Parallel Hebrew Old Testament

HTML Bible HomePage
Hebrew Alphabet and Transliteration Chart
Frames

Parallel Hebrew Old Testament Index

Book

Chapters

Genesis

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50

Exodus

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40

Leviticus

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27

Numbers

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36

Deuteronomy

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34

Joshua

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24

Judges

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21

Ruth

 1 2 3 4

1st Samuel

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31

2nd Samuel

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24

1st Kings

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22

2nd Kings

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25

1st Chronicles

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29

2nd Chronicles

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36

Ezra

 1 2 3 4 5 6 7 8 9 10

Nehemiah

 1 2 3 4 5 6 7 8 9 10 11 12 13

Esther

 1 2 3 4 5 6 7 8 9 10

Job

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42

Psalms

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150

Proverbs

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31

Ecclesiastes

 1 2 3 4 5 6 7 8 9 10 11 12

Song of Solomon

 1 2 3 4 5 6 7 8

Isaiah

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66

Jeremiah

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52

Lamentations

 1 2 3 4 5

Ezekiel

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48

Daniel

 1 2 3 4 5 6 7 8 9 10 11 12

Hosea

 1 2 3 4 5 6 7 8 9 10 11 12 13 14

Joel

 1 2 3

Amos

 1 2 3 4 5 6 7 8 9

Obadiah

 1

Jonah

 1 2 3 4

Micah

 1 2 3 4 5 6 7

Nahum

 1 2 3

Habakkuk

 1 2 3

Zephaniah

 1 2 3

Haggai

 1 2

Zechariah

 1 2 3 4 5 6 7 8 9 10 11 12 13 14

Malachi

 1 2 3 4

  • About the Parallel Hebrew Old Testament
  • Software License Agreement
  • How to download this software

HTML Bible Software © 2001 by www.johnhurt.com


Hebrew Alphabet and Transliteration Chart by johnhurt.com

 Return To Index

 Send To Printer

The Hebrew Alphabet
And Transliteration Chart

Modern Hebrew | Paleo Hebrew | Name | Pronuciation | Transliteration
 |  | 'Aleph (aw'-lef) | ' - unappreciable | 'a
 |  | Beyth (bayth) | b | B
 |  | Giymel (ghee'-mel) | g - hard = g | G
 |  | Daleth (daw'-leth) | d | D
 |  | He (hay) | h - often quiescent | H
 |  | Vav (vawv) | v or w quiescent | V
 |  | Zayin (zah'yin) | z, as in zeal | Z
 |  | Cheyth (khayth) | German ch = c (nearly kh) | Ch
 |  | Teyth (tayth) | t | T
 |  | Yowd (yode) | y, often quiescent | Y
, final |  | Kaph (caf) | k | K
 |  | Lamed (law'-med) | l | L
, final |  | Mem (mame) | m | M
, final |  | Nuwn (noon) | n | N
 |  | Samek (saw'-mek) | c = s sharp | S
 |  | 'Ayin (ah'-yin) | ' guttural | 'y
, final |  | Phe (fay), Pe (pay) | ph = f = f p | Ph
, final |  | Tsadey (tsaw-day') | ts | Ts
 |  | Qowph (cofe) | q = k | Q
 |  | Reysh (raysh) | u | Ur
 |  | Siyn, Shiyn | s sharp, sh | Sh
 |  | Thav (thawv), Tav (tawv) | t | Th

SpeedBible Software © 2001 by www.johnhurt.com


Genesis Chapter 1 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

KJV Reference
KJV Strong's
Sacred Name
Matthew Henry

The First Book of Moses, called Genesis

Chapter 1

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31
Modern Hebrew
בראשית ברא אלהים
את השמים ואת
הארץ׃

Paleo-Hebrew (Before 585 B.C.)
1:1

.

Hebrew Transliterated
1:1 BUr'aShYTh BUr'a 'aLHYM 'aTh HShMYM V'aTh H'aUrTSh.

Latin Vulgate
1:1 in principio creavit Deus caelum et terram

King James Version
1:1 In the beginning God created the heaven and the earth.

American Standard Version
1:1 In the beginning God created the heavens and the earth.

Bible in Basic English
1:1 At the first God made the heaven and the earth.

Darby's English Translation
1:1 In the beginning God created the heavens and the earth.

Douay Rheims Bible
1:1 In the beginning God created heaven, and earth.

Noah Webster Bible
1:1 In the beginning God created the heaven and the earth.

World English Bible
1:1 In the beginning God created the heavens and the earth.

Young's Literal Translation
1:1 In the beginning of God`s preparing the heavens and the earth --

Modern Hebrew
והארץ היתה תהו
ובהו וחשך על־פני
תהום ורוח אלהים
מרחפת על־פני
המים׃

Paleo-Hebrew (Before 585 B.C.)
1:2

-

. -

Hebrew Transliterated
1:2 VH'aUrTSh HYThH ThHV VBHV VChShK 'yL-PhNY ThHVM VUrVCh 'aLHYM MUrChPhTh 'yL-PhNY HMYM.

Latin Vulgate
1:2 terra autem erat inanis et vacua et tenebrae super faciem abyssi et spiritus Dei ferebatur super aquas

King James Version
1:2 And the earth was without form, and void; and darkness was upon the face of the deep. And the Spirit of God moved upon the face of the waters.

American Standard Version
1:2 And the earth was waste and void; and darkness was upon the face of the deep: and the Spirit of God moved upon the face of the waters

Bible in Basic English
1:2 And the earth was waste and without form; and it was dark on the face of the deep: and the Spirit of God was moving on the face of the waters.

Darby's English Translation
1:2 And the earth was waste and empty, and darkness was on the face of the deep, and the Spirit of God was hovering over the face of the waters.

Douay Rheims Bible
1:2 And the earth was void and empty, and darkness was upon the face of the deep; and the spirit of God moved over the waters.

Noah Webster Bible
1:2 And the earth was without form, and void; and darkness was upon the face of the deep: and the Spirit of God moved upon the face of the waters.

World English Bible
1:2 Now the earth was formless and empty. Darkness was on the surface of the deep. God`s Spirit was hovering over the surface of the waters.

Young's Literal Translation
1:2 the earth hath existed waste and void, and darkness is on the face of the deep, and the Spirit of God fluttering on the face of the waters,

Modern Hebrew
ויאמר אלהים יהי
אור ויהי־אור׃

Paleo-Hebrew (Before 585 B.C.)
1:3

. -

Hebrew Transliterated
1:3 VY'aMUr 'aLHYM YHY 'aVUr VYHY-'aVUr.

Latin Vulgate
1:3 dixitque Deus fiat lux et facta est lux

King James Version
1:3 And God said, Let there be light: and there was light.

American Standard Version
1:3 And God said, Let there be light: and there was light.

Bible in Basic English
1:3 And God said, Let there be light: and there was light.

Darby's English Translation
1:3 And God said, Let there be light. And there was light.

Douay Rheims Bible
1:3 And God said: Be light made. And light was made.

Noah Webster Bible
1:3 And God said, Let there be light: and there was light.

World English Bible
1:3 God said, "Let there be light," and there was light.

Young's Literal Translation
1:3 and God saith, `Let light be;` and light is.

Modern Hebrew
וירא אלהים
את־האור כי־טוב
ויבדל אלהים בין
האור ובין החשך׃

Paleo-Hebrew (Before 585 B.C.)
1:4

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
1:4 VYUr'a 'aLHYM 'aTh-H'aVUr KY-TVB VYBDL 'aLHYM BYN H'aVUr VBYN HChShK.

Latin Vulgate
1:4 et vidit Deus lucem quod esset bona et divisit lucem ac tenebras

King James Version
1:4 And God saw the light, that it was good: and God divided the light from the darkness.

American Standard Version
1:4 And God saw the light, that it was good: and God divided the light from the darkness.

Bible in Basic English
1:4 And God, looking on the light, saw that it was good: and God made a division between the light and the dark,

Darby's English Translation
1:4 And God saw the light that it was good; and God divided between the light and the darkness.

Douay Rheims Bible
1:4 And God saw the light that it was good; and he divided the light from the darkness.

Noah Webster Bible
1:4 And God saw the light, that it was good: and God divided the light from the darkness.

World English Bible
1:4 God saw the light, and saw that it was good. God divided the light from the darkness.

Young's Literal Translation
1:4 And God seeth the light that it is good, and God separateth between the light and the darkness,

Modern Hebrew
ויקרא אלהים לאור
יום ולחשך קרא
לילה ויהי־ערב
ויהי־בקר יום אחד׃

Paleo-Hebrew (Before 585 B.C.)
1:5

-
-
.

Hebrew Transliterated
1:5 VYQUr'a 'aLHYM L'aVUr YVM VLChShK QUr'a LYLH VYHY-'yUrB VYHY-BQUr YVM 'aChD.

Latin Vulgate
1:5 appellavitque lucem diem et tenebras noctem factumque est vespere et mane dies unus

King James Version
1:5 And God called the light Day, and the darkness he called Night. And the evening and the morning were the first day.

American Standard Version
1:5 And God called the light Day, and the darkness he called Night. And there was evening and there was morning, one day.

Bible in Basic English
1:5 Naming the light, Day, and the dark, Night. And there was evening and there was morning, the first day.

Darby's English Translation
1:5 And God called the light Day, and the darkness he called Night. And there was evening, and there was morning -- the first day.

Douay Rheims Bible
1:5 And he called the light Day, and the darkness Night; and there was evening and morning one day.

Noah Webster Bible
1:5 And God called the light Day, and the darkness he called Night: and the evening and the morning were the first day.

World English Bible
1:5 God called the light Day, and the darkness he called Night. There was evening and there was morning, one day.

Young's Literal Translation
1:5 and God calleth to the light `Day,` and to the darkness He hath called `Night;` and there is an evening, and there is a morning -- day one.

Modern Hebrew
ויאמר אלהים יהי
רקיע בתוך המים
ויהי מבדיל בין
מים למים׃

Paleo-Hebrew (Before 585 B.C.)
1:6

.

Hebrew Transliterated
1:6 VY'aMUr 'aLHYM YHY UrQY'y BThVK HMYM VYHY MBDYL BYN MYM LMYM.

Latin Vulgate
1:6 dixit quoque Deus fiat firmamentum in medio aquarum et dividat aquas ab aquis

King James Version
1:6 And God said, Let there be a firmament in the midst of the waters, and let it divide the waters from the waters.

American Standard Version
1:6 And God said, Let there be a firmament in the midst of the waters, and let it divide the waters from the waters.

Bible in Basic English
1:6 And God said, Let there be a solid arch stretching over the waters, parting the waters from the waters.

Darby's English Translation
1:6 And God said, Let there be an expanse in the midst of the waters, and let it be a division between waters and waters.

Douay Rheims Bible
1:6 And God said: Let there be a firmament made amidst the waters: and let it divide the waters from the waters.

Noah Webster Bible
1:6 And God said, Let there be a firmament in the midst of the waters, and let it divide the waters from the waters.

World English Bible
1:6 God said, "Let there be an expanse in the midst of the waters, and let it divide the waters from the waters."

Young's Literal Translation
1:6 And God saith, `Let an expanse be in the midst of the waters, and let it be separating between waters and waters.`

Modern Hebrew
ויעש אלהים
את־הרקיע ויבדל
בין המים אשר מתחת
לרקיע ובין המים
אשר מעל לרקיע
ויהי־כן׃

Paleo-Hebrew (Before 585 B.C.)
1:7

-

. -

Hebrew Transliterated
1:7 VY'ySh 'aLHYM 'aTh-HUrQY'y VYBDL BYN HMYM 'aShUr MThChTh LUrQY'y VBYN HMYM 'aShUr M'yL LUrQY'y VYHY-KN.

Latin Vulgate
1:7 et fecit Deus firmamentum divisitque aquas quae erant sub firmamento ab his quae erant super firmamentum et factum est ita

King James Version
1:7 And God made the firmament, and divided the waters which were under the firmament from the waters which were above the firmament: and it was so.

American Standard Version
1:7 And God made the firmament, and divided the waters which were under the firmament from the waters which were above the firmament: and it was so.

Bible in Basic English
1:7 And God made the arch for a division between the waters which were under the arch and those which were over it: and it was so.

Darby's English Translation
1:7 And God made the expanse, and divided between the waters that are under the expanse and the waters that are above the expanse; and it was so.

Douay Rheims Bible
1:7 And God made a firmament, and divided the waters that were under the firmament, from those that were above the firmament, and it was so.

Noah Webster Bible
1:7 And God made the firmament; and divided the waters which were under the firmament from the waters which were above the firmament: and it was so.

World English Bible
1:7 God made the expanse, and divided the waters which were under the expanse from the waters which were above the expanse, and it was so.

Young's Literal Translation
1:7 And God maketh the expanse, and it separateth between the waters which are under the expanse, and the waters which are above the expanse: and it is so.

Modern Hebrew
ויקרא אלהים לרקיע
שמים ויהי־ערב
ויהי־בקר יום שני׃

Paleo-Hebrew (Before 585 B.C.)
1:8

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
1:8 VYQUr'a 'aLHYM LUrQY'y ShMYM VYHY-'yUrB VYHY-BQUr YVM ShNY.

Latin Vulgate
1:8 vocavitque Deus firmamentum caelum et factum est vespere et mane dies secundus

King James Version
1:8 And God called the firmament Heaven. And the evening and the morning were the second day.

American Standard Version
1:8 And God called the firmament Heaven. And there was evening and there was morning, a second day.

Bible in Basic English
1:8 And God gave the arch the name of Heaven. And there was evening and there was morning, the second day.

Darby's English Translation
1:8 And God called the expanse Heavens. And there was evening, and there was morning -- a second day.

Douay Rheims Bible
1:8 And God called the firmament, Heaven; and the evening and morning were the second day.

Noah Webster Bible
1:8 And God called the firmament Heaven: and the evening and the morning were the second day.

World English Bible
1:8 God called the expanse sky. There was evening and there was morning, a second day.

Young's Literal Translation
1:8 And God calleth to the expanse `Heavens;` and there is an evening, and there is a morning -- day second.

Modern Hebrew
ויאמר אלהים יקוו
המים מתחת השמים
אל־מקום אחד ותראה
היבשה ויהי־ כן׃

Paleo-Hebrew (Before 585 B.C.)
1:9

-

. -

Hebrew Transliterated
1:9 VY'aMUr 'aLHYM YQVV HMYM MThChTh HShMYM 'aL-MQVM 'aChD VThUr'aH HYBShH VYHY- KN.

Latin Vulgate
1:9 dixit vero Deus congregentur aquae quae sub caelo sunt in locum unum et appareat arida factumque est ita

King James Version
1:9 And God said, Let the waters under the heaven be gathered together unto one place, and let the dry land appear: and it was so.

American Standard Version
1:9 And God said, Let the waters under the heavens be gathered together unto one place, and let the dry land appear: and it was so.

Bible in Basic English
1:9 And God said, Let the waters under the heaven come together in one place, and let the dry land be seen: and it was so.

Darby's English Translation
1:9 And God said, Let the waters under the heavens be gathered together to one place, and let the dry land appear. And it was so.

Douay Rheims Bible
1:9 God also said: Let the waters that are under the heaven, be gathered together into one place: and let the dry land appear. And it was so done.

Noah Webster Bible
1:9 And God said, Let the waters under the heaven be gathered into one place, and let the dry land appear: and it was so.

World English Bible
1:9 God said, "Let the waters under the sky be gathered together to one place, and let the dry land appear," and it was so.

Young's Literal Translation
1:9 And God saith, `Let the waters under the heavens be collected unto one place, and let the dry land be seen:` and it is so.

Modern Hebrew
ויקרא אלהים ליבשה
ארץ ולמקוה המים
קרא ימים וירא
אלהים כי־ טוב׃

Paleo-Hebrew (Before 585 B.C.)
1:10

. -

Hebrew Transliterated
1:10 VYQUr'a 'aLHYM LYBShH 'aUrTSh VLMQVH HMYM QUr'a YMYM VYUr'a 'aLHYM KY- TVB.

Latin Vulgate
1:10 et vocavit Deus aridam terram congregationesque aquarum appellavit maria et vidit Deus quod esset bonum

King James Version
1:10 And God called the dry land Earth; and the gathering together of the waters called he Seas: and God saw that it was good.

American Standard Version
1:10 And God called the dry land Earth; and the gathering together of the waters called he Seas: and God saw that it was good.

Bible in Basic English
1:10 And God gave the dry land the name of Earth; and the waters together in their place were named Seas: and God saw that it was good.

Darby's English Translation
1:10 And God called the dry land Earth, and the gathering together of the waters he called Seas. And God saw that it was good.

Douay Rheims Bible
1:10 And God called the dry land, Earth; and the gathering together of the waters, he called Seas. And God saw that it was good.

Noah Webster Bible
1:10 And God called the dry land Earth, and the collection of waters he called Seas: and God saw that it was good.

World English Bible
1:10 God called the dry land Earth, and the gathering together of the waters he called Seas. God saw that it was good.

Young's Literal Translation
1:10 And God calleth to the dry land `Earth,` and to the collection of the waters He hath called `Seas;` and God seeth that it is good.

Modern Hebrew
ויאמר אלהים תדשא
הארץ דשא עשב
מזריע זרע עץ פרי
עשה פרי למינו אשר
זרעו־בו על־הארץ
ויהי־כן׃

Paleo-Hebrew (Before 585 B.C.)
1:11

- [image] [image] [image] [image] -
. -

Hebrew Transliterated
1:11 VY'aMUr 'aLHYM ThDSh'a H'aUrTSh DSh'a 'yShB MZUrY'y ZUr'y 'yTSh PhUrY 'yShH PhUrY LMYNV 'aShUr ZUr'yV-BV 'yL-H'aUrTSh VYHY-KN.

Latin Vulgate
1:11 et ait germinet terra herbam virentem et facientem semen et lignum pomiferum faciens fructum iuxta genus suum cuius semen in semet ipso sit super terram et factum est ita

King James Version
1:11 And God said, Let the earth bring forth grass, the herb yielding seed, and the fruit tree yielding fruit after his kind, whose seed is in itself, upon the earth: and it was so.

American Standard Version
1:11 And God said, Let the earth put forth grass, herbs yielding seed, and fruit-trees bearing fruit after their kind, wherein is the seed thereof, upon the earth: and it was so.

Bible in Basic English
1:11 And God said, Let grass come up on the earth, and plants producing seed, and fruit-trees giving fruit, in which is their seed, after their sort: and it was so.

Darby's English Translation
1:11 And God said, Let the earth cause grass to spring up, herb producing seed, fruit-trees yielding fruit after their kind, the seed of which is in them, on the earth. And it was so.

Douay Rheims Bible
1:11 And he said: Let the earth bring forth the green herb, and such as may seed, and the fruit tree yielding fruit after its kind, which may have seed in itself upon the earth. And it was so done.

Noah Webster Bible
1:11 And God said, Let the earth bring forth grass, the herb yielding seed, and the fruit-tree yielding fruit after its kind, whose seed is in itself, upon the earth: and it was so.

World English Bible
1:11 God said, "Let the earth put forth grass, herbs yielding seed, and fruit trees bearing fruit after their kind, with its seed in it, on the earth," and it was so.

Young's Literal Translation
1:11 And God saith, `Let the earth yield tender grass, herb sowing seed, fruit-tree (whose seed is in itself) making fruit after its kind, on the earth:` and it is so.

Modern Hebrew
ותוצא הארץ דשא
עשב מזריע זרע
למינהו ועץ
עשה־פרי אשר
זרעו־בו למינהו
וירא אלהים
כי־טוב׃

Paleo-Hebrew (Before 585 B.C.)
1:12

-
-

. -

Hebrew Transliterated
1:12 VThVTSh'a H'aUrTSh DSh'a 'yShB MZUrY'y ZUr'y LMYNHV V'yTSh 'yShH-PhUrY 'aShUr ZUr'yV-BV LMYNHV VYUr'a 'aLHYM KY-TVB.

Latin Vulgate
1:12 et protulit terra herbam virentem et adferentem semen iuxta genus suum lignumque faciens fructum et habens unumquodque sementem secundum speciem suam et vidit Deus quod esset bonum

King James Version
1:12 And the earth brought forth grass, and herb yielding seed after his kind, and the tree yielding fruit, whose seed was in itself, after his kind: and God saw that it was good.

American Standard Version
1:12 And the earth brought forth grass, herbs yielding seed after their kind, and trees bearing fruit, wherein is the seed thereof, after their kind: and God saw that it was good.

Bible in Basic English
1:12 And grass came up on the earth, and every plant producing seed of its sort, and every tree producing fruit, in which is its seed, of its sort: and God saw that it was good.

Darby's English Translation
1:12 And the earth brought forth grass, herb producing seed after its kind, and trees yielding fruit, the seed of which is in them, after their kind. And God saw that it was good.

Douay Rheims Bible
1:12 And the earth brought forth the green herb, and such as yieldeth seed according to its kind, and the tree that beareth fruit having seed each one according to its kind. And God saw that it was good.

Noah Webster Bible
1:12 And the earth brought forth grass, and herb yielding seed after its kind, and the tree yielding fruit, whose seed was in itself, after its kind: and God saw that it was good.

World English Bible
1:12 The earth brought forth grass, herbs yielding seed after their kind, and trees bearing fruit, with its seed in it, after their kind: and God saw that it was good.

Young's Literal Translation
1:12 And the earth bringeth forth tender grass, herb sowing seed after its kind, and tree making fruit (whose seed is in itself) after its kind; and God seeth that it is good;

Modern Hebrew
ויהי־ערב ויהי־בקר
יום שלישי׃

Paleo-Hebrew (Before 585 B.C.)
1:13
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
1:13 VYHY-'yUrB VYHY-BQUr YVM ShLYShY.

Latin Vulgate
1:13 factumque est vespere et mane dies tertius

King James Version
1:13 And the evening and the morning were the third day.

American Standard Version
1:13 And there was evening and there was morning, a third day.

Bible in Basic English
1:13 And there was evening and there was morning, the third day.

Darby's English Translation
1:13 And there was evening, and there was morning -- a third day.

Douay Rheims Bible
1:13 And the evening and the morning were the third day.

Noah Webster Bible
1:13 And the evening and the morning were the third day.

World English Bible
1:13 There was evening and there was morning, a third day.

Young's Literal Translation
1:13 and there is an evening, and there is a morning -- day third.

Modern Hebrew
ויאמר אלהים יהי
מארת ברקיע השמים
להבדיל בין היום
ובין הלילה והיו
לאתת ולמועדים
ולימים ושנים׃

Paleo-Hebrew (Before 585 B.C.)
1:14

.

Hebrew Transliterated
1:14 VY'aMUr 'aLHYM YHY M'aUrTh BUrQY'y HShMYM LHBDYL BYN HYVM VBYN HLYLH VHYV L'aThTh VLMV'yDYM VLYMYM VShNYM.

Latin Vulgate
1:14 dixit autem Deus fiant luminaria in firmamento caeli ut dividant diem ac noctem et sint in signa et tempora et dies et annos

King James Version
1:14 And God said, Let there be lights in the firmament of the heaven to divide the day from the night; and let them be for signs, and for seasons, and for days, and years:

American Standard Version
1:14 And God said, Let there be lights in the firmament of heaven to divide the day from the night; and let them be for signs, and for seasons, and for days and years:

Bible in Basic English
1:14 And God said, Let there be lights in the arch of heaven, for a division between the day and the night, and let them be for signs, and for marking the changes of the year, and for days and for years:

Darby's English Translation
1:14 And God said, Let there be lights in the expanse of the heavens, to divide between the day and the night; and let them be for signs, and for seasons, and for days and years;

Douay Rheims Bible
1:14 And God said: Let there be lights made in the firmament of heaven, to divide the day and the night, and let them be for signs, and for seasons, and for days and years:

Noah Webster Bible
1:14 And God said, Let there be lights in the firmament of the heaven, to divide the day from the night: and let them be for signs, and for seasons, and for days, and years.

World English Bible
1:14 God said, "Let there be lights in the expanse of sky to divide the day from the night; and let them be for signs, and for seasons, and for days and years;

Young's Literal Translation
1:14 And God saith, `Let luminaries be in the expanse of the heavens, to make a separation between the day and the night, then they have been for signs, and for seasons, and for days and years,

Modern Hebrew
והיו למאורת ברקיע
השמים להאיר
על־הארץ ויהי־כן׃

Paleo-Hebrew (Before 585 B.C.)
1:15

-
. -

Hebrew Transliterated
1:15 VHYV LM'aVUrTh BUrQY'y HShMYM LH'aYUr 'yL-H'aUrTSh VYHY-KN.

Latin Vulgate
1:15 ut luceant in firmamento caeli et inluminent terram et factum est ita

King James Version
1:15 And let them be for lights in the firmament of the heaven to give light upon the earth: and it was so.

American Standard Version
1:15 and let them be for lights in the firmament of heaven to give light upon the earth: and it was so.

Bible in Basic English
1:15 And let them be for lights in the arch of heaven to give light on the earth: and it was so.

Darby's English Translation
1:15 and let them be for lights in the expanse of the heavens, to give light on the earth. And it was so.

Douay Rheims Bible
1:15 To shine in the firmament of heaven, and to give light upon the earth. And it was so done.

Noah Webster Bible
1:15 And let them be for lights in the firmament of the heaven, to give light upon the earth: and it was so.

World English Bible
1:15 and let them be for lights in the expanse of sky to give light on the earth," and it was so.

Young's Literal Translation
1:15 and they have been for luminaries in the expanse of the heavens to give light upon the earth:` and it is so.

Modern Hebrew
ויעש אלהים את־שני
המארת הגדלים
את־המאור הגדל
לממשלת היום ואת־
המאור הקטן לממשלת
הלילה ואת
הכוכבים׃

Paleo-Hebrew (Before 585 B.C.)
1:16

-
-

-

.

Hebrew Transliterated
1:16 VY'ySh 'aLHYM 'aTh-ShNY HM'aUrTh HGDLYM 'aTh-HM'aVUr HGDL LMMShLTh HYVM V'aTh- HM'aVUr HQTN LMMShLTh HLYLH V'aTh HKVKBYM.

Latin Vulgate
1:16 fecitque Deus duo magna luminaria luminare maius ut praeesset diei et luminare minus ut praeesset nocti et stellas

King James Version
1:16 And God made two great lights; the greater light to rule the day, and the lesser light to rule the night: he made the stars also.

American Standard Version
1:16 And God made the two great lights; the greater light to rule the day, and the lesser light to rule the night: he made the stars also.

Bible in Basic English
1:16 And God made the two great lights: the greater light to be the ruler of the day, and the smaller light to be the ruler of the night: and he made the stars.

Darby's English Translation
1:16 And God made the two great lights, the great light to rule the day, and the small light to rule the night, -- and the stars.

Douay Rheims Bible
1:16 And God made two great lights: a greater light to rule the day; and a lesser light to rule the night: and the stars.

Noah Webster Bible
1:16 And God made two great lights; the greater light to rule the day, and the lesser light to rule the night: he made the stars also.

World English Bible
1:16 God made the two great lights: the greater light to rule the day, and the lesser light to rule the night. He also made the stars.

Young's Literal Translation
1:16 And God maketh the two great luminaries, the great luminary for the rule of the day, and the small luminary -- and the stars -- for the rule of the night;

Modern Hebrew
ויתן אתם אלהים
ברקיע השמים להאיר
על־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
1:17

. -

Hebrew Transliterated
1:17 VYThN 'aThM 'aLHYM BUrQY'y HShMYM LH'aYUr 'yL-H'aUrTSh.

Latin Vulgate
1:17 et posuit eas in firmamento caeli ut lucerent super terram

King James Version
1:17 And God set them in the firmament of the heaven to give light upon the earth,

American Standard Version
1:17 And God set them in the firmament of heaven to give light upon the earth,

Bible in Basic English
1:17 And God put them in the arch of heaven, to give light on the earth;

Darby's English Translation
1:17 And God set them in the expanse of the heavens, to give light on the earth,

Douay Rheims Bible
1:17 And he set them in the firmament of heaven to shine upon the earth.

Noah Webster Bible
1:17 And God set them in the firmament of the heaven, to give light upon the earth.

World English Bible
1:17 God set them in the expanse of sky to give light to the earth,

Young's Literal Translation
1:17 and God giveth them in the expanse of the heavens to give light upon the earth,

Modern Hebrew
ולמשל ביום ובלילה
ולהבדיל בין האור
ובין החשך וירא
אלהים כי־ טוב׃

Paleo-Hebrew (Before 585 B.C.)
1:18

. -

Hebrew Transliterated
1:18 VLMShL BYVM VBLYLH VLHBDYL BYN H'aVUr VBYN HChShK VYUr'a 'aLHYM KY- TVB.

Latin Vulgate
1:18 et praeessent diei ac nocti et dividerent lucem ac tenebras et vidit Deus quod esset bonum

King James Version
1:18 And to rule over the day and over the night, and to divide the light from the darkness: and God saw that it was good.

American Standard Version
1:18 and to rule over the day and over the night, and to divide the light from the darkness: and God saw that it was good.

Bible in Basic English
1:18 To have rule over the day and the night, and for a division between the light and the dark: and God saw that it was good.

Darby's English Translation
1:18 and to rule during the day and during the night, and to divide between the light and the darkness. And God saw that it was good.

Douay Rheims Bible
1:18 And to rule the day and the night, and to divide the light and the darkness. And God saw that it was good.

Noah Webster Bible
1:18 And to rule over the day, and over the night, and to divide the light from the darkness: and God saw that it was good.

World English Bible
1:18 and to rule over the day and over the night, and to divide the light from the darkness. God saw that it was good.

Young's Literal Translation
1:18 and to rule over day and over night, and to make a separation between the light and the darkness; and God seeth that it is good;

Modern Hebrew
ויהי־ערב ויהי־בקר
יום רביעי׃

Paleo-Hebrew (Before 585 B.C.)
1:19
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
1:19 VYHY-'yUrB VYHY-BQUr YVM UrBY'yY.

Latin Vulgate
1:19 et factum est vespere et mane dies quartus

King James Version
1:19 And the evening and the morning were the fourth day.

American Standard Version
1:19 And there was evening and there was morning, a fourth day.

Bible in Basic English
1:19 And there was evening and there was morning, the fourth day.

Darby's English Translation
1:19 And there was evening, and there was morning -- a fourth day.

Douay Rheims Bible
1:19 And the evening and morning were the fourth day.

Noah Webster Bible
1:19 And the evening and the morning were the fourth day.

World English Bible
1:19 There was evening and there was morning, a fourth day.

Young's Literal Translation
1:19 and there is an evening, and there is a morning -- day fourth.

Modern Hebrew
ויאמר אלהים ישרצו
המים שרץ נפש חיה
ועוף יעופף
על־הארץ על־פני
רקיע השמים׃

Paleo-Hebrew (Before 585 B.C.)
1:20

-
-
.

Hebrew Transliterated
1:20 VY'aMUr 'aLHYM YShUrTShV HMYM ShUrTSh NPhSh ChYH V'yVPh Y'yVPhPh 'yL-H'aUrTSh 'yL-PhNY UrQY'y HShMYM.

Latin Vulgate
1:20 dixit etiam Deus producant aquae reptile animae viventis et volatile super terram sub firmamento caeli

King James Version
1:20 And God said, Let the waters bring forth abundantly the moving creature that hath life, and fowl that may fly above the earth in the open firmament of heaven.

American Standard Version
1:20 And God said, Let the waters swarm with swarms of living creatures, and let birds fly above the earth in the open firmament of heaven.

Bible in Basic English
1:20 And God said, Let the waters be full of living things, and let birds be in flight over the earth under the arch of heaven.

Darby's English Translation
1:20 And God said, Let the waters swarm with swarms of living souls, and let fowl fly above the earth in the expanse of the heavens.

Douay Rheims Bible
1:20 God also said: Let the waters bring forth the creeping creature having life, and the fowl that may fly over the earth under the firmament of heaven.

Noah Webster Bible
1:20 And God said, Let the waters bring forth abundantly the moving creature that hath life, and fowl that may fly above the earth in the open firmament of heaven.

World English Bible
1:20 God said, "Let the waters swarm with swarms of living creatures, and let birds fly above the earth in the open expanse of sky."

Young's Literal Translation
1:20 And God saith, `Let the waters teem with the teeming living creature, and fowl let fly on the earth on the face of the expanse of the heavens.`

Modern Hebrew
ויברא אלהים
את־התנינם הגדלים
ואת כל־נפש החיה
הרמשת אשר שרצו
המים למינהם ואת
כל־עוף כנף למינהו
וירא אלהים
כי־טוב׃

Paleo-Hebrew (Before 585 B.C.)
1:21

-
-

-

. -

Hebrew Transliterated
1:21 VYBUr'a 'aLHYM 'aTh-HThNYNM HGDLYM V'aTh KL-NPhSh HChYH HUrMShTh 'aShUr ShUrTShV HMYM LMYNHM V'aTh KL-'yVPh KNPh LMYNHV VYUr'a 'aLHYM KY-TVB.

Latin Vulgate
1:21 creavitque Deus cete grandia et omnem animam viventem atque motabilem quam produxerant aquae in species suas et omne volatile secundum genus suum et vidit Deus quod esset bonum

King James Version
1:21 And God created great whales, and every living creature that moveth, which the waters brought forth abundantly, after their kind, and every winged fowl after his kind: and God saw that it was good.

American Standard Version
1:21 And God created the great sea-monsters, and every living creature that moveth, wherewith the waters swarmed, after their kind, and every winged bird after its kind: and God saw that it was good.

Bible in Basic English
1:21 And God made great sea-beasts, and every sort of living and moving thing with which the waters were full, and every sort of winged bird: and God saw that it was good.

Darby's English Translation
1:21 And God created the great sea monsters, and every living soul that moves with which the waters swarm, after their kind, and every winged fowl after its kind. And God saw that it was good.

Douay Rheims Bible
1:21 And God created the great whales, and every living and moving creature, which the waters brought forth, according to their kinds, and every winged fowl according to its kind. And God saw that it was good.

Noah Webster Bible
1:21 And God created great whales, and every living creature that moveth, which the waters brought forth abundantly after their kind, and every winged fowl after his kind: and God saw that it was good.

World English Bible
1:21 God created the large sea creatures, and every living creature that moves, with which the waters swarmed, after their kind, and every winged bird after its kind. God saw that it was good.

Young's Literal Translation
1:21 And God prepareth the great monsters, and every living creature that is creeping, which the waters have teemed with, after their kind, and every fowl with wing, after its kind, and God seeth that it is good.

Modern Hebrew
ויברך אתם אלהים
לאמר פרו ורבו
ומלאו את־המים
בימים והעוף ירב
בארץ׃

Paleo-Hebrew (Before 585 B.C.)
1:22

-

.

Hebrew Transliterated
1:22 VYBUrK 'aThM 'aLHYM L'aMUr PhUrV VUrBV VML'aV 'aTh-HMYM BYMYM VH'yVPh YUrB B'aUrTSh.

Latin Vulgate
1:22 benedixitque eis dicens crescite et multiplicamini et replete aquas maris avesque multiplicentur super terram

King James Version
1:22 And God blessed them, saying, Be fruitful, and multiply, and fill the waters in the seas, and let fowl multiply in the earth.

American Standard Version
1:22 And God blessed them, saying, Be fruitful, and multiply, and fill the waters in the seas, and let birds multiply on the earth.

Bible in Basic English
1:22 And God gave them his blessing, saying, Be fertile and have increase, making all the waters of the seas full, and let the birds be increased in the earth.

Darby's English Translation
1:22 And God blessed them, saying, Be fruitful and multiply, and fill the waters in the seas, and let fowl multiply on the earth.

Douay Rheims Bible
1:22 And he blessed them, saying: Increase and multiply, and fill the waters of the sea: and let the birds be multiplied upon the earth.

Noah Webster Bible
1:22 And God blessed them, saying, Be fruitful, and multiply, and fill the waters in the seas, and let fowl multiply in the earth.

World English Bible
1:22 God blessed them, saying, "Be fruitful, and multiply, and fill the waters in the seas, and let birds multiply on the earth."

Young's Literal Translation
1:22 And God blesseth them, saying, `Be fruitful, and multiply, and fill the waters in the seas, and the fowl let multiply in the earth:`

Modern Hebrew
ויהי־ערב ויהי־בקר
יום חמישי׃

Paleo-Hebrew (Before 585 B.C.)
1:23
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
1:23 VYHY-'yUrB VYHY-BQUr YVM ChMYShY.

Latin Vulgate
1:23 et factum est vespere et mane dies quintus

King James Version
1:23 And the evening and the morning were the fifth day.

American Standard Version
1:23 And there was evening and there was morning, a fifth day.

Bible in Basic English
1:23 And there was evening and there was morning, the fifth day.

Darby's English Translation
1:23 And there was evening, and there was morning -- a fifth day.

Douay Rheims Bible
1:23 And the evening and morning were the fifth day.

Noah Webster Bible
1:23 And the evening and the morning were the fifth day.

World English Bible
1:23 There was evening and there was morning, a fifth day.

Young's Literal Translation
1:23 and there is an evening, and there is a morning -- day fifth.

Modern Hebrew
ויאמר אלהים תוצא
הארץ נפש חיה
למינה בהמה ורמש
וחיתו־ארץ למינה
ויהי־כן׃

Paleo-Hebrew (Before 585 B.C.)
1:24

-
. -

Hebrew Transliterated
1:24 VY'aMUr 'aLHYM ThVTSh'a H'aUrTSh NPhSh ChYH LMYNH BHMH VUrMSh VChYThV-'aUrTSh LMYNH VYHY-KN.

Latin Vulgate
1:24 dixit quoque Deus producat terra animam viventem in genere suo iumenta et reptilia et bestias terrae secundum species suas factumque est ita

King James Version
1:24 And God said, Let the earth bring forth the living creature after his kind, cattle, and creeping thing, and beast of the earth after his kind: and it was so.

American Standard Version
1:24 And God said, Let the earth bring forth living creatures after their kind, cattle, and creeping things, and beasts of the earth after their kind: and it was so.

Bible in Basic English
1:24 And God said, Let the earth give birth to all sorts of living things, cattle and all things moving on the earth, and beasts of the earth after their sort: and it was so.

Darby's English Translation
1:24 And God said, Let the earth bring forth living souls after their kind, cattle, and creeping thing, and beast of the earth, after their kind. And it was so.

Douay Rheims Bible
1:24 And God said: Let the earth bring forth the living creature in its kind, cattle and creeping things, and beasts of the earth, according to their kinds. And it was so done.

Noah Webster Bible
1:24 And God said, Let the earth bring forth the living creature after his kind, cattle, and the creeping animal, and the beast of the earth after his kind: and it was so.

World English Bible
1:24 God said, "Let the earth bring forth living creatures after their kind, cattle, creeping things, and animals of the earth after their kind," and it was so.

Young's Literal Translation
1:24 And God saith, `Let the earth bring forth the living creature after its kind, cattle and creeping thing, and beast of the earth after its kind:` and it is so.

Modern Hebrew
ויעש אלהים את־חית
הארץ למינה
ואת־הבהמה למינה
ואת כל־רמש האדמה
למינהו וירא אלהים
כי־טוב׃

Paleo-Hebrew (Before 585 B.C.)
1:25

-
-

-

. -

Hebrew Transliterated
1:25 VY'ySh 'aLHYM 'aTh-ChYTh H'aUrTSh LMYNH V'aTh-HBHMH LMYNH V'aTh KL-UrMSh H'aDMH LMYNHV VYUr'a 'aLHYM KY-TVB.

Latin Vulgate
1:25 et fecit Deus bestias terrae iuxta species suas et iumenta et omne reptile terrae in genere suo et vidit Deus quod esset bonum

King James Version
1:25 And God made the beast of the earth after his kind, and cattle after their kind, and every thing that creepeth upon the earth after his kind: and God saw that it was good.

American Standard Version
1:25 And God made the beasts of the earth after their kind, and the cattle after their kind, and everything that creepeth upon the ground after its kind: and God saw that it was good.

Bible in Basic English
1:25 And God made the beast of the earth after its sort, and the cattle after their sort, and everything moving on the face of the earth after its sort: and God saw that it was good.

Darby's English Translation
1:25 And God made the beast of the earth after its kind, and the cattle after their kind, and every creeping thing of the ground after its kind. And God saw that it was good.

Douay Rheims Bible
1:25 And God made the beasts of the earth according to their kinds, and cattle, and every thing that creepeth on the earth after its kind. And God saw that it was good.

Noah Webster Bible
1:25 And God made the beast of the earth after his kind, and cattle after their kind, and every animal that creepeth upon the earth after his kind: and God saw that it was good.

World English Bible
1:25 God made the animals of the earth after their kind, and the cattle after their kind, and everything that creeps on the ground after its kind. God saw that it was good.

Young's Literal Translation
1:25 And God maketh the beast of the earth after its kind, and the cattle after their kind, and every creeping thing of the ground after its kind, and God seeth that it is good.

Modern Hebrew
ויאמר אלהים נעשה
אדם בצלמנו
כדמותנו וירדו
בדגת הים ובעוף
השמים ובבהמה
ובכל־הארץ
ובכל־הרמש הרמש
על־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
1:26

- [image] [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
1:26 VY'aMUr 'aLHYM N'yShH 'aDM BTShLMNV KDMVThNV VYUrDV BDGTh HYM VB'yVPh HShMYM VBBHMH VBKL-H'aUrTSh VBKL-HUrMSh HUrMSh 'yL-H'aUrTSh.

Latin Vulgate
1:26 et ait faciamus hominem ad imaginem et similitudinem nostram et praesit piscibus maris et volatilibus caeli et bestiis universaeque terrae omnique reptili quod movetur in terra

King James Version
1:26 And God said, Let us make man in our image, after our likeness: and let them have dominion over the fish of the sea, and over the fowl of the air, and over the cattle, and over all the earth, and over every creeping thing that creepeth upon the earth.

American Standard Version
1:26 And God said, Let us make man in our image, after our likeness: and let them have dominion over the fish of the sea, and over the birds of the heavens, and over the cattle, and over all the earth, and over every creeping thing that creepeth upon the earth.

Bible in Basic English
1:26 And God said, Let us make man in our image, like us: and let him have rule over the fish of the sea and over the birds of the air and over the cattle and over all the earth and over every living thing which goes flat on the earth.

Darby's English Translation
1:26 And God said, Let us make man in our image, after our likeness; and let them have dominion over the fish of the sea, and over the fowl of the heavens, and over the cattle, and over the whole earth, and over every creeping thing that creepeth on the earth.

Douay Rheims Bible
1:26 And he said: Let us make man to our image and likeness: and let him have dominion over the fishes of the sea, and the fowls of the air, and the beasts, and the whole earth, and every creeping creature that moveth upon the earth.

Noah Webster Bible
1:26 And God said, Let us make man in our image, after our likeness: and let them have dominion over the fish of the sea, and over the fowl of the air, and over the cattle, and over all the earth, and over every creeping animal that creepeth upon the earth.

World English Bible
1:26 God said, "Let us make man in our image, after our likeness: and let them have dominion over the fish of the sea, and over the birds of the sky, and over the cattle, and over all the earth, and over every creeping thing that creeps on the earth."

Young's Literal Translation
1:26 And God saith, `Let Us make man in Our image, according to Our likeness, and let them rule over fish of the sea, and over fowl of the heavens, and over cattle, and over all the earth, and over every creeping thing that is creeping on the earth.`

Modern Hebrew
ויברא אלהים
את־האדם בצלמו
בצלם אלהים ברא
אתו זכר ונקבה ברא
אתם׃

Paleo-Hebrew (Before 585 B.C.)
1:27

-

.

Hebrew Transliterated
1:27 VYBUr'a 'aLHYM 'aTh-H'aDM BTShLMV BTShLM 'aLHYM BUr'a 'aThV ZKUr VNQBH BUr'a 'aThM.

Latin Vulgate
1:27 et creavit Deus hominem ad imaginem suam ad imaginem Dei creavit illum masculum et feminam creavit eos

King James Version
1:27 So God created man in his own image, in the image of God created he him; male and female created he them.

American Standard Version
1:27 And God created man in his own image, in the image of God created he him; male and female created he them.

Bible in Basic English
1:27 And God made man in his image, in the image of God he made him: male and female he made them.

Darby's English Translation
1:27 And God created Man in his image, in the image of God created he him; male and female created he them.

Douay Rheims Bible
1:27 And God created man to his own image: to the image of God he created him: male and female he created them.

Noah Webster Bible
1:27 So God created man in his own image, in the image of God created he him; male and female created he them.

World English Bible
1:27 God created man in his own image. In God`s image he created him; male and female he created them.

Young's Literal Translation
1:27 And God prepareth the man in His image; in the image of God He prepared him, a male and a female He prepared them.

Modern Hebrew
ויברך אתם אלהים
ויאמר להם אלהים
פרו ורבו ומלאו
את־הארץ וכבשה
ורדו בדגת הים
ובעוף השמים
ובכל־חיה הרמשת
על־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
1:28

-

-
. -

Hebrew Transliterated
1:28 VYBUrK 'aThM 'aLHYM VY'aMUr LHM 'aLHYM PhUrV VUrBV VML'aV 'aTh-H'aUrTSh VKBShH VUrDV BDGTh HYM VB'yVPh HShMYM VBKL-ChYH HUrMShTh 'yL-H'aUrTSh.

Latin Vulgate
1:28 benedixitque illis Deus et ait crescite et multiplicamini et replete terram et subicite eam et dominamini piscibus maris et volatilibus caeli et universis animantibus quae moventur super terram

King James Version
1:28 And God blessed them, and God said unto them, Be fruitful, and multiply, and replenish the earth, and subdue it: and have dominion over the fish of the sea, and over the fowl of the air, and over every living thing that moveth upon the earth.

American Standard Version
1:28 And God blessed them: and God said unto them, Be fruitful, and multiply, and replenish the earth, and subdue it; and have dominion over the fish of the sea, and over the birds of the heavens, and over every living thing that moveth upon the earth.

Bible in Basic English
1:28 And God gave them his blessing and said to them, Be fertile and have increase, and make the earth full and be masters of it; be rulers over the fish of the sea and over the birds of the air and over every living thing moving on the earth.

Darby's English Translation
1:28 And God blessed them; and God said to them, Be fruitful and multiply, and fill the earth, and subdue it; and have dominion over the fish of the sea, and over the fowl of the heavens, and over every animal that moveth on the earth.

Douay Rheims Bible
1:28 And God blessed them, saying: Increase and multiply, and fill the earth, and subdue it, and rule over the fishes of the sea, and the fowls of the air, and all living creatures that move upon the earth.

Noah Webster Bible
1:28 And God blessed them, and God said to them, Be fruitful, and multiply, and replenish the earth, and subdue it: and have dominion over the fish of the sea, and over the fowl of the air, and over every living animal that moveth upon the earth.

World English Bible
1:28 God blessed them. God said to them, "Be fruitful, and multiply, and replenish the earth, and subdue it. Have dominion over the fish of the sea, and over the birds of the sky, and over every living thing that moves on the earth."

Young's Literal Translation
1:28 And God blesseth them, and God saith to them, `Be fruitful, and multiply, and fill the earth, and subdue it, and rule over fish of the sea, and over fowl of the heavens, and over every living thing that is creeping upon the earth.`

Modern Hebrew
ויאמר אלהים הנה
נתתי לכם
את־כל־עשב זרע זרע
אשר על־פני כל־
הארץ ואת־כל־העץ
אשר־בו פרי־עץ זרע
זרע לכם יהיה
לאכלה׃

Paleo-Hebrew (Before 585 B.C.)
1:29

- [image] [image] -

-
-
- [image] [image] [image] [image] [image] [image] - [image] [image] -
-

.

Hebrew Transliterated
1:29 VY'aMUr 'aLHYM HNH NThThY LKM 'aTh-KL-'yShB ZUr'y ZUr'y 'aShUr 'yL-PhNY KL- H'aUrTSh V'aTh-KL-H'yTSh 'aShUr-BV PhUrY-'yTSh ZUr'y ZUr'y LKM YHYH L'aKLH.

Latin Vulgate
1:29 dixitque Deus ecce dedi vobis omnem herbam adferentem semen super terram et universa ligna quae habent in semet ipsis sementem generis sui ut sint vobis in escam

King James Version
1:29 And God said, Behold, I have given you every herb bearing seed, which is upon the face of all the earth, and every tree, in the which is the fruit of a tree yielding seed; to you it shall be for meat.

American Standard Version
1:29 And God said, Behold, I have given you every herb yielding seed, which is upon the face of all the earth, and every tree, in which is the fruit of a tree yielding seed; to you it shall be for food:

Bible in Basic English
1:29 And God said, See, I have given you every plant producing seed, on the face of all the earth, and every tree which has fruit producing seed: they will be for your food:

Darby's English Translation
1:29 And God said, Behold, I have given you every herb producing seed that is on the whole earth, and every tree in which is the fruit of a tree producing seed: it shall be food for you;

Douay Rheims Bible
1:29 And God said: Behold I have given you every herb bearing seed upon the earth, and all trees that have in themselves seed of their own kind, to be your meat:

Noah Webster Bible
1:29 And God said, Behold, I have given you every herb bearing seed, which is upon the face of all the earth, and every tree, in which is the fruit of a tree yielding seed; to you it shall be for food.

World English Bible
1:29 God said, "Behold, I have given you every herb yielding seed, which is on the surface of all the earth, and every tree, which bears fruit yielding seed. It will be your food.

Young's Literal Translation
1:29 And God saith, `Lo, I have given to you every herb sowing seed, which is upon the face of all the earth, and every tree in which is the fruit of a tree sowing seed, to you it is for food;

Modern Hebrew
ולכל־חית הארץ
ולכל־עוף השמים
ולכל רומש על־הארץ
אשר־בו נפש חיה
את־כל־ירק עשב
לאכלה ויהי־כן׃

Paleo-Hebrew (Before 585 B.C.)
1:30
-
-

- [image] [image] [image] [image] [image] [image] [image] -

- [image] [image] -
. -

Hebrew Transliterated
1:30 VLKL-ChYTh H'aUrTSh VLKL-'yVPh HShMYM VLKL UrVMSh 'yL-H'aUrTSh 'aShUr-BV NPhSh ChYH 'aTh-KL-YUrQ 'yShB L'aKLH VYHY-KN.

Latin Vulgate
1:30 et cunctis animantibus terrae omnique volucri caeli et universis quae moventur in terra et in quibus est anima vivens ut habeant ad vescendum et factum est ita

King James Version
1:30 And to every beast of the earth, and to every fowl of the air, and to every thing that creepeth upon the earth, wherein there is life, I have given every green herb for meat: and it was so.

American Standard Version
1:30 and to every beast of the earth, and to every bird of the heavens, and to everything that creepeth upon the earth, wherein there is life, I have given every green herb for food: and it was so.

Bible in Basic English
1:30 And to every beast of the earth and to every bird of the air and every living thing moving on the face of the earth I have given every green plant for food: and it was so.

Darby's English Translation
1:30 and to every animal of the earth, and to every fowl of the heavens, and to everything that creepeth on the earth, in which is a living soul, every green herb for food. And it was so.

Douay Rheims Bible
1:30 And to all the beasts of the earth, and to every fowl of the air, and to all that move upon the earth, and wherein there is life, that they may have to feed upon. And it was so done.

Noah Webster Bible
1:30 And to every beast of the earth, and to every fowl of the air, and to every animal that creepeth upon the earth, in which is life, I have given every green herb for food: and it was so.

World English Bible
1:30 To every animal of the earth, and to every bird of the sky, and to everything that creeps on the earth, in which there is life, I have given every green herb for food." And it was so.

Young's Literal Translation
1:30 and to every beast of the earth, and to every fowl of the heavens, and to every creeping thing on the earth, in which is breath of life, every green herb is for food:` and it is so.

Modern Hebrew
וירא אלהים
את־כל־אשר עשה
והנה־טוב מאד
ויהי־ערב ויהי־בקר
יום הששי׃

Paleo-Hebrew (Before 585 B.C.)
1:31

- [image] [image] -
-
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
1:31 VYUr'a 'aLHYM 'aTh-KL-'aShUr 'yShH VHNH-TVB M'aD VYHY-'yUrB VYHY-BQUr YVM HShShY.

Latin Vulgate
1:31 viditque Deus cuncta quae fecit et erant valde bona et factum est vespere et mane dies sextus

King James Version
1:31 And God saw every thing that he had made, and, behold, it was very good. And the evening and the morning were the sixth day.

American Standard Version
1:31 And God saw everything that he had made, and, behold, it was very good. And there was evening and there was morning, the sixth day.

Bible in Basic English
1:31 And God saw everything which he had made and it was very good. And there was evening and there was morning, the sixth day.

Darby's English Translation
1:31 And God saw everything that he had made, and behold it was very good. And there was evening, and there was morning -- the sixth day.

Douay Rheims Bible
1:31 And God saw all the things that he had made, and they were very good. And the evening and morning were the sixth day.

Noah Webster Bible
1:31 And God saw every thing that he had made, and behold, it was very good. And the evening and the morning were the sixth day.

World English Bible
1:31 God saw everything that he had made, and, behold, it was very good. There was evening and there was morning, the sixth day.

Young's Literal Translation
1:31 And God seeth all that He hath done, and lo, very good; and there is an evening, and there is a morning -- day the sixth.

Genesis 2

SpeakingBible Software © 2007 by johnhurt.com


Genesis Chapter 2 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Sacred Name
Matthew Henry
Genesis 1

The First Book of Moses, called Genesis

Chapter 2

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25
Modern Hebrew
ויכלו השמים והארץ
וכל־צבאם׃

Paleo-Hebrew (Before 585 B.C.)
2:1

. -

Hebrew Transliterated
2:1 VYKLV HShMYM VH'aUrTSh VKL-TShB'aM.

Latin Vulgate
2:1 igitur perfecti sunt caeli et terra et omnis ornatus eorum

King James Version
2:1 Thus the heavens and the earth were finished, and all the host of them.

American Standard Version
2:1 And the heavens and the earth were finished, and all the host of them.

Bible in Basic English
2:1 And the heaven and the earth and all things in them were complete.

Darby's English Translation
2:1 And the heavens and the earth and all their host were finished.

Douay Rheims Bible
2:1 So the heavens and the earth were finished, and all the furniture of them.

Noah Webster Bible
2:1 Thus the heavens and the earth were finished, and all the host of them.

World English Bible
2:1 The heavens and the earth were finished, and all the host of them.

Young's Literal Translation
2:1 And the heavens and the earth are completed, and all their host;

Modern Hebrew
ויכל אלהים ביום
השביעי מלאכתו אשר
עשה וישבת ביום
השביעי מכל־
מלאכתו אשר עשה׃

Paleo-Hebrew (Before 585 B.C.)
2:2

-
.

Hebrew Transliterated
2:2 VYKL 'aLHYM BYVM HShBY'yY ML'aKThV 'aShUr 'yShH VYShBTh BYVM HShBY'yY MKL- ML'aKThV 'aShUr 'yShH.

Latin Vulgate
2:2 conplevitque Deus die septimo opus suum quod fecerat et requievit die septimo ab universo opere quod patrarat

King James Version
2:2 And on the seventh day God ended his work which he had made; and he rested on the seventh day from all his work which he had made.

American Standard Version
2:2 And on the seventh day God finished his work which he had made; and he rested on the seventh day from all his work which he had made.

Bible in Basic English
2:2 And on the seventh day God came to the end of all his work; and on the seventh day he took his rest from all the work which he had done.

Darby's English Translation
2:2 And God had finished on the seventh day his work which he had made; and he rested on the seventh day from all his work which he had made.

Douay Rheims Bible
2:2 And on the seventh day God ended his work which he had made: and he rested on the seventh day from all his work which he had done.

Noah Webster Bible
2:2 And on the seventh day God ended his work which he had made; and he rested on the seventh day from all his work which he had made.

World English Bible
2:2 On the seventh day God finished his work which he had made; and he rested on the seventh day from all his work which he had made.

Young's Literal Translation
2:2 and God completeth by the seventh day His work which He hath made, and ceaseth by the seventh day from all His work which He hath made.

Modern Hebrew
ויברך אלהים
את־יום השביעי
ויקדש אתו כי בו
שבת מכל־מלאכתו
אשר־ ברא אלהים
לעשות׃

Paleo-Hebrew (Before 585 B.C.)
2:3

-

-
-
.

Hebrew Transliterated
2:3 VYBUrK 'aLHYM 'aTh-YVM HShBY'yY VYQDSh 'aThV KY BV ShBTh MKL-ML'aKThV 'aShUr- BUr'a 'aLHYM L'yShVTh.

Latin Vulgate
2:3 et benedixit diei septimo et sanctificavit illum quia in ipso cessaverat ab omni opere suo quod creavit Deus ut faceret

King James Version
2:3 And God blessed the seventh day, and sanctified it: because that in it he had rested from all his work which God created and made.

American Standard Version
2:3 And God blessed the seventh day, and hallowed it; because that in it he rested from all his work which God had created and made.

Bible in Basic English
2:3 And God gave his blessing to the seventh day and made it holy: because on that day he took his rest from all the work which he had made and done.

Darby's English Translation
2:3 And God blessed the seventh day, and hallowed it, because that on it he rested from all his work which God had created in making it.

Douay Rheims Bible
2:3 And he blessed the seventh day, and sanctified it: because in it he had rested from all his work which God created and made.

Noah Webster Bible
2:3 And God blessed the seventh day, and sanctified it: because that in it he had rested from all his work which God created and made.

World English Bible
2:3 God blessed the seventh day, and made it holy, because he rested in it from all his work which he had created and made.

Young's Literal Translation
2:3 And God blesseth the seventh day, and sanctifieth it, for in it He hath ceased from all His work which God had prepared for making.

Modern Hebrew
אלה תולדות השמים
והארץ בהבראם ביום
עשות יהוה אלהים
ארץ ושמים׃

Paleo-Hebrew (Before 585 B.C.)
2:4

.

Hebrew Transliterated
2:4 'aLH ThVLDVTh HShMYM VH'aUrTSh BHBUr'aM BYVM 'yShVTh YHVH 'aLHYM 'aUrTSh VShMYM.

Latin Vulgate
2:4 istae generationes caeli et terrae quando creatae sunt in die quo fecit Dominus Deus caelum et terram

King James Version
2:4 These are the generations of the heavens and of the earth when they were created, in the day that the LORD God made the earth and the heavens,

American Standard Version
2:4 These are the generations of the heavens and of the earth when they were created, in the day that Jehovah God made earth and heaven.

Bible in Basic English
2:4 These are the generations of the heaven and the earth when they were made.

Darby's English Translation
2:4 These are the histories of the heavens and the earth, when they were created, in the day that Jehovah Elohim made earth and heavens,

Douay Rheims Bible
2:4 These are the generations of the heaven and the earth, when they were created, in the day that the Lord God made the heaven and the earth:

Noah Webster Bible
2:4 These are the generations of the heavens and of the earth when they were created, in the day that the LORD God made the earth and the heavens.

World English Bible
2:4 This is the history of the generations of the heavens and of the earth when they were created, in the day that Yahweh God made earth and the heavens.

Young's Literal Translation
2:4 These are births of the heavens and of the earth in their being prepared, in the day of Jehovah God`s making earth and heavens;

Modern Hebrew
וכל שיח השדה טרם
יהיה בארץ וכל־עשב
השדה טרם יצמח כי
לא המטיר יהוה
אלהים על־הארץ
ואדם אין לעבד
את־האדמה׃

Paleo-Hebrew (Before 585 B.C.)
2:5

-

-

. -

Hebrew Transliterated
2:5 VKL ShYCh HShDH TUrM YHYH B'aUrTSh VKL-'yShB HShDH TUrM YTShMCh KY L'a HMTYUr YHVH 'aLHYM 'yL-H'aUrTSh V'aDM 'aYN L'yBD 'aTh-H'aDMH.

Latin Vulgate
2:5 et omne virgultum agri antequam oreretur in terra omnemque herbam regionis priusquam germinaret non enim pluerat Dominus Deus super terram et homo non erat qui operaretur terram

King James Version
2:5 And every plant of the field before it was in the earth, and every herb of the field before it grew: for the LORD God had not caused it to rain upon the earth, and there was not a man to till the ground.

American Standard Version
2:5 And no plant of the field was yet in the earth, and no herb of the field had yet sprung up; for Jehovah God had not caused it to rain upon the earth: and there was not a man to till the ground;

Bible in Basic English
2:5 In the day when the Lord God made earth and heaven there were no plants of the field on the earth, and no grass had come up: for the Lord God had not sent rain on the earth and there was no man to do work on the land.

Darby's English Translation
2:5 and every shrub of the field before it was in the earth, and every herb of the field before it grew; for Jehovah Elohim had not caused it to rain on the earth, and there was no man to till the ground.

Douay Rheims Bible
2:5 And every plant of the field before it spring up in the earth, and every herb of the ground before it grew: for the Lord God had not rained upon the earth; and there was not a man to till the earth.

Noah Webster Bible
2:5 And every plant of the field before it was in the earth, and every herb of the field before it grew: for the LORD God had not caused it to rain on the earth, and there was not a man to till the ground.

World English Bible
2:5 No plant of the field was yet in the earth, and no herb of the field had yet sprung up; for Yahweh God had not caused it to rain on the earth. There was not a man to till the ground,

Young's Literal Translation
2:5 and no shrub of the field is yet in the earth, and no herb of the field yet sprouteth, for Jehovah God hath not rained upon the earth, and a man there is not to serve the ground,

Modern Hebrew
ואד יעלה מן־הארץ
והשקה
את־כל־פני־האדמה׃

Paleo-Hebrew (Before 585 B.C.)
2:6

-
. - [image] [image] [image] - [image] [image] -

Hebrew Transliterated
2:6 V'aD Y'yLH MN-H'aUrTSh VHShQH 'aTh-KL-PhNY-H'aDMH.

Latin Vulgate
2:6 sed fons ascendebat e terra inrigans universam superficiem terrae

King James Version
2:6 But there went up a mist from the earth, and watered the whole face of the ground.

American Standard Version
2:6 but there went up a mist from the earth, and watered the whole face of the ground.

Bible in Basic English
2:6 But a mist went up from the earth, watering all the face of the land.

Darby's English Translation
2:6 But a mist went up from the earth, and moistened the whole surface of the ground.

Douay Rheims Bible
2:6 But a spring rose out the earth, watering all the surface of the earth.

Noah Webster Bible
2:6 But there went up a mist from the earth, and watered the whole face of the ground.

World English Bible
2:6 but a mist went up from the earth, and watered the whole surface of the ground.

Young's Literal Translation
2:6 and a mist goeth up from the earth, and hath watered the whole face of the ground.

Modern Hebrew
וייצר יהוה אלהים
את־האדם עפר
מן־האדמה ויפח
באפיו נשמת חיים
ויהי האדם לנפש
חיה׃

Paleo-Hebrew (Before 585 B.C.)
2:7

-
-

.

Hebrew Transliterated
2:7 VYYTShUr YHVH 'aLHYM 'aTh-H'aDM 'yPhUr MN-H'aDMH VYPhCh B'aPhYV NShMTh ChYYM VYHY H'aDM LNPhSh ChYH.

Latin Vulgate
2:7 formavit igitur Dominus Deus hominem de limo terrae et inspiravit in faciem eius spiraculum vitae et factus est homo in animam viventem

King James Version
2:7 And the LORD God formed man of the dust of the ground, and breathed into his nostrils the breath of life; and man became a living soul.

American Standard Version
2:7 And Jehovah God formed man of the dust of the ground, and breathed into his nostrils the breath of life; and man became a living soul.

Bible in Basic English
2:7 And the Lord God made man from the dust of the earth, breathing into him the breath of life: and man became a living soul.

Darby's English Translation
2:7 And Jehovah Elohim formed Man, dust of the ground, and breathed into his nostrils the breath of life; and Man became a living soul.

Douay Rheims Bible
2:7 And the Lord God formed man of the slime of the earth: and breathed into his face the breath of life, and man became a living soul.

Noah Webster Bible
2:7 And the LORD God formed man of the dust of the ground, and breathed into his nostrils the breath of life; and man became a living soul.

World English Bible
2:7 Yahweh God formed man from the dust of the ground, and breathed into his nostrils the breath of life; and man became a living soul.

Young's Literal Translation
2:7 And Jehovah God formeth the man -- dust from the ground, and breatheth into his nostrils breath of life, and the man becometh a living creature.

Modern Hebrew
ויטע יהוה אלהים
גן־בעדן מקדם וישם
שם את־האדם אשר
יצר׃

Paleo-Hebrew (Before 585 B.C.)
2:8

-

-
.

Hebrew Transliterated
2:8 VYT'y YHVH 'aLHYM GN-B'yDN MQDM VYShM ShM 'aTh-H'aDM 'aShUr YTShUr.

Latin Vulgate
2:8 plantaverat autem Dominus Deus paradisum voluptatis a principio in quo posuit hominem quem formaverat

King James Version
2:8 And the LORD God planted a garden eastward in Eden; and there he put the man whom he had formed.

American Standard Version
2:8 And Jehovah God planted a garden eastward, in Eden; and there he put the man whom he had formed.

Bible in Basic English
2:8 And the Lord God made a garden in the east, in Eden; and there he put the man whom he had made.

Darby's English Translation
2:8 And Jehovah Elohim planted a garden in Eden eastward, and there put Man whom he had formed.

Douay Rheims Bible
2:8 And the Lord God had planted a paradise of pleasure from the beginning: wherein he placed man whom he had formed.

Noah Webster Bible
2:8 And the LORD God planted a garden eastward in Eden; and there he put the man whom he had formed.

World English Bible
2:8 Yahweh God planted a garden eastward, in Eden, and there he put the man whom he had formed.

Young's Literal Translation
2:8 And Jehovah God planteth a garden in Eden, at the east, and He setteth there the man whom He hath formed;

Modern Hebrew
ויצמח יהוה אלהים
מן־האדמה כל־עץ
נחמד למראה וטוב
למאכל ועץ החיים
בתוך הגן ועץ הדעת
טוב ורע׃

Paleo-Hebrew (Before 585 B.C.)
2:9

-
-

.

Hebrew Transliterated
2:9 VYTShMCh YHVH 'aLHYM MN-H'aDMH KL-'yTSh NChMD LMUr'aH VTVB LM'aKL V'yTSh HChYYM BThVK HGN V'yTSh HD'yTh TVB VUr'y.

Latin Vulgate
2:9 produxitque Dominus Deus de humo omne lignum pulchrum visu et ad vescendum suave lignum etiam vitae in medio paradisi lignumque scientiae boni et mali

King James Version
2:9 And out of the ground made the LORD God to grow every tree that is pleasant to the sight, and good for food; the tree of life also in the midst of the garden, and the tree of knowledge of good and evil.

American Standard Version
2:9 And out of the ground made Jehovah God to grow every tree that is pleasant to the sight, and good for food; the tree of life also in the midst of the garden, and the tree of the knowledge of good and evil.

Bible in Basic English
2:9 And out of the earth the Lord made every tree to come, delighting the eye and good for food; and in the middle of the garden, the tree of life and the tree of the knowledge of good and evil.

Darby's English Translation
2:9 And out of the ground Jehovah Elohim made every tree grow that is pleasant to the sight, and good for food; and the tree of life, in the midst of the garden, and the tree of the knowledge of good and evil.

Douay Rheims Bible
2:9 And the Lord God brought forth of the ground all manner of trees, fair to behold, and pleasant to eat of: the tree of life also in the midst of paradise: and the tree of knowledge of good and evil.

Noah Webster Bible
2:9 And out of the ground made the LORD God to grow every tree that is pleasant to the sight, and good for food; the tree of life also in the midst of the garden, and the tree of knowledge of good and evil.

World English Bible
2:9 Out of the ground Yahweh God made every tree to grow that is pleasant to the sight, and good for food; the tree of life also in the midst of the garden, and the tree of the knowledge of good and evil.

Young's Literal Translation
2:9 and Jehovah God causeth to sprout from the ground every tree desirable for appearance, and good for food, and the tree of life in the midst of the garden, and the tree of knowledge of good and evil.

Modern Hebrew
ונהר יצא מעדן
להשקות את־הגן
ומשם יפרד והיה
לארבעה ראשים׃

Paleo-Hebrew (Before 585 B.C.)
2:10

-

.

Hebrew Transliterated
2:10 VNHUr YTSh'a M'yDN LHShQVTh 'aTh-HGN VMShM YPhUrD VHYH L'aUrB'yH Ur'aShYM.

Latin Vulgate
2:10 et fluvius egrediebatur de loco voluptatis ad inrigandum paradisum qui inde dividitur in quattuor capita

King James Version
2:10 And a river went out of Eden to water the garden; and from thence it was parted, and became into four heads.

American Standard Version
2:10 And a river went out of Eden to water the garden; and from thence it was parted, and became four heads.

Bible in Basic English
2:10 And a river went out of Eden giving water to the garden; and from there it was parted and became four streams.

Darby's English Translation
2:10 And a river went out of Eden, to water the garden; and from thence it was parted, and became four main streams.

Douay Rheims Bible
2:10 And a river went out the place of pleasure to water paradise, which from thence is divided into four heads.

Noah Webster Bible
2:10 And a river went out of Eden to water the garden: and from thence it was parted, and became into four heads.

World English Bible
2:10 A river went out of Eden to water the garden; and from there it was parted, and became four heads.

Young's Literal Translation
2:10 And a river is going out from Eden to water the garden, and from thence it is parted, and hath become four chief rivers;

Modern Hebrew
שם האחד פישון הוא
הסבב את כל־ארץ
החוילה אשר־שם
הזהב׃

Paleo-Hebrew (Before 585 B.C.)
2:11

-
. -

Hebrew Transliterated
2:11 ShM H'aChD PhYShVN HV'a HSBB 'aTh KL-'aUrTSh HChVYLH 'aShUr-ShM HZHB.

Latin Vulgate
2:11 nomen uni Phison ipse est qui circuit omnem terram Evilat ubi nascitur aurum

King James Version
2:11 The name of the first is Pison: that is it which compasseth the whole land of Havilah, where there is gold;

American Standard Version
2:11 The name of the first is Pishon: that is it which compasseth the whole land of Havilah, where there is gold;

Bible in Basic English
2:11 The name of the first is Pishon, which goes round about all the land of Havilah where there is gold.

Darby's English Translation
2:11 The name of the one is Pison: that is it which surrounds the whole land of Havilah, where the gold is.

Douay Rheims Bible
2:11 The name of the one is Phison: that is it which compasseth all the land of Hevilath, where gold groweth.

Noah Webster Bible
2:11 The name of the first is Pison, which compasseth the whole land of Havilah, where there is gold;

World English Bible
2:11 The name of the first is Pishon: this is the one which flows through the whole land of Havilah, where there is gold;

Young's Literal Translation
2:11 the name of the one is Pison, it is that which is surrounding the whole land of the Havilah where the gold is,

Modern Hebrew
וזהב הארץ ההוא
טוב שם הבדלח ואבן
השהם׃

Paleo-Hebrew (Before 585 B.C.)
2:12

.

Hebrew Transliterated
2:12 VZHB H'aUrTSh HHV'a TVB ShM HBDLCh V'aBN HShHM.

Latin Vulgate
2:12 et aurum terrae illius optimum est ibique invenitur bdellium et lapis onychinus

King James Version
2:12 And the gold of that land is good: there is bdellium and the onyx stone.

American Standard Version
2:12 and the gold of that land is good: there is bdellium and the onyx stone.

Bible in Basic English
2:12 And the gold of that land is good: there is bdellium and the onyx stone.

Darby's English Translation
2:12 And the gold of that land is good; bdellium and the onyx stone are there.

Douay Rheims Bible
2:12 And the gold of that land is very good: there is found bdellium, and the onyx stone.

Noah Webster Bible
2:12 And the gold of that land is good: there is bdellium and the onyx-stone.

World English Bible
2:12 and the gold of that land is good. There is aromatic resin and the onyx stone.

Young's Literal Translation
2:12 and the gold of that land is good, there is the bdolach and the shoham stone;

Modern Hebrew
ושם־הנהר השני
גיחון הוא הסובב
את כל־ארץ כוש׃

Paleo-Hebrew (Before 585 B.C.)
2:13
-

. -

Hebrew Transliterated
2:13 VShM-HNHUr HShNY GYChVN HV'a HSVBB 'aTh KL-'aUrTSh KVSh.

Latin Vulgate
2:13 et nomen fluvio secundo Geon ipse est qui circuit omnem terram Aethiopiae

King James Version
2:13 And the name of the second river is Gihon: the same is it that compasseth the whole land of Ethiopia.

American Standard Version
2:13 And the name of the second river is Gihon: the same is it that compasseth the whole land of Cush.

Bible in Basic English
2:13 And the name of the second river is Gihon: this river goes round all the land of Cush.

Darby's English Translation
2:13 And the name of the second river is Gihon: that is it which surrounds the whole land of Cush.

Douay Rheims Bible
2:13 And the name of the second river is Gehon: the same is it that compasseth all the land of Ethiopia

Noah Webster Bible
2:13 And the name of the second river is Gihon: the same that compasseth the whole land of Cush.

World English Bible
2:13 The name of the second river is Gihon: the same river that flows through the whole land of Cush.

Young's Literal Translation
2:13 and the name of the second river is Gibon, it is that which is surrounding the whole land of Cush;

Modern Hebrew
ושם הנהר השלישי
חדקל הוא ההלך
קדמת אשור והנהר
הרביעי הוא פרת׃

Paleo-Hebrew (Before 585 B.C.)
2:14

.

Hebrew Transliterated
2:14 VShM HNHUr HShLYShY ChDQL HV'a HHLK QDMTh 'aShVUr VHNHUr HUrBY'yY HV'a PhUrTh.

Latin Vulgate
2:14 nomen vero fluminis tertii Tigris ipse vadit contra Assyrios fluvius autem quartus ipse est Eufrates

King James Version
2:14 And the name of the third river is Hiddekel: that is it which goeth toward the east of Assyria. And the fourth river is Euphrates.

American Standard Version
2:14 And the name of the third river is Hiddekel: that is it which goeth in front of Assyria. And the fourth river is the Euphrates.

Bible in Basic English
2:14 And the name of the third river is Tigris, which goes to the east of Assyria. And the fourth river is Euphrates.

Darby's English Translation
2:14 And the name of the third river is Hiddekel: that is it which flows forward toward Asshur. And the fourth river, that is Euphrates.

Douay Rheims Bible
2:14 And the name of the third river is Tigris: the same passeth along by the Assyrians. And the fourth river is Euphrates.

Noah Webster Bible
2:14 And the name of the third river is Hiddekel: which floweth toward the east of Assyria. And the fourth river is Euphrates.

World English Bible
2:14 The name of the third river is Hiddekel: this is the one which flows in front of Assyria. The fourth river is the Euphrates.

Young's Literal Translation
2:14 and the name of the third river is Hiddekel, it is that which is going east of Asshur; and the fourth river is Phrat.

Modern Hebrew
ויקח יהוה אלהים
את־האדם וינחהו
בגן־עדן לעבדה
ולשמרה׃

Paleo-Hebrew (Before 585 B.C.)
2:15

-
-
.

Hebrew Transliterated
2:15 VYQCh YHVH 'aLHYM 'aTh-H'aDM VYNChHV BGN-'yDN L'yBDH VLShMUrH.

Latin Vulgate
2:15 tulit ergo Dominus Deus hominem et posuit eum in paradiso voluptatis ut operaretur et custodiret illum

King James Version
2:15 And the LORD God took the man, and put him into the garden of Eden to dress it and to keep it.

American Standard Version
2:15 And Jehovah God took the man, and put him into the garden of Eden to dress it and to keep it.

Bible in Basic English
2:15 And the Lord God took the man and put him in the garden of Eden to do work in it and take care of it.

Darby's English Translation
2:15 And Jehovah Elohim took Man, and put him into the garden of Eden, to till it and to guard it.

Douay Rheims Bible
2:15 And the Lord God took man, and put him into the paradise for pleasure, to dress it, and keep it.

Noah Webster Bible
2:15 And the LORD God took the man, and put him into the garden of Eden, to dress it, and to keep it.

World English Bible
2:15 Yahweh God took the man, and put him into the garden of Eden to dress it and to keep it.

Young's Literal Translation
2:15 And Jehovah God taketh the man, and causeth him to rest in the garden of Eden, to serve it, and to keep it.

Modern Hebrew
ויצו יהוה אלהים
על־האדם לאמר מכל
עץ־הגן אכל תאכל׃

Paleo-Hebrew (Before 585 B.C.)
2:16

-

-
.

Hebrew Transliterated
2:16 VYTShV YHVH 'aLHYM 'yL-H'aDM L'aMUr MKL 'yTSh-HGN 'aKL Th'aKL.

Latin Vulgate
2:16 praecepitque ei dicens ex omni ligno paradisi comede

King James Version
2:16 And the LORD God commanded the man, saying, Of every tree of the garden thou mayest freely eat:

American Standard Version
2:16 And Jehovah God commanded the man, saying, Of every tree of the garden thou mayest freely eat:

Bible in Basic English
2:16 And the Lord God gave the man orders, saying, You may freely take of the fruit of every tree of the garden:

Darby's English Translation
2:16 And Jehovah Elohim commanded Man, saying, Of every tree of the garden thou shalt freely eat;

Douay Rheims Bible
2:16 And he commanded him, saying: Of every tree of paradise thou shalt eat:

Noah Webster Bible
2:16 And the LORD God commanded the man, saying, Of every tree of the garden thou mayest freely eat:

World English Bible
2:16 Yahweh God commanded the man, saying, "Of every tree of the garden you may freely eat:

Young's Literal Translation
2:16 And Jehovah God layeth a charge on the man, saying, `Of every tree of the garden eating thou dost eat;

Modern Hebrew
ומעץ הדעת טוב ורע
לא תאכל ממנו כי
ביום אכלך ממנו
מות תמות׃

Paleo-Hebrew (Before 585 B.C.)
2:17

.

Hebrew Transliterated
2:17 VM'yTSh HD'yTh TVB VUr'y L'a Th'aKL MMNV KY BYVM 'aKLK MMNV MVTh ThMVTh.

Latin Vulgate
2:17 de ligno autem scientiae boni et mali ne comedas in quocumque enim die comederis ex eo morte morieris

King James Version
2:17 But of the tree of the knowledge of good and evil, thou shalt not eat of it: for in the day that thou eatest thereof thou shalt surely die.

American Standard Version
2:17 but of the tree of the knowledge of good and evil, thou shalt not eat of it: for in the day that thou eatest thereof thou shalt surely die.

Bible in Basic English
2:17 But of the fruit of the tree of the knowledge of good and evil you may not take; for on the day when you take of it, death will certainly come to you.

Darby's English Translation
2:17 but of the tree of the knowledge of good and evil, thou shalt not eat of it; for in the day that thou eatest of it thou shalt certainly die.

Douay Rheims Bible
2:17 But of the tree of knowledge of good and evil, thou shalt not eat. for in what day soever thou shalt eat of it, thou shalt die the death.

Noah Webster Bible
2:17 But of the tree of the knowledge of good and evil, thou shalt not eat of it: for in the day that thou eatest of it thou shalt surely die.

World English Bible
2:17 but of the tree of the knowledge of good and evil, you shall not eat of it: for in the day that you eat of it you will surely die."

Young's Literal Translation
2:17 and of the tree of knowledge of good and evil, thou dost not eat of it, for in the day of thine eating of it -- dying thou dost die.`

Modern Hebrew
ויאמר יהוה אלהים
לא־טוב היות האדם
לבדו אעשה־לו עזר
כנגדו׃

Paleo-Hebrew (Before 585 B.C.)
2:18

-

-
.

Hebrew Transliterated
2:18 VY'aMUr YHVH 'aLHYM L'a-TVB HYVTh H'aDM LBDV 'a'yShH-LV 'yZUr KNGDV.

Latin Vulgate
2:18 dixit quoque Dominus Deus non est bonum esse hominem solum faciamus ei adiutorium similem sui

King James Version
2:18 And the LORD God said, It is not good that the man should be alone; I will make him an help meet for him.

American Standard Version
2:18 And Jehovah God said, It is not good that the man should be alone; I will make him a help meet for him.

Bible in Basic English
2:18 And the Lord God said, It is not good for the man to be by himself: I will make one like himself as a help to him

Darby's English Translation
2:18 And Jehovah Elohim said, It is not good that Man should be alone; I will make him a helpmate, his like.

Douay Rheims Bible
2:18 And the Lord God said: It is not good for man to be alone: let us make him a help like unto himself.

Noah Webster Bible
2:18 And the LORD God said, It is not good that the man should be alone: I will make him a help meet for him.

World English Bible
2:18 Yahweh God said, "It is not good that the man should be alone; I will make him a helper suitable for him."

Young's Literal Translation
2:18 And Jehovah God saith, `Not good for the man to be alone, I do make to him an helper -- as his counterpart.`

Modern Hebrew
ויצר יהוה אלהים
מן־האדמה כל־חית
השדה ואת כל־עוף
השמים ויבא
אל־האדם לראות
מה־יקרא־לו וכל
אשר יקרא־לו האדם
נפש חיה הוא שמו׃

Paleo-Hebrew (Before 585 B.C.)
2:19

-
-
-

-
- [image] [image] [image] [image] -
-

.

Hebrew Transliterated
2:19 VYTShUr YHVH 'aLHYM MN-H'aDMH KL-ChYTh HShDH V'aTh KL-'yVPh HShMYM VYB'a 'aL-H'aDM LUr'aVTh MH-YQUr'a-LV VKL 'aShUr YQUr'a-LV H'aDM NPhSh ChYH HV'a ShMV.

Latin Vulgate
2:19 formatis igitur Dominus Deus de humo cunctis animantibus terrae et universis volatilibus caeli adduxit ea ad Adam ut videret quid vocaret ea omne enim quod vocavit Adam animae viventis ipsum est nomen eius

King James Version
2:19 And out of the ground the LORD God formed every beast of the field, and every fowl of the air; and brought them unto Adam to see what he would call them: and whatsoever Adam called every living creature, that was the name thereof.

American Standard Version
2:19 And out of the ground Jehovah God formed every beast of the field, and every bird of the heavens; and brought them unto the man to see what he would call them: and whatsoever the man called every living creature, that was the name thereof.

Bible in Basic English
2:19 And from the earth the Lord God made every beast of the field and every bird of the air, and took them to the man to see what names he would give them: and whatever name he gave to any living thing, that was its name.

Darby's English Translation
2:19 And out of the ground Jehovah Elohim had formed every animal of the field and all fowl of the heavens, and brought them to Man, to see what he would call them; and whatever Man called each living soul, that was its name.

Douay Rheims Bible
2:19 And the Lord God having formed out of the ground all the beasts of the earth, and all the fowls of the air, brought them to Adam to see what he would call them: for whatsoever Adam called any living creature the same is its name.

Noah Webster Bible
2:19 And out of the ground the LORD God formed every beast of the field, and every fowl of the air, and brought them to Adam to see what he would call them; and whatsoever Adam called every living creature, that was its name.

World English Bible
2:19 Out of the ground Yahweh God formed every animal of the field, and every bird of the sky, and brought them to the man to see what he would call them. Whatever the man called every living creature, that was its name.

Young's Literal Translation
2:19 And Jehovah God formeth from the ground every beast of the field, and every fowl of the heavens, and bringeth in unto the man, to see what he doth call it; and whatever the man calleth a living creature, that is its name.

Modern Hebrew
ויקרא האדם שמות
לכל־הבהמה ולעוף
השמים ולכל חית
השדה ולאדם לא־
מצא עזר כנגדו׃

Paleo-Hebrew (Before 585 B.C.)
2:20

-

-
.

Hebrew Transliterated
2:20 VYQUr'a H'aDM ShMVTh LKL-HBHMH VL'yVPh HShMYM VLKL ChYTh HShDH VL'aDM L'a- MTSh'a 'yZUr KNGDV.

Latin Vulgate
2:20 appellavitque Adam nominibus suis cuncta animantia et universa volatilia caeli et omnes bestias terrae Adam vero non inveniebatur adiutor similis eius

King James Version
2:20 And Adam gave names to all cattle, and to the fowl of the air, and to every beast of the field; but for Adam there was not found an help meet for him.

American Standard Version
2:20 And the man gave names to all cattle, and to the birds of the heavens, and to every beast of the field; but for man there was not found a help meet for him.

Bible in Basic English
2:20 And the man gave names to all cattle and to the birds of the air and to every beast of the field; but Adam had no one like himself as a help.

Darby's English Translation
2:20 And Man gave names to all cattle, and to the fowl of the heavens, and to every beast of the field; but as for Adam, he found no helpmate, his like.

Douay Rheims Bible
2:20 And Adam called all the beasts by their names, and all the fowls of the air, and all the cattle of the field: but for Adam there was not found a helper like himself.

Noah Webster Bible
2:20 And Adam gave names to all cattle, and to the fowls of the air, and to every beast of the field: but for Adam there was not found a help meet for him.

World English Bible
2:20 The man gave names to all cattle, and to the birds of the sky, and to every animal of the field; but for man there was not found a helper suitable for him.

Young's Literal Translation
2:20 And the man calleth names to all the cattle, and to fowl of the heavens, and to every beast of the field; and to man hath not been found an helper -- as his counterpart.

Modern Hebrew
ויפל יהוה אלהים
תרדמה על־האדם
ויישן ויקח אחת
מצלעתיו ויסגר בשר
תחתנה׃

Paleo-Hebrew (Before 585 B.C.)
2:21

-

.

Hebrew Transliterated
2:21 VYPhL YHVH 'aLHYM ThUrDMH 'yL-H'aDM VYYShN VYQCh 'aChTh MTShL'yThYV VYSGUr BShUr ThChThNH.

Latin Vulgate
2:21 inmisit ergo Dominus Deus soporem in Adam cumque obdormisset tulit unam de costis eius et replevit carnem pro ea

King James Version
2:21 And the LORD God caused a deep sleep to fall upon Adam, and he slept: and he took one of his ribs, and closed up the flesh instead thereof;

American Standard Version
2:21 And Jehovah God caused a deep sleep to fall upon the man, and he slept; and he took one of his ribs, and closed up the flesh instead thereof:

Bible in Basic English
2:21 And the Lord God sent a deep sleep on the man, and took one of the bones from his side while he was sleeping, joining up the flesh again in its place:

Darby's English Translation
2:21 And Jehovah Elohim caused a deep sleep to fall upon Man; and he slept. And he took one of his ribs and closed up flesh in its stead.

Douay Rheims Bible
2:21 Then the Lord God cast a deep sleep upon Adam: and when he was fast asleep, he took one of his ribs, and filled up flesh for it.

Noah Webster Bible
2:21 And the LORD God caused a deep sleep to fall upon Adam, and he slept; and he took one of his ribs, and closed up the flesh in its place.

World English Bible
2:21 Yahweh God caused a deep sleep to fall on the man, and he slept; and he took one of his ribs, and closed up the flesh in its place.

Young's Literal Translation
2:21 And Jehovah God causeth a deep sleep to fall upon the man, and he sleepeth, and He taketh one of his ribs, and closeth up flesh in its stead.

Modern Hebrew
ויבן יהוה אלהים
את־הצלע אשר־לקח
מן־האדם לאשה
ויבאה אל־האדם׃

Paleo-Hebrew (Before 585 B.C.)
2:22

-
- [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
2:22 VYBN YHVH 'aLHYM 'aTh-HTShL'y 'aShUr-LQCh MN-H'aDM L'aShH VYB'aH 'aL-H'aDM.

Latin Vulgate
2:22 et aedificavit Dominus Deus costam quam tulerat de Adam in mulierem et adduxit eam ad Adam

King James Version
2:22 And the rib, which the LORD God had taken from man, made he a woman, and brought her unto the man.

American Standard Version
2:22 and the rib, which Jehovah God had taken from the man, made he a woman, and brought her unto the man.

Bible in Basic English
2:22 And the bone which the Lord God had taken from the man he made into a woman, and took her to the man.

Darby's English Translation
2:22 And Jehovah Elohim built the rib that he had taken from Man into a woman; and brought her to Man.

Douay Rheims Bible
2:22 And the Lord God built the rib which he took from Adam into a woman: and brought her to Adam.

Noah Webster Bible
2:22 And the rib, which the LORD God had taken from man, he made woman, and brought her to the man.

World English Bible
2:22 He made the rib, which Yahweh God had taken from the man, into a woman, and brought her to the man.

Young's Literal Translation
2:22 And Jehovah God buildeth up the rib which He hath taken out of the man into a woman, and bringeth her in unto the man;

Modern Hebrew
ויאמר האדם זאת
הפעם עצם מעצמי
ובשר מבשרי לזאת
יקרא אשה כי מאיש
לקחה־זאת׃

Paleo-Hebrew (Before 585 B.C.)
2:23

. -

Hebrew Transliterated
2:23 VY'aMUr H'aDM Z'aTh HPh'yM 'yTShM M'yTShMY VBShUr MBShUrY LZ'aTh YQUr'a 'aShH KY M'aYSh LQChH-Z'aTh.

Latin Vulgate
2:23 dixitque Adam hoc nunc os ex ossibus meis et caro de carne mea haec vocabitur virago quoniam de viro sumpta est

King James Version
2:23 And Adam said, This is now bone of my bones, and flesh of my flesh: she shall be called Woman, because she was taken out of Man.

American Standard Version
2:23 And the man said, This is now bone of my bones, and flesh of my flesh: she shall be called Woman, because she was taken out of Man.

Bible in Basic English
2:23 And the man said, This is now bone of my bone and flesh of my flesh: let her name be Woman because she was taken out of Man.

Darby's English Translation
2:23 And Man said, This time it is bone of my bones and flesh of my flesh: this shall be called Woman, because this was taken out of a man.

Douay Rheims Bible
2:23 And Adam said: This now is bone of my bones, and flesh of my flesh; she shall be called woman, because she was taken out of man.

Noah Webster Bible
2:23 And Adam said, This is now bone of my bones, and flesh of my flesh: she shall be called Woman, because she was taken out of man.

World English Bible
2:23 The man said, "This is now bone of my bones, and flesh of my flesh. She will be called Woman, because she was taken out of Man."

Young's Literal Translation
2:23 and the man saith, `This is the proper step! bone of my bone, and flesh of my flesh!` for this it is called Woman, for from a man hath this been taken;

Modern Hebrew
על־כן יעזב־איש
את־אביו ואת־אמו
ודבק באשתו והיו
לבשר אחד׃

Paleo-Hebrew (Before 585 B.C.)
2:24
- [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
2:24 'yL-KN Y'yZB-'aYSh 'aTh-'aBYV V'aTh-'aMV VDBQ B'aShThV VHYV LBShUr 'aChD.

Latin Vulgate
2:24 quam ob rem relinquet homo patrem suum et matrem et adherebit uxori suae et erunt duo in carne una

King James Version
2:24 Therefore shall a man leave his father and his mother, and shall cleave unto his wife: and they shall be one flesh.

American Standard Version
2:24 Therefore shall a man leave his father and his mother, and shall cleave unto his wife: and they shall be one flesh.

Bible in Basic English
2:24 For this cause will a man go away from his father and his mother and be joined to his wife; and they will be one flesh.

Darby's English Translation
2:24 Therefore shall a man leave his father and his mother, and cleave to his wife; and they shall become one flesh.

Douay Rheims Bible
2:24 Wherefore a man shall leave father and mother, and shall cleave to his wife: and they shall be two in one flesh.

Noah Webster Bible
2:24 Therefore shall a man leave his father and his mother, and shall cleave to his wife: and they shall be one flesh.

World English Bible
2:24 Therefore a man will leave his father and his mother, and will join with his wife, and they will be one flesh.

Young's Literal Translation
2:24 therefore doth a man leave his father and his mother, and hath cleaved unto his wife, and they have become one flesh.

Modern Hebrew
ויהיו שניהם
ערומים האדם ואשתו
ולא יתבששו׃

Paleo-Hebrew (Before 585 B.C.)
2:25

.

Hebrew Transliterated
2:25 VYHYV ShNYHM 'yUrVMYM H'aDM V'aShThV VL'a YThBShShV.

Latin Vulgate
2:25 erant autem uterque nudi Adam scilicet et uxor eius et non erubescebant

King James Version
2:25 And they were both naked, the man and his wife, and were not ashamed.

American Standard Version
2:25 And they were both naked, the man and his wife, and were not ashamed.

Bible in Basic English
2:25 And the man and his wife were without clothing, and they had no sense of shame.

Darby's English Translation
2:25 And they were both naked, Man and his wife, and were not ashamed.

Douay Rheims Bible
2:25 And they were both naked: to wit, Adam and his wife: and were not ashamed.

Noah Webster Bible
2:25 And they were both naked, the man and his wife, and were not ashamed.

World English Bible
2:25 They were both naked, the man and his wife, and were not ashamed.

Young's Literal Translation
2:25 And they are both of them naked, the man and his wife, and they are not ashamed of themselves.

Genesis 3


Genesis Chapter 3 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 2

The First Book of Moses, called Genesis

Chapter 3

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24
Modern Hebrew
והנחש היה ערום
מכל חית השדה אשר
עשה יהוה אלהים
ויאמר אל־האשה אף
כי־אמר אלהים לא
תאכלו מכל עץ הגן׃

Paleo-Hebrew (Before 585 B.C.)
3:1

-
-

.

Hebrew Transliterated
3:1 VHNChSh HYH 'yUrVM MKL ChYTh HShDH 'aShUr 'yShH YHVH 'aLHYM VY'aMUr 'aL-H'aShH 'aPh KY-'aMUr 'aLHYM L'a Th'aKLV MKL 'yTSh HGN.

Latin Vulgate
3:1 sed et serpens erat callidior cunctis animantibus terrae quae fecerat Dominus Deus qui dixit ad mulierem cur praecepit vobis Deus ut non comederetis de omni ligno paradisi

King James Version
3:1 Now the serpent was more subtil than any beast of the field which the LORD God had made. And he said unto the woman, Yea, hath God said, Ye shall not eat of every tree of the garden?

American Standard Version
3:1 Now the serpent was more subtle than any beast of the field which Jehovah God had made. And he said unto the woman, Yea, hath God said, Ye shall not eat of any tree of the garden?

Bible in Basic English
3:1 Now the snake was wiser than any beast of the field which the Lord God had made. And he said to the woman, Has God truly said that you may not take of the fruit of any tree in the garden?

Darby's English Translation
3:1 And the serpent was more crafty than any animal of the field which Jehovah Elohim had made. And it said to the woman, Is it even so, that God has said, Ye shall not eat of every tree of the garden?

Douay Rheims Bible
3:1 Now the serpent was more subtle than any of the beasts of the earth which the Lord God made. And he said to the woman: Why hath God commanded you, that you should not eat of every tree of paradise?

Noah Webster Bible
3:1 Now the serpent was more subtil than any beast of the field which the LORD God had made: and he said to the woman, Yea, hath God said, Ye shall not eat of every tree of the garden?

World English Bible
3:1 Now the serpent was more subtle than any animal of the field which Yahweh God had made. He said to the woman, "Yes, has God said, `You shall not eat of any tree of the garden?`"

Young's Literal Translation
3:1 And the serpent hath been subtile above every beast of the field which Jehovah God hath made, and he saith unto the woman, `Is it true that God hath said, Ye do not eat of every tree of the garden?`

Modern Hebrew
ותאמר האשה
אל־הנחש מפרי
עץ־הגן נאכל׃

Paleo-Hebrew (Before 585 B.C.)
3:2

-
. -

Hebrew Transliterated
3:2 VTh'aMUr H'aShH 'aL-HNChSh MPhUrY 'yTSh-HGN N'aKL.

Latin Vulgate
3:2 cui respondit mulier de fructu lignorum quae sunt in paradiso vescemur

King James Version
3:2 And the woman said unto the serpent, We may eat of the fruit of the trees of the garden:

American Standard Version
3:2 And the woman said unto the serpent, Of the fruit of the trees of the garden we may eat:

Bible in Basic English
3:2 And the woman said, We may take of the fruit of the trees in the garden:

Darby's English Translation
3:2 And the woman said to the serpent, We may eat of the fruit of the trees of the garden;

Douay Rheims Bible
3:2 And the woman answered him, saying: Of the fruit of the trees that are in paradise we do eat:

Noah Webster Bible
3:2 And the woman said to the serpent, We may eat of the fruit of the trees of the garden:

World English Bible
3:2 The woman said to the serpent, "Of the fruit of the trees of the garden we may eat,

Young's Literal Translation
3:2 And the woman saith unto the serpent, `Of the fruit of the trees of the garden we do eat,

Modern Hebrew
ומפרי העץ אשר
בתוך־הגן אמר
אלהים לא תאכלו
ממנו ולא תגעו בו
פן־ תמתון׃

Paleo-Hebrew (Before 585 B.C.)
3:3

-

. -

Hebrew Transliterated
3:3 VMPhUrY H'yTSh 'aShUr BThVK-HGN 'aMUr 'aLHYM L'a Th'aKLV MMNV VL'a ThG'yV BV PhN- ThMThVN.

Latin Vulgate
3:3 de fructu vero ligni quod est in medio paradisi praecepit nobis Deus ne comederemus et ne tangeremus illud ne forte moriamur

King James Version
3:3 But of the fruit of the tree which is in the midst of the garden, God hath said, Ye shall not eat of it, neither shall ye touch it, lest ye die.

American Standard Version
3:3 but of the fruit of the tree which is in the midst of the garden, God hath said, Ye shall not eat of it, neither shall ye touch it, lest ye die.

Bible in Basic English
3:3 But of the fruit of the tree in the middle of the garden, God has said, If you take of it or put your hands on it, death will come to you.

Darby's English Translation
3:3 but of the fruit of the tree that is in the midst of the garden, God has said, Ye shall not eat of it, and ye shall not touch it, lest ye die.

Douay Rheims Bible
3:3 But of the fruit of the tree which is in the midst of paradise, God hath commanded us that we should not eat; and that we should not touch it, lest perhaps we die.

Noah Webster Bible
3:3 But of the fruit of the tree which is in the midst of the garden, God hath said, Ye shall not eat of it, neither shall ye touch it, lest ye die.

World English Bible
3:3 but of the fruit of the tree which is in the midst of the garden, God has said, `You shall not eat of it, neither shall you touch it, lest you die.`"

Young's Literal Translation
3:3 and of the fruit of the tree which is in the midst of the garden God hath said, Ye do not eat of it, nor touch it, lest ye die.`

Modern Hebrew
ויאמר הנחש
אל־האשה לא־מות
תמתון׃

Paleo-Hebrew (Before 585 B.C.)
3:4

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
3:4 VY'aMUr HNChSh 'aL-H'aShH L'a-MVTh ThMThVN.

Latin Vulgate
3:4 dixit autem serpens ad mulierem nequaquam morte moriemini

King James Version
3:4 And the serpent said unto the woman, Ye shall not surely die:

American Standard Version
3:4 And the serpent said unto the woman, Ye shall not surely die:

Bible in Basic English
3:4 And the snake said, Death will not certainly come to you:

Darby's English Translation
3:4 And the serpent said to the woman, Ye will not certainly die;

Douay Rheims Bible
3:4 And the serpent said to the woman: No, you shall not die the death.

Noah Webster Bible
3:4 And the serpent said to the woman, Ye shall not surely die:

World English Bible
3:4 The serpent said to the woman, "You won`t surely die,

Young's Literal Translation
3:4 And the serpent saith unto the woman, `Dying, ye do not die,

Modern Hebrew
כי ידע אלהים כי
ביום אכלכם ממנו
ונפקחו עיניכם
והייתם כאלהים
ידעי טוב ורע׃

Paleo-Hebrew (Before 585 B.C.)
3:5

.

Hebrew Transliterated
3:5 KY YD'y 'aLHYM KY BYVM 'aKLKM MMNV VNPhQChV 'yYNYKM VHYYThM K'aLHYM YD'yY TVB VUr'y.

Latin Vulgate
3:5 scit enim Deus quod in quocumque die comederitis ex eo aperientur oculi vestri et eritis sicut dii scientes bonum et malum

King James Version
3:5 For God doth know that in the day ye eat thereof, then your eyes shall be opened, and ye shall be as gods, knowing good and evil.

American Standard Version
3:5 for God doth know that in the day ye eat thereof, then your eyes shall be opened, and ye shall be as God, knowing good and evil.

Bible in Basic English
3:5 For God sees that on the day when you take of its fruit, your eyes will be open, and you will be as gods, having knowledge of good and evil.

Darby's English Translation
3:5 but God knows that in the day ye eat of it, your eyes will be opened, and ye will be as God, knowing good and evil.

Douay Rheims Bible
3:5 For God doth know that in what day soever you shall eat thereof, your eyes shall be opened: and you shall be as Gods, knowing good and evil.

Noah Webster Bible
3:5 For God doth know, that in the day ye eat of it, then your eyes shall be opened: and ye shall be as gods, knowing good and evil.

World English Bible
3:5 for God knows that in the day you eat it, your eyes will be opened, and you will be as God, knowing good and evil."

Young's Literal Translation
3:5 for God doth know that in the day of your eating of it -- your eyes have been opened, and ye have been as God, knowing good and evil.`

Modern Hebrew
ותרא האשה כי טוב
העץ למאכל וכי
תאוה־הוא לעינים
ונחמד העץ להשכיל
ותקח מפריו ותאכל
ותתן גם־לאישה עמה
ויאכל׃

Paleo-Hebrew (Before 585 B.C.)
3:6

-

-
.

Hebrew Transliterated
3:6 VThUr'a H'aShH KY TVB H'yTSh LM'aKL VKY Th'aVH-HV'a L'yYNYM VNChMD H'yTSh LHShKYL VThQCh MPhUrYV VTh'aKL VThThN GM-L'aYShH 'yMH VY'aKL.

Latin Vulgate
3:6 vidit igitur mulier quod bonum esset lignum ad vescendum et pulchrum oculis aspectuque delectabile et tulit de fructu illius et comedit deditque viro suo qui comedit

King James Version
3:6 And when the woman saw that the tree was good for food, and that it was pleasant to the eyes, and a tree to be desired to make one wise, she took of the fruit thereof, and did eat, and gave also unto her husband with her; and he did eat.

American Standard Version
3:6 And when the woman saw that the tree was good for food, and that it was a delight to the eyes, and that the tree was to be desired to make one wise, she took of the fruit thereof, and did eat; and she gave also unto her husband with her, and he did eat.

Bible in Basic English
3:6 And when the woman saw that the tree was good for food, and a delight to the eyes, and to be desired to make one wise, she took of its fruit, and gave it to her husband.

Darby's English Translation
3:6 And the woman saw that the tree was good for food, and that it was a pleasure for the eyes, and the tree was to be desired to give intelligence; and she took of its fruit, and ate, and gave also to her husband with her, and he ate.

Douay Rheims Bible
3:6 And the woman saw that the tree was good to eat, and fair to the eyes, and delightful to behold: and she took of the fruit thereof, and did eat, and gave to her husband who did eat.

Noah Webster Bible
3:6 And when the woman saw that the tree was good for food, and that it was pleasant to the eyes, and a tree to be desired to make one wise; she took of its fruit, and ate, and gave also to her husband with her, and he ate.

World English Bible
3:6 When the woman saw that the tree was good for food, and that it was a delight to the eyes, and that the tree was to be desired to make one wise, she took of the fruit of it, and ate; and she gave some to her husband with her, and he ate.

Young's Literal Translation
3:6 And the woman seeth that the tree is good for food, and that it is pleasant to the eyes, and the tree is desirable to make one wise, and she taketh of its fruit and eateth, and giveth also to her husband with her, and he doth eat;

Modern Hebrew
ותפקחנה עיני
שניהם וידעו כי
עירמם הם ויתפרו
עלה תאנה ויעשו
להם חגרת׃

Paleo-Hebrew (Before 585 B.C.)
3:7

.

Hebrew Transliterated
3:7 VThPhQChNH 'yYNY ShNYHM VYD'yV KY 'yYUrMM HM VYThPhUrV 'yLH Th'aNH VY'yShV LHM ChGUrTh.

Latin Vulgate
3:7 et aperti sunt oculi amborum cumque cognovissent esse se nudos consuerunt folia ficus et fecerunt sibi perizomata

King James Version
3:7 And the eyes of them both were opened, and they knew that they were naked; and they sewed fig leaves together, and made themselves aprons.

American Standard Version
3:7 And the eyes of them both were opened, and they knew that they were naked; and they sewed fig-leaves together, and made themselves aprons.

Bible in Basic English
3:7 And their eyes were open and they were conscious that they had no clothing and they made themselves coats of leaves stitched together.

Darby's English Translation
3:7 And the eyes of them both were opened, and they knew that they were naked. And they sewed fig-leaves together, and made themselves aprons.

Douay Rheims Bible
3:7 And the eyes of them both were opened: and when they perceived themselves to be naked, they sewed together fig leaves, and made themselves aprons.

Noah Webster Bible
3:7 And the eyes of them both were opened, and they knew that they were naked: and they sewed fig-leaves together, and made for themselves aprons.

World English Bible
3:7 Both of their eyes were opened, and they knew that they were naked. They sewed fig leaves together, and made themselves aprons.

Young's Literal Translation
3:7 and the eyes of them both are opened, and they know that they are naked, and they sew fig-leaves, and make to themselves girdles.

Modern Hebrew
וישמעו את־קול
יהוה אלהים מתהלך
בגן לרוח היום
ויתחבא האדם ואשתו
מפני יהוה אלהים
בתוך עץ הגן׃

Paleo-Hebrew (Before 585 B.C.)
3:8
-

.

Hebrew Transliterated
3:8 VYShM'yV 'aTh-QVL YHVH 'aLHYM MThHLK BGN LUrVCh HYVM VYThChB'a H'aDM V'aShThV MPhNY YHVH 'aLHYM BThVK 'yTSh HGN.

Latin Vulgate
3:8 et cum audissent vocem Domini Dei deambulantis in paradiso ad auram post meridiem abscondit se Adam et uxor eius a facie Domini Dei in medio ligni paradisi

King James Version
3:8 And they heard the voice of the LORD God walking in the garden in the cool of the day: and Adam and his wife hid themselves from the presence of the LORD God amongst the trees of the garden.

American Standard Version
3:8 And they heard the voice of Jehovah God walking in the garden in the cool of the day: and the man and his wife hid themselves from the presence of Jehovah God amongst the trees of the garden.

Bible in Basic English
3:8 And there came to them the sound of the Lord God walking in the garden in the evening wind: and the man and his wife went to a secret place among the trees of the garden, away from the eyes of the Lord God.

Darby's English Translation
3:8 And they heard the voice of Jehovah Elohim, walking in the garden in the cool of the day. And Man and his wife hid themselves from the presence of Jehovah Elohim, in the midst of the trees of the garden.

Douay Rheims Bible
3:8 And when they heard the voice of the Lord God walking in paradise at the afternoon air, Adam and his wife hid themselves from the face of the Lord God, amidst the trees of paradise.

Noah Webster Bible
3:8 And they heard the voice of the LORD God walking in the garden in the cool of the day: and Adam and his wife hid themselves from the presence of the LORD God amongst the trees of the garden.

World English Bible
3:8 They heard the voice of Yahweh God walking in the garden in the cool of the day, and the man and his wife hid themselves from the presence of Yahweh God among the trees of the garden.

Young's Literal Translation
3:8 And they hear the sound of Jehovah God walking up and down in the garden at the breeze of the day, and the man and his wife hide themselves from the face of Jehovah God in the midst of the trees of the garden.

Modern Hebrew
ויקרא יהוה אלהים
אל־האדם ויאמר לו
איכה׃

Paleo-Hebrew (Before 585 B.C.)
3:9

-

.

Hebrew Transliterated
3:9 VYQUr'a YHVH 'aLHYM 'aL-H'aDM VY'aMUr LV 'aYKH.

Latin Vulgate
3:9 vocavitque Dominus Deus Adam et dixit ei ubi es

King James Version
3:9 And the LORD God called unto Adam, and said unto him, Where art thou?

American Standard Version
3:9 And Jehovah God called unto the man, and said unto him, Where art thou?

Bible in Basic English
3:9 And the voice of the Lord God came to the man, saying, Where are you?

Darby's English Translation
3:9 And Jehovah Elohim called to Man, and said to him, Where art thou?

Douay Rheims Bible
3:9 And the Lord God called Adam, and said to him: Where art thou?

Noah Webster Bible
3:9 And the LORD God called to Adam, and said to him, Where art thou?

World English Bible
3:9 Yahweh God called to the man, and said to him, "Where are you?"

Young's Literal Translation
3:9 And Jehovah God calleth unto the man, and saith to him, `Where art thou?`

Modern Hebrew
ויאמר את־קלך
שמעתי בגן ואירא
כי־עירם אנכי
ואחבא׃

Paleo-Hebrew (Before 585 B.C.)
3:10
-

-
.

Hebrew Transliterated
3:10 VY'aMUr 'aTh-QLK ShM'yThY BGN V'aYUr'a KY-'yYUrM 'aNKY V'aChB'a.

Latin Vulgate
3:10 qui ait vocem tuam audivi in paradiso et timui eo quod nudus essem et abscondi me

King James Version
3:10 And he said, I heard thy voice in the garden, and I was afraid, because I was naked; and I hid myself.

American Standard Version
3:10 And he said, I heard thy voice in the garden, and I was afraid, because I was naked; and I hid myself.

Bible in Basic English
3:10 And he said, Hearing your voice in the garden I was full of fear, because I was without clothing: and I kept myself from your eyes.

Darby's English Translation
3:10 And he said, I heard thy voice in the garden, and I feared, because I am naked; and I hid myself.

Douay Rheims Bible
3:10 And he said: I heard thy voice in paradise; and I was afraid, because I was naked, and I hid myself.

Noah Webster Bible
3:10 And he said, I heard thy voice in the garden: and I was afraid, because I was naked; and I hid myself.

World English Bible
3:10 The man said, "I heard your voice in the garden, and I was afraid, because I was naked; and I hid myself."

Young's Literal Translation
3:10 and he saith, `Thy sound I have heard in the garden, and I am afraid, for I am naked, and I hide myself.`

Modern Hebrew
ויאמר מי הגיד לך
כי עירם אתה
המן־העץ אשר
צויתיך לבלתי אכל־
ממנו אכלת׃

Paleo-Hebrew (Before 585 B.C.)
3:11

-

-
.

Hebrew Transliterated
3:11 VY'aMUr MY HGYD LK KY 'yYUrM 'aThH HMN-H'yTSh 'aShUr TShVYThYK LBLThY 'aKL- MMNV 'aKLTh.

Latin Vulgate
3:11 cui dixit quis enim indicavit tibi quod nudus esses nisi quod ex ligno de quo tibi praeceperam ne comederes comedisti

King James Version
3:11 And he said, Who told thee that thou wast naked? Hast thou eaten of the tree, whereof I commanded thee that thou shouldest not eat?

American Standard Version
3:11 And he said, Who told thee that thou wast naked? Hast thou eaten of the tree, whereof I commanded thee that thou shouldest not eat?

Bible in Basic English
3:11 And he said, Who gave you the knowledge that you were without clothing? Have you taken of the fruit of the tree which I said you were not to take?

Darby's English Translation
3:11 And he said, Who told thee that thou art naked? Hast thou eaten of the tree of which I commanded thee not to eat?

Douay Rheims Bible
3:11 And he said to him: And who hath told thee that thou wast naked, but that thou hast eaten of the tree whereof I commanded thee that thou shouldst not eat?

Noah Webster Bible
3:11 And he said, Who told thee that thou wast naked? Hast thou eaten of the tree of which I commanded thee, that thou shouldest not eat?

World English Bible
3:11 God said, "Who told you that you were naked? Have you eaten from the tree that I commanded you not to eat from?"

Young's Literal Translation
3:11 And He saith, `Who hath declared to thee that thou art naked? of the tree of which I have commanded thee not to eat, hast thou eaten?`

Modern Hebrew
ויאמר האדם האשה
אשר נתתה עמדי הוא
נתנה־לי מן־העץ
ואכל׃

Paleo-Hebrew (Before 585 B.C.)
3:12

-
. -

Hebrew Transliterated
3:12 VY'aMUr H'aDM H'aShH 'aShUr NThThH 'yMDY HV'a NThNH-LY MN-H'yTSh V'aKL.

Latin Vulgate
3:12 dixitque Adam mulier quam dedisti sociam mihi dedit mihi de ligno et comedi

King James Version
3:12 And the man said, The woman whom thou gavest to be with me, she gave me of the tree, and I did eat.

American Standard Version
3:12 And the man said, The woman whom thou gavest to be with me, she gave me of the tree, and I did eat.

Bible in Basic English
3:12 And the man said, The woman whom you gave to be with me, she gave me the fruit of the tree and I took it.

Darby's English Translation
3:12 And Man said, The woman, whom thou hast given to be with me, she gave me of the tree, and I ate.

Douay Rheims Bible
3:12 And Adam said: The woman, whom thou gavest me to be my companion, gave me of the tree, and I did eat.

Noah Webster Bible
3:12 And the man said, The woman, whom thou gavest to be with me, she gave me of the tree, and I ate.

World English Bible
3:12 The man said, "The woman whom you gave to be with me, she gave me of the tree, and I ate."

Young's Literal Translation
3:12 and the man saith, `The woman whom Thou didst place with me -- she hath given to me of the tree -- and I do eat.`

Modern Hebrew
ויאמר יהוה אלהים
לאשה מה־זאת עשית
ותאמר האשה הנחש
השיאני ואכל׃

Paleo-Hebrew (Before 585 B.C.)
3:13

-

.

Hebrew Transliterated
3:13 VY'aMUr YHVH 'aLHYM L'aShH MH-Z'aTh 'yShYTh VTh'aMUr H'aShH HNChSh HShY'aNY V'aKL.

Latin Vulgate
3:13 et dixit Dominus Deus ad mulierem quare hoc fecisti quae respondit serpens decepit me et comedi

King James Version
3:13 And the LORD God said unto the woman, What is this that thou hast done? And the woman said, The serpent beguiled me, and I did eat.

American Standard Version
3:13 And Jehovah God said unto the woman, What is this thou hast done? And the woman said, The serpent beguiled me, and I did eat.

Bible in Basic English
3:13 And the Lord God said to the woman, What have you done? And the woman said, I was tricked by the deceit of the snake and I took it.

Darby's English Translation
3:13 And Jehovah Elohim said to the woman, What is this thou hast done? And the woman said, The serpent deceived me, and I ate.

Douay Rheims Bible
3:13 And the Lord God said to the woman: Why hast thou done this? And she answered: The serpent deceived me, and I did eat.

Noah Webster Bible
3:13 And the LORD God said to the woman, What is this that thou hast done? And the woman said, The serpent beguiled me, and I ate.

World English Bible
3:13 Yahweh God said to the woman, "What is this you have done?" The woman said, "The serpent deceived me, and I ate."

Young's Literal Translation
3:13 And Jehovah God saith to the woman, `What is this thou hast done?` and the woman saith, `The serpent hath caused me to forget -- and I do eat.`

Modern Hebrew
ויאמר יהוה אלהים
אל־הנחש כי עשית
זאת ארור אתה
מכל־הבהמה ומכל
חית השדה על־גחנך
תלך ועפר תאכל
כל־ימי חייך׃

Paleo-Hebrew (Before 585 B.C.)
3:14

-

-

-

-
.

Hebrew Transliterated
3:14 VY'aMUr YHVH 'aLHYM 'aL-HNChSh KY 'yShYTh Z'aTh 'aUrVUr 'aThH MKL-HBHMH VMKL ChYTh HShDH 'yL-GChNK ThLK V'yPhUr Th'aKL KL-YMY ChYYK.

Latin Vulgate
3:14 et ait Dominus Deus ad serpentem quia fecisti hoc maledictus es inter omnia animantia et bestias terrae super pectus tuum gradieris et terram comedes cunctis diebus vitae tuae

King James Version
3:14 And the LORD God said unto the serpent, Because thou hast done this, thou art cursed above all cattle, and above every beast of the field; upon thy belly shalt thou go, and dust shalt thou eat all the days of thy life:

American Standard Version
3:14 And Jehovah God said unto the serpent, Because thou hast done this, cursed art thou above all cattle, and above every beast of the field; upon thy belly shalt thou go, and dust shalt thou eat all the days of thy life:

Bible in Basic English
3:14 And the Lord God said to the snake, Because you have done this you are cursed more than all cattle and every beast of the field; you will go flat on the earth, and dust will be your food all the days of your life:

Darby's English Translation
3:14 And Jehovah Elohim said to the serpent, Because thou hast done this, be thou cursed above all cattle, and above every beast of the field. On thy belly shalt thou go, and eat dust all the days of thy life.

Douay Rheims Bible
3:14 And the Lord God said to the serpent: Because thou hast done this thing, thou art cursed among all cattle, and the beasts of the earth: upon thy breast shalt thou go, and earth shalt thou eat all the days of thy life.

Noah Webster Bible
3:14 And the LORD God said to the serpent, Because thou hast done this, thou art cursed above all cattle, and above every beast of the field: upon thy belly shalt thou go, and dust shalt thou eat all the days of thy life:

World English Bible
3:14 Yahweh God said to the serpent, "Because you have done this, cursed are you above all cattle, and above every animal of the field. On your belly shall you go, and you shall eat dust all the days of your life.

Young's Literal Translation
3:14 And Jehovah God saith unto the serpent, `Because thou hast done this, cursed art thou above all the cattle, and above every beast of the field: on thy belly dost thou go, and dust thou dost eat, all days of thy life;

Modern Hebrew
ואיבה אשית בינך
ובין האשה ובין
זרעך ובין זרעה
הוא ישופך ראש
ואתה תשופנו עקב׃

Paleo-Hebrew (Before 585 B.C.)
3:15

.

Hebrew Transliterated
3:15 V'aYBH 'aShYTh BYNK VBYN H'aShH VBYN ZUr'yK VBYN ZUr'yH HV'a YShVPhK Ur'aSh V'aThH ThShVPhNV 'yQB.

Latin Vulgate
3:15 inimicitias ponam inter te et mulierem et semen tuum et semen illius ipsa conteret caput tuum et tu insidiaberis calcaneo eius

King James Version
3:15 And I will put enmity between thee and the woman, and between thy seed and her seed; it shall bruise thy head, and thou shalt bruise his heel.

American Standard Version
3:15 and I will put enmity between thee and the woman, and between thy seed and her seed: he shall bruise thy head, and thou shalt bruise his heel.

Bible in Basic English
3:15 And there will be war between you and the woman and between your seed and her seed: by him will your head be crushed and by you his foot will be wounded.

Darby's English Translation
3:15 And I will put enmity between thee and the woman, and between thy seed and her seed; he shall crush thy head, and thou shalt crush his heel.

Douay Rheims Bible
3:15 I will put enmities between thee and the woman, and thy seed and her seed: she shall crush thy head, and thou shalt lie in wait for her heel.

Noah Webster Bible
3:15 And I will put enmity between thee and the woman, and between thy seed and her seed: it shall bruise thy head, and thou shalt bruise his heel.

World English Bible
3:15 I will put enmity between you and the woman, and between your offspring and her offspring. He will bruise your head, and you will bruise his heel."

Young's Literal Translation
3:15 and enmity I put between thee and the woman, and between thy seed and her seed; he doth bruise thee -- the head, and thou dost bruise him -- the heel.`

Modern Hebrew
אל־האשה אמר הרבה
ארבה עצבונך והרנך
בעצב תלדי בנים
ואל־אישך תשוקתך
והוא ימשל־בך׃

Paleo-Hebrew (Before 585 B.C.)
3:16
-

-

. -

Hebrew Transliterated
3:16 'aL-H'aShH 'aMUr HUrBH 'aUrBH 'yTShBVNK VHUrNK B'yTShB ThLDY BNYM V'aL-'aYShK ThShVQThK VHV'a YMShL-BK.

Latin Vulgate
3:16 mulieri quoque dixit multiplicabo aerumnas tuas et conceptus tuos in dolore paries filios et sub viri potestate eris et ipse dominabitur tui

King James Version
3:16 Unto the woman he said, I will greatly multiply thy sorrow and thy conception; in sorrow thou shalt bring forth children; and thy desire shall be to thy husband, and he shall rule over thee.

American Standard Version
3:16 Unto the woman he said, I will greatly multiply thy pain and thy conception; in pain thou shalt bring forth children; and thy desire shall be to thy husband, and he shall rule over thee.

Bible in Basic English
3:16 To the woman he said, Great will be your pain in childbirth; in sorrow will your children come to birth; still your desire will be for your husband, but he will be your master.

Darby's English Translation
3:16 To the woman he said, I will greatly increase thy travail and thy pregnancy; with pain thou shalt bear children; and to thy husband shall be thy desire, and he shall rule over thee.

Douay Rheims Bible
3:16 To the woman also he said: I will multiply thy sorrows, and thy conceptions: in sorrow shalt thou bring forth children, and thou shalt be under thy husband's power, and he shall have dominion over thee.

Noah Webster Bible
3:16 To the woman he said, I will greatly multiply thy sorrow and thy conception; in sorrow thou shalt bring forth children: and thy desire shall be to thy husband, and he shall rule over thee.

World English Bible
3:16 To the woman he said, "I will greatly multiply your pain in childbirth. In pain you will bring forth children. Your desire will be for your husband, and he will rule over you."

Young's Literal Translation
3:16 Unto the woman He said, `Multiplying I multiply thy sorrow and thy conception, in sorrow dost thou bear children, and toward thy husband is thy desire, and he doth rule over thee.`

Modern Hebrew
ולאדם אמר כי־שמעת
לקול אשתך ותאכל
מן־העץ אשר צויתיך
לאמר לא תאכל ממנו
ארורה האדמה
בעבורך בעצבון
תאכלנה כל ימי
חייך׃

Paleo-Hebrew (Before 585 B.C.)
3:17

-

-

.

Hebrew Transliterated
3:17 VL'aDM 'aMUr KY-ShM'yTh LQVL 'aShThK VTh'aKL MN-H'yTSh 'aShUr TShVYThYK L'aMUr L'a Th'aKL MMNV 'aUrVUrH H'aDMH B'yBVUrK B'yTShBVN Th'aKLNH KL YMY ChYYK.

Latin Vulgate
3:17 ad Adam vero dixit quia audisti vocem uxoris tuae et comedisti de ligno ex quo praeceperam tibi ne comederes maledicta terra in opere tuo in laboribus comedes eam cunctis diebus vitae tuae

King James Version
3:17 And unto Adam he said, Because thou hast hearkened unto the voice of thy wife, and hast eaten of the tree, of which I commanded thee, saying, Thou shalt not eat of it: cursed is the ground for thy sake; in sorrow shalt thou eat of it all the days of thy life;

American Standard Version
3:17 And unto Adam he said, Because thou hast hearkened unto the voice of thy wife, and hast eaten of the tree, of which I commanded thee, saying, Thou shalt not eat of it: cursed is the ground for thy sake; in toil shalt thou eat of it all the days of thy life;

Bible in Basic English
3:17 And to Adam he said, Because you gave ear to the voice of your wife and took of the fruit of the tree which I said you were not to take, the earth is cursed on your account; in pain you will get your food from it all your life.

Darby's English Translation
3:17 And to Adam he said, Because thou hast hearkened to the voice of thy wife, and eaten of the tree of which I commanded thee saying, Thou shalt not eat of it: cursed be the ground on thy account; with toil shalt thou eat of it all the days of thy life;

Douay Rheims Bible
3:17 And to Adam he said: Because thou hast hearkened to the voice of thy wife, and hast eaten of the tree, whereof I commanded thee that thou shouldst not eat, cursed is the earth in thy work; with labour and toil shalt thou eat thereof all the days of thy life.

Noah Webster Bible
3:17 And to Adam he said, Because thou hast hearkened to the voice of thy wife, and hast eaten of the tree of which I commanded thee, saying, Thou shalt not eat of it: cursed is the ground for thy sake; in sorrow shalt thou eat of it all the days of thy life;

World English Bible
3:17 To Adam he said, "Because you have listened to your wife`s voice, and have eaten of the tree, of which I commanded you, saying, `You shall not eat of it,` cursed is the ground for your sake. In toil you will eat of it all the days of your life.

Young's Literal Translation
3:17 And to the man He said, `Because thou hast hearkened to the voice of thy wife, and dost eat of the tree concerning which I have charged thee, saying, Thou dost not eat of it, cursed is the ground on thine account; in sorrow thou dost eat of it all days of thy life,

Modern Hebrew
וקוץ ודרדר תצמיח
לך ואכלת את־עשב
השדה׃

Paleo-Hebrew (Before 585 B.C.)
3:18

-
.

Hebrew Transliterated
3:18 VQVTSh VDUrDUr ThTShMYCh LK V'aKLTh 'aTh-'yShB HShDH.

Latin Vulgate
3:18 spinas et tribulos germinabit tibi et comedes herbas terrae

King James Version
3:18 Thorns also and thistles shall it bring forth to thee; and thou shalt eat the herb of the field;

American Standard Version
3:18 thorns also and thistles shall it bring forth to thee; and thou shalt eat the herb of the field;

Bible in Basic English
3:18 Thorns and waste plants will come up, and the plants of the field will be your food;

Darby's English Translation
3:18 and thorns and thistles shall it yield thee; and thou shalt eat the herb of the field.

Douay Rheims Bible
3:18 Thorns and thistles shall it bring forth to thee; and thou eat the herbs of the earth.

Noah Webster Bible
3:18 Thorns also and thistles shall it bring forth to thee; and thou shalt eat the herb of the field;

World English Bible
3:18 Thorns also and thistles will it bring forth to you; and you will eat the herb of the field.

Young's Literal Translation
3:18 and thorn and bramble it doth bring forth to thee, and thou hast eaten the herb of the field;

Modern Hebrew
בזעת אפיך תאכל
לחם עד שובך
אל־האדמה כי ממנה
לקחת כי־עפר אתה
ואל־עפר תשוב׃

Paleo-Hebrew (Before 585 B.C.)
3:19

-

-
. -

Hebrew Transliterated
3:19 BZ'yTh 'aPhYK Th'aKL LChM 'yD ShVBK 'aL-H'aDMH KY MMNH LQChTh KY-'yPhUr 'aThH V'aL-'yPhUr ThShVB.

Latin Vulgate
3:19 in sudore vultus tui vesceris pane donec revertaris in terram de qua sumptus es quia pulvis es et in pulverem reverteris

King James Version
3:19 In the sweat of thy face shalt thou eat bread, till thou return unto the ground; for out of it wast thou taken: for dust thou art, and unto dust shalt thou return.

American Standard Version
3:19 in the sweat of thy face shalt thou eat bread, till thou return unto the ground; for out of it wast thou taken: for dust thou art, and unto dust shalt thou return.

Bible in Basic English
3:19 With the hard work of your hands you will get your bread till you go back to the earth from which you were taken: for dust you are and to the dust you will go back.

Darby's English Translation
3:19 In the sweat of thy face shalt thou eat bread, until thou return to the ground: for out of it wast thou taken. For dust thou art; and unto dust shalt thou return.

Douay Rheims Bible
3:19 In the sweat of thy face shalt thou eat bread till thou return to the earth, out of which thou wast taken: for dust thou art, and into dust thou shalt return.

Noah Webster Bible
3:19 In the sweat of thy face shalt thou eat bread, till thou shalt return to the ground; for out of it wast thou taken: for dust thou art, and to dust shalt thou return.

World English Bible
3:19 By the sweat of your face will you eat bread until you return to the ground, for out of it you were taken. For you are dust, and to dust you shall return."

Young's Literal Translation
3:19 by the sweat of thy face thou dost eat bread till thy return unto the ground, for out of it hast thou been taken, for dust thou art, and unto dust thou turnest back.`

Modern Hebrew
ויקרא האדם שם
אשתו חוה כי הוא
היתה אם כל־חי׃

Paleo-Hebrew (Before 585 B.C.)
3:20

. -

Hebrew Transliterated
3:20 VYQUr'a H'aDM ShM 'aShThV ChVH KY HV'a HYThH 'aM KL-ChY.

Latin Vulgate
3:20 et vocavit Adam nomen uxoris suae Hava eo quod mater esset cunctorum viventium

King James Version
3:20 And Adam called his wife's name Eve; because she was the mother of all living.

American Standard Version
3:20 And the man called his wife`s name Eve; because she was the mother of all living.

Bible in Basic English
3:20 And the man gave his wife the name of Eve because she was the mother of all who have life.

Darby's English Translation
3:20 And Man called his wife`s name Eve; because she is the mother of all living.

Douay Rheims Bible
3:20 And Adam called the name of his wife Eve: because she was the mother of all the living.

Noah Webster Bible
3:20 And Adam called his wife's name Eve, because she was the mother of all living.

World English Bible
3:20 The man called his wife Eve, because she was the mother of all living.

Young's Literal Translation
3:20 And the man calleth his wife`s name Eve: for she hath been mother of all living.

Modern Hebrew
ויעש יהוה אלהים
לאדם ולאשתו כתנות
עור וילבשם׃

Paleo-Hebrew (Before 585 B.C.)
3:21

.

Hebrew Transliterated
3:21 VY'ySh YHVH 'aLHYM L'aDM VL'aShThV KThNVTh 'yVUr VYLBShM.

Latin Vulgate
3:21 fecit quoque Dominus Deus Adam et uxori eius tunicas pellicias et induit eos

King James Version
3:21 Unto Adam also and to his wife did the LORD God make coats of skins, and clothed them.

American Standard Version
3:21 And Jehovah God made for Adam and for his wife coats of skins, and clothed them.

Bible in Basic English
3:21 And the Lord God made for Adam and for his wife coats of skins for their clothing.

Darby's English Translation
3:21 And Jehovah Elohim made Adam and his wife coats of skin, and clothed them.

Douay Rheims Bible
3:21 And the Lord God made for Adam and his wife, garments of skins, and clothed them.

Noah Webster Bible
3:21 For Adam also and for his wife the LORD God made coats of skins, and clothed them.

World English Bible
3:21 Yahweh God made coats of skins for Adam and for his wife, and clothed them.

Young's Literal Translation
3:21 And Jehovah God doth make to the man and to his wife coats of skin, and doth clothe them.

Modern Hebrew
ויאמר יהוה אלהים
הן האדם היה כאחד
ממנו לדעת טוב ורע
ועתה פן־ ישלח ידו
ולקח גם מעץ החיים
ואכל וחי לעלם׃

Paleo-Hebrew (Before 585 B.C.)
3:22

-

.

Hebrew Transliterated
3:22 VY'aMUr YHVH 'aLHYM HN H'aDM HYH K'aChD MMNV LD'yTh TVB VUr'y V'yThH PhN- YShLCh YDV VLQCh GM M'yTSh HChYYM V'aKL VChY L'yLM.

Latin Vulgate
3:22 et ait ecce Adam factus est quasi unus ex nobis sciens bonum et malum nunc ergo ne forte mittat manum suam et sumat etiam de ligno vitae et comedat et vivat in aeternum

King James Version
3:22 And the LORD God said, Behold, the man is become as one of us, to know good and evil: and now, lest he put forth his hand, and take also of the tree of life, and eat, and live for ever:

American Standard Version
3:22 And Jehovah God said, Behold, the man is become as one of us, to know good and evil; and now, lest he put forth his hand, and take also of the tree of life, and eat, and live for ever-

Bible in Basic English
3:22 And the Lord God said, Now the man has become like one of us, having knowledge of good and evil; and now if he puts out his hand and takes of the fruit of the tree of life, he will go on living for ever.

Darby's English Translation
3:22 And Jehovah Elohim said, Behold, Man is become as one of us, to know good and evil. And now, lest he stretch out his hand, and take also of the tree of life, and eat, and live for ever ...!

Douay Rheims Bible
3:22 And he said: Behold Adam is become as one of us, knowing good and evil: now, therefore, lest perhaps he put forth his hand, and take also of the tree of life, and eat, and live for ever.

Noah Webster Bible
3:22 And the LORD God said, Behold, the man hath become as one of us, to know good and evil. And now, lest he should put forth his hand, and take also of the tree of life, and eat, and live for ever:

World English Bible
3:22 Yahweh God said, "Behold, the man has become like one of us, knowing good and evil. Now, lest he put forth his hand, and also take of the tree of life, and eat, and live forever..."

Young's Literal Translation
3:22 And Jehovah God saith, `Lo, the man was as one of Us, as to the knowledge of good and evil; and now, lest he send forth his hand, and have taken also of the tree of life, and eaten, and lived to the age,` --

Modern Hebrew
וישלחהו יהוה
אלהים מגן־עדן
לעבד את־האדמה אשר
לקח משם׃

Paleo-Hebrew (Before 585 B.C.)
3:23

-
-

.

Hebrew Transliterated
3:23 VYShLChHV YHVH 'aLHYM MGN-'yDN L'yBD 'aTh-H'aDMH 'aShUr LQCh MShM.

Latin Vulgate
3:23 emisit eum Dominus Deus de paradiso voluptatis ut operaretur terram de qua sumptus est

King James Version
3:23 Therefore the LORD God sent him forth from the garden of Eden, to till the ground from whence he was taken.

American Standard Version
3:23 therefore Jehovah God sent him forth from the garden of Eden, to till the ground from whence he was taken.

Bible in Basic English
3:23 So the Lord God sent him out of the garden of Eden to be a worker on the earth from which he was taken.

Darby's English Translation
3:23 Therefore Jehovah Elohim sent him forth from the garden of Eden, to till the ground from which he was taken.

Douay Rheims Bible
3:23 And the Lord God sent him out of the paradise of pleasure, to till the earth from which he was taken.

Noah Webster Bible
3:23 Therefore the LORD God sent him forth from the garden of Eden, to till the ground from which he was taken.

World English Bible
3:23 Therefore Yahweh God sent him forth from the garden of Eden, to till the ground from whence he was taken.

Young's Literal Translation
3:23 Jehovah God sendeth him forth from the garden of Eden to serve the ground from which he hath been taken;

Modern Hebrew
ויגרש את־האדם
וישכן מקדם
לגן־עדן את־הכרבים
ואת להט החרב
המתהפכת לשמר
את־דרך עץ החיים׃

Paleo-Hebrew (Before 585 B.C.)
3:24
-

- [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
3:24 VYGUrSh 'aTh-H'aDM VYShKN MQDM LGN-'yDN 'aTh-HKUrBYM V'aTh LHT HChUrB HMThHPhKTh LShMUr 'aTh-DUrK 'yTSh HChYYM.

Latin Vulgate
3:24 eiecitque Adam et conlocavit ante paradisum voluptatis cherubin et flammeum gladium atque versatilem ad custodiendam viam ligni vitae

King James Version
3:24 So he drove out the man; and he placed at the east of the garden of Eden Cherubims, and a flaming sword which turned every way, to keep the way of the tree of life.

American Standard Version
3:24 So he drove out the man; and he placed at the east of the garden of Eden the Cherubim, and the flame of a sword which turned every way, to keep the way of the tree of life.

Bible in Basic English
3:24 So he sent the man out; and at the east of the garden of Eden he put winged ones and a flaming sword turning every way to keep the way to the tree of life.

Darby's English Translation
3:24 And he drove out Man; and he set the Cherubim, and the flame of the flashing sword, toward the east of the garden of Eden, to guard the way to the tree of life.

Douay Rheims Bible
3:24 And he cast out Adam; and placed before the paradise of pleasure Cherubims, and a flaming sword, turning every way, to keep the way of the tree of life.

Noah Webster Bible
3:24 So he drove out the man: and he placed at the east of the garden of Eden Cherubim, and a flaming sword which turned every way, to keep the way of the tree of life.

World English Bible
3:24 So he drove out the man; and he placed Cherubs at the east of the garden of Eden, and the flame of a sword which turned every way, to guard the way to the tree of life.

Young's Literal Translation
3:24 yea, he casteth out the man, and causeth to dwell at the east of the garden of Eden the cherubs and the flame of the sword which is turning itself round to guard the way of the tree of life.

Genesis 4


Genesis Chapter 4 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 3

The First Book of Moses, called Genesis

Chapter 4

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26
Modern Hebrew
והאדם ידע את־חוה
אשתו ותהר ותלד
את־קין ותאמר
קניתי איש את־
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
4:1

-

-

. -

Hebrew Transliterated
4:1 VH'aDM YD'y 'aTh-ChVH 'aShThV VThHUr VThLD 'aTh-QYN VTh'aMUr QNYThY 'aYSh 'aTh- YHVH.

Latin Vulgate
4:1 Adam vero cognovit Havam uxorem suam quae concepit et peperit Cain dicens possedi hominem per Dominum

King James Version
4:1 And Adam knew Eve his wife; and she conceived, and bare Cain, and said, I have gotten a man from the LORD.

American Standard Version
4:1 And the man knew Eve his wife; and she conceived, and bare Cain, and said, I have gotten a man with the help of Jehovah.

Bible in Basic English
4:1 And the man had connection with Eve his wife, and she became with child and gave birth to Cain, and said, I have got a man from the Lord.

Darby's English Translation
4:1 And Man knew Eve his wife; and she conceived, and bore Cain, and said, I have acquired a man with Jehovah.

Douay Rheims Bible
4:1 And Adam knew Eve his wife: who conceived and brought forth Cain, saying: I have gotten a man through God.

Noah Webster Bible
4:1 And Adam knew Eve his wife; and she conceived, and bore Cain, and said, I have gotten a man from the LORD.

World English Bible
4:1 The man knew Eve his wife. She conceived, and gave birth to Cain, and said, "I have gotten a man with Yahweh`s help."

Young's Literal Translation
4:1 And the man knew Eve his wife, and she conceiveth and beareth Cain, and saith, `I have gotten a man by Jehovah;`

Modern Hebrew
ותסף ללדת את־אחיו
את־הבל ויהי־הבל
רעה צאן וקין היה
עבד אדמה׃

Paleo-Hebrew (Before 585 B.C.)
4:2

- [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
4:2 VThSPh LLDTh 'aTh-'aChYV 'aTh-HBL VYHY-HBL Ur'yH TSh'aN VQYN HYH 'yBD 'aDMH.

Latin Vulgate
4:2 rursusque peperit fratrem eius Abel fuit autem Abel pastor ovium et Cain agricola

King James Version
4:2 And she again bare his brother Abel. And Abel was a keeper of sheep, but Cain was a tiller of the ground.

American Standard Version
4:2 And again she bare his brother Abel. And Abel was a keeper of sheep, but Cain was a tiller of the ground.

Bible in Basic English
4:2 Then again she became with child and gave birth to Abel, his brother. And Abel was a keeper of sheep, but Cain was a farmer.

Darby's English Translation
4:2 And she further bore his brother Abel. And Abel was a shepherd, but Cain was a husbandman.

Douay Rheims Bible
4:2 And again she brought forth his brother Abel. And Abel was a shepherd, and Cain a husbandman.

Noah Webster Bible
4:2 And she again bore his brother Abel. And Abel was a keeper of sheep, but Cain was a tiller of the ground.

World English Bible
4:2 Again she gave birth, to Cain`s brother Abel. Abel was a keeper of sheep, but Cain was a tiller of the ground.

Young's Literal Translation
4:2 and she addeth to bear his brother, even Abel. And Abel is feeding a flock, and Cain hath been servant of the ground.

Modern Hebrew
ויהי מקץ ימים
ויבא קין מפרי
האדמה מנחה ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
4:3

.

Hebrew Transliterated
4:3 VYHY MQTSh YMYM VYB'a QYN MPhUrY H'aDMH MNChH LYHVH.

Latin Vulgate
4:3 factum est autem post multos dies ut offerret Cain de fructibus terrae munera Domino

King James Version
4:3 And in process of time it came to pass, that Cain brought of the fruit of the ground an offering unto the LORD.

American Standard Version
4:3 And in process of time it came to pass, that Cain brought of the fruit of the ground an offering unto Jehovah.

Bible in Basic English
4:3 And after a time, Cain gave to the Lord an offering of the fruits of the earth.

Darby's English Translation
4:3 And in process of time it came to pass that Cain brought of the fruit of the ground an offering to Jehovah.

Douay Rheims Bible
4:3 And it came to pass after many days, that Cain offered, of the fruits of the earth, gifts to the Lord.

Noah Webster Bible
4:3 And in process of time it came to pass, that Cain brought of the fruit of the ground an offering to the LORD.

World English Bible
4:3 As time passed, it happened that Cain brought an offering to Yahweh from the fruit of the ground.

Young's Literal Translation
4:3 And it cometh to pass at the end of days that Cain bringeth from the fruit of the ground a present to Jehovah;

Modern Hebrew
והבל הביא גם־הוא
מבכרות צאנו
ומחלבהן וישע יהוה
אל־הבל ואל־
מנחתו׃

Paleo-Hebrew (Before 585 B.C.)
4:4

-

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
4:4 VHBL HBY'a GM-HV'a MBKUrVTh TSh'aNV VMChLBHN VYSh'y YHVH 'aL-HBL V'aL- MNChThV.

Latin Vulgate
4:4 Abel quoque obtulit de primogenitis gregis sui et de adipibus eorum et respexit Dominus ad Abel et ad munera eius

King James Version
4:4 And Abel, he also brought of the firstlings of his flock and of the fat thereof. And the LORD had respect unto Abel and to his offering:

American Standard Version
4:4 And Abel, he also brought of the firstlings of his flock and of the fat thereof. And Jehovah had respect unto Abel and to his offering:

Bible in Basic English
4:4 And Abel gave an offering of the young lambs of his flock and of their fat. And the Lord was pleased with Abel's offering;

Darby's English Translation
4:4 And Abel, he also brought of the firstlings of his flock, and of their fat. And Jehovah looked upon Abel, and on his offering;

Douay Rheims Bible
4:4 Abel also offered of the firstlings of his flock, and of their fat: and the Lord had respect to Abel, and to his offerings.

Noah Webster Bible
4:4 And Abel, he also brought of the firstlings of his flock, and of the fat thereof. And the LORD had respect to Abel, and to his offering:

World English Bible
4:4 Abel also brought some of the firstborn of his flock and of the fat of it. Yahweh respected Abel and his offering,

Young's Literal Translation
4:4 and Abel, he hath brought, he also, from the female firstlings of his flock, even from their fat ones; and Jehovah looketh unto Abel and unto his present,

Modern Hebrew
ואל־קין ואל־מנחתו
לא שעה ויחר לקין
מאד ויפלו פניו׃

Paleo-Hebrew (Before 585 B.C.)
4:5
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
4:5 V'aL-QYN V'aL-MNChThV L'a Sh'yH VYChUr LQYN M'aD VYPhLV PhNYV.

Latin Vulgate
4:5 ad Cain vero et ad munera illius non respexit iratusque est Cain vehementer et concidit vultus eius

King James Version
4:5 But unto Cain and to his offering he had not respect. And Cain was very wroth, and his countenance fell.

American Standard Version
4:5 but unto Cain and to his offering he had not respect. And Cain was very wroth, and his countenance fell.

Bible in Basic English
4:5 But in Cain and his offering he had no pleasure. And Cain was angry and his face became sad.

Darby's English Translation
4:5 and upon Cain, and on his offering, he did not look. And Cain was very angry, and his countenance fell.

Douay Rheims Bible
4:5 But to Cain and his offerings he had no respect: and Cain was exceedingly angry, and his countenance fell.

Noah Webster Bible
4:5 But to Cain and to his offering he had not respect. And Cain was very wroth, and his countenance fell.

World English Bible
4:5 but he didn`t respect Cain and his offering. Cain was very angry, and the expression on his face fell.

Young's Literal Translation
4:5 and unto Cain and unto his present He hath not looked; and it is very displeasing to Cain, and his countenance is fallen.

Modern Hebrew
ויאמר יהוה אל־קין
למה חרה לך ולמה
נפלו פניך׃

Paleo-Hebrew (Before 585 B.C.)
4:6

-

.

Hebrew Transliterated
4:6 VY'aMUr YHVH 'aL-QYN LMH ChUrH LK VLMH NPhLV PhNYK.

Latin Vulgate
4:6 dixitque Dominus ad eum quare maestus es et cur concidit facies tua

King James Version
4:6 And the LORD said unto Cain, Why art thou wroth? and why is thy countenance fallen?

American Standard Version
4:6 And Jehovah said unto Cain, Why art thou wroth? and why is thy countenance fallen?

Bible in Basic English
4:6 And the Lord said to Cain, Why are you angry? and why is your face sad?

Darby's English Translation
4:6 And Jehovah said to Cain, Why art thou angry, and why is thy countenance fallen?

Douay Rheims Bible
4:6 And the Lord said to him: Why art thou angry? and why is thy countenance fallen?

Noah Webster Bible
4:6 And the LORD said to Cain, Why art thou wroth? and why is thy countenance fallen?

World English Bible
4:6 Yahweh said to Cain, "Why are you angry? Why has the expression of your face fallen?

Young's Literal Translation
4:6 And Jehovah saith unto Cain, `Why hast thou displeasure? and why hath thy countenance fallen?

Modern Hebrew
הלוא אם־תיטיב שאת
ואם לא תיטיב לפתח
חטאת רבץ ואליך
תשוקתו ואתה
תמשל־בו׃

Paleo-Hebrew (Before 585 B.C.)
4:7
-

. -

Hebrew Transliterated
4:7 HLV'a 'aM-ThYTYB Sh'aTh V'aM L'a ThYTYB LPhThCh ChT'aTh UrBTSh V'aLYK ThShVQThV V'aThH ThMShL-BV.

Latin Vulgate
4:7 nonne si bene egeris recipies sin autem male statim in foribus peccatum aderit sed sub te erit appetitus eius et tu dominaberis illius

King James Version
4:7 If thou doest well, shalt thou not be accepted? and if thou doest not well, sin lieth at the door. And unto thee shall be his desire, and thou shalt rule over him.

American Standard Version
4:7 If thou doest well, shall it not be lifted up? and if thou doest not well, sin coucheth at the door: and unto thee shall be its desire, but do thou rule over it.

Bible in Basic English
4:7 If you do well, will you not have honour? and if you do wrong, sin is waiting at the door, desiring to have you, but do not let it be your master.

Darby's English Translation
4:7 If thou doest well, will not thy countenance look up with confidence? and if thou doest not well, sin lieth at the door; and unto thee shall be his desire, and thou shalt rule over him.

Douay Rheims Bible
4:7 If thou do well, shalt thou not receive? but if ill, shall not sin forthwith be present at the door? but the lust thereof shall be under thee, and thou shalt have dominion over it.

Noah Webster Bible
4:7 If thou doest well, shalt thou not be accepted? and if thou doest not well, sin lieth at the door. And to thee shall be his desire, and thou shalt rule over him.

World English Bible
4:7 If you do well, will it not be lifted up? If you don`t do well, sin crouches at the door. Its desire is for you, but you are to rule over it."

Young's Literal Translation
4:7 Is there not, if thou dost well, acceptance? and if thou dost not well, at the opening a sin-offering is crouching, and unto thee its desire, and thou rulest over it.`

Modern Hebrew
ויאמר קין אל־הבל
אחיו ויהי בהיותם
בשדה ויקם קין
אל־הבל אחיו
ויהרגהו׃

Paleo-Hebrew (Before 585 B.C.)
4:8

-

-
.

Hebrew Transliterated
4:8 VY'aMUr QYN 'aL-HBL 'aChYV VYHY BHYVThM BShDH VYQM QYN 'aL-HBL 'aChYV VYHUrGHV.

Latin Vulgate
4:8 dixitque Cain ad Abel fratrem suum egrediamur foras cumque essent in agro consurrexit Cain adversus Abel fratrem suum et interfecit eum

King James Version
4:8 And Cain talked with Abel his brother: and it came to pass, when they were in the field, that Cain rose up against Abel his brother, and slew him.

American Standard Version
4:8 And Cain told Abel his brother. And it came to pass, when they were in the field, that Cain rose up against Abel his brother, and slew him.

Bible in Basic English
4:8 And Cain said to his brother, Let us go into the field: and when they were in the field, Cain made an attack on his brother Abel and put him to death.

Darby's English Translation
4:8 And Cain spoke to Abel his brother, and it came to pass when they were in the field, that Cain rose up against Abel his brother, and slew him.

Douay Rheims Bible
4:8 And Cain said to Abel his brother: Let us go forth abroad. And when they were in the field, Cain rose up against his brother Abel, and slew him.

Noah Webster Bible
4:8 And Cain talked with Abel his brother: and it came to pass when they were in the field, that Cain rose up against Abel his brother, and slew him.

World English Bible
4:8 Cain said to Abel, his brother, "Let`s go into the field." It happened, when they were in the field, that Cain rose up against Abel, his brother, and killed him.

Young's Literal Translation
4:8 And Cain saith unto Abel his brother, `Let us go into the field;` and it cometh to pass in their being in the field, that Cain riseth up against Abel his brother, and slayeth him.

Modern Hebrew
ויאמר יהוה אל־קין
אי הבל אחיך ויאמר
לא ידעתי השמר אחי
אנכי׃

Paleo-Hebrew (Before 585 B.C.)
4:9

-

.

Hebrew Transliterated
4:9 VY'aMUr YHVH 'aL-QYN 'aY HBL 'aChYK VY'aMUr L'a YD'yThY HShMUr 'aChY 'aNKY.

Latin Vulgate
4:9 et ait Dominus ad Cain ubi est Abel frater tuus qui respondit nescio num custos fratris mei sum

King James Version
4:9 And the LORD said unto Cain, Where is Abel thy brother? And he said, I know not: Am I my brother's keeper?

American Standard Version
4:9 And Jehovah said unto Cain, Where is Abel thy brother? And he said, I know not: am I my brother`s keeper?

Bible in Basic English
4:9 And the Lord said to Cain, Where is your brother Abel? And he said, I have no idea: am I my brother's keeper?

Darby's English Translation
4:9 And Jehovah said to Cain, Where is Abel thy brother? And he said, I know not: am I my brother`s keeper?

Douay Rheims Bible
4:9 And the Lord said to Cain: Where is thy brother Abel? And he answered, I know not: am I my brother's keeper?

Noah Webster Bible
4:9 And the LORD said to Cain, Where is Abel thy brother? And he said, I know not: Am I my brother's keeper?

World English Bible
4:9 Yahweh said to Cain, "Where is Abel, your brother?" He said, "I don`t know. Am I my brother`s keeper?"

Young's Literal Translation
4:9 And Jehovah saith unto Cain, `Where is Abel thy brother?` and he saith, `I have not known; my brother`s keeper -- I?`

Modern Hebrew
ויאמר מה עשית קול
דמי אחיך צעקים
אלי מן־האדמה׃

Paleo-Hebrew (Before 585 B.C.)
4:10

. -

Hebrew Transliterated
4:10 VY'aMUr MH 'yShYTh QVL DMY 'aChYK TSh'yQYM 'aLY MN-H'aDMH.

Latin Vulgate
4:10 dixitque ad eum quid fecisti vox sanguinis fratris tui clamat ad me de terra

King James Version
4:10 And he said, What hast thou done? the voice of thy brother's blood crieth unto me from the ground.

American Standard Version
4:10 And he said, What hast thou done? the voice of thy brother`s blood crieth unto me from the ground.

Bible in Basic English
4:10 And he said, What have you done? the voice of your brother's blood is crying to me from the earth.

Darby's English Translation
4:10 And he said, What hast thou done? the voice of thy brother`s blood is crying to me from the ground.

Douay Rheims Bible
4:10 And he said to him: What hast thou done? the voice of thy brother's blood crieth to me from the earth.

Noah Webster Bible
4:10 And he said, What hast thou done? the voice of thy brother's blood crieth to me from the ground.

World English Bible
4:10 Yahweh said, "What have you done? The voice of your brother`s blood cries to me from the ground.

Young's Literal Translation
4:10 And He saith, `What hast thou done? the voice of thy brother`s blood is crying unto Me from the ground;

Modern Hebrew
ועתה ארור אתה
מן־האדמה אשר פצתה
את־פיה לקחת
את־דמי אחיך מידך׃

Paleo-Hebrew (Before 585 B.C.)
4:11

-

-
-
.

Hebrew Transliterated
4:11 V'yThH 'aUrVUr 'aThH MN-H'aDMH 'aShUr PhTShThH 'aTh-PhYH LQChTh 'aTh-DMY 'aChYK MYDK.

Latin Vulgate
4:11 nunc igitur maledictus eris super terram quae aperuit os suum et suscepit sanguinem fratris tui de manu tua

King James Version
4:11 And now art thou cursed from the earth, which hath opened her mouth to receive thy brother's blood from thy hand;

American Standard Version
4:11 And now cursed art thou from the ground, which hath opened its mouth to receive thy brother`s blood from thy hand;

Bible in Basic English
4:11 And now you are cursed from the earth, whose mouth is open to take your brother's blood from your hand;

Darby's English Translation
4:11 And now be thou cursed from the ground, which hath opened its mouth to receive thy brother`s blood from thy hand.

Douay Rheims Bible
4:11 Now, therefore, cursed shalt thou be upon the earth, which hath opened her mouth and received the blood of thy brother at thy hand,

Noah Webster Bible
4:11 And now art thou cursed from the earth, which hath opened her mouth to receive thy brother's blood from thy hand;

World English Bible
4:11 Now you are cursed because of the ground, which has opened its mouth to receive your brother`s blood from your hand.

Young's Literal Translation
4:11 and now, cursed art thou from the ground, which hath opened her mouth to receive the blood of thy brother from thy hand;

Modern Hebrew
כי תעבד את־האדמה
לא־תסף תת־כחה לך
נע ונד תהיה בארץ׃

Paleo-Hebrew (Before 585 B.C.)
4:12

- [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
4:12 KY Th'yBD 'aTh-H'aDMH L'a-ThSPh ThTh-KChH LK N'y VND ThHYH B'aUrTSh.

Latin Vulgate
4:12 cum operatus fueris eam non dabit tibi fructus suos vagus et profugus eris super terram

King James Version
4:12 When thou tillest the ground, it shall not henceforth yield unto thee her strength; a fugitive and a vagabond shalt thou be in the earth.

American Standard Version
4:12 when thou tillest the ground, it shall not henceforth yield unto thee its strength; a fugitive and a wanderer shalt thou be in the earth.

Bible in Basic English
4:12 No longer will the earth give you her fruit as the reward of your work; you will be a wanderer in flight over the earth.

Darby's English Translation
4:12 When thou tillest the ground, it shall not henceforth yield thee its strength; a wanderer and fugitive shalt thou be on the earth.

Douay Rheims Bible
4:12 When thou shalt till it, it shall not yield to thee its fruit: a fugitive and vagabond shalt thou be upon the earth.

Noah Webster Bible
4:12 When thou tillest the ground, it shall not henceforth yield to thee its strength: A fugitive and a vagabond shalt thou be in the earth.

World English Bible
4:12 From now on, when you till the ground, it won`t yield its strength to you. You shall be a fugitive and a wanderer in the earth."

Young's Literal Translation
4:12 when thou tillest the ground, it doth not add to give its strength to thee -- a wanderer, even a trembling one, thou art in the earth.`

Modern Hebrew
ויאמר קין אל־יהוה
גדול עוני מנשוא׃

Paleo-Hebrew (Before 585 B.C.)
4:13

-
.

Hebrew Transliterated
4:13 VY'aMUr QYN 'aL-YHVH GDVL 'yVNY MNShV'a.

Latin Vulgate
4:13 dixitque Cain ad Dominum maior est iniquitas mea quam ut veniam merear

King James Version
4:13 And Cain said unto the LORD, My punishment is greater than I can bear.

American Standard Version
4:13 And Cain said unto Jehovah, My punishment is greater than I can bear.

Bible in Basic English
4:13 And Cain said, My punishment is greater than my strength.

Darby's English Translation
4:13 And Cain said to Jehovah, My punishment is too great to be borne.

Douay Rheims Bible
4:13 And Cain said to the Lord: My iniquity is greater than that I may deserve pardon.

Noah Webster Bible
4:13 And Cain said to the LORD, My punishment is greater than I can bear.

World English Bible
4:13 Cain said to Yahweh, "My punishment is greater than I can bear.

Young's Literal Translation
4:13 And Cain saith unto Jehovah, `Greater is my punishment than to be borne;

Modern Hebrew
הן גרשת אתי היום
מעל פני האדמה
ומפניך אסתר
והייתי נע ונד
בארץ והיה כל־מצאי
יהרגני׃

Paleo-Hebrew (Before 585 B.C.)
4:14

. -

Hebrew Transliterated
4:14 HN GUrShTh 'aThY HYVM M'yL PhNY H'aDMH VMPhNYK 'aSThUr VHYYThY N'y VND B'aUrTSh VHYH KL-MTSh'aY YHUrGNY.

Latin Vulgate
4:14 ecce eicis me hodie a facie terrae et a facie tua abscondar et ero vagus et profugus in terra omnis igitur qui invenerit me occidet me

King James Version
4:14 Behold, thou hast driven me out this day from the face of the earth; and from thy face shall I be hid; and I shall be a fugitive and a vagabond in the earth; and it shall come to pass, that every one that findeth me shall slay me.

American Standard Version
4:14 Behold, thou hast driven me out this day from the face of the ground; and from thy face shall I be hid; and I shall be a fugitive and a wanderer in the earth; and it will come to pass, that whosoever findeth me will slay me.

Bible in Basic English
4:14 You have sent me out this day from the face of the earth and from before your face; I will be a wanderer in flight over the earth, and whoever sees me will put me to death.

Darby's English Translation
4:14 Behold, thou hast driven me this day from the face of the ground, and from thy face shall I be hid; and I shall be a wanderer and fugitive on the earth; and it will come to pass, that every one who finds me will slay me.

Douay Rheims Bible
4:14 Behold thou dost cast me out this day from the face of the earth, and I shall be hidden from thy face, and I shall be a vagabond and a fugitive on the earth: everyone, therefore, that findeth me, shall kill me.

Noah Webster Bible
4:14 Behold, thou hast driven me this day from the face of the earth; and from thy face shall I be hid; and I shall be a fugitive and a vagabond in the earth; and it will come to pass, that every one that findeth me will slay me.

World English Bible
4:14 Behold, you have driven me out this day from the surface of the ground. I will be hidden from your face, and I will be a fugitive and a wanderer in the earth. It will happen that whoever finds me will kill me."

Young's Literal Translation
4:14 lo, Thou hast driven me to-day from off the face of the ground, and from Thy face I am hid; and I have been a wanderer, even a trembling one, in the earth, and it hath been -- every one finding me doth slay me.`

Modern Hebrew
ויאמר לו יהוה לכן
כל־הרג קין שבעתים
יקם וישם יהוה
לקין אות לבלתי
הכות־אתו כל־מצאו׃

Paleo-Hebrew (Before 585 B.C.)
4:15

-

-
. -

Hebrew Transliterated
4:15 VY'aMUr LV YHVH LKN KL-HUrG QYN ShB'yThYM YQM VYShM YHVH LQYN 'aVTh LBLThY HKVTh-'aThV KL-MTSh'aV.

Latin Vulgate
4:15 dixitque ei Dominus nequaquam ita fiet sed omnis qui occiderit Cain septuplum punietur posuitque Dominus Cain signum ut non eum interficeret omnis qui invenisset eum

King James Version
4:15 And the LORD said unto him, Therefore whosoever slayeth Cain, vengeance shall be taken on him sevenfold. And the LORD set a mark upon Cain, lest any finding him should kill him.

American Standard Version
4:15 And Jehovah said unto him, Therefore whosoever slayeth Cain, vengeance shall be taken on him sevenfold. And Jehovah appointed a sign for Cain, lest any finding him should smite him.

Bible in Basic English
4:15 And the Lord said, Truly, if Cain is put to death, seven lives will be taken for his. And the Lord put a mark on Cain so that no one might put him to death.

Darby's English Translation
4:15 And Jehovah said to him, Therefore, whoever slayeth Cain, it shall be revenged sevenfold. And Jehovah set a mark on Cain, lest any finding him should smite him.

Douay Rheims Bible
4:15 And the Lord said to him: No, it shall not be so: but whosoever shall kill Cain, shall be punished sevenfold. And the Lord set a mark upon Cain, that whosoever found him should not kill him.

Noah Webster Bible
4:15 And the LORD said to him, Therefore whoever slayeth Cain, vengeance shall be taken on him seven-fold. And the LORD set a mark upon Cain, lest any finding him should kill him.

World English Bible
4:15 Yahweh said to him, "Therefore whoever slays Cain, vengeance will be taken on him sevenfold." Yahweh appointed a sign for Cain, lest any finding him should strike him.

Young's Literal Translation
4:15 And Jehovah saith to him, `Therefore -- of any slayer of Cain sevenfold it is required;` and Jehovah setteth to Cain a token that none finding him doth slay him.

Modern Hebrew
ויצא קין מלפני
יהוה וישב
בארץ־נוד
קדמת־עדן׃

Paleo-Hebrew (Before 585 B.C.)
4:16

-
. -

Hebrew Transliterated
4:16 VYTSh'a QYN MLPhNY YHVH VYShB B'aUrTSh-NVD QDMTh-'yDN.

Latin Vulgate
4:16 egressusque Cain a facie Domini habitavit in terra profugus ad orientalem plagam Eden

King James Version
4:16 And Cain went out from the presence of the LORD, and dwelt in the land of Nod, on the east of Eden.

American Standard Version
4:16 And Cain went out from the presence of Jehovah, and dwelt in the land of Nod, on the east of Eden.

Bible in Basic English
4:16 And Cain went away from before the face of the Lord, and made his living-place in the land of Nod on the east of Eden.

Darby's English Translation
4:16 And Cain went out from the presence of Jehovah, and dwelt in the land of Nod, toward the east of Eden.

Douay Rheims Bible
4:16 And Cain went out from the face of the Lord, and dwelt as a fugitive on the earth, at the east side of Eden.

Noah Webster Bible
4:16 And Cain went out from the presence of the LORD, and dwelt in the land of Nod, on the east of Eden.

World English Bible
4:16 Cain went out from Yahweh`s presence, and dwelt in the land of Nod, on the east of Eden.

Young's Literal Translation
4:16 And Cain goeth out from before Jehovah, and dwelleth in the land, moving about east of Eden;

Modern Hebrew
וידע קין את־אשתו
ותהר ותלד את־חנוך
ויהי בנה עיר
ויקרא שם העיר כשם
בנו חנוך׃

Paleo-Hebrew (Before 585 B.C.)
4:17

-
-

.

Hebrew Transliterated
4:17 VYD'y QYN 'aTh-'aShThV VThHUr VThLD 'aTh-ChNVK VYHY BNH 'yYUr VYQUr'a ShM H'yYUr KShM BNV ChNVK.

Latin Vulgate
4:17 cognovit autem Cain uxorem suam quae concepit et peperit Enoch et aedificavit civitatem vocavitque nomen eius ex nomine filii sui Enoch

King James Version
4:17 And Cain knew his wife; and she conceived, and bare Enoch: and he builded a city, and called the name of the city, after the name of his son, Enoch.

American Standard Version
4:17 And Cain knew his wife; and she conceived, and bare Enoch: and he builded a city, and called the name of the city, after the name of his son, Enoch.

Bible in Basic English
4:17 And Cain had connection with his wife and she became with child and gave birth to Enoch: and he made a town, and gave the town the name of Enoch after his son.

Darby's English Translation
4:17 And Cain knew his wife, and she conceived and bore Enoch. And he built a city; and he called the name of the city after the name of his son Enoch.

Douay Rheims Bible
4:17 And Cain knew his wife, and she conceived, and brought forth Henoch: and he built a city, and called the name thereof by the name of his son Henoch.

Noah Webster Bible
4:17 And Cain knew his wife, and she conceived, and bore Enoch: and he built a city, and called the name of the city, after the name of his son Enoch.

World English Bible
4:17 Cain knew his wife. She conceived, and gave birth to Enoch. He built a city, and called the name of the city, after the name of his son, Enoch.

Young's Literal Translation
4:17 and Cain knoweth his wife, and she conceiveth, and beareth Enoch; and he is building a city, and he calleth the name of the city, according to the name of his son -- Enoch.

Modern Hebrew
ויולד לחנוך
את־עירד ועירד ילד
את־מחויאל ומחייאל
ילד את־ מתושאל
ומתושאל ילד
את־למך׃

Paleo-Hebrew (Before 585 B.C.)
4:18

-
-

-

. -

Hebrew Transliterated
4:18 VYVLD LChNVK 'aTh-'yYUrD V'yYUrD YLD 'aTh-MChVY'aL VMChYY'aL YLD 'aTh- MThVSh'aL VMThVSh'aL YLD 'aTh-LMK.

Latin Vulgate
4:18 porro Enoch genuit Irad et Irad genuit Maviahel et Maviahel genuit Matusahel et Matusahel genuit Lamech

King James Version
4:18 And unto Enoch was born Irad: and Irad begat Mehujael: and Mehujael begat Methusael: and Methusael begat Lamech.

American Standard Version
4:18 And unto Enoch was born Irad: and Irad begat Mehujael: and Mehujael begat Methushael; and Methushael begat Lamech.

Bible in Basic English
4:18 And Enoch had a son Irad: and Irad became the father of Mehujael: and Mehujael became the father of Methushael: and Methushael became the father of Lamech.

Darby's English Translation
4:18 And to Enoch was born Irad; and Irad begot Mehujael; and Mehujael begot Methushael; and Methushael begot Lemech.

Douay Rheims Bible
4:18 And Henoch begot Irad, and Irad begot Maviael, and Maviael begot Mathusael, and Mathusael begot Lamech:

Noah Webster Bible
4:18 And to Enoch was born Irad: and Irad begat Mehujael: and Mehujael begat Methusael: and Methusael begat Lamech.

World English Bible
4:18 To Enoch was born Irad. Irad became the father of Mehujael. Mehujael became the father of Methushael. Methushael became the father of Lamech.

Young's Literal Translation
4:18 And born to Enoch is Irad; and Irad hath begotten Mehujael; and Mehujael hath begotten Methusael; and Methusael hath begotten Lamech.

Modern Hebrew
ויקח־לו למך שתי
נשים שם האחת עדה
ושם השנית צלה׃

Paleo-Hebrew (Before 585 B.C.)
4:19
-

.

Hebrew Transliterated
4:19 VYQCh-LV LMK ShThY NShYM ShM H'aChTh 'yDH VShM HShNYTh TShLH.

Latin Vulgate
4:19 qui accepit uxores duas nomen uni Ada et nomen alteri Sella

King James Version
4:19 And Lamech took unto him two wives: the name of the one was Adah, and the name of the other Zillah.

American Standard Version
4:19 And Lamech took unto him two wives: the name of the one was Adah, and the name of the other Zillah.

Bible in Basic English
4:19 And Lamech had two wives; the name of the one was Adah, and the name of the other Zillah.

Darby's English Translation
4:19 And Lemech took two wives: the name of the one was Adah, and the name of the second, Zillah.

Douay Rheims Bible
4:19 Who took two wives: the name of the one was Ada, and the name of the other was Sella.

Noah Webster Bible
4:19 And Lamech took to him two wives: the name of the one was Adah, and the name of the other Zillah.

World English Bible
4:19 Lamech took two wives: the name of the one was Adah, and the name of the other Zillah.

Young's Literal Translation
4:19 And Lamech taketh to himself two wives, the name of the one Adah, and the name of the second Zillah.

Modern Hebrew
ותלד עדה את־יבל
הוא היה אבי ישב
אהל ומקנה׃

Paleo-Hebrew (Before 585 B.C.)
4:20

-

.

Hebrew Transliterated
4:20 VThLD 'yDH 'aTh-YBL HV'a HYH 'aBY YShB 'aHL VMQNH.

Latin Vulgate
4:20 genuitque Ada Iabel qui fuit pater habitantium in tentoriis atque pastorum

King James Version
4:20 And Adah bare Jabal: he was the father of such as dwell in tents, and of such as have cattle.

American Standard Version
4:20 And Adah bare Jabal: he was the father of such as dwell in tents and have cattle.

Bible in Basic English
4:20 And Adah gave birth to Jabal: he was the father of such as are living in tents and keep cattle.

Darby's English Translation
4:20 And Adah bore Jabal: he was the father of those who dwell in tents, and breed cattle.

Douay Rheims Bible
4:20 And Ada brought forth Jabel: who was the father of such as dwell in tents, and of herdsmen.

Noah Webster Bible
4:20 And Adah bore Jabal: he was the father of such as dwell in tents, and of such as have cattle.

World English Bible
4:20 Adah gave birth to Jabal, who was the father of those who dwell in tents and have cattle.

Young's Literal Translation
4:20 And Adah beareth Jabal, he hath been father of those inhabiting tents and purchased possessions;

Modern Hebrew
ושם אחיו יובל הוא
היה אבי כל־תפש
כנור ועוגב׃

Paleo-Hebrew (Before 585 B.C.)
4:21

-
.

Hebrew Transliterated
4:21 VShM 'aChYV YVBL HV'a HYH 'aBY KL-ThPhSh KNVUr V'yVGB.

Latin Vulgate
4:21 et nomen fratris eius Iubal ipse fuit pater canentium cithara et organo

King James Version
4:21 And his brother's name was Jubal: he was the father of all such as handle the harp and organ.

American Standard Version
4:21 And his brother`s name was Jubal: he was the father of all such as handle the harp and pipe.

Bible in Basic English
4:21 And his brother's name was Jubal: he was the father of all players on instruments of music.

Darby's English Translation
4:21 And his brother`s name was Jubal: he was the father of those who handle the harp and pipe.

Douay Rheims Bible
4:21 And his brother's name was Jubal; he was the father of them that play upon the harp and the organs.

Noah Webster Bible
4:21 And his brother's name was Jubal: he was the father of all such as handle the harp and organ.

World English Bible
4:21 His brother`s name was Jubal, who was the father of all who handle the harp and pipe.

Young's Literal Translation
4:21 and the name of his brother is Jubal, he hath been father of every one handling harp and organ.

Modern Hebrew
וצלה גם־הוא ילדה
את־תובל קין לטש
כל־חרש נחשת וברזל
ואחות תובל־קין
נעמה׃

Paleo-Hebrew (Before 585 B.C.)
4:22
-
-

-

. -

Hebrew Transliterated
4:22 VTShLH GM-HV'a YLDH 'aTh-ThVBL QYN LTSh KL-ChUrSh NChShTh VBUrZL V'aChVTh ThVBL-QYN N'yMH.

Latin Vulgate
4:22 Sella quoque genuit Thubalcain qui fuit malleator et faber in cuncta opera aeris et ferri soror vero Thubalcain Noemma

King James Version
4:22 And Zillah, she also bare Tubalcain, an instructer of every artificer in brass and iron: and the sister of Tubalcain was Naamah.

American Standard Version
4:22 And Zillah, she also bare Tubal-cain, the forger of every cutting instrument of brass and iron: and the sister of Tubal-cain was Naamah.

Bible in Basic English
4:22 And Zillah gave birth to Tubal-cain, who is the father of every maker of cutting instruments of brass and iron: and the sister of Tubal-cain was Naamah.

Darby's English Translation
4:22 And Zillah, she also bore Tubal-Cain, the forger of every kind of tool of brass and iron. And the sister of Tubal-Cain was Naamah.

Douay Rheims Bible
4:22 Sella also brought forth Tubalcain, who was a hammerer and artificer in every work of brass and iron. And the sister of Tubalcain was Noema.

Noah Webster Bible
4:22 And Zillah, she also bore Tubalcain, an instructor of every artificer in brass and iron: and the sister of Tubalcain was Naamah.

World English Bible
4:22 Zillah also gave birth to Tubal-Cain, the forger of every cutting instrument of brass and iron. Tubal-Cain`s sister was Naamah.

Young's Literal Translation
4:22 And Zillah she also bare Tubal-Cain, an instructor of every artificer in brass and iron; and a sister of Tubal-Cain is Naamah.

Modern Hebrew
ויאמר למך לנשיו
עדה וצלה שמען
קולי נשי למך
האזנה אמרתי כי
איש הרגתי לפצעי
וילד לחברתי׃

Paleo-Hebrew (Before 585 B.C.)
4:23

.

Hebrew Transliterated
4:23 VY'aMUr LMK LNShYV 'yDH VTShLH ShM'yN QVLY NShY LMK H'aZNH 'aMUrThY KY 'aYSh HUrGThY LPhTSh'yY VYLD LChBUrThY.

Latin Vulgate
4:23 dixitque Lamech uxoribus suis Adae et Sellae audite vocem meam uxores Lamech auscultate sermonem meum quoniam occidi virum in vulnus meum et adulescentulum in livorem meum

King James Version
4:23 And Lamech said unto his wives, Adah and Zillah, Hear my voice; ye wives of Lamech, hearken unto my speech: for I have slain a man to my wounding, and a young man to my hurt.

American Standard Version
4:23 And Lamech said unto his wives: Adah and Zillah, hear my voice; Ye wives of Lamech, hearken unto my speech: For I have slain a man for wounding me, And a young man for bruising me:

Bible in Basic English
4:23 And Lamech said to his wives, Adah and Zillah, give ear to my voice; you wives of Lamech, give attention to my words, for I would put a man to death for a wound, and a young man for a blow;

Darby's English Translation
4:23 And Lemech said to his wives: Adah and Zillah, hear my voice, Ye wives of Lemech, listen to my speech. For I have slain a man for my wound, and a youth for my bruise.

Douay Rheims Bible
4:23 And Lamech said to his wives Ada and Sell: Hear my voice, ye wives of Lamech, hearken to my speech: for I have slain a man to the wounding of myself, and a stripling to my own bruising.

Noah Webster Bible
4:23 And Lamech said to his wives, Adah and Zillah, Hear my voice, ye wives of Lamech, hearken to my speech: for I have slain a man to my wounding, and a young man to my hurt.

World English Bible
4:23 Lamech said to his wives, "Adah and Zillah, Hear my voice, You wives of Lamech, listen to my speech, For I have slain a man for wounding me, A young man for bruising me.

Young's Literal Translation
4:23 And Lamech saith to his wives: -- `Adah and Zillah, hear my voice; Wives of Lamech, give ear to my saying: For a man I have slain for my wound, Even a young man for my hurt;

Modern Hebrew
כי שבעתים יקם־קין
ולמך שבעים ושבעה׃

Paleo-Hebrew (Before 585 B.C.)
4:24

-
.

Hebrew Transliterated
4:24 KY ShB'yThYM YQM-QYN VLMK ShB'yYM VShB'yH.

Latin Vulgate
4:24 septuplum ultio dabitur de Cain de Lamech vero septuagies septies

King James Version
4:24 If Cain shall be avenged sevenfold, truly Lamech seventy and sevenfold.

American Standard Version
4:24 If Cain shall be avenged sevenfold, Truly Lamech seventy and sevenfold.

Bible in Basic English
4:24 If seven lives are to be taken as punishment for Cain's death, seventy-seven will be taken for Lamech's.

Darby's English Translation
4:24 If Cain shall be avenged seven-fold; Lemech seventy and seven fold.

Douay Rheims Bible
4:24 Sevenfold vengeance shall be taken for Cain: but for Lamech seventy times sevenfold.

Noah Webster Bible
4:24 If Cain shall be avenged seven-fold, truly Lamech seventy and seven-fold.

World English Bible
4:24 If Cain will be avenged seven times, Truly Lamech seventy-seven times.

Young's Literal Translation
4:24 For sevenfold is required for Cain, And for Lamech seventy and sevenfold.`

Modern Hebrew
וידע אדם עוד
את־אשתו ותלד בן
ותקרא את־שמו שת
כי שת־לי אלהים
זרע אחר תחת הבל
כי הרגו קין׃

Paleo-Hebrew (Before 585 B.C.)
4:25

-

-

-

.

Hebrew Transliterated
4:25 VYD'y 'aDM 'yVD 'aTh-'aShThV VThLD BN VThQUr'a 'aTh-ShMV ShTh KY ShTh-LY 'aLHYM ZUr'y 'aChUr ThChTh HBL KY HUrGV QYN.

Latin Vulgate
4:25 cognovit quoque adhuc Adam uxorem suam et peperit filium vocavitque nomen eius Seth dicens posuit mihi Deus semen aliud pro Abel quem occidit Cain

King James Version
4:25 And Adam knew his wife again; and she bare a son, and called his name Seth: For God, said she, hath appointed me another seed instead of Abel, whom Cain slew.

American Standard Version
4:25 And Adam knew his wife again; and she bare a son, and called his name Seth. For, said she, God hath appointed me another seed instead of Abel; for Cain slew him.

Bible in Basic English
4:25 And Adam had connection with his wife again, and she gave birth to a son to whom she gave the name of Seth: for she said, God has given me another seed in place of Abel, whom Cain put to death.

Darby's English Translation
4:25 And Adam knew his wife again, and she bore a son, and called his name Seth: ... For God has appointed me another seed instead of Abel, because Cain has slain him.

Douay Rheims Bible
4:25 Adam also knew his wife again: and she brought forth a son, and called his name Seth, saying: God hath given me another seed, for Abel whom Cain slew.

Noah Webster Bible
4:25 And Adam knew his wife again, and she bore a son, and called his name Seth: For God, said she, hath appointed me another seed instead of Abel, whom Cain slew.

World English Bible
4:25 Adam knew his wife again. She gave birth to a son, and named him Seth. For, she said, "God has appointed me another child instead of Abel, for Cain killed him."

Young's Literal Translation
4:25 And Adam again knoweth his wife, and she beareth a son, and calleth his name Seth, `for God hath appointed for me another seed instead of Abel:` for Cain had slain him.

Modern Hebrew
ולשת גם־הוא
ילד־בן ויקרא
את־שמו אנוש אז
הוחל לקרא בשם
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
4:26
-
-
-

.

Hebrew Transliterated
4:26 VLShTh GM-HV'a YLD-BN VYQUr'a 'aTh-ShMV 'aNVSh 'aZ HVChL LQUr'a BShM YHVH.

Latin Vulgate
4:26 sed et Seth natus est filius quem vocavit Enos iste coepit invocare nomen Domini

King James Version
4:26 And to Seth, to him also there was born a son; and he called his name Enos: then began men to call upon the name of the LORD.

American Standard Version
4:26 And to Seth, to him also there was born a son; and he called his name Enosh. Then began men to call upon the name of Jehovah.

Bible in Basic English
4:26 And Seth had a son, and he gave him the name of Enosh: at this time men first made use of the name of the Lord in worship.

Darby's English Translation
4:26 And to Seth, to him also was born a son; and he called his name Enosh. Then people began to call on the name of Jehovah.

Douay Rheims Bible
4:26 But to Seth also was born a son, whom he called Enos; this man began to call upon the name of the Lord.

Noah Webster Bible
4:26 And to Seth, to him also there was born a son; and he called his name Enos: then began men to call upon the name of the LORD.

World English Bible
4:26 There was also born a son to Seth, and he named him Enosh. Then men began to call on Yahweh`s name.

Young's Literal Translation
4:26 And to Seth, to him also a son hath been born, and he calleth his name Enos; then a beginning was made of preaching in the name of Jehovah.

Genesis 5


Genesis Chapter 5 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 4

The First Book of Moses, called Genesis

Chapter 5

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32
Modern Hebrew
זה ספר תולדת אדם
ביום ברא אלהים
אדם בדמות אלהים
עשה אתו׃

Paleo-Hebrew (Before 585 B.C.)
5:1

.

Hebrew Transliterated
5:1 ZH SPhUr ThVLDTh 'aDM BYVM BUr'a 'aLHYM 'aDM BDMVTh 'aLHYM 'yShH 'aThV.

Latin Vulgate
5:1 hic est liber generationis Adam in die qua creavit Deus hominem ad similitudinem Dei fecit illum

King James Version
5:1 This is the book of the generations of Adam. In the day that God created man, in the likeness of God made he him;

American Standard Version
5:1 This is the book of the generations of Adam. In the day that God created man, in the likeness of God made he him;

Bible in Basic English
5:1 This is the book of the generations of Adam. In the day when God made man, he made him in the image of God;

Darby's English Translation
5:1 This is the book of Adam`s generations. In the day that God created man, in the likeness of God made he him.

Douay Rheims Bible
5:1 This is the book of the generation of Adam. In the day that God created man, he made him to the likeness of God.

Noah Webster Bible
5:1 This is the book of the generations of Adam: In the day that God created man, in the likeness of God made he him:

World English Bible
5:1 This is the book of the generations of Adam. In the day that God created man, he made him in God`s likeness.

Young's Literal Translation
5:1 This is an account of the births of Adam: In the day of God`s preparing man, in the likeness of God He hath made him;

Modern Hebrew
זכר ונקבה בראם
ויברך אתם ויקרא
את־שמם אדם ביום
הבראם׃

Paleo-Hebrew (Before 585 B.C.)
5:2

-
.

Hebrew Transliterated
5:2 ZKUr VNQBH BUr'aM VYBUrK 'aThM VYQUr'a 'aTh-ShMM 'aDM BYVM HBUr'aM.

Latin Vulgate
5:2 masculum et feminam creavit eos et benedixit illis et vocavit nomen eorum Adam in die qua creati sunt

King James Version
5:2 Male and female created he them; and blessed them, and called their name Adam, in the day when they were created.

American Standard Version
5:2 male and female created he them, and blessed them, and called their name Adam, in the day when they were created.

Bible in Basic English
5:2 Male and female he made them, naming them Man, and giving them his blessing on the day when they were made.

Darby's English Translation
5:2 Male and female created he them; and blessed them, and called their name Adam, in the day when they were created.

Douay Rheims Bible
5:2 He created them male and female; and blessed them: and called their name Adam, in the day when they were created.

Noah Webster Bible
5:2 Male and female created he them; and blessed them, and called their name Adam, in the day when they were created.

World English Bible
5:2 He created them male and female, and blessed them, and called their name Adam, in the day when they were created.

Young's Literal Translation
5:2 a male and a female He hath prepared them, and He blesseth them, and calleth their name Man, in the day of their being prepared.

Modern Hebrew
ויחי אדם שלשים
ומאת שנה ויולד
בדמותו כצלמו
ויקרא את־שמו שת׃

Paleo-Hebrew (Before 585 B.C.)
5:3

-
.

Hebrew Transliterated
5:3 VYChY 'aDM ShLShYM VM'aTh ShNH VYVLD BDMVThV KTShLMV VYQUr'a 'aTh-ShMV ShTh.

Latin Vulgate
5:3 vixit autem Adam centum triginta annis et genuit ad similitudinem et imaginem suam vocavitque nomen eius Seth

King James Version
5:3 And Adam lived an hundred and thirty years, and begat a son in his own likeness, after his image; and called his name Seth:

American Standard Version
5:3 And Adam lived a hundred and thirty years, and begat a son in his own likeness, after his image; and called his name Seth:

Bible in Basic English
5:3 Adam had been living for a hundred and thirty years when he had a son like himself, after his image, and gave him the name of Seth:

Darby's English Translation
5:3 And Adam lived a hundred and thirty years, and begot a son in his likeness, after his image, and called his name Seth.

Douay Rheims Bible
5:3 And Adam lived a hundred and thirty years, and begot a son to his own image and likeness, and called his name Seth.

Noah Webster Bible
5:3 And Adam lived a hundred and thirty years, and begat a son in his own likeness, after his image; and called his name Seth:

World English Bible
5:3 Adam lived one hundred thirty years, and became the father of a son in his own likeness, after his image, and named him Seth.

Young's Literal Translation
5:3 And Adam liveth an hundred and thirty years, and begetteth a son in his likeness, according to his image, and calleth his name Seth.

Modern Hebrew
ויהיו ימי־אדם
אחרי הולידו את־שת
שמנה מאת שנה
ויולד בנים ובנות׃

Paleo-Hebrew (Before 585 B.C.)
5:4
-

-

.

Hebrew Transliterated
5:4 VYHYV YMY-'aDM 'aChUrY HVLYDV 'aTh-ShTh ShMNH M'aTh ShNH VYVLD BNYM VBNVTh.

Latin Vulgate
5:4 et facti sunt dies Adam postquam genuit Seth octingenti anni genuitque filios et filias

King James Version
5:4 And the days of Adam after he had begotten Seth were eight hundred years: and he begat sons and daughters:

American Standard Version
5:4 and the days of Adam after he begat Seth were eight hundred years: and he begat sons and daughters.

Bible in Basic English
5:4 And after the birth of Seth, Adam went on living for eight hundred years, and had sons and daughters:

Darby's English Translation
5:4 And the days of Adam after he had begotten Seth were eight hundred years; and he begot sons and daughters.

Douay Rheims Bible
5:4 And the days of Adam, after he begot Seth, were eight hundred years: and he begot sons and daughters.

Noah Webster Bible
5:4 And the days of Adam after he had begotten Seth were eight hundred years: and he begat sons and daughters:

World English Bible
5:4 The days of Adam after he became the father of Seth were eight hundred years, and he became the father of sons and daughters.

Young's Literal Translation
5:4 And the days of Adam after his begetting Seth are eight hundred years, and he begetteth sons and daughters.

Modern Hebrew
ויהיו כל־ימי אדם
אשר־חי תשע מאות
שנה ושלשים שנה
וימת׃

Paleo-Hebrew (Before 585 B.C.)
5:5
-
-

.

Hebrew Transliterated
5:5 VYHYV KL-YMY 'aDM 'aShUr-ChY ThSh'y M'aVTh ShNH VShLShYM ShNH VYMTh.

Latin Vulgate
5:5 et factum est omne tempus quod vixit Adam anni nongenti triginta et mortuus est

King James Version
5:5 And all the days that Adam lived were nine hundred and thirty years: and he died.

American Standard Version
5:5 And all the days that Adam lived were nine hundred and thirty years: and he died.

Bible in Basic English
5:5 And all the years of Adam's life were nine hundred and thirty: and he came to his end.

Darby's English Translation
5:5 And all the days of Adam that he lived were nine hundred and thirty years; and he died.

Douay Rheims Bible
5:5 And all the time that Adam lived came to nine hundred and thirty years, and he died.

Noah Webster Bible
5:5 And all the days that Adam lived were nine hundred and thirty years: and he died.

World English Bible
5:5 All the days that Adam lived were nine hundred thirty years, then he died.

Young's Literal Translation
5:5 And all the days of Adam which he lived are nine hundred and thirty years, and he dieth.

Modern Hebrew
ויחי־שת חמש שנים
ומאת שנה ויולד
את־אנוש׃

Paleo-Hebrew (Before 585 B.C.)
5:6
-

. -

Hebrew Transliterated
5:6 VYChY-ShTh ChMSh ShNYM VM'aTh ShNH VYVLD 'aTh-'aNVSh.

Latin Vulgate
5:6 vixit quoque Seth centum quinque annos et genuit Enos

King James Version
5:6 And Seth lived an hundred and five years, and begat Enos:

American Standard Version
5:6 And Seth lived a hundred and five years, and begat Enosh:

Bible in Basic English
5:6 And Seth was a hundred and five years old when he became the father of Enosh:

Darby's English Translation
5:6 And Seth lived a hundred and five years, and begot Enosh.

Douay Rheims Bible
5:6 Seth also lived a hundred and five years, and begot Enos.

Noah Webster Bible
5:6 And Seth lived a hundred and five years, and begat Enos:

World English Bible
5:6 Seth lived one hundred five years, and became the father of Enosh.

Young's Literal Translation
5:6 And Seth liveth an hundred and five years, and begetteth Enos.

Modern Hebrew
ויחי־שת אחרי
הולידו את־אנוש
שבע שנים ושמנה
מאות שנה ויולד
בנים ובנות׃

Paleo-Hebrew (Before 585 B.C.)
5:7
-
-

.

Hebrew Transliterated
5:7 VYChY-ShTh 'aChUrY HVLYDV 'aTh-'aNVSh ShB'y ShNYM VShMNH M'aVTh ShNH VYVLD BNYM VBNVTh.

Latin Vulgate
5:7 vixitque Seth postquam genuit Enos octingentis septem annis genuitque filios et filias

King James Version
5:7 And Seth lived after he begat Enos eight hundred and seven years, and begat sons and daughters:

American Standard Version
5:7 and Seth lived after he begat Enosh eight hundred and seven years, and begat sons and daughters:

Bible in Basic English
5:7 And he went on living after the birth of Enosh for eight hundred and seven years, and had sons and daughters:

Darby's English Translation
5:7 And Seth lived after he had begotten Enosh eight hundred and seven years, and begot sons and daughters.

Douay Rheims Bible
5:7 And Seth lived after he begot Enos, eight hundred and seven years, and begot sons and daughters.

Noah Webster Bible
5:7 And Seth lived after he begat Enos eight hundred and seven years, and begat sons and daughters:

World English Bible
5:7 Seth lived after he became the father of Enosh eight hundred seven years, and became the father of sons and daughters.

Young's Literal Translation
5:7 And Seth liveth after his begetting Enos eight hundred and seven years, and begetteth sons and daughters.

Modern Hebrew
ויהיו כל־ימי־שת
שתים עשרה שנה
ותשע מאות שנה
וימת׃

Paleo-Hebrew (Before 585 B.C.)
5:8
- [image] [image] [image] -

.

Hebrew Transliterated
5:8 VYHYV KL-YMY-ShTh ShThYM 'yShUrH ShNH VThSh'y M'aVTh ShNH VYMTh.

Latin Vulgate
5:8 et facti sunt omnes dies Seth nongentorum duodecim annorum et mortuus est

King James Version
5:8 And all the days of Seth were nine hundred and twelve years: and he died.

American Standard Version
5:8 and all the days of Seth were nine hundred and twelve years: and he died.

Bible in Basic English
5:8 And all the years of Seth's life were nine hundred and twelve: and he came to his end.

Darby's English Translation
5:8 And all the days of Seth were nine hundred and twelve years; and he died.

Douay Rheims Bible
5:8 And all the days of Seth were nine hundred and twelve years, and he died.

Noah Webster Bible
5:8 And all the days of Seth were nine hundred and twelve years; and he died.

World English Bible
5:8 All the days of Seth were nine hundred twelve years, then he died.

Young's Literal Translation
5:8 And all the days of Seth are nine hundred and twelve years, and he dieth.

Modern Hebrew
ויחי אנוש תשעים
שנה ויולד
את־קינן׃

Paleo-Hebrew (Before 585 B.C.)
5:9

. -

Hebrew Transliterated
5:9 VYChY 'aNVSh ThSh'yYM ShNH VYVLD 'aTh-QYNN.

Latin Vulgate
5:9 vixit vero Enos nonaginta annis et genuit Cainan

King James Version
5:9 And Enos lived ninety years, and begat Cainan:

American Standard Version
5:9 And Enosh lived ninety years, and begat Kenan.

Bible in Basic English
5:9 And Enosh was ninety years old when he became the father of Kenan:

Darby's English Translation
5:9 And Enosh lived ninety years, and begot Cainan.

Douay Rheims Bible
5:9 And Enos lived ninety years, and begot Cainan.

Noah Webster Bible
5:9 And Enos lived ninety years, and begat Cainan.

World English Bible
5:9 Enosh lived ninety years, and became the father of Kenan.

Young's Literal Translation
5:9 And Enos liveth ninety years, and begetteth Cainan.

Modern Hebrew
ויחי אנוש אחרי
הולידו את־קינן
חמש עשרה שנה
ושמנה מאות שנה
ויולד בנים ובנות׃

Paleo-Hebrew (Before 585 B.C.)
5:10

-

.

Hebrew Transliterated
5:10 VYChY 'aNVSh 'aChUrY HVLYDV 'aTh-QYNN ChMSh 'yShUrH ShNH VShMNH M'aVTh ShNH VYVLD BNYM VBNVTh.

Latin Vulgate
5:10 post cuius ortum vixit octingentis quindecim annis et genuit filios et filias

King James Version
5:10 And Enos lived after he begat Cainan eight hundred and fifteen years, and begat sons and daughters:

American Standard Version
5:10 and Enosh lived after he begat Kenan eight hundred and fifteen years, and begat sons and daughters:

Bible in Basic English
5:10 And after the birth of Kenan, Enosh went on living for eight hundred and fifteen years, and had sons and daughters:

Darby's English Translation
5:10 And Enosh lived after he had begotten Cainan eight hundred and fifteen years, and begot sons and daughters.

Douay Rheims Bible
5:10 After whose birth he lived eight hundred and fifteen years, and begot sons and daughters.

Noah Webster Bible
5:10 And Enos lived after he begat Cainan eight hundred and fifteen years, and begat sons and daughters:

World English Bible
5:10 Enosh lived after he became the father of Kenan, eight hundred fifteen years, and became the father of sons and daughters.

Young's Literal Translation
5:10 And Enos liveth after his begetting Cainan eight hundred and fifteen years, and begetteth sons and daughters.

Modern Hebrew
ויהיו כל־ימי אנוש
חמש שנים ותשע
מאות שנה וימת׃

Paleo-Hebrew (Before 585 B.C.)
5:11
-

.

Hebrew Transliterated
5:11 VYHYV KL-YMY 'aNVSh ChMSh ShNYM VThSh'y M'aVTh ShNH VYMTh.

Latin Vulgate
5:11 factique sunt omnes dies Enos nongentorum quinque annorum et mortuus est

King James Version
5:11 And all the days of Enos were nine hundred and five years: and he died.

American Standard Version
5:11 and all the days of Enosh were nine hundred and five years: and he died.

Bible in Basic English
5:11 And all the years of Enosh were nine hundred and five: and he came to his end.

Darby's English Translation
5:11 And all the days of Enosh were nine hundred and five years; and he died.

Douay Rheims Bible
5:11 And the days of Enos were nine hundred and five years, and he died.

Noah Webster Bible
5:11 And all the days of Enos were nine hundred and five years; and he died.

World English Bible
5:11 All the days of Enosh were nine hundred five years, then he died.

Young's Literal Translation
5:11 And all the days of Enos are nine hundred and five years, and he dieth.

Modern Hebrew
ויחי קינן שבעים
שנה ויולד
את־מהללאל׃

Paleo-Hebrew (Before 585 B.C.)
5:12

. -

Hebrew Transliterated
5:12 VYChY QYNN ShB'yYM ShNH VYVLD 'aTh-MHLL'aL.

Latin Vulgate
5:12 vixit quoque Cainan septuaginta annis et genuit Malalehel

King James Version
5:12 And Cainan lived seventy years, and begat Mahalaleel:

American Standard Version
5:12 And Kenan lived seventy years, and begat Mahalalel:

Bible in Basic English
5:12 And Kenan was seventy years old when he became the father of Mahalalel:

Darby's English Translation
5:12 And Cainan lived seventy years, and begot Mahalaleel.

Douay Rheims Bible
5:12 And Cainan lived seventy years, and begot Malaleel.

Noah Webster Bible
5:12 And Cainan lived seventy years, and begat Mahalaleel:

World English Bible
5:12 Kenan lived seventy years, and became the father of Mahalalel.

Young's Literal Translation
5:12 And Cainan liveth seventy years, and begetteth Mahalaleel.

Modern Hebrew
ויחי קינן אחרי
הולידו את־מהללאל
ארבעים שנה ושמנה
מאות שנה ויולד
בנים ובנות׃

Paleo-Hebrew (Before 585 B.C.)
5:13

-

.

Hebrew Transliterated
5:13 VYChY QYNN 'aChUrY HVLYDV 'aTh-MHLL'aL 'aUrB'yYM ShNH VShMNH M'aVTh ShNH VYVLD BNYM VBNVTh.

Latin Vulgate
5:13 et vixit Cainan postquam genuit Malalehel octingentos quadraginta annos genuitque filios et filias

King James Version
5:13 And Cainan lived after he begat Mahalaleel eight hundred and forty years, and begat sons and daughters:

American Standard Version
5:13 and Kenan lived after he begat Mahalalel eight hundred and forty years, and begat sons and daughters:

Bible in Basic English
5:13 And after the birth of Mahalalel, Kenan went on living for eight hundred and forty years, and had sons and daughters:

Darby's English Translation
5:13 And Cainan lived after he had begotten Mahalaleel eight hundred and forty years, and begot sons and daughters.

Douay Rheims Bible
5:13 And Cainan lived after he begot Malaleel, eight hundred forty years, and begot sons and daughters.

Noah Webster Bible
5:13 And Cainan lived after he begat Mahalaleel eight hundred and forty years, and begat sons and daughters:

World English Bible
5:13 Kenan lived after he became the father of Mahalalel eight hundred forty years, and became the father of sons and daughters

Young's Literal Translation
5:13 And Cainan liveth after his begetting Mahalaleel eight hundred and forty years, and begetteth sons and daughters.

Modern Hebrew
ויהיו כל־ימי קינן
עשר שנים ותשע
מאות שנה וימת׃

Paleo-Hebrew (Before 585 B.C.)
5:14
-

.

Hebrew Transliterated
5:14 VYHYV KL-YMY QYNN 'yShUr ShNYM VThSh'y M'aVTh ShNH VYMTh.

Latin Vulgate
5:14 et facti sunt omnes dies Cainan nongenti decem anni et mortuus est

King James Version
5:14 And all the days of Cainan were nine hundred and ten years: and he died.

American Standard Version
5:14 and all the days of Kenan were nine hundred and ten years: and he died.

Bible in Basic English
5:14 And all the years of Kenan's life were nine hundred and ten; and he came to his end.

Darby's English Translation
5:14 And all the days of Cainan were nine hundred and ten years; and he died.

Douay Rheims Bible
5:14 And all the days of Cainan were nine hundred and ten years, and he died.

Noah Webster Bible
5:14 And all the days of Cainan were nine hundred and ten years; and he died.

World English Bible
5:14 and all the days of Kenan were nine hundred ten years, then he died.

Young's Literal Translation
5:14 And all the days of Cainan are nine hundred and ten years, and he dieth.

Modern Hebrew
ויחי מהללאל חמש
שנים וששים שנה
ויולד את־ירד׃

Paleo-Hebrew (Before 585 B.C.)
5:15

. -

Hebrew Transliterated
5:15 VYChY MHLL'aL ChMSh ShNYM VShShYM ShNH VYVLD 'aTh-YUrD.

Latin Vulgate
5:15 vixit autem Malalehel sexaginta quinque annos et genuit Iared

King James Version
5:15 And Mahalaleel lived sixty and five years, and begat Jared:

American Standard Version
5:15 And Mahalalel lived sixty and five years, and begat Jared:

Bible in Basic English
5:15 And Mahalalel was sixty-five years old when he became the father of Jared:

Darby's English Translation
5:15 And Mahalaleel lived sixty-five years, and begot Jared.

Douay Rheims Bible
5:15 And Malaleel lived sixty-five years, and begot Jared.

Noah Webster Bible
5:15 And Mahalaleel lived sixty and five years, and begat Jared:

World English Bible
5:15 Mahalalel lived sixty-five years, and became the father of Jared.

Young's Literal Translation
5:15 And Mahalaleel liveth five and sixty years, and begetteth Jared.

Modern Hebrew
ויחי מהללאל אחרי
הולידו את־ירד
שלשים שנה ושמנה
מאות שנה ויולד
בנים ובנות׃

Paleo-Hebrew (Before 585 B.C.)
5:16

-

.

Hebrew Transliterated
5:16 VYChY MHLL'aL 'aChUrY HVLYDV 'aTh-YUrD ShLShYM ShNH VShMNH M'aVTh ShNH VYVLD BNYM VBNVTh.

Latin Vulgate
5:16 et vixit Malalehel postquam genuit Iared octingentis triginta annis et genuit filios et filias

King James Version
5:16 And Mahalaleel lived after he begat Jared eight hundred and thirty years, and begat sons and daughters:

American Standard Version
5:16 And Mahalalel lived after he begat Jared eight hundred and thirty years, and begat sons and daughters:

Bible in Basic English
5:16 And after the birth of Jared, Mahalalel went on living for eight hundred and thirty years, and had sons and daughters:

Darby's English Translation
5:16 And Mahalaleel lived after he had begotten Jared eight hundred and thirty years, and begot sons and daughters.

Douay Rheims Bible
5:16 And Malaleel lived after he begot Jared, eight hundred and thirty years, and begot sons and daughters.

Noah Webster Bible
5:16 And Mahalaleel lived after he begat Jared eight hundred and thirty years, and begat sons and daughters:

World English Bible
5:16 Mahalalel lived after he became the father of Jared eight hundred thirty years, and became the father of sons and daughters.

Young's Literal Translation
5:16 And Mahalaleel liveth after his begetting Jared eight hundred and thirty years, and begetteth sons and daughters.

Modern Hebrew
ויהיו כל־ימי
מהללאל חמש ותשעים
שנה ושמנה מאות
שנה וימת׃

Paleo-Hebrew (Before 585 B.C.)
5:17
-

.

Hebrew Transliterated
5:17 VYHYV KL-YMY MHLL'aL ChMSh VThSh'yYM ShNH VShMNH M'aVTh ShNH VYMTh.

Latin Vulgate
5:17 et facti sunt omnes dies Malalehel octingenti nonaginta quinque anni et mortuus est

King James Version
5:17 And all the days of Mahalaleel were eight hundred ninety and five years: and he died.

American Standard Version
5:17 and all the days of Mahalalel were eight hundred ninety and five years: and he died.

Bible in Basic English
5:17 And all the years of Mahalalel's life were eight hundred and ninety-five: and he came to his end.

Darby's English Translation
5:17 And all the days of Mahalaleel were eight hundred and ninety-five years; and he died.

Douay Rheims Bible
5:17 And all the days of Malaleel were eight hundred and ninety-five years, and he died.

Noah Webster Bible
5:17 And all the days of Mahalaleel were eight hundred ninety and five years; and he died.

World English Bible
5:17 All the days of Mahalalel were eight hundred ninety-five years, then he died.

Young's Literal Translation
5:17 And all the days of Mahalaleel are eight hundred and ninety and five years, and he dieth.

Modern Hebrew
ויחי־ירד שתים
וששים שנה ומאת
שנה ויולד
את־חנוך׃

Paleo-Hebrew (Before 585 B.C.)
5:18
-

. -

Hebrew Transliterated
5:18 VYChY-YUrD ShThYM VShShYM ShNH VM'aTh ShNH VYVLD 'aTh-ChNVK.

Latin Vulgate
5:18 vixitque Iared centum sexaginta duobus annis et genuit Enoch

King James Version
5:18 And Jared lived an hundred sixty and two years, and he begat Enoch:

American Standard Version
5:18 And Jared lived a hundred sixty and two years, and begat Enoch:

Bible in Basic English
5:18 And Jared was a hundred and sixty-two years old when he became the father of Enoch:

Darby's English Translation
5:18 And Jared lived a hundred and sixty-two years, and begot Enoch.

Douay Rheims Bible
5:18 And Jared lived a hundred and sixty-two years, and begot Henoch.

Noah Webster Bible
5:18 And Jared lived a hundred sixty and two years, and he begat Enoch:

World English Bible
5:18 Jared lived one hundred sixty-two years, and became the father of Enoch.

Young's Literal Translation
5:18 And Jared liveth an hundred and sixty and two years, and begetteth Enoch.

Modern Hebrew
ויחי־ירד אחרי
הולידו את־חנוך
שמנה מאות שנה
ויולד בנים ובנות׃

Paleo-Hebrew (Before 585 B.C.)
5:19
-
-

.

Hebrew Transliterated
5:19 VYChY-YUrD 'aChUrY HVLYDV 'aTh-ChNVK ShMNH M'aVTh ShNH VYVLD BNYM VBNVTh.

Latin Vulgate
5:19 et vixit Iared postquam genuit Enoch octingentos annos et genuit filios et filias

King James Version
5:19 And Jared lived after he begat Enoch eight hundred years, and begat sons and daughters:

American Standard Version
5:19 and Jared lived after he begat Enoch eight hundred years, and begat sons and daughters:

Bible in Basic English
5:19 And Jared went on living after the birth of Enoch for eight hundred years, and had sons and daughters:

Darby's English Translation
5:19 And Jared lived after he had begotten Enoch eight hundred years, and begot sons and daughters.

Douay Rheims Bible
5:19 And Jared lived after he begot Henoch, eight hundred years, and begot sons and daughters.

Noah Webster Bible
5:19 And Jared lived after he begat Enoch eight hundred years, and begat sons and daughters:

World English Bible
5:19 Jared lived after he became the father of Enoch eight hundred years, and became the father of sons and daughters.

Young's Literal Translation
5:19 And Jared liveth after his begetting Enoch eight hundred years, and begetteth sons and daughters.

Modern Hebrew
ויהיו כל־ימי־ירד
שתים וששים שנה
ותשע מאות שנה
וימת׃

Paleo-Hebrew (Before 585 B.C.)
5:20
- [image] [image] [image] -

.

Hebrew Transliterated
5:20 VYHYV KL-YMY-YUrD ShThYM VShShYM ShNH VThSh'y M'aVTh ShNH VYMTh.

Latin Vulgate
5:20 et facti sunt omnes dies Iared nongenti sexaginta duo anni et mortuus est

King James Version
5:20 And all the days of Jared were nine hundred sixty and two years: and he died.

American Standard Version
5:20 And all the days of Jared were nine hundred sixty and two years: and he died.

Bible in Basic English
5:20 And all the years of Jared's life were nine hundred and sixty-two: and he came to his end.

Darby's English Translation
5:20 And all the days of Jared were nine hundred and sixty-two years; and he died.

Douay Rheims Bible
5:20 And all the days of Jared were nine hundred and sixty-two years, and he died.

Noah Webster Bible
5:20 And all the days of Jared were nine hundred sixty and two years; and he died.

World English Bible
5:20 All the days of Jared were nine hundred sixty-two years, then he died.

Young's Literal Translation
5:20 And all the days of Jared are nine hundred and sixty and two years, and he dieth.

Modern Hebrew
ויחי חנוך חמש
וששים שנה ויולד
את־מתושלח׃

Paleo-Hebrew (Before 585 B.C.)
5:21

. -

Hebrew Transliterated
5:21 VYChY ChNVK ChMSh VShShYM ShNH VYVLD 'aTh-MThVShLCh.

Latin Vulgate
5:21 porro Enoch vixit sexaginta quinque annis et genuit Mathusalam

King James Version
5:21 And Enoch lived sixty and five years, and begat Methuselah:

American Standard Version
5:21 And Enoch lived sixty and five years, and begat Methuselah:

Bible in Basic English
5:21 And Enoch was sixty-five years old when he became the father of Methuselah:

Darby's English Translation
5:21 And Enoch lived sixty-five years, and begot Methushelah.

Douay Rheims Bible
5:21 And Henoch lived sixty-five years, and begot Mathusala.

Noah Webster Bible
5:21 And Enoch lived sixty and five years, and begat Methuselah:

World English Bible
5:21 Enoch lived sixty-five years, and became the father of Methuselah.

Young's Literal Translation
5:21 And Enoch liveth five and sixty years, and begetteth Methuselah.

Modern Hebrew
ויתהלך חנוך
את־האלהים אחרי
הולידו את־מתושלח
שלש מאות שנה
ויולד בנים ובנות׃

Paleo-Hebrew (Before 585 B.C.)
5:22

-
-

.

Hebrew Transliterated
5:22 VYThHLK ChNVK 'aTh-H'aLHYM 'aChUrY HVLYDV 'aTh-MThVShLCh ShLSh M'aVTh ShNH VYVLD BNYM VBNVTh.

Latin Vulgate
5:22 et ambulavit Enoch cum Deo postquam genuit Mathusalam trecentis annis et genuit filios et filias

King James Version
5:22 And Enoch walked with God after he begat Methuselah three hundred years, and begat sons and daughters:

American Standard Version
5:22 and Enoch walked with God after he begat Methuselah three hundred years, and begat sons and daughters:

Bible in Basic English
5:22 And after the birth of Methuselah, Enoch went on in God's ways for three hundred years, and had sons and daughters:

Darby's English Translation
5:22 And Enoch walked with God after he had begotten Methushelah three hundred years, and begot sons and daughters.

Douay Rheims Bible
5:22 And Henoch walked with God: and lived after he begot Mathusala, three hundred years, and begot sons and daughters.

Noah Webster Bible
5:22 And Enoch walked with God after he begat Methuselah three hundred years, and begat sons and daughters:

World English Bible
5:22 Enoch walked with God after he became the father of Methuselah three hundred years, and became the father of sons and daughters.

Young's Literal Translation
5:22 And Enoch walketh habitually with God after his begetting Methuselah three hundred years, and begetteth sons and daughters.

Modern Hebrew
ויהי כל־ימי חנוך
חמש וששים שנה
ושלש מאות שנה׃

Paleo-Hebrew (Before 585 B.C.)
5:23
-

.

Hebrew Transliterated
5:23 VYHY KL-YMY ChNVK ChMSh VShShYM ShNH VShLSh M'aVTh ShNH.

Latin Vulgate
5:23 et facti sunt omnes dies Enoch trecenti sexaginta quinque anni

King James Version
5:23 And all the days of Enoch were three hundred sixty and five years:

American Standard Version
5:23 and all the days of Enoch were three hundred sixty and five years:

Bible in Basic English
5:23 And all the years of Enoch's life were three hundred and sixty-five:

Darby's English Translation
5:23 And all the days of Enoch were three hundred and sixty-five years.

Douay Rheims Bible
5:23 And all the days of Henoch were three hundred and sixty-five years.

Noah Webster Bible
5:23 And all the days of Enoch were three hundred sixty and five years:

World English Bible
5:23 all the days of Enoch were three hundred sixty-five years.

Young's Literal Translation
5:23 And all the days of Enoch are three hundred and sixty and five years.

Modern Hebrew
ויתהלך חנוך
את־האלהים ואיננו
כי־לקח אתו אלהים׃

Paleo-Hebrew (Before 585 B.C.)
5:24

-
-
.

Hebrew Transliterated
5:24 VYThHLK ChNVK 'aTh-H'aLHYM V'aYNNV KY-LQCh 'aThV 'aLHYM.

Latin Vulgate
5:24 ambulavitque cum Deo et non apparuit quia tulit eum Deus

King James Version
5:24 And Enoch walked with God: and he was not; for God took him.

American Standard Version
5:24 and Enoch walked with God: and he was not; for God took him.

Bible in Basic English
5:24 And Enoch went on in God's ways: and he was not seen again, for God took him.

Darby's English Translation
5:24 And Enoch walked with God; and he was not, for God took him.

Douay Rheims Bible
5:24 And he walked with God, and was seen no more: because God took him.

Noah Webster Bible
5:24 And Enoch walked with God, and he was not: for God took him.

World English Bible
5:24 Enoch walked with God, and he was not, for God took him.

Young's Literal Translation
5:24 And Enoch walketh habitually with God, and he is not, for God hath taken him.

Modern Hebrew
ויחי מתושלח שבע
ושמנים שנה ומאת
שנה ויולד את־למך׃

Paleo-Hebrew (Before 585 B.C.)
5:25

. -

Hebrew Transliterated
5:25 VYChY MThVShLCh ShB'y VShMNYM ShNH VM'aTh ShNH VYVLD 'aTh-LMK.

Latin Vulgate
5:25 vixit quoque Mathusalam centum octoginta septem annos et genuit Lamech

King James Version
5:25 And Methuselah lived an hundred eighty and seven years, and begat Lamech:

American Standard Version
5:25 And Methuselah lived a hundred eighty and seven years, and begat Lamech:

Bible in Basic English
5:25 And Methuselah was a hundred and eighty-seven years old when he became the father of Lamech:

Darby's English Translation
5:25 And Methushelah lived a hundred and eighty-seven years, and begot Lemech.

Douay Rheims Bible
5:25 And Mathusala lived a hundred and eighty-seven years, and begot Lamech.

Noah Webster Bible
5:25 And Methuselah lived a hundred eighty and seven years, and begat Lamech:

World English Bible
5:25 Methuselah lived one hundred eighty-seven years, and became the father of Lamech.

Young's Literal Translation
5:25 And Methuselah liveth an hundred and eighty and seven years, and begetteth Lamech.

Modern Hebrew
ויחי מתושלח אחרי
הולידו את־למך
שתים ושמונים שנה
ושבע מאות שנה
ויולד בנים ובנות׃

Paleo-Hebrew (Before 585 B.C.)
5:26

-

.

Hebrew Transliterated
5:26 VYChY MThVShLCh 'aChUrY HVLYDV 'aTh-LMK ShThYM VShMVNYM ShNH VShB'y M'aVTh ShNH VYVLD BNYM VBNVTh.

Latin Vulgate
5:26 et vixit Mathusalam postquam genuit Lamech septingentos octoginta duos annos et genuit filios et filias

King James Version
5:26 And Methuselah lived after he begat Lamech seven hundred eighty and two years, and begat sons and daughters:

American Standard Version
5:26 and Methuselah lived after he begat Lamech seven hundred eighty and two years, and begat sons and daughters.

Bible in Basic English
5:26 And after the birth of Lamech, Methuselah went on living for seven hundred and eighty-two years, and had sons and daughters:

Darby's English Translation
5:26 And Methushelah lived after he had begotten Lemech seven hundred and eighty-two years, and begot sons and daughters.

Douay Rheims Bible
5:26 And Mathusala lived after he begot Lamech, seven hundred and eighty-two years, and begot sons and daughters.

Noah Webster Bible
5:26 And Methuselah lived after he begat Lamech seven hundred eighty and two years, and begat sons and daughters:

World English Bible
5:26 Methuselah lived after he became the father of Lamech seven hundred eighty-two years, and became the father of sons and daughters.

Young's Literal Translation
5:26 And Methuselah liveth after his begetting Lamech seven hundred and eighty and two years, and begetteth sons and daughters.

Modern Hebrew
ויהיו כל־ימי
מתושלח תשע וששים
שנה ותשע מאות שנה
וימת׃

Paleo-Hebrew (Before 585 B.C.)
5:27
-

.

Hebrew Transliterated
5:27 VYHYV KL-YMY MThVShLCh ThSh'y VShShYM ShNH VThSh'y M'aVTh ShNH VYMTh.

Latin Vulgate
5:27 et facti sunt omnes dies Mathusalae nongenti sexaginta novem anni et mortuus est

King James Version
5:27 And all the days of Methuselah were nine hundred sixty and nine years: and he died.

American Standard Version
5:27 And all the days of Methuselah were nine hundred sixty and nine years: and he died.

Bible in Basic English
5:27 And all the years of Methuselah's life were nine hundred and sixty-nine: and he came to his end.

Darby's English Translation
5:27 And all the days of Methushelah were nine hundred and sixty-nine years; and he died.

Douay Rheims Bible
5:27 And all the days of Mathusala were nine hundred and sixty-nine years, and he died.

Noah Webster Bible
5:27 And all the days of Methuselah were nine hundred sixty and nine years; and he died.

World English Bible
5:27 All the days of Methuselah were nine hundred sixty-nine years, then he died.

Young's Literal Translation
5:27 And all the days of Methuselah are nine hundred and sixty and nine years, and he dieth.

Modern Hebrew
ויחי־למך שתים
ושמנים שנה ומאת
שנה ויולד בן׃

Paleo-Hebrew (Before 585 B.C.)
5:28
-

.

Hebrew Transliterated
5:28 VYChY-LMK ShThYM VShMNYM ShNH VM'aTh ShNH VYVLD BN.

Latin Vulgate
5:28 vixit autem Lamech centum octoginta duobus annis et genuit filium

King James Version
5:28 And Lamech lived an hundred eighty and two years, and begat a son:

American Standard Version
5:28 And Lamech lived a hundred eighty and two years, and begat a son:

Bible in Basic English
5:28 And Lamech was a hundred and eighty-two years old when he had a son:

Darby's English Translation
5:28 And Lemech lived a hundred and eighty-two years, and begot a son.

Douay Rheims Bible
5:28 And Lamech lived a hundred and eighty-two years, and begot a son.

Noah Webster Bible
5:28 And Lamech lived a hundred eighty and two years; and begat a son:

World English Bible
5:28 Lamech lived one hundred eighty-two years, and became the father of a son,

Young's Literal Translation
5:28 And Lamech liveth an hundred and eighty and two years, and begetteth a son,

Modern Hebrew
ויקרא את־שמו נח
לאמר זה ינחמנו
ממעשנו ומעצבון
ידינו מן־האדמה
אשר אררה יהוה׃

Paleo-Hebrew (Before 585 B.C.)
5:29
-

-

.

Hebrew Transliterated
5:29 VYQUr'a 'aTh-ShMV NCh L'aMUr ZH YNChMNV MM'yShNV VM'yTShBVN YDYNV MN-H'aDMH 'aShUr 'aUrUrH YHVH.

Latin Vulgate
5:29 vocavitque nomen eius Noe dicens iste consolabitur nos ab operibus et laboribus manuum nostrarum in terra cui maledixit Dominus

King James Version
5:29 And he called his name Noah, saying, This same shall comfort us concerning our work and toil of our hands, because of the ground which the LORD hath cursed.

American Standard Version
5:29 and he called his name Noah, saying, This same shall comfort us in our work and in the toil of our hands, which cometh because of the ground which Jehovah hath cursed.

Bible in Basic English
5:29 And he gave him the name of Noah, saying, Truly, he will give us rest from our trouble and the hard work of our hands, because of the earth which was cursed by God.

Darby's English Translation
5:29 And he called his name Noah, saying, This one shall comfort us concerning our work and concerning the toil of our hands, because of the ground which Jehovah has cursed.

Douay Rheims Bible
5:29 And he called his name Noe, saying: This same shall comfort us from the works and labours of our hands on the earth which the Lord hath cursed.

Noah Webster Bible
5:29 And he called his name Noah, saying, This same shall comfort us concerning our work and toil of our hands, because of the ground which the LORD hath cursed.

World English Bible
5:29 and he named him Noah, saying, "This same will comfort us in our work and in the toil of our hands, because of the ground which Yahweh has cursed."

Young's Literal Translation
5:29 and calleth his name Noah, saying, `This one doth comfort us concerning our work, and concerning the labour of our hands, because of the ground which Jehovah hath cursed.`

Modern Hebrew
ויחי־למך אחרי
הולידו את־נח חמש
ותשעים שנה וחמש
מאת שנה ויולד
בנים ובנות׃

Paleo-Hebrew (Before 585 B.C.)
5:30
-
-

.

Hebrew Transliterated
5:30 VYChY-LMK 'aChUrY HVLYDV 'aTh-NCh ChMSh VThSh'yYM ShNH VChMSh M'aTh ShNH VYVLD BNYM VBNVTh.

Latin Vulgate
5:30 vixitque Lamech postquam genuit Noe quingentos nonaginta quinque annos et genuit filios et filias

King James Version
5:30 And Lamech lived after he begat Noah five hundred ninety and five years, and begat sons and daughters:

American Standard Version
5:30 And Lamech lived after he begat Noah five hundred ninety and five years, and begat sons and daughters:

Bible in Basic English
5:30 And after the birth of Noah, Lamech went on living for five hundred and ninety-five years, and had sons and daughters:

Darby's English Translation
5:30 And Lemech lived after he had begotten Noah five hundred and ninety-five years, and begot sons and daughters.

Douay Rheims Bible
5:30 And Lamech lived after he begot Noe, five hundred and ninety-five years, and he begot sons and daughters.

Noah Webster Bible
5:30 And Lamech lived after he begat Noah five hundred ninety and five years, and begat sons and daughters:

World English Bible
5:30 Lamech lived after he became the father of Noah five hundred ninety-five years, and became the father of sons and daughters.

Young's Literal Translation
5:30 And Lamech liveth after his begetting Noah five hundred and ninety and five years, and begetteth sons and daughters.

Modern Hebrew
ויהי כל־ימי־למך
שבע ושבעים שנה
ושבע מאות שנה
וימת׃

Paleo-Hebrew (Before 585 B.C.)
5:31
- [image] [image] [image] -

.

Hebrew Transliterated
5:31 VYHY KL-YMY-LMK ShB'y VShB'yYM ShNH VShB'y M'aVTh ShNH VYMTh.

Latin Vulgate
5:31 et facti sunt omnes dies Lamech septingenti septuaginta septem anni et mortuus est

King James Version
5:31 And all the days of Lamech were seven hundred seventy and seven years: and he died.

American Standard Version
5:31 And all the days of Lamech were seven hundred seventy and seven years: and he died.

Bible in Basic English
5:31 And all the years of Lamech's life were seven hundred and seventy-seven: and he came to his end.

Darby's English Translation
5:31 And all the days of Lemech were seven hundred and seventy-seven years; and he died.

Douay Rheims Bible
5:31 And all the days of Lamech came to seven hundred and seventy-seven years, and he died. And Noe, when he was five hundred years old, begot Sem, Cham, and Japheth.

Noah Webster Bible
5:31 And all the days of Lamech were seven hundred seventy and seven years; and he died.

World English Bible
5:31 All the days of Lamech were seven hundred seventy-seven years, then he died.

Young's Literal Translation
5:31 And all the days of Lamech are seven hundred and seventy and seven years, and he dieth.

Modern Hebrew
ויהי־נח בן־חמש
מאות שנה ויולד נח
את־שם את־חם
ואת־יפת׃

Paleo-Hebrew (Before 585 B.C.)
5:32
- [image] [image] [image] [image] -

- [image] [image] [image] [image] -
. -

Hebrew Transliterated
5:32 VYHY-NCh BN-ChMSh M'aVTh ShNH VYVLD NCh 'aTh-ShM 'aTh-ChM V'aTh-YPhTh.

Latin Vulgate
5:32 Noe vero cum quingentorum esset annorum genuit Sem et Ham et Iafeth

King James Version
5:32 And Noah was five hundred years old: and Noah begat Shem, Ham, and Japheth.

American Standard Version
5:32 And Noah was five hundred years old: And Noah begat Shem, Ham, and Japheth.

Bible in Basic English
5:32 And when Noah was five hundred years old, he became the father of Shem, Ham, and Japheth.

Darby's English Translation
5:32 And Noah was five hundred years old, and Noah begot Shem, Ham, and Japheth.

Douay Rheims Bible
5:32 And Noah was five hundred years old: and Noe begot Sem, Cham, and Japheth

Noah Webster Bible
5:32 And Noah was five hundred years old: and Noah begat Shem, Ham, and Japheth.

World English Bible
5:32 Noah was five hundred years old, and Noah became the father of Shem, Ham, and Japheth.

Young's Literal Translation
5:32 And Noah is a son of five hundred years, and Noah begetteth Shem, Ham, and Japheth.

Genesis 6


Genesis Chapter 6 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 5

The First Book of Moses, called Genesis

Chapter 6

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
Modern Hebrew
ויהי כי־החל האדם
לרב על־פני האדמה
ובנות ילדו להם׃

Paleo-Hebrew (Before 585 B.C.)
6:1
-

-

.

Hebrew Transliterated
6:1 VYHY KY-HChL H'aDM LUrB 'yL-PhNY H'aDMH VBNVTh YLDV LHM.

Latin Vulgate
6:1 cumque coepissent homines multiplicari super terram et filias procreassent

King James Version
6:1 And it came to pass, when men began to multiply on the face of the earth, and daughters were born unto them,

American Standard Version
6:1 And it came to pass, when men began to multiply on the face of the ground, and daughters were born unto them,

Bible in Basic English
6:1 And after a time, when men were increasing on the earth, and had daughters,

Darby's English Translation
6:1 And it came to pass when mankind began to multiply on the earth, and daughters were born to them,

Douay Rheims Bible
6:1 And after that men began to be multiplied upon the earth, and daughters were born to them.

Noah Webster Bible
6:1 And it came to pass, when men began to multiply on the face of the earth, and daughters were born to them,

World English Bible
6:1 It happened, when men began to multiply on the surface of the ground, and daughters were born to them,

Young's Literal Translation
6:1 And it cometh to pass that mankind have begun to multiply on the face of the ground, and daughters have been born to them,

Modern Hebrew
ויראו בני־האלהים
את־בנות האדם כי
טבת הנה ויקחו להם
נשים מכל אשר
בחרו׃

Paleo-Hebrew (Before 585 B.C.)
6:2
-
-

.

Hebrew Transliterated
6:2 VYUr'aV BNY-H'aLHYM 'aTh-BNVTh H'aDM KY TBTh HNH VYQChV LHM NShYM MKL 'aShUr BChUrV.

Latin Vulgate
6:2 videntes filii Dei filias eorum quod essent pulchrae acceperunt uxores sibi ex omnibus quas elegerant

King James Version
6:2 That the sons of God saw the daughters of men that they were fair; and they took them wives of all which they chose.

American Standard Version
6:2 that the sons of God saw the daughters of men that they were fair; and they took them wives of all that they chose.

Bible in Basic English
6:2 The sons of God saw that the daughters of men were fair; and they took wives for themselves from those who were pleasing to them.

Darby's English Translation
6:2 that the sons of God saw the daughters of men that they were fair, and took themselves wives of all that they chose.

Douay Rheims Bible
6:2 The sons of God seeing the daughters of men, that they were fair, took themselves wives of all which they chose.

Noah Webster Bible
6:2 That the sons of God saw the daughters of men that they were fair; and they took them wives of all whom they chose.

World English Bible
6:2 that God`s sons saw that men`s daughters were beautiful, and they took for themselves wives of all that they chose.

Young's Literal Translation
6:2 and sons of God see the daughters of men that they are fair, and they take to themselves women of all whom they have chosen.

Modern Hebrew
ויאמר יהוה
לא־ידון רוחי באדם
לעלם בשגם הוא בשר
והיו ימיו מאה
ועשרים שנה׃

Paleo-Hebrew (Before 585 B.C.)
6:3

-

.

Hebrew Transliterated
6:3 VY'aMUr YHVH L'a-YDVN UrVChY B'aDM L'yLM BShGM HV'a BShUr VHYV YMYV M'aH V'yShUrYM ShNH.

Latin Vulgate
6:3 dixitque Deus non permanebit spiritus meus in homine in aeternum quia caro est eruntque dies illius centum viginti annorum

King James Version
6:3 And the LORD said, My spirit shall not always strive with man, for that he also is flesh: yet his days shall be an hundred and twenty years.

American Standard Version
6:3 And Jehovah said, My spirit shall not strive with man for ever, for that he also is flesh: yet shall his days be a hundred and twenty years.

Bible in Basic English
6:3 And the Lord said, My spirit will not be in man for ever, for he is only flesh; so the days of his life will be a hundred and twenty years.

Darby's English Translation
6:3 And Jehovah said, My Spirit shall not always plead with Man; for he indeed is flesh; but his days shall be a hundred and twenty years.

Douay Rheims Bible
6:3 And God said: My spirit shall not remain in man for ever, because he is flesh, and his days shall be a hundred and twenty years.

Noah Webster Bible
6:3 And the LORD said, My spirit shall not always strive with man, for that he also is flesh: yet his days shall be a hundred and twenty years.

World English Bible
6:3 Yahweh said, "My spirit will not strive with man forever, because he also is flesh; yet will his days be one hundred twenty years."

Young's Literal Translation
6:3 And Jehovah saith, `My Spirit doth not strive in man -- to the age; in their erring they are flesh:` and his days have been an hundred and twenty years.

Modern Hebrew
הנפלים היו בארץ
בימים ההם וגם
אחרי־כן אשר יבאו
בני האלהים אל־
בנות האדם וילדו
להם המה הגברים
אשר מעולם אנשי
השם׃

Paleo-Hebrew (Before 585 B.C.)
6:4

-

-

.

Hebrew Transliterated
6:4 HNPhLYM HYV B'aUrTSh BYMYM HHM VGM 'aChUrY-KN 'aShUr YB'aV BNY H'aLHYM 'aL- BNVTh H'aDM VYLDV LHM HMH HGBUrYM 'aShUr M'yVLM 'aNShY HShM.

Latin Vulgate
6:4 gigantes autem erant super terram in diebus illis postquam enim ingressi sunt filii Dei ad filias hominum illaeque genuerunt isti sunt potentes a saeculo viri famosi

King James Version
6:4 There were giants in the earth in those days; and also after that, when the sons of God came in unto the daughters of men, and they bare children to them, the same became mighty men which were of old, men of renown.

American Standard Version
6:4 The Nephilim were in the earth in those days, and also after that, when the sons of God came unto the daughters of men, and they bare children to them: the same were the mighty men that were of old, the men of renown.

Bible in Basic English
6:4 There were men of great strength and size on the earth in those days; and after that, when the sons of God had connection with the daughters of men, they gave birth to children: these were the great men of old days, the men of great name.

Darby's English Translation
6:4 In those days were the giants on the earth, and also afterwards, when the sons of God had come in to the daughters of men, and they had borne children to them; these were the heroes, who of old were men of renown.

Douay Rheims Bible
6:4 Now giants were upon the earth in those days. For after the sons of God went in to the daughters of men and they brought forth children, these are the mighty men of old, men of renown.

Noah Webster Bible
6:4 There were giants in the earth in those days; and also after that, when the sons of God came in to the daughters of men, and they bore children to them: the same became mighty men, who were of old, men of renown.

World English Bible
6:4 The Nephilim were in the earth in those days, and also after that, when God`s sons came to men`s daughters. They bore children to them: the same were the mighty men who were of old, men of renown.

Young's Literal Translation
6:4 The fallen ones were in the earth in those days, and even afterwards when sons of God come in unto daughters of men, and they have borne to them -- they are the heroes, who, from of old, are the men of name.

Modern Hebrew
וירא יהוה כי רבה
רעת האדם בארץ
וכל־יצר מחשבת לבו
רק רע כל־ היום׃

Paleo-Hebrew (Before 585 B.C.)
6:5

-

. -

Hebrew Transliterated
6:5 VYUr'a YHVH KY UrBH Ur'yTh H'aDM B'aUrTSh VKL-YTShUr MChShBTh LBV UrQ Ur'y KL- HYVM.

Latin Vulgate
6:5 videns autem Deus quod multa malitia hominum esset in terra et cuncta cogitatio cordis intenta esset ad malum omni tempore

King James Version
6:5 And GOD saw that the wickedness of man was great in the earth, and that every imagination of the thoughts of his heart was only evil continually.

American Standard Version
6:5 And Jehovah saw that the wickedness of man was great in the earth, and that every imagination of the thoughts of his heart was only evil continually.

Bible in Basic English
6:5 And the Lord saw that the sin of man was great on the earth, and that all the thoughts of his heart were evil.

Darby's English Translation
6:5 And Jehovah saw that the wickedness of Man was great on the earth, and every imagination of the thoughts of his heart only evil continually.

Douay Rheims Bible
6:5 And God seeing that the wickedness of men was great on the earth, and that all the thought of their heart was bent upon evil at all times,

Noah Webster Bible
6:5 And GOD saw that the wickedness of man was great in the earth, and that every imagination of the thoughts of his heart was only evil continually.

World English Bible
6:5 Yahweh saw that the wickedness of man was great in the earth, and that every imagination of the thoughts of his heart was only evil continually.

Young's Literal Translation
6:5 And Jehovah seeth that abundant is the wickedness of man in the earth, and every imagination of the thoughts of his heart only evil all the day;

Modern Hebrew
וינחם יהוה כי־עשה
את־האדם בארץ
ויתעצב אל־לבו׃

Paleo-Hebrew (Before 585 B.C.)
6:6

- [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
6:6 VYNChM YHVH KY-'yShH 'aTh-H'aDM B'aUrTSh VYTh'yTShB 'aL-LBV.

Latin Vulgate
6:6 paenituit eum quod hominem fecisset in terra et tactus dolore cordis intrinsecus

King James Version
6:6 And it repented the LORD that he had made man on the earth, and it grieved him at his heart.

American Standard Version
6:6 And it repented Jehovah that he had made man on the earth, and it grieved him at his heart.

Bible in Basic English
6:6 And the Lord had sorrow because he had made man on the earth, and grief was in his heart.

Darby's English Translation
6:6 And Jehovah repented that he had made Man on the earth, and it grieved him in his heart.

Douay Rheims Bible
6:6 It repented him that he had made man on the earth. And being touched inwardly with sorrow of heart,

Noah Webster Bible
6:6 And the LORD repented that he had made man on the earth, and it grieved him at his heart.

World English Bible
6:6 Yahweh was sorry that he had made man on the earth, and it grieved him in his heart.

Young's Literal Translation
6:6 and Jehovah repenteth that He hath made man in the earth, and He grieveth Himself -- unto His heart.

Modern Hebrew
ויאמר יהוה אמחה
את־האדם אשר־בראתי
מעל פני האדמה
מאדם עד־בהמה
עד־רמש ועד־עוף
השמים כי נחמתי כי
עשיתם׃

Paleo-Hebrew (Before 585 B.C.)
6:7

-
-

-
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
6:7 VY'aMUr YHVH 'aMChH 'aTh-H'aDM 'aShUr-BUr'aThY M'yL PhNY H'aDMH M'aDM 'yD-BHMH 'yD-UrMSh V'yD-'yVPh HShMYM KY NChMThY KY 'yShYThM.

Latin Vulgate
6:7 delebo inquit hominem quem creavi a facie terrae ab homine usque ad animantia a reptili usque ad volucres caeli paenitet enim me fecisse eos

King James Version
6:7 And the LORD said, I will destroy man whom I have created from the face of the earth; both man, and beast, and the creeping thing, and the fowls of the air; for it repenteth me that I have made them.

American Standard Version
6:7 And Jehovah said, I will destroy man whom I have created from the face of the ground; both man, and beast, and creeping things, and birds of the heavens; for it repenteth me that I have made them.

Bible in Basic English
6:7 And the Lord said, I will take away man, whom I have made, from the face of the earth, even man and beast and that which goes on the earth and every bird of the air; for I have sorrow for having made them.

Darby's English Translation
6:7 And Jehovah said, I will destroy Man, whom I have created, from the earth -- from man to cattle, to creeping things, and to fowl of the heavens; for I repent that I have made them.

Douay Rheims Bible
6:7 He said: I will destroy man, whom I have created, from the face of the earth, from man even to beasts, from the creeping thing even to the fowls of the air, for it repenteth me that I have made them.

Noah Webster Bible
6:7 And the LORD said, I will destroy man whom I have created, from the face of the earth, both man and beast, and the creeping animal, and the fowls of the air; for I repent that I have made them.

World English Bible
6:7 Yahweh said, "I will destroy man whom I have created from the surface of the ground; man, along with animals, creeping things, and birds of the sky; for I am sorry that I have made them."

Young's Literal Translation
6:7 And Jehovah saith, `I wipe away man whom I have prepared from off the face of the ground, from man unto beast, unto creeping thing, and unto fowl of the heavens, for I have repented that I have made them.`

Modern Hebrew
ונח מצא חן בעיני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
6:8

.

Hebrew Transliterated
6:8 VNCh MTSh'a ChN B'yYNY YHVH.

Latin Vulgate
6:8 Noe vero invenit gratiam coram Domino

King James Version
6:8 But Noah found grace in the eyes of the LORD.

American Standard Version
6:8 But Noah found favor in the eyes of Jehovah.

Bible in Basic English
6:8 But Noah had grace in the eyes of God.

Darby's English Translation
6:8 But Noah found favour in the eyes of Jehovah.

Douay Rheims Bible
6:8 But Noe found grace before the Lord.

Noah Webster Bible
6:8 But Noah found grace in the eyes of the LORD.

World English Bible
6:8 But Noah found favor in Yahweh`s eyes.

Young's Literal Translation
6:8 And Noah found grace in the eyes of Jehovah.

Modern Hebrew
אלה תולדת נח נח
איש צדיק תמים היה
בדרתיו את־האלהים
התהלך־נח׃

Paleo-Hebrew (Before 585 B.C.)
6:9

-
. -

Hebrew Transliterated
6:9 'aLH ThVLDTh NCh NCh 'aYSh TShDYQ ThMYM HYH BDUrThYV 'aTh-H'aLHYM HThHLK-NCh.

Latin Vulgate
6:9 hae generationes Noe Noe vir iustus atque perfectus fuit in generationibus suis cum Deo ambulavit

King James Version
6:9 These are the generations of Noah: Noah was a just man and perfect in his generations, and Noah walked with God.

American Standard Version
6:9 These are the generations of Noah. Noah was a righteous man, and perfect in his generations: Noah walked with God.

Bible in Basic English
6:9 These are the generations of Noah. Noah was an upright man and without sin in his generation: he went in the ways of God.

Darby's English Translation
6:9 This is the history of Noah. Noah was a just man, perfect amongst his generations: Noah walked with God.

Douay Rheims Bible
6:9 These are the generations of Noe: Noe was a just and perfect man in his generations, he walked with God.

Noah Webster Bible
6:9 These are the generations of Noah: Noah was a just man, and perfect in his generations, and Noah walked with God.

World English Bible
6:9 This is the history of the generations of Noah. Noah was a righteous man, blameless among the people of his time. Noah walked with God.

Young's Literal Translation
6:9 These are births of Noah: Noah is a righteous man; perfect he hath been among his generations; with God hath Noah walked habitually.

Modern Hebrew
ויולד נח שלשה
בנים את־שם את־חם
ואת־יפת׃

Paleo-Hebrew (Before 585 B.C.)
6:10

- [image] [image] [image] [image] -
. -

Hebrew Transliterated
6:10 VYVLD NCh ShLShH BNYM 'aTh-ShM 'aTh-ChM V'aTh-YPhTh.

Latin Vulgate
6:10 et genuit tres filios Sem Ham et Iafeth

King James Version
6:10 And Noah begat three sons, Shem, Ham, and Japheth.

American Standard Version
6:10 And Noah begat three sons, Shem, Ham, and Japheth.

Bible in Basic English
6:10 And Noah had three sons, Shem, Ham, and Japheth.

Darby's English Translation
6:10 And Noah begot three sons, Shem, Ham, and Japheth.

Douay Rheims Bible
6:10 And he begot three sons, Sem, Cham, and Japheth.

Noah Webster Bible
6:10 And Noah begat three sons, Shem, Ham, and Japheth.

World English Bible
6:10 Noah became the father of three sons: Shem, Ham, and Japheth.

Young's Literal Translation
6:10 And Noah begetteth three sons, Shem, Ham, and Japheth.

Modern Hebrew
ותשחת הארץ לפני
האלהים ותמלא הארץ
חמס׃

Paleo-Hebrew (Before 585 B.C.)
6:11

.

Hebrew Transliterated
6:11 VThShChTh H'aUrTSh LPhNY H'aLHYM VThML'a H'aUrTSh ChMS.

Latin Vulgate
6:11 corrupta est autem terra coram Deo et repleta est iniquitate

King James Version
6:11 The earth also was corrupt before God, and the earth was filled with violence.

American Standard Version
6:11 And the earth was corrupt before God, and the earth was filled with violence.

Bible in Basic English
6:11 And the earth was evil in God's eyes and full of violent ways.

Darby's English Translation
6:11 And the earth was corrupt before God, and the earth was full of violence.

Douay Rheims Bible
6:11 And the earth was corrupted before God, and was filled with iniquity.

Noah Webster Bible
6:11 The earth also was corrupt before God; and the earth was filled with violence.

World English Bible
6:11 The earth was corrupt before God, and the earth was filled with violence.

Young's Literal Translation
6:11 And the earth is corrupt before God, and the earth is filled with violence.

Modern Hebrew
וירא אלהים
את־הארץ והנה
נשחתה כי־השחית
כל־בשר את־דרכו
על־ הארץ׃

Paleo-Hebrew (Before 585 B.C.)
6:12

-
-
- [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
6:12 VYUr'a 'aLHYM 'aTh-H'aUrTSh VHNH NShChThH KY-HShChYTh KL-BShUr 'aTh-DUrKV 'yL- H'aUrTSh.

Latin Vulgate
6:12 cumque vidisset Deus terram esse corruptam omnis quippe caro corruperat viam suam super terram

King James Version
6:12 And God looked upon the earth, and, behold, it was corrupt; for all flesh had corrupted his way upon the earth.

American Standard Version
6:12 And God saw the earth, and, behold, it was corrupt; for all flesh had corrupted their way upon the earth.

Bible in Basic English
6:12 And God, looking on the earth, saw that it was evil: for the way of all flesh had become evil on the earth.

Darby's English Translation
6:12 And God looked upon the earth, and behold, it was corrupt; for all flesh had corrupted its way on the earth.

Douay Rheims Bible
6:12 And when God had seen that the earth was corrupted (for all flesh had corrupted its way upon the earth,)

Noah Webster Bible
6:12 And God looked upon the earth, and behold, it was corrupt: for all flesh had corrupted his way upon the earth.

World English Bible
6:12 God saw the earth, and saw that it was corrupt, for all flesh had corrupted their way on the earth.

Young's Literal Translation
6:12 And God seeth the earth, and lo, it hath been corrupted, for all flesh hath corrupted its way on the earth.

Modern Hebrew
ויאמר אלהים לנח
קץ כל־בשר בא לפני
כי־מלאה הארץ חמס
מפניהם והנני
משחיתם את־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
6:13

-
-

. -

Hebrew Transliterated
6:13 VY'aMUr 'aLHYM LNCh QTSh KL-BShUr B'a LPhNY KY-ML'aH H'aUrTSh ChMS MPhNYHM VHNNY MShChYThM 'aTh-H'aUrTSh.

Latin Vulgate
6:13 dixit ad Noe finis universae carnis venit coram me repleta est terra iniquitate a facie eorum et ego disperdam eos cum terra

King James Version
6:13 And God said unto Noah, The end of all flesh is come before me; for the earth is filled with violence through them; and, behold, I will destroy them with the earth.

American Standard Version
6:13 And God said unto Noah, The end of all flesh is come before me; for the earth is filled with violence through them; and, behold, I will destroy them with the earth.

Bible in Basic English
6:13 And God said to Noah, The end of all flesh has come; the earth is full of their violent doings, and now I will put an end to them with the earth.

Darby's English Translation
6:13 And God said to Noah, The end of all flesh is come before me, for the earth is full of violence through them; and behold, I will destroy them with the earth.

Douay Rheims Bible
6:13 He said to Noe: The end of all flesh is come before me, the earth is filled with iniquity through them, and I will destroy them with the earth.

Noah Webster Bible
6:13 And God said to Noah, The end of all flesh is come before me; for the earth is filled with violence through them: and behold, I will destroy them with the earth.

World English Bible
6:13 God said to Noah, "The end of all flesh has come before me, for the earth is filled with violence through them. Behold, I will destroy them with the earth.

Young's Literal Translation
6:13 And God said to Noah, `An end of all flesh hath come before Me, for the earth hath been full of violence from their presence; and lo, I am destroying them with the earth.

Modern Hebrew
עשה לך תבת
עצי־גפר קנים תעשה
את־התבה וכפרת אתה
מבית ומחוץ בכפר׃

Paleo-Hebrew (Before 585 B.C.)
6:14

-

-

.

Hebrew Transliterated
6:14 'yShH LK ThBTh 'yTShY-GPhUr QNYM Th'yShH 'aTh-HThBH VKPhUrTh 'aThH MBYTh VMChVTSh BKPhUr.

Latin Vulgate
6:14 fac tibi arcam de lignis levigatis mansiunculas in arca facies et bitumine linies intrinsecus et extrinsecus

King James Version
6:14 Make thee an ark of gopher wood; rooms shalt thou make in the ark, and shalt pitch it within and without with pitch.

American Standard Version
6:14 Make thee an ark of gopher wood; rooms shalt thou make in the ark, and shalt pitch it within and without with pitch.

Bible in Basic English
6:14 Make for yourself an ark of gopher wood with rooms in it, and make it safe from the water inside and out.

Darby's English Translation
6:14 Make thyself an ark of gopher wood: with cells shalt thou make the ark; and pitch it inside and outside with pitch.

Douay Rheims Bible
6:14 Make thee an ark of timber planks: thou shalt make little rooms in the ark, and thou shalt pitch it within and without.

Noah Webster Bible
6:14 Make thee an ark of gopher-wood: rooms shalt thou make in the ark, and shalt pitch it within and without with pitch.

World English Bible
6:14 Make an ark of gopher wood. You shall make rooms in the ark, and shall seal it inside and outside with pitch.

Young's Literal Translation
6:14 `Make for thyself an ark of gopher-wood; rooms dost thou make with the ark, and thou hast covered it within and without with cypress;

Modern Hebrew
וזה אשר תעשה אתה
שלש מאות אמה ארך
התבה חמשים אמה
רחבה ושלשים אמה
קומתה׃

Paleo-Hebrew (Before 585 B.C.)
6:15

.

Hebrew Transliterated
6:15 VZH 'aShUr Th'yShH 'aThH ShLSh M'aVTh 'aMH 'aUrK HThBH ChMShYM 'aMH UrChBH VShLShYM 'aMH QVMThH.

Latin Vulgate
6:15 et sic facies eam trecentorum cubitorum erit longitudo arcae quinquaginta cubitorum latitudo et triginta cubitorum altitudo illius

King James Version
6:15 And this is the fashion which thou shalt make it of: The length of the ark shall be three hundred cubits, the breadth of it fifty cubits, and the height of it thirty cubits.

American Standard Version
6:15 And this is how thou shalt make it: the length of the ark three hundred cubits, the breadth of it fifty cubits, and the height of it thirty cubits.

Bible in Basic English
6:15 And this is the way you are to make it: it is to be three hundred cubits long, fifty cubits wide, and thirty cubits high.

Darby's English Translation
6:15 And thus shalt thou make it: let the length of the ark be three hundred cubits, the breadth of it fifty cubits, and the height of it thirty cubits.

Douay Rheims Bible
6:15 And thus shalt thou make it: The length of the ark shall be three hundred cubits: the breadth of it fifty cubits, and the height of it thirty cubits.

Noah Webster Bible
6:15 And this is the fashion in which thou shalt make it: the length of the ark shall be three hundred cubits, the breadth of it fifty cubits, and the height of it thirty cubits.

World English Bible
6:15 This is how you shall make it. The length of the ark will be three hundred cubits, the breadth of it fifty cubits, and the height of it thirty cubits.

Young's Literal Translation
6:15 and this is that which thou dost with it: three hundred cubits is the length of the ark, fifty cubits its breadth, and thirty cubits its height;

Modern Hebrew
צהר תעשה לתבה
ואל־אמה תכלנה
מלמעלה ופתח התבה
בצדה תשים תחתים
שנים ושלשים תעשה׃

Paleo-Hebrew (Before 585 B.C.)
6:16

-

.

Hebrew Transliterated
6:16 TShHUr Th'yShH LThBH V'aL-'aMH ThKLNH MLM'yLH VPhThCh HThBH BTShDH ThShYM ThChThYM ShNYM VShLShYM Th'yShH.

Latin Vulgate
6:16 fenestram in arca facies et in cubito consummabis summitatem ostium autem arcae pones ex latere deorsum cenacula et tristega facies in ea

King James Version
6:16 A window shalt thou make to the ark, and in a cubit shalt thou finish it above; and the door of the ark shalt thou set in the side thereof; with lower, second, and third stories shalt thou make it.

American Standard Version
6:16 A light shalt thou make to the ark, and to a cubit shalt thou finish it upward; and the door of the ark shalt thou set in the side thereof; with lower, second, and third stories shalt thou make it.

Bible in Basic English
6:16 You are to put a window in the ark, a cubit from the roof, and a door in the side of it, and you are to make it with a lower and second and third floors.

Darby's English Translation
6:16 A light shalt thou make to the ark; and to a cubit high shalt thou finish it above. And the door of the ark shalt thou set in its side: with a lower, second, and third story shalt thou make it.

Douay Rheims Bible
6:16 Thou shalt make a window in the ark, and in a cubit shalt thou finish the top of it: and the door of the ark thou shalt set in the side: with lower, middle chambers, and third stories shalt thou make it.

Noah Webster Bible
6:16 A window shalt thou make to the ark, and in a cubit shalt thou finish it above; and the door of the ark shalt thou set in its side: with lower, second, and third stories shalt thou make it.

World English Bible
6:16 You shall make a roof in the ark, and to a cubit shall you finish it upward. You shall set the door of the ark in the side of it. You shall make it with lower, second, and third levels.

Young's Literal Translation
6:16 a window dost thou make for the ark, and unto a cubit thou dost restrain it from above; and the opening of the ark thou dost put in its side, -- lower, second, and third stories dost thou make it.

Modern Hebrew
ואני הנני מביא
את־המבול מים
על־הארץ לשחת
כל־בשר אשר־בו רוח
חיים מתחת השמים
כל אשר־בארץ יגוע׃

Paleo-Hebrew (Before 585 B.C.)
6:17

-
-
-
-

. -

Hebrew Transliterated
6:17 V'aNY HNNY MBY'a 'aTh-HMBVL MYM 'yL-H'aUrTSh LShChTh KL-BShUr 'aShUr-BV UrVCh ChYYM MThChTh HShMYM KL 'aShUr-B'aUrTSh YGV'y.

Latin Vulgate
6:17 ecce ego adducam diluvii aquas super terram ut interficiam omnem carnem in qua spiritus vitae est subter caelum universa quae in terra sunt consumentur

King James Version
6:17 And, behold, I, even I, do bring a flood of waters upon the earth, to destroy all flesh, wherein is the breath of life, from under heaven; and every thing that is in the earth shall die.

American Standard Version
6:17 And I, behold, I do bring the flood of waters upon this earth, to destroy all flesh, wherein is the breath of life, from under heaven; everything that is in the earth shall die.

Bible in Basic English
6:17 For truly, I will send a great flow of waters over the earth, for the destruction from under the heaven of all flesh in which is the breath of life; everything on the earth will come to an end.

Darby's English Translation
6:17 For I, behold, I bring a flood of waters on the earth, to destroy all flesh under the heavens in which is the breath of life: everything that is on the earth shall expire.

Douay Rheims Bible
6:17 Behold I will bring the waters of a great flood upon the earth, to destroy all flesh, wherein is the breath of life, under heaven. All things that are in the earth shall be consumed.

Noah Webster Bible
6:17 And behold, I, even I do bring a flood of waters upon the earth, to destroy all flesh, in which is the breath of life, from under heaven: and every thing that is on the earth shall die.

World English Bible
6:17 I, even, I do bring the flood of waters on this earth, to destroy all flesh having the breath of life from under the sky. Everything that is in the earth will die.

Young's Literal Translation
6:17 `And I, lo, I am bringing in the deluge of waters on the earth to destroy all flesh, in which is a living spirit, from under the heavens; all that is in the earth doth expire.

Modern Hebrew
והקמתי את־בריתי
אתך ובאת אל־התבה
אתה ובניך ואשתך
ונשי־בניך אתך׃

Paleo-Hebrew (Before 585 B.C.)
6:18
-

-

. -

Hebrew Transliterated
6:18 VHQMThY 'aTh-BUrYThY 'aThK VB'aTh 'aL-HThBH 'aThH VBNYK V'aShThK VNShY-BNYK 'aThK.

Latin Vulgate
6:18 ponamque foedus meum tecum et ingredieris arcam tu et filii tui uxor tua et uxores filiorum tuorum tecum

King James Version
6:18 But with thee will I establish my covenant; and thou shalt come into the ark, thou, and thy sons, and thy wife, and thy sons' wives with thee.

American Standard Version
6:18 But I will establish my covenant with thee; and thou shalt come into the ark, thou, and thy sons, and thy wife, and thy sons` wives with thee.

Bible in Basic English
6:18 But with you I will make an agreement; and you will come into the ark, you and your sons and your wife and your sons' wives with you.

Darby's English Translation
6:18 But with thee will I establish my covenant; and thou shalt go into the ark, thou, and thy sons, and thy wife, and thy sons` wives with thee.

Douay Rheims Bible
6:18 And I will establish my covenant with thee, and thou shalt enter into the ark, thou and thy sons, and thy wife, and the wives of thy sons with thee.

Noah Webster Bible
6:18 But with thee will I establish my covenant: and thou shalt come into the ark, thou, and thy sons, and thy wife, and thy sons' wives with thee.

World English Bible
6:18 But I will establish my covenant with you. You shall come into the ark, you, your sons, your wife, and your sons` wives with you.

Young's Literal Translation
6:18 `And I have established My covenant with thee, and thou hast come in unto the ark, thou, and thy sons, and thy wife, and thy son`s wives with thee;

Modern Hebrew
ומכל־החי מכל־בשר
שנים מכל תביא
אל־התבה להחית אתך
זכר ונקבה יהיו׃

Paleo-Hebrew (Before 585 B.C.)
6:19
- [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
6:19 VMKL-HChY MKL-BShUr ShNYM MKL ThBY'a 'aL-HThBH LHChYTh 'aThK ZKUr VNQBH YHYV.

Latin Vulgate
6:19 et ex cunctis animantibus universae carnis bina induces in arcam ut vivant tecum masculini sexus et feminini

King James Version
6:19 And of every living thing of all flesh, two of every sort shalt thou bring into the ark, to keep them alive with thee; they shall be male and female.

American Standard Version
6:19 And of every living thing of all flesh, two of every sort shalt thou bring into the ark, to keep them alive with thee; they shall be male and female.

Bible in Basic English
6:19 And you will take with you into the ark two of every sort of living thing, and keep them safe with you; they will be male and female.

Darby's English Translation
6:19 And of every living thing of all flesh, two of every sort shalt thou bring into the ark, to keep them alive with thee: they shall be male and female.

Douay Rheims Bible
6:19 And of every living creature of all flesh, thou shalt bring two of each sort into the ark, that they may live with thee: of the male sex, and the female.

Noah Webster Bible
6:19 And of every living thing of all flesh, two of every sort shalt thou bring into the ark, to keep them alive with thee: they shall be male and female.

World English Bible
6:19 Of every living thing of all flesh, you shall bring two of every sort into the ark, to keep them alive with you. They shall be male and female.

Young's Literal Translation
6:19 and of all that liveth, of all flesh, two of every sort thou dost bring in unto the ark, to keep alive with thee; male and female are they.

Modern Hebrew
מהעוף למינהו
ומן־הבהמה למינה
מכל רמש האדמה
למינהו שנים מכל
יבאו אליך להחיות׃

Paleo-Hebrew (Before 585 B.C.)
6:20

-

.

Hebrew Transliterated
6:20 MH'yVPh LMYNHV VMN-HBHMH LMYNH MKL UrMSh H'aDMH LMYNHV ShNYM MKL YB'aV 'aLYK LHChYVTh.

Latin Vulgate
6:20 de volucribus iuxta genus suum et de iumentis in genere suo et ex omni reptili terrae secundum genus suum bina de omnibus ingredientur tecum ut possint vivere

King James Version
6:20 Of fowls after their kind, and of cattle after their kind, of every creeping thing of the earth after his kind, two of every sort shall come unto thee, to keep them alive.

American Standard Version
6:20 Of the birds after their kind, and of the cattle after their kind, of every creeping thing of the ground after its kind, two of every sort shall come unto thee, to keep them alive.

Bible in Basic English
6:20 Two of every sort of bird and cattle and of every sort of living thing which goes on the earth will you take with you to keep them from destruction.

Darby's English Translation
6:20 Of fowl after their kind, and of the cattle after their kind, of every creeping thing of the ground after its kind, two of each shall go in to thee, to keep them alive.

Douay Rheims Bible
6:20 Of fowls according to their kind, and of beasts in their kind, and of every thing that creepeth on earth according to its kind; two of every sort shall go in with thee, that they may live.

Noah Webster Bible
6:20 Of fowls after their kind, and of cattle after their kind, of every creeping animal of the earth after its kind, two of every sort shall come to thee, to keep them alive.

World English Bible
6:20 Of the birds after their kind, of the cattle after their kind, of every creeping thing of the ground after its kind, two of every sort shall come to you, to keep them alive.

Young's Literal Translation
6:20 Of the fowl after its kind, and of the cattle after their kind, of every creeping thing of the ground after its kind, two of every sort they come in unto thee, to keep alive.

Modern Hebrew
ואתה קח־לך
מכל־מאכל אשר יאכל
ואספת אליך והיה
לך ולהם לאכלה׃

Paleo-Hebrew (Before 585 B.C.)
6:21
-
-

.

Hebrew Transliterated
6:21 V'aThH QCh-LK MKL-M'aKL 'aShUr Y'aKL V'aSPhTh 'aLYK VHYH LK VLHM L'aKLH.

Latin Vulgate
6:21 tolles igitur tecum ex omnibus escis quae mandi possunt et conportabis apud te et erunt tam tibi quam illis in cibum

King James Version
6:21 And take thou unto thee of all food that is eaten, and thou shalt gather it to thee; and it shall be for food for thee, and for them.

American Standard Version
6:21 And take thou unto thee of all food that is eaten, and gather it to thee; and it shall be for food for thee, and for them.

Bible in Basic English
6:21 And make a store of every sort of food for yourself and them.

Darby's English Translation
6:21 And take thou of all food that is eaten, and gather it to thee, that it may be for food for thee and for them.

Douay Rheims Bible
6:21 Thou shalt take unto thee of all food that may be eaten, and thou shalt lay it up with thee: and it shall be food for thee and them.

Noah Webster Bible
6:21 And take thou to thee of all food that is eaten, and thou shalt gather it to thee; and it shall be for food for thee, and for them.

World English Bible
6:21 Take with you of all food that is eaten, and gather it to you; and it will be for food for you, and for them.

Young's Literal Translation
6:21 `And thou, take to thyself of all food that is eaten; and thou hast gathered unto thyself, and it hath been to thee and to them for food.`

Modern Hebrew
ויעש נח ככל אשר
צוה אתו אלהים כן
עשה׃

Paleo-Hebrew (Before 585 B.C.)
6:22

.

Hebrew Transliterated
6:22 VY'ySh NCh KKL 'aShUr TShVH 'aThV 'aLHYM KN 'yShH.

Latin Vulgate
6:22 fecit ergo Noe omnia quae praeceperat illi Deus

King James Version
6:22 Thus did Noah; according to all that God commanded him, so did he.

American Standard Version
6:22 Thus did Noah; according to all that God commanded him, so did he.

Bible in Basic English
6:22 And all these things Noah did; as God said, so he did.

Darby's English Translation
6:22 And Noah did it; according to all that God had commanded him, so did he.

Douay Rheims Bible
6:22 And Noe did all things which God commanded him.

Noah Webster Bible
6:22 Thus did Noah; according to all that God commanded him, so did he.

World English Bible
6:22 Thus Noah did. According to all that God commanded him, so he did.

Young's Literal Translation
6:22 And Noah doth according to all that God hath commanded him; so hath he done.

Genesis 7


Genesis Chapter 7 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 6

The First Book of Moses, called Genesis

Chapter 7

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24
Modern Hebrew
ויאמר יהוה לנח
בא־אתה וכל־ביתך
אל־התבה כי־אתך
ראיתי צדיק לפני
בדור הזה׃

Paleo-Hebrew (Before 585 B.C.)
7:1

-
- [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
7:1 VY'aMUr YHVH LNCh B'a-'aThH VKL-BYThK 'aL-HThBH KY-'aThK Ur'aYThY TShDYQ LPhNY BDVUr HZH.

Latin Vulgate
7:1 dixitque Dominus ad eum ingredere tu et omnis domus tua arcam te enim vidi iustum coram me in generatione hac

King James Version
7:1 And the LORD said unto Noah, Come thou and all thy house into the ark; for thee have I seen righteous before me in this generation.

American Standard Version
7:1 And Jehovah said unto Noah, Come thou and all thy house into the ark; for thee have I seen righteous before me in this generation.

Bible in Basic English
7:1 And the Lord said to Noah, Take all your family and go into the ark, for you only in this generation have I seen to be upright.

Darby's English Translation
7:1 And Jehovah said to Noah, Go into the ark, thou and all thy house; for thee have I seen righteous before me in this generation.

Douay Rheims Bible
7:1 And the Lord said to him: Go in thou and all thy house into the ark: for thee I have seen just before me in this generation.

Noah Webster Bible
7:1 And the LORD said to Noah, Come thou and all thy house into the ark: for thee have I seen righteous before me in this generation.

World English Bible
7:1 Yahweh said to Noah, "Come with all of your household into the ark, for I have seen your righteousness before me in this generation.

Young's Literal Translation
7:1 And Jehovah saith to Noah, `Come in, thou and all thy house, unto the ark, for thee I have seen righteous before Me in this generation;

Modern Hebrew
מכל הבהמה הטהורה
תקח־לך שבעה שבעה
איש ואשתו
ומן־הבהמה אשר לא
טהרה הוא שנים איש
ואשתו׃

Paleo-Hebrew (Before 585 B.C.)
7:2

-

-

.

Hebrew Transliterated
7:2 MKL HBHMH HTHVUrH ThQCh-LK ShB'yH ShB'yH 'aYSh V'aShThV VMN-HBHMH 'aShUr L'a THUrH HV'a ShNYM 'aYSh V'aShThV.

Latin Vulgate
7:2 ex omnibus animantibus mundis tolle septena septena masculum et feminam de animantibus vero non mundis duo duo masculum et feminam

King James Version
7:2 Of every clean beast thou shalt take to thee by sevens, the male and his female: and of beasts that are not clean by two, the male and his female.

American Standard Version
7:2 Of every clean beast thou shalt take to thee seven and seven, the male and his female; and of the beasts that are not clean two, the male and his female:

Bible in Basic English
7:2 Of every clean beast you will take seven males and seven females, and of the beasts which are not clean, two, the male and his female;

Darby's English Translation
7:2 Of all clean beasts thou shalt take to thee by sevens, a male and its female; but of the beasts that are not clean two, a male and its female.

Douay Rheims Bible
7:2 Of all clean beasts take seven and seven, the male and female.

Noah Webster Bible
7:2 Of every clean beast thou shalt take to thee by sevens, the male and his female: and of beasts that are not clean by two, the male and his female.

World English Bible
7:2 You shall take seven pairs of every clean animal with you, the male and his female. Of the animals that are not clean, take two, the male and his female.

Young's Literal Translation
7:2 of all the clean beasts thou dost take to thee seven pairs, a male and its female; and of the beasts which are not clean two, a male and its female;

Modern Hebrew
גם מעוף השמים
שבעה שבעה זכר
ונקבה לחיות זרע
על־פני כל־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
7:3

-
. -

Hebrew Transliterated
7:3 GM M'yVPh HShMYM ShB'yH ShB'yH ZKUr VNQBH LChYVTh ZUr'y 'yL-PhNY KL-H'aUrTSh.

Latin Vulgate
7:3 sed et de volatilibus caeli septena septena masculum et feminam ut salvetur semen super faciem universae terrae

King James Version
7:3 Of fowls also of the air by sevens, the male and the female; to keep seed alive upon the face of all the earth.

American Standard Version
7:3 of the birds also of the heavens, seven and seven, male and female, to keep seed alive upon the face of all the earth.

Bible in Basic English
7:3 And of the birds of the air, seven males and seven females, so that their seed may still be living on the face of the earth.

Darby's English Translation
7:3 Also of the fowl of the heavens by sevens, male and female; to keep seed alive on the face of all the earth.

Douay Rheims Bible
7:3 But of the beasts that are unclean two and two, the male and female. Of the fowls also of the air seven and seven,the male and the female: that seed may be saved upon the face of the whole earth.

Noah Webster Bible
7:3 Of fowls of the air also by sevens, the male and the female; to keep seed alive on the face of all the earth.

World English Bible
7:3 Also of the birds of the sky, seven and seven, male and female, to keep seed alive on the surface of all the earth.

Young's Literal Translation
7:3 also, of fowl of the heavens seven pairs, a male and a female, to keep alive seed on the face of all the earth;

Modern Hebrew
כי לימים עוד שבעה
אנכי ממטיר
על־הארץ ארבעים
יום וארבעים לילה
ומחיתי
את־כל־היקום אשר
עשיתי מעל פני
האדמה׃

Paleo-Hebrew (Before 585 B.C.)
7:4

-

- [image] [image] -

.

Hebrew Transliterated
7:4 KY LYMYM 'yVD ShB'yH 'aNKY MMTYUr 'yL-H'aUrTSh 'aUrB'yYM YVM V'aUrB'yYM LYLH VMChYThY 'aTh-KL-HYQVM 'aShUr 'yShYThY M'yL PhNY H'aDMH.

Latin Vulgate
7:4 adhuc enim et post dies septem ego pluam super terram quadraginta diebus et quadraginta noctibus et delebo omnem substantiam quam feci de superficie terrae

King James Version
7:4 For yet seven days, and I will cause it to rain upon the earth forty days and forty nights; and every living substance that I have made will I destroy from off the face of the earth.

American Standard Version
7:4 For yet seven days, and I will cause it to rain upon the earth forty days and forty nights; and every living thing that I have made will I destroy from off the face of the ground.

Bible in Basic English
7:4 For after seven days I will send rain on the earth for forty days and forty nights, for the destruction of every living thing which I have made on the face of the earth.

Darby's English Translation
7:4 For in yet seven days I will cause it to rain on the earth forty days and forty nights; and every living being which I have made will I destroy from the ground.

Douay Rheims Bible
7:4 For yet a while, and after seven days, I will rain upon the earth forty days and forty nights; and I will destroy every substance that I have made, from the face of the earth.

Noah Webster Bible
7:4 For yet seven days, and I will cause it to rain upon the earth forty days and forty nights: and every living substance that I have made will I destroy from the face of the earth.

World English Bible
7:4 In seven days, I will cause it to rain on the earth for forty days and forty nights. Every living thing that I have made, I will destroy from the surface of the ground."

Young's Literal Translation
7:4 for after other seven days I am sending rain on the earth forty days and forty nights, and have wiped away all the substance that I have made from off the face of the ground.`

Modern Hebrew
ויעש נח ככל
אשר־צוהו יהוה׃

Paleo-Hebrew (Before 585 B.C.)
7:5

-
.

Hebrew Transliterated
7:5 VY'ySh NCh KKL 'aShUr-TShVHV YHVH.

Latin Vulgate
7:5 fecit ergo Noe omnia quae mandaverat ei Dominus

King James Version
7:5 And Noah did according unto all that the LORD commanded him.

American Standard Version
7:5 And Noah did according unto all that Jehovah commanded him.

Bible in Basic English
7:5 And Noah did everything which the Lord said he was to do.

Darby's English Translation
7:5 And Noah did according to all that Jehovah had commanded him.

Douay Rheims Bible
7:5 And Noe did all things which the Lord had commanded him.

Noah Webster Bible
7:5 And Noah did according to all that the LORD commanded him.

World English Bible
7:5 Noah did everything that Yahweh commanded him.

Young's Literal Translation
7:5 And Noah doth according to all that Jehovah hath commanded him:

Modern Hebrew
ונח בן־שש מאות
שנה והמבול היה
מים על־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
7:6
-

. -

Hebrew Transliterated
7:6 VNCh BN-ShSh M'aVTh ShNH VHMBVL HYH MYM 'yL-H'aUrTSh.

Latin Vulgate
7:6 eratque sescentorum annorum quando diluvii aquae inundaverunt super terram

King James Version
7:6 And Noah was six hundred years old when the flood of waters was upon the earth.

American Standard Version
7:6 And Noah was six hundred years old when the flood of waters was upon the earth.

Bible in Basic English
7:6 And Noah was six hundred years old when the waters came flowing over all the earth.

Darby's English Translation
7:6 And Noah was six hundred years old when the flood of waters was on the earth.

Douay Rheims Bible
7:6 And he was six hundred years old, when the waters of the flood overflowed the earth.

Noah Webster Bible
7:6 And Noah was six hundred years old when the flood of waters was on the earth.

World English Bible
7:6 Noah was six hundred years old when the flood of waters came on the earth.

Young's Literal Translation
7:6 and Noah is a son of six hundred years, and the deluge of waters hath been upon the earth.

Modern Hebrew
ויבא נח ובניו
ואשתו ונשי־בניו
אתו אל־התבה מפני
מי המבול׃

Paleo-Hebrew (Before 585 B.C.)
7:7

-
-
.

Hebrew Transliterated
7:7 VYB'a NCh VBNYV V'aShThV VNShY-BNYV 'aThV 'aL-HThBH MPhNY MY HMBVL.

Latin Vulgate
7:7 et ingressus est Noe et filii eius uxor eius et uxores filiorum eius cum eo in arcam propter aquas diluvii

King James Version
7:7 And Noah went in, and his sons, and his wife, and his sons' wives with him, into the ark, because of the waters of the flood.

American Standard Version
7:7 And Noah went in, and his sons, and his wife, and his sons` wives with him, into the ark, because of the waters of the flood.

Bible in Basic English
7:7 And Noah, with his sons and his wife and his sons' wives, went into the ark because of the flowing of the waters.

Darby's English Translation
7:7 And Noah went in, and his sons, and his wife, and his sons` wives with him, into the ark, because of the waters of the flood.

Douay Rheims Bible
7:7 And Noe went in and his sons, his wife and the wives of his sons with him into the ark, because of the waters of the flood.

Noah Webster Bible
7:7 And Noah went in, and his sons, and his wife, and his sons' wives with him, into the ark, because of the waters of the flood.

World English Bible
7:7 Noah went into the ark with his sons, his wife, and his sons` wives, because of the waters of the flood.

Young's Literal Translation
7:7 And Noah goeth in, and his sons, and his wife, and his sons` wives with him, unto the ark, from the presence of the waters of the deluge;

Modern Hebrew
מן־הבהמה הטהורה
ומן־הבהמה אשר
איננה טהרה
ומן־העוף וכל
אשר־רמש על־האדמה׃

Paleo-Hebrew (Before 585 B.C.)
7:8
-
-

-
. - [image] [image] [image] [image] [image] -

Hebrew Transliterated
7:8 MN-HBHMH HTHVUrH VMN-HBHMH 'aShUr 'aYNNH THUrH VMN-H'yVPh VKL 'aShUr-UrMSh 'yL-H'aDMH.

Latin Vulgate
7:8 de animantibus quoque mundis et inmundis et de volucribus et ex omni quod movetur super terram

King James Version
7:8 Of clean beasts, and of beasts that are not clean, and of fowls, and of every thing that creepeth upon the earth,

American Standard Version
7:8 Of clean beasts, and of beasts that are not clean, and of birds, and of everything that creepeth upon the ground,

Bible in Basic English
7:8 Of clean beasts, and of beasts which are not clean, and of birds, and of everything which goes on the earth,

Darby's English Translation
7:8 Of clean beasts, and of beasts that are not clean, and of fowl, and of everything that creeps on the ground,

Douay Rheims Bible
7:8 And of the beasts clean and unclean, and of fowls, and of every thing that moveth upon the earth,

Noah Webster Bible
7:8 Of clean beasts, and of beasts that are not clean, and of fowls, and of every animal that creepeth upon the earth;

World English Bible
7:8 Clean animals, animals that are not clean, birds, and everything that creeps on the ground

Young's Literal Translation
7:8 of the clean beasts and of the beasts that are not clean, and of the fowl, and of every thing that is creeping upon the ground,

Modern Hebrew
שנים שנים באו
אל־נח אל־התבה זכר
ונקבה כאשר צוה
אלהים את־נח׃

Paleo-Hebrew (Before 585 B.C.)
7:9

-
-

. -

Hebrew Transliterated
7:9 ShNYM ShNYM B'aV 'aL-NCh 'aL-HThBH ZKUr VNQBH K'aShUr TShVH 'aLHYM 'aTh-NCh.

Latin Vulgate
7:9 duo et duo ingressa sunt ad Noe in arcam masculus et femina sicut praeceperat Deus Noe

King James Version
7:9 There went in two and two unto Noah into the ark, the male and the female, as God had commanded Noah.

American Standard Version
7:9 there went in two and two unto Noah into the ark, male and female, as God commanded Noah.

Bible in Basic English
7:9 In twos, male and female, they went into the ark with Noah, as God had said.

Darby's English Translation
7:9 there came two and two unto Noah into the ark, male and female, as God had commanded Noah.

Douay Rheims Bible
7:9 Two and two went in to Noe into the ark, male and female, as the Lord had commanded Noe.

Noah Webster Bible
7:9 There went in two and two to Noah into the ark, the male and the female, as God had commanded Noah.

World English Bible
7:9 went by pairs to Noah into the ark, male and female, as God commanded Noah.

Young's Literal Translation
7:9 two by two they have come in unto Noah, unto the ark, a male and a female, as God hath commanded Noah.

Modern Hebrew
ויהי לשבעת הימים
ומי המבול היו
על־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
7:10

. -

Hebrew Transliterated
7:10 VYHY LShB'yTh HYMYM VMY HMBVL HYV 'yL-H'aUrTSh.

Latin Vulgate
7:10 cumque transissent septem dies aquae diluvii inundaverunt super terram

King James Version
7:10 And it came to pass after seven days, that the waters of the flood were upon the earth.

American Standard Version
7:10 And it came to pass after the seven days, that the waters of the flood were upon the earth.

Bible in Basic English
7:10 And after the seven days, the waters came over all the earth.

Darby's English Translation
7:10 And it came to pass after seven days that the waters of the flood were on the earth.

Douay Rheims Bible
7:10 And after seven days were passed, the waters of the flood overflowed the earth.

Noah Webster Bible
7:10 And it came to pass after seven days, that the waters of the flood were upon the earth.

World English Bible
7:10 It happened after the seven days, that the waters of the flood came on the earth.

Young's Literal Translation
7:10 And it cometh to pass, after the seventh of the days, that waters of the deluge have been on the earth.

Modern Hebrew
בשנת שש־מאות שנה
לחיי־נח בחדש השני
בשבעה־עשר יום
לחדש ביום הזה
נבקעו כל־מעינות
תהום רבה וארבת
השמים נפתחו׃

Paleo-Hebrew (Before 585 B.C.)
7:11
-
-

-

-

.

Hebrew Transliterated
7:11 BShNTh ShSh-M'aVTh ShNH LChYY-NCh BChDSh HShNY BShB'yH-'yShUr YVM LChDSh BYVM HZH NBQ'yV KL-M'yYNVTh ThHVM UrBH V'aUrBTh HShMYM NPhThChV.

Latin Vulgate
7:11 anno sescentesimo vitae Noe mense secundo septimodecimo die mensis rupti sunt omnes fontes abyssi magnae et cataractae caeli apertae sunt

King James Version
7:11 In the six hundredth year of Noah's life, in the second month, the seventeenth day of the month, the same day were all the fountains of the great deep broken up, and the windows of heaven were opened.

American Standard Version
7:11 In the six hundredth year of Noah`s life, in the second month, on the seventeenth day of the month, on the same day were all the fountains of the great deep broken up, and the windows of heaven were opened.

Bible in Basic English
7:11 In the six hundredth year of Noah's life, in the second month, on the seventeenth day of the month, all the fountains of the great deep came bursting through, and the windows of heaven were open;

Darby's English Translation
7:11 In the six hundredth year of Noah`s life, in the second month, on the seventeenth day of the month, on that same day all the fountains of the great deep were broken up, and the windows of heaven were opened.

Douay Rheims Bible
7:11 In the six hundreth year of the life of Noe in the second month, in the seventeenth day of the month, all the fountains of the great deep were broken up, and the flood gates of heaven were open:

Noah Webster Bible
7:11 In the six hundredth year of Noah's life, in the second month, the seventeenth day of the month, the same day were all the fountains of the great deep broken up, and the windows of heaven were opened.

World English Bible
7:11 In the six hundredth year of Noah`s life, in the second month, on the seventeenth day of the month, on the same day all the fountains of the great deep were burst open, and the sky`s windows were opened.

Young's Literal Translation
7:11 In the six hundredth year of the life of Noah, in the second month, in the seventeenth day of the month, in this day have been broken up all fountains of the great deep, and the net-work of the heavens hath been opened,

Modern Hebrew
ויהי הגשם על־הארץ
ארבעים יום
וארבעים לילה׃

Paleo-Hebrew (Before 585 B.C.)
7:12

-

.

Hebrew Transliterated
7:12 VYHY HGShM 'yL-H'aUrTSh 'aUrB'yYM YVM V'aUrB'yYM LYLH.

Latin Vulgate
7:12 et facta est pluvia super terram quadraginta diebus et quadraginta noctibus

King James Version
7:12 And the rain was upon the earth forty days and forty nights.

American Standard Version
7:12 And the rain was upon the earth forty days and forty nights.

Bible in Basic English
7:12 And rain came down on the earth for forty days and forty nights.

Darby's English Translation
7:12 And the pour of rain was on the earth forty days and forty nights.

Douay Rheims Bible
7:12 And the rain fell upon the earth forty days and forty nights.

Noah Webster Bible
7:12 And the rain was upon the earth forty days and forty nights.

World English Bible
7:12 The rain was on the earth forty days and forty nights.

Young's Literal Translation
7:12 and the shower is on the earth forty days and forty nights.

Modern Hebrew
בעצם היום הזה בא
נח ושם־וחם ויפת
בני־נח ואשת נח
ושלשת נשי־ בניו
אתם אל־התבה׃

Paleo-Hebrew (Before 585 B.C.)
7:13

-
-

-

. -

Hebrew Transliterated
7:13 B'yTShM HYVM HZH B'a NCh VShM-VChM VYPhTh BNY-NCh V'aShTh NCh VShLShTh NShY- BNYV 'aThM 'aL-HThBH.

Latin Vulgate
7:13 in articulo diei illius ingressus est Noe et Sem et Ham et Iafeth filii eius uxor illius et tres uxores filiorum eius cum eis in arcam

King James Version
7:13 In the selfsame day entered Noah, and Shem, and Ham, and Japheth, the sons of Noah, and Noah's wife, and the three wives of his sons with them, into the ark;

American Standard Version
7:13 In the selfsame day entered Noah, and Shem, and Ham, and Japheth, the sons of Noah, and Noah`s wife, and the three wives of his sons with them, into the ark;

Bible in Basic English
7:13 On the same day Noah, with Shem, Ham, and Japheth, his sons, and his wife and his sons' wives, went into the ark;

Darby's English Translation
7:13 On the same day went Noah, and Shem and Ham and Japheth, the sons of Noah, and Noah`s wife, and the three wives of his sons with them, into the ark;

Douay Rheims Bible
7:13 In the selfsame day Noe, and Sem, and Cham, and Japheth his sons: his wife, and the three wives of his sons with them, went into the ark:

Noah Webster Bible
7:13 In the same day entered Noah, and Shem, and Ham, and Japheth, the sons of Noah, and Noah's wife, and the three wives of his sons with them, into the ark.

World English Bible
7:13 In the same day Noah, and Shem, Ham, and Japheth, the sons of Noah, and Noah`s wife, and the three wives of his sons with them, entered into the ark;

Young's Literal Translation
7:13 In this self-same day went in Noah, and Shem, and Ham, and Japheth, sons of Noah, and Noah`s wife and the three wives of his sons with them, unto the ark;

Modern Hebrew
המה וכל־החיה
למינה וכל־הבהמה
למינה וכל־הרמש
הרמש על־הארץ
למינהו וכל־העוף
למינהו כל צפור
כל־כנף׃

Paleo-Hebrew (Before 585 B.C.)
7:14
-
-
-
-
-

. -

Hebrew Transliterated
7:14 HMH VKL-HChYH LMYNH VKL-HBHMH LMYNH VKL-HUrMSh HUrMSh 'yL-H'aUrTSh LMYNHV VKL-H'yVPh LMYNHV KL TShPhVUr KL-KNPh.

Latin Vulgate
7:14 ipsi et omne animal secundum genus suum universaque iumenta in genus suum et omne quod movetur super terram in genere suo cunctumque volatile secundum genus suum universae aves omnesque volucres

King James Version
7:14 They, and every beast after his kind, and all the cattle after their kind, and every creeping thing that creepeth upon the earth after his kind, and every fowl after his kind, every bird of every sort.

American Standard Version
7:14 they, and every beast after its kind, and all the cattle after their kind, and every creeping thing that creepeth upon the earth after its kind, and every bird after its kind, every bird of every sort.

Bible in Basic English
7:14 And with them, every sort of beast and cattle, and every sort of thing which goes on the earth, and every sort of bird.

Darby's English Translation
7:14 they, and every beast after its kind, and all the cattle after their kind, and every creeping thing that creeps on the earth after its kind, and all fowl after its kind -- every bird of every wing.

Douay Rheims Bible
7:14 They and every beast according to its kind, and all the cattle in their kind, and every thing that moveth upon the earth according to its kind, and every fowl according to its kind, and every fowl according to its kind, all birds, and all that fly.

Noah Webster Bible
7:14 They, and every beast after his kind, and all the cattle after their kind, and every creeping animal that creepeth upon the earth after his kind, and every fowl after his kind, every bird of every sort.

World English Bible
7:14 they, and every animal after its kind, all the cattle after their kind, every creeping thing that creeps on the earth after its kind, and every bird after its kind, every bird of every sort.

Young's Literal Translation
7:14 they, and every living creature after its kind, and every beast after its kind, and every creeping thing that is creeping on the earth after its kind, and every fowl after its kind, every bird -- every wing.

Modern Hebrew
ויבאו אל־נח
אל־התבה שנים שנים
מכל־הבשר אשר־בו
רוח חיים׃

Paleo-Hebrew (Before 585 B.C.)
7:15
-
-
-
-
.

Hebrew Transliterated
7:15 VYB'aV 'aL-NCh 'aL-HThBH ShNYM ShNYM MKL-HBShUr 'aShUr-BV UrVCh ChYYM.

Latin Vulgate
7:15 ingressae sunt ad Noe in arcam bina et bina ex omni carne in qua erat spiritus vitae

King James Version
7:15 And they went in unto Noah into the ark, two and two of all flesh, wherein is the breath of life.

American Standard Version
7:15 And they went in unto Noah into the ark, two and two of all flesh wherein is the breath of life.

Bible in Basic English
7:15 They went with Noah into the ark, two and two of all flesh in which is the breath of life.

Darby's English Translation
7:15 And they went to Noah, into the ark, two and two of all flesh, in which was the breath of life.

Douay Rheims Bible
7:15 Went in to Noe into the ark, two and two of all flesh, wherein was the breath of life.

Noah Webster Bible
7:15 And they went in to Noah into the ark, two and two of all flesh, in which is the breath of life.

World English Bible
7:15 They went to Noah into the ark, by pairs of all flesh with the breath of life in them.

Young's Literal Translation
7:15 And they come in unto Noah, unto the ark, two by two of all the flesh in which is a living spirit;

Modern Hebrew
והבאים זכר ונקבה
מכל־בשר באו כאשר
צוה אתו אלהים
ויסגר יהוה בעדו׃

Paleo-Hebrew (Before 585 B.C.)
7:16

-

.

Hebrew Transliterated
7:16 VHB'aYM ZKUr VNQBH MKL-BShUr B'aV K'aShUr TShVH 'aThV 'aLHYM VYSGUr YHVH B'yDV.

Latin Vulgate
7:16 et quae ingressa sunt masculus et femina ex omni carne introierunt sicut praeceperat ei Deus et inclusit eum Dominus de foris

King James Version
7:16 And they that went in, went in male and female of all flesh, as God had commanded him: and the LORD shut him in.

American Standard Version
7:16 And they that went in, went in male and female of all flesh, as God commanded him: and Jehovah shut him in.

Bible in Basic English
7:16 Male and female of all flesh went in, as God had said, and the ark was shut by the Lord.

Darby's English Translation
7:16 And they that came, came male and female of all flesh, as God had commanded him. And Jehovah shut him in.

Douay Rheims Bible
7:16 And they that went in, went in male and female of all flesh, as God had commanded him: and the Lord shut him in on the outside.

Noah Webster Bible
7:16 And they that entered, went in male and female of all flesh, as God had commanded him: and the LORD shut him in.

World English Bible
7:16 Those who went in, went in male and female of all flesh, as God commanded him; and Yahweh shut him in.

Young's Literal Translation
7:16 and they that are coming in, male and female of all flesh, have come in as God hath commanded him, and Jehovah doth close it for him.

Modern Hebrew
ויהי המבול ארבעים
יום על־הארץ וירבו
המים וישאו
את־התבה ותרם מעל
הארץ׃

Paleo-Hebrew (Before 585 B.C.)
7:17

-

-
.

Hebrew Transliterated
7:17 VYHY HMBVL 'aUrB'yYM YVM 'yL-H'aUrTSh VYUrBV HMYM VYSh'aV 'aTh-HThBH VThUrM M'yL H'aUrTSh.

Latin Vulgate
7:17 factumque est diluvium quadraginta diebus super terram et multiplicatae sunt aquae et elevaverunt arcam in sublime a terra

King James Version
7:17 And the flood was forty days upon the earth; and the waters increased, and bare up the ark, and it was lift up above the earth.

American Standard Version
7:17 And the flood was forty days upon the earth; and the waters increased, and bare up the ark, and it was lifted up above the earth.

Bible in Basic English
7:17 And for forty days the waters were over all the earth; and the waters were increased so that the ark was lifted up high over the earth.

Darby's English Translation
7:17 And the flood was forty days on the earth. And the waters increased, and bore up the ark; and it was lifted up above the earth.

Douay Rheims Bible
7:17 And the flood was forty days upon the earth, and the waters increased, and lifted up the ark on high from earth.

Noah Webster Bible
7:17 And the flood was forty days upon the earth: and the waters increased, and bore up the ark, and it was lifted above the earth.

World English Bible
7:17 The flood was forty days on the earth. The waters increased, and lifted up the ark, and it was lifted up above the earth.

Young's Literal Translation
7:17 And the deluge is forty days on the earth, and the waters multiply, and lift up the ark, and it is raised up from off the earth;

Modern Hebrew
ויגברו המים וירבו
מאד על־הארץ ותלך
התבה על־פני המים׃

Paleo-Hebrew (Before 585 B.C.)
7:18

-
-
.

Hebrew Transliterated
7:18 VYGBUrV HMYM VYUrBV M'aD 'yL-H'aUrTSh VThLK HThBH 'yL-PhNY HMYM.

Latin Vulgate
7:18 vehementer inundaverunt et omnia repleverunt in superficie terrae porro arca ferebatur super aquas

King James Version
7:18 And the waters prevailed, and were increased greatly upon the earth; and the ark went upon the face of the waters.

American Standard Version
7:18 And the waters prevailed, and increased greatly upon the earth; and the ark went upon the face of the waters.

Bible in Basic English
7:18 And the waters overcame everything and were increased greatly on the earth, and the ark was resting on the face of the waters.

Darby's English Translation
7:18 And the waters prevailed and increased greatly on the earth; and the ark went on the face of the waters.

Douay Rheims Bible
7:18 For they overflowed exceedingly: and filled all on the face of the earth: and the ark was carried upon the waters.

Noah Webster Bible
7:18 And the waters prevailed, and were increased greatly upon the earth: and the ark moved upon the face of the waters.

World English Bible
7:18 The waters prevailed, and increased greatly on the earth; and the ark floated on the surface of the waters.

Young's Literal Translation
7:18 and the waters are mighty, and multiply exceedingly upon the earth; and the ark goeth on the face of the waters.

Modern Hebrew
והמים גברו מאד
מאד על־הארץ ויכסו
כל־ההרים הגבהים
אשר־תחת כל־
השמים׃

Paleo-Hebrew (Before 585 B.C.)
7:19

-
-
- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
7:19 VHMYM GBUrV M'aD M'aD 'yL-H'aUrTSh VYKSV KL-HHUrYM HGBHYM 'aShUr-ThChTh KL- HShMYM.

Latin Vulgate
7:19 et aquae praevaluerunt nimis super terram opertique sunt omnes montes excelsi sub universo caelo

King James Version
7:19 And the waters prevailed exceedingly upon the earth; and all the high hills, that were under the whole heaven, were covered.

American Standard Version
7:19 And the waters prevailed exceedingly upon the earth; and all the high mountains that were under the whole heaven were covered.

Bible in Basic English
7:19 And the waters overcame everything on the earth; and all the mountains under heaven were covered.

Darby's English Translation
7:19 And the waters prevailed exceedingly on the earth; and all the high mountains that are under all the heavens were covered.

Douay Rheims Bible
7:19 And the waters prevailed beyond measure upon the earth: and all the high mountains under the whole heaven were covered.

Noah Webster Bible
7:19 And the waters prevailed exceedingly upon the earth; and all the high hills that were under the whole heaven were covered.

World English Bible
7:19 The waters prevailed exceedingly on the earth. All the high mountains that were under the whole sky were covered.

Young's Literal Translation
7:19 And the waters have been very very mighty on the earth, and covered are all the high mountains which are under the whole heavens;

Modern Hebrew
חמש עשרה אמה
מלמעלה גברו המים
ויכסו ההרים׃

Paleo-Hebrew (Before 585 B.C.)
7:20

.

Hebrew Transliterated
7:20 ChMSh 'yShUrH 'aMH MLM'yLH GBUrV HMYM VYKSV HHUrYM.

Latin Vulgate
7:20 quindecim cubitis altior fuit aqua super montes quos operuerat

King James Version
7:20 Fifteen cubits upward did the waters prevail; and the mountains were covered.

American Standard Version
7:20 Fifteen cubits upward did the waters prevail; and the mountains were covered.

Bible in Basic English
7:20 The waters went fifteen cubits higher, till all the mountains were covered.

Darby's English Translation
7:20 Fifteen cubits upward the waters prevailed; and the mountains were covered.

Douay Rheims Bible
7:20 The water was fifteen cubits higher than the mountains which it covered.

Noah Webster Bible
7:20 Fifteen cubits upward did the waters prevail: and the mountains were covered.

World English Bible
7:20 The waters prevailed fifteen cubits upward, and the mountains were covered.

Young's Literal Translation
7:20 fifteen cubits upwards have the waters become mighty, and the mountains are covered;

Modern Hebrew
ויגוע כל־בשר הרמש
על־הארץ בעוף
ובבהמה ובחיה
ובכל־השרץ השרץ
על־הארץ וכל האדם׃

Paleo-Hebrew (Before 585 B.C.)
7:21
-
-

-
-
.

Hebrew Transliterated
7:21 VYGV'y KL-BShUr HUrMSh 'yL-H'aUrTSh B'yVPh VBBHMH VBChYH VBKL-HShUrTSh HShUrTSh 'yL-H'aUrTSh VKL H'aDM.

Latin Vulgate
7:21 consumptaque est omnis caro quae movebatur super terram volucrum animantium bestiarum omniumque reptilium quae reptant super terram universi homines

King James Version
7:21 And all flesh died that moved upon the earth, both of fowl, and of cattle, and of beast, and of every creeping thing that creepeth upon the earth, and every man:

American Standard Version
7:21 And all flesh died that moved upon the earth, both birds, and cattle, and beasts, and every creeping thing that creepeth upon the earth, and every man:

Bible in Basic English
7:21 And destruction came on every living thing moving on the earth, birds and cattle and beasts and everything which went on the earth, and every man.

Darby's English Translation
7:21 And all flesh that moved on the earth expired, fowl as well as cattle, and beasts, and all crawling things which crawl on the earth, and all mankind:

Douay Rheims Bible
7:21 And all flesh was destroyed that moved upon the earth, both of fowl, and of cattle, and of beasts, and of all creeping things that creep upon the earth: and all men.

Noah Webster Bible
7:21 And all flesh died that moved upon the earth, both of fowl, and of cattle, and of beast, and of every creeping animal that creepeth upon the earth, and every man:

World English Bible
7:21 All flesh died that moved on the earth, including birds, cattle, animals, every creeping thing that creeps on the earth, and every man.

Young's Literal Translation
7:21 and expire doth all flesh that is moving on the earth, among fowl, and among cattle, and among beasts, and among all the teeming things which are teeming on the earth, and all mankind;

Modern Hebrew
כל אשר נשמת־רוח
חיים באפיו מכל
אשר בחרבה מתו׃

Paleo-Hebrew (Before 585 B.C.)
7:22

-

.

Hebrew Transliterated
7:22 KL 'aShUr NShMTh-UrVCh ChYYM B'aPhYV MKL 'aShUr BChUrBH MThV.

Latin Vulgate
7:22 et cuncta in quibus spiraculum vitae est in terra mortua sunt

King James Version
7:22 All in whose nostrils was the breath of life, of all that was in the dry land, died.

American Standard Version
7:22 all in whose nostrils was the breath of the spirit of life, of all that was on the dry land, died.

Bible in Basic English
7:22 Everything on the dry land, in which was the breath of life, came to its end.

Darby's English Translation
7:22 everything which had in its nostrils the breath of life, of all that was on the dry land, died.

Douay Rheims Bible
7:22 And all things wherein there is the breath of life on the earth, died.

Noah Webster Bible
7:22 All in whose nostrils was the breath of life, of all that was on the dry land, died.

World English Bible
7:22 All in whose nostrils was the breath of the spirit of life, of all that was on the dry land, died.

Young's Literal Translation
7:22 all in whose nostrils is breath of a living spirit -- of all that is in the dry land -- have died.

Modern Hebrew
וימח את־כל־היקום
אשר על־פני האדמה
מאדם עד־בהמה
עד־רמש ועד־ עוף
השמים וימחו
מן־הארץ וישאר
אך־נח ואשר אתו
בתבה׃

Paleo-Hebrew (Before 585 B.C.)
7:23
- [image] [image] -
-

- [image] [image] [image] [image] [image] [image] -
-

-
-
.

Hebrew Transliterated
7:23 VYMCh 'aTh-KL-HYQVM 'aShUr 'yL-PhNY H'aDMH M'aDM 'yD-BHMH 'yD-UrMSh V'yD- 'yVPh HShMYM VYMChV MN-H'aUrTSh VYSh'aUr 'aK-NCh V'aShUr 'aThV BThBH.

Latin Vulgate
7:23 et delevit omnem substantiam quae erat super terram ab homine usque ad pecus tam reptile quam volucres caeli et deleta sunt de terra remansit autem solus Noe et qui cum eo erant in arca

King James Version
7:23 And every living substance was destroyed which was upon the face of the ground, both man, and cattle, and the creeping things, and the fowl of the heaven; and they were destroyed from the earth: and Noah only remained alive, and they that were with him in the ark.

American Standard Version
7:23 And every living thing was destroyed that was upon the face of the ground, both man, and cattle, and creeping things, and birds of the heavens; and they were destroyed from the earth: and Noah only was left, and they that were with him in the ark.

Bible in Basic English
7:23 Every living thing on the face of all the earth, man and cattle and things moving on the face of the earth, and birds of the air, came to destruction: only Noah and those who were with him in the ark, were kept from death.

Darby's English Translation
7:23 And every living being was destroyed that was on the ground, both man, and cattle, and creeping things, and fowl of the heavens; and they were destroyed from the earth. And Noah alone remained, and what was with him in the ark.

Douay Rheims Bible
7:23 And he destroyed all the substance that was upon the earth, from man to beast, and the creeping things and fowls of the air: and they were destroyed from the earth: and Noe only remained, and they that were with him in the ark.

Noah Webster Bible
7:23 And every living substance was destroyed which was upon the face of the ground, both man, and cattle, and the creeping animals, and the fowl of heaven; and they were destroyed from the earth; and Noah only remained alive, and they that were with him in the ark.

World English Bible
7:23 Every living thing was destroyed that was on the surface of the ground, including man, cattle, creeping things, and birds of the sky. They were destroyed from the earth. Only Noah was left, and those who were with him in the ark.

Young's Literal Translation
7:23 And wiped away is all the substance that is on the face of the ground, from man unto beast, unto creeping thing, and unto fowl of the heavens; yea, they are wiped away from the earth, and only Noah is left, and those who are with him in the ark;

Modern Hebrew
ויגברו המים
על־הארץ חמשים
ומאת יום׃

Paleo-Hebrew (Before 585 B.C.)
7:24

-
.

Hebrew Transliterated
7:24 VYGBUrV HMYM 'yL-H'aUrTSh ChMShYM VM'aTh YVM.

Latin Vulgate
7:24 obtinueruntque aquae terras centum quinquaginta diebus

King James Version
7:24 And the waters prevailed upon the earth an hundred and fifty days.

American Standard Version
7:24 And the waters prevailed upon the earth a hundred and fifty days.

Bible in Basic English
7:24 And the waters were over the earth a hundred and fifty days.

Darby's English Translation
7:24 And the waters prevailed on the earth a hundred and fifty days.

Douay Rheims Bible
7:24 And the waters prevailed upon the earth a hundred and fifty days.

Noah Webster Bible
7:24 And the waters prevailed upon the earth a hundred and fifty days.

World English Bible
7:24 The waters prevailed on the earth one hundred fifty days.

Young's Literal Translation
7:24 and the waters are mighty on the earth a hundred and fifty days.

Genesis 8


Genesis Chapter 8 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 7

The First Book of Moses, called Genesis

Chapter 8

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
Modern Hebrew
ויזכר אלהים את־נח
ואת כל־החיה
ואת־כל־הבהמה אשר
אתו בתבה ויעבר
אלהים רוח על־הארץ
וישכו המים׃

Paleo-Hebrew (Before 585 B.C.)
8:1

-
- [image] [image] - [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
8:1 VYZKUr 'aLHYM 'aTh-NCh V'aTh KL-HChYH V'aTh-KL-HBHMH 'aShUr 'aThV BThBH VY'yBUr 'aLHYM UrVCh 'yL-H'aUrTSh VYShKV HMYM.

Latin Vulgate
8:1 recordatus autem Deus Noe cunctarumque animantium et omnium iumentorum quae erant cum eo in arca adduxit spiritum super terram et inminutae sunt aquae

King James Version
8:1 And God remembered Noah, and every living thing, and all the cattle that was with him in the ark: and God made a wind to pass over the earth, and the waters asswaged;

American Standard Version
8:1 And God remembered Noah, and all the beasts, and all the cattle that were with him in the ark: and God made a wind to pass over the earth, and the waters assuaged;

Bible in Basic English
8:1 And God kept Noah in mind, and all the living things and the cattle which were with him in the ark: and God sent a wind over the earth, and the waters went down.

Darby's English Translation
8:1 And God remembered Noah, and all the animals, and all the cattle that were with him in the ark; and God made a wind to pass over the earth, and the waters subsided.

Douay Rheims Bible
8:1 And God remembered Noe, and all the living creatures, and all the cattle which were with him in the ark, and brought a wind upon the earth, and the waters were abated.

Noah Webster Bible
8:1 And God remembered Noah, and every living animal, and all the cattle that were with him in the ark: and God made a wind to pass over the earth, and the waters were checked.

World English Bible
8:1 God remembered Noah, all the animals, and all the cattle that were with him in the ark; and God made a wind to pass over the earth. The waters subsided.

Young's Literal Translation
8:1 And God remembereth Noah, and every living thing, and all the cattle which are with him in the ark, and God causeth a wind to pass over the earth, and the waters subside,

Modern Hebrew
ויסכרו מעינת תהום
וארבת השמים ויכלא
הגשם מן־השמים׃

Paleo-Hebrew (Before 585 B.C.)
8:2

. -

Hebrew Transliterated
8:2 VYSKUrV M'yYNTh ThHVM V'aUrBTh HShMYM VYKL'a HGShM MN-HShMYM.

Latin Vulgate
8:2 et clausi sunt fontes abyssi et cataractae caeli et prohibitae sunt pluviae de caelo

King James Version
8:2 The fountains also of the deep and the windows of heaven were stopped, and the rain from heaven was restrained;

American Standard Version
8:2 the fountains also of the deep and the windows of heaven were stopped, and the rain from heaven was restrained;

Bible in Basic English
8:2 And the fountains of the deep and the windows of heaven were shut, and the rain from heaven was stopped.

Darby's English Translation
8:2 And the fountains of the deep and the windows of heaven were closed, and the pour of rain from heaven was stopped.

Douay Rheims Bible
8:2 The fountains also of the deep, and the flood gates of heaven were shut up, and the rain from heaven was restrained.

Noah Webster Bible
8:2 The fountains also of the deep, and the windows of heaven were stopped, and the rain from heaven was restrained;

World English Bible
8:2 The deep`s fountains and the sky`s windows were also stopped, and the rain from the sky was restrained.

Young's Literal Translation
8:2 and closed are the fountains of the deep and the net-work of the heavens, and restrained is the shower from the heavens.

Modern Hebrew
וישבו המים מעל
הארץ הלוך ושוב
ויחסרו המים מקצה
חמשים ומאת יום׃

Paleo-Hebrew (Before 585 B.C.)
8:3

.

Hebrew Transliterated
8:3 VYShBV HMYM M'yL H'aUrTSh HLVK VShVB VYChSUrV HMYM MQTShH ChMShYM VM'aTh YVM.

Latin Vulgate
8:3 reversaeque aquae de terra euntes et redeuntes et coeperunt minui post centum quinquaginta dies

King James Version
8:3 And the waters returned from off the earth continually: and after the end of the hundred and fifty days the waters were abated.

American Standard Version
8:3 and the waters returned from off the earth continually: and after the end of a hundred and fifty days the waters decreased.

Bible in Basic English
8:3 And the waters went slowly back from the earth, and at the end of a hundred and fifty days the waters were lower.

Darby's English Translation
8:3 And the waters retired from the earth, continually retiring; and in the course of a hundred and fifty days the waters abated.

Douay Rheims Bible
8:3 And the waters returned from off the earth going and coming: and they began to be abated after a hundred and fifty days.

Noah Webster Bible
8:3 And the waters returned from off the earth continually: and after the end of the hundred and fifty days the waters were abated.

World English Bible
8:3 The waters receded from off the earth continually. After the end of one hundred fifty days the waters decreased.

Young's Literal Translation
8:3 And turn back do the waters from off the earth, going on and returning; and the waters are lacking at the end of a hundred and fifty days.

Modern Hebrew
ותנח התבה בחדש
השביעי בשבעה־עשר
יום לחדש על הרי
אררט׃

Paleo-Hebrew (Before 585 B.C.)
8:4

-

.

Hebrew Transliterated
8:4 VThNCh HThBH BChDSh HShBY'yY BShB'yH-'yShUr YVM LChDSh 'yL HUrY 'aUrUrT.

Latin Vulgate
8:4 requievitque arca mense septimo vicesima septima die mensis super montes Armeniae

King James Version
8:4 And the ark rested in the seventh month, on the seventeenth day of the month, upon the mountains of Ararat.

American Standard Version
8:4 And the ark rested in the seventh month, on the seventeenth day of the month, upon the mountains of Ararat.

Bible in Basic English
8:4 And on the seventeenth day of the seventh month the ark came to rest on the mountains of Ararat.

Darby's English Translation
8:4 And the ark rested in the seventh month, on the seventeenth day of the month, on the mountains of Ararat.

Douay Rheims Bible
8:4 And the ark rested in the seventh month, the seven and twentieth day of the month, upon the mountains of Armenia.

Noah Webster Bible
8:4 And the ark rested in the seventh month, on the seventeenth day of the month, upon the mountains of Ararat.

World English Bible
8:4 The ark rested in the seventh month, on the seventeenth day of the month, on Ararat`s mountains.

Young's Literal Translation
8:4 And the ark resteth, in the seventh month, in the seventeenth day of the month, on mountains of Ararat;

Modern Hebrew
והמים היו הלוך
וחסור עד החדש
העשירי בעשירי
באחד לחדש נראו
ראשי ההרים׃

Paleo-Hebrew (Before 585 B.C.)
8:5

.

Hebrew Transliterated
8:5 VHMYM HYV HLVK VChSVUr 'yD HChDSh H'yShYUrY B'yShYUrY B'aChD LChDSh NUr'aV Ur'aShY HHUrYM.

Latin Vulgate
8:5 at vero aquae ibant et decrescebant usque ad decimum mensem decimo enim mense prima die mensis apparuerunt cacumina montium

King James Version
8:5 And the waters decreased continually until the tenth month: in the tenth month, on the first day of the month, were the tops of the mountains seen.

American Standard Version
8:5 And the waters decreased continually until the tenth month: in the tenth month, on the first day of the month, were the tops of the mountains seen.

Bible in Basic English
8:5 And still the waters went on falling, till on the first day of the tenth month the tops of the mountains were seen.

Darby's English Translation
8:5 And the waters abated continually until the tenth month: in the tenth month, on the first of the month, the tops of the mountains were seen.

Douay Rheims Bible
8:5 And the waters were going and decreasing until the tenth month: for in the tenth month, the first day of the month, the tops of the mountains appeared.

Noah Webster Bible
8:5 And the waters decreased continually, till the tenth month: in the tenth month, on the first day of the month, were the tops of the mountains seen.

World English Bible
8:5 The waters receded continually until the tenth month. In the tenth month, on the first day of the month, the tops of the mountains were seen.

Young's Literal Translation
8:5 and the waters have been going and becoming lacking till the tenth month; in the tenth month, on the first of the month, appeared the heads of the mountains.

Modern Hebrew
ויהי מקץ ארבעים
יום ויפתח נח
את־חלון התבה אשר
עשה׃

Paleo-Hebrew (Before 585 B.C.)
8:6

-
.

Hebrew Transliterated
8:6 VYHY MQTSh 'aUrB'yYM YVM VYPhThCh NCh 'aTh-ChLVN HThBH 'aShUr 'yShH.

Latin Vulgate
8:6 cumque transissent quadraginta dies aperiens Noe fenestram arcae quam fecerat dimisit corvum

King James Version
8:6 And it came to pass at the end of forty days, that Noah opened the window of the ark which he had made:

American Standard Version
8:6 And it came to pass at the end of forty days, that Noah opened the window of the ark which he had made:

Bible in Basic English
8:6 Then, after forty days, through the open window of the ark which he had made,

Darby's English Translation
8:6 And it came to pass at the end of forty days that Noah opened the window of the ark which he had made.

Douay Rheims Bible
8:6 And after that forty days were passed, Noe, opening the window of the ark which he had made, sent forth a raven:

Noah Webster Bible
8:6 And it came to pass at the end of forty days, that Noah opened the window of the ark which he had made:

World English Bible
8:6 It happened at the end of forty days, that Noah opened the window of the ark which he had made,

Young's Literal Translation
8:6 And it cometh to pass, at the end of forty days, that Noah openeth the window of the ark which he made,

Modern Hebrew
וישלח את־הערב
ויצא יצוא ושוב
עד־יבשת המים מעל
הארץ׃

Paleo-Hebrew (Before 585 B.C.)
8:7
-

-

.

Hebrew Transliterated
8:7 VYShLCh 'aTh-H'yUrB VYTSh'a YTShV'a VShVB 'yD-YBShTh HMYM M'yL H'aUrTSh.

Latin Vulgate
8:7 qui egrediebatur et revertebatur donec siccarentur aquae super terram

King James Version
8:7 And he sent forth a raven, which went forth to and fro, until the waters were dried up from off the earth.

American Standard Version
8:7 and he sent forth a raven, and it went forth to and fro, until the waters were dried up from off the earth.

Bible in Basic English
8:7 Noah sent out a raven, which went this way and that till the waters were gone from the earth.

Darby's English Translation
8:7 And he sent out the raven, which went forth going to and fro, until the waters were dried from the earth.

Douay Rheims Bible
8:7 Which went forth and did not return, till the waters were dried up upon the earth.

Noah Webster Bible
8:7 And he sent forth a raven, which went forth to and fro, till the waters were dried from off the earth.

World English Bible
8:7 and he sent forth a raven. It went back and forth, until the waters were dried up from off the earth.

Young's Literal Translation
8:7 and he sendeth forth the raven, and it goeth out, going out and turning back till the drying of the waters from off the earth.

Modern Hebrew
וישלח את־היונה
מאתו לראות הקלו
המים מעל פני
האדמה׃

Paleo-Hebrew (Before 585 B.C.)
8:8
-

.

Hebrew Transliterated
8:8 VYShLCh 'aTh-HYVNH M'aThV LUr'aVTh HQLV HMYM M'yL PhNY H'aDMH.

Latin Vulgate
8:8 emisit quoque columbam post eum ut videret si iam cessassent aquae super faciem terrae

King James Version
8:8 Also he sent forth a dove from him, to see if the waters were abated from off the face of the ground;

American Standard Version
8:8 And he sent forth a dove from him, to see if the waters were abated from off the face of the ground;

Bible in Basic English
8:8 And he sent out a dove, to see if the waters had gone from the face of the earth;

Darby's English Translation
8:8 And he sent out the dove from him, to see if the waters had become low on the ground.

Douay Rheims Bible
8:8 He sent forth also a dove after him, to see if the waters had now ceased upon the face of the earth.

Noah Webster Bible
8:8 Also he sent forth a dove from him, to see if the waters were abated from off the face of the ground;

World English Bible
8:8 He sent forth a dove from him, to see if the waters were abated from off the surface of the ground,

Young's Literal Translation
8:8 And he sendeth forth the dove from him to see whether the waters have been lightened from off the face of the ground,

Modern Hebrew
ולא־מצאה היונה
מנוח לכף־רגלה
ותשב אליו אל־התבה
כי־מים על־פני
כל־הארץ וישלח ידו
ויקחה ויבא אתה
אליו אל־התבה׃

Paleo-Hebrew (Before 585 B.C.)
8:9
-
-

- [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
8:9 VL'a-MTSh'aH HYVNH MNVCh LKPh-UrGLH VThShB 'aLYV 'aL-HThBH KY-MYM 'yL-PhNY KL-H'aUrTSh VYShLCh YDV VYQChH VYB'a 'aThH 'aLYV 'aL-HThBH.

Latin Vulgate
8:9 quae cum non invenisset ubi requiesceret pes eius reversa est ad eum in arcam aquae enim erant super universam terram extenditque manum et adprehensam intulit in arcam

King James Version
8:9 But the dove found no rest for the sole of her foot, and she returned unto him into the ark, for the waters were on the face of the whole earth: then he put forth his hand, and took her, and pulled her in unto him into the ark.

American Standard Version
8:9 but the dove found no rest for the sole of her foot, and she returned unto him to the ark; for the waters were on the face of the whole earth: and he put forth his hand, and took her, and brought her in unto him into the ark.

Bible in Basic English
8:9 But the dove saw no resting-place for her foot, and came back to the ark, for the waters were still over all the earth; and he put out his hand, and took her into the ark.

Darby's English Translation
8:9 But the dove found no resting-place for the sole of her foot, and returned to him into the ark; for the waters were on the whole earth; and he put forth his hand, and took her, and brought her to him into the ark.

Douay Rheims Bible
8:9 But she, not finding where her foot might rest, returned to him into the ark: for the waters were upon the whole earth: and he put forth his hand, and caught her, and brought her into the ark.

Noah Webster Bible
8:9 But the dove found no rest for the sole of her foot, and she returned to him into the ark; for the waters were on the face of the whole earth. Then he put forth his hand, and took her, and pulled her in to him into the ark.

World English Bible
8:9 but the dove found no place to rest her foot, and she returned to him into the ark; for the waters were on the surface of the whole earth. He put forth his hand, and took her, and brought her to him into the ark.

Young's Literal Translation
8:9 and the dove hath not found rest for the sole of her foot, and she turneth back unto him, unto the ark, for waters are on the face of all the earth, and he putteth out his hand, and taketh her, and bringeth her in unto him, unto the ark.

Modern Hebrew
ויחל עוד שבעת
ימים אחרים ויסף
שלח את־היונה
מן־התבה׃

Paleo-Hebrew (Before 585 B.C.)
8:10

-
. -

Hebrew Transliterated
8:10 VYChL 'yVD ShB'yTh YMYM 'aChUrYM VYSPh ShLCh 'aTh-HYVNH MN-HThBH.

Latin Vulgate
8:10 expectatis autem ultra septem diebus aliis rursum dimisit columbam ex arca

King James Version
8:10 And he stayed yet other seven days; and again he sent forth the dove out of the ark;

American Standard Version
8:10 And he stayed yet other seven days; and again he sent forth the dove out of the ark;

Bible in Basic English
8:10 And after waiting another seven days, he sent the dove out again;

Darby's English Translation
8:10 And he waited yet other seven days, and again he sent forth the dove out of the ark.

Douay Rheims Bible
8:10 And having waited yet seven other days, he again sent forth the dove out of the ark.

Noah Webster Bible
8:10 And he stayed yet other seven days, and again he sent forth the dove out of the ark;

World English Bible
8:10 He stayed yet another seven days; and again he sent forth the dove out of the ark.

Young's Literal Translation
8:10 And he stayeth yet other seven days, and addeth to send forth the dove from the ark;

Modern Hebrew
ותבא אליו היונה
לעת ערב והנה
עלה־זית טרף בפיה
וידע נח כי־קלו
המים מעל הארץ׃

Paleo-Hebrew (Before 585 B.C.)
8:11

-

-

.

Hebrew Transliterated
8:11 VThB'a 'aLYV HYVNH L'yTh 'yUrB VHNH 'yLH-ZYTh TUrPh BPhYH VYD'y NCh KY-QLV HMYM M'yL H'aUrTSh.

Latin Vulgate
8:11 at illa venit ad eum ad vesperam portans ramum olivae virentibus foliis in ore suo intellexit ergo Noe quod cessassent aquae super terram

King James Version
8:11 And the dove came in to him in the evening; and, lo, in her mouth was an olive leaf pluckt off: so Noah knew that the waters were abated from off the earth.

American Standard Version
8:11 and the dove came in to him at eventide; and, lo, in her mouth an olive-leaf plucked off: so Noah knew that the waters were abated from off the earth.

Bible in Basic English
8:11 And the dove came back at evening, and in her mouth was an olive-leaf broken off: so Noah was certain that the waters had gone down on the earth.

Darby's English Translation
8:11 And the dove came to him at eventide; and behold, in her beak was an olive-leaf plucked off; and Noah knew that the waters had become low on the earth.

Douay Rheims Bible
8:11 And she came to him in the evening, carrying a bough of an olive tree, with green leaves, in her mouth. Noe therefore understood that the waters were ceased upon the earth.

Noah Webster Bible
8:11 And the dove came in to him in the evening, and lo, in her mouth was an olive-leaf plucked off: So Noah knew that the waters were abated from off the earth.

World English Bible
8:11 The dove came back to him at evening, and, behold, in her mouth was an olive leaf plucked off. So Noah knew that the waters were abated from off the earth.

Young's Literal Translation
8:11 and the dove cometh in unto him at even-time, and lo, an olive leaf torn off in her mouth; and Noah knoweth that the waters have been lightened from off the earth.

Modern Hebrew
וייחל עוד שבעת
ימים אחרים וישלח
את־היונה ולא־יספה
שוב־אליו עוד׃

Paleo-Hebrew (Before 585 B.C.)
8:12

- [image] [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
8:12 VYYChL 'yVD ShB'yTh YMYM 'aChUrYM VYShLCh 'aTh-HYVNH VL'a-YSPhH ShVB-'aLYV 'yVD.

Latin Vulgate
8:12 expectavitque nihilominus septem alios dies et emisit columbam quae non est reversa ultra ad eum

King James Version
8:12 And he stayed yet other seven days; and sent forth the dove; which returned not again unto him any more.

American Standard Version
8:12 And he stayed yet other seven days, and sent forth the dove; and she returned not again unto him any more.

Bible in Basic English
8:12 And after seven days more, he sent the dove out again, but she did not come back to him.

Darby's English Translation
8:12 And he waited yet other seven days, and sent forth the dove; but she returned no more to him.

Douay Rheims Bible
8:12 And he stayed yet other seven days: and he sent forth the dove, which returned not any more unto him.

Noah Webster Bible
8:12 And he stayed yet other seven days, and sent forth the dove; which returned not again to him any more.

World English Bible
8:12 He stayed yet another seven days, and sent forth the dove; and she didn`t return to him any more.

Young's Literal Translation
8:12 And he stayeth yet other seven days, and sendeth forth the dove, and it added not to turn back unto him any more.

Modern Hebrew
ויהי באחת
ושש־מאות שנה
בראשון באחד לחדש
חרבו המים מעל
הארץ ויסר נח
את־מכסה התבה וירא
והנה חרבו פני
האדמה׃

Paleo-Hebrew (Before 585 B.C.)
8:13

-

-

.

Hebrew Transliterated
8:13 VYHY B'aChTh VShSh-M'aVTh ShNH BUr'aShVN B'aChD LChDSh ChUrBV HMYM M'yL H'aUrTSh VYSUr NCh 'aTh-MKSH HThBH VYUr'a VHNH ChUrBV PhNY H'aDMH.

Latin Vulgate
8:13 igitur sescentesimo primo anno primo mense prima die mensis inminutae sunt aquae super terram et aperiens Noe tectum arcae aspexit viditque quod exsiccata esset superficies terrae

King James Version
8:13 And it came to pass in the six hundredth and first year, in the first month, the first day of the month, the waters were dried up from off the earth: and Noah removed the covering of the ark, and looked, and, behold, the face of the ground was dry.

American Standard Version
8:13 And it came to pass in the six hundred and first year, in the first month, the first day of the month, the waters were dried up from off the earth: and Noah removed the covering of the ark, and looked, and, behold, the face of the ground was dried.

Bible in Basic English
8:13 And in the six hundred and first year, on the first day of the first month, the waters were dry on the earth: and Noah took the cover off the ark and saw that the face of the earth was dry.

Darby's English Translation
8:13 And it came to pass in the six hundred and first year, in the first month, on the first of the month, that the waters were dried up from the earth. And Noah removed the covering of the ark, and looked, and behold, the surface of the ground was dried.

Douay Rheims Bible
8:13 Therefore in the six hundreth and first year, the first month, the first day of the month, the waters were lessened upon the earth, and Noe opening the covering of the ark, looked, and saw that the face of the earth was dried.

Noah Webster Bible
8:13 And it came to pass in the six hundredth and first year, in the first month, the first day of the month, the waters were dried from off the earth: and Noah removed the covering of the ark, and looked, and behold, the face of the ground was dry.

World English Bible
8:13 It happened in the six hundred first year, in the first month, the first day of the month, the waters were dried up from off the earth. Noah removed the covering of the ark, and looked. He saw that the surface of the ground was dried.

Young's Literal Translation
8:13 And it cometh to pass in the six hundredth and first year, in the first month, in the first of the month, the waters have been dried from off the earth; and Noah turneth aside the covering of the ark, and looketh, and lo, the face of the ground hath been dried.

Modern Hebrew
ובחדש השני בשבעה
ועשרים יום לחדש
יבשה הארץ׃

Paleo-Hebrew (Before 585 B.C.)
8:14

.

Hebrew Transliterated
8:14 VBChDSh HShNY BShB'yH V'yShUrYM YVM LChDSh YBShH H'aUrTSh.

Latin Vulgate
8:14 mense secundo septima et vicesima die mensis arefacta est terra

King James Version
8:14 And in the second month, on the seven and twentieth day of the month, was the earth dried.

American Standard Version
8:14 And in the second month, on the seven and twentieth day of the month, was the earth dry.

Bible in Basic English
8:14 And on the twenty-seventh day of the second month the earth was dry.

Darby's English Translation
8:14 And in the second month, on the twenty-seventh day of the month, the earth was dry.

Douay Rheims Bible
8:14 In the second month, the seven and twentieth day of the month, the earth was dried.

Noah Webster Bible
8:14 And in the second month, on the seven and twentieth day of the month, was the earth dried.

World English Bible
8:14 In the second month, on the twenty-seventh day of the month, the earth was dry.

Young's Literal Translation
8:14 And in the second month, in the seven and twentieth day of the month, the earth hath become dry.

Modern Hebrew
וידבר אלהים אל־נח
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
8:15

. -

Hebrew Transliterated
8:15 VYDBUr 'aLHYM 'aL-NCh L'aMUr.

Latin Vulgate
8:15 locutus est autem Deus ad Noe dicens

King James Version
8:15 And God spake unto Noah, saying,

American Standard Version
8:15 And God spake unto Noah, saying,

Bible in Basic English
8:15 And God said to Noah,

Darby's English Translation
8:15 And God spoke to Noah, saying,

Douay Rheims Bible
8:15 And God spoke to Noe, saying:

Noah Webster Bible
8:15 And God spoke to Noah, saying,

World English Bible
8:15 God spoke to Noah, saying,

Young's Literal Translation
8:15 And God speaketh unto Noah, saying, `Go out from the ark, thou, and thy wife, and thy sons, and thy sons` wives with thee;

Modern Hebrew
צא מן־התבה אתה
ואשתך ובניך
ונשי־בניך אתך׃

Paleo-Hebrew (Before 585 B.C.)
8:16
-

-
.

Hebrew Transliterated
8:16 TSh'a MN-HThBH 'aThH V'aShThK VBNYK VNShY-BNYK 'aThK.

Latin Vulgate
8:16 egredere de arca tu et uxor tua filii tui et uxores filiorum tuorum tecum

King James Version
8:16 Go forth of the ark, thou, and thy wife, and thy sons, and thy sons' wives with thee.

American Standard Version
8:16 Go forth from the ark, thou, and thy wife, and thy sons, and thy sons` wives with thee.

Bible in Basic English
8:16 Go out of the ark, you and your wife and your sons and your sons' wives.

Darby's English Translation
8:16 Go out of the ark, thou, and thy wife, and thy sons, and thy sons` wives with thee.

Douay Rheims Bible
8:16 Go out of the ark, thou and thy wife, thy sons, and the wives of thy sons with thee.

Noah Webster Bible
8:16 Go forth from the ark, thou, and thy wife, and thy sons, and thy sons' wives with thee.

World English Bible
8:16 "Go forth from the ark, you, and your wife, and your sons, and your sons` wives with you.

Young's Literal Translation
8:16 every living thing that is with thee, of all flesh, among fowl, and among cattle, and among every creeping thing which is creeping on the earth, bring out with thee;

Modern Hebrew
כל־החיה אשר־אתך
מכל־בשר בעוף
ובבהמה ובכל־הרמש
הרמש על־הארץ הוצא
אתך ושרצו בארץ
ופרו ורבו
על־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
8:17
- [image] [image] [image] [image] [image] [image] [image] -
-
-
-

. -

Hebrew Transliterated
8:17 KL-HChYH 'aShUr-'aThK MKL-BShUr B'yVPh VBBHMH VBKL-HUrMSh HUrMSh 'yL-H'aUrTSh HVTSh'a 'aThK VShUrTShV B'aUrTSh VPhUrV VUrBV 'yL-H'aUrTSh.

Latin Vulgate
8:17 cuncta animantia quae sunt apud te ex omni carne tam in volatilibus quam in bestiis et in universis reptilibus quae reptant super terram educ tecum et ingredimini super terram crescite et multiplicamini super eam

King James Version
8:17 Bring forth with thee every living thing that is with thee, of all flesh, both of fowl, and of cattle, and of every creeping thing that creepeth upon the earth; that they may breed abundantly in the earth, and be fruitful, and multiply upon the earth.

American Standard Version
8:17 Bring forth with thee every living thing that is with thee of all flesh, both birds, and cattle, and every creeping thing that creepeth upon the earth; that they may breed abundantly in the earth, and be fruitful, and multiply upon the earth.

Bible in Basic English
8:17 Take out with you every living thing which is with you, birds and cattle and everything which goes on the earth, so that they may have offspring and be fertile and be increased on the earth.

Darby's English Translation
8:17 Bring forth with thee every animal which is with thee, of all flesh, fowl as well as cattle, and all the creeping things which creep on the earth, that they may swarm on the earth, and may be fruitful and multiply on the earth.

Douay Rheims Bible
8:17 All livings things that are with thee of all flesh, as well in fowls as in beasts, and all creeping things that creep upon the earth, bring out with thee, and go ye upon the earth: increased and multiply upon it.

Noah Webster Bible
8:17 Bring forth with thee every living animal that is with thee, of all flesh, of fowl, and of cattle, and of every creeping animal that creepeth upon the earth; that they may breed abundantly on the earth, and be fruitful, and multiply upon the earth.

World English Bible
8:17 Bring forth with you every living thing that is with you of all flesh, including birds, cattle, and every creeping thing that creeps on the earth; that they may breed abundantly in the earth, and be fruitful, and multiply on the earth."

Young's Literal Translation
8:17 and they have teemed in the earth, and been fruitful, and have multiplied on the earth.`

Modern Hebrew
ויצא־נח ובניו
ואשתו ונשי־בניו
אתו׃

Paleo-Hebrew (Before 585 B.C.)
8:18
-
-
.

Hebrew Transliterated
8:18 VYTSh'a-NCh VBNYV V'aShThV VNShY-BNYV 'aThV.

Latin Vulgate
8:18 egressus est ergo Noe et filii eius uxor illius et uxores filiorum eius cum eo

King James Version
8:18 And Noah went forth, and his sons, and his wife, and his sons' wives with him:

American Standard Version
8:18 And Noah went forth, and his sons, and his wife, and his sons` wives with him:

Bible in Basic English
8:18 And Noah went out with his sons and his wife and his sons' wives;

Darby's English Translation
8:18 And Noah went out, and his sons, and his wife, and his sons` wives with him.

Douay Rheims Bible
8:18 So Noe went out, he and his sons: his wife, and the wives of his sons with him.

Noah Webster Bible
8:18 And Noah went forth, and his sons, and his wife, and his sons' wives with him:

World English Bible
8:18 Noah went forth, with his sons, his wife, and his sons` wives with him.

Young's Literal Translation
8:18 And Noah goeth out, and his sons, and his wife, and his sons` wives with him;

Modern Hebrew
כל־החיה כל־הרמש
וכל־העוף כל רומש
על־הארץ למשפחתיהם
יצאו מן־ התבה׃

Paleo-Hebrew (Before 585 B.C.)
8:19
- [image] [image] [image] [image] [image] [image] -
-
-

. -

Hebrew Transliterated
8:19 KL-HChYH KL-HUrMSh VKL-H'yVPh KL UrVMSh 'yL-H'aUrTSh LMShPhChThYHM YTSh'aV MN- HThBH.

Latin Vulgate
8:19 sed et omnia animantia iumenta et reptilia quae repunt super terram secundum genus suum arcam egressa sunt

King James Version
8:19 Every beast, every creeping thing, and every fowl, and whatsoever creepeth upon the earth, after their kinds, went forth out of the ark.

American Standard Version
8:19 every beast, every creeping thing, and every bird, whatsoever moveth upon the earth, after their families, went forth out of the ark.

Bible in Basic English
8:19 And every beast and bird and every living thing of every sort which goes on the earth, went out of the ark.

Darby's English Translation
8:19 All the animals, all the creeping things, and all the fowl -- everything that moves on the earth, after their kinds, went out of the ark.

Douay Rheims Bible
8:19 And all living things, and cattle, and creeping things that creep upon the earth, according to their kinds, went out of the ark.

Noah Webster Bible
8:19 Every beast, every creeping animal, and every fowl, and whatsoever creepeth upon the earth, after their kinds, went out of the ark.

World English Bible
8:19 Every animal, every creeping thing, and every bird, whatever moves on the earth, after their families, went forth out of the ark.

Young's Literal Translation
8:19 every beast, every creeping thing, and every fowl; every creeping thing on the earth, after their families, have gone out from the ark.

Modern Hebrew
ויבן נח מזבח
ליהוה ויקח מכל
הבהמה הטהרה ומכל
העוף הטהור ויעל
עלת במזבח׃

Paleo-Hebrew (Before 585 B.C.)
8:20

.

Hebrew Transliterated
8:20 VYBN NCh MZBCh LYHVH VYQCh MKL HBHMH HTHUrH VMKL H'yVPh HTHVUr VY'yL 'yLTh BMZBCh.

Latin Vulgate
8:20 aedificavit autem Noe altare Domino et tollens de cunctis pecoribus et volucribus mundis obtulit holocausta super altare

King James Version
8:20 And Noah builded an altar unto the LORD; and took of every clean beast, and of every clean fowl, and offered burnt offerings on the altar.

American Standard Version
8:20 And Noah builded an altar unto Jehovah, and took of every clean beast, and of every clean bird, and offered burnt-offerings on the altar.

Bible in Basic English
8:20 And Noah made an altar to the Lord, and from every clean beast and bird he made burned offerings on the altar.

Darby's English Translation
8:20 And Noah built an altar to Jehovah; and took of every clean animal, and of all clean fowl, and offered up burnt-offerings on the altar.

Douay Rheims Bible
8:20 And Noe built an altar unto the Lord: and taking of all cattle and fowls that were clean, offered holocausts upon the altar.

Noah Webster Bible
8:20 And Noah built an altar to the LORD, and took of every clean beast, and of every clean fowl, and offered burnt-offerings on the altar.

World English Bible
8:20 Noah built an altar to Yahweh, and took of every clean animal, and of every clean bird, and offered burnt offerings on the altar.

Young's Literal Translation
8:20 And Noah buildeth an altar to Jehovah, and taketh of every clean beast, and of every clean fowl, and causeth burnt-offerings to ascend on the altar;

Modern Hebrew
וירח יהוה את־ריח
הניחח ויאמר יהוה
אל־לבו לא־אסף
לקלל עוד את־
האדמה בעבור האדם
כי יצר לב האדם רע
מנעריו ולא־אסף
עוד להכות את־
כל־חי כאשר עשיתי׃

Paleo-Hebrew (Before 585 B.C.)
8:21

-

- [image] [image] [image] [image] [image] -

-

-
-
-
.

Hebrew Transliterated
8:21 VYUrCh YHVH 'aTh-UrYCh HNYChCh VY'aMUr YHVH 'aL-LBV L'a-'aSPh LQLL 'yVD 'aTh- H'aDMH B'yBVUr H'aDM KY YTShUr LB H'aDM Ur'y MN'yUrYV VL'a-'aSPh 'yVD LHKVTh 'aTh- KL-ChY K'aShUr 'yShYThY.

Latin Vulgate
8:21 odoratusque est Dominus odorem suavitatis et ait ad eum nequaquam ultra maledicam terrae propter homines sensus enim et cogitatio humani cordis in malum prona sunt ab adulescentia sua non igitur ultra percutiam omnem animantem sicut feci

King James Version
8:21 And the LORD smelled a sweet savour; and the LORD said in his heart, I will not again curse the ground any more for man's sake; for the imagination of man's heart is evil from his youth; neither will I again smite any more every thing living, as I have done.

American Standard Version
8:21 And Jehovah smelled the sweet savor; and Jehovah said in his heart, I will not again curse the ground any more for man`s sake, for that the imagination of man`s heart is evil from his youth; neither will I again smite any more everything living, as I have done.

Bible in Basic English
8:21 And when the sweet smell came up to the Lord, he said in his heart, I will not again put a curse on the earth because of man, for the thoughts of man's heart are evil from his earliest days; never again will I send destruction on all living things as I have done.

Darby's English Translation
8:21 And Jehovah smelled the sweet odour. And Jehovah said in his heart, I will no more henceforth curse the ground on account of Man, for the thought of Man`s heart is evil from his youth; and I will no more smite every living thing, as I have done.

Douay Rheims Bible
8:21 And the Lord smelled a sweet savour, and said: I will no more curse the earth for the sake of man: for the imagination and thought of man's heart are prone to evil from his youth: therefore I will no more destroy every living soul as I have done.

Noah Webster Bible
8:21 And the LORD smelled a sweet savor; and the LORD said in his heart, I will not again curse the ground any more for man's sake; for the imagination of man's heart is evil from his youth: neither will I again smite any more every living animal as I have done.

World English Bible
8:21 Yahweh smelled the sweet savor. Yahweh said in his heart, "I will not again curse the ground any more for man`s sake, because the imagination of man`s heart is evil from his youth; neither will I ever again strike everything living, as I have done.

Young's Literal Translation
8:21 and Jehovah smelleth the sweet fragrance, and Jehovah saith unto His heart, `I continue not to disesteem any more the ground because of man, though the imagination of the heart of man is evil from his youth; and I continue not to smite any more all living, as I have done;

Modern Hebrew
עד כל־ימי הארץ
זרע וקציר וקר וחם
וקיץ וחרף ויום
ולילה לא ישבתו׃

Paleo-Hebrew (Before 585 B.C.)
8:22
-

.

Hebrew Transliterated
8:22 'yD KL-YMY H'aUrTSh ZUr'y VQTShYUr VQUr VChM VQYTSh VChUrPh VYVM VLYLH L'a YShBThV.

Latin Vulgate
8:22 cunctis diebus terrae sementis et messis frigus et aestus aestas et hiemps nox et dies non requiescent

King James Version
8:22 While the earth remaineth, seedtime and harvest, and cold and heat, and summer and winter, and day and night shall not cease.

American Standard Version
8:22 While the earth remaineth, seedtime and harvest, and cold and heat, and summer and winter, and day and night shall not cease.

Bible in Basic English
8:22 While the earth goes on, seed time and the getting in of the grain, cold and heat, summer and winter, day and night, will not come to an end.

Darby's English Translation
8:22 Henceforth, all the days of the earth, seed time and harvest, and cold and heat, and summer and winter, and day and night, shall not cease.

Douay Rheims Bible
8:22 All the days of the earth, seedtime and harvest, cold and heat, summer and winter, night and day, shall not cease.

Noah Webster Bible
8:22 While the earth remaineth, seed-time and harvest, and cold and heat, and summer and winter, and day and night shall not cease.

World English Bible
8:22 While the earth remains, seed time and harvest, and cold and heat, and summer and winter, and day and night shall not cease."

Young's Literal Translation
8:22 during all days of the earth, seed-time and harvest, and cold and heat, and summer and winter, and day and night, do not cease.`

Genesis 9


Genesis Chapter 9 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 8

The First Book of Moses, called Genesis

Chapter 9

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29
Modern Hebrew
ויברך אלהים את־נח
ואת־בניו ויאמר
להם פרו ורבו
ומלאו את־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
9:1

- [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
9:1 VYBUrK 'aLHYM 'aTh-NCh V'aTh-BNYV VY'aMUr LHM PhUrV VUrBV VML'aV 'aTh-H'aUrTSh.

Latin Vulgate
9:1 benedixitque Deus Noe et filiis eius et dixit ad eos crescite et multiplicamini et implete terram

King James Version
9:1 And God blessed Noah and his sons, and said unto them, Be fruitful, and multiply, and replenish the earth.

American Standard Version
9:1 And God blessed Noah and his sons, and said unto them, Be fruitful, and multiply, and replenish the earth.

Bible in Basic English
9:1 And God gave his blessing to Noah and his sons, and said, Be fertile, and have increase, and make the earth full.

Darby's English Translation
9:1 And God blessed Noah and his sons, and said to them, Be fruitful and multiply, and fill the earth.

Douay Rheims Bible
9:1 And God blessed Noe and his sons. And he said to them: Increase and multiply, and fill the earth.

Noah Webster Bible
9:1 And God blessed Noah and his sons, and said to them, Be fruitful, and multiply, and replenish the earth.

World English Bible
9:1 God blessed Noah and his sons, and said to them, "Be fruitful, and multiply, and replenish the earth.

Young's Literal Translation
9:1 And God blesseth Noah, and his sons, and saith to them, `Be fruitful, and multiply, and fill the earth;

Modern Hebrew
ומוראכם וחתכם
יהיה על כל־חית
הארץ ועל כל־עוף
השמים בכל אשר
תרמש האדמה
ובכל־דגי הים
בידכם נתנו׃

Paleo-Hebrew (Before 585 B.C.)
9:2

-
-

-

.

Hebrew Transliterated
9:2 VMVUr'aKM VChThKM YHYH 'yL KL-ChYTh H'aUrTSh V'yL KL-'yVPh HShMYM BKL 'aShUr ThUrMSh H'aDMH VBKL-DGY HYM BYDKM NThNV.

Latin Vulgate
9:2 et terror vester ac tremor sit super cuncta animalia terrae et super omnes volucres caeli cum universis quae moventur in terra omnes pisces maris manui vestrae traditi sunt

King James Version
9:2 And the fear of you and the dread of you shall be upon every beast of the earth, and upon every fowl of the air, upon all that moveth upon the earth, and upon all the fishes of the sea; into your hand are they delivered.

American Standard Version
9:2 And the fear of you and the dread of you shall be upon every beast of the earth, and upon every bird of the heavens; With all wherewith the ground teemeth, and all the fishes of the sea, into your hand are they delivered.

Bible in Basic English
9:2 And the fear of you will be strong in every beast of the earth and every bird of the air; everything which goes on the land, and all the fishes of the sea, are given into your hands.

Darby's English Translation
9:2 And let the fear of you and the dread of you be upon every animal of the earth, and upon all fowl of the heavens: upon all that moveth on the ground; and upon all the fishes of the sea: into your hand are they delivered.

Douay Rheims Bible
9:2 And let the fear and dread of you be upon all the beasts of the earth, and upon all the fowls of the air, and all that move upon the earth: all the fishes of the sea are delivered into your hand.

Noah Webster Bible
9:2 And the fear of you and the dread of you shall be upon every beast of the earth, and upon every fowl of the air, upon all that moveth on the earth, and upon all the fishes of the sea; into your hand are they delivered.

World English Bible
9:2 The fear of you and the dread of you will be on every animal of the earth, and on every bird of the sky. Everything that the ground teems with, and all the fish of the sea are delivered into your hand.

Young's Literal Translation
9:2 and your fear and your dread is on every beast of the earth, and on every fowl of the heavens, on all that creepeth on the ground, and on all fishes of the sea -- into your hand they have been given.

Modern Hebrew
כל־רמש אשר הוא־חי
לכם יהיה לאכלה
כירק עשב נתתי לכם
את־כל׃

Paleo-Hebrew (Before 585 B.C.)
9:3
-
-

. -

Hebrew Transliterated
9:3 KL-UrMSh 'aShUr HV'a-ChY LKM YHYH L'aKLH KYUrQ 'yShB NThThY LKM 'aTh-KL.

Latin Vulgate
9:3 et omne quod movetur et vivit erit vobis in cibum quasi holera virentia tradidi vobis omnia

King James Version
9:3 Every moving thing that liveth shall be meat for you; even as the green herb have I given you all things.

American Standard Version
9:3 Every moving thing that liveth shall be food for you; As the green herb have I given you all.

Bible in Basic English
9:3 Every living and moving thing will be food for you; I give them all to you as before I gave you all green things.

Darby's English Translation
9:3 Every moving thing that liveth shall be food for you: as the green herb I give you everything.

Douay Rheims Bible
9:3 And every thing that moveth and liveth shall be meat for you: even as the green herbs have I delivered them all to you:

Noah Webster Bible
9:3 Every moving thing that liveth shall be food for you; even as the green herb have I given you all things:

World English Bible
9:3 Every moving thing that lives will be food for you. As the green herb, I have given everything to you.

Young's Literal Translation
9:3 Every creeping thing that is alive, to you it is for food; as the green herb I have given to you the whole;

Modern Hebrew
אך־בשר בנפשו דמו
לא תאכלו׃

Paleo-Hebrew (Before 585 B.C.)
9:4
-

.

Hebrew Transliterated
9:4 'aK-BShUr BNPhShV DMV L'a Th'aKLV.

Latin Vulgate
9:4 excepto quod carnem cum sanguine non comedetis

King James Version
9:4 But flesh with the life thereof, which is the blood thereof, shall ye not eat.

American Standard Version
9:4 But flesh with the life thereof, which is the blood thereof, shall ye not eat.

Bible in Basic English
9:4 But flesh with the life-blood in it you may not take for food.

Darby's English Translation
9:4 Only, the flesh with its life, its blood, ye shall not eat.

Douay Rheims Bible
9:4 Saving that flesh with blood you shall not eat.

Noah Webster Bible
9:4 But flesh with the life of it, which is its blood, shall ye not eat.

World English Bible
9:4 But flesh with the life of it, the blood of it, you shall not eat.

Young's Literal Translation
9:4 only flesh in its life -- its blood -- ye do not eat.

Modern Hebrew
ואך את־דמכם
לנפשתיכם אדרש מיד
כל־חיה אדרשנו
ומיד האדם מיד איש
אחיו אדרש את־נפש
האדם׃

Paleo-Hebrew (Before 585 B.C.)
9:5
-

-

-
.

Hebrew Transliterated
9:5 V'aK 'aTh-DMKM LNPhShThYKM 'aDUrSh MYD KL-ChYH 'aDUrShNV VMYD H'aDM MYD 'aYSh 'aChYV 'aDUrSh 'aTh-NPhSh H'aDM.

Latin Vulgate
9:5 sanguinem enim animarum vestrarum requiram de manu cunctarum bestiarum et de manu hominis de manu viri et fratris eius requiram animam hominis

King James Version
9:5 And surely your blood of your lives will I require; at the hand of every beast will I require it, and at the hand of man; at the hand of every man's brother will I require the life of man.

American Standard Version
9:5 And surely your blood, the blood of your lives, will I require; At the hand of every beast will I require it. And at the hand of man, even at the hand of every man`s brother, will I require the life of man.

Bible in Basic English
9:5 And for your blood, which is your life, will I take payment; from every beast I will take it, and from every man will I take payment for the blood of his brother-man.

Darby's English Translation
9:5 And indeed your blood, the blood of your lives, will I require: at the hand of every animal will I require it, and at the hand of Man, at the hand of each the blood of his brother, will I require the life of Man.

Douay Rheims Bible
9:5 For I will require the blood of your lives at the hand of every beast, and at the hand of man, at the hand of every man, and of his brother, will I require the life of man.

Noah Webster Bible
9:5 And surely your blood of your lives will I require: at the hand of every beast will I require it: and at the hand of man, at the hand of every man's brother will I require the life of man.

World English Bible
9:5 I will surely require your blood of your lives. At the hand of every animal I will require it. At the hand of man, even at the hand of every man`s brother, I will require the life of man.

Young's Literal Translation
9:5 `And only your blood for your lives do I require; from the hand of every living thing I require it, and from the hand of man, from the hand of every man`s brother I require the life of man;

Modern Hebrew
שפך דם האדם באדם
דמו ישפך כי בצלם
אלהים עשה
את־האדם׃

Paleo-Hebrew (Before 585 B.C.)
9:6

. -

Hebrew Transliterated
9:6 ShPhK DM H'aDM B'aDM DMV YShPhK KY BTShLM 'aLHYM 'yShH 'aTh-H'aDM.

Latin Vulgate
9:6 quicumque effuderit humanum sanguinem fundetur sanguis illius ad imaginem quippe Dei factus est homo

King James Version
9:6 Whoso sheddeth man's blood, by man shall his blood be shed: for in the image of God made he man.

American Standard Version
9:6 Whoso sheddeth man`s blood, by man shall his blood be shed: For in the image of God made he man.

Bible in Basic English
9:6 Whoever takes a man's life, by man will his life be taken; because God made man in his image.

Darby's English Translation
9:6 Whoso sheddeth Man`s blood, by Man shall his blood be shed; for in the image of God he hath made Man.

Douay Rheims Bible
9:6 Whosoever shall shed man's blood, his blood shall be shed: for man was made to the image of God.

Noah Webster Bible
9:6 Whoever sheddeth man's blood, by man shall his blood be shed: for in the image of God made he man.

World English Bible
9:6 Whoever sheds man`s blood, by man will his blood be shed, for in the image of God made he man.

Young's Literal Translation
9:6 whoso sheddeth man`s blood, by man is his blood shed: for in the image of God hath He made man.

Modern Hebrew
ואתם פרו ורבו
שרצו בארץ
ורבו־בה׃

Paleo-Hebrew (Before 585 B.C.)
9:7

. -

Hebrew Transliterated
9:7 V'aThM PhUrV VUrBV ShUrTShV B'aUrTSh VUrBV-BH.

Latin Vulgate
9:7 vos autem crescite et multiplicamini et ingredimini super terram et implete eam

King James Version
9:7 And you, be ye fruitful, and multiply; bring forth abundantly in the earth, and multiply therein.

American Standard Version
9:7 And you, be ye fruitful, and multiply; Bring forth abundantly in the earth, and multiply therein.

Bible in Basic English
9:7 And now, be fertile and have increase; have offspring on the earth and become great in number.

Darby's English Translation
9:7 And ye, be fruitful and multiply: swarm on the earth, and multiply on it.

Douay Rheims Bible
9:7 But increase you and multiply, and go upon the earth, and fill it.

Noah Webster Bible
9:7 And you, be ye fruitful, and multiply, bring forth abundantly in the earth, and multiply therein.

World English Bible
9:7 Be fruitful, and multiply. Bring forth abundantly in the earth, and multiply in it."

Young's Literal Translation
9:7 And ye, be fruitful and multiply, teem in the earth, and multiply in it.`

Modern Hebrew
ויאמר אלהים אל־נח
ואל־בניו אתו
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
9:8

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
9:8 VY'aMUr 'aLHYM 'aL-NCh V'aL-BNYV 'aThV L'aMUr.

Latin Vulgate
9:8 haec quoque dixit Deus ad Noe et ad filios eius cum eo

King James Version
9:8 And God spake unto Noah, and to his sons with him, saying,

American Standard Version
9:8 And God spake unto Noah, and to his sons with him, saying,

Bible in Basic English
9:8 And God said to Noah and to his sons,

Darby's English Translation
9:8 And God spoke to Noah, and to his sons with him, saying,

Douay Rheims Bible
9:8 This also said God to Noe, and to his sons with him,

Noah Webster Bible
9:8 And God spoke to Noah, and to his sons with him, saying,

World English Bible
9:8 God spoke to Noah, and to his sons with him, saying,

Young's Literal Translation
9:8 And God speaketh unto Noah, and unto his sons with him, saying,

Modern Hebrew
ואני הנני מקים
את־בריתי אתכם
ואת־זרעכם אחריכם׃

Paleo-Hebrew (Before 585 B.C.)
9:9

-
-
.

Hebrew Transliterated
9:9 V'aNY HNNY MQYM 'aTh-BUrYThY 'aThKM V'aTh-ZUr'yKM 'aChUrYKM.

Latin Vulgate
9:9 ecce ego statuam pactum meum vobiscum et cum semine vestro post vos

King James Version
9:9 And I, behold, I establish my covenant with you, and with your seed after you;

American Standard Version
9:9 And I, behold, I establish my covenant with you, and with your seed after you;

Bible in Basic English
9:9 Truly, I will make my agreement with you and with your seed after you,

Darby's English Translation
9:9 And I, behold, I establish my covenant with you, and with your seed after you;

Douay Rheims Bible
9:9 Behold I will establish my covenant with you, and with your seed after you:

Noah Webster Bible
9:9 And I, behold, I establish my covenant with you, and with your seed after you;

World English Bible
9:9 "As for me, behold, I establish my covenant with you, and with your offspring after you,

Young's Literal Translation
9:9 `And I, lo, I am establishing My covenant with you, and with your seed after you,

Modern Hebrew
ואת כל־נפש החיה
אשר אתכם בעוף
בבהמה ובכל־חית
הארץ אתכם מכל
יצאי התבה לכל חית
הארץ׃

Paleo-Hebrew (Before 585 B.C.)
9:10
-

-

.

Hebrew Transliterated
9:10 V'aTh KL-NPhSh HChYH 'aShUr 'aThKM B'yVPh BBHMH VBKL-ChYTh H'aUrTSh 'aThKM MKL YTSh'aY HThBH LKL ChYTh H'aUrTSh.

Latin Vulgate
9:10 et ad omnem animam viventem quae est vobiscum tam in volucribus quam in iumentis et pecudibus terrae cunctis quae egressa sunt de arca et universis bestiis terrae

King James Version
9:10 And with every living creature that is with you, of the fowl, of the cattle, and of every beast of the earth with you; from all that go out of the ark, to every beast of the earth.

American Standard Version
9:10 and with every living creature that is with you, the birds, the cattle, and every beast of the earth with you. Of all that go out of the ark, even every beast of the earth.

Bible in Basic English
9:10 And with every living thing with you, all birds and cattle and every beast of the earth which comes out of the ark with you.

Darby's English Translation
9:10 and with every living soul which is with you, fowl as well as cattle, and all the animals of the earth with you, of all that has gone out of the ark -- every animal of the earth.

Douay Rheims Bible
9:10 And with every living soul that is with you, as well in all birds as in cattle and beasts of the earth, that are come forth out of the ark, and in all the beasts of the earth.

Noah Webster Bible
9:10 And with every living creature that is with you, of the fowl, of the cattle, and of every beast of the earth with you, from all that go out of the ark, to every beast of the earth.

World English Bible
9:10 and with every living creature that is with you: the birds, the cattle, and every animal of the earth with you. Of all that go out of the ark, even every animal of the earth.

Young's Literal Translation
9:10 and with every living creature which is with you, among fowl, among cattle, and among every beast of the earth with you, from all who are going out of the ark -- to every beast of the earth.

Modern Hebrew
והקמתי את־בריתי
אתכם ולא־יכרת
כל־בשר עוד ממי
המבול ולא־יהיה
עוד מבול לשחת
הארץ׃

Paleo-Hebrew (Before 585 B.C.)
9:11
-
-
-

-

.

Hebrew Transliterated
9:11 VHQMThY 'aTh-BUrYThY 'aThKM VL'a-YKUrTh KL-BShUr 'yVD MMY HMBVL VL'a-YHYH 'yVD MBVL LShChTh H'aUrTSh.

Latin Vulgate
9:11 statuam pactum meum vobiscum et nequaquam ultra interficietur omnis caro aquis diluvii neque erit deinceps diluvium dissipans terram

King James Version
9:11 And I will establish my covenant with you; neither shall all flesh be cut off any more by the waters of a flood; neither shall there any more be a flood to destroy the earth.

American Standard Version
9:11 And I will establish my covenant with you; neither shall all flesh be cut off any more by the waters of the flood; neither shall there any more be a flood to destroy the earth.

Bible in Basic English
9:11 And I will make my agreement with you; never again will all flesh be cut off by the waters; never again will the waters come over all the earth for its destruction.

Darby's English Translation
9:11 And I establish my covenant with you, neither shall all flesh be cut off any more by the waters of a flood, and henceforth there shall be no flood to destroy the earth.

Douay Rheims Bible
9:11 I will establish my covenant with you, and all flesh shall be no more destroyed with the waters of a flood, neither shall there be from henceforth a flood to waste the earth.

Noah Webster Bible
9:11 And I will establish my covenant with you; neither shall all flesh be cut off any more by the waters of a flood; neither shall there any more be a flood to destroy the earth.

World English Bible
9:11 I will establish my covenant with you; neither will all flesh be cut off any more by the waters of the flood; neither will there any more be a flood to destroy the earth."

Young's Literal Translation
9:11 And I have established My covenant with you, and all flesh is not any more cut off by waters of a deluge, and there is not any more a deluge to destroy the earth.`

Modern Hebrew
ויאמר אלהים זאת
אות־הברית אשר־אני
נתן ביני וביניכם
ובין כל־ נפש חיה
אשר אתכם לדרת
עולם׃

Paleo-Hebrew (Before 585 B.C.)
9:12

-
-

-

.

Hebrew Transliterated
9:12 VY'aMUr 'aLHYM Z'aTh 'aVTh-HBUrYTh 'aShUr-'aNY NThN BYNY VBYNYKM VBYN KL- NPhSh ChYH 'aShUr 'aThKM LDUrTh 'yVLM.

Latin Vulgate
9:12 dixitque Deus hoc signum foederis quod do inter me et vos et ad omnem animam viventem quae est vobiscum in generationes sempiternas

King James Version
9:12 And God said, This is the token of the covenant which I make between me and you and every living creature that is with you, for perpetual generations:

American Standard Version
9:12 And God said, This is the token of the covenant which I make between me and you and every living creature that is with you, for perpetual generations:

Bible in Basic English
9:12 And God said, This is the sign of the agreement which I make between me and you and every living thing with you, for all future generations:

Darby's English Translation
9:12 And God said, This is the sign of the covenant that I set between me and you and every living soul that is with you, for everlasting generations:

Douay Rheims Bible
9:12 And God said: This is the sign of the covenant which I will give between me and you, and to every living soul that is with you, for perpetual generations.

Noah Webster Bible
9:12 And God said, This is the token of the covenant which I make between me and you and every living creature that is with you, for perpetual generations.

World English Bible
9:12 God said, "This is the token of the covenant which I make between me and you and every living creature that is with you, for perpetual generations:

Young's Literal Translation
9:12 And God saith, `This is a token of the covenant which I am giving between Me and you, and every living creature that is with you, to generations age-during;

Modern Hebrew
את־קשתי נתתי בענן
והיתה לאות ברית
ביני ובין הארץ׃

Paleo-Hebrew (Before 585 B.C.)
9:13
-

.

Hebrew Transliterated
9:13 'aTh-QShThY NThThY B'yNN VHYThH L'aVTh BUrYTh BYNY VBYN H'aUrTSh.

Latin Vulgate
9:13 arcum meum ponam in nubibus et erit signum foederis inter me et inter terram

King James Version
9:13 I do set my bow in the cloud, and it shall be for a token of a covenant between me and the earth.

American Standard Version
9:13 I do set my bow in the cloud, and it shall be for a token of a covenant between me and the earth.

Bible in Basic English
9:13 I will put my bow in the cloud and it will be for a sign of the agreement between me and the earth.

Darby's English Translation
9:13 I set my bow in the clouds, and it shall be for a sign of the covenant between me and the earth.

Douay Rheims Bible
9:13 I will set my bow in the clouds, and it shall be the sign of a covenant between me, and between the earth.

Noah Webster Bible
9:13 I do set my bow in the cloud, and it shall be for a token of a covenant between me and the earth.

World English Bible
9:13 I set my rainbow in the cloud, and it will be for a sign of a covenant between me and the earth.

Young's Literal Translation
9:13 My bow I have given in the cloud, and it hath been for a token of a covenant between Me and the earth;

Modern Hebrew
והיה בענני ענן
על־הארץ ונראתה
הקשת בענן׃

Paleo-Hebrew (Before 585 B.C.)
9:14

-

.

Hebrew Transliterated
9:14 VHYH B'yNNY 'yNN 'yL-H'aUrTSh VNUr'aThH HQShTh B'yNN.

Latin Vulgate
9:14 cumque obduxero nubibus caelum apparebit arcus meus in nubibus

King James Version
9:14 And it shall come to pass, when I bring a cloud over the earth, that the bow shall be seen in the cloud:

American Standard Version
9:14 And it shall come to pass, when I bring a cloud over the earth, that the bow shall be seen in the cloud,

Bible in Basic English
9:14 And whenever I make a cloud come over the earth, the bow will be seen in the cloud,

Darby's English Translation
9:14 And it shall come to pass when I bring clouds over the earth, that the bow shall be seen in the cloud,

Douay Rheims Bible
9:14 And when I shall cover the sky with clouds, my bow shall appear in the clouds:

Noah Webster Bible
9:14 And it shall come to pass, when I bring a cloud over the earth, that the bow shall be seen in the cloud:

World English Bible
9:14 It will happen, when I bring a cloud over the earth, that the rainbow will be seen in the cloud,

Young's Literal Translation
9:14 and it hath come to pass (in My sending a cloud over the earth) that the bow hath been seen in the cloud,

Modern Hebrew
וזכרתי את־בריתי
אשר ביני וביניכם
ובין כל־נפש חיה
בכל־בשר ולא־ יהיה
עוד המים למבול
לשחת כל־בשר׃

Paleo-Hebrew (Before 585 B.C.)
9:15
-

-
- [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
9:15 VZKUrThY 'aTh-BUrYThY 'aShUr BYNY VBYNYKM VBYN KL-NPhSh ChYH BKL-BShUr VL'a- YHYH 'yVD HMYM LMBVL LShChTh KL-BShUr.

Latin Vulgate
9:15 et recordabor foederis mei vobiscum et cum omni anima vivente quae carnem vegetat et non erunt ultra aquae diluvii ad delendam universam carnem

King James Version
9:15 And I will remember my covenant, which is between me and you and every living creature of all flesh; and the waters shall no more become a flood to destroy all flesh.

American Standard Version
9:15 and I will remember my covenant, which is between me and you and every living creature of all flesh; and the waters shall no more become a flood to destroy all flesh.

Bible in Basic English
9:15 And I will keep in mind the agreement between me and you and every living thing; and never again will there be a great flow of waters causing destruction to all flesh.

Darby's English Translation
9:15 and I will remember my covenant which is between me and you and every living soul of all flesh; and the waters shall not henceforth become a flood to destroy all flesh.

Douay Rheims Bible
9:15 And I will remember my covenant with you, and with every living soul that beareth flesh: and there shall no more be waters of a flood to destroy all flesh.

Noah Webster Bible
9:15 And I will remember my covenant, which is between me and you and every living creature of all flesh; and the waters shall no more become a flood to destroy all flesh.

World English Bible
9:15 and I will remember my covenant, which is between me and you and every living creature of all flesh, and the waters will no more become a flood to destroy all flesh.

Young's Literal Translation
9:15 and I have remembered My covenant which is between Me and you, and every living creature among all flesh, and the waters become no more a deluge to destroy all flesh;

Modern Hebrew
והיתה הקשת בענן
וראיתיה לזכר ברית
עולם בין אלהים
ובין כל־נפש חיה
בכל־בשר אשר
על־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
9:16

-
-
. -

Hebrew Transliterated
9:16 VHYThH HQShTh B'yNN VUr'aYThYH LZKUr BUrYTh 'yVLM BYN 'aLHYM VBYN KL-NPhSh ChYH BKL-BShUr 'aShUr 'yL-H'aUrTSh.

Latin Vulgate
9:16 eritque arcus in nubibus et videbo illum et recordabor foederis sempiterni quod pactum est inter Deum et inter omnem animam viventem universae carnis quae est super terram

King James Version
9:16 And the bow shall be in the cloud; and I will look upon it, that I may remember the everlasting covenant between God and every living creature of all flesh that is upon the earth.

American Standard Version
9:16 And the bow shall be in the cloud; and I will look upon it, that I may remember the everlasting covenant between God and every living creature of all flesh that is upon the earth.

Bible in Basic English
9:16 And the bow will be in the cloud, and looking on it, I will keep in mind the eternal agreement between God and every living thing on the earth.

Darby's English Translation
9:16 And the bow shall be in the cloud; and I will look upon it, that I may remember the everlasting covenant between God and every living soul of all flesh that is upon the earth.

Douay Rheims Bible
9:16 And the bow shall be in the clouds, and I shall see it, and shall remember the everlasting covenant, that was made between God and every living soul of all flesh which is upon the earth.

Noah Webster Bible
9:16 And the bow shall be in the cloud; and I will look upon it, that I may remember the everlasting covenant between God and every living creature of all flesh that is upon the earth.

World English Bible
9:16 The rainbow will be in the cloud. I will look at it, that I may remember the everlasting covenant between God and every living creature of all flesh that is on the earth."

Young's Literal Translation
9:16 and the bow hath been in the cloud, and I have seen it -- to remember the covenant age-during between God and every living creature among all flesh which is on the earth.`

Modern Hebrew
ויאמר אלהים אל־נח
זאת אות־הברית אשר
הקמתי ביני ובין
כל־בשר אשר
על־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
9:17

-
-

-
. -

Hebrew Transliterated
9:17 VY'aMUr 'aLHYM 'aL-NCh Z'aTh 'aVTh-HBUrYTh 'aShUr HQMThY BYNY VBYN KL-BShUr 'aShUr 'yL-H'aUrTSh.

Latin Vulgate
9:17 dixitque Deus Noe hoc erit signum foederis quod constitui inter me et inter omnem carnem super terram

King James Version
9:17 And God said unto Noah, This is the token of the covenant, which I have established between me and all flesh that is upon the earth.

American Standard Version
9:17 And God said unto Noah, This is the token of the covenant which I have established between me and all flesh that is upon the earth.

Bible in Basic English
9:17 And God said to Noah, This is the sign of the agreement which I have made between me and all flesh on the earth.

Darby's English Translation
9:17 And God said to Noah, This is the sign of the covenant which I have established between me and all flesh that is upon the earth.

Douay Rheims Bible
9:17 And God said to Noe: This shall be the sign of the covenant which I have established between me and all flesh upon the earth.

Noah Webster Bible
9:17 And God said to Noah, This is the token of the covenant which I have established between me and all flesh that is upon the earth.

World English Bible
9:17 God said to Noah, "This is the token of the covenant which I have established between me and all flesh that is on the earth."

Young's Literal Translation
9:17 And God saith unto Noah, `This is a token of the covenant which I have established between Me and all flesh that is upon the earth.`

Modern Hebrew
ויהיו בני־נח
היצאים מן־התבה שם
וחם ויפת וחם הוא
אבי כנען׃

Paleo-Hebrew (Before 585 B.C.)
9:18
-
-

.

Hebrew Transliterated
9:18 VYHYV BNY-NCh HYTSh'aYM MN-HThBH ShM VChM VYPhTh VChM HV'a 'aBY KN'yN.

Latin Vulgate
9:18 erant igitur filii Noe qui egressi sunt de arca Sem Ham et Iafeth porro Ham ipse est pater Chanaan

King James Version
9:18 And the sons of Noah, that went forth of the ark, were Shem, and Ham, and Japheth: and Ham is the father of Canaan.

American Standard Version
9:18 And the sons of Noah, that went forth from the ark, were Shem, and Ham, and Japheth: and Ham is the father of Canaan.

Bible in Basic English
9:18 And the sons of Noah who went out of the ark were Shem, Ham, and Japheth; and Ham is the father of Canaan.

Darby's English Translation
9:18 And the sons of Noah who went out of the ark were Shem, and Ham, and Japheth. And Ham is the father of Canaan.

Douay Rheims Bible
9:18 And the sons of Noe who came out of the ark, were Sem, Cham, and Japheth: and Cham is the father of Chanaan.

Noah Webster Bible
9:18 And the sons of Noah that went forth from the ark, were Shem, and Ham, and Japheth: and Ham was the father of Canaan.

World English Bible
9:18 The sons of Noah who went forth from the ark were Shem, Ham, and Japheth. Ham is the father of Canaan.

Young's Literal Translation
9:18 And the sons of Noah who are going out of the ark are Shem, and Ham, and Japheth; and Ham is father of Canaan.

Modern Hebrew
שלשה אלה בני־נח
ומאלה נפצה
כל־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
9:19

-
. -

Hebrew Transliterated
9:19 ShLShH 'aLH BNY-NCh VM'aLH NPhTShH KL-H'aUrTSh.

Latin Vulgate
9:19 tres isti sunt filii Noe et ab his disseminatum est omne hominum genus super universam terram

King James Version
9:19 These are the three sons of Noah: and of them was the whole earth overspread.

American Standard Version
9:19 These three were the sons of Noah: and of these was the whole earth overspread.

Bible in Basic English
9:19 These three were the sons of Noah and from them all the earth was peopled.

Darby's English Translation
9:19 These three are the sons of Noah; and from these was the population of the whole earth spread abroad.

Douay Rheims Bible
9:19 These three are the sons of Noe: and from these was all mankind spread over the whole earth.

Noah Webster Bible
9:19 These three were the sons of Noah: and from them was the whole earth overspread.

World English Bible
9:19 These three were the sons of Noah, and from these, the whole earth was populated.

Young's Literal Translation
9:19 These three are sons of Noah, and from these hath all the earth been overspread.

Modern Hebrew
ויחל נח איש האדמה
ויטע כרם׃

Paleo-Hebrew (Before 585 B.C.)
9:20

.

Hebrew Transliterated
9:20 VYChL NCh 'aYSh H'aDMH VYT'y KUrM.

Latin Vulgate
9:20 coepitque Noe vir agricola exercere terram et plantavit vineam

King James Version
9:20 And Noah began to be an husbandman, and he planted a vineyard:

American Standard Version
9:20 And Noah began to be a husbandman, and planted a vineyard:

Bible in Basic English
9:20 In those days Noah became a farmer, and he made a vine-garden.

Darby's English Translation
9:20 And Noah began to be a husbandman, and planted a vineyard.

Douay Rheims Bible
9:20 And Noe, a husbandman, began to till the ground, and planted a vineyard.

Noah Webster Bible
9:20 And Noah began to be a husbandman, and he planted a vineyard:

World English Bible
9:20 Noah began to be a farmer, and planted a vineyard.

Young's Literal Translation
9:20 And Noah remaineth a man of the ground, and planteth a vineyard,

Modern Hebrew
וישת מן־היין
וישכר ויתגל בתוך
אהלה׃

Paleo-Hebrew (Before 585 B.C.)
9:21
-

.

Hebrew Transliterated
9:21 VYShTh MN-HYYN VYShKUr VYThGL BThVK 'aHLH.

Latin Vulgate
9:21 bibensque vinum inebriatus est et nudatus in tabernaculo suo

King James Version
9:21 And he drank of the wine, and was drunken; and he was uncovered within his tent.

American Standard Version
9:21 and he drank of the wine, and was drunken. And he was uncovered within his tent.

Bible in Basic English
9:21 And he took of the wine of it and was overcome by drink; and he was uncovered in his tent.

Darby's English Translation
9:21 And he drank of the wine, and was drunken, and he uncovered himself in his tent.

Douay Rheims Bible
9:21 And drinking of the wine was made drunk, and was uncovered in his tent.

Noah Webster Bible
9:21 And he drank the wine, and was drunken, and he was uncovered within his tent.

World English Bible
9:21 He drank of the wine, and got drunk. He was uncovered within his tent.

Young's Literal Translation
9:21 and drinketh of the wine, and is drunken, and uncovereth himself in the midst of the tent.

Modern Hebrew
וירא חם אבי כנען
את ערות אביו ויגד
לשני־אחיו בחוץ׃

Paleo-Hebrew (Before 585 B.C.)
9:22

. -

Hebrew Transliterated
9:22 VYUr'a ChM 'aBY KN'yN 'aTh 'yUrVTh 'aBYV VYGD LShNY-'aChYV BChVTSh.

Latin Vulgate
9:22 quod cum vidisset Ham pater Chanaan verenda scilicet patris sui esse nuda nuntiavit duobus fratribus suis foras

King James Version
9:22 And Ham, the father of Canaan, saw the nakedness of his father, and told his two brethren without.

American Standard Version
9:22 And Ham, the father of Canaan, saw the nakedness of his father, and told his two brethren without.

Bible in Basic English
9:22 And Ham, the father of Canaan, saw his father unclothed, and gave news of it to his two brothers outside.

Darby's English Translation
9:22 And Ham the father of Canaan saw the nakedness of his father, and told his two brethren outside.

Douay Rheims Bible
9:22 Which when Cham the father of Chaanan had seen, to wit, that his father's nakedness was uncovered, he told it to his two brethren without.

Noah Webster Bible
9:22 And Ham, the father of Canaan, saw the nakedness of his father, and told his two brethren without.

World English Bible
9:22 Ham, the father of Canaan, saw the nakedness of his father, and told his two brothers outside.

Young's Literal Translation
9:22 And Ham, father of Canaan, seeth the nakedness of his father, and declareth to his two brethren without.

Modern Hebrew
ויקח שם ויפת
את־השמלה וישימו
על־שכם שניהם
וילכו אחרנית
ויכסו את ערות
אביהם ופניהם
אחרנית וערות
אביהם לא ראו׃

Paleo-Hebrew (Before 585 B.C.)
9:23

-
-

.

Hebrew Transliterated
9:23 VYQCh ShM VYPhTh 'aTh-HShMLH VYShYMV 'yL-ShKM ShNYHM VYLKV 'aChUrNYTh VYKSV 'aTh 'yUrVTh 'aBYHM VPhNYHM 'aChUrNYTh V'yUrVTh 'aBYHM L'a Ur'aV.

Latin Vulgate
9:23 at vero Sem et Iafeth pallium inposuerunt umeris suis et incedentes retrorsum operuerunt verecunda patris sui faciesque eorum aversae erant et patris virilia non viderunt

King James Version
9:23 And Shem and Japheth took a garment, and laid it upon both their shoulders, and went backward, and covered the nakedness of their father; and their faces were backward, and they saw not their father's nakedness.

American Standard Version
9:23 And Shem and Japheth took a garment, and laid it upon both their shoulders, and went backward, and covered the nakedness of their father. And their faces were backward, and they saw not their father`s nakedness.

Bible in Basic English
9:23 And Shem and Japheth took a robe, and putting it on their backs went in with their faces turned away, and put it over their father so that they might not see him unclothed.

Darby's English Translation
9:23 And Shem and Japheth took the upper garment and both laid it upon their shoulders, and went backwards, and covered the nakedness of their father. And their faces were turned away, that they saw not their father`s nakedness.

Douay Rheims Bible
9:23 But Sem and Japheth put a cloak upon their shoulders, and going backward, covered the nakedness of their father: and their faces were turned away, and they saw not their father's nakedness.

Noah Webster Bible
9:23 And Shem and Japheth took a garment, and laid it upon both their shoulders, and went backward, and covered the nakedness of their father: and their faces were backward, and they saw not their father's nakedness.

World English Bible
9:23 Shem and Japheth took a garment, and laid it on both their shoulders, went in backwards, and covered the nakedness of their father. Their faces were backwards, and they didn`t see their father`s nakedness.

Young's Literal Translation
9:23 And Shem taketh -- Japheth also -- the garment, and they place on the shoulder of them both, and go backward, and cover the nakedness of their father; and their faces are backward, and their father`s nakedness they have not seen.

Modern Hebrew
וייקץ נח מיינו
וידע את
אשר־עשה־לו בנו
הקטן׃

Paleo-Hebrew (Before 585 B.C.)
9:24

- [image] [image] [image] -
.

Hebrew Transliterated
9:24 VYYQTSh NCh MYYNV VYD'y 'aTh 'aShUr-'yShH-LV BNV HQTN.

Latin Vulgate
9:24 evigilans autem Noe ex vino cum didicisset quae fecerat ei filius suus minor

King James Version
9:24 And Noah awoke from his wine, and knew what his younger son had done unto him.

American Standard Version
9:24 And Noah awoke from his wine, and knew what his youngest son had done unto him.

Bible in Basic English
9:24 And, awaking from his wine, Noah saw what his youngest son had done to him, and he said,

Darby's English Translation
9:24 And Noah awoke from his wine, and learned what his youngest son had done to him.

Douay Rheims Bible
9:24 And Noe awaking from the wine, when he had learned what his younger son had done to him,

Noah Webster Bible
9:24 And Noah awoke from his wine, and knew what his younger son had done to him.

World English Bible
9:24 Noah awoke from his wine, and knew what his youngest son had done to him.

Young's Literal Translation
9:24 And Noah awaketh from his wine, and knoweth that which his young son hath done to him,

Modern Hebrew
ויאמר ארור כנען
עבד עבדים יהיה
לאחיו׃

Paleo-Hebrew (Before 585 B.C.)
9:25

.

Hebrew Transliterated
9:25 VY'aMUr 'aUrVUr KN'yN 'yBD 'yBDYM YHYH L'aChYV.

Latin Vulgate
9:25 ait maledictus Chanaan servus servorum erit fratribus suis

King James Version
9:25 And he said, Cursed be Canaan; a servant of servants shall he be unto his brethren.

American Standard Version
9:25 And he said, Cursed be Canaan; A servant of servants shall he be unto his brethren.

Bible in Basic English
9:25 Cursed be Canaan; let him be a servant of servants to his brothers.

Darby's English Translation
9:25 And he said, Cursed be Canaan; Let him be a bondman of bondmen to his brethren.

Douay Rheims Bible
9:25 He said: Cursed be Chaanan, a servant of servants, shall he be unto his brethren.

Noah Webster Bible
9:25 And he said, Cursed be Canaan, a servant of servants shall he be to his brethren.

World English Bible
9:25 He said, "Cursed be Canaan; A servant of servants will he be to his brothers."

Young's Literal Translation
9:25 and saith: `Cursed is Canaan, Servant of servants he is to his brethren.`

Modern Hebrew
ויאמר ברוך יהוה
אלהי שם ויהי כנען
עבד למו׃

Paleo-Hebrew (Before 585 B.C.)
9:26

.

Hebrew Transliterated
9:26 VY'aMUr BUrVK YHVH 'aLHY ShM VYHY KN'yN 'yBD LMV.

Latin Vulgate
9:26 dixitque benedictus Dominus Deus Sem sit Chanaan servus eius

King James Version
9:26 And he said, Blessed be the LORD God of Shem; and Canaan shall be his servant.

American Standard Version
9:26 And he said, Blessed be Jehovah, the God of Shem; And let Canaan be his servant.

Bible in Basic English
9:26 And he said, Praise to the Lord, the God of Shem; let Canaan be his servant.

Darby's English Translation
9:26 And he said, Blessed be Jehovah, the God of Shem, And let Canaan be his bondman.

Douay Rheims Bible
9:26 And he said: Blessed be the Lord God of Sem, be Chanaan his servant.

Noah Webster Bible
9:26 And he said, Blessed be the LORD God of Shem; and Canaan shall be his servant.

World English Bible
9:26 He said, "Blessed be Yahweh, the God of Shem; Let Canaan be his servant.

Young's Literal Translation
9:26 And he saith: `Blessed of Jehovah my God is Shem, And Canaan is servant to him.

Modern Hebrew
יפת אלהים ליפת
וישכן באהלי־שם
ויהי כנען עבד
למו׃

Paleo-Hebrew (Before 585 B.C.)
9:27

-

.

Hebrew Transliterated
9:27 YPhTh 'aLHYM LYPhTh VYShKN B'aHLY-ShM VYHY KN'yN 'yBD LMV.

Latin Vulgate
9:27 dilatet Deus Iafeth et habitet in tabernaculis Sem sitque Chanaan servus eius

King James Version
9:27 God shall enlarge Japheth, and he shall dwell in the tents of Shem; and Canaan shall be his servant.

American Standard Version
9:27 God enlarge Japheth, And let him dwell in the tents of Shem; And let Canaan be his servant.

Bible in Basic English
9:27 May God make Japheth great, and let his living-place be in the tents of Shem, and let Canaan be his servant.

Darby's English Translation
9:27 Let God enlarge Japheth, and let him dwell in the tents of Shem, And let Canaan be his bondman.

Douay Rheims Bible
9:27 May God enlarge Japheth, and may he dwell in the tents of Sem, and Chanaan be his servant.

Noah Webster Bible
9:27 God shall enlarge Japheth, and he shall dwell in the tents of Shem; and Canaan shall be his servant.

World English Bible
9:27 God enlarge Japheth, Let him dwell in the tents of Shem; Let Canaan be his servant."

Young's Literal Translation
9:27 God doth give beauty to Japheth, And he dwelleth in tents of Shem, And Canaan is servant to him.`

Modern Hebrew
ויחי־נח אחר המבול
שלש מאות שנה
וחמשים שנה׃

Paleo-Hebrew (Before 585 B.C.)
9:28
-

.

Hebrew Transliterated
9:28 VYChY-NCh 'aChUr HMBVL ShLSh M'aVTh ShNH VChMShYM ShNH.

Latin Vulgate
9:28 vixit autem Noe post diluvium trecentis quinquaginta annis

King James Version
9:28 And Noah lived after the flood three hundred and fifty years.

American Standard Version
9:28 And Noah lived after the flood three hundred and fifty years.

Bible in Basic English
9:28 And Noah went on living three hundred and fifty years after the great flow of waters;

Darby's English Translation
9:28 And Noah lived after the flood three hundred and fifty years.

Douay Rheims Bible
9:28 And Noe lived after the flood three hundred and fifty years:

Noah Webster Bible
9:28 And Noah lived after the flood three hundred and fifty years.

World English Bible
9:28 Noah lived three hundred fifty years after the flood.

Young's Literal Translation
9:28 And Noah liveth after the deluge three hundred and fifty years;

Modern Hebrew
ויהי כל־ימי־נח
תשע מאות שנה
וחמשים שנה וימת׃

Paleo-Hebrew (Before 585 B.C.)
9:29
- [image] [image] [image] -

.

Hebrew Transliterated
9:29 VYHY KL-YMY-NCh ThSh'y M'aVTh ShNH VChMShYM ShNH VYMTh.

Latin Vulgate
9:29 et impleti sunt omnes dies eius nongentorum quinquaginta annorum et mortuus est

King James Version
9:29 And all the days of Noah were nine hundred and fifty years: and he died.

American Standard Version
9:29 And all the days of Noah were nine hundred and fifty years: And he died.

Bible in Basic English
9:29 all the years of his life were nine hundred and fifty: and he came to his end.

Darby's English Translation
9:29 And all the days of Noah were nine hundred and fifty years; and he died.

Douay Rheims Bible
9:29 And all his days were in the whole nine hundred and fifty years: and he died.

Noah Webster Bible
9:29 And all the days of Noah were nine hundred and fifty years: and he died.

World English Bible
9:29 All the days of Noah were nine hundred fifty years, then he died.

Young's Literal Translation
9:29 and all the days of Noah are nine hundred and fifty years, and he dieth.

Genesis 10


Genesis Chapter 10 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 9

The First Book of Moses, called Genesis

Chapter 10

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32
Modern Hebrew
ואלה תולדת בני־נח
שם חם ויפת ויולדו
להם בנים אחר
המבול׃

Paleo-Hebrew (Before 585 B.C.)
10:1

-

.

Hebrew Transliterated
10:1 V'aLH ThVLDTh BNY-NCh ShM ChM VYPhTh VYVLDV LHM BNYM 'aChUr HMBVL.

Latin Vulgate
10:1 hae generationes filiorum Noe Sem Ham Iafeth natique sunt eis filii post diluvium

King James Version
10:1 Now these are the generations of the sons of Noah, Shem, Ham, and Japheth: and unto them were sons born after the flood.

American Standard Version
10:1 Now these are the generations of the sons of Noah, namely, of Shem, Ham, and Japheth: and unto them were sons born after the flood.

Bible in Basic English
10:1 Now these are the generations of the sons of Noah, Shem, Ham, and Japheth: these are the sons which they had after the great flow of waters

Darby's English Translation
10:1 And these are the generations of the sons of Noah: Shem, Ham, and Japheth; and to them were sons born after the flood.

Douay Rheims Bible
10:1 These are the generations of the sons of Noe: Sem, Cham, and Japheth: and unto them sons were born after the flood.

Noah Webster Bible
10:1 Now these are the generations of the sons of Noah; Shem, Ham, and Japheth: and to them were sons born after the flood.

World English Bible
10:1 Now this is the history of the generations of the sons of Noah and of Shem, Ham, and Japheth. Sons were born to them after the flood.

Young's Literal Translation
10:1 And these are births of the sons of Noah, Shem, Ham, and Japheth; and born to them are sons after the deluge.

Modern Hebrew
בני יפת גמר ומגוג
ומדי ויון ותבל
ומשך ותירס׃

Paleo-Hebrew (Before 585 B.C.)
10:2

.

Hebrew Transliterated
10:2 BNY YPhTh GMUr VMGVG VMDY VYVN VThBL VMShK VThYUrS.

Latin Vulgate
10:2 filii Iafeth Gomer Magog et Madai Iavan et Thubal et Mosoch et Thiras

King James Version
10:2 The sons of Japheth; Gomer, and Magog, and Madai, and Javan, and Tubal, and Meshech, and Tiras.

American Standard Version
10:2 The sons of Japheth: Gomer, and Magog, and Madai, and Javan, and Tubal, and Meshech, and Tiras.

Bible in Basic English
10:2 The sons of Japheth: Gomer and Magog and Madai and Javan and Tubal and Meshech and Tiras.

Darby's English Translation
10:2 The sons of Japheth: Gomer, and Magog, and Madai, and Javan, and Tubal, and Meshech, and Tiras.

Douay Rheims Bible
10:2 The sons of Japheth: Gomer, and Magog, and Madai, and Javan, and Thubal, and Mosoch, and Thiras.

Noah Webster Bible
10:2 The sons of Japheth; Gomer, and Magog, and Madai, and Javan, and Tubal, and Meshech, and Tiras.

World English Bible
10:2 The sons of Japheth: Gomer, Magog, Madai, Javan, Tubal, Meshech, and Tiras.

Young's Literal Translation
10:2 `Sons of Japheth are Gomer, and Magog, and Madai, and Javan, and Tubal, and Meshech, and Tiras.

Modern Hebrew
ובני גמר אשכנז
וריפת ותגרמה׃

Paleo-Hebrew (Before 585 B.C.)
10:3

.

Hebrew Transliterated
10:3 VBNY GMUr 'aShKNZ VUrYPhTh VThGUrMH.

Latin Vulgate
10:3 porro filii Gomer Aschenez et Rifath et Thogorma

King James Version
10:3 And the sons of Gomer; Ashkenaz, and Riphath, and Togarmah.

American Standard Version
10:3 And the sons of Gomer: Ashkenaz, and Riphath, and Togarmah.

Bible in Basic English
10:3 And the sons of Gomer: Ashkenaz and Riphath and Togarmah.

Darby's English Translation
10:3 And the sons of Gomer: Ashkenaz, and Riphath, and Togarmah.

Douay Rheims Bible
10:3 And the sons of Gomer: Ascenez and Riphath and Thogorma.

Noah Webster Bible
10:3 And the sons of Gomer; Ashkenaz, and Riphath, and Togarmah.

World English Bible
10:3 The sons of Gomer: Ashkenaz, Riphath, and Togarmah.

Young's Literal Translation
10:3 And sons of Gomer are Ashkenaz, and Riphath, and Togarmah.

Modern Hebrew
ובני יון אלישה
ותרשיש כתים
ודדנים׃

Paleo-Hebrew (Before 585 B.C.)
10:4

.

Hebrew Transliterated
10:4 VBNY YVN 'aLYShH VThUrShYSh KThYM VDDNYM.

Latin Vulgate
10:4 filii autem Iavan Elisa et Tharsis Cetthim et Dodanim

King James Version
10:4 And the sons of Javan; Elishah, and Tarshish, Kittim, and Dodanim.

American Standard Version
10:4 And the sons of Javan: Elishah, and Tarshish, Kittim, and Dodanim.

Bible in Basic English
10:4 And the sons of Javan: Elishah and Tarshish, the Kittim and the Dodanim.

Darby's English Translation
10:4 And the sons of Javan: Elishah, and Tarshish, Kittim, and Dodanim.

Douay Rheims Bible
10:4 And the sons of Javan: Elisa and Tharsis, Cetthim, and Dodanim.

Noah Webster Bible
10:4 And the sons of Javan; Elishah, and Tarshish, Kittim, and Dodanim.

World English Bible
10:4 The sons of Javan: Elishah, Tarshish, Kittim, and Dodanim.

Young's Literal Translation
10:4 And sons of Javan are Elishah, and Tarshish, Kittim, and Dodanim.

Modern Hebrew
מאלה נפרדו איי
הגוים בארצתם איש
ללשנו למשפחתם
בגויהם׃

Paleo-Hebrew (Before 585 B.C.)
10:5

.

Hebrew Transliterated
10:5 M'aLH NPhUrDV 'aYY HGVYM B'aUrTShThM 'aYSh LLShNV LMShPhChThM BGVYHM.

Latin Vulgate
10:5 ab his divisae sunt insulae gentium in regionibus suis unusquisque secundum linguam et familias in nationibus suis

King James Version
10:5 By these were the isles of the Gentiles divided in their lands; every one after his tongue, after their families, in their nations.

American Standard Version
10:5 Of these were the isles of the nations divided in their lands, every one after his tongue, after their families, in their nations.

Bible in Basic English
10:5 From these came the nations of the sea-lands, with their different families and languages.

Darby's English Translation
10:5 From these came the distribution of the isles of the nations, according to their lands, every one after his tongue, after their families, in their nations.

Douay Rheims Bible
10:5 By these were divided the islands of the Gentiles in their lands, every one according to his tongue and their families in their nations.

Noah Webster Bible
10:5 By these were the isles of the Gentiles divided in their lands; every one after his tongue, after their families, in their nations.

World English Bible
10:5 Of these were the isles of the nations divided in their lands, everyone after his language, after their families, in their nations.

Young's Literal Translation
10:5 By these have the isles of the nations been parted in their lands, each by his tongue, by their families, in their nations.

Modern Hebrew
ובני חם כוש
ומצרים ופוט
וכנען׃

Paleo-Hebrew (Before 585 B.C.)
10:6

.

Hebrew Transliterated
10:6 VBNY ChM KVSh VMTShUrYM VPhVT VKN'yN.

Latin Vulgate
10:6 filii autem Ham Chus et Mesraim et Fut et Chanaan

King James Version
10:6 And the sons of Ham; Cush, and Mizraim, and Phut, and Canaan.

American Standard Version
10:6 And the sons of Ham: Cush, and Mizraim, and Put, and Canaan.

Bible in Basic English
10:6 And the sons of Ham: Cush and Mizraim and Put and Canaan.

Darby's English Translation
10:6 And the sons of Ham: Cush, and Mizraim, and Phut, and Canaan.

Douay Rheims Bible
10:6 And the sons of Cham: Chus, and Mesram, and Phuth, and Chanaan.

Noah Webster Bible
10:6 And the sons of Ham; Cush, and Mizraim, and Phut, and Canaan.

World English Bible
10:6 The sons of Ham: Cush, Mizraim, Put, and Canaan.

Young's Literal Translation
10:6 And sons of Ham are Cush, and Mitzraim, and Phut, and Canaan.

Modern Hebrew
ובני כוש סבא
וחוילה וסבתה
ורעמה וסבתכא ובני
רעמה שבא ודדן׃

Paleo-Hebrew (Before 585 B.C.)
10:7

.

Hebrew Transliterated
10:7 VBNY KVSh SB'a VChVYLH VSBThH VUr'yMH VSBThK'a VBNY Ur'yMH ShB'a VDDN.

Latin Vulgate
10:7 filii Chus Saba et Hevila et Sabatha et Regma et Sabathaca filii Regma Saba et Dadan

King James Version
10:7 And the sons of Cush; Seba, and Havilah, and Sabtah, and Raamah, and Sabtecha: and the sons of Raamah; Sheba, and Dedan.

American Standard Version
10:7 And the sons of Cush: Seba, and Havilah, and Sabtah, and Raamah, and Sabteca; and the sons of Raamah: Sheba, and Dedan.

Bible in Basic English
10:7 And the sons of Cush: Seba and Havilah and Sabtah and Raamah and Sabteca; and the sons of Raamah: Sheba and Dedan.

Darby's English Translation
10:7 And the sons of Cush: Seba, and Havilah, and Sabtah, and Raamah, and Sabtecha. And the sons of Raamah: Sheba and Dedan.

Douay Rheims Bible
10:7 And the sons of Chus: Saba and Hevila, and Sabatha, and Regma, and Sabatacha. The sons of Regma: Saba and Dadan.

Noah Webster Bible
10:7 And the sons of Cush; Seba, and Havilah, and Sabtah, and Raamah, and Sabtecha; and the sons of Raamah, Sheba, and Dedan.

World English Bible
10:7 The sons of Cush: Seba, Havilah, Sabtah, Raamah, and Sabteca. The sons of Raamah: Sheba and Dedan.

Young's Literal Translation
10:7 And sons of Cush are Seba, and Havilah, and Sabtah, and Raamah, and Sabtechah; and sons of Raamah are Sheba and Dedan.

Modern Hebrew
וכוש ילד את־נמרד
הוא החל להיות גבר
בארץ׃

Paleo-Hebrew (Before 585 B.C.)
10:8

-

.

Hebrew Transliterated
10:8 VKVSh YLD 'aTh-NMUrD HV'a HChL LHYVTh GBUr B'aUrTSh.

Latin Vulgate
10:8 porro Chus genuit Nemrod ipse coepit esse potens in terra

King James Version
10:8 And Cush begat Nimrod: he began to be a mighty one in the earth.

American Standard Version
10:8 And Cush begat Nimrod: he began to be a mighty one in the earth.

Bible in Basic English
10:8 And Cush was the father of Nimrod, who was the first of the great men of the earth.

Darby's English Translation
10:8 And Cush begot Nimrod: he began to be mighty on the earth.

Douay Rheims Bible
10:8 Now Chus begot Nemrod: he began to be mighty on earth.

Noah Webster Bible
10:8 And Cush begat Nimrod: he began to be a mighty one in the earth.

World English Bible
10:8 Cush became the father of Nimrod: he began to be a mighty one in the earth.

Young's Literal Translation
10:8 And Cush hath begotten Nimrod;

Modern Hebrew
הוא־היה גבר־ציד
לפני יהוה על־כן
יאמר כנמרד גבור
ציד לפני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
10:9
- [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
10:9 HV'a-HYH GBUr-TShYD LPhNY YHVH 'yL-KN Y'aMUr KNMUrD GBVUr TShYD LPhNY YHVH.

Latin Vulgate
10:9 et erat robustus venator coram Domino ab hoc exivit proverbium quasi Nemrod robustus venator coram Domino

King James Version
10:9 He was a mighty hunter before the LORD: wherefore it is said, Even as Nimrod the mighty hunter before the LORD.

American Standard Version
10:9 He was a mighty hunter before Jehovah: wherefore it is said, Like Nimrod a mighty hunter before Jehovah.

Bible in Basic English
10:9 He was a very great bowman, so that there is a saying, Like Nimrod, a very great bowman.

Darby's English Translation
10:9 He was a mighty hunter before Jehovah; therefore it is said, As Nimrod, the mighty hunter before Jehovah!

Douay Rheims Bible
10:9 And he was a stout hunter before the Lord. Hence came a proverb: Even as Nemrod the stout hunter before the Lord.

Noah Webster Bible
10:9 He was a mighty hunter before the LORD: wherefore it is said, Even as Nimrod the mighty hunter before the LORD.

World English Bible
10:9 He was a mighty hunter before Yahweh. Therefore it is said, "Like Nimrod, a mighty hunter before Yahweh."

Young's Literal Translation
10:9 he hath begun to be a hero in the land; he hath been a hero in hunting before Jehovah; therefore it is said, `As Nimrod the hero in hunting before Jehovah.`

Modern Hebrew
ותהי ראשית ממלכתו
בבל וארך ואכד
וכלנה בארץ שנער׃

Paleo-Hebrew (Before 585 B.C.)
10:10

.

Hebrew Transliterated
10:10 VThHY Ur'aShYTh MMLKThV BBL V'aUrK V'aKD VKLNH B'aUrTSh ShN'yUr.

Latin Vulgate
10:10 fuit autem principium regni eius Babylon et Arach et Archad et Chalanne in terra Sennaar

King James Version
10:10 And the beginning of his kingdom was Babel, and Erech, and Accad, and Calneh, in the land of Shinar.

American Standard Version
10:10 And the beginning of his kingdom was Babel, and Erech, and Accad, and Calneh, in the land of Shinar.

Bible in Basic English
10:10 And at the first, his kingdom was Babel and Erech and Accad and Calneh, in the land of Shinar.

Darby's English Translation
10:10 And the beginning of his kingdom was Babel, and Erech, and Accad, and Calneh, in the land of Shinar.

Douay Rheims Bible
10:10 And the beginning of his kingdom was Babylon, and Arach, and Achad, and Chalanne in the land of Sennaar.

Noah Webster Bible
10:10 And the beginning of his kingdom was Babel, and Erech, and Accad, and Calneh, in the land of Shinar.

World English Bible
10:10 The beginning of his kingdom was Babel, Erech, Accad, and Calneh, in the land of Shinar.

Young's Literal Translation
10:10 And the first part of his kingdom is Babel, and Erech, and Accad, and Calneh, in the land of Shinar;

Modern Hebrew
מן־הארץ ההוא יצא
אשור ויבן
את־נינוה ואת־רחבת
עיר ואת־כלח׃

Paleo-Hebrew (Before 585 B.C.)
10:11
-

-
-
. -

Hebrew Transliterated
10:11 MN-H'aUrTSh HHV'a YTSh'a 'aShVUr VYBN 'aTh-NYNVH V'aTh-UrChBTh 'yYUr V'aTh-KLCh.

Latin Vulgate
10:11 de terra illa egressus est Assur et aedificavit Nineven et plateas civitatis et Chale

King James Version
10:11 Out of that land went forth Asshur, and builded Nineveh, and the city Rehoboth, and Calah,

American Standard Version
10:11 Out of that land he went forth into Assyria, and builded Nineveh, and Rehoboth-ir, and Calah,

Bible in Basic English
10:11 From that land he went out into Assyria, building Nineveh with its wide streets and Calah,

Darby's English Translation
10:11 From that land went out Asshur, and built Nineveh, and Rehoboth-Ir, and Calah,

Douay Rheims Bible
10:11 Out of that land came forth Assur, and built Ninive, and the streets of the city, and Chale.

Noah Webster Bible
10:11 Out of that land went forth Ashur, and built Nineveh, and the city Rehoboth, and Calah,

World English Bible
10:11 Out of that land he went forth into Assyria, and built Nineveh, Rehoboth-Ir, Calah,

Young's Literal Translation
10:11 from that land he hath gone out to Asshur, and buildeth Nineveh, even the broad places of the city, and Calah,

Modern Hebrew
ואת־רסן בין נינוה
ובין כלח הוא העיר
הגדלה׃

Paleo-Hebrew (Before 585 B.C.)
10:12
-

.

Hebrew Transliterated
10:12 V'aTh-UrSN BYN NYNVH VBYN KLCh HV'a H'yYUr HGDLH.

Latin Vulgate
10:12 Resen quoque inter Nineven et Chale haec est civitas magna

King James Version
10:12 And Resen between Nineveh and Calah: the same is a great city.

American Standard Version
10:12 and Resen between Nineveh and Calah (the same is the great city).

Bible in Basic English
10:12 And Resen between Nineveh and Calah, which is a very great town.

Darby's English Translation
10:12 and Resen, between Nineveh and Calah: this is the great city.

Douay Rheims Bible
10:12 Resen also between Ninive and Chale: this is the great city.

Noah Webster Bible
10:12 And Resen between Nineveh and Calah: the same is a great city.

World English Bible
10:12 and Resen between Nineveh and Calah (the same is the great city).

Young's Literal Translation
10:12 and Resen, between Nineveh and Calah; it is the great city.

Modern Hebrew
ומצרים ילד
את־לודים
ואת־ענמים
ואת־להבים
ואת־נפתחים׃

Paleo-Hebrew (Before 585 B.C.)
10:13

- [image] [image] [image] [image] [image] [image] [image] [image] -
. - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
10:13 VMTShUrYM YLD 'aTh-LVDYM V'aTh-'yNMYM V'aTh-LHBYM V'aTh-NPhThChYM.

Latin Vulgate
10:13 at vero Mesraim genuit Ludim et Anamim et Laabim Nepthuim

King James Version
10:13 And Mizraim begat Ludim, and Anamim, and Lehabim, and Naphtuhim,

American Standard Version
10:13 And Mizraim begat Ludim, and Anamim, and Lehabim, and Naphtuhim,

Bible in Basic English
10:13 And Mizraim was the father of the Ludim and Anamim and Lehabim and Naphtuhim;

Darby's English Translation
10:13 -- And Mizraim begot the Ludim, and the Anamim, and the Lehabim, and the Naphtuhim,

Douay Rheims Bible
10:13 And Mesraim begot Ludim, and Anamim, and Laabim, Nepthuim,

Noah Webster Bible
10:13 And Mizraim begat Ludim, and Anamim, and Lehabim, and Naphtuhim.

World English Bible
10:13 Mizraim became the father of Ludim, Anamim, Lehabim, Naphtuhim,

Young's Literal Translation
10:13 And Mitzraim hath begotten the Ludim, and the Anamim, and the Lehabim, and the Naphtuhim,

Modern Hebrew
ואת־פתרסים
ואת־כסלחים אשר
יצאו משם פלשתים
ואת־כפתרים׃

Paleo-Hebrew (Before 585 B.C.)
10:14
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
10:14 V'aTh-PhThUrSYM V'aTh-KSLChYM 'aShUr YTSh'aV MShM PhLShThYM V'aTh-KPhThUrYM.

Latin Vulgate
10:14 et Phetrusim et Cesluim de quibus egressi sunt Philisthim et Capthurim

King James Version
10:14 And Pathrusim, and Casluhim, (out of whom came Philistim,) and Caphtorim.

American Standard Version
10:14 and Pathrusim, and Casluhim (whence went forth the Philistines), and Caphtorim.

Bible in Basic English
10:14 And Pathrusim and Casluhim and Caphtorim, from whom came the Philistines.

Darby's English Translation
10:14 and the Pathrusim, and the Casluhim, out of whom came the Philistines, and the Caphtorim.

Douay Rheims Bible
10:14 And Phetrusim, and Chasluim; of whom came forth the Philistines, and the Capthorim.

Noah Webster Bible
10:14 And Pathrusim, and Casluhim, (out of whom came Philistim,) and Caphtorim.

World English Bible
10:14 Pathrusim, Casluhim (which the Philistines descended from), and Caphtorim.

Young's Literal Translation
10:14 and the Pathrusim, and the Casluhim, (whence have come out Philistim,) and the Caphtorim.

Modern Hebrew
וכנען ילד את־צידן
בכרו ואת־חת׃

Paleo-Hebrew (Before 585 B.C.)
10:15

-
. -

Hebrew Transliterated
10:15 VKN'yN YLD 'aTh-TShYDN BKUrV V'aTh-ChTh.

Latin Vulgate
10:15 Chanaan autem genuit Sidonem primogenitum suum Ettheum

King James Version
10:15 And Canaan begat Sidon his firstborn, and Heth,

American Standard Version
10:15 And Canaan begat Sidon his first-born, and Heth,

Bible in Basic English
10:15 And Canaan was the father of Zidon, who was his oldest son, and Heth,

Darby's English Translation
10:15 -- And Canaan begot Sidon, his firstborn, and Heth,

Douay Rheims Bible
10:15 And Chanaan begot Sidon, his firstborn, the Hethite,

Noah Webster Bible
10:15 And Canaan begat Sidon his first-born, and Heth,

World English Bible
10:15 Canaan became the father of Sidon (his firstborn), Heth,

Young's Literal Translation
10:15 And Canaan hath begotten Sidon his first-born, and Heth,

Modern Hebrew
ואת־היבוסי
ואת־האמרי ואת
הגרגשי׃

Paleo-Hebrew (Before 585 B.C.)
10:16
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
10:16 V'aTh-HYBVSY V'aTh-H'aMUrY V'aTh HGUrGShY.

Latin Vulgate
10:16 et Iebuseum et Amorreum Gergeseum

King James Version
10:16 And the Jebusite, and the Amorite, and the Girgasite,

American Standard Version
10:16 and the Jebusite, and the Amorite, and the Girgashite,

Bible in Basic English
10:16 And the Jebusite and the Amorite and the Girgashite,

Darby's English Translation
10:16 and the Jebusite, and the Amorite, and the Girgashite,

Douay Rheims Bible
10:16 And the Jebusite, and the Amorrhite, and the Gergesite,

Noah Webster Bible
10:16 And the Jebusite, and the Emorite, and the Girgasite,

World English Bible
10:16 the Jebusite, the Amorite, the Girgashite,

Young's Literal Translation
10:16 and the Jebusite, and the Amorite, and the Girgashite,

Modern Hebrew
ואת־החוי
ואת־הערקי
ואת־הסיני׃

Paleo-Hebrew (Before 585 B.C.)
10:17
- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
10:17 V'aTh-HChVY V'aTh-H'yUrQY V'aTh-HSYNY.

Latin Vulgate
10:17 Eveum et Araceum Sineum

King James Version
10:17 And the Hivite, and the Arkite, and the Sinite,

American Standard Version
10:17 and the Hivite, and the Arkite, and the Sinite,

Bible in Basic English
10:17 And the Hivite and the Arkite and the Sinite,

Darby's English Translation
10:17 and the Hivite, and the Arkite, and the Sinite,

Douay Rheims Bible
10:17 The Hevite and the Aracite: the Sinite,

Noah Webster Bible
10:17 And the Hivite, and the Arkite, and the Sinite,

World English Bible
10:17 the Hivite, the Arkite, the Sinite,

Young's Literal Translation
10:17 and the Hivite, and the Arkite, and the Sinite,

Modern Hebrew
ואת־הארודי
ואת־הצמרי
ואת־החמתי ואחר
נפצו משפחות
הכנעני׃

Paleo-Hebrew (Before 585 B.C.)
10:18
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
10:18 V'aTh-H'aUrVDY V'aTh-HTShMUrY V'aTh-HChMThY V'aChUr NPhTShV MShPhChVTh HKN'yNY.

Latin Vulgate
10:18 et Aradium Samariten et Amatheum et post haec disseminati sunt populi Chananeorum

King James Version
10:18 And the Arvadite, and the Zemarite, and the Hamathite: and afterward were the families of the Canaanites spread abroad.

American Standard Version
10:18 and the Arvadite, and the Zemarite, and the Hamathite: and afterward were the families of the Canaanite spread abroad.

Bible in Basic English
10:18 And the Arvadite and the Zemarite and the Hamathite; after that the families of the Canaanites went far and wide in all directions;

Darby's English Translation
10:18 and the Arvadite, and the Zemarite, and the Hamathite. And afterwards the families of the Canaanites spread themselves abroad.

Douay Rheims Bible
10:18 And the Aradian, the Samarite, and the Hamathite: and afterwards the families of the Chanaanites were spread abroad.

Noah Webster Bible
10:18 And the Arvadite, and the Zemarite, and the Hamathite: and afterward were the families of the Canaanites dispersed.

World English Bible
10:18 the Arvadite, the Zemarite, and the Hamathite. Afterward the families of the Canaanites were spread abroad.

Young's Literal Translation
10:18 and the Arvadite, and the Zemarite, and the Hamathite; and afterwards have the families of the Canaanite been scattered.

Modern Hebrew
ויהי גבול הכנעני
מצידן באכה גררה
עד־עזה באכה סדמה
ועמרה ואדמה וצבים
עד־לשע׃

Paleo-Hebrew (Before 585 B.C.)
10:19

-

. -

Hebrew Transliterated
10:19 VYHY GBVL HKN'yNY MTShYDN B'aKH GUrUrH 'yD-'yZH B'aKH SDMH V'yMUrH V'aDMH VTShBYM 'yD-LSh'y.

Latin Vulgate
10:19 factique sunt termini Chanaan venientibus a Sidone Geraram usque Gazam donec ingrediaris Sodomam et Gomorram et Adama et Seboim usque Lesa

King James Version
10:19 And the border of the Canaanites was from Sidon, as thou comest to Gerar, unto Gaza; as thou goest, unto Sodom, and Gomorrah, and Admah, and Zeboim, even unto Lasha.

American Standard Version
10:19 And the border of the Canaanite was from Sidon, as thou goest toward Gerar, unto Gaza; as thou goest toward Sodom and Gomorrah and Admah and Zeboiim, unto Lasha.

Bible in Basic English
10:19 Their country stretching from Zidon to Gaza, in the direction of Gerar; and to Lasha, in the direction of Sodom and Gomorrah and Admah and Zeboiim.

Darby's English Translation
10:19 And the border of the Canaanite was from Sidon, as one goes to Gerar, up to Gazah; as one goes to Sodom, and Gomorrah, and Admah, and Zeboim, up to Lesha.

Douay Rheims Bible
10:19 And the limits of Chanaan were from Sidon as one comes to Gerara even to Gaza, until thou enter Sodom and Gomorrha, and Adama, and Seboim even to Lesa.

Noah Webster Bible
10:19 And the border of the Canaanites was from Sidon, as thou comest to Gerar, to Gaza; as thou goest to Sodom and Gomorrah, and Admah, and Zeboim, even to Lashah.

World English Bible
10:19 The border of the Canaanites was from Sidon, as you go toward Gerar, to Gaza; as you go toward Sodom, Gomorrah, Admah, and Zeboiim, to Lasha.

Young's Literal Translation
10:19 And the border of the Canaanite is from Sidon, in thy coming towards Gerar, unto Gaza; in thy coming towards Sodom, and Gomorrah, and Admah, and Zeboim, unto Lasha.

Modern Hebrew
אלה בני־חם
למשפחתם ללשנתם
בארצתם בגויהם׃

Paleo-Hebrew (Before 585 B.C.)
10:20
-

.

Hebrew Transliterated
10:20 'aLH BNY-ChM LMShPhChThM LLShNThM B'aUrTShThM BGVYHM.

Latin Vulgate
10:20 hii filii Ham in cognationibus et linguis et generationibus terrisque et gentibus suis

King James Version
10:20 These are the sons of Ham, after their families, after their tongues, in their countries, and in their nations.

American Standard Version
10:20 These are the sons of Ham, after their families, after their tongues, in their lands, in their nations.

Bible in Basic English
10:20 All these, with their different families, languages, lands, and nations, are the offspring of Ham.

Darby's English Translation
10:20 These are the sons of Ham, after their families, after their tongues, in their lands, in their nations.

Douay Rheims Bible
10:20 These are the children of Cham in their kindreds, and tongues, and generations, and lands, and nations.

Noah Webster Bible
10:20 These are the sons of Ham, after their families, after their tongues, in their countries, and in their nations.

World English Bible
10:20 These are the sons of Ham, after their families, after their languages, in their lands, in their nations.

Young's Literal Translation
10:20 These are sons of Ham, by their families, by their tongues, in their lands, in their nations.

Modern Hebrew
ולשם ילד גם־הוא
אבי כל־בני־עבר
אחי יפת הגדול׃

Paleo-Hebrew (Before 585 B.C.)
10:21

-
- [image] [image] [image] -
.

Hebrew Transliterated
10:21 VLShM YLD GM-HV'a 'aBY KL-BNY-'yBUr 'aChY YPhTh HGDVL.

Latin Vulgate
10:21 de Sem quoque nati sunt patre omnium filiorum Eber fratre Iafeth maiore

King James Version
10:21 Unto Shem also, the father of all the children of Eber, the brother of Japheth the elder, even to him were children born.

American Standard Version
10:21 And unto Shem, the father of all the children of Eber, the elder brother of Japheth, to him also were children born.

Bible in Basic English
10:21 And Shem, the older brother of Japheth, the father of the children of Eber, had other sons in addition.

Darby's English Translation
10:21 And to Shem -- to him also were sons born; he is the father of all the sons of Eber, the brother of Japheth the elder.

Douay Rheims Bible
10:21 Of Sem also, the father of all children of Heber, the elder brother of Japheth, sons were born.

Noah Webster Bible
10:21 To Shem also, the father of all the children of Eber, the brother of Japheth the elder, even to him were children born.

World English Bible
10:21 To Shem, the father of all the children of Eber, the elder brother of Japheth, to him also were children born.

Young's Literal Translation
10:21 As to Shem, father of all sons of Eber, brother of Japheth the elder, he hath also begotten:

Modern Hebrew
בני שם עילם ואשור
וארפכשד ולוד
וארם׃

Paleo-Hebrew (Before 585 B.C.)
10:22

.

Hebrew Transliterated
10:22 BNY ShM 'yYLM V'aShVUr V'aUrPhKShD VLVD V'aUrM.

Latin Vulgate
10:22 filii Sem Aelam et Assur et Arfaxad et Lud et Aram

King James Version
10:22 The children of Shem; Elam, and Asshur, and Arphaxad, and Lud, and Aram.

American Standard Version
10:22 The sons of Shem: Elam, and Asshur, and Arpachshad, and Lud, and Aram.

Bible in Basic English
10:22 These are the sons of Shem: Elam and Asshur and Arpachshad and Lud and Aram.

Darby's English Translation
10:22 The sons of Shem: Elam, and Asshur, and Arphaxad, and Lud, and Aram.

Douay Rheims Bible
10:22 The sons of Sem: Elam and Assur, and Arphaxad, and Lud, and Aram.

Noah Webster Bible
10:22 The children of Shem; Elam, and Ashur, and Arphaxad, and Lud, and Aram.

World English Bible
10:22 The sons of Shem: Elam, Asshur, Arpachshad, Lud, and Aram.

Young's Literal Translation
10:22 Sons of Shem are Elam, and Asshur, and Arphaxad, and Lud, and Aram.

Modern Hebrew
ובני ארם עוץ וחול
וגתר ומש׃

Paleo-Hebrew (Before 585 B.C.)
10:23

.

Hebrew Transliterated
10:23 VBNY 'aUrM 'yVTSh VChVL VGThUr VMSh.

Latin Vulgate
10:23 filii Aram Us et Hul et Gether et Mes

King James Version
10:23 And the children of Aram; Uz, and Hul, and Gether, and Mash.

American Standard Version
10:23 And the sons of Aram: Uz, and Hul, and Gether, and Mash.

Bible in Basic English
10:23 And the sons of Aram: Uz and Hul and Gether and Mash.

Darby's English Translation
10:23 And the sons of Aram: Uz, and Hul, and Gether, and Mash.

Douay Rheims Bible
10:23 The sons of Aram: Us and Hull, and Gether: and Mess.

Noah Webster Bible
10:23 And the children of Aram; Uz, and Hul, and Gether, and Mash.

World English Bible
10:23 The sons of Aram: Uz, Hul, Gether, and Mash.

Young's Literal Translation
10:23 And sons of Aram are Uz, and Hul, and Gether, and Mash.

Modern Hebrew
וארפכשד ילד
את־שלח ושלח ילד
את־עבר׃

Paleo-Hebrew (Before 585 B.C.)
10:24

-
. -

Hebrew Transliterated
10:24 V'aUrPhKShD YLD 'aTh-ShLCh VShLCh YLD 'aTh-'yBUr.

Latin Vulgate
10:24 at vero Arfaxad genuit Sala de quo ortus est Eber

King James Version
10:24 And Arphaxad begat Salah; and Salah begat Eber.

American Standard Version
10:24 And Arpachshad begat Shelah; and Shelah begat Eber.

Bible in Basic English
10:24 And Arpachshad became the father of Shelah; and Shelah became the father of Eber.

Darby's English Translation
10:24 -- And Arphaxad begot Shelah; and Shelah begot Eber.

Douay Rheims Bible
10:24 But Arphaxad begot Sale, of whom was born Heber.

Noah Webster Bible
10:24 And Arphaxad begat Salah; and Salah begat Eber.

World English Bible
10:24 Arpachshad became the father of Shelah. Shelah became the father of Eber.

Young's Literal Translation
10:24 And Arphaxad hath begotten Salah, and Salah hath begotten Eber.

Modern Hebrew
ולעבר ילד שני
בנים שם האחד פלג
כי בימיו נפלגה
הארץ ושם אחיו
יקטן׃

Paleo-Hebrew (Before 585 B.C.)
10:25

.

Hebrew Transliterated
10:25 VL'yBUr YLD ShNY BNYM ShM H'aChD PhLG KY BYMYV NPhLGH H'aUrTSh VShM 'aChYV YQTN.

Latin Vulgate
10:25 natique sunt Eber filii duo nomen uni Faleg eo quod in diebus eius divisa sit terra et nomen fratris eius Iectan

King James Version
10:25 And unto Eber were born two sons: the name of one was Peleg; for in his days was the earth divided; and his brother's name was Joktan.

American Standard Version
10:25 And unto Eber were born two sons: The name of the one was Peleg. For in his days was the earth divided. And his brother`s name was Joktan.

Bible in Basic English
10:25 And Eber had two sons: the name of the one was Peleg, because in his time the peoples of the earth became separate; and his brother's name was Joktan.

Darby's English Translation
10:25 And to Eber were born two sons: the name of the one was Peleg, for in his days was the earth divided; and his brother`s name was Joktan.

Douay Rheims Bible
10:25 And to Heber were born two sons: the name of the one was Phaleg, because in his days the earth was divided: and his brother's name Jectan.

Noah Webster Bible
10:25 And to Eber were born two sons: the name of one was Peleg, for in his days was the earth divided; and his brother's name was Joktan.

World English Bible
10:25 To Eber were born two sons. The name of the one was Peleg, for in his days was the earth divided. His brother`s name was Joktan.

Young's Literal Translation
10:25 And to Eber have two sons been born; the name of the one is Peleg (for in his days hath the earth been divided,) and his brother`s name is Joktan.

Modern Hebrew
ויקטן ילד
את־אלמודד ואת־שלף
ואת־חצרמות
ואת־ירח׃

Paleo-Hebrew (Before 585 B.C.)
10:26

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
. - [image] [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
10:26 VYQTN YLD 'aTh-'aLMVDD V'aTh-ShLPh V'aTh-ChTShUrMVTh V'aTh-YUrCh.

Latin Vulgate
10:26 qui Iectan genuit Helmodad et Saleph et Asarmoth Iare

King James Version
10:26 And Joktan begat Almodad, and Sheleph, and Hazarmaveth, and Jerah,

American Standard Version
10:26 And Joktan begat Almodad, and Sheleph, and Hazarmaveth, and Jerah,

Bible in Basic English
10:26 And Joktan was the father of Almodad and Sheleph and Hazarmaveth and Jerah

Darby's English Translation
10:26 And Joktan begot Almodad, and Sheleph, and Hazarmaveth, and Jerah,

Douay Rheims Bible
10:26 Which Jectan begot Elmodad, and Saleph, and Asarmoth, Jare,

Noah Webster Bible
10:26 And Joktan begat Almodad, and Sheleph, and Hazarmaveth, and Jerah,

World English Bible
10:26 Joktan became the father of Almodad, Sheleph, Hazarmaveth, Jerah,

Young's Literal Translation
10:26 And Joktan hath begotten Almodad, and Sheleph, and Hazarmaveth, and Jerah,

Modern Hebrew
ואת־הדורם
ואת־אוזל
ואת־דקלה׃

Paleo-Hebrew (Before 585 B.C.)
10:27
- [image] [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
10:27 V'aTh-HDVUrM V'aTh-'aVZL V'aTh-DQLH.

Latin Vulgate
10:27 et Aduram et Uzal Decla

King James Version
10:27 And Hadoram, and Uzal, and Diklah,

American Standard Version
10:27 and Hadoram, and Uzal, and Diklah,

Bible in Basic English
10:27 And Hadoram and Uzal and Diklah

Darby's English Translation
10:27 and Hadoram, and Uzal, and Diklah,

Douay Rheims Bible
10:27 And Anduram, and Uzal, and Decla,

Noah Webster Bible
10:27 And Hadoram, and Uzal, and Diklah.

World English Bible
10:27 Hadoram, Uzal, Diklah,

Young's Literal Translation
10:27 and Hadoram, and Uzal, and Diklah,

Modern Hebrew
ואת־עובל
ואת־אבימאל
ואת־שבא׃

Paleo-Hebrew (Before 585 B.C.)
10:28
- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
10:28 V'aTh-'yVBL V'aTh-'aBYM'aL V'aTh-ShB'a.

Latin Vulgate
10:28 et Ebal et Abimahel Saba

King James Version
10:28 And Obal, and Abimael, and Sheba,

American Standard Version
10:28 and Obal, and Abimael, and Sheba,

Bible in Basic English
10:28 And Obal and Abimael and Sheba

Darby's English Translation
10:28 and Obal, and Abimael, and Sheba,

Douay Rheims Bible
10:28 And Ebal, and Abimael, Saba,

Noah Webster Bible
10:28 And Obal, and Abimael, and Sheba,

World English Bible
10:28 Obal, Abimael, Sheba,

Young's Literal Translation
10:28 and Obal, and Abimael, and Sheba,

Modern Hebrew
ואת־אופר
ואת־חוילה
ואת־יובב כל־אלה
בני יקטן׃

Paleo-Hebrew (Before 585 B.C.)
10:29
- [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
10:29 V'aTh-'aVPhUr V'aTh-ChVYLH V'aTh-YVBB KL-'aLH BNY YQTN.

Latin Vulgate
10:29 et Ophir et Evila et Iobab omnes isti filii Iectan

King James Version
10:29 And Ophir, and Havilah, and Jobab: all these were the sons of Joktan.

American Standard Version
10:29 and Ophir, and Havilah, and Jobab: all these were the sons of Joktan.

Bible in Basic English
10:29 And Ophir and Havilah and Jobab; all these were the sons of Joktan.

Darby's English Translation
10:29 and Ophir, and Havilah, and Jobab: all these were sons of Joktan.

Douay Rheims Bible
10:29 And Ophir, and Hevila, and Jobab.

Noah Webster Bible
10:29 And Ophir, and Havilah, and Jobab: all these were the sons of Joktan.

World English Bible
10:29 Ophir, Havilah, and Jobab. All these were the sons of Joktan.

Young's Literal Translation
10:29 and Ophir, and Havilah, and Jobab; all these are sons of Joktan;

Modern Hebrew
ויהי מושבם ממשא
באכה ספרה הר
הקדם׃

Paleo-Hebrew (Before 585 B.C.)
10:30

.

Hebrew Transliterated
10:30 VYHY MVShBM MMSh'a B'aKH SPhUrH HUr HQDM.

Latin Vulgate
10:30 et facta est habitatio eorum de Messa pergentibus usque Sephar montem orientalem

King James Version
10:30 And their dwelling was from Mesha, as thou goest unto Sephar a mount of the east.

American Standard Version
10:30 And their dwelling was from Mesha, as thou goest toward Sephar, the mountain of the east.

Bible in Basic English
10:30 And their country was from Mesha, in the direction of Sephar, the mountain of the east.

Darby's English Translation
10:30 And their dwelling was from Mesha, as one goes to Sephar, the eastern mountain.

Douay Rheims Bible
10:30 And their dwelling was from Messa as we go on as far as Sephar, a mountain in the east.

Noah Webster Bible
10:30 And their dwelling was from Mesha, as thou goest to Sephar, a mount of the east.

World English Bible
10:30 Their dwelling was from Mesha, as you go toward Sephar, the mountain of the east.

Young's Literal Translation
10:30 and their dwelling is from Mesha, in thy coming towards Sephar, a mount of the east.

Modern Hebrew
אלה בני־שם
למשפחתם ללשנתם
בארצתם לגויהם׃

Paleo-Hebrew (Before 585 B.C.)
10:31
-

.

Hebrew Transliterated
10:31 'aLH BNY-ShM LMShPhChThM LLShNThM B'aUrTShThM LGVYHM.

Latin Vulgate
10:31 isti filii Sem secundum cognationes et linguas et regiones in gentibus suis

King James Version
10:31 These are the sons of Shem, after their families, after their tongues, in their lands, after their nations.

American Standard Version
10:31 These are the sons of Shem, after their families, after their tongues, in their lands, after their nations.

Bible in Basic English
10:31 These, with their families and their languages and their lands and their nations, are the offspring of Shem.

Darby's English Translation
10:31 These are the sons of Shem, after their families, after their tongues, in their lands, after their nations.

Douay Rheims Bible
10:31 These are the children of Sem according to their kindreds and tongues, and countries in their nations.

Noah Webster Bible
10:31 These are the sons of Shem, after their families, after their tongues, in their lands, after their nations.

World English Bible
10:31 These are the sons of Shem, after their families, after their languages, in their lands, after their nations.

Young's Literal Translation
10:31 These are sons of Shem, by their families, by their tongues, in their lands, by their nations.

Modern Hebrew
אלה משפחת בני־נח
לתולדתם בגויהם
ומאלה נפרדו הגוים
בארץ אחר המבול׃

Paleo-Hebrew (Before 585 B.C.)
10:32

-

.

Hebrew Transliterated
10:32 'aLH MShPhChTh BNY-NCh LThVLDThM BGVYHM VM'aLH NPhUrDV HGVYM B'aUrTSh 'aChUr HMBVL.

Latin Vulgate
10:32 hae familiae Noe iuxta populos et nationes suas ab his divisae sunt gentes in terra post diluvium

King James Version
10:32 These are the families of the sons of Noah, after their generations, in their nations: and by these were the nations divided in the earth after the flood.

American Standard Version
10:32 These are the families of the sons of Noah, after their generations, in their nations: and of these were the nations divided in the earth after the flood.

Bible in Basic English
10:32 These are the families of the sons of Noah, in the order of their generations and their nations: from these came all the nations of the earth after the great flow of waters.

Darby's English Translation
10:32 These are the families of the sons of Noah, after their generations, in their nations. And from these came the distribution of the nations on the earth after the flood.

Douay Rheims Bible
10:32 These are the families of Noe, according to their peoples and nations. By these were the nations divided on the earth after the flood.

Noah Webster Bible
10:32 These are the families of the sons of Noah after their generations, in their nations: and by these were the nations divided in the earth after the flood.

World English Bible
10:32 These are the families of the sons of Noah, after their generations, in their nations. Of these were the nations divided in the earth after the flood.

Young's Literal Translation
10:32 These are families of the sons of Noah, by their births, in their nations, and by these have the nations been parted in the earth after the deluge.

Genesis 11


Genesis Chapter 11 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 10

The First Book of Moses, called Genesis

Chapter 11

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32
Modern Hebrew
ויהי כל־הארץ שפה
אחת ודברים אחדים׃

Paleo-Hebrew (Before 585 B.C.)
11:1
-

.

Hebrew Transliterated
11:1 VYHY KL-H'aUrTSh ShPhH 'aChTh VDBUrYM 'aChDYM.

Latin Vulgate
11:1 erat autem terra labii unius et sermonum eorundem

King James Version
11:1 And the whole earth was of one language, and of one speech.

American Standard Version
11:1 And the whole earth was of one language and of one speech.

Bible in Basic English
11:1 And all the earth had one language and one tongue.

Darby's English Translation
11:1 And the whole earth had one language, and the same words.

Douay Rheims Bible
11:1 And the earth was of one tongue, and of the same speech.

Noah Webster Bible
11:1 And the whole earth was of one language, and of one speech.

World English Bible
11:1 The whole earth was of one language and of one speech.

Young's Literal Translation
11:1 And the whole earth is of one pronunciation, and of the same words,

Modern Hebrew
ויהי בנסעם מקדם
וימצאו בקעה בארץ
שנער וישבו שם׃

Paleo-Hebrew (Before 585 B.C.)
11:2

.

Hebrew Transliterated
11:2 VYHY BNS'yM MQDM VYMTSh'aV BQ'yH B'aUrTSh ShN'yUr VYShBV ShM.

Latin Vulgate
11:2 cumque proficiscerentur de oriente invenerunt campum in terra Sennaar et habitaverunt in eo

King James Version
11:2 And it came to pass, as they journeyed from the east, that they found a plain in the land of Shinar; and they dwelt there.

American Standard Version
11:2 And it came to pass, as they journeyed east, that they found a plain in the land of Shinar; and they dwelt there.

Bible in Basic English
11:2 And it came about that in their wandering from the east, they came to a stretch of flat country in the land of Shinar, and there they made their living-place.

Darby's English Translation
11:2 And it came to pass as they journeyed from the east, that they found a plain in the land of Shinar, and dwelt there.

Douay Rheims Bible
11:2 And when they removed from the east, they found a plain in the land of Sennaar, and dwelt in it.

Noah Webster Bible
11:2 And it came to pass as they journeyed from the east, that they found a plain in the land of Shinar, and they dwelt there.

World English Bible
11:2 It happened, as they journeyed east, that they found a plain in the land of Shinar; and they lived there.

Young's Literal Translation
11:2 and it cometh to pass, in their journeying from the east, that they find a valley in the land of Shinar, and dwell there;

Modern Hebrew
ויאמרו איש
אל־רעהו הבה נלבנה
לבנים ונשרפה
לשרפה ותהי להם
הלבנה לאבן והחמר
היה להם לחמר׃

Paleo-Hebrew (Before 585 B.C.)
11:3

-

.

Hebrew Transliterated
11:3 VY'aMUrV 'aYSh 'aL-Ur'yHV HBH NLBNH LBNYM VNShUrPhH LShUrPhH VThHY LHM HLBNH L'aBN VHChMUr HYH LHM LChMUr.

Latin Vulgate
11:3 dixitque alter ad proximum suum venite faciamus lateres et coquamus eos igni habueruntque lateres pro saxis et bitumen pro cemento

King James Version
11:3 And they said one to another, Go to, let us make brick, and burn them throughly. And they had brick for stone, and slime had they for morter.

American Standard Version
11:3 And they said one to another, Come, let us make brick, and burn them thoroughly. And they had brick for stone, and slime had they for mortar.

Bible in Basic English
11:3 And they said one to another, Come, let us make bricks, burning them well. And they had bricks for stone, putting them together with sticky earth.

Darby's English Translation
11:3 And they said one to another, Come on, let us make bricks, and burn them thoroughly. And they had brick for stone, and they had asphalt for mortar.

Douay Rheims Bible
11:3 And each one said to his neighbour: Come, let us make brick, and bake them of stones, and slime instead of mortar.

Noah Webster Bible
11:3 And they said one to another, come, let us make brick, and burn them thoroughly. And they had brick for stone, and slime had they for mortar.

World English Bible
11:3 They said one to another, "Come, let`s make brick, and burn them thoroughly." They had brick for stone, and they used tar for mortar.

Young's Literal Translation
11:3 and they say each one to his neighbour, `Give help, let us make bricks, and burn them thoroughly:` and the brick is to them for stone, and the bitumen hath been to them for mortar.

Modern Hebrew
ויאמרו הבה
נבנה־לנו עיר
ומגדל וראשו בשמים
ונעשה־לנו שם פן־
נפוץ על־פני
כל־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
11:4

-

-
-
-
. -

Hebrew Transliterated
11:4 VY'aMUrV HBH NBNH-LNV 'yYUr VMGDL VUr'aShV BShMYM VN'yShH-LNV ShM PhN- NPhVTSh 'yL-PhNY KL-H'aUrTSh.

Latin Vulgate
11:4 et dixerunt venite faciamus nobis civitatem et turrem cuius culmen pertingat ad caelum et celebremus nomen nostrum antequam dividamur in universas terras

King James Version
11:4 And they said, Go to, let us build us a city and a tower, whose top may reach unto heaven; and let us make us a name, lest we be scattered abroad upon the face of the whole earth.

American Standard Version
11:4 And they said, Come, let us build us a city, and a tower, whose top may reach unto heaven, and let us make us a name; lest we be scattered abroad upon the face of the whole earth.

Bible in Basic English
11:4 And they said, Come, let us make a town, and a tower whose top will go up as high as heaven; and let us make a great name for ourselves, so that we may not be wanderers over the face of the earth.

Darby's English Translation
11:4 And they said, Come on, let us build ourselves a city and a tower, the top of which may reach to the heavens; and let us make ourselves a name, lest we be scattered over the face of the whole earth.

Douay Rheims Bible
11:4 And they said: Come, let us make a city and a tower, the top whereof may reach to heaven: and let us make our name famous before we be scattered abroad into all lands.

Noah Webster Bible
11:4 And they said, come, let us build us a city, and a tower, whose top may reach to heaven; and let us make us a name, lest we should be scattered abroad upon the face of the whole earth.

World English Bible
11:4 They said, "Come, let`s build us a city, and a tower, whose top reaches to the sky, and let`s make us a name; lest we be scattered abroad on the surface of the whole earth."

Young's Literal Translation
11:4 And they say, `Give help, let us build for ourselves a city and tower, and its head in the heavens, and make for ourselves a name, lest we be scattered over the face of all the earth.`

Modern Hebrew
וירד יהוה לראת
את־העיר ואת־המגדל
אשר בנו בני האדם׃

Paleo-Hebrew (Before 585 B.C.)
11:5

-
-

.

Hebrew Transliterated
11:5 VYUrD YHVH LUr'aTh 'aTh-H'yYUr V'aTh-HMGDL 'aShUr BNV BNY H'aDM.

Latin Vulgate
11:5 descendit autem Dominus ut videret civitatem et turrem quam aedificabant filii Adam

King James Version
11:5 And the LORD came down to see the city and the tower, which the children of men builded.

American Standard Version
11:5 And Jehovah came down to see the city and the tower, which the children of men builded.

Bible in Basic English
11:5 And the Lord came down to see the town and the tower which the children of men were building.

Darby's English Translation
11:5 And Jehovah came down to see the city and the tower which the children of men built.

Douay Rheims Bible
11:5 And the Lord came down to see the city and the tower, which the children of Adam were building.

Noah Webster Bible
11:5 And the LORD came down to see the city and the tower, which the children of men were building.

World English Bible
11:5 Yahweh came down to see the city and the tower, which the children of men built.

Young's Literal Translation
11:5 And Jehovah cometh down to see the city and the tower which the sons of men have builded;

Modern Hebrew
ויאמר יהוה הן עם
אחד ושפה אחת לכלם
וזה החלם לעשות
ועתה לא־ יבצר מהם
כל אשר יזמו
לעשות׃

Paleo-Hebrew (Before 585 B.C.)
11:6

-

.

Hebrew Transliterated
11:6 VY'aMUr YHVH HN 'yM 'aChD VShPhH 'aChTh LKLM VZH HChLM L'yShVTh V'yThH L'a- YBTShUr MHM KL 'aShUr YZMV L'yShVTh.

Latin Vulgate
11:6 et dixit ecce unus est populus et unum labium omnibus coeperuntque hoc facere nec desistent a cogitationibus suis donec eas opere conpleant

King James Version
11:6 And the LORD said, Behold, the people is one, and they have all one language; and this they begin to do: and now nothing will be restrained from them, which they have imagined to do.

American Standard Version
11:6 And Jehovah said, Behold, they are one people, and they have all one language; and this is what they begin to do: and now nothing will be withholden from them, which they purpose to do.

Bible in Basic English
11:6 And the Lord said, See, they are all one people and have all one language; and this is only the start of what they may do: and now it will not be possible to keep them from any purpose of theirs.

Darby's English Translation
11:6 And Jehovah said, Behold, the people is one, and have all one language; and this have they begun to do. And now will they be hindered in nothing that they meditate doing.

Douay Rheims Bible
11:6 And he said: Behold, it is one people, and all have one tongue: and they have begun to do this, neither will they leave off from their designs, till they accomplish them in deed.

Noah Webster Bible
11:6 And the LORD said, Behold, the people is one, and they have all one language; and this they begin to do: and now nothing will be restrained from them, which they have imagined to do.

World English Bible
11:6 Yahweh said, "Behold, they are one people, and they have all one language; and this is what they begin to do. Now nothing will be withheld from them, which they intend to do.

Young's Literal Translation
11:6 and Jehovah saith, `Lo, the people is one, and one pronunciation is to them all, and this it hath dreamed of doing; and now, nothing is restrained from them of that which they have purposed to do.

Modern Hebrew
הבה נרדה ונבלה שם
שפתם אשר לא ישמעו
איש שפת רעהו׃

Paleo-Hebrew (Before 585 B.C.)
11:7

.

Hebrew Transliterated
11:7 HBH NUrDH VNBLH ShM ShPhThM 'aShUr L'a YShM'yV 'aYSh ShPhTh Ur'yHV.

Latin Vulgate
11:7 venite igitur descendamus et confundamus ibi linguam eorum ut non audiat unusquisque vocem proximi sui

King James Version
11:7 Go to, let us go down, and there confound their language, that they may not understand one another's speech.

American Standard Version
11:7 Come, let us go down, and there confound their language, that they may not understand one another`s speech.

Bible in Basic English
11:7 Come, let us go down and take away the sense of their language, so that they will not be able to make themselves clear to one another.

Darby's English Translation
11:7 Come, let us go down, and there confound their language, that they may not understand one another`s speech.

Douay Rheims Bible
11:7 Come ye, therefore, let us go down, and there may not understand one another's speech.

Noah Webster Bible
11:7 Come, let us go down, and there confound their language, that they may not understand one another's speech.

World English Bible
11:7 Come, let`s go down, and there confuse their language, that they may not understand one another`s speech."

Young's Literal Translation
11:7 Give help, let us go down, and mingle there their pronunciation, so that a man doth not understand the pronunciation of his companion.`

Modern Hebrew
ויפץ יהוה אתם משם
על־פני כל־הארץ
ויחדלו לבנת העיר׃

Paleo-Hebrew (Before 585 B.C.)
11:8

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
11:8 VYPhTSh YHVH 'aThM MShM 'yL-PhNY KL-H'aUrTSh VYChDLV LBNTh H'yYUr.

Latin Vulgate
11:8 atque ita divisit eos Dominus ex illo loco in universas terras et cessaverunt aedificare civitatem

King James Version
11:8 So the LORD scattered them abroad from thence upon the face of all the earth: and they left off to build the city.

American Standard Version
11:8 So Jehovah scattered them abroad from thence upon the face of all the earth: and they left off building the city.

Bible in Basic English
11:8 So the Lord God sent them away into every part of the earth: and they gave up building their town.

Darby's English Translation
11:8 And Jehovah scattered them thence over the face of the whole earth. And they left off building the city.

Douay Rheims Bible
11:8 And so the Lord scattered them from that place into all lands, and they ceased to build the city.

Noah Webster Bible
11:8 So the LORD scattered them abroad from thence upon the face of all the earth: and they left off to build the city.

World English Bible
11:8 So Yahweh scattered them abroad from there on the surface of all the earth. They stopped building the city.

Young's Literal Translation
11:8 And Jehovah doth scatter them from thence over the face of all the earth, and they cease to build the city;

Modern Hebrew
על־כן קרא שמה בבל
כי־שם בלל יהוה
שפת כל־הארץ ומשם
הפיצם יהוה על־פני
כל־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
11:9
-

-

-

. - [image] [image] [image] [image] [image] -

Hebrew Transliterated
11:9 'yL-KN QUr'a ShMH BBL KY-ShM BLL YHVH ShPhTh KL-H'aUrTSh VMShM HPhYTShM YHVH 'yL-PhNY KL-H'aUrTSh.

Latin Vulgate
11:9 et idcirco vocatum est nomen eius Babel quia ibi confusum est labium universae terrae et inde dispersit eos Dominus super faciem cunctarum regionum

King James Version
11:9 Therefore is the name of it called Babel; because the LORD did there confound the language of all the earth: and from thence did the LORD scatter them abroad upon the face of all the earth.

American Standard Version
11:9 Therefore was the name of it called Babel; because Jehovah did there confound the language of all the earth: and from thence did Jehovah scatter them abroad upon the face of all the earth.

Bible in Basic English
11:9 So it was named Babel, because there the Lord took away the sense of all languages and from there the Lord sent them away over all the face of the earth.

Darby's English Translation
11:9 Therefore was its name called Babel; because Jehovah there confounded the language of the whole earth. And Jehovah scattered them thence over the face of the whole earth.

Douay Rheims Bible
11:9 And therefore the name thereof was called Babel, because there the language of the whole earth was confounded: and from thence the Lord scattered them abroad upon the face of all countries.

Noah Webster Bible
11:9 Therefore is the name of it called Babel, because the LORD there confounded the language of all the earth: and from thence did the LORD scatter them abroad upon the face of all the earth.

World English Bible
11:9 Therefore the name of it was called Babel, because Yahweh confused the language of all the earth, there. From there, Yahweh scattered them abroad on the surface of all the earth.

Young's Literal Translation
11:9 therefore hath one called its name Babel, for there hath Jehovah mingled the pronunciation of all the earth, and from thence hath Jehovah scattered them over the face of all the earth.

Modern Hebrew
אלה תולדת שם שם
בן־מאת שנה ויולד
את־ארפכשד שנתים
אחר המבול׃

Paleo-Hebrew (Before 585 B.C.)
11:10

-
-

.

Hebrew Transliterated
11:10 'aLH ThVLDTh ShM ShM BN-M'aTh ShNH VYVLD 'aTh-'aUrPhKShD ShNThYM 'aChUr HMBVL.

Latin Vulgate
11:10 hae generationes Sem Sem centum erat annorum quando genuit Arfaxad biennio post diluvium

King James Version
11:10 These are the generations of Shem: Shem was an hundred years old, and begat Arphaxad two years after the flood:

American Standard Version
11:10 These are the generations of Shem. Shem was a hundred years old, and begat Arpachshad two years after the flood.

Bible in Basic English
11:10 These are the generations of Shem. Shem was a hundred years old when he became the father of Arpachshad, two years after the great flow of waters;

Darby's English Translation
11:10 These are the generations of Shem. Shem was a hundred years old, and begot Arphaxad two years after the flood.

Douay Rheims Bible
11:10 These are the generations of Sem: Sem was a hundred years old when he begot Arphaxad, two years old when he begot Arphaxad, two years after the flood.

Noah Webster Bible
11:10 These are the generations of Shem: Shem was a hundred years old, and begat Arphaxad two years after the flood:

World English Bible
11:10 This is the history of the generations of Shem. Shem was one hundred years old, and became the father of Arpachshad two years after the flood.

Young's Literal Translation
11:10 These are births of Shem: Shem is a son of an hundred years, and begetteth Arphaxad two years after the deluge.

Modern Hebrew
ויחי־שם אחרי
הולידו את־ארפכשד
חמש מאות שנה
ויולד בנים ובנות׃

Paleo-Hebrew (Before 585 B.C.)
11:11
-
-

.

Hebrew Transliterated
11:11 VYChY-ShM 'aChUrY HVLYDV 'aTh-'aUrPhKShD ChMSh M'aVTh ShNH VYVLD BNYM VBNVTh.

Latin Vulgate
11:11 vixitque Sem postquam genuit Arfaxad quingentos annos et genuit filios et filias

King James Version
11:11 And Shem lived after he begat Arphaxad five hundred years, and begat sons and daughters.

American Standard Version
11:11 and Shem lived after he begat Arpachshad five hundred years, and begat sons and daughters.

Bible in Basic English
11:11 And after the birth of Arpachshad, Shem went on living for five hundred years, and had sons and daughters:

Darby's English Translation
11:11 And Shem lived after he had begotten Arphaxad five hundred years, and begot sons and daughters.

Douay Rheims Bible
11:11 And Sem lived after he begot Arphaxad, five hundred years, and begot sons and daughters.

Noah Webster Bible
11:11 And Shem lived after he begat Arphaxad five hundred years, and begat sons and daughters.

World English Bible
11:11 Shem lived after he became the father of Arpachshad five hundred years, and became the father of sons and daughters.

Young's Literal Translation
11:11 And Shem liveth after his begetting Arphaxad five hundred years, and begetteth sons and daughters.

Modern Hebrew
וארפכשד חי חמש
ושלשים שנה ויולד
את־שלח׃

Paleo-Hebrew (Before 585 B.C.)
11:12

. -

Hebrew Transliterated
11:12 V'aUrPhKShD ChY ChMSh VShLShYM ShNH VYVLD 'aTh-ShLCh.

Latin Vulgate
11:12 porro Arfaxad vixit triginta quinque annos et genuit Sale

King James Version
11:12 And Arphaxad lived five and thirty years, and begat Salah:

American Standard Version
11:12 And Arpachshad lived five and thirty years, and begat Shelah.

Bible in Basic English
11:12 And Arpachshad was thirty-five years old when he became the father of Shelah:

Darby's English Translation
11:12 And Arphaxad lived thirty-five years, and begot Shelah.

Douay Rheims Bible
11:12 And Arphaxad lived thirty-five years, and begot Sale.

Noah Webster Bible
11:12 And Arphaxad lived five and thirty years, and begat Salah.

World English Bible
11:12 Arpachshad lived thirty-five years, and became the father of Shelah.

Young's Literal Translation
11:12 And Arphaxad hath lived five and thirty years, and begetteth Salah.

Modern Hebrew
ויחי ארפכשד אחרי
הולידו את־שלח שלש
שנים וארבע מאות
שנה ויולד בנים
ובנות׃

Paleo-Hebrew (Before 585 B.C.)
11:13

-

.

Hebrew Transliterated
11:13 VYChY 'aUrPhKShD 'aChUrY HVLYDV 'aTh-ShLCh ShLSh ShNYM V'aUrB'y M'aVTh ShNH VYVLD BNYM VBNVTh.

Latin Vulgate
11:13 vixitque Arfaxad postquam genuit Sale trecentis tribus annis et genuit filios et filias

King James Version
11:13 And Arphaxad lived after he begat Salah four hundred and three years, and begat sons and daughters.

American Standard Version
11:13 and Arpachshad lived after he begat Shelah four hundred and three years, and begat sons and daughters.

Bible in Basic English
11:13 And after the birth of Shelah, Arpachshad went on living for four hundred and three years, and had sons and daughters:

Darby's English Translation
11:13 And Arphaxad lived after he had begotten Shelah four hundred and three years, and begot sons and daughters.

Douay Rheims Bible
11:13 And Arphaxad lived after he begot Sale, three hundred and three years; and begot sons and daughters.

Noah Webster Bible
11:13 And Arphaxad lived after he begat Salah four hundred and three years, and begat sons and daughters.

World English Bible
11:13 Arpachshad lived after he became the father of Shelah four hundred three years, and became the father of sons and daughters.

Young's Literal Translation
11:13 And Arphaxad liveth after his begetting Salah four hundred and three years, and begetteth sons and daughters.

Modern Hebrew
ושלח חי שלשים שנה
ויולד את־עבר׃

Paleo-Hebrew (Before 585 B.C.)
11:14

. -

Hebrew Transliterated
11:14 VShLCh ChY ShLShYM ShNH VYVLD 'aTh-'yBUr.

Latin Vulgate
11:14 Sale quoque vixit triginta annis et genuit Eber

King James Version
11:14 And Salah lived thirty years, and begat Eber:

American Standard Version
11:14 And Shelah lived thirty years, and begat Eber:

Bible in Basic English
11:14 And Shelah was thirty years old when he became the father of Eber:

Darby's English Translation
11:14 And Shelah lived thirty years, and begot Eber.

Douay Rheims Bible
11:14 Sale also lived thirty years, and begot Heber.

Noah Webster Bible
11:14 And Salah lived thirty years, and begat Eber:

World English Bible
11:14 Shelah lived thirty years, and became the father of Eber:

Young's Literal Translation
11:14 And Salah hath lived thirty years, and begetteth Eber.

Modern Hebrew
ויחי־שלח אחרי
הולידו את־עבר שלש
שנים וארבע מאות
שנה ויולד בנים
ובנות׃

Paleo-Hebrew (Before 585 B.C.)
11:15
-
-

.

Hebrew Transliterated
11:15 VYChY-ShLCh 'aChUrY HVLYDV 'aTh-'yBUr ShLSh ShNYM V'aUrB'y M'aVTh ShNH VYVLD BNYM VBNVTh.

Latin Vulgate
11:15 vixitque Sale postquam genuit Eber quadringentis tribus annis et genuit filios et filias

King James Version
11:15 And Salah lived after he begat Eber four hundred and three years, and begat sons and daughters.

American Standard Version
11:15 and Shelah lived after he begat Eber four hundred and three years, and begat sons and daughters.

Bible in Basic English
11:15 And after the birth of Eber, Shelah went on living for four hundred and three years, and had sons and daughters:

Darby's English Translation
11:15 And Shelah lived after he had begotten Eber four hundred and three years, and begot sons and daughters.

Douay Rheims Bible
11:15 And Sale lived after he begot Heber, four hundred and three years; and begot sons and daughters.

Noah Webster Bible
11:15 And Salah lived after he begat Eber four hundred and three years, and begat sons and daughters.

World English Bible
11:15 and Shelah lived after he became the father of Eber four hundred three years, and became the father of sons and daughters.

Young's Literal Translation
11:15 And Salah liveth after his begetting Eber four hundred and three years, and begetteth sons and daughters.

Modern Hebrew
ויחי־עבר ארבע
ושלשים שנה ויולד
את־פלג׃

Paleo-Hebrew (Before 585 B.C.)
11:16
-

. -

Hebrew Transliterated
11:16 VYChY-'yBUr 'aUrB'y VShLShYM ShNH VYVLD 'aTh-PhLG.

Latin Vulgate
11:16 vixit autem Eber triginta quattuor annis et genuit Faleg

King James Version
11:16 And Eber lived four and thirty years, and begat Peleg:

American Standard Version
11:16 And Eber lived four and thirty years, and begat Peleg:

Bible in Basic English
11:16 And Eber was thirty-four years old when he became the father of Peleg:

Darby's English Translation
11:16 And Eber lived thirty-four years, and begot Peleg.

Douay Rheims Bible
11:16 And Heber lived thirty-four years, and begot Phaleg.

Noah Webster Bible
11:16 And Eber lived four and thirty years, and begat Peleg:

World English Bible
11:16 Eber lived thirty-four years, and became the father of Peleg.

Young's Literal Translation
11:16 And Eber liveth four and thirty years, and begetteth Peleg.

Modern Hebrew
ויחי־עבר אחרי
הולידו את־פלג
שלשים שנה וארבע
מאות שנה ויולד
בנים ובנות׃

Paleo-Hebrew (Before 585 B.C.)
11:17
-
-

.

Hebrew Transliterated
11:17 VYChY-'yBUr 'aChUrY HVLYDV 'aTh-PhLG ShLShYM ShNH V'aUrB'y M'aVTh ShNH VYVLD BNYM VBNVTh.

Latin Vulgate
11:17 et vixit Eber postquam genuit Faleg quadringentis triginta annis et genuit filios et filias

King James Version
11:17 And Eber lived after he begat Peleg four hundred and thirty years, and begat sons and daughters.

American Standard Version
11:17 and Eber lived after he begat Peleg four hundred and thirty years, and begat sons and daughters.

Bible in Basic English
11:17 And after the birth of Peleg, Eber went on living for four hundred and thirty years, and had sons and daughters:

Darby's English Translation
11:17 And Eber lived after he had begotten Peleg four hundred and thirty years, and begot sons and daughters.

Douay Rheims Bible
11:17 And Heber lived after he begot Phaleg, four hundred and thirty years: and begot sons and daughters.

Noah Webster Bible
11:17 And Eber lived after he begat Peleg four hundred and thirty years, and begat sons and daughters.

World English Bible
11:17 Eber lived after he became the father of Peleg four hundred thirty years, and became the father of sons and daughters.

Young's Literal Translation
11:17 And Eber liveth after his begetting Peleg four hundred and thirty years, and begetteth sons and daughters.

Modern Hebrew
ויחי־פלג שלשים
שנה ויולד את־רעו׃

Paleo-Hebrew (Before 585 B.C.)
11:18
-

. -

Hebrew Transliterated
11:18 VYChY-PhLG ShLShYM ShNH VYVLD 'aTh-Ur'yV.

Latin Vulgate
11:18 vixit quoque Faleg triginta annis et genuit Reu

King James Version
11:18 And Peleg lived thirty years, and begat Reu:

American Standard Version
11:18 And Peleg lived thirty years, and begat Reu:

Bible in Basic English
11:18 And Peleg was thirty years old when he became the father of Reu:

Darby's English Translation
11:18 And Peleg lived thirty years, and begot Reu.

Douay Rheims Bible
11:18 Phaleg also lived thirty years, and begot Reu.

Noah Webster Bible
11:18 And Peleg lived thirty years, and begat Reu:

World English Bible
11:18 Peleg lived thirty years, and became the father of Reu.

Young's Literal Translation
11:18 And Peleg liveth thirty years, and begetteth Reu.

Modern Hebrew
ויחי־פלג אחרי
הולידו את־רעו תשע
שנים ומאתים שנה
ויולד בנים ובנות׃

Paleo-Hebrew (Before 585 B.C.)
11:19
-
-

.

Hebrew Transliterated
11:19 VYChY-PhLG 'aChUrY HVLYDV 'aTh-Ur'yV ThSh'y ShNYM VM'aThYM ShNH VYVLD BNYM VBNVTh.

Latin Vulgate
11:19 vixitque Faleg postquam genuit Reu ducentis novem annis et genuit filios et filias

King James Version
11:19 And Peleg lived after he begat Reu two hundred and nine years, and begat sons and daughters.

American Standard Version
11:19 and Peleg lived after he begat Reu two hundred and nine years, and begat sons and daughters.

Bible in Basic English
11:19 And after the birth of Reu, Peleg went on living for two hundred and nine years, and had sons and daughters:

Darby's English Translation
11:19 And Peleg lived after he had begotten Reu two hundred and nine years, and begot sons and daughters.

Douay Rheims Bible
11:19 And Phaleg lived after he begot Reu, two hundred and nine years, and begot sons and daughters.

Noah Webster Bible
11:19 And Peleg lived after he begat Reu two hundred and nine years, and begat sons and daughters.

World English Bible
11:19 Peleg lived after he became the father of Reu two hundred nine years, and became the father of sons and daughters.

Young's Literal Translation
11:19 And Peleg liveth after his begetting Reu two hundred and nine years, and begetteth sons and daughters.

Modern Hebrew
ויחי רעו שתים
ושלשים שנה ויולד
את־שרוג׃

Paleo-Hebrew (Before 585 B.C.)
11:20

. -

Hebrew Transliterated
11:20 VYChY Ur'yV ShThYM VShLShYM ShNH VYVLD 'aTh-ShUrVG.

Latin Vulgate
11:20 vixit autem Reu triginta duobus annis et genuit Sarug

King James Version
11:20 And Reu lived two and thirty years, and begat Serug:

American Standard Version
11:20 And Reu lived two and thirty years, and begat Serug:

Bible in Basic English
11:20 And Reu was thirty-two years old when he became the father of Serug:

Darby's English Translation
11:20 And Reu lived thirty-two years, and begot Serug.

Douay Rheims Bible
11:20 And Reu lived thirty-two years, and begot Sarug.

Noah Webster Bible
11:20 And Reu lived two and thirty years, and begat Serug.

World English Bible
11:20 Reu lived thirty-two years, and became the father of Serug.

Young's Literal Translation
11:20 And Reu liveth two and thirty years, and begetteth Serug.

Modern Hebrew
ויחי רעו אחרי
הולידו את־שרוג
שבע שנים ומאתים
שנה ויולד בנים
ובנות׃

Paleo-Hebrew (Before 585 B.C.)
11:21

-

.

Hebrew Transliterated
11:21 VYChY Ur'yV 'aChUrY HVLYDV 'aTh-ShUrVG ShB'y ShNYM VM'aThYM ShNH VYVLD BNYM VBNVTh.

Latin Vulgate
11:21 vixitque Reu postquam genuit Sarug ducentis septem annis et genuit filios et filias

King James Version
11:21 And Reu lived after he begat Serug two hundred and seven years, and begat sons and daughters.

American Standard Version
11:21 and Reu lived after he begat Serug two hundred and seven years, and begat sons and daughters.

Bible in Basic English
11:21 And after the birth of Serug, Reu went on living for two hundred and seven years, and had sons and daughters:

Darby's English Translation
11:21 And Reu lived after he had begotten Serug two hundred and seven years, and begot sons and daughters.

Douay Rheims Bible
11:21 And Reu lived after he begot Sarug, two hundred and seven years, and begot sons and daughters.

Noah Webster Bible
11:21 And Reu lived after he begat Serug two hundred and seven years, and begat sons and daughters.

World English Bible
11:21 Reu lived after he became the father of Serug two hundred seven years, and became the father of sons and daughters.

Young's Literal Translation
11:21 And Reu liveth after his begetting Serug two hundred and seven years, and begetteth sons and daughters.

Modern Hebrew
ויחי שרוג שלשים
שנה ויולד
את־נחור׃

Paleo-Hebrew (Before 585 B.C.)
11:22

. -

Hebrew Transliterated
11:22 VYChY ShUrVG ShLShYM ShNH VYVLD 'aTh-NChVUr.

Latin Vulgate
11:22 vixit vero Sarug triginta annis et genuit Nahor

King James Version
11:22 And Serug lived thirty years, and begat Nahor:

American Standard Version
11:22 And Serug lived thirty years, and begat Nahor:

Bible in Basic English
11:22 And Serug was thirty years old when he became the father of Nahor:

Darby's English Translation
11:22 And Serug lived thirty years, and begot Nahor.

Douay Rheims Bible
11:22 And Sarug lived thirty years, and begot Nachor.

Noah Webster Bible
11:22 And Serug lived thirty years, and begat Nahor:

World English Bible
11:22 Serug lived thirty years, and became the father of Nahor.

Young's Literal Translation
11:22 And Serug liveth thirty years, and begetteth Nahor.

Modern Hebrew
ויחי שרוג אחרי
הולידו את־נחור
מאתים שנה ויולד
בנים ובנות׃

Paleo-Hebrew (Before 585 B.C.)
11:23

-

.

Hebrew Transliterated
11:23 VYChY ShUrVG 'aChUrY HVLYDV 'aTh-NChVUr M'aThYM ShNH VYVLD BNYM VBNVTh.

Latin Vulgate
11:23 vixitque Sarug postquam genuit Nahor ducentos annos et genuit filios et filias

King James Version
11:23 And Serug lived after he begat Nahor two hundred years, and begat sons and daughters.

American Standard Version
11:23 and Serug lived after he begat Nahor two hundred years, and begat sons and daughters.

Bible in Basic English
11:23 And after the birth of Nahor, Serug went on living for two hundred years, and had sons and daughters:

Darby's English Translation
11:23 And Serug lived after he had begotten Nahor two hundred years, and begot sons and daughters.

Douay Rheims Bible
11:23 And Sarug lived after he begot Nachor, two hundred years: and begot sons and daughters.

Noah Webster Bible
11:23 And Serug lived after he begat Nahor two hundred years, and begat sons and daughters.

World English Bible
11:23 Serug lived after he became the father of Nahor two hundred years, and became the father of sons and daughters.

Young's Literal Translation
11:23 And Serug liveth after his begetting Nahor two hundred years, and begetteth sons and daughters.

Modern Hebrew
ויחי נחור תשע
ועשרים שנה ויולד
את־תרח׃

Paleo-Hebrew (Before 585 B.C.)
11:24

. -

Hebrew Transliterated
11:24 VYChY NChVUr ThSh'y V'yShUrYM ShNH VYVLD 'aTh-ThUrCh.

Latin Vulgate
11:24 vixit autem Nahor viginti novem annis et genuit Thare

King James Version
11:24 And Nahor lived nine and twenty years, and begat Terah:

American Standard Version
11:24 And Nahor lived nine and twenty years, and begat Terah:

Bible in Basic English
11:24 And Nahor was twenty-nine years old when he became the father of Terah:

Darby's English Translation
11:24 And Nahor lived twenty-nine years, and begot Terah.

Douay Rheims Bible
11:24 And Nachor lived nine and twenty years, and begot Thare.

Noah Webster Bible
11:24 And Nahor lived nine and twenty years, and begat Terah.

World English Bible
11:24 Nahor lived twenty-nine years, and became the father of Terah.

Young's Literal Translation
11:24 And Nahor liveth nine and twenty years, and begetteth Terah.

Modern Hebrew
ויחי נחור אחרי
הולידו את־תרח
תשע־עשרה שנה ומאת
שנה ויולד בנים
ובנות׃

Paleo-Hebrew (Before 585 B.C.)
11:25

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
11:25 VYChY NChVUr 'aChUrY HVLYDV 'aTh-ThUrCh ThSh'y-'yShUrH ShNH VM'aTh ShNH VYVLD BNYM VBNVTh.

Latin Vulgate
11:25 vixitque Nahor postquam genuit Thare centum decem et novem annos et genuit filios et filias

King James Version
11:25 And Nahor lived after he begat Terah an hundred and nineteen years, and begat sons and daughters.

American Standard Version
11:25 and Nahor lived after he begat Terah a hundred and nineteen years, and begat sons and daughters.

Bible in Basic English
11:25 And after the birth of Terah, Nahor went on living for a hundred and nineteen years, and had sons and daughters:

Darby's English Translation
11:25 And Nahor lived after he had begotten Terah a hundred and nineteen years, and begot sons and daughters.

Douay Rheims Bible
11:25 And Nachor lived after he begot Thare, a hundred and nineteen years: and begot sons and daughters.

Noah Webster Bible
11:25 And Nahor lived after he begat Terah a hundred and nineteen years, and begat sons and daughters.

World English Bible
11:25 Nahor lived after he became the father of Terah one hundred nineteen years, and became the father of sons and daughters.

Young's Literal Translation
11:25 And Nahor liveth after his begetting Terah an hundred and nineteen years, and begetteth sons and daughters.

Modern Hebrew
ויחי־תרח שבעים
שנה ויולד את־אברם
את־נחור ואת־הרן׃

Paleo-Hebrew (Before 585 B.C.)
11:26
-

- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
11:26 VYChY-ThUrCh ShB'yYM ShNH VYVLD 'aTh-'aBUrM 'aTh-NChVUr V'aTh-HUrN.

Latin Vulgate
11:26 vixitque Thare septuaginta annis et genuit Abram et Nahor et Aran

King James Version
11:26 And Terah lived seventy years, and begat Abram, Nahor, and Haran.

American Standard Version
11:26 And Terah lived seventy years, and begat Abram, Nahor, and Haran.

Bible in Basic English
11:26 And Terah was seventy years old when he became the father of Abram, Nahor, and Haran.

Darby's English Translation
11:26 And Terah lived seventy years, and begot Abram, Nahor, and Haran.

Douay Rheims Bible
11:26 And Thare lived seventy years, and begot Abram, and Nachor, and Aran.

Noah Webster Bible
11:26 And Terah lived seventy years, and begat Abram, Nahor, and Haran.

World English Bible
11:26 Terah lived seventy years, and became the father of Abram, Nahor, and Haran.

Young's Literal Translation
11:26 And Terah liveth seventy years, and begetteth Abram, Nahor, and Haran.

Modern Hebrew
ואלה תולדת תרח
תרח הוליד את־אברם
את־נחור ואת־הרן
והרן הוליד
את־לוט׃

Paleo-Hebrew (Before 585 B.C.)
11:27

-
- [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
11:27 V'aLH ThVLDTh ThUrCh ThUrCh HVLYD 'aTh-'aBUrM 'aTh-NChVUr V'aTh-HUrN VHUrN HVLYD 'aTh-LVT.

Latin Vulgate
11:27 hae sunt autem generationes Thare Thare genuit Abram et Nahor et Aran porro Aran genuit Loth

King James Version
11:27 Now these are the generations of Terah: Terah begat Abram, Nahor, and Haran; and Haran begat Lot.

American Standard Version
11:27 Now these are the generations of Terah. Terah begat Abram, Nahor, and Haran. And Haran begat Lot.

Bible in Basic English
11:27 These are the generations of Terah: Terah was the father of Abram, Nahor, and Haran; and Haran was the father of Lot.

Darby's English Translation
11:27 And these are the generations of Terah: Terah begot Abram, Nahor, and Haran; and Haran begot Lot.

Douay Rheims Bible
11:27 And these are the generations of Thare: Thare begot Abram, Nachor, and Aran. And Aran begot Lot.

Noah Webster Bible
11:27 Now these are the generations of Terah: Terah begat Abram, Nahor, and Haran: and Haran begat Lot.

World English Bible
11:27 Now this is the history of the generations of Terah. Terah became the father of Abram, Nahor, and Haran. Haran became the father of Lot.

Young's Literal Translation
11:27 And these are births of Terah: Terah hath begotten Abram, Nahor, and Haran; and Haran hath begotten Lot;

Modern Hebrew
וימת הרן על־פני
תרח אביו בארץ
מולדתו באור
כשדים׃

Paleo-Hebrew (Before 585 B.C.)
11:28

-

.

Hebrew Transliterated
11:28 VYMTh HUrN 'yL-PhNY ThUrCh 'aBYV B'aUrTSh MVLDThV B'aVUr KShDYM.

Latin Vulgate
11:28 mortuusque est Aran ante Thare patrem suum in terra nativitatis suae in Ur Chaldeorum

King James Version
11:28 And Haran died before his father Terah in the land of his nativity, in Ur of the Chaldees.

American Standard Version
11:28 And Haran died before his father Terah in the land of his nativity, in Ur of the Chaldees.

Bible in Basic English
11:28 And death came to Haran when he was with his father Terah in the land of his birth, Ur of the Chaldees.

Darby's English Translation
11:28 And Haran died before the face of his father Terah in the land of his nativity at Ur of the Chaldeans.

Douay Rheims Bible
11:28 And Aran died before Thare his father, in the land of his nativity in Ur of the Chaldees.

Noah Webster Bible
11:28 And Haran died before his father Terah, in the land of his nativity, in Ur of the Chaldees.

World English Bible
11:28 Haran died before his father Terah in the land of his birth, in Ur of the Chaldees.

Young's Literal Translation
11:28 and Haran dieth in the presence of Terah his father, in the land of his birth, in Ur of the Chaldees.

Modern Hebrew
ויקח אברם ונחור
להם נשים שם
אשת־אברם שרי ושם
אשת־נחור מלכה
בת־הרן אבי־מלכה
ואבי יסכה׃

Paleo-Hebrew (Before 585 B.C.)
11:29

-
-
-
-
.

Hebrew Transliterated
11:29 VYQCh 'aBUrM VNChVUr LHM NShYM ShM 'aShTh-'aBUrM ShUrY VShM 'aShTh-NChVUr MLKH BTh-HUrN 'aBY-MLKH V'aBY YSKH.

Latin Vulgate
11:29 duxerunt autem Abram et Nahor uxores nomen autem uxoris Abram Sarai et nomen uxoris Nahor Melcha filia Aran patris Melchae et patris Ieschae

King James Version
11:29 And Abram and Nahor took them wives: the name of Abram's wife was Sarai; and the name of Nahor's wife, Milcah, the daughter of Haran, the father of Milcah, and the father of Iscah.

American Standard Version
11:29 And Abram and Nahor took them wives: The name of Abram`s wife was Sarai; and the name of Nahor`s wife, Milcah, the daughter of Haran, the father of Milcah, and the father of Iscah.

Bible in Basic English
11:29 And Abram and Nahor took wives for themselves: the name of Abram's wife was Sarai, and the name of Nahor's wife was Milcah, the daughter of Haran, the father of Milcah and Iscah.

Darby's English Translation
11:29 And Abram and Nahor took wives: the name of Abram`s wife was Sarai; and the name of Nahor`s wife, Milcah, a daughter of Haran, the father of Milcah and the father of Iscah.

Douay Rheims Bible
11:29 And Abram and Nachor married wives: the name of Abram's wife was Sarai: and the name of Nachor's wife, Melcha, the daughter of Aran, father of Melcha, and father of Jescha.

Noah Webster Bible
11:29 And Abram and Nahor took them wives: the name of Abram's wife was Sarai; and the name of Nahor's wife Milcah, the daughter of Haran, the father of Milcah, and the father of Iscah.

World English Bible
11:29 Abram and Nahor took wives. The name of Abram`s wife was Sarai, and the name of Nahor`s wife, Milcah, the daughter of Haran who was also the father of Iscah.

Young's Literal Translation
11:29 And Abram and Nahor take to themselves wives; the name of Abram`s wife is Sarai, and the name of Nahor`s wife is Milcah, daughter of Haran, father of Milcah, and father of Iscah.

Modern Hebrew
ותהי שרי עקרה אין
לה ולד׃

Paleo-Hebrew (Before 585 B.C.)
11:30

.

Hebrew Transliterated
11:30 VThHY ShUrY 'yQUrH 'aYN LH VLD.

Latin Vulgate
11:30 erat autem Sarai sterilis nec habebat liberos

King James Version
11:30 But Sarai was barren; she had no child.

American Standard Version
11:30 And Sarai was barren; She had no child.

Bible in Basic English
11:30 And Sarai had no child.

Darby's English Translation
11:30 And Sarai was barren: she had no child.

Douay Rheims Bible
11:30 And Sarai was barren, and had no children.

Noah Webster Bible
11:30 But Sarai was barren; she had no child.

World English Bible
11:30 Sarai was barren. She had no child.

Young's Literal Translation
11:30 And Sarai is barren -- she hath no child.

Modern Hebrew
ויקח תרח את־אברם
בנו ואת־לוט
בן־הרן בן־בנו ואת
שרי כלתו אשת אברם
בנו ויצאו אתם
מאור כשדים ללכת
ארצה כנען ויבאו
עד־חרן וישבו שם׃

Paleo-Hebrew (Before 585 B.C.)
11:31

-
- [image] [image] [image] [image] [image] -
-

-
.

Hebrew Transliterated
11:31 VYQCh ThUrCh 'aTh-'aBUrM BNV V'aTh-LVT BN-HUrN BN-BNV V'aTh ShUrY KLThV 'aShTh 'aBUrM BNV VYTSh'aV 'aThM M'aVUr KShDYM LLKTh 'aUrTShH KN'yN VYB'aV 'yD-ChUrN VYShBV ShM.

Latin Vulgate
11:31 tulit itaque Thare Abram filium suum et Loth filium Aran filium filii sui et Sarai nurum suam uxorem Abram filii sui et eduxit eos de Ur Chaldeorum ut irent in terram Chanaan veneruntque usque Haran et habitaverunt ibi

King James Version
11:31 And Terah took Abram his son, and Lot the son of Haran his son's son, and Sarai his daughter in law, his son Abram's wife; and they went forth with them from Ur of the Chaldees, to go into the land of Canaan; and they came unto Haran, and dwelt there.

American Standard Version
11:31 And Terah took Abram his son, and Lot the son of Haran, his son`s son, and Sarai his daughter-in-law, his son Abram`s wife; and they went forth with them from Ur of the Chaldees, to go into the land of Canaan; and they came unto Haran, and dwelt there.

Bible in Basic English
11:31 And Terah took Abram, his son, and Lot, the son of Haran, and Sarai, his daughter-in-law, the wife of his son Abram and they went out from Ur of the Chaldees, to go to the land of Canaan; and they came to Haran, and were there for some time.

Darby's English Translation
11:31 And Terah took Abram his son, and Lot the son of Haran his son`s son, and Sarai his daughter-in-law, his son Abram`s wife; and they went forth together out of Ur of the Chaldeans, to go into the land of Canaan, and came as far as Haran, and dwelt there.

Douay Rheims Bible
11:31 And Thare took Abram, his son, and Lot the son of Aran, his son's son, and Sarai his daughter in law, the wife of Abram his son, and brought them out of Ur of the Chaldees, to go into the land of Chanaan: and they came as far as Haran, and dwelt there.

Noah Webster Bible
11:31 And Terah took Abram his son, and Lot the son of Haran his son's son, and Sarai his daughter-in-law, his son Abram's wife; and they went forth with them from Ur of the Chaldees, to go into the land of Canaan; and they came to Haran, and dwelt there.

World English Bible
11:31 Terah took Abram his son, Lot the son of Haran, his son`s son, and Sarai his daughter-in-law, his son Abram`s wife. They went forth from Ur of the Chaldees, to go into the land of Canaan. They came to Haran, and lived there.

Young's Literal Translation
11:31 And Terah taketh Abram his son, and Lot, son of Haran, his son`s son, and Sarai his daughter-in-law, wife of Abram his son, and they go out with them from Ur of the Chaldees, to go towards the land of Canaan; and they come unto Charan, and dwell there.

Modern Hebrew
ויהיו ימי־תרח חמש
שנים ומאתים שנה
וימת תרח בחרן׃

Paleo-Hebrew (Before 585 B.C.)
11:32
-

.

Hebrew Transliterated
11:32 VYHYV YMY-ThUrCh ChMSh ShNYM VM'aThYM ShNH VYMTh ThUrCh BChUrN.

Latin Vulgate
11:32 et facti sunt dies Thare ducentorum quinque annorum et mortuus est in Haran

King James Version
11:32 And the days of Terah were two hundred and five years: and Terah died in Haran.

American Standard Version
11:32 And the days of Terah were two hundred and five years: and Terah died in Haran.

Bible in Basic English
11:32 And all the years of Terah's life were two hundred and five: and Terah came to his end in Haran.

Darby's English Translation
11:32 And the days of Terah were two hundred and five years; and Terah died in Haran.

Douay Rheims Bible
11:32 And the days of Thare were tow hundred and five years, and he died in Haran.

Noah Webster Bible
11:32 And the days of Terah were two hundred and five years: and Terah died in Haran.

World English Bible
11:32 The days of Terah were two hundred five years. Terah died in Haran.

Young's Literal Translation
11:32 And the days of Terah are two hundred and five years, and Terah dieth in Charan.

Genesis 12


Genesis Chapter 12 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 11

The First Book of Moses, called Genesis

Chapter 12

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20
Modern Hebrew
ויאמר יהוה
אל־אברם לך־לך
מארצך וממולדתך
ומבית אביך
אל־הארץ אשר אראך׃

Paleo-Hebrew (Before 585 B.C.)
12:1

- [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
12:1 VY'aMUr YHVH 'aL-'aBUrM LK-LK M'aUrTShK VMMVLDThK VMBYTh 'aBYK 'aL-H'aUrTSh 'aShUr 'aUr'aK.

Latin Vulgate
12:1 dixit autem Dominus ad Abram egredere de terra tua et de cognatione tua et de domo patris tui in terram quam monstrabo tibi

King James Version
12:1 Now the LORD had said unto Abram, Get thee out of thy country, and from thy kindred, and from thy father's house, unto a land that I will shew thee:

American Standard Version
12:1 Now Jehovah said unto Abram, Get thee out of thy country, and from thy kindred, and from thy father`s house, unto the land that I will show thee:

Bible in Basic English
12:1 Now the Lord said to Abram, Go out from your country and from your family and from your father's house, into the land to which I will be your guide:

Darby's English Translation
12:1 And Jehovah had said to Abram, Go out of thy land, and from thy kindred, and from thy father`s house, to the land that I will shew thee.

Douay Rheims Bible
12:1 And the Lord said to Abram: Go forth out of thy country, and from thy kindred, and out of they father's house, and come into the land which I shall shew thee.

Noah Webster Bible
12:1 Now the LORD had said to Abram, Depart from thy country, and from thy kindred, and from thy father's house, to a land that I will show thee:

World English Bible
12:1 Now Yahweh said to Abram, "Get out of your country, and from your relatives, and from your father`s house, to the land that I will show you.

Young's Literal Translation
12:1 And Jehovah saith unto Abram, `Go for thyself, from thy land, and from thy kindred, and from the house of thy father, unto the land which I shew thee.

Modern Hebrew
ואעשך לגוי גדול
ואברכך ואגדלה שמך
והיה ברכה׃

Paleo-Hebrew (Before 585 B.C.)
12:2

.

Hebrew Transliterated
12:2 V'a'yShK LGVY GDVL V'aBUrKK V'aGDLH ShMK VHYH BUrKH.

Latin Vulgate
12:2 faciamque te in gentem magnam et benedicam tibi et magnificabo nomen tuum erisque benedictus

King James Version
12:2 And I will make of thee a great nation, and I will bless thee, and make thy name great; and thou shalt be a blessing:

American Standard Version
12:2 and I will make of thee a great nation, and I will bless thee, and make they name great; and be thou a blessing;

Bible in Basic English
12:2 And I will make of you a great nation, blessing you and making your name great; and you will be a blessing:

Darby's English Translation
12:2 And I will make of thee a great nation, and bless thee, and make thy name great; and thou shalt be a blessing.

Douay Rheims Bible
12:2 And I will make of thee a great nation, and I will bless thee, and magnify thy name, and thou shalt be blessed.

Noah Webster Bible
12:2 And I will make of thee a great nation, and I will bless thee, and make thy name great; and thou shalt be a blessing:

World English Bible
12:2 I will make of you a great nation. I will bless you, and make your name great. You will be a blessing.

Young's Literal Translation
12:2 And I make thee become a great nation, and bless thee, and make thy name great; and be thou a blessing.

Modern Hebrew
ואברכה מברכיך
ומקללך אאר ונברכו
בך כל משפחת
האדמה׃

Paleo-Hebrew (Before 585 B.C.)
12:3

.

Hebrew Transliterated
12:3 V'aBUrKH MBUrKYK VMQLLK 'a'aUr VNBUrKV BK KL MShPhChTh H'aDMH.

Latin Vulgate
12:3 benedicam benedicentibus tibi et maledicam maledicentibus tibi atque in te benedicentur universae cognationes terrae

King James Version
12:3 And I will bless them that bless thee, and curse him that curseth thee: and in thee shall all families of the earth be blessed.

American Standard Version
12:3 and I will bless them that bless thee, and him that curseth thee will I curse: and in thee shall all the families of the earth be blessed.

Bible in Basic English
12:3 To them who are good to you will I give blessing, and on him who does you wrong will I put my curse: and you will become a name of blessing to all the families of the earth.

Darby's English Translation
12:3 And I will bless them that bless thee, and curse him that curseth thee; and in thee shall all families of the earth be blessed.

Douay Rheims Bible
12:3 I will bless them that bless thee, and curse them that curse thee, and IN THEE shall all the kindred of the earth be blessed:

Noah Webster Bible
12:3 And I will bless them that bless thee, and curse him that curseth thee: and in thee shall all families of the earth be blessed.

World English Bible
12:3 I will bless those who bless you, and I will curse him who curses you. In you will all of the families of the earth be blessed."

Young's Literal Translation
12:3 And I bless those blessing thee, and him who is disesteeming thee I curse, and blessed in thee have been all families of the ground.`

Modern Hebrew
וילך אברם כאשר
דבר אליו יהוה
וילך אתו לוט
ואברם בן־חמש שנים
ושבעים שנה בצאתו
מחרן׃

Paleo-Hebrew (Before 585 B.C.)
12:4

-

.

Hebrew Transliterated
12:4 VYLK 'aBUrM K'aShUr DBUr 'aLYV YHVH VYLK 'aThV LVT V'aBUrM BN-ChMSh ShNYM VShB'yYM ShNH BTSh'aThV MChUrN.

Latin Vulgate
12:4 egressus est itaque Abram sicut praeceperat ei Dominus et ivit cum eo Loth septuaginta quinque annorum erat Abram cum egrederetur de Haran

King James Version
12:4 So Abram departed, as the LORD had spoken unto him; and Lot went with him: and Abram was seventy and five years old when he departed out of Haran.

American Standard Version
12:4 So Abram went, as Jehovah had spoken unto him; and Lot went with him: and Abram was seventy and five years old when he departed out of Haran.

Bible in Basic English
12:4 So Abram went as the Lord had said to him, and Lot went with him: Abram was seventy-five years old when he went away from Haran.

Darby's English Translation
12:4 And Abram departed as Jehovah had said to him. And Lot went with him. And Abram was seventy-five years old when he departed out of Haran.

Douay Rheims Bible
12:4 So Abram went out as the Lord had commanded him, and Lot went with him: Abram was seventy-five years old when he went forth from Haran.

Noah Webster Bible
12:4 So Abram departed, as the LORD had spoken to him, and Lot went with him: and Abram was seventy and five years old when he departed from Haran.

World English Bible
12:4 So Abram went, as Yahweh had spoken to him. Lot went with him. Abram was seventy-five years old when he departed out of Haran.

Young's Literal Translation
12:4 And Abram goeth on, as Jehovah hath spoken unto him, and Lot goeth with him, and Abram is a son of five and seventy years in his going out from Charan.

Modern Hebrew
ויקח אברם את־שרי
אשתו ואת־לוט
בן־אחיו
ואת־כל־רכושם אשר
רכשו ואת־הנפש
אשר־עשו בחרן
ויצאו ללכת ארצה
כנען ויבאו ארצה
כנען׃

Paleo-Hebrew (Before 585 B.C.)
12:5

-
- [image] [image] [image] [image] [image] -
- [image] [image] -
-
-

.

Hebrew Transliterated
12:5 VYQCh 'aBUrM 'aTh-ShUrY 'aShThV V'aTh-LVT BN-'aChYV V'aTh-KL-UrKVShM 'aShUr UrKShV V'aTh-HNPhSh 'aShUr-'yShV BChUrN VYTSh'aV LLKTh 'aUrTShH KN'yN VYB'aV 'aUrTShH KN'yN.

Latin Vulgate
12:5 tulitque Sarai uxorem suam et Loth filium fratris sui universamque substantiam quam possederant et animas quas fecerant in Haran et egressi sunt ut irent in terram Chanaan cumque venissent in eam

King James Version
12:5 And Abram took Sarai his wife, and Lot his brother's son, and all their substance that they had gathered, and the souls that they had gotten in Haran; and they went forth to go into the land of Canaan; and into the land of Canaan they came.

American Standard Version
12:5 And Abram took Sarai his wife, and Lot his brother`s son, and all their substance that they had gathered, and the souls that they had gotten in Haran; and they went forth to go into the land of Canaan; and into the land of Canaan they came.

Bible in Basic English
12:5 And Abram took Sarai, his wife, and Lot, his brother's son, and all their goods and the servants which they had got in Haran, and they went out to go to the land of Canaan.

Darby's English Translation
12:5 And Abram took Sarai his wife, and Lot his brother`s son, and all their possessions that they had acquired, and the souls that they had obtained in Haran, and they went out to go into the land of Canaan; and into the land of Canaan they came.

Douay Rheims Bible
12:5 And he took Sarai his wife, and Lot his brother's son, and all the substance which they had gathered, and the souls which they had gotten in Haran: and they went out to go into the land of Chanaan. And when they were come into it,

Noah Webster Bible
12:5 And Abram took Sarai his wife, and Lot his brother's son, and all their substance that they had gathered, and the souls that they had gotten in Haran; and they went to go forth into the land of Canaan; and into the land of Canaan they came.

World English Bible
12:5 Abram took Sarai his wife, Lot his brother`s son, all their substance that they had gathered, and the souls who they had gotten in Haran; and they went forth to go into the land of Canaan. Into the land of Canaan they came.

Young's Literal Translation
12:5 And Abram taketh Sarai his wife, and Lot his brother`s son, and all their substance that they have gained, and the persons that they have obtained in Charan; and they go out to go towards the land of Canaan; and they come in to the land of Canaan.

Modern Hebrew
ויעבר אברם בארץ
עד מקום שכם עד
אלון מורה והכנעני
אז בארץ׃

Paleo-Hebrew (Before 585 B.C.)
12:6

.

Hebrew Transliterated
12:6 VY'yBUr 'aBUrM B'aUrTSh 'yD MQVM ShKM 'yD 'aLVN MVUrH VHKN'yNY 'aZ B'aUrTSh.

Latin Vulgate
12:6 pertransivit Abram terram usque ad locum Sychem usque ad convallem Inlustrem Chananeus autem tunc erat in terra

King James Version
12:6 And Abram passed through the land unto the place of Sichem, unto the plain of Moreh. And the Canaanite was then in the land.

American Standard Version
12:6 And Abram passed through the land unto the place of Shechem, unto the oak of Moreh. And the Canaanite was then in the land.

Bible in Basic English
12:6 And Abram went through the land till he came to Shechem, to the holy tree of Moreh. At that time, the Canaanites were still living in the land.

Darby's English Translation
12:6 And Abram passed through the land to the place of Shechem, to the oak of Moreh. And the Canaanite was then in the land.

Douay Rheims Bible
12:6 Abram passed through the country into the place of Sichem, as far as the noble vale: now the Chanaanite was at that time in the land.

Noah Webster Bible
12:6 And Abram passed through the land to the place of Sichem, to the plain of Moreh. And the Canaanite was then in the land.

World English Bible
12:6 Abram passed through the land to the place of Shechem, to the oak of Moreh. The Canaanite was then in the land.

Young's Literal Translation
12:6 And Abram passeth over into the land, unto the place Shechem, unto the oak of Moreh; and the Canaanite is then in the land.

Modern Hebrew
וירא יהוה אל־אברם
ויאמר לזרעך אתן
את־הארץ הזאת ויבן
שם מזבח ליהוה
הנראה אליו׃

Paleo-Hebrew (Before 585 B.C.)
12:7

-

-

.

Hebrew Transliterated
12:7 VYUr'a YHVH 'aL-'aBUrM VY'aMUr LZUr'yK 'aThN 'aTh-H'aUrTSh HZ'aTh VYBN ShM MZBCh LYHVH HNUr'aH 'aLYV.

Latin Vulgate
12:7 apparuitque Dominus Abram et dixit ei semini tuo dabo terram hanc qui aedificavit ibi altare Domino qui apparuerat ei

King James Version
12:7 And the LORD appeared unto Abram, and said, Unto thy seed will I give this land: and there builded he an altar unto the LORD, who appeared unto him.

American Standard Version
12:7 And Jehovah appeared unto Abram, and said, Unto thy seed will I give this land: and there builded he an altar unto Jehovah, who appeared unto him.

Bible in Basic English
12:7 And the Lord came to Abram, and said, I will give all this land to your seed; then Abram made an altar there to the Lord who had let himself be seen by him.

Darby's English Translation
12:7 And Jehovah appeared to Abram, and said, Unto thy seed will I give this land. And there he built an altar to Jehovah who had appeared to him.

Douay Rheims Bible
12:7 And the Lord appeared to Abram, and said to him: To thy seed will I give this land. And he built there an altar to the Lord, who had appeared to him.

Noah Webster Bible
12:7 And the LORD appeared to Abram, and said, To thy seed will I give this land: and there he erected an altar to the LORD, who appeared to him.

World English Bible
12:7 Yahweh appeared to Abram, and said, "To your descendants I will give this land." He built an altar there to Yahweh, who appeared to him.

Young's Literal Translation
12:7 And Jehovah appeareth unto Abram, and saith, `To thy seed I give this land;` and he buildeth there an altar to Jehovah, who hath appeared unto him.

Modern Hebrew
ויעתק משם ההרה
מקדם לבית־אל ויט
אהלה בית־אל מים
והעי מקדם ויבן־שם
מזבח ליהוה ויקרא
בשם יהוה׃

Paleo-Hebrew (Before 585 B.C.)
12:8

-
-

-

.

Hebrew Transliterated
12:8 VY'yThQ MShM HHUrH MQDM LBYTh-'aL VYT 'aHLH BYTh-'aL MYM VH'yY MQDM VYBN-ShM MZBCh LYHVH VYQUr'a BShM YHVH.

Latin Vulgate
12:8 et inde transgrediens ad montem qui erat contra orientem Bethel tetendit ibi tabernaculum suum ab occidente habens Bethel et ab oriente Ai aedificavit quoque ibi altare Domino et invocavit nomen eius

King James Version
12:8 And he removed from thence unto a mountain on the east of Bethel, and pitched his tent, having Bethel on the west, and Hai on the east: and there he builded an altar unto the LORD, and called upon the name of the LORD.

American Standard Version
12:8 And he removed from thence unto the mountain on the east of Beth-el, and pitched his tent, having Beth-el on the west, and Ai on the east: and there he builded an altar unto Jehovah, and called upon the name of Jehovah.

Bible in Basic English
12:8 And moving on from there to the mountain on the east of Beth-el, he put up his tent, having Beth-el on the west and Ai on the east: and there he made an altar and gave worship to the name of the Lord.

Darby's English Translation
12:8 And he removed thence towards the mountain on the east of Bethel, and pitched his tent, having Bethel toward the west, and Ai toward the east; and there he built an altar to Jehovah, and called on the name of Jehovah.

Douay Rheims Bible
12:8 And passing on from thence to a mountain, that was on the east side of Bethel, he there pitched his tent, having Bethel on the west, and Hai on the east; he built there also an altar to the Lord, and called upon his name.

Noah Webster Bible
12:8 And he removed from thence to a mountain on the east of Beth-el, and pitched his tent, having Beth-el on the west, and Hai on the east: and there he erected an altar to the LORD, and called upon the name of the LORD.

World English Bible
12:8 He left from there to the mountain on the east of Bethel, and pitched his tent, having Bethel on the west, and Ai on the east. There he built an altar to Yahweh, and called on the name of Yahweh.

Young's Literal Translation
12:8 And he removeth from thence towards a mountain at the east of Beth-El, and stretcheth out the tent (Beth-El at the west, and Hai at the east), and he buildeth there an altar to Jehovah, and preacheth in the name of Jehovah.

Modern Hebrew
ויסע אברם הלוך
ונסוע הנגבה׃

Paleo-Hebrew (Before 585 B.C.)
12:9

.

Hebrew Transliterated
12:9 VYS'y 'aBUrM HLVK VNSV'y HNGBH.

Latin Vulgate
12:9 perrexitque Abram vadens et ultra progrediens ad meridiem

King James Version
12:9 And Abram journeyed, going on still toward the south.

American Standard Version
12:9 And Abram journeyed, going on still toward the South.

Bible in Basic English
12:9 And he went on, journeying still to the South.

Darby's English Translation
12:9 And Abram moved onward, going on still toward the south.

Douay Rheims Bible
12:9 And Abram went forward, going, and proceeding on to the south.

Noah Webster Bible
12:9 And Abram journeyed, going on still towards the south.

World English Bible
12:9 Abram journeyed, going on still toward the South.

Young's Literal Translation
12:9 And Abram journeyeth, going on and journeying towards the south.

Modern Hebrew
ויהי רעב בארץ
וירד אברם מצרימה
לגור שם כי־כבד
הרעב בארץ׃

Paleo-Hebrew (Before 585 B.C.)
12:10

-
.

Hebrew Transliterated
12:10 VYHY Ur'yB B'aUrTSh VYUrD 'aBUrM MTShUrYMH LGVUr ShM KY-KBD HUr'yB B'aUrTSh.

Latin Vulgate
12:10 facta est autem fames in terra descenditque Abram in Aegyptum ut peregrinaretur ibi praevaluerat enim fames in terra

King James Version
12:10 And there was a famine in the land: and Abram went down into Egypt to sojourn there; for the famine was grievous in the land.

American Standard Version
12:10 And there was a famine in the land: and Abram went down into Egypt to sojourn there; for the famine was sore in the land.

Bible in Basic English
12:10 And because there was little food to be had in that land, he went down into Egypt.

Darby's English Translation
12:10 And there was a famine in the land. And Abram went down to Egypt to sojourn there, for the famine was grievous in the land.

Douay Rheims Bible
12:10 And there came a famine in the country; and Abram went down into Egypt, to sojourn there: for the famine was very grievous in the land.

Noah Webster Bible
12:10 And there was a famine in the land: and Abram went down into Egypt to dwell there; for the famine was grievous in the land.

World English Bible
12:10 There was a famine in the land. Abram went down into Egypt to sojourn there, for the famine was sore in the land.

Young's Literal Translation
12:10 And there is a famine in the land, and Abram goeth down towards Egypt to sojourn there, for the famine is grievous in the land;

Modern Hebrew
ויהי כאשר הקריב
לבוא מצרימה ויאמר
אל־שרי אשתו
הנה־נא ידעתי כי
אשה יפת־מראה את׃

Paleo-Hebrew (Before 585 B.C.)
12:11

-
-

. -

Hebrew Transliterated
12:11 VYHY K'aShUr HQUrYB LBV'a MTShUrYMH VY'aMUr 'aL-ShUrY 'aShThV HNH-N'a YD'yThY KY 'aShH YPhTh-MUr'aH 'aTh.

Latin Vulgate
12:11 cumque prope esset ut ingrederetur Aegyptum dixit Sarai uxori suae novi quod pulchra sis mulier

King James Version
12:11 And it came to pass, when he was come near to enter into Egypt, that he said unto Sarai his wife, Behold now, I know that thou art a fair woman to look upon:

American Standard Version
12:11 And it came to pass, when he was come near to enter into Egypt, that he said unto Sarai his wife, Behold now, I know that thou art a fair woman to look upon:

Bible in Basic English
12:11 Now when he came near to Egypt, he said to Sarai, his wife, Truly, you are a fair woman and beautiful to the eye;

Darby's English Translation
12:11 And it came to pass when he was come near to enter into Egypt, that he said to Sarai his wife, Behold now, I know that thou art a woman fair to look upon.

Douay Rheims Bible
12:11 And when he was near to enter into Egypt, he said to Sarai his wife: I know that thou art a beautiful woman:

Noah Webster Bible
12:11 And it came to pass, when he had come near to enter into Egypt, that he said to Sarai his wife, Behold now, I know that thou art a fair woman to look upon:

World English Bible
12:11 It happened, when he was come near to enter into Egypt, that he said to Sarai his wife, "See now, I know that you are a beautiful woman to look on.

Young's Literal Translation
12:11 and it cometh to pass as he hath drawn near to enter Egypt, that he saith unto Sarai his wife, `Lo, I pray thee, I have known that thou art a woman of beautiful appearance;

Modern Hebrew
והיה כי־יראו אתך
המצרים ואמרו אשתו
זאת והרגו אתי
ואתך יחיו׃

Paleo-Hebrew (Before 585 B.C.)
12:12
-

.

Hebrew Transliterated
12:12 VHYH KY-YUr'aV 'aThK HMTShUrYM V'aMUrV 'aShThV Z'aTh VHUrGV 'aThY V'aThK YChYV.

Latin Vulgate
12:12 et quod cum viderint te Aegyptii dicturi sunt uxor ipsius est et interficient me et te reservabunt

King James Version
12:12 Therefore it shall come to pass, when the Egyptians shall see thee, that they shall say, This is his wife: and they will kill me, but they will save thee alive.

American Standard Version
12:12 and it will come to pass, when the Egyptians shall see thee, that they will say, This is his wife: and they will kill me, but they will save thee alive.

Bible in Basic English
12:12 And I am certain that when the men of Egypt see you, they will say, This is his wife: and they will put me to death and keep you.

Darby's English Translation
12:12 And it will come to pass when the Egyptians see thee, that they will say, She is his wife; and they will slay me, and save thee alive.

Douay Rheims Bible
12:12 And that when the Egyptians shall see thee, they will say: She is his wife: and they will kill me, and keep thee.

Noah Webster Bible
12:12 Therefore it will come to pass, when the Egyptians shall see thee, that they will say, This is his wife: and they will kill me, but they will save thee alive.

World English Bible
12:12 It will happen, when the Egyptians will see you, that they will say, `This is his wife.` They will kill me, but they will save you alive.

Young's Literal Translation
12:12 and it hath come to pass that the Egyptians see thee, and they have said, `This is his wife,` and they have slain me, and thee they keep alive:

Modern Hebrew
אמרי־נא אחתי את
למען ייטב־לי
בעבורך וחיתה נפשי
בגללך׃

Paleo-Hebrew (Before 585 B.C.)
12:13
-

-

.

Hebrew Transliterated
12:13 'aMUrY-N'a 'aChThY 'aTh LM'yN YYTB-LY B'yBVUrK VChYThH NPhShY BGLLK.

Latin Vulgate
12:13 dic ergo obsecro te quod soror mea sis ut bene sit mihi propter te et vivat anima mea ob gratiam tui

King James Version
12:13 Say, I pray thee, thou art my sister: that it may be well with me for thy sake; and my soul shall live because of thee.

American Standard Version
12:13 Say, I pray thee, thou art my sister; that it may be well with me for thy sake, and that my soul may live because of thee.

Bible in Basic English
12:13 Say, then, that you are my sister, and so it will be well with me because of you, and my life will be kept safe on your account.

Darby's English Translation
12:13 Say, I pray thee, thou art my sister, that it may be well with me on thy account, and my soul may live because of thee.

Douay Rheims Bible
12:13 Say, therefore, I pray thee, that thou art my sister: that I may be well used for thee, and that my soul may live for thy sake.

Noah Webster Bible
12:13 Say, I pray thee, thou art my sister: that it may be well with me for thy sake; and my soul shall live because of thee.

World English Bible
12:13 Please say that you are my sister, that it may be well with me for your sake, and that my soul may live because of you."

Young's Literal Translation
12:13 say, I pray thee, thou art my sister, so that it is well with me because of thee, and my soul hath lived for thy sake.`

Modern Hebrew
ויהי כבוא אברם
מצרימה ויראו
המצרים את־האשה
כי־יפה הוא מאד׃

Paleo-Hebrew (Before 585 B.C.)
12:14

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
12:14 VYHY KBV'a 'aBUrM MTShUrYMH VYUr'aV HMTShUrYM 'aTh-H'aShH KY-YPhH HV'a M'aD.

Latin Vulgate
12:14 cum itaque ingressus esset Abram Aegyptum viderunt Aegyptii mulierem quod esset pulchra nimis

King James Version
12:14 And it came to pass, that, when Abram was come into Egypt, the Egyptians beheld the woman that she was very fair.

American Standard Version
12:14 And it came to pass, that, when Abram was come into Egypt, the Egyptians beheld the woman that she was very fair.

Bible in Basic English
12:14 And so it was that when Abram came into Egypt, the men of Egypt, looking on the woman, saw that she was fair.

Darby's English Translation
12:14 And it came to pass when Abram came into Egypt, that the Egyptians beheld the woman that she was very fair.

Douay Rheims Bible
12:14 And when Abram was come into Egypt, the Egyptians saw the woman that she was very beautiful.

Noah Webster Bible
12:14 And it came to pass, that when Abram had come into Egypt, the Egyptians beheld the woman that she was very fair.

World English Bible
12:14 It happened that when Abram had come into Egypt, the Egyptians saw that the woman was very beautiful.

Young's Literal Translation
12:14 And it cometh to pass, at the entering of Abram into Egypt, that the Egyptians see the woman that she is exceeding fair;

Modern Hebrew
ויראו אתה שרי
פרעה ויהללו אתה
אל־פרעה ותקח האשה
בית פרעה׃

Paleo-Hebrew (Before 585 B.C.)
12:15

-

.

Hebrew Transliterated
12:15 VYUr'aV 'aThH ShUrY PhUr'yH VYHLLV 'aThH 'aL-PhUr'yH VThQCh H'aShH BYTh PhUr'yH.

Latin Vulgate
12:15 et nuntiaverunt principes Pharaoni et laudaverunt eam apud illum et sublata est mulier in domum Pharaonis

King James Version
12:15 The princes also of Pharaoh saw her, and commended her before Pharaoh: and the woman was taken into Pharaoh's house.

American Standard Version
12:15 And the princes of Pharaoh saw her, and praised her to Pharaoh: and the woman was taken into Pharaoh`s house.

Bible in Basic English
12:15 And Pharaoh's great men, having seen her, said words in praise of her to Pharaoh, and she was taken into Pharaoh's house.

Darby's English Translation
12:15 And the princes of Pharaoh saw her, and praised her to Pharaoh; and the woman was taken into Pharaoh`s house.

Douay Rheims Bible
12:15 And the princes told Pharao, and praised her before him: and the woman was taken into the house of Pharao.

Noah Webster Bible
12:15 The princes also of Pharaoh saw her, and commended her before Pharaoh: and the woman was taken into Pharaoh's house.

World English Bible
12:15 The princes of Pharaoh saw her, and praised her to Pharaoh; and the woman was taken into Pharaoh`s house.

Young's Literal Translation
12:15 and princes of Pharaoh see her, and praise her unto Pharaoh, and the woman is taken to Pharaoh`s house;

Modern Hebrew
ולאברם היטיב
בעבורה ויהי־לו
צאן־ובקר וחמרים
ועבדים ושפחת
ואתנת וגמלים׃

Paleo-Hebrew (Before 585 B.C.)
12:16

-
-

.

Hebrew Transliterated
12:16 VL'aBUrM HYTYB B'yBVUrH VYHY-LV TSh'aN-VBQUr VChMUrYM V'yBDYM VShPhChTh V'aThNTh VGMLYM.

Latin Vulgate
12:16 Abram vero bene usi sunt propter illam fueruntque ei oves et boves et asini et servi et famulae et asinae et cameli

King James Version
12:16 And he entreated Abram well for her sake: and he had sheep, and oxen, and he asses, and menservants, and maidservants, and she asses, and camels.

American Standard Version
12:16 And he dealt well with Abram for her sake: and he had sheep, and oxen, and he-asses, and men-servants, and maid-servants, and she-asses, and camels.

Bible in Basic English
12:16 And because of her, he was good to Abram, and he had sheep and oxen and asses, and men-servants and women-servants, and camels.

Darby's English Translation
12:16 And he treated Abram well on her account; and he had sheep, and oxen, and he-asses, and bondmen, and bondwomen, and she-asses, and camels.

Douay Rheims Bible
12:16 And they used Abram well for her sake. And he had sheep and oxen, and he asses, and menservants and maidservants, and she asses, and camels.

Noah Webster Bible
12:16 And he treated Abram well for her sake: and he had sheep, and oxen, and he-asses, and men-servants, and maid-servants, and she-asses, and camels.

World English Bible
12:16 He dealt well with Abram for her sake. He had sheep, and oxen, and he-asses, and men-servants, and maid-servants, and she-asses, and camels.

Young's Literal Translation
12:16 and to Abram he hath done good because of her, and he hath sheep and oxen, and he-asses, and men-servants, and handmaids, and she-asses, and camels.

Modern Hebrew
וינגע יהוה
את־פרעה נגעים
גדלים ואת־ביתו
על־דבר שרי אשת
אברם׃

Paleo-Hebrew (Before 585 B.C.)
12:17

-
-
-
.

Hebrew Transliterated
12:17 VYNG'y YHVH 'aTh-PhUr'yH NG'yYM GDLYM V'aTh-BYThV 'yL-DBUr ShUrY 'aShTh 'aBUrM.

Latin Vulgate
12:17 flagellavit autem Dominus Pharaonem plagis maximis et domum eius propter Sarai uxorem Abram

King James Version
12:17 And the LORD plagued Pharaoh and his house with great plagues because of Sarai Abram's wife.

American Standard Version
12:17 And Jehovah plagued Pharaoh and his house with great plagues because of Sarai, Abram`s wife.

Bible in Basic English
12:17 And the Lord sent great troubles on Pharaoh's house because of Sarai, Abram's wife.

Darby's English Translation
12:17 And Jehovah plagued Pharaoh and his house with great plagues because of Sarai Abram`s wife.

Douay Rheims Bible
12:17 But the Lord scourged Pharao and his house with most grievous stripes for Sarai, Abram's wife.

Noah Webster Bible
12:17 And the LORD afflicted Pharaoh and his house with great plagues, because of Sarai, Abram's wife.

World English Bible
12:17 Yahweh plagued Pharaoh and his house with great plagues because of Sarai, Abram`s wife.

Young's Literal Translation
12:17 And Jehovah plagueth Pharaoh and his house -- great plagues -- for the matter of Sarai, Abram`s wife.

Modern Hebrew
ויקרא פרעה לאברם
ויאמר מה־זאת עשית
לי למה לא־הגדת לי
כי אשתך הוא׃

Paleo-Hebrew (Before 585 B.C.)
12:18

-

-

.

Hebrew Transliterated
12:18 VYQUr'a PhUr'yH L'aBUrM VY'aMUr MH-Z'aTh 'yShYTh LY LMH L'a-HGDTh LY KY 'aShThK HV'a.

Latin Vulgate
12:18 vocavitque Pharao Abram et dixit ei quidnam est quod fecisti mihi quare non indicasti quod uxor tua esset

King James Version
12:18 And Pharaoh called Abram, and said, What is this that thou hast done unto me? why didst thou not tell me that she was thy wife?

American Standard Version
12:18 And Pharaoh called Abram, and said, What is this that thou hast done unto me? why didst thou not tell me that she was thy wife?

Bible in Basic English
12:18 Then Pharaoh sent for Abram, and said, What have you done to me? why did you not say that she was your wife?

Darby's English Translation
12:18 And Pharaoh called Abram, and said, What is this thou hast done to me? Why didst thou not tell me that she was thy wife?

Douay Rheims Bible
12:18 And Pharao called Abram, and said to him: What is this that thou hast done to me? Why didst thou not tell me that she was thy wife.

Noah Webster Bible
12:18 And Pharaoh called Abram, and said, What is this that thou hast done to me? why didst thou not tell me that she is thy wife?

World English Bible
12:18 Pharaoh called Abram, and said, "What is this that you have done to me? Why didn`t you tell me that she was your wife?

Young's Literal Translation
12:18 And Pharaoh calleth for Abram, and saith, `What is this thou hast done to me? why hast thou not declared to me that she is thy wife?

Modern Hebrew
למה אמרת אחתי הוא
ואקח אתה לי לאשה
ועתה הנה אשתך קח
ולך׃

Paleo-Hebrew (Before 585 B.C.)
12:19

.

Hebrew Transliterated
12:19 LMH 'aMUrTh 'aChThY HV'a V'aQCh 'aThH LY L'aShH V'yThH HNH 'aShThK QCh VLK.

Latin Vulgate
12:19 quam ob causam dixisti esse sororem tuam ut tollerem eam mihi in uxorem nunc igitur ecce coniux tua accipe eam et vade

King James Version
12:19 Why saidst thou, She is my sister? so I might have taken her to me to wife: now therefore behold thy wife, take her, and go thy way.

American Standard Version
12:19 why saidst thou, She is my sister, so that I took her to be my wife? now therefore behold thy wife, take her, and go thy way.

Bible in Basic English
12:19 Why did you say that she was your sister? so that I took her for my wife: now, take your wife and go on your way.

Darby's English Translation
12:19 Why didst thou say, She is my sister, so that I took her as my wife. And now, behold, there is thy wife: take her, and go away.

Douay Rheims Bible
12:19 For what cause didst thou say, she was thy sister, that I might take her to my wife? Now therefore, there is thy wife, take her, and go thy way.

Noah Webster Bible
12:19 Why saidst thou, She is my sister? so I might have taken her to me for a wife: now therefore behold thy wife, take her, and go thy way.

World English Bible
12:19 Why did you say, `She is my sister,` so that I took her to be my wife? Now therefore, see your wife, take her, and go your way."

Young's Literal Translation
12:19 Why hast thou said, She is my sister, and I take her to myself for a wife? and now, lo, thy wife, take and go.`

Modern Hebrew
ויצו עליו פרעה
אנשים וישלחו אתו
ואת־אשתו
ואת־כל־אשר־לו׃

Paleo-Hebrew (Before 585 B.C.)
12:20

. - [image] [image] [image] - [image] [image] - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
12:20 VYTShV 'yLYV PhUr'yH 'aNShYM VYShLChV 'aThV V'aTh-'aShThV V'aTh-KL-'aShUr-LV.

Latin Vulgate
12:20 praecepitque Pharao super Abram viris et deduxerunt eum et uxorem illius et omnia quae habebat

King James Version
12:20 And Pharaoh commanded his men concerning him: and they sent him away, and his wife, and all that he had.

American Standard Version
12:20 And Pharaoh gave men charge concerning him: and they brought him on the way, and his wife, and all that he had.

Bible in Basic English
12:20 And Pharaoh gave orders to his men, and they sent him on his way, with his wife and all he had.

Darby's English Translation
12:20 And Pharaoh commanded his men concerning him, and they sent him away, and his wife, and all that he had.

Douay Rheims Bible
12:20 And Pharao gave his men orders concerning Abram: and they led him away, and his wife, and all that he had.

Noah Webster Bible
12:20 And Pharaoh commanded his men concerning him: and they sent him away, and his wife, and all that he had.

World English Bible
12:20 Pharaoh gave men charge concerning him: and they brought him on the way, and his wife, and all that he had.

Young's Literal Translation
12:20 And Pharaoh chargeth men concerning him, and they send him away, and his wife, an all that he hath.

Genesis 13


Genesis Chapter 13 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 12

The First Book of Moses, called Genesis

Chapter 13

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18
Modern Hebrew
ויעל אברם ממצרים
הוא ואשתו
וכל־אשר־לו ולוט
עמו הנגבה׃

Paleo-Hebrew (Before 585 B.C.)
13:1

- [image] [image] [image] -

.

Hebrew Transliterated
13:1 VY'yL 'aBUrM MMTShUrYM HV'a V'aShThV VKL-'aShUr-LV VLVT 'yMV HNGBH.

Latin Vulgate
13:1 ascendit ergo Abram de Aegypto ipse et uxor eius et omnia quae habebat et Loth cum eo ad australem plagam

King James Version
13:1 And Abram went up out of Egypt, he, and his wife, and all that he had, and Lot with him, into the south.

American Standard Version
13:1 And Abram went up out of Egypt, he, and his wife, and all that he had, and Lot with him, into the South.

Bible in Basic English
13:1 And Abram went up out of Egypt with his wife and all he had, and Lot with him, and they came in to the South.

Darby's English Translation
13:1 And Abram went up out of Egypt, he, and his wife, and all that he had, and Lot with him, towards the south.

Douay Rheims Bible
13:1 And Abram went up out of Egypt, he and his wife, and all that he had, and Lot with him, into the south.

Noah Webster Bible
13:1 And Abram returned from Egypt, he, and his wife, and all that he had, and Lot with him, into the south.

World English Bible
13:1 Abram went up out of Egypt: he, his wife, all that he had, and Lot with him, into the South.

Young's Literal Translation
13:1 And Abram goeth up from Egypt (he and his wife, and all that he hath, and Lot with him) towards the south;

Modern Hebrew
ואברם כבד מאד
במקנה בכסף ובזהב׃

Paleo-Hebrew (Before 585 B.C.)
13:2

.

Hebrew Transliterated
13:2 V'aBUrM KBD M'aD BMQNH BKSPh VBZHB.

Latin Vulgate
13:2 erat autem dives valde in possessione argenti et auri

King James Version
13:2 And Abram was very rich in cattle, in silver, and in gold.

American Standard Version
13:2 And Abram was very rich in cattle, in silver, and in gold.

Bible in Basic English
13:2 Now Abram had great wealth of cattle and silver and gold.

Darby's English Translation
13:2 And Abram was very rich in cattle, in silver, and in gold.

Douay Rheims Bible
13:2 And he was very rich in possession of gold and silver.

Noah Webster Bible
13:2 And Abram was very rich in cattle, in silver, and in gold.

World English Bible
13:2 Abram was very rich in cattle, in silver, and in gold.

Young's Literal Translation
13:2 and Abram is exceedingly wealthy in cattle, in silver, and in gold.

Modern Hebrew
וילך למסעיו מנגב
ועד־בית־אל
עד־המקום אשר־היה
שם אהלה בתחלה בין
בית־אל ובין העי׃

Paleo-Hebrew (Before 585 B.C.)
13:3

- [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
13:3 VYLK LMS'yYV MNGB V'yD-BYTh-'aL 'yD-HMQVM 'aShUr-HYH ShM 'aHLH BThChLH BYN BYTh-'aL VBYN H'yY.

Latin Vulgate
13:3 reversusque est per iter quo venerat a meridie in Bethel usque ad locum ubi prius fixerat tabernaculum inter Bethel et Ai

King James Version
13:3 And he went on his journeys from the south even to Bethel, unto the place where his tent had been at the beginning, between Bethel and Hai;

American Standard Version
13:3 And he went on his journeys from the South even to Beth-el, unto the place where his tent had been at the beginning, between Beth-el and Ai,

Bible in Basic English
13:3 And travelling on from the South, he came to Beth-el, to the place where his tent had been before, between Beth-el and Ai;

Darby's English Translation
13:3 And he went on his journeys from the south as far as Bethel; as far as the place where his tent had been at the beginning, between Bethel and Ai;

Douay Rheims Bible
13:3 And he returned by the way that he came, from the south to Bethel, to the place where before he had pitched his tent between Bethel and Hai:

Noah Webster Bible
13:3 And he went on his journeys from the south even to Beth-el, to the place where his tent had been at the beginning, between Beth-el and Hai;

World English Bible
13:3 He went on his journeys from the South even to Bethel, to the place where his tent had been at the beginning, between Bethel and Ai,

Young's Literal Translation
13:3 And he goeth on his journeyings from the south, even unto Bethel, unto the place where his tent had been at the commencement, between Bethel and Hai --

Modern Hebrew
אל־מקום המזבח
אשר־עשה שם בראשנה
ויקרא שם אברם בשם
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
13:4
-
-

.

Hebrew Transliterated
13:4 'aL-MQVM HMZBCh 'aShUr-'yShH ShM BUr'aShNH VYQUr'a ShM 'aBUrM BShM YHVH.

Latin Vulgate
13:4 in loco altaris quod fecerat prius et invocavit ibi nomen Domini

King James Version
13:4 Unto the place of the altar, which he had made there at the first: and there Abram called on the name of the LORD.

American Standard Version
13:4 unto the place of the altar, which he had made there at the first: and there Abram called on the name of Jehovah.

Bible in Basic English
13:4 To the place where he had made his first altar, and there Abram gave worship to the name of the Lord.

Darby's English Translation
13:4 to the place of the altar that he had made there at the first. And there Abram called on the name of Jehovah.

Douay Rheims Bible
13:4 In the place of the altar which he had made before; and there he called upon the name of the Lord.

Noah Webster Bible
13:4 To the place of the altar, which he had made there at the first: and there Abram called on the name of the LORD.

World English Bible
13:4 to the place of the altar, which he had made there at the first. There Abram called on the name of Yahweh.

Young's Literal Translation
13:4 unto the place of the altar which he made there at the first, and there doth Abram preach in the name of Jehovah.

Modern Hebrew
וגם־ללוט ההלך
את־אברם היה
צאן־ובקר ואהלים׃

Paleo-Hebrew (Before 585 B.C.)
13:5
-
-
. -

Hebrew Transliterated
13:5 VGM-LLVT HHLK 'aTh-'aBUrM HYH TSh'aN-VBQUr V'aHLYM.

Latin Vulgate
13:5 sed et Loth qui erat cum Abram fuerunt greges ovium et armenta et tabernacula

King James Version
13:5 And Lot also, which went with Abram, had flocks, and herds, and tents.

American Standard Version
13:5 And Lot also, who went with Abram, had flocks, and herds, and tents.

Bible in Basic English
13:5 And Lot, who went with him, had flocks and herds and tents;

Darby's English Translation
13:5 And Lot also who went with Abram had flocks, and herds, and tents.

Douay Rheims Bible
13:5 But Lot also, who was with Abram, had flocks of sheep, and herds of beasts, and tents.

Noah Webster Bible
13:5 And Lot also, who went with Abram, had flocks, and herds, and tents.

World English Bible
13:5 Lot also, who went with Abram, had flocks, and herds, and tents.

Young's Literal Translation
13:5 And also to Lot, who is going with Abram, there hath been sheep and oxen and tents;

Modern Hebrew
ולא־נשא אתם הארץ
לשבת יחדו כי־היה
רכושם רב ולא יכלו
לשבת יחדו׃

Paleo-Hebrew (Before 585 B.C.)
13:6
-

-

.

Hebrew Transliterated
13:6 VL'a-NSh'a 'aThM H'aUrTSh LShBTh YChDV KY-HYH UrKVShM UrB VL'a YKLV LShBTh YChDV.

Latin Vulgate
13:6 nec poterat eos capere terra ut habitarent simul erat quippe substantia eorum multa et non quibant habitare communiter

King James Version
13:6 And the land was not able to bear them, that they might dwell together: for their substance was great, so that they could not dwell together.

American Standard Version
13:6 And the land was not able to bear them, that they might dwell together: for their substance was great, so that they could not dwell together.

Bible in Basic English
13:6 So that the land was not wide enough for the two of them: their property was so great that there was not room for them together.

Darby's English Translation
13:6 And the land could not support them, that they might dwell together, for their property was great; and they could not dwell together.

Douay Rheims Bible
13:6 Neither was the land able to bear them, that they might dwell together: for their substance was great, and they could not dwell together.

Noah Webster Bible
13:6 And the land was not able to bear them, that they might dwell together: for their substance was great, so that they could not dwell together.

World English Bible
13:6 The land was not able to bear them, that they might live together: for their substance was great, so that they could not live together.

Young's Literal Translation
13:6 and the land hath not suffered them to dwell together, for their substance hath been much, and they have not been able to dwell together;

Modern Hebrew
ויהי־ריב בין רעי
מקנה־אברם ובין
רעי מקנה־לוט
והכנעני והפרזי אז
ישב בארץ׃

Paleo-Hebrew (Before 585 B.C.)
13:7
-
-

-

.

Hebrew Transliterated
13:7 VYHY-UrYB BYN Ur'yY MQNH-'aBUrM VBYN Ur'yY MQNH-LVT VHKN'yNY VHPhUrZY 'aZ YShB B'aUrTSh.

Latin Vulgate
13:7 unde et facta est rixa inter pastores gregum Abram et Loth eo autem tempore Chananeus et Ferezeus habitabant in illa terra

King James Version
13:7 And there was a strife between the herdmen of Abram's cattle and the herdmen of Lot's cattle: and the Canaanite and the Perizzite dwelled then in the land.

American Standard Version
13:7 And there was a strife between the herdsmen of Abram`s cattle and the herdsmen of Lot`s cattle: and the Canaanite and the Perizzite dwelt then in the land.

Bible in Basic English
13:7 And there was an argument between the keepers of Abram's cattle and the keepers of Lot's cattle: at that time the Canaanites and Perizzites were still living in the land.

Darby's English Translation
13:7 And there was strife between the herdsmen of Abram`s cattle and the herdsmen of Lot`s cattle. And the Canaanite and the Perizzite were dwelling then in the land.

Douay Rheims Bible
13:7 Whereupon also there arose a strife between the herdsmen of Abram and of Lot. And at that time the Chanaanite and the Pherezite dwelled in that country.

Noah Webster Bible
13:7 And there was a strife between the herdmen of Abram's cattle and the herdmen of Lot's cattle: and the Canaanite and the Perizzite dwelt then in the land.

World English Bible
13:7 There was a strife between the herdsmen of Abram`s cattle and the herdsmen of Lot`s cattle: and the Canaanite and the Perizzite lived then in the land.

Young's Literal Translation
13:7 and there is a strife between those feeding Abram`s cattle and those feeding Lot`s cattle; and the Canaanite and the Perizzite are then dwelling in the land.

Modern Hebrew
ויאמר אברם אל־לוט
אל־נא תהי מריבה
ביני ובינך ובין
רעי ובין רעיך
כי־אנשים אחים
אנחנו׃

Paleo-Hebrew (Before 585 B.C.)
13:8

- [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
13:8 VY'aMUr 'aBUrM 'aL-LVT 'aL-N'a ThHY MUrYBH BYNY VBYNK VBYN Ur'yY VBYN Ur'yYK KY-'aNShYM 'aChYM 'aNChNV.

Latin Vulgate
13:8 dixit ergo Abram ad Loth ne quaeso sit iurgium inter me et te et inter pastores meos et pastores tuos fratres enim sumus

King James Version
13:8 And Abram said unto Lot, Let there be no strife, I pray thee, between me and thee, and between my herdmen and thy herdmen; for we be brethren.

American Standard Version
13:8 And Abram said unto Lot, Let there be no strife, I pray thee, between me and thee, and between my herdsmen and thy herdsmen; for we are brethren.

Bible in Basic English
13:8 Then Abram said to Lot, Let there be no argument between me and you, and between my herdmen and your herdmen, for we are brothers.

Darby's English Translation
13:8 And Abram said to Lot, I pray thee let there be no contention between me and thee, and between my herdsmen and thy herdsmen, for we are brethren.

Douay Rheims Bible
13:8 Abram therefore said to Lot: Let there be no quarrel, I beseech thee, between me and thee, and between my herdsmen and thy herdsmen: for we are brethren.

Noah Webster Bible
13:8 And Abram said to Lot, Let there be no strife, I pray thee, between me and thee, and between my herdmen and thy herdmen; for we are brethren.

World English Bible
13:8 Abram said to Lot, "Please, let there be no strife between me and you, and between my herdsmen and your herdsmen; for we are relatives.

Young's Literal Translation
13:8 And Abram saith unto Lot, `Let there not, I pray thee, be strife between me and thee, and between my shepherds and thy shepherds, for we are men -- brethren.

Modern Hebrew
הלא כל־הארץ לפניך
הפרד נא מעלי
אם־השמאל ואימנה
ואם־הימין
ואשמאילה׃

Paleo-Hebrew (Before 585 B.C.)
13:9
-

-
. -

Hebrew Transliterated
13:9 HL'a KL-H'aUrTSh LPhNYK HPhUrD N'a M'yLY 'aM-HShM'aL V'aYMNH V'aM-HYMYN V'aShM'aYLH.

Latin Vulgate
13:9 ecce universa terra coram te est recede a me obsecro si ad sinistram ieris ego ad dexteram tenebo si tu dexteram elegeris ego ad sinistram pergam

King James Version
13:9 Is not the whole land before thee? separate thyself, I pray thee, from me: if thou wilt take the left hand, then I will go to the right; or if thou depart to the right hand, then I will go to the left.

American Standard Version
13:9 Is not the whole land before thee? separate thyself, I pray thee, from me. If thou wilt take the left hand, then I will go to the right. Or if thou take the right hand, then I will go to the left.

Bible in Basic English
13:9 Is not all the land before you? then let us go our separate ways: if you go to the left, I will go to the right; or if you take the right, I will go to the left.

Darby's English Translation
13:9 Is not the whole land before thee? Separate thyself, I pray thee, from me: if to the left, then I will take the right; and if to the right, then I will take the left.

Douay Rheims Bible
13:9 Behold the whole land is before thee: depart from me I pray thee: if thou wilt go to the left hand, I will take the right: if thou choose the right hand, I will pass to the left.

Noah Webster Bible
13:9 Is not the whole land before thee? Separate thyself, I pray thee, from me: if thou wilt take the left hand, then I will go to the right; or if thou wilt depart to the right hand, then I will go to the left.

World English Bible
13:9 Isn`t the whole land before you? Please separate yourself from me. If you go to the left hand, then I will go to the right. Or if you go to the right hand, then I will go to the left."

Young's Literal Translation
13:9 Is not all the land before thee? be parted, I pray thee, from me; if to the left, then I to the right; and if to the right, then I to the left.`

Modern Hebrew
וישא־לוט את־עיניו
וירא את־כל־ככר
הירדן כי כלה משקה
לפני שחת יהוה
את־סדם ואת־עמרה
כגן־יהוה כארץ
מצרים באכה צער׃

Paleo-Hebrew (Before 585 B.C.)
13:10
- [image] [image] [image] [image] [image] -
- [image] [image] -

-
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
13:10 VYSh'a-LVT 'aTh-'yYNYV VYUr'a 'aTh-KL-KKUr HYUrDN KY KLH MShQH LPhNY ShChTh YHVH 'aTh-SDM V'aTh-'yMUrH KGN-YHVH K'aUrTSh MTShUrYM B'aKH TSh'yUr.

Latin Vulgate
13:10 elevatis itaque Loth oculis vidit omnem circa regionem Iordanis quae universa inrigabatur antequam subverteret Dominus Sodomam et Gomorram sicut paradisus Domini et sicut Aegyptus venientibus in Segor

King James Version
13:10 And Lot lifted up his eyes, and beheld all the plain of Jordan, that it was well watered every where, before the LORD destroyed Sodom and Gomorrah, even as the garden of the LORD, like the land of Egypt, as thou comest unto Zoar.

American Standard Version
13:10 And Lot lifted up his eyes, and beheld all the Plain of the Jordan, that it was well watered every where, before Jehovah destroyed Sodom and Gomorrah, like the garden of Jehovah, like the land of Egypt, as thou goest unto Zoar.

Bible in Basic English
13:10 And Lot, lifting up his eyes and looking an the valley of Jordan, saw that it was well watered everywhere, before the Lord had sent destruction on Sodom and Gomorrah; it was like the garden of the Lord, like the land of Egypt, on the way to Zoar.

Darby's English Translation
13:10 And Lot lifted up his eyes, and beheld all the plain of the Jordan that it was thoroughly watered, before Jehovah had destroyed Sodom and Gomorrah; as the garden of Jehovah, like the land of Egypt, as one goes to Zoar.

Douay Rheims Bible
13:10 And Lot, lifting up his eyes, saw all the country about the Jordan, which was watered throughout, before the Lord destroyed Sodom and Gomorrha, as the paradise of the Lord, and like Egypt as one comes to Segor.

Noah Webster Bible
13:10 And Lot lifted up his eyes, and beheld all the plain of Jordan, that it was well watered every where, before the LORD destroyed Sodom and Gomorrah, even as the garden of the LORD, like the land of Egypt, as thou comest to Zoar.

World English Bible
13:10 Lot lifted up his eyes, and saw all the plain of the Jordan, that it was well watered every where, before Yahweh destroyed Sodom and Gomorrah, like the garden of Yahweh, like the land of Egypt, as you go to Zoar.

Young's Literal Translation
13:10 And Lot lifteth up his eyes, and seeth the whole circuit of the Jordan that it is all a watered country (before Jehovah`s destroying Sodom and Gomorrah, as Jehovah`s garden, as the land of Egypt,) in thy coming toward Zoar,

Modern Hebrew
ויבחר־לו לוט את
כל־ככר הירדן ויסע
לוט מקדם ויפרדו
איש מעל אחיו׃

Paleo-Hebrew (Before 585 B.C.)
13:11
-
-

.

Hebrew Transliterated
13:11 VYBChUr-LV LVT 'aTh KL-KKUr HYUrDN VYS'y LVT MQDM VYPhUrDV 'aYSh M'yL 'aChYV.

Latin Vulgate
13:11 elegitque sibi Loth regionem circa Iordanem et recessit ab oriente divisique sunt alterutrum a fratre suo

King James Version
13:11 Then Lot chose him all the plain of Jordan; and Lot journeyed east: and they separated themselves the one from the other.

American Standard Version
13:11 So Lot chose him all the Plain of the Jordan; and Lot journeyed east: and they separated themselves the one from the other.

Bible in Basic English
13:11 So Lot took for himself all the valley of Jordan, and went to the east, and they were parted from one another.

Darby's English Translation
13:11 And Lot chose for himself all the plain of the Jordan; and Lot went toward the east. And they separated the one from the other:

Douay Rheims Bible
13:11 And Lot chose to himself the country about the Jordan, and he departed from the east: and they were separated one brother from the other.

Noah Webster Bible
13:11 Then Lot chose him all the plain of Jordan; and Lot journeyed east: and they separated themselves the one from the other.

World English Bible
13:11 So Lot chose the Plain of the Jordan for himself. Lot journeyed east, and they separated themselves the one from the other.

Young's Literal Translation
13:11 and Lot chooseth for himself the whole circuit of the Jordan; and Lot journeyeth from the east, and they are parted -- a man from his companion;

Modern Hebrew
אברם ישב
בארץ־כנען ולוט
ישב בערי הככר
ויאהל עד־סדם׃

Paleo-Hebrew (Before 585 B.C.)
13:12

-

. -

Hebrew Transliterated
13:12 'aBUrM YShB B'aUrTSh-KN'yN VLVT YShB B'yUrY HKKUr VY'aHL 'yD-SDM.

Latin Vulgate
13:12 Abram habitavit in terra Chanaan Loth moratus est in oppidis quae erant circa Iordanem et habitavit in Sodomis

King James Version
13:12 Abram dwelled in the land of Canaan, and Lot dwelled in the cities of the plain, and pitched his tent toward Sodom.

American Standard Version
13:12 Abram dwelt in the land of Canaan, and Lot dwelt in the cities of the Plain, and moved his tent as far as Sodom.

Bible in Basic English
13:12 Abram went on living in the land of Canaan, and Lot went to the lowland towns, moving his tent as far as Sodom.

Darby's English Translation
13:12 Abram dwelt in the land of Canaan; and Lot dwelt in the cities of the plain, and pitched tents as far as Sodom.

Douay Rheims Bible
13:12 Abram dwelt in the land of Chanaan; and Lot abode in the towns that were about the Jordan, and dwelt in Sodom.

Noah Webster Bible
13:12 Abram dwelt in the land of Canaan, and Lot dwelt in the cities of the plain, and pitched his tent towards Sodom.

World English Bible
13:12 Abram lived in the land of Canaan, and Lot lived in the cities of the plain, and moved his tent as far as Sodom.

Young's Literal Translation
13:12 Abram hath dwelt in the land of Canaan, and Lot hath dwelt in the cities of the circuit, and tenteth unto Sodom;

Modern Hebrew
ואנשי סדם רעים
וחטאים ליהוה מאד׃

Paleo-Hebrew (Before 585 B.C.)
13:13

.

Hebrew Transliterated
13:13 V'aNShY SDM Ur'yYM VChT'aYM LYHVH M'aD.

Latin Vulgate
13:13 homines autem Sodomitae pessimi erant et peccatores coram Domino nimis

King James Version
13:13 But the men of Sodom were wicked and sinners before the LORD exceedingly.

American Standard Version
13:13 Now the men of Sodom were wicked and sinners against Jehovah exceedingly.

Bible in Basic English
13:13 Now the men of Sodom were evil, and great sinners before the Lord.

Darby's English Translation
13:13 And the people of Sodom were wicked, and great sinners before Jehovah.

Douay Rheims Bible
13:13 And the men of Sodom were very wicked, and sinners before the face of the Lord, beyond measure.

Noah Webster Bible
13:13 But the men of Sodom were wicked, and sinners before the LORD, exceedingly.

World English Bible
13:13 Now the men of Sodom were exceedingly wicked and sinners against Yahweh.

Young's Literal Translation
13:13 and the men of Sodom are evil, and sinners before Jehovah exceedingly.

Modern Hebrew
ויהוה אמר אל־אברם
אחרי הפרד־לוט
מעמו שא נא עיניך
וראה מן־ המקום
אשר־אתה שם צפנה
ונגבה וקדמה וימה׃

Paleo-Hebrew (Before 585 B.C.)
13:14

-
-

-
-

.

Hebrew Transliterated
13:14 VYHVH 'aMUr 'aL-'aBUrM 'aChUrY HPhUrD-LVT M'yMV Sh'a N'a 'yYNYK VUr'aH MN- HMQVM 'aShUr-'aThH ShM TShPhNH VNGBH VQDMH VYMH.

Latin Vulgate
13:14 dixitque Dominus ad Abram postquam divisus est Loth ab eo leva oculos tuos et vide a loco in quo nunc es ad aquilonem et ad meridiem ad orientem et ad occidentem

King James Version
13:14 And the LORD said unto Abram, after that Lot was separated from him, Lift up now thine eyes, and look from the place where thou art northward, and southward, and eastward, and westward:

American Standard Version
13:14 And Jehovah said unto Abram, after that Lot was separated from him, Lift up now thine eyes, and look from the place where thou art, northward and southward and eastward and westward:

Bible in Basic English
13:14 And the Lord had said to Abram, after Lot was parted from him, From this place where you are take a look to the north and to the south, to the east and to the west:

Darby's English Translation
13:14 And Jehovah said to Abram, after that Lot had separated himself from him, Lift up now thine eyes, and look from the place where thou art, northward and southward and eastward and westward;

Douay Rheims Bible
13:14 And the Lord said to Abram, after Lot was separated from him: Lift up thy eyes, and look from the place wherein thou now art, to the north and to the south, to the east and to the west.

Noah Webster Bible
13:14 And the LORD said to Abram, after Lot was separated from him, Lift up now thine eyes, and look from the place where thou art, northward, and southward, and eastward, and westward:

World English Bible
13:14 Yahweh said to Abram, after Lot was separated from him, "Now, lift up your eyes, and look from the place where you are, northward and southward and eastward and westward,

Young's Literal Translation
13:14 And Jehovah said unto Abram, after Lot`s being parted from him, `Lift up, I pray thee, thine eyes, and look from the place where thou art, northward, and southward, and eastward, and westward;

Modern Hebrew
כי את־כל־הארץ
אשר־אתה ראה לך
אתננה ולזרעך
עד־עולם׃

Paleo-Hebrew (Before 585 B.C.)
13:15
- [image] [image] -
-

. -

Hebrew Transliterated
13:15 KY 'aTh-KL-H'aUrTSh 'aShUr-'aThH Ur'aH LK 'aThNNH VLZUr'yK 'yD-'yVLM.

Latin Vulgate
13:15 omnem terram quam conspicis tibi dabo et semini tuo usque in sempiternum

King James Version
13:15 For all the land which thou seest, to thee will I give it, and to thy seed for ever.

American Standard Version
13:15 for all the land which thou seest, to thee will I give it, and to thy seed for ever.

Bible in Basic English
13:15 For all the land which you see I will give to you and to your seed for ever.

Darby's English Translation
13:15 for all the land that thou seest will I give to thee, and to thy seed for ever.

Douay Rheims Bible
13:15 All the land which thou seest, I will give to thee, and to thy seed for ever.

Noah Webster Bible
13:15 For all the land which thou seest, to thee will I give it, and to thy seed for ever.

World English Bible
13:15 for all the land which you see, I will give to you, and to your offspring forever.

Young's Literal Translation
13:15 for the whole of the land which thou are seeing, to thee I give it, and to thy seed -- to the age.

Modern Hebrew
ושמתי את־זרעך
כעפר הארץ אשר
אם־יוכל איש למנות
את־עפר הארץ גם־
זרעך ימנה׃

Paleo-Hebrew (Before 585 B.C.)
13:16
-

-

-
-
.

Hebrew Transliterated
13:16 VShMThY 'aTh-ZUr'yK K'yPhUr H'aUrTSh 'aShUr 'aM-YVKL 'aYSh LMNVTh 'aTh-'yPhUr H'aUrTSh GM- ZUr'yK YMNH.

Latin Vulgate
13:16 faciamque semen tuum sicut pulverem terrae si quis potest hominum numerare pulverem semen quoque tuum numerare poterit

King James Version
13:16 And I will make thy seed as the dust of the earth: so that if a man can number the dust of the earth, then shall thy seed also be numbered.

American Standard Version
13:16 And I will make thy seed as the dust of the earth: So that if a man can number the dust of the earth, then may thy seed also be numbered.

Bible in Basic English
13:16 And I will make your children like the dust of the earth, so that if the dust of the earth may be numbered, then will your children be numbered.

Darby's English Translation
13:16 And I will make thy seed as the dust of the earth, so that if any one can number the dust of the earth, thy seed also will be numbered.

Douay Rheims Bible
13:16 And I will make thy seed as the dust of the earth: if any man be able to number the dust of the earth, he shall be able to number thy seed also.

Noah Webster Bible
13:16 And I will make thy seed as the dust of the earth: so that if a man can number the dust of the earth, then shall thy seed also be numbered.

World English Bible
13:16 I will make your offspring as the dust of the earth, so that if a man can number the dust of the earth, then your seed may also be numbered.

Young's Literal Translation
13:16 And I have set thy seed as dust of the earth, so that, if one is able to number the dust of the earth, even thy seed is numbered;

Modern Hebrew
קום התהלך בארץ
לארכה ולרחבה כי
לך אתננה׃

Paleo-Hebrew (Before 585 B.C.)
13:17

.

Hebrew Transliterated
13:17 QVM HThHLK B'aUrTSh L'aUrKH VLUrChBH KY LK 'aThNNH.

Latin Vulgate
13:17 surge et perambula terram in longitudine et in latitudine sua quia tibi daturus sum eam

King James Version
13:17 Arise, walk through the land in the length of it and in the breadth of it; for I will give it unto thee.

American Standard Version
13:17 Arise, walk through the land in the length of it and in the breadth of it; for unto thee will I give it.

Bible in Basic English
13:17 Come, go through all the land from one end to the other for I will give it to you.

Darby's English Translation
13:17 Arise, walk through the land according to the length of it and according to the breadth of it; for I will give it to thee.

Douay Rheims Bible
13:17 Arise and walk through the land in the length, and in the breadth thereof: for I will give it to thee.

Noah Webster Bible
13:17 Arise, walk through the land in the length of it and in the breadth of it; for I will give it to thee.

World English Bible
13:17 Arise, walk through the land in the length of it and in the breadth of it; for I will give it to you."

Young's Literal Translation
13:17 rise, go up and down through the land, to its length, and to its breadth, for to thee I give it.`

Modern Hebrew
ויאהל אברם ויבא
וישב באלני ממרא
אשר בחברון
ויבן־שם מזבח
ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
13:18

-
.

Hebrew Transliterated
13:18 VY'aHL 'aBUrM VYB'a VYShB B'aLNY MMUr'a 'aShUr BChBUrVN VYBN-ShM MZBCh LYHVH.

Latin Vulgate
13:18 movens igitur Abram tabernaculum suum venit et habitavit iuxta convallem Mambre quod est in Hebron aedificavitque ibi altare Domino

King James Version
13:18 Then Abram removed his tent, and came and dwelt in the plain of Mamre, which is in Hebron, and built there an altar unto the LORD.

American Standard Version
13:18 And Abram moved his tent, and came and dwelt by the oaks of Mamre, which are in Hebron, and built there an altar unto Jehovah.

Bible in Basic English
13:18 And Abram, moving his tent, came and made his living-place by the holy tree of Mamre, which is in Hebron, and made an altar there to the Lord.

Darby's English Translation
13:18 Then Abram moved his tents, and came and dwelt by the oaks of Mamre, which are in Hebron. And he built there an altar to Jehovah.

Douay Rheims Bible
13:18 So Abram removing his tent came and dwelt by the vale of Mambre, which is in Hebron: and he built there an altar to the Lord.

Noah Webster Bible
13:18 Then Abram removed his tent, and came and dwelt in the plain of Mamre, which is in Hebron, and built there an altar to the LORD.

World English Bible
13:18 Abram moved his tent, and came and lived by the oaks of Mamre, which are in Hebron, and built an altar there to Yahweh.

Young's Literal Translation
13:18 And Abram tenteth, and cometh, and dwelleth among the oaks of Mamre, which are in Hebron, and buildeth there an altar to Jehovah.

Genesis 14


Genesis Chapter 14 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 13

The First Book of Moses, called Genesis

Chapter 14

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24
Modern Hebrew
ויהי בימי אמרפל
מלך־שנער אריוך
מלך אלסר כדרלעמר
מלך עילם ותדעל
מלך גוים׃

Paleo-Hebrew (Before 585 B.C.)
14:1

-

.

Hebrew Transliterated
14:1 VYHY BYMY 'aMUrPhL MLK-ShN'yUr 'aUrYVK MLK 'aLSUr KDUrL'yMUr MLK 'yYLM VThD'yL MLK GVYM.

Latin Vulgate
14:1 factum est autem in illo tempore ut Amrafel rex Sennaar et Arioch rex Ponti et Chodorlahomor rex Aelamitarum et Thadal rex Gentium

King James Version
14:1 And it came to pass in the days of Amraphel king of Shinar, Arioch king of Ellasar, Chedorlaomer king of Elam, and Tidal king of nations;

American Standard Version
14:1 And it came to pass in the days of Amraphel king of Shinar, Arioch king of Ellasar, Chedorlaomer king of Elam, and Tidal king of Goiim,

Bible in Basic English
14:1 Now in the days of Amraphel, king of Shinar, Arioch, king of Ellasar, Chedorlaomer, king of Elam, and Tidal, king of Goiim,

Darby's English Translation
14:1 And it came to pass in the days of Amraphel the king of Shinar, Arioch the king of El-lasar, Chedorlaomer the king of Elam, and Tidal the king of nations,

Douay Rheims Bible
14:1 And it came to pass at that time, that Amraphel king of Sennaar, and Arioch king of Pontus, and Chodorlahomor king of the Elamites, and Thadal king of nations,

Noah Webster Bible
14:1 And it came to pass in the days of Amraphel, king of Shinar, Arioch king of Ellasar, Chedorlaomer king of Elam, and Tidal king of nations;

World English Bible
14:1 It happened in the days of Amraphel, king of Shinar, Arioch, king of Ellasar, Chedorlaomer, king of Elam, and Tidal, king of Goiim,

Young's Literal Translation
14:1 And it cometh to pass in the days of Amraphel king of Shinar, Arioch king of Ellasar, Chedorlaomer king of Elam, and Tidal king of Goyim,

Modern Hebrew
עשו מלחמה את־ברע
מלך סדם ואת־ברשע
מלך עמרה שנאב מלך
אדמה ושמאבר מלך
צביים ומלך בלע
היא־צער׃

Paleo-Hebrew (Before 585 B.C.)
14:2

-
-

. -

Hebrew Transliterated
14:2 'yShV MLChMH 'aTh-BUr'y MLK SDM V'aTh-BUrSh'y MLK 'yMUrH ShN'aB MLK 'aDMH VShM'aBUr MLK TShBYYM VMLK BL'y HY'a-TSh'yUr.

Latin Vulgate
14:2 inirent bellum contra Bara regem Sodomorum et contra Bersa regem Gomorrae et contra Sennaab regem Adamae et contra Semeber regem Seboim contraque regem Balae ipsa est Segor

King James Version
14:2 That these made war with Bera king of Sodom, and with Birsha king of Gomorrah, Shinab king of Admah, and Shemeber king of Zeboiim, and the king of Bela, which is Zoar.

American Standard Version
14:2 that they made war with Bera king of Sodom, and with Birsha king of Gomorrah, Shinab king of Admah, and Shemeber king of Zeboiim, and the king of Bela (the same is Zoar).

Bible in Basic English
14:2 They made war with Bera, king of Sodom, and with Birsha, king of Gomorrah, Shinab, king of Admah, and Shemeber, king of Zeboiim, and the king of Bela (which is Zoar).

Darby's English Translation
14:2 that they made war with Bera the king of Sodom, and with Birsha the king of Gomorrah, Shinab the king of Admah, and Shemeber the king of Zeboim, and the king of Bela, which is Zoar.

Douay Rheims Bible
14:2 Made war against Bara king of Sodom, and against Bersa king of Gomorrha, and against Sennaab king of Adama, and against Semeber king of Seboim, and against the king of Bala, which is Segor.

Noah Webster Bible
14:2 That these made war with Bera king of Sodom, and with Birsha king of Gomorrah, Shinab king of Admah, and Shemeber king of Zeboiim, and the king of Bela, which is Zoar.

World English Bible
14:2 that they made war with Bera, king of Sodom, and with Birsha, king of Gomorrah, Shinab, king of Admah, and Shemeber, king of Zeboiim, and the king of Bela (the same is Zoar).

Young's Literal Translation
14:2 they have made war with Bera king of Sodom, and with Birsha king of Gomorrah, Shinab king of Admah, and Shemeber king of Zeboim, and the king of Bela, which is Zoar.

Modern Hebrew
כל־אלה חברו
אל־עמק השדים הוא
ים המלח׃

Paleo-Hebrew (Before 585 B.C.)
14:3
-
-

.

Hebrew Transliterated
14:3 KL-'aLH ChBUrV 'aL-'yMQ HShDYM HV'a YM HMLCh.

Latin Vulgate
14:3 omnes hii convenerunt in vallem Silvestrem quae nunc est mare Salis

King James Version
14:3 All these were joined together in the vale of Siddim, which is the salt sea.

American Standard Version
14:3 All these joined together in the vale of Siddim (the same is the Salt Sea).

Bible in Basic English
14:3 All these came together in the valley of Siddim (which is the Salt Sea).

Darby's English Translation
14:3 All these were joined in the vale of Siddim, which is the salt sea.

Douay Rheims Bible
14:3 All these came together into the woodland vale, which now is the salt sea.

Noah Webster Bible
14:3 All these were joined together in the vale of Siddim, which is the salt sea.

World English Bible
14:3 All these joined together in the vale of Siddim (the same is the Salt Sea).

Young's Literal Translation
14:3 All these have been joined together unto the valley of Siddim, which is the Salt Sea;

Modern Hebrew
שתים עשרה שנה
עבדו את־כדרלעמר
ושלש־עשרה שנה
מרדו׃

Paleo-Hebrew (Before 585 B.C.)
14:4

- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
14:4 ShThYM 'yShUrH ShNH 'yBDV 'aTh-KDUrL'yMUr VShLSh-'yShUrH ShNH MUrDV.

Latin Vulgate
14:4 duodecim enim annis servierant Chodorlahomor et tertiodecimo anno recesserunt ab eo

King James Version
14:4 Twelve years they served Chedorlaomer, and in the thirteenth year they rebelled.

American Standard Version
14:4 Twelve years they served Chedorlaomer, and in the thirteenth year they rebelled.

Bible in Basic English
14:4 For twelve years they were under the rule of Chedorlaomer, but in the thirteenth year they put off his control.

Darby's English Translation
14:4 Twelve years had they served Chedorlaomer; and in the thirteenth year they rebelled.

Douay Rheims Bible
14:4 For they had served Chodorlahomor twelve years, and in the thirteenth year they revolted from him.

Noah Webster Bible
14:4 Twelve years they served Chedorlaomer, and in the thirteenth year they rebelled.

World English Bible
14:4 Twelve years they served Chedorlaomer, and in the thirteenth year, they rebelled.

Young's Literal Translation
14:4 twelve years they served Chedorlaomer, and the thirteenth year they rebelled.

Modern Hebrew
ובארבע עשרה שנה
בא כדרלעמר
והמלכים אשר אתו
ויכו את־רפאים
בעשתרת קרנים
ואת־הזוזים בהם
ואת האימים בשוה
קריתים׃

Paleo-Hebrew (Before 585 B.C.)
14:5

-

-

.

Hebrew Transliterated
14:5 VB'aUrB'y 'yShUrH ShNH B'a KDUrL'yMUr VHMLKYM 'aShUr 'aThV VYKV 'aTh-UrPh'aYM B'yShThUrTh QUrNYM V'aTh-HZVZYM BHM V'aTh H'aYMYM BShVH QUrYThYM.

Latin Vulgate
14:5 igitur anno quartodecimo venit Chodorlahomor et reges qui erant cum eo percusseruntque Rafaim in Astharothcarnaim et Zuzim cum eis et Emim in Savecariathaim

King James Version
14:5 And in the fourteenth year came Chedorlaomer, and the kings that were with him, and smote the Rephaims in Ashteroth Karnaim, and the Zuzims in Ham, and the Emims in Shaveh Kiriathaim,

American Standard Version
14:5 And in the fourteenth year came Chedorlaomer, and the kings that were with him, and smote the Rephaim in Ashteroth-karnaim, and the Zuzim in Ham, and the Emim in Shaveh-kiriathaim,

Bible in Basic English
14:5 And in the fourteenth year, Chedorlaomer and the kings who were on his side, overcame the Rephaim in Ashteroth-karnaim, and the Zuzim in Ham, and the Emim in Shaveh-kiriathaim,

Darby's English Translation
14:5 And in the fourteenth year came Chedorlaomer and the kings that were with him, and smote the Rephaim in Ashteroth-karnaim, and the Zuzim in Ham, and the Emim in Shaveh-Kirjathaim,

Douay Rheims Bible
14:5 And in the fourteenth year came Chodorlahomor, and the kings that were with him: and they smote the Raphaim in Astarothcarnaim, and the Zuzim with them, and the Emim in Save of Cariathaim.

Noah Webster Bible
14:5 And in the fourteenth year came Chedorlaomer, and the kings that were with him, and smote the Rephaims in Ashteroth Karnaim, and the Zuzims in Ham, and the Emins in Shaveh Kiriathaim,

World English Bible
14:5 In the fourteenth year Chedorlaomer came, and the kings who were with him, and struck the Rephaim in Ashteroth-karnaim, and the Zuzim in Ham, and the Emim in Shaveh-kiriathaim,

Young's Literal Translation
14:5 And in the fourteenth year came Chedorlaomer, and the kings who are with him, and they smite the Rephaim in Ashteroth Karnaim, and the Zuzim in Ham, and the Emim in Shaveh Kiriathaim,

Modern Hebrew
ואת־החרי בהררם
שעיר עד איל פארן
אשר על־המדבר׃

Paleo-Hebrew (Before 585 B.C.)
14:6
-

. -

Hebrew Transliterated
14:6 V'aTh-HChUrY BHUrUrM Sh'yYUr 'yD 'aYL Ph'aUrN 'aShUr 'yL-HMDBUr.

Latin Vulgate
14:6 et Chorreos in montibus Seir usque ad campestria Pharan quae est in solitudine

King James Version
14:6 And the Horites in their mount Seir, unto Elparan, which is by the wilderness.

American Standard Version
14:6 and the Horites in their mount Seir, unto Elparan, which is by the wilderness.

Bible in Basic English
14:6 And the Horites in their mountain Seir, driving them as far as El-paran, which is near the waste land.

Darby's English Translation
14:6 and the Horites on their mount Seir, to El-Paran, which is by the wilderness.

Douay Rheims Bible
14:6 And the Chorreans in the mountains of Seir, even to the plains of Pharan, which is in the wilderness.

Noah Webster Bible
14:6 And the Horites in their mount Seir, to El-paran, which is by the wilderness.

World English Bible
14:6 and the Horites in their Mount Seir, to Elparan, which is by the wilderness.

Young's Literal Translation
14:6 and the Horites in their mount Seir, unto El-Paran, which is by the wilderness;

Modern Hebrew
וישבו ויבאו
אל־עין משפט הוא
קדש ויכו
את־כל־שדה העמלקי
וגם את־ האמרי
הישב בחצצן תמר׃

Paleo-Hebrew (Before 585 B.C.)
14:7

-

- [image] [image] -

-

.

Hebrew Transliterated
14:7 VYShBV VYB'aV 'aL-'yYN MShPhT HV'a QDSh VYKV 'aTh-KL-ShDH H'yMLQY VGM 'aTh- H'aMUrY HYShB BChTShTShN ThMUr.

Latin Vulgate
14:7 reversique sunt et venerunt ad fontem Mesfat ipsa est Cades et percusserunt omnem regionem Amalechitarum et Amorreum qui habitabat in Asasonthamar

King James Version
14:7 And they returned, and came to Enmishpat, which is Kadesh, and smote all the country of the Amalekites, and also the Amorites, that dwelt in Hazezontamar.

American Standard Version
14:7 And they returned, and came to En-mishpat (the same is Kadesh), and smote all the country of the Amalekites, and also the Amorites, that dwelt in Hazazon-tamar.

Bible in Basic English
14:7 Then they came back to En-mishpat (which is Kadesh), making waste all the country of the Amalekites and of the Amorites living in Hazazon-tamar.

Darby's English Translation
14:7 And they returned, and came to En-mishpat, which is Kadesh, and smote all the country of the Amalekites, and also the Amorites that dwelt at Hazazon-Tamar.

Douay Rheims Bible
14:7 And they returned, and came to the fountain of Misphat, the same is Cades: and they smote all the country of the Amalecites, and the Amorrhean that dwelt in Asasonthamar.

Noah Webster Bible
14:7 And they returned, and came to En-mishpat, which is Kadesh, and smote all the country of the Amalekites, and also the Amorites, that dwelt in Hazezontamar.

World English Bible
14:7 They returned, and came to En-mishpat (the same is Kadesh), and struck all the country of the Amalekites, and also the Amorites, that lived in Hazazon-tamar.

Young's Literal Translation
14:7 and they turn back and come in unto En-Mishpat, which is Kadesh, and smite the whole field of the Amalekite, and also the Amorite who is dwelling in Hazezon-Tamar.

Modern Hebrew
ויצא מלך־סדם ומלך
עמרה ומלך אדמה
ומלך צביים ומלך
בלע הוא־צער
ויערכו אתם מלחמה
בעמק השדים׃

Paleo-Hebrew (Before 585 B.C.)
14:8
-

-

.

Hebrew Transliterated
14:8 VYTSh'a MLK-SDM VMLK 'yMUrH VMLK 'aDMH VMLK TShBYYM VMLK BL'y HV'a-TSh'yUr VY'yUrKV 'aThM MLChMH B'yMQ HShDYM.

Latin Vulgate
14:8 et egressi sunt rex Sodomorum et rex Gomorrae rexque Adamae et rex Seboim necnon et rex Balae quae est Segor et direxerunt contra eos aciem in valle Silvestri

King James Version
14:8 And there went out the king of Sodom, and the king of Gomorrah, and the king of Admah, and the king of Zeboiim, and the king of Bela (the same is Zoar;) and they joined battle with them in the vale of Siddim;

American Standard Version
14:8 And there went out the king of Sodom, and the king of Gomorrah, and the king of Admah, and the king of Zeboiim, and the king of Bela (the same is Zoar); and they set the battle in array against them in the vale of Siddim;

Bible in Basic English
14:8 And the king of Sodom with the king of Gomorrah and the king of Admah and the king of Zeboiim and the king of Bela (that is Zoar), went out, and put their forces in position in the valley of Siddim,

Darby's English Translation
14:8 And the king of Sodom and the king of Gomorrah, and the king of Admah, and the king of Zeboim, and the king of Bela, which is Zoar, went out, and they joined battle with them in the vale of Siddim,

Douay Rheims Bible
14:8 And the king of Sodom, and the king of Gomorrha, and the king of Adama, and the king of Seboim, and the king of Bala, which is Segor, went out: and they set themselves against them in battle array in the woodland vale:

Noah Webster Bible
14:8 And there went out the king of Sodom, and the king of Gomorrah, and the king of Admah, and the king of Zeboiim, and the king of Bela, (the same is Zoar;) and they joined battle with them in the vale of Siddim;

World English Bible
14:8 There went out the king of Sodom, and the king of Gomorrah, and the king of Admah, and the king of Zeboiim, and the king of Bela (the same is Zoar); and they set the battle in array against them in the vale of Siddim;

Young's Literal Translation
14:8 And the king of Sodom goeth out, and the king of Gomorrah, and the king of Admah, and the king of Zeboim, and the king of Bela, which is Zoar; and they set the battle in array with them in the valley of Siddim,

Modern Hebrew
את כדרלעמר מלך
עילם ותדעל מלך
גוים ואמרפל מלך
שנער ואריוך מלך
אלסר ארבעה מלכים
את־החמשה׃

Paleo-Hebrew (Before 585 B.C.)
14:9

. -

Hebrew Transliterated
14:9 'aTh KDUrL'yMUr MLK 'yYLM VThD'yL MLK GVYM V'aMUrPhL MLK ShN'yUr V'aUrYVK MLK 'aLSUr 'aUrB'yH MLKYM 'aTh-HChMShH.

Latin Vulgate
14:9 scilicet adversum Chodorlahomor regem Aelamitarum et Thadal regem Gentium et Amrafel regem Sennaar et Arioch regem Ponti quattuor reges adversus quinque

King James Version
14:9 With Chedorlaomer the king of Elam, and with Tidal king of nations, and Amraphel king of Shinar, and Arioch king of Ellasar; four kings with five.

American Standard Version
14:9 against Chedorlaomer king of Elam, and Tidal king of Goiim, and Amraphel king of Shinar, and Arioch king of Ellasar; four kings against the five.

Bible in Basic English
14:9 Against Chedorlaomer, king of Elam, and Tidal, king of Goiim, and Amraphel, king of Shinar, and Arioch, king of Ellasar: four kings against the five.

Darby's English Translation
14:9 with Chedorlaomer the king of Elam, and Tidal the king of nations, and Amraphel the king of Shinar, and Arioch the king of Ellasar -- four kings with the five.

Douay Rheims Bible
14:9 To wit, against Chodorlahomor king of the Elamites, and Thadal king of nations, and Amraphel king of Sennaar, and Arioch king of Pontus: four kings against five.

Noah Webster Bible
14:9 With Chedorlaomer the king of Elam, and with Tidal king of nations, and Amraphel king of Shinar, and Arioch king of Ellasar; four kings with five.

World English Bible
14:9 against Chedorlaomer king of Elam, and Tidal king of Goiim, and Amraphel king of Shinar, and Arioch king of Ellasar; four kings against the five.

Young's Literal Translation
14:9 with Chedorlaomer king of Elam, and Tidal king of Goyim, and Amraphel king of Shinar, and Arioch king of Ellasar; four kings with the five.

Modern Hebrew
ועמק השדים בארת
בארת חמר וינסו
מלך־סדם ועמרה
ויפלו־שמה
והנשארים הרה נסו׃

Paleo-Hebrew (Before 585 B.C.)
14:10

-
-
.

Hebrew Transliterated
14:10 V'yMQ HShDYM B'aUrTh B'aUrTh ChMUr VYNSV MLK-SDM V'yMUrH VYPhLV-ShMH VHNSh'aUrYM HUrH NSV.

Latin Vulgate
14:10 vallis autem Silvestris habebat puteos multos bituminis itaque rex Sodomorum et Gomorrae terga verterunt cecideruntque ibi et qui remanserant fugerunt ad montem

King James Version
14:10 And the vale of Siddim was full of slimepits; and the kings of Sodom and Gomorrah fled, and fell there; and they that remained fled to the mountain.

American Standard Version
14:10 Now the vale of Siddim was full of slime pits; and the kings of Sodom and Gomorrah fled, and they fell there, and they that remained fled to the mountain.

Bible in Basic English
14:10 Now the valley of Siddim was full of holes of sticky earth; and the kings of Sodom and Gomorrah were put to flight and came to their end there, but the rest got away to the mountain.

Darby's English Translation
14:10 And the vale of Siddim was full of pits of asphalt. And the kings of Sodom and Gomorrah fled, and fell there: and they that remained fled to the mountain.

Douay Rheims Bible
14:10 Now the woodland vale had many pits of slime. And the king of Sodom, and the king of Gomorrha turned their backs and were overthrown there: and they that remained fled to the mountain.

Noah Webster Bible
14:10 And the vale of Siddim was full of slime-pits; and the kings of Sodom and Gomorrah fled, and fell there: and they that remained fled to the mountain.

World English Bible
14:10 Now the vale of Siddim was full of tar pits; and the kings of Sodom and Gomorrah fled, and they fell there, and those who remained fled to the mountain.

Young's Literal Translation
14:10 And the valley of Siddim is full of bitumen-pits; and the kings of Sodom and Gomorrah flee, and fall there, and those left have fled to the mountain.

Modern Hebrew
ויקחו את־כל־רכש
סדם ועמרה
ואת־כל־אכלם
וילכו׃

Paleo-Hebrew (Before 585 B.C.)
14:11
- [image] [image] -

. - [image] [image] -

Hebrew Transliterated
14:11 VYQChV 'aTh-KL-UrKSh SDM V'yMUrH V'aTh-KL-'aKLM VYLKV.

Latin Vulgate
14:11 tulerunt autem omnem substantiam Sodomorum et Gomorrae et universa quae ad cibum pertinent et abierunt

King James Version
14:11 And they took all the goods of Sodom and Gomorrah, and all their victuals, and went their way.

American Standard Version
14:11 And they took all the goods of Sodom and Gomorrah, and all their victuals, and went their way.

Bible in Basic English
14:11 And the four kings took all the goods and food from Sodom and Gomorrah and went on their way.

Darby's English Translation
14:11 And they took all the property of Sodom and Gomorrah, and all their victuals, and departed.

Douay Rheims Bible
14:11 And they took all the substance of the Sodomites, and Gomorrhites, and all their victuals, and went their way:

Noah Webster Bible
14:11 And they took all the goods of Sodom and Gomorrah, and all their provisions, and went their way.

World English Bible
14:11 They took all the goods of Sodom and Gomorrah, and all their victuals, and went their way.

Young's Literal Translation
14:11 And they take the whole substance of Sodom and Gomorrah, and the whole of their food, and go away;

Modern Hebrew
ויקחו את־לוט
ואת־רכשו בן־אחי
אברם וילכו והוא
ישב בסדם׃

Paleo-Hebrew (Before 585 B.C.)
14:12
-
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
14:12 VYQChV 'aTh-LVT V'aTh-UrKShV BN-'aChY 'aBUrM VYLKV VHV'a YShB BSDM.

Latin Vulgate
14:12 necnon et Loth et substantiam eius filium fratris Abram qui habitabat in Sodomis

King James Version
14:12 And they took Lot, Abram's brother's son, who dwelt in Sodom, and his goods, and departed.

American Standard Version
14:12 And they took Lot, Abram`s brother`s son, who dwelt in Sodom, and his goods, and departed.

Bible in Basic English
14:12 And in addition they took Lot, Abram's brother's son, who was living in Sodom, and all his goods.

Darby's English Translation
14:12 And they took Lot and his property, Abram`s brother`s son, and departed. For he dwelt in Sodom.

Douay Rheims Bible
14:12 And Lot also, the son of Abram's brother, who dwelt in Sodom, and his substance.

Noah Webster Bible
14:12 And they took Lot, Abram's brother's son, who dwelt in Sodom, and his goods, and departed.

World English Bible
14:12 They took Lot, Abram`s brother`s son, who lived in Sodom, and his goods, and departed.

Young's Literal Translation
14:12 and they take Lot, Abram`s brother`s son (seeing he is dwelling in Sodom), and his substance, and go away.

Modern Hebrew
ויבא הפליט ויגד
לאברם העברי והוא
שכן באלני ממרא
האמרי אחי אשכל
ואחי ענר והם בעלי
ברית־אברם׃

Paleo-Hebrew (Before 585 B.C.)
14:13

. -

Hebrew Transliterated
14:13 VYB'a HPhLYT VYGD L'aBUrM H'yBUrY VHV'a ShKN B'aLNY MMUr'a H'aMUrY 'aChY 'aShKL V'aChY 'yNUr VHM B'yLY BUrYTh-'aBUrM.

Latin Vulgate
14:13 et ecce unus qui evaserat nuntiavit Abram Hebraeo qui habitabat in convalle Mambre Amorrei fratris Eschol et fratris Aner hii enim pepigerant foedus cum Abram

King James Version
14:13 And there came one that had escaped, and told Abram the Hebrew; for he dwelt in the plain of Mamre the Amorite, brother of Eshcol, and brother of Aner: and these were confederate with Abram.

American Standard Version
14:13 And there came one that had escaped, and told Abram the Hebrew: now he dwelt by the oaks of Mamre, the Amorite, brother of Eshcol, and brother of Aner; and these were confederate with Abram.

Bible in Basic English
14:13 And one who had got away from the fight came and gave word of it to Abram the Hebrew, who was living by the holy tree of Mamre, the Amorite, the brother of Eshcol and Aner, who were friends of Abram.

Darby's English Translation
14:13 And one who had escaped came and told Abram the Hebrew. And he dwelt by the oaks of Mamre the Amorite, the brother of Eshcol, and the brother of Aner. And these were Abram`s allies.

Douay Rheims Bible
14:13 And behold one that had escaped told Abram the Hebrew, who dwelt in the vale of Mambre the Amorrhite, the brother of Escol, and the brother of Aner: for these had made league with Abram.

Noah Webster Bible
14:13 And there came one that had escaped, and told Abram the Hebrew; for he dwelt in the plain of Mamre the Amorite, brother of Eshcol, and brother of Aner: and these were confederate with Abram.

World English Bible
14:13 One who had escaped came and told Abram, the Hebrew: now he lived by the oaks of Mamre, the Amorite, brother of Eshcol, and brother of Aner; and these were confederate with Abram.

Young's Literal Translation
14:13 And one who is escaping cometh and declareth to Abram the Hebrew, and he is dwelling among the oaks of Mamre the Amorite, brother of Eshcol, and brother of Aner, and they are Abram`s allies.

Modern Hebrew
וישמע אברם כי
נשבה אחיו וירק
את־חניכיו ילידי
ביתו שמנה עשר
ושלש מאות וירדף
עד־דן׃

Paleo-Hebrew (Before 585 B.C.)
14:14

-

. -

Hebrew Transliterated
14:14 VYShM'y 'aBUrM KY NShBH 'aChYV VYUrQ 'aTh-ChNYKYV YLYDY BYThV ShMNH 'yShUr VShLSh M'aVTh VYUrDPh 'yD-DN.

Latin Vulgate
14:14 quod cum audisset Abram captum videlicet Loth fratrem suum numeravit expeditos vernaculos suos trecentos decem et octo et persecutus est eos usque Dan

King James Version
14:14 And when Abram heard that his brother was taken captive, he armed his trained servants, born in his own house, three hundred and eighteen, and pursued them unto Dan.

American Standard Version
14:14 And when Abram heard that his brother was taken captive, he led forth his trained men, born in his house, three hundred and eighteen, and pursued as far as Dan.

Bible in Basic English
14:14 And Abram, hearing that his brother's son had been made a prisoner, took a band of his trained men, three hundred and eighteen of them, sons of his house, and went after them as far as Dan.

Darby's English Translation
14:14 And Abram heard that his brother was taken captive; and he led out his trained servants, born in his house, three hundred and eighteen, and pursued them as far as Dan.

Douay Rheims Bible
14:14 Which when Abram had heard, to wit, that his brother Lot was taken, he numbered of the servants born in his house, three hundred and eighteen well appointed: and pursued them to Dan.

Noah Webster Bible
14:14 And when Abram heard that his brother was taken captive, he armed his trained servants, born in his own house, three hundred and eighteen, and pursued them to Dan.

World English Bible
14:14 When Abram heard that his relative was taken captive, he led forth his trained men, born in his house, three hundred and eighteen, and pursued as far as Dan.

Young's Literal Translation
14:14 And Abram heareth that his brother hath been taken captive, and he draweth out his trained domestics, three hundred and eighteen, and pursueth unto Dan.

Modern Hebrew
ויחלק עליהם לילה
הוא ועבדיו ויכם
וירדפם עד־חובה
אשר משמאל לדמשק׃

Paleo-Hebrew (Before 585 B.C.)
14:15

-

.

Hebrew Transliterated
14:15 VYChLQ 'yLYHM LYLH HV'a V'yBDYV VYKM VYUrDPhM 'yD-ChVBH 'aShUr MShM'aL LDMShQ.

Latin Vulgate
14:15 et divisis sociis inruit super eos nocte percussitque eos et persecutus est usque Hoba quae est ad levam Damasci

King James Version
14:15 And he divided himself against them, he and his servants, by night, and smote them, and pursued them unto Hobah, which is on the left hand of Damascus.

American Standard Version
14:15 And he divided himself against them by night, he and his servants, and smote them, and pursued them unto Hobah, which is on the left hand of Damascus.

Bible in Basic English
14:15 And separating his forces by night, he overcame them, putting them to flight and going after them as far as Hobah, which is on the north side of Damascus.

Darby's English Translation
14:15 And he divided himself against them by night, he and his servants, and smote them, and pursued them as far as Hobah, which is to the left of Damascus.

Douay Rheims Bible
14:15 And dividing his company, he rushed upon them in the night: and defeated them, and pursued them as far as Hoba, which is on the left hand of Damascus.

Noah Webster Bible
14:15 And he divided himself against them, he and his servants by night, and smote them, and pursued them to Hobah, which is on the left hand of Damascus.

World English Bible
14:15 He divided himself against them by night, he and his servants, and struck them, and pursued them to Hobah, which is on the left hand of Damascus.

Young's Literal Translation
14:15 And he divideth himself against them by night, he and his servants, and smiteth them, and pursueth them unto Hobah, which is at the left of Damascus;

Modern Hebrew
וישב את כל־הרכש
וגם את־לוט אחיו
ורכשו השיב וגם
את־הנשים ואת־
העם׃

Paleo-Hebrew (Before 585 B.C.)
14:16

-
-

-
. -

Hebrew Transliterated
14:16 VYShB 'aTh KL-HUrKSh VGM 'aTh-LVT 'aChYV VUrKShV HShYB VGM 'aTh-HNShYM V'aTh- H'yM.

Latin Vulgate
14:16 reduxitque omnem substantiam et Loth fratrem suum cum substantia illius mulieres quoque et populum

King James Version
14:16 And he brought back all the goods, and also brought again his brother Lot, and his goods, and the women also, and the people.

American Standard Version
14:16 And he brought back all the goods, and also brought back his brother Lot, and his goods, and the women also, and the people.

Bible in Basic English
14:16 And he got back all the goods, and Lot, his brother's son, with his goods and the women and the people.

Darby's English Translation
14:16 And he brought back all the property, and brought again his brother Lot and his property, and the women also, and the people.

Douay Rheims Bible
14:16 And he brought back all the substance, and Lot his brother, with his substance, the women also the people.

Noah Webster Bible
14:16 And he brought back all the goods, and also brought again his brother Lot, and his goods, and the women also, and the people.

World English Bible
14:16 He brought back all the goods, and also brought back his relative, Lot, and his goods, and the women also, and the people.

Young's Literal Translation
14:16 and he bringeth back the whole of the substance, and also Lot his brother and his substance hath he brought back, and also the women and the people.

Modern Hebrew
ויצא מלך־סדם
לקראתו אחרי שובו
מהכות את־כדר־לעמר
ואת־המלכים אשר
אתו אל־עמק שוה
הוא עמק המלך׃

Paleo-Hebrew (Before 585 B.C.)
14:17
-

- [image] [image] [image] [image] [image] [image] [image] - [image] [image] [image] -

-

.

Hebrew Transliterated
14:17 VYTSh'a MLK-SDM LQUr'aThV 'aChUrY ShVBV MHKVTh 'aTh-KDUr-L'yMUr V'aTh-HMLKYM 'aShUr 'aThV 'aL-'yMQ ShVH HV'a 'yMQ HMLK.

Latin Vulgate
14:17 egressus est autem rex Sodomorum in occursum eius postquam reversus est a caede Chodorlahomor et regum qui cum eo erant in valle Save quae est vallis Regis

King James Version
14:17 And the king of Sodom went out to meet him after his return from the slaughter of Chedorlaomer, and of the kings that were with him, at the valley of Shaveh, which is the king's dale.

American Standard Version
14:17 And the king of Sodom went out to meet him, after his return from the slaughter of Chedorlaomer and the kings that were with him, at the vale of Shaveh (the same is the King`s Vale).

Bible in Basic English
14:17 And when he was coming back after putting to flight Chedorlaomer and the other kings, he had a meeting with the king of Sodom in the valley of Shaveh, that is, the King's Valley.

Darby's English Translation
14:17 And the king of Sodom went out to meet him after he had returned from smiting Chedorlaomer, and the kings that were with him, into the valley of Shaveh, which is the king`s valley.

Douay Rheims Bible
14:17 And the king of Sodom went out to meet him, after he returned from the slaughter of Chodorlahomor, and of the kings that were with him in the vale of Save, which is the king's vale.

Noah Webster Bible
14:17 And the king of Sodom went out to meet him after his return from the slaughter of Chedorlaomer, and of the kings that were with him, at the valley of Shaveh, which is the king's dale.

World English Bible
14:17 The king of Sodom went out to meet him, after his return from the slaughter of Chedorlaomer and the kings who were with him, at the vale of Shaveh (the same is the King`s Vale).

Young's Literal Translation
14:17 And the king of Sodom goeth out to meet him (after his turning back from the smiting of Chedorlaomer, and of the kings who are with him), unto the valley of Shaveh, which is the king`s valley.

Modern Hebrew
ומלכי־צדק מלך שלם
הוציא לחם ויין
והוא כהן לאל
עליון׃

Paleo-Hebrew (Before 585 B.C.)
14:18
-

.

Hebrew Transliterated
14:18 VMLKY-TShDQ MLK ShLM HVTShY'a LChM VYYN VHV'a KHN L'aL 'yLYVN.

Latin Vulgate
14:18 at vero Melchisedech rex Salem proferens panem et vinum erat enim sacerdos Dei altissimi

King James Version
14:18 And Melchizedek king of Salem brought forth bread and wine: and he was the priest of the most high God.

American Standard Version
14:18 And Melchizedek king of Salem brought forth bread and wine: and he was priest of God Most High.

Bible in Basic English
14:18 And Melchizedek, king of Salem, the priest of the Most High God, took bread and wine,

Darby's English Translation
14:18 And Melchisedec king of Salem brought out bread and wine. And he was priest of the Most High �God.

Douay Rheims Bible
14:18 But Melchisedech the king of Salem, bringing forth bread and wine, for he was the priest of the most high God,

Noah Webster Bible
14:18 And Melchisedek, king of Salem, brought forth bread and wine: and he was the priest of the most high God.

World English Bible
14:18 Melchizedek king of Salem brought forth bread and wine: and he was priest of God Most High.

Young's Literal Translation
14:18 And Melchizedek king of Salem hath brought out bread and wine, and he is priest of God Most High;

Modern Hebrew
ויברכהו ויאמר
ברוך אברם לאל
עליון קנה שמים
וארץ׃

Paleo-Hebrew (Before 585 B.C.)
14:19

.

Hebrew Transliterated
14:19 VYBUrKHV VY'aMUr BUrVK 'aBUrM L'aL 'yLYVN QNH ShMYM V'aUrTSh.

Latin Vulgate
14:19 benedixit ei et ait benedictus Abram Deo excelso qui creavit caelum et terram

King James Version
14:19 And he blessed him, and said, Blessed be Abram of the most high God, possessor of heaven and earth:

American Standard Version
14:19 And he blessed him, and said, Blessed be Abram of God Most High, possessor of heaven and earth:

Bible in Basic English
14:19 And blessing him, said, May the blessing of the Most High God, maker of heaven and earth, be on Abram:

Darby's English Translation
14:19 And he blessed him, and said, Blessed be Abram of the Most High �God, possessor of heavens and earth.

Douay Rheims Bible
14:19 Blessed him, and said: Blessed be Abram by the most high God, who created heaven and earth.

Noah Webster Bible
14:19 And he blessed him, and said, Blessed be Abram of the most high God, possessor of heaven and earth:

World English Bible
14:19 He blessed him, and said, "Blessed be Abram of God Most High, possessor of heaven and earth:

Young's Literal Translation
14:19 and he blesseth him, and saith, `Blessed is Abram to God Most High, possessing heaven and earth;

Modern Hebrew
וברוך אל עליון
אשר־מגן צריך בידך
ויתן־לו מעשר מכל׃

Paleo-Hebrew (Before 585 B.C.)
14:20

-

-
.

Hebrew Transliterated
14:20 VBUrVK 'aL 'yLYVN 'aShUr-MGN TShUrYK BYDK VYThN-LV M'yShUr MKL.

Latin Vulgate
14:20 et benedictus Deus excelsus quo protegente hostes in manibus tuis sunt et dedit ei decimas ex omnibus

King James Version
14:20 And blessed be the most high God, which hath delivered thine enemies into thy hand. And he gave him tithes of all.

American Standard Version
14:20 and blessed be God Most High, who hath delivered thine enemies into thy hand. And he gave him a tenth of all.

Bible in Basic English
14:20 And let the Most High God be praised, who has given into your hands those who were against you. Then Abram gave him a tenth of all the goods he had taken.

Darby's English Translation
14:20 And blessed be the Most High �God, who has delivered thine enemies into thy hand. And he gave him the tenth of all.

Douay Rheims Bible
14:20 And blessed be the most high God, by whose protection the enemies are in thy hands. And he gace him the tithes of all.

Noah Webster Bible
14:20 And blessed be the most high God, who hath delivered thy enemies into thy hand. And he gave him tithes of all.

World English Bible
14:20 and blessed be God Most High, who has delivered your enemies into your hand." Abram gave him a tenth of all.

Young's Literal Translation
14:20 and blessed is God Most High, who hath delivered thine adversaries into thy hand;` and he giveth to him a tenth of all.

Modern Hebrew
ויאמר מלך־סדם
אל־אברם תן־לי
הנפש והרכש קח־לך׃

Paleo-Hebrew (Before 585 B.C.)
14:21
-
- [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
14:21 VY'aMUr MLK-SDM 'aL-'aBUrM ThN-LY HNPhSh VHUrKSh QCh-LK.

Latin Vulgate
14:21 dixit autem rex Sodomorum ad Abram da mihi animas cetera tolle tibi

King James Version
14:21 And the king of Sodom said unto Abram, Give me the persons, and take the goods to thyself.

American Standard Version
14:21 And the king of Sodom said unto Abram, Give me the persons, and take the goods to thyself.

Bible in Basic English
14:21 And the king of Sodom said to Abram, Give me the prisoners and take the goods for yourself.

Darby's English Translation
14:21 And the king of Sodom said to Abram, Give me the souls, and take the property for thyself.

Douay Rheims Bible
14:21 And the king of Sodom said to Abram: Give me the persons, and the rest take to thyself.

Noah Webster Bible
14:21 And the king of Sodom said to Abram, Give me the persons, and take the goods to thyself.

World English Bible
14:21 The king of Sodom said to Abram, "Give me the people, and take the goods to yourself."

Young's Literal Translation
14:21 And the king of Sodom saith unto Abram, `Give to me the persons, and the substance take to thyself,`

Modern Hebrew
ויאמר אברם אל־מלך
סדם הרמתי ידי
אל־יהוה אל עליון
קנה שמים וארץ׃

Paleo-Hebrew (Before 585 B.C.)
14:22

-

-

.

Hebrew Transliterated
14:22 VY'aMUr 'aBUrM 'aL-MLK SDM HUrMThY YDY 'aL-YHVH 'aL 'yLYVN QNH ShMYM V'aUrTSh.

Latin Vulgate
14:22 qui respondit ei levo manum meam ad Dominum Deum excelsum possessorem caeli et terrae

King James Version
14:22 And Abram said to the king of Sodom, I have lift up mine hand unto the LORD, the most high God, the possessor of heaven and earth,

American Standard Version
14:22 And Abram said to the king of Sodom, I have lifted up my hand unto Jehovah, God Most High, possessor of heaven and earth,

Bible in Basic English
14:22 But Abram said to the king of Sodom, I have taken an oath to the Lord, the Most High God, maker of heaven and earth,

Darby's English Translation
14:22 And Abram said to the king of Sodom, I have lifted up my hand to Jehovah, the Most High �God, possessor of heavens and earth,

Douay Rheims Bible
14:22 And he answered him: I lift up my hand to the Lord God the most high, the possessor of heaven and earth,

Noah Webster Bible
14:22 And Abram said to the king of Sodom, I have lifted my hand to the LORD, the most high God, the possessor of heaven and earth,

World English Bible
14:22 Abram said to the king of Sodom, "I have lifted up my hand to Yahweh, God Most High, possessor of heaven and earth,

Young's Literal Translation
14:22 and Abram saith unto the king of Sodom, `I have lifted up my hand unto Jehovah, God Most High, possessing heaven and earth --

Modern Hebrew
אם־מחוט ועד
שרוך־נעל ואם־אקח
מכל־אשר־לך ולא
תאמר אני העשרתי
את־אברם׃

Paleo-Hebrew (Before 585 B.C.)
14:23
-
- [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] -

. -

Hebrew Transliterated
14:23 'aM-MChVT V'yD ShUrVK-N'yL V'aM-'aQCh MKL-'aShUr-LK VL'a Th'aMUr 'aNY H'yShUrThY 'aTh-'aBUrM.

Latin Vulgate
14:23 quod a filo subteminis usque ad corrigiam caligae non accipiam ex omnibus quae tua sunt ne dicas ego ditavi Abram

King James Version
14:23 That I will not take from a thread even to a shoelatchet, and that I will not take any thing that is thine, lest thou shouldest say, I have made Abram rich:

American Standard Version
14:23 that I will not take a thread nor a shoe-latchet nor aught that is thine, lest thou shouldest say, I have made Abram rich:

Bible in Basic English
14:23 That I will not take so much as a thread or the cord of a shoe of yours; so that you may not say, I have given wealth to Abram:

Darby's English Translation
14:23 if from a thread even to a sandal-thong, yes, if of all that is thine, I take anything ...; that thou mayest not say, I have made Abram rich;

Douay Rheims Bible
14:23 That from the very woof thread unto the shoe latchet, I will not take of any things that are thine, lest thou say I have enriched Abram:

Noah Webster Bible
14:23 That I will not take from a thread even to a shoe-latchet, and that I will not take any thing that is thine, lest thou shouldest say, I have made Abram rich:

World English Bible
14:23 that I will not take a thread nor a shoe-latchet nor anything that is yours, lest you should say, `I have made Abram rich.`

Young's Literal Translation
14:23 from a thread even unto a shoe-latchet I take not of anything which thou hast, that thou say not, I -- I have made Abram rich;

Modern Hebrew
בלעדי רק אשר אכלו
הנערים וחלק
האנשים אשר הלכו
אתי ענר אשכל
וממרא הם יקחו
חלקם׃

Paleo-Hebrew (Before 585 B.C.)
14:24

.

Hebrew Transliterated
14:24 BL'yDY UrQ 'aShUr 'aKLV HN'yUrYM VChLQ H'aNShYM 'aShUr HLKV 'aThY 'yNUr 'aShKL VMMUr'a HM YQChV ChLQM.

Latin Vulgate
14:24 exceptis his quae comederunt iuvenes et partibus virorum qui venerunt mecum Aner Eschol et Mambre isti accipient partes suas

King James Version
14:24 Save only that which the young men have eaten, and the portion of the men which went with me, Aner, Eshcol, and Mamre; let them take their portion.

American Standard Version
14:24 save only that which the young men have eaten, and the portion of the men that went with me, Aner, Eshcol, and Mamre. Let them take their portion.

Bible in Basic English
14:24 Give me nothing but the food which the fighting-men who went with me have had; but let Aner and Eshcol and Mamre have their part of the goods.

Darby's English Translation
14:24 save only that which the young men have eaten, and the portion of the men that went with me, Aner, Eshcol, and Mamre, let them take their portion.

Douay Rheims Bible
14:24 Except such things as the young men have eaten, and the shares of the men that came with me, Aner, Escol, and Mambre: these shall take their shares.

Noah Webster Bible
14:24 Save only that which the young men have eaten, and the portion of the men who went with me, Aner, Eshcol, and Mamre; let them take their portion.

World English Bible
14:24 Except only that which the young men have eaten, and the portion of the men who went with me, Aner, Eshcol, and Mamre: let them take their portion."

Young's Literal Translation
14:24 save only that which the young men have eaten, and the portion of the men who have gone with me -- Aner, Eshcol, and Mamre -- they take their portion.`

Genesis 15


Genesis Chapter 15 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 14

The First Book of Moses, called Genesis

Chapter 15

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21
Modern Hebrew
אחר הדברים האלה
היה דבר־יהוה
אל־אברם במחזה
לאמר אל־תירא אברם
אנכי מגן לך שכרך
הרבה מאד׃

Paleo-Hebrew (Before 585 B.C.)
15:1

- [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
15:1 'aChUr HDBUrYM H'aLH HYH DBUr-YHVH 'aL-'aBUrM BMChZH L'aMUr 'aL-ThYUr'a 'aBUrM 'aNKY MGN LK ShKUrK HUrBH M'aD.

Latin Vulgate
15:1 his itaque transactis factus est sermo Domini ad Abram per visionem dicens noli timere Abram ego protector tuus sum et merces tua magna nimis

King James Version
15:1 After these things the word of the LORD came unto Abram in a vision, saying, Fear not, Abram: I am thy shield, and thy exceeding great reward.

American Standard Version
15:1 After these things the word of Jehovah came unto Abram in a vision, saying, Fear not, Abram: I am thy shield, and thy exceeding great reward.

Bible in Basic English
15:1 After these things, the word of the Lord came to Abram in a vision, saying, Have no fear, Abram: I will keep you safe, and great will be your reward.

Darby's English Translation
15:1 After these things the word of Jehovah came to Abram in a vision, saying, Fear not, Abram; I am thy shield, thy exceeding great reward.

Douay Rheims Bible
15:1 Now when these things were done, the word of the Lord came to Abram by a vision, saying: Fear not, Abram, I am thy protector, and thy reward exceeding great.

Noah Webster Bible
15:1 After these things the word of the LORD came to Abram in a vision, saying, Fear not, Abram: I am thy shield, and thy exceeding great reward.

World English Bible
15:1 After these things the word of Yahweh came to Abram in a vision, saying, "Don`t be afraid, Abram. I am your shield, your exceedingly great reward."

Young's Literal Translation
15:1 After these things hath the word of Jehovah been unto Abram in a vision, saying, `Fear not, Abram, I am a shield to thee, thy reward is exceeding great.`

Modern Hebrew
ויאמר אברם אדני
יהוה מה־תתן־לי
ואנכי הולך ערירי
ובן־משק ביתי הוא
דמשק אליעזר׃

Paleo-Hebrew (Before 585 B.C.)
15:2

- [image] [image] [image] -

-

.

Hebrew Transliterated
15:2 VY'aMUr 'aBUrM 'aDNY YHVH MH-ThThN-LY V'aNKY HVLK 'yUrYUrY VBN-MShQ BYThY HV'a DMShQ 'aLY'yZUr.

Latin Vulgate
15:2 dixitque Abram Domine Deus quid dabis mihi ego vadam absque liberis et filius procuratoris domus meae iste Damascus Eliezer

King James Version
15:2 And Abram said, Lord GOD, what wilt thou give me, seeing I go childless, and the steward of my house is this Eliezer of Damascus?

American Standard Version
15:2 And Abram said, O Lord Jehovah, what wilt thou give me, seeing I go childless, and he that shall be possessor of my house is Eliezer of Damascus?

Bible in Basic English
15:2 And Abram said, What will you give me? for I have no child and this Eliezer of Damascus will have all my wealth after me.

Darby's English Translation
15:2 And Abram said, Lord Jehovah, what wilt thou give me? seeing I go childless, and the steward of my house is this Eliezer of Damascus.

Douay Rheims Bible
15:2 And Abram said: Lord God, what wilt thou give me? I shall go without children: and the son of the steward of my house is this Damascus Eliezer.

Noah Webster Bible
15:2 And Abram said, Lord GOD, what wilt thou give me, seeing I go childless, and the steward of my house is this Eliezer of Damascus?

World English Bible
15:2 Abram said, "Lord Yahweh, what will you give me, seeing I go childless, and he who will inherit my estate is Eliezer of Damascus?"

Young's Literal Translation
15:2 And Abram saith, `Lord Jehovah, what dost Thou give to me, and I am going childless? and an acquired son in my house is Demmesek Eliezer.`

Modern Hebrew
ויאמר אברם הן לי
לא נתתה זרע והנה
בן־ביתי יורש אתי׃

Paleo-Hebrew (Before 585 B.C.)
15:3

-
.

Hebrew Transliterated
15:3 VY'aMUr 'aBUrM HN LY L'a NThThH ZUr'y VHNH BN-BYThY YVUrSh 'aThY.

Latin Vulgate
15:3 addiditque Abram mihi autem non dedisti semen et ecce vernaculus meus heres meus erit

King James Version
15:3 And Abram said, Behold, to me thou hast given no seed: and, lo, one born in my house is mine heir.

American Standard Version
15:3 And Abram said, Behold, to me thou hast given no seed: and, lo, one born in my house is mine heir.

Bible in Basic English
15:3 And Abram said, You have given me no child, and a servant in my house will get the heritage.

Darby's English Translation
15:3 And Abram said, Lo, to me thou hast given no seed, and behold, a son of my house will be mine heir.

Douay Rheims Bible
15:3 And Abram added: But to me thou hast not given seed: and lo my servant, born in my house, shall be my heir.

Noah Webster Bible
15:3 And Abram said, Behold, to me thou hast given no seed: and lo, one born in my house is my heir.

World English Bible
15:3 Abram said, "Behold, to me you have given no seed: and, behold, one born in my house is my heir."

Young's Literal Translation
15:3 And Abram saith, `Lo, to me Thou hast not given seed, and lo, a domestic doth heir me.`

Modern Hebrew
והנה דבר־יהוה
אליו לאמר לא
יירשך זה כי־אם
אשר יצא ממעיך הוא
יירשך׃

Paleo-Hebrew (Before 585 B.C.)
15:4
-

-

.

Hebrew Transliterated
15:4 VHNH DBUr-YHVH 'aLYV L'aMUr L'a YYUrShK ZH KY-'aM 'aShUr YTSh'a MM'yYK HV'a YYUrShK.

Latin Vulgate
15:4 statimque sermo Domini factus est ad eum dicens non erit hic heres tuus sed qui egredietur de utero tuo ipsum habebis heredem

King James Version
15:4 And, behold, the word of the LORD came unto him, saying, This shall not be thine heir; but he that shall come forth out of thine own bowels shall be thine heir.

American Standard Version
15:4 And, behold, the word of Jehovah came unto him, saying, This man shall not be thine heir; But he that shall come forth out of thine own bowels shall be thine heir.

Bible in Basic English
15:4 Then said the Lord, This man will not get the heritage, but a son of your body will have your property after you.

Darby's English Translation
15:4 And behold, the word of Jehovah came to him, saying, This shall not be thine heir, but he that will come forth out of thy body shall be thine heir.

Douay Rheims Bible
15:4 And immediately the word of the Lord came to him, saying: He shall not be thy heir: but he that shall come out of thy bowels, him shalt thou have for thy heir.

Noah Webster Bible
15:4 And behold, the word of the LORD came to him, saying, This shall not be thy heir; but he that shall come forth out of thy own bowels shall be thy heir.

World English Bible
15:4 Behold, the word of Yahweh came to him, saying, "This man will not be your heir, but he who will come forth out of your own body will be your heir."

Young's Literal Translation
15:4 And lo, the word of Jehovah is unto him, saying, `This one doth not heir thee; but he who cometh out from thy bowels, he doth heir thee;`

Modern Hebrew
ויוצא אתו החוצה
ויאמר הבט־נא
השמימה וספר
הכוכבים אם־תוכל
לספר אתם ויאמר לו
כה יהיה זרעך׃

Paleo-Hebrew (Before 585 B.C.)
15:5

-

-

.

Hebrew Transliterated
15:5 VYVTSh'a 'aThV HChVTShH VY'aMUr HBT-N'a HShMYMH VSPhUr HKVKBYM 'aM-ThVKL LSPhUr 'aThM VY'aMUr LV KH YHYH ZUr'yK.

Latin Vulgate
15:5 eduxitque eum foras et ait illi suspice caelum et numera stellas si potes et dixit ei sic erit semen tuum

King James Version
15:5 And he brought him forth abroad, and said, Look now toward heaven, and tell the stars, if thou be able to number them: and he said unto him, So shall thy seed be.

American Standard Version
15:5 And he brought him forth abroad, and said, Look now toward heaven, and number the stars, if thou be able to number them: and he said unto him, So shall thy seed be.

Bible in Basic English
15:5 And he took him out into the open air, and said to him, Let your eyes be lifted to heaven, and see if the stars may be numbered; even so will your seed be.

Darby's English Translation
15:5 And he led him out, and said, Look now toward the heavens, and number the stars, if thou be able to number them. And he said to him, So shall thy seed be!

Douay Rheims Bible
15:5 And he thought him forth abroad, and said to him: Look up to heaven and number the stars, if thou canst. And he said to him: So shall thy seed be.

Noah Webster Bible
15:5 And he brought him forth abroad, and said, Look now towards heaven, and tell the stars, if thou art able to number them: and he said to him, So shall thy seed be.

World English Bible
15:5 Yahweh brought him outside, and said, "Look now toward the sky, and count the stars, if you be able to count them." He said to Abram, "So shall your seed be."

Young's Literal Translation
15:5 and He bringeth him out without, and saith, `Look attentively, I pray thee, towards the heavens, and count the stars, if thou art able to count them;` and He saith to him, `Thus is thy seed.`

Modern Hebrew
והאמן ביהוה
ויחשבה לו צדקה׃

Paleo-Hebrew (Before 585 B.C.)
15:6

.

Hebrew Transliterated
15:6 VH'aMN BYHVH VYChShBH LV TShDQH.

Latin Vulgate
15:6 credidit Domino et reputatum est ei ad iustitiam

King James Version
15:6 And he believed in the LORD; and he counted it to him for righteousness.

American Standard Version
15:6 And he believed in Jehovah; and he reckoned it to him for righteousness.

Bible in Basic English
15:6 And he had faith in the Lord, and it was put to his account as righteousness.

Darby's English Translation
15:6 And he believed Jehovah; and he reckoned it to him as righteousness.

Douay Rheims Bible
15:6 Abram believed God, and it was reputed to him unto justice.

Noah Webster Bible
15:6 And he believed in the LORD; and he counted it to him for righteousness.

World English Bible
15:6 He believed in Yahweh; and he reckoned it to him for righteousness.

Young's Literal Translation
15:6 And he hath believed in Jehovah, and He reckoneth it to him -- righteousness.

Modern Hebrew
ויאמר אליו אני
יהוה אשר הוצאתיך
מאור כשדים לתת לך
את־הארץ הזאת
לרשתה׃

Paleo-Hebrew (Before 585 B.C.)
15:7

-
.

Hebrew Transliterated
15:7 VY'aMUr 'aLYV 'aNY YHVH 'aShUr HVTSh'aThYK M'aVUr KShDYM LThTh LK 'aTh-H'aUrTSh HZ'aTh LUrShThH.

Latin Vulgate
15:7 dixitque ad eum ego Dominus qui eduxi te de Ur Chaldeorum ut darem tibi terram istam et possideres eam

King James Version
15:7 And he said unto him, I am the LORD that brought thee out of Ur of the Chaldees, to give thee this land to inherit it.

American Standard Version
15:7 And he said unto him, I am Jehovah that brought thee out of Ur of the Chaldees, to give thee this land to inherit it.

Bible in Basic English
15:7 And he said to him, I am the Lord, who took you from Ur of the Chaldees, to give you this land for your heritage.

Darby's English Translation
15:7 And he said to him, I am Jehovah who brought thee out of Ur of the Chaldeans, to give thee this land to possess it.

Douay Rheims Bible
15:7 And he said to him: I am the Lord who brought thee out from Ur of the Chaldees, to gibe thee this land, and that thou mightest possess it.

Noah Webster Bible
15:7 And he said to him, I am the LORD that brought thee out of Ur of the Chaldees, to give thee this land to inherit it.

World English Bible
15:7 He said to him, "I am Yahweh who brought you out of Ur of the Chaldees, to give you this land to inherit it."

Young's Literal Translation
15:7 And He saith unto him, `I am Jehovah who brought thee out from Ur of the Chaldees, to give to thee this land to possess it;`

Modern Hebrew
ויאמר אדני יהוה
במה אדע כי
אירשנה׃

Paleo-Hebrew (Before 585 B.C.)
15:8

.

Hebrew Transliterated
15:8 VY'aMUr 'aDNY YHVH BMH 'aD'y KY 'aYUrShNH.

Latin Vulgate
15:8 at ille ait Domine Deus unde scire possum quod possessurus sim eam

King James Version
15:8 And he said, Lord GOD, whereby shall I know that I shall inherit it?

American Standard Version
15:8 And he said, O Lord Jehovah, whereby shall I know that I shall inherit it?

Bible in Basic English
15:8 And he said, O Lord God, how may I be certain that it will be mine?

Darby's English Translation
15:8 And he said, Lord Jehovah, how shall I know that I shall possess it?

Douay Rheims Bible
15:8 But he said: Lord God, whereby may I know that I shall possess it?

Noah Webster Bible
15:8 And he said, Lord GOD, by what shall I know that I shall inherit it?

World English Bible
15:8 He said, "Lord Yahweh, whereby will I know that I will inherit it?"

Young's Literal Translation
15:8 and he saith, `Lord Jehovah, whereby do I know that I possess it?`

Modern Hebrew
ויאמר אליו קחה לי
עגלה משלשת ועז
משלשת ואיל משלש
ותר וגוזל׃

Paleo-Hebrew (Before 585 B.C.)
15:9

.

Hebrew Transliterated
15:9 VY'aMUr 'aLYV QChH LY 'yGLH MShLShTh V'yZ MShLShTh V'aYL MShLSh VThUr VGVZL.

Latin Vulgate
15:9 respondens Dominus sume inquit mihi vaccam triennem et capram trimam et arietem annorum trium turturem quoque et columbam

King James Version
15:9 And he said unto him, Take me an heifer of three years old, and a she goat of three years old, and a ram of three years old, and a turtledove, and a young pigeon.

American Standard Version
15:9 And he said unto him, Take me a heifer three years old, and a she-goat three years old, and a ram three years old, and a turtle-dove, and a young pigeon.

Bible in Basic English
15:9 And he said, Take a young cow of three years old, and a she-goat of three years old, and a sheep of three years old, and a dove and a young pigeon.

Darby's English Translation
15:9 And he said to him, Take me a heifer of three years old, and a she-goat of three years old, and a ram of three years old, and a turtle-dove, and a young pigeon.

Douay Rheims Bible
15:9 And the Lord answered, and said: Take me a cow of three years old, and a she goat of three years, and a ram of three years, a turtle also, and a pigeon.

Noah Webster Bible
15:9 And he said to him, Take me a heifer of three years old, and a she-goat of three years old, and a ram of three years old, and a turtle-dove, and a young pigeon.

World English Bible
15:9 He said to him, "Take me a heifer three years old, a female goat three years old, a ram three years old, a turtle-dove, and a young pigeon."

Young's Literal Translation
15:9 And He saith unto him, `Take for Me a heifer of three years, and a she-goat of three years, and a ram of three years, and a turtle-dove, and a young bird;`

Modern Hebrew
ויקח־לו את־כל־אלה
ויבתר אתם בתוך
ויתן איש־בתרו
לקראת רעהו
ואת־הצפר לא בתר׃

Paleo-Hebrew (Before 585 B.C.)
15:10
- [image] [image] - [image] [image] [image] [image] -

-
-
.

Hebrew Transliterated
15:10 VYQCh-LV 'aTh-KL-'aLH VYBThUr 'aThM BThVK VYThN 'aYSh-BThUrV LQUr'aTh Ur'yHV V'aTh-HTShPhUr L'a BThUr.

Latin Vulgate
15:10 qui tollens universa haec divisit per medium et utrasque partes contra se altrinsecus posuit aves autem non divisit

King James Version
15:10 And he took unto him all these, and divided them in the midst, and laid each piece one against another: but the birds divided he not.

American Standard Version
15:10 And he took him all these, and divided them in the midst, and laid each half over against the other: but the birds divided he not.

Bible in Basic English
15:10 All these he took, cutting them in two and putting one half opposite the other, but not cutting the birds in two.

Darby's English Translation
15:10 And he took all these, and divided them in the midst, and laid the half of each opposite its fellow; but the birds he did not divide.

Douay Rheims Bible
15:10 And he took all these, and divided them in the midst, and laid the two pieces of each one against the other; but the birds he divided not.

Noah Webster Bible
15:10 And he took to him all these, and divided them in the midst, and laid each piece one against another: but the birds he did not divide.

World English Bible
15:10 He took him all these, and divided them in the midst, and laid each half opposite the other; but he didn`t divide the birds.

Young's Literal Translation
15:10 and he taketh to him all these, and separateth them in the midst, and putteth each piece over against its fellow, but the bird he hath not divided;

Modern Hebrew
וירד העיט
על־הפגרים וישב
אתם אברם׃

Paleo-Hebrew (Before 585 B.C.)
15:11

-
.

Hebrew Transliterated
15:11 VYUrD H'yYT 'yL-HPhGUrYM VYShB 'aThM 'aBUrM.

Latin Vulgate
15:11 descenderuntque volucres super cadavera et abigebat eas Abram

King James Version
15:11 And when the fowls came down upon the carcases, Abram drove them away.

American Standard Version
15:11 And the birds of prey came down upon the carcasses, and Abram drove them away.

Bible in Basic English
15:11 And evil birds came down on the bodies, but Abram sent them away.

Darby's English Translation
15:11 And the birds of prey came down on the carcases; and Abram scared them away.

Douay Rheims Bible
15:11 And the fowls came down upon carcasses, and Abram drove them away.

Noah Webster Bible
15:11 And when the fowls came down upon the carcases, Abram drove them away.

World English Bible
15:11 The birds of prey came down on the carcasses, and Abram drove them away.

Young's Literal Translation
15:11 and the ravenous birds come down upon the carcases, and Abram causeth them to turn back.

Modern Hebrew
ויהי השמש לבוא
ותרדמה נפלה
על־אברם והנה אימה
חשכה גדלה נפלת
עליו׃

Paleo-Hebrew (Before 585 B.C.)
15:12

-

.

Hebrew Transliterated
15:12 VYHY HShMSh LBV'a VThUrDMH NPhLH 'yL-'aBUrM VHNH 'aYMH ChShKH GDLH NPhLTh 'yLYV.

Latin Vulgate
15:12 cumque sol occumberet sopor inruit super Abram et horror magnus et tenebrosus invasit eum

King James Version
15:12 And when the sun was going down, a deep sleep fell upon Abram; and, lo, an horror of great darkness fell upon him.

American Standard Version
15:12 And when the sun was going down, a deep sleep fell upon Abram; and, lo, a horror of great darkness fell upon him.

Bible in Basic English
15:12 Now when the sun was going down, a deep sleep came on Abram, and a dark cloud of fear.

Darby's English Translation
15:12 And as the sun was just going down, a deep sleep fell upon Abram; and behold, a horror, a great darkness, fell upon him.

Douay Rheims Bible
15:12 And when the sun was setting, a deep sleep fell upon Abram, and a great and darksome horror seized upon him.

Noah Webster Bible
15:12 And when the sun was going down, a deep sleep fell upon Abram; and lo, a horror of great darkness fell upon him.

World English Bible
15:12 When the sun was going down, a deep sleep fell on Abram. Now terror and great darkness fell on him.

Young's Literal Translation
15:12 And the sun is about to go in, and deep sleep hath fallen upon Abram, and lo, a terror of great darkness is falling upon him;

Modern Hebrew
ויאמר לאברם ידע
תדע כי־גר יהיה
זרעך בארץ לא להם
ועבדום וענו אתם
ארבע מאות שנה׃

Paleo-Hebrew (Before 585 B.C.)
15:13

-

.

Hebrew Transliterated
15:13 VY'aMUr L'aBUrM YD'y ThD'y KY-GUr YHYH ZUr'yK B'aUrTSh L'a LHM V'yBDVM V'yNV 'aThM 'aUrB'y M'aVTh ShNH.

Latin Vulgate
15:13 dictumque est ad eum scito praenoscens quod peregrinum futurum sit semen tuum in terra non sua et subicient eos servituti et adfligent quadringentis annis

King James Version
15:13 And he said unto Abram, Know of a surety that thy seed shall be a stranger in a land that is not theirs, and shall serve them; and they shall afflict them four hundred years;

American Standard Version
15:13 And he said unto Abram, Know of a surety that thy seed shall be sojourners in a land that is not theirs, and shall serve them; and they shall afflict them four hundred years;

Bible in Basic English
15:13 And he said to Abram, Truly, your seed will be living in a land which is not theirs, as servants to a people who will be cruel to them for four hundred years;

Darby's English Translation
15:13 And he said to Abram, Know assuredly that thy seed will be a sojourner in a land that is not theirs, and they shall serve them; and they shall afflict them four hundred years.

Douay Rheims Bible
15:13 And it was said unto him: Know thou beforehand that thy seed shall be a stranger in a land not their own, and they shall bring them under bondage, and afflict them four hundred years.

Noah Webster Bible
15:13 And he said to Abram, Know certainly that thy seed shall be a stranger in a land that is not theirs, and shall serve them; and they shall afflict them four hundred years;

World English Bible
15:13 He said to Abram, "Know for sure that your seed will be sojourners in a land that is not theirs, and will serve them. They will afflict them four hundred years.

Young's Literal Translation
15:13 and He saith to Abram, `knowing -- know that thy seed is a sojourner in a land not theirs, and they have served them, and they have afflicted them four hundred years,

Modern Hebrew
וגם את־הגוי אשר
יעבדו דן אנכי
ואחרי־כן יצאו
ברכש גדול׃

Paleo-Hebrew (Before 585 B.C.)
15:14
-

-
.

Hebrew Transliterated
15:14 VGM 'aTh-HGVY 'aShUr Y'yBDV DN 'aNKY V'aChUrY-KN YTSh'aV BUrKSh GDVL.

Latin Vulgate
15:14 verumtamen gentem cui servituri sunt ego iudicabo et post haec egredientur cum magna substantia

King James Version
15:14 And also that nation, whom they shall serve, will I judge: and afterward shall they come out with great substance.

American Standard Version
15:14 and also that nation, whom they shall serve, will I judge: and afterward shall they come out with great substance.

Bible in Basic English
15:14 But I will be the judge of that nation whose servants they are, and they will come out from among them with great wealth.

Darby's English Translation
15:14 But also that nation which they shall serve I will judge; and afterwards they shall come out with great property.

Douay Rheims Bible
15:14 But I will judge the nation which they shall serve, and after this they shall come out with great substance.

Noah Webster Bible
15:14 And also that nation which they shall serve, will I judge: and afterward shall they come out with great substance.

World English Bible
15:14 I will also judge that nation, whom they will serve. Afterward they will come out with great substance.

Young's Literal Translation
15:14 and the nation also whom they serve I judge, and after this they go out with great substance;

Modern Hebrew
ואתה תבוא
אל־אבתיך בשלום
תקבר בשיבה טובה׃

Paleo-Hebrew (Before 585 B.C.)
15:15

-

.

Hebrew Transliterated
15:15 V'aThH ThBV'a 'aL-'aBThYK BShLVM ThQBUr BShYBH TVBH.

Latin Vulgate
15:15 tu autem ibis ad patres tuos in pace sepultus in senectute bona

King James Version
15:15 And thou shalt go to thy fathers in peace; thou shalt be buried in a good old age.

American Standard Version
15:15 But thou shalt go to thy fathers in peace; thou shalt be buried in a good old age.

Bible in Basic English
15:15 As for you, you will go to your fathers in peace; at the end of a long life you will be put in your last resting-place.

Darby's English Translation
15:15 And thou shalt go to thy fathers in peace; thou shalt be buried in a good old age.

Douay Rheims Bible
15:15 And thou shalt go to thy fathers in peace, and be buried in a good old age.

Noah Webster Bible
15:15 And thou shalt go to thy fathers in peace; thou shalt be buried in a good old age.

World English Bible
15:15 But you will go to your fathers in peace. You will be buried in a good old age.

Young's Literal Translation
15:15 and thou -- thou comest in unto thy fathers in peace; thou art buried in a good old age;

Modern Hebrew
ודור רביעי ישובו
הנה כי לא־שלם עון
האמרי עד־הנה׃

Paleo-Hebrew (Before 585 B.C.)
15:16

-

. -

Hebrew Transliterated
15:16 VDVUr UrBY'yY YShVBV HNH KY L'a-ShLM 'yVN H'aMUrY 'yD-HNH.

Latin Vulgate
15:16 generatione autem quarta revertentur huc necdum enim conpletae sunt iniquitates Amorreorum usque ad praesens tempus

King James Version
15:16 But in the fourth generation they shall come hither again: for the iniquity of the Amorites is not yet full.

American Standard Version
15:16 And in the fourth generation they shall come hither again; for the iniquity of the Amorite is not yet full.

Bible in Basic English
15:16 And in the fourth generation they will come back here; for at present the sin of the Amorite is not full.

Darby's English Translation
15:16 And in the fourth generation they shall come hither again; for the iniquity of the Amorites is not yet full.

Douay Rheims Bible
15:16 But in the fourth generation they shall return hither: for as yet the iniquities of the Amorrhites are not at the full until this present time.

Noah Webster Bible
15:16 But in the fourth generation they shall come hither again: for the iniquity of the Amorites is not yet full.

World English Bible
15:16 In the fourth generation they will come here again, for the iniquity of the Amorite is not yet full."

Young's Literal Translation
15:16 and the fourth generation doth turn back hither, for the iniquity of the Amorite is not yet complete.`

Modern Hebrew
ויהי השמש באה
ועלטה היה והנה
תנור עשן ולפיד אש
אשר עבר בין
הגזרים האלה׃

Paleo-Hebrew (Before 585 B.C.)
15:17

.

Hebrew Transliterated
15:17 VYHY HShMSh B'aH V'yLTH HYH VHNH ThNVUr 'yShN VLPhYD 'aSh 'aShUr 'yBUr BYN HGZUrYM H'aLH.

Latin Vulgate
15:17 cum ergo occubuisset sol facta est caligo tenebrosa et apparuit clibanus fumans et lampas ignis transiens inter divisiones illas

King James Version
15:17 And it came to pass, that, when the sun went down, and it was dark, behold a smoking furnace, and a burning lamp that passed between those pieces.

American Standard Version
15:17 And it came to pass, that, when the sun went down, and it was dark, behold, a smoking furnace, and a flaming torch that passed between these pieces.

Bible in Basic English
15:17 Then when the sun went down and it was dark, he saw a smoking fire and a flaming light which went between the parts of the bodies.

Darby's English Translation
15:17 And it came to pass when the sun had gone down, and it was dark, that behold, there was a smoking furnace, and a flame of fire which passed between those pieces.

Douay Rheims Bible
15:17 And when the sun was set, there arose a dark mist, and there appeared a smoking furnace and a lamp of fire passing between those divisions.

Noah Webster Bible
15:17 And it came to pass, that when the sun had gone down, and it was dark, behold a smoking furnace, and a burning lamp that passed between those pieces.

World English Bible
15:17 It came to pass that, when the sun went down, and it was dark, behold, a smoking furnace, and a flaming torch passed between these pieces.

Young's Literal Translation
15:17 And it cometh to pass -- the sun hath gone in, and thick darkness hath been -- and lo, a furnace of smoke, and a lamp of fire, which hath passed over between those pieces.

Modern Hebrew
ביום ההוא כרת
יהוה את־אברם ברית
לאמר לזרעך נתתי
את־הארץ הזאת מנהר
מצרים עד־הנהר
הגדל נהר־פרת׃

Paleo-Hebrew (Before 585 B.C.)
15:18

-

-

-
. -

Hebrew Transliterated
15:18 BYVM HHV'a KUrTh YHVH 'aTh-'aBUrM BUrYTh L'aMUr LZUr'yK NThThY 'aTh-H'aUrTSh HZ'aTh MNHUr MTShUrYM 'yD-HNHUr HGDL NHUr-PhUrTh.

Latin Vulgate
15:18 in die illo pepigit Dominus cum Abram foedus dicens semini tuo dabo terram hanc a fluvio Aegypti usque ad fluvium magnum flumen Eufraten

King James Version
15:18 In the same day the LORD made a covenant with Abram, saying, Unto thy seed have I given this land, from the river of Egypt unto the great river, the river Euphrates:

American Standard Version
15:18 In that day Jehovah made a covenant with Abram, saying, Unto thy seed have I given this land, from the river of Egypt unto the great river, the river Euphrates:

Bible in Basic English
15:18 In that day the Lord made an agreement with Abram, and said, To your seed have I given this land from the river of Egypt to the great river, the river Euphrates:

Darby's English Translation
15:18 On the same day Jehovah made a covenant with Abram, saying, Unto thy seed I give this land, from the river of Egypt to the great river, the river Euphrates;

Douay Rheims Bible
15:18 That day God made a covenant with Abram, saying: To thy seed will I give this land, from the river of Egypt even to the great river Euphrates.

Noah Webster Bible
15:18 In that same day the LORD made a covenant with Abram, saying, To thy seed have I given this land, from the river of Egypt to the great river, the river Euphrates:

World English Bible
15:18 In that day Yahweh made a covenant with Abram, saying, "To your seed have I given this land, from the river of Egypt to the great river, the river Euphrates:

Young's Literal Translation
15:18 In that day hath Jehovah made with Abram a covenant, saying, `To thy seed I have given this land, from the river of Egypt unto the great river, the river Phrat,

Modern Hebrew
את־הקיני
ואת־הקנזי ואת
הקדמני׃

Paleo-Hebrew (Before 585 B.C.)
15:19
- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
15:19 'aTh-HQYNY V'aTh-HQNZY V'aTh HQDMNY.

Latin Vulgate
15:19 Cineos et Cenezeos et Cedmoneos

King James Version
15:19 The Kenites, and the Kenizzites, and the Kadmonites,

American Standard Version
15:19 the Kenite, and the Kenizzite, and the Kadmonite,

Bible in Basic English
15:19 The Kenite, the Kenizzite, and the Kadmonite,

Darby's English Translation
15:19 the Kenites, and the Kenizzites, and the Kadmonites,

Douay Rheims Bible
15:19 The Cineans and Cenezites, the Cedmonites,

Noah Webster Bible
15:19 The Kenites, and the Kenizzites, and the Kadmonites,

World English Bible
15:19 the Kenites, the Kenizzites, the Kadmonites,

Young's Literal Translation
15:19 with the Kenite, and the Kenizzite, and the Kadmonite,

Modern Hebrew
ואת־החתי
ואת־הפרזי
ואת־הרפאים׃

Paleo-Hebrew (Before 585 B.C.)
15:20
- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
15:20 V'aTh-HChThY V'aTh-HPhUrZY V'aTh-HUrPh'aYM.

Latin Vulgate
15:20 et Hettheos et Ferezeos Rafaim quoque

King James Version
15:20 And the Hittites, and the Perizzites, and the Rephaims,

American Standard Version
15:20 and the Hittite, and the Perizzite, and the Rephaim,

Bible in Basic English
15:20 And the Hittite, and the Perizzite, and the Rephaim,

Darby's English Translation
15:20 and the Hittites, and the Perizzites, and the Rephaim,

Douay Rheims Bible
15:20 And the Hethites, and the Pherezites, the Raphaim also,

Noah Webster Bible
15:20 And the Hittites, and the Perizzites, and the Rephaims,

World English Bible
15:20 the Hittites, the Perizzites, the Rephaim,

Young's Literal Translation
15:20 and the Hittite, and the Perizzite, and the Rephaim,

Modern Hebrew
ואת־האמרי
ואת־הכנעני
ואת־הגרגשי
ואת־היבוסי׃

Paleo-Hebrew (Before 585 B.C.)
15:21
- [image] [image] [image] [image] [image] [image] [image] [image] -
. - [image] [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
15:21 V'aTh-H'aMUrY V'aTh-HKN'yNY V'aTh-HGUrGShY V'aTh-HYBVSY.

Latin Vulgate
15:21 et Amorreos et Chananeos et Gergeseos et Iebuseos

King James Version
15:21 And the Amorites, and the Canaanites, and the Girgashites, and the Jebusites.

American Standard Version
15:21 and the Amorite, and the Canaanite, and the Girgashite, and the Jebusite.

Bible in Basic English
15:21 And the Amorite, and the Canaanite, and the Girgashite, and the Jebusite.

Darby's English Translation
15:21 and the Amorites, and the Canaanites, and the Girgashites, and the Jebusites.

Douay Rheims Bible
15:21 And the Amorrhites, and the Chanaanits, and the Gergesites, and the Jebusites.

Noah Webster Bible
15:21 And the Amorites, and the Canaanites, and the Girgashites, and the Jebusites.

World English Bible
15:21 the Amorites, the Canaanites, the Girgashites, and the Jebusites."

Young's Literal Translation
15:21 and the Amorite, and the Canaanite, and the Girgashite, and the Jebusite.`

Genesis 16


Genesis Chapter 16 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 15

The First Book of Moses, called Genesis

Chapter 16

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16
Modern Hebrew
ושרי אשת אברם לא
ילדה לו ולה שפחה
מצרית ושמה הגר׃

Paleo-Hebrew (Before 585 B.C.)
16:1

.

Hebrew Transliterated
16:1 VShUrY 'aShTh 'aBUrM L'a YLDH LV VLH ShPhChH MTShUrYTh VShMH HGUr.

Latin Vulgate
16:1 igitur Sarai uxor Abram non genuerat liberos sed habens ancillam aegyptiam nomine Agar

King James Version
16:1 Now Sarai Abram's wife bare him no children: and she had an handmaid, an Egyptian, whose name was Hagar.

American Standard Version
16:1 Now Sarai, Abram`s wife, bare him no children: and she had a handmaid, an Egyptian, whose name was Hagar.

Bible in Basic English
16:1 Now Sarai, Abram's wife, had given him no children; and she had a servant, a woman of Egypt whose name was Hagar.

Darby's English Translation
16:1 And Sarai Abram`s wife did not bear him children. And she had an Egyptian maidservant; and her name was Hagar.

Douay Rheims Bible
16:1 Now Sarai the wife of Abram, had brought forth no children; having a handmaid, an Egyptian, named Agar,

Noah Webster Bible
16:1 Now Sarai, Abram's wife, bore him no children: and she had a handmaid, an Egyptian, whose name was Hagar.

World English Bible
16:1 Now Sarai, Abram`s wife, bore him no children. She had a handmaid, an Egyptian, whose name was Hagar.

Young's Literal Translation
16:1 And Sarai, Abram`s wife, hath not borne to him, and she hath an handmaid, an Egyptian, and her name is Hagar;

Modern Hebrew
ותאמר שרי אל־אברם
הנה־נא עצרני יהוה
מלדת בא־נא
אל־שפחתי אולי
אבנה ממנה וישמע
אברם לקול שרי׃

Paleo-Hebrew (Before 585 B.C.)
16:2

- [image] [image] [image] [image] [image] [image] [image] -

-
-

.

Hebrew Transliterated
16:2 VTh'aMUr ShUrY 'aL-'aBUrM HNH-N'a 'yTShUrNY YHVH MLDTh B'a-N'a 'aL-ShPhChThY 'aVLY 'aBNH MMNH VYShM'y 'aBUrM LQVL ShUrY.

Latin Vulgate
16:2 dixit marito suo ecce conclusit me Dominus ne parerem ingredere ad ancillam meam si forte saltem ex illa suscipiam filios cumque ille adquiesceret deprecanti

King James Version
16:2 And Sarai said unto Abram, Behold now, the LORD hath restrained me from bearing: I pray thee, go in unto my maid; it may be that I may obtain children by her. And Abram hearkened to the voice of Sarai.

American Standard Version
16:2 And Sarai said unto Abram, Behold now, Jehovah hath restrained me from bearing; go in, I pray thee, unto my handmaid; it may be that I shall obtain children by her. And Abram hearkened to the voice of Sarai.

Bible in Basic English
16:2 And Sarai said to Abram, See, the Lord has not let me have children; go in to my servant, for I may get a family through her. And Abram did as Sarai said.

Darby's English Translation
16:2 And Sarai said to Abram, Behold now, Jehovah has shut me up, that I do not bear. Go in, I pray thee, to my maidservant: it may be that I shall be built up by her. And Abram hearkened to the voice of Sarai.

Douay Rheims Bible
16:2 She said to her husband: Behold, the Lord hath restrained me from bearing: go in unto my handmaid, it may be I may have children of her at least. And when he agreed to her request,

Noah Webster Bible
16:2 And Sarai said to Abram, Behold, now, the LORD hath restrained me from bearing: I pray thee go in to my maid; it may be that I may obtain children by her. And Abram hearkened to the voice of Sarai.

World English Bible
16:2 Sarai said to Abram," See now, Yahweh has restrained me from bearing. Please go in to my handmaid. It may be that I will obtain children by her." Abram listened to the voice of Sarai.

Young's Literal Translation
16:2 and Sarai saith unto Abram, `Lo, I pray thee, Jehovah hath restrained me from bearing, go in, I pray thee, unto my handmaid; perhaps I am built up from her;` and Abram hearkeneth to the voice of Sarai.

Modern Hebrew
ותקח שרי אשת־אברם
את־הגר המצרית
שפחתה מקץ עשר
שנים לשבת אברם
בארץ כנען ותתן
אתה לאברם אישה לו
לאשה׃

Paleo-Hebrew (Before 585 B.C.)
16:3

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
16:3 VThQCh ShUrY 'aShTh-'aBUrM 'aTh-HGUr HMTShUrYTh ShPhChThH MQTSh 'yShUr ShNYM LShBTh 'aBUrM B'aUrTSh KN'yN VThThN 'aThH L'aBUrM 'aYShH LV L'aShH.

Latin Vulgate
16:3 tulit Agar Aegyptiam ancillam suam post annos decem quam habitare coeperant in terra Chanaan et dedit eam viro suo uxorem

King James Version
16:3 And Sarai Abram's wife took Hagar her maid the Egyptian, after Abram had dwelt ten years in the land of Canaan, and gave her to her husband Abram to be his wife.

American Standard Version
16:3 And Sarai, Abram`s wife, took Hagar the Egyptian, her handmaid, after Abram had dwelt ten years in the land of Canaan, and gave her to Abram her husband to be his wife.

Bible in Basic English
16:3 So after Abram had been living for ten years in the land of Canaan, Sarai took Hagar, her Egyptian servant, and gave her to Abram for his wife.

Darby's English Translation
16:3 And Sarai Abram`s wife took Hagar, the Egyptian, her maidservant, at the end of ten years that Abram had dwelt in the land of Canaan, and gave her to her husband Abram, as his wife.

Douay Rheims Bible
16:3 She took Agar the Egyptian her handmaid, ten years after they first dwelt in the land of Chanaan, and gave her to her husband to wife.

Noah Webster Bible
16:3 And Sarai, Abram's wife, took Hagar her maid, the Egyptian, after Abram had dwelt ten years in the land of Canaan, and gave her to her husband Abram to be his wife.

World English Bible
16:3 Sarai, Abram`s wife, took Hagar the Egyptian, her handmaid, after Abram had lived ten years in the land of Canaan, and gave her to Abram her husband to be his wife.

Young's Literal Translation
16:3 And Sarai, Abram`s wife, taketh Hagar the Egyptian, her handmaid, at the end of the tenth year of Abram`s dwelling in the land of Canaan, and giveth her to Abram her husband, to him for a wife,

Modern Hebrew
ויבא אל־הגר ותהר
ותרא כי הרתה ותקל
גברתה בעיניה׃

Paleo-Hebrew (Before 585 B.C.)
16:4
-

.

Hebrew Transliterated
16:4 VYB'a 'aL-HGUr VThHUr VThUr'a KY HUrThH VThQL GBUrThH B'yYNYH.

Latin Vulgate
16:4 qui ingressus est ad eam at illa concepisse se videns despexit dominam suam

King James Version
16:4 And he went in unto Hagar, and she conceived: and when she saw that she had conceived, her mistress was despised in her eyes.

American Standard Version
16:4 And he went in unto Hagar, and she conceived: and when she saw that she had conceived, her mistress was despised in her eyes.

Bible in Basic English
16:4 And he went in to Hagar and she became with child, and when she saw that she was with child, she no longer had any respect for her master's wife.

Darby's English Translation
16:4 And he went in to Hagar, and she conceived. And when she saw that she had conceived, her mistress was lightly esteemed in her eyes.

Douay Rheims Bible
16:4 And he went in to her. But she, perceiving that she was with child, despised her mistress.

Noah Webster Bible
16:4 And he went in to Hagar, and she conceived: and when she saw that she had conceived, her mistress was despised in her eyes.

World English Bible
16:4 He went in to Hagar, and she conceived. When she saw that she had conceived, her mistress was despised in her eyes.

Young's Literal Translation
16:4 and he goeth in unto Hagar, and she conceiveth, and she seeth that she hath conceived, and her mistress is lightly esteemed in her eyes.

Modern Hebrew
ותאמר שרי אל־אברם
חמסי עליך אנכי
נתתי שפחתי בחיקך
ותרא כי הרתה ואקל
בעיניה ישפט יהוה
ביני וביניך׃

Paleo-Hebrew (Before 585 B.C.)
16:5

-

.

Hebrew Transliterated
16:5 VTh'aMUr ShUrY 'aL-'aBUrM ChMSY 'yLYK 'aNKY NThThY ShPhChThY BChYQK VThUr'a KY HUrThH V'aQL B'yYNYH YShPhT YHVH BYNY VBYNYK.

Latin Vulgate
16:5 dixitque Sarai ad Abram inique agis contra me ego dedi ancillam meam in sinum tuum quae videns quod conceperit despectui me habet iudicet Dominus inter me et te

King James Version
16:5 And Sarai said unto Abram, My wrong be upon thee: I have given my maid into thy bosom; and when she saw that she had conceived, I was despised in her eyes: the LORD judge between me and thee.

American Standard Version
16:5 And Sarai said unto Abram, My wrong be upon thee: I gave my handmaid into they bosom; and when she saw that she had conceived, I was despised in her eyes: Jehovah judge between me and thee.

Bible in Basic English
16:5 And Sarai said to Abram, May my wrong be on you: I gave you my servant for your wife and when she saw that she was with child, she no longer had any respect for me: may the Lord be judge between you and me.

Darby's English Translation
16:5 And Sarai said to Abram, My wrong be on thee! I have given my maidservant into thy bosom; and now she sees that she has conceived, I am lightly esteemed in her eyes. Jehovah judge between me and thee!

Douay Rheims Bible
16:5 And Sarai said to Abram: Thou dost unjustly with me: I gave my handmaid into thy bosom, and she perceiving herself to be with child, despiseth me. The Lord judge between me and thee.

Noah Webster Bible
16:5 And Sarai said to Abram, my wrong be upon thee: I have given my maid into thy bosom; and when she saw that she had conceived, I was despised in her eyes: the LORD judge between me and thee.

World English Bible
16:5 Sarai said to Abram, "This wrong is your fault. I gave my handmaid into your bosom, and when she saw that she had conceived, I was despised in her eyes. Yahweh judge between me and you."

Young's Literal Translation
16:5 And Sarai saith unto Abram, `My violence is for thee; I -- I have given mine handmaid into thy bosom, and she seeth that she hath conceived, and I am lightly esteemed in her eyes; Jehovah doth judge between me and thee.`

Modern Hebrew
ויאמר אברם אל־שרי
הנה שפחתך בידך
עשי־לה הטוב
בעיניך ותענה שרי
ותברח מפניה׃

Paleo-Hebrew (Before 585 B.C.)
16:6

-

-

.

Hebrew Transliterated
16:6 VY'aMUr 'aBUrM 'aL-ShUrY HNH ShPhChThK BYDK 'yShY-LH HTVB B'yYNYK VTh'yNH ShUrY VThBUrCh MPhNYH.

Latin Vulgate
16:6 cui respondens Abram ecce ait ancilla tua in manu tua est utere ea ut libet adfligente igitur eam Sarai fugam iniit

King James Version
16:6 But Abram said unto Sarai, Behold, thy maid is in thy hand; do to her as it pleaseth thee. And when Sarai dealt hardly with her, she fled from her face.

American Standard Version
16:6 But Abram said unto Sarai, Behold, thy maid is in thy hand; do to her that which is good in thine eyes. And Sarai dealt hardly with her, and she fled from her face.

Bible in Basic English
16:6 And Abram said, The woman is in your power; do with her whatever seems good to you. And Sarai was cruel to her, so that she went running away from her.

Darby's English Translation
16:6 And Abram said to Sarai, Behold, thy maidservant is in thy hand: do to her what is good in thine eyes. And Sarai oppressed her; and she fled from her face.

Douay Rheims Bible
16:6 And Abram made answer, and said to her: Behold thy handmaid is in thy own hand, use her its it pleaseth thee. And when Sarai afflicted her, she ran away.

Noah Webster Bible
16:6 But Abram said to Sarai, Behold, thy maid is in thy hand; do to her as it pleaseth thee. And when Sarai dealt hardly with her, she fled from her face.

World English Bible
16:6 But Abram said to Sarai, "Behold, your maid is in your hand. Do to her whatever is good in your eyes." Sarai dealt harshly with her, and she fled from her face.

Young's Literal Translation
16:6 And Abram saith unto Sarai, `Lo, thine handmaid is in thine hand, do to her that which is good in thine eyes;` and Sarai afflicted her, and she fleeth from her presence.

Modern Hebrew
וימצאה מלאך יהוה
על־עין המים במדבר
על־העין בדרך שור׃

Paleo-Hebrew (Before 585 B.C.)
16:7

-

-
.

Hebrew Transliterated
16:7 VYMTSh'aH ML'aK YHVH 'yL-'yYN HMYM BMDBUr 'yL-H'yYN BDUrK ShVUr.

Latin Vulgate
16:7 cumque invenisset illam angelus Domini iuxta fontem aquae in solitudine qui est in via Sur

King James Version
16:7 And the angel of the LORD found her by a fountain of water in the wilderness, by the fountain in the way to Shur.

American Standard Version
16:7 And the angel of Jehovah found her by a fountain of water in the wilderness, by the fountain in the way to Shur.

Bible in Basic English
16:7 And an angel of the Lord came to her by a fountain of water in the waste land, by the fountain on the way to Shur.

Darby's English Translation
16:7 And the Angel of Jehovah found her by a spring of water in the wilderness, by the spring on the way to Shur.

Douay Rheims Bible
16:7 And the angel of the Lord having found her, by a fountain of water in the wilderness, which is in the way to Sur in the desert,

Noah Webster Bible
16:7 And the angel of the LORD found her by a fountain of water in the wilderness, by the fountain in the way to Shur.

World English Bible
16:7 The angel of Yahweh found her by a fountain of water in the wilderness, by the fountain in the way to Shur.

Young's Literal Translation
16:7 And a messenger of Jehovah findeth her by the fountain of water in the wilderness, by the fountain in the way to Shur,

Modern Hebrew
ויאמר הגר שפחת
שרי אי־מזה באת
ואנה תלכי ותאמר
מפני שרי גברתי
אנכי ברחת׃

Paleo-Hebrew (Before 585 B.C.)
16:8

-

.

Hebrew Transliterated
16:8 VY'aMUr HGUr ShPhChTh ShUrY 'aY-MZH B'aTh V'aNH ThLKY VTh'aMUr MPhNY ShUrY GBUrThY 'aNKY BUrChTh.

Latin Vulgate
16:8 dixit ad eam Agar ancilla Sarai unde venis et quo vadis quae respondit a facie Sarai dominae meae ego fugio

King James Version
16:8 And he said, Hagar, Sarai's maid, whence camest thou? and whither wilt thou go? And she said, I flee from the face of my mistress Sarai.

American Standard Version
16:8 And he said, Hagar, Sarai`s handmaid, whence camest thou? and whither goest thou? And she said, I am fleeing from the face of my mistress Sarai.

Bible in Basic English
16:8 And he said, Hagar, Sarai's servant, where have you come from and where are you going? And she said, I am running away from Sarai, my master's wife.

Darby's English Translation
16:8 And he said, Hagar, Sarai`s maidservant, whence comest thou? and whither art thou going? And she said, I am fleeing from the face of my mistress Sarai.

Douay Rheims Bible
16:8 He said to her: Agar, handmaid of Sarai, whence comest thou? and whither goest thou? And she answered: I flee from the face of Sarai, my mistress.

Noah Webster Bible
16:8 And he said, Hagar, Sarai's maid, whence camest thou? and whither wilt thou go? And she said, I flee from the face of my mistress Sarai.

World English Bible
16:8 He said, "Hagar, Sarai`s handmaid, where did you come from? Where are you going?" She said, "I am fleeing from the face of my mistress Sarai."

Young's Literal Translation
16:8 and he saith, `Hagar, Sarai`s handmaid, whence hast thou come, and whither dost thou go?` and she saith, `From the presence of Sarai, my mistress, I am fleeing.`

Modern Hebrew
ויאמר לה מלאך
יהוה שובי
אל־גברתך והתעני
תחת ידיה׃

Paleo-Hebrew (Before 585 B.C.)
16:9

-

.

Hebrew Transliterated
16:9 VY'aMUr LH ML'aK YHVH ShVBY 'aL-GBUrThK VHTh'yNY ThChTh YDYH.

Latin Vulgate
16:9 dixitque ei angelus Domini revertere ad dominam tuam et humiliare sub manibus ipsius

King James Version
16:9 And the angel of the LORD said unto her, Return to thy mistress, and submit thyself under her hands.

American Standard Version
16:9 And the angel of Jehovah said unto her, Return to thy mistress, and submit thyself under her hands.

Bible in Basic English
16:9 And the angel said to her, Go back, and put yourself under her authority.

Darby's English Translation
16:9 And the Angel of Jehovah said to her, Return to thy mistress, and submit thyself under her hands.

Douay Rheims Bible
16:9 And the angel of the Lord said to her: Return to thy mistress, and humble thyself under her hand.

Noah Webster Bible
16:9 And the angel of the LORD said to her, Return to thy mistress, and submit thyself under her hands.

World English Bible
16:9 The angel of Yahweh said to her, "Return to your mistress, and submit yourself under her hands."

Young's Literal Translation
16:9 And the messenger of Jehovah saith to her, `Turn back unto thy mistress, and humble thyself under her hands;`

Modern Hebrew
ויאמר לה מלאך
יהוה הרבה ארבה
את־זרעך ולא יספר
מרב׃

Paleo-Hebrew (Before 585 B.C.)
16:10

-
.

Hebrew Transliterated
16:10 VY'aMUr LH ML'aK YHVH HUrBH 'aUrBH 'aTh-ZUr'yK VL'a YSPhUr MUrB.

Latin Vulgate
16:10 et rursum multiplicans inquit multiplicabo semen tuum et non numerabitur prae multitudine

King James Version
16:10 And the angel of the LORD said unto her, I will multiply thy seed exceedingly, that it shall not be numbered for multitude.

American Standard Version
16:10 And the angel of Jehovah said unto her, I will greatly multiply thy seed, that it shall not be numbered for multitude.

Bible in Basic English
16:10 And the angel of the Lord said, Your seed will be greatly increased so that it may not be numbered.

Darby's English Translation
16:10 And the Angel of Jehovah said to her, I will multiply thy seed exceedingly, that it shall not be numbered for multitude.

Douay Rheims Bible
16:10 And again he said: I will multiply thy seed exceedingly, and it shall not be numbered for multitude.

Noah Webster Bible
16:10 And the angel of the LORD said to her, I will multiply thy seed exceedingly, that it shall not be numbered for multitude.

World English Bible
16:10 The angel of Yahweh said to her, "I will greatly multiply your seed, that they will not be numbered for multitude."

Young's Literal Translation
16:10 and the messenger of Jehovah saith to her, `Multiplying I multiply thy seed, and it is not numbered from multitude;`

Modern Hebrew
ויאמר לה מלאך
יהוה הנך הרה
וילדת בן וקראת
שמו ישמעאל כי־שמע
יהוה אל־עניך׃

Paleo-Hebrew (Before 585 B.C.)
16:11

-
. -

Hebrew Transliterated
16:11 VY'aMUr LH ML'aK YHVH HNK HUrH VYLDTh BN VQUr'aTh ShMV YShM'y'aL KY-ShM'y YHVH 'aL-'yNYK.

Latin Vulgate
16:11 ac deinceps ecce ait concepisti et paries filium vocabisque nomen eius Ismahel eo quod audierit Dominus adflictionem tuam

King James Version
16:11 And the angel of the LORD said unto her, Behold, thou art with child, and shalt bear a son, and shalt call his name Ishmael; because the LORD hath heard thy affliction.

American Standard Version
16:11 And the angel of Jehovah said unto her, Behold, thou art with child, and shalt bear a son; and thou shalt call his name Ishmael, because Jehovah hath heard thy affliction.

Bible in Basic English
16:11 And the angel of the Lord said, See, you are with child and will give birth to a son, to whom you will give the name Ishmael, because the ears of the Lord were open to your sorrow.

Darby's English Translation
16:11 And the Angel of Jehovah said to her, Behold, thou art with child, and shalt bear a son, and shalt call his name Ishmael, because Jehovah hath hearkened to thy affliction.

Douay Rheims Bible
16:11 And again: Behold, said he, thou art with child, and thou shalt bring forth a son: and thou shalt call his name Ismael, because the Lord hath heard thy affliction.

Noah Webster Bible
16:11 And the angel of the LORD said to her, Behold, thou art with child, and shalt bear a son, and shalt call his name Ishmael; because the LORD hath heard thy affliction.

World English Bible
16:11 The angel of Yahweh said to her, "Behold, you are with child, and will bear a son. You shall call his name Ishmael, because Yahweh has heard your affliction.

Young's Literal Translation
16:11 and the messenger of Jehovah saith to her, `Behold thou art conceiving, and bearing a son, and hast called his name Ishmael, for Jehovah hath hearkened unto thine affliction;

Modern Hebrew
והוא יהיה פרא אדם
ידו בכל ויד כל בו
ועל־פני כל־אחיו
ישכן׃

Paleo-Hebrew (Before 585 B.C.)
16:12

-
. -

Hebrew Transliterated
16:12 VHV'a YHYH PhUr'a 'aDM YDV BKL VYD KL BV V'yL-PhNY KL-'aChYV YShKN.

Latin Vulgate
16:12 hic erit ferus homo manus eius contra omnes et manus omnium contra eum et e regione universorum fratrum suorum figet tabernacula

King James Version
16:12 And he will be a wild man; his hand will be against every man, and every man's hand against him; and he shall dwell in the presence of all his brethren.

American Standard Version
16:12 And he shall be as a wild ass among men; his hand shall be against every man, and every man`s hand against him; and he shall dwell over against all his brethren.

Bible in Basic English
16:12 And he will be like a mountain ass among men; his hand will be against every man and every man's hand against him, and he will keep his place against all his brothers.

Darby's English Translation
16:12 And he will be a wild-ass of a man, his hand against every man, and every man`s hand against him; and he shall dwell before the face of all his brethren.

Douay Rheims Bible
16:12 He shall be a wild man: his hand will be against all men, and all men's hands against him: and he shall pitch his tents over against all his brethren.

Noah Webster Bible
16:12 And he will be a wild man; his hand will be against every man, and every man's hand against him; and he shall dwell in the presence of all his brethren.

World English Bible
16:12 He will be like a wild donkey among men. His hand will be against every man, and every man`s hand against him. He will live opposite all of his brothers."

Young's Literal Translation
16:12 and he is a wild-ass man, his hand against every one, and every one`s hand against him -- and before the face of all his brethren he dwelleth.`

Modern Hebrew
ותקרא שם־יהוה
הדבר אליה אתה אל
ראי כי אמרה הגם
הלם ראיתי אחרי
ראי׃

Paleo-Hebrew (Before 585 B.C.)
16:13
-

.

Hebrew Transliterated
16:13 VThQUr'a ShM-YHVH HDBUr 'aLYH 'aThH 'aL Ur'aY KY 'aMUrH HGM HLM Ur'aYThY 'aChUrY Ur'aY.

Latin Vulgate
16:13 vocavit autem nomen Domini qui loquebatur ad eam Tu Deus qui vidisti me dixit enim profecto hic vidi posteriora videntis me

King James Version
16:13 And she called the name of the LORD that spake unto her, Thou God seest me: for she said, Have I also here looked after him that seeth me?

American Standard Version
16:13 And she called the name of Jehovah that spake unto her, Thou art a God that seeth: for she said, Have I even here looked after him that seeth me?

Bible in Basic English
16:13 And to the Lord who was talking with her she gave this name, You are a God who is seen; for she said, Have I not even here in the waste land had a vision of God and am still living?

Darby's English Translation
16:13 And she called the name of Jehovah who spoke to her, Thou art the �God who reveals himself, for she said, Also here have I seen after he has revealed himself.

Douay Rheims Bible
16:13 And she called the name of the Lord that spoke unto her: Thou the God who hast seen me. For she said: Verily here have I seen the hinder parts of him that seeth me.

Noah Webster Bible
16:13 And she called the name of the LORD that spoke to her, Thou God seest me: for she said, Have I also here looked after him that seeth me?

World English Bible
16:13 She called the name of Yahweh who spoke to her, "You are a God who sees," for she said, "Have I even stayed alive after seeing him?"

Young's Literal Translation
16:13 And she calleth the name of Jehovah who is speaking unto her, `Thou art, O God, my beholder;` for she said, `Even here have I looked behind my beholder?`

Modern Hebrew
על־כן קרא לבאר
באר לחי ראי הנה
בין־קדש ובין ברד׃

Paleo-Hebrew (Before 585 B.C.)
16:14
-

-
.

Hebrew Transliterated
16:14 'yL-KN QUr'a LB'aUr B'aUr LChY Ur'aY HNH BYN-QDSh VBYN BUrD.

Latin Vulgate
16:14 propterea appellavit puteum illum puteum Viventis et videntis me ipse est inter Cades et Barad

King James Version
16:14 Wherefore the well was called Beerlahairoi; behold, it is between Kadesh and Bered.

American Standard Version
16:14 Wherefore the well was called Beer-lahai-roi; behold, it is between Kadesh and Bered.

Bible in Basic English
16:14 So that fountain was named, Fountain of Life and Vision: it is between Kadesh and Bered.

Darby's English Translation
16:14 Therefore the well was named Beer-lahai-roi: behold, it is between Kadesh and Bered.

Douay Rheims Bible
16:14 Therefore she called that well, The well of him that liveth and seeth me. The same is between Cades and Bared.

Noah Webster Bible
16:14 Wherefore the well was called Beer-la-hai-roi; behold, it is between Kadesh and Bered.

World English Bible
16:14 Therefore the well was called Beer-lahai-roi. Behold, it is between Kadesh and Bered.

Young's Literal Translation
16:14 therefore hath one called the well, `The well of the Living One, my beholder;` lo, between Kadesh and Bered.

Modern Hebrew
ותלד הגר לאברם בן
ויקרא אברם שם־בנו
אשר־ילדה הגר
ישמעאל׃

Paleo-Hebrew (Before 585 B.C.)
16:15

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
16:15 VThLD HGUr L'aBUrM BN VYQUr'a 'aBUrM ShM-BNV 'aShUr-YLDH HGUr YShM'y'aL.

Latin Vulgate
16:15 peperitque Abrae filium qui vocavit nomen eius Ismahel

King James Version
16:15 And Hagar bare Abram a son: and Abram called his son's name, which Hagar bare, Ishmael.

American Standard Version
16:15 And Hagar bare Abram a son: and Abram called the name of his son, whom Hagar bare, Ishmael.

Bible in Basic English
16:15 And Hagar gave birth to a child, the son of Abram, to whom Abram gave the name of Ishmael.

Darby's English Translation
16:15 And Hagar bore Abram a son; and Abram called the name of his son whom Hagar bore, Ishmael.

Douay Rheims Bible
16:15 And Agar brought forth a son to Abram: who called his name Ismael.

Noah Webster Bible
16:15 And Hagar bore Abram a son: and Abram called his son's name, which Hagar bore, Ishmael.

World English Bible
16:15 Hagar bore a son for Abram. Abram called the name of his son, whom Hagar bore, Ishmael.

Young's Literal Translation
16:15 And Hagar beareth to Abram a son; and Abram calleth the name of his son, whom Hagar hath borne, Ishmael;

Modern Hebrew
ואברם בן־שמנים
שנה ושש שנים
בלדת־הגר
את־ישמעאל לאברם׃

Paleo-Hebrew (Before 585 B.C.)
16:16
-

-
. -

Hebrew Transliterated
16:16 V'aBUrM BN-ShMNYM ShNH VShSh ShNYM BLDTh-HGUr 'aTh-YShM'y'aL L'aBUrM.

Latin Vulgate
16:16 octoginta et sex annorum erat quando peperit ei Agar Ismahelem

King James Version
16:16 And Abram was fourscore and six years old, when Hagar bare Ishmael to Abram.

American Standard Version
16:16 And Abram was fourscore and six years old, when Hagar bare Ishmael to Abram.

Bible in Basic English
16:16 Abram was eighty-six years old when Hagar gave birth to Ishmael.

Darby's English Translation
16:16 And Abram was eighty-six years old when Hagar bore Ishmael to Abram.

Douay Rheims Bible
16:16 Abram was fourscore and six years old when Agar brought him forth Ismael.

Noah Webster Bible
16:16 And Abram was eighty six years old, when Hagar bore Ishmael to Abram.

World English Bible
16:16 Abram was eighty-six years old, when Hagar bore Ishmael to Abram.

Young's Literal Translation
16:16 and Abram is a son of eighty and six years in Hagar`s bearing Ishmael to Abram.

Genesis 17


Genesis Chapter 17 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 16

The First Book of Moses, called Genesis

Chapter 17

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27
Modern Hebrew
ויהי אברם
בן־תשעים שנה ותשע
שנים וירא יהוה
אל־אברם ויאמר
אליו אני־אל שדי
התהלך לפני והיה
תמים׃

Paleo-Hebrew (Before 585 B.C.)
17:1

-

-
-

.

Hebrew Transliterated
17:1 VYHY 'aBUrM BN-ThSh'yYM ShNH VThSh'y ShNYM VYUr'a YHVH 'aL-'aBUrM VY'aMUr 'aLYV 'aNY-'aL ShDY HThHLK LPhNY VHYH ThMYM.

Latin Vulgate
17:1 postquam vero nonaginta et novem annorum esse coeperat apparuit ei Dominus dixitque ad eum ego Deus omnipotens ambula coram me et esto perfectus

King James Version
17:1 And when Abram was ninety years old and nine, the LORD appeared to Abram, and said unto him, I am the Almighty God; walk before me, and be thou perfect.

American Standard Version
17:1 And when Abram was ninety years old and nine, Jehovah appeared to Abram, and said unto him, I am God Almighty; walk before me, and be thou perfect.

Bible in Basic English
17:1 When Abram was ninety-nine years old, the Lord came to him, and said, I am God, Ruler of all; go in my ways and be upright in all things,

Darby's English Translation
17:1 And Abram was ninety-nine years old, when Jehovah appeared to Abram, and said to him, I am the Almighty �God: walk before my face, and be perfect.

Douay Rheims Bible
17:1 And after he began to be ninety and nine years old, the Lord appeared to him: and said unto him: I am the Almighty God: walk before me, and be perfect.

Noah Webster Bible
17:1 And when Abram was ninety and nine years old, the LORD appeared to Abram, and said to him, I am the Almighty God; walk before me, and be thou perfect.

World English Bible
17:1 When Abram was ninety-nine years old, Yahweh appeared to Abram, and said to him, "I am God Almighty. Walk before me, and be blameless.

Young's Literal Translation
17:1 And Abram is a son of ninety and nine years, and Jehovah appeareth unto Abram, and saith unto him, `I am God Almighty, walk habitually before Me, and be thou perfect;

Modern Hebrew
ואתנה בריתי ביני
ובינך וארבה אותך
במאד מאד׃

Paleo-Hebrew (Before 585 B.C.)
17:2

.

Hebrew Transliterated
17:2 V'aThNH BUrYThY BYNY VBYNK V'aUrBH 'aVThK BM'aD M'aD.

Latin Vulgate
17:2 ponamque foedus meum inter me et te et multiplicabo te vehementer nimis

King James Version
17:2 And I will make my covenant between me and thee, and will multiply thee exceedingly.

American Standard Version
17:2 And I will make my covenant between me and thee, and will multiply thee exceedingly.

Bible in Basic English
17:2 And I will make an agreement between you and me, and your offspring will be greatly increased.

Darby's English Translation
17:2 And I will set my covenant between me and thee, and will very greatly multiply thee.

Douay Rheims Bible
17:2 And I will make my covenant between me and thee: and I will multiply thee exceedingly.

Noah Webster Bible
17:2 And I will make my covenant between me and thee, and will multiply thee exceedingly.

World English Bible
17:2 I will make my covenant between me and you, and will multiply you exceedingly."

Young's Literal Translation
17:2 and I give My covenant between Me and thee, and multiply thee very exceedingly.`

Modern Hebrew
ויפל אברם על־פניו
וידבר אתו אלהים
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
17:3

-

.

Hebrew Transliterated
17:3 VYPhL 'aBUrM 'yL-PhNYV VYDBUr 'aThV 'aLHYM L'aMUr.

Latin Vulgate
17:3 cecidit Abram pronus in faciem

King James Version
17:3 And Abram fell on his face: and God talked with him, saying,

American Standard Version
17:3 And Abram fell on his face: and God talked with him, saying,

Bible in Basic English
17:3 And Abram went down on his face on the earth, and the Lord God went on talking with him, and said,

Darby's English Translation
17:3 And Abram fell on his face; and God talked with him, saying,

Douay Rheims Bible
17:3 Abram tell flat on his face.

Noah Webster Bible
17:3 And Abram fell on his face: and God talked with him, saying,

World English Bible
17:3 Abram fell on his face. God talked with him, saying,

Young's Literal Translation
17:3 And Abram falleth upon his face, and God speaketh with him, saying,

Modern Hebrew
אני הנה בריתי אתך
והיית לאב המון
גוים׃

Paleo-Hebrew (Before 585 B.C.)
17:4

.

Hebrew Transliterated
17:4 'aNY HNH BUrYThY 'aThK VHYYTh L'aB HMVN GVYM.

Latin Vulgate
17:4 dixitque ei Deus ego sum et pactum meum tecum erisque pater multarum gentium

King James Version
17:4 As for me, behold, my covenant is with thee, and thou shalt be a father of many nations.

American Standard Version
17:4 As for me, behold, my covenant is with thee, and thou shalt be the father of a multitude of nations.

Bible in Basic English
17:4 As for me, my agreement is made with you, and you will be the father of nations without end.

Darby's English Translation
17:4 It is I: behold, my covenant is with thee, and thou shalt be a father of a multitude of nations.

Douay Rheims Bible
17:4 And God said to him: I AM, and my covenant is with thee, and thou shalt be a father. of many nations.

Noah Webster Bible
17:4 As for me, behold, my covenant is with thee, and thou shalt be a father of many nations.

World English Bible
17:4 "As for me, behold, my covenant is with you. You will be the father of a multitude of nations.

Young's Literal Translation
17:4 `I -- lo, My covenant is with thee, and thou hast become father of a multitude of nations;

Modern Hebrew
ולא־יקרא עוד
את־שמך אברם והיה
שמך אברהם כי
אב־המון גוים
נתתיך׃

Paleo-Hebrew (Before 585 B.C.)
17:5
-
-

-
.

Hebrew Transliterated
17:5 VL'a-YQUr'a 'yVD 'aTh-ShMK 'aBUrM VHYH ShMK 'aBUrHM KY 'aB-HMVN GVYM NThThYK.

Latin Vulgate
17:5 nec ultra vocabitur nomen tuum Abram sed appellaberis Abraham quia patrem multarum gentium constitui te

King James Version
17:5 Neither shall thy name any more be called Abram, but thy name shall be Abraham; for a father of many nations have I made thee.

American Standard Version
17:5 Neither shall thy name any more be called Abram, but thy name shall be Abraham; for the father of a multitude of nations have I made thee.

Bible in Basic English
17:5 No longer will your name be Abram, but Abraham, for I have made you the father of a number of nations.

Darby's English Translation
17:5 And thy name shall no more be called Abram, but thy name shall be Abraham; for a father of a multitude of nations have I made thee.

Douay Rheims Bible
17:5 Neither shall thy name be called any more Abram: but thou shalt be called Abraham: because I have made thee a father of many nations.

Noah Webster Bible
17:5 Neither shall thy name any more be called Abram, but thy name shall be Abraham; for a father of many nations have I made thee.

World English Bible
17:5 Neither will your name any more be called Abram, but your name will be Abraham; for the father of a multitude of nations have I made you.

Young's Literal Translation
17:5 and thy name is no more called Abram, but thy name hath been Abraham, for father of a multitude of nations have I made thee;

Modern Hebrew
והפרתי אתך במאד
מאד ונתתיך לגוים
ומלכים ממך יצאו׃

Paleo-Hebrew (Before 585 B.C.)
17:6

.

Hebrew Transliterated
17:6 VHPhUrThY 'aThK BM'aD M'aD VNThThYK LGVYM VMLKYM MMK YTSh'aV.

Latin Vulgate
17:6 faciamque te crescere vehementissime et ponam in gentibus regesque ex te egredientur

King James Version
17:6 And I will make thee exceeding fruitful, and I will make nations of thee, and kings shall come out of thee.

American Standard Version
17:6 And I will make thee exceeding fruitful, and I will make nations of thee, and kings shall come out of thee.

Bible in Basic English
17:6 I will make you very fertile, so that nations will come from you and kings will be your offspring.

Darby's English Translation
17:6 And I will make thee exceedingly fruitful, and I will make nations of thee, and kings shall come out of thee.

Douay Rheims Bible
17:6 And I will make thee increase, exceedingly, and I will make nations of thee, and kings shall come out of thee.

Noah Webster Bible
17:6 And I will make thee exceedingly fruitful, and I will make nations of thee; and kings shall proceed from thee.

World English Bible
17:6 I will make you exceeding fruitful, and I will make nations of you. Kings will come out of you.

Young's Literal Translation
17:6 and I have made thee exceeding fruitful, and made thee become nations, and kings go out from thee.

Modern Hebrew
והקמתי את־בריתי
ביני ובינך ובין
זרעך אחריך לדרתם
לברית עולם להיות
לך לאלהים ולזרעך
אחריך׃

Paleo-Hebrew (Before 585 B.C.)
17:7
-

.

Hebrew Transliterated
17:7 VHQMThY 'aTh-BUrYThY BYNY VBYNK VBYN ZUr'yK 'aChUrYK LDUrThM LBUrYTh 'yVLM LHYVTh LK L'aLHYM VLZUr'yK 'aChUrYK.

Latin Vulgate
17:7 et statuam pactum meum inter me et te et inter semen tuum post te in generationibus suis foedere sempiterno ut sim Deus tuus et seminis tui post te

King James Version
17:7 And I will establish my covenant between me and thee and thy seed after thee in their generations for an everlasting covenant, to be a God unto thee, and to thy seed after thee.

American Standard Version
17:7 And I will establish my covenant between me and thee and thy seed after thee throughout their generations for an everlasting covenant, to be a God unto thee and to thy seed after thee.

Bible in Basic English
17:7 And I will make between me and you and your seed after you through all generations, an eternal agreement to be a God to you and to your seed after you.

Darby's English Translation
17:7 And I will establish my covenant between me and thee, and thy seed after thee in their generations, for an everlasting covenant, to be a God to thee, and to thy seed after thee.

Douay Rheims Bible
17:7 And I will establish my covenant between me and thee, and between thy sad after thee in their generations, by a perpetual covenant: to be a God to thee, and to thy seed after thee.

Noah Webster Bible
17:7 And I will establish my covenant between me and thee, and thy seed after thee, in their generations, for an everlasting covenant; to be a God to thee and to thy seed after thee.

World English Bible
17:7 I will establish my covenant between me and you and your seed after you throughout their generations for an everlasting covenant, to be a God to you and to your seed after you.

Young's Literal Translation
17:7 `And I have established My covenant between Me and thee, and thy seed after thee, to their generations, for a covenant age-during, to become God to thee, and to thy seed after thee;

Modern Hebrew
ונתתי לך ולזרעך
אחריך את ארץ
מגריך את כל־ארץ
כנען לאחזת עולם
והייתי להם
לאלהים׃

Paleo-Hebrew (Before 585 B.C.)
17:8

-

.

Hebrew Transliterated
17:8 VNThThY LK VLZUr'yK 'aChUrYK 'aTh 'aUrTSh MGUrYK 'aTh KL-'aUrTSh KN'yN L'aChZTh 'yVLM VHYYThY LHM L'aLHYM.

Latin Vulgate
17:8 daboque tibi et semini tuo terram peregrinationis tuae omnem terram Chanaan in possessionem aeternam eroque Deus eorum

King James Version
17:8 And I will give unto thee, and to thy seed after thee, the land wherein thou art a stranger, all the land of Canaan, for an everlasting possession; and I will be their God.

American Standard Version
17:8 And I will give unto thee, and to thy seed after thee, the land of thy sojournings, all the land of Canaan, for an everlasting possession; and I will be their God.

Bible in Basic English
17:8 And to you and to your seed after you, I will give the land in which you are living, all the land of Canaan for an eternal heritage; and I will be their God.

Darby's English Translation
17:8 And I give to thee, and to thy seed after thee, the land of thy sojourning, all the land of Canaan, for an everlasting possession; and I will be a God to them.

Douay Rheims Bible
17:8 And I will give to thee, and to thy seed, the land of thy sojournment, all the land of Chanaan for a perpetual possession, and I will be their God.

Noah Webster Bible
17:8 And I will give to thee, and to thy seed after thee, the land in which thou art a stranger, all the land of Canaan, for an everlasting possession; and I will be their God.

World English Bible
17:8 I will give to you, and to your seed after you, the land where you are traveling, all the land of Canaan, for an everlasting possession. I will be their God."

Young's Literal Translation
17:8 and I have given to thee, and to thy seed after thee, the land of thy sojournings, the whole land of Canaan, for a possession age-during, and I have become their God.`

Modern Hebrew
ויאמר אלהים
אל־אברהם ואתה
את־בריתי תשמר אתה
וזרעך אחריך
לדרתם׃

Paleo-Hebrew (Before 585 B.C.)
17:9

-
-

.

Hebrew Transliterated
17:9 VY'aMUr 'aLHYM 'aL-'aBUrHM V'aThH 'aTh-BUrYThY ThShMUr 'aThH VZUr'yK 'aChUrYK LDUrThM.

Latin Vulgate
17:9 dixit iterum Deus ad Abraham et tu ergo custodies pactum meum et semen tuum post te in generationibus suis

King James Version
17:9 And God said unto Abraham, Thou shalt keep my covenant therefore, thou, and thy seed after thee in their generations.

American Standard Version
17:9 And God said unto Abraham, And as for thee, thou shalt keep my covenant, thou, and thy seed after thee throughout their generations.

Bible in Basic English
17:9 And God said to Abraham, On your side, you are to keep the agreement, you and your seed after you through all generations.

Darby's English Translation
17:9 And God said to Abraham, And as for thee, thou shalt keep my covenant, thou and thy seed after thee in their generations.

Douay Rheims Bible
17:9 Again God said to Abraham: And thou therefore shalt keep my covenant, and thy seed after thee in their generations.

Noah Webster Bible
17:9 And God said to Abraham, Thou shalt keep my covenant therefore, thou, and thy seed after thee, in their generations.

World English Bible
17:9 God said to Abraham, "As for you, you will keep my covenant, you and your seed after you throughout their generations.

Young's Literal Translation
17:9 And God saith unto Abraham, `And thou dost keep My covenant, thou and thy seed after thee, to their generations;

Modern Hebrew
זאת בריתי אשר
תשמרו ביני
וביניכם ובין זרעך
אחריך המול לכם
כל־ זכר׃

Paleo-Hebrew (Before 585 B.C.)
17:10

-
.

Hebrew Transliterated
17:10 Z'aTh BUrYThY 'aShUr ThShMUrV BYNY VBYNYKM VBYN ZUr'yK 'aChUrYK HMVL LKM KL- ZKUr.

Latin Vulgate
17:10 hoc est pactum quod observabitis inter me et vos et semen tuum post te circumcidetur ex vobis omne masculinum

King James Version
17:10 This is my covenant, which ye shall keep, between me and you and thy seed after thee; Every man child among you shall be circumcised.

American Standard Version
17:10 This is my covenant, which ye shall keep, between me and you and thy seed after thee: every male among you shall be circumcised.

Bible in Basic English
17:10 And this is the agreement which you are to keep with me, you and your seed after you: every male among you is to undergo circumcision.

Darby's English Translation
17:10 This is my covenant which ye shall keep, between me and you and thy seed after thee -- that every male among you be circumcised.

Douay Rheims Bible
17:10 This is my covenant which you shall observe, between me and you, and thy seed after thee: All the male kind of you shall be circumcised:

Noah Webster Bible
17:10 This is my covenant, which ye shall keep between me and you, and thy seed after thee; Every male-child among you shall be circumcised.

World English Bible
17:10 This is my covenant, which you shall keep, between me and you and your seed after you. Every male among you shall be circumcised.

Young's Literal Translation
17:10 this is My covenant which ye keep between Me and you, and thy seed after thee: Every male of you is to be circumcised;

Modern Hebrew
ונמלתם את בשר
ערלתכם והיה לאות
ברית ביני
וביניכם׃

Paleo-Hebrew (Before 585 B.C.)
17:11

.

Hebrew Transliterated
17:11 VNMLThM 'aTh BShUr 'yUrLThKM VHYH L'aVTh BUrYTh BYNY VBYNYKM.

Latin Vulgate
17:11 et circumcidetis carnem praeputii vestri ut sit in signum foederis inter me et vos

King James Version
17:11 And ye shall circumcise the flesh of your foreskin; and it shall be a token of the covenant betwixt me and you.

American Standard Version
17:11 And ye shall be circumcised in the flesh of your foreskin; and it shall be a token of a covenant betwixt me and you.

Bible in Basic English
17:11 In the flesh of your private parts you are to undergo it, as a mark of the agreement between me and you.

Darby's English Translation
17:11 And ye shall circumcise the flesh of your foreskin; and that shall be a sign of the covenant between me and you.

Douay Rheims Bible
17:11 And you shall circumcise the flesh of your foreskin, that it may be for a h sign of the covenant between me and you.

Noah Webster Bible
17:11 And ye shall circumcise the flesh of your foreskin; and it shall be a token of the covenant betwixt me and you.

World English Bible
17:11 You shall be circumcised in the flesh of your foreskin. It will be a token of a covenant between me and you.

Young's Literal Translation
17:11 and ye have circumcised the flesh of your foreskin, and it hath become a token of a covenant between Me and you.

Modern Hebrew
ובן־שמנת ימים
ימול לכם כל־זכר
לדרתיכם יליד בית
ומקנת־כסף מכל
בן־נכר אשר לא
מזרעך הוא׃

Paleo-Hebrew (Before 585 B.C.)
17:12
-

-

-
-

.

Hebrew Transliterated
17:12 VBN-ShMNTh YMYM YMVL LKM KL-ZKUr LDUrThYKM YLYD BYTh VMQNTh-KSPh MKL BN-NKUr 'aShUr L'a MZUr'yK HV'a.

Latin Vulgate
17:12 infans octo dierum circumcidetur in vobis omne masculinum in generationibus vestris tam vernaculus quam empticius circumcidetur et quicumque non fuerit de stirpe vestra

King James Version
17:12 And he that is eight days old shall be circumcised among you, every man child in your generations, he that is born in the house, or bought with money of any stranger, which is not of thy seed.

American Standard Version
17:12 And he that is eight days old shall be circumcised among you, every male throughout your generations, he that is born in the house, or bought with money of any foreigner that is not of thy seed.

Bible in Basic English
17:12 Every male among you, from one generation to another, is to undergo circumcision when he is eight days old, with every servant whose birth takes place in your house, or for whom you gave money to someone of another country, and not of your seed.

Darby's English Translation
17:12 And at eight days old shall every male in your generations be circumcised among you -- he who is born in the house, and he who is bought with money, any stranger who is not of thy seed.

Douay Rheims Bible
17:12 An infant of eight days old shall be circumcised among you, every man child in your generations: he that is born in the house, as well as the bought servant shall be circumcised, and whosoever is not of your stock:

Noah Webster Bible
17:12 And he that is eight days old shall be circumcised among you, every male-child in your generations, he that is born in the house, or bought with money of any stranger, who is not of thy seed.

World English Bible
17:12 He who is eight days old will be circumcised among you, every male throughout your generations, he who is born in the house, or bought with money of any foreigner who is not of your seed.

Young's Literal Translation
17:12 `And a son of eight days is circumcised by you; every male to your generations, born in the house, or bought with money from any son of a stranger, who is not of thy seed;

Modern Hebrew
המול ימול יליד
ביתך ומקנת כספך
והיתה בריתי
בבשרכם לברית
עולם׃

Paleo-Hebrew (Before 585 B.C.)
17:13

.

Hebrew Transliterated
17:13 HMVL YMVL YLYD BYThK VMQNTh KSPhK VHYThH BUrYThY BBShUrKM LBUrYTh 'yVLM.

Latin Vulgate
17:13 eritque pactum meum in carne vestra in foedus aeternum

King James Version
17:13 He that is born in thy house, and he that is bought with thy money, must needs be circumcised: and my covenant shall be in your flesh for an everlasting covenant.

American Standard Version
17:13 He that is born in thy house, and he that is bought with thy money, must needs be circumcised: and my covenant shall be in your flesh for an everlasting covenant.

Bible in Basic English
17:13 He who comes to birth in your house and he who is made yours for a price, all are to undergo circumcision; so that my agreement may be marked in your flesh, an agreement for all time.

Darby's English Translation
17:13 He who is born in thy house, and he who is bought with thy money, must be circumcised; and my covenant shall be in your flesh for an everlasting covenant.

Douay Rheims Bible
17:13 And my covenant shall be in your flesh for a perpetual covenant.

Noah Webster Bible
17:13 He that is born in thy house, and he that is bought with thy money, must needs be circumcised: and my covenant shall be in your flesh for an everlasting covenant.

World English Bible
17:13 He who is born in your house, and he who is bought with your money, must be circumcised. My covenant will be in your flesh for an everlasting covenant.

Young's Literal Translation
17:13 he is certainly circumcised who is born in thine house, or bought with thy money; and My covenant hath become in your flesh a covenant age-during;

Modern Hebrew
וערל זכר אשר
לא־ימול את־בשר
ערלתו ונכרתה הנפש
ההוא מעמיה את־
בריתי הפר׃

Paleo-Hebrew (Before 585 B.C.)
17:14

-
-

-
.

Hebrew Transliterated
17:14 V'yUrL ZKUr 'aShUr L'a-YMVL 'aTh-BShUr 'yUrLThV VNKUrThH HNPhSh HHV'a M'yMYH 'aTh- BUrYThY HPhUr.

Latin Vulgate
17:14 masculus cuius praeputii caro circumcisa non fuerit delebitur anima illa de populo suo quia pactum meum irritum fecit

King James Version
17:14 And the uncircumcised man child whose flesh of his foreskin is not circumcised, that soul shall be cut off from his people; he hath broken my covenant.

American Standard Version
17:14 And the uncircumcised male who is not circumcised in the flesh of his foreskin, that soul shall be cut off from his people; he hath broken my covenant.

Bible in Basic English
17:14 And any male who does not undergo circumcision will be cut off from his people: my agreement has been broken by him.

Darby's English Translation
17:14 And the uncircumcised male who hath not been circumcised in the flesh of his foreskin, that soul shall be cut off from his peoples: he hath broken my covenant.

Douay Rheims Bible
17:14 The male, whose dash of his foreskin shall not be circumcised, that soul shall be destroyed out of his people: because he hath broken my covenant.

Noah Webster Bible
17:14 And the uncircumcised male-child, whose flesh of his foreskin is not circumcised, that soul shall be cut off from his people; he hath broken my covenant.

World English Bible
17:14 The uncircumcised male who is not circumcised in the flesh of his foreskin, that soul shall be cut off from his people. He has broken my covenant."

Young's Literal Translation
17:14 and an uncircumcised one, a male, the flesh of whose foreskin is not circumcised, even that person hath been cut off from his people; My covenant he hath broken.`

Modern Hebrew
ויאמר אלהים
אל־אברהם שרי אשתך
לא־תקרא את־שמה
שרי כי שרה שמה׃

Paleo-Hebrew (Before 585 B.C.)
17:15

-
-
-

.

Hebrew Transliterated
17:15 VY'aMUr 'aLHYM 'aL-'aBUrHM ShUrY 'aShThK L'a-ThQUr'a 'aTh-ShMH ShUrY KY ShUrH ShMH.

Latin Vulgate
17:15 dixit quoque Deus ad Abraham Sarai uxorem tuam non vocabis Sarai sed Sarram

King James Version
17:15 And God said unto Abraham, As for Sarai thy wife, thou shalt not call her name Sarai, but Sarah shall her name be.

American Standard Version
17:15 And God said unto Abraham, As for Sarai thy wife, thou shalt not call her name Sarai, but Sarah shall her name be.

Bible in Basic English
17:15 And God said, As for Sarai, your wife, from now her name will be not Sarai, but Sarah.

Darby's English Translation
17:15 And God said to Abraham, As to Sarai thy wife, thou shalt not call her name Sarai, but Sarah shall be her name.

Douay Rheims Bible
17:15 God said also to Abraham: Sarai thy wife thou shalt not call Sarai, but Sara.

Noah Webster Bible
17:15 And God said to Abraham, As for Sarai thy wife, thou shalt not call her name Sarai, but Sarah shall her name be.

World English Bible
17:15 God said to Abraham, "As for Sarai your wife, you shall not call her name Sarai, but her name will be Sarah.

Young's Literal Translation
17:15 And God saith unto Abraham, `Sarai thy wife -- thou dost not call her name Sarai, for Sarah is her name;

Modern Hebrew
וברכתי אתה וגם
נתתי ממנה לך בן
וברכתיה והיתה
לגוים מלכי עמים
ממנה יהיו׃

Paleo-Hebrew (Before 585 B.C.)
17:16

.

Hebrew Transliterated
17:16 VBUrKThY 'aThH VGM NThThY MMNH LK BN VBUrKThYH VHYThH LGVYM MLKY 'yMYM MMNH YHYV.

Latin Vulgate
17:16 et benedicam ei et ex illa dabo tibi filium cui benedicturus sum eritque in nationes et reges populorum orientur ex eo

King James Version
17:16 And I will bless her, and give thee a son also of her: yea, I will bless her, and she shall be a mother of nations; kings of people shall be of her.

American Standard Version
17:16 And I will bless her, and moreover I will give thee a son of her: yea, I will bless her, and she shall be a mother of nations; kings of peoples shall be of her.

Bible in Basic English
17:16 And I will give her a blessing so that you will have a son by her: truly my blessing will be on her, and she will be the mother of nations: kings of peoples will be her offspring.

Darby's English Translation
17:16 And I will bless her, and I will give thee a son also of her; and I will bless her, and she shall become nations: kings of peoples shall be of her.

Douay Rheims Bible
17:16 And I will bless her, and of her I will give thee a son, whom I will bless, and he shell become nations, and kings of people shall spring from him.

Noah Webster Bible
17:16 And I will bless her, and give thee a son also by her: yea, I will bless her, and she shall be a mother of nations; kings of people shall proceed from her.

World English Bible
17:16 I will bless her, and moreover I will give you a son by her. Yes, I will bless her, and she will be a mother of nations. Kings of peoples will come from her."

Young's Literal Translation
17:16 and I have blessed her, and have also given to thee a son from her; and I have blessed her, and she hath become nations -- kings of peoples are from her.`

Modern Hebrew
ויפל אברהם
על־פניו ויצחק
ויאמר בלבו הלבן
מאה־שנה יולד ואם־
שרה הבת־תשעים שנה
תלד׃

Paleo-Hebrew (Before 585 B.C.)
17:17

-

-
-
-
.

Hebrew Transliterated
17:17 VYPhL 'aBUrHM 'yL-PhNYV VYTShChQ VY'aMUr BLBV HLBN M'aH-ShNH YVLD V'aM- ShUrH HBTh-ThSh'yYM ShNH ThLD.

Latin Vulgate
17:17 cecidit Abraham in faciem et risit dicens in corde suo putasne centenario nascetur filius et Sarra nonagenaria pariet

King James Version
17:17 Then Abraham fell upon his face, and laughed, and said in his heart, Shall a child be born unto him that is an hundred years old? and shall Sarah, that is ninety years old, bear?

American Standard Version
17:17 Then Abraham fell upon his face, and laughed, and said in his heart, Shall a child be born unto him that is a hundred years old? and shall Sarah, that is ninety years old, bear?

Bible in Basic English
17:17 Then Abraham went down on his face, and laughing, said in his heart, May a man a hundred years old have a child? will Sarah, at ninety years old, give birth?

Darby's English Translation
17:17 And Abraham fell on his face and laughed, and said in his heart, Shall a child be born to him that is a hundred years old? and shall Sarah, who is ninety years old, bear?

Douay Rheims Bible
17:17 Abraham fell upon his face, and laughed, saying in his heart: Shall a son, thinkest thou, be born to him that is a hundred years old? and shall Sara that is ninety years old bring forth?

Noah Webster Bible
17:17 Then Abraham fell upon his face, and laughed, and said in his heart, Shall a child be born to him that is a hundred years old? and shall Sarah, who is ninety years old, bear?

World English Bible
17:17 Then Abraham fell on his face, and laughed, and said in his heart, "Will a child be born to him who is one hundred years old? Will Sarah, who is ninety years old, give birth?"

Young's Literal Translation
17:17 And Abraham falleth upon his face, and laugheth, and saith in his heart, `To the son of an hundred years is one born? or doth Sarah -- daughter of ninety years -- bear?`

Modern Hebrew
ויאמר אברהם
אל־האלהים לו
ישמעאל יחיה
לפניך׃

Paleo-Hebrew (Before 585 B.C.)
17:18

-

.

Hebrew Transliterated
17:18 VY'aMUr 'aBUrHM 'aL-H'aLHYM LV YShM'y'aL YChYH LPhNYK.

Latin Vulgate
17:18 dixitque ad Deum utinam Ismahel vivat coram te

King James Version
17:18 And Abraham said unto God, O that Ishmael might live before thee!

American Standard Version
17:18 And Abraham said unto God, Oh that Ishmael might live before thee!

Bible in Basic English
17:18 And Abraham said to God, If only Ishmael's life might be your care!

Darby's English Translation
17:18 And Abraham said to God, Oh that Ishmael might live before thee!

Douay Rheims Bible
17:18 And he said to God: O that Ismael may live before thee.

Noah Webster Bible
17:18 And Abraham said to God, O that Ishmael might live before thee!

World English Bible
17:18 Abraham said to God, "Oh that Ishmael might live before you!"

Young's Literal Translation
17:18 And Abraham saith unto God, `O that Ishmael may live before Thee;`

Modern Hebrew
ויאמר אלהים אבל
שרה אשתך ילדת לך
בן וקראת את־שמו
יצחק והקמתי
את־בריתי אתו
לברית עולם לזרעו
אחריו׃

Paleo-Hebrew (Before 585 B.C.)
17:19

-

-

.

Hebrew Transliterated
17:19 VY'aMUr 'aLHYM 'aBL ShUrH 'aShThK YLDTh LK BN VQUr'aTh 'aTh-ShMV YTShChQ VHQMThY 'aTh-BUrYThY 'aThV LBUrYTh 'yVLM LZUr'yV 'aChUrYV.

Latin Vulgate
17:19 et ait Deus ad Abraham Sarra uxor tua pariet tibi filium vocabisque nomen eius Isaac et constituam pactum meum illi in foedus sempiternum et semini eius post eum

King James Version
17:19 And God said, Sarah thy wife shall bear thee a son indeed; and thou shalt call his name Isaac: and I will establish my covenant with him for an everlasting covenant, and with his seed after him.

American Standard Version
17:19 And God said, Nay, but Sarah thy wife shall bear thee a son; and thou shalt call his name Isaac: and I will establish my covenant with him for an everlasting covenant for his seed after him.

Bible in Basic English
17:19 And God said, Not so; but Sarah, your wife, will have a son, and you will give him the name Isaac, and I will make my agreement with him for ever and with his seed after him.

Darby's English Translation
17:19 And God said, Sarah thy wife shall indeed bear thee a son; and thou shalt call his name Isaac; and I will establish my covenant with him, for an everlasting covenant for his seed after him.

Douay Rheims Bible
17:19 And God said to Abraham: Sara thy wife shall bear thee a son, and thou shalt call his name Isaac, and I will establish my covenant with him for a perpetual covenant, and with his seed after him.

Noah Webster Bible
17:19 And God said, Sarah thy wife shall bear thee a son indeed; and thou shalt call his name Isaac: and I will establish my covenant with him for an everlasting covenant, and with his seed after him.

World English Bible
17:19 God said, "No, but Sarah, your wife, will bear you a son. You shall call his name Isaac. I will establish my covenant with him for an everlasting covenant for his seed after him.

Young's Literal Translation
17:19 and God saith, `Sarah thy wife is certainly bearing a son to thee, and thou hast called his name Isaac, and I have established My covenant with him, for a covenant age-during, to his seed after him.

Modern Hebrew
ולישמעאל שמעתיך
הנה ברכתי אתו
והפריתי אתו
והרביתי אתו במאד
מאד שנים־עשר
נשיאם יוליד
ונתתיו לגוי גדול׃

Paleo-Hebrew (Before 585 B.C.)
17:20

-

.

Hebrew Transliterated
17:20 VLYShM'y'aL ShM'yThYK HNH BUrKThY 'aThV VHPhUrYThY 'aThV VHUrBYThY 'aThV BM'aD M'aD ShNYM-'yShUr NShY'aM YVLYD VNThThYV LGVY GDVL.

Latin Vulgate
17:20 super Ismahel quoque exaudivi te ecce benedicam ei et augebo et multiplicabo eum valde duodecim duces generabit et faciam illum in gentem magnam

King James Version
17:20 And as for Ishmael, I have heard thee: Behold, I have blessed him, and will make him fruitful, and will multiply him exceedingly; twelve princes shall he beget, and I will make him a great nation.

American Standard Version
17:20 And as for Ishmael, I have heard thee: behold, I have blessed him, and will make him fruitful, and will multiply him exceedingly; twelve princes shall he beget, and I will make him a great nation.

Bible in Basic English
17:20 As for Ishmael, I have given ear to your prayer: truly I have given him my blessing and I will make him fertile and give him great increase; he will be the father of twelve chiefs, and I will make him a great nation.

Darby's English Translation
17:20 And for Ishmael I have heard thee: behold, I will bless him, and will make him fruitful, and will very greatly multiply him; twelve princes shall he beget, and I will make him a great nation.

Douay Rheims Bible
17:20 And as for Ismael I have also heard thee. Behold, I will bless him, and increase, and multiply him exceedingly: he shall beget twelve chiefs, and I will make him a great nation.

Noah Webster Bible
17:20 And as for Ishmael, I have heard thee: Behold, I have blessed him, and will make him fruitful, and will multiply him exceedingly; twelve princes shall he beget, and I will make him a great nation.

World English Bible
17:20 As for Ishmael, I have heard you. Behold, I have blessed him, and will make him fruitful, and will multiply him exceedingly. He will become the father of twelve princes, and I will make him a great nation.

Young's Literal Translation
17:20 As to Ishmael, I have heard thee; lo, I have blessed him, and made him fruitful, and multiplied him, very exceedingly; twelve princes doth he beget, and I have made him become a great nation;

Modern Hebrew
ואת־בריתי אקים
את־יצחק אשר תלד
לך שרה למועד הזה
בשנה האחרת׃

Paleo-Hebrew (Before 585 B.C.)
17:21
-
-

.

Hebrew Transliterated
17:21 V'aTh-BUrYThY 'aQYM 'aTh-YTShChQ 'aShUr ThLD LK ShUrH LMV'yD HZH BShNH H'aChUrTh.

Latin Vulgate
17:21 pactum vero meum statuam ad Isaac quem pariet tibi Sarra tempore isto in anno altero

King James Version
17:21 But my covenant will I establish with Isaac, which Sarah shall bear unto thee at this set time in the next year.

American Standard Version
17:21 But my covenant will I establish with Isaac, whom Sarah shall bear unto thee at this set time in the next year.

Bible in Basic English
17:21 But my agreement will be with Isaac, to whom Sarah will give birth a year from this time.

Darby's English Translation
17:21 But my covenant will I establish with Isaac, whom Sarah shall bear to thee at this appointed time in the next year.

Douay Rheims Bible
17:21 But my covenant I will establish with Isaac, whom Sara shall bring forth to thee at this time in the next year.

Noah Webster Bible
17:21 But my covenant will I establish with Isaac, whom Sarah shall bear to thee at this set time in the next year.

World English Bible
17:21 But my covenant I establish with Isaac, whom Sarah will bear to you at this set time in the next year."

Young's Literal Translation
17:21 and My covenant I establish with Isaac, whom Sarah doth bear to thee at this appointed time in the next year;`

Modern Hebrew
ויכל לדבר אתו
ויעל אלהים מעל
אברהם׃

Paleo-Hebrew (Before 585 B.C.)
17:22

.

Hebrew Transliterated
17:22 VYKL LDBUr 'aThV VY'yL 'aLHYM M'yL 'aBUrHM.

Latin Vulgate
17:22 cumque finitus esset sermo loquentis cum eo ascendit Deus ab Abraham

King James Version
17:22 And he left off talking with him, and God went up from Abraham.

American Standard Version
17:22 And he left off talking with him, and God went up from Abraham.

Bible in Basic English
17:22 And having said these words, God went up from Abraham.

Darby's English Translation
17:22 And he left off talking with him; and God went up from Abraham.

Douay Rheims Bible
17:22 And when he had left oil speaking with him, God went up from Abraham.

Noah Webster Bible
17:22 And he ceased talking with him, and God went up from Abraham.

World English Bible
17:22 When he finished talking with him, God went up from Abraham.

Young's Literal Translation
17:22 and He finisheth speaking with him, and God goeth up from Abraham.

Modern Hebrew
ויקח אברהם
את־ישמעאל בנו ואת
כל־ילידי ביתו ואת
כל־מקנת כספו
כל־זכר באנשי בית
אברהם וימל את־בשר
ערלתם בעצם היום
הזה כאשר דבר אתו
אלהים׃

Paleo-Hebrew (Before 585 B.C.)
17:23

-
-

-
-

-

.

Hebrew Transliterated
17:23 VYQCh 'aBUrHM 'aTh-YShM'y'aL BNV V'aTh KL-YLYDY BYThV V'aTh KL-MQNTh KSPhV KL-ZKUr B'aNShY BYTh 'aBUrHM VYML 'aTh-BShUr 'yUrLThM B'yTShM HYVM HZH K'aShUr DBUr 'aThV 'aLHYM.

Latin Vulgate
17:23 tulit autem Abraham Ismahelem filium suum et omnes vernaculos domus suae universosque quos emerat cunctos mares ex omnibus viris domus suae et circumcidit carnem praeputii eorum statim in ipsa die sicut praeceperat ei Deus

King James Version
17:23 And Abraham took Ishmael his son, and all that were born in his house, and all that were bought with his money, every male among the men of Abraham's house; and circumcised the flesh of their foreskin in the selfsame day, as God had said unto him.

American Standard Version
17:23 And Abraham took Ishmael his son, and all that were born in his house, and all that were bought with his money, every male among the men of Abraham`s house, and circumcised the flesh of their foreskin in the selfsame day, as God had said unto him.

Bible in Basic English
17:23 And Abraham took Ishmael, his son, and all whose birth had taken place in his house, and all his servants whom he had made his for a price, every male of his house, and on that very day he gave them circumcision in the flesh of their private parts as God had said to him.

Darby's English Translation
17:23 And Abraham took Ishmael his son, and all who were born in his house, and all who were bought with his money -- every male among the people of Abraham`s house -- and circumcised the flesh of their foreskin on that same day, as God had said to him.

Douay Rheims Bible
17:23 And Abraham took Ismael his son, and all that were born in his house: and all whom he had bought, every male among the men of his house: and he circumcised the flesh of their foreskin forthwith the very same day, as God had commanded him.

Noah Webster Bible
17:23 And Abraham took Ishmael his son, and all that were born in his house, and all that were bought with his money, every male among the men of Abraham's house; and circumcised the flesh of their foreskin, in the same day, as God had said to him.

World English Bible
17:23 Abraham took Ishmael his son, all who were born in his house, and all who were bought with his money; every male among the men of Abraham`s house, and circumcised the flesh of their foreskin in the same day, as God had said to him.

Young's Literal Translation
17:23 And Abraham taketh Ishmael his son, and all those born in his house, and all those bought with his money -- every male among the men of Abraham`s house -- and circumciseth the flesh of their foreskin, in this self-same day, as God hath spoken with him.

Modern Hebrew
ואברהם בן־תשעים
ותשע שנה בהמלו
בשר ערלתו׃

Paleo-Hebrew (Before 585 B.C.)
17:24
-

.

Hebrew Transliterated
17:24 V'aBUrHM BN-ThSh'yYM VThSh'y ShNH BHMLV BShUr 'yUrLThV.

Latin Vulgate
17:24 nonaginta novem erat annorum quando circumcidit carnem praeputii sui

King James Version
17:24 And Abraham was ninety years old and nine, when he was circumcised in the flesh of his foreskin.

American Standard Version
17:24 And Abraham was ninety years old and nine, when he was circumcised in the flesh of his foreskin.

Bible in Basic English
17:24 Abraham was ninety-nine years old when he underwent circumcision.

Darby's English Translation
17:24 And Abraham was ninety-nine years old when he was circumcised in the flesh of his foreskin.

Douay Rheims Bible
17:24 Abraham was ninety and nine years old, when he circumcised the flesh of his foreskin.

Noah Webster Bible
17:24 And Abraham was ninety and nine years old, when he was circumcised in the flesh of his foreskin.

World English Bible
17:24 Abraham was ninety-nine years old, when he was circumcised in the flesh of his foreskin.

Young's Literal Translation
17:24 And Abraham is a son of ninety and nine years in the flesh of his foreskin being circumcised;

Modern Hebrew
וישמעאל בנו
בן־שלש עשרה שנה
בהמלו את בשר
ערלתו׃

Paleo-Hebrew (Before 585 B.C.)
17:25

-

.

Hebrew Transliterated
17:25 VYShM'y'aL BNV BN-ShLSh 'yShUrH ShNH BHMLV 'aTh BShUr 'yUrLThV.

Latin Vulgate
17:25 et Ismahel filius eius tredecim annos impleverat tempore circumcisionis suae

King James Version
17:25 And Ishmael his son was thirteen years old, when he was circumcised in the flesh of his foreskin.

American Standard Version
17:25 And Ishmael his son was thirteen years old, when he was circumcised in the flesh of his foreskin.

Bible in Basic English
17:25 And Ishmael, his son, was thirteen years old when he underwent circumcision.

Darby's English Translation
17:25 And Ishmael his son was thirteen years old when he was circumcised in the flesh of his foreskin.

Douay Rheims Bible
17:25 And Ismael his son was full thirteen years old at the time of his circumcision.

Noah Webster Bible
17:25 And Ishmael his son was thirteen years old, when he was circumcised in the flesh of his foreskin.

World English Bible
17:25 Ishmael, his son, was thirteen years old when he was circumcised in the flesh of his foreskin.

Young's Literal Translation
17:25 and Ishmael his son is a son of thirteen years in the flesh of his foreskin being circumcised;

Modern Hebrew
בעצם היום הזה
נמול אברהם
וישמעאל בנו׃

Paleo-Hebrew (Before 585 B.C.)
17:26

.

Hebrew Transliterated
17:26 B'yTShM HYVM HZH NMVL 'aBUrHM VYShM'y'aL BNV.

Latin Vulgate
17:26 eadem die circumcisus est Abraham et Ismahel filius eius

King James Version
17:26 In the selfsame day was Abraham circumcised, and Ishmael his son.

American Standard Version
17:26 In the selfsame day was Abraham circumcised, and Ishmael his son.

Bible in Basic English
17:26 Abraham and Ishmael, his son, underwent circumcision on that very day.

Darby's English Translation
17:26 In the selfsame day was Abraham circumcised, and Ishmael his son;

Douay Rheims Bible
17:26 The selfsame day was Abraham circumcised and Ismael his son.

Noah Webster Bible
17:26 In the same day was Abraham circumcised, and Ishmael his son.

World English Bible
17:26 In the same day both Abraham and Ishmael, his son, were circumcised.

Young's Literal Translation
17:26 in this self-same day hath Abraham been circumcised, and Ishmael his son;

Modern Hebrew
וכל־אנשי ביתו
יליד בית
ומקנת־כסף מאת
בן־נכר נמלו אתו׃

Paleo-Hebrew (Before 585 B.C.)
17:27
-

-
-
.

Hebrew Transliterated
17:27 VKL-'aNShY BYThV YLYD BYTh VMQNTh-KSPh M'aTh BN-NKUr NMLV 'aThV.

Latin Vulgate
17:27 et omnes viri domus illius tam vernaculi quam empticii et alienigenae pariter circumcisi sunt

King James Version
17:27 And all the men of his house, born in the house, and bought with money of the stranger, were circumcised with him.

American Standard Version
17:27 And all the men of his house, those born in the house, and those bought with money of a foreigner, were circumcised with him.

Bible in Basic English
17:27 And all the men of his house, those whose birth had taken place in the house and those whom he had got for money from men of other lands, underwent circumcision with him.

Darby's English Translation
17:27 and all the men of his house, born in his house, or bought with money of the stranger, were circumcised with him.

Douay Rheims Bible
17:27 And all the men of his house, as well they that were born in his house, as the bought servants and strangers were circumcised with him.

Noah Webster Bible
17:27 And all the men of his house, born in the house, and bought with money of the stranger, were circumcised with him.

World English Bible
17:27 All the men of his house, those born in the house, and those bought with money of a foreigner, were circumcised with him.

Young's Literal Translation
17:27 and all the men of his house -- born in the house, and bought with money from the son of a stranger -- have been circumcised with him.

Genesis 18


Genesis Chapter 18 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 17

The First Book of Moses, called Genesis

Chapter 18

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33
Modern Hebrew
וירא אליו יהוה
באלני ממרא והוא
ישב פתח־האהל כחם
היום׃

Paleo-Hebrew (Before 585 B.C.)
18:1

-
.

Hebrew Transliterated
18:1 VYUr'a 'aLYV YHVH B'aLNY MMUr'a VHV'a YShB PhThCh-H'aHL KChM HYVM.

Latin Vulgate
18:1 apparuit autem ei Dominus in convalle Mambre sedenti in ostio tabernaculi sui in ipso fervore diei

King James Version
18:1 And the LORD appeared unto him in the plains of Mamre: and he sat in the tent door in the heat of the day;

American Standard Version
18:1 And Jehovah appeared unto him by the oaks of Mamre, as he sat in the tent door in the heat of the day;

Bible in Basic English
18:1 Now the Lord came to him by the holy tree of Mamre, when he was seated in the doorway of his tent in the middle of the day;

Darby's English Translation
18:1 And Jehovah appeared to him by the oaks of Mamre. And he sat at the tent-door in the heat of the day.

Douay Rheims Bible
18:1 And the Lord appeared to him in the vale of Mambre as he was sitting at the door of his tent, in the very heat of the day.

Noah Webster Bible
18:1 And the LORD appeared to him in the plains of Mamre: and he sat in the tent door in the heat of the day;

World English Bible
18:1 Yahweh appeared to him by the oaks of Mamre, as he sat in the tent door in the heat of the day.

Young's Literal Translation
18:1 And Jehovah appeareth unto him among the oaks of Mamre, and he is sitting at the opening of the tent, about the heat of the day;

Modern Hebrew
וישא עיניו וירא
והנה שלשה אנשים
נצבים עליו וירא
וירץ לקראתם מפתח
האהל וישתחו ארצה׃

Paleo-Hebrew (Before 585 B.C.)
18:2

.

Hebrew Transliterated
18:2 VYSh'a 'yYNYV VYUr'a VHNH ShLShH 'aNShYM NTShBYM 'yLYV VYUr'a VYUrTSh LQUr'aThM MPhThCh H'aHL VYShThChV 'aUrTShH.

Latin Vulgate
18:2 cumque elevasset oculos apparuerunt ei tres viri stantes propter eum quos cum vidisset cucurrit in occursum eorum de ostio tabernaculi et adoravit in terra

King James Version
18:2 And he lift up his eyes and looked, and, lo, three men stood by him: and when he saw them, he ran to meet them from the tent door, and bowed himself toward the ground,

American Standard Version
18:2 and he lifted up his eyes and looked, and, lo, three men stood over against him: and when he saw them, he ran to meet them from the tent door, and bowed himself to the earth,

Bible in Basic English
18:2 And lifting up his eyes, he saw three men before him; and seeing them, he went quickly to them from the door of the tent, and went down on his face to the earth;

Darby's English Translation
18:2 And he lifted up his eyes and saw, and behold, three men standing near him. And when he saw them, he ran to meet them from the tent-door, and bowed himself to the earth,

Douay Rheims Bible
18:2 And when he had lifted up his eyes, there appeared to him three men standing near him: and as soon as he saw them he ran to meet them from the door of his tent, and adored down to the ground.

Noah Webster Bible
18:2 And he lifted up his eyes and looked, and lo, three men stood by him: and when he saw them, he ran to meet them from the tent door, and bowed himself toward the ground,

World English Bible
18:2 He lifted up his eyes and looked, and saw that three men stood opposite him. When he saw them, he ran to meet them from the tent door, and bowed himself to the earth,

Young's Literal Translation
18:2 and he lifteth up his eyes and looketh, and lo, three men standing by him, and he seeth, and runneth to meet them from the opening of the tent, and boweth himself towards the earth,

Modern Hebrew
ויאמר אדני אם־נא
מצאתי חן בעיניך
אל־נא תעבר מעל
עבדך׃

Paleo-Hebrew (Before 585 B.C.)
18:3

-

-
.

Hebrew Transliterated
18:3 VY'aMUr 'aDNY 'aM-N'a MTSh'aThY ChN B'yYNYK 'aL-N'a Th'yBUr M'yL 'yBDK.

Latin Vulgate
18:3 et dixit Domine si inveni gratiam in oculis tuis ne transeas servum tuum

King James Version
18:3 And said, My Lord, if now I have found favour in thy sight, pass not away, I pray thee, from thy servant:

American Standard Version
18:3 and said, My lord, if now I have found favor in thy sight, pass not away, I pray thee, from thy servant:

Bible in Basic English
18:3 And said, My Lord, if now I have grace in your eyes, do not go away from your servant:

Darby's English Translation
18:3 and said, Lord, if now I have found favour in thine eyes, pass not away, I pray thee, from thy servant.

Douay Rheims Bible
18:3 And he said: Lord, if I have found favour in thy sight, pass not away from thy servant:

Noah Webster Bible
18:3 And said, My Lord, if now I have found favor in thy sight, pass not away, I pray thee, from thy servant:

World English Bible
18:3 and said, "My lord, if now I have found favor in your sight, please don`t go away from your servant.

Young's Literal Translation
18:3 And he saith, `My Lord, if, I pray thee, I have found grace in thine eyes, do not, I pray thee, pass on from thy servant;

Modern Hebrew
יקח־נא מעט־מים
ורחצו רגליכם
והשענו תחת העץ׃

Paleo-Hebrew (Before 585 B.C.)
18:4
- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
18:4 YQCh-N'a M'yT-MYM VUrChTShV UrGLYKM VHSh'yNV ThChTh H'yTSh.

Latin Vulgate
18:4 sed adferam pauxillum aquae et lavate pedes vestros et requiescite sub arbore

King James Version
18:4 Let a little water, I pray you, be fetched, and wash your feet, and rest yourselves under the tree:

American Standard Version
18:4 let now a little water be fetched, and wash your feet, and rest yourselves under the tree:

Bible in Basic English
18:4 Let me get water for washing your feet, and take your rest under the tree:

Darby's English Translation
18:4 Let now a little water be fetched, that ye may wash your feet, and rest yourselves under the tree.

Douay Rheims Bible
18:4 But I will fetch a little water, and wash ye your feet, and rest ye under the tree.

Noah Webster Bible
18:4 Let a little water, I pray you, be brought, and wash your feet, and rest yourselves under the tree:

World English Bible
18:4 Now let a little water be fetched, wash your feet, and rest yourselves under the tree.

Young's Literal Translation
18:4 let, I pray thee, a little water be accepted, and wash your feet, and recline under the tree;

Modern Hebrew
ואקחה פת־לחם
וסעדו לבכם אחר
תעברו כי־על־כן
עברתם על־עבדכם
ויאמרו כן תעשה
כאשר דברת׃

Paleo-Hebrew (Before 585 B.C.)
18:5
-

- [image] [image] -
-

.

Hebrew Transliterated
18:5 V'aQChH PhTh-LChM VS'yDV LBKM 'aChUr Th'yBUrV KY-'yL-KN 'yBUrThM 'yL-'yBDKM VY'aMUrV KN Th'yShH K'aShUr DBUrTh.

Latin Vulgate
18:5 ponam buccellam panis et confortate cor vestrum postea transibitis idcirco enim declinastis ad servum vestrum qui dixerunt fac ut locutus es

King James Version
18:5 And I will fetch a morsel of bread, and comfort ye your hearts; after that ye shall pass on: for therefore are ye come to your servant. And they said, So do, as thou hast said.

American Standard Version
18:5 and I will fetch a morsel of bread, and strengthen ye your heart; after that ye shall pass on: forasmuch as ye are come to your servant. And they said, So do, as thou hast said.

Bible in Basic English
18:5 And let me get a bit of bread to keep up your strength, and after that you may go on your way: for this is why you have come to your servant. And they said, Let it be so.

Darby's English Translation
18:5 And I will fetch a morsel of bread; and refresh yourselves; after that ye shall pass on; for therefore have ye passed on towards your servant. And they said, So do as thou hast said.

Douay Rheims Bible
18:5 And I will set a morsel of bread, and strengthen ye your heart, afterwards you shall pass on: for therefore are you come aside to your servant. And they said: Do as thou hast spoken.

Noah Webster Bible
18:5 And I will bring a morsel of bread, and comfort ye your hearts; after that you shall pass on: for therefore are ye come to your servant. And they said, So do, as thou hast said.

World English Bible
18:5 I will get a morsel of bread so you can refresh your heart. After that you may go your way, now that you have come to your servant." They said, "Very well, do as you have said."

Young's Literal Translation
18:5 and I bring a piece of bread, and support ye your heart; afterwards pass on, for therefore have ye passed over unto your servant;` and they say, `So mayest thou do as thou has spoken.`

Modern Hebrew
וימהר אברהם האהלה
אל־שרה ויאמר מהרי
שלש סאים קמח סלת
לושי ועשי עגות׃

Paleo-Hebrew (Before 585 B.C.)
18:6

-

.

Hebrew Transliterated
18:6 VYMHUr 'aBUrHM H'aHLH 'aL-ShUrH VY'aMUr MHUrY ShLSh S'aYM QMCh SLTh LVShY V'yShY 'yGVTh.

Latin Vulgate
18:6 festinavit Abraham in tabernaculum ad Sarram dixitque ei adcelera tria sata similae commisce et fac subcinericios panes

King James Version
18:6 And Abraham hastened into the tent unto Sarah, and said, Make ready quickly three measures of fine meal, knead it, and make cakes upon the hearth.

American Standard Version
18:6 And Abraham hastened into the tent unto Sarah, and said, Make ready quickly three measures of fine meal, knead it, and make cakes.

Bible in Basic English
18:6 Then Abraham went quickly into the tent, and said to Sarah, Get three measures of meal straight away and make cakes.

Darby's English Translation
18:6 And Abraham hastened into the tent to Sarah, and said, Knead quickly three seahs of wheaten flour, and make cakes.

Douay Rheims Bible
18:6 Abraham made haste into the tent to Sera, and said to her: Make haste, temper together three measures of flour, and make cakes upon the hearth.

Noah Webster Bible
18:6 And Abraham hastened into the tent to Sarah, and said, Make ready quickly three measures of fine meal, knead it, and make cakes upon the hearth.

World English Bible
18:6 Abraham hurried into the tent to Sarah, and said, "Quickly make ready three measures of fine meal, knead it, and make cakes."

Young's Literal Translation
18:6 And Abraham hasteth towards the tent, unto Sarah, and saith, `Hasten three measures of flour-meal, knead, and make cakes;`

Modern Hebrew
ואל־הבקר רץ אברהם
ויקח בן־בקר רך
וטוב ויתן אל־הנער
וימהר לעשות אתו׃

Paleo-Hebrew (Before 585 B.C.)
18:7
-

-

-
.

Hebrew Transliterated
18:7 V'aL-HBQUr UrTSh 'aBUrHM VYQCh BN-BQUr UrK VTVB VYThN 'aL-HN'yUr VYMHUr L'yShVTh 'aThV.

Latin Vulgate
18:7 ipse vero ad armentum cucurrit et tulit inde vitulum tenerrimum et optimum deditque puero qui festinavit et coxit illum

King James Version
18:7 And Abraham ran unto the herd, and fetcht a calf tender and good, and gave it unto a young man; and he hasted to dress it.

American Standard Version
18:7 And Abraham ran unto the herd, and fetched a calf tender and good, and gave it unto the servant; and he hasted to dress it.

Bible in Basic English
18:7 And running to the herd, he took a young ox, soft and fat, and gave it to the servant and he quickly made it ready;

Darby's English Translation
18:7 And Abraham ran to the herd, and took a calf tender and good, and gave it to the attendant; and he hasted to dress it.

Douay Rheims Bible
18:7 And he himself ran to the herd, and took from thence a calf very tender and very good, and gave it to a young man: who made haste and boiled it.

Noah Webster Bible
18:7 And Abraham ran to the herd, and brought a calf tender and good, and gave it to a young man; and he hasted to dress it.

World English Bible
18:7 Abraham ran to the herd, and fetched a tender and good calf, and gave it to the servant. He hurried to dress it.

Young's Literal Translation
18:7 and Abraham ran unto the herd, and taketh a son of the herd, tender and good, and giveth unto the young man, and he hasteth to prepare it;

Modern Hebrew
ויקח חמאה וחלב
ובן־הבקר אשר עשה
ויתן לפניהם
והוא־עמד עליהם
תחת העץ ויאכלו׃

Paleo-Hebrew (Before 585 B.C.)
18:8

-

-

.

Hebrew Transliterated
18:8 VYQCh ChM'aH VChLB VBN-HBQUr 'aShUr 'yShH VYThN LPhNYHM VHV'a-'yMD 'yLYHM ThChTh H'yTSh VY'aKLV.

Latin Vulgate
18:8 tulit quoque butyrum et lac et vitulum quem coxerat et posuit coram eis ipse vero stabat iuxta eos sub arbore

King James Version
18:8 And he took butter, and milk, and the calf which he had dressed, and set it before them; and he stood by them under the tree, and they did eat.

American Standard Version
18:8 And he took butter, and milk, and the calf which he had dressed, and set it before them; and he stood by them under the tree, and they did eat.

Bible in Basic English
18:8 And he took butter and milk and the young ox which he had made ready and put it before them, waiting by them under the tree while they took food.

Darby's English Translation
18:8 And he took thick and sweet milk, and the calf that he had dressed, and set it before them; and he stood before them under the tree, and they ate.

Douay Rheims Bible
18:8 He took also butter and milk, and the calf which he had boiled, and set before them: but he stood by them under the tree.

Noah Webster Bible
18:8 And he took butter, and milk, and the calf which he had dressed, and set it before them; and he stood by them under the tree, and they ate.

World English Bible
18:8 He took butter, milk, and the calf which he had dressed, and set it before them. He stood by them under the tree, and they ate.

Young's Literal Translation
18:8 and he taketh butter and milk, and the son of the herd which he hath prepared, and setteth before them; and he is standing by them under the tree, and they do eat.

Modern Hebrew
ויאמרו אליו איה
שרה אשתך ויאמר
הנה באהל׃

Paleo-Hebrew (Before 585 B.C.)
18:9

.

Hebrew Transliterated
18:9 VY'aMUrV 'aLYV 'aYH ShUrH 'aShThK VY'aMUr HNH B'aHL.

Latin Vulgate
18:9 cumque comedissent dixerunt ad eum ubi est Sarra uxor tua ille respondit ecce in tabernaculo est

King James Version
18:9 And they said unto him, Where is Sarah thy wife? And he said, Behold, in the tent.

American Standard Version
18:9 And they said unto him, Where is Sarah thy wife? And he said, Behold, in the tent.

Bible in Basic English
18:9 And they said to him, Where is Sarah your wife? And he said, She is in the tent.

Darby's English Translation
18:9 And they said to him, Where is Sarah thy wife? And he said, Behold, in the tent.

Douay Rheims Bible
18:9 And when they had eaten, they said to him: Where is Sara thy wife? He answered: Lo, she is in the tent.

Noah Webster Bible
18:9 And they said to him, Where is Sarah thy wife? And he said, Behold, in the tent.

World English Bible
18:9 They said to him, "Where is Sarah, your wife? He said, "See, in the tent."

Young's Literal Translation
18:9 And they say unto him, `Where is Sarah thy wife?` and he saith, `Lo -- in the tent;`

Modern Hebrew
ויאמר שוב אשוב
אליך כעת חיה
והנה־בן לשרה אשתך
ושרה שמעת פתח
האהל והוא אחריו׃

Paleo-Hebrew (Before 585 B.C.)
18:10

-

.

Hebrew Transliterated
18:10 VY'aMUr ShVB 'aShVB 'aLYK K'yTh ChYH VHNH-BN LShUrH 'aShThK VShUrH ShM'yTh PhThCh H'aHL VHV'a 'aChUrYV.

Latin Vulgate
18:10 cui dixit revertens veniam ad te tempore isto vita comite et habebit filium Sarra uxor tua quo audito Sarra risit post ostium tabernaculi

King James Version
18:10 And he said, I will certainly return unto thee according to the time of life; and, lo, Sarah thy wife shall have a son. And Sarah heard it in the tent door, which was behind him.

American Standard Version
18:10 And he said, I will certainly return unto thee when the season cometh round; and, lo, Sarah thy wife shall have a son. And Sarah heard in the tent door, which was behind him.

Bible in Basic English
18:10 And he said, I will certainly come back to you in the spring, and Sarah your wife will have a son. And his words came to the ears of Sarah who was at the back of the tent-door.

Darby's English Translation
18:10 And he said, I will certainly return to thee at this time of the year, and behold, Sarah thy wife shall have a son. And Sarah was listening at the tent-door, which was behind him.

Douay Rheims Bible
18:10 And he said to him: I will return and come to thee at this time, life accompanying and Sara thy wife shall have a son. Which when Sara heard, she laughed behind the door of the tent.

Noah Webster Bible
18:10 And he said, I will certainly return to thee according to the time of life; and lo, Sarah thy wife shall have a son. And Sarah heard it in the tent door, which was behind him.

World English Bible
18:10 He said, "I will certainly return to you when the season comes round. Behold, Sarah your wife will have a son." Sarah heard in the tent door, which was behind him.

Young's Literal Translation
18:10 and he saith, `returning I return unto thee, about the time of life, and lo, to Sarah thy wife a son.`

Modern Hebrew
ואברהם ושרה זקנים
באים בימים חדל
להיות לשרה ארח
כנשים׃

Paleo-Hebrew (Before 585 B.C.)
18:11

.

Hebrew Transliterated
18:11 V'aBUrHM VShUrH ZQNYM B'aYM BYMYM ChDL LHYVTh LShUrH 'aUrCh KNShYM.

Latin Vulgate
18:11 erant autem ambo senes provectaeque aetatis et desierant Sarrae fieri muliebria

King James Version
18:11 Now Abraham and Sarah were old and well stricken in age; and it ceased to be with Sarah after the manner of women.

American Standard Version
18:11 Now Abraham and Sarah were old, and well stricken in age; it had ceased to be with Sarah after the manner of women.

Bible in Basic English
18:11 Now Abraham and Sarah were very old, and Sarah was past the time for giving birth.

Darby's English Translation
18:11 Now Abraham and Sarah were old and advanced in age: it had ceased to be with Sarah after the manner of women.

Douay Rheims Bible
18:11 Now they were both old, and far advanced in years, and it had ceased to be with Sara after the manner of women.

Noah Webster Bible
18:11 Now Abraham and Sarah were old and far advanced in age; and it ceased to be with Sarah after the manner of women.

World English Bible
18:11 Now Abraham and Sarah were old, well advanced in age. It had ceased to be with Sarah after the manner of women.

Young's Literal Translation
18:11 And Sarah is hearkening at the opening of the tent, which is behind him;

Modern Hebrew
ותצחק שרה בקרבה
לאמר אחרי בלתי
היתה־לי עדנה
ואדני זקן׃

Paleo-Hebrew (Before 585 B.C.)
18:12

-
.

Hebrew Transliterated
18:12 VThTShChQ ShUrH BQUrBH L'aMUr 'aChUrY BLThY HYThH-LY 'yDNH V'aDNY ZQN.

Latin Vulgate
18:12 quae risit occulte dicens postquam consenui et dominus meus vetulus est voluptati operam dabo

King James Version
18:12 Therefore Sarah laughed within herself, saying, After I am waxed old shall I have pleasure, my lord being old also?

American Standard Version
18:12 And Sarah laughed within herself, saying, After I am waxed old shall I have pleasure, my lord being old also?

Bible in Basic English
18:12 And Sarah, laughing to herself, said, Now that I am used up am I still to have pleasure, my husband himself being old?

Darby's English Translation
18:12 And Sarah laughed within herself, saying, After I am become old, shall I have pleasure, and my lord old?

Douay Rheims Bible
18:12 And she laughed secretly, saying: After I am grown old and my lord is an old man, shall I give myself to pleasure?

Noah Webster Bible
18:12 Therefore Sarah laughed within herself, saying, After I am become old shall I have pleasure, my lord being old also?

World English Bible
18:12 Sarah laughed within herself, saying, "After I have grown old will I have pleasure, my lord being old also?"

Young's Literal Translation
18:12 and Abraham and Sarah are aged, entering into days -- the way of women hath ceased to be to Sarah;

Modern Hebrew
ויאמר יהוה
אל־אברהם למה זה
צחקה שרה לאמר האף
אמנם אלד ואני
זקנתי׃

Paleo-Hebrew (Before 585 B.C.)
18:13

-

.

Hebrew Transliterated
18:13 VY'aMUr YHVH 'aL-'aBUrHM LMH ZH TShChQH ShUrH L'aMUr H'aPh 'aMNM 'aLD V'aNY ZQNThY.

Latin Vulgate
18:13 dixit autem Dominus ad Abraham quare risit Sarra dicens num vere paritura sum anus

King James Version
18:13 And the LORD said unto Abraham, Wherefore did Sarah laugh, saying, Shall I of a surety bear a child, which am old?

American Standard Version
18:13 And Jehovah said unto Abraham, Wherefore did Sarah laugh, saying, Shall I of a surety bear a child, who am old?

Bible in Basic English
18:13 And the Lord said, Why was Sarah laughing and saying, Is it possible for me, being old, to give birth to a child?

Darby's English Translation
18:13 And Jehovah said to Abraham, Why is this, that Sarah laughs, saying, Shall I indeed bear, when I am become old?

Douay Rheims Bible
18:13 And the Lord said to Abraham: Why did Sera laugh, saying: Shall I who am an old woman bear a child indeed ?

Noah Webster Bible
18:13 And the LORD said to Abraham, Why did Sarah laugh, saying, Shall I certainly bear a child, who am old?

World English Bible
18:13 Yahweh said to Abraham, "Why did Sarah laugh, saying, `Will I really bear a child, yet I am old?`

Young's Literal Translation
18:13 and Sarah laugheth in her heart, saying, `After I have waxed old I have had pleasure! -- my lord also is old!`

Modern Hebrew
היפלא מיהוה דבר
למועד אשוב אליך
כעת חיה ולשרה בן׃

Paleo-Hebrew (Before 585 B.C.)
18:14

.

Hebrew Transliterated
18:14 HYPhL'a MYHVH DBUr LMV'yD 'aShVB 'aLYK K'yTh ChYH VLShUrH BN.

Latin Vulgate
18:14 numquid Deo est quicquam difficile iuxta condictum revertar ad te hoc eodem tempore vita comite et habebit Sarra filium

King James Version
18:14 Is any thing too hard for the LORD? At the time appointed I will return unto thee, according to the time of life, and Sarah shall have a son.

American Standard Version
18:14 Is anything too hard for Jehovah? At the set time I will return unto thee, when the season cometh round, and Sarah shall have a son.

Bible in Basic English
18:14 Is there any wonder which the Lord is not able to do? At the time I said, in the spring, I will come back to you, and Sarah will have a child.

Darby's English Translation
18:14 Is any matter too wonderful for Jehovah? At the time appointed I will return to thee, at this time of the year, and Sarah shall have a son.

Douay Rheims Bible
18:14 Is there any thing hard to God? according to appointment I will return to thee at this same time, life accompanying, and Sara shall have a son.

Noah Webster Bible
18:14 Is any thing too hard for the LORD? At the time appointed I will return to thee, according to the time of life, and Sarah shall have a son.

World English Bible
18:14 Is anything too hard for Yahweh? At the set time I will return to you, when the season comes round, and Sarah will have a son."

Young's Literal Translation
18:14 And Jehovah saith unto Abraham, `Why is this? Sarah hath laughed, saying, Is it true really -- I bear -- and I am aged? Is any thing too wonderful for Jehovah? at the appointed time I return unto thee, about the time of life, and Sarah hath a son.`

Modern Hebrew
ותכחש שרה לאמר לא
צחקתי כי יראה
ויאמר לא כי צחקת׃

Paleo-Hebrew (Before 585 B.C.)
18:15

.

Hebrew Transliterated
18:15 VThKChSh ShUrH L'aMUr L'a TShChQThY KY YUr'aH VY'aMUr L'a KY TShChQTh.

Latin Vulgate
18:15 negavit Sarra dicens non risi timore perterrita Dominus autem non est inquit ita sed risisti

King James Version
18:15 Then Sarah denied, saying, I laughed not; for she was afraid. And he said, Nay; but thou didst laugh.

American Standard Version
18:15 Then Sarah denied, saying, I laughed not; for she was afraid. And he said, Nay; but thou didst laugh.

Bible in Basic English
18:15 Then Sarah said, I was not laughing; for she was full of fear. And he said, No, but you were laughing.

Darby's English Translation
18:15 And Sarah denied, saying, I did not laugh; for she was afraid. And he said, No; but thou didst laugh.

Douay Rheims Bible
18:15 Sara denied, saying: I did not laugh: for she was afraid. But the Lord said, Nay: but thou didst laugh:

Noah Webster Bible
18:15 Then Sarah denied, saying, I laughed not; for she was afraid. And he said, Nay; but thou didst laugh.

World English Bible
18:15 Then Sarah denied, saying, "I didn`t laugh," for she was afraid." He said, "No, but you did laugh."

Young's Literal Translation
18:15 And Sarah denieth, saying, `I did not laugh;` for she hath been afraid; and He saith, `Nay, but thou didst laugh.`

Modern Hebrew
ויקמו משם האנשים
וישקפו על־פני סדם
ואברהם הלך עמם
לשלחם׃

Paleo-Hebrew (Before 585 B.C.)
18:16

-

.

Hebrew Transliterated
18:16 VYQMV MShM H'aNShYM VYShQPhV 'yL-PhNY SDM V'aBUrHM HLK 'yMM LShLChM.

Latin Vulgate
18:16 cum ergo surrexissent inde viri direxerunt oculos suos contra Sodomam et Abraham simul gradiebatur deducens eos

King James Version
18:16 And the men rose up from thence, and looked toward Sodom: and Abraham went with them to bring them on the way.

American Standard Version
18:16 And the men rose up from thence, and looked toward Sodom: and Abraham went with them to bring them on the way.

Bible in Basic English
18:16 And the men went on from there in the direction of Sodom; and Abraham went with them on their way.

Darby's English Translation
18:16 And the men rose up thence, and looked toward Sodom; and Abraham went with them to conduct them.

Douay Rheims Bible
18:16 And when the men rose up from thence, they turned their eyes towards Sodom: and Abraham walked with them, bringing them on the way.

Noah Webster Bible
18:16 And the men rose up from thence, and looked toward Sodom: and Abraham went with them to bring them on the way.

World English Bible
18:16 The men rose up from there, and looked toward Sodom. Abraham went with them to see them on their way.

Young's Literal Translation
18:16 And the men rise from thence, and look on the face of Sodom, and Abraham is going with them to send them away;

Modern Hebrew
ויהוה אמר המכסה
אני מאברהם אשר
אני עשה׃

Paleo-Hebrew (Before 585 B.C.)
18:17

.

Hebrew Transliterated
18:17 VYHVH 'aMUr HMKSH 'aNY M'aBUrHM 'aShUr 'aNY 'yShH.

Latin Vulgate
18:17 dixitque Dominus num celare potero Abraham quae gesturus sum

King James Version
18:17 And the LORD said, Shall I hide from Abraham that thing which I do;

American Standard Version
18:17 And Jehovah said, Shall I hide from Abraham that which I do;

Bible in Basic English
18:17 And the Lord said, Am I to keep back from Abraham the knowledge of what I do;

Darby's English Translation
18:17 And Jehovah said, Shall I hide from Abraham what I am doing?

Douay Rheims Bible
18:17 And the Lord said: Can I hide from Abraham what I am about to do:

Noah Webster Bible
18:17 And the LORD said, Shall I hide from Abraham that thing which I do;

World English Bible
18:17 Yahweh said, "Will I hide from Abraham what I do,

Young's Literal Translation
18:17 and Jehovah said, `Am I concealing from Abraham that which I am doing,

Modern Hebrew
ואברהם היו יהיה
לגוי גדול ועצום
ונברכו בו כל גויי
הארץ׃

Paleo-Hebrew (Before 585 B.C.)
18:18

.

Hebrew Transliterated
18:18 V'aBUrHM HYV YHYH LGVY GDVL V'yTShVM VNBUrKV BV KL GVYY H'aUrTSh.

Latin Vulgate
18:18 cum futurus sit in gentem magnam ac robustissimam et benedicendae sint in illo omnes nationes terrae

King James Version
18:18 Seeing that Abraham shall surely become a great and mighty nation, and all the nations of the earth shall be blessed in him?

American Standard Version
18:18 seeing that Abraham had surely become a great and mighty nation, and all the nations of the earth shall be blessed in him?

Bible in Basic English
18:18 Seeing that Abraham will certainly become a great and strong nation, and his name will be used by all the nations of the earth as a blessing?

Darby's English Translation
18:18 Since Abraham shall indeed become a great and mighty nation; and all the nations of the earth shall be blessed in him.

Douay Rheims Bible
18:18 "Seeing he shall become a great and mighty nation, and in him all the nations of the earth shall be blessed?

Noah Webster Bible
18:18 Seeing that Abraham shall surely become a great and mighty nation, and all the nations of the earth shall be blessed in him?

World English Bible
18:18 seeing that Abraham has surely become a great and mighty nation, and all the nations of the earth will be blessed in him?

Young's Literal Translation
18:18 and Abraham certainly becometh a nation great and mighty, and blessed in him have been all nations of the earth?

Modern Hebrew
כי ידעתיו למען
אשר יצוה את־בניו
ואת־ביתו אחריו
ושמרו דרך יהוה
לעשות צדקה ומשפט
למען הביא יהוה
על־אברהם את
אשר־דבר עליו׃

Paleo-Hebrew (Before 585 B.C.)
18:19

-
-

-
-
.

Hebrew Transliterated
18:19 KY YD'yThYV LM'yN 'aShUr YTShVH 'aTh-BNYV V'aTh-BYThV 'aChUrYV VShMUrV DUrK YHVH L'yShVTh TShDQH VMShPhT LM'yN HBY'a YHVH 'yL-'aBUrHM 'aTh 'aShUr-DBUr 'yLYV.

Latin Vulgate
18:19 scio enim quod praecepturus sit filiis suis et domui suae post se ut custodiant viam Domini et faciant iustitiam et iudicium ut adducat Dominus propter Abraham omnia quae locutus est ad eum

King James Version
18:19 For I know him, that he will command his children and his household after him, and they shall keep the way of the LORD, to do justice and judgment; that the LORD may bring upon Abraham that which he hath spoken of him.

American Standard Version
18:19 For I have known him, to the end that he may command his children and his household after him, that they may keep the way of Jehovah, to do righteousness and justice; to the end that Jehovah may bring upon Abraham that which he hath spoken of him.

Bible in Basic English
18:19 For I have made him mine so that he may give orders to his children and those of his line after him, to keep the ways of the Lord, to do what is good and right: so that the Lord may do to Abraham as he has said.

Darby's English Translation
18:19 For I know him that he will command his children and his household after him, and they shall keep the way of Jehovah, to do righteousness and justice, in order that Jehovah may bring upon Abraham what he hath spoken of him.

Douay Rheims Bible
18:19 For I know that he will command his children, and his household after him to keep the way of the Lord, and do judgment and justice: that for Abraham's sake the Lord may bring to effect all the things he hath spoken unto him.

Noah Webster Bible
18:19 For I know him, that he will command his children and his household after him, and they will keep the way of the LORD, to do justice and judgment; that the LORD may bring upon Abraham that which he hath spoken of him.

World English Bible
18:19 For I have known him, to the end that he may command his children and his household after him, that they may keep the way of Yahweh, to do righteousness and justice; to the end that Yahweh may bring on Abraham that which he has spoken of him."

Young's Literal Translation
18:19 for I have known him, that he commandeth his children, and his house after him (and they have kept the way of Jehovah), to do righteousness and judgment, that Jehovah may bring on Abraham that which He hath spoken concerning him.`

Modern Hebrew
ויאמר יהוה זעקת
סדם ועמרה כי־רבה
וחטאתם כי כבדה
מאד׃

Paleo-Hebrew (Before 585 B.C.)
18:20

-

.

Hebrew Transliterated
18:20 VY'aMUr YHVH Z'yQTh SDM V'yMUrH KY-UrBH VChT'aThM KY KBDH M'aD.

Latin Vulgate
18:20 dixit itaque Dominus clamor Sodomorum et Gomorrae multiplicatus est et peccatum earum adgravatum est nimis

King James Version
18:20 And the LORD said, Because the cry of Sodom and Gomorrah is great, and because their sin is very grievous;

American Standard Version
18:20 And Jehovah said, Because the cry of Sodom and Gomorrah is great, and because their sin is very grievous;

Bible in Basic English
18:20 And the Lord said, Because the outcry against Sodom and Gomorrah is very great, and their sin is very evil,

Darby's English Translation
18:20 And Jehovah said, Because the cry of Sodom and Gomorrah is great and their sin is very grievous,

Douay Rheims Bible
18:20 And the Lord said: The cry of Sodom and Gomorrha is multiplied, and their sin is become exceedingly grievous.

Noah Webster Bible
18:20 And the LORD said, Because the cry of Sodom and Gomorrah is great, and because their sin is very grievous;

World English Bible
18:20 Yahweh said, "Because the cry of Sodom and Gomorrah is great, and because their sin is very grievous,

Young's Literal Translation
18:20 And Jehovah saith, `The cry of Sodom and Gomorrah -- because great; and their sin -- because exceeding grievous:

Modern Hebrew
ארדה־נא ואראה
הכצעקתה הבאה אלי
עשו כלה ואם־לא
אדעה׃

Paleo-Hebrew (Before 585 B.C.)
18:21
-

-
.

Hebrew Transliterated
18:21 'aUrDH-N'a V'aUr'aH HKTSh'yQThH HB'aH 'aLY 'yShV KLH V'aM-L'a 'aD'yH.

Latin Vulgate
18:21 descendam et videbo utrum clamorem qui venit ad me opere conpleverint an non est ita ut sciam

King James Version
18:21 I will go down now, and see whether they have done altogether according to the cry of it, which is come unto me; and if not, I will know.

American Standard Version
18:21 I will go down now, and see whether they have done altogether according to the cry of it, which is come unto me; and if not, I will know.

Bible in Basic English
18:21 I will go down now, and see if their acts are as bad as they seem from the outcry which has come to me; and if they are not, I will see.

Darby's English Translation
18:21 I will go down now, and see whether they have done altogether according to the cry of it, which is come to me; and if not, I will know it.

Douay Rheims Bible
18:21 I will go down and see whether they have done according to the cry that is come to me: or whether it be not so, that I may know.

Noah Webster Bible
18:21 I will go down now, and see whether they have done altogether according to the cry of it, which is come to me; and if not, I will know.

World English Bible
18:21 I will go down now, and see whether they have done altogether according to the cry of it, which is come to me. If not, I will know."

Young's Literal Translation
18:21 I go down now, and see whether according to its cry which is coming unto Me they have done completely -- and if not -- I know;`

Modern Hebrew
ויפנו משם האנשים
וילכו סדמה ואברהם
עודנו עמד לפני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
18:22

.

Hebrew Transliterated
18:22 VYPhNV MShM H'aNShYM VYLKV SDMH V'aBUrHM 'yVDNV 'yMD LPhNY YHVH.

Latin Vulgate
18:22 converteruntque se inde et abierunt Sodomam Abraham vero adhuc stabat coram Domino

King James Version
18:22 And the men turned their faces from thence, and went toward Sodom: but Abraham stood yet before the LORD.

American Standard Version
18:22 And the men turned from thence, and went toward Sodom: but Abraham stood yet before Jehovah.

Bible in Basic English
18:22 And the men, turning from that place, went on to Sodom: but Abraham was still waiting before the Lord.

Darby's English Translation
18:22 And the men turned thence, and went towards Sodom; and Abraham remained yet standing before Jehovah.

Douay Rheims Bible
18:22 And they turned themselves from thence, and went their way to Sodom: but Abraham as yet stood before the Lord.

Noah Webster Bible
18:22 And the men turned their faces from thence, and went towards Sodom: but Abraham stood yet before the LORD.

World English Bible
18:22 The men turned from there, and went toward Sodom, but Abraham stood yet before Yahweh.

Young's Literal Translation
18:22 and the men turn from thence, and go towards Sodom; and Abraham is yet standing before Jehovah.

Modern Hebrew
ויגש אברהם ויאמר
האף תספה צדיק
עם־רשע׃

Paleo-Hebrew (Before 585 B.C.)
18:23

. -

Hebrew Transliterated
18:23 VYGSh 'aBUrHM VY'aMUr H'aPh ThSPhH TShDYQ 'yM-UrSh'y.

Latin Vulgate
18:23 et adpropinquans ait numquid perdes iustum cum impio

King James Version
18:23 And Abraham drew near, and said, Wilt thou also destroy the righteous with the wicked?

American Standard Version
18:23 And Abraham drew near, and said, Wilt thou consume the righteous with the wicked?

Bible in Basic English
18:23 And Abraham came near, and said, Will you let destruction come on the upright with the sinners?

Darby's English Translation
18:23 And Abraham drew near, and said, Wilt thou also cause the righteous to perish with the wicked?

Douay Rheims Bible
18:23 And drawing nigh he said: Wilt thou destroy the just with the wicked?

Noah Webster Bible
18:23 And Abraham drew near, and said, Wilt thou also destroy the righteous with the wicked?

World English Bible
18:23 Abraham drew near, and said, "Will you consume the righteous with the wicked?

Young's Literal Translation
18:23 And Abraham draweth nigh and saith, `Dost Thou also consume righteous with wicked?

Modern Hebrew
אולי יש חמשים
צדיקם בתוך העיר
האף תספה ולא־תשא
למקום למען חמשים
הצדיקם אשר בקרבה׃

Paleo-Hebrew (Before 585 B.C.)
18:24

-

.

Hebrew Transliterated
18:24 'aVLY YSh ChMShYM TShDYQM BThVK H'yYUr H'aPh ThSPhH VL'a-ThSh'a LMQVM LM'yN ChMShYM HTShDYQM 'aShUr BQUrBH.

Latin Vulgate
18:24 si fuerint quinquaginta iusti in civitate peribunt simul et non parces loco illi propter quinquaginta iustos si fuerint in eo

King James Version
18:24 Peradventure there be fifty righteous within the city: wilt thou also destroy and not spare the place for the fifty righteous that are therein?

American Standard Version
18:24 Peradventure there are fifty righteous within the city: wilt thou consume and not spare the place for the fifty righteous that are therein?

Bible in Basic English
18:24 If by chance there are fifty upright men in the town, will you give the place to destruction and not have mercy on it because of the fifty upright men?

Darby's English Translation
18:24 There are perhaps fifty righteous within the city: wilt thou also destroy and not forgive the place for the sake of the fifty righteous that are therein?

Douay Rheims Bible
18:24 If there be fifty just men in the city, shall they perish withal? and wilt thou not spare that place for the sake of the fifty just, if they be therein?

Noah Webster Bible
18:24 Peradventure there are fifty righteous within the city: wilt thou also destroy and not spare the place for the fifty righteous that are in it?

World English Bible
18:24 What if there are fifty righteous within the city? Will you consume and not spare the place for the fifty righteous who are therein?

Young's Literal Translation
18:24 peradventure there are fifty righteous in the midst of the city; dost Thou also consume, and not bear with the place for the sake of the fifty -- the righteous who are in its midst?

Modern Hebrew
חללה לך מעשת כדבר
הזה להמית צדיק
עם־רשע והיה כצדיק
כרשע חללה לך השפט
כל־הארץ לא יעשה
משפט׃

Paleo-Hebrew (Before 585 B.C.)
18:25

-

-
.

Hebrew Transliterated
18:25 ChLLH LK M'yShTh KDBUr HZH LHMYTh TShDYQ 'yM-UrSh'y VHYH KTShDYQ KUrSh'y ChLLH LK HShPhT KL-H'aUrTSh L'a Y'yShH MShPhT.

Latin Vulgate
18:25 absit a te ut rem hanc facias et occidas iustum cum impio fiatque iustus sicut impius non est hoc tuum qui iudicas omnem terram nequaquam facies iudicium

King James Version
18:25 That be far from thee to do after this manner, to slay the righteous with the wicked: and that the righteous should be as the wicked, that be far from thee: Shall not the Judge of all the earth do right?

American Standard Version
18:25 That be far from thee to do after this manner, to slay the righteous with the wicked, that so the righteous should be as the wicked; that be far from thee: shall not the Judge of all the earth do right?

Bible in Basic English
18:25 Let such a thing be far from you, to put the upright to death with the sinner: will not the judge of all the earth do right?

Darby's English Translation
18:25 Far be it from thee to do so, to slay the righteous with the wicked, that the righteous should be as the wicked -- far be it from thee! Will not the Judge of all the earth do right?

Douay Rheims Bible
18:25 Far be it from thee to do this thing, and to slay the just with the wicked, and for the just to be in like case as the wicked, this is not beseeming thee: thou who judgest all the earth, wilt not make this judgment.

Noah Webster Bible
18:25 That be far from thee to do after this manner, to slay the righteous with the wicked: and that the righteous should be as the wicked, that be far from thee: Shall not the Judge of all the earth do right?

World English Bible
18:25 Be it far from you to do things like that, to kill the righteous with the wicked, that so the righteous should be as the wicked. May that be far from you. Shouldn`t the Judge of all the earth do right?"

Young's Literal Translation
18:25 Far be it from Thee to do according to this thing, to put to death the righteous with the wicked; that it hath been -- as the righteous so the wicked -- far be it from Thee; doth the Judge of all the earth not do justice?`

Modern Hebrew
ויאמר יהוה
אם־אמצא בסדם
חמשים צדיקם בתוך
העיר ונשאתי לכל־
המקום בעבורם׃

Paleo-Hebrew (Before 585 B.C.)
18:26

-

-
.

Hebrew Transliterated
18:26 VY'aMUr YHVH 'aM-'aMTSh'a BSDM ChMShYM TShDYQM BThVK H'yYUr VNSh'aThY LKL- HMQVM B'yBVUrM.

Latin Vulgate
18:26 dixitque Dominus ad eum si invenero Sodomis quinquaginta iustos in medio civitatis dimittam omni loco propter eos

King James Version
18:26 And the LORD said, If I find in Sodom fifty righteous within the city, then I will spare all the place for their sakes.

American Standard Version
18:26 And Jehovah said, If I find in Sodom fifty righteous within the city, then I will spare all the place for their sake.

Bible in Basic English
18:26 And the Lord said, If there are fifty upright men in the town, I will have mercy on it because of them.

Darby's English Translation
18:26 And Jehovah said, If I find at Sodom fifty righteous within the city, then I will forgive all the place for their sakes.

Douay Rheims Bible
18:26 And the Lord said to him: If I And in Sodom fifty just within the city, I will spare the whole place for their sake.

Noah Webster Bible
18:26 And the LORD said, If I find in Sodom fifty righteous within the city, then I will spare all the place for their sakes.

World English Bible
18:26 Yahweh said, "If I find in Sodom fifty righteous within the city, then I will spare all the place for their sake."

Young's Literal Translation
18:26 And Jehovah saith, `If I find in Sodom fifty righteous in the midst of the city, then have I borne with all the place for their sake.`

Modern Hebrew
ויען אברהם ויאמר
הנה־נא הואלתי
לדבר אל־אדני
ואנכי עפר ואפר׃

Paleo-Hebrew (Before 585 B.C.)
18:27

-

-
.

Hebrew Transliterated
18:27 VY'yN 'aBUrHM VY'aMUr HNH-N'a HV'aLThY LDBUr 'aL-'aDNY V'aNKY 'yPhUr V'aPhUr.

Latin Vulgate
18:27 respondens Abraham ait quia semel coepi loquar ad Dominum meum cum sim pulvis et cinis

King James Version
18:27 And Abraham answered and said, Behold now, I have taken upon me to speak unto the Lord, which am but dust and ashes:

American Standard Version
18:27 And Abraham answered and said, Behold now, I have taken upon me to speak unto the Lord, who am but dust and ashes:

Bible in Basic English
18:27 And Abraham answering said, Truly, I who am only dust, have undertaken to put my thoughts before the Lord:

Darby's English Translation
18:27 And Abraham answered and said, Behold now, I have ventured to speak unto the Lord; I, who am dust and ashes.

Douay Rheims Bible
18:27 And Abraham answered, and said: Seeing I have once begun, I will speak to my Lord, whereas I am dust and ashes.

Noah Webster Bible
18:27 And Abraham answered and said, Behold now, I, who am dust and ashes, have taken upon me to speak to the Lord.

World English Bible
18:27 Abraham answered, "See now, I have taken it on myself to speak to the Lord, who am but dust and ashes.

Young's Literal Translation
18:27 And Abraham answereth and saith, `Lo, I pray thee, I have willed to speak unto the Lord, and I -- dust and ashes;

Modern Hebrew
אולי יחסרון חמשים
הצדיקם חמשה
התשחית בחמשה
את־כל־העיר ויאמר
לא אשחית אם־אמצא
שם ארבעים וחמשה׃

Paleo-Hebrew (Before 585 B.C.)
18:28

- [image] [image] -

-

.

Hebrew Transliterated
18:28 'aVLY YChSUrVN ChMShYM HTShDYQM ChMShH HThShChYTh BChMShH 'aTh-KL-H'yYUr VY'aMUr L'a 'aShChYTh 'aM-'aMTSh'a ShM 'aUrB'yYM VChMShH.

Latin Vulgate
18:28 quid si minus quinquaginta iustis quinque fuerint delebis propter quinque universam urbem et ait non delebo si invenero ibi quadraginta quinque

King James Version
18:28 Peradventure there shall lack five of the fifty righteous: wilt thou destroy all the city for lack of five? And he said, If I find there forty and five, I will not destroy it.

American Standard Version
18:28 peradventure there shall lack five of the fifty righteous: wilt thou destroy all the city for lack of five? And he said, I will not destroy it, if I find there forty and five.

Bible in Basic English
18:28 If by chance there are five less than fifty upright men, will you give up all the town to destruction because of these five? And he said, I will not give it to destruction if there are forty-five.

Darby's English Translation
18:28 Perhaps there may want five of the fifty righteous: wilt thou destroy all the city on account of the five? And he said, If I shall find forty-five there, I will not destroy it.

Douay Rheims Bible
18:28 What if there be Ave less than fifty just persons? wilt thou for five and forty destroy the whole city? And he said: I will not destroy it, if I find five and forty.

Noah Webster Bible
18:28 Peradventure there will lack five of the fifty righteous: wilt thou destroy all the city for lack of five? And he said, If I find there forty and five, I will not destroy it.

World English Bible
18:28 What if there will lack five of the fifty righteous? Will you destroy all the city for lack of five?" He said, "I will not destroy it, if I find forty-five there."

Young's Literal Translation
18:28 peradventure there are lacking five of the fifty righteous -- dost Thou destroy for five the whole of the city?` and He saith, `I destroy it not, if I find there forty and five.`

Modern Hebrew
ויסף עוד לדבר
אליו ויאמר אולי
ימצאון שם ארבעים
ויאמר לא אעשה
בעבור הארבעים׃

Paleo-Hebrew (Before 585 B.C.)
18:29

.

Hebrew Transliterated
18:29 VYSPh 'yVD LDBUr 'aLYV VY'aMUr 'aVLY YMTSh'aVN ShM 'aUrB'yYM VY'aMUr L'a 'a'yShH B'yBVUr H'aUrB'yYM.

Latin Vulgate
18:29 rursumque locutus est ad eum sin autem quadraginta inventi fuerint quid facies ait non percutiam propter quadraginta

King James Version
18:29 And he spake unto him yet again, and said, Peradventure there shall be forty found there. And he said, I will not do it for forty's sake.

American Standard Version
18:29 And he spake unto him yet again, and said, Peradventure there shall be forty found there. And he said, I will not do it for the forty`s sake.

Bible in Basic English
18:29 And again he said to him, By chance there may be forty there. And he said, I will not do it if there are forty.

Darby's English Translation
18:29 And he continued yet to speak with him, and said, Perhaps there may be forty found there. And he said, I will not do it for the forty`s sake.

Douay Rheims Bible
18:29 And again he said to him: But if forty be found there, what wilt thou do? He said: I will not destroy it for the sake of forty.

Noah Webster Bible
18:29 And he spoke to him yet again, and said, Peradventure there will be forty found there. And he said, I will not do it for forty's sake.

World English Bible
18:29 He spoke to him yet again, and said, "What if there are forty found there?" He said, "I will not do it for the forty`s sake."

Young's Literal Translation
18:29 And he addeth again to speak unto Him and saith, `Peradventure there are found there forty?` and He saith, `I do it not, because of the forty.`

Modern Hebrew
ויאמר אל־נא יחר
לאדני ואדברה אולי
ימצאון שם שלשים
ויאמר לא אעשה
אם־אמצא שם שלשים׃

Paleo-Hebrew (Before 585 B.C.)
18:30
-

-
.

Hebrew Transliterated
18:30 VY'aMUr 'aL-N'a YChUr L'aDNY V'aDBUrH 'aVLY YMTSh'aVN ShM ShLShYM VY'aMUr L'a 'a'yShH 'aM-'aMTSh'a ShM ShLShYM.

Latin Vulgate
18:30 ne quaeso inquit indigneris Domine si loquar quid si inventi fuerint ibi triginta respondit non faciam si invenero ibi triginta

King James Version
18:30 And he said unto him, Oh let not the Lord be angry, and I will speak: Peradventure there shall thirty be found there. And he said, I will not do it, if I find thirty there.

American Standard Version
18:30 And he said, Oh let not the Lord be angry, and I will speak: peradventure there shall thirty be found there. And he said, I will not do it, if I find thirty there.

Bible in Basic English
18:30 And he said, Let not the Lord be angry with me if I say, What if there are thirty there? And he said, I will not do it if there are thirty.

Darby's English Translation
18:30 And he said, Oh, let not the Lord be angry that I speak! Perhaps there may be thirty found there. And he said, I will not do it if I find thirty there.

Douay Rheims Bible
18:30 Lord, saith he, be not angry, I beseech thee, if I speak: What if thirty shall be found there? He answered: I will not do it, if I And thirty there.

Noah Webster Bible
18:30 And he said, Oh, let not the Lord be angry, and I will speak: Peradventure there will thirty be found there. And he said, I will not do it, if I find thirty there.

World English Bible
18:30 He said, "Oh don`t let the Lord be angry, and I will speak. What if there are thirty found there?" He said, "I will not do it, if I find thirty there."

Young's Literal Translation
18:30 And he saith, `Let it not be, I Pray thee, displeasing to the Lord, and I speak: peradventure there are found there thirty?` and He saith, `I do it not, if I find there thirty.`

Modern Hebrew
ויאמר הנה־נא
הואלתי לדבר
אל־אדני אולי
ימצאון שם עשרים
ויאמר לא אשחית
בעבור העשרים׃

Paleo-Hebrew (Before 585 B.C.)
18:31
-

-

.

Hebrew Transliterated
18:31 VY'aMUr HNH-N'a HV'aLThY LDBUr 'aL-'aDNY 'aVLY YMTSh'aVN ShM 'yShUrYM VY'aMUr L'a 'aShChYTh B'yBVUr H'yShUrYM.

Latin Vulgate
18:31 quia semel ait coepi loquar ad Dominum meum quid si inventi fuerint ibi viginti dixit non interficiam propter viginti

King James Version
18:31 And he said, Behold now, I have taken upon me to speak unto the Lord: Peradventure there shall be twenty found there. And he said, I will not destroy it for twenty's sake.

American Standard Version
18:31 And he said, Behold now, I have taken upon me to speak unto the Lord: peradventure there shall be twenty found there. And he said, I will not destroy it for the twenty`s sake.

Bible in Basic English
18:31 And he said, See now, I have undertaken to put my thoughts before the Lord: what if there are twenty there? And he said, I will have mercy because of the twenty.

Darby's English Translation
18:31 And he said, Behold now, I have ventured to speak with the Lord. Perhaps there may be twenty found there. And he said, I will not destroy it for the twenty`s sake.

Douay Rheims Bible
18:31 Seeing, saith he, I have once begun, I will speak to my Lord. What if twenty be found there? He said: I will not destroy it for the sake of twenty.

Noah Webster Bible
18:31 And he said, Behold now, I have taken upon me to speak to the Lord: Peradventure there will be twenty found there. And he said, I will not destroy it for twenty's sake.

World English Bible
18:31 He said, "See now, I have taken it on myself to speak to the Lord. What if there are twenty found there?" He said, "I will not destroy it for the twenty`s sake."

Young's Literal Translation
18:31 And he saith, `Lo, I pray thee, I have willed to speak unto the Lord: peradventure there are found there twenty?` and He saith, `I do not destroy it, because of the twenty.`

Modern Hebrew
ויאמר אל־נא יחר
לאדני ואדברה
אך־הפעם אולי
ימצאון שם עשרה
ויאמר לא אשחית
בעבור העשרה׃

Paleo-Hebrew (Before 585 B.C.)
18:32
-

-

.

Hebrew Transliterated
18:32 VY'aMUr 'aL-N'a YChUr L'aDNY V'aDBUrH 'aK-HPh'yM 'aVLY YMTSh'aVN ShM 'yShUrH VY'aMUr L'a 'aShChYTh B'yBVUr H'yShUrH.

Latin Vulgate
18:32 obsecro inquit ne irascaris Domine si loquar adhuc semel quid si inventi fuerint ibi decem dixit non delebo propter decem

King James Version
18:32 And he said, Oh let not the Lord be angry, and I will speak yet but this once: Peradventure ten shall be found there. And he said, I will not destroy it for ten's sake.

American Standard Version
18:32 And he said, Oh let not the Lord be angry, and I will speak yet but this once: peradventure ten shall be found there. And he said, I will not destroy it for the ten`s sake.

Bible in Basic English
18:32 And he said, O let not the Lord be angry and I will say only one word more: by chance there may be ten there. And he said, I will have mercy because of the ten.

Darby's English Translation
18:32 And he said, Oh, let not the Lord be angry, that I speak yet but this time! Perhaps there may be ten found there. And he said, I will not destroy it for the ten`s sake.

Douay Rheims Bible
18:32 I beseech thee, saith he, be not angry, Lord, if I speak yet once more: What if tell should be found there ? And he said: I will not destroy it for the sake of ten.

Noah Webster Bible
18:32 And he said, Oh let not the Lord be angry, and I will speak yet but this once: Peradventure ten will be found there. And he said, I will not destroy it for ten's sake.

World English Bible
18:32 He said, "Oh don`t let the Lord be angry, and I will speak yet but this once. What if ten are found there?" He said, "I will not destroy it for the ten`s sake."

Young's Literal Translation
18:32 And he saith, `Let it not be, I pray Thee, displeasing to the Lord, and I speak only this time: peradventure there are found there ten?` and He saith, `I do not destroy it, because of the ten.`

Modern Hebrew
וילך יהוה כאשר
כלה לדבר אל־אברהם
ואברהם שב למקמו׃

Paleo-Hebrew (Before 585 B.C.)
18:33

-

.

Hebrew Transliterated
18:33 VYLK YHVH K'aShUr KLH LDBUr 'aL-'aBUrHM V'aBUrHM ShB LMQMV.

Latin Vulgate
18:33 abiit Dominus postquam cessavit loqui ad Abraham et ille reversus est in locum suum

King James Version
18:33 And the LORD went his way, as soon as he had left communing with Abraham: and Abraham returned unto his place.

American Standard Version
18:33 And Jehovah went his way, as soon as he had left off communing with Abraham: and Abraham returned unto his place.

Bible in Basic English
18:33 And the Lord went on his way when his talk with Abraham was ended, and Abraham went back to his place.

Darby's English Translation
18:33 And Jehovah went away when he had ended speaking to Abraham; and Abraham returned to his place.

Douay Rheims Bible
18:33 And the Lord departed, after he had left speaking to Abraham: and Abraham returned to his place.

Noah Webster Bible
18:33 And the LORD went his way, as soon as he had left communing with Abraham: and Abraham returned to his place.

World English Bible
18:33 Yahweh went his way, as soon as he had finished communing with Abraham, and Abraham returned to his place.

Young's Literal Translation
18:33 And Jehovah goeth on, when He hath finished speaking unto Abraham, and Abraham hath turned back to his place.

Genesis 19


Genesis Chapter 19 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 18

The First Book of Moses, called Genesis

Chapter 19

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38
Modern Hebrew
ויבאו שני המלאכים
סדמה בערב ולוט
ישב בשער־סדם
וירא־לוט ויקם
לקראתם וישתחו
אפים ארצה׃

Paleo-Hebrew (Before 585 B.C.)
19:1

-
-

.

Hebrew Transliterated
19:1 VYB'aV ShNY HML'aKYM SDMH B'yUrB VLVT YShB BSh'yUr-SDM VYUr'a-LVT VYQM LQUr'aThM VYShThChV 'aPhYM 'aUrTShH.

Latin Vulgate
19:1 veneruntque duo angeli Sodomam vespere sedente Loth in foribus civitatis qui cum vidisset surrexit et ivit obviam eis adoravitque pronus in terra

King James Version
19:1 And there came two angels to Sodom at even; and Lot sat in the gate of Sodom: and Lot seeing them rose up to meet them; and he bowed himself with his face toward the ground;

American Standard Version
19:1 And the two angels came to Sodom at even; and Lot sat in the gate of Sodom: and Lot saw them, and rose up to meet them; and he bowed himself with his face to the earth;

Bible in Basic English
19:1 And at nightfall the two angels came to Sodom; and Lot was seated at the way into the town: and when he saw them he got up and came before them, falling down on his face to the earth.

Darby's English Translation
19:1 And the two angels came to Sodom at even. And Lot was sitting in the gate of Sodom. And Lot saw them, and rose up to meet them; and he bowed down, the face toward the ground,

Douay Rheims Bible
19:1 And the two angels came to Sodom ii in the evening, and Lot was sitting in the gate of the city. And seeing them, he rose up and went to meet them: and worshipped prostrate to the ground,

Noah Webster Bible
19:1 And there came two angels to Sodom at evening; and Lot sat in the gate of Sodom; and Lot seeing them, rose to meet them; and he bowed himself with his face towards the ground;

World English Bible
19:1 The two angels came to Sodom at evening. Lot sat in the gate of Sodom. Lot saw them, and rose up to meet them. He bowed himself with his face to the earth,

Young's Literal Translation
19:1 And two of the messengers come towards Sodom at even, and Lot is sitting at the gate of Sodom, and Lot seeth, and riseth to meet them, and boweth himself -- face to the earth,

Modern Hebrew
ויאמר הנה נא־אדני
סורו נא אל־בית
עבדכם ולינו ורחצו
רגליכם והשכמתם
והלכתם לדרככם
ויאמרו לא כי
ברחוב נלין׃

Paleo-Hebrew (Before 585 B.C.)
19:2

-
-

.

Hebrew Transliterated
19:2 VY'aMUr HNH N'a-'aDNY SVUrV N'a 'aL-BYTh 'yBDKM VLYNV VUrChTShV UrGLYKM VHShKMThM VHLKThM LDUrKKM VY'aMUrV L'a KY BUrChVB NLYN.

Latin Vulgate
19:2 et dixit obsecro domini declinate in domum pueri vestri et manete ibi lavate pedes vestros et mane proficiscimini in viam vestram qui dixerunt minime sed in platea manebimus

King James Version
19:2 And he said, Behold now, my lords, turn in, I pray you, into your servant's house, and tarry all night, and wash your feet, and ye shall rise up early, and go on your ways. And they said, Nay; but we will abide in the street all night.

American Standard Version
19:2 and he said, Behold now, my lords, turn aside, I pray you, into your servant`s house, and tarry all night, and wash your feet, and ye shall rise up early, and go on your way. And they said, Nay; but we will abide in the street all night.

Bible in Basic English
19:2 And he said, My masters, come now into your servant's house and take your rest there for the night, and let your feet be washed; and early in the morning you may go on your way. And they said, Not so, but we will take our night's rest in the street.

Darby's English Translation
19:2 and he said, Behold now, my lords, turn in, I pray you, into your servant`s house, and lodge, and wash your feet; and ye shall rise up early, and go on your way. And they said, No; but we will pass the night in the open place.

Douay Rheims Bible
19:2 And said: I beseech you, my lords, turn in to the house of your servant, and lodge there: wash your feet, and in the morning you shall go on your way. And they said: No, but we will abide in the street.

Noah Webster Bible
19:2 And he said, Behold now, my lords, turn, I pray you, into your servant's house, and tarry all night, and wash your feet, and ye shall rise early, and go on your ways. And they said, Nay; but we will abide in the street all night.

World English Bible
19:2 and he said, "See now, my lords, please turn aside into your servant`s house, stay all night, wash your feet, and you will rise up early, and go on your way." They said, "No, but we will stay in the street all night."

Young's Literal Translation
19:2 and he saith, `Lo, I pray you, my lords, turn aside, I pray you, unto the house of your servant, and lodge, and wash your feet -- then ye have risen early and gone on your way;` and they say, `Nay, but in the broad place we do lodge.`

Modern Hebrew
ויפצר־בם מאד
ויסרו אליו ויבאו
אל־ביתו ויעש להם
משתה ומצות אפה
ויאכלו׃

Paleo-Hebrew (Before 585 B.C.)
19:3
-

-

.

Hebrew Transliterated
19:3 VYPhTShUr-BM M'aD VYSUrV 'aLYV VYB'aV 'aL-BYThV VY'ySh LHM MShThH VMTShVTh 'aPhH VY'aKLV.

Latin Vulgate
19:3 conpulit illos oppido ut deverterent ad eum ingressisque domum illius fecit convivium coxit azyma et comederunt

King James Version
19:3 And he pressed upon them greatly; and they turned in unto him, and entered into his house; and he made them a feast, and did bake unleavened bread, and they did eat.

American Standard Version
19:3 And he urged them greatly; and they turned in unto him, and entered into his house; and he made them a feast, and did bake unleavened bread, and they did eat.

Bible in Basic English
19:3 But he made his request more strongly, so they went with him into his house; and he got food ready for them, and made unleavened bread, of which they took.

Darby's English Translation
19:3 And he urged them greatly; and they turned in unto him, and entered into his house. And he made them a repast, and baked unleavened cakes; and they ate.

Douay Rheims Bible
19:3 He pressed them very much to turn in unto him: and when they were come in to his house, he made them a feast, and baked unleavened bread and they ate:

Noah Webster Bible
19:3 And he urged them greatly; and they turned in to him, and entered into his house; and he made them a feast, and baked unleavened bread, and they ate.

World English Bible
19:3 He urged them greatly, and they came in with him, and entered into his house. He made them a feast, and baked unleavened bread, and they ate.

Young's Literal Translation
19:3 And he presseth on them greatly, and they turn aside unto him, and come in unto his house; and he maketh for them a banquet, and hath baked unleavened things; and they do eat.

Modern Hebrew
טרם ישכבו ואנשי
העיר אנשי סדם
נסבו על־הבית מנער
ועד־זקן כל־ העם
מקצה׃

Paleo-Hebrew (Before 585 B.C.)
19:4

-
-
-
.

Hebrew Transliterated
19:4 TUrM YShKBV V'aNShY H'yYUr 'aNShY SDM NSBV 'yL-HBYTh MN'yUr V'yD-ZQN KL- H'yM MQTShH.

Latin Vulgate
19:4 prius autem quam irent cubitum viri civitatis vallaverunt domum a puero usque ad senem omnis populus simul

King James Version
19:4 But before they lay down, the men of the city, even the men of Sodom, compassed the house round, both old and young, all the people from every quarter:

American Standard Version
19:4 But before they lay down, the men of the city, even the men of Sodom, compassed the house round, both young and old, all the people from every quarter;

Bible in Basic English
19:4 But before they had gone to bed, the men of the town, all the men of Sodom, came round the house, young and old, from every part of the town;

Darby's English Translation
19:4 Before they lay down, the men of the city, the men of Sodom, surrounded the house, from the youngest to the oldest -- all the people from every quarter.

Douay Rheims Bible
19:4 But before they went to bed, the men of the city beset the house both young and old, all the people together.

Noah Webster Bible
19:4 But before they lay down, the men of the city, even the men of Sodom, surrounded the house, both old and young, all the people from every quarter:

World English Bible
19:4 But before they lay down, the men of the city, the men of Sodom, surrounded the house, both young and old, all the people from every quarter.

Young's Literal Translation
19:4 Before they lie down, the men of the city -- men of Sodom -- have come round about against the house, from young even unto aged, all the people from the extremity;

Modern Hebrew
ויקראו אל־לוט
ויאמרו לו איה
האנשים אשר־באו
אליך הלילה הוציאם
אלינו ונדעה אתם׃

Paleo-Hebrew (Before 585 B.C.)
19:5
-

-

.

Hebrew Transliterated
19:5 VYQUr'aV 'aL-LVT VY'aMUrV LV 'aYH H'aNShYM 'aShUr-B'aV 'aLYK HLYLH HVTShY'aM 'aLYNV VND'yH 'aThM.

Latin Vulgate
19:5 vocaveruntque Loth et dixerunt ei ubi sunt viri qui introierunt ad te nocte educ illos huc ut cognoscamus eos

King James Version
19:5 And they called unto Lot, and said unto him, Where are the men which came in to thee this night? bring them out unto us, that we may know them.

American Standard Version
19:5 and they called unto Lot, and said unto him, Where are the men that came in to thee this night? bring them out unto us, that we may know them.

Bible in Basic English
19:5 And crying out to Lot, they said, Where are the men who came to your house this night? Send them out to us, so that we may take our pleasure with them.

Darby's English Translation
19:5 And they called to Lot, and said to him, Where are the men that have come in to thee to-night? bring them out to us that we may know them.

Douay Rheims Bible
19:5 And they called Lot, and said to him: Where are the men that came in to thee at night? bring them out hither that we may know them:

Noah Webster Bible
19:5 And they called to Lot, and said to him, Where are the men who came in to thee this night? bring them out to us, that we may know them.

World English Bible
19:5 They called to Lot, and said to him, "Where are the men who came in to you this night? Bring them out to us, that we may have sex with them."

Young's Literal Translation
19:5 and they call unto Lot and say to him, `Where are the men who have come in unto thee to-night? bring them out unto us, and we know them.`

Modern Hebrew
ויצא אלהם לוט
הפתחה והדלת סגר
אחריו׃

Paleo-Hebrew (Before 585 B.C.)
19:6

.

Hebrew Transliterated
19:6 VYTSh'a 'aLHM LVT HPhThChH VHDLTh SGUr 'aChUrYV.

Latin Vulgate
19:6 egressus ad eos Loth post tergum adcludens ostium ait

King James Version
19:6 And Lot went out at the door unto them, and shut the door after him,

American Standard Version
19:6 And Lot went out unto them to the door, and shut the door after him.

Bible in Basic English
19:6 And Lot went out to them in the doorway, shutting the door after him.

Darby's English Translation
19:6 And Lot went out to them to the entrance, and shut the door after him,

Douay Rheims Bible
19:6 Lot went out to them, and shut the door after him, and said:

Noah Webster Bible
19:6 And Lot went out at the door to them, and shut the door after him,

World English Bible
19:6 Lot went out to them to the door, and shut the door after him.

Young's Literal Translation
19:6 And Lot goeth out unto them, to the opening, and the door hath shut behind him,

Modern Hebrew
ויאמר אל־נא אחי
תרעו׃

Paleo-Hebrew (Before 585 B.C.)
19:7
-
.

Hebrew Transliterated
19:7 VY'aMUr 'aL-N'a 'aChY ThUr'yV.

Latin Vulgate
19:7 nolite quaeso fratres mei nolite malum hoc facere

King James Version
19:7 And said, I pray you, brethren, do not so wickedly.

American Standard Version
19:7 And he said, I pray you, my brethren, do not so wickedly.

Bible in Basic English
19:7 And he said, My brothers, do not this evil.

Darby's English Translation
19:7 and said, I pray you, my brethren, do not wickedly!

Douay Rheims Bible
19:7 no not so, I beseech you, my brethren, do not commit this evil.

Noah Webster Bible
19:7 And said, I pray you, brethren, do not so wickedly.

World English Bible
19:7 He said, "Please, my brothers, don`t act so wickedly.

Young's Literal Translation
19:7 and saith, `Do not, I pray you, my brethren, do evil;

Modern Hebrew
הנה־נא לי שתי
בנות אשר לא־ידעו
איש אוציאה־נא
אתהן אליכם ועשו
להן כטוב בעיניכם
רק לאנשים האל
אל־תעשו דבר
כי־על־כן באו בצל
קרתי׃

Paleo-Hebrew (Before 585 B.C.)
19:8
-

-
-

-
- [image] [image] -

.

Hebrew Transliterated
19:8 HNH-N'a LY ShThY BNVTh 'aShUr L'a-YD'yV 'aYSh 'aVTShY'aH-N'a 'aThHN 'aLYKM V'yShV LHN KTVB B'yYNYKM UrQ L'aNShYM H'aL 'aL-Th'yShV DBUr KY-'yL-KN B'aV BTShL QUrThY.

Latin Vulgate
19:8 habeo duas filias quae necdum cognoverunt virum educam eas ad vos et abutimini eis sicut placuerit vobis dummodo viris istis nihil faciatis mali quia ingressi sunt sub umbraculum tegminis mei

King James Version
19:8 Behold now, I have two daughters which have not known man; let me, I pray you, bring them out unto you, and do ye to them as is good in your eyes: only unto these men do nothing; for therefore came they under the shadow of my roof.

American Standard Version
19:8 Behold now, I have two daughters that have not known man; let me, I pray you, bring them out unto you, and do ye to them as is good in your eyes: only unto these men do nothing, forasmuch as they are come under the shadow of my roof.

Bible in Basic English
19:8 See now, I have two unmarried daughters; I will send them out to you so that you may do to them whatever seems good to you: only do nothing to these men, for this is why they have come under the shade of my roof.

Darby's English Translation
19:8 Behold now, I have two daughters who have not known a man: let me now bring them out to you; and do to them as is good in your sight: only, to these men do nothing; for therefore have they come under the shadow of my roof.

Douay Rheims Bible
19:8 I have two daughters who as yet have not known man : I will bring them out to you, and abuse you them as it shall please you, so that you do no evil to these men, because they are come in under the shadow of my roof.

Noah Webster Bible
19:8 Behold now, I have two daughters who have not known man; let me, I pray you, bring them out to you, and do ye to them as is good in your eyes: only to these men do nothing; for therefore came they under the shadow of my roof.

World English Bible
19:8 See now, I have two virgin daughters. Please let me bring them out to you, and do you to them as is good in your eyes. Only don`t do anything to these men, because they have come under the shadow of my roof."

Young's Literal Translation
19:8 lo, I pray you, I have two daughters, who have not known any one; let me, I pray you, bring them out unto you, and do to them as is good in your eyes; only to these men do not anything, for therefore have they come in within the shadow of my roof.`

Modern Hebrew
ויאמרו גש־הלאה
ויאמרו האחד
בא־לגור וישפט
שפוט עתה נרע לך
מהם ויפצרו באיש
בלוט מאד ויגשו
לשבר הדלת׃

Paleo-Hebrew (Before 585 B.C.)
19:9
-

-

.

Hebrew Transliterated
19:9 VY'aMUrV GSh-HL'aH VY'aMUrV H'aChD B'a-LGVUr VYShPhT ShPhVT 'yThH NUr'y LK MHM VYPhTShUrV B'aYSh BLVT M'aD VYGShV LShBUr HDLTh.

Latin Vulgate
19:9 at illi dixerunt recede illuc et rursus ingressus es inquiunt ut advena numquid ut iudices te ergo ipsum magis quam hos adfligemus vimque faciebant Loth vehementissime iam prope erat ut refringerent fores

King James Version
19:9 And they said, Stand back. And they said again, This one fellow came in to sojourn, and he will needs be a judge: now will we deal worse with thee, than with them. And they pressed sore upon the man, even Lot, and came near to break the door.

American Standard Version
19:9 And they said, Stand back. And they said, This one fellow came in to sojourn, and he will needs be a judge: now will we deal worse with thee, than with them. And they pressed sore upon the man, even Lot, and drew near to break the door.

Bible in Basic English
19:9 And they said, Give way there. This one man, they said, came here from a strange country, and will he now be our judge? now we will do worse to you than to them; and pushing violently against Lot, they came near to get the door broken in.

Darby's English Translation
19:9 And they said, Back there! And they said again, This one came to sojourn, and he must be a judge? Now we will deal worse with thee than with them. And they pressed hard on the man -- on Lot; and drew near to break the door.

Douay Rheims Bible
19:9 But they said: Get thee back thither. And again: Thou camest in, said they, as a, stranger, was it to be a judge? therefore we will afflict thee more than them. 0 And they pressed very violently upon Lot: and they were even at the point of breaking open the doors.

Noah Webster Bible
19:9 And they said, Stand back. And they said again, This one man came in to sojourn, and he will needs be a judge: Now will we deal worse with thee than with them. And they pressed hard upon the man, Lot, and came near to break the door.

World English Bible
19:9 They said, "Stand back!" They said, "This one fellow came in to sojourn, and he appoints himself a judge. Now will we deal worse with you, than with them!" They pressed hard on the man, even Lot, and drew near to break the door.

Young's Literal Translation
19:9 And they say, `Come nigh hither;` they say also, `This one hath come in to sojourn, and he certainly judgeth! now, we do evil to thee more than to them;` and they press against the man, against Lot greatly, and come nigh to break the door.

Modern Hebrew
וישלחו האנשים
את־ידם ויביאו
את־לוט אליהם
הביתה ואת־הדלת
סגרו׃

Paleo-Hebrew (Before 585 B.C.)
19:10

-
-
-
.

Hebrew Transliterated
19:10 VYShLChV H'aNShYM 'aTh-YDM VYBY'aV 'aTh-LVT 'aLYHM HBYThH V'aTh-HDLTh SGUrV.

Latin Vulgate
19:10 et ecce miserunt manum viri et introduxerunt ad se Loth cluseruntque ostium

King James Version
19:10 But the men put forth their hand, and pulled Lot into the house to them, and shut to the door.

American Standard Version
19:10 But the men put forth their hand, and brought Lot into the house to them, and shut to the door.

Bible in Basic English
19:10 But the men put out their hands and took Lot into the house to them, shutting the door again.

Darby's English Translation
19:10 And the men stretched out their hand, and brought Lot into the house to them, and shut the door.

Douay Rheims Bible
19:10 And behold the men put out their hand, and drew in Lot unto them, and shut the door:

Noah Webster Bible
19:10 But the men put forth their hand, and pulled Lot into the house to them, and shut the door.

World English Bible
19:10 But the men put forth their hand, and brought Lot into the house to them, and shut to the door.

Young's Literal Translation
19:10 And the men put forth their hand, and bring in Lot unto them, into the house, and have shut the door;

Modern Hebrew
ואת־האנשים
אשר־פתח הבית הכו
בסנורים מקטן
ועד־גדול וילאו
למצא הפתח׃

Paleo-Hebrew (Before 585 B.C.)
19:11
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
19:11 V'aTh-H'aNShYM 'aShUr-PhThCh HBYTh HKV BSNVUrYM MQTN V'yD-GDVL VYL'aV LMTSh'a HPhThCh.

Latin Vulgate
19:11 et eos qui erant foris percusserunt caecitate a minimo usque ad maximum ita ut ostium invenire non possent

King James Version
19:11 And they smote the men that were at the door of the house with blindness, both small and great: so that they wearied themselves to find the door.

American Standard Version
19:11 And they smote the men that were at the door of the house with blindness, both small and great, so that they wearied themselves to find the door.

Bible in Basic English
19:11 But the men who were outside the door they made blind, all of them, small and great, so that they were tired out with looking for the door.

Darby's English Translation
19:11 And they smote the men that were at the entrance of the house with blindness, from the smallest to the greatest; and they wearied themselves to find the entrance.

Douay Rheims Bible
19:11 And them that were without, p they struck with blindness from the least to the greatest, so that they could not find the door.

Noah Webster Bible
19:11 And they smote the men that were at the door of the house with blindness, both small and great: so that they wearied themselves to find the door.

World English Bible
19:11 They struck the men who were at the door of the house with blindness, both small and great, so that they wearied themselves to find the door.

Young's Literal Translation
19:11 and the men who are at the opening of the house they have smitten with blindness, from small even unto great, and they weary themselves to find the opening.

Modern Hebrew
ויאמרו האנשים
אל־לוט עד מי־לך
פה חתן ובניך
ובנתיך וכל אשר־לך
בעיר הוצא
מן־המקום׃

Paleo-Hebrew (Before 585 B.C.)
19:12

-
-

-
. -

Hebrew Transliterated
19:12 VY'aMUrV H'aNShYM 'aL-LVT 'yD MY-LK PhH ChThN VBNYK VBNThYK VKL 'aShUr-LK B'yYUr HVTSh'a MN-HMQVM.

Latin Vulgate
19:12 dixerunt autem ad Loth habes hic tuorum quempiam generum aut filios aut filias omnes qui tui sunt educ de urbe hac

King James Version
19:12 And the men said unto Lot, Hast thou here any besides? son in law, and thy sons, and thy daughters, and whatsoever thou hast in the city, bring them out of this place:

American Standard Version
19:12 And the men said unto Lot, Hast thou here any besides? son-in-law, and thy sons, and thy daughters, and whomsoever thou hast in the city, bring them out of the place:

Bible in Basic English
19:12 Then the men said to Lot, Are there any others of your family here? sons-in-law or sons or daughters, take them all out of this place;

Darby's English Translation
19:12 And the men said to Lot, Whom hast thou here besides? a son-in-law, and thy sons, and thy daughters, and all whom thou hast in the city -- bring them out of the place.

Douay Rheims Bible
19:12 And they said to Lot: Hast thou here ally of thine? son in law, or sons, or daughters, all that are thine bring them out of this city:

Noah Webster Bible
19:12 And the men said to Lot, Hast thou here any besides? son-in-law, and thy sons, and thy daughters, and whatever thou hast in the city, bring them out of this place:

World English Bible
19:12 The men said to Lot, "Do you have you anybody else here? Son-in-law, your sons, your daughters, and whoever you have in the city, bring them out of the place:

Young's Literal Translation
19:12 And the men say unto Lot, `Whom hast thou here still? son-in-law, thy sons also, and thy daughters, and all whom thou hast in the city, bring out from this place;

Modern Hebrew
כי־משחתים אנחנו
את־המקום הזה
כי־גדלה צעקתם
את־פני יהוה
וישלחנו יהוה
לשחתה׃

Paleo-Hebrew (Before 585 B.C.)
19:13
-
-
-
-

.

Hebrew Transliterated
19:13 KY-MShChThYM 'aNChNV 'aTh-HMQVM HZH KY-GDLH TSh'yQThM 'aTh-PhNY YHVH VYShLChNV YHVH LShChThH.

Latin Vulgate
19:13 delebimus enim locum istum eo quod increverit clamor eorum coram Domino qui misit nos ut perdamus illos

King James Version
19:13 For we will destroy this place, because the cry of them is waxen great before the face of the LORD; and the LORD hath sent us to destroy it.

American Standard Version
19:13 for we will destroy this place, because the cry of them is waxed great before Jehovah: and Jehovah hath sent us to destroy it.

Bible in Basic English
19:13 For we are about to send destruction on this place, because a great outcry against them has come to the ears of the Lord; and the Lord has sent us to put an end to the town.

Darby's English Translation
19:13 For we are going to destroy this place, because the cry of them is great before Jehovah, and Jehovah has sent us to destroy it.

Douay Rheims Bible
19:13 For we will destroy this place, because their cry is grown loud before the Lord, who hath sent us to destroy them.

Noah Webster Bible
19:13 For we will destroy this place, because the cry of them has become great before the face of the LORD; and the LORD hath sent us to destroy it.

World English Bible
19:13 for we will destroy this place, because the cry of them is grown great before Yahweh. Yahweh has sent us to destroy it."

Young's Literal Translation
19:13 for we are destroying this place, for their cry hath been great before the face of Jehovah, and Jehovah doth send us to destroy it.`

Modern Hebrew
ויצא לוט וידבר
אל־חתניו לקחי
בנתיו ויאמר קומו
צאו מן־המקום הזה
כי־משחית יהוה
את־העיר ויהי
כמצחק בעיני
חתניו׃

Paleo-Hebrew (Before 585 B.C.)
19:14

-

-
-
-

.

Hebrew Transliterated
19:14 VYTSh'a LVT VYDBUr 'aL-ChThNYV LQChY BNThYV VY'aMUr QVMV TSh'aV MN-HMQVM HZH KY-MShChYTh YHVH 'aTh-H'yYUr VYHY KMTShChQ B'yYNY ChThNYV.

Latin Vulgate
19:14 egressus itaque Loth locutus est ad generos suos qui accepturi erant filias eius et dixit surgite egredimini de loco isto quia delebit Dominus civitatem hanc et visus est eis quasi ludens loqui

King James Version
19:14 And Lot went out, and spake unto his sons in law, which married his daughters, and said, Up, get you out of this place; for the LORD will destroy this city. But he seemed as one that mocked unto his sons in law.

American Standard Version
19:14 And Lot went out, and spake unto his sons-in-law, who married his daughters, and said, Up, get you out of this place; for Jehovah will destroy the city. But he seemed unto his sons-in-law as one that mocked.

Bible in Basic English
19:14 And Lot went out and said to his sons-in-law, who were married to his daughters, Come, let us go out of this place, for the Lord is about to send destruction on the town. But his sons-in-law did not take him seriously.

Darby's English Translation
19:14 And Lot went out, and spoke to his sons-in-law, who had married his daughters, and said, Up, go out of this place, for Jehovah will destroy the city. But he was as if he jested, in the sight of his sons-in-law.

Douay Rheims Bible
19:14 So Lot went out, and spoke to his sons in law that were to have his daughters, and said : Arise : get you out of this place, because the Lord will destroy this city. And he seemed to them to speak as it were in jest.

Noah Webster Bible
19:14 And Lot went out and spoke to his sons-in-law, who married his daughters, and said, Arise, depart from this place; for the LORD will destroy this city: but he seemed to his sons-in-law as one that mocked.

World English Bible
19:14 Lot went out, and spoke to his sons-in-law, who married his daughters, and said, "Get up! Get out of this place, for Yahweh will destroy the city." But he seemed to his sons-in-law to be joking.

Young's Literal Translation
19:14 And Lot goeth out, and speaketh unto his sons-in-law, those taking his daughters, and saith, `Rise, go out from this place, for Jehovah is destroying the city;` and he is as one mocking in the eyes of his sons-in-law.

Modern Hebrew
וכמו השחר עלה
ויאיצו המלאכים
בלוט לאמר קום קח
את־אשתך ואת־ שתי
בנתיך הנמצאת
פן־תספה בעון
העיר׃

Paleo-Hebrew (Before 585 B.C.)
19:15

-
-

-
.

Hebrew Transliterated
19:15 VKMV HShChUr 'yLH VY'aYTShV HML'aKYM BLVT L'aMUr QVM QCh 'aTh-'aShThK V'aTh- ShThY BNThYK HNMTSh'aTh PhN-ThSPhH B'yVN H'yYUr.

Latin Vulgate
19:15 cumque esset mane cogebant eum angeli dicentes surge et tolle uxorem tuam et duas filias quas habes ne et tu pariter pereas in scelere civitatis

King James Version
19:15 And when the morning arose, then the angels hastened Lot, saying, Arise, take thy wife, and thy two daughters, which are here; lest thou be consumed in the iniquity of the city.

American Standard Version
19:15 And when the morning arose, then the angels hastened Lot, saying, Arise, take thy wife, and thy two daughters that are here, lest thou be consumed in the iniquity of the city.

Bible in Basic English
19:15 And when morning came, the angels did all in their power to make Lot go, saying, Get up quickly and take your wife and your two daughters who are here, and go, for fear that you come to destruction in the punishment of the town.

Darby's English Translation
19:15 And as the dawn arose, the angels urged Lot, saying, Up, take thy wife and thy two daughters who are present, lest thou perish in the iniquity of the city.

Douay Rheims Bible
19:15 And when it was- morning, the angels pressed him, saying: Arise, take thy wife, and the two daughters which thou hast: lest thou also perish in the wickedness of the city.

Noah Webster Bible
19:15 And when the morning arose, then the angels hastened Lot, saying, Arise, take thy wife, and thy two daughters who are here; lest thou be consumed in the iniquity of the city.

World English Bible
19:15 When the morning arose, then the angels hurried Lot, saying, "Arise, take your wife, and your two daughters who are here, lest you be consumed in the iniquity of the city."

Young's Literal Translation
19:15 And when the dawn hath ascended, then the messengers press upon Lot, saying, `Rise, take thy wife, and thy two daughters who are found present, lest thou be consumed in the iniquity of the city.`

Modern Hebrew
ויתמהמה ויחזיקו
האנשים בידו
וביד־אשתו וביד
שתי בנתיו בחמלת
יהוה עליו ויצאהו
וינחהו מחוץ לעיר׃

Paleo-Hebrew (Before 585 B.C.)
19:16

-

.

Hebrew Transliterated
19:16 VYThMHMH VYChZYQV H'aNShYM BYDV VBYD-'aShThV VBYD ShThY BNThYV BChMLTh YHVH 'yLYV VYTSh'aHV VYNChHV MChVTSh L'yYUr.

Latin Vulgate
19:16 dissimulante illo adprehenderunt manum eius et manum uxoris ac duarum filiarum eius eo quod parceret Dominus illi

King James Version
19:16 And while he lingered, the men laid hold upon his hand, and upon the hand of his wife, and upon the hand of his two daughters; the LORD being merciful unto him: and they brought him forth, and set him without the city.

American Standard Version
19:16 But he lingered; and the men laid hold upon his hand, and upon the hand of his wife, and upon the hand of his two daughters, Jehovah being merciful unto him; and they brought him forth, and set him without the city.

Bible in Basic English
19:16 But while he was waiting, the men took him and his wife and his daughters by the hand, for the Lord had mercy on them, and put them outside the town.

Darby's English Translation
19:16 And as he lingered, the men laid hold on his hand, and on the hand of his wife, and on the hand of his two daughters, Jehovah being merciful to him; and they led him out, and set him without the city.

Douay Rheims Bible
19:16 And as he lingered, they took his hand, and the hand of his wife, and of his two daughters, because the Lord spared him.

Noah Webster Bible
19:16 And while he lingered, the men laid hold upon his hand, and upon the hand of his wife, and upon the hand of his two daughters: the LORD being merciful to him: and they brought him forth, and set him without the city.

World English Bible
19:16 But he lingered; and the men laid hold on his hand, and on the hand of his wife, and on the hand of his two daughters, Yahweh being merciful to him; and they took him out, and set him outside of the city.

Young's Literal Translation
19:16 And he lingereth, and the men lay hold on his hand, and on the hand of his wife, and on the hand of his two daughters, through the mercy of Jehovah unto him, and they bring him out, and cause him to rest without the city.

Modern Hebrew
ויהי כהוציאם אתם
החוצה ויאמר המלט
על־נפשך אל־תביט
אחריך ואל־ תעמד
בכל־הככר ההרה
המלט פן־תספה׃

Paleo-Hebrew (Before 585 B.C.)
19:17

- [image] [image] [image] [image] [image] [image] -
-
-

. -

Hebrew Transliterated
19:17 VYHY KHVTShY'aM 'aThM HChVTShH VY'aMUr HMLT 'yL-NPhShK 'aL-ThBYT 'aChUrYK V'aL- Th'yMD BKL-HKKUr HHUrH HMLT PhN-ThSPhH.

Latin Vulgate
19:17 et eduxerunt eum posueruntque extra civitatem ibi locutus est ad eum salva animam tuam noli respicere post tergum nec stes in omni circa regione sed in monte salvum te fac ne et tu simul pereas

King James Version
19:17 And it came to pass, when they had brought them forth abroad, that he said, Escape for thy life; look not behind thee, neither stay thou in all the plain; escape to the mountain, lest thou be consumed.

American Standard Version
19:17 And it came to pass, when they had brought them forth abroad, that he said, Escape for thy life; look not behind thee, neither stay thou in all the Plain; escape to the mountain, lest thou be consumed.

Bible in Basic English
19:17 And when they had put them out, he said, Go for your life, without looking back or waiting in the lowland; go quickly to the mountain or you will come to destruction.

Darby's English Translation
19:17 And it came to pass when they had brought them outside, that he said, Escape for thy life: look not behind thee, neither stay thou in all the plain: escape to the mountain, lest thou perish.

Douay Rheims Bible
19:17 And they brought him forth, and set him without the city: and there they spoke to him, saying : Save thy life : look not back, neither stay thou in all the country about: but save thyself in the mountain, lest thou be also consumed.

Noah Webster Bible
19:17 And it came to pass, when they had brought them forth abroad, that he said, Escape for thy life: look not behind thee, neither stay thou in all the plain: escape to the mountain, lest thou be consumed.

World English Bible
19:17 It came to pass, when they had taken them out, that he said, "Escape for your life! Don`t look behind you, neither stay anywhere in the plain. Escape to the mountain, lest you be consumed!"

Young's Literal Translation
19:17 And it cometh to pass when he hath brought them out without, that he saith, `Escape for thy life; look not expectingly behind thee, nor stand thou in all the circuit; to the mountain escape, lest thou be consumed.`

Modern Hebrew
ויאמר לוט אלהם
אל־נא אדני׃

Paleo-Hebrew (Before 585 B.C.)
19:18

-
.

Hebrew Transliterated
19:18 VY'aMUr LVT 'aLHM 'aL-N'a 'aDNY.

Latin Vulgate
19:18 dixitque Loth ad eos quaeso Domine mi

King James Version
19:18 And Lot said unto them, Oh, not so, my Lord:

American Standard Version
19:18 And Lot said unto them, Oh, not so, my lord:

Bible in Basic English
19:18 And Lot said to them, Not so, O my Lord;

Darby's English Translation
19:18 And Lot said to them, Not so, I pray thee, Lord;

Douay Rheims Bible
19:18 And Lot said to them: I beseech thee my Lord,

Noah Webster Bible
19:18 And Lot said to them, Oh, not so, my Lord!

World English Bible
19:18 Lot said to them, "Oh, not so, my lord.

Young's Literal Translation
19:18 And Lot saith unto them, `Not so, I pray thee, my lord;

Modern Hebrew
הנה־נא מצא עבדך
חן בעיניך ותגדל
חסדך אשר עשית
עמדי להחיות את־
נפשי ואנכי לא
אוכל להמלט ההרה
פן־תדבקני הרעה
ומתי׃

Paleo-Hebrew (Before 585 B.C.)
19:19
-

-

-
.

Hebrew Transliterated
19:19 HNH-N'a MTSh'a 'yBDK ChN B'yYNYK VThGDL ChSDK 'aShUr 'yShYTh 'yMDY LHChYVTh 'aTh- NPhShY V'aNKY L'a 'aVKL LHMLT HHUrH PhN-ThDBQNY HUr'yH VMThY.

Latin Vulgate
19:19 quia invenit servus tuus gratiam coram te et magnificasti misericordiam tuam quam fecisti mecum ut salvares animam meam nec possum in monte salvari ne forte adprehendat me malum et moriar

King James Version
19:19 Behold now, thy servant hath found grace in thy sight, and thou hast magnified thy mercy, which thou hast shewed unto me in saving my life; and I cannot escape to the mountain, lest some evil take me, and I die:

American Standard Version
19:19 behold now, thy servant hath found favor in thy sight, and thou hast magnified thy lovingkindness, which thou hast showed unto me in saving my life; and I cannot escape to the mountain, lest evil overtake me, and I die:

Bible in Basic English
19:19 See now, your servant has had grace in your eyes and great is your mercy in keeping my life from destruction, but I am not able to get as far as the mountain before evil overtakes me and death;

Darby's English Translation
19:19 behold now, thy servant has found favour in thine eyes, and thou hast magnified thy goodness, which thou hast shewn to me in preserving my soul alive; but I cannot escape to the mountain, lest calamity lay hold on me, that I die.

Douay Rheims Bible
19:19 Because thy servant hath found grace before thee, and thou hast magnified thy mercy, which thou hast shewn to me, in saving my life, and I cannot escape to the mountain, lest some evil seize me, and I die :

Noah Webster Bible
19:19 Behold now, thy servant hath found grace in thy sight, and thou hast magnified thy mercy, which thou hast shown to me in saving my life: and I cannot escape to the mountain, lest some evil should take me, and I die:

World English Bible
19:19 See now, your servant has found favor in your sight, and you have magnified your lovingkindness, which you have showed to me in saving my life. I can`t escape to the mountain, lest evil overtake me, and I die.

Young's Literal Translation
19:19 lo, I pray thee, thy servant hath found grace in thine eyes, and thou dost make great thy kindness which thou hast done with me by saving my life, and I am unable to escape to the mountain, lest the evil cleave to me, and I have died;

Modern Hebrew
הנה־נא העיר הזאת
קרבה לנוס שמה
והוא מצער אמלטה
נא שמה הלא מצער
הוא ותחי נפשי׃

Paleo-Hebrew (Before 585 B.C.)
19:20
-

.

Hebrew Transliterated
19:20 HNH-N'a H'yYUr HZ'aTh QUrBH LNVS ShMH VHV'a MTSh'yUr 'aMLTH N'a ShMH HL'a MTSh'yUr HV'a VThChY NPhShY.

Latin Vulgate
19:20 est civitas haec iuxta ad quam possum fugere parva et salvabor in ea numquid non modica est et vivet anima mea

King James Version
19:20 Behold now, this city is near to flee unto, and it is a little one: Oh, let me escape thither, (is it not a little one?) and my soul shall live.

American Standard Version
19:20 behold now, this city is near to flee unto, and it is a little one. Oh let me escape thither (is it not a little one?), and my soul shall live.

Bible in Basic English
19:20 This town, now, is near, and it is a little one: O, let me go there (is it not a little one?) so that my life may be safe.

Darby's English Translation
19:20 Behold now, this city is near to flee to, and it is small: I pray thee, let me escape thither -- is it not small? -- and my soul shall live.

Douay Rheims Bible
19:20 There is this city here at hand, to which I may flee, it is a little one, and I shall be saved in it: is it not a little one, and my soul shall live?

Noah Webster Bible
19:20 Behold now, this city is near to flee to, and it is a small one: Oh, let me escape thither! (Is it not a small one?) and my soul shall live.

World English Bible
19:20 See now, this city is near to flee to, and it is a little one. Oh let me escape there (isn`t it a little one?), and my soul will live."

Young's Literal Translation
19:20 lo, I pray thee, this city is near to flee thither, and it is little; let me escape, I pray thee, thither, (is it not little?) and my soul doth live.`

Modern Hebrew
ויאמר אליו הנה
נשאתי פניך גם
לדבר הזה לבלתי
הפכי את־העיר אשר
דברת׃

Paleo-Hebrew (Before 585 B.C.)
19:21

-
.

Hebrew Transliterated
19:21 VY'aMUr 'aLYV HNH NSh'aThY PhNYK GM LDBUr HZH LBLThY HPhKY 'aTh-H'yYUr 'aShUr DBUrTh.

Latin Vulgate
19:21 dixitque ad eum ecce etiam in hoc suscepi preces tuas ut non subvertam urbem pro qua locutus es

King James Version
19:21 And he said unto him, See, I have accepted thee concerning this thing also, that I will not overthrow this city, for the which thou hast spoken.

American Standard Version
19:21 And he said unto him, See, I have accepted thee concerning this thing also, that I will not overthrow the city of which thou hast spoken.

Bible in Basic English
19:21 And he said, See, I have given you your request in this one thing more: I will not send destruction on this town.

Darby's English Translation
19:21 And he said to him, Behold, I have accepted thee concerning this thing also, that I will not overthrow the city of which thou hast spoken.

Douay Rheims Bible
19:21 And he said to him: Behold also in this, I have heard thy prayers, not to destroy the city for which thou hast spoken.

Noah Webster Bible
19:21 And he said to him, See, I have accepted thee concerning this thing also, that I will not overthrow this city, for which thou hast spoken.

World English Bible
19:21 He said to him, "Behold, I have accepted you concerning this thing also, that I will not overthrow the city of which you have spoken.

Young's Literal Translation
19:21 And he saith unto him, `Lo, I have accepted thy face also for this thing, without overthrowing the city for which thou hast spoken;

Modern Hebrew
מהר המלט שמה כי
לא אוכל לעשות דבר
עד־באך שמה על־כן
קרא שם־ העיר
צוער׃

Paleo-Hebrew (Before 585 B.C.)
19:22

-
-
-
.

Hebrew Transliterated
19:22 MHUr HMLT ShMH KY L'a 'aVKL L'yShVTh DBUr 'yD-B'aK ShMH 'yL-KN QUr'a ShM- H'yYUr TShV'yUr.

Latin Vulgate
19:22 festina et salvare ibi quia non potero facere quicquam donec ingrediaris illuc idcirco vocatum est nomen urbis illius Segor

King James Version
19:22 Haste thee, escape thither; for I cannot do any thing till thou be come thither. Therefore the name of the city was called Zoar.

American Standard Version
19:22 Haste thee, escape thither; for I cannot do anything till thou be come thither. Therefore the name of the city was called Zoar.

Bible in Basic English
19:22 Go there quickly, for I am not able to do anything till you have come there. For this reason, the town was named Zoar.

Darby's English Translation
19:22 Haste, escape thither; for I cannot do anything until thou art come there. Therefore the name of the city is called Zoar.

Douay Rheims Bible
19:22 Make haste and be saved there, because I cannot do any thing till thou go in thither. Therefore the name of that city was called Segor.

Noah Webster Bible
19:22 Haste thee, escape thither: for I cannot do any thing till thou hast come thither: therefore the name of the city was called Zoar.

World English Bible
19:22 Hurry, escape there, for I can`t do anything until you get there." Therefore the name of the city was called Zoar.

Young's Literal Translation
19:22 haste, escape thither, for I am not able to do anything till thine entering thither;` therefore hath he calleth the name of the city Zoar.

Modern Hebrew
השמש יצא על־הארץ
ולוט בא צערה׃

Paleo-Hebrew (Before 585 B.C.)
19:23

-
.

Hebrew Transliterated
19:23 HShMSh YTSh'a 'yL-H'aUrTSh VLVT B'a TSh'yUrH.

Latin Vulgate
19:23 sol egressus est super terram et Loth ingressus est in Segor

King James Version
19:23 The sun was risen upon the earth when Lot entered into Zoar.

American Standard Version
19:23 The sun was risen upon the earth when Lot came unto Zoar.

Bible in Basic English
19:23 The sun was up when Lot came to Zoar.

Darby's English Translation
19:23 The sun rose upon the earth when Lot came to Zoar.

Douay Rheims Bible
19:23 The sun was risen upon the earth, and Lot entered into Segor.

Noah Webster Bible
19:23 The sun had risen upon the earth when Lot entered into Zoar.

World English Bible
19:23 The sun was risen on the earth when Lot came to Zoar.

Young's Literal Translation
19:23 The sun hath gone out on the earth, and Lot hath entered into Zoar,

Modern Hebrew
ויהוה המטיר
על־סדם ועל־עמרה
גפרית ואש מאת
יהוה מן־השמים׃

Paleo-Hebrew (Before 585 B.C.)
19:24

- [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
19:24 VYHVH HMTYUr 'yL-SDM V'yL-'yMUrH GPhUrYTh V'aSh M'aTh YHVH MN-HShMYM.

Latin Vulgate
19:24 igitur Dominus pluit super Sodomam et Gomorram sulphur et ignem a Domino de caelo

King James Version
19:24 Then the LORD rained upon Sodom and upon Gomorrah brimstone and fire from the LORD out of heaven;

American Standard Version
19:24 Then Jehovah rained upon Sodom and upon Gomorrah brimstone and fire from Jehovah out of heaven;

Bible in Basic English
19:24 Then the Lord sent fire and flaming smoke raining down from heaven on Sodom and Gomorrah.

Darby's English Translation
19:24 And Jehovah rained on Sodom and Gomorrah brimstone and fire from Jehovah out of heaven,

Douay Rheims Bible
19:24 And the Lord rained upon Sodom and Gomorrha brimstone and fire from the Lord out of heaven.

Noah Webster Bible
19:24 Then the LORD rained upon Sodom and upon Gomorrah brimstone and fire from the LORD out of heaven;

World English Bible
19:24 Then Yahweh rained on Sodom and on Gomorrah sulfur and fire from Yahweh out of the sky.

Young's Literal Translation
19:24 and Jehovah hath rained upon Sodom and upon Gomorrah brimstone and fire from Jehovah, from the heavens;

Modern Hebrew
ויהפך את־הערים
האל ואת כל־הככר
ואת כל־ישבי הערים
וצמח האדמה׃

Paleo-Hebrew (Before 585 B.C.)
19:25
-

-
-
.

Hebrew Transliterated
19:25 VYHPhK 'aTh-H'yUrYM H'aL V'aTh KL-HKKUr V'aTh KL-YShBY H'yUrYM VTShMCh H'aDMH.

Latin Vulgate
19:25 et subvertit civitates has et omnem circa regionem universos habitatores urbium et cuncta terrae virentia

King James Version
19:25 And he overthrew those cities, and all the plain, and all the inhabitants of the cities, and that which grew upon the ground.

American Standard Version
19:25 and he overthrew those cities, and all the Plain, and all the inhabitants of the cities, and that which grew upon the ground.

Bible in Basic English
19:25 And he sent destruction on those towns, with all the lowland and all the people of those towns and every green thing in the land.

Darby's English Translation
19:25 and overthrew those cities, and all the plain, and all the inhabitants of the cities, and what grew upon the ground.

Douay Rheims Bible
19:25 And he destroyed these cities, and all the country about, all the inhabitants of the cities, and all things that spring from the earth.

Noah Webster Bible
19:25 And he overthrew those cities, and all the plain, and all the inhabitants of the cities, and that which grew upon the ground.

World English Bible
19:25 He overthrew those cities, all the plain, all the inhabitants of the cities, and that which grew on the ground.

Young's Literal Translation
19:25 and He overthroweth these cities, and all the circuit, and all the inhabitants of the cities, and that which is shooting up from the ground.

Modern Hebrew
ותבט אשתו מאחריו
ותהי נציב מלח׃

Paleo-Hebrew (Before 585 B.C.)
19:26

.

Hebrew Transliterated
19:26 VThBT 'aShThV M'aChUrYV VThHY NTShYB MLCh.

Latin Vulgate
19:26 respiciensque uxor eius post se versa est in statuam salis

King James Version
19:26 But his wife looked back from behind him, and she became a pillar of salt.

American Standard Version
19:26 But his wife looked back from behind him, and she became a pillar of salt.

Bible in Basic English
19:26 But Lot's wife, looking back, became a pillar of salt.

Darby's English Translation
19:26 And his wife looked back from behind him, and she became a pillar of salt.

Douay Rheims Bible
19:26 And his wife looking behind her, was turned into a statue of salt.

Noah Webster Bible
19:26 But his wife looked back from behind him, and she became a pillar of salt.

World English Bible
19:26 But his wife looked back from behind him, and she became a pillar of salt.

Young's Literal Translation
19:26 And his wife looketh expectingly from behind him, and she is -- a pillar of salt!

Modern Hebrew
וישכם אברהם בבקר
אל־המקום אשר־עמד
שם את־פני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
19:27

-
-
. -

Hebrew Transliterated
19:27 VYShKM 'aBUrHM BBQUr 'aL-HMQVM 'aShUr-'yMD ShM 'aTh-PhNY YHVH.

Latin Vulgate
19:27 Abraham autem consurgens mane ubi steterat prius cum Domino

King James Version
19:27 And Abraham gat up early in the morning to the place where he stood before the LORD:

American Standard Version
19:27 And Abraham gat up early in the morning to the place where he had stood before Jehovah:

Bible in Basic English
19:27 And Abraham got up early in the morning and went to the place where he had been talking with the Lord:

Darby's English Translation
19:27 And Abraham rose early in the morning and went to the place where he had stood before Jehovah;

Douay Rheims Bible
19:27 And Abraham got up early in the morning and in the place where he had stood before with the Lord, U

Noah Webster Bible
19:27 And Abraham rose early in the morning, to the place were he stood before the LORD:

World English Bible
19:27 Abraham got up early in the morning to the place where he had stood before Yahweh.

Young's Literal Translation
19:27 And Abraham riseth early in the morning, unto the place where he hath stood before the face of Jehovah;

Modern Hebrew
וישקף על־פני סדם
ועמרה ועל־כל־פני
ארץ הככר וירא
והנה עלה קיטר
הארץ כקיטר הכבשן׃

Paleo-Hebrew (Before 585 B.C.)
19:28
-

- [image] [image] -

.

Hebrew Transliterated
19:28 VYShQPh 'yL-PhNY SDM V'yMUrH V'yL-KL-PhNY 'aUrTSh HKKUr VYUr'a VHNH 'yLH QYTUr H'aUrTSh KQYTUr HKBShN.

Latin Vulgate
19:28 intuitus est Sodomam et Gomorram et universam terram regionis illius viditque ascendentem favillam de terra quasi fornacis fumum

King James Version
19:28 And he looked toward Sodom and Gomorrah, and toward all the land of the plain, and beheld, and, lo, the smoke of the country went up as the smoke of a furnace.

American Standard Version
19:28 and he looked toward Sodom and Gomorrah, and toward all the land of the Plain, and beheld, and, lo, the smoke of the land went up as the smoke of a furnace.

Bible in Basic English
19:28 And looking in the direction of Sodom and Gomorrah and the lowland, he saw the smoke of the land going up like the smoke of an oven.

Darby's English Translation
19:28 and he looked toward Sodom and Gomorrah, and toward all the land of the plain, and beheld, and lo, a smoke went up from the land as the smoke of a furnace.

Douay Rheims Bible
19:28 He looked towards Sodom and Gomorrha, and the whole land of that country: and he saw the ashes rise up from the earth as the smoke of a furnace.

Noah Webster Bible
19:28 And he looked towards Sodom and Gomorrah, and towards all the land of the plain, and beheld, and lo, the smoke of the country went up as the smoke of a furnace.

World English Bible
19:28 He looked toward Sodom and Gomorrah, and toward all the land of the plain, and looked, and saw that the smoke of the land went up as the smoke of a furnace.

Young's Literal Translation
19:28 and he looketh on the face of Sodom and Gomorrah, and on all the face of the land of the circuit, and seeth, and lo, the smoke of the land went up as smoke of the furnace.

Modern Hebrew
ויהי בשחת אלהים
את־ערי הככר ויזכר
אלהים את־אברהם
וישלח את־ לוט
מתוך ההפכה בהפך
את־הערים אשר־ישב
בהן לוט׃

Paleo-Hebrew (Before 585 B.C.)
19:29

-

-
-

- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
19:29 VYHY BShChTh 'aLHYM 'aTh-'yUrY HKKUr VYZKUr 'aLHYM 'aTh-'aBUrHM VYShLCh 'aTh- LVT MThVK HHPhKH BHPhK 'aTh-H'yUrYM 'aShUr-YShB BHN LVT.

Latin Vulgate
19:29 cum enim subverteret Deus civitates regionis illius recordatus est Abrahae et liberavit Loth de subversione urbium in quibus habitaverat

King James Version
19:29 And it came to pass, when God destroyed the cities of the plain, that God remembered Abraham, and sent Lot out of the midst of the overthrow, when he overthrew the cities in the which Lot dwelt.

American Standard Version
19:29 And it came to pass, when God destroyed the cities of the Plain, that God remembered Abraham, and sent Lot out of the midst of the overthrow, when he overthrew the cities in which Lot dwelt.

Bible in Basic English
19:29 So it came about that when God sent destruction on the towns of the lowland, he kept his word to Abraham, and sent Lot safely away when he put an end to the towns where he was living.

Darby's English Translation
19:29 And it came to pass when God destroyed the cities of the plain, that God remembered Abraham, and sent Lot out of the midst of the overthrow, when he overthrew the cities in which Lot dwelt.

Douay Rheims Bible
19:29 Now when God destroyed the cities of that country, remembering Abraham, he delivered Lot out of the destruction of the cities wherein he had dwelt.

Noah Webster Bible
19:29 And it came to pass, when God destroyed the cities of the plain, that God remembered Abraham, and sent Lot out of the midst of the overthrow, when he overthrew the cities in which Lot dwelt.

World English Bible
19:29 It happened, when God destroyed the cities of the plain, that God remembered Abraham, and sent Lot out of the midst of the overthrow, when he overthrew the cities in which Lot lived.

Young's Literal Translation
19:29 And it cometh to pass, in God`s destroying the cities of the circuit, that God remembereth Abraham, and sendeth Lot out of the midst of the overthrow in the overthrowing of the cities in which Lot dwelt.

Modern Hebrew
ויעל לוט מצוער
וישב בהר ושתי
בנתיו עמו כי ירא
לשבת בצוער וישב
במערה הוא ושתי
בנתיו׃

Paleo-Hebrew (Before 585 B.C.)
19:30

.

Hebrew Transliterated
19:30 VY'yL LVT MTShV'yUr VYShB BHUr VShThY BNThYV 'yMV KY YUr'a LShBTh BTShV'yUr VYShB BM'yUrH HV'a VShThY BNThYV.

Latin Vulgate
19:30 ascenditque Loth de Segor et mansit in monte duae quoque filiae eius cum eo timuerat enim manere in Segor et mansit in spelunca ipse et duae filiae eius

King James Version
19:30 And Lot went up out of Zoar, and dwelt in the mountain, and his two daughters with him; for he feared to dwell in Zoar: and he dwelt in a cave, he and his two daughters.

American Standard Version
19:30 And Lot went up out of Zoar, and dwelt in the mountain, and his two daughters with him; for he feared to dwell in Zoar: and he dwelt in a cave, he and his two daughters.

Bible in Basic English
19:30 Then Lot went up out of Zoar to the mountain, and was living there with his two daughters, for fear kept him from living in Zoar: and he and his daughters made their living-place in a hole in the rock.

Darby's English Translation
19:30 And Lot went up from Zoar, and dwelt in the mountain, and his two daughters with him; for he feared to dwell in Zoar. And he dwelt in a cave, he and his two daughters.

Douay Rheims Bible
19:30 And Lot went up out of Segor, and abode in the mountain, and his two daughters with him, (for he was afraid to stay in Segor,) and he dwelt in a cave, he and his two daughters with him.

Noah Webster Bible
19:30 And Lot went up from Zoar, and dwelt in the mountain, and his two daughters with him; for he feared to dwell in Zoar: and he dwelt in a cave, he, and his two daughters.

World English Bible
19:30 Lot went up out of Zoar, and lived in the mountain, and his two daughters with him; for he was afraid to live in Zoar. He lived in a cave with his two daughters.

Young's Literal Translation
19:30 And Lot goeth up out of Zoar, and dwelleth in the mountain, and his two daughters with him, for he hath been afraid of dwelling in Zoar, and he dwelleth in a cave, he and his two daughters.

Modern Hebrew
ותאמר הבכירה
אל־הצעירה אבינו
זקן ואיש אין בארץ
לבוא עלינו כדרך
כל־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
19:31

-

. -

Hebrew Transliterated
19:31 VTh'aMUr HBKYUrH 'aL-HTSh'yYUrH 'aBYNV ZQN V'aYSh 'aYN B'aUrTSh LBV'a 'yLYNV KDUrK KL-H'aUrTSh.

Latin Vulgate
19:31 dixitque maior ad minorem pater noster senex est et nullus virorum remansit in terra qui possit ingredi ad nos iuxta morem universae terrae

King James Version
19:31 And the firstborn said unto the younger, Our father is old, and there is not a man in the earth to come in unto us after the manner of all the earth:

American Standard Version
19:31 And the first-born said unto the younger, Our father is old, and there is not a man in the earth to come in unto us after the manner of all the earth:

Bible in Basic English
19:31 And the older daughter said to her sister, Our father is old, and there is no man to be a husband to us in the natural way:

Darby's English Translation
19:31 And the first-born said to the younger, Our father is old, and there is not a man in the land to come in to us after the manner of all the earth:

Douay Rheims Bible
19:31 And the elder said to the younger Our father is old, and there is no man left on the earth, to come in unto us after the manner of the whole earth.

Noah Webster Bible
19:31 And the first-born said to the younger, Our father is old, and there is not a man on the earth to come in to us after the manner of all the earth:

World English Bible
19:31 The firstborn said to the younger, "Our father is old, and there is not a man in the earth to come in to us after the manner of all the earth.

Young's Literal Translation
19:31 And the first-born saith unto the younger, `Our father is old, and a man there is not in the earth to come in unto us, as is the way of all the earth;

Modern Hebrew
לכה נשקה את־אבינו
יין ונשכבה עמו
ונחיה מאבינו זרע׃

Paleo-Hebrew (Before 585 B.C.)
19:32

-

.

Hebrew Transliterated
19:32 LKH NShQH 'aTh-'aBYNV YYN VNShKBH 'yMV VNChYH M'aBYNV ZUr'y.

Latin Vulgate
19:32 veni inebriemus eum vino dormiamusque cum eo ut servare possimus ex patre nostro semen

King James Version
19:32 Come, let us make our father drink wine, and we will lie with him, that we may preserve seed of our father.

American Standard Version
19:32 come, let us make our father drink wine, and we will lie with him, that we may preserve seed of our father.

Bible in Basic English
19:32 Come, let us give our father much wine, and we will go into his bed, so that we may have offspring by our father,

Darby's English Translation
19:32 come, let us give our father wine to drink, and let us lie with him, that we may preserve seed alive of our father.

Douay Rheims Bible
19:32 Come, let us make him drunk with wine, and let us lie with him, that we may preserve seed of our father.

Noah Webster Bible
19:32 Come, let us make our father drink wine, and we will lie with him, that we may preserve seed of our father.

World English Bible
19:32 Come, let`s make our father drink wine, and we will lie with him, that we may preserve our father`s seed."

Young's Literal Translation
19:32 come, we cause our father to drink wine, and lie with him, and preserve from our father -- a seed.`

Modern Hebrew
ותשקין את־אביהן
יין בלילה הוא
ותבא הבכירה ותשכב
את־אביה ולא־ ידע
בשכבה ובקומה׃

Paleo-Hebrew (Before 585 B.C.)
19:33
-

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
19:33 VThShQYN 'aTh-'aBYHN YYN BLYLH HV'a VThB'a HBKYUrH VThShKB 'aTh-'aBYH VL'a- YD'y BShKBH VBQVMH.

Latin Vulgate
19:33 dederunt itaque patri suo bibere vinum nocte illa et ingressa est maior dormivitque cum patre at ille non sensit nec quando accubuit filia nec quando surrexit

King James Version
19:33 And they made their father drink wine that night: and the firstborn went in, and lay with her father; and he perceived not when she lay down, nor when she arose.

American Standard Version
19:33 And they made their father drink wine that night: and the first-born went in, and lay with her father; and he knew not when she lay down, nor when she arose.

Bible in Basic English
19:33 And that night they made their father take much wine; and the older daughter went into his bed; and he had no knowledge of when she went in or when she went away.

Darby's English Translation
19:33 And they gave their father wine to drink that night. And the first-born went in, and lay with her father, and he did not know of her lying down, nor of her rising.

Douay Rheims Bible
19:33 And they made their father drink wine that night: and the elder went in and lay with her father : but he perceived not neither when his daughter lay down, nor when she rose up.

Noah Webster Bible
19:33 And they made their father drink wine that night: and the first-born went in and lay with her father; and he perceived not when she lay down, nor when she arose.

World English Bible
19:33 They made their father drink wine that night: and the firstborn went in, and lay with her father. He didn`t know when she lay down, nor when she arose.

Young's Literal Translation
19:33 And they cause their father to drink wine on that night; and the first-born goeth in, and lieth with her father, and he hath not known in her lying down, or in her rising up.

Modern Hebrew
ויהי ממחרת ותאמר
הבכירה אל־הצעירה
הן־שכבתי אמש
את־אבי נשקנו יין
גם־הלילה ובאי
שכבי עמו ונחיה
מאבינו זרע׃

Paleo-Hebrew (Before 585 B.C.)
19:34

- [image] [image] [image] [image] [image] [image] [image] [image] -
-

-

.

Hebrew Transliterated
19:34 VYHY MMChUrTh VTh'aMUr HBKYUrH 'aL-HTSh'yYUrH HN-ShKBThY 'aMSh 'aTh-'aBY NShQNV YYN GM-HLYLH VB'aY ShKBY 'yMV VNChYH M'aBYNV ZUr'y.

Latin Vulgate
19:34 altera quoque die dixit maior ad minorem ecce dormivi heri cum patre meo demus ei bibere vinum etiam hac nocte et dormies cum eo ut salvemus semen de patre nostro

King James Version
19:34 And it came to pass on the morrow, that the firstborn said unto the younger, Behold, I lay yesternight with my father: let us make him drink wine this night also; and go thou in, and lie with him, that we may preserve seed of our father.

American Standard Version
19:34 And it came to pass on the morrow, that the first-born said unto the younger, Behold, I lay yesternight with my father: let us make him drink wine this night also; and go thou in, and lie with him, that we may preserve seed of our father.

Bible in Basic English
19:34 And on the day after, the older daughter said to the younger, Last night I was with my father; let us make him take much wine this night again, and do you go to him, so that we may have offspring by our father.

Darby's English Translation
19:34 And it came to pass on the next day that the first-born said to the younger, Lo, I lay last night with my father: let us give him wine to drink to-night also, and go thou in, lie with him, that we may preserve seed alive of our father.

Douay Rheims Bible
19:34 And the next day the elder said to the younger : Behold I lay last night with my father, let us make him drink wine also to night, and thou shalt lie with him, that we may save seed of our father.

Noah Webster Bible
19:34 And it came to pass on the morrow that the first born said to the younger, Behold, I lay yesternight with my father; let us make him drink wine this night also; and go thou in, and lie with him, that we may preserve seed of our father.

World English Bible
19:34 It came to pass on the next day, that the firstborn said to the younger, "Behold, I lay last night with my father. Let us make him drink wine again, tonight. You go in, and lie with him, that we may preserve our father`s seed."

Young's Literal Translation
19:34 And it cometh to pass, on the morrow, that the first-born saith unto the younger, `Lo, I have lain yesterday-night with my father: we cause him to drink wine also to-night, and go thou in, lie with him, and we preserve from our father -- a seed.`

Modern Hebrew
ותשקין גם בלילה
ההוא את־אביהן יין
ותקם הצעירה ותשכב
עמו ולא־ ידע
בשכבה ובקמה׃

Paleo-Hebrew (Before 585 B.C.)
19:35

-

-
.

Hebrew Transliterated
19:35 VThShQYN GM BLYLH HHV'a 'aTh-'aBYHN YYN VThQM HTSh'yYUrH VThShKB 'yMV VL'a- YD'y BShKBH VBQMH.

Latin Vulgate
19:35 dederunt et illa nocte patri vinum ingressaque minor filia dormivit cum eo et nec tunc quidem sensit quando concubuerit vel quando illa surrexerit

King James Version
19:35 And they made their father drink wine that night also: and the younger arose, and lay with him; and he perceived not when she lay down, nor when she arose.

American Standard Version
19:35 And they made their father drink wine that night also: and the younger arose, and lay with him; and he knew not when she lay down, nor when she arose.

Bible in Basic English
19:35 And that night again they made their father take much wine; and the younger daughter went into his bed; and he had no knowledge of when she went in or when she went away.

Darby's English Translation
19:35 And they gave their father wine to drink that night also. And the younger arose, and lay with him; and he did not know of her lying down, nor of her rising.

Douay Rheims Bible
19:35 They made their father drink wine that night also, and the younger daughter went in, and lay with him: and neither then did he perceive when she lay down, nor when she rose up.

Noah Webster Bible
19:35 And they made their father drink wine that night also: and the younger arose and lay with him; and he perceived not when she lay down, nor when she arose.

World English Bible
19:35 They made their father drink wine that night also. The younger arose, and lay with him. He didn`t know when she lay down, nor when she arose.

Young's Literal Translation
19:35 And they cause their father to drink wine on that night also, and the younger riseth and lieth with him, and he hath not known in her lying down, or in her rising up.

Modern Hebrew
ותהרין שתי
בנות־לוט מאביהן׃

Paleo-Hebrew (Before 585 B.C.)
19:36

. -

Hebrew Transliterated
19:36 VThHUrYN ShThY BNVTh-LVT M'aBYHN.

Latin Vulgate
19:36 conceperunt ergo duae filiae Loth de patre suo

King James Version
19:36 Thus were both the daughters of Lot with child by their father.

American Standard Version
19:36 Thus were both the daughters of Lot with child by their father.

Bible in Basic English
19:36 And so the two daughters of Lot were with child by their father.

Darby's English Translation
19:36 And both the daughters of Lot were with child by their father.

Douay Rheims Bible
19:36 the two daughters of Lot were with child by their father.

Noah Webster Bible
19:36 Thus were both the daughters of Lot with child by their father.

World English Bible
19:36 Thus both of Lot`s daughters were with child by their father.

Young's Literal Translation
19:36 And the two daughters of Lot conceive from their father,

Modern Hebrew
ותלד הבכירה בן
ותקרא שמו מואב
הוא אבי־מואב
עד־היום׃

Paleo-Hebrew (Before 585 B.C.)
19:37

-
. -

Hebrew Transliterated
19:37 VThLD HBKYUrH BN VThQUr'a ShMV MV'aB HV'a 'aBY-MV'aB 'yD-HYVM.

Latin Vulgate
19:37 peperitque maior filium et vocavit nomen eius Moab ipse est pater Moabitarum usque in praesentem diem

King James Version
19:37 And the firstborn bare a son, and called his name Moab: the same is the father of the Moabites unto this day.

American Standard Version
19:37 And the first-born bare a son, and called his name Moab: the same is the father of the Moabites unto this day.

Bible in Basic English
19:37 And the older daughter had a son, and she gave him the name Moab: he is the father of the Moabites to this day.

Darby's English Translation
19:37 And the first-born bore a son, and called his name Moab: the same is the father of the Moabites to this day.

Douay Rheims Bible
19:37 And the elder bore a son, and called his name Moab: he is the father of the Moabites unto this day.

Noah Webster Bible
19:37 And the first-born bore a son, and called his name Moab: the same is the father of the Moabites to this day.

World English Bible
19:37 The firstborn bore a son, and named him Moab. The same is the father of the Moabites to this day.

Young's Literal Translation
19:37 and the first-born beareth a son, and calleth his name Moab; he is father of Moab unto this day;

Modern Hebrew
והצעירה גם־הוא
ילדה בן ותקרא שמו
בן־עמי הוא אבי
בני־עמון עד־
היום׃

Paleo-Hebrew (Before 585 B.C.)
19:38
-

-
-
. -

Hebrew Transliterated
19:38 VHTSh'yYUrH GM-HV'a YLDH BN VThQUr'a ShMV BN-'yMY HV'a 'aBY BNY-'yMVN 'yD- HYVM.

Latin Vulgate
19:38 minor quoque peperit filium et vocavit nomen eius Ammon id est filius populi mei ipse est pater Ammanitarum usque hodie

King James Version
19:38 And the younger, she also bare a son, and called his name Benammi: the same is the father of the children of Ammon unto this day.

American Standard Version
19:38 And the younger, she also bare a son, and called his name Ben-ammi: the same is the father of the children of Ammon unto this day.

Bible in Basic English
19:38 And the younger had a son and gave him the name Ben-ammi: from him come the children of Ammon to this day.

Darby's English Translation
19:38 And the younger, she also bore a son, and called his name Ben-ammi; the same is the father of the children of Ammon to this day.

Douay Rheims Bible
19:38 The younger also bore a son, and called his name Ammon, that is, the son of my people: he is the father of the Ammonites unto this day.

Noah Webster Bible
19:38 And the younger, she also bore a son, and called his name Ben-ammi: the same is the father of the children of Ammon to this day.

World English Bible
19:38 The younger also bore a son, and called his name Ben-ammi. The same is the father of the children of Ammon to this day.

Young's Literal Translation
19:38 as to the younger, she also hath born a son, and calleth his name Ben-Ammi: he is father of the Beni-Ammon unto this day.

Genesis 20


Genesis Chapter 20 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 19

The First Book of Moses, called Genesis

Chapter 20

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18
Modern Hebrew
ויסע משם אברהם
ארצה הנגב וישב
בין־קדש ובין שור
ויגר בגרר׃

Paleo-Hebrew (Before 585 B.C.)
20:1

-

.

Hebrew Transliterated
20:1 VYS'y MShM 'aBUrHM 'aUrTShH HNGB VYShB BYN-QDSh VBYN ShVUr VYGUr BGUrUr.

Latin Vulgate
20:1 profectus inde Abraham in terram australem habitavit inter Cades et Sur et peregrinatus est in Geraris

King James Version
20:1 And Abraham journeyed from thence toward the south country, and dwelled between Kadesh and Shur, and sojourned in Gerar.

American Standard Version
20:1 And Abraham journeyed from thence toward the land of the South, and dwelt between Kadesh and Shur. And he sojourned in Gerar.

Bible in Basic English
20:1 And Abraham went on his way from there to the land of the South, and was living between Kadesh and Shur, in Gerar.

Darby's English Translation
20:1 And Abraham departed thence towards the south country, and dwelt between Kadesh and Shur, and sojourned at Gerar.

Douay Rheims Bible
20:1 Abraham removed from thence to the south country, and dwelt between Cedes and Sur, and sojourned in Gerara.

Noah Webster Bible
20:1 And Abraham journeyed from thence towards the south country, and dwelt between Kadash and Shur, and sojourned in Gerar.

World English Bible
20:1 Abraham journeyed from there toward the land of the South, and lived between Kadesh and Shur. He sojourned in Gerar.

Young's Literal Translation
20:1 And Abraham journeyeth from thence toward the land of the south, and dwelleth between Kadesh and Shur, and sojourneth in Gerar;

Modern Hebrew
ויאמר אברהם
אל־שרה אשתו אחתי
הוא וישלח אבימלך
מלך גרר ויקח את־
שרה׃

Paleo-Hebrew (Before 585 B.C.)
20:2

-

-
.

Hebrew Transliterated
20:2 VY'aMUr 'aBUrHM 'aL-ShUrH 'aShThV 'aChThY HV'a VYShLCh 'aBYMLK MLK GUrUr VYQCh 'aTh- ShUrH.

Latin Vulgate
20:2 dixitque de Sarra uxore sua soror mea est misit ergo Abimelech rex Gerarae et tulit eam

King James Version
20:2 And Abraham said of Sarah his wife, She is my sister: and Abimelech king of Gerar sent, and took Sarah.

American Standard Version
20:2 And Abraham said of Sarah his wife, She is my sister. And Abimelech king of Gerar sent, and took Sarah.

Bible in Basic English
20:2 And Abraham said of Sarah, his wife, She is my sister: and Abimelech, king of Gerar, sent and took Sarah.

Darby's English Translation
20:2 And Abraham said of Sarah his wife, She is my sister. And Abimelech the king of Gerar sent and took Sarah.

Douay Rheims Bible
20:2 And he said of Sara his wife: She is my sister. So Abimelech the king of Oerara sent, and took her.

Noah Webster Bible
20:2 And Abraham said of Sarah his wife, she is my sister: And Abimelech king of Gerar sent and took Sarah.

World English Bible
20:2 Abraham said about Sarah his wife, "She is my sister." Abimelech king of Gerar sent, and took Sarah.

Young's Literal Translation
20:2 and Abraham saith concerning Sarah his wife, `She is my sister;` and Abimelech king of Gerar sendeth and taketh Sarah.

Modern Hebrew
ויבא אלהים
אל־אבימלך בחלום
הלילה ויאמר לו
הנך מת על־האשה
אשר־ לקחת והוא
בעלת בעל׃

Paleo-Hebrew (Before 585 B.C.)
20:3

-

-
-

.

Hebrew Transliterated
20:3 VYB'a 'aLHYM 'aL-'aBYMLK BChLVM HLYLH VY'aMUr LV HNK MTh 'yL-H'aShH 'aShUr- LQChTh VHV'a B'yLTh B'yL.

Latin Vulgate
20:3 venit autem Deus ad Abimelech per somnium noctis et ait ei en morieris propter mulierem quam tulisti habet enim virum

King James Version
20:3 But God came to Abimelech in a dream by night, and said to him, Behold, thou art but a dead man, for the woman which thou hast taken; for she is a man's wife.

American Standard Version
20:3 But God came to Abimelech in a dream of the night, and said to him, Behold, thou art but a dead man, because of the woman whom thou hast taken. For she is a man`s wife.

Bible in Basic English
20:3 But God came to Abimelech in a dream in the night, and said to him, Truly you are a dead man because of the woman whom you have taken; for she is a man's wife.

Darby's English Translation
20:3 But God came to Abimelech in a dream by night, and said to him, Behold, thou art but a dead man, because of the woman that thou hast taken; for she is a man`s wife.

Douay Rheims Bible
20:3 And God came to Abimelech in a dream by night, and he said to him: Lo thou shalt die for the woman thou hast taken: for she hath a husband.

Noah Webster Bible
20:3 But God came to Abimelech in a dream by night, and said to him, Behold, thou art but a dead man, on account of the woman whom thou hast taken: for she is a man's wife.

World English Bible
20:3 But God came to Abimelech in a dream of the night, and said to him, "Behold, you are a dead man, because of the woman whom you have taken. For she is a man`s wife."

Young's Literal Translation
20:3 And God cometh in unto Abimelech in a dream of the night, and saith to him, `Lo, thou art a dead man, because of the woman whom thou hast taken -- and she married to a husband.`

Modern Hebrew
ואבימלך לא קרב
אליה ויאמר אדני
הגוי גם־צדיק
תהרג׃

Paleo-Hebrew (Before 585 B.C.)
20:4

-
.

Hebrew Transliterated
20:4 V'aBYMLK L'a QUrB 'aLYH VY'aMUr 'aDNY HGVY GM-TShDYQ ThHUrG.

Latin Vulgate
20:4 Abimelech vero non tetigerat eam et ait Domine num gentem ignorantem et iustam interficies

King James Version
20:4 But Abimelech had not come near her: and he said, Lord, wilt thou slay also a righteous nation?

American Standard Version
20:4 Now Abimelech had not come near her. And he said, Lord, wilt thou slay even a righteous nation?

Bible in Basic English
20:4 Now Abimelech had not come near her; and he said, Lord, will you put to death an upright nation?

Darby's English Translation
20:4 But Abimelech had not come near her. And he said, Lord, wilt thou also kill a righteous nation?

Douay Rheims Bible
20:4 Now Abimelech had not touched her, and he said : Lord, wilt thou slay a nation, that is ignorant and justl

Noah Webster Bible
20:4 But Abimelech had not come near her: and he said, Lord, wilt thou also slay a righteous nation?

World English Bible
20:4 Now Abimelech had not come near her. He said, "Lord, will you kill even a righteous nation?

Young's Literal Translation
20:4 And Abimelech hath not drawn near unto her, and he saith, `Lord, also a righteous nation dost thou slay?

Modern Hebrew
הלא הוא אמר־לי
אחתי הוא
והיא־גם־הוא אמרה
אחי הוא בתם־לבבי
ובנקין כפי עשיתי
זאת׃

Paleo-Hebrew (Before 585 B.C.)
20:5

-
- [image] [image] -

-

.

Hebrew Transliterated
20:5 HL'a HV'a 'aMUr-LY 'aChThY HV'a VHY'a-GM-HV'a 'aMUrH 'aChY HV'a BThM-LBBY VBNQYN KPhY 'yShYThY Z'aTh.

Latin Vulgate
20:5 nonne ipse dixit mihi soror mea est et ipsa ait frater meus est in simplicitate cordis mei et munditia manuum mearum feci hoc

King James Version
20:5 Said he not unto me, She is my sister? and she, even she herself said, He is my brother: in the integrity of my heart and innocency of my hands have I done this.

American Standard Version
20:5 Said he not himself unto me, She is my sister? And she, even she herself said, He is my brother. In the integrity of my heart and the innocency of my hands have I done this.

Bible in Basic English
20:5 Did he not say to me himself, She is my sister? and she herself said, He is my brother: with an upright heart and clean hands have I done this.

Darby's English Translation
20:5 Did he not say to me, She is my sister? and she, even she said, He is my brother. In the integrity of my heart and in the innocency of my hands have I done this.

Douay Rheims Bible
20:5 Did not he say to me : She is my sister: and she say, He is my brother? in the simplicity of my heart, and cleanness of my hands have I done this.

Noah Webster Bible
20:5 Said he not to me, She is my sister? and she, even she herself said, He is my brother: in the integrity of my heart, and innocence of my hands have I done this.

World English Bible
20:5 Didn`t he tell me, `She is my sister?` She, even she herself said, `He is my brother.` In the integrity of my heart and the innocence of my hands have I done this."

Young's Literal Translation
20:5 hath not he himself said to me, She is my sister! and she, even she herself, said, He is my brother; in the integrity of my heart, and in the innocency of my hands, I have done this.`

Modern Hebrew
ויאמר אליו האלהים
בחלם גם אנכי
ידעתי כי בתם־לבבך
עשית זאת ואחשך
גם־אנכי אותך
מחטו־לי על־כן
לא־נתתיך לנגע
אליה׃

Paleo-Hebrew (Before 585 B.C.)
20:6

-

-
- [image] [image] [image] [image] -
-
.

Hebrew Transliterated
20:6 VY'aMUr 'aLYV H'aLHYM BChLM GM 'aNKY YD'yThY KY BThM-LBBK 'yShYTh Z'aTh V'aChShK GM-'aNKY 'aVThK MChTV-LY 'yL-KN L'a-NThThYK LNG'y 'aLYH.

Latin Vulgate
20:6 dixitque ad eum Deus et ego scio quod simplici corde feceris et ideo custodivi te ne peccares in me et non dimisi ut tangeres eam

King James Version
20:6 And God said unto him in a dream, Yea, I know that thou didst this in the integrity of thy heart; for I also withheld thee from sinning against me: therefore suffered I thee not to touch her.

American Standard Version
20:6 And God said unto him in the dream, Yea, I know that in the integrity of thy heart thou has done this, and I also withheld thee from sinning against me. Therefore suffered I thee not to touch her.

Bible in Basic English
20:6 And God said to him in the dream, I see that you have done this with an upright heart, and I have kept you from sinning against me: for this reason I did not let you come near her.

Darby's English Translation
20:6 And God said to him in a dream, I also knew that thou didst this in the integrity of thy heart, and I, too, have withheld thee from sinning against me: therefore have I not suffered thee to touch her.

Douay Rheims Bible
20:6 And God said to him: And I know that thou didst it with a sincere heart: and therefore I withheld thee from sinning against me, and I suffered thee not to touch her.

Noah Webster Bible
20:6 And God said to him in a dream, Yea, I know that thou didst this in the integrity of thy heart; for I also withheld thee from sinning against me: therefore I suffered thee not to touch her.

World English Bible
20:6 God said to him in the dream, "Yes, I know that in the integrity of your heart you have done this, and I also withheld you from sinning against me. Therefore I didn`t allow you to touch her.

Young's Literal Translation
20:6 And God saith unto him in the dream, `Yea, I -- I have known that in the integrity of thy heart thou hast done this, and I withhold thee, even I, from sinning against Me, therefore I have not suffered thee to come against her;

Modern Hebrew
ועתה השב אשת־האיש
כי־נביא הוא
ויתפלל בעדך וחיה
ואם־אינך משיב דע
כי־מות תמות אתה
וכל־אשר־לך׃

Paleo-Hebrew (Before 585 B.C.)
20:7

- [image] [image] [image] [image] [image] [image] -

-
-

. - [image] [image] [image] -

Hebrew Transliterated
20:7 V'yThH HShB 'aShTh-H'aYSh KY-NBY'a HV'a VYThPhLL B'yDK VChYH V'aM-'aYNK MShYB D'y KY-MVTh ThMVTh 'aThH VKL-'aShUr-LK.

Latin Vulgate
20:7 nunc igitur redde uxorem viro suo quia propheta est et orabit pro te et vives si autem nolueris reddere scito quod morte morieris tu et omnia quae tua sunt

King James Version
20:7 Now therefore restore the man his wife; for he is a prophet, and he shall pray for thee, and thou shalt live: and if thou restore her not, know thou that thou shalt surely die, thou, and all that are thine.

American Standard Version
20:7 Now therefore restore the man`s wife. For he is a prophet, and he shall pray for thee, and thou shalt live. And if thou restore her not, know thou that thou shalt surely die, thou, and all that are thine.

Bible in Basic English
20:7 So now, give the man back his wife, for he is a prophet, and let him say a prayer for you, so your life may be safe: but if you do not give her back, be certain that death will come to you and all your house.

Darby's English Translation
20:7 And now, restore the man`s wife; for he is a prophet, and will pray for thee, that thou mayest live. And if thou do not restore her, know that thou shalt certainly die, thou and all that is thine.

Douay Rheims Bible
20:7 Now therefore restore the man his wife, for he is a prophet: and he shall pray for thee, and thou shalt live: but if thou wilt not restore her, know that thou shalt surely die, thou and all that are thins.

Noah Webster Bible
20:7 Now therefore restore to the man his wife, for he is a prophet, and he shall pray for thee, and thou shalt live: and if thou shalt not restore her, know thou that thou shalt surely die, thou and all that are thine.

World English Bible
20:7 Now therefore, restore the man`s wife. For he is a prophet, and he will pray for you, and you will live. If you don`t restore her, know for sure that you will die, you, and all who are yours.

Young's Literal Translation
20:7 and now send back the man`s wife, for he is inspired, and he doth pray for thee, and live thou; and if thou do not send back, know that dying thou dost die, thou, and all that thou hast.`

Modern Hebrew
וישכם אבימלך בבקר
ויקרא לכל־עבדיו
וידבר
את־כל־הדברים האלה
באזניהם וייראו
האנשים מאד׃

Paleo-Hebrew (Before 585 B.C.)
20:8

-
- [image] [image] -

.

Hebrew Transliterated
20:8 VYShKM 'aBYMLK BBQUr VYQUr'a LKL-'yBDYV VYDBUr 'aTh-KL-HDBUrYM H'aLH B'aZNYHM VYYUr'aV H'aNShYM M'aD.

Latin Vulgate
20:8 statimque de nocte consurgens Abimelech vocavit omnes servos suos et locutus est universa verba haec in auribus eorum timueruntque omnes viri valde

King James Version
20:8 Therefore Abimelech rose early in the morning, and called all his servants, and told all these things in their ears: and the men were sore afraid.

American Standard Version
20:8 And Abimelech rose early in the morning, and called all his servants, and told all these things in their ear. And the men were sore afraid.

Bible in Basic English
20:8 So Abimelech got up early in the morning and sent for all his servants and gave them word of these things, and they were full of fear.

Darby's English Translation
20:8 And Abimelech rose early in the morning, and called all his servants, and spoke all these words in their ears; and the men were greatly afraid.

Douay Rheims Bible
20:8 And Abimelech forthwith rising up in the night, called all his servants: and spoke all these words in their hearing, and all the men were exceedingly afraid.

Noah Webster Bible
20:8 Therefore Abimelech rose early in the morning, and called all his servants, and told all these things in their ears: and the men were greatly afraid.

World English Bible
20:8 Abimelech rose early in the morning, and called all his servants, and told all these things in their ear. The men were very scared.

Young's Literal Translation
20:8 And Abimelech riseth early in the morning, and calleth for all his servants, and speaketh all these words in their ears; and the men fear exceedingly;

Modern Hebrew
ויקרא אבימלך
לאברהם ויאמר לו
מה־עשית לנו
ומה־חטאתי לך
כי־הבאת עלי
ועל־ממלכתי חטאה
גדלה מעשים אשר
לא־יעשו עשית
עמדי׃

Paleo-Hebrew (Before 585 B.C.)
20:9

-
-
-
-

-
.

Hebrew Transliterated
20:9 VYQUr'a 'aBYMLK L'aBUrHM VY'aMUr LV MH-'yShYTh LNV VMH-ChT'aThY LK KY-HB'aTh 'yLY V'yL-MMLKThY ChT'aH GDLH M'yShYM 'aShUr L'a-Y'yShV 'yShYTh 'yMDY.

Latin Vulgate
20:9 vocavit autem Abimelech etiam Abraham et dixit ei quid fecisti nobis quid peccavimus in te quia induxisti super me et super regnum meum peccatum grande quae non debuisti facere fecisti nobis

King James Version
20:9 Then Abimelech called Abraham, and said unto him, What hast thou done unto us? and what have I offended thee, that thou hast brought on me and on my kingdom a great sin? thou hast done deeds unto me that ought not to be done.

American Standard Version
20:9 Then Abimelech called Abraham, and said unto him, What hast thou done unto us? And wherein have I sinned against thee, that thou hast brought on me and on my kingdom a great sin? Thou hast done deeds unto me that ought not to be done.

Bible in Basic English
20:9 Then Abimelech sent for Abraham, and said, What have you done to us? what wrong have I done you that you have put on me and on my kingdom so great a sin? You have done to me things which are not to be done.

Darby's English Translation
20:9 And Abimelech called Abraham and said to him, What hast thou done to us? And in what have I sinned against thee, that thou hast brought on me, and on my kingdom, a great sin? Thou hast done to me deeds that ought not to be done.

Douay Rheims Bible
20:9 And Abimelech called also for Abraham, and said to him: What hast thou done to us? what have we offended thee in, that thou hast brought upon me and upon my kingdom a great sin? thou hast done to us what thou oughtest not to do.

Noah Webster Bible
20:9 Then Abimelech called Abraham, and said to him, What has thou done to us? and in what have I offended thee, that thou hast brought on me and on my kingdom a great sin? thou hast done deeds to me that ought not to be done.

World English Bible
20:9 Then Abimelech called Abraham, and said to him, "What have you done to us? How have I sinned against you, that you have brought on me and on my kingdom a great sin? You have done deeds to me that ought not to be done!"

Young's Literal Translation
20:9 and Abimelech calleth for Abraham, and saith to him, `What hast thou done to us? and what have I sinned against thee, that thou hast brought upon me, and upon my kingdom, a great sin? works which are not done thou hast done with me.`

Modern Hebrew
ויאמר אבימלך
אל־אברהם מה ראית
כי עשית את־הדבר
הזה׃

Paleo-Hebrew (Before 585 B.C.)
20:10

-

-
.

Hebrew Transliterated
20:10 VY'aMUr 'aBYMLK 'aL-'aBUrHM MH Ur'aYTh KY 'yShYTh 'aTh-HDBUr HZH.

Latin Vulgate
20:10 rursusque expostulans ait quid vidisti ut hoc faceres

King James Version
20:10 And Abimelech said unto Abraham, What sawest thou, that thou hast done this thing?

American Standard Version
20:10 And Abimelech said unto Abraham, What sawest thou, that thou hast done this thing?

Bible in Basic English
20:10 And Abimelech said to Abraham, Why did you do this thing?

Darby's English Translation
20:10 And Abimelech said to Abraham, What hast thou seen that thou hast done this?

Douay Rheims Bible
20:10 And again he expostulated with him, and said, What sawest thou, that thou hast done this?

Noah Webster Bible
20:10 And Abimelech said to Abraham, What sawest thou, that thou hast done this thing?

World English Bible
20:10 Abimelech said to Abraham, "What did you see, that you have done this thing?"

Young's Literal Translation
20:10 Abimelech also saith unto Abraham, `What hast thou seen that thou hast done this thing?`

Modern Hebrew
ויאמר אברהם כי
אמרתי רק אין־יראת
אלהים במקום הזה
והרגוני על־ דבר
אשתי׃

Paleo-Hebrew (Before 585 B.C.)
20:11

-

-
.

Hebrew Transliterated
20:11 VY'aMUr 'aBUrHM KY 'aMUrThY UrQ 'aYN-YUr'aTh 'aLHYM BMQVM HZH VHUrGVNY 'yL- DBUr 'aShThY.

Latin Vulgate
20:11 respondit Abraham cogitavi mecum dicens forsitan non est timor Dei in loco isto et interficient me propter uxorem meam

King James Version
20:11 And Abraham said, Because I thought, Surely the fear of God is not in this place; and they will slay me for my wife's sake.

American Standard Version
20:11 And Abraham said, Because I thought, Surely the fear of God is not in this place. And they will slay me for my wife`s sake.

Bible in Basic English
20:11 And Abraham said, Because it seemed to me that there was no fear of God in this place, and that they might put me to death because of my wife.

Darby's English Translation
20:11 And Abraham said, Because I said, Surely the fear of God is not in this place, and they will kill me for my wife`s sake.

Douay Rheims Bible
20:11 Abraham answered: I thought with myself, saying: Perhaps there is not the fear of God in this place: and they will kill me for the sake of my wife:

Noah Webster Bible
20:11 And Abraham said, Because I thought, surely the fear of God is not in this place; and they will slay me for my wife's sake.

World English Bible
20:11 Abraham said, "Because I thought, `Surely the fear of God is not in this place. They will kill me for my wife`s sake.`

Young's Literal Translation
20:11 And Abraham saith, `Because I said, `Surely the fear of God is not in this place, and they have slain me for the sake of my wife;

Modern Hebrew
וגם־אמנה אחתי
בת־אבי הוא אך לא
בת־אמי ותהי־לי
לאשה׃

Paleo-Hebrew (Before 585 B.C.)
20:12
-
-

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
20:12 VGM-'aMNH 'aChThY BTh-'aBY HV'a 'aK L'a BTh-'aMY VThHY-LY L'aShH.

Latin Vulgate
20:12 alias autem et vere soror mea est filia patris mei et non filia matris meae et duxi eam uxorem

King James Version
20:12 And yet indeed she is my sister; she is the daughter of my father, but not the daughter of my mother; and she became my wife.

American Standard Version
20:12 And moreover she is indeed my sister, the daughter of my father, but not the daughter of my mother; and she became my wife:

Bible in Basic English
20:12 And, in fact, she is my sister, the daughter of my father, but not the daughter of my mother; and she became my wife:

Darby's English Translation
20:12 But she is also truly my sister, the daughter of my father, but not the daughter of my mother; and she became my wife.

Douay Rheims Bible
20:12 Howbeit, otherwise also she is truly my sister, the daughter of my father, and not the daughter of my mother, and I took her to wife.

Noah Webster Bible
20:12 And yet indeed she is my sister: she is the daughter of my father, but not the daughter of my mother; and she became my wife.

World English Bible
20:12 Moreover she is indeed my sister, the daughter of my father, but not the daughter of my mother; and she became my wife.

Young's Literal Translation
20:12 and also, truly she is my sister, daughter of my father, only not daughter of my mother, and she becometh my wife;

Modern Hebrew
ויהי כאשר התעו
אתי אלהים מבית
אבי ואמר לה זה
חסדך אשר תעשי
עמדי אל כל־המקום
אשר נבוא שמה
אמרי־לי אחי הוא׃

Paleo-Hebrew (Before 585 B.C.)
20:13

-

-
.

Hebrew Transliterated
20:13 VYHY K'aShUr HTh'yV 'aThY 'aLHYM MBYTh 'aBY V'aMUr LH ZH ChSDK 'aShUr Th'yShY 'yMDY 'aL KL-HMQVM 'aShUr NBV'a ShMH 'aMUrY-LY 'aChY HV'a.

Latin Vulgate
20:13 postquam autem eduxit me Deus de domo patris mei dixi ad eam hanc misericordiam facies mecum in omni loco ad quem ingrediemur dices quod frater tuus sim

King James Version
20:13 And it came to pass, when God caused me to wander from my father's house, that I said unto her, This is thy kindness which thou shalt shew unto me; at every place whither we shall come, say of me, He is my brother.

American Standard Version
20:13 and it came to pass, when God caused me to wander from my father`s house, that I said unto her, This is thy kindness which thou shalt show unto me. At every place whither we shall come, say of me, He is my brother.

Bible in Basic English
20:13 And when God sent me wandering from my father's house, I said to her, Let this be the sign of your love for me; wherever we go, say of me, He is my brother.

Darby's English Translation
20:13 And it came to pass when God caused me to wander from my father`s house, that I said to her, Let this be thy kindness which thou shalt shew to me: at every place whither we shall come, say of me, He is my brother.

Douay Rheims Bible
20:13 And after God brought me out of my father's house, I said to her: I Thou shalt do me this kindness: In every place, to which we shall come, thou shalt say that I am thy brother.

Noah Webster Bible
20:13 And it came to pass, when God caused me to wander from my father's house, that I said to her, This is thy kindness which thou shalt show to me; At every place whither we shall come, say of me, He is my brother.

World English Bible
20:13 It happened, when God caused me to wander from my father`s house, that I said to her, `This is your kindness which you shall show to me. Everywhere that we go, say of me, "He is my brother."`"

Young's Literal Translation
20:13 and it cometh to pass, when God hath caused me to wander from my father`s house, that I say to her, This is thy kindness which thou dost with me: at every place whither we come, say of me, He is my brother.`

Modern Hebrew
ויקח אבימלך צאן
ובקר ועבדים ושפחת
ויתן לאברהם וישב
לו את שרה אשתו׃

Paleo-Hebrew (Before 585 B.C.)
20:14

.

Hebrew Transliterated
20:14 VYQCh 'aBYMLK TSh'aN VBQUr V'yBDYM VShPhChTh VYThN L'aBUrHM VYShB LV 'aTh ShUrH 'aShThV.

Latin Vulgate
20:14 tulit igitur Abimelech oves et boves et servos et ancillas et dedit Abraham reddiditque illi Sarram uxorem suam

King James Version
20:14 And Abimelech took sheep, and oxen, and menservants, and womenservants, and gave them unto Abraham, and restored him Sarah his wife.

American Standard Version
20:14 And Abimelech took sheep and oxen, and men-servants and women-servants, and gave them unto Abraham, and restored him Sarah his wife.

Bible in Basic English
20:14 Then Abimelech gave to Abraham sheep and oxen and men-servants and women-servants, and gave him back his wife Sarah.

Darby's English Translation
20:14 And Abimelech took sheep and oxen, and bondmen and bondwomen, and gave them to Abraham, and restored him Sarah his wife.

Douay Rheims Bible
20:14 And Abimelech took sheep and oxen, and servants and handmaids, and gave to Abraham: and restored to him Sara, his wife.

Noah Webster Bible
20:14 And Abimelech took sheep, and oxen, and men-servants, and women-servants, and gave them to Abraham, and restored to him Sarah his wife.

World English Bible
20:14 Abimelech took sheep and oxen, men-servants and women-servants, and gave them to Abraham, and restored Sarah, his wife to him.

Young's Literal Translation
20:14 And Abimelech taketh sheep and oxen, and servants and handmaids, and giveth to Abraham, and sendeth back to him Sarah his wife;

Modern Hebrew
ויאמר אבימלך הנה
ארצי לפניך בטוב
בעיניך שב׃

Paleo-Hebrew (Before 585 B.C.)
20:15

.

Hebrew Transliterated
20:15 VY'aMUr 'aBYMLK HNH 'aUrTShY LPhNYK BTVB B'yYNYK ShB.

Latin Vulgate
20:15 et ait terra coram vobis est ubicumque tibi placuerit habita

King James Version
20:15 And Abimelech said, Behold, my land is before thee: dwell where it pleaseth thee.

American Standard Version
20:15 And Abimelech said, Behold, my land is before thee. Dwell where it pleaseth thee.

Bible in Basic English
20:15 And Abimelech said, See, all my land is before you; take whatever place seems good to you.

Darby's English Translation
20:15 And Abimelech said, Behold, my land is before thee: dwell where it is good in thine eyes.

Douay Rheims Bible
20:15 And said: The land is before you, dwell wheresoever it shall please thee.

Noah Webster Bible
20:15 And Abimelech said, Behold, my land is before thee: dwell where it pleaseth thee.

World English Bible
20:15 Abimelech said, "Behold, my land is before you. Dwell where it pleases you."

Young's Literal Translation
20:15 and Abimelech saith, `Lo, my land is before thee, where it is good in thine eyes, dwell;`

Modern Hebrew
ולשרה אמר הנה
נתתי אלף כסף
לאחיך הנה הוא־לך
כסות עינים לכל
אשר אתך ואת כל
ונכחת׃

Paleo-Hebrew (Before 585 B.C.)
20:16

-

.

Hebrew Transliterated
20:16 VLShUrH 'aMUr HNH NThThY 'aLPh KSPh L'aChYK HNH HV'a-LK KSVTh 'yYNYM LKL 'aShUr 'aThK V'aTh KL VNKChTh.

Latin Vulgate
20:16 Sarrae autem dixit ecce mille argenteos dedi fratri tuo hoc erit tibi in velamen oculorum ad omnes qui tecum sunt et quocumque perrexeris mementoque te deprehensam

King James Version
20:16 And unto Sarah he said, Behold, I have given thy brother a thousand pieces of silver: behold, he is to thee a covering of the eyes, unto all that are with thee, and with all other: thus she was reproved.

American Standard Version
20:16 And unto Sarah he said, Behold, I have given thy brother a thousand pieces of silver. Behold, it is for thee a covering of the eyes to all that are with thee. And in respect of all thou art righted.

Bible in Basic English
20:16 And he said to Sarah, See, I have given to your brother a thousand bits of silver so that your wrong may be put right; now your honour is clear in the eyes of all.

Darby's English Translation
20:16 And to Sarah he said, Behold, I have given thy brother a thousand pieces of silver; behold, let that be to thee a covering of the eyes, in respect of all that are with thee, and with all; and she was reproved.

Douay Rheims Bible
20:16 And to Sara he said: Behold I have given thy brother a thousand pieces of silver: this shall serve thee for a covering of thy eyes to all that are with thee, and whithersoever thou shalt go: and remember thou wast taken.

Noah Webster Bible
20:16 And to Sarah he said, Behold, I have given thy brother a thousand pieces of silver: behold, he is to thee a covering of the eyes, to all that are with thee, and with all other: thus she was reproved.

World English Bible
20:16 To Sarah he said, "Behold, I have given your brother a thousand pieces of silver. Behold, it is for you a covering of the eyes to all that are with you. In front of all you are vindicated."

Young's Literal Translation
20:16 and to Sarah he hath said, `Lo, I have given a thousand silverlings to thy brother; lo, it is to thee a covering of eyes, to all who are with thee;` and by all this she is reasoned with.

Modern Hebrew
ויתפלל אברהם
אל־האלהים וירפא
אלהים את־אבימלך
ואת־אשתו ואמהתיו
וילדו׃

Paleo-Hebrew (Before 585 B.C.)
20:17

-
-
-
.

Hebrew Transliterated
20:17 VYThPhLL 'aBUrHM 'aL-H'aLHYM VYUrPh'a 'aLHYM 'aTh-'aBYMLK V'aTh-'aShThV V'aMHThYV VYLDV.

Latin Vulgate
20:17 orante autem Abraham sanavit Deus Abimelech et uxorem ancillasque eius et pepererunt

King James Version
20:17 So Abraham prayed unto God: and God healed Abimelech, and his wife, and his maidservants; and they bare children.

American Standard Version
20:17 And Abraham prayed unto God. And God healed Abimelech, and his wife, and his maid-servants. And they bare children.

Bible in Basic English
20:17 Then Abraham made prayer to God, and God made Abimelech well again, and his wife and his women-servants, so that they had children.

Darby's English Translation
20:17 And Abraham prayed to God, and God healed Abimelech, and his wife and his handmaids, and they bore children.

Douay Rheims Bible
20:17 And when Abraham prayed, God healed Abimelech and his wife, and his handmaids, and they bore children:

Noah Webster Bible
20:17 So Abraham prayed to God: and God healed Abimelech, and his wife, and his maid-servants, and they bore children.

World English Bible
20:17 Abraham prayed to God. God healed Abimelech, and his wife, and his maid-servants, and they bore children.

Young's Literal Translation
20:17 And Abraham prayeth unto God, and God healeth Abimelech and his wife, and his handmaids, and they bear:

Modern Hebrew
כי־עצר עצר יהוה
בעד כל־רחם לבית
אבימלך על־דבר שרה
אשת אברהם׃

Paleo-Hebrew (Before 585 B.C.)
20:18
-

-
-

.

Hebrew Transliterated
20:18 KY-'yTShUr 'yTShUr YHVH B'yD KL-UrChM LBYTh 'aBYMLK 'yL-DBUr ShUrH 'aShTh 'aBUrHM.

Latin Vulgate
20:18 concluserat enim Deus omnem vulvam domus Abimelech propter Sarram uxorem Abraham

King James Version
20:18 For the LORD had fast closed up all the wombs of the house of Abimelech, because of Sarah Abraham's wife.

American Standard Version
20:18 For Jehovah had fast closed up all the wombs of the house of Abimelech, because of Sarah, Abraham`s wife.

Bible in Basic English
20:18 For the Lord had kept all the women of the house of Abimelech from having children, because of Sarah, Abraham's wife.

Darby's English Translation
20:18 For Jehovah had fast closed up all the wombs of the house of Abimelech because of Sarah Abraham`s wife.

Douay Rheims Bible
20:18 For the Lord had closed up every womb of the house of Abimelech on ac- count of Sara, Abraham's wife.

Noah Webster Bible
20:18 For the LORD had made barren all the females of the house of Abimelech, because of Sarah, Abraham's wife.

World English Bible
20:18 For Yahweh had closed up tight all the wombs of the house of Abimelech, because of Sarah, Abraham`s wife.

Young's Literal Translation
20:18 for Jehovah restraining had restrained every womb of the house of Abimelech, because of Sarah, Abraham`s wife.

Genesis 21


Genesis Chapter 21 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 20

The First Book of Moses, called Genesis

Chapter 21

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34
Modern Hebrew
ויהוה פקד את־שרה
כאשר אמר ויעש
יהוה לשרה כאשר
דבר׃

Paleo-Hebrew (Before 585 B.C.)
21:1

-

.

Hebrew Transliterated
21:1 VYHVH PhQD 'aTh-ShUrH K'aShUr 'aMUr VY'ySh YHVH LShUrH K'aShUr DBUr.

Latin Vulgate
21:1 visitavit autem Dominus Sarram sicut promiserat et implevit quae locutus est

King James Version
21:1 And the LORD visited Sarah as he had said, and the LORD did unto Sarah as he had spoken.

American Standard Version
21:1 And Jehovah visited Sarah as he had said, and Jehovah did unto Sarah as he had spoken.

Bible in Basic English
21:1 And the Lord came to Sarah as he had said and did to her as he had undertaken.

Darby's English Translation
21:1 And Jehovah visited Sarah as he had said, and Jehovah did to Sarah as he had spoken.

Douay Rheims Bible
21:1 And the Lord visited Sara, as he had promised: and fulfilled what he had spoken.

Noah Webster Bible
21:1 And the LORD visited Sarah as he had said, and the LORD did to Sarah as he had spoken.

World English Bible
21:1 Yahweh visited Sarah as he had said, and Yahweh did to Sarah as he had spoken.

Young's Literal Translation
21:1 And Jehovah hath looked after Sarah as He hath said, and Jehovah doth to Sarah as He hath spoken;

Modern Hebrew
ותהר ותלד שרה
לאברהם בן לזקניו
למועד אשר־דבר אתו
אלהים׃

Paleo-Hebrew (Before 585 B.C.)
21:2

-
.

Hebrew Transliterated
21:2 VThHUr VThLD ShUrH L'aBUrHM BN LZQNYV LMV'yD 'aShUr-DBUr 'aThV 'aLHYM.

Latin Vulgate
21:2 concepitque et peperit filium in senectute sua tempore quo praedixerat ei Deus

King James Version
21:2 For Sarah conceived, and bare Abraham a son in his old age, at the set time of which God had spoken to him.

American Standard Version
21:2 And Sarah conceived, and bare Abraham a son in his old age, at the set time of which God had spoken to him.

Bible in Basic English
21:2 And Sarah became with child, and gave Abraham a son when he was old, at the time named by God.

Darby's English Translation
21:2 And Sarah conceived, and bore Abraham a son in his old age, at the appointed time of which God had spoken to him.

Douay Rheims Bible
21:2 And she conceived and bore a son in her old age, at the time that God had foretold her.

Noah Webster Bible
21:2 For Sarah conceived and bore Abraham a son in his old age, at the set time of which God had spoken to him.

World English Bible
21:2 Sarah conceived, and bore Abraham a son in his old age, at the set time of which God had spoken to him.

Young's Literal Translation
21:2 and Sarah conceiveth, and beareth a son to Abraham, to his old age, at the appointed time that God hath spoken of with him;

Modern Hebrew
ויקרא אברהם
את־שם־בנו
הנולד־לו
אשר־ילדה־לו שרה
יצחק׃

Paleo-Hebrew (Before 585 B.C.)
21:3

- [image] [image] [image] [image] [image] [image] [image] [image] - [image] [image] -
- [image] [image] [image] [image] -
.

Hebrew Transliterated
21:3 VYQUr'a 'aBUrHM 'aTh-ShM-BNV HNVLD-LV 'aShUr-YLDH-LV ShUrH YTShChQ.

Latin Vulgate
21:3 vocavitque Abraham nomen filii sui quem genuit ei Sarra Isaac

King James Version
21:3 And Abraham called the name of his son that was born unto him, whom Sarah bare to him, Isaac.

American Standard Version
21:3 And Abraham called the name of his son that was born unto him, whom Sarah bare to him, Isaac.

Bible in Basic English
21:3 And Abraham gave to his son, to whom Sarah had given birth, the name Isaac.

Darby's English Translation
21:3 And Abraham called the name of his son who was born to him, whom Sarah bore to him, Isaac.

Douay Rheims Bible
21:3 And Abraham called the name of his son, whom Sara bore him, Isaac.

Noah Webster Bible
21:3 And Abraham called the name of his son that was born to him, whom Sarah bore to him, Isaac.

World English Bible
21:3 Abraham called his son who was born to him, whom Sarah bare to him, Isaac.

Young's Literal Translation
21:3 and Abraham calleth the name of his son who is born to him, whom Sarah hath born to him -- Isaac;

Modern Hebrew
וימל אברהם
את־יצחק בנו
בן־שמנת ימים כאשר
צוה אתו אלהים׃

Paleo-Hebrew (Before 585 B.C.)
21:4

-
-

.

Hebrew Transliterated
21:4 VYML 'aBUrHM 'aTh-YTShChQ BNV BN-ShMNTh YMYM K'aShUr TShVH 'aThV 'aLHYM.

Latin Vulgate
21:4 et circumcidit eum octavo die sicut praeceperat ei Deus

King James Version
21:4 And Abraham circumcised his son Isaac being eight days old, as God had commanded him.

American Standard Version
21:4 And Abraham circumcised his son Isaac when he was eight days old, as God had commanded him.

Bible in Basic English
21:4 And when his son Isaac was eight days old, Abraham made him undergo circumcision, as God had said to him.

Darby's English Translation
21:4 And Abraham circumcised his son Isaac, being eight days old, as God had commanded him.

Douay Rheims Bible
21:4 And he circumcised him the eighth day, as God had commanded him,

Noah Webster Bible
21:4 And Abraham circumcised his son Isaac, being eight days old, as God had commanded him.

World English Bible
21:4 Abraham circumcised his son, Isaac, when he was eight days old, as God had commanded him.

Young's Literal Translation
21:4 and Abraham circumciseth Isaac his son, being a son of eight days, as God hath commanded him.

Modern Hebrew
ואברהם בן־מאת שנה
בהולד לו את יצחק
בנו׃

Paleo-Hebrew (Before 585 B.C.)
21:5
-

.

Hebrew Transliterated
21:5 V'aBUrHM BN-M'aTh ShNH BHVLD LV 'aTh YTShChQ BNV.

Latin Vulgate
21:5 cum centum esset annorum hac quippe aetate patris natus est Isaac

King James Version
21:5 And Abraham was an hundred years old, when his son Isaac was born unto him.

American Standard Version
21:5 And Abraham was a hundred years old, when his son Isaac was born unto him.

Bible in Basic English
21:5 Now Abraham was a hundred years old when the birth of Isaac took place.

Darby's English Translation
21:5 And Abraham was a hundred years old when his son Isaac was born to him.

Douay Rheims Bible
21:5 When he was a hundred years old: for at this age of his father was Isaac born.

Noah Webster Bible
21:5 And Abraham was a hundred years old, when his son Isaac was born to him.

World English Bible
21:5 Abraham was one hundred years old when his son, Isaac, was born to him.

Young's Literal Translation
21:5 And Abraham is a son of a hundred years in Isaac his son being born to him,

Modern Hebrew
ותאמר שרה צחק עשה
לי אלהים כל־השמע
יצחק־לי׃

Paleo-Hebrew (Before 585 B.C.)
21:6

. - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
21:6 VTh'aMUr ShUrH TShChQ 'yShH LY 'aLHYM KL-HShM'y YTShChQ-LY.

Latin Vulgate
21:6 dixitque Sarra risum fecit mihi Deus quicumque audierit conridebit mihi

King James Version
21:6 And Sarah said, God hath made me to laugh, so that all that hear will laugh with me.

American Standard Version
21:6 And Sarah said, God hath made me to laugh. Every one that heareth will laugh with me.

Bible in Basic English
21:6 And Sarah said, God has given me cause for laughing, and everyone who has news of it will be laughing with me.

Darby's English Translation
21:6 And Sarah said, God has made me laugh: all that hear will laugh with me.

Douay Rheims Bible
21:6 And Sara said: God hath made a laughter for me: whosoever shall hear of it will laugh with me.

Noah Webster Bible
21:6 And Sarah said, God hath made me to laugh, so that all that hear will laugh with me.

World English Bible
21:6 Sarah said, "God has made me laugh. Everyone who hears will laugh with me."

Young's Literal Translation
21:6 and Sarah saith, `God hath made laughter for me; every one who is hearing laugheth for me.`

Modern Hebrew
ותאמר מי מלל
לאברהם היניקה
בנים שרה כי־ילדתי
בן לזקניו׃

Paleo-Hebrew (Before 585 B.C.)
21:7

-
.

Hebrew Transliterated
21:7 VTh'aMUr MY MLL L'aBUrHM HYNYQH BNYM ShUrH KY-YLDThY BN LZQNYV.

Latin Vulgate
21:7 rursumque ait quis auditurum crederet Abraham quod Sarra lactaret filium quem peperit ei iam seni

King James Version
21:7 And she said, Who would have said unto Abraham, that Sarah should have given children suck? for I have born him a son in his old age.

American Standard Version
21:7 And she said, Who would have said unto Abraham, that Sarah should give children suck? For I have borne him a son in his old age.

Bible in Basic English
21:7 And she said, Who would have said to Abraham that Sarah would have a child at her breast? for see, I have given him a son now when he is old.

Darby's English Translation
21:7 And she said, Who would have said to Abraham, Sarah will suckle children? For I have borne him a son in his old age.

Douay Rheims Bible
21:7 And again she said: Who would believe that Abraham should hear that Sara gave suck to a son, whom she bore to him in his old age.

Noah Webster Bible
21:7 And she said, Who would have said to Abraham, that Sarah shall nurse children? for I have borne him a son in his old age.

World English Bible
21:7 She said, "Who would have said to Abraham, that Sarah would nurse children? For I have borne him a son in his old age."

Young's Literal Translation
21:7 She saith also, `Who hath said to Abraham, Sarah hath suckled sons, that I have born a son for his old age?`

Modern Hebrew
ויגדל הילד ויגמל
ויעש אברהם משתה
גדול ביום הגמל
את־יצחק׃

Paleo-Hebrew (Before 585 B.C.)
21:8

. -

Hebrew Transliterated
21:8 VYGDL HYLD VYGML VY'ySh 'aBUrHM MShThH GDVL BYVM HGML 'aTh-YTShChQ.

Latin Vulgate
21:8 crevit igitur puer et ablactatus est fecitque Abraham grande convivium in die ablactationis eius

King James Version
21:8 And the child grew, and was weaned: and Abraham made a great feast the same day that Isaac was weaned.

American Standard Version
21:8 And the child grew, and was weaned. And Abraham made a great feast on the day that Isaac was weaned.

Bible in Basic English
21:8 And when the child was old enough to be taken from the breast, Abraham made a great feast.

Darby's English Translation
21:8 And the child grew, and was weaned. And Abraham made a great feast on the day that Isaac was weaned.

Douay Rheims Bible
21:8 And the child grew and was weaned: and Abraham made a great feast on the day of his weaning.

Noah Webster Bible
21:8 And the child grew, and was weaned: and Abraham made a great feast the day that Isaac was weaned.

World English Bible
21:8 The child grew, and was weaned. Abraham made a great feast on the day that Isaac was weaned.

Young's Literal Translation
21:8 And the lad groweth, and is weaned, and Abraham maketh a great banquet in the day of Isaac`s being weaned;

Modern Hebrew
ותרא שרה
את־בן־הגר המצרית
אשר־ילדה לאברהם
מצחק׃

Paleo-Hebrew (Before 585 B.C.)
21:9

- [image] [image] -
-
.

Hebrew Transliterated
21:9 VThUr'a ShUrH 'aTh-BN-HGUr HMTShUrYTh 'aShUr-YLDH L'aBUrHM MTShChQ.

Latin Vulgate
21:9 cumque vidisset Sarra filium Agar Aegyptiae ludentem dixit ad Abraham

King James Version
21:9 And Sarah saw the son of Hagar the Egyptian, which she had born unto Abraham, mocking.

American Standard Version
21:9 And Sarah saw the son of Hagar the Egyptian, whom she had borne unto Abraham, mocking.

Bible in Basic English
21:9 And Sarah saw the son of Hagar the Egyptian playing with Isaac.

Darby's English Translation
21:9 And Sarah saw the son of Hagar the Egyptian, whom she had borne to Abraham, mocking.

Douay Rheims Bible
21:9 And when Sara had seen the son of Agar the Egyptian playing with Isaac her son, she said to Abraham:

Noah Webster Bible
21:9 And Sarah saw the son of Hagar the Egyptian, which she had borne to Abraham, mocking.

World English Bible
21:9 Sarah saw the son of Hagar the Egyptian, whom she had borne to Abraham, mocking.

Young's Literal Translation
21:9 and Sarah seeth the son of Hagar the Egyptian, whom she hath borne to Abraham, mocking,

Modern Hebrew
ותאמר לאברהם גרש
האמה הזאת ואת־בנה
כי לא יירש
בן־האמה הזאת
עם־בני עם־יצחק׃

Paleo-Hebrew (Before 585 B.C.)
21:10

-

-
-
. -

Hebrew Transliterated
21:10 VTh'aMUr L'aBUrHM GUrSh H'aMH HZ'aTh V'aTh-BNH KY L'a YYUrSh BN-H'aMH HZ'aTh 'yM-BNY 'yM-YTShChQ.

Latin Vulgate
21:10 eice ancillam hanc et filium eius non enim erit heres filius ancillae cum filio meo Isaac

King James Version
21:10 Wherefore she said unto Abraham, Cast out this bondwoman and her son: for the son of this bondwoman shall not be heir with my son, even with Isaac.

American Standard Version
21:10 Wherefore she said unto Abraham, Cast out this handmaid and her son. For the son of this handmaid shall not be heir with my son, even with Isaac.

Bible in Basic English
21:10 So she said to Abraham, Send away that woman and her son: for the son of that woman is not to have a part in the heritage with my son Isaac.

Darby's English Translation
21:10 And she said to Abraham, Cast out this handmaid and her son; for the son of this handmaid shall not inherit with my son -- with Isaac.

Douay Rheims Bible
21:10 Cast out this bondwoman, and her son: for the son of the bondwoman shall not be heir with my son Isaac.

Noah Webster Bible
21:10 Wherefore, she said to Abraham, Cast out this bond-woman, and her son: for the son of this bond-woman shall not be heir with my son, even with Isaac.

World English Bible
21:10 Therefore she said to Abraham, "Cast out this handmaid and her son! For the son of this handmaid will not be heir with my son, even with Isaac."

Young's Literal Translation
21:10 and she saith to Abraham, `Cast out this handmaid and her son; for the son of this handmaid hath no possession with my son -- with Isaac.`

Modern Hebrew
וירע הדבר מאד
בעיני אברהם על
אודת בנו׃

Paleo-Hebrew (Before 585 B.C.)
21:11

.

Hebrew Transliterated
21:11 VYUr'y HDBUr M'aD B'yYNY 'aBUrHM 'yL 'aVDTh BNV.

Latin Vulgate
21:11 dure accepit hoc Abraham pro filio suo

King James Version
21:11 And the thing was very grievous in Abraham's sight because of his son.

American Standard Version
21:11 And the thing was very grievous in Abraham`s sight on account of his son.

Bible in Basic English
21:11 And this was a great grief to Abraham because of his son.

Darby's English Translation
21:11 And the thing was very grievous in Abraham`s sight because of his son.

Douay Rheims Bible
21:11 Abraham took this grievously for his son.

Noah Webster Bible
21:11 And the thing was very grievous in Abraham's sight, because of his son.

World English Bible
21:11 The thing was very grievous in Abraham`s sight on account of his son.

Young's Literal Translation
21:11 And the thing is very wrong in the eyes of Abraham, for his son`s sake;

Modern Hebrew
ויאמר אלהים
אל־אברהם אל־ירע
בעיניך על־הנער
ועל־אמתך כל אשר
תאמר אליך שרה שמע
בקלה כי ביצחק
יקרא לך זרע׃

Paleo-Hebrew (Before 585 B.C.)
21:12

- [image] [image] [image] [image] [image] [image] [image] -
-
-

.

Hebrew Transliterated
21:12 VY'aMUr 'aLHYM 'aL-'aBUrHM 'aL-YUr'y B'yYNYK 'yL-HN'yUr V'yL-'aMThK KL 'aShUr Th'aMUr 'aLYK ShUrH ShM'y BQLH KY BYTShChQ YQUr'a LK ZUr'y.

Latin Vulgate
21:12 cui dixit Deus non tibi videatur asperum super puero et super ancilla tua omnia quae dixerit tibi Sarra audi vocem eius quia in Isaac vocabitur tibi semen

King James Version
21:12 And God said unto Abraham, Let it not be grievous in thy sight because of the lad, and because of thy bondwoman; in all that Sarah hath said unto thee, hearken unto her voice; for in Isaac shall thy seed be called.

American Standard Version
21:12 And God said unto Abraham, Let it not be grievous in thy sight because of the lad, and because of thy handmaid. In all that Sarah saith unto thee, hearken unto her voice. For in Isaac shall thy seed be called.

Bible in Basic English
21:12 But God said, Let it not be a grief to you because of the boy and Hagar his mother; give ear to whatever Sarah says to you, because it is from Isaac that your seed will take its name.

Darby's English Translation
21:12 And God said to Abraham, Let it not be grievous in thy sight because of the lad and because of thy handmaid: in all that Sarah hath said to thee hearken to her voice, for in Isaac shall a seed be called to thee.

Douay Rheims Bible
21:12 And God said to him: Let it not seem grievous to thee for the boy, and for thy bondwoman: in all that Sara hath said to thee, hearken to her voice: for in Isaac shall thy seed be called.

Noah Webster Bible
21:12 And God said to Abraham, Let it not be grievous in thy sight, because of the lad, and because of thy bond-woman; in all that Sarah hath said to thee, hearken to her voice: for in Isaac shall thy seed be called.

World English Bible
21:12 God said to Abraham, "Don`t let it be grievous in your sight because of the boy, and because of your handmaid. In all that Sarah says to you, listen to her voice. For from Isaac will your seed be called.

Young's Literal Translation
21:12 and God saith unto Abraham, `Let it not be wrong in thine eyes because of the youth, and because of thy handmaid: all that Sarah saith unto thee -- hearken to her voice, for in Isaac is a seed called to thee.

Modern Hebrew
וגם את־בן־האמה
לגוי אשימנו כי
זרעך הוא׃

Paleo-Hebrew (Before 585 B.C.)
21:13
- [image] [image] -

.

Hebrew Transliterated
21:13 VGM 'aTh-BN-H'aMH LGVY 'aShYMNV KY ZUr'yK HV'a.

Latin Vulgate
21:13 sed et filium ancillae faciam in gentem magnam quia semen tuum est

King James Version
21:13 And also of the son of the bondwoman will I make a nation, because he is thy seed.

American Standard Version
21:13 And also of the son of the handmaid will I make a nation, because he is thy seed.

Bible in Basic English
21:13 And I will make a nation of the son of your servant-woman, because he is your seed.

Darby's English Translation
21:13 But also the son of the handmaid will I make a nation, because he is thy seed.

Douay Rheims Bible
21:13 But I will make the son also of the bondwoman a great nation, because he is thy seed.

Noah Webster Bible
21:13 And also of the son of the bond-woman will I make a nation, because he is thy seed.

World English Bible
21:13 Also of the son of the handmaid will I make a nation, because he is your seed."

Young's Literal Translation
21:13 As to the son of the handmaid also, for a nation I set him, because he is thy seed.`

Modern Hebrew
וישכם אברהם בבקר
ויקח־לחם וחמת מים
ויתן אל־הגר שם
על־שכמה ואת־הילד
וישלחה ותלך ותתע
במדבר באר שבע׃

Paleo-Hebrew (Before 585 B.C.)
21:14

-

-
-
-

.

Hebrew Transliterated
21:14 VYShKM 'aBUrHM BBQUr VYQCh-LChM VChMTh MYM VYThN 'aL-HGUr ShM 'yL-ShKMH V'aTh-HYLD VYShLChH VThLK VThTh'y BMDBUr B'aUr ShB'y.

Latin Vulgate
21:14 surrexit itaque Abraham mane et tollens panem et utrem aquae inposuit scapulae eius tradiditque puerum et dimisit eam quae cum abisset errabat in solitudine Bersabee

King James Version
21:14 And Abraham rose up early in the morning, and took bread, and a bottle of water, and gave it unto Hagar, putting it on her shoulder, and the child, and sent her away: and she departed, and wandered in the wilderness of Beersheba.

American Standard Version
21:14 And Abraham rose up early in the morning, and took bread and a bottle of water, and gave it unto Hagar, putting it on her shoulder, and gave her the child, and sent her away. And she departed, and wandered in the wilderness of Beer-sheba.

Bible in Basic English
21:14 And early in the morning Abraham got up, and gave Hagar some bread and a water-skin, and put the boy on her back, and sent her away: and she went, wandering in the waste land of Beer-sheba.

Darby's English Translation
21:14 And Abraham rose up early in the morning, and took bread, and a flask of water, and gave it to Hagar, putting it on her shoulder -- and the child, and sent her away. And she departed, and wandered about in the wilderness of Beer-sheba.

Douay Rheims Bible
21:14 So Abraham rose up in the morning, and taking bread and a bottle of water, put it upon her shoulder, and delivered the boy, and sent her away. And she departed, and wandered in the wilderness of Bersabee.

Noah Webster Bible
21:14 And Abraham rose early in the morning, and took bread, and a bottle of water, and gave it to Hagar (putting it on her shoulder) and the child, and sent her away; and she departed, and wandered in the wilderness of Beer-sheba.

World English Bible
21:14 Abraham rose up early in the morning, and took bread and a bottle of water, and gave it to Hagar, putting it on her shoulder, and gave her the child, and sent her away. She departed, and wandered in the wilderness of Beersheba.

Young's Literal Translation
21:14 And Abraham riseth early in the morning, and taketh bread, and a bottle of water, and giveth unto Hagar (placing it on her shoulder), also the lad, and sendeth her out; and she goeth on, and goeth astray in the wilderness of Beer-Sheba;

Modern Hebrew
ויכלו המים
מן־החמת ותשלך
את־הילד תחת אחד
השיחם׃

Paleo-Hebrew (Before 585 B.C.)
21:15

-
-
.

Hebrew Transliterated
21:15 VYKLV HMYM MN-HChMTh VThShLK 'aTh-HYLD ThChTh 'aChD HShYChM.

Latin Vulgate
21:15 cumque consumpta esset aqua in utre abiecit puerum subter unam arborum quae ibi erant

King James Version
21:15 And the water was spent in the bottle, and she cast the child under one of the shrubs.

American Standard Version
21:15 And the water in the bottle was spent, and she cast the child under one of the shrubs.

Bible in Basic English
21:15 And when all the water in the skin was used up, she put the child down under a tree.

Darby's English Translation
21:15 And the water was exhausted from the flask; and she cast the child under one of the shrubs,

Douay Rheims Bible
21:15 And when the water in the bottle was spent, she cast the boy under one of the trees that were there.

Noah Webster Bible
21:15 And the water was spent in the bottle, and she cast the child under one of the shrubs.

World English Bible
21:15 The water in the bottle was spent, and she cast the child under one of the shrubs.

Young's Literal Translation
21:15 and the water is consumed from the bottle, and she placeth the lad under one of the shrubs.

Modern Hebrew
ותלך ותשב לה מנגד
הרחק כמטחוי קשת
כי אמרה אל־אראה
במות הילד ותשב
מנגד ותשא את־קלה
ותבך׃

Paleo-Hebrew (Before 585 B.C.)
21:16

-

-
.

Hebrew Transliterated
21:16 VThLK VThShB LH MNGD HUrChQ KMTChVY QShTh KY 'aMUrH 'aL-'aUr'aH BMVTh HYLD VThShB MNGD VThSh'a 'aTh-QLH VThBK.

Latin Vulgate
21:16 et abiit seditque e regione procul quantum potest arcus iacere dixit enim non videbo morientem puerum et sedens contra levavit vocem suam et flevit

King James Version
21:16 And she went, and sat her down over against him a good way off, as it were a bowshot: for she said, Let me not see the death of the child. And she sat over against him, and lift up her voice, and wept.

American Standard Version
21:16 And she went, and sat her down over against him a good way off, as it were a bowshot. For she said, Let me not look upon the death of the child. And she sat over against him, and lifted up her voice, and wept.

Bible in Basic English
21:16 And she went some distance away, about an arrow flight, and seating herself on the earth, she gave way to bitter weeping, saying, Let me not see the death of my child.

Darby's English Translation
21:16 and she went and sat down over against him, a bow-shot off; for she said, Let me not behold the death of the child. And she sat over against him, and lifted up her voice and wept.

Douay Rheims Bible
21:16 And she went her way, and sat over against him a great way off as far as a bow can carry, for she said: I will not see the boy die: and sitting over against, she lifted up her voice and wept.

Noah Webster Bible
21:16 And she went, and sat her down over against him, a good way off, as it were a bow-shot: for she said, Let me not see the death of the child. And she sat over against him, and raised her voice, and wept.

World English Bible
21:16 She went and sat down opposite him, a good way off, about a bow shot away. For she said, "Don`t let me see the death of the child." She sat over against him, and lifted up her voice, and wept.

Young's Literal Translation
21:16 And she goeth and sitteth by herself over-against, afar off, about a bow-shot, for she said, `Let me not look on the death of the lad;` and she sitteth over-against, and lifteth up her voice, and weepeth.

Modern Hebrew
וישמע אלהים
את־קול הנער ויקרא
מלאך אלהים אל־הגר
מן־השמים ויאמר לה
מה־לך הגר
אל־תיראי כי־שמע
אלהים אל־קול הנער
באשר הוא־ שם׃

Paleo-Hebrew (Before 585 B.C.)
21:17

-

-
-
-
-
-
-
-
.

Hebrew Transliterated
21:17 VYShM'y 'aLHYM 'aTh-QVL HN'yUr VYQUr'a ML'aK 'aLHYM 'aL-HGUr MN-HShMYM VY'aMUr LH MH-LK HGUr 'aL-ThYUr'aY KY-ShM'y 'aLHYM 'aL-QVL HN'yUr B'aShUr HV'a- ShM.

Latin Vulgate
21:17 exaudivit autem Deus vocem pueri vocavitque angelus Domini Agar de caelo dicens quid agis Agar noli timere exaudivit enim Deus vocem pueri de loco in quo est

King James Version
21:17 And God heard the voice of the lad; and the angel of God called to Hagar out of heaven, and said unto her, What aileth thee, Hagar? fear not; for God hath heard the voice of the lad where he is.

American Standard Version
21:17 And God heard the voice of the lad. And the angel of God called to Hagar out of heaven, and said unto her, What aileth thee, Hagar? Fear not. For God hath heard the voice of the lad where he is.

Bible in Basic English
21:17 And the boy's cry came to the ears of God; and the angel of God said to Hagar from heaven, Hagar, why are you weeping? have no fear, for the child's cry has come to the ears of God.

Darby's English Translation
21:17 And God heard the voice of the lad. And the Angel of God called to Hagar from the heavens, and said to her, What aileth thee, Hagar? Fear not; for God hath heard the voice of the lad there, where he is.

Douay Rheims Bible
21:17 And God heard the voice of the boy: and an angel of God called to Agar from heaven, saying: What art thou doing, Agar? fear not: for God hath heard the voice of the boy, from the place wherein he is.

Noah Webster Bible
21:17 And God heard the voice of the lad: and the angel of God called to Hagar out of heaven, and said to her, What aileth thee, Hagar? fear not; for God hath heard the voice of the lad where he is.

World English Bible
21:17 God heard the voice of the boy. The angel of God called to Hagar out of the sky, and said to her, "What ails you, Hagar? Don`t be afraid. For God has heard the voice of the boy where he is.

Young's Literal Translation
21:17 And God heareth the voice of the youth; and the messenger of God calleth unto Hagar from the heavens, and saith to her, `What to thee, Hagar? fear not; for God hath hearkened unto the voice of the youth where he is;

Modern Hebrew
קומי שאי את־הנער
והחזיקי את־ידך בו
כי־לגוי גדול
אשימנו׃

Paleo-Hebrew (Before 585 B.C.)
21:18

-
-
-
.

Hebrew Transliterated
21:18 QVMY Sh'aY 'aTh-HN'yUr VHChZYQY 'aTh-YDK BV KY-LGVY GDVL 'aShYMNV.

Latin Vulgate
21:18 surge tolle puerum et tene manum illius quia in gentem magnam faciam eum

King James Version
21:18 Arise, lift up the lad, and hold him in thine hand; for I will make him a great nation.

American Standard Version
21:18 Arise, lift up the lad, and hold him in thy hand. For I will make him a great nation.

Bible in Basic English
21:18 Come, take your child in your arms, for I will make of him a great nation.

Darby's English Translation
21:18 Arise, take the lad, and hold him in thy hand; for I will make of him a great nation.

Douay Rheims Bible
21:18 Arise, take up the boy, and hold him by the hand: for I will make him a great nation.

Noah Webster Bible
21:18 Arise, lift up the lad, and hold him in thy hand: for I will make him a great nation.

World English Bible
21:18 Get up, lift up the boy, and hold him in your hand. For I will make him a great nation."

Young's Literal Translation
21:18 rise, lift up the youth, and lay hold on him with thy hand, for for a great nation I set him.`

Modern Hebrew
ויפקח אלהים
את־עיניה ותרא באר
מים ותלך ותמלא
את־החמת מים ותשק
את־הנער׃

Paleo-Hebrew (Before 585 B.C.)
21:19

-

-
. -

Hebrew Transliterated
21:19 VYPhQCh 'aLHYM 'aTh-'yYNYH VThUr'a B'aUr MYM VThLK VThML'a 'aTh-HChMTh MYM VThShQ 'aTh-HN'yUr.

Latin Vulgate
21:19 aperuitque oculos eius Deus quae videns puteum aquae abiit et implevit utrem deditque puero bibere

King James Version
21:19 And God opened her eyes, and she saw a well of water; and she went, and filled the bottle with water, and gave the lad drink.

American Standard Version
21:19 And God opened her eyes, and she saw a well of water. And she went, and filled the bottle with water, and gave the lad drink.

Bible in Basic English
21:19 Then God made her eyes open, and she saw a water-spring, and she got water in the skin and gave the boy a drink.

Darby's English Translation
21:19 And God opened her eyes, and she saw a well of water; and she went and filled the flask with water, and gave the lad drink.

Douay Rheims Bible
21:19 And God opened her eyes: and she saw a well of water, and went and filled the bottle, and gave the boy to drink.

Noah Webster Bible
21:19 And God opened her eyes, and she saw a well of water: and she went, and filled the bottle with water, and gave the lad drink.

World English Bible
21:19 God opened her eyes, and she saw a well of water. She went, filled the bottle with water, and gave the boy drink.

Young's Literal Translation
21:19 And God openeth her eyes, and she seeth a well of water, and she goeth and filleth the bottle with water, and causeth the youth to drink;

Modern Hebrew
ויהי אלהים
את־הנער ויגדל
וישב במדבר ויהי
רבה קשת׃

Paleo-Hebrew (Before 585 B.C.)
21:20

-

.

Hebrew Transliterated
21:20 VYHY 'aLHYM 'aTh-HN'yUr VYGDL VYShB BMDBUr VYHY UrBH QShTh.

Latin Vulgate
21:20 et fuit cum eo qui crevit et moratus est in solitudine et factus est iuvenis sagittarius

King James Version
21:20 And God was with the lad; and he grew, and dwelt in the wilderness, and became an archer.

American Standard Version
21:20 And God was with the lad, and he grew. And he dwelt in the wilderness, and became, as he grew up, an archer.

Bible in Basic English
21:20 And God was with the boy, and he became tall and strong, and he became a bowman, living in the waste land.

Darby's English Translation
21:20 And God was with the lad, and he grew; and he dwelt in the wilderness, and became an archer.

Douay Rheims Bible
21:20 And God was with him: and he grew, and dwelt in the wilderness, and became a young man, an archer.

Noah Webster Bible
21:20 And God was with the lad; and he grew, and dwelt in the wilderness, and became an archer.

World English Bible
21:20 God was with the boy, and he grew. He lived in the wilderness, and became, as he grew up, an archer.

Young's Literal Translation
21:20 and God is with the youth, and he groweth, and dwelleth in the wilderness, and is an archer;

Modern Hebrew
וישב במדבר פארן
ותקח־לו אמו אשה
מארץ מצרים׃

Paleo-Hebrew (Before 585 B.C.)
21:21

-

.

Hebrew Transliterated
21:21 VYShB BMDBUr Ph'aUrN VThQCh-LV 'aMV 'aShH M'aUrTSh MTShUrYM.

Latin Vulgate
21:21 habitavitque in deserto Pharan et accepit illi mater sua uxorem de terra Aegypti

King James Version
21:21 And he dwelt in the wilderness of Paran: and his mother took him a wife out of the land of Egypt.

American Standard Version
21:21 And he dwelt in the wilderness of Paran. And his mother took him a wife out of the land of Egypt.

Bible in Basic English
21:21 And while he was in the waste land of Paran, his mother got him a wife from the land of Egypt.

Darby's English Translation
21:21 And he dwelt in the wilderness of Paran. And his mother took him a wife out of the land of Egypt.

Douay Rheims Bible
21:21 And he dwelt in the wilderness of Pharan, and his mother took a wife for him out of the land of Egypt.

Noah Webster Bible
21:21 And he dwelt in the wilderness of Paran: and his mother took for him a wife out of the land of Egypt.

World English Bible
21:21 He lived in the wilderness of Paran. His mother took a wife for him out of the land of Egypt.

Young's Literal Translation
21:21 and he dwelleth in the wilderness of Paran, and his mother taketh for him a wife from the land of Egypt.

Modern Hebrew
ויהי בעת ההוא
ויאמר אבימלך
ופיכל שר־צבאו
אל־אברהם לאמר
אלהים עמך בכל
אשר־אתה עשה׃

Paleo-Hebrew (Before 585 B.C.)
21:22

- [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
21:22 VYHY B'yTh HHV'a VY'aMUr 'aBYMLK VPhYKL ShUr-TShB'aV 'aL-'aBUrHM L'aMUr 'aLHYM 'yMK BKL 'aShUr-'aThH 'yShH.

Latin Vulgate
21:22 eodem tempore dixit Abimelech et Fichol princeps exercitus eius ad Abraham Deus tecum est in universis quae agis

King James Version
21:22 And it came to pass at that time, that Abimelech and Phichol the chief captain of his host spake unto Abraham, saying, God is with thee in all that thou doest:

American Standard Version
21:22 And it came to pass at that time, that Abimelech and Phicol the captain of his host spake unto Abraham, saying, God is with thee in all that thou doest.

Bible in Basic English
21:22 Now at that time, Abimelech and Phicol, the captain of his army, said to Abraham, I see that God is with you in all you do.

Darby's English Translation
21:22 And it came to pass at that time that Abimelech, and Phichol the captain of his host, spoke to Abraham, saying, God is with thee in all that thou doest.

Douay Rheims Bible
21:22 At the same time Abimelech, and Phicol the general of his army said to Abraham: God is with thee in all that thou dost.

Noah Webster Bible
21:22 And it came to pass at that time, that Abimelech, and Phichol the chief captain of his host, spoke to Abraham, saying, God is with thee in all that thou doest:

World English Bible
21:22 It happened at that time, that Abimelech and Phicol the captain of his host spoke to Abraham, saying, "God is with you in all that you do.

Young's Literal Translation
21:22 And it cometh to pass at that time that Abimelech speaketh -- Phichol also, head of his host -- unto Abraham, saying, `God is with thee in all that thou art doing;

Modern Hebrew
ועתה השבעה לי
באלהים הנה
אם־תשקר לי ולניני
ולנכדי כחסד אשר־
עשיתי עמך תעשה
עמדי ועם־הארץ
אשר־גרתה בה׃

Paleo-Hebrew (Before 585 B.C.)
21:23

-

-

-
. -

Hebrew Transliterated
21:23 V'yThH HShB'yH LY B'aLHYM HNH 'aM-ThShQUr LY VLNYNY VLNKDY KChSD 'aShUr- 'yShYThY 'yMK Th'yShH 'yMDY V'yM-H'aUrTSh 'aShUr-GUrThH BH.

Latin Vulgate
21:23 iura ergo per Dominum ne noceas mihi et posteris meis stirpique meae sed iuxta misericordiam quam feci tibi facies mihi et terrae in qua versatus es advena

King James Version
21:23 Now therefore swear unto me here by God that thou wilt not deal falsely with me, nor with my son, nor with my son's son: but according to the kindness that I have done unto thee, thou shalt do unto me, and to the land wherein thou hast sojourned.

American Standard Version
21:23 Now therefore swear unto me here by God that thou wilt not deal falsely with me, nor with my son, nor with my son`s son. But according to the kindness that I have done unto thee, thou shalt do unto me, and to the land wherein thou hast sojourned.

Bible in Basic English
21:23 Now, then, give me your oath, in the name of God, that you will not be false to me or to my sons after me, but that as I have been good to you, so you will be to me and to this land where you have been living.

Darby's English Translation
21:23 And now swear to me here by God that thou wilt not deal deceitfully with me, nor with my son, nor with my grandson. According to the kindness that I have done to thee, thou shalt do to me, and to the land in which thou sojournest.

Douay Rheims Bible
21:23 Swear therefore by God, that thou wilt not hurt me, nor my posterity, nor my stock: but according to the kindness that I have done to thee, thou shalt do to me, and to the land wherein thou hast lived a stranger.

Noah Webster Bible
21:23 Now therefore swear to me here by God, that thou wilt not deal falsely with me, nor with my son, nor with my son's son: but according to the kindness that I have done to thee, thou shalt do to me, and to the land in which thou hast sojourned.

World English Bible
21:23 Now therefore swear to me here by God that you will not deal falsely with me, nor with my son, nor with my son`s son. But according to the kindness that I have done to you, you shall do to me, and to the land in which you have sojourned."

Young's Literal Translation
21:23 and now, swear to me by God here: thou dost not lie to me, or to my continuator, or to my successor; according to the kindness which I have done with thee thou dost with me, and with the land in which thou hast sojourned.`

Modern Hebrew
ויאמר אברהם אנכי
אשבע׃

Paleo-Hebrew (Before 585 B.C.)
21:24

.

Hebrew Transliterated
21:24 VY'aMUr 'aBUrHM 'aNKY 'aShB'y.

Latin Vulgate
21:24 dixitque Abraham ego iurabo

King James Version
21:24 And Abraham said, I will swear.

American Standard Version
21:24 And Abraham said, I will swear.

Bible in Basic English
21:24 And Abraham said, I will give you my oath.

Darby's English Translation
21:24 And Abraham said, I will swear.

Douay Rheims Bible
21:24 And Abraham said: I will swear.

Noah Webster Bible
21:24 And Abraham said, I will swear.

World English Bible
21:24 Abraham said, "I will swear."

Young's Literal Translation
21:24 And Abraham saith, `I -- I do swear.`

Modern Hebrew
והוכח אברהם
את־אבימלך על־אדות
באר המים אשר גזלו
עבדי אבימלך׃

Paleo-Hebrew (Before 585 B.C.)
21:25

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
21:25 VHVKCh 'aBUrHM 'aTh-'aBYMLK 'yL-'aDVTh B'aUr HMYM 'aShUr GZLV 'yBDY 'aBYMLK.

Latin Vulgate
21:25 et increpavit Abimelech propter puteum aquae quem vi abstulerant servi illius

King James Version
21:25 And Abraham reproved Abimelech because of a well of water, which Abimelech's servants had violently taken away.

American Standard Version
21:25 And Abraham reproved Abimelech because of the well of water, which Abimelech`s servants had violently taken away.

Bible in Basic English
21:25 But Abraham made a protest to Abimelech because of a water-hole which Abimelech's servants had taken by force.

Darby's English Translation
21:25 And Abraham reproved Abimelech because of a well of water that Abimelech`s servants had violently taken away.

Douay Rheims Bible
21:25 And he reproved Abimelech for a well of water, which his servants had taken away by force.

Noah Webster Bible
21:25 And Abraham reproved Abimelech, because of a well of water, which Abimelech's servants had violently taken away.

World English Bible
21:25 Abraham complained to Abimelech because of a water well, which Abimelech`s servants had violently taken away.

Young's Literal Translation
21:25 And Abraham reasoned with Abimelech concerning the matter of a well of water which Abimelech`s servants have taken violently away,

Modern Hebrew
ויאמר אבימלך לא
ידעתי מי עשה
את־הדבר הזה
וגם־אתה לא־הגדת
לי וגם אנכי לא
שמעתי בלתי היום׃

Paleo-Hebrew (Before 585 B.C.)
21:26

-
- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
21:26 VY'aMUr 'aBYMLK L'a YD'yThY MY 'yShH 'aTh-HDBUr HZH VGM-'aThH L'a-HGDTh LY VGM 'aNKY L'a ShM'yThY BLThY HYVM.

Latin Vulgate
21:26 respondit Abimelech nescivi quis fecerit hanc rem sed et tu non indicasti mihi et ego non audivi praeter hodie

King James Version
21:26 And Abimelech said, I wot not who hath done this thing: neither didst thou tell me, neither yet heard I of it, but to day.

American Standard Version
21:26 And Abimelech said, I know not who hath done this thing. Neither didst thou tell me, neither yet heard I of it, but to-day.

Bible in Basic English
21:26 But Abimelech said, I have no idea who has done this thing; you never gave me word of it, and I had no knowledge of it till this day.

Darby's English Translation
21:26 And Abimelech said, I do not know who has done this, neither hast thou told me of it, neither have I heard of it but to-day.

Douay Rheims Bible
21:26 And Abimelech answered: I knew not who did this thing: and thou didst not tell me, and I heard not of it till today.

Noah Webster Bible
21:26 And Abimelech said, I know not who hath done this thing: neither didst thou tell me, neither yet have I heard of it, but to-day.

World English Bible
21:26 Abimelech said, I don`t know who has done this thing. Neither did you tell me, neither did I hear of it, until today."

Young's Literal Translation
21:26 and Abimelech saith, `I have not known who hath done this thing, and even thou didst not declare to me, and I also, I have not heard save to-day.`

Modern Hebrew
ויקח אברהם צאן
ובקר ויתן לאבימלך
ויכרתו שניהם
ברית׃

Paleo-Hebrew (Before 585 B.C.)
21:27

.

Hebrew Transliterated
21:27 VYQCh 'aBUrHM TSh'aN VBQUr VYThN L'aBYMLK VYKUrThV ShNYHM BUrYTh.

Latin Vulgate
21:27 tulit itaque Abraham oves et boves et dedit Abimelech percusseruntque ambo foedus

King James Version
21:27 And Abraham took sheep and oxen, and gave them unto Abimelech; and both of them made a covenant.

American Standard Version
21:27 And Abraham took sheep and oxen, and gave them unto Abimelech. And they two made a covenant.

Bible in Basic English
21:27 And Abraham took sheep and oxen and gave them to Abimelech, and the two of them made an agreement together.

Darby's English Translation
21:27 And Abraham took sheep and oxen, and gave them to Abimelech; and both of them made a covenant.

Douay Rheims Bible
21:27 And Abraham took sheep and oxen and gave them to Abimelech: and both of them made a league.

Noah Webster Bible
21:27 And Abraham took sheep and oxen, and gave them to Abimelech: and both of them made a covenant.

World English Bible
21:27 Abraham took sheep and oxen, and gave them to Abimelech. Those two made a covenant.

Young's Literal Translation
21:27 And Abraham taketh sheep and oxen, and giveth to Abimelech, and they make, both of them, a covenant;

Modern Hebrew
ויצב אברהם את־שבע
כבשת הצאן לבדהן׃

Paleo-Hebrew (Before 585 B.C.)
21:28

-
.

Hebrew Transliterated
21:28 VYTShB 'aBUrHM 'aTh-ShB'y KBShTh HTSh'aN LBDHN.

Latin Vulgate
21:28 et statuit Abraham septem agnas gregis seorsum

King James Version
21:28 And Abraham set seven ewe lambs of the flock by themselves.

American Standard Version
21:28 And Abraham set seven ewe lambs of the flock by themselves.

Bible in Basic English
21:28 And Abraham put seven young lambs of the flock on one side by themselves.

Darby's English Translation
21:28 And Abraham set seven ewe-lambs of the flock by themselves.

Douay Rheims Bible
21:28 And Abraham set apart seven ewe lambs of the flock.

Noah Webster Bible
21:28 And Abraham set seven ewe-lambs of the flock by themselves.

World English Bible
21:28 Abraham set seven ewe lambs of the flock by themselves.

Young's Literal Translation
21:28 and Abraham setteth seven Lambs of the flock by themselves.

Modern Hebrew
ויאמר אבימלך
אל־אברהם מה הנה
שבע כבשת האלה אשר
הצבת לבדנה׃

Paleo-Hebrew (Before 585 B.C.)
21:29

-

.

Hebrew Transliterated
21:29 VY'aMUr 'aBYMLK 'aL-'aBUrHM MH HNH ShB'y KBShTh H'aLH 'aShUr HTShBTh LBDNH.

Latin Vulgate
21:29 cui dixit Abimelech quid sibi volunt septem agnae istae quas stare fecisti seorsum

King James Version
21:29 And Abimelech said unto Abraham, What mean these seven ewe lambs which thou hast set by themselves?

American Standard Version
21:29 And Abimelech said unto Abraham, What mean these seven ewe lambs which thou hast set by themselves?

Bible in Basic English
21:29 Then Abimelech said, What are these seven lambs which you have put on one side?

Darby's English Translation
21:29 And Abimelech said to Abraham, What mean these seven ewe-lambs, these which thou hast set by themselves?

Douay Rheims Bible
21:29 And Abimelech said to him: What mean these seven ewe lambs which thou hast set apart?

Noah Webster Bible
21:29 And Abimelech said to Abraham, What mean these seven ewe-lambs, which thou hast set by themselves?

World English Bible
21:29 Abimelech said to Abraham, "What do these seven ewe lambs which you have set by themselves mean?"

Young's Literal Translation
21:29 And Abimelech saith unto Abraham, `What are they -- these seven lambs which thou hast set by themselves?`

Modern Hebrew
ויאמר כי את־שבע
כבשת תקח מידי
בעבור תהיה־לי
לעדה כי חפרתי את־
הבאר הזאת׃

Paleo-Hebrew (Before 585 B.C.)
21:30

-

-

-
.

Hebrew Transliterated
21:30 VY'aMUr KY 'aTh-ShB'y KBShTh ThQCh MYDY B'yBVUr ThHYH-LY L'yDH KY ChPhUrThY 'aTh- HB'aUr HZ'aTh.

Latin Vulgate
21:30 at ille septem inquit agnas accipies de manu mea ut sint in testimonium mihi quoniam ego fodi puteum istum

King James Version
21:30 And he said, For these seven ewe lambs shalt thou take of my hand, that they may be a witness unto me, that I have digged this well.

American Standard Version
21:30 And he said, These seven ewe lambs shalt thou take of my hand, that it may be a witness unto me, that I have digged this well.

Bible in Basic English
21:30 And he said, Take these seven lambs from me as a witness that I have made this water-hole.

Darby's English Translation
21:30 And he said, That thou take the seven ewe-lambs of my hand, that they may be a witness to me that I have dug this well.

Douay Rheims Bible
21:30 But he said: Thou shalt take seven ewe lambs at my hand: that they may be a testimony for me, that I dug this well.

Noah Webster Bible
21:30 And he said, For these seven ewe-lambs shalt thou take from my hand, that they may be a witness to me, that I have digged this well.

World English Bible
21:30 He said, "You shall take these seven ewe lambs from my hand, that it may be a witness to me, that I have dug this well."

Young's Literal Translation
21:30 And he saith, `For -- the seven lambs thou dost accept from my hand, so that it becometh a witness for me that I have digged this well;`

Modern Hebrew
על־כן קרא למקום
ההוא באר שבע כי
שם נשבעו שניהם׃

Paleo-Hebrew (Before 585 B.C.)
21:31
-

.

Hebrew Transliterated
21:31 'yL-KN QUr'a LMQVM HHV'a B'aUr ShB'y KY ShM NShB'yV ShNYHM.

Latin Vulgate
21:31 idcirco vocatus est locus ille Bersabee quia ibi uterque iuraverunt

King James Version
21:31 Wherefore he called that place Beersheba; because there they sware both of them.

American Standard Version
21:31 Wherefore he called that place Beer-sheba. Because there they sware both of them.

Bible in Basic English
21:31 So he gave that place the name Beer-sheba, because there the two of them had given their oaths.

Darby's English Translation
21:31 Therefore he called that place Beer-sheba, because there they had sworn, both of them.

Douay Rheims Bible
21:31 Therefore that place was called Bersabee: because both of them did swear.

Noah Webster Bible
21:31 Wherefore he called that place Beer-sheba: because there they swore both of them.

World English Bible
21:31 Therefore he called that place Beersheba, because they both swore there.

Young's Literal Translation
21:31 therefore hath he called that place `Beer-Sheba,` for there have both of them sworn.

Modern Hebrew
ויכרתו ברית בבאר
שבע ויקם אבימלך
ופיכל שר־צבאו
וישבו אל־ארץ
פלשתים׃

Paleo-Hebrew (Before 585 B.C.)
21:32

-
-
.

Hebrew Transliterated
21:32 VYKUrThV BUrYTh BB'aUr ShB'y VYQM 'aBYMLK VPhYKL ShUr-TShB'aV VYShBV 'aL-'aUrTSh PhLShThYM.

Latin Vulgate
21:32 et inierunt foedus pro puteo Iuramenti

King James Version
21:32 Thus they made a covenant at Beersheba: then Abimelech rose up, and Phichol the chief captain of his host, and they returned into the land of the Philistines.

American Standard Version
21:32 So they made a covenant at Beer-sheba. And Abimelech rose up, and Phicol the captain of his host, and they returned into the land of the Philistines.

Bible in Basic English
21:32 So they made an agreement at Beer-sheba, and Abimelech and Phicol, the captain of his army, went back to the land of the Philistines.

Darby's English Translation
21:32 And they made a covenant at Beer-sheba. And Abimelech rose up, and Phichol the captain of his host, and returned into the land of the Philistines.

Douay Rheims Bible
21:32 And they made a league for the well of oath.

Noah Webster Bible
21:32 Thus they made a covenant at Beer-sheba: Then Abimelech arose, and Phichol the chief captain of his host, and they returned into the land of the Philistines.

World English Bible
21:32 So they made a covenant at Beersheba. Abimelech rose up with Phicol, the captain of his host, and they returned into the land of the Philistines.

Young's Literal Translation
21:32 And they make a covenant in Beer-Sheba, and Abimelech riseth -- Phichol also, head of his host -- and they turn back unto the land of the Philistines;

Modern Hebrew
ויטע אשל בבאר שבע
ויקרא־שם בשם יהוה
אל עולם׃

Paleo-Hebrew (Before 585 B.C.)
21:33

-

.

Hebrew Transliterated
21:33 VYT'y 'aShL BB'aUr ShB'y VYQUr'a-ShM BShM YHVH 'aL 'yVLM.

Latin Vulgate
21:33 surrexit autem Abimelech et Fichol princeps militiae eius reversique sunt in terram Palestinorum Abraham vero plantavit nemus in Bersabee et invocavit ibi nomen Domini Dei aeterni

King James Version
21:33 And Abraham planted a grove in Beersheba, and called there on the name of the LORD, the everlasting God.

American Standard Version
21:33 And Abraham planted a tamarisk tree in Beer-sheba, and called there on the name of Jehovah, the Everlasting God.

Bible in Basic English
21:33 And Abraham, after planting a holy tree in Beer-sheba, gave worship to the name of the Lord, the Eternal God.

Darby's English Translation
21:33 And Abraham planted a tamarisk in Beer-sheba, and called there on the name of Jehovah, the Eternal �God.

Douay Rheims Bible
21:33 And Abimelech, and Phicol the general of his army arose and returned to the land of the Palestines. But Abraham planted a grove in Bersabee, and there called upon the name of the Lord God eternal.

Noah Webster Bible
21:33 And Abraham planted a grove in Beer-sheba, and called there on the name of the LORD, the everlasting God.

World English Bible
21:33 Abraham planted a tamarisk tree in Beersheba, and called there on the name of Yahweh, the Everlasting God.

Young's Literal Translation
21:33 and Abraham planteth a tamarask in Beer-Sheba, and preacheth there in the name of Jehovah, God age-during;

Modern Hebrew
ויגר אברהם בארץ
פלשתים ימים רבים׃

Paleo-Hebrew (Before 585 B.C.)
21:34

.

Hebrew Transliterated
21:34 VYGUr 'aBUrHM B'aUrTSh PhLShThYM YMYM UrBYM.

Latin Vulgate
21:34 et fuit colonus terrae Philisthinorum diebus multis

King James Version
21:34 And Abraham sojourned in the Philistines' land many days.

American Standard Version
21:34 And Abraham sojourned in the land of the Philistines many days.

Bible in Basic English
21:34 And Abraham went on living in the land of the Philistines as in a strange country.

Darby's English Translation
21:34 And Abraham sojourned in the Philistines` land many days.

Douay Rheims Bible
21:34 And he was a sojourner in the land of the Palestines many days.

Noah Webster Bible
21:34 And Abraham sojourned in the land of the Philistines many days.

World English Bible
21:34 Abraham sojourned in the land of the Philistines many days.

Young's Literal Translation
21:34 and Abraham sojourneth in the land of the Philistines many days.

Genesis 22


Genesis Chapter 22 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 21

The First Book of Moses, called Genesis

Chapter 22

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24
Modern Hebrew
ויהי אחר הדברים
האלה והאלהים נסה
את־אברהם ויאמר
אליו אברהם ויאמר
הנני׃

Paleo-Hebrew (Before 585 B.C.)
22:1

-

.

Hebrew Transliterated
22:1 VYHY 'aChUr HDBUrYM H'aLH VH'aLHYM NSH 'aTh-'aBUrHM VY'aMUr 'aLYV 'aBUrHM VY'aMUr HNNY.

Latin Vulgate
22:1 quae postquam gesta sunt temptavit Deus Abraham et dixit ad eum Abraham ille respondit adsum

King James Version
22:1 And it came to pass after these things, that God did tempt Abraham, and said unto him, Abraham: and he said, Behold, here I am.

American Standard Version
22:1 And it came to pass after these things, that God did prove Abraham, and said unto him, Abraham. And he said, Here am I.

Bible in Basic English
22:1 Now after these things, God put Abraham to the test, and said to him, Abraham; and he said, Here am I.

Darby's English Translation
22:1 And it came to pass after these things, that God tried Abraham, and said to him, Abraham! and he said, Here am I.

Douay Rheims Bible
22:1 After these things, God tempted Abraham, and said to him: Abraham, Abraham. And he answered: Here I am.

Noah Webster Bible
22:1 And it came to pass after these things, that God tempted Abraham, and said to him, Abraham: and he said, Behold, here I am.

World English Bible
22:1 It happened after these things, that God tested Abraham, and said to him, "Abraham!" He said, "Here I am."

Young's Literal Translation
22:1 And it cometh to pass after these things that God hath tried Abraham, and saith unto him, `Abraham;` and he saith, `Here am I.`

Modern Hebrew
ויאמר קח־נא
את־בנך את־יחידך
אשר־אהבת את־יצחק
ולך־לך אל־ארץ
המריה והעלהו שם
לעלה על אחד ההרים
אשר אמר אליך׃

Paleo-Hebrew (Before 585 B.C.)
22:2
-
- [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] -

.

Hebrew Transliterated
22:2 VY'aMUr QCh-N'a 'aTh-BNK 'aTh-YChYDK 'aShUr-'aHBTh 'aTh-YTShChQ VLK-LK 'aL-'aUrTSh HMUrYH VH'yLHV ShM L'yLH 'yL 'aChD HHUrYM 'aShUr 'aMUr 'aLYK.

Latin Vulgate
22:2 ait ei tolle filium tuum unigenitum quem diligis Isaac et vade in terram Visionis atque offer eum ibi holocaustum super unum montium quem monstravero tibi

King James Version
22:2 And he said, Take now thy son, thine only son Isaac, whom thou lovest, and get thee into the land of Moriah; and offer him there for a burnt offering upon one of the mountains which I will tell thee of.

American Standard Version
22:2 And he said, Take now thy son, thine only son, whom thou lovest, even Isaac, and get thee into the land of Moriah. And offer him there for a burnt-offering upon one of the mountains which I will tell thee of.

Bible in Basic English
22:2 And he said to him, Take your son, your dearly loved only son Isaac, and go to the land of Moriah and give him as a burned offering on one of the mountains of which I will give you knowledge.

Darby's English Translation
22:2 And he said, Take now thy son, thine only son, whom thou lovest, Isaac, and get thee into the land of Moriah, and there offer him up for a burnt-offering on one of the mountains which I will tell thee of.

Douay Rheims Bible
22:2 He said to him: Take thy only begotten son Isaac, whom thou lovest, and go into the land of vision: and there thou shalt offer him for a holocaust upon one of the mountains which I will show thee.

Noah Webster Bible
22:2 And he said, Take now thy son, thy only son Isaac, whom thou lovest, and go into the land of Moriah; and offer him there for a burnt-offering upon one of the mountains which I will name to thee.

World English Bible
22:2 He said, "Now take your son, your only son, whom you love, even Isaac, and go into the land of Moriah. Offer him there for a burnt offering on one of the mountains which I will tell you of."

Young's Literal Translation
22:2 And He saith, `Take, I pray thee, thy son, thine only one, whom thou hast loved, even Isaac, and go for thyself unto the land of Moriah, and cause him to ascend there for a burnt-offering on one of the mountains of which I speak unto thee.`

Modern Hebrew
וישכם אברהם בבקר
ויחבש את־חמרו
ויקח את־שני נעריו
אתו ואת יצחק בנו
ויבקע עצי עלה
ויקם וילך
אל־המקום
אשר־אמר־לו
האלהים׃

Paleo-Hebrew (Before 585 B.C.)
22:3

-
-

-
. - [image] [image] [image] -

Hebrew Transliterated
22:3 VYShKM 'aBUrHM BBQUr VYChBSh 'aTh-ChMUrV VYQCh 'aTh-ShNY N'yUrYV 'aThV V'aTh YTShChQ BNV VYBQ'y 'yTShY 'yLH VYQM VYLK 'aL-HMQVM 'aShUr-'aMUr-LV H'aLHYM.

Latin Vulgate
22:3 igitur Abraham de nocte consurgens stravit asinum suum ducens secum duos iuvenes et Isaac filium suum cumque concidisset ligna in holocaustum abiit ad locum quem praeceperat ei Deus

King James Version
22:3 And Abraham rose up early in the morning, and saddled his ass, and took two of his young men with him, and Isaac his son, and clave the wood for the burnt offering, and rose up, and went unto the place of which God had told him.

American Standard Version
22:3 And Abraham rose early in the morning, and saddled his ass, and took two of his young men with him, and Isaac his son. And he clave the wood for the burnt-offering, and rose up, and went unto the place of which God had told him.

Bible in Basic English
22:3 And Abraham got up early in the morning, and made ready his ass, and took with him two of his young men and Isaac, his son, and after the wood for the burned offering had been cut, he went on his way to the place of which God had given him word.

Darby's English Translation
22:3 And Abraham rose early in the morning, and saddled his ass, and took two of his young men with him, and Isaac his son; and he clave the wood for the burnt-offering, and rose up and went to the place that God had told him of.

Douay Rheims Bible
22:3 So Abraham rising up in the night, saddled his ass: and took with him two young men, and Isaac his son: and when he had cut wood for the holocaust he went his way to the place which God had commanded him.

Noah Webster Bible
22:3 And Abraham rose early in the morning, and saddled his ass, and took two of his young men with him, and Isaac his son, and cleft the wood for the burnt-offering, and rose and went to the place which God had named to him.

World English Bible
22:3 Abraham rose early in the morning, and saddled his donkey, and took two of his young men with him, and Isaac his son. He split the wood for the burnt offering, and rose up, and went to the place of which God had told him.

Young's Literal Translation
22:3 And Abraham riseth early in the morning, and saddleth his ass, and taketh two of his young men with him, and Isaac his son, and he cleaveth the wood of the burnt-offering, and riseth and goeth unto the place of which God hath spoken to him.

Modern Hebrew
ביום השלישי וישא
אברהם את־עיניו
וירא את־המקום
מרחק׃

Paleo-Hebrew (Before 585 B.C.)
22:4

-
. -

Hebrew Transliterated
22:4 BYVM HShLYShY VYSh'a 'aBUrHM 'aTh-'yYNYV VYUr'a 'aTh-HMQVM MUrChQ.

Latin Vulgate
22:4 die autem tertio elevatis oculis vidit locum procul

King James Version
22:4 Then on the third day Abraham lifted up his eyes, and saw the place afar off.

American Standard Version
22:4 On the third day Abraham lifted up his eyes, and saw the place afar off.

Bible in Basic English
22:4 And on the third day, Abraham, lifting up his eyes, saw the place a long way off.

Darby's English Translation
22:4 On the third day Abraham lifted up his eyes and saw the place from afar.

Douay Rheims Bible
22:4 And on the third day, lifting up his eyes, he saw the place afar off.

Noah Webster Bible
22:4 Then on the third day Abraham lifted up his eyes, and saw the place afar off.

World English Bible
22:4 On the third day Abraham lifted up his eyes, and saw the place far off.

Young's Literal Translation
22:4 On the third day -- Abraham lifteth up his eyes, and seeth the place from afar;

Modern Hebrew
ויאמר אברהם
אל־נעריו שבו־לכם
פה עם־החמור ואני
והנער נלכה עד־ כה
ונשתחוה ונשובה
אליכם׃

Paleo-Hebrew (Before 585 B.C.)
22:5

- [image] [image] [image] [image] [image] [image] [image] [image] -
-

-

.

Hebrew Transliterated
22:5 VY'aMUr 'aBUrHM 'aL-N'yUrYV ShBV-LKM PhH 'yM-HChMVUr V'aNY VHN'yUr NLKH 'yD- KH VNShThChVH VNShVBH 'aLYKM.

Latin Vulgate
22:5 dixitque ad pueros suos expectate hic cum asino ego et puer illuc usque properantes postquam adoraverimus revertemur ad vos

King James Version
22:5 And Abraham said unto his young men, Abide ye here with the ass; and I and the lad will go yonder and worship, and come again to you.

American Standard Version
22:5 And Abraham said unto his young men, Abide ye here with the ass, and I and the lad will go yonder; and we will worship, and come again to you.

Bible in Basic English
22:5 Then he said to his young men, Keep here with the ass; and I and the boy will go on and give worship and come back again to you.

Darby's English Translation
22:5 And Abraham said to his young men, Abide ye here with the ass; and I and the lad will go yonder and worship, and come again to you.

Douay Rheims Bible
22:5 And he said to his young men: Stay you here with the ass: I and the boy will go with speed as far as yonder, and after we have worshipped, will return to you.

Noah Webster Bible
22:5 And Abraham said to his young men, Abide you here with the ass, and I and the lad will go yonder and worship, and return to you.

World English Bible
22:5 Abraham said to his young men, "Stay here with the donkey. The boy and I will go yonder. We will worship, and come back to you.

Young's Literal Translation
22:5 and Abraham saith unto his young men, `Remain by yourselves here with the ass, and I and the youth go yonder and worship, and turn back unto you.`

Modern Hebrew
ויקח אברהם את־עצי
העלה וישם על־יצחק
בנו ויקח בידו
את־האש ואת־
המאכלת וילכו
שניהם יחדו׃

Paleo-Hebrew (Before 585 B.C.)
22:6

-
-

-
-

.

Hebrew Transliterated
22:6 VYQCh 'aBUrHM 'aTh-'yTShY H'yLH VYShM 'yL-YTShChQ BNV VYQCh BYDV 'aTh-H'aSh V'aTh- HM'aKLTh VYLKV ShNYHM YChDV.

Latin Vulgate
22:6 tulit quoque ligna holocausti et inposuit super Isaac filium suum ipse vero portabat in manibus ignem et gladium cumque duo pergerent simul

King James Version
22:6 And Abraham took the wood of the burnt offering, and laid it upon Isaac his son; and he took the fire in his hand, and a knife; and they went both of them together.

American Standard Version
22:6 And Abraham took the wood of the burnt-offering, and laid it upon Isaac his son. And he took in his hand the fire and the knife. And they went both of them together.

Bible in Basic English
22:6 And Abraham put the wood for the burned offering on his son's back, and he himself took the fire and the knife in his hand, and the two of them went on together.

Darby's English Translation
22:6 And Abraham took the wood of the burnt-offering, and laid it on Isaac his son; and he took the fire in his hand, and the knife, and they went both of them together.

Douay Rheims Bible
22:6 And he took the wood for the holocaust, and laid it upon Isaac his son: and he himself carried in his hands fire and a sword. And as they two went on together,

Noah Webster Bible
22:6 And Abraham took the wood of the burnt-offering, and laid it upon Isaac his son; and he took the fire in his hand, and a knife: and they went both of them together.

World English Bible
22:6 Abraham took the wood of the burnt offering and laid it on Isaac his son. He took in his hand the fire and the knife. They both went together.

Young's Literal Translation
22:6 And Abraham taketh the wood of the burnt-offering, and placeth on Isaac his son, and he taketh in his hand the fire, and the knife; and they go on both of them together.

Modern Hebrew
ויאמר יצחק
אל־אברהם אביו
ויאמר אבי ויאמר
הנני בני ויאמר
הנה האש והעצים
ואיה השה לעלה׃

Paleo-Hebrew (Before 585 B.C.)
22:7

-

.

Hebrew Transliterated
22:7 VY'aMUr YTShChQ 'aL-'aBUrHM 'aBYV VY'aMUr 'aBY VY'aMUr HNNY BNY VY'aMUr HNH H'aSh VH'yTShYM V'aYH HShH L'yLH.

Latin Vulgate
22:7 dixit Isaac patri suo pater mi at ille respondit quid vis fili ecce inquit ignis et ligna ubi est victima holocausti

King James Version
22:7 And Isaac spake unto Abraham his father, and said, My father: and he said, Here am I, my son. And he said, Behold the fire and the wood: but where is the lamb for a burnt offering?

American Standard Version
22:7 And Isaac spake unto Abraham his father, and said, My father. And he said, Here am I, my son. And he said, Behold, the fire and the wood. But where is the lamb for a burnt-offering?

Bible in Basic English
22:7 Then Isaac said to Abraham, My father; and he said, Here am I, my son. And he said, We have wood and fire here, but where is the lamb for the burned offering?

Darby's English Translation
22:7 And Isaac spoke to Abraham his father, and said, My father! And he said, Here am I, my son. And he said, Behold the fire and the wood; but where is the sheep for a burnt-offering?

Douay Rheims Bible
22:7 Isaac said to his father: My father. And he answered: What wilt thou, son? Behold, saith he, fire and wood: where is the victim for the holocaust?

Noah Webster Bible
22:7 And Isaac spoke to Abraham his father, and said, My father: and he said, here am I, my son. And he said, Behold the fire and the wood: but where is the lamb for a burnt-offering?

World English Bible
22:7 Isaac spoke to Abraham his father, and said, "My father?" He said, "Here I am, my son." He said, "Here is the fire and the wood, but where is the lamb for a burnt offering?"

Young's Literal Translation
22:7 And Isaac speaketh unto Abraham his father, and saith, `My father,` and he saith, `Here am I, my son.` And he saith, `Lo, the fire and the wood, and where the lamb for a burnt-offering?`

Modern Hebrew
ויאמר אברהם אלהים
יראה־לו השה לעלה
בני וילכו שניהם
יחדו׃

Paleo-Hebrew (Before 585 B.C.)
22:8

-

.

Hebrew Transliterated
22:8 VY'aMUr 'aBUrHM 'aLHYM YUr'aH-LV HShH L'yLH BNY VYLKV ShNYHM YChDV.

Latin Vulgate
22:8 dixit Abraham Deus providebit sibi victimam holocausti fili mi pergebant ergo pariter

King James Version
22:8 And Abraham said, My son, God will provide himself a lamb for a burnt offering: so they went both of them together.

American Standard Version
22:8 And Abraham said, God will provide himself the lamb for a burnt-offering, my son. So they went both of them together.

Bible in Basic English
22:8 And Abraham said, God himself will give the lamb for the burned offering: so they went on together.

Darby's English Translation
22:8 And Abraham said, My son, God will provide himself with the sheep for a burnt-offering. And they went both of them together.

Douay Rheims Bible
22:8 And Abraham said: God will provide himself a victim for an holocaust, my son. So they went on together.

Noah Webster Bible
22:8 And Abraham said, My son, God will provide himself a lamb for a burnt-offering: so they went both of them together.

World English Bible
22:8 Abraham said, "God will provide himself the lamb for a burnt offering, my son." So they both went together.

Young's Literal Translation
22:8 and Abraham saith, `God doth provide for Himself the lamb for a burnt-offering, my son;` and they go on both of them together.

Modern Hebrew
ויבאו אל־המקום
אשר אמר־לו האלהים
ויבן שם אברהם
את־המזבח ויערך
את־העצים ויעקד
את־יצחק בנו וישם
אתו על־המזבח ממעל
לעצים׃

Paleo-Hebrew (Before 585 B.C.)
22:9
-
-

-
-
-

-
.

Hebrew Transliterated
22:9 VYB'aV 'aL-HMQVM 'aShUr 'aMUr-LV H'aLHYM VYBN ShM 'aBUrHM 'aTh-HMZBCh VY'yUrK 'aTh-H'yTShYM VY'yQD 'aTh-YTShChQ BNV VYShM 'aThV 'yL-HMZBCh MM'yL L'yTShYM.

Latin Vulgate
22:9 veneruntque ad locum quem ostenderat ei Deus in quo aedificavit altare et desuper ligna conposuit cumque conligasset Isaac filium suum posuit eum in altari super struem lignorum

King James Version
22:9 And they came to the place which God had told him of; and Abraham built an altar there, and laid the wood in order, and bound Isaac his son, and laid him on the altar upon the wood.

American Standard Version
22:9 And they came to the place which God had told him of. And Abraham built the altar there, and laid the wood in order, and bound Isaac his son, and laid him on the altar, upon the wood.

Bible in Basic English
22:9 And they came to the place of which God had given him knowledge; and there Abraham made the altar and put the wood in place on it, and having made tight the bands round Isaac his son, he put him on the wood on the altar.

Darby's English Translation
22:9 And they came to the place of which God had told him. And Abraham built the altar there, and piled the wood; and he bound Isaac his son, and laid him on the altar upon the wood.

Douay Rheims Bible
22:9 And they came to the place which God had shown him, where he built an altar, and laid the wood in order upon it: and when he had bound Isaac his son, he laid him on the altar upon the pile of wood.

Noah Webster Bible
22:9 And they came to the place which God had named to him; and Abraham built an altar there, and laid the wood in order; and bound Isaac his son, and laid him on the altar upon the wood.

World English Bible
22:9 They came to the place which God had told him of. Abraham built the altar there, and laid the wood in order, bound Isaac his son, and laid him on the altar, on the wood.

Young's Literal Translation
22:9 And they come in unto the place of which God hath spoken to him, and there Abraham buildeth the altar, and arrangeth the wood, and bindeth Isaac his son, and placeth him upon the altar above the wood;

Modern Hebrew
וישלח אברהם
את־ידו ויקח
את־המאכלת לשחט
את־בנו׃

Paleo-Hebrew (Before 585 B.C.)
22:10

-
-
. -

Hebrew Transliterated
22:10 VYShLCh 'aBUrHM 'aTh-YDV VYQCh 'aTh-HM'aKLTh LShChT 'aTh-BNV.

Latin Vulgate
22:10 extenditque manum et arripuit gladium ut immolaret filium

King James Version
22:10 And Abraham stretched forth his hand, and took the knife to slay his son.

American Standard Version
22:10 And Abraham stretched forth his hand, and took the knife to slay his son.

Bible in Basic English
22:10 And stretching out his hand, Abraham took the knife to put his son to death.

Darby's English Translation
22:10 And Abraham stretched out his hand, and took the knife to slaughter his son.

Douay Rheims Bible
22:10 And he put forth his hand and took the sword, to sacrifice his son.

Noah Webster Bible
22:10 And Abraham stretched forth his hand, and took the knife to slay his son.

World English Bible
22:10 Abraham stretched forth his hand, and took the knife to kill his son.

Young's Literal Translation
22:10 and Abraham putteth forth his hand, and taketh the knife -- to slaughter his son.

Modern Hebrew
ויקרא אליו מלאך
יהוה מן־השמים
ויאמר אברהם אברהם
ויאמר הנני׃

Paleo-Hebrew (Before 585 B.C.)
22:11

-

.

Hebrew Transliterated
22:11 VYQUr'a 'aLYV ML'aK YHVH MN-HShMYM VY'aMUr 'aBUrHM 'aBUrHM VY'aMUr HNNY.

Latin Vulgate
22:11 et ecce angelus Domini de caelo clamavit dicens Abraham Abraham qui respondit adsum

King James Version
22:11 And the angel of the LORD called unto him out of heaven, and said, Abraham, Abraham: and he said, Here am I.

American Standard Version
22:11 And the angel of Jehovah called unto him out of heaven, and said, Abraham, Abraham. And he said, Here I am.

Bible in Basic English
22:11 But the voice of the angel of the Lord came from heaven, saying, Abraham, Abraham: and he said, Here am I.

Darby's English Translation
22:11 And the Angel of Jehovah called to him from the heavens, and said, Abraham, Abraham! And he said, Here am I.

Douay Rheims Bible
22:11 And behold an angel of the Lord from heaven called to him, saying: Abraham, Abraham. And he answered: Here I am.

Noah Webster Bible
22:11 And the angel of the LORD called to him from heaven, and said, Abraham, Abraham. And he said, Here am I.

World English Bible
22:11 The angel of Yahweh called to him out of the sky, and said, "Abraham, Abraham!" He said, "Here I am."

Young's Literal Translation
22:11 And the messenger of Jehovah calleth unto him from the heavens, and saith, `Abraham, Abraham;` and he saith, `Here am I;`

Modern Hebrew
ויאמר אל־תשלח ידך
אל־הנער ואל־תעש
לו מאומה כי עתה
ידעתי כי־ ירא
אלהים אתה ולא
חשכת את־בנך
את־יחידך ממני׃

Paleo-Hebrew (Before 585 B.C.)
22:12
-
-
-

-

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
22:12 VY'aMUr 'aL-ThShLCh YDK 'aL-HN'yUr V'aL-Th'ySh LV M'aVMH KY 'yThH YD'yThY KY- YUr'a 'aLHYM 'aThH VL'a ChShKTh 'aTh-BNK 'aTh-YChYDK MMNY.

Latin Vulgate
22:12 dixitque ei non extendas manum tuam super puerum neque facias illi quicquam nunc cognovi quod timeas Dominum et non peperceris filio tuo unigenito propter me

King James Version
22:12 And he said, Lay not thine hand upon the lad, neither do thou any thing unto him: for now I know that thou fearest God, seeing thou hast not withheld thy son, thine only son from me.

American Standard Version
22:12 And he said, Lay not thy hand upon the lad, neither do thou anything unto him. For now I know that thou fearest God, seeing thou hast not withheld thy son, thine only son, from me.

Bible in Basic English
22:12 And he said, Let not your hand be stretched out against the boy to do anything to him; for now I am certain that the fear of God is in your heart, because you have not kept back your son, your only son, from me.

Darby's English Translation
22:12 And he said, Stretch not out thy hand against the lad, neither do anything to him; for now I know that thou fearest God, and hast not withheld thy son, thine only son, from me.

Douay Rheims Bible
22:12 And he said to him: Lay not thy hand upon the boy, neither do thou any thing to him: now I know that thou fearest God, and hast not spared thy only begotten son for my sake.

Noah Webster Bible
22:12 And he said, Lay not thy hand upon the lad, neither do thou any thing to him: for now I know that thou fearest God, seeing thou hast not withheld from me thy son, thy only son.

World English Bible
22:12 He said, "Don`t lay your hand on the boy, neither do anything to him. For now I know that you fear God, seeing you have not withheld your son, your only son, from me."

Young's Literal Translation
22:12 and He saith, `Put not forth thine hand unto the youth, nor do anything to him, for now I have known that thou art fearing God, and hast not withheld thy son, thine only one, from Me.`

Modern Hebrew
וישא אברהם
את־עיניו וירא
והנה־איל אחר נאחז
בסבך בקרניו וילך
אברהם ויקח
את־האיל ויעלהו
לעלה תחת בנו׃

Paleo-Hebrew (Before 585 B.C.)
22:13

-
-

-

.

Hebrew Transliterated
22:13 VYSh'a 'aBUrHM 'aTh-'yYNYV VYUr'a VHNH-'aYL 'aChUr N'aChZ BSBK BQUrNYV VYLK 'aBUrHM VYQCh 'aTh-H'aYL VY'yLHV L'yLH ThChTh BNV.

Latin Vulgate
22:13 levavit Abraham oculos viditque post tergum arietem inter vepres herentem cornibus quem adsumens obtulit holocaustum pro filio

King James Version
22:13 And Abraham lifted up his eyes, and looked, and behold behind him a ram caught in a thicket by his horns: and Abraham went and took the ram, and offered him up for a burnt offering in the stead of his son.

American Standard Version
22:13 And Abraham lifted up his eyes, and looked, and behold, behind him a ram caught in the thicket by his horns. And Abraham went and took the ram, and offered him up for a burnt-offering in the stead of his son.

Bible in Basic English
22:13 And lifting up his eyes, Abraham saw a sheep fixed by its horns in the brushwood: and Abraham took the sheep and made a burned offering of it in place of his son.

Darby's English Translation
22:13 And Abraham lifted up his eyes, and looked, and behold, behind was a ram caught in the thicket by its horns; and Abraham went and took the ram, and offered it up for a burnt-offering instead of his son.

Douay Rheims Bible
22:13 Abraham lifted up his eyes, and saw behind his back a ram amongst the briers sticking fast by the horns, which he took and offered for a holocaust instead of his son.

Noah Webster Bible
22:13 And Abraham lifted up his eyes, and looked, and behold, behind him a ram caught in a thicket by his horns: And Abraham went and took the ram, and offered him for a burnt-offering in the stead of his son.

World English Bible
22:13 Abraham lifted up his eyes, and looked, and saw that behind him was a ram caught in the thicket by his horns. Abraham went and took the ram, and offered him up for a burnt offering instead of his son.

Young's Literal Translation
22:13 And Abraham lifteth up his eyes, and looketh, and lo, a ram behind, seized in a thicket by its horns; and Abraham goeth, and taketh the ram, and causeth it to ascend for a burnt-offering instead of his son;

Modern Hebrew
ויקרא אברהם
שם־המקום ההוא
יהוה יראה אשר
יאמר היום בהר
יהוה יראה׃

Paleo-Hebrew (Before 585 B.C.)
22:14

-

.

Hebrew Transliterated
22:14 VYQUr'a 'aBUrHM ShM-HMQVM HHV'a YHVH YUr'aH 'aShUr Y'aMUr HYVM BHUr YHVH YUr'aH.

Latin Vulgate
22:14 appellavitque nomen loci illius Dominus videt unde usque hodie dicitur in monte Dominus videbit

King James Version
22:14 And Abraham called the name of that place Jehovahjireh: as it is said to this day, In the mount of the LORD it shall be seen.

American Standard Version
22:14 And Abraham called the name of that place Jehovah-jireh. As it is said to this day, In the mount of Jehovah it shall be provided.

Bible in Basic English
22:14 And Abraham gave that place the name Yahweh-yireh: as it is said to this day, In the mountain the Lord is seen.

Darby's English Translation
22:14 And Abraham called the name of that place Jehovah-jireh; as it is said at the present day, On the mount of Jehovah will be provided.

Douay Rheims Bible
22:14 And he called the name of that place, The Lord seeth. Whereupon even to this day it is said: In the mountain the Lord will see.

Noah Webster Bible
22:14 And Abraham called the name of that place Jehovah-jireh: as it is said to this day, In the mount of the LORD it will be seen.

World English Bible
22:14 Abraham called the name of that place Yahweh-jireh. As it is said to this day, "In Yahweh`s mountain it will be provided.

Young's Literal Translation
22:14 and Abraham calleth the name of that place `Jehovah-Jireh,` because it is said this day in the mount, `Jehovah doth provide.`

Modern Hebrew
ויקרא מלאך יהוה
אל־אברהם שנית
מן־השמים׃

Paleo-Hebrew (Before 585 B.C.)
22:15

-
. -

Hebrew Transliterated
22:15 VYQUr'a ML'aK YHVH 'aL-'aBUrHM ShNYTh MN-HShMYM.

Latin Vulgate
22:15 vocavit autem angelus Domini Abraham secundo de caelo dicens

King James Version
22:15 And the angel of the LORD called unto Abraham out of heaven the second time,

American Standard Version
22:15 And the angel of Jehovah called unto Abraham a second time out of heaven,

Bible in Basic English
22:15 And the voice of the angel of the Lord came to Abraham a second time from heaven,

Darby's English Translation
22:15 And the Angel of Jehovah called to Abraham from the heavens a second time,

Douay Rheims Bible
22:15 And the angel of the Lord called to Abraham a second time from heaven, saying:

Noah Webster Bible
22:15 And the angel of the LORD called to Abraham from heaven the second time,

World English Bible
22:15 The angel of Yahweh called to Abraham a second time out of the sky,

Young's Literal Translation
22:15 And the messenger of Jehovah calleth unto Abraham a second time from the heavens,

Modern Hebrew
ויאמר בי נשבעתי
נאם־יהוה כי יען
אשר עשית את־הדבר
הזה ולא חשכת
את־בנך את־יחידך׃

Paleo-Hebrew (Before 585 B.C.)
22:16

-

-

. - [image] [image] [image] [image] [image] -

Hebrew Transliterated
22:16 VY'aMUr BY NShB'yThY N'aM-YHVH KY Y'yN 'aShUr 'yShYTh 'aTh-HDBUr HZH VL'a ChShKTh 'aTh-BNK 'aTh-YChYDK.

Latin Vulgate
22:16 per memet ipsum iuravi dicit Dominus quia fecisti rem hanc et non pepercisti filio tuo unigenito

King James Version
22:16 And said, By myself have I sworn, saith the LORD, for because thou hast done this thing, and hast not withheld thy son, thine only son:

American Standard Version
22:16 and said, By myself have I sworn, saith Jehovah, because thou hast done this thing, and hast not withheld thy son, thine only son,

Bible in Basic English
22:16 Saying, I have taken an oath by my name, says the Lord, because you have done this and have not kept back from me your dearly loved only son,

Darby's English Translation
22:16 and said, By myself I swear, saith Jehovah, that, because thou hast done this, and hast not withheld thy son, thine only son,

Douay Rheims Bible
22:16 By my own self have I sworn, saith the Lord: because thou hast done this thing, and hast not spared thy only begotten son for my sake:

Noah Webster Bible
22:16 And said, By myself have I sworn, saith the LORD, for because thou hast done this thing, and hast not withheld thy son, thy only son:

World English Bible
22:16 and said, "I have sworn by myself, says Yahweh, because you have done this thing, and have not withheld your son, your only son,

Young's Literal Translation
22:16 and saith, `By Myself I have sworn -- the affirmation of Jehovah -- that because thou hast done this thing, and hast not withheld thy son, thine only one --

Modern Hebrew
כי־ברך אברכך
והרבה ארבה
את־זרעך ככוכבי
השמים וכחול אשר
על־ שפת הים וירש
זרעך את שער
איביו׃

Paleo-Hebrew (Before 585 B.C.)
22:17
-

-

-

.

Hebrew Transliterated
22:17 KY-BUrK 'aBUrKK VHUrBH 'aUrBH 'aTh-ZUr'yK KKVKBY HShMYM VKChVL 'aShUr 'yL- ShPhTh HYM VYUrSh ZUr'yK 'aTh Sh'yUr 'aYBYV.

Latin Vulgate
22:17 benedicam tibi et multiplicabo semen tuum sicut stellas caeli et velut harenam quae est in litore maris possidebit semen tuum portas inimicorum suorum

King James Version
22:17 That in blessing I will bless thee, and in multiplying I will multiply thy seed as the stars of the heaven, and as the sand which is upon the sea shore; and thy seed shall possess the gate of his enemies;

American Standard Version
22:17 that in blessing I will bless thee, and in multiplying I will multiply thy seed as the stars of the heavens, and as the sand which is upon the seashore. And thy seed shall possess the gate of his enemies.

Bible in Basic English
22:17 That I will certainly give you my blessing, and your seed will be increased like the stars of heaven and the sand by the seaside; your seed will take the land of those who are against them;

Darby's English Translation
22:17 I will richly bless thee, and greatly multiply thy seed, as the stars of heaven, and as the sand that is on the sea-shore; and thy seed shall possess the gate of his enemies;

Douay Rheims Bible
22:17 I will bless thee, and I will multiply thy seed as the stars of heaven, and as the sand that is by the seashore: thy seed shall possess the gates of their enemies.

Noah Webster Bible
22:17 That in blessing I will bless thee, and in multiplying I will multiply thy seed as the stars of heaven, and as the sand which is on the sea shore; and thy seed shall possess the gate of his enemies;

World English Bible
22:17 that in blessing I will bless you, and in multiplying I will multiply your seed as the stars of the heavens, and as the sand which is on the seashore. Your seed will possess the gate of his enemies.

Young's Literal Translation
22:17 that blessing I bless thee, and multiplying I multiply thy seed as stars of the heavens, and as sand which is on the sea-shore; and thy seed doth possess the gate of his enemies;

Modern Hebrew
והתברכו בזרעך כל
גויי הארץ עקב אשר
שמעת בקלי׃

Paleo-Hebrew (Before 585 B.C.)
22:18

.

Hebrew Transliterated
22:18 VHThBUrKV BZUr'yK KL GVYY H'aUrTSh 'yQB 'aShUr ShM'yTh BQLY.

Latin Vulgate
22:18 et benedicentur in semine tuo omnes gentes terrae quia oboedisti voci meae

King James Version
22:18 And in thy seed shall all the nations of the earth be blessed; because thou hast obeyed my voice.

American Standard Version
22:18 And in thy seed shall all the nations of the earth be blessed. Because thou hast obeyed my voice.

Bible in Basic English
22:18 And your seed will be a blessing to all the nations of the earth, because you have done what I gave you orders to do.

Darby's English Translation
22:18 and in thy seed shall all the nations of the earth bless themselves, because thou hast hearkened to my voice.

Douay Rheims Bible
22:18 And in thy seed shall all the nations of the earth be blessed, because thou hast obeyed my voice.

Noah Webster Bible
22:18 And in thy seed shall all the nations of the earth be blessed: because thou hast obeyed my voice.

World English Bible
22:18 In your seed will all the nations of the earth be blessed, because you have obeyed my voice."

Young's Literal Translation
22:18 and blessed themselves in thy seed have all nations of the earth, because that thou hast hearkened to My voice.`

Modern Hebrew
וישב אברהם
אל־נעריו ויקמו
וילכו יחדו אל־באר
שבע וישב אברהם
בבאר שבע׃

Paleo-Hebrew (Before 585 B.C.)
22:19

-

-

.

Hebrew Transliterated
22:19 VYShB 'aBUrHM 'aL-N'yUrYV VYQMV VYLKV YChDV 'aL-B'aUr ShB'y VYShB 'aBUrHM BB'aUr ShB'y.

Latin Vulgate
22:19 reversus est Abraham ad pueros suos abieruntque Bersabee simul et habitavit ibi

King James Version
22:19 So Abraham returned unto his young men, and they rose up and went together to Beersheba; and Abraham dwelt at Beersheba.

American Standard Version
22:19 So Abraham returned unto his young men, and they rose up and went together to Beer-sheba. And Abraham dwelt at Beer-sheba.

Bible in Basic English
22:19 Then Abraham went back to his young men and they went together to Beer-sheba, the place where Abraham was living.

Darby's English Translation
22:19 And Abraham returned to his young men, and they rose up and went together to Beer-sheba. And Abraham dwelt at Beer-sheba.

Douay Rheims Bible
22:19 Abraham returned to his young men, and they went to Bersabee together, and he dwelt there.

Noah Webster Bible
22:19 So Abraham returned to his young men, and they rose and went together to Beer-sheba; and Abraham dwelt at Beer-sheba.

World English Bible
22:19 So Abraham returned to his young men, and they rose up and went together to Beersheba. Abraham lived at Beersheba.

Young's Literal Translation
22:19 And Abraham turneth back unto his young men, and they rise and go together unto Beer-Sheba; and Abraham dwelleth in Beer-Sheba.

Modern Hebrew
ויהי אחרי הדברים
האלה ויגד לאברהם
לאמר הנה ילדה
מלכה גם־הוא בנים
לנחור אחיך׃

Paleo-Hebrew (Before 585 B.C.)
22:20

-
.

Hebrew Transliterated
22:20 VYHY 'aChUrY HDBUrYM H'aLH VYGD L'aBUrHM L'aMUr HNH YLDH MLKH GM-HV'a BNYM LNChVUr 'aChYK.

Latin Vulgate
22:20 his itaque gestis nuntiatum est Abraham quod Melcha quoque genuisset filios Nahor fratri suo

King James Version
22:20 And it came to pass after these things, that it was told Abraham, saying, Behold, Milcah, she hath also born children unto thy brother Nahor;

American Standard Version
22:20 And it came to pass after these things, that it was told Abraham, saying, Behold, Milcah, she also hath borne children unto they brother Nahor.

Bible in Basic English
22:20 After these things, Abraham had news that Milcah, the wife of his brother Nahor, had given birth to children;

Darby's English Translation
22:20 And it came to pass after these things, that it was told Abraham, saying, Behold, Milcah, she also has borne sons to thy brother Nahor:

Douay Rheims Bible
22:20 After these things, it was told Abraham that Melcha also had borne children to Nachor his brother.

Noah Webster Bible
22:20 And it came to pass after these things, that it was told to Abraham, saying, Behold, Milcah, she hath also borne children to thy brother Nahor;

World English Bible
22:20 It happened after these things, that it was told Abraham, saying, "Behold, Milcah, she also has borne children to your brother Nahor:

Young's Literal Translation
22:20 And it cometh to pass after these things that it is declared to Abraham, saying, `Lo, Milcah hath borne, even she, sons to Nahor thy brother:

Modern Hebrew
את־עוץ בכרו
ואת־בוז אחיו
ואת־קמואל אבי
ארם׃

Paleo-Hebrew (Before 585 B.C.)
22:21
-
-
-
.

Hebrew Transliterated
22:21 'aTh-'yVTSh BKUrV V'aTh-BVZ 'aChYV V'aTh-QMV'aL 'aBY 'aUrM.

Latin Vulgate
22:21 Hus primogenitum et Buz fratrem eius Camuhel patrem Syrorum

King James Version
22:21 Huz his firstborn, and Buz his brother, and Kemuel the father of Aram,

American Standard Version
22:21 Uz his first-born, and Buz his brother, and Kemuel the father of Aram.

Bible in Basic English
22:21 Uz the oldest, and Buz his brother, and Kemuel, the father of Aram,

Darby's English Translation
22:21 Uz his first-born, and Buz his brother, and Kemuel the father of Aram,

Douay Rheims Bible
22:21 Hus the firstborn, and Buz his brother, and Camuel the father of the Syrians,

Noah Webster Bible
22:21 Huz his first-born, and Buz his brother, and Kemuel the father of Aram,

World English Bible
22:21 Uz his firstborn, Buz his brother, Kemuel the father of Aram,

Young's Literal Translation
22:21 Huz his first-born, and Buz his brother; and Kemuel father of Aram,

Modern Hebrew
ואת־כשד ואת־חזו
ואת־פלדש ואת־ידלף
ואת בתואל׃

Paleo-Hebrew (Before 585 B.C.)
22:22
- [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
22:22 V'aTh-KShD V'aTh-ChZV V'aTh-PhLDSh V'aTh-YDLPh V'aTh BThV'aL.

Latin Vulgate
22:22 et Chased et Azau Pheldas quoque et Iedlaph

King James Version
22:22 And Chesed, and Hazo, and Pildash, and Jidlaph, and Bethuel.

American Standard Version
22:22 And Chesed, and Hazo, and Pildash, and Jidlaph, and Bethuel.

Bible in Basic English
22:22 And Chesed and Hazo and Pildash and Jidlaph and Bethuel.

Darby's English Translation
22:22 and Chesed, and Hazo, and Pildash, and Jidlaph, and Bethuel.

Douay Rheims Bible
22:22 And Cased, and Azau, and Pheldas, and Jedlaph,

Noah Webster Bible
22:22 And Chesed, and Hazo, and Pildash, and Jidlaph, and Bethuel.

World English Bible
22:22 Chesed, Hazo, Pildash, Jidlaph, and Bethuel."

Young's Literal Translation
22:22 and Chesed, and Hazo, and Pildash, and Jidlaph, and Bethuel;

Modern Hebrew
ובתואל ילד
את־רבקה שמנה אלה
ילדה מלכה לנחור
אחי אברהם׃

Paleo-Hebrew (Before 585 B.C.)
22:23

-

.

Hebrew Transliterated
22:23 VBThV'aL YLD 'aTh-UrBQH ShMNH 'aLH YLDH MLKH LNChVUr 'aChY 'aBUrHM.

Latin Vulgate
22:23 ac Bathuel de quo nata est Rebecca octo istos genuit Melcha Nahor fratri Abraham

King James Version
22:23 And Bethuel begat Rebekah: these eight Milcah did bear to Nahor, Abraham's brother.

American Standard Version
22:23 And Bethuel begat Rebekah. These eight did Milcah bear to Nahor, Abraham`s brother.

Bible in Basic English
22:23 Bethuel was the father of Rebekah: these eight were the children of Milcah and Nahor, Abraham's brother.

Darby's English Translation
22:23 (And Bethuel begot Rebecca.) These eight Milcah bore to Nahor, Abraham`s brother.

Douay Rheims Bible
22:23 And Bathuel, of whom was born Rebecca: These eight did Melcha bear to Nachor Abraham's brother.

Noah Webster Bible
22:23 And Bethuel begat Rebekah: these eight Milcah bore to Nahor Abraham's brother.

World English Bible
22:23 Bethuel became the father of Rebekah. These eight Milcah bore to Nahor, Abraham`s brother.

Young's Literal Translation
22:23 and Bethuel hath begotten Rebekah;` these eight hath Milcah borne to Nahor, Abraham`s brother;

Modern Hebrew
ופילגשו ושמה
ראומה ותלד גם־הוא
את־טבח ואת־גחם
ואת־תחש ואת־
מעכה׃

Paleo-Hebrew (Before 585 B.C.)
22:24

- [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
22:24 VPhYLGShV VShMH Ur'aVMH VThLD GM-HV'a 'aTh-TBCh V'aTh-GChM V'aTh-ThChSh V'aTh- M'yKH.

Latin Vulgate
22:24 concubina vero illius nomine Roma peperit Tabee et Gaom et Thaas et Maacha

King James Version
22:24 And his concubine, whose name was Reumah, she bare also Tebah, and Gaham, and Thahash, and Maachah.

American Standard Version
22:24 And his concubine, whose name was Reumah, she also bare Tebah, and Gaham, and Tahash, and Maacah.

Bible in Basic English
22:24 And his servant Reumah gave birth to Tebah and Gaham and Tahash and Maacah.

Darby's English Translation
22:24 And his concubine, named Reumah, she also bore Tebah, and Gaham, and Thahash, and Maacah.

Douay Rheims Bible
22:24 And his concubine, named Roma, bore Tabee, and Gaham, and Tahas, and Maacha.

Noah Webster Bible
22:24 And his concubine, whose name was Reumah, she bore also Tebah, and Gaham, and Thahash, and Maachah.

World English Bible
22:24 His concubine, whose name was Reumah, also bare Tebah, Gaham, Tahash, and Maacah.

Young's Literal Translation
22:24 and his concubine, whose name is Reumah, she also hath borne Tebah, and Gaham, and Tahash, and Maachah.

Genesis 23


Genesis Chapter 23 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 22

The First Book of Moses, called Genesis

Chapter 23

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20
Modern Hebrew
ויהיו חיי שרה מאה
שנה ועשרים שנה
ושבע שנים שני חיי
שרה׃

Paleo-Hebrew (Before 585 B.C.)
23:1

.

Hebrew Transliterated
23:1 VYHYV ChYY ShUrH M'aH ShNH V'yShUrYM ShNH VShB'y ShNYM ShNY ChYY ShUrH.

Latin Vulgate
23:1 vixit autem Sarra centum viginti septem annis

King James Version
23:1 And Sarah was an hundred and seven and twenty years old: these were the years of the life of Sarah.

American Standard Version
23:1 And the life of Sarah was a hundred and seven and twenty years. These were the years of the life of Sarah.

Bible in Basic English
23:1 Now the years of Sarah's life were a hundred and twenty-seven.

Darby's English Translation
23:1 And the life of Sarah was a hundred and twenty-seven years: these were the years of the life of Sarah.

Douay Rheims Bible
23:1 And Sara lived a hundred and twenty-seven years.

Noah Webster Bible
23:1 And Sarah was a hundred and twenty-seven years old: these were the years of the life of Sarah.

World English Bible
23:1 Sarah lived one hundred twenty-seven years. These were the years of Sarah`s life.

Young's Literal Translation
23:1 And the life of Sarah is a hundred and twenty and seven years -- years of the life of Sarah;

Modern Hebrew
ותמת שרה בקרית
ארבע הוא חברון
בארץ כנען ויבא
אברהם לספד לשרה
ולבכתה׃

Paleo-Hebrew (Before 585 B.C.)
23:2

.

Hebrew Transliterated
23:2 VThMTh ShUrH BQUrYTh 'aUrB'y HV'a ChBUrVN B'aUrTSh KN'yN VYB'a 'aBUrHM LSPhD LShUrH VLBKThH.

Latin Vulgate
23:2 et mortua est in civitate Arbee quae est Hebron in terra Chanaan venitque Abraham ut plangeret et fleret eam

King James Version
23:2 And Sarah died in Kirjatharba; the same is Hebron in the land of Canaan: and Abraham came to mourn for Sarah, and to weep for her.

American Standard Version
23:2 And Sarah died in Kiriath-arba (the same is Hebron), in the land of Canaan. And Abraham came to mourn for Sarah, and to weep for her.

Bible in Basic English
23:2 And Sarah's death took place in Kiriath-arba, that is, Hebron, in the land of Canaan: and Abraham went into his house, weeping and sorrowing for Sarah.

Darby's English Translation
23:2 And Sarah died in Kirjath-Arba: that is Hebron, in the land of Canaan. And Abraham came to mourn for Sarah, and to weep for her.

Douay Rheims Bible
23:2 And she died in the city of Arbee which is Hebron, in the land of Chanaan: and Abraham came to mourn and weep for her.

Noah Webster Bible
23:2 And Sarah died in Kirjath-arba; the same is Hebron in the land of Canaan: And Abraham came to mourn for Sarah, and to weep for her.

World English Bible
23:2 Sarah died in Kiriath-arba (the same is Hebron), in the land of Canaan. Abraham came to mourn for Sarah, and to weep for her.

Young's Literal Translation
23:2 and Sarah dieth in Kirjath-Arba, which is Hebron, in the land of Caanan, and Abraham goeth in to mourn for Sarah, and to bewail her.

Modern Hebrew
ויקם אברהם מעל
פני מתו וידבר
אל־בני־חת לאמר׃

Paleo-Hebrew (Before 585 B.C.)
23:3

. - [image] [image] [image] -

Hebrew Transliterated
23:3 VYQM 'aBUrHM M'yL PhNY MThV VYDBUr 'aL-BNY-ChTh L'aMUr.

Latin Vulgate
23:3 cumque surrexisset ab officio funeris locutus est ad filios Heth dicens

King James Version
23:3 And Abraham stood up from before his dead, and spake unto the sons of Heth, saying,

American Standard Version
23:3 And Abraham rose up from before his dead, and spake unto the children of Heth, saying,

Bible in Basic English
23:3 And Abraham came from his dead and said to the children of Heth,

Darby's English Translation
23:3 And Abraham rose up from before his dead, and spoke to the sons of Heth, saying,

Douay Rheims Bible
23:3 And after he rose up from the funeral obsequies, he spoke to the children of Heth, saying:

Noah Webster Bible
23:3 And Abraham stood up from before his dead, and spoke to the sons of Heth, saying,

World English Bible
23:3 Abraham rose up from before his dead, and spoke to the children of Heth, saying,

Young's Literal Translation
23:3 And Abraham riseth up from the presence of his dead, and speaketh unto the sons of Heth, saying,

Modern Hebrew
גר־ותושב אנכי
עמכם תנו לי
אחזת־קבר עמכם
ואקברה מתי מלפני׃

Paleo-Hebrew (Before 585 B.C.)
23:4
-

-

.

Hebrew Transliterated
23:4 GUr-VThVShB 'aNKY 'yMKM ThNV LY 'aChZTh-QBUr 'yMKM V'aQBUrH MThY MLPhNY.

Latin Vulgate
23:4 advena sum et peregrinus apud vos date mihi ius sepulchri vobiscum ut sepeliam mortuum meum

King James Version
23:4 I am a stranger and a sojourner with you: give me a possession of a buryingplace with you, that I may bury my dead out of my sight.

American Standard Version
23:4 I am a stranger and a sojourner with you. Give me a possession of a burying-place with you, that I may bury my dead out of my sight.

Bible in Basic English
23:4 I am living among you as one from a strange country: give me some land here as my property, so that I may put my dead to rest.

Darby's English Translation
23:4 I am a stranger and a sojourner with you; give me a possession of a sepulchre with you, that I may bury my dead from before me.

Douay Rheims Bible
23:4 I am a stranger and sojourner among you: give me the right of a burying-place with you, that I may bury my dead.

Noah Webster Bible
23:4 I am a stranger and a sojourner with you; give me a possession of a burying-place with you, that I may bury my dead out of my sight.

World English Bible
23:4 "I am a stranger and a sojourner with you. Give me a possession of a burying-place with you, that I may bury my dead out of my sight."

Young's Literal Translation
23:4 `A sojourner and a settler I am with you; give to me a possession of a burying-place with you, and I bury my dead from before me.`

Modern Hebrew
ויענו בני־חת
את־אברהם לאמר לו׃

Paleo-Hebrew (Before 585 B.C.)
23:5
-
-
.

Hebrew Transliterated
23:5 VY'yNV BNY-ChTh 'aTh-'aBUrHM L'aMUr LV.

Latin Vulgate
23:5 responderuntque filii Heth

King James Version
23:5 And the children of Heth answered Abraham, saying unto him,

American Standard Version
23:5 And the children of Heth answered Abraham, saying unto him,

Bible in Basic English
23:5 And in answer the children of Heth said to Abraham,

Darby's English Translation
23:5 And the sons of Heth answered Abraham, saying to him,

Douay Rheims Bible
23:5 The children of Heth answered, saying:

Noah Webster Bible
23:5 And the children of Heth answered Abraham, saying to him,

World English Bible
23:5 The children of Heth answered Abraham, saying to him,

Young's Literal Translation
23:5 And the sons of Heth answer Abraham, saying to him,

Modern Hebrew
שמענו אדני נשיא
אלהים אתה בתוכנו
במבחר קברינו קבר
את־מתך איש ממנו
את־קברו לא־יכלה
ממך מקבר מתך׃

Paleo-Hebrew (Before 585 B.C.)
23:6

-

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
23:6 ShM'yNV 'aDNY NShY'a 'aLHYM 'aThH BThVKNV BMBChUr QBUrYNV QBUr 'aTh-MThK 'aYSh MMNV 'aTh-QBUrV L'a-YKLH MMK MQBUr MThK.

Latin Vulgate
23:6 audi nos domine princeps Dei es apud nos in electis sepulchris nostris sepeli mortuum tuum nullusque prohibere te poterit quin in monumento eius sepelias mortuum tuum

King James Version
23:6 Hear us, my lord: thou art a mighty prince among us: in the choice of our sepulchres bury thy dead; none of us shall withhold from thee his sepulchre, but that thou mayest bury thy dead.

American Standard Version
23:6 Hear us, my lord. Thou art a prince of God among us. In the choice of our sepulchres bury thy dead. None of us shall withhold from thee his sepulchre, but that thou mayest bury thy dead.

Bible in Basic English
23:6 My lord, truly you are a great chief among us; take the best of our resting-places for your dead; not one of us will keep back from you a place where you may put your dead to rest.

Darby's English Translation
23:6 Hear us, my lord: thou art a prince of God among us: in the choicest of our sepulchres bury thy dead: none of us shall withhold from thee his sepulchre for burying thy dead.

Douay Rheims Bible
23:6 My Lord, hear us, thou art a prince of God among us: bury thy dead in our principle sepulchers: and no man shall have power to hinder thee from burying thy dead in his sepulcher.

Noah Webster Bible
23:6 Hear us, my lord; thou art a mighty prince among us: in the choice of our sepulchers bury thy dead: none of us will withhold from thee his sepulcher, but that thou mayest bury thy dead.

World English Bible
23:6 "Hear us, my lord. You are a prince of God among us. In the choice of our tombs bury your dead. None of us will withhold from you his tomb, but that you may bury your dead."

Young's Literal Translation
23:6 `Hear us, my lord; a prince of God art thou in our midst; in the choice of our burying-places bury thy dead: none of us his burying-place doth withhold from thee, from burying thy dead.`

Modern Hebrew
ויקם אברהם וישתחו
לעם־הארץ לבני־חת׃

Paleo-Hebrew (Before 585 B.C.)
23:7

-
. -

Hebrew Transliterated
23:7 VYQM 'aBUrHM VYShThChV L'yM-H'aUrTSh LBNY-ChTh.

Latin Vulgate
23:7 surrexit Abraham et adoravit populum terrae filios videlicet Heth

King James Version
23:7 And Abraham stood up, and bowed himself to the people of the land, even to the children of Heth.

American Standard Version
23:7 And Abraham rose up, and bowed himself to the people of the land, even to the children of Heth.

Bible in Basic English
23:7 And Abraham got up and gave honour to the children of Heth, the people of that land.

Darby's English Translation
23:7 And Abraham rose up, and bowed down to the people of the land, to the sons of Heth,

Douay Rheims Bible
23:7 Abraham rose up, and bowed down to the people of the land, to wit the children of Heth:

Noah Webster Bible
23:7 And Abraham stood up and bowed himself to the people of the land, to the children of Heth.

World English Bible
23:7 Abraham rose up, and bowed himself to the people of the land, even to the children of Heth.

Young's Literal Translation
23:7 And Abraham riseth and boweth himself to the people of the land, to the sons of Heth,

Modern Hebrew
וידבר אתם לאמר
אם־יש את־נפשכם
לקבר את־מתי מלפני
שמעוני ופגעו־ לי
בעפרון בן־צחר׃

Paleo-Hebrew (Before 585 B.C.)
23:8

-
-
-
-

. -

Hebrew Transliterated
23:8 VYDBUr 'aThM L'aMUr 'aM-YSh 'aTh-NPhShKM LQBUr 'aTh-MThY MLPhNY ShM'yVNY VPhG'yV- LY B'yPhUrVN BN-TShChUr.

Latin Vulgate
23:8 dixitque ad eos si placet animae vestrae ut sepeliam mortuum meum audite me et intercedite apud Ephron filium Soor

King James Version
23:8 And he communed with them, saying, If it be your mind that I should bury my dead out of my sight; hear me, and intreat for me to Ephron the son of Zohar,

American Standard Version
23:8 And he communed with them, saying, If it be your mind that I should bury my dead out of my sight, hear me, and entreat for me to Ephron the son of Zohar,

Bible in Basic English
23:8 And he said to them, If you will let me put my dead to rest here, make a request for me to Ephron, the son of Zohar,

Darby's English Translation
23:8 and spoke to them, saying, If it be your will that I should bury my dead from before me, hear me, and entreat for me Ephron the son of Zohar,

Douay Rheims Bible
23:8 And said to them: If it please your soul that I should bury my dead, hear me, and intercede for me to Ephron the son of Seor.

Noah Webster Bible
23:8 And he communed with them, saying, If it is your mind that I should bury my dead out of my sight, hear me, and entreat for me to Ephron the son of Zohar,

World English Bible
23:8 He talked with them, saying, "If it be your mind that I should bury my dead out of my sight, hear me, and entreat for me to Ephron the son of Zohar,

Young's Literal Translation
23:8 and he speaketh with them, saying, `If it is your desire to bury my dead from before me, hear me, and meet for me with Ephron, son of Zoar;

Modern Hebrew
ויתן־לי את־מערת
המכפלה אשר־לו אשר
בקצה שדהו בכסף
מלא יתננה לי
בתוככם לאחזת־קבר׃

Paleo-Hebrew (Before 585 B.C.)
23:9
- [image] [image] [image] [image] -
-

. -

Hebrew Transliterated
23:9 VYThN-LY 'aTh-M'yUrTh HMKPhLH 'aShUr-LV 'aShUr BQTShH ShDHV BKSPh ML'a YThNNH LY BThVKKM L'aChZTh-QBUr.

Latin Vulgate
23:9 ut det mihi speluncam duplicem quam habet in extrema parte agri sui pecunia digna tradat mihi eam coram vobis in possessionem sepulchri

King James Version
23:9 That he may give me the cave of Machpelah, which he hath, which is in the end of his field; for as much money as it is worth he shall give it me for a possession of a buryingplace amongst you.

American Standard Version
23:9 that he may give me the cave of Machpelah, which he hath, which is in the end of his field. For the full price let him give it to me in the midst of you for a possession of a burying-place.

Bible in Basic English
23:9 That he will give me the hollow in the rock named Machpelah, which is his property at the end of his field; let him give it to me for its full price as a resting-place for my dead among you.

Darby's English Translation
23:9 that he may give me the cave of Machpelah, which is his, which is at the end of his field; for the full money let him give it to me amongst you for a possession of a sepulchre.

Douay Rheims Bible
23:9 That he may give me the double cave, which he hath in the end of his field: for as much money as it is worth he shall give it me before you, for a possession of a buryingplace.

Noah Webster Bible
23:9 That he may give me the cave of Machpelah, which he hath, which is in the end of his field; for as much money as it is worth he shall give it me, for a possession of a burying-place among you.

World English Bible
23:9 that he may give me the cave of Machpelah, which he has, which is in the end of his field. For the full price let him give it to me in the midst of you for a possession of a burying-place."

Young's Literal Translation
23:9 and he giveth to me the cave of Machpelah, which he hath, which is in the extremity of his field; for full money doth he give it to me, in your midst, for a possession of a burying-place.`

Modern Hebrew
ועפרון ישב בתוך
בני־חת ויען עפרון
החתי את־אברהם
באזני בני־חת לכל
באי שער־עירו
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
23:10

-

-
-

. -

Hebrew Transliterated
23:10 V'yPhUrVN YShB BThVK BNY-ChTh VY'yN 'yPhUrVN HChThY 'aTh-'aBUrHM B'aZNY BNY-ChTh LKL B'aY Sh'yUr-'yYUrV L'aMUr.

Latin Vulgate
23:10 habitabat autem Ephron in medio filiorum Heth responditque ad Abraham cunctis audientibus qui ingrediebantur portam civitatis illius dicens

King James Version
23:10 And Ephron dwelt among the children of Heth: and Ephron the Hittite answered Abraham in the audience of the children of Heth, even of all that went in at the gate of his city, saying,

American Standard Version
23:10 Now Ephron was sitting in the midst of the children of Heth. And Ephron the Hittite answered Abraham in the audience of the children of Heth, even of all that went in at the gate of his city, saying,

Bible in Basic English
23:10 Now Ephron was seated among the children of Heth: and Ephron the Hittite gave Abraham his answer in the hearing of the children of Heth, and of all those who came into his town, saying,

Darby's English Translation
23:10 And Ephron was dwelling among the sons of Heth. And Ephron the Hittite answered Abraham, in the ears of the sons of Heth, even of all that went in at the gate of his city, saying,

Douay Rheims Bible
23:10 Now Ephron dwelt in the midst of the children of Heth. And Ephron made answer to Abraham in the hearing of all that went in at the gate of the city, saying:

Noah Webster Bible
23:10 And Ephron dwelt among the children of Heth. And Ephron the Hittite answered Abraham in the audience of the children of Heth, of all that entered the gates of his city, saying,

World English Bible
23:10 Now Ephron was sitting in the midst of the children of Heth. Ephron the Hittite answered Abraham in the hearing of the children of Heth, even of all who went in at the gate of his city, saying,

Young's Literal Translation
23:10 And Ephron is sitting in the midst of the sons of Heth, and Ephron the Hittite answereth Abraham in the ears of the sons of Heth, of all those entering the gate of his city, saying,

Modern Hebrew
לא־אדני שמעני
השדה נתתי לך
והמערה אשר־בו לך
נתתיה לעיני בני־
עמי נתתיה לך קבר
מתך׃

Paleo-Hebrew (Before 585 B.C.)
23:11
-

-

-

.

Hebrew Transliterated
23:11 L'a-'aDNY ShM'yNY HShDH NThThY LK VHM'yUrH 'aShUr-BV LK NThThYH L'yYNY BNY- 'yMY NThThYH LK QBUr MThK.

Latin Vulgate
23:11 nequaquam ita fiat domine mi sed magis ausculta quod loquor agrum trado tibi et speluncam quae in eo est praesentibus filiis populi mei sepeli mortuum tuum

King James Version
23:11 Nay, my lord, hear me: the field give I thee, and the cave that is therein, I give it thee; in the presence of the sons of my people give I it thee: bury thy dead.

American Standard Version
23:11 Nay, my lord, hear me. The field give I thee, and the cave that is therein, I give it thee. In the presence of the children of my people give I it thee. Bury thy dead.

Bible in Basic English
23:11 No, my lord, I will give you the field with the hollow in the rock; before all the children of my people will I give it to you for a resting-place for your dead.

Darby's English Translation
23:11 No, my lord: hear me. The field give I thee; and the cave that is in it, to thee I give it; before the eyes of the sons of my people give I it thee: bury thy dead.

Douay Rheims Bible
23:11 Let it not be so, my lord, but do thou rather hearken to what I say: The field I deliver to thee, and the cave that is therein, in the presence of the children of my people, bury thy dead.

Noah Webster Bible
23:11 Nay, my lord, hear me: the field give I to thee, and the cave that is in it, I give it to thee; in the presence of the sons of my people I give it to thee: bury thy dead.

World English Bible
23:11 "No, my lord, hear me. I give you the field, and I give you the cave that is in it. In the presence of the children of my people I give it to you. Bury your dead."

Young's Literal Translation
23:11 `Nay, my lord, hear me: the field I have given to thee, and the cave that is in it, to thee I have given it; before the eyes of the sons of my people I have given it to thee -- bury thy dead.`

Modern Hebrew
וישתחו אברהם לפני
עם הארץ׃

Paleo-Hebrew (Before 585 B.C.)
23:12

.

Hebrew Transliterated
23:12 VYShThChV 'aBUrHM LPhNY 'yM H'aUrTSh.

Latin Vulgate
23:12 adoravit Abraham coram populo terrae

King James Version
23:12 And Abraham bowed down himself before the people of the land.

American Standard Version
23:12 And Abraham bowed himself down before the people of the land.

Bible in Basic English
23:12 And Abraham went down on his face before the people of the land.

Darby's English Translation
23:12 And Abraham bowed down before the people of the land;

Douay Rheims Bible
23:12 Abraham bowed down before the people of the land,

Noah Webster Bible
23:12 And Abraham bowed himself before the people of the land.

World English Bible
23:12 Abraham bowed himself down before the people of the land.

Young's Literal Translation
23:12 And Abraham boweth himself before the people of the land,

Modern Hebrew
וידבר אל־עפרון
באזני עם־הארץ
לאמר אך אם־אתה לו
שמעני נתתי כסף
השדה קח ממני
ואקברה את־מתי
שמה׃

Paleo-Hebrew (Before 585 B.C.)
23:13
-
-

-

-
.

Hebrew Transliterated
23:13 VYDBUr 'aL-'yPhUrVN B'aZNY 'yM-H'aUrTSh L'aMUr 'aK 'aM-'aThH LV ShM'yNY NThThY KSPh HShDH QCh MMNY V'aQBUrH 'aTh-MThY ShMH.

Latin Vulgate
23:13 et locutus est ad Ephron circumstante plebe quaeso ut audias me dabo pecuniam pro agro suscipe eam et sic sepeliam mortuum meum in eo

King James Version
23:13 And he spake unto Ephron in the audience of the people of the land, saying, But if thou wilt give it, I pray thee, hear me: I will give thee money for the field; take it of me, and I will bury my dead there.

American Standard Version
23:13 And he spake unto Ephron in the audience of the people of the land, saying, But if thou wilt, I pray thee, hear me. I will give the price of the field. Take it of me, and I will bury my dead there.

Bible in Basic English
23:13 And Abraham said to Ephron, in the hearing of the people of the land, If only you will give ear to me, I will give you the price of the field; take it, and let me put my dead to rest there.

Darby's English Translation
23:13 and he spoke to Ephron, in the ears of the people of the land, saying, But if only thou wouldst listen to me, I give the money for the field: take it of me, and I will bury my dead there.

Douay Rheims Bible
23:13 And he spoke to Ephron, in the presence of the people: I beseech thee to hear me: I will give money for the field: take it, and so I will bury my dead in it.

Noah Webster Bible
23:13 And he spoke to Ephron in the audience of the people of the land, saying, But if thou wilt give it, I pray thee, hear me: I will give thee money for the field: take it of me, and I will bury my dead there.

World English Bible
23:13 He spoke to Ephron in the audience of the people of the land, saying, "But if you will, please hear me. I will give the price of the field. Take it from me, and I will bury my dead there."

Young's Literal Translation
23:13 and speaketh unto Ephron in the ears of the people of the land, saying, `Only -- if thou wouldst hear me -- I have given the money of the field -- accept from me, and I bury my dead there.`

Modern Hebrew
ויען עפרון
את־אברהם לאמר לו׃

Paleo-Hebrew (Before 585 B.C.)
23:14

-
.

Hebrew Transliterated
23:14 VY'yN 'yPhUrVN 'aTh-'aBUrHM L'aMUr LV.

Latin Vulgate
23:14 respondit Ephron

King James Version
23:14 And Ephron answered Abraham, saying unto him,

American Standard Version
23:14 And Ephron answered Abraham, saying unto him,

Bible in Basic English
23:14 So Ephron said to Abraham,

Darby's English Translation
23:14 And Ephron answered Abraham, saying to him,

Douay Rheims Bible
23:14 And Ephron answered:

Noah Webster Bible
23:14 And Ephron answered Abraham, saying to him,

World English Bible
23:14 Ephron answered Abraham, saying to him,

Young's Literal Translation
23:14 And Ephron answereth Abraham, saying to him,

Modern Hebrew
אדני שמעני ארץ
ארבע מאת שקל־כסף
ביני ובינך מה־הוא
ואת־מתך קבר׃

Paleo-Hebrew (Before 585 B.C.)
23:15

-

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
23:15 'aDNY ShM'yNY 'aUrTSh 'aUrB'y M'aTh ShQL-KSPh BYNY VBYNK MH-HV'a V'aTh-MThK QBUr.

Latin Vulgate
23:15 domine mi audi terram quam postulas quadringentis argenti siclis valet istud est pretium inter me et te sed quantum est hoc sepeli mortuum tuum

King James Version
23:15 My lord, hearken unto me: the land is worth four hundred shekels of silver; what is that betwixt me and thee? bury therefore thy dead.

American Standard Version
23:15 My lord, hearken unto me. A piece of land worth four hundred shekels of silver, what is that betwixt me and thee? Bury therefore thy dead.

Bible in Basic English
23:15 My lord, give ear to me: the value of the land is four hundred shekels; what is that between me and you? so put your dead to rest there.

Darby's English Translation
23:15 My lord, hearken to me. A field of four hundred shekels of silver, what is that between me and thee? bury therefore thy dead.

Douay Rheims Bible
23:15 My lord, hear me. The ground which thou desirest, is worth four hundred sicles of silver: this is the price between me and thee: but what is this? bury thy dead.

Noah Webster Bible
23:15 My lord, hearken to me: the land is worth four hundred shekels of silver; what is that betwixt me and thee? bury therefore thy dead.

World English Bible
23:15 "My lord, listen to me. What is a piece of land worth four hundred shekels of silver between me and you? Therefore bury your dead."

Young's Literal Translation
23:15 `My lord, hear me: the land -- four hundred shekels of silver; between me and thee, what is it? -- thy dead bury.`

Modern Hebrew
וישמע אברהם
אל־עפרון וישקל
אברהם לעפרן
את־הכסף אשר דבר
באזני בני־חת ארבע
מאות שקל כסף עבר
לסחר׃

Paleo-Hebrew (Before 585 B.C.)
23:16

-

-

-

.

Hebrew Transliterated
23:16 VYShM'y 'aBUrHM 'aL-'yPhUrVN VYShQL 'aBUrHM L'yPhUrN 'aTh-HKSPh 'aShUr DBUr B'aZNY BNY-ChTh 'aUrB'y M'aVTh ShQL KSPh 'yBUr LSChUr.

Latin Vulgate
23:16 quod cum audisset Abraham adpendit pecuniam quam Ephron postulaverat audientibus filiis Heth quadringentos siclos argenti et probati monetae publicae

King James Version
23:16 And Abraham hearkened unto Ephron; and Abraham weighed to Ephron the silver, which he had named in the audience of the sons of Heth, four hundred shekels of silver, current money with the merchant.

American Standard Version
23:16 And Abraham hearkened unto Ephron. And Abraham weighed to Ephron the silver which he had named in the audience of the children of Heth, four hundred shekels of silver, current money with the merchant.

Bible in Basic English
23:16 And Abraham took note of the price fixed by Ephron in the hearing of the children of Heth, and gave him four hundred shekels in current money.

Darby's English Translation
23:16 And Abraham hearkened to Ephron; and Abraham weighed to Ephron the money that he had named in the ears of the sons of Heth -- four hundred shekels of silver, current with the merchant.

Douay Rheims Bible
23:16 And when Abraham had heard this, he weighed out the money that Ephron had asked, in the hearing of the children of Heth, four hundred sicles of silver of common current money.

Noah Webster Bible
23:16 And Abraham hearkened to Ephron; and Abraham weighed to Ephron the silver which he had named in the audience of the sons of Heth, four hundred shekels of silver, current money with the merchant.

World English Bible
23:16 Abraham listened to Ephron. Abraham weighed to Ephron the silver which he had named in the audience of the children of Heth, four hundred shekels of silver, according to the current merchants` standard.

Young's Literal Translation
23:16 And Abraham hearkeneth unto Ephron, and Abraham weigheth to Ephron the silver which he hath spoken of in the ears of the sons of Heth, four hundred silver shekels, passing with the merchant.

Modern Hebrew
ויקם שדה עפרון
אשר במכפלה אשר
לפני ממרא השדה
והמערה אשר־בו
וכל־העץ אשר בשדה
אשר בכל־גבלו
סביב׃

Paleo-Hebrew (Before 585 B.C.)
23:17

- [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
23:17 VYQM ShDH 'yPhUrVN 'aShUr BMKPhLH 'aShUr LPhNY MMUr'a HShDH VHM'yUrH 'aShUr-BV VKL-H'yTSh 'aShUr BShDH 'aShUr BKL-GBLV SBYB.

Latin Vulgate
23:17 confirmatusque est ager quondam Ephronis in quo erat spelunca duplex respiciens Mambre tam ipse quam spelunca et omnes arbores eius in cunctis terminis per circuitum

King James Version
23:17 And the field of Ephron, which was in Machpelah, which was before Mamre, the field, and the cave which was therein, and all the trees that were in the field, that were in all the borders round about, were made sure

American Standard Version
23:17 So the field of Ephron, which was in Machpelah, which was before Mamre, the field, and the cave which was therein, and all the trees that were in the field, that were in all the border thereof round about, were made sure

Bible in Basic English
23:17 So Ephron's field at Machpelah near Mamre, with the hollow in the rock and all the trees in the field and round it,

Darby's English Translation
23:17 So the field of Ephron, which was at Machpelah, which was before Mamre, the field, and the cave that was in it, and all the trees that were in the field, that were in all its borders round about,

Douay Rheims Bible
23:17 And the field that before was Ephron's, wherein was the double cave, looking towards Mambre, both it and the cave, and all the trees thereof in all its limits round about,

Noah Webster Bible
23:17 And the field of Ephron, which was in Machpelah, which was before Mamre, the field and the cave which was in it, and all the trees that were in the field, that were in all the borders round about, were made sure

World English Bible
23:17 So the field of Ephron, which was in Machpelah, which was before Mamre, the field, the cave which was therein, and all the trees that were in the field, that were in all the border of it round about, were made sure

Young's Literal Translation
23:17 And established are the field of Ephron, which is in Machpelah, which is before Mamre, the field and the cave which is in it, and all the trees which are in the field, which are in all its border round about,

Modern Hebrew
לאברהם למקנה
לעיני בני־חת בכל
באי שער־עירו׃

Paleo-Hebrew (Before 585 B.C.)
23:18

-

. -

Hebrew Transliterated
23:18 L'aBUrHM LMQNH L'yYNY BNY-ChTh BKL B'aY Sh'yUr-'yYUrV.

Latin Vulgate
23:18 Abrahae in possessionem videntibus filiis Heth et cunctis qui intrabant portam civitatis illius

King James Version
23:18 Unto Abraham for a possession in the presence of the children of Heth, before all that went in at the gate of his city.

American Standard Version
23:18 unto Abraham for a possession in the presence of the children of Heth, before all that went in at the gate of his city.

Bible in Basic English
23:18 Became the property of Abraham before the eyes of the children of Heth and of all who came into the town.

Darby's English Translation
23:18 were assured to Abraham for a possession before the eyes of the sons of Heth, before all who went in at the gate of his city.

Douay Rheims Bible
23:18 Was made sure to Abraham for a possession, in the sight of the children of Heth, and of all that went in at the gate of his city.

Noah Webster Bible
23:18 To Abraham for a possession in the presence of the children of Heth, before all that entered the gate of his city.

World English Bible
23:18 to Abraham for a possession in the presence of the children of Heth, before all who went in at the gate of his city.

Young's Literal Translation
23:18 to Abraham by purchase, before the eyes of the sons of Heth, among all entering the gate of his city.

Modern Hebrew
ואחרי־כן קבר
אברהם את־שרה אשתו
אל־מערת שדה
המכפלה על־פני
ממרא הוא חברון
בארץ כנען׃

Paleo-Hebrew (Before 585 B.C.)
23:19
-
-
-

-

.

Hebrew Transliterated
23:19 V'aChUrY-KN QBUr 'aBUrHM 'aTh-ShUrH 'aShThV 'aL-M'yUrTh ShDH HMKPhLH 'yL-PhNY MMUr'a HV'a ChBUrVN B'aUrTSh KN'yN.

Latin Vulgate
23:19 atque ita sepelivit Abraham Sarram uxorem suam in spelunca agri duplici qui respiciebat Mambre haec est Hebron in terra Chanaan

King James Version
23:19 And after this, Abraham buried Sarah his wife in the cave of the field of Machpelah before Mamre: the same is Hebron in the land of Canaan.

American Standard Version
23:19 And after this, Abraham buried Sarah his wife in the cave of the field of Machpelah before Mamre (the same is Hebron), in the land of Canaan.

Bible in Basic English
23:19 Then Abraham put Sarah his wife to rest in the hollow rock in the field of Machpelah near Mamre, that is, Hebron in the land of Canaan.

Darby's English Translation
23:19 And after this, Abraham buried Sarah his wife in the cave of the field at Machpelah, opposite to Mamre: that is Hebron, in the land of Canaan.

Douay Rheims Bible
23:19 And so Abraham buried Sara his wife, in a double cave of the field, that looked towards Mambre, this is Hebron in the land of Chanaan.

Noah Webster Bible
23:19 And after this, Abraham buried Sarah his wife in the cave of the field of Machpelah, before Mamre: the same is Hebron in the land of Canaan.

World English Bible
23:19 After this, Abraham buried Sarah his wife in the cave of the field of Machpelah before Mamre (the same is Hebron), in the land of Canaan.

Young's Literal Translation
23:19 And after this hath Abraham buried Sarah his wife at the cave of the field of Machpelah before Mamre (which is Hebron), in the land of Canaan;

Modern Hebrew
ויקם השדה והמערה
אשר־בו לאברהם
לאחזת־קבר מאת
בני־חת׃

Paleo-Hebrew (Before 585 B.C.)
23:20

-
-
. -

Hebrew Transliterated
23:20 VYQM HShDH VHM'yUrH 'aShUr-BV L'aBUrHM L'aChZTh-QBUr M'aTh BNY-ChTh.

Latin Vulgate
23:20 et confirmatus est ager et antrum quod erat in eo Abrahae in possessionem monumenti a filiis Heth

King James Version
23:20 And the field, and the cave that is therein, were made sure unto Abraham for a possession of a buryingplace by the sons of Heth.

American Standard Version
23:20 And the field, and the cave that is therein, were made sure unto Abraham for a possession of a burying-place by the children of Heth.

Bible in Basic English
23:20 And the field and the hollow rock were handed over to Abraham as his property by the children of Heth.

Darby's English Translation
23:20 And the field and the cave that was in it were assured to Abraham for a possession of a sepulchre by the sons of Heth.

Douay Rheims Bible
23:20 And the field was made sure to Abraham, and the cave that was in it, for a possession to bury in, by the children of Heth.

Noah Webster Bible
23:20 And the field, and the cave that is in it were made sure to Abraham for a possession of a burying-place, by the sons of Heth.

World English Bible
23:20 The field, and the cave that is therein, were made sure to Abraham for a possession of a burying place by the children of Heth.

Young's Literal Translation
23:20 and established are the field, and the cave which is in it, to Abraham for a possession of a burying-place, from the sons of Heth.

Genesis 24


Genesis Chapter 24 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 23

The First Book of Moses, called Genesis

Chapter 24

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67
Modern Hebrew
ואברהם זקן בא
בימים ויהוה ברך
את־אברהם בכל׃

Paleo-Hebrew (Before 585 B.C.)
24:1

. -

Hebrew Transliterated
24:1 V'aBUrHM ZQN B'a BYMYM VYHVH BUrK 'aTh-'aBUrHM BKL.

Latin Vulgate
24:1 erat autem Abraham senex dierumque multorum et Dominus in cunctis benedixerat ei

King James Version
24:1 And Abraham was old, and well stricken in age: and the LORD had blessed Abraham in all things.

American Standard Version
24:1 And Abraham was old, and well stricken in age. And Jehovah had blessed Abraham in all things.

Bible in Basic English
24:1 Now Abraham was old and far on in years: and the Lord had given him everything in full measure.

Darby's English Translation
24:1 And Abraham was old, and advanced in age; and Jehovah had blessed Abraham in all things.

Douay Rheims Bible
24:1 Now Abraham was old; and advanced in age: and the Lord had blessed him in all things.

Noah Webster Bible
24:1 And Abraham was old and far advanced in age: and the LORD had blessed Abraham in all things.

World English Bible
24:1 Abraham was old, and well stricken in age. Yahweh had blessed Abraham in all things.

Young's Literal Translation
24:1 And Abraham is old, he hath entered into days, and Jehovah hath blessed Abraham in all things;

Modern Hebrew
ויאמר אברהם
אל־עבדו זקן ביתו
המשל בכל־אשר־לו
שים־נא ידך תחת
ירכי׃

Paleo-Hebrew (Before 585 B.C.)
24:2

-

- [image] [image] [image] [image] [image] - [image] [image] [image] -

.

Hebrew Transliterated
24:2 VY'aMUr 'aBUrHM 'aL-'yBDV ZQN BYThV HMShL BKL-'aShUr-LV ShYM-N'a YDK ThChTh YUrKY.

Latin Vulgate
24:2 dixitque ad servum seniorem domus suae qui praeerat omnibus quae habebat pone manum tuam subter femur meum

King James Version
24:2 And Abraham said unto his eldest servant of his house, that ruled over all that he had, Put, I pray thee, thy hand under my thigh:

American Standard Version
24:2 And Abraham said unto his servant, the elder of his house, that ruled over all that he had, Put, I pray thee, thy hand under my thigh.

Bible in Basic English
24:2 And Abraham said to his chief servant, the manager of all his property, Come now, put your hand under my leg:

Darby's English Translation
24:2 And Abraham said to his servant, the eldest of his house, who ruled over all that he had, Put thy hand, I pray thee, under my thigh,

Douay Rheims Bible
24:2 And he said to the elder servant of his house, who was ruler over all he had: Put thy hand under my thigh,

Noah Webster Bible
24:2 And Abraham said to his eldest servant of his house, that ruled over all that he had, Put, I pray thee, thy hand under my thigh:

World English Bible
24:2 Abraham said to his servant, the elder of his house, who ruled over all that he had, "Please put your hand under my thigh.

Young's Literal Translation
24:2 and Abraham saith unto his servant, the eldest of his house, who is ruling over all that he hath, `Put, I pray thee, thy hand under my thigh,

Modern Hebrew
ואשביעך ביהוה
אלהי השמים ואלהי
הארץ אשר לא־תקח
אשה לבני מבנות
הכנעני אשר אנכי
יושב בקרבו׃

Paleo-Hebrew (Before 585 B.C.)
24:3

-

.

Hebrew Transliterated
24:3 V'aShBY'yK BYHVH 'aLHY HShMYM V'aLHY H'aUrTSh 'aShUr L'a-ThQCh 'aShH LBNY MBNVTh HKN'yNY 'aShUr 'aNKY YVShB BQUrBV.

Latin Vulgate
24:3 ut adiurem te per Dominum Deum caeli et terrae ut non accipias uxorem filio meo de filiabus Chananeorum inter quos habito

King James Version
24:3 And I will make thee swear by the LORD, the God of heaven, and the God of the earth, that thou shalt not take a wife unto my son of the daughters of the Canaanites, among whom I dwell:

American Standard Version
24:3 And I will make thee swear by Jehovah, the God of heaven and the God of the earth, that thou wilt not take a wife for my son of the daughters of the Canaanites, among whom I dwell.

Bible in Basic English
24:3 And take an oath by the Lord, the God of heaven and the God of the earth, that you will not get a wife for my son Isaac from the daughters of the Canaanites among whom I am living;

Darby's English Translation
24:3 and I will make thee swear by Jehovah, the God of the heavens and the God of the earth, that thou take not a wife for my son of the daughters of the Canaanites, among whom I am dwelling;

Douay Rheims Bible
24:3 That I may make thee swear by the Lord the God of heaven and earth, that thou take not a wife for my son, of the daughters of the Chanaanites, among whom I dwell:

Noah Webster Bible
24:3 And I will make thee swear by the LORD, the God of heaven and the God of the earth, that thou wilt not take a wife for my son of the daughters of the Canaanites among whom I dwell:

World English Bible
24:3 I will make you swear by Yahweh, the God of heaven and the God of the earth, that you shall not take a wife for my son of the daughters of the Canaanites, among whom I live.

Young's Literal Translation
24:3 and I cause thee to swear by Jehovah, God of the heavens, and God of the earth, that thou dost not take a wife for my son from the daughters of the Canaanite, in the midst of whom I am dwelling;

Modern Hebrew
כי אל־ארצי
ואל־מולדתי תלך
ולקחת אשה לבני
ליצחק׃

Paleo-Hebrew (Before 585 B.C.)
24:4
-
-

.

Hebrew Transliterated
24:4 KY 'aL-'aUrTShY V'aL-MVLDThY ThLK VLQChTh 'aShH LBNY LYTShChQ.

Latin Vulgate
24:4 sed ad terram et ad cognationem meam proficiscaris et inde accipias uxorem filio meo Isaac

King James Version
24:4 But thou shalt go unto my country, and to my kindred, and take a wife unto my son Isaac.

American Standard Version
24:4 But thou shalt go unto my country, and to my kindred, and take a wife for my son Isaac.

Bible in Basic English
24:4 But that you will go into my country and to my relations and get a wife there for my son Isaac.

Darby's English Translation
24:4 but thou shalt go to my land and to my kindred, and take a wife for my son Isaac.

Douay Rheims Bible
24:4 But that thou go to my own country and kindred, and take a wife from thence for my son Isaac.

Noah Webster Bible
24:4 But thou shalt go to my country, and to my kindred, and take a wife for my son Isaac.

World English Bible
24:4 But you shall go to my country, and to my relatives, and take a wife for my son Isaac."

Young's Literal Translation
24:4 but unto my land and unto my kindred dost thou go, and hast taken a wife for my son, for Isaac.`

Modern Hebrew
ויאמר אליו העבד
אולי לא־תאבה האשה
ללכת אחרי אל־הארץ
הזאת ההשב אשיב
את־בנך אל־הארץ
אשר־יצאת משם׃

Paleo-Hebrew (Before 585 B.C.)
24:5

-

-

- [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
24:5 VY'aMUr 'aLYV H'yBD 'aVLY L'a-Th'aBH H'aShH LLKTh 'aChUrY 'aL-H'aUrTSh HZ'aTh HHShB 'aShYB 'aTh-BNK 'aL-H'aUrTSh 'aShUr-YTSh'aTh MShM.

Latin Vulgate
24:5 respondit servus si noluerit mulier venire mecum in terram hanc num reducere debeo filium tuum ad locum de quo egressus es

King James Version
24:5 And the servant said unto him, Peradventure the woman will not be willing to follow me unto this land: must I needs bring thy son again unto the land from whence thou camest?

American Standard Version
24:5 And the servant said unto him, Peradventure the woman will not be willing to follow me unto this land. Must I needs bring thy son again unto the land from whence thou camest?

Bible in Basic English
24:5 And the servant said, If by chance the woman will not come with me into this land, am I to take your son back again to the land from which you came?

Darby's English Translation
24:5 And the servant said to him, Perhaps the woman will not be willing to follow me to this land: must I, then, bring thy son again in any case to the land from which thou hast removed?

Douay Rheims Bible
24:5 The servant answered: If the woman will not come with me into this land, must I bring thy son back again to the place, from whence thou camest out?

Noah Webster Bible
24:5 And the servant said to him, It may be the woman will not be willing to follow me to this land: must I needs bring thy son again to the land from whence thou camest?

World English Bible
24:5 The servant said to him, "What if the woman isn`t willing to follow me to this land? Must I bring your son again to the land you came from?"

Young's Literal Translation
24:5 And the servant saith unto him, `It may be the woman is not willing to come after me unto this land; do I at all cause thy son to turn back unto the land from whence thou camest out?`

Modern Hebrew
ויאמר אליו אברהם
השמר לך פן־תשיב
את־בני שמה׃

Paleo-Hebrew (Before 585 B.C.)
24:6

-
. -

Hebrew Transliterated
24:6 VY'aMUr 'aLYV 'aBUrHM HShMUr LK PhN-ThShYB 'aTh-BNY ShMH.

Latin Vulgate
24:6 dixit Abraham cave nequando reducas illuc filium meum

King James Version
24:6 And Abraham said unto him, Beware thou that thou bring not my son thither again.

American Standard Version
24:6 And Abraham said unto him, Beware thou that thou bring not my son thither again.

Bible in Basic English
24:6 And Abraham said, Take care that you do not let my son go back to that land.

Darby's English Translation
24:6 And Abraham said to him, Beware that thou bring not my son thither again.

Douay Rheims Bible
24:6 And Abraham said: Beware thou never bring my son back again thither.

Noah Webster Bible
24:6 And Abraham said to him, Beware that thou bring not my son thither again.

World English Bible
24:6 Abraham said to him, "Beware that you don`t bring my son there again.

Young's Literal Translation
24:6 And Abraham saith unto him, `Take heed to thyself, lest thou cause my son to turn back thither;

Modern Hebrew
יהוה אלהי השמים
אשר לקחני מבית
אבי ומארץ מולדתי
ואשר דבר־לי ואשר
נשבע־לי לאמר
לזרעך אתן את־הארץ
הזאת הוא ישלח
מלאכו לפניך ולקחת
אשה לבני משם׃

Paleo-Hebrew (Before 585 B.C.)
24:7

-
-

-

.

Hebrew Transliterated
24:7 YHVH 'aLHY HShMYM 'aShUr LQChNY MBYTh 'aBY VM'aUrTSh MVLDThY V'aShUr DBUr-LY V'aShUr NShB'y-LY L'aMUr LZUr'yK 'aThN 'aTh-H'aUrTSh HZ'aTh HV'a YShLCh ML'aKV LPhNYK VLQChTh 'aShH LBNY MShM.

Latin Vulgate
24:7 Dominus Deus caeli qui tulit me de domo patris mei et de terra nativitatis meae qui locutus est mihi et iuravit dicens semini tuo dabo terram hanc ipse mittet angelum suum coram te et accipies inde uxorem filio meo

King James Version
24:7 The LORD God of heaven, which took me from my father's house, and from the land of my kindred, and which spake unto me, and that sware unto me, saying, Unto thy seed will I give this land; he shall send his angel before thee, and thou shalt take a wife unto my son from thence.

American Standard Version
24:7 Jehovah, the God of heaven, who took me from my father`s house, and from the land of my nativity, and who spake unto me, and who sware unto me, saying, Unto thy seed will I give this land. He will send his angel before thee, and thou shalt take a wife for my son from thence.

Bible in Basic English
24:7 The Lord God of heaven, who took me from my father's house and from the land of my birth, and made an oath to me, saying, To your seed I will give this land: he will send his angel before you and give you a wife for my son in that land.

Darby's English Translation
24:7 Jehovah the God of the heavens, who took me out of my father`s house, and out of the land of my nativity, and who has spoken to me, and who has sworn to me, saying, Unto thy seed will I give this land -- he will send his angel before thee, that thou mayest take a wife for my son thence.

Douay Rheims Bible
24:7 The Lord God of heaven, who took me out of my father's house, and out of my native country, who spoke to me, and swore to me, saying: To thy seed will I give this land: he will send his angel before thee, and thou shalt take from thence a wife for my son.

Noah Webster Bible
24:7 The LORD God of heaven, who took me from my father's house, and from the land of my kindred, and who spoke to me, and who swore to me, saying, To thy seed I will give this land: he will send his angel before thee, and thou shalt take a wife for my son from thence.

World English Bible
24:7 Yahweh, the God of heaven, who took me from my father`s house, and from the land of my birth, who spoke to me, and who swore to me, saying, `To your descendants I will give this land.` He will send his angel before you, and you shall take a wife for my son from there.

Young's Literal Translation
24:7 Jehovah, God of the heavens, who hath taken me from the house of my father, and from the land of my birth, and who hath spoken to me, and who hath sworn to me, saying, To thy seed I give this land, He doth send His messenger before thee, and thou hast taken a wife for my son from thence;

Modern Hebrew
ואם־לא תאבה האשה
ללכת אחריך ונקית
משבעתי זאת רק
את־בני לא תשב
שמה׃

Paleo-Hebrew (Before 585 B.C.)
24:8
-

-

.

Hebrew Transliterated
24:8 V'aM-L'a Th'aBH H'aShH LLKTh 'aChUrYK VNQYTh MShB'yThY Z'aTh UrQ 'aTh-BNY L'a ThShB ShMH.

Latin Vulgate
24:8 sin autem noluerit mulier sequi te non teneberis iuramento filium tantum meum ne reducas illuc

King James Version
24:8 And if the woman will not be willing to follow thee, then thou shalt be clear from this my oath: only bring not my son thither again.

American Standard Version
24:8 And if the woman be not willing to follow thee, then thou shalt be clear from this my oath. Only thou shalt not bring my son thither again.

Bible in Basic English
24:8 And if the woman will not come with you, then you are free from this oath; only do not take my son back there.

Darby's English Translation
24:8 And if the woman be not willing to follow thee, then thou shalt be quit of this my oath: only, bring not my son thither again.

Douay Rheims Bible
24:8 But if the woman will not follow thee, thou shalt not be bound by the oath; only bring not my son back thither again.

Noah Webster Bible
24:8 And if the woman shall not be willing to follow thee, then thou shalt be clear from this my oath; only bring not my son thither again.

World English Bible
24:8 If the woman isn`t willing to follow you, then you shall be clear from this my oath. Only you shall not bring my son there again."

Young's Literal Translation
24:8 and if the woman be not willing to come after thee, then thou hast been acquitted from this mine oath: only my son thou dost not cause to turn back thither.`

Modern Hebrew
וישם העבד את־ידו
תחת ירך אברהם
אדניו וישבע לו
על־הדבר הזה׃

Paleo-Hebrew (Before 585 B.C.)
24:9

-

-
.

Hebrew Transliterated
24:9 VYShM H'yBD 'aTh-YDV ThChTh YUrK 'aBUrHM 'aDNYV VYShB'y LV 'yL-HDBUr HZH.

Latin Vulgate
24:9 posuit ergo servus manum sub femore Abraham domini sui et iuravit illi super sermone hoc

King James Version
24:9 And the servant put his hand under the thigh of Abraham his master, and sware to him concerning that matter.

American Standard Version
24:9 And the servant put his hand under the thigh of Abraham his master, and sware to him concerning this matter.

Bible in Basic English
24:9 And the servant put his hand under Abraham's leg, and gave him his oath about this thing.

Darby's English Translation
24:9 And the servant put his hand under the thigh of Abraham his master, and swore unto him concerning that matter.

Douay Rheims Bible
24:9 The servant therefore put his hand under the thigh of Abraham his lord, and swore to him upon this word.

Noah Webster Bible
24:9 And the servant put his hand under the thigh of Abraham his master, and swore to him concerning that matter.

World English Bible
24:9 The servant put his hand under the thigh of Abraham his master, and swore to him concerning this matter.

Young's Literal Translation
24:9 And the servant putteth his hand under the thigh of Abraham his lord, and sweareth to him concerning this matter.

Modern Hebrew
ויקח העבד עשרה
גמלים מגמלי אדניו
וילך וכל־טוב
אדניו בידו ויקם
וילך אל־ארם נהרים
אל־עיר נחור׃

Paleo-Hebrew (Before 585 B.C.)
24:10

-

-
. -

Hebrew Transliterated
24:10 VYQCh H'yBD 'yShUrH GMLYM MGMLY 'aDNYV VYLK VKL-TVB 'aDNYV BYDV VYQM VYLK 'aL-'aUrM NHUrYM 'aL-'yYUr NChVUr.

Latin Vulgate
24:10 tulitque decem camelos de grege domini sui et abiit ex omnibus bonis eius portans secum profectusque perrexit Mesopotamiam ad urbem Nahor

King James Version
24:10 And the servant took ten camels of the camels of his master, and departed; for all the goods of his master were in his hand: and he arose, and went to Mesopotamia, unto the city of Nahor.

American Standard Version
24:10 And the servant took ten camels, of the camels of his master, and departed, having all goodly things of his master`s in his hand. And he arose, and went to Mesopotamia, unto the city of Nahor.

Bible in Basic English
24:10 And the servant took ten of his master's camels, and all sorts of good things of his master's, and went to Mesopotamia, to the town of Nahor.

Darby's English Translation
24:10 And the servant took ten camels of the camels of his master, and departed; now all the treasure of his master was under his hand; and he arose and went to Aram-naharaim, to the city of Nahor.

Douay Rheims Bible
24:10 And he took ten camels of his master's herd, and departed, carrying something of all his goods with him, and he set forth and went on to Mesopotamia to the city of Nachor.

Noah Webster Bible
24:10 And the servant took ten camels, of the camels of his master, and departed; (for all the goods of his master were in his hands:) and he arose, and went to Mesopotamia, to the city of Nahor.

World English Bible
24:10 The servant took ten camels, of his master`s camels, and departed, having all goodly things of his master`s in his hand. He arose, and went to Mesopotamia, to the city of Nahor.

Young's Literal Translation
24:10 And the servant taketh ten camels of the camels of his lord and goeth, also of all the goods of his lord in his hand, and he riseth, and goeth unto Aram-Naharaim, unto the city of Nahor;

Modern Hebrew
ויברך הגמלים מחוץ
לעיר אל־באר המים
לעת ערב לעת צאת
השאבת׃

Paleo-Hebrew (Before 585 B.C.)
24:11

-

.

Hebrew Transliterated
24:11 VYBUrK HGMLYM MChVTSh L'yYUr 'aL-B'aUr HMYM L'yTh 'yUrB L'yTh TSh'aTh HSh'aBTh.

Latin Vulgate
24:11 cumque camelos fecisset accumbere extra oppidum iuxta puteum aquae vespere eo tempore quo solent mulieres egredi ad hauriendam aquam dixit

King James Version
24:11 And he made his camels to kneel down without the city by a well of water at the time of the evening, even the time that women go out to draw water.

American Standard Version
24:11 And he made the camels to kneel down without the city by the well of water at the time of evening, the time that women go out to draw water.

Bible in Basic English
24:11 And he made the camels take their rest outside the town by the water-spring in the evening, at the time when the women came to get water.

Darby's English Translation
24:11 And he made the camels kneel down outside the city by a well of water, at the time of the evening, when the women came out to draw water.

Douay Rheims Bible
24:11 And when he had made the camels lie down without the town near a well of water in Evening, at the time when women were wont to come out to draw water, he said:

Noah Webster Bible
24:11 And he made his camels to kneel down without the city by a well of water, at the time of the evening, the time when women go out to draw water:

World English Bible
24:11 He made the camels kneel down outside the city by the well of water at the time of evening, the time that women go out to draw water.

Young's Literal Translation
24:11 and he causeth the camels to kneel at the outside of the city, at the well of water, at even-time, at the time of the coming out of the women who draw water.

Modern Hebrew
ויאמר יהוה אלהי
אדני אברהם
הקרה־נא לפני היום
ועשה־חסד עם אדני
אברהם׃

Paleo-Hebrew (Before 585 B.C.)
24:12

-

-
.

Hebrew Transliterated
24:12 VY'aMUr YHVH 'aLHY 'aDNY 'aBUrHM HQUrH-N'a LPhNY HYVM V'yShH-ChSD 'yM 'aDNY 'aBUrHM.

Latin Vulgate
24:12 Domine Deus domini mei Abraham occurre obsecro hodie mihi et fac misericordiam cum domino meo Abraham

King James Version
24:12 And he said, O LORD God of my master Abraham, I pray thee, send me good speed this day, and shew kindness unto my master Abraham.

American Standard Version
24:12 And he said, O Jehovah, the God of my master Abraham, send me, I pray thee, good speed this day, and show kindness unto my master Abraham.

Bible in Basic English
24:12 And he said, O Lord, the God of my master Abraham, let me do well in what I have undertaken this day, and give your mercy to my master Abraham.

Darby's English Translation
24:12 And he said, Jehovah, God of my master Abraham, meet me, I pray thee, with thy blessing this day, and deal kindly with my master Abraham.

Douay Rheims Bible
24:12 O Lord the God of my master Abraham, meet me today, I beseech thee, and show kindness to my master Abraham.

Noah Webster Bible
24:12 And he said, O LORD God of my master Abraham, I pray thee, prosper me this day, and show kindness to my master Abraham.

World English Bible
24:12 He said, "Yahweh, the God of my master Abraham, please give me success this day, and show kindness to my master Abraham.

Young's Literal Translation
24:12 And he saith, `Jehovah, God of my lord Abraham, cause to meet, I pray Thee, before me this day -- (and do kindness with my lord Abraham;

Modern Hebrew
הנה אנכי נצב
על־עין המים ובנות
אנשי העיר יצאת
לשאב מים׃

Paleo-Hebrew (Before 585 B.C.)
24:13

-

.

Hebrew Transliterated
24:13 HNH 'aNKY NTShB 'yL-'yYN HMYM VBNVTh 'aNShY H'yYUr YTSh'aTh LSh'aB MYM.

Latin Vulgate
24:13 ecce ego sto propter fontem aquae et filiae habitatorum huius civitatis egredientur ad hauriendam aquam

King James Version
24:13 Behold, I stand here by the well of water; and the daughters of the men of the city come out to draw water:

American Standard Version
24:13 Behold, I am standing by the fountain of water. And the daughters of the men of the city are coming out to draw water.

Bible in Basic English
24:13 See, I am waiting here by the water-spring; and the daughters of the town are coming out to get water:

Darby's English Translation
24:13 Behold, I stand here by the well of water, and the daughters of the men of the city come out to draw water.

Douay Rheims Bible
24:13 Behold I stand nigh the spring of water, and the daughters of the inhabitants of this city will come out to draw water.

Noah Webster Bible
24:13 Behold, I stand here by the well of water; and the daughters of the men of the city come out to draw water:

World English Bible
24:13 Behold, I am standing by the spring of water. The daughters of the men of the city are coming out to draw water.

Young's Literal Translation
24:13 lo, I am standing by the fountain of water, and daughters of the men of the city are coming out to draw water;

Modern Hebrew
והיה הנער אשר אמר
אליה הטי־נא כדך
ואשתה ואמרה שתה
וגם־גמליך אשקה
אתה הכחת לעבדך
ליצחק ובה אדע
כי־עשית חסד
עם־אדני׃

Paleo-Hebrew (Before 585 B.C.)
24:14

-

-

-
. -

Hebrew Transliterated
24:14 VHYH HN'yUr 'aShUr 'aMUr 'aLYH HTY-N'a KDK V'aShThH V'aMUrH ShThH VGM-GMLYK 'aShQH 'aThH HKChTh L'yBDK LYTShChQ VBH 'aD'y KY-'yShYTh ChSD 'yM-'aDNY.

Latin Vulgate
24:14 igitur puella cui ego dixero inclina hydriam tuam ut bibam et illa responderit bibe quin et camelis tuis dabo potum ipsa est quam praeparasti servo tuo Isaac et per hoc intellegam quod feceris misericordiam cum domino meo

King James Version
24:14 And let it come to pass, that the damsel to whom I shall say, Let down thy pitcher, I pray thee, that I may drink; and she shall say, Drink, and I will give thy camels drink also: let the same be she that thou hast appointed for thy servant Isaac; and thereby shall I know that thou hast shewed kindness unto my master.

American Standard Version
24:14 And let it come to pass, that the damsel to whom I shall say, Let down thy pitcher, I pray thee, that I may drink. And she shall say, Drink, and I will give thy camels drink also. Let the same be she that thou hast appointed for thy servant Isaac. And thereby shall I know that thou hast showed kindness unto my master.

Bible in Basic English
24:14 Now, may the girl to whom I say, Let down your vessel and give me a drink, and who says in answer, Here is a drink for you and let me give water to your camels: may she be the one marked out by you for your servant Isaac: so may I be certain that you have been good to my master Abraham.

Darby's English Translation
24:14 And let it come to pass, that the maiden to whom I shall say, Let down thy pitcher, I pray thee, that I may drink, and who will say, Drink, and I will give thy camels drink also, be she whom thou hast appointed for thy servant Isaac; and hereby I shall know that thou hast dealt kindly with my master.

Douay Rheims Bible
24:14 Now, therefore, the maid to whom I shall say: Let down thy pitcher that I may drink: and she shall answer, Drink, and I will give thy camels drink also: let it be the same whom thou hast provided for thy servant Isaac: and by this I shall understand, that thou hast shown kindness to my master.

Noah Webster Bible
24:14 And let it come to pass, that the damsel to whom I shall say, Let down thy pitcher, I pray thee, that I may drink; and she shall say, Drink, and I will give thy camels drink also: let the same be she that thou hast appointed for thy servant Isaac; and by that shall I know that thou hast shown kindness to my master.

World English Bible
24:14 Let it happen, that the young lady to whom I will say, `Please let down your pitcher, that I may drink.` She will say, `Drink, and I will also give your camels a drink.` Let the same be she who you have appointed for your servant Isaac. Thereby will I know that you have showed kindness to my master."

Young's Literal Translation
24:14 and it hath been, the young person unto whom I say, Incline, I pray thee, thy pitcher, and I drink, and she hath said, Drink, and I water also thy camels) -- her Thou hast decided for Thy servant, for Isaac; and by it I know that Thou hast done kindness with my lord.`

Modern Hebrew
ויהי־הוא טרם כלה
לדבר והנה רבקה
יצאת אשר ילדה
לבתואל בן־מלכה
אשת נחור אחי
אברהם וכדה
על־שכמה׃

Paleo-Hebrew (Before 585 B.C.)
24:15
-

-

. -

Hebrew Transliterated
24:15 VYHY-HV'a TUrM KLH LDBUr VHNH UrBQH YTSh'aTh 'aShUr YLDH LBThV'aL BN-MLKH 'aShTh NChVUr 'aChY 'aBUrHM VKDH 'yL-ShKMH.

Latin Vulgate
24:15 necdum intra se verba conpleverat et ecce Rebecca egrediebatur filia Bathuel filii Melchae uxoris Nahor fratris Abraham habens hydriam in scapula

King James Version
24:15 And it came to pass, before he had done speaking, that, behold, Rebekah came out, who was born to Bethuel, son of Milcah, the wife of Nahor, Abraham's brother, with her pitcher upon her shoulder.

American Standard Version
24:15 And it came to pass, before he had done speaking, that, behold, Rebekah came out, who was born to Bethuel the son of Milcah, the wife of Nahor, Abraham`s brother, with her pitcher upon her shoulder.

Bible in Basic English
24:15 And even before his words were ended, Rebekah, the daughter of Bethuel, the son of Milcah, who was the wife of Nahor, Abraham's brother, came out with her water-vessel on her arm.

Darby's English Translation
24:15 And it came to pass before he had ended speaking, that behold, Rebecca came out, who was born to Bethuel, son of Milcah the wife of Nahor, Abraham`s brother; and she had her pitcher upon her shoulder.

Douay Rheims Bible
24:15 he had not yet ended these words within himself, and behold Rebecca came out, the daughter of Bathuel, son of Melcha, wife to Nachor the brother of Abraham, having a pitcher on her shoulder:

Noah Webster Bible
24:15 And it came to pass before he had done speaking, that behold, Rebekah came out, who was born to Bethuel son of Milcah, the wife of Nahor, Abraham's brother, with her pitcher upon her shoulder.

World English Bible
24:15 It happened, before he had done speaking, that behold, Rebekah came out, who was born to Bethuel the son of Milcah, the wife of Nahor, Abraham`s brother, with her pitcher on her shoulder.

Young's Literal Translation
24:15 And it cometh to pass, before he hath finished speaking, that lo, Rebekah (who was born to Bethuel, son of Milcah, wife of Nahor, brother of Abraham) is coming out, and her pitcher on her shoulder,

Modern Hebrew
והנער טבת מראה
מאד בתולה ואיש לא
ידעה ותרד העינה
ותמלא כדה ותעל׃

Paleo-Hebrew (Before 585 B.C.)
24:16

.

Hebrew Transliterated
24:16 VHN'yUr TBTh MUr'aH M'aD BThVLH V'aYSh L'a YD'yH VThUrD H'yYNH VThML'a KDH VTh'yL.

Latin Vulgate
24:16 puella decora nimis virgoque pulcherrima et incognita viro descenderat autem ad fontem et impleverat hydriam ac revertebatur

King James Version
24:16 And the damsel was very fair to look upon, a virgin, neither had any man known her: and she went down to the well, and filled her pitcher, and came up.

American Standard Version
24:16 And the damsel was very fair to look upon, a virgin, neither had any man known her. And she went down to the fountain, and filled her pitcher, and came up.

Bible in Basic English
24:16 She was a very beautiful girl, a virgin, who had never been touched by a man: and she went down to the spring to get water in her vessel.

Darby's English Translation
24:16 And the maiden was very fair in countenance; a virgin, and no man had known her. And she went down to the well, and filled her pitcher, and came up.

Douay Rheims Bible
24:16 An exceedingly comely maid, and a most beautiful virgin, and not known to man: and she went down to the spring, and filled her pitcher and was coming back.

Noah Webster Bible
24:16 And the damsel was very fair to look upon, a virgin, neither had any man known her: and she went down to the well, and filled her pitcher, and came up.

World English Bible
24:16 The young lady was very beautiful to look at, a virgin, neither had any man known her. She went down to the spring, filled her pitcher, and came up.

Young's Literal Translation
24:16 and the young person is of very good appearance, a virgin, and a man hath not known her; and she goeth down to the fountain, and filleth her pitcher, and cometh up.

Modern Hebrew
וירץ העבד לקראתה
ויאמר הגמיאיני נא
מעט־מים מכדך׃

Paleo-Hebrew (Before 585 B.C.)
24:17

. -

Hebrew Transliterated
24:17 VYUrTSh H'yBD LQUr'aThH VY'aMUr HGMY'aYNY N'a M'yT-MYM MKDK.

Latin Vulgate
24:17 occurritque ei servus et ait pauxillum mihi ad sorbendum praebe aquae de hydria tua

King James Version
24:17 And the servant ran to meet her, and said, Let me, I pray thee, drink a little water of thy pitcher.

American Standard Version
24:17 And the servant ran to meet her, and said, Give me to drink, I pray thee, a little water from thy pitcher.

Bible in Basic English
24:17 And the servant came running to her and said, Give me a little water from your vessel.

Darby's English Translation
24:17 And the servant ran to meet her, and said, Let me, I pray thee, sip a little water out of thy pitcher.

Douay Rheims Bible
24:17 And the servant ran to meet her, and said: Give me a little water to drink of thy pitcher.

Noah Webster Bible
24:17 And the servant ran to meet her, and said, Let me, I pray thee, drink a little water from thy pitcher.

World English Bible
24:17 The servant ran to meet her, and said, "Please give me a drink, a little water from your pitcher."

Young's Literal Translation
24:17 And the servant runneth to meet her, and saith, `Let me swallow, I pray thee, a little water from thy pitcher;`

Modern Hebrew
ותאמר שתה אדני
ותמהר ותרד כדה
על־ידה ותשקהו׃

Paleo-Hebrew (Before 585 B.C.)
24:18

. -

Hebrew Transliterated
24:18 VTh'aMUr ShThH 'aDNY VThMHUr VThUrD KDH 'yL-YDH VThShQHV.

Latin Vulgate
24:18 quae respondit bibe domine mi celeriterque deposuit hydriam super ulnam suam et dedit ei potum

King James Version
24:18 And she said, Drink, my lord: and she hasted, and let down her pitcher upon her hand, and gave him drink.

American Standard Version
24:18 And she said, Drink, my lord. And she hasted, and let down her pitcher upon her hand, and gave him drink.

Bible in Basic English
24:18 And she said, Take a drink, my lord: and quickly letting down her vessel onto her hand, she gave him a drink.

Darby's English Translation
24:18 And she said, Drink, my lord! And she hasted and let down her pitcher on her hand, and gave him to drink.

Douay Rheims Bible
24:18 And she answered: Drink, my lord. And quickly she let down the pitcher upon her arm, and gave him drink.

Noah Webster Bible
24:18 And she said, Drink, my lord. And she hasted, and let down her pitcher upon her hand, and gave him drink.

World English Bible
24:18 She said, "Drink, my lord." She hurried, and let down her pitcher on her hand, and gave him drink.

Young's Literal Translation
24:18 and she saith, `Drink, my lord;` and she hasteth, and letteth down her pitcher upon her hand, and giveth him drink.

Modern Hebrew
ותכל להשקתו ותאמר
גם לגמליך אשאב עד
אם־כלו לשתת׃

Paleo-Hebrew (Before 585 B.C.)
24:19

-
.

Hebrew Transliterated
24:19 VThKL LHShQThV VTh'aMUr GM LGMLYK 'aSh'aB 'yD 'aM-KLV LShThTh.

Latin Vulgate
24:19 cumque ille bibisset adiecit quin et camelis tuis hauriam aquam donec cuncti bibant

King James Version
24:19 And when she had done giving him drink, she said, I will draw water for thy camels also, until they have done drinking.

American Standard Version
24:19 And when she had done giving him drink, she said, I will draw for thy camels also, until they have done drinking.

Bible in Basic English
24:19 And having done so, she said, I will get water for your camels till they have had enough.

Darby's English Translation
24:19 And when she had given him enough to drink, she said, I will draw water for thy camels also, until they have drunk enough.

Douay Rheims Bible
24:19 And when he had drunk, she said: I will draw water for thy camels also, till they all drink.

Noah Webster Bible
24:19 And when she had done giving him drink, she said, I will draw water for thy camels also, till they have done drinking.

World English Bible
24:19 When she had done giving him drink, she said, "I will also draw for your camels, until they have done drinking."

Young's Literal Translation
24:19 And she finisheth giving him drink, and saith, `Also for thy camels I draw till they have finished drinking;`

Modern Hebrew
ותמהר ותער כדה
אל־השקת ותרץ עוד
אל־הבאר לשאב
ותשאב לכל־ גמליו׃

Paleo-Hebrew (Before 585 B.C.)
24:20

-

-
-
.

Hebrew Transliterated
24:20 VThMHUr VTh'yUr KDH 'aL-HShQTh VThUrTSh 'yVD 'aL-HB'aUr LSh'aB VThSh'aB LKL- GMLYV.

Latin Vulgate
24:20 effundensque hydriam in canalibus recurrit ad puteum ut hauriret aquam et haustam omnibus camelis dedit

King James Version
24:20 And she hasted, and emptied her pitcher into the trough, and ran again unto the well to draw water, and drew for all his camels.

American Standard Version
24:20 And she hasted, and emptied her pitcher into the trough, and ran again unto the well to draw, and drew for all his camels.

Bible in Basic English
24:20 And after putting the water from her vessel into the animals' drinking-place, she went quickly back to the spring and got water for all the camels.

Darby's English Translation
24:20 And she hasted and emptied her pitcher into the trough, and ran again to the well to draw water; and she drew for all his camels.

Douay Rheims Bible
24:20 And pouring out the pitcher into the troughs, she ran back to the well to draw water: and having drawn she gave to all the camels.

Noah Webster Bible
24:20 And she hasted, and emptied her pitcher into the trough, and ran again to the well to draw water, and drew for all his camels.

World English Bible
24:20 She hurried, and emptied her pitcher into the trough, and ran again to the well to draw, and drew for all his camels.

Young's Literal Translation
24:20 and she hasteth, and emptieth her pitcher into the drinking-trough, and runneth again unto the well to draw, and draweth for all his camels.

Modern Hebrew
והאיש משתאה לה
מחריש לדעת ההצליח
יהוה דרכו אם־לא׃

Paleo-Hebrew (Before 585 B.C.)
24:21

. -

Hebrew Transliterated
24:21 VH'aYSh MShTh'aH LH MChUrYSh LD'yTh HHTShLYCh YHVH DUrKV 'aM-L'a.

Latin Vulgate
24:21 ille autem contemplabatur eam tacitus scire volens utrum prosperum fecisset iter suum Dominus an non

King James Version
24:21 And the man wondering at her held his peace, to wit whether the LORD had made his journey prosperous or not.

American Standard Version
24:21 And the man looked stedfastly on her, holding his peace, to know whether Jehovah had made his journey prosperous or not.

Bible in Basic English
24:21 And the man, looking at her, said nothing, waiting to see if the Lord had given his journey a good outcome.

Darby's English Translation
24:21 And the man was astonished at her, remaining silent, to know whether Jehovah had made his journey prosperous or not.

Douay Rheims Bible
24:21 But he musing beheld her with silence, desirous to know whether the Lord had made his journey prosperous or not.

Noah Webster Bible
24:21 And the man, wondering at her, held his peace, to know whether the LORD had made his journey prosperous, or not.

World English Bible
24:21 The man looked steadfastly at her, holding his peace, to know whether Yahweh had made his journey prosperous or not.

Young's Literal Translation
24:21 And the man, wondering at her, remaineth silent, to know whether Jehovah hath made his way prosperous or not.

Modern Hebrew
ויהי כאשר כלו
הגמלים לשתות ויקח
האיש נזם זהב בקע
משקלו ושני צמידים
על־ידיה עשרה זהב
משקלם׃

Paleo-Hebrew (Before 585 B.C.)
24:22

-

.

Hebrew Transliterated
24:22 VYHY K'aShUr KLV HGMLYM LShThVTh VYQCh H'aYSh NZM ZHB BQ'y MShQLV VShNY TShMYDYM 'yL-YDYH 'yShUrH ZHB MShQLM.

Latin Vulgate
24:22 postquam ergo biberunt cameli protulit vir inaures aureas adpendentes siclos duos et armillas totidem pondo siclorum decem

King James Version
24:22 And it came to pass, as the camels had done drinking, that the man took a golden earring of half a shekel weight, and two bracelets for her hands of ten shekels weight of gold;

American Standard Version
24:22 And it came to pass, as the camels had done drinking, that the man took a golden ring of half a shekel weight, and two bracelets for her hands of ten shekels weight of gold,

Bible in Basic English
24:22 And when the camels had had enough, the man took a gold nose-ring, half a shekel in weight, and two ornaments for her arms of ten shekels weight of gold;

Darby's English Translation
24:22 And it came to pass when the camels had drunk enough, that the man took a gold ring, of half a shekel weight, and two bracelets for her hands, ten shekels weight of gold,

Douay Rheims Bible
24:22 And after that the camels had drunk, the man took out golden earrings, weighing two sicles: and as many bracelets of ten sicles weight.

Noah Webster Bible
24:22 And it came to pass as the camels had done drinking, that the man took a golden ear-ring of half a shekel weight, and two bracelets for her hands of ten shekels weight of gold;

World English Bible
24:22 It happened, as the camels had done drinking, that the man took a golden ring of half a shekel weight, and two bracelets for her hands of ten shekels weight of gold,

Young's Literal Translation
24:22 And it cometh to pass when the camels have finished drinking, that the man taketh a golden ring (whose weight is a bekah), and two bracelets for her hands (whose weight is ten bekahs of gold),

Modern Hebrew
ויאמר בת־מי את
הגידי נא לי היש
בית־אביך מקום לנו
ללין׃

Paleo-Hebrew (Before 585 B.C.)
24:23
-

-

.

Hebrew Transliterated
24:23 VY'aMUr BTh-MY 'aTh HGYDY N'a LY HYSh BYTh-'aBYK MQVM LNV LLYN.

Latin Vulgate
24:23 dixitque ad eam cuius es filia indica mihi est in domo patris tui locus ad manendum

King James Version
24:23 And said, Whose daughter art thou? tell me, I pray thee: is there room in thy father's house for us to lodge in?

American Standard Version
24:23 and said, Whose daughter art thou? Tell me, I pray thee. Is there room in thy father`s house for us to lodge in?

Bible in Basic English
24:23 And said to her, Whose daughter are you? is there room in your father's house for us?

Darby's English Translation
24:23 and said, Whose daughter art thou? tell me, I pray thee. Is there room in thy father`s house for us to lodge?

Douay Rheims Bible
24:23 And he said to her: Whose daughter art thou? tell me: is there any place in thy father's house to lodge?

Noah Webster Bible
24:23 And said, Whose daughter art thou? tell me, I pray thee: is there room in thy father's house for us to lodge in?

World English Bible
24:23 and said, "Whose daughter are you? Please tell me. Is there room in your father`s house for us to lodge in?"

Young's Literal Translation
24:23 and saith, `Whose daughter art thou? declare to me, I pray thee, is the house of thy father a place for us to lodge in?`

Modern Hebrew
ותאמר אליו
בת־בתואל אנכי
בן־מלכה אשר ילדה
לנחור׃

Paleo-Hebrew (Before 585 B.C.)
24:24

-
-
.

Hebrew Transliterated
24:24 VTh'aMUr 'aLYV BTh-BThV'aL 'aNKY BN-MLKH 'aShUr YLDH LNChVUr.

Latin Vulgate
24:24 quae respondit filia Bathuelis sum filii Melchae quem peperit Nahor

King James Version
24:24 And she said unto him, I am the daughter of Bethuel the son of Milcah, which she bare unto Nahor.

American Standard Version
24:24 And she said unto him, I am the daughter of Bethuel the son of Milcah, whom she bare unto Nahor.

Bible in Basic English
24:24 And she said to him, I am the daughter of Bethuel, the son of Milcah, Nahor's wife.

Darby's English Translation
24:24 And she said to him, I am the daughter of Bethuel the son of Milcah, whom she bore to Nahor.

Douay Rheims Bible
24:24 And she answered: I am the daughter of Bathuel, the son of Melcha, whom she bore to Nachor.

Noah Webster Bible
24:24 And she said to him, I am the daughter of Bethuel the son of Milcah, whom she bore to Nahor.

World English Bible
24:24 She said to him, "I am the daughter of Bethuel the son of Milcah, whom she bore to Nahor."

Young's Literal Translation
24:24 And she saith unto him, `I am daughter of Bethuel, son of Milcah, whom she hath borne to Nahor.`

Modern Hebrew
ותאמר אליו גם־תבן
גם־מספוא רב עמנו
גם־מקום ללון׃

Paleo-Hebrew (Before 585 B.C.)
24:25

- [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
24:25 VTh'aMUr 'aLYV GM-ThBN GM-MSPhV'a UrB 'yMNV GM-MQVM LLVN.

Latin Vulgate
24:25 et addidit dicens palearum quoque et faeni plurimum est apud nos et locus spatiosus ad manendum

King James Version
24:25 She said moreover unto him, We have both straw and provender enough, and room to lodge in.

American Standard Version
24:25 She said moreover unto him, We have both straw and provender enough, and room to lodge in.

Bible in Basic English
24:25 And she said, We have a great store of dry grass and cattle-food, and there is room for you.

Darby's English Translation
24:25 And she said to him, There is straw, and also much provender with us; also room to lodge.

Douay Rheims Bible
24:25 And she said moreover to him: We have good store of both straw and hay, and a large place to lodge in.

Noah Webster Bible
24:25 She said moreover to him, We have both straw and provender enough, and room to lodge in.

World English Bible
24:25 She said moreover to him, "We have both straw and provender enough, and room to lodge in."

Young's Literal Translation
24:25 She saith also unto him, `Both straw and provender are abundant with us, also a place to lodge in.`

Modern Hebrew
ויקד האיש וישתחו
ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
24:26

.

Hebrew Transliterated
24:26 VYQD H'aYSh VYShThChV LYHVH.

Latin Vulgate
24:26 inclinavit se homo et adoravit Dominum

King James Version
24:26 And the man bowed down his head, and worshipped the LORD.

American Standard Version
24:26 And the man bowed his head, and worshipped Jehovah.

Bible in Basic English
24:26 And with bent head the man gave worship to the Lord;

Darby's English Translation
24:26 And the man stooped, and bowed down before Jehovah,

Douay Rheims Bible
24:26 The man bowed himself down, and adored the Lord,

Noah Webster Bible
24:26 And the man bowed his head, and worshipped the LORD.

World English Bible
24:26 The man bowed his head, and worshipped Yahweh.

Young's Literal Translation
24:26 And the man boweth, and doth obeisance to Jehovah,

Modern Hebrew
ויאמר ברוך יהוה
אלהי אדני אברהם
אשר לא־עזב חסדו
ואמתו מעם אדני
אנכי בדרך נחני
יהוה בית אחי
אדני׃

Paleo-Hebrew (Before 585 B.C.)
24:27

-

.

Hebrew Transliterated
24:27 VY'aMUr BUrVK YHVH 'aLHY 'aDNY 'aBUrHM 'aShUr L'a-'yZB ChSDV V'aMThV M'yM 'aDNY 'aNKY BDUrK NChNY YHVH BYTh 'aChY 'aDNY.

Latin Vulgate
24:27 dicens benedictus Dominus Deus domini mei Abraham qui non abstulit misericordiam et veritatem suam a domino meo et recto me itinere perduxit in domum fratris domini mei

King James Version
24:27 And he said, Blessed be the LORD God of my master Abraham, who hath not left destitute my master of his mercy and his truth: I being in the way, the LORD led me to the house of my master's brethren.

American Standard Version
24:27 And he said, Blessed be Jehovah, the God of my master Abraham, who hath not forsaken his lovingkindness and his truth toward my master. As for me, Jehovah hath led me in the way to the house of my master`s brethren.

Bible in Basic English
24:27 And said, Praise be to the Lord, the God of my master Abraham, who has given a sign that he is good and true to my master, by guiding me straight to the house of my master's family.

Darby's English Translation
24:27 and said, Blessed be Jehovah, God of my master Abraham, who has not withdrawn his loving-kindness and his faithfulness from my master; I being in the way, Jehovah has led me to the house of my master`s brethren.

Douay Rheims Bible
24:27 Saying: Blessed be the Lord God of my master Abraham, who hath not taken away his mercy and truth from my master, and hath brought me the straight way into the house of my master's brother.

Noah Webster Bible
24:27 And he said, Blessed be the LORD God of my master Abraham, who hath not left my master destitute of his mercy and his truth: I being in the way, the LORD led me to the house of my master's brethren.

World English Bible
24:27 He said, "Blessed be Yahweh, the God of my master Abraham, who has not forsaken his lovingkindness and his truth toward my master. As for me, Yahweh has led me in the way to the house of my master`s relatives."

Young's Literal Translation
24:27 and saith, `Blessed is Jehovah, God of my lord Abraham, who hath not left off His kindness and His truth with my lord; -- I being in the way, Jehovah hath led me to the house of my lord`s brethren.`

Modern Hebrew
ותרץ הנער ותגד
לבית אמה כדברים
האלה׃

Paleo-Hebrew (Before 585 B.C.)
24:28

.

Hebrew Transliterated
24:28 VThUrTSh HN'yUr VThGD LBYTh 'aMH KDBUrYM H'aLH.

Latin Vulgate
24:28 cucurrit itaque puella et nuntiavit in domum matris suae omnia quae audierat

King James Version
24:28 And the damsel ran, and told them of her mother's house these things.

American Standard Version
24:28 And the damsel ran, and told her mother`s house according to these words.

Bible in Basic English
24:28 So the girl went running and took the news of these things to her mother's house

Darby's English Translation
24:28 And the maiden ran and told these things to her mother`s house.

Douay Rheims Bible
24:28 Then the maid ran, and told in her mother's house, all that she had heard.

Noah Webster Bible
24:28 And the damsel ran, and told these things to her mother's house.

World English Bible
24:28 The young lady ran, and told her mother`s house about these words.

Young's Literal Translation
24:28 And the young person runneth, and declareth to the house of her mother according to these words.

Modern Hebrew
ולרבקה אח ושמו
לבן וירץ לבן
אל־האיש החוצה
אל־העין׃

Paleo-Hebrew (Before 585 B.C.)
24:29

-
. -

Hebrew Transliterated
24:29 VLUrBQH 'aCh VShMV LBN VYUrTSh LBN 'aL-H'aYSh HChVTShH 'aL-H'yYN.

Latin Vulgate
24:29 habebat autem Rebecca fratrem nomine Laban qui festinus egressus est ad hominem ubi erat fons

King James Version
24:29 And Rebekah had a brother, and his name was Laban: and Laban ran out unto the man, unto the well.

American Standard Version
24:29 And Rebekah had a brother, and his name was Laban: and Laban ran out unto the man, unto the fountain.

Bible in Basic English
24:29 Now Rebekah had a brother named Laban, and he came out quickly to the man at the water-spring.

Darby's English Translation
24:29 And Rebecca had a brother, named Laban; and Laban ran out to the man, to the well.

Douay Rheims Bible
24:29 And Rebecca had a brother named Laban, who went out in haste to the man, to the well.

Noah Webster Bible
24:29 And Rebekah had a brother, and his name was Laban: and Laban ran out to the man, to the well.

World English Bible
24:29 Rebekah had a brother, and his name was Laban. Laban ran out to the man, to the spring.

Young's Literal Translation
24:29 And Rebekah hath a brother, and his name is Laban, and Laban runneth unto the man who is without, unto the fountain;

Modern Hebrew
ויהי כראת את־הנזם
ואת־הצמדים על־ידי
אחתו וכשמעו
את־דברי רבקה אחתו
לאמר כה־דבר אלי
האיש ויבא אל־האיש
והנה עמד
על־הגמלים על־
העין׃

Paleo-Hebrew (Before 585 B.C.)
24:30

- [image] [image] [image] [image] [image] [image] [image] -
-
-

-

-

- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
24:30 VYHY KUr'aTh 'aTh-HNZM V'aTh-HTShMDYM 'yL-YDY 'aChThV VKShM'yV 'aTh-DBUrY UrBQH 'aChThV L'aMUr KH-DBUr 'aLY H'aYSh VYB'a 'aL-H'aYSh VHNH 'yMD 'yL-HGMLYM 'yL- H'yYN.

Latin Vulgate
24:30 cumque vidisset inaures et armillas in manibus sororis suae et audisset cuncta verba referentis haec locutus est mihi homo venit ad virum qui stabat iuxta camelos et propter fontem aquae

King James Version
24:30 And it came to pass, when he saw the earring and bracelets upon his sister's hands, and when he heard the words of Rebekah his sister, saying, Thus spake the man unto me; that he came unto the man; and, behold, he stood by the camels at the well.

American Standard Version
24:30 And it came to pass, when he saw the ring, and the bracelets upon his sister`s hands, and when he heard the words of Rebekah his sister, saying, Thus spake the man unto me. That he came unto the man. And, behold, he was standing by the camels at the fountain.

Bible in Basic English
24:30 And when he saw the nose-ring and the ornaments on his sister's hands, and when she gave him word of what the man had said to her, then he went out to the man who was waiting with the camels by the water-spring.

Darby's English Translation
24:30 And it came to pass when he saw the ring and the bracelets on his sister`s hand, and when he heard the words of Rebecca his sister, saying, Thus spoke the man to me -- that he came to the man, and behold, he was standing by the camels, by the well.

Douay Rheims Bible
24:30 And when he had seen the earrings and bracelets in his sister's hands, and had heard all that she related, saying: Thus and thus the man spoke to me: he came to the man who stood by the camels, and near to the spring of water,

Noah Webster Bible
24:30 And it came to pass when he saw the ear-ring and bracelets upon his sister's hands, and when he heard the words of Rebekah his sister, saying, Thus spoke the man to me; that he came to the man; and behold, he stood by the camels at the well.

World English Bible
24:30 It happened, when he saw the ring, and the bracelets on his sister`s hands, and when he heard the words of Rebekah his sister, saying, "This is what the man said to me," that he came to the man. Behold, he was standing by the camels at the spring.

Young's Literal Translation
24:30 yea, it cometh to pass, when he seeth the ring, and the bracelets on the hands of his sister, and when he heareth the words of Rebekah his sister, saying, `Thus hath the man spoken unto me,` that he cometh in unto the man, and lo, he is standing by the camels by the fountain.

Modern Hebrew
ויאמר בוא ברוך
יהוה למה תעמד
בחוץ ואנכי פניתי
הבית ומקום
לגמלים׃

Paleo-Hebrew (Before 585 B.C.)
24:31

.

Hebrew Transliterated
24:31 VY'aMUr BV'a BUrVK YHVH LMH Th'yMD BChVTSh V'aNKY PhNYThY HBYTh VMQVM LGMLYM.

Latin Vulgate
24:31 dixitque ad eum ingredere benedicte Domini cur foris stas praeparavi domum et locum camelis

King James Version
24:31 And he said, Come in, thou blessed of the LORD; wherefore standest thou without? for I have prepared the house, and room for the camels.

American Standard Version
24:31 And he said, Come in, thou blessed of Jehovah. Wherefore standest thou without? For I have prepared the house, and room for the camels.

Bible in Basic English
24:31 And he said to him, Come in, you on whom is the blessing of the Lord; why are you waiting outside? for I have made the house ready for you, and a place for the camels.

Darby's English Translation
24:31 And he said, Come in, blessed of Jehovah! why standest thou outside? for I have prepared the house, and room for the camels.

Douay Rheims Bible
24:31 And said to him: Come in, thou blessed of the Lord: why standest thou without? I have prepared the house, and a place for the camels.

Noah Webster Bible
24:31 And he said, Come in, thou blessed of the LORD; why standest thou without? for I have prepared the house, and room for the camels.

World English Bible
24:31 He said, "Come in, you blessed of Yahweh. Why do you stand outside? For I have prepared the house, and room for the camels."

Young's Literal Translation
24:31 And he saith, `Come in, O blessed one of Jehovah, why standest thou without, and I -- I have prepared the house and place for the camels!`

Modern Hebrew
ויבא האיש הביתה
ויפתח הגמלים ויתן
תבן ומספוא לגמלים
ומים לרחץ רגליו
ורגלי האנשים אשר
אתו׃

Paleo-Hebrew (Before 585 B.C.)
24:32

.

Hebrew Transliterated
24:32 VYB'a H'aYSh HBYThH VYPhThCh HGMLYM VYThN ThBN VMSPhV'a LGMLYM VMYM LUrChTSh UrGLYV VUrGLY H'aNShYM 'aShUr 'aThV.

Latin Vulgate
24:32 et introduxit eum hospitium ac destravit camelos deditque paleas et faenum et aquam ad lavandos pedes camelorum et virorum qui venerant cum eo

King James Version
24:32 And the man came into the house: and he ungirded his camels, and gave straw and provender for the camels, and water to wash his feet, and the men's feet that were with him.

American Standard Version
24:32 And the man came into the house, and he ungirded the camels. And he gave straw and provender for the camels, and water to wash his feet and the feet of the men that were with him.

Bible in Basic English
24:32 Then the man came into the house, and Laban took their cords off the camels and gave them dry grass and food, and he gave to him and the men who were with him water for washing their feet.

Darby's English Translation
24:32 And the man came into the house; and he ungirded the camels, and gave the camels straw and provender, and water to wash his feet, and the feet of the men who were with him.

Douay Rheims Bible
24:32 And he brought him in into his lodging: and he unharnessed the camels and gave straw and hay, and water to wash his feet, and the feet of the men that were come with him.

Noah Webster Bible
24:32 And the man came into the house: and he ungirded his camels, and gave straw and provender for the camels, and water to wash his feet, and the men's feet that were with him.

World English Bible
24:32 The man came into the house, and he unloaded the camels. He gave straw and provender for the camels, and water to wash his feet and the feet of the men who were with him.

Young's Literal Translation
24:32 And he bringeth in the man into the house, and looseth the camels, and giveth straw and provender for the camels, and water to wash his feet, and the feet of the men who are with him:

Modern Hebrew
ויישם לפניו לאכל
ויאמר לא אכל עד
אם־דברתי דברי
ויאמר דבר׃

Paleo-Hebrew (Before 585 B.C.)
24:33

-

.

Hebrew Transliterated
24:33 VYYShM LPhNYV L'aKL VY'aMUr L'a 'aKL 'yD 'aM-DBUrThY DBUrY VY'aMUr DBUr.

Latin Vulgate
24:33 et adpositus est in conspectu eius panis qui ait non comedam donec loquar sermones meos respondit ei loquere

King James Version
24:33 And there was set meat before him to eat: but he said, I will not eat, until I have told mine errand. And he said, Speak on.

American Standard Version
24:33 And there was set food before him to eat. But he said, I will not eat, until I have told mine errand. And he said, Speak on.

Bible in Basic English
24:33 And meat was put before him, but he said, I will not take food till I have made my business clear to you. And they said, Do so.

Darby's English Translation
24:33 And there was set meat before him to eat; but he said, I will not eat until I have made known my business. And he said, Speak on.

Douay Rheims Bible
24:33 And bread was set before him. But he said: I will not eat, till I tell my message. He answered him: Speak.

Noah Webster Bible
24:33 And there was set food before him to eat: but he said, I will not eat, until I have told my errand. And he said, Speak on.

World English Bible
24:33 Food was set before him to eat. But he said, "I will not eat until I have told my message." He said, "Speak on."

Young's Literal Translation
24:33 and setteth before him to eat; but he saith, `I do not eat till I have spoken my word;` and he saith, `Speak.`

Modern Hebrew
ויאמר עבד אברהם
אנכי׃

Paleo-Hebrew (Before 585 B.C.)
24:34

.

Hebrew Transliterated
24:34 VY'aMUr 'yBD 'aBUrHM 'aNKY.

Latin Vulgate
24:34 at ille servus inquit Abraham sum

King James Version
24:34 And he said, I am Abraham's servant.

American Standard Version
24:34 And he said, I am Abraham`s servant.

Bible in Basic English
24:34 And he said, I am Abraham's servant.

Darby's English Translation
24:34 And he said, I am Abraham`s servant.

Douay Rheims Bible
24:34 And he said: I am the servant of Abraham:

Noah Webster Bible
24:34 And he said, I am Abraham's servant.

World English Bible
24:34 He said, "I am Abraham`s servant.

Young's Literal Translation
24:34 And he saith, `I am Abraham`s servant;

Modern Hebrew
ויהוה ברך את־אדני
מאד ויגדל ויתן־לו
צאן ובקר וכסף
וזהב ועבדם ושפחת
וגמלים וחמרים׃

Paleo-Hebrew (Before 585 B.C.)
24:35

-
-

.

Hebrew Transliterated
24:35 VYHVH BUrK 'aTh-'aDNY M'aD VYGDL VYThN-LV TSh'aN VBQUr VKSPh VZHB V'yBDM VShPhChTh VGMLYM VChMUrYM.

Latin Vulgate
24:35 et Dominus benedixit domino meo valde magnificatusque est et dedit ei oves et boves argentum et aurum servos et ancillas camelos et asinos

King James Version
24:35 And the LORD hath blessed my master greatly; and he is become great: and he hath given him flocks, and herds, and silver, and gold, and menservants, and maidservants, and camels, and asses.

American Standard Version
24:35 And Jehovah hath blessed my master greatly. And he is become great. And he hath given him flocks and herds, and silver and gold, and men-servants and maid-servants, and camels and asses.

Bible in Basic English
24:35 The Lord has given my master every blessing, and he has become great: he has given him flocks and herds and silver and gold, and men-servants and women-servants and camels and asses.

Darby's English Translation
24:35 And Jehovah has blessed my master greatly, and he is become great; and he has given him sheep and cattle, and silver and gold, and bondmen and bondwomen, and camels and asses.

Douay Rheims Bible
24:35 And the Lord hath blessed my master wonderfully, and he is become great: and he hath given him sheep and oxen, silver and gold, menservants and womenservants, camels and asses.

Noah Webster Bible
24:35 And the LORD hath blessed my master greatly, and he is become great: and he hath given him flocks, and herds, and silver, and gold, and men-servants, and maid-servants, and camels, and asses.

World English Bible
24:35 Yahweh has blessed my master greatly. He has become great. He has given him flocks and herds, silver and gold, men-servants and maid-servants, and camels and donkeys.

Young's Literal Translation
24:35 and Jehovah hath blessed my lord exceedingly, and he is great; and He giveth to him flock, and herd, and silver, and gold, and men-servants, and maid-servants, and camels, and asses;

Modern Hebrew
ותלד שרה אשת אדני
בן לאדני אחרי
זקנתה ויתן־לו
את־כל־אשר־לו׃

Paleo-Hebrew (Before 585 B.C.)
24:36

. - [image] [image] [image] - [image] [image] - [image] [image] [image] [image] -

Hebrew Transliterated
24:36 VThLD ShUrH 'aShTh 'aDNY BN L'aDNY 'aChUrY ZQNThH VYThN-LV 'aTh-KL-'aShUr-LV.

Latin Vulgate
24:36 et peperit Sarra uxor domini mei filium domino meo in senectute sua deditque illi omnia quae habuerat

King James Version
24:36 And Sarah my master's wife bare a son to my master when she was old: and unto him hath he given all that he hath.

American Standard Version
24:36 And Sarah my master`s wife bare a son to my master when she was old. And unto him hath he given all that he hath.

Bible in Basic English
24:36 And when Sarah, my master's wife, was old, she gave birth to a son, to whom he has given all he has.

Darby's English Translation
24:36 And Sarah, my master`s wife, bore a son to my master after she had grown old; and unto him has he given all that he has.

Douay Rheims Bible
24:36 And Sara my master's wife hath borne my master a son in her old age, and he hath given him all that he had.

Noah Webster Bible
24:36 And Sarah, my master's wife, bore a son to my master when she was old: and to him hath he given all that he hath.

World English Bible
24:36 Sarah, my master`s wife, bore a son to my master when she was old. He has given all that he has to him.

Young's Literal Translation
24:36 and Sarah, my lord`s wife, beareth a son to my lord, after she hath been aged, and he giveth to him all that he hath.

Modern Hebrew
וישבעני אדני לאמר
לא־תקח אשה לבני
מבנות הכנעני אשר
אנכי ישב בארצו׃

Paleo-Hebrew (Before 585 B.C.)
24:37

-

.

Hebrew Transliterated
24:37 VYShB'yNY 'aDNY L'aMUr L'a-ThQCh 'aShH LBNY MBNVTh HKN'yNY 'aShUr 'aNKY YShB B'aUrTShV.

Latin Vulgate
24:37 et adiuravit me dominus meus dicens non accipies uxorem filio meo de filiabus Chananeorum in quorum terra habito

King James Version
24:37 And my master made me swear, saying, Thou shalt not take a wife to my son of the daughters of the Canaanites, in whose land I dwell:

American Standard Version
24:37 And my master made me swear, saying, Thou shalt not take a wife for my son of the daughters of the Canaanites, in whose land I dwell.

Bible in Basic English
24:37 And my master made me take an oath, saying, Do not get a wife for my son from the daughters of the Canaanites among whom I am living;

Darby's English Translation
24:37 And my master made me swear, saying, Thou shalt not take a wife for my son of the daughters of the Canaanite, in whose land I am dwelling;

Douay Rheims Bible
24:37 And my master made me swear, saying: Thou shalt not take a wife for my son of the Chanaanites, in whose land I dwell:

Noah Webster Bible
24:37 And my master made me swear, saying, Thou shalt not take a wife for my son of the daughters of the Canaanites, in whose land I dwell:

World English Bible
24:37 My master made me swear, saying, `You shall not take a wife for my son of the daughters of the Canaanites, in whose land I live,

Young's Literal Translation
24:37 `And my lord causeth me to swear, saying, Thou dost not take a wife to my son from the daughters of the Canaanite, in whose land I am dwelling.

Modern Hebrew
אם־לא אל־בית־אבי
תלך ואל־משפחתי
ולקחת אשה לבני׃

Paleo-Hebrew (Before 585 B.C.)
24:38
- [image] [image] [image] - [image] [image] [image] [image] -
-

.

Hebrew Transliterated
24:38 'aM-L'a 'aL-BYTh-'aBY ThLK V'aL-MShPhChThY VLQChTh 'aShH LBNY.

Latin Vulgate
24:38 sed ad domum patris mei perges et de cognatione mea accipies uxorem filio meo

King James Version
24:38 But thou shalt go unto my father's house, and to my kindred, and take a wife unto my son.

American Standard Version
24:38 But thou shalt go unto my father`s house, and to my kindred, and take a wife for my son.

Bible in Basic English
24:38 But go to my father's house and to my relations for a wife for my son.

Darby's English Translation
24:38 but thou shalt by all means go to my father`s house and to my family, and take a wife for my son.

Douay Rheims Bible
24:38 But thou shalt go to my father's house, and shalt take a wife of my own kindred for my son:

Noah Webster Bible
24:38 But thou shalt go to my father's house, and to my kindred, and take a wife for my son.

World English Bible
24:38 but you shall go to my father`s house, and to my relatives, and take a wife for my son.`

Young's Literal Translation
24:38 If not -- unto the house of my father thou dost go, and unto my family, and thou hast taken a wife for my son.

Modern Hebrew
ואמר אל־אדני אלי
לא־תלך האשה אחרי׃

Paleo-Hebrew (Before 585 B.C.)
24:39
-
-
.

Hebrew Transliterated
24:39 V'aMUr 'aL-'aDNY 'aLY L'a-ThLK H'aShH 'aChUrY.

Latin Vulgate
24:39 ego vero respondi domino meo quid si noluerit venire mecum mulier

King James Version
24:39 And I said unto my master, Peradventure the woman will not follow me.

American Standard Version
24:39 And I said unto my master, Peradventure the woman will not follow me.

Bible in Basic English
24:39 And I said to my master, What if the woman will not come with me?

Darby's English Translation
24:39 And I said to my master, Perhaps the woman will not follow me?

Douay Rheims Bible
24:39 But I answered my master: What if the woman will not come with me?

Noah Webster Bible
24:39 And I said to my master, It may be the woman will not follow me.

World English Bible
24:39 I said to my master, `What if the woman will not follow me?`

Young's Literal Translation
24:39 `And I say unto my lord, It may be the woman doth not come after me;

Modern Hebrew
ויאמר אלי יהוה
אשר־התהלכתי לפניו
ישלח מלאכו אתך
והצליח דרכך ולקחת
אשה לבני ממשפחתי
ומבית אבי׃

Paleo-Hebrew (Before 585 B.C.)
24:40

-

.

Hebrew Transliterated
24:40 VY'aMUr 'aLY YHVH 'aShUr-HThHLKThY LPhNYV YShLCh ML'aKV 'aThK VHTShLYCh DUrKK VLQChTh 'aShH LBNY MMShPhChThY VMBYTh 'aBY.

Latin Vulgate
24:40 Dominus ait in cuius conspectu ambulo mittet angelum suum tecum et diriget viam tuam accipiesque uxorem filio meo de cognatione mea et de domo patris mei

King James Version
24:40 And he said unto me, The LORD, before whom I walk, will send his angel with thee, and prosper thy way; and thou shalt take a wife for my son of my kindred, and of my father's house:

American Standard Version
24:40 And he said unto me, Jehovah, before whom I walk, will send his angel with thee, and prosper thy way. And thou shalt take a wife for my son of my kindred, and of my father`s house.

Bible in Basic English
24:40 And he said, The Lord, whom I have ever kept before me, will send his angel with you, who will make it possible for you to get a wife for my son from my relations and my father's house;

Darby's English Translation
24:40 And he said to me, Jehovah, before whom I have walked, will send his angel with thee, and prosper thy way, that thou mayest take a wife for my son of my family, and out of my father`s house.

Douay Rheims Bible
24:40 The Lord, said he, in whose sight I walk, will send his angel with thee, and will direct thy way: and thou shalt take a wife for my son of my own kindred, and of my father's house.

Noah Webster Bible
24:40 And he said to me, The LORD, before whom I walk, will send his angel with thee, and prosper thy way; and thou shalt take a wife for my son of my kindred, and of my father's house.

World English Bible
24:40 He said to me, `Yahweh, before whom I walk, will send his angel with you, and prosper your way. You shall take a wife for my son of my relatives, and of my father`s house.

Young's Literal Translation
24:40 and he saith unto me, Jehovah, before whom I have walked habitually, doth send His messenger with thee, and hath prospered thy way, and thou hast taken a wife for my son from my family, and from the house of my father;

Modern Hebrew
אז תנקה מאלתי כי
תבוא אל־משפחתי
ואם־לא יתנו לך
והיית נקי מאלתי׃

Paleo-Hebrew (Before 585 B.C.)
24:41

-
-

.

Hebrew Transliterated
24:41 'aZ ThNQH M'aLThY KY ThBV'a 'aL-MShPhChThY V'aM-L'a YThNV LK VHYYTh NQY M'aLThY.

Latin Vulgate
24:41 innocens eris a maledictione mea cum veneris ad propinquos meos et non dederint tibi

King James Version
24:41 Then shalt thou be clear from this my oath, when thou comest to my kindred; and if they give not thee one, thou shalt be clear from my oath.

American Standard Version
24:41 Then shalt thou be clear from my oath, when thou comest to my kindred. And if they give her not to thee, thou shalt be clear from my oath.

Bible in Basic English
24:41 And you will be free from your oath to me when you come to my people; and if they will not give her to you, you will be free from your oath.

Darby's English Translation
24:41 Then shalt thou be quit of my oath, when thou shalt have come to my family. And if they give thee not one, thou shalt be quit of my oath.

Douay Rheims Bible
24:41 But thou shalt be clear from my curse, when thou shalt come to my kindred, if they will not give thee one.

Noah Webster Bible
24:41 Then shalt thou be clear from this my oath, when thou comest to my kindred; and if they give not thee one, thou shalt be clear from my oath.

World English Bible
24:41 Then will you be clear from my oath, when you come to my relatives. If they don`t give her to you, you shall be clear from my oath.`

Young's Literal Translation
24:41 then art thou acquitted from my oath, when thou comest unto my family, and if they give not one to thee; then thou hast been acquitted from my oath.

Modern Hebrew
ואבא היום אל־העין
ואמר יהוה אלהי
אדני אברהם
אם־ישך־נא מצליח
דרכי אשר אנכי הלך
עליה׃

Paleo-Hebrew (Before 585 B.C.)
24:42

-

- [image] [image] [image] -

.

Hebrew Transliterated
24:42 V'aB'a HYVM 'aL-H'yYN V'aMUr YHVH 'aLHY 'aDNY 'aBUrHM 'aM-YShK-N'a MTShLYCh DUrKY 'aShUr 'aNKY HLK 'yLYH.

Latin Vulgate
24:42 veni ergo hodie ad fontem et dixi Domine Deus domini mei Abraham si direxisti viam meam in qua nunc ambulo

King James Version
24:42 And I came this day unto the well, and said, O LORD God of my master Abraham, if now thou do prosper my way which I go:

American Standard Version
24:42 And I came this day unto the fountain, and said, O Jehovah, the God of my master Abraham, if now thou do prosper my way which I go.

Bible in Basic English
24:42 And I came today to the water-spring, and I said, O Lord, the God of my master Abraham, if it is your purpose to give a good outcome to my journey,

Darby's English Translation
24:42 And I came this day to the well, and said, Jehovah, God of my master Abraham, if now thou wilt prosper my way on which I go,

Douay Rheims Bible
24:42 And I came today to the well of water, and said: O Lord God of my master Abraham, if thou hast prospered my way, wherein I now walk,

Noah Webster Bible
24:42 And I came this day to the well, and said, O LORD God of my master Abraham, if now thou dost prosper my way which I go:

World English Bible
24:42 I came this day to the spring, and said, `Yahweh, the God of my master Abraham, if now you do prosper my way which I go.

Young's Literal Translation
24:42 `And I come to-day unto the fountain, and I say, Jehovah, God of my lord Abraham, if Thou art, I pray Thee, making prosperous my way in which I am going --

Modern Hebrew
הנה אנכי נצב
על־עין המים והיה
העלמה היצאת לשאב
ואמרתי אליה
השקיני־נא מעט־מים
מכדך׃

Paleo-Hebrew (Before 585 B.C.)
24:43

-

-
. -

Hebrew Transliterated
24:43 HNH 'aNKY NTShB 'yL-'yYN HMYM VHYH H'yLMH HYTSh'aTh LSh'aB V'aMUrThY 'aLYH HShQYNY-N'a M'yT-MYM MKDK.

Latin Vulgate
24:43 ecce sto iuxta fontem aquae et virgo quae egredietur ad hauriendam aquam audierit a me da mihi pauxillum aquae ad bibendum ex hydria tua

King James Version
24:43 Behold, I stand by the well of water; and it shall come to pass, that when the virgin cometh forth to draw water, and I say to her, Give me, I pray thee, a little water of thy pitcher to drink;

American Standard Version
24:43 Behold, I am standing by the fountain of water. And let it come to pass, that the maiden that cometh forth to draw, to whom I shall say, Give me, I pray thee, a little water from thy pitcher to drink.

Bible in Basic English
24:43 Let it come about that, while I am waiting here by the water-spring, if a girl comes to get water and I say to her, Give me a little water from your vessel, and she says,

Darby's English Translation
24:43 behold, I stand by the well of water, and let it come to pass that the damsel who cometh forth to draw water, and to whom I shall say, Give me, I pray thee, a little water out of thy pitcher to drink,

Douay Rheims Bible
24:43 Behold I stand by the well of water, and the virgin, that shall come out to draw water, who shall hear me say: Give me a little water to drink of thy pitcher:

Noah Webster Bible
24:43 Behold, I stand by the well of water; and it shall come to pass, that when the virgin cometh forth to draw water, and I say to her, Give me, I pray thee, a little water of thy pitcher to drink;

World English Bible
24:43 Behold, I am standing by the spring of water. Let it happen, that the maiden who comes forth to draw, to whom I will say, Give me, I pray you, a little water from your pitcher to drink.

Young's Literal Translation
24:43 (lo, I am standing by the fountain of water), then the virgin who is coming out to draw, and I have said unto her, Let me drink, I pray thee, a little water from thy pitcher,

Modern Hebrew
ואמרה אלי גם־אתה
שתה וגם לגמליך
אשאב הוא האשה
אשר־הכיח יהוה
לבן־אדני׃

Paleo-Hebrew (Before 585 B.C.)
24:44

-

-
. -

Hebrew Transliterated
24:44 V'aMUrH 'aLY GM-'aThH ShThH VGM LGMLYK 'aSh'aB HV'a H'aShH 'aShUr-HKYCh YHVH LBN-'aDNY.

Latin Vulgate
24:44 et dixerit mihi et tu bibe et camelis tuis hauriam ipsa est mulier quam praeparavit Dominus filio domini mei

King James Version
24:44 And she say to me, Both drink thou, and I will also draw for thy camels: let the same be the woman whom the LORD hath appointed out for my master's son.

American Standard Version
24:44 And she shall say to me, Both drink thou, and I will also draw for thy camels. Let the same be the woman whom Jehovah hath appointed for my master`s son.

Bible in Basic English
24:44 Take a drink, and I will get water for your camels; let her be the woman marked out by the Lord for my master's son.

Darby's English Translation
24:44 and she shall say to me, Both drink thou, and I will also draw for thy camels -- that she should be the woman whom Jehovah hath appointed for my master`s son.

Douay Rheims Bible
24:44 And shall say to me: Both drink thou, and I will also draw for thy camels: let the same be the woman, whom the Lord hath prepared for my master's son.

Noah Webster Bible
24:44 And she saith to me, Both drink thou, and I will also draw for thy camels: let the same be the woman whom the LORD hath pointed out for my master's son.

World English Bible
24:44 She will tell me, "Drink, and I will also draw for your camels." Let the same be the woman whom Yahweh has appointed for my master`s son.`

Young's Literal Translation
24:44 and she hath said unto me, Both drink thou, and also for thy camels I draw -- she is the woman whom Jehovah hath decided for my lord`s son.

Modern Hebrew
אני טרם אכלה לדבר
אל־לבי והנה רבקה
יצאת וכדה על־שכמה
ותרד העינה ותשאב
ואמר אליה השקיני
נא׃

Paleo-Hebrew (Before 585 B.C.)
24:45

-

-

.

Hebrew Transliterated
24:45 'aNY TUrM 'aKLH LDBUr 'aL-LBY VHNH UrBQH YTSh'aTh VKDH 'yL-ShKMH VThUrD H'yYNH VThSh'aB V'aMUr 'aLYH HShQYNY N'a.

Latin Vulgate
24:45 dum haec mecum tacitus volverem apparuit Rebecca veniens cum hydria quam portabat in scapula descenditque ad fontem et hausit aquam et aio ad eam da mihi paululum bibere

King James Version
24:45 And before I had done speaking in mine heart, behold, Rebekah came forth with her pitcher on her shoulder; and she went down unto the well, and drew water: and I said unto her, Let me drink, I pray thee.

American Standard Version
24:45 And before I had done speaking in my heart, behold, Rebekah came forth with her pitcher on her shoulder. And she went down unto the fountain, and drew. And I said unto her, Let me drink, I pray thee.

Bible in Basic English
24:45 And even while I was saying this to myself, Rebekah came out with her vessel on her arm; and she went down to the spring to get water; and I said to her, Give me a drink.

Darby's English Translation
24:45 Before I ended speaking in my heart, behold, Rebecca came forth with her pitcher on her shoulder, and went down to the well, and drew water; and I said to her, Give me, I pray thee, to drink.

Douay Rheims Bible
24:45 And whilst I pondered these things secretly with myself, Rebecca appeared coming with a pitcher, which she carried on her shoulder: and she went down to the well and drew water. And I said to her: Give me a little to drink.

Noah Webster Bible
24:45 And before I had done speaking in my heart, behold, Rebekah came forth with her pitcher on her shoulder; and she went down to the well, and drew water: and I said to her, Let me drink, I pray thee.

World English Bible
24:45 Before I had done speaking in my heart, behold, Rebekah came forth with her pitcher on her shoulder. She went down to the spring, and drew. I said to her, `Please let me drink.`

Young's Literal Translation
24:45 `Before I finish speaking unto my heart, then lo, Rebekah is coming out, and her pitcher on her shoulder, and she goeth down to the fountain, and draweth; and I say unto her, Let me drink, I pray thee,

Modern Hebrew
ותמהר ותורד כדה
מעליה ותאמר שתה
וגם־גמליך אשקה
ואשת וגם הגמלים
השקתה׃

Paleo-Hebrew (Before 585 B.C.)
24:46

-

.

Hebrew Transliterated
24:46 VThMHUr VThVUrD KDH M'yLYH VTh'aMUr ShThH VGM-GMLYK 'aShQH V'aShTh VGM HGMLYM HShQThH.

Latin Vulgate
24:46 quae festina deposuit hydriam de umero et dixit mihi et tu bibe et camelis tuis potum tribuam bibi et adaquavit camelos

King James Version
24:46 And she made haste, and let down her pitcher from her shoulder, and said, Drink, and I will give thy camels drink also: so I drank, and she made the camels drink also.

American Standard Version
24:46 And she made haste, and let down her pitcher from her shoulder, and said, Drink, and I will give thy camels drink also. So I drank, and she made the camels drink also.

Bible in Basic English
24:46 And straight away she took down her vessel from her arm, and said, Take a drink, and I will get water for your camels.

Darby's English Translation
24:46 And she hasted and let down her pitcher from her shoulder, and said, Drink, and I will give thy camels drink also. And I drank; and she gave the camels drink also.

Douay Rheims Bible
24:46 And she speedily let down the pitcher from her shoulder, and said to me: Both drink thou, and to thy camels I will give drink. I drank, and she watered the camels.

Noah Webster Bible
24:46 And she made haste, and let down her pitcher from her shoulder, and said, Drink, and I will give thy camels drink also: so I drank, and she made the camels drink also.

World English Bible
24:46 She hurried and let down her pitcher from her shoulder, and said, `Drink, and I will also give your camels a drink.` So I drank, and she made the camels drink also.

Young's Literal Translation
24:46 and she hasteth and letteth down her pitcher from off her and saith, Drink, and thy camels also I water; and I drink, and the camels also she hath watered.

Modern Hebrew
ואשאל אתה ואמר
בת־מי את ותאמר
בת־בתואל בן־נחור
אשר ילדה־לו מלכה
ואשם הנזם על־אפה
והצמידים על־ידיה׃

Paleo-Hebrew (Before 585 B.C.)
24:47

-

- [image] [image] [image] [image] [image] [image] [image] -
-

-
. -

Hebrew Transliterated
24:47 V'aSh'aL 'aThH V'aMUr BTh-MY 'aTh VTh'aMUr BTh-BThV'aL BN-NChVUr 'aShUr YLDH-LV MLKH V'aShM HNZM 'yL-'aPhH VHTShMYDYM 'yL-YDYH.

Latin Vulgate
24:47 interrogavique eam et dixi cuius es filia quae respondit filia Bathuelis sum filii Nahor quem peperit illi Melcha suspendi itaque inaures ad ornandam faciem eius et armillas posui in manibus

King James Version
24:47 And I asked her, and said, Whose daughter art thou? And she said, The daughter of Bethuel, Nahor's son, whom Milcah bare unto him: and I put the earring upon her face, and the bracelets upon her hands.

American Standard Version
24:47 And I asked her, and said, Whose daughter art thou? And she said, The daughter of Bethuel, Nahor`s son, whom Milcah bare unto him. And I put the ring upon her nose, and the bracelets upon her hands.

Bible in Basic English
24:47 And questioning her, I said, Whose daughter are you? And she said, The daughter of Bethuel, the son of Nahor, and Milcah his wife. Then I put the ring on her nose and the ornaments on her hands.

Darby's English Translation
24:47 And I asked her, and said, Whose daughter art thou? And she said, The daughter of Bethuel, Nahor`s son, whom Milcah bore to him. And I put the ring on her nose, and the bracelets on her hands.

Douay Rheims Bible
24:47 And I asked her, and said: Whose daughter art thou? And she answered: I am the daughter of Bathuel, the son of Nachor, whom Melcha bore to him. So I put earrings on her to adorn her face, and I put bracelets on her hands.

Noah Webster Bible
24:47 And I asked her, and said, Whose daughter art thou? And she said, The daughter of Bethuel, Nahor's son, whom Milcah bore to him: and I put the ear-ring upon her face, and the bracelets upon her hands.

World English Bible
24:47 I asked her, and said, `Whose daughter are you?` She said, `The daughter of Bethuel, Nahor`s son, whom Milcah bare to him.` I put the ring on her nose, and the bracelets on her hands.

Young's Literal Translation
24:47 `And I ask her, and say, Whose daughter art thou? and she saith, Daughter of Bethuel, son of Nahor, whom Milcah hath borne to him, and I put the ring on her nose, and the bracelets on her hands,

Modern Hebrew
ואקד ואשתחוה
ליהוה ואברך
את־יהוה אלהי אדני
אברהם אשר הנחני
בדרך אמת לקחת
את־בת־אחי אדני
לבנו׃

Paleo-Hebrew (Before 585 B.C.)
24:48

-

- [image] [image] -
.

Hebrew Transliterated
24:48 V'aQD V'aShThChVH LYHVH V'aBUrK 'aTh-YHVH 'aLHY 'aDNY 'aBUrHM 'aShUr HNChNY BDUrK 'aMTh LQChTh 'aTh-BTh-'aChY 'aDNY LBNV.

Latin Vulgate
24:48 pronusque adoravi Dominum benedicens Domino Deo domini mei Abraham qui perduxisset me recto itinere ut sumerem filiam fratris domini mei filio eius

King James Version
24:48 And I bowed down my head, and worshipped the LORD, and blessed the LORD God of my master Abraham, which had led me in the right way to take my master's brother's daughter unto his son.

American Standard Version
24:48 And I bowed my head, and worshipped Jehovah, and blessed Jehovah, the God of my master Abraham, who had led me in the right way to take my master`s brother`s daughter for his son.

Bible in Basic English
24:48 And with bent head I gave worship and praise to the Lord, the God of my master Abraham, by whom I had been guided in the right way, to get the daughter of my master's brother for his son.

Darby's English Translation
24:48 And I stooped, and bowed down before Jehovah; and I blessed Jehovah, God of my master Abraham, who has led me the right way to take my master`s brother`s daughter for his son.

Douay Rheims Bible
24:48 And falling down I adored the Lord, blessing the Lord God of my master Abraham, who hath brought me the straight way to take the daughter of my master's brother for his son.

Noah Webster Bible
24:48 And I bowed my head, and worshipped the LORD, and blessed the LORD God of my master Abraham, who had led me in the right way to take my master's brother's daughter for his son.

World English Bible
24:48 I bowed my head, and worshipped Yahweh, and blessed Yahweh, the God of my master Abraham, who had led me in the right way to take my master`s brother`s daughter for his son.

Young's Literal Translation
24:48 and I bow, and do obeisance before Jehovah, and I bless Jehovah, God of my lord Abraham, who hath led me in the true way to receive the daughter of my lord`s brother for his son.

Modern Hebrew
ועתה אם־ישכם עשים
חסד ואמת את־אדני
הגידו לי ואם־לא
הגידו לי ואפנה
על־ימין או
על־שמאל׃

Paleo-Hebrew (Before 585 B.C.)
24:49
-

-

-

-
. -

Hebrew Transliterated
24:49 V'yThH 'aM-YShKM 'yShYM ChSD V'aMTh 'aTh-'aDNY HGYDV LY V'aM-L'a HGYDV LY V'aPhNH 'yL-YMYN 'aV 'yL-ShM'aL.

Latin Vulgate
24:49 quam ob rem si facitis misericordiam et veritatem cum domino meo indicate mihi sin autem aliud placet et hoc dicite ut vadam ad dextram sive ad sinistram

King James Version
24:49 And now if ye will deal kindly and truly with my master, tell me: and if not, tell me; that I may turn to the right hand, or to the left.

American Standard Version
24:49 And now if ye will deal kindly and truly with my master, tell me. And if not, tell me. That I may turn to the right hand, or to the left.

Bible in Basic English
24:49 And now, say if you will do what is good and right for my master or not, in order that it may be clear to me what I have to do.

Darby's English Translation
24:49 And now, if ye will deal kindly and truly with my master, tell me; and if not, tell me; and I will turn to the right hand or to the left.

Douay Rheims Bible
24:49 Wherefore if you do according to mercy and truth with my master, tell me: but if it please you otherwise, tell me that also, that I may go to the right hand, or to the left.

Noah Webster Bible
24:49 And now if you will deal kindly and truly with my master, tell me; and if not, tell me; that I may turn to the right hand, or to the left.

World English Bible
24:49 Now if you will deal kindly and truly with my master, tell me. If not, tell me. That I may turn to the right hand, or to the left."

Young's Literal Translation
24:49 `And now, if ye are dealing kindly and truly with my lord, declare to me; and if not, declare to me; and I turn unto the right or unto the left.`

Modern Hebrew
ויען לבן ובתואל
ויאמרו מיהוה יצא
הדבר לא נוכל דבר
אליך רע או־ טוב׃

Paleo-Hebrew (Before 585 B.C.)
24:50

. -

Hebrew Transliterated
24:50 VY'yN LBN VBThV'aL VY'aMUrV MYHVH YTSh'a HDBUr L'a NVKL DBUr 'aLYK Ur'y 'aV- TVB.

Latin Vulgate
24:50 responderunt Laban et Bathuel a Domino egressus est sermo non possumus extra placitum eius quicquam aliud tecum loqui

King James Version
24:50 Then Laban and Bethuel answered and said, The thing proceedeth from the LORD: we cannot speak unto thee bad or good.

American Standard Version
24:50 Then Laban and Bethuel answered and said, The thing proceedeth from Jehovah. We cannot speak unto thee bad or good.

Bible in Basic English
24:50 Then Laban and Bethuel said in answer, This is the Lord's doing: it is not for us to say Yes or No to you.

Darby's English Translation
24:50 And Laban and Bethuel answered and said, The thing proceeds from Jehovah: we cannot speak to thee bad or good.

Douay Rheims Bible
24:50 And Laban and Bathuel answered: The word hath proceeded from the Lord, we cannot speak any other thing to thee but his pleasure.

Noah Webster Bible
24:50 Then Laban and Bethuel answered, and said, The thing proceedeth from the LORD: we cannot speak to thee bad or good.

World English Bible
24:50 Then Laban and Bethuel answered, "The thing proceeds from Yahweh. We can`t speak to you bad or good.

Young's Literal Translation
24:50 And Laban answereth -- Bethuel also -- and they say, `The thing hath gone out from Jehovah; we are not able to speak unto thee bad or good;

Modern Hebrew
הנה־רבקה לפניך קח
ולך ותהי אשה
לבן־אדניך כאשר
דבר יהוה׃

Paleo-Hebrew (Before 585 B.C.)
24:51
-

-
.

Hebrew Transliterated
24:51 HNH-UrBQH LPhNYK QCh VLK VThHY 'aShH LBN-'aDNYK K'aShUr DBUr YHVH.

Latin Vulgate
24:51 en Rebecca coram te est tolle eam et proficiscere et sit uxor filii domini tui sicut locutus est Dominus

King James Version
24:51 Behold, Rebekah is before thee, take her, and go, and let her be thy master's son's wife, as the LORD hath spoken.

American Standard Version
24:51 Behold, Rebekah is before thee, take her, and go, and let her be thy master`s son`s wife, as Jehovah hath spoken.

Bible in Basic English
24:51 See, here is Rebekah: take her and go, and let her be your master's son's wife, as the Lord has said.

Darby's English Translation
24:51 Behold, Rebecca is before thee: take her, and go away; and let her be wife of thy master`s son, as Jehovah has said.

Douay Rheims Bible
24:51 Behold Rebecca is before thee, take her and go thy way, and let her be the wife of thy master's son, as the Lord hath spoken.

Noah Webster Bible
24:51 Behold, Rebekah is before thee, take her, and go, and let her be thy master's son's wife, as the LORD hath spoken.

World English Bible
24:51 Behold, Rebekah is before you, take her, and go, and let her be your master`s son`s wife, as Yahweh has spoken."

Young's Literal Translation
24:51 lo, Rebekah is before thee, take and go, and she is a wife to thy lord`s son, as Jehovah hath spoken.`

Modern Hebrew
ויהי כאשר שמע עבד
אברהם את־דבריהם
וישתחו ארצה
ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
24:52

-

.

Hebrew Transliterated
24:52 VYHY K'aShUr ShM'y 'yBD 'aBUrHM 'aTh-DBUrYHM VYShThChV 'aUrTShH LYHVH.

Latin Vulgate
24:52 quod cum audisset puer Abraham adoravit in terra Dominum

King James Version
24:52 And it came to pass, that, when Abraham's servant heard their words, he worshipped the LORD, bowing himself to the earth.

American Standard Version
24:52 And it came to pass, that, when Abraham`s servant heard their words, he bowed himself down to the earth unto Jehovah.

Bible in Basic English
24:52 And at these words, Abraham's servant went down on his face and gave praise to the Lord.

Darby's English Translation
24:52 And it came to pass, when Abraham`s servant heard their words, that he bowed down to the earth before Jehovah.

Douay Rheims Bible
24:52 WHich when Abraham's servant heard, falling down to the ground he adored the Lord.

Noah Webster Bible
24:52 And it came to pass, that when Abraham's servant heard their words, he worshipped the LORD, bowing himself to the earth.

World English Bible
24:52 It happened that when Abraham`s servant heard their words, he bowed himself down to the earth to Yahweh.

Young's Literal Translation
24:52 And it cometh to pass, when the servant of Abraham hath heard their words, that he boweth himself towards the earth before Jehovah;

Modern Hebrew
ויוצא העבד
כלי־כסף וכלי זהב
ובגדים ויתן לרבקה
ומגדנת נתן לאחיה
ולאמה׃

Paleo-Hebrew (Before 585 B.C.)
24:53

-

.

Hebrew Transliterated
24:53 VYVTSh'a H'yBD KLY-KSPh VKLY ZHB VBGDYM VYThN LUrBQH VMGDNTh NThN L'aChYH VL'aMH.

Latin Vulgate
24:53 prolatisque vasis argenteis et aureis ac vestibus dedit ea Rebeccae pro munere fratribus quoque eius et matri dona obtulit

King James Version
24:53 And the servant brought forth jewels of silver, and jewels of gold, and raiment, and gave them to Rebekah: he gave also to her brother and to her mother precious things.

American Standard Version
24:53 And the servant brought forth jewels of silver, and jewels of gold, and raiment, and gave them to Rebekah. He gave also to her brother and to her mother precious things.

Bible in Basic English
24:53 Then he took jewels of silver and jewels of gold and fair robes and gave them to Rebekah: and he gave things of value to her mother and her brother.

Darby's English Translation
24:53 And the servant brought forth silver articles, and gold articles, and clothing, and he gave them to Rebecca; and he gave to her brother, and to her mother, precious things.

Douay Rheims Bible
24:53 And bringing forth vessels of silver and gold, and garments, he gave them to Rebecca for a present. He offered gifts also to her brothers, and to her mother.

Noah Webster Bible
24:53 And the servant brought forth jewels of silver, and jewels of gold, and raiment, and gave them to Rebekah: He gave also to her brother and to her mother precious things.

World English Bible
24:53 The servant brought forth jewels of silver, and jewels of gold, and clothing, and gave them to Rebekah. He gave also to her brother and to her mother precious things.

Young's Literal Translation
24:53 and the servant taketh out vessels of silver, and vessels of gold, and garments, and giveth to Rebekah; precious things also he hath given to her brother and to her mother.

Modern Hebrew
ויאכלו וישתו הוא
והאנשים אשר־עמו
וילינו ויקומו
בבקר ויאמר שלחני
לאדני׃

Paleo-Hebrew (Before 585 B.C.)
24:54

-

.

Hebrew Transliterated
24:54 VY'aKLV VYShThV HV'a VH'aNShYM 'aShUr-'yMV VYLYNV VYQVMV BBQUr VY'aMUr ShLChNY L'aDNY.

Latin Vulgate
24:54 initoque convivio vescentes pariter et bibentes manserunt ibi surgens autem mane locutus est puer dimittite me ut vadam ad dominum meum

King James Version
24:54 And they did eat and drink, he and the men that were with him, and tarried all night; and they rose up in the morning, and he said, Send me away unto my master.

American Standard Version
24:54 And they did eat and drink, he and the men that were with him, and tarried all night. And they rose up in the morning, and he said, Send me away unto my master.

Bible in Basic English
24:54 Then he and the men who were with him had food and drink, and took their rest there that night; and in the morning he got up, and said, Let me now go back to my master.

Darby's English Translation
24:54 And they ate and drank, he and the men that were with him, and lodged. And they rose up in the morning; and he said, Send me away to my master.

Douay Rheims Bible
24:54 And a banquet was made, and they ate and drank together, and lodged there. And in the morning, the servant arose, and said: Let me depart, that I may go to my master.

Noah Webster Bible
24:54 And they ate and drank, he and the men that were with him, and tarried all night; and they rose in the morning, and he said, Send me away to my master.

World English Bible
24:54 They ate and drank, he and the men who were with him, and stayed all night. They rose up in the morning, and he said, "Send me away to my master."

Young's Literal Translation
24:54 And they eat and drink, he and the men who are with him, and lodge all night; and they rise in the morning, and he saith, `Send me to my lord;`

Modern Hebrew
ויאמר אחיה ואמה
תשב הנער אתנו
ימים או עשור אחר
תלך׃

Paleo-Hebrew (Before 585 B.C.)
24:55

.

Hebrew Transliterated
24:55 VY'aMUr 'aChYH V'aMH ThShB HN'yUr 'aThNV YMYM 'aV 'yShVUr 'aChUr ThLK.

Latin Vulgate
24:55 responderunt fratres eius et mater maneat puella saltem decem dies apud nos et postea proficiscetur

King James Version
24:55 And her brother and her mother said, Let the damsel abide with us a few days, at the least ten; after that she shall go.

American Standard Version
24:55 And her brother and her mother said, Let the damsel abide with us a few days, at the least ten. After that she shall go.

Bible in Basic English
24:55 But her brother and her mother said, Let the girl be with us a week or ten days, and then she may go.

Darby's English Translation
24:55 And her brother and her mother said, Let the maiden abide with us some days, or say ten; after that she shall go.

Douay Rheims Bible
24:55 And her brother and mother answered: Let the maid stay at least ten days with us, and afterwards she shall depart.

Noah Webster Bible
24:55 And her brother and her mother said, Let the damsel abide with us a few days, at the least ten; after that she shall go.

World English Bible
24:55 Her brother and her mother said, "Let the young lady stay with us a few days, at least ten. After that she will go."

Young's Literal Translation
24:55 and her brother saith -- her mother also -- `Let the young person abide with us a week or ten days, afterwards doth she go.`

Modern Hebrew
ויאמר אלהם
אל־תאחרו אתי
ויהוה הצליח דרכי
שלחוני ואלכה
לאדני׃

Paleo-Hebrew (Before 585 B.C.)
24:56

-

.

Hebrew Transliterated
24:56 VY'aMUr 'aLHM 'aL-Th'aChUrV 'aThY VYHVH HTShLYCh DUrKY ShLChVNY V'aLKH L'aDNY.

Latin Vulgate
24:56 nolite ait me retinere quia Dominus direxit viam meam dimittite me ut pergam ad dominum meum

King James Version
24:56 And he said unto them, Hinder me not, seeing the LORD hath prospered my way; send me away that I may go to my master.

American Standard Version
24:56 And he said unto them, Hinder me not, seeing Jehovah hath prospered my way. Send me away that I may go to my master.

Bible in Basic English
24:56 And he said, Do not keep me; the Lord has given a good outcome to my journey; let me now go back to my master.

Darby's English Translation
24:56 And he said to them, Do not hinder me, seeing Jehovah has prospered my way: send me away, and I will go to my master.

Douay Rheims Bible
24:56 Stay me not, said he, because the Lord hath prospered my way: send me away, that I may go to my master.

Noah Webster Bible
24:56 And he said to them, Hinder me not, seeing the LORD hath prospered my way: send me away, that I may go to my master.

World English Bible
24:56 He said to them, "Don`t hinder me, seeing Yahweh has prospered my way. Send me away that I may go to my master."

Young's Literal Translation
24:56 And he saith unto them, `Do not delay me, seeing Jehovah hath prospered my way; send me away, and I go to my lord;`

Modern Hebrew
ויאמרו נקרא לנער
ונשאלה את־פיה׃

Paleo-Hebrew (Before 585 B.C.)
24:57

. -

Hebrew Transliterated
24:57 VY'aMUrV NQUr'a LN'yUr VNSh'aLH 'aTh-PhYH.

Latin Vulgate
24:57 dixerunt vocemus puellam et quaeramus ipsius voluntatem

King James Version
24:57 And they said, We will call the damsel, and enquire at her mouth.

American Standard Version
24:57 And they said, We will call the damsel, and inquire at her mouth.

Bible in Basic English
24:57 And they said, We will send for the girl, and let her make the decision.

Darby's English Translation
24:57 And they said, Let us call the maiden and inquire at her mouth.

Douay Rheims Bible
24:57 And they said: Let us call the maid, and ask her will.

Noah Webster Bible
24:57 And they said, We will call the damsel, and inquire at her mouth.

World English Bible
24:57 They said, "We will call the young lady, and ask her."

Young's Literal Translation
24:57 and they say, `Let us call for the young person, and ask at her mouth;`

Modern Hebrew
ויקראו לרבקה
ויאמרו אליה התלכי
עם־האיש הזה ותאמר
אלך׃

Paleo-Hebrew (Before 585 B.C.)
24:58

-

.

Hebrew Transliterated
24:58 VYQUr'aV LUrBQH VY'aMUrV 'aLYH HThLKY 'yM-H'aYSh HZH VTh'aMUr 'aLK.

Latin Vulgate
24:58 cumque vocata venisset sciscitati sunt vis ire cum homine isto quae ait vadam

King James Version
24:58 And they called Rebekah, and said unto her, Wilt thou go with this man? And she said, I will go.

American Standard Version
24:58 And they called Rebekah, and said unto her, Wilt thou go with this man? And she said, I will go.

Bible in Basic English
24:58 And they sent for Rebekah and said to her, Are you ready to go with this man? And she said, I am ready.

Darby's English Translation
24:58 And they called Rebecca and said to her, Wilt thou go with this man? And she said, I will go.

Douay Rheims Bible
24:58 And they called her, and when she was come, they asked: Wilt thou go with this man? She said: I will go.

Noah Webster Bible
24:58 And they called Rebekah, and said to her, Wilt thou go with this man? And she said, I will go.

World English Bible
24:58 They called Rebekah, and said to her, "Will you go with this man?" She said, "I will go."

Young's Literal Translation
24:58 and they call for Rebekah, and say unto her, `Dost thou go with this man?` and she saith, `I go.`

Modern Hebrew
וישלחו את־רבקה
אחתם ואת־מנקתה
ואת־עבד אברהם
ואת־אנשיו׃

Paleo-Hebrew (Before 585 B.C.)
24:59
-
-
-
. -

Hebrew Transliterated
24:59 VYShLChV 'aTh-UrBQH 'aChThM V'aTh-MNQThH V'aTh-'yBD 'aBUrHM V'aTh-'aNShYV.

Latin Vulgate
24:59 dimiserunt ergo eam et nutricem illius servumque Abraham et comites eius

King James Version
24:59 And they sent away Rebekah their sister, and her nurse, and Abraham's servant, and his men.

American Standard Version
24:59 And they sent away Rebekah their sister, and her nurse, and Abraham`s servant, and his men.

Bible in Basic English
24:59 So they sent their sister Rebekah and her servant with Abraham's servant and his men.

Darby's English Translation
24:59 And they sent away Rebecca their sister, and her nurse, and Abraham`s servant, and his men.

Douay Rheims Bible
24:59 So they sent her away, and her nurse, and Abraham's servant, and his company,

Noah Webster Bible
24:59 And they sent away Rebekah their sister, and her nurse, and Abraham's servant, and his men.

World English Bible
24:59 They sent away Rebekah, their sister, with her nurse, Abraham`s servant, and his men.

Young's Literal Translation
24:59 And they send away Rebekah their sister, and her nurse, and Abraham`s servant, and his men;

Modern Hebrew
ויברכו את־רבקה
ויאמרו לה אחתנו
את היי לאלפי רבבה
ויירש זרעך את שער
שנאיו׃

Paleo-Hebrew (Before 585 B.C.)
24:60
-

.

Hebrew Transliterated
24:60 VYBUrKV 'aTh-UrBQH VY'aMUrV LH 'aChThNV 'aTh HYY L'aLPhY UrBBH VYYUrSh ZUr'yK 'aTh Sh'yUr ShN'aYV.

Latin Vulgate
24:60 inprecantes prospera sorori suae atque dicentes soror nostra es crescas in mille milia et possideat semen tuum portas inimicorum suorum

King James Version
24:60 And they blessed Rebekah, and said unto her, Thou art our sister, be thou the mother of thousands of millions, and let thy seed possess the gate of those which hate them.

American Standard Version
24:60 And they blessed Rebekah, and said unto her, Our sister, be thou the mother of thousands of ten thousands, and let thy seed possess the gate of those that hate them.

Bible in Basic English
24:60 And they gave Rebekah their blessing, saying, O sister, may you be the mother of thousands and ten thousands; and may your seed overcome all those who make war against them.

Darby's English Translation
24:60 And they blessed Rebecca, and said to her, Thou art our sister; mayest thou become thousands of tens of thousands; and may thy seed possess the gate of their enemies!

Douay Rheims Bible
24:60 Wishing prosperity to their sister, and saying: Thou art our sister, mayst thou increase to thousands of thousands, and may thy seed possess the gates of their enemies.

Noah Webster Bible
24:60 And they blessed Rebekah, and said to her, Thou art our sister, be thou the mother of thousands of millions, and let thy seed possess the gate of those who hate them.

World English Bible
24:60 They blessed Rebekah, and said to her, "Our sister, may you be the mother of thousands of ten thousands, and let your seed possess the gate of those who hate them."

Young's Literal Translation
24:60 and they bless Rebekah, and say to her, `Thou art our sister; become thou thousands of myriads, and thy seed doth possess the gate of those hating it.`

Modern Hebrew
ותקם רבקה ונערתיה
ותרכבנה על־הגמלים
ותלכנה אחרי האיש
ויקח העבד את־רבקה
וילך׃

Paleo-Hebrew (Before 585 B.C.)
24:61

-

. -

Hebrew Transliterated
24:61 VThQM UrBQH VN'yUrThYH VThUrKBNH 'yL-HGMLYM VThLKNH 'aChUrY H'aYSh VYQCh H'yBD 'aTh-UrBQH VYLK.

Latin Vulgate
24:61 igitur Rebecca et puellae illius ascensis camelis secutae sunt virum qui festinus revertebatur ad dominum suum

King James Version
24:61 And Rebekah arose, and her damsels, and they rode upon the camels, and followed the man: and the servant took Rebekah, and went his way.

American Standard Version
24:61 And Rebekah arose, and her damsels, and they rode upon the camels, and followed the man. And the servant took Rebekah, and went his way.

Bible in Basic English
24:61 So Rebekah and her servant-women went with the man, seated on the camels; and so the servant took Rebekah and went on his way.

Darby's English Translation
24:61 And Rebecca arose, and her maids, and they rode upon the camels, and followed the man. And the servant took Rebecca, and went away.

Douay Rheims Bible
24:61 So Rebecca and her maids, being set upon camels, followed the man: who with speed returned to his master.

Noah Webster Bible
24:61 And Rebekah arose, and her damsels, and they rode upon the camels, and followed the man: and the servant took Rebekah, and went his way.

World English Bible
24:61 Rebekah arose with her ladies. They rode on the camels, and followed the man. The servant took Rebekah, and went his way.

Young's Literal Translation
24:61 And Rebekah and her young women arise, and ride on the camels, and go after the man; and the servant taketh Rebekah and goeth.

Modern Hebrew
ויצחק בא מבוא באר
לחי ראי והוא יושב
בארץ הנגב׃

Paleo-Hebrew (Before 585 B.C.)
24:62

.

Hebrew Transliterated
24:62 VYTShChQ B'a MBV'a B'aUr LChY Ur'aY VHV'a YVShB B'aUrTSh HNGB.

Latin Vulgate
24:62 eo tempore Isaac deambulabat per viam quae ducit ad puteum cuius nomen est Viventis et videntis habitabat enim in terra australi

King James Version
24:62 And Isaac came from the way of the well Lahairoi; for he dwelt in the south country.

American Standard Version
24:62 And Isaac came from the way of Beer-lahai-roi. For he dwelt in the land of the South.

Bible in Basic English
24:62 Now Isaac had come through the waste land to Beer-lahai-roi; for he was living in the South.

Darby's English Translation
24:62 And Isaac had just returned from Beer-lahai-roi; for he was dwelling in the south country.

Douay Rheims Bible
24:62 At the same time Isaac was walking along the way to the well which is called Of the living and the seeing: for he dwelt in the south country.

Noah Webster Bible
24:62 And Isaac came from the way of the well Lahai-roi; for he dwelt in the south country.

World English Bible
24:62 Isaac came from the way of Beer-lahai-roi. For he lived in the land of the South.

Young's Literal Translation
24:62 And Isaac hath come in from the entrance of the Well of the Living One, my Beholder; and he is dwelling in the land of the south,

Modern Hebrew
ויצא יצחק לשוח
בשדה לפנות ערב
וישא עיניו וירא
והנה גמלים באים׃

Paleo-Hebrew (Before 585 B.C.)
24:63

.

Hebrew Transliterated
24:63 VYTSh'a YTShChQ LShVCh BShDH LPhNVTh 'yUrB VYSh'a 'yYNYV VYUr'a VHNH GMLYM B'aYM.

Latin Vulgate
24:63 et egressus fuerat ad meditandum in agro inclinata iam die cumque levasset oculos vidit camelos venientes procul

King James Version
24:63 And Isaac went out to meditate in the field at the eventide: and he lifted up his eyes, and saw, and, behold, the camels were coming.

American Standard Version
24:63 And Isaac went out to meditate in the field at the eventide. And he lifted up his eyes, and saw, and, behold, there were camels coming.

Bible in Basic English
24:63 And when the evening was near, he went wandering out into the fields, and lifting up his eyes he saw camels coming.

Darby's English Translation
24:63 And Isaac had gone out to meditate in the fields toward the beginning of evening. And he lifted up his eyes and saw, and behold, camels were coming.

Douay Rheims Bible
24:63 And he was gone forth to meditate in the field, the day being now well spent: and when he had lifted up his eyes, he saw camels coming afar off.

Noah Webster Bible
24:63 And Isaac went out to meditate in the field at evening: and he lifted up his eyes, and saw, and behold, the camels were coming.

World English Bible
24:63 Isaac went out to meditate in the field at the evening. He lifted up his eyes, and saw, and, behold, there were camels coming.

Young's Literal Translation
24:63 and Isaac goeth out to meditate in the field, at the turning of the evening, and he lifteth up his eyes, and looketh, and lo, camels are coming.

Modern Hebrew
ותשא רבקה
את־עיניה ותרא
את־יצחק ותפל מעל
הגמל׃

Paleo-Hebrew (Before 585 B.C.)
24:64

-
-
.

Hebrew Transliterated
24:64 VThSh'a UrBQH 'aTh-'yYNYH VThUr'a 'aTh-YTShChQ VThPhL M'yL HGML.

Latin Vulgate
24:64 Rebecca quoque conspecto Isaac descendit de camelo

King James Version
24:64 And Rebekah lifted up her eyes, and when she saw Isaac, she lighted off the camel.

American Standard Version
24:64 And Rebekah lifted up her eyes, and when she saw Isaac, she alighted from the camel.

Bible in Basic English
24:64 And when Rebekah, looking up, saw Isaac, she got down from her camel,

Darby's English Translation
24:64 And Rebecca lifted up her eyes and saw Isaac, and she sprang off the camel.

Douay Rheims Bible
24:64 Rebecca also, when she saw Isaac, lighted off the camel,

Noah Webster Bible
24:64 And Rebekah lifted up her eyes, and when she saw Isaac, she alighted from the camel.

World English Bible
24:64 Rebekah lifted up her eyes, and when she saw Isaac, she dismounted from the camel.

Young's Literal Translation
24:64 And Rebekah lifteth up her eyes, and seeth Isaac, and alighteth from off the camel;

Modern Hebrew
ותאמר אל־העבד
מי־האיש הלזה ההלך
בשדה לקראתנו
ויאמר העבד הוא
אדני ותקח הצעיף
ותתכס׃

Paleo-Hebrew (Before 585 B.C.)
24:65
-
-

.

Hebrew Transliterated
24:65 VTh'aMUr 'aL-H'yBD MY-H'aYSh HLZH HHLK BShDH LQUr'aThNV VY'aMUr H'yBD HV'a 'aDNY VThQCh HTSh'yYPh VThThKS.

Latin Vulgate
24:65 et ait ad puerum quis est ille homo qui venit per agrum in occursum nobis dixit ei ipse est dominus meus at illa tollens cito pallium operuit se

King James Version
24:65 For she had said unto the servant, What man is this that walketh in the field to meet us? And the servant had said, It is my master: therefore she took a vail, and covered herself.

American Standard Version
24:65 And she said unto the servant, What man is this that walketh in the field to meet us? And the servant said, It is my master. And she took her veil, and covered herself.

Bible in Basic English
24:65 And said to the servant, Who is that man coming to us through the field? And the servant said, It is my master: then she took her veil, covering her face with it.

Darby's English Translation
24:65 And she had said to the servant, Who is the man that is walking in the fields to meet us? And the servant said, That is my master! Then she took the veil, and covered herself.

Douay Rheims Bible
24:65 And said to the servant: Who is that man who cometh towards us along the field? And he said to her: That man is my master. But she quickly took her cloak, and covered herself.

Noah Webster Bible
24:65 For she had said to the servant, What man is this that walketh in the field to meet us? And the servant had said, It is my master: therefore she took a vail and covered herself.

World English Bible
24:65 She said to the servant, "Who is the man who is walking in the field to meet us?" The servant said, "It is my master." She took her veil, and covered herself.

Young's Literal Translation
24:65 and she saith unto the servant, `Who is this man who is walking in the field to meet us?` and the servant saith, `It is my lord;` and she taketh the veil, and covereth herself.

Modern Hebrew
ויספר העבד ליצחק
את כל־הדברים אשר
עשה׃

Paleo-Hebrew (Before 585 B.C.)
24:66

-
.

Hebrew Transliterated
24:66 VYSPhUr H'yBD LYTShChQ 'aTh KL-HDBUrYM 'aShUr 'yShH.

Latin Vulgate
24:66 servus autem cuncta quae gesserat narravit Isaac

King James Version
24:66 And the servant told Isaac all things that he had done.

American Standard Version
24:66 And the servant told Isaac all the things that he had done.

Bible in Basic English
24:66 Then the servant gave Isaac the story of all he had done.

Darby's English Translation
24:66 And the servant told Isaac all things that he had done.

Douay Rheims Bible
24:66 And the servant told Isaac all that he had done.

Noah Webster Bible
24:66 And the servant told Isaac all things that he had done.

World English Bible
24:66 The servant told Isaac all the things that he had done.

Young's Literal Translation
24:66 And the servant recounteth to Isaac all the things that he hath done,

Modern Hebrew
ויבאה יצחק האהלה
שרה אמו ויקח
את־רבקה ותהי־לו
לאשה ויאהבה וינחם
יצחק אחרי אמו׃

Paleo-Hebrew (Before 585 B.C.)
24:67

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
24:67 VYB'aH YTShChQ H'aHLH ShUrH 'aMV VYQCh 'aTh-UrBQH VThHY-LV L'aShH VY'aHBH VYNChM YTShChQ 'aChUrY 'aMV.

Latin Vulgate
24:67 qui introduxit eam in tabernaculum Sarrae matris suae et accepit uxorem et in tantum dilexit ut dolorem qui ex morte matris acciderat temperaret

King James Version
24:67 And Isaac brought her into his mother Sarah's tent, and took Rebekah, and she became his wife; and he loved her: and Isaac was comforted after his mother's death.

American Standard Version
24:67 And Isaac brought her into his mother Sarah`s tent, and took Rebekah, and she became his wife. And he loved her. And Isaac was comforted after his mother`s death.

Bible in Basic English
24:67 And Isaac took Rebekah into his tent and she became his wife; and in his love for her, Isaac was comforted after his father's death.

Darby's English Translation
24:67 And Isaac led her into his mother Sarah`s tent; and he took Rebecca, and she became his wife, and he loved her. And Isaac was comforted after the death of his mother.

Douay Rheims Bible
24:67 Who brought her into the tent of Sara his mother, and took her to wife: and he loved her so much, that it moderated the sorrow which was occasioned by his mother's death.

Noah Webster Bible
24:67 And Isaac brought her into his mother Sarah's tent, and took Rebekah, and she became his wife; and he loved her: and Isaac was comforted after his mother's death.

World English Bible
24:67 Isaac brought her into his mother Sarah`s tent, and took Rebekah, and she became his wife. He loved her. Isaac was comforted after his mother`s death.

Young's Literal Translation
24:67 and Isaac bringeth her in unto the tent of Sarah his mother, and he taketh Rebekah, and she becometh his wife, and he loveth her, and Isaac is comforted after the death of his mother.

Genesis 25


Genesis Chapter 25 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 24

The First Book of Moses, called Genesis

Chapter 25

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34
Modern Hebrew
ויסף אברהם ויקח
אשה ושמה קטורה׃

Paleo-Hebrew (Before 585 B.C.)
25:1

.

Hebrew Transliterated
25:1 VYSPh 'aBUrHM VYQCh 'aShH VShMH QTVUrH.

Latin Vulgate
25:1 Abraham vero aliam duxit uxorem nomine Cetthuram

King James Version
25:1 Then again Abraham took a wife, and her name was Keturah.

American Standard Version
25:1 And Abraham took another wife, and her name was Keturah.

Bible in Basic English
25:1 And Abraham took another wife named Keturah.

Darby's English Translation
25:1 And Abraham took another wife named Keturah.

Douay Rheims Bible
25:1 And Abraham married another wife, named Cetura:

Noah Webster Bible
25:1 Then again Abraham took a wife, and her name was Keturah.

World English Bible
25:1 Abraham took another wife, and her name was Keturah.

Young's Literal Translation
25:1 And Abraham addeth and taketh a wife, and her name is Keturah;

Modern Hebrew
ותלד לו את־זמרן
ואת־יקשן ואת־מדן
ואת־מדין ואת־ישבק
ואת־שוח׃

Paleo-Hebrew (Before 585 B.C.)
25:2

- [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] -
. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
25:2 VThLD LV 'aTh-ZMUrN V'aTh-YQShN V'aTh-MDN V'aTh-MDYN V'aTh-YShBQ V'aTh-ShVCh.

Latin Vulgate
25:2 quae peperit ei Zamram et Iexan et Madan et Madian et Iesboch et Sue

King James Version
25:2 And she bare him Zimran, and Jokshan, and Medan, and Midian, and Ishbak, and Shuah.

American Standard Version
25:2 And she bare him Zimran, and Jokshan, and Medan, and Midian, and Ishbak, and Shuah.

Bible in Basic English
25:2 She became the mother of Zimran and Jokshan and Medan and Midian and Ishbak and Shuah.

Darby's English Translation
25:2 And she bore him Zimran, and Jokshan, and Medan, and Midian, and Ishbak, and Shuah.

Douay Rheims Bible
25:2 Who bore to him Zamran, and Jecsan, and Madan, and Madian, and Jesboc, and Sue.

Noah Webster Bible
25:2 And she bore him Zimran, and Jokshan, and Medan, and Midian, and Ishbak, and Shuah.

World English Bible
25:2 She bore him Zimran, Jokshan, Medan, Midian, Ishbak, and Shuah.

Young's Literal Translation
25:2 and she beareth to him Zimran, and Jokshan, and Medan, and Midian, and Ishbak, and Shuah.

Modern Hebrew
ויקשן ילד את־שבא
ואת־דדן ובני דדן
היו אשורם ולטושם
ולאמים׃

Paleo-Hebrew (Before 585 B.C.)
25:3

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
25:3 VYQShN YLD 'aTh-ShB'a V'aTh-DDN VBNY DDN HYV 'aShVUrM VLTVShM VL'aMYM.

Latin Vulgate
25:3 Iexan quoque genuit Saba et Dadan filii Dadan fuerunt Assurim et Lathusim et Loommim

King James Version
25:3 And Jokshan begat Sheba, and Dedan. And the sons of Dedan were Asshurim, and Letushim, and Leummim.

American Standard Version
25:3 And Jokshan begat Sheba, and Dedan. And the sons of Dedan were Asshurim, and Letushim, and Leummim.

Bible in Basic English
25:3 And Jokshan became the father of Sheba and Dedan. And from Dedan came the Asshurim and Letushim and Leummim.

Darby's English Translation
25:3 And Jokshan begot Sheba and Dedan; and the sons of Dedan were the Asshurim, and the Letushim, and the Leummim.

Douay Rheims Bible
25:3 Jecsan also begot Saba and Dadan. The children of Dadan were Assurim, and Latusim, and Loomin.

Noah Webster Bible
25:3 And Jokshan begat Sheba, and Dedan. And the sons of Dedan were Asshurim, and Letushim and Leummim.

World English Bible
25:3 Jokshan became the father of Sheba, and Dedan. The sons of Dedan were Asshurim, Letushim, and Leummim.

Young's Literal Translation
25:3 And Jokshan hath begotten Sheba and Dedan; and the sons of Dedan were Asshurim, and Letushim, and Leummim;

Modern Hebrew
ובני מדין עיפה
ועפר וחנך ואבידע
ואלדעה כל־אלה בני
קטורה׃

Paleo-Hebrew (Before 585 B.C.)
25:4

-
.

Hebrew Transliterated
25:4 VBNY MDYN 'yYPhH V'yPhUr VChNK V'aBYD'y V'aLD'yH KL-'aLH BNY QTVUrH.

Latin Vulgate
25:4 at vero ex Madian ortus est Epha et Opher et Enoch et Abida et Eldaa omnes hii filii Cetthurae

King James Version
25:4 And the sons of Midian; Ephah, and Epher, and Hanoch, and Abida, and Eldaah. All these were the children of Keturah.

American Standard Version
25:4 And the sons of Midian: Ephah, and Epher, and Hanoch, and Abida, and Eldaah. All these were the children of Keturah.

Bible in Basic English
25:4 And from Midian came Ephah and Epher and Hanoch and Abida and Eldaah. All these were the offspring of Keturah.

Darby's English Translation
25:4 And the sons of Midian were Ephah, and Epher, and Enoch, and Abida, and Eldaah. All these were sons of Keturah.

Douay Rheims Bible
25:4 But of Madian was born Epha, and Opher, and Henoch, and Abida, and Eldaa: all these were the children of Cetura.

Noah Webster Bible
25:4 And the sons of Midian; Ephah, and Epher, and Hanoch, and Abidah, and Eldaah. All these were the children of Keturah.

World English Bible
25:4 The sons of Midian: Ephah, Epher, Hanoch, Abida, and Eldaah. All these were the children of Keturah.

Young's Literal Translation
25:4 and the sons of Midian are Ephah, and Epher, and Hanoch, and Abidah, and Eldaah: all these are sons of Keturah.

Modern Hebrew
ויתן אברהם
את־כל־אשר־לו
ליצחק׃

Paleo-Hebrew (Before 585 B.C.)
25:5

. - [image] [image] [image] - [image] [image] -

Hebrew Transliterated
25:5 VYThN 'aBUrHM 'aTh-KL-'aShUr-LV LYTShChQ.

Latin Vulgate
25:5 deditque Abraham cuncta quae possederat Isaac

King James Version
25:5 And Abraham gave all that he had unto Isaac.

American Standard Version
25:5 And Abraham gave all that he had unto Isaac.

Bible in Basic English
25:5 Now Abraham gave all his property to Isaac;

Darby's English Translation
25:5 And Abraham gave all that he had to Isaac.

Douay Rheims Bible
25:5 And Abraham gave all his possessions to Isaac.

Noah Webster Bible
25:5 And Abraham gave all that he had to Isaac.

World English Bible
25:5 Abraham gave all that he had to Isaac,

Young's Literal Translation
25:5 And Abraham giveth all that he hath to Isaac;

Modern Hebrew
ולבני הפילגשים
אשר לאברהם נתן
אברהם מתנת וישלחם
מעל יצחק בנו
בעודנו חי קדמה
אל־ארץ קדם׃

Paleo-Hebrew (Before 585 B.C.)
25:6

. -

Hebrew Transliterated
25:6 VLBNY HPhYLGShYM 'aShUr L'aBUrHM NThN 'aBUrHM MThNTh VYShLChM M'yL YTShChQ BNV B'yVDNV ChY QDMH 'aL-'aUrTSh QDM.

Latin Vulgate
25:6 filiis autem concubinarum largitus est munera et separavit eos ab Isaac filio suo dum adhuc ipse viveret ad plagam orientalem

King James Version
25:6 But unto the sons of the concubines, which Abraham had, Abraham gave gifts, and sent them away from Isaac his son, while he yet lived, eastward, unto the east country.

American Standard Version
25:6 But unto the sons of the concubines, that Abraham had, Abraham gave gifts. And he sent them away from Isaac his son, while he yet lived, eastward, unto the east country.

Bible in Basic English
25:6 But to the sons of his other women he gave offerings, and sent them away, while he was still living, into the east country.

Darby's English Translation
25:6 And to the sons of the concubines that Abraham had, Abraham gave gifts, and, while he yet lived, sent them away from Isaac his son, eastward to the east country.

Douay Rheims Bible
25:6 And to the children of the concubines he gave gifts, and separated them from Isaac his son, while he yet lived, to the east country.

Noah Webster Bible
25:6 But to the sons of the concubines which Abraham had, Abraham gave gifts, and sent them away from Isaac his son (while he yet lived) eastward, to the east country.

World English Bible
25:6 but to the sons of the concubines who Abraham had, Abraham gave gifts. He sent them away from Isaac his son, while he yet lived, eastward, to the east country.

Young's Literal Translation
25:6 and to the sons of the concubines whom Abraham hath, Abraham hath given gifts, and sendeth them away from Isaac his son (in his being yet alive) eastward, unto the east country.

Modern Hebrew
ואלה ימי שני־חיי
אברהם אשר־חי מאת
שנה ושבעים שנה
וחמש שנים׃

Paleo-Hebrew (Before 585 B.C.)
25:7

-
-

.

Hebrew Transliterated
25:7 V'aLH YMY ShNY-ChYY 'aBUrHM 'aShUr-ChY M'aTh ShNH VShB'yYM ShNH VChMSh ShNYM.

Latin Vulgate
25:7 fuerunt autem dies vitae eius centum septuaginta quinque anni

King James Version
25:7 And these are the days of the years of Abraham's life which he lived, an hundred threescore and fifteen years.

American Standard Version
25:7 And these are the days of the years of Abraham`s life which he lived, a hundred threescore and fifteen years.

Bible in Basic English
25:7 Now the years of Abraham's life were a hundred and seventy-five.

Darby's English Translation
25:7 And these are the days of the years of Abraham`s life which he lived: a hundred and seventy-five years.

Douay Rheims Bible
25:7 And the days of Abraham's life were a hundred and seventy-five years.

Noah Webster Bible
25:7 And these are the days of the years of Abraham's life which he lived, a hundred and seventy five years.

World English Bible
25:7 These are the days of the years of Abraham`s life which he lived: one hundred seventy-five years.

Young's Literal Translation
25:7 And these are the days of the years of the life of Abraham, which he lived, a hundred and seventy and five years;

Modern Hebrew
ויגוע וימת אברהם
בשיבה טובה זקן
ושבע ויאסף
אל־עמיו׃

Paleo-Hebrew (Before 585 B.C.)
25:8

. -

Hebrew Transliterated
25:8 VYGV'y VYMTh 'aBUrHM BShYBH TVBH ZQN VShB'y VY'aSPh 'aL-'yMYV.

Latin Vulgate
25:8 et deficiens mortuus est in senectute bona provectaeque aetatis et plenus dierum congregatusque est ad populum suum

King James Version
25:8 Then Abraham gave up the ghost, and died in a good old age, an old man, and full of years; and was gathered to his people.

American Standard Version
25:8 And Abraham gave up the ghost, and died in a good old age, an old man, and full of years, and was gathered to his people.

Bible in Basic English
25:8 And Abraham came to his death, an old man, full of years; and he was put to rest with his people.

Darby's English Translation
25:8 And Abraham expired and died in a good old age, old and full of days; and was gathered to his peoples.

Douay Rheims Bible
25:8 And decaying he died in a good old age, and having lived a long time, and being full of days: and was gathered to his people.

Noah Webster Bible
25:8 Then Abraham expired, and died in a good old age, an old man, and full of years; and was gathered to his people.

World English Bible
25:8 Abraham gave up the spirit, and died in a good old age, an old man, and full, and was gathered to his people.

Young's Literal Translation
25:8 and Abraham expireth, and dieth in a good old age, aged and satisfied, and is gathered unto his people.

Modern Hebrew
ויקברו אתו יצחק
וישמעאל בניו
אל־מערת המכפלה
אל־שדה עפרן בן־
צחר החתי אשר
על־פני ממרא׃

Paleo-Hebrew (Before 585 B.C.)
25:9

-
-
-

-
.

Hebrew Transliterated
25:9 VYQBUrV 'aThV YTShChQ VYShM'y'aL BNYV 'aL-M'yUrTh HMKPhLH 'aL-ShDH 'yPhUrN BN- TShChUr HChThY 'aShUr 'yL-PhNY MMUr'a.

Latin Vulgate
25:9 et sepelierunt eum Isaac et Ismahel filii sui in spelunca duplici quae sita est in agro Ephron filii Soor Hetthei e regione Mambre

King James Version
25:9 And his sons Isaac and Ishmael buried him in the cave of Machpelah, in the field of Ephron the son of Zohar the Hittite, which is before Mamre;

American Standard Version
25:9 And Isaac and Ishmael his sons buried him in the cave of Machpelah, in the field of Ephron the son of Zohar the Hittite, which is before Mamre.

Bible in Basic English
25:9 And Isaac and Ishmael, his sons, put him to rest in the hollow rock of Machpelah, in the field of Ephron, the son of Zohar the Hittite, near Mamre;

Darby's English Translation
25:9 And his sons Isaac and Ishmael buried him in the cave of Machpelah, in the field of Ephron the son of Zohar the Hittite, which was opposite to Mamre --

Douay Rheims Bible
25:9 And Isaac and Ismael his sons buried him in the double cave, which was situated in the field of Ephron the son of Seor the Hethite, over against Mambre;

Noah Webster Bible
25:9 And his sons Isaac and Ishmael buried him in the cave of Machpelah, in the field of Ephron the son of Zohar the Hittite, which is before Mamre;

World English Bible
25:9 Isaac and Ishmael, his sons, buried him in the cave of Machpelah, in the field of Ephron, the son of Zohar the Hittite, which is before Mamre,

Young's Literal Translation
25:9 And Isaac and Ishmael his sons bury him at the cave of Machpelah, at the field of Ephron, son of Zoar the Hittite, which is before Mamre --

Modern Hebrew
השדה אשר־קנה
אברהם מאת בני־חת
שמה קבר אברהם
ושרה אשתו׃

Paleo-Hebrew (Before 585 B.C.)
25:10
-

-

.

Hebrew Transliterated
25:10 HShDH 'aShUr-QNH 'aBUrHM M'aTh BNY-ChTh ShMH QBUr 'aBUrHM VShUrH 'aShThV.

Latin Vulgate
25:10 quem emerat a filiis Heth ibi sepultus est ipse et Sarra uxor eius

King James Version
25:10 The field which Abraham purchased of the sons of Heth: there was Abraham buried, and Sarah his wife.

American Standard Version
25:10 The field which Abraham purchased of the children of Heth. There was Abraham buried, and Sarah his wife.

Bible in Basic English
25:10 The same field which Abraham got from the children of Heth: there Abraham was put to rest with Sarah, his wife.

Darby's English Translation
25:10 the field that Abraham had purchased of the sons of Heth: there was Abraham buried, and Sarah his wife.

Douay Rheims Bible
25:10 Which he had bought of the children of Heth: there was he buried, and Sara his wife.

Noah Webster Bible
25:10 The field which Abraham purchased of the sons of Heth: there was Abraham buried, and Sarah his wife.

World English Bible
25:10 the field which Abraham purchased of the children of Heth. There was Abraham buried, with Sarah his wife.

Young's Literal Translation
25:10 the field which Abraham bought from the sons of Heth -- there hath Abraham been buried, and Sarah his wife.

Modern Hebrew
ויהי אחרי מות
אברהם ויברך אלהים
את־יצחק בנו וישב
יצחק עם־באר לחי
ראי׃

Paleo-Hebrew (Before 585 B.C.)
25:11

-

-
.

Hebrew Transliterated
25:11 VYHY 'aChUrY MVTh 'aBUrHM VYBUrK 'aLHYM 'aTh-YTShChQ BNV VYShB YTShChQ 'yM-B'aUr LChY Ur'aY.

Latin Vulgate
25:11 et post obitum illius benedixit Deus Isaac filio eius qui habitabat iuxta puteum nomine Viventis et videntis

King James Version
25:11 And it came to pass after the death of Abraham, that God blessed his son Isaac; and Isaac dwelt by the well Lahairoi.

American Standard Version
25:11 And it came to pass after the death of Abraham, that God blessed Isaac his son. And Isaac dwelt by Beer-lahai-roi.

Bible in Basic English
25:11 Now after the death of Abraham, the blessing of God was with Isaac, his son.

Darby's English Translation
25:11 And it came to pass after the death of Abraham, that God blessed his son Isaac. And Isaac dwelt at Beer-lahai-roi.

Douay Rheims Bible
25:11 And after his death, God blessed Isaac his son, who dwelt by the well named Of the living and seeing.

Noah Webster Bible
25:11 And it came to pass after the death of Abraham, that God blessed his son Isaac: and Isaac dwelt by the well Lahai-roi.

World English Bible
25:11 It happened after the death of Abraham, that God blessed Isaac, his son. Isaac lived by Beer-lahai-roi.

Young's Literal Translation
25:11 And it cometh to pass after the death of Abraham, that God blesseth Isaac his son; and Isaac dwelleth by the Well of the Living One, my Beholder.

Modern Hebrew
ואלה תלדת ישמעאל
בן־אברהם אשר ילדה
הגר המצרית שפחת
שרה לאברהם׃

Paleo-Hebrew (Before 585 B.C.)
25:12

-

.

Hebrew Transliterated
25:12 V'aLH ThLDTh YShM'y'aL BN-'aBUrHM 'aShUr YLDH HGUr HMTShUrYTh ShPhChTh ShUrH L'aBUrHM.

Latin Vulgate
25:12 hae sunt generationes Ismahel filii Abraham quem peperit ei Agar Aegyptia famula Sarrae

King James Version
25:12 Now these are the generations of Ishmael, Abraham's son, whom Hagar the Egyptian, Sarah's handmaid, bare unto Abraham:

American Standard Version
25:12 Now these are the generations of Ishmael, Abraham`s son, whom Hagar the Egyptian, Sarah`s handmaid, bare unto Abraham.

Bible in Basic English
25:12 Now these are the generations of Ishmael, the son of Abraham, whose mother was Hagar the Egyptian, the servant of Sarah:

Darby's English Translation
25:12 And these are the generations of Ishmael, Abraham`s son, whom Hagar the Egyptian, Sarah`s bondwoman, bore to Abraham.

Douay Rheims Bible
25:12 These are the generations of Ismael the son of Abraham, whom Agar the Egyptian, Sara's servant, bore unto him:

Noah Webster Bible
25:12 Now these are the generations of Ishmael, Abraham's son, whom Hagar the Egyptian, Sarah's handmaid, bore to Abraham.

World English Bible
25:12 Now this is the history of the generations of Ishmael, Abraham`s son, whom Hagar the Egyptian, Sarah`s handmaid, bore to Abraham.

Young's Literal Translation
25:12 And these are births of Ishmael, Abraham`s son, whom Hagar the Egyptian, Sarah`s handmaid, hath borne to Abraham;

Modern Hebrew
ואלה שמות בני
ישמעאל בשמתם
לתולדתם בכר
ישמעאל נבית וקדר
ואדבאל ומבשם׃

Paleo-Hebrew (Before 585 B.C.)
25:13

.

Hebrew Transliterated
25:13 V'aLH ShMVTh BNY YShM'y'aL BShMThM LThVLDThM BKUr YShM'y'aL NBYTh VQDUr V'aDB'aL VMBShM.

Latin Vulgate
25:13 et haec nomina filiorum eius in vocabulis et generationibus suis primogenitus Ismahelis Nabaioth dein Cedar et Abdeel et Mabsam

King James Version
25:13 And these are the names of the sons of Ishmael, by their names, according to their generations: the firstborn of Ishmael, Nebajoth; and Kedar, and Adbeel, and Mibsam,

American Standard Version
25:13 And these are the names of the sons of Ishmael, by their names, according to their generations: the first-born of Ishmael, Nebaioth, and Kedar, and Adbeel, and Mibsam,

Bible in Basic English
25:13 These are the names of the sons of Ishmael by their generations: Ishmael's first son was Nebaioth; then Kedar and Adbeel and Mibsam

Darby's English Translation
25:13 And these are the names of the sons of Ishmael by their names according to their generations: Nebaioth, the firstborn of Ishmael; and Kedar, and Adbeel, and Mibsam,

Douay Rheims Bible
25:13 And these are the names of his children according to their calling and generations. The firstborn of Ismael was Nabajoth, then Cedar, and Adbeel, and Mabsam.

Noah Webster Bible
25:13 And these are the names of the sons of Ishmael, by their names, according to their generations: The first-born of Ishmael, Nebajoth; and Kedar, and Adbeel, and Mibsam,

World English Bible
25:13 These are the names of the sons of Ishmael, by their names, according to the order of their birth: the firstborn of Ishmael, Nebaioth, then Kedar, Adbeel, Mibsam,

Young's Literal Translation
25:13 and these are the names of the sons of Ishmael, by their names, according to their births: first-born of Ishmael, Nebajoth; and Kedar, and Adbeel, and Mibsam,

Modern Hebrew
ומשמע ודומה ומשא׃

Paleo-Hebrew (Before 585 B.C.)
25:14

.

Hebrew Transliterated
25:14 VMShM'y VDVMH VMSh'a.

Latin Vulgate
25:14 Masma quoque et Duma et Massa

King James Version
25:14 And Mishma, and Dumah, and Massa,

American Standard Version
25:14 and Mishma, and Dumah, and Massa,

Bible in Basic English
25:14 And Mishma and Dumah and Massa,

Darby's English Translation
25:14 and Mishma, and Dumah, and Massa,

Douay Rheims Bible
25:14 And Masma, and Duma, and Massa,

Noah Webster Bible
25:14 And Mishma, and Dumah, and Massa,

World English Bible
25:14 Mishma, Dumah, Massa,

Young's Literal Translation
25:14 and Mishma, and Dumah, and Massa,

Modern Hebrew
חדד ותימא יטור
נפיש וקדמה׃

Paleo-Hebrew (Before 585 B.C.)
25:15

.

Hebrew Transliterated
25:15 ChDD VThYM'a YTVUr NPhYSh VQDMH.

Latin Vulgate
25:15 Adad et Thema Itur et Naphis et Cedma

King James Version
25:15 Hadar, and Tema, Jetur, Naphish, and Kedemah:

American Standard Version
25:15 Hadad, and Tema, Jetur, Naphish, and Kedemah.

Bible in Basic English
25:15 Hadad and Tema, Jetur, Naphish, and Kedemah:

Darby's English Translation
25:15 Hadad and Tema, Jetur, Naphish and Kedmah.

Douay Rheims Bible
25:15 Hadar, and Thema, and Jethur, and Naphis, and Cedma.

Noah Webster Bible
25:15 Hadar, and Tema, Jetur, Naphish, and Kedemah:

World English Bible
25:15 Hadad, Tema, Jetur, Naphish, and Kedemah.

Young's Literal Translation
25:15 Hadar, and Tema, Jetur, Naphish, and Kedemah:

Modern Hebrew
אלה הם בני ישמעאל
ואלה שמתם בחצריהם
ובטירתם שנים־עשר
נשיאם לאמתם׃

Paleo-Hebrew (Before 585 B.C.)
25:16

-
.

Hebrew Transliterated
25:16 'aLH HM BNY YShM'y'aL V'aLH ShMThM BChTShUrYHM VBTYUrThM ShNYM-'yShUr NShY'aM L'aMThM.

Latin Vulgate
25:16 isti sunt filii Ismahel et haec nomina per castella et oppida eorum duodecim principes tribuum suarum

King James Version
25:16 These are the sons of Ishmael, and these are their names, by their towns, and by their castles; twelve princes according to their nations.

American Standard Version
25:16 These are the sons of Ishmael, and these are their names, by their villages, and by their encampments. Twelve princes according to their nations.

Bible in Basic English
25:16 These are the sons of Ishmael, and these are their names in their towns and their tent-circles; twelve chiefs with their peoples.

Darby's English Translation
25:16 These are the sons of Ishmael, and these are their names, in their hamlets and their encampments -- twelve princes of their peoples.

Douay Rheims Bible
25:16 These are the sons of Ismael: and these are their names by their castles and towns, twelve princes of their tribes.

Noah Webster Bible
25:16 These are the sons of Ishmael, and these are their names, by their towns, and by their castles; twelve princes according to their nations.

World English Bible
25:16 These are the sons of Ishmael, and these are their names, by their villages, and by their encampments: twelve princes, according to their nations.

Young's Literal Translation
25:16 these are sons of Ishmael, and these their names, by their villages, and by their towers; twelve princes according to their peoples.

Modern Hebrew
ואלה שני חיי
ישמעאל מאת שנה
ושלשים שנה ושבע
שנים ויגוע וימת
ויאסף אל־עמיו׃

Paleo-Hebrew (Before 585 B.C.)
25:17

. -

Hebrew Transliterated
25:17 V'aLH ShNY ChYY YShM'y'aL M'aTh ShNH VShLShYM ShNH VShB'y ShNYM VYGV'y VYMTh VY'aSPh 'aL-'yMYV.

Latin Vulgate
25:17 anni vitae Ismahel centum triginta septem deficiens mortuus est et adpositus ad populum suum

King James Version
25:17 And these are the years of the life of Ishmael, an hundred and thirty and seven years: and he gave up the ghost and died; and was gathered unto his people.

American Standard Version
25:17 And these are the years of the life of Ishmael, a hundred and thirty and seven years. And he gave up the ghost and died, and was gathered unto his people.

Bible in Basic English
25:17 And the years of Ishmael's life were a hundred and thirty-seven: and he came to his end, and was put to rest with his people.

Darby's English Translation
25:17 And these are the years of the life of Ishmael: a hundred and thirty-seven years; and he expired and died, and was gathered to his peoples.

Douay Rheims Bible
25:17 And the years of Ismael's life were a hundred and thirty-seven, and decaying he died, and was gathered unto his people.

Noah Webster Bible
25:17 And these are the years of the life of Ishmael; a hundred and thirty and seven years: and he expired and died, and was gathered to his people.

World English Bible
25:17 These are the years of the life of Ishmael: one hundred thirty-seven years. He gave up the spirit and died, and was gathered to his people.

Young's Literal Translation
25:17 And these are the years of the life of Ishmael, a hundred and thirty and seven years; and he expireth, and dieth, and is gathered unto his people;

Modern Hebrew
וישכנו מחוילה
עד־שור אשר על־פני
מצרים באכה אשורה
על־פני כל־ אחיו
נפל׃

Paleo-Hebrew (Before 585 B.C.)
25:18

-
-

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
25:18 VYShKNV MChVYLH 'yD-ShVUr 'aShUr 'yL-PhNY MTShUrYM B'aKH 'aShVUrH 'yL-PhNY KL- 'aChYV NPhL.

Latin Vulgate
25:18 habitavit autem ab Evila usque Sur quae respicit Aegyptum introeuntibus Assyrios coram cunctis fratribus suis obiit

King James Version
25:18 And they dwelt from Havilah unto Shur, that is before Egypt, as thou goest toward Assyria: and he died in the presence of all his brethren.

American Standard Version
25:18 And they dwelt from Havilah unto Shur that is before Egypt, as thou goest toward Assyria. He abode over against all his brethren.

Bible in Basic English
25:18 And their country was from Havilah to Shur which is east of Egypt: they took their place to the east of all their brothers.

Darby's English Translation
25:18 And they dwelt from Havilah to Shur, which is opposite to Egypt, as one goes towards Assyria. He settled before the face of all his brethren.

Douay Rheims Bible
25:18 And he dwelt from Hevila as far as Sur, which looketh towards Egypt, to them that go towards the Assyrians. He died in the presence of all his brethren.

Noah Webster Bible
25:18 And they dwelt from Havilah to Shur, that is before Egypt, as thou goest towards Assyria: and he died in the presence of all his brethren.

World English Bible
25:18 They lived from Havilah to Shur that is before Egypt, as you go toward Assyria. He lived opposite all his relatives.

Young's Literal Translation
25:18 and they tabernacle from Havilah unto Shur, which is before Egypt, in thy going towards Asshur; in the presence of all his brethren hath he fallen.

Modern Hebrew
ואלה תולדת יצחק
בן־אברהם אברהם
הוליד את־יצחק׃

Paleo-Hebrew (Before 585 B.C.)
25:19

-

. -

Hebrew Transliterated
25:19 V'aLH ThVLDTh YTShChQ BN-'aBUrHM 'aBUrHM HVLYD 'aTh-YTShChQ.

Latin Vulgate
25:19 hae quoque sunt generationes Isaac filii Abraham Abraham genuit Isaac

King James Version
25:19 And these are the generations of Isaac, Abraham's son: Abraham begat Isaac:

American Standard Version
25:19 And these are the generations of Isaac, Abraham`s son. Abraham begat Isaac.

Bible in Basic English
25:19 Now these are the generations of Abraham's son Isaac:

Darby's English Translation
25:19 And these are the generations of Isaac, Abraham`s son. Abraham begot Isaac.

Douay Rheims Bible
25:19 These also are the generations of Isaac the son of Abraham: Abraham begot Isaac:

Noah Webster Bible
25:19 And these are the generations of Isaac, Abraham's son: Abraham begat Isaac:

World English Bible
25:19 This is the history of the generations of Isaac, Abraham`s son. Abraham became the father of Isaac.

Young's Literal Translation
25:19 And these are births of Isaac, Abraham`s son: Abraham hath begotten Isaac;

Modern Hebrew
ויהי יצחק
בן־ארבעים שנה
בקחתו את־רבקה
בת־בתואל הארמי
מפדן ארם אחות לבן
הארמי לו לאשה׃

Paleo-Hebrew (Before 585 B.C.)
25:20

-
-
-

.

Hebrew Transliterated
25:20 VYHY YTShChQ BN-'aUrB'yYM ShNH BQChThV 'aTh-UrBQH BTh-BThV'aL H'aUrMY MPhDN 'aUrM 'aChVTh LBN H'aUrMY LV L'aShH.

Latin Vulgate
25:20 qui cum quadraginta esset annorum duxit uxorem Rebeccam filiam Bathuel Syri de Mesopotamiam sororem Laban

King James Version
25:20 And Isaac was forty years old when he took Rebekah to wife, the daughter of Bethuel the Syrian of Padanaram, the sister to Laban the Syrian.

American Standard Version
25:20 And Isaac was forty years old when he took Rebekah, the daughter of Bethuel the Syrian of Paddan-aram, the sister of Laban the Syrian, to be his wife.

Bible in Basic English
25:20 Isaac was forty years old when he took Rebekah, the daughter of Bethuel the Aramaean of Paddan-aram, and the sister of Laban the Aramaean, to be his wife.

Darby's English Translation
25:20 And Isaac was forty years old when he took Rebecca as wife, the daughter of Bethuel the Syrian of Padan-Aram, the sister of Laban the Syrian.

Douay Rheims Bible
25:20 Who when he was forty years old, took to wife Rebecca the daughter of Bathuel the Syrian of Mesopotamia, sister to Laban.

Noah Webster Bible
25:20 And Isaac was forty years old when he took Rebekah to wife, the daughter of Bethuel the Syrian of Padan-aram, the sister to Laban the Syrian.

World English Bible
25:20 Isaac was forty years old when he took Rebekah, the daughter of Bethuel the Syrian of Paddan-aram, the sister of Laban the Syrian, to be his wife.

Young's Literal Translation
25:20 and Isaac is a son of forty years in his taking Rebekah, daughter of Bethuel the Aramaean, from Padan-Aram, sister of Laban the Aramaean, to him for a wife.

Modern Hebrew
ויעתר יצחק ליהוה
לנכח אשתו כי עקרה
הוא ויעתר לו יהוה
ותהר רבקה אשתו׃

Paleo-Hebrew (Before 585 B.C.)
25:21

.

Hebrew Transliterated
25:21 VY'yThUr YTShChQ LYHVH LNKCh 'aShThV KY 'yQUrH HV'a VY'yThUr LV YHVH VThHUr UrBQH 'aShThV.

Latin Vulgate
25:21 deprecatusque est Dominum pro uxore sua eo quod esset sterilis qui exaudivit eum et dedit conceptum Rebeccae

King James Version
25:21 And Isaac intreated the LORD for his wife, because she was barren: and the LORD was intreated of him, and Rebekah his wife conceived.

American Standard Version
25:21 And Isaac entreated Jehovah for his wife, because she was barren. And Jehovah was entreated of him, and Rebekah his wife conceived.

Bible in Basic English
25:21 Isaac made prayer to the Lord for his wife because she had no children; and the Lord gave ear to his prayer, and Rebekah became with child.

Darby's English Translation
25:21 And Isaac entreated Jehovah for his wife, because she was barren; and Jehovah was entreated of him, and Rebecca his wife conceived.

Douay Rheims Bible
25:21 And Isaac besought the Lord for his wife, because she was barren; and he heard him, and made Rebecca to conceive.

Noah Webster Bible
25:21 And Isaac entreated the LORD for his wife, because she was barren: and the LORD was entreated of him, and Rebekah his wife conceived.

World English Bible
25:21 Isaac entreated Yahweh for his wife, because she was barren. Yahweh was entreated by him, and Rebekah his wife conceived.

Young's Literal Translation
25:21 And Isaac maketh entreaty to Jehovah before his wife, for she is barren: and Jehovah is entreated of him, and Rebekah his wife conceiveth,

Modern Hebrew
ויתרצצו הבנים
בקרבה ותאמר אם־כן
למה זה אנכי ותלך
לדרש את־ יהוה׃

Paleo-Hebrew (Before 585 B.C.)
25:22

-

. -

Hebrew Transliterated
25:22 VYThUrTShTShV HBNYM BQUrBH VTh'aMUr 'aM-KN LMH ZH 'aNKY VThLK LDUrSh 'aTh- YHVH.

Latin Vulgate
25:22 sed conlidebantur in utero eius parvuli quae ait si sic mihi futurum erat quid necesse fuit concipere perrexitque ut consuleret Dominum

King James Version
25:22 And the children struggled together within her; and she said, If it be so, why am I thus? And she went to enquire of the LORD.

American Standard Version
25:22 And the children struggled together within her. And she said, If it be so, wherefore do I live? And she went to inquire of Jehovah.

Bible in Basic English
25:22 And the children were fighting together inside her, and she said, If it is to be so, why am I like this? So she went to put her question to the Lord.

Darby's English Translation
25:22 And the children struggled together within her; and she said, If it be so, why am I thus? And she went to inquire of Jehovah.

Douay Rheims Bible
25:22 But the children struggled in her womb: and she said: If it were to be so with me, what need was there to conceive? And she went to consult the Lord.

Noah Webster Bible
25:22 And the children struggled together within her: and she said, If it is so, why am I thus? And she went to inquire of the LORD.

World English Bible
25:22 The children struggled together within her. She said, "If it be so, why do I live?" She went to inquire of Yahweh.

Young's Literal Translation
25:22 and the children struggle together within her, and she saith, `If it is right -- why am I thus?` and she goeth to seek Jehovah.

Modern Hebrew
ויאמר יהוה לה שני
גיים בבטנך ושני
לאמים ממעיך יפרדו
ולאם מלאם יאמץ
ורב יעבד צעיר׃

Paleo-Hebrew (Before 585 B.C.)
25:23

.

Hebrew Transliterated
25:23 VY'aMUr YHVH LH ShNY GYYM BBTNK VShNY L'aMYM MM'yYK YPhUrDV VL'aM ML'aM Y'aMTSh VUrB Y'yBD TSh'yYUr.

Latin Vulgate
25:23 qui respondens ait duae gentes in utero tuo sunt et duo populi ex ventre tuo dividentur populusque populum superabit et maior minori serviet

King James Version
25:23 And the LORD said unto her, Two nations are in thy womb, and two manner of people shall be separated from thy bowels; and the one people shall be stronger than the other people; and the elder shall serve the younger.

American Standard Version
25:23 And Jehovah said unto her, Two nations are in thy womb, And two peoples shall be separated from thy bowels. And the one people shall be stronger than the other people. And the elder shall serve the younger.

Bible in Basic English
25:23 And the Lord said to her, Two nations are in your body, and two peoples will come to birth from you: the one will be stronger than the other, and the older will be the servant of the younger.

Darby's English Translation
25:23 And Jehovah said to her, Two nations are in thy womb, And two peoples shall be separated from thy bowels; And one people shall be stronger than the other people, And the elder shall serve the younger.

Douay Rheims Bible
25:23 And he answering said: Two nations are in thy womb, and two peoples shall be divided out of thy womb, and one people shall overcome the other, and the elder shall serve the younger.

Noah Webster Bible
25:23 And the LORD said to her, Two nations are in thy womb, and two manner of people shall be separated from thy bowels: and the one people shall be stronger than the other people; and the elder shall serve the younger.

World English Bible
25:23 Yahweh said to her, Two nations are in your womb, Two peoples will be separated from your body. The one people will be stronger than the other people. The elder will serve the younger.

Young's Literal Translation
25:23 And Jehovah saith to her, `Two nations are in thy womb, and two peoples from thy bowels are parted; and the one people than the other people is stronger; and the elder doth serve the younger.`

Modern Hebrew
וימלאו ימיה ללדת
והנה תומם בבטנה׃

Paleo-Hebrew (Before 585 B.C.)
25:24

.

Hebrew Transliterated
25:24 VYML'aV YMYH LLDTh VHNH ThVMM BBTNH.

Latin Vulgate
25:24 iam tempus pariendi venerat et ecce gemini in utero repperti sunt

King James Version
25:24 And when her days to be delivered were fulfilled, behold, there were twins in her womb.

American Standard Version
25:24 And when her days to be delivered were fulfilled, behold, there were twins in her womb.

Bible in Basic English
25:24 And when the time came for her to give birth, there were two children in her body.

Darby's English Translation
25:24 And when her days to be delivered were fulfilled, behold, there were twins in her womb.

Douay Rheims Bible
25:24 And when her time was come to be delivered, behold twins were found in her womb.

Noah Webster Bible
25:24 And when her days to be delivered were fulfilled, behold, there were twins in her womb.

World English Bible
25:24 When her days to be delivered were fulfilled, behold, there were twins in her womb.

Young's Literal Translation
25:24 And her days to bear are fulfilled, and lo, twins are in her womb;

Modern Hebrew
ויצא הראשון
אדמוני כלו כאדרת
שער ויקראו שמו
עשו׃

Paleo-Hebrew (Before 585 B.C.)
25:25

.

Hebrew Transliterated
25:25 VYTSh'a HUr'aShVN 'aDMVNY KLV K'aDUrTh Sh'yUr VYQUr'aV ShMV 'yShV.

Latin Vulgate
25:25 qui primus egressus est rufus erat et totus in morem pellis hispidus vocatumque est nomen eius Esau protinus alter egrediens plantam fratris tenebat manu et idcirco appellavit eum Iacob

King James Version
25:25 And the first came out red, all over like an hairy garment; and they called his name Esau.

American Standard Version
25:25 And the first came forth red, all over like a hairy garment. And they called his name Esau.

Bible in Basic English
25:25 And the first came out red from head to foot like a robe of hair, and they gave him the name of Esau.

Darby's English Translation
25:25 And the first came out red -- all over like a hairy garment; and they called his name Esau.

Douay Rheims Bible
25:25 He that came forth first was red, and hairy like a skin: and his name was called Esau. Immediately the other coming forth, held his brother's foot in his hand, and therefore he was called Jacob.

Noah Webster Bible
25:25 And the first was born red, all over like a hairy garment: and they called his name Esau.

World English Bible
25:25 The first came out red all over, like a hairy garment. They named him Esau.

Young's Literal Translation
25:25 and the first cometh out all red as a hairy robe, and they call his name Esau;

Modern Hebrew
ואחרי־כן יצא אחיו
וידו אחזת בעקב
עשו ויקרא שמו
יעקב ויצחק בן־
ששים שנה בלדת
אתם׃

Paleo-Hebrew (Before 585 B.C.)
25:26
-

-

.

Hebrew Transliterated
25:26 V'aChUrY-KN YTSh'a 'aChYV VYDV 'aChZTh B'yQB 'yShV VYQUr'a ShMV Y'yQB VYTShChQ BN- ShShYM ShNH BLDTh 'aThM.

Latin Vulgate
25:26 sexagenarius erat Isaac quando nati sunt parvuli

King James Version
25:26 And after that came his brother out, and his hand took hold on Esau's heel; and his name was called Jacob: and Isaac was threescore years old when she bare them.

American Standard Version
25:26 And after that came forth his brother, and his hand had hold on Esau`s heel. And his name was called Jacob. And Isaac was threescore years old when she bare them.

Bible in Basic English
25:26 And after him, his brother came out, gripping Esau's foot; and he was named Jacob: Isaac was sixty years old when she gave birth to them.

Darby's English Translation
25:26 And after that came his brother out; and his hand took hold of Esau`s heel; and his name was called Jacob. And Isaac was sixty years old when they were born.

Douay Rheims Bible
25:26 Isaac was threescore years old when the children were born unto him.

Noah Webster Bible
25:26 And after that his brother was born, and his hand took hold on Esau's heel; and his name was called Jacob: and Isaac was sixty years old when she bore them.

World English Bible
25:26 After that, his brother came out, and his hand had hold on Esau`s heel. He was named Jacob. Isaac was sixty years old when she bore them.

Young's Literal Translation
25:26 and afterwards hath his brother come out, and his hand is taking hold on Esau`s heel, and one calleth his name Jacob; and Isaac is a son of sixty years in her bearing them.

Modern Hebrew
ויגדלו הנערים
ויהי עשו איש ידע
ציד איש שדה ויעקב
איש תם ישב אהלים׃

Paleo-Hebrew (Before 585 B.C.)
25:27

.

Hebrew Transliterated
25:27 VYGDLV HN'yUrYM VYHY 'yShV 'aYSh YD'y TShYD 'aYSh ShDH VY'yQB 'aYSh ThM YShB 'aHLYM.

Latin Vulgate
25:27 quibus adultis factus est Esau vir gnarus venandi et homo agricola Iacob autem vir simplex habitabat in tabernaculis

King James Version
25:27 And the boys grew: and Esau was a cunning hunter, a man of the field; and Jacob was a plain man, dwelling in tents.

American Standard Version
25:27 And the boys grew. And Esau was a skilful hunter, a man of the field. And Jacob was a quiet man, dwelling in tents.

Bible in Basic English
25:27 And the boys came to full growth; and Esau became a man of the open country, an expert bowman; but Jacob was a quiet man, living in tents.

Darby's English Translation
25:27 And the boys grew, and Esau became a man skilled in hunting, a man of the field; and Jacob was a homely man, dwelling in tents.

Douay Rheims Bible
25:27 And when they were grown up, Esau became a skillful hunter, and a husbandman, but Jacob a plain man dwelt in tents.

Noah Webster Bible
25:27 And the boys grew: and Esau was a skillful hunter, a man of the field; and Jacob was a plain man dwelling in tents.

World English Bible
25:27 The boys grew. Esau was a skillful hunter, a man of the field. Jacob was a quiet man, living in tents.

Young's Literal Translation
25:27 And the youths grew, and Esau is a man acquainted with hunting, a man of the field; and Jacob is a plain man, inhabiting tents;

Modern Hebrew
ויאהב יצחק את־עשו
כי־ציד בפיו ורבקה
אהבת את־יעקב׃

Paleo-Hebrew (Before 585 B.C.)
25:28

- [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
25:28 VY'aHB YTShChQ 'aTh-'yShV KY-TShYD BPhYV VUrBQH 'aHBTh 'aTh-Y'yQB.

Latin Vulgate
25:28 Isaac amabat Esau eo quod de venationibus illius vesceretur et Rebecca diligebat Iacob

King James Version
25:28 And Isaac loved Esau, because he did eat of his venison: but Rebekah loved Jacob.

American Standard Version
25:28 Now Isaac loved Esau, because he did eat of his venison. And Rebekah loved Jacob.

Bible in Basic English
25:28 Now Isaac's love was for Esau, because Esau's meat was greatly to his taste: but Rebekah had more love for Jacob.

Darby's English Translation
25:28 And Isaac loved Esau, because venison was to his taste; and Rebecca loved Jacob.

Douay Rheims Bible
25:28 Isaac loved Esau, because he ate of his hunting: and Rebecca loved Jacob.

Noah Webster Bible
25:28 And Isaac loved Esau, because he ate of his venison: but Rebekah loved Jacob.

World English Bible
25:28 Now Isaac loved Esau, because he ate his venison. Rebekah loved Jacob.

Young's Literal Translation
25:28 and Isaac loveth Esau, for his hunting is in his mouth; and Rebekah is loving Jacob.

Modern Hebrew
ויזד יעקב נזיד
ויבא עשו מן־השדה
והוא עיף׃

Paleo-Hebrew (Before 585 B.C.)
25:29

-
.

Hebrew Transliterated
25:29 VYZD Y'yQB NZYD VYB'a 'yShV MN-HShDH VHV'a 'yYPh.

Latin Vulgate
25:29 coxit autem Iacob pulmentum ad quem cum venisset Esau de agro lassus

King James Version
25:29 And Jacob sod pottage: and Esau came from the field, and he was faint:

American Standard Version
25:29 And Jacob boiled pottage. And Esau came in from the field, and he was faint.

Bible in Basic English
25:29 And one day Jacob was cooking some soup when Esau came in from the fields in great need of food;

Darby's English Translation
25:29 And Jacob had cooked a dish; and Esau came from the field, and he was faint.

Douay Rheims Bible
25:29 And Jacob boiled Pottage: to whom Esau, coming faint out of the field,

Noah Webster Bible
25:29 And Jacob boiled pottage: and Esau came from the field, and he was faint.

World English Bible
25:29 Jacob boiled stew. Esau came in from the field, and he was famished.

Young's Literal Translation
25:29 And Jacob boileth pottage, and Esau cometh in from the field, and he is weary;

Modern Hebrew
ויאמר עשו אל־יעקב
הלעיטני נא
מן־האדם האדם הזה
כי עיף אנכי על־
כן קרא־שמו אדום׃

Paleo-Hebrew (Before 585 B.C.)
25:30

-
-

-
-
.

Hebrew Transliterated
25:30 VY'aMUr 'yShV 'aL-Y'yQB HL'yYTNY N'a MN-H'aDM H'aDM HZH KY 'yYPh 'aNKY 'yL- KN QUr'a-ShMV 'aDVM.

Latin Vulgate
25:30 ait da mihi de coctione hac rufa quia oppido lassus sum quam ob causam vocatum est nomen eius Edom

King James Version
25:30 And Esau said to Jacob, Feed me, I pray thee, with that same red pottage; for I am faint: therefore was his name called Edom.

American Standard Version
25:30 And Esau said to Jacob, Feed me, I pray thee, with that same red pottage. For I am faint. Therefore was his name called Edom.

Bible in Basic English
25:30 And Esau said to Jacob, Give me a full meal of that red soup, for I am overcome with need for food: for this reason he was named Edom.

Darby's English Translation
25:30 And Esau said to Jacob, Feed me, I pray thee, with the red -- the red thing there, for I am faint. Therefore was his name called Edom.

Douay Rheims Bible
25:30 Said: Give me of this red pottage, for I am exceeding faint. For which reason his name was called Edom.

Noah Webster Bible
25:30 And Esau said to Jacob, Feed me, I pray thee, with that same red pottage; for I am faint: therefore was his name called Edom.

World English Bible
25:30 Esau said to Jacob, "Please feed me with that same red stew, for I am famished." Therefore his name was called Edom.

Young's Literal Translation
25:30 and Esau saith unto Jacob, `Let me eat, I pray thee, some of this red red thing, for I am weary;` therefore hath one called his name Edom Red;

Modern Hebrew
ויאמר יעקב מכרה
כיום את־בכרתך לי׃

Paleo-Hebrew (Before 585 B.C.)
25:31

. -

Hebrew Transliterated
25:31 VY'aMUr Y'yQB MKUrH KYVM 'aTh-BKUrThK LY.

Latin Vulgate
25:31 cui dixit Iacob vende mihi primogenita tua

King James Version
25:31 And Jacob said, Sell me this day thy birthright.

American Standard Version
25:31 And Jacob said, Sell me first thy birthright.

Bible in Basic English
25:31 And Jacob said, First of all give me your birthright.

Darby's English Translation
25:31 And Jacob said, Sell me now thy birthright.

Douay Rheims Bible
25:31 And Jacob said to him: Sell me thy first birthright.

Noah Webster Bible
25:31 And Jacob said, Sell to me this day thy birth-right.

World English Bible
25:31 Jacob said, "First, sell me your birthright."

Young's Literal Translation
25:31 and Jacob saith, `Sell to-day thy birthright to me.`

Modern Hebrew
ויאמר עשו הנה
אנכי הולך למות
ולמה־זה לי בכרה׃

Paleo-Hebrew (Before 585 B.C.)
25:32

-
.

Hebrew Transliterated
25:32 VY'aMUr 'yShV HNH 'aNKY HVLK LMVTh VLMH-ZH LY BKUrH.

Latin Vulgate
25:32 ille respondit en morior quid mihi proderunt primogenita

King James Version
25:32 And Esau said, Behold, I am at the point to die: and what profit shall this birthright do to me?

American Standard Version
25:32 And Esau said, Behold, I am about to die. And what profit shall the birthright do to me?

Bible in Basic English
25:32 And Esau said, Truly, I am at the point of death: what profit is the birthright to me?

Darby's English Translation
25:32 And Esau said, Behold, I am going to die, and of what use can the birthright be to me?

Douay Rheims Bible
25:32 He answered: Lo I die, what will the first birthright avail me.

Noah Webster Bible
25:32 And Esau said, Behold, I am at the point to die: and what profit shall this birth-right bring to me?

World English Bible
25:32 Esau said, "Behold, I am about to die. What good is the birthright to me?"

Young's Literal Translation
25:32 And Esau saith, `Lo, I am going to die, and what is this to me -- birthright?`

Modern Hebrew
ויאמר יעקב השבעה
לי כיום וישבע לו
וימכר את־בכרתו
ליעקב׃

Paleo-Hebrew (Before 585 B.C.)
25:33

. -

Hebrew Transliterated
25:33 VY'aMUr Y'yQB HShB'yH LY KYVM VYShB'y LV VYMKUr 'aTh-BKUrThV LY'yQB.

Latin Vulgate
25:33 ait Iacob iura ergo mihi iuravit Esau et vendidit primogenita

King James Version
25:33 And Jacob said, Swear to me this day; and he sware unto him: and he sold his birthright unto Jacob.

American Standard Version
25:33 And Jacob said, Swear to me first. And he sware unto him. And he sold his birthright unto Jacob.

Bible in Basic English
25:33 And Jacob said, First of all give me your oath; and he gave him his oath, handing over his birthright to Jacob.

Darby's English Translation
25:33 And Jacob said, Swear unto me now. And he swore unto him, and sold his birthright to Jacob.

Douay Rheims Bible
25:33 Jacob said: Swear therefore to me. Esau swore to him, and sold his first birthright.

Noah Webster Bible
25:33 And Jacob said, Swear to me this day; and he swore to him: and he sold his birth-right to Jacob.

World English Bible
25:33 Jacob said, "Swear to me first." He swore to him. He sold his birthright to Jacob.

Young's Literal Translation
25:33 and Jacob saith, `Swear to me to-day:` and he sweareth to him, and selleth his birthright to Jacob;

Modern Hebrew
ויעקב נתן לעשו
לחם ונזיד עדשים
ויאכל וישת ויקם
וילך ויבז עשו
את־הבכרה׃

Paleo-Hebrew (Before 585 B.C.)
25:34

. -

Hebrew Transliterated
25:34 VY'yQB NThN L'yShV LChM VNZYD 'yDShYM VY'aKL VYShTh VYQM VYLK VYBZ 'yShV 'aTh-HBKUrH.

Latin Vulgate
25:34 et sic accepto pane et lentis edulio comedit et bibit et abiit parvipendens quod primogenita vendidisset

King James Version
25:34 Then Jacob gave Esau bread and pottage of lentiles; and he did eat and drink, and rose up, and went his way: thus Esau despised his birthright.

American Standard Version
25:34 And Jacob gave Esau bread and pottage of lentils. And he did eat and drink, and rose up, and went his way. So Esau despised his birthright.

Bible in Basic English
25:34 Then Jacob gave him bread and soup; and he took food and drink and went away, caring little for his birthright.

Darby's English Translation
25:34 And Jacob gave Esau bread and the dish of lentils; and he ate and drank, and rose up and went away. Thus Esau despised the birthright.

Douay Rheims Bible
25:34 And so taking bread and the pottage of lentils, he ate, and drank, and went his way; making little account of having sold his first birthright.

Noah Webster Bible
25:34 Then Jacob gave Esau bread and pottage of lentiles; and he ate and drank, and rose and went his way: thus Esau despised his birth-right.

World English Bible
25:34 Jacob gave Esau bread and stew of lentils. He ate and drank, rose up, and went his way. So Esau despised his birthright.

Young's Literal Translation
25:34 and Jacob hath given to Esau bread and pottage of lentiles, and he eateth, and drinketh, and riseth, and goeth; and Esau despiseth the birthright.

Genesis 26


Genesis Chapter 26 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 25

The First Book of Moses, called Genesis

Chapter 26

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35
Modern Hebrew
ויהי רעב בארץ
מלבד הרעב הראשון
אשר היה בימי
אברהם וילך יצחק
אל־אבימלך
מלך־פלשתים גררה׃

Paleo-Hebrew (Before 585 B.C.)
26:1

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
26:1 VYHY Ur'yB B'aUrTSh MLBD HUr'yB HUr'aShVN 'aShUr HYH BYMY 'aBUrHM VYLK YTShChQ 'aL-'aBYMLK MLK-PhLShThYM GUrUrH.

Latin Vulgate
26:1 orta autem fame super terram post eam sterilitatem quae acciderat in diebus Abraham abiit Isaac ad Abimelech regem Palestinorum in Gerara

King James Version
26:1 And there was a famine in the land, beside the first famine that was in the days of Abraham. And Isaac went unto Abimelech king of the Philistines unto Gerar.

American Standard Version
26:1 And there was a famine in the land, besides the first famine that was in the days of Abraham. And Isaac went unto Abimelech king of the Philistines, unto Gerar.

Bible in Basic English
26:1 Then came a time of great need in the land, like that which had been before in the days of Abraham. And Isaac went to Abimelech, king of the Philistines, at Gerar.

Darby's English Translation
26:1 And there was a famine in the land, besides the former famine which had been in the days of Abraham. And Isaac went to Abimelech the king of the Philistines, to Gerar.

Douay Rheims Bible
26:1 And when a famine came in the land, after that barrenness which had happened in the days of Abraham, Isaac went to Abimelech king of the Palestines to Gerara.

Noah Webster Bible
26:1 And there was a famine in the land, besides the first famine that was in the days of Abraham. And Isaac went to Abimelech king of the Philistines to Gerar.

World English Bible
26:1 There was a famine in the land, besides the first famine that was in the days of Abraham. Isaac went to Abimelech king of the Philistines, to Gerar.

Young's Literal Translation
26:1 And there is a famine in the land, besides the first famine which was in the days of Abraham, and Isaac goeth unto Abimelech king of the Philistines, to Gerar.

Modern Hebrew
וירא אליו יהוה
ויאמר אל־תרד
מצרימה שכן בארץ
אשר אמר אליך׃

Paleo-Hebrew (Before 585 B.C.)
26:2

-

.

Hebrew Transliterated
26:2 VYUr'a 'aLYV YHVH VY'aMUr 'aL-ThUrD MTShUrYMH ShKN B'aUrTSh 'aShUr 'aMUr 'aLYK.

Latin Vulgate
26:2 apparuitque ei Dominus et ait ne descendas in Aegyptum sed quiesce in terra quam dixero tibi

King James Version
26:2 And the LORD appeared unto him, and said, Go not down into Egypt; dwell in the land which I shall tell thee of:

American Standard Version
26:2 And Jehovah appeared unto him, and said, Go not down into Egypt. Dwell in the land which I shall tell thee of.

Bible in Basic English
26:2 And the Lord came to him in a vision and said, Do not go down to Egypt; keep in the land of which I will give you knowledge:

Darby's English Translation
26:2 And Jehovah appeared to him and said, Go not down to Egypt: dwell in the land that I shall tell thee of.

Douay Rheims Bible
26:2 And the Lord appeared to him and said: Go not down into Egypt, but stay in the land that I shall tell thee.

Noah Webster Bible
26:2 And the LORD appeared to him, and said, Go not down into Egypt: dwell in the land which I shall tell thee of.

World English Bible
26:2 Yahweh appeared to him, and said, "Don`t go down into Egypt. Dwell in the land which I will tell you of.

Young's Literal Translation
26:2 And Jehovah appeareth unto him, and saith, `Go not down towards Egypt, tabernacle in the land concerning which I speak unto thee,

Modern Hebrew
גור בארץ הזאת
ואהיה עמך ואברכך
כי־לך ולזרעך אתן
את־כל־הארצת האל
והקמתי את־השבעה
אשר נשבעתי לאברהם
אביך׃

Paleo-Hebrew (Before 585 B.C.)
26:3

-
- [image] [image] -

-

.

Hebrew Transliterated
26:3 GVUr B'aUrTSh HZ'aTh V'aHYH 'yMK V'aBUrKK KY-LK VLZUr'yK 'aThN 'aTh-KL-H'aUrTShTh H'aL VHQMThY 'aTh-HShB'yH 'aShUr NShB'yThY L'aBUrHM 'aBYK.

Latin Vulgate
26:3 et peregrinare in ea eroque tecum et benedicam tibi tibi enim et semini tuo dabo universas regiones has conplens iuramentum quod spopondi Abraham patri tuo

King James Version
26:3 Sojourn in this land, and I will be with thee, and will bless thee; for unto thee, and unto thy seed, I will give all these countries, and I will perform the oath which I sware unto Abraham thy father;

American Standard Version
26:3 Sojourn in this land, and I will be with thee, and will bless thee. For unto thee, and unto thy seed, I will give all these lands, and I will establish the oath which I sware unto Abraham thy father.

Bible in Basic English
26:3 Keep in this land, and I will be with you and give you my blessing; for to you and to your seed will I give all these lands, giving effect to the oath which I made to your father Abraham;

Darby's English Translation
26:3 Sojourn in this land; and I will be with thee and bless thee; for unto thee, and unto thy seed, I will give all these countries; and I will perform the oath which I swore unto Abraham thy father.

Douay Rheims Bible
26:3 And sojourn in it, and I will be with thee, and will bless thee: for to thee and to thy seed I will give all these countries, to fulfill the oath which I swore to Abraham thy father.

Noah Webster Bible
26:3 Sojourn in this land, and I will be with thee, and will bless thee: for to thee, and to thy seed I will give all these countries, and I will perform the oath which I swore to Abraham thy father;

World English Bible
26:3 Sojourn in this land, and I will be with you, and will bless you. For to you, and to your seed, I will give all these lands, and I will establish the oath which I swore to Abraham your father.

Young's Literal Translation
26:3 sojourn in this land, and I am with thee, and bless thee, for to thee and to thy seed I give all these lands, and I have established the oath which I have sworn to Abraham thy father;

Modern Hebrew
והרביתי את־זרעך
ככוכבי השמים
ונתתי לזרעך את
כל־הארצת האל
והתברכו בזרעך כל
גויי הארץ׃

Paleo-Hebrew (Before 585 B.C.)
26:4
-

-

.

Hebrew Transliterated
26:4 VHUrBYThY 'aTh-ZUr'yK KKVKBY HShMYM VNThThY LZUr'yK 'aTh KL-H'aUrTShTh H'aL VHThBUrKV BZUr'yK KL GVYY H'aUrTSh.

Latin Vulgate
26:4 et multiplicabo semen tuum sicut stellas caeli daboque posteris tuis universas regiones has et benedicentur in semine tuo omnes gentes terrae

King James Version
26:4 And I will make thy seed to multiply as the stars of heaven, and will give unto thy seed all these countries; and in thy seed shall all the nations of the earth be blessed;

American Standard Version
26:4 And I will multiply thy seed as the stars of heaven, and will give unto thy seed all these lands. And in thy seed shall all the nations of the earth be blessed.

Bible in Basic English
26:4 I will make your seed like the stars of heaven in number, and will give them all these lands, and your seed will be a blessing to all the nations of the earth;

Darby's English Translation
26:4 And I will multiply thy seed as the stars of heaven, and unto thy seed will I give all these countries; and in thy seed shall all the nations of the earth bless themselves --

Douay Rheims Bible
26:4 And I will multiply thy seed like the stars of heaven: and I will give to thy posterity all these countries: and in thy seed shall all the nations of the earth be blessed.

Noah Webster Bible
26:4 And I will make thy seed to multiply as the stars of heaven, and will give to thy seed all these countries: and in thy seed shall all the nations of the earth be blessed:

World English Bible
26:4 I will multiply your seed as the stars of the sky, and will give to your seed all these lands. In your seed will all the nations of the earth be blessed,

Young's Literal Translation
26:4 and I have multiplied thy seed as stars of the heavens, and I have given to thy seed all these lands; and blessed themselves in thy seed have all nations of the earth;

Modern Hebrew
עקב אשר־שמע אברהם
בקלי וישמר משמרתי
מצותי חקותי
ותורתי׃

Paleo-Hebrew (Before 585 B.C.)
26:5
-

.

Hebrew Transliterated
26:5 'yQB 'aShUr-ShM'y 'aBUrHM BQLY VYShMUr MShMUrThY MTShVThY ChQVThY VThVUrThY.

Latin Vulgate
26:5 eo quod oboedierit Abraham voci meae et custodierit praecepta et mandata mea et caerimonias legesque servaverit

King James Version
26:5 Because that Abraham obeyed my voice, and kept my charge, my commandments, my statutes, and my laws.

American Standard Version
26:5 Because that Abraham obeyed my voice, and kept my charge, my commandments, my statutes, and my laws.

Bible in Basic English
26:5 Because Abraham gave ear to my voice and kept my words, my rules, my orders, and my laws.

Darby's English Translation
26:5 because that Abraham hearkened to my voice, and kept my charge, my commandments, my statutes, and my laws.

Douay Rheims Bible
26:5 Because Abraham obeyed my voice, and kept my precepts and commandments, and observed my ceremonies and laws.

Noah Webster Bible
26:5 Because that Abraham obeyed my voice, and kept my charge, my commandments, my statutes, and my laws.

World English Bible
26:5 because Abraham obeyed my voice, and kept my charge, my commandments, my statutes, and my laws."

Young's Literal Translation
26:5 because that Abraham hath hearkened to My voice, and keepeth My charge, My commands, My statutes, and My laws.`

Modern Hebrew
וישב יצחק בגרר׃

Paleo-Hebrew (Before 585 B.C.)
26:6

.

Hebrew Transliterated
26:6 VYShB YTShChQ BGUrUr.

Latin Vulgate
26:6 mansit itaque Isaac in Geraris

King James Version
26:6 And Isaac dwelt in Gerar:

American Standard Version
26:6 And Isaac dwelt in Gerar.

Bible in Basic English
26:6 So Isaac went on living in Gerar;

Darby's English Translation
26:6 And Isaac dwelt at Gerar.

Douay Rheims Bible
26:6 So Isaac abode in Gerara.

Noah Webster Bible
26:6 And Isaac dwelt in Gerar:

World English Bible
26:6 Isaac lived in Gerar.

Young's Literal Translation
26:6 And Isaac dwelleth in Gerar;

Modern Hebrew
וישאלו אנשי המקום
לאשתו ויאמר אחתי
הוא כי ירא לאמר
אשתי פן־ יהרגני
אנשי המקום
על־רבקה כי־טובת
מראה הוא׃

Paleo-Hebrew (Before 585 B.C.)
26:7

-

-
-
.

Hebrew Transliterated
26:7 VYSh'aLV 'aNShY HMQVM L'aShThV VY'aMUr 'aChThY HV'a KY YUr'a L'aMUr 'aShThY PhN- YHUrGNY 'aNShY HMQVM 'yL-UrBQH KY-TVBTh MUr'aH HV'a.

Latin Vulgate
26:7 qui cum interrogaretur a viris loci illius super uxore sua respondit soror mea est timuerat enim confiteri quod sibi esset sociata coniugio reputans ne forte interficerent eum propter illius pulchritudinem

King James Version
26:7 And the men of the place asked him of his wife; and he said, She is my sister: for he feared to say, She is my wife; lest, said he, the men of the place should kill me for Rebekah; because she was fair to look upon.

American Standard Version
26:7 And the men of the place asked him of his wife. And he said, She is my sister. For he feared to say, My wife. Lest, said he, the men of the place should kill me for Rebekah. Because she was fair to look upon.

Bible in Basic English
26:7 And when he was questioned by the men of the place about his wife, he said, She is my sister; fearing to say, She is my wife; for, he said, the men of the place may put me to death on account of Rebekah; because she is very beautiful.

Darby's English Translation
26:7 And the men of the place asked about his wife. And he said, She is my sister; for he feared to say, my wife, saying to himself, Lest the men of the place slay me on account of Rebecca -- because she was fair in countenance.

Douay Rheims Bible
26:7 And when he was asked by the men of that place, concerning his wife, he answered: She is my sister; for he was afraid to confess that she was his wife, thinking lest perhaps they would like him because of her beauty.

Noah Webster Bible
26:7 And the men of the place asked him of his wife; and he said, She is my sister: for he feared to say, She is my wife; lest, said he, the men of the place should kill me for Rebekah; because she was fair to look upon.

World English Bible
26:7 The men of the place asked him about his wife. He said, "She is my sister," for he was afraid to say, "My wife," lest, he thought, the men of the place might kill me for Rebekah, because she was beautiful to look on.

Young's Literal Translation
26:7 and men of the place ask him of his wife, and he saith, `She is my sister:` for he hath been afraid to say, `My wife -- lest the men of the place kill me for Rebekah, for she is of good appearance.`

Modern Hebrew
ויהי כי ארכו־לו
שם הימים וישקף
אבימלך מלך פלשתים
בעד החלון וירא
והנה יצחק מצחק את
רבקה אשתו׃

Paleo-Hebrew (Before 585 B.C.)
26:8

-

.

Hebrew Transliterated
26:8 VYHY KY 'aUrKV-LV ShM HYMYM VYShQPh 'aBYMLK MLK PhLShThYM B'yD HChLVN VYUr'a VHNH YTShChQ MTShChQ 'aTh UrBQH 'aShThV.

Latin Vulgate
26:8 cumque pertransissent dies plurimi et ibi demoraretur prospiciens Abimelech Palestinorum rex per fenestram vidit eum iocantem cum Rebecca uxore sua

King James Version
26:8 And it came to pass, when he had been there a long time, that Abimelech king of the Philistines looked out at a window, and saw, and, behold, Isaac was sporting with Rebekah his wife.

American Standard Version
26:8 And it came to pass, when he had been there a long time, that Abimelech king of the Philistines looked out at a window, and saw, and, behold, Isaac was sporting with Rebekah his wife.

Bible in Basic English
26:8 And when he had been there for some time, Abimelech, king of the Philistines, looking through a window, saw Isaac playing with Rebekah his wife.

Darby's English Translation
26:8 And it came to pass when he had been there some time, that Abimelech the king of the Philistines looked out of the window, and saw, and behold, Isaac was dallying with Rebecca his wife.

Douay Rheims Bible
26:8 And when very many days were passed, and he abode there, Abimelech king of the Palestines looking out through a window, saw him playing with Rebecca his wife.

Noah Webster Bible
26:8 And it came to pass when he had been there a long time, that Abimelech king of the Philistines looked out at a window, and saw, and behold, Isaac was sporting with Rebekah his wife.

World English Bible
26:8 It happened, when he had been there a long time, that Abimelech king of the Philistines looked out at a window, and saw, and, behold, Isaac was caressing Rebekah, his wife.

Young's Literal Translation
26:8 And it cometh to pass, when the days have been prolonged to him there, that Abimelech king of the Philistines looketh through the window, and seeth, and lo, Isaac is playing with Rebekah his wife.

Modern Hebrew
ויקרא אבימלך
ליצחק ויאמר אך
הנה אשתך הוא ואיך
אמרת אחתי הוא
ויאמר אליו יצחק
כי אמרתי פן־אמות
עליה׃

Paleo-Hebrew (Before 585 B.C.)
26:9

-
.

Hebrew Transliterated
26:9 VYQUr'a 'aBYMLK LYTShChQ VY'aMUr 'aK HNH 'aShThK HV'a V'aYK 'aMUrTh 'aChThY HV'a VY'aMUr 'aLYV YTShChQ KY 'aMUrThY PhN-'aMVTh 'yLYH.

Latin Vulgate
26:9 et accersito ait perspicuum est quod uxor tua sit cur mentitus es sororem tuam esse respondit timui ne morerer propter eam

King James Version
26:9 And Abimelech called Isaac, and said, Behold, of a surety she is thy wife: and how saidst thou, She is my sister? And Isaac said unto him, Because I said, Lest I die for her.

American Standard Version
26:9 And Abimelech called Isaac, and said, Behold, of a surety she is thy wife. And how saidst thou, She is my sister? And Isaac said unto him, Because I said, Lest I die because of her.

Bible in Basic English
26:9 And he said to Isaac, It is clear that she is your wife: why then did you say, She is my sister? And Isaac said, For fear that I might be put to death because of her.

Darby's English Translation
26:9 Then Abimelech called Isaac, and said, Behold, she is certainly thy wife; and how saidst thou, She is my sister? and Isaac said to him, Because I said, Lest I die on account of her.

Douay Rheims Bible
26:9 And calling for him, he said: It is evident she is thy wife: why didst thou feign her to be thy sister? He answered: I feared lest I should die for her sake.

Noah Webster Bible
26:9 And Abimelech called Isaac, and said, Behold, surely she is thy wife: and how saidst thou, She is my sister? and Isaac said to him, Because I said, Lest I should die on her account.

World English Bible
26:9 Abimelech called Isaac, and said, "Behold, surely she is your wife. Why did you say, `She is my sister?`" Isaac said to him, "Because I said, `Lest I die because of her.`"

Young's Literal Translation
26:9 And Abimelech calleth for Isaac, and saith, `Lo, she is surely thy wife; and how hast thou said, She is my sister?` and Isaac saith unto him, `Because I said, Lest I die for her.`

Modern Hebrew
ויאמר אבימלך
מה־זאת עשית לנו
כמעט שכב אחד העם
את־אשתך והבאת
עלינו אשם׃

Paleo-Hebrew (Before 585 B.C.)
26:10

-

-

.

Hebrew Transliterated
26:10 VY'aMUr 'aBYMLK MH-Z'aTh 'yShYTh LNV KM'yT ShKB 'aChD H'yM 'aTh-'aShThK VHB'aTh 'yLYNV 'aShM.

Latin Vulgate
26:10 dixitque Abimelech quare inposuisti nobis potuit coire quispiam de populo cum uxore tua et induxeras super nos grande peccatum praecepitque omni populo dicens

King James Version
26:10 And Abimelech said, What is this thou hast done unto us? one of the people might lightly have lien with thy wife, and thou shouldest have brought guiltiness upon us.

American Standard Version
26:10 And Abimelech said, What is this thou hast done unto us? One of the people might easily have lain with thy wife, and thou wouldest have brought guiltiness upon us.

Bible in Basic English
26:10 Then Abimelech said, What have you done to us? one of the people might well have had connection with your wife, and the sin would have been ours.

Darby's English Translation
26:10 And Abimelech said, What is this thou hast done to us? But a little and one of the people might have lain with thy wife, and thou wouldest have brought a trespass on us.

Douay Rheims Bible
26:10 And Abimelech said: Why hadst thou deceived us? Some man of the people might have lain with thy wife, and thou hadst brought upon us a great sin. And he commanded all the people, saying:

Noah Webster Bible
26:10 And Abimelech said, What is this thou hast done to us? one of the people might lightly have lain with thy wife, and thou wouldst have brought guiltiness upon us.

World English Bible
26:10 Abimelech said, "What is this you have done to us? One of the people might easily have lain with your wife, and you would have brought guilt on us!"

Young's Literal Translation
26:10 And Abimelech saith, `What is this thou hast done to us? as a little thing one of the people had lain with thy wife, and thou hadst brought upon us guilt;`

Modern Hebrew
ויצו אבימלך
את־כל־העם לאמר
הנגע באיש הזה
ובאשתו מות יומת׃

Paleo-Hebrew (Before 585 B.C.)
26:11

- [image] [image] -

.

Hebrew Transliterated
26:11 VYTShV 'aBYMLK 'aTh-KL-H'yM L'aMUr HNG'y B'aYSh HZH VB'aShThV MVTh YVMTh.

Latin Vulgate
26:11 qui tetigerit hominis huius uxorem morte morietur

King James Version
26:11 And Abimelech charged all his people, saying, He that toucheth this man or his wife shall surely be put to death.

American Standard Version
26:11 And Abimelech charged all the people, saying, He that toucheth this man or his wife shall surely be put to death.

Bible in Basic English
26:11 And Abimelech gave orders to his people that anyone touching Isaac or his wife was to be put to death.

Darby's English Translation
26:11 And Abimelech charged all the people, saying, He that touches this man or his wife shall certainly be put to death.

Douay Rheims Bible
26:11 He that shall touch this man's wife, shall surely be put to death.

Noah Webster Bible
26:11 And Abimelech charged all his people, saying, He that toucheth this man or his wife shall surely be put to death.

World English Bible
26:11 Abimelech charged all the people, saying, "He who touches this man or his wife will surely be put to death."

Young's Literal Translation
26:11 and Abimelech commandeth all the people, saying, `He who cometh against this man or against his wife, dying doth die.`

Modern Hebrew
ויזרע יצחק בארץ
ההוא וימצא בשנה
ההוא מאה שערים
ויברכהו יהוה׃

Paleo-Hebrew (Before 585 B.C.)
26:12

.

Hebrew Transliterated
26:12 VYZUr'y YTShChQ B'aUrTSh HHV'a VYMTSh'a BShNH HHV'a M'aH Sh'yUrYM VYBUrKHV YHVH.

Latin Vulgate
26:12 seruit autem Isaac in terra illa et invenit in ipso anno centuplum benedixitque ei Dominus

King James Version
26:12 Then Isaac sowed in that land, and received in the same year an hundredfold: and the LORD blessed him.

American Standard Version
26:12 And Isaac sowed in that land, and found in the same year a hundredfold. And Jehovah blessed him.

Bible in Basic English
26:12 Now Isaac, planting seed in that land, got in the same year fruit a hundred times as much, for the blessing of the Lord was on him.

Darby's English Translation
26:12 And Isaac sowed in that land, and received in the same year a hundredfold; and Jehovah blessed him.

Douay Rheims Bible
26:12 And Isaac sowed in that land, and he found that same year a hundredfold: and the Lord blessed him.

Noah Webster Bible
26:12 Then Isaac sowed in that land, and received in the same year a hundred-fold: and the LORD blessed him:

World English Bible
26:12 Isaac sowed in that land, and reaped in the same year one hundred times what he planted. Yahweh blessed him.

Young's Literal Translation
26:12 And Isaac soweth in that land, and findeth in that year a hundredfold, and Jehovah blesseth him;

Modern Hebrew
ויגדל האיש וילך
הלוך וגדל עד
כי־גדל מאד׃

Paleo-Hebrew (Before 585 B.C.)
26:13

. -

Hebrew Transliterated
26:13 VYGDL H'aYSh VYLK HLVK VGDL 'yD KY-GDL M'aD.

Latin Vulgate
26:13 et locupletatus est homo et ibat proficiens atque succrescens donec magnus vehementer effectus est

King James Version
26:13 And the man waxed great, and went forward, and grew until he became very great:

American Standard Version
26:13 And the man waxed great, and grew more and more until he became very great.

Bible in Basic English
26:13 And his wealth became very great, increasing more and more;

Darby's English Translation
26:13 And the man became great, and he became continually greater, until he was very great.

Douay Rheims Bible
26:13 And the man was enriched, and he went on prospering and increasing, till he became exceeding great:

Noah Webster Bible
26:13 And the man became great, and went forward, and grew until he became very great:

World English Bible
26:13 The man grew great, and grew more and more until he became very great.

Young's Literal Translation
26:13 and the man is great, and goeth on, going on and becoming great, till that he hath been very great,

Modern Hebrew
ויהי־לו מקנה־צאן
ומקנה בקר ועבדה
רבה ויקנאו אתו
פלשתים׃

Paleo-Hebrew (Before 585 B.C.)
26:14
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
26:14 VYHY-LV MQNH-TSh'aN VMQNH BQUr V'yBDH UrBH VYQN'aV 'aThV PhLShThYM.

Latin Vulgate
26:14 habuit quoque possessionem ovium et armentorum et familiae plurimum ob haec invidentes ei Palestini

King James Version
26:14 For he had possession of flocks, and possession of herds, and great store of servants: and the Philistines envied him.

American Standard Version
26:14 And he had possessions of flocks, and possessions of herds, and a great household. And the Philistines envied him.

Bible in Basic English
26:14 For he had great wealth of flocks and herds and great numbers of servants; so that the Philistines were full of envy.

Darby's English Translation
26:14 And he had possessions of flocks, and possessions of herds, and a great number of servants; and the Philistines envied him.

Douay Rheims Bible
26:14 And he had possessions of sheep and of herds, and a very great family. Wherefore the Palestines envying him,

Noah Webster Bible
26:14 For he had possession of flocks, and possession of herds, and very many servants: And the Philistines envied him.

World English Bible
26:14 He had possessions of flocks, possessions of herds, and a great household. The Philistines envied him.

Young's Literal Translation
26:14 and he hath possession of a flock, and possession of a herd, and an abundant service; and the Philistines envy him,

Modern Hebrew
וכל־הבארת אשר
חפרו עבדי אביו
בימי אברהם אביו
סתמום פלשתים
וימלאום עפר׃

Paleo-Hebrew (Before 585 B.C.)
26:15
-

.

Hebrew Transliterated
26:15 VKL-HB'aUrTh 'aShUr ChPhUrV 'yBDY 'aBYV BYMY 'aBUrHM 'aBYV SThMVM PhLShThYM VYML'aVM 'yPhUr.

Latin Vulgate
26:15 omnes puteos quos foderant servi patris illius Abraham illo tempore obstruxerunt implentes humo

King James Version
26:15 For all the wells which his father's servants had digged in the days of Abraham his father, the Philistines had stopped them, and filled them with earth.

American Standard Version
26:15 Now all the wells which his father`s servants had digged in the days of Abraham his father, the Philistines had stopped, and filled with earth.

Bible in Basic English
26:15 Now all the water-holes, which his father's servants had made in the days of Abraham, had been stopped up with earth by the Philistines.

Darby's English Translation
26:15 And all the wells that his father`s servants had dug in the days of Abraham his father, the Philistines stopped them and filled them with earth.

Douay Rheims Bible
26:15 Stopped up at that time all the wells, that the servants of his father Abraham had digged, filling them up with earth:

Noah Webster Bible
26:15 For all the wells which his father's servants had digged in the days of Abraham his father, the Philistines had stopped them, and filled them with earth.

World English Bible
26:15 Now all the wells which his father`s servants had dug in the days of Abraham his father, the Philistines had stopped, and filled with earth.

Young's Literal Translation
26:15 and all the wells which his father`s servants digged in the days of Abraham his father, the Philistines have stopped them, and fill them with dust.

Modern Hebrew
ויאמר אבימלך
אל־יצחק לך מעמנו
כי־עצמת־ממנו מאד׃

Paleo-Hebrew (Before 585 B.C.)
26:16

-
- [image] [image] [image] [image] -
.

Hebrew Transliterated
26:16 VY'aMUr 'aBYMLK 'aL-YTShChQ LK M'yMNV KY-'yTShMTh-MMNV M'aD.

Latin Vulgate
26:16 in tantum ut ipse Abimelech diceret ad Isaac recede a nobis quoniam potentior nostri factus es valde

King James Version
26:16 And Abimelech said unto Isaac, Go from us; for thou art much mightier than we.

American Standard Version
26:16 And Abimelech said unto Isaac, Go from us. For thou art much mightier than we.

Bible in Basic English
26:16 And Abimelech said to Isaac, Go away from us, for you are stronger than we are.

Darby's English Translation
26:16 And Abimelech said to Isaac, Go from us; for thou art become much mightier than we.

Douay Rheims Bible
26:16 Insomuch that Abimelech himself said to Isaac: Depart from us, for thou art become much mightier than we.

Noah Webster Bible
26:16 And Abimelech said to Isaac, Go from us: for thou art much mightier than we.

World English Bible
26:16 Abimelech said to Isaac, "Go from us, for you are much mightier than we."

Young's Literal Translation
26:16 And Abimelech saith unto Isaac, `Go from us; for thou hast become much mightier than we;`

Modern Hebrew
וילך משם יצחק
ויחן בנחל־גרר
וישב שם׃

Paleo-Hebrew (Before 585 B.C.)
26:17

-
.

Hebrew Transliterated
26:17 VYLK MShM YTShChQ VYChN BNChL-GUrUr VYShB ShM.

Latin Vulgate
26:17 et ille discedens veniret ad torrentem Gerarae habitaretque ibi

King James Version
26:17 And Isaac departed thence, and pitched his tent in the valley of Gerar, and dwelt there.

American Standard Version
26:17 And Isaac departed thence, and encamped in the valley of Gerar, and dwelt there.

Bible in Basic English
26:17 So Isaac went away from there, and put up his tents in the valley of Gerar, making his living-place there.

Darby's English Translation
26:17 And Isaac departed thence, and pitched his camp in the valley of Gerar, and dwelt there.

Douay Rheims Bible
26:17 So he departed and came to the torrent of Gerara, to dwell there:

Noah Webster Bible
26:17 And Isaac departed thence, and pitched his tent in the valley of Gerar, and dwelt there.

World English Bible
26:17 Isaac departed from there, encamped in the valley of Gerar, and lived there.

Young's Literal Translation
26:17 and Isaac goeth from thence, and encampeth in the valley of Gerar, and dwelleth there;

Modern Hebrew
וישב יצחק ויחפר
את־בארת המים אשר
חפרו בימי אברהם
אביו ויסתמום
פלשתים אחרי מות
אברהם ויקרא להן
שמות כשמת אשר־קרא
להן אביו׃

Paleo-Hebrew (Before 585 B.C.)
26:18

-

-
.

Hebrew Transliterated
26:18 VYShB YTShChQ VYChPhUr 'aTh-B'aUrTh HMYM 'aShUr ChPhUrV BYMY 'aBUrHM 'aBYV VYSThMVM PhLShThYM 'aChUrY MVTh 'aBUrHM VYQUr'a LHN ShMVTh KShMTh 'aShUr-QUr'a LHN 'aBYV.

Latin Vulgate
26:18 rursum fodit alios puteos quos foderant servi patris sui Abraham et quos illo mortuo olim obstruxerant Philisthim appellavitque eos hisdem nominibus quibus ante pater vocaverat

King James Version
26:18 And Isaac digged again the wells of water, which they had digged in the days of Abraham his father; for the Philistines had stopped them after the death of Abraham: and he called their names after the names by which his father had called them.

American Standard Version
26:18 And Isaac digged again the wells of water, which they had digged in the days of Abraham his father. For the Philistines had stopped them after the death of Abraham. And he called their names after the names by which his father had called them.

Bible in Basic English
26:18 And he made again the water-holes which had been made in the days of Abraham his father, and which had been stopped up by the Philistines; and he gave them the names which his father had given them.

Darby's English Translation
26:18 And Isaac dug again the wells of water that they had dug in the days of Abraham his father, and that the Philistines had stopped after the death of Abraham; and he called their names after the names by which his father had called them.

Douay Rheims Bible
26:18 And he digged again other wells, which the servants of his father Abraham had digged, and which, after his death, the Palestines had of old stopped up: and he called them by the same names by which his father before had called them.

Noah Webster Bible
26:18 And Isaac digged again the wells of water which they had digged in the days of Abraham his father; for the Philistines had stopped them after the death of Abraham: and he called their names after the names by which his father had called them.

World English Bible
26:18 Isaac dug again the wells of water, which they had dug in the days of Abraham his father. For the Philistines had stopped them after the death of Abraham. He called their names after the names by which his father had called them.

Young's Literal Translation
26:18 and Isaac turneth back, and diggeth the wells of water which they digged in the days of Abraham his father, which the Philistines do stop after the death of Abraham, and he calleth to them names according to the names which his father called them.

Modern Hebrew
ויחפרו עבדי־יצחק
בנחל וימצאו־שם
באר מים חיים׃

Paleo-Hebrew (Before 585 B.C.)
26:19
-
-

.

Hebrew Transliterated
26:19 VYChPhUrV 'yBDY-YTShChQ BNChL VYMTSh'aV-ShM B'aUr MYM ChYYM.

Latin Vulgate
26:19 foderunt in torrente et reppererunt aquam vivam

King James Version
26:19 And Isaac's servants digged in the valley, and found there a well of springing water.

American Standard Version
26:19 And Isaac`s servants digged in the valley, and found there a well of springing water.

Bible in Basic English
26:19 Now Isaac's servants made holes in the valley, and came to a spring of flowing water.

Darby's English Translation
26:19 And Isaac`s servants dug in the valley, and found there a well of springing water.

Douay Rheims Bible
26:19 And they digged in the torrent, and found living water.

Noah Webster Bible
26:19 And Isaac's servants digged in the valley, and found there a well of springing water.

World English Bible
26:19 Isaac`s servants dug in the valley, and found there a well of springing water.

Young's Literal Translation
26:19 And Isaac`s servants dig in the valley, and find there a well of living water,

Modern Hebrew
ויריבו רעי גרר
עם־רעי יצחק לאמר
לנו המים ויקרא
שם־הבאר עשק כי
התעשקו עמו׃

Paleo-Hebrew (Before 585 B.C.)
26:20

-

-

.

Hebrew Transliterated
26:20 VYUrYBV Ur'yY GUrUr 'yM-Ur'yY YTShChQ L'aMUr LNV HMYM VYQUr'a ShM-HB'aUr 'yShQ KY HTh'yShQV 'yMV.

Latin Vulgate
26:20 sed et ibi iurgium fuit pastorum Gerarae adversum pastores Isaac dicentium nostra est aqua quam ob rem nomen putei ex eo quod acciderat vocavit Calumniam

King James Version
26:20 And the herdmen of Gerar did strive with Isaac's herdmen, saying, The water is ours: and he called the name of the well Esek; because they strove with him.

American Standard Version
26:20 And the herdsmen of Gerar strove with Isaac`s herdsmen, saying, The water is ours. And he called the name of the well Esek, because they contended with him.

Bible in Basic English
26:20 But the herdmen of Gerar had a fight with Isaac's herdmen, for they said, The spring is ours: so he gave the spring the name of Esek, because there was a fight about it.

Darby's English Translation
26:20 But the shepherds of Gerar strove with Isaac`s shepherds, saying, The water is ours. And he called the name of the well Esek, because they had quarrelled with him.

Douay Rheims Bible
26:20 But there also the herdsmen of Gerara strove against the herdsmen of Isaac, saying: It is our water. Wherefore he called the name of the well, on occasion of that which had happened, Calumny.

Noah Webster Bible
26:20 And the herdmen of Gerar contended with Isaac's herdmen, saying, The water is ours: and he called the name of the well Esek; because they strove with him.

World English Bible
26:20 The herdsmen of Gerar argued with Isaac`s herdsmen, saying, "The water is ours." He called the name of the well Esek, because they contended with him.

Young's Literal Translation
26:20 and shepherds of Gerar strive with shepherds of Isaac, saying, `The water is ours;` and he calleth the name of the well `Strife,` because they have striven habitually with him;

Modern Hebrew
ויחפרו באר אחרת
ויריבו גם־עליה
ויקרא שמה שטנה׃

Paleo-Hebrew (Before 585 B.C.)
26:21

-
.

Hebrew Transliterated
26:21 VYChPhUrV B'aUr 'aChUrTh VYUrYBV GM-'yLYH VYQUr'a ShMH ShTNH.

Latin Vulgate
26:21 foderunt et alium et pro illo quoque rixati sunt appellavitque eum Inimicitias

King James Version
26:21 And they digged another well, and strove for that also: and he called the name of it Sitnah.

American Standard Version
26:21 And they digged another well, and they strove for that also. And he called the name of it Sitnah.

Bible in Basic English
26:21 Then they made another water-hole, and there was a fight about that, so he gave it the name of Sitnah.

Darby's English Translation
26:21 And they dug another well, and they strove for that also; and he called the name of it Sitnah.

Douay Rheims Bible
26:21 And they digged also another; and for that they quarreled likewise, and he called the name of it, Enmity.

Noah Webster Bible
26:21 And they digged another well, and contended for that also: and he called the name of it Sitnah.

World English Bible
26:21 They dug another well, and they argued over that, also. He called the name of it Sitnah.

Young's Literal Translation
26:21 and they dig another well, and they strive also for it, and he calleth its name `Hatred.`

Modern Hebrew
ויעתק משם ויחפר
באר אחרת ולא רבו
עליה ויקרא שמה
רחבות ויאמר
כי־עתה הרחיב יהוה
לנו ופרינו בארץ׃

Paleo-Hebrew (Before 585 B.C.)
26:22

-

.

Hebrew Transliterated
26:22 VY'yThQ MShM VYChPhUr B'aUr 'aChUrTh VL'a UrBV 'yLYH VYQUr'a ShMH UrChBVTh VY'aMUr KY-'yThH HUrChYB YHVH LNV VPhUrYNV B'aUrTSh.

Latin Vulgate
26:22 profectus inde fodit alium puteum pro quo non contenderunt itaque vocavit nomen illius Latitudo dicens nunc dilatavit nos Dominus et fecit crescere super terram

King James Version
26:22 And he removed from thence, and digged another well; and for that they strove not: and he called the name of it Rehoboth; and he said, For now the LORD hath made room for us, and we shall be fruitful in the land.

American Standard Version
26:22 And he removed from thence, and digged another well. And for that they strove not. And he called the name of it Rehoboth. And he said, For now Jehovah hath made room for us, and we shall be fruitful in the land.

Bible in Basic English
26:22 Then he went away from there, and made another water-hole, about which there was no fighting: so he gave it the name of Rehoboth, for he said, Now the Lord has made room for us, and we will have fruit in this land.

Darby's English Translation
26:22 And he removed thence and dug another well; and they did not strive for that. And he called the name of it Rehoboth, and said, For now Jehovah has made room for us, and we shall be fruitful in the land.

Douay Rheims Bible
26:22 Going forward from thence, he digged another well, for which they contended not: therefore he called the name thereof, Latitude, saying: Now hath the Lord given us room, and made us to increase upon the earth.

Noah Webster Bible
26:22 And he removed from thence, and digged another well; and for that they did not contend: and he called the name of it Rehoboth; and he said, For now the LORD hath made room for us, and we shall be fruitful in the land.

World English Bible
26:22 He left that place, and dug another well. They didn`t argue over that one. He called it Rehoboth. He said, "For now Yahweh has made room for us, and we will be fruitful in the land."

Young's Literal Translation
26:22 And he removeth from thence, and diggeth another well, and they have not striven for it, and he calleth its name Enlargements, and saith, `For -- now hath Jehovah given enlargement to us, and we have been fruitful in the land.`

Modern Hebrew
ויעל משם באר שבע׃

Paleo-Hebrew (Before 585 B.C.)
26:23

.

Hebrew Transliterated
26:23 VY'yL MShM B'aUr ShB'y.

Latin Vulgate
26:23 ascendit autem ex illo loco in Bersabee

King James Version
26:23 And he went up from thence to Beersheba.

American Standard Version
26:23 And he went up from thence to Beer-sheba.

Bible in Basic English
26:23 And from there he went on to Beer-sheba.

Darby's English Translation
26:23 And he went up thence to Beer-sheba.

Douay Rheims Bible
26:23 And he went up from that place to Bersabee,

Noah Webster Bible
26:23 And he went up from thence to Beer-sheba.

World English Bible
26:23 He went up from there to Beersheba.

Young's Literal Translation
26:23 And he goeth up from thence to Beer-Sheba,

Modern Hebrew
וירא אליו יהוה
בלילה ההוא ויאמר
אנכי אלהי אברהם
אביך אל־תירא
כי־אתך אנכי
וברכתיך והרביתי
את־זרעך בעבור
אברהם עבדי׃

Paleo-Hebrew (Before 585 B.C.)
26:24

- [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
26:24 VYUr'a 'aLYV YHVH BLYLH HHV'a VY'aMUr 'aNKY 'aLHY 'aBUrHM 'aBYK 'aL-ThYUr'a KY-'aThK 'aNKY VBUrKThYK VHUrBYThY 'aTh-ZUr'yK B'yBVUr 'aBUrHM 'yBDY.

Latin Vulgate
26:24 ubi apparuit ei Dominus in ipsa nocte dicens ego sum Deus Abraham patris tui noli metuere quia tecum sum benedicam tibi et multiplicabo semen tuum propter servum meum Abraham

King James Version
26:24 And the LORD appeared unto him the same night, and said, I am the God of Abraham thy father: fear not, for I am with thee, and will bless thee, and multiply thy seed for my servant Abraham's sake.

American Standard Version
26:24 And Jehovah appeared unto him the same night, and said, I am the God of Abraham thy father. Fear not, for I am with thee, and will bless thee, and multiply thy seed for my servant Abraham`s sake.

Bible in Basic English
26:24 That night the Lord came to him in a vision, and said, I am the God of your father Abraham: have no fear for I am with you, blessing you, and your seed will be increased because of my servant Abraham.

Darby's English Translation
26:24 And Jehovah appeared to him the same night, and said, I am the God of Abraham thy father: fear not, for I am with thee, and will bless thee, and multiply thy seed for my servant Abraham`s sake.

Douay Rheims Bible
26:24 Where the Lord appeared to him that same might, saying: I am the God of Abraham thy father; do not fear, for I am with thee: I will bless thee, and multiply thy seed for my servant Abraham's sake.

Noah Webster Bible
26:24 And the LORD appeared to him the same night, and said, I am the God of Abraham thy father: fear not, for I am with thee, and will bless thee, and multiply thy seed for my servant Abraham's sake.

World English Bible
26:24 Yahweh appeared to him the same night, and said, "I am the God of Abraham your father. Don`t be afraid, for I am with you, and will bless you, and multiply your seed for my servant Abraham`s sake."

Young's Literal Translation
26:24 and Jehovah appeareth unto him during that night, and saith, `I am the God of Abraham thy father, fear not, for I am with thee, and have blessed thee, and have multiplied thy seed, because of Abraham My servant;`

Modern Hebrew
ויבן שם מזבח
ויקרא בשם יהוה
ויט־שם אהלו
ויכרו־שם
עבדי־יצחק באר׃

Paleo-Hebrew (Before 585 B.C.)
26:25

-
- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
26:25 VYBN ShM MZBCh VYQUr'a BShM YHVH VYT-ShM 'aHLV VYKUrV-ShM 'yBDY-YTShChQ B'aUr.

Latin Vulgate
26:25 itaque aedificavit ibi altare et invocato nomine Domini extendit tabernaculum praecepitque servis suis ut foderent puteum

King James Version
26:25 And he builded an altar there, and called upon the name of the LORD, and pitched his tent there: and there Isaac's servants digged a well.

American Standard Version
26:25 And he builded an altar there, and called upon the name of Jehovah, and pitched his tent there. And there Isaac`s servants digged a well.

Bible in Basic English
26:25 Then he made an altar there, and gave worship to the name of the Lord, and he put up his tents there, and there his servants made a water-hole.

Darby's English Translation
26:25 And he built an altar there, and called upon the name of Jehovah. And he pitched his tent there; and there Isaac`s servants dug a well.

Douay Rheims Bible
26:25 And he built there an altar: and called upon the name of the Lord, and pitched his tent: and commanded his servants to dig a well.

Noah Webster Bible
26:25 And he built an altar there, and called upon the name of the LORD, and pitched his tent there: and there Isaac's servants digged a well.

World English Bible
26:25 He built an altar there, and called on the name of Yahweh, and pitched his tent there. There Isaac`s servants dug a well.

Young's Literal Translation
26:25 and he buildeth there an altar, and preacheth in the name of Jehovah, and stretcheth out there his tent, and there Isaac`s servants dig a well.

Modern Hebrew
ואבימלך הלך אליו
מגרר ואחזת מרעהו
ופיכל שר־צבאו׃

Paleo-Hebrew (Before 585 B.C.)
26:26

. -

Hebrew Transliterated
26:26 V'aBYMLK HLK 'aLYV MGUrUr V'aChZTh MUr'yHV VPhYKL ShUr-TShB'aV.

Latin Vulgate
26:26 ad quem locum cum venissent de Geraris Abimelech et Ochozath amicus illius et Fichol dux militum

King James Version
26:26 Then Abimelech went to him from Gerar, and Ahuzzath one of his friends, and Phichol the chief captain of his army.

American Standard Version
26:26 Then Abimelech went to him from Gerar, and Ahuzzath his friend, and Phicol the captain of his host.

Bible in Basic English
26:26 And Abimelech had come to him from Gerar, with Ahuzzath his friend and Phicol, the captain of his army.

Darby's English Translation
26:26 And Abimelech, and Ahuzzath his friend, and Phichol the captain of his host, went to him from Gerar.

Douay Rheims Bible
26:26 To which place when Abimelech, and Ochozath his friend, and Phicol chief captain of his soldiers came from Gerara,

Noah Webster Bible
26:26 Then Abimelech went to him from Gerar, and Ahuzzath one of his friends, and Phichol the chief captain of his army.

World English Bible
26:26 Then Abimelech went to him from Gerar, and Ahuzzath his friend, and Phicol the captain of his host.

Young's Literal Translation
26:26 And Abimelech hath gone unto him from Gerar, and Ahuzzath his friend, and Phichol head of his host;

Modern Hebrew
ויאמר אלהם יצחק
מדוע באתם אלי
ואתם שנאתם אתי
ותשלחוני מאתכם׃

Paleo-Hebrew (Before 585 B.C.)
26:27

.

Hebrew Transliterated
26:27 VY'aMUr 'aLHM YTShChQ MDV'y B'aThM 'aLY V'aThM ShN'aThM 'aThY VThShLChVNY M'aThKM.

Latin Vulgate
26:27 locutus est eis Isaac quid venistis ad me hominem quem odistis et expulistis a vobis

King James Version
26:27 And Isaac said unto them, Wherefore come ye to me, seeing ye hate me, and have sent me away from you?

American Standard Version
26:27 And Isaac said unto them, Wherefore are ye come unto me, seeing ye hate me, and have sent me away from you?

Bible in Basic English
26:27 And Isaac said to them, Why have you come to me, seeing that in your hate for me you sent me away from you?

Darby's English Translation
26:27 And Isaac said to them, Why are ye come to me, seeing ye hate me, and have driven me away from you?

Douay Rheims Bible
26:27 Isaac said to them: Why are ye come to me, a man whom you hate, and have thrust out from you?

Noah Webster Bible
26:27 And Isaac said to them, Why come ye to me, seeing ye hate me, and have sent me away from you?

World English Bible
26:27 Isaac said to them, "Why have you come to me, since you hate me, and have sent me away from you?"

Young's Literal Translation
26:27 and Isaac saith unto them, `Wherefore have ye come unto me, and ye have hated me, and ye send me away from you?`

Modern Hebrew
ויאמרו ראו ראינו
כי־היה יהוה עמך
ונאמר תהי נא אלה
בינותינו בינינו
ובינך ונכרתה ברית
עמך׃

Paleo-Hebrew (Before 585 B.C.)
26:28

-

.

Hebrew Transliterated
26:28 VY'aMUrV Ur'aV Ur'aYNV KY-HYH YHVH 'yMK VN'aMUr ThHY N'a 'aLH BYNVThYNV BYNYNV VBYNK VNKUrThH BUrYTh 'yMK.

Latin Vulgate
26:28 qui responderunt vidimus tecum esse Dominum et idcirco nunc diximus sit iuramentum inter nos et ineamus foedus

King James Version
26:28 And they said, We saw certainly that the LORD was with thee: and we said, Let there be now an oath betwixt us, even betwixt us and thee, and let us make a covenant with thee;

American Standard Version
26:28 And they said, We saw plainly that Jehovah was with thee. And we said, Let there now be an oath betwixt us, even betwixt us and thee, and let us make a covenant with thee,

Bible in Basic English
26:28 And they said, We saw clearly that the Lord was with you: so we said, Let there be an oath between us and you, and let us make an agreement with you;

Darby's English Translation
26:28 And they said, We saw certainly that Jehovah is with thee; and we said, Let there be then an oath between us -- between us and thee, and let us make a covenant with thee,

Douay Rheims Bible
26:28 And they answered: We saw that the Lord is with thee, and therefore we said: Let there be an oath between us, and let us make a covenant,

Noah Webster Bible
26:28 And they said, We saw certainly that the LORD was with thee: and we said, Let there be now an oath betwixt us, even betwixt us and thee, and let us make a covenant with thee;

World English Bible
26:28 They said, "We saw plainly that Yahweh was with you. We said, `Let there now be an oath between us, even between us and you, and let us make a covenant with you,

Young's Literal Translation
26:28 And they say, `We have certainly seen that Jehovah hath been with thee, and we say, `Let there be, we pray thee, an oath between us, between us and thee, and let us make a covenant with thee;

Modern Hebrew
אם־תעשה עמנו רעה
כאשר לא נגענוך
וכאשר עשינו עמך
רק־טוב ונשלחך
בשלום אתה עתה
ברוך יהוה׃

Paleo-Hebrew (Before 585 B.C.)
26:29
-

-

.

Hebrew Transliterated
26:29 'aM-Th'yShH 'yMNV Ur'yH K'aShUr L'a NG'yNVK VK'aShUr 'yShYNV 'yMK UrQ-TVB VNShLChK BShLVM 'aThH 'yThH BUrVK YHVH.

Latin Vulgate
26:29 ut non facias nobis quicquam mali sicut et nos nihil tuorum adtigimus nec fecimus quod te laederet sed cum pace dimisimus auctum benedictione Domini

King James Version
26:29 That thou wilt do us no hurt, as we have not touched thee, and as we have done unto thee nothing but good, and have sent thee away in peace: thou art now the blessed of the LORD.

American Standard Version
26:29 that thou wilt do us no hurt, as we have not touched thee, and as we have done unto thee nothing but good, and have sent thee away in peace. Thou art now the blessed of Jehovah.

Bible in Basic English
26:29 That you will do us no damage, even as we put no hand on you, and did you nothing but good, and sent you away in peace: and now the blessing of the Lord is on you.

Darby's English Translation
26:29 that thou wilt do us no wrong, as we have not touched thee, and as we have done to thee nothing but good, and have let thee go in peace; thou art now blessed of Jehovah.

Douay Rheims Bible
26:29 That thou do us no harm, as we on our part have touched nothing of thine, nor have done any thing to hurt thee: but with peace have sent thee away increased with the blessing of the Lord.

Noah Webster Bible
26:29 That thou wilt do us no hurt, as we have not touched thee, and as we have done to thee nothing but good, and have sent thee away in peace: thou art now the blessed of the LORD.

World English Bible
26:29 that you will do us no harm, as we have not touched you, and as we have done to you nothing but good, and have sent you away in peace.` You are now the blessed of Yahweh."

Young's Literal Translation
26:29 do not evil with us, as we have not touched thee, and as we have only done good with thee, and send thee away in peace; thou art now blessed of Jehovah.`

Modern Hebrew
ויעש להם משתה
ויאכלו וישתו׃

Paleo-Hebrew (Before 585 B.C.)
26:30

.

Hebrew Transliterated
26:30 VY'ySh LHM MShThH VY'aKLV VYShThV.

Latin Vulgate
26:30 fecit ergo eis convivium et post cibum et potum

King James Version
26:30 And he made them a feast, and they did eat and drink.

American Standard Version
26:30 And he made them a feast, and they did eat and drink.

Bible in Basic English
26:30 Then he made a feast for them, and they all had food and drink.

Darby's English Translation
26:30 And he made them a feast, and they ate and drank.

Douay Rheims Bible
26:30 And he made them a feast, and after they had eaten and drunk:

Noah Webster Bible
26:30 And he made them a feast, and they ate and drank.

World English Bible
26:30 He made them a feast, and they ate and drink.

Young's Literal Translation
26:30 And he maketh for them a banquet, and they eat and drink,

Modern Hebrew
וישכימו בבקר
וישבעו איש לאחיו
וישלחם יצחק וילכו
מאתו בשלום׃

Paleo-Hebrew (Before 585 B.C.)
26:31

.

Hebrew Transliterated
26:31 VYShKYMV BBQUr VYShB'yV 'aYSh L'aChYV VYShLChM YTShChQ VYLKV M'aThV BShLVM.

Latin Vulgate
26:31 surgentes mane iuraverunt sibi mutuo dimisitque eos Isaac pacifice in locum suum

King James Version
26:31 And they rose up betimes in the morning, and sware one to another: and Isaac sent them away, and they departed from him in peace.

American Standard Version
26:31 And they rose up betimes in the morning, and sware one to another. And Isaac sent them away, and they departed from him in peace.

Bible in Basic English
26:31 And early in the morning they took an oath one to the other: then Isaac sent them away and they went on their way in peace.

Darby's English Translation
26:31 And they rose early in the morning, and swore one to another; and Isaac sent them away, and they departed from him in peace.

Douay Rheims Bible
26:31 Arising in the morning, they swore one to another: and Isaac sent them away peaceably to their own home.

Noah Webster Bible
26:31 And they rose betimes in the morning, and swore one to another: and Isaac sent them away, and they departed from him in peace.

World English Bible
26:31 They rose up some time in the morning, and swore one to another. Isaac sent them away, and they departed from him in peace.

Young's Literal Translation
26:31 and rise early in the morning, and swear one to another, and Isaac sendeth them away, and they go from him in peace.

Modern Hebrew
ויהי ביום ההוא
ויבאו עבדי יצחק
ויגדו לו על־אדות
הבאר אשר חפרו
ויאמרו לו מצאנו
מים׃

Paleo-Hebrew (Before 585 B.C.)
26:32

-

.

Hebrew Transliterated
26:32 VYHY BYVM HHV'a VYB'aV 'yBDY YTShChQ VYGDV LV 'yL-'aDVTh HB'aUr 'aShUr ChPhUrV VY'aMUrV LV MTSh'aNV MYM.

Latin Vulgate
26:32 ecce autem venerunt in ipso die servi Isaac adnuntiantes ei de puteo quem foderant atque dicentes invenimus aquam

King James Version
26:32 And it came to pass the same day, that Isaac's servants came, and told him concerning the well which they had digged, and said unto him, We have found water.

American Standard Version
26:32 And it came to pass the same day, that Isaac`s servants came, and told him concerning the well which they had digged, and said unto him, We have found water.

Bible in Basic English
26:32 And that day Isaac's servants came to him and gave him word of the water-hole which they had made, and said to him, We have come to water.

Darby's English Translation
26:32 And it came to pass the same day, that Isaac`s servants came, and told him concerning the well that they had dug, and said to him, We have found water.

Douay Rheims Bible
26:32 And behold the same day the servants of Isaac came, telling him of a well which they had digged, and saying: We have found water.

Noah Webster Bible
26:32 And it came to pass the same day, that Isaac's servants came and told him concerning the well which they had digged, and said to him, We have found water.

World English Bible
26:32 It happened the same day, that Isaac`s servants came, and told him concerning the well which they had dug, and said to him, "We have found water."

Young's Literal Translation
26:32 And it cometh to pass during that day that Isaac`s servants come and declare to him concerning the circumstances of the well which they have digged, and say to him, `We have found water;`

Modern Hebrew
ויקרא אתה שבעה
על־כן שם־העיר באר
שבע עד היום הזה׃

Paleo-Hebrew (Before 585 B.C.)
26:33

-
-

.

Hebrew Transliterated
26:33 VYQUr'a 'aThH ShB'yH 'yL-KN ShM-H'yYUr B'aUr ShB'y 'yD HYVM HZH.

Latin Vulgate
26:33 unde appellavit eum Abundantiam et nomen urbi inpositum est Bersabee usque in praesentem diem

King James Version
26:33 And he called it Shebah: therefore the name of the city is Beersheba unto this day.

American Standard Version
26:33 And he called it Shibah. Therefore the name of the city is Beer-sheba unto this day.

Bible in Basic English
26:33 And he gave it the name of Shibah: so the name of that town is Beer-sheba to this day.

Darby's English Translation
26:33 And he called it Shebah; therefore the name of the city is Beer-sheba to this day.

Douay Rheims Bible
26:33 Whereupon he called it Abundance: and the name of the city was called Bersabee, even to this day.

Noah Webster Bible
26:33 And he called it Shebah: therefore the name of the city is Beer-sheba to this day.

World English Bible
26:33 He called it Shibah. Therefore the name of the city is Beersheba to this day.

Young's Literal Translation
26:33 and he calleth it Shebah, oath, therefore the name of the city is Beer-Sheba, well of the oath, unto this day.

Modern Hebrew
ויהי עשו
בן־ארבעים שנה
ויקח אשה
את־יהודית בת־בארי
החתי ואת־ בשמת
בת־אילן החתי׃

Paleo-Hebrew (Before 585 B.C.)
26:34

-

- [image] [image] [image] [image] [image] [image] [image] [image] -
-
-
.

Hebrew Transliterated
26:34 VYHY 'yShV BN-'aUrB'yYM ShNH VYQCh 'aShH 'aTh-YHVDYTh BTh-B'aUrY HChThY V'aTh- BShMTh BTh-'aYLN HChThY.

Latin Vulgate
26:34 Esau vero quadragenarius duxit uxores Iudith filiam Beeri Hetthei et Basemath filiam Helon eiusdem loci

King James Version
26:34 And Esau was forty years old when he took to wife Judith the daughter of Beeri the Hittite, and Bashemath the daughter of Elon the Hittite:

American Standard Version
26:34 And when Esau was forty years old he took to wife Judith the daughter of Beeri the Hittite, and Basemath the daughter of Elon the Hittite.

Bible in Basic English
26:34 And when Esau was forty years old, he took as his wives Judith, the daughter of Beeri the Hittite, and Basemath, the daughter of Elon the Hittite:

Darby's English Translation
26:34 And Esau was forty years old, when he took as wives Judith the daughter of Beeri the Hittite, and Basmath the daughter of Elon the Hittite.

Douay Rheims Bible
26:34 And Esau being forty years old, married wives, Judith the daughter of Beeri the Hethite, and Basemath the daughter of Elon of the same place.

Noah Webster Bible
26:34 And Esau was forty years old when he took for a wife Judith the daughter of Beeri the Hittite, and Bashemath the daughter of Elon the Hittite:

World English Bible
26:34 When Esau was forty years old, he took as wife Judith, the daughter of Beeri the Hittite, and Basemath, the daughter of Elon the Hittite.

Young's Literal Translation
26:34 And Esau is a son of forty years, and he taketh a wife, Judith, daughter of Beeri the Hittite, and Bashemath, daughter of Elon the Hittite,

Modern Hebrew
ותהיין מרת רוח
ליצחק ולרבקה׃

Paleo-Hebrew (Before 585 B.C.)
26:35

.

Hebrew Transliterated
26:35 VThHYYN MUrTh UrVCh LYTShChQ VLUrBQH.

Latin Vulgate
26:35 quae ambae offenderant animum Isaac et Rebeccae

King James Version
26:35 Which were a grief of mind unto Isaac and to Rebekah.

American Standard Version
26:35 And they were a grief of mind unto Isaac and to Rebekah.

Bible in Basic English
26:35 And Isaac and Rebekah had grief of mind because of them.

Darby's English Translation
26:35 And they were a grief of mind to Isaac and to Rebecca.

Douay Rheims Bible
26:35 And they both offended the mind of Isaac and Rebecca.

Noah Webster Bible
26:35 Who were a grief of mind to Isaac and Rebekah.

World English Bible
26:35 They grieved Isaac and Rebekah`s spirits.

Young's Literal Translation
26:35 and they are a bitterness of spirit to Isaac and to Rebekah.

Genesis 27


Genesis Chapter 27 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 26

The First Book of Moses, called Genesis

Chapter 27

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46
Modern Hebrew
ויהי כי־זקן יצחק
ותכהין עיניו מראת
ויקרא את־עשו בנו
הגדל ויאמר אליו
בני ויאמר אליו
הנני׃

Paleo-Hebrew (Before 585 B.C.)
27:1
-

-

.

Hebrew Transliterated
27:1 VYHY KY-ZQN YTShChQ VThKHYN 'yYNYV MUr'aTh VYQUr'a 'aTh-'yShV BNV HGDL VY'aMUr 'aLYV BNY VY'aMUr 'aLYV HNNY.

Latin Vulgate
27:1 senuit autem Isaac et caligaverunt oculi eius et videre non poterat vocavitque Esau filium suum maiorem et dixit ei fili mi qui respondit adsum

King James Version
27:1 And it came to pass, that when Isaac was old, and his eyes were dim, so that he could not see, he called Esau his eldest son, and said unto him, My son: and he said unto him, Behold, here am I.

American Standard Version
27:1 And it came to pass, that when Isaac was old, and his eyes were dim, so that he could not see, he called Esau his elder son, and said unto him, My son. And he said unto him, Here am I.

Bible in Basic English
27:1 Now when Isaac was old and his eyes had become clouded so that he was not able to see, he sent for Esau, his first son, and said to him, My son: and he said, Here am I.

Darby's English Translation
27:1 And it came to pass when Isaac had become old, and his eyes were dim so that he could not see, that he called Esau his elder son, and said to him, My son! And he said to him, Here am I.

Douay Rheims Bible
27:1 Now Isaac was old, and his eyes were dim, and he could not see: and he called Esau, his elder son, and said to him: My son? And he answered: Here I am.

Noah Webster Bible
27:1 And it came to pass, that when Isaac was old, and his eyes were dim, so that he could not see, he called Esau his eldest son, and said to him, My son: and he said to him, Behold, here am I.

World English Bible
27:1 It happened, that when Isaac was old, and his eyes were dim, so that he could not see, he called Esau his elder son, and said to him, "My son?" He said to him, "Here I am."

Young's Literal Translation
27:1 And it cometh to pass that Isaac is aged, and his eyes are too dim for seeing, and he calleth Esau his elder son, and saith unto him, `My son;` and he saith unto him, `Here am I.`

Modern Hebrew
ויאמר הנה־נא
זקנתי לא ידעתי
יום מותי׃

Paleo-Hebrew (Before 585 B.C.)
27:2
-

.

Hebrew Transliterated
27:2 VY'aMUr HNH-N'a ZQNThY L'a YD'yThY YVM MVThY.

Latin Vulgate
27:2 cui pater vides inquit quod senuerim et ignorem diem mortis meae

King James Version
27:2 And he said, Behold now, I am old, I know not the day of my death:

American Standard Version
27:2 And he said, Behold now, I am old, I know not the day of my death.

Bible in Basic English
27:2 And he said, See now, I am old, and my death may take place at any time:

Darby's English Translation
27:2 And he said, Behold now, I am become old; I know not the day of my death.

Douay Rheims Bible
27:2 And his father said to him: Thou seest that I am old, and know not the day of my death.

Noah Webster Bible
27:2 And he said, Behold now, I am old, I know not the day of my death:

World English Bible
27:2 He said, "See now, I am old. I don`t know the day of my death.

Young's Literal Translation
27:2 And he saith, `Lo, I pray thee, I have become aged, I have not known the day of my death;

Modern Hebrew
ועתה שא־נא כליך
תליך וקשתך וצא
השדה וצודה לי
צידה׃

Paleo-Hebrew (Before 585 B.C.)
27:3
-

.

Hebrew Transliterated
27:3 V'yThH Sh'a-N'a KLYK ThLYK VQShThK VTSh'a HShDH VTShVDH LY TShYDH.

Latin Vulgate
27:3 sume arma tua faretram et arcum et egredere foras cumque venatu aliquid adprehenderis

King James Version
27:3 Now therefore take, I pray thee, thy weapons, thy quiver and thy bow, and go out to the field, and take me some venison;

American Standard Version
27:3 Now therefore take, I pray thee, thy weapons, thy quiver and thy bow, and go out to the field, and take me venison.

Bible in Basic English
27:3 So take your arrows and your bow and go out to the field and get meat for me;

Darby's English Translation
27:3 And now, I pray thee, take thy weapons, thy quiver and thy bow, and go out to the field and hunt me venison,

Douay Rheims Bible
27:3 Take thy arms, thy quiver, and bow, and go abroad: and when thou hast taken some thing by hunting,

Noah Webster Bible
27:3 Now therefore take, I pray thee, thy weapons, thy quiver and thy bow, and go out to the field, and take me some venison;

World English Bible
27:3 Now therefore, please take your weapons, your quiver and your bow, and go out to the field, and take me venison.

Young's Literal Translation
27:3 and now, take up, I pray thee, thy instruments, thy quiver, and thy bow, and go out to the field, and hunt for me provision,

Modern Hebrew
ועשה־לי מטעמים
כאשר אהבתי והביאה
לי ואכלה בעבור
תברכך נפשי בטרם
אמות׃

Paleo-Hebrew (Before 585 B.C.)
27:4
-

.

Hebrew Transliterated
27:4 V'yShH-LY MT'yMYM K'aShUr 'aHBThY VHBY'aH LY V'aKLH B'yBVUr ThBUrKK NPhShY BTUrM 'aMVTh.

Latin Vulgate
27:4 fac mihi inde pulmentum sicut velle me nosti et adfer ut comedam et benedicat tibi anima mea antequam moriar

King James Version
27:4 And make me savoury meat, such as I love, and bring it to me, that I may eat; that my soul may bless thee before I die.

American Standard Version
27:4 And make me savory food, such as I love, and bring it to me, that I may eat. That my soul may bless thee before I die.

Bible in Basic English
27:4 And make me food, good to the taste, such as is pleasing to me, and put it before me, so that I may have a meal and give you my blessing before death comes to me.

Darby's English Translation
27:4 and prepare me a savoury dish such as I love, and bring it to me that I may eat, in order that my soul may bless thee before I die.

Douay Rheims Bible
27:4 Make me savoury meat thereof, as thou knowest I like, and bring it, that I may eat: and my soul may bless thee before I die.

Noah Webster Bible
27:4 And make me savory meat, such as I love, and bring it to me, that I may eat; that my soul may bless thee before I die.

World English Bible
27:4 Make me savory food, such as I love, and bring it to me, that I may eat, and that my soul may bless you before I die.

Young's Literal Translation
27:4 and make for me tasteful things, such as I have loved, and bring in to me, and I do eat, so that my soul doth bless thee before I die.`

Modern Hebrew
ורבקה שמעת בדבר
יצחק אל־עשו בנו
וילך עשו השדה
לצוד ציד להביא׃

Paleo-Hebrew (Before 585 B.C.)
27:5

-

.

Hebrew Transliterated
27:5 VUrBQH ShM'yTh BDBUr YTShChQ 'aL-'yShV BNV VYLK 'yShV HShDH LTShVD TShYD LHBY'a.

Latin Vulgate
27:5 quod cum audisset Rebecca et ille abisset in agrum ut iussionem patris expleret

King James Version
27:5 And Rebekah heard when Isaac spake to Esau his son. And Esau went to the field to hunt for venison, and to bring it.

American Standard Version
27:5 And Rebekah heard when Isaac spake to Esau his son. And Esau went to the field to hunt for venison, and to bring it.

Bible in Basic English
27:5 Now Isaac's words to his son were said in Rebekah's hearing. Then Esau went out to get the meat.

Darby's English Translation
27:5 And Rebecca heard when Isaac spoke to Esau his son. And Esau went to the field to hunt venison, to bring it.

Douay Rheims Bible
27:5 And when Rebecca had heard this, and he was gone into the field to fulfill his father's commandment,

Noah Webster Bible
27:5 And Rebekah heard when Isaac spoke to Esau his son; and Esau went to the field to hunt for venison, and to bring it.

World English Bible
27:5 Rebekah heard when Isaac spoke to Esau his son. Esau went to the field to hunt for venison, and to bring it.

Young's Literal Translation
27:5 And Rebekah is hearkening while Isaac is speaking unto Esau his son; and Esau goeth to the field to hunt provision -- to bring in;

Modern Hebrew
ורבקה אמרה
אל־יעקב בנה לאמר
הנה שמעתי את־אביך
מדבר אל־עשו אחיך
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
27:6

-

-
-
.

Hebrew Transliterated
27:6 VUrBQH 'aMUrH 'aL-Y'yQB BNH L'aMUr HNH ShM'yThY 'aTh-'aBYK MDBUr 'aL-'yShV 'aChYK L'aMUr.

Latin Vulgate
27:6 dixit filio suo Iacob audivi patrem tuum loquentem cum Esau fratre tuo et dicentem ei

King James Version
27:6 And Rebekah spake unto Jacob her son, saying, Behold, I heard thy father speak unto Esau thy brother, saying,

American Standard Version
27:6 And Rebekah spake unto Jacob her son, saying, Behold, I heard thy father speak unto Esau thy brother, saying,

Bible in Basic English
27:6 And Rebekah said to Jacob, her son, Your father said to your brother Esau in my hearing,

Darby's English Translation
27:6 And Rebecca spoke to Jacob her son, saying, Behold, I heard thy father speak to Esau thy brother, saying,

Douay Rheims Bible
27:6 She said to her son Jacob: I heard thy father talking with Esau thy brother, and saying to him:

Noah Webster Bible
27:6 And Rebekah spoke to Jacob her son, saying, Behold, I heard thy father speak to Esau thy brother, saying,

World English Bible
27:6 Rebekah spoke to Jacob her son, saying, "Behold, I heard your father speak to Esau your brother, saying,

Young's Literal Translation
27:6 and Rebekah hath spoken unto Jacob her son, saying, `Lo, I have heard thy father speaking unto Esau thy brother, saying,

Modern Hebrew
הביאה לי ציד
ועשה־לי מטעמים
ואכלה ואברככה
לפני יהוה לפני
מותי׃

Paleo-Hebrew (Before 585 B.C.)
27:7

-

.

Hebrew Transliterated
27:7 HBY'aH LY TShYD V'yShH-LY MT'yMYM V'aKLH V'aBUrKKH LPhNY YHVH LPhNY MVThY.

Latin Vulgate
27:7 adfer mihi venationem tuam et fac cibos ut comedam et benedicam tibi coram Domino antequam moriar

King James Version
27:7 Bring me venison, and make me savoury meat, that I may eat, and bless thee before the LORD before my death.

American Standard Version
27:7 Bring me venison, and make me savory food, that I may eat, and bless thee before Jehovah before my death.

Bible in Basic English
27:7 Go and get some roe's meat and make me a good meal, so that I may be full, and give you my blessing before the Lord before my death.

Darby's English Translation
27:7 Bring me venison, and prepare me a savoury dish, that I may eat, and bless thee before Jehovah, before my death.

Douay Rheims Bible
27:7 Bring me of thy hunting, and make me meats that I may eat, and bless thee in the sight of the Lord, before I die.

Noah Webster Bible
27:7 Bring me venison, and make me savory meat, that I may eat, and bless thee before the LORD, before my death.

World English Bible
27:7 `Bring me venison, and make me savory food, that I may eat, and bless you before Yahweh before my death.`

Young's Literal Translation
27:7 Bring for me provision, and make for me tasteful things, and I do eat, and bless thee before Jehovah before my death.

Modern Hebrew
ועתה בני שמע בקלי
לאשר אני מצוה
אתך׃

Paleo-Hebrew (Before 585 B.C.)
27:8

.

Hebrew Transliterated
27:8 V'yThH BNY ShM'y BQLY L'aShUr 'aNY MTShVH 'aThK.

Latin Vulgate
27:8 nunc ergo fili mi adquiesce consiliis meis

King James Version
27:8 Now therefore, my son, obey my voice according to that which I command thee.

American Standard Version
27:8 Now therefore, my son, obey my voice according to that which I command thee.

Bible in Basic English
27:8 Now, my son, do what I say.

Darby's English Translation
27:8 And now, my son, hearken to my voice in that which I command thee.

Douay Rheims Bible
27:8 Now, therefore, my son, follow my counsel:

Noah Webster Bible
27:8 Now therefore, my son, obey my voice, according to that which I command thee.

World English Bible
27:8 Now therefore, my son, obey my voice according to that which I command you.

Young's Literal Translation
27:8 `And now, my son, hearken to my voice, to that which I am commanding thee:

Modern Hebrew
לך־נא אל־הצאן
וקח־לי משם שני
גדיי עזים טבים
ואעשה אתם מטעמים
לאביך כאשר אהב׃

Paleo-Hebrew (Before 585 B.C.)
27:9
- [image] [image] [image] [image] -
-

.

Hebrew Transliterated
27:9 LK-N'a 'aL-HTSh'aN VQCh-LY MShM ShNY GDYY 'yZYM TBYM V'a'yShH 'aThM MT'yMYM L'aBYK K'aShUr 'aHB.

Latin Vulgate
27:9 et pergens ad gregem adfer mihi duos hedos optimos ut faciam ex eis escas patri tuo quibus libenter vescitur

King James Version
27:9 Go now to the flock, and fetch me from thence two good kids of the goats; and I will make them savoury meat for thy father, such as he loveth:

American Standard Version
27:9 Go now to the flock, and fetch me from thence two good kids of the goats. And I will make them savory food for thy father, such as he loveth.

Bible in Basic English
27:9 Go to the flock and get me two fat young goats; and I will make of them a meal to your father's taste:

Darby's English Translation
27:9 Go, I pray thee, to the flock, and fetch me thence two good kids of the goats. And I will make of them a savoury dish for thy father, such as he loves.

Douay Rheims Bible
27:9 And go thy way to the flock, bring me two kids of the best, that I may make of them meat for thy father, such as he gladly eateth:

Noah Webster Bible
27:9 Go now to the flock, and bring me from thence two good kids of the goats; and I will make them savory meat for thy father, such as he loveth:

World English Bible
27:9 Go now to the flock, and get me from there two good kids of the goats. I will make them savory food for your father, such as he loves.

Young's Literal Translation
27:9 Go, I pray thee, unto the flock, and take for me from thence two good kids of the goats, and I make them tasteful things for thy father, such as he hath loved;

Modern Hebrew
והבאת לאביך ואכל
בעבר אשר יברכך
לפני מותו׃

Paleo-Hebrew (Before 585 B.C.)
27:10

.

Hebrew Transliterated
27:10 VHB'aTh L'aBYK V'aKL B'yBUr 'aShUr YBUrKK LPhNY MVThV.

Latin Vulgate
27:10 quas cum intuleris et comederit benedicat tibi priusquam moriatur

King James Version
27:10 And thou shalt bring it to thy father, that he may eat, and that he may bless thee before his death.

American Standard Version
27:10 And thou shalt bring it to thy father, that he may eat, so that he may bless thee before his death.

Bible in Basic English
27:10 And you will take it to him, so that he may have a good meal and give you his blessing before his death.

Darby's English Translation
27:10 And thou shalt bring it to thy father, that he may eat, in order that he may bless thee before his death.

Douay Rheims Bible
27:10 Which when thou hast brought in, and he hath eaten, he may bless thee before he die.

Noah Webster Bible
27:10 And thou shalt bring it to thy father, that he may eat, and that he may bless thee before his death.

World English Bible
27:10 You shall bring it to your father, that he may eat, so that he may bless you before his death."

Young's Literal Translation
27:10 and thou hast taken in to thy father, and he hath eaten, so that his soul doth bless thee before his death.

Modern Hebrew
ויאמר יעקב
אל־רבקה אמו הן
עשו אחי איש שער
ואנכי איש חלק׃

Paleo-Hebrew (Before 585 B.C.)
27:11

-

.

Hebrew Transliterated
27:11 VY'aMUr Y'yQB 'aL-UrBQH 'aMV HN 'yShV 'aChY 'aYSh Sh'yUr V'aNKY 'aYSh ChLQ.

Latin Vulgate
27:11 cui ille respondit nosti quod Esau frater meus homo pilosus sit et ego lenis

King James Version
27:11 And Jacob said to Rebekah his mother, Behold, Esau my brother is a hairy man, and I am a smooth man:

American Standard Version
27:11 And Jacob said to Rebekah his mother, Behold, Esau my brother is a hairy man, and I am a smooth man.

Bible in Basic English
27:11 And Jacob said to Rebekah, his mother, But Esau my brother is covered with hair, while I am smooth:

Darby's English Translation
27:11 And Jacob said to Rebecca his mother, Behold, Esau my brother is a hairy man, and I am a smooth man.

Douay Rheims Bible
27:11 And he answered her: Thou knowest that Esau my brother is a hairy man, and I am smooth.

Noah Webster Bible
27:11 And Jacob said to Rebekah his mother, Behold, Esau my brother is a hairy man, and I am a smooth man:

World English Bible
27:11 Jacob said to Rebekah his mother, "Behold, Esau my brother is a hairy man, and I am a smooth man.

Young's Literal Translation
27:11 And Jacob saith unto Rebekah his mother, `Lo, Esau my brother is a hairy man, and I a smooth man,

Modern Hebrew
אולי ימשני אבי
והייתי בעיניו
כמתעתע והבאתי עלי
קללה ולא ברכה׃

Paleo-Hebrew (Before 585 B.C.)
27:12

.

Hebrew Transliterated
27:12 'aVLY YMShNY 'aBY VHYYThY B'yYNYV KMTh'yTh'y VHB'aThY 'yLY QLLH VL'a BUrKH.

Latin Vulgate
27:12 si adtractaverit me pater meus et senserit timeo ne putet sibi voluisse inludere et inducat super me maledictionem pro benedictione

King James Version
27:12 My father peradventure will feel me, and I shall seem to him as a deceiver; and I shall bring a curse upon me, and not a blessing.

American Standard Version
27:12 My father peradventure will feel me, and I shall seem to him as a deceiver. And I shall bring a curse upon me, and not a blessing.

Bible in Basic English
27:12 If by chance my father puts his hand on me, it will seem to him that I am tricking him, and he will put a curse on me in place of a blessing.

Darby's English Translation
27:12 My father perhaps will feel me, and I shall be in his sight as one who mocks him, and I shall bring a curse on me, and not a blessing.

Douay Rheims Bible
27:12 If my father shall feel me, and perceive it, I fear lest he will think I would have mocked him, and I shall bring upon me a curse instead of a blessing.

Noah Webster Bible
27:12 My father perhaps will feel me, and I shall seem to him as a deceiver; and I shall bring a curse upon me, and not a blessing.

World English Bible
27:12 What if my father touches me? I will seem to him as a deceiver, and I would bring a curse on myself, and not a blessing."

Young's Literal Translation
27:12 it may be my father doth feel me, and I have been in his eyes as a deceiver, and have brought upon me disesteem, and not a blessing;`

Modern Hebrew
ותאמר לו אמו עלי
קללתך בני אך שמע
בקלי ולך קח־לי׃

Paleo-Hebrew (Before 585 B.C.)
27:13

. -

Hebrew Transliterated
27:13 VTh'aMUr LV 'aMV 'yLY QLLThK BNY 'aK ShM'y BQLY VLK QCh-LY.

Latin Vulgate
27:13 ad quem mater in me sit ait ista maledictio fili mi tantum audi vocem meam et perge adferque quae dixi

King James Version
27:13 And his mother said unto him, Upon me be thy curse, my son: only obey my voice, and go fetch me them.

American Standard Version
27:13 And his mother said unto him, Upon me be thy curse, my son. Only obey my voice, and go fetch me them.

Bible in Basic English
27:13 And his mother said, Let the curse be on me, my son: only do as I say, and go and get them for me.

Darby's English Translation
27:13 And his mother said to him, On me be thy curse, my son! Only hearken to my voice, and go, fetch them.

Douay Rheims Bible
27:13 And his mother said to him: Upon me be this curse, my son: only hear thou my voice, and go, fetch me the things which I have said.

Noah Webster Bible
27:13 And his mother said to him, upon me be thy curse, my son; only obey my voice, and go, bring them to me.

World English Bible
27:13 His mother said to him, "Let your curse be on me, my son. Only obey my voice, and go get them for me."

Young's Literal Translation
27:13 and his mother saith to him, `On me thy disesteem, my son; only hearken to my voice, and go, take for me.`

Modern Hebrew
וילך ויקח ויבא
לאמו ותעש אמו
מטעמים כאשר אהב
אביו׃

Paleo-Hebrew (Before 585 B.C.)
27:14

.

Hebrew Transliterated
27:14 VYLK VYQCh VYB'a L'aMV VTh'ySh 'aMV MT'yMYM K'aShUr 'aHB 'aBYV.

Latin Vulgate
27:14 abiit et adtulit deditque matri paravit illa cibos sicut noverat velle patrem illius

King James Version
27:14 And he went, and fetched, and brought them to his mother: and his mother made savoury meat, such as his father loved.

American Standard Version
27:14 And he went, and fetched, and brought them to his mother. And his mother made savory food, such as his father loved.

Bible in Basic English
27:14 So he went and got them and took them to his mother: and she made a meal to his father's taste.

Darby's English Translation
27:14 And he went, and fetched and brought them to his mother. And his mother prepared a savoury dish such as his father loved.

Douay Rheims Bible
27:14 He went, and brought, and gave them to his mother. She dressed meats, such as she knew his father liked.

Noah Webster Bible
27:14 And he went, and took, and brought them to his mother: and his mother made savory meat, such as his father loved.

World English Bible
27:14 He went, and got them, and brought them to his mother. His mother made savory food, such as his father loved.

Young's Literal Translation
27:14 And he goeth, and taketh, and bringeth to his mother, and his mother maketh tasteful things, such as his father hath loved;

Modern Hebrew
ותקח רבקה את־בגדי
עשו בנה הגדל
החמדת אשר אתה
בבית ותלבש את־
יעקב בנה הקטן׃

Paleo-Hebrew (Before 585 B.C.)
27:15

-

-

.

Hebrew Transliterated
27:15 VThQCh UrBQH 'aTh-BGDY 'yShV BNH HGDL HChMDTh 'aShUr 'aThH BBYTh VThLBSh 'aTh- Y'yQB BNH HQTN.

Latin Vulgate
27:15 et vestibus Esau valde bonis quas apud se habebat domi induit eum

King James Version
27:15 And Rebekah took goodly raiment of her eldest son Esau, which were with her in the house, and put them upon Jacob her younger son:

American Standard Version
27:15 And Rebekah took the goodly garments of Esau her elder son, which were with her in the house, and put them upon Jacob her younger son.

Bible in Basic English
27:15 And Rebekah took the fair robes of her oldest son, which were with her in the house, and put them on Jacob, her younger son:

Darby's English Translation
27:15 And Rebecca took the clothes of her elder son Esau, the costly ones which were with her in the house, and put them on Jacob her younger son;

Douay Rheims Bible
27:15 And she put on him very good garments of Esau, which she had at home with her:

Noah Webster Bible
27:15 And Rebekah took goodly raiment of her eldest son Esau, which was with her in the house, and put it upon Jacob her younger son:

World English Bible
27:15 Rebekah took the good clothes of Esau, her elder son, which were with her in the house, and put them on Jacob, her younger son.

Young's Literal Translation
27:15 and Rebekah taketh the desirable garments of Esau her elder son, which are with her in the house, and doth put on Jacob her younger son;

Modern Hebrew
ואת ערת גדיי
העזים הלבישה
על־ידיו ועל חלקת
צואריו׃

Paleo-Hebrew (Before 585 B.C.)
27:16

-

.

Hebrew Transliterated
27:16 V'aTh 'yUrTh GDYY H'yZYM HLBYShH 'yL-YDYV V'yL ChLQTh TShV'aUrYV.

Latin Vulgate
27:16 pelliculasque hedorum circumdedit manibus et colli nuda protexit

King James Version
27:16 And she put the skins of the kids of the goats upon his hands, and upon the smooth of his neck:

American Standard Version
27:16 And she put the skins of the kids of the goats upon his hands, and upon the smooth of his neck.

Bible in Basic English
27:16 And she put the skins of the young goats on his hands and on the smooth part of his neck:

Darby's English Translation
27:16 and she put the skins of the kids of the goats on his hands, and on the smooth of his neck;

Douay Rheims Bible
27:16 And the little skins of the kids she put about his hands, and covered the bare of his neck.

Noah Webster Bible
27:16 And she put the skins of the kids of the goats on his hands, and on the smooth part of his neck:

World English Bible
27:16 She put the skins of the kids of the goats on his hands, and on the smooth of his neck.

Young's Literal Translation
27:16 and the skins of the kids of the goats she hath put on his hands, and on the smooth of his neck,

Modern Hebrew
ותתן את־המטעמים
ואת־הלחם אשר עשתה
ביד יעקב בנה׃

Paleo-Hebrew (Before 585 B.C.)
27:17
-
-

.

Hebrew Transliterated
27:17 VThThN 'aTh-HMT'yMYM V'aTh-HLChM 'aShUr 'yShThH BYD Y'yQB BNH.

Latin Vulgate
27:17 dedit pulmentum et panes quos coxerat tradidit

King James Version
27:17 And she gave the savoury meat and the bread, which she had prepared, into the hand of her son Jacob.

American Standard Version
27:17 And she gave the savory food and the bread, which she had prepared, into the hand of her son Jacob.

Bible in Basic English
27:17 And she gave into the hand of Jacob, her son, the meat and the bread which she had made ready.

Darby's English Translation
27:17 and she gave the savoury dishes and the bread that she had prepared into the hand of her son Jacob.

Douay Rheims Bible
27:17 And she gave him the savoury meat, and delivered him bread that she had baked.

Noah Webster Bible
27:17 And she gave the savory meat, and the bread which she had prepared, into the hand of her son Jacob.

World English Bible
27:17 She gave the savory food and the bread, which she had prepared, into the hand of her son Jacob.

Young's Literal Translation
27:17 and she giveth the tasteful things, and the bread which she hath made, into the hand of Jacob her son.

Modern Hebrew
ויבא אל־אביו
ויאמר אבי ויאמר
הנני מי אתה בני׃

Paleo-Hebrew (Before 585 B.C.)
27:18
-

.

Hebrew Transliterated
27:18 VYB'a 'aL-'aBYV VY'aMUr 'aBY VY'aMUr HNNY MY 'aThH BNY.

Latin Vulgate
27:18 quibus inlatis dixit pater mi et ille respondit audio quis tu es fili mi

King James Version
27:18 And he came unto his father, and said, My father: and he said, Here am I; who art thou, my son?

American Standard Version
27:18 And he came unto his father, and said, My father. And he said, Here am I. Who art thou, my son?

Bible in Basic English
27:18 And he came to his father, and said, My father: and he said, Here am I: who are you, my son?

Darby's English Translation
27:18 And he came to his father, and said, My father! And he said, Here am I: who art thou, my son?

Douay Rheims Bible
27:18 Which when he had carried in, he said: My father? But he answered: I hear. Who art thou, my son?

Noah Webster Bible
27:18 And he came to his father, and said, My father: And he said, Here am I; who art thou, my son?

World English Bible
27:18 He came to his father, and said, "My father?" He said, "Here I am. Who are you, my son?"

Young's Literal Translation
27:18 And he cometh in unto his father, and saith, `My father;` and he saith, `Here am I; who art thou, my son?`

Modern Hebrew
ויאמר יעקב
אל־אביו אנכי עשו
בכרך עשיתי כאשר
דברת אלי קום־נא
שבה ואכלה מצידי
בעבור תברכני
נפשך׃

Paleo-Hebrew (Before 585 B.C.)
27:19

-

-

.

Hebrew Transliterated
27:19 VY'aMUr Y'yQB 'aL-'aBYV 'aNKY 'yShV BKUrK 'yShYThY K'aShUr DBUrTh 'aLY QVM-N'a ShBH V'aKLH MTShYDY B'yBVUr ThBUrKNY NPhShK.

Latin Vulgate
27:19 dixitque Iacob ego sum Esau primogenitus tuus feci sicut praecepisti mihi surge sede et comede de venatione mea ut benedicat mihi anima tua

King James Version
27:19 And Jacob said unto his father, I am Esau thy firstborn; I have done according as thou badest me: arise, I pray thee, sit and eat of my venison, that thy soul may bless me.

American Standard Version
27:19 And Jacob said unto his father, I am Esau thy first-born; I have done according as thou badest me: arise, I pray thee, sit and eat of my venison, that thy soul may bless me.

Bible in Basic English
27:19 And Jacob said, I am Esau, your oldest son; I have done as you said: come now, be seated and take of my meat, so that you may give me a blessing.

Darby's English Translation
27:19 And Jacob said to his father, I am Esau, thy firstborn. I have done according as thou didst say to me. Arise, I pray thee, sit and eat of my venison, in order that thy soul may bless me.

Douay Rheims Bible
27:19 And Jacob said: I am Esau thy firstborn: I have done as thou didst command me: arise, sit, and eat of my venison, that thy soul may bless me.

Noah Webster Bible
27:19 And Jacob said to his father, I am Esau thy first-born; I have done according as thou badest me: arise, I pray thee, sit and eat of my venison, that thy soul may bless me.

World English Bible
27:19 Jacob said to his father, "I am Esau your firstborn. I have done what you asked me to do. Please arise, sit and eat of my venison, that your soul may bless me."

Young's Literal Translation
27:19 And Jacob saith unto his father, `I am Esau thy first-born; I have done as thou hast spoken unto me; rise, I pray thee, sit, and eat of my provision, so that thy soul doth bless me.`

Modern Hebrew
ויאמר יצחק אל־בנו
מה־זה מהרת למצא
בני ויאמר כי הקרה
יהוה אלהיך לפני׃

Paleo-Hebrew (Before 585 B.C.)
27:20

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
27:20 VY'aMUr YTShChQ 'aL-BNV MH-ZH MHUrTh LMTSh'a BNY VY'aMUr KY HQUrH YHVH 'aLHYK LPhNY.

Latin Vulgate
27:20 rursum Isaac ad filium suum quomodo inquit tam cito invenire potuisti fili mi qui respondit voluntatis Dei fuit ut cito mihi occurreret quod volebam

King James Version
27:20 And Isaac said unto his son, How is it that thou hast found it so quickly, my son? And he said, Because the LORD thy God brought it to me.

American Standard Version
27:20 And Isaac said unto his son, How is it that thou hast found it so quickly, my son? And he said, Because Jehovah thy God sent me good speed.

Bible in Basic English
27:20 And Isaac said, How is it that you have got it so quickly, my son? And he said, Because the Lord your God made it come my way.

Darby's English Translation
27:20 And Isaac said to his son, How is it that thou hast found it so quickly, my son? And he said, Because Jehovah thy God put it in my way.

Douay Rheims Bible
27:20 And Isaac said to his son: How couldst thou find it so quickly, my son?

Noah Webster Bible
27:20 And Isaac said to his son, How is it that thou hast found it so quickly, my son? And he said, Because the LORD thy God brought it to me.

World English Bible
27:20 Isaac said to his son, "How is it that you have found it so quickly, my son?" He said, "Because Yahweh your God gave me success."

Young's Literal Translation
27:20 And Isaac saith unto his son, `What is this thou hast hasted to find, my son?` and he saith, `That which Jehovah thy God hath caused to come before me.`

Modern Hebrew
ויאמר יצחק
אל־יעקב גשה־נא
ואמשך בני האתה זה
בני עשו אם־לא׃

Paleo-Hebrew (Before 585 B.C.)
27:21

- [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
27:21 VY'aMUr YTShChQ 'aL-Y'yQB GShH-N'a V'aMShK BNY H'aThH ZH BNY 'yShV 'aM-L'a.

Latin Vulgate
27:21 dixitque Isaac accede huc ut tangam te fili mi et probem utrum tu sis filius meus Esau an non

King James Version
27:21 And Isaac said unto Jacob, Come near, I pray thee, that I may feel thee, my son, whether thou be my very son Esau or not.

American Standard Version
27:21 And Isaac said unto Jacob, Come near, I pray thee, that I may feel thee, my son, whether thou be my very son Esau or not.

Bible in Basic English
27:21 And Isaac said, Come near so that I may put my hand on you, my son, and see if you are truly my son Esau or not.

Darby's English Translation
27:21 And Isaac said to Jacob, Come near, I pray thee, that I may feel thee, my son, whether thou be really my son Esau or not.

Douay Rheims Bible
27:21 And Isaac said: Come hither, that I may feel thee, my son, and may prove whether thou be my son Esau, or not.

Noah Webster Bible
27:21 And Isaac said to Jacob, Come near, I pray thee, that I may feel thee, my son, whether thou art my very son Esau, or not.

World English Bible
27:21 Isaac said to Jacob, "Please come near, that I may feel you, my son, whether you are really my son Esau or not."

Young's Literal Translation
27:21 And Isaac saith unto Jacob, `Come nigh, I pray thee, and I feel thee, my son, whether thou art he, my son Esau, or not.`

Modern Hebrew
ויגש יעקב אל־יצחק
אביו וימשהו ויאמר
הקל קול יעקב
והידים ידי עשו׃

Paleo-Hebrew (Before 585 B.C.)
27:22

-

.

Hebrew Transliterated
27:22 VYGSh Y'yQB 'aL-YTShChQ 'aBYV VYMShHV VY'aMUr HQL QVL Y'yQB VHYDYM YDY 'yShV.

Latin Vulgate
27:22 accessit ille ad patrem et palpato eo dixit Isaac vox quidem vox Iacob est sed manus manus sunt Esau

King James Version
27:22 And Jacob went near unto Isaac his father; and he felt him, and said, The voice is Jacob's voice, but the hands are the hands of Esau.

American Standard Version
27:22 And Jacob went near unto Isaac his father. And he felt him, and said, The voice is Jacob`s voice, but the hands are the hands of Esau.

Bible in Basic English
27:22 And Jacob went near his father Isaac: and he put his hands on him; and he said, The voice is Jacob's voice, but the hands are the hands of Esau.

Darby's English Translation
27:22 And Jacob drew near to Isaac his father; and he felt him, and said, The voice is Jacob`s voice, but the hands are the hands of Esau.

Douay Rheims Bible
27:22 He came near to his father, and when he had felt him, Isaac said: The voice indeed is the voice of Jacob; but the hands are the hands of Esau.

Noah Webster Bible
27:22 And Jacob went near to Isaac his father; and he felt him, and said, The voice is Jacob's voice, but the hands are the hands of Esau.

World English Bible
27:22 Jacob went near to Isaac his father. He felt him, and said, "The voice is Jacob`s voice, but the hands are the hands of Esau."

Young's Literal Translation
27:22 And Jacob cometh nigh unto Isaac his father, and he feeleth him, and saith, `The voice is the voice of Jacob, and the hands hands of Esau.`

Modern Hebrew
ולא הכירו כי־היו
ידיו כידי עשו
אחיו שערת
ויברכהו׃

Paleo-Hebrew (Before 585 B.C.)
27:23

-

.

Hebrew Transliterated
27:23 VL'a HKYUrV KY-HYV YDYV KYDY 'yShV 'aChYV Sh'yUrTh VYBUrKHV.

Latin Vulgate
27:23 et non cognovit eum quia pilosae manus similitudinem maioris expresserant benedicens ergo illi

King James Version
27:23 And he discerned him not, because his hands were hairy, as his brother Esau's hands: so he blessed him.

American Standard Version
27:23 And he discerned him not, because his hands were hairy, as his brother Esau`s hands. So he blessed him.

Bible in Basic English
27:23 And he did not make out who he was, because his hands were covered with hair like his brother Esau's hands: so he gave him a blessing.

Darby's English Translation
27:23 And he did not discern him, because his hands were hairy, as his brother Esau`s hands; and he blessed him.

Douay Rheims Bible
27:23 He said: Art thou my son Esau? He answered: I am.

Noah Webster Bible
27:23 And he discerned him not, because his hands were hairy, as his brother Esau's hands: So he blessed him.

World English Bible
27:23 He didn`t recognize him, because his hands were hairy, like his brother, Esau`s hands. So he blessed him.

Young's Literal Translation
27:23 And he hath not discerned him, for his hands have been hairy, as the hands of Esau his brother, and he blesseth him,

Modern Hebrew
ויאמר אתה זה בני
עשו ויאמר אני׃

Paleo-Hebrew (Before 585 B.C.)
27:24

.

Hebrew Transliterated
27:24 VY'aMUr 'aThH ZH BNY 'yShV VY'aMUr 'aNY.

Latin Vulgate
27:24 ait tu es filius meus Esau respondit ego sum

King James Version
27:24 And he said, Art thou my very son Esau? And he said, I am.

American Standard Version
27:24 And he said, Art thou my very son Esau? And he said, I am.

Bible in Basic English
27:24 And he said, Are you truly my son Esau? And he said, I am.

Darby's English Translation
27:24 And he said, Art thou really my son Esau? And he said, It is I.

Douay Rheims Bible
27:24

Noah Webster Bible
27:24 And he said, Art thou my very son Esau? And he said, I am.

World English Bible
27:24 He said, "Are you really my son Esau?" He said, "I am."

Young's Literal Translation
27:24 and saith, `Thou art he -- my son Esau?` and he saith, `I am.`

Modern Hebrew
ויאמר הגשה לי
ואכלה מציד בני
למען תברכך נפשי
ויגש־לו ויאכל
ויבא לו יין וישת׃

Paleo-Hebrew (Before 585 B.C.)
27:25

-

.

Hebrew Transliterated
27:25 VY'aMUr HGShH LY V'aKLH MTShYD BNY LM'yN ThBUrKK NPhShY VYGSh-LV VY'aKL VYB'a LV YYN VYShTh.

Latin Vulgate
27:25 at ille offer inquit mihi cibos de venatione tua fili mi ut benedicat tibi anima mea quos cum oblatos comedisset obtulit ei etiam vinum quo hausto

King James Version
27:25 And he said, Bring it near to me, and I will eat of my son's venison, that my soul may bless thee. And he brought it near to him, and he did eat: and he brought him wine, and he drank.

American Standard Version
27:25 And he said, Bring it near to me, and I will eat of my son`s venison, that my soul may bless thee. And he brought it near to him, and he did eat. And he brought him wine, and he drank.

Bible in Basic English
27:25 And he said, Put it before me and I will take of my son's meat, so that I may give you a blessing. And he put it before him and he took it; and he gave him wine, and he had a drink.

Darby's English Translation
27:25 And he said, Bring it near to me, that I may eat of my son`s venison, in order that my soul may bless thee. And he brought it near to him, and he ate; and he brought him wine, and he drank.

Douay Rheims Bible
27:25 Then he said: Bring me the meats of thy hunting, my son, that my soul may bless thee. And when they were brought, and he had eaten, he offered him wine also, which after he had drunk,

Noah Webster Bible
27:25 And he said, bring it near to me, and I will eat of my son's venison, that my soul may bless thee. And he brought it near to him, and he ate: and he brought him wine, and he drank.

World English Bible
27:25 He said, "Bring it near to me, and I will eat of my son`s venison, that my soul may bless you." He brought it near to him, and he ate. He brought him wine, and he drank.

Young's Literal Translation
27:25 And he saith, `Bring nigh to me, and I do eat of my son`s provision, so that my soul doth bless thee;` and he bringeth nigh to him, and he eateth; and he bringeth to him wine, and he drinketh.

Modern Hebrew
ויאמר אליו יצחק
אביו גשה־נא
ושקה־לי בני׃

Paleo-Hebrew (Before 585 B.C.)
27:26

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
27:26 VY'aMUr 'aLYV YTShChQ 'aBYV GShH-N'a VShQH-LY BNY.

Latin Vulgate
27:26 dixit ad eum accede ad me et da mihi osculum fili mi

King James Version
27:26 And his father Isaac said unto him, Come near now, and kiss me, my son.

American Standard Version
27:26 And his father Isaac said unto him, Come near now, and kiss me, my son.

Bible in Basic English
27:26 And his father Isaac said to him, Come near now, my son, and give me a kiss.

Darby's English Translation
27:26 And his father Isaac said to him, Come near, now, and kiss me, my son.

Douay Rheims Bible
27:26 He said to him: Come near me, and give me a kiss, my son.

Noah Webster Bible
27:26 And his father Isaac said to him, Come near now, and kiss me, my son.

World English Bible
27:26 His father Isaac said to him, "Come near now, and kiss me, my son."

Young's Literal Translation
27:26 And Isaac his father saith to him, `Come nigh, I pray thee, and kiss me, my son;`

Modern Hebrew
ויגש וישק־לו וירח
את־ריח בגדיו
ויברכהו ויאמר ראה
ריח בני כריח שדה
אשר ברכו יהוה׃

Paleo-Hebrew (Before 585 B.C.)
27:27
-
-

.

Hebrew Transliterated
27:27 VYGSh VYShQ-LV VYUrCh 'aTh-UrYCh BGDYV VYBUrKHV VY'aMUr Ur'aH UrYCh BNY KUrYCh ShDH 'aShUr BUrKV YHVH.

Latin Vulgate
27:27 accessit et osculatus est eum statimque ut sensit vestimentorum illius flagrantiam benedicens ait ecce odor filii mei sicut odor agri cui benedixit Dominus

King James Version
27:27 And he came near, and kissed him: and he smelled the smell of his raiment, and blessed him, and said, See, the smell of my son is as the smell of a field which the LORD hath blessed:

American Standard Version
27:27 And he came near, and kissed him. And he smelled the smell of his raiment, and blessed him, and said, See, the smell of my son Is as the smell of a field which Jehovah hath blessed.

Bible in Basic English
27:27 And he came near and gave him a kiss; and smelling the smell of his clothing, he gave him a blessing, and said, See, the smell of my son is like the smell of a field on which the blessing of the Lord has come:

Darby's English Translation
27:27 And he came near, and kissed him. And he smelt the smell of his clothes, and blessed him, and said, See, the smell of my son is as the smell of a field which Jehovah hath blessed.

Douay Rheims Bible
27:27 He came near, and kissed him. And immediately as he smelled the fragrant smell of his garments, blessing him, he said: Behold the smell of my son is as the smell of a plentiful field, which Lord hath blessed.

Noah Webster Bible
27:27 And he came near, and kissed him: and he smelled the smell of his raiment, and blessed him, and said, See, the smell of my son is as the smell of a field which the LORD hath blessed:

World English Bible
27:27 He came near, and kissed him. He smelled the smell of his clothing, and blessed him, and said, "Behold, the smell of my son Is as the smell of a field which Yahweh has blessed.

Young's Literal Translation
27:27 and he cometh nigh, and kisseth him, and he smelleth the fragrance of his garments, and blesseth him, and saith, `See, the fragrance of my son is as the fragrance of a field which Jehovah hath blessed;

Modern Hebrew
ויתן־לך האלהים
מטל השמים ומשמני
הארץ ורב דגן
ותירש׃

Paleo-Hebrew (Before 585 B.C.)
27:28
-

.

Hebrew Transliterated
27:28 VYThN-LK H'aLHYM MTL HShMYM VMShMNY H'aUrTSh VUrB DGN VThYUrSh.

Latin Vulgate
27:28 det tibi Deus de rore caeli et de pinguedine terrae abundantiam frumenti et vini

King James Version
27:28 Therefore God give thee of the dew of heaven, and the fatness of the earth, and plenty of corn and wine:

American Standard Version
27:28 And God five thee of the dew of heaven, And of the fatness of the earth, And plenty of grain and new wine.

Bible in Basic English
27:28 May God give you the dew of heaven, and the good things of the earth, and grain and wine in full measure:

Darby's English Translation
27:28 And God give thee of the dew of heaven, And of the fatness of the earth, And plenty of corn and new wine.

Douay Rheims Bible
27:28 God give thee the dew of heaven, and of the fatness of the earth, abundance of corn and wine.

Noah Webster Bible
27:28 Therefore God give thee of the dew of heaven, and the fatness of the earth, and plenty of corn and wine:

World English Bible
27:28 God give you of the dew of the sky, of the fatness of the earth, and plenty of grain and new wine.

Young's Literal Translation
27:28 and God doth give to thee of the dew of heaven, and of the fatness of the earth, and abundance of corn and wine;

Modern Hebrew
יעבדוך עמים
וישתחו לך לאמים
הוה גביר לאחיך
וישתחוו לך בני
אמך ארריך ארור
ומברכיך ברוך׃

Paleo-Hebrew (Before 585 B.C.)
27:29

.

Hebrew Transliterated
27:29 Y'yBDVK 'yMYM VYShThChV LK L'aMYM HVH GBYUr L'aChYK VYShThChVV LK BNY 'aMK 'aUrUrYK 'aUrVUr VMBUrKYK BUrVK.

Latin Vulgate
27:29 et serviant tibi populi et adorent te tribus esto dominus fratrum tuorum et incurventur ante te filii matris tuae qui maledixerit tibi sit maledictus et qui benedixerit benedictionibus repleatur

King James Version
27:29 Let people serve thee, and nations bow down to thee: be lord over thy brethren, and let thy mother's sons bow down to thee: cursed be every one that curseth thee, and blessed be he that blesseth thee.

American Standard Version
27:29 Let peoples serve thee, And nations bow down to thee. Be lord over thy brethren, And let thy mother`s sons bow down to thee. Cursed be every one that curseth thee, And blessed be every one that blesseth thee.

Bible in Basic English
27:29 Let peoples be your servants, and nations go down before you: be lord over your brothers, and let your mother's sons go down before you: a curse be on everyone by whom you are cursed, and a blessing on those who give you a blessing.

Darby's English Translation
27:29 Let peoples serve thee, And races bow down to thee. Be lord over thy brethren, And let thy mother`s sons bow down to thee. Cursed be they that curse thee, And blessed be they that bless thee.

Douay Rheims Bible
27:29 And let peoples serve thee, and tribes worship thee: be thou lord of thy brethren, and let they mother's children bow down before thee. Cursed be he that curseth thee: and let him that blesseth thee be filled with blessings.

Noah Webster Bible
27:29 Let people serve thee, and nations bow down to thee; be lord over thy brethren, and let thy mother's sons bow down to thee: cursed be every one that curseth thee, and blessed be he that blesseth thee.

World English Bible
27:29 Let peoples serve you, Nations bow down to you. Be lord over your brothers, Let your mother`s sons bow down to you. Cursed be everyone who curses you, Blessed be everyone who blesses you."

Young's Literal Translation
27:29 peoples serve thee, and nations bow themselves to thee, be thou mighty over thy brethren, and the sons of thy mother bow themselves to thee; those who curse thee are cursed, and those who bless thee are blessed.`

Modern Hebrew
ויהי כאשר כלה
יצחק לברך את־יעקב
ויהי אך יצא יצא
יעקב מאת פני יצחק
אביו ועשו אחיו בא
מצידו׃

Paleo-Hebrew (Before 585 B.C.)
27:30

-

.

Hebrew Transliterated
27:30 VYHY K'aShUr KLH YTShChQ LBUrK 'aTh-Y'yQB VYHY 'aK YTSh'a YTSh'a Y'yQB M'aTh PhNY YTShChQ 'aBYV V'yShV 'aChYV B'a MTShYDV.

Latin Vulgate
27:30 vix Isaac sermonem impleverat et egresso Iacob foras venit Esau

King James Version
27:30 And it came to pass, as soon as Isaac had made an end of blessing Jacob, and Jacob was yet scarce gone out from the presence of Isaac his father, that Esau his brother came in from his hunting.

American Standard Version
27:30 And it came to pass, as soon as Isaac had made an end of blessing Jacob, and Jacob was yet scarce gone out from the presence of Isaac his father, that Esau his brother came in from his hunting.

Bible in Basic English
27:30 And when Isaac had come to the end of blessing Jacob, and Jacob had not long gone away from Isaac his father, Esau came in from the field.

Darby's English Translation
27:30 And it came to pass when Isaac had ended blessing Jacob, and when Jacob was only just gone out from Isaac his father, that Esau his brother came from his hunting.

Douay Rheims Bible
27:30 Isaac had scarce ended his words, when Jacob being now gone out abroad, Esau came,

Noah Webster Bible
27:30 And it came to pass, as soon as Isaac had made an end of blessing Jacob, and Jacob had yet scarcely gone out from the presence of Isaac his father, that Esau his brother came in from his hunting.

World English Bible
27:30 It happened, as soon as Isaac had made an end of blessing Jacob, and Jacob had just gone out from the presence of Isaac his father, that Esau his brother came in from his hunting.

Young's Literal Translation
27:30 And it cometh to pass, as Isaac hath finished blessing Jacob, and Jacob is only just going out from the presence of Isaac his father, that Esau his brother hath come in from his hunting;

Modern Hebrew
ויעש גם־הוא
מטעמים ויבא לאביו
ויאמר לאביו יקם
אבי ויאכל מציד
בנו בעבר תברכני
נפשך׃

Paleo-Hebrew (Before 585 B.C.)
27:31
-

.

Hebrew Transliterated
27:31 VY'ySh GM-HV'a MT'yMYM VYB'a L'aBYV VY'aMUr L'aBYV YQM 'aBY VY'aKL MTShYD BNV B'yBUr ThBUrKNY NPhShK.

Latin Vulgate
27:31 coctosque de venatione cibos intulit patri dicens surge pater mi et comede de venatione filii tui ut benedicat mihi anima tua

King James Version
27:31 And he also had made savoury meat, and brought it unto his father, and said unto his father, Let my father arise, and eat of his son's venison, that thy soul may bless me.

American Standard Version
27:31 And he also made savory food, and brought it unto his father. And he said unto his father, Let my father arise, and eat of his son`s venison, that thy soul may bless me.

Bible in Basic English
27:31 And he made ready a meal, good to the taste, and took it to his father, and said to him, Let my father get up and take of his son's meat, so that you may give me a blessing.

Darby's English Translation
27:31 And he also had prepared savoury dishes, and he brought them in to his father, and said to his father, Let my father arise and eat of his son`s venison, in order that thy soul may bless me.

Douay Rheims Bible
27:31 And brought in to his father meats made of what he had taken in hunting, saying: Arise, my father, and eat of thy son's venison; that thy soul may bless me.

Noah Webster Bible
27:31 And he also had made savory meat, and brought it to his father; and said to his father, Let my father arise, and eat of his son's venison, that thy soul may bless me.

World English Bible
27:31 He also made savory food, and brought it to his father. He said to his father, "Let my father arise, and eat of his son`s venison, that your soul may bless me."

Young's Literal Translation
27:31 and he also maketh tasteful things, and bringeth to his father, and saith to his father, `Let my father arise, and eat of his son`s provision, so that thy soul doth bless me.`

Modern Hebrew
ויאמר לו יצחק
אביו מי־אתה ויאמר
אני בנך בכרך עשו׃

Paleo-Hebrew (Before 585 B.C.)
27:32

-

.

Hebrew Transliterated
27:32 VY'aMUr LV YTShChQ 'aBYV MY-'aThH VY'aMUr 'aNY BNK BKUrK 'yShV.

Latin Vulgate
27:32 dixitque illi Isaac quis enim es tu qui respondit ego sum primogenitus filius tuus Esau

King James Version
27:32 And Isaac his father said unto him, Who art thou? And he said, I am thy son, thy firstborn Esau.

American Standard Version
27:32 And Isaac his father said unto him, Who art thou? And he said, I am thy son, thy first-born, Esau.

Bible in Basic English
27:32 And Isaac his father said to him, Who are you? And he said, I am your oldest son, Esau.

Darby's English Translation
27:32 And Isaac his father said to him, Who art thou? And he said, I am thy son, thy firstborn, Esau.

Douay Rheims Bible
27:32 And Isaac said to him: Why! who art thou? He answered: I am thy firstborn son Esau.

Noah Webster Bible
27:32 And Isaac his father said to him, Who art thou? And he said, I am thy son, thy first-born Esau.

World English Bible
27:32 Isaac his father said to him, "Who are you?" He said, "I am your son, your firstborn, Esau."

Young's Literal Translation
27:32 And Isaac his father saith to him, `Who art thou?` and he saith, `I am thy son, thy first-born, Esau;`

Modern Hebrew
ויחרד יצחק חרדה
גדלה עד־מאד ויאמר
מי־אפוא הוא
הצד־ציד ויבא לי
ואכל מכל בטרם
תבוא ואברכהו
גם־ברוך יהיה׃

Paleo-Hebrew (Before 585 B.C.)
27:33

-
-
-

. -

Hebrew Transliterated
27:33 VYChUrD YTShChQ ChUrDH GDLH 'yD-M'aD VY'aMUr MY-'aPhV'a HV'a HTShD-TShYD VYB'a LY V'aKL MKL BTUrM ThBV'a V'aBUrKHV GM-BUrVK YHYH.

Latin Vulgate
27:33 expavit Isaac stupore vehementi et ultra quam credi potest admirans ait quis igitur ille est qui dudum captam venationem adtulit mihi et comedi ex omnibus priusquam tu venires benedixique ei et erit benedictus

King James Version
27:33 And Isaac trembled very exceedingly, and said, Who? where is he that hath taken venison, and brought it me, and I have eaten of all before thou camest, and have blessed him? yea, and he shall be blessed.

American Standard Version
27:33 And Isaac trembled very exceedingly, and said, Who then is he that hath taken venison, and brought it me, and I have eaten of all before thou camest, and have blessed him? Yea, and he shall be blessed.

Bible in Basic English
27:33 And in great fear Isaac said, Who then is he who got meat and put it before me, and I took it all before you came, and gave him a blessing, and his it will be?

Darby's English Translation
27:33 Then Isaac trembled with exceeding great trembling, and said, Who was he, then, that hunted venison and brought it to me? And I have eaten of all before thou camest, and have blessed him; also blessed he shall be.

Douay Rheims Bible
27:33 Isaac was struck with fear, and astonished exceedingly: and wondering beyond what can be believed, said Who is he then the even now brought me venison that he had taken, and I ate of all before thou camest? and I have blessed him, and he shall be blessed.

Noah Webster Bible
27:33 And Isaac trembled exceedingly, and said, Who? where is he that hath taken venison, and brought it me, and I have eaten of all before thou camest, and have blessed him? yea, and he shall be blessed.

World English Bible
27:33 Isaac trembled violently, and said, "Who, then, is he who has taken venison, and brought it me, and I have eaten of all before you came, and have blessed him? Yes, he will be blessed."

Young's Literal Translation
27:33 and Isaac trembleth a very great trembling, and saith, `Who, now, is he who hath provided provision, and bringeth in to me, and I eat of all before thou comest in, and I bless him? -- yea, blessed is he.`

Modern Hebrew
כשמע עשו את־דברי
אביו ויצעק צעקה
גדלה ומרה עד־מאד
ויאמר לאביו ברכני
גם־אני אבי׃

Paleo-Hebrew (Before 585 B.C.)
27:34

-

-

. -

Hebrew Transliterated
27:34 KShM'y 'yShV 'aTh-DBUrY 'aBYV VYTSh'yQ TSh'yQH GDLH VMUrH 'yD-M'aD VY'aMUr L'aBYV BUrKNY GM-'aNY 'aBY.

Latin Vulgate
27:34 auditis Esau sermonibus patris inrugiit clamore magno et consternatus ait benedic etiam mihi pater mi

King James Version
27:34 And when Esau heard the words of his father, he cried with a great and exceeding bitter cry, and said unto his father, Bless me, even me also, O my father.

American Standard Version
27:34 When Esau heard the words of his father, he cried with an exceeding great and bitter cry, and said unto his father, Bless me, even me also, O my father.

Bible in Basic English
27:34 And hearing the words of his father, Esau gave a great and bitter cry, and said to his father, Give a blessing to me, even to me, O my father!

Darby's English Translation
27:34 When Esau heard the words of his father, he cried with a great and exceeding bitter cry, and said to his father, Bless me -- me also, my father!

Douay Rheims Bible
27:34 Esau having heard his father's words, roared out with a great cry: and being in a great consternation, said: Bless me also, my father.

Noah Webster Bible
27:34 And when Esau heard the words of his father, he cried with a great and exceedingly bitter cry, and said to his father, Bless me, even me also, O my father.

World English Bible
27:34 When Esau heard the words of his father, he cried with an exceeding great and bitter cry, and said to his father, "Bless me, even me also, my father."

Young's Literal Translation
27:34 When Esau heareth the words of his father, then he crieth a very great and bitter cry, and saith to his father, `Bless me, me also, O my father;`

Modern Hebrew
ויאמר בא אחיך
במרמה ויקח ברכתך׃

Paleo-Hebrew (Before 585 B.C.)
27:35

.

Hebrew Transliterated
27:35 VY'aMUr B'a 'aChYK BMUrMH VYQCh BUrKThK.

Latin Vulgate
27:35 qui ait venit germanus tuus fraudulenter et accepit benedictionem tuam

King James Version
27:35 And he said, Thy brother came with subtilty, and hath taken away thy blessing.

American Standard Version
27:35 And he said, Thy brother came with guile, and hath taken away thy blessing.

Bible in Basic English
27:35 And he said, Your brother came with deceit, and took away your blessing.

Darby's English Translation
27:35 And he said, Thy brother came with subtilty, and has taken away thy blessing.

Douay Rheims Bible
27:35 And he said: Thy brother came deceitfully and got thy blessing.

Noah Webster Bible
27:35 And he said, Thy brother came with subtilty, and hath taken away thy blessing.

World English Bible
27:35 He said, "Your brother came with deceit, and has taken away your blessing."

Young's Literal Translation
27:35 and he saith, `Thy brother hath come with subtilty, and taketh thy blessing.`

Modern Hebrew
ויאמר הכי קרא שמו
יעקב ויעקבני זה
פעמים את־בכרתי
לקח והנה עתה לקח
ברכתי ויאמר
הלא־אצלת לי ברכה׃

Paleo-Hebrew (Before 585 B.C.)
27:36

-

-
.

Hebrew Transliterated
27:36 VY'aMUr HKY QUr'a ShMV Y'yQB VY'yQBNY ZH Ph'yMYM 'aTh-BKUrThY LQCh VHNH 'yThH LQCh BUrKThY VY'aMUr HL'a-'aTShLTh LY BUrKH.

Latin Vulgate
27:36 at ille subiunxit iuste vocatum est nomen eius Iacob subplantavit enim me en altera vice primogenita mea ante tulit et nunc secundo subripuit benedictionem meam rursumque ad patrem numquid non reservasti ait et mihi benedictionem

King James Version
27:36 And he said, Is not he rightly named Jacob? for he hath supplanted me these two times: he took away my birthright; and, behold, now he hath taken away my blessing. And he said, Hast thou not reserved a blessing for me?

American Standard Version
27:36 And he said, Is not he rightly name Jacob? for he hath supplanted me these two time. He took away my birthright. And, behold, now he hath taken away my blessing. And he said, Hast thou not reserved a blessing for me?

Bible in Basic English
27:36 And he said, Is it because he is named Jacob that he has twice taken my place? for he took away my birthright, and now he has taken away my blessing. And he said, Have you not kept a blessing for me?

Darby's English Translation
27:36 And he said, Is it not therefore he was named Jacob, for he has supplanted me now twice? He took away my birthright, and behold, now he has taken away my blessing. And he said, Hast thou not reserved a blessing for me?

Douay Rheims Bible
27:36 But he said again: Rightly is his name called Jacob; for he hath supplanted me lo this second time: my first birthright he took away before, and now this second time he hath stolen away my blessing. And again he said to his father: Hast thou not reserved me also a blessing?

Noah Webster Bible
27:36 And he said, Is he not rightly named Jacob? for he hath supplanted me twice: he took away my birth-right; and behold, now he hath taken away my blessing. And he said, Hast thou not reserved a blessing for me?

World English Bible
27:36 He said, "Isn`t he rightly named Jacob? For he has supplanted me these two times. He took away my birthright. See, now he has taken away my blessing." He said, "Haven`t you reserved a blessing for me?"

Young's Literal Translation
27:36 And he saith, `Is it because one called his name Jacob that he doth take me by the heel these two times? my birthright he hath taken; and lo, now, he hath taken my blessing;` he saith also, `Hast thou not kept back a blessing for me?`

Modern Hebrew
ויען יצחק ויאמר
לעשו הן גביר
שמתיו לך
ואת־כל־אחיו נתתי
לו לעבדים ודגן
ותירש סמכתיו ולכה
אפוא מה אעשה בני׃

Paleo-Hebrew (Before 585 B.C.)
27:37

- [image] [image] -

.

Hebrew Transliterated
27:37 VY'yN YTShChQ VY'aMUr L'yShV HN GBYUr ShMThYV LK V'aTh-KL-'aChYV NThThY LV L'yBDYM VDGN VThYUrSh SMKThYV VLKH 'aPhV'a MH 'a'yShH BNY.

Latin Vulgate
27:37 respondit Isaac dominum tuum illum constitui et omnes fratres eius servituti illius subiugavi frumento et vino stabilivi eum tibi post haec fili mi ultra quid faciam

King James Version
27:37 And Isaac answered and said unto Esau, Behold, I have made him thy lord, and all his brethren have I given to him for servants; and with corn and wine have I sustained him: and what shall I do now unto thee, my son?

American Standard Version
27:37 And Isaac answered and said unto Esau, Behold, I have made him thy lord, and all his brethren have I given to him for servants. And with grain and new wine have I sustained him. And what then shall I do for thee, my son?

Bible in Basic English
27:37 And Isaac answering said, But I have made him your master, and have given him all his brothers for servants; I have made him strong with grain and wine: what then am I to do for you, my son?

Darby's English Translation
27:37 And Isaac answered and said to Esau, Behold, I have made him lord over thee, and all his brethren have I given to him for servants, and with corn and new wine have I supplied him -- and what can I do now for thee, my son?

Douay Rheims Bible
27:37 Isaac answered: I have appointed him thy lord, and have made all his brethren his servants: I have established him with corn and wine, and after this, what shall I do more for thee, my son?

Noah Webster Bible
27:37 And Isaac answered and said to Esau, Behold, I have made him thy lord, and all his brethren have I given to him for servants; and with corn and wine have I sustained him: and what shall I do now to thee, my son?

World English Bible
27:37 Isaac answered Esau, "Behold, I have made him your lord, and all his brothers have I given to him for servants. With grain and new wine have I sustained him. What then will I do for you, my son?"

Young's Literal Translation
27:37 And Isaac answereth and saith to Esau, `Lo, a mighty one have I set him over thee, and all his brethren have I given to him for servants, and with corn and wine have I sustained him; and for thee now, what shall I do, my son?`

Modern Hebrew
ויאמר עשו אל־אביו
הברכה אחת הוא־לך
אבי ברכני גם־אני
אבי וישא עשו קלו
ויבך׃

Paleo-Hebrew (Before 585 B.C.)
27:38

-
-

-

.

Hebrew Transliterated
27:38 VY'aMUr 'yShV 'aL-'aBYV HBUrKH 'aChTh HV'a-LK 'aBY BUrKNY GM-'aNY 'aBY VYSh'a 'yShV QLV VYBK.

Latin Vulgate
27:38 cui Esau num unam inquit tantum benedictionem habes pater mihi quoque obsecro ut benedicas cumque heiulatu magno fleret

King James Version
27:38 And Esau said unto his father, Hast thou but one blessing, my father? bless me, even me also, O my father. And Esau lifted up his voice, and wept.

American Standard Version
27:38 And Esau said unto his father, Hast thou but one blessing, my father? Bless me, even me also, O my father. And Esau lifted up his voice, and wept.

Bible in Basic English
27:38 And Esau said to his father, Is that the only blessing you have, my father? give a blessing to me, even me! And Esau was overcome with weeping.

Darby's English Translation
27:38 And Esau said to his father, Hast thou then but one blessing, my father? bless me -- me also, my father! And Esau lifted up his voice and wept.

Douay Rheims Bible
27:38 And Esac said to him: Hast thou only one blessing, father? I beseech thee bless me also. And when he wept with a loud cry,

Noah Webster Bible
27:38 And Esau said to his father, Hast thou but one blessing, my father? bless me, even me also, O my father. And Esau lifted up his voice, and wept.

World English Bible
27:38 Esau said to his father, "Have you but one blessing, my father? Bless me, even me also, my father." Esau lifted up his voice, and wept.

Young's Literal Translation
27:38 And Esau saith unto his father, `One blessing hast thou my father? bless me, me also, O my father;` and Esau lifteth up his voice, and weepeth.

Modern Hebrew
ויען יצחק אביו
ויאמר אליו הנה
משמני הארץ יהיה
מושבך ומטל השמים
מעל׃

Paleo-Hebrew (Before 585 B.C.)
27:39

.

Hebrew Transliterated
27:39 VY'yN YTShChQ 'aBYV VY'aMUr 'aLYV HNH MShMNY H'aUrTSh YHYH MVShBK VMTL HShMYM M'yL.

Latin Vulgate
27:39 motus Isaac dixit ad eum in pinguedine terrae et in rore caeli desuper

King James Version
27:39 And Isaac his father answered and said unto him, Behold, thy dwelling shall be the fatness of the earth, and of the dew of heaven from above;

American Standard Version
27:39 And Isaac his father answered and said unto him, Behold, of the fatness of the earth shall be thy dwelling, And of the dew of heaven from above.

Bible in Basic English
27:39 Then Isaac his father made answer and said to him, Far from the fertile places of the earth, and far from the dew of heaven on high will your living-place be:

Darby's English Translation
27:39 And Isaac his father answered and said to him, Behold, thy dwelling shall be of the fatness of the earth, And of the dew of heaven from above;

Douay Rheims Bible
27:39 Isaac being moved, said to him: In the fat of the earth, and in the dew of heaven from above,

Noah Webster Bible
27:39 And Isaac his father answered, and said to him, Behold, thy dwelling shall be the fatness of the earth, and of the dew of heaven from above;

World English Bible
27:39 Isaac his father answered him, "Behold, of the fatness of the earth will be your dwelling, and of the dew of the sky from above.

Young's Literal Translation
27:39 And Isaac his father answereth and saith unto him, `Lo, of the fatness of the earth is thy dwelling, and of the dew of the heavens from above;

Modern Hebrew
ועל־חרבך תחיה
ואת־אחיך תעבד
והיה כאשר תריד
ופרקת עלו מעל
צוארך׃

Paleo-Hebrew (Before 585 B.C.)
27:40
-
-

.

Hebrew Transliterated
27:40 V'yL-ChUrBK ThChYH V'aTh-'aChYK Th'yBD VHYH K'aShUr ThUrYD VPhUrQTh 'yLV M'yL TShV'aUrK.

Latin Vulgate
27:40 erit benedictio tua vives gladio et fratri tuo servies tempusque veniet cum excutias et solvas iugum eius de cervicibus tuis

King James Version
27:40 And by thy sword shalt thou live, and shalt serve thy brother; and it shall come to pass when thou shalt have the dominion, that thou shalt break his yoke from off thy neck.

American Standard Version
27:40 And by thy sword shalt thou live, and thou shalt serve thy brother. And it shall come to pass, when thou shalt break loose, That thou shalt shake his yoke from off thy neck.

Bible in Basic English
27:40 By your sword will you get your living and you will be your brother's servant; but when your power is increased his yoke will be broken from off your neck.

Darby's English Translation
27:40 And by thy sword shalt thou live; And thou shalt serve thy brother; And it shall come to pass when thou rovest about, That thou shalt break his yoke from off thy neck.

Douay Rheims Bible
27:40 Shall thy blessing be. Thou shalt live by the sword and shalt serve thy brother: and the time shall come, when thou shalt shake off and loose his yoke from thy neck.

Noah Webster Bible
27:40 And by thy sword shalt thou live, and shalt serve thy brother: and it shall come to pass when thou shalt have the dominion, that thou shalt break his yoke from off thy neck.

World English Bible
27:40 By your sword will you live, and you will serve your brother. It will happen, when you will break loose, That you shall shake his yoke from off your neck."

Young's Literal Translation
27:40 and by thy sword dost thou live, and thy brother dost thou serve; and it hath come to pass when thou rulest, that thou hast broken his yoke from off thy neck.`

Modern Hebrew
וישטם עשו את־יעקב
על־הברכה אשר ברכו
אביו ויאמר עשו
בלבו יקרבו ימי
אבל אבי ואהרגה
את־יעקב אחי׃

Paleo-Hebrew (Before 585 B.C.)
27:41

- [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
27:41 VYShTM 'yShV 'aTh-Y'yQB 'yL-HBUrKH 'aShUr BUrKV 'aBYV VY'aMUr 'yShV BLBV YQUrBV YMY 'aBL 'aBY V'aHUrGH 'aTh-Y'yQB 'aChY.

Latin Vulgate
27:41 oderat ergo semper Esau Iacob pro benedictione qua benedixerat ei pater dixitque in corde suo veniant dies luctus patris mei ut occidam Iacob fratrem meum

King James Version
27:41 And Esau hated Jacob because of the blessing wherewith his father blessed him: and Esau said in his heart, The days of mourning for my father are at hand; then will I slay my brother Jacob.

American Standard Version
27:41 And Esau hated Jacob because of the blessing wherewith his father blessed him. And Esau said in his heart, The days of mourning for my father are at hand. Then will I slay my brother Jacob.

Bible in Basic English
27:41 So Esau was full of hate for Jacob because of his father's blessing; and he said in his heart, The days of weeping for my father are near; then I will put my brother Jacob to death.

Darby's English Translation
27:41 And Esau hated Jacob because of the blessing with which his father had blessed him. And Esau said in his heart, The days of mourning for my father are at hand, and I will slay my brother Jacob.

Douay Rheims Bible
27:41 Esau therefore always hated Jacob for the blessing wherewith his father had blessed him: and he said in his heart: The days will come of the mourning of my father, and I will kill my brother Jacob.

Noah Webster Bible
27:41 And Esau hated Jacob, because of the blessing with which his father blessed him: and Esau said in his heart, The days of mourning for my father are at hand; then will I slay my brother Jacob.

World English Bible
27:41 Esau hated Jacob because of the blessing with which his father blessed him. Esau said in his heart, "The days of mourning for my father are at hand. Then I will kill my brother Jacob."

Young's Literal Translation
27:41 And Esau hateth Jacob, because of the blessing with which his father blessed him, and Esau saith in his heart, `The days of mourning for my father draw near, and I slay Jacob my brother.`

Modern Hebrew
ויגד לרבקה
את־דברי עשו בנה
הגדל ותשלח ותקרא
ליעקב בנה הקטן
ותאמר אליו הנה
עשו אחיך מתנחם לך
להרגך׃

Paleo-Hebrew (Before 585 B.C.)
27:42

-

.

Hebrew Transliterated
27:42 VYGD LUrBQH 'aTh-DBUrY 'yShV BNH HGDL VThShLCh VThQUr'a LY'yQB BNH HQTN VTh'aMUr 'aLYV HNH 'yShV 'aChYK MThNChM LK LHUrGK.

Latin Vulgate
27:42 nuntiata sunt haec Rebeccae quae mittens et vocans Iacob filium suum dixit ad eum ecce Esau frater tuus minatur ut occidat te

King James Version
27:42 And these words of Esau her elder son were told to Rebekah: and she sent and called Jacob her younger son, and said unto him, Behold, thy brother Esau, as touching thee, doth comfort himself, purposing to kill thee.

American Standard Version
27:42 And the words of Esau her elder son were told to Rebekah. And she sent and called Jacob her younger son, and said unto him, Behold, thy brother Esau, as touching thee, doth comfort himself, purposing to kill thee.

Bible in Basic English
27:42 Then Rebekah, hearing what Esau had said, sent for Jacob, her younger son, and said to him, It seems that your brother Esau is purposing to put you to death.

Darby's English Translation
27:42 And the words of Esau her elder son were told to Rebecca. And she sent and called Jacob her younger son, and said to him, Behold, thy brother Esau, as touching thee, comforts himself that he will kill thee.

Douay Rheims Bible
27:42 These things were told to Rebecca: and she sent and called Jacob her son, and said to him: Behold Esau thy brother threateneth to kill thee.

Noah Webster Bible
27:42 And these words of Esau her elder son were told to Rebekah: and she sent and called Jacob her younger son, and said to him, Behold, thy brother Esau, as concerning thee, doth comfort himself, purposing to kill thee.

World English Bible
27:42 The words of Esau, her elder son, were told to Rebekah. She sent and called Jacob her younger son, and said to him, "Behold, your brother Esau comforts himself about you by planning to kill you.

Young's Literal Translation
27:42 And the words of Esau her elder son are declared to Rebekah, and she sendeth and calleth for Jacob her younger son, and saith unto him, `Lo, Esau thy brother is comforting himself in regard to thee -- to slay thee;

Modern Hebrew
ועתה בני שמע בקלי
וקום ברח־לך
אל־לבן אחי חרנה׃

Paleo-Hebrew (Before 585 B.C.)
27:43

-
-
.

Hebrew Transliterated
27:43 V'yThH BNY ShM'y BQLY VQVM BUrCh-LK 'aL-LBN 'aChY ChUrNH.

Latin Vulgate
27:43 nunc ergo fili audi vocem meam et consurgens fuge ad Laban fratrem meum in Haran

King James Version
27:43 Now therefore, my son, obey my voice; and arise, flee thou to Laban my brother to Haran;

American Standard Version
27:43 Now therefore, my son, obey my voice. And arise, flee thou to Laban my brother to Haran.

Bible in Basic English
27:43 So now, my son, do what I say: go quickly to Haran, to my brother Laban;

Darby's English Translation
27:43 And now, my son, hearken to my voice, and arise, flee to Laban my brother, to Haran;

Douay Rheims Bible
27:43 Now therefore, my son, hear my voice: arise and flee to Laban my brother to Haran:

Noah Webster Bible
27:43 Now therefore, my son, obey my voice: and arise, flee thou to Laban my brother to Haran;

World English Bible
27:43 Now therefore, my son, obey my voice. Arise, flee to Laban, my brother, in Haran.

Young's Literal Translation
27:43 and now, my son, hearken to my voice, and rise, flee for thyself unto Laban my brother, to Haran,

Modern Hebrew
וישבת עמו ימים
אחדים עד אשר־תשוב
חמת אחיך׃

Paleo-Hebrew (Before 585 B.C.)
27:44

-
.

Hebrew Transliterated
27:44 VYShBTh 'yMV YMYM 'aChDYM 'yD 'aShUr-ThShVB ChMTh 'aChYK.

Latin Vulgate
27:44 habitabisque cum eo dies paucos donec requiescat furor fratris tui

King James Version
27:44 And tarry with him a few days, until thy brother's fury turn away;

American Standard Version
27:44 And tarry with him a few days, until thy brother`s fury turn away.

Bible in Basic English
27:44 And be there with him for a little time, till your brother's wrath is turned away;

Darby's English Translation
27:44 and abide with him some days, until thy brother`s fury turn away --

Douay Rheims Bible
27:44 And thou shalt dwell with him a few days, till wrath of thy brother be assuaged,

Noah Webster Bible
27:44 And tarry with him a few days, until thy brother's fury shall turn away;

World English Bible
27:44 Stay with him a few days, until your brother`s fury turns away;

Young's Literal Translation
27:44 and thou hast dwelt with him some days, till thy brother`s fury turn back,

Modern Hebrew
עד־שוב אף־אחיך
ממך ושכח את
אשר־עשית לו
ושלחתי ולקחתיך
משם למה אשכל
גם־שניכם יום אחד׃

Paleo-Hebrew (Before 585 B.C.)
27:45
- [image] [image] [image] [image] [image] -

-

-
.

Hebrew Transliterated
27:45 'yD-ShVB 'aPh-'aChYK MMK VShKCh 'aTh 'aShUr-'yShYTh LV VShLChThY VLQChThYK MShM LMH 'aShKL GM-ShNYKM YVM 'aChD.

Latin Vulgate
27:45 et cesset indignatio eius obliviscaturque eorum quae fecisti in eum postea mittam et adducam te inde huc cur utroque orbabor filio in una die

King James Version
27:45 Until thy brother's anger turn away from thee, and he forget that which thou hast done to him: then I will send, and fetch thee from thence: why should I be deprived also of you both in one day?

American Standard Version
27:45 Until thy brother`s anger turn away from thee, and he forget that which thou hast done to him. Then I will send, and fetch thee from thence. Why should I be bereaved of you both in one day?

Bible in Basic English
27:45 Till the memory of what you have done to him is past and he is no longer angry: then I will send word for you to come back; are the two of you to be taken from me in one day?

Darby's English Translation
27:45 until thy brother`s anger turn away from thee, and he forget what thou hast done to him; then I will send and fetch thee thence. Why should I be bereaved even of you both in one day?

Douay Rheims Bible
27:45 And his indignation cease, and he forget the things thou hast done to him: afterwards I will send, and bring thee from thence hither. Why shall I be deprived of both my sons in one day?

Noah Webster Bible
27:45 Till thy brother's anger shall turn away from thee, and he shall forget that which thou hast done to him: then I will send, and bring thee from thence. Why should I be deprived also of you both in one day?

World English Bible
27:45 until your brother`s anger turn away from you, and he forgets what you have done to him. Then I will send, and get you from there. Why should I be bereaved of you both in one day?"

Young's Literal Translation
27:45 till thy brother`s anger turn back from thee, and he hath forgotten that which thou hast done to him, and I have sent and taken thee from thence; why am I bereaved even of you both the same day?`

Modern Hebrew
ותאמר רבקה
אל־יצחק קצתי בחיי
מפני בנות חת
אם־לקח יעקב אשה
מבנות־חת כאלה
מבנות הארץ למה לי
חיים׃

Paleo-Hebrew (Before 585 B.C.)
27:46

-

-
-

.

Hebrew Transliterated
27:46 VTh'aMUr UrBQH 'aL-YTShChQ QTShThY BChYY MPhNY BNVTh ChTh 'aM-LQCh Y'yQB 'aShH MBNVTh-ChTh K'aLH MBNVTh H'aUrTSh LMH LY ChYYM.

Latin Vulgate
27:46 dixit quoque Rebecca ad Isaac taedet me vitae meae propter filias Heth si acceperit Iacob uxorem de stirpe huius terrae nolo vivere

King James Version
27:46 And Rebekah said to Isaac, I am weary of my life because of the daughters of Heth: if Jacob take a wife of the daughters of Heth, such as these which are of the daughters of the land, what good shall my life do me?

American Standard Version
27:46 And Rebekah said to Isaac, I am weary of my life because of the daughters of Heth. If Jacob take a wife of the daughters of Heth, such as these, of the daughters of the land, what good shall my life do me?

Bible in Basic English
27:46 Then Rebekah said to Isaac, My life is a weariness to me because of the daughters of Heth: if Jacob takes a wife from among the daughters of Heth, such as these, the women of this land, of what use will my life be to me?

Darby's English Translation
27:46 And Rebecca said to Isaac, I am weary of my life because of the daughters of Heth. If Jacob take a wife of the daughters of Heth, such as these, of the daughters of the land, what good should my life do me?

Douay Rheims Bible
27:46 And Rebecca said to Isaac: I am weary of my life because of the daughters of Heth: if Jacob take a wife of the stock of this land, I choose not to live.

Noah Webster Bible
27:46 And Rebekah said to Isaac, I am weary of my life, because of the daughters of Heth: if Jacob shall take a wife of the daughters of Heth, such as these who are of the daughters of the land, what good will my life do me?

World English Bible
27:46 Rebekah said to Isaac, "I am weary of my life because of the daughters of Heth. If Jacob takes a wife of the daughters of Heth, such as these, of the daughters of the land, what good will my life do me?"

Young's Literal Translation
27:46 And Rebekah saith unto Isaac, `I have been disgusted with my life because of the presence of the daughters of Heth; if Jacob take a wife of the daughters of Heth, like these -- from the daughters of the land -- why do I live?`

Genesis 28


Genesis Chapter 28 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 27

The First Book of Moses, called Genesis

Chapter 28

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
Modern Hebrew
ויקרא יצחק
אל־יעקב ויברך אתו
ויצוהו ויאמר לו
לא־תקח אשה מבנות
כנען׃

Paleo-Hebrew (Before 585 B.C.)
28:1

-

-
.

Hebrew Transliterated
28:1 VYQUr'a YTShChQ 'aL-Y'yQB VYBUrK 'aThV VYTShVHV VY'aMUr LV L'a-ThQCh 'aShH MBNVTh KN'yN.

Latin Vulgate
28:1 vocavit itaque Isaac Iacob et benedixit praecepitque ei dicens noli accipere coniugem de genere Chanaan

King James Version
28:1 And Isaac called Jacob, and blessed him, and charged him, and said unto him, Thou shalt not take a wife of the daughters of Canaan.

American Standard Version
28:1 And Isaac called Jacob, and blessed him, and charged him, and said unto him, Thou shalt not take a wife of the daughters of Canaan.

Bible in Basic English
28:1 Then Isaac sent for Jacob, and blessing him, said, Do not take a wife from among the women of Canaan;

Darby's English Translation
28:1 And Isaac called Jacob, and blessed him, and charged him, and said to him, Thou shalt not take a wife of the daughters of Canaan.

Douay Rheims Bible
28:1 And Isaac called Jacob, and blessed him, and charged him, saying: Take not a wife of the stock of Chanaan:

Noah Webster Bible
28:1 And Isaac called Jacob, and blessed him, and charged him, and said to him, Thou shalt not take a wife of the daughters of Canaan.

World English Bible
28:1 Isaac called Jacob, blessed him, and commanded him, "You shall not take a wife of the daughters of Canaan.

Young's Literal Translation
28:1 And Isaac calleth unto Jacob, and blesseth him, and commandeth him, and saith to him, `Thou dost not take a wife of the daughters of Caanan;

Modern Hebrew
קום לך פדנה ארם
ביתה בתואל אבי
אמך וקח־לך משם
אשה מבנות לבן אחי
אמך׃

Paleo-Hebrew (Before 585 B.C.)
28:2

-

.

Hebrew Transliterated
28:2 QVM LK PhDNH 'aUrM BYThH BThV'aL 'aBY 'aMK VQCh-LK MShM 'aShH MBNVTh LBN 'aChY 'aMK.

Latin Vulgate
28:2 sed vade et proficiscere in Mesopotamiam Syriae ad domum Bathuel patrem matris tuae et accipe tibi inde uxorem de filiabus Laban avunculi tui

King James Version
28:2 Arise, go to Padanaram, to the house of Bethuel thy mother's father; and take thee a wife from thence of the daughters of Laban thy mother's brother.

American Standard Version
28:2 Arise, go to Paddan-aram, to the house of Bethuel thy mother`s father. And take thee a wife from thence of the daughters of Laban thy mother`s brother.

Bible in Basic English
28:2 But go to Paddan-aram, to the house of Bethuel, your mother's father, and there get yourself a wife from the daughters of Laban, your mother's brother.

Darby's English Translation
28:2 Arise, go to Padan-Aram, to the house of Bethuel thy mother`s father, and take a wife thence of the daughters of Laban thy mother`s brother.

Douay Rheims Bible
28:2 But go, and take a journey to Mesopotamia of Syria, to the house of Bathuel thy mother's father, and take thee a wife thence of the daughters of Laban thy uncle.

Noah Webster Bible
28:2 Arise, go to Padan-aram, to the house of Bethuel thy mother's father; and take thee a wife from thence of the daughters of Laban thy mother's brother.

World English Bible
28:2 Arise, go to Paddan-aram, to the house of Bethuel your mother`s father. Take a wife from there from the daughters of Laban, your mother`s brother.

Young's Literal Translation
28:2 rise, go to Padan-Aram, to the house of Bethuel, thy mother`s father, and take for thyself from thence a wife, of the daughters of Laban, thy mother`s brother;

Modern Hebrew
ואל שדי יברך אתך
ויפרך וירבך והיית
לקהל עמים׃

Paleo-Hebrew (Before 585 B.C.)
28:3

.

Hebrew Transliterated
28:3 V'aL ShDY YBUrK 'aThK VYPhUrK VYUrBK VHYYTh LQHL 'yMYM.

Latin Vulgate
28:3 Deus autem omnipotens benedicat tibi et crescere te faciat atque multiplicet ut sis in turbas populorum

King James Version
28:3 And God Almighty bless thee, and make thee fruitful, and multiply thee, that thou mayest be a multitude of people;

American Standard Version
28:3 And God Almighty bless thee, and make thee fruitful, and multiply thee, that thou mayest be a company of peoples.

Bible in Basic English
28:3 And may God, the Ruler of all, give you his blessing, giving you fruit and increase, so that you may become an army of peoples.

Darby's English Translation
28:3 And the Almighty �God bless thee, and make thee fruitful and multiply thee, that thou mayest become a company of peoples.

Douay Rheims Bible
28:3 And God almighty bless thee, and make thee to increase, and multiply thee: that thou mayst be a multitude of people.

Noah Webster Bible
28:3 And God Almighty bless thee, and make thee fruitful, and multiply thee, that thou mayest be a multitude of people;

World English Bible
28:3 May God Almighty bless you, and make you fruitful, and multiply you, that you may be a company of peoples,

Young's Literal Translation
28:3 and God Almighty doth bless thee, and make thee fruitful, and multiply thee, and thou hast become an assembly of peoples;

Modern Hebrew
ויתן־לך את־ברכת
אברהם לך ולזרעך
אתך לרשתך את־ארץ
מגריך אשר־ נתן
אלהים לאברהם׃

Paleo-Hebrew (Before 585 B.C.)
28:4
- [image] [image] [image] [image] -

-
-

.

Hebrew Transliterated
28:4 VYThN-LK 'aTh-BUrKTh 'aBUrHM LK VLZUr'yK 'aThK LUrShThK 'aTh-'aUrTSh MGUrYK 'aShUr- NThN 'aLHYM L'aBUrHM.

Latin Vulgate
28:4 et det tibi benedictiones Abraham et semini tuo post te ut possideas terram peregrinationis tuae quam pollicitus est avo tuo

King James Version
28:4 And give thee the blessing of Abraham, to thee, and to thy seed with thee; that thou mayest inherit the land wherein thou art a stranger, which God gave unto Abraham.

American Standard Version
28:4 And give thee the blessing of Abraham, to thee, and to thy seed with thee. That thou mayest inherit the land of thy sojournings, which God gave unto Abraham.

Bible in Basic English
28:4 And may God give you the blessing of Abraham, to you and to your seed, so that the land of your wanderings, which God gave to Abraham, may be your heritage.

Darby's English Translation
28:4 And may he give thee the blessing of Abraham, to thee and to thy seed with thee, in order that thou mayest possess the land of thy sojourning, which God gave to Abraham!

Douay Rheims Bible
28:4 And give the blessings of Abrabam to thee, and to thy seed after thee: that thou mayst possess the land of thy sojournment, which he promised to thy grandfather.

Noah Webster Bible
28:4 And give thee the blessing of Abraham, to thee, and to thy seed with thee; that thou mayest inherit the land in which thou art a stranger, which God gave to Abraham.

World English Bible
28:4 and give you the blessing of Abraham, to you, and to your seed with you, that you may inherit the land where you travel, which God gave to Abraham."

Young's Literal Translation
28:4 and He doth give to thee the blessing of Abraham, to thee and to thy seed with thee, to cause thee to possess the land of thy sojournings, which God gave to Abraham.`

Modern Hebrew
וישלח יצחק
את־יעקב וילך פדנה
ארם אל־לבן
בן־בתואל הארמי
אחי רבקה אם יעקב
ועשו׃

Paleo-Hebrew (Before 585 B.C.)
28:5

-

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
28:5 VYShLCh YTShChQ 'aTh-Y'yQB VYLK PhDNH 'aUrM 'aL-LBN BN-BThV'aL H'aUrMY 'aChY UrBQH 'aM Y'yQB V'yShV.

Latin Vulgate
28:5 cumque dimisisset eum Isaac profectus venit in Mesopotamiam Syriae ad Laban filium Bathuel Syri fratrem Rebeccae matris suae

King James Version
28:5 And Isaac sent away Jacob: and he went to Padanaram unto Laban, son of Bethuel the Syrian, the brother of Rebekah, Jacob's and Esau's mother.

American Standard Version
28:5 And Isaac sent away Jacob. And he went to Paddan-aram unto Laban, son of Bethuel the Syrian, the brother of Rebekah, Jacob`s and Esau`s mother.

Bible in Basic English
28:5 So Isaac sent Jacob away: and he went to Paddan-aram, to Laban, son of Bethuel the Aramaean, the brother of Rebekah, the mother of Jacob and Esau.

Darby's English Translation
28:5 And Isaac sent away Jacob; and he went to Padan-Aram, to Laban the son of Bethuel the Syrian, the brother of Rebecca, Jacob`s and Esau`s mother.

Douay Rheims Bible
28:5 And when Isaac had sent him away, he took his journey and went to Mesopotamia of Syria to Laban the son of Bathuel the Syrian, brother to Rebecca his mother.

Noah Webster Bible
28:5 And Isaac sent away Jacob: and he went to Padan-aram, to Laban, son of Bethuel the Syrian, the brother of Rebekah, Jacob's and Esau's mother.

World English Bible
28:5 Isaac sent Jacob away. He went to Paddan-aram to Laban, son of Bethuel the Syrian, Rebekah`s brother, Jacob`s and Esau`s mother.

Young's Literal Translation
28:5 And Isaac sendeth away Jacob, and he goeth to Padan-Aram, unto Laban, son of Bethuel the Aramaean, brother of Rebekah, mother of Jacob and Esau.

Modern Hebrew
וירא עשו כי־ברך
יצחק את־יעקב ושלח
אתו פדנה ארם
לקחת־לו משם אשה
בברכו אתו ויצו
עליו לאמר לא־תקח
אשה מבנות כנען׃

Paleo-Hebrew (Before 585 B.C.)
28:6

-
-

-

-

.

Hebrew Transliterated
28:6 VYUr'a 'yShV KY-BUrK YTShChQ 'aTh-Y'yQB VShLCh 'aThV PhDNH 'aUrM LQChTh-LV MShM 'aShH BBUrKV 'aThV VYTShV 'yLYV L'aMUr L'a-ThQCh 'aShH MBNVTh KN'yN.

Latin Vulgate
28:6 videns autem Esau quod benedixisset pater suus Iacob et misisset eum in Mesopotamiam Syriae ut inde uxorem duceret et quod post benedictionem praecepisset ei dicens non accipies coniugem de filiabus Chanaan

King James Version
28:6 When Esau saw that Isaac had blessed Jacob, and sent him away to Padanaram, to take him a wife from thence; and that as he blessed him he gave him a charge, saying, Thou shalt not take a wife of the daughters of Canaan;

American Standard Version
28:6 Now Esau saw that Isaac had blessed Jacob and sent him away to Paddan-aram, to take him a wife from thence. And that as he blessed him he gave him a charge, saying, Thou shalt not take a wife of the daughters of Canaan.

Bible in Basic English
28:6 So when Esau saw that Isaac had given Jacob his blessing, and sent him away to Paddan-aram to get a wife for himself there, blessing him and saying to him, Do not take a wife from among the women of Canaan;

Darby's English Translation
28:6 And Esau saw that Isaac had blessed Jacob, and sent him away to Padan-Aram, to take a wife thence, blessing him, and giving him a charge saying, Thou shalt not take a wife of the daughters of Canaan;

Douay Rheims Bible
28:6 And Esau seeing that his father had blessed Jacob, and had sent him into Mesopotamia of Syria, to marry a wife thence; and that after the blessing he had charged him, saying: Thou shalt not take a wife of the daughters of Chanaan:

Noah Webster Bible
28:6 When Esau saw that Isaac had blessed Jacob, and sent him away to Padan-aram, to take him a wife from thence; and that as he blessed him, he gave him a charge, saying, Thou shalt not take a wife of the daughters of Canaan;

World English Bible
28:6 Now Esau saw that Isaac had blessed Jacob and sent him away to Paddan-aram, to take him a wife from there, and that as he blessed him he gave him a charge, saying, "You shall not take a wife of the daughters of Canaan,"

Young's Literal Translation
28:6 And Esau seeth that Isaac hath blessed Jacob, and hath sent him to Padan-Aram to take to himself from thence a wife -- in his blessing him that he layeth a charge upon him, saying, Thou dost not take a wife from the daughters of Canaan --

Modern Hebrew
וישמע יעקב
אל־אביו ואל־אמו
וילך פדנה ארם׃

Paleo-Hebrew (Before 585 B.C.)
28:7

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
28:7 VYShM'y Y'yQB 'aL-'aBYV V'aL-'aMV VYLK PhDNH 'aUrM.

Latin Vulgate
28:7 quodque oboediens Iacob parentibus isset in Syriam

King James Version
28:7 And that Jacob obeyed his father and his mother, and was gone to Padanaram;

American Standard Version
28:7 And that Jacob obeyed his father and his mother, and was gone to Paddan-aram.

Bible in Basic English
28:7 And that Jacob had done as his father and mother said and had gone to Paddan-aram;

Darby's English Translation
28:7 and that Jacob had obeyed his father and his mother, and was gone to Padan-Aram.

Douay Rheims Bible
28:7 And that Jacob obeying his parents was gone into Syria:

Noah Webster Bible
28:7 And that Jacob obeyed his father, and his mother, and was gone to Padan-aram;

World English Bible
28:7 and that Jacob obeyed his father and his mother, and was gone to Paddan-aram.

Young's Literal Translation
28:7 that Jacob hearkeneth unto his father and unto his mother, and goeth to Padan-Aram --

Modern Hebrew
וירא עשו כי רעות
בנות כנען בעיני
יצחק אביו׃

Paleo-Hebrew (Before 585 B.C.)
28:8

.

Hebrew Transliterated
28:8 VYUr'a 'yShV KY Ur'yVTh BNVTh KN'yN B'yYNY YTShChQ 'aBYV.

Latin Vulgate
28:8 probans quoque quod non libenter aspiceret filias Chanaan pater suus

King James Version
28:8 And Esau seeing that the daughters of Canaan pleased not Isaac his father;

American Standard Version
28:8 And Esau saw that the daughters of Canaan pleased not Isaac his father.

Bible in Basic English
28:8 It was clear to Esau that his father had no love for the women of Canaan,

Darby's English Translation
28:8 And Esau saw that the daughters of Canaan were evil in the sight of Isaac his father.

Douay Rheims Bible
28:8 Experiencing also that his father was not well pleased with the daughters of Chanaan:

Noah Webster Bible
28:8 And Esau seeing that the daughters of Canaan pleased not Isaac his father;

World English Bible
28:8 Esau saw that the daughters of Canaan didn`t please Isaac, his father.

Young's Literal Translation
28:8 and Esau seeth that the daughters of Canaan are evil in the eyes of Isaac his father,

Modern Hebrew
וילך עשו
אל־ישמעאל ויקח
את־מחלת בת־ישמעאל
בן־אברהם אחות
נביות על־נשיו לו
לאשה׃

Paleo-Hebrew (Before 585 B.C.)
28:9

-
- [image] [image] [image] [image] [image] [image] -
-
-
.

Hebrew Transliterated
28:9 VYLK 'yShV 'aL-YShM'y'aL VYQCh 'aTh-MChLTh BTh-YShM'y'aL BN-'aBUrHM 'aChVTh NBYVTh 'yL-NShYV LV L'aShH.

Latin Vulgate
28:9 ivit ad Ismahelem et duxit uxorem absque his quas prius habebat Maeleth filiam Ismahel filii Abraham sororem Nabaioth

King James Version
28:9 Then went Esau unto Ishmael, and took unto the wives which he had Mahalath the daughter of Ishmael Abraham's son, the sister of Nebajoth, to be his wife.

American Standard Version
28:9 And Esau went unto Ishmael, and took, besides the wives that he had, Mahalath the daughter of Ishmael Abraham`s son, the sister of Nebaioth, to be his wife.

Bible in Basic English
28:9 So Esau went to Ishmael and took Mahalath, the daughter of Abraham's son Ishmael, the sister of Nebaioth, to be his wife in addition to the wives he had.

Darby's English Translation
28:9 And Esau went to Ishmael, and took, besides the wives that he had, Mahalath the daughter of Ishmael Abraham`s son, the sister of Nebaioth, to be his wife.

Douay Rheims Bible
28:9 He went to Ismael, and took to wife, besides them he had before, Maheleth the daughter of Ismael, Abraham's son, the sister of Nabajoth.

Noah Webster Bible
28:9 Then went Esau to Ishmael, and took to the wives which he had, Mahalath the daughter of Ishmael Abraham's son, the sister of Nebajoth, to be his wife.

World English Bible
28:9 Esau went to Ishmael, and took, besides the wives that he had, Mahalath the daughter of Ishmael, Abraham`s son, the sister of Nebaioth, to be his wife.

Young's Literal Translation
28:9 and Esau goeth unto Ishmael, and taketh Mahalath, daughter of Ishmael, Abraham`s son, sister of Nebajoth, unto his wives, to himself, for a wife.

Modern Hebrew
ויצא יעקב מבאר
שבע וילך חרנה׃

Paleo-Hebrew (Before 585 B.C.)
28:10

.

Hebrew Transliterated
28:10 VYTSh'a Y'yQB MB'aUr ShB'y VYLK ChUrNH.

Latin Vulgate
28:10 igitur egressus Iacob de Bersabee pergebat Haran

King James Version
28:10 And Jacob went out from Beersheba, and went toward Haran.

American Standard Version
28:10 And Jacob went out from Beer-sheba, and went toward Haran.

Bible in Basic English
28:10 So Jacob went out from Beer-sheba to go to Haran.

Darby's English Translation
28:10 And Jacob went out from Beer-sheba, and went towards Haran.

Douay Rheims Bible
28:10 But Jacob being departed from Bersabee, went on to Haran.

Noah Webster Bible
28:10 And Jacob went out from Beer-sheba, and went towards Haran.

World English Bible
28:10 Jacob went out from Beersheba, and went toward Haran.

Young's Literal Translation
28:10 And Jacob goeth out from Beer-Sheba, and goeth toward Haran,

Modern Hebrew
ויפגע במקום וילן
שם כי־בא השמש
ויקח מאבני המקום
וישם מראשתיו
וישכב במקום ההוא׃

Paleo-Hebrew (Before 585 B.C.)
28:11

-

.

Hebrew Transliterated
28:11 VYPhG'y BMQVM VYLN ShM KY-B'a HShMSh VYQCh M'aBNY HMQVM VYShM MUr'aShThYV VYShKB BMQVM HHV'a.

Latin Vulgate
28:11 cumque venisset ad quendam locum et vellet in eo requiescere post solis occubitum tulit de lapidibus qui iacebant et subponens capiti suo dormivit in eodem loco

King James Version
28:11 And he lighted upon a certain place, and tarried there all night, because the sun was set; and he took of the stones of that place, and put them for his pillows, and lay down in that place to sleep.

American Standard Version
28:11 And he lighted upon a certain place, and tarried there all night, because the sun was set. And he took one of the stones of the place, and put it under his head, and lay down in that place to sleep.

Bible in Basic English
28:11 And coming to a certain place, he made it his resting-place for the night, for the sun had gone down; and he took one of the stones which were there, and putting it under his head he went to sleep in that place.

Darby's English Translation
28:11 And he lighted on a certain place, and lodged there, because the sun had set. And he took one of the stones of the place, and made it his pillow, and lay down in that place.

Douay Rheims Bible
28:11 And when he was come to a certain place, and would rest in it after sunset, he took of the stones that lay there, and putting under his head, slept in the same place.

Noah Webster Bible
28:11 And he lighted upon a certain place, and tarried there all night, because the sun was set: and he took of the stones of that place, and put them for his pillows, and lay down in that place to sleep.

World English Bible
28:11 He came to a certain place, and stayed there all night, because the sun had set. He took one of the stones of the place, and put it under his head, and lay down in that place to sleep.

Young's Literal Translation
28:11 and he toucheth at a certain place, and lodgeth there, for the sun hath gone in, and he taketh of the stones of the place, and maketh them his pillows, and lieth down in that place.

Modern Hebrew
ויחלם והנה סלם
מצב ארצה וראשו
מגיע השמימה והנה
מלאכי אלהים עלים
וירדים בו׃

Paleo-Hebrew (Before 585 B.C.)
28:12

.

Hebrew Transliterated
28:12 VYChLM VHNH SLM MTShB 'aUrTShH VUr'aShV MGY'y HShMYMH VHNH ML'aKY 'aLHYM 'yLYM VYUrDYM BV.

Latin Vulgate
28:12 viditque in somnis scalam stantem super terram et cacumen illius tangens caelum angelos quoque Dei ascendentes et descendentes per eam

King James Version
28:12 And he dreamed, and behold a ladder set up on the earth, and the top of it reached to heaven: and behold the angels of God ascending and descending on it.

American Standard Version
28:12 And he dreamed. And behold, a ladder set up on the earth, and the top of it reached to heaven. And behold, the angels of God ascending and descending on it.

Bible in Basic English
28:12 And he had a dream, and in his dream he saw steps stretching from earth to heaven, and the angels of God were going up and down on them.

Darby's English Translation
28:12 And he dreamed, and behold, a ladder was set up on the earth, and the top of it reached to the heavens. And behold, angels of God ascended and descended upon it.

Douay Rheims Bible
28:12 And he saw in his sleep a ladder standing upon the earth, and the top thereof touching heaven: the angels also of God ascending and descending by it;

Noah Webster Bible
28:12 And he dreamed, and behold, a ladder set upon the earth, and the top of it reached to heaven: and behold, the angels of God ascending and descending on it.

World English Bible
28:12 He dreamed. Behold, a ladder set up on the earth, and the top of it reached to heaven. Behold, the angels of God ascending and descending on it.

Young's Literal Translation
28:12 And he dreameth, and lo, a ladder set up on the earth, and its head is touching the heavens; and lo, messengers of God are going up and coming down by it;

Modern Hebrew
והנה יהוה נצב
עליו ויאמר אני
יהוה אלהי אברהם
אביך ואלהי יצחק
הארץ אשר אתה שכב
עליה לך אתננה
ולזרעך׃

Paleo-Hebrew (Before 585 B.C.)
28:13

.

Hebrew Transliterated
28:13 VHNH YHVH NTShB 'yLYV VY'aMUr 'aNY YHVH 'aLHY 'aBUrHM 'aBYK V'aLHY YTShChQ H'aUrTSh 'aShUr 'aThH ShKB 'yLYH LK 'aThNNH VLZUr'yK.

Latin Vulgate
28:13 et Dominum innixum scalae dicentem sibi ego sum Dominus Deus Abraham patris tui et Deus Isaac terram in qua dormis tibi dabo et semini tuo

King James Version
28:13 And, behold, the LORD stood above it, and said, I am the LORD God of Abraham thy father, and the God of Isaac: the land whereon thou liest, to thee will I give it, and to thy seed;

American Standard Version
28:13 And, behold, Jehovah stood above it, and said, I am Jehovah, the God of Abraham thy father, and the God of Isaac. The land whereon thou liest, to thee will I give it, and to thy seed.

Bible in Basic English
28:13 And he saw the Lord by his side, saying, I am the Lord, the God of Abraham your father, and the God of Isaac: I will give to you and to your seed this land on which you are sleeping.

Darby's English Translation
28:13 And behold, Jehovah stood above it. And he said, I am Jehovah, the God of Abraham, thy father, and the God of Isaac: the land on which thou liest, to thee will I give it, and to thy seed.

Douay Rheims Bible
28:13 And the Lord leaning upon the ladder, saying to him: I am the Lord God of Abraham thy father, and the God of Isaac; the land, wherein thou sleepest, I will give to thee and to thy seed.

Noah Webster Bible
28:13 And behold, the LORD stood above it, and said, I am the LORD God of Abraham thy father, and the God of Isaac: the land on which thou liest, to thee will I give it, and to thy seed.

World English Bible
28:13 Behold, Yahweh stood above it, and said, "I am Yahweh, the God of Abraham your father, and the God of Isaac. The land whereon you lie, to you will I give it, and to your seed.

Young's Literal Translation
28:13 and lo, Jehovah is standing upon it, and He saith, `I am Jehovah, God of Abraham thy father, and God of Isaac; the land on which thou art lying, to thee I give it, and to thy seed;

Modern Hebrew
והיה זרעך כעפר
הארץ ופרצת ימה
וקדמה וצפנה ונגבה
ונברכו בך כל־
משפחת האדמה
ובזרעך׃

Paleo-Hebrew (Before 585 B.C.)
28:14

-

.

Hebrew Transliterated
28:14 VHYH ZUr'yK K'yPhUr H'aUrTSh VPhUrTShTh YMH VQDMH VTShPhNH VNGBH VNBUrKV BK KL- MShPhChTh H'aDMH VBZUr'yK.

Latin Vulgate
28:14 eritque germen tuum quasi pulvis terrae dilataberis ad occidentem et orientem septentrionem et meridiem et benedicentur in te et in semine tuo cunctae tribus terrae

King James Version
28:14 And thy seed shall be as the dust of the earth, and thou shalt spread abroad to the west, and to the east, and to the north, and to the south: and in thee and in thy seed shall all the families of the earth be blessed.

American Standard Version
28:14 And thy seed shall be as the dust of the earth, and thou shalt spread abroad to the west, and to the east, and to the north, and to the south. And in thee and in thy seed shall all the families of the earth be blessed.

Bible in Basic English
28:14 Your seed will be like the dust of the earth, covering all the land to the west and to the east, to the north and to the south: you and your seed will be a name of blessing to all the families of the earth.

Darby's English Translation
28:14 And thy seed shall be as the dust of the earth, and thou shalt spread abroad to the west, and to the east, and to the north, and to the south; and in thee and in thy seed shall all the families of the earth be blessed.

Douay Rheims Bible
28:14 And thy seed shall be as the dust of the earth: thou shalt spread abroad to the west, and to the east, and to the north, and to the south: and IN THEE and thy seed all the tribes of the earth SHALL BE BLESSED.

Noah Webster Bible
28:14 And thy seed shall be as the dust of the earth; and thou shalt spread abroad to the west, and to the east, and to the north, and to the south: and in thee and in thy seed shall all the families of the earth be blessed.

World English Bible
28:14 Your seed will be as the dust of the earth, and you will spread abroad to the west, and to the east, and to the north, and to the south. In you and in your seed will all the families of the earth be blessed.

Young's Literal Translation
28:14 and thy seed hath been as the dust of the land, and thou hast broken forth westward, and eastward, and northward, and southward, and all families of the ground have been blessed in thee and in thy seed.

Modern Hebrew
והנה אנכי עמך
ושמרתיך בכל
אשר־תלך והשבתיך
אל־האדמה הזאת כי
לא אעזבך עד אשר
אם־עשיתי את
אשר־דברתי לך׃

Paleo-Hebrew (Before 585 B.C.)
28:15

-
-

-
. -

Hebrew Transliterated
28:15 VHNH 'aNKY 'yMK VShMUrThYK BKL 'aShUr-ThLK VHShBThYK 'aL-H'aDMH HZ'aTh KY L'a 'a'yZBK 'yD 'aShUr 'aM-'yShYThY 'aTh 'aShUr-DBUrThY LK.

Latin Vulgate
28:15 et ero custos tuus quocumque perrexeris et reducam te in terram hanc nec dimittam nisi conplevero universa quae dixi

King James Version
28:15 And, behold, I am with thee, and will keep thee in all places whither thou goest, and will bring thee again into this land; for I will not leave thee, until I have done that which I have spoken to thee of.

American Standard Version
28:15 And, behold, I am with thee, and will keep thee, whithersoever thou goest, and will bring thee again into this land. For I will not leave thee, until I have done that which I have spoken to thee of.

Bible in Basic English
28:15 And truly, I will be with you, and will keep you wherever you go, guiding you back again to this land; and I will not give you up till I have done what I have said to you.

Darby's English Translation
28:15 And behold, I am with thee, and will keep thee in all places to which thou goest, and will bring thee again into this land; for I will not leave thee until I have done what I have spoken to thee of.

Douay Rheims Bible
28:15 And I will be thy keeper whithersoever thou goest, and will bring thee back into this land: neither will I leave thee, till I shall have accomplished all that I have said.

Noah Webster Bible
28:15 And behold, I am with thee, and will keep thee in all places whither thou goest, and will bring thee again into this land: for I will not leave thee, until I have done that which I have declared to thee.

World English Bible
28:15 Behold, I am with you, and will keep you, wherever you go, and will bring you again into this land. For I will not leave you, until I have done that which I have spoken of to you."

Young's Literal Translation
28:15 `And lo, I am with thee, and have kept thee whithersoever thou goest, and have caused thee to turn back unto this ground; for I leave thee not till that I have surely done that which I have spoken to thee.`

Modern Hebrew
וייקץ יעקב משנתו
ויאמר אכן יש יהוה
במקום הזה ואנכי
לא ידעתי׃

Paleo-Hebrew (Before 585 B.C.)
28:16

.

Hebrew Transliterated
28:16 VYYQTSh Y'yQB MShNThV VY'aMUr 'aKN YSh YHVH BMQVM HZH V'aNKY L'a YD'yThY.

Latin Vulgate
28:16 cumque evigilasset Iacob de somno ait vere Dominus est in loco isto et ego nesciebam

King James Version
28:16 And Jacob awaked out of his sleep, and he said, Surely the LORD is in this place; and I knew it not.

American Standard Version
28:16 And Jacob awaked out of his sleep, and he said, Surely Jehovah is in this place. And I knew it not.

Bible in Basic English
28:16 And Jacob, awaking from his sleep, said, Truly, the Lord is in this place and I was not conscious of it.

Darby's English Translation
28:16 And Jacob awoke from his sleep, and said, Surely Jehovah is in this place, and I knew it not.

Douay Rheims Bible
28:16 And when Jacob awaked out of sleep, he said: Indeed the Lord is in this place, and I knew it not.

Noah Webster Bible
28:16 And Jacob awaked out of his sleep, and he said, Surely the LORD is in this place; and I knew it not.

World English Bible
28:16 Jacob awakened out of his sleep, and he said, "Surely Yahweh is in this place, and I didn`t know it."

Young's Literal Translation
28:16 And Jacob awaketh out of his sleep, and saith, `Surely Jehovah is in this place, and I knew not;`

Modern Hebrew
ויירא ויאמר
מה־נורא המקום הזה
אין זה כי אם־בית
אלהים וזה שער
השמים׃

Paleo-Hebrew (Before 585 B.C.)
28:17

-

-

.

Hebrew Transliterated
28:17 VYYUr'a VY'aMUr MH-NVUr'a HMQVM HZH 'aYN ZH KY 'aM-BYTh 'aLHYM VZH Sh'yUr HShMYM.

Latin Vulgate
28:17 pavensque quam terribilis inquit est locus iste non est hic aliud nisi domus Dei et porta caeli

King James Version
28:17 And he was afraid, and said, How dreadful is this place! this is none other but the house of God, and this is the gate of heaven.

American Standard Version
28:17 And he was afraid, and said, How dreadful is this place! This is none other than the house of God, and this is the gate of heaven.

Bible in Basic English
28:17 And fear came on him, and he said, This is a holy place; this is nothing less than the house of God and the doorway of heaven.

Darby's English Translation
28:17 And he was afraid, and said, How dreadful is this place! this is none other but the house of God, and this is the gate of heaven.

Douay Rheims Bible
28:17 And trembling he said: How terrible is this place! this is no other but the house of God, and the gate of heaven.

Noah Webster Bible
28:17 And he was afraid, and said, How dreadful is this place! this is no other but the house of God, and this is the gate of heaven.

World English Bible
28:17 He was afraid, and said, "How dreadful is this place! This is none other than God`s house, and this is the gate of heaven."

Young's Literal Translation
28:17 and he feareth, and saith, `How fearful is this place; this is nothing but a house of God, and this a gate of the heavens.`

Modern Hebrew
וישכם יעקב בבקר
ויקח את־האבן
אשר־שם מראשתיו
וישם אתה מצבה
ויצק שמן על־ראשה׃

Paleo-Hebrew (Before 585 B.C.)
28:18

- [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
28:18 VYShKM Y'yQB BBQUr VYQCh 'aTh-H'aBN 'aShUr-ShM MUr'aShThYV VYShM 'aThH MTShBH VYTShQ ShMN 'yL-Ur'aShH.

Latin Vulgate
28:18 surgens ergo mane tulit lapidem quem subposuerat capiti suo et erexit in titulum fundens oleum desuper

King James Version
28:18 And Jacob rose up early in the morning, and took the stone that he had put for his pillows, and set it up for a pillar, and poured oil upon the top of it.

American Standard Version
28:18 And Jacob rose up early in the morning, and took the stone that he had put under his head, and set it up for a pillar, and poured oil upon the top of it.

Bible in Basic English
28:18 And early in the morning Jacob took the stone which had been under his head, and put it up as a pillar and put oil on it.

Darby's English Translation
28:18 And Jacob rose early in the morning, and took the stone that he had made his pillow, and set it up for a pillar, and poured oil on the top of it.

Douay Rheims Bible
28:18 And Jacob, arising in the morning, took the stone, which he had laid under his head, and set it up for a title, pouring oil upon the top of it.

Noah Webster Bible
28:18 And Jacob rose early in the morning, and took the stone that he had put for his pillows, and set it up for a pillar, and poured oil on the top of it.

World English Bible
28:18 Jacob rose up early in the morning, and took the stone that he had put under his head, and set it up for a pillar, and poured oil on the top of it.

Young's Literal Translation
28:18 And Jacob riseth early in the morning, and taketh the stone which he hath made his pillows, and maketh it a standing pillar, and poureth oil upon its top,

Modern Hebrew
ויקרא את־שם־המקום
ההוא בית־אל ואולם
לוז שם־העיר
לראשנה׃

Paleo-Hebrew (Before 585 B.C.)
28:19
- [image] [image] -
-

. -

Hebrew Transliterated
28:19 VYQUr'a 'aTh-ShM-HMQVM HHV'a BYTh-'aL V'aVLM LVZ ShM-H'yYUr LUr'aShNH.

Latin Vulgate
28:19 appellavitque nomen urbis Bethel quae prius Luza vocabatur

King James Version
28:19 And he called the name of that place Bethel: but the name of that city was called Luz at the first.

American Standard Version
28:19 And he called the name of that place Beth-el. But the name of the city was Luz at the first.

Bible in Basic English
28:19 And he gave that place the name of Beth-el, but before that time the town was named Luz.

Darby's English Translation
28:19 And he called the name of that place Beth-el; but the name of that city was Luz at the first.

Douay Rheims Bible
28:19 And he called the name of the city Bethel, which before was called Luza.

Noah Webster Bible
28:19 And he called the name of that place Beth-el: but the name of that city was called Luz at the first.

World English Bible
28:19 He called the name of that place Bethel, but the name of the city was Luz at the first.

Young's Literal Translation
28:19 and he calleth the name of that place Bethel, house of God, and yet, Luz is the name of the city at the first.

Modern Hebrew
וידר יעקב נדר
לאמר אם־יהיה
אלהים עמדי ושמרני
בדרך הזה אשר אנכי
הולך ונתן־לי לחם
לאכל ובגד ללבש׃

Paleo-Hebrew (Before 585 B.C.)
28:20

-

-

.

Hebrew Transliterated
28:20 VYDUr Y'yQB NDUr L'aMUr 'aM-YHYH 'aLHYM 'yMDY VShMUrNY BDUrK HZH 'aShUr 'aNKY HVLK VNThN-LY LChM L'aKL VBGD LLBSh.

Latin Vulgate
28:20 vovit etiam votum dicens si fuerit Deus mecum et custodierit me in via per quam ambulo et dederit mihi panem ad vescendum et vestem ad induendum

King James Version
28:20 And Jacob vowed a vow, saying, If God will be with me, and will keep me in this way that I go, and will give me bread to eat, and raiment to put on,

American Standard Version
28:20 And Jacob vowed a vow, saying, If God will be with me, and will keep me in this way that I go, and will give me bread to eat, and raiment to put on,

Bible in Basic English
28:20 Then Jacob took an oath, and said, If God will be with me, and keep me safe on my journey, and give me food and clothing to put on,

Darby's English Translation
28:20 And Jacob vowed a vow, saying, If God will be with me, and keep me on this road that I go, and will give me bread to eat, and a garment to put on,

Douay Rheims Bible
28:20 And he made a vow, saying: If God shall be with me, and shall keep me in the way by which I walk, and shall give me bread to eat, and raiment to put on,

Noah Webster Bible
28:20 And Jacob vowed a vow, saying, If God will be with me, and will keep me in this way that I go, and will give me bread to eat, and raiment to put on,

World English Bible
28:20 Jacob vowed a vow, saying, "If God will be with me, and will keep me in this way that I go, and will give me bread to eat, and clothing to put on,

Young's Literal Translation
28:20 And Jacob voweth a vow, saying, `Seeing God is with me, and hath kept me in this way which I am going, and hath given to me bread to eat, and a garment to put on --

Modern Hebrew
ושבתי בשלום
אל־בית אבי והיה
יהוה לי לאלהים׃

Paleo-Hebrew (Before 585 B.C.)
28:21

-

.

Hebrew Transliterated
28:21 VShBThY BShLVM 'aL-BYTh 'aBY VHYH YHVH LY L'aLHYM.

Latin Vulgate
28:21 reversusque fuero prospere ad domum patris mei erit mihi Dominus in Deum

King James Version
28:21 So that I come again to my father's house in peace; then shall the LORD be my God:

American Standard Version
28:21 so that I come again to my father`s house in peace, and Jehovah will be my God,

Bible in Basic English
28:21 So that I come again to my father's house in peace, then I will take the Lord to be my God,

Darby's English Translation
28:21 and I come again to my father`s house in peace -- then shall Jehovah be my God.

Douay Rheims Bible
28:21 And I shall return prosperously to my father's house: the Lord shall be my God:

Noah Webster Bible
28:21 So that I come again to my father's house in peace; then shall the LORD be my God:

World English Bible
28:21 so that I come again to my father`s house in peace, and Yahweh will be my God,

Young's Literal Translation
28:21 when I have turned back in peace unto the house of my father, and Jehovah hath become my God,

Modern Hebrew
והאבן הזאת
אשר־שמתי מצבה
יהיה בית אלהים
וכל אשר תתן־לי
עשר אעשרנו לך׃

Paleo-Hebrew (Before 585 B.C.)
28:22

-

-

.

Hebrew Transliterated
28:22 VH'aBN HZ'aTh 'aShUr-ShMThY MTShBH YHYH BYTh 'aLHYM VKL 'aShUr ThThN-LY 'yShUr 'a'yShUrNV LK.

Latin Vulgate
28:22 et lapis iste quem erexi in titulum vocabitur Domus Dei cunctorumque quae dederis mihi decimas offeram tibi

King James Version
28:22 And this stone, which I have set for a pillar, shall be God's house: and of all that thou shalt give me I will surely give the tenth unto thee.

American Standard Version
28:22 then this stone, which I have set up for a pillar, shall be God`s house. And of all that thou shalt give me I will surely give the tenth unto thee.

Bible in Basic English
28:22 And this stone which I have put up for a pillar will be God's house: and of all you give me, I will give a tenth part to you.

Darby's English Translation
28:22 And this stone, which I have set up for a pillar, shall be God`s house; and of all that thou wilt give me I will without fail give the tenth to thee.

Douay Rheims Bible
28:22 And this stone, which I have set up for a title, shall called the house of God: and of all things that thou shalt give to me, I will offer tithes to thee.

Noah Webster Bible
28:22 And this stone, which I have set for a pillar, shall be God's house: and of all that thou shalt give me, I will surely give the tenth to thee.

World English Bible
28:22 then this stone, which I have set up for a pillar, will be God`s house. Of all that you will give me I will surely give the tenth to you."

Young's Literal Translation
28:22 then this stone which I have made a standing pillar is a house of God, and all that Thou dost give to me -- tithing I tithe to Thee.`

Genesis 29


Genesis Chapter 29 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 28

The First Book of Moses, called Genesis

Chapter 29

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35
Modern Hebrew
וישא יעקב רגליו
וילך ארצה
בני־קדם׃

Paleo-Hebrew (Before 585 B.C.)
29:1

. -

Hebrew Transliterated
29:1 VYSh'a Y'yQB UrGLYV VYLK 'aUrTShH BNY-QDM.

Latin Vulgate
29:1 profectus ergo Iacob venit ad terram orientalem

King James Version
29:1 Then Jacob went on his journey, and came into the land of the people of the east.

American Standard Version
29:1 Then Jacob went on his journey, and came to the land of the children of the east.

Bible in Basic English
29:1 Then Jacob went on his journey till he came to the land of the children of the East.

Darby's English Translation
29:1 And Jacob continued his journey, and went into the land of the children of the east.

Douay Rheims Bible
29:1 Then Jacob went on in his journey, and came into the east country.

Noah Webster Bible
29:1 Then Jacob went on his journey, and came into the land of the people of the east.

World English Bible
29:1 Then Jacob went on his journey, and came to the land of the children of the east.

Young's Literal Translation
29:1 And Jacob lifteth up his feet, and goeth towards the land of the sons of the east;

Modern Hebrew
וירא והנה באר
בשדה והנה־שם שלשה
עדרי־צאן רבצים
עליה כי מן־ הבאר
ההוא ישקו העדרים
והאבן גדלה על־פי
הבאר׃

Paleo-Hebrew (Before 585 B.C.)
29:2

-
-

-

-
.

Hebrew Transliterated
29:2 VYUr'a VHNH B'aUr BShDH VHNH-ShM ShLShH 'yDUrY-TSh'aN UrBTShYM 'yLYH KY MN- HB'aUr HHV'a YShQV H'yDUrYM VH'aBN GDLH 'yL-PhY HB'aUr.

Latin Vulgate
29:2 et vidit puteum in agro tresque greges ovium accubantes iuxta eum nam ex illo adaquabantur pecora et os eius grandi lapide claudebatur

King James Version
29:2 And he looked, and behold a well in the field, and, lo, there were three flocks of sheep lying by it; for out of that well they watered the flocks: and a great stone was upon the well's mouth.

American Standard Version
29:2 And he looked, and behold, a well in the field, and, lo, three flocks of sheep lying there by it. For out of that well they watered the flocks. And the stone upon the well`s mouth was great.

Bible in Basic English
29:2 And there he saw a water-hole in a field, and by the side of it three flocks of sheep, for there they got water for the sheep: and on the mouth of the water-hole there was a great stone.

Darby's English Translation
29:2 And he looked, and behold, there was a well in the fields, and behold there, three flocks of sheep were lying by it; for out of that well they watered the flocks, and a great stone was at the mouth of the well.

Douay Rheims Bible
29:2 And he saw a well in the field, and three flocks of sheep lying by it: for the beasts were watered out of it, and the mouth thereof was closed with a great stone.

Noah Webster Bible
29:2 And he looked, and behold, a well in the field, and lo, there were three flocks of sheep lying by it; for out of that well they watered the flocks: and a great stone was upon the well's mouth.

World English Bible
29:2 He looked, and behold, a well in the field, and, behold, three flocks of sheep lying there by it. For out of that well they watered the flocks. The stone on the well`s mouth was great.

Young's Literal Translation
29:2 and he looketh, and lo, a well in the field, and lo, there three droves of a flock crouching by it, for from that well they water the droves, and the great stone is on the mouth of the well.

Modern Hebrew
ונאספו־שמה
כל־העדרים וגללו
את־האבן מעל פי
הבאר והשקו
את־הצאן והשיבו
את־האבן על־פי
הבאר למקמה׃

Paleo-Hebrew (Before 585 B.C.)
29:3
- [image] [image] [image] [image] [image] -
-

-
- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
29:3 VN'aSPhV-ShMH KL-H'yDUrYM VGLLV 'aTh-H'aBN M'yL PhY HB'aUr VHShQV 'aTh-HTSh'aN VHShYBV 'aTh-H'aBN 'yL-PhY HB'aUr LMQMH.

Latin Vulgate
29:3 morisque erat ut cunctis ovibus congregatis devolverent lapidem et refectis gregibus rursum super os putei ponerent

King James Version
29:3 And thither were all the flocks gathered: and they rolled the stone from the well's mouth, and watered the sheep, and put the stone again upon the well's mouth in his place.

American Standard Version
29:3 And thither were all the flocks gathered. And they rolled the stone from the well`s mouth, and watered the sheep, and put the stone again upon the well`s mouth in its place.

Bible in Basic English
29:3 And all the flocks would come together there, and when the stone had been rolled away, they would give the sheep water, and put the stone back again in its place on the mouth of the water-hole.

Darby's English Translation
29:3 And when all the flocks were gathered there, they rolled the stone from the mouth of the well, and watered the sheep, and put the stone again on the mouth of the well in its place.

Douay Rheims Bible
29:3 And the custom was, when all the sheep were gathered together to roll away the stone, and after the sheep were watered, to put it on the mouth of the well again.

Noah Webster Bible
29:3 And thither were all the flocks gathered: and they rolled the stone from the well's mouth and watered the sheep, and put the stone again upon the well's mouth in its place.

World English Bible
29:3 There all the flocks were gathered. They rolled the stone from the well`s mouth, and watered the sheep, and put the stone again on the well`s mouth in its place.

Young's Literal Translation
29:3 (When thither have all the droves been gathered, and they have rolled the stone from off the mouth of the well, and have watered the flock, then they have turned back the stone on the mouth of the well to its place.)

Modern Hebrew
ויאמר להם יעקב
אחי מאין אתם
ויאמרו מחרן
אנחנו׃

Paleo-Hebrew (Before 585 B.C.)
29:4

.

Hebrew Transliterated
29:4 VY'aMUr LHM Y'yQB 'aChY M'aYN 'aThM VY'aMUrV MChUrN 'aNChNV.

Latin Vulgate
29:4 dixitque ad pastores fratres unde estis qui responderunt de Haran

King James Version
29:4 And Jacob said unto them, My brethren, whence be ye? And they said, Of Haran are we.

American Standard Version
29:4 And Jacob said unto them, My brethren, whence are ye? And they said, Of Haran are we.

Bible in Basic English
29:4 Then Jacob said to the herdmen, My brothers, where do you come from? And they said, From Haran.

Darby's English Translation
29:4 And Jacob said to them, My brethren, whence are ye? And they said, Of Haran are we.

Douay Rheims Bible
29:4 And he said to the shepherds: Brethren, whence are you? They answered: Of Haran.

Noah Webster Bible
29:4 And Jacob said to them, My brethren, whence are ye? And they said, We are from Haran.

World English Bible
29:4 Jacob said to them, "My relatives, where are you from?" They said, "We are from Haran."

Young's Literal Translation
29:4 And Jacob saith to them, `My brethren, from whence are ye?` and they say, `We are from Haran.`

Modern Hebrew
ויאמר להם הידעתם
את־לבן בן־נחור
ויאמרו ידענו׃

Paleo-Hebrew (Before 585 B.C.)
29:5

-
-
.

Hebrew Transliterated
29:5 VY'aMUr LHM HYD'yThM 'aTh-LBN BN-NChVUr VY'aMUrV YD'yNV.

Latin Vulgate
29:5 quos interrogans numquid ait nostis Laban filium Nahor dixerunt novimus

King James Version
29:5 And he said unto them, Know ye Laban the son of Nahor? And they said, We know him.

American Standard Version
29:5 And he said unto them, Know ye Laban the son of Nahor? And they said, We know him.

Bible in Basic English
29:5 And he said to them, Have you any knowledge of Laban, the son of Nahor? And they said, We have.

Darby's English Translation
29:5 And he said to them, Do ye know Laban the son of Nahor? And they said, We do know him.

Douay Rheims Bible
29:5 And he asked them, saying: Know you Laban the son of Nachor? They said: We know him.

Noah Webster Bible
29:5 And he said to them, Know ye Laban the son of Nahor? and they said, We know him.

World English Bible
29:5 He said to them, "Do you know Laban, the son of Nahor?" They said, "We know him."

Young's Literal Translation
29:5 And he saith to them, `Have ye known Laban, son of Nahor?` and they say, `We have known.`

Modern Hebrew
ויאמר להם השלום
לו ויאמרו שלום
והנה רחל בתו באה
עם־הצאן׃

Paleo-Hebrew (Before 585 B.C.)
29:6

. -

Hebrew Transliterated
29:6 VY'aMUr LHM HShLVM LV VY'aMUrV ShLVM VHNH UrChL BThV B'aH 'yM-HTSh'aN.

Latin Vulgate
29:6 sanusne est inquit valet inquiunt et ecce Rahel filia eius venit cum grege suo

King James Version
29:6 And he said unto them, Is he well? And they said, He is well: and, behold, Rachel his daughter cometh with the sheep.

American Standard Version
29:6 And he said unto them, Is it well with him? And they said, It is well. And, behold, Rachel his daughter cometh with the sheep.

Bible in Basic English
29:6 And he said to them, Is he well? And they said, He is well, and here is Rachel his daughter coming with the sheep.

Darby's English Translation
29:6 And he said to them, Is he well? And they said, He is well; and behold, there comes Rachel his daughter with the sheep.

Douay Rheims Bible
29:6 He said: Is he in health? He is in health, say they: and behold Rachel his daughter cometh with his flock.

Noah Webster Bible
29:6 And he said to them, Is he well? And they said, He is well: and behold, Rachel his daughter cometh with the sheep.

World English Bible
29:6 He said to them, "Is it well with him?" They said, "It is well. See, Rachel, his daughter, is coming with the sheep."

Young's Literal Translation
29:6 And he saith to them, `Hath he peace?` and they say, `Peace; and lo, Rachel his daughter is coming with the flock.`

Modern Hebrew
ויאמר הן עוד היום
גדול לא־עת האסף
המקנה השקו הצאן
ולכו רעו׃

Paleo-Hebrew (Before 585 B.C.)
29:7

-

.

Hebrew Transliterated
29:7 VY'aMUr HN 'yVD HYVM GDVL L'a-'yTh H'aSPh HMQNH HShQV HTSh'aN VLKV Ur'yV.

Latin Vulgate
29:7 dixitque Iacob adhuc multum diei superest nec est tempus ut reducantur ad caulas greges date ante potum ovibus et sic ad pastum eas reducite

King James Version
29:7 And he said, Lo, it is yet high day, neither is it time that the cattle should be gathered together: water ye the sheep, and go and feed them.

American Standard Version
29:7 And he said, Lo, it is yet high day, neither is it time that the cattle should be gathered together. Water ye the sheep, and go and feed them.

Bible in Basic English
29:7 Then Jacob said, The sun is still high and it is not time to get the cattle together: get water for the sheep and go and give them their food.

Darby's English Translation
29:7 And he said, Behold, it is yet high day; it is not time that the cattle should be gathered together; water the sheep, and go, feed them.

Douay Rheims Bible
29:7 And Jacob said: There is yet much day remaining, neither is it time to bring the flocks into the folds again: first give the sheep drink, and so lead them back to feed.

Noah Webster Bible
29:7 And he said, Lo, it is yet high day, neither is it time that the cattle should be collected: water ye the sheep, and go and feed them.

World English Bible
29:7 He said, "Behold, it is still the middle of the day, not time to gather the cattle together. Water the sheep, and go and feed them."

Young's Literal Translation
29:7 And he saith, `Lo, the day is still great, it is not time for the cattle to be gathered; water ye the flock, and go, delight yourselves.`

Modern Hebrew
ויאמרו לא נוכל עד
אשר יאספו
כל־העדרים וגללו
את־האבן מעל פי
הבאר והשקינו
הצאן׃

Paleo-Hebrew (Before 585 B.C.)
29:8

-
-

.

Hebrew Transliterated
29:8 VY'aMUrV L'a NVKL 'yD 'aShUr Y'aSPhV KL-H'yDUrYM VGLLV 'aTh-H'aBN M'yL PhY HB'aUr VHShQYNV HTSh'aN.

Latin Vulgate
29:8 qui responderunt non possumus donec omnia pecora congregentur et amoveamus lapidem de ore putei ut adaquemus greges

King James Version
29:8 And they said, We cannot, until all the flocks be gathered together, and till they roll the stone from the well's mouth; then we water the sheep.

American Standard Version
29:8 And they said, We cannot, until all the flocks be gathered together, and they roll the stone from the well`s mouth. Then we water the sheep.

Bible in Basic English
29:8 And they said, We are not able to do so till all the flocks have come together and the stone has been rolled away from the mouth of the water-hole; then we will get water for the sheep.

Darby's English Translation
29:8 And they said, We cannot until all the flocks are gathered together, and they roll the stone from the mouth of the well, and we water the sheep.

Douay Rheims Bible
29:8 They answered: We cannot, till all the cattle be gathered together, and we remove the stone from the well's mouth, that we may water the flocks.

Noah Webster Bible
29:8 And they said, We cannot, until all the flocks are collected, and till they roll the stone from the well's mouth; then we water the sheep.

World English Bible
29:8 They said, We can`t, until all the flocks are gathered together, and they roll the stone from the well`s mouth. Then we water the sheep."

Young's Literal Translation
29:8 And they say, `We are not able, till that all the droves be gathered together, and they have rolled away the stone from the mouth of the well, and we have watered the flock.`

Modern Hebrew
עודנו מדבר עמם
ורחל באה עם־הצאן
אשר לאביה כי רעה
הוא׃

Paleo-Hebrew (Before 585 B.C.)
29:9

-

.

Hebrew Transliterated
29:9 'yVDNV MDBUr 'yMM VUrChL B'aH 'yM-HTSh'aN 'aShUr L'aBYH KY Ur'yH HV'a.

Latin Vulgate
29:9 adhuc loquebantur et ecce Rahel veniebat cum ovibus patris sui nam gregem ipsa pascebat

King James Version
29:9 And while he yet spake with them, Rachel came with her father's sheep: for she kept them.

American Standard Version
29:9 While he was yet speaking with them, Rachel came with her father`s sheep. For she kept them.

Bible in Basic English
29:9 While he was still talking with them, Rachel came with her father's sheep, for she took care of them.

Darby's English Translation
29:9 While he was still speaking to them, Rachel came with her father`s sheep, for she was a shepherdess.

Douay Rheims Bible
29:9 They were yet speaking, and behold Rachel came with her father's sheep: for she fed the flock.

Noah Webster Bible
29:9 And while he was yet speaking with them, Rachel came with her father's sheep: for she kept them.

World English Bible
29:9 While he was yet speaking with them, Rachel came with her father`s sheep, for she kept them.

Young's Literal Translation
29:9 He is yet speaking with them, and Rachel hath come with the flock which her father hath, for she is shepherdess;

Modern Hebrew
ויהי כאשר ראה
יעקב את־רחל
בת־לבן אחי אמו
ואת־צאן לבן אחי
אמו ויגש יעקב
ויגל את־האבן מעל
פי הבאר וישק
את־צאן לבן אחי
אמו׃

Paleo-Hebrew (Before 585 B.C.)
29:10

- [image] [image] [image] [image] [image] -

-

-

-
.

Hebrew Transliterated
29:10 VYHY K'aShUr Ur'aH Y'yQB 'aTh-UrChL BTh-LBN 'aChY 'aMV V'aTh-TSh'aN LBN 'aChY 'aMV VYGSh Y'yQB VYGL 'aTh-H'aBN M'yL PhY HB'aUr VYShQ 'aTh-TSh'aN LBN 'aChY 'aMV.

Latin Vulgate
29:10 quam cum vidisset Iacob et sciret consobrinam suam ovesque Laban avunculi sui amovit lapidem quo puteus claudebatur

King James Version
29:10 And it came to pass, when Jacob saw Rachel the daughter of Laban his mother's brother, and the sheep of Laban his mother's brother, that Jacob went near, and rolled the stone from the well's mouth, and watered the flock of Laban his mother's brother.

American Standard Version
29:10 And it came to pass, when Jacob saw Rachel the daughter of Laban his mother`s brother, and the sheep of Laban his mother`s brother, that Jacob went near, and rolled the stone from the well`s mouth, and watered the flock of Laban his mother`s brother.

Bible in Basic English
29:10 Then when Jacob saw Rachel, the daughter of Laban, his mother's brother, coming with Laban's sheep, he came near, and rolling the stone away from the mouth of the hole, he got water for Laban's flock.

Darby's English Translation
29:10 And it came to pass when Jacob saw Rachel the daughter of Laban his mother`s brother, and the sheep of Laban his mother`s brother, that Jacob went near, and rolled the stone from the mouth of the well, and watered the sheep of Laban his mother`s brother.

Douay Rheims Bible
29:10 And when Jacob saw her, and knew her to be his cousin-german, and that they were the sheep of Laban, his uncle: he removed the stone wherewith the well was closed.

Noah Webster Bible
29:10 And it came to pass, when Jacob saw Rachel, the daughter of Laban his mother's brother, and the sheep of Laban his mother's brother; that Jacob went near, and rolled the stone from the well's mouth, and watered the flock of Laban his mother's brother.

World English Bible
29:10 It happened, when Jacob saw Rachel the daughter of Laban, his mother`s brother, and the sheep of Laban, his mother`s brother, that Jacob went near, and rolled the stone from the well`s mouth, and watered the flock of Laban his mother`s brother.

Young's Literal Translation
29:10 and it cometh to pass when Jacob hath seen Rachel, daughter of Laban his mother`s brother, and the flock of Laban his mother`s brother, that Jacob cometh nigh and rolleth the stone from off the mouth of the well, and watereth the flock of Laban his mother`s brother.

Modern Hebrew
וישק יעקב לרחל
וישא את־קלו ויבך׃

Paleo-Hebrew (Before 585 B.C.)
29:11

. -

Hebrew Transliterated
29:11 VYShQ Y'yQB LUrChL VYSh'a 'aTh-QLV VYBK.

Latin Vulgate
29:11 et adaquato grege osculatus est eam elevataque voce flevit

King James Version
29:11 And Jacob kissed Rachel, and lifted up his voice, and wept.

American Standard Version
29:11 And Jacob kissed Rachel, and lifted up his voice, and wept.

Bible in Basic English
29:11 And weeping for joy, Jacob gave Rachel a kiss.

Darby's English Translation
29:11 And Jacob kissed Rachel, and lifted up his voice and wept.

Douay Rheims Bible
29:11 And having watered the flock, he kissed her: and lifting up his voice, wept.

Noah Webster Bible
29:11 And Jacob kissed Rachel, and lifted up his voice, and wept.

World English Bible
29:11 Jacob kissed Rachel, and lifted up his voice, and wept.

Young's Literal Translation
29:11 And Jacob kisseth Rachel, and lifteth up his voice, and weepeth,

Modern Hebrew
ויגד יעקב לרחל כי
אחי אביה הוא וכי
בן־רבקה הוא ותרץ
ותגד לאביה׃

Paleo-Hebrew (Before 585 B.C.)
29:12

-

.

Hebrew Transliterated
29:12 VYGD Y'yQB LUrChL KY 'aChY 'aBYH HV'a VKY BN-UrBQH HV'a VThUrTSh VThGD L'aBYH.

Latin Vulgate
29:12 et indicavit ei quod frater esset patris eius et filius Rebeccae at illa festinans nuntiavit patri suo

King James Version
29:12 And Jacob told Rachel that he was her father's brother, and that he was Rebekah's son: and she ran and told her father.

American Standard Version
29:12 And Jacob told Rachel that he was her father`s brother, and that he was Rebekah`s son. And she ran and told her father.

Bible in Basic English
29:12 And Rachel, hearing from Jacob that he was her father's relation and that he was the son of Rebekah, went running to give her father news of it.

Darby's English Translation
29:12 And Jacob told Rachel that he was a brother of her father, and that he was Rebecca`s son; and she ran and told her father.

Douay Rheims Bible
29:12 And he told her that he was her father's brother, and the son of Rebecca: but she went in haste and told her father.

Noah Webster Bible
29:12 And Jacob told Rachel that he was her father's brother, and that he was Rebekah's son; and she ran and told her father.

World English Bible
29:12 Jacob told Rachel that he was her father`s brother, and that he was Rebekah`s son. She ran and told her father.

Young's Literal Translation
29:12 and Jacob declareth to Rachel that he is her father`s brother, and that he is Rebekah`s son, and she runneth and declareth to her father.

Modern Hebrew
ויהי כשמע לבן
את־שמע יעקב
בן־אחתו וירץ
לקראתו ויחבק־לו
וינשק־ לו ויביאהו
אל־ביתו ויספר
ללבן את כל־הדברים
האלה׃

Paleo-Hebrew (Before 585 B.C.)
29:13

-
-

- [image] [image] [image] [image] [image] [image] [image] -

-

. -

Hebrew Transliterated
29:13 VYHY KShM'y LBN 'aTh-ShM'y Y'yQB BN-'aChThV VYUrTSh LQUr'aThV VYChBQ-LV VYNShQ- LV VYBY'aHV 'aL-BYThV VYSPhUr LLBN 'aTh KL-HDBUrYM H'aLH.

Latin Vulgate
29:13 qui cum audisset venisse Iacob filium sororis suae cucurrit obviam conplexusque eum et in oscula ruens duxit in domum suam auditis autem causis itineris

King James Version
29:13 And it came to pass, when Laban heard the tidings of Jacob his sister's son, that he ran to meet him, and embraced him, and kissed him, and brought him to his house. And he told Laban all these things.

American Standard Version
29:13 And it came to pass, when Laban heard the tidings of Jacob his sister`s son, that he ran to meet him, and embraced him, and kissed him, and brought him to his house. And he told Laban all these things.

Bible in Basic English
29:13 And Laban, hearing news of Jacob, his sister's son, came running, and took Jacob in his arms, and kissing him, made him come into his house. And Jacob gave him news of everything.

Darby's English Translation
29:13 And it came to pass when Laban heard the tidings of Jacob his sister`s son, that he ran to meet him, and embraced him, and kissed him, and brought him to his house; and he told Laban all these things.

Douay Rheims Bible
29:13 Who, when he heard that Jacob his sister's son was come, ran forth to meet him; and embracing him, and heartily kissing him, brought him into his house. And when he had heard the causes of his journey,

Noah Webster Bible
29:13 And it came to pass when Laban heard the tidings of Jacob his sister's son, that he ran to meet him, and embraced him, and kissed him, and brought him to his house. And he told Laban all these things.

World English Bible
29:13 It happened, when Laban heard the news of Jacob, his sister`s son, that he ran to meet Jacob, and embraced him, and kissed him, and brought him to his house. Jacob told Laban all these things.

Young's Literal Translation
29:13 And it cometh to pass, when Laban heareth the report of Jacob his sister`s son, that he runneth to meet him, and embraceth him, and kisseth him, and bringeth him in unto his house; and he recounteth to Laban all these things,

Modern Hebrew
ויאמר לו לבן אך
עצמי ובשרי אתה
וישב עמו חדש
ימים׃

Paleo-Hebrew (Before 585 B.C.)
29:14

.

Hebrew Transliterated
29:14 VY'aMUr LV LBN 'aK 'yTShMY VBShUrY 'aThH VYShB 'yMV ChDSh YMYM.

Latin Vulgate
29:14 respondit os meum es et caro mea et postquam expleti sunt dies mensis unius

King James Version
29:14 And Laban said to him, Surely thou art my bone and my flesh. And he abode with him the space of a month.

American Standard Version
29:14 And Laban said to him, Surely thou art my bone and my flesh. And he abode with him the space of a month.

Bible in Basic English
29:14 And Laban said to him, Truly, you are my bone and my flesh. And he kept Jacob with him for the space of a month.

Darby's English Translation
29:14 And Laban said to him, Thou art indeed my bone and my flesh. And he abode with him a month`s time.

Douay Rheims Bible
29:14 He answered: Thou art my bone and my flesh. And after the days of one month were expired,

Noah Webster Bible
29:14 And Laban said to him, Surely thou art my bone and my flesh: and he abode with him the space of a month.

World English Bible
29:14 Laban said to him, Surely you are my bone and my flesh. He lived with him for a month.

Young's Literal Translation
29:14 and Laban saith to him, `Only my bone and my flesh art thou;` and he dwelleth with him a month of days.

Modern Hebrew
ויאמר לבן ליעקב
הכי־אחי אתה
ועבדתני חנם הגידה
לי מה־משכרתך׃

Paleo-Hebrew (Before 585 B.C.)
29:15

-

. -

Hebrew Transliterated
29:15 VY'aMUr LBN LY'yQB HKY-'aChY 'aThH V'yBDThNY ChNM HGYDH LY MH-MShKUrThK.

Latin Vulgate
29:15 dixit ei num quia frater meus es gratis servies mihi dic quid mercedis accipias

King James Version
29:15 And Laban said unto Jacob, Because thou art my brother, shouldest thou therefore serve me for nought? tell me, what shall thy wages be?

American Standard Version
29:15 And Laban said unto Jacob, Because thou art my brother, shouldest thou therefore serve me for nought? Tell me, what shall thy wages be?

Bible in Basic English
29:15 Then Laban said to Jacob, Because you are my brother are you to be my servant for nothing? say now, what is your payment to be?

Darby's English Translation
29:15 And Laban said to Jacob, Because thou art my brother, shouldest thou serve me for nothing? tell me, what shall be thy wages?

Douay Rheims Bible
29:15 He said to him: Because thou art my brother, shalt thou serve me without wages? Tell me what wages thou wilt have.

Noah Webster Bible
29:15 And Laban said to Jacob, Because thou art my brother, shouldest thou therefore serve me for naught? tell me, what shall thy wages be?

World English Bible
29:15 Laban said to Jacob, "Because you are my brother, should you therefore serve me for nothing? Tell me, what will your wages be?"

Young's Literal Translation
29:15 And Laban saith to Jacob, `Is it because thou art my brother that thou hast served me for nought? declare to me what is thy hire.`

Modern Hebrew
וללבן שתי בנות שם
הגדלה לאה ושם
הקטנה רחל׃

Paleo-Hebrew (Before 585 B.C.)
29:16

.

Hebrew Transliterated
29:16 VLLBN ShThY BNVTh ShM HGDLH L'aH VShM HQTNH UrChL.

Latin Vulgate
29:16 habebat vero filias duas nomen maioris Lia minor appellabatur Rahel

King James Version
29:16 And Laban had two daughters: the name of the elder was Leah, and the name of the younger was Rachel.

American Standard Version
29:16 And Laban had two daughters. The name of the elder was Leah, and the name of the younger was Rachel.

Bible in Basic English
29:16 Now Laban had two daughters: the name of the older was Leah, and the name of the younger was Rachel.

Darby's English Translation
29:16 And Laban had two daughters: the name of the elder was Leah, and the name of the younger, Rachel.

Douay Rheims Bible
29:16 Now he had two daughters, the name of the elder was Lia: and the younger was called Richel.

Noah Webster Bible
29:16 And Laban had two daughters: the name of the elder was Leah, and the name of the younger was Rachel.

World English Bible
29:16 Laban had two daughters. The name of the elder was Leah, and the name of the younger was Rachel.

Young's Literal Translation
29:16 And Laban hath two daughters, the name of the elder is Leah, and the name of the younger Rachel,

Modern Hebrew
ועיני לאה רכות
ורחל היתה יפת־תאר
ויפת מראה׃

Paleo-Hebrew (Before 585 B.C.)
29:17

-
.

Hebrew Transliterated
29:17 V'yYNY L'aH UrKVTh VUrChL HYThH YPhTh-Th'aUr VYPhTh MUr'aH.

Latin Vulgate
29:17 sed Lia lippis erat oculis Rahel decora facie et venusto aspectu

King James Version
29:17 Leah was tender eyed; but Rachel was beautiful and well favoured.

American Standard Version
29:17 And Leah`s eyes were tender. But Rachel was beautiful and well favored.

Bible in Basic English
29:17 And Leah's eyes were clouded, but Rachel was fair in face and form.

Darby's English Translation
29:17 And the eyes of Leah were tender; but Rachel was of beautiful form and beautiful countenance.

Douay Rheims Bible
29:17 But Lia was blear eyed: Rachel was well favoured, and of a beautiful countenance.

Noah Webster Bible
29:17 Leah was tender-eyed, but Rachel was beautiful and well-favored.

World English Bible
29:17 Leah`s eyes were weak, but Rachel was beautiful and well favored.

Young's Literal Translation
29:17 and the eyes of Leah are tender, and Rachel hath been fair of form and fair of appearance.

Modern Hebrew
ויאהב יעקב את־רחל
ויאמר אעבדך שבע
שנים ברחל בתך
הקטנה׃

Paleo-Hebrew (Before 585 B.C.)
29:18

-

.

Hebrew Transliterated
29:18 VY'aHB Y'yQB 'aTh-UrChL VY'aMUr 'a'yBDK ShB'y ShNYM BUrChL BThK HQTNH.

Latin Vulgate
29:18 quam diligens Iacob ait serviam tibi pro Rahel filia tua minore septem annis

King James Version
29:18 And Jacob loved Rachel; and said, I will serve thee seven years for Rachel thy younger daughter.

American Standard Version
29:18 And Jacob loved Rachel. And he said, I will serve thee seven years for Rachel thy younger daughter.

Bible in Basic English
29:18 And Jacob was in love with Rachel; and he said, I will be your servant seven years for Rachel, your younger daughter.

Darby's English Translation
29:18 And Jacob loved Rachel, and said, I will serve thee seven years for Rachel thy younger daughter.

Douay Rheims Bible
29:18 And Jacob being in love with her, said: I will serve thee seven years for Rachel thy younger daughter.

Noah Webster Bible
29:18 And Jacob loved Rachel; and said, I will serve thee seven years for Rachel thy younger daughter.

World English Bible
29:18 Jacob loved Rachel. He said, "I will serve you seven years for Rachel, your younger daughter."

Young's Literal Translation
29:18 And Jacob loveth Rachel, and saith, `I serve thee seven years for Rachel thy younger daughter:`

Modern Hebrew
ויאמר לבן טוב תתי
אתה לך מתתי אתה
לאיש אחר שבה
עמדי׃

Paleo-Hebrew (Before 585 B.C.)
29:19

.

Hebrew Transliterated
29:19 VY'aMUr LBN TVB ThThY 'aThH LK MThThY 'aThH L'aYSh 'aChUr ShBH 'yMDY.

Latin Vulgate
29:19 respondit Laban melius est ut tibi eam dem quam viro alteri mane apud me

King James Version
29:19 And Laban said, It is better that I give her to thee, than that I should give her to another man: abide with me.

American Standard Version
29:19 And Laban said, It is better that I give her to thee, than that I should give her to another man. Abide with me.

Bible in Basic English
29:19 And Laban said, It is better for you to have her than another man: go on living here with me.

Darby's English Translation
29:19 And Laban said, It is better that I give her to thee than that I should give her to another man: abide with me.

Douay Rheims Bible
29:19 Lahan answered: It is better that I give her thee than to another man; stay with me.

Noah Webster Bible
29:19 And Laban said, It is better that I give her to thee, than that I should give her to another man: abide with me.

World English Bible
29:19 Laban said, "It is better that I give her to you, than that I should give her to another man. Stay with me."

Young's Literal Translation
29:19 and Laban saith, `It is better for me to give her to thee than to give her to another man; dwell with me;`

Modern Hebrew
ויעבד יעקב ברחל
שבע שנים ויהיו
בעיניו כימים
אחדים באהבתו אתה׃

Paleo-Hebrew (Before 585 B.C.)
29:20

.

Hebrew Transliterated
29:20 VY'yBD Y'yQB BUrChL ShB'y ShNYM VYHYV B'yYNYV KYMYM 'aChDYM B'aHBThV 'aThH.

Latin Vulgate
29:20 servivit igitur Iacob pro Rahel septem annis et videbantur illi pauci dies prae amoris magnitudine

King James Version
29:20 And Jacob served seven years for Rachel; and they seemed unto him but a few days, for the love he had to her.

American Standard Version
29:20 And Jacob served seven years for Rachel. And they seemed unto him but a few days, for the love he had to her.

Bible in Basic English
29:20 And Jacob did seven years' work for Rachel; and because of his love for her it seemed to him only a very little time.

Darby's English Translation
29:20 And Jacob served seven years for Rachel; and they were in his eyes as single days, because he loved her.

Douay Rheims Bible
29:20 So Jacob served seven years for Rachel: and they seemed but a few days, because of the greatness of his love.

Noah Webster Bible
29:20 And Jacob served seven years for Rachel; and they seemed to him but a few days, for the love he had to her.

World English Bible
29:20 Jacob served seven years for Rachel. They seemed to him but a few days, for the love he had for her.

Young's Literal Translation
29:20 and Jacob serveth for Rachel seven years; and they are in his eyes as some days, because of his loving her.

Modern Hebrew
ויאמר יעקב אל־לבן
הבה את־אשתי כי
מלאו ימי ואבואה
אליה׃

Paleo-Hebrew (Before 585 B.C.)
29:21

-
-

.

Hebrew Transliterated
29:21 VY'aMUr Y'yQB 'aL-LBN HBH 'aTh-'aShThY KY ML'aV YMY V'aBV'aH 'aLYH.

Latin Vulgate
29:21 dixitque ad Laban da mihi uxorem meam quia iam tempus expletum est ut ingrediar ad eam

King James Version
29:21 And Jacob said unto Laban, Give me my wife, for my days are fulfilled, that I may go in unto her.

American Standard Version
29:21 And Jacob said unto Laban, Give me my wife, for my days are fulfilled, that I may go in unto her.

Bible in Basic English
29:21 Then Jacob said to Laban, Give me my wife so that I may have her, for the days are ended.

Darby's English Translation
29:21 And Jacob said to Laban, Give me my wife, for my days are fulfilled, that I may go in to her.

Douay Rheims Bible
29:21 And he said to Laban: Give me my wife; for now the time is fulfilled, that I may go in unto her.

Noah Webster Bible
29:21 And Jacob said to Laban, Give me my wife (for my days are fulfilled) that I may go in to her.

World English Bible
29:21 Jacob said to Laban, "Give me my wife, for my days are fulfilled, that I may go in to her."

Young's Literal Translation
29:21 And Jacob saith unto Laban, `Give up my wife, for my days have been fulfilled, and I go in unto her;`

Modern Hebrew
ויאסף לבן
את־כל־אנשי המקום
ויעש משתה׃

Paleo-Hebrew (Before 585 B.C.)
29:22

- [image] [image] -
.

Hebrew Transliterated
29:22 VY'aSPh LBN 'aTh-KL-'aNShY HMQVM VY'ySh MShThH.

Latin Vulgate
29:22 qui vocatis multis amicorum turbis ad convivium fecit nuptias

King James Version
29:22 And Laban gathered together all the men of the place, and made a feast.

American Standard Version
29:22 And Laban gathered together all the men of the place, and made a feast.

Bible in Basic English
29:22 And Laban got together all the men of the place and gave a feast.

Darby's English Translation
29:22 And Laban gathered together all the men of the place, and made a feast.

Douay Rheims Bible
29:22 And he, having invited a great number of his friends to the feast, made the marriage.

Noah Webster Bible
29:22 And Laban assembled all the men of the place, and made a feast.

World English Bible
29:22 Laban gathered together all the men of the place, and made a feast.

Young's Literal Translation
29:22 and Laban gathereth all the men of the place, and maketh a banquet.

Modern Hebrew
ויהי בערב ויקח
את־לאה בתו ויבא
אתה אליו ויבא
אליה׃

Paleo-Hebrew (Before 585 B.C.)
29:23

-

.

Hebrew Transliterated
29:23 VYHY B'yUrB VYQCh 'aTh-L'aH BThV VYB'a 'aThH 'aLYV VYB'a 'aLYH.

Latin Vulgate
29:23 et vespere filiam suam Liam introduxit ad eum

King James Version
29:23 And it came to pass in the evening, that he took Leah his daughter, and brought her to him; and he went in unto her.

American Standard Version
29:23 And it came to pass in the evening, that he took Leah his daughter, and brought her to him. And he went in unto her.

Bible in Basic English
29:23 And in the evening he took Leah, his daughter, and gave her to him, and he went in to her.

Darby's English Translation
29:23 And it came to pass in the evening, that he took Leah his daughter, and brought her to him; and he went in to her.

Douay Rheims Bible
29:23 And at night he brought in Lia his daughter to him,

Noah Webster Bible
29:23 And it came to pass in the evening, that he took Leah his daughter, and brought her to him; and he went in to her.

World English Bible
29:23 It happened in the evening, that he took Leah his daughter, and brought her to him. He went in to her.

Young's Literal Translation
29:23 And it cometh to pass in the evening, that he taketh Leah, his daughter, and bringeth her in unto him, and he goeth in unto her;

Modern Hebrew
ויתן לבן לה
את־זלפה שפחתו
ללאה בתו שפחה׃

Paleo-Hebrew (Before 585 B.C.)
29:24

-

.

Hebrew Transliterated
29:24 VYThN LBN LH 'aTh-ZLPhH ShPhChThV LL'aH BThV ShPhChH.

Latin Vulgate
29:24 dans ancillam filiae Zelpham nomine ad quam cum ex more Iacob fuisset ingressus facto mane vidit Liam

King James Version
29:24 And Laban gave unto his daughter Leah Zilpah his maid for an handmaid.

American Standard Version
29:24 And Laban gave Zilpah his handmaid unto his daughter Leah for a handmaid.

Bible in Basic English
29:24 And Laban gave Zilpah, his servant-girl, to Leah, to be her waiting-woman.

Darby's English Translation
29:24 And Laban gave to her Zilpah, his maidservant, to be maidservant to Leah his daughter.

Douay Rheims Bible
29:24 Giving his daughter a handmaid, named Zalpha. Now when Jacob had gone in to her according to custom when morning was come he saw it was Lia:

Noah Webster Bible
29:24 And Laban gave to his daughter Leah, Zilpah his maid for a handmaid.

World English Bible
29:24 Laban gave Zilpah his handmaid to his daughter Leah for a handmaid.

Young's Literal Translation
29:24 and Laban giveth to her Zilpah, his maid-servant, to Leah his daughter, a maid-servant.

Modern Hebrew
ויהי בבקר
והנה־הוא לאה
ויאמר אל־לבן
מה־זאת עשית לי
הלא ברחל עבדתי
עמך ולמה רמיתני׃

Paleo-Hebrew (Before 585 B.C.)
29:25

-
-
-

.

Hebrew Transliterated
29:25 VYHY BBQUr VHNH-HV'a L'aH VY'aMUr 'aL-LBN MH-Z'aTh 'yShYTh LY HL'a BUrChL 'yBDThY 'yMK VLMH UrMYThNY.

Latin Vulgate
29:25 et dixit ad socerum quid est quod facere voluisti nonne pro Rahel servivi tibi quare inposuisti mihi

King James Version
29:25 And it came to pass, that in the morning, behold, it was Leah: and he said to Laban, What is this thou hast done unto me? did not I serve with thee for Rachel? wherefore then hast thou beguiled me?

American Standard Version
29:25 And it came to pass in the morning that, behold, it was Leah. And he said to Laban, What is this thou hast done unto me? Did not I serve with thee for Rachel? Wherefore then hast thou beguiled me?

Bible in Basic English
29:25 And in the morning Jacob saw that it was Leah: and he said to Laban, What have you done to me? was I not working for you so that I might have Rachel? why have you been false to me?

Darby's English Translation
29:25 And it came to pass in the morning, that behold, it was Leah. And he said to Laban, What is this thou hast done to me? Have I not served thee for Rachel? Why then hast thou deceived me?

Douay Rheims Bible
29:25 And he said to his father in law: What is it that thou didst mean to do? did not I serve thee for Rachel? why hast thou deceived me?

Noah Webster Bible
29:25 And it came to pass, that in the morning, behold, it was Leah: and he said to Laban, What is this thou hast done to me? did I not serve with thee for Rachel? why then hast thou deceived me?

World English Bible
29:25 It happened in the morning that, behold, it was Leah. He said to Laban, "What is this you have done to me? Didn`t I serve with you for Rachel? Why then have you deceived me?"

Young's Literal Translation
29:25 And it cometh to pass in the morning, that lo, it is Leah; and he saith unto Laban, `What is this thou hast done to me? for Rachel have I not served with thee? and why hast thou deceived me?`

Modern Hebrew
ויאמר לבן לא־יעשה
כן במקומנו לתת
הצעירה לפני
הבכירה׃

Paleo-Hebrew (Before 585 B.C.)
29:26

-

.

Hebrew Transliterated
29:26 VY'aMUr LBN L'a-Y'yShH KN BMQVMNV LThTh HTSh'yYUrH LPhNY HBKYUrH.

Latin Vulgate
29:26 respondit Laban non est in loco nostro consuetudinis ut minores ante tradamus ad nuptias

King James Version
29:26 And Laban said, It must not be so done in our country, to give the younger before the firstborn.

American Standard Version
29:26 And Laban said, It is not so done in our place, to give the younger before the first-born.

Bible in Basic English
29:26 And Laban said, In our country we do not let the younger daughter be married before the older.

Darby's English Translation
29:26 And Laban said, It is not so done in our place, to give the younger before the firstborn.

Douay Rheims Bible
29:26 Laban answered: It is not the custom in this place, to give the younger in marriage first.

Noah Webster Bible
29:26 And Laban said, it must not be so done in our country, to give the younger before the first-born.

World English Bible
29:26 Laban said, "It is not done so in our place, to give the younger before the first born.

Young's Literal Translation
29:26 And Laban saith, `It is not done so in our place, to give the younger before the first-born;

Modern Hebrew
מלא שבע זאת ונתנה
לך גם־את־זאת
בעבדה אשר תעבד
עמדי עוד שבע־
שנים אחרות׃

Paleo-Hebrew (Before 585 B.C.)
29:27

- [image] [image] -

-
.

Hebrew Transliterated
29:27 ML'a ShB'y Z'aTh VNThNH LK GM-'aTh-Z'aTh B'yBDH 'aShUr Th'yBD 'yMDY 'yVD ShB'y- ShNYM 'aChUrVTh.

Latin Vulgate
29:27 imple ebdomadem dierum huius copulae et hanc quoque dabo tibi pro opere quo serviturus es mihi septem annis aliis

King James Version
29:27 Fulfil her week, and we will give thee this also for the service which thou shalt serve with me yet seven other years.

American Standard Version
29:27 Fulfil the week of this one, and we will give thee the other also for the service which thou shalt serve with me yet seven other years.

Bible in Basic English
29:27 Let the week of the bride-feast come to its end and then we will give you the other in addition, if you will be my servant for another seven years.

Darby's English Translation
29:27 Fulfil the week with this one: then we will give thee the other one also, for the service that thou shalt serve me yet seven other years.

Douay Rheims Bible
29:27 Make up the week of days of this match: and I will give thee her also, for the service that thou shalt render me other seven years.

Noah Webster Bible
29:27 Fulfill her week, and we will give thee this also, for the service which thou shalt serve with me yet seven other years.

World English Bible
29:27 Fulfill the week of this one, and we will give you the other also for the service which you will serve with me yet seven other years."

Young's Literal Translation
29:27 fulfil the week of this one, and we give to thee also this one, for the service which thou dost serve with me yet seven other years.`

Modern Hebrew
ויעש יעקב כן
וימלא שבע זאת
ויתן־לו את־רחל
בתו לו לאשה׃

Paleo-Hebrew (Before 585 B.C.)
29:28

- [image] [image] [image] [image] -

.

Hebrew Transliterated
29:28 VY'ySh Y'yQB KN VYML'a ShB'y Z'aTh VYThN-LV 'aTh-UrChL BThV LV L'aShH.

Latin Vulgate
29:28 adquievit placito et ebdomade transacta Rahel duxit uxorem

King James Version
29:28 And Jacob did so, and fulfilled her week: and he gave him Rachel his daughter to wife also.

American Standard Version
29:28 And jacob did so, and fulfilled her week. And he gave him Rachel his daughter to wife.

Bible in Basic English
29:28 And Jacob did so; and when the week was ended, Laban gave him his daughter Rachel for his wife.

Darby's English Translation
29:28 And Jacob did so, and fulfilled the week with this one, and he gave him Rachel his daughter to be his wife.

Douay Rheims Bible
29:28 He yielded to his pleasure: and after the week was past, he married Rachel:

Noah Webster Bible
29:28 And Jacob did so, and fulfilled her week: and he gave him Rachel, his daughter, for a wife also.

World English Bible
29:28 Jacob did so, and fulfilled her week. He gave him Rachel his daughter as wife.

Young's Literal Translation
29:28 And Jacob doth so, and fulfilleth the week of this one, and he giveth to him Rachel his daughter, to him for a wife;

Modern Hebrew
ויתן לבן לרחל בתו
את־בלהה שפחתו לה
לשפחה׃

Paleo-Hebrew (Before 585 B.C.)
29:29

-
.

Hebrew Transliterated
29:29 VYThN LBN LUrChL BThV 'aTh-BLHH ShPhChThV LH LShPhChH.

Latin Vulgate
29:29 cui pater servam Balam dederat

King James Version
29:29 And Laban gave to Rachel his daughter Bilhah his handmaid to be her maid.

American Standard Version
29:29 And Laban gave to Rachel his daughter Bilhah his handmaid to be her handmaid.

Bible in Basic English
29:29 And Laban gave Rachel his servant-girl Bilhah to be her waiting-woman.

Darby's English Translation
29:29 And Laban gave to Rachel his daughter, Bilhah, his maidservant, to be her maidservant.

Douay Rheims Bible
29:29 To whom her father gave Bala for her servant.

Noah Webster Bible
29:29 And Laban gave to Rachel, his daughter, Bilhah, his handmaid, to be her maid.

World English Bible
29:29 Laban gave to Rachel his daughter Bilhah, his handmaid, to be her handmaid.

Young's Literal Translation
29:29 and Laban giveth to Rachel his daughter Bilhah his maid-servant, for a maid-servant to her.

Modern Hebrew
ויבא גם אל־רחל
ויאהב גם־את־רחל
מלאה ויעבד עמו
עוד שבע־שנים
אחרות׃

Paleo-Hebrew (Before 585 B.C.)
29:30

-
- [image] [image] -

-
.

Hebrew Transliterated
29:30 VYB'a GM 'aL-UrChL VY'aHB GM-'aTh-UrChL ML'aH VY'yBD 'yMV 'yVD ShB'y-ShNYM 'aChUrVTh.

Latin Vulgate
29:30 tandemque potitus optatis nuptiis amorem sequentis priori praetulit serviens apud eum septem annis aliis

King James Version
29:30 And he went in also unto Rachel, and he loved also Rachel more than Leah, and served with him yet seven other years.

American Standard Version
29:30 And he went in also unto Rachel, and he loved also Rachel more than Leah, and served with him yet seven other years.

Bible in Basic English
29:30 Then Jacob took Rachel as his wife, and his love for her was greater than his love for Leah; and he went on working for Laban for another seven years.

Darby's English Translation
29:30 And he went in also to Rachel; and he loved also Rachel more than Leah. And he served with him yet seven other years.

Douay Rheims Bible
29:30 And having at length obtained the marriage he wished for, he preferred the love of the latter before the former, and served with him other seven years.

Noah Webster Bible
29:30 And he went in also to Rachel, and he loved also Rachel more than Leah, and served with him yet seven other years.

World English Bible
29:30 He went in also to Rachel, and he loved also Rachel more than Leah, and served with him yet seven other years.

Young's Literal Translation
29:30 And he goeth in also unto Rachel, and he also loveth Rachel more than Leah; and he serveth with him yet seven other years.

Modern Hebrew
וירא יהוה
כי־שנואה לאה
ויפתח את־רחמה
ורחל עקרה׃

Paleo-Hebrew (Before 585 B.C.)
29:31

-
-
.

Hebrew Transliterated
29:31 VYUr'a YHVH KY-ShNV'aH L'aH VYPhThCh 'aTh-UrChMH VUrChL 'yQUrH.

Latin Vulgate
29:31 videns autem Dominus quod despiceret Liam aperuit vulvam eius sorore sterili permanente

King James Version
29:31 And when the LORD saw that Leah was hated, he opened her womb: but Rachel was barren.

American Standard Version
29:31 And Jehovah saw that Leah was hated, and he opened her womb. But Rachel was barren.

Bible in Basic English
29:31 Now the Lord, seeing that Leah was not loved, gave her a child; while Rachel had no children.

Darby's English Translation
29:31 And when Jehovah saw that Leah was hated, he opened her womb; but Rachel was barren.

Douay Rheims Bible
29:31 And the Lord seeing that he despised Lia, opened her womb, but her sister remained barren.

Noah Webster Bible
29:31 And when the LORD saw that Leah was hated, he made her fruitful: but Rachel was barren.

World English Bible
29:31 Yahweh saw that Leah was hated, and he opened her womb, but Rachel was barren.

Young's Literal Translation
29:31 And Jehovah seeth that Leah is the hated one, and He openeth her womb, and Rachel is barren;

Modern Hebrew
ותהר לאה ותלד בן
ותקרא שמו ראובן
כי אמרה כי־ראה
יהוה בעניי כי עתה
יאהבני אישי׃

Paleo-Hebrew (Before 585 B.C.)
29:32

-

.

Hebrew Transliterated
29:32 VThHUr L'aH VThLD BN VThQUr'a ShMV Ur'aVBN KY 'aMUrH KY-Ur'aH YHVH B'yNYY KY 'yThH Y'aHBNY 'aYShY.

Latin Vulgate
29:32 quae conceptum genuit filium vocavitque nomen eius Ruben dicens vidit Dominus humilitatem meam nunc amabit me vir meus

King James Version
29:32 And Leah conceived, and bare a son, and she called his name Reuben: for she said, Surely the LORD hath looked upon my affliction; now therefore my husband will love me.

American Standard Version
29:32 And Leah conceived, and bare a son, and she called his name Reuben. For she said, Because Jehovah hath looked upon my affliction. For now my husband will love me.

Bible in Basic English
29:32 And Leah was with child, and gave birth to a son to whom she gave the name Reuben: for she said, The Lord has seen my sorrow; now my husband will have love for me.

Darby's English Translation
29:32 And Leah conceived, and bore a son, and called his name Reuben; for she said, Because Jehovah has looked upon my affliction; for now my husband will love me.

Douay Rheims Bible
29:32 And she conceived and bore a son, and called his name Ruben, saying: The Lord saw my affliction: now my husband will love me.

Noah Webster Bible
29:32 And Leah conceived, and bore a son, and she called his name Reuben: for she said, Surely the LORD hath looked upon my affliction; now therefore my husband will love me.

World English Bible
29:32 Leah conceived, and bore a son, and she named him Reuben. For she said, "Because Yahweh has looked at my affliction. For now my husband will love me."

Young's Literal Translation
29:32 and Leah conceiveth, and beareth a son, and calleth his name Reuben, for she said, `Because Jehovah hath looked on mine affliction; because now doth my husband love me.`

Modern Hebrew
ותהר עוד ותלד בן
ותאמר כי־שמע יהוה
כי־שנואה אנכי
ויתן־לי גם־ את־זה
ותקרא שמו שמעון׃

Paleo-Hebrew (Before 585 B.C.)
29:33

-
-
-
- [image] [image] -

.

Hebrew Transliterated
29:33 VThHUr 'yVD VThLD BN VTh'aMUr KY-ShM'y YHVH KY-ShNV'aH 'aNKY VYThN-LY GM- 'aTh-ZH VThQUr'a ShMV ShM'yVN.

Latin Vulgate
29:33 rursumque concepit et peperit filium et ait quoniam audivit Dominus haberi me contemptui dedit etiam istum mihi vocavitque nomen illius Symeon

King James Version
29:33 And she conceived again, and bare a son; and said, Because the LORD hath heard that I was hated, he hath therefore given me this son also: and she called his name Simeon.

American Standard Version
29:33 And she conceived again, and bare a son: and said, Because Jehovah hath heard that I am hated, he hath therefore given me this son also. And she called his name Simeon.

Bible in Basic English
29:33 Then she became with child again, and gave birth to a son; and said, Because it has come to the Lord's ears that I am not loved, he has given me this son in addition: and she gave him the name Simeon.

Darby's English Translation
29:33 And she again conceived, and bore a son, and said, Because Jehovah has heard that I am hated, he has therefore given me this one also; and she called his name Simeon.

Douay Rheims Bible
29:33 And again she conceived and bore a son, and said: Because the Lord heard that I was despised, he hath given this also to me: and she called his name Simeon.

Noah Webster Bible
29:33 And she conceived again, and bore a son; and said, Because the LORD hath heard that I was hated, he hath therefore given me this son also: and she called his name Simeon.

World English Bible
29:33 She conceived again, and bare a son, and said, "Because Yahweh has heard that I am hated, he has therefore given me this son also." She named him Simeon.

Young's Literal Translation
29:33 And she conceiveth again, and beareth a son, and saith, `Because Jehovah hath heard that I am the hated one, He also giveth to me even this one;` and she calleth his name Simeon.

Modern Hebrew
ותהר עוד ותלד בן
ותאמר עתה הפעם
ילוה אישי אלי
כי־ילדתי לו שלשה
בנים על־כן
קרא־שמו לוי׃

Paleo-Hebrew (Before 585 B.C.)
29:34

-

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
29:34 VThHUr 'yVD VThLD BN VTh'aMUr 'yThH HPh'yM YLVH 'aYShY 'aLY KY-YLDThY LV ShLShH BNYM 'yL-KN QUr'a-ShMV LVY.

Latin Vulgate
29:34 concepit tertio et genuit alium dixitque nunc quoque copulabitur mihi maritus meus eo quod pepererim illi tres filios et idcirco appellavit nomen eius Levi

King James Version
29:34 And she conceived again, and bare a son; and said, Now this time will my husband be joined unto me, because I have born him three sons: therefore was his name called Levi.

American Standard Version
29:34 And she conceived again, and bare a son. And said, Now this time will my husband be joined unto me, because I have borne him three sons. Therefore was his name called Levi.

Bible in Basic English
29:34 And she was with child again, and gave birth to a son; and said, Now at last my husband will be united to me, because I have given him three sons: so he was named Levi.

Darby's English Translation
29:34 And she again conceived, and bore a son, and said, Now this time will my husband be united to me, for I have borne him three sons; therefore was his name called Levi.

Douay Rheims Bible
29:34 And she conceived the third time, and bore another son: and said: Now also my husband will be joined to me, because I have borne him three sons: and therefore she called hi sname Levi.

Noah Webster Bible
29:34 And she conceived again, and bore a son; and said, Now this time will my husband adhere to me, because I have borne him three sons: therefore was his name called Levi.

World English Bible
29:34 She conceived again, and bare a son. Said, "Now this time will my husband be joined to me, because I have borne him three sons." Therefore was his name called Levi.

Young's Literal Translation
29:34 And she conceiveth again, and beareth a son, and saith, `Now is the time, my husband is joined unto me, because I have born to him three sons,` therefore hath one called his name Levi.

Modern Hebrew
ותהר עוד ותלד בן
ותאמר הפעם אודה
את־יהוה על־כן
קראה שמו יהודה
ותעמד מלדת׃

Paleo-Hebrew (Before 585 B.C.)
29:35

-
-

.

Hebrew Transliterated
29:35 VThHUr 'yVD VThLD BN VTh'aMUr HPh'yM 'aVDH 'aTh-YHVH 'yL-KN QUr'aH ShMV YHVDH VTh'yMD MLDTh.

Latin Vulgate
29:35 quarto concepit et peperit filium et ait modo confitebor Domino et ob hoc vocavit eum Iudam cessavitque parere

King James Version
29:35 And she conceived again, and bare a son: and she said, Now will I praise the LORD: therefore she called his name Judah; and left bearing.

American Standard Version
29:35 And she conceived again, and bare a son. And she said, This time will I praise Jehovah. Therefore she called his name Judah. And she left off bearing.

Bible in Basic English
29:35 And she was with child again, and gave birth to a son: and she said, This time I will give praise to the Lord: so he was named Judah; after this she had no more children for a time.

Darby's English Translation
29:35 And she again conceived, and bore a son, and said, This time will I praise Jehovah; therefore she called his name Judah. And she ceased to bear.

Douay Rheims Bible
29:35 The fourth time she conceived and bore a son, and said: now will I praise the Lord: and for this she called him Juda. And she left bearing.

Noah Webster Bible
29:35 And she conceived again, and bore a son: and she said, Now will I praise the LORD: therefore she called his name Judah, and left bearing.

World English Bible
29:35 She conceived again, and bare a son. She said, "This time will I praise Yahweh." Therefore she named him Judah. Then she stopped bearing.

Young's Literal Translation
29:35 And she conceiveth again, and beareth a son, and saith this time, `I praise Jehovah;` therefore hath she called his name Judah; and she ceaseth from bearing.

Genesis 30


Genesis Chapter 30 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 29

The First Book of Moses, called Genesis

Chapter 30

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43
Modern Hebrew
ותרא רחל כי לא
ילדה ליעקב ותקנא
רחל באחתה ותאמר
אל־יעקב הבה־ לי
בנים ואם־אין מתה
אנכי׃

Paleo-Hebrew (Before 585 B.C.)
30:1

- [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
30:1 VThUr'a UrChL KY L'a YLDH LY'yQB VThQN'a UrChL B'aChThH VTh'aMUr 'aL-Y'yQB HBH- LY BNYM V'aM-'aYN MThH 'aNKY.

Latin Vulgate
30:1 cernens autem Rahel quod infecunda esset invidit sorori et ait marito suo da mihi liberos alioquin moriar

King James Version
30:1 And when Rachel saw that she bare Jacob no children, Rachel envied her sister; and said unto Jacob, Give me children, or else I die.

American Standard Version
30:1 And when Rachel saw that she bare Jacob no children, Rachel envied her sister; and she said unto Jacob, Give me children, or else I die.

Bible in Basic English
30:1 Now Rachel, because she had no children, was full of envy of her sister; and she said to Jacob, If you do not give me children I will not go on living.

Darby's English Translation
30:1 And when Rachel saw that she bore Jacob no children, Rachel envied her sister, and said to Jacob, Give me children, or else I die.

Douay Rheims Bible
30:1 And Rachel, seeing herself without children, envied her sister, and said to her husband: Give me children, otherwise I shall die.

Noah Webster Bible
30:1 And when Rachel saw that she bore Jacob no children, Rachel envied her sister; and said to Jacob, Give me children, or else I die.

World English Bible
30:1 When Rachel saw that she bore Jacob no children, Rachel envied her sister. She said to Jacob, "Give me children, or else I will die."

Young's Literal Translation
30:1 And Rachel seeth that she hath not borne to Jacob, and Rachel is envious of her sister, and saith unto Jacob, `Give me sons, and if there is none -- I die.`

Modern Hebrew
ויחר־אף יעקב ברחל
ויאמר התחת אלהים
אנכי אשר־מנע ממך
פרי־בטן׃

Paleo-Hebrew (Before 585 B.C.)
30:2
-

-
. -

Hebrew Transliterated
30:2 VYChUr-'aPh Y'yQB BUrChL VY'aMUr HThChTh 'aLHYM 'aNKY 'aShUr-MN'y MMK PhUrY-BTN.

Latin Vulgate
30:2 cui iratus respondit Iacob num pro Deo ego sum qui privavit te fructu ventris tui

King James Version
30:2 And Jacob's anger was kindled against Rachel: and he said, Am I in God's stead, who hath withheld from thee the fruit of the womb?

American Standard Version
30:2 And Jacob`s anger was kindled against Rachel: and he said, Am I in God`s stead, who hath withheld from thee the fruit of the womb?

Bible in Basic English
30:2 But Jacob was angry with Rachel, and said, Am I in the place of God, who has kept your body from having fruit?

Darby's English Translation
30:2 And Jacob`s anger was kindled against Rachel, and he said, Am I in God`s stead, who has withheld from thee the fruit of the womb?

Douay Rheims Bible
30:2 And Jacob being angry with her, answered: Am I as God, who hath deprived thee of the fruit of thy womb?

Noah Webster Bible
30:2 And Jacob's anger was kindled against Rachel; and he said, Am I in God's stead, who hath withheld from thee the fruit of the womb?

World English Bible
30:2 Jacob`s anger was kindled against Rachel, and he said, "Am I in God`s place, who has withheld from you the fruit of the womb?"

Young's Literal Translation
30:2 And Jacob`s anger burneth against Rachel, and he saith, `Am I in stead of God who hath withheld from thee the fruit of the womb?`

Modern Hebrew
ותאמר הנה אמתי
בלהה בא אליה ותלד
על־ברכי ואבנה
גם־אנכי ממנה׃

Paleo-Hebrew (Before 585 B.C.)
30:3

-
-
.

Hebrew Transliterated
30:3 VTh'aMUr HNH 'aMThY BLHH B'a 'aLYH VThLD 'yL-BUrKY V'aBNH GM-'aNKY MMNH.

Latin Vulgate
30:3 at illa habeo inquit famulam Balam ingredere ad eam ut pariat super genua mea et habeam ex ea filios

King James Version
30:3 And she said, Behold my maid Bilhah, go in unto her; and she shall bear upon my knees, that I may also have children by her.

American Standard Version
30:3 And she said, Behold, my maid Bilhah, go in unto her; that she may bear upon my knees, and I also may obtain children by her.

Bible in Basic English
30:3 Then she said, Here is my servant Bilhah, go in to her, so that she may have a child on my knees, and I may have a family by her.

Darby's English Translation
30:3 And she said, Behold, there is my maid, Bilhah: go in to her, in order that she may bear on my knees, and I may also be built up by her.

Douay Rheims Bible
30:3 But she said: I have here my servant Bala: go in unto her, that she may bear upon my knees, and I may have children by her.

Noah Webster Bible
30:3 And she said, Behold, my maid Bilhah, go in to her; and she shall bear upon my knees, that I may also have children by her.

World English Bible
30:3 She said, "Behold, my maid Bilhah. Go in to her, that she may bear on my knees, and I also may obtain children by her."

Young's Literal Translation
30:3 And she saith, `Lo, my handmaid Bilhah, go in unto her, and she doth bear on my knees, and I am built up, even I, from her;`

Modern Hebrew
ותתן־לו את־בלהה
שפחתה לאשה ויבא
אליה יעקב׃

Paleo-Hebrew (Before 585 B.C.)
30:4
- [image] [image] [image] [image] -

.

Hebrew Transliterated
30:4 VThThN-LV 'aTh-BLHH ShPhChThH L'aShH VYB'a 'aLYH Y'yQB.

Latin Vulgate
30:4 deditque illi Balam in coniugium quae

King James Version
30:4 And she gave him Bilhah her handmaid to wife: and Jacob went in unto her.

American Standard Version
30:4 And she gave him Bilhah her handmaid to wife: and Jacob went in unto her.

Bible in Basic English
30:4 So she gave him her servant Bilhah as a wife, and Jacob went in to her.

Darby's English Translation
30:4 And she gave him Bilhah her maidservant as wife, and Jacob went in to her.

Douay Rheims Bible
30:4 And she gave him Bala in marriage: who,

Noah Webster Bible
30:4 And she gave him Bilhah, her handmaid, for a wife: and Jacob went in to her.

World English Bible
30:4 She gave him Bilhah her handmaid as wife, and Jacob went in to her.

Young's Literal Translation
30:4 and she giveth to him Bilhah her maid-servant for a wife, and Jacob goeth in unto her;

Modern Hebrew
ותהר בלהה ותלד
ליעקב בן׃

Paleo-Hebrew (Before 585 B.C.)
30:5

.

Hebrew Transliterated
30:5 VThHUr BLHH VThLD LY'yQB BN.

Latin Vulgate
30:5 ingresso ad se viro concepit et peperit filium

King James Version
30:5 And Bilhah conceived, and bare Jacob a son.

American Standard Version
30:5 And Bilhah conceived, and bare Jacob a son.

Bible in Basic English
30:5 And Bilhah became with child, and gave birth to a son.

Darby's English Translation
30:5 And Bilhah conceived, and bore Jacob a son.

Douay Rheims Bible
30:5 When her husband had gone in unto her, conceived and bore a son.

Noah Webster Bible
30:5 And Bilhah conceived, and bore Jacob a son.

World English Bible
30:5 Bilhah conceived, and bore Jacob a son.

Young's Literal Translation
30:5 and Bilhah conceiveth, and beareth to Jacob a son,

Modern Hebrew
ותאמר רחל דנני
אלהים וגם שמע
בקלי ויתן־לי בן
על־כן קראה שמו
דן׃

Paleo-Hebrew (Before 585 B.C.)
30:6

-
-

.

Hebrew Transliterated
30:6 VTh'aMUr UrChL DNNY 'aLHYM VGM ShM'y BQLY VYThN-LY BN 'yL-KN QUr'aH ShMV DN.

Latin Vulgate
30:6 dixitque Rahel iudicavit mihi Dominus et exaudivit vocem meam dans mihi filium et idcirco appellavit nomen illius Dan

King James Version
30:6 And Rachel said, God hath judged me, and hath also heard my voice, and hath given me a son: therefore called she his name Dan.

American Standard Version
30:6 And Rachel said, God hath judged me, and hath also heard my voice, and hath given me a son: therefore called she his name Dan.

Bible in Basic English
30:6 Then Rachel said, God has been my judge, and has given ear to my voice, and has given me a son; so he was named Dan.

Darby's English Translation
30:6 And Rachel said, God has done me justice, and has also heard my voice, and given me a son; therefore she called his name Dan.

Douay Rheims Bible
30:6 And Rachel said: The Lord hath judged for me, and hath heard my voice, giving me a son, and therefore she called his name Dan.

Noah Webster Bible
30:6 And Rachel said, God hath judged me, and hath also heard my voice, and hath given me a son: therefore she called his name Dan.

World English Bible
30:6 Rachel said, "God has judged me, and has also heard my voice, and has given me a son." Therefore called she his name Dan.

Young's Literal Translation
30:6 and Rachel saith, `God hath decided for me, and also hath hearkened to my voice, and giveth to me a son;` therefore hath she called his name Dan.

Modern Hebrew
ותהר עוד ותלד
בלהה שפחת רחל בן
שני ליעקב׃

Paleo-Hebrew (Before 585 B.C.)
30:7

.

Hebrew Transliterated
30:7 VThHUr 'yVD VThLD BLHH ShPhChTh UrChL BN ShNY LY'yQB.

Latin Vulgate
30:7 rursumque Bala concipiens peperit alterum

King James Version
30:7 And Bilhah Rachel's maid conceived again, and bare Jacob a second son.

American Standard Version
30:7 And Bilhah Rachel`s handmaid conceived again, and bare Jacob a second son.

Bible in Basic English
30:7 And again Bilhah, Rachel's servant, was with child, and gave birth to a second son.

Darby's English Translation
30:7 And Bilhah Rachel`s maidservant again conceived, and bore Jacob a second son.

Douay Rheims Bible
30:7 And again Bala conceived and bore another,

Noah Webster Bible
30:7 And Bilhah, Rachel's maid, conceived again, and bore Jacob a second son.

World English Bible
30:7 Bilhah, Rachel`s handmaid, conceived again, and bore Jacob a second son.

Young's Literal Translation
30:7 And Bilhah, Rachel`s maid-servant, conceiveth again, and beareth a second son to Jacob,

Modern Hebrew
ותאמר רחל נפתולי
אלהים נפתלתי
עם־אחתי גם־יכלתי
ותקרא שמו נפתלי׃

Paleo-Hebrew (Before 585 B.C.)
30:8

-
-
.

Hebrew Transliterated
30:8 VTh'aMUr UrChL NPhThVLY 'aLHYM NPhThLThY 'yM-'aChThY GM-YKLThY VThQUr'a ShMV NPhThLY.

Latin Vulgate
30:8 pro quo ait Rahel conparavit me Deus cum sorore mea et invalui vocavitque eum Nepthalim

King James Version
30:8 And Rachel said, With great wrestlings have I wrestled with my sister, and I have prevailed: and she called his name Naphtali.

American Standard Version
30:8 And Rachel said, With mighty wrestlings have I wrestled with my sister, and have prevailed: and she called his name Naphtali.

Bible in Basic English
30:8 And Rachel said, I have had a great fight with my sister, and I have overcome her: and she gave the child the name Naphtali.

Darby's English Translation
30:8 And Rachel said, Wrestlings of God have I wrestled with my sister, and have prevailed; and she called his name Naphtali.

Douay Rheims Bible
30:8 For whom Rachel said: God hath compared me with my sister, and I have prevailed: and she called him Nephtali.

Noah Webster Bible
30:8 And Rachel said, With great wrestlings have I wrestled with my sister, and I have prevailed: and she called his name Naphtali.

World English Bible
30:8 Rachel said, "With mighty wrestlings have I wrestled with my sister, and have prevailed." She named him Naphtali.

Young's Literal Translation
30:8 and Rachel saith, `With wrestlings of God I have wrestled with my sister, yea, I have prevailed;` and she calleth his name Napthali.

Modern Hebrew
ותרא לאה כי עמדה
מלדת ותקח את־זלפה
שפחתה ותתן אתה
ליעקב לאשה׃

Paleo-Hebrew (Before 585 B.C.)
30:9

-

.

Hebrew Transliterated
30:9 VThUr'a L'aH KY 'yMDH MLDTh VThQCh 'aTh-ZLPhH ShPhChThH VThThN 'aThH LY'yQB L'aShH.

Latin Vulgate
30:9 sentiens Lia quod parere desisset Zelpham ancillam suam marito tradidit

King James Version
30:9 When Leah saw that she had left bearing, she took Zilpah her maid, and gave her Jacob to wife.

American Standard Version
30:9 When Leah saw that she had left off bearing, she took Zilpah her handmaid, and gave her to Jacob to wife.

Bible in Basic English
30:9 When it was clear to Leah that she would have no more children for a time, she gave Zilpah, her servant, to Jacob as a wife.

Darby's English Translation
30:9 And when Leah saw that she had ceased to bear, she took Zilpah her maidservant and gave her to Jacob as wife.

Douay Rheims Bible
30:9 Lia, perceiving that she had left off bearing, gave Zelpha her handmaid to her husband.

Noah Webster Bible
30:9 When Leah saw that she had left bearing, she took Zilpah, her maid, and gave her Jacob for a wife.

World English Bible
30:9 When Leah saw that she had finished bearing, she took Zilpah, her handmaid, and gave her to Jacob as a wife.

Young's Literal Translation
30:9 And Leah seeth that she hath ceased from bearing, and she taketh Zilpah her maid-servant, and giveth her to Jacob for a wife;

Modern Hebrew
ותלד זלפה שפחת
לאה ליעקב בן׃

Paleo-Hebrew (Before 585 B.C.)
30:10

.

Hebrew Transliterated
30:10 VThLD ZLPhH ShPhChTh L'aH LY'yQB BN.

Latin Vulgate
30:10 qua post conceptum edente filium

King James Version
30:10 And Zilpah Leah's maid bare Jacob a son.

American Standard Version
30:10 And Zilpah Leah`s handmaid bare Jacob a son.

Bible in Basic English
30:10 And Zilpah, Leah's servant, gave birth to a son.

Darby's English Translation
30:10 And Zilpah Leah`s maidservant bore Jacob a son.

Douay Rheims Bible
30:10 And when she had conceived and brought forth a son,

Noah Webster Bible
30:10 And Zilpah, Leah's maid, bore Jacob a son.

World English Bible
30:10 Zilpah, Leah`s handmaid, bore Jacob a son.

Young's Literal Translation
30:10 and Zilpah, Leah`s maid-servant, beareth to Jacob a son,

Modern Hebrew
ותאמר לאה בגד
ותקרא את־שמו גד׃

Paleo-Hebrew (Before 585 B.C.)
30:11

. -

Hebrew Transliterated
30:11 VTh'aMUr L'aH BGD VThQUr'a 'aTh-ShMV GD.

Latin Vulgate
30:11 dixit feliciter et idcirco vocavit nomen eius Gad

King James Version
30:11 And Leah said, A troop cometh: and she called his name Gad.

American Standard Version
30:11 And Leah said, Fortunate! and she called his name Gad.

Bible in Basic English
30:11 And Leah said, It has gone well for me: and she gave him the name Gad.

Darby's English Translation
30:11 And Leah said, Fortunately! and she called his name Gad.

Douay Rheims Bible
30:11 She said: Happily. And therefore called his name Gad.

Noah Webster Bible
30:11 And Leah said, A troop cometh: and she called his name Gad.

World English Bible
30:11 Leah said, "How fortunate!" She named him Gad.

Young's Literal Translation
30:11 and Leah saith, `A troop is coming;` and she calleth his name Gad.

Modern Hebrew
ותלד זלפה שפחת
לאה בן שני ליעקב׃

Paleo-Hebrew (Before 585 B.C.)
30:12

.

Hebrew Transliterated
30:12 VThLD ZLPhH ShPhChTh L'aH BN ShNY LY'yQB.

Latin Vulgate
30:12 peperit quoque Zelpha alterum

King James Version
30:12 And Zilpah Leah's maid bare Jacob a second son.

American Standard Version
30:12 And Zilpah Leah`s handmaid bare Jacob a second son.

Bible in Basic English
30:12 And Zilpah, Leah's servant, gave birth to a second son.

Darby's English Translation
30:12 And Zilpah Leah`s maidservant bore Jacob a second son.

Douay Rheims Bible
30:12 Zelpha also bore another.

Noah Webster Bible
30:12 And Zilpah, Leah's maid, bore Jacob a second son.

World English Bible
30:12 Zilpah, Leah`s handmaid, bore Jacob a second son.

Young's Literal Translation
30:12 And Zilpah, Leah`s maid-servant, beareth a second son to Jacob,

Modern Hebrew
ותאמר לאה באשרי
כי אשרוני בנות
ותקרא את־שמו אשר׃

Paleo-Hebrew (Before 585 B.C.)
30:13

-
.

Hebrew Transliterated
30:13 VTh'aMUr L'aH B'aShUrY KY 'aShUrVNY BNVTh VThQUr'a 'aTh-ShMV 'aShUr.

Latin Vulgate
30:13 dixitque Lia hoc pro beatitudine mea beatam quippe me dicent mulieres propterea appellavit eum Aser

King James Version
30:13 And Leah said, Happy am I, for the daughters will call me blessed: and she called his name Asher.

American Standard Version
30:13 And Leah said, Happy am I! for the daughters will call me happy: and she called his name Asher.

Bible in Basic English
30:13 And Leah said, Happy am I! and all women will give witness to my joy: and she gave him the name Asher.

Darby's English Translation
30:13 And Leah said, Happy am I; for the daughters will call me blessed! and she called his name Asher.

Douay Rheims Bible
30:13 And Lia said: This is for my happiness: for women will call me blessed. Therefore she called him Aser.

Noah Webster Bible
30:13 And Leah said, Happy am I, for the daughters will call me blessed: and she called his name Asher.

World English Bible
30:13 Leah said, "Happy am I, for the daughters will call me happy." She named him Asher.

Young's Literal Translation
30:13 and Leah saith, `Because of my happiness, for daughters have pronounced me happy;` and she calleth his name Asher.

Modern Hebrew
וילך ראובן בימי
קציר־חטים וימצא
דודאים בשדה ויבא
אתם אל־לאה אמו
ותאמר רחל אל־לאה
תני־נא לי מדודאי
בנך׃

Paleo-Hebrew (Before 585 B.C.)
30:14

-

-

-
-
.

Hebrew Transliterated
30:14 VYLK Ur'aVBN BYMY QTShYUr-ChTYM VYMTSh'a DVD'aYM BShDH VYB'a 'aThM 'aL-L'aH 'aMV VTh'aMUr UrChL 'aL-L'aH ThNY-N'a LY MDVD'aY BNK.

Latin Vulgate
30:14 egressus autem Ruben tempore messis triticeae in agro repperit mandragoras quos matri Liae detulit dixitque Rahel da mihi partem de mandragoris filii tui

King James Version
30:14 And Reuben went in the days of wheat harvest, and found mandrakes in the field, and brought them unto his mother Leah. Then Rachel said to Leah, Give me, I pray thee, of thy son's mandrakes.

American Standard Version
30:14 And Reuben went in the days of wheat harvest, and found mandrakes in the field, and brought them unto his mother Leah. Then Rachel said to Leah, Give me, I pray thee, of thy son`s mandrakes.

Bible in Basic English
30:14 Now at the time of the grain-cutting, Reuben saw some love-fruits in the field, and took them to his mother Leah. And Rachel said to her, Let me have some of your son's love-fruits.

Darby's English Translation
30:14 And Reuben went out in the days of wheat-harvest, and found mandrakes in the fields; and he brought them to his mother Leah. And Rachel said to Leah, Give me, I pray thee, of thy son`s mandrakes.

Douay Rheims Bible
30:14 And Ruben, going out in the time of the wheat harvest into the field, found mandrakes: which he brought to his mother Lia. And Rachel said: Give me part of thy son's mandrakes.

Noah Webster Bible
30:14 And Reuben went, in the days of wheat-harvest, and found mandrakes in the field, and brought them to his mother Leah. Then Rachel said to Leah, Give me, I pray thee, of thy son's mandrakes.

World English Bible
30:14 Reuben went in the days of wheat harvest, and found mandrakes in the field, and brought them to his mother, Leah. Then Rachel said to Leah, "Please give me some of your son`s mandrakes."

Young's Literal Translation
30:14 And Reuben goeth in the days of wheat-harvest, and findeth love-apples in the field, and bringeth them in unto Leah, his mother, and Rachel saith unto Leah, `Give to me, I pray thee, of the love-apples of thy son.`

Modern Hebrew
ותאמר לה המעט
קחתך את־אישי
ולקחת גם את־דודאי
בני ותאמר רחל לכן
ישכב עמך הלילה
תחת דודאי בנך׃

Paleo-Hebrew (Before 585 B.C.)
30:15

-
-

.

Hebrew Transliterated
30:15 VTh'aMUr LH HM'yT QChThK 'aTh-'aYShY VLQChTh GM 'aTh-DVD'aY BNY VTh'aMUr UrChL LKN YShKB 'yMK HLYLH ThChTh DVD'aY BNK.

Latin Vulgate
30:15 illa respondit parumne tibi videtur quod praeripueris maritum mihi nisi etiam mandragoras filii mei tuleris ait Rahel dormiat tecum hac nocte pro mandragoris filii tui

King James Version
30:15 And she said unto her, Is it a small matter that thou hast taken my husband? and wouldest thou take away my son's mandrakes also? And Rachel said, Therefore he shall lie with thee to night for thy son's mandrakes.

American Standard Version
30:15 And she said unto her, Is it a small matter that thou hast taken away my husband? and wouldest thou take away my son`s mandrakes also? And Rachel said, Therefore he shall lie with thee to-night for thy son`s mandrakes.

Bible in Basic English
30:15 But Leah said to her, Is it a small thing that you have taken my husband from me? and now would you take my son's love-fruits? Then Rachel said, You may have him tonight in exchange for your son's love-fruits.

Darby's English Translation
30:15 And she said to her, Is it too little that thou hast taken my husband, that thou wilt take my son`s mandrakes also? And Rachel said, Therefore he shall lie with thee to-night for thy son`s mandrakes.

Douay Rheims Bible
30:15 She answered: Dost thou think it a small matter, that thou hast taken my husband from me, unless thou take also my son's mandrakes? Rachel said: He shall sleep with thee this night, for thy son's mandrakes.

Noah Webster Bible
30:15 And she said to her, Is it a small matter that thou hast taken my husband? and wouldest thou take away my son's mandrakes also? And Rachel said, Therefore he shall lie with thee to-night for thy son's mandrakes.

World English Bible
30:15 She said to her, "Is it a small matter that you have taken away my husband? Would you take away my son`s mandrakes, also?" Rachel said, "Therefore he will lie with you tonight for your son`s mandrakes."

Young's Literal Translation
30:15 And she saith to her, `Is thy taking my husband a little thing, that thou hast taken also the love-apples of my son?` and Rachel saith, `Therefore doth he lie with thee to-night, for thy son`s love-apples.`

Modern Hebrew
ויבא יעקב מן־השדה
בערב ותצא לאה
לקראתו ותאמר אלי
תבוא כי שכר
שכרתיך בדודאי בני
וישכב עמה בלילה
הוא׃

Paleo-Hebrew (Before 585 B.C.)
30:16

-

.

Hebrew Transliterated
30:16 VYB'a Y'yQB MN-HShDH B'yUrB VThTSh'a L'aH LQUr'aThV VTh'aMUr 'aLY ThBV'a KY ShKUr ShKUrThYK BDVD'aY BNY VYShKB 'yMH BLYLH HV'a.

Latin Vulgate
30:16 redeuntique ad vesperam de agro Iacob egressa est in occursum Lia et ad me inquit intrabis quia mercede conduxi te pro mandragoris filii mei dormivit cum ea nocte illa

King James Version
30:16 And Jacob came out of the field in the evening, and Leah went out to meet him, and said, Thou must come in unto me; for surely I have hired thee with my son's mandrakes. And he lay with her that night.

American Standard Version
30:16 And Jacob came from the field in the evening, and Leah went out to meet him, and said, Thou must come in unto me; for I have surely hired thee with my son`s mandrakes. And he lay with her that night.

Bible in Basic English
30:16 In the evening, when Jacob came in from the field, Leah went out to him and said, Tonight you are to come to me, for I have given my son's love-fruits as a price for you. And he went in to her that night.

Darby's English Translation
30:16 And when Jacob came from the fields in the evening, Leah went out to meet him, and said, Thou must come in to me, for indeed I have hired thee with my son`s mandrakes. And he lay with her that night.

Douay Rheims Bible
30:16 And when Jacob returned at even from the field, Lia went out to meet him, and said: Thou shalt come in unto me, because I have hired thee for my son's mandrakes. And he slept with her that night.

Noah Webster Bible
30:16 And Jacob came from the field in the evening, and Leah went out to meet him, and said, Thou must come in to me; for surely I have hired thee with my son's mandrakes. And he lay with her that night.

World English Bible
30:16 Jacob came from the field in the evening, and Leah went out to meet him, and said, "You must come in to me; for I have surely hired you with my son`s mandrakes." He lay with her that night.

Young's Literal Translation
30:16 And Jacob cometh in from the field at evening; and Leah goeth to meet him, and saith, `Unto me dost thou come in, for hiring I have hired thee with my son`s love-apples;` and he lieth with her during that night.

Modern Hebrew
וישמע אלהים
אל־לאה ותהר ותלד
ליעקב בן חמישי׃

Paleo-Hebrew (Before 585 B.C.)
30:17

-

.

Hebrew Transliterated
30:17 VYShM'y 'aLHYM 'aL-L'aH VThHUr VThLD LY'yQB BN ChMYShY.

Latin Vulgate
30:17 et exaudivit Deus preces eius concepitque et peperit filium quintum

King James Version
30:17 And God hearkened unto Leah, and she conceived, and bare Jacob the fifth son.

American Standard Version
30:17 And God hearkened unto Leah, and she conceived, and bare Jacob a fifth son.

Bible in Basic English
30:17 And God gave ear to her and she became with child, and gave Jacob a fifth son.

Darby's English Translation
30:17 And God hearkened to Leah, and she conceived, and bore Jacob a fifth son.

Douay Rheims Bible
30:17 And God heard her prayers: and she conceived and bore the fifth son,

Noah Webster Bible
30:17 And God hearkened to Leah, and she conceived, and bore Jacob the fifth son.

World English Bible
30:17 God listened to Leah, and she conceived, and bore Jacob a fifth son.

Young's Literal Translation
30:17 And God hearkeneth unto Leah, and she conceiveth, and beareth to Jacob a son, a fifth,

Modern Hebrew
ותאמר לאה נתן
אלהים שכרי
אשר־נתתי שפחתי
לאישי ותקרא שמו
יששכר׃

Paleo-Hebrew (Before 585 B.C.)
30:18

-

.

Hebrew Transliterated
30:18 VTh'aMUr L'aH NThN 'aLHYM ShKUrY 'aShUr-NThThY ShPhChThY L'aYShY VThQUr'a ShMV YShShKUr.

Latin Vulgate
30:18 et ait dedit Deus mercedem mihi quia dedi ancillam meam viro meo appellavitque nomen illius Isachar

King James Version
30:18 And Leah said, God hath given me my hire, because I have given my maiden to my husband: and she called his name Issachar.

American Standard Version
30:18 And Leah said, God hath given me my hire, because I gave my handmaid to my husband: and she called his name Issachar.

Bible in Basic English
30:18 Then Leah said, God has made payment to me for giving my servant-girl to my husband: so she gave her son the name Issachar.

Darby's English Translation
30:18 And Leah said, God has given me my hire, because I have given my maidservant to my husband; and she called his name Issachar.

Douay Rheims Bible
30:18 And said: God hath given me a reward, because I gave my handmaid to my husband. And she called his name Issachar.

Noah Webster Bible
30:18 And Leah said, God hath given me my hire, because I have given my maiden to my husband: and she called his name Issachar.

World English Bible
30:18 Leah said, "God has given me my hire, because I gave my handmaid to my husband." She named him Issachar.

Young's Literal Translation
30:18 and Leah saith, `God hath given my hire, because I have given my maid-servant to my husband;` and she calleth his name Issachar.

Modern Hebrew
ותהר עוד לאה ותלד
בן־ששי ליעקב׃

Paleo-Hebrew (Before 585 B.C.)
30:19

. -

Hebrew Transliterated
30:19 VThHUr 'yVD L'aH VThLD BN-ShShY LY'yQB.

Latin Vulgate
30:19 rursum Lia concipiens peperit sextum filium

King James Version
30:19 And Leah conceived again, and bare Jacob the sixth son.

American Standard Version
30:19 And Leah conceived again, and bare a sixth son to Jacob.

Bible in Basic English
30:19 And again Leah became with child, and she gave Jacob a sixth son.

Darby's English Translation
30:19 And Leah again conceived, and bore Jacob a sixth son;

Douay Rheims Bible
30:19 And Lia conceived again, and bore the sixth son,

Noah Webster Bible
30:19 And Leah conceived again, and bore Jacob the sixth son.

World English Bible
30:19 Leah conceived again, and bore a sixth son to Jacob.

Young's Literal Translation
30:19 And conceive again doth Leah, and she beareth a sixth son to Jacob,

Modern Hebrew
ותאמר לאה זבדני
אלהים אתי זבד טוב
הפעם יזבלני אישי
כי־ילדתי לו ששה
בנים ותקרא את־שמו
זבלון׃

Paleo-Hebrew (Before 585 B.C.)
30:20

-

-
.

Hebrew Transliterated
30:20 VTh'aMUr L'aH ZBDNY 'aLHYM 'aThY ZBD TVB HPh'yM YZBLNY 'aYShY KY-YLDThY LV ShShH BNYM VThQUr'a 'aTh-ShMV ZBLVN.

Latin Vulgate
30:20 et ait ditavit me Deus dote bona etiam hac vice mecum erit maritus meus eo quod genuerim ei sex filios et idcirco appellavit nomen eius Zabulon

King James Version
30:20 And Leah said, God hath endued me with a good dowry; now will my husband dwell with me, because I have born him six sons: and she called his name Zebulun.

American Standard Version
30:20 And Leah said, God hath endowed me with a good dowry; now will my husband dwell with me, because I have borne him six sons: and she called his name Zebulun.

Bible in Basic English
30:20 And she said, God has given me a good bride-price; now at last will I have my husband living with me, for I have given him six sons: and she gave him the name Zebulun.

Darby's English Translation
30:20 and Leah said, God has endowed me with a good dowry; this time will my husband dwell with me, because I have borne him six sons. And she called his name Zebulun.

Douay Rheims Bible
30:20 And said: God hath endowed me with a good dowry: this turn also my husband will be with me, because I have borne him six sons: and therefore she called his name Zabulon.

Noah Webster Bible
30:20 And Leah said, God hath endowed me with a good dower; now will my husband dwell with me, because I have borne him six sons: and she called his name Zebulun.

World English Bible
30:20 Leah said, "God has endowed me with a good dowry. Now my husband will live with me, because I have borne him six sons." She named him Zebulun.

Young's Literal Translation
30:20 and Leah saith, `God hath endowed me -- a good dowry; this time doth my husband dwell with me, for I have borne to him six sons;` and she calleth his name Zebulun;

Modern Hebrew
ואחר ילדה בת
ותקרא את־שמה
דינה׃

Paleo-Hebrew (Before 585 B.C.)
30:21

. -

Hebrew Transliterated
30:21 V'aChUr YLDH BTh VThQUr'a 'aTh-ShMH DYNH.

Latin Vulgate
30:21 post quem peperit filiam nomine Dinam

King James Version
30:21 And afterwards she bare a daughter, and called her name Dinah.

American Standard Version
30:21 And afterwards she bare a daughter, and called her name Dinah.

Bible in Basic English
30:21 After that she had a daughter, to whom she gave the name Dinah.

Darby's English Translation
30:21 And afterwards she bore a daughter, and called her name Dinah.

Douay Rheims Bible
30:21 After whom she bore a daughter, named Diana.

Noah Webster Bible
30:21 And afterwards she bore a daughter, and called her name Dinah.

World English Bible
30:21 Afterwards, she bore a daughter, and named her Dinah.

Young's Literal Translation
30:21 and afterwards hath she born a daughter, and calleth her name Dinah.

Modern Hebrew
ויזכר אלהים
את־רחל וישמע אליה
אלהים ויפתח
את־רחמה׃

Paleo-Hebrew (Before 585 B.C.)
30:22

-

. -

Hebrew Transliterated
30:22 VYZKUr 'aLHYM 'aTh-UrChL VYShM'y 'aLYH 'aLHYM VYPhThCh 'aTh-UrChMH.

Latin Vulgate
30:22 recordatus quoque Dominus Rahelis exaudivit eam et aperuit vulvam illius

King James Version
30:22 And God remembered Rachel, and God hearkened to her, and opened her womb.

American Standard Version
30:22 And God remembered Rachel, and God hearkened to her, and opened her womb.

Bible in Basic English
30:22 Then God gave thought to Rachel, and hearing her prayer he made her fertile.

Darby's English Translation
30:22 And God remembered Rachel, and God listened to her, and opened her womb.

Douay Rheims Bible
30:22 The Lord also remembering Rachel, heard her, and opened her womb.

Noah Webster Bible
30:22 And God remembered Rachel, and God hearkened to her, and rendered her fruitful.

World English Bible
30:22 God remembered Rachel, and God listened to her, and opened her womb.

Young's Literal Translation
30:22 And God remembereth Rachel, and God hearkeneth unto her, and openeth her womb,

Modern Hebrew
ותהר ותלד בן
ותאמר אסף אלהים
את־חרפתי׃

Paleo-Hebrew (Before 585 B.C.)
30:23

. -

Hebrew Transliterated
30:23 VThHUr VThLD BN VTh'aMUr 'aSPh 'aLHYM 'aTh-ChUrPhThY.

Latin Vulgate
30:23 quae concepit et peperit filium dicens abstulit Deus obprobrium meum

King James Version
30:23 And she conceived, and bare a son; and said, God hath taken away my reproach:

American Standard Version
30:23 And she conceived, and bare a son: and said, God hath taken away my reproach:

Bible in Basic English
30:23 And she was with child, and gave birth to a son: and she said, God has taken away my shame.

Darby's English Translation
30:23 And she conceived, and bore a son, and said, God has taken away my reproach.

Douay Rheims Bible
30:23 And she conceived, and bore a son, saying: God hath taken my reproach.

Noah Webster Bible
30:23 And she conceived, and bore a son; and said, God hath taken away my reproach:

World English Bible
30:23 She conceived, bore a son, and said, "God has taken away my reproach.

Young's Literal Translation
30:23 and she conceiveth and beareth a son, and saith, `God hath gathered up my reproach;`

Modern Hebrew
ותקרא את־שמו יוסף
לאמר יסף יהוה לי
בן אחר׃

Paleo-Hebrew (Before 585 B.C.)
30:24
-

.

Hebrew Transliterated
30:24 VThQUr'a 'aTh-ShMV YVSPh L'aMUr YSPh YHVH LY BN 'aChUr.

Latin Vulgate
30:24 et vocavit nomen illius Ioseph dicens addat mihi Dominus filium alterum

King James Version
30:24 And she called his name Joseph; and said, The LORD shall add to me another son.

American Standard Version
30:24 and she called his name Joseph, saying, Jehovah add to me another son.

Bible in Basic English
30:24 And she gave him the name Joseph, saying, May the Lord give me another son.

Darby's English Translation
30:24 And she called his name Joseph; and said, Jehovah will add to me another son.

Douay Rheims Bible
30:24 And she called his name Joseph, saying: The Lord give me also another son.

Noah Webster Bible
30:24 And she called his name Joseph; and said, The LORD will add to me another son.

World English Bible
30:24 She named him Joseph, saying, "May Yahweh add another son to me."

Young's Literal Translation
30:24 and she calleth his name Joseph, saying, `Jehovah is adding to me another son.`

Modern Hebrew
ויהי כאשר ילדה
רחל את־יוסף ויאמר
יעקב אל־לבן שלחני
ואלכה אל־ מקומי
ולארצי׃

Paleo-Hebrew (Before 585 B.C.)
30:25

-
-

-
.

Hebrew Transliterated
30:25 VYHY K'aShUr YLDH UrChL 'aTh-YVSPh VY'aMUr Y'yQB 'aL-LBN ShLChNY V'aLKH 'aL- MQVMY VL'aUrTShY.

Latin Vulgate
30:25 nato autem Ioseph dixit Iacob socero suo dimitte me ut revertar in patriam et ad terram meam

King James Version
30:25 And it came to pass, when Rachel had born Joseph, that Jacob said unto Laban, Send me away, that I may go unto mine own place, and to my country.

American Standard Version
30:25 And it came to pass, when Rachel had borne Joseph, that Jacob said unto Laban, Send me away, that I may go unto mine own place, and to my country.

Bible in Basic English
30:25 Now after the birth of Joseph, Jacob said to Laban, Let me go away to my place and my country.

Darby's English Translation
30:25 And it came to pass when Rachel had borne Joseph, that Jacob said to Laban, Send me away, that I may go to my place and to my country.

Douay Rheims Bible
30:25 And when Joseph was born, Jacob said to his father in law: Send me away that I may return into my country, and to my land.

Noah Webster Bible
30:25 And it came to pass, when Rachel had borne Joseph, that Jacob said to Laban, Send me away, that I may go to my own place, and to my country.

World English Bible
30:25 It happened, when Rachel had borne Joseph, that Jacob said to Laban, "Send me away, that I may go to my own place, and to my country.

Young's Literal Translation
30:25 And it cometh to pass, when Rachel hath borne Joseph, that Jacob saith unto Laban, `Send me away, and I go unto my place, and to my land;

Modern Hebrew
תנה את־נשי
ואת־ילדי אשר
עבדתי אתך בהן
ואלכה כי אתה ידעת
את־ עבדתי אשר
עבדתיך׃

Paleo-Hebrew (Before 585 B.C.)
30:26
-
-

-

.

Hebrew Transliterated
30:26 ThNH 'aTh-NShY V'aTh-YLDY 'aShUr 'yBDThY 'aThK BHN V'aLKH KY 'aThH YD'yTh 'aTh- 'yBDThY 'aShUr 'yBDThYK.

Latin Vulgate
30:26 da mihi uxores et liberos meos pro quibus servivi tibi ut abeam tu nosti servitutem qua servivi tibi

King James Version
30:26 Give me my wives and my children, for whom I have served thee, and let me go: for thou knowest my service which I have done thee.

American Standard Version
30:26 Give me my wives and my children for whom I have served thee, and let me go: for thou knowest my service wherewith I have served thee.

Bible in Basic English
30:26 Give me my wives and my children, for whom I have been your servant, and let me go: for you have knowledge of all the work I have done for you.

Darby's English Translation
30:26 Give me my wives for whom I have served thee, and my children; that I may go away, for thou knowest my service which I have served thee.

Douay Rheims Bible
30:26 Give me my wives, and my children, for whom I have served thee, that I may depart: thou knowest the service that I have rendered thee.

Noah Webster Bible
30:26 Give me my wives and my children, for whom I have served thee, and let me go: for thou knowest my service which I have done thee.

World English Bible
30:26 Give me my wives and my children for whom I have served you, and let me go: for you know my service with which I have served you."

Young's Literal Translation
30:26 give up my wives and my children, for whom I have served thee, and I go; for thou -- thou hast known my service which I have served thee.`

Modern Hebrew
ויאמר אליו לבן
אם־נא מצאתי חן
בעיניך נחשתי
ויברכני יהוה
בגללך׃

Paleo-Hebrew (Before 585 B.C.)
30:27

-

.

Hebrew Transliterated
30:27 VY'aMUr 'aLYV LBN 'aM-N'a MTSh'aThY ChN B'yYNYK NChShThY VYBUrKNY YHVH BGLLK.

Latin Vulgate
30:27 ait ei Laban inveniam gratiam in conspectu tuo experimento didici quod benedixerit mihi Deus propter te

King James Version
30:27 And Laban said unto him, I pray thee, if I have found favour in thine eyes, tarry: for I have learned by experience that the LORD hath blessed me for thy sake.

American Standard Version
30:27 And Laban said unto him, If now I have found favor in thine eyes, tarry: for I have divined that Jehovah hath blessed me for thy sake.

Bible in Basic English
30:27 And Laban said, If you will let me say so, do not go away; for I have seen by the signs that the Lord has been good to me because of you.

Darby's English Translation
30:27 And Laban said to him, I pray thee, if I have found favour in thine eyes -- I have discovered that Jehovah has blessed me for thy sake.

Douay Rheims Bible
30:27 Laban said to him: Let me find favour in thy sight: I have learned by experience, that God hath blessed me for thy sake.

Noah Webster Bible
30:27 And Laban said to him, I pray thee, if I have found favor in thine eyes, tarry: for I have learned by experience, that the LORD hath blessed me for thy sake.

World English Bible
30:27 Laban said to him, "If now I have found favor in your eyes, stay here, for I have divined that Yahweh has blessed me for your sake."

Young's Literal Translation
30:27 And Laban saith unto him, `If, I pray thee, I have found grace in thine eyes -- I have observed diligently that Jehovah doth bless me for thy sake.`

Modern Hebrew
ויאמר נקבה שכרך
עלי ואתנה׃

Paleo-Hebrew (Before 585 B.C.)
30:28

.

Hebrew Transliterated
30:28 VY'aMUr NQBH ShKUrK 'yLY V'aThNH.

Latin Vulgate
30:28 constitue mercedem tuam quam dem tibi

King James Version
30:28 And he said, Appoint me thy wages, and I will give it.

American Standard Version
30:28 And he said, Appoint me thy wages, and I will give it.

Bible in Basic English
30:28 Say then what your payment is to be and I will give it.

Darby's English Translation
30:28 And he said, Appoint to me thy wages, and I will give it.

Douay Rheims Bible
30:28 Appoint thy wages which I shall give thee.

Noah Webster Bible
30:28 And he said, Appoint me thy wages, and I will give it.

World English Bible
30:28 He said, "Appoint me your wages, and I will give it."

Young's Literal Translation
30:28 He saith also, `Define thy hire to me, and I give.`

Modern Hebrew
ויאמר אליו אתה
ידעת את אשר
עבדתיך ואת
אשר־היה מקנך אתי׃

Paleo-Hebrew (Before 585 B.C.)
30:29

-
.

Hebrew Transliterated
30:29 VY'aMUr 'aLYV 'aThH YD'yTh 'aTh 'aShUr 'yBDThYK V'aTh 'aShUr-HYH MQNK 'aThY.

Latin Vulgate
30:29 at ille respondit tu nosti quomodo servierim tibi et quanta in manibus meis fuerit possessio tua

King James Version
30:29 And he said unto him, Thou knowest how I have served thee, and how thy cattle was with me.

American Standard Version
30:29 And he said unto him, Thou knowest how I have served thee, and how thy cattle have fared with me.

Bible in Basic English
30:29 Then Jacob said, You have seen what I have done for you, and how your cattle have done well under my care.

Darby's English Translation
30:29 And he said to him, Thou knowest how I have served thee, and what thy cattle has become with me.

Douay Rheims Bible
30:29 But he answered: Thou knowest how I have served thee, and how great thy possession hath been in my hands.

Noah Webster Bible
30:29 And he said to him, Thou knowest how I have served thee, and how thy cattle were with me.

World English Bible
30:29 He said to him, "You know how I have served you, and how your cattle have fared with me.

Young's Literal Translation
30:29 And he saith unto him, `Thou -- thou hast known that which I have served thee in, and that which thy substance was with me;

Modern Hebrew
כי מעט אשר־היה לך
לפני ויפרץ לרב
ויברך יהוה אתך
לרגלי ועתה מתי
אעשה גם־אנכי
לביתי׃

Paleo-Hebrew (Before 585 B.C.)
30:30

-

. -

Hebrew Transliterated
30:30 KY M'yT 'aShUr-HYH LK LPhNY VYPhUrTSh LUrB VYBUrK YHVH 'aThK LUrGLY V'yThH MThY 'a'yShH GM-'aNKY LBYThY.

Latin Vulgate
30:30 modicum habuisti antequam venirem et nunc dives effectus es benedixitque tibi Dominus ad introitum meum iustum est igitur ut aliquando provideam etiam domui meae

King James Version
30:30 For it was little which thou hadst before I came, and it is now increased unto a multitude; and the LORD hath blessed thee since my coming: and now when shall I provide for mine own house also?

American Standard Version
30:30 For it was little which thou hadst before I came, and it hath increased unto a multitude; and Jehovah hath blessed thee whithersoever I turned: and now when shall I provide for mine own house also?

Bible in Basic English
30:30 For before I came you had little, and it has been greatly increased; and the Lord has given you a blessing in everything I have done; but when am I to do something for my family?

Darby's English Translation
30:30 For it was little that thou hadst before me, and it is increased to a multitude, and Jehovah has blessed thee from the time I came; and now, when shall I also provide for my house?

Douay Rheims Bible
30:30 Thou hadst but little before I came to thee, and now thou art become rich: and the Lord hath blessed thee at my coming. It is reasonable therefore that I should now provide also for my own house.

Noah Webster Bible
30:30 For it was little which thou hadst before I came, and it is now increased to a multitude; and the LORD hath blessed thee since my coming: and now when shall I provide for my own house also?

World English Bible
30:30 For it was little which you had before I came, and it has increased to a multitude. Yahweh has blessed you wherever I turned. Now when will I provide for my own house also?"

Young's Literal Translation
30:30 for it is little which thou hast had at my appearance, and it breaketh forth into a multitude, and Jehovah blesseth thee at my coming; and now, when do I make, I also, for mine own house?`

Modern Hebrew
ויאמר מה אתן־לך
ויאמר יעקב
לא־תתן־לי מאומה
אם־תעשה־לי הדבר
הזה אשובה ארעה
צאנך אשמר׃

Paleo-Hebrew (Before 585 B.C.)
30:31

-
- [image] [image] [image] -
- [image] [image] [image] [image] -

.

Hebrew Transliterated
30:31 VY'aMUr MH 'aThN-LK VY'aMUr Y'yQB L'a-ThThN-LY M'aVMH 'aM-Th'yShH-LY HDBUr HZH 'aShVBH 'aUr'yH TSh'aNK 'aShMUr.

Latin Vulgate
30:31 dixitque Laban quid dabo tibi at ille ait nihil volo sed si feceris quod postulo iterum pascam et custodiam pecora tua

King James Version
30:31 And he said, What shall I give thee? And Jacob said, Thou shalt not give me any thing: if thou wilt do this thing for me, I will again feed and keep thy flock:

American Standard Version
30:31 And he said, What shall I give thee? And Jacob said, Thou shalt not give me aught: if thou wilt do this thing for me, I will again feed thy flock and keep it.

Bible in Basic English
30:31 And Laban said, What am I to give you? And Jacob said, Do not give me anything; but I will again take up the care of your flock if you will only do this for me:

Darby's English Translation
30:31 And he said, What shall I give thee? And Jacob said, Thou shalt not give me anything. If thou doest this for me, I will again feed and keep thy flock:

Douay Rheims Bible
30:31 And Laban said: What shall I give thee? But he said: I require nothing: but if thou wilt do what I demand, I will feed, and keep thy sheep again.

Noah Webster Bible
30:31 And he said, What shall I give thee? And Jacob said, Thou shalt not give me any thing; if thou wilt do this thing for me, I will again feed and keep thy flock:

World English Bible
30:31 He said, "What shall I give you?" Jacob said, "You shall not give me anything. If you will do this thing for me, I will again feed your flock and keep it.

Young's Literal Translation
30:31 And he saith, `What do I give to thee?` And Jacob saith, `Thou dost not give me anything; if thou do for me this thing, I turn back; I have delight; thy flock I watch;

Modern Hebrew
אעבר בכל־צאנך
היום הסר משם
כל־שה נקד וטלוא
וכל־שה־חום בכשבים
וטלוא ונקד בעזים
והיה שכרי׃

Paleo-Hebrew (Before 585 B.C.)
30:32
-

-

- [image] [image] -

.

Hebrew Transliterated
30:32 'a'yBUr BKL-TSh'aNK HYVM HSUr MShM KL-ShH NQD VTLV'a VKL-ShH-ChVM BKShBYM VTLV'a VNQD B'yZYM VHYH ShKUrY.

Latin Vulgate
30:32 gyra omnes greges tuos et separa cunctas oves varias et sparso vellere et quodcumque furvum et maculosum variumque fuerit tam in ovibus quam in capris erit merces mea

King James Version
30:32 I will pass through all thy flock to day, removing from thence all the speckled and spotted cattle, and all the brown cattle among the sheep, and the spotted and speckled among the goats: and of such shall be my hire.

American Standard Version
30:32 I will pass through all thy flock to-day, removing from thence every speckled and spotted one, and every black one among the sheep, and the spotted and speckled among the goats: and of such shall be my hire.

Bible in Basic English
30:32 Let me go through all your flock today, taking out from among them all the sheep which are marked or coloured or black, and all the marked or coloured goats: these will be my payment.

Darby's English Translation
30:32 I will pass through all thy flock to-day, to remove thence all the speckled and spotted sheep, and all the brown lambs, and the spotted and speckled among the goats; and that shall be my hire.

Douay Rheims Bible
30:32 Go round through all thy flocks, and separate all the sheep of divers colours, and speckled: and all that is brown and spotted, and of divers colours, as well among the sheep, as among the goats, shall be my wages.

Noah Webster Bible
30:32 I will pass through all thy flock to-day, removing from thence all the speckled and spotted cattle, and all the brown cattle among the sheep, and the spotted and speckled among the goats: and of such shall be my hire.

World English Bible
30:32 I will pass through all your flock today, removing from there every speckled and spotted one, and every black one among the sheep, and the spotted and speckled among the goats. This will be my hire.

Young's Literal Translation
30:32 I pass through all thy flock to-day to turn aside from thence every sheep speckled and spotted, and every brown sheep among the lambs, and speckled and spotted among the goats -- and it hath been my hire;

Modern Hebrew
וענתה־בי צדקתי
ביום מחר כי־תבוא
על־שכרי לפניך כל
אשר־איננו נקד
וטלוא בעזים וחום
בכשבים גנוב הוא
אתי׃

Paleo-Hebrew (Before 585 B.C.)
30:33
-

- [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
30:33 V'yNThH-BY TShDQThY BYVM MChUr KY-ThBV'a 'yL-ShKUrY LPhNYK KL 'aShUr-'aYNNV NQD VTLV'a B'yZYM VChVM BKShBYM GNVB HV'a 'aThY.

Latin Vulgate
30:33 respondebitque mihi cras iustitia mea quando placiti tempus advenerit coram te et omnia quae non fuerint varia et maculosa et furva tam in ovibus quam in capris furti me arguent

King James Version
30:33 So shall my righteousness answer for me in time to come, when it shall come for my hire before thy face: every one that is not speckled and spotted among the goats, and brown among the sheep, that shall be counted stolen with me.

American Standard Version
30:33 So shall my righteousness answer for me hereafter, when thou shalt come concerning my hire that is before thee: every one that is not speckled and spotted among the goats, and black among the sheep, that if found with me, shall be counted stolen.

Bible in Basic English
30:33 And so you will be able to put my honour to the test in time to come; if you see among my flocks any goats which are not marked or coloured, or any sheep which is not black, you may take me for a thief.

Darby's English Translation
30:33 And my righteousness shall answer for me hereafter, when thou comest about my hire, before thy face: all that is not speckled and spotted among the goats, and brown among the lambs, let that be stolen with me.

Douay Rheims Bible
30:33 And my justice shall answer for me to morrow before thee when the time of the bargain shall come: and all that is not of divers colours, and spotted, and brown, as well among the sheep as among the goats, shall accuse me of theft.

Noah Webster Bible
30:33 So shall my righteousness answer for me in time to come, when it shall come for my hire before thy face: every one that is not speckled and spotted among the goats, and brown among the sheep, that shall be accounted stolen with me.

World English Bible
30:33 So my righteousness will answer for me hereafter, when you come concerning my hire that is before you. Everyone that is not speckled and spotted among the goats, and black among the sheep, that might be with me, will be counted stolen."

Young's Literal Translation
30:33 and my righteousness hath answered for me in the day to come, when it cometh in for my hire before thy face; -- every one which is not speckled and spotted among my goats, and brown among my lambs -- it is stolen with me.`

Modern Hebrew
ויאמר לבן הן לו
יהי כדברך׃

Paleo-Hebrew (Before 585 B.C.)
30:34

.

Hebrew Transliterated
30:34 VY'aMUr LBN HN LV YHY KDBUrK.

Latin Vulgate
30:34 dixit Laban gratum habeo quod petis

King James Version
30:34 And Laban said, Behold, I would it might be according to thy word.

American Standard Version
30:34 And Laban said, Behold, I would it might be according to thy word.

Bible in Basic English
30:34 And Laban said, Let it be as you say.

Darby's English Translation
30:34 And Laban said, Well, let it be according to thy word.

Douay Rheims Bible
30:34 And Laban said: I like well what thou demandest.

Noah Webster Bible
30:34 And Laban said, Behold, I would it might be according to thy word.

World English Bible
30:34 Laban said, "Behold, I desire it to be according to your word."

Young's Literal Translation
30:34 And Laban saith, `Lo, O that it were according to thy word;`

Modern Hebrew
ויסר ביום ההוא
את־התישים העקדים
והטלאים ואת
כל־העזים הנקדות
והטלאת כל אשר־לבן
בו וכל־חום בכשבים
ויתן ביד־בניו׃

Paleo-Hebrew (Before 585 B.C.)
30:35

-

-

-
-

. -

Hebrew Transliterated
30:35 VYSUr BYVM HHV'a 'aTh-HThYShYM H'yQDYM VHTL'aYM V'aTh KL-H'yZYM HNQDVTh VHTL'aTh KL 'aShUr-LBN BV VKL-ChVM BKShBYM VYThN BYD-BNYV.

Latin Vulgate
30:35 et separavit in die illo capras et oves hircos et arietes varios atque maculosos cunctum autem gregem unicolorem id est albi et nigri velleris tradidit in manu filiorum suorum

King James Version
30:35 And he removed that day the he goats that were ringstraked and spotted, and all the she goats that were speckled and spotted, and every one that had some white in it, and all the brown among the sheep, and gave them into the hand of his sons.

American Standard Version
30:35 And he removed that day the he-goats that were ringstreaked and spotted, and all the she-goats that were speckled and spotted, every one that had white in it, and all the black ones among the sheep, and gave them into the hand of his sons;

Bible in Basic English
30:35 So that day he took all the he-goats which were banded or coloured, and all the she-goats which were marked or coloured or had white marks, and all the black sheep, and gave them into the care of his sons;

Darby's English Translation
30:35 And he removed that day the he-goats that were ringstraked and spotted, and all the she-goats that were speckled and spotted, every one that had white in it, and all the brown among the lambs, and gave them into the hand of his sons.

Douay Rheims Bible
30:35 And he separated the name day the she goats, and the sheep, and the he goats, and the rams of divers colours, and spotted: and all the flock of one colour, that is, of white and black fleece, he delivered into the hands of his sons.

Noah Webster Bible
30:35 And he removed that day the he-goats that were ring-streaked and spotted, and all the she-goats that were speckled and spotted; every one that had some white in it, and all the brown among the sheep, and gave them into the hands of his sons.

World English Bible
30:35 That day, he removed the male goats that were streaked and spotted, and all the female goats that were speckled and spotted, every one that had white in it, and all the black ones among the sheep, and gave them into the hand of his sons.

Young's Literal Translation
30:35 and he turneth aside during that day the ring-straked and the spotted he-goats, and all the speckled and the spotted she-goats, every one that hath white in it, and every brown one among the lambs, and he giveth into the hand of his sons,

Modern Hebrew
וישם דרך שלשת
ימים בינו ובין
יעקב ויעקב רעה
את־צאן לבן
הנותרת׃

Paleo-Hebrew (Before 585 B.C.)
30:36

-
.

Hebrew Transliterated
30:36 VYShM DUrK ShLShTh YMYM BYNV VBYN Y'yQB VY'yQB Ur'yH 'aTh-TSh'aN LBN HNVThUrTh.

Latin Vulgate
30:36 et posuit spatium itineris inter se et generum dierum trium qui pascebat reliquos greges eius

King James Version
30:36 And he set three days' journey betwixt himself and Jacob: and Jacob fed the rest of Laban's flocks.

American Standard Version
30:36 and he set three days` journey betwixt himself and Jacob: and Jacob fed the rest of Laban`s flocks.

Bible in Basic English
30:36 And sent them three days' journey away: and Jacob took care of the rest of Laban's flock.

Darby's English Translation
30:36 And he put three days` journey between himself and Jacob. And Jacob fed the rest of Laban`s flock.

Douay Rheims Bible
30:36 And he set the space of three days' journey betwixt himself and his son in law, who fed the rest of his flock.

Noah Webster Bible
30:36 And he set three days' journey between himself and Jacob: and Jacob fed the rest of Laban's flocks.

World English Bible
30:36 He set three days` journey between himself and Jacob, and Jacob fed the rest of Laban`s flocks.

Young's Literal Translation
30:36 and setteth a journey of three days between himself and Jacob; and Jacob is feeding the rest of the flock of Laban.

Modern Hebrew
ויקח־לו יעקב מקל
לבנה לח ולוז
וערמון ויפצל בהן
פצלות לבנות מחשף
הלבן אשר
על־המקלות׃

Paleo-Hebrew (Before 585 B.C.)
30:37
-

. -

Hebrew Transliterated
30:37 VYQCh-LV Y'yQB MQL LBNH LCh VLVZ V'yUrMVN VYPhTShL BHN PhTShLVTh LBNVTh MChShPh HLBN 'aShUr 'yL-HMQLVTh.

Latin Vulgate
30:37 tollens ergo Iacob virgas populeas virides et amigdalinas et ex platanis ex parte decorticavit eas detractisque corticibus in his quae spoliata fuerant candor apparuit illa vero quae integra erant viridia permanserunt atque in hunc modum color effectus est varius

King James Version
30:37 And Jacob took him rods of green poplar, and of the hazel and chesnut tree; and pilled white strakes in them, and made the white appear which was in the rods.

American Standard Version
30:37 And Jacob took him rods of fresh poplar, and of the almond and of the plane-tree. And peeled white streaks in them, and made the white appear which was in the rods.

Bible in Basic English
30:37 Then Jacob took young branches of trees, cutting off the skin so that the white wood was seen in bands.

Darby's English Translation
30:37 And Jacob took fresh rods of white poplar, almond-tree, and maple; and peeled off white stripes in them, uncovering the white which was on the rods.

Douay Rheims Bible
30:37 And Jacob took green robs of poplar, and of almond, and of place trees, and pilled them in part: so when the bark was taken off, in the parts that were pilled, there appeared whiteness: but the parts that were whole remained green: and by this means the colour was divers.

Noah Webster Bible
30:37 And Jacob took to him rods of green poplar, and of the hazel and chesnut-tree; and peeled white streaks in them, and made the white appear which was in the rods.

World English Bible
30:37 Jacob took to himself rods of fresh poplar, almond, plane-tree, peeled white streaks in them, and made the white appear which was in the rods.

Young's Literal Translation
30:37 And Jacob taketh to himself a rod of fresh poplar, and of the hazel and chesnut, and doth peel in them white peelings, making bare the white that is on the rods,

Modern Hebrew
ויצג את־המקלות
אשר פצל ברהטים
בשקתות המים אשר
תבאן הצאן לשתות
לנכח הצאן ויחמנה
בבאן לשתות׃

Paleo-Hebrew (Before 585 B.C.)
30:38
-

.

Hebrew Transliterated
30:38 VYTShG 'aTh-HMQLVTh 'aShUr PhTShL BUrHTYM BShQThVTh HMYM 'aShUr ThB'aN HTSh'aN LShThVTh LNKCh HTSh'aN VYChMNH BB'aN LShThVTh.

Latin Vulgate
30:38 posuitque eas in canalibus ubi effundebatur aqua ut cum venissent greges ad bibendum ante oculos haberent virgas et in aspectu earum conciperent

King James Version
30:38 And he set the rods which he had pilled before the flocks in the gutters in the watering troughs when the flocks came to drink, that they should conceive when they came to drink.

American Standard Version
30:38 And he set the rods which he had peeled over against the flocks in the gutters in the watering-troughs where the flocks came to drink; and they conceived when they came to drink.

Bible in Basic English
30:38 And he put the banded sticks in the drinking-places where the flock came to get water; and they became with young when they came to the water.

Darby's English Translation
30:38 And he set the rods which he had peeled before the flock, in the troughs at the watering-places where the flock came to drink, and they were ardent when they came to drink.

Douay Rheims Bible
30:38 And he put them in the troughs, where the water was poured out: that when the flocks should come to drink, they might have the rods before their eyes, and in the sight of them might conceive.

Noah Webster Bible
30:38 And he set the rods, which he had peeled, before the flocks in the gutters in the watering-troughs, when the flocks came to drink, that they should conceive when they came to drink.

World English Bible
30:38 He set the rods which he had peeled opposite the flocks in the gutters in the watering-troughs where the flocks came to drink. They conceived when they came to drink.

Young's Literal Translation
30:38 and setteth up the rods which he hath peeled in the gutters in the watering troughs (when the flock cometh in to drink), over-against the flock, that they may conceive in their coming in to drink;

Modern Hebrew
ויחמו הצאן
אל־המקלות ותלדן
הצאן עקדים נקדים
וטלאים׃

Paleo-Hebrew (Before 585 B.C.)
30:39

-

.

Hebrew Transliterated
30:39 VYChMV HTSh'aN 'aL-HMQLVTh VThLDN HTSh'aN 'yQDYM NQDYM VTL'aYM.

Latin Vulgate
30:39 factumque est ut in ipso calore coitus oves intuerentur virgas et parerent maculosa et varia et diverso colore respersa

King James Version
30:39 And the flocks conceived before the rods, and brought forth cattle ringstraked, speckled, and spotted.

American Standard Version
30:39 And the flocks conceived before the rods, and the flocks brought forth ringstreaked, speckled, and spotted.

Bible in Basic English
30:39 And because of this, the flock gave birth to young which were marked with bands of colour.

Darby's English Translation
30:39 And the flock was ardent before the rods; and the flock brought forth ringstraked, speckled, and spotted.

Douay Rheims Bible
30:39 And it came to pass that in the very heat of coition, the sheep beheld the rods, and brought forth spotted, and of divers colours, and speckled.

Noah Webster Bible
30:39 And the flocks conceived before the rods, and brought forth cattle ring-streaked, speckled, and spotted.

World English Bible
30:39 The flocks conceived before the rods, and the flocks brought forth streaked, speckled, and spotted.

Young's Literal Translation
30:39 and the flocks conceive at the rods, and the flock beareth ring-straked, speckled, and spotted ones.

Modern Hebrew
והכשבים הפריד
יעקב ויתן פני
הצאן אל־עקד
וכל־חום בצאן לבן
וישת־לו עדרים
לבדו ולא שתם
על־צאן לבן׃

Paleo-Hebrew (Before 585 B.C.)
30:40

- [image] [image] [image] [image] [image] [image] -

-

-
.

Hebrew Transliterated
30:40 VHKShBYM HPhUrYD Y'yQB VYThN PhNY HTSh'aN 'aL-'yQD VKL-ChVM BTSh'aN LBN VYShTh-LV 'yDUrYM LBDV VL'a ShThM 'yL-TSh'aN LBN.

Latin Vulgate
30:40 divisitque gregem Iacob et posuit virgas ante oculos arietum erant autem alba quaeque et nigra Laban cetera vero Iacob separatis inter se gregibus

King James Version
30:40 And Jacob did separate the lambs, and set the faces of the flocks toward the ringstraked, and all the brown in the flock of Laban; and he put his own flocks by themselves, and put them not unto Laban's cattle.

American Standard Version
30:40 And Jacob separated the lambs, and set the faces of the flocks toward the ringstreaked and all the black in the flock of Laban: and he put his own droves apart, and put them not unto Laban`s flock.

Bible in Basic English
30:40 These lambs Jacob kept separate; and he put his flock in a place by themselves and not with Laban's flock.

Darby's English Translation
30:40 And Jacob separated the lambs, and set the faces of the flock toward the ringstraked, and all the brown in the flock of Laban; and he made himself separate flocks, and did not put them with Laban`s flock.

Douay Rheims Bible
30:40 And Jacob separated the flock, and put the rods in the troughs before the eyes of the rams: and all the white and the black were Laban's: and the rest were Jacob's, when the flocks were separated one from the other.

Noah Webster Bible
30:40 And Jacob separated the lambs, and set the faces of the flocks towards the ring-streaked, and all the brown in the flock of Laban: and he put his own flocks by themselves, and put them not with Laban's cattle.

World English Bible
30:40 Jacob separated the lambs, and set the faces of the flocks toward the streaked and all the black in the flock of Laban: and he put his own droves apart, and didn`t put them into Laban`s flock.

Young's Literal Translation
30:40 And the lambs hath Jacob parted, and he putteth the face of the flock towards the ring-straked, also all the brown in the flock of Laban, and he setteth his own droves by themselves, and hath not set them near Laban`s flock.

Modern Hebrew
והיה בכל־יחם הצאן
המקשרות ושם יעקב
את־המקלות לעיני
הצאן ברהטים
ליחמנה במקלות׃

Paleo-Hebrew (Before 585 B.C.)
30:41
-

-

.

Hebrew Transliterated
30:41 VHYH BKL-YChM HTSh'aN HMQShUrVTh VShM Y'yQB 'aTh-HMQLVTh L'yYNY HTSh'aN BUrHTYM LYChMNH BMQLVTh.

Latin Vulgate
30:41 igitur quando primo tempore ascendebantur oves ponebat Iacob virgas in canalibus aquarum ante oculos arietum et ovium ut in earum contemplatione conciperent

King James Version
30:41 And it came to pass, whensoever the stronger cattle did conceive, that Jacob laid the rods before the eyes of the cattle in the gutters, that they might conceive among the rods.

American Standard Version
30:41 And it came to pass, whensoever the stronger of the flock did conceive, that Jacob laid the rods before the eyes of the flock in the gutters, that they might conceive among the rods;

Bible in Basic English
30:41 And whenever the stronger ones of the flock became with young, Jacob put the sticks in front of them in the drinking-places, so that they might become with young when they saw the sticks.

Darby's English Translation
30:41 And it came to pass whensoever the strong cattle were ardent, that Jacob laid the rods before the eyes of the flock in the gutters, that they might become ardent among the rods;

Douay Rheims Bible
30:41 So when the ewes went first to ram, Jacob put the rods in the roughs of water before the eyes of the rams, and of the ewes, that they might conceive while they were looking upon them:

Noah Webster Bible
30:41 And it came to pass, whenever the stronger cattle conceived, that Jacob laid the rods before the eyes of the cattle in the gutters, that they might conceive among the rods.

World English Bible
30:41 It happened, whenever the stronger of the flock conceived, that Jacob laid the rods before the eyes of the flock in the gutters, that they might conceive among the rods;

Young's Literal Translation
30:41 And it hath come to pass whenever the strong ones of the flock conceive, that Jacob set the rods before the eyes of the flock in the gutters, to cause them to conceive by the rods,

Modern Hebrew
ובהעטיף הצאן לא
ישים והיה העטפים
ללבן והקשרים
ליעקב׃

Paleo-Hebrew (Before 585 B.C.)
30:42

.

Hebrew Transliterated
30:42 VBH'yTYPh HTSh'aN L'a YShYM VHYH H'yTPhYM LLBN VHQShUrYM LY'yQB.

Latin Vulgate
30:42 quando vero serotina admissura erat et conceptus extremus non ponebat eas factaque sunt ea quae erant serotina Laban et quae primi temporis Iacob

King James Version
30:42 But when the cattle were feeble, he put them not in: so the feebler were Laban's, and the stronger Jacob's.

American Standard Version
30:42 but when the flock were feeble, he put them not in: so the feebler were Laban`s, and the stronger Jacob`s.

Bible in Basic English
30:42 But when the flocks were feeble, he did not put the sticks before them; so that the feebler flocks were Laban's and the stronger were Jacob's.

Darby's English Translation
30:42 but when the sheep were feeble, he put them not in; so the feeble were Laban`s, and the strong Jacob`s.

Douay Rheims Bible
30:42 But when the latter coming was, and the last conceiving, he did not put them. And those that were late ward, become Laban's: and they of the first time, Jacob's.

Noah Webster Bible
30:42 But when the cattle were feeble, he put them not in: so the feebler were Laban's, and the stronger Jacob's.

World English Bible
30:42 but when the flock were feeble, he didn`t put them in. So the feebler were Laban`s, and the stronger Jacob`s.

Young's Literal Translation
30:42 and when the flock is feeble, he doth not set them; and the feeble ones have been Laban`s, and the strong ones Jacob`s.

Modern Hebrew
ויפרץ האיש מאד
מאד ויהי־לו צאן
רבות ושפחות
ועבדים וגמלים
וחמרים׃

Paleo-Hebrew (Before 585 B.C.)
30:43

-

.

Hebrew Transliterated
30:43 VYPhUrTSh H'aYSh M'aD M'aD VYHY-LV TSh'aN UrBVTh VShPhChVTh V'yBDYM VGMLYM VChMUrYM.

Latin Vulgate
30:43 ditatusque est homo ultra modum et habuit greges multos ancillas et servos camelos et asinos

King James Version
30:43 And the man increased exceedingly, and had much cattle, and maidservants, and menservants, and camels, and asses.

American Standard Version
30:43 And the man increased exceedingly, and had large flocks, and maid-servants and men-servants, and camels and asses.

Bible in Basic English
30:43 So Jacob's wealth was greatly increased; he had great flocks and women-servants and men-servants and camels and asses.

Darby's English Translation
30:43 And the man increased very, very much, and had much cattle, and bondwomen, and bondmen, and camels, and asses.

Douay Rheims Bible
30:43 And the man was enriched exceedingly, and he had many flocks, maid servants and men servants, camels and asses.

Noah Webster Bible
30:43 And the man increased exceedingly, and had many cattle, and maid-servants, and men-servants, and camels, and asses.

World English Bible
30:43 The man increased exceedingly, and had large flocks, maid-servants and men-servants, and camels and donkeys.

Young's Literal Translation
30:43 And the man increaseth very exceedingly, and hath many flocks, and maid-servants, and men-servants, and camels, and asses.

Genesis 31


Genesis Chapter 31 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 30

The First Book of Moses, called Genesis

Chapter 31

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55
Modern Hebrew
וישמע את־דברי
בני־לבן לאמר לקח
יעקב את כל־אשר
לאבינו ומאשר
לאבינו עשה את
כל־הכבד הזה׃

Paleo-Hebrew (Before 585 B.C.)
31:1
-
-

-

-
.

Hebrew Transliterated
31:1 VYShM'y 'aTh-DBUrY BNY-LBN L'aMUr LQCh Y'yQB 'aTh KL-'aShUr L'aBYNV VM'aShUr L'aBYNV 'yShH 'aTh KL-HKBD HZH.

Latin Vulgate
31:1 postquam autem audivit verba filiorum Laban dicentium tulit Iacob omnia quae fuerunt patris nostri et de illius facultate ditatus factus est inclitus

King James Version
31:1 And he heard the words of Laban's sons, saying, Jacob hath taken away all that was our father's; and of that which was our father's hath he gotten all this glory.

American Standard Version
31:1 And he heard the words of Laban`s sons, saying, Jacob hath taken away all that was our father`s; and of that which was our father`s hath he gotten all this glory.

Bible in Basic English
31:1 Now it came to the ears of Jacob that Laban's sons were saying, Jacob has taken away all our father's property, and in this way he has got all this wealth.

Darby's English Translation
31:1 And he heard the words of Laban`s sons, saying, Jacob has taken away all that was our father`s, and of what was our father`s he has acquired all this glory.

Douay Rheims Bible
31:1 But after that he heard the words of the sons of Laban, saying: Jacob hath taken away all that was our father's, and being enriched by his substance is become great:

Noah Webster Bible
31:1 And he heard the words of Laban's sons, saying, Jacob hath taken away all that was our father's; and of that which was our father's hath he obtained all this glory.

World English Bible
31:1 He heard the words of Laban`s sons, saying, "Jacob has taken away all that was our father`s. From that which was our father`s, has he gotten all this wealth."

Young's Literal Translation
31:1 And he heareth the words of Laban`s sons, saying, `Jacob hath taken all that our father hath; yea, from that which our father hath, he hath made all this honour;`

Modern Hebrew
וירא יעקב את־פני
לבן והנה איננו
עמו כתמול שלשום׃

Paleo-Hebrew (Before 585 B.C.)
31:2

-

.

Hebrew Transliterated
31:2 VYUr'a Y'yQB 'aTh-PhNY LBN VHNH 'aYNNV 'yMV KThMVL ShLShVM.

Latin Vulgate
31:2 animadvertit quoque faciem Laban quod non esset erga se sicut heri et nudius tertius

King James Version
31:2 And Jacob beheld the countenance of Laban, and, behold, it was not toward him as before.

American Standard Version
31:2 And Jacob beheld the countenance of Laban, and, behold, it was not toward him as beforetime.

Bible in Basic English
31:2 And Jacob saw that Laban's feeling for him was no longer what it had been before.

Darby's English Translation
31:2 And Jacob saw the countenance of Laban, and behold, it was not toward him as previously.

Douay Rheims Bible
31:2 And perceiving also that Laban's countenance was not towards him as yesterday and the other day,

Noah Webster Bible
31:2 And Jacob beheld the countenance of Laban, and behold, it was not towards him as before.

World English Bible
31:2 Jacob saw the expression on Laban`s face, and, behold, it was not toward him as before.

Young's Literal Translation
31:2 and Jacob seeth the face of Laban, and lo, it is not with him as heretofore.

Modern Hebrew
ויאמר יהוה
אל־יעקב שוב
אל־ארץ אבותיך
ולמולדתך ואהיה
עמך׃

Paleo-Hebrew (Before 585 B.C.)
31:3

-
-

.

Hebrew Transliterated
31:3 VY'aMUr YHVH 'aL-Y'yQB ShVB 'aL-'aUrTSh 'aBVThYK VLMVLDThK V'aHYH 'yMK.

Latin Vulgate
31:3 maxime dicente sibi Domino revertere in terram patrum tuorum et ad generationem tuam eroque tecum

King James Version
31:3 And the LORD said unto Jacob, Return unto the land of thy fathers, and to thy kindred; and I will be with thee.

American Standard Version
31:3 And Jehovah said unto Jacob, Return unto the land of thy fathers, and to thy kindred; and I will be with thee.

Bible in Basic English
31:3 Then the Lord said to Jacob, Go back to the land of your fathers, and to your relations, and I will be with you.

Darby's English Translation
31:3 And Jehovah said to Jacob, Return into the land of thy fathers, and to thy kindred; and I will be with thee.

Douay Rheims Bible
31:3 Especially the Lord saying to him: Return into the land of thy fathers, and to thy kindred, and I will be with thee.

Noah Webster Bible
31:3 And the LORD said to Jacob, Return to the land of thy fathers, and to thy kindred; and I will be with thee.

World English Bible
31:3 Yahweh said to Jacob, "Return to the land of your fathers, and to your relatives, and I will be with you."

Young's Literal Translation
31:3 And Jehovah saith unto Jacob, `Turn back unto the land of thy fathers, and to thy kindred, and I am with thee.`

Modern Hebrew
וישלח יעקב ויקרא
לרחל וללאה השדה
אל־צאנו׃

Paleo-Hebrew (Before 585 B.C.)
31:4

. -

Hebrew Transliterated
31:4 VYShLCh Y'yQB VYQUr'a LUrChL VLL'aH HShDH 'aL-TSh'aNV.

Latin Vulgate
31:4 misit et vocavit Rahel et Liam in agrum ubi pascebat greges

King James Version
31:4 And Jacob sent and called Rachel and Leah to the field unto his flock,

American Standard Version
31:4 And Jacob sent and called Rachel and Leah to the field unto his flock,

Bible in Basic English
31:4 And Jacob sent for Rachel and Leah to come to him in the field among his flock.

Darby's English Translation
31:4 And Jacob sent and called Rachel and Leah to the fields to his flock,

Douay Rheims Bible
31:4 He sent, and called Rachel and Lia into the field, where he fed the flocks,

Noah Webster Bible
31:4 And Jacob sent and called Rachel and Leah into the field to his flock,

World English Bible
31:4 Jacob sent and called Rachel and Leah to the field to his flock,

Young's Literal Translation
31:4 And Jacob sendeth and calleth for Rachel and for Leah to the field unto his flock;

Modern Hebrew
ויאמר להן ראה
אנכי את־פני אביכן
כי־איננו אלי כתמל
שלשם ואלהי אבי
היה עמדי׃

Paleo-Hebrew (Before 585 B.C.)
31:5

-
-

.

Hebrew Transliterated
31:5 VY'aMUr LHN Ur'aH 'aNKY 'aTh-PhNY 'aBYKN KY-'aYNNV 'aLY KThML ShLShM V'aLHY 'aBY HYH 'yMDY.

Latin Vulgate
31:5 dixitque eis video faciem patris vestri quod non sit erga me sicut heri et nudius tertius Deus autem patris mei fuit mecum

King James Version
31:5 And said unto them, I see your father's countenance, that it is not toward me as before; but the God of my father hath been with me.

American Standard Version
31:5 and said unto them, I see your father`s countenance, that it is not toward me as beforetime; but the God of my father hath been with me.

Bible in Basic English
31:5 And he said to them, It is clear to me that your father's feeling is no longer what it was to me; but the God of my father has been with me

Darby's English Translation
31:5 and said to them, I see your father`s countenance, that it is not toward me as previously; but the God of my father has been with me.

Douay Rheims Bible
31:5 And said to them: I see your father's countenance is not towards me as yesterday and the other day: but the God of my father hath been with me.

Noah Webster Bible
31:5 And said to them, I see your father's countenance, that it is not towards me as before: but the God of my father hath been with me.

World English Bible
31:5 and said to them, "I see the expression on your father`s face, that it is not toward me as before; but the God of my father has been with me.

Young's Literal Translation
31:5 and saith to them, `I am beholding your father`s face -- that it is not towards me as heretofore, and the God of my father hath been with me,

Modern Hebrew
ואתנה ידעתן כי
בכל־כחי עבדתי
את־אביכן׃

Paleo-Hebrew (Before 585 B.C.)
31:6

-
. -

Hebrew Transliterated
31:6 V'aThNH YD'yThN KY BKL-KChY 'yBDThY 'aTh-'aBYKN.

Latin Vulgate
31:6 et ipsae nostis quod totis viribus meis servierim patri vestro

King James Version
31:6 And ye know that with all my power I have served your father.

American Standard Version
31:6 And ye know that will all my power I have served your father.

Bible in Basic English
31:6 And you have seen how I have done all in my power for your father,

Darby's English Translation
31:6 And you know that with all my power I have served your father.

Douay Rheims Bible
31:6 And you know that I have served your father to the utmost of my power.

Noah Webster Bible
31:6 And ye know that with all my power I have served your father.

World English Bible
31:6 You know that I have served your father with all of my strength.

Young's Literal Translation
31:6 and ye -- ye have known that with all my power I have served your father,

Modern Hebrew
ואביכן התל בי
והחלף את־משכרתי
עשרת מנים
ולא־נתנו אלהים
להרע עמדי׃

Paleo-Hebrew (Before 585 B.C.)
31:7

-
-

.

Hebrew Transliterated
31:7 V'aBYKN HThL BY VHChLPh 'aTh-MShKUrThY 'yShUrTh MNYM VL'a-NThNV 'aLHYM LHUr'y 'yMDY.

Latin Vulgate
31:7 sed pater vester circumvenit me et mutavit mercedem meam decem vicibus et tamen non dimisit eum Deus ut noceret mihi

King James Version
31:7 And your father hath deceived me, and changed my wages ten times; but God suffered him not to hurt me.

American Standard Version
31:7 And your father hath deceived me, and changed my wages ten times; but God suffered him not to hurt me.

Bible in Basic English
31:7 But your father has not kept faith with me, and ten times he has made changes in my payment; but God has kept him from doing me damage.

Darby's English Translation
31:7 And your father has mocked me, and has changed my wages ten times; but God suffered him not to hurt me.

Douay Rheims Bible
31:7 Yea, your father also hath overreached me, and hath changes my wages ten times: and yet God hath not suffered him to hurt me.

Noah Webster Bible
31:7 And your father hath deceived me, and changed my wages ten times: but God suffered him not to hurt me.

World English Bible
31:7 Your father has deceived me, and changed my wages ten times, but God didn`t allow him to hurt me.

Young's Literal Translation
31:7 and your father hath played upon me, and hath changed my hire ten times; and God hath not suffered him to do evil with me.

Modern Hebrew
אם־כה יאמר נקדים
יהיה שכרך וילדו
כל־הצאן נקדים
ואם־כה יאמר עקדים
יהיה שכרך וילדו
כל־הצאן עקדים׃

Paleo-Hebrew (Before 585 B.C.)
31:8
-

-
-

. -

Hebrew Transliterated
31:8 'aM-KH Y'aMUr NQDYM YHYH ShKUrK VYLDV KL-HTSh'aN NQDYM V'aM-KH Y'aMUr 'yQDYM YHYH ShKUrK VYLDV KL-HTSh'aN 'yQDYM.

Latin Vulgate
31:8 si quando dixit variae erunt mercedes tuae pariebant omnes oves varios fetus quando vero e contrario ait alba quaeque accipies pro mercede omnes greges alba pepererunt

King James Version
31:8 If he said thus, The speckled shall be thy wages; then all the cattle bare speckled: and if he said thus, The ringstraked shall be thy hire; then bare all the cattle ringstraked.

American Standard Version
31:8 If he said thus, The speckled shall be thy wages; then all the flock bare speckled: and if he said thus, The ringstreaked shall be thy wages; then bare all the flock ringstreaked.

Bible in Basic English
31:8 If he said, All those in the flock which have marks are to be yours, then all the flock gave birth to marked young; and if he said, All the banded ones are to be yours, then all the flock had banded young.

Darby's English Translation
31:8 If he said thus; The speckled shall be thy hire, then all the flocks bore speckled; and if he said thus: The ringstraked shall be thy hire, then all the flocks bore ringstraked.

Douay Rheims Bible
31:8 If at any time he said: The speckled shall be thy wages: all the sheep brought forth speckled: but when he said on the contrary: Thou shalt take all the white ones for thy wages: all the flocks brought forth white ones.

Noah Webster Bible
31:8 If he said thus, The speckled shall be thy wages; then all the cattle bore speckled: and if he said thus, The ring-streaked shall be thy hire; then all the cattle bore ring-streaked.

World English Bible
31:8 If he said this, `The speckled will be your wages,` then all the flock bore speckled. If he said this, `The streaked will be your wages,` then all the flock bore streaked.

Young's Literal Translation
31:8 `If he say thus: The speckled are thy hire, then bare all the flock speckled ones; and if he say thus: The ring-straked are thy hire, then bare all the flock ring-straked;

Modern Hebrew
ויצל אלהים
את־מקנה אביכם
ויתן־לי׃

Paleo-Hebrew (Before 585 B.C.)
31:9

-
. -

Hebrew Transliterated
31:9 VYTShL 'aLHYM 'aTh-MQNH 'aBYKM VYThN-LY.

Latin Vulgate
31:9 tulitque Deus substantiam patris vestri et dedit mihi

King James Version
31:9 Thus God hath taken away the cattle of your father, and given them to me.

American Standard Version
31:9 Thus God hath taken away the cattle of your father, and given them to me.

Bible in Basic English
31:9 So God has taken away your father's cattle and has given them to me.

Darby's English Translation
31:9 And God has taken away the cattle of your father, and given them to me.

Douay Rheims Bible
31:9 And God hath taken your father's substance, and given it to me.

Noah Webster Bible
31:9 Thus God hath taken away the cattle of your father, and given them to me.

World English Bible
31:9 Thus God has taken away the cattle of your father, and given them to me.

Young's Literal Translation
31:9 and God taketh away the substance of your father, and doth give to me.

Modern Hebrew
ויהי בעת יחם הצאן
ואשא עיני וארא
בחלום והנה העתדים
העלים על־ הצאן
עקדים נקדים
וברדים׃

Paleo-Hebrew (Before 585 B.C.)
31:10

-

.

Hebrew Transliterated
31:10 VYHY B'yTh YChM HTSh'aN V'aSh'a 'yYNY V'aUr'a BChLVM VHNH H'yThDYM H'yLYM 'yL- HTSh'aN 'yQDYM NQDYM VBUrDYM.

Latin Vulgate
31:10 postquam enim conceptus ovium tempus advenerat levavi oculos meos et vidi in somnis ascendentes mares super feminas varios et maculosos et diversorum colorum

King James Version
31:10 And it came to pass at the time that the cattle conceived, that I lifted up mine eyes, and saw in a dream, and, behold, the rams which leaped upon the cattle were ringstraked, speckled, and grisled.

American Standard Version
31:10 And it came to pass at the time that the flock conceive, that I lifted up mine eyes, and saw in a dream, and, behold, the he-goats which leaped upon the flock were ringstreaked, speckled, and grizzled.

Bible in Basic English
31:10 And at the time when the flock were with young, I saw in a dream that all the he-goats which were joined with the she-goats were banded and marked and coloured.

Darby's English Translation
31:10 And it came to pass at the time of the ardour of the flocks, that I lifted up mine eyes, and saw in a dream, and behold, the rams that leaped upon the flocks were ringstraked, speckled, and spotted.

Douay Rheims Bible
31:10 For after that time came of the ewes conceiving, I lifted up my eyes, and saw in my sleep that the males which leaped upon the females were of diverse colors, and spotted, and speckled.

Noah Webster Bible
31:10 And it came to pass at the time that the cattle conceived, that I lifted up my eyes, and saw in a dream, and behold, the rams which leaped upon the cattle were ring-streaked, speckled, and grizzled.

World English Bible
31:10 It happened at the time that the flock conceive, that I lifted up my eyes, and saw in a dream, and behold, the male goats which leaped on the flock were streaked, speckled, and grizzled.

Young's Literal Translation
31:10 `And it cometh to pass at the time of the flock conceiving, that I lift up mine eyes and see in a dream, and lo, the he-goats, which are going up on the flock, are ring-straked, speckled, and grisled;

Modern Hebrew
ויאמר אלי מלאך
האלהים בחלום יעקב
ואמר הנני׃

Paleo-Hebrew (Before 585 B.C.)
31:11

.

Hebrew Transliterated
31:11 VY'aMUr 'aLY ML'aK H'aLHYM BChLVM Y'yQB V'aMUr HNNY.

Latin Vulgate
31:11 dixitque angelus Dei ad me in somnis Iacob et ego respondi adsum

King James Version
31:11 And the angel of God spake unto me in a dream, saying, Jacob: And I said, Here am I.

American Standard Version
31:11 And the angel of God said unto me in the dream, Jacob: and I said, Here am I.

Bible in Basic English
31:11 And in my dream the angel of the Lord said to me, Jacob: and I said, Here am I.

Darby's English Translation
31:11 And the Angel of God said to me in a dream, Jacob! And I said, Here am I.

Douay Rheims Bible
31:11 And the angel of God said to me in my sleep: Jacob? And I answered: Here I am.

Noah Webster Bible
31:11 And the angel of God spoke to me in a dream, saying, Jacob: And I said, Here am I.

World English Bible
31:11 The angel of God said to me in the dream, `Jacob,` and I said, `Here I am.`

Young's Literal Translation
31:11 and the messenger of God saith unto me in the dream, Jacob, and I say, Here am I.

Modern Hebrew
ויאמר שא־נא עיניך
וראה כל־העתדים
העלים על־הצאן
עקדים נקדים
וברדים כי ראיתי
את כל־אשר לבן עשה
לך׃

Paleo-Hebrew (Before 585 B.C.)
31:12
-

-
-

-

.

Hebrew Transliterated
31:12 VY'aMUr Sh'a-N'a 'yYNYK VUr'aH KL-H'yThDYM H'yLYM 'yL-HTSh'aN 'yQDYM NQDYM VBUrDYM KY Ur'aYThY 'aTh KL-'aShUr LBN 'yShH LK.

Latin Vulgate
31:12 qui ait leva oculos tuos et vide universos masculos ascendentes super feminas varios respersos atque maculosos vidi enim omnia quae fecit tibi Laban

King James Version
31:12 And he said, Lift up now thine eyes, and see, all the rams which leap upon the cattle are ringstraked, speckled, and grisled: for I have seen all that Laban doeth unto thee.

American Standard Version
31:12 And he said, Lift up now thine eyes, and see, all the he-goats which leap upon the flock are ringstreaked, speckled, and grizzled: for I have seen all that Laban doeth unto thee.

Bible in Basic English
31:12 And he said, See how all the he-goats are banded and marked and coloured: for I have seen what Laban has done to you.

Darby's English Translation
31:12 And he said, Lift up now thine eyes, and see: all the rams that leap upon the flock are ringstraked, speckled, and spotted; for I have seen all that Laban does to thee.

Douay Rheims Bible
31:12 And he said: Lift up thy eyes, and see that all the males leaping upon the females, are of divers colors, spotted, and speckled. For I have seen all that Laban hath done to thee.

Noah Webster Bible
31:12 And he said, Lift up now thy eyes and see, all the rams which leap upon the cattle are ring-streaked, speckled, and grizzled: for I have seen all that Laban doeth to thee.

World English Bible
31:12 He said, `Now lift up your eyes, and behold, all the male goats which leap on the flock are streaked, speckled, and grizzled, for I have seen all that Laban does to you.

Young's Literal Translation
31:12 `And He saith, Lift up, I pray thee, thine eyes, and see -- all the he-goats which are going up on the flock are ring-straked, speckled, and grisled, for I have seen all that Laban is doing to thee;

Modern Hebrew
אנכי האל בית־אל
אשר משחת שם מצבה
אשר נדרת לי שם
נדר עתה קום צא
מן־הארץ הזאת ושוב
אל־ארץ מולדתך׃

Paleo-Hebrew (Before 585 B.C.)
31:13

-

-

. -

Hebrew Transliterated
31:13 'aNKY H'aL BYTh-'aL 'aShUr MShChTh ShM MTShBH 'aShUr NDUrTh LY ShM NDUr 'yThH QVM TSh'a MN-H'aUrTSh HZ'aTh VShVB 'aL-'aUrTSh MVLDThK.

Latin Vulgate
31:13 ego sum Deus Bethel ubi unxisti lapidem et votum vovisti mihi nunc ergo surge et egredere de terra hac revertens in terram nativitatis tuae

King James Version
31:13 I am the God of Bethel, where thou anointedst the pillar, and where thou vowedst a vow unto me: now arise, get thee out from this land, and return unto the land of thy kindred.

American Standard Version
31:13 I am the God of Beth-el, where thou anointedst a pillar, where thou vowedst a vow unto me: now arise, get thee out from this land, and return unto the land of thy nativity.

Bible in Basic English
31:13 I am the God of Beth-el, where you put oil on the pillar and took an oath to me: now then, come out of this land and go back to the country of your birth.

Darby's English Translation
31:13 I am the �God of Bethel, where thou anointedst the pillar, where thou vowedst a vow to me. Now arise, depart out of this land, and return to the land of thy kindred.

Douay Rheims Bible
31:13 I am the God of Bethel, where thou didst anoint the stone, and make a vow to me. Now therefore arise, and go out of this land, and return into thy native country.

Noah Webster Bible
31:13 I am the God of Beth-el, where thou anointedst the pillar, and where thou vowedst to me a vow: now arise, depart from this land, and return to the land of thy kindred.

World English Bible
31:13 I am the God of Bethel, where you anointed a pillar, where you vowed a vow to me. Now arise, get out from this land, and return to the land of your birth."

Young's Literal Translation
31:13 I am the God of Bethel where thou hast anointed a standing pillar, where thou hast vowed a vow to me; now, arise, go out from this land, and turn back unto the land of thy birth.`

Modern Hebrew
ותען רחל ולאה
ותאמרנה לו העוד
לנו חלק ונחלה
בבית אבינו׃

Paleo-Hebrew (Before 585 B.C.)
31:14

.

Hebrew Transliterated
31:14 VTh'yN UrChL VL'aH VTh'aMUrNH LV H'yVD LNV ChLQ VNChLH BBYTh 'aBYNV.

Latin Vulgate
31:14 responderunt Rahel et Lia numquid habemus residui quicquam in facultatibus et hereditate domus patris nostri

King James Version
31:14 And Rachel and Leah answered and said unto him, Is there yet any portion or inheritance for us in our father's house?

American Standard Version
31:14 And Rachel and Leah answered and said unto him, Is there yet any portion or inheritance for us in our father`s house?

Bible in Basic English
31:14 Then Rachel and Leah said to him in answer, What part or heritage is there for us in our father's house?

Darby's English Translation
31:14 And Rachel and Leah answered and said to him, Is there yet any portion or inheritance for us in our father`s house?

Douay Rheims Bible
31:14 And Rachel and Lia answered: Have we anything left among the goods and inheritance of our father's house?

Noah Webster Bible
31:14 And Rachel and Leah answered, and said to him, Is there yet any portion or inheritance for us in our father's house?

World English Bible
31:14 Rachel and Leah answered him, "Is there yet any portion or inheritance for us in our father`s house?

Young's Literal Translation
31:14 And Rachel answereth -- Leah also -- and saith to him, `Have we yet a portion and inheritance in the house of our father?

Modern Hebrew
הלוא נכריות
נחשבנו לו כי
מכרנו ויאכל
גם־אכול את־כספנו׃

Paleo-Hebrew (Before 585 B.C.)
31:15

-
. -

Hebrew Transliterated
31:15 HLV'a NKUrYVTh NChShBNV LV KY MKUrNV VY'aKL GM-'aKVL 'aTh-KSPhNV.

Latin Vulgate
31:15 nonne quasi alienas reputavit nos et vendidit comeditque pretium nostrum

King James Version
31:15 Are we not counted of him strangers? for he hath sold us, and hath quite devoured also our money.

American Standard Version
31:15 Are we not accounted by him as foreigners? for he hath sold us, and hath also quite devoured our money.

Bible in Basic English
31:15 Are we not as people from a strange country to him? for he took a price for us and now it is all used up.

Darby's English Translation
31:15 Are we not reckoned of him strangers? for he has sold us, and has even constantly devoured our money.

Douay Rheims Bible
31:15 Hath he not counted us as strangers and sold us, and eaten up the price of us?

Noah Webster Bible
31:15 Are we not counted by him strangers; for he hath sold us, and hath quite consumed also our money.

World English Bible
31:15 Aren`t we accounted by him as foreigners? For he has sold us, and has also quite devoured our money.

Young's Literal Translation
31:15 have we not been reckoned strangers to him? for he hath sold us, and he also utterly consumeth our money;

Modern Hebrew
כי כל־העשר אשר
הציל אלהים מאבינו
לנו הוא ולבנינו
ועתה כל אשר אמר
אלהים אליך עשה׃

Paleo-Hebrew (Before 585 B.C.)
31:16
-

.

Hebrew Transliterated
31:16 KY KL-H'yShUr 'aShUr HTShYL 'aLHYM M'aBYNV LNV HV'a VLBNYNV V'yThH KL 'aShUr 'aMUr 'aLHYM 'aLYK 'yShH.

Latin Vulgate
31:16 sed Deus tulit opes patris nostri et nobis eas tradidit ac filiis nostris unde omnia quae praecepit fac

King James Version
31:16 For all the riches which God hath taken from our father, that is ours, and our children's: now then, whatsoever God hath said unto thee, do.

American Standard Version
31:16 For all the riches which God hath taken away from our father, that is ours and our children`s: now then, whatsoever God hath said unto thee, do.

Bible in Basic English
31:16 For the wealth which God has taken from him is ours and our children's; so now, whatever God has said to you, do.

Darby's English Translation
31:16 For all the wealth that God has taken from our father is ours and our children`s; and now whatever God has said to thee do.

Douay Rheims Bible
31:16 But God hath taken our father's riches, and delivered them to us, and to our children: wherefore do all that God hath commanded thee.

Noah Webster Bible
31:16 For all the riches which God hath taken from our father, that is ours, and our children's: now then whatever God hath said to thee, do.

World English Bible
31:16 For all the riches which God has taken away from our father, that is ours and our children`s. Now then, whatever God has said to you, do."

Young's Literal Translation
31:16 for all the wealth which God hath taken away from our father, it is ours, and our children`s; and now, all that God hath said unto thee -- do.`

Modern Hebrew
ויקם יעקב וישא
את־בניו ואת־נשיו
על־הגמלים׃

Paleo-Hebrew (Before 585 B.C.)
31:17

-
. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
31:17 VYQM Y'yQB VYSh'a 'aTh-BNYV V'aTh-NShYV 'yL-HGMLYM.

Latin Vulgate
31:17 surrexit itaque Iacob et inpositis liberis et coniugibus suis super camelos abiit

King James Version
31:17 Then Jacob rose up, and set his sons and his wives upon camels;

American Standard Version
31:17 Then Jacob rose up, and set his sons and his wives upon the camels;

Bible in Basic English
31:17 Then Jacob put his wives and his sons on camels;

Darby's English Translation
31:17 And Jacob rose up, and set his sons and his wives upon camels,

Douay Rheims Bible
31:17 Then Jacob rose up, and having set his children and wives upon camels, went his way.

Noah Webster Bible
31:17 Then Jacob arose, and set his sons and his wives upon camels;

World English Bible
31:17 Then Jacob rose up, and set his sons and his wives on the camels,

Young's Literal Translation
31:17 And Jacob riseth, and lifteth up his sons and his wives on the camels,

Modern Hebrew
וינהג את־כל־מקנהו
ואת־כל־רכשו אשר
רכש מקנה קנינו
אשר רכש בפדן ארם
לבוא אל־יצחק אביו
ארצה כנען׃

Paleo-Hebrew (Before 585 B.C.)
31:18
- [image] [image] -
- [image] [image] -

-
.

Hebrew Transliterated
31:18 VYNHG 'aTh-KL-MQNHV V'aTh-KL-UrKShV 'aShUr UrKSh MQNH QNYNV 'aShUr UrKSh BPhDN 'aUrM LBV'a 'aL-YTShChQ 'aBYV 'aUrTShH KN'yN.

Latin Vulgate
31:18 tulitque omnem substantiam et greges et quicquid in Mesopotamiam quaesierat pergens ad Isaac patrem suum in terram Chanaan

King James Version
31:18 And he carried away all his cattle, and all his goods which he had gotten, the cattle of his getting, which he had gotten in Padanaram, for to go to Isaac his father in the land of Canaan.

American Standard Version
31:18 and he carried away all his cattle, and all his substance which he had gathered, the cattle of his getting, which he had gathered in Paddan-aram, to go to Isaac his father unto the land of Canaan.

Bible in Basic English
31:18 And sending on before him all his cattle and his property which he had got together in Paddan-aram, he made ready to go to Isaac his father in the land of Canaan.

Darby's English Translation
31:18 and carried away all his cattle, and all his property that he had acquired -- the cattle of his possessions that he had acquired in Padan-Aram, to go to Isaac his father, into the land of Canaan.

Douay Rheims Bible
31:18 And he took all his substance, and flocks, and whatsoever he had gotten in Mesopotamia, and went forward to Isaac his father to the land of Chanaan.

Noah Webster Bible
31:18 And he carried away all his cattle, and all his goods which he had gained, the cattle of his getting, which he had gained in Padan-aram; to go to Isaac, his father, in the land of Canaan.

World English Bible
31:18 and he carried away all his cattle, and all his substance which he had gathered, the cattle of his getting, which he had gathered in Paddan-aram, to go to Isaac his father to the land of Canaan.

Young's Literal Translation
31:18 and leadeth all his cattle, and all his substance which he hath acquired, the cattle of his getting, which he hath acquired in Padan-Aram, to go unto Isaac his father, to the land of Canaan.

Modern Hebrew
ולבן הלך לגזז
את־צאנו ותגנב רחל
את־התרפים אשר
לאביה׃

Paleo-Hebrew (Before 585 B.C.)
31:19

-

-
.

Hebrew Transliterated
31:19 VLBN HLK LGZZ 'aTh-TSh'aNV VThGNB UrChL 'aTh-HThUrPhYM 'aShUr L'aBYH.

Latin Vulgate
31:19 eo tempore Laban ierat ad tondendas oves et Rahel furata est idola patris sui

King James Version
31:19 And Laban went to shear his sheep: and Rachel had stolen the images that were her father's.

American Standard Version
31:19 Now Laban was gone to shear his sheep: and Rachel stole the teraphim that were her father`s.

Bible in Basic English
31:19 Now Laban had gone to see to the cutting of the wool of his sheep; so Rachel secretly took the images of the gods of her father's house.

Darby's English Translation
31:19 And Laban had gone to shear his sheep. And Rachel stole the teraphim that belonged to her father.

Douay Rheims Bible
31:19 At that time Laban was gone to shear his sheep, and Rachel stole away her father's idols.

Noah Webster Bible
31:19 And Laban went to shear his sheep; and Rachel had stolen the images that were her father's.

World English Bible
31:19 Now Laban had gone to shear his sheep: and Rachel stole the teraphim that were her father`s.

Young's Literal Translation
31:19 And Laban hath gone to shear his flock, and Rachel stealeth the teraphim which her father hath;

Modern Hebrew
ויגנב יעקב את־לב
לבן הארמי על־בלי
הגיד לו כי ברח
הוא׃

Paleo-Hebrew (Before 585 B.C.)
31:20

-
-

.

Hebrew Transliterated
31:20 VYGNB Y'yQB 'aTh-LB LBN H'aUrMY 'yL-BLY HGYD LV KY BUrCh HV'a.

Latin Vulgate
31:20 noluitque Iacob confiteri socero quod fugeret

King James Version
31:20 And Jacob stole away unawares to Laban the Syrian, in that he told him not that he fled.

American Standard Version
31:20 And Jacob stole away unawares to Laban the Syrian, in that he told him not that he fled.

Bible in Basic English
31:20 And Jacob went away secretly, without giving news of his flight to Laban the Aramaean.

Darby's English Translation
31:20 And Jacob deceived Laban the Syrian, in that he did not tell him that he fled.

Douay Rheims Bible
31:20 And Jacob would not confess to his father in law that he was flying away.

Noah Webster Bible
31:20 And Jacob stole away unawares to Laban the Syrian, in that he told him not that he was about to depart.

World English Bible
31:20 Jacob deceived Laban the Syrian, in that he didn`t tell him that he was running away.

Young's Literal Translation
31:20 and Jacob deceiveth the heart of Laban the Aramaean, because he hath not declared to him that he is fleeing;

Modern Hebrew
ויברח הוא
וכל־אשר־לו ויקם
ויעבר את־הנהר
וישם את־פניו הר
הגלעד׃

Paleo-Hebrew (Before 585 B.C.)
31:21

- [image] [image] [image] -
-
-
.

Hebrew Transliterated
31:21 VYBUrCh HV'a VKL-'aShUr-LV VYQM VY'yBUr 'aTh-HNHUr VYShM 'aTh-PhNYV HUr HGL'yD.

Latin Vulgate
31:21 cumque abisset tam ipse quam omnia quae iuris eius erant et amne transmisso pergeret contra montem Galaad

King James Version
31:21 So he fled with all that he had; and he rose up, and passed over the river, and set his face toward the mount Gilead.

American Standard Version
31:21 So he fled with all that he had; and he rose up, and passed over the River, and set his face toward the mountain of Gilead.

Bible in Basic English
31:21 So he went away with all he had, and went across the River in the direction of the hill-country of Gilead.

Darby's English Translation
31:21 And he fled with all that he had; and he rose up and passed over the river, and set his face toward mount Gilead.

Douay Rheims Bible
31:21 And when he was gone, together with all that belonged to him, and having passed the river, was going on towards mount Galaad,

Noah Webster Bible
31:21 So he fled with all that he had; and he arose, and passed over the river, and set his face towards the mount Gilead.

World English Bible
31:21 So he fled with all that he had. He rose up, passed over the River, and set his face toward the mountain of Gilead.

Young's Literal Translation
31:21 and he fleeth, he and all that he hath, and riseth, and passeth over the River, and setteth his face toward the mount of Gilead.

Modern Hebrew
ויגד ללבן ביום
השלישי כי ברח
יעקב׃

Paleo-Hebrew (Before 585 B.C.)
31:22

.

Hebrew Transliterated
31:22 VYGD LLBN BYVM HShLYShY KY BUrCh Y'yQB.

Latin Vulgate
31:22 nuntiatum est Laban die tertio quod fugeret Iacob

King James Version
31:22 And it was told Laban on the third day that Jacob was fled.

American Standard Version
31:22 And it was told Laban on the third day that Jacob was fled.

Bible in Basic English
31:22 And on the third day Laban had news of Jacob's flight.

Darby's English Translation
31:22 And it was told Laban on the third day that Jacob had fled.

Douay Rheims Bible
31:22 It was told Laban on the third day that Jacob fled.

Noah Webster Bible
31:22 And it was told Laban on the third day that Jacob had fled.

World English Bible
31:22 Laban was told on the third day that Jacob had fled.

Young's Literal Translation
31:22 And it is told to Laban on the third day that Jacob hath fled,

Modern Hebrew
ויקח את־אחיו עמו
וירדף אחריו דרך
שבעת ימים וידבק
אתו בהר הגלעד׃

Paleo-Hebrew (Before 585 B.C.)
31:23
-

.

Hebrew Transliterated
31:23 VYQCh 'aTh-'aChYV 'yMV VYUrDPh 'aChUrYV DUrK ShB'yTh YMYM VYDBQ 'aThV BHUr HGL'yD.

Latin Vulgate
31:23 qui adsumptis fratribus suis persecutus est eum diebus septem et conprehendit in monte Galaad

King James Version
31:23 And he took his brethren with him, and pursued after him seven days' journey; and they overtook him in the mount Gilead.

American Standard Version
31:23 And he took his brethren with him, and pursued after him seven days` journey; and he overtook him in the mountain of Gilead.

Bible in Basic English
31:23 And taking the men of his family with him, he went after him for seven days and overtook him in the hill-country of Gilead.

Darby's English Translation
31:23 And he took his brethren with him, and pursued after him seven days` journey, and overtook him on mount Gilead.

Douay Rheims Bible
31:23 And he took his brethren with him, and pursued after him seven days; and overtook him in the mount of Galaad.

Noah Webster Bible
31:23 And he took his brethren with him, and pursued after him seven days' journey: and they overtook him in the mount Gilead.

World English Bible
31:23 He took his relatives with him, and pursued after him seven days` journey. He overtook him in the mountain of Gilead.

Young's Literal Translation
31:23 and he taketh his brethren with him, and pursueth after him a journey of seven days, and overtaketh him in the mount of Gilead.

Modern Hebrew
ויבא אלהים אל־לבן
הארמי בחלם הלילה
ויאמר לו השמר לך
פן־תדבר עם־יעקב
מטוב עד־רע׃

Paleo-Hebrew (Before 585 B.C.)
31:24

-

- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
31:24 VYB'a 'aLHYM 'aL-LBN H'aUrMY BChLM HLYLH VY'aMUr LV HShMUr LK PhN-ThDBUr 'yM-Y'yQB MTVB 'yD-Ur'y.

Latin Vulgate
31:24 viditque in somnis dicentem sibi Dominum cave ne quicquam aspere loquaris contra Iacob

King James Version
31:24 And God came to Laban the Syrian in a dream by night, and said unto him, Take heed that thou speak not to Jacob either good or bad.

American Standard Version
31:24 And God came to Laban the Syrian in a dream of the night, and said unto him, Take heed to thyself that thou speak not to Jacob either good or bad.

Bible in Basic English
31:24 Then God came to Laban in a dream by night, and said to him, Take care that you say nothing good or bad to Jacob.

Darby's English Translation
31:24 And God came to Laban the Syrian in a dream by night, and said to him, Take care thou speak not to Jacob either good or bad.

Douay Rheims Bible
31:24 And he saw in a dream God saying to him: Take heed thou speak not any thing harshly against Jacob.

Noah Webster Bible
31:24 And God came to Laban, the Syrian, in a dream by night, and said to him, Take heed that thou speak not to Jacob either good or bad.

World English Bible
31:24 God came to Laban, the Syrian, in a dream of the night, and said to him, "Take heed to yourself that you don`t speak to Jacob either good or bad."

Young's Literal Translation
31:24 And God cometh in unto Laban the Aramaean in a dream of the night, and saith to him, `Take heed to thyself lest thou speak with Jacob from good unto evil.`

Modern Hebrew
וישג לבן את־יעקב
ויעקב תקע את־אהלו
בהר ולבן תקע
את־אחיו בהר
הגלעד׃

Paleo-Hebrew (Before 585 B.C.)
31:25

-
-

-
.

Hebrew Transliterated
31:25 VYShG LBN 'aTh-Y'yQB VY'yQB ThQ'y 'aTh-'aHLV BHUr VLBN ThQ'y 'aTh-'aChYV BHUr HGL'yD.

Latin Vulgate
31:25 iamque Iacob extenderat in monte tabernaculum cum ille consecutus eum cum fratribus suis in eodem monte Galaad fixit tentorium

King James Version
31:25 Then Laban overtook Jacob. Now Jacob had pitched his tent in the mount: and Laban with his brethren pitched in the mount of Gilead.

American Standard Version
31:25 And Laban came up with Jacob. Now Jacob had pitched his tent in the mountain: and Laban with his brethren encamped in the mountain of Gilead.

Bible in Basic English
31:25 Now when Laban overtook him, Jacob had put up his tent in the hill-country; and Laban and his brothers put up their tents in the hill-country of Gilead.

Darby's English Translation
31:25 And Laban came up with Jacob; and Jacob had pitched his tent on the mountain; Laban also with his brethren pitched on mount Gilead.

Douay Rheims Bible
31:25 Now Jacob had pitched his tent in the mountain: and when he with his brethren had overtaken him, he pitched his tent in the same mount of Galaad.

Noah Webster Bible
31:25 Then Laban overtook Jacob. Now Jacob had pitched his tent in the mount: and Laban, with his brethren, pitched in the mount of Gilead.

World English Bible
31:25 Laban caught up with Jacob. Now Jacob had pitched his tent in the mountain, and Laban with his relatives encamped in the mountain of Gilead.

Young's Literal Translation
31:25 And Laban overtaketh Jacob; and Jacob hath fixed his tent in the mount; and Laban with his brethren have fixed theirs in the mount of Gilead.

Modern Hebrew
ויאמר לבן ליעקב
מה עשית ותגנב
את־לבבי ותנהג
את־בנתי כשביות
חרב׃

Paleo-Hebrew (Before 585 B.C.)
31:26

-
-
.

Hebrew Transliterated
31:26 VY'aMUr LBN LY'yQB MH 'yShYTh VThGNB 'aTh-LBBY VThNHG 'aTh-BNThY KShBYVTh ChUrB.

Latin Vulgate
31:26 et dixit ad Iacob quare ita egisti ut clam me abigeres filias meas quasi captivas gladio

King James Version
31:26 And Laban said to Jacob, What hast thou done, that thou hast stolen away unawares to me, and carried away my daughters, as captives taken with the sword?

American Standard Version
31:26 And Laban said to Jacob, What hast thou done, that thou hast stolen away unawares to me, and carried away my daughters as captives of the sword?

Bible in Basic English
31:26 And Laban said to Jacob, Why did you go away secretly, taking my daughters away like prisoners of war?

Darby's English Translation
31:26 And Laban said to Jacob, What hast thou done, that thou hast deceived me, and hast carried away my daughters as captives of war?

Douay Rheims Bible
31:26 And he said to Jacob: Why hast thou done thus, to carry away, without my knowledge, my daughters, as captives taken with the sword.

Noah Webster Bible
31:26 And Laban said to Jacob, What hast thou done, that thou hast stolen away unawares to me, and carried away my daughters, as captives taken with the sword?

World English Bible
31:26 Laban said to Jacob, "What have you done, that you have deceived me, and carried away my daughters like captives of the sword?

Young's Literal Translation
31:26 And Laban saith to Jacob, `What hast thou done that thou dost deceive my heart, and lead away my daughters as captives of the sword?

Modern Hebrew
למה נחבאת לברח
ותגנב אתי
ולא־הגדת לי
ואשלחך בשמחה
ובשרים בתף
ובכנור׃

Paleo-Hebrew (Before 585 B.C.)
31:27

-

.

Hebrew Transliterated
31:27 LMH NChB'aTh LBUrCh VThGNB 'aThY VL'a-HGDTh LY V'aShLChK BShMChH VBShUrYM BThPh VBKNVUr.

Latin Vulgate
31:27 cur ignorante me fugere voluisti nec indicare mihi ut prosequerer te cum gaudio et canticis et tympanis et cithara

King James Version
31:27 Wherefore didst thou flee away secretly, and steal away from me; and didst not tell me, that I might have sent thee away with mirth, and with songs, with tabret, and with harp?

American Standard Version
31:27 Wherefore didst thou flee secretly, and steal away from me, and didst not tell me, that I might have sent thee away with mirth and with songs, with tabret and with harp;

Bible in Basic English
31:27 Why did you make a secret of your flight, not giving me word of it, so that I might have sent you away with joy and songs, with melody and music?

Darby's English Translation
31:27 Why didst thou flee away covertly, and steal away from me, and didst not tell me, that I might have conducted thee with mirth and with songs, with tambour and with harp;

Douay Rheims Bible
31:27 Why wouldst thou run away privately and not acquaint me, that I might have brought thee on the way with joy, and with songs, and with timbrels, and with harps?

Noah Webster Bible
31:27 Why didst thou flee away secretly, and steal away from me, and didst not tell me, that I might have sent thee away with mirth, and with songs, with tabret, and with harp?

World English Bible
31:27 Why did you flee secretly, and deceive me, and didn`t tell me, that I might have sent you away with mirth and with songs, with tambourine and with harp;

Young's Literal Translation
31:27 Why hast thou hidden thyself to flee, and deceivest me, and hast not declared to me, and I send thee away with joy and with songs, with tabret and with harp,

Modern Hebrew
ולא נטשתני לנשק
לבני ולבנתי עתה
הסכלת עשו׃

Paleo-Hebrew (Before 585 B.C.)
31:28

.

Hebrew Transliterated
31:28 VL'a NTShThNY LNShQ LBNY VLBNThY 'yThH HSKLTh 'yShV.

Latin Vulgate
31:28 non es passus ut oscularer filios meos ac filias stulte operatus es et nunc

King James Version
31:28 And hast not suffered me to kiss my sons and my daughters? thou hast now done foolishly in so doing.

American Standard Version
31:28 and didst not suffer me to kiss my sons and my daughters? now hast thou done foolishly.

Bible in Basic English
31:28 You did not even let me give a kiss to my sons and my daughters. This was a foolish thing to do.

Darby's English Translation
31:28 and hast not suffered me to kiss my sons and my daughters? Now thou hast acted foolishly.

Douay Rheims Bible
31:28 Thou hast not suffered me to kiss my sons and daughters: thou hast done foolishly: and now, indeed,

Noah Webster Bible
31:28 And hast not suffered me to kiss my sons, and my daughters? thou hast now done foolishly in so doing.

World English Bible
31:28 and didn`t allow me to kiss my sons and my daughters? Now have you done foolishly.

Young's Literal Translation
31:28 and hast not suffered me to kiss my sons and my daughters? -- now thou hast acted foolishly in doing so;

Modern Hebrew
יש־לאל ידי לעשות
עמכם רע ואלהי
אביכם אמש אמר אלי
לאמר השמר לך מדבר
עם־יעקב מטוב
עד־רע׃

Paleo-Hebrew (Before 585 B.C.)
31:29
-

-
. -

Hebrew Transliterated
31:29 YSh-L'aL YDY L'yShVTh 'yMKM Ur'y V'aLHY 'aBYKM 'aMSh 'aMUr 'aLY L'aMUr HShMUr LK MDBUr 'yM-Y'yQB MTVB 'yD-Ur'y.

Latin Vulgate
31:29 valet quidem manus mea reddere tibi malum sed Deus patris vestri heri dixit mihi cave ne loquaris cum Iacob quicquam durius

King James Version
31:29 It is in the power of my hand to do you hurt: but the God of your father spake unto me yesternight, saying, Take thou heed that thou speak not to Jacob either good or bad.

American Standard Version
31:29 It is in the power of my hand to do you hurt: but the God of your father spake unto me yesternight, saying, Take heed to thyself that thou speak not to Jacob either good or bad.

Bible in Basic English
31:29 It is in my power to do you damage: but the God of your father came to me this night, saying, Take care that you say nothing good or bad to Jacob.

Darby's English Translation
31:29 It would be in the power of my hand to do you hurt; but the God of your father spoke to me last night, saying, Take care that thou speak not to Jacob either good or bad.

Douay Rheims Bible
31:29 It is in my power to return thee evil: but the God of your father said to me yesterday: Take heed thou speak not any things harshly against Jacob.

Noah Webster Bible
31:29 It is in the power of my hand to do you hurt: but the God of your father spoke to me yesternight, saying, Take thou heed that thou speak not to Jacob either good or bad.

World English Bible
31:29 It is in the power of my hand to hurt you, but the God of your father spoke to me last night, saying, `Take heed to yourself that you don`t speak to Jacob either good or bad.`

Young's Literal Translation
31:29 my hand is to God to do evil with you, but the God of your father yesternight hath spoken unto me, saying, Take heed to thyself from speaking with Jacob from good unto evil.

Modern Hebrew
ועתה הלך הלכת
כי־נכסף נכספתה
לבית אביך למה
גנבת את־אלהי׃

Paleo-Hebrew (Before 585 B.C.)
31:30

-

. -

Hebrew Transliterated
31:30 V'yThH HLK HLKTh KY-NKSPh NKSPhThH LBYTh 'aBYK LMH GNBTh 'aTh-'aLHY.

Latin Vulgate
31:30 esto ad tuos ire cupiebas et desiderio tibi erat domus patris tui cur furatus es deos meos

King James Version
31:30 And now, though thou wouldest needs be gone, because thou sore longedst after thy father's house, yet wherefore hast thou stolen my gods?

American Standard Version
31:30 And now, though thou wouldest needs be gone, because thou sore longedst after thy father`s house, yet wherefore hast thou stolen my gods?

Bible in Basic English
31:30 And now, it seems, you are going because your heart's desire is for your father's house; but why have you taken my gods?

Darby's English Translation
31:30 And now that thou must needs be gone, because thou greatly longedst after thy father`s house, why hast thou stolen my gods?

Douay Rheims Bible
31:30 Suppose thou didst desire to go to thy friends, and hadst a longing after thy father's house: why hast thou stolen away my gods?

Noah Webster Bible
31:30 And now, though thou wouldest needs be gone, because thou didst earnestly long after thy father's house; yet why hast thou stolen my gods?

World English Bible
31:30 Now, you want to be gone, because you sore longed after your father`s house, but why have you stolen my gods?"

Young's Literal Translation
31:30 `And now, thou hast certainly gone, because thou hast been very desirous for the house of thy father; why hast thou stolen my gods?`

Modern Hebrew
ויען יעקב ויאמר
ללבן כי יראתי כי
אמרתי פן־תגזל
את־בנותיך מעמי׃

Paleo-Hebrew (Before 585 B.C.)
31:31

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
31:31 VY'yN Y'yQB VY'aMUr LLBN KY YUr'aThY KY 'aMUrThY PhN-ThGZL 'aTh-BNVThYK M'yMY.

Latin Vulgate
31:31 respondit Iacob quod inscio te profectus sum timui ne violenter auferres filias tuas

King James Version
31:31 And Jacob answered and said to Laban, Because I was afraid: for I said, Peradventure thou wouldest take by force thy daughters from me.

American Standard Version
31:31 And Jacob answered and said to Laban, Because I was afraid: for I said, Lest thou shouldest take thy daughters from me by force.

Bible in Basic English
31:31 And Jacob, in answer, said to Laban, My fear was that you might take your daughters from me by force.

Darby's English Translation
31:31 And Jacob answered and said to Laban, I was afraid; for I said, Lest thou shouldest take by force thy daughters from me.

Douay Rheims Bible
31:31 Jacob answered: That I departed unknown to thee, it was for fear lest thou wouldst take away thy daughters by force.

Noah Webster Bible
31:31 And Jacob answered and said to Laban, Because I was afraid: for I said, It may be thou wouldest take thy daughters from me by force.

World English Bible
31:31 Jacob answered Laban, "Because I was afraid, for I said, `Lest you should take your daughters from me by force.`

Young's Literal Translation
31:31 And Jacob answereth and saith to Laban, `Because I was afraid, for I said, Lest thou take violently away thy daughters from me;

Modern Hebrew
עם אשר תמצא
את־אלהיך לא יחיה
נגד אחינו הכר־לך
מה עמדי וקח־לך
ולא־ידע יעקב כי
רחל גנבתם׃

Paleo-Hebrew (Before 585 B.C.)
31:32

-

-
-
-

.

Hebrew Transliterated
31:32 'yM 'aShUr ThMTSh'a 'aTh-'aLHYK L'a YChYH NGD 'aChYNV HKUr-LK MH 'yMDY VQCh-LK VL'a-YD'y Y'yQB KY UrChL GNBThM.

Latin Vulgate
31:32 quod autem furti arguis apud quemcumque inveneris deos tuos necetur coram fratribus nostris scrutare quicquid tuorum apud me inveneris et aufer haec dicens ignorabat quod Rahel furata esset idola

King James Version
31:32 With whomsoever thou findest thy gods, let him not live: before our brethren discern thou what is thine with me, and take it to thee. For Jacob knew not that Rachel had stolen them.

American Standard Version
31:32 With whomsoever thou findest thy gods, he shall not live: before our brethren discern thou what is thine with me, and take it to thee. For Jacob knew not that Rachel had stolen them.

Bible in Basic English
31:32 As for your gods, if anyone of us has them, let him be put to death: make search before us all for what is yours, and take it. For Jacob had no knowledge that Rachel had taken them.

Darby's English Translation
31:32 With whomsoever thou findest thy gods, he shall not live. Before our brethren discern what is thine with me, and take it to thee. But Jacob did not know that Rachel had stolen them.

Douay Rheims Bible
31:32 But whereas thou chargest me with theft: with whomsoever thou shalt find thy gods, let him be slain before our brethren. Search, and if thou find any of thy things with me, take them away. Now when he said this, he knew not that Rachel had stolen the idols.

Noah Webster Bible
31:32 With whomsoever thou findest thy gods, let him not live: before our brethren discern thou what is thine with me, and take it to thee: for Jacob knew not that Rachel had stolen them.

World English Bible
31:32 With whoever you find your gods, he shall not live. Before our relatives, discern what is yours with me, and take it." For Jacob didn`t know that Rachel had stolen them.

Young's Literal Translation
31:32 with whomsoever thou findest thy gods -- he doth not live; before our brethren discern for thyself what is with me, and take to thyself:` and Jacob hath not known that Rachel hath stolen them.

Modern Hebrew
ויבא לבן באהל
יעקב ובאהל לאה
ובאהל שתי האמהת
ולא מצא ויצא מאהל
לאה ויבא באהל
רחל׃

Paleo-Hebrew (Before 585 B.C.)
31:33

.

Hebrew Transliterated
31:33 VYB'a LBN B'aHL Y'yQB VB'aHL L'aH VB'aHL ShThY H'aMHTh VL'a MTSh'a VYTSh'a M'aHL L'aH VYB'a B'aHL UrChL.

Latin Vulgate
31:33 ingressus itaque Laban tabernaculum Iacob et Liae et utriusque famulae non invenit cumque intrasset tentorium Rahelis

King James Version
31:33 And Laban went into Jacob's tent, and into Leah's tent, and into the two maidservants' tents; but he found them not. Then went he out of Leah's tent, and entered into Rachel's tent.

American Standard Version
31:33 And Laban went into Jacob`s tent, and into Leah`s tent, and into the tent of the two maid-servants; but he found them not. And he went out of Leah`s tent, and entered into Rachel`s tent.

Bible in Basic English
31:33 So Laban went into Jacob's tent and into Leah's tent, and into the tents of the two servant-women, but they were not there; and he came out of Leah's tent and went into Rachel's.

Darby's English Translation
31:33 And Laban went into Jacob`s tent, and into Leah`s tent, and into the two handmaids` tents, and found nothing; and he went out of Leah`s tent, and entered into Rachel`s tent.

Douay Rheims Bible
31:33 So Laban went into the tent of Jacob, and of Lia, and of both the handmaids, and found them not. And when he was entered into Rachel's tent,

Noah Webster Bible
31:33 And Laban went into Jacob's tent, and into Leah's tent, and into the two maid-servants' tents; but he found them not. Then he went out of Leah's tent, and entered into Rachel's tent.

World English Bible
31:33 Laban went into Jacob`s tent, into Leah`s tent, and into the tent of the two maid-servants; but he didn`t find them. He went out of Leah`s tent, and entered into Rachel`s tent.

Young's Literal Translation
31:33 And Laban goeth into the tent of Jacob, and into the tent of Leah, and into the tent of the two handmaidens, and hath not found; and he goeth out from the tent of Leah, and goeth into the tent of Rachel.

Modern Hebrew
ורחל לקחה
את־התרפים ותשמם
בכר הגמל ותשב
עליהם וימשש לבן
את־ כל־האהל ולא
מצא׃

Paleo-Hebrew (Before 585 B.C.)
31:34

-

- [image] [image] -
.

Hebrew Transliterated
31:34 VUrChL LQChH 'aTh-HThUrPhYM VThShMM BKUr HGML VThShB 'yLYHM VYMShSh LBN 'aTh- KL-H'aHL VL'a MTSh'a.

Latin Vulgate
31:34 illa festinans abscondit idola subter stramen cameli et sedit desuper scrutantique omne tentorium et nihil invenienti

King James Version
31:34 Now Rachel had taken the images, and put them in the camel's furniture, and sat upon them. And Laban searched all the tent, but found them not.

American Standard Version
31:34 Now Rachel had taken the teraphim, and put them in the camel`s saddle, and sat upon them. And Laban felt about all the tent, but found them not.

Bible in Basic English
31:34 Now Rachel had taken the images, and had put them in the camels' basket, and was seated on them. And Laban, searching through all the tent, did not come across them.

Darby's English Translation
31:34 Now Rachel had taken the teraphim and put them under the camel`s saddle; and she sat upon them. And Laban explored all the tent, but found nothing.

Douay Rheims Bible
31:34 She in haste hid the idols under the camel's furniture, and sat upon them: and when he had searched all the tent, and found nothing,

Noah Webster Bible
31:34 Now Rachel had taken the images, and put them in the camel's furniture, and sat upon them. And Laban searched all the tent, but found them not.

World English Bible
31:34 Now Rachel had taken the teraphim, put them in the camel`s saddle, and sat on them. Laban felt about all the tent, but didn`t find them.

Young's Literal Translation
31:34 And Rachel hath taken the teraphim, and putteth them in the furniture of the camel, and sitteth upon them; and Laban feeleth all the tent, and hath not found;

Modern Hebrew
ותאמר אל־אביה
אל־יחר בעיני אדני
כי לוא אוכל לקום
מפניך כי־ דרך
נשים לי ויחפש ולא
מצא את־התרפים׃

Paleo-Hebrew (Before 585 B.C.)
31:35
-
-

-

. -

Hebrew Transliterated
31:35 VTh'aMUr 'aL-'aBYH 'aL-YChUr B'yYNY 'aDNY KY LV'a 'aVKL LQVM MPhNYK KY- DUrK NShYM LY VYChPhSh VL'a MTSh'a 'aTh-HThUrPhYM.

Latin Vulgate
31:35 ait ne irascatur dominus meus quod coram te adsurgere nequeo quia iuxta consuetudinem feminarum nunc accidit mihi sic delusa sollicitudo quaerentis est

King James Version
31:35 And she said to her father, Let it not displease my lord that I cannot rise up before thee; for the custom of women is upon me. And he searched, but found not the images.

American Standard Version
31:35 And she said to her father, Let not my lord be angry that I cannot rise up before thee; for the manner of women is upon me. And he searched, but found not the teraphim.

Bible in Basic English
31:35 And she said to her father, Let not my lord be angry because I do not get up before you, for I am in the common condition of women. And with all his searching, he did not come across the images.

Darby's English Translation
31:35 And she said to her father, Let it not be an occasion of anger in the eyes of my lord that I cannot rise up before thee, for it is with me after the manner of women. And he searched carefully, but did not find the teraphim.

Douay Rheims Bible
31:35 She said: Let not my lord be angry that I cannot rise up before thee, because it has now happened to me, according to the custom of women, So his careful search was in vain.

Noah Webster Bible
31:35 And she said to her father, Let it not displease my lord that I cannot rise up before thee; for the custom of women is upon me. And he searched, but found not the images.

World English Bible
31:35 She said to her father, "Don`t let my lord be angry that I can`t rise up before you; for the manner of women is on me." He searched, but didn`t find the teraphim.

Young's Literal Translation
31:35 and she saith unto her father, `Let it not be displeasing in the eyes of my lord that I am not able to rise at thy presence, for the way of women is on me;` and he searcheth, and hath not found the teraphim.

Modern Hebrew
ויחר ליעקב וירב
בלבן ויען יעקב
ויאמר ללבן
מה־פשעי מה חטאתי
כי דלקת אחרי׃

Paleo-Hebrew (Before 585 B.C.)
31:36

-

.

Hebrew Transliterated
31:36 VYChUr LY'yQB VYUrB BLBN VY'yN Y'yQB VY'aMUr LLBN MH-PhSh'yY MH ChT'aThY KY DLQTh 'aChUrY.

Latin Vulgate
31:36 tumensque Iacob cum iurgio ait quam ob culpam meam et ob quod peccatum sic exarsisti post me

King James Version
31:36 And Jacob was wroth, and chode with Laban: and Jacob answered and said to Laban, What is my trespass? what is my sin, that thou hast so hotly pursued after me?

American Standard Version
31:36 And Jacob was wroth, and chode with Laban: and Jacob answered and said to Laban, What is my trespass? what is my sin, that thou hast hotly pursued after me?

Bible in Basic English
31:36 Then Jacob was angry with Laban, and said, What crime or sin have I done that you have come after me with such passion?

Darby's English Translation
31:36 And Jacob was angry, and he disputed with Laban. And Jacob answered and said to Laban, What is my fault, what my sin, that thou hast so hotly pursued after me?

Douay Rheims Bible
31:36 And jacob being angry, said in a chiding manner: For what fault of mine, and for what offense on my part hast thou so hotly pursued me,

Noah Webster Bible
31:36 And Jacob was wroth, and chid with Laban: and Jacob answered, and said to Laban, What is my trespass? what is my sin, that thou hast so eagerly pursued after me?

World English Bible
31:36 Jacob was angry, and argued with Laban. Jacob answered Laban, "What is my trespass? What is my sin, that you have hotly pursued after me?

Young's Literal Translation
31:36 And it is displeasing to Jacob, and he striveth with Laban; and Jacob answereth and saith to Laban, `What is my transgression? what my sin, that thou hast burned after me?

Modern Hebrew
כי־מששת את־כל־כלי
מה־מצאת מכל
כלי־ביתך שים כה
נגד אחי ואחיך
ויוכיחו בין
שנינו׃

Paleo-Hebrew (Before 585 B.C.)
31:37
- [image] [image] - [image] [image] [image] [image] [image] [image] -
-
-

.

Hebrew Transliterated
31:37 KY-MShShTh 'aTh-KL-KLY MH-MTSh'aTh MKL KLY-BYThK ShYM KH NGD 'aChY V'aChYK VYVKYChV BYN ShNYNV.

Latin Vulgate
31:37 et scrutatus es omnem supellectilem meam quid invenisti de cuncta substantia domus tuae pone hic coram fratribus meis et fratribus tuis et iudicent inter me et te

King James Version
31:37 Whereas thou hast searched all my stuff, what hast thou found of all thy household stuff? set it here before my brethren and thy brethren, that they may judge betwixt us both.

American Standard Version
31:37 Whereas thou hast felt about all my stuff, what hast thou found of all thy household stuff? Set it here before my brethren and thy brethren, that they may judge betwixt us two.

Bible in Basic English
31:37 Now that you have made search through all my goods, what have you seen which is yours? Make it clear now before my people and your people, so that they may be judges between us.

Darby's English Translation
31:37 Whereas thou hast explored all my baggage, what hast thou found of all thy household stuff? Set it here before my brethren and thy brethren, and let them decide between us both.

Douay Rheims Bible
31:37 And searched all my household stuff? What hast thou found of all the substance of thy house? lay it here before my brethren, and thy brethren, and let them judge between me and thee.

Noah Webster Bible
31:37 Whereas thou hast searched all my stuff, what hast thou found of all thy household-stuff? set it here before my brethren, and thy brethren, that they may judge betwixt us both.

World English Bible
31:37 Now that you have felt around in all my stuff, what have you found of all your household stuff? Set it here before my relatives and your relatives, that they may judge between us two.

Young's Literal Translation
31:37 for thou hast felt all my vessels: what hast thou found of all the vessels of thy house? set here before my brethren, and thy brethren, and they decide between us both.

Modern Hebrew
זה עשרים שנה אנכי
עמך רחליך ועזיך
לא שכלו ואילי
צאנך לא אכלתי׃

Paleo-Hebrew (Before 585 B.C.)
31:38

.

Hebrew Transliterated
31:38 ZH 'yShUrYM ShNH 'aNKY 'yMK UrChLYK V'yZYK L'a ShKLV V'aYLY TSh'aNK L'a 'aKLThY.

Latin Vulgate
31:38 idcirco viginti annis fui tecum oves tuae et caprae steriles non fuerunt arietes gregis tui non comedi

King James Version
31:38 This twenty years have I been with thee; thy ewes and thy she goats have not cast their young, and the rams of thy flock have I not eaten.

American Standard Version
31:38 These twenty years have I been with thee; thy ewes and thy she-goats have not cast their young, and the rams of thy flocks have I not eaten.

Bible in Basic English
31:38 These twenty years I have been with you; your sheep and your goats have had young without loss, not one of your he-goats have I taken for food.

Darby's English Translation
31:38 These twenty years have I been with thee: thy ewes and thy she-goats have not cast their young, and the rams of thy flock I have not eaten.

Douay Rheims Bible
31:38 Have I therefore been with thee twenty years? thy ewes and goats were not barren, the rams of thy flocks I did not eat:

Noah Webster Bible
31:38 These twenty years have I been with thee: thy ewes and thy she-goats have not cast their young, and the rams of thy flock have I not eaten.

World English Bible
31:38 These twenty years have I been with you. Your ewes and your female goats have not cast their young, and I haven`t eaten the rams of your flocks.

Young's Literal Translation
31:38 `These twenty years I am with thee: thy ewes and thy she-goats have not miscarried, and the rams of thy flock I have not eaten;

Modern Hebrew
טרפה לא־הבאתי
אליך אנכי אחטנה
מידי תבקשנה גנבתי
יום וגנבתי לילה׃

Paleo-Hebrew (Before 585 B.C.)
31:39
-

.

Hebrew Transliterated
31:39 TUrPhH L'a-HB'aThY 'aLYK 'aNKY 'aChTNH MYDY ThBQShNH GNBThY YVM VGNBThY LYLH.

Latin Vulgate
31:39 nec captum a bestia ostendi tibi ego damnum omne reddebam quicquid furto perierat a me exigebas

King James Version
31:39 That which was torn of beasts I brought not unto thee; I bare the loss of it; of my hand didst thou require it, whether stolen by day, or stolen by night.

American Standard Version
31:39 That which was torn of beasts I brought not unto thee; I bare the loss of it; of my hand didst thou require it, whether stolen by day or stolen by night.

Bible in Basic English
31:39 Anything which was wounded by beasts I did not take to you, but myself made up for the loss of it; you made me responsible for whatever was taken by thieves, by day or by night.

Darby's English Translation
31:39 What was torn I have not brought to thee; I had to bear the loss of it: of my hand hast thou required it, whether stolen by day or stolen by night.

Douay Rheims Bible
31:39 Neither did I show thee that which the beast had torn, I made good all the damage: whatsoever was lost by theft, thou didst exact it of me:

Noah Webster Bible
31:39 That which was torn by beasts, I brought not to thee; I bore the loss of it; of my hand didst thou require it, whether stolen by day, or stolen by night.

World English Bible
31:39 That which was torn of animals, I didn`t bring to you. I bore the loss of it. Of my hand you required it, whether stolen by day or stolen by night.

Young's Literal Translation
31:39 the torn I have not brought in unto thee -- I, I repay it -- from my hand thou dost seek it; I have been deceived by day, and I have been deceived by night;

Modern Hebrew
הייתי ביום אכלני
חרב וקרח בלילה
ותדד שנתי מעיני׃

Paleo-Hebrew (Before 585 B.C.)
31:40

.

Hebrew Transliterated
31:40 HYYThY BYVM 'aKLNY ChUrB VQUrCh BLYLH VThDD ShNThY M'yYNY.

Latin Vulgate
31:40 die noctuque aestu urebar et gelu fugiebat somnus ab oculis meis

King James Version
31:40 Thus I was; in the day the drought consumed me, and the frost by night; and my sleep departed from mine eyes.

American Standard Version
31:40 Thus I was; in the day the drought consumed me, and the frost by night; and my sleep fled from mine eyes.

Bible in Basic English
31:40 This was my condition, wasted by heat in the day and by the bitter cold at night; and sleep went from my eyes.

Darby's English Translation
31:40 Thus it was with me: in the day the heat consumed me, and the frost by night; and my sleep fled from mine eyes.

Douay Rheims Bible
31:40 Day and night was I parched with heat, and with frost, and sleep departed from my eyes.

Noah Webster Bible
31:40 Thus I was; in the day the drouth consumed me, and the frost by night; and my sleep departed from my eyes.

World English Bible
31:40 Thus I was; in the day the drought consumed me, and the frost by night; and my sleep fled from my eyes.

Young's Literal Translation
31:40 I have been thus: in the day consumed me hath drought, and frost by night, and wander doth my sleep from mine eyes.

Modern Hebrew
זה־לי עשרים שנה
בביתך עבדתיך
ארבע־עשרה שנה
בשתי בנתיך ושש
שנים בצאנך ותחלף
את־משכרתי עשרת
מנים׃

Paleo-Hebrew (Before 585 B.C.)
31:41
-

-

-
.

Hebrew Transliterated
31:41 ZH-LY 'yShUrYM ShNH BBYThK 'yBDThYK 'aUrB'y-'yShUrH ShNH BShThY BNThYK VShSh ShNYM BTSh'aNK VThChLPh 'aTh-MShKUrThY 'yShUrTh MNYM.

Latin Vulgate
31:41 sic per viginti annos in domo tua servivi tibi quattuordecim pro filiabus et sex pro gregibus tuis inmutasti quoque mercedem meam decem vicibus

King James Version
31:41 Thus have I been twenty years in thy house; I served thee fourteen years for thy two daughters, and six years for thy cattle: and thou hast changed my wages ten times.

American Standard Version
31:41 These twenty years have I been in thy house; I served thee fourteen years for thy two daughters, and six years for thy flock: and thou hast changed my wages ten times.

Bible in Basic English
31:41 These twenty years I have been in your house; I was your servant for fourteen years because of your daughters, and for six years I kept your flock, and ten times was my payment changed.

Darby's English Translation
31:41 I have been these twenty years in thy house: I have served thee fourteen years for thy two daughters, and six years for thy flock; and thou hast changed my wages ten times.

Douay Rheims Bible
31:41 And in this manner have I served thee in thy house twenty years, fourteen for thy daughters, and six for thy flocks: thou hast changed also my wages ten times.

Noah Webster Bible
31:41 Thus have I been twenty years in thy house: I served thee fourteen years for thy two daughters, and six years for thy cattle: and thou hast changed my wages ten times.

World English Bible
31:41 These twenty years have I been in your house. I served you fourteen years for your two daughters, and six years for your flock, and you have changed my wages ten times.

Young's Literal Translation
31:41 `This is to me twenty years in thy house: I have served thee fourteen years for thy two daughters, and six years for thy flock; and thou changest my hire ten times;

Modern Hebrew
לולי אלהי אבי
אלהי אברהם ופחד
יצחק היה לי כי
עתה ריקם שלחתני
את־עניי ואת־יגיע
כפי ראה אלהים
ויוכח אמש׃

Paleo-Hebrew (Before 585 B.C.)
31:42

-
-

.

Hebrew Transliterated
31:42 LVLY 'aLHY 'aBY 'aLHY 'aBUrHM VPhChD YTShChQ HYH LY KY 'yThH UrYQM ShLChThNY 'aTh-'yNYY V'aTh-YGY'y KPhY Ur'aH 'aLHYM VYVKCh 'aMSh.

Latin Vulgate
31:42 nisi Deus patris mei Abraham et Timor Isaac adfuisset mihi forsitan modo nudum me dimisisses adflictionem meam et laborem manuum mearum respexit Deus et arguit te heri

King James Version
31:42 Except the God of my father, the God of Abraham, and the fear of Isaac, had been with me, surely thou hadst sent me away now empty. God hath seen mine affliction and the labour of my hands, and rebuked thee yesternight.

American Standard Version
31:42 Except the God of my father, the God of Abraham, and the Fear of Isaac, had been with me, surely now hadst thou sent me away empty. God hath seen mine affliction and the labor of my hands, and rebuked thee yesternight.

Bible in Basic English
31:42 If the God of my father, the God of Abraham and the Fear of Isaac, had not been with me, you would have sent me away with nothing in my hands. But God has seen my troubles and the work of my hands, and this night he kept you back.

Darby's English Translation
31:42 Had not the God of my father, the God of Abraham, and the fear of Isaac, been with me, it is certain thou wouldest have sent me away now empty. God has looked upon my affliction and the labour of my hands, and has judged last night.

Douay Rheims Bible
31:42 Unless the God of my father Abraham, and the fear of Isaac had stood by me, peradventure now thou hadst sent me away naked: God beheld my affliction and the labour of my hands, and rebuked thee yesterday.

Noah Webster Bible
31:42 Except the God of my father, the God of Abraham, and the fear of Isaac had been with me, surely thou hadst now sent me away empty. God hath seen my affliction, and the labor of my hands, and rebuked thee yesternight.

World English Bible
31:42 Unless the God of my father, the God of Abraham, and the fear of Isaac, had been with me, surely now you would have sent me away empty. God has seen my affliction and the labor of my hands, and rebuked you last night."

Young's Literal Translation
31:42 unless the God of my father, the God of Abraham, and the Fear of Isaac, had been for me, surely now empty thou hadst sent me away; mine affliction and the labour of my hands hath God seen, and reproveth yesternight.`

Modern Hebrew
ויען לבן ויאמר
אל־יעקב הבנות
בנתי והבנים בני
והצאן צאני וכל
אשר־אתה ראה
לי־הוא ולבנתי
מה־אעשה לאלה היום
או לבניהן אשר
ילדו׃

Paleo-Hebrew (Before 585 B.C.)
31:43

-

-
-
-

.

Hebrew Transliterated
31:43 VY'yN LBN VY'aMUr 'aL-Y'yQB HBNVTh BNThY VHBNYM BNY VHTSh'aN TSh'aNY VKL 'aShUr-'aThH Ur'aH LY-HV'a VLBNThY MH-'a'yShH L'aLH HYVM 'aV LBNYHN 'aShUr YLDV.

Latin Vulgate
31:43 respondit ei Laban filiae et filii et greges tui et omnia quae cernis mea sunt quid possum facere filiis et nepotibus meis

King James Version
31:43 And Laban answered and said unto Jacob, These daughters are my daughters, and these children are my children, and these cattle are my cattle, and all that thou seest is mine: and what can I do this day unto these my daughters, or unto their children which they have born?

American Standard Version
31:43 And Laban answered and said unto Jacob, The daughters are my daughters, and the children are my children, and the flocks are my flocks, and all that thou seest is mine: and what can I do this day unto these my daughters, or unto their children whom they have borne?

Bible in Basic English
31:43 Then Laban, answering, said, These women are my daughters and these children my children, the flocks and all you see are mine: what now may I do for my daughters and for their children?

Darby's English Translation
31:43 And Laban answered and said to Jacob, The daughters are my daughters, and the sons are my sons, and the flock is my flock, and all that thou seest is mine; but as for my daughters, what can I do this day to them, or to their sons whom they have brought forth?

Douay Rheims Bible
31:43 Laban answered him: The daughters are mine and the children, and thy flocks, and all things that thou seest are mine: what can I do to my children, and grandchildren?

Noah Webster Bible
31:43 And Laban answered, and said to Jacob, These daughters are my daughters, and these children are my children, and these cattle are my cattle, and all that thou seest is mine; and what can I do this day to these my daughters, or to their children which they have borne?

World English Bible
31:43 Laban answered Jacob, "The daughters are my daughters, the children are my children, the flocks are my flocks, and all that you see is mine: and what can I do this day to these my daughters, or to their children whom they have borne?

Young's Literal Translation
31:43 And Laban answereth and saith unto Jacob, `The daughters are my daughters, and the sons my sons, and the flock my flock, and all that thou art seeing is mine; and to my daughters -- what do I to these to-day, or to their sons whom they have born?

Modern Hebrew
ועתה לכה נכרתה
ברית אני ואתה
והיה לעד ביני
ובינך׃

Paleo-Hebrew (Before 585 B.C.)
31:44

.

Hebrew Transliterated
31:44 V'yThH LKH NKUrThH BUrYTh 'aNY V'aThH VHYH L'yD BYNY VBYNK.

Latin Vulgate
31:44 veni ergo et ineamus foedus ut sit testimonium inter me et te

King James Version
31:44 Now therefore come thou, let us make a covenant, I and thou; and let it be for a witness between me and thee.

American Standard Version
31:44 And now come, let us make a covenant, I and thou; and let it be for a witness between me and thee.

Bible in Basic English
31:44 Come, let us make an agreement, you and I; and let it be for a witness between us.

Darby's English Translation
31:44 And now, come, let us make a covenant, I and thou; and let it be a witness between me and thee.

Douay Rheims Bible
31:44 Come therefore, let us enter into a league: that it may be for a testimony between me and thee.

Noah Webster Bible
31:44 Now therefore come thou, let us make a covenant, I and thou; and let it be for a witness between me and thee.

World English Bible
31:44 Now come, let us make a covenant, you and I; and let it be for a witness between me and you."

Young's Literal Translation
31:44 and now, come, let us make a covenant, I and thou, and it hath been for a witness between me and thee.`

Modern Hebrew
ויקח יעקב אבן
וירימה מצבה׃

Paleo-Hebrew (Before 585 B.C.)
31:45

.

Hebrew Transliterated
31:45 VYQCh Y'yQB 'aBN VYUrYMH MTShBH.

Latin Vulgate
31:45 tulit itaque Iacob lapidem et erexit illum in titulum

King James Version
31:45 And Jacob took a stone, and set it up for a pillar.

American Standard Version
31:45 And Jacob took a stone, and set it up for a pillar.

Bible in Basic English
31:45 Then Jacob took a stone and put it up as a pillar.

Darby's English Translation
31:45 And Jacob took a stone, and set it up for a pillar.

Douay Rheims Bible
31:45 And Jacob took a stone, and set it up for a title:

Noah Webster Bible
31:45 And Jacob took a stone, and set it up for a pillar.

World English Bible
31:45 Jacob took a stone, and set it up for a pillar.

Young's Literal Translation
31:45 And Jacob taketh a stone, and lifteth it up for a standing pillar;

Modern Hebrew
ויאמר יעקב לאחיו
לקטו אבנים ויקחו
אבנים ויעשו־גל
ויאכלו שם על־הגל׃

Paleo-Hebrew (Before 585 B.C.)
31:46

-

. -

Hebrew Transliterated
31:46 VY'aMUr Y'yQB L'aChYV LQTV 'aBNYM VYQChV 'aBNYM VY'yShV-GL VY'aKLV ShM 'yL-HGL.

Latin Vulgate
31:46 dixitque fratribus suis adferte lapides qui congregantes fecerunt tumulum comederuntque super eum

King James Version
31:46 And Jacob said unto his brethren, Gather stones; and they took stones, and made an heap: and they did eat there upon the heap.

American Standard Version
31:46 And Jacob said unto his brethren, Gather stones; and they took stones, and made a heap: and they did eat there by the heap.

Bible in Basic English
31:46 And Jacob said to his people, Get stones together; and they did so; and they had a meal there by the stones.

Darby's English Translation
31:46 And Jacob said to his brethren, Gather stones. And they took stones, and made a heap, and ate there upon the heap.

Douay Rheims Bible
31:46 And he said to his brethren: Bring hither stones. And they gathering stones together, made a heap, and they ate upon it.

Noah Webster Bible
31:46 And Jacob said to his brethren, Gather stones; and they took stones, and made a heap: and they ate there upon the heap.

World English Bible
31:46 Jacob said to his relatives, "Gather stones." They took stones, and made a heap. They ate there by the heap.

Young's Literal Translation
31:46 and Jacob saith to his brethren, `Gather stones,` and they take stones, and make a heap; and they eat there on the heap;

Modern Hebrew
ויקרא־לו לבן יגר
שהדותא ויעקב קרא
לו גלעד׃

Paleo-Hebrew (Before 585 B.C.)
31:47
-

.

Hebrew Transliterated
31:47 VYQUr'a-LV LBN YGUr ShHDVTh'a VY'yQB QUr'a LV GL'yD.

Latin Vulgate
31:47 quem vocavit Laban tumulus Testis et Iacob acervum Testimonii uterque iuxta proprietatem linguae suae

King James Version
31:47 And Laban called it Jegarsahadutha: but Jacob called it Galeed.

American Standard Version
31:47 And Laban called it Jegar-saha-dutha: but Jacob called it Galeed.

Bible in Basic English
31:47 And the name Laban gave it was Jegar-sahadutha: but Jacob gave it the name of Galeed.

Darby's English Translation
31:47 And Laban called it Jegar-sahadutha, and Jacob called it Galeed.

Douay Rheims Bible
31:47 And Laban called it The witness heap: and Jacob, The hillock of testimony: each of them according to the propriety of his language.

Noah Webster Bible
31:47 And Laban called it Jegar-sahadutha: but Jacob called it Galeed:

World English Bible
31:47 Laban called it Jegar-saha-dutha, but Jacob called it Galeed.

Young's Literal Translation
31:47 and Laban calleth it Jegar-Sahadutha; and Jacob hath called it Galeed.

Modern Hebrew
ויאמר לבן הגל הזה
עד ביני ובינך
היום על־כן
קרא־שמו גלעד׃

Paleo-Hebrew (Before 585 B.C.)
31:48

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
31:48 VY'aMUr LBN HGL HZH 'yD BYNY VBYNK HYVM 'yL-KN QUr'a-ShMV GL'yD.

Latin Vulgate
31:48 dixitque Laban tumulus iste testis erit inter me et te hodie et idcirco appellatum est nomen eius Galaad id est tumulus Testis

King James Version
31:48 And Laban said, This heap is a witness between me and thee this day. Therefore was the name of it called Galeed;

American Standard Version
31:48 And Laban said, This heap is witness between me and thee this day. Therefore was the name of it called Galeed:

Bible in Basic English
31:48 And Laban said, These stones are a witness between you and me today. For this reason its name was Galeed,

Darby's English Translation
31:48 And Laban said, This heap is a witness between me and thee this day. Therefore was the name of it called Galeed,

Douay Rheims Bible
31:48 And Laban said: This heap shall be a witness between me and thee this day, and therefore the name thereof was called Galaad, that is, The witness heap.

Noah Webster Bible
31:48 And Laban said, This heap is a witness between me and thee this day. Therefore was the name of it called Galeed:

World English Bible
31:48 Laban said, "This heap is witness between me and you this day." Therefore it was named Galeed

Young's Literal Translation
31:48 And Laban saith, `This heap is witness between me and thee to-day;` therefore hath he called its name Galeed;

Modern Hebrew
והמצפה אשר אמר
יצף יהוה ביני
ובינך כי נסתר איש
מרעהו׃

Paleo-Hebrew (Before 585 B.C.)
31:49

.

Hebrew Transliterated
31:49 VHMTShPhH 'aShUr 'aMUr YTShPh YHVH BYNY VBYNK KY NSThUr 'aYSh MUr'yHV.

Latin Vulgate
31:49 intueatur Dominus et iudicet inter nos quando recesserimus a nobis

King James Version
31:49 And Mizpah; for he said, The LORD watch between me and thee, when we are absent one from another.

American Standard Version
31:49 and Mizpah, for he said, Jehovah watch between me and thee, when we are absent one from another.

Bible in Basic English
31:49 And Mizpah, for he said, May the Lord keep watch on us when we are unable to see one another's doings.

Darby's English Translation
31:49 -- and Mizpah; for he said, Let Jehovah watch between me and thee, when we shall be hidden one from another:

Douay Rheims Bible
31:49 The Lord behold and judge between us when we shall be gone one from the other.

Noah Webster Bible
31:49 And Mizpah; for he said, The LORD watch between me and thee, when we are absent one from another.

World English Bible
31:49 and Mizpah, for he said, "Yahweh watch between me and you, when we are absent one from another.

Young's Literal Translation
31:49 Mizpah also, for he said, `Jehovah doth watch between me and thee, for we are hidden one from another;

Modern Hebrew
אם־תענה את־בנתי
ואם־תקח נשים
על־בנתי אין איש
עמנו ראה אלהים עד
ביני ובינך׃

Paleo-Hebrew (Before 585 B.C.)
31:50
- [image] [image] [image] [image] [image] [image] -
-
-

.

Hebrew Transliterated
31:50 'aM-Th'yNH 'aTh-BNThY V'aM-ThQCh NShYM 'yL-BNThY 'aYN 'aYSh 'yMNV Ur'aH 'aLHYM 'yD BYNY VBYNK.

Latin Vulgate
31:50 si adflixeris filias meas et si introduxeris uxores alias super eas nullus sermonis nostri testis est absque Deo qui praesens respicit

King James Version
31:50 If thou shalt afflict my daughters, or if thou shalt take other wives beside my daughters, no man is with us; see, God is witness betwixt me and thee.

American Standard Version
31:50 If thou shalt afflict my daughters, and if thou shalt take wives besides my daughters, no man is with us; see, God is witness betwixt me and thee.

Bible in Basic English
31:50 If you are cruel to my daughters, or if you take other wives in addition to my daughters, then though no man is there to see, God will be the witness between us.

Darby's English Translation
31:50 if thou shouldest afflict my daughters, or if thou shouldest take wives besides my daughters, -- no man is with us; see, God is witness between me and thee!

Douay Rheims Bible
31:50 If thou afflict my daughters, and if thou bring in other wives over them: none is witness of our speech but God, who is present and beholdeth.

Noah Webster Bible
31:50 If thou shalt afflict my daughters, or if thou shalt take other wives besides my daughters; no man is with us; See, God is witness betwixt me and thee.

World English Bible
31:50 If you will afflict my daughters, and if you will take wives besides my daughters, no man is with us; behold, God is witness between me and you."

Young's Literal Translation
31:50 if thou afflict my daughters, or take wives beside my daughters -- there is no man with us -- see, God is witness between me and thee.`

Modern Hebrew
ויאמר לבן ליעקב
הנה הגל הזה והנה
המצבה אשר יריתי
ביני ובינך׃

Paleo-Hebrew (Before 585 B.C.)
31:51

.

Hebrew Transliterated
31:51 VY'aMUr LBN LY'yQB HNH HGL HZH VHNH HMTShBH 'aShUr YUrYThY BYNY VBYNK.

Latin Vulgate
31:51 dixitque rursus ad Iacob en tumulus hic et lapis quem erexi inter me et te

King James Version
31:51 And Laban said to Jacob, Behold this heap, and behold this pillar, which I have cast betwixt me and thee;

American Standard Version
31:51 And Laban said to Jacob, Behold this heap, and behold the pillar, which I have set betwixt me and thee.

Bible in Basic English
31:51 And Laban said, See these stones and this pillar which I have put between you and me;

Darby's English Translation
31:51 And Laban said to Jacob, Behold this heap, and behold the pillar which I have set up between me and thee:

Douay Rheims Bible
31:51 And he said again to Jacob: Behold, this heap, and the stone which I have set up between me and thee,

Noah Webster Bible
31:51 And Laban said to Jacob, Behold this heap, and behold this pillar, which I have cast betwixt me and thee;

World English Bible
31:51 Laban said to Jacob, "See this heap, and see the pillar, which I have set between me and you.

Young's Literal Translation
31:51 And Laban saith to Jacob, `Lo, this heap, and lo, the standing pillar which I have cast between me and thee;

Modern Hebrew
עד הגל הזה ועדה
המצבה אם־אני
לא־אעבר אליך
את־הגל הזה
ואם־אתה לא־תעבר
אלי את־הגל הזה
ואת־המצבה הזאת
לרעה׃

Paleo-Hebrew (Before 585 B.C.)
31:52

-
-
-
- [image] [image] [image] [image] [image] -
-
-
.

Hebrew Transliterated
31:52 'yD HGL HZH V'yDH HMTShBH 'aM-'aNY L'a-'a'yBUr 'aLYK 'aTh-HGL HZH V'aM-'aThH L'a-Th'yBUr 'aLY 'aTh-HGL HZH V'aTh-HMTShBH HZ'aTh LUr'yH.

Latin Vulgate
31:52 testis erit tumulus inquam iste et lapis sint in testimonio si aut ego transiero illum pergens ad te aut tu praeterieris malum mihi cogitans

King James Version
31:52 This heap be witness, and this pillar be witness, that I will not pass over this heap to thee, and that thou shalt not pass over this heap and this pillar unto me, for harm.

American Standard Version
31:52 This heap be witness, and the pillar be witness, that I will not pass over this heap to thee, and that thou shalt not pass over this heap and this pillar unto me, for harm.

Bible in Basic English
31:52 They will be witness that I will not go over these stones to you, and you will not go over these stones or this pillar to me, for any evil purpose.

Darby's English Translation
31:52 let this heap be witness, and the pillar a witness, that neither I pass this heap to go to thee, nor thou pass this heap and this pillar to come to me, for harm.

Douay Rheims Bible
31:52 Shall be a witness: this heap, I say, and the stone, be they for a testimony, if either I shall pass beyond it going towards thee, or thou shalt pass beyond it, thinking harm to me.

Noah Webster Bible
31:52 This heap be witness, and this pillar be witness, that I will not pass over this heap to thee, and that thou shalt not pass over this heap and this pillar to me, for harm.

World English Bible
31:52 May this heap be a witness, and the pillar be a witness, that I will not pass over this heap to you, and that you will not pass over this heap and this pillar to me, for harm.

Young's Literal Translation
31:52 this heap is witness, and the standing pillar is witness, that I do not pass over this heap unto thee, and that thou dost not pass over this heap and this standing pillar unto me -- for evil;

Modern Hebrew
אלהי אברהם ואלהי
נחור ישפטו בינינו
אלהי אביהם וישבע
יעקב בפחד אביו
יצחק׃

Paleo-Hebrew (Before 585 B.C.)
31:53

.

Hebrew Transliterated
31:53 'aLHY 'aBUrHM V'aLHY NChVUr YShPhTV BYNYNV 'aLHY 'aBYHM VYShB'y Y'yQB BPhChD 'aBYV YTShChQ.

Latin Vulgate
31:53 Deus Abraham et Deus Nahor iudicet inter nos Deus patris eorum iuravit Iacob per Timorem patris sui Isaac

King James Version
31:53 The God of Abraham, and the God of Nahor, the God of their father, judge betwixt us. And Jacob sware by the fear of his father Isaac.

American Standard Version
31:53 The God of Abraham, and the God of Nahor, the God of their father, judge betwixt us. And Jacob sware by the Fear of his father Isaac.

Bible in Basic English
31:53 May the God of Abraham and the God of Nahor, the God of their father, be our judge. Then Jacob took an oath by the Fear of his father Isaac.

Darby's English Translation
31:53 The God of Abraham, and the God of Nahor, the God of their father, judge between us! And Jacob swore by the fear of his father Isaac.

Douay Rheims Bible
31:53 The God of Abraham, and the God of Nachor, the God of their father, judge between us. And jacob swore by the fear of his father Isaac.

Noah Webster Bible
31:53 The God of Abraham, and the God of Nahor, the God of their father, judge betwixt us. And Jacob swore by the fear of his father Isaac.

World English Bible
31:53 The God of Abraham, and the God of Nahor, the God of their father, judge between us." Then Jacob swore by the fear of his father, Isaac.

Young's Literal Translation
31:53 the God of Abraham and the God of Nahor, doth judge between us -- the God of their father,` and Jacob sweareth by the Fear of his father Isaac.

Modern Hebrew
ויזבח יעקב זבח
בהר ויקרא לאחיו
לאכל־לחם ויאכלו
לחם וילינו בהר׃

Paleo-Hebrew (Before 585 B.C.)
31:54

-

.

Hebrew Transliterated
31:54 VYZBCh Y'yQB ZBCh BHUr VYQUr'a L'aChYV L'aKL-LChM VY'aKLV LChM VYLYNV BHUr.

Latin Vulgate
31:54 immolatisque victimis in monte vocavit fratres suos ut ederent panem qui cum comedissent manserunt ibi

King James Version
31:54 Then Jacob offered sacrifice upon the mount, and called his brethren to eat bread: and they did eat bread, and tarried all night in the mount.

American Standard Version
31:54 And Jacob offered a sacrifice in the mountain, and called his brethren to eat bread: and they did eat bread, and tarried all night in the mountain.

Bible in Basic English
31:54 And Jacob made an offering on the mountain, and gave orders to his people to take food: so they had a meal and took their rest that night on the mountain.

Darby's English Translation
31:54 And Jacob offered a sacrifice upon the mountain, and invited his brethren to eat bread: and they ate bread, and lodged on the mountain.

Douay Rheims Bible
31:54 And after he had offered sacrifices in the mountain, he called his brethren to eat bread. And when they had eaten, they lodged there:

Noah Webster Bible
31:54 Then Jacob offered sacrifice upon the mount, and called his brethren to eat bread: and they ate bread, and tarried all night in the mount.

World English Bible
31:54 Jacob offered a sacrifice in the mountain, and called his relatives to eat bread. They ate bread, and stayed all night in the mountain.

Young's Literal Translation
31:54 And Jacob sacrificeth a sacrifice in the mount, and calleth to his brethren to eat bread, and they eat bread, and lodge in the mount;

Modern Hebrew
וישכם לבן בבקר
וינשק לבניו
ולבנותיו ויברך
אתהם וילך וישב
לבן למקמו׃

Paleo-Hebrew (Before 585 B.C.)
31:55

.

Hebrew Transliterated
31:55 VYShKM LBN BBQUr VYNShQ LBNYV VLBNVThYV VYBUrK 'aThHM VYLK VYShB LBN LMQMV.

Latin Vulgate
31:55 Laban vero de nocte consurgens osculatus est filios et filias suas et benedixit illis reversus in locum suum

King James Version
31:55 And early in the morning Laban rose up, and kissed his sons and his daughters, and blessed them: and Laban departed, and returned unto his place.

American Standard Version
31:55 And early in the morning Laban rose up, and kissed his sons and his daughters, and blessed them: and Laban departed and returned unto his place.

Bible in Basic English
31:55 And early in the morning Laban, after kissing and blessing his daughters, went on his way back to his country.

Darby's English Translation
31:55 And Laban rose early in the morning, and kissed his sons and his daughters, and blessed them; and Laban went and returned to his place.

Douay Rheims Bible
31:55 But laban arose in the night, and kissed his sons, and daughters, and blessed them: and returned to his place.

Noah Webster Bible
31:55 And early in the morning Laban arose, and kissed his sons and his daughters, and blessed them: and Laban departed, and returned to his place.

World English Bible
31:55 Early in the morning, Laban rose up, and kissed his sons and his daughters, and blessed them. Laban departed and returned to his place.

Young's Literal Translation
31:55 and Laban riseth early in the morning, and kisseth his sons and his daughters, and blesseth them; and Laban goeth on, and turneth back to his place.

Genesis 32


Genesis Chapter 32 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 31

The First Book of Moses, called Genesis

Chapter 32

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32
Modern Hebrew
ויעקב הלך לדרכו
ויפגעו־בו מלאכי
אלהים׃

Paleo-Hebrew (Before 585 B.C.)
32:1

-
.

Hebrew Transliterated
32:1 VY'yQB HLK LDUrKV VYPhG'yV-BV ML'aKY 'aLHYM.

Latin Vulgate
32:1 Iacob quoque abiit itinere quo coeperat fueruntque ei obviam angeli Dei

King James Version
32:1 And Jacob went on his way, and the angels of God met him.

American Standard Version
32:1 And Jacob went on his way, and the angels of God met him.

Bible in Basic English
32:1 And on his way Jacob came face to face with the angels of God.

Darby's English Translation
32:1 And Jacob went on his way; and the angels of God met him.

Douay Rheims Bible
32:1 Jacob also went on the journey he had begun: and the angels of God met him.

Noah Webster Bible
32:1 And Jacob went on his way, and the angels of God met him.

World English Bible
32:1 Jacob went on his way, and the angels of God met him.

Young's Literal Translation
32:1 And Jacob hath gone on his way, and messengers of God come upon him;

Modern Hebrew
ויאמר יעקב כאשר
ראם מחנה אלהים זה
ויקרא שם־המקום
ההוא מחנים׃

Paleo-Hebrew (Before 585 B.C.)
32:2

-
.

Hebrew Transliterated
32:2 VY'aMUr Y'yQB K'aShUr Ur'aM MChNH 'aLHYM ZH VYQUr'a ShM-HMQVM HHV'a MChNYM.

Latin Vulgate
32:2 quos cum vidisset ait castra Dei sunt haec et appellavit nomen loci illius Manaim id est Castra

King James Version
32:2 And when Jacob saw them, he said, This is God's host: and he called the name of that place Mahanaim.

American Standard Version
32:2 And Jacob said when he saw them, This is God`s host: and he called the name of that place Mahanaim.

Bible in Basic English
32:2 And when he saw them he said, This is the army of God: so he gave that place the name of Mahanaim.

Darby's English Translation
32:2 And when Jacob saw them he said, This is the camp of God. And he called the name of that place Mahanaim.

Douay Rheims Bible
32:2 And when he saw them, he said: These are the camps of God, and he called the name of that place Mahanaim, that is, Camps.

Noah Webster Bible
32:2 And when Jacob saw them, he said, This is God's host: and he called the name of that place Mahanaim.

World English Bible
32:2 When he saw them, Jacob said, "This is God`s host." He called the name of that place Mahanaim.

Young's Literal Translation
32:2 and Jacob saith, when he hath seen them, `This is the camp of God;` and he calleth the name of that place `Two Camps.`

Modern Hebrew
וישלח יעקב מלאכים
לפניו אל־עשו אחיו
ארצה שעיר שדה
אדום׃

Paleo-Hebrew (Before 585 B.C.)
32:3

-

.

Hebrew Transliterated
32:3 VYShLCh Y'yQB ML'aKYM LPhNYV 'aL-'yShV 'aChYV 'aUrTShH Sh'yYUr ShDH 'aDVM.

Latin Vulgate
32:3 misit autem et nuntios ante se ad Esau fratrem suum in terram Seir regionis Edom

King James Version
32:3 And Jacob sent messengers before him to Esau his brother unto the land of Seir, the country of Edom.

American Standard Version
32:3 And Jacob sent messengers before him to Esau his brother unto the land of Seir, the field of Edom.

Bible in Basic English
32:3 Now Jacob sent servants before him to Esau, his brother, in the land of Seir, the country of Edom;

Darby's English Translation
32:3 And Jacob sent messengers before his face to Esau his brother, into the land of Seir, the fields of Edom.

Douay Rheims Bible
32:3 And he sent messengers before him to Esau his brother to the land of Seir to the country of Edom:

Noah Webster Bible
32:3 And Jacob sent messengers before him to Esau his brother, to the land of Seir, the country of Edom.

World English Bible
32:3 Jacob sent messengers in front of him to Esau, his brother, to the land of Seir, the field of Edom.

Young's Literal Translation
32:3 And Jacob sendeth messengers before him unto Esau his brother, towards the land of Seir, the field of Edom,

Modern Hebrew
ויצו אתם לאמר כה
תאמרון לאדני לעשו
כה אמר עבדך יעקב
עם־לבן גרתי ואחר
עד־עתה׃

Paleo-Hebrew (Before 585 B.C.)
32:4

-

. -

Hebrew Transliterated
32:4 VYTShV 'aThM L'aMUr KH Th'aMUrVN L'aDNY L'yShV KH 'aMUr 'yBDK Y'yQB 'yM-LBN GUrThY V'aChUr 'yD-'yThH.

Latin Vulgate
32:4 praecepitque eis dicens sic loquimini domino meo Esau haec dicit frater tuus Iacob apud Laban peregrinatus sum et fui usque in praesentem diem

King James Version
32:4 And he commanded them, saying, Thus shall ye speak unto my lord Esau; Thy servant Jacob saith thus, I have sojourned with Laban, and stayed there until now:

American Standard Version
32:4 And he commanded them, saying, Thus shall ye say unto my lord Esau: Thus saith thy servant Jacob, I have sojourned with Laban, and stayed until now:

Bible in Basic English
32:4 And he gave them orders to say these words to Esau: Your servant Jacob says, Till now I have been living with Laban:

Darby's English Translation
32:4 And he commanded them, saying, Thus shall ye speak to my lord, to Esau: Thy servant Jacob speaks thus -- With Laban have I sojourned and tarried until now;

Douay Rheims Bible
32:4 And he commanded them, saying: Thus shall ye speak to my lord Esau: Thus saith thy brother Jacob: I have sojourned with Laban, and have been with him until this day.

Noah Webster Bible
32:4 And he commanded them, saying, Thus shall ye speak to my lord Esau: Thy servant Jacob saith thus, I have sojourned with Laban, and stayed there till now:

World English Bible
32:4 He commanded them, saying, "This is what you shall tell my lord, Esau: `This is what your servant, Jacob, says. I have sojourned with Laban, and stayed until now.

Young's Literal Translation
32:4 and commandeth them, saying, `Thus do ye say to my lord, to Esau: Thus said thy servant Jacob, With Laban I have sojourned, and I tarry until now;

Modern Hebrew
ויהי־לי שור וחמור
צאן ועבד ושפחה
ואשלחה להגיד
לאדני למצא־חן
בעיניך׃

Paleo-Hebrew (Before 585 B.C.)
32:5
-

-
.

Hebrew Transliterated
32:5 VYHY-LY ShVUr VChMVUr TSh'aN V'yBD VShPhChH V'aShLChH LHGYD L'aDNY LMTSh'a-ChN B'yYNYK.

Latin Vulgate
32:5 habeo boves et asinos oves et servos atque ancillas mittoque nunc legationem ad dominum meum ut inveniam gratiam in conspectu tuo

King James Version
32:5 And I have oxen, and asses, flocks, and menservants, and womenservants: and I have sent to tell my lord, that I may find grace in thy sight.

American Standard Version
32:5 and I have oxen, and asses, and flocks, and men-servants, and maid-servants: and I have sent to tell my lord, that I may find favor in thy sight.

Bible in Basic English
32:5 And I have oxen and asses and flocks and men-servants and women-servants: and I have sent to give my lord news of these things so that I may have grace in his eyes.

Darby's English Translation
32:5 and I have oxen, and asses, sheep, and bondmen, and bondwomen; and I have sent to tell my lord, that I may find favour in thine eyes.

Douay Rheims Bible
32:5 I have oxen, and asses, and sheep, and menservants, and womenservants: and now I send a message to my lord, that I may find favor in thy sight.

Noah Webster Bible
32:5 And I have oxen, and asses, flocks, and men-servants, and women-servants: and I have sent to tell my lord, that I may find grace in thy sight.

World English Bible
32:5 I have oxen, donkeys, flocks, men-servants, and maid-servants. I have sent to tell my lord, that I may find favor in your sight.`"

Young's Literal Translation
32:5 and I have ox, and ass, flock, and man-servant, and maid-servant, and I send to declare to my lord, to find grace in his eyes.`

Modern Hebrew
וישבו המלאכים
אל־יעקב לאמר באנו
אל־אחיך אל־עשו
וגם הלך לקראתך
וארבע־מאות איש
עמו׃

Paleo-Hebrew (Before 585 B.C.)
32:6

-
-
-

-
.

Hebrew Transliterated
32:6 VYShBV HML'aKYM 'aL-Y'yQB L'aMUr B'aNV 'aL-'aChYK 'aL-'yShV VGM HLK LQUr'aThK V'aUrB'y-M'aVTh 'aYSh 'yMV.

Latin Vulgate
32:6 reversi sunt nuntii ad Iacob dicentes venimus ad Esau fratrem tuum et ecce properat in occursum tibi cum quadringentis viris

King James Version
32:6 And the messengers returned to Jacob, saying, We came to thy brother Esau, and also he cometh to meet thee, and four hundred men with him.

American Standard Version
32:6 And the messengers returned to Jacob, saying, We came to thy brother Esau, and moreover he cometh to meet thee, and four hundred men with him.

Bible in Basic English
32:6 When the servants came back they said, We have seen your brother Esau and he is coming out to you, and four hundred men with him.

Darby's English Translation
32:6 And the messengers returned to Jacob, saying, We came to thy brother, to Esau; and he also is coming to meet thee, and four hundred men with him.

Douay Rheims Bible
32:6 And the messengers returned to Jacob, saying: We came to Esau thy brother, and behold he cometh with speed to meet thee with four hundred men.

Noah Webster Bible
32:6 And the messengers returned to Jacob, saying, We came to thy brother Esau, and also he is coming to meet thee, and four hundred men with him.

World English Bible
32:6 The messengers returned to Jacob, saying, "We came to your brother Esau. Not only that, but he comes to meet you, and four hundred men with him."

Young's Literal Translation
32:6 And the messengers turn back unto Jacob, saying, `We came in unto thy brother, unto Esau, and he also is coming to meet thee, and four hundred men with him;`

Modern Hebrew
ויירא יעקב מאד
ויצר לו ויחץ
את־העם אשר־אתו
ואת־הצאן ואת־הבקר
והגמלים לשני
מחנות׃

Paleo-Hebrew (Before 585 B.C.)
32:7

- [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
32:7 VYYUr'a Y'yQB M'aD VYTShUr LV VYChTSh 'aTh-H'yM 'aShUr-'aThV V'aTh-HTSh'aN V'aTh-HBQUr VHGMLYM LShNY MChNVTh.

Latin Vulgate
32:7 timuit Iacob valde et perterritus divisit populum qui secum erat greges quoque et oves et boves et camelos in duas turmas

King James Version
32:7 Then Jacob was greatly afraid and distressed: and he divided the people that was with him, and the flocks, and herds, and the camels, into two bands;

American Standard Version
32:7 Then Jacob was greatly afraid and was distressed: and he divided the people that were with him, and the flocks, and the herds, and the camels, into two companies;

Bible in Basic English
32:7 Then Jacob was in great fear and trouble of mind: and he put all the people and the flocks and the herds and the camels into two groups;

Darby's English Translation
32:7 Then Jacob was greatly afraid, and was distressed; and he divided the people that were with him, and the sheep and the cattle and the camels, into two troops.

Douay Rheims Bible
32:7 Then Jacob was greatly afraid; and in his fear divided the people that was with him, and the flocks, and the sheep, and the oxen, and the camels, into two companies,

Noah Webster Bible
32:7 Then Jacob was greatly afraid, and distressed: and he divided the people that were with him, and the flocks, and herds, and camels, into two bands;

World English Bible
32:7 Then Jacob was greatly afraid and was distressed: and he divided the people who were with him, and the flocks, and the herds, and the camels, into two companies;

Young's Literal Translation
32:7 and Jacob feareth exceedingly, and is distressed, and he divideth the people who are with him, and the flock, and the herd, and the camels, into two camps,

Modern Hebrew
ויאמר אם־יבוא עשו
אל־המחנה האחת
והכהו והיה המחנה
הנשאר לפליטה׃

Paleo-Hebrew (Before 585 B.C.)
32:8
-
-

.

Hebrew Transliterated
32:8 VY'aMUr 'aM-YBV'a 'yShV 'aL-HMChNH H'aChTh VHKHV VHYH HMChNH HNSh'aUr LPhLYTH.

Latin Vulgate
32:8 dicens si venerit Esau ad unam turmam et percusserit eam alia turma quae reliqua est salvabitur

King James Version
32:8 And said, If Esau come to the one company, and smite it, then the other company which is left shall escape.

American Standard Version
32:8 and he said, If Esau come to the one company, and smite it, then the company which is left shall escape.

Bible in Basic English
32:8 And said, If Esau, meeting one group, makes an attack on them, the others will get away safely.

Darby's English Translation
32:8 And he said, If Esau come to the one troop and smite it, then the other troop which is left shall escape.

Douay Rheims Bible
32:8 Saying: If Esau come to one company and destroy it, the other company that is left shall escape.

Noah Webster Bible
32:8 And said, If Esau shall come to the one company, and smite it, then the other company which is left, will escape.

World English Bible
32:8 and he said, "If Esau comes to the one company, and strikes it, then the company which is left will escape."

Young's Literal Translation
32:8 and saith, `If Esau come in unto the one camp, and have smitten it -- then the camp which is left hath been for an escape.`

Modern Hebrew
ויאמר יעקב אלהי
אבי אברהם ואלהי
אבי יצחק יהוה
האמר אלי שוב
לארצך ולמולדתך
ואיטיבה עמך׃

Paleo-Hebrew (Before 585 B.C.)
32:9

.

Hebrew Transliterated
32:9 VY'aMUr Y'yQB 'aLHY 'aBY 'aBUrHM V'aLHY 'aBY YTShChQ YHVH H'aMUr 'aLY ShVB L'aUrTShK VLMVLDThK V'aYTYBH 'yMK.

Latin Vulgate
32:9 dixitque Iacob Deus patris mei Abraham et Deus patris mei Isaac Domine qui dixisti mihi revertere in terram tuam et in locum nativitatis tuae et benefaciam tibi

King James Version
32:9 And Jacob said, O God of my father Abraham, and God of my father Isaac, the LORD which saidst unto me, Return unto thy country, and to thy kindred, and I will deal well with thee:

American Standard Version
32:9 And Jacob said, O God of my father Abraham, and God of my father Isaac, O Jehovah, who saidst unto me, Return unto thy country, and to thy kindred, and I will do thee good:

Bible in Basic English
32:9 Then Jacob said, O God of my father Abraham, the God of my father Isaac, the Lord who said to me, Go back to your country and your family and I will be good to you:

Darby's English Translation
32:9 And Jacob said, God of my father Abraham, and God of my father Isaac, Jehovah, who saidst unto me: Return into thy country and to thy kindred, and I will do thee good,

Douay Rheims Bible
32:9 And Jacob said: O God of my father Abraham, and God of my father Isaac, O Lord, who saidst to me: Return to thy land and to the place of thy birth, and I will do well for thee,

Noah Webster Bible
32:9 And Jacob said, O God of my father Abraham, and God of my father Isaac, the LORD who saidst to me, Return to thy country, and to thy kindred, and I will deal well with thee;

World English Bible
32:9 Jacob said, "God of my father Abraham, and God of my father Isaac, Yahweh, who said to me, `Return to your country, and to your relatives, and I will do you good.`

Young's Literal Translation
32:9 And Jacob saith, `God of my father Abraham, and God of my father Isaac, Jehovah who saith unto me, Turn back to thy land, and to thy kindred, and I do good with thee:

Modern Hebrew
קטנתי מכל החסדים
ומכל־האמת אשר
עשית את־עבדך כי
במקלי עברתי
את־הירדן הזה ועתה
הייתי לשני מחנות׃

Paleo-Hebrew (Before 585 B.C.)
32:10

-

-

-

.

Hebrew Transliterated
32:10 QTNThY MKL HChSDYM VMKL-H'aMTh 'aShUr 'yShYTh 'aTh-'yBDK KY BMQLY 'yBUrThY 'aTh-HYUrDN HZH V'yThH HYYThY LShNY MChNVTh.

Latin Vulgate
32:10 minor sum cunctis miserationibus et veritate quam explesti servo tuo in baculo meo transivi Iordanem istum et nunc cum duabus turmis regredior

King James Version
32:10 I am not worthy of the least of all the mercies, and of all the truth, which thou hast shewed unto thy servant; for with my staff I passed over this Jordan; and now I am become two bands.

American Standard Version
32:10 I am not worthy of the least of all the lovingkindnesses, and of all the truth, which thou hast showed unto thy servant; for with my staff I passed over this Jordan; and now I am become two companies.

Bible in Basic English
32:10 I am less than nothing in comparison with all your mercies and your faith to me your servant; for with only my stick in my hand I went across Jordan, and now I have become two armies.

Darby's English Translation
32:10 -- I am too small for all the loving-kindness and all the faithfulness that thou hast shewn unto thy servant; for with my staff I passed over this Jordan, and now I am become two troops.

Douay Rheims Bible
32:10 I am not worthy of the least of all thy mercies, and of thy truth which thou hast fulfilled to thy servant. With my staff I passed over this Jordan; and now I return with two companies.

Noah Webster Bible
32:10 I am not worthy of the least of all the mercies, and of all the truth, which thou hast shown to thy servant: for with my staff I passed over this Jordan, and now I am become two bands.

World English Bible
32:10 I am not worthy of the least of all the lovingkindnesses, and of all the truth, which you have shown to your servant; for with just my staff I passed over this Jordan; and now I have become two companies.

Young's Literal Translation
32:10 I have been unworthy of all the kind acts, and of all the truth which Thou hast done with thy servant -- for, with my staff I passed over this Jordan, and now I have become two camps.

Modern Hebrew
הצילני נא מיד אחי
מיד עשו כי־ירא
אנכי אתו פן־יבוא
והכני אם על־בנים׃

Paleo-Hebrew (Before 585 B.C.)
32:11

-
-

. -

Hebrew Transliterated
32:11 HTShYLNY N'a MYD 'aChY MYD 'yShV KY-YUr'a 'aNKY 'aThV PhN-YBV'a VHKNY 'aM 'yL-BNYM.

Latin Vulgate
32:11 erue me de manu fratris mei de manu Esau quia valde eum timeo ne forte veniens percutiat matrem cum filiis

King James Version
32:11 Deliver me, I pray thee, from the hand of my brother, from the hand of Esau: for I fear him, lest he will come and smite me, and the mother with the children.

American Standard Version
32:11 Deliver me, I pray thee, from the hand of my brother, from the hand of Esau: for I fear him, lest he come and smite me, the mother with the children.

Bible in Basic English
32:11 Be my saviour from the hand of Esau, my brother: for my fear is that he will make an attack on me, putting to death mother and child.

Darby's English Translation
32:11 Deliver me, I pray thee, from the hand of my brother, from the hand of Esau; for I fear him, lest he come and smite me, and the mother with the children.

Douay Rheims Bible
32:11 Deliver me from the hand of my brother Esau, for I am greatly afraid of him: lest perhaps he come, and kill the mother with the children.

Noah Webster Bible
32:11 Deliver me, I pray thee, from the hand of my brother, from the hand of Esau: for I fear him, lest he shall come and smite me, and the mother with the children.

World English Bible
32:11 Please deliver me from the hand of my brother, from the hand of Esau: for I fear him, lest he come and strike me, and the mothers with the children.

Young's Literal Translation
32:11 `Deliver me, I pray Thee, from the hand of my brother, from the hand of Esau: for I am fearing him, less he come and have smitten me -- mother beside sons;

Modern Hebrew
ואתה אמרת היטב
איטיב עמך ושמתי
את־זרעך כחול הים
אשר לא־יספר מרב׃

Paleo-Hebrew (Before 585 B.C.)
32:12

-

. -

Hebrew Transliterated
32:12 V'aThH 'aMUrTh HYTB 'aYTYB 'yMK VShMThY 'aTh-ZUr'yK KChVL HYM 'aShUr L'a-YSPhUr MUrB.

Latin Vulgate
32:12 tu locutus es quod bene mihi faceres et dilatares semen meum sicut harenam maris quae prae multitudine numerari non potest

King James Version
32:12 And thou saidst, I will surely do thee good, and make thy seed as the sand of the sea, which cannot be numbered for multitude.

American Standard Version
32:12 And thou saidst, I will surely do thee good, and make thy seed as the sand of the sea, which cannot be numbered for multitude.

Bible in Basic English
32:12 And you said, Truly, I will be good to you, and make your seed like the sand of the sea which may not be numbered.

Darby's English Translation
32:12 And thou saidst, I will certainly deal well with thee, and make thy seed as the sand of the sea, which cannot be numbered for multitude.

Douay Rheims Bible
32:12 Thou didst say that thou wouldst do well by me, and multiply my seed like the sand of the sea, which cannot be numbered for the multitude.

Noah Webster Bible
32:12 And thou saidst, I will surely do thee good, and make thy seed as the sand of the sea, which cannot be numbered for multitude.

World English Bible
32:12 You said, `I will surely do you good, and make your seed as the sand of the sea, which can`t be numbered because there are so many.`"

Young's Literal Translation
32:12 and Thou -- Thou hast said, I certainly do good with thee, and have set thy seed as the sand of the sea, which is not numbered because of the multitude.`

Modern Hebrew
וילן שם בלילה
ההוא ויקח מן־הבא
בידו מנחה לעשו
אחיו׃

Paleo-Hebrew (Before 585 B.C.)
32:13

-

.

Hebrew Transliterated
32:13 VYLN ShM BLYLH HHV'a VYQCh MN-HB'a BYDV MNChH L'yShV 'aChYV.

Latin Vulgate
32:13 cumque dormisset ibi nocte illa separavit de his quae habebat munera Esau fratri suo

King James Version
32:13 And he lodged there that same night; and took of that which came to his hand a present for Esau his brother;

American Standard Version
32:13 And he lodged there that night, and took of that which he had with him a present for Esau his brother:

Bible in Basic English
32:13 Then he put up his tent there for the night; and from among his goods he took, as an offering for his brother Esau,

Darby's English Translation
32:13 And he lodged there that night; and took of what came to his hand a gift for Esau his brother --

Douay Rheims Bible
32:13 And when he had slept there that night, he set apart, of the things which he had, presents for his brother Esau.

Noah Webster Bible
32:13 And he lodged there that same night; and took of that which came to his hand a present for Esau, his brother;

World English Bible
32:13 He lodged there that night, and took from that which he had with him, a present for Esau, his brother:

Young's Literal Translation
32:13 And he lodgeth there during that night, and taketh from that which is coming into his hand, a present for Esau his brother:

Modern Hebrew
עזים מאתים ותישים
עשרים רחלים מאתים
ואילים עשרים׃

Paleo-Hebrew (Before 585 B.C.)
32:14

.

Hebrew Transliterated
32:14 'yZYM M'aThYM VThYShYM 'yShUrYM UrChLYM M'aThYM V'aYLYM 'yShUrYM.

Latin Vulgate
32:14 capras ducentas hircos viginti oves ducentas arietes viginti

King James Version
32:14 Two hundred she goats, and twenty he goats, two hundred ewes, and twenty rams,

American Standard Version
32:14 two hundred she-goats and twenty he-goats, two hundred ewes and twenty rams,

Bible in Basic English
32:14 Two hundred she-goats and twenty he-goats, two hundred females and twenty males from the sheep,

Darby's English Translation
32:14 two hundred she-goats, and twenty he-goats; two hundred ewes, and twenty rams;

Douay Rheims Bible
32:14 Two hundred she goats, twenty he goats, two hundred ewes, and twenty rams,

Noah Webster Bible
32:14 Two hundred she-goats, and twenty he-goats, two hundred ewes and twenty rams,

World English Bible
32:14 two hundred female goats and twenty male goats, two hundred ewes and twenty rams,

Young's Literal Translation
32:14 she-goats two hundred, and he-goats twenty, ewes two hundred, and rams twenty,

Modern Hebrew
גמלים מיניקות
ובניהם שלשים פרות
ארבעים ופרים עשרה
אתנת עשרים ועירם
עשרה׃

Paleo-Hebrew (Before 585 B.C.)
32:15

.

Hebrew Transliterated
32:15 GMLYM MYNYQVTh VBNYHM ShLShYM PhUrVTh 'aUrB'yYM VPhUrYM 'yShUrH 'aThNTh 'yShUrYM V'yYUrM 'yShUrH.

Latin Vulgate
32:15 camelos fetas cum pullis suis triginta vaccas quadraginta et tauros viginti asinas viginti et pullos earum decem

King James Version
32:15 Thirty milch camels with their colts, forty kine, and ten bulls, twenty she asses, and ten foals.

American Standard Version
32:15 thirty milch camels and their colts, forty cows and ten bulls, twenty she-asses and ten foals.

Bible in Basic English
32:15 Thirty camels with their young ones, forty cows, ten oxen, twenty asses, and ten young asses.

Darby's English Translation
32:15 thirty milch camels with their colts; forty kine, and ten bulls; twenty she-asses, and ten young asses.

Douay Rheims Bible
32:15 Thirty milch camels with their colts, forty kine, and twenty bulls, twenty she asses, and ten of their foals.

Noah Webster Bible
32:15 Thirty milch camels with their colts, forty cows and ten bulls, twenty she-asses and ten foals.

World English Bible
32:15 thirty milk camels and their colts, forty cows, ten bulls, twenty she-donkeys and ten foals.

Young's Literal Translation
32:15 suckling camels and their young ones thirty, cows forty, and bullocks ten, she-asses twenty, and foals ten;

Modern Hebrew
ויתן ביד־עבדיו
עדר עדר לבדו
ויאמר אל־עבדיו
עברו לפני ורוח
תשימו בין עדר
ובין עדר׃

Paleo-Hebrew (Before 585 B.C.)
32:16
-

-

.

Hebrew Transliterated
32:16 VYThN BYD-'yBDYV 'yDUr 'yDUr LBDV VY'aMUr 'aL-'yBDYV 'yBUrV LPhNY VUrVCh ThShYMV BYN 'yDUr VBYN 'yDUr.

Latin Vulgate
32:16 et misit per manus servorum suorum singulos seorsum greges dixitque pueris suis antecedite me et sit spatium inter gregem et gregem

King James Version
32:16 And he delivered them into the hand of his servants, every drove by themselves; and said unto his servants, Pass over before me, and put a space betwixt drove and drove.

American Standard Version
32:16 And he delivered them into the hand of his servants, every drove by itself, and said unto his servants, Pass over before me, and put a space betwixt drove and drove.

Bible in Basic English
32:16 These he gave to his servants, every herd by itself, and he said to his servants, Go on before me, and let there be a space between one herd and another.

Darby's English Translation
32:16 And he delivered them into the hand of his servants, every drove by itself; and he said to his servants, Go on before me, and put a space between drove and drove.

Douay Rheims Bible
32:16 And he sent them by the hands of his servants, every drove by itself, and he said to his servants: Go before me, and let there be a space between drove and drove.

Noah Webster Bible
32:16 And he delivered them into the hand of his servants, every drove by themselves; and said to his servants, Pass over before me, and put a space betwixt drove and drove.

World English Bible
32:16 He delivered them into the hands of his servants, every herd by itself, and said to his servants, "Pass over before me, and put a space between herd and herd."

Young's Literal Translation
32:16 and he giveth into the hand of his servants, every drove by itself, and saith unto his servants, `Pass over before me, and a space ye do put between drove and drove.`

Modern Hebrew
ויצו את־הראשון
לאמר כי יפגשך עשו
אחי ושאלך לאמר
למי־אתה ואנה תלך
ולמי אלה לפניך׃

Paleo-Hebrew (Before 585 B.C.)
32:17
-

-

.

Hebrew Transliterated
32:17 VYTShV 'aTh-HUr'aShVN L'aMUr KY YPhGShK 'yShV 'aChY VSh'aLK L'aMUr LMY-'aThH V'aNH ThLK VLMY 'aLH LPhNYK.

Latin Vulgate
32:17 et praecepit priori dicens si obvium habueris Esau fratrem meum et interrogaverit te cuius es et quo vadis et cuius sunt ista quae sequeris

King James Version
32:17 And he commanded the foremost, saying, When Esau my brother meeteth thee, and asketh thee, saying, Whose art thou? and whither goest thou? and whose are these before thee?

American Standard Version
32:17 And he commanded the foremost, saying, When Esau my brother meeteth thee, and asketh thee, saying, Whose art thou? and whither goest thou? and whose are these before thee?

Bible in Basic English
32:17 And he gave orders to the first, saying, When my brother Esau comes to you and says, Whose servant are you, and where are you going, and whose are these herds?

Darby's English Translation
32:17 And he commanded the foremost, saying, When Esau my brother meets thee, and asks thee, saying, Whose art thou, and where goest thou, and whose are these before thee?

Douay Rheims Bible
32:17 And he commanded the first, saying: If thou meet my brother Esau, and he ask thee: Whose art thou? or whither goest thou? or whose are these before thee?

Noah Webster Bible
32:17 And he commanded the foremost, saying, When Esau, my brother, meeteth thee, and asketh thee, saying, Whose art thou? and whither goest thou? and whose are these before thee?

World English Bible
32:17 He commanded the foremost, saying, "When Esau, my brother, meets you, and asks you, saying, `Whose are you? Where are you going? Whose are these before you?`

Young's Literal Translation
32:17 And he commandeth the first, saying, `When Esau my brother meeteth thee, and hath asked thee, saying, Whose art thou? and whither goest thou? and whose are these before thee?

Modern Hebrew
ואמרת לעבדך ליעקב
מנחה הוא שלוחה
לאדני לעשו והנה
גם־הוא אחרינו׃

Paleo-Hebrew (Before 585 B.C.)
32:18

-
.

Hebrew Transliterated
32:18 V'aMUrTh L'yBDK LY'yQB MNChH HV'a ShLVChH L'aDNY L'yShV VHNH GM-HV'a 'aChUrYNV.

Latin Vulgate
32:18 respondebis servi tui Iacob munera misit domino meo Esau ipse quoque post nos venit

King James Version
32:18 Then thou shalt say, They be thy servant Jacob's; it is a present sent unto my lord Esau: and, behold, also he is behind us.

American Standard Version
32:18 then thou shalt say They are thy servant Jacob`s; it is a present sent unto my lord Esau: and, behold, he also is behind us.

Bible in Basic English
32:18 Then say to him, These are your servant Jacob's; they are an offering for my lord, for Esau; and he himself is coming after us.

Darby's English Translation
32:18 -- then thou shalt say, Thy servant Jacob`s: it is a gift sent to my lord, to Esau. And behold, he also is behind us.

Douay Rheims Bible
32:18 Thou shalt answer: Thy servant Jacob's: he hath sent them as a present to my lord Esau: and he cometh after us.

Noah Webster Bible
32:18 Then thou shalt say, They are thy servant Jacob's: it is a present sent to my lord Esau: and behold also he is behind us.

World English Bible
32:18 Then you shall say, `They are your servant, Jacob`s. It is a present sent to my lord, Esau. Behold, he also is behind us.`"

Young's Literal Translation
32:18 then thou hast said, Thy servant Jacob`s: it is a present sent to my lord, to Esau; and lo, he also is behind us.`

Modern Hebrew
ויצו גם את־השני
גם את־השלישי גם
את־כל־ההלכים אחרי
העדרים לאמר כדבר
הזה תדברון אל־עשו
במצאכם אתו׃

Paleo-Hebrew (Before 585 B.C.)
32:19

-
-
- [image] [image] -

-
.

Hebrew Transliterated
32:19 VYTShV GM 'aTh-HShNY GM 'aTh-HShLYShY GM 'aTh-KL-HHLKYM 'aChUrY H'yDUrYM L'aMUr KDBUr HZH ThDBUrVN 'aL-'yShV BMTSh'aKM 'aThV.

Latin Vulgate
32:19 similiter mandata dedit secundo ac tertio et cunctis qui sequebantur greges dicens hisdem verbis loquimini ad Esau cum inveneritis eum

King James Version
32:19 And so commanded he the second, and the third, and all that followed the droves, saying, On this manner shall ye speak unto Esau, when ye find him.

American Standard Version
32:19 And he commanded also the second, and the third, and all that followed the droves, saying, On this manner shall ye speak unto Esau, when ye find him;

Bible in Basic English
32:19 And he gave the same orders to the second and the third and to all those who were with the herds, saying, This is what you are to say to Esau when you see him;

Darby's English Translation
32:19 And so commanded he the second, and the third, and all that followed the droves, saying, According to this word shall ye speak to Esau when ye find him.

Douay Rheims Bible
32:19 In like manner he commanded the second and the third, and all that followed with the droves, saying: Speak ye the same words to Esau, when ye find him.

Noah Webster Bible
32:19 And so he commanded the second, and the third, and all that followed the droves, saying, In this manner shall ye speak to Esau, when ye find him.

World English Bible
32:19 He commanded also the second, and the third, and all that followed the herds, saying, "This is how you shall speak to Esau, when you find him.

Young's Literal Translation
32:19 And he commandeth also the second, also the third, also all who are going after the droves, saying, `According to this manner do ye speak unto Esau in your finding him,

Modern Hebrew
ואמרתם גם הנה
עבדך יעקב אחרינו
כי־אמר אכפרה פניו
במנחה ההלכת לפני
ואחרי־כן אראה
פניו אולי ישא
פני׃

Paleo-Hebrew (Before 585 B.C.)
32:20

-

-

.

Hebrew Transliterated
32:20 V'aMUrThM GM HNH 'yBDK Y'yQB 'aChUrYNV KY-'aMUr 'aKPhUrH PhNYV BMNChH HHLKTh LPhNY V'aChUrY-KN 'aUr'aH PhNYV 'aVLY YSh'a PhNY.

Latin Vulgate
32:20 et addetis ipse quoque servus tuus Iacob iter nostrum insequitur dixit enim placabo illum muneribus quae praecedunt et postea videbo forsitan propitiabitur mihi

King James Version
32:20 And say ye moreover, Behold, thy servant Jacob is behind us. For he said, I will appease him with the present that goeth before me, and afterward I will see his face; peradventure he will accept of me.

American Standard Version
32:20 and ye shall say, Moreover, behold, thy servant Jacob is behind us. For he said, I will appease him with the present that goeth before me, and afterward I will see his face; peradventure he will accept me.

Bible in Basic English
32:20 And you are to say further, Jacob, your servant, is coming after us. For he said to himself, I will take away his wrath by the offering which I have sent on, and then I will come before him: it may be that I will have grace in his eyes.

Darby's English Translation
32:20 And, moreover, ye shall say, Behold, thy servant Jacob is behind us. For he said, I will propitiate him with the gift that goes before me, and afterwards I will see his face: perhaps he will accept me.

Douay Rheims Bible
32:20 And ye shall add: thy servant Jacob himself also followeth after us: for he said: I will appease him with the presents that go before, and afterwards I will see him, perhaps he will be gracious to me.

Noah Webster Bible
32:20 And say ye moreover, Behold, thy servant Jacob is behind us. For he said, I will appease him with the present that goeth before me, and afterward I will see his face; peradventure he will accept of me.

World English Bible
32:20 You shall say, `Not only that, but behold, your servant, Jacob, is behind us.`" For, he said, "I will appease him with the present that goes before me, and afterward I will see his face. Perhaps he will accept me."

Young's Literal Translation
32:20 and ye have said also, Lo, thy servant Jacob is behind us;` for he said, `I pacify his face with the present which is going before me, and afterwards I see his face; it may be he lifteth up my face;`

Modern Hebrew
ותעבר המנחה
על־פניו והוא לן
בלילה־ההוא במחנה׃

Paleo-Hebrew (Before 585 B.C.)
32:21

-
-
.

Hebrew Transliterated
32:21 VTh'yBUr HMNChH 'yL-PhNYV VHV'a LN BLYLH-HHV'a BMChNH.

Latin Vulgate
32:21 praecesserunt itaque munera ante eum ipse vero mansit nocte illa in Castris

King James Version
32:21 So went the present over before him: and himself lodged that night in the company.

American Standard Version
32:21 So the present passed over before him: and he himself lodged that night in the company.

Bible in Basic English
32:21 So the servants with the offerings went on in front, and he himself took his rest that night in the tents with his people.

Darby's English Translation
32:21 And the gift went over before him; and he himself lodged that night in the camp.

Douay Rheims Bible
32:21 So the presents went before him, but himself lodged that night in the camp.

Noah Webster Bible
32:21 So the present went over before him; and he himself lodged that night in the company.

World English Bible
32:21 So the present passed over before him: and he himself lodged that night in the camp.

Young's Literal Translation
32:21 and the present passeth over before his face, and he hath lodged during that night in the camp.

Modern Hebrew
ויקם בלילה הוא
ויקח את־שתי נשיו
ואת־שתי שפחתיו
ואת־אחד עשר ילדיו
ויעבר את מעבר
יבק׃

Paleo-Hebrew (Before 585 B.C.)
32:22

-
-
-

.

Hebrew Transliterated
32:22 VYQM BLYLH HV'a VYQCh 'aTh-ShThY NShYV V'aTh-ShThY ShPhChThYV V'aTh-'aChD 'yShUr YLDYV VY'yBUr 'aTh M'yBUr YBQ.

Latin Vulgate
32:22 cumque mature surrexisset tulit duas uxores suas et totidem famulas cum undecim filiis et transivit vadum Iaboc

King James Version
32:22 And he rose up that night, and took his two wives, and his two womenservants, and his eleven sons, and passed over the ford Jabbok.

American Standard Version
32:22 And he rose up that night, and took his two wives, and his two handmaids, and his eleven children, and passed over the ford of the Jabbok.

Bible in Basic English
32:22 And in the night he got up, and taking with him his two wives and the two servant-women and his eleven children, he went over the river Jabbok.

Darby's English Translation
32:22 And he rose up that night, and took his two wives, and his two maidservants, and his eleven sons, and passed over the ford of the Jabbok;

Douay Rheims Bible
32:22 And rising early he took his two wives, and his two handmaids, with his eleven sons, and passed over the ford of Jaboc.

Noah Webster Bible
32:22 And he arose that night, and took his two wives, and his two women-servants, and his eleven sons, and passed over the ford Jabbok.

World English Bible
32:22 He rose up that night, and took his two wives, and his two handmaids, and his eleven sons, and passed over the ford of the Jabbok.

Young's Literal Translation
32:22 And he riseth in that night, and taketh his two wives, and his two maid-servants, and his eleven children, and passeth over the passage of Jabbok;

Modern Hebrew
ויקחם ויעברם
את־הנחל ויעבר
את־אשר־לו׃

Paleo-Hebrew (Before 585 B.C.)
32:23

-
. - [image] [image] [image] -

Hebrew Transliterated
32:23 VYQChM VY'yBUrM 'aTh-HNChL VY'yBUr 'aTh-'aShUr-LV.

Latin Vulgate
32:23 transductisque omnibus quae ad se pertinebant

King James Version
32:23 And he took them, and sent them over the brook, and sent over that he had.

American Standard Version
32:23 And he took them, and sent them over the stream, and sent over that which he had.

Bible in Basic English
32:23 He took them and sent them over the stream with all he had.

Darby's English Translation
32:23 and he took them and led them over the river, and led over what he had.

Douay Rheims Bible
32:23 And when all things were brought over that belonged to him,

Noah Webster Bible
32:23 And he took them, and sent them over the brook, and sent over that which he had.

World English Bible
32:23 He took them, and sent them over the stream, and sent over that which he had.

Young's Literal Translation
32:23 and he taketh them, and causeth them to pass over the brook, and he causeth that which he hath to pass over.

Modern Hebrew
ויותר יעקב לבדו
ויאבק איש עמו עד
עלות השחר׃

Paleo-Hebrew (Before 585 B.C.)
32:24

.

Hebrew Transliterated
32:24 VYVThUr Y'yQB LBDV VY'aBQ 'aYSh 'yMV 'yD 'yLVTh HShChUr.

Latin Vulgate
32:24 remansit solus et ecce vir luctabatur cum eo usque mane

King James Version
32:24 And Jacob was left alone; and there wrestled a man with him until the breaking of the day.

American Standard Version
32:24 And Jacob was left alone; and there wrestled a man with him until the breaking of the day.

Bible in Basic English
32:24 Then Jacob was by himself; and a man was fighting with him till dawn.

Darby's English Translation
32:24 And Jacob remained alone; and a man wrestled with him until the rising of the dawn.

Douay Rheims Bible
32:24 He remained alone: and behold a man wrestled with him till morning.

Noah Webster Bible
32:24 And Jacob was left alone; and there wrestled a man with him, until the breaking of the day.

World English Bible
32:24 Jacob was left alone, and wrestled with a man there until the breaking of the day.

Young's Literal Translation
32:24 And Jacob is left alone, and one wrestleth with him till the ascending of the dawn;

Modern Hebrew
וירא כי לא יכל לו
ויגע בכף־ירכו
ותקע כף־ירך יעקב
בהאבקו עמו׃

Paleo-Hebrew (Before 585 B.C.)
32:25

-
-
.

Hebrew Transliterated
32:25 VYUr'a KY L'a YKL LV VYG'y BKPh-YUrKV VThQ'y KPh-YUrK Y'yQB BH'aBQV 'yMV.

Latin Vulgate
32:25 qui cum videret quod eum superare non posset tetigit nervum femoris eius et statim emarcuit

King James Version
32:25 And when he saw that he prevailed not against him, he touched the hollow of his thigh; and the hollow of Jacob's thigh was out of joint, as he wrestled with him.

American Standard Version
32:25 And when he saw that he prevailed not against him, he touched the hollow of his thigh; and the hollow of Jacob`s thigh was strained, as he wrestled with him.

Bible in Basic English
32:25 But when the man saw that he was not able to overcome Jacob, he gave him a blow in the hollow part of his leg, so that his leg was damaged.

Darby's English Translation
32:25 And when he saw that he did not prevail against him, he touched the joint of his thigh; and the joint of Jacob`s thigh was dislocated as he wrestled with him.

Douay Rheims Bible
32:25 And when he saw that he could not overcome him, he touched the sinew of his thigh, and forthwith it shrank.

Noah Webster Bible
32:25 And when he saw that he prevailed not against him, he touched the hollow of his thigh: and the hollow of Jacob's thigh was out of joint, as he wrestled with him.

World English Bible
32:25 When he saw that he didn`t prevail against him, he touched the hollow of his thigh, and the hollow of Jacob`s thigh was strained, as he wrestled.

Young's Literal Translation
32:25 and he seeth that he is not able for him, and he cometh against the hollow of his thigh, and the hollow of Jacob`s thigh is disjointed in his wrestling with him;

Modern Hebrew
ויאמר שלחני כי
עלה השחר ויאמר לא
אשלחך כי
אם־ברכתני׃

Paleo-Hebrew (Before 585 B.C.)
32:26

. -

Hebrew Transliterated
32:26 VY'aMUr ShLChNY KY 'yLH HShChUr VY'aMUr L'a 'aShLChK KY 'aM-BUrKThNY.

Latin Vulgate
32:26 dixitque ad eum dimitte me iam enim ascendit aurora respondit non dimittam te nisi benedixeris mihi

King James Version
32:26 And he said, Let me go, for the day breaketh. And he said, I will not let thee go, except thou bless me.

American Standard Version
32:26 And he said, Let me go, for the day breaketh. And he said, I will not let thee go, except thou bless me.

Bible in Basic English
32:26 And he said to him, Let me go now, for the dawn is near. But Jacob said, I will not let you go till you have given me your blessing.

Darby's English Translation
32:26 And he said, Let me go, for the dawn ariseth. And he said, I will not let thee go except thou bless me.

Douay Rheims Bible
32:26 And he said to him: Let me go, for it is break of day. He answered: I will not let thee go except thou bless me.

Noah Webster Bible
32:26 And he said, Let me go, for the day breaketh; And he said, I will not let thee go, except thou bless me.

World English Bible
32:26 The man said, "Let me go, for the day breaks." Jacob said, "I won`t let you go, unless you bless me."

Young's Literal Translation
32:26 and he saith, `Send me away, for the dawn hath ascended:` and he saith, `I send thee not away, except thou hast blessed me.`

Modern Hebrew
ויאמר אליו מה־שמך
ויאמר יעקב׃

Paleo-Hebrew (Before 585 B.C.)
32:27

-
.

Hebrew Transliterated
32:27 VY'aMUr 'aLYV MH-ShMK VY'aMUr Y'yQB.

Latin Vulgate
32:27 ait ergo quod nomen est tibi respondit Iacob

King James Version
32:27 And he said unto him, What is thy name? And he said, Jacob.

American Standard Version
32:27 And he said unto him, What is thy name? And he said, Jacob.

Bible in Basic English
32:27 Then he said, What is your name? And he said, Jacob.

Darby's English Translation
32:27 And he said to him, What is thy name? And he said, Jacob.

Douay Rheims Bible
32:27 And he said: What is thy name? He answered: Jacob.

Noah Webster Bible
32:27 And he said to him, What is thy name? And he said, Jacob.

World English Bible
32:27 He said to him, "What is your name?" He said, "Jacob."

Young's Literal Translation
32:27 And he saith unto him, `What is thy name?` and he saith, `Jacob.`

Modern Hebrew
ויאמר לא יעקב
יאמר עוד שמך כי
אם־ישראל כי־שרית
עם־אלהים ועם־
אנשים ותוכל׃

Paleo-Hebrew (Before 585 B.C.)
32:28

-
- [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
32:28 VY'aMUr L'a Y'yQB Y'aMUr 'yVD ShMK KY 'aM-YShUr'aL KY-ShUrYTh 'yM-'aLHYM V'yM- 'aNShYM VThVKL.

Latin Vulgate
32:28 at ille nequaquam inquit Iacob appellabitur nomen tuum sed Israhel quoniam si contra Deum fortis fuisti quanto magis contra homines praevalebis

King James Version
32:28 And he said, Thy name shall be called no more Jacob, but Israel: for as a prince hast thou power with God and with men, and hast prevailed.

American Standard Version
32:28 And he said, Thy name shall be called no more Jacob, but Israel: for thou hast striven with God and with men, and hast prevailed.

Bible in Basic English
32:28 And he said, Your name will no longer be Jacob, but Israel: for in your fight with God and with men you have overcome.

Darby's English Translation
32:28 And he said, Thy name shall not henceforth be called Jacob, but Israel; for thou hast wrestled with God, and with men, and hast prevailed.

Douay Rheims Bible
32:28 But he said: Thy name shall not be called Jacob, but Israel: for if thou hast been strong against God, how much more shalt thou prevail against men?

Noah Webster Bible
32:28 And he said, Thy name shall be called no more Jacob, but Israel: for as a prince hast thou power with God, and with men, and hast prevailed.

World English Bible
32:28 He said, "Your name will no longer be called `Jacob,` but, `Israel,` for you have fought with God and with men, and have prevailed."

Young's Literal Translation
32:28 And he saith, `Thy name is no more called Jacob, but Israel; for thou hast been a prince with God and with men, and dost prevail.`

Modern Hebrew
וישאל יעקב ויאמר
הגידה־נא שמך
ויאמר למה זה תשאל
לשמי ויברך אתו
שם׃

Paleo-Hebrew (Before 585 B.C.)
32:29

-

.

Hebrew Transliterated
32:29 VYSh'aL Y'yQB VY'aMUr HGYDH-N'a ShMK VY'aMUr LMH ZH ThSh'aL LShMY VYBUrK 'aThV ShM.

Latin Vulgate
32:29 interrogavit eum Iacob dic mihi quo appellaris nomine respondit cur quaeris nomen meum et benedixit ei in eodem loco

King James Version
32:29 And Jacob asked him, and said, Tell me, I pray thee, thy name. And he said, Wherefore is it that thou dost ask after my name? And he blessed him there.

American Standard Version
32:29 And Jacob asked him, and said, Tell me, I pray thee, thy name. And he said, Wherefore is it that thou dost ask after my name? And he blessed him there.

Bible in Basic English
32:29 Then Jacob said, What is your name? And he said, What is my name to you? Then he gave him a blessing.

Darby's English Translation
32:29 And Jacob asked and said, Tell me, I pray thee, thy name. And he said, How is it that thou askest after my name? And he blessed him there.

Douay Rheims Bible
32:29 Jacob asked him, Tell me by what name art thou called? He answered: Why dost thou ask my name? And he blessed him in the same place.

Noah Webster Bible
32:29 And Jacob asked him, and said, Tell me, I pray thee, thy name: And he said, why is it that thou dost ask after my name? and he blessed him there.

World English Bible
32:29 Jacob asked him, "Please tell me your name." He said, "Why is it that you ask what my name is?" He blessed him there.

Young's Literal Translation
32:29 And Jacob asketh, and saith, `Declare, I pray thee, thy name;` and he saith, `Why is this, thou askest for My name?` and He blesseth him there.

Modern Hebrew
ויקרא יעקב שם
המקום פניאל
כי־ראיתי אלהים
פנים אל־פנים
ותנצל נפשי׃

Paleo-Hebrew (Before 585 B.C.)
32:30

-

-
.

Hebrew Transliterated
32:30 VYQUr'a Y'yQB ShM HMQVM PhNY'aL KY-Ur'aYThY 'aLHYM PhNYM 'aL-PhNYM VThNTShL NPhShY.

Latin Vulgate
32:30 vocavitque Iacob nomen loci illius Phanuhel dicens vidi Deum facie ad faciem et salva facta est anima mea

King James Version
32:30 And Jacob called the name of the place Peniel: for I have seen God face to face, and my life is preserved.

American Standard Version
32:30 And Jacob called the name of the place Peniel: for, said he, I have seen God face to face, and my life is preserved.

Bible in Basic English
32:30 And Jacob gave that place the name of Peniel, saying, I have seen God face to face, and still I am living.

Darby's English Translation
32:30 And Jacob called the name of the place Peniel -- For I have seen God face to face, and my life has been preserved.

Douay Rheims Bible
32:30 And Jacob called the name of the place Phanuel, saying: I have seen God face to face, and my soul has been saved.

Noah Webster Bible
32:30 And Jacob called the name of the place Peniel: for I have seen God face to face, and my life is preserved.

World English Bible
32:30 Jacob called the name of the place Peniel: for, he said, "I have seen God face to face, and my life is preserved."

Young's Literal Translation
32:30 And Jacob calleth the name of the place Peniel: for `I have seen God face unto face, and my life is delivered;`

Modern Hebrew
ויזרח־לו השמש
כאשר עבר את־פנואל
והוא צלע על־ירכו׃

Paleo-Hebrew (Before 585 B.C.)
32:31
-

-
. -

Hebrew Transliterated
32:31 VYZUrCh-LV HShMSh K'aShUr 'yBUr 'aTh-PhNV'aL VHV'a TShL'y 'yL-YUrKV.

Latin Vulgate
32:31 ortusque est ei statim sol postquam transgressus est Phanuhel ipse vero claudicabat pede

King James Version
32:31 And as he passed over Penuel the sun rose upon him, and he halted upon his thigh.

American Standard Version
32:31 And the sun rose upon him as he passed over Penuel, and he limped upon his thigh.

Bible in Basic English
32:31 And while he was going past Peniel, the sun came up. And he went with unequal steps because of his damaged leg.

Darby's English Translation
32:31 And as he passed over Peniel, the sun rose upon him; and he limped upon his hip.

Douay Rheims Bible
32:31 And immediately the sun rose upon him, after he was past Phanuel; but he halted on his foot.

Noah Webster Bible
32:31 And as he passed over Penuel the sun rose upon him, and he halted upon his thigh.

World English Bible
32:31 The sun rose on him as he passed over Peniel, and he limped because of his thigh.

Young's Literal Translation
32:31 and the sun riseth on him when he hath passed over Penuel, and he is halting on his thigh;

Modern Hebrew
על־כן לא־יאכלו
בני־ישראל את־גיד
הנשה אשר על־כף
הירך עד היום הזה
כי נגע בכף־ירך
יעקב בגיד הנשה׃

Paleo-Hebrew (Before 585 B.C.)
32:32
- [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -

-

-

.

Hebrew Transliterated
32:32 'yL-KN L'a-Y'aKLV BNY-YShUr'aL 'aTh-GYD HNShH 'aShUr 'yL-KPh HYUrK 'yD HYVM HZH KY NG'y BKPh-YUrK Y'yQB BGYD HNShH.

Latin Vulgate
32:32 quam ob causam non comedunt filii Israhel nervum qui emarcuit in femore Iacob usque in praesentem diem eo quod tetigerit nervum femoris eius et obstipuerit

King James Version
32:32 Therefore the children of Israel eat not of the sinew which shrank, which is upon the hollow of the thigh, unto this day: because he touched the hollow of Jacob's thigh in the sinew that shrank.

American Standard Version
32:32 Therefore the children of Israel eat not the sinew of the hip which is upon the hollow of the thigh, unto this day: because he touched the hollow of Jacob`s thigh in the sinew of the hip.

Bible in Basic English
32:32 For this reason the children of Israel, even today, never take that muscle in the hollow of the leg as food, because the hollow of Jacob's leg was touched.

Darby's English Translation
32:32 Therefore the children of Israel do not eat of the sinew that is over the joint of the thigh, to this day; because he touched the joint of Jacob`s thigh -- the sinew.

Douay Rheims Bible
32:32 Therefore the children of Israel, unto this day, eat not the sinew, that shrank in Jacob's thigh: because he touched the sinew of his thigh and it shrank.

Noah Webster Bible
32:32 Therefore the children of Israel eat not of the sinew which shrunk, which is upon the hollow of the thigh, to this day; because he touched the hollow of Jacob's thigh in the sinew that shrunk.

World English Bible
32:32 Therefore the children of Israel don`t eat the sinew of the hip, which is on the hollow of the thigh, to this day, because he touched the hollow of Jacob`s thigh in the sinew of the hip.

Young's Literal Translation
32:32 therefore the sons of Israel do not eat the sinew which shrank, which is on the hollow of the thigh, unto this day, because He came against the hollow of Jacob`s thigh, against the sinew which shrank.

Genesis 33


Genesis Chapter 33 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 32

The First Book of Moses, called Genesis

Chapter 33

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20
Modern Hebrew
וישא יעקב עיניו
וירא והנה עשו בא
ועמו ארבע מאות
איש ויחץ את־
הילדים על־לאה
ועל־רחל ועל שתי
השפחות׃

Paleo-Hebrew (Before 585 B.C.)
33:1

-
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
33:1 VYSh'a Y'yQB 'yYNYV VYUr'a VHNH 'yShV B'a V'yMV 'aUrB'y M'aVTh 'aYSh VYChTSh 'aTh- HYLDYM 'yL-L'aH V'yL-UrChL V'yL ShThY HShPhChVTh.

Latin Vulgate
33:1 levans autem Iacob oculos suos vidit venientem Esau et cum eo quadringentos viros divisitque filios Liae et Rahel ambarumque famularum

King James Version
33:1 And Jacob lifted up his eyes, and looked, and, behold, Esau came, and with him four hundred men. And he divided the children unto Leah, and unto Rachel, and unto the two handmaids.

American Standard Version
33:1 And Jacob lifted up his eyes, and looked, and, behold, Esau was coming, and with him four hundred men. And he divided the children unto Leah, and unto Rachel, and unto the two handmaids.

Bible in Basic English
33:1 Then Jacob, lifting up his eyes, saw Esau coming with his four hundred men. So he made a division of the children between Leah and Rachel and the two women-servants.

Darby's English Translation
33:1 And Jacob lifted up his eyes and looked, and behold, Esau was coming, and with him four hundred men. And he distributed the children to Leah, and to Rachel, and to the two maidservants:

Douay Rheims Bible
33:1 And Jacob lifting up his eyes, saw Esau coming, and with him four hundred men: and he divided the children of Lia, and of Rachel, and of the two handmaids:

Noah Webster Bible
33:1 And Jacob lifted up his eyes, and looked, and, behold, Esau came, and with him four hundred men. And he divided the children to Leah, and to Rachel, and to the two handmaids.

World English Bible
33:1 Jacob lifted up his eyes, and looked, and, behold, Esau was coming, and with him four hundred men. He divided the children between Leah, Rachel, and to the two handmaids.

Young's Literal Translation
33:1 And Jacob lifteth up his eyes, and looketh, and lo, Esau is coming, and with him four hundred men; and he divideth the children unto Leah, and unto Rachel, and unto the two maid-servants;

Modern Hebrew
וישם את־השפחות
ואת־ילדיהן ראשנה
ואת־לאה וילדיה
אחרנים ואת־רחל
ואת־יוסף אחרנים׃

Paleo-Hebrew (Before 585 B.C.)
33:2
-
-
-
-
. -

Hebrew Transliterated
33:2 VYShM 'aTh-HShPhChVTh V'aTh-YLDYHN Ur'aShNH V'aTh-L'aH VYLDYH 'aChUrNYM V'aTh-UrChL V'aTh-YVSPh 'aChUrNYM.

Latin Vulgate
33:2 et posuit utramque ancillam et liberos earum in principio Liam vero et filios eius in secundo loco Rahel autem et Ioseph novissimos

King James Version
33:2 And he put the handmaids and their children foremost, and Leah and her children after, and Rachel and Joseph hindermost.

American Standard Version
33:2 And he put the handmaids and their children foremost, and Leah and her children after, and Rachel and Joseph hindermost.

Bible in Basic English
33:2 He put the servants and their children in front, Leah and her children after them, and Rachel and Joseph at the back.

Darby's English Translation
33:2 and he put the maidservants and their children foremost, and Leah and her children after, and Rachel and Joseph hindmost.

Douay Rheims Bible
33:2 And he put both the handmaids and their children foremost: and Lia and her children in the second place: and Rachel and Joseph last.

Noah Webster Bible
33:2 And he put the handmaids and their children foremost, and Leah and her children after, and Rachel and Joseph hindermost.

World English Bible
33:2 He put the handmaids and their children in front, Leah and her children after, and Rachel and Joseph at the rear.

Young's Literal Translation
33:2 and he setteth the maid-servants and their children first, and Leah and her children behind, and Rachel and Joseph last.

Modern Hebrew
והוא עבר לפניהם
וישתחו ארצה שבע
פעמים עד־גשתו
עד־אחיו׃

Paleo-Hebrew (Before 585 B.C.)
33:3

-
. -

Hebrew Transliterated
33:3 VHV'a 'yBUr LPhNYHM VYShThChV 'aUrTShH ShB'y Ph'yMYM 'yD-GShThV 'yD-'aChYV.

Latin Vulgate
33:3 et ipse praegrediens adoravit pronus in terram septies donec adpropinquaret frater eius

King James Version
33:3 And he passed over before them, and bowed himself to the ground seven times, until he came near to his brother.

American Standard Version
33:3 And he himself passed over before them, and bowed himself to the ground seven times, until he came near to his brother.

Bible in Basic English
33:3 And he himself, going before them, went down on his face to the earth seven times till he came near his brother.

Darby's English Translation
33:3 And he passed on before them, and bowed to the earth seven times, until he came near to his brother.

Douay Rheims Bible
33:3 And he went forward and bowed down with his face to the ground seven times until his brother came near.

Noah Webster Bible
33:3 And he passed on before them, and bowed himself to the ground seven times, till he came near to his brother.

World English Bible
33:3 He himself passed over in front of them, and bowed himself to the ground seven times, until he came near to his brother.

Young's Literal Translation
33:3 And he himself passed over before them, and boweth himself to the earth seven times, until his drawing nigh unto his brother,

Modern Hebrew
וירץ עשו לקראתו
ויחבקהו ויפל
על־צוארו וישקהו
ויבכו׃

Paleo-Hebrew (Before 585 B.C.)
33:4

-
.

Hebrew Transliterated
33:4 VYUrTSh 'yShV LQUr'aThV VYChBQHV VYPhL 'yL-TShV'aUrV VYShQHV VYBKV.

Latin Vulgate
33:4 currens itaque Esau obviam fratri suo amplexatus est eum stringensque collum et osculans flevit

King James Version
33:4 And Esau ran to meet him, and embraced him, and fell on his neck, and kissed him: and they wept.

American Standard Version
33:4 And Esau ran to meet him, and embraced him, and fell on his neck, and kissed him: and they wept.

Bible in Basic English
33:4 Then Esau came running up to him, and folding him in his arms, gave him a kiss: and the two of them were overcome with weeping.

Darby's English Translation
33:4 And Esau ran to meet him, and embraced him, and fell on his neck, and kissed him; and they wept.

Douay Rheims Bible
33:4 Then Esau ran to meet his brother, and embraced him: and clasping him fast about the neck, and kissing him, wept.

Noah Webster Bible
33:4 And Esau ran to meet him, and embraced him, and fell on his neck, and kissed him: and they wept.

World English Bible
33:4 Esau ran to meet him, embraced him, fell on his neck, kissed him, and they wept.

Young's Literal Translation
33:4 and Esau runneth to meet him, and embraceth him, and falleth on his neck, and kisseth him, and they weep;

Modern Hebrew
וישא את־עיניו
וירא את־הנשים
ואת־הילדים ויאמר
מי־אלה לך ויאמר
הילדים אשר־חנן
אלהים את־עבדך׃

Paleo-Hebrew (Before 585 B.C.)
33:5
-
-
-
-

-
. -

Hebrew Transliterated
33:5 VYSh'a 'aTh-'yYNYV VYUr'a 'aTh-HNShYM V'aTh-HYLDYM VY'aMUr MY-'aLH LK VY'aMUr HYLDYM 'aShUr-ChNN 'aLHYM 'aTh-'yBDK.

Latin Vulgate
33:5 levatisque oculis vidit mulieres et parvulos earum et ait quid sibi volunt isti et si ad te pertinent respondit parvuli sunt quos donavit mihi Deus servo tuo

King James Version
33:5 And he lifted up his eyes, and saw the women and the children; and said, Who are those with thee? And he said, The children which God hath graciously given thy servant.

American Standard Version
33:5 And he lifted up his eyes, and saw the women and the children; and said, Who are these with thee? And he said, The children whom God hath graciously given thy servant.

Bible in Basic English
33:5 Then Esau, lifting up his eyes, saw the women and the children, and said, Who are these with you? And he said, The children whom God in his mercy has given to your servant.

Darby's English Translation
33:5 And he lifted up his eyes and saw the women and the children, and said, Who are these with thee? And he said, The children that God has graciously given thy servant.

Douay Rheims Bible
33:5 And lifting up his eyes, he saw the women and their children, and said: What mean these? And do they belong to thee? He answered: They are the children which God hath given to me thy servant.

Noah Webster Bible
33:5 And he lifted up his eyes, and saw the women and the children, and said, Who are those with thee? And he said, The children which God hath graciously given to thy servant.

World English Bible
33:5 He lifted up his eyes, and saw the women and the children; and said, "Who are these with you?" He said, "The children whom God has graciously given your servant."

Young's Literal Translation
33:5 and he lifteth up his eyes, and seeth the women and the children, and saith, `What are these to thee?` And he saith, `The children with whom God hath favoured thy servant.`

Modern Hebrew
ותגשן השפחות הנה
וילדיהן ותשתחוין׃

Paleo-Hebrew (Before 585 B.C.)
33:6

.

Hebrew Transliterated
33:6 VThGShN HShPhChVTh HNH VYLDYHN VThShThChVYN.

Latin Vulgate
33:6 et adpropinquantes ancillae et filii earum incurvati sunt

King James Version
33:6 Then the handmaidens came near, they and their children, and they bowed themselves.

American Standard Version
33:6 Then the handmaids came near, they and their children, and they bowed themselves.

Bible in Basic English
33:6 Then the servants and their children came near, and went down on their faces.

Darby's English Translation
33:6 And the maidservants drew near, they and their children, and they bowed.

Douay Rheims Bible
33:6 Then the handmaids and their children came near, and bowed themselves.

Noah Webster Bible
33:6 Then the handmaidens came near, they and their children, and they bowed themselves.

World English Bible
33:6 Then the handmaids came near with their children, and they bowed themselves.

Young's Literal Translation
33:6 And the maid-servants draw nigh, they and their children, and bow themselves;

Modern Hebrew
ותגש גם־לאה
וילדיה וישתחוו
ואחר נגש יוסף
ורחל וישתחוו׃

Paleo-Hebrew (Before 585 B.C.)
33:7
-

.

Hebrew Transliterated
33:7 VThGSh GM-L'aH VYLDYH VYShThChVV V'aChUr NGSh YVSPh VUrChL VYShThChVV.

Latin Vulgate
33:7 accessitque Lia cum liberis suis et cum similiter adorassent extremi Ioseph et Rahel adoraverunt

King James Version
33:7 And Leah also with her children came near, and bowed themselves: and after came Joseph near and Rachel, and they bowed themselves.

American Standard Version
33:7 And Leah also and her children came near, and bowed themselves: and after came Joseph near and Rachel, and they bowed themselves.

Bible in Basic English
33:7 And Leah came near with her children, and then Joseph and Rachel, and they did the same.

Darby's English Translation
33:7 And Leah also, with her children, drew near, and they bowed. And lastly Joseph drew near, and Rachel, and they bowed.

Douay Rheims Bible
33:7 Lia also with her children came near, and bowed down in like manner, and last of all Joseph and Rachel bowed down.

Noah Webster Bible
33:7 And Leah also with her children came near, and bowed themselves; and after came Joseph near and Rachel, and they bowed themselves.

World English Bible
33:7 Leah also and her children came near, and bowed themselves. After them, Joseph came near with Rachel, and they bowed themselves.

Young's Literal Translation
33:7 and Leah also draweth nigh, and her children, and they bow themselves; and afterwards Joseph hath drawn nigh with Rachel, and they bow themselves.

Modern Hebrew
ויאמר מי לך
כל־המחנה הזה אשר
פגשתי ויאמר
למצא־חן בעיני
אדני׃

Paleo-Hebrew (Before 585 B.C.)
33:8

-

-
.

Hebrew Transliterated
33:8 VY'aMUr MY LK KL-HMChNH HZH 'aShUr PhGShThY VY'aMUr LMTSh'a-ChN B'yYNY 'aDNY.

Latin Vulgate
33:8 quaenam sunt inquit istae turmae quas obvias habui respondit ut invenirem gratiam coram domino meo

King James Version
33:8 And he said, What meanest thou by all this drove which I met? And he said, These are to find grace in the sight of my lord.

American Standard Version
33:8 And he said, What meanest thou by all this company which I met? And he said, To find favor in the sight of my lord.

Bible in Basic English
33:8 And he said, What were all those herds which I saw on the way? And Jacob said, They were an offering so that I might have grace in my lord's eyes.

Darby's English Translation
33:8 And he said, What meanest thou by all the drove which I met? And he said, To find favour in the eyes of my lord.

Douay Rheims Bible
33:8 And Esau said: What are the droves that I met? He answered: That I might find favor before my lord.

Noah Webster Bible
33:8 And he said, What meanest thou by all this drove which I met? And he said, these are to find grace in the sight of my lord.

World English Bible
33:8 Esau said, "What do you mean by all this company which I met?" Jacob said, "To find favor in the sight of my lord."

Young's Literal Translation
33:8 And he saith, `What to thee is all this camp which I have met?` and he saith, `To find grace in the eyes of my lord.`

Modern Hebrew
ויאמר עשו יש־לי
רב אחי יהי לך
אשר־לך׃

Paleo-Hebrew (Before 585 B.C.)
33:9

-

. -

Hebrew Transliterated
33:9 VY'aMUr 'yShV YSh-LY UrB 'aChY YHY LK 'aShUr-LK.

Latin Vulgate
33:9 et ille habeo ait plurima frater mi sint tua tibi

King James Version
33:9 And Esau said, I have enough, my brother; keep that thou hast unto thyself.

American Standard Version
33:9 And Esau said, I have enough, my brother; let that which thou hast be thine.

Bible in Basic English
33:9 But Esau said, I have enough; keep what is yours, my brother, for yourself.

Darby's English Translation
33:9 And Esau said, I have enough, my brother; let what thou hast be thine.

Douay Rheims Bible
33:9 But he said: I have plenty, my brother, keep what is thine for thyself.

Noah Webster Bible
33:9 And Esau said, I have enough, my brother; keep what thou hast to thyself.

World English Bible
33:9 Esau said, "I have enough, my brother; let that which you have be yours."

Young's Literal Translation
33:9 And Esau saith, `I have abundance, my brother, let it be to thyself that which thou hast.`

Modern Hebrew
ויאמר יעקב אל־נא
אם־נא מצאתי חן
בעיניך ולקחת
מנחתי מידי כי
על־כן ראיתי פניך
כראת פני אלהים
ותרצני׃

Paleo-Hebrew (Before 585 B.C.)
33:10

- [image] [image] [image] [image] -

-

.

Hebrew Transliterated
33:10 VY'aMUr Y'yQB 'aL-N'a 'aM-N'a MTSh'aThY ChN B'yYNYK VLQChTh MNChThY MYDY KY 'yL-KN Ur'aYThY PhNYK KUr'aTh PhNY 'aLHYM VThUrTShNY.

Latin Vulgate
33:10 dixit Iacob noli ita obsecro sed si inveni gratiam in oculis tuis accipe munusculum de manibus meis sic enim vidi faciem tuam quasi viderim vultum Dei esto mihi propitius

King James Version
33:10 And Jacob said, Nay, I pray thee, if now I have found grace in thy sight, then receive my present at my hand: for therefore I have seen thy face, as though I had seen the face of God, and thou wast pleased with me.

American Standard Version
33:10 And Jacob said, Nay, I pray thee, if now I have found favor in thy sight, then receive my present at my hand; forasmuch as I have seen thy face, as one seeth the face of God, and thou wast pleased with me.

Bible in Basic English
33:10 And Jacob said, Not so; but if I have grace in your eyes, take them as a sign of my love, for I have seen your face as one may see the face of God, and you have been pleased with me.

Darby's English Translation
33:10 And Jacob said, No, I pray thee; if now I have found favour in thine eyes, then receive my gift from my hand; for therefore have I seen thy face, as though I had seen the face of God, and thou hast received me with pleasure.

Douay Rheims Bible
33:10 And Jacob said: Do not so I beseech thee, but if I have found favor in thy eyes, receive a little present at my hands: for I have seen thy face, as if I should have seen the countenance of God: be gracious to me,

Noah Webster Bible
33:10 And Jacob said, Nay, I pray thee, if now I have found grace in thy sight, then receive my present at my hand: for therefore I have seen thy face, as though I had seen the face of God, and thou hast been pleased with me.

World English Bible
33:10 Jacob said, "Please, no, if I have now found favor in your sight, then receive my present at my hand, because I have seen your face, as one sees the face of God, and you were pleased with me.

Young's Literal Translation
33:10 And Jacob saith, `Nay, I pray thee, if, I pray thee, I have found grace in thine eyes, then thou hast received my present from my hand, because that I have seen thy face, as the seeing of the face of God, and thou art pleased with me;

Modern Hebrew
קח־נא את־ברכתי
אשר הבאת לך
כי־חנני אלהים וכי
יש־לי־כל ויפצר־
בו ויקח׃

Paleo-Hebrew (Before 585 B.C.)
33:11
- [image] [image] [image] [image] -

-

- [image] [image] [image] [image] [image] [image] [image] - [image] [image] -
.

Hebrew Transliterated
33:11 QCh-N'a 'aTh-BUrKThY 'aShUr HB'aTh LK KY-ChNNY 'aLHYM VKY YSh-LY-KL VYPhTShUr- BV VYQCh.

Latin Vulgate
33:11 et suscipe benedictionem quam adtuli tibi et quam donavit mihi Deus tribuens omnia vix fratre conpellente suscipiens

King James Version
33:11 Take, I pray thee, my blessing that is brought to thee; because God hath dealt graciously with me, and because I have enough. And he urged him, and he took it.

American Standard Version
33:11 Take, I pray thee, my gift that is brought to thee; because God hath dealt graciously with me, and because I have enough. And he urged him, and he took it.

Bible in Basic English
33:11 Take my offering then, with my blessing; for God has been very good to me and I have enough: so at his strong request, he took it.

Darby's English Translation
33:11 Take, I pray thee, my blessing which has been brought to thee; because God has been gracious to me, and because I have everything. And he urged him, and he took it.

Douay Rheims Bible
33:11 And take the blessing, which I have brought thee, and which God hath given me, who giveth all things. He took it with much ado at his brother's earnest pressing him,

Noah Webster Bible
33:11 Take, I pray thee, my blessing that is brought to thee; because God hath dealt graciously with me, and because I have enough: and he urged him, and he took it.

World English Bible
33:11 Please take the gift that I brought to you; because God has dealt graciously with me, and because I have enough." He urged him, and he took it.

Young's Literal Translation
33:11 receive, I pray thee, my blessing, which is brought to thee, because God hath favoured me, and because I have all things;` and he presseth on him, and he receiveth,

Modern Hebrew
ויאמר נסעה ונלכה
ואלכה לנגדך׃

Paleo-Hebrew (Before 585 B.C.)
33:12

.

Hebrew Transliterated
33:12 VY'aMUr NS'yH VNLKH V'aLKH LNGDK.

Latin Vulgate
33:12 ait gradiamur simul eroque socius itineris tui

King James Version
33:12 And he said, Let us take our journey, and let us go, and I will go before thee.

American Standard Version
33:12 And he said, Let us take our journey, and let us go, and I will go before thee.

Bible in Basic English
33:12 And he said, Let us go on our journey together, and I will go in front.

Darby's English Translation
33:12 And he said, Let us take our journey, and go on, and I will go before thee.

Douay Rheims Bible
33:12 And said: Let us go on together, and I will accompany thee in thy journey.

Noah Webster Bible
33:12 And he said, Let us take our journey, and let us go, and I will go before thee.

World English Bible
33:12 Esau said, "Let us take our journey, and let us go, and I will go before you."

Young's Literal Translation
33:12 and saith, `Let us journey and go on, and I go on before thee.`

Modern Hebrew
ויאמר אליו אדני
ידע כי־הילדים
רכים והצאן והבקר
עלות עלי ודפקום
יום אחד ומתו
כל־הצאן׃

Paleo-Hebrew (Before 585 B.C.)
33:13

-

. -

Hebrew Transliterated
33:13 VY'aMUr 'aLYV 'aDNY YD'y KY-HYLDYM UrKYM VHTSh'aN VHBQUr 'yLVTh 'yLY VDPhQVM YVM 'aChD VMThV KL-HTSh'aN.

Latin Vulgate
33:13 dixit Iacob nosti domine mi quod parvulos habeam teneros et oves ac boves fetas mecum quas si plus in ambulando fecero laborare morientur una die cuncti greges

King James Version
33:13 And he said unto him, My lord knoweth that the children are tender, and the flocks and herds with young are with me: and if men should overdrive them one day, all the flock will die.

American Standard Version
33:13 And he said unto him, My lord knoweth that the children are tender, and that the flocks and herds with me have their young: and if they overdrive them one day, all the flocks will die.

Bible in Basic English
33:13 But Jacob said, My lord may see that the children are only small, and there are young ones in my flocks and herds: one day's over-driving will be the destruction of all the flock.

Darby's English Translation
33:13 And he said to him, My lord knows that the children are tender, and the suckling sheep and kine are with me; and if they should overdrive them only one day, all the flock would die.

Douay Rheims Bible
33:13 And Jacob said: My lord, thou knowest that I have with me tender children, and sheep, and kine with young: which if I should cause to be overdriven, in one day all the flocks will die.

Noah Webster Bible
33:13 And he said to him, My lord knoweth that the children are tender, and the flocks and herds with young are with me, and if men should over-drive them one day, all the flock will die.

World English Bible
33:13 Jacob said to him, "My lord knows that the children are tender, and that the flocks and herds with me have their young, and if they overdrive them one day, all the flocks will die.

Young's Literal Translation
33:13 And he saith unto him, `My lord knoweth that the children are tender, and the suckling flock and the herd are with me; when they have beaten them one day, then hath all the flock died.

Modern Hebrew
יעבר־נא אדני לפני
עבדו ואני אתנהלה
לאטי לרגל המלאכה
אשר־לפני ולרגל
הילדים עד אשר־אבא
אל־אדני שעירה׃

Paleo-Hebrew (Before 585 B.C.)
33:14
-

-

-
. -

Hebrew Transliterated
33:14 Y'yBUr-N'a 'aDNY LPhNY 'yBDV V'aNY 'aThNHLH L'aTY LUrGL HML'aKH 'aShUr-LPhNY VLUrGL HYLDYM 'yD 'aShUr-'aB'a 'aL-'aDNY Sh'yYUrH.

Latin Vulgate
33:14 praecedat dominus meus ante servum suum et ego sequar paulatim vestigia eius sicut videro posse parvulos meos donec veniam ad dominum meum in Seir

King James Version
33:14 Let my lord, I pray thee, pass over before his servant: and I will lead on softly, according as the cattle that goeth before me and the children be able to endure, until I come unto my lord unto Seir.

American Standard Version
33:14 Let my lord, I pray thee, pass over before his servant: and I will lead on gently, according to the pace of the cattle that are before me and according to the pace of the children, until I come unto my lord unto Seir.

Bible in Basic English
33:14 Do you, my lord, go on before your servant; I will come on slowly, at the rate at which the cattle and the children are able to go, till I come to my lord at Seir.

Darby's English Translation
33:14 Let my lord, I pray thee, pass on before his servant, and I will drive on at my ease according to the pace of the cattle that is before me, and according to the pace of the children, until I come to my lord, to Seir.

Douay Rheims Bible
33:14 May it please my lord to go before his servant: and I will follow softly after him, as I shall see my children to be able, until I come to my lord in Seir.

Noah Webster Bible
33:14 Let my lord, I pray thee, pass over before his servant: and I will lead on slowly, according as the cattle that go before me, and the children are able to endure; until I come to my lord to Seir.

World English Bible
33:14 Please let my lord pass over before his servant: and I will lead on gently, according to the pace of the cattle that are before me and according to the pace of the children, until I come to my lord to Seir."

Young's Literal Translation
33:14 Let my lord, I pray thee, pass over before his servant, and I -- I lead on gently, according to the foot of the work which is before me, and to the foot of the children, until that I come unto my lord, to Seir.`

Modern Hebrew
ויאמר עשו
אציגה־נא עמך
מן־העם אשר אתי
ויאמר למה זה
אמצא־חן בעיני
אדני׃

Paleo-Hebrew (Before 585 B.C.)
33:15

-
-

-
.

Hebrew Transliterated
33:15 VY'aMUr 'yShV 'aTShYGH-N'a 'yMK MN-H'yM 'aShUr 'aThY VY'aMUr LMH ZH 'aMTSh'a-ChN B'yYNY 'aDNY.

Latin Vulgate
33:15 respondit Esau oro te ut de populo qui mecum est saltem socii remaneant viae tuae non est inquit necesse hoc uno indigeo ut inveniam gratiam in conspectu domini mei

King James Version
33:15 And Esau said, Let me now leave with thee some of the folk that are with me. And he said, What needeth it? let me find grace in the sight of my lord.

American Standard Version
33:15 And Esau said, Let me now leave with thee some of the folk that are with me. And he said, What needeth it? let me find favor in the sight of my lord.

Bible in Basic English
33:15 And Esau said, Then keep some of my men with you. And he said, What need is there for that, if my lord is pleased with me?

Darby's English Translation
33:15 And Esau said, Let me now leave with thee some of the people that are with me. And he said, What need? Let me find favour in the eyes of my lord.

Douay Rheims Bible
33:15 Esau answered: I beseech thee, that some of the people at least, who are with me, may stay to accompany thee in the way. And he said: There is no necessity: I want nothing else but only to find favor, my lord, in thy sight.

Noah Webster Bible
33:15 And Esau said, Let me now leave with thee some of the people that are with me: And he said, What needeth it? Let me find grace in the sight of my lord.

World English Bible
33:15 Esau said, "Let me now leave with you some of the folk who are with me." He said, "Why? Let me find favor in the sight of my lord."

Young's Literal Translation
33:15 And Esau saith, `Let me, I pray thee, place with thee some of the people who are with me;` and he said, `Why is this? I find grace in the eyes of my lord.`

Modern Hebrew
וישב ביום ההוא
עשו לדרכו שעירה׃

Paleo-Hebrew (Before 585 B.C.)
33:16

.

Hebrew Transliterated
33:16 VYShB BYVM HHV'a 'yShV LDUrKV Sh'yYUrH.

Latin Vulgate
33:16 reversus est itaque illo die Esau itinere quo venerat in Seir

King James Version
33:16 So Esau returned that day on his way unto Seir.

American Standard Version
33:16 So Esau returned that day on his way unto Seir.

Bible in Basic English
33:16 So Esau, turning back that day, went on his way to Seir.

Darby's English Translation
33:16 And Esau returned that day on his way to Seir.

Douay Rheims Bible
33:16 So Esau returned, that day, the way that he came, to Seir.

Noah Webster Bible
33:16 So Esau returned that day on his way to Seir.

World English Bible
33:16 So Esau returned that day on his way to Seir.

Young's Literal Translation
33:16 And turn back on that day doth Esau on his way to Seir;

Modern Hebrew
ויעקב נסע סכתה
ויבן לו בית
ולמקנהו עשה סכת
על־כן קרא שם־
המקום סכות׃

Paleo-Hebrew (Before 585 B.C.)
33:17

-
-
.

Hebrew Transliterated
33:17 VY'yQB NS'y SKThH VYBN LV BYTh VLMQNHV 'yShH SKTh 'yL-KN QUr'a ShM- HMQVM SKVTh.

Latin Vulgate
33:17 et Iacob venit in Soccoth ubi aedificata domo et fixis tentoriis appellavit nomen loci illius Soccoth id est Tabernacula

King James Version
33:17 And Jacob journeyed to Succoth, and built him an house, and made booths for his cattle: therefore the name of the place is called Succoth.

American Standard Version
33:17 And Jacob journeyed to Succoth, and built him a house, and made booths for his cattle: therefore the name of the place is called Succoth.

Bible in Basic English
33:17 And Jacob went on to Succoth, where he made a house for himself and put up tents for his cattle: for this reason the place was named Succoth.

Darby's English Translation
33:17 And Jacob journeyed to Succoth, and built himself a house, and for his cattle he made booths. Therefore the name of the place was called Succoth.

Douay Rheims Bible
33:17 And Jacob came to Socoth: where having built a house, and pitched tents, he called the name of the place Socoth, that is, Tents.

Noah Webster Bible
33:17 And Jacob journeyed to Succoth, and built him a house, and made booths for his cattle: therefore the name of the place is called Succoth.

World English Bible
33:17 Jacob journeyed to Succoth, built himself a house, and made shelters for his cattle. Therefore the name of the place is called Succoth.

Young's Literal Translation
33:17 and Jacob hath journeyed to Succoth, and buildeth to himself a house, and for his cattle hath made booths, therefore hath he called the name of the place Succoth.

Modern Hebrew
ויבא יעקב שלם עיר
שכם אשר בארץ כנען
בבאו מפדן ארם
ויחן את־ פני
העיר׃

Paleo-Hebrew (Before 585 B.C.)
33:18

-
.

Hebrew Transliterated
33:18 VYB'a Y'yQB ShLM 'yYUr ShKM 'aShUr B'aUrTSh KN'yN BB'aV MPhDN 'aUrM VYChN 'aTh- PhNY H'yYUr.

Latin Vulgate
33:18 transivitque in Salem urbem Sycimorum quae est in terra Chanaan postquam regressus est de Mesopotamiam Syriae et habitavit iuxta oppidum

King James Version
33:18 And Jacob came to Shalem, a city of Shechem, which is in the land of Canaan, when he came from Padanaram; and pitched his tent before the city.

American Standard Version
33:18 And Jacob came in peace to the city of Shechem, which is in the land of Canaan, when he came from Paddan-aram; and encamped before the city.

Bible in Basic English
33:18 So Jacob came safely from Paddan-aram to the town of Shechem in the land of Canaan, and put up his tents near the town.

Darby's English Translation
33:18 And Jacob came safely to the city Shechem, which is in the land of Canaan, when he came from Padan-Aram; and he encamped before the city.

Douay Rheims Bible
33:18 And he passed over to Salem, a city of the Sichemites, which is in the land of Chanaan, after he returned from Mesopotamia of Syria: and he dwelt by the town:

Noah Webster Bible
33:18 And Jacob came to Shalem, a city of Shechem, which is in the land of Canaan, when he came from Padan-aram; and pitched his tent before the city.

World English Bible
33:18 Jacob came in peace to the city of Shechem, which is in the land of Canaan, when he came from Paddan-aram; and encamped before the city.

Young's Literal Translation
33:18 And Jacob cometh in to Shalem, a city of Shechem, which is in the land of Canaan, in his coming from Padan-Aram, and encampeth before the city,

Modern Hebrew
ויקן את־חלקת השדה
אשר נטה־שם אהלו
מיד בני־חמור אבי
שכם במאה קשיטה׃

Paleo-Hebrew (Before 585 B.C.)
33:19
-

-
-

.

Hebrew Transliterated
33:19 VYQN 'aTh-ChLQTh HShDH 'aShUr NTH-ShM 'aHLV MYD BNY-ChMVUr 'aBY ShKM BM'aH QShYTH.

Latin Vulgate
33:19 emitque partem agri in qua fixerat tabernaculum a filiis Emor patris Sychem centum agnis

King James Version
33:19 And he bought a parcel of a field, where he had spread his tent, at the hand of the children of Hamor, Shechem's father, for an hundred pieces of money.

American Standard Version
33:19 And he bought the parcel of ground, where he had spread his tent, at the hand of the children of Hamor, Shechem`s father, for a hundred pieces of money.

Bible in Basic English
33:19 And for a hundred bits of money he got from the children of Hamor, the builder of Shechem, the field in which he had put up his tents.

Darby's English Translation
33:19 And he bought the portion of the field where he had spread his tent, of the hand of the sons of Hamor, Shechem`s father, for a hundred kesitahs.

Douay Rheims Bible
33:19 And he bought that part of the field, in which he pitched his tents, of the children of Hemor, the father of Sichem for a hundred lambs.

Noah Webster Bible
33:19 And he bought a part of a field, where he had spread his tent, at the hand of the children of Hamor, Shechem's father, for a hundred pieces of money.

World English Bible
33:19 He bought the parcel of ground, where he had spread his tent, at the hand of the children of Hamor, Shechem`s father, for one hundred pieces of money.

Young's Literal Translation
33:19 and he buyeth the portion of the field where he hath stretched out his tent, from the hand of the sons of Hamor, father of Shechem, for a hundred kesitah;

Modern Hebrew
ויצב־שם מזבח
ויקרא־לו אל אלהי
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
33:20
-
-
.

Hebrew Transliterated
33:20 VYTShB-ShM MZBCh VYQUr'a-LV 'aL 'aLHY YShUr'aL.

Latin Vulgate
33:20 et erecto ibi altari invocavit super illud Fortissimum Deum Israhel

King James Version
33:20 And he erected there an altar, and called it Elelohe-Israel.

American Standard Version
33:20 And he erected there an altar, and called it El-elohe-israel.

Bible in Basic English
33:20 And there he put up an altar, naming it El, the God of Israel.

Darby's English Translation
33:20 And there he set up an altar, and called it El-Elohe-Israel.

Douay Rheims Bible
33:20 And raising an altar there, he invoked upon it the most mighty God of Israel.

Noah Webster Bible
33:20 And he erected there an altar, and called it El-elohe-Israel.

World English Bible
33:20 He erected an altar there, and called it El-Elohe-Israel.

Young's Literal Translation
33:20 and he setteth up there an altar, and proclaimeth at it God -- the God of Israel.

Genesis 34


Genesis Chapter 34 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 33

The First Book of Moses, called Genesis

Chapter 34

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31
Modern Hebrew
ותצא דינה בת־לאה
אשר ילדה ליעקב
לראות בבנות הארץ׃

Paleo-Hebrew (Before 585 B.C.)
34:1

-

.

Hebrew Transliterated
34:1 VThTSh'a DYNH BTh-L'aH 'aShUr YLDH LY'yQB LUr'aVTh BBNVTh H'aUrTSh.

Latin Vulgate
34:1 egressa est autem Dina filia Liae ut videret mulieres regionis illius

King James Version
34:1 And Dinah the daughter of Leah, which she bare unto Jacob, went out to see the daughters of the land.

American Standard Version
34:1 And Dinah the daughter of Leah, whom she bare unto Jacob, went out to see the daughters of the land.

Bible in Basic English
34:1 Now Dinah, the daughter whom Leah had by Jacob, went out to see the women of that country.

Darby's English Translation
34:1 And Dinah the daughter of Leah, whom she had borne to Jacob, went out to see the daughters of the land.

Douay Rheims Bible
34:1 And Dina the daughter of Lia went out to see the women of that country.

Noah Webster Bible
34:1 And Dinah the daughter of Leah, which she bore to Jacob, went out to see the daughters of the land.

World English Bible
34:1 Dinah, the daughter of Leah, whom she bore to Jacob, went out to see the daughters of the land.

Young's Literal Translation
34:1 And Dinah, daughter of Leah, whom she hath borne to Jacob, goeth out to look on the daughters of the land,

Modern Hebrew
וירא אתה שכם
בן־חמור החוי נשיא
הארץ ויקח אתה
וישכב אתה ויענה׃

Paleo-Hebrew (Before 585 B.C.)
34:2

-

.

Hebrew Transliterated
34:2 VYUr'a 'aThH ShKM BN-ChMVUr HChVY NShY'a H'aUrTSh VYQCh 'aThH VYShKB 'aThH VY'yNH.

Latin Vulgate
34:2 quam cum vidisset Sychem filius Emor Evei princeps terrae illius adamavit et rapuit et dormivit cum illa vi opprimens virginem

King James Version
34:2 And when Shechem the son of Hamor the Hivite, prince of the country, saw her, he took her, and lay with her, and defiled her.

American Standard Version
34:2 And Shechem the son of Hamor the Hivite, the prince of the land, saw her; And he took her, and lay with her, and humbled her.

Bible in Basic English
34:2 And when Shechem, the son of Hamor the Hivite who was the chief of that land, saw her, he took her by force and had connection with her.

Darby's English Translation
34:2 And when Shechem, the son of Hamor the Hivite, the prince of the country, saw her, he took her, and lay with her, and humbled her.

Douay Rheims Bible
34:2 And when Sichem the son of Hemor the Hevite, the prince of that land, saw her, he was in love with her: and took her away, and lay with her, ravishing the virgin.

Noah Webster Bible
34:2 And when Shechem, the son of Hamor the Hivite, prince of the country, saw her, he took her, and lay with her, and defiled her.

World English Bible
34:2 Shechem the son of Hamor the Hivite, the prince of the land, saw her. He took her, lay with her, and humbled her.

Young's Literal Translation
34:2 and Shechem, son of Hamor the Hivite, a prince of the land, seeth her, and taketh her, and lieth with her, and humbleth her;

Modern Hebrew
ותדבק נפשו בדינה
בת־יעקב ויאהב
את־הנער וידבר
על־לב הנער׃

Paleo-Hebrew (Before 585 B.C.)
34:3

-
-
-
.

Hebrew Transliterated
34:3 VThDBQ NPhShV BDYNH BTh-Y'yQB VY'aHB 'aTh-HN'yUr VYDBUr 'yL-LB HN'yUr.

Latin Vulgate
34:3 et conglutinata est anima eius cum ea tristemque blanditiis delinivit

King James Version
34:3 And his soul clave unto Dinah the daughter of Jacob, and he loved the damsel, and spake kindly unto the damsel.

American Standard Version
34:3 And his soul clave unto Dinah the daughter of Jacob, and he loved the damsel, and spake kindly unto the damsel.

Bible in Basic English
34:3 Then his heart went out in love to Dinah, the daughter of Jacob, and he said comforting words to her.

Darby's English Translation
34:3 And his soul fastened on Dinah the daughter of Jacob, and he loved the maiden, and spoke consolingly to the maiden.

Douay Rheims Bible
34:3 And his soul was fast knit unto her, and whereas she was sad, he comforted her with sweet words.

Noah Webster Bible
34:3 And his soul cleaved to Dinah the daughter of Jacob, and he loved the damsel, and spoke kindly to the damsel.

World English Bible
34:3 His soul joined to Dinah, the daughter of Jacob, and he loved the young lady, and spoke kindly to the young lady.

Young's Literal Translation
34:3 and his soul cleaveth to Dinah, daughter of Jacob, and he loveth the young person, and speaketh unto the heart of the young person.

Modern Hebrew
ויאמר שכם אל־חמור
אביו לאמר קח־לי
את־הילדה הזאת
לאשה׃

Paleo-Hebrew (Before 585 B.C.)
34:4

-
-
-
.

Hebrew Transliterated
34:4 VY'aMUr ShKM 'aL-ChMVUr 'aBYV L'aMUr QCh-LY 'aTh-HYLDH HZ'aTh L'aShH.

Latin Vulgate
34:4 et pergens ad Emor patrem suum accipe mihi inquit puellam hanc coniugem

King James Version
34:4 And Shechem spake unto his father Hamor, saying, Get me this damsel to wife.

American Standard Version
34:4 And Shechem spake unto his father Hamor, saying, Get me this damsel to wife.

Bible in Basic English
34:4 And Shechem said to Hamor, his father, Get me this girl for my wife.

Darby's English Translation
34:4 And Shechem spoke to his father Hamor, saying, Take me this girl as wife.

Douay Rheims Bible
34:4 And going to Hemor his father, he said: Get me this damsel to wife.

Noah Webster Bible
34:4 And Shechem spoke to his father Hamor, saying, Get me this damsel for a wife.

World English Bible
34:4 Shechem spoke to his father, Hamor, saying, "Get me this young lady as a wife."

Young's Literal Translation
34:4 And Shechem speaketh unto Hamor his father, saying, `Take for me this damsel for a wife.`

Modern Hebrew
ויעקב שמע כי טמא
את־דינה בתו ובניו
היו את־מקנהו בשדה
והחרש יעקב
עד־באם׃

Paleo-Hebrew (Before 585 B.C.)
34:5

-

-

. -

Hebrew Transliterated
34:5 VY'yQB ShM'y KY TM'a 'aTh-DYNH BThV VBNYV HYV 'aTh-MQNHV BShDH VHChUrSh Y'yQB 'yD-B'aM.

Latin Vulgate
34:5 quod cum audisset Iacob absentibus filiis et in pastu occupatis pecorum siluit donec redirent

King James Version
34:5 And Jacob heard that he had defiled Dinah his daughter: now his sons were with his cattle in the field: and Jacob held his peace until they were come.

American Standard Version
34:5 Now Jacob heard that he had defiled Dinah his daughter; and his sons were with his cattle in the field: and Jacob held his peace until they came.

Bible in Basic English
34:5 Now Jacob had word of what Shechem had done to his daughter; but his sons were in the fields with the cattle, and Jacob said nothing till they came.

Darby's English Translation
34:5 And Jacob heard that he had defiled Dinah his daughter; but his sons were with his cattle in the fields, and Jacob said nothing until they came.

Douay Rheims Bible
34:5 But when Jacob had heard this, his sons being absent, and employed in feeding the cattle, he held his peace till they came back.

Noah Webster Bible
34:5 And Jacob heard that he had defiled Dinah his daughter (now his sons were with his cattle in the field:) and Jacob held his peace till they had come.

World English Bible
34:5 Now Jacob heard that he had defiled Dinah, his daughter; and his sons were with his cattle in the field. Jacob held his peace until they came.

Young's Literal Translation
34:5 And Jacob hath heard that he hath defiled Dinah his daughter, and his sons were with his cattle in the field, and Jacob kept silent till their coming.

Modern Hebrew
ויצא חמור אבי־שכם
אל־יעקב לדבר אתו׃

Paleo-Hebrew (Before 585 B.C.)
34:6

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
34:6 VYTSh'a ChMVUr 'aBY-ShKM 'aL-Y'yQB LDBUr 'aThV.

Latin Vulgate
34:6 egresso autem Emor patre Sychem ut loqueretur ad Iacob

King James Version
34:6 And Hamor the father of Shechem went out unto Jacob to commune with him.

American Standard Version
34:6 And Hamor the father of Shechem went out unto Jacob to commune with him.

Bible in Basic English
34:6 Then Hamor, the father of Shechem, came out to have a talk with Jacob.

Darby's English Translation
34:6 And Hamor the father of Shechem came out to Jacob, to speak to him.

Douay Rheims Bible
34:6 And when Hemor the father of Sichem was come out to speak to Jacob,

Noah Webster Bible
34:6 And Hamor the father of Shechem went out to Jacob to commune with him.

World English Bible
34:6 Hamor the father of Shechem went out to Jacob to talk with him.

Young's Literal Translation
34:6 And Hamor, father of Shechem, goeth out unto Jacob to speak with him;

Modern Hebrew
ובני יעקב באו
מן־השדה כשמעם
ויתעצבו האנשים
ויחר להם מאד כי־
נבלה עשה בישראל
לשכב את־בת־יעקב
וכן לא יעשה׃

Paleo-Hebrew (Before 585 B.C.)
34:7

-

-

- [image] [image] -

.

Hebrew Transliterated
34:7 VBNY Y'yQB B'aV MN-HShDH KShM'yM VYTh'yTShBV H'aNShYM VYChUr LHM M'aD KY- NBLH 'yShH BYShUr'aL LShKB 'aTh-BTh-Y'yQB VKN L'a Y'yShH.

Latin Vulgate
34:7 ecce filii eius veniebant de agro auditoque quod acciderat irati sunt valde eo quod foedam rem esset operatus in Israhel et violata filia Iacob rem inlicitam perpetrasset

King James Version
34:7 And the sons of Jacob came out of the field when they heard it: and the men were grieved, and they were very wroth, because he had wrought folly in Israel in lying with Jacob's daughter; which thing ought not to be done.

American Standard Version
34:7 And the sons of Jacob came in from the field when they heard it: and the men were grieved, and they were very wroth, because he had wrought folly in Israel in lying with Jacob`s daughter; which thing ought not to be done.

Bible in Basic English
34:7 Now the sons of Jacob came in from the fields when they had news of it, and they were wounded and very angry because of the shame he had done in Israel by having connection with Jacob's daughter; and they said, Such a thing is not to be done.

Darby's English Translation
34:7 And the sons of Jacob came from the fields when they heard it; and the men were grieved, and they were very angry, because he had wrought what was disgraceful in Israel, in lying with Jacob`s daughter, which thing ought not to be done.

Douay Rheims Bible
34:7 Behold his sons came from the field: and hearing what had passed, they were exceeding angry, because he had done a foul thing in Israel, and committed an unlawful act, in ravishing Jacob's daughter,

Noah Webster Bible
34:7 And the sons of Jacob came from the field when they heard it: and the men were grieved, and they were very wroth, because he had wrought folly in Israel, in lying with Jacob's daughter; which thing ought not to be done.

World English Bible
34:7 The sons of Jacob came in from the field when they heard it. The men were grieved, and they were very angry, because he had done folly in Israel in lying with Jacob`s daughter; which thing ought not to be done.

Young's Literal Translation
34:7 and the sons of Jacob came in from the field when they heard, and the men grieve themselves, and it is very displeasing to them, for folly he hath done against Israel, to lie with the daughter of Jacob -- and so it is not done.

Modern Hebrew
וידבר חמור אתם
לאמר שכם בני חשקה
נפשו בבתכם תנו נא
אתה לו לאשה׃

Paleo-Hebrew (Before 585 B.C.)
34:8

.

Hebrew Transliterated
34:8 VYDBUr ChMVUr 'aThM L'aMUr ShKM BNY ChShQH NPhShV BBThKM ThNV N'a 'aThH LV L'aShH.

Latin Vulgate
34:8 locutus est itaque Emor ad eos Sychem filii mei adhesit anima filiae vestrae date eam illi uxorem

King James Version
34:8 And Hamor communed with them, saying, The soul of my son Shechem longeth for your daughter: I pray you give her him to wife.

American Standard Version
34:8 And Hamor communed with them, saying, The soul of my son Shechem longeth for your daughter: I pray you, give her unto him to wife.

Bible in Basic English
34:8 But Hamor said to them, Shechem, my son, is full of desire for your daughter: will you then give her to him for a wife?

Darby's English Translation
34:8 And Hamor spoke to them, saying, My son Shechem`s soul cleaves to your daughter: I pray you, give her to him as wife.

Douay Rheims Bible
34:8 And Hemor spoke to them: The soul of my son Sichem has a longing for your daughter: give her him to wife:

Noah Webster Bible
34:8 And Hamor communed with them, saying, The soul of my son Shechem longeth for your daughter: I pray you give her to him for a wife.

World English Bible
34:8 Hamor talked with them, saying, "The soul of my son, Shechem, longs for your daughter. Please give her to him as a wife.

Young's Literal Translation
34:8 And Hamor speaketh with them, saying, `Shechem, my son, his soul hath cleaved to your daughter; give her, I pray you, to him for a wife,

Modern Hebrew
והתחתנו אתנו
בנתיכם תתנו־לנו
ואת־בנתינו תקחו
לכם׃

Paleo-Hebrew (Before 585 B.C.)
34:9

-
-
.

Hebrew Transliterated
34:9 VHThChThNV 'aThNV BNThYKM ThThNV-LNV V'aTh-BNThYNV ThQChV LKM.

Latin Vulgate
34:9 et iungamus vicissim conubia filias vestras tradite nobis et filias nostras accipite

King James Version
34:9 And make ye marriages with us, and give your daughters unto us, and take our daughters unto you.

American Standard Version
34:9 And make ye marriages with us; give your daughters unto us, and take our daughters unto you.

Bible in Basic English
34:9 And let our two peoples be joined together; give your daughters to us, and take our daughters for yourselves.

Darby's English Translation
34:9 And make marriages with us: give your daughters to us, and take our daughters to you.

Douay Rheims Bible
34:9 And let us contract marriages one with another: give us your daughters and take you our daughters,

Noah Webster Bible
34:9 And make ye marriages with us: give your daughters to us, and take our daughters to you.

World English Bible
34:9 Make marriages with us. Give your daughters to us, and take our daughters for yourselves.

Young's Literal Translation
34:9 and join ye in marriage with us; your daughters ye give to us, and our daughters ye take to yourselves,

Modern Hebrew
ואתנו תשבו והארץ
תהיה לפניכם שבו
וסחרוה והאחזו בה׃

Paleo-Hebrew (Before 585 B.C.)
34:10

.

Hebrew Transliterated
34:10 V'aThNV ThShBV VH'aUrTSh ThHYH LPhNYKM ShBV VSChUrVH VH'aChZV BH.

Latin Vulgate
34:10 et habitate nobiscum terra in potestate vestra est exercete negotiamini et possidete eam

King James Version
34:10 And ye shall dwell with us: and the land shall be before you; dwell and trade ye therein, and get you possessions therein.

American Standard Version
34:10 And ye shall dwell with us: and the land shall be before you; dwell and trade ye therein, and get you possessions therein.

Bible in Basic English
34:10 Go on living with us, and the country will be open to you; do trade and get property there.

Darby's English Translation
34:10 And dwell with us, and the land shall be before you: dwell and trade in it, and get yourselves possessions in it.

Douay Rheims Bible
34:10 And dwell with us: the land is at your command, till, trade,and possess it.

Noah Webster Bible
34:10 And ye shall dwell with us: and the land shall be before you; dwell and trade ye therein, and get you possessions therein.

World English Bible
34:10 You shall dwell with us: and the land will be before you. Live and trade in it, and get possessions in it."

Young's Literal Translation
34:10 and with us ye dwell, and the land is before you; dwell ye and trade in it, and have possessions in it.`

Modern Hebrew
ויאמר שכם אל־אביה
ואל־אחיה אמצא־חן
בעיניכם ואשר
תאמרו אלי אתן׃

Paleo-Hebrew (Before 585 B.C.)
34:11

- [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
34:11 VY'aMUr ShKM 'aL-'aBYH V'aL-'aChYH 'aMTSh'a-ChN B'yYNYKM V'aShUr Th'aMUrV 'aLY 'aThN.

Latin Vulgate
34:11 sed et Sychem ad patrem et ad fratres eius ait inveniam gratiam coram vobis et quaecumque statueritis dabo

King James Version
34:11 And Shechem said unto her father and unto her brethren, Let me find grace in your eyes, and what ye shall say unto me I will give.

American Standard Version
34:11 And Shechem said unto her father and unto her brethren, Let me find favor in your eyes, and what ye shall say unto me I will give.

Bible in Basic English
34:11 And Shechem said to her father and her brothers, If you will give ear to my request, whatever you say I will give to you.

Darby's English Translation
34:11 And Shechem said to her father and to her brethren, Let me find favour in your eyes; and what ye shall say to me I will give.

Douay Rheims Bible
34:11 Sichem also said to her father and to her brethren: Let me find favor in your sight: and whatsoever you shall appoint I will give.

Noah Webster Bible
34:11 And Shechem said to her father, and to her brethren, Let me find favor in your eyes, and what ye shall say to me, I will give.

World English Bible
34:11 Shechem said to her father and to her brothers, "Let me find favor in your eyes, and whatever you will tell me I will give.

Young's Literal Translation
34:11 And Shechem saith unto her father, and unto her brethren, `Let me find grace in your eyes, and that which ye say unto me, I give;

Modern Hebrew
הרבו עלי מאד מהר
ומתן ואתנה כאשר
תאמרו אלי ותנו־לי
את־הנער לאשה׃

Paleo-Hebrew (Before 585 B.C.)
34:12

-
. -

Hebrew Transliterated
34:12 HUrBV 'yLY M'aD MHUr VMThN V'aThNH K'aShUr Th'aMUrV 'aLY VThNV-LY 'aTh-HN'yUr L'aShH.

Latin Vulgate
34:12 augete dotem munera postulate libens tribuam quod petieritis tantum date mihi puellam hanc uxorem

King James Version
34:12 Ask me never so much dowry and gift, and I will give according as ye shall say unto me: but give me the damsel to wife.

American Standard Version
34:12 Ask me never so much dowry and gift, and I will give according as ye shall say unto me: but give me the damsel to wife.

Bible in Basic English
34:12 However great you make the bride-price and payment, I will give it; only let me have the girl for my wife.

Darby's English Translation
34:12 Impose on me very much as dowry and gift, and I will give according as ye shall say to me; but give me the maiden as wife.

Douay Rheims Bible
34:12 Raise the dowery,, and ask gifts, and I will gladly give what you shall demand: only give me this damsel to wife.

Noah Webster Bible
34:12 Ask me never so much dower and gift, and I will give according as ye shall say to me: but give me the damsel for a wife.

World English Bible
34:12 Ask me a great amount for a dowry, and I will give whatever you ask of me, but give me the young lady as a wife."

Young's Literal Translation
34:12 multiply on me exceedingly dowry and gift, and I give as ye say unto me, and give to me the young person for a wife.`

Modern Hebrew
ויענו בני־יעקב
את־שכם ואת־חמור
אביו במרמה וידברו
אשר טמא את דינה
אחתם׃

Paleo-Hebrew (Before 585 B.C.)
34:13
-
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
34:13 VY'yNV BNY-Y'yQB 'aTh-ShKM V'aTh-ChMVUr 'aBYV BMUrMH VYDBUrV 'aShUr TM'a 'aTh DYNH 'aChThM.

Latin Vulgate
34:13 responderunt filii Iacob Sychem et patri eius in dolo saevientes ob stuprum sororis

King James Version
34:13 And the sons of Jacob answered Shechem and Hamor his father deceitfully, and said, because he had defiled Dinah their sister:

American Standard Version
34:13 And the sons of Jacob answered Shechem and Hamor his father with guile, and spake, because he had defiled Dinah their sister,

Bible in Basic English
34:13 But the sons of Jacob gave a false answer to Shechem and Hamor his father, because of what had been done to Dinah their sister.

Darby's English Translation
34:13 And the sons of Jacob answered Shechem and Hamor his father deceitfully, and spoke -- because he had defiled Dinah their sister --

Douay Rheims Bible
34:13 The sons of Jacob answered Sichem and his father deceitfully, being enraged at the deflowering of their sister:

Noah Webster Bible
34:13 And the sons of Jacob answered Shechem and Hamor his father deceitfully, and said, (because he had defiled Dinah their sister,)

World English Bible
34:13 The sons of Jacob answered Shechem and Hamor his father with deceit, and spoke, because he had defiled Dinah their sister,

Young's Literal Translation
34:13 And the sons of Jacob answer Shechem and Hamor his father deceitfully, and they speak (because he defiled Dinah their sister),

Modern Hebrew
ויאמרו אליהם לא
נוכל לעשות הדבר
הזה לתת את־אחתנו
לאיש אשר־לו ערלה
כי־חרפה הוא לנו׃

Paleo-Hebrew (Before 585 B.C.)
34:14

-
-
-
.

Hebrew Transliterated
34:14 VY'aMUrV 'aLYHM L'a NVKL L'yShVTh HDBUr HZH LThTh 'aTh-'aChThNV L'aYSh 'aShUr-LV 'yUrLH KY-ChUrPhH HV'a LNV.

Latin Vulgate
34:14 non possumus facere quod petitis nec dare sororem nostram homini incircumciso quod inlicitum et nefarium est apud nos

King James Version
34:14 And they said unto them, We cannot do this thing, to give our sister to one that is uncircumcised; for that were a reproach unto us:

American Standard Version
34:14 and said unto them, We cannot do this thing, to give our sister to one that is uncircumcised; for that were a reproach unto us.

Bible in Basic English
34:14 And they said, It is not possible for us to give our sister to one who is without circumcision, for that would be a cause of shame to us:

Darby's English Translation
34:14 and said to them, We cannot do this, to give our sister to one that is uncircumcised; for that were a reproach to us.

Douay Rheims Bible
34:14 We cannot do what you demand, nor give our sister to one that is uncircumcised, which with us is unlawful and abominable.

Noah Webster Bible
34:14 And they said to them, We cannot do this thing, to give our sister to one that is uncircumcised: for that would be a reproach to us:

World English Bible
34:14 and said to them, "We can`t do this thing, to give our sister to one who is uncircumcised; for that is a reproach to us.

Young's Literal Translation
34:14 and say unto them, `We are not able to do this thing, to give our sister to one who hath a foreskin: for it is a reproach to us.

Modern Hebrew
אך־בזאת נאות לכם
אם תהיו כמנו להמל
לכם כל־זכר׃

Paleo-Hebrew (Before 585 B.C.)
34:15
-

. -

Hebrew Transliterated
34:15 'aK-BZ'aTh N'aVTh LKM 'aM ThHYV KMNV LHML LKM KL-ZKUr.

Latin Vulgate
34:15 sed in hoc valebimus foederari si esse volueritis nostri similes et circumcidatur in vobis omne masculini sexus

King James Version
34:15 But in this will we consent unto you: If ye will be as we be, that every male of you be circumcised;

American Standard Version
34:15 Only on this condition will we consent unto you: if ye will be as we are, that every male of you be circumcised;

Bible in Basic English
34:15 But on this condition only will we come to an agreement with you: if every male among you becomes like us and undergoes circumcision;

Darby's English Translation
34:15 But only in this will we consent to you, if ye will be as we, that every male of you be circumcised;

Douay Rheims Bible
34:15 But in this way may we be allied with you, if you will be like us, and all the male sex among you be circumcised:

Noah Webster Bible
34:15 But in this will we consent to you: If ye will be as we are, that every male of you shall be circumcised;

World English Bible
34:15 Only on this condition will we consent to you. If you will be as we are, that every male of you be circumcised;

Young's Literal Translation
34:15 `Only for this we consent to you; if ye be as we, to have every male of you circumcised,

Modern Hebrew
ונתנו את־בנתינו
לכם ואת־בנתיכם
נקח־לנו וישבנו
אתכם והיינו לעם
אחד׃

Paleo-Hebrew (Before 585 B.C.)
34:16
-
-
-

.

Hebrew Transliterated
34:16 VNThNV 'aTh-BNThYNV LKM V'aTh-BNThYKM NQCh-LNV VYShBNV 'aThKM VHYYNV L'yM 'aChD.

Latin Vulgate
34:16 tunc dabimus et accipiemus mutuo filias nostras ac vestras et habitabimus vobiscum erimusque unus populus

King James Version
34:16 Then will we give our daughters unto you, and we will take your daughters to us, and we will dwell with you, and we will become one people.

American Standard Version
34:16 then will we give our daughters unto you, and we will take your daughters to us, and we will dwell with you, and we will become one people.

Bible in Basic English
34:16 Then we will give our daughters to you and take your daughters to us and go on living with you as one people.

Darby's English Translation
34:16 then will we give our daughters to you, and take your daughters to us, and we will dwell with you, and be one people.

Douay Rheims Bible
34:16 Then will we mutually give and take your daughters, and ours: and we will dwell with you, and will be one people:

Noah Webster Bible
34:16 Then will we give our daughters to you, and we will take your daughters to us, and we will dwell with you, and we will become one people.

World English Bible
34:16 then will we give our daughters to you, and we will take your daughters to us, and we will dwell with you, and we will become one people.

Young's Literal Translation
34:16 then we have given our daughters to you, and your daughters we take to ourselves, and we have dwelt with you, and have become one people;

Modern Hebrew
ואם־לא תשמעו
אלינו להמול
ולקחנו את־בתנו
והלכנו׃

Paleo-Hebrew (Before 585 B.C.)
34:17
-

-
.

Hebrew Transliterated
34:17 V'aM-L'a ThShM'yV 'aLYNV LHMVL VLQChNV 'aTh-BThNV VHLKNV.

Latin Vulgate
34:17 sin autem circumcidi nolueritis tollemus filiam nostram et recedemus

King James Version
34:17 But if ye will not hearken unto us, to be circumcised; then will we take our daughter, and we will be gone.

American Standard Version
34:17 But if ye will not hearken unto us, to be circumcised; then will we take our daughter, and we will be gone.

Bible in Basic English
34:17 But if you will not undergo circumcision as we say, then we will take our daughter and go.

Darby's English Translation
34:17 But if ye do not hearken to us, to be circumcised, then will we take our daughter and go away.

Douay Rheims Bible
34:17 But if you will not be circumcised, we will take our daughter and depart:

Noah Webster Bible
34:17 But if ye will not hearken to us, to be circumcised; then will we take our daughter, and we will be gone.

World English Bible
34:17 But if you will not listen to us, to be circumcised, then we will take our sister, and we will be gone.

Young's Literal Translation
34:17 and if ye hearken not unto us to be circumcised, then we have taken our daughter, and have gone.`

Modern Hebrew
וייטבו דבריהם
בעיני חמור ובעיני
שכם בן־חמור׃

Paleo-Hebrew (Before 585 B.C.)
34:18

. -

Hebrew Transliterated
34:18 VYYTBV DBUrYHM B'yYNY ChMVUr VB'yYNY ShKM BN-ChMVUr.

Latin Vulgate
34:18 placuit oblatio eorum Emor et Sychem filio eius

King James Version
34:18 And their words pleased Hamor, and Shechem Hamor's son.

American Standard Version
34:18 And their words pleased Hamor, and Shechem Hamor`s son.

Bible in Basic English
34:18 And their words were pleasing to Hamor and his son Shechem.

Darby's English Translation
34:18 And their words were good in the eyes of Hamor and Shechem, Hamor`s son.

Douay Rheims Bible
34:18 Their offer pleased Hemor, and Sichem his son:

Noah Webster Bible
34:18 And their words pleased Hamor, and Shechem Hamor's son.

World English Bible
34:18 Their words pleased Hamor, and Shechem, Hamor`s son.

Young's Literal Translation
34:18 And their words are good in the eyes of Hamor, and in the eyes of Shechem, Hamor`s son;

Modern Hebrew
ולא־אחר הנער
לעשות הדבר כי חפץ
בבת־יעקב והוא
נכבד מכל בית
אביו׃

Paleo-Hebrew (Before 585 B.C.)
34:19
-

-

.

Hebrew Transliterated
34:19 VL'a-'aChUr HN'yUr L'yShVTh HDBUr KY ChPhTSh BBTh-Y'yQB VHV'a NKBD MKL BYTh 'aBYV.

Latin Vulgate
34:19 nec distulit adulescens quin statim quod petebatur expleret amabat enim puellam valde et ipse erat inclitus in omni domo patris sui

King James Version
34:19 And the young man deferred not to do the thing, because he had delight in Jacob's daughter: and he was more honourable than all the house of his father.

American Standard Version
34:19 And the young man deferred not to do the thing, because he had delight in Jacob`s daughter: and he was honored above all the house of his father.

Bible in Basic English
34:19 And without loss of time the young man did as they said, because he had delight in Jacob's daughter, and he was the noblest of his father's house.

Darby's English Translation
34:19 And the youth did not delay to do this, because he had delight in Jacob`s daughter. And he was honourable above all in the house of his father.

Douay Rheims Bible
34:19 And the young man made no delay, but forthwith fulfilled what was required, for he loved the damsel exceedingly, and he was the greatest man in all his father's house.

Noah Webster Bible
34:19 And the young man deferred not to do the thing, because he had delight in Jacob's daughter: and he was more honorable than all the house of his father.

World English Bible
34:19 The young man didn`t wait to do this thing, because he had delight in Jacob`s daughter, and he was honored above all the house of his father.

Young's Literal Translation
34:19 and the young man delayed not to do the thing, for he had delight in Jacob`s daughter, and he is honourable above all the house of his father.

Modern Hebrew
ויבא חמור ושכם
בנו אל־שער עירם
וידברו אל־אנשי
עירם לאמר׃

Paleo-Hebrew (Before 585 B.C.)
34:20

-
-
.

Hebrew Transliterated
34:20 VYB'a ChMVUr VShKM BNV 'aL-Sh'yUr 'yYUrM VYDBUrV 'aL-'aNShY 'yYUrM L'aMUr.

Latin Vulgate
34:20 ingressique portam urbis locuti sunt populo

King James Version
34:20 And Hamor and Shechem his son came unto the gate of their city, and communed with the men of their city, saying,

American Standard Version
34:20 And Hamor and Shechem his son came unto the gate of their city, and communed with the men of their city, saying,

Bible in Basic English
34:20 Then Hamor and Shechem, his son, went to the meeting-place of their town, and said to the men of the town,

Darby's English Translation
34:20 And Hamor and Shechem his son came to the gate of their city, and spoke to the men of their city, saying,

Douay Rheims Bible
34:20 And going into the gate of the city they spoke to the people:

Noah Webster Bible
34:20 And Hamor and Shechem his son came to the gate of their city, and communed with the men of their city, saying,

World English Bible
34:20 Hamor and Shechem, his son, came to the gate of their city, and talked with the men of their city, saying,

Young's Literal Translation
34:20 And Hamor cometh -- Shechem his son also -- unto the gate of their city, and they speak unto the men of their city, saying,

Modern Hebrew
האנשים האלה שלמים
הם אתנו וישבו
בארץ ויסחרו אתה
והארץ הנה
רחבת־ידים לפניהם
את־בנתם נקח־לנו
לנשים ואת־בנתינו
נתן להם׃

Paleo-Hebrew (Before 585 B.C.)
34:21

-
-
-
-
.

Hebrew Transliterated
34:21 H'aNShYM H'aLH ShLMYM HM 'aThNV VYShBV B'aUrTSh VYSChUrV 'aThH VH'aUrTSh HNH UrChBTh-YDYM LPhNYHM 'aTh-BNThM NQCh-LNV LNShYM V'aTh-BNThYNV NThN LHM.

Latin Vulgate
34:21 viri isti pacifici sunt et volunt habitare nobiscum negotientur in terra et exerceant eam quae spatiosa et lata cultoribus indiget filias eorum accipiemus uxores et nostras illis dabimus

King James Version
34:21 These men are peaceable with us; therefore let them dwell in the land, and trade therein; for the land, behold, it is large enough for them; let us take their daughters to us for wives, and let us give them our daughters.

American Standard Version
34:21 These men are peaceable with us; therefore let them dwell in the land, and trade therein; for, behold, the land is large enough for them; let us take their daughters to us for wives, and let us give them our daughters.

Bible in Basic English
34:21 It is the desire of these men to be at peace with us; let them then go on living in this country and doing trade here, for the country is wide open before them; let us take their daughters as wives and let us give them our daughters.

Darby's English Translation
34:21 These men are peaceable with us; therefore let them dwell in the land, and trade in it. And the land -- behold, it is of wide extent before them. We will take their daughters as wives, and give them our daughters.

Douay Rheims Bible
34:21 These men are peaceable and willing to dwell with us: let them trade in the land, and till it, which being large and wide wanteth men to till it: we shall take their daughters for wives, and we will give them ours.

Noah Webster Bible
34:21 These men are peaceable with us, therefore let them dwell in the land, and trade therein: for the land, behold, it is large enough for them: let us take their daughters to us for wives, and let us give them our daughters.

World English Bible
34:21 "These men are peaceful with us. Therefore let them live in the land and trade in it. For, behold, the land is large enough for them. Let us take their daughters to us for wives, and let us give them our daughters.

Young's Literal Translation
34:21 `These men are peaceable with us; then let them dwell in the land, and trade in it; and the land, lo, is wide before them; their daughters let us take to ourselves for wives, and our daughters give to them.

Modern Hebrew
אך־בזאת יאתו לנו
האנשים לשבת אתנו
להיות לעם אחד
בהמול לנו כל־ זכר
כאשר הם נמלים׃

Paleo-Hebrew (Before 585 B.C.)
34:22
-

-

.

Hebrew Transliterated
34:22 'aK-BZ'aTh Y'aThV LNV H'aNShYM LShBTh 'aThNV LHYVTh L'yM 'aChD BHMVL LNV KL- ZKUr K'aShUr HM NMLYM.

Latin Vulgate
34:22 unum est quod differtur tantum bonum si circumcidamus masculos nostros ritum gentis imitantes

King James Version
34:22 Only herein will the men consent unto us for to dwell with us, to be one people, if every male among us be circumcised, as they are circumcised.

American Standard Version
34:22 Only on this condition will the men consent unto us to dwell with us, to become one people, if every male among us be circumcised, as they are circumcised.

Bible in Basic English
34:22 But these men will make an agreement with us to go on living with us and to become one people, only on the condition that every male among us undergoes circumcision as they have done.

Darby's English Translation
34:22 But only in this will the men consent to us to dwell with us, to be one people -- if every male among us be circumcised, just as they are circumcised.

Douay Rheims Bible
34:22 One thing there is for which so great a good is deferred: We must circumcise every male among us, following the manner of the nation.

Noah Webster Bible
34:22 Only herein, will the men consent to us to dwell with us, to be one people, if every male among us shall be circumcised, as they are circumcised.

World English Bible
34:22 Only on this condition will the men consent to us to dwell with us, to become one people, if every male among us be circumcised, as they are circumcised.

Young's Literal Translation
34:22 `Only for this do the men consent to us, to dwell with us, to become one people, in every male of us being circumcised, as they are circumcised;

Modern Hebrew
מקנהם וקנינם
וכל־בהמתם הלוא
לנו הם אך נאותה
להם וישבו אתנו׃

Paleo-Hebrew (Before 585 B.C.)
34:23

-

.

Hebrew Transliterated
34:23 MQNHM VQNYNM VKL-BHMThM HLV'a LNV HM 'aK N'aVThH LHM VYShBV 'aThNV.

Latin Vulgate
34:23 et substantia eorum et pecora et cuncta quae possident nostra erunt tantum in hoc adquiescamus et habitantes simul unum efficiemus populum

King James Version
34:23 Shall not their cattle and their substance and every beast of theirs be ours? only let us consent unto them, and they will dwell with us.

American Standard Version
34:23 Shall not their cattle and their substance and all their beasts be ours? only let us consent unto them, and they will dwell with us.

Bible in Basic English
34:23 Then will not their cattle and their goods and all their beasts be ours? so let us come to an agreement with them so that they may go on living with us.

Darby's English Translation
34:23 Their cattle, and their possessions, and every beast of theirs, shall they not be ours? only let us consent to them, and they will dwell with us.

Douay Rheims Bible
34:23 And their substance, and cattle, and all that they possess, shall be ours: only in this let us condescend, and by dwelling together, we shall make one people.

Noah Webster Bible
34:23 Will not their cattle, and their substance, and every beast of theirs be ours? only let us consent to them, and they will dwell with us.

World English Bible
34:23 Won`t their cattle and their substance and all their animals be ours? Only let us give our consent to them, and they will dwell with us."

Young's Literal Translation
34:23 their cattle, and their substance, and all their beasts -- are they not ours? only let us consent to them, and they dwell with us.`

Modern Hebrew
וישמעו אל־חמור
ואל־שכם בנו
כל־יצאי שער עירו
וימלו כל־זכר כל־
יצאי שער עירו׃

Paleo-Hebrew (Before 585 B.C.)
34:24
-
-
-

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
34:24 VYShM'yV 'aL-ChMVUr V'aL-ShKM BNV KL-YTSh'aY Sh'yUr 'yYUrV VYMLV KL-ZKUr KL- YTSh'aY Sh'yUr 'yYUrV.

Latin Vulgate
34:24 adsensi sunt omnes circumcisis cunctis maribus

King James Version
34:24 And unto Hamor and unto Shechem his son hearkened all that went out of the gate of his city; and every male was circumcised, all that went out of the gate of his city.

American Standard Version
34:24 And unto Hamor and unto Shechem his son hearkened all that went out of the gate of his city; and every male was circumcised, all that went out of the gate of his city.

Bible in Basic English
34:24 Then all the men of the town gave ear to the words of Hamor and Shechem his son; and every male in the town underwent circumcision.

Darby's English Translation
34:24 And all that went out at the gate of his city hearkened to Hamor and to Shechem his son; and every male was circumcised -- all that went out at the gate of his city.

Douay Rheims Bible
34:24 And they all agreed, and circumcised all the males.

Noah Webster Bible
34:24 And to Hamor and to Shechem his son hearkened all that went out of the gate of his city: and every male was circumcised, all that went out of the gate of his city.

World English Bible
34:24 All who went out of the gate of his city listened to Hamor, and to Shechem his son; and every male was circumcised, all who went out of the gate of his city.

Young's Literal Translation
34:24 And unto Hamor, and unto Shechem his son, hearken do all those going out of the gate of his city, and every male is circumcised, all those going out of the gate of his city.

Modern Hebrew
ויהי ביום השלישי
בהיותם כאבים
ויקחו
שני־בני־יעקב
שמעון ולוי אחי
דינה איש חרבו
ויבאו על־העיר בטח
ויהרגו כל־זכר׃

Paleo-Hebrew (Before 585 B.C.)
34:25

- [image] [image] [image] -

-
. -

Hebrew Transliterated
34:25 VYHY BYVM HShLYShY BHYVThM K'aBYM VYQChV ShNY-BNY-Y'yQB ShM'yVN VLVY 'aChY DYNH 'aYSh ChUrBV VYB'aV 'yL-H'yYUr BTCh VYHUrGV KL-ZKUr.

Latin Vulgate
34:25 et ecce die tertio quando gravissimus vulnerum dolor est arreptis duo Iacob filii Symeon et Levi fratres Dinae gladiis ingressi sunt urbem confidenter interfectisque omnibus masculis

King James Version
34:25 And it came to pass on the third day, when they were sore, that two of the sons of Jacob, Simeon and Levi, Dinah's brethren, took each man his sword, and came upon the city boldly, and slew all the males.

American Standard Version
34:25 And it came to pass on the third day, when they were sore, that two of the sons of Jacob, Simeon and Levi, Dinah`s brethren, took each man his sword, and came upon the city unawares, and slew all the males.

Bible in Basic English
34:25 But on the third day after, before the wounds were well, two of the sons of Jacob, Simeon and Levi, Dinah's brothers, took their swords and came into the town by surprise and put all the males to death.

Darby's English Translation
34:25 And it came to pass on the third day, when they were sore, that two of the sons of Jacob, Simeon and Levi, Dinah`s brethren, took each his sword, and came upon the city boldly, and slew all the males.

Douay Rheims Bible
34:25 And behold the third day, when the pain of the wound was greatest, two of the sons of Jacob, Simeon and Levi, the brothers of Dina, taking their swords, entered boldly into the city, and slew all the men:

Noah Webster Bible
34:25 And it came to pass on the third day, when they were sore, that two of the sons of Jacob, Simeon and Levi, Dinah's brethren, took each man his sword, and came upon the city boldly, and slew all the males.

World English Bible
34:25 It happened on the third day, when they were sore, that two of Jacob`s sons, Simeon and Levi, Dinah`s brothers, each took his sword, came upon the unsuspecting city, and killed all the males.

Young's Literal Translation
34:25 And it cometh to pass, on the third day, in their being pained, that two of the sons of Jacob, Simeon and Levi, Dinah`s brethren, take each his sword, and come in against the city confidently, and slay every male;

Modern Hebrew
ואת־חמור ואת־שכם
בנו הרגו לפי־חרב
ויקחו את־דינה
מבית שכם ויצאו׃

Paleo-Hebrew (Before 585 B.C.)
34:26
- [image] [image] [image] [image] [image] [image] [image] -

-
-
.

Hebrew Transliterated
34:26 V'aTh-ChMVUr V'aTh-ShKM BNV HUrGV LPhY-ChUrB VYQChV 'aTh-DYNH MBYTh ShKM VYTSh'aV.

Latin Vulgate
34:26 Emor et Sychem pariter necaverunt tollentes Dinam de domo Sychem sororem suam

King James Version
34:26 And they slew Hamor and Shechem his son with the edge of the sword, and took Dinah out of Shechem's house, and went out.

American Standard Version
34:26 And they slew Hamor and Shechem his son with the edge of the sword, and took Dinah out of Shechem`s house, and went forth.

Bible in Basic English
34:26 And Hamor and his son they put to death with the sword, and they took Dinah from Shechem's house and went away.

Darby's English Translation
34:26 And Hamor and Shechem his son they slew with the edge of the sword; and took Dinah out of Shechem`s house; and went out.

Douay Rheims Bible
34:26 And they killed also Hemor and Sichem, and took away their sister Dina, out of Sichem's house.

Noah Webster Bible
34:26 And they slew Hamor and Shechem his son with the edge of the sword, and took Dinah out of Shechem's house, and went out.

World English Bible
34:26 They killed Hamor and Shechem, his son, with the edge of the sword, and took Dinah out of Shechem`s house, and went away.

Young's Literal Translation
34:26 and Hamor, and Shechem his son, they have slain by the mouth of the sword, and they take Dinah out of Shechem`s house, and go out.

Modern Hebrew
בני יעקב באו
על־החללים ויבזו
העיר אשר טמאו
אחותם׃

Paleo-Hebrew (Before 585 B.C.)
34:27

-

.

Hebrew Transliterated
34:27 BNY Y'yQB B'aV 'yL-HChLLYM VYBZV H'yYUr 'aShUr TM'aV 'aChVThM.

Latin Vulgate
34:27 quibus egressis inruerunt super occisos ceteri filii Iacob et depopulati sunt urbem in ultionem stupri

King James Version
34:27 The sons of Jacob came upon the slain, and spoiled the city, because they had defiled their sister.

American Standard Version
34:27 The sons of Jacob came upon the slain, and plundered the city, because they had defiled their sister.

Bible in Basic English
34:27 And the sons of Jacob came on them when they were wounded and made waste the town because of what had been done to their sister;

Darby's English Translation
34:27 The sons of Jacob came upon the slain, and plundered the city, because they had defiled their sister.

Douay Rheims Bible
34:27 And when they were gone out, the other sons of Jacob came upon the slain; and plundered the city in revenge of the rape.

Noah Webster Bible
34:27 The sons of Jacob came upon the slain, and spoiled the city; because they had defiled their sister.

World English Bible
34:27 Jacob`s sons came on the dead, and plundered the city, because they had defiled their sister.

Young's Literal Translation
34:27 Jacob`s sons have come in upon the wounded, and they spoil the city, because they had defiled their sister;

Modern Hebrew
את־צאנם ואת־בקרם
ואת־חמריהם ואת
אשר־בעיר ואת־אשר
בשדה לקחו׃

Paleo-Hebrew (Before 585 B.C.)
34:28
- [image] [image] [image] [image] [image] [image] [image] -
-
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
34:28 'aTh-TSh'aNM V'aTh-BQUrM V'aTh-ChMUrYHM V'aTh 'aShUr-B'yYUr V'aTh-'aShUr BShDH LQChV.

Latin Vulgate
34:28 oves eorum et armenta et asinos cunctaque vastantes quae in domibus et in agris erant

King James Version
34:28 They took their sheep, and their oxen, and their asses, and that which was in the city, and that which was in the field,

American Standard Version
34:28 They took their flocks and their herds and their asses, and that which was in the city, and that which was in the field;

Bible in Basic English
34:28 They took their flocks and their herds and their asses and everything in their town and in their fields,

Darby's English Translation
34:28 Their sheep, and their oxen, and their asses, and what was in the city, and what was in the field they took;

Douay Rheims Bible
34:28 And they took their sheep and their herds and their asses, wasting all they had in their houses and in the fields.

Noah Webster Bible
34:28 They took their sheep, and their oxen, and their asses, and that which was in the city, and that which was in the field.

World English Bible
34:28 They took their flocks, their herds, their donkeys, that which was in the city, that which was in the field;

Young's Literal Translation
34:28 their flock and their herd, and their asses, and that which is in the city, and that which is in the field, have they taken;

Modern Hebrew
ואת־כל־חילם
ואת־כל־טפם
ואת־נשיהם שבו
ויבזו ואת כל־אשר
בבית׃

Paleo-Hebrew (Before 585 B.C.)
34:29
- [image] [image] - [image] [image] [image] [image] [image] [image] [image] - [image] [image] -
-

. -

Hebrew Transliterated
34:29 V'aTh-KL-ChYLM V'aTh-KL-TPhM V'aTh-NShYHM ShBV VYBZV V'aTh KL-'aShUr BBYTh.

Latin Vulgate
34:29 parvulos quoque et uxores eorum duxere captivas

King James Version
34:29 And all their wealth, and all their little ones, and their wives took they captive, and spoiled even all that was in the house.

American Standard Version
34:29 and all their wealth, and all their little ones and their wives, took they captive and made a prey, even all that was in the house.

Bible in Basic English
34:29 And all their wealth and all their little ones and their wives; everything in their houses they took and made them waste.

Darby's English Translation
34:29 and all their goods, and all their little ones, and their wives took they captive, and plundered them, and all that was in the houses.

Douay Rheims Bible
34:29 and their children and wives they took captive,

Noah Webster Bible
34:29 And all their wealth, and all their little ones, and their wives they took captive, and spoiled even all that was in the house.

World English Bible
34:29 and all their wealth. They took captive all their little ones and their wives, and took as plunder everything that was in the house.

Young's Literal Translation
34:29 and all their wealth, and all their infants, and their wives they have taken captive, and they spoil also all that is in the house.

Modern Hebrew
ויאמר יעקב
אל־שמעון ואל־לוי
עכרתם אתי
להבאישני בישב
הארץ בכנעני
ובפרזי ואני מתי
מספר ונאספו עלי
והכוני ונשמדתי
אני וביתי׃

Paleo-Hebrew (Before 585 B.C.)
34:30

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
34:30 VY'aMUr Y'yQB 'aL-ShM'yVN V'aL-LVY 'yKUrThM 'aThY LHB'aYShNY BYShB H'aUrTSh BKN'yNY VBPhUrZY V'aNY MThY MSPhUr VN'aSPhV 'yLY VHKVNY VNShMDThY 'aNY VBYThY.

Latin Vulgate
34:30 quibus patratis audacter Iacob dixit ad Symeon et Levi turbastis me et odiosum fecistis Chananeis et Ferezeis habitatoribus terrae huius nos pauci sumus illi congregati percutient me et delebor ego et domus mea

King James Version
34:30 And Jacob said to Simeon and Levi, Ye have troubled me to make me to stink among the inhabitants of the land, among the Canaanites and the Perizzites: and I being few in number, they shall gather themselves together against me, and slay me; and I shall be destroyed, I and my house.

American Standard Version
34:30 And Jacob said to Simeon and Levi, Ye have troubled me, to make me odious to the inhabitants of the land, among the Canaanites and the Perizzites: and, I being few in number, they will gather themselves together against me and smite me; and I shall be destroyed, I and my house.

Bible in Basic English
34:30 And Jacob said to Simeon and Levi, You have made trouble for me and given me a bad name among the people of this country, among the Canaanites and the Perizzites: and because we are small in number they will come together against me and make war on me; and it will be the end of me and all my people.

Darby's English Translation
34:30 And Jacob said to Simeon and Levi, Ye have troubled me, in that ye make me odious among the inhabitants of the land -- among the Canaanites and the Perizzites; and I am few men in number, and they will gather themselves against me and smite me, and I shall be destroyed, I and my house.

Douay Rheims Bible
34:30 And when they had boldly perpetrated these things, Jacob said to Simeon and Levi: You have troubled me, and made me hateful to the Chanaanites and Pherezites, the inhabitants of this land: we are few: they will gather themselves together and kill me; and both I, and my house, shall be destroyed.

Noah Webster Bible
34:30 And Jacob said to Simeon and Levi, Ye have troubled me to make me odious among the inhabitants of the land, among the Canaanites, and the Perizzites: and I being few in number, they will assemble themselves against me, and slay me, and I shall be destroyed, I and my house.

World English Bible
34:30 Jacob said to Simeon and Levi, "You have troubled me, to make me odious to the inhabitants of the land, among the Canaanites and the Perizzites. I am few in number. They will gather themselves together against me and strike me, and I will be destroyed, I and my house."

Young's Literal Translation
34:30 And Jacob saith unto Simeon and unto Levi, `Ye have troubled me, by causing me to stink among the inhabitants of the land, among the Canaanite, and among the Perizzite: and I am few in number, and they have been gathered against me, and have smitten me, and I have been destroyed, I and my house.`

Modern Hebrew
ויאמרו הכזונה
יעשה את־אחותנו׃

Paleo-Hebrew (Before 585 B.C.)
34:31

. -

Hebrew Transliterated
34:31 VY'aMUrV HKZVNH Y'yShH 'aTh-'aChVThNV.

Latin Vulgate
34:31 responderunt numquid ut scorto abuti debuere sorore nostra

King James Version
34:31 And they said, Should he deal with our sister as with an harlot?

American Standard Version
34:31 And they said, Should he deal with our sister as with a harlot?

Bible in Basic English
34:31 But they said, Were we to let him make use of our sister as a loose woman?

Darby's English Translation
34:31 And they said, Should people deal with our sister as with a harlot?

Douay Rheims Bible
34:31 They answered: Should they abuse our sister as a strumpet?

Noah Webster Bible
34:31 And they said, Should he deal with our sister, as with a harlot?

World English Bible
34:31 They said, "Should he deal with our sister as with a prostitute?"

Young's Literal Translation
34:31 And they say, `As a harlot doth he make our sister?`

Genesis 35


Genesis Chapter 35 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 34

The First Book of Moses, called Genesis

Chapter 35

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29
Modern Hebrew
ויאמר אלהים
אל־יעקב קום עלה
בית־אל ושב־שם
ועשה־שם מזבח לאל
הנראה אליך בברחך
מפני עשו אחיך׃

Paleo-Hebrew (Before 585 B.C.)
35:1

-
-
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
35:1 VY'aMUr 'aLHYM 'aL-Y'yQB QVM 'yLH BYTh-'aL VShB-ShM V'yShH-ShM MZBCh L'aL HNUr'aH 'aLYK BBUrChK MPhNY 'yShV 'aChYK.

Latin Vulgate
35:1 interea locutus est Deus ad Iacob surge et ascende Bethel et habita ibi facque altare Deo qui apparuit tibi quando fugiebas Esau fratrem tuum

King James Version
35:1 And God said unto Jacob, Arise, go up to Bethel, and dwell there: and make there an altar unto God, that appeared unto thee when thou fleddest from the face of Esau thy brother.

American Standard Version
35:1 And God said unto Jacob, Arise, go up to Beth-el, and dwell there: and make there an altar unto God, who appeared unto thee when thou fleddest from the face of Esau thy brother.

Bible in Basic English
35:1 And God said to Jacob, Go up now to Beth-el and make your living-place there: and put up an altar there to the God who came to you when you were in flight from your brother Esau.

Darby's English Translation
35:1 And God said to Jacob, Arise, go up to Bethel, and dwell there, and make there an altar unto the �God that appeared unto thee when thou fleddest from the face of Esau thy brother.

Douay Rheims Bible
35:1 In the meantime God said to Jacob: Arise, and go up to Bethel, and dwell there, and make there an altar to God, who appeared to thee when thou didst flee from Esau thy brother.

Noah Webster Bible
35:1 And God said to Jacob, Arise, go up to Beth-el, and dwell there: and make there an altar to God, who appeared to thee when thou fleddest from the face of Esau thy brother.

World English Bible
35:1 God said to Jacob, "Arise, go up to Bethel, and live there. Make there an altar to God, who appeared to you when you fled from the face of Esau your brother."

Young's Literal Translation
35:1 And God saith unto Jacob, `Rise, go up to Bethel, and dwell there, and make there an altar to God, who appeared unto thee in thy fleeing from the face of Esau thy brother.`

Modern Hebrew
ויאמר יעקב
אל־ביתו ואל
כל־אשר עמו הסרו
את־אלהי הנכר אשר
בתככם והטהרו
והחליפו שמלתיכם׃

Paleo-Hebrew (Before 585 B.C.)
35:2

-
-
-

.

Hebrew Transliterated
35:2 VY'aMUr Y'yQB 'aL-BYThV V'aL KL-'aShUr 'yMV HSUrV 'aTh-'aLHY HNKUr 'aShUr BThKKM VHTHUrV VHChLYPhV ShMLThYKM.

Latin Vulgate
35:2 Iacob vero convocata omni domo sua ait abicite deos alienos qui in medio vestri sunt et mundamini ac mutate vestimenta vestra

King James Version
35:2 Then Jacob said unto his household, and to all that were with him, Put away the strange gods that are among you, and be clean, and change your garments:

American Standard Version
35:2 Then Jacob said unto his household, and to all that were with him, Put away the foreign gods that are among you, and purify yourselves, and change your garments:

Bible in Basic English
35:2 Then Jacob said to all his people, Put away the strange gods which are among you, and make yourselves clean, and put on a change of clothing:

Darby's English Translation
35:2 And Jacob said to his household, and to all that were with him, Put away the strange gods that are among you, and cleanse yourselves, and change your garments;

Douay Rheims Bible
35:2 And Jacob having called together all his household, said: Cast away the strange gods that are among you, and be cleansed and change your garments.

Noah Webster Bible
35:2 Then Jacob said to his household, and to all that were with him, Put away the strange gods that are among you, and be clean, and change your garments:

World English Bible
35:2 Then Jacob said to his household, and to all who were with him, "Put away the foreign gods that are among you, purify yourselves, change your garments.

Young's Literal Translation
35:2 And Jacob saith unto his household, and unto all who are with him, `Turn aside the gods of the stranger which are in your midst, and cleanse yourselves, and change your garments;

Modern Hebrew
ונקומה ונעלה
בית־אל ואעשה־שם
מזבח לאל הענה אתי
ביום צרתי ויהי
עמדי בדרך אשר
הלכתי׃

Paleo-Hebrew (Before 585 B.C.)
35:3

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
35:3 VNQVMH VN'yLH BYTh-'aL V'a'yShH-ShM MZBCh L'aL H'yNH 'aThY BYVM TShUrThY VYHY 'yMDY BDUrK 'aShUr HLKThY.

Latin Vulgate
35:3 surgite et ascendamus in Bethel ut faciamus ibi altare Deo qui exaudivit me in die tribulationis meae et fuit socius itineris mei

King James Version
35:3 And let us arise, and go up to Bethel; and I will make there an altar unto God, who answered me in the day of my distress, and was with me in the way which I went.

American Standard Version
35:3 and let us arise, and go up to Beth-el; and I will make there an altar unto God, who answered me in the day of my distress, and was with me in the way which I went.

Bible in Basic English
35:3 And let us go up to Beth-el: and there I will make an altar to God, who gave me an answer in the day of my trouble, and was with me wherever I went.

Darby's English Translation
35:3 and we will arise, and go up to Bethel; and I will make there an altar to the �God that answered me in the day of my distress, and was with me in the way that I went.

Douay Rheims Bible
35:3 Arise, and let us go up to Bethel, that we may make there an altar to God: who heard me in the day of my affliction, and accompanied me in my journey.

Noah Webster Bible
35:3 And let us arise, and go up to Beth-el; and I will make there an altar to God, who answered me in the day of my distress, and was with me in the way which I went.

World English Bible
35:3 Let us arise, and go up to Bethel. I will make there an altar to God, who answered me in the day of my distress, and was with me in the way which I went."

Young's Literal Translation
35:3 and we rise, and go up to Bethel, and I make there an altar to God, who is answering me in the day of my distress, and is with me in the way that I have gone.`

Modern Hebrew
ויתנו אל־יעקב את
כל־אלהי הנכר אשר
בידם ואת־הנזמים
אשר באזניהם ויטמן
אתם יעקב תחת האלה
אשר עם־שכם׃

Paleo-Hebrew (Before 585 B.C.)
35:4
-
-

-

. -

Hebrew Transliterated
35:4 VYThNV 'aL-Y'yQB 'aTh KL-'aLHY HNKUr 'aShUr BYDM V'aTh-HNZMYM 'aShUr B'aZNYHM VYTMN 'aThM Y'yQB ThChTh H'aLH 'aShUr 'yM-ShKM.

Latin Vulgate
35:4 dederunt ergo ei omnes deos alienos quos habebant et inaures quae erant in auribus eorum at ille infodit ea subter terebinthum quae est post urbem Sychem

King James Version
35:4 And they gave unto Jacob all the strange gods which were in their hand, and all their earrings which were in their ears; and Jacob hid them under the oak which was by Shechem.

American Standard Version
35:4 And they gave unto Jacob all the foreign gods which were in their hand, and the rings which were in their ears; and Jacob hid them under the oak which was by Shechem.

Bible in Basic English
35:4 Then they gave to Jacob all the strange gods which they had, and the rings which were in their ears; and Jacob put them away under the holy tree at Shechem.

Darby's English Translation
35:4 And they gave to Jacob all the strange gods that were in their hand, and the rings that were in their ears, and Jacob hid them under the terebinth that is by Shechem.

Douay Rheims Bible
35:4 So they gave him all the strange gods they had, and the earrings which were in their ears: and he buried them under the turpentine tree, that is behind the city of Sichem.

Noah Webster Bible
35:4 And they gave to Jacob all the strange gods which were in their hand, and the ear-rings which were in their ears; and Jacob hid them under the oak which was by Shechem.

World English Bible
35:4 They gave to Jacob all the foreign gods which were in their hands, and the rings which were in their ears; and Jacob hid them under the oak which was by Shechem.

Young's Literal Translation
35:4 And they give unto Jacob all the gods of the stranger that are in their hand, and the rings that are in their ears, and Jacob hideth them under the oak which is by Shechem;

Modern Hebrew
ויסעו ויהי חתת
אלהים על־הערים
אשר סביבותיהם ולא
רדפו אחרי בני
יעקב׃

Paleo-Hebrew (Before 585 B.C.)
35:5

-

.

Hebrew Transliterated
35:5 VYS'yV VYHY ChThTh 'aLHYM 'yL-H'yUrYM 'aShUr SBYBVThYHM VL'a UrDPhV 'aChUrY BNY Y'yQB.

Latin Vulgate
35:5 cumque profecti essent terror Dei invasit omnes per circuitum civitates et non sunt ausi persequi recedentes

King James Version
35:5 And they journeyed: and the terror of God was upon the cities that were round about them, and they did not pursue after the sons of Jacob.

American Standard Version
35:5 And they journeyed: and a terror of God was upon the cities that were round about them, and they did not pursue after the sons of Jacob.

Bible in Basic English
35:5 So they went on their journey: and the fear of God was on the towns round about, so that they made no attack on the sons of Jacob.

Darby's English Translation
35:5 And they journeyed; and the terror of God was upon the cities that were round about them, and they did not pursue after the sons of Jacob.

Douay Rheims Bible
35:5 And when they were departed, the terror of God fell upon all the cities round about, and they durst not pursue after them as they went away.

Noah Webster Bible
35:5 And they journeyed: and the terror of God was on the cities that were round them, and they did not pursue after the sons of Jacob.

World English Bible
35:5 They journeyed: and a terror of God was on the cities that were round about them, and they didn`t pursue the sons of Jacob.

Young's Literal Translation
35:5 and they journey, and the terror of God is on the cities which are round about them, and they have not pursued after the sons of Jacob.

Modern Hebrew
ויבא יעקב לוזה
אשר בארץ כנען הוא
בית־אל הוא
וכל־העם אשר־עמו׃

Paleo-Hebrew (Before 585 B.C.)
35:6

-
-
. -

Hebrew Transliterated
35:6 VYB'a Y'yQB LVZH 'aShUr B'aUrTSh KN'yN HV'a BYTh-'aL HV'a VKL-H'yM 'aShUr-'yMV.

Latin Vulgate
35:6 venit igitur Iacob Luzam quae est in terra Chanaan cognomento Bethel ipse et omnis populus cum eo

King James Version
35:6 So Jacob came to Luz, which is in the land of Canaan, that is, Bethel, he and all the people that were with him.

American Standard Version
35:6 So Jacob came to Luz, which is in the land of Canaan (the same is Beth-el), he and all the people that were with him.

Bible in Basic English
35:6 And Jacob came to Luz in the land of Canaan (which is the same as Beth-el), he and all his people.

Darby's English Translation
35:6 And Jacob came to Luz, which is in the land of Canaan, that is, Bethel, he and all the people that were with him.

Douay Rheims Bible
35:6 And Jacob came to Luza, which is in the land of Chanaan, surnamed Bethel: he and all the people that were with him.

Noah Webster Bible
35:6 So Jacob came to Luz, which is in the land of Canaan (that is Beth-el) he and all the people that were with him.

World English Bible
35:6 So Jacob came to Luz, which is in the land of Canaan (the same is Bethel), he and all the people who were with him.

Young's Literal Translation
35:6 And Jacob cometh in to Luz which is in the land of Canaan (it is Bethel), he and all the people who are with him,

Modern Hebrew
ויבן שם מזבח
ויקרא למקום אל
בית־אל כי שם נגלו
אליו האלהים בברחו
מפני אחיו׃

Paleo-Hebrew (Before 585 B.C.)
35:7

-

.

Hebrew Transliterated
35:7 VYBN ShM MZBCh VYQUr'a LMQVM 'aL BYTh-'aL KY ShM NGLV 'aLYV H'aLHYM BBUrChV MPhNY 'aChYV.

Latin Vulgate
35:7 aedificavitque ibi altare et appellavit nomen loci Domus Dei ibi enim apparuit ei Deus cum fugeret fratrem suum

King James Version
35:7 And he built there an altar, and called the place Elbethel: because there God appeared unto him, when he fled from the face of his brother.

American Standard Version
35:7 And he built there an altar, and called the place El-beth-el; because there God was revealed unto him, when he fled from the face of his brother.

Bible in Basic English
35:7 And there he made an altar, naming the place El-beth-el: because it was there he had the vision of God when he was in flight from his brother.

Darby's English Translation
35:7 And he built there an altar, and called the place El-beth-el; because there God had appeared to him when he fled from the face of his brother.

Douay Rheims Bible
35:7 And he built there an altar, and called the name of that place, The house of God: for there God appeared to him when he fled from his brother.

Noah Webster Bible
35:7 And he erected there an altar, and called the place El-beth-el; because there God appeared to him, when he fled from the face of his brother.

World English Bible
35:7 He built an altar there, and called the place El-beth-el; because there God was revealed to him, when he fled from the face of his brother.

Young's Literal Translation
35:7 and he buildeth there an altar, and proclaimeth at the place the God of Bethel: for there had God been revealed unto him, in his fleeing from the face of his brother.

Modern Hebrew
ותמת דברה מינקת
רבקה ותקבר מתחת
לבית־אל תחת האלון
ויקרא שמו אלון
בכות׃

Paleo-Hebrew (Before 585 B.C.)
35:8

-

.

Hebrew Transliterated
35:8 VThMTh DBUrH MYNQTh UrBQH VThQBUr MThChTh LBYTh-'aL ThChTh H'aLVN VYQUr'a ShMV 'aLVN BKVTh.

Latin Vulgate
35:8 eodem tempore mortua est Debbora nutrix Rebeccae et sepulta ad radices Bethel subter quercum vocatumque est nomen loci quercus Fletus

King James Version
35:8 But Deborah Rebekah's nurse died, and she was buried beneath Bethel under an oak: and the name of it was called Allonbachuth.

American Standard Version
35:8 And Deborah Rebekah`s nurse died, and she was buried below Beth-el under the oak: and the name of it was called Allon-bacuth.

Bible in Basic English
35:8 And Deborah, the servant who had taken care of Rebekah from her birth, came to her end, and was put to rest near Beth-el, under the holy tree: and they gave it the name of Allon-bacuth.

Darby's English Translation
35:8 And Deborah, Rebecca`s nurse, died; and she was buried beneath Bethel, under the oak; and the name of it was called Allon-bachuth.

Douay Rheims Bible
35:8 At the same time Debora the nurse of Rebecca died, and was buried at the foot of Bethel under an oak: and the name of that place was called, The oak of weeping.

Noah Webster Bible
35:8 But Deborah, Rebekah's nurse, died, and she was buried beneath Beth-el, under an oak: and the name of it was called Allon-bachuth.

World English Bible
35:8 Deborah, Rebekah`s nurse, died, and she was buried below Bethel under the oak; and the name of it was called Allon-bacuth.

Young's Literal Translation
35:8 And Deborah, Rebekah`s nurse, dieth, and she is buried at the lower part of Bethel, under the oak, and he calleth its name `Oak of weeping.`

Modern Hebrew
וירא אלהים
אל־יעקב עוד בבאו
מפדן ארם ויברך
אתו׃

Paleo-Hebrew (Before 585 B.C.)
35:9

-

.

Hebrew Transliterated
35:9 VYUr'a 'aLHYM 'aL-Y'yQB 'yVD BB'aV MPhDN 'aUrM VYBUrK 'aThV.

Latin Vulgate
35:9 apparuit autem iterum Deus Iacob postquam reversus est de Mesopotamiam Syriae benedixitque ei

King James Version
35:9 And God appeared unto Jacob again, when he came out of Padanaram, and blessed him.

American Standard Version
35:9 And God appeared unto Jacob again, when he came from Paddan-aram, and blessed him.

Bible in Basic English
35:9 Now when Jacob was on his way from Paddan-aram, God came to him again and, blessing him, said,

Darby's English Translation
35:9 And God appeared to Jacob again after he had come from Padan-Aram, and blessed him.

Douay Rheims Bible
35:9 And God appeared again to Jacob, after he returned from Mesopotamia of Syria, and he blessed him,

Noah Webster Bible
35:9 And God appeared to Jacob again when he came out of Padan-aram; and blessed him.

World English Bible
35:9 God appeared to Jacob again, when he came from Paddan-aram, and blessed him.

Young's Literal Translation
35:9 And God appeareth unto Jacob again, in his coming from Padan-Aram, and blesseth him;

Modern Hebrew
ויאמר־לו אלהים
שמך יעקב לא־יקרא
שמך עוד יעקב כי
אם־ישראל יהיה שמך
ויקרא את־שמו
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
35:10
-

-

-

-
.

Hebrew Transliterated
35:10 VY'aMUr-LV 'aLHYM ShMK Y'yQB L'a-YQUr'a ShMK 'yVD Y'yQB KY 'aM-YShUr'aL YHYH ShMK VYQUr'a 'aTh-ShMV YShUr'aL.

Latin Vulgate
35:10 dicens non vocaberis ultra Iacob sed Israhel erit nomen tuum et appellavit eum Israhel

King James Version
35:10 And God said unto him, Thy name is Jacob: thy name shall not be called any more Jacob, but Israel shall be thy name: and he called his name Israel.

American Standard Version
35:10 And God said unto him, Thy name is Jacob: thy name shall not be called any more Jacob, but Israel shall be thy name: and he called his name Israel.

Bible in Basic English
35:10 Jacob is your name, but it will be so no longer; from now your name will be Israel; so he was named Israel.

Darby's English Translation
35:10 And God said to him, Thy name is Jacob: thy name shall not henceforth be called Jacob, but Israel shall be thy name. And he called his name Israel.

Douay Rheims Bible
35:10 Saying: Thou shalt not be called any more Jacob, but Israel shall be thy name. And he called him Israel.

Noah Webster Bible
35:10 And God said to him, Thy name is Jacob: thy name shall not be called any more Jacob, but Israel shall be thy name; and he called his name Israel.

World English Bible
35:10 God said to him, "Your name is Jacob. Your name shall not be Jacob any more, but your name will be Israel." He named him Israel.

Young's Literal Translation
35:10 and God saith to him, `Thy name is Jacob: thy name is no more called Jacob, but Israel is thy name;` and He calleth his name Israel.

Modern Hebrew
ויאמר לו אלהים
אני אל שדי פרה
ורבה גוי וקהל
גוים יהיה ממך
ומלכים מחלציך
יצאו׃

Paleo-Hebrew (Before 585 B.C.)
35:11

.

Hebrew Transliterated
35:11 VY'aMUr LV 'aLHYM 'aNY 'aL ShDY PhUrH VUrBH GVY VQHL GVYM YHYH MMK VMLKYM MChLTShYK YTSh'aV.

Latin Vulgate
35:11 dixitque ei ego Deus omnipotens cresce et multiplicare gentes et populi nationum erunt ex te reges de lumbis tuis egredientur

King James Version
35:11 And God said unto him, I am God Almighty: be fruitful and multiply; a nation and a company of nations shall be of thee, and kings shall come out of thy loins;

American Standard Version
35:11 And God said unto him, I am God Almighty: be fruitful and multiply; a nation and a company of nations shall be of thee, and kings shall come out of thy loins;

Bible in Basic English
35:11 And God said to him, I am God, the Ruler of all: be fertile, and have increase; a nation, truly a group of nations, will come from you, and kings will be your offspring;

Darby's English Translation
35:11 And God said to him, I am the Almighty �God: be fruitful and multiply; a nation and a company of nations shall be of thee; and kings shall come out of thy loins.

Douay Rheims Bible
35:11 And said to him: I am God Almighty, increase thou and be multiplied. Nations and peoples of nations shall be from thee, and kings shall come out of thy loins.

Noah Webster Bible
35:11 And God said to him, I am God Almighty: be fruitful and multiply; a nation and a multitude of nations shall spring from thee, and kings shall come out of thy loins.

World English Bible
35:11 God said to him, "I am God Almighty. Be fruitful and multiply. A nation and a company of nations will be from you, and kings will come out of your loins.

Young's Literal Translation
35:11 And God saith to him, `I am God Almighty; be fruitful and multiply, a nation and an assembly of nations is from thee, and kings from thy loins go out;

Modern Hebrew
ואת־הארץ אשר נתתי
לאברהם וליצחק לך
אתננה ולזרעך
אחריך אתן את־
הארץ׃

Paleo-Hebrew (Before 585 B.C.)
35:12
-

. -

Hebrew Transliterated
35:12 V'aTh-H'aUrTSh 'aShUr NThThY L'aBUrHM VLYTShChQ LK 'aThNNH VLZUr'yK 'aChUrYK 'aThN 'aTh- H'aUrTSh.

Latin Vulgate
35:12 terramque quam dedi Abraham et Isaac dabo tibi et semini tuo post te

King James Version
35:12 And the land which I gave Abraham and Isaac, to thee I will give it, and to thy seed after thee will I give the land.

American Standard Version
35:12 and the land which I gave unto Abraham and Isaac, to thee I will give it, and to thy seed after thee will I give the land.

Bible in Basic English
35:12 And the land which I gave to Abraham and Isaac, I will give to you; and to your seed after you I will give the land.

Darby's English Translation
35:12 And the land that I gave Abraham and Isaac, to thee will I give it, and to thy seed after thee will I give the land.

Douay Rheims Bible
35:12 And the land which I gave to Abraham and Isaac, I will give to thee, and to thy seed after thee.

Noah Webster Bible
35:12 And the land which I gave to Abraham and Isaac, to thee I will give it, and to thy seed after thee will I give the land.

World English Bible
35:12 The land which I gave to Abraham and Isaac, I will give it to you, and to your seed after you will I give the land."

Young's Literal Translation
35:12 and the land which I have given to Abraham and to Isaac -- to thee I give it, yea to thy seed after thee I give the land.`

Modern Hebrew
ויעל מעליו אלהים
במקום אשר־דבר
אתו׃

Paleo-Hebrew (Before 585 B.C.)
35:13

. -

Hebrew Transliterated
35:13 VY'yL M'yLYV 'aLHYM BMQVM 'aShUr-DBUr 'aThV.

Latin Vulgate
35:13 et recessit ab eo

King James Version
35:13 And God went up from him in the place where he talked with him.

American Standard Version
35:13 And God went up from him in the place where he spake with him.

Bible in Basic English
35:13 Then God went up from him in the place where he had been talking with him.

Darby's English Translation
35:13 And God went up from him in the place where he had talked with him.

Douay Rheims Bible
35:13 And he departed from him.

Noah Webster Bible
35:13 And God went up from him, in the place where he talked with him.

World English Bible
35:13 God went up from him in the place where he spoke with him.

Young's Literal Translation
35:13 And God goeth up from him, in the place where He hath spoken with him.

Modern Hebrew
ויצב יעקב מצבה
במקום אשר־דבר אתו
מצבת אבן ויסך
עליה נסך ויצק
עליה שמן׃

Paleo-Hebrew (Before 585 B.C.)
35:14

-

.

Hebrew Transliterated
35:14 VYTShB Y'yQB MTShBH BMQVM 'aShUr-DBUr 'aThV MTShBTh 'aBN VYSK 'yLYH NSK VYTShQ 'yLYH ShMN.

Latin Vulgate
35:14 ille vero erexit titulum lapideum in loco quo locutus ei fuerat Deus libans super eum libamina et effundens oleum

King James Version
35:14 And Jacob set up a pillar in the place where he talked with him, even a pillar of stone: and he poured a drink offering thereon, and he poured oil thereon.

American Standard Version
35:14 And Jacob set up a pillar in the place where he spake with him, a pillar of stone: and he poured out a drink-offering thereon, and poured oil thereon.

Bible in Basic English
35:14 And Jacob put up a pillar in the place where he had been talking with God, and put a drink offering on it, and oil.

Darby's English Translation
35:14 And Jacob set up a pillar in the place where he had talked with him, a pillar of stone, and poured on it a drink-offering, and poured oil on it.

Douay Rheims Bible
35:14 But he set up a monument of stone, in the place where God had spoken to him: pouring drink offerings upon it, and pouring oil thereon:

Noah Webster Bible
35:14 And Jacob set up a pillar in the place where he talked with him, even a pillar of stone: and he poured a drink-offering thereon, and he poured oil thereon.

World English Bible
35:14 Jacob set up a pillar in the place where he spoke with him, a pillar of stone. He poured out a drink-offering on it, and poured oil on it.

Young's Literal Translation
35:14 And Jacob setteth up a standing pillar in the place where He hath spoken with him, a standing pillar of stone, and he poureth on it an oblation, and he poureth on it oil;

Modern Hebrew
ויקרא יעקב את־שם
המקום אשר דבר אתו
שם אלהים בית־אל׃

Paleo-Hebrew (Before 585 B.C.)
35:15

-

. -

Hebrew Transliterated
35:15 VYQUr'a Y'yQB 'aTh-ShM HMQVM 'aShUr DBUr 'aThV ShM 'aLHYM BYTh-'aL.

Latin Vulgate
35:15 vocansque nomen loci Bethel

King James Version
35:15 And Jacob called the name of the place where God spake with him, Bethel.

American Standard Version
35:15 And Jacob called the name of the place where God spake with him, Beth-el.

Bible in Basic English
35:15 And he gave to the place where God had been talking with him, the name of Beth-el.

Darby's English Translation
35:15 And Jacob called the name of the place where God had talked with him, Beth-el.

Douay Rheims Bible
35:15 And calling the name of that place Bethel.

Noah Webster Bible
35:15 And Jacob called the name of the place where God spoke with him, Beth-el.

World English Bible
35:15 Jacob called the name of the place where God spoke with him "Bethel."

Young's Literal Translation
35:15 and Jacob calleth the name of the place where God spake with him Bethel.

Modern Hebrew
ויסעו מבית אל
ויהי־עוד
כברת־הארץ לבוא
אפרתה ותלד רחל
ותקש בלדתה׃

Paleo-Hebrew (Before 585 B.C.)
35:16

-
-

.

Hebrew Transliterated
35:16 VYS'yV MBYTh 'aL VYHY-'yVD KBUrTh-H'aUrTSh LBV'a 'aPhUrThH VThLD UrChL VThQSh BLDThH.

Latin Vulgate
35:16 egressus inde venit verno tempore ad terram quae ducit Efratham in qua cum parturiret Rahel

King James Version
35:16 And they journeyed from Bethel; and there was but a little way to come to Ephrath: and Rachel travailed, and she had hard labour.

American Standard Version
35:16 And they journeyed from Beth-el; and there was still some distance to come to Ephrath: and Rachel travailed, and she had hard labor.

Bible in Basic English
35:16 So they went on from Beth-el; and while they were still some distance from Ephrath, the pains of birth came on Rachel and she had a hard time.

Darby's English Translation
35:16 And they journeyed from Bethel. And there was yet a certain distance to come to Ephrath, when Rachel travailed in childbirth; and it went hard with her in her childbearing.

Douay Rheims Bible
35:16 And going forth from thence, he came in the springtime to the land which leadeth to Ephrata: wherein when Rachel was in travail,

Noah Webster Bible
35:16 And they journeyed from Beth-el; and there was but a little way to come to Ephrath: and Rachel travailed, and she had hard labor.

World English Bible
35:16 They journeyed from Bethel. There was still some distance to come to Ephrath, and Rachel travailed. She had hard labor.

Young's Literal Translation
35:16 And they journey from Bethel, and there is yet a kibrath of land before entering Ephratha, and Rachel beareth, and is sharply pained in her bearing;

Modern Hebrew
ויהי בהקשתה בלדתה
ותאמר לה המילדת
אל־תיראי כי־גם־זה
לך בן׃

Paleo-Hebrew (Before 585 B.C.)
35:17

- [image] [image] - [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
35:17 VYHY BHQShThH BLDThH VTh'aMUr LH HMYLDTh 'aL-ThYUr'aY KY-GM-ZH LK BN.

Latin Vulgate
35:17 ob difficultatem partus periclitari coepit dixitque ei obsetrix noli timere quia et hunc habebis filium

King James Version
35:17 And it came to pass, when she was in hard labour, that the midwife said unto her, Fear not; thou shalt have this son also.

American Standard Version
35:17 And it came to pass, when she was in hard labor, that the midwife said unto her, Fear not; for now thou shalt have another son.

Bible in Basic English
35:17 And when her pain was very great, the woman who was helping her said, Have no fear; for now you will have another son.

Darby's English Translation
35:17 And it came to pass when it went hard with her in her childbearing, that the midwife said to her, Fear not; for this also is a son for thee.

Douay Rheims Bible
35:17 By reason of her hard labor she began to be in danger, and the midwife said to her: Fear not, for thou shalt have this son also.

Noah Webster Bible
35:17 And it came to pass when she was in hard labor, that the midwife said to her, Fear not; thou shalt have this son also.

World English Bible
35:17 It happened that, when she was in hard labor, that the midwife said to her, "Don`t be afraid, for now you will have another son."

Young's Literal Translation
35:17 and it cometh to pass, in her being sharply pained in her bearing, that the midwife saith to her, `Fear not, for this also is a son for thee.`

Modern Hebrew
ויהי בצאת נפשה כי
מתה ותקרא שמו
בן־אוני ואביו
קרא־לו בנימין׃

Paleo-Hebrew (Before 585 B.C.)
35:18

-
-
.

Hebrew Transliterated
35:18 VYHY BTSh'aTh NPhShH KY MThH VThQUr'a ShMV BN-'aVNY V'aBYV QUr'a-LV BNYMYN.

Latin Vulgate
35:18 egrediente autem anima prae dolore et inminente iam morte vocavit nomen filii sui Benoni id est filius doloris mei pater vero appellavit eum Beniamin id est filius dexterae

King James Version
35:18 And it came to pass, as her soul was in departing, (for she died) that she called his name Benoni: but his father called him Benjamin.

American Standard Version
35:18 And it came to pass, as her soul was departing (for she died), that she called his name Ben-oni: but his father called him Benjamin.

Bible in Basic English
35:18 And in the hour when her life went from her (for death came to her), she gave the child the name Ben-oni: but his father gave him the name of Benjamin.

Darby's English Translation
35:18 And it came to pass as her soul was departing -- for she died -- that she called his name Benoni; but his father called him Benjamin.

Douay Rheims Bible
35:18 And when her soul was departing for pain, and death was now at hand, she called the name of her son Benoni, that is, The son of my pain: but his father called him Benjamin, that is, The son of the right hand.

Noah Webster Bible
35:18 And it came to pass as her soul was in departing (for she died) that she called his name Ben-oni: but his father called him Benjamin.

World English Bible
35:18 It happened, as her soul was departing (for she died), that she named him Ben-oni, but his father named him Benjamin.

Young's Literal Translation
35:18 And it cometh to pass in the going out of her soul (for she died), that she calleth his name Ben-Oni; and his father called him Benjamin;

Modern Hebrew
ותמת רחל ותקבר
בדרך אפרתה הוא
בית לחם׃

Paleo-Hebrew (Before 585 B.C.)
35:19

.

Hebrew Transliterated
35:19 VThMTh UrChL VThQBUr BDUrK 'aPhUrThH HV'a BYTh LChM.

Latin Vulgate
35:19 mortua est ergo Rahel et sepulta in via quae ducit Efratham haec est Bethleem

King James Version
35:19 And Rachel died, and was buried in the way to Ephrath, which is Bethlehem.

American Standard Version
35:19 And Rachel died, and was buried in the way to Ephrath (the same is Beth-lehem).

Bible in Basic English
35:19 So Rachel came to her end and was put to rest on the road to Ephrath (which is Beth-lehem).

Darby's English Translation
35:19 And Rachel died, and was buried on the way to Ephrath, which is Bethlehem.

Douay Rheims Bible
35:19 So Rachel died, and was buried in the highway that leadeth to Ephrata, that is Bethlehem.

Noah Webster Bible
35:19 And Rachel died, and was buried in the way to Ephrath, which is Beth-lehem.

World English Bible
35:19 Rachel died, and was buried in the way to Ephrath (the same is Beth-lehem).

Young's Literal Translation
35:19 and Rachel dieth, and is buried in the way to Ephratha, which is Bethlehem,

Modern Hebrew
ויצב יעקב מצבה
על־קברתה הוא מצבת
קברת־רחל עד־היום׃

Paleo-Hebrew (Before 585 B.C.)
35:20

-

. - [image] [image] [image] [image] [image] -

Hebrew Transliterated
35:20 VYTShB Y'yQB MTShBH 'yL-QBUrThH HV'a MTShBTh QBUrTh-UrChL 'yD-HYVM.

Latin Vulgate
35:20 erexitque Iacob titulum super sepulchrum eius hic est titulus monumenti Rahel usque in praesentem diem

King James Version
35:20 And Jacob set a pillar upon her grave: that is the pillar of Rachel's grave unto this day.

American Standard Version
35:20 And Jacob set up a pillar upon her grave: the same is the Pillar of Rachel`s grave unto this day.

Bible in Basic English
35:20 And Jacob put up a pillar on her resting-place; which is named, The Pillar of the resting-place of Rachel, to this day.

Darby's English Translation
35:20 And Jacob erected a pillar upon her grave: that is the pillar of Rachel`s grave to this day.

Douay Rheims Bible
35:20 And Jacob erected a pillar over her sepulcher: this is the pillar of Rachel's monument, to this day.

Noah Webster Bible
35:20 And Jacob set a pillar on her grave: that is the pillar of Rachel's grave to this day.

World English Bible
35:20 Jacob set up a pillar on her grave. The same is the Pillar of Rachel`s grave to this day.

Young's Literal Translation
35:20 and Jacob setteth up a standing pillar over her grave; which is the standing pillar of Rachel`s grave unto this day.

Modern Hebrew
ויסע ישראל ויט
אהלה מהלאה
למגדל־עדר׃

Paleo-Hebrew (Before 585 B.C.)
35:21

. -

Hebrew Transliterated
35:21 VYS'y YShUr'aL VYT 'aHLH MHL'aH LMGDL-'yDUr.

Latin Vulgate
35:21 egressus inde fixit tabernaculum trans turrem Gregis

King James Version
35:21 And Israel journeyed, and spread his tent beyond the tower of Edar.

American Standard Version
35:21 And Israel journeyed, and spread his tent beyond the tower of Eder.

Bible in Basic English
35:21 And Israel went journeying on and put up his tents on the other side of the tower of the flock.

Darby's English Translation
35:21 And Israel journeyed, and spread his tent on the other side of Migdal-Eder.

Douay Rheims Bible
35:21 Departing thence, he pitched his tent beyond the Flock tower.

Noah Webster Bible
35:21 And Israel journeyed, and spread his tent beyond the tower of Edar.

World English Bible
35:21 Israel journeyed, and spread his tent beyond the tower of Eder.

Young's Literal Translation
35:21 And Israel journeyeth, and stretcheth out his tent beyond the tower of Edar;

Modern Hebrew
ויהי בשכן ישראל
בארץ ההוא וילך
ראובן וישכב
את־בלהה פילגש
אביו וישמע ישראל
ויהיו בני־יעקב
שנים עשר׃

Paleo-Hebrew (Before 585 B.C.)
35:22

-

-
.

Hebrew Transliterated
35:22 VYHY BShKN YShUr'aL B'aUrTSh HHV'a VYLK Ur'aVBN VYShKB 'aTh-BLHH PhYLGSh 'aBYV VYShM'y YShUr'aL VYHYV BNY-Y'yQB ShNYM 'yShUr.

Latin Vulgate
35:22 cumque habitaret in illa regione abiit Ruben et dormivit cum Bala concubina patris sui quod illum minime latuit erant autem filii Iacob duodecim

King James Version
35:22 And it came to pass, when Israel dwelt in that land, that Reuben went and lay with Bilhah his father's concubine: and Israel heard it. Now the sons of Jacob were twelve:

American Standard Version
35:22 And it came to pass, while Israel dwelt in that land, that Reuben went and lay with Bilhah his father`s concubine: and Israel heard of it. Now the sons of Jacob were twelve:

Bible in Basic English
35:22 Now while they were living in that country, Reuben had connection with Bilhah, his father's servant-woman: and Israel had news of it.

Darby's English Translation
35:22 And it came to pass when Israel dwelt in that land, that Reuben went and lay with Bilhah, his father`s concubine; and Israel heard of it. And the sons of Jacob were twelve.

Douay Rheims Bible
35:22 And when he dwelt in that country, Ruben went, and slept with Bala, the concubine of his father: which he was not ignorant of. Now the sons of Jacob were twelve.

Noah Webster Bible
35:22 And it came to pass, when Israel dwelt in that land, that Reuben went and lay with Bilhah his father's concubine: and Israel heard it. Now the sons of Jacob were twelve:

World English Bible
35:22 It happened, while Israel lived in that land, that Reuben went and lay with Bilhah, his father`s concubine, and Israel heard of it. Now the sons of Jacob were twelve.

Young's Literal Translation
35:22 and it cometh to pass in Israel`s dwelling in that land, that Reuben goeth, and lieth with Bilhah his father`s concubine; and Israel heareth.

Modern Hebrew
בני לאה בכור יעקב
ראובן ושמעון ולוי
ויהודה ויששכר
וזבלון׃

Paleo-Hebrew (Before 585 B.C.)
35:23

.

Hebrew Transliterated
35:23 BNY L'aH BKVUr Y'yQB Ur'aVBN VShM'yVN VLVY VYHVDH VYShShKUr VZBLVN.

Latin Vulgate
35:23 filii Liae primogenitus Ruben et Symeon et Levi et Iudas et Isachar et Zabulon

King James Version
35:23 The sons of Leah; Reuben, Jacob's firstborn, and Simeon, and Levi, and Judah, and Issachar, and Zebulun:

American Standard Version
35:23 The sons of Leah: Reuben, Jacob`s first-born, and Simeon, and Levi, and Judah, and Issachar, and Zebulun;

Bible in Basic English
35:23 Now Jacob had twelve sons: the sons of Leah: Reuben, Jacob's first son, and Simeon and Levi and Judah and Issachar and Zebulun;

Darby's English Translation
35:23 The sons of Leah: Reuben -- Jacob`s firstborn -- and Simeon, and Levi, and Judah, and Issachar, and Zebulun.

Douay Rheims Bible
35:23 The sons of Lia: Ruben the firstborn, and Simeon, and Levi, and Juda, and Issachar, and Zebulon.

Noah Webster Bible
35:23 The sons of Leah; Reuben, Jacob's first-born, and Simeon, and Levi, and Judah, and Issachar, and Zebulun:

World English Bible
35:23 The sons of Leah: Reuben (Jacob`s firstborn), Simeon, Levi, Judah, Issachar, and Zebulun.

Young's Literal Translation
35:23 And the sons of Jacob are twelve. Sons of Leah: Jacob`s first-born Reuben, and Simeon, and Levi, and Judah, and Issachar, and Zebulun.

Modern Hebrew
בני רחל יוסף
ובנימן׃

Paleo-Hebrew (Before 585 B.C.)
35:24

.

Hebrew Transliterated
35:24 BNY UrChL YVSPh VBNYMN.

Latin Vulgate
35:24 filii Rahel Ioseph et Beniamin

King James Version
35:24 The sons of Rachel; Joseph, and Benjamin:

American Standard Version
35:24 the sons of Rachel: Joseph and Benjamin;

Bible in Basic English
35:24 The sons of Rachel: Joseph and Benjamin;

Darby's English Translation
35:24 The sons of Rachel: Joseph and Benjamin.

Douay Rheims Bible
35:24 The sons of Rachel: Joseph and Benjamin.

Noah Webster Bible
35:24 The sons of Rachel; Joseph, and Benjamin:

World English Bible
35:24 The sons of Rachel: Joseph and Benjamin.

Young's Literal Translation
35:24 Sons of Rachel: Joseph and Benjamin.

Modern Hebrew
ובני בלהה שפחת
רחל דן ונפתלי׃

Paleo-Hebrew (Before 585 B.C.)
35:25

.

Hebrew Transliterated
35:25 VBNY BLHH ShPhChTh UrChL DN VNPhThLY.

Latin Vulgate
35:25 filii Balae ancillae Rahelis Dan et Nepthalim

King James Version
35:25 And the sons of Bilhah, Rachel's handmaid; Dan, and Naphtali:

American Standard Version
35:25 and the sons of Bilhah, Rachel`s handmaid: Dan and Naphtali;

Bible in Basic English
35:25 The sons of Bilhah, Rachel's servant: Dan and Naphtali;

Darby's English Translation
35:25 And the sons of Bilhah, Rachel`s maidservant: Dan and Naphtali.

Douay Rheims Bible
35:25 The sons of Bala, Rachel's handmaid: Dan and Naphthali.

Noah Webster Bible
35:25 And the sons of Bilhah, Rachel's handmaid; Dan, and Naphtali:

World English Bible
35:25 The sons of Bilhah (Rachel`s handmaid): Dan and Naphtali.

Young's Literal Translation
35:25 And sons of Bilhah, Rachel`s maid-servant: Dan and Naphtali.

Modern Hebrew
ובני זלפה שפחת
לאה גד ואשר אלה
בני יעקב אשר
ילד־לו בפדן ארם׃

Paleo-Hebrew (Before 585 B.C.)
35:26

-
.

Hebrew Transliterated
35:26 VBNY ZLPhH ShPhChTh L'aH GD V'aShUr 'aLH BNY Y'yQB 'aShUr YLD-LV BPhDN 'aUrM.

Latin Vulgate
35:26 filii Zelphae ancillae Liae Gad et Aser hii filii Iacob qui nati sunt ei in Mesopotamiam Syriae

King James Version
35:26 And the sons of Zilpah, Leah's handmaid; Gad, and Asher: these are the sons of Jacob, which were born to him in Padanaram.

American Standard Version
35:26 and the sons of Zilpah, Leah`s handmaid: Gad and Asher: these are the sons of Jacob, that were born to him in Paddan-aram.

Bible in Basic English
35:26 The sons of Zilpah, Leah's servant: Gad and Asher; these are the sons whom Jacob had in Paddan-aram.

Darby's English Translation
35:26 And the sons of Zilpah, Leah`s maidservant: Gad and Asher. These are the sons of Jacob that were born to him in Padan-Aram.

Douay Rheims Bible
35:26 The sons of Zelpha, Lia's handmaid: Gad and Aser: these are the sons of Jacob, that were born to him in Mesopotamia of Syria.

Noah Webster Bible
35:26 And the sons of Zilpah, Leah's handmaid; Gad, and Asher. These are the sons of Jacob, who were born to him in Padan-aram.

World English Bible
35:26 The sons of Zilpah (Leah`s handmaid): Gad and Asher. These are the sons of Jacob, who were born to him in Paddan-aram.

Young's Literal Translation
35:26 And sons of Zilpah, Leah`s maid-servant: Gad and Asher. These are sons of Jacob, who have been born to him in Padan-Aram.

Modern Hebrew
ויבא יעקב אל־יצחק
אביו ממרא קרית
הארבע הוא חברון
אשר־גר־שם אברהם
ויצחק׃

Paleo-Hebrew (Before 585 B.C.)
35:27

-

- [image] [image] -
.

Hebrew Transliterated
35:27 VYB'a Y'yQB 'aL-YTShChQ 'aBYV MMUr'a QUrYTh H'aUrB'y HV'a ChBUrVN 'aShUr-GUr-ShM 'aBUrHM VYTShChQ.

Latin Vulgate
35:27 venit etiam ad Isaac patrem suum in Mambre civitatem Arbee haec est Hebron in qua peregrinatus est Abraham et Isaac

King James Version
35:27 And Jacob came unto Isaac his father unto Mamre, unto the city of Arbah, which is Hebron, where Abraham and Isaac sojourned.

American Standard Version
35:27 And Jacob came unto Isaac his father to Mamre, to Kiriath-arba (the same is Hebron), where Abraham and Isaac sojourned.

Bible in Basic English
35:27 And Jacob came to his father Isaac at Mamre, at Kiriath-arba, that is, Hebron, where Abraham and Isaac had been living.

Darby's English Translation
35:27 And Jacob came to Isaac his father to Mamre -- to Kirjath-Arba, which is Hebron; where Abraham had sojourned, and Isaac.

Douay Rheims Bible
35:27 And he came to Isaac his father in Mambre, the city of Arbee, this is Hebron: Wherein Abraham and Isaac sojourned.

Noah Webster Bible
35:27 And Jacob came to Isaac his father to Mamre, to the city of Arbah (which is Hebron) where Abraham and Isaac sojourned.

World English Bible
35:27 Jacob came to Isaac his father, to Mamre, to Kiriath-arba (the same is Hebron), where Abraham and Isaac sojourned.

Young's Literal Translation
35:27 And Jacob cometh unto Isaac his father, at Mamre, the city of Arba (which is Hebron), where Abraham and Isaac have sojourned.

Modern Hebrew
ויהיו ימי יצחק
מאת שנה ושמנים
שנה׃

Paleo-Hebrew (Before 585 B.C.)
35:28

.

Hebrew Transliterated
35:28 VYHYV YMY YTShChQ M'aTh ShNH VShMNYM ShNH.

Latin Vulgate
35:28 et conpleti sunt dies Isaac centum octoginta annorum

King James Version
35:28 And the days of Isaac were an hundred and fourscore years.

American Standard Version
35:28 And the days of Isaac were a hundred and fourscore years.

Bible in Basic English
35:28 And Isaac was a hundred and eighty years old.

Darby's English Translation
35:28 And the days of Isaac were a hundred and eighty years.

Douay Rheims Bible
35:28 And the days of Isaac were a hundred and eighty years.

Noah Webster Bible
35:28 And the days of Isaac were a hundred and eighty years.

World English Bible
35:28 The days of Isaac were one hundred eighty years.

Young's Literal Translation
35:28 And the days of Isaac are a hundred and eighty years,

Modern Hebrew
ויגוע יצחק וימת
ויאסף אל־עמיו זקן
ושבע ימים ויקברו
אתו עשו ויעקב
בניו׃

Paleo-Hebrew (Before 585 B.C.)
35:29

-

.

Hebrew Transliterated
35:29 VYGV'y YTShChQ VYMTh VY'aSPh 'aL-'yMYV ZQN VShB'y YMYM VYQBUrV 'aThV 'yShV VY'yQB BNYV.

Latin Vulgate
35:29 consumptusque aetate mortuus est et adpositus populo suo senex et plenus dierum et sepelierunt eum Esau et Iacob filii sui

King James Version
35:29 And Isaac gave up the ghost, and died, and was gathered unto his people, being old and full of days: and his sons Esau and Jacob buried him.

American Standard Version
35:29 And Isaac gave up the ghost, and died, and was gathered unto his people, old and full of days: and Esau and Jacob his sons buried him.

Bible in Basic English
35:29 Then Isaac came to his end and was put to rest with his father's people, an old man after a long life: and Jacob and Esau, his sons, put him in his last resting-place.

Darby's English Translation
35:29 And Isaac expired and died, and was gathered to his peoples, old and full of days. And his sons Esau and Jacob buried him.

Douay Rheims Bible
35:29 And being spent with age he died, and was gathered to his people, being old and full of days: and his sons Esau and Jacob buried him.

Noah Webster Bible
35:29 And Isaac expired and died, and was gathered to his people, being old and full of days; and his sons Esau and Jacob buried him.

World English Bible
35:29 Isaac gave up the spirit, and died, and was gathered to his people, old and full of days. Esau and Jacob, his sons, buried him.

Young's Literal Translation
35:29 and Isaac expireth, and dieth, and is gathered unto his people, aged and satisfied with days; and bury him do Esau and Jacob his sons.

Genesis 36


Genesis Chapter 36 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 35

The First Book of Moses, called Genesis

Chapter 36

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43
Modern Hebrew
ואלה תלדות עשו
הוא אדום׃

Paleo-Hebrew (Before 585 B.C.)
36:1

.

Hebrew Transliterated
36:1 V'aLH ThLDVTh 'yShV HV'a 'aDVM.

Latin Vulgate
36:1 hae sunt autem generationes Esau ipse est Edom

King James Version
36:1 Now these are the generations of Esau, who is Edom.

American Standard Version
36:1 Now these are the generations of Esau (the same is Edom).

Bible in Basic English
36:1 Now these are the generations of Esau, that is to say, Edom.

Darby's English Translation
36:1 And these are the generations of Esau, that is Edom.

Douay Rheims Bible
36:1 And these are the generations of Esau, the same is Edom.

Noah Webster Bible
36:1 Now these are the generations of Esau, who is Edom.

World English Bible
36:1 Now this is the history of the generations of Esau (the same is Edom).

Young's Literal Translation
36:1 And these are births of Esau, who is Edom.

Modern Hebrew
עשו לקח את־נשיו
מבנות כנען את־עדה
בת־אילון החתי
ואת־אהליבמה
בת־ענה בת־צבעון
החוי׃

Paleo-Hebrew (Before 585 B.C.)
36:2

-
-
-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
36:2 'yShV LQCh 'aTh-NShYV MBNVTh KN'yN 'aTh-'yDH BTh-'aYLVN HChThY V'aTh-'aHLYBMH BTh-'yNH BTh-TShB'yVN HChVY.

Latin Vulgate
36:2 Esau accepit uxores de filiabus Chanaan Ada filiam Elom Hetthei et Oolibama filiam Anae filiae Sebeon Evei

King James Version
36:2 Esau took his wives of the daughters of Canaan; Adah the daughter of Elon the Hittite, and Aholibamah the daughter of Anah the daughter of Zibeon the Hivite;

American Standard Version
36:2 Esau took his wives of the daughters of Canaan: Adah the daughter of Elon the Hittite, and Oholibamah the daughter of Anah, the daughter of Zibeon the Hivite,

Bible in Basic English
36:2 Esau's wives were women of Canaan: Adah, the daughter of Elon the Hittite, and Oholibamah, the daughter of Anah, the daughter of Zibeon the Hivite,

Darby's English Translation
36:2 Esau took his wives of the daughters of Canaan: Adah the daughter of Elon the Hittite, and Oholibamah the daughter of Anah, daughter of Zibeon the Hivite,

Douay Rheims Bible
36:2 Esau took wives of the daughters of Chanaan: Ada the daughter of Elon the Hethite, and Oolibama the daughter of Ana, the daughter of Sebeon the Hevite:

Noah Webster Bible
36:2 Esau took his wives of the daughters of Canaan; Adah the daughter of Elon the Hittite, and Aholibamah the daughter of Anah the daughter of Zibeon the Hivite;

World English Bible
36:2 Esau took his wives from the daughters of Canaan: Adah the daughter of Elon, the Hittite; and Oholibamah the daughter of Anah, the daughter of Zibeon, the Hivite;

Young's Literal Translation
36:2 Esau hath taken his wives from the daughters of Canaan: Adah daughter of Elon the Hittite, and Aholibamah daughter of Anah, daughter of Zibeon the Hivite,

Modern Hebrew
ואת־בשמת
בת־ישמעאל אחות
נביות׃

Paleo-Hebrew (Before 585 B.C.)
36:3
- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
36:3 V'aTh-BShMTh BTh-YShM'y'aL 'aChVTh NBYVTh.

Latin Vulgate
36:3 Basemath quoque filiam Ismahel sororem Nabaioth

King James Version
36:3 And Bashemath Ishmael's daughter, sister of Nebajoth.

American Standard Version
36:3 and Basemath Ishmael`s daughter, sister of Nebaioth.

Bible in Basic English
36:3 And Basemath, Ishmael's daughter, the sister of Nebaioth.

Darby's English Translation
36:3 and Basmath Ishmael`s daughter, the sister of Nebaioth.

Douay Rheims Bible
36:3 And Basemath the daughter of Ismael, sister of Nabajoth.

Noah Webster Bible
36:3 And Bashemath, Ishmael's daughter, sister of Nebajoth.

World English Bible
36:3 and Basemath, Ishmael`s daughter, sister of Nebaioth.

Young's Literal Translation
36:3 and Bashemath daughter of Ishmael, sister of Nebajoth.

Modern Hebrew
ותלד עדה לעשו
את־אליפז ובשמת
ילדה את־רעואל׃

Paleo-Hebrew (Before 585 B.C.)
36:4

-

. -

Hebrew Transliterated
36:4 VThLD 'yDH L'yShV 'aTh-'aLYPhZ VBShMTh YLDH 'aTh-Ur'yV'aL.

Latin Vulgate
36:4 peperit autem Ada Eliphaz Basemath genuit Rauhel

King James Version
36:4 And Adah bare to Esau Eliphaz; and Bashemath bare Reuel;

American Standard Version
36:4 And Adah bare to Esau Eliphaz; and Basemath bare Reuel;

Bible in Basic English
36:4 Adah had a son Eliphaz; and Basemath was the mother of Reuel;

Darby's English Translation
36:4 And Adah bore to Esau Eliphaz; and Basmath bore Reuel.

Douay Rheims Bible
36:4 And Ada bore Eliphaz: Basemath bore Rahuel:

Noah Webster Bible
36:4 And Adah bore to Esau, Eliphaz; and Bashemath bore Reuel;

World English Bible
36:4 Adah bore to Esau Eliphaz. Basemath bore Reuel.

Young's Literal Translation
36:4 And Adah beareth to Esau, Eliphaz; and Bashemath hath born Reuel;

Modern Hebrew
ואהליבמה ילדה
את־יעיש ואת־יעלם
ואת־קרח אלה בני
עשו אשר ילדו־ לו
בארץ כנען׃

Paleo-Hebrew (Before 585 B.C.)
36:5

- [image] [image] [image] [image] [image] [image] [image] -
-

-

.

Hebrew Transliterated
36:5 V'aHLYBMH YLDH 'aTh-Y'yYSh V'aTh-Y'yLM V'aTh-QUrCh 'aLH BNY 'yShV 'aShUr YLDV- LV B'aUrTSh KN'yN.

Latin Vulgate
36:5 Oolibama edidit Hieus et Hielom et Core hii filii Esau qui nati sunt ei in terra Chanaan

King James Version
36:5 And Aholibamah bare Jeush, and Jaalam, and Korah: these are the sons of Esau, which were born unto him in the land of Canaan.

American Standard Version
36:5 and Oholibamah bare Jeush, and Jalam, and Korah: these are the sons of Esau, that were born unto him in the land of Canaan.

Bible in Basic English
36:5 Oholibamah was the mother of Jeush, Jalam, and Korah; these are the sons of Esau, whose birth took place in the land of Canaan.

Darby's English Translation
36:5 And Oholibamah bore Jeush and Jaalam and Korah. These are the sons of Esau that were born to him in the land of Canaan.

Douay Rheims Bible
36:5 Oolibama bore Jehus and Ihelon and Core. These are the sons of Esau, that were born to him in the land of Chanaan.

Noah Webster Bible
36:5 And Aholibamah bore Jeush, and Jaalam, and Korah: These are the sons of Esau, who were born to him in the land of Canaan.

World English Bible
36:5 Oholibamah bore Jeush, Jalam, and Korah. These are the sons of Esau, who were born to him in the land of Canaan.

Young's Literal Translation
36:5 and Aholibamah hath born Jeush, and Jaalam, and Korah. These are sons of Esau, who were born to him in the land of Canaan.

Modern Hebrew
ויקח עשו את־נשיו
ואת־בניו
ואת־בנתיו
ואת־כל־נפשות ביתו
ואת־ מקנהו
ואת־כל־בהמתו ואת
כל־קנינו אשר רכש
בארץ כנען וילך
אל־ארץ מפני יעקב
אחיו׃

Paleo-Hebrew (Before 585 B.C.)
36:6

- [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] - [image] [image] [image] [image] [image] [image] [image] [image] -
-
- [image] [image] -
-

-

.

Hebrew Transliterated
36:6 VYQCh 'yShV 'aTh-NShYV V'aTh-BNYV V'aTh-BNThYV V'aTh-KL-NPhShVTh BYThV V'aTh- MQNHV V'aTh-KL-BHMThV V'aTh KL-QNYNV 'aShUr UrKSh B'aUrTSh KN'yN VYLK 'aL-'aUrTSh MPhNY Y'yQB 'aChYV.

Latin Vulgate
36:6 tulit autem Esau uxores suas et filios et filias et omnem animam domus suae et substantiam et pecora et cuncta quae habere poterat in terra Chanaan et abiit in alteram regionem recessitque a fratre suo Iacob

King James Version
36:6 And Esau took his wives, and his sons, and his daughters, and all the persons of his house, and his cattle, and all his beasts, and all his substance, which he had got in the land of Canaan; and went into the country from the face of his brother Jacob.

American Standard Version
36:6 And Esau took his wives, and his sons, and his daughters, and all the souls of his house, and his cattle, and all his beasts, and all his possessions, which he had gather in the land of Canaan; and went into a land away from his brother Jacob.

Bible in Basic English
36:6 Esau took his wives and his sons and his daughters, and all the people of his house, and his beasts and his cattle and all his goods which he had got together in the land of Canaan, and went into the land of Seir, away from his brother Jacob.

Darby's English Translation
36:6 And Esau took his wives, and his sons, and his daughters, and all the souls of his house, and his cattle, and all his beasts, and all his possessions, that he had acquired in the land of Canaan, and went into a country away from his brother Jacob.

Douay Rheims Bible
36:6 And Esau took his wives and his sons and daughters, and every soul of his house, and his substance, and cattle, and all that he was able to acquire in the land of Chanaan: and went into another country, and departed from his brother Jacob.

Noah Webster Bible
36:6 And Esau took his wives, and his sons, and his daughters, and all the persons of his house, and his cattle, and all his beasts, and all his substance which he had acquired in the land of Canaan; and went into the country from the face of his brother Jacob.

World English Bible
36:6 Esau took his wives, his sons, his daughters, and all the members of his household, with his cattle, all his animals, and all his possessions, which he had gathered in the land of Canaan, and went into a land away from his brother Jacob.

Young's Literal Translation
36:6 And Esau taketh his wives, and his sons, and his daughters, and all the persons of his house, and his cattle, and all his beasts, and all his substance which he hath acquired in the land of Canaan, and goeth into the country from the face of Jacob his brother;

Modern Hebrew
כי־היה רכושם רב
משבת יחדו ולא
יכלה ארץ מגוריהם
לשאת אתם מפני
מקניהם׃

Paleo-Hebrew (Before 585 B.C.)
36:7
-

.

Hebrew Transliterated
36:7 KY-HYH UrKVShM UrB MShBTh YChDV VL'a YKLH 'aUrTSh MGVUrYHM LSh'aTh 'aThM MPhNY MQNYHM.

Latin Vulgate
36:7 divites enim erant valde et simul habitare non poterant nec sustinebat eos terra peregrinationis eorum prae multitudine gregum

King James Version
36:7 For their riches were more than that they might dwell together; and the land wherein they were strangers could not bear them because of their cattle.

American Standard Version
36:7 For their substance was too great for them to dwell together; and the land of their sojournings could not bear them because of their cattle.

Bible in Basic English
36:7 For their wealth was so great that the land was not wide enough for the two of them and all their cattle.

Darby's English Translation
36:7 For their property was too great for them to dwell together, and the land where they were sojourners could not bear them, because of their cattle.

Douay Rheims Bible
36:7 For they were exceeding rich, and could not dwell together: neither was the land in which they sojourned able to bear them, for the multitude of their flocks.

Noah Webster Bible
36:7 For their riches were more than that they might dwell together: and the land wherein they were strangers could not sustain them, because of their cattle.

World English Bible
36:7 For their substance was too great for them to dwell together, and the land of their travels couldn`t bear them because of their cattle.

Young's Literal Translation
36:7 for their substance was more abundant than to dwell together, and the land of their sojournings was not able to bear them because of their cattle;

Modern Hebrew
וישב עשו בהר שעיר
עשו הוא אדום׃

Paleo-Hebrew (Before 585 B.C.)
36:8

.

Hebrew Transliterated
36:8 VYShB 'yShV BHUr Sh'yYUr 'yShV HV'a 'aDVM.

Latin Vulgate
36:8 habitavitque Esau in monte Seir ipse est Edom

King James Version
36:8 Thus dwelt Esau in mount Seir: Esau is Edom.

American Standard Version
36:8 And Esau dwelt in mount Seir: Esau is Edom.

Bible in Basic English
36:8 So Esau made his living-place in the hill-country of Seir (Esau is Edom).

Darby's English Translation
36:8 Thus Esau dwelt in mount Seir; Esau is Edom.

Douay Rheims Bible
36:8 And Esau dwelt in mount Seir: he is Edom.

Noah Webster Bible
36:8 Thus dwelt Esau in mount Seir: Esau is Edom.

World English Bible
36:8 Esau lived in the hill country of Seir. Esau is Edom.

Young's Literal Translation
36:8 and Esau dwelleth in mount Seir: Esau is Edom.

Modern Hebrew
ואלה תלדות עשו
אבי אדום בהר
שעיר׃

Paleo-Hebrew (Before 585 B.C.)
36:9

.

Hebrew Transliterated
36:9 V'aLH ThLDVTh 'yShV 'aBY 'aDVM BHUr Sh'yYUr.

Latin Vulgate
36:9 hae sunt generationes Esau patris Edom in monte Seir

King James Version
36:9 And these are the generations of Esau the father of the Edomites in mount Seir:

American Standard Version
36:9 And these are the generations of Esau the father of the Edomites in mount Seir:

Bible in Basic English
36:9 And these are the generations of Esau, the father of the Edomites in the hill-country of Seir:

Darby's English Translation
36:9 And these are the generations of Esau, the father of Edom, in mount Seir.

Douay Rheims Bible
36:9 And these are the generations of Esau the father of Edom in mount Seir,

Noah Webster Bible
36:9 And these are the generations of Esau the father of the Edomites, in mount Seir:

World English Bible
36:9 This is the history of the generations of Esau the father of the Edomites in the hill country of Seir:

Young's Literal Translation
36:9 And these are births of Esau, father of Edom, in mount Seir.

Modern Hebrew
אלה שמות בני־עשו
אליפז בן־עדה אשת
עשו רעואל בן־בשמת
אשת עשו׃

Paleo-Hebrew (Before 585 B.C.)
36:10

-
-

-
.

Hebrew Transliterated
36:10 'aLH ShMVTh BNY-'yShV 'aLYPhZ BN-'yDH 'aShTh 'yShV Ur'yV'aL BN-BShMTh 'aShTh 'yShV.

Latin Vulgate
36:10 et haec nomina filiorum eius Eliphaz filius Ada uxoris Esau Rauhel quoque filius Basemath uxoris eius

King James Version
36:10 These are the names of Esau's sons; Eliphaz the son of Adah the wife of Esau, Reuel the son of Bashemath the wife of Esau.

American Standard Version
36:10 these are the names of Esau`s sons: Eliphaz the son of Adah the wife of Esau, Reuel the son of Basemath the wife of Esau.

Bible in Basic English
36:10 These are the names of Esau's sons: Eliphaz, the son of Esau's wife Adah, and Reuel, the son of Esau's wife Basemath.

Darby's English Translation
36:10 These are the names of Esau`s sons: Eliphaz, the son of Adah the wife of Esau; Reuel, the son of Basmath the wife of Esau.

Douay Rheims Bible
36:10 And these the names of his sons: Eliphaz the son of Ada the wife of Esau: and Rahnel the son of Basemath his wife.

Noah Webster Bible
36:10 These are the names of Esau's sons; Eliphaz the son of Adah the wife of Esau, Reuel the son of Bashemath the wife of Esau.

World English Bible
36:10 these are the names of Esau`s sons: Eliphaz, the son of Adah, the wife of Esau; and Reuel, the son of Basemath, the wife of Esau.

Young's Literal Translation
36:10 These are the names of the sons of Esau: Eliphaz son of Adah, wife of Esau; Reuel son of Bashemath, wife of Esau.

Modern Hebrew
ויהיו בני אליפז
תימן אומר צפו
וגעתם וקנז׃

Paleo-Hebrew (Before 585 B.C.)
36:11

.

Hebrew Transliterated
36:11 VYHYV BNY 'aLYPhZ ThYMN 'aVMUr TShPhV VG'yThM VQNZ.

Latin Vulgate
36:11 fueruntque filii Eliphaz Theman Omar Sephu et Gatham et Cenez

King James Version
36:11 And the sons of Eliphaz were Teman, Omar, Zepho, and Gatam, and Kenaz.

American Standard Version
36:11 And the sons of Eliphaz were Teman, Omar, Zepho, and Gatam, and Kenaz.

Bible in Basic English
36:11 The sons of Eliphaz were Teman, Omar, Zepho, Gatam, and Kenaz.

Darby's English Translation
36:11 -- And the sons of Eliphaz were Teman, Omar, Zepho, and Gatam, and Kenaz.

Douay Rheims Bible
36:11 And Eliphaz had sons: Theman, Omar, Sepho, and Gatham, and Cenee.

Noah Webster Bible
36:11 And the sons of Eliphaz were, Teman, Omar, Zepho, and Gatam, and Kenaz.

World English Bible
36:11 The sons of Eliphaz were Teman, Omar, Zepho, and Gatam, and Kenaz.

Young's Literal Translation
36:11 And the sons of Eliphaz are Teman, Omar, Zepho, and Gatam, and Kenaz;

Modern Hebrew
ותמנע היתה פילגש
לאליפז בן־עשו
ותלד לאליפז
את־עמלק אלה בני
עדה אשת עשו׃

Paleo-Hebrew (Before 585 B.C.)
36:12

-
-

.

Hebrew Transliterated
36:12 VThMN'y HYThH PhYLGSh L'aLYPhZ BN-'yShV VThLD L'aLYPhZ 'aTh-'yMLQ 'aLH BNY 'yDH 'aShTh 'yShV.

Latin Vulgate
36:12 erat autem Thamna concubina Eliphaz filii Esau quae peperit ei Amalech hii sunt filii Adae uxoris Esau

King James Version
36:12 And Timna was concubine to Eliphaz Esau's son; and she bare to Eliphaz Amalek: these were the sons of Adah Esau's wife.

American Standard Version
36:12 And Timna was concubine to Eliphaz Esau`s son; and she bare to Eliphaz Amalek: these are the sons of Adah, Esau`s wife.

Bible in Basic English
36:12 And Eliphaz, the son of Esau, had connection with a woman named Timna, who gave birth to Amalek: all these were the children of Esau's wife Adah.

Darby's English Translation
36:12 And Timna was concubine to Eliphaz Esau`s son, and she bore Amalek to Eliphaz. These are the sons of Adah Esau`s wife.

Douay Rheims Bible
36:12 And Thamna was the concubine of Eliphaz the son of Esau: and she bore him Amalech. These are the sons of Ada the wife of Esau.

Noah Webster Bible
36:12 And Timna was concubine to Eliphaz Esau's son; and she bore to Eliphaz Amalek: these were the sons of Adah Esau's wife.

World English Bible
36:12 Timna was concubine to Eliphaz, Esau`s son; and she bore to Eliphaz Amalek. These are the sons of Adah, Esau`s wife.

Young's Literal Translation
36:12 and Timnath hath been concubine to Eliphaz son of Esau, and she beareth to Eliphaz, Amalek; these are sons of Adah wife of Esau.

Modern Hebrew
ואלה בני רעואל
נחת וזרח שמה ומזה
אלה היו בני בשמת
אשת עשו׃

Paleo-Hebrew (Before 585 B.C.)
36:13

.

Hebrew Transliterated
36:13 V'aLH BNY Ur'yV'aL NChTh VZUrCh ShMH VMZH 'aLH HYV BNY BShMTh 'aShTh 'yShV.

Latin Vulgate
36:13 filii autem Rauhel Naath et Zara Semma et Meza hii filii Basemath uxoris Esau

King James Version
36:13 And these are the sons of Reuel; Nahath, and Zerah, Shammah, and Mizzah: these were the sons of Bashemath Esau's wife.

American Standard Version
36:13 And these are the sons of Reuel: Nahath, and Zerah, Shammah, and Mizzah: these were the sons of Basemath, Esau`s wife.

Bible in Basic English
36:13 And these are the sons of Reuel: Nahath, Zerah, Shammah, and Mizzah: they were the children of Esau's wife Basemath.

Darby's English Translation
36:13 -- And these are the sons of Reuel: Nahath and Zerah, Shammah and Mizzah. These are the sons of Basmath Esau`s wife.

Douay Rheims Bible
36:13 And the sons of Rahuel were Nahath and Zara, Samma and Meza. These were the sons of Basemath the wife of Esau.

Noah Webster Bible
36:13 And these are the sons of Reuel; Nahath, and Zerah, Shammah, and Mizzah: these were the sons of Bashemath Esau's wife.

World English Bible
36:13 These are the sons of Reuel: Nahath, Zerah, Shammah, and Mizzah. These were the sons of Basemath, Esau`s wife.

Young's Literal Translation
36:13 And these are sons of Reuel: Nahath and Zerah, Shammah and Mizzah; these were sons of Bashemath wife of Esau.

Modern Hebrew
ואלה היו בני
אהליבמה בת־ענה
בת־צבעון אשת עשו
ותלד לעשו את־
יעיש ואת־יעלם
ואת־קרח׃

Paleo-Hebrew (Before 585 B.C.)
36:14

- [image] [image] [image] [image] [image] -

-
. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
36:14 V'aLH HYV BNY 'aHLYBMH BTh-'yNH BTh-TShB'yVN 'aShTh 'yShV VThLD L'yShV 'aTh- Y'yYSh V'aTh-Y'yLM V'aTh-QUrCh.

Latin Vulgate
36:14 isti quoque erant filii Oolibama filiae Ana filiae Sebeon uxoris Esau quos genuit ei Hieus et Hielom et Core

King James Version
36:14 And these were the sons of Aholibamah, the daughter of Anah the daughter of Zibeon, Esau's wife: and she bare to Esau Jeush, and Jaalam, and Korah.

American Standard Version
36:14 And these were the sons of Oholibamah the daughter of Anah, the daughter of Zibeon, Esau`s wife: and she bare to Esau Jeush, and Jalam, and Korah.

Bible in Basic English
36:14 And these are the sons of Esau's wife Oholibamah, the daughter of Anah, the daughter of Zibeon: she was the mother of Jeush, Jalam, and Korah.

Darby's English Translation
36:14 -- And these are the sons of Oholibamah, the daughter of Anah, daughter of Zibeon, Esau`s wife: and she bore to Esau Jeush and Jaalam and Korah.

Douay Rheims Bible
36:14 And these were the sons of Oolibama, the daughter of Ana, the daughter of Sebeon, the wife of Esau, whom she bore to him, Jehus, and Ihelon, and Core.

Noah Webster Bible
36:14 And these were the sons of Aholibamah, the daughter of Anah, the daughter of Zibeon Esau's wife: and she bore to Esau, Jeush, and Jaalam, and Korah.

World English Bible
36:14 These were the sons of Oholibamah, the daughter of Anah, the daughter of Zibeon, Esau`s wife: she bore to Esau Jeush, Jalam, and Korah.

Young's Literal Translation
36:14 And these have been the sons of Aholibamah daughter of Anah, daughter of Zibeon, wife of Esau; and she beareth to Esau, Jeush and Jaalam and Korah.

Modern Hebrew
אלה אלופי בני־עשו
בני אליפז בכור
עשו אלוף תימן
אלוף אומר אלוף
צפו אלוף קנז׃

Paleo-Hebrew (Before 585 B.C.)
36:15

-

.

Hebrew Transliterated
36:15 'aLH 'aLVPhY BNY-'yShV BNY 'aLYPhZ BKVUr 'yShV 'aLVPh ThYMN 'aLVPh 'aVMUr 'aLVPh TShPhV 'aLVPh QNZ.

Latin Vulgate
36:15 hii duces filiorum Esau filii Eliphaz primogeniti Esau dux Theman dux Omar dux Sephu dux Cenez

King James Version
36:15 These were dukes of the sons of Esau: the sons of Eliphaz the firstborn son of Esau; duke Teman, duke Omar, duke Zepho, duke Kenaz,

American Standard Version
36:15 These are the chiefs of the sons of Esau: the sons of Eliphaz the first-born of Esau: chief Teman, chief Omar, chief Zepho, chief Kenaz,

Bible in Basic English
36:15 These were the chiefs among the sons of Esau: the sons of Eliphaz, Esau's first son: Teman, Omar, Zepho, Kenaz,

Darby's English Translation
36:15 These are the chiefs of the sons of Esau. The sons of Eliphaz, the firstborn of Esau: chief Teman, chief Omar, chief Zepho, chief Kenaz,

Douay Rheims Bible
36:15 These were dukes of the sons of Esau: the sons of Eliphaz the firstborn of Esau: duke Theman, duke Omar, duke Sepho, duke Cenez,

Noah Webster Bible
36:15 These were dukes of the sons of Esau: the sons of Eliphaz the first-born son of Esau; duke Teman, duke Omar, duke Zepho, duke Kenaz,

World English Bible
36:15 These are the chiefs of the sons of Esau: the sons of Eliphaz the firstborn of Esau: chief Teman, chief Omar, chief Zepho, chief Kenaz,

Young's Literal Translation
36:15 These are chiefs of the sons of Esau: sons of Eliphaz, first-born of Esau: chief Teman, chief Omar, chief Zepho, chief Kenaz,

Modern Hebrew
אלוף־קרח אלוף
געתם אלוף עמלק
אלה אלופי אליפז
בארץ אדום אלה בני
עדה׃

Paleo-Hebrew (Before 585 B.C.)
36:16
-

.

Hebrew Transliterated
36:16 'aLVPh-QUrCh 'aLVPh G'yThM 'aLVPh 'yMLQ 'aLH 'aLVPhY 'aLYPhZ B'aUrTSh 'aDVM 'aLH BNY 'yDH.

Latin Vulgate
36:16 dux Core dux Gatham dux Amalech hii filii Eliphaz in terra Edom et hii filii Adae

King James Version
36:16 Duke Korah, duke Gatam, and duke Amalek: these are the dukes that came of Eliphaz in the land of Edom; these were the sons of Adah.

American Standard Version
36:16 chief Korah, chief Gatam, chief Amalek: these are the chiefs that came of Eliphaz in the land of Edom; these are the sons of Adah.

Bible in Basic English
36:16 Korah, Gatam, Amalek: all these were chiefs in the land of Edom, the offspring of Eliphaz, the seed of Adah.

Darby's English Translation
36:16 chief Korah, chief Gatam, chief Amalek. These are the chiefs of Eliphaz in the land of Edom; these are the sons of Adah.

Douay Rheims Bible
36:16 Duke Core, duke Gatham, duke Amalech: these are the sons of Eliphaz, in the land of Edom, and these the Bone of Ada.

Noah Webster Bible
36:16 Duke Korah, duke Gatam, and duke Amalek: these are the dukes, descendants of Eliphaz, in the land of Edom: these were the sons of Adah.

World English Bible
36:16 chief Korah, chief Gatam, chief Amalek: these are the chiefs who came of Eliphaz in the land of Edom; these are the sons of Adah.

Young's Literal Translation
36:16 chief Korah, chief Gatam, chief Amalek; these are chiefs of Eliphaz, in the land of Edom; these are sons of Adah.

Modern Hebrew
ואלה בני רעואל
בן־עשו אלוף נחת
אלוף זרח אלוף שמה
אלוף מזה אלה
אלופי רעואל בארץ
אדום אלה בני בשמת
אשת עשו׃

Paleo-Hebrew (Before 585 B.C.)
36:17

-

.

Hebrew Transliterated
36:17 V'aLH BNY Ur'yV'aL BN-'yShV 'aLVPh NChTh 'aLVPh ZUrCh 'aLVPh ShMH 'aLVPh MZH 'aLH 'aLVPhY Ur'yV'aL B'aUrTSh 'aDVM 'aLH BNY BShMTh 'aShTh 'yShV.

Latin Vulgate
36:17 hii quoque filii Rauhel filii Esau dux Naath dux Zara dux Semma dux Meza hii duces Rauhel in terra Edom isti filii Basemath uxoris Esau

King James Version
36:17 And these are the sons of Reuel Esau's son; duke Nahath, duke Zerah, duke Shammah, duke Mizzah: these are the dukes that came of Reuel in the land of Edom; these are the sons of Bashemath Esau's wife.

American Standard Version
36:17 And these are the sons of Reuel, Esau`s son: chief Nahath, chief Zerah, chief Shammah, chief Mizzah: these are the chiefs that came of Reuel in the land of Edom; these are the sons of Basemath, Esau`s wife.

Bible in Basic English
36:17 And these are the sons of Esau's son Reuel: Nahath, Zerah, Shammah, Mizzah: these were the chiefs of Reuel in the land of Edom, the children of Esau's wife Basemath.

Darby's English Translation
36:17 And these are the sons of Reuel Esau`s son: chief Nahath, chief Zerah, chief Shammah, chief Mizzah: these are the chiefs of Reuel in the land of Edom; these are the sons of Basmath Esau`s wife.

Douay Rheims Bible
36:17 And these were the sons of Rahuel, the son of Esau: duke Nahath, duke Zara, duke Samma, duke Meza. And these are the dukes of Rahuel, in the land of Edom: these the sons of Base- math the wife of Esau.

Noah Webster Bible
36:17 And these are the sons of Reuel Esau's son; duke Nahath, duke Zerah, duke Shammah, duke Mizzah: these are the dukes, descendants of Reuel, in the land of Edom: these are the sons of Bashemath Esau's wife.

World English Bible
36:17 These are the sons of Reuel, Esau`s son: chief Nahath, chief Zerah, chief Shammah, chief Mizzah: these are the chiefs who came of Reuel in the land of Edom; these are the sons of Basemath, Esau`s wife.

Young's Literal Translation
36:17 And these are sons of Reuel son of Esau: chief Nahath, chief Zerah, chief Shammah, chief Mizzah; these are chiefs of Reuel, in the land of Edom; these are sons of Bashemath wife of Esau.

Modern Hebrew
ואלה בני אהליבמה
אשת עשו אלוף יעוש
אלוף יעלם אלוף
קרח אלה אלופי
אהליבמה בת־ענה
אשת עשו׃

Paleo-Hebrew (Before 585 B.C.)
36:18

-
.

Hebrew Transliterated
36:18 V'aLH BNY 'aHLYBMH 'aShTh 'yShV 'aLVPh Y'yVSh 'aLVPh Y'yLM 'aLVPh QUrCh 'aLH 'aLVPhY 'aHLYBMH BTh-'yNH 'aShTh 'yShV.

Latin Vulgate
36:18 hii autem filii Oolibama uxoris Esau dux Hieus dux Hielom dux Core hii duces Oolibama filiae Ana uxoris Esau

King James Version
36:18 And these are the sons of Aholibamah Esau's wife; duke Jeush, duke Jaalam, duke Korah: these were the dukes that came of Aholibamah the daughter of Anah, Esau's wife.

American Standard Version
36:18 And these are the sons of Oholibamah, Esau`s wife: chief Jeush, chief Jalam, chief Korah: these are the chiefs that came of Oholibamah the daughter of Anah, Esau`s wife.

Bible in Basic English
36:18 And these are the sons of Esau's wife Oholibamah: Jeush, Jalam, and Korah: these were the chiefs who came from Esau's wife Oholibamah, daughter of Anah.

Darby's English Translation
36:18 -- And these are the sons of Oholibamah Esau`s wife: chief Jeush, chief Jaalam, chief Korah; these are the chiefs of Oholibamah the daughter of Anah, Esau`s wife.

Douay Rheims Bible
36:18 And these the sons of Oolibama the wife of Esau: duke Jehus, duke Ihelon, duke Core. These are the dukes of Oolibama, the daughter of Ana, and wife of Esau.

Noah Webster Bible
36:18 And these are the sons of Aholibamah Esau's wife; duke Jeush, duke Jaalam, duke Korah: these were the dukes, descendants of Aholibamah the daughter of Anah Esau's wife.

World English Bible
36:18 These are the sons of Oholibamah, Esau`s wife: chief Jeush, chief Jalam, chief Korah: these are the chiefs who came of Oholibamah the daughter of Anah, Esau`s wife.

Young's Literal Translation
36:18 And these are sons of Aholibamah wife of Esau: chief Jeush, chief Jaalam, chief Korah; these are chiefs of Aholibamah daughter of Anah, wife of Esau.

Modern Hebrew
אלה בני־עשו ואלה
אלופיהם הוא אדום׃

Paleo-Hebrew (Before 585 B.C.)
36:19
-

.

Hebrew Transliterated
36:19 'aLH BNY-'yShV V'aLH 'aLVPhYHM HV'a 'aDVM.

Latin Vulgate
36:19 isti filii Esau et hii duces eorum ipse est Edom

King James Version
36:19 These are the sons of Esau, who is Edom, and these are their dukes.

American Standard Version
36:19 These are the sons of Esau, and these are their chiefs: the same is Edom.

Bible in Basic English
36:19 These were the sons of Esau (that is, Edom), and these were their chiefs.

Darby's English Translation
36:19 These are the sons of Esau, and these their chiefs: he is Edom.

Douay Rheims Bible
36:19 These are the sons of Esau, and these the dukes of them: the same is Edom.

Noah Webster Bible
36:19 These are the sons of Esau (who is Edom) and these are their dukes.

World English Bible
36:19 These are the sons of Esau, and these are their chiefs. The same is Edom.

Young's Literal Translation
36:19 These are sons of Esau (who is Edom), and these their chiefs.

Modern Hebrew
אלה בני־שעיר החרי
ישבי הארץ לוטן
ושובל וצבעון
וענה׃

Paleo-Hebrew (Before 585 B.C.)
36:20
-

.

Hebrew Transliterated
36:20 'aLH BNY-Sh'yYUr HChUrY YShBY H'aUrTSh LVTN VShVBL VTShB'yVN V'yNH.

Latin Vulgate
36:20 isti filii Seir Horrei habitatores terrae Lotham et Sobal et Sebeon et Anan

King James Version
36:20 These are the sons of Seir the Horite, who inhabited the land; Lotan, and Shobal, and Zibeon, and Anah,

American Standard Version
36:20 These are the sons of Seir the Horite, the inhabitants of the land: Lotan and Shobal and Zibeon and Anah,

Bible in Basic English
36:20 These are the sons of Seir the Horite who were living in that country; Lotan, Shobal, Zibeon, Anah,

Darby's English Translation
36:20 These are the sons of Seir the Horite, the inhabitant of the land: Lotan, and Shobal, and Zibeon, and Anah,

Douay Rheims Bible
36:20 These are the sons of Seir the Horrite, the inhabitants of the land: Lotan, and Sobal, and Sebeon, and Ana,

Noah Webster Bible
36:20 These are the sons of Seir the Horite, who inhabited the land; Lotan, and Shobal, and Zibeon, and Anah.

World English Bible
36:20 These are the sons of Seir the Horite, the inhabitants of the land: Lotan, Shobal, Zibeon, Anah,

Young's Literal Translation
36:20 These are sons of Seir the Horite, the inhabitants of the land: Lotan, and Shobal, and Zibeon, and Anah,

Modern Hebrew
ודשון ואצר ודישן
אלה אלופי החרי
בני שעיר בארץ
אדום׃

Paleo-Hebrew (Before 585 B.C.)
36:21

.

Hebrew Transliterated
36:21 VDShVN V'aTShUr VDYShN 'aLH 'aLVPhY HChUrY BNY Sh'yYUr B'aUrTSh 'aDVM.

Latin Vulgate
36:21 Dison et Eser et Disan hii duces Horrei filii Seir in terra Edom

King James Version
36:21 And Dishon, and Ezer, and Dishan: these are the dukes of the Horites, the children of Seir in the land of Edom.

American Standard Version
36:21 and Dishon and Ezer and Dishan: these are the chiefs that came of the Horites, the children of Seir in the land of Edom.

Bible in Basic English
36:21 Dishon, Ezer, and Dishan: these are the chiefs of the Horites, offspring of Seir in the land of Edom.

Darby's English Translation
36:21 and Dishon, and Ezer, and Dishan. These are the chiefs of the Horites, the sons of Seir in the land of Edom.

Douay Rheims Bible
36:21 And Dison, and Eser, and Disan. These are dukes of the Horrites, the sons of Seir in the land of Edom.

Noah Webster Bible
36:21 And Dishon, and Ezer, and Dishan: these are the dukes of the Horites, the children of Seir in the land of Edom.

World English Bible
36:21 Dishon, Ezer, and Dishan. These are the chiefs who came of the Horites, the children of Seir in the land of Edom.

Young's Literal Translation
36:21 and Dishon, and Ezer, and Dishan; these are chiefs of the Horites, sons of Seir, in the land of Edom.

Modern Hebrew
ויהיו בני־לוטן
חרי והימם ואחות
לוטן תמנע׃

Paleo-Hebrew (Before 585 B.C.)
36:22
-

.

Hebrew Transliterated
36:22 VYHYV BNY-LVTN ChUrY VHYMM V'aChVTh LVTN ThMN'y.

Latin Vulgate
36:22 facti sunt autem filii Lotham Horrei et Heman erat autem soror Lotham Thamna

King James Version
36:22 And the children of Lotan were Hori and Hemam; and Lotan's sister was Timna.

American Standard Version
36:22 And the children of Lotan were Hori and Heman. And Lotan`s sister was Timna.

Bible in Basic English
36:22 The children of Lotan were Hori and Hemam; Lotan's sister was Timna.

Darby's English Translation
36:22 -- And the sons of Lotan were Hori and Hemam; and Lotan`s sister was Timna.

Douay Rheims Bible
36:22 And Lotan had sons: Hori and Heman. And the sister of Lotan was Thamna.

Noah Webster Bible
36:22 And the children of Lotan were Hori, and Heman: and Lotan's sister was Timna.

World English Bible
36:22 The children of Lotan were Hori and Heman. Lotan`s sister was Timna.

Young's Literal Translation
36:22 And the sons of Lotan are Hori and Heman; and a sister of Lotan is Timna.

Modern Hebrew
ואלה בני שובל
עלון ומנחת ועיבל
שפו ואונם׃

Paleo-Hebrew (Before 585 B.C.)
36:23

.

Hebrew Transliterated
36:23 V'aLH BNY ShVBL 'yLVN VMNChTh V'yYBL ShPhV V'aVNM.

Latin Vulgate
36:23 et isti filii Sobal Alvam et Maneeth et Hebal Sephi et Onam

King James Version
36:23 And the children of Shobal were these; Alvan, and Manahath, and Ebal, Shepho, and Onam.

American Standard Version
36:23 And these are the children of Shobal: Alvan and Manahath and Ebal, Shepho and Onam.

Bible in Basic English
36:23 And these are the children of Shobal: Alvan, Manahath, Ebal, Shepho, and Onam.

Darby's English Translation
36:23 -- And these are the sons of Shobal: Alvan, and Manahath, and Ebal, Shepho and Onam.

Douay Rheims Bible
36:23 And these the sons of Sobal: Alvan and Manahat, and Ebal, and Sepho, and Oman.

Noah Webster Bible
36:23 And the children of Shobal were these; Alvan, and Manahath, and Ebal, Shepho, and Onam.

World English Bible
36:23 These are the children of Shobal: Alvan, Manahath, Ebal, Shepho, and Onam.

Young's Literal Translation
36:23 And these are sons of Shobal: Alvan and Manahath, and Ebal, Shepho and Onam.

Modern Hebrew
ואלה בני־צבעון
ואיה וענה הוא ענה
אשר מצא את־הימם
במדבר ברעתו
את־החמרים לצבעון
אביו׃

Paleo-Hebrew (Before 585 B.C.)
36:24
-

-
-
.

Hebrew Transliterated
36:24 V'aLH BNY-TShB'yVN V'aYH V'yNH HV'a 'yNH 'aShUr MTSh'a 'aTh-HYMM BMDBUr BUr'yThV 'aTh-HChMUrYM LTShB'yVN 'aBYV.

Latin Vulgate
36:24 et hii filii Sebeon Ahaia et Anam iste est Ana qui invenit aquas calidas in solitudine cum pasceret asinos Sebeon patris sui

King James Version
36:24 And these are the children of Zibeon; both Ajah, and Anah: this was that Anah that found the mules in the wilderness, as he fed the asses of Zibeon his father.

American Standard Version
36:24 And these are the children of Zibeon: Aiah and Anah; this is Anah who found the hot springs in the wilderness, as he fed the asses of Zibeon his father.

Bible in Basic English
36:24 And these are the children of Zibeon: Aiah and Anah; that same Anah who made the discovery of the water-springs in the waste land, when he was looking after the asses of his father Zibeon.

Darby's English Translation
36:24 -- And these are the sons of Zibeon: both Ajah and Anah. This is the Anah that found the warm springs in the wilderness as he fed the asses of Zibeon his father.

Douay Rheims Bible
36:24 And these the sons of Sebeon: Aia and Ana. This is Ana that found the hot waters in the wilderness, when he fed the asses of Sebeon his father:

Noah Webster Bible
36:24 And these are the children of Zibeon; both Ajah and Anah; this was that Anah that found the mules in the wilderness, as he fed the asses of Zibeon his father.

World English Bible
36:24 These are the children of Zibeon: Aiah and Anah. This is Anah who found the hot springs in the wilderness, as he fed the donkeys of Zibeon his father.

Young's Literal Translation
36:24 And these are sons of Zibeon, both Ajah and Anah: it is Anah that hath found the Imim in the wilderness, in his feeding the asses of Zibeon his father.

Modern Hebrew
ואלה בני־ענה דשן
ואהליבמה בת־ענה׃

Paleo-Hebrew (Before 585 B.C.)
36:25
-

. -

Hebrew Transliterated
36:25 V'aLH BNY-'yNH DShN V'aHLYBMH BTh-'yNH.

Latin Vulgate
36:25 habuitque filium Disan et filiam Oolibama

King James Version
36:25 And the children of Anah were these; Dishon, and Aholibamah the daughter of Anah.

American Standard Version
36:25 And these are the children of Anah: Dishon and Oholibamah the daughter of Anah.

Bible in Basic English
36:25 And these are the children of Anah: Dishon and Oholibamah his daughter.

Darby's English Translation
36:25 -- And these are the sons of Anah: Dishon, and Oholibamah the daughter of Anah.

Douay Rheims Bible
36:25 And he had a son Dison, and a daughter Oolibama.

Noah Webster Bible
36:25 And the children of Anah were these; Dishon, and Aholibamah the daughter of Anah.

World English Bible
36:25 These are the children of Anah: Dishon and Oholibamah, the daughter of Anah.

Young's Literal Translation
36:25 And these are sons of Anah: Dishon, and Aholibamah daughter of Anah.

Modern Hebrew
ואלה בני דישן
חמדן ואשבן ויתרן
וכרן׃

Paleo-Hebrew (Before 585 B.C.)
36:26

.

Hebrew Transliterated
36:26 V'aLH BNY DYShN ChMDN V'aShBN VYThUrN VKUrN.

Latin Vulgate
36:26 et isti filii Disan Amdan et Esban et Iethran et Charan

King James Version
36:26 And these are the children of Dishon; Hemdan, and Eshban, and Ithran, and Cheran.

American Standard Version
36:26 And these are the children of Dishon: Hemdan and Eshban and Ithran and Cheran.

Bible in Basic English
36:26 These are the children of Dishon: Hemdan, Eshban, Ithran, and Keran.

Darby's English Translation
36:26 -- And these are the sons of Dishon: Hemdan, and Eshban, and Ithran, and Cheran.

Douay Rheims Bible
36:26 And these were the sons of Dison: Hamdan, and Eseban, and Jethram, and Charan.

Noah Webster Bible
36:26 And these are the children of Dishon; Hemdan, and Eshban, and Ithran, and Cheran.

World English Bible
36:26 These are the children of Dishon: Hemdan, Eshban, Ithran, and Cheran.

Young's Literal Translation
36:26 And these are sons of Dishon: Hemdan, and Eshban, and Ithran, and Cheran.

Modern Hebrew
אלה בני־אצר בלהן
וזעון ועקן׃

Paleo-Hebrew (Before 585 B.C.)
36:27
-

.

Hebrew Transliterated
36:27 'aLH BNY-'aTShUr BLHN VZ'yVN V'yQN.

Latin Vulgate
36:27 hii quoque filii Eser Balaan et Zevan et Acham

King James Version
36:27 The children of Ezer are these; Bilhan, and Zaavan, and Akan.

American Standard Version
36:27 These are the children of Ezer: Bilhan and Zaavan and Akan.

Bible in Basic English
36:27 These are the children of Ezer: Bilhan, Zaavan, and Akan.

Darby's English Translation
36:27 -- These are the sons of Ezer: Bilhan, and Zaavan, and Akan.

Douay Rheims Bible
36:27 These also were the sons of Eser: Balaan, and Zavan, and Acan.

Noah Webster Bible
36:27 The children of Ezer are these; Bilhan, and Zaavan, and Achan.

World English Bible
36:27 These are the children of Ezer: Bilhan, Zaavan, and Akan.

Young's Literal Translation
36:27 These are sons of Ezer: Bilhan, and Zaavan, and Akan.

Modern Hebrew
אלה בני־דישן עוץ
וארן׃

Paleo-Hebrew (Before 585 B.C.)
36:28
-
.

Hebrew Transliterated
36:28 'aLH BNY-DYShN 'yVTSh V'aUrN.

Latin Vulgate
36:28 habuit autem filios Disan Hus et Aran

King James Version
36:28 The children of Dishan are these; Uz, and Aran.

American Standard Version
36:28 These are the children of Dishan: Uz and Aran.

Bible in Basic English
36:28 These are the children of Dishan: Uz and Aran.

Darby's English Translation
36:28 -- These are the sons of Dishan: Uz and Aran.

Douay Rheims Bible
36:28 And Disan had sons : Hus, and Aram.

Noah Webster Bible
36:28 The children of Dishan are these; Uz, and Aran.

World English Bible
36:28 These are the children of Dishan: Uz and Aran.

Young's Literal Translation
36:28 These are sons of Dishan: Uz and Aran.

Modern Hebrew
אלה אלופי החרי
אלוף לוטן אלוף
שובל אלוף צבעון
אלוף ענה׃

Paleo-Hebrew (Before 585 B.C.)
36:29

.

Hebrew Transliterated
36:29 'aLH 'aLVPhY HChUrY 'aLVPh LVTN 'aLVPh ShVBL 'aLVPh TShB'yVN 'aLVPh 'yNH.

Latin Vulgate
36:29 isti duces Horreorum dux Lothan dux Sobal dux Sebeon dux Ana

King James Version
36:29 These are the dukes that came of the Horites; duke Lotan, duke Shobal, duke Zibeon, duke Anah,

American Standard Version
36:29 These are the chiefs that came of the Horites: chief Lotan, chief Shobal, chief Zibeon, chief Anah,

Bible in Basic English
36:29 These were the Horite chiefs: Lotan, Shobal, Zibeon, Anah,

Darby's English Translation
36:29 These are the chiefs of the Horites: chief Lotan, chief Shobal, chief Zibeon, chief Anah,

Douay Rheims Bible
36:29 These were dukes of the Horrites: duke Lotan, duke Sobal, duke Sebeon, duke Ana,

Noah Webster Bible
36:29 These are the dukes, descendants of the Horites; duke Lotan, duke Shobal, duke Zibeon, duke Anah,

World English Bible
36:29 These are the chiefs who came of the Horites: chief Lotan, chief Shobal, chief Zibeon, chief Anah,

Young's Literal Translation
36:29 These are chiefs of the Horite: chief Lotan, chief Shobal, chief Zibeon, chief Anah,

Modern Hebrew
אלוף דשן אלוף אצר
אלוף דישן אלה
אלופי החרי
לאלפיהם בארץ
שעיר׃

Paleo-Hebrew (Before 585 B.C.)
36:30

.

Hebrew Transliterated
36:30 'aLVPh DShN 'aLVPh 'aTShUr 'aLVPh DYShN 'aLH 'aLVPhY HChUrY L'aLPhYHM B'aUrTSh Sh'yYUr.

Latin Vulgate
36:30 dux Dison dux Eser dux Disan isti duces Horreorum qui imperaverunt in terra Seir

King James Version
36:30 Duke Dishon, duke Ezer, duke Dishan: these are the dukes that came of Hori, among their dukes in the land of Seir.

American Standard Version
36:30 chief Dishon, chief Ezer, chief Dishan: these are the chiefs that came of the Horites, according to their chiefs in the land of Seir.

Bible in Basic English
36:30 Dishon, Ezer, and Dishan. Such were the Horite chiefs in their order in the land of Seir.

Darby's English Translation
36:30 chief Dishon, chief Ezer, chief Dishan. These are the chiefs of the Horites, according to their chiefs in the land of Seir.

Douay Rheims Bible
36:30 Duke Dison, duke Eser, duke Disan: these were dukes of the Horrites that ruled in the land of Seir.

Noah Webster Bible
36:30 Duke Dishon, duke Ezer, duke Dishan; these are the dukes, descendants of Hori, among their dukes in the land of Seir.

World English Bible
36:30 chief Dishon, chief Ezer, and chief Dishan: these are the chiefs who came of the Horites, according to their chiefs in the land of Seir.

Young's Literal Translation
36:30 chief Dishon, chief Ezer, chief Dishan: these are chiefs of the Horite in reference to their chiefs in the land of Seir.

Modern Hebrew
ואלה המלכים אשר
מלכו בארץ אדום
לפני מלך־מלך לבני
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
36:31

-
.

Hebrew Transliterated
36:31 V'aLH HMLKYM 'aShUr MLKV B'aUrTSh 'aDVM LPhNY MLK-MLK LBNY YShUr'aL.

Latin Vulgate
36:31 reges autem qui regnaverunt in terra Edom antequam haberent regem filii Israhel fuerunt hii

King James Version
36:31 And these are the kings that reigned in the land of Edom, before there reigned any king over the children of Israel.

American Standard Version
36:31 And these are the kings that reigned in the land of Edom, before there reigned any king over the children of Israel.

Bible in Basic English
36:31 And these are the kings who were ruling in the land of Edom before there was any king over the children of Israel.

Darby's English Translation
36:31 And these are the kings that reigned in the land of Edom before there reigned a king over the children of Israel.

Douay Rheims Bible
36:31 And the kings that ruled in the land of Edom, before the children of Israel had a king were these:

Noah Webster Bible
36:31 And these are the kings that reigned in the land of Edom, before there reigned any king over the children of Israel.

World English Bible
36:31 These are the kings who reigned in the land of Edom, before any king reigned over the children of Israel.

Young's Literal Translation
36:31 And these are the kings who have reigned in the land of Edom before the reigning of a king over the sons of Israel.

Modern Hebrew
וימלך באדום בלע
בן־בעור ושם עירו
דנהבה׃

Paleo-Hebrew (Before 585 B.C.)
36:32

-

.

Hebrew Transliterated
36:32 VYMLK B'aDVM BL'y BN-B'yVUr VShM 'yYUrV DNHBH.

Latin Vulgate
36:32 Bale filius Beor nomenque urbis eius Denaba

King James Version
36:32 And Bela the son of Beor reigned in Edom: and the name of his city was Dinhabah.

American Standard Version
36:32 And Bela the son of Beor reigned in Edom; and the name of his city was Dinhabah.

Bible in Basic English
36:32 Bela, son of Beor, was king in Edom, and the name of his chief town was Dinhabah.

Darby's English Translation
36:32 And Bela the son of Beor reigned in Edom; and the name of his city was Dinhabah.

Douay Rheims Bible
36:32 Bela the son of Beer, and the name of his city Denaba.

Noah Webster Bible
36:32 And Bela the son of Beor reigned in Edom: and the name of his city was Dinhabah.

World English Bible
36:32 Bela, the son of Beor, reigned in Edom. The name of his city was Dinhabah.

Young's Literal Translation
36:32 And Bela son of Beor reigneth in Edom, and the name of his city is Dinhabah;

Modern Hebrew
וימת בלע וימלך
תחתיו יובב בן־זרח
מבצרה׃

Paleo-Hebrew (Before 585 B.C.)
36:33

-
.

Hebrew Transliterated
36:33 VYMTh BL'y VYMLK ThChThYV YVBB BN-ZUrCh MBTShUrH.

Latin Vulgate
36:33 mortuus est autem Bale et regnavit pro eo Iobab filius Zare de Bosra

King James Version
36:33 And Bela died, and Jobab the son of Zerah of Bozrah reigned in his stead.

American Standard Version
36:33 And Bela died, and Jobab the son of Zerah of Bozrah reigned in his stead.

Bible in Basic English
36:33 At his death, Jobab, son of Zerah of Bozrah, became king in his place.

Darby's English Translation
36:33 And Bela died; and Jobab the son of Zerah of Bozrah reigned in his stead.

Douay Rheims Bible
36:33 And Bela died, and Jobab the son of Zara of Bosra reigned in his stead.

Noah Webster Bible
36:33 And Bela died, and Jobab the son of Zerah of Bozrah reigned in his stead.

World English Bible
36:33 Bela died, and Jobab, the son of Zerah of Bozrah, reigned in his place.

Young's Literal Translation
36:33 and Bela dieth, and reign in his stead doth Jobab son of Zerah from Bozrah;

Modern Hebrew
וימת יובב וימלך
תחתיו חשם מארץ
התימני׃

Paleo-Hebrew (Before 585 B.C.)
36:34

.

Hebrew Transliterated
36:34 VYMTh YVBB VYMLK ThChThYV ChShM M'aUrTSh HThYMNY.

Latin Vulgate
36:34 cumque mortuus esset Iobab regnavit pro eo Husan de terra Themanorum

King James Version
36:34 And Jobab died, and Husham of the land of Temani reigned in his stead.

American Standard Version
36:34 And Jobab died, and Husham of the land of the Temanites reigned in his stead.

Bible in Basic English
36:34 And at the death of Jobab, Husham, from the country of the Temanites, became king in his place.

Darby's English Translation
36:34 And Jobab died; and Husham of the land of the Temanites reigned in his stead.

Douay Rheims Bible
36:34 And when Jobab was dead, Husam of the land of the Themanites reigned in his stead.

Noah Webster Bible
36:34 And Jobab died, and Husham of the land of Temani reigned in his stead.

World English Bible
36:34 Jobab died, and Husham of the land of the Temanites reigned in his place.

Young's Literal Translation
36:34 and Jobab dieth, and reign in his stead doth Husham from the land of the Temanite.

Modern Hebrew
וימת חשם וימלך
תחתיו הדד בן־בדד
המכה את־מדין בשדה
מואב ושם עירו
עוית׃

Paleo-Hebrew (Before 585 B.C.)
36:35

-
-

.

Hebrew Transliterated
36:35 VYMTh ChShM VYMLK ThChThYV HDD BN-BDD HMKH 'aTh-MDYN BShDH MV'aB VShM 'yYUrV 'yVYTh.

Latin Vulgate
36:35 hoc quoque mortuo regnavit pro eo Adad filius Badadi qui percussit Madian in regione Moab et nomen urbis eius Ahuith

King James Version
36:35 And Husham died, and Hadad the son of Bedad, who smote Midian in the field of Moab, reigned in his stead: and the name of his city was Avith.

American Standard Version
36:35 And Husham died, and Hadad the son of Bedad, who smote Midian in the field of Moab, reigned in his stead: and the name of his city was Avith.

Bible in Basic English
36:35 And at the death of Husham, Hadad, son of Bedad, who overcame the Midianites in the field of Moab, became king; his chief town was named Avith.

Darby's English Translation
36:35 And Husham died; and Hadad the son of Bedad, who smote Midian in the fields of Moab, reigned in his stead. And the name of his city was Avith.

Douay Rheims Bible
36:35 And after his death, Adad the son of Badad reigned in his stead, who defeated the Madianites in the country of Moab: and the name of his city was Avith.

Noah Webster Bible
36:35 And Husham died, and Hadad the son of Bedad (who smote Midian in the field of Moab) reigned in his stead: and the name of his city was Avith.

World English Bible
36:35 Husham died, and Hadad, the son of Bedad, who struck Midian in the field of Moab, reigned in his place. The name of his city was Avith.

Young's Literal Translation
36:35 And Husham dieth, and reign in his stead doth Hadad son of Bedad (who smiteth Midian in the field of Moab), and the name of his city is Avith;

Modern Hebrew
וימת הדד וימלך
תחתיו שמלה
ממשרקה׃

Paleo-Hebrew (Before 585 B.C.)
36:36

.

Hebrew Transliterated
36:36 VYMTh HDD VYMLK ThChThYV ShMLH MMShUrQH.

Latin Vulgate
36:36 cumque mortuus esset Adad regnavit pro eo Semla de Maserecha

King James Version
36:36 And Hadad died, and Samlah of Masrekah reigned in his stead.

American Standard Version
36:36 And Hadad died, and Samlah of Masrekah reigned in his stead.

Bible in Basic English
36:36 And at the death of Hadad, Samlah of Masrekah became king.

Darby's English Translation
36:36 And Hadad died; and Samlah of Masrekah reigned in his stead.

Douay Rheims Bible
36:36 And when Adad was dead, there reigned in his stead, Semla of Masreca.

Noah Webster Bible
36:36 And Hadad died, and Samlah of Masrekah reigned in his stead.

World English Bible
36:36 Hadad died, and Samlah of Masrekah reigned in his place.

Young's Literal Translation
36:36 and Hadad dieth, and reign in his stead doth Samlah of Masrekah;

Modern Hebrew
וימת שמלה וימלך
תחתיו שאול מרחבות
הנהר׃

Paleo-Hebrew (Before 585 B.C.)
36:37

.

Hebrew Transliterated
36:37 VYMTh ShMLH VYMLK ThChThYV Sh'aVL MUrChBVTh HNHUr.

Latin Vulgate
36:37 hoc quoque mortuo regnavit pro eo Saul de fluvio Rooboth

King James Version
36:37 And Samlah died, and Saul of Rehoboth by the river reigned in his stead.

American Standard Version
36:37 And Samlah died, and Shaul of Rehoboth by the River reigned in his stead.

Bible in Basic English
36:37 And at the death of Samlah, Shaul of Rehoboth by the River became king in his place.

Darby's English Translation
36:37 And Samlah died; and Saul of Rehoboth on the river reigned in his stead.

Douay Rheims Bible
36:37 And he being dead, Saul of the river Rohoboth, reigned in his stead.

Noah Webster Bible
36:37 And Samlah died, and Saul of Rehoboth by the river reigned in his stead.

World English Bible
36:37 Samlah died, and Shaul of Rehoboth by the river, reigned in his place.

Young's Literal Translation
36:37 and Samlah dieth, and reign in his stead doth Saul from Rehoboth of the River;

Modern Hebrew
וימת שאול וימלך
תחתיו בעל חנן
בן־עכבור׃

Paleo-Hebrew (Before 585 B.C.)
36:38

. -

Hebrew Transliterated
36:38 VYMTh Sh'aVL VYMLK ThChThYV B'yL ChNN BN-'yKBVUr.

Latin Vulgate
36:38 cumque et hic obisset successit in regnum Baalanam filius Achobor

King James Version
36:38 And Saul died, and Baalhanan the son of Achbor reigned in his stead.

American Standard Version
36:38 And Shaul died, and Baal-hanan the son of Achbor reigned in his stead.

Bible in Basic English
36:38 And at the death of Shaul, Baal-hanan, son of Achbor, became king.

Darby's English Translation
36:38 And Saul died; and Baal-hanan the son of Achbor reigned in his stead.

Douay Rheims Bible
36:38 And when he also was dead, Balanan the son of Achobor succeeded to the kingdom.

Noah Webster Bible
36:38 And Saul died, and Baal-hanan the son of Achbor reigned in his stead.

World English Bible
36:38 Shaul died, and Baal-hanan, the son of Achbor reigned in his place.

Young's Literal Translation
36:38 and Saul dieth, and reign in his stead doth Baal-hanan son of Achbor;

Modern Hebrew
וימת בעל חנן
בן־עכבור וימלך
תחתיו הדר ושם
עירו פעו ושם אשתו
מהיטבאל בת־מטרד
בת מי זהב׃

Paleo-Hebrew (Before 585 B.C.)
36:39

-

-

.

Hebrew Transliterated
36:39 VYMTh B'yL ChNN BN-'yKBVUr VYMLK ThChThYV HDUr VShM 'yYUrV Ph'yV VShM 'aShThV MHYTB'aL BTh-MTUrD BTh MY ZHB.

Latin Vulgate
36:39 isto quoque mortuo regnavit pro eo Adad nomenque urbis eius Phau et appellabatur uxor illius Meezabel filia Matred filiae Mizaab

King James Version
36:39 And Baalhanan the son of Achbor died, and Hadar reigned in his stead: and the name of his city was Pau; and his wife's name was Mehetabel, the daughter of Matred, the daughter of Mezahab.

American Standard Version
36:39 And Baal-hanan the son of Achbor died, and Hadar reigned in his stead: and the name of his city was Pau; and his wife`s name was Mehetabel, the daughter of Matred, the daughter of Me-zahab.

Bible in Basic English
36:39 And at the death of Baal-hanan, Hadar became king in his place; his chief town was named Pau, and his wife's name was Mehetabel; she was the daughter of Matred, the daughter of Me-zahab.

Darby's English Translation
36:39 And Baal-hanan the son of Achbor died; and Hadar reigned in his stead; and the name of his city was Pau; and his wife`s name was Mehetabel, the daughter of Matred daughter of Mezahab.

Douay Rheims Bible
36:39 This man also being dead, Adar reigned in his place, and the name of his city was Phau: and his wife was called Meetabel, the daughter of Matred, daughter of Mezaab.

Noah Webster Bible
36:39 And Baal-hanan the son of Achbor died, and Hadar reigned in his stead; and the name of his city was Pau; and his wife's name was Mehetabel, the daughter of Matred, the daughter of Mezahab.

World English Bible
36:39 Baal-hanan the son of Achbor died, and Hadar reigned in his place. The name of his city was Pau. His wife`s name was Mehetabel, the daughter of Matred, the daughter of Me-zahab.

Young's Literal Translation
36:39 and Baal-hanan son of Achbor dieth, and reign in his stead doth Hadar, and the name of his city is Pau; and his wife`s name is Mehetabel daughter of Matred, daughter of Me-zahab.

Modern Hebrew
ואלה שמות אלופי
עשו למשפחתם
למקמתם בשמתם אלוף
תמנע אלוף עלוה
אלוף יתת׃

Paleo-Hebrew (Before 585 B.C.)
36:40

.

Hebrew Transliterated
36:40 V'aLH ShMVTh 'aLVPhY 'yShV LMShPhChThM LMQMThM BShMThM 'aLVPh ThMN'y 'aLVPh 'yLVH 'aLVPh YThTh.

Latin Vulgate
36:40 haec ergo nomina Esau in cognationibus et locis et vocabulis suis dux Thamna dux Alva dux Ietheth

King James Version
36:40 And these are the names of the dukes that came of Esau, according to their families, after their places, by their names; duke Timnah, duke Alvah, duke Jetheth,

American Standard Version
36:40 And these are the names of the chiefs that came of Esau, according to their families, after their places, by their names: chief Timna, chief Alvah, chief Jetheth,

Bible in Basic English
36:40 These are the names of the chiefs of Esau in the order of their families and their places: Timna, Alvah, Jetheth,

Darby's English Translation
36:40 And these are the names of the chiefs of Esau, according to their families, after their places, with their names: chief Timna, chief Alvah, chief Jetheth,

Douay Rheims Bible
36:40 And these are the names of the dukes of Esau in their kindreds, and places, and callings: duke Thamna, duke Alva, duke Jetheth,

Noah Webster Bible
36:40 And these are the names of the dukes, descendants of Esau, according to their families, after their places, by their names; duke Timnah, duke Alvah, duke Jetheth,

World English Bible
36:40 These are the names of the chiefs who came from Esau, according to their families, after their places, and by their names: chief Timna, chief Alvah, chief Jetheth,

Young's Literal Translation
36:40 And these are the names of the chiefs of Esau, according to their families, according to their places, by their names: chief Timnah, chief Alvah, chief Jetheth,

Modern Hebrew
אלוף אהליבמה אלוף
אלה אלוף פינן׃

Paleo-Hebrew (Before 585 B.C.)
36:41

.

Hebrew Transliterated
36:41 'aLVPh 'aHLYBMH 'aLVPh 'aLH 'aLVPh PhYNN.

Latin Vulgate
36:41 dux Oolibama dux Ela dux Phinon

King James Version
36:41 Duke Aholibamah, duke Elah, duke Pinon,

American Standard Version
36:41 chief Oholibamah, chief Elah, chief Pinon,

Bible in Basic English
36:41 Oholibamah, Elah, Pinon,

Darby's English Translation
36:41 chief Oholibamah, chief Elah, chief Pinon,

Douay Rheims Bible
36:41 Duke Oolibama, duke Ela, duke Phinon,

Noah Webster Bible
36:41 Duke Aholibamah, duke Elah, duke Pinon,

World English Bible
36:41 chief Oholibamah, chief Elah, chief Pinon,

Young's Literal Translation
36:41 chief Aholibamah, chief Elah, chief Pinon,

Modern Hebrew
אלוף קנז אלוף
תימן אלוף מבצר׃

Paleo-Hebrew (Before 585 B.C.)
36:42

.

Hebrew Transliterated
36:42 'aLVPh QNZ 'aLVPh ThYMN 'aLVPh MBTShUr.

Latin Vulgate
36:42 dux Cenez dux Theman dux Mabsar

King James Version
36:42 Duke Kenaz, duke Teman, duke Mibzar,

American Standard Version
36:42 chief Kenaz, chief Teman, chief Mibzar,

Bible in Basic English
36:42 Kenaz, Teman, Mibzar,

Darby's English Translation
36:42 chief Kenaz, chief Teman, chief Mibzar,

Douay Rheims Bible
36:42 Duke Cenez, duke Theman, duke Mabsar,

Noah Webster Bible
36:42 Duke Kenaz, duke Teman, duke Mibzar.

World English Bible
36:42 chief Kenaz, chief Teman, chief Mibzar,

Young's Literal Translation
36:42 chief Kenaz, chief Teman, chief Mibzar,

Modern Hebrew
אלוף מגדיאל אלוף
עירם אלה אלופי
אדום למשבתם בארץ
אחזתם הוא עשו אבי
אדום׃

Paleo-Hebrew (Before 585 B.C.)
36:43

.

Hebrew Transliterated
36:43 'aLVPh MGDY'aL 'aLVPh 'yYUrM 'aLH 'aLVPhY 'aDVM LMShBThM B'aUrTSh 'aChZThM HV'a 'yShV 'aBY 'aDVM.

Latin Vulgate
36:43 dux Mabdiel dux Iram hii duces Edom habitantes in terra imperii sui ipse est Esau pater Idumeorum

King James Version
36:43 Duke Magdiel, duke Iram: these be the dukes of Edom, according to their habitations in the land of their possession: he is Esau the father of the Edomites.

American Standard Version
36:43 chief Magdiel, chief Iram: these are the chiefs of Edom, according to their habitations in the land of their possession. This is Esau, the father of the Edomites.

Bible in Basic English
36:43 Magdiel, Iram; these are the Edomite chiefs, in their places in their heritage; this is Esau, the father of the Edomites.

Darby's English Translation
36:43 chief Magdiel, chief Iram. These are the chiefs of Edom, according to their dwelling-places in the land of their possession. This is Esau, the father of Edom.

Douay Rheims Bible
36:43 Duke Magdiel, duke Hiram: these are the dukes of Edom dwelling in the land of their government; the same is Esau the father of the Edomites.

Noah Webster Bible
36:43 Duke Magdiel, duke Iram; these are the dukes of Edom, according to their habitations, in the land of their possession: he is Esau the father of the Edomites.

World English Bible
36:43 chief Magdiel, and chief Iram. These are the chiefs of Edom, according to their habitations in the land of their possession. This is Esau, the father of the Edomites.

Young's Literal Translation
36:43 chief Magdiel, chief Iram: these are chiefs of Edom, in reference to their dwellings, in the land of their possession; he is Esau father of Edom.

Genesis 37


Genesis Chapter 37 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 36

The First Book of Moses, called Genesis

Chapter 37

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36
Modern Hebrew
וישב יעקב בארץ
מגורי אביו בארץ
כנען׃

Paleo-Hebrew (Before 585 B.C.)
37:1

.

Hebrew Transliterated
37:1 VYShB Y'yQB B'aUrTSh MGVUrY 'aBYV B'aUrTSh KN'yN.

Latin Vulgate
37:1 habitavit autem Iacob in terra Chanaan in qua peregrinatus est pater suus

King James Version
37:1 And Jacob dwelt in the land wherein his father was a stranger, in the land of Canaan.

American Standard Version
37:1 And Jacob dwelt in the land of his father`s sojournings, in the land of Canaan.

Bible in Basic English
37:1 Now Jacob was living in the land where his father had made a place for himself, in the land of Canaan.

Darby's English Translation
37:1 And Jacob dwelt in the land where his father sojourned -- in the land of Canaan.

Douay Rheims Bible
37:1 And Jacob dwelt in the land of Chanaan wherein his father sojourned.

Noah Webster Bible
37:1 And Jacob dwelt in the land in which his father was a stranger, in the land of Canaan.

World English Bible
37:1 Jacob lived in the land of his father`s travels, in the land of Canaan.

Young's Literal Translation
37:1 And Jacob dwelleth in the land of his father`s sojournings -- in the land of Canaan.

Modern Hebrew
אלה תלדות יעקב
יוסף בן־שבע־עשרה
שנה היה רעה
את־אחיו בצאן והוא
נער את־בני בלהה
ואת־בני זלפה נשי
אביו ויבא יוסף
את־דבתם רעה אל־
אביהם׃

Paleo-Hebrew (Before 585 B.C.)
37:2

- [image] [image] [image] -

-

-
-

-
. -

Hebrew Transliterated
37:2 'aLH ThLDVTh Y'yQB YVSPh BN-ShB'y-'yShUrH ShNH HYH Ur'yH 'aTh-'aChYV BTSh'aN VHV'a N'yUr 'aTh-BNY BLHH V'aTh-BNY ZLPhH NShY 'aBYV VYB'a YVSPh 'aTh-DBThM Ur'yH 'aL- 'aBYHM.

Latin Vulgate
37:2 et hae sunt generationes eius Ioseph cum sedecim esset annorum pascebat gregem cum fratribus suis adhuc puer et erat cum filiis Balae et Zelphae uxorum patris sui accusavitque fratres suos apud patrem crimine pessimo

King James Version
37:2 These are the generations of Jacob. Joseph, being seventeen years old, was feeding the flock with his brethren; and the lad was with the sons of Bilhah, and with the sons of Zilpah, his father's wives: and Joseph brought unto his father their evil report.

American Standard Version
37:2 These are the generations of Jacob. Joseph, being seventeen years old, was feeding the flock with his brethren; and he was a lad with the sons of Bilhah, and with the sons of Zilpah, his father`s wives: and Joseph brought the evil report of them unto their father.

Bible in Basic English
37:2 These are the generations of Jacob: Joseph, a boy seventeen years old, was looking after the flock, together with his brothers, the sons of Bilhah and Zilpah, his father's wives; and Joseph gave their father a bad account of them.

Darby's English Translation
37:2 These are the generations of Jacob. Joseph, being seventeen years old, fed the flock with his brethren; and he was doing service with the sons of Bilhah, and with the sons of Zilpah, his father`s wives. And Joseph brought to his father an evil report of them.

Douay Rheims Bible
37:2 And these are his generations: Joseph, when he was sixteen years old, was feeding the dock with his brethren, being but a boy: and he was with the sons of and of Zelpha his father's wives : and he accused his brethren to his father of a most wicked crime.

Noah Webster Bible
37:2 These are the generations of Jacob. Joseph being seventeen years old, was feeding the flock with his brethren, and the lad was with the sons of Bilhah, and with the sons of Zilpah, his father's wives: and Joseph brought to his father their evil report.

World English Bible
37:2 This is the history of the generations of Jacob. Joseph, being seventeen years old, was feeding the flock with his brothers. He was a boy with the sons of Bilhah and Zilpah, his father`s wives. Joseph brought an evil report of them to their father.

Young's Literal Translation
37:2 These are births of Jacob: Joseph, a son of seventeen years, hath been enjoying himself with his brethren among the flock, (and he is a youth,) with the sons of Bilhah, and with the sons of Zilpah, his father`s wives, and Joseph bringeth in an account of their evil unto their father.

Modern Hebrew
וישראל אהב
את־יוסף מכל־בניו
כי־בן־זקנים הוא
לו ועשה לו כתנת
פסים׃

Paleo-Hebrew (Before 585 B.C.)
37:3

- [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] -

.

Hebrew Transliterated
37:3 VYShUr'aL 'aHB 'aTh-YVSPh MKL-BNYV KY-BN-ZQNYM HV'a LV V'yShH LV KThNTh PhSYM.

Latin Vulgate
37:3 Israhel autem diligebat Ioseph super omnes filios suos eo quod in senectute genuisset eum fecitque ei tunicam polymitam

King James Version
37:3 Now Israel loved Joseph more than all his children, because he was the son of his old age: and he made him a coat of many colours.

American Standard Version
37:3 Now Israel loved Joseph more than all his children, because he was the son of his old age: and he made him a coat of many colors.

Bible in Basic English
37:3 Now the love which Israel had for Joseph was greater than his love for all his other children, because he got him when he was an old man: and he had a long coat made for him.

Darby's English Translation
37:3 And Israel loved Joseph more than all his sons, because he was son of his old age; and he made him a vest of many colours.

Douay Rheims Bible
37:3 Now Israel loved Joseph above all his sons, because he had him in his old age: and he made him a coat of divers colours.

Noah Webster Bible
37:3 Now Israel loved Joseph more than all his children, because he was the son of his old age: and he made him a coat of many colors.

World English Bible
37:3 Now Israel loved Joseph more than all his children, because he was the son of his old age, and he made him a coat of many colors.

Young's Literal Translation
37:3 And Israel hath loved Joseph more than any of his sons, for he is a son of his old age, and hath made for him a long coat;

Modern Hebrew
ויראו אחיו כי־אתו
אהב אביהם
מכל־אחיו וישנאו
אתו ולא יכלו דברו
לשלם׃

Paleo-Hebrew (Before 585 B.C.)
37:4

-
-

.

Hebrew Transliterated
37:4 VYUr'aV 'aChYV KY-'aThV 'aHB 'aBYHM MKL-'aChYV VYShN'aV 'aThV VL'a YKLV DBUrV LShLM.

Latin Vulgate
37:4 videntes autem fratres eius quod a patre plus cunctis filiis amaretur oderant eum nec poterant ei quicquam pacificum loqui

King James Version
37:4 And when his brethren saw that their father loved him more than all his brethren, they hated him, and could not speak peaceably unto him.

American Standard Version
37:4 And his brethren saw that their father loved him more than all his brethren; and they hated him, and could not speak peaceably unto him.

Bible in Basic English
37:4 And because his brothers saw that Joseph was dearer to his father than all the others, they were full of hate for him, and would not say a kind word to him.

Darby's English Translation
37:4 And his brethren saw that their father loved him more than all his brethren, and they hated him, and could not greet him with friendliness.

Douay Rheims Bible
37:4 And his brethren seeing that he was loved by his father, more than all his sons, hated him, and could not speak peaceably to him.

Noah Webster Bible
37:4 And when his brethren saw that their father loved him more than all his brethren, they hated him, and could not speak peaceably to him.

World English Bible
37:4 His brothers saw that their father loved him more than all his brothers, and they hated him, and couldn`t speak peaceably to him.

Young's Literal Translation
37:4 and his brethren see that their father hath loved him more than any of his brethren, and they hate him, and have not been able to speak to him peaceably.

Modern Hebrew
ויחלם יוסף חלום
ויגד לאחיו ויוספו
עוד שנא אתו׃

Paleo-Hebrew (Before 585 B.C.)
37:5

.

Hebrew Transliterated
37:5 VYChLM YVSPh ChLVM VYGD L'aChYV VYVSPhV 'yVD ShN'a 'aThV.

Latin Vulgate
37:5 accidit quoque ut visum somnium referret fratribus quae causa maioris odii seminarium fuit

King James Version
37:5 And Joseph dreamed a dream, and he told it his brethren: and they hated him yet the more.

American Standard Version
37:5 And Joseph dreamed a dream, and he told it to his brethren: and they hated him yet the more.

Bible in Basic English
37:5 Now Joseph had a dream, and he gave his brothers an account of it, which made their hate greater than ever.

Darby's English Translation
37:5 And Joseph dreamed a dream, and told it to his brethren, and they hated him yet the more.

Douay Rheims Bible
37:5 Now it fell out also that he told his brethren a dream, that he had dreamed: which occasioned them to hate him the more.

Noah Webster Bible
37:5 And Joseph dreamed a dream, and he told it to his brethren: and they hated him yet the more.

World English Bible
37:5 Joseph dreamed a dream, and he told it to his brothers, and they hated him all the more.

Young's Literal Translation
37:5 And Joseph dreameth a dream, and declareth to his brethren, and they add still more to hate him.

Modern Hebrew
ויאמר אליהם
שמעו־נא החלום הזה
אשר חלמתי׃

Paleo-Hebrew (Before 585 B.C.)
37:6

-

.

Hebrew Transliterated
37:6 VY'aMUr 'aLYHM ShM'yV-N'a HChLVM HZH 'aShUr ChLMThY.

Latin Vulgate
37:6 dixitque ad eos audite somnium meum quod vidi

King James Version
37:6 And he said unto them, Hear, I pray you, this dream which I have dreamed:

American Standard Version
37:6 And he said unto them, Hear, I pray you, this dream which I have dreamed:

Bible in Basic English
37:6 And he said to them, Let me give you the story of my dream.

Darby's English Translation
37:6 And he said to them, Hear, I pray you, this dream, which I have dreamt:

Douay Rheims Bible
37:6 And he said to them: Hear my dream which I dreamed.

Noah Webster Bible
37:6 And he said to them, Hear, I pray you, this dream which I have dreamed:

World English Bible
37:6 He said to them, "Please hear this dream which I have dreamed:

Young's Literal Translation
37:6 And he saith unto them, `Hear ye, I pray you, this dream which I have dreamed:

Modern Hebrew
והנה אנחנו מאלמים
אלמים בתוך השדה
והנה קמה אלמתי
וגם־נצבה והנה
תסבינה אלמתיכם
ותשתחוין לאלמתי׃

Paleo-Hebrew (Before 585 B.C.)
37:7

-

.

Hebrew Transliterated
37:7 VHNH 'aNChNV M'aLMYM 'aLMYM BThVK HShDH VHNH QMH 'aLMThY VGM-NTShBH VHNH ThSBYNH 'aLMThYKM VThShThChVYN L'aLMThY.

Latin Vulgate
37:7 putabam ligare nos manipulos in agro et quasi consurgere manipulum meum et stare vestrosque manipulos circumstantes adorare manipulum meum

King James Version
37:7 For, behold, we were binding sheaves in the field, and, lo, my sheaf arose, and also stood upright; and, behold, your sheaves stood round about, and made obeisance to my sheaf.

American Standard Version
37:7 for, behold, we were binding sheaves in the field, and, lo, my sheaf arose, and also stood upright; and, behold, your sheaves came round about, and made obeisance to my sheaf.

Bible in Basic English
37:7 We were in the field, getting the grain stems together, and my grain kept upright, and yours came round and went down on the earth before mine.

Darby's English Translation
37:7 Behold, we were binding sheaves in the fields, and lo, my sheaf rose up, and remained standing; and behold, your sheaves came round about and bowed down to my sheaf.

Douay Rheims Bible
37:7 I thought we were binding sheaves in the field: and my sheaf arose as it were, end stood, and your sheaves standing about, bowed down before my sheaf.

Noah Webster Bible
37:7 For behold, we were binding sheaves in the field, and lo, my sheaf arose, and also stood upright; and behold, your sheaves stood around and made obeisance to my sheaf.

World English Bible
37:7 for, behold, we were binding sheaves in the field, and behold, my sheaf arose and also stood upright; and behold, your sheaves came around, and bowed down to my sheaf."

Young's Literal Translation
37:7 that, lo, we are binding bundles in the midst of the field, and lo, my bundle hath arisen, and hath also stood up, and lo, your bundles are round about, and bow themselves to my bundle.`

Modern Hebrew
ויאמרו לו אחיו
המלך תמלך עלינו
אם־משול תמשל בנו
ויוספו עוד שנא
אתו על־חלמתיו
ועל־דבריו׃

Paleo-Hebrew (Before 585 B.C.)
37:8

-

-
. -

Hebrew Transliterated
37:8 VY'aMUrV LV 'aChYV HMLK ThMLK 'yLYNV 'aM-MShVL ThMShL BNV VYVSPhV 'yVD ShN'a 'aThV 'yL-ChLMThYV V'yL-DBUrYV.

Latin Vulgate
37:8 responderunt fratres eius numquid rex noster eris aut subiciemur dicioni tuae haec ergo causa somniorum atque sermonum invidiae et odii fomitem ministravit

King James Version
37:8 And his brethren said to him, Shalt thou indeed reign over us? or shalt thou indeed have dominion over us? And they hated him yet the more for his dreams, and for his words.

American Standard Version
37:8 And his brethren said to him, Shalt thou indeed reign over us? Or shalt thou indeed have dominion over us? And they hated him yet the more for his dreams, and for his words.

Bible in Basic English
37:8 And his brothers said to him, Are you to be our king? will you have authority over us? And because of his dream and his words, their hate for him became greater than ever.

Darby's English Translation
37:8 And his brethren said to him, Wilt thou indeed be a king over us? wilt thou indeed rule over us? And they hated him yet the more for his dreams and for his words.

Douay Rheims Bible
37:8 His brethren answered : Shalt thou be our king? or shall we be subject to thy dominion? Therefore this matter of his dreams and words ministered nourishment to their envy and hatred.

Noah Webster Bible
37:8 And his brethren said to him, Shalt thou indeed reign over us? or shalt thou indeed have dominion over us? and they hated him yet the more for his dreams and for his words.

World English Bible
37:8 His brothers said to him, "Will you indeed reign over us? Or will you indeed have dominion over us?" They hated him all the more for his dreams and for his words.

Young's Literal Translation
37:8 And his brethren say to him, `Dost thou certainly reign over us? dost thou certainly rule over us?` and they add still more to hate him, for his dreams, and for his words.

Modern Hebrew
ויחלם עוד חלום
אחר ויספר אתו
לאחיו ויאמר הנה
חלמתי חלום עוד
והנה השמש והירח
ואחד עשר כוכבים
משתחוים לי׃

Paleo-Hebrew (Before 585 B.C.)
37:9

.

Hebrew Transliterated
37:9 VYChLM 'yVD ChLVM 'aChUr VYSPhUr 'aThV L'aChYV VY'aMUr HNH ChLMThY ChLVM 'yVD VHNH HShMSh VHYUrCh V'aChD 'yShUr KVKBYM MShThChVYM LY.

Latin Vulgate
37:9 aliud quoque vidit somnium quod narrans fratribus ait vidi per somnium quasi solem et lunam et stellas undecim adorare me

King James Version
37:9 And he dreamed yet another dream, and told it his brethren, and said, Behold, I have dreamed a dream more; and, behold, the sun and the moon and the eleven stars made obeisance to me.

American Standard Version
37:9 And he dreamed yet another dream, and told it to his brethren, and said, Behold, I have dreamed yet a dream: and, behold, the sun and the moon and eleven stars made obeisance to me.

Bible in Basic English
37:9 Then he had another dream, and gave his brothers an account of it, saying, I have had another dream: the sun and the moon and eleven stars gave honour to me.

Darby's English Translation
37:9 And he dreamed yet another dream, and told it to his brethren, and said, Behold, I have dreamt another dream, and behold, the sun and the moon and eleven stars bowed down to me.

Douay Rheims Bible
37:9 He dreamed also another dream, which he told his brethren, saying: I saw in a dream, as it were the sun, and the moon, and eleven stars worshipping me.

Noah Webster Bible
37:9 And he dreamed yet another dream, and told it to his brethren, and said, Behold, I have dreamed a dream more: and behold, the sun and the moon and the eleven stars made obeisance to me.

World English Bible
37:9 He dreamed yet another dream, and told it to his brothers, and said, "Behold, I have dreamed yet another dream: and behold, the sun and the moon and eleven stars bowed down to me."

Young's Literal Translation
37:9 And he dreameth yet another dream, and recounteth it to his brethren, and saith, `Lo, I have dreamed a dream again, and lo, the sun and the moon, and eleven stars, are bowing themselves to me.`

Modern Hebrew
ויספר אל־אביו
ואל־אחיו ויגער־בו
אביו ויאמר לו מה
החלום הזה אשר
חלמת הבוא נבוא
אני ואמך ואחיך
להשתחות לך ארצה׃

Paleo-Hebrew (Before 585 B.C.)
37:10
-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
37:10 VYSPhUr 'aL-'aBYV V'aL-'aChYV VYG'yUr-BV 'aBYV VY'aMUr LV MH HChLVM HZH 'aShUr ChLMTh HBV'a NBV'a 'aNY V'aMK V'aChYK LHShThChVTh LK 'aUrTShH.

Latin Vulgate
37:10 quod cum patri suo et fratribus rettulisset increpavit eum pater et dixit quid sibi vult hoc somnium quod vidisti num ego et mater tua et fratres adorabimus te super terram

King James Version
37:10 And he told it to his father, and to his brethren: and his father rebuked him, and said unto him, What is this dream that thou hast dreamed? Shall I and thy mother and thy brethren indeed come to bow down ourselves to thee to the earth?

American Standard Version
37:10 And he told it to his father, and to his brethren; and his father rebuked him, and said unto him, What is this dream that thou hast dreamed? Shall I and thy mother and thy brethren indeed come to bow down ourselves to thee to the earth?

Bible in Basic English
37:10 And he gave word of it to his father and his brothers; but his father protesting said, What sort of a dream is this? am I and your mother and your brothers to go down on our faces to the earth before you?

Darby's English Translation
37:10 And he told it to his father and to his brethren. And his father rebuked him, and said to him, What is this dream which thou hast dreamt? Shall we indeed come, I and thy mother and thy brethren, to bow down ourselves to thee to the earth?

Douay Rheims Bible
37:10 And when he had told this to his father and brethren, his father rebuked him, and said: What meaneth this dream that thou hast dreamed? shall I and thy mother, and thy brethren worship thee upon the earth?

Noah Webster Bible
37:10 And he told it to his father, and to his brethren: and his father rebuked him, and said to him, what is this dream that thou hast dreamed? Shall I and thy mother and thy brethren indeed come to bow down ourselves to thee to the earth?

World English Bible
37:10 He told it to his father and to his brothers. His father rebuked him, and said to him, "What is this dream that you have dreamed? Will I and your mother and your brothers indeed come to bow ourselves down to you to the earth?"

Young's Literal Translation
37:10 And he recounteth unto his father, and unto his brethren; and his father pusheth against him, and saith to him, `What is this dream which thou hast dreamt? do we certainly come -- I, and thy mother, and thy brethren -- to bow ourselves to thee, to the earth?`

Modern Hebrew
ויקנאו־בו אחיו
ואביו שמר
את־הדבר׃

Paleo-Hebrew (Before 585 B.C.)
37:11
-

. -

Hebrew Transliterated
37:11 VYQN'aV-BV 'aChYV V'aBYV ShMUr 'aTh-HDBUr.

Latin Vulgate
37:11 invidebant igitur ei fratres sui pater vero rem tacitus considerabat

King James Version
37:11 And his brethren envied him; but his father observed the saying.

American Standard Version
37:11 And his brethren envied him; but his father kept the saying in mind.

Bible in Basic English
37:11 And his brothers were full of envy; but his father kept his words in mind.

Darby's English Translation
37:11 And his brethren envied him; but his father kept the saying.

Douay Rheims Bible
37:11 His brethren therefore envied him: but his father considered the thing with himself.

Noah Webster Bible
37:11 And his brethren envied him; but his father observed the saying.

World English Bible
37:11 His brothers envied him; but his father kept this saying in mind.

Young's Literal Translation
37:11 and his brethren are zealous against him, and his father hath watched the matter.

Modern Hebrew
וילכו אחיו לרעות
את־צאן אביהם
בשכם׃

Paleo-Hebrew (Before 585 B.C.)
37:12

-
.

Hebrew Transliterated
37:12 VYLKV 'aChYV LUr'yVTh 'aTh-TSh'aN 'aBYHM BShKM.

Latin Vulgate
37:12 cumque fratres illius in pascendis gregibus patris morarentur in Sychem

King James Version
37:12 And his brethren went to feed their father's flock in Shechem.

American Standard Version
37:12 And his brethren went to feed their father`s flock in Shechem.

Bible in Basic English
37:12 Now his brothers went to keep watch over their father's flock in Shechem.

Darby's English Translation
37:12 And his brethren went to feed their father`s flock at Shechem.

Douay Rheims Bible
37:12 And when his brethren abode in Sichem feeding their father's docks,

Noah Webster Bible
37:12 And his brethren went to feed their father's flock in Shechem.

World English Bible
37:12 His brothers went to feed their father`s flock in Shechem.

Young's Literal Translation
37:12 And his brethren go to feed the flock of their father in Shechem,

Modern Hebrew
ויאמר ישראל
אל־יוסף הלוא אחיך
רעים בשכם לכה
ואשלחך אליהם
ויאמר לו הנני׃

Paleo-Hebrew (Before 585 B.C.)
37:13

-

.

Hebrew Transliterated
37:13 VY'aMUr YShUr'aL 'aL-YVSPh HLV'a 'aChYK Ur'yYM BShKM LKH V'aShLChK 'aLYHM VY'aMUr LV HNNY.

Latin Vulgate
37:13 dixit ad eum Israhel fratres tui pascunt oves in Sycimis veni mittam te ad eos quo respondente

King James Version
37:13 And Israel said unto Joseph, Do not thy brethren feed the flock in Shechem? come, and I will send thee unto them. And he said to him, Here am I.

American Standard Version
37:13 And Israel said unto Joseph, Are not thy brethren feeding the flock in Shechem? Come, and I will send thee unto them. And he said to him, Here am I.

Bible in Basic English
37:13 And Israel said to Joseph, Are not your brothers with the flock in Shechem? come, I will send you to them. And he said to him, Here am I.

Darby's English Translation
37:13 And Israel said to Joseph, Do not thy brethren feed the flock at Shechem? Come, that I may send thee to them. And he said to him, Here am I.

Douay Rheims Bible
37:13 Israel said to him : Thy brethren feed the sheep in Sichem: come, I will send thee to them. And when he answered:

Noah Webster Bible
37:13 And Israel said to Joseph, Do not thy brethren feed the flock in Shechem? Come, and I will send thee to them. And he said to him, Here am I.

World English Bible
37:13 Israel said to Joseph, "Aren`t your brothers feeding the flock in Shechem? Come, and I will send you to them." He said to him, "Here I am."

Young's Literal Translation
37:13 and Israel saith unto Joseph, `Are not thy brethren feeding in Shechem? come, and I send thee unto them;` and he saith to him, `Here am I;`

Modern Hebrew
ויאמר לו לך־נא
ראה את־שלום אחיך
ואת־שלום הצאן
והשבני דבר
וישלחהו מעמק
חברון ויבא שכמה׃

Paleo-Hebrew (Before 585 B.C.)
37:14

-
-
-

.

Hebrew Transliterated
37:14 VY'aMUr LV LK-N'a Ur'aH 'aTh-ShLVM 'aChYK V'aTh-ShLVM HTSh'aN VHShBNY DBUr VYShLChHV M'yMQ ChBUrVN VYB'a ShKMH.

Latin Vulgate
37:14 praesto sum ait vade et vide si cuncta prospera sint erga fratres tuos et pecora et renuntia mihi quid agatur missus de valle Hebron venit in Sychem

King James Version
37:14 And he said to him, Go, I pray thee, see whether it be well with thy brethren, and well with the flocks; and bring me word again. So he sent him out of the vale of Hebron, and he came to Shechem.

American Standard Version
37:14 And he said to him, Go now, see whether it is well with thy brethren, and well with the flock; and bring me word again. So he sent him out of the vale of Hebron, and he came to Shechem.

Bible in Basic English
37:14 And he said to him, Go now, and see if your brothers are well and how the flock is; then come back and give me word. So he sent him out of the valley of Hebron, and he came to Shechem.

Darby's English Translation
37:14 And he said to him, Go, I pray thee, see after the welfare of thy brethren, and after the welfare of the flock; and bring me word again. And he sent him out of the vale of Hebron; and he came towards Shechem.

Douay Rheims Bible
37:14 I am ready: he said to him: Go, and see if all things be well with thy brethren, and the cattle: and bring me word again what is doing. So being sent from the vale of Hebron, he came to Sichem:

Noah Webster Bible
37:14 And he said to him, Go, I pray thee, see whether it is well with thy brethren, and well with the flocks; and bring me word again. So he sent him from the vale of Hebron, and he came to Shechem.

World English Bible
37:14 He said to him, "Go now, see whether it is well with your brothers, and well with the flock; and bring me word again." So he sent him out of the vale of Hebron, and he came to Shechem.

Young's Literal Translation
37:14 and he saith to him, `Go, I pray thee, see the peace of thy brethren, and the peace of the flock, and bring me back word;` and he sendeth him from the valley of Hebron, and he cometh to Shechem.

Modern Hebrew
וימצאהו איש והנה
תעה בשדה וישאלהו
האיש לאמר
מה־תבקש׃

Paleo-Hebrew (Before 585 B.C.)
37:15

. -

Hebrew Transliterated
37:15 VYMTSh'aHV 'aYSh VHNH Th'yH BShDH VYSh'aLHV H'aYSh L'aMUr MH-ThBQSh.

Latin Vulgate
37:15 invenitque eum vir errantem in agro et interrogavit quid quaereret

King James Version
37:15 And a certain man found him, and, behold, he was wandering in the field: and the man asked him, saying, What seekest thou?

American Standard Version
37:15 And a certain man found him, and, behold, he was wandering in the field: and the man asked him, saying, What seekest thou?

Bible in Basic English
37:15 And a man saw him wandering in the country, and said to him, What are you looking for?

Darby's English Translation
37:15 And a man found him, and behold, he was wandering in the country; and the man asked him, saying, What seekest thou?

Douay Rheims Bible
37:15 And a man found him there wandering in the field, and asked what he sought.

Noah Webster Bible
37:15 And a certain man found him, and behold he was wandering in the field: and the man asked him, saying, What seekest thou?

World English Bible
37:15 A certain man found him, and behold, he was wandering in the field: and the man asked him, saying, "What are you looking for?"

Young's Literal Translation
37:15 And a man findeth him, and lo, he is wandering in the field, and the man asketh him, saying, `What seekest thou?`

Modern Hebrew
ויאמר את־אחי אנכי
מבקש הגידה־נא לי
איפה הם רעים׃

Paleo-Hebrew (Before 585 B.C.)
37:16
-

-

.

Hebrew Transliterated
37:16 VY'aMUr 'aTh-'aChY 'aNKY MBQSh HGYDH-N'a LY 'aYPhH HM Ur'yYM.

Latin Vulgate
37:16 at ille respondit fratres meos quaero indica mihi ubi pascant greges

King James Version
37:16 And he said, I seek my brethren: tell me, I pray thee, where they feed their flocks.

American Standard Version
37:16 And he said, I am seeking my brethren: tell me, I pray thee, where they are feeding the flock.

Bible in Basic English
37:16 And he said, I am looking for my brothers; please give me word of where they are keeping their flock.

Darby's English Translation
37:16 And he said, I am seeking my brethren: tell me, I pray thee, where they feed their flocks.

Douay Rheims Bible
37:16 But he answered: I seek my brethren; tell me where they feed the docks.

Noah Webster Bible
37:16 And he said, I seek my brethren: tell me, I pray thee, where they feed their flocks.

World English Bible
37:16 He said, "I am looking for my brothers. Tell me, please, where they are feeding the flock."

Young's Literal Translation
37:16 and he saith, `My brethren I am seeking, declare to me, I pray thee, where they are feeding?`

Modern Hebrew
ויאמר האיש נסעו
מזה כי שמעתי
אמרים נלכה דתינה
וילך יוסף אחר
אחיו וימצאם בדתן׃

Paleo-Hebrew (Before 585 B.C.)
37:17

.

Hebrew Transliterated
37:17 VY'aMUr H'aYSh NS'yV MZH KY ShM'yThY 'aMUrYM NLKH DThYNH VYLK YVSPh 'aChUr 'aChYV VYMTSh'aM BDThN.

Latin Vulgate
37:17 dixitque ei vir recesserunt de loco isto audivi autem eos dicentes eamus in Dothain perrexit ergo Ioseph post fratres suos et invenit eos in Dothain

King James Version
37:17 And the man said, They are departed hence; for I heard them say, Let us go to Dothan. And Joseph went after his brethren, and found them in Dothan.

American Standard Version
37:17 And the man said, They are departed hence; for I heard them say, Let us go to Dothan. And Joseph went after his brethren, and found them in Dothan.

Bible in Basic English
37:17 And the man said, They have gone away from here, for they said in my hearing, Let us go to Dothan. So Joseph went after them and came up with them at Dothan.

Darby's English Translation
37:17 And the man said, They have removed from this; for I heard them say, Let us go to Dothan. And Joseph went after his brethren, and found them at Dothan.

Douay Rheims Bible
37:17 And the man said to him: They are departed from this place: for I heard them say: Let us go to Dothain. And Joseph went forward after his brethren, and found them in Dothain.

Noah Webster Bible
37:17 And the man said, They have departed hence: for I heard them say, Let us go to Dothan. And Joseph went after his brethren and found them in Dothan.

World English Bible
37:17 The man said, "They have left here, for I heard them say, `Let us go to Dothan.`" Joseph went after his brothers, and found them in Dothan.

Young's Literal Translation
37:17 And the man saith, `They have journeyed from this, for I have heard some saying, Let us go to Dothan,` and Joseph goeth after his brethren, and findeth them in Dothan.

Modern Hebrew
ויראו אתו מרחק
ובטרם יקרב אליהם
ויתנכלו אתו
להמיתו׃

Paleo-Hebrew (Before 585 B.C.)
37:18

.

Hebrew Transliterated
37:18 VYUr'aV 'aThV MUrChQ VBTUrM YQUrB 'aLYHM VYThNKLV 'aThV LHMYThV.

Latin Vulgate
37:18 qui cum vidissent eum procul antequam accederet ad eos cogitaverunt illum occidere

King James Version
37:18 And when they saw him afar off, even before he came near unto them, they conspired against him to slay him.

American Standard Version
37:18 And they saw him afar off, and before he came near unto them, they conspired against him to slay him.

Bible in Basic English
37:18 But they saw him when he was a long way off, and before he came near them they made a secret design against him to put him to death;

Darby's English Translation
37:18 And when they saw him from afar, and before he came near to them, they conspired against him to put him to death.

Douay Rheims Bible
37:18 And when they saw him afar off, be- fore he came nigh them, they thought to kill him.

Noah Webster Bible
37:18 And when they saw him afar off, even before he came near to them, they conspired against him to slay him.

World English Bible
37:18 They saw him afar off, and before he came near to them, they conspired against him to kill him.

Young's Literal Translation
37:18 And they see him from afar, even before he draweth near unto them, and they conspire against him to put him to death.

Modern Hebrew
ויאמרו איש
אל־אחיו הנה בעל
החלמות הלזה בא׃

Paleo-Hebrew (Before 585 B.C.)
37:19

-

.

Hebrew Transliterated
37:19 VY'aMUrV 'aYSh 'aL-'aChYV HNH B'yL HChLMVTh HLZH B'a.

Latin Vulgate
37:19 et mutuo loquebantur ecce somniator venit

King James Version
37:19 And they said one to another, Behold, this dreamer cometh.

American Standard Version
37:19 And they said one to another, Behold, this dreamer cometh.

Bible in Basic English
37:19 Saying to one another, See, here comes this dreamer.

Darby's English Translation
37:19 And they said one to another, Behold, there comes that dreamer!

Douay Rheims Bible
37:19 And said one to another: Behold the dreamer cometh.

Noah Webster Bible
37:19 And they said one to another, Behold, this dreamer is coming.

World English Bible
37:19 They said one to another, "Behold, this dreamer comes.

Young's Literal Translation
37:19 And they say one unto another, `Lo, this man of the dreams cometh;

Modern Hebrew
ועתה לכו ונהרגהו
ונשלכהו באחד
הברות ואמרנו חיה
רעה אכלתהו ונראה
מה־יהיו חלמתיו׃

Paleo-Hebrew (Before 585 B.C.)
37:20

-
.

Hebrew Transliterated
37:20 V'yThH LKV VNHUrGHV VNShLKHV B'aChD HBUrVTh V'aMUrNV ChYH Ur'yH 'aKLThHV VNUr'aH MH-YHYV ChLMThYV.

Latin Vulgate
37:20 venite occidamus eum et mittamus in cisternam veterem dicemusque fera pessima devoravit eum et tunc apparebit quid illi prosint somnia sua

King James Version
37:20 Come now therefore, and let us slay him, and cast him into some pit, and we will say, Some evil beast hath devoured him: and we shall see what will become of his dreams.

American Standard Version
37:20 Come now therefore, and let us slay him, and cast him into one of the pits, and we will say, And evil beast hath devoured him: and we shall see what will become of his dreams.

Bible in Basic English
37:20 Let us now put him to death and put his body into one of these holes, and we will say, An evil beast has put him to death: then we will see what becomes of his dreams.

Darby's English Translation
37:20 And now come and let us kill him, and cast him into one of the pits, and we will say, An evil beast has devoured him; and we will see what becomes of his dreams.

Douay Rheims Bible
37:20 Come, let us kill him, and cast him into some old pit : and we will say : Some evil beast hath devoured him: and then it shall appear what his dreams avail him :

Noah Webster Bible
37:20 Come now therefore, and let us slay him, and cast him into some pit; and we will say, Some evil beast hath devoured him; and we shall see what will become of his dreams.

World English Bible
37:20 Come now therefore, and let`s kill him, and cast him into one of the pits, and we will say, `An evil animal has devoured him.` We will see what will become of his dreams."

Young's Literal Translation
37:20 and now, come, and we slay him, and cast him into one of the pits, and have said, An evil beast hath devoured him; and we see what his dreams are.`

Modern Hebrew
וישמע ראובן
ויצלהו מידם ויאמר
לא נכנו נפש׃

Paleo-Hebrew (Before 585 B.C.)
37:21

.

Hebrew Transliterated
37:21 VYShM'y Ur'aVBN VYTShLHV MYDM VY'aMUr L'a NKNV NPhSh.

Latin Vulgate
37:21 audiens hoc Ruben nitebatur liberare eum de manibus eorum et dicebat

King James Version
37:21 And Reuben heard it, and he delivered him out of their hands; and said, Let us not kill him.

American Standard Version
37:21 And Reuben heard it, and delivered him out of their hand, and said, Let us not take his life.

Bible in Basic English
37:21 But Reuben, hearing these words, got him out of their hands, saying, Let us not take his life.

Darby's English Translation
37:21 And Reuben heard it, and delivered him out of their hand, and said, Let us not take his life.

Douay Rheims Bible
37:21 And Ruben hearing this, endeavoured to deliver him out of their hands, end said:

Noah Webster Bible
37:21 And Reuben heard it, and he delivered him from their hands: and said, Let us not kill him.

World English Bible
37:21 Reuben heard it, and delivered him out of their hand, and said, "Let`s not take his life."

Young's Literal Translation
37:21 And Reuben heareth, and delivereth him out of their hand, and saith, `Let us not smite the life;`

Modern Hebrew
ויאמר אלהם ראובן
אל־תשפכו־דם
השליכו אתו
אל־הבור הזה אשר
במדבר ויד
אל־תשלחו־בו למען
הציל אתו מידם
להשיבו אל־אביו׃

Paleo-Hebrew (Before 585 B.C.)
37:22

- [image] [image] [image] [image] [image] -

-

- [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
37:22 VY'aMUr 'aLHM Ur'aVBN 'aL-ThShPhKV-DM HShLYKV 'aThV 'aL-HBVUr HZH 'aShUr BMDBUr VYD 'aL-ThShLChV-BV LM'yN HTShYL 'aThV MYDM LHShYBV 'aL-'aBYV.

Latin Vulgate
37:22 non interficiamus animam eius nec effundatis sanguinem sed proicite eum in cisternam hanc quae est in solitudine manusque vestras servate innoxias hoc autem dicebat volens eripere eum de manibus eorum et reddere patri suo

King James Version
37:22 And Reuben said unto them, Shed no blood, but cast him into this pit that is in the wilderness, and lay no hand upon him; that he might rid him out of their hands, to deliver him to his father again.

American Standard Version
37:22 And Reuben said unto them, Shed no blood; cast him into this pit that is in the wilderness, but lay no hand upon him: that he might deliver him out of their hand, to restore him to his father.

Bible in Basic English
37:22 Do not put him to a violent death, but let him be placed in one of the holes; this he said to keep him safe from their hands, with the purpose of taking him back to his father again.

Darby's English Translation
37:22 And Reuben said to them, Shed no blood: cast him into this pit which is in the wilderness; but lay no hand upon him -- in order that he might deliver him out of their hand, to bring him to his father again.

Douay Rheims Bible
37:22 Do not take away his life, nor shed his blood: but cast him into this pit, that is in the wilderness, and keep your hands harmless: now he said this, being desirous to deliver him out of their hands and to restore him to his father.

Noah Webster Bible
37:22 And Reuben said to them, Shed no blood; cast him into this pit that is in the wilderness, and lay no hand upon him; that he might deliver him from their hands, to bring him back to his father.

World English Bible
37:22 Reuben said to them, "Shed no blood. Throw him into this pit that is in the wilderness, but lay no hand on him" - that he might deliver him out of their hand, to restore him to his father.

Young's Literal Translation
37:22 and Reuben saith unto them, `Shed no blood; cast him into this pit which is in the wilderness, and put not forth a hand upon him,` -- in order to deliver him out of their hand, to bring him back unto his father.

Modern Hebrew
ויהי כאשר־בא יוסף
אל־אחיו ויפשיטו
את־יוסף את־כתנתו
את־כתנת הפסים אשר
עליו׃

Paleo-Hebrew (Before 585 B.C.)
37:23
-
-
-
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
37:23 VYHY K'aShUr-B'a YVSPh 'aL-'aChYV VYPhShYTV 'aTh-YVSPh 'aTh-KThNThV 'aTh-KThNTh HPhSYM 'aShUr 'yLYV.

Latin Vulgate
37:23 confestim igitur ut pervenit ad fratres nudaverunt eum tunica talari et polymita

King James Version
37:23 And it came to pass, when Joseph was come unto his brethren, that they stript Joseph out of his coat, his coat of many colours that was on him;

American Standard Version
37:23 And it came to pass, when Joseph was come unto his brethren, that they stripped Joseph of his coat, the coat of many colors that was on him;

Bible in Basic English
37:23 So when Joseph came to his brothers, they took off his long coat which he had on;

Darby's English Translation
37:23 And it came to pass when Joseph came to his brethren, that they stripped Joseph of his vest, the vest of many colours, which he had on;

Douay Rheims Bible
37:23 And as soon as he came to his brethren, they forthwith stript him of his outside coat, that was of divers colours:

Noah Webster Bible
37:23 And it came to pass when Joseph had come to his brethren, that they stripped Joseph of his coat, his coat of many colors that was on him.

World English Bible
37:23 It happened, when Joseph came to his brothers, that they stripped Joseph of his coat, the coat of many colors that was on him;

Young's Literal Translation
37:23 And it cometh to pass, when Joseph hath come unto his brethren, that they strip Joseph of his coat, the long coat which is upon him,

Modern Hebrew
ויקחהו וישלכו אתו
הברה והבור רק אין
בו מים׃

Paleo-Hebrew (Before 585 B.C.)
37:24

.

Hebrew Transliterated
37:24 VYQChHV VYShLKV 'aThV HBUrH VHBVUr UrQ 'aYN BV MYM.

Latin Vulgate
37:24 miseruntque in cisternam quae non habebat aquam

King James Version
37:24 And they took him, and cast him into a pit: and the pit was empty, there was no water in it.

American Standard Version
37:24 and they took him, and cast him into the pit: and the pit was empty, there was no water in it.

Bible in Basic English
37:24 And they took him and put him in the hole: now the hole had no water in it.

Darby's English Translation
37:24 and they took him and cast him into the pit; now the pit was empty -- there was no water in it.

Douay Rheims Bible
37:24 And cast him into an old pit, where there was no water.

Noah Webster Bible
37:24 And they took him, and cast him into a pit: and the pit was empty; there was no water in it.

World English Bible
37:24 and they took him, and threw him into the pit. The pit was empty. There was no water in it.

Young's Literal Translation
37:24 and take him and cast him into the pit, and the pit is empty, there is no water in it.

Modern Hebrew
וישבו לאכל־לחם
וישאו עיניהם
ויראו והנה ארחת
ישמעאלים באה
מגלעד וגמליהם
נשאים נכאת וצרי
ולט הולכים להוריד
מצרימה׃

Paleo-Hebrew (Before 585 B.C.)
37:25
-

.

Hebrew Transliterated
37:25 VYShBV L'aKL-LChM VYSh'aV 'yYNYHM VYUr'aV VHNH 'aUrChTh YShM'y'aLYM B'aH MGL'yD VGMLYHM NSh'aYM NK'aTh VTShUrY VLT HVLKYM LHVUrYD MTShUrYMH.

Latin Vulgate
37:25 et sedentes ut comederent panem viderunt viatores Ismahelitas venire de Galaad et camelos eorum portare aromata et resinam et stacten in Aegyptum

King James Version
37:25 And they sat down to eat bread: and they lifted up their eyes and looked, and, behold, a company of Ishmeelites came from Gilead with their camels bearing spicery and balm and myrrh, going to carry it down to Egypt.

American Standard Version
37:25 And they sat down to eat bread: and they lifted up their eyes and looked, and, behold, a caravan of Ishmaelites was coming from Gilead, with their camels bearing spicery and balm and myrrh, going to carry it down to Egypt.

Bible in Basic English
37:25 Then seating themselves, they took their meal: and looking up, they saw a travelling band of Ishmaelites, coming from Gilead on their way to Egypt, with spices and perfumes on their camels.

Darby's English Translation
37:25 And they sat down to eat bread; and they lifted up their eyes and looked, and behold, a caravan of Ishmaelites came from Gilead; and their camels bore tragacanth, and balsam, and ladanum -- going to carry it down to Egypt.

Douay Rheims Bible
37:25 And sitting down to eat bread, they saw some Ismaelites on their way coming from Calaad, with their camels, carrying spices, and balm, and myrrh to Egypt.

Noah Webster Bible
37:25 And they sat down to eat bread: and they lifted up their eyes and looked, and behold, a company of Ishmaelites came from Gilead, with their camels bearing spicery, and balm, and myrrh, going to carry them down to Egypt.

World English Bible
37:25 They sat down to eat bread, and they lifted up their eyes and looked, and saw a caravan of Ishmaelites was coming from Gilead, with their camels bearing spices and balm and myrrh, going to carry it down to Egypt.

Young's Literal Translation
37:25 And they sit down to eat bread, and they lift up their eyes, and look, and lo, a company of Ishmaelites coming from Gilead, and their camels bearing spices, and balm, and myrrh, going to take them down to Egypt.

Modern Hebrew
ויאמר יהודה
אל־אחיו מה־בצע כי
נהרג את־אחינו
וכסינו את־דמו׃

Paleo-Hebrew (Before 585 B.C.)
37:26

- [image] [image] [image] [image] [image] [image] -

-
. -

Hebrew Transliterated
37:26 VY'aMUr YHVDH 'aL-'aChYV MH-BTSh'y KY NHUrG 'aTh-'aChYNV VKSYNV 'aTh-DMV.

Latin Vulgate
37:26 dixit ergo Iudas fratribus suis quid nobis prodest si occiderimus fratrem nostrum et celaverimus sanguinem ipsius

King James Version
37:26 And Judah said unto his brethren, What profit is it if we slay our brother, and conceal his blood?

American Standard Version
37:26 And Judah said unto his brethren, What profit is it if we slay our brother and conceal his blood?

Bible in Basic English
37:26 And Judah said to his brothers, What profit is there in putting our brother to death and covering up his blood?

Darby's English Translation
37:26 And Judah said to his brethren, What profit is it that we kill our brother and secrete his blood?

Douay Rheims Bible
37:26 And Juda said to his brethren: What will it profit us to kill our brother, and conceal his blood?

Noah Webster Bible
37:26 And Judah said to his brethren, What profit is it if we slay our brother, and conceal his blood.

World English Bible
37:26 Judah said to his brothers, "What profit is it if we kill our brother and conceal his blood?

Young's Literal Translation
37:26 And Judah saith unto his brethren, `What gain when we slay our brother, and have concealed his blood?

Modern Hebrew
לכו ונמכרנו
לישמעאלים וידנו
אל־תהי־בו
כי־אחינו בשרנו
הוא וישמעו אחיו׃

Paleo-Hebrew (Before 585 B.C.)
37:27

- [image] [image] [image] [image] - [image] [image] [image] -

.

Hebrew Transliterated
37:27 LKV VNMKUrNV LYShM'y'aLYM VYDNV 'aL-ThHY-BV KY-'aChYNV BShUrNV HV'a VYShM'yV 'aChYV.

Latin Vulgate
37:27 melius est ut vendatur Ismahelitis et manus nostrae non polluantur frater enim et caro nostra est adquieverunt fratres sermonibus eius

King James Version
37:27 Come, and let us sell him to the Ishmeelites, and let not our hand be upon him; for he is our brother and our flesh. And his brethren were content.

American Standard Version
37:27 Come, and let us sell him to the Ishmaelites, and let not our hand be upon him; for he is our brother, our flesh. And his brethren hearkened unto him.

Bible in Basic English
37:27 Let us give him to these Ishmaelites for a price, and let us not put violent hands on him, for he is our brother, our flesh. And his brothers gave ear to him.

Darby's English Translation
37:27 Come and let us sell him to the Ishmaelites; but let not our hand be upon him; for he is our brother, our flesh. And his brethren hearkened to him.

Douay Rheims Bible
37:27 It is better that he be sold to the Ismaelites, and that our hands be not defiled: for he is our brother and our flesh. His brethren agreed to his words.

Noah Webster Bible
37:27 Come, and let us sell him to the Ishmaelites, and let not our hand be upon him; for he is our brother, our flesh: and his brethren were content.

World English Bible
37:27 Come, and let`s sell him to the Ishmaelites, and not let our hand be on him; for he is our brother, our flesh." His brothers listened to him.

Young's Literal Translation
37:27 Come, and we sell him to the Ishmaelites, and our hands are not on him, for he is our brother -- our flesh;` and his brethren hearken.

Modern Hebrew
ויעברו אנשים
מדינים סחרים
וימשכו ויעלו
את־יוסף מן־הבור
וימכרו את־יוסף
לישמעאלים בעשרים
כסף ויביאו
את־יוסף מצרימה׃

Paleo-Hebrew (Before 585 B.C.)
37:28

- [image] [image] [image] [image] [image] [image] -
-

. -

Hebrew Transliterated
37:28 VY'yBUrV 'aNShYM MDYNYM SChUrYM VYMShKV VY'yLV 'aTh-YVSPh MN-HBVUr VYMKUrV 'aTh-YVSPh LYShM'y'aLYM B'yShUrYM KSPh VYBY'aV 'aTh-YVSPh MTShUrYMH.

Latin Vulgate
37:28 et praetereuntibus Madianitis negotiatoribus extrahentes eum de cisterna vendiderunt Ismahelitis viginti argenteis qui duxerunt eum in Aegyptum

King James Version
37:28 Then there passed by Midianites merchantmen; and they drew and lifted up Joseph out of the pit, and sold Joseph to the Ishmeelites for twenty pieces of silver: and they brought Joseph into Egypt.

American Standard Version
37:28 And there passed by Midianites, merchantmen; and they drew and lifted up Joseph out of the pit, and sold Joseph to the Ishmaelites for twenty pieces of silver. And they brought Joseph into Egypt.

Bible in Basic English
37:28 And some traders from Midian went by; so pulling Joseph up out of the hole, they gave him to the Ishmaelites for twenty bits of silver, and they took him to Egypt.

Darby's English Translation
37:28 And Midianitish men, merchants, passed by; and they drew and lifted up Joseph out of the pit, and sold Joseph to the Ishmaelites for twenty silver-pieces; and they brought Joseph to Egypt.

Douay Rheims Bible
37:28 And when the Madianite merchants passed by, they drew him out of the pit, and sold him to the Ismaelites, for twenty pieces of silver: and they led him into Egypt.

Noah Webster Bible
37:28 Then there passed by Midianites, merchants; and they drew and lifted Joseph out of the pit, and sold Joseph to the Ishmaelites for twenty pieces of silver: and they brought Joseph into Egypt.

World English Bible
37:28 Midianites who were merchants passed by, and they drew and lifted up Joseph out of the pit, and sold Joseph to the Ishmaelites for twenty pieces of silver. They brought Joseph into Egypt.

Young's Literal Translation
37:28 And Midianite merchantmen pass by and they draw out and bring up Joseph out of the pit, and sell Joseph to the Ishmaelites for twenty silverlings, and they bring Joseph into Egypt.

Modern Hebrew
וישב ראובן
אל־הבור והנה
אין־יוסף בבור
ויקרע את־בגדיו׃

Paleo-Hebrew (Before 585 B.C.)
37:29

-
-
. -

Hebrew Transliterated
37:29 VYShB Ur'aVBN 'aL-HBVUr VHNH 'aYN-YVSPh BBVUr VYQUr'y 'aTh-BGDYV.

Latin Vulgate
37:29 reversusque Ruben ad cisternam non invenit puerum

King James Version
37:29 And Reuben returned unto the pit; and, behold, Joseph was not in the pit; and he rent his clothes.

American Standard Version
37:29 And Reuben returned unto the pit; and, behold, Joseph was not in the pit; and he rent his clothes.

Bible in Basic English
37:29 Now when Reuben came back to the hole, Joseph was not there; and giving signs of grief,

Darby's English Translation
37:29 And Reuben returned to the pit, and behold, Joseph was not in the pit; and he rent his garments,

Douay Rheims Bible
37:29 And Ruben, returning to the pit, found not the boy:

Noah Webster Bible
37:29 And Reuben returned to the pit; and behold, Joseph was not in the pit: and he rent his clothes.

World English Bible
37:29 Reuben returned to the pit; and saw that Joseph wasn`t in the pit; and he tore his clothes.

Young's Literal Translation
37:29 And Reuben returneth unto the pit, and lo, Joseph is not in the pit, and he rendeth his garments,

Modern Hebrew
וישב אל־אחיו
ויאמר הילד איננו
ואני אנה אני־בא׃

Paleo-Hebrew (Before 585 B.C.)
37:30
-

. -

Hebrew Transliterated
37:30 VYShB 'aL-'aChYV VY'aMUr HYLD 'aYNNV V'aNY 'aNH 'aNY-B'a.

Latin Vulgate
37:30 et scissis vestibus pergens ad fratres ait puer non conparet et ego quo ibo

King James Version
37:30 And he returned unto his brethren, and said, The child is not; and I, whither shall I go?

American Standard Version
37:30 And he returned unto his brethren, and said, The child is not; and I, whither shall I go?

Bible in Basic English
37:30 He went back to his brothers, and said, The child is gone; what am I to do?

Darby's English Translation
37:30 and returned to his brethren, and said, The child is not; and I, where shall I go?

Douay Rheims Bible
37:30 And rending his garments he went to his brethren, and said: The boy doth not appear and whither shall I go?

Noah Webster Bible
37:30 And he returned to his brethren, and said, The child is not: and I, whither shall I go?

World English Bible
37:30 He returned to his brothers, and said, "The child is no more; and I, where will I go?"

Young's Literal Translation
37:30 and he returneth unto his brethren, and saith, `The lad is not, and I -- whither am I going?`

Modern Hebrew
ויקחו את־כתנת
יוסף וישחטו שעיר
עזים ויטבלו
את־הכתנת בדם׃

Paleo-Hebrew (Before 585 B.C.)
37:31
-

-
.

Hebrew Transliterated
37:31 VYQChV 'aTh-KThNTh YVSPh VYShChTV Sh'yYUr 'yZYM VYTBLV 'aTh-HKThNTh BDM.

Latin Vulgate
37:31 tulerunt autem tunicam eius et in sanguinem hedi quem occiderant tinxerunt

King James Version
37:31 And they took Joseph's coat, and killed a kid of the goats, and dipped the coat in the blood;

American Standard Version
37:31 And they took Joseph`s coat, and killed a he-goat, and dipped the coat in the blood;

Bible in Basic English
37:31 Then they took Joseph's coat, and put on it some of the blood from a young goat which they had put to death,

Darby's English Translation
37:31 And they took Joseph`s vest, and slaughtered a buck of the goats, and dipped the vest in the blood;

Douay Rheims Bible
37:31 And they took his coat, and dipped it in the blood of a kid, which they had killed :

Noah Webster Bible
37:31 And they took Joseph's coat, and killed a kid of the goats, and dipped the coat in the blood:

World English Bible
37:31 They took Joseph`s coat, and killed a male goat, and dipped the coat in the blood.

Young's Literal Translation
37:31 And they take the coat of Joseph, and slaughter a kid of the goats, and dip the coat in the blood,

Modern Hebrew
וישלחו את־כתנת
הפסים ויביאו
אל־אביהם ויאמרו
זאת מצאנו הכר־נא
הכתנת בנך הוא
אם־לא׃

Paleo-Hebrew (Before 585 B.C.)
37:32
-

-

-

. -

Hebrew Transliterated
37:32 VYShLChV 'aTh-KThNTh HPhSYM VYBY'aV 'aL-'aBYHM VY'aMUrV Z'aTh MTSh'aNV HKUr-N'a HKThNTh BNK HV'a 'aM-L'a.

Latin Vulgate
37:32 mittentes qui ferrent ad patrem et dicerent hanc invenimus vide utrum tunica filii tui sit an non

King James Version
37:32 And they sent the coat of many colours, and they brought it to their father; and said, This have we found: know now whether it be thy son's coat or no.

American Standard Version
37:32 and they sent the coat of many colors, and they brought it to their father, and said, This have we found: know now whether it is thy son`s coat or not.

Bible in Basic English
37:32 And they took the coat to their father, and said, We came across this; is it your son's coat or not?

Darby's English Translation
37:32 and they sent the vest of many colours and had it carried to their father, and said, This have we found: discern now whether it is thy son`s vest or not.

Douay Rheims Bible
37:32 Sending some to carry it to their father, and to say: This we have found: see whether it be thy son's coat, or not.

Noah Webster Bible
37:32 And they sent the coat of many colors, and they brought it to their father; and said, This have we found: know now whether it is thy son's coat or not.

World English Bible
37:32 They took the coat of many colors, and they brought it to their father, and said, "We have found this. Examine it, now, whether it is your son`s coat or not."

Young's Literal Translation
37:32 and send the long coat, and they bring it in unto their father, and say, `This have we found; discern, we pray thee, whether it is thy son`s coat or not?`

Modern Hebrew
ויכירה ויאמר כתנת
בני חיה רעה
אכלתהו טרף טרף
יוסף׃

Paleo-Hebrew (Before 585 B.C.)
37:33

.

Hebrew Transliterated
37:33 VYKYUrH VY'aMUr KThNTh BNY ChYH Ur'yH 'aKLThHV TUrPh TUrPh YVSPh.

Latin Vulgate
37:33 quam cum agnovisset pater ait tunica filii mei est fera pessima comedit eum bestia devoravit Ioseph

King James Version
37:33 And he knew it, and said, It is my son's coat; an evil beast hath devoured him; Joseph is without doubt rent in pieces.

American Standard Version
37:33 And he knew it, and said, It is my son`s coat: an evil beast hath devoured him; Joseph is without doubt torn in pieces.

Bible in Basic English
37:33 And he saw that it was, and said, It is my son's coat; an evil beast has put him to death; without doubt Joseph has come to a cruel end.

Darby's English Translation
37:33 And he discerned it, and said, It is my son`s vest! an evil beast has devoured him: Joseph is without doubt rent in pieces!

Douay Rheims Bible
37:33 And the father acknowledging it, said: It is my son's coat, an evil wild beast hath eaten him, a beast hath devoured Joseph.

Noah Webster Bible
37:33 And he knew it, and said, It is my son's coat; an evil beast hath devoured him: Joseph is without doubt rent in pieces.

World English Bible
37:33 He recognized it, and said, "It is my son`s coat. An evil animal has devoured him. Joseph is without doubt torn in pieces."

Young's Literal Translation
37:33 And he discerneth it, and saith, `My son`s coat! an evil beast hath devoured him; torn -- torn is Joseph!`

Modern Hebrew
ויקרע יעקב שמלתיו
וישם שק במתניו
ויתאבל על־בנו
ימים רבים׃

Paleo-Hebrew (Before 585 B.C.)
37:34

-
.

Hebrew Transliterated
37:34 VYQUr'y Y'yQB ShMLThYV VYShM ShQ BMThNYV VYTh'aBL 'yL-BNV YMYM UrBYM.

Latin Vulgate
37:34 scissisque vestibus indutus est cilicio lugens filium multo tempore

King James Version
37:34 And Jacob rent his clothes, and put sackcloth upon his loins, and mourned for his son many days.

American Standard Version
37:34 And Jacob rent his garments, and put sackcloth upon his loins, and mourned for his son many days.

Bible in Basic English
37:34 Then Jacob, giving signs of grief, put on haircloth, and went on weeping for his son day after day.

Darby's English Translation
37:34 And Jacob rent his clothes, and put sackcloth on his loins, and mourned for his son many days.

Douay Rheims Bible
37:34 And tearing his garments, he put an sackcloth, mourning for his son a long time.

Noah Webster Bible
37:34 And Jacob rent his clothes, and put sackcloth on his loins, and mourned for his son many days.

World English Bible
37:34 Jacob tore his clothes, and put sackcloth on his loins, and mourned for his son many days.

Young's Literal Translation
37:34 And Jacob rendeth his raiment, and putteth sackcloth on his loins, and becometh a mourner for his son many days,

Modern Hebrew
ויקמו כל־בניו
וכל־בנתיו לנחמו
וימאן להתנחם
ויאמר כי־ארד אל־
בני אבל שאלה ויבך
אתו אביו׃

Paleo-Hebrew (Before 585 B.C.)
37:35
-
-

-
-

.

Hebrew Transliterated
37:35 VYQMV KL-BNYV VKL-BNThYV LNChMV VYM'aN LHThNChM VY'aMUr KY-'aUrD 'aL- BNY 'aBL Sh'aLH VYBK 'aThV 'aBYV.

Latin Vulgate
37:35 congregatis autem cunctis liberis eius ut lenirent dolorem patris noluit consolationem recipere et ait descendam ad filium meum lugens in infernum et illo perseverante in fletu

King James Version
37:35 And all his sons and all his daughters rose up to comfort him; but he refused to be comforted; and he said, For I will go down into the grave unto my son mourning. Thus his father wept for him.

American Standard Version
37:35 And all his sons and all his daughters rose up to comfort him; but he refused to be comforted; and he said, For I will go down to Sheol to my son mourning. And his father wept for him.

Bible in Basic English
37:35 And all his sons and all his daughters came to give him comfort, but he would not be comforted, saying with weeping, I will go down to the underworld to my son. So great was his father's sorrow for him.

Darby's English Translation
37:35 And all his sons and all his daughters rose up to comfort him, but he refused to be comforted, and said, For I will go down to my son into Sheol mourning. Thus his father wept for him.

Douay Rheims Bible
37:35 And alibis children being gathered together to comfort their father in his sorrow, he would not receive comfort, but said: I will go down to my son into hell, mourning. And whilst he continued weeping,

Noah Webster Bible
37:35 And all his sons and all his daughters rose up to comfort him; but he refused to be comforted; and he said, For I will go down into the grave to my son mourning: Thus his father wept for him.

World English Bible
37:35 All his sons and all his daughters rose up to comfort him; but he refused to be comforted. He said, "For I will go down to Sheol to my son mourning." His father wept for him.

Young's Literal Translation
37:35 and all his sons and all his daughters rise to comfort him, and he refuseth to comfort himself, and saith, `For -- I go down mourning unto my son, to Sheol,` and his father weepeth for him.

Modern Hebrew
והמדנים מכרו אתו
אל־מצרים לפוטיפר
סריס פרעה שר
הטבחים׃

Paleo-Hebrew (Before 585 B.C.)
37:36

-

.

Hebrew Transliterated
37:36 VHMDNYM MKUrV 'aThV 'aL-MTShUrYM LPhVTYPhUr SUrYS PhUr'yH ShUr HTBChYM.

Latin Vulgate
37:36 Madianei vendiderunt Ioseph in Aegypto Putiphar eunucho Pharaonis magistro militiae

King James Version
37:36 And the Midianites sold him into Egypt unto Potiphar, an officer of Pharaoh's, and captain of the guard.

American Standard Version
37:36 And the Midianites sold him into Egypt unto Potiphar, an officer of Pharaoh`s, the captain of the guard.

Bible in Basic English
37:36 And in Egypt the men of Midian gave him for a price to Potiphar, a captain of high position in Pharaoh's house.

Darby's English Translation
37:36 And the Midianites sold him into Egypt, to Potiphar, a chamberlain of Pharaoh, the captain of the life-guard.

Douay Rheims Bible
37:36 The Madianites sold Joseph in Egypt to Putiphar, an eunuch of Pharao, captain of the soldiers.

Noah Webster Bible
37:36 And the Midianites sold him into Egypt to Potiphar, an officer of Pharaoh's, and captain of the guard.

World English Bible
37:36 The Midianites sold him into Egypt to Potiphar, an officer of Pharaoh`s, the captain of the guard.

Young's Literal Translation
37:36 And the Medanites have sold him unto Egypt, to Potiphar, a eunuch of Pharaoh, head of the executioners.

Genesis 38


Genesis Chapter 38 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 37

The First Book of Moses, called Genesis

Chapter 38

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30
Modern Hebrew
ויהי בעת ההוא
וירד יהודה מאת
אחיו ויט עד־איש
עדלמי ושמו חירה׃

Paleo-Hebrew (Before 585 B.C.)
38:1

-
.

Hebrew Transliterated
38:1 VYHY B'yTh HHV'a VYUrD YHVDH M'aTh 'aChYV VYT 'yD-'aYSh 'yDLMY VShMV ChYUrH.

Latin Vulgate
38:1 eo tempore descendens Iudas a fratribus suis divertit ad virum odollamitem nomine Hiram

King James Version
38:1 And it came to pass at that time, that Judah went down from his brethren, and turned in to a certain Adullamite, whose name was Hirah.

American Standard Version
38:1 And it came to pass at that time, that Judah went down from his brethren, and turned in to a certain Adullamite, whose name was Hirah.

Bible in Basic English
38:1 Now at that time, Judah went away from his brothers and became the friend of a man of Adullam named Hirah.

Darby's English Translation
38:1 And it came to pass at that time, that Judah went down from his brethren, and turned in to a man of Adullam whose name was Hirah.

Douay Rheims Bible
38:1 At that time Juda went down from his brethren, and turned in to a certain Odollamite, named Hiras.

Noah Webster Bible
38:1 And it came to pass at that time, that Judah went down from his brethren, and turned in to a certain Adullamite, whose name was Hirah.

World English Bible
38:1 It happened at that time, that Judah went down from his brothers, and turned in to a certain Adullamite, whose name was Hirah.

Young's Literal Translation
38:1 And it cometh to pass, at that time, that Judah goeth down from his brethren, and turneth aside unto a man, an Adullamite, whose name is Hirah;

Modern Hebrew
וירא־שם יהודה
בת־איש כנעני ושמו
שוע ויקחה ויבא
אליה׃

Paleo-Hebrew (Before 585 B.C.)
38:2
-
-

.

Hebrew Transliterated
38:2 VYUr'a-ShM YHVDH BTh-'aYSh KN'yNY VShMV ShV'y VYQChH VYB'a 'aLYH.

Latin Vulgate
38:2 viditque ibi filiam hominis chananei vocabulo Suae et uxore accepta ingressus est ad eam

King James Version
38:2 And Judah saw there a daughter of a certain Canaanite, whose name was Shuah; and he took her, and went in unto her.

American Standard Version
38:2 And Judah saw there a daughter of a certain Canaanite whose name was Shua. And he took her, and went in unto her.

Bible in Basic English
38:2 And there he saw the daughter of a certain man of Canaan named Shua, and took her as his wife.

Darby's English Translation
38:2 And Judah saw there the daughter of a Canaanitish man whose name was Shua; and he took her, and went in to her.

Douay Rheims Bible
38:2 And he saw there the daughter of a man of Chanaan, called Sue: and taking her to wife, he went in unto her.

Noah Webster Bible
38:2 And Judah saw there a daughter of a certain Canaanite, whose name was Shuah; and he took her, and went in to her.

World English Bible
38:2 Judah saw there a daughter of a certain Canaanite whose name was Shua. He took her, and went in to her.

Young's Literal Translation
38:2 and Judah seeth there the daughter of a man, a Canaanite, whose name is Shuah, and taketh her, and goeth in unto her.

Modern Hebrew
ותהר ותלד בן
ויקרא את־שמו ער׃

Paleo-Hebrew (Before 585 B.C.)
38:3

. -

Hebrew Transliterated
38:3 VThHUr VThLD BN VYQUr'a 'aTh-ShMV 'yUr.

Latin Vulgate
38:3 quae concepit et peperit filium vocavitque nomen eius Her

King James Version
38:3 And she conceived, and bare a son; and he called his name Er.

American Standard Version
38:3 And she conceived, and bare a son; and he called his name Er.

Bible in Basic English
38:3 And she gave birth to a son, and he gave him the name Er.

Darby's English Translation
38:3 And she conceived and bore a son; and he called his name Er.

Douay Rheims Bible
38:3 And she conceived, and bore a son, and called his name Her.

Noah Webster Bible
38:3 And she conceived, and bore a son; and he called his name Er.

World English Bible
38:3 She conceived, and bore a son; and he named him Er.

Young's Literal Translation
38:3 And she conceiveth, and beareth a son, and he calleth his name Er;

Modern Hebrew
ותהר עוד ותלד בן
ותקרא את־שמו
אונן׃

Paleo-Hebrew (Before 585 B.C.)
38:4

-
.

Hebrew Transliterated
38:4 VThHUr 'yVD VThLD BN VThQUr'a 'aTh-ShMV 'aVNN.

Latin Vulgate
38:4 rursum concepto fetu natum filium nominavit Onam

King James Version
38:4 And she conceived again, and bare a son; and she called his name Onan.

American Standard Version
38:4 And she conceived again, and bare a son; and she called his name Onan.

Bible in Basic English
38:4 And again she gave birth to a son, and he gave him the name Onan.

Darby's English Translation
38:4 And she again conceived and bore a son, and she called his name Onan.

Douay Rheims Bible
38:4 And conceiving again, she bore a son, and called him Onan.

Noah Webster Bible
38:4 And she conceived again, and bore a son; and she called his name Onan.

World English Bible
38:4 She conceived again, and bore a son; and she named him Onan.

Young's Literal Translation
38:4 and she conceiveth again, and beareth a son, and calleth his name Onan;

Modern Hebrew
ותסף עוד ותלד בן
ותקרא את־שמו שלה
והיה בכזיב בלדתה
אתו׃

Paleo-Hebrew (Before 585 B.C.)
38:5

-

.

Hebrew Transliterated
38:5 VThSPh 'yVD VThLD BN VThQUr'a 'aTh-ShMV ShLH VHYH BKZYB BLDThH 'aThV.

Latin Vulgate
38:5 tertium quoque peperit quem appellavit Sela quo nato parere ultra cessavit

King James Version
38:5 And she yet again conceived, and bare a son; and called his name Shelah: and he was at Chezib, when she bare him.

American Standard Version
38:5 And she yet again bare a son, and called his name Shelah: and he was at Chezib, when she bare him.

Bible in Basic English
38:5 Then she had another son, to whom she gave the name Shelah; she was at Chezib when the birth took place.

Darby's English Translation
38:5 And again she bore a son, and she called his name Shelah; and he was at Chezib when she bore him.

Douay Rheims Bible
38:5 She bore also a third: whom she called Sela. after whose birth, she ceased to bear any more.

Noah Webster Bible
38:5 And she yet again conceived, and bore a son; and called his name Shelah: and he was at Chezib, when she bore him.

World English Bible
38:5 She yet again bore a son, and named him Shelah: and he was at Chezib, when she bore him.

Young's Literal Translation
38:5 and she addeth again, and beareth a son, and calleth his name Shelah; and he was in Chezib in her bearing him.

Modern Hebrew
ויקח יהודה אשה
לער בכורו ושמה
תמר׃

Paleo-Hebrew (Before 585 B.C.)
38:6

.

Hebrew Transliterated
38:6 VYQCh YHVDH 'aShH L'yUr BKVUrV VShMH ThMUr.

Latin Vulgate
38:6 dedit autem Iudas uxorem primogenito suo Her nomine Thamar

King James Version
38:6 And Judah took a wife for Er his firstborn, whose name was Tamar.

American Standard Version
38:6 And Judah took a wife for Er his first-born, and her name was Tamar.

Bible in Basic English
38:6 And Judah took a wife for his first son Er, and her name was Tamar.

Darby's English Translation
38:6 And Judah took a wife for Er his firstborn, and her name was Tamar.

Douay Rheims Bible
38:6 And Juda took a wife for Her his firstborn, whose name was Thamar.

Noah Webster Bible
38:6 And Judah took a wife for Er his first-born, whose name was Tamar.

World English Bible
38:6 Judah took a wife for Er, his firstborn, and her name was Tamar.

Young's Literal Translation
38:6 And Judah taketh a wife for Er, his first-born, and her name is Tamar;

Modern Hebrew
ויהי ער בכור
יהודה רע בעיני
יהוה וימתהו יהוה׃

Paleo-Hebrew (Before 585 B.C.)
38:7

.

Hebrew Transliterated
38:7 VYHY 'yUr BKVUr YHVDH Ur'y B'yYNY YHVH VYMThHV YHVH.

Latin Vulgate
38:7 fuitque Her primogenitus Iudae nequam in conspectu Domini et ab eo occisus est

King James Version
38:7 And Er, Judah's firstborn, was wicked in the sight of the LORD; and the LORD slew him.

American Standard Version
38:7 And Er, Judah`s first-born, was wicked in the sight of Jehovah. And Jehovah slew him.

Bible in Basic English
38:7 Now Er, Judah's first son, did evil in the eyes of the Lord, so that he put him to death.

Darby's English Translation
38:7 And Er, Judah`s firstborn, was wicked in the sight of Jehovah, and Jehovah slew him.

Douay Rheims Bible
38:7 And Her, the firstborn of Juda, was wicked in the sight of the Lord: and was slain by him.

Noah Webster Bible
38:7 And Er, Judah's first-born, was wicked in the sight of the LORD; and the LORD slew him.

World English Bible
38:7 Er, Judah`s firstborn, was wicked in the sight of Yahweh. Yahweh killed him.

Young's Literal Translation
38:7 and Er, Judah`s first-born, is evil in the eyes of Jehovah, and Jehovah doth put him to death.

Modern Hebrew
ויאמר יהודה לאונן
בא אל־אשת אחיך
ויבם אתה והקם זרע
לאחיך׃

Paleo-Hebrew (Before 585 B.C.)
38:8

-

.

Hebrew Transliterated
38:8 VY'aMUr YHVDH L'aVNN B'a 'aL-'aShTh 'aChYK VYBM 'aThH VHQM ZUr'y L'aChYK.

Latin Vulgate
38:8 dixit ergo Iudas ad Onam filium suum ingredere ad uxorem fratris tui et sociare illi ut suscites semen fratri tuo

King James Version
38:8 And Judah said unto Onan, Go in unto thy brother's wife, and marry her, and raise up seed to thy brother.

American Standard Version
38:8 And Judah said unto Onan, Go in unto thy brother`s wife, and perform the duty of a husband`s brother unto her, and raise up seed to thy brother.

Bible in Basic English
38:8 Then Judah said to Onan, Go in to your brother's wife and do what it is right for a husband's brother to do; make her your wife and get offspring for your brother.

Darby's English Translation
38:8 Then Judah said to Onan, Go in to thy brother`s wife, and fulfil to her the brother-in-law`s duty, and raise up seed to thy brother.

Douay Rheims Bible
38:8 Juda, therefore add to Onan his son: Go in to thy brother's wife and marry her, that thou mayst raise seed to thy brother.

Noah Webster Bible
38:8 And Judah said to Onan, Go in to thy brother's wife, and marry her, and raise up seed to thy brother.

World English Bible
38:8 Judah said to Onan, "Go in to your brother`s wife, and perform the duty of a husband`s brother to her, and raise up seed to your brother."

Young's Literal Translation
38:8 And Judah saith to Onan, `Go in unto the wife of thy brother, and marry her, and raise up seed to thy brother;`

Modern Hebrew
וידע אונן כי לא
לו יהיה הזרע והיה
אם־בא אל־אשת אחיו
ושחת ארצה לבלתי
נתן־זרע לאחיו׃

Paleo-Hebrew (Before 585 B.C.)
38:9

- [image] [image] [image] [image] -

. -

Hebrew Transliterated
38:9 VYD'y 'aVNN KY L'a LV YHYH HZUr'y VHYH 'aM-B'a 'aL-'aShTh 'aChYV VShChTh 'aUrTShH LBLThY NThN-ZUr'y L'aChYV.

Latin Vulgate
38:9 ille sciens non sibi nasci filios introiens ad uxorem fratris sui semen fundebat in terram ne liberi fratris nomine nascerentur

King James Version
38:9 And Onan knew that the seed should not be his; and it came to pass, when he went in unto his brother's wife, that he spilled it on the ground, lest that he should give seed to his brother.

American Standard Version
38:9 And Onan knew that the seed would not be his; and it came to pass, when he went in unto his brother`s wife, that he spilled it on the ground, lest he should give seed to his brother.

Bible in Basic English
38:9 But Onan, seeing that the offspring would not be his, went in to his brother's wife, but let his seed go on to the earth, so that he might not get offspring for his brother.

Darby's English Translation
38:9 But when Onan knew that the seed should not be his own, it came to pass when he went in to his brother`s wife, that he spilled it on the ground, in order to give no seed to his brother.

Douay Rheims Bible
38:9 He knowing that the children should not be his, when he went in to his brother's wife, spilled his seed upon the ground, lest children should be born in his brother's name.

Noah Webster Bible
38:9 And Onan knew that the seed would not be his: and it came to pass, when he went in to his brother's wife, that he frustrated the purpose, lest he should give seed to his brother.

World English Bible
38:9 Onan knew that the seed wouldn`t be his; and it happened, when he went in to his brother`s wife, that he spilled it on the ground, lest he should give seed to his brother.

Young's Literal Translation
38:9 and Onan knoweth that the seed is not reckoned his; and it hath come to pass, if he hath gone in unto his brother`s wife, that he hath destroyed it to the earth, so as not to give seed to his brother;

Modern Hebrew
וירע בעיני יהוה
אשר עשה וימת
גם־אתו׃

Paleo-Hebrew (Before 585 B.C.)
38:10

. -

Hebrew Transliterated
38:10 VYUr'y B'yYNY YHVH 'aShUr 'yShH VYMTh GM-'aThV.

Latin Vulgate
38:10 et idcirco percussit eum Dominus quod rem detestabilem faceret

King James Version
38:10 And the thing which he did displeased the LORD: wherefore he slew him also.

American Standard Version
38:10 And the thing which he did was evil in the sight of Jehovah: and he slew him also.

Bible in Basic English
38:10 And what he did was evil in the eyes of the Lord, so that he put him to death, like his brother.

Darby's English Translation
38:10 And the thing which he did was evil in the sight of Jehovah, and he slew him also.

Douay Rheims Bible
38:10 And therefore the Lord slew him, be- cause he did a detestable thing.

Noah Webster Bible
38:10 And the thing which he did displeased the LORD: wherefore he slew him also.

World English Bible
38:10 The thing which he did was evil in the sight of Yahweh, and he killed him also.

Young's Literal Translation
38:10 and that which he hath done is evil in the eyes of Jehovah, and He putteth him also to death.

Modern Hebrew
ויאמר יהודה לתמר
כלתו שבי אלמנה
בית־אביך עד־יגדל
שלה בני כי אמר
פן־ימות גם־הוא
כאחיו ותלך תמר
ותשב בית אביה׃

Paleo-Hebrew (Before 585 B.C.)
38:11

- [image] [image] [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
38:11 VY'aMUr YHVDH LThMUr KLThV ShBY 'aLMNH BYTh-'aBYK 'yD-YGDL ShLH BNY KY 'aMUr PhN-YMVTh GM-HV'a K'aChYV VThLK ThMUr VThShB BYTh 'aBYH.

Latin Vulgate
38:11 quam ob rem dixit Iudas Thamar nurui suae esto vidua in domo patris tui donec crescat Sela filius meus timebat enim ne et ipse moreretur sicut fratres eius quae abiit et habitavit in domo patris sui

King James Version
38:11 Then said Judah to Tamar his daughter in law, Remain a widow at thy father's house, till Shelah my son be grown: for he said, Lest peradventure he die also, as his brethren did. And Tamar went and dwelt in her father's house.

American Standard Version
38:11 Then said Judah to Tamar his daughter-in-law, Remain a widow in thy father`s house, till Shelah my son be grown up; for he said, Lest he also die, like his brethren. And Tamar went and dwelt in her father`s house.

Bible in Basic English
38:11 Then Judah said to Tamar, his daughter-in-law, Go back to your father's house and keep yourself as a widow till my son Shelah becomes a man: for he had in his mind the thought that death might come to him as it had come to his brothers. So Tamar went back to her father's house.

Darby's English Translation
38:11 And Judah said to Tamar his daughter-in-law, Remain a widow in thy father`s house, until Shelah my son is grown; for he said, Lest he die also, as his brethren. And Tamar went and remained in her father`s house.

Douay Rheims Bible
38:11 Wherefore Juda said to Thamar his daughter in law: Remain a widow in thy father's house, till Sela my son grow up: for he was afraid lest he also might die, as his brethren did. She went her way and dwelt in her father's house.

Noah Webster Bible
38:11 Then said Judah to Tamar his daughter-in-law, Remain a widow at thy father's house, till Shelah my son shall be grown; (for he said, Lest perhaps he die also as his brethren did:) and Tamar went and dwelt in her father's house.

World English Bible
38:11 Then Judah said to Tamar, his daughter-in-law, "Remain a widow in your father`s house, until Shelah, my son, is grown up;" for he said, "Lest he also die, like his brothers." Tamar went and lived in her father`s house.

Young's Literal Translation
38:11 And Judah saith to Tamar his daughter-in-law, `Abide a widow at thy father`s house, till Shelah my son groweth up;` for he said, `Lest he die -- even he -- like his brethren;` and Tamar goeth and dwelleth at her father`s house.

Modern Hebrew
וירבו הימים ותמת
בת־שוע אשת־יהודה
וינחם יהודה ויעל
על־גזזי צאנו הוא
וחירה רעהו העדלמי
תמנתה׃

Paleo-Hebrew (Before 585 B.C.)
38:12

-
-

-

.

Hebrew Transliterated
38:12 VYUrBV HYMYM VThMTh BTh-ShV'y 'aShTh-YHVDH VYNChM YHVDH VY'yL 'yL-GZZY TSh'aNV HV'a VChYUrH Ur'yHV H'yDLMY ThMNThH.

Latin Vulgate
38:12 evolutis autem multis diebus mortua est filia Suae uxor Iudae qui post luctum consolatione suscepta ascendebat ad tonsores ovium suarum ipse et Hiras opilio gregis Odollamita in Thamnas

King James Version
38:12 And in process of time the daughter of Shuah Judah's wife died; and Judah was comforted, and went up unto his sheepshearers to Timnath, he and his friend Hirah the Adullamite.

American Standard Version
38:12 And in process of time Shua`s daughter, the wife of Judah, died; and Judah was comforted, and went up unto his sheep-shearers to Timnah, he and his friend Hirah the Adullamite.

Bible in Basic English
38:12 And after a time, Bath-shua, Judah's wife, came to her end; and after Judah was comforted for her loss, he went to Timnah, where they were cutting the wool of his sheep, and his friend Hirah of Adullam went with him.

Darby's English Translation
38:12 And as the days were multiplied, Judah`s wife, the daughter of Shua, died. And Judah was comforted, and he went up to his sheep-shearers, to Timnah, he and his friend Hirah the Adullamite.

Douay Rheims Bible
38:12 And after many days were past, the daughter of Sue the wife of Juda died: and when he had taken comfort after his mourning, he went up to Thamnas, to the shearers of his sheep, he and Hiras the Odollamite the shepherd of his flock.

Noah Webster Bible
38:12 And in process of time, the daughter of Shuah Judah's wife died: and Judah was comforted, and went up to his sheep-shearers to Timnath, he and his friend Hirah the Adullamite.

World English Bible
38:12 After many days, Shua`s daughter, the wife of Judah, died. Judah was comforted, and went up to his sheep-shearers to Timnah, he and his friend Hirah, the Adullamite.

Young's Literal Translation
38:12 And the days are multiplied, and the daughter of Shuah, Judah`s wife, dieth; and Judah is comforted, and goeth up unto his sheep-shearers, he and Hirah his friend the Adullamite, to Timnath.

Modern Hebrew
ויגד לתמר לאמר
הנה חמיך עלה
תמנתה לגז צאנו׃

Paleo-Hebrew (Before 585 B.C.)
38:13

.

Hebrew Transliterated
38:13 VYGD LThMUr L'aMUr HNH ChMYK 'yLH ThMNThH LGZ TSh'aNV.

Latin Vulgate
38:13 nuntiatumque est Thamar quod socer illius ascenderet in Thamnas ad tondendas oves

King James Version
38:13 And it was told Tamar, saying, Behold thy father in law goeth up to Timnath to shear his sheep.

American Standard Version
38:13 And it was told Tamar, saying, Behold, thy father-in-law goeth up to Timnah to shear his sheep.

Bible in Basic English
38:13 And when Tamar had news that her father-in-law was going up to Timnah to the wool-cutting,

Darby's English Translation
38:13 And it was told Tamar, saying, Behold thy father-in-law is going up to Timnah to shear his sheep.

Douay Rheims Bible
38:13 And it was told Thamar that her father in law was come up to Thamnas to shear his sheep.

Noah Webster Bible
38:13 And it was told to Tamar, saying, Behold, thy father-in-law goeth up to Timnath, to shear his sheep.

World English Bible
38:13 It was told Tamar, saying, "Behold, your father-in-law is going up to Timnah to shear his sheep."

Young's Literal Translation
38:13 And it is declared to Tamar, saying, `Lo, thy husband`s father is going up to Timnath to shear his flock;`

Modern Hebrew
ותסר בגדי אלמנותה
מעליה ותכס בצעיף
ותתעלף ותשב בפתח
עינים אשר על־דרך
תמנתה כי ראתה
כי־גדל שלה והוא
לא־נתנה לו לאשה׃

Paleo-Hebrew (Before 585 B.C.)
38:14

-

-

-
.

Hebrew Transliterated
38:14 VThSUr BGDY 'aLMNVThH M'yLYH VThKS BTSh'yYPh VThTh'yLPh VThShB BPhThCh 'yYNYM 'aShUr 'yL-DUrK ThMNThH KY Ur'aThH KY-GDL ShLH VHV'a L'a-NThNH LV L'aShH.

Latin Vulgate
38:14 quae depositis viduitatis vestibus adsumpsit theristrum et mutato habitu sedit in bivio itineris quod ducit Thamnam eo quod crevisset Sela et non eum accepisset maritum

King James Version
38:14 And she put her widow's garments off from her, and covered her with a vail, and wrapped herself, and sat in an open place, which is by the way to Timnath; for she saw that Shelah was grown, and she was not given unto him to wife.

American Standard Version
38:14 And she put off from her the garments of her widowhood, and covered herself with her veil, and wrapped herself, and sat in the gate of Enaim, which is by the way to Timnah; for she saw that Shelah was grown up, and she was not given unto him to wife.

Bible in Basic English
38:14 She took off her widow's clothing, and covering herself with her veil, she took her seat near Enaim on the road to Timnah; for she saw that Shelah was now a man, but she had not been made his wife.

Darby's English Translation
38:14 And she put the garments of her widowhood off from her, and covered herself with a veil, and wrapped herself, and sat in the entry of Enaim, which is on the way to Timnah; for she saw that Shelah was grown, and she was not given to him as wife.

Douay Rheims Bible
38:14 And she put off the garments of her widowhood, and took a veil: and changing her dress, sat in the cross way, that leadeth to Thamnas: because Sela was grown up, and she had not been married to him.

Noah Webster Bible
38:14 And she put off from her, her widow's garments, and covered her with a vail, and wrapped herself, and sat in an open place, which is by the way to Timnath: for she saw that Shelah was grown, and she was not given to him for a wife.

World English Bible
38:14 She took off of her the garments of her widowhood, and covered herself with her veil, and wrapped herself, and sat in the gate of Enaim, which is by the way to Timnah; for she saw that Shelah was grown up, and she wasn`t given to him as a wife.

Young's Literal Translation
38:14 and she turneth aside the garments of her widowhood from off her, and covereth herself with a vail, and wrappeth herself up, and sitteth in the opening of Enayim, which is by the way to Timnath, for she hath seen that Shelah hath grown up, and she hath not been given to him for a wife.

Modern Hebrew
ויראה יהודה
ויחשבה לזונה כי
כסתה פניה׃

Paleo-Hebrew (Before 585 B.C.)
38:15

.

Hebrew Transliterated
38:15 VYUr'aH YHVDH VYChShBH LZVNH KY KSThH PhNYH.

Latin Vulgate
38:15 quam cum vidisset Iudas suspicatus est esse meretricem operuerat enim vultum suum ne cognosceretur

King James Version
38:15 When Judah saw her, he thought her to be an harlot; because she had covered her face.

American Standard Version
38:15 When Judah saw her, he thought her to be a harlot; for she had covered her face.

Bible in Basic English
38:15 When Judah saw her he took her to be a loose woman of the town, because her face was covered.

Darby's English Translation
38:15 And Judah saw her, and took her for a harlot; because she had covered her face.

Douay Rheims Bible
38:15 When Juda saw her, he thought she was a harlot: for she had covered her face, lest she should be known.

Noah Webster Bible
38:15 When Judah saw her, he thought her to be a harlot; because she had covered her face.

World English Bible
38:15 When Judah saw her, he thought that she was a prostitute, for she had covered her face.

Young's Literal Translation
38:15 And Judah seeth her, and reckoneth her for a harlot, for she hath covered her face,

Modern Hebrew
ויט אליה אל־הדרך
ויאמר הבה־נא אבוא
אליך כי לא ידע כי
כלתו הוא ותאמר
מה־תתן־לי כי תבוא
אלי׃

Paleo-Hebrew (Before 585 B.C.)
38:16

-
-

- [image] [image] [image] -
.

Hebrew Transliterated
38:16 VYT 'aLYH 'aL-HDUrK VY'aMUr HBH-N'a 'aBV'a 'aLYK KY L'a YD'y KY KLThV HV'a VTh'aMUr MH-ThThN-LY KY ThBV'a 'aLY.

Latin Vulgate
38:16 ingrediensque ad eam ait dimitte me ut coeam tecum nesciebat enim quod nurus sua esset qua respondente quid mihi dabis ut fruaris concubitu meo

King James Version
38:16 And he turned unto her by the way, and said, Go to, I pray thee, let me come in unto thee; (for he knew not that she was his daughter in law.) And she said, What wilt thou give me, that thou mayest come in unto me?

American Standard Version
38:16 And he turned unto her by the way, and said, Come, I pray thee, let me come in unto thee: for he knew not that she was his daughter-in-law. And she said, What wilt thou give me, that thou mayest come in unto me?

Bible in Basic English
38:16 And turning to her by the roadside, he said to her, Let me come in to you; for he had no idea that she was his daughter-in-law. And she said, What will you give me as my price?

Darby's English Translation
38:16 And he turned aside to her by the way, and said, Come, I pray thee, let me go in to thee; for he did not know that she was his daughter-in-law. And she said, What wilt thou give me, that thou mayest come in to me?

Douay Rheims Bible
38:16 And going to her, he said: Suffer me to lie with thee: for he knew her not to be his daughter in law. And she answered: What wilt thou give me to en joy my company?

Noah Webster Bible
38:16 And he turned to her by the way, and said, Come, I pray thee, let me have access to thee; (for he knew not that she was his daughter-in-law:) and she said, What wilt thou give me, that thou mayst have access to me?

World English Bible
38:16 He turned to her by the way, and said, "Please come, let me come in to you:" for he didn`t know that she was his daughter-in-law. She said, "What will you give me, that you may come in to me?"

Young's Literal Translation
38:16 and he turneth aside unto her by the way, and saith, `Come, I pray thee, let me come in unto thee,` (for he hath not known that she is his daughter-in-law); and she saith, `What dost thou give to me, that thou mayest come in unto me?`

Modern Hebrew
ויאמר אנכי אשלח
גדי־עזים מן־הצאן
ותאמר אם־תתן
ערבון עד שלחך׃

Paleo-Hebrew (Before 585 B.C.)
38:17

-
-
-
.

Hebrew Transliterated
38:17 VY'aMUr 'aNKY 'aShLCh GDY-'yZYM MN-HTSh'aN VTh'aMUr 'aM-ThThN 'yUrBVN 'yD ShLChK.

Latin Vulgate
38:17 dixit mittam tibi hedum de gregibus rursum illa dicente patiar quod vis si dederis mihi arrabonem donec mittas quod polliceris

King James Version
38:17 And he said, I will send thee a kid from the flock. And she said, Wilt thou give me a pledge, till thou send it?

American Standard Version
38:17 And he said, I will send thee a kid of the goats from the flock. And she said, Wilt thou give me a pledge, till thou send it?

Bible in Basic English
38:17 And he said, I will give you a young goat from the flock. And she said, What will you give me as a sign till you send it?

Darby's English Translation
38:17 And he said, I will send thee a kid of the goats from the flock. And she said, Wilt thou give me a pledge, until thou send it?

Douay Rheims Bible
38:17 He said: I will send thee a kid out of the flock. And when she said again: I will suffer what thou wilt, if thou give a pledge, till thou send what thou promisest,

Noah Webster Bible
38:17 And he said, I will send thee a kid from the flock: and she said, Wilt thou give me a pledge, till thou sendest it?

World English Bible
38:17 He said, "I will send you a kid of the goats from the flock." She said, "Will you give me a pledge, until you send it?"

Young's Literal Translation
38:17 and he saith, `I -- I send a kid of the goats from the flock.` And she saith, `Dost thou give a pledge till thou send it?`

Modern Hebrew
ויאמר מה הערבון
אשר אתן־לך ותאמר
חתמך ופתילך ומטך
אשר בידך ויתן־לה
ויבא אליה ותהר
לו׃

Paleo-Hebrew (Before 585 B.C.)
38:18

-

-

.

Hebrew Transliterated
38:18 VY'aMUr MH H'yUrBVN 'aShUr 'aThN-LK VTh'aMUr ChThMK VPhThYLK VMTK 'aShUr BYDK VYThN-LH VYB'a 'aLYH VThHUr LV.

Latin Vulgate
38:18 ait Iudas quid vis tibi pro arrabone dari respondit anulum tuum et armillam et baculum quem manu tenes ad unum igitur coitum concepit mulier

King James Version
38:18 And he said, What pledge shall I give thee? And she said, Thy signet, and thy bracelets, and thy staff that is in thine hand. And he gave it her, and came in unto her, and she conceived by him.

American Standard Version
38:18 And he said, What pledge shall I give thee? And she said, Thy signet and thy cord, and thy staff that is in thy hand. And he gave them to her, and came in unto her, and she conceived by him.

Bible in Basic English
38:18 And he said, What would you have? And she said, Your ring and its cord and the stick in your hand. So he gave them to her and went in to her, and she became with child by him.

Darby's English Translation
38:18 And he said, What pledge shall I give thee? And she said, Thy signet, and thy lace, and thy staff which is in thy hand. And he gave it her, and went in to her; and she conceived by him.

Douay Rheims Bible
38:18 Juda said: What wilt thou have for a pledge ? She answered: Thy ring and bracelet, and the staff which thou holdest in thy hand. The woman therefore at one copulation conceived.

Noah Webster Bible
38:18 And he said, What pledge shall I give thee? and she said, Thy signet, and thy bracelets, and thy staff that is in thy hand: and he gave them to her, and came in to her, and she conceived by him.

World English Bible
38:18 He said, "What pledge will I give you?" She said, "Your signet and your cord, and your staff that is in your hand." He gave them to her, and came in to her, and she conceived by him.

Young's Literal Translation
38:18 and he saith, `What is the pledge that I give to thee?` and she saith, `Thy seal, and thy ribbon, and thy staff which is in thy hand;` and he giveth to her, and goeth in unto her, and she conceiveth to him;

Modern Hebrew
ותקם ותלך ותסר
צעיפה מעליה ותלבש
בגדי אלמנותה׃

Paleo-Hebrew (Before 585 B.C.)
38:19

.

Hebrew Transliterated
38:19 VThQM VThLK VThSUr TSh'yYPhH M'yLYH VThLBSh BGDY 'aLMNVThH.

Latin Vulgate
38:19 et surgens abiit depositoque habitu quem adsumpserat induta est viduitatis vestibus

King James Version
38:19 And she arose, and went away, and laid by her vail from her, and put on the garments of her widowhood.

American Standard Version
38:19 And she arose, and went away, and put off her veil from her, and put on the garments of her widowhood.

Bible in Basic English
38:19 Then she got up and went away and took off her veil and put on her widow's clothing.

Darby's English Translation
38:19 And she arose and went away; and she laid by her veil from her, and put on the garments of her widowhood.

Douay Rheims Bible
38:19 And she arose and went her way: and putting off the apparel which she had taken, put on the garments of her widowhood.

Noah Webster Bible
38:19 And she arose and went her way and laid by her vail from her, and put on the garments of her widowhood.

World English Bible
38:19 She arose, and went away, and put off her veil from her, and put on the garments of her widowhood.

Young's Literal Translation
38:19 and she riseth, and goeth, and turneth aside her vail from off her, and putteth on the garments of her widowhood.

Modern Hebrew
וישלח יהודה
את־גדי העזים ביד
רעהו העדלמי לקחת
הערבון מיד האשה
ולא מצאה׃

Paleo-Hebrew (Before 585 B.C.)
38:20

-

.

Hebrew Transliterated
38:20 VYShLCh YHVDH 'aTh-GDY H'yZYM BYD Ur'yHV H'yDLMY LQChTh H'yUrBVN MYD H'aShH VL'a MTSh'aH.

Latin Vulgate
38:20 misit autem Iudas hedum per pastorem suum Odollamitem ut reciperet pignus quod dederat mulieri qui cum non invenisset eam

King James Version
38:20 And Judah sent the kid by the hand of his friend the Adullamite, to receive his pledge from the woman's hand: but he found her not.

American Standard Version
38:20 And Judah sent the kid of the goats by the hand of his friend the Adullamite, to receive the pledge from the woman`s hand: but he found her not.

Bible in Basic English
38:20 Then Judah sent his friend Hirah with the young goat, to get back the things which he had given as a sign to the woman: but she was not there.

Darby's English Translation
38:20 And Judah sent the kid of the goats by the hand of his friend the Adullamite, to receive the pledge from the woman`s hand; but he found her not.

Douay Rheims Bible
38:20 And Juda sent a kid by his shepherd, the Odollamite, that he might receive the pledge again, which he had given to the woman: but he, not finding her,

Noah Webster Bible
38:20 And Judah sent the kid by the hand of his friend the Adullamite, to receive his pledge from the woman's hand: but he found her not.

World English Bible
38:20 Judah sent the kid of the goats by the hand of his friend, the Adullamite, to receive the pledge from the woman`s hand, but he didn`t find her.

Young's Literal Translation
38:20 And Judah sendeth the kid of the goats by the hand of his friend the Adullamite, to receive the pledge from the hand of the woman, and he hath not found her.

Modern Hebrew
וישאל את־אנשי
מקמה לאמר איה
הקדשה הוא בעינים
על־הדרך ויאמרו
לא־היתה בזה קדשה׃

Paleo-Hebrew (Before 585 B.C.)
38:21
-

-
-
.

Hebrew Transliterated
38:21 VYSh'aL 'aTh-'aNShY MQMH L'aMUr 'aYH HQDShH HV'a B'yYNYM 'yL-HDUrK VY'aMUrV L'a-HYThH BZH QDShH.

Latin Vulgate
38:21 interrogavit homines loci illius ubi est mulier quae sedebat in bivio respondentibus cunctis non fuit in loco isto meretrix

King James Version
38:21 Then he asked the men of that place, saying, Where is the harlot, that was openly by the way side? And they said, There was no harlot in this place.

American Standard Version
38:21 Then he asked the men of her place, saying, Where is the prostitute, that was at Enaim by the wayside? And they said, There hath been no prostitute here.

Bible in Basic English
38:21 And he put questions to the men of the place, saying, Where is the loose woman who was in Enaim by the wayside? And they said, There was no such woman there.

Darby's English Translation
38:21 And he asked the men of her place, saying, Where is the prostitute that was at Enaim, by the way-side? And they said, There was no prostitute here.

Douay Rheims Bible
38:21 asked the men of that place : Where is the woman that sat in the cross way? And when they all made answer: There was no harlot in this place,

Noah Webster Bible
38:21 Then he asked the men of that place, saying, where is the harlot that was openly by the way-side? and they said, There was no harlot in this place.

World English Bible
38:21 Then he asked the men of her place, saying, "Where is the prostitute, that was at Enaim by the road?" They said, "There has been no prostitute here."

Young's Literal Translation
38:21 And he asketh the men of her place, saying, `Where is the separated one -- she in Enayim, by the way?` and they say, `There hath not been in this place a separated one.`

Modern Hebrew
וישב אל־יהודה
ויאמר לא מצאתיה
וגם אנשי המקום
אמרו לא־היתה בזה
קדשה׃

Paleo-Hebrew (Before 585 B.C.)
38:22
-

-
.

Hebrew Transliterated
38:22 VYShB 'aL-YHVDH VY'aMUr L'a MTSh'aThYH VGM 'aNShY HMQVM 'aMUrV L'a-HYThH BZH QDShH.

Latin Vulgate
38:22 reversus est ad Iudam et dixit ei non inveni eam sed et homines loci illius dixerunt mihi numquam ibi sedisse scortum

King James Version
38:22 And he returned to Judah, and said, I cannot find her; and also the men of the place said, that there was no harlot in this place.

American Standard Version
38:22 And he returned to Judah, and said, I have not found her; and also the men of the place said, There hath been no prostitute here.

Bible in Basic English
38:22 So he went back to Judah, and said, I have not seen her, and the men of the place say that there is no such woman there.

Darby's English Translation
38:22 And he returned to Judah, and said, I have not found her; and also the men of the place said, No prostitute has been here.

Douay Rheims Bible
38:22 He returned to Juda, and said to him: I have not found her; moreover the men of that place said to me, that there never sat a harlot there.

Noah Webster Bible
38:22 And he returned to Judah, and said, I cannot find her; and also the men of the place said, that there was no harlot in this place.

World English Bible
38:22 He returned to Judah, and said, "I haven`t found her; and also the men of the place said, `There has been no prostitute here.`"

Young's Literal Translation
38:22 And he turneth back unto Judah, and saith, `I have not found her; and the men of the place also have said, There hath not been in this place a separated one,`

Modern Hebrew
ויאמר יהודה
תקח־לה פן נהיה
לבוז הנה שלחתי
הגדי הזה ואתה לא
מצאתה׃

Paleo-Hebrew (Before 585 B.C.)
38:23

-

.

Hebrew Transliterated
38:23 VY'aMUr YHVDH ThQCh-LH PhN NHYH LBVZ HNH ShLChThY HGDY HZH V'aThH L'a MTSh'aThH.

Latin Vulgate
38:23 ait Iudas habeat sibi certe mendacii nos arguere non poterit ego misi hedum quem promiseram et tu non invenisti eam

King James Version
38:23 And Judah said, Let her take it to her, lest we be shamed: behold, I sent this kid, and thou hast not found her.

American Standard Version
38:23 And Judah said, Let her take it to her, lest we be put to shame: behold, I sent this kid, and thou hast not found her.

Bible in Basic English
38:23 And Judah said, Let her keep the things, so that we may not be shamed; I sent the young goat, but you did not see the woman.

Darby's English Translation
38:23 Then Judah said, Let her take it for herself, lest we be put to shame. Behold, I sent this kid, and thou hast not found her.

Douay Rheims Bible
38:23 Juda said : Let her take it to herself ; surely she cannot charge us with a,lie: I sent the kid which I promised: and thou didst not find her.

Noah Webster Bible
38:23 And Judah said, Let her take it to her, lest we be shamed: behold, I sent this kid, and thou hast not found her.

World English Bible
38:23 Judah said, "Let her keep it, lest we be put to shame. Behold, I sent this kid, and you haven`t found her."

Young's Literal Translation
38:23 and Judah saith, `Let her take to herself, lest we become despised; lo, I sent this kid, and thou hast not found her.`

Modern Hebrew
ויהי כמשלש חדשים
ויגד ליהודה לאמר
זנתה תמר כלתך וגם
הנה הרה לזנונים
ויאמר יהודה
הוציאוה ותשרף׃

Paleo-Hebrew (Before 585 B.C.)
38:24

.

Hebrew Transliterated
38:24 VYHY KMShLSh ChDShYM VYGD LYHVDH L'aMUr ZNThH ThMUr KLThK VGM HNH HUrH LZNVNYM VY'aMUr YHVDH HVTShY'aVH VThShUrPh.

Latin Vulgate
38:24 ecce autem post tres menses nuntiaverunt Iudae dicentes fornicata est Thamar nurus tua et videtur uterus illius intumescere dixit Iudas producite eam ut conburatur

King James Version
38:24 And it came to pass about three months after, that it was told Judah, saying, Tamar thy daughter in law hath played the harlot; and also, behold, she is with child by whoredom. And Judah said, Bring her forth, and let her be burnt.

American Standard Version
38:24 And it came to pass about three months after, that it was told Judah, saying, Tamar thy daughter-in-law hath played the harlot; and moreover, behold, she is with child by whoredom. And Judah said, Bring her forth, and let her be burnt.

Bible in Basic English
38:24 Now about three months after this, word came to Judah that Tamar, his daughter-in-law, had been acting like a loose woman and was with child. And Judah said, Take her out and let her be burned.

Darby's English Translation
38:24 And it came to pass about three months after, that it was told Judah, saying, Tamar thy daughter-in-law has committed fornication, and behold, she is also with child by fornication. And Judah said, Bring her forth, that she may be burned.

Douay Rheims Bible
38:24 And behold after three months they told a lie, saying: Thamar, thy daughter in law hath played the harlot, and she appeareth to have a big belly. And Juda said : Bring her out that she may be burnt.

Noah Webster Bible
38:24 And it came to pass about three months after, that it was told to Judah, saying, Tamar thy daughter-in-law hath played the harlot; and also, behold she is with child by lewdness: and Judah said, Bring her forth, and let her be burnt.

World English Bible
38:24 It happened about three months later, that it was told Judah, saying, "Tamar, your daughter-in-law, has played the prostitute; and moreover, behold, she is with child by prostitution." Judah said, "Bring her forth, and let her be burnt."

Young's Literal Translation
38:24 And it cometh to pass about three months after, that it is declared to Judah, saying, `Tamar thy daughter-in-law hath committed fornication; and also, lo, she hath conceived by fornication:` and Judah saith, `Bring her out -- and she is burnt.`

Modern Hebrew
הוא מוצאת והיא
שלחה אל־חמיה לאמר
לאיש אשר־אלה לו
אנכי הרה ותאמר
הכר־נא למי החתמת
והפתילים והמטה
האלה׃

Paleo-Hebrew (Before 585 B.C.)
38:25

-
-

-

.

Hebrew Transliterated
38:25 HV'a MVTSh'aTh VHY'a ShLChH 'aL-ChMYH L'aMUr L'aYSh 'aShUr-'aLH LV 'aNKY HUrH VTh'aMUr HKUr-N'a LMY HChThMTh VHPhThYLYM VHMTH H'aLH.

Latin Vulgate
38:25 quae cum educeretur ad poenam misit ad socerum suum dicens de viro cuius haec sunt concepi cognosce cuius sit anulus et armilla et baculus

King James Version
38:25 When she was brought forth, she sent to her father in law, saying, By the man, whose these are, am I with child: and she said, Discern, I pray thee, whose are these, the signet, and bracelets, and staff.

American Standard Version
38:25 When she was brought forth, she sent to her father-in-law, saying, By the man, whose these are, am I with child: and she said, Discern, I pray thee, whose are these, the signet, and the cords, and the staff.

Bible in Basic English
38:25 And while she was being taken out, she sent word to her father-in-law, saying, The man whose property these things are, is the father of my child: say then, whose are this ring and this cord and this stick?

Darby's English Translation
38:25 When she was brought forth, she sent to her father-in-law, saying, By the man to whom these belong am I with child; and she said, Acknowledge, I pray thee, whose are this signet, and this lace, and this staff.

Douay Rheims Bible
38:25 But when she was led to execution, she sent to her father in law, saying: By the man, to whom these things belong, I am with child. See whose ring, and bracelet, and staff this is.

Noah Webster Bible
38:25 When she was brought forth, she sent to her father-in-law, saying, By the man whose these are, am I with child: and she said, Discern, I pray thee, whose are these, the signet, and bracelets, and staff.

World English Bible
38:25 When she was brought forth, she sent to her father-in-law, saying, "By the man, whose these are, I am with child." She also said, "Please discern whose are these - the signet, and the cords, and the staff."

Young's Literal Translation
38:25 She is brought out, and she hath sent unto her husband`s father, saying, `To a man whose these are, I am pregnant;` and she saith, `Discern, I pray thee, whose are these -- the seal, and the ribbons, and the staff.`

Modern Hebrew
ויכר יהודה ויאמר
צדקה ממני
כי־על־כן לא־נתתיה
לשלה בני ולא־ יסף
עוד לדעתה׃

Paleo-Hebrew (Before 585 B.C.)
38:26

- [image] [image] -
-
-

.

Hebrew Transliterated
38:26 VYKUr YHVDH VY'aMUr TShDQH MMNY KY-'yL-KN L'a-NThThYH LShLH BNY VL'a- YSPh 'yVD LD'yThH.

Latin Vulgate
38:26 qui agnitis muneribus ait iustior me est quia non tradidi eam Sela filio meo attamen ultra non cognovit illam

King James Version
38:26 And Judah acknowledged them, and said, She hath been more righteous than I; because that I gave her not to Shelah my son. And he knew her again no more.

American Standard Version
38:26 And Judah acknowledged them, and said, She is more righteous than I; forasmuch as I gave her not to Shelah my son. And he knew her again no more.

Bible in Basic English
38:26 Then Judah said openly that they were his, and said, She is more upright than I am, for I did not give her to Shelah my son. And he had no more connection with her.

Darby's English Translation
38:26 And Judah acknowledged them, and said, She is more righteous than I, because I have not given her to Shelah my son. And he knew her again no more.

Douay Rheims Bible
38:26 But he acknowledging the gifts, said: She is juster than I: because I did not give her to Sela, my son. However, he knew her no more.

Noah Webster Bible
38:26 And Judah acknowledged them, and said She hath been more righteous than I; because that I gave her not to Shelah my son: and he knew her again no more.

World English Bible
38:26 Judah acknowledged them, and said, "She is more righteous than I, because I didn`t give her to Shelah, my son." He knew her again no more.

Young's Literal Translation
38:26 And Judah discerneth and saith, `She hath been more righteous than I, because that I did not give her to Shelah my son;` and he hath not added to know her again.

Modern Hebrew
ויהי בעת לדתה
והנה תאומים
בבטנה׃

Paleo-Hebrew (Before 585 B.C.)
38:27

.

Hebrew Transliterated
38:27 VYHY B'yTh LDThH VHNH Th'aVMYM BBTNH.

Latin Vulgate
38:27 instante autem partu apparuerunt gemini in utero atque in ipsa effusione infantum unus protulit manum in qua obsetrix ligavit coccinum dicens

King James Version
38:27 And it came to pass in the time of her travail, that, behold, twins were in her womb.

American Standard Version
38:27 And it came to pass in the time of her travail, that, behold, twins were in her womb.

Bible in Basic English
38:27 And when the time came for her to give birth, it was clear that there were two children in her body.

Darby's English Translation
38:27 And it came to pass at the time of her delivery, that behold, twins were in her womb.

Douay Rheims Bible
38:27 And when she was ready to be brought to bed, there appeared twins in her womb: and in the very delivery of the infants, one put forth a hand, whereon the midwife tied a scarlet thread, saying:

Noah Webster Bible
38:27 And it came to pass in the time of her travail, that behold, twins were in her womb.

World English Bible
38:27 It happened in the time of her travail, that behold, twins were in her womb.

Young's Literal Translation
38:27 And it cometh to pass in the time of her bearing, that lo, twins are in her womb;

Modern Hebrew
ויהי בלדתה
ויתן־יד ותקח
המילדת ותקשר
על־ידו שני לאמר
זה יצא ראשנה׃

Paleo-Hebrew (Before 585 B.C.)
38:28

-

-

.

Hebrew Transliterated
38:28 VYHY BLDThH VYThN-YD VThQCh HMYLDTh VThQShUr 'yL-YDV ShNY L'aMUr ZH YTSh'a Ur'aShNH.

Latin Vulgate
38:28 iste egreditur prior

King James Version
38:28 And it came to pass, when she travailed, that the one put out his hand: and the midwife took and bound upon his hand a scarlet thread, saying, This came out first.

American Standard Version
38:28 And it came to pass, when she travailed, that one put out a hand: and the midwife took and bound upon his hand a scarlet thread, saying, This came out first.

Bible in Basic English
38:28 And while she was in the act of giving birth, one of them put out his hand; and the woman who was with her put a red thread round his hand, saying, This one came out first.

Darby's English Translation
38:28 And it came to pass when she brought forth, that one stretched out his hand, and the midwife took it and bound round his hand a scarlet thread, saying, This came out first.

Douay Rheims Bible
38:28 This shall come forth the first.

Noah Webster Bible
38:28 And it came to pass when she travailed, that the one put out his hand; and the midwife took and bound upon his hand a scarlet thread, saying, This came out first.

World English Bible
38:28 It happened, when she travailed, that one put out a hand: and the midwife took and tied a scarlet thread on his hand, saying, "This came out first."

Young's Literal Translation
38:28 and it cometh to pass in her bearing, that one giveth out a hand, and the midwife taketh and bindeth on his hand a scarlet thread, saying, `This hath come out first.`

Modern Hebrew
ויהי כמשיב ידו
והנה יצא אחיו
ותאמר מה־פרצת
עליך פרץ ויקרא
שמו פרץ׃

Paleo-Hebrew (Before 585 B.C.)
38:29

-

.

Hebrew Transliterated
38:29 VYHY KMShYB YDV VHNH YTSh'a 'aChYV VTh'aMUr MH-PhUrTShTh 'yLYK PhUrTSh VYQUr'a ShMV PhUrTSh.

Latin Vulgate
38:29 illo vero retrahente manum egressus est alter dixitque mulier quare divisa est propter te maceria et ob hanc causam vocavit nomen eius Phares

King James Version
38:29 And it came to pass, as he drew back his hand, that, behold, his brother came out: and she said, How hast thou broken forth? this breach be upon thee: therefore his name was called Pharez.

American Standard Version
38:29 And it came to pass, as he drew back his hand, that, behold, his brother came out: and she said, Wherefore hast thou made a breach for thyself? Therefore his name was called Perez.

Bible in Basic English
38:29 But then he took his hand back again, and his brother came first to birth: and the woman said, What an opening you have made for yourself! So he was named Perez.

Darby's English Translation
38:29 And it came to pass as he drew back his hand, that behold, his brother came out; and she said, How hast thou broken forth! on thee be the breach! And they called his name Pherez.

Douay Rheims Bible
38:29 But he drawing back his hand, the other came forth: and the woman said: Why is the partition divided for thee? and therefore called his name Phares.

Noah Webster Bible
38:29 And it came to pass as he drew back his hand, that behold, his brother came out; and she said, How hast thou broken forth? this breach be upon thee: therefore his name was called Pharez.

World English Bible
38:29 It happened, as he drew back his hand, that behold, his brother came out, and she said, "Why have you made a breach for yourself?" Therefore his name was called Perez.

Young's Literal Translation
38:29 And it cometh to pass as he draweth back his hand, that lo, his brother hath come out, and she saith, `What! thou hast broken forth -- on thee is the breach;` and he calleth his name Pharez;

Modern Hebrew
ואחר יצא אחיו אשר
על־ידו השני ויקרא
שמו זרח׃

Paleo-Hebrew (Before 585 B.C.)
38:30

-

.

Hebrew Transliterated
38:30 V'aChUr YTSh'a 'aChYV 'aShUr 'yL-YDV HShNY VYQUr'a ShMV ZUrCh.

Latin Vulgate
38:30 postea egressus est frater in cuius manu erat coccinum quem appellavit Zara

King James Version
38:30 And afterward came out his brother, that had the scarlet thread upon his hand: and his name was called Zarah.

American Standard Version
38:30 And afterward came out his brother, that had the scarlet thread upon his hand: and his name was called Zerah.

Bible in Basic English
38:30 And then his brother came out, with the red thread round his hand, and he was named Zerah.

Darby's English Translation
38:30 And afterwards came out his brother, round whose hand was the scarlet thread; and they called his name Zerah.

Douay Rheims Bible
38:30 Afterwards his brother came out, on whose hand was the scarlet thread: and she called him Zara.

Noah Webster Bible
38:30 And afterwards came out his brother that had the scarlet thread upon his hand; and his name was called Zarah.

World English Bible
38:30 Afterward his brother came out, that had the scarlet thread on his hand, and his name was called Zerah.

Young's Literal Translation
38:30 and afterwards hath his brother come out, on whose hand is the scarlet thread, and he calleth his name Zarah.

Genesis 39


Genesis Chapter 39 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 38

The First Book of Moses, called Genesis

Chapter 39

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23
Modern Hebrew
ויוסף הורד מצרימה
ויקנהו פוטיפר
סריס פרעה שר
הטבחים איש מצרי
מיד הישמעאלים אשר
הורדהו שמה׃

Paleo-Hebrew (Before 585 B.C.)
39:1

.

Hebrew Transliterated
39:1 VYVSPh HVUrD MTShUrYMH VYQNHV PhVTYPhUr SUrYS PhUr'yH ShUr HTBChYM 'aYSh MTShUrY MYD HYShM'y'aLYM 'aShUr HVUrDHV ShMH.

Latin Vulgate
39:1 igitur Ioseph ductus est in Aegyptum emitque eum Putiphar eunuchus Pharaonis princeps exercitus vir aegyptius de manu Ismahelitarum a quibus perductus erat

King James Version
39:1 And Joseph was brought down to Egypt; and Potiphar, an officer of Pharaoh, captain of the guard, an Egyptian, bought him of the hands of the Ishmeelites, which had brought him down thither.

American Standard Version
39:1 And Joseph was brought down to Egypt; and Potiphar, an officer of Pharaoh`s, the captain of the guard, an Egyptian, bought him of the hand of the Ishmaelites, that had brought him down thither.

Bible in Basic English
39:1 Now Joseph was taken down to Egypt; and Potiphar the Egyptian, a captain of high position in Pharaoh's house, got him for a price from the Ishmaelites who had taken him there.

Darby's English Translation
39:1 And Joseph was brought down to Egypt; and Potiphar, a chamberlain of Pharaoh, the captain of the life-guard, an Egyptian, bought him of the hand of the Ishmaelites who had brought him down thither.

Douay Rheims Bible
39:1 And Joseph was brought into Egypt, and Putiphar an eunuch of Pharao, chief captain of the army, an Egyptian, bought him of the Ismaelites, by whom he was brought.

Noah Webster Bible
39:1 And Joseph was brought down to Egypt: and Potiphar, an officer of Pharaoh, captain of the guard, an Egyptian, bought him of the hands of the Ishmaelites, who had brought him down thither.

World English Bible
39:1 Joseph was brought down to Egypt. Potiphar, an officer of Pharaoh`s, the captain of the guard, an Egyptian, bought him from the hand of the Ishmaelites that had brought him down there.

Young's Literal Translation
39:1 And Joseph hath been brought down to Egypt, and Potiphar, a eunuch of Pharaoh, head of the executioners, an Egyptian man, buyeth him out of the hands of the Ishmaelites who have brought him thither.

Modern Hebrew
ויהי יהוה את־יוסף
ויהי איש מצליח
ויהי בבית אדניו
המצרי׃

Paleo-Hebrew (Before 585 B.C.)
39:2

-

.

Hebrew Transliterated
39:2 VYHY YHVH 'aTh-YVSPh VYHY 'aYSh MTShLYCh VYHY BBYTh 'aDNYV HMTShUrY.

Latin Vulgate
39:2 fuitque Dominus cum eo et erat vir in cunctis prospere agens habitabatque in domo domini sui

King James Version
39:2 And the LORD was with Joseph, and he was a prosperous man; and he was in the house of his master the Egyptian.

American Standard Version
39:2 And Jehovah was with Joseph, and he was a prosperous man; and he was in the house of his master the Egyptian.

Bible in Basic English
39:2 And the Lord was with Joseph, and he did well; and he was living in the house of his master the Egyptian.

Darby's English Translation
39:2 And Jehovah was with Joseph, and he was a prosperous man; and he was in the house of his master the Egyptian.

Douay Rheims Bible
39:2 And the Lord was with him, and he was a prosperous man in all things: and he dwelt in his master's house,

Noah Webster Bible
39:2 And the LORD was with Joseph, and he was a prosperous man: and he was in the house of his master the Egyptian.

World English Bible
39:2 Yahweh was with Joseph, and he was a prosperous man. He was in the house of his master the Egyptian.

Young's Literal Translation
39:2 And Jehovah is with Joseph, and he is a prosperous man, and he is in the house of his lord the Egyptian,

Modern Hebrew
וירא אדניו כי
יהוה אתו וכל
אשר־הוא עשה יהוה
מצליח בידו׃

Paleo-Hebrew (Before 585 B.C.)
39:3

-

.

Hebrew Transliterated
39:3 VYUr'a 'aDNYV KY YHVH 'aThV VKL 'aShUr-HV'a 'yShH YHVH MTShLYCh BYDV.

Latin Vulgate
39:3 qui optime noverat esse Dominum cum eo et omnia quae gereret ab eo dirigi in manu illius

King James Version
39:3 And his master saw that the LORD was with him, and that the LORD made all that he did to prosper in his hand.

American Standard Version
39:3 And his master saw that Jehovah was with him, and that Jehovah made all that he did to prosper in his hand.

Bible in Basic English
39:3 And his master saw that the Lord was with him, making everything he did go well.

Darby's English Translation
39:3 And his master saw that Jehovah was with him, and that Jehovah made all that he did to prosper in his hand.

Douay Rheims Bible
39:3 Who knew very well that the Lord was with him, and made all that he did to prosper in his hand.

Noah Webster Bible
39:3 And his master saw that the LORD was with him, and that the LORD made all that he did to prosper in his hand.

World English Bible
39:3 His master saw that Yahweh was with him, and that Yahweh made all that he did prosper in his hand.

Young's Literal Translation
39:3 and his lord seeth that Jehovah is with him, and all that he is doing Jehovah is causing to prosper in his hand,

Modern Hebrew
וימצא יוסף חן
בעיניו וישרת אתו
ויפקדהו על־ביתו
וכל־יש־לו נתן
בידו׃

Paleo-Hebrew (Before 585 B.C.)
39:4

-
- [image] [image] -
.

Hebrew Transliterated
39:4 VYMTSh'a YVSPh ChN B'yYNYV VYShUrTh 'aThV VYPhQDHV 'yL-BYThV VKL-YSh-LV NThN BYDV.

Latin Vulgate
39:4 invenitque Ioseph gratiam coram domino suo et ministrabat ei a quo praepositus omnibus gubernabat creditam sibi domum et universa quae tradita fuerant

King James Version
39:4 And Joseph found grace in his sight, and he served him: and he made him overseer over his house, and all that he had he put into his hand.

American Standard Version
39:4 And Joseph found favor in his sight, and he ministered unto him: and he made him overseer over his house, and all that he had he put into his hand.

Bible in Basic English
39:4 And having a high opinion of Joseph as his servant, he made him the overseer of his house and gave him control over all he had.

Darby's English Translation
39:4 And Joseph found favour in his eyes, and attended on him; and he set him over his house, and all that he had he gave into his hand.

Douay Rheims Bible
39:4 And Joseph found favour in the sight of his master, and ministered to him: and being set over all by him, he governed the house committed to him, and all things that were delivered to him:

Noah Webster Bible
39:4 And Joseph found grace in his sight, and he served him: and he made him overseer over his house, and all that he had he put into his hand.

World English Bible
39:4 Joseph found favor in his sight. He ministered to him, and he made him overseer over his house, and all that he had he put into his hand.

Young's Literal Translation
39:4 and Joseph findeth grace in his eyes and serveth him, and he appointeth him over his house, and all that he hath he hath given into his hand.

Modern Hebrew
ויהי מאז הפקיד
אתו בביתו ועל
כל־אשר יש־לו
ויברך יהוה את־בית
המצרי בגלל יוסף
ויהי ברכת יהוה
בכל־אשר יש־לו
בבית ובשדה׃

Paleo-Hebrew (Before 585 B.C.)
39:5

- [image] [image] [image] [image] [image] -

-

-
-
.

Hebrew Transliterated
39:5 VYHY M'aZ HPhQYD 'aThV BBYThV V'yL KL-'aShUr YSh-LV VYBUrK YHVH 'aTh-BYTh HMTShUrY BGLL YVSPh VYHY BUrKTh YHVH BKL-'aShUr YSh-LV BBYTh VBShDH.

Latin Vulgate
39:5 benedixitque Dominus domui Aegyptii propter Ioseph et multiplicavit tam in aedibus quam in agris cunctam eius substantiam

King James Version
39:5 And it came to pass from the time that he had made him overseer in his house, and over all that he had, that the LORD blessed the Egyptian's house for Joseph's sake; and the blessing of the LORD was upon all that he had in the house, and in the field.

American Standard Version
39:5 And it came to pass from the time that he made him overseer in his house, and over all that he had, that Jehovah blessed the Egyptian`s house for Joseph`s sake; and the blessing of Jehovah was upon all that he had, in the house and in the field.

Bible in Basic English
39:5 And from the time when he made him overseer and gave him control of all his property, the blessing of the Lord was with the Egyptian, because of Joseph; the blessing of the Lord was on all he had, in the house and in the field.

Darby's English Translation
39:5 And it came to pass from the time he had set him over his house and all that he had, that Jehovah blessed the Egyptian`s house for Joseph`s sake; and the blessing of Jehovah was on all that he had in the house and in the field.

Douay Rheims Bible
39:5 And the Lord blessed the house of the Egyptian for Joseph's sake, and multiplied all his substance, both at home, and in the fields.

Noah Webster Bible
39:5 And it came to pass from the time that he had made him overseer in his house, and over all that he had, that the LORD blessed the Egyptian's house for Joseph's sake: and the blessing of the LORD was on all that he had in the house, and in the field.

World English Bible
39:5 It happened from the time that he made him overseer in his house, and over all that he had, that Yahweh blessed the Egyptian`s house for Joseph`s sake; and the blessing of Yahweh was on all that he had, in the house and in the field.

Young's Literal Translation
39:5 And it cometh to pass from the time that he hath appointed him over his house, and over all that he hath, that Jehovah blesseth the house of the Egyptian for Joseph`s sake, and the blessing of Jehovah is on all that he hath, in the house, and in the field;

Modern Hebrew
ויעזב כל־אשר־לו
ביד־יוסף ולא־ידע
אתו מאומה כי
אם־הלחם אשר־הוא
אוכל ויהי יוסף
יפה־תאר ויפה
מראה׃

Paleo-Hebrew (Before 585 B.C.)
39:6
- [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -

-
-

-
.

Hebrew Transliterated
39:6 VY'yZB KL-'aShUr-LV BYD-YVSPh VL'a-YD'y 'aThV M'aVMH KY 'aM-HLChM 'aShUr-HV'a 'aVKL VYHY YVSPh YPhH-Th'aUr VYPhH MUr'aH.

Latin Vulgate
39:6 nec quicquam aliud noverat nisi panem quo vescebatur erat autem Ioseph pulchra facie et decorus aspectu

King James Version
39:6 And he left all that he had in Joseph's hand; and he knew not ought he had, save the bread which he did eat. And Joseph was a goodly person, and well favoured.

American Standard Version
39:6 And he left all that he had in Joseph`s hand; and he knew not aught that was with him, save the bread which he did eat. And Joseph was comely, and well-favored.

Bible in Basic English
39:6 And he gave Joseph control of all his property, keeping no account of anything, but only the food which was put before him. Now Joseph was very beautiful in form and face.

Darby's English Translation
39:6 And he left all that he had in Joseph`s hand, and took cognizance of nothing with him, save the bread that he ate. And Joseph was of a beautiful form and of a beautiful countenance.

Douay Rheims Bible
39:6 h And after many days his mistress 'cast her eyes on Joseph, and said: Lie with me.

Noah Webster Bible
39:6 And he left all that he had in Joseph's hand; and he knew not aught he had, save the bread which he ate; and Joseph was a goodly person, and well favored.

World English Bible
39:6 He left all that he had in Joseph`s hand. He didn`t concern himself with anything, except for the food which he ate. Joseph was handsome, and well-favored.

Young's Literal Translation
39:6 and he leaveth all that he hath in the hand of Joseph, and he hath not known anything that he hath, except the bread which he is eating. And Joseph is of a fair form, and of a fair appearance.

Modern Hebrew
ויהי אחר הדברים
האלה ותשא
אשת־אדניו
את־עיניה אל־יוסף
ותאמר שכבה עמי׃

Paleo-Hebrew (Before 585 B.C.)
39:7

-
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
39:7 VYHY 'aChUr HDBUrYM H'aLH VThSh'a 'aShTh-'aDNYV 'aTh-'yYNYH 'aL-YVSPh VTh'aMUr ShKBH 'yMY.

Latin Vulgate
39:7 post multos itaque dies iecit domina oculos suos in Ioseph et ait dormi mecum

King James Version
39:7 And it came to pass after these things, that his master's wife cast her eyes upon Joseph; and she said, Lie with me.

American Standard Version
39:7 And it came to pass after these things, that his master`s wife cast her eyes upon Joseph; and she said, Lie with me.

Bible in Basic English
39:7 And after a time, his master's wife, looking on Joseph with desire, said to him, Be my lover.

Darby's English Translation
39:7 And it came to pass after these things, that his master`s wife cast her eyes on Joseph, and said, Lie with me!

Douay Rheims Bible
39:7 Neither knew he any other thing, but the bread which he ate. And Joseph was of a beautiful countenance, and comely to behold.

Noah Webster Bible
39:7 And it came to pass after these things, that his master's wife cast her eyes upon Joseph: and she said, Lie with me.

World English Bible
39:7 It happened after these things, that his master`s wife cast her eyes on Joseph; and she said, "Lie with me."

Young's Literal Translation
39:7 And it cometh to pass after these things, that his lord`s wife lifteth up her eyes unto Joseph, and saith, `Lie with me;`

Modern Hebrew
וימאן ויאמר
אל־אשת אדניו הן
אדני לא־ידע אתי
מה־בבית וכל אשר־
יש־לו נתן בידי׃

Paleo-Hebrew (Before 585 B.C.)
39:8

-

-
-
- [image] [image] -
.

Hebrew Transliterated
39:8 VYM'aN VY'aMUr 'aL-'aShTh 'aDNYV HN 'aDNY L'a-YD'y 'aThY MH-BBYTh VKL 'aShUr- YSh-LV NThN BYDY.

Latin Vulgate
39:8 qui nequaquam adquiescens operi nefario dixit ad eam ecce dominus meus omnibus mihi traditis ignorat quid habeat in domo sua

King James Version
39:8 But he refused, and said unto his master's wife, Behold, my master wotteth not what is with me in the house, and he hath committed all that he hath to my hand;

American Standard Version
39:8 But he refused, and said unto his master`s wife, Behold, my master knoweth not what is with me in the house, and he hath put all that he hath into my hand:

Bible in Basic English
39:8 But he would not, and said to her, You see that my master keeps no account of what I do in his house, and has put all his property in my control;

Darby's English Translation
39:8 But he refused, and said to his master`s wife, Behold, my master takes cognizance of nothing with me: what is in the house, and all that he has, he has given into my hand.

Douay Rheims Bible
39:8 But he, in no wise consenting to that wicked act, said to her: Behold, my master hath delivered all things to me, and knoweth not what he hath in his own house:

Noah Webster Bible
39:8 But he refused, and said to his master's wife, Behold, my master knoweth not what is with me in the house, and he hath committed all that he hath to my hand:

World English Bible
39:8 But he refused, and said to his master`s wife, "Behold, my master doesn`t know what is with me in the house, and he has put all that he has into my hand.

Young's Literal Translation
39:8 and he refuseth, and saith unto his lord`s wife, `Lo, my lord hath not known what is with me in the house, and all that he hath he hath given into my hand;

Modern Hebrew
איננו גדול בבית
הזה ממני ולא־חשך
ממני מאומה כי
אם־אותך באשר
את־אשתו ואיך אעשה
הרעה הגדלה הזאת
וחטאתי לאלהים׃

Paleo-Hebrew (Before 585 B.C.)
39:9

-

-
-

.

Hebrew Transliterated
39:9 'aYNNV GDVL BBYTh HZH MMNY VL'a-ChShK MMNY M'aVMH KY 'aM-'aVThK B'aShUr 'aTh-'aShThV V'aYK 'a'yShH HUr'yH HGDLH HZ'aTh VChT'aThY L'aLHYM.

Latin Vulgate
39:9 nec quicquam est quod non in mea sit potestate vel non tradiderit mihi praeter te quae uxor eius es quomodo ergo possum malum hoc facere et peccare in Deum meum

King James Version
39:9 There is none greater in this house than I; neither hath he kept back any thing from me but thee, because thou art his wife: how then can I do this great wickedness, and sin against God?

American Standard Version
39:9 he is not greater in this house than I; neither hath he kept back anything from me but thee, because thou art his wife: how then can I do this great wickedness, and sin against God?

Bible in Basic English
39:9 So that no one has more authority in this house than I have; he has kept nothing back from me but you, because you are his wife; how then may I do this great wrong, sinning against God?

Darby's English Translation
39:9 There is none greater in this house than I; neither has he withheld anything from me but thee, because thou art his wife; and how should I do this great wickedness, and sin against God?

Douay Rheims Bible
39:9 Neither is there any thing which is hot in my power, or that he hath not delivered to me, but thee, who art his wife : how then can I do this wicked thing, and I sin against my God?

Noah Webster Bible
39:9 There is none greater in his house than I; neither hath he kept back any thing from me but thee, because thou art his wife: how then can I do this great wickedness, and sin against God?

World English Bible
39:9 He isn`t greater in this house than I, neither has he kept back anything from me but you, because you are his wife. How then can I do this great wickedness, and sin against God?"

Young's Literal Translation
39:9 none is greater in this house than I, and he hath not withheld from me anything, except thee, because thou art his wife; and how shall I do this great evil? -- then have I sinned against God.`

Modern Hebrew
ויהי כדברה
אל־יוסף יום יום
ולא־שמע אליה לשכב
אצלה להיות עמה׃

Paleo-Hebrew (Before 585 B.C.)
39:10

-
-

.

Hebrew Transliterated
39:10 VYHY KDBUrH 'aL-YVSPh YVM YVM VL'a-ShM'y 'aLYH LShKB 'aTShLH LHYVTh 'yMH.

Latin Vulgate
39:10 huiuscemodi verbis per singulos dies et mulier molesta erat adulescenti et ille recusabat stuprum

King James Version
39:10 And it came to pass, as she spake to Joseph day by day, that he hearkened not unto her, to lie by her, or to be with her.

American Standard Version
39:10 And it came to pass, as she spake to Joseph day by day, that he hearkened not unto her, to lie by her, or to be with her.

Bible in Basic English
39:10 And day after day she went on requesting Joseph to come to her and be her lover, but he would not give ear to her.

Darby's English Translation
39:10 And it came to pass as she spoke to Joseph day by day and he hearkened not to her, to lie with her and to be with her,

Douay Rheims Bible
39:10 With such words as these day by day, both the woman was importunate with the young man, and he refused the adultery.

Noah Webster Bible
39:10 And it came to pass, as she spoke to Joseph day by day, that he hearkened not to her, to lie by her, or to be with her.

World English Bible
39:10 It happened that as she spoke to Joseph day by day, that he didn`t listen to her, to lie by her, or to be with her.

Young's Literal Translation
39:10 And it cometh to pass at her speaking unto Joseph day by day, that he hath not hearkened unto her, to lie near her, to be with her;

Modern Hebrew
ויהי כהיום הזה
ויבא הביתה לעשות
מלאכתו ואין איש
מאנשי הבית שם
בבית׃

Paleo-Hebrew (Before 585 B.C.)
39:11

.

Hebrew Transliterated
39:11 VYHY KHYVM HZH VYB'a HBYThH L'yShVTh ML'aKThV V'aYN 'aYSh M'aNShY HBYTh ShM BBYTh.

Latin Vulgate
39:11 accidit autem ut quadam die intraret Ioseph domum et operis quippiam absque arbitris faceret

King James Version
39:11 And it came to pass about this time, that Joseph went into the house to do his business; and there was none of the men of the house there within.

American Standard Version
39:11 And it came to pass about this time, that he went into the house to do his work; and there was none of the men of the house there within.

Bible in Basic English
39:11 Now one day he went into the house to do his work; and not one of the men of the house was inside.

Darby's English Translation
39:11 that on a certain day he went into the house to do his business, and there was none of the men of the house there in the house.

Douay Rheims Bible
39:11 Now it happened on it certain day, that Joseph went into the house, and was doing some business without any, man with him:

Noah Webster Bible
39:11 And it came to pass, about this time, that Joseph went into the house to do his business; and there was none of the men of the house there within.

World English Bible
39:11 It happened about this time, that he went into the house to do his work, and there were none of the men of the house inside.

Young's Literal Translation
39:11 and it cometh to pass about this day, that he goeth into the house to do his work, and there is none of the men of the house there in the house,

Modern Hebrew
ותתפשהו בבגדו
לאמר שכבה עמי
ויעזב בגדו בידה
וינס ויצא החוצה׃

Paleo-Hebrew (Before 585 B.C.)
39:12

.

Hebrew Transliterated
39:12 VThThPhShHV BBGDV L'aMUr ShKBH 'yMY VY'yZB BGDV BYDH VYNS VYTSh'a HChVTShH.

Latin Vulgate
39:12 et illa adprehensa lacinia vestimenti eius diceret dormi mecum qui relicto in manu illius pallio fugit et egressus est foras

King James Version
39:12 And she caught him by his garment, saying, Lie with me: and he left his garment in her hand, and fled, and got him out.

American Standard Version
39:12 And she caught him by his garment, saying, Lie with me: and he left his garment in her hand, and fled, and got him out.

Bible in Basic English
39:12 And pulling at his coat, she said, Come to my bed; but slipping out of his coat, he went running away.

Darby's English Translation
39:12 Then she caught him by his garment, saying, Lie with me! But he left his garment in her hand, and fled and ran out.

Douay Rheims Bible
39:12 And she catching the skirt of his garment, said: Lie with me. But he leaving the garment in her hand, fled, and went out.

Noah Webster Bible
39:12 And she caught him by his garment, saying, Lie with me: and he left his garment in her hand, and fled, and went out.

World English Bible
39:12 She caught him by his garment, saying, "Lie with me!" He left his garment in her hand, and ran outside.

Young's Literal Translation
39:12 and she catcheth him by his garment, saying, `Lie with me;` and he leaveth his garment in her hand, and fleeth, and goeth without.

Modern Hebrew
ויהי כראותה
כי־עזב בגדו בידה
וינס החוצה׃

Paleo-Hebrew (Before 585 B.C.)
39:13

-

.

Hebrew Transliterated
39:13 VYHY KUr'aVThH KY-'yZB BGDV BYDH VYNS HChVTShH.

Latin Vulgate
39:13 cumque vidisset mulier vestem in manibus suis et se esse contemptam

King James Version
39:13 And it came to pass, when she saw that he had left his garment in her hand, and was fled forth,

American Standard Version
39:13 And it came to pass, when she saw that he had left his garment in her hand, and was fled forth,

Bible in Basic English
39:13 And when she saw that he had got away, letting her keep his coat,

Darby's English Translation
39:13 And it came to pass, when she saw that he had left his garment in her hand and had fled forth,

Douay Rheims Bible
39:13 And when the woman saw the garment in her hands, and herself disregarded,

Noah Webster Bible
39:13 And it came to pass, when she saw that he had left his garment in her hand, and had fled forth,

World English Bible
39:13 It happened, when she saw that he had left his garment in her hand, and had run outside,

Young's Literal Translation
39:13 And it cometh to pass when she seeth that he hath left his garment in her hand, and fleeth without,

Modern Hebrew
ותקרא לאנשי ביתה
ותאמר להם לאמר
ראו הביא לנו איש
עברי לצחק בנו בא
אלי לשכב עמי
ואקרא בקול גדול׃

Paleo-Hebrew (Before 585 B.C.)
39:14

.

Hebrew Transliterated
39:14 VThQUr'a L'aNShY BYThH VTh'aMUr LHM L'aMUr Ur'aV HBY'a LNV 'aYSh 'yBUrY LTShChQ BNV B'a 'aLY LShKB 'yMY V'aQUr'a BQVL GDVL.

Latin Vulgate
39:14 vocavit homines domus suae et ait ad eos en introduxit virum hebraeum ut inluderet nobis ingressus est ad me ut coiret mecum cumque ego succlamassem

King James Version
39:14 That she called unto the men of her house, and spake unto them, saying, See, he hath brought in an Hebrew unto us to mock us; he came in unto me to lie with me, and I cried with a loud voice:

American Standard Version
39:14 that she called unto the men of her house, and spake unto them, saying, See, he hath brought in a Hebrew unto us to mock us: he came in unto me to lie with me, and I cried with a loud voice:

Bible in Basic English
39:14 She sent for the men of her house and said to them, See, he has let a Hebrew come here and make sport of us; he came to my bed, and I gave a loud cry;

Darby's English Translation
39:14 that she called to the men of her house, and spoke to them, saying, See, he has brought in a Hebrew man to us, to mock us: he came in to me, to lie with me; and I cried with a loud voice;

Douay Rheims Bible
39:14 She called to her the men of her house, and said to them: See, he hath brought in a Hebrew, to abuse us: he came in to me, to lie with me : and when I cried out,

Noah Webster Bible
39:14 That she called to the men of her house, and spoke to them, saying, See, he hath brought in a Hebrew to us to mock us: he came in to me to lie with me, and I cried with a loud voice:

World English Bible
39:14 that she called to the men of her house, and spoke to them, saying, "Behold, he has brought in a Hebrew to us to mock us. He came in to me to lie with me, and I cried with a loud voice.

Young's Literal Translation
39:14 that she calleth for the men of her house, and speaketh to them, saying, `See, he hath brought in to us a man, a Hebrew, to play with us; he hath come in unto me, to lie with me, and I call with a loud voice,

Modern Hebrew
ויהי כשמעו
כי־הרימתי קולי
ואקרא ויעזב בגדו
אצלי וינס ויצא
החוצה׃

Paleo-Hebrew (Before 585 B.C.)
39:15

-

.

Hebrew Transliterated
39:15 VYHY KShM'yV KY-HUrYMThY QVLY V'aQUr'a VY'yZB BGDV 'aTShLY VYNS VYTSh'a HChVTShH.

Latin Vulgate
39:15 et audisset vocem meam reliquit pallium quod tenebam et fugit foras

King James Version
39:15 And it came to pass, when he heard that I lifted up my voice and cried, that he left his garment with me, and fled, and got him out.

American Standard Version
39:15 and it came to pass, when he heard that I lifted up my voice and cried, that he left his garment by me, and fled, and got him out.

Bible in Basic English
39:15 And hearing it he went running out without his coat.

Darby's English Translation
39:15 and it came to pass when he heard that I lifted up my voice and cried, that he left his garment with me, and fled and went out.

Douay Rheims Bible
39:15 And he heard my voice, he left the garment that I held, and got him out.

Noah Webster Bible
39:15 And it came to pass, when he heard that I raised my voice and cried, that he left his garment with me, and fled, and went out.

World English Bible
39:15 It happened, when he heard that I lifted up my voice and cried, that he left his garment by me, and ran outside."

Young's Literal Translation
39:15 and it cometh to pass, when he heareth that I have lifted up my voice and call, that he leaveth his garment near me, and fleeth, and goeth without.`

Modern Hebrew
ותנח בגדו אצלה
עד־בוא אדניו
אל־ביתו׃

Paleo-Hebrew (Before 585 B.C.)
39:16

-
. -

Hebrew Transliterated
39:16 VThNCh BGDV 'aTShLH 'yD-BV'a 'aDNYV 'aL-BYThV.

Latin Vulgate
39:16 in argumentum ergo fidei retentum pallium ostendit marito revertenti domum

King James Version
39:16 And she laid up his garment by her, until his lord came home.

American Standard Version
39:16 And she laid up his garment by her, until his master came home.

Bible in Basic English
39:16 And she kept his coat by her, till his master came back.

Darby's English Translation
39:16 And she laid his garment by her until his lord came home.

Douay Rheims Bible
39:16 For a proof therefore of her fidelity, she kept the garment, and shewed it to her husband when he returned home:

Noah Webster Bible
39:16 And she laid up his garment by her until his lord came home.

World English Bible
39:16 She laid up his garment by her, until his master came home.

Young's Literal Translation
39:16 And she placeth his garment near her, until the coming in of his lord unto his house.

Modern Hebrew
ותדבר אליו כדברים
האלה לאמר בא־אלי
העבד העברי
אשר־הבאת לנו לצחק
בי׃

Paleo-Hebrew (Before 585 B.C.)
39:17

-

-
.

Hebrew Transliterated
39:17 VThDBUr 'aLYV KDBUrYM H'aLH L'aMUr B'a-'aLY H'yBD H'yBUrY 'aShUr-HB'aTh LNV LTShChQ BY.

Latin Vulgate
39:17 et ait ingressus est ad me servus hebraeus quem adduxisti ut inluderet mihi

King James Version
39:17 And she spake unto him according to these words, saying, The Hebrew servant, which thou hast brought unto us, came in unto me to mock me:

American Standard Version
39:17 And she spake unto him according to these words, saying, The Hebrew servant, whom thou hast brought unto us, came in unto me to mock me:

Bible in Basic English
39:17 Then she gave him the same story, saying, The Hebrew servant whom you have taken into our house came in to make sport of me;

Darby's English Translation
39:17 And she spoke to him according to these words, saying, The Hebrew bondman that thou hast brought to us came in to me to mock me;

Douay Rheims Bible
39:17 And said: The Hebrew servant, whom thou best brought, came to me to abuse me.

Noah Webster Bible
39:17 And she spoke to him according to these words, saying, The Hebrew servant, which thou hast brought to us, came in to me to mock me.

World English Bible
39:17 She spoke to him according to these words, saying, "The Hebrew servant, whom you have brought to us, came in to me to mock me,

Young's Literal Translation
39:17 And she speaketh unto him according to these words, saying, `The Hebrew servant whom thou hast brought unto us, hath come in unto me to play with me;

Modern Hebrew
ויהי כהרימי קולי
ואקרא ויעזב בגדו
אצלי וינס החוצה׃

Paleo-Hebrew (Before 585 B.C.)
39:18

.

Hebrew Transliterated
39:18 VYHY KHUrYMY QVLY V'aQUr'a VY'yZB BGDV 'aTShLY VYNS HChVTShH.

Latin Vulgate
39:18 cumque vidisset me clamare reliquit pallium et fugit foras

King James Version
39:18 And it came to pass, as I lifted up my voice and cried, that he left his garment with me, and fled out.

American Standard Version
39:18 and it came to pass, as I lifted up my voice and cried, that he left his garment by me, and fled out.

Bible in Basic English
39:18 And when I gave a loud cry he went running out without his coat.

Darby's English Translation
39:18 and it came to pass as I lifted up my voice and cried, that he left his garment with me, and fled forth.

Douay Rheims Bible
39:18 And when he heard me cry, he left the garment which I held, and fled out.

Noah Webster Bible
39:18 And it came to pass, as I raised my voice and cried, that he left his garment with me, and fled.

World English Bible
39:18 and it happened, as I lifted up my voice and cried, that he left his garment by me, and ran outside."

Young's Literal Translation
39:18 and it cometh to pass, when I lift my voice and call, that he leaveth his garment near me, and fleeth without.`

Modern Hebrew
ויהי כשמע אדניו
את־דברי אשתו אשר
דברה אליו לאמר
כדברים האלה עשה
לי עבדך ויחר אפו׃

Paleo-Hebrew (Before 585 B.C.)
39:19

-

.

Hebrew Transliterated
39:19 VYHY KShM'y 'aDNYV 'aTh-DBUrY 'aShThV 'aShUr DBUrH 'aLYV L'aMUr KDBUrYM H'aLH 'yShH LY 'yBDK VYChUr 'aPhV.

Latin Vulgate
39:19 his auditis dominus et nimium credulus verbis coniugis iratus est valde

King James Version
39:19 And it came to pass, when his master heard the words of his wife, which she spake unto him, saying, After this manner did thy servant to me; that his wrath was kindled.

American Standard Version
39:19 And it came to pass, when his master heard the words of his wife, which she spake unto him, saying, After this manner did thy servant to me; that his wrath was kindled.

Bible in Basic English
39:19 And hearing his wife's account of what his servant had done, he became very angry.

Darby's English Translation
39:19 And it came to pass when his lord heard the words of his wife which she spoke to him, saying, After this manner did thy bondman to me, that his wrath was kindled.

Douay Rheims Bible
39:19 His master hearing these things, and giving too much credit to his wife's words, was very angry.

Noah Webster Bible
39:19 And it came to pass, when his master heard the words of his wife, which she spoke to him, saying, After this manner did thy servant to me; that his wrath was kindled.

World English Bible
39:19 It happened, when his master heard the words of his wife, which she spoke to him, saying, "This is what your servant did to me," that his wrath was kindled.

Young's Literal Translation
39:19 And it cometh to pass when his lord heareth the words of his wife, which she hath spoken unto him, saying, `According to these things hath thy servant done to me,` that his anger burneth;

Modern Hebrew
ויקח אדני יוסף
אתו ויתנהו אל־בית
הסהר מקום
אשר־אסורי המלך
אסורים ויהי־שם
בבית הסהר׃

Paleo-Hebrew (Before 585 B.C.)
39:20

-

-
-
.

Hebrew Transliterated
39:20 VYQCh 'aDNY YVSPh 'aThV VYThNHV 'aL-BYTh HSHUr MQVM 'aShUr-'aSVUrY HMLK 'aSVUrYM VYHY-ShM BBYTh HSHUr.

Latin Vulgate
39:20 tradiditque Ioseph in carcerem ubi vincti regis custodiebantur et erat ibi clausus

King James Version
39:20 And Joseph's master took him, and put him into the prison, a place where the king's prisoners were bound: and he was there in the prison.

American Standard Version
39:20 And Joseph`s master took him, and put him into the prison, the place where the king`s prisoners were bound: and he was there in the prison.

Bible in Basic English
39:20 And Joseph's master took him and put him in prison, in the place where the king's prisoners were kept in chains, and he was there in the prison-house.

Darby's English Translation
39:20 And Joseph`s lord took him and put him into the tower-house, the place where the king`s prisoners were confined; and he was there in the tower-house.

Douay Rheims Bible
39:20 And cast Joseph into the prison, where the king's prisoners were kept, and he was there shut up.

Noah Webster Bible
39:20 And Joseph's master took him, and put him into the prison, a place where the king's prisoners were bound: and he was there in the prison.

World English Bible
39:20 Joseph`s master took him, and put him into the prison, the place where the king`s prisoners were bound, and he was there in the custody.

Young's Literal Translation
39:20 and Joseph`s lord taketh him, and putteth him unto the round-house, a place where the king`s prisoners are bound; and he is there in the round-house.

Modern Hebrew
ויהי יהוה את־יוסף
ויט אליו חסד ויתן
חנו בעיני שר
בית־הסהר׃

Paleo-Hebrew (Before 585 B.C.)
39:21

-

. -

Hebrew Transliterated
39:21 VYHY YHVH 'aTh-YVSPh VYT 'aLYV ChSD VYThN ChNV B'yYNY ShUr BYTh-HSHUr.

Latin Vulgate
39:21 fuit autem Dominus cum Ioseph et misertus illius dedit ei gratiam in conspectu principis carceris

King James Version
39:21 But the LORD was with Joseph, and shewed him mercy, and gave him favour in the sight of the keeper of the prison.

American Standard Version
39:21 But Jehovah was with Joseph, and showed kindness unto him, and gave him favor in the sight of the keeper of the prison.

Bible in Basic English
39:21 But the Lord was with Joseph, and was good to him, and made the keeper of the prison his friend.

Darby's English Translation
39:21 And Jehovah was with Joseph, and extended mercy to him, and gave him favour in the eyes of the chief of the tower-house.

Douay Rheims Bible
39:21 But the Lord was with Joseph and having mercy upon him gave him favour in the sight of the chief keeper of the prison:

Noah Webster Bible
39:21 But the LORD was with Joseph, and showed him mercy, and gave him favor in the sight of the keeper of the prison.

World English Bible
39:21 But Yahweh was with Joseph, and showed kindness to him, and gave him favor in the sight of the keeper of the prison.

Young's Literal Translation
39:21 And Jehovah is with Joseph, and stretcheth out kindness unto him, and putteth his grace in the eyes of the chief of the round-house;

Modern Hebrew
ויתן שר בית־הסהר
ביד־יוסף את
כל־האסירם אשר
בבית הסהר ואת כל־
אשר עשים שם הוא
היה עשה׃

Paleo-Hebrew (Before 585 B.C.)
39:22

- [image] [image] [image] [image] [image] [image] [image] -
-

-

.

Hebrew Transliterated
39:22 VYThN ShUr BYTh-HSHUr BYD-YVSPh 'aTh KL-H'aSYUrM 'aShUr BBYTh HSHUr V'aTh KL- 'aShUr 'yShYM ShM HV'a HYH 'yShH.

Latin Vulgate
39:22 qui tradidit in manu ipsius universos vinctos qui in custodia tenebantur et quicquid fiebat sub ipso erat

King James Version
39:22 And the keeper of the prison committed to Joseph's hand all the prisoners that were in the prison; and whatsoever they did there, he was the doer of it.

American Standard Version
39:22 And the keeper of the prison committed to Joseph`s hand all the prisoners that were in the prison; and whatsoever they did there, he was the doer of it.

Bible in Basic English
39:22 And the keeper of the prison put all the prisoners under Joseph's control, and he was responsible for whatever was done there.

Darby's English Translation
39:22 And the chief of the tower-house committed to Joseph`s hand all the prisoners that were in the tower-house; and whatever they had to do there he did.

Douay Rheims Bible
39:22 Who delivered into his hand all the prisoners that were kept in custody: and whatsoever was done was under him.

Noah Webster Bible
39:22 And the keeper of the prison committed to Joseph's hand all the prisoners that were in the prison; and whatever they did there, was done by him.

World English Bible
39:22 The keeper of the prison committed to Joseph`s hand all the prisoners who were in the prison. Whatever they did there, he was the doer of it.

Young's Literal Translation
39:22 and the chief of the round-house giveth into the hand of Joseph all the prisoners who are in the round-house, and of all that they are doing there, he hath been doer;

Modern Hebrew
אין שר בית־הסהר
ראה את־כל־מאומה
בידו באשר יהוה
אתו ואשר־הוא עשה
יהוה מצליח׃

Paleo-Hebrew (Before 585 B.C.)
39:23

-
- [image] [image] -

-

.

Hebrew Transliterated
39:23 'aYN ShUr BYTh-HSHUr Ur'aH 'aTh-KL-M'aVMH BYDV B'aShUr YHVH 'aThV V'aShUr-HV'a 'yShH YHVH MTShLYCh.

Latin Vulgate
39:23 nec noverat aliquid cunctis ei creditis Dominus enim erat cum illo et omnia eius opera dirigebat

King James Version
39:23 The keeper of the prison looked not to any thing that was under his hand; because the LORD was with him, and that which he did, the LORD made it to prosper.

American Standard Version
39:23 The keeper of the prison looked not to anything that was under his hand, because Jehovah was with him; and that which he did, Jehovah made it prosper.

Bible in Basic English
39:23 And the keeper of the prison gave no attention to anything which was under his care, because the Lord was with him; and the Lord made everything he did go well.

Darby's English Translation
39:23 The chief of the tower-house looked not to anything under his hand, because Jehovah was with him; and what he did, Jehovah made it prosper.

Douay Rheims Bible
39:23 Neither did he himself know any thing, having committed all things to him: for the Lord was with him, and made all that he did to prosper.

Noah Webster Bible
39:23 The keeper of the prison looked not to any thing that was under his hand; because the LORD was with him: and that which he did the LORD made it to prosper.

World English Bible
39:23 The keeper of the prison didn`t look after anything that was under his hand, because Yahweh was with him; and that which he did, Yahweh made it prosper.

Young's Literal Translation
39:23 the chief of the round-house seeth not anything under his hand, because Jehovah is with him, and that which he is doing Jehovah is causing to prosper.

Genesis 40


Genesis Chapter 40 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 39

The First Book of Moses, called Genesis

Chapter 40

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23
Modern Hebrew
ויהי אחר הדברים
האלה חטאו משקה
מלך־מצרים והאפה
לאדניהם למלך
מצרים׃

Paleo-Hebrew (Before 585 B.C.)
40:1

-

.

Hebrew Transliterated
40:1 VYHY 'aChUr HDBUrYM H'aLH ChT'aV MShQH MLK-MTShUrYM VH'aPhH L'aDNYHM LMLK MTShUrYM.

Latin Vulgate
40:1 his ita gestis accidit ut peccarent duo eunuchi pincerna regis Aegypti et pistor domino suo

King James Version
40:1 And it came to pass after these things, that the butler of the king of Egypt and his baker had offended their lord the king of Egypt.

American Standard Version
40:1 And it came to pass after these things, that the butler of the king of Egypt and his baker offended their lord the king of Egypt.

Bible in Basic English
40:1 Now after these things the chief servant who had the care of the wine, and the chief bread-maker in Pharaoh's house, did something against Pharaoh's orders;

Darby's English Translation
40:1 And it came to pass after these things, that the cup-bearer of the king of Egypt and the baker offended their lord the king of Egypt.

Douay Rheims Bible
40:1 After this, it came to pass, that two eunuchs, the butler and the baker of the king of Egypt, offended their lord.

Noah Webster Bible
40:1 And it came to pass after these things, that the butler of the king of Egypt and his baker had offended their lord the king of Egypt.

World English Bible
40:1 It happened after these things, that the butler of the king of Egypt and his baker offended their lord, the king of Egypt.

Young's Literal Translation
40:1 And it cometh to pass, after these things -- the butler of the king of Egypt and the baker have sinned against their lord, against the king of Egypt;

Modern Hebrew
ויקצף פרעה על שני
סריסיו על שר
המשקים ועל שר
האופים׃

Paleo-Hebrew (Before 585 B.C.)
40:2

.

Hebrew Transliterated
40:2 VYQTShPh PhUr'yH 'yL ShNY SUrYSYV 'yL ShUr HMShQYM V'yL ShUr H'aVPhYM.

Latin Vulgate
40:2 iratusque Pharao contra eos nam alter pincernis praeerat alter pistoribus

King James Version
40:2 And Pharaoh was wroth against two of his officers, against the chief of the butlers, and against the chief of the bakers.

American Standard Version
40:2 And Pharaoh was wroth against his two officers, against the chief of the butlers, and against the chief of the bakers.

Bible in Basic English
40:2 And Pharaoh was angry with his two servants, with the chief wine-servant and the chief bread-maker;

Darby's English Translation
40:2 And Pharaoh was wroth with his two chamberlains -- with the chief of the cup-bearers and with the chief of the bakers;

Douay Rheims Bible
40:2 And Pharao being angry with them (now the one was chief butler, the other chief baker)

Noah Webster Bible
40:2 And Pharaoh was wroth with two of his officers, with the chief of the butlers, and with the chief of the bakers.

World English Bible
40:2 Pharaoh was angry against his two officers, against the chief of the butlers, and against the chief of the bakers.

Young's Literal Translation
40:2 and Pharaoh is wroth against his two eunuchs, against the chief of the butlers, and against the chief of the bakers,

Modern Hebrew
ויתן אתם במשמר
בית שר הטבחים
אל־בית הסהר מקום
אשר יוסף אסור שם׃

Paleo-Hebrew (Before 585 B.C.)
40:3

-

.

Hebrew Transliterated
40:3 VYThN 'aThM BMShMUr BYTh ShUr HTBChYM 'aL-BYTh HSHUr MQVM 'aShUr YVSPh 'aSVUr ShM.

Latin Vulgate
40:3 misit eos in carcerem principis militum in quo erat vinctus et Ioseph

King James Version
40:3 And he put them in ward in the house of the captain of the guard, into the prison, the place where Joseph was bound.

American Standard Version
40:3 And he put them in ward in the house of the captain of the guard, into the prison, the place where Joseph was bound.

Bible in Basic English
40:3 And he put them in prison under the care of the captain of the army, in the same prison where Joseph himself was shut up.

Darby's English Translation
40:3 and he put them in custody into the house of the captain of the life-guard, into the tower-house, into the place where Joseph was imprisoned.

Douay Rheims Bible
40:3 He sent them to the prison of the commander of the soldiers, in which Joseph also was prisoner,

Noah Webster Bible
40:3 And he put them in custody in the house of the captain of the guard, into the prison, the place where Joseph was bound.

World English Bible
40:3 He put them in custody in the house of the captain of the guard, into the prison, the place where Joseph was bound.

Young's Literal Translation
40:3 and giveth them in charge in the house of the chief of the executioners, unto the round-house, the place where Joseph is a prisoner,

Modern Hebrew
ויפקד שר הטבחים
את־יוסף אתם וישרת
אתם ויהיו ימים
במשמר׃

Paleo-Hebrew (Before 585 B.C.)
40:4

-

.

Hebrew Transliterated
40:4 VYPhQD ShUr HTBChYM 'aTh-YVSPh 'aThM VYShUrTh 'aThM VYHYV YMYM BMShMUr.

Latin Vulgate
40:4 at custos carceris tradidit eos Ioseph qui et ministrabat eis aliquantum temporis fluxerat et illi in custodia tenebantur

King James Version
40:4 And the captain of the guard charged Joseph with them, and he served them: and they continued a season in ward.

American Standard Version
40:4 And the captain of the guard charged Joseph with them, and he ministered unto them: and they continued a season in ward.

Bible in Basic English
40:4 And the captain put them in Joseph's care, and he did what was needed for them; and they were kept in prison for some time.

Darby's English Translation
40:4 And the captain of the life-guard appointed Joseph to them, that he should attend on them. And they were several days in custody.

Douay Rheims Bible
40:4 But the keeper of the prison delivered them to Joseph, and he served them. Some little time passed, and they were kept in custody.

Noah Webster Bible
40:4 And the captain of the guard charged Joseph with them, and he served them; and they continued a season in custody.

World English Bible
40:4 The captain of the guard assigned them to Joseph, and he took care of them. They stayed in prison many days.

Young's Literal Translation
40:4 and the chief of the executioners chargeth Joseph with them, and he serveth them; and they are days in charge.

Modern Hebrew
ויחלמו חלום שניהם
איש חלמו בלילה
אחד איש כפתרון
חלמו המשקה והאפה
אשר למלך מצרים
אשר אסורים בבית
הסהר׃

Paleo-Hebrew (Before 585 B.C.)
40:5

.

Hebrew Transliterated
40:5 VYChLMV ChLVM ShNYHM 'aYSh ChLMV BLYLH 'aChD 'aYSh KPhThUrVN ChLMV HMShQH VH'aPhH 'aShUr LMLK MTShUrYM 'aShUr 'aSVUrYM BBYTh HSHUr.

Latin Vulgate
40:5 videruntque ambo somnium nocte una iuxta interpretationem congruam sibi

King James Version
40:5 And they dreamed a dream both of them, each man his dream in one night, each man according to the interpretation of his dream, the butler and the baker of the king of Egypt, which were bound in the prison.

American Standard Version
40:5 And they dreamed a dream both of them, each man his dream, in one night, each man according to the interpretation of his dream, the butler and the baker of the king of Egypt, who were bound in the prison.

Bible in Basic English
40:5 And these two had a dream on the same night; the chief wine-servant and the chief bread-maker of the king of Egypt, who were in prison, the two of them had dreams with a special sense.

Darby's English Translation
40:5 And they dreamed a dream, both of them in one night, each his dream, each according to the interpretation of his dream, the cup-bearer and the baker of the king of Egypt, who were imprisoned in the tower-house.

Douay Rheims Bible
40:5 And they both dreamed a dream the same night, according to the interpretation agreeing to themselves:

Noah Webster Bible
40:5 And they dreamed a dream both of them, each man his dream in one night, each man according to the interpretation of his dream; the butler and the baker of the king of Egypt, who were bound in the prison.

World English Bible
40:5 They both dreamed a dream, each man his dream, in one night, each man according to the interpretation of his dream, the butler and the baker of the king of Egypt, who were bound in the prison.

Young's Literal Translation
40:5 And they dream a dream both of them, each his dream in one night, each according to the interpretation of his dream, the butler and the baker whom the king of Egypt hath, who are prisoners in the round-house.

Modern Hebrew
ויבא אליהם יוסף
בבקר וירא אתם
והנם זעפים׃

Paleo-Hebrew (Before 585 B.C.)
40:6

.

Hebrew Transliterated
40:6 VYB'a 'aLYHM YVSPh BBQUr VYUr'a 'aThM VHNM Z'yPhYM.

Latin Vulgate
40:6 ad quos cum introisset Ioseph mane et vidisset eos tristes

King James Version
40:6 And Joseph came in unto them in the morning, and looked upon them, and, behold, they were sad.

American Standard Version
40:6 And Joseph came in unto them in the morning, and saw them, and, behold, they were sad.

Bible in Basic English
40:6 And in the morning when Joseph came to them he saw that they were looking sad.

Darby's English Translation
40:6 And Joseph came in to them in the morning, and looked on them, and behold, they were sad.

Douay Rheims Bible
40:6 And when Joseph was come in to them in the morning, and saw them sad,

Noah Webster Bible
40:6 And Joseph came to them in the morning, and looked upon them, and behold, they were sad.

World English Bible
40:6 Joseph came in to them in the morning, and saw them, and, saw that they were sad.

Young's Literal Translation
40:6 And Joseph cometh in unto them in the morning, and seeth them, and lo, they are morose;

Modern Hebrew
וישאל את־סריסי
פרעה אשר אתו
במשמר בית אדניו
לאמר מדוע פניכם
רעים היום׃

Paleo-Hebrew (Before 585 B.C.)
40:7
-

.

Hebrew Transliterated
40:7 VYSh'aL 'aTh-SUrYSY PhUr'yH 'aShUr 'aThV BMShMUr BYTh 'aDNYV L'aMUr MDV'y PhNYKM Ur'yYM HYVM.

Latin Vulgate
40:7 sciscitatus est dicens cur tristior est hodie solito facies vestra

King James Version
40:7 And he asked Pharaoh's officers that were with him in the ward of his lord's house, saying, Wherefore look ye so sadly to day?

American Standard Version
40:7 And he asked Pharaoh`s officers that were with him in ward in his master`s house, saying, Wherefore look ye so sad to-day?

Bible in Basic English
40:7 And he said to the servants of Pharaoh who were in prison with him, Why are you looking so sad?

Darby's English Translation
40:7 And he asked Pharaoh`s chamberlains that were with him in custody in his lord`s house, saying, Why are your faces so sad to-day?

Douay Rheims Bible
40:7 He asked them, saying: Why is your oountenance sadder to day than usual?

Noah Webster Bible
40:7 And he asked Pharaoh's officers that were with him in the ward of his lord's house, saying, Why look ye so sad to-day?

World English Bible
40:7 He asked Pharaoh`s officers who were with him in custody in his master`s house, saying, "Why do you look so sad today?"

Young's Literal Translation
40:7 and he asketh Pharaoh`s eunuchs who are with him in charge in the house of his lord, saying, `Wherefore are your faces sad to-day?`

Modern Hebrew
ויאמרו אליו חלום
חלמנו ופתר אין
אתו ויאמר אלהם
יוסף הלוא לאלהים
פתרנים ספרו־נא
לי׃

Paleo-Hebrew (Before 585 B.C.)
40:8

-
.

Hebrew Transliterated
40:8 VY'aMUrV 'aLYV ChLVM ChLMNV VPhThUr 'aYN 'aThV VY'aMUr 'aLHM YVSPh HLV'a L'aLHYM PhThUrNYM SPhUrV-N'a LY.

Latin Vulgate
40:8 qui responderunt somnium vidimus et non est qui interpretetur nobis dixitque ad eos Ioseph numquid non Dei est interpretatio referte mihi quid videritis

King James Version
40:8 And they said unto him, We have dreamed a dream, and there is no interpreter of it. And Joseph said unto them, Do not interpretations belong to God? tell me them, I pray you.

American Standard Version
40:8 And they said unto him, We have dreamed a dream, and there is none that can interpret it. And Joseph said unto them, Do not interpretations belong to God? tell it me, I pray you.

Bible in Basic English
40:8 Then they said to him, We have had a dream, and no one is able to give us the sense. And Joseph said, Does not the sense of dreams come from God? what was your dream?

Darby's English Translation
40:8 And they said to him, We have dreamt a dream, and there is no interpreter of it. And Joseph said to them, Do not interpretations belong to God? tell me your dreams, I pray you.

Douay Rheims Bible
40:8 They answered: We have dreamed a dream, and there is nobody to interpret it to us. And Joseph said to them: Both not interpretation belong to God? Tell me what you have dreamed. g The chief butler first told his dream: I saw before me a vine,

Noah Webster Bible
40:8 And they said to him, We have dreamed a dream, and there is no interpreter of it. And Joseph said to them, Do not interpretations belong to God? tell me them, I pray you.

World English Bible
40:8 They said to him, "We have dreamed a dream, and there is no one who can interpret it." Joseph said to them, "Don`t interpretations belong to God? Please tell it to me."

Young's Literal Translation
40:8 And they say unto him, `A dream we have dreamed, and there is no interpreter of it;` and Joseph saith unto them, `Are not interpretations with God? recount, I pray you, to me.`

Modern Hebrew
ויספר שר־המשקים
את־חלמו ליוסף
ויאמר לו בחלומי
והנה־גפן לפני׃

Paleo-Hebrew (Before 585 B.C.)
40:9
-
-

-
.

Hebrew Transliterated
40:9 VYSPhUr ShUr-HMShQYM 'aTh-ChLMV LYVSPh VY'aMUr LV BChLVMY VHNH-GPhN LPhNY.

Latin Vulgate
40:9 narravit prior praepositus pincernarum somnium videbam coram me vitem

King James Version
40:9 And the chief butler told his dream to Joseph, and said to him, In my dream, behold, a vine was before me;

American Standard Version
40:9 And the chief butler told his dream to Joseph, and said to him, In my dream, behold, a vine was before me;

Bible in Basic English
40:9 Then the chief wine-servant gave Joseph an account of his dream, and said, In my dream I saw a vine before me;

Darby's English Translation
40:9 Then the chief of the cup-bearers told his dream to Joseph, and said to him, In my dream, behold, a vine was before me;

Douay Rheims Bible
40:9

Noah Webster Bible
40:9 And the chief butler told his dream to Joseph, and said to him, In my dream, behold, a vine was before me;

World English Bible
40:9 The chief butler told his dream to Joseph, and said to him, "In my dream, behold, a vine was in front of me,

Young's Literal Translation
40:9 And the chief of the butlers recounteth his dream to Joseph, and saith to him, `In my dream, then lo, a vine is before me!

Modern Hebrew
ובגפן שלשה שריגם
והוא כפרחת עלתה
נצה הבשילו
אשכלתיה ענבים׃

Paleo-Hebrew (Before 585 B.C.)
40:10

.

Hebrew Transliterated
40:10 VBGPhN ShLShH ShUrYGM VHV'a KPhUrChTh 'yLThH NTShH HBShYLV 'aShKLThYH 'yNBYM.

Latin Vulgate
40:10 in qua erant tres propagines crescere paulatim gemmas et post flores uvas maturescere

King James Version
40:10 And in the vine were three branches: and it was as though it budded, and her blossoms shot forth; and the clusters thereof brought forth ripe grapes:

American Standard Version
40:10 and in the vine were three branches: and it was as though it budded, and its blossoms shot forth; and the clusters thereof brought forth ripe grapes:

Bible in Basic English
40:10 And on the vine were three branches; and it seemed as if it put out buds and flowers, and from them came grapes ready for cutting.

Darby's English Translation
40:10 and in the vine were three branches; and it was as though it budded: its blossoms shot forth, its clusters ripened into grapes.

Douay Rheims Bible
40:10 On which were three branches, which by little and little sent out buds, and after the blossoms brought forth ripe grapes :

Noah Webster Bible
40:10 And on the vine were three branches: and it was as though it budded, and its blossoms shot forth; and its clusters brought forth ripe grapes:

World English Bible
40:10 and in the vine were three branches. It was as though it budded, its blossoms shot forth, and the clusters of it brought forth ripe grapes.

Young's Literal Translation
40:10 and in the vine are three branches, and it is as it were flourishing; gone up hath its blossom, its clusters have ripened grapes;

Modern Hebrew
וכוס פרעה בידי
ואקח את־הענבים
ואשחט אתם אל־כוס
פרעה ואתן את־
הכוס על־כף פרעה׃

Paleo-Hebrew (Before 585 B.C.)
40:11

-
-

-
. -

Hebrew Transliterated
40:11 VKVS PhUr'yH BYDY V'aQCh 'aTh-H'yNBYM V'aShChT 'aThM 'aL-KVS PhUr'yH V'aThN 'aTh- HKVS 'yL-KPh PhUr'yH.

Latin Vulgate
40:11 calicemque Pharaonis in manu mea tuli ergo uvas et expressi in calicem quem tenebam et tradidi poculum Pharaoni

King James Version
40:11 And Pharaoh's cup was in my hand: and I took the grapes, and pressed them into Pharaoh's cup, and I gave the cup into Pharaoh's hand.

American Standard Version
40:11 and Pharaoh`s cup was in my hand; and I took the grapes, and pressed them into Pharaoh`s cup, and I gave the cup into Pharaoh`s hand.

Bible in Basic English
40:11 And Pharaoh's cup was in my hand, and I took the grapes and crushing them into Pharaoh's cup, gave the cup into Pharaoh's hand.

Darby's English Translation
40:11 And Pharaoh`s cup was in my hand; and I took the grapes, and pressed them into Pharaoh`s cup, and gave the cup into Pharaoh`s hand.

Douay Rheims Bible
40:11 And the cup of Pharao was in my hand: and I took the grapes, and pressed them into the cup which I held, and I gave the cup to Pharao.

Noah Webster Bible
40:11 And Pharaoh's cup was in my hand: and I took the grapes, and pressed them into Pharaoh's cup, and I gave the cup into Pharaoh's hand.

World English Bible
40:11 Pharaoh`s cup was in my hand; and I took the grapes, and pressed them into Pharaoh`s cup, and I gave the cup into Pharaoh`s hand."

Young's Literal Translation
40:11 and Pharaoh`s cup is in my hand, and I take the grapes and press them into the cup of Pharaoh, and I give the cup into the hand of Pharaoh.`

Modern Hebrew
ויאמר לו יוסף זה
פתרנו שלשת השרגים
שלשת ימים הם׃

Paleo-Hebrew (Before 585 B.C.)
40:12

.

Hebrew Transliterated
40:12 VY'aMUr LV YVSPh ZH PhThUrNV ShLShTh HShUrGYM ShLShTh YMYM HM.

Latin Vulgate
40:12 respondit Ioseph haec est interpretatio somnii tres propagines tres adhuc dies sunt

King James Version
40:12 And Joseph said unto him, This is the interpretation of it: The three branches are three days:

American Standard Version
40:12 And Joseph said unto him, This is the interpretation of it: the three branches are three days;

Bible in Basic English
40:12 Then Joseph said, This is the sense of your dream: the three branches are three days;

Darby's English Translation
40:12 And Joseph said to him, This is the interpretation of it: the three branches are three days.

Douay Rheims Bible
40:12 Joseph answered: This is the interpretation of the dream: The three branches are yet three days:

Noah Webster Bible
40:12 And Joseph said to him, This is the interpretation of it: The three branches are three days;

World English Bible
40:12 Joseph said to him, "This is the interpretation of it: the three branches are three days.

Young's Literal Translation
40:12 And Joseph saith to him, `This is its interpretation: the three branches are three days;

Modern Hebrew
בעוד שלשת ימים
ישא פרעה את־ראשך
והשיבך על־כנך
ונתת כוס־פרעה
בידו כמשפט הראשון
אשר היית משקהו׃

Paleo-Hebrew (Before 585 B.C.)
40:13

-
-
-

.

Hebrew Transliterated
40:13 B'yVD ShLShTh YMYM YSh'a PhUr'yH 'aTh-Ur'aShK VHShYBK 'yL-KNK VNThTh KVS-PhUr'yH BYDV KMShPhT HUr'aShVN 'aShUr HYYTh MShQHV.

Latin Vulgate
40:13 post quos recordabitur Pharao magisterii tui et restituet te in gradum pristinum dabisque ei calicem iuxta officium tuum sicut facere ante consueveras

King James Version
40:13 Yet within three days shall Pharaoh lift up thine head, and restore thee unto thy place: and thou shalt deliver Pharaoh's cup into his hand, after the former manner when thou wast his butler.

American Standard Version
40:13 within yet three days shall Pharaoh lift up thy head, and restore thee unto thine office: and thou shalt give Pharaoh`s cup into his hand, after the former manner when thou wast his butler.

Bible in Basic English
40:13 After three days Pharaoh will give you honour, and put you back into your place, and you will give him his cup as you did before, when you were his wine-servant.

Darby's English Translation
40:13 In yet three days will Pharaoh lift up thy head and restore thee to thy place, and thou shalt deliver Pharaoh`s cup into his hand, after the former manner when thou wast his cup-bearer.

Douay Rheims Bible
40:13 After which Pharao will remember thy service, and will restore thee to thy former place: and thou shah present him the cup according to thy office, as before thou wast wont to do.

Noah Webster Bible
40:13 Yet within three days shall Pharaoh lift up thy head, and restore thee to thy place: and thou shalt deliver Pharaoh's cup into his hand, after the former manner when thou wast his butler.

World English Bible
40:13 Within three more days, Pharaoh will lift up your head, and restore you to your office. You will give Pharaoh`s cup into his hand, the way you did when you were his butler.

Young's Literal Translation
40:13 yet, within three days doth Pharaoh lift up thy head, and hath put thee back on thy station, and thou hast given the cup of Pharaoh into his hand, according to the former custom when thou wast his butler.

Modern Hebrew
כי אם־זכרתני אתך
כאשר ייטב לך
ועשית־נא עמדי חסד
והזכרתני אל־ פרעה
והוצאתני מן־הבית
הזה׃

Paleo-Hebrew (Before 585 B.C.)
40:14
-

-

-
-
.

Hebrew Transliterated
40:14 KY 'aM-ZKUrThNY 'aThK K'aShUr YYTB LK V'yShYTh-N'a 'yMDY ChSD VHZKUrThNY 'aL- PhUr'yH VHVTSh'aThNY MN-HBYTh HZH.

Latin Vulgate
40:14 tantum memento mei cum tibi bene fuerit et facies mecum misericordiam ut suggeras Pharaoni et educat me de isto carcere

King James Version
40:14 But think on me when it shall be well with thee, and shew kindness, I pray thee, unto me, and make mention of me unto Pharaoh, and bring me out of this house:

American Standard Version
40:14 But have me in thy remembrance when it shall be well with thee, and show kindness, I pray thee, unto me, and make mention of me unto Pharaoh, and bring me out of this house:

Bible in Basic English
40:14 But keep me in mind when things go well for you, and be good to me and say a good word for me to Pharaoh and get me out of this prison:

Darby's English Translation
40:14 Only bear a remembrance with thee of me when it goes well with thee, and deal kindly, I pray thee, with me, and make mention of me to Pharaoh, and bring me out of this house;

Douay Rheims Bible
40:14 Only remember me, when it shall be well with thee, and do me this kindness: to put Pharao in mind to take me out of this prison:

Noah Webster Bible
40:14 But think on me when it shall be well with thee, and show kindness to me, I pray thee, and make mention of me to Pharaoh, and bring me out of this house:

World English Bible
40:14 But remember me when it will be well with you, and show kindness, please, to me, and make mention of me to Pharaoh, and bring me out of this house.

Young's Literal Translation
40:14 `Surely if thou hast remembered me with thee, when it is well with thee, and hast done (I pray thee) kindness with me, and hast made mention of me unto Pharaoh, then hast thou brought me out from this house,

Modern Hebrew
כי־גנב גנבתי מארץ
העברים וגם־פה
לא־עשיתי מאומה
כי־שמו אתי בבור׃

Paleo-Hebrew (Before 585 B.C.)
40:15
-

- [image] [image] [image] [image] -
-
.

Hebrew Transliterated
40:15 KY-GNB GNBThY M'aUrTSh H'yBUrYM VGM-PhH L'a-'yShYThY M'aVMH KY-ShMV 'aThY BBVUr.

Latin Vulgate
40:15 quia furto sublatus sum de terra Hebraeorum et hic innocens in lacum missus sum

King James Version
40:15 For indeed I was stolen away out of the land of the Hebrews: and here also have I done nothing that they should put me into the dungeon.

American Standard Version
40:15 for indeed I was stolen away out of the land of the Hebrews: and here also have I done nothing that they should put me into the dungeon.

Bible in Basic English
40:15 For truly I was taken by force from the land of the Hebrews; and I have done nothing for which I might be put in prison.

Darby's English Translation
40:15 for indeed I was stolen out of the land of the Hebrews, and here also have I done nothing that they should put me into the dungeon.

Douay Rheims Bible
40:15 For I was stolen away out of the land I of the Hebrews, and here without any fault was cast into the dungeon.

Noah Webster Bible
40:15 For indeed I was stolen away from the land of the Hebrews: and here also have I done nothing that they should put me into the dungeon.

World English Bible
40:15 For indeed, I was stolen away out of the land of the Hebrews, and here also have I done nothing that they should put me into the dungeon."

Young's Literal Translation
40:15 for I was really stolen from the land of the Hebrews; and here also have I done nothing that they have put me in the pit.`

Modern Hebrew
וירא שר־האפים כי
טוב פתר ויאמר
אל־יוסף אף־אני
בחלומי והנה שלשה
סלי חרי על־ראשי׃

Paleo-Hebrew (Before 585 B.C.)
40:16
-

- [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
40:16 VYUr'a ShUr-H'aPhYM KY TVB PhThUr VY'aMUr 'aL-YVSPh 'aPh-'aNY BChLVMY VHNH ShLShH SLY ChUrY 'yL-Ur'aShY.

Latin Vulgate
40:16 videns pistorum magister quod prudenter somnium dissolvisset ait et ego vidi somnium quod haberem tria canistra farinae super caput meum

King James Version
40:16 When the chief baker saw that the interpretation was good, he said unto Joseph, I also was in my dream, and, behold, I had three white baskets on my head:

American Standard Version
40:16 When the chief baker saw that the interpretation was good, he said unto Joseph, I also was in my dream, and, behold, three baskets of white bread were on my head:

Bible in Basic English
40:16 Now when the chief bread-maker saw that the first dream had a good sense, he said to Joseph, I had a dream; and in my dream there were three baskets of white bread on my head;

Darby's English Translation
40:16 And when the chief of the bakers saw that the interpretation was good, he said to Joseph, I also was in my dream, and behold, three baskets of white bread were on my head.

Douay Rheims Bible
40:16 The chief baker seeing that he had wisely interpreted the dream, said: I also dreamed a dream, That I bed three baskets of meal upon my heed:

Noah Webster Bible
40:16 When the chief baker saw that the interpretation was good, he said to Joseph, I also was in my dream, and behold, I had three white baskets on my head:

World English Bible
40:16 When the chief baker saw that the interpretation was good, he said to Joseph, "I also was in my dream, and, behold, three baskets of white bread were on my head.

Young's Literal Translation
40:16 And the chief of the bakers seeth that he hath interpreted good, and he saith unto Joseph, `I also am in a dream, and lo, three baskets of white bread are on my head,

Modern Hebrew
ובסל העליון מכל
מאכל פרעה מעשה
אפה והעוף אכל אתם
מן־הסל מעל ראשי׃

Paleo-Hebrew (Before 585 B.C.)
40:17

-
.

Hebrew Transliterated
40:17 VBSL H'yLYVN MKL M'aKL PhUr'yH M'yShH 'aPhH VH'yVPh 'aKL 'aThM MN-HSL M'yL Ur'aShY.

Latin Vulgate
40:17 et in uno canistro quod erat excelsius portare me omnes cibos qui fiunt arte pistoria avesque comedere ex eo

King James Version
40:17 And in the uppermost basket there was of all manner of bakemeats for Pharaoh; and the birds did eat them out of the basket upon my head.

American Standard Version
40:17 and in the uppermost basket there was of all manner of baked food for Pharaoh; and the birds did eat them out of the basket upon my head.

Bible in Basic English
40:17 And in the top basket were all sorts of cooked meats for Pharaoh; and the birds were taking them out of the baskets on my head.

Darby's English Translation
40:17 And in the uppermost basket there were all manner of victuals for Pharaoh that the baker makes, and the birds ate them out of the basket upon my head.

Douay Rheims Bible
40:17 And that in one basket which was uppermost, I carried all meats that are made by the art of baking, and that the birds ate out of it.

Noah Webster Bible
40:17 And in the uppermost basket there was of all manner of bake-meats for Pharaoh; and the birds ate them out of the basket upon my head.

World English Bible
40:17 In the uppermost basket there was of all kinds of baked food for Pharaoh, and the birds ate them out of the basket on my head."

Young's Literal Translation
40:17 and in the uppermost basket are of all kinds of Pharaoh`s food, work of a baker; and the birds are eating them out of the basket, from off my head.`

Modern Hebrew
ויען יוסף ויאמר
זה פתרנו שלשת
הסלים שלשת ימים
הם׃

Paleo-Hebrew (Before 585 B.C.)
40:18

.

Hebrew Transliterated
40:18 VY'yN YVSPh VY'aMUr ZH PhThUrNV ShLShTh HSLYM ShLShTh YMYM HM.

Latin Vulgate
40:18 respondit Ioseph haec est interpretatio somnii tria canistra tres adhuc dies sunt

King James Version
40:18 And Joseph answered and said, This is the interpretation thereof: The three baskets are three days:

American Standard Version
40:18 And Joseph answered and said, This is the interpretation thereof: the three baskets are three days;

Bible in Basic English
40:18 Then Joseph said, This is the sense of your dream: the three baskets are three days;

Darby's English Translation
40:18 And Joseph answered and said, This is the interpretation of it: the three baskets are three days.

Douay Rheims Bible
40:18 Joseph answered: This is the interpretation of the dream: The three baskets are yet three days:

Noah Webster Bible
40:18 And Joseph answered, and said, This is the interpretation of it: The three baskets are three days:

World English Bible
40:18 Joseph answered, "This is the interpretation of it. The three baskets are three days.

Young's Literal Translation
40:18 And Joseph answereth and saith, `This is its interpretation: the three baskets are three days;

Modern Hebrew
בעוד שלשת ימים
ישא פרעה את־ראשך
מעליך ותלה אותך
על־עץ ואכל העוף
את־בשרך מעליך׃

Paleo-Hebrew (Before 585 B.C.)
40:19

-

-

. -

Hebrew Transliterated
40:19 B'yVD ShLShTh YMYM YSh'a PhUr'yH 'aTh-Ur'aShK M'yLYK VThLH 'aVThK 'yL-'yTSh V'aKL H'yVPh 'aTh-BShUrK M'yLYK.

Latin Vulgate
40:19 post quos auferet Pharao caput tuum ac suspendet te in cruce et lacerabunt volucres carnes tuas

King James Version
40:19 Yet within three days shall Pharaoh lift up thy head from off thee, and shall hang thee on a tree; and the birds shall eat thy flesh from off thee.

American Standard Version
40:19 within yet three days shall Pharaoh lift up thy head from off thee, and shall hang thee on a tree; and the birds shall eat thy flesh from off thee.

Bible in Basic English
40:19 After three days Pharaoh will take you out of prison, hanging you on a tree, so that your flesh will be food for birds.

Darby's English Translation
40:19 In yet three days will Pharaoh lift up thy head from off thee, and hang thee on a tree; and the birds will eat thy flesh from off thee.

Douay Rheims Bible
40:19 After which Pharao will take thy hand from thee, and hang thee on a cross, and the birds shall tear thy flesh.

Noah Webster Bible
40:19 Yet within three days shall Pharaoh lift up thy head from off thee, and shall hang thee on a tree; and the birds shall eat thy flesh from off thee.

World English Bible
40:19 Within three more days, Pharaoh will lift up your head from off you, and will hang you on a tree; and the birds will eat your flesh from off you."

Young's Literal Translation
40:19 yet, within three days doth Pharaoh lift up thy head from off thee, and hath hanged thee on a tree, and the birds have eaten thy flesh from off thee.`

Modern Hebrew
ויהי ביום השלישי
יום הלדת את־פרעה
ויעש משתה
לכל־עבדיו וישא
את־ראש שר המשקים
ואת־ראש שר האפים
בתוך עבדיו׃

Paleo-Hebrew (Before 585 B.C.)
40:20

-

-
-
-

.

Hebrew Transliterated
40:20 VYHY BYVM HShLYShY YVM HLDTh 'aTh-PhUr'yH VY'ySh MShThH LKL-'yBDYV VYSh'a 'aTh-Ur'aSh ShUr HMShQYM V'aTh-Ur'aSh ShUr H'aPhYM BThVK 'yBDYV.

Latin Vulgate
40:20 exin dies tertius natalicius Pharaonis erat qui faciens grande convivium pueris suis recordatus est inter epulas magistri pincernarum et pistorum principis

King James Version
40:20 And it came to pass the third day, which was Pharaoh's birthday, that he made a feast unto all his servants: and he lifted up the head of the chief butler and of the chief baker among his servants.

American Standard Version
40:20 And it came to pass the third day, which was Pharaoh`s birthday, that he made a feast unto all his servants: and he lifted up the head of the chief butler and the head of the chief baker among his servants.

Bible in Basic English
40:20 Now the third day was Pharaoh's birthday, and he gave a feast for all his servants; and he gave honour to the chief wine-servant and the chief bread-maker among the others.

Darby's English Translation
40:20 And it came to pass the third day -- Pharaoh`s birthday -- that he made a feast to all his bondmen. And he lifted up the head of the chief of the cup-bearers, and the head of the chief of the bakers among his bondmen.

Douay Rheims Bible
40:20 The third day after this was the birthday of Pharao: and he made a. great feast for his servants, and at the banquet remembered the chief butler, and the chief baker.

Noah Webster Bible
40:20 And it came to pass the third day, which was Pharaoh's birth-day, that he made a feast to all his servants: and he lifted up the head of the chief butler and of the chief baker among his servants.

World English Bible
40:20 It happened the third day, which was Pharaoh`s birthday, that he made a feast for all his servants, and he lifted up the head of the chief butler and the head of the chief baker among his servants.

Young's Literal Translation
40:20 And it cometh to pass, on the third day, Pharaoh`s birthday, that he maketh a banquet to all his servants, and lifteth up the head of the chief of the butlers, and the head of the chief of the bakers among his servants,

Modern Hebrew
וישב את־שר המשקים
על־משקהו ויתן
הכוס על־כף פרעה׃

Paleo-Hebrew (Before 585 B.C.)
40:21
-
-

. -

Hebrew Transliterated
40:21 VYShB 'aTh-ShUr HMShQYM 'yL-MShQHV VYThN HKVS 'yL-KPh PhUr'yH.

Latin Vulgate
40:21 restituitque alterum in locum suum ut porrigeret regi poculum

King James Version
40:21 And he restored the chief butler unto his butlership again; and he gave the cup into Pharaoh's hand:

American Standard Version
40:21 And he restored the chief butler unto his butlership again; and he gave the cup into Pharaoh`s hand:

Bible in Basic English
40:21 And he put the chief wine-servant back in his old place; and he gave the cup into Pharaoh's hand.

Darby's English Translation
40:21 And he restored the chief of the cup-bearers to his office of cup-bearer again; and he gave the cup into Pharaoh`s hand.

Douay Rheims Bible
40:21 And he restored the one to his place to present him the cup:

Noah Webster Bible
40:21 And he restored the chief butler to his butlership again; and he gave the cup into Pharaoh's hand:

World English Bible
40:21 He restored the chief butler to his butlership again, and he gave the cup into Pharaoh`s hand;

Young's Literal Translation
40:21 and he putteth back the chief of the butlers to his butlership, and he giveth the cup into the hand of Pharaoh;

Modern Hebrew
ואת שר האפים תלה
כאשר פתר להם
יוסף׃

Paleo-Hebrew (Before 585 B.C.)
40:22

.

Hebrew Transliterated
40:22 V'aTh ShUr H'aPhYM ThLH K'aShUr PhThUr LHM YVSPh.

Latin Vulgate
40:22 alterum suspendit in patibulo ut coniectoris veritas probaretur

King James Version
40:22 But he hanged the chief baker: as Joseph had interpreted to them.

American Standard Version
40:22 but he hanged the chief baker: as Joseph had interpreted to them.

Bible in Basic English
40:22 But the chief bread-maker was put to death by hanging, as Joseph had said.

Darby's English Translation
40:22 And he hanged the chief of the bakers, as Joseph had interpreted to them.

Douay Rheims Bible
40:22 The other he hanged on a gibbet, that the truth of the interpreter might be shewn.

Noah Webster Bible
40:22 But he hanged the chief baker: as Joseph had interpreted to them.

World English Bible
40:22 but he hanged the chief baker, as Joseph had interpreted to them.

Young's Literal Translation
40:22 and the chief of the bakers he hath hanged, as Joseph hath interpreted to them;

Modern Hebrew
ולא־זכר שר־המשקים
את־יוסף וישכחהו׃

Paleo-Hebrew (Before 585 B.C.)
40:23
- [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
40:23 VL'a-ZKUr ShUr-HMShQYM 'aTh-YVSPh VYShKChHV.

Latin Vulgate
40:23 et tamen succedentibus prosperis praepositus pincernarum oblitus est interpretis sui

King James Version
40:23 Yet did not the chief butler remember Joseph, but forgat him.

American Standard Version
40:23 Yet did not the chief butler remember Joseph, but forgat him.

Bible in Basic English
40:23 But the wine-servant did not keep Joseph in mind or give a thought to him.

Darby's English Translation
40:23 But the chief of the cup-bearers did not remember Joseph, and forgot him.

Douay Rheims Bible
40:23 But the chief butler, when things prospered with him, forgot his interpreter.

Noah Webster Bible
40:23 Yet the chief butler did not remember Joseph, but forgot him.

World English Bible
40:23 Yet the chief butler didn`t remember Joseph, but forgot him.

Young's Literal Translation
40:23 and the chief of the butlers hath not remembered Joseph, but forgetteth him.

Genesis 41


Genesis Chapter 41 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 40

The First Book of Moses, called Genesis

Chapter 41

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57
Modern Hebrew
ויהי מקץ שנתים
ימים ופרעה חלם
והנה עמד על־היאר׃

Paleo-Hebrew (Before 585 B.C.)
41:1

. -

Hebrew Transliterated
41:1 VYHY MQTSh ShNThYM YMYM VPhUr'yH ChLM VHNH 'yMD 'yL-HY'aUr.

Latin Vulgate
41:1 post duos annos vidit Pharao somnium putabat se stare super fluvium

King James Version
41:1 And it came to pass at the end of two full years, that Pharaoh dreamed: and, behold, he stood by the river.

American Standard Version
41:1 And it came to pass at the end of two full years, that Pharaoh dreamed: and, behold, he stood by the river.

Bible in Basic English
41:1 Now after two years had gone by, Pharaoh had a dream; and in his dream he was by the side of the Nile;

Darby's English Translation
41:1 And it came to pass at the end of two full years, that Pharaoh dreamed, and behold, he stood by the river.

Douay Rheims Bible
41:1 After two years Pharao had a dream. He thought he stood by the river,

Noah Webster Bible
41:1 And it came to pass at the end of two full years, that Pharaoh dreamed: and behold, he stood by the river.

World English Bible
41:1 It happened at the end of two full years, that Pharaoh dreamed: and, behold, he stood by the river.

Young's Literal Translation
41:1 And it cometh to pass, at the end of two years of days that Pharaoh is dreaming, and lo, he is standing by the River,

Modern Hebrew
והנה מן־היאר עלת
שבע פרות יפות
מראה ובריאת בשר
ותרעינה באחו׃

Paleo-Hebrew (Before 585 B.C.)
41:2
-

.

Hebrew Transliterated
41:2 VHNH MN-HY'aUr 'yLTh ShB'y PhUrVTh YPhVTh MUr'aH VBUrY'aTh BShUr VThUr'yYNH B'aChV.

Latin Vulgate
41:2 de quo ascendebant septem boves pulchrae et crassae nimis et pascebantur in locis palustribus

King James Version
41:2 And, behold, there came up out of the river seven well favoured kine and fatfleshed; and they fed in a meadow.

American Standard Version
41:2 And, behold, there came up out of the river seven kine, well-favored and fat-fleshed; and they fed in the reed-grass.

Bible in Basic English
41:2 And out of the Nile came seven cows, good-looking and fat, and their food was the river-grass.

Darby's English Translation
41:2 And behold, there came up out of the river seven kine, fine-looking and fat-fleshed, and they fed in the reed-grass.

Douay Rheims Bible
41:2 Out of which came up seven kine, very beautiful and fat: and they fed in marshy places.

Noah Webster Bible
41:2 And behold, there came up out of the river seven well-favored cows and fat-fleshed; and they fed in a meadow.

World English Bible
41:2 Behold, there came up out of the river seven cattle, well-favored and fat-fleshed, and they fed in the reed-grass.

Young's Literal Translation
41:2 and lo, from the River coming up are seven kine, of fair appearance, and fat in flesh, and they feed among the reeds;

Modern Hebrew
והנה שבע פרות
אחרות עלות אחריהן
מן־היאר רעות מראה
ודקות בשר ותעמדנה
אצל הפרות על־שפת
היאר׃

Paleo-Hebrew (Before 585 B.C.)
41:3

-

. -

Hebrew Transliterated
41:3 VHNH ShB'y PhUrVTh 'aChUrVTh 'yLVTh 'aChUrYHN MN-HY'aUr Ur'yVTh MUr'aH VDQVTh BShUr VTh'yMDNH 'aTShL HPhUrVTh 'yL-ShPhTh HY'aUr.

Latin Vulgate
41:3 aliae quoque septem emergebant de flumine foedae confectaeque macie et pascebantur in ipsa amnis ripa in locis virentibus

King James Version
41:3 And, behold, seven other kine came up after them out of the river, ill favoured and leanfleshed; and stood by the other kine upon the brink of the river.

American Standard Version
41:3 And, behold, seven other kine came up after them out of the river, ill-favored and lean-fleshed, and stood by the other kine upon the brink of the river.

Bible in Basic English
41:3 And after them seven other cows came out of the Nile, poor-looking and thin; and they were by the side of the other cows.

Darby's English Translation
41:3 And behold, seven other kine came up after them out of the river, bad-looking and lean-fleshed, and stood by the kine on the bank of the river.

Douay Rheims Bible
41:3 Other seven also came up out of the river, ill favoured, and leanfleshed: and they fed on the very bank of the river, in green places:

Noah Webster Bible
41:3 And behold, seven other cows came up after them out of the river, ill-favored and lean-fleshed; and stood by the other cows upon the brink of the river.

World English Bible
41:3 Behold, seven other cattle came up after them out of the river, ill-favored and lean-fleshed, and stood by the other cattle on the brink of the river.

Young's Literal Translation
41:3 and lo, seven other kine are coming up after them out of the River, of bad appearance, and lean in flesh, and they stand near the kine on the edge of the River,

Modern Hebrew
ותאכלנה הפרות
רעות המראה ודקת
הבשר את שבע הפרות
יפת המראה והבריאת
וייקץ פרעה׃

Paleo-Hebrew (Before 585 B.C.)
41:4

.

Hebrew Transliterated
41:4 VTh'aKLNH HPhUrVTh Ur'yVTh HMUr'aH VDQTh HBShUr 'aTh ShB'y HPhUrVTh YPhTh HMUr'aH VHBUrY'aTh VYYQTSh PhUr'yH.

Latin Vulgate
41:4 devoraveruntque eas quarum mira species et habitudo corporum erat expergefactus Pharao

King James Version
41:4 And the ill favoured and leanfleshed kine did eat up the seven well favoured and fat kine. So Pharaoh awoke.

American Standard Version
41:4 And the ill-favored and lean-fleshed kine did eat up the seven well-favored and fat kine. So Pharaoh awoke.

Bible in Basic English
41:4 And the seven thin cows made a meal of the seven fat cows. Then Pharaoh came out of his sleep.

Darby's English Translation
41:4 And the kine that were bad-looking and lean-fleshed ate up the seven kine that were fine-looking and fat. And Pharaoh awoke.

Douay Rheims Bible
41:4 And they devoured them, whose bodies were very beautiful and well conditioned. So Pharao awoke.

Noah Webster Bible
41:4 And the ill-favored and lean-fleshed cows ate up the seven well-favored and fat cows. So Pharaoh awoke.

World English Bible
41:4 The ill-favored and lean-fleshed cattle ate up the seven well-favored and fat cattle. So Pharaoh awoke.

Young's Literal Translation
41:4 and the kine of bad appearance and lean in flesh eat up the seven kine of fair appearance, and fat -- and Pharaoh awaketh.

Modern Hebrew
ויישן ויחלם שנית
והנה שבע שבלים
עלות בקנה אחד
בריאות וטבות׃

Paleo-Hebrew (Before 585 B.C.)
41:5

.

Hebrew Transliterated
41:5 VYYShN VYChLM ShNYTh VHNH ShB'y ShBLYM 'yLVTh BQNH 'aChD BUrY'aVTh VTBVTh.

Latin Vulgate
41:5 rursum dormivit et vidit alterum somnium septem spicae pullulabant in culmo uno plenae atque formonsae

King James Version
41:5 And he slept and dreamed the second time: and, behold, seven ears of corn came up upon one stalk, rank and good.

American Standard Version
41:5 And he slept and dreamed a second time: and, behold, seven ears of grain came up upon one stalk, rank and good.

Bible in Basic English
41:5 But he went to sleep again and had a second dream, in which he saw seven heads of grain, full and good, all on one stem.

Darby's English Translation
41:5 And he slept and dreamed the second time; and behold, seven ears of corn grew up on one stalk, fat and good.

Douay Rheims Bible
41:5 He slept again, and dreamed another dream: Seven ears of corn came up upon one stalk full and fair:

Noah Webster Bible
41:5 And he slept and dreamed the second time: and behold, seven ears of corn came up upon one stalk, rank and good.

World English Bible
41:5 He slept and dreamed a second time: and, behold, seven ears of grain came up on one stalk, rank and good.

Young's Literal Translation
41:5 And he sleepeth, and dreameth a second time, and lo, seven ears are coming up on one stalk, fat and good,

Modern Hebrew
והנה שבע שבלים
דקות ושדופת קדים
צמחות אחריהן׃

Paleo-Hebrew (Before 585 B.C.)
41:6

.

Hebrew Transliterated
41:6 VHNH ShB'y ShBLYM DQVTh VShDVPhTh QDYM TShMChVTh 'aChUrYHN.

Latin Vulgate
41:6 aliae quoque totidem spicae tenues et percussae uredine oriebantur

King James Version
41:6 And, behold, seven thin ears and blasted with the east wind sprung up after them.

American Standard Version
41:6 And, behold, seven ears, thin and blasted with the east wind, sprung up after them.

Bible in Basic English
41:6 And after them came up seven other heads, thin and wasted by the east wind.

Darby's English Translation
41:6 And behold, seven ears, thin and parched with the east wind, sprung up after them.

Douay Rheims Bible
41:6 Then seven other ears sprung up thin and blasted,

Noah Webster Bible
41:6 And behold, seven thin ears and blasted with the east wind sprung up after them.

World English Bible
41:6 Behold, seven ears, thin and blasted with the east wind, sprung up after them.

Young's Literal Translation
41:6 and lo, seven ears, thin, and blasted with an east wind, are springing up after them;

Modern Hebrew
ותבלענה השבלים
הדקות את שבע
השבלים הבריאות
והמלאות וייקץ
פרעה והנה חלום׃

Paleo-Hebrew (Before 585 B.C.)
41:7

.

Hebrew Transliterated
41:7 VThBL'yNH HShBLYM HDQVTh 'aTh ShB'y HShBLYM HBUrY'aVTh VHML'aVTh VYYQTSh PhUr'yH VHNH ChLVM.

Latin Vulgate
41:7 devorantes omnem priorum pulchritudinem evigilans post quietem

King James Version
41:7 And the seven thin ears devoured the seven rank and full ears. And Pharaoh awoke, and, behold, it was a dream.

American Standard Version
41:7 And the thin ears swallowed up the seven rank and full ears. And Pharaoh awoke, and, behold, it was a dream.

Bible in Basic English
41:7 And the seven thin heads made a meal of the good heads. And when Pharaoh was awake he saw it was a dream.

Darby's English Translation
41:7 And the thin ears devoured the seven fat and full ears. And Pharaoh awoke; and behold, it was a dream.

Douay Rheims Bible
41:7 And devoured all the beauty of the former. Pharao awaked after his rest:

Noah Webster Bible
41:7 And the seven thin ears devoured the seven rank and full ears. And Pharaoh awoke, and behold, it was a dream.

World English Bible
41:7 The thin ears swallowed up the seven rank and full ears. Pharaoh awoke, and, behold, it was a dream.

Young's Literal Translation
41:7 and the thin ears swallow the seven fat and full ears -- and Pharaoh awaketh, and lo, a dream.

Modern Hebrew
ויהי בבקר ותפעם
רוחו וישלח ויקרא
את־כל־חרטמי מצרים
ואת־כל־ חכמיה
ויספר פרעה להם
את־חלמו ואין־פותר
אותם לפרעה׃

Paleo-Hebrew (Before 585 B.C.)
41:8

- [image] [image] -
- [image] [image] -

-
-
.

Hebrew Transliterated
41:8 VYHY BBQUr VThPh'yM UrVChV VYShLCh VYQUr'a 'aTh-KL-ChUrTMY MTShUrYM V'aTh-KL- ChKMYH VYSPhUr PhUr'yH LHM 'aTh-ChLMV V'aYN-PhVThUr 'aVThM LPhUr'yH.

Latin Vulgate
41:8 et facto mane pavore perterritus misit ad coniectores Aegypti cunctosque sapientes et accersitis narravit somnium nec erat qui interpretaretur

King James Version
41:8 And it came to pass in the morning that his spirit was troubled; and he sent and called for all the magicians of Egypt, and all the wise men thereof: and Pharaoh told them his dream; but there was none that could interpret them unto Pharaoh.

American Standard Version
41:8 And it came to pass in the morning that his spirit was troubled; and he sent and called for all the magicians of Egypt, and all the wise men thereof: and Pharaoh told them his dream; but there was none that could interpret them unto Pharaoh.

Bible in Basic English
41:8 And in the morning his spirit was troubled; and he sent for all the wise men of Egypt and all the holy men, and put his dream before them, but no one was able to give him the sense of it.

Darby's English Translation
41:8 And it came to pass in the morning, that his spirit was troubled; and he sent and called for all the scribes of Egypt, and all the sages who were therein, and Pharaoh told them his dream; but there was none to interpret them to Pharaoh.

Douay Rheims Bible
41:8 And when morning was come, being struck with fear, he sent to all the interpreters of Egypt, and to all the wise men: and they being called for, he told them his dream, and there was not any one that could interpret it.

Noah Webster Bible
41:8 And it came to pass in the morning, that his spirit was troubled; and he sent and called for all the magicians of Egypt, and all the wise men thereof: and Pharaoh told them his dream; but there was none that could interpret them to Pharaoh.

World English Bible
41:8 It happened in the morning that his spirit was troubled, and he sent and called for all the magicians of Egypt, and all the wise men of it. Pharaoh told them his dream, but there was no one who could interpret them to Pharaoh.

Young's Literal Translation
41:8 And it cometh to pass in the morning, that his spirit is moved, and he sendeth and calleth all the scribes of Egypt, and all its wise men, and Pharaoh recounteth to them his dream, and there is no interpreter of them to Pharaoh.

Modern Hebrew
וידבר שר המשקים
את־פרעה לאמר
את־חטאי אני מזכיר
היום׃

Paleo-Hebrew (Before 585 B.C.)
41:9

-
-

.

Hebrew Transliterated
41:9 VYDBUr ShUr HMShQYM 'aTh-PhUr'yH L'aMUr 'aTh-ChT'aY 'aNY MZKYUr HYVM.

Latin Vulgate
41:9 tunc demum reminiscens pincernarum magister ait confiteor peccatum meum

King James Version
41:9 Then spake the chief butler unto Pharaoh, saying, I do remember my faults this day:

American Standard Version
41:9 Then spake the chief butler unto Pharaoh, saying, I do remember my faults this day:

Bible in Basic English
41:9 Then the chief wine-servant said to Pharaoh, The memory of my sin comes back to me now;

Darby's English Translation
41:9 Then spoke the chief of the cup-bearers to Pharaoh, saying, I remember mine offences this day.

Douay Rheims Bible
41:9 Then at length the chief butler remembering, said: I confess my sin:

Noah Webster Bible
41:9 Then spoke the chief butler to Pharaoh, saying, I do remember my faults this day:

World English Bible
41:9 Then the chief butler spoke to Pharaoh, saying, "I remember my faults today.

Young's Literal Translation
41:9 And the chief of the butlers speaketh with Pharaoh, saying, `My sin I mention this day:

Modern Hebrew
פרעה קצף על־עבדיו
ויתן אתי במשמר
בית שר הטבחים אתי
ואת שר האפים׃

Paleo-Hebrew (Before 585 B.C.)
41:10

-

.

Hebrew Transliterated
41:10 PhUr'yH QTShPh 'yL-'yBDYV VYThN 'aThY BMShMUr BYTh ShUr HTBChYM 'aThY V'aTh ShUr H'aPhYM.

Latin Vulgate
41:10 iratus rex servis suis me et magistrum pistorum retrudi iussit in carcerem principis militum

King James Version
41:10 Pharaoh was wroth with his servants, and put me in ward in the captain of the guard's house, both me and the chief baker:

American Standard Version
41:10 Pharaoh was wroth with his servants, and put me in ward in the house of the captain of the guard, me and the chief baker:

Bible in Basic English
41:10 Pharaoh had been angry with his servants, and had put me in prison in the house of the captain of the army, together with the chief bread-maker;

Darby's English Translation
41:10 Pharaoh was wroth with his bondmen, and put me in custody into the captain of the life-guard`s house, me and the chief of the bakers.

Douay Rheims Bible
41:10 The king being angry with his servants, commanded me and the chief baker to be cast into the prison of the captain of the soldiers:

Noah Webster Bible
41:10 Pharaoh was wroth with his servants, and put me in custody in the captain of the guard's house, both me, and the chief baker:

World English Bible
41:10 Pharaoh was angry with his servants, and put me in custody in the house of the captain of the guard, me and the chief baker.

Young's Literal Translation
41:10 Pharaoh hath been wroth against his servants, and giveth me into charge in the house of the chief of the executioners, me and the chief of the bakers;

Modern Hebrew
ונחלמה חלום בלילה
אחד אני והוא איש
כפתרון חלמו
חלמנו׃

Paleo-Hebrew (Before 585 B.C.)
41:11

.

Hebrew Transliterated
41:11 VNChLMH ChLVM BLYLH 'aChD 'aNY VHV'a 'aYSh KPhThUrVN ChLMV ChLMNV.

Latin Vulgate
41:11 ubi una nocte uterque vidimus somnium praesagum futurorum

King James Version
41:11 And we dreamed a dream in one night, I and he; we dreamed each man according to the interpretation of his dream.

American Standard Version
41:11 and we dreamed a dream in one night, I and he; we dreamed each man according to the interpretation of his dream.

Bible in Basic English
41:11 And we had a dream on the same night, the two of us, and the dreams had a special sense.

Darby's English Translation
41:11 And we dreamed a dream in one night, I and he; we dreamed each according to the interpretation of his dream.

Douay Rheims Bible
41:11 Where in one night both of us dreamed a dream foreboding things to come.

Noah Webster Bible
41:11 And we dreamed a dream in one night, I and he: we dreamed each man according to the interpretation of his dream.

World English Bible
41:11 We dreamed a dream in one night, I and he. We dreamed each man according to the interpretation of his dream.

Young's Literal Translation
41:11 and we dream a dream in one night, I and he, each according to the interpretation of his dream we have dreamed.

Modern Hebrew
ושם אתנו נער עברי
עבד לשר הטבחים
ונספר־לו
ויפתר־לנו את־
חלמתינו איש כחלמו
פתר׃

Paleo-Hebrew (Before 585 B.C.)
41:12

-
- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
41:12 VShM 'aThNV N'yUr 'yBUrY 'yBD LShUr HTBChYM VNSPhUr-LV VYPhThUr-LNV 'aTh- ChLMThYNV 'aYSh KChLMV PhThUr.

Latin Vulgate
41:12 erat ibi puer hebraeus eiusdem ducis militum famulus cui narrantes somnia

King James Version
41:12 And there was there with us a young man, an Hebrew, servant to the captain of the guard; and we told him, and he interpreted to us our dreams; to each man according to his dream he did interpret.

American Standard Version
41:12 And there was with us there a young man, a Hebrew, servant to the captain of the guard; and we told him, and he interpreted to us our dreams; to each man according to his dream he did interpret.

Bible in Basic English
41:12 And there was with us a young Hebrew, the captain's servant, and when we put our dreams before him, he gave us the sense of them.

Darby's English Translation
41:12 And there was there with us a Hebrew youth, a bondman of the captain of the life-guard, to whom we told them, and he interpreted to us our dreams; to each he interpreted according to his dream.

Douay Rheims Bible
41:12 There was there a young man a Hebrew, servant to the same captain of the soldiers: to whom we told our dreams,

Noah Webster Bible
41:12 And there was there with us a young man, a Hebrew, servant to the captain of the guard; and we told him, and he interpreted to us our dreams; to each man according to his dream he interpreted.

World English Bible
41:12 There was with us there a young man, a Hebrew, servant to the captain of the guard, and we told him, and he interpreted to us our dreams. To each man according to his dream he did interpret.

Young's Literal Translation
41:12 And there is with us a youth, a Hebrew, servant to the chief of the executioners, and we recount to him, and he interpreteth to us our dreams, to each according to his dream hath he interpreted,

Modern Hebrew
ויהי כאשר פתר־לנו
כן היה אתי השיב
על־כני ואתו תלה׃

Paleo-Hebrew (Before 585 B.C.)
41:13

-

-
.

Hebrew Transliterated
41:13 VYHY K'aShUr PhThUr-LNV KN HYH 'aThY HShYB 'yL-KNY V'aThV ThLH.

Latin Vulgate
41:13 audivimus quicquid postea rei probavit eventus ego enim redditus sum officio meo et ille suspensus est in cruce

King James Version
41:13 And it came to pass, as he interpreted to us, so it was; me he restored unto mine office, and him he hanged.

American Standard Version
41:13 And it came to pass, as he interpreted to us, so it was; me he restored unto mine office, and him he hanged.

Bible in Basic English
41:13 And it came about as he said: I was put back in my place, and the bread-maker was put to death by hanging.

Darby's English Translation
41:13 And it came to pass, just as he interpreted to us, so it came about: me has he restored to my office, and him he hanged.

Douay Rheims Bible
41:13 And we heard what afterwards the event of the thing proved to be so. For I was restored to my office: and he was hanged upon a gibbet.

Noah Webster Bible
41:13 And it came to pass, as he interpreted to us, so it was: me he restored to my office, and him he hanged.

World English Bible
41:13 It happened, as he interpreted to us, so it was: me he restored to my office, and him he hanged."

Young's Literal Translation
41:13 and it cometh to pass, as he hath interpreted to us so it hath been, me he put back on my station, and him he hanged.`

Modern Hebrew
וישלח פרעה ויקרא
את־יוסף ויריצהו
מן־הבור ויגלח
ויחלף שמלתיו ויבא
אל־פרעה׃

Paleo-Hebrew (Before 585 B.C.)
41:14

-
-

. -

Hebrew Transliterated
41:14 VYShLCh PhUr'yH VYQUr'a 'aTh-YVSPh VYUrYTShHV MN-HBVUr VYGLCh VYChLPh ShMLThYV VYB'a 'aL-PhUr'yH.

Latin Vulgate
41:14 protinus ad regis imperium eductum de carcere Ioseph totonderunt ac veste mutata obtulerunt ei

King James Version
41:14 Then Pharaoh sent and called Joseph, and they brought him hastily out of the dungeon: and he shaved himself, and changed his raiment, and came in unto Pharaoh.

American Standard Version
41:14 Then Pharaoh sent and called Joseph, and they brought him hastily out of the dungeon: and he shaved himself, and changed his raiment, and came in unto Pharaoh.

Bible in Basic English
41:14 Then Pharaoh sent for Joseph, and they took him quickly out of prison; and when his hair had been cut and his dress changed, he came before Pharaoh.

Darby's English Translation
41:14 Then Pharaoh sent and called Joseph; and they brought him hastily out of the dungeon. And he shaved himself, and changed his clothes, and came in to Pharaoh.

Douay Rheims Bible
41:14 Forthwith at the king's command, Joseph was brought out of the prison, and they shaved him, and changing his apparel, brought him in to him.

Noah Webster Bible
41:14 Then Pharaoh sent and called Joseph, and they brought him hastily out of the dungeon: and he shaved himself, and changed his raiment, and came before Pharaoh.

World English Bible
41:14 Then Pharaoh sent and called Joseph, and they brought him hastily out of the dungeon. He shaved himself, changed his clothing, and came in to Pharaoh.

Young's Literal Translation
41:14 And Pharaoh sendeth and calleth Joseph, and they cause him to run out of the pit, and he shaveth, and changeth his garments, and cometh in unto Pharaoh.

Modern Hebrew
ויאמר פרעה
אל־יוסף חלום
חלמתי ופתר אין
אתו ואני שמעתי
עליך לאמר תשמע
חלום לפתר אתו׃

Paleo-Hebrew (Before 585 B.C.)
41:15

-

.

Hebrew Transliterated
41:15 VY'aMUr PhUr'yH 'aL-YVSPh ChLVM ChLMThY VPhThUr 'aYN 'aThV V'aNY ShM'yThY 'yLYK L'aMUr ThShM'y ChLVM LPhThUr 'aThV.

Latin Vulgate
41:15 cui ille ait vidi somnia nec est qui edisserat quae audivi te prudentissime conicere

King James Version
41:15 And Pharaoh said unto Joseph, I have dreamed a dream, and there is none that can interpret it: and I have heard say of thee, that thou canst understand a dream to interpret it.

American Standard Version
41:15 And Pharaoh said unto Joseph, I have dreamed a dream, and there is none that can interpret it: and I have heard say of thee, that when thou hearest a dream thou canst interpret it.

Bible in Basic English
41:15 And Pharaoh said to Joseph, I have had a dream, and no one is able to give me the sense of it; now it has come to my ears that you are able to give the sense of a dream when it is put before you.

Darby's English Translation
41:15 And Pharaoh said to Joseph, I have dreamt a dream, and there is none to interpret it. And I have heard say of thee, thou understandest a dream to interpret it.

Douay Rheims Bible
41:15 And he said to him: I have dreamed dreams, and there is no one that can expound them: Now I have heard that thou art very wise at interpreting them.

Noah Webster Bible
41:15 And Pharaoh said to Joseph, I have dreamed a dream, and there is none that can interpret it: and I have heard it said of thee, that thou canst understand a dream to interpret it.

World English Bible
41:15 Pharaoh said to Joseph, "I have dreamed a dream, and there is no one who can interpret it. I have heard it said of you, that when you hear a dream you can interpret it."

Young's Literal Translation
41:15 And Pharaoh saith unto Joseph, `A dream I have dreamed, and there is no interpreter of it, and I -- I have heard concerning thee, saying, Thou understandest a dream to interpret it,`

Modern Hebrew
ויען יוסף את־פרעה
לאמר בלעדי אלהים
יענה את־שלום
פרעה׃

Paleo-Hebrew (Before 585 B.C.)
41:16

-

-
.

Hebrew Transliterated
41:16 VY'yN YVSPh 'aTh-PhUr'yH L'aMUr BL'yDY 'aLHYM Y'yNH 'aTh-ShLVM PhUr'yH.

Latin Vulgate
41:16 respondit Ioseph absque me Deus respondebit prospera Pharaoni

King James Version
41:16 And Joseph answered Pharaoh, saying, It is not in me: God shall give Pharaoh an answer of peace.

American Standard Version
41:16 And Joseph answered Pharaoh, saying, It is not in me: God will give Pharaoh an answer of peace.

Bible in Basic English
41:16 Then Joseph said, Without God there will be no answer of peace for Pharaoh.

Darby's English Translation
41:16 And Joseph answered Pharaoh, saying, It is not in me: God will give Pharaoh an answer of peace.

Douay Rheims Bible
41:16 Joseph answered: Without me, God shall give Pharao a prosperous answer.

Noah Webster Bible
41:16 And Joseph answered Pharaoh, saying, It is not in me: God will give Pharaoh an answer of peace.

World English Bible
41:16 Joseph answered Pharaoh, saying, "It isn`t in me: God will give Pharaoh an answer of peace."

Young's Literal Translation
41:16 and Joseph answereth Pharaoh, saying, `Without me -- God doth answer Pharaoh with peace.`

Modern Hebrew
וידבר פרעה
אל־יוסף בחלמי
הנני עמד על־שפת
היאר׃

Paleo-Hebrew (Before 585 B.C.)
41:17

-

. -

Hebrew Transliterated
41:17 VYDBUr PhUr'yH 'aL-YVSPh BChLMY HNNY 'yMD 'yL-ShPhTh HY'aUr.

Latin Vulgate
41:17 narravit ergo ille quod viderat putabam me stare super ripam fluminis

King James Version
41:17 And Pharaoh said unto Joseph, In my dream, behold, I stood upon the bank of the river:

American Standard Version
41:17 And Pharaoh spake unto Joseph, In my dream, behold, I stood upon the brink of the river:

Bible in Basic English
41:17 Then Pharaoh said, In my dream I was by the side of the Nile:

Darby's English Translation
41:17 And Pharaoh said to Joseph, In my dream, behold, I stood on the bank of the river.

Douay Rheims Bible
41:17 So Pharao told what he had dreamed: Methought I stood upon the bank of the river,

Noah Webster Bible
41:17 And Pharaoh said to Joseph, In my dream, behold, I stood upon the bank of the river:

World English Bible
41:17 Pharaoh spoke to Joseph, "In my dream, behold, I stood on the brink of the river:

Young's Literal Translation
41:17 And Pharaoh speaketh unto Joseph: `In my dream, lo, I am standing by the edge of the River,

Modern Hebrew
והנה מן־היאר עלת
שבע פרות בריאות
בשר ויפת תאר
ותרעינה באחו׃

Paleo-Hebrew (Before 585 B.C.)
41:18
-

.

Hebrew Transliterated
41:18 VHNH MN-HY'aUr 'yLTh ShB'y PhUrVTh BUrY'aVTh BShUr VYPhTh Th'aUr VThUr'yYNH B'aChV.

Latin Vulgate
41:18 et septem boves de amne conscendere pulchras nimis et obesis carnibus quae in pastu paludis virecta carpebant

King James Version
41:18 And, behold, there came up out of the river seven kine, fatfleshed and well favoured; and they fed in a meadow:

American Standard Version
41:18 and, behold, there came up out of the river seven kine, fat-fleshed and well-favored: and they fed in the reed-grass:

Bible in Basic English
41:18 And out of the Nile came seven cows, fat and good-looking, and their food was the river-grass;

Darby's English Translation
41:18 And behold, there came up out of the river seven kine, fat-fleshed and of fine form, and they fed in the reed-grass.

Douay Rheims Bible
41:18 And seven kine came up out of the river exceeding beautiful and full of flesh: and they grazed on green places in a marshy pasture.

Noah Webster Bible
41:18 And behold, there came out of the river seven cows, fat-fleshed, and well-favored; and they fed in a meadow:

World English Bible
41:18 and, behold, there came up out of the river seven cattle, fat-fleshed and well-favored. They fed in the reed-grass,

Young's Literal Translation
41:18 and lo, out of the River coming up are seven kine, fat in flesh, and of fair form, and they feed among the reeds;

Modern Hebrew
והנה שבע־פרות
אחרות עלות אחריהן
דלות ורעות תאר
מאד ורקות בשר
לא־ראיתי כהנה
בכל־ארץ מצרים
לרע׃

Paleo-Hebrew (Before 585 B.C.)
41:19
-

-
-
.

Hebrew Transliterated
41:19 VHNH ShB'y-PhUrVTh 'aChUrVTh 'yLVTh 'aChUrYHN DLVTh VUr'yVTh Th'aUr M'aD VUrQVTh BShUr L'a-Ur'aYThY KHNH BKL-'aUrTSh MTShUrYM LUr'y.

Latin Vulgate
41:19 et ecce has sequebantur aliae septem boves in tantum deformes et macilentae ut numquam tales in terra Aegypti viderim

King James Version
41:19 And, behold, seven other kine came up after them, poor and very ill favoured and leanfleshed, such as I never saw in all the land of Egypt for badness:

American Standard Version
41:19 and, behold, seven other kine came up after them, poor and very ill-favored and lean-fleshed, such as I never saw in all the land of Egypt for badness:

Bible in Basic English
41:19 Then after them came seven other cows, very thin and poor-looking, worse than any I ever saw in the land of Egypt;

Darby's English Translation
41:19 And behold, seven other kine came up after them, poor, and very ill-formed, and lean-fleshed -- such as I never saw in all the land of Egypt for badness.

Douay Rheims Bible
41:19 And behold, there followed these, other seven kine, so very ill favoured and lean, that I never saw the like in the land of Egypt:

Noah Webster Bible
41:19 And behold, seven other cows came out after them, poor, and very ill-favored, and lean-fleshed, such as I never saw in all the land of Egypt for badness:

World English Bible
41:19 and, behold, seven other cattle came up after them, poor and very ill-favored and lean-fleshed, such as I never saw in all the land of Egypt for badness.

Young's Literal Translation
41:19 and lo, seven other kine are coming up after them, thin, and of very bad form, and lean in flesh; I have not seen like these in all the land of Egypt for badness.

Modern Hebrew
ותאכלנה הפרות
הרקות והרעות את
שבע הפרות הראשנות
הבריאת׃

Paleo-Hebrew (Before 585 B.C.)
41:20

.

Hebrew Transliterated
41:20 VTh'aKLNH HPhUrVTh HUrQVTh VHUr'yVTh 'aTh ShB'y HPhUrVTh HUr'aShNVTh HBUrY'aTh.

Latin Vulgate
41:20 quae devoratis et consumptis prioribus

King James Version
41:20 And the lean and the ill favoured kine did eat up the first seven fat kine:

American Standard Version
41:20 and the lean and ill-favored kine did eat up the first seven fat kine:

Bible in Basic English
41:20 And the thin cows made a meal of the seven fat cows who came up first;

Darby's English Translation
41:20 And the lean and bad kine ate up the seven first fat kine;

Douay Rheims Bible
41:20 And the devoured and consumed the former,

Noah Webster Bible
41:20 And the lean and the ill-favored cows ate up the first seven fat cows:

World English Bible
41:20 The lean and ill-favored cattle ate up the first seven fat cattle,

Young's Literal Translation
41:20 `And the lean and the bad kine eat up the first seven fat kine,

Modern Hebrew
ותבאנה אל־קרבנה
ולא נודע כי־באו
אל־קרבנה ומראיהן
רע כאשר בתחלה
ואיקץ׃

Paleo-Hebrew (Before 585 B.C.)
41:21
-

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
41:21 VThB'aNH 'aL-QUrBNH VL'a NVD'y KY-B'aV 'aL-QUrBNH VMUr'aYHN Ur'y K'aShUr BThChLH V'aYQTSh.

Latin Vulgate
41:21 nullum saturitatis dedere vestigium sed simili macie et squalore torpebant evigilans rursum sopore depressus

King James Version
41:21 And when they had eaten them up, it could not be known that they had eaten them; but they were still ill favoured, as at the beginning. So I awoke.

American Standard Version
41:21 and when they had eaten them up, it could not be known that they had eaten them; but they were still ill-favored, as at the beginning. So I awoke.

Bible in Basic English
41:21 And even with the fat cows inside them they seemed as bad as before. And so I came out of my sleep.

Darby's English Translation
41:21 and they came into their belly, and it could not be known that they had come into their belly; and their look was bad, as at the beginning. And I awoke.

Douay Rheims Bible
41:21 And yet gave no mark of their being full: but were as lean and ill favoured as before. I awoke, and then fell asleep again,

Noah Webster Bible
41:21 And when they had eaten them up, it could not be known that they had eaten them; but they were still ill-favored, as at the beginning. So I awoke.

World English Bible
41:21 and when they had eaten them up, it couldn`t be known that they had eaten them, but they were still ill-favored, as at the beginning. So I awoke.

Young's Literal Translation
41:21 and they come in unto their midst, and it hath not been known that they have come in unto their midst, and their appearance is bad as at the commencement; and I awake.

Modern Hebrew
וארא בחלמי והנה
שבע שבלים עלת
בקנה אחד מלאת
וטבות׃

Paleo-Hebrew (Before 585 B.C.)
41:22

.

Hebrew Transliterated
41:22 V'aUr'a BChLMY VHNH ShB'y ShBLYM 'yLTh BQNH 'aChD ML'aTh VTBVTh.

Latin Vulgate
41:22 vidi somnium septem spicae pullulabant in culmo uno plenae atque pulcherrimae

King James Version
41:22 And I saw in my dream, and, behold, seven ears came up in one stalk, full and good:

American Standard Version
41:22 And I saw in my dream, and, behold, seven ears came up upon one stalk, full and good:

Bible in Basic English
41:22 And again in a dream I saw seven heads of grain, full and good, coming up on one stem:

Darby's English Translation
41:22 And I saw in my dream, and behold, seven ears came up on one stalk, full and good.

Douay Rheims Bible
41:22 And dreamed a dream: Seven ears of corn grew upon one stalk, full and very fair.

Noah Webster Bible
41:22 And I saw in my dream, and behold, seven ears came up on one stalk, full and good:

World English Bible
41:22 I saw in my dream, and, behold, seven ears came up on one stalk, full and good:

Young's Literal Translation
41:22 `And I see in my dream, and lo, seven ears are coming up on one stalk, full and good;

Modern Hebrew
והנה שבע שבלים
צנמות דקות שדפות
קדים צמחות
אחריהם׃

Paleo-Hebrew (Before 585 B.C.)
41:23

.

Hebrew Transliterated
41:23 VHNH ShB'y ShBLYM TShNMVTh DQVTh ShDPhVTh QDYM TShMChVTh 'aChUrYHM.

Latin Vulgate
41:23 aliae quoque septem tenues et percussae uredine oriebantur stipula

King James Version
41:23 And, behold, seven ears, withered, thin, and blasted with the east wind, sprung up after them:

American Standard Version
41:23 and, behold, seven ears, withered, thin, and blasted with the east wind, sprung up after them:

Bible in Basic English
41:23 And then I saw seven other heads, dry, thin, and wasted by the east wind, coming up after them:

Darby's English Translation
41:23 And behold, seven ears, withered, thin, parched with the east wind, sprung up after them;

Douay Rheims Bible
41:23 Other seven also thin and blasted, sprung of the stock:

Noah Webster Bible
41:23 And behold, seven ears, withered, thin, and blasted with the east wind, sprung up after them:

World English Bible
41:23 and, behold, seven ears, withered, thin, and blasted with the east wind, sprung up after them.

Young's Literal Translation
41:23 and lo, seven ears, withered, thin, blasted with an east wind, are springing up after them;

Modern Hebrew
ותבלען השבלים
הדקת את שבע
השבלים הטבות ואמר
אל־החרטמים ואין
מגיד לי׃

Paleo-Hebrew (Before 585 B.C.)
41:24

-
.

Hebrew Transliterated
41:24 VThBL'yN HShBLYM HDQTh 'aTh ShB'y HShBLYM HTBVTh V'aMUr 'aL-HChUrTMYM V'aYN MGYD LY.

Latin Vulgate
41:24 quae priorum pulchritudinem devorarunt narravi coniectoribus somnium et nemo est qui edisserat

King James Version
41:24 And the thin ears devoured the seven good ears: and I told this unto the magicians; but there was none that could declare it to me.

American Standard Version
41:24 and the thin ears swallowed up the seven good ears: and I told it unto the magicians; but there was none that could declare it to me.

Bible in Basic English
41:24 And the seven thin heads made a meal of the seven good heads; and I put this dream before the wise men, but not one of them was able to give me the sense of it.

Darby's English Translation
41:24 and the thin ears devoured the seven good ears. And I told it to the scribes; but there was none to make it known to me.

Douay Rheims Bible
41:24 And they devoured the beauty of the former: I told this dream to the conjecturers, and there is no man that can expound it.

Noah Webster Bible
41:24 And the thin ears devoured the seven good ears: and I told this to the magicians; but there was none that could explain it to me.

World English Bible
41:24 The thin ears swallowed up the seven good ears. I told it to the magicians; but there was no one who could explain it to me."

Young's Literal Translation
41:24 and the thin ears swallow the seven good ears; and I tell unto the scribes, and there is none declaring to me.`

Modern Hebrew
ויאמר יוסף
אל־פרעה חלום פרעה
אחד הוא את אשר
האלהים עשה הגיד
לפרעה׃

Paleo-Hebrew (Before 585 B.C.)
41:25

-

.

Hebrew Transliterated
41:25 VY'aMUr YVSPh 'aL-PhUr'yH ChLVM PhUr'yH 'aChD HV'a 'aTh 'aShUr H'aLHYM 'yShH HGYD LPhUr'yH.

Latin Vulgate
41:25 respondit Ioseph somnium regis unum est quae facturus est Deus ostendit Pharaoni

King James Version
41:25 And Joseph said unto Pharaoh, The dream of Pharaoh is one: God hath shewed Pharaoh what he is about to do.

American Standard Version
41:25 And Joseph said unto Pharaoh, The dream of Pharaoh is one: what God is about to do he hath declared unto Pharaoh.

Bible in Basic English
41:25 Then Joseph said, These two dreams have the same sense: God has made clear to Pharaoh what he is about to do.

Darby's English Translation
41:25 And Joseph said to Pharaoh, The dream of Pharaoh is one. What God will do he has made known to Pharaoh.

Douay Rheims Bible
41:25 Joseph answered: The king's dream is one: God hath shewn to Pharao what he is about to do.

Noah Webster Bible
41:25 And Joseph said to Pharaoh, The dream of Pharaoh is one; God hath showed Pharaoh what he is about to do.

World English Bible
41:25 Joseph said to Pharaoh, "The dream of Pharaoh is one. What God is about to do he has declared to Pharaoh.

Young's Literal Translation
41:25 And Joseph saith unto Pharaoh, `The dream of Pharaoh is one: that which God is doing he hath declared to Pharaoh;

Modern Hebrew
שבע פרת הטבת שבע
שנים הנה ושבע
השבלים הטבת שבע
שנים הנה חלום אחד
הוא׃

Paleo-Hebrew (Before 585 B.C.)
41:26

.

Hebrew Transliterated
41:26 ShB'y PhUrTh HTBTh ShB'y ShNYM HNH VShB'y HShBLYM HTBTh ShB'y ShNYM HNH ChLVM 'aChD HV'a.

Latin Vulgate
41:26 septem boves pulchrae et septem spicae plenae septem ubertatis anni sunt eandemque vim somnii conprehendunt

King James Version
41:26 The seven good kine are seven years; and the seven good ears are seven years: the dream is one.

American Standard Version
41:26 The seven good kine are seven years; and the seven good ears are seven years: the dream is one.

Bible in Basic English
41:26 The seven fat cows are seven years, and the seven good heads of grain are seven years: the two have the same sense.

Darby's English Translation
41:26 The seven fine kine are seven years; and the seven good ears are seven years: the dream is one.

Douay Rheims Bible
41:26 The seven beautiful kine, and the seven full ears, are seven years of plenty: and both contain the same meaning of the dream.

Noah Webster Bible
41:26 The seven good cows are seven years; and the seven good ears are seven years: the dream is one.

World English Bible
41:26 The seven good cattle are seven years; and the seven good ears are seven years. The dream is one.

Young's Literal Translation
41:26 the seven good kine are seven years, and the seven good ears are seven years, the dream is one;

Modern Hebrew
ושבע הפרות הרקות
והרעת העלת אחריהן
שבע שנים הנה ושבע
השבלים הרקות
שדפות הקדים יהיו
שבע שני רעב׃

Paleo-Hebrew (Before 585 B.C.)
41:27

.

Hebrew Transliterated
41:27 VShB'y HPhUrVTh HUrQVTh VHUr'yTh H'yLTh 'aChUrYHN ShB'y ShNYM HNH VShB'y HShBLYM HUrQVTh ShDPhVTh HQDYM YHYV ShB'y ShNY Ur'yB.

Latin Vulgate
41:27 septem quoque boves tenues atque macilentae quae ascenderunt post eas et septem spicae tenues et vento urente percussae septem anni sunt venturae famis

King James Version
41:27 And the seven thin and ill favoured kine that came up after them are seven years; and the seven empty ears blasted with the east wind shall be seven years of famine.

American Standard Version
41:27 And the seven lean and ill-favored kine that came up after them are seven years, and also the seven empty ears blasted with the east wind; they shall be seven years of famine.

Bible in Basic English
41:27 The seven thin and poor-looking cows who came up after them are seven years; and the seven heads of grain, dry and wasted by the east wind, are seven years when there will be no food.

Darby's English Translation
41:27 And the seven lean and bad kine that came up after them are seven years; and the seven empty ears, parched with the east wind, will be seven years of famine.

Douay Rheims Bible
41:27 And the seven lean and thin kine that came up after them, and the seven thin ears that were blasted with the burning wind, are seven years of famine to come:

Noah Webster Bible
41:27 And the seven thin and ill-favored cows that came up after them are seven years; and the seven empty ears blasted with the east wind will be seven years of famine.

World English Bible
41:27 The seven lean and ill-favored cattle that came up after them are seven years, and also the seven empty ears blasted with the east wind; they will be seven years of famine.

Young's Literal Translation
41:27 and the seven thin and bad kine which are coming up after them are seven years, and the seven empty ears, blasted with an east wind, are seven years of famine;

Modern Hebrew
הוא הדבר אשר
דברתי אל־פרעה אשר
האלהים עשה הראה
את־פרעה׃

Paleo-Hebrew (Before 585 B.C.)
41:28

-

. -

Hebrew Transliterated
41:28 HV'a HDBUr 'aShUr DBUrThY 'aL-PhUr'yH 'aShUr H'aLHYM 'yShH HUr'aH 'aTh-PhUr'yH.

Latin Vulgate
41:28 qui hoc ordine conplebuntur

King James Version
41:28 This is the thing which I have spoken unto Pharaoh: What God is about to do he sheweth unto Pharaoh.

American Standard Version
41:28 That is the thing which I spake unto Pharaoh: what God is about to do he hath showed unto Pharaoh.

Bible in Basic English
41:28 As I said to Pharaoh before, God has made clear to him what he is about to do.

Darby's English Translation
41:28 This is the word which I have spoken to Pharaoh: what God is about to do he has let Pharaoh see.

Douay Rheims Bible
41:28 Which shall be fulfilled in this order:

Noah Webster Bible
41:28 This is the thing which I have spoken to Pharaoh: What God is about to do he showeth to Pharaoh.

World English Bible
41:28 That is the thing which I spoke to Pharaoh. What God is about to do he has showed to Pharaoh.

Young's Literal Translation
41:28 this is the thing which I have spoken unto Pharaoh: That which God is doing, he hath shewn Pharaoh.

Modern Hebrew
הנה שבע שנים באות
שבע גדול בכל־ארץ
מצרים׃

Paleo-Hebrew (Before 585 B.C.)
41:29

. -

Hebrew Transliterated
41:29 HNH ShB'y ShNYM B'aVTh ShB'y GDVL BKL-'aUrTSh MTShUrYM.

Latin Vulgate
41:29 ecce septem anni venient fertilitatis magnae in universa terra Aegypti

King James Version
41:29 Behold, there come seven years of great plenty throughout all the land of Egypt:

American Standard Version
41:29 Behold, there come seven years of great plenty throughout all the land of Egypt:

Bible in Basic English
41:29 Seven years are coming in which there will be great wealth of grain in Egypt;

Darby's English Translation
41:29 Behold, there come seven years of great plenty throughout the land of Egypt.

Douay Rheims Bible
41:29 Behold, there shall come seven years of great plenty in the whole land of Egypt:

Noah Webster Bible
41:29 Behold, there come seven years of great plenty throughout all the land of Egypt:

World English Bible
41:29 Behold, there come seven years of great plenty throughout all the land of Egypt.

Young's Literal Translation
41:29 `Lo, seven years are coming of great abundance in all the land of Egypt,

Modern Hebrew
וקמו שבע שני רעב
אחריהן ונשכח
כל־השבע בארץ
מצרים וכלה הרעב
את־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
41:30

-

. -

Hebrew Transliterated
41:30 VQMV ShB'y ShNY Ur'yB 'aChUrYHN VNShKCh KL-HShB'y B'aUrTSh MTShUrYM VKLH HUr'yB 'aTh-H'aUrTSh.

Latin Vulgate
41:30 quos sequentur septem anni alii tantae sterilitatis ut oblivioni tradatur cuncta retro abundantia consumptura est enim fames omnem terram

King James Version
41:30 And there shall arise after them seven years of famine; and all the plenty shall be forgotten in the land of Egypt; and the famine shall consume the land;

American Standard Version
41:30 and there shall arise after them seven years of famine; and all the plenty shall be forgotten in the land of Egypt; and the famine shall consume the land;

Bible in Basic English
41:30 And after that will come seven years when there will not be enough food; and the memory of the good years will go from men's minds; and the land will be made waste by the bad years;

Darby's English Translation
41:30 And there will arise after them seven years of famine; and all the plenty will be forgotten in the land of Egypt, and the famine will waste away the land.

Douay Rheims Bible
41:30 After which shall follow other seven years of so great scacity, that all the abundance before shall be forgotten: for the famine shall consume all the land,

Noah Webster Bible
41:30 And there shall arise after them seven years of famine; and all the plenty shall be forgotten in the land of Egypt; and the famine shall consume the land;

World English Bible
41:30 There will arise after them seven years of famine, and all the plenty will be forgotten in the land of Egypt. The famine will consume the land,

Young's Literal Translation
41:30 and seven years of famine have arisen after them, and all the plenty is forgotten in the land of Egypt, and the famine hath finished the land,

Modern Hebrew
ולא־יודע השבע
בארץ מפני הרעב
ההוא אחרי־כן
כי־כבד הוא מאד׃

Paleo-Hebrew (Before 585 B.C.)
41:31
-

- [image] [image] [image] [image] -
.

Hebrew Transliterated
41:31 VL'a-YVD'y HShB'y B'aUrTSh MPhNY HUr'yB HHV'a 'aChUrY-KN KY-KBD HV'a M'aD.

Latin Vulgate
41:31 et ubertatis magnitudinem perditura inopiae magnitudo

King James Version
41:31 And the plenty shall not be known in the land by reason of that famine following; for it shall be very grievous.

American Standard Version
41:31 and the plenty shall not be known in the land by reason of that famine which followeth; for it shall be very grievous.

Bible in Basic English
41:31 And men will have no memory of the good time because of the need which will come after, for it will be very bitter.

Darby's English Translation
41:31 And the plenty will not be known afterwards in the land by reason of that famine; for it will be very grievous.

Douay Rheims Bible
41:31 And the greatness of the scarcity shall destroy the greatness of the plenty.

Noah Webster Bible
41:31 And the plenty shall not be known in the land by reason of the famine following: for it will be very grievous.

World English Bible
41:31 and the plenty will not be known in the land by reason of that famine which follows; for it will be very grievous.

Young's Literal Translation
41:31 and the plenty is not known in the land because of that famine afterwards, for it is very grievous.

Modern Hebrew
ועל השנות החלום
אל־פרעה פעמים
כי־נכון הדבר מעם
האלהים וממהר
האלהים לעשתו׃

Paleo-Hebrew (Before 585 B.C.)
41:32

-
-

.

Hebrew Transliterated
41:32 V'yL HShNVTh HChLVM 'aL-PhUr'yH Ph'yMYM KY-NKVN HDBUr M'yM H'aLHYM VMMHUr H'aLHYM L'yShThV.

Latin Vulgate
41:32 quod autem vidisti secundo ad eandem rem pertinens somnium firmitatis indicium est eo quod fiat sermo Dei et velocius impleatur

King James Version
41:32 And for that the dream was doubled unto Pharaoh twice; it is because the thing is established by God, and God will shortly bring it to pass.

American Standard Version
41:32 And for that the dream was doubled unto Pharaoh, it is because the thing is established by God, and God will shortly bring it to pass.

Bible in Basic English
41:32 And this dream came to Pharaoh twice, because this thing is certain, and God will quickly make it come about.

Darby's English Translation
41:32 And as regards the double repetition of the dream to Pharaoh, it is that the thing is established by God, and God will hasten to do it.

Douay Rheims Bible
41:32 And for that thou didst see the second time a dream pertaining to the same thing: it is a token of the certainty, and that the word of God cometh to pass, and is fulfilled speedily.

Noah Webster Bible
41:32 And for that the dream was doubled to Pharaoh twice; it is because the thing is established by God, and God will shortly bring it to pass.

World English Bible
41:32 The dream was doubled to Pharaoh, because the thing is established by God, and God will shortly bring it to pass.

Young's Literal Translation
41:32 `And because of the repeating of the dream unto Pharaoh twice, surely the thing is established by God, and God is hastening to do it.

Modern Hebrew
ועתה ירא פרעה איש
נבון וחכם וישיתהו
על־ארץ מצרים׃

Paleo-Hebrew (Before 585 B.C.)
41:33

-
.

Hebrew Transliterated
41:33 V'yThH YUr'a PhUr'yH 'aYSh NBVN VChKM VYShYThHV 'yL-'aUrTSh MTShUrYM.

Latin Vulgate
41:33 nunc ergo provideat rex virum sapientem et industrium et praeficiat eum terrae Aegypti

King James Version
41:33 Now therefore let Pharaoh look out a man discreet and wise, and set him over the land of Egypt.

American Standard Version
41:33 Now therefore let Pharaoh look out a man discreet and wise, and set him over the land of Egypt.

Bible in Basic English
41:33 And now let Pharaoh make search for a man of wisdom and good sense, and put him in authority over the land of Egypt.

Darby's English Translation
41:33 And now let Pharaoh look himself out a man discreet and wise, and set him over the land of Egypt.

Douay Rheims Bible
41:33 Now therefore let the king provide a wise and industrious man, and make him ruler over the land of Egypt:

Noah Webster Bible
41:33 Now therefore let Pharaoh look out a man discreet and wise, and set him over the land of Egypt.

World English Bible
41:33 Now therefore let Pharaoh look for a discreet and wise man, and set him over the land of Egypt.

Young's Literal Translation
41:33 `And now, let Pharaoh provide a man, intelligent and wise, and set him over the land of Egypt;

Modern Hebrew
יעשה פרעה ויפקד
פקדים על־הארץ
וחמש את־ארץ מצרים
בשבע שני השבע׃

Paleo-Hebrew (Before 585 B.C.)
41:34

-
-

.

Hebrew Transliterated
41:34 Y'yShH PhUr'yH VYPhQD PhQDYM 'yL-H'aUrTSh VChMSh 'aTh-'aUrTSh MTShUrYM BShB'y ShNY HShB'y.

Latin Vulgate
41:34 qui constituat praepositos per singulas regiones et quintam partem fructuum per septem annos fertilitatis

King James Version
41:34 Let Pharaoh do this, and let him appoint officers over the land, and take up the fifth part of the land of Egypt in the seven plenteous years.

American Standard Version
41:34 Let Pharaoh do this, and let him appoint overseers over the land, and take up the fifth part of the land of Egypt in the seven plenteous years.

Bible in Basic English
41:34 Let Pharaoh do this, and let him put overseers over the land of Egypt to put in store a fifth part of the produce of the land in the good years.

Darby's English Translation
41:34 Let Pharaoh do this: let him appoint overseers over the land, and take the fifth part of the land of Egypt during the seven years of plenty,

Douay Rheims Bible
41:34 That he may appoint overseers over all the countries: and gather into barns the fifth part of the fruits, during the seven fruitful years,

Noah Webster Bible
41:34 Let Pharaoh do this, and let him appoint officers over the land, and take up the fifth part of the land of Egypt in the seven plenteous years.

World English Bible
41:34 Let Pharaoh do this, and let him appoint overseers over the land, and take up the fifth part of the land of Egypt`s produce in the seven plenteous years.

Young's Literal Translation
41:34 let Pharaoh make and appoint overseers over the land, and receive a fifth of the land of Egypt in the seven years of plenty,

Modern Hebrew
ויקבצו את־כל־אכל
השנים הטבות הבאת
האלה ויצברו־בר
תחת יד־פרעה אכל
בערים ושמרו׃

Paleo-Hebrew (Before 585 B.C.)
41:35
- [image] [image] -

-
-
.

Hebrew Transliterated
41:35 VYQBTShV 'aTh-KL-'aKL HShNYM HTBVTh HB'aTh H'aLH VYTShBUrV-BUr ThChTh YD-PhUr'yH 'aKL B'yUrYM VShMUrV.

Latin Vulgate
41:35 qui iam nunc futuri sunt congreget in horrea et omne frumentum sub Pharaonis potestate condatur serveturque in urbibus

King James Version
41:35 And let them gather all the food of those good years that come, and lay up corn under the hand of Pharaoh, and let them keep food in the cities.

American Standard Version
41:35 And let them gather all the food of these good years that come, and lay up grain under the hand of Pharaoh for food in the cities, and let them keep it.

Bible in Basic English
41:35 And let them get together all the food in those good years and make a store of grain under Pharaoh's control for the use of the towns, and let them keep it.

Darby's English Translation
41:35 and let them gather all the food of these coming good years, and lay up corn under the hand of Pharaoh, for food in the cities, and keep it.

Douay Rheims Bible
41:35 That shall now presently ensue: and let all the corn be laid up under Pharao's hands and be reserved in the cities.

Noah Webster Bible
41:35 And let them gather all the food of those good years that come, and lay up corn under the hand of Pharaoh; and let them keep food in the cities.

World English Bible
41:35 Let them gather all the food of these good years that come, and lay up grain under the hand of Pharaoh for food in the cities, and let them keep it.

Young's Literal Translation
41:35 and they gather all the food of these good years that are coming, and heap up corn under the hand of Pharaoh -- food in the cities; and they have kept it,

Modern Hebrew
והיה האכל לפקדון
לארץ לשבע שני
הרעב אשר תהיין
בארץ מצרים ולא־
תכרת הארץ ברעב׃

Paleo-Hebrew (Before 585 B.C.)
41:36

-

.

Hebrew Transliterated
41:36 VHYH H'aKL LPhQDVN L'aUrTSh LShB'y ShNY HUr'yB 'aShUr ThHYYN B'aUrTSh MTShUrYM VL'a- ThKUrTh H'aUrTSh BUr'yB.

Latin Vulgate
41:36 et paretur futurae septem annorum fami quae pressura est Aegyptum et non consumetur terra inopia

King James Version
41:36 And that food shall be for store to the land against the seven years of famine, which shall be in the land of Egypt; that the land perish not through the famine.

American Standard Version
41:36 And the food shall be for a store to the land against the seven years of famine, which shall be in the land of Egypt; that the land perish not through the famine.

Bible in Basic English
41:36 And let that food be kept in store for the land till the seven bad years which are to come in Egypt; so that the land may not come to destruction through need of food.

Darby's English Translation
41:36 And let the food be as store for the land for the seven years of famine, which will be in the land of Egypt, that the land perish not through the famine.

Douay Rheims Bible
41:36 And let it be in readiness, against the famine of seven years to come, which shall oppress Egypt, and the land shall not consumed with scarcity.

Noah Webster Bible
41:36 And that food shall be for store to the land against the seven years of famine, which shall be in the land of Egypt; that the land may not perish through the famine.

World English Bible
41:36 The food will be for a store to the land against the seven years of famine, which will be in the land of Egypt; that the land not perish through the famine."

Young's Literal Translation
41:36 and the food hath been for a store for the land, for the seven years of famine which are in the land of Egypt; and the land is cut off by the famine.`

Modern Hebrew
וייטב הדבר בעיני
פרעה ובעיני
כל־עבדיו׃

Paleo-Hebrew (Before 585 B.C.)
41:37

. -

Hebrew Transliterated
41:37 VYYTB HDBUr B'yYNY PhUr'yH VB'yYNY KL-'yBDYV.

Latin Vulgate
41:37 placuit Pharaoni consilium et cunctis ministris eius

King James Version
41:37 And the thing was good in the eyes of Pharaoh, and in the eyes of all his servants.

American Standard Version
41:37 And the thing was good in the eyes of Pharaoh, and in the eyes of all his servants.

Bible in Basic English
41:37 And this seemed good to Pharaoh and to all his servants.

Darby's English Translation
41:37 And the word was good in the eyes of Pharaoh, and in the eyes of all his bondmen.

Douay Rheims Bible
41:37 The counsel pleased Pharao and all his servants.

Noah Webster Bible
41:37 And the thing was good in the eyes of Pharaoh, and in the eyes of all his servants.

World English Bible
41:37 The thing was good in the eyes of Pharaoh, and in the eyes of all his servants.

Young's Literal Translation
41:37 And the thing is good in the eyes of Pharaoh, and in the eyes of all his servants,

Modern Hebrew
ויאמר פרעה
אל־עבדיו הנמצא
כזה איש אשר רוח
אלהים בו׃

Paleo-Hebrew (Before 585 B.C.)
41:38

-

.

Hebrew Transliterated
41:38 VY'aMUr PhUr'yH 'aL-'yBDYV HNMTSh'a KZH 'aYSh 'aShUr UrVCh 'aLHYM BV.

Latin Vulgate
41:38 locutusque est ad eos num invenire poterimus talem virum qui spiritu Dei plenus sit

King James Version
41:38 And Pharaoh said unto his servants, Can we find such a one as this is, a man in whom the Spirit of God is?

American Standard Version
41:38 And Pharaoh said unto his servants, Can we find such a one as this, a man in whom the spirit of God is?

Bible in Basic English
41:38 Then Pharaoh said to his servants, Where may we get such a man as this, a man in whom is the spirit of God?

Darby's English Translation
41:38 And Pharaoh said to his bondmen, Shall we find one as this, a man in whom the Spirit of God is?

Douay Rheims Bible
41:38 And he said to them: Can we find such another man, that is full of the spirit of God?

Noah Webster Bible
41:38 And Pharaoh said to his servants, Can we find such a man as this is, a man in whom the spirit of God is?

World English Bible
41:38 Pharaoh said to his servants, "Can we find such a one as this, a man in whom is the spirit of God?"

Young's Literal Translation
41:38 and Pharaoh saith unto his servants, `Do we find like this, a man in whom the spirit of God is?`

Modern Hebrew
ויאמר פרעה
אל־יוסף אחרי
הודיע אלהים אותך
את־כל־זאת
אין־נבון וחכם
כמוך׃

Paleo-Hebrew (Before 585 B.C.)
41:39

-

- [image] [image] -
-
.

Hebrew Transliterated
41:39 VY'aMUr PhUr'yH 'aL-YVSPh 'aChUrY HVDY'y 'aLHYM 'aVThK 'aTh-KL-Z'aTh 'aYN-NBVN VChKM KMVK.

Latin Vulgate
41:39 dixit ergo ad Ioseph quia ostendit Deus tibi omnia quae locutus es numquid sapientiorem et similem tui invenire potero

King James Version
41:39 And Pharaoh said unto Joseph, Forasmuch as God hath shewed thee all this, there is none so discreet and wise as thou art:

American Standard Version
41:39 And Pharaoh said unto Joseph, Forasmuch as God hath showed thee all of this, there is none so discreet and wise as thou:

Bible in Basic English
41:39 And Pharaoh said to Joseph, Seeing that God has made all this clear to you, there is no other man of such wisdom and good sense as you:

Darby's English Translation
41:39 And Pharaoh said to Joseph, Since God has made all this known to thee, there is none so discreet and wise as thou.

Douay Rheims Bible
41:39 He said therefore to Joseph: Seeing God hath shewn thee all that thou hast said, can I find one wiser and one like unto thee?

Noah Webster Bible
41:39 And Pharaoh said to Joseph, Forasmuch as God hath shown thee all this, there is none so discreet and wise as thou art:

World English Bible
41:39 Pharaoh said to Joseph, "Because God has showed you all of this, there is none so discreet and wise as you.

Young's Literal Translation
41:39 and Pharaoh saith unto Joseph, `After God`s causing thee to know all this, there is none intelligent and wise as thou;

Modern Hebrew
אתה תהיה על־ביתי
ועל־פיך ישק
כל־עמי רק הכסא
אגדל ממך׃

Paleo-Hebrew (Before 585 B.C.)
41:40

- [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
41:40 'aThH ThHYH 'yL-BYThY V'yL-PhYK YShQ KL-'yMY UrQ HKS'a 'aGDL MMK.

Latin Vulgate
41:40 tu eris super domum meam et ad tui oris imperium cunctus populus oboediet uno tantum regni solio te praecedam

King James Version
41:40 Thou shalt be over my house, and according unto thy word shall all my people be ruled: only in the throne will I be greater than thou.

American Standard Version
41:40 thou shalt be over my house, and according unto thy word shall all my people be ruled: only in the throne will I be greater than thou.

Bible in Basic English
41:40 You, then, are to be over my house, and all my people will be ruled by your word: only as king will I be greater than you.

Darby's English Translation
41:40 Thou shalt be over my house, and according to thy commandment shall all my people regulate themselves; only concerning the throne will I be greater than thou.

Douay Rheims Bible
41:40 Thou shalt be over my house, and at the commandment of thy mouth all the people shall obey: only in the kingly throne will I be above thee.

Noah Webster Bible
41:40 Thou shalt be over my house, and according to thy word shall all my people be ruled: only in the throne will I be greater than thou.

World English Bible
41:40 You shall be over my house, and according to your word will all my people be ruled. Only in the throne I will be greater than you."

Young's Literal Translation
41:40 thou -- thou art over my house, and at thy mouth do all my people kiss; only in the throne I am greater than thou.`

Modern Hebrew
ויאמר פרעה
אל־יוסף ראה נתתי
אתך על כל־ארץ
מצרים׃

Paleo-Hebrew (Before 585 B.C.)
41:41

-

-
.

Hebrew Transliterated
41:41 VY'aMUr PhUr'yH 'aL-YVSPh Ur'aH NThThY 'aThK 'yL KL-'aUrTSh MTShUrYM.

Latin Vulgate
41:41 dicens quoque rursum Pharao ad Ioseph ecce constitui te super universam terram Aegypti

King James Version
41:41 And Pharaoh said unto Joseph, See, I have set thee over all the land of Egypt.

American Standard Version
41:41 And Pharaoh said unto Joseph, See, I have set thee over all the land of Egypt.

Bible in Basic English
41:41 And Pharaoh said to Joseph, See, I have put you over all the land of Egypt.

Darby's English Translation
41:41 And Pharaoh said to Joseph, See, I have set thee over all the land of Egypt.

Douay Rheims Bible
41:41 And again Pharao said to Joseph: Behold, I have appointed thee over the whole land of Egypt.

Noah Webster Bible
41:41 And Pharaoh said to Joseph, See, I have set thee over all the land of Egypt.

World English Bible
41:41 Pharaoh said to Joseph, "Behold, I have set you over all the land of Egypt."

Young's Literal Translation
41:41 And Pharaoh saith unto Joseph, `See, I have put thee over all the land of Egypt.`

Modern Hebrew
ויסר פרעה
את־טבעתו מעל ידו
ויתן אתה על־יד
יוסף וילבש אתו
בגדי־שש וישם רבד
הזהב על־צוארו׃

Paleo-Hebrew (Before 585 B.C.)
41:42

-

-

-

. -

Hebrew Transliterated
41:42 VYSUr PhUr'yH 'aTh-TB'yThV M'yL YDV VYThN 'aThH 'yL-YD YVSPh VYLBSh 'aThV BGDY-ShSh VYShM UrBD HZHB 'yL-TShV'aUrV.

Latin Vulgate
41:42 tulit anulum de manu sua et dedit in manu eius vestivitque eum stola byssina et collo torquem auream circumposuit

King James Version
41:42 And Pharaoh took off his ring from his hand, and put it upon Joseph's hand, and arrayed him in vestures of fine linen, and put a gold chain about his neck;

American Standard Version
41:42 And Pharaoh took off his signet ring from his hand, and put it upon Joseph`s hand, and arrayed him in vestures of fine linen, and put a gold chain about his neck;

Bible in Basic English
41:42 Then Pharaoh took off his ring from his hand and put it on Joseph's hand, and he had him clothed with the best linen, and put a chain of gold round his neck;

Darby's English Translation
41:42 And Pharaoh took off his ring from his hand, and put it on Joseph`s hand, and arrayed him in clothes of byssus, and put a gold chain on his neck.

Douay Rheims Bible
41:42 And he took his ring from his own hand, and gave it into his hand: and he put upon him a robe of silk, and put a chain of gold about his neck.

Noah Webster Bible
41:42 And Pharaoh took off his ring from his hand, and put it upon Joseph's hand, and arrayed him in vestures of fine linen, and put a gold chain about his neck;

World English Bible
41:42 Pharaoh took off his signet ring from his hand, and put it on Joseph`s hand, and arrayed him in robes of fine linen, and put a gold chain about his neck,

Young's Literal Translation
41:42 And Pharaoh turneth aside his seal-ring from off his hand, and putteth it on the hand of Joseph, and clotheth him with garments of fine linen, and placeth a chain of gold on his neck,

Modern Hebrew
וירכב אתו במרכבת
המשנה אשר־לו
ויקראו לפניו אברך
ונתון אתו על
כל־ארץ מצרים׃

Paleo-Hebrew (Before 585 B.C.)
41:43

-

-
.

Hebrew Transliterated
41:43 VYUrKB 'aThV BMUrKBTh HMShNH 'aShUr-LV VYQUr'aV LPhNYV 'aBUrK VNThVN 'aThV 'yL KL-'aUrTSh MTShUrYM.

Latin Vulgate
41:43 fecitque ascendere super currum suum secundum clamante praecone ut omnes coram eo genuflecterent et praepositum esse scirent universae terrae Aegypti

King James Version
41:43 And he made him to ride in the second chariot which he had; and they cried before him, Bow the knee: and he made him ruler over all the land of Egypt.

American Standard Version
41:43 and he made him to ride in the second chariot which he had; and they cried before him, Bow the knee: and he set him over all the land of Egypt.

Bible in Basic English
41:43 And he made him take his seat in the second of his carriages; and they went before him crying, Make way! So he made him ruler over all the land of Egypt.

Darby's English Translation
41:43 And he caused him to ride in the second chariot that he had; and they cried before him, Bow the knee! and he set him over all the land of Egypt.

Douay Rheims Bible
41:43 And he made him go up into his second chariot, the crier proclaiming that all should bow their knee before him, and that they should know he was made govenor over the whole land of Egypt.

Noah Webster Bible
41:43 And he made him to ride in the second chariot which he had: and they cried before him, Bow the knee: and he made him ruler over all the land of Egypt.

World English Bible
41:43 and he made him to ride in the second chariot which he had. They cried before him, "Bow the knee!" He set him over all the land of Egypt.

Young's Literal Translation
41:43 and causeth him to ride in the second chariot which he hath, and they proclaim before him, `Bow the knee!` and -- to put him over all the land of Egypt.

Modern Hebrew
ויאמר פרעה
אל־יוסף אני פרעה
ובלעדיך לא־ירים
איש את־ידו ואת־
רגלו בכל־ארץ
מצרים׃

Paleo-Hebrew (Before 585 B.C.)
41:44

-

-
- [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
41:44 VY'aMUr PhUr'yH 'aL-YVSPh 'aNY PhUr'yH VBL'yDYK L'a-YUrYM 'aYSh 'aTh-YDV V'aTh- UrGLV BKL-'aUrTSh MTShUrYM.

Latin Vulgate
41:44 dixit quoque rex ad Ioseph ego sum Pharao absque tuo imperio non movebit quisquam manum aut pedem in omni terra Aegypti

King James Version
41:44 And Pharaoh said unto Joseph, I am Pharaoh, and without thee shall no man lift up his hand or foot in all the land of Egypt.

American Standard Version
41:44 And Pharaoh said unto Joseph, I am Pharaoh, and without thee shall no man lift up his hand or his foot in all the land of Egypt.

Bible in Basic English
41:44 Then Pharaoh said to Joseph, I am Pharaoh; and without your order no man may do anything in all the land of Egypt.

Darby's English Translation
41:44 And Pharaoh said to Joseph, I am Pharaoh; and without thee shall no man lift up his hand or his foot in all the land of Egypt.

Douay Rheims Bible
41:44 And the king said to Joseph: I am Pharao; without thy commandment no man shall move hand or foot in all the land of Egypt.

Noah Webster Bible
41:44 And Pharaoh said to Joseph, I am Pharaoh, and without thee shall no man lift up his hand or foot in all the land of Egypt.

World English Bible
41:44 Pharaoh said to Joseph, "I am Pharaoh, and without you shall no man lift up his hand or his foot in all the land of Egypt."

Young's Literal Translation
41:44 And Pharaoh saith unto Joseph, `I am Pharaoh, and without thee a man doth not lift up his hand and his foot in all the land of Egypt;`

Modern Hebrew
ויקרא פרעה
שם־יוסף צפנת פענח
ויתן־לו את־אסנת
בת־פוטי פרע כהן
אן לאשה ויצא יוסף
על־ארץ מצרים׃

Paleo-Hebrew (Before 585 B.C.)
41:45

-
-
- [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
41:45 VYQUr'a PhUr'yH ShM-YVSPh TShPhNTh Ph'yNCh VYThN-LV 'aTh-'aSNTh BTh-PhVTY PhUr'y KHN 'aN L'aShH VYTSh'a YVSPh 'yL-'aUrTSh MTShUrYM.

Latin Vulgate
41:45 vertitque nomen illius et vocavit eum lingua aegyptiaca Salvatorem mundi dedit quoque illi uxorem Aseneth filiam Putiphare sacerdotis Heliopoleos egressus itaque Ioseph ad terram Aegypti

King James Version
41:45 And Pharaoh called Joseph's name Zaphnathpaaneah; and he gave him to wife Asenath the daughter of Potipherah priest of On. And Joseph went out over all the land of Egypt.

American Standard Version
41:45 And Pharaoh called Joseph`s name Zaphenath-paneah; and he gave him to wife Asenath, the daughter of Poti-phera priest of On. And Joseph went out over the land of Egypt.

Bible in Basic English
41:45 And Pharaoh gave Joseph the name of Zaphnath-paaneah; and he gave him Asenath, the daughter of Poti-phera, the priest of On, to be his wife. So Joseph went through all the land of Egypt.

Darby's English Translation
41:45 And Pharaoh called Joseph`s name Zaphnath-paaneah, and gave him as wife Asnath the daughter of Potipherah the priest in On. And Joseph went out over the land of Egypt.

Douay Rheims Bible
41:45 And he turned his name, and called him in the Eyyptian tounge, The saviour of the world. And he gave him to wife Asenth the daughter of Putiphare priest of Heliopolis. Then Joseph went out to the land of Egypt:

Noah Webster Bible
41:45 And Pharaoh called Joseph's name Zaphnath-paaneah; and he gave him for a wife Asenath the daughter of Poti-pherah priest of On: and Joseph went over all the land of Egypt.

World English Bible
41:45 Pharaoh called Joseph`s name Zaphenath-paneah; and he gave him Asenath, the daughter of Potiphera priest of On as a wife. Joseph went out over the land of Egypt.

Young's Literal Translation
41:45 and Pharaoh calleth Joseph`s name Zaphnath-Paaneah, and he giveth to him Asenath daughter of Poti-Pherah, priest of On, for a wife, and Joseph goeth out over the land of Egypt.

Modern Hebrew
ויוסף בן־שלשים
שנה בעמדו לפני
פרעה מלך־מצרים
ויצא יוסף מלפני
פרעה ויעבר
בכל־ארץ מצרים׃

Paleo-Hebrew (Before 585 B.C.)
41:46
-

-

. -

Hebrew Transliterated
41:46 VYVSPh BN-ShLShYM ShNH B'yMDV LPhNY PhUr'yH MLK-MTShUrYM VYTSh'a YVSPh MLPhNY PhUr'yH VY'yBUr BKL-'aUrTSh MTShUrYM.

Latin Vulgate
41:46 triginta autem erat annorum quando stetit in conspectu regis Pharaonis circuivit omnes regiones Aegypti

King James Version
41:46 And Joseph was thirty years old when he stood before Pharaoh king of Egypt. And Joseph went out from the presence of Pharaoh, and went throughout all the land of Egypt.

American Standard Version
41:46 And Joseph was thirty years old when he stood before Pharaoh king of Egypt. And Joseph went out from the presence of Pharaoh, and went throughout all the land of Egypt.

Bible in Basic English
41:46 Now Joseph was thirty years old when he came before Pharaoh, king of Egypt. And Joseph went out from before the face of Pharaoh and went through all the land of Egypt.

Darby's English Translation
41:46 And Joseph was thirty years old when he stood before Pharaoh king of Egypt. And Joseph went out from Pharaoh, and passed through the whole land of Egypt.

Douay Rheims Bible
41:46 (Now he was thirty years old when he stood before king Pharao) and he went round all the countries of Egypt.

Noah Webster Bible
41:46 And Joseph was thirty years old when he stood before Pharaoh king of Egypt: and Joseph went out from the presence of Pharaoh, and went throughout all the land of Egypt.

World English Bible
41:46 Joseph was thirty years old when he stood before Pharaoh king of Egypt. Joseph went out from the presence of Pharaoh, and went throughout all the land of Egypt.

Young's Literal Translation
41:46 And Joseph is a son of thirty years in his standing before Pharaoh king of Egypt, and Joseph goeth out from the presence of Pharaoh, and passeth over through all the land of Egypt;

Modern Hebrew
ותעש הארץ בשבע
שני השבע לקמצים׃

Paleo-Hebrew (Before 585 B.C.)
41:47

.

Hebrew Transliterated
41:47 VTh'ySh H'aUrTSh BShB'y ShNY HShB'y LQMTShYM.

Latin Vulgate
41:47 venitque fertilitas septem annorum et in manipulos redactae segetes congregatae sunt in horrea Aegypti

King James Version
41:47 And in the seven plenteous years the earth brought forth by handfuls.

American Standard Version
41:47 And in the seven plenteous years the earth brought forth by handfuls.

Bible in Basic English
41:47 Now in the seven good years the earth gave fruit in masses.

Darby's English Translation
41:47 And in the seven years of plenty the land brought forth by handfuls.

Douay Rheims Bible
41:47 And the fruitfulness of the seven years came: and the corm being bound up into sheaves was gathered together into the barns of Egypt.

Noah Webster Bible
41:47 And in the seven plenteous years the earth brought forth by handfulls.

World English Bible
41:47 In the seven plenteous years the earth brought forth by handfuls.

Young's Literal Translation
41:47 and the land maketh in the seven years of plenty by handfuls.

Modern Hebrew
ויקבץ את־כל־אכל
שבע שנים אשר היו
בארץ מצרים
ויתן־אכל בערים
אכל שדה־העיר אשר
סביבתיה נתן
בתוכה׃

Paleo-Hebrew (Before 585 B.C.)
41:48
- [image] [image] -

-
-

.

Hebrew Transliterated
41:48 VYQBTSh 'aTh-KL-'aKL ShB'y ShNYM 'aShUr HYV B'aUrTSh MTShUrYM VYThN-'aKL B'yUrYM 'aKL ShDH-H'yYUr 'aShUr SBYBThYH NThN BThVKH.

Latin Vulgate
41:48 omnis etiam frugum abundantia in singulis urbibus condita est

King James Version
41:48 And he gathered up all the food of the seven years, which were in the land of Egypt, and laid up the food in the cities: the food of the field, which was round about every city, laid he up in the same.

American Standard Version
41:48 And he gathered up all the food of the seven years which were in the land of Egypt, and laid up the food in the cities: the food of the field, which was round about every city, laid he up in the same.

Bible in Basic English
41:48 And Joseph got together all the food of those seven years, and made a store of food in the towns: the produce of the fields round every town was stored up in the town.

Darby's English Translation
41:48 And he gathered up all the food of the seven years that was in the land of Egypt, and put the food in the cities; the food of the fields of the city, which were round about it, he laid up in it.

Douay Rheims Bible
41:48 And all the abundance of grain was laid up in every city.

Noah Webster Bible
41:48 And he gathered all the food of the seven years which were in the land of Egypt, and laid up the food in the cities: the food of the field which was around every city, he laid up in the same.

World English Bible
41:48 He gathered up all the food of the seven years which were in the land of Egypt, and laid up the food in the cities: the food of the field, which was round about every city, he laid up in the same.

Young's Literal Translation
41:48 And he gathereth all the food of the seven years which have been in the land of Egypt, and putteth food in the cities; the food of the field which is round about each city hath he put in its midst;

Modern Hebrew
ויצבר יוסף בר
כחול הים הרבה מאד
עד כי־חדל לספר
כי־אין מספר׃

Paleo-Hebrew (Before 585 B.C.)
41:49

-
. -

Hebrew Transliterated
41:49 VYTShBUr YVSPh BUr KChVL HYM HUrBH M'aD 'yD KY-ChDL LSPhUr KY-'aYN MSPhUr.

Latin Vulgate
41:49 tantaque fuit multitudo tritici ut harenae maris coaequaretur et copia mensuram excederet

King James Version
41:49 And Joseph gathered corn as the sand of the sea, very much, until he left numbering; for it was without number.

American Standard Version
41:49 And Joseph laid up grain as the sand of the sea, very much, until he left off numbering; for it was without number.

Bible in Basic English
41:49 So he got together a store of grain like the sand of the sea; so great a store that after a time he gave up measuring it, for it might not be measured.

Darby's English Translation
41:49 And Joseph laid up corn as sand of the sea exceeding much, until they left off numbering; for it was without number.

Douay Rheims Bible
41:49 And there was so great abundance of wheat, that it was equal to the sand of the sea, and the plenty exceeded measure.

Noah Webster Bible
41:49 And Joseph gathered corn as the sand of the sea, very much, until he left numbering; for it was without number.

World English Bible
41:49 Joseph laid up grain as the sand of the sea, very much, until he stopped counting, for it was without number.

Young's Literal Translation
41:49 and Joseph gathereth corn as sand of the sea, multiplying exceedingly, until that he hath ceased to number, for there is no number.

Modern Hebrew
וליוסף ילד שני
בנים בטרם תבוא
שנת הרעב אשר
ילדה־לו אסנת בת־
פוטי פרע כהן און׃

Paleo-Hebrew (Before 585 B.C.)
41:50

-
-

.

Hebrew Transliterated
41:50 VLYVSPh YLD ShNY BNYM BTUrM ThBV'a ShNTh HUr'yB 'aShUr YLDH-LV 'aSNTh BTh- PhVTY PhUr'y KHN 'aVN.

Latin Vulgate
41:50 nati sunt autem Ioseph filii duo antequam veniret fames quos ei peperit Aseneth filia Putiphare sacerdotis Heliopoleos

King James Version
41:50 And unto Joseph were born two sons before the years of famine came, which Asenath the daughter of Potipherah priest of On bare unto him.

American Standard Version
41:50 And unto Joseph were born two sons before the year of famine came, whom Asenath, the daughter of Potiphera priest of On, bare unto him.

Bible in Basic English
41:50 And before the time of need, Joseph had two sons, to whom Asenath, the daughter of Poti-phera, priest of On, gave birth.

Darby's English Translation
41:50 And to Joseph were born two sons before the year of famine came, whom Asnath the daughter of Potipherah the priest in On bore to him.

Douay Rheims Bible
41:50 And before the famine came, Joseph had two sons born: whom Aseneth the daughter of Putiphare priest of Heliopolis bore unto him.

Noah Webster Bible
41:50 And to Joseph were born two sons before the years of famine came: which Asenath the daughter of Poti-pherah priest of On bore to him.

World English Bible
41:50 To Joseph were born two sons before the year of famine came, whom Asenath, the daughter of Potiphera priest of On, bore to him.

Young's Literal Translation
41:50 And to Joseph were born two sons before the year of famine cometh, whom Asenath daughter of Poti-Pherah, priest of On, hath borne to him,

Modern Hebrew
ויקרא יוסף את־שם
הבכור מנשה
כי־נשני אלהים
את־כל־עמלי ואת
כל־ בית אבי׃

Paleo-Hebrew (Before 585 B.C.)
41:51

-
-
- [image] [image] -
-
.

Hebrew Transliterated
41:51 VYQUr'a YVSPh 'aTh-ShM HBKVUr MNShH KY-NShNY 'aLHYM 'aTh-KL-'yMLY V'aTh KL- BYTh 'aBY.

Latin Vulgate
41:51 vocavitque nomen primogeniti Manasse dicens oblivisci me fecit Deus omnium laborum meorum et domum patris mei

King James Version
41:51 And Joseph called the name of the firstborn Manasseh: For God, said he, hath made me forget all my toil, and all my father's house.

American Standard Version
41:51 And Joseph called the name of the first-born Manasseh: For, said he, God hath made me forget all my toil, and all my father`s house.

Bible in Basic English
41:51 And to the first he gave the name Manasseh, for he said, God has taken away from me all memory of my hard life and of my father's house.

Darby's English Translation
41:51 And Joseph called the name of the firstborn Manasseh -- For God has made me forget all my toil, and all my father`s house.

Douay Rheims Bible
41:51 And he called the name of the first born Manasses, saying: God hath made me to forget all my labours, and my father's house.

Noah Webster Bible
41:51 And Joseph called the name of the first-born Manasseh: For God, said he, hath made me forget all my toil, and all my father's house.

World English Bible
41:51 Joseph called the name of the firstborn Manasseh, "For," he said, "God has made me forget all my toil, and all my father`s house."

Young's Literal Translation
41:51 and Joseph calleth the name of the first-born Manasseh: `for, God hath made me to forget all my labour, and all the house of my father;`

Modern Hebrew
ואת שם השני קרא
אפרים כי־הפרני
אלהים בארץ עניי׃

Paleo-Hebrew (Before 585 B.C.)
41:52

-

.

Hebrew Transliterated
41:52 V'aTh ShM HShNY QUr'a 'aPhUrYM KY-HPhUrNY 'aLHYM B'aUrTSh 'yNYY.

Latin Vulgate
41:52 nomen quoque secundi appellavit Ephraim dicens crescere me fecit Deus in terra paupertatis meae

King James Version
41:52 And the name of the second called he Ephraim: For God hath caused me to be fruitful in the land of my affliction.

American Standard Version
41:52 And the name of the second called he Ephraim: For God hath made me fruitful in the land of my affliction.

Bible in Basic English
41:52 And to the second he gave the name Ephraim, for he said, God has given me fruit in the land of my sorrow.

Darby's English Translation
41:52 And the name of the second he called Ephraim -- For God has caused me to be fruitful in the land of my affliction.

Douay Rheims Bible
41:52 And he named the second Epharaim, saying: God hath made me to grow in the land of my poverty.

Noah Webster Bible
41:52 And the name of the second called he Ephraim: for God hath caused me to be fruitful in the land of my affliction.

World English Bible
41:52 The name of the second, he called Ephraim: "For God has made me fruitful in the land of my affliction."

Young's Literal Translation
41:52 and the name of the second he hath called Ephraim: `for, God hath caused me to be fruitful in the land of mine affliction.`

Modern Hebrew
ותכלינה שבע שני
השבע אשר היה בארץ
מצרים׃

Paleo-Hebrew (Before 585 B.C.)
41:53

.

Hebrew Transliterated
41:53 VThKLYNH ShB'y ShNY HShB'y 'aShUr HYH B'aUrTSh MTShUrYM.

Latin Vulgate
41:53 igitur transactis septem annis ubertatis qui fuerant in Aegypto

King James Version
41:53 And the seven years of plenteousness, that was in the land of Egypt, were ended.

American Standard Version
41:53 And the seven years of plenty, that was in the land of Egypt, came to an end.

Bible in Basic English
41:53 And so the seven good years in Egypt came to an end.

Darby's English Translation
41:53 And the seven years of plenty that were in the land of Egypt were ended;

Douay Rheims Bible
41:53 Now when the seven years of the plenty that had been in Egypt were past:

Noah Webster Bible
41:53 And the seven years of plenteousness that was in the land of Egypt, were ended.

World English Bible
41:53 The seven years of plenty, that was in the land of Egypt, came to an end.

Young's Literal Translation
41:53 And the seven years of plenty are completed which have been in the land of Egypt,

Modern Hebrew
ותחלינה שבע שני
הרעב לבוא כאשר
אמר יוסף ויהי רעב
בכל־הארצות
ובכל־ארץ מצרים
היה לחם׃

Paleo-Hebrew (Before 585 B.C.)
41:54

- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
41:54 VThChLYNH ShB'y ShNY HUr'yB LBV'a K'aShUr 'aMUr YVSPh VYHY Ur'yB BKL-H'aUrTShVTh VBKL-'aUrTSh MTShUrYM HYH LChM.

Latin Vulgate
41:54 coeperunt venire septem anni inopiae quos praedixerat Ioseph et in universo orbe fames praevaluit in cuncta autem terra Aegypti erat panis

King James Version
41:54 And the seven years of dearth began to come, according as Joseph had said: and the dearth was in all lands; but in all the land of Egypt there was bread.

American Standard Version
41:54 And the seven years of famine began to come, according as Joseph had said: and there was famine in all lands; but in all the land of Egypt there was bread.

Bible in Basic English
41:54 Then came the first of the seven years of need as Joseph had said: and in every other land they were short of food; but in the land of Egypt there was bread.

Darby's English Translation
41:54 and the seven years of the dearth began to come, according as Joseph had said. And there was dearth in all lands; but in all the land of Egypt there was bread.

Douay Rheims Bible
41:54 The seven years of scarcity, which Joseph had foretold, began to come: and the famine prevailed in the whole world, but there was bread in all the land of Egypt.

Noah Webster Bible
41:54 And the seven years of dearth began to come, according as Joseph had said: and the dearth was in all lands; but in all the land of Egypt there was bread.

World English Bible
41:54 The seven years of famine began to come, just as Joseph had said. There was famine in all lands, but in all the land of Egypt there was bread.

Young's Literal Translation
41:54 and the seven years of famine begin to come, as Joseph said, and famine is in all the lands, but in all the land of Egypt hath been bread;

Modern Hebrew
ותרעב כל־ארץ
מצרים ויצעק העם
אל־פרעה ללחם
ויאמר פרעה לכל־
מצרים לכו אל־יוסף
אשר־יאמר לכם
תעשו׃

Paleo-Hebrew (Before 585 B.C.)
41:55
-

-

-

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
41:55 VThUr'yB KL-'aUrTSh MTShUrYM VYTSh'yQ H'yM 'aL-PhUr'yH LLChM VY'aMUr PhUr'yH LKL- MTShUrYM LKV 'aL-YVSPh 'aShUr-Y'aMUr LKM Th'yShV.

Latin Vulgate
41:55 qua esuriente clamavit populus ad Pharaonem alimenta petens quibus ille respondit ite ad Ioseph et quicquid vobis dixerit facite

King James Version
41:55 And when all the land of Egypt was famished, the people cried to Pharaoh for bread: and Pharaoh said unto all the Egyptians, Go unto Joseph; what he saith to you, do.

American Standard Version
41:55 And when all the land of Egypt was famished, the people cried to Pharaoh for bread: and Pharaoh said unto all the Egyptians, Go unto Joseph; what he saith to you, do.

Bible in Basic English
41:55 And when all the land of Egypt was in need of food, the people came crying to Pharaoh for bread; and Pharaoh said to the people, Go to Joseph, and whatever he says to you, do it.

Darby's English Translation
41:55 And all the land of Egypt suffered from the dearth. And the people cried to Pharaoh for bread; and Pharaoh said to all the Egyptians, Go to Joseph: what he says to you, that do.

Douay Rheims Bible
41:55 And when there also they began to be famished, the people cried to Pharao for food. And he said to them: Go to Joseph: and do all that he shall say to you.

Noah Webster Bible
41:55 And when all the land of Egypt was famished, the people cried to Pharaoh for bread: and Pharaoh said to all the Egyptians, Go to Joseph; what he saith to you, do.

World English Bible
41:55 When all the land of Egypt was famished, the people cried to Pharaoh for bread, and Pharaoh said to all the Egyptians, "Go to Joseph. What he says to you, do."

Young's Literal Translation
41:55 and all the land of Egypt is famished, and the people crieth unto Pharaoh for bread, and Pharaoh saith to all the Egyptians, `Go unto Joseph; that which he saith to you -- do.`

Modern Hebrew
והרעב היה על
כל־פני הארץ ויפתח
יוסף את־כל־אשר
בהם וישבר למצרים
ויחזק הרעב בארץ
מצרים׃

Paleo-Hebrew (Before 585 B.C.)
41:56

-

- [image] [image] -

.

Hebrew Transliterated
41:56 VHUr'yB HYH 'yL KL-PhNY H'aUrTSh VYPhThCh YVSPh 'aTh-KL-'aShUr BHM VYShBUr LMTShUrYM VYChZQ HUr'yB B'aUrTSh MTShUrYM.

Latin Vulgate
41:56 crescebat autem cotidie fames in omni terra aperuitque Ioseph universa horrea et vendebat Aegyptiis nam et illos oppresserat fames

King James Version
41:56 And the famine was over all the face of the earth: And Joseph opened all the storehouses, and sold unto the Egyptians; and the famine waxed sore in the land of Egypt.

American Standard Version
41:56 And the famine was over all the face of the earth: and Joseph opened all the store-houses, and sold unto the Egyptians; and the famine was sore in the land of Egypt.

Bible in Basic English
41:56 And everywhere on the earth they were short of food; then Joseph, opening all his store-houses, gave the people of Egypt grain for money; so great was the need of food in the land of Egypt.

Darby's English Translation
41:56 And the famine was on all the earth. And Joseph opened every place in which there was provision, and sold grain to the Egyptians; and the famine was grievous in the land of Egypt.

Douay Rheims Bible
41:56 And the famine increased daily in all the land: and Joseph opened all the barns, and sold to the Egyptians: for the famine had oppressed them also.

Noah Webster Bible
41:56 And the famine was over all the face of the earth; and Joseph opened all the store-houses, and sold to the Egyptians; and the famine became severe in the land of Egypt.

World English Bible
41:56 The famine was over all the surface of the earth. Joseph opened all the store-houses, and sold to the Egyptians. The famine was severe in the land of Egypt.

Young's Literal Translation
41:56 And the famine has been over all the face of the land, and Joseph openeth all places which have corn in them, and selleth to the Egyptians; and the famine is severe in the land of Egypt,

Modern Hebrew
וכל־הארץ באו
מצרימה לשבר
אל־יוסף כי־חזק
הרעב בכל־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
41:57
-

- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
41:57 VKL-H'aUrTSh B'aV MTShUrYMH LShBUr 'aL-YVSPh KY-ChZQ HUr'yB BKL-H'aUrTSh.

Latin Vulgate
41:57 omnesque provinciae veniebant in Aegyptum ut emerent escas et malum inopiae temperarent

King James Version
41:57 And all countries came into Egypt to Joseph for to buy corn; because that the famine was so sore in all lands.

American Standard Version
41:57 And all countries came into Egypt to Joseph to buy grain, because the famine was sore in all the earth.

Bible in Basic English
41:57 And all lands sent to Egypt, to Joseph, to get grain, for the need was great over all the earth.

Darby's English Translation
41:57 And all countries came into Egypt to Joseph, to buy grain, because the famine was grievous on the whole earth.

Douay Rheims Bible
41:57 And all provinces came into Egypt, to buy food, and to seek some relief of their want.

Noah Webster Bible
41:57 And all countries came into Egypt to Joseph to buy corn; because the famine was distressing in all lands.

World English Bible
41:57 All countries came into Egypt, to Joseph, to buy grain, because the famine was severe in all the earth.

Young's Literal Translation
41:57 and all the earth hath come to Egypt, to buy, unto Joseph, for the famine was severe in all the earth.

Genesis 42


Genesis Chapter 42 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 41

The First Book of Moses, called Genesis

Chapter 42

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38
Modern Hebrew
וירא יעקב כי
יש־שבר במצרים
ויאמר יעקב לבניו
למה תתראו׃

Paleo-Hebrew (Before 585 B.C.)
42:1

-

.

Hebrew Transliterated
42:1 VYUr'a Y'yQB KY YSh-ShBUr BMTShUrYM VY'aMUr Y'yQB LBNYV LMH ThThUr'aV.

Latin Vulgate
42:1 audiens autem Iacob quod alimenta venderentur in Aegypto dixit filiis suis quare neglegitis

King James Version
42:1 Now when Jacob saw that there was corn in Egypt, Jacob said unto his sons, Why do ye look one upon another?

American Standard Version
42:1 Now Jacob saw that there was grain in Egypt, and Jacob said unto his sons, Why do ye look one upon another?

Bible in Basic English
42:1 Now Jacob, hearing that there was grain in Egypt, said to his sons, Why are you looking at one another?

Darby's English Translation
42:1 And Jacob saw that there was grain in Egypt, and Jacob said to his sons, Why do ye look one upon another?

Douay Rheims Bible
42:1 And Jacob hearing that food was sold in Egypt, said to his sons: Why are ye careless?

Noah Webster Bible
42:1 Now when Jacob saw that there was corn in Egypt, Jacob said to his sons, Why do ye look one upon another?

World English Bible
42:1 Now Jacob saw that there was grain in Egypt, and Jacob said to his sons, "Why do you look at one another?"

Young's Literal Translation
42:1 And Jacob seeth that there is corn in Egypt, and Jacob saith to his sons, `Why do you look at each other?`

Modern Hebrew
ויאמר הנה שמעתי
כי יש־שבר במצרים
רדו־שמה ושברו־לנו
משם ונחיה ולא
נמות׃

Paleo-Hebrew (Before 585 B.C.)
42:2

-
- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
42:2 VY'aMUr HNH ShM'yThY KY YSh-ShBUr BMTShUrYM UrDV-ShMH VShBUrV-LNV MShM VNChYH VL'a NMVTh.

Latin Vulgate
42:2 audivi quod triticum venundetur in Aegypto descendite et emite nobis necessaria ut possimus vivere et non consumamur inopia

King James Version
42:2 And he said, Behold, I have heard that there is corn in Egypt: get you down thither, and buy for us from thence; that we may live, and not die.

American Standard Version
42:2 And he said, Behold, I have heard that there is grain in Egypt: get you down thither, and buy for us from thence; that we may live, and not die.

Bible in Basic English
42:2 And he said, I have had news that there is grain in Egypt: go down there and get grain for us, so that life and not death may be ours.

Darby's English Translation
42:2 And he said, Behold, I have heard that there is grain in Egypt; go down thither and buy grain for us from thence, in order that we may live, and not die.

Douay Rheims Bible
42:2 I have heard that wheat is sold in Egypt: go ye down, and buy us necessaries, that we may live, and not be consumed with want.

Noah Webster Bible
42:2 And he said, Behold, I have heard that there is corn in Egypt: go down thither, and buy for us from thence; that we may live, and not die.

World English Bible
42:2 He said, "Behold, I have heard that there is grain in Egypt. Go down there, and buy for us from there, so that we may live, and not die."

Young's Literal Translation
42:2 he saith also, `Lo, I have heard that there is corn in Egypt, go down thither, and buy for us from thence, and we live and do not die;`

Modern Hebrew
וירדו אחי־יוסף
עשרה לשבר בר
ממצרים׃

Paleo-Hebrew (Before 585 B.C.)
42:3
-

.

Hebrew Transliterated
42:3 VYUrDV 'aChY-YVSPh 'yShUrH LShBUr BUr MMTShUrYM.

Latin Vulgate
42:3 descendentes igitur fratres Ioseph decem ut emerent frumenta in Aegypto

King James Version
42:3 And Joseph's ten brethren went down to buy corn in Egypt.

American Standard Version
42:3 And Joseph`s ten brethren went down to buy grain from Egypt.

Bible in Basic English
42:3 So Joseph's ten brothers went down to get grain from Egypt.

Darby's English Translation
42:3 And Joseph`s ten brethren went down to buy grain out of Egypt.

Douay Rheims Bible
42:3 So the ten brethren of Joseph went down, to buy corn in Egypt:

Noah Webster Bible
42:3 And Joseph's ten brethren went down to buy corn in Egypt.

World English Bible
42:3 Joseph`s ten brothers went down to buy grain from Egypt.

Young's Literal Translation
42:3 and the ten brethren of Joseph go down to buy corn in Egypt,

Modern Hebrew
ואת־בנימין אחי
יוסף לא־שלח יעקב
את־אחיו כי אמר
פן־יקראנו אסון׃

Paleo-Hebrew (Before 585 B.C.)
42:4
-
-
-

. -

Hebrew Transliterated
42:4 V'aTh-BNYMYN 'aChY YVSPh L'a-ShLCh Y'yQB 'aTh-'aChYV KY 'aMUr PhN-YQUr'aNV 'aSVN.

Latin Vulgate
42:4 Beniamin domi retento ab Iacob qui dixerat fratribus eius ne forte in itinere quicquam patiatur mali

King James Version
42:4 But Benjamin, Joseph's brother, Jacob sent not with his brethren; for he said, Lest peradventure mischief befall him.

American Standard Version
42:4 But Benjamin, Joseph`s brother, Jacob sent not with his brethren; for he said, Lest Peradventure harm befall him.

Bible in Basic English
42:4 But Jacob did not send Benjamin, Joseph's brother, with them, for fear, as he said, that some evil might come to him.

Darby's English Translation
42:4 But Benjamin, Joseph`s brother, Jacob sent not with his brethren; for he said, Lest mischief may befall him.

Douay Rheims Bible
42:4 Whilst Benjamin was kept at home by Jacob, who said to his brethren: Lest perhaps he take any harm in the journey.

Noah Webster Bible
42:4 But Benjamin, Joseph's brother, Jacob sent not with his brethren: for he said, Lest perhaps mischief shall befall him.

World English Bible
42:4 But Jacob didn`t send Benjamin, Joseph`s brother, with his brothers; for he said, "Lest perhaps harm befall him."

Young's Literal Translation
42:4 and Benjamin, Joseph`s brother, Jacob hath not sent with his brethren, for he said, `Lest mischief meet him.`

Modern Hebrew
ויבאו בני ישראל
לשבר בתוך הבאים
כי־היה הרעב בארץ
כנען׃

Paleo-Hebrew (Before 585 B.C.)
42:5

-
.

Hebrew Transliterated
42:5 VYB'aV BNY YShUr'aL LShBUr BThVK HB'aYM KY-HYH HUr'yB B'aUrTSh KN'yN.

Latin Vulgate
42:5 ingressi sunt terram Aegypti cum aliis qui pergebant ad emendum erat autem fames in terra Chanaan

King James Version
42:5 And the sons of Israel came to buy corn among those that came: for the famine was in the land of Canaan.

American Standard Version
42:5 And the sons of Israel came to buy among those that came: for the famine was in the land of Canaan.

Bible in Basic English
42:5 And the sons of Israel came with all the others to get grain: for they were very short of food in the land of Canaan.

Darby's English Translation
42:5 So the sons of Israel came to buy grain among those that came; for the famine was in the land of Canaan.

Douay Rheims Bible
42:5 And they entered into the land of Egypt with others that went to buy. For the famine was in the land of Chanaan.

Noah Webster Bible
42:5 And the sons of Israel came to buy corn among those that came: for the famine was in the land of Canaan.

World English Bible
42:5 The sons of Israel came to buy among those who came, for the famine was in the land of Canaan.

Young's Literal Translation
42:5 And the sons of Israel come to buy in the midst of those coming, for the famine hath been in the land of Canaan,

Modern Hebrew
ויוסף הוא השליט
על־הארץ הוא
המשביר לכל־עם
הארץ ויבאו אחי
יוסף וישתחוו־לו
אפים ארצה׃

Paleo-Hebrew (Before 585 B.C.)
42:6

-

-

-
.

Hebrew Transliterated
42:6 VYVSPh HV'a HShLYT 'yL-H'aUrTSh HV'a HMShBYUr LKL-'yM H'aUrTSh VYB'aV 'aChY YVSPh VYShThChVV-LV 'aPhYM 'aUrTShH.

Latin Vulgate
42:6 et Ioseph princeps Aegypti atque ad illius nutum frumenta populis vendebantur cumque adorassent eum fratres sui

King James Version
42:6 And Joseph was the governor over the land, and he it was that sold to all the people of the land: and Joseph's brethren came, and bowed down themselves before him with their faces to the earth.

American Standard Version
42:6 And Joseph was the governor over the land; he it was that sold to all the people of the land. And Joseph`s brethren came, and bowed down themselves to him with their faces to the earth.

Bible in Basic English
42:6 Now Joseph was ruler over all the land, and it was he who gave out the grain to all the people of the land; and Joseph's brothers came before him and went down on their faces to the earth.

Darby's English Translation
42:6 And Joseph, he was the governor over the land -- he it was that sold the corn to all the people of the land. And Joseph`s brethren came and bowed down to him, the face to the earth.

Douay Rheims Bible
42:6 And Joseph was governor in the land of Egypt, and corn was sold by his direction to the people. And when his brethren had bowed down to him,

Noah Webster Bible
42:6 And Joseph was the governor over the land, and he it was that sold to all the people of the land: and Joseph's brethren came, and bowed themselves before him with their faces to the earth.

World English Bible
42:6 Joseph was the governor over the land. It was he who sold to all the people of the land. Joseph`s brothers came, and bowed themselves down to him with their faces to the earth.

Young's Literal Translation
42:6 and Joseph is the ruler over the land, he who is selling to all the people of the land, and Joseph`s brethren come and bow themselves to him -- face to the earth.

Modern Hebrew
וירא יוסף את־אחיו
ויכרם ויתנכר
אליהם וידבר אתם
קשות ויאמר אלהם
מאין באתם ויאמרו
מארץ כנען
לשבר־אכל׃

Paleo-Hebrew (Before 585 B.C.)
42:7

-

. -

Hebrew Transliterated
42:7 VYUr'a YVSPh 'aTh-'aChYV VYKUrM VYThNKUr 'aLYHM VYDBUr 'aThM QShVTh VY'aMUr 'aLHM M'aYN B'aThM VY'aMUrV M'aUrTSh KN'yN LShBUr-'aKL.

Latin Vulgate
42:7 et agnovisset eos quasi ad alienos durius loquebatur interrogans eos unde venistis qui responderunt de terra Chanaan ut emamus victui necessaria

King James Version
42:7 And Joseph saw his brethren, and he knew them, but made himself strange unto them, and spake roughly unto them; and he said unto them, Whence come ye? And they said, From the land of Canaan to buy food.

American Standard Version
42:7 And Joseph saw his brethren, and he knew them, but made himself strange unto them, and spake roughly with them; and he said unto them. Whence come ye? And they said, From the land of Canaan to buy food.

Bible in Basic English
42:7 And when Joseph saw his brothers, it was clear to him who they were, but he made himself strange to them, and talking roughly to them, said, Where do you come from? And they said, From the land of Canaan, to get food.

Darby's English Translation
42:7 And Joseph saw his brethren, and knew them; but he made himself strange to them, and spoke roughly to them, and said to them, Whence come ye? And they said, From the land of Canaan, to buy food.

Douay Rheims Bible
42:7 And he knew them, he spoke as it were to strangers somewhat roughly, asking them: Whence came you? They answered: From the land of Chanaan, to buy necessaries of life.

Noah Webster Bible
42:7 And Joseph saw his brethren, and he knew them, but made himself strange to them, and spoke roughly to them; and he said to them, Whence come ye? And they said, From the land of Canaan to buy food.

World English Bible
42:7 Joseph saw his brothers, and he recognized them, but acted like a stranger to them, and spoke roughly with them. He said to them, "Where did you come from?" They said, "From the land of Canaan to buy food."

Young's Literal Translation
42:7 And Joseph seeth his brethren, and discerneth them, and maketh himself strange unto them, and speaketh with them sharp things, and saith unto them, `From whence have ye come?` and they say, `From the land of Canaan -- to buy food.`

Modern Hebrew
ויכר יוסף את־אחיו
והם לא הכרהו׃

Paleo-Hebrew (Before 585 B.C.)
42:8

-
.

Hebrew Transliterated
42:8 VYKUr YVSPh 'aTh-'aChYV VHM L'a HKUrHV.

Latin Vulgate
42:8 et tamen fratres ipse cognoscens non est agnitus ab eis

King James Version
42:8 And Joseph knew his brethren, but they knew not him.

American Standard Version
42:8 And Joseph knew his brethren, but they knew not him.

Bible in Basic English
42:8 Now though Joseph saw that these were his brothers, they had no idea who he was.

Darby's English Translation
42:8 And Joseph knew his brethren, but they did not know him.

Douay Rheims Bible
42:8 And though he knew his brethren, he was not known by them.

Noah Webster Bible
42:8 And Joseph knew his brethren, but they knew not him.

World English Bible
42:8 Joseph recognized his brothers, but they didn`t recognize him.

Young's Literal Translation
42:8 And Joseph discerneth his brethren, but they have not discerned him,

Modern Hebrew
ויזכר יוסף את
החלמות אשר חלם
להם ויאמר אלהם
מרגלים אתם לראות
את־ערות הארץ
באתם׃

Paleo-Hebrew (Before 585 B.C.)
42:9

-
.

Hebrew Transliterated
42:9 VYZKUr YVSPh 'aTh HChLMVTh 'aShUr ChLM LHM VY'aMUr 'aLHM MUrGLYM 'aThM LUr'aVTh 'aTh-'yUrVTh H'aUrTSh B'aThM.

Latin Vulgate
42:9 recordatusque somniorum quae aliquando viderat ait exploratores estis ut videatis infirmiora terrae venistis

King James Version
42:9 And Joseph remembered the dreams which he dreamed of them, and said unto them, Ye are spies; to see the nakedness of the land ye are come.

American Standard Version
42:9 And Joseph remembered the dreams which he dreamed of them, and said unto them, Ye are spies; to see the nakedness of the land ye are come.

Bible in Basic English
42:9 Then the memory of his dreams about them came back to Joseph, and he said to them, You have come secretly to see how poor the land is.

Darby's English Translation
42:9 And Joseph remembered the dreams that he had dreamt of them; and he said to them, Ye are spies: to see the exposed places of the land ye are come.

Douay Rheims Bible
42:9 And remembering the dreams, which formerly he had dreamed, he said to them: You are spies. You are come to view the weaker parts of the land.

Noah Webster Bible
42:9 And Joseph remembered the dreams which he dreamed of them, and said to them, Ye are spies; to see the nakedness of the land have ye come.

World English Bible
42:9 Joseph remembered the dreams which he dreamed about them, and said to them, "You are spies! You have come to see the nakedness of the land."

Young's Literal Translation
42:9 and Joseph remembereth the dreams which he dreamed of them, and saith unto them, `Ye are spies; to see the nakedness of the land ye have come.`

Modern Hebrew
ויאמרו אליו לא
אדני ועבדיך באו
לשבר־אכל׃

Paleo-Hebrew (Before 585 B.C.)
42:10

. -

Hebrew Transliterated
42:10 VY'aMUrV 'aLYV L'a 'aDNY V'yBDYK B'aV LShBUr-'aKL.

Latin Vulgate
42:10 qui dixerunt non est ita domine sed servi tui venerunt ut emerent cibos

King James Version
42:10 And they said unto him, Nay, my lord, but to buy food are thy servants come.

American Standard Version
42:10 And they said unto him, Nay, my lord, but to buy food are thy servants come.

Bible in Basic English
42:10 And they said to him, Not so, my lord: your servants have come with money to get food.

Darby's English Translation
42:10 And they said to him, No, my lord; but to buy food are thy servants come.

Douay Rheims Bible
42:10 But they said: It is not so, my lord, but thy servants are come to buy food.

Noah Webster Bible
42:10 And they said to him, No, my lord, but to buy food have thy servants come.

World English Bible
42:10 They said to him, "No, my lord, but your servants have come to buy food.

Young's Literal Translation
42:10 And they say unto him, `No, my lord, but thy servants have come to buy food;

Modern Hebrew
כלנו בני איש־אחד
נחנו כנים אנחנו
לא־היו עבדיך
מרגלים׃

Paleo-Hebrew (Before 585 B.C.)
42:11

-

-
.

Hebrew Transliterated
42:11 KLNV BNY 'aYSh-'aChD NChNV KNYM 'aNChNV L'a-HYV 'yBDYK MUrGLYM.

Latin Vulgate
42:11 omnes filii unius viri sumus pacifici venimus nec quicquam famuli tui machinantur mali

King James Version
42:11 We are all one man's sons; we are true men, thy servants are no spies.

American Standard Version
42:11 We are all one man`s sons; we are true men, thy servants are no spies.

Bible in Basic English
42:11 We are all one man's sons, we are true men; we have not come with any secret purpose.

Darby's English Translation
42:11 We are all one man`s sons; we are honest: thy servants are not spies.

Douay Rheims Bible
42:11 We are all the sons of one man: we are come as peaceable men, neither do thy servants go about any evil.

Noah Webster Bible
42:11 We are all one man's sons; we are true men; thy servants are no spies.

World English Bible
42:11 We are all one man`s sons; we are honest men. Your servants are not spies."

Young's Literal Translation
42:11 we are all of us sons of one man, we are right men; thy servants have not been spies;`

Modern Hebrew
ויאמר אלהם לא
כי־ערות הארץ באתם
לראות׃

Paleo-Hebrew (Before 585 B.C.)
42:12

-

.

Hebrew Transliterated
42:12 VY'aMUr 'aLHM L'a KY-'yUrVTh H'aUrTSh B'aThM LUr'aVTh.

Latin Vulgate
42:12 quibus ille respondit aliter est inmunita terrae huius considerare venistis

King James Version
42:12 And he said unto them, Nay, but to see the nakedness of the land ye are come.

American Standard Version
42:12 And he said unto them, Nay, but to see the nakedness of the land ye are come.

Bible in Basic English
42:12 And he said to them, No, but you have come to see how poor the land is.

Darby's English Translation
42:12 And he said to them, No; but to see the exposed places of the land are ye come.

Douay Rheims Bible
42:12 And he answered them: It is otherwise: you are come to consider the unfenced parts of this land.

Noah Webster Bible
42:12 And he said to them, No, but to see the nakedness of the land have ye come.

World English Bible
42:12 He said to them, "No, but you have come to see the nakedness of the land."

Young's Literal Translation
42:12 and he saith unto them, `No, but the nakedness of the land ye have come to see;`

Modern Hebrew
ויאמרו שנים עשר
עבדיך אחים אנחנו
בני איש־אחד בארץ
כנען והנה הקטן
את־אבינו היום
והאחד איננו׃

Paleo-Hebrew (Before 585 B.C.)
42:13

-

-
.

Hebrew Transliterated
42:13 VY'aMUrV ShNYM 'yShUr 'yBDYK 'aChYM 'aNChNV BNY 'aYSh-'aChD B'aUrTSh KN'yN VHNH HQTN 'aTh-'aBYNV HYVM VH'aChD 'aYNNV.

Latin Vulgate
42:13 et illi duodecim inquiunt servi tui fratres sumus filii viri unius in terra Chanaan minimus cum patre nostro est alius non est super

King James Version
42:13 And they said, Thy servants are twelve brethren, the sons of one man in the land of Canaan; and, behold, the youngest is this day with our father, and one is not.

American Standard Version
42:13 And they said, We thy servants are twelve brethren, the sons of one man in the land of Canaan; and, behold, the youngest is this day with our father, and one is not.

Bible in Basic English
42:13 Then they said, We your servants are twelve brothers, sons of one man in the land of Canaan; the youngest of us is now with our father, and one is dead.

Darby's English Translation
42:13 And they said, Thy servants were twelve brethren, sons of one man, in the land of Canaan; and behold, the youngest is this day with our father, and one is not.

Douay Rheims Bible
42:13 But they said: We thy servants are twelve brethren, the sons of one man in the land of Chanaan: the youngest is with our father, the other is not living.

Noah Webster Bible
42:13 And they said, Thy servants are twelve brethren, the sons of one man in the land of Canaan; and behold, the youngest is this day with our father, and one is not.

World English Bible
42:13 They said, "We, your servants, are twelve brothers, the sons of one man in the land of Canaan; and, behold, the youngest is this day with our father, and one is no more."

Young's Literal Translation
42:13 and they say, `Thy servants are twelve brethren; we are sons of one man in the land of Canaan, and lo, the young one is with our father to-day, and the one is not.`

Modern Hebrew
ויאמר אלהם יוסף
הוא אשר דברתי
אלכם לאמר מרגלים
אתם׃

Paleo-Hebrew (Before 585 B.C.)
42:14

.

Hebrew Transliterated
42:14 VY'aMUr 'aLHM YVSPh HV'a 'aShUr DBUrThY 'aLKM L'aMUr MUrGLYM 'aThM.

Latin Vulgate
42:14 hoc est ait quod locutus sum exploratores estis

King James Version
42:14 And Joseph said unto them, That is it that I spake unto you, saying, Ye are spies:

American Standard Version
42:14 And Joseph said unto them, That is it that I spake unto you, saying, Ye are spies:

Bible in Basic English
42:14 And Joseph said, It is as I said; you have come with some secret purpose;

Darby's English Translation
42:14 And Joseph said to them, That is it that I have spoken to you, saying, Ye are spies.

Douay Rheims Bible
42:14 He saith: This is it that I said: You are spies.

Noah Webster Bible
42:14 And Joseph said to them, That is what I spoke to you, saying, Ye are spies:

World English Bible
42:14 Joseph said to them, "It is like I told you, saying, `You are spies.`

Young's Literal Translation
42:14 And Joseph saith unto them, `This is that which I have spoken unto you, saying, Ye are spies,

Modern Hebrew
בזאת תבחנו חי
פרעה אם־תצאו מזה
כי אם־בבוא אחיכם
הקטן הנה׃

Paleo-Hebrew (Before 585 B.C.)
42:15

-
-

.

Hebrew Transliterated
42:15 BZ'aTh ThBChNV ChY PhUr'yH 'aM-ThTSh'aV MZH KY 'aM-BBV'a 'aChYKM HQTN HNH.

Latin Vulgate
42:15 iam nunc experimentum vestri capiam per salutem Pharaonis non egrediemini hinc donec veniat frater vester minimus

King James Version
42:15 Hereby ye shall be proved: By the life of Pharaoh ye shall not go forth hence, except your youngest brother come hither.

American Standard Version
42:15 hereby ye shall be proved: by the life of Pharaoh ye shall not go forth hence, except your youngest brother come hither.

Bible in Basic English
42:15 But in this way will you be put to the test: by the life of Pharaoh, you will not go away from this place till your youngest brother comes here.

Darby's English Translation
42:15 By this ye shall be put to the proof: as Pharaoh lives, ye shall not go forth hence, unless your youngest brother come hither!

Douay Rheims Bible
42:15 I shall now presently try what you are: by the health of Pharao you shall not depart hence, until your youngest brother come.

Noah Webster Bible
42:15 By this ye shall be proved: By the life of Pharaoh ye shall not go forth hence, except your youngest brother shall come hither.

World English Bible
42:15 Hereby you shall be tested. By the life of Pharaoh you shall not go forth from here, unless your youngest brother come here.

Young's Literal Translation
42:15 by this ye are proved: Pharaoh liveth! if ye go out from this -- except by your young brother coming hither;

Modern Hebrew
שלחו מכם אחד ויקח
את־אחיכם ואתם
האסרו ויבחנו
דבריכם האמת אתכם
ואם־לא חי פרעה כי
מרגלים אתם׃

Paleo-Hebrew (Before 585 B.C.)
42:16

-

-

.

Hebrew Transliterated
42:16 ShLChV MKM 'aChD VYQCh 'aTh-'aChYKM V'aThM H'aSUrV VYBChNV DBUrYKM H'aMTh 'aThKM V'aM-L'a ChY PhUr'yH KY MUrGLYM 'aThM.

Latin Vulgate
42:16 mittite e vobis unum et adducat eum vos autem eritis in vinculis donec probentur quae dixistis utrum falsa an vera sint alioquin per salutem Pharaonis exploratores estis

King James Version
42:16 Send one of you, and let him fetch your brother, and ye shall be kept in prison, that your words may be proved, whether there be any truth in you: or else by the life of Pharaoh surely ye are spies.

American Standard Version
42:16 Send one of you, and let him fetch your brother, and ye shall be bound, that your words may be proved, whether there be truth in you: or else by the life of Pharaoh surely ye are spies.

Bible in Basic English
42:16 Send one of your number to get your brother, and the rest of you will be kept in prison, so that your words may be tested to see if you are true; if not, by the life of Pharaoh, your purpose is certainly secret.

Darby's English Translation
42:16 Send one of you, that he may fetch your brother, but ye shall be imprisoned, and your words shall be put to the proof, whether the truth is in you; and if not, as Pharaoh lives, ye are spies.

Douay Rheims Bible
42:16 Send one of you to fetch him: and you shall be in prison, till what you have said be proved, whether it be true or false: or else by the health of Pharao you are spies.

Noah Webster Bible
42:16 Send one of you, and let him bring your brother, and ye shall be kept in prison, that your words may be proved, whether there is any truth in you: or else by the life of Pharaoh surely ye are spies.

World English Bible
42:16 Send one of you, and let him get your brother, and you shall be bound, that your words may be tested, whether there is truth in you, or else by the life of Pharaoh surely you are spies."

Young's Literal Translation
42:16 send one of you, and let him bring your brother, and ye, remain ye bound, and let your words be proved, whether truth be with you: and if not -- Pharaoh liveth! surely ye are spies;`

Modern Hebrew
ויאסף אתם אל־משמר
שלשת ימים׃

Paleo-Hebrew (Before 585 B.C.)
42:17

-
.

Hebrew Transliterated
42:17 VY'aSPh 'aThM 'aL-MShMUr ShLShTh YMYM.

Latin Vulgate
42:17 tradidit ergo eos custodiae tribus diebus

King James Version
42:17 And he put them all together into ward three days.

American Standard Version
42:17 And he put them all together into ward three days.

Bible in Basic English
42:17 So he put them in prison for three days.

Darby's English Translation
42:17 And he put them in custody three days.

Douay Rheims Bible
42:17 So he put them in prison three days.

Noah Webster Bible
42:17 And he put them all together into custody three days.

World English Bible
42:17 He put them all together into custody three days.

Young's Literal Translation
42:17 and he removeth them unto charge three days.

Modern Hebrew
ויאמר אלהם יוסף
ביום השלישי זאת
עשו וחיו
את־האלהים אני
ירא׃

Paleo-Hebrew (Before 585 B.C.)
42:18

-
.

Hebrew Transliterated
42:18 VY'aMUr 'aLHM YVSPh BYVM HShLYShY Z'aTh 'yShV VChYV 'aTh-H'aLHYM 'aNY YUr'a.

Latin Vulgate
42:18 die autem tertio eductis de carcere ait facite quod dixi et vivetis Deum enim timeo

King James Version
42:18 And Joseph said unto them the third day, This do, and live; for I fear God:

American Standard Version
42:18 And Joseph said unto them the third day, This do, and live: for I fear God:

Bible in Basic English
42:18 And on the third day Joseph said to them, Do this, if you would keep your lives: for I am a god-fearing man:

Darby's English Translation
42:18 And Joseph said to them the third day, This do, that ye may live: I fear God.

Douay Rheims Bible
42:18 And the third day he brought them out of prison, and said: Do as I have said, and you shall live: for I fear God.

Noah Webster Bible
42:18 And Joseph said to them the third day, This do, and live; for I fear God:

World English Bible
42:18 Joseph said to them the third day, "Do this, and live, for I fear God.

Young's Literal Translation
42:18 And Joseph saith unto them on the third day, `This do and live; God I fear!

Modern Hebrew
אם־כנים אתם אחיכם
אחד יאסר בבית
משמרכם ואתם לכו
הביאו שבר רעבון
בתיכם׃

Paleo-Hebrew (Before 585 B.C.)
42:19
-

.

Hebrew Transliterated
42:19 'aM-KNYM 'aThM 'aChYKM 'aChD Y'aSUr BBYTh MShMUrKM V'aThM LKV HBY'aV ShBUr Ur'yBVN BThYKM.

Latin Vulgate
42:19 si pacifici estis frater vester unus ligetur in carcere vos autem abite et ferte frumenta quae emistis in domos vestras

King James Version
42:19 If ye be true men, let one of your brethren be bound in the house of your prison: go ye, carry corn for the famine of your houses:

American Standard Version
42:19 if ye be true men, let one of your brethren be bound in your prison-house; but go ye, carry grain for the famine of your houses:

Bible in Basic English
42:19 If you are true men, let one of you be kept in prison, while you go and take grain for the needs of your families;

Darby's English Translation
42:19 If ye are honest, let one of your brethren remain bound in the house of your prison, but go ye, carry grain for the hunger of your households;

Douay Rheims Bible
42:19 If you be peaceable men, let one of your brethren be bound in prison: and go ye your ways and carry the corn that you have bought, unto your houses.

Noah Webster Bible
42:19 If ye are true men, let one of your brethren be bound in the house of your prison: go ye, carry corn for the famine of your houses:

World English Bible
42:19 If you are honest men, then let one of your brothers be bound in your prison-house; but you go, carry grain for the famine of your houses.

Young's Literal Translation
42:19 if ye are right men, let one of your brethren be bound in the house of your ward, and ye, go, carry in corn for the famine of your houses,

Modern Hebrew
ואת־אחיכם הקטן
תביאו אלי ויאמנו
דבריכם ולא תמותו
ויעשו־כן׃

Paleo-Hebrew (Before 585 B.C.)
42:20
-

. -

Hebrew Transliterated
42:20 V'aTh-'aChYKM HQTN ThBY'aV 'aLY VY'aMNV DBUrYKM VL'a ThMVThV VY'yShV-KN.

Latin Vulgate
42:20 et fratrem vestrum minimum ad me adducite ut possim vestros probare sermones et non moriamini fecerunt ut dixerat

King James Version
42:20 But bring your youngest brother unto me; so shall your words be verified, and ye shall not die. And they did so.

American Standard Version
42:20 and bring your youngest brother unto me; so shall your words be verified, and ye shall not die. And they did so.

Bible in Basic English
42:20 And come back to me with your youngest brother, so that your words may be seen to be true, and you will not be put to death. This is what you are to do.

Darby's English Translation
42:20 and bring your youngest brother to me, in order that your words be verified, and that ye may not die. And they did so.

Douay Rheims Bible
42:20 And bring your youngest brother to me, that I may find your words to be true, and you may not die. They did as he had said.

Noah Webster Bible
42:20 But bring your youngest brother to me; so shall your words be verified, and ye shall not die. And they did so.

World English Bible
42:20 Bring your youngest brother to me; so will your words be verified, and you won`t die." They did so.

Young's Literal Translation
42:20 and your young brother ye bring unto me, and your words are established, and ye die not;` and they do so.

Modern Hebrew
ויאמרו איש
אל־אחיו אבל אשמים
אנחנו על־אחינו
אשר ראינו צרת
נפשו בהתחננו
אלינו ולא שמענו
על־כן באה אלינו
הצרה הזאת׃

Paleo-Hebrew (Before 585 B.C.)
42:21

-

-

-

.

Hebrew Transliterated
42:21 VY'aMUrV 'aYSh 'aL-'aChYV 'aBL 'aShMYM 'aNChNV 'yL-'aChYNV 'aShUr Ur'aYNV TShUrTh NPhShV BHThChNNV 'aLYNV VL'a ShM'yNV 'yL-KN B'aH 'aLYNV HTShUrH HZ'aTh.

Latin Vulgate
42:21 et locuti sunt invicem merito haec patimur quia peccavimus in fratrem nostrum videntes angustiam animae illius cum deprecaretur nos et non audivimus idcirco venit super nos ista tribulatio

King James Version
42:21 And they said one to another, We are verily guilty concerning our brother, in that we saw the anguish of his soul, when he besought us, and we would not hear; therefore is this distress come upon us.

American Standard Version
42:21 And they said one to another, We are verily guilty concerning our brother, in that we saw the distress of his soul, when he besought us, and we would not hear; therefore is this distress come upon us.

Bible in Basic English
42:21 And they said to one another, Truly, we did wrong to our brother, for we saw his grief of mind, and we did not give ear to his prayers; that is why this trouble has come on us.

Darby's English Translation
42:21 Then they said one to another, We are indeed guilty concerning our brother, whose anguish of soul we saw when he besought us, and we did not hearken; therefore this distress is come upon us.

Douay Rheims Bible
42:21 And they talked one to another: We deserve to suffer these things, because we have sinned against our brother, seeing the anguished of his soul, when he besought us, and we would not hear: therefore is this affliction come upon us.

Noah Webster Bible
42:21 And they said one to another, We are verily guilty concerning our brother, in that we saw the anguish of his soul, when he besought us, and we would not hear; therefore is this distress come upon us.

World English Bible
42:21 They said one to another, "We are most assuredly guilty concerning our brother, in that we saw the distress of his soul, when he begged us, and we wouldn`t listen. Therefore this distress has come on us."

Young's Literal Translation
42:21 And they say one unto another, `Verily we are guilty concerning our brother, because we saw the distress of his soul, in his making supplication unto us, and we did not hearken: therefore hath this distress come upon us.`

Modern Hebrew
ויען ראובן אתם
לאמר הלוא אמרתי
אליכם לאמר
אל־תחטאו בילד ולא
שמעתם וגם־דמו הנה
נדרש׃

Paleo-Hebrew (Before 585 B.C.)
42:22

-

-
.

Hebrew Transliterated
42:22 VY'yN Ur'aVBN 'aThM L'aMUr HLV'a 'aMUrThY 'aLYKM L'aMUr 'aL-ThChT'aV BYLD VL'a ShM'yThM VGM-DMV HNH NDUrSh.

Latin Vulgate
42:22 e quibus unus Ruben ait numquid non dixi vobis nolite peccare in puerum et non audistis me en sanguis eius exquiritur

King James Version
42:22 And Reuben answered them, saying, Spake I not unto you, saying, Do not sin against the child; and ye would not hear? therefore, behold, also his blood is required.

American Standard Version
42:22 And Reuben answered them, saying, Spake I not unto you, saying, Do not sin against the child; and ye would not hear? therefore also, behold, his blood is required.

Bible in Basic English
42:22 And Reuben said to them, Did I not say to you, Do the child no wrong? but you gave no attention; so now, punishment has come on us for his blood.

Darby's English Translation
42:22 And Reuben answered them, saying, Did I not speak to you, saying, Do not sin against the lad? But ye did not hearken; and now behold, his blood also is required.

Douay Rheims Bible
42:22 And Ruben one of them, said: Did not I say to you: Do not sin against the boy: and you would not hear me? Behold his blood is required.

Noah Webster Bible
42:22 And Reuben answered them, saying, Did I not speak to you, saying, Do not sin against the young man; and ye would not hear? therefore behold also his blood is required.

World English Bible
42:22 Reuben answered them, saying, "Didn`t I tell you, saying, `Don`t sin against the child,` and you wouldn`t listen? Therefore also, behold, his blood is required."

Young's Literal Translation
42:22 And Reuben answereth them, saying, `Spake I not unto you, saying, Sin not against the lad? and ye hearkened not; and his blood also, lo, it is required.`

Modern Hebrew
והם לא ידעו כי
שמע יוסף כי המליץ
בינתם׃

Paleo-Hebrew (Before 585 B.C.)
42:23

.

Hebrew Transliterated
42:23 VHM L'a YD'yV KY ShM'y YVSPh KY HMLYTSh BYNThM.

Latin Vulgate
42:23 nesciebant autem quod intellegeret Ioseph eo quod per interpretem loquebatur ad eos

King James Version
42:23 And they knew not that Joseph understood them; for he spake unto them by an interpreter.

American Standard Version
42:23 And they knew not that Joseph understood them; for there was an interpreter between them.

Bible in Basic English
42:23 They were not conscious that the sense of their words was clear to Joseph, for he had been talking to them through one who had knowledge of their language.

Darby's English Translation
42:23 And they did not know that Joseph understood, for the interpreter was between them.

Douay Rheims Bible
42:23 And they knew not that Joseph understood, because he spoke to them by an interpreter.

Noah Webster Bible
42:23 And they knew not that Joseph understood them; for he spoke to them by an interpreter.

World English Bible
42:23 They didn`t know that Joseph understood them; for there was an interpreter between them.

Young's Literal Translation
42:23 And they have not known that Joseph understandeth, for the interpreter is between them;

Modern Hebrew
ויסב מעליהם ויבך
וישב אלהם וידבר
אלהם ויקח מאתם
את־שמעון ויאסר
אתו לעיניהם׃

Paleo-Hebrew (Before 585 B.C.)
42:24

-

.

Hebrew Transliterated
42:24 VYSB M'yLYHM VYBK VYShB 'aLHM VYDBUr 'aLHM VYQCh M'aThM 'aTh-ShM'yVN VY'aSUr 'aThV L'yYNYHM.

Latin Vulgate
42:24 avertitque se parumper et flevit et reversus locutus est ad eos

King James Version
42:24 And he turned himself about from them, and wept; and returned to them again, and communed with them, and took from them Simeon, and bound him before their eyes.

American Standard Version
42:24 And he turned himself about from them, and wept; and he returned to them, and spake to them, and took Simeon from among them, and bound him before their eyes.

Bible in Basic English
42:24 And turning away from them, he was overcome with weeping; then he went on talking to them again and took Simeon and put chains on him before their eyes.

Darby's English Translation
42:24 And he turned away from them, and wept. And he returned to them, and spoke to them, and took Simeon from among them, and bound him before their eyes.

Douay Rheims Bible
42:24 And he turned himself away a little while, and wept: and returning he spoke to them.

Noah Webster Bible
42:24 And he turned himself away from them, and wept; and returned to them again, and communed with them, and took from them Simeon, and bound him before their eyes.

World English Bible
42:24 He turned himself about from them, and wept, and he returned to them, and spoke to them, and took Simeon from among them, and bound him before their eyes.

Young's Literal Translation
42:24 and he turneth round from them, and weepeth, and turneth back unto them, and speaketh unto them, and taketh from them Simeon, and bindeth him before their eyes.

Modern Hebrew
ויצו יוסף וימלאו
את־כליהם בר
ולהשיב כספיהם איש
אל־שקו ולתת להם
צדה לדרך ויעש להם
כן׃

Paleo-Hebrew (Before 585 B.C.)
42:25

-

-

.

Hebrew Transliterated
42:25 VYTShV YVSPh VYML'aV 'aTh-KLYHM BUr VLHShYB KSPhYHM 'aYSh 'aL-ShQV VLThTh LHM TShDH LDUrK VY'ySh LHM KN.

Latin Vulgate
42:25 tollens Symeon et ligans illis praesentibus iussitque ministris ut implerent saccos eorum tritico et reponerent pecunias singulorum in sacculis suis datis supra cibariis in via qui fecerunt ita

King James Version
42:25 Then Joseph commanded to fill their sacks with corn, and to restore every man's money into his sack, and to give them provision for the way: and thus did he unto them.

American Standard Version
42:25 Then Joseph commanded to fill their vessels with grain, and to restore every man`s money into his sack, and to give them provisions for the way: and thus was it done unto them.

Bible in Basic English
42:25 Then Joseph gave orders for their bags to be made full of grain, and for every man's money to be put back into his bag, and for food to be given them for the journey: which was done.

Darby's English Translation
42:25 And Joseph gave orders to fill their vessels with corn, and to restore every man`s money into his sack, and to give them provision for the way. And thus did they to them.

Douay Rheims Bible
42:25 And taking Simeon, and binking him in their presence, he commanded his servants to fill their sacks with wheat, and to put every man's money again in their sacks, and to give them besides provisions for the way: and they did so.

Noah Webster Bible
42:25 Then Joseph commanded to fill their sacks with corn, and to restore every man's money into his sack, and to give them provision for the way: and thus did he to them.

World English Bible
42:25 Then Joseph commanded to fill their vessels with grain, and to restore every man`s money into his sack, and to give them provisions for the way. Thus was it done to them.

Young's Literal Translation
42:25 And Joseph commandeth, and they fill their vessels with corn, also to put back the money of each unto his sack, and to give to them provision for the way; and one doth to them so.

Modern Hebrew
וישאו את־שברם
על־חמריהם וילכו
משם׃

Paleo-Hebrew (Before 585 B.C.)
42:26
-
-
.

Hebrew Transliterated
42:26 VYSh'aV 'aTh-ShBUrM 'yL-ChMUrYHM VYLKV MShM.

Latin Vulgate
42:26 at illi portantes frumenta in asinis profecti sunt

King James Version
42:26 And they laded their asses with the corn, and departed thence.

American Standard Version
42:26 And they laded their asses with their grain, and departed thence.

Bible in Basic English
42:26 Then they put the bags of grain on their asses and went away.

Darby's English Translation
42:26 And they loaded their asses with their grain, and departed thence.

Douay Rheims Bible
42:26 But they having loaded their asses with the corn, went their way.

Noah Webster Bible
42:26 And they loaded their asses with the corn, and departed thence.

World English Bible
42:26 They loaded their donkeys with their grain, and departed from there.

Young's Literal Translation
42:26 And they lift up their corn upon their asses, and go from thence,

Modern Hebrew
ויפתח האחד את־שקו
לתת מספוא לחמרו
במלון וירא
את־כספו והנה־ הוא
בפי אמתחתו׃

Paleo-Hebrew (Before 585 B.C.)
42:27

-

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
42:27 VYPhThCh H'aChD 'aTh-ShQV LThTh MSPhV'a LChMUrV BMLVN VYUr'a 'aTh-KSPhV VHNH- HV'a BPhY 'aMThChThV.

Latin Vulgate
42:27 apertoque unus sacco ut daret iumento pabulum in diversorio contemplatus pecuniam in ore sacculi

King James Version
42:27 And as one of them opened his sack to give his ass provender in the inn, he espied his money; for, behold, it was in his sack's mouth.

American Standard Version
42:27 And as one of them opened his sack to give his ass provender in the lodging-place, he espied his money; and, behold, it was in the mouth of his sack.

Bible in Basic English
42:27 Now at their night's resting-place one of them, opening his bag to give his ass some food, saw his money in the mouth of the bag.

Darby's English Translation
42:27 And one of them opened his sack to give his ass food in the inn, and saw his money, and behold, it was in the mouth of his sack.

Douay Rheims Bible
42:27 And one of them opening his sack, to give his beast provender in the inn, saw the money in the sack's mouth;

Noah Webster Bible
42:27 And as one of them opened his sack to give his ass provender in the inn, he espied his money: for behold, it was in his sack's mouth.

World English Bible
42:27 As one of them opened his sack to give his donkey food in the lodging-place, he saw his money. Behold, it was in the mouth of his sack.

Young's Literal Translation
42:27 and the one openeth his sack to give provender to his ass at a lodging-place, and he seeth his money, and lo, it is in the mouth of his bag,

Modern Hebrew
ויאמר אל־אחיו
הושב כספי וגם הנה
באמתחתי ויצא לבם
ויחרדו איש
אל־אחיו לאמר
מה־זאת עשה אלהים
לנו׃

Paleo-Hebrew (Before 585 B.C.)
42:28
-

-
-

.

Hebrew Transliterated
42:28 VY'aMUr 'aL-'aChYV HVShB KSPhY VGM HNH B'aMThChThY VYTSh'a LBM VYChUrDV 'aYSh 'aL-'aChYV L'aMUr MH-Z'aTh 'yShH 'aLHYM LNV.

Latin Vulgate
42:28 dixit fratribus suis reddita est mihi pecunia en habetur in sacco et obstupefacti turbatique dixerunt mutuo quidnam est hoc quod fecit nobis Deus

King James Version
42:28 And he said unto his brethren, My money is restored; and, lo, it is even in my sack: and their heart failed them, and they were afraid, saying one to another, What is this that God hath done unto us?

American Standard Version
42:28 And he said unto his brethren, My money is restored; and, lo, it is even in my sack: and their heart failed them, and they turned trembling one to another, saying, What is this that God hath done unto us?

Bible in Basic English
42:28 And he said to his brothers, My money has been given back: it is in my bag; then their hearts became full of fear, and turning to one another they said, What is this which God has done to us?

Darby's English Translation
42:28 And he said to his brethren, My money is returned to me, and behold, it is even in my sack. And their heart failed them, and they were afraid, saying one to another, What is this that God has done to us?

Douay Rheims Bible
42:28 And said to his brethren: My money is given me again, hehold it is in the sack. And thye were astonished, and troubled, and said to one another: What is this that God hath done unto us?

Noah Webster Bible
42:28 And he said to his brethren, My money is restored; and see it is even in my sack: and their heart failed them, and they were afraid, saying one to another, What is this that God hath done to us?

World English Bible
42:28 He said to his brothers, "My money is restored! Behold, it is even in my sack." Their hearts failed them, and they turned trembling one to another, saying, "What is this that God has done to us?"

Young's Literal Translation
42:28 and he saith unto his brethren, `My money hath been put back, and also, lo, in my bag:` and their heart goeth out, and they tremble, one to another saying, `What is this God hath done to us!`

Modern Hebrew
ויבאו אל־יעקב
אביהם ארצה כנען
ויגידו לו את
כל־הקרת אתם לאמר׃

Paleo-Hebrew (Before 585 B.C.)
42:29
-

-
.

Hebrew Transliterated
42:29 VYB'aV 'aL-Y'yQB 'aBYHM 'aUrTShH KN'yN VYGYDV LV 'aTh KL-HQUrTh 'aThM L'aMUr.

Latin Vulgate
42:29 veneruntque ad Iacob patrem suum in terra Chanaan et narraverunt ei omnia quae accidissent sibi dicentes

King James Version
42:29 And they came unto Jacob their father unto the land of Canaan, and told him all that befell unto them; saying,

American Standard Version
42:29 And they came unto Jacob their father unto the land of Canaan, and told him all that had befallen them, saying,

Bible in Basic English
42:29 So when they came to Jacob their father, in the land of Canaan, they gave him an account of all their experiences, saying,

Darby's English Translation
42:29 And they came into the land of Canaan, to Jacob their father, and told him all that had befallen them, saying,

Douay Rheims Bible
42:29 And they came to Jacob their father in the land of Chanaan, and they told him all things that had befallen them, saying:

Noah Webster Bible
42:29 And they came to Jacob their father to the land of Canaan, and told him all that befell them, saying,

World English Bible
42:29 They came to Jacob their father to the land of Canaan, and told him all that had befallen them, saying,

Young's Literal Translation
42:29 And they come in unto Jacob their father, to the land of Canaan, and they declare to him all the things meeting them, saying,

Modern Hebrew
דבר האיש אדני
הארץ אתנו קשות
ויתן אתנו כמרגלים
את־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
42:30

. -

Hebrew Transliterated
42:30 DBUr H'aYSh 'aDNY H'aUrTSh 'aThNV QShVTh VYThN 'aThNV KMUrGLYM 'aTh-H'aUrTSh.

Latin Vulgate
42:30 locutus est nobis dominus terrae dure et putavit nos exploratores provinciae

King James Version
42:30 The man, who is the lord of the land, spake roughly to us, and took us for spies of the country.

American Standard Version
42:30 The man, the lord of the land, spake roughly with us, and took us for spies of the country.

Bible in Basic English
42:30 The man who is the ruler of the country was rough with us and put us in prison, saying that we had come with a secret evil purpose.

Darby's English Translation
42:30 The man, the lord of the land, spoke roughly to us, and treated us as spies of the land.

Douay Rheims Bible
42:30 The lord of the land spoke roughly to us, and took us to be spies of the country.

Noah Webster Bible
42:30 The man who is the lord of the land, spoke roughly to us, and took us for spies of the country.

World English Bible
42:30 "The man, the lord of the land, spoke roughly with us, and took us for spies of the country.

Young's Literal Translation
42:30 `The man, the lord of the land, hath spoken with us sharp things, and maketh us as spies of the land;

Modern Hebrew
ונאמר אליו כנים
אנחנו לא היינו
מרגלים׃

Paleo-Hebrew (Before 585 B.C.)
42:31

.

Hebrew Transliterated
42:31 VN'aMUr 'aLYV KNYM 'aNChNV L'a HYYNV MUrGLYM.

Latin Vulgate
42:31 cui respondimus pacifici sumus nec ullas molimur insidias

King James Version
42:31 And we said unto him, We are true men; we are no spies:

American Standard Version
42:31 And we said unto him, We are true men; and we are no spies:

Bible in Basic English
42:31 And we said to him, We are true men, we have no evil designs;

Darby's English Translation
42:31 And we said to him, We are honest; we are not spies:

Douay Rheims Bible
42:31 And we answered him: We are peaceable men, and we mean no plot.

Noah Webster Bible
42:31 And we said to him, We are true men; we are no spies:

World English Bible
42:31 We said to him, `We are honest men. We are no spies.

Young's Literal Translation
42:31 and we say unto him, We are right men, we have not been spies,

Modern Hebrew
שנים־עשר אנחנו
אחים בני אבינו
האחד איננו והקטן
היום את־אבינו
בארץ כנען׃

Paleo-Hebrew (Before 585 B.C.)
42:32
-

-
.

Hebrew Transliterated
42:32 ShNYM-'yShUr 'aNChNV 'aChYM BNY 'aBYNV H'aChD 'aYNNV VHQTN HYVM 'aTh-'aBYNV B'aUrTSh KN'yN.

Latin Vulgate
42:32 duodecim fratres uno patre geniti sumus unus non est super minimus cum patre versatur in terra Chanaan

King James Version
42:32 We be twelve brethren, sons of our father; one is not, and the youngest is this day with our father in the land of Canaan.

American Standard Version
42:32 we are twelve brethren, sons of our father; one is not, and the youngest is this day with our father in the land of Canaan.

Bible in Basic English
42:32 We are twelve brothers, sons of our father; one is dead, and the youngest is now with our father in the land of Canaan.

Darby's English Translation
42:32 we are twelve brethren, sons of our father; one is not, and the youngest is this day with our father in the land of Canaan.

Douay Rheims Bible
42:32 We are twelve brethren born of one father: one is not living, the youngest is with our father in the land of Chanaan.

Noah Webster Bible
42:32 We are twelve brethren, sons of our father: one is not, and the youngest is this day with our father in the land of Canaan.

World English Bible
42:32 We are twelve brothers, sons of our father; one is no more, and the youngest is this day with our father in the land of Canaan.`

Young's Literal Translation
42:32 we are twelve brethren, sons of our father, the one is not, and the young one is to-day with our father in the land of Canaan.

Modern Hebrew
ויאמר אלינו האיש
אדני הארץ בזאת
אדע כי כנים אתם
אחיכם האחד הניחו
אתי ואת־רעבון
בתיכם קחו ולכו׃

Paleo-Hebrew (Before 585 B.C.)
42:33

-
.

Hebrew Transliterated
42:33 VY'aMUr 'aLYNV H'aYSh 'aDNY H'aUrTSh BZ'aTh 'aD'y KY KNYM 'aThM 'aChYKM H'aChD HNYChV 'aThY V'aTh-Ur'yBVN BThYKM QChV VLKV.

Latin Vulgate
42:33 qui ait nobis sic probabo quod pacifici sitis fratrem vestrum unum dimittite apud me et cibaria domibus vestris necessaria sumite et abite

King James Version
42:33 And the man, the lord of the country, said unto us, Hereby shall I know that ye are true men; leave one of your brethren here with me, and take food for the famine of your households, and be gone:

American Standard Version
42:33 And the man, the lord of the land, said unto us, Hereby shall I know that ye are true men: leave one of your brethren with me, and take grain for the famine of your houses, and go your way;

Bible in Basic English
42:33 And the ruler of the land said, In this way I may be certain that you are true men; let one of you be kept here with me, while you go and take grain for the needs of your families;

Darby's English Translation
42:33 And the man, the lord of the land, said to us, Hereby shall I know that ye are honest: leave one of your brethren with me, and take for the hunger of your households, and go,

Douay Rheims Bible
42:33 And he said to us: Hereby shall I know that you are peaceable men: Leave one of your brethren with me, and take ye necessary provision for your houses, and go your ways.

Noah Webster Bible
42:33 And the man, the lord of the country, said to us, By this shall I know that ye are true men: leave one of your brethren here with me, and take food for the famine of your households, and depart:

World English Bible
42:33 The man, the lord of the land, said to us, `Hereby will I know that you are honest men. Leave one of your brothers with me, and take grain for the famine of your houses, and go your way.

Young's Literal Translation
42:33 `And the man, the lord of the land, saith unto us, By this I know that ye are right men -- one of your brethren leave with me, and for the famine of your houses take ye and go,

Modern Hebrew
והביאו את־אחיכם
הקטן אלי ואדעה כי
לא מרגלים אתם כי
כנים אתם את־אחיכם
אתן לכם ואת־הארץ
תסחרו׃

Paleo-Hebrew (Before 585 B.C.)
42:34
-

-
-
.

Hebrew Transliterated
42:34 VHBY'aV 'aTh-'aChYKM HQTN 'aLY V'aD'yH KY L'a MUrGLYM 'aThM KY KNYM 'aThM 'aTh-'aChYKM 'aThN LKM V'aTh-H'aUrTSh ThSChUrV.

Latin Vulgate
42:34 fratremque vestrum minimum adducite ad me ut sciam quod non sitis exploratores et istum qui tenetur in vinculis recipere possitis ac deinceps emendi quae vultis habeatis licentiam

King James Version
42:34 And bring your youngest brother unto me: then shall I know that ye are no spies, but that ye are true men: so will I deliver you your brother, and ye shall traffick in the land.

American Standard Version
42:34 and bring your youngest brother unto me: then shall I know that ye are no spies, but that ye are true men: so will I deliver you your brother, and ye shall traffic in the land.

Bible in Basic English
42:34 And come back to me with your youngest brother: then I will be certain that you are true men, and I will give your brother back to you and let you do trade in the land.

Darby's English Translation
42:34 and bring your youngest brother to me, and I shall know that ye are not spies, but are honest. Your brother will I give up to you; and ye may trade in the land.

Douay Rheims Bible
42:34 And bring your youngest brother to me, that I may know you are not spies: and you may receive this man again, that is kept in prison: and afterwards may have leave to buy what you will.

Noah Webster Bible
42:34 And bring your youngest brother to me: then shall I know that ye are no spies, but that ye are true men: then will I deliver to you your brother, and ye shall traffick in the land.

World English Bible
42:34 Bring your youngest brother to me. Then will I know that you are not spies, but that you are honest men. So will I deliver you your brother, and you shall trade in the land.`"

Young's Literal Translation
42:34 and bring your young brother unto me, and I know that ye are not spies, but ye are right men; your brother I give to you, and ye trade with the land.`

Modern Hebrew
ויהי הם מריקים
שקיהם והנה־איש
צרור־כספו בשקו
ויראו את־צררות
כספיהם המה ואביהם
וייראו׃

Paleo-Hebrew (Before 585 B.C.)
42:35

- [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
42:35 VYHY HM MUrYQYM ShQYHM VHNH-'aYSh TShUrVUr-KSPhV BShQV VYUr'aV 'aTh-TShUrUrVTh KSPhYHM HMH V'aBYHM VYYUr'aV.

Latin Vulgate
42:35 his dictis cum frumenta effunderent singuli reppererunt in ore saccorum ligatas pecunias exterritisque simul omnibus

King James Version
42:35 And it came to pass as they emptied their sacks, that, behold, every man's bundle of money was in his sack: and when both they and their father saw the bundles of money, they were afraid.

American Standard Version
42:35 And it came to pass as they emptied their sacks, that, behold, every man`s bundle of money was in his sack: and when they and their father saw their bundles of money, they were afraid.

Bible in Basic English
42:35 And when they took the grain out of their bags, it was seen that every man's parcel of money was in his bag; and when they and their father saw the money, they were full of fear.

Darby's English Translation
42:35 And it came to pass as they emptied their sacks, that behold, every man had his bundle of money in his sack; and they saw their bundles of money, they and their father, and were afraid.

Douay Rheims Bible
42:35 When they had told this, they poured out their corn and every man found his money tied in the mouth of his sack: and all being astonished together,

Noah Webster Bible
42:35 And it came to pass as they emptied their sacks, that behold, every man's bundle of money was in his sack; and when they and their father saw the bundles of money, they were afraid.

World English Bible
42:35 It happened as they emptied their sacks, that behold, every man`s bundle of money was in his sack. When they and their father saw their bundles of money, they were afraid.

Young's Literal Translation
42:35 And it cometh to pass, they are emptying their sacks, and lo, the bundle of each man`s silver is in his sack, and they see their bundles of silver, they and their father, and are afraid;

Modern Hebrew
ויאמר אלהם יעקב
אביהם אתי שכלתם
יוסף איננו ושמעון
איננו ואת־ בנימן
תקחו עלי היו
כלנה׃

Paleo-Hebrew (Before 585 B.C.)
42:36

-

.

Hebrew Transliterated
42:36 VY'aMUr 'aLHM Y'yQB 'aBYHM 'aThY ShKLThM YVSPh 'aYNNV VShM'yVN 'aYNNV V'aTh- BNYMN ThQChV 'yLY HYV KLNH.

Latin Vulgate
42:36 dixit pater Iacob absque liberis me esse fecistis Ioseph non est super Symeon tenetur in vinculis Beniamin auferetis in me haec mala omnia reciderunt

King James Version
42:36 And Jacob their father said unto them, Me have ye bereaved of my children: Joseph is not, and Simeon is not, and ye will take Benjamin away: all these things are against me.

American Standard Version
42:36 And Jacob their father said unto them, Me have ye bereaved of my children: Joseph is not, and Simeon is not, and ye will take Benjamin away: all these things are against me.

Bible in Basic English
42:36 And Jacob their father said to them, You have taken my children from me: Joseph is gone and Simeon is gone, and now you would take Benjamin away; all these things have come on me.

Darby's English Translation
42:36 And Jacob their father said to them, Ye have bereaved me of children: Joseph is not, and Simeon is not, and ye will take Benjamin! All these things are against me.

Douay Rheims Bible
42:36 Their father Jacob said: You have made me to be without children: Joseph is not living, Simeon is kept in bonds, and Benjamin you will take away: all these evils are fallen upon me.

Noah Webster Bible
42:36 And Jacob their father said to them, Me have ye bereaved: Joseph is not, and Simeon is not, and ye will take Benjamin away: all these things are against me.

World English Bible
42:36 Jacob, their father, said to them, "You have bereaved me of my children! Joseph is no more, Simeon is no more, and you want to take Benjamin away. All these things are against me."

Young's Literal Translation
42:36 and Jacob their father saith unto them, `Me ye have bereaved; Joseph is not, and Simeon is not, and Benjamin ye take -- against me have been all these.`

Modern Hebrew
ויאמר ראובן
אל־אביו לאמר
את־שני בני תמית
אם־לא אביאנו אליך
תנה אתו על־ידי
ואני אשיבנו אליך׃

Paleo-Hebrew (Before 585 B.C.)
42:37

-
-
-

-
.

Hebrew Transliterated
42:37 VY'aMUr Ur'aVBN 'aL-'aBYV L'aMUr 'aTh-ShNY BNY ThMYTh 'aM-L'a 'aBY'aNV 'aLYK ThNH 'aThV 'yL-YDY V'aNY 'aShYBNV 'aLYK.

Latin Vulgate
42:37 cui respondit Ruben duos filios meos interfice si non reduxero illum tibi trade in manu mea et ego eum restituam

King James Version
42:37 And Reuben spake unto his father, saying, Slay my two sons, if I bring him not to thee: deliver him into my hand, and I will bring him to thee again.

American Standard Version
42:37 And Reuben spake unto his father, saying, Slay my two sons, if I bring him not to thee: deliver him into my hand, and I will bring him to thee again.

Bible in Basic English
42:37 And Reuben said, Put my two sons to death if I do not come back to you with him; let him be in my care and I will give him safely back to you.

Darby's English Translation
42:37 And Reuben spoke to his father, saying, Slay my two sons if I bring him not back to thee: give him into my hand, and I will bring him to thee again.

Douay Rheims Bible
42:37 And Ruben answered him: Kill my two sons if I bring him not again to thee: deliver him unto my hand, and I will restore him to thee.

Noah Webster Bible
42:37 And Reuben spoke to his father, saying, Slay my two sons, if I bring him not to thee: deliver him into my hand, and I will bring him to thee again.

World English Bible
42:37 Reuben spoke to his father, saying, "Kill my two sons, if I don`t bring him to you. Deliver him into my hand, and I will bring him to you again."

Young's Literal Translation
42:37 And Reuben speaketh unto his father, saying, `My two sons thou dost put to death, if I bring him not in unto thee; give him into my hand, and I -- I bring him back unto thee;`

Modern Hebrew
ויאמר לא־ירד בני
עמכם כי־אחיו מת
והוא לבדו נשאר
וקראהו אסון בדרך
אשר תלכו־בה
והורדתם את־שיבתי
ביגון שאולה׃

Paleo-Hebrew (Before 585 B.C.)
42:38
-

-

-
-
.

Hebrew Transliterated
42:38 VY'aMUr L'a-YUrD BNY 'yMKM KY-'aChYV MTh VHV'a LBDV NSh'aUr VQUr'aHV 'aSVN BDUrK 'aShUr ThLKV-BH VHVUrDThM 'aTh-ShYBThY BYGVN Sh'aVLH.

Latin Vulgate
42:38 at ille non descendet inquit filius meus vobiscum frater eius mortuus est ipse solus remansit si quid ei adversi acciderit in terra ad quam pergitis deducetis canos meos cum dolore ad inferos

King James Version
42:38 And he said, My son shall not go down with you; for his brother is dead, and he is left alone: if mischief befall him by the way in the which ye go, then shall ye bring down my gray hairs with sorrow to the grave.

American Standard Version
42:38 And he said, My son shall not go down with you; for his brother is dead, and he only is left: if harm befall him by the way in which ye go, then will ye bring down my gray hairs with sorrow to Sheol.

Bible in Basic English
42:38 And he said, I will not let my son go down with you; for his brother is dead and he is all I have: if evil overtakes him on the journey, then through you will my grey head go down to the underworld in sorrow.

Darby's English Translation
42:38 But he said, My son shall not go down with you, for his brother is dead, and he alone is left; and if mischief should befall him by the way in which ye go, then would ye bring down my grey hairs with sorrow to Sheol.

Douay Rheims Bible
42:38 But he said: My son shall not go down with you: his brother is dead, and he is left alone: if any mischief befall him in the land to which you go, you will bring down my gray hairs with sorrow to hell.

Noah Webster Bible
42:38 And he said, My son shall not go down with you; for his brother is dead, and he is left alone: if mischief shall befall him by the way in which ye go, then will ye bring down my gray hairs with sorrow to the grave.

World English Bible
42:38 He said, "My son shall not go down with you; for his brother is dead, and he only is left. If harm befall him by the way in which you go, then you will bring down my gray hairs with sorrow to Sheol."

Young's Literal Translation
42:38 and he saith, `My son doth not go down with you, for his brother is dead, and he by himself is left; when mischief hath met him in the way in which ye go, then ye have brought down my grey hairs in sorrow to sheol.`

Genesis 43


Genesis Chapter 43 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 42

The First Book of Moses, called Genesis

Chapter 43

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34
Modern Hebrew
והרעב כבד בארץ׃

Paleo-Hebrew (Before 585 B.C.)
43:1

.

Hebrew Transliterated
43:1 VHUr'yB KBD B'aUrTSh.

Latin Vulgate
43:1 interim fames omnem terram vehementer premebat

King James Version
43:1 And the famine was sore in the land.

American Standard Version
43:1 And the famine was sore in the land.

Bible in Basic English
43:1 Now the land was in bitter need of food.

Darby's English Translation
43:1 And the famine was grievous in the land.

Douay Rheims Bible
43:1 In the mean time the famine was heavy upon all the land.

Noah Webster Bible
43:1 And the famine was severe in the land.

World English Bible
43:1 The famine was severe in the land.

Young's Literal Translation
43:1 And the famine is severe in the land;

Modern Hebrew
ויהי כאשר כלו
לאכל את־השבר אשר
הביאו ממצרים
ויאמר אליהם אביהם
שבו שברו־לנו
מעט־אכל׃

Paleo-Hebrew (Before 585 B.C.)
43:2

-

. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
43:2 VYHY K'aShUr KLV L'aKL 'aTh-HShBUr 'aShUr HBY'aV MMTShUrYM VY'aMUr 'aLYHM 'aBYHM ShBV ShBUrV-LNV M'yT-'aKL.

Latin Vulgate
43:2 consumptisque cibis quos ex Aegypto detulerant dixit Iacob ad filios suos revertimini et emite pauxillum escarum

King James Version
43:2 And it came to pass, when they had eaten up the corn which they had brought out of Egypt, their father said unto them, Go again, buy us a little food.

American Standard Version
43:2 And it came to pass, when they had eaten up the grain which they had brought out of Egypt, their father said unto them, Go again, buy us a little food.

Bible in Basic English
43:2 And when the grain which they had got in Egypt was all used up, their father said to them, Go again and get us a little food.

Darby's English Translation
43:2 And it came to pass, when they had finished eating the grain which they had brought from Egypt, that their father said to them, Go again, buy us a little food.

Douay Rheims Bible
43:2 And when they had eaten up all the corn, which they had brought out of Egypt, Jacob said to his sons: Go again and buy us a little food.

Noah Webster Bible
43:2 And it came to pass, when they had consumed the corn which they had brought from Egypt, their father said to them, Go again, buy us a little food.

World English Bible
43:2 It happened, when they had eaten up the grain which they had brought out of Egypt, their father said to them, "Go again, buy us a little food."

Young's Literal Translation
43:2 and it cometh to pass, when they have finished eating the corn which they brought from Egypt, that their father saith unto them, `Turn back, buy for us a little food.`

Modern Hebrew
ויאמר אליו יהודה
לאמר העד העד בנו
האיש לאמר לא־תראו
פני בלתי אחיכם
אתכם׃

Paleo-Hebrew (Before 585 B.C.)
43:3

-

.

Hebrew Transliterated
43:3 VY'aMUr 'aLYV YHVDH L'aMUr H'yD H'yD BNV H'aYSh L'aMUr L'a-ThUr'aV PhNY BLThY 'aChYKM 'aThKM.

Latin Vulgate
43:3 respondit Iudas denuntiavit nobis vir ille sub testificatione iurandi dicens non videbitis faciem meam nisi fratrem vestrum minimum adduxeritis vobiscum

King James Version
43:3 And Judah spake unto him, saying, The man did solemnly protest unto us, saying, Ye shall not see my face, except your brother be with you.

American Standard Version
43:3 And Judah spake unto him, saying, The man did solemnly protest unto us, saying, Ye shall not see my face, except your brother be with you.

Bible in Basic English
43:3 And Judah said to him, The man said to us with an oath, You are not to come before me again without your brother.

Darby's English Translation
43:3 And Judah spoke to him, saying, The man did positively testify to us, saying, Ye shall not see my face, unless your brother be with you.

Douay Rheims Bible
43:3 Juda answered: The man declared unto us with the atteststion of an oath, saying: You shall not see my face, unless you bring your youngest brother with you.

Noah Webster Bible
43:3 And Judah spoke to him, saying, The man did solemnly protest to us, saying, Ye shall not see my face, except your brother be with you.

World English Bible
43:3 Judah spoke to him, saying, "The man solemnly warned us, saying, `You shall not see my face, unless your brother is with you.`

Young's Literal Translation
43:3 And Judah speaketh unto him, saying, `The man protesting protested to us, saying, Ye do not see my face without your brother being with you;

Modern Hebrew
אם־ישך משלח
את־אחינו אתנו
נרדה ונשברה לך
אכל׃

Paleo-Hebrew (Before 585 B.C.)
43:4
-
-

.

Hebrew Transliterated
43:4 'aM-YShK MShLCh 'aTh-'aChYNV 'aThNV NUrDH VNShBUrH LK 'aKL.

Latin Vulgate
43:4 si ergo vis mittere eum nobiscum pergemus pariter et ememus tibi necessaria

King James Version
43:4 If thou wilt send our brother with us, we will go down and buy thee food:

American Standard Version
43:4 If thou wilt send our brother with us, we will go down and buy thee food:

Bible in Basic English
43:4 If you will let our brother go with us, we will go down and get food:

Darby's English Translation
43:4 If thou wilt send our brother with us, we will go down and buy thee food;

Douay Rheims Bible
43:4 If therefore thou wilt send him with us, we will set out together, and will buy necessaries for thee.

Noah Webster Bible
43:4 If thou wilt send our brother with us, we will go down and buy thee food:

World English Bible
43:4 If you will send our brother with us, we will go down and buy you food,

Young's Literal Translation
43:4 if thou art sending our brother with us, we go down, and buy for thee food,

Modern Hebrew
ואם־אינך משלח לא
נרד כי־האיש אמר
אלינו לא־תראו פני
בלתי אחיכם אתכם׃

Paleo-Hebrew (Before 585 B.C.)
43:5
-

-
-

.

Hebrew Transliterated
43:5 V'aM-'aYNK MShLCh L'a NUrD KY-H'aYSh 'aMUr 'aLYNV L'a-ThUr'aV PhNY BLThY 'aChYKM 'aThKM.

Latin Vulgate
43:5 si autem non vis non ibimus vir enim ut saepe diximus denuntiavit nobis dicens non videbitis faciem meam absque fratre vestro minimo

King James Version
43:5 But if thou wilt not send him, we will not go down: for the man said unto us, Ye shall not see my face, except your brother be with you.

American Standard Version
43:5 but if thou wilt not send him, we will not go down; for the man said unto us, Ye shall not see my face, except your brother be with you.

Bible in Basic English
43:5 But if you will not send him, we will not go down: for the man said to us, You are not to come before me if your brother is not with you.

Darby's English Translation
43:5 but if thou do not send him, we will not go down, for the man said to us, Ye shall not see my face, unless your brother be with you.

Douay Rheims Bible
43:5 But if thou wilt not, we will not go: for the man, as we have often said, declared unto us, saying: You shall not see my face without your youngest brother.

Noah Webster Bible
43:5 But if thou wilt not send him, we will not go down, for the man said to us, Ye shall not see my face, except your brother be with you.

World English Bible
43:5 but if you will not send him, we will not go down, for the man said to us, `You shall not see my face, unless your brother is with you.`"

Young's Literal Translation
43:5 and if thou art not sending -- we do not go down, for the man said unto us, Ye do not see my face without your brother being with you.`

Modern Hebrew
ויאמר ישראל למה
הרעתם לי להגיד
לאיש העוד לכם אח׃

Paleo-Hebrew (Before 585 B.C.)
43:6

.

Hebrew Transliterated
43:6 VY'aMUr YShUr'aL LMH HUr'yThM LY LHGYD L'aYSh H'yVD LKM 'aCh.

Latin Vulgate
43:6 dixit eis Israhel in meam hoc fecistis miseriam ut indicaretis ei et alium habere vos fratrem

King James Version
43:6 And Israel said, Wherefore dealt ye so ill with me, as to tell the man whether ye had yet a brother?

American Standard Version
43:6 And Israel said, Wherefore dealt ye so ill with me, as to tell the man whether ye had yet a brother?

Bible in Basic English
43:6 And Israel said, Why were you so cruel to me as to say to him that you had a brother?

Darby's English Translation
43:6 And Israel said, Why did ye deal so ill with me as to tell the man whether ye had yet a brother?

Douay Rheims Bible
43:6 Israel said to them: You have done this for my misery in that you told him you had also another brother.

Noah Webster Bible
43:6 And Israel said, Why dealt ye so ill with me, as to tell the man whether ye had yet a brother?

World English Bible
43:6 Israel said, "Why did you treat me so badly, telling the man that you had another brother?"

Young's Literal Translation
43:6 And Israel saith, `Why did ye evil to me, by declaring to the man that ye had yet a brother?`

Modern Hebrew
ויאמרו שאול
שאל־האיש לנו
ולמולדתנו לאמר
העוד אביכם חי היש
לכם אח ונגד־לו
על־פי הדברים האלה
הידוע נדע כי יאמר
הורידו את־אחיכם׃

Paleo-Hebrew (Before 585 B.C.)
43:7

-

- [image] [image] [image] [image] -

. -

Hebrew Transliterated
43:7 VY'aMUrV Sh'aVL Sh'aL-H'aYSh LNV VLMVLDThNV L'aMUr H'yVD 'aBYKM ChY HYSh LKM 'aCh VNGD-LV 'yL-PhY HDBUrYM H'aLH HYDV'y ND'y KY Y'aMUr HVUrYDV 'aTh-'aChYKM.

Latin Vulgate
43:7 at illi responderunt interrogavit nos homo per ordinem nostram progeniem si pater viveret si haberemus fratrem et nos respondimus ei consequenter iuxta id quod fuerat sciscitatus numquid scire poteramus quod dicturus esset adducite vobiscum fratrem vestrum

King James Version
43:7 And they said, The man asked us straitly of our state, and of our kindred, saying, Is your father yet alive? have ye another brother? and we told him according to the tenor of these words: could we certainly know that he would say, Bring your brother down?

American Standard Version
43:7 And they said, The man asked straitly concerning ourselves, and concerning our kindred, saying, Is your father yet alive? have ye another brother? and we told him according to the tenor of these words: could we in any wise know that he would say, Bring your brother down?

Bible in Basic English
43:7 And they said, The man put a number of questions to us about ourselves and our family, saying, Is your father still living? have you another brother? And we had to give him answers; how were we to have any idea that he would say, Come back with your brother?

Darby's English Translation
43:7 And they said, The man asked very closely after us, and after our kindred, saying, Is your father yet alive? have ye a brother? And we told him according to the tenor of these words. Could we at all know that he would say, Bring your brother down?

Douay Rheims Bible
43:7 But they answered: The man asked us in order concerning our kindred: if our father lived: if we had a brother: and we answered him regularly, according to what he demanded: Bring hither your brother with you?

Noah Webster Bible
43:7 And they said, The man asked us strictly concerning our state, and our kindred, saying, Is your father yet alive? have ye another brother? and we told him according to the tenor of these words: Could we certainly know that he would say, Bring your brother down?

World English Bible
43:7 They said, "The man asked directly concerning ourselves, and concerning our relatives, saying, `Is your father still alive? Have you another brother?` We just answered his questions. Is there any way we could know that he would say, `Bring your brother down?`"

Young's Literal Translation
43:7 and they say, `The man asked diligently concerning us, and concerning our kindred, saying, Is your father yet alive? have ye a brother? and we declare to him according to the tenor of these things; do we certainly know that he will say, Bring down your brother?`

Modern Hebrew
ויאמר יהודה
אל־ישראל אביו
שלחה הנער אתי
ונקומה ונלכה
ונחיה ולא נמות
גם־אנחנו גם־אתה
גם־טפנו׃

Paleo-Hebrew (Before 585 B.C.)
43:8

-

- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
43:8 VY'aMUr YHVDH 'aL-YShUr'aL 'aBYV ShLChH HN'yUr 'aThY VNQVMH VNLKH VNChYH VL'a NMVTh GM-'aNChNV GM-'aThH GM-TPhNV.

Latin Vulgate
43:8 Iudas quoque dixit patri suo mitte puerum mecum ut proficiscamur et possimus vivere ne moriamur nos et parvuli nostri

King James Version
43:8 And Judah said unto Israel his father, Send the lad with me, and we will arise and go; that we may live, and not die, both we, and thou, and also our little ones.

American Standard Version
43:8 And Judah said unto Israel his father, Send the lad with me, and we will arise and go; that we may live, and not die, both we, and thou, and also our little ones.

Bible in Basic English
43:8 Then Judah said to Israel, his father, Send the boy with me, and let us be up and going, so that we and you and our little ones may not come to destruction.

Darby's English Translation
43:8 And Judah said to Israel his father, Send the lad with me, and we will arise and go, that we may live, and not die, both we and thou and our little ones.

Douay Rheims Bible
43:8 And Juda said to his father: Send the bou with me, that we may set forward, and may live: lest both we and our children perish.

Noah Webster Bible
43:8 And Judah said to Israel, his father, Send the lad with me, and we will arise and go; that we may live, and not die, both we, and thou, and also our little ones.

World English Bible
43:8 Judah said to Israel, his father, "Send the boy with me, and we will arise and go, so that we may live, and not die, both we, and you, and also our little ones.

Young's Literal Translation
43:8 And Judah saith unto Israel his father, `Send the youth with me, and we arise, and go, and live, and do not die, both we, and thou, and our infants.

Modern Hebrew
אנכי אערבנו מידי
תבקשנו אם־לא
הביאתיו אליך
והצגתיו לפניך
וחטאתי לך
כל־הימים׃

Paleo-Hebrew (Before 585 B.C.)
43:9

-

. -

Hebrew Transliterated
43:9 'aNKY 'a'yUrBNV MYDY ThBQShNV 'aM-L'a HBY'aThYV 'aLYK VHTShGThYV LPhNYK VChT'aThY LK KL-HYMYM.

Latin Vulgate
43:9 ego suscipio puerum de manu mea require illum nisi reduxero et tradidero eum tibi ero peccati in te reus omni tempore

King James Version
43:9 I will be surety for him; of my hand shalt thou require him: if I bring him not unto thee, and set him before thee, then let me bear the blame for ever:

American Standard Version
43:9 I will be surety for him; of my hand shalt thou require him: if I bring him not unto thee, and set him before thee, then let me bear the blame for ever:

Bible in Basic English
43:9 Put him into my care and make me responsible for him: if I do not give him safely back to you, let mine be the sin for ever.

Darby's English Translation
43:9 I will be surety for him: of my hand shalt thou require him; if I bring him not to thee, and set him before thy face, then shall I be guilty toward thee for ever.

Douay Rheims Bible
43:9 I take the boy upon me, require him at my hand: unless I bring him again, and restore him to thee, I will be guilty of sin against thee for ever.

Noah Webster Bible
43:9 I will be surety for him; of my hand shalt thou require him: if I bring him not to thee, and set him before thee, then let me bear the blame for ever:

World English Bible
43:9 I will be collateral for him. From my hand will you require him. If I don`t bring him to you, and set him before you, then let me bear the blame forever,

Young's Literal Translation
43:9 I -- I am surety for him, from my hand thou dost require him; if I have not brought him in unto thee, and set him before thee -- then I have sinned against thee all the days;

Modern Hebrew
כי לולא התמהמהנו
כי־עתה שבנו זה
פעמים׃

Paleo-Hebrew (Before 585 B.C.)
43:10

-

.

Hebrew Transliterated
43:10 KY LVL'a HThMHMHNV KY-'yThH ShBNV ZH Ph'yMYM.

Latin Vulgate
43:10 si non intercessisset dilatio iam vice altera venissemus

King James Version
43:10 For except we had lingered, surely now we had returned this second time.

American Standard Version
43:10 for except we had lingered, surely we had now returned a second time.

Bible in Basic English
43:10 Truly, if we had not let the time go by, we might have come back again by now.

Darby's English Translation
43:10 For had we not lingered, we should now certainly have returned already twice.

Douay Rheims Bible
43:10 If delay had not been made, we had been here again the second time.

Noah Webster Bible
43:10 For except we had delayed, surely now we had returned this second time.

World English Bible
43:10 for unless we had lingered, surely we would have returned a second time by now."

Young's Literal Translation
43:10 for if we had not lingered, surely now we had returned these two times.`

Modern Hebrew
ויאמר אלהם ישראל
אביהם אם־כן אפוא
זאת עשו קחו מזמרת
הארץ בכליכם
והורידו לאיש מנחה
מעט צרי ומעט דבש
נכאת ולט בטנים
ושקדים׃

Paleo-Hebrew (Before 585 B.C.)
43:11

-

.

Hebrew Transliterated
43:11 VY'aMUr 'aLHM YShUr'aL 'aBYHM 'aM-KN 'aPhV'a Z'aTh 'yShV QChV MZMUrTh H'aUrTSh BKLYKM VHVUrYDV L'aYSh MNChH M'yT TShUrY VM'yT DBSh NK'aTh VLT BTNYM VShQDYM.

Latin Vulgate
43:11 igitur Israhel pater eorum dixit ad eos si sic necesse est facite quod vultis sumite de optimis terrae fructibus in vasis vestris et deferte viro munera modicum resinae et mellis et styracis et stactes et terebinthi et amigdalarum

King James Version
43:11 And their father Israel said unto them, If it must be so now, do this; take of the best fruits in the land in your vessels, and carry down the man a present, a little balm, and a little honey, spices, and myrrh, nuts, and almonds:

American Standard Version
43:11 And their father Israel said unto them, If it be so now, do this: take of the choice fruits of the land in your vessels, and carry down the man a present, a little balm, and a little honey, spicery and myrrh, nuts, and almonds;

Bible in Basic English
43:11 Then their father Israel said to them, If it has to be so, then do this: take of the best fruits of the land in your vessels to give the man, perfumes and honey and spices and nuts:

Darby's English Translation
43:11 And their father Israel said to them, If it is then so, do this: take of the best fruits in the land in your vessels, and carry down the man a gift: a little balsam and a little honey, tragacanth and ladanum, pistacia-nuts and almonds.

Douay Rheims Bible
43:11 Then Israel said to them: If it must needs be so, do what you will: take of the best fruits of the land in your vessels, and carry down presents to the man, a little balm, and honey, and storax, myrrh, turpentine, and almonds.

Noah Webster Bible
43:11 And their father Israel said to them, If it must be so now, do this; take of the best fruits in the land in your vessels, and carry to the man a present, a little balm, and a little honey, spices, and myrrh, nuts, and almonds:

World English Bible
43:11 Their father, Israel, said to them, "If it be so now, do this. Take from the choice fruits of the land in your vessels, and carry down a present for the man, a little balm, a little honey, spices and myrrh, nuts, and almonds;

Young's Literal Translation
43:11 And Israel their father saith unto them, `If so, now, this do: take of the praised thing of the land in your vessels, and take down to the man a present, a little balm, and a little honey, spices and myrrh, nuts and almonds;

Modern Hebrew
וכסף משנה קחו
בידכם ואת־הכסף
המושב בפי
אמתחתיכם תשיבו
בידכם אולי משגה
הוא׃

Paleo-Hebrew (Before 585 B.C.)
43:12

-

.

Hebrew Transliterated
43:12 VKSPh MShNH QChV BYDKM V'aTh-HKSPh HMVShB BPhY 'aMThChThYKM ThShYBV BYDKM 'aVLY MShGH HV'a.

Latin Vulgate
43:12 pecuniamque duplicem ferte vobiscum et illam quam invenistis in sacculis reportate ne forte errore factum sit

King James Version
43:12 And take double money in your hand; and the money that was brought again in the mouth of your sacks, carry it again in your hand; peradventure it was an oversight:

American Standard Version
43:12 and take double money in your hand; and the money that was returned in the mouth of your sacks carry again in your hand; peradventure it was an oversight:

Bible in Basic English
43:12 And take twice as much money with you; that is to say, take back the money which was put in your bags, for it may have been an error;

Darby's English Translation
43:12 And take other money in your hand, and the money that was returned to you in the mouth of your sacks, carry back in your hand: perhaps it is an oversight.

Douay Rheims Bible
43:12 And take with you double money, and carry back what you found in your sacks, lest perhaps it was done by mistake.

Noah Webster Bible
43:12 And take double money in your hand; and the money that was returned in the mouth of your sacks, carry it again in your hand; it may be it was an oversight:

World English Bible
43:12 and take double money in your hand, with the money that was returned in the mouth of your sacks carry again in your hand. Perhaps it was an oversight.

Young's Literal Translation
43:12 and double money take in your hand, even the money which is brought back in the mouth of your bags, ye take back in your hand, it may be it is an oversight.

Modern Hebrew
ואת־אחיכם קחו
וקומו שובו
אל־האיש׃

Paleo-Hebrew (Before 585 B.C.)
43:13
-

. -

Hebrew Transliterated
43:13 V'aTh-'aChYKM QChV VQVMV ShVBV 'aL-H'aYSh.

Latin Vulgate
43:13 sed et fratrem vestrum tollite et ite ad virum

King James Version
43:13 Take also your brother, and arise, go again unto the man:

American Standard Version
43:13 take also your brother, and arise, go again unto the man:

Bible in Basic English
43:13 And take your brother and go back to the man:

Darby's English Translation
43:13 And take your brother, and arise, go again to the man.

Douay Rheims Bible
43:13 And take also your brother, and go to the man.

Noah Webster Bible
43:13 Take also your brother, and arise, go again to the man:

World English Bible
43:13 Take also your brother, and arise, go again to the man.

Young's Literal Translation
43:13 `And take your brother, and rise, turn back unto the man;

Modern Hebrew
ואל שדי יתן לכם
רחמים לפני האיש
ושלח לכם את־אחיכם
אחר ואת־ בנימין
ואני כאשר שכלתי
שכלתי׃

Paleo-Hebrew (Before 585 B.C.)
43:14

-
-

.

Hebrew Transliterated
43:14 V'aL ShDY YThN LKM UrChMYM LPhNY H'aYSh VShLCh LKM 'aTh-'aChYKM 'aChUr V'aTh- BNYMYN V'aNY K'aShUr ShKLThY ShKLThY.

Latin Vulgate
43:14 Deus autem meus omnipotens faciat vobis eum placabilem et remittat vobiscum fratrem vestrum quem tenet et hunc Beniamin ego autem quasi orbatus absque liberis ero

King James Version
43:14 And God Almighty give you mercy before the man, that he may send away your other brother, and Benjamin. If I be bereaved of my children, I am bereaved.

American Standard Version
43:14 and God Almighty give you mercy before the man, that he may release unto you your other brother and Benjamin. And if I be bereaved of my children, I am bereaved.

Bible in Basic English
43:14 And may God, the Ruler of all, give you mercy before the man, so that he may give you back your other brother and Benjamin. If my children are to be taken from me; there is no help for it.

Darby's English Translation
43:14 And the Almighty �God give you mercy before the man, that he may send away your other brother and Benjamin! And I, if I be bereaved of children, am bereaved.

Douay Rheims Bible
43:14 And may my almighty Bod make him favourable to you; and send back with you your brother, whom he keepeth, and this Benjamin: and as for me I shall be desolate without children.

Noah Webster Bible
43:14 And God Almighty give you mercy before the man, that he may send away your other brother, and Benjamin: If I be bereaved, I am bereaved.

World English Bible
43:14 May God Almighty give you mercy before the man, that he may release to you your other brother and Benjamin. If I am bereaved of my children, I am bereaved."

Young's Literal Translation
43:14 and God Almighty give to you mercies before the man, so that he hath sent to you your other brother and Benjamin; and I, when I am bereaved -- I am bereaved.`

Modern Hebrew
ויקחו האנשים
את־המנחה הזאת
ומשנה־כסף לקחו
בידם ואת־בנימן
ויקמו וירדו מצרים
ויעמדו לפני יוסף׃

Paleo-Hebrew (Before 585 B.C.)
43:15

-
-
-

.

Hebrew Transliterated
43:15 VYQChV H'aNShYM 'aTh-HMNChH HZ'aTh VMShNH-KSPh LQChV BYDM V'aTh-BNYMN VYQMV VYUrDV MTShUrYM VY'yMDV LPhNY YVSPh.

Latin Vulgate
43:15 tulerunt ergo viri munera et pecuniam duplicem et Beniamin descenderuntque in Aegyptum et steterunt coram Ioseph

King James Version
43:15 And the men took that present, and they took double money in their hand, and Benjamin; and rose up, and went down to Egypt, and stood before Joseph.

American Standard Version
43:15 And the men took that present, and they took double money in their hand, and Benjamin; and rose up, and went down to Egypt, and stood before Joseph.

Bible in Basic English
43:15 So they took what their father said for the man, and twice as much money in their hands, and Benjamin, and went on their journey to Egypt, and came before Joseph.

Darby's English Translation
43:15 And the men took that gift, and took double money in their hand, and Benjamin, and rose up, and went down to Egypt, and came before Joseph.

Douay Rheims Bible
43:15 So the men took the presents, and double money, and Benjamin: and went down into Egypt, and stood before Joseph.

Noah Webster Bible
43:15 And the men took that present, and they took double money in their hand, and Benjamin; and arose, and went down to Egypt, and stood before Joseph.

World English Bible
43:15 The men took that present, and they took double money in their hand, and Benjamin; and rose up, went down to Egypt, and stood before Joseph.

Young's Literal Translation
43:15 And the men take this present, double money also they have taken in their hand, and Benjamin; and they rise, and go down to Egypt, and stand before Joseph;

Modern Hebrew
וירא יוסף אתם
את־בנימין ויאמר
לאשר על־ביתו הבא
את־האנשים הביתה
וטבח טבח והכן כי
אתי יאכלו האנשים
בצהרים׃

Paleo-Hebrew (Before 585 B.C.)
43:16

-

-
-

.

Hebrew Transliterated
43:16 VYUr'a YVSPh 'aThM 'aTh-BNYMYN VY'aMUr L'aShUr 'yL-BYThV HB'a 'aTh-H'aNShYM HBYThH VTBCh TBCh VHKN KY 'aThY Y'aKLV H'aNShYM BTShHUrYM.

Latin Vulgate
43:16 quos cum ille vidisset et Beniamin simul praecepit dispensatori domus suae dicens introduc viros domum et occide victimas et instrue convivium quoniam mecum sunt comesuri meridie

King James Version
43:16 And when Joseph saw Benjamin with them, he said to the ruler of his house, Bring these men home, and slay, and make ready; for these men shall dine with me at noon.

American Standard Version
43:16 And when Joseph saw Benjamin with them, he said to the steward of his house, Bring the men into the house, and slay, and make ready; for the men shall dine with me at noon.

Bible in Basic English
43:16 And when Joseph saw Benjamin, he said to his chief servant, Take these men into my house, and make ready a meal, for they will take food with me in the middle of the day.

Darby's English Translation
43:16 And Joseph saw Benjamin with them, and said to the man who was over his house, Bring the men into the house, and slaughter cattle, and make ready; for the men shall eat with me at noon.

Douay Rheims Bible
43:16 And when he had seen them, and Benjamin with them, he commanded the steward of his house, saying: Bring in the men into the house, and kill victims, and prepare a feast: because they shall eat with me at noon.

Noah Webster Bible
43:16 And when Joseph saw Benjamin with them, he said to the ruler of his house, Bring these men home, and slay, and make ready: for these men shall dine with me at noon.

World English Bible
43:16 When Joseph saw Benjamin with them, he said to the steward of his house, "Bring the men into the house, and butcher an animal, and make ready; for the men will dine with me at noon."

Young's Literal Translation
43:16 and Joseph seeth Benjamin with them, and saith to him who is over his house, `Bring the men into the house, and slaughter an animal, and make ready, for with me do the men eat at noon.`

Modern Hebrew
ויעש האיש כאשר
אמר יוסף ויבא
האיש את־האנשים
ביתה יוסף׃

Paleo-Hebrew (Before 585 B.C.)
43:17

-
.

Hebrew Transliterated
43:17 VY'ySh H'aYSh K'aShUr 'aMUr YVSPh VYB'a H'aYSh 'aTh-H'aNShYM BYThH YVSPh.

Latin Vulgate
43:17 fecit ille sicut fuerat imperatum et introduxit viros domum

King James Version
43:17 And the man did as Joseph bade; and the man brought the men into Joseph's house.

American Standard Version
43:17 And the man did as Joseph bade; and the man brought the men to Joseph`s house.

Bible in Basic English
43:17 And the servant did as Joseph said, and took the men into Joseph's house.

Darby's English Translation
43:17 And the man did as Joseph had said; and the man brought the men into Joseph`s house.

Douay Rheims Bible
43:17 He did as he was commanded, and brought the men into the house.

Noah Webster Bible
43:17 And the man did as Joseph commanded: and the man brought the men into Joseph's house.

World English Bible
43:17 The man did as Joseph commanded, and the man brought the men to Joseph`s house.

Young's Literal Translation
43:17 And the man doth as Joseph hath said, and the man bringeth in the men into the house of Joseph,

Modern Hebrew
וייראו האנשים כי
הובאו בית יוסף
ויאמרו על־דבר
הכסף השב
באמתחתינו בתחלה
אנחנו מובאים
להתגלל עלינו
ולהתנפל עלינו
ולקחת אתנו לעבדים
ואת־חמרינו׃

Paleo-Hebrew (Before 585 B.C.)
43:18

-

. -

Hebrew Transliterated
43:18 VYYUr'aV H'aNShYM KY HVB'aV BYTh YVSPh VY'aMUrV 'yL-DBUr HKSPh HShB B'aMThChThYNV BThChLH 'aNChNV MVB'aYM LHThGLL 'yLYNV VLHThNPhL 'yLYNV VLQChTh 'aThNV L'yBDYM V'aTh-ChMUrYNV.

Latin Vulgate
43:18 ibique exterriti dixerunt mutuo propter pecuniam quam rettulimus prius in saccis nostris introducti sumus ut devolvat in nos calumniam et violenter subiciat servituti et nos et asinos nostros

King James Version
43:18 And the men were afraid, because they were brought into Joseph's house; and they said, Because of the money that was returned in our sacks at the first time are we brought in; that he may seek occasion against us, and fall upon us, and take us for bondmen, and our asses.

American Standard Version
43:18 And the men were afraid, because they were brought to Joseph`s house; and they said, Because of the money that was returned in our sacks at the first time are we brought in; that he may seek occasion against us, and fall upon us, and take us for bondmen, and our asses.

Bible in Basic English
43:18 Now the men were full of fear because they had been taken into Joseph's house and they said, It is because of the money which was put back in our bags the first time; he is looking for something against us, so that he may come down on us and take us and our asses for his use.

Darby's English Translation
43:18 And the men were afraid because they were brought into Joseph`s house, and said, Because of the money that was returned to us in our sacks at the beginning are we brought in, that he may turn against us, and fall upon us and take us for bondmen, and our asses.

Douay Rheims Bible
43:18 And they being much afraid, said there one to another: Because of the money, which we carried back the first time in our sacks, we are brought in: that he may bring upon us a false accusation, and by violence make slaves of us and our asses.

Noah Webster Bible
43:18 And the men were afraid, because they were brought into Joseph's house; and they said, Because of the money that was returned in our sacks at the first time, are we brought in; that he may seek occasion against us, and fall upon us, and take us for bond-men, and our asses.

World English Bible
43:18 The men were afraid, because they were brought to Joseph`s house; and they said, "Because of the money that was returned in our sacks at the first time are we brought in; that he may seek occasion against us, and fall on us, and take us for bondservants, along with our donkeys."

Young's Literal Translation
43:18 and the men are afraid because they have been brought into the house of Joseph, and they say, `For the matter of the money which was put back in our bags at the commencement are we brought in -- to roll himself upon us, and to throw himself on us, and to take us for servants -- our asses also.`

Modern Hebrew
ויגשו אל־האיש אשר
על־בית יוסף
וידברו אליו פתח
הבית׃

Paleo-Hebrew (Before 585 B.C.)
43:19
-
-

.

Hebrew Transliterated
43:19 VYGShV 'aL-H'aYSh 'aShUr 'yL-BYTh YVSPh VYDBUrV 'aLYV PhThCh HBYTh.

Latin Vulgate
43:19 quam ob rem in ipsis foribus accedentes ad dispensatorem

King James Version
43:19 And they came near to the steward of Joseph's house, and they communed with him at the door of the house,

American Standard Version
43:19 And they came near to the steward of Joseph`s house, and they spake unto him at the door of the house,

Bible in Basic English
43:19 So they went up to Joseph's chief servant at the door of the house,

Darby's English Translation
43:19 And they came up to the man that was over Joseph`s house, and they spoke to him at the door of the house,

Douay Rheims Bible
43:19 Wherefore going up to the steward of the house, at the door,

Noah Webster Bible
43:19 And they came near to the steward of Joseph's house, and they communed with him at the door of the house,

World English Bible
43:19 They came near to the steward of Joseph`s house, and they spoke to him at the door of the house,

Young's Literal Translation
43:19 And they come nigh unto the man who is over the house of Joseph, and speak unto him at the opening of the house,

Modern Hebrew
ויאמרו בי אדני
ירד ירדנו בתחלה
לשבר־אכל׃

Paleo-Hebrew (Before 585 B.C.)
43:20

. -

Hebrew Transliterated
43:20 VY'aMUrV BY 'aDNY YUrD YUrDNV BThChLH LShBUr-'aKL.

Latin Vulgate
43:20 locuti sunt oramus domine ut audias iam ante descendimus ut emeremus escas

King James Version
43:20 And said, O sir, we came indeed down at the first time to buy food:

American Standard Version
43:20 and said, Oh, my lord, we came indeed down at the first time to buy food:

Bible in Basic English
43:20 And said, O my lord, we only came down the first time to get food;

Darby's English Translation
43:20 and said, Ah! my lord, we came indeed down at the first to buy food.

Douay Rheims Bible
43:20 They said: Sir, we desire thee to hear us: We came down once before to buy food:

Noah Webster Bible
43:20 And said, O sir, we came down indeed at the first time to buy food:

World English Bible
43:20 and said, "Oh, my lord, we came indeed down at the first time to buy food:

Young's Literal Translation
43:20 and say, `O, my lord, we really come down at the commencement to buy food;

Modern Hebrew
ויהי כי־באנו
אל־המלון ונפתחה
את־אמתחתינו והנה
כסף־איש בפי
אמתחתו כספנו
במשקלו ונשב אתו
בידנו׃

Paleo-Hebrew (Before 585 B.C.)
43:21
-
-
-
-

.

Hebrew Transliterated
43:21 VYHY KY-B'aNV 'aL-HMLVN VNPhThChH 'aTh-'aMThChThYNV VHNH KSPh-'aYSh BPhY 'aMThChThV KSPhNV BMShQLV VNShB 'aThV BYDNV.

Latin Vulgate
43:21 quibus emptis cum venissemus ad diversorium aperuimus sacculos nostros et invenimus pecuniam in ore saccorum quam nunc eodem pondere reportamus

King James Version
43:21 And it came to pass, when we came to the inn, that we opened our sacks, and, behold, every man's money was in the mouth of his sack, our money in full weight: and we have brought it again in our hand.

American Standard Version
43:21 and it came to pass, when we came to the lodging-place, that we opened our sacks, and, behold, every man`s money was in the mouth of his sack, our money in full weight: and we have brought it again in our hand.

Bible in Basic English
43:21 And when we came to our night's resting-place, on opening our bags we saw that every man's money was in the mouth of his bag, all our money in full weight: and we have it with us to give it back;

Darby's English Translation
43:21 And it came to pass when we came to the inn, that we opened our sacks, and behold, every man`s money was in the mouth of his sack, our money according to its weight; and we have brought it again in our hand.

Douay Rheims Bible
43:21 And when we had bought, and come to the inn, we opened our sacks, and found our money in the mouths of the sacks: which we have now brought again in the same weight.

Noah Webster Bible
43:21 And it came to pass, when we came to the inn, that we opened our sacks, and behold, every man's money was in the mouth of his sack, our money in full weight: and we have brought it again in our hand.

World English Bible
43:21 and it happened, when we came to the lodging-place, that we opened our sacks, and, behold, every man`s money was in the mouth of his sack, our money in full weight. We have brought it again in our hand.

Young's Literal Translation
43:21 and it cometh to pass, when we have come in unto the lodging-place, and open our bags, that lo, each one`s money is in the mouth of his bag, our money in its weight, and we bring it back in our hand;

Modern Hebrew
וכסף אחר הורדנו
בידנו לשבר־אכל לא
ידענו מי־שם כספנו
באמתחתינו׃

Paleo-Hebrew (Before 585 B.C.)
43:22

-
-
.

Hebrew Transliterated
43:22 VKSPh 'aChUr HVUrDNV BYDNV LShBUr-'aKL L'a YD'yNV MY-ShM KSPhNV B'aMThChThYNV.

Latin Vulgate
43:22 sed et aliud adtulimus argentum ut emamus quae necessaria sunt non est in nostra conscientia quis eam posuerit in marsuppiis nostris

King James Version
43:22 And other money have we brought down in our hands to buy food: we cannot tell who put our money in our sacks.

American Standard Version
43:22 And other money have we brought down in our hand to buy food: we know not who put our money in our sacks.

Bible in Basic English
43:22 As well as more money, with which to get food: we have no idea who put our money in our bags.

Darby's English Translation
43:22 And other money have we brought down in our hand to buy food. We do not know who put our money in our sacks.

Douay Rheims Bible
43:22 And we have brought other money besides, to buy what we want: we cannot tell who put it in our bags.

Noah Webster Bible
43:22 And other money have we brought down in our hands to buy food: we cannot tell who put our money in our sacks.

World English Bible
43:22 Other money have we brought down in our hand to buy food. We don`t know who put our money in our sacks."

Young's Literal Translation
43:22 and other money have we brought down in our hand to buy food; we have not known who put our money in our bags.`

Modern Hebrew
ויאמר שלום לכם
אל־תיראו אלהיכם
ואלהי אביכם נתן
לכם מטמון
באמתחתיכם כספכם
בא אלי ויוצא אלהם
את־שמעון׃

Paleo-Hebrew (Before 585 B.C.)
43:23

-

. -

Hebrew Transliterated
43:23 VY'aMUr ShLVM LKM 'aL-ThYUr'aV 'aLHYKM V'aLHY 'aBYKM NThN LKM MTMVN B'aMThChThYKM KSPhKM B'a 'aLY VYVTSh'a 'aLHM 'aTh-ShM'yVN.

Latin Vulgate
43:23 at ille respondit pax vobiscum nolite timere Deus vester et Deus patris vestri dedit vobis thesauros in sacculis vestris nam pecuniam quam dedistis mihi probatam ego habeo eduxitque ad eos Symeon

King James Version
43:23 And he said, Peace be to you, fear not: your God, and the God of your father, hath given you treasure in your sacks: I had your money. And he brought Simeon out unto them.

American Standard Version
43:23 And he said, Peace be to you, fear not: your God, and the God of your father, hath given you treasure in your sacks: I had your money. And he brought Simeon out unto them.

Bible in Basic English
43:23 Then the servant said, Peace be with you: have no fear: your God, even the God of your father, has put wealth in your bags for you: I had your money. Then he let Simeon come out to them.

Darby's English Translation
43:23 And he said, Peace be to you, fear not: your God, and the God of your father, has given you treasure in your sacks; your money came to me. And he brought Simeon out to them.

Douay Rheims Bible
43:23 But he answered: Peace be with you, fear not: your God, and the God of your Father hath given you treasure in your sacks. For the money, which you gave me, I have for good. And he brought Simeon out to them.

Noah Webster Bible
43:23 And he said, Peace be to you, fear not: your God, and the God of your father, hath given you treasure in your sacks: I had your money. And he brought Simeon out to them.

World English Bible
43:23 He said, "Peace be to you. Don`t be afraid. Your God, and the God of your father, has given you treasure in your sacks. I received your money." He brought Simeon out to them.

Young's Literal Translation
43:23 And he saith, `Peace to you, fear not: your God and the God of your father hath given to you hidden treasure in your bags, your money came unto me;` and he bringeth out Simeon unto them.

Modern Hebrew
ויבא האיש
את־האנשים ביתה
יוסף ויתן־מים
וירחצו רגליהם
ויתן מספוא
לחמריהם׃

Paleo-Hebrew (Before 585 B.C.)
43:24

-
-

.

Hebrew Transliterated
43:24 VYB'a H'aYSh 'aTh-H'aNShYM BYThH YVSPh VYThN-MYM VYUrChTShV UrGLYHM VYThN MSPhV'a LChMUrYHM.

Latin Vulgate
43:24 et introductis domum adtulit aquam et laverunt pedes suos deditque pabula asinis eorum

King James Version
43:24 And the man brought the men into Joseph's house, and gave them water, and they washed their feet; and he gave their asses provender.

American Standard Version
43:24 And the man brought the men into Joseph`s house, and gave them water, and they washed their feet. And he gave their asses provender.

Bible in Basic English
43:24 And the servant took them into Joseph's house, and gave them water for washing their feet; and he gave their asses food.

Darby's English Translation
43:24 And the man brought the men into Joseph`s house, and gave water, and they washed their feet; and he gave their asses food.

Douay Rheims Bible
43:24 And having brought them into the house, he fetched water, and they washed their feet, and he gave provender to their asses.

Noah Webster Bible
43:24 And the man brought the men into Joseph's house, and gave them water, and they washed their feet; and he gave their asses provender.

World English Bible
43:24 The man brought the men into Joseph`s house, and gave them water, and they washed their feet. He gave their donkeys provender.

Young's Literal Translation
43:24 And the man bringeth in the men into Joseph`s house, and giveth water, and they wash their feet; and he giveth provender for their asses,

Modern Hebrew
ויכינו את־המנחה
עד־בוא יוסף
בצהרים כי שמעו
כי־שם יאכלו לחם׃

Paleo-Hebrew (Before 585 B.C.)
43:25
-
-

-
.

Hebrew Transliterated
43:25 VYKYNV 'aTh-HMNChH 'yD-BV'a YVSPh BTShHUrYM KY ShM'yV KY-ShM Y'aKLV LChM.

Latin Vulgate
43:25 illi vero parabant munera donec ingrederetur Ioseph meridie audierant enim quod ibi comesuri essent panem

King James Version
43:25 And they made ready the present against Joseph came at noon: for they heard that they should eat bread there.

American Standard Version
43:25 And they made ready the present against Joseph`s coming at noon: for they heard that they should eat bread there.

Bible in Basic English
43:25 And they got ready the things for Joseph before he came in the middle of the day: for word was given to them that they were to have a meal there.

Darby's English Translation
43:25 And they made ready the gift for Joseph`s coming at noon; for they had heard that they should eat bread there.

Douay Rheims Bible
43:25 But they made ready the presents, against Joseph came at noon: for they had heard that they should eat bread there.

Noah Webster Bible
43:25 And they made ready the present against Joseph should come at noon: for they heard that they should eat bread there.

World English Bible
43:25 They made ready the present for Joseph`s coming at noon, for they heard that they should eat bread there.

Young's Literal Translation
43:25 and they prepare the present until the coming of Joseph at noon, for they have heard that there they do eat bread.

Modern Hebrew
ויבא יוסף הביתה
ויביאו לו
את־המנחה אשר־בידם
הביתה וישתחוו־לו
ארצה׃

Paleo-Hebrew (Before 585 B.C.)
43:26

-
-
. -

Hebrew Transliterated
43:26 VYB'a YVSPh HBYThH VYBY'aV LV 'aTh-HMNChH 'aShUr-BYDM HBYThH VYShThChVV-LV 'aUrTShH.

Latin Vulgate
43:26 igitur ingressus est Ioseph domum suam obtuleruntque ei munera tenentes in manibus et adoraverunt proni in terram

King James Version
43:26 And when Joseph came home, they brought him the present which was in their hand into the house, and bowed themselves to him to the earth.

American Standard Version
43:26 And when Joseph came home, they brought him the present which was in their hand into the house, and bowed down themselves to him to the earth.

Bible in Basic English
43:26 And when Joseph came in, they gave him the things which they had for him, and went down to the earth before him.

Darby's English Translation
43:26 When Joseph came home, they brought him the gift that was in their hand, into the house, and bowed themselves to him to the earth.

Douay Rheims Bible
43:26 Then Joseph came into his house, and they offered him the presents holding them in their hands, and they bowed down with their face to the ground.

Noah Webster Bible
43:26 And when Joseph came home, they brought him the present which was in their hand into the house, and bowed themselves to him to the earth.

World English Bible
43:26 When Joseph came home, they brought him the present which was in their hand into the house, and bowed down themselves to him to the earth.

Young's Literal Translation
43:26 And Joseph cometh into the house, and they bring to him the present which is in their hand, into the house, and bow themselves to him, to the earth;

Modern Hebrew
וישאל להם לשלום
ויאמר השלום אביכם
הזקן אשר אמרתם
העודנו חי׃

Paleo-Hebrew (Before 585 B.C.)
43:27

.

Hebrew Transliterated
43:27 VYSh'aL LHM LShLVM VY'aMUr HShLVM 'aBYKM HZQN 'aShUr 'aMUrThM H'yVDNV ChY.

Latin Vulgate
43:27 at ille clementer resalutatis eis interrogavit dicens salvusne est pater vester senex de quo dixeratis mihi adhuc vivit

King James Version
43:27 And he asked them of their welfare, and said, Is your father well, the old man of whom ye spake? Is he yet alive?

American Standard Version
43:27 And he asked them of their welfare, and said, Is your father well, the old man of whom ye spake? Is he yet alive?

Bible in Basic English
43:27 And he said, How are you? is your father well, the old man of whom you were talking to me? is he still living?

Darby's English Translation
43:27 And he asked them of their welfare, and said, Is your father well -- the old man of whom ye spoke? Is he yet alive?

Douay Rheims Bible
43:27 But he, courteously saluting them again, asked them, saying: Is the old man your father in health, of whom uou told me? Is he yet living?

Noah Webster Bible
43:27 And he asked them of their welfare, and said, Is your father well, the old man of whom ye spoke? Is he yet alive?

World English Bible
43:27 He asked them of their welfare, and said, "Is your father well, the old man of whom you spoke? Is he yet alive?"

Young's Literal Translation
43:27 and he asketh of them of peace, and saith, `Is your father well? the aged man of whom ye have spoken, is he yet alive?`

Modern Hebrew
ויאמרו שלום לעבדך
לאבינו עודנו חי
ויקדו וישתחו׃

Paleo-Hebrew (Before 585 B.C.)
43:28

.

Hebrew Transliterated
43:28 VY'aMUrV ShLVM L'yBDK L'aBYNV 'yVDNV ChY VYQDV VYShThChV.

Latin Vulgate
43:28 qui responderunt sospes est servus tuus pater noster adhuc vivit et incurvati adoraverunt eum

King James Version
43:28 And they answered, Thy servant our father is in good health, he is yet alive. And they bowed down their heads, and made obeisance.

American Standard Version
43:28 And they said, Thy servant our father is well, he is yet alive. And they bowed the head, and made obeisance.

Bible in Basic English
43:28 And they said, Your servant, our father, is well, he is still living. And they went down on their faces before him.

Darby's English Translation
43:28 And they said, Thy servant our father is well; he is yet alive. And they bowed, and made obeisance.

Douay Rheims Bible
43:28 And they answered: Thy servant our father is in health, he is yet living. And bowing themselves they made obeisance to him.

Noah Webster Bible
43:28 And they answered, Thy servant, our father, is in good health, he is yet alive: and they bowed their heads and made obeisance.

World English Bible
43:28 They said, "Your servant, our father, is well. He is still alive." They bowed the head, and did homage.

Young's Literal Translation
43:28 and they say, `Thy servant our father is well, he is yet alive;` and they bow, and do obeisance.

Modern Hebrew
וישא עיניו וירא
את־בנימין אחיו
בן־אמו ויאמר הזה
אחיכם הקטן אשר
אמרתם אלי ויאמר
אלהים יחנך בני׃

Paleo-Hebrew (Before 585 B.C.)
43:29

-
-

.

Hebrew Transliterated
43:29 VYSh'a 'yYNYV VYUr'a 'aTh-BNYMYN 'aChYV BN-'aMV VY'aMUr HZH 'aChYKM HQTN 'aShUr 'aMUrThM 'aLY VY'aMUr 'aLHYM YChNK BNY.

Latin Vulgate
43:29 adtollens autem oculos Ioseph vidit Beniamin fratrem suum uterinum et ait iste est frater vester parvulus de quo dixeratis mihi et rursum Deus inquit misereatur tui fili mi

King James Version
43:29 And he lifted up his eyes, and saw his brother Benjamin, his mother's son, and said, Is this your younger brother, of whom ye spake unto me? And he said, God be gracious unto thee, my son.

American Standard Version
43:29 And he lifted up his eyes, and saw Benjamin his brother, his mother`s son, and said, Is this your youngest brother, of whom ye spake unto me? And he said, God be gracious unto thee, my son.

Bible in Basic English
43:29 Then, lifting up his eyes, he saw Benjamin, his brother, his mother's son, and he said, Is this your youngest brother of whom you gave me word? And he said, God be good to you, my son.

Darby's English Translation
43:29 And he lifted up his eyes and saw his brother Benjamin, his mother`s son, and said, Is this your younger brother of whom ye spoke to me? And he said, God be gracious to thee, my son!

Douay Rheims Bible
43:29 And Joseph lifting up his eyes, saw Benjamin his brother, by the same mother, and said: Is this your young brother, of whom you told me? And he said: God be gracious to thee, my son.

Noah Webster Bible
43:29 And he lifted up his eyes, and saw his brother Benjamin, his mother's son, and said, Is this your younger brother, of whom ye spoke to me? And he said, God be gracious to thee, my son.

World English Bible
43:29 He lifted up his eyes, and saw Benjamin, his brother, his mother`s son, and said, "Is this your youngest brother, of whom you spoke to me?" He said, "God be gracious to you, my son."

Young's Literal Translation
43:29 And he lifteth up his eyes, and seeth Benjamin his brother, his mother`s son, and saith, `Is this your young brother, of whom ye have spoken unto me?` and he saith, `God favour thee, my son.`

Modern Hebrew
וימהר יוסף
כי־נכמרו רחמיו
אל־אחיו ויבקש
לבכות ויבא החדרה
ויבך שמה׃

Paleo-Hebrew (Before 585 B.C.)
43:30

-
-

.

Hebrew Transliterated
43:30 VYMHUr YVSPh KY-NKMUrV UrChMYV 'aL-'aChYV VYBQSh LBKVTh VYB'a HChDUrH VYBK ShMH.

Latin Vulgate
43:30 festinavitque quia commota fuerant viscera eius super fratre suo et erumpebant lacrimae et introiens cubiculum flevit

King James Version
43:30 And Joseph made haste; for his bowels did yearn upon his brother: and he sought where to weep; and he entered into his chamber, and wept there.

American Standard Version
43:30 And Joseph made haste; for his heart yearned over his brother: and he sought where to weep; and he entered into his chamber, and wept there.

Bible in Basic English
43:30 Then Joseph's heart went out to his brother, and he went quickly into his room, for he was overcome with weeping.

Darby's English Translation
43:30 And Joseph made haste, for his bowels burned for his brother; and he sought a place to weep, and he went into the chamber, and wept there.

Douay Rheims Bible
43:30 And he made haste becouse his heart was moved upon his brother, and tears gushed out: And going into his chamber he wept.

Noah Webster Bible
43:30 And Joseph made haste; for his bowels yearned towards his brother: and he sought where to weep; and he entered into his chamber, and wept there.

World English Bible
43:30 Joseph made haste; for his heart yearned over his brother: and he sought a place to weep; and he entered into his room, and wept there.

Young's Literal Translation
43:30 And Joseph hasteth, for his bowels have been moved for his brother, and he seeketh to weep, and entereth the inner chamber, and weepeth there;

Modern Hebrew
וירחץ פניו ויצא
ויתאפק ויאמר שימו
לחם׃

Paleo-Hebrew (Before 585 B.C.)
43:31

.

Hebrew Transliterated
43:31 VYUrChTSh PhNYV VYTSh'a VYTh'aPhQ VY'aMUr ShYMV LChM.

Latin Vulgate
43:31 rursusque lota facie egressus continuit se et ait ponite panes

King James Version
43:31 And he washed his face, and went out, and refrained himself, and said, Set on bread.

American Standard Version
43:31 And he washed his face, and came out; and he refrained himself, and said, Set on bread.

Bible in Basic English
43:31 Then, after washing his face, he came out, and controlling his feelings said, Put food before us.

Darby's English Translation
43:31 And he washed his face, and came out, and controlled himself, and said, Set on bread.

Douay Rheims Bible
43:31 And when he had washed his face, coming out again, he refrained himself, and said: Set bread on the table.

Noah Webster Bible
43:31 And he washed his face, and went out, and refrained himself, and said, Set on bread.

World English Bible
43:31 He washed his face, and came out. He controlled himself, and said, "Serve the meal."

Young's Literal Translation
43:31 and he washeth his face, and goeth out, and refraineth himself, and saith, `Place bread.`

Modern Hebrew
וישימו לו לבדו
ולהם לבדם ולמצרים
האכלים אתו לבדם
כי לא יוכלון
המצרים לאכל
את־העברים לחם
כי־תועבה הוא
למצרים׃

Paleo-Hebrew (Before 585 B.C.)
43:32

-
-
.

Hebrew Transliterated
43:32 VYShYMV LV LBDV VLHM LBDM VLMTShUrYM H'aKLYM 'aThV LBDM KY L'a YVKLVN HMTShUrYM L'aKL 'aTh-H'yBUrYM LChM KY-ThV'yBH HV'a LMTShUrYM.

Latin Vulgate
43:32 quibus adpositis seorsum Ioseph et seorsum fratribus Aegyptiis quoque qui vescebantur simul seorsum inlicitum est enim Aegyptiis comedere cum Hebraeis et profanum putant huiuscemodi convivium

King James Version
43:32 And they set on for him by himself, and for them by themselves, and for the Egyptians, which did eat with him, by themselves: because the Egyptians might not eat bread with the Hebrews; for that is an abomination unto the Egyptians.

American Standard Version
43:32 And they set on for him by himself, and for them by themselves, and for the Egyptians, that did eat with him, by themselves: because the Egyptians might not eat bread with the Hebrews; for that is an abomination unto the Egyptians.

Bible in Basic English
43:32 And they put a meal ready for him by himself, and for them by themselves, and for the Egyptians who were with him by themselves; because the Egyptians may not take food with the Hebrews, for that would make them unclean.

Darby's English Translation
43:32 And they set on for him by himself, and for them by themselves, and for the Egyptians who ate with him by themselves; because the Egyptians might not eat bread with the Hebrews, for that is an abomination unto the Egyptians.

Douay Rheims Bible
43:32 And when it was set on, for Joseph apart, and for his brethren apart, for the Egyptians also that ate with him, apart, (for it is unlawful for the Egyptians to eat with the Hebrews, and they think such a feast profane:)

Noah Webster Bible
43:32 And they set on for him by himself, and for them by themselves, and for the Egyptians who ate with him, by themselves; because the Egyptians might not eat bread with the Hebrews; for that is an abomination to the Egyptians.

World English Bible
43:32 They served him by himself, and them by themselves, and the Egyptians, that ate with him, by themselves, because the Egyptians don`t eat bread with the Hebrews, for that is an abomination to the Egyptians.

Young's Literal Translation
43:32 And they place for him by himself, and for them by themselves, and for the Egyptians who are eating with him by themselves: for the Egyptians are unable to eat bread with the Hebrews, for it is an abomination to the Egyptians.

Modern Hebrew
וישבו לפניו הבכר
כבכרתו והצעיר
כצערתו ויתמהו
האנשים איש אל־
רעהו׃

Paleo-Hebrew (Before 585 B.C.)
43:33

-
.

Hebrew Transliterated
43:33 VYShBV LPhNYV HBKUr KBKUrThV VHTSh'yYUr KTSh'yUrThV VYThMHV H'aNShYM 'aYSh 'aL- Ur'yHV.

Latin Vulgate
43:33 sederunt coram eo primogenitus iuxta primogenita sua et minimus iuxta aetatem suam et mirabantur nimis

King James Version
43:33 And they sat before him, the firstborn according to his birthright, and the youngest according to his youth: and the men marvelled one at another.

American Standard Version
43:33 And they sat before him, the first-born according to his birthright, and the youngest according to his youth: and the men marvelled one with another.

Bible in Basic English
43:33 And they were all given their seats before him in order of birth, from the oldest to the youngest: so that they were looking at one another in wonder.

Darby's English Translation
43:33 And they sat before him, the firstborn according to his birthright, and the youngest according to his youth; and the men marvelled one at another.

Douay Rheims Bible
43:33 They sat before him, the firstborn according to his birthright, and the youngest according to his age. And they wondered very much:

Noah Webster Bible
43:33 And they sat before him, the first-born according to his birth-right, and the youngest according to his youth: and the men wondered one at another.

World English Bible
43:33 They sat before him, the firstborn according to his birthright, and the youngest according to his youth, and the men marveled one with another.

Young's Literal Translation
43:33 And they sit before him, the first-born according to his birthright, and the young one according to his youth, and the men wonder one at another;

Modern Hebrew
וישא משאת מאת
פניו אלהם ותרב
משאת בנימן ממשאת
כלם חמש ידות
וישתו וישכרו עמו׃

Paleo-Hebrew (Before 585 B.C.)
43:34

.

Hebrew Transliterated
43:34 VYSh'a MSh'aTh M'aTh PhNYV 'aLHM VThUrB MSh'aTh BNYMN MMSh'aTh KLM ChMSh YDVTh VYShThV VYShKUrV 'yMV.

Latin Vulgate
43:34 sumptis partibus quas ab eo acceperant maiorque pars venit Beniamin ita ut quinque partibus excederet biberuntque et inebriati sunt cum eo

King James Version
43:34 And he took and sent messes unto them from before him: but Benjamin's mess was five times so much as any of theirs. And they drank, and were merry with him.

American Standard Version
43:34 And he took and sent messes unto them from before him: but Benjamin`s mess was five times so much as any of theirs. And they drank, and were merry with him.

Bible in Basic English
43:34 And Joseph sent food to them from his table, but he sent five times as much to Benjamin as to any of the others. And they took wine freely with him.

Darby's English Translation
43:34 And he had portions carried to them from before him. And Benjamin`s portion was five times greater than the portions of them all. And they drank, and made merry with him.

Douay Rheims Bible
43:34 Taking the messes which they received of him: and the greater mess came to Benjamin, so that it exceeded by five parts. And they drank, and were merry with him.

Noah Webster Bible
43:34 And he took and sent messes to them from before him: but Benjamin's mess was five times so much as any of theirs. And they drank, and were merry with him.

World English Bible
43:34 He sent portions to them from before him, but Benjamin`s portion was five times as much as any of theirs. They drank, and were merry with him.

Young's Literal Translation
43:34 and he lifteth up gifts from before him unto them, and the gift of Benjamin is five hands more than the gifts of all of them; and they drink, yea, they drink abundantly with him.

Genesis 44


Genesis Chapter 44 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 43

The First Book of Moses, called Genesis

Chapter 44

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34
Modern Hebrew
ויצו את־אשר
על־ביתו לאמר מלא
את־אמתחת האנשים
אכל כאשר יוכלון
שאת ושים כסף־איש
בפי אמתחתו׃

Paleo-Hebrew (Before 585 B.C.)
44:1
-
-
-

-
.

Hebrew Transliterated
44:1 VYTShV 'aTh-'aShUr 'yL-BYThV L'aMUr ML'a 'aTh-'aMThChTh H'aNShYM 'aKL K'aShUr YVKLVN Sh'aTh VShYM KSPh-'aYSh BPhY 'aMThChThV.

Latin Vulgate
44:1 praecepit autem Ioseph dispensatori domus suae dicens imple saccos eorum frumento quantum possunt capere et pone pecuniam singulorum in summitate sacci

King James Version
44:1 And he commanded the steward of his house, saying, Fill the men's sacks with food, as much as they can carry, and put every man's money in his sack's mouth.

American Standard Version
44:1 And he commanded the steward of his house, saying, Fill the men`s sacks with food, as much as they can carry, and put every man`s money in his sack`s mouth.

Bible in Basic English
44:1 Then he gave orders to the servant who was over his house, saying, Put as much food into the men's bags as will go into them, and put every man's money in the mouth of his bag;

Darby's English Translation
44:1 And he commanded him who was over his house, saying, Fill the men`s sacks with food, as much as they can carry; and put every man`s money in the mouth of his sack.

Douay Rheims Bible
44:1 And Joseph commanded the steward of his house, saying: Fill their sacks with corn, as much as they can hold: and put the money of every one in the top of his sack.

Noah Webster Bible
44:1 And he commanded the steward of his house, saying, Fill the men's sacks with food, as much as they can carry, and put every man's money in his sack's mouth.

World English Bible
44:1 He commanded the steward of his house, saying, "Fill the men`s sacks with food, as much as they can carry, and put every man`s money in his sack`s mouth.

Young's Literal Translation
44:1 And he commandeth him who is over his house, saying, `Fill the bags of the men with food, as they are able to bear, and put the money of each in the mouth of his bag;

Modern Hebrew
ואת־גביעי גביע
הכסף תשים בפי
אמתחת הקטן ואת
כסף שברו ויעש
כדבר יוסף אשר
דבר׃

Paleo-Hebrew (Before 585 B.C.)
44:2
-

.

Hebrew Transliterated
44:2 V'aTh-GBY'yY GBY'y HKSPh ThShYM BPhY 'aMThChTh HQTN V'aTh KSPh ShBUrV VY'ySh KDBUr YVSPh 'aShUr DBUr.

Latin Vulgate
44:2 scyphum autem meum argenteum et pretium quod dedit tritici pone in ore sacci iunioris factumque est ita

King James Version
44:2 And put my cup, the silver cup, in the sack's mouth of the youngest, and his corn money. And he did according to the word that Joseph had spoken.

American Standard Version
44:2 And put my cup, the silver cup, in the sack`s mouth of the youngest, and his grain money. And he did according to the word that Joseph had spoken.

Bible in Basic English
44:2 And put my cup, my silver cup, in the youngest one's bag, with his money. So he did as Joseph said.

Darby's English Translation
44:2 And put my cup, the silver cup, in the mouth of the sack of the youngest, and his grain-money. And he did according to the word of Joseph which he had spoken.

Douay Rheims Bible
44:2 And in the mouth of the younger's sack put my silver cup, and the price which he gave for the wheat. And it was so done.

Noah Webster Bible
44:2 And put my cup, the silver cup, in the sack's mouth of the youngest, and his corn money: and he did according to the word that Joseph had spoken.

World English Bible
44:2 Put my cup, the silver cup, in the sack`s mouth of the youngest, with his grain money." He did according to the word that Joseph had spoken.

Young's Literal Translation
44:2 and my cup, the silver cup, thou dost put in the mouth of the bag of the young one, and his corn-money;` and he doth according to the word of Joseph which he hath spoken.

Modern Hebrew
הבקר אור והאנשים
שלחו המה וחמריהם׃

Paleo-Hebrew (Before 585 B.C.)
44:3

.

Hebrew Transliterated
44:3 HBQUr 'aVUr VH'aNShYM ShLChV HMH VChMUrYHM.

Latin Vulgate
44:3 et orto mane dimissi sunt cum asinis suis

King James Version
44:3 As soon as the morning was light, the men were sent away, they and their asses.

American Standard Version
44:3 As soon as the morning was light, the men were sent away, they and their asses.

Bible in Basic English
44:3 And at dawn the men, with their asses, were sent away.

Darby's English Translation
44:3 In the morning, when it was light, the men were sent away, they and their asses.

Douay Rheims Bible
44:3 And when the morning arose, they were sent away with their asses.

Noah Webster Bible
44:3 As soon as the morning was light, the men were sent away, they, and their asses.

World English Bible
44:3 As soon as the morning was light, the men were sent away, they and their donkeys.

Young's Literal Translation
44:3 The morning is bright, and the men have been sent away, they and their asses --

Modern Hebrew
הם יצאו את־העיר
לא הרחיקו ויוסף
אמר לאשר על־ביתו
קום רדף אחרי
האנשים והשגתם
ואמרת אלהם למה
שלמתם רעה תחת
טובה׃

Paleo-Hebrew (Before 585 B.C.)
44:4

-

-

.

Hebrew Transliterated
44:4 HM YTSh'aV 'aTh-H'yYUr L'a HUrChYQV VYVSPh 'aMUr L'aShUr 'yL-BYThV QVM UrDPh 'aChUrY H'aNShYM VHShGThM V'aMUrTh 'aLHM LMH ShLMThM Ur'yH ThChTh TVBH.

Latin Vulgate
44:4 iamque urbem exierant et processerant paululum tum Ioseph arcessito dispensatore domus surge inquit persequere viros et adprehensis dicito quare reddidistis malum pro bono

King James Version
44:4 And when they were gone out of the city, and not yet far off, Joseph said unto his steward, Up, follow after the men; and when thou dost overtake them, say unto them, Wherefore have ye rewarded evil for good?

American Standard Version
44:4 And when they were gone out of the city, and were not yet far off, Joseph said unto his steward, Up, follow after the men; and when thou dost overtake them, say unto them, Wherefore have ye rewarded evil for good?

Bible in Basic English
44:4 And when they had gone only a little way out of the town, Joseph said to the servant who was over his house, Go after them; and when you overtake them, say to them, Why have you done evil in reward for good?

Darby's English Translation
44:4 They were gone out of the city, and not yet far off, when Joseph said to him who was over his house, Up! follow after the men; and when thou overtakest them, thou shalt say to them, Why have ye rewarded evil for good?

Douay Rheims Bible
44:4 And when they were now departed out of the city, and had gone forward a little way; Joseph sendingfor the steward of his house, said: Arise, and pursue after the men: and when thou hast overtaken them, say to them: Why have you returned evil for good?

Noah Webster Bible
44:4 And when they had gone out of the city, and were not yet far off, Joseph said to his steward, Arise, follow after the men; and when thou dost overtake them, say to them, Why have ye rewarded evil for good?

World English Bible
44:4 When they had gone out of the city, and were not yet far off, Joseph said to his steward, "Up, follow after the men. When you overtake them, tell them, `Why have you rewarded evil for good?

Young's Literal Translation
44:4 they have gone out of the city -- they have not gone far off -- and Joseph hath said to him who is over his house, `Rise, pursue after the men; and thou hast overtaken them, and thou hast said unto them, Why have ye recompensed evil for good?

Modern Hebrew
הלוא זה אשר ישתה
אדני בו והוא נחש
ינחש בו הרעתם אשר
עשיתם׃

Paleo-Hebrew (Before 585 B.C.)
44:5

.

Hebrew Transliterated
44:5 HLV'a ZH 'aShUr YShThH 'aDNY BV VHV'a NChSh YNChSh BV HUr'yThM 'aShUr 'yShYThM.

Latin Vulgate
44:5 scyphum quem furati estis ipse est in quo bibit dominus meus et in quo augurari solet pessimam rem fecistis

King James Version
44:5 Is not this it in which my lord drinketh, and whereby indeed he divineth? ye have done evil in so doing.

American Standard Version
44:5 Is not this that in which my lord drinketh, and whereby he indeed divineth? ye have done evil in so doing.

Bible in Basic English
44:5 Is not this the cup from which my lord takes wine and by which he gets knowledge of the future? Truly, you have done evil.

Darby's English Translation
44:5 Is not this it in which my lord drinks, and in which indeed he divines? Ye have done evil in what ye have done.

Douay Rheims Bible
44:5 The cup which you have stolen is that in which my lord drinketh, and in which he is wont to divine: you have done a very evil thing.

Noah Webster Bible
44:5 Is not this the cup in which my lord drinketh, and by which indeed he divineth? ye have done evil in so doing.

World English Bible
44:5 Isn`t this that from which my lord drinks, and whereby he indeed divines? You have done evil in so doing.`"

Young's Literal Translation
44:5 Is not this that with which my lord drinketh? and he observeth diligently with it; ye have done evil in that which ye have done.`

Modern Hebrew
וישגם וידבר אלהם
את־הדברים האלה׃

Paleo-Hebrew (Before 585 B.C.)
44:6

-
.

Hebrew Transliterated
44:6 VYShGM VYDBUr 'aLHM 'aTh-HDBUrYM H'aLH.

Latin Vulgate
44:6 fecit ille ut iusserat et adprehensis per ordinem locutus est

King James Version
44:6 And he overtook them, and he spake unto them these same words.

American Standard Version
44:6 And he overtook them, and he spake unto them these words.

Bible in Basic English
44:6 So he overtook them and said these words to them.

Darby's English Translation
44:6 And he overtook them, and he spoke to them these words.

Douay Rheims Bible
44:6 He did as he had commanded him. And having overtaken them, he spoke to them the same words.

Noah Webster Bible
44:6 And he overtook them, and he spoke to them these same words.

World English Bible
44:6 He overtook them, and he spoke to them these words.

Young's Literal Translation
44:6 And he overtaketh them, and speaketh unto them these words,

Modern Hebrew
ויאמרו אליו למה
ידבר אדני כדברים
האלה חלילה לעבדיך
מעשות כדבר הזה׃

Paleo-Hebrew (Before 585 B.C.)
44:7

.

Hebrew Transliterated
44:7 VY'aMUrV 'aLYV LMH YDBUr 'aDNY KDBUrYM H'aLH ChLYLH L'yBDYK M'yShVTh KDBUr HZH.

Latin Vulgate
44:7 qui responderunt quare sic loquitur dominus noster ut servi tui tantum flagitii commiserint

King James Version
44:7 And they said unto him, Wherefore saith my lord these words? God forbid that thy servants should do according to this thing:

American Standard Version
44:7 And they said unto him, Wherefore speaketh my lord such words as these? Far be it from thy servants that they should do such a thing.

Bible in Basic English
44:7 And they said to him, Why does my lord say such words as these? far be it from your servants to do such a thing:

Darby's English Translation
44:7 And they said to him, Why does my lord speak such words as these? Far be it from thy servants to do such a thing!

Douay Rheims Bible
44:7 And they answered: Why doth our lord speak so, as though thy servants had committed so heinous a fact?

Noah Webster Bible
44:7 And they said to him, Why saith my lord these words? Far be it from us that thy servants should do according to this thing:

World English Bible
44:7 They said to him, "Why does my lord speak such words as these? Far be it from your servants that they should do such a thing!

Young's Literal Translation
44:7 and they say unto him, `Why doth my lord speak according to these words? far be it from thy servants to do according to this word;

Modern Hebrew
הן כסף אשר מצאנו
בפי אמתחתינו
השיבנו אליך מארץ
כנען ואיך נגנב
מבית אדניך כסף או
זהב׃

Paleo-Hebrew (Before 585 B.C.)
44:8

.

Hebrew Transliterated
44:8 HN KSPh 'aShUr MTSh'aNV BPhY 'aMThChThYNV HShYBNV 'aLYK M'aUrTSh KN'yN V'aYK NGNB MBYTh 'aDNYK KSPh 'aV ZHB.

Latin Vulgate
44:8 pecuniam quam invenimus in summitate saccorum reportavimus ad te de terra Chanaan et quomodo consequens est ut furati simus de domo domini tui aurum vel argentum

King James Version
44:8 Behold, the money, which we found in our sacks' mouths, we brought again unto thee out of the land of Canaan: how then should we steal out of thy lord's house silver or gold?

American Standard Version
44:8 Behold, the money, which we found in our sacks` mouths, we brought again unto thee out of the land of Canaan: how then should we steal out of thy lord`s house silver or gold?

Bible in Basic English
44:8 See, the money which was in the mouth of our bags we gave back to you when we came again from Canaan: how then might we take silver or gold from your lord's house?

Darby's English Translation
44:8 Behold, the money that we found in our sacks` mouths we have brought again to thee from the land of Canaan; and how should we steal out of thy lord`s house silver or gold?

Douay Rheims Bible
44:8 The money, that we found in the top of our sacks, we brought back to thee from the land of Chanaan: how then should it be that we should steal out of thy lord's house, gold or silver?

Noah Webster Bible
44:8 Behold, the money which we found in our sacks' mouths, we brought again to thee from the land of Canaan: how then should we steal from thy lord's house silver or gold?

World English Bible
44:8 Behold, the money, which we found in our sacks` mouths, we brought again to you out of the land of Canaan. How then should we steal silver or gold out of your lord`s house?

Young's Literal Translation
44:8 lo, the money which we found in the mouth of our bags we brought back unto thee from the land of Canaan, and how do we steal from the house of thy lord silver or gold?

Modern Hebrew
אשר ימצא אתו
מעבדיך ומת
וגם־אנחנו נהיה
לאדני לעבדים׃

Paleo-Hebrew (Before 585 B.C.)
44:9

-

.

Hebrew Transliterated
44:9 'aShUr YMTSh'a 'aThV M'yBDYK VMTh VGM-'aNChNV NHYH L'aDNY L'yBDYM.

Latin Vulgate
44:9 apud quemcumque fuerit inventum servorum tuorum quod quaeris moriatur et nos servi erimus domini nostri

King James Version
44:9 With whomsoever of thy servants it be found, both let him die, and we also will be my lord's bondmen.

American Standard Version
44:9 With whomsoever of thy servants it be found, let him die, and we also will be my lord`s bondmen.

Bible in Basic English
44:9 If it comes to light that any of your servants has done this, let him be put to death, and we will be your lord's servants.

Darby's English Translation
44:9 With whomsoever of thy servants it is found, let him die; and we also will be my lord`s bondmen.

Douay Rheims Bible
44:9 With whomsoever of thy servants shall be found that which thou seekest, let him die, and we will be the bondmen of my lord.

Noah Webster Bible
44:9 With whom soever of thy servants it shall be found, both let him die, and we also will be my lord's bond-men.

World English Bible
44:9 With whoever of your servants it be found, let him die, and we also will be my lord`s bondservants."

Young's Literal Translation
44:9 with whomsoever of thy servants it is found, he hath died, and we also are to my lord for servants.`

Modern Hebrew
ויאמר גם־עתה
כדבריכם כן־הוא
אשר ימצא אתו
יהיה־לי עבד ואתם
תהיו נקים׃

Paleo-Hebrew (Before 585 B.C.)
44:10
-
-

-

.

Hebrew Transliterated
44:10 VY'aMUr GM-'yThH KDBUrYKM KN-HV'a 'aShUr YMTSh'a 'aThV YHYH-LY 'yBD V'aThM ThHYV NQYM.

Latin Vulgate
44:10 qui dixit fiat iuxta vestram sententiam apud quem fuerit inventum ipse sit servus meus vos autem eritis innoxii

King James Version
44:10 And he said, Now also let it be according unto your words: he with whom it is found shall be my servant; and ye shall be blameless.

American Standard Version
44:10 And he said, Now also let it be according unto your words: he with whom it is found shall be my bondman; and ye shall be blameless.

Bible in Basic English
44:10 And he said, Let it be as you say: he in whose bag it is seen will become my servant; and you will not be responsible.

Darby's English Translation
44:10 And he said, Now also let it be according to your words: let him with whom it is found be my bondman, but ye shall be blameless.

Douay Rheims Bible
44:10 And he said to them: Let it be according to your sentence: with whomsoever it shall be found, let him be my servant, and you shall be blameless.

Noah Webster Bible
44:10 And he said, Now also let it be according to your words: he with whom it shall be found, shall be my servant; and ye shall be blameless.

World English Bible
44:10 He said, "Now also let it be according to your words: he with whom it is found will be my bondservant; and you will be blameless."

Young's Literal Translation
44:10 And he saith, `Now, also, according to your words, so it is; he with whom it is found becometh my servant, and ye are acquitted;`

Modern Hebrew
וימהרו ויורדו איש
את־אמתחתו ארצה
ויפתחו איש
אמתחתו׃

Paleo-Hebrew (Before 585 B.C.)
44:11

-

.

Hebrew Transliterated
44:11 VYMHUrV VYVUrDV 'aYSh 'aTh-'aMThChThV 'aUrTShH VYPhThChV 'aYSh 'aMThChThV.

Latin Vulgate
44:11 itaque festinato deponentes in terram saccos aperuerunt singuli

King James Version
44:11 Then they speedily took down every man his sack to the ground, and opened every man his sack.

American Standard Version
44:11 Then they hasted, and took down every man his sack to the ground, and opened every man his sack.

Bible in Basic English
44:11 Then every man quickly got his bag down and undid it.

Darby's English Translation
44:11 And they hasted and laid down every man his sack on the ground, and opened every man his sack.

Douay Rheims Bible
44:11 Them they speedily took down their sacks to the ground, and every man opened his sack.

Noah Webster Bible
44:11 Then they speedily took down every man his sack to the ground, and opened every man his sack.

World English Bible
44:11 Then they hurried, and took down every man his sack to the ground, and opened every man his sack.

Young's Literal Translation
44:11 and they hasten and take down each his bag to the earth, and each openeth his bag;

Modern Hebrew
ויחפש בגדול החל
ובקטן כלה וימצא
הגביע באמתחת
בנימן׃

Paleo-Hebrew (Before 585 B.C.)
44:12

.

Hebrew Transliterated
44:12 VYChPhSh BGDVL HChL VBQTN KLH VYMTSh'a HGBY'y B'aMThChTh BNYMN.

Latin Vulgate
44:12 quos scrutatus incipiens a maiore usque ad minimum invenit scyphum in sacco Beniamin

King James Version
44:12 And he searched, and began at the eldest, and left at the youngest: and the cup was found in Benjamin's sack.

American Standard Version
44:12 And he searched, and began at the eldest, and left off at the youngest: and the cup was found in Benjamin`s sack.

Bible in Basic English
44:12 And he made a search, starting with the oldest and ending with the youngest; and the cup was in Benjamin's bag.

Darby's English Translation
44:12 And he searched carefully: he began at the eldest, and ended at the youngest; and the cup was found in Benjamin`s sack.

Douay Rheims Bible
44:12 Which when he had searched, beginning at the eldest and ending at the youngest, he found the cup in Benjamin's sack.

Noah Webster Bible
44:12 And he searched, and began at the eldest, and left at the youngest: and the cup was found in Benjamin's sack.

World English Bible
44:12 He searched, beginning with the eldest, and ending at the youngest. The cup was found in Benjamin`s sack.

Young's Literal Translation
44:12 and he searcheth -- at the eldest he hath begun, and at the youngest he hath completed -- and the cup is found in the bag of Benjamin;

Modern Hebrew
ויקרעו שמלתם
ויעמס איש על־חמרו
וישבו העירה׃

Paleo-Hebrew (Before 585 B.C.)
44:13

-
.

Hebrew Transliterated
44:13 VYQUr'yV ShMLThM VY'yMS 'aYSh 'yL-ChMUrV VYShBV H'yYUrH.

Latin Vulgate
44:13 at illi scissis vestibus oneratisque rursum asinis reversi sunt in oppidum

King James Version
44:13 Then they rent their clothes, and laded every man his ass, and returned to the city.

American Standard Version
44:13 Then they rent their clothes, and laded every man his ass, and returned to the city.

Bible in Basic English
44:13 Then in bitter grief they put the bags on the asses again and went back to the town.

Darby's English Translation
44:13 Then they rent their clothes, and loaded every man his ass, and they returned to the city.

Douay Rheims Bible
44:13 Then they rent their garments, and loading their asses again, returned into the town.

Noah Webster Bible
44:13 Then they rent their clothes, and loaded every man his ass, and returned to the city.

World English Bible
44:13 Then they tore their clothes, and loaded every man his donkey, and returned to the city.

Young's Literal Translation
44:13 and they rend their garments, and each ladeth his ass, and they turn back to the city.

Modern Hebrew
ויבא יהודה ואחיו
ביתה יוסף והוא
עודנו שם ויפלו
לפניו ארצה׃

Paleo-Hebrew (Before 585 B.C.)
44:14

.

Hebrew Transliterated
44:14 VYB'a YHVDH V'aChYV BYThH YVSPh VHV'a 'yVDNV ShM VYPhLV LPhNYV 'aUrTShH.

Latin Vulgate
44:14 primusque Iudas cum fratribus ingressus est ad Ioseph necdum enim de loco abierat omnesque ante eum in terra pariter corruerunt

King James Version
44:14 And Judah and his brethren came to Joseph's house; for he was yet there: and they fell before him on the ground.

American Standard Version
44:14 And Judah and his brethren came to Joseph`s house; and he was yet there: and they fell before him on the ground.

Bible in Basic English
44:14 So Judah and his brothers came to Joseph's house; and he was still there: and they went down on their faces before him.

Darby's English Translation
44:14 And Judah and his brethren came to Joseph`s house; and he was still there; and they fell down before him to the ground.

Douay Rheims Bible
44:14 And Juda at the head of his brethren went in to Joseph, (for he was not yet gone out of the place, ) and they altogether fell down before him on the ground.

Noah Webster Bible
44:14 And Judah and his brethren came to Joseph's house, (for he was yet there:) and they fell before him on the ground.

World English Bible
44:14 Judah and his brothers came to Joseph`s house, and he was still there. They fell on the ground before him.

Young's Literal Translation
44:14 And Judah -- his brethren also -- cometh in unto the house of Joseph, and he is yet there, and they fall before him to the earth;

Modern Hebrew
ויאמר להם יוסף
מה־המעשה הזה אשר
עשיתם הלוא ידעתם
כי־נחש ינחש איש
אשר כמני׃

Paleo-Hebrew (Before 585 B.C.)
44:15

-

-

.

Hebrew Transliterated
44:15 VY'aMUr LHM YVSPh MH-HM'yShH HZH 'aShUr 'yShYThM HLV'a YD'yThM KY-NChSh YNChSh 'aYSh 'aShUr KMNY.

Latin Vulgate
44:15 quibus ille ait cur sic agere voluistis an ignoratis quod non sit similis mei in augurandi scientia

King James Version
44:15 And Joseph said unto them, What deed is this that ye have done? wot ye not that such a man as I can certainly divine?

American Standard Version
44:15 And Joseph said unto them, What deed is this that ye have done? know ye not that such a man as I can indeed divine?

Bible in Basic English
44:15 And Joseph said, What is this thing which you have done? had you no thought that such a man as I would have power to see what is secret?

Darby's English Translation
44:15 And Joseph said to them, What deed is this which ye have done? Did ye not know that such a man as I can certainly divine?

Douay Rheims Bible
44:15 And he said to them: Why would you do so? know you not that there is no one like me in the science of divining.

Noah Webster Bible
44:15 And Joseph said to them, What deed is this that ye have done? knew ye not that such a man as I can certainly divine?

World English Bible
44:15 Joseph said to them, "What deed is this that you have done? Don`t you know that such a man as I can indeed divine?"

Young's Literal Translation
44:15 and Joseph saith to them, `What is this deed that ye have done? have ye not known that a man like me doth diligently observe?`

Modern Hebrew
ויאמר יהודה
מה־נאמר לאדני
מה־נדבר ומה־נצטדק
האלהים מצא את־
עון עבדיך הננו
עבדים לאדני
גם־אנחנו גם
אשר־נמצא הגביע
בידו׃

Paleo-Hebrew (Before 585 B.C.)
44:16

-
- [image] [image] [image] [image] [image] [image] [image] -

-

-
-
.

Hebrew Transliterated
44:16 VY'aMUr YHVDH MH-N'aMUr L'aDNY MH-NDBUr VMH-NTShTDQ H'aLHYM MTSh'a 'aTh- 'yVN 'yBDYK HNNV 'yBDYM L'aDNY GM-'aNChNV GM 'aShUr-NMTSh'a HGBY'y BYDV.

Latin Vulgate
44:16 cui Iudas quid respondebimus inquit domino meo vel quid loquemur aut iusti poterimus obtendere Deus invenit iniquitatem servorum tuorum en omnes servi sumus domini mei et nos et apud quem inventus est scyphus

King James Version
44:16 And Judah said, What shall we say unto my lord? what shall we speak? or how shall we clear ourselves? God hath found out the iniquity of thy servants: behold, we are my lord's servants, both we, and he also with whom the cup is found.

American Standard Version
44:16 And Judah said, What shall we say unto my lord? what shall we speak? or how shall we clear ourselves? God hath found out the iniquity of thy servants: behold, we are my lord`s bondmen, both we, and he also in whose hand the cup is found.

Bible in Basic English
44:16 And Judah said, What are we to say to my lord? how may we put ourselves right in his eyes? God has made clear the sin of your servants: now we are in your hands, we and the man in whose bag your cup was seen.

Darby's English Translation
44:16 And Judah said, What shall we say to my lord? what shall we speak, and how justify ourselves? God has found out the iniquity of thy servants; behold, we are my lord`s bondmen, both we, and he in whose hand the cup has been found.

Douay Rheims Bible
44:16 And Juda said to him: What shall we answer my lord? or what shall we say, or be able justly to allege? God hath found out the iniquity of thy servants: behold, we are all bondmen to my lord, both we, and he with whom the cup was found.

Noah Webster Bible
44:16 And Judah said, What shall we say to my lord? what shall we speak? or how shall we clear ourselves? God hath found out the iniquity of thy servants: behold we are my lord's servants, both we, and he also with whom the cup is found.

World English Bible
44:16 Judah said, "What will we tell my lord? What will we speak? Or how will we clear ourselves? God has found out the iniquity of your servants. Behold, we are my lord`s bondservants, both we, and he also in whose hand the cup is found."

Young's Literal Translation
44:16 And Judah saith, `What do we say to my lord? what do we speak? and what -- do we justify ourselves? God hath found out the iniquity of thy servants; lo, we are servants to my lord, both we, and he in whose hand the cup hath been found;`

Modern Hebrew
ויאמר חלילה לי
מעשות זאת האיש
אשר נמצא הגביע
בידו הוא יהיה־ לי
עבד ואתם עלו
לשלום אל־אביכם׃

Paleo-Hebrew (Before 585 B.C.)
44:17

-

. -

Hebrew Transliterated
44:17 VY'aMUr ChLYLH LY M'yShVTh Z'aTh H'aYSh 'aShUr NMTSh'a HGBY'y BYDV HV'a YHYH- LY 'yBD V'aThM 'yLV LShLVM 'aL-'aBYKM.

Latin Vulgate
44:17 respondit Ioseph absit a me ut sic agam qui furatus est scyphum ipse sit servus meus vos autem abite liberi ad patrem vestrum

King James Version
44:17 And he said, God forbid that I should do so: but the man in whose hand the cup is found, he shall be my servant; and as for you, get you up in peace unto your father.

American Standard Version
44:17 And he said, Far be it from me that I should do so: the man in whose hand the cup is found, he shall be my bondman; but as for you, get you up in peace unto your father.

Bible in Basic English
44:17 Then he said, Far be it from me to do so: but the man who had my cup will be my servant; and you may go back to your father in peace.

Darby's English Translation
44:17 And he said, Far be it from me to do so! The man in whose hand the cup has been found, he shall be my bondman; but as for you, go up in peace to your father.

Douay Rheims Bible
44:17 Joseph answered: God forbid that should do so: he that stole the cup, he shall be my bondman: and go you away free to your father.

Noah Webster Bible
44:17 And he said, Far be it from me that I should do so: the man in whose hand the cup is found, he shall be my servant; and as for you, go in peace to your father.

World English Bible
44:17 He said, "Far be it from me that I should do so. The man in whose hand the cup is found, he will be my bondservant; but as for you, go up in peace to your father."

Young's Literal Translation
44:17 and he saith, `Far be it from me to do this; the man in whose hand the cup hath been found, he becometh my servant; and ye, go ye up in peace unto your father.`

Modern Hebrew
ויגש אליו יהודה
ויאמר בי אדני
ידבר־נא עבדך דבר
באזני אדני
ואל־יחר אפך בעבדך
כי כמוך כפרעה׃

Paleo-Hebrew (Before 585 B.C.)
44:18

-

-

.

Hebrew Transliterated
44:18 VYGSh 'aLYV YHVDH VY'aMUr BY 'aDNY YDBUr-N'a 'yBDK DBUr B'aZNY 'aDNY V'aL-YChUr 'aPhK B'yBDK KY KMVK KPhUr'yH.

Latin Vulgate
44:18 accedens propius Iudas confidenter ait oro domine mi loquatur servus tuus verbum in auribus tuis et ne irascaris famulo tuo tu es enim post Pharaonem

King James Version
44:18 Then Judah came near unto him, and said, Oh my lord, let thy servant, I pray thee, speak a word in my lord's ears, and let not thine anger burn against thy servant: for thou art even as Pharaoh.

American Standard Version
44:18 Then Judah came near unto him, and said, Oh, my lord, let thy servant, I pray thee, speak a word in my lord`s ears, and let not thine anger burn against thy servant; for thou art even as Pharaoh.

Bible in Basic English
44:18 Then Judah came near him, and said, Let your servant say a word in my lord's ears, and let not your wrath be burning against your servant: for you are in the place of Pharaoh to us.

Darby's English Translation
44:18 Then Judah came near to him, and said, Ah! my lord, let thy servant, I pray thee, speak a word in my lord`s ears, and let not thine anger burn against thy servant; for thou art even as Pharaoh.

Douay Rheims Bible
44:18 Then Juda coming hearer, said boldly: I beseech thee, my lord, let thy servant speak a word in thy ears,and be not angry with thy servant: for after Pharao thou art,

Noah Webster Bible
44:18 Then Judah came near to him, and said, Oh my lord, let thy servant, I pray thee, speak a word in my lord's ears, and let not thy anger burn against thy servant; for thou art even as Pharaoh.

World English Bible
44:18 Then Judah came near to him, and said, "Oh, my lord, please let your servant speak a word in my lord`s ears, and don`t let your anger burn against your servant; for you are even as Pharaoh.

Young's Literal Translation
44:18 And Judah cometh nigh unto him, and saith, `O, my lord, let thy servant speak, I pray thee, a word in the ears of my lord, and let not thine anger burn against thy servant -- for thou art as Pharaoh.

Modern Hebrew
אדני שאל את־עבדיו
לאמר היש־לכם אב
או־אח׃

Paleo-Hebrew (Before 585 B.C.)
44:19

-
-
. -

Hebrew Transliterated
44:19 'aDNY Sh'aL 'aTh-'yBDYV L'aMUr HYSh-LKM 'aB 'aV-'aCh.

Latin Vulgate
44:19 dominus meus interrogasti prius servos tuos habetis patrem aut fratrem

King James Version
44:19 My lord asked his servants, saying, Have ye a father, or a brother?

American Standard Version
44:19 My lord asked his servants, saying, Have ye a father, or a brother?

Bible in Basic English
44:19 My lord said to his servants, Have you a father or a brother?

Darby's English Translation
44:19 My lord asked his servants, saying, Have ye a father, or a brother?

Douay Rheims Bible
44:19 My lord. Thou didst ask thy servants the first time: Have you a father or a brother?

Noah Webster Bible
44:19 My lord asked his servants, saying, Have ye a father, or a brother?

World English Bible
44:19 My lord asked his servants, saying, `Have you a father, or a brother?`

Young's Literal Translation
44:19 My lord hath asked his servants, saying, Have ye a father or brother?

Modern Hebrew
ונאמר אל־אדני
יש־לנו אב זקן
וילד זקנים קטן
ואחיו מת ויותר
הוא לבדו לאמו
ואביו אהבו׃

Paleo-Hebrew (Before 585 B.C.)
44:20
-
-

.

Hebrew Transliterated
44:20 VN'aMUr 'aL-'aDNY YSh-LNV 'aB ZQN VYLD ZQNYM QTN V'aChYV MTh VYVThUr HV'a LBDV L'aMV V'aBYV 'aHBV.

Latin Vulgate
44:20 et nos respondimus tibi domino meo est nobis pater senex et puer parvulus qui in senecta illius natus est cuius uterinus frater est mortuus et ipsum solum habet mater sua pater vero tenere diligit eum

King James Version
44:20 And we said unto my lord, We have a father, an old man, and a child of his old age, a little one; and his brother is dead, and he alone is left of his mother, and his father loveth him.

American Standard Version
44:20 And we said unto my lord, We have a father, an old man, and a child of his old age, a little one; and his brother is dead, and he alone is left of his mother; and his father loveth him.

Bible in Basic English
44:20 And we said to my lord, We have an old father and a young child, whom he had when he was old; his brother is dead and he is the only son of his mother, and is very dear to his father.

Darby's English Translation
44:20 And we said to my lord, We have an aged father, and a child born to him in his old age, yet young; and his brother is dead, and he alone is left of his mother; and his father loves him.

Douay Rheims Bible
44:20 And we answered thee, my lord: We have a father an old man, and a young boy, that was born in his old age; whose brother by the mother is dead: and he alone is left of his mother, and his father loveth him tenderly.

Noah Webster Bible
44:20 And we said to my lord, We have a father, an old man, and a child of his old age, a little one: and his brother is dead, and he alone is left of his mother, and his father loveth him.

World English Bible
44:20 We said to my lord, `We have a father, an old man, and a child of his old age, a little one; and his brother is dead, and he alone is left of his mother; and his father loves him.`

Young's Literal Translation
44:20 and we say unto my lord, We have a father, an aged one, and a child of old age, a little one; and his brother died, and he is left alone of his mother, and his father hath loved him.

Modern Hebrew
ותאמר אל־עבדיך
הורדהו אלי ואשימה
עיני עליו׃

Paleo-Hebrew (Before 585 B.C.)
44:21
-

.

Hebrew Transliterated
44:21 VTh'aMUr 'aL-'yBDYK HVUrDHV 'aLY V'aShYMH 'yYNY 'yLYV.

Latin Vulgate
44:21 dixistique servis tuis adducite eum ad me et ponam oculos meos super illum

King James Version
44:21 And thou saidst unto thy servants, Bring him down unto me, that I may set mine eyes upon him.

American Standard Version
44:21 And thou saidst unto thy servants, Bring him down unto me, that I may set mine eyes upon him.

Bible in Basic English
44:21 And you said to your servants, Let him come down to me with you, so that I may see him.

Darby's English Translation
44:21 And thou saidst unto thy servants, Bring him down to me, that I may set mine eye on him.

Douay Rheims Bible
44:21 And thou saidst to thy servants: Bring him hither to me, and I will set my eyes on him.

Noah Webster Bible
44:21 And thou saidst to thy servants, Bring him down to me, that I may set my eyes upon him.

World English Bible
44:21 You said to your servants, `Bring him down to me, that I may set my eyes on him.`

Young's Literal Translation
44:21 `And thou sayest unto thy servants, Bring him down unto me, and I set mine eye upon him;

Modern Hebrew
ונאמר אל־אדני
לא־יוכל הנער לעזב
את־אביו ועזב
את־אביו ומת׃

Paleo-Hebrew (Before 585 B.C.)
44:22
-
-
-
-
.

Hebrew Transliterated
44:22 VN'aMUr 'aL-'aDNY L'a-YVKL HN'yUr L'yZB 'aTh-'aBYV V'yZB 'aTh-'aBYV VMTh.

Latin Vulgate
44:22 suggessimus domino meo non potest puer relinquere patrem suum si enim illum dimiserit morietur

King James Version
44:22 And we said unto my lord, The lad cannot leave his father: for if he should leave his father, his father would die.

American Standard Version
44:22 And we said unto my lord, The lad cannot leave his father: for if he should leave his father, his father would die.

Bible in Basic English
44:22 And we said to my lord, His father will not let him go; for if he went away his father would come to his death.

Darby's English Translation
44:22 And we said to my lord, The youth cannot leave his father: if he should leave his father, his father would die.

Douay Rheims Bible
44:22 We suggested to my lord: The boy cannot leave his father: for if he leave him, he will die.

Noah Webster Bible
44:22 And we said to my lord, The lad cannot leave his father; for if he should leave his father, his father would die.

World English Bible
44:22 We said to my lord, `The boy can`t leave his father: for if he should leave his father, his father would die.`

Young's Literal Translation
44:22 and we say unto my lord, The youth is not able to leave his father, when he hath left his father, then he hath died;

Modern Hebrew
ותאמר אל־עבדיך
אם־לא ירד אחיכם
הקטן אתכם לא
תספון לראות פני׃

Paleo-Hebrew (Before 585 B.C.)
44:23
-
-

.

Hebrew Transliterated
44:23 VTh'aMUr 'aL-'yBDYK 'aM-L'a YUrD 'aChYKM HQTN 'aThKM L'a ThSPhVN LUr'aVTh PhNY.

Latin Vulgate
44:23 et dixisti servis tuis nisi venerit frater vester minimus vobiscum non videbitis amplius faciem meam

King James Version
44:23 And thou saidst unto thy servants, Except your youngest brother come down with you, ye shall see my face no more.

American Standard Version
44:23 And thou saidst unto thy servants, Except your youngest brother come down with you, ye shall see my face no more.

Bible in Basic English
44:23 But you said to your servants, If your youngest brother does not come with you, you will not see my face again.

Darby's English Translation
44:23 And thou saidst to thy servants, Unless your youngest brother come down with you, ye shall see my face no more.

Douay Rheims Bible
44:23 And thou saidst to thy servants: Except your youngest brother come with you, you shall see my face no more.

Noah Webster Bible
44:23 And thou saidst to thy servants, Except your youngest brother shall come down with you, ye shall see my face no more.

World English Bible
44:23 You said to your servants, `Unless your youngest brother comes down with you, you will see my face no more.`

Young's Literal Translation
44:23 and thou sayest unto thy servants, If your young brother come not down with you, ye add not to see my face.

Modern Hebrew
ויהי כי עלינו
אל־עבדך אבי
ונגד־לו את דברי
אדני׃

Paleo-Hebrew (Before 585 B.C.)
44:24

-
-

.

Hebrew Transliterated
44:24 VYHY KY 'yLYNV 'aL-'yBDK 'aBY VNGD-LV 'aTh DBUrY 'aDNY.

Latin Vulgate
44:24 cum ergo ascendissemus ad famulum tuum patrem nostrum narravimus ei omnia quae locutus est dominus meus

King James Version
44:24 And it came to pass when we came up unto thy servant my father, we told him the words of my lord.

American Standard Version
44:24 And it came to pass when we came up unto thy servant my father, we told him the words of my lord.

Bible in Basic English
44:24 And when we went back to your servant, our father, we gave him an account of my lord's words.

Darby's English Translation
44:24 And it came to pass when we came up to thy servant my father, we told him the words of my lord.

Douay Rheims Bible
44:24 Therefore when we were gone up to thy servant our father, we told him all that my lord had said.

Noah Webster Bible
44:24 And it came to pass, when we came to thy servant, my father, we told him the words of my lord.

World English Bible
44:24 It happened when we came up to your servant my father, we told him the words of my lord.

Young's Literal Translation
44:24 `And it cometh to pass, that we have come up unto thy servant my father, that we declare to him the words of my lord;

Modern Hebrew
ויאמר אבינו שבו
שברו־לנו מעט־אכל׃

Paleo-Hebrew (Before 585 B.C.)
44:25

-
. -

Hebrew Transliterated
44:25 VY'aMUr 'aBYNV ShBV ShBUrV-LNV M'yT-'aKL.

Latin Vulgate
44:25 et dixit pater noster revertimini et emite nobis parum tritici

King James Version
44:25 And our father said, Go again, and buy us a little food.

American Standard Version
44:25 And our father said, Go again, buy us a little food.

Bible in Basic English
44:25 And our father said, Go again and get us a little food.

Darby's English Translation
44:25 And our father said, Go again, buy us a little food.

Douay Rheims Bible
44:25 And our father said: Go again, and buy us a little wheat.

Noah Webster Bible
44:25 And our father said, Go again; buy us a little food.

World English Bible
44:25 Our father said, `Go again, buy us a little food.`

Young's Literal Translation
44:25 and our father saith, Turn back, buy for us a little food,

Modern Hebrew
ונאמר לא נוכל
לרדת אם־יש אחינו
הקטן אתנו וירדנו
כי־לא נוכל לראות
פני האיש ואחינו
הקטן איננו אתנו׃

Paleo-Hebrew (Before 585 B.C.)
44:26

-

-

.

Hebrew Transliterated
44:26 VN'aMUr L'a NVKL LUrDTh 'aM-YSh 'aChYNV HQTN 'aThNV VYUrDNV KY-L'a NVKL LUr'aVTh PhNY H'aYSh V'aChYNV HQTN 'aYNNV 'aThNV.

Latin Vulgate
44:26 cui diximus ire non possumus si frater noster minimus descendet nobiscum proficiscemur simul alioquin illo absente non audemus videre faciem viri

King James Version
44:26 And we said, We cannot go down: if our youngest brother be with us, then will we go down: for we may not see the man's face, except our youngest brother be with us.

American Standard Version
44:26 And we said, We cannot go down: if our youngest brother be with us, then will we go down: for we may not see the man`s face, expect our youngest brother be with us.

Bible in Basic English
44:26 And we said, Only if our youngest brother goes with us will we go down; for we may not see the man's face again if our youngest brother is not with us.

Darby's English Translation
44:26 But we said, We cannot go down: if our youngest brother be with us, then will we go down; for we cannot see the man`s face unless our youngest brother is with us.

Douay Rheims Bible
44:26 And we said to him: We cannot go: if our youngest brother go down with us, we will set out together: otherwise, without him we dare not see the man's face.

Noah Webster Bible
44:26 And we said, We cannot go down: if our youngest brother shall be with us, then will we go down; for we may not see the man's face, except our youngest brother shall be with us.

World English Bible
44:26 We said, `We can`t go down. If our youngest brother is with us, then will we go down: for we may not see the man`s face, unless our youngest brother is with us.`

Young's Literal Translation
44:26 and we say, We are not able to go down; if our young brother is with us, then we have gone down; for we are not able to see the man`s face, and our young brother not with us.

Modern Hebrew
ויאמר עבדך אבי
אלינו אתם ידעתם
כי שנים ילדה־לי
אשתי׃

Paleo-Hebrew (Before 585 B.C.)
44:27

. -

Hebrew Transliterated
44:27 VY'aMUr 'yBDK 'aBY 'aLYNV 'aThM YD'yThM KY ShNYM YLDH-LY 'aShThY.

Latin Vulgate
44:27 atque ille respondit vos scitis quod duos genuerit mihi uxor mea

King James Version
44:27 And thy servant my father said unto us, Ye know that my wife bare me two sons:

American Standard Version
44:27 And thy servant my father said unto us, Ye know that my wife bare me two sons:

Bible in Basic English
44:27 And our father said to us, You have knowledge that my wife gave me two sons;

Darby's English Translation
44:27 And thy servant my father said to us, Ye know that my wife bore me two sons;

Douay Rheims Bible
44:27 Whereunto he answered: You know that my wife bore two.

Noah Webster Bible
44:27 And thy servant my father, said to us, Ye know that my wife bore me two sons:

World English Bible
44:27 Your servant, my father, said to us, `You know that my wife bore me two sons:

Young's Literal Translation
44:27 `And thy servant my father saith unto us, Ye -- ye have known that two did my wife bare to me,

Modern Hebrew
ויצא האחד מאתי
ואמר אך טרף טרף
ולא ראיתיו
עד־הנה׃

Paleo-Hebrew (Before 585 B.C.)
44:28

. -

Hebrew Transliterated
44:28 VYTSh'a H'aChD M'aThY V'aMUr 'aK TUrPh TUrPh VL'a Ur'aYThYV 'yD-HNH.

Latin Vulgate
44:28 egressus est unus et dixistis bestia devoravit eum et hucusque non conparet

King James Version
44:28 And the one went out from me, and I said, Surely he is torn in pieces; and I saw him not since:

American Standard Version
44:28 and the one went out from me, and I said, Surely he is torn in pieces; and I have not seen him since:

Bible in Basic English
44:28 The one went away from me, and I said, Truly he has come to a violent death; and from that time I have not seen him,

Darby's English Translation
44:28 and the one went out from me, and I said, He must certainly have been torn in pieces; and I have not seen him again hitherto.

Douay Rheims Bible
44:28 One went out, and you said: A beast devoured him: and hitherto he appeareth not.

Noah Webster Bible
44:28 And the one went out from me, and I said, Surely he is torn in pieces; and I have not seen him since:

World English Bible
44:28 and the one went out from me, and I said, "Surely he is torn in pieces;" and I haven`t seen him since.

Young's Literal Translation
44:28 and the one goeth out from me, and I say, Surely he is torn -- torn! and I have not seen him since;

Modern Hebrew
ולקחתם גם־את־זה
מעם פני וקרהו
אסון והורדתם
את־שיבתי ברעה
שאלה׃

Paleo-Hebrew (Before 585 B.C.)
44:29
- [image] [image] -

-
.

Hebrew Transliterated
44:29 VLQChThM GM-'aTh-ZH M'yM PhNY VQUrHV 'aSVN VHVUrDThM 'aTh-ShYBThY BUr'yH Sh'aLH.

Latin Vulgate
44:29 si tuleritis et istum et aliquid ei in via contigerit deducetis canos meos cum maerore ad inferos

King James Version
44:29 And if ye take this also from me, and mischief befall him, ye shall bring down my gray hairs with sorrow to the grave.

American Standard Version
44:29 and if ye take this one also from me, and harm befall him, ye will bring down my gray hairs with sorrow to Sheol.

Bible in Basic English
44:29 If now you take this one from me, and some evil comes to him, you will make my grey head go down in sorrow to the underworld.

Darby's English Translation
44:29 And if ye take this one also from me, and mischief should befall him, ye will bring down my grey hairs with misery to Sheol.

Douay Rheims Bible
44:29 If you take this also, and any thing befall him in the way you will bring down my gray hairs with sorrow unto hell.

Noah Webster Bible
44:29 And if ye take this also from me, and mischief shall befall him, ye will bring down my gray hairs with sorrow to the grave.

World English Bible
44:29 If you take this one also from me, and harm befalls him, you will bring down my gray hairs with sorrow to Sheol.`

Young's Literal Translation
44:29 when ye have taken also this from my presence, and mischief hath met him, then ye have brought down my grey hairs with evil to sheol.

Modern Hebrew
ועתה כבאי אל־עבדך
אבי והנער איננו
אתנו ונפשו קשורה
בנפשו׃

Paleo-Hebrew (Before 585 B.C.)
44:30

-

.

Hebrew Transliterated
44:30 V'yThH KB'aY 'aL-'yBDK 'aBY VHN'yUr 'aYNNV 'aThNV VNPhShV QShVUrH BNPhShV.

Latin Vulgate
44:30 igitur si intravero ad servum tuum patrem nostrum et puer defuerit cum anima illius ex huius anima pendeat

King James Version
44:30 Now therefore when I come to thy servant my father, and the lad be not with us; seeing that his life is bound up in the lad's life;

American Standard Version
44:30 Now therefore when I come to thy servant my father, and the lad is not with us; seeing that his life is bound up in the lad`s life;

Bible in Basic English
44:30 If then I go back to your servant, my father, without the boy, because his life and the boy's life are one,

Darby's English Translation
44:30 And now, when I come to thy servant my father, and the lad is not with us, -- seeing that his life is bound up with his life,

Douay Rheims Bible
44:30 30Therefore if I shall go to thy servant our father, and the boy be wanting, (whereas his life dependeth upon the life of him,)

Noah Webster Bible
44:30 Now therefore, when I come to thy servant my father, and the lad is not with us; (seeing that his life is bound up in the lad's life)

World English Bible
44:30 Now therefore when I come to your servant my father, and the boy is not with us; seeing that his life is bound up in the boy`s life;

Young's Literal Translation
44:30 `And now, at my coming in unto thy servant my father, and the youth not with us (and his soul is bound up in his soul),

Modern Hebrew
והיה כראותו
כי־אין הנער ומת
והורידו עבדיך
את־שיבת עבדך
אבינו ביגון שאלה׃

Paleo-Hebrew (Before 585 B.C.)
44:31

-

-

.

Hebrew Transliterated
44:31 VHYH KUr'aVThV KY-'aYN HN'yUr VMTh VHVUrYDV 'yBDYK 'aTh-ShYBTh 'yBDK 'aBYNV BYGVN Sh'aLH.

Latin Vulgate
44:31 videritque eum non esse nobiscum morietur et deducent famuli tui canos eius cum dolore ad inferos

King James Version
44:31 It shall come to pass, when he seeth that the lad is not with us, that he will die: and thy servants shall bring down the gray hairs of thy servant our father with sorrow to the grave.

American Standard Version
44:31 it will come to pass, when he seeth that the lad is not with us, that he will die: and thy servants will bring down the gray hairs of thy servant our father with sorrow to Sheol.

Bible in Basic English
44:31 When he sees that the boy is not with us, he will come to his death, and our father's grey head will go down in sorrow to the underworld.

Darby's English Translation
44:31 it will come to pass when he sees that the lad is not there, that he will die; and thy servants will bring down the grey hairs of thy servant our father with sorrow to Sheol.

Douay Rheims Bible
44:31 And he shall see that he is not with us, he will die, and thy servants shall bring down his gray hairs with sorrow unto hell.

Noah Webster Bible
44:31 It shall come to pass, when he seeth that the lad is not with us, that he will die: and thy servants will bring down the gray hairs of thy servant our father, with sorrow to the grave.

World English Bible
44:31 it will happen, when he sees that the boy is no more, that he will die. Your servants will bring down the gray hairs of your servant, our father, with sorrow to Sheol.

Young's Literal Translation
44:31 then it hath come to pass when he seeth that the youth is not, that he hath died, and thy servants have brought down the grey hairs of thy servant our father with sorrow to sheol;

Modern Hebrew
כי עבדך ערב
את־הנער מעם אבי
לאמר אם־לא אביאנו
אליך וחטאתי לאבי
כל־הימים׃

Paleo-Hebrew (Before 585 B.C.)
44:32

-

-

. -

Hebrew Transliterated
44:32 KY 'yBDK 'yUrB 'aTh-HN'yUr M'yM 'aBY L'aMUr 'aM-L'a 'aBY'aNV 'aLYK VChT'aThY L'aBY KL-HYMYM.

Latin Vulgate
44:32 ego proprie servus tuus qui in meam hunc recepi fidem et spopondi dicens nisi reduxero eum peccati reus ero in patrem meum omni tempore

King James Version
44:32 For thy servant became surety for the lad unto my father, saying, If I bring him not unto thee, then I shall bear the blame to my father for ever.

American Standard Version
44:32 For thy servant became surety for the lad unto my father, saying, If I bring him not unto thee, then shall I bear the blame to my father for ever.

Bible in Basic English
44:32 For I made myself responsible for the boy to my father, saying, If I do not give him safely back to you, let mine be the sin for ever.

Darby's English Translation
44:32 For thy servant became surety for the lad to my father, saying, If I bring him not to thee, then I shall be guilty toward my father all my days.

Douay Rheims Bible
44:32 Let me be tht proper servant, who took him into my trust, and promised, saying: If I bring him not again, I will be guilty of sin against my father for ever.

Noah Webster Bible
44:32 For thy servant became surety for the lad to my father, saying, If I bring him not to thee, then I will bear the blame to my father for ever.

World English Bible
44:32 For your servant became collateral for the boy to my father, saying, `If I don`t bring him to you, then I will bear the blame to my father forever.`

Young's Literal Translation
44:32 for thy servant obtained the youth by surety from my father, saying, If I bring him not in unto thee -- then I have sinned against my father all the days.

Modern Hebrew
ועתה ישב־נא עבדך
תחת הנער עבד
לאדני והנער יעל
עם־אחיו׃

Paleo-Hebrew (Before 585 B.C.)
44:33
-

. -

Hebrew Transliterated
44:33 V'yThH YShB-N'a 'yBDK ThChTh HN'yUr 'yBD L'aDNY VHN'yUr Y'yL 'yM-'aChYV.

Latin Vulgate
44:33 manebo itaque servus tuus pro puero in ministerium domini mei et puer ascendat cum fratribus suis

King James Version
44:33 Now therefore, I pray thee, let thy servant abide instead of the lad a bondman to my lord; and let the lad go up with his brethren.

American Standard Version
44:33 Now therefore, let thy servant, I pray thee, abide instead of the lad a bondman to my lord; and let the lad go up with his brethren.

Bible in Basic English
44:33 So now let me be my lord's servant here in place of the boy, and let him go back with his brothers.

Darby's English Translation
44:33 And now, let thy servant stay, I pray thee, instead of the lad a bondman to my lord, and let the lad go up with his brethren;

Douay Rheims Bible
44:33 Therefore I thy servant will stay instead of the boy in the service of my lord, and let the boy go up with his brethren.

Noah Webster Bible
44:33 Now therefore, I pray thee, let thy servant abide instead of the lad, a bond-man to my lord; and let the lad return with his brethren.

World English Bible
44:33 Now therefore, please let your servant stay instead of the boy, a bondservant to my lord; and let the boy go up with his brothers.

Young's Literal Translation
44:33 `And now, let thy servant, I pray thee, abide instead of the youth a servant to my lord, and the youth goeth up with his brethren,

Modern Hebrew
כי־איך אעלה
אל־אבי והנער
איננו אתי פן אראה
ברע אשר ימצא את־
אבי׃

Paleo-Hebrew (Before 585 B.C.)
44:34
-
-

-
.

Hebrew Transliterated
44:34 KY-'aYK 'a'yLH 'aL-'aBY VHN'yUr 'aYNNV 'aThY PhN 'aUr'aH BUr'y 'aShUr YMTSh'a 'aTh- 'aBY.

Latin Vulgate
44:34 non enim possum redire ad patrem absente puero ne calamitatis quae oppressura est patrem meum testis adsistam

King James Version
44:34 For how shall I go up to my father, and the lad be not with me? lest peradventure I see the evil that shall come on my father.

American Standard Version
44:34 For how shall I go up to my father, if the lad be not with me? lest I see the evil that shall come on my father.

Bible in Basic English
44:34 For how may I go back to my father without the boy, and see the evil which will come on my father?

Darby's English Translation
44:34 for how should I go up to my father if the lad were not with me? -- lest I see the evil that would come on my father.

Douay Rheims Bible
44:34 For I cannot return to my father without the boy, lest I be a witness of the calamity that will oppress my father.

Noah Webster Bible
44:34 For how shall I return to my father, and the lad be not with me? lest perhaps I see the evil that shall come on my father.

World English Bible
44:34 For how will I go up to my father, if the boy isn`t with me? Lest I see the evil that will come on my father."

Young's Literal Translation
44:34 for how do I go up unto my father, and the youth not with me? lest I look on the evil which doth find my father.`

Genesis 45


Genesis Chapter 45 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 44

The First Book of Moses, called Genesis

Chapter 45

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28
Modern Hebrew
ולא־יכל יוסף
להתאפק לכל הנצבים
עליו ויקרא הוציאו
כל־איש מעלי
ולא־עמד איש אתו
בהתודע יוסף
אל־אחיו׃

Paleo-Hebrew (Before 585 B.C.)
45:1
-

-
-

. -

Hebrew Transliterated
45:1 VL'a-YKL YVSPh LHTh'aPhQ LKL HNTShBYM 'yLYV VYQUr'a HVTShY'aV KL-'aYSh M'yLY VL'a-'yMD 'aYSh 'aThV BHThVD'y YVSPh 'aL-'aChYV.

Latin Vulgate
45:1 non se poterat ultra cohibere Ioseph multis coram adstantibus unde praecepit ut egrederentur cuncti foras et nullus interesset alienus agnitioni mutuae

King James Version
45:1 Then Joseph could not refrain himself before all them that stood by him; and he cried, Cause every man to go out from me. And there stood no man with him, while Joseph made himself known unto his brethren.

American Standard Version
45:1 Then Joseph could not refrain himself before all them that stood before him; and he cried, Cause every man to go out from me. And there stood no man with him, while Joseph made himself known unto his brethren.

Bible in Basic English
45:1 Then Joseph, unable to keep back his feelings before those who were with him, gave orders for everyone to be sent away, and no one was present when he made clear to his brothers who he was.

Darby's English Translation
45:1 And Joseph could not control himself before all them that stood by him, and he cried, Put every man out from me! And no man stood with him when Joseph made himself known to his brethren.

Douay Rheims Bible
45:1 Joseph could no longer refrain himself before many that stood by: whereupon he commanded that all should go out, and no stranger be present at their knowing one another.

Noah Webster Bible
45:1 Then Joseph could not refrain himself before all them that stood by him; and he cried, Cause every man to go out from me: and there stood no man with him, while Joseph made himself known to his brethren.

World English Bible
45:1 Then Joseph couldn`t control himself before all those who stood before him, and he cried, "Cause every man to go out from me!" There stood no man with him, while Joseph made himself known to his brothers.

Young's Literal Translation
45:1 And Joseph hath not been able to refrain himself before all those standing by him, and he calleth, `Put out every man from me;` and no man hath stood with him when Joseph maketh himself known unto his brethren,

Modern Hebrew
ויתן את־קלו בבכי
וישמעו מצרים
וישמע בית פרעה׃

Paleo-Hebrew (Before 585 B.C.)
45:2
-

.

Hebrew Transliterated
45:2 VYThN 'aTh-QLV BBKY VYShM'yV MTShUrYM VYShM'y BYTh PhUr'yH.

Latin Vulgate
45:2 elevavitque vocem cum fletu quam audierunt Aegyptii omnisque domus Pharaonis

King James Version
45:2 And he wept aloud: and the Egyptians and the house of Pharaoh heard.

American Standard Version
45:2 And he wept aloud: and the Egyptians heard, and the house of Pharaoh heard.

Bible in Basic English
45:2 And so loud was his weeping, that it came to the ears of the Egyptians and all Pharaoh's house.

Darby's English Translation
45:2 And he raised his voice in weeping; and the Egyptians heard, and the house of Pharaoh heard.

Douay Rheims Bible
45:2 And he lifted up his voice with weeping, which the Egyptians and all the house of Pharao heard.

Noah Webster Bible
45:2 And he wept aloud; and the Egyptians and the house of Pharaoh heard.

World English Bible
45:2 He wept aloud. The Egyptians heard, and the house of Pharaoh heard.

Young's Literal Translation
45:2 and he giveth forth his voice in weeping, and the Egyptians hear, and the house of Pharaoh heareth.

Modern Hebrew
ויאמר יוסף
אל־אחיו אני יוסף
העוד אבי חי
ולא־יכלו אחיו
לענות אתו כי
נבהלו מפניו׃

Paleo-Hebrew (Before 585 B.C.)
45:3

-

-

.

Hebrew Transliterated
45:3 VY'aMUr YVSPh 'aL-'aChYV 'aNY YVSPh H'yVD 'aBY ChY VL'a-YKLV 'aChYV L'yNVTh 'aThV KY NBHLV MPhNYV.

Latin Vulgate
45:3 et dixit fratribus suis ego sum Ioseph adhuc pater meus vivit nec poterant respondere fratres nimio timore perterriti

King James Version
45:3 And Joseph said unto his brethren, I am Joseph; doth my father yet live? And his brethren could not answer him; for they were troubled at his presence.

American Standard Version
45:3 And Joseph said unto his brethren, I am Joseph; doth my father yet live? And his brethren could not answer him; for they were troubled at his presence.

Bible in Basic English
45:3 And Joseph said to his brothers, I am Joseph: is my father still living? But his brothers were not able to give him an answer for they were troubled before him.

Darby's English Translation
45:3 And Joseph said to his brethren, I am Joseph. Does my father yet live? And his brethren could not answer him, for they were troubled at his presence.

Douay Rheims Bible
45:3 And he said to his brethren: I am Joseph: is my father yet living? His brethren could no answer him, being struck with exceeding great fear.

Noah Webster Bible
45:3 And Joseph said to his brethren, I am Joseph; doth my father yet live? And his brethren could not answer him; for they were troubled at his presence.

World English Bible
45:3 Joseph said to his brothers, "I am Joseph! Does my father still live?" His brothers couldn`t answer him; for they were terrified at his presence.

Young's Literal Translation
45:3 And Joseph saith unto his brethren, `I am Joseph, is my father yet alive?` and his brethren have not been able to answer him, for they have been troubled at his presence.

Modern Hebrew
ויאמר יוסף
אל־אחיו גשו־נא
אלי ויגשו ויאמר
אני יוסף אחיכם
אשר־ מכרתם אתי
מצרימה׃

Paleo-Hebrew (Before 585 B.C.)
45:4

- [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
45:4 VY'aMUr YVSPh 'aL-'aChYV GShV-N'a 'aLY VYGShV VY'aMUr 'aNY YVSPh 'aChYKM 'aShUr- MKUrThM 'aThY MTShUrYMH.

Latin Vulgate
45:4 ad quos ille clementer accedite inquit ad me et cum accessissent prope ego sum ait Ioseph frater vester quem vendidistis in Aegypto

King James Version
45:4 And Joseph said unto his brethren, Come near to me, I pray you. And they came near. And he said, I am Joseph your brother, whom ye sold into Egypt.

American Standard Version
45:4 And Joseph said unto his brethren, Come near to me, I pray you. And they came near. And he said, I am Joseph your brother, whom ye sold into Egypt.

Bible in Basic English
45:4 Then Joseph said to his brothers, Come near to me. And they came near, And he said, I am Joseph your brother, whom you sent into Egypt.

Darby's English Translation
45:4 And Joseph said to his brethren, Come near to me, I pray you. And they came near. And he said, I am Joseph your brother, whom ye sold into Egypt.

Douay Rheims Bible
45:4 And he said mildly to them: Come nearer to me. And when they were come near him, he said: I am Joseph, your brother, whom you sold into Egypt.

Noah Webster Bible
45:4 And Joseph said to his brethren, Come near to me, I pray you: and they came near. And he said, I am Joseph your brother, whom ye sold into Egypt.

World English Bible
45:4 Joseph said to his brothers, "Come near to me, please." They came near. "He said, I am Joseph, your brother, whom you sold into Egypt.

Young's Literal Translation
45:4 And Joseph saith unto his brethren, `Come nigh unto me, I pray you,` and they come nigh; and he saith, `I am Joseph, your brother, whom ye sold into Egypt;

Modern Hebrew
ועתה אל־תעצבו
ואל־יחר בעיניכם
כי־מכרתם אתי הנה
כי למחיה שלחני
אלהים לפניכם׃

Paleo-Hebrew (Before 585 B.C.)
45:5
-
-
-

.

Hebrew Transliterated
45:5 V'yThH 'aL-Th'yTShBV V'aL-YChUr B'yYNYKM KY-MKUrThM 'aThY HNH KY LMChYH ShLChNY 'aLHYM LPhNYKM.

Latin Vulgate
45:5 nolite pavere nec vobis durum esse videatur quod vendidistis me in his regionibus pro salute enim vestra misit me Deus ante vos in Aegyptum

King James Version
45:5 Now therefore be not grieved, nor angry with yourselves, that ye sold me hither: for God did send me before you to preserve life.

American Standard Version
45:5 And now be not grieved, nor angry with yourselves, that ye sold me hither: for God did send me before you to preserve life.

Bible in Basic English
45:5 Now do not be troubled or angry with yourselves for sending me away, because God sent me before you to be the saviour of your lives.

Darby's English Translation
45:5 And now, be not grieved, and be not angry with yourselves, that ye sold me hither, for God sent me before you to preserve life.

Douay Rheims Bible
45:5 Be not afraid, and let it not seem to you a hard case that you sold me into these countries: for God sent me before you into Egypt for your preservation.

Noah Webster Bible
45:5 Now therefore be not grieved, nor angry with yourselves, that ye sold me hither; for God sent me before you to preserve life.

World English Bible
45:5 Now don`t be grieved, nor angry with yourselves, that you sold me here, for God sent me before you to preserve life.

Young's Literal Translation
45:5 and now, be not grieved, nor let it be displeasing in your eyes that ye sold me hither, for to preserve life hath God sent me before you.

Modern Hebrew
כי־זה שנתים הרעב
בקרב הארץ ועוד
חמש שנים אשר
אין־חריש וקציר׃

Paleo-Hebrew (Before 585 B.C.)
45:6
-

-
.

Hebrew Transliterated
45:6 KY-ZH ShNThYM HUr'yB BQUrB H'aUrTSh V'yVD ChMSh ShNYM 'aShUr 'aYN-ChUrYSh VQTShYUr.

Latin Vulgate
45:6 biennium est quod fames esse coepit in terra et adhuc quinque anni restant quibus nec arari poterit nec meti

King James Version
45:6 For these two years hath the famine been in the land: and yet there are five years, in the which there shall neither be earing nor harvest.

American Standard Version
45:6 For these two years hath the famine been in the land: and there are yet five years, in which there shall be neither plowing nor harvest.

Bible in Basic English
45:6 For these two years have been years of need, and there are still five more years to come in which there will be no ploughing or cutting of grain.

Darby's English Translation
45:6 For the famine has been these two years in the land; and yet there are five years in which there will be neither ploughing nor harvest.

Douay Rheims Bible
45:6 For it is two years since the famine began to be upon the land, and five years more remain, wherein there can be neither ploughing nor reaping.

Noah Webster Bible
45:6 For these two years hath the famine been in the land: and yet there are five years, in which there shall neither be tillage nor harvest.

World English Bible
45:6 For these two years has the famine been in the land, and there are yet five years, in which there will be neither plowing nor harvest.

Young's Literal Translation
45:6 `Because these two years the famine is in the heart of the land, and yet are five years, in which there is neither ploughing nor harvest;

Modern Hebrew
וישלחני אלהים
לפניכם לשום לכם
שארית בארץ
ולהחיות לכם
לפליטה גדלה׃

Paleo-Hebrew (Before 585 B.C.)
45:7

.

Hebrew Transliterated
45:7 VYShLChNY 'aLHYM LPhNYKM LShVM LKM Sh'aUrYTh B'aUrTSh VLHChYVTh LKM LPhLYTH GDLH.

Latin Vulgate
45:7 praemisitque me Deus ut reservemini super terram et escas ad vivendum habere possitis

King James Version
45:7 And God sent me before you to preserve you a posterity in the earth, and to save your lives by a great deliverance.

American Standard Version
45:7 And God sent me before you to preserve you a remnant in the earth, and to save you alive by a great deliverance.

Bible in Basic English
45:7 God sent me before you to keep you and yours living on earth so that you might become a great nation.

Darby's English Translation
45:7 So God sent me before you to preserve you a remnant in the earth, and to save you alive by a great deliverance.

Douay Rheims Bible
45:7 And God sent me before, that you may be preserved upon the earth, and may have food to live.

Noah Webster Bible
45:7 And God sent me before you, to preserve for you a posterity in the earth, and to save your lives by a great deliverance.

World English Bible
45:7 God sent me before you to preserve you a remnant in the earth, and to save you alive by a great deliverance.

Young's Literal Translation
45:7 and God sendeth me before you, to place of you a remnant in the land, and to give life to you by a great escape;

Modern Hebrew
ועתה לא־אתם שלחתם
אתי הנה כי האלהים
וישימני לאב לפרעה
ולאדון לכל־ביתו
ומשל בכל־ארץ
מצרים׃

Paleo-Hebrew (Before 585 B.C.)
45:8
-

-
-
.

Hebrew Transliterated
45:8 V'yThH L'a-'aThM ShLChThM 'aThY HNH KY H'aLHYM VYShYMNY L'aB LPhUr'yH VL'aDVN LKL-BYThV VMShL BKL-'aUrTSh MTShUrYM.

Latin Vulgate
45:8 non vestro consilio sed Dei huc voluntate missus sum qui fecit me quasi patrem Pharaonis et dominum universae domus eius ac principem in omni terra Aegypti

King James Version
45:8 So now it was not you that sent me hither, but God: and he hath made me a father to Pharaoh, and lord of all his house, and a ruler throughout all the land of Egypt.

American Standard Version
45:8 So now it was not you that sent me hither, but God: and he hath made me a father to Pharaoh, and lord of all his house, and ruler over all the land of Egypt.

Bible in Basic English
45:8 So now it was not you who sent me here, but God: and he has made me as a father to Pharaoh, and lord of all his house, and ruler over all the land of Egypt.

Darby's English Translation
45:8 And now it was not you that sent me here, but God; and he has made me a father to Pharaoh, and lord of all his house, and governor over all the land of Egypt.

Douay Rheims Bible
45:8 Not by your counsel was I sent hither, but by the will of God: who hath made me as it were a father to Pharao, and lord of his whold house, and governor in all the land of Egypt.

Noah Webster Bible
45:8 So now it was not you that sent me hither, but God: and he hath made me a father to Pharaoh, and lord of all his house, and a ruler throughout all the land of Egypt.

World English Bible
45:8 So now it wasn`t you who sent me here, but God, and he has made me a father to Pharaoh, lord of all his house, and ruler over all the land of Egypt.

Young's Literal Translation
45:8 and now, ye -- ye have not sent me hither, but God, and He doth set me for a father to Pharaoh, and for lord to all his house, and ruler over all the land of Egypt.

Modern Hebrew
מהרו ועלו אל־אבי
ואמרתם אליו כה
אמר בנך יוסף שמני
אלהים לאדון
לכל־מצרים רדה אלי
אל־תעמד׃

Paleo-Hebrew (Before 585 B.C.)
45:9

-

-
. -

Hebrew Transliterated
45:9 MHUrV V'yLV 'aL-'aBY V'aMUrThM 'aLYV KH 'aMUr BNK YVSPh ShMNY 'aLHYM L'aDVN LKL-MTShUrYM UrDH 'aLY 'aL-Th'yMD.

Latin Vulgate
45:9 festinate et ascendite ad patrem meum et dicetis ei haec mandat filius tuus Ioseph Deus me fecit dominum universae terrae Aegypti descende ad me ne moreris

King James Version
45:9 Haste ye, and go up to my father, and say unto him, Thus saith thy son Joseph, God hath made me lord of all Egypt: come down unto me, tarry not:

American Standard Version
45:9 Haste ye, and go up to my father, and say unto him, Thus saith thy son Joseph, God hath made me lord of all Egypt: come down unto me, tarry not;

Bible in Basic English
45:9 Now go quickly to my father, and say to him, Your son Joseph says, God has made me ruler over all the land of Egypt: come down to me straight away:

Darby's English Translation
45:9 Haste and go up to my father, and say to him, Thus says thy son Joseph: God has made me lord of all Egypt; come down to me, tarry not.

Douay Rheims Bible
45:9 Make haste, and go ye up to my father, and say to him: Thus saith thy son Joseph: God hath made me lord of the whole land of Egypt: come down to me, linger not.

Noah Webster Bible
45:9 Haste ye, and return to my father, and say to him, Thus saith thy son Joseph, God hath made me lord of all Egypt; come down to me; delay not:

World English Bible
45:9 Hurry, and go up to my father, and tell him, `This is what your son Joseph says, "God has made me lord of all Egypt. Come down to me. Don`t wait.

Young's Literal Translation
45:9 `Haste, and go up unto my father, then ye have said to him, Thus said Joseph thy son, God hath set me for lord to all Egypt; come down unto me, stay not,

Modern Hebrew
וישבת בארץ־גשן
והיית קרוב אלי
אתה ובניך ובני
בניך וצאנך ובקרך
וכל־אשר־לך׃

Paleo-Hebrew (Before 585 B.C.)
45:10
-

. - [image] [image] [image] -

Hebrew Transliterated
45:10 VYShBTh B'aUrTSh-GShN VHYYTh QUrVB 'aLY 'aThH VBNYK VBNY BNYK VTSh'aNK VBQUrK VKL-'aShUr-LK.

Latin Vulgate
45:10 et habita in terra Gessen erisque iuxta me tu et filii tui et filii filiorum tuorum oves tuae et armenta tua et universa quae possides

King James Version
45:10 And thou shalt dwell in the land of Goshen, and thou shalt be near unto me, thou, and thy children, and thy children's children, and thy flocks, and thy herds, and all that thou hast:

American Standard Version
45:10 and thou shalt dwell in the land of Goshen, and thou shalt be near unto me, thou, and thy children, and thy children`s children, and thy flocks, and thy herds, and all that thou hast:

Bible in Basic English
45:10 The land of Goshen will be your living-place, and you will be near me; you and your children and your children's children, and your flocks and herds and all you have:

Darby's English Translation
45:10 And thou shalt dwell in the land of Goshen, and thou shalt be near to me, thou, and thy sons, and thy sons` sons, and thy sheep, and thy cattle, and all that thou hast.

Douay Rheims Bible
45:10 And thou shalt dwell in the land of Gessen: and thou shalt be near me, thou and thy sons, and thy son's sons, thy sheep, and thy gerds, and all things that thou hast.

Noah Webster Bible
45:10 And thou shalt dwell in the land of Goshen, and thou shalt be near to me, thou, and thy children, and thy children's children, and thy flocks, and thy herds, and all that thou hast:

World English Bible
45:10 You shall dwell in the land of Goshen, and you will be near to me, you, your children, your children`s children, your flocks, your herds, and all that you have.

Young's Literal Translation
45:10 and thou hast dwelt in the land of Goshen, and been near unto me, thou and thy sons, and thy son`s sons, and thy flock, and thy herd, and all that thou hast,

Modern Hebrew
וכלכלתי אתך שם
כי־עוד חמש שנים
רעב פן־תורש אתה
וביתך וכל־אשר־
לך׃

Paleo-Hebrew (Before 585 B.C.)
45:11

-

-

. - [image] [image] [image] -

Hebrew Transliterated
45:11 VKLKLThY 'aThK ShM KY-'yVD ChMSh ShNYM Ur'yB PhN-ThVUrSh 'aThH VBYThK VKL-'aShUr- LK.

Latin Vulgate
45:11 ibique te pascam adhuc enim quinque anni residui sunt famis ne et tu pereas et domus tua et omnia quae possides

King James Version
45:11 And there will I nourish thee; for yet there are five years of famine; lest thou, and thy household, and all that thou hast, come to poverty.

American Standard Version
45:11 and there will I nourish thee; for there are yet five years of famine; lest thou come to poverty, thou, and thy household, and all that thou hast.

Bible in Basic English
45:11 And there I will take care of you, so that you and your family may not be in need, for there are still five bad years to come.

Darby's English Translation
45:11 And there will I maintain thee; for yet there are five years of famine; in order that thou be not impoverished, thou, and thy household, and all that thou hast.

Douay Rheims Bible
45:11 And there I will feed thee, (for there are yet five years of famine remaining,) lest both thou perish, and thy house, and all things that thou hast.

Noah Webster Bible
45:11 And there will I nourish thee, (for yet there are five years of famine,) lest thou, and thy household, and all that thou hast, should come to poverty.

World English Bible
45:11 There I will nourish you; for there are yet five years of famine; lest you come to poverty, you, and your household, and all that you have."`

Young's Literal Translation
45:11 and I have nourished thee there -- for yet are five years of famine -- lest thou become poor, thou and thy household, and all that thou hast.

Modern Hebrew
והנה עיניכם ראות
ועיני אחי בנימין
כי־פי המדבר
אליכם׃

Paleo-Hebrew (Before 585 B.C.)
45:12

-
.

Hebrew Transliterated
45:12 VHNH 'yYNYKM Ur'aVTh V'yYNY 'aChY BNYMYN KY-PhY HMDBUr 'aLYKM.

Latin Vulgate
45:12 en oculi vestri et oculi fratris mei Beniamin vident quod os meum loquatur ad vos

King James Version
45:12 And, behold, your eyes see, and the eyes of my brother Benjamin, that it is my mouth that speaketh unto you.

American Standard Version
45:12 And, behold, your eyes see, and the eyes of my brother Benjamin, that it is my mouth that speaketh unto you.

Bible in Basic English
45:12 Now truly, your eyes see, and the eyes of my brother Benjamin see, that it is my mouth which says these things to you.

Darby's English Translation
45:12 And behold, your eyes see, and the eyes of my brother Benjamin, that it is my mouth which speaks to you.

Douay Rheims Bible
45:12 Behold, your eyes, and the eyes of my brother Benjamin see that it is my mouth that speaketh to you.

Noah Webster Bible
45:12 And behold, your eyes see, and the eyes of my brother Benjamin, that it is my mouth that speaketh to you.

World English Bible
45:12 Behold, your eyes see, and the eyes of my brother Benjamin, that it is my mouth that speaks to you.

Young's Literal Translation
45:12 `And lo, your eyes are seeing, and the eyes of my brother Benjamin, that it is my mouth which is speaking unto you;

Modern Hebrew
והגדתם לאבי
את־כל־כבודי
במצרים ואת כל־אשר
ראיתם ומהרתם
והורדתם את־אבי
הנה׃

Paleo-Hebrew (Before 585 B.C.)
45:13

- [image] [image] -
-

-
.

Hebrew Transliterated
45:13 VHGDThM L'aBY 'aTh-KL-KBVDY BMTShUrYM V'aTh KL-'aShUr Ur'aYThM VMHUrThM VHVUrDThM 'aTh-'aBY HNH.

Latin Vulgate
45:13 nuntiate patri meo universam gloriam meam et cuncta quae vidistis in Aegypto festinate et adducite eum ad me

King James Version
45:13 And ye shall tell my father of all my glory in Egypt, and of all that ye have seen; and ye shall haste and bring down my father hither.

American Standard Version
45:13 And ye shall tell my father of all my glory in Egypt, and of all that ye have seen: and ye shall haste and bring down my father hither.

Bible in Basic English
45:13 Give my father word of all my glory in Egypt and of all you have seen; and come back quickly with my father.

Darby's English Translation
45:13 And tell my father of all my glory in Egypt, and of all that ye have seen, and haste and bring down my father hither.

Douay Rheims Bible
45:13 You shall tell my father of all my glory, and all things that you have seen in Egypt: make haste and bring him to me.

Noah Webster Bible
45:13 And ye shall tell my father of all my glory in Egypt, and of all that ye have seen: and ye shall haste, and bring down my father hither.

World English Bible
45:13 You shall tell my father of all my glory in Egypt, and of all that you have seen. You shall hurry and bring my father down here."

Young's Literal Translation
45:13 and ye have declared to my father all my honour in Egypt, and all that ye have seen, and ye have hasted, and have brought down my father hither.`

Modern Hebrew
ויפל על־צוארי
בנימן־אחיו ויבך
ובנימן בכה
על־צואריו׃

Paleo-Hebrew (Before 585 B.C.)
45:14
-
-

. -

Hebrew Transliterated
45:14 VYPhL 'yL-TShV'aUrY BNYMN-'aChYV VYBK VBNYMN BKH 'yL-TShV'aUrYV.

Latin Vulgate
45:14 cumque amplexatus recidisset in collum Beniamin fratris sui flevit illo quoque flente similiter super collum eius

King James Version
45:14 And he fell upon his brother Benjamin's neck, and wept; and Benjamin wept upon his neck.

American Standard Version
45:14 And he fell upon his brother Benjamin`s neck, and wept; and Benjamin wept upon his neck.

Bible in Basic English
45:14 Then, weeping, he took Benjamin in his arms, and Benjamin himself was weeping on Joseph's neck.

Darby's English Translation
45:14 And he fell on his brother Benjamin`s neck, and wept; and Benjamin wept on his neck.

Douay Rheims Bible
45:14 And falling upon the neck of his brother Benjamin, he embraced him and wept: and Benjamin in like manner wept also on his neck.

Noah Webster Bible
45:14 And he fell upon his brother Benjamin's neck, and wept; and Benjamin wept upon his neck.

World English Bible
45:14 He fell on his brother Benjamin`s neck, and wept, and Benjamin wept on his neck.

Young's Literal Translation
45:14 And he falleth on the neck of Benjamin his brother, and weepeth, and Benjamin hath wept on his neck;

Modern Hebrew
וינשק לכל־אחיו
ויבך עלהם ואחרי
כן דברו אחיו אתו׃

Paleo-Hebrew (Before 585 B.C.)
45:15
-

.

Hebrew Transliterated
45:15 VYNShQ LKL-'aChYV VYBK 'yLHM V'aChUrY KN DBUrV 'aChYV 'aThV.

Latin Vulgate
45:15 osculatusque est Ioseph omnes fratres suos et ploravit super singulos post quae ausi sunt loqui ad eum

King James Version
45:15 Moreover he kissed all his brethren, and wept upon them: and after that his brethren talked with him.

American Standard Version
45:15 And he kissed all his brethren, and wept upon them: and after that his brethren talked with him.

Bible in Basic English
45:15 Then he gave a kiss to all his brothers, weeping over them; and after that his brothers had no fear of talking to him.

Darby's English Translation
45:15 And he kissed all his brethren, and wept upon them; and after that his brethren talked with him.

Douay Rheims Bible
45:15 And Joseph kissed all his brethren, and wept upon every one of them: after which they were emboldened to ,peak to him.

Noah Webster Bible
45:15 Moreover, he kissed all his brethren, and wept upon them: and after that his brethren talked with him.

World English Bible
45:15 He kissed all his brothers, and wept on them. After that his brothers talked with him.

Young's Literal Translation
45:15 and he kisseth all his brethren, and weepeth over them; and afterwards have his brethren spoken with him.

Modern Hebrew
והקל נשמע בית
פרעה לאמר באו אחי
יוסף וייטב בעיני
פרעה ובעיני
עבדיו׃

Paleo-Hebrew (Before 585 B.C.)
45:16

.

Hebrew Transliterated
45:16 VHQL NShM'y BYTh PhUr'yH L'aMUr B'aV 'aChY YVSPh VYYTB B'yYNY PhUr'yH VB'yYNY 'yBDYV.

Latin Vulgate
45:16 auditumque est et celebri sermone vulgatum in aula regis venerunt fratres Ioseph et gavisus est Pharao atque omnis familia eius

King James Version
45:16 And the fame thereof was heard in Pharaoh's house, saying, Joseph's brethren are come: and it pleased Pharaoh well, and his servants.

American Standard Version
45:16 And the report thereof was heard in Pharaoh`s house, saying, Joseph`s brethren are come: and it pleased Pharaoh well, and his servants.

Bible in Basic English
45:16 And news of these things went through Pharaoh's house, and it was said that Joseph's brothers were come; and it seemed good to Pharaoh and his servants.

Darby's English Translation
45:16 And the report was heard in Pharaoh`s house, saying, Joseph`s brethren are come. And it was good in the eyes of Pharaoh, and in the eyes of his bondmen.

Douay Rheims Bible
45:16 And it was heard, and the fame was abroad in the king's court: The brethren of Joseph are come: and Pharao with all his family was glad.

Noah Webster Bible
45:16 And the fame of this was heard in Pharaoh's house, saying, Joseph's brethren are come: and it pleased Pharaoh well, and his servants.

World English Bible
45:16 The report of it was heard in Pharaoh`s house, saying, "Joseph`s brothers have come." It pleased Pharaoh well, and his servants.

Young's Literal Translation
45:16 And the sound hath been heard in the house of Pharaoh, saying, `Come have the brethren of Joseph;` and it is good in the eyes of Pharaoh, and in the eyes of his servants,

Modern Hebrew
ויאמר פרעה
אל־יוסף אמר
אל־אחיך זאת עשו
טענו את־בעירכם
ולכו־ באו ארצה
כנען׃

Paleo-Hebrew (Before 585 B.C.)
45:17

-
-

- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
45:17 VY'aMUr PhUr'yH 'aL-YVSPh 'aMUr 'aL-'aChYK Z'aTh 'yShV T'yNV 'aTh-B'yYUrKM VLKV- B'aV 'aUrTShH KN'yN.

Latin Vulgate
45:17 dixitque ad Ioseph ut imperaret fratribus suis dicens onerantes iumenta ite in terram Chanaan

King James Version
45:17 And Pharaoh said unto Joseph, Say unto thy brethren, This do ye; lade your beasts, and go, get you unto the land of Canaan;

American Standard Version
45:17 And Pharaoh said unto Joseph, Say unto thy brethren, This do ye: lade your beasts, and go, get you unto the land of Canaan;

Bible in Basic English
45:17 And Pharaoh said to Joseph, Say to your brothers, Put your goods on your beasts and go back to the land of Canaan;

Darby's English Translation
45:17 And Pharaoh said to Joseph, Say to thy brethren, Do this: load your beasts and depart, go into the land of Canaan,

Douay Rheims Bible
45:17 And he spoke to Joseph that he should give orders to his brethren, saying : Load your beasts, and go into the land of Chanaan.

Noah Webster Bible
45:17 And Pharaoh said to Joseph, Say to thy brethren, This do ye; load your beasts, and go, return to the land of Canaan;

World English Bible
45:17 Pharaoh said to Joseph, "Tell your brothers, `Do this. Load your animals, and go, travel to the land of Canaan.

Young's Literal Translation
45:17 and Pharaoh saith unto Joseph, `Say unto thy brethren, This do ye: lade your beasts, and go, enter ye the land of Canaan,

Modern Hebrew
וקחו את־אביכם
ואת־בתיכם ובאו
אלי ואתנה לכם
את־טוב ארץ מצרים
ואכלו את־חלב
הארץ׃

Paleo-Hebrew (Before 585 B.C.)
45:18
-
-

-

-
.

Hebrew Transliterated
45:18 VQChV 'aTh-'aBYKM V'aTh-BThYKM VB'aV 'aLY V'aThNH LKM 'aTh-TVB 'aUrTSh MTShUrYM V'aKLV 'aTh-ChLB H'aUrTSh.

Latin Vulgate
45:18 et tollite inde patrem vestrum et cognationem et venite ad me et ego dabo vobis omnia bona Aegypti ut comedatis medullam terrae

King James Version
45:18 And take your father and your households, and come unto me: and I will give you the good of the land of Egypt, and ye shall eat the fat of the land.

American Standard Version
45:18 and take your father and your households, and come unto me: and I will give you the good of the land of Egypt, and ye shall eat the fat of the land.

Bible in Basic English
45:18 And get your father and your families and come back to me: and I will give you all the good things of Egypt, and the fat of the land will be your food.

Darby's English Translation
45:18 and take your father and your households, and come to me; and I will give you the good of the land of Egypt, and ye shall eat the fat of the land.

Douay Rheims Bible
45:18 And bring away from thence your father and kindred, and come to me: and I will give you all the good things of Egypt, that you may eat the marrow of the land.

Noah Webster Bible
45:18 And take your father, and your households, and come to me: and I will give you the good of the land of Egypt, and ye shall eat the fat of the land.

World English Bible
45:18 Take your father and your households, and come to me, and I will give you the good of the land of Egypt, and you will eat the fat of the land.`

Young's Literal Translation
45:18 and take your father, and your households, and come unto me, and I give to you the good of the land of Egypt, and eat ye the fat of the land.

Modern Hebrew
ואתה צויתה זאת
עשו קחו־לכם מארץ
מצרים עגלות לטפכם
ולנשיכם ונשאתם
את־אביכם ובאתם׃

Paleo-Hebrew (Before 585 B.C.)
45:19

-

-
.

Hebrew Transliterated
45:19 V'aThH TShVYThH Z'aTh 'yShV QChV-LKM M'aUrTSh MTShUrYM 'yGLVTh LTPhKM VLNShYKM VNSh'aThM 'aTh-'aBYKM VB'aThM.

Latin Vulgate
45:19 praecipe etiam ut tollant plaustra de terra Aegypti ad subvectionem parvulorum suorum et coniugum ac dicito tollite patrem vestrum et properate quantocius venientes

King James Version
45:19 Now thou art commanded, this do ye; take you wagons out of the land of Egypt for your little ones, and for your wives, and bring your father, and come.

American Standard Version
45:19 Now thou art commanded, this do ye: take you wagons out of the land of Egypt for your little ones, and for your wives, and bring your father, and come.

Bible in Basic English
45:19 And say to them, This you are to do: take carts from the land of Egypt for your little ones and for your wives, and get your father and come back.

Darby's English Translation
45:19 And thou art commanded -- this do: take waggons out of the land of Egypt for your little ones and for your wives, and take up your father, and come.

Douay Rheims Bible
45:19 Give orders also that they take wagons out of the land of Egypt, for/ the carriage of their children and their wives: and say: Take up your father, and make haste to come with all speed:

Noah Webster Bible
45:19 Now thou art commanded, this do ye; take for yourselves wagons from the land of Egypt for your little ones, and for your wives, and bring your father, and come.

World English Bible
45:19 Now you are commanded: do this. Take wagons out of the land of Egypt for your little ones, and for your wives, and bring your father, and come.

Young's Literal Translation
45:19 `Yea, thou -- thou hast been commanded: this do ye, take for yourselves out of the land of Egypt, waggons for your infants, and for your wives, and ye have brought your father, and come;

Modern Hebrew
ועינכם אל־תחס
על־כליכם כי־טוב
כל־ארץ מצרים לכם
הוא׃

Paleo-Hebrew (Before 585 B.C.)
45:20
-
- [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
45:20 V'yYNKM 'aL-ThChS 'yL-KLYKM KY-TVB KL-'aUrTSh MTShUrYM LKM HV'a.

Latin Vulgate
45:20 ne dimittatis quicquam de supellectili vestra quia omnes opes Aegypti vestrae erunt

King James Version
45:20 Also regard not your stuff; for the good of all the land of Egypt is yours.

American Standard Version
45:20 Also regard not your stuff; for the good of all the land of Egypt is yours.

Bible in Basic English
45:20 And take no thought for your goods, for the best of all the land of Egypt is yours.

Darby's English Translation
45:20 And let not your eye regret your stuff; for the good of all the land of Egypt shall be yours.

Douay Rheims Bible
45:20 And leave nothing of your house- hold stuff: for all the riches of Egypt shall be yours.

Noah Webster Bible
45:20 Also regard not your furniture; for the good of all the land of Egypt is yours.

World English Bible
45:20 Also, don`t concern yourselves about your belongings, for the good of all of the land of Egypt is yours."

Young's Literal Translation
45:20 and your eye hath no pity on your vessels, for the good of all the land of Egypt is yours.`

Modern Hebrew
ויעשו־כן בני
ישראל ויתן להם
יוסף עגלות על־פי
פרעה ויתן להם צדה
לדרך׃

Paleo-Hebrew (Before 585 B.C.)
45:21
-

-

.

Hebrew Transliterated
45:21 VY'yShV-KN BNY YShUr'aL VYThN LHM YVSPh 'yGLVTh 'yL-PhY PhUr'yH VYThN LHM TShDH LDUrK.

Latin Vulgate
45:21 fecerunt filii Israhel ut eis mandatum fuerat quibus dedit Ioseph plaustra secundum Pharaonis imperium et cibaria in itinere

King James Version
45:21 And the children of Israel did so: and Joseph gave them wagons, according to the commandment of Pharaoh, and gave them provision for the way.

American Standard Version
45:21 And the sons of Israel did so: and Joseph gave them wagons, according to the commandment of Pharaoh, and gave them provision for the way.

Bible in Basic English
45:21 And the children of Israel did as he said; and Joseph gave them carts as had been ordered by Pharaoh, and food for their journey.

Darby's English Translation
45:21 And the sons of Israel did so; and Joseph gave them waggons, according to the commandment of Pharaoh, and gave them provision for the way.

Douay Rheims Bible
45:21 And the sons of Israel did as they were bid. And Joseph gave them wagons according to Pharao's commandment: and provisions for the way.

Noah Webster Bible
45:21 And the children of Israel did so: and Joseph gave them wagons, according to the commandment of Pharaoh, and gave them provision for the way.

World English Bible
45:21 The sons of Israel did so. Joseph gave them wagons, according to the commandment of Pharaoh, and gave them provision for the way.

Young's Literal Translation
45:21 And the sons of Israel do so, and Joseph giveth waggons to them by the command of Pharaoh, and he giveth to them provision for the way;

Modern Hebrew
לכלם נתן לאיש
חלפות שמלת
ולבנימן נתן שלש
מאות כסף וחמש
חלפת שמלת׃

Paleo-Hebrew (Before 585 B.C.)
45:22

.

Hebrew Transliterated
45:22 LKLM NThN L'aYSh ChLPhVTh ShMLTh VLBNYMN NThN ShLSh M'aVTh KSPh VChMSh ChLPhTh ShMLTh.

Latin Vulgate
45:22 singulisque proferri iussit binas stolas Beniamin vero dedit trecentos argenteos cum quinque stolis optimis

King James Version
45:22 To all of them he gave each man changes of raiment; but to Benjamin he gave three hundred pieces of silver, and five changes of raiment.

American Standard Version
45:22 To all of them he gave each man changes of raiment; but to Benjamin he gave three hundred pieces of silver, and five changes of raiment.

Bible in Basic English
45:22 To every one of them he gave three changes of clothing; but to Benjamin he gave three hundred bits of silver and five changes of clothing.

Darby's English Translation
45:22 To each one of them all he gave changes of clothing; but to Benjamin he gave three hundred pieces of silver and five changes of clothing.

Douay Rheims Bible
45:22 He ordered also to be brought out for every one of them two robes: but to Benjamin he gave three hundred pieces of silver with Ave robes of the best:

Noah Webster Bible
45:22 To all of them he gave each man changes of raiment: but to Benjamin he gave three hundred pieces of silver, and five changes of raiment.

World English Bible
45:22 To all of them he gave each man changes of clothing, but to Benjamin he gave three hundred pieces of silver and five changes of clothing.

Young's Literal Translation
45:22 to all of them hath he given -- to each changes of garments, and to Benjamin he hath given three hundred silverlings, and five changes of garments;

Modern Hebrew
ולאביו שלח כזאת
עשרה חמרים נשאים
מטוב מצרים ועשר
אתנת נשאת בר ולחם
ומזון לאביו לדרך׃

Paleo-Hebrew (Before 585 B.C.)
45:23

.

Hebrew Transliterated
45:23 VL'aBYV ShLCh KZ'aTh 'yShUrH ChMUrYM NSh'aYM MTVB MTShUrYM V'yShUr 'aThNTh NSh'aTh BUr VLChM VMZVN L'aBYV LDUrK.

Latin Vulgate
45:23 tantundem pecuniae et vestium mittens patri suo addens eis asinos decem qui subveherent ex omnibus divitiis Aegypti et totidem asinas triticum in itinere panesque portantes

King James Version
45:23 And to his father he sent after this manner; ten asses laden with the good things of Egypt, and ten she asses laden with corn and bread and meat for his father by the way.

American Standard Version
45:23 And to his father he sent after this manner: ten asses laden with the good things of Egypt, and ten she-asses laden with grain and bread and provision for his father by the way.

Bible in Basic English
45:23 And to his father he sent ten asses with good things from Egypt on their backs, and ten she-asses with grain and bread and food for his father on the journey.

Darby's English Translation
45:23 And to his father he sent this: ten asses laden with the good things of Egypt, and ten she-asses laden with corn and bread, and food for his father by the way.

Douay Rheims Bible
45:23 Sending to his father as much money and raiment, adding besides ten he asses to carry off all the riches of Egypt, and as many she asses, carrying wheat and bread for the journey.

Noah Webster Bible
45:23 And to his father he sent after this manner; ten asses laden with the good things of Egypt, and ten she-asses laden with corn and bread and meat, for his father by the way.

World English Bible
45:23 To his father, he sent after this manner: ten donkeys laden with the good things of Egypt, and ten she-asses laden with grain and bread and provision for his father by the way.

Young's Literal Translation
45:23 and to his father he hath sent thus: ten asses bearing of the good things of Egypt, and ten she-asses bearing corn and bread, even food for his father for the way.

Modern Hebrew
וישלח את־אחיו
וילכו ויאמר אלהם
אל־תרגזו בדרך׃

Paleo-Hebrew (Before 585 B.C.)
45:24
-

-
.

Hebrew Transliterated
45:24 VYShLCh 'aTh-'aChYV VYLKV VY'aMUr 'aLHM 'aL-ThUrGZV BDUrK.

Latin Vulgate
45:24 dimisit ergo fratres suos et proficiscentibus ait ne irascamini in via

King James Version
45:24 So he sent his brethren away, and they departed: and he said unto them, See that ye fall not out by the way.

American Standard Version
45:24 So he sent his brethren away, and they departed: and he said unto them, See that ye fall not out by the way.

Bible in Basic English
45:24 And he sent his brothers on their way, and said to them, See that you have no argument on the road.

Darby's English Translation
45:24 And he sent his brethren away, and they departed. And he said to them, Do not quarrel on the way.

Douay Rheims Bible
45:24 So he sent away his brethren, and at their departing said to them: Be not angry in the way.

Noah Webster Bible
45:24 So he sent his brethren away, and they departed: and he said to them, See that ye contend not by the way.

World English Bible
45:24 So he sent his brothers away, and they departed. He said to them, "See that you don`t quarrel on the way."

Young's Literal Translation
45:24 And he sendeth his brethren away, and they go; and he saith unto them, `Be not angry in the way.`

Modern Hebrew
ויעלו ממצרים
ויבאו ארץ כנען
אל־יעקב אביהם׃

Paleo-Hebrew (Before 585 B.C.)
45:25

-
.

Hebrew Transliterated
45:25 VY'yLV MMTShUrYM VYB'aV 'aUrTSh KN'yN 'aL-Y'yQB 'aBYHM.

Latin Vulgate
45:25 qui ascendentes ex Aegypto venerunt in terram Chanaan ad patrem suum Iacob

King James Version
45:25 And they went up out of Egypt, and came into the land of Canaan unto Jacob their father,

American Standard Version
45:25 And they went up out of Egypt, and came into the land of Canaan unto Jacob their father.

Bible in Basic English
45:25 So they went up from Egypt and came to the land of Canaan, to their father Jacob.

Darby's English Translation
45:25 And they went up out of Egypt, and came into the land of Canaan to Jacob their father.

Douay Rheims Bible
45:25 And they went up out of Egypt, and came into the land of Chanaan to their father Jacob.

Noah Webster Bible
45:25 And they went up from Egypt, and came into the land of Canaan, to Jacob their father,

World English Bible
45:25 They went up out of Egypt, and came into the land of Canaan, to Jacob their father.

Young's Literal Translation
45:25 And they go up out of Egypt, and come in to the land of Canaan, unto Jacob their father,

Modern Hebrew
ויגדו לו לאמר עוד
יוסף חי וכי־הוא
משל בכל־ארץ מצרים
ויפג לבו כי
לא־האמין להם׃

Paleo-Hebrew (Before 585 B.C.)
45:26

-
-

-
.

Hebrew Transliterated
45:26 VYGDV LV L'aMUr 'yVD YVSPh ChY VKY-HV'a MShL BKL-'aUrTSh MTShUrYM VYPhG LBV KY L'a-H'aMYN LHM.

Latin Vulgate
45:26 et nuntiaverunt ei dicentes Ioseph vivit et ipse dominatur in omni terra Aegypti quo audito quasi de gravi somno evigilans tamen non credebat eis

King James Version
45:26 And told him, saying, Joseph is yet alive, and he is governor over all the land of Egypt. And Jacob's heart fainted, for he believed them not.

American Standard Version
45:26 And they told him, saying, Joseph is yet alive, and he is ruler over all the land of Egypt. And his heart fainted, for he believed them not.

Bible in Basic English
45:26 And they said to him, Joseph is living, and is ruler over all the land of Egypt. And at this word Jacob was quite overcome, for he had no faith in it.

Darby's English Translation
45:26 And they told him, saying, Joseph is still alive, and he is governor over all the land of Egypt. And his heart fainted, for he did not believe them.

Douay Rheims Bible
45:26 And they told him, saying: Joseph thy son is living: and he is ruler in all the land of Egypt. Which when Jacob heard, he awaked as it were out of a deep sleep, yet did not believe them.

Noah Webster Bible
45:26 And told him, saying, Joseph is yet alive, and he is governor over all the land of Egypt. And Jacob's heart fainted, for he believed them not.

World English Bible
45:26 They told him, saying, "Joseph is still alive, and he is ruler over all the land of Egypt." His heart fainted, for he didn`t believe them.

Young's Literal Translation
45:26 and they declare to him, saying, `Joseph is yet alive,` and that he is ruler over all the land of Egypt; and his heart ceaseth, for he hath not given credence to them.

Modern Hebrew
וידברו אליו את
כל־דברי יוסף אשר
דבר אלהם וירא
את־העגלות אשר־
שלח יוסף לשאת אתו
ותחי רוח יעקב
אביהם׃

Paleo-Hebrew (Before 585 B.C.)
45:27

-

-
-

.

Hebrew Transliterated
45:27 VYDBUrV 'aLYV 'aTh KL-DBUrY YVSPh 'aShUr DBUr 'aLHM VYUr'a 'aTh-H'yGLVTh 'aShUr- ShLCh YVSPh LSh'aTh 'aThV VThChY UrVCh Y'yQB 'aBYHM.

Latin Vulgate
45:27 illi contra referebant omnem ordinem rei cumque vidisset plaustra et universa quae miserat revixit spiritus eius

King James Version
45:27 And they told him all the words of Joseph, which he had said unto them: and when he saw the wagons which Joseph had sent to carry him, the spirit of Jacob their father revived:

American Standard Version
45:27 And they told him all the words of Joseph, which he had said unto them: and when he saw the wagons which Joseph had sent to carry him, the spirit of Jacob their father revived:

Bible in Basic English
45:27 And they gave him an account of everything Joseph had said to them; and when he saw the carts which Joseph had sent for them, his spirit came back to him:

Darby's English Translation
45:27 And they spoke to him all the words of Joseph, which he had spoken to them. And he saw the waggons that Joseph had sent to carry him. And the spirit of Jacob their father revived.

Douay Rheims Bible
45:27 They, on the other side, told the whole order of the thing. And when he saw the wagons and all that he had sent his spirit revived,

Noah Webster Bible
45:27 And they told him all the words of Joseph, which he had said to them: and when he saw the wagons which Joseph had sent to carry him, the spirit of Jacob their father revived:

World English Bible
45:27 They told him all the words of Joseph, which he had said to them. When he saw the wagons which Joseph had sent to carry him, the spirit of Jacob, their father, revived.

Young's Literal Translation
45:27 And they speak unto him all the words of Joseph, which he hath spoken unto them, and he seeth the waggons which Joseph hath sent to bear him away, and live doth the spirit of Jacob their father;

Modern Hebrew
ויאמר ישראל רב
עוד־יוסף בני חי
אלכה ואראנו בטרם
אמות׃

Paleo-Hebrew (Before 585 B.C.)
45:28

-

.

Hebrew Transliterated
45:28 VY'aMUr YShUr'aL UrB 'yVD-YVSPh BNY ChY 'aLKH V'aUr'aNV BTUrM 'aMVTh.

Latin Vulgate
45:28 et ait sufficit mihi si adhuc Ioseph filius meus vivit vadam et videbo illum antequam moriar

King James Version
45:28 And Israel said, It is enough; Joseph my son is yet alive: I will go and see him before I die.

American Standard Version
45:28 and Israel said, It is enough; Joseph my son is yet alive: I will go and see him before I die.

Bible in Basic English
45:28 And Israel said, It is enough: Joseph my son is still living; I will go and see him before my death.

Darby's English Translation
45:28 And Israel said, It is enough: Joseph my son is yet alive; I will go and see him before I die.

Douay Rheims Bible
45:28 And he said: It is enough for me, if Joseph my son be yet living: Iwill go and see him before I die.

Noah Webster Bible
45:28 And Israel said, It is enough; Joseph my son is yet alive: I will go and see him before I die.

World English Bible
45:28 Israel said, "It is enough. Joseph my son is still alive. I will go and see him before I die."

Young's Literal Translation
45:28 and Israel saith, `Enough! Joseph my son is yet alive; I go and see him before I die.`

Genesis 46


Genesis Chapter 46 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 45

The First Book of Moses, called Genesis

Chapter 46

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34
Modern Hebrew
ויסע ישראל
וכל־אשר־לו ויבא
בארה שבע ויזבח
זבחים לאלהי אביו
יצחק׃

Paleo-Hebrew (Before 585 B.C.)
46:1

- [image] [image] [image] -

.

Hebrew Transliterated
46:1 VYS'y YShUr'aL VKL-'aShUr-LV VYB'a B'aUrH ShB'y VYZBCh ZBChYM L'aLHY 'aBYV YTShChQ.

Latin Vulgate
46:1 profectusque Israhel cum omnibus quae habebat venit ad puteum Iuramenti et mactatis ibi victimis Deo patris sui Isaac

King James Version
46:1 And Israel took his journey with all that he had, and came to Beersheba, and offered sacrifices unto the God of his father Isaac.

American Standard Version
46:1 And Israel took his journey with all that he had, and came to Beer-sheba, and offered sacrifices unto the God of his father Isaac.

Bible in Basic English
46:1 And Israel went on his journey with all he had, and came to Beer-sheba, where he made offerings to the God of his father Isaac.

Darby's English Translation
46:1 And Israel took his journey with all that he had, and came to Beer-sheba; and he offered sacrifices to the God of his father Isaac.

Douay Rheims Bible
46:1 And Israel taking his journey, with all that he had, came to the well of the oath, and killing victims there to the God of his father Isaac,

Noah Webster Bible
46:1 And Israel took his journey with all that he had, and came to Beer-sheba, and offered sacrifices to the God of his father Isaac.

World English Bible
46:1 Israel took his journey with all that he had, and came to Beersheba, and offered sacrifices to the God of his father, Isaac.

Young's Literal Translation
46:1 And Israel journeyeth, and all that he hath, and cometh in to Beer-Sheba, and sacrificeth sacrifices to the God of his father Isaac;

Modern Hebrew
ויאמר אלהים
לישראל במראת
הלילה ויאמר יעקב
יעקב ויאמר הנני׃

Paleo-Hebrew (Before 585 B.C.)
46:2

.

Hebrew Transliterated
46:2 VY'aMUr 'aLHYM LYShUr'aL BMUr'aTh HLYLH VY'aMUr Y'yQB Y'yQB VY'aMUr HNNY.

Latin Vulgate
46:2 audivit eum per visionem nocte vocantem se et dicentem sibi Iacob Iacob cui respondit ecce adsum

King James Version
46:2 And God spake unto Israel in the visions of the night, and said, Jacob, Jacob. And he said, Here am I.

American Standard Version
46:2 And God spake unto Israel in the visions of the night, and said, Jacob, Jacob. And he said, Here am I.

Bible in Basic English
46:2 And God said to Israel in a night-vision, Jacob, Jacob. And he said, Here am I.

Darby's English Translation
46:2 And God spoke to Israel in the visions of the night and said, Jacob, Jacob! And he said, Here am I.

Douay Rheims Bible
46:2 He heard him by a vision in the night calling him, and saying to him: Jacob, Jacob. And he answered him: Lo, here I am.

Noah Webster Bible
46:2 And God spoke to Israel in the visions of the night, and said, Jacob, Jacob: and he said, Here am I.

World English Bible
46:2 God spoke to Israel in the visions of the night, and said, "Jacob, Jacob!" He said, "Here I am."

Young's Literal Translation
46:2 and God speaketh to Israel in visions of the night, and saith, `Jacob, Jacob;` and he saith, `Here am I.`

Modern Hebrew
ויאמר אנכי האל
אלהי אביך אל־תירא
מרדה מצרימה
כי־לגוי גדול
אשימך שם׃

Paleo-Hebrew (Before 585 B.C.)
46:3

-

-
.

Hebrew Transliterated
46:3 VY'aMUr 'aNKY H'aL 'aLHY 'aBYK 'aL-ThYUr'a MUrDH MTShUrYMH KY-LGVY GDVL 'aShYMK ShM.

Latin Vulgate
46:3 ait illi Deus ego sum Fortissimus Deus patris tui noli timere et descende in Aegyptum quia in gentem magnam faciam te ibi

King James Version
46:3 And he said, I am God, the God of thy father: fear not to go down into Egypt; for I will there make of thee a great nation:

American Standard Version
46:3 And he said, I am God, the God of thy father: fear not to go down into Egypt; for I will there make of thee a great nation:

Bible in Basic English
46:3 And he said, I am God, the God of your father: go down to Egypt without fear, for I will make a great nation of you there:

Darby's English Translation
46:3 And he said, I am �God, the God of thy father: fear not to go down to Egypt; for I will there make of thee a great nation.

Douay Rheims Bible
46:3 God said to him: I am the most mighty God of thy father: fear not, go down into Egypt, for I will make a great nation of thee there.

Noah Webster Bible
46:3 And he said, I am God, the God of thy father: fear not to go down into Egypt; for I will there make of thee a great nation:

World English Bible
46:3 He said, "I am God, the God of your father. Don`t be afraid to go down into Egypt; for there I will make of you a great nation.

Young's Literal Translation
46:3 And He saith, `I am God, God of thy father, be not afraid of going down to Egypt, for for a great nation I set thee there;

Modern Hebrew
אנכי ארד עמך
מצרימה ואנכי אעלך
גם־עלה ויוסף ישית
ידו על־ עיניך׃

Paleo-Hebrew (Before 585 B.C.)
46:4

-

. -

Hebrew Transliterated
46:4 'aNKY 'aUrD 'yMK MTShUrYMH V'aNKY 'a'yLK GM-'yLH VYVSPh YShYTh YDV 'yL- 'yYNYK.

Latin Vulgate
46:4 ego descendam tecum illuc et ego inde adducam te revertentem Ioseph quoque ponet manum suam super oculos tuos

King James Version
46:4 I will go down with thee into Egypt; and I will also surely bring thee up again: and Joseph shall put his hand upon thine eyes.

American Standard Version
46:4 I will go down with thee into Egypt; and I will also surely bring thee up again: and Joseph shall put his hand upon thine eyes.

Bible in Basic English
46:4 I will go down with you to Egypt, and I will see that you come back again, and at your death Joseph will put his hands on your eyes.

Darby's English Translation
46:4 I will go down with thee to Egypt, and I will also certainly bring thee up; and Joseph shall put his hand on thine eyes.

Douay Rheims Bible
46:4 I will go down with thee thither, and will bring thee back again from thence: Joseph also shall put his hands upon thy eyes.

Noah Webster Bible
46:4 I will go down with thee into Egypt; and I will also surely bring thee up again: and Joseph shall put his hand upon thine eyes.

World English Bible
46:4 I will go down with you into Egypt. I will also surely bring you up again. Joseph will close your eyes."

Young's Literal Translation
46:4 I -- I go down with thee to Egypt, and I -- I also certainly bring thee up, and Joseph doth put his hand on thine eyes.`

Modern Hebrew
ויקם יעקב מבאר
שבע וישאו
בני־ישראל את־יעקב
אביהם ואת־טפם
ואת־ נשיהם בעגלות
אשר־שלח פרעה לשאת
אתו׃

Paleo-Hebrew (Before 585 B.C.)
46:5

-
-
- [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
46:5 VYQM Y'yQB MB'aUr ShB'y VYSh'aV BNY-YShUr'aL 'aTh-Y'yQB 'aBYHM V'aTh-TPhM V'aTh- NShYHM B'yGLVTh 'aShUr-ShLCh PhUr'yH LSh'aTh 'aThV.

Latin Vulgate
46:5 surrexit Iacob a puteo Iuramenti tuleruntque eum filii cum parvulis et uxoribus suis in plaustris quae miserat Pharao ad portandum senem

King James Version
46:5 And Jacob rose up from Beersheba: and the sons of Israel carried Jacob their father, and their little ones, and their wives, in the wagons which Pharaoh had sent to carry him.

American Standard Version
46:5 And Jacob rose up from Beer-sheba: and the sons of Israel carried Jacob their father, and their little ones, and their wives, in the wagons which Pharaoh had sent to carry him.

Bible in Basic English
46:5 Then Jacob went on from Beer-sheba; and the sons of Jacob took their father and their little ones and their wives in the carts which Pharaoh had sent for them.

Darby's English Translation
46:5 And Jacob rose up from Beer-sheba; and the sons of Israel carried Jacob their father, and their little ones, and their wives, on the waggons that Pharaoh had sent to carry him.

Douay Rheims Bible
46:5 And Jacob rose up from the well of the oath: and his sons took him up, with their children and wives in the wagons, which Pharao had sent to carry the old man,

Noah Webster Bible
46:5 And Jacob rose up from Beer-sheba: and the sons of Israel carried Jacob their father, and their little ones, and their wives, in the wagons which Pharaoh had sent to carry him.

World English Bible
46:5 Jacob rose up from Beersheba, and the sons of Israel carried Jacob, their father, their little ones, and their wives, in the wagons which Pharaoh had sent to carry him.

Young's Literal Translation
46:5 And Jacob riseth from Beer-Sheba, and the sons of Israel bear away Jacob their father, And their infants, and their wives, in the waggons which Pharaoh hath sent to bear him,

Modern Hebrew
ויקחו את־מקניהם
ואת־רכושם אשר
רכשו בארץ כנען
ויבאו מצרימה יעקב
וכל־זרעו אתו׃

Paleo-Hebrew (Before 585 B.C.)
46:6
-
-

. -

Hebrew Transliterated
46:6 VYQChV 'aTh-MQNYHM V'aTh-UrKVShM 'aShUr UrKShV B'aUrTSh KN'yN VYB'aV MTShUrYMH Y'yQB VKL-ZUr'yV 'aThV.

Latin Vulgate
46:6 et omnia quae possederat in terra Chanaan venitque in Aegyptum cum omni semine suo

King James Version
46:6 And they took their cattle, and their goods, which they had gotten in the land of Canaan, and came into Egypt, Jacob, and all his seed with him:

American Standard Version
46:6 And they took their cattle, and their goods, which they had gotten in the land of Canaan, and came into Egypt, Jacob, and all his seed with him:

Bible in Basic English
46:6 And they took their cattle and all the goods which they had got in the land of Canaan, and came to Egypt, even Jacob and all his seed:

Darby's English Translation
46:6 And they took their cattle, and their goods which they had acquired in the land of Canaan, and came to Egypt, Jacob and all his seed with him;

Douay Rheims Bible
46:6 And all that he had in the land of Chanaan, and he came into Egypt with all his seed:"

Noah Webster Bible
46:6 And they took their cattle, and their goods which they had acquired in the land of Canaan, and came into Egypt, Jacob, and all his seed with him:

World English Bible
46:6 They took their cattle, and their goods, which they had gotten in the land of Canaan, and came into Egypt - Jacob, and all his seed with him,

Young's Literal Translation
46:6 and they take their cattle, and their goods which they have acquired in the land of Canaan, and come into Egypt -- Jacob, and all his seed with him,

Modern Hebrew
בניו ובני בניו
אתו בנתיו ובנות
בניו וכל־זרעו
הביא אתו מצרימה׃

Paleo-Hebrew (Before 585 B.C.)
46:7

-

.

Hebrew Transliterated
46:7 BNYV VBNY BNYV 'aThV BNThYV VBNVTh BNYV VKL-ZUr'yV HBY'a 'aThV MTShUrYMH.

Latin Vulgate
46:7 filii eius et nepotes filiae et cuncta simul progenies

King James Version
46:7 His sons, and his sons' sons with him, his daughters, and his sons' daughters, and all his seed brought he with him into Egypt.

American Standard Version
46:7 his sons, and his sons` sons with him, his daughters, and his sons`s daughters, and all his seed brought he with him into Egypt.

Bible in Basic English
46:7 His sons and his sons' sons, his daughters and his daughters' sons and all his family he took with him into Egypt.

Darby's English Translation
46:7 his sons and his sons` sons with him, his daughters and his sons` daughters and all his seed he brought with him to Egypt.

Douay Rheims Bible
46:7 His sons, and grandsons, daughters, and all his offspring together.

Noah Webster Bible
46:7 His sons, and his sons' sons with him, his daughters, and his sons' daughters, and all his seed brought he with him into Egypt.

World English Bible
46:7 his sons, and his sons` sons with him, his daughters, and his sons` daughters, and all his seed brought he with him into Egypt.

Young's Literal Translation
46:7 his sons, and his sons` sons with him, his daughters, and his sons` daughters, yea, all his seed he brought with him into Egypt.

Modern Hebrew
ואלה שמות
בני־ישראל הבאים
מצרימה יעקב ובניו
בכר יעקב ראובן׃

Paleo-Hebrew (Before 585 B.C.)
46:8

-

.

Hebrew Transliterated
46:8 V'aLH ShMVTh BNY-YShUr'aL HB'aYM MTShUrYMH Y'yQB VBNYV BKUr Y'yQB Ur'aVBN.

Latin Vulgate
46:8 haec sunt autem nomina filiorum Israhel qui ingressi sunt in Aegyptum ipse cum liberis suis primogenitus Ruben

King James Version
46:8 And these are the names of the children of Israel, which came into Egypt, Jacob and his sons: Reuben, Jacob's firstborn.

American Standard Version
46:8 And these are the names of the children of Israel, who came into Egypt, Jacob and his sons: Reuben, Jacob`s first-born.

Bible in Basic English
46:8 And these are the names of the children of Israel who came into Egypt, even Jacob and all his sons: Reuben, Jacob's oldest son;

Darby's English Translation
46:8 And these are the names of the sons of Israel who came into Egypt: Jacob and his sons. Jacob`s firstborn, Reuben.

Douay Rheims Bible
46:8 And these are the names of the children of Israel, that entered into Egypt, he and his children. His firstborn Ruben,

Noah Webster Bible
46:8 And these are the names of the children of Israel, who came into Egypt, Jacob and his sons: Reuben, Jacob's first-born.

World English Bible
46:8 These are the names of the children of Israel, who came into Egypt, Jacob and his sons: Reuben, Jacob`s firstborn.

Young's Literal Translation
46:8 And these are the names of the sons of Israel who are coming into Egypt: Jacob and his sons, Jacob`s first-born, Reuben.

Modern Hebrew
ובני ראובן חנוך
ופלוא וחצרן
וכרמי׃

Paleo-Hebrew (Before 585 B.C.)
46:9

.

Hebrew Transliterated
46:9 VBNY Ur'aVBN ChNVK VPhLV'a VChTShUrN VKUrMY.

Latin Vulgate
46:9 filii Ruben Enoch et Phallu et Esrom et Charmi

King James Version
46:9 And the sons of Reuben; Hanoch, and Phallu, and Hezron, and Carmi.

American Standard Version
46:9 And the sons of Reuben: Hanoch, and Pallu, and Hezron, and Carmi.

Bible in Basic English
46:9 And the sons of Reuben: Hanoch and Pallu and Hezron and Carmi;

Darby's English Translation
46:9 And the sons of Reuben: Enoch, and Phallu, and Hezron, and Carmi.

Douay Rheims Bible
46:9 The sons of Ruben: Henoch and Phallu, and Hesron and Charmi.

Noah Webster Bible
46:9 And the sons of Reuben; Hanoch, and Phallu, and Hezron, and Carmi.

World English Bible
46:9 The sons of Reuben: Hanoch, Pallu, Hezron, and Carmi.

Young's Literal Translation
46:9 And sons of Reuben: Hanoch, and Phallu, and Hezron, and Carmi.

Modern Hebrew
ובני שמעון ימואל
וימין ואהד ויכין
וצחר ושאול
בן־הכנענית׃

Paleo-Hebrew (Before 585 B.C.)
46:10

. -

Hebrew Transliterated
46:10 VBNY ShM'yVN YMV'aL VYMYN V'aHD VYKYN VTShChUr VSh'aVL BN-HKN'yNYTh.

Latin Vulgate
46:10 filii Symeon Iemuhel et Iamin et Ahod et Iachin et Saher et Saul filius Chananitidis

King James Version
46:10 And the sons of Simeon; Jemuel, and Jamin, and Ohad, and Jachin, and Zohar, and Shaul the son of a Canaanitish woman.

American Standard Version
46:10 And the sons of Simeon: Jemuel, and Jamin, and Ohad, and Jachin, and Zohar, and Shaul the son of a Canaanitish woman.

Bible in Basic English
46:10 And the sons of Simeon: Jemuel and Jamin and Ohad and Jachin and Zohar and Shaul, the son of a woman of Canaan;

Darby's English Translation
46:10 -- And the sons of Simeon: Jemuel, and Jamin, and Ohad, and Jachin, and Zohar, and Saul the son of a Canaanitish woman.

Douay Rheims Bible
46:10 The sons of Simeon: Jamuel and Jamin and Ahod, and Jachin and Sohar, and Saul the son of a woman of Chanaan.

Noah Webster Bible
46:10 And the sons of Simeon; Jemuel, and Jamin, and Ohad, and Jachin, and Zohar, and Shaul the son of a Canaanitish woman.

World English Bible
46:10 The sons of Simeon: Jemuel, Jamin, Ohad, Jachin, Zohar, and Shaul the son of a Canaanite woman.

Young's Literal Translation
46:10 And sons of Simeon: Jemuel, and Jamin, and Ohad, and Jachin, and Zohar, and Shaul son of the Canaanitess.

Modern Hebrew
ובני לוי גרשון
קהת ומררי׃

Paleo-Hebrew (Before 585 B.C.)
46:11

.

Hebrew Transliterated
46:11 VBNY LVY GUrShVN QHTh VMUrUrY.

Latin Vulgate
46:11 filii Levi Gerson Caath et Merari

King James Version
46:11 And the sons of Levi; Gershon, Kohath, and Merari.

American Standard Version
46:11 And the sons of Levi: Gershon, Kohath, and Merari.

Bible in Basic English
46:11 And the sons of Levi: Gershon, Kohath, and Merari;

Darby's English Translation
46:11 -- And the sons of Levi: Gershon, Kohath, and Merari.

Douay Rheims Bible
46:11 The sons of Levi: Gerson and Caath and Merari.

Noah Webster Bible
46:11 And the sons of Levi; Gershon, Kohath, and Merari.

World English Bible
46:11 The sons of Levi: Gershon, Kohath, and Merari.

Young's Literal Translation
46:11 And sons of Levi: Gershon, Kohath, and Merari.

Modern Hebrew
ובני יהודה ער
ואונן ושלה ופרץ
וזרח וימת ער
ואונן בארץ כנען
ויהיו בני־פרץ
חצרן וחמול׃

Paleo-Hebrew (Before 585 B.C.)
46:12

-
.

Hebrew Transliterated
46:12 VBNY YHVDH 'yUr V'aVNN VShLH VPhUrTSh VZUrCh VYMTh 'yUr V'aVNN B'aUrTSh KN'yN VYHYV BNY-PhUrTSh ChTShUrN VChMVL.

Latin Vulgate
46:12 filii Iuda Her et Onan et Sela et Phares et Zara mortui sunt autem Her et Onan in terra Chanaan natique sunt filii Phares Esrom et Amul

King James Version
46:12 And the sons of Judah; Er, and Onan, and Shelah, and Pharez, and Zerah: but Er and Onan died in the land of Canaan. And the sons of Pharez were Hezron and Hamul.

American Standard Version
46:12 And the sons of Judah: Er, and Onan, and Shelah, and Perez, and Zerah; but Er and Onan died in the land of Canaan. And the sons of Perez were Hezron and Hamul.

Bible in Basic English
46:12 And the sons of Judah: Er and Onan and Shelah and Perez and Zerah: but Er and Onan had come to their death in the land of Canaan; and the sons of Perez were Hezron and Hamul.

Darby's English Translation
46:12 -- And the sons of Judah: Er, and Onan, and Shelah, and Pherez, and Zerah; but Er and Onan died in the land of Canaan. And the sons of Pherez were Hezron and Hamul.

Douay Rheims Bible
46:12 The sons of Juda: Her and Onan and Sela and Phares and Zara. And Her and Onan died in the land of Chanaan. And sons were born to Phares: Hesron and Hamul.

Noah Webster Bible
46:12 And the sons of Judah; Er, and Onan, and Shelah, and Pharez, and Zerah: but Er and Onan died in the land of Canaan. And the sons of Pharez were Hezron, and Hamul.

World English Bible
46:12 The sons of Judah: Er, Onan, Shelah, Perez, and Zerah; but Er and Onan died in the land of Canaan. The sons of Perez were Hezron and Hamul.

Young's Literal Translation
46:12 And sons of Judah: Er, and Onan, and Shelah, and Pharez, and Zarah, (and Er and Onan die in the land of Canaan.) And sons of Pharez are Hezron and Hamul.

Modern Hebrew
ובני יששכר תולע
ופוה ויוב ושמרן׃

Paleo-Hebrew (Before 585 B.C.)
46:13

.

Hebrew Transliterated
46:13 VBNY YShShKUr ThVL'y VPhVH VYVB VShMUrN.

Latin Vulgate
46:13 filii Isachar Thola et Phua et Iob et Semron

King James Version
46:13 And the sons of Issachar; Tola, and Phuvah, and Job, and Shimron.

American Standard Version
46:13 And the sons of Issachar: Tola, and Puvah, and Iob, and Shimron.

Bible in Basic English
46:13 And the sons of Issachar: Tola and Puah and Job and Shimron;

Darby's English Translation
46:13 -- And the sons of Issachar: Tola, and Puah, and Job, and Shimron.

Douay Rheims Bible
46:13 The sons of Issachar: Thola and Phua and Job and Semron.

Noah Webster Bible
46:13 And the sons of Issachar; Tola, and Phuvah, and Job, and Shimron.

World English Bible
46:13 The sons of Issachar: Tola, Puvah, Iob, and Shimron.

Young's Literal Translation
46:13 And sons of Issachar: Tola, and Phuvah, and Job, and Shimron.

Modern Hebrew
ובני זבלון סרד
ואלון ויחלאל׃

Paleo-Hebrew (Before 585 B.C.)
46:14

.

Hebrew Transliterated
46:14 VBNY ZBLVN SUrD V'aLVN VYChL'aL.

Latin Vulgate
46:14 filii Zabulon Sared et Helon et Iahelel

King James Version
46:14 And the sons of Zebulun; Sered, and Elon, and Jahleel.

American Standard Version
46:14 And the sons of Zebulun: Sered, and Elon, and Jahleel.

Bible in Basic English
46:14 And the sons of Zebulun: Sered and Elon and Jahleel;

Darby's English Translation
46:14 -- And the sons of Zebulun: Sered, and Elon, and Jahleel.

Douay Rheims Bible
46:14 The sons of Zabulon: Sared and Elo and Jahelel.

Noah Webster Bible
46:14 And the sons of Zebulun; Sered, and Elon, and Jahleel.

World English Bible
46:14 The sons of Zebulun: Sered, Elon, and Jahleel.

Young's Literal Translation
46:14 And sons of Zebulun: Sered, and Elon, and Jahleel.

Modern Hebrew
אלה בני לאה אשר
ילדה ליעקב בפדן
ארם ואת דינה בתו
כל־נפש בניו
ובנותיו שלשים
ושלש׃

Paleo-Hebrew (Before 585 B.C.)
46:15

-

.

Hebrew Transliterated
46:15 'aLH BNY L'aH 'aShUr YLDH LY'yQB BPhDN 'aUrM V'aTh DYNH BThV KL-NPhSh BNYV VBNVThYV ShLShYM VShLSh.

Latin Vulgate
46:15 hii filii Liae quos genuit in Mesopotamiam Syriae cum Dina filia sua omnes animae filiorum eius et filiarum triginta tres

King James Version
46:15 These be the sons of Leah, which she bare unto Jacob in Padanaram, with his daughter Dinah: all the souls of his sons and his daughters were thirty and three.

American Standard Version
46:15 These are the sons of Leah, whom she bare unto Jacob in Paddan-aram, with his daughter Dinah: all the souls of his sons and his daughters were thirty and three.

Bible in Basic English
46:15 All these, together with his daughter Dinah, were the children of Leah, whom Jacob had by her in Paddan-aram; they were thirty-three in number.

Darby's English Translation
46:15 -- These are the sons of Leah, whom she bore to Jacob in Padan-Aram; and his daughter, Dinah. All the souls of his sons and his daughters were thirty-three.

Douay Rheims Bible
46:15 These are the sons of Lia, whom she bore in Mesopotamia of Syria, with Dins his daughter. All the souls of her sons and daughters, thirty-three.

Noah Webster Bible
46:15 These are the sons of Leah, which she bore to Jacob in Padan-aram, with his daughter Dinah: all the souls of his sons and his daughters were thirty and three.

World English Bible
46:15 These are the sons of Leah, whom she bore to Jacob in Paddan-aram, with his daughter Dinah. All the souls of his sons and his daughters were thirty-three.

Young's Literal Translation
46:15 These are sons of Leah whom she bare to Jacob in Padan-Aram, and Dinah his daughter; all the persons of his sons and his daughters are thirty and three.

Modern Hebrew
ובני גד צפיון
וחגי שוני ואצבן
ערי וארודי
ואראלי׃

Paleo-Hebrew (Before 585 B.C.)
46:16

.

Hebrew Transliterated
46:16 VBNY GD TShPhYVN VChGY ShVNY V'aTShBN 'yUrY V'aUrVDY V'aUr'aLY.

Latin Vulgate
46:16 filii Gad Sephion et Haggi Suni et Esebon Heri et Arodi et Areli

King James Version
46:16 And the sons of Gad; Ziphion, and Haggi, Shuni, and Ezbon, Eri, and Arodi, and Areli.

American Standard Version
46:16 And the sons of Gad: Ziphion, and Haggi, Shuni, and Ezbon, Eri, and Arodi, and Areli.

Bible in Basic English
46:16 And the sons of Gad: Ziphion and Haggi, Shuni and Ezbon, Eri and Arodi and Areli;

Darby's English Translation
46:16 And the sons of Gad: Ziphion and Haggi, Shuni and Ezbon, Eri, and Arodi, and Areli.

Douay Rheims Bible
46:16 The sons of Cad: Sephian and Haggi and Suni and Esebon and Heri and Arodi and Areli.

Noah Webster Bible
46:16 And the sons of Gad; Ziphion, and Haggai, Shuni, and Ezbon, Eri, and Arodi, and Areli.

World English Bible
46:16 The sons of Gad: Ziphion, Haggi, Shuni, Ezbon, Eri, Arodi, and Areli.

Young's Literal Translation
46:16 And sons of Gad: Ziphion, and Haggi, Shuni, and Ezbon, Eri, and Arodi, and Areli.

Modern Hebrew
ובני אשר ימנה
וישוה וישוי
ובריעה ושרח אחתם
ובני בריעה חבר
ומלכיאל׃

Paleo-Hebrew (Before 585 B.C.)
46:17

.

Hebrew Transliterated
46:17 VBNY 'aShUr YMNH VYShVH VYShVY VBUrY'yH VShUrCh 'aChThM VBNY BUrY'yH ChBUr VMLKY'aL.

Latin Vulgate
46:17 filii Aser Iamne et Iesua et Iesui et Beria Sara quoque soror eorum filii Beria Heber et Melchihel

King James Version
46:17 And the sons of Asher; Jimnah, and Ishuah, and Isui, and Beriah, and Serah their sister: and the sons of Beriah; Heber, and Malchiel.

American Standard Version
46:17 And the sons of Asher: Imnah, and Ishvah, and Ishvi, and Beriah, and Serah their sister; and the sons of Beriah: Heber, and Malchiel.

Bible in Basic English
46:17 And the sons of Asher: Jimnah and Ishvah and Ishvi and Beriah, and Sarah, their sister; and the sons of Beriah: Heber and Malchiel.

Darby's English Translation
46:17 -- And the sons of Asher: Jimnah, and Jishvah, and Jishvi, and Beriah; and Serah their sister; and the sons of Beriah: Heber and Malchiel.

Douay Rheims Bible
46:17 The sons of Beer: Jamne and Jesua and Jessuri and Beria, and Sara their sister. The sons of Beria: Heber and Melchiel.

Noah Webster Bible
46:17 And the sons of Asher; Jimnah, and Ishuah, and Isui, and Beriah, and Serah their sister. And the sons of Beriah; Heber, and Malchiel.

World English Bible
46:17 The sons of Asher: Imnah, Ishvah, Ishvi, Beriah, and Serah their sister. The sons of Beriah: Heber and Malchiel.

Young's Literal Translation
46:17 And sons of Asher: Jimnah, and Ishuah, and Isui, and Beriah, and Serah their sister. And sons of Beriah: Heber and Malchiel.

Modern Hebrew
אלה בני זלפה
אשר־נתן לבן ללאה
בתו ותלד את־אלה
ליעקב שש עשרה
נפש׃

Paleo-Hebrew (Before 585 B.C.)
46:18

-

-

.

Hebrew Transliterated
46:18 'aLH BNY ZLPhH 'aShUr-NThN LBN LL'aH BThV VThLD 'aTh-'aLH LY'yQB ShSh 'yShUrH NPhSh.

Latin Vulgate
46:18 hii filii Zelphae quam dedit Laban Liae filiae suae et hos genuit Iacob sedecim animas

King James Version
46:18 These are the sons of Zilpah, whom Laban gave to Leah his daughter, and these she bare unto Jacob, even sixteen souls.

American Standard Version
46:18 These are the sons of Zilpah, whom Laban gave to Leah his daughter; and these she bare unto Jacob, even sixteen souls.

Bible in Basic English
46:18 These are the children of Zilpah, whom Laban gave to his daughter Leah, and Jacob had these sixteen children by her.

Darby's English Translation
46:18 -- These are the sons of Zilpah, whom Laban gave to Leah his daughter; and she bore these to Jacob: sixteen souls.

Douay Rheims Bible
46:18 These are the sons of Zelpha, whom Laban gave to Lia his daughter. And these she bore to Jacob, sixteen souls.

Noah Webster Bible
46:18 These are the sons of Zilpah, whom Laban gave to Leah his daughter: and these she bore to Jacob, even sixteen souls.

World English Bible
46:18 These are the sons of Zilpah, whom Laban gave to Leah, his daughter, and these she bore to Jacob, even sixteen souls.

Young's Literal Translation
46:18 These are sons of Zilpah, whom Laban gave to Leah his daughter, and she beareth these to Jacob -- sixteen persons.

Modern Hebrew
בני רחל אשת יעקב
יוסף ובנימן׃

Paleo-Hebrew (Before 585 B.C.)
46:19

.

Hebrew Transliterated
46:19 BNY UrChL 'aShTh Y'yQB YVSPh VBNYMN.

Latin Vulgate
46:19 filii Rahel uxoris Iacob Ioseph et Beniamin

King James Version
46:19 The sons of Rachel Jacob's wife; Joseph, and Benjamin.

American Standard Version
46:19 The sons of Rachel Jacob`s wife: Joseph and Benjamin.

Bible in Basic English
46:19 The sons of Jacob's wife Rachel: Joseph and Benjamin.

Darby's English Translation
46:19 The sons of Rachel Jacob`s wife: Joseph and Benjamin.

Douay Rheims Bible
46:19 The sons of Rachel Jacob's wife: Joseph and Benjamin.

Noah Webster Bible
46:19 The sons of Rachel Jacob's wife; Joseph, and Benjamin.

World English Bible
46:19 The sons of Rachel, Jacob`s wife: Joseph and Benjamin.

Young's Literal Translation
46:19 Sons of Rachel, Jacob`s wife: Joseph and Benjamin.

Modern Hebrew
ויולד ליוסף בארץ
מצרים אשר ילדה־לו
אסנת בת־פוטי פרע
כהן אן את־מנשה
ואת־אפרים׃

Paleo-Hebrew (Before 585 B.C.)
46:20

-
-

-
. -

Hebrew Transliterated
46:20 VYVLD LYVSPh B'aUrTSh MTShUrYM 'aShUr YLDH-LV 'aSNTh BTh-PhVTY PhUr'y KHN 'aN 'aTh-MNShH V'aTh-'aPhUrYM.

Latin Vulgate
46:20 natique sunt Ioseph filii in terra Aegypti quos genuit ei Aseneth filia Putiphare sacerdotis Heliopoleos Manasses et Ephraim

King James Version
46:20 And unto Joseph in the land of Egypt were born Manasseh and Ephraim, which Asenath the daughter of Potipherah priest of On bare unto him.

American Standard Version
46:20 And unto Joseph in the land of Egypt were born Manasseh and Ephraim, whom Asenath, the daughter of Poti-phera priest of On, bare unto him.

Bible in Basic English
46:20 And Joseph had Manasseh and Ephraim in the land of Egypt, by Asenath, the daughter of Poti-phera, priest of On.

Darby's English Translation
46:20 And to Joseph in the land of Egypt were born Manasseh and Ephraim, whom Asnath bore to him, the daughter of Potipherah the priest in On.

Douay Rheims Bible
46:20 And sons were born to Joseph, in the land of Egypt, whom Aseneth the daughter of Putiphare priest of Heliopolis bore him: Manasses and Ephraim.

Noah Webster Bible
46:20 And to Joseph in the land of Egypt were born Manasseh and Ephraim, whom Asenath the daughter of Poti-pherah priest of On bore to him.

World English Bible
46:20 To Joseph in the land of Egypt were born Manasseh and Ephraim, whom Asenath, the daughter of Potiphera, priest of On, bore to him.

Young's Literal Translation
46:20 And born to Joseph in the land of Egypt (whom Asenath daughter of Poti-Pherah, priest of On, hath borne to him) are Manasseh and Ephraim.

Modern Hebrew
ובני בנימן בלע
ובכר ואשבל גרא
ונעמן אחי וראש
מפים וחפים וארד׃

Paleo-Hebrew (Before 585 B.C.)
46:21

.

Hebrew Transliterated
46:21 VBNY BNYMN BL'y VBKUr V'aShBL GUr'a VN'yMN 'aChY VUr'aSh MPhYM VChPhYM V'aUrD.

Latin Vulgate
46:21 filii Beniamin Bela et Bechor et Asbel Gera et Naaman et Ehi et Ros Mophim et Opphim et Ared

King James Version
46:21 And the sons of Benjamin were Belah, and Becher, and Ashbel, Gera, and Naaman, Ehi, and Rosh, Muppim, and Huppim, and Ard.

American Standard Version
46:21 And the sons of Benjamin: Bela, and Becher, and Ashbel, Gera, and Naaman, Ehi, and Rosh, Muppim, and Huppim, and Ard.

Bible in Basic English
46:21 And the sons of Benjamin were Belah and Becher and Ashbel, Gera and Naaman, Ehi and Rosh, Muppim and Huppim and Ard.

Darby's English Translation
46:21 -- And the sons of Benjamin: Belah, and Becher, and Ashbel, Gera and Naaman, Ehi and Rosh, Muppim, and Huppim, and Ard.

Douay Rheims Bible
46:21 The sons of Benjamin: Bela and Bechor and Asbel and Gera and Naaman and Echi and Ros and Mophim and Ophim and Ared.

Noah Webster Bible
46:21 And the sons of Benjamin were Belah, and Becher, and Ashbel, Gera, and Naaman, Ehi, and Rosh, Muppim, and Huppim, and Ard.

World English Bible
46:21 The sons of Benjamin: Bela, Becher, Ashbel, Gera, Naaman, Ehi, Rosh, Muppim, Huppim, and Ard.

Young's Literal Translation
46:21 And sons of Benjamin: Belah, and Becher, and Ashbel, Gera, and Naaman, Ehi, and Rosh, Muppim, and Huppim, and Ard.

Modern Hebrew
אלה בני רחל אשר
ילד ליעקב כל־נפש
ארבעה עשר׃

Paleo-Hebrew (Before 585 B.C.)
46:22

-
.

Hebrew Transliterated
46:22 'aLH BNY UrChL 'aShUr YLD LY'yQB KL-NPhSh 'aUrB'yH 'yShUr.

Latin Vulgate
46:22 hii filii Rahel quos genuit Iacob omnes animae quattuordecim

King James Version
46:22 These are the sons of Rachel, which were born to Jacob: all the souls were fourteen.

American Standard Version
46:22 These are the sons of Rachel, who were born to Jacob: all the souls were fourteen.

Bible in Basic English
46:22 All these were the children of Rachel whom Jacob had by her, fourteen persons.

Darby's English Translation
46:22 -- These are the sons of Rachel who were born to Jacob: all the souls were fourteen.

Douay Rheims Bible
46:22 These are the sons of Rachel, whom she bore to Jacob: all the souls, four- teen.

Noah Webster Bible
46:22 These are the sons of Rachel, who were born to Jacob; all the souls were fourteen.

World English Bible
46:22 These are the sons of Rachel, who were born to Jacob: all the souls were fourteen.

Young's Literal Translation
46:22 These are sons of Rachel, who were born to Jacob; all the persons are fourteen.

Modern Hebrew
ובני־דן חשים׃

Paleo-Hebrew (Before 585 B.C.)
46:23
. -

Hebrew Transliterated
46:23 VBNY-DN ChShYM.

Latin Vulgate
46:23 filii Dan Usim

King James Version
46:23 And the sons of Dan; Hushim.

American Standard Version
46:23 And the sons of Dan: Hushim.

Bible in Basic English
46:23 And the son of Dan was Hushim.

Darby's English Translation
46:23 And the sons of Dan: Hushim.

Douay Rheims Bible
46:23 The sons of Dan: Husim.

Noah Webster Bible
46:23 And the sons of Dan; Hushim.

World English Bible
46:23 The sons of Dan: Hushim.

Young's Literal Translation
46:23 And sons of Dan: Hushim.

Modern Hebrew
ובני נפתלי יחצאל
וגוני ויצר ושלם׃

Paleo-Hebrew (Before 585 B.C.)
46:24

.

Hebrew Transliterated
46:24 VBNY NPhThLY YChTSh'aL VGVNY VYTShUr VShLM.

Latin Vulgate
46:24 filii Nepthalim Iasihel et Guni et Hieser et Sallem

King James Version
46:24 And the sons of Naphtali; Jahzeel, and Guni, and Jezer, and Shillem.

American Standard Version
46:24 And the sons of Naphtali: Jahzeel, and Guni, and Jezer, and Shillem.

Bible in Basic English
46:24 And the sons of Naphtali: Jahzeel and Guni and Jezer and Shillem.

Darby's English Translation
46:24 -- And the sons of Naphtali: Jahzeel, and Guni, and Jezer, and Shillem.

Douay Rheims Bible
46:24 The sons of Nephtali: Jaziel and Guni and Jeser and Sallem.

Noah Webster Bible
46:24 And the sons of Naphtali; Jahzeel, and Guni, and Jezer, and Shillem.

World English Bible
46:24 The sons of Naphtali: Jahzeel, Guni, Jezer, and Shillem.

Young's Literal Translation
46:24 And sons of Naphtali: Jahzeel, and Guni, and Jezer, and Shillem.

Modern Hebrew
אלה בני בלהה
אשר־נתן לבן לרחל
בתו ותלד את־אלה
ליעקב כל־נפש
שבעה׃

Paleo-Hebrew (Before 585 B.C.)
46:25

-

-
. -

Hebrew Transliterated
46:25 'aLH BNY BLHH 'aShUr-NThN LBN LUrChL BThV VThLD 'aTh-'aLH LY'yQB KL-NPhSh ShB'yH.

Latin Vulgate
46:25 hii filii Balae quam dedit Laban Raheli filiae suae et hos genuit Iacob omnes animae septem

King James Version
46:25 These are the sons of Bilhah, which Laban gave unto Rachel his daughter, and she bare these unto Jacob: all the souls were seven.

American Standard Version
46:25 These are the sons of Bilhah, whom Laban gave unto Rachel his daughter, and these she bare unto Jacob: all the souls were seven.

Bible in Basic English
46:25 These were the children of Bilhah, whom Laban gave to his daughter Rachel, seven persons.

Darby's English Translation
46:25 -- These are the sons of Bilhah, whom Laban gave to Rachel his daughter; and she bore these to Jacob: all the souls were seven.

Douay Rheims Bible
46:25 These are the sons of Bala, whom Laban gave to Rachel his daughter: and these she bore to Jacob: all the souls, seven.

Noah Webster Bible
46:25 These are the sons of Bilhah, whom Laban gave to Rachel his daughter, and she bore these to Jacob: all the souls were seven.

World English Bible
46:25 These are the sons of Bilhah, whom Laban gave to Rachel, his daughter, and these she bore to Jacob: all the souls were seven.

Young's Literal Translation
46:25 These are sons of Bilhah, whom Laban gave to Rachel his daughter; and she beareth these to Jacob -- all the persons are seven.

Modern Hebrew
כל־הנפש הבאה
ליעקב מצרימה יצאי
ירכו מלבד נשי
בני־יעקב כל־נפש
ששים ושש׃

Paleo-Hebrew (Before 585 B.C.)
46:26
-

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
46:26 KL-HNPhSh HB'aH LY'yQB MTShUrYMH YTSh'aY YUrKV MLBD NShY BNY-Y'yQB KL-NPhSh ShShYM VShSh.

Latin Vulgate
46:26 cunctae animae quae ingressae sunt cum Iacob in Aegyptum et egressae de femore illius absque uxoribus filiorum sexaginta sex

King James Version
46:26 All the souls that came with Jacob into Egypt, which came out of his loins, besides Jacob's sons' wives, all the souls were threescore and six;

American Standard Version
46:26 All the souls that came with Jacob into Egypt, that came out of his loins, besides Jacob`s sons` wives, all the souls were threescore and six;

Bible in Basic English
46:26 All the persons who came with Jacob into Egypt, the offspring of his body, were sixty-six, without taking into account the wives of Jacob's sons.

Darby's English Translation
46:26 All the souls that came with Jacob to Egypt, that had come out of his loins, besides Jacob`s sons` wives: all the souls were sixty-six.

Douay Rheims Bible
46:26 All the souls that went with Jacob into Egypt, and that came out of his thigh, besides his sons' wives, sixty-six.

Noah Webster Bible
46:26 All the souls that came with Jacob into Egypt, who came out of his loins, besides Jacob's sons' wives, all the souls were sixty and six.

World English Bible
46:26 All the souls who came with Jacob into Egypt, who were his direct descendants, besides Jacob`s sons` wives, all the souls were sixty-six.

Young's Literal Translation
46:26 All the persons who are coming to Jacob to Egypt, coming out of his thigh, apart from the wives of Jacob`s sons, all the persons are sixty and six.

Modern Hebrew
ובני יוסף
אשר־ילד־לו במצרים
נפש שנים כל־הנפש
לבית־יעקב הבאה
מצרימה שבעים׃

Paleo-Hebrew (Before 585 B.C.)
46:27

- [image] [image] [image] -

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
46:27 VBNY YVSPh 'aShUr-YLD-LV BMTShUrYM NPhSh ShNYM KL-HNPhSh LBYTh-Y'yQB HB'aH MTShUrYMH ShB'yYM.

Latin Vulgate
46:27 filii autem Ioseph qui nati sunt ei in terra Aegypti animae duae omnis anima domus Iacob quae ingressa est Aegyptum fuere septuaginta

King James Version
46:27 And the sons of Joseph, which were born him in Egypt, were two souls: all the souls of the house of Jacob, which came into Egypt, were threescore and ten.

American Standard Version
46:27 and the sons of Joseph, who were born to him in Egypt, were two souls: all the souls of the house of Jacob, that came into Egypt, were threescore and ten.

Bible in Basic English
46:27 And the sons of Joseph whom he had in Egypt were two. Seventy persons of the family of Jacob came into Egypt.

Darby's English Translation
46:27 And the sons of Joseph who were born to him in Egypt, were two souls. All the souls of the house of Jacob that came to Egypt were seventy.

Douay Rheims Bible
46:27 And the sons of Joseph, that were born to him in the land of Egypt, two souls. All the souls of the house of Jacob, that entered into Egypt, were seventy.

Noah Webster Bible
46:27 And the sons of Joseph who were born to him in Egypt, were two souls: all the souls of the house of Jacob, who came into Egypt, were seventy.

World English Bible
46:27 The sons of Joseph, who were born to him in Egypt, were two souls. All the souls of the house of Jacob, who came into Egypt, were seventy.

Young's Literal Translation
46:27 And the sons of Joseph who have been born to him in Egypt are two persons. All the persons of the house of Jacob who are coming into Egypt are seventy.

Modern Hebrew
ואת־יהודה שלח
לפניו אל־יוסף
להורת לפניו גשנה
ויבאו ארצה גשן׃

Paleo-Hebrew (Before 585 B.C.)
46:28
-
-

.

Hebrew Transliterated
46:28 V'aTh-YHVDH ShLCh LPhNYV 'aL-YVSPh LHVUrTh LPhNYV GShNH VYB'aV 'aUrTShH GShN.

Latin Vulgate
46:28 misit autem Iudam ante se ad Ioseph ut nuntiaret ei et ille occurreret in Gessen

King James Version
46:28 And he sent Judah before him unto Joseph, to direct his face unto Goshen; and they came into the land of Goshen.

American Standard Version
46:28 And he sent Judah before him unto Joseph, to show the way before him unto Goshen; and they came into the land of Goshen.

Bible in Basic English
46:28 Now he had sent Judah before him to Goshen, to get word from Joseph; and so they came to the land of Goshen.

Darby's English Translation
46:28 And he sent Judah before him to Joseph, to give notice before he came to Goshen. And they came into the land of Goshen.

Douay Rheims Bible
46:28 And he sent Juda before him to Joseph, to tell him; and that he should meet him in Gessen.

Noah Webster Bible
46:28 And he sent Judah before him to Joseph, to direct his face to Goshen; and they came into the land of Goshen.

World English Bible
46:28 He sent Judah before him to Joseph, to show the way before him to Goshen, and they came into the land of Goshen.

Young's Literal Translation
46:28 And Judah he hath sent before him unto Joseph, to direct before him to Goshen, and they come into the land of Goshen;

Modern Hebrew
ויאסר יוסף מרכבתו
ויעל לקראת־ישראל
אביו גשנה וירא
אליו ויפל
על־צואריו ויבך
על־צואריו עוד׃

Paleo-Hebrew (Before 585 B.C.)
46:29

-

-
. -

Hebrew Transliterated
46:29 VY'aSUr YVSPh MUrKBThV VY'yL LQUr'aTh-YShUr'aL 'aBYV GShNH VYUr'a 'aLYV VYPhL 'yL-TShV'aUrYV VYBK 'yL-TShV'aUrYV 'yVD.

Latin Vulgate
46:29 quo cum pervenisset iuncto Ioseph curru suo ascendit obviam patri ad eundem locum vidensque eum inruit super collum eius et inter amplexus flevit

King James Version
46:29 And Joseph made ready his chariot, and went up to meet Israel his father, to Goshen, and presented himself unto him; and he fell on his neck, and wept on his neck a good while.

American Standard Version
46:29 And Joseph made ready his chariot, and went up to meet Israel his father, to Goshen; and he presented himself unto him, and fell on his neck, and wept on his neck a good while.

Bible in Basic English
46:29 And Joseph got his carriage ready and went to Goshen for the meeting with his father; and when he came before him, he put his arms round his neck, weeping.

Darby's English Translation
46:29 Then Joseph yoked his chariot, and went up to meet Israel his father, to Goshen, and he presented himself to him; and he fell on his neck, and wept on his neck a good while.

Douay Rheims Bible
46:29 And when he was come thither, Joseph made ready his chariot, and went up to meet his father, in the same place: and seeing him, he fell upon his neck, and embracing him wept.

Noah Webster Bible
46:29 And Joseph made ready his chariot, and went to meet Israel his father to Goshen; and presented himself to him: and he fell on his neck, and wept on his neck a good while.

World English Bible
46:29 Joseph made ready his chariot, and went up to meet Israel, his father, in Goshen. He presented himself to him, and fell on his neck, and wept on his neck a good while.

Young's Literal Translation
46:29 and Joseph harnesseth his chariot, and goeth up to meet Israel his father, to Goshen, and appeareth unto him, and falleth on his neck, and weepeth on his neck again;

Modern Hebrew
ויאמר ישראל
אל־יוסף אמותה
הפעם אחרי ראותי
את־פניך כי עודך
חי׃

Paleo-Hebrew (Before 585 B.C.)
46:30

-

-

.

Hebrew Transliterated
46:30 VY'aMUr YShUr'aL 'aL-YVSPh 'aMVThH HPh'yM 'aChUrY Ur'aVThY 'aTh-PhNYK KY 'yVDK ChY.

Latin Vulgate
46:30 dixitque pater ad Ioseph iam laetus moriar quia vidi faciem tuam et superstitem te relinquo

King James Version
46:30 And Israel said unto Joseph, Now let me die, since I have seen thy face, because thou art yet alive.

American Standard Version
46:30 And Israel said unto Joseph, Now let me die, since I have seen thy face, that thou art yet alive.

Bible in Basic English
46:30 And Israel said to Joseph, Now that I have seen you living again, I am ready for death.

Darby's English Translation
46:30 And Israel said to Joseph, Now let me die, after I have seen thy face, since thou still livest.

Douay Rheims Bible
46:30 And the father said to Joseph: Now shall I die with joy, because I have seen thy face, and leave thee alive.

Noah Webster Bible
46:30 And Israel said to Joseph, Now let me die, since I have seen thy face, because thou art yet alive.

World English Bible
46:30 Israel said to Joseph, "Now let me die, since I have seen your face, that you are still alive."

Young's Literal Translation
46:30 and Israel saith unto Joseph, `Let me die this time, after my seeing thy face, for thou art yet alive.`

Modern Hebrew
ויאמר יוסף
אל־אחיו ואל־בית
אביו אעלה ואגידה
לפרעה ואמרה אליו
אחי ובית־אבי אשר
בארץ־כנען באו
אלי׃

Paleo-Hebrew (Before 585 B.C.)
46:31

- [image] [image] [image] [image] [image] [image] [image] -

-
-
.

Hebrew Transliterated
46:31 VY'aMUr YVSPh 'aL-'aChYV V'aL-BYTh 'aBYV 'a'yLH V'aGYDH LPhUr'yH V'aMUrH 'aLYV 'aChY VBYTh-'aBY 'aShUr B'aUrTSh-KN'yN B'aV 'aLY.

Latin Vulgate
46:31 et ille locutus est ad fratres et ad omnem domum patris sui ascendam et nuntiabo Pharaoni dicamque ei fratres mei et domus patris mei qui erant in terra Chanaan venerunt ad me

King James Version
46:31 And Joseph said unto his brethren, and unto his father's house, I will go up, and shew Pharaoh, and say unto him, My brethren, and my father's house, which were in the land of Canaan, are come unto me;

American Standard Version
46:31 And Joseph said unto his brethren, and unto his father`s house, I will go up, and tell Pharaoh, and will say unto him, My brethren, and my father`s house, who were in the land of Canaan, are come unto me;

Bible in Basic English
46:31 And Joseph said to his brothers and to his father's people, I will go and give the news to Pharaoh, and say to him, My brothers and my father's people, from the land of Canaan, have come to me;

Darby's English Translation
46:31 And Joseph said to his brethren and to his father`s house, I will go up, and tell Pharaoh, and say to him, My brethren and my father`s house, who were in the land of Canaan, are come to me;

Douay Rheims Bible
46:31 And Joseph said to his brethren, and to all his father's house: I will go up, and will tell Pharao, and will say to him: My brethren and my father's house, that were in the land of Chanaan, are come to me:

Noah Webster Bible
46:31 And Joseph said to his brethren, and to his father's house, I will go up, and show Pharaoh, and say to him, My brethren, and my father's house, who were in the land of Canaan are come to me.

World English Bible
46:31 Joseph said to his brothers, and to his father`s house, "I will go up, and speak with Pharaoh, and will tell him, `My brothers, and my father`s house, who were in the land of Canaan, have come to me.

Young's Literal Translation
46:31 And Joseph saith unto his brethren, and unto the house of his father, `I go up, and declare to Pharaoh, and say unto him, My brethren, and the house of my father who are in the land of Canaan have come in unto me;

Modern Hebrew
והאנשים רעי צאן
כי־אנשי מקנה היו
וצאנם ובקרם
וכל־אשר להם
הביאו׃

Paleo-Hebrew (Before 585 B.C.)
46:32

-

-
.

Hebrew Transliterated
46:32 VH'aNShYM Ur'yY TSh'aN KY-'aNShY MQNH HYV VTSh'aNM VBQUrM VKL-'aShUr LHM HBY'aV.

Latin Vulgate
46:32 et sunt viri pastores ovium curamque habent alendorum gregum pecora sua et armenta et omnia quae habere potuerunt adduxerunt secum

King James Version
46:32 And the men are shepherds, for their trade hath been to feed cattle; and they have brought their flocks, and their herds, and all that they have.

American Standard Version
46:32 and the men are shepherds, for they have been keepers of cattle; and they have brought their flocks, and their herds, and all that they have.

Bible in Basic English
46:32 And these men are keepers of sheep and owners of cattle, and have with them their flocks and their herds and all they have.

Darby's English Translation
46:32 and the men are shepherds, for they have been occupied with cattle; and they have brought their sheep, and their cattle, and all that they have.

Douay Rheims Bible
46:32 And the men are shepherds, and their occupation is to feed cattle: their flocks and herds, and all they have, they have brought with them.

Noah Webster Bible
46:32 And the men are shepherds, for their employment hath been to feed cattle; and they have brought their flocks, and their herds, and all that they have.

World English Bible
46:32 These men are shepherds, for they have been keepers of cattle, and they have brought their flocks, and their herds, and all that they have.`

Young's Literal Translation
46:32 and the men are feeders of a flock, for they have been men of cattle; and their flock, and their herd, and all that they have, they have brought.`

Modern Hebrew
והיה כי־יקרא לכם
פרעה ואמר
מה־מעשיכם׃

Paleo-Hebrew (Before 585 B.C.)
46:33
-

. -

Hebrew Transliterated
46:33 VHYH KY-YQUr'a LKM PhUr'yH V'aMUr MH-M'yShYKM.

Latin Vulgate
46:33 cumque vocaverit vos et dixerit quod est opus vestrum

King James Version
46:33 And it shall come to pass, when Pharaoh shall call you, and shall say, What is your occupation?

American Standard Version
46:33 And it shall come to pass, when Pharaoh shall call you, and shall say, What is your occupation?

Bible in Basic English
46:33 Now when Pharaoh sends for you and says, What is your business?

Darby's English Translation
46:33 And it shall come to pass that when Pharaoh shall call you and say, What is your occupation?

Douay Rheims Bible
46:33 And when he shall call you, and shall say: What is your occupation?

Noah Webster Bible
46:33 And it shall come to pass, when Pharaoh shall call you, and shall say, What is your occupation?

World English Bible
46:33 It will happen, when Pharaoh summons you, and will say, `What is your occupation?`

Young's Literal Translation
46:33 `And it hath come to pass when Pharaoh calleth for you, and hath said, What are your works?

Modern Hebrew
ואמרתם אנשי מקנה
היו עבדיך
מנעורינו ועד־עתה
גם־אנחנו גם־
אבתינו בעבור תשבו
בארץ גשן כי־תועבת
מצרים כל־רעה צאן׃

Paleo-Hebrew (Before 585 B.C.)
46:34

- [image] [image] [image] [image] [image] -
-

-
. -

Hebrew Transliterated
46:34 V'aMUrThM 'aNShY MQNH HYV 'yBDYK MN'yVUrYNV V'yD-'yThH GM-'aNChNV GM- 'aBThYNV B'yBVUr ThShBV B'aUrTSh GShN KY-ThV'yBTh MTShUrYM KL-Ur'yH TSh'aN.

Latin Vulgate
46:34 respondebitis viri pastores sumus servi tui ab infantia nostra usque in praesens et nos et patres nostri haec autem dicetis ut habitare possitis in terra Gessen quia detestantur Aegyptii omnes pastores ovium

King James Version
46:34 That ye shall say, Thy servants' trade hath been about cattle from our youth even until now, both we, and also our fathers: that ye may dwell in the land of Goshen; for every shepherd is an abomination unto the Egyptians.

American Standard Version
46:34 that ye shall say, Thy servants have been keepers of cattle from our youth even until now, both we, and our fathers: that ye may dwell in the land of Goshen; for every shepherd is an abomination unto the Egyptians.

Bible in Basic English
46:34 You are to say, Your servants have been keepers of cattle from our early days up to now, like our fathers; in this way you will be able to have the land of Goshen for yourselves; because keepers of sheep are unclean in the eyes of the Egyptians.

Darby's English Translation
46:34 then ye shall say, Thy servants are men that have been occupied with cattle from our youth even until now, both we and our fathers; in order that ye may dwell in the land of Goshen; for every shepherd is an abomination to the Egyptians.

Douay Rheims Bible
46:34 You shall answer: We thy servants are shepherds, from our infancy until now, both we and our fathers. And this you shall say, that you may dwell in the land of Gessen, because the Egyptians have all shepherds in abomination.

Noah Webster Bible
46:34 That ye shall say, The occupation of thy servants hath been about cattle from our youth even until now, both we, and also our fathers: that ye may dwell in the land of Goshen; for every shepherd is an abomination to the Egyptians.

World English Bible
46:34 that you shall say, `Your servants have been keepers of cattle from our youth even until now, both we, and our fathers:` that you may dwell in the land of Goshen; for every shepherd is an abomination to the Egyptians."

Young's Literal Translation
46:34 that ye have said, Thy servants have been men of cattle from our youth, even until now, both we and our fathers, -- in order that ye may dwell in the land of Goshen, for the abomination of the Egyptians is every one feeding a flock.`

Genesis 47


Genesis Chapter 47 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 46

The First Book of Moses, called Genesis

Chapter 47

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31
Modern Hebrew
ויבא יוסף ויגד
לפרעה ויאמר אבי
ואחי וצאנם ובקרם
וכל־אשר להם באו
מארץ כנען והנם
בארץ גשן׃

Paleo-Hebrew (Before 585 B.C.)
47:1

-

.

Hebrew Transliterated
47:1 VYB'a YVSPh VYGD LPhUr'yH VY'aMUr 'aBY V'aChY VTSh'aNM VBQUrM VKL-'aShUr LHM B'aV M'aUrTSh KN'yN VHNM B'aUrTSh GShN.

Latin Vulgate
47:1 ingressus ergo Ioseph nuntiavit Pharaoni dicens pater meus et fratres oves eorum et armenta et cuncta quae possident venerunt de terra Chanaan et ecce consistunt in terra Gessen

King James Version
47:1 Then Joseph came and told Pharaoh, and said, My father and my brethren, and their flocks, and their herds, and all that they have, are come out of the land of Canaan; and, behold, they are in the land of Goshen.

American Standard Version
47:1 Then Joseph went in and told Pharaoh, and said, My father and my brethren, and their flocks, and their herds, and all that they have, are come out of the land of Canaan; and, behold, they are in the land of Goshen.

Bible in Basic English
47:1 Then Joseph went to Pharaoh, and said, My father and my brothers with their flocks and their herds and all they have, are come from Canaan, and are now in the land of Goshen.

Darby's English Translation
47:1 And Joseph came and told Pharaoh and said, My father and my brethren, and their sheep and their cattle, and all that they have, are come out of the land of Canaan; and behold, they are in the land of Goshen.

Douay Rheims Bible
47:1 Then Joseph went in and told Pharao, saying: My father and brethren, their sheep and their herds, and all that they possess, are come out of the land of Chanaan: and behold they stay in the land of Gessen.

Noah Webster Bible
47:1 Then Joseph came and told Pharaoh, and said, My father and my brethren, and their flocks, and their herds, and all that they have, have come from the land of Canaan; and behold, they are in the land of Goshen.

World English Bible
47:1 Then Joseph went in and told Pharaoh, and said, "My father and my brothers, with their flocks, their herds, and all that they own, have come out of the land of Canaan; and, behold, they are in the land of Goshen."

Young's Literal Translation
47:1 And Joseph cometh, and declareth to Pharaoh, and saith, `My father, and my brethren, and their flock, and their herd, and all they have, have come from the land of Canaan, and lo, they are in the land of Goshen.`

Modern Hebrew
ומקצה אחיו לקח
חמשה אנשים ויצגם
לפני פרעה׃

Paleo-Hebrew (Before 585 B.C.)
47:2

.

Hebrew Transliterated
47:2 VMQTShH 'aChYV LQCh ChMShH 'aNShYM VYTShGM LPhNY PhUr'yH.

Latin Vulgate
47:2 extremos quoque fratrum suorum quinque viros statuit coram rege

King James Version
47:2 And he took some of his brethren, even five men, and presented them unto Pharaoh.

American Standard Version
47:2 And from among his brethren he took five men, and presented them unto Pharaoh.

Bible in Basic English
47:2 And he took five of his brothers to Pharaoh.

Darby's English Translation
47:2 And he took from the whole number of his brethren, five men, and set them before Pharaoh.

Douay Rheims Bible
47:2 Five men also the last of his brethren, he presented before the king:

Noah Webster Bible
47:2 And he took some of his brethren, even five men, and presented them to Pharaoh.

World English Bible
47:2 From among his brothers he took five men, and presented them to Pharaoh.

Young's Literal Translation
47:2 And out of his brethren he hath taken five men, and setteth them before Pharaoh;

Modern Hebrew
ויאמר פרעה
אל־אחיו מה־מעשיכם
ויאמרו אל־פרעה
רעה צאן עבדיך גם־
אנחנו גם־אבותינו׃

Paleo-Hebrew (Before 585 B.C.)
47:3

- [image] [image] [image] [image] [image] [image] -
-

-
. -

Hebrew Transliterated
47:3 VY'aMUr PhUr'yH 'aL-'aChYV MH-M'yShYKM VY'aMUrV 'aL-PhUr'yH Ur'yH TSh'aN 'yBDYK GM- 'aNChNV GM-'aBVThYNV.

Latin Vulgate
47:3 quos ille interrogavit quid habetis operis responderunt pastores ovium sumus servi tui et nos et patres nostri

King James Version
47:3 And Pharaoh said unto his brethren, What is your occupation? And they said unto Pharaoh, Thy servants are shepherds, both we, and also our fathers.

American Standard Version
47:3 And Pharaoh said unto his brethren, What is your occupation? And they said unto Pharaoh, Thy servants are shepherds, both we, and our fathers.

Bible in Basic English
47:3 And Pharaoh said to them, What is your business? And they said, Your servants are keepers of sheep, as our fathers were before us.

Darby's English Translation
47:3 And Pharaoh said to his brethren, What is your occupation? And they said to Pharaoh, Thy servants are shepherds, both we and our fathers.

Douay Rheims Bible
47:3 And he asked them: What is your occupation? They answered: Re thy servants are shepherds, both we, and our fathers.

Noah Webster Bible
47:3 And Pharaoh said to his brethren, What is your occupation? And they said to Pharaoh, Thy servants are shepherds, both we, and also our fathers.

World English Bible
47:3 Pharaoh said to his brothers, "What is your occupation?" They said to Pharaoh, "Your servants are shepherds, both we, and our fathers."

Young's Literal Translation
47:3 and Pharaoh saith unto his brethren, `What are your works?` and they say unto Pharaoh, `Thy servants are feeders of a flock, both we and our fathers;`

Modern Hebrew
ויאמרו אל־פרעה
לגור בארץ באנו
כי־אין מרעה לצאן
אשר לעבדיך כי־
כבד הרעב בארץ
כנען ועתה ישבו־נא
עבדיך בארץ גשן׃

Paleo-Hebrew (Before 585 B.C.)
47:4
-

-

-

-
.

Hebrew Transliterated
47:4 VY'aMUrV 'aL-PhUr'yH LGVUr B'aUrTSh B'aNV KY-'aYN MUr'yH LTSh'aN 'aShUr L'yBDYK KY- KBD HUr'yB B'aUrTSh KN'yN V'yThH YShBV-N'a 'yBDYK B'aUrTSh GShN.

Latin Vulgate
47:4 ad peregrinandum in terra tua venimus quoniam non est herba gregibus servorum tuorum ingravescente fame in regione Chanaan petimusque ut esse nos iubeas servos tuos in terra Gessen

King James Version
47:4 They said moreover unto Pharaoh, For to sojourn in the land are we come; for thy servants have no pasture for their flocks; for the famine is sore in the land of Canaan: now therefore, we pray thee, let thy servants dwell in the land of Goshen.

American Standard Version
47:4 And they said unto Pharaoh, To sojourn in the land are we come; for there is no pasture for thy servants` flocks; for the famine is sore in the land of Canaan: now therefore, we pray thee, let thy servants dwell in the land of Goshen.

Bible in Basic English
47:4 And they said to Pharaoh, We have come to make a living in this land, because we have no grass for our flocks in the land of Canaan; so now let your servants make a place for themselves in the land of Goshen.

Darby's English Translation
47:4 And they said to Pharaoh, To sojourn in the land are we come; for there is no pasture for the sheep that thy servants have, for the famine is grievous in the land of Canaan; and now, we pray thee, let thy servants dwell in the land of Goshen.

Douay Rheims Bible
47:4 We are come to sojourn in thy land, because there is no grass for the flocks of thy servants, the famine being very grievous in the land of Chanaan: and we pray thee to give orders that we thy servants may be in the land of Gessen.

Noah Webster Bible
47:4 They said moreover to Pharaoh, We have come to sojourn in the land: for thy servants have no pasture for their flocks, for the famine is severe in the land of Canaan: now therefore, we pray thee, let thy servants dwell in the land of Goshen.

World English Bible
47:4 They said to Pharaoh, "We have come to sojourn in the land, for there is no pasture for your servants` flocks. For the famine is severe in the land of Canaan. Now therefore, please let your servants dwell in the land of Goshen."

Young's Literal Translation
47:4 and they say unto Pharaoh, `To sojourn in the land we have come, for there is no pasture for the flock which thy servants have, for grievous is the famine in the land of Canaan; and now, let thy servants, we pray thee, dwell in the land of Goshen.`

Modern Hebrew
ויאמר פרעה
אל־יוסף לאמר אביך
ואחיך באו אליך׃

Paleo-Hebrew (Before 585 B.C.)
47:5

-

.

Hebrew Transliterated
47:5 VY'aMUr PhUr'yH 'aL-YVSPh L'aMUr 'aBYK V'aChYK B'aV 'aLYK.

Latin Vulgate
47:5 dixit itaque rex ad Ioseph pater tuus et fratres tui venerunt ad te

King James Version
47:5 And Pharaoh spake unto Joseph, saying, Thy father and thy brethren are come unto thee:

American Standard Version
47:5 And Pharaoh spake unto Joseph, saying, Thy father and thy brethren are come unto thee:

Bible in Basic English
47:5 And Pharaoh said to Joseph, Let them have the land of Goshen; and if there are any able men among them, put them over my cattle.

Darby's English Translation
47:5 And Pharaoh spoke to Joseph, saying, Thy father and thy brethren are come to thee.

Douay Rheims Bible
47:5 The king therefore said to Joseph: Thy father and thy brethren are come to thee.

Noah Webster Bible
47:5 And Pharaoh spoke to Joseph, saying, Thy father and thy brethren have come to thee:

World English Bible
47:5 Pharaoh spoke to Joseph, saying, "Your father and your brothers have come to you.

Young's Literal Translation
47:5 And Pharaoh speaketh unto Joseph, saying, `Thy father and thy brethren have come unto thee:

Modern Hebrew
ארץ מצרים לפניך
הוא במיטב הארץ
הושב את־אביך
ואת־אחיך ישבו
בארץ גשן ואם־ידעת
ויש־בם אנשי־חיל
ושמתם שרי מקנה
על־אשר־לי׃

Paleo-Hebrew (Before 585 B.C.)
47:6

-
-

- [image] [image] [image] [image] [image] [image] [image] -
-

. - [image] [image] [image] -

Hebrew Transliterated
47:6 'aUrTSh MTShUrYM LPhNYK HV'a BMYTB H'aUrTSh HVShB 'aTh-'aBYK V'aTh-'aChYK YShBV B'aUrTSh GShN V'aM-YD'yTh VYSh-BM 'aNShY-ChYL VShMThM ShUrY MQNH 'yL-'aShUr-LY.

Latin Vulgate
47:6 terra Aegypti in conspectu tuo est in optimo loco fac habitare eos et trade eis terram Gessen quod si nosti esse in eis viros industrios constitue illos magistros pecorum meorum

King James Version
47:6 The land of Egypt is before thee; in the best of the land make thy father and brethren to dwell; in the land of Goshen let them dwell: and if thou knowest any men of activity among them, then make them rulers over my cattle.

American Standard Version
47:6 the land of Egypt is before thee; in the best of the land make thy father and thy brethren to dwell; in the land of Goshen let them dwell: and if thou knowest any able men among them, then make them rulers over my cattle.

Bible in Basic English
47:6 And Jacob and his sons came to Joseph in Egypt, and when word of it came to the ears of Pharaoh, king of Egypt, he said to Joseph, Your father and brothers have come to you; all the land of Egypt is before you; let your father and your brothers have the best of the land for their resting-place.

Darby's English Translation
47:6 The land of Egypt is before thee; in the best of the land settle thy father and thy brethren: let them dwell in the land of Goshen. And if thou knowest men of activity among them, then set them as overseers of cattle over what I have.

Douay Rheims Bible
47:6 The land of Egypt is before thee: make them dwell in the best place, and give them the land of Gessen. And if thou knowest that there are industrious men among them, make them rulers over my cattle.

Noah Webster Bible
47:6 The land of Egypt is before thee; in the best of the land make thy father and brethren to dwell; in the land of Goshen let them dwell; and if thou knowest any men of activity among them, then make them rulers over my cattle.

World English Bible
47:6 The land of Egypt is before you. Make your father and your brothers dwell in the best of the land. Let them dwell in the land of Goshen. If you know any able men among them, then put them in charge of my cattle."

Young's Literal Translation
47:6 the land of Egypt is before thee; in the best of the land cause thy father and thy brethren to dwell -- they dwell in the land of Goshen, and if thou hast known, and there are among them men of ability, then thou hast set them heads over the cattle I have.`

Modern Hebrew
ויבא יוסף את־יעקב
אביו ויעמדהו לפני
פרעה ויברך יעקב
את־פרעה׃

Paleo-Hebrew (Before 585 B.C.)
47:7

-

. -

Hebrew Transliterated
47:7 VYB'a YVSPh 'aTh-Y'yQB 'aBYV VY'yMDHV LPhNY PhUr'yH VYBUrK Y'yQB 'aTh-PhUr'yH.

Latin Vulgate
47:7 post haec introduxit Ioseph patrem suum ad regem et statuit eum coram eo qui benedicens illi

King James Version
47:7 And Joseph brought in Jacob his father, and set him before Pharaoh: and Jacob blessed Pharaoh.

American Standard Version
47:7 And Joseph brought in Jacob his father, and set him before Pharaoh: and Jacob blessed Pharaoh.

Bible in Basic English
47:7 Then Joseph made his father Jacob come before Pharaoh, and Jacob gave him his blessing.

Darby's English Translation
47:7 And Joseph brought Jacob his father, and set him before Pharaoh. And Jacob blessed Pharaoh.

Douay Rheims Bible
47:7 After this Joseph brought in his to the king, and presented him before him: and he blessed him.

Noah Webster Bible
47:7 And Joseph brought in Jacob his father, and set him before Pharaoh: and Jacob blessed Pharaoh.

World English Bible
47:7 Joseph brought in Jacob, his father, and set him before Pharaoh, and Jacob blessed Pharaoh.

Young's Literal Translation
47:7 And Joseph bringeth in Jacob his father, and causeth him to stand before Pharaoh; and Jacob blesseth Pharaoh.

Modern Hebrew
ויאמר פרעה
אל־יעקב כמה ימי
שני חייך׃

Paleo-Hebrew (Before 585 B.C.)
47:8

-

.

Hebrew Transliterated
47:8 VY'aMUr PhUr'yH 'aL-Y'yQB KMH YMY ShNY ChYYK.

Latin Vulgate
47:8 et interrogatus ab eo quot sunt dies annorum vitae tuae

King James Version
47:8 And Pharaoh said unto Jacob, How old art thou?

American Standard Version
47:8 And Pharaoh said unto Jacob, How many are the days of the years of thy life?

Bible in Basic English
47:8 And Pharaoh said to him, How old are you?

Darby's English Translation
47:8 And Pharaoh said to Jacob, How many are the days of the years of thy life?

Douay Rheims Bible
47:8 And being asked by him: How many are the days of the years of thy life?

Noah Webster Bible
47:8 And Pharaoh said to Jacob, How old art thou?

World English Bible
47:8 Pharaoh said to Jacob, "How many are the days of the years of your life?"

Young's Literal Translation
47:8 And Pharaoh saith unto Jacob, `How many are the days of the years of thy life?`

Modern Hebrew
ויאמר יעקב
אל־פרעה ימי שני
מגורי שלשים ומאת
שנה מעט ורעים היו
ימי שני חיי ולא
השיגו את־ימי שני
חיי אבתי בימי
מגוריהם׃

Paleo-Hebrew (Before 585 B.C.)
47:9

-

-

.

Hebrew Transliterated
47:9 VY'aMUr Y'yQB 'aL-PhUr'yH YMY ShNY MGVUrY ShLShYM VM'aTh ShNH M'yT VUr'yYM HYV YMY ShNY ChYY VL'a HShYGV 'aTh-YMY ShNY ChYY 'aBThY BYMY MGVUrYHM.

Latin Vulgate
47:9 respondit dies peregrinationis vitae meae centum triginta annorum sunt parvi et mali et non pervenerunt usque ad dies patrum meorum quibus peregrinati sunt

King James Version
47:9 And Jacob said unto Pharaoh, The days of the years of my pilgrimage are an hundred and thirty years: few and evil have the days of the years of my life been, and have not attained unto the days of the years of the life of my fathers in the days of their pilgrimage.

American Standard Version
47:9 And Jacob said unto Pharaoh, The days of the years of my pilgrimage are a hundred and thirty years: few and evil have been the days of the years of my life, and they have not attained unto the days of the years of the life of my fathers in the days of their pilgrimage.

Bible in Basic English
47:9 And Jacob said, The years of my wanderings have been a hundred and thirty; small in number and full of sorrow have been the years of my life, and less than the years of the wanderings of my fathers.

Darby's English Translation
47:9 And Jacob said to Pharaoh, The days of the years of my sojourning are a hundred and thirty years. Few and evil have been the days of the years of my life, and they do not attain to the days of the years of the life of my fathers, in the days of their sojourning.

Douay Rheims Bible
47:9 He answered: The days of my pilgrimage are a hundred and thirty years, few, and evil, and they are not come up to the days of the pilgrimage of my fathers.

Noah Webster Bible
47:9 And Jacob said to Pharaoh, The days of the years of my pilgrimage are a hundred and thirty years: few and evil have been the days of the years of my life, nor have they attained to the days of the years of the life of my fathers in the days of their pilgrimage.

World English Bible
47:9 Jacob said to Pharaoh, "The days of the years of my pilgrimage are one hundred thirty years. Few and evil have been the days of the years of my life, and they have not attained to the days of the years of the life of my fathers in the days of their pilgrimage."

Young's Literal Translation
47:9 And Jacob saith unto Pharaoh, `The days of the years of my sojournings are an hundred and thirty years; few and evil have been the days of the years of my life, and they have not reached the days of the years of the life of my fathers, in the days of their sojournings.`

Modern Hebrew
ויברך יעקב
את־פרעה ויצא
מלפני פרעה׃

Paleo-Hebrew (Before 585 B.C.)
47:10

-
.

Hebrew Transliterated
47:10 VYBUrK Y'yQB 'aTh-PhUr'yH VYTSh'a MLPhNY PhUr'yH.

Latin Vulgate
47:10 et benedicto rege egressus est foras

King James Version
47:10 And Jacob blessed Pharaoh, and went out from before Pharaoh.

American Standard Version
47:10 And Jacob blessed Pharaoh, and went out from the presence of Pharaoh.

Bible in Basic English
47:10 And Jacob gave Pharaoh his blessing, and went out from before him.

Darby's English Translation
47:10 And Jacob blessed Pharaoh, and went out from Pharaoh.

Douay Rheims Bible
47:10 And blessing the king, he went out.

Noah Webster Bible
47:10 And Jacob blessed Pharaoh, and went out from before Pharaoh.

World English Bible
47:10 Jacob blessed Pharaoh, and went out from the presence of Pharaoh.

Young's Literal Translation
47:10 And Jacob blesseth Pharaoh, and goeth out from before Pharaoh.

Modern Hebrew
ויושב יוסף
את־אביו ואת־אחיו
ויתן להם אחזה
בארץ מצרים במיטב
הארץ בארץ רעמסס
כאשר צוה פרעה׃

Paleo-Hebrew (Before 585 B.C.)
47:11

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
47:11 VYVShB YVSPh 'aTh-'aBYV V'aTh-'aChYV VYThN LHM 'aChZH B'aUrTSh MTShUrYM BMYTB H'aUrTSh B'aUrTSh Ur'yMSS K'aShUr TShVH PhUr'yH.

Latin Vulgate
47:11 Ioseph vero patri et fratribus suis dedit possessionem in Aegypto in optimo loco terrae solo Ramesses ut praeceperat Pharao

King James Version
47:11 And Joseph placed his father and his brethren, and gave them a possession in the land of Egypt, in the best of the land, in the land of Rameses, as Pharaoh had commanded.

American Standard Version
47:11 And Joseph placed his father and his brethren, and gave them a possession in the land of Egypt, in the best of the land, in the land of Rameses, as Pharaoh had commanded.

Bible in Basic English
47:11 And Joseph made a place for his father and his brothers, and gave them a heritage in the land of Egypt, in the best of the land, the land of Rameses, as Pharaoh had given orders.

Darby's English Translation
47:11 And Joseph settled his father and his brethren, and gave them a possession in the land of Egypt, in the best of the land, in the land of Rameses, as Pharaoh had commanded.

Douay Rheims Bible
47:11 But Joseph gave a possession to his father and his brethren in Egypt, in the best place of the land, in Ramesses, as Pharao had commanded.

Noah Webster Bible
47:11 And Joseph placed his father and his brethren, and gave them a possession in the land of Egypt, in the best of the land, in the land of Rameses, as Pharaoh had commanded.

World English Bible
47:11 Joseph placed his father and his brothers, and gave them a possession in the land of Egypt, in the best of the land, in the land of Rameses, as Pharaoh had commanded.

Young's Literal Translation
47:11 And Joseph settleth his father and his brethren, and giveth to them a possession in the land of Egypt, in the best of the land, in the land of Rameses, as Pharaoh commanded;

Modern Hebrew
ויכלכל יוסף
את־אביו ואת־אחיו
ואת כל־בית אביו
לחם לפי הטף׃

Paleo-Hebrew (Before 585 B.C.)
47:12

- [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
47:12 VYKLKL YVSPh 'aTh-'aBYV V'aTh-'aChYV V'aTh KL-BYTh 'aBYV LChM LPhY HTPh.

Latin Vulgate
47:12 et alebat eos omnemque domum patris sui praebens cibaria singulis

King James Version
47:12 And Joseph nourished his father, and his brethren, and all his father's household, with bread, according to their families.

American Standard Version
47:12 And Joseph nourished his father, and his brethren, and all his father`s household, with bread, according to their families.

Bible in Basic English
47:12 And Joseph took care of his father and his brothers and all his father's people, giving them food for the needs of their families.

Darby's English Translation
47:12 And Joseph maintained his father, and his brethren, and all his father`s household, with bread, according to the number of the little ones.

Douay Rheims Bible
47:12 And he nourished them, and all his father's house, allowing food to every one.

Noah Webster Bible
47:12 And Joseph nourished his father, and his brethren, and all his father's household, with bread according to their families.

World English Bible
47:12 Joseph nourished his father, his brothers, and all of his father`s household, with bread, according to their families.

Young's Literal Translation
47:12 and Joseph nourisheth his father, and his brethren, and all the house of his father with bread, according to the mouth of the infants.

Modern Hebrew
ולחם אין בכל־הארץ
כי־כבד הרעב מאד
ותלה ארץ מצרים
וארץ כנען מפני
הרעב׃

Paleo-Hebrew (Before 585 B.C.)
47:13

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
47:13 VLChM 'aYN BKL-H'aUrTSh KY-KBD HUr'yB M'aD VThLH 'aUrTSh MTShUrYM V'aUrTSh KN'yN MPhNY HUr'yB.

Latin Vulgate
47:13 in toto enim orbe panis deerat et oppresserat fames terram maxime Aegypti et Chanaan

King James Version
47:13 And there was no bread in all the land; for the famine was very sore, so that the land of Egypt and all the land of Canaan fainted by reason of the famine.

American Standard Version
47:13 And there was no bread in all the land; for the famine was very sore, so that the land of Egypt and the land of Canaan fainted by reason of the famine.

Bible in Basic English
47:13 Now there was no food to be had in all the land, so that all Egypt and Canaan were wasted from need of food.

Darby's English Translation
47:13 And there was no bread in all the land; for the famine was very grievous; and the land of Egypt and the land of Canaan were exhausted through the famine.

Douay Rheims Bible
47:13 For in the whole world there was want of bread, and a famine had op- pressed the land: more especially of Egypt and Chanaan.

Noah Webster Bible
47:13 And there was no bread in all the land; for the famine was very distressing, so that the land of Egypt, and all the land of Canaan, fainted by reason of the famine.

World English Bible
47:13 There was no bread in all the land; for the famine was very severe, so that the land of Egypt and the land of Canaan fainted by reason of the famine.

Young's Literal Translation
47:13 And there is no bread in all the land, for the famine is very grievous, and the land of Egypt and the land of Canaan are feeble because of the famine;

Modern Hebrew
וילקט יוסף
את־כל־הכסף הנמצא
בארץ־מצרים ובארץ
כנען בשבר אשר־ הם
שברים ויבא יוסף
את־הכסף ביתה
פרעה׃

Paleo-Hebrew (Before 585 B.C.)
47:14

- [image] [image] -
-

-

-
.

Hebrew Transliterated
47:14 VYLQT YVSPh 'aTh-KL-HKSPh HNMTSh'a B'aUrTSh-MTShUrYM VB'aUrTSh KN'yN BShBUr 'aShUr- HM ShBUrYM VYB'a YVSPh 'aTh-HKSPh BYThH PhUr'yH.

Latin Vulgate
47:14 e quibus omnem pecuniam congregavit pro venditione frumenti et intulit eam in aerarium regis

King James Version
47:14 And Joseph gathered up all the money that was found in the land of Egypt, and in the land of Canaan, for the corn which they bought: and Joseph brought the money into Pharaoh's house.

American Standard Version
47:14 And Joseph gathered up all the money that was found in the land of Egypt, and in the land of Canaan, for the grain which they bought: and Joseph brought the money into Pharaoh`s house.

Bible in Basic English
47:14 And all the money in Egypt and in the land of Canaan which had been given for grain, came into the hands of Joseph: and he put it in Pharaoh's house.

Darby's English Translation
47:14 And Joseph gathered up all the money that was found in the land of Egypt, and in the land of Canaan, for the grain which they bought; and Joseph brought the money into Pharaoh`s house.

Douay Rheims Bible
47:14 Out of which he gathered up all the money for the corn which they bought, and brought it into the king's treasure.

Noah Webster Bible
47:14 And Joseph gathered all the money that was found in the land of Egypt, and in the land of Canaan, for the corn which they bought: and Joseph brought the money into Pharaoh's house.

World English Bible
47:14 Joseph gathered up all the money that was found in the land of Egypt, and in the land of Canaan, for the grain which they bought: and Joseph brought the money into Pharaoh`s house.

Young's Literal Translation
47:14 and Joseph gathereth all the silver that is found in the land of Egypt, and in the land of Canaan, for the corn that they are buying, and Joseph bringeth the silver into the house of Pharaoh.

Modern Hebrew
ויתם הכסף מארץ
מצרים ומארץ כנען
ויבאו כל־מצרים
אל־יוסף לאמר
הבה־לנו לחם ולמה
נמות נגדך כי אפס
כסף׃

Paleo-Hebrew (Before 585 B.C.)
47:15

-
-
-

.

Hebrew Transliterated
47:15 VYThM HKSPh M'aUrTSh MTShUrYM VM'aUrTSh KN'yN VYB'aV KL-MTShUrYM 'aL-YVSPh L'aMUr HBH-LNV LChM VLMH NMVTh NGDK KY 'aPhS KSPh.

Latin Vulgate
47:15 cumque defecisset emptoris pretium venit cuncta Aegyptus ad Ioseph dicens da nobis panes quare morimur coram te deficiente pecunia

King James Version
47:15 And when money failed in the land of Egypt, and in the land of Canaan, all the Egyptians came unto Joseph, and said, Give us bread: for why should we die in thy presence? for the money faileth.

American Standard Version
47:15 And when the money was all spent in the land of Egypt, and in the land of Canaan, all the Egyptians came unto Joseph, and said, Give us bread: for why should we die in thy presence? for our money faileth.

Bible in Basic English
47:15 And when all the money in Egypt and Canaan was gone, the Egyptians came to Joseph, and said, Give us bread; would you have us come to destruction before your eyes? for we have no more money.

Darby's English Translation
47:15 And when money came to an end in the land of Egypt and in the land of Canaan, all the Egyptians came to Joseph, saying, Give us bread! for why should we die before thee? for our money is all gone.

Douay Rheims Bible
47:15 And when the buyers wanted money, all Egypt came to Joseph, saying: Give us bread: why should we die in thy presence, having now net money.

Noah Webster Bible
47:15 And when money failed in the land of Egypt, and in the land of Canaan, all the Egyptians came to Joseph, and said, Give us bread: for why should we die in thy presence: for the money faileth.

World English Bible
47:15 When the money was all spent in the land of Egypt, and in the land of Canaan, all the Egyptians came to Joseph, and said, "Give us bread, for why should we die in your presence? For our money fails."

Young's Literal Translation
47:15 And the silver is consumed out of the land of Egypt, and out of the land of Canaan, and all the Egyptians come in unto Joseph, saying, `Give to us bread -- why do we die before thee, though the money hath ceased?`

Modern Hebrew
ויאמר יוסף הבו
מקניכם ואתנה לכם
במקניכם אם־אפס
כסף׃

Paleo-Hebrew (Before 585 B.C.)
47:16

-
.

Hebrew Transliterated
47:16 VY'aMUr YVSPh HBV MQNYKM V'aThNH LKM BMQNYKM 'aM-'aPhS KSPh.

Latin Vulgate
47:16 quibus ille respondit adducite pecora vestra et dabo vobis pro eis cibos si pretium non habetis

King James Version
47:16 And Joseph said, Give your cattle; and I will give you for your cattle, if money fail.

American Standard Version
47:16 And Joseph said, Give your cattle; and I will give you for your cattle, if money fail.

Bible in Basic English
47:16 And Joseph said, Give me your cattle; I will give you grain in exchange for your cattle if your money is all gone.

Darby's English Translation
47:16 And Joseph said, Give your cattle, and I will give you for your cattle, if your money be all gone.

Douay Rheims Bible
47:16 And he answered them: Bring your cattle, and for them I will give you food, if you have no money.

Noah Webster Bible
47:16 And Joseph said, Give your cattle; and I will give you for your cattle, if money hath failed.

World English Bible
47:16 Joseph said, "Give your cattle; and I will give you for your cattle, if money fails."

Young's Literal Translation
47:16 and Joseph saith, `Give your cattle; and I give to you for your cattle, if the money hath ceased.`

Modern Hebrew
ויביאו את־מקניהם
אל־יוסף ויתן להם
יוסף לחם בסוסים
ובמקנה הצאן
ובמקנה הבקר
ובחמרים וינהלם
בלחם בכל־מקנהם
בשנה ההוא׃

Paleo-Hebrew (Before 585 B.C.)
47:17
-
-

-
.

Hebrew Transliterated
47:17 VYBY'aV 'aTh-MQNYHM 'aL-YVSPh VYThN LHM YVSPh LChM BSVSYM VBMQNH HTSh'aN VBMQNH HBQUr VBChMUrYM VYNHLM BLChM BKL-MQNHM BShNH HHV'a.

Latin Vulgate
47:17 quae cum adduxissent dedit eis alimenta pro equis et ovibus et bubus et asinis sustentavitque eos illo anno pro commutatione pecorum

King James Version
47:17 And they brought their cattle unto Joseph: and Joseph gave them bread in exchange for horses, and for the flocks, and for the cattle of the herds, and for the asses: and he fed them with bread for all their cattle for that year.

American Standard Version
47:17 And they brought their cattle unto Joseph; and Joseph gave them bread in exchange for the horses, and for the flocks, and for the herds, and for the asses: and he fed them with bread in exchange for all their cattle for that year.

Bible in Basic English
47:17 So they took their cattle to Joseph and he gave them bread in exchange for their horses and flocks and herds and asses, so all that year he gave them food in exchange for their cattle.

Darby's English Translation
47:17 And they brought their cattle to Joseph; and Joseph gave them bread for horses, and for flocks of sheep, and for herds of cattle, and for asses; and he fed them with bread for all their cattle that year.

Douay Rheims Bible
47:17 And when they had brought them, he gave them food in exchange for their horses, and sheep, and oxen, end asses and he maintained them that year for the exchange of their cattle.

Noah Webster Bible
47:17 And they brought their cattle to Joseph: and Joseph gave them bread in exchange for horses, and for the flocks, and for the cattle of the herds, and for the asses; and he fed them with bread, for all their cattle, for that year.

World English Bible
47:17 They brought their cattle to Joseph, and Joseph gave them bread in exchange for the horses, and for the flocks, and for the herds, and for the donkeys: and he fed them with bread in exchange for all their cattle for that year.

Young's Literal Translation
47:17 And they bring in their cattle unto Joseph, and Joseph giveth to them bread, for the horses, and for the cattle of the flock, and for the cattle of the herd, and for the asses; and he tendeth them with bread, for all their cattle, during that year.

Modern Hebrew
ותתם השנה ההוא
ויבאו אליו בשנה
השנית ויאמרו לו
לא־נכחד מאדני כי
אם־תם הכסף ומקנה
הבהמה אל־אדני לא
נשאר לפני אדני
בלתי אם־ גויתנו
ואדמתנו׃

Paleo-Hebrew (Before 585 B.C.)
47:18

-

-

-

-
.

Hebrew Transliterated
47:18 VThThM HShNH HHV'a VYB'aV 'aLYV BShNH HShNYTh VY'aMUrV LV L'a-NKChD M'aDNY KY 'aM-ThM HKSPh VMQNH HBHMH 'aL-'aDNY L'a NSh'aUr LPhNY 'aDNY BLThY 'aM- GVYThNV V'aDMThNV.

Latin Vulgate
47:18 veneruntque anno secundo et dixerunt ei non celamus dominum nostrum quod deficiente pecunia pecora simul defecerint nec clam te est quod absque corporibus et terra nihil habeamus

King James Version
47:18 When that year was ended, they came unto him the second year, and said unto him, We will not hide it from my lord, how that our money is spent; my lord also hath our herds of cattle; there is not ought left in the sight of my lord, but our bodies, and our lands:

American Standard Version
47:18 And when that year was ended, they came unto him the second year, and said unto him, We will not hide from my lord, how that our money is all spent; and the herds of cattle are my lord`s; there is nought left in the sight of my lord, but our bodies, and our lands:

Bible in Basic English
47:18 And when that year was ended, they came to him in the second year, and said, We may not keep it from our lord's knowledge that all our money is gone, and all the herds of cattle are my lord's; there is nothing more to give my lord but our bodies and our land;

Darby's English Translation
47:18 And that year ended; and they came to him the second year, and said to him, We will not hide it from my lord that since our money is come to an end, and the herds of cattle are in the possession of my lord, nothing is left before my lord but our bodies and our land.

Douay Rheims Bible
47:18 And they came the second year, and said to him: We will not hide from our lord, how that our money is spent, and our cattle also are gone: neither art thou ignorant that we have nothing now left but our bodies and our lands.

Noah Webster Bible
47:18 When that year was ended, they came to him the second year, and said to him, We will not hide from my lord, how that our money is spent; my lord also hath our herds of cattle; there is not aught left in the sight of my lord, but our bodies and our lands:

World English Bible
47:18 When that year was ended, they came to him the second year, and said to him, "We will not hide from my lord how our money is all spent, and the herds of cattle are my lord`s. There is nothing left in the sight of my lord, but our bodies, and our lands.

Young's Literal Translation
47:18 And that year is finished, and they come in unto him on the second year, and say to him, `We do not hide from my lord, that since the money hath been finished, and possession of the cattle is unto my lord, there hath not been left before my lord save our bodies, and our ground;

Modern Hebrew
למה נמות לעיניך
גם־אנחנו גם
אדמתנו קנה־אתנו
ואת־אדמתנו בלחם
ונהיה אנחנו
ואדמתנו עבדים
לפרעה ותן־זרע
ונחיה ולא נמות
והאדמה לא תשם׃

Paleo-Hebrew (Before 585 B.C.)
47:19

-

- [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
47:19 LMH NMVTh L'yYNYK GM-'aNChNV GM 'aDMThNV QNH-'aThNV V'aTh-'aDMThNV BLChM VNHYH 'aNChNV V'aDMThNV 'yBDYM LPhUr'yH VThN-ZUr'y VNChYH VL'a NMVTh VH'aDMH L'a ThShM.

Latin Vulgate
47:19 cur ergo morimur te vidente et nos et terra nostra tui erimus eme nos in servitutem regiam et praebe semina ne pereunte cultore redigatur terra in solitudinem

King James Version
47:19 Wherefore shall we die before thine eyes, both we and our land? buy us and our land for bread, and we and our land will be servants unto Pharaoh: and give us seed, that we may live, and not die, that the land be not desolate.

American Standard Version
47:19 wherefore should we die before thine eyes, both we and our land? buy us and our land for bread, and we and our land will be servants unto Pharaoh: and give us seed, that we may live, and not die, and that the land be not desolate.

Bible in Basic English
47:19 Are we to come to destruction before your eyes, we and our land? take us and our land and give us bread; and we and our land will be servants to Pharaoh; and give us seed so that we may have life and the land may not become waste.

Darby's English Translation
47:19 Why should we die before thine eyes, both we and our land? Buy us and our land for bread, and we and our land will be bondmen to Pharaoh; and give seed, that we may live, and not die, and that the land be not desolate.

Douay Rheims Bible
47:19 Why therefore shall we die before thy eyes? we will be thins, both we and our lands: buy us to be the king's servants, and give us seed, lest for want of tillers the land be turned into a wilderness.

Noah Webster Bible
47:19 Why shall we die before thy eyes, both we and our land? buy us and our land for bread, and we and our land will be servants to Pharaoh: and give us seed, that we may live, and not die, that the land be not desolate.

World English Bible
47:19 Why should we die before your eyes, both we and our land? Buy us and our land for bread, and we and our land will be servants to Pharaoh. Give us seed, that we may live, and not die, and that the land won`t be desolate."

Young's Literal Translation
47:19 why do we die before thine eyes, both we and our ground? buy us and our ground for bread, and we and our ground are servants to Pharaoh; and give seed, and we live, and die not, and the ground is not desolate.`

Modern Hebrew
ויקן יוסף
את־כל־אדמת מצרים
לפרעה כי־מכרו
מצרים איש שדהו
כי־ חזק עלהם הרעב
ותהי הארץ לפרעה׃

Paleo-Hebrew (Before 585 B.C.)
47:20

- [image] [image] -
-

-

.

Hebrew Transliterated
47:20 VYQN YVSPh 'aTh-KL-'aDMTh MTShUrYM LPhUr'yH KY-MKUrV MTShUrYM 'aYSh ShDHV KY- ChZQ 'yLHM HUr'yB VThHY H'aUrTSh LPhUr'yH.

Latin Vulgate
47:20 emit igitur Ioseph omnem terram Aegypti vendentibus singulis possessiones suas prae magnitudine famis subiecitque eam Pharaoni

King James Version
47:20 And Joseph bought all the land of Egypt for Pharaoh; for the Egyptians sold every man his field, because the famine prevailed over them: so the land became Pharaoh's.

American Standard Version
47:20 So Joseph bought all the land of Egypt for Pharaoh; for the Egyptians sold every man his field, because the famine was sore upon them: and the land became Pharaoh`s.

Bible in Basic English
47:20 So Joseph got all the land in Egypt for Pharaoh; for every Egyptian gave up his land in exchange for food, because of their great need; so all the land became Pharaoh's.

Darby's English Translation
47:20 And Joseph bought all the soil of Egypt for Pharaoh; for the Egyptians sold every man his field, because the famine prevailed over them; and the land became Pharaoh`s.

Douay Rheims Bible
47:20 So Joseph bought all the land of Egypt, every man selling his possessions, because of the greatness of the famine. And he brought it into Pharao's hands:

Noah Webster Bible
47:20 And Joseph bought all the land of Egypt for Pharaoh; for the Egyptians sold every man his field, because the famine prevailed over them: so the land became Pharaoh's.

World English Bible
47:20 So Joseph bought all the land of Egypt for Pharaoh, for the Egyptians sold every man his field, because the famine was severe on them, and the land became Pharaoh`s.

Young's Literal Translation
47:20 And Joseph buyeth all the ground of Egypt for Pharaoh, for the Egyptians have sold each his field, for the famine hath been severe upon them, and the land becometh Pharaoh`s;

Modern Hebrew
ואת־העם העביר אתו
לערים מקצה
גבול־מצרים
ועד־קצהו׃

Paleo-Hebrew (Before 585 B.C.)
47:21
-

-
. -

Hebrew Transliterated
47:21 V'aTh-H'yM H'yBYUr 'aThV L'yUrYM MQTShH GBVL-MTShUrYM V'yD-QTShHV.

Latin Vulgate
47:21 et cunctos populos eius a novissimis terminis Aegypti usque ad extremos fines eius

King James Version
47:21 And as for the people, he removed them to cities from one end of the borders of Egypt even to the other end thereof.

American Standard Version
47:21 And as for the people, he removed them to the cities from one end of the border of Egypt even to the other end thereof.

Bible in Basic English
47:21 And as for the people, he made servants of them, town by town, from one end of Egypt to the other.

Darby's English Translation
47:21 And as for the people, he removed them into the cities, from one end of the borders of Egypt even to the other end of it.

Douay Rheims Bible
47:21 And all its people from one end of the borders of Egypt, even to the other end thereof,

Noah Webster Bible
47:21 And as for the people, he removed them to cities from one end of the borders of Egypt even to the other end thereof.

World English Bible
47:21 As for the people, he moved them to the cities from one end of the border of Egypt even to the other end of it.

Young's Literal Translation
47:21 as to the people he hath removed them to cities from the one end of the border of Egypt even unto its other end.

Modern Hebrew
רק אדמת הכהנים לא
קנה כי חק לכהנים
מאת פרעה ואכלו
את־חקם אשר נתן
להם פרעה על־כן לא
מכרו את־אדמתם׃

Paleo-Hebrew (Before 585 B.C.)
47:22

-

-
. -

Hebrew Transliterated
47:22 UrQ 'aDMTh HKHNYM L'a QNH KY ChQ LKHNYM M'aTh PhUr'yH V'aKLV 'aTh-ChQM 'aShUr NThN LHM PhUr'yH 'yL-KN L'a MKUrV 'aTh-'aDMThM.

Latin Vulgate
47:22 praeter terram sacerdotum quae a rege tradita fuerat eis quibus et statuta cibaria ex horreis publicis praebebantur et idcirco non sunt conpulsi vendere possessiones suas

King James Version
47:22 Only the land of the priests bought he not; for the priests had a portion assigned them of Pharaoh, and did eat their portion which Pharaoh gave them: wherefore they sold not their lands.

American Standard Version
47:22 Only the land of the priests bought he not: for the priests had a portion from Pharaoh, and did eat their portion which Pharaoh gave them; wherefore they sold not their land.

Bible in Basic English
47:22 Only he did not take the land of the priests, for the priests had their food given them by Pharaoh, and having what Pharaoh gave them, they had no need to give up their land.

Darby's English Translation
47:22 Only the land of the priests he did not buy; for the priests had an assigned portion from Pharaoh, and ate their assigned portion which Pharaoh had given them; so they did not sell their land.

Douay Rheims Bible
47:22 Except the land of the priests, which had been given them by the king: to whom also a certain allowance of food was given out of the public stores, and therefore they were not forced to sell their possessions.

Noah Webster Bible
47:22 Only the land of the priests bought he not; for the priests had a portion assigned them by Pharaoh, and ate their portion which Pharaoh gave them: wherefore they sold not their lands.

World English Bible
47:22 Only he didn`t buy the land of the priests, for the priests had a portion from Pharaoh, and ate their portion which Pharaoh gave them. That is why they didn`t sell their land.

Young's Literal Translation
47:22 Only the ground of the priests he hath not bought, for the priests have a portion from Pharaoh, and they have eaten their portion which Pharaoh hath given to them, therefore they have not sold their ground.

Modern Hebrew
ויאמר יוסף אל־העם
הן קניתי אתכם
היום ואת־אדמתכם
לפרעה הא־לכם זרע
וזרעתם את־האדמה׃

Paleo-Hebrew (Before 585 B.C.)
47:23

-

-
-

. -

Hebrew Transliterated
47:23 VY'aMUr YVSPh 'aL-H'yM HN QNYThY 'aThKM HYVM V'aTh-'aDMThKM LPhUr'yH H'a-LKM ZUr'y VZUr'yThM 'aTh-H'aDMH.

Latin Vulgate
47:23 dixit ergo Ioseph ad populos en ut cernitis et vos et terram vestram Pharao possidet accipite semina et serite agros

King James Version
47:23 Then Joseph said unto the people, Behold, I have bought you this day and your land for Pharaoh: lo, here is seed for you, and ye shall sow the land.

American Standard Version
47:23 Then Joseph said unto the people, Behold, I have bought you this day and your land for Pharaoh: lo, here is seed for you, and ye shall sow the land.

Bible in Basic English
47:23 Then Joseph said to the people, I have made you and your land this day the property of Pharaoh; here is seed for you to put in your fields.

Darby's English Translation
47:23 And Joseph said to the people, Behold, I have bought you this day and your land for Pharaoh: lo, here is seed for you, and sow the land.

Douay Rheims Bible
47:23 Then Joseph said to the people : Be- hold as you see, both you and your lands belong to Pharao: take seed and sow the fields,

Noah Webster Bible
47:23 Then Joseph said to the people, Behold, I have bought you this day and your land for Pharaoh: lo, here is seed for you, and ye shall sow the land.

World English Bible
47:23 Then Joseph said to the people, "Behold, I have bought you and your land today for Pharaoh. Behold, here is seed for you, and you shall sow the land.

Young's Literal Translation
47:23 And Joseph saith unto the people, `Lo, I have bought you to-day and your ground for Pharaoh; lo, seed for you, and ye have sown the ground,

Modern Hebrew
והיה בתבואת ונתתם
חמישית לפרעה
וארבע הידת יהיה
לכם לזרע השדה
ולאכלכם ולאשר
בבתיכם ולאכל
לטפכם׃

Paleo-Hebrew (Before 585 B.C.)
47:24

.

Hebrew Transliterated
47:24 VHYH BThBV'aTh VNThThM ChMYShYTh LPhUr'yH V'aUrB'y HYDTh YHYH LKM LZUr'y HShDH VL'aKLKM VL'aShUr BBThYKM VL'aKL LTPhKM.

Latin Vulgate
47:24 ut fruges habere possitis quintam partem regi dabitis quattuor reliquas permitto vobis in sementem et in cibos famulis et liberis vestris

King James Version
47:24 And it shall come to pass in the increase, that ye shall give the fifth part unto Pharaoh, and four parts shall be your own, for seed of the field, and for your food, and for them of your households, and for food for your little ones.

American Standard Version
47:24 And it shall come to pass at the ingatherings, that ye shall give a fifth unto Pharaoh, and four parts shall be your own, for seed of the field, and for your food, and for them of your households, and for food for your little ones.

Bible in Basic English
47:24 And when the grain is cut, you are to give a fifth part to Pharaoh, and four parts will be yours for seed and food, and for your families and your little ones.

Darby's English Translation
47:24 And it shall come to pass in the increase that ye shall give the fifth to Pharaoh, and the four parts shall be your own, for seed of the field, and for your food, and for them of your households, and for food for your little ones.

Douay Rheims Bible
47:24 That you may have corn. The fifth part you shall give to the king: the other four you shall have for seed, and for food for your families and children.

Noah Webster Bible
47:24 And it shall come to pass in the increase, that ye shall give the fifth part to Pharaoh, and four parts shall be your own, for seed of the field, and for your food, and for them of your households, and for food for your little ones.

World English Bible
47:24 It will happen at the harvests, that you shall give a fifth to Pharaoh, and four parts will be your own, for seed of the field, for your food, for them of your households, and for food for your little ones."

Young's Literal Translation
47:24 and it hath come to pass in the increases, that ye have given a fifth to Pharaoh, and four of the parts are for yourselves, for seed of the field, and for your food, and for those who are in your houses, and for food for your infants.`

Modern Hebrew
ויאמרו החיתנו
נמצא־חן בעיני
אדני והיינו עבדים
לפרעה׃

Paleo-Hebrew (Before 585 B.C.)
47:25

-

.

Hebrew Transliterated
47:25 VY'aMUrV HChYThNV NMTSh'a-ChN B'yYNY 'aDNY VHYYNV 'yBDYM LPhUr'yH.

Latin Vulgate
47:25 qui responderunt salus nostra in manu tua est respiciat nos tantum dominus noster et laeti serviemus regi

King James Version
47:25 And they said, Thou hast saved our lives: let us find grace in the sight of my lord, and we will be Pharaoh's servants.

American Standard Version
47:25 And they said, Thou hast saved our lives: let us find favor in the sight of my lord, and we will be Pharaoh`s servants.

Bible in Basic English
47:25 And they said to him, Truly you have kept us from death; may we have grace in your eyes, and we will be Pharaoh's servants.

Darby's English Translation
47:25 And they said, Thou hast saved us alive. Let us find favour in the eyes of my lord, and we will be Pharaoh`s bondmen.

Douay Rheims Bible
47:25 And they answered: Our life is in thy hand: only let my lord look favourably upon us, and we will gladly serve the king.

Noah Webster Bible
47:25 And they said, Thou hast saved our lives: let us find grace in the sight of my lord, and we will be Pharaoh's servants.

World English Bible
47:25 They said, "You have saved our lives! Let us find favor in the sight of my lord, and we will be Pharaoh`s servants."

Young's Literal Translation
47:25 And they say, `Thou hast revived us; we find grace in the eyes of my lord, and have been servants to Pharaoh;`

Modern Hebrew
וישם אתה יוסף לחק
עד־היום הזה
על־אדמת מצרים
לפרעה לחמש רק
אדמת הכהנים לבדם
לא היתה לפרעה׃

Paleo-Hebrew (Before 585 B.C.)
47:26

-
-

.

Hebrew Transliterated
47:26 VYShM 'aThH YVSPh LChQ 'yD-HYVM HZH 'yL-'aDMTh MTShUrYM LPhUr'yH LChMSh UrQ 'aDMTh HKHNYM LBDM L'a HYThH LPhUr'yH.

Latin Vulgate
47:26 ex eo tempore usque in praesentem diem in universa terra Aegypti regibus quinta pars solvitur et factum est quasi in legem absque terra sacerdotali quae libera ab hac condicione fuit

King James Version
47:26 And Joseph made it a law over the land of Egypt unto this day, that Pharaoh should have the fifth part; except the land of the priests only, which became not Pharaoh's.

American Standard Version
47:26 And Joseph made it a statute concerning the land of Egypt unto this day, that Pharaoh should have the fifth; only the land of the priests alone became not Pharaoh`s.

Bible in Basic English
47:26 Then Joseph made a law which is in force to this day, that Pharaoh was to have the fifth part; only the land of the priests did not become his.

Darby's English Translation
47:26 And Joseph made it a law over the land of Egypt to this day, that the fifth should be for Pharaoh, except the land of the priests: theirs alone did not become Pharaoh`s.

Douay Rheims Bible
47:26 From that time unto this day, in the whole land of Egypt, the fifth part is paid to the king, and it is become as a law, except the land of the priests, which was free from this covenant.

Noah Webster Bible
47:26 And Joseph made it a law over the land of Egypt to this day, that Pharaoh should have the fifth part; except the land of the priests only, which became not Pharaoh's.

World English Bible
47:26 Joseph made it a statute concerning the land of Egypt to this day, that Pharaoh should have the fifth. Only the land of the priests alone didn`t become Pharaoh`s.

Young's Literal Translation
47:26 and Joseph setteth it for a statute unto this day, concerning the ground of Egypt, that Pharaoh hath a fifth; only the ground of the priests alone hath not become Pharaoh`s.

Modern Hebrew
וישב ישראל בארץ
מצרים בארץ גשן
ויאחזו בה ויפרו
וירבו מאד׃

Paleo-Hebrew (Before 585 B.C.)
47:27

.

Hebrew Transliterated
47:27 VYShB YShUr'aL B'aUrTSh MTShUrYM B'aUrTSh GShN VY'aChZV BH VYPhUrV VYUrBV M'aD.

Latin Vulgate
47:27 habitavit ergo Israhel in Aegypto id est in terra Gessen et possedit eam auctusque est et multiplicatus nimis

King James Version
47:27 And Israel dwelt in the land of Egypt, in the country of Goshen; and they had possessions therein, and grew, and multiplied exceedingly.

American Standard Version
47:27 And Israel dwelt in the land of Egypt, in the land of Goshen; and they gat them possessions therein, and were fruitful, and multiplied exceedingly.

Bible in Basic English
47:27 And so Israel was living among the Egyptians in the land of Goshen; and they got property there, and became very great in numbers and in wealth.

Darby's English Translation
47:27 And Israel dwelt in the land of Egypt, in the land of Goshen; and they had possessions in it, and were fruitful and multiplied exceedingly.

Douay Rheims Bible
47:27 So Israel dwelt in Egypt, that is, in the land of Gessen, and possessed it: and grew, and was multiplied exceedingly.

Noah Webster Bible
47:27 And Israel dwelt in the land of Egypt, in the country of Goshen; and they had possessions in it and grew, and multiplied exceedingly.

World English Bible
47:27 Israel lived in the land of Egypt, in the land of Goshen; and they got themselves possessions therein, and were fruitful, and multiplied exceedingly.

Young's Literal Translation
47:27 And Israel dwelleth in the land of Egypt, in the land of Goshen, and they have possession in it, and are fruitful, and multiply exceedingly;

Modern Hebrew
ויחי יעקב בארץ
מצרים שבע עשרה
שנה ויהי ימי־יעקב
שני חייו שבע שנים
וארבעים ומאת שנה׃

Paleo-Hebrew (Before 585 B.C.)
47:28

-

.

Hebrew Transliterated
47:28 VYChY Y'yQB B'aUrTSh MTShUrYM ShB'y 'yShUrH ShNH VYHY YMY-Y'yQB ShNY ChYYV ShB'y ShNYM V'aUrB'yYM VM'aTh ShNH.

Latin Vulgate
47:28 et vixit in ea decem et septem annis factique sunt omnes dies vitae illius centum quadraginta septem annorum

King James Version
47:28 And Jacob lived in the land of Egypt seventeen years: so the whole age of Jacob was an hundred forty and seven years.

American Standard Version
47:28 And Jacob lived in the land of Egypt seventeen years: so the days of Jacob, the years of his life, were a hundred forty and seven years.

Bible in Basic English
47:28 And Jacob was living in the land of Goshen for seventeen years; so the years of his life were a hundred and forty-seven.

Darby's English Translation
47:28 And Jacob lived in the land of Egypt seventeen years; and the days of Jacob, the years of his life, were a hundred and forty-seven years.

Douay Rheims Bible
47:28 And he lived in it seventeen years: and all the days of his life came to a hundred and forty-seven years.

Noah Webster Bible
47:28 And Jacob lived in the land of Egypt seventeen years: so the whole age of Jacob was a hundred and forty seven years.

World English Bible
47:28 Jacob lived in the land of Egypt seventeen years. So the days of Jacob, the years of his life, were one hundred forty-seven years.

Young's Literal Translation
47:28 and Jacob liveth in the land of Egypt seventeen years, and the days of Jacob, the years of his life, are an hundred and forty and seven years.

Modern Hebrew
ויקרבו ימי־ישראל
למות ויקרא לבנו
ליוסף ויאמר לו
אם־נא מצאתי חן
בעיניך שים־נא ידך
תחת ירכי ועשית
עמדי חסד ואמת
אל־נא תקברני
במצרים׃

Paleo-Hebrew (Before 585 B.C.)
47:29
-

-

-

-
.

Hebrew Transliterated
47:29 VYQUrBV YMY-YShUr'aL LMVTh VYQUr'a LBNV LYVSPh VY'aMUr LV 'aM-N'a MTSh'aThY ChN B'yYNYK ShYM-N'a YDK ThChTh YUrKY V'yShYTh 'yMDY ChSD V'aMTh 'aL-N'a ThQBUrNY BMTShUrYM.

Latin Vulgate
47:29 cumque adpropinquare cerneret mortis diem vocavit filium suum Ioseph et dixit ad eum si inveni gratiam in conspectu tuo pone manum sub femore meo et facies mihi misericordiam et veritatem ut non sepelias me in Aegypto

King James Version
47:29 And the time drew nigh that Israel must die: and he called his son Joseph, and said unto him, If now I have found grace in thy sight, put, I pray thee, thy hand under my thigh, and deal kindly and truly with me; bury me not, I pray thee, in Egypt:

American Standard Version
47:29 And the time drew near that Israel must die: and he called his son Joseph, and said unto him, If now I have found favor in thy sight, put, I pray thee, thy hand under my thigh, and deal kindly and truly with me: bury me not, I pray thee, in Egypt;

Bible in Basic English
47:29 And the time of his death came near, and he sent for his son Joseph and said to him, If now I am dear to you, put your hand under my leg and take an oath that you will not put me to rest in Egypt;

Darby's English Translation
47:29 And the days of Israel approached that he should die. And he called his son Joseph, and said to him, If now I have found favour in thine eyes, put, I pray thee, thy hand under my thigh, and deal kindly and truly with me: bury me not, I pray thee, in Egypt;

Douay Rheims Bible
47:29 And when he saw that the day of his death drew nigh, he called his son Joseph, and said to him: If I have found favour in thy sight, put thy hand under my thigh; and thou shalt shew me this kindness and truth, not to bury me in Egypt:

Noah Webster Bible
47:29 And the time drew nigh that Israel must die: and he called his son Joseph, and said to him, If now I have found grace in thy sight, put, I pray thee, thy hand under my thigh, and deal kindly and truly with me; bury me not, I pray thee, in Egypt:

World English Bible
47:29 The time drew near that Israel must die, and he called his son Joseph, and said to him, "If now I have found favor in your sight, please put your hand under my thigh, and deal kindly and truly with me. Please don`t bury me in Egypt,

Young's Literal Translation
47:29 And the days of Israel are near to die, and he calleth for his son, for Joseph, and saith to him, `If, I pray thee, I have found grace in thine eyes, put, I pray thee, thy hand under my thigh, and thou hast done with me kindness and truth; bury me not, I pray thee, in Egypt,

Modern Hebrew
ושכבתי עם־אבתי
ונשאתני ממצרים
וקברתני בקברתם
ויאמר אנכי אעשה
כדברך׃

Paleo-Hebrew (Before 585 B.C.)
47:30
-

.

Hebrew Transliterated
47:30 VShKBThY 'yM-'aBThY VNSh'aThNY MMTShUrYM VQBUrThNY BQBUrThM VY'aMUr 'aNKY 'a'yShH KDBUrK.

Latin Vulgate
47:30 sed dormiam cum patribus meis et auferas me de hac terra condasque in sepulchro maiorum cui respondit Ioseph ego faciam quod iussisti

King James Version
47:30 But I will lie with my fathers, and thou shalt carry me out of Egypt, and bury me in their buryingplace. And he said, I will do as thou hast said.

American Standard Version
47:30 but when I sleep with my fathers, thou shalt carry me out of Egypt, and bury me in their burying-place. And he said, I will do as thou hast said.

Bible in Basic English
47:30 But when I go to my fathers, you are to take me out of Egypt and put me to rest in their last resting-place. And he said, I will do so.

Darby's English Translation
47:30 but when I shall lie with my fathers, thou shalt carry me out of Egypt, and bury me in their sepulchre. And he said, I will do according to thy word.

Douay Rheims Bible
47:30 But I will sleep with my fathers, end thou shalt take me away out of this land, and bury me in the burying place of my ancestors. And Joseph answered him: I will do what thou hast commanded.

Noah Webster Bible
47:30 But I will lie with my fathers, and thou shalt carry me out of Egypt, and bury me in their burying-place. And he said, I will do as thou hast said.

World English Bible
47:30 but when I sleep with my fathers, you shall carry me out of Egypt, and bury me in their burying place." He said, "I will do as you have said."

Young's Literal Translation
47:30 and I have lain with my fathers, and thou hast borne me out of Egypt, and buried me in their burying-place.` And he saith, `I -- I do according to thy word;`

Modern Hebrew
ויאמר השבעה לי
וישבע לו וישתחו
ישראל על־ראש
המטה׃

Paleo-Hebrew (Before 585 B.C.)
47:31

-
.

Hebrew Transliterated
47:31 VY'aMUr HShB'yH LY VYShB'y LV VYShThChV YShUr'aL 'yL-Ur'aSh HMTH.

Latin Vulgate
47:31 et ille iura ergo inquit mihi quo iurante adoravit Israhel Deum conversus ad lectuli caput

King James Version
47:31 And he said, Swear unto me. And he sware unto him. And Israel bowed himself upon the bed's head.

American Standard Version
47:31 And he said, Swear unto me: and he sware unto him. And Israel bowed himself upon the bed`s head.

Bible in Basic English
47:31 And he said, Take an oath to me; and he took an oath to him: and Israel gave worship on the bed's head.

Darby's English Translation
47:31 And he said, Swear to me; and he swore to him. And Israel worshipped on the bed`s head.

Douay Rheims Bible
47:31 And he said: Swear then to me. And as he was swearing, Israel adored God, turning to the bed's head.

Noah Webster Bible
47:31 And he said, Swear to me: and he swore to him. And Israel bowed himself upon the bed's head.

World English Bible
47:31 He said, "Swear to me," and he swore to him. Israel bowed himself on the bed`s head.

Young's Literal Translation
47:31 and he saith, `Swear to me;` and he sweareth to him, and Israel boweth himself on the head of the bed.

Genesis 48


Genesis Chapter 48 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 47

The First Book of Moses, called Genesis

Chapter 48

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
Modern Hebrew
ויהי אחרי הדברים
האלה ויאמר ליוסף
הנה אביך חלה ויקח
את־שני בניו עמו
את־מנשה
ואת־אפרים׃

Paleo-Hebrew (Before 585 B.C.)
48:1

-
-
. -

Hebrew Transliterated
48:1 VYHY 'aChUrY HDBUrYM H'aLH VY'aMUr LYVSPh HNH 'aBYK ChLH VYQCh 'aTh-ShNY BNYV 'yMV 'aTh-MNShH V'aTh-'aPhUrYM.

Latin Vulgate
48:1 his ita transactis nuntiatum est Ioseph quod aegrotaret pater eius qui adsumptis duobus filiis Manasse et Ephraim ire perrexit

King James Version
48:1 And it came to pass after these things, that one told Joseph, Behold, thy father is sick: and he took with him his two sons, Manasseh and Ephraim.

American Standard Version
48:1 And it came to pass after these things, that one said to Joseph, Behold, thy father is sick: and he took with him his two sons, Manasseh and Ephraim.

Bible in Basic English
48:1 Now after these things, word came to Joseph that his father was ill: and he took with him his sons Manasseh and Ephraim.

Darby's English Translation
48:1 And it came to pass after these things, that one told Joseph, Behold, thy father is sick. And he took with him his two sons Manasseh and Ephraim.

Douay Rheims Bible
48:1 After these things, it was told Joseph that his father was sick: and he set out to go to him, taking his two sons Manasses and Ephraim.

Noah Webster Bible
48:1 And it came to pass after these things, that one told Joseph, Behold, thy father is sick: and he took with him his two sons, Manasseh and Ephraim.

World English Bible
48:1 It happened after these things, that one said to Joseph, "Behold, your father is sick." He took with him his two sons, Manasseh and Ephraim.

Young's Literal Translation
48:1 And it cometh to pass, after these things, that one saith to Joseph, `Lo, thy father is sick;` and he taketh his two sons with him, Manasseh and Ephraim.

Modern Hebrew
ויגד ליעקב ויאמר
הנה בנך יוסף בא
אליך ויתחזק ישראל
וישב על־ המטה׃

Paleo-Hebrew (Before 585 B.C.)
48:2

-
.

Hebrew Transliterated
48:2 VYGD LY'yQB VY'aMUr HNH BNK YVSPh B'a 'aLYK VYThChZQ YShUr'aL VYShB 'yL- HMTH.

Latin Vulgate
48:2 dictumque est seni ecce filius tuus Ioseph venit ad te qui confortatus sedit in lectulo

King James Version
48:2 And one told Jacob, and said, Behold, thy son Joseph cometh unto thee: and Israel strengthened himself, and sat upon the bed.

American Standard Version
48:2 And one told Jacob, and said, Behold, thy son Joseph cometh unto thee: and Israel strengthened himself, and sat upon the bed.

Bible in Basic English
48:2 And when they said to Jacob, Your son Joseph is coming to see you: then Israel, getting all his strength together, had himself lifted up in his bed.

Darby's English Translation
48:2 And one told Jacob and said, Behold, thy son Joseph is coming to thee. And Israel strengthened himself, and sat upon the bed.

Douay Rheims Bible
48:2 And it was told the old man: Behold I thy son Joseph cometh to thee. And being strengthened he sat on his bed.

Noah Webster Bible
48:2 And one told Jacob, and said, Behold, thy son Joseph cometh to thee: and Israel strengthened himself, and sat upon the bed.

World English Bible
48:2 One told Jacob, and said, "Behold, your son Joseph comes to you," and Israel strengthened himself, and sat on the bed.

Young's Literal Translation
48:2 And one declareth to Jacob, and saith, `Lo, thy son Joseph is coming unto thee;` and Israel doth strengthen himself, and sit upon the bed.

Modern Hebrew
ויאמר יעקב
אל־יוסף אל שדי
נראה־אלי בלוז
בארץ כנען ויברך
אתי׃

Paleo-Hebrew (Before 585 B.C.)
48:3

-
-

.

Hebrew Transliterated
48:3 VY'aMUr Y'yQB 'aL-YVSPh 'aL ShDY NUr'aH-'aLY BLVZ B'aUrTSh KN'yN VYBUrK 'aThY.

Latin Vulgate
48:3 et ingresso ad se ait Deus omnipotens apparuit mihi in Luza quae est in terra Chanaan benedixitque mihi

King James Version
48:3 And Jacob said unto Joseph, God Almighty appeared unto me at Luz in the land of Canaan, and blessed me,

American Standard Version
48:3 And Jacob said unto Joseph, God Almighty appeared unto me at Luz in the land of Canaan, and blessed me,

Bible in Basic English
48:3 And Jacob said to Joseph, God, the Ruler of all, came to me in a vision at Luz in the land of Canaan, and gave me his blessing,

Darby's English Translation
48:3 And Jacob said to Joseph, The Almighty �God appeared to me at Luz in the land of Canaan, and blessed me,

Douay Rheims Bible
48:3 And when Joseph was come in to him, he said : God Almighty appeared to me at Lute, which is in the land of Chanaan: and he blessed me,

Noah Webster Bible
48:3 And Jacob said to Joseph, God Almighty appeared to me at Luz, in the land of Canaan, and blessed me,

World English Bible
48:3 Jacob said to Joseph, "God Almighty appeared to me at Luz in the land of Canaan, and blessed me,

Young's Literal Translation
48:3 And Jacob saith unto Joseph, `God Almighty hath appeared unto me, in Luz, in the land of Canaan, and blesseth me,

Modern Hebrew
ויאמר אלי הנני
מפרך והרביתך
ונתתיך לקהל עמים
ונתתי את־הארץ
הזאת לזרעך אחריך
אחזת עולם׃

Paleo-Hebrew (Before 585 B.C.)
48:4

-

.

Hebrew Transliterated
48:4 VY'aMUr 'aLY HNNY MPhUrK VHUrBYThK VNThThYK LQHL 'yMYM VNThThY 'aTh-H'aUrTSh HZ'aTh LZUr'yK 'aChUrYK 'aChZTh 'yVLM.

Latin Vulgate
48:4 et ait ego te augebo et multiplicabo et faciam in turbas populorum daboque tibi terram hanc et semini tuo post te in possessionem sempiternam

King James Version
48:4 And said unto me, Behold, I will make thee fruitful, and multiply thee, and I will make of thee a multitude of people; and will give this land to thy seed after thee for an everlasting possession.

American Standard Version
48:4 and said unto me, Behold, I will make thee fruitful, and multiply thee, and I will make of thee a company of peoples, and will give this land to thy seed after thee for an everlasting possession.

Bible in Basic English
48:4 And said to me, Truly, I will make you fertile and give you increase and will make of you a great family of nations: and I will give this land to your seed after you to be their heritage for ever.

Darby's English Translation
48:4 and he said to me, Behold, I will make thee fruitful and multiply thee, and I will make of thee a company of peoples; and will give this land to thy seed after thee for an everlasting possession.

Douay Rheims Bible
48:4 And he said : I will cause thee to increase and multiply, and I will make of thee a multitude of people: and I will give this land to thee, and to thy seed after thee for an everlasting possession.

Noah Webster Bible
48:4 And said to me, Behold I will make thee fruitful, and multiply thee, and I will make of thee a multitude of people; and will give this land to thy seed after thee, for an everlasting possession.

World English Bible
48:4 and said to me, `Behold, I will make you fruitful, and multiply you, and I will make of you a company of peoples, and will give this land to your seed after you for an everlasting possession.`

Young's Literal Translation
48:4 and saith unto me, Lo, I am making thee fruitful, and have multiplied thee, and given thee for an assembly of peoples, and given this land to thy seed after thee, a possession age-during.

Modern Hebrew
ועתה שני־בניך
הנולדים לך בארץ
מצרים עד־באי אליך
מצרימה לי־הם
אפרים ומנשה
כראובן ושמעון
יהיו־לי׃

Paleo-Hebrew (Before 585 B.C.)
48:5
-

-
-

. -

Hebrew Transliterated
48:5 V'yThH ShNY-BNYK HNVLDYM LK B'aUrTSh MTShUrYM 'yD-B'aY 'aLYK MTShUrYMH LY-HM 'aPhUrYM VMNShH KUr'aVBN VShM'yVN YHYV-LY.

Latin Vulgate
48:5 duo igitur filii tui qui nati sunt tibi in terra Aegypti antequam huc venirem ad te mei erunt Ephraim et Manasses sicut Ruben et Symeon reputabuntur mihi

King James Version
48:5 And now thy two sons, Ephraim and Manasseh, which were born unto thee in the land of Egypt before I came unto thee into Egypt, are mine; as Reuben and Simeon, they shall be mine.

American Standard Version
48:5 And now thy two sons, who were born unto thee in the land of Egypt before I came unto thee into Egypt, are mine; Ephraim and Manasseh, even as Reuben and Simeon, shall be mine.

Bible in Basic English
48:5 And now your two sons who came to birth in Egypt before I came to you here, are mine; Ephraim and Manasseh will be mine, in the same way as Reuben and Simeon are.

Darby's English Translation
48:5 And now thy two sons, who were born to thee in the land of Egypt before I came to thee into Egypt, shall be mine: Ephraim and Manasseh shall be mine, as Reuben and Simeon.

Douay Rheims Bible
48:5 So thy two sons who were born to thee in the land of Egypt before I came hither to thee, shall be mine: Ephraim and Manasses shall be reputed to me as Ruben and Simeon.

Noah Webster Bible
48:5 And now, thy two sons, Ephraim and Manasseh, who were born to thee in the land of Egypt, before I came to thee into Egypt, are mine; as Reuben and Simeon, they shall be mine.

World English Bible
48:5 Now your two sons, who were born to you in the land of Egypt before I came to you into Egypt, are mine; Ephraim and Manasseh, even as Reuben and Simeon, will be mine.

Young's Literal Translation
48:5 `And now, thy two sons, who are born to thee in the land of Egypt, before my coming unto thee to Egypt, mine they are; Ephraim and Manasseh, as Reuben and Simeon they are mine;

Modern Hebrew
ומולדתך אשר־הולדת
אחריהם לך יהיו על
שם אחיהם יקראו
בנחלתם׃

Paleo-Hebrew (Before 585 B.C.)
48:6
-

.

Hebrew Transliterated
48:6 VMVLDThK 'aShUr-HVLDTh 'aChUrYHM LK YHYV 'yL ShM 'aChYHM YQUr'aV BNChLThM.

Latin Vulgate
48:6 reliquos autem quos genueris post eos tui erunt et nomine fratrum suorum vocabuntur in possessionibus suis

King James Version
48:6 And thy issue, which thou begettest after them, shall be thine, and shall be called after the name of their brethren in their inheritance.

American Standard Version
48:6 And thy issue, that thou begettest after them, shall be thine; they shall be called after the name of their brethren in their inheritance.

Bible in Basic English
48:6 And any other offspring which you have after them, will be yours, and will be named after their brothers in their heritage.

Darby's English Translation
48:6 And thy family which thou hast begotten after them shall be thine: they shall be called after the name of their brethren in their inheritance.

Douay Rheims Bible
48:6 But the rest whom thou shalt have after them, shall be thine, and shall be called by the name of their brethren in their possessions.

Noah Webster Bible
48:6 And thy issue, which thou begettest after them, shall be thine, and shall be called after the name of their brethren in their inheritance.

World English Bible
48:6 Your issue, who you become the father of after them, will be yours. They will be called after the name of their brothers in their inheritance.

Young's Literal Translation
48:6 and thy family which thou hast begotten after them are thine; by the name of their brethren they are called in their inheritance.

Modern Hebrew
ואני בבאי מפדן
מתה עלי רחל בארץ
כנען בדרך בעוד
כברת־ארץ לבא
אפרתה ואקברה שם
בדרך אפרת הוא בית
לחם׃

Paleo-Hebrew (Before 585 B.C.)
48:7

-

.

Hebrew Transliterated
48:7 V'aNY BB'aY MPhDN MThH 'yLY UrChL B'aUrTSh KN'yN BDUrK B'yVD KBUrTh-'aUrTSh LB'a 'aPhUrThH V'aQBUrH ShM BDUrK 'aPhUrTh HV'a BYTh LChM.

Latin Vulgate
48:7 mihi enim quando veniebam de Mesopotamiam mortua est Rahel in terra Chanaan in ipso itinere eratque vernum tempus et ingrediebar Ephratam et sepelivi eam iuxta viam Ephratae quae alio nomine appellatur Bethleem

King James Version
48:7 And as for me, when I came from Padan, Rachel died by me in the land of Canaan in the way, when yet there was but a little way to come unto Ephrath: and I buried her there in the way of Ephrath; the same is Bethlehem.

American Standard Version
48:7 And as for me, when I came from Paddan, Rachel died by me in the land of Canaan in the way, when there was still some distance to come unto Ephrath: and I buried her there in the way to Ephrath (the same is Beth-lehem).

Bible in Basic English
48:7 And as for me, when I came from Paddan, death overtook Rachel on the way, when we were still some distance from Ephrath; and I put her to rest there on the road to Ephrath, which is Beth-lehem.

Darby's English Translation
48:7 And as for me, when I came from Padan, Rachel died by me in the land of Canaan on the way, when there was yet a certain distance to come to Ephrath; and I buried her there on the way to Ephrath, that is, Bethlehem.

Douay Rheims Bible
48:7 For, when I came out of Mesopotamia, Rachel died from me in the land of Ohanaan in the very journey, and it was springtime: and I was going to Ephrata, and I buried her near the way of Ephrata, which by another name is called Bethlehem.

Noah Webster Bible
48:7 And as for me, when I came from Padan, Rachel died by me in the land of Canaan, in the way, when yet there was but a little way to come to Ephrath: and I buried her there in the way of Ephrath, the same is Beth-lehem.

World English Bible
48:7 As for me, when I came from Paddan, Rachel died by me in the land of Canaan in the way, when there was still some distance to come to Ephrath, and I buried her there in the way to Ephrath (the same is Beth-lehem)."

Young's Literal Translation
48:7 `And I -- in my coming in from Padan-Aram Rachel hath died by me in the land of Canaan, in the way, while yet a kibrath of land to enter Ephrata, and I bury her there in the way of Ephrata, which is Bethlehem.`

Modern Hebrew
וירא ישראל את־בני
יוסף ויאמר
מי־אלה׃

Paleo-Hebrew (Before 585 B.C.)
48:8

-
. -

Hebrew Transliterated
48:8 VYUr'a YShUr'aL 'aTh-BNY YVSPh VY'aMUr MY-'aLH.

Latin Vulgate
48:8 videns autem filios eius dixit ad eum qui sunt isti

King James Version
48:8 And Israel beheld Joseph's sons, and said, Who are these?

American Standard Version
48:8 And Israel beheld Joseph`s sons, and said, Who are these?

Bible in Basic English
48:8 Then Israel, looking at Joseph's sons, said, Who are these?

Darby's English Translation
48:8 And Israel beheld Joseph`s sons, and said, Who are these?

Douay Rheims Bible
48:8 Then seeing his sons, he said to him: Who are these?

Noah Webster Bible
48:8 And Israel beheld Joseph's sons, and said, Who are these?

World English Bible
48:8 Israel saw Joseph`s sons, and said, "Who are these?"

Young's Literal Translation
48:8 And Israel seeth the sons of Joseph, and saith, `Who are these?`

Modern Hebrew
ויאמר יוסף
אל־אביו בני הם
אשר־נתן־לי אלהים
בזה ויאמר קחם־נא
אלי ואברכם׃

Paleo-Hebrew (Before 585 B.C.)
48:9

-
- [image] [image] [image] -

-
.

Hebrew Transliterated
48:9 VY'aMUr YVSPh 'aL-'aBYV BNY HM 'aShUr-NThN-LY 'aLHYM BZH VY'aMUr QChM-N'a 'aLY V'aBUrKM.

Latin Vulgate
48:9 respondit filii mei sunt quos dedit mihi Deus in hoc loco adduc inquit eos ad me ut benedicam illis

King James Version
48:9 And Joseph said unto his father, They are my sons, whom God hath given me in this place. And he said, Bring them, I pray thee, unto me, and I will bless them.

American Standard Version
48:9 And Joseph said unto his father, They are my sons, whom God hath given me here. And he said, Bring them, I pray thee, unto me, and I will bless them.

Bible in Basic English
48:9 And Joseph said to his father, They are my sons, whom God has given me in this land. And he said, Let them come near me, and I will give them a blessing.

Darby's English Translation
48:9 And Joseph said to his father, They are my sons, whom God has given me here. And he said, Bring them, I pray thee, to me, that I may bless them.

Douay Rheims Bible
48:9 He answered: They are my sons, whom God hath given me in this place. And he said: Bring them to me that I may bless them.

Noah Webster Bible
48:9 And Joseph said to his father, They are my sons, whom God hath given me in this place. And he said, Bring them, I pray thee, to me, and I will bless them.

World English Bible
48:9 Joseph said to his father, "They are my sons, whom God has given me here." He said, "Please bring them to me, and I will bless them."

Young's Literal Translation
48:9 and Joseph saith unto his father, `They are my sons, whom God hath given to me in this place;` and he saith, `Bring them, I pray thee, unto me, and I bless them.`

Modern Hebrew
ועיני ישראל כבדו
מזקן לא יוכל
לראות ויגש אתם
אליו וישק להם
ויחבק להם׃

Paleo-Hebrew (Before 585 B.C.)
48:10

.

Hebrew Transliterated
48:10 V'yYNY YShUr'aL KBDV MZQN L'a YVKL LUr'aVTh VYGSh 'aThM 'aLYV VYShQ LHM VYChBQ LHM.

Latin Vulgate
48:10 oculi enim Israhel caligabant prae nimia senectute et clare videre non poterat adplicitosque ad se deosculatus et circumplexus

King James Version
48:10 Now the eyes of Israel were dim for age, so that he could not see. And he brought them near unto him; and he kissed them, and embraced them.

American Standard Version
48:10 Now the eyes of Israel were dim for age, so that he could not see. And he brought them near unto him; and he kissed them, and embraced them.

Bible in Basic English
48:10 Now because Israel was old, his eyes were no longer clear, and he was not able to see. So he made them come near to him, and he gave them a kiss, folding them in his arms.

Darby's English Translation
48:10 But the eyes of Israel were heavy from age: he could not see. And he brought them nearer to him; and he kissed them, and embraced them.

Douay Rheims Bible
48:10 For Israel's eyes were dim by reason of his great age, and he could not see clearly. And when they were brought to him, he kissed and embraced them.

Noah Webster Bible
48:10 (Now the eyes of Israel were dim for age, so that he could not see:) And he brought them near to him; and he kissed them, and embraced them.

World English Bible
48:10 Now the eyes of Israel were dim for age, so that he couldn`t see. He brought them near to him; and he kissed them, and embraced them.

Young's Literal Translation
48:10 And the eyes of Israel have been heavy from age, he is unable to see; and he bringeth them nigh unto him, and he kisseth them, and cleaveth to them;

Modern Hebrew
ויאמר ישראל
אל־יוסף ראה פניך
לא פללתי והנה
הראה אתי אלהים גם
את־זרעך׃

Paleo-Hebrew (Before 585 B.C.)
48:11

-

. -

Hebrew Transliterated
48:11 VY'aMUr YShUr'aL 'aL-YVSPh Ur'aH PhNYK L'a PhLLThY VHNH HUr'aH 'aThY 'aLHYM GM 'aTh-ZUr'yK.

Latin Vulgate
48:11 dixit ad filium non sum fraudatus aspectu tuo insuper ostendit mihi Deus semen tuum

King James Version
48:11 And Israel said unto Joseph, I had not thought to see thy face: and, lo, God hath shewed me also thy seed.

American Standard Version
48:11 And Israel said unto Joseph, I had not thought to see thy face: and, lo, God hath let me see thy seed also.

Bible in Basic English
48:11 And Israel said to Joseph, I had no hope of seeing your face again, but God in his mercy has let me see you and your children.

Darby's English Translation
48:11 And Israel said to Joseph, I had not thought to see thy face; and behold, God has let me see also thy seed.

Douay Rheims Bible
48:11 And said to his son: I am not deprived of seeing thee: moreover God hath shewed me thy seed.

Noah Webster Bible
48:11 And Israel said to Joseph, I had not thought to see thy face: and lo, God hath shown me also thy seed.

World English Bible
48:11 Israel said to Joseph, "I didn`t think I would see your face, and, behold, God has let me see your seed also."

Young's Literal Translation
48:11 and Israel saith unto Joseph, `To see thy face I had not thought, and lo, God hath shewed me also thy seed.`

Modern Hebrew
ויוצא יוסף אתם
מעם ברכיו וישתחו
לאפיו ארצה׃

Paleo-Hebrew (Before 585 B.C.)
48:12

.

Hebrew Transliterated
48:12 VYVTSh'a YVSPh 'aThM M'yM BUrKYV VYShThChV L'aPhYV 'aUrTShH.

Latin Vulgate
48:12 cumque tulisset eos Ioseph de gremio patris adoravit pronus in terram

King James Version
48:12 And Joseph brought them out from between his knees, and he bowed himself with his face to the earth.

American Standard Version
48:12 And Joseph brought them out from between his knees; and he bowed himself with his face to the earth.

Bible in Basic English
48:12 Then Joseph took them from between his knees, and went down on his face to the earth.

Darby's English Translation
48:12 And Joseph brought them out from his knees, and bowed down with his face to the earth.

Douay Rheims Bible
48:12 And when Joseph had taken them from his father's lap, he bowed down with his face to the ground.

Noah Webster Bible
48:12 And Joseph brought them out from between his knees, and he bowed himself with his face to the earth.

World English Bible
48:12 Joseph brought them out from between his knees, and he bowed himself with his face to the earth.

Young's Literal Translation
48:12 And Joseph bringeth them out from between his knees, and boweth himself on his face to the earth;

Modern Hebrew
ויקח יוסף
את־שניהם את־אפרים
בימינו משמאל
ישראל ואת־מנשה
בשמאלו מימין
ישראל ויגש אליו׃

Paleo-Hebrew (Before 585 B.C.)
48:13

- [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
48:13 VYQCh YVSPh 'aTh-ShNYHM 'aTh-'aPhUrYM BYMYNV MShM'aL YShUr'aL V'aTh-MNShH BShM'aLV MYMYN YShUr'aL VYGSh 'aLYV.

Latin Vulgate
48:13 et posuit Ephraim ad dexteram suam id est ad sinistram Israhel Manassen vero in sinistra sua ad dexteram scilicet patris adplicuitque ambos ad eum

King James Version
48:13 And Joseph took them both, Ephraim in his right hand toward Israel's left hand, and Manasseh in his left hand toward Israel's right hand, and brought them near unto him.

American Standard Version
48:13 And Joseph took them both, Ephraim in his right hand toward Israel`s left hand, and Manasseh in his left hand toward Israel`s right hand, and brought them near unto him.

Bible in Basic English
48:13 Then taking Ephraim with his right hand, Joseph put him at Israel's left side, and with his left hand he put Manasseh at Israel's right side, placing them near him.

Darby's English Translation
48:13 And Joseph took them both, Ephraim in his right hand toward Israel`s left hand, and Manasseh in his left hand toward Israel`s right hand, and brought them near to him.

Douay Rheims Bible
48:13 And he set Ephraim on his right bend, that is, towards the left hand of Israel; but Manasses on his left hand, to wit, towards his father's right hand, and brought them near to him.

Noah Webster Bible
48:13 And Joseph took them both, Ephraim in his right hand towards Israel's left hand, and Manasseh in his left hand towards Israel's right hand, and brought them near to him.

World English Bible
48:13 Joseph took them both, Ephraim in his right hand toward Israel`s left hand, and Manasseh in his left hand toward Israel`s right hand, and brought them near to him.

Young's Literal Translation
48:13 and Joseph taketh them both, Ephraim in his right hand towards Israel`s left, and Manasseh in his left towards Israel`s right, and bringeth them nigh to him.

Modern Hebrew
וישלח ישראל
את־ימינו וישת
על־ראש אפרים והוא
הצעיר ואת־שמאלו
על־ראש מנשה שכל
את־ידיו כי מנשה
הבכור׃

Paleo-Hebrew (Before 585 B.C.)
48:14

-
-

- [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
48:14 VYShLCh YShUr'aL 'aTh-YMYNV VYShTh 'yL-Ur'aSh 'aPhUrYM VHV'a HTSh'yYUr V'aTh-ShM'aLV 'yL-Ur'aSh MNShH ShKL 'aTh-YDYV KY MNShH HBKVUr.

Latin Vulgate
48:14 qui extendens manum dextram posuit super caput Ephraim iunioris fratris sinistram autem super caput Manasse qui maior natu erat commutans manus

King James Version
48:14 And Israel stretched out his right hand, and laid it upon Ephraim's head, who was the younger, and his left hand upon Manasseh's head, guiding his hands wittingly; for Manasseh was the firstborn.

American Standard Version
48:14 And Israel stretched out his right hand, and laid it upon Ephraim`s head, who was the younger, and his left hand upon Manasseh`s head, guiding his hands wittingly; for Manasseh was the first-born.

Bible in Basic English
48:14 And Israel, stretching out his right hand, put it on the head of Ephraim, the younger, and his left hand on the head of Manasseh, crossing his hands on purpose, for Manasseh was the older.

Darby's English Translation
48:14 But Israel stretched out his right hand, and laid it on Ephraim`s head -- now he was the younger -- and his left hand on Manasseh`s head; guiding his hands intelligently, for Manasseh was the firstborn.

Douay Rheims Bible
48:14 But he stretching forth his right hand, put it upon the head of Ephraim the younger brother; and the left upon the head of Manasses who was the elder, changing his hands.

Noah Webster Bible
48:14 And Israel stretched out his right hand, and laid it upon Ephraim's head, who was the younger, and his left hand upon Manasseh's head, guiding his hands by design; for Manasseh was the first-born.

World English Bible
48:14 Israel stretched out his right hand, and laid it on Ephraim`s head, who was the younger, and his left hand on Manasseh`s head, guiding his hands knowingly, for Manasseh was the firstborn.

Young's Literal Translation
48:14 And Israel putteth out his right hand, and placeth it upon the head of Ephraim, who is the younger, and his left hand upon the head of Manasseh; he hath guided his hands wisely, for Manasseh is the first-born.

Modern Hebrew
ויברך את־יוסף
ויאמר האלהים אשר
התהלכו אבתי לפניו
אברהם ויצחק
האלהים הרעה אתי
מעודי עד־היום
הזה׃

Paleo-Hebrew (Before 585 B.C.)
48:15
-

. -

Hebrew Transliterated
48:15 VYBUrK 'aTh-YVSPh VY'aMUr H'aLHYM 'aShUr HThHLKV 'aBThY LPhNYV 'aBUrHM VYTShChQ H'aLHYM HUr'yH 'aThY M'yVDY 'yD-HYVM HZH.

Latin Vulgate
48:15 benedixitque Ioseph filio suo et ait Deus in cuius conspectu ambulaverunt patres mei Abraham et Isaac Deus qui pascit me ab adulescentia mea usque in praesentem diem

King James Version
48:15 And he blessed Joseph, and said, God, before whom my fathers Abraham and Isaac did walk, the God which fed me all my life long unto this day,

American Standard Version
48:15 And he blessed Joseph, and said, The God before whom my fathers Abraham and Isaac did walk, the God who hath fed me all my life long unto this day,

Bible in Basic English
48:15 And he gave Joseph a blessing, saying, May the God to whom my fathers, Abraham and Isaac, gave worship, the God who has taken care of me all my life till this day,

Darby's English Translation
48:15 And he blessed Joseph, and said, The God before whom my fathers Abraham and Isaac walked, the God that shepherded me all my life long to this day,

Douay Rheims Bible
48:15 And Jacob blessed the sons of Joseph, and said: God, in whose sight my fathers Abraham and Isaac walked, God that feedeth me from my youth until this day;

Noah Webster Bible
48:15 And he blessed Joseph, and said, God, before whom my fathers Abraham and Isaac did walk, the God who hath fed me all my life long to this day,

World English Bible
48:15 He blessed Joseph, and said, "The God before whom my fathers Abraham and Isaac did walk, the God who has fed me all my life long to this day,

Young's Literal Translation
48:15 And he blesseth Joseph, and saith, `God, before whom my fathers Abraham and Isaac walked habitually: God who is feeding me from my being unto this day:

Modern Hebrew
המלאך הגאל אתי
מכל־רע יברך
את־הנערים ויקרא
בהם שמי ושם אבתי
אברהם ויצחק וידגו
לרב בקרב הארץ׃

Paleo-Hebrew (Before 585 B.C.)
48:16

-
-

.

Hebrew Transliterated
48:16 HML'aK HG'aL 'aThY MKL-Ur'y YBUrK 'aTh-HN'yUrYM VYQUr'a BHM ShMY VShM 'aBThY 'aBUrHM VYTShChQ VYDGV LUrB BQUrB H'aUrTSh.

Latin Vulgate
48:16 angelus qui eruit me de cunctis malis benedicat pueris et invocetur super eos nomen meum nomina quoque patrum meorum Abraham et Isaac et crescant in multitudinem super terram

King James Version
48:16 The Angel which redeemed me from all evil, bless the lads; and let my name be named on them, and the name of my fathers Abraham and Isaac; and let them grow into a multitude in the midst of the earth.

American Standard Version
48:16 the angel who hath redeemed me from all evil, bless the lads; and let my name be named on them, and the name of my fathers Abraham and Isaac; and let them grow into a multitude in the midst of the earth.

Bible in Basic English
48:16 The angel who has been my saviour from all evil, send his blessing on these children: and let my name and the name of my fathers, Abraham and Isaac, be given to them; and let them become a great nation in the earth.

Darby's English Translation
48:16 the Angel that redeemed me from all evil, bless the lads; and let my name be named upon them, and the name of my fathers Abraham and Isaac; and let them grow into a multitude in the midst of the land!

Douay Rheims Bible
48:16 The angel that delivereth me from all evils, bless these boys: and let my name be called upon them, and the names of my fathers Abraham, and Isaac, and may they grow into a multitude upon the earth.

Noah Webster Bible
48:16 The angel who hath redeemed me from all evil, bless the lads; and let my name be named on them, and the name of my fathers Abraham and Isaac: and let them grow into a multitude in the midst of the earth.

World English Bible
48:16 the angel who has redeemed me from all evil, bless the lads, and let my name be named on them, and the name of my fathers Abraham and Isaac. Let them grow into a multitude in the midst of the earth."

Young's Literal Translation
48:16 the Messenger who is redeeming me from all evil doth bless the youths, and my name is called upon them, and the name of my fathers Abraham and Isaac; and they increase into a multitude in the midst of the land.`

Modern Hebrew
וירא יוסף כי־ישית
אביו יד־ימינו
על־ראש אפרים וירע
בעיניו ויתמך
יד־אביו להסיר אתה
מעל ראש־אפרים
על־ראש מנשה׃

Paleo-Hebrew (Before 585 B.C.)
48:17

-
- [image] [image] [image] [image] [image] [image] [image] -

-

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
48:17 VYUr'a YVSPh KY-YShYTh 'aBYV YD-YMYNV 'yL-Ur'aSh 'aPhUrYM VYUr'y B'yYNYV VYThMK YD-'aBYV LHSYUr 'aThH M'yL Ur'aSh-'aPhUrYM 'yL-Ur'aSh MNShH.

Latin Vulgate
48:17 videns autem Ioseph quod posuisset pater suus dexteram manum super caput Ephraim graviter accepit et adprehensam patris manum levare conatus est de capite Ephraim et transferre super caput Manasse

King James Version
48:17 And when Joseph saw that his father laid his right hand upon the head of Ephraim, it displeased him: and he held up his father's hand, to remove it from Ephraim's head unto Manasseh's head.

American Standard Version
48:17 And when Joseph saw that his father laid his right hand upon the head of Ephraim, it displeased him: and he held up his father`s hand, to remove it from Ephraim`s head unto Manasseh`s head.

Bible in Basic English
48:17 Now when Joseph saw that his father had put his right hand on the head of Ephraim, it did not seem right to him; and lifting his father's hand he would have put it on the head of Manasseh.

Darby's English Translation
48:17 When Joseph saw that his father laid his right hand on the head of Ephraim, it was evil in his eyes; and he took hold of his father`s hand to remove it from Ephraim`s head to Manasseh`s head.

Douay Rheims Bible
48:17 And Joseph seeing that his father had put his right hand upon the head of Ephraim, was much displeased: and taking his father's hand he tried to lift it from Ephraims head, and to remove it to the head of Manasses.

Noah Webster Bible
48:17 And when Joseph saw that his father laid his right hand upon the head of Ephraim, it displeased him: and he lifted his father's hand, to remove it from Ephraim's head to Manasseh's head.

World English Bible
48:17 When Joseph saw that his father laid his right hand on the head of Ephraim, it displeased him. He held up his father`s hand, to remove it from Ephraim`s head to Manasseh`s head.

Young's Literal Translation
48:17 And Joseph seeth that his father setteth his right hand on the head of Ephraim, and it is wrong in his eyes, and he supporteth the hand of his father to turn it aside from off the head of Ephraim to the head of Manasseh;

Modern Hebrew
ויאמר יוסף
אל־אביו לא־כן אבי
כי־זה הבכר שים
ימינך על־ראשו׃

Paleo-Hebrew (Before 585 B.C.)
48:18

- [image] [image] [image] [image] [image] [image] -
-

. -

Hebrew Transliterated
48:18 VY'aMUr YVSPh 'aL-'aBYV L'a-KN 'aBY KY-ZH HBKUr ShYM YMYNK 'yL-Ur'aShV.

Latin Vulgate
48:18 dixitque ad patrem non ita convenit pater quia hic est primogenitus pone dexteram tuam super caput eius

King James Version
48:18 And Joseph said unto his father, Not so, my father: for this is the firstborn; put thy right hand upon his head.

American Standard Version
48:18 And Joseph said unto his father, Not so, my father; for this is the first-born; put thy right hand upon his head.

Bible in Basic English
48:18 And Joseph said to his father, Not so, my father, for this is the older; put your right hand on his head.

Darby's English Translation
48:18 And Joseph said to his father, Not so, my father, for this is the firstborn: put thy right hand on his head.

Douay Rheims Bible
48:18 And he said to his father: It should not be so, my father: for this is the first- born, put thy right hand upon his head.

Noah Webster Bible
48:18 And Joseph said to his father, Not so, my father; for this is the first-born; put thy right hand upon his head.

World English Bible
48:18 Joseph said to his father, "Not so, my father; for this is the firstborn; put your right hand on his head."

Young's Literal Translation
48:18 and Joseph saith unto his father, `Not so, my father, for this is the first-born; set thy right hand on his head.`

Modern Hebrew
וימאן אביו ויאמר
ידעתי בני ידעתי
גם־הוא יהיה־לעם
וגם־הוא יגדל
ואולם אחיו הקטן
יגדל ממנו וזרעו
יהיה מלא־הגוים׃

Paleo-Hebrew (Before 585 B.C.)
48:19

- [image] [image] [image] [image] [image] [image] [image] -
-

. -

Hebrew Transliterated
48:19 VYM'aN 'aBYV VY'aMUr YD'yThY BNY YD'yThY GM-HV'a YHYH-L'yM VGM-HV'a YGDL V'aVLM 'aChYV HQTN YGDL MMNV VZUr'yV YHYH ML'a-HGVYM.

Latin Vulgate
48:19 qui rennuens ait scio fili mi scio et iste quidem erit in populos et multiplicabitur sed frater eius iunior maior illo erit et semen illius crescet in gentes

King James Version
48:19 And his father refused, and said, I know it, my son, I know it: he also shall become a people, and he also shall be great: but truly his younger brother shall be greater than he, and his seed shall become a multitude of nations.

American Standard Version
48:19 And his father refused, and said, I know it, my son, I know it. He also shall become a people, and he also shall be great: howbeit his younger brother shall be greater than he, and his seed shall become a multitude of nations.

Bible in Basic English
48:19 But his father would not, saying, I am doing it on purpose, my son; he will certainly become a nation and a great one; but his younger brother will be greater than he, and his seed will become a great family of nations.

Darby's English Translation
48:19 But his father refused and said, I know, my son, I know: he also will become a people, and he also will be great; but truly his younger brother will be greater than he; and his seed will become the fulness of nations.

Douay Rheims Bible
48:19 But he refusing, said: I know, my son, I know: and this also shall become peoples, and shall be multiplied: but this younger brother shall be greater than he: and his seed shall grow into nations.

Noah Webster Bible
48:19 And his father refused, and said, I know it, my son, I know it; he also shall become a people, and he also shall be great; but truly his younger brother shall be greater than he, and his seed shall become a multitude of nations.

World English Bible
48:19 His father refused, and said, "I know, my son, I know. He also will become a people, and he also will be great. However, his younger brother will be greater than he, and his seed will become a multitude of nations."

Young's Literal Translation
48:19 And his father refuseth, and saith, `I have known, my son, I have known; he also becometh a people, and he also is great, and yet, his young brother is greater than he, and his seed is the fulness of the nations;`

Modern Hebrew
ויברכם ביום ההוא
לאמור בך יברך
ישראל לאמר ישמך
אלהים כאפרים
וכמנשה וישם
את־אפרים לפני
מנשה׃

Paleo-Hebrew (Before 585 B.C.)
48:20

-
.

Hebrew Transliterated
48:20 VYBUrKM BYVM HHV'a L'aMVUr BK YBUrK YShUr'aL L'aMUr YShMK 'aLHYM K'aPhUrYM VKMNShH VYShM 'aTh-'aPhUrYM LPhNY MNShH.

Latin Vulgate
48:20 benedixitque eis in ipso tempore dicens in te benedicetur Israhel atque dicetur faciat tibi Deus sicut Ephraim et sicut Manasse constituitque Ephraim ante Manassen

King James Version
48:20 And he blessed them that day, saying, In thee shall Israel bless, saying, God make thee as Ephraim and as Manasseh: and he set Ephraim before Manasseh.

American Standard Version
48:20 And he blessed them that day, saying, In thee will Israel bless, saying, God make thee as Ephraim and as Manasseh: and he set Ephraim before Manasseh.

Bible in Basic English
48:20 So he gave them his blessing that day, saying, You will be the sign of blessing in Israel, for they will say, May God make you like Ephraim and Manasseh; and he put Ephraim before Manasseh.

Darby's English Translation
48:20 And he blessed them that day, saying, In thee will Israel bless, saying, God make thee as Ephraim and Manasseh! And he set Ephraim before Manasseh.

Douay Rheims Bible
48:20 And he blessed them at that time, saying: In thee shall Israel be blessed, and it shall be said: God do to thee as to Ephraim, and as to Manasses. And he set Ephraim before Manasses.

Noah Webster Bible
48:20 And he blessed them that day, saying, In thee shall Israel bless, saying, God make thee as Ephraim and as Manasseh: and he set Ephraim before Manasseh.

World English Bible
48:20 He blessed them that day, saying, "In you will Israel bless, saying, `God make you as Ephraim and as Manasseh`" He set Ephraim before Manasseh.

Young's Literal Translation
48:20 and he blesseth them in that day, saying, `By thee doth Israel bless, saying, God set thee as Ephraim and as Manasseh;` and he setteth Ephraim before Manasseh.

Modern Hebrew
ויאמר ישראל
אל־יוסף הנה אנכי
מת והיה אלהים
עמכם והשיב אתכם
אל־ארץ אבתיכם׃

Paleo-Hebrew (Before 585 B.C.)
48:21

-

-
.

Hebrew Transliterated
48:21 VY'aMUr YShUr'aL 'aL-YVSPh HNH 'aNKY MTh VHYH 'aLHYM 'yMKM VHShYB 'aThKM 'aL-'aUrTSh 'aBThYKM.

Latin Vulgate
48:21 et ait ad Ioseph filium suum en ego morior et erit Deus vobiscum reducetque vos ad terram patrum vestrorum

King James Version
48:21 And Israel said unto Joseph, Behold, I die: but God shall be with you, and bring you again unto the land of your fathers.

American Standard Version
48:21 And Israel said unto Joseph, Behold, I die: but God will be with you, and bring you again unto the land of your fathers.

Bible in Basic English
48:21 Then Israel said to Joseph, Now my death is near; but God will be with you, guiding you back to the land of your fathers.

Darby's English Translation
48:21 And Israel said to Joseph, Behold, I die; and God will be with you, and bring you again to the land of your fathers.

Douay Rheims Bible
48:21 And he said to Joseph his son: Be- hold I die, and God will be with you, and will bring you back into the land of your fathers.

Noah Webster Bible
48:21 And Israel said to Joseph, Behold, I die; but God shall be with you, and bring you again to the land of your fathers.

World English Bible
48:21 Israel said to Joseph, "Behold, I am dying, but God will be with you, and bring you again to the land of your fathers.

Young's Literal Translation
48:21 And Israel saith unto Joseph, `Lo, I am dying, and God hath been with you, and hath brought you back unto the land of your fathers;

Modern Hebrew
ואני נתתי לך שכם
אחד על־אחיך אשר
לקחתי מיד האמרי
בחרבי ובקשתי׃

Paleo-Hebrew (Before 585 B.C.)
48:22

-

.

Hebrew Transliterated
48:22 V'aNY NThThY LK ShKM 'aChD 'yL-'aChYK 'aShUr LQChThY MYD H'aMUrY BChUrBY VBQShThY.

Latin Vulgate
48:22 do tibi partem unam extra fratres tuos quam tuli de manu Amorrei in gladio et arcu meo

King James Version
48:22 Moreover I have given to thee one portion above thy brethren, which I took out of the hand of the Amorite with my sword and with my bow.

American Standard Version
48:22 Moreover I have given to thee one portion above thy brethren, which I took out of the hand of the Amorite with my sword and with my bow.

Bible in Basic English
48:22 And I have given you more than your brothers, even Shechem as your heritage, which I took from the Amorites with my sword and my bow.

Darby's English Translation
48:22 And *I* have given to thee one tract of land above thy brethren, which I took out of the hand of the Amorite with my sword and with my bow.

Douay Rheims Bible
48:22 I give thee a portion above thy brethren, which I took out of the hand of the Amorrhite a with my sword and bow.

Noah Webster Bible
48:22 Moreover I have given to thee one portion above thy brethren, which I took out of the hand of the Amorite with my sword and with my bow.

World English Bible
48:22 Moreover I have given to you one portion above your brothers, which I took out of the hand of the Amorite with my sword and with my bow."

Young's Literal Translation
48:22 and I -- I have given to thee one portion above thy brethren, which I have taken out of the hand of the Amorite by my sword and by my bow.`

Genesis 49


Genesis Chapter 49 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 48

The First Book of Moses, called Genesis

Chapter 49

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33
Modern Hebrew
ויקרא יעקב
אל־בניו ויאמר
האספו ואגידה לכם
את אשר־יקרא אתכם
באחרית הימים׃

Paleo-Hebrew (Before 585 B.C.)
49:1

-

-
.

Hebrew Transliterated
49:1 VYQUr'a Y'yQB 'aL-BNYV VY'aMUr H'aSPhV V'aGYDH LKM 'aTh 'aShUr-YQUr'a 'aThKM B'aChUrYTh HYMYM.

Latin Vulgate
49:1 vocavit autem Iacob filios suos et ait eis congregamini ut adnuntiem quae ventura sunt vobis diebus novissimis

King James Version
49:1 And Jacob called unto his sons, and said, Gather yourselves together, that I may tell you that which shall befall you in the last days.

American Standard Version
49:1 And Jacob called unto his sons, and said: gather yourselves together, that I may tell you that which shall befall you in the latter days.

Bible in Basic English
49:1 And Jacob sent for his sons, and said, Come together, all of you, so that I may give you news of your fate in future times.

Darby's English Translation
49:1 And Jacob called his sons, and said, Gather yourselves together, and I will tell you what will befall you at the end of days.

Douay Rheims Bible
49:1 And Jacob called his sons, and said to them: Gather yourselves together that I may tell you the things that shall befall you in the last days.

Noah Webster Bible
49:1 And Jacob called to his sons, and said, Assemble yourselves, that I may tell you that which shall befall you in the last days.

World English Bible
49:1 Jacob called to his sons, and said: "Gather yourselves together, that I may tell you that which will happen to you in the days to come.

Young's Literal Translation
49:1 And Jacob calleth unto his sons and saith, `Be gathered together, and I declare to you that which doth happen with you in the latter end of the days.

Modern Hebrew
הקבצו ושמעו בני
יעקב ושמעו
אל־ישראל אביכם׃

Paleo-Hebrew (Before 585 B.C.)
49:2

-
.

Hebrew Transliterated
49:2 HQBTShV VShM'yV BNY Y'yQB VShM'yV 'aL-YShUr'aL 'aBYKM.

Latin Vulgate
49:2 congregamini et audite filii Iacob audite Israhel patrem vestrum

King James Version
49:2 Gather yourselves together, and hear, ye sons of Jacob; and hearken unto Israel your father.

American Standard Version
49:2 Assemble yourselves, and hear, ye sons of Jacob; And hearken unto Israel your father.

Bible in Basic English
49:2 Come near, O sons of Jacob, and give ear to the words of Israel your father.

Darby's English Translation
49:2 Assemble yourselves, and hear, ye sons of Jacob, And listen to Israel your father.

Douay Rheims Bible
49:2 Gather yourselves together, and hear, O ye sons of Jacob, hearken to Israel your father:

Noah Webster Bible
49:2 Assemble yourselves, and hear, ye sons of Jacob: and hearken to Israel your father.

World English Bible
49:2 Assemble yourselves, and hear, you sons of Jacob; Listen to Israel, your father.

Young's Literal Translation
49:2 `Be assembled, and hear, sons of Jacob, And hearken unto Israel your father.

Modern Hebrew
ראובן בכרי אתה
כחי וראשית אוני
יתר שאת ויתר עז׃

Paleo-Hebrew (Before 585 B.C.)
49:3

.

Hebrew Transliterated
49:3 Ur'aVBN BKUrY 'aThH KChY VUr'aShYTh 'aVNY YThUr Sh'aTh VYThUr 'yZ.

Latin Vulgate
49:3 Ruben primogenitus meus tu fortitudo mea et principium doloris mei prior in donis maior imperio

King James Version
49:3 Reuben, thou art my firstborn, my might, and the beginning of my strength, the excellency of dignity, and the excellency of power:

American Standard Version
49:3 Reuben, thou art my first-born, my might, and the beginning of my strength; The pre-eminence of dignity, and the pre-eminence of power.

Bible in Basic English
49:3 Reuben, you are my oldest son, the first-fruit of my strength, first in pride and first in power:

Darby's English Translation
49:3 Reuben, thou art my firstborn, My might, and the firstfruits of my vigour: Excellency of dignity, and excellency of strength.

Douay Rheims Bible
49:3 Ruben, my firstborn, thou art my strength, and the beginning of my sorrow: excelling in gifts, greater in command.

Noah Webster Bible
49:3 Reuben, thou art my first-born, my might, and the beginning of my strength, the excellence of dignity, and the excellence of power:

World English Bible
49:3 "Reuben, you are my firstborn, my might, and the beginning of my strength; The pre-eminence of dignity, and the pre-eminence of power.

Young's Literal Translation
49:3 Reuben! my first-born thou, My power, and beginning of my strength, The abundance of exaltation, And the abundance of strength;

Modern Hebrew
פחז כמים אל־תותר
כי עלית משכבי
אביך אז חללת
יצועי עלה׃

Paleo-Hebrew (Before 585 B.C.)
49:4

-

.

Hebrew Transliterated
49:4 PhChZ KMYM 'aL-ThVThUr KY 'yLYTh MShKBY 'aBYK 'aZ ChLLTh YTShV'yY 'yLH.

Latin Vulgate
49:4 effusus es sicut aqua non crescas quia ascendisti cubile patris tui et maculasti stratum eius

King James Version
49:4 Unstable as water, thou shalt not excel; because thou wentest up to thy father's bed; then defiledst thou it: he went up to my couch.

American Standard Version
49:4 Boiling over as water, thou shalt not have the pre-eminence; Because thou wentest up to thy father`s bed; Then defiledst thou it: he went up to my couch.

Bible in Basic English
49:4 But because you were uncontrolled, the first place will not be yours; for you went up to your father's bed, even his bride-bed, and made it unclean.

Darby's English Translation
49:4 Impetuous as the waters, thou shalt have no pre-eminence; Because thou wentest up to thy father`s couch: Then defiledst thou it: he went up to my bed.

Douay Rheims Bible
49:4 Thou art poured out as water, grow thou not: because thou wentest up to thy father's bed, and didst defile his couch.

Noah Webster Bible
49:4 Unstable as water, thou shalt not excel; because thou wentest up to thy father's bed; then defiledst thou it; he went up to my couch.

World English Bible
49:4 Boiling over as water, you shall not have the pre-eminence; Because you went up to your father`s bed; Then defiled it. He went up to my couch.

Young's Literal Translation
49:4 Unstable as water, thou art not abundant; For thou hast gone up thy father`s bed; Then thou hast polluted: My couch he went up!

Modern Hebrew
שמעון ולוי אחים
כלי חמס מכרתיהם׃

Paleo-Hebrew (Before 585 B.C.)
49:5

.

Hebrew Transliterated
49:5 ShM'yVN VLVY 'aChYM KLY ChMS MKUrThYHM.

Latin Vulgate
49:5 Symeon et Levi fratres vasa iniquitatis bellantia

King James Version
49:5 Simeon and Levi are brethren; instruments of cruelty are in their habitations.

American Standard Version
49:5 Simeon and Levi are brethren; Weapons of violence are their swords.

Bible in Basic English
49:5 Simeon and Levi are brothers; deceit and force are their secret designs.

Darby's English Translation
49:5 Simeon and Levi are brethren: Instruments of violence their swords.

Douay Rheims Bible
49:5 Simeon and Levi brethren: vessels of iniquity, waging war.

Noah Webster Bible
49:5 Simeon and Levi are brethren: instruments of cruelty are in, their habitations.

World English Bible
49:5 "Simeon and Levi are brothers; Weapons of violence are their swords.

Young's Literal Translation
49:5 Simeon and Levi are brethren! Instruments of violence -- their espousals!

Modern Hebrew
בסדם אל־תבא נפשי
בקהלם אל־תחד כבדי
כי באפם הרגו איש
וברצנם עקרו־שור׃

Paleo-Hebrew (Before 585 B.C.)
49:6
-

-

. -

Hebrew Transliterated
49:6 BSDM 'aL-ThB'a NPhShY BQHLM 'aL-ThChD KBDY KY B'aPhM HUrGV 'aYSh VBUrTShNM 'yQUrV-ShVUr.

Latin Vulgate
49:6 in consilio eorum ne veniat anima mea et in coetu illorum non sit gloria mea quia in furore suo occiderunt virum et in voluntate sua suffoderunt murum

King James Version
49:6 O my soul, come not thou into their secret; unto their assembly, mine honour, be not thou united: for in their anger they slew a man, and in their selfwill they digged down a wall.

American Standard Version
49:6 O my soul, come not thou into their council; Unto their assembly, my glory, be not thou united; For in their anger they slew a man, And in their self-will they hocked an ox.

Bible in Basic English
49:6 Take no part in their secrets, O my soul; keep far away, O my heart, from their meetings; for in their wrath they put men to death, and for their pleasure even oxen were wounded.

Darby's English Translation
49:6 My soul, come not into their council; Mine honour, be not united with their assembly; For in their anger they slew men, And in their wantonness houghed oxen.

Douay Rheims Bible
49:6 Let not my soul go into their counsel, nor my glory be in their assembly: "be- cause in their fury they slew a man, and in their selfwill they undermined a wall.

Noah Webster Bible
49:6 O my soul, come not thou into their secret; to their assembly, my honor, be not thou united: for in their anger they slew a man, and in their self-will they digged down a wall.

World English Bible
49:6 My soul, don`t come into their council; My glory, don`t be united to their assembly; For in their anger they killed a man, In their self-will they hamstrung an ox.

Young's Literal Translation
49:6 Into their secret, come not, O my soul! Unto their assembly be not united, O mine honour; For in their anger they slew a man, And in their self-will eradicated a prince.

Modern Hebrew
ארור אפם כי עז
ועברתם כי קשתה
אחלקם ביעקב
ואפיצם בישראל׃

Paleo-Hebrew (Before 585 B.C.)
49:7

.

Hebrew Transliterated
49:7 'aUrVUr 'aPhM KY 'yZ V'yBUrThM KY QShThH 'aChLQM BY'yQB V'aPhYTShM BYShUr'aL.

Latin Vulgate
49:7 maledictus furor eorum quia pertinax et indignatio illorum quia dura dividam eos in Iacob et dispergam illos in Israhel

King James Version
49:7 Cursed be their anger, for it was fierce; and their wrath, for it was cruel: I will divide them in Jacob, and scatter them in Israel.

American Standard Version
49:7 Cursed be their anger, for it was fierce; And their wrath, for it was cruel: I will divide them in Jacob, And scatter them in Israel.

Bible in Basic English
49:7 A curse on their passion for it was bitter; and on their wrath for it was cruel. I will let their heritage in Jacob be broken up, driving them from their places in Israel.

Darby's English Translation
49:7 Cursed be their anger, for it was violent; And their rage, for it was cruel! I will divide them in Jacob, And scatter them in Israel.

Douay Rheims Bible
49:7 Cursed be their fury, because it was stubborn: and their wrath because it was cruel: I Will divide them in Jacob, and will scatter them in Israel.

Noah Webster Bible
49:7 Cursed be their anger, for it was fierce: and their wrath, for it was cruel: I will divide them in Jacob, and scatter them in Israel.

World English Bible
49:7 Cursed be their anger, for it was fierce; Their wrath, for it was cruel. I will divide them in Jacob, Scatter them in Israel.

Young's Literal Translation
49:7 Cursed is their anger, for it is fierce, And their wrath, for it is sharp; I divide them in Jacob, And I scatter them in Israel.

Modern Hebrew
יהודה אתה יודוך
אחיך ידך בערף
איביך ישתחוו לך
בני אביך׃

Paleo-Hebrew (Before 585 B.C.)
49:8

.

Hebrew Transliterated
49:8 YHVDH 'aThH YVDVK 'aChYK YDK B'yUrPh 'aYBYK YShThChVV LK BNY 'aBYK.

Latin Vulgate
49:8 Iuda te laudabunt fratres tui manus tua in cervicibus inimicorum tuorum adorabunt te filii patris tui

King James Version
49:8 Judah, thou art he whom thy brethren shall praise: thy hand shall be in the neck of thine enemies; thy father's children shall bow down before thee.

American Standard Version
49:8 Judah, thee shall thy brethren praise: Thy hand shall be on the neck of thine enemies; Thy father`s sons shall bow down before thee.

Bible in Basic English
49:8 To you, Judah, will your brothers give praise: your hand will be on the neck of your haters; your father's sons will go down to the earth before you.

Darby's English Translation
49:8 Judah -- as to thee, thy brethren will praise thee; Thy hand will be upon the neck of thine enemies; Thy father`s children will bow down to thee.

Douay Rheims Bible
49:8 Juda, thee shall thy brethren praise: thy hands shall be on the necks of thy enemies: the sons of thy father shall bow down to thee.

Noah Webster Bible
49:8 Judah, thou art he whom thy brethren shall praise; thy hand shall be on the neck of thy enemies: thy father's children shall bow down before thee.

World English Bible
49:8 "Judah, your brothers will praise you: Your hand will be on the neck of your enemies; Your father`s sons will bow down before you.

Young's Literal Translation
49:8 Judah! thou -- thy brethren praise thee! Thy hand is on the neck of thine enemies, Sons of thy father bow themselves to thee.

Modern Hebrew
גור אריה יהודה
מטרף בני עלית כרע
רבץ כאריה וכלביא
מי יקימנו׃

Paleo-Hebrew (Before 585 B.C.)
49:9

.

Hebrew Transliterated
49:9 GVUr 'aUrYH YHVDH MTUrPh BNY 'yLYTh KUr'y UrBTSh K'aUrYH VKLBY'a MY YQYMNV.

Latin Vulgate
49:9 catulus leonis Iuda a praeda fili mi ascendisti requiescens accubuisti ut leo et quasi leaena quis suscitabit eum

King James Version
49:9 Judah is a lion's whelp: from the prey, my son, thou art gone up: he stooped down, he couched as a lion, and as an old lion; who shall rouse him up?

American Standard Version
49:9 Judah is a lion`s whelp; From the prey, my son, thou art gone up: He stooped down, he couched as a lion, And as a lioness; who shall rouse him up?

Bible in Basic English
49:9 Judah is a young lion; like a lion full of meat you have become great, my son; now he takes his rest like a lion stretched out and like an old lion; by whom will his sleep be broken?

Darby's English Translation
49:9 Judah is a young lion; From the prey, my son, thou art gone up. He stoopeth, he layeth himself down as a lion, And as a lioness: who will rouse him up?

Douay Rheims Bible
49:9 Juda is a lion's whelp: to the prey, my son, thou art gone up: resting thou hast couched as a lion, and as a lioness, who shall rouse him?

Noah Webster Bible
49:9 Judah is a lion's whelp; from the prey, my son, thou hast gone up: he stooped down, he couched as a lion, and as an old lion: who shall rouse him up?

World English Bible
49:9 Judah is a lion`s whelp. From the prey, my son, you have gone up. He stooped down, he couched as a lion, As a lioness. Who will rouse him up?

Young's Literal Translation
49:9 A lion`s whelp is Judah, For prey, my son, thou hast gone up; He hath bent, he hath crouched as a lion, And as a lioness; who causeth him to arise?

Modern Hebrew
לא־יסור שבט
מיהודה ומחקק מבין
רגליו עד כי־יבא
שילה ולו יקהת
עמים׃

Paleo-Hebrew (Before 585 B.C.)
49:10
-

-

.

Hebrew Transliterated
49:10 L'a-YSVUr ShBT MYHVDH VMChQQ MBYN UrGLYV 'yD KY-YB'a ShYLH VLV YQHTh 'yMYM.

Latin Vulgate
49:10 non auferetur sceptrum de Iuda et dux de femoribus eius donec veniat qui mittendus est et ipse erit expectatio gentium

King James Version
49:10 The sceptre shall not depart from Judah, nor a lawgiver from between his feet, until Shiloh come; and unto him shall the gathering of the people be.

American Standard Version
49:10 The sceptre shall not depart from Judah, Nor the ruler`s staff from between his feet, Until Shiloh come: And unto him shall the obedience of the peoples be.

Bible in Basic English
49:10 The rod of authority will not be taken from Judah, and he will not be without a law-giver, till he comes who has the right to it, and the peoples will put themselves under his rule.

Darby's English Translation
49:10 The scepter will not depart from Judah, Nor the lawgiver from between his feet, Until Shiloh come, And to him will be the obedience of peoples.

Douay Rheims Bible
49:10 The sceptre shall not be taken away from Juda, nor a ruler from his thigh, till he come that is to be sent, and he shall be the expectation of nations.

Noah Webster Bible
49:10 The scepter shall not depart from Judah, nor a lawgiver from between his feet, until Shiloh shall come: and to him shall be the gathering of the people.

World English Bible
49:10 The scepter will not depart from Judah, Nor the ruler`s staff from between his feet, Until Shiloh comes. To him will the obedience of the peoples be.

Young's Literal Translation
49:10 The sceptre turneth not aside from Judah, And a lawgiver from between his feet, Till his Seed come; And his is the obedience of peoples.

Modern Hebrew
אסרי לגפן עירה
ולשרקה בני אתנו
כבס ביין לבשו
ובדם־ענבים סותה׃

Paleo-Hebrew (Before 585 B.C.)
49:11

-
.

Hebrew Transliterated
49:11 'aSUrY LGPhN 'yYUrH VLShUrQH BNY 'aThNV KBS BYYN LBShV VBDM-'yNBYM SVThH.

Latin Vulgate
49:11 ligans ad vineam pullum suum et ad vitem o fili mi asinam suam lavabit vino stolam suam et sanguine uvae pallium suum

King James Version
49:11 Binding his foal unto the vine, and his ass's colt unto the choice vine; he washed his garments in wine, and his clothes in the blood of grapes:

American Standard Version
49:11 Binding his foal unto the vine, And his ass`s colt unto the choice vine; He hath washed his garments in wine, And his vesture in the blood of grapes:

Bible in Basic English
49:11 Knotting his ass's cord to the vine, and his young ass to the best vine; washing his robe in wine, and his clothing in the blood of grapes:

Darby's English Translation
49:11 He bindeth his foal to the vine, And his ass`s colt to the choice vine; He washeth his dress in wine, And his garment in the blood of grapes.

Douay Rheims Bible
49:11 11Tying his foal to the vineyard, and his ass, 0 my son, to the vine. He shall wash his robe in wine, and his garment in the blood of the grape.

Noah Webster Bible
49:11 Binding his foal to the vine, and his ass's colt to the choice vine; he washed his garments in wine, and his clothes in the blood of grapes:

World English Bible
49:11 Binding his foal to the vine, His donkey`s colt to the choice vine; He has washed his garments in wine, His robes in the blood of grapes:

Young's Literal Translation
49:11 Binding to the vine his ass, And to the choice vine the colt of his ass, He hath washed in wine his clothing, And in the blood of grapes his covering;

Modern Hebrew
חכלילי עינים מיין
ולבן־שנים מחלב׃

Paleo-Hebrew (Before 585 B.C.)
49:12

-
.

Hebrew Transliterated
49:12 ChKLYLY 'yYNYM MYYN VLBN-ShNYM MChLB.

Latin Vulgate
49:12 pulchriores oculi eius vino et dentes lacte candidiores

King James Version
49:12 His eyes shall be red with wine, and his teeth white with milk.

American Standard Version
49:12 His eyes shall be red with wine, And his teeth white with milk.

Bible in Basic English
49:12 His eyes will be dark with wine, and his teeth white with milk.

Darby's English Translation
49:12 The eyes are red with wine, And the teeth are white with milk.

Douay Rheims Bible
49:12 His eyes are more beautiful than wine, and his teeth whiter than milk.

Noah Webster Bible
49:12 His eyes shall be red with wine, and his teeth white with milk.

World English Bible
49:12 His eyes will be red with wine, His teeth white with milk.

Young's Literal Translation
49:12 Red are eyes with wine, And white are teeth with milk!

Modern Hebrew
זבולן לחוף ימים
ישכן והוא לחוף
אנית וירכתו
על־צידן׃

Paleo-Hebrew (Before 585 B.C.)
49:13

. -

Hebrew Transliterated
49:13 ZBVLN LChVPh YMYM YShKN VHV'a LChVPh 'aNYTh VYUrKThV 'yL-TShYDN.

Latin Vulgate
49:13 Zabulon in litore maris habitabit et in statione navium pertingens usque ad Sidonem

King James Version
49:13 Zebulun shall dwell at the haven of the sea; and he shall be for an haven of ships; and his border shall be unto Zidon.

American Standard Version
49:13 Zebulun shall dwell at the haven of the sea; And he shall be for a haven of ships; And his border shall be upon Sidon.

Bible in Basic English
49:13 The resting-place of Zebulun will be by the sea, and he will be a harbour for ships; the edge of his land will be by Zidon.

Darby's English Translation
49:13 Zebulun will dwell at the shore of the seas; Yea, he will be at the shore of the ships, And his side toucheth upon Sidon.

Douay Rheims Bible
49:13 Zabulon shall dwell on the sea shore, and in the road of ships, reaching as far as Sidon.

Noah Webster Bible
49:13 Zebulun shall dwell at the haven of the sea; and he shall be for a haven of ships; and his border shall be to Zidon.

World English Bible
49:13 "Zebulun will dwell at the haven of the sea. He will be for a haven of ships. His border will be on Sidon.

Young's Literal Translation
49:13 Zebulun at a haven of the seas doth dwell, And he is for a haven of ships; And his side is unto Zidon.

Modern Hebrew
יששכר חמר גרם רבץ
בין המשפתים׃

Paleo-Hebrew (Before 585 B.C.)
49:14

.

Hebrew Transliterated
49:14 YShShKUr ChMUr GUrM UrBTSh BYN HMShPhThYM.

Latin Vulgate
49:14 Isachar asinus fortis accubans inter terminos

King James Version
49:14 Issachar is a strong ass couching down between two burdens:

American Standard Version
49:14 Issachar is a strong ass, Couching down between the sheepfolds:

Bible in Basic English
49:14 Issachar is a strong ass stretched out among the flocks:

Darby's English Translation
49:14 Issachar is a bony ass, Crouching down between two hurdles.

Douay Rheims Bible
49:14 Issachar shall be a strong ass lying down between the borders.

Noah Webster Bible
49:14 Issachar is a strong ass, couching down between two burdens:

World English Bible
49:14 "Issachar is a strong donkey, Couching down between the sheepfolds.

Young's Literal Translation
49:14 Issacher is a strong ass, Crouching between the two folds;

Modern Hebrew
וירא מנחה כי טוב
ואת־הארץ כי נעמה
ויט שכמו לסבל
ויהי למס־ עבד׃

Paleo-Hebrew (Before 585 B.C.)
49:15

-

-
.

Hebrew Transliterated
49:15 VYUr'a MNChH KY TVB V'aTh-H'aUrTSh KY N'yMH VYT ShKMV LSBL VYHY LMS- 'yBD.

Latin Vulgate
49:15 vidit requiem quod esset bona et terram quod optima et subposuit umerum suum ad portandum factusque est tributis serviens

King James Version
49:15 And he saw that rest was good, and the land that it was pleasant; and bowed his shoulder to bear, and became a servant unto tribute.

American Standard Version
49:15 And he saw a resting-place that it was good, And the land that it was pleasant; And he bowed his shoulder to bear, And became a servant under taskwork.

Bible in Basic English
49:15 And he saw that rest was good and the land was pleasing; so he let them put weights on his back and became a servant.

Darby's English Translation
49:15 And he saw the rest that it was good, And the land that it was pleasant; And he bowed his shoulder to bear, And was a tributary servant.

Douay Rheims Bible
49:15 He saw rest that it was good: and the land that it was excellent: and he bowed his shoulder to carry, and became a servant under tribute.

Noah Webster Bible
49:15 And he saw that rest was good, and the land that it was pleasant; and bowed his shoulder to bear, and became a servant to tribute.

World English Bible
49:15 He saw a resting-place, that it was good, The land, that it was pleasant; He bowed his shoulder to bear, And became a servant doing forced labor.

Young's Literal Translation
49:15 And he seeth rest that it is good, And the land that it is pleasant, And he inclineth his shoulder to bear, And is to tribute a servant.

Modern Hebrew
דן ידין עמו כאחד
שבטי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
49:16

.

Hebrew Transliterated
49:16 DN YDYN 'yMV K'aChD ShBTY YShUr'aL.

Latin Vulgate
49:16 Dan iudicabit populum suum sicut et alia tribus Israhel

King James Version
49:16 Dan shall judge his people, as one of the tribes of Israel.

American Standard Version
49:16 Dan shall judge his people, As one of the tribes of Israel.

Bible in Basic English
49:16 Dan will be the judge of his people, as one of the tribes of Israel.

Darby's English Translation
49:16 Dan will judge his people, As another of the tribes of Israel.

Douay Rheims Bible
49:16 Dan shall judge his people like an- other tribe in Israel.

Noah Webster Bible
49:16 Dan shall judge his people, as one of the tribes of Israel.

World English Bible
49:16 "Dan will judge his people, As one of the tribes of Israel.

Young's Literal Translation
49:16 Dan doth judge his people, As one of the tribes of Israel;

Modern Hebrew
יהי־דן נחש
עלי־דרך שפיפן
עלי־ארח הנשך
עקבי־סוס ויפל
רכבו אחור׃

Paleo-Hebrew (Before 585 B.C.)
49:17
-
-
-
-
.

Hebrew Transliterated
49:17 YHY-DN NChSh 'yLY-DUrK ShPhYPhN 'yLY-'aUrCh HNShK 'yQBY-SVS VYPhL UrKBV 'aChVUr.

Latin Vulgate
49:17 fiat Dan coluber in via cerastes in semita mordens ungulas equi ut cadat ascensor eius retro

King James Version
49:17 Dan shall be a serpent by the way, an adder in the path, that biteth the horse heels, so that his rider shall fall backward.

American Standard Version
49:17 Dan shall be a serpent in the way, An adder in the path, That biteth the horse`s heels, So that his rider falleth backward.

Bible in Basic English
49:17 May Dan be a snake in the way, a horned snake by the road, biting the horse's foot so that the horseman has a fall.

Darby's English Translation
49:17 Dan will be a serpent on the way, A horned snake on the path, Which biteth the horse`s heels, So that the rider falleth backwards.

Douay Rheims Bible
49:17 Let Dan be a snake in the way, a serpent in the path, that biteth the horse's heels that his rider may fall backward.

Noah Webster Bible
49:17 Dan shall be a serpent by the way, an adder in the path, that biteth the horse-heels, so that his rider shall fall backward.

World English Bible
49:17 Dan will be a serpent in the way, An adder in the path, That bites the horse`s heels, So that his rider falls backward.

Young's Literal Translation
49:17 Dan is a serpent by the way, An adder by the path, Which is biting the horse`s heels, And its rider falleth backward.

Modern Hebrew
לישועתך קויתי
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
49:18

.

Hebrew Transliterated
49:18 LYShV'yThK QVYThY YHVH.

Latin Vulgate
49:18 salutare tuum expectabo Domine

King James Version
49:18 I have waited for thy salvation, O LORD.

American Standard Version
49:18 I have waited for thy salvation, O Jehovah.

Bible in Basic English
49:18 I have been waiting for your salvation, O Lord.

Darby's English Translation
49:18 I wait for thy salvation, O Jehovah.

Douay Rheims Bible
49:18 I will look for thy salvation, 0 Lord.

Noah Webster Bible
49:18 I have waited for thy salvation O LORD.

World English Bible
49:18 I have waited for your salvation, Yahweh.

Young's Literal Translation
49:18 For Thy salvation I have waited, Jehovah!

Modern Hebrew
גד גדוד יגודנו
והוא יגד עקב׃

Paleo-Hebrew (Before 585 B.C.)
49:19

.

Hebrew Transliterated
49:19 GD GDVD YGVDNV VHV'a YGD 'yQB.

Latin Vulgate
49:19 Gad accinctus proeliabitur ante eum et ipse accingetur retrorsum

King James Version
49:19 Gad, a troop shall overcome him: but he shall overcome at the last.

American Standard Version
49:19 Gad, a troop shall press upon him; But he shall press upon their heel.

Bible in Basic English
49:19 Gad, an army will come against him, but he will come down on them in their flight.

Darby's English Translation
49:19 Gad -- troops will rush upon him; But he will rush upon the heel.

Douay Rheims Bible
49:19 Gad, being girded, shall fight before him: and he himself shall be girded backward.

Noah Webster Bible
49:19 Gad, a troop shall overcome him: but he shall overcome at the last.

World English Bible
49:19 "Gad, a troop will press on him; But he will press on their heel.

Young's Literal Translation
49:19 Gad! a troop assaulteth him, But he assaulteth last.

Modern Hebrew
מאשר שמנה לחמו
והוא יתן
מעדני־מלך׃

Paleo-Hebrew (Before 585 B.C.)
49:20

. -

Hebrew Transliterated
49:20 M'aShUr ShMNH LChMV VHV'a YThN M'yDNY-MLK.

Latin Vulgate
49:20 Aser pinguis panis eius et praebebit delicias regibus

King James Version
49:20 Out of Asher his bread shall be fat, and he shall yield royal dainties.

American Standard Version
49:20 Out of the Asher his bread shall be fat, And he shall yield royal dainties.

Bible in Basic English
49:20 Asher's bread is fat; he gives delicate food for kings.

Darby's English Translation
49:20 Out of Asher, his bread shall be fat, And he will give royal dainties.

Douay Rheims Bible
49:20 Aser, his bread shall be fat, and he shall yield dainties to kings.

Noah Webster Bible
49:20 Out of Asher his bread shall be fat, and he shall yield royal dainties.

World English Bible
49:20 Out of Asher his bread will be fat, He will yield royal dainties.

Young's Literal Translation
49:20 Out of Asher his bread is fat; And he giveth dainties of a king.

Modern Hebrew
נפתלי אילה שלחה
הנתן אמרי־שפר׃

Paleo-Hebrew (Before 585 B.C.)
49:21

. -

Hebrew Transliterated
49:21 NPhThLY 'aYLH ShLChH HNThN 'aMUrY-ShPhUr.

Latin Vulgate
49:21 Nepthalim cervus emissus et dans eloquia pulchritudinis

King James Version
49:21 Naphtali is a hind let loose: he giveth goodly words.

American Standard Version
49:21 Naphtali is a hind let loose: He giveth goodly words.

Bible in Basic English
49:21 Naphtali is a roe let loose, giving fair young ones.

Darby's English Translation
49:21 Naphtali is a hind let loose; He giveth goodly words.

Douay Rheims Bible
49:21 Nephtali, a hart let loose, and giving words of beauty.

Noah Webster Bible
49:21 Naphtali is a hind let loose: he giveth goodly words.

World English Bible
49:21 "Naphtali is a doe set free, Who bears beautiful fawns.

Young's Literal Translation
49:21 Naphtali is a hind sent away, Who is giving beauteous young ones.

Modern Hebrew
בן פרת יוסף בן
פרת עלי־עין בנות
צעדה עלי־שור׃

Paleo-Hebrew (Before 585 B.C.)
49:22

-

. -

Hebrew Transliterated
49:22 BN PhUrTh YVSPh BN PhUrTh 'yLY-'yYN BNVTh TSh'yDH 'yLY-ShVUr.

Latin Vulgate
49:22 filius adcrescens Ioseph filius adcrescens et decorus aspectu filiae discurrerunt super murum

King James Version
49:22 Joseph is a fruitful bough, even a fruitful bough by a well; whose branches run over the wall:

American Standard Version
49:22 Joseph is a fruitful bough, A fruitful bough by a fountain; His branches run over the wall.

Bible in Basic English
49:22 Joseph is a young ox, whose steps are turned to the fountain;

Darby's English Translation
49:22 Joseph is a fruitful bough; A fruitful bough by a well; His branches shoot over the wall.

Douay Rheims Bible
49:22 Joseph is a growing son, a growing son and comely to behold; the daughters run to and fro upon the wall.

Noah Webster Bible
49:22 Joseph is a fruitful bough, even a fruitful bough by a well; whose branches run over the wall:

World English Bible
49:22 "Joseph is a fruitful bough, A fruitful bough by a spring; His branches run over the wall.

Young's Literal Translation
49:22 Joseph is a fruitful son; A fruitful son by a fountain, Daughters step over the wall;

Modern Hebrew
וימררהו ורבו
וישטמהו בעלי
חצים׃

Paleo-Hebrew (Before 585 B.C.)
49:23

.

Hebrew Transliterated
49:23 VYMUrUrHV VUrBV VYShTMHV B'yLY ChTShYM.

Latin Vulgate
49:23 sed exasperaverunt eum et iurgati sunt invideruntque illi habentes iacula

King James Version
49:23 The archers have sorely grieved him, and shot at him, and hated him:

American Standard Version
49:23 The archers have sorely grieved him, And shot at him, and persecute him:

Bible in Basic English
49:23 He was troubled by the archers; they sent out their arrows against him, cruelly wounding him:

Darby's English Translation
49:23 The archers have provoked him, And shot at, and hated him;

Douay Rheims Bible
49:23 But they that held darts provoked him, and quarrelled with him, and envied him.

Noah Webster Bible
49:23 The archers have sorely grieved him, and shot at him, and hated him:

World English Bible
49:23 The archers have sorely grieved him, Shot at him, and persecute him:

Young's Literal Translation
49:23 And embitter him -- yea, they have striven, Yea, hate him do archers;

Modern Hebrew
ותשב באיתן קשתו
ויפזו זרעי ידיו
מידי אביר יעקב
משם רעה אבן
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
49:24

.

Hebrew Transliterated
49:24 VThShB B'aYThN QShThV VYPhZV ZUr'yY YDYV MYDY 'aBYUr Y'yQB MShM Ur'yH 'aBN YShUr'aL.

Latin Vulgate
49:24 sedit in forti arcus eius et dissoluta sunt vincula brachiorum et manuum illius per manus potentis Iacob inde pastor egressus est lapis Israhel

King James Version
49:24 But his bow abode in strength, and the arms of his hands were made strong by the hands of the mighty God of Jacob; (from thence is the shepherd, the stone of Israel:)

American Standard Version
49:24 But his bow abode in strength, And the arms of his hands were made strong, By the hands of the Mighty One of Jacob, (From thence is the shepherd, the stone of Israel),

Bible in Basic English
49:24 But their bows were broken by a strong one, and the cords of their arms were cut by the Strength of Jacob, by the name of the Stone of Israel:

Darby's English Translation
49:24 But his bow abideth firm, And the arms of his hands are supple By the hands of the Mighty One of Jacob. From thence is the shepherd, the stone of Israel:

Douay Rheims Bible
49:24 His bow rested upon the strong, and the bands of his arms and his hands were loosed, by the hands of the mighty one of Jacob: thence he came forth a pastor, the stone of Israel.

Noah Webster Bible
49:24 But his bow abode in strength, and the arms of his hands were made strong by the hands of the mighty God of Jacob: from thence is the shepherd the stone of Israel:

World English Bible
49:24 But his bow abode in strength, The arms of his hands were made strong, By the hands of the Mighty One of Jacob, (From there is the shepherd, the stone of Israel),

Young's Literal Translation
49:24 And his bow abideth in strength, And strengthened are the arms of his hands By the hands of the Mighty One of Jacob, Whence is a shepherd, a son of Israel.

Modern Hebrew
מאל אביך ויעזרך
ואת שדי ויברכך
ברכת שמים מעל
ברכת תהום רבצת
תחת ברכת שדים
ורחם׃

Paleo-Hebrew (Before 585 B.C.)
49:25

.

Hebrew Transliterated
49:25 M'aL 'aBYK VY'yZUrK V'aTh ShDY VYBUrKK BUrKTh ShMYM M'yL BUrKTh ThHVM UrBTShTh ThChTh BUrKTh ShDYM VUrChM.

Latin Vulgate
49:25 Deus patris tui erit adiutor tuus et Omnipotens benedicet tibi benedictionibus caeli desuper benedictionibus abyssi iacentis deorsum benedictionibus uberum et vulvae

King James Version
49:25 Even by the God of thy father, who shall help thee; and by the Almighty, who shall bless thee with blessings of heaven above, blessings of the deep that lieth under, blessings of the breasts, and of the womb:

American Standard Version
49:25 Even by the God of thy father, who shall help thee, And by the Almighty, who shall bless thee, With blessings of heaven above, Blessings of the deep that coucheth beneath, Blessings of the breasts, and of the womb.

Bible in Basic English
49:25 Even by the God of your father, who will be your help, and by the Ruler of all, who will make you full with blessings from heaven on high, blessings of the deep stretched out under the earth, blessings of the breasts and of the fertile body:

Darby's English Translation
49:25 From the �God of thy father, and he will help thee; And from the Almighty, and he will bless thee -- With blessings of heaven from above, With blessings of the deep that lieth under, With blessings of the breast and of the womb.

Douay Rheims Bible
49:25 The God of thy father shall be thy helper, and the Almighty shall bless thee with the blessings of heaven above, with the blessings of the deep that lieth be- neath, with the blessings of the breasts and of the womb.

Noah Webster Bible
49:25 Even by the God of thy father, who shall help thee, and by the Almighty, who shall bless thee with blessings of heaven above, blessings of the deep that lieth beneath, blessings of the breasts, and of the womb:

World English Bible
49:25 Even by the God of your father, who will help you, By the Almighty, who will bless you, With blessings of heaven above, Blessings of the deep that couches beneath, Blessings of the breasts, and of the womb.

Young's Literal Translation
49:25 By the God of thy father who helpeth thee, And the Mighty One who blesseth thee, Blessings of the heavens from above, Blessings of the deep lying under, Blessings of breasts and womb; --

Modern Hebrew
ברכת אביך גברו
על־ברכת הורי
עד־תאות גבעת עולם
תהיין לראש יוסף
ולקדקד נזיר אחיו׃

Paleo-Hebrew (Before 585 B.C.)
49:26

-
-

.

Hebrew Transliterated
49:26 BUrKTh 'aBYK GBUrV 'yL-BUrKTh HVUrY 'yD-Th'aVTh GB'yTh 'yVLM ThHYYN LUr'aSh YVSPh VLQDQD NZYUr 'aChYV.

Latin Vulgate
49:26 benedictiones patris tui confortatae sunt benedictionibus patrum eius donec veniret desiderium collium aeternorum fiant in capite Ioseph et in vertice nazarei inter fratres suos

King James Version
49:26 The blessings of thy father have prevailed above the blessings of my progenitors unto the utmost bound of the everlasting hills: they shall be on the head of Joseph, and on the crown of the head of him that was separate from his brethren.

American Standard Version
49:26 The blessings of thy father Have prevailed above the blessings of my progenitors Unto the utmost bound of the everlasting hills: They shall be on the head of Joseph, And on the crown of the head of him that was separate from his brethren.

Bible in Basic English
49:26 Blessings of sons, old and young, to the father: blessings of the oldest mountains and the fruit of the eternal hills: let them come on the head of Joseph, on the crown of him who was separate from his brothers.

Darby's English Translation
49:26 The blessings of thy father surpass the blessings of my ancestors, Unto the bounds of the everlasting hills: They shall be on the head of Joseph, And on the crown of the head of him that was separated from his brethren.

Douay Rheims Bible
49:26 The blessings of thy father are strengthened with the blessings of his fathers: until the desire of the everlasting hills should come; may they be upon the head of Joseph, and upon the crown of the Nazarite among his brethren.

Noah Webster Bible
49:26 The blessings of thy father have prevailed above the blessings of my progenitors to the utmost bound of the everlasting hills; they shall be on the head of Joseph, and on the crown of the head of him that was separate from his brethren.

World English Bible
49:26 The blessings of your father Have prevailed above the blessings of the ancient mountains, Than the bounty of the age-old hills. They will be on the head of Joseph, On the crown of the head of him who is separated from his brothers.

Young's Literal Translation
49:26 Thy father`s blessings have been mighty Above the blessings of my progenitors, Unto the limit of the heights age-during They are for the head of Joseph, And for the crown of the one Separate from his brethren.

Modern Hebrew
בנימין זאב יטרף
בבקר יאכל עד
ולערב יחלק שלל׃

Paleo-Hebrew (Before 585 B.C.)
49:27

.

Hebrew Transliterated
49:27 BNYMYN Z'aB YTUrPh BBQUr Y'aKL 'yD VL'yUrB YChLQ ShLL.

Latin Vulgate
49:27 Beniamin lupus rapax mane comedet praedam et vespere dividet spolia

King James Version
49:27 Benjamin shall ravin as a wolf: in the morning he shall devour the prey, and at night he shall divide the spoil.

American Standard Version
49:27 Benjamin is a wolf that raveneth: In the morning she shall devour the prey, And at even he shall divide the spoil.

Bible in Basic English
49:27 Benjamin is a wolf, searching for meat: in the morning he takes his food, and in the evening he makes division of what he has taken.

Darby's English Translation
49:27 Benjamin -- as a wolf will he tear to pieces; In the morning he will devour the prey, And in the evening he will divide the booty.

Douay Rheims Bible
49:27 Benjamin a ravenous wolf, in the morning shall eat the prey, and in the evening shall divide the spoil.

Noah Webster Bible
49:27 Benjamin shall raven as a wolf: in the morning he shall devour the prey, and at night he shall divide the spoil.

World English Bible
49:27 "Benjamin is a ravenous wolf. In the morning she will devour the prey. At evening he will divide the spoil."

Young's Literal Translation
49:27 Benjamin! a wolf teareth; In the morning he eateth prey, And at evening he apportioneth spoil.`

Modern Hebrew
כל־אלה שבטי ישראל
שנים עשר וזאת
אשר־דבר להם אביהם
ויברך אותם איש
אשר כברכתו ברך
אתם׃

Paleo-Hebrew (Before 585 B.C.)
49:28
-

-

.

Hebrew Transliterated
49:28 KL-'aLH ShBTY YShUr'aL ShNYM 'yShUr VZ'aTh 'aShUr-DBUr LHM 'aBYHM VYBUrK 'aVThM 'aYSh 'aShUr KBUrKThV BUrK 'aThM.

Latin Vulgate
49:28 omnes hii in tribubus Israhel duodecim haec locutus est eis pater suus benedixitque singulis benedictionibus propriis

King James Version
49:28 All these are the twelve tribes of Israel: and this is it that their father spake unto them, and blessed them; every one according to his blessing he blessed them.

American Standard Version
49:28 All these are the twelve tribes of Israel: and this is it that their father spake unto them and blessed them; every one according to his blessing he blessed them.

Bible in Basic English
49:28 These are the twelve tribes of Israel: and these are the words their father said to them, blessing them; to every one he gave his blessing.

Darby's English Translation
49:28 All these are the twelve tribes of Israel, and this is what their father spoke to them; and he blessed them: every one according to his blessing he blessed them.

Douay Rheims Bible
49:28 All these are the twelve tribes of Israel: these things their father spoke to them, and he blessed every one, with their proper blessings.

Noah Webster Bible
49:28 All these are the twelve tribes of Israel: and this is it which their father spoke to them, and blessed them; every one according to his blessing he blessed them.

World English Bible
49:28 All these are the twelve tribes of Israel, and this is what their father spoke to them and blessed them. He blessed everyone according to his blessing.

Young's Literal Translation
49:28 All these are the twelve tribes of Israel, and this is that which their father hath spoken unto them, and he blesseth them; each according to his blessing he hath blessed them.

Modern Hebrew
ויצו אותם ויאמר
אלהם אני נאסף
אל־עמי קברו אתי
אל־אבתי אל־ המערה
אשר בשדה עפרון
החתי׃

Paleo-Hebrew (Before 585 B.C.)
49:29

-
-
-

.

Hebrew Transliterated
49:29 VYTShV 'aVThM VY'aMUr 'aLHM 'aNY N'aSPh 'aL-'yMY QBUrV 'aThY 'aL-'aBThY 'aL- HM'yUrH 'aShUr BShDH 'yPhUrVN HChThY.

Latin Vulgate
49:29 et praecepit eis dicens ego congregor ad populum meum sepelite me cum patribus meis in spelunca duplici quae est in agro Ephron Hetthei

King James Version
49:29 And he charged them, and said unto them, I am to be gathered unto my people: bury me with my fathers in the cave that is in the field of Ephron the Hittite,

American Standard Version
49:29 And he charged them, and said unto them, I am to be gathered unto my people: bury me with my fathers in the cave that is in the field of Ephron the Hittite,

Bible in Basic English
49:29 And he gave orders to them, saying, Put me to rest with my people and with my fathers, in the hollow of the rock in the field of Ephron the Hittite,

Darby's English Translation
49:29 And he charged them, and said to them, I am gathered to my people: bury me with my fathers in the cave that is in the field of Ephron the Hittite,

Douay Rheims Bible
49:29 And he charged them, saying: I am now going to be gathered to my people : bury me with my fathers in the double cave, which is in the field of Ephron the Hethite,

Noah Webster Bible
49:29 And he charged them, and said to them, I am to be gathered to my people: bury me with my fathers in the cave that is in the field of Ephron the Hittite.

World English Bible
49:29 He charged them, and said to them, "I am to be gathered to my people. Bury me with my fathers in the cave that is in the field of Ephron the Hittite,

Young's Literal Translation
49:29 And he commandeth them, and saith unto them, `I am being gathered unto my people; bury me by my fathers, at the cave which is in the field of Ephron the Hittite;

Modern Hebrew
במערה אשר בשדה
המכפלה אשר
על־פני־ממרא בארץ
כנען אשר קנה
אברהם את־השדה מאת
עפרן החתי
לאחזת־קבר׃

Paleo-Hebrew (Before 585 B.C.)
49:30

- [image] [image] [image] -

-

. -

Hebrew Transliterated
49:30 BM'yUrH 'aShUr BShDH HMKPhLH 'aShUr 'yL-PhNY-MMUr'a B'aUrTSh KN'yN 'aShUr QNH 'aBUrHM 'aTh-HShDH M'aTh 'yPhUrN HChThY L'aChZTh-QBUr.

Latin Vulgate
49:30 contra Mambre in terra Chanaan quam emit Abraham cum agro ab Ephron Hettheo in possessionem sepulchri

King James Version
49:30 In the cave that is in the field of Machpelah, which is before Mamre, in the land of Canaan, which Abraham bought with the field of Ephron the Hittite for a possession of a buryingplace.

American Standard Version
49:30 in the cave that is in the field of Machpelah, which is before Mamre, in the land of Canaan, which Abraham bought with the field from Ephron the Hittite for a possession of a burying-place.

Bible in Basic English
49:30 In the rock in the field of Machpelah, near Mamre in the land of Canaan, which Abraham got from Ephron the Hittite, to be his resting-place.

Darby's English Translation
49:30 in the cave that is in the field of Machpelah, which is opposite to Mamre, in the land of Canaan, which Abraham bought of Ephron the Hittite along with the field for a possession of a sepulchre.

Douay Rheims Bible
49:30 Over against Mambre in the land of Chanaan, which Abraham bought to- gather with the field of Ephron the Hethite for a possession to bury in.

Noah Webster Bible
49:30 In the cave that is in the field of Machpelah, which is before Mamre, in the land of Canaan, which Abraham bought with the field of Ephron the Hittite for a possession of a burying-place.

World English Bible
49:30 in the cave that is in the field of Machpelah, which is before Mamre, in the land of Canaan, which Abraham bought with the field from Ephron the Hittite for a possession of a burying-place.

Young's Literal Translation
49:30 in the cave which is in the field of Machpelah, which is on the front of Mamre, in the land of Canaan, which Abraham bought with the field from Ephron the Hittite for a possession of a burying-place;

Modern Hebrew
שמה קברו את־אברהם
ואת שרה אשתו שמה
קברו את־יצחק ואת
רבקה אשתו ושמה
קברתי את־לאה׃

Paleo-Hebrew (Before 585 B.C.)
49:31

-

-

. -

Hebrew Transliterated
49:31 ShMH QBUrV 'aTh-'aBUrHM V'aTh ShUrH 'aShThV ShMH QBUrV 'aTh-YTShChQ V'aTh UrBQH 'aShThV VShMH QBUrThY 'aTh-L'aH.

Latin Vulgate
49:31 ibi sepelierunt eum et Sarram uxorem eius ibi sepultus est Isaac cum Rebecca coniuge ibi et Lia condita iacet

King James Version
49:31 There they buried Abraham and Sarah his wife; there they buried Isaac and Rebekah his wife; and there I buried Leah.

American Standard Version
49:31 there they buried Abraham and Sarah his wife; there they buried Isaac and Rebekah his wife; and there I buried Leah:

Bible in Basic English
49:31 There Abraham and Sarah his wife were put to rest, and there they put Isaac and Rebekah his wife, and there I put Leah to rest.

Darby's English Translation
49:31 There they buried Abraham and Sarah his wife; there they buried Isaac and Rebecca his wife; and there I buried Leah.

Douay Rheims Bible
49:31 There they buried him, and Sara his wife: there was Isaac buried with Rebecca his wife: there also Lia doth lie buried.

Noah Webster Bible
49:31 (There they buried Abraham and Sarah his wife; there they buried Isaac and Rebekah his wife; and there I buried Leah,)

World English Bible
49:31 There they buried Abraham and Sarah, his wife. There they buried Isaac and Rebekah, his wife, and there I buried Leah:

Young's Literal Translation
49:31 (there they buried Abraham and Sarah his wife; there they buried Isaac and Rebekah his wife; and there I buried Leah);

Modern Hebrew
מקנה השדה והמערה
אשר־בו מאת
בני־חת׃

Paleo-Hebrew (Before 585 B.C.)
49:32

-
. -

Hebrew Transliterated
49:32 MQNH HShDH VHM'yUrH 'aShUr-BV M'aTh BNY-ChTh.

Latin Vulgate
49:32 finitisque mandatis quibus filios instruebat collegit pedes suos super lectulum et obiit adpositusque est ad populum suum

King James Version
49:32 The purchase of the field and of the cave that is therein was from the children of Heth.

American Standard Version
49:32 the field and the cave that is therein, which was purchased from the children of Heth.

Bible in Basic English
49:32 In the rock in the field which was got for a price from the people of Heth.

Darby's English Translation
49:32 The purchase of the field, and of the cave that is in it, was from the children of Heth.

Douay Rheims Bible
49:32

Noah Webster Bible
49:32 The purchase of the field and of the cave that is in it, was from the children of Heth.

World English Bible
49:32 the field and the cave that is therein, which was purchased from the children of Heth."

Young's Literal Translation
49:32 the purchase of the field and of the cave which is in it, is from Sons of Heth.`

Modern Hebrew
ויכל יעקב לצות
את־בניו ויאסף
רגליו אל־המטה
ויגוע ויאסף אל־
עמיו׃

Paleo-Hebrew (Before 585 B.C.)
49:33

-

-
-
.

Hebrew Transliterated
49:33 VYKL Y'yQB LTShVTh 'aTh-BNYV VY'aSPh UrGLYV 'aL-HMTH VYGV'y VY'aSPh 'aL- 'yMYV.

Latin Vulgate
49:33

King James Version
49:33 And when Jacob had made an end of commanding his sons, he gathered up his feet into the bed, and yielded up the ghost, and was gathered unto his people.

American Standard Version
49:33 And when Jacob made an end of charging his sons, he gathered up his feet into the bed, and yielded up the ghost, and was gathered unto his people.

Bible in Basic English
49:33 And when Jacob had come to the end of these words to his sons, stretching himself on his bed, he gave up his spirit, and went the way of his people.

Darby's English Translation
49:33 And when Jacob had made an end of commanding his sons, he gathered his feet into the bed, and expired, and was gathered to his peoples.

Douay Rheims Bible
49:33 And when he had ended the commandments, wherewith he instructed his sons, he drew up his feet upon the bed, and died: and he was gathered to his people."

Noah Webster Bible
49:33 And when Jacob had made an end of commanding his sons, he drew his feet into the bed, and expired, and was gathered to his people.

World English Bible
49:33 When Jacob made an end of charging his sons, he gathered up his feet into the bed, and yielded up the spirit, and was gathered to his people.

Young's Literal Translation
49:33 And Jacob finisheth commanding his sons, and gathereth up his feet unto the bed, and expireth, and is gathered unto his people.

Genesis 50


Genesis Chapter 50 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 49

The First Book of Moses, called Genesis

Chapter 50

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26
Modern Hebrew
ויפל יוסף על־פני
אביו ויבך עליו
וישק־לו׃

Paleo-Hebrew (Before 585 B.C.)
50:1

-

. -

Hebrew Transliterated
50:1 VYPhL YVSPh 'yL-PhNY 'aBYV VYBK 'yLYV VYShQ-LV.

Latin Vulgate
50:1 quod cernens Ioseph ruit super faciem patris flens et deosculans eum

King James Version
50:1 And Joseph fell upon his father's face, and wept upon him, and kissed him.

American Standard Version
50:1 And Joseph fell upon his father`s face, and wept upon him, and kissed him.

Bible in Basic English
50:1 And Joseph put his head down on his father's face, weeping and kissing him.

Darby's English Translation
50:1 And Joseph fell upon his father`s face, and wept upon him, and kissed him.

Douay Rheims Bible
50:1 And when Joseph saw this, he fell upon his father's face weeping and kissing him.

Noah Webster Bible
50:1 And Joseph fell upon his father's face, and wept upon him, and kissed him.

World English Bible
50:1 Joseph fell on his father`s face, wept on him, and kissed him.

Young's Literal Translation
50:1 And Joseph falleth on his father`s face, and weepeth over him, and kisseth him;

Modern Hebrew
ויצו יוסף
את־עבדיו
את־הרפאים לחנט
את־אביו ויחנטו
הרפאים את־ ישראל׃

Paleo-Hebrew (Before 585 B.C.)
50:2

- [image] [image] [image] [image] [image] [image] [image] -
-

. -

Hebrew Transliterated
50:2 VYTShV YVSPh 'aTh-'yBDYV 'aTh-HUrPh'aYM LChNT 'aTh-'aBYV VYChNTV HUrPh'aYM 'aTh- YShUr'aL.

Latin Vulgate
50:2 praecepitque servis suis medicis ut aromatibus condirent patrem

King James Version
50:2 And Joseph commanded his servants the physicians to embalm his father: and the physicians embalmed Israel.

American Standard Version
50:2 And Joseph commanded his servants the physicians to embalm his father: and the physicians embalmed Israel.

Bible in Basic English
50:2 And Joseph gave orders to his servants who had the necessary knowledge, to make his father's body ready, folding it in linen with spices, and they did so.

Darby's English Translation
50:2 And Joseph commanded his servants the physicians to embalm his father. And the physicians embalmed Israel.

Douay Rheims Bible
50:2 And he commanded his servants the physicians to embalm his father.

Noah Webster Bible
50:2 And Joseph commanded his servants the physicians to embalm his father: and the physicians embalmed Israel.

World English Bible
50:2 Joseph commanded his servants, the physicians, to embalm his father; and the physicians embalmed Israel.

Young's Literal Translation
50:2 and Joseph commandeth his servants, the physicians, to embalm his father, and the physicians embalm Israel;

Modern Hebrew
וימלאו־לו ארבעים
יום כי כן ימלאו
ימי החנטים ויבכו
אתו מצרים שבעים
יום׃

Paleo-Hebrew (Before 585 B.C.)
50:3
-

.

Hebrew Transliterated
50:3 VYML'aV-LV 'aUrB'yYM YVM KY KN YML'aV YMY HChNTYM VYBKV 'aThV MTShUrYM ShB'yYM YVM.

Latin Vulgate
50:3 quibus iussa explentibus transierunt quadraginta dies iste quippe mos erat cadaverum conditorum flevitque eum Aegyptus septuaginta diebus

King James Version
50:3 And forty days were fulfilled for him; for so are fulfilled the days of those which are embalmed: and the Egyptians mourned for him threescore and ten days.

American Standard Version
50:3 And forty days were fulfilled for him; for so are fulfilled the days of embalming: and the Egyptians wept for him three-score and ten days.

Bible in Basic English
50:3 And the forty days needed for making the body ready went by: and there was weeping for him among the Egyptians for seventy days.

Darby's English Translation
50:3 And forty days were fulfilled for him; for so are fulfilled the days of those who are embalmed. And the Egyptians mourned for him seventy days.

Douay Rheims Bible
50:3 And while they were fulfilling his commands, there passed forty days: for this was the manner with bodies that were embalmed, and Egypt mounted for him seventy days.

Noah Webster Bible
50:3 And forty days were fulfilled for him; (for so are fulfilled the days of those who are embalmed:) and the Egyptians mourned for him seventy days.

World English Bible
50:3 Forty days were fulfilled for him, for that is how many the days it takes to embalm. The Egyptians wept for him for seventy days.

Young's Literal Translation
50:3 and they fulfil for him forty days, for so they fulfil the days of the embalmed, and the Egyptians weep for him seventy days.

Modern Hebrew
ויעברו ימי בכיתו
וידבר יוסף אל־בית
פרעה לאמר אם־נא
מצאתי חן בעיניכם
דברו־נא באזני
פרעה לאמר׃

Paleo-Hebrew (Before 585 B.C.)
50:4

-

-

-
.

Hebrew Transliterated
50:4 VY'yBUrV YMY BKYThV VYDBUr YVSPh 'aL-BYTh PhUr'yH L'aMUr 'aM-N'a MTSh'aThY ChN B'yYNYKM DBUrV-N'a B'aZNY PhUr'yH L'aMUr.

Latin Vulgate
50:4 et expleto planctus tempore locutus est Ioseph ad familiam Pharaonis si inveni gratiam in conspectu vestro loquimini in auribus Pharaonis

King James Version
50:4 And when the days of his mourning were past, Joseph spake unto the house of Pharaoh, saying, If now I have found grace in your eyes, speak, I pray you, in the ears of Pharaoh, saying,

American Standard Version
50:4 And when the days of weeping for him were past, Joseph spake unto the house of Pharaoh, saying, If now I have found favor in your eyes, speak, I pray you, in the ears of Pharaoh, saying,

Bible in Basic English
50:4 And when the days of weeping for him were past, Joseph said to the servants of Pharaoh, If now you have love for me, say these words to Pharaoh:

Darby's English Translation
50:4 And when the days of his mourning were past, Joseph spoke to the house of Pharaoh, saying, If now I have found favour in your eyes, speak, I pray you, in the ears of Pharaoh, saying,

Douay Rheims Bible
50:4 And the time of the mourning being expired, Joseph spoke to the family of Pharao: If I have found favour in your sight, speak in the ears of Pharao:

Noah Webster Bible
50:4 And when the days of his mourning were past, Joseph spoke to the house of Pharaoh, saying, If now I have found grace in your eyes, speak, I pray you, in the ears of Pharaoh, saying,

World English Bible
50:4 When the days of weeping for him were past, Joseph spoke to the house of Pharaoh, saying, "If now I have found favor in your eyes, please speak in the ears of Pharaoh, saying,

Young's Literal Translation
50:4 And the days of his weeping pass away, and Joseph speaketh unto the house of Pharaoh, saying, `If, I pray you, I have found grace in your eyes, speak, I pray you, in the ears of Pharaoh, saying,

Modern Hebrew
אבי השביעני לאמר
הנה אנכי מת בקברי
אשר כריתי לי בארץ
כנען שמה תקברני
ועתה אעלה־נא
ואקברה את־אבי
ואשובה׃

Paleo-Hebrew (Before 585 B.C.)
50:5

-
-
.

Hebrew Transliterated
50:5 'aBY HShBY'yNY L'aMUr HNH 'aNKY MTh BQBUrY 'aShUr KUrYThY LY B'aUrTSh KN'yN ShMH ThQBUrNY V'yThH 'a'yLH-N'a V'aQBUrH 'aTh-'aBY V'aShVBH.

Latin Vulgate
50:5 eo quod pater meus adiuraverit me dicens en morior in sepulchro meo quod fodi mihi in terra Chanaan sepelies me ascendam igitur et sepeliam patrem meum ac revertar

King James Version
50:5 My father made me swear, saying, Lo, I die: in my grave which I have digged for me in the land of Canaan, there shalt thou bury me. Now therefore let me go up, I pray thee, and bury my father, and I will come again.

American Standard Version
50:5 My father made me swear, saying, Lo, I die: in my grave which I have digged for me in the land of Canaan, there shalt thou bury me. Now therefore let me go up, I pray thee, and bury my father, and I will come again.

Bible in Basic English
50:5 My father made me take an oath, saying, When I am dead, put me to rest in the place I have made ready for myself in the land of Canaan. So now let me go and put my father in his last resting-place, and I will come back again.

Darby's English Translation
50:5 My father made me swear, saying, Behold, I die; in my grave which I have dug myself in the land of Canaan, there shalt thou bury me. And now, let me go up, I pray thee, that I may bury my father; and I will come again.

Douay Rheims Bible
50:5 For my father made me swear to him, saying: Behold I die: thou shalt bury me in my sepulchre which I have digged for myself in the land of Chanaan. So I will go up and bury my father, and return.

Noah Webster Bible
50:5 My father made me swear, saying, Lo, I die: in my grave which I have digged for me in the land of Canaan, there shalt thou bury me. Now therefore let me go, I pray thee, and bury my father, and I will come again.

World English Bible
50:5 `My father made me swear, saying, "Behold, I am dying. Bury me in my grave which I have dug for myself in the land of Canaan." Now therefore, please let me go up and bury my father, and I will come again.`"

Young's Literal Translation
50:5 My father caused me to swear, saying, Lo, I am dying; in my burying-place which I have prepared for myself in the land of Canaan, there dost thou bury me; and now, let me go up, I pray thee, and bury my father, and return;`

Modern Hebrew
ויאמר פרעה עלה
וקבר את־אביך כאשר
השביעך׃

Paleo-Hebrew (Before 585 B.C.)
50:6

-
.

Hebrew Transliterated
50:6 VY'aMUr PhUr'yH 'yLH VQBUr 'aTh-'aBYK K'aShUr HShBY'yK.

Latin Vulgate
50:6 dixitque ei Pharao ascende et sepeli patrem tuum sicut adiuratus es

King James Version
50:6 And Pharaoh said, Go up, and bury thy father, according as he made thee swear.

American Standard Version
50:6 And Pharaoh said, Go up, and bury thy father, according as he made thee swear.

Bible in Basic English
50:6 And Pharaoh said, Go up and put your father to rest, as you gave your oath to him.

Darby's English Translation
50:6 And Pharaoh said, Go up and bury thy father, according as he made thee swear.

Douay Rheims Bible
50:6 And Pharao said to him: Go up and bury thy father according as he made thee swear.

Noah Webster Bible
50:6 And Pharaoh said, Go up, and bury thy father, according as he made thee swear.

World English Bible
50:6 Pharaoh said, "Go up, and bury your father, just like he made you swear."

Young's Literal Translation
50:6 and Pharaoh saith, `Go up and bury thy father, as he caused thee to swear.`

Modern Hebrew
ויעל יוסף לקבר
את־אביו ויעלו אתו
כל־עבדי פרעה זקני
ביתו וכל זקני
ארץ־מצרים׃

Paleo-Hebrew (Before 585 B.C.)
50:7

-

-

. -

Hebrew Transliterated
50:7 VY'yL YVSPh LQBUr 'aTh-'aBYV VY'yLV 'aThV KL-'yBDY PhUr'yH ZQNY BYThV VKL ZQNY 'aUrTSh-MTShUrYM.

Latin Vulgate
50:7 quo ascendente ierunt cum eo omnes senes domus Pharaonis cunctique maiores natu terrae Aegypti

King James Version
50:7 And Joseph went up to bury his father: and with him went up all the servants of Pharaoh, the elders of his house, and all the elders of the land of Egypt,

American Standard Version
50:7 And Joseph went up to bury his father; and with him went up all the servants of Pharaoh, the elders of his house, and all the elders of the land of Egypt,

Bible in Basic English
50:7 So Joseph went up to put his father in his last resting-place; and with him went all the servants of Pharaoh, and the chief men of his house and all the chiefs of the land of Egypt,

Darby's English Translation
50:7 And Joseph went up to bury his father; and with him went up all the bondmen of Pharaoh, the elders of his house, and all the elders of the land of Egypt,

Douay Rheims Bible
50:7 So he went up, and there went with him all the ancients of Pharao's house, and all the elders of the land of Egypt,

Noah Webster Bible
50:7 And Joseph went up to bury his father: and with him went all the servants of Pharaoh, the elders of his house, and all the elders of the land of Egypt,

World English Bible
50:7 Joseph went up to bury his father; and with him went up all the servants of Pharaoh, the elders of his house, all the elders of the land of Egypt,

Young's Literal Translation
50:7 And Joseph goeth up to bury his father, and go up with him do all the servants of Pharaoh, elders of his house, and all the elders of the land of Egypt,

Modern Hebrew
וכל בית יוסף
ואחיו ובית אביו
רק טפם וצאנם
ובקרם עזבו בארץ
גשן׃

Paleo-Hebrew (Before 585 B.C.)
50:8

.

Hebrew Transliterated
50:8 VKL BYTh YVSPh V'aChYV VBYTh 'aBYV UrQ TPhM VTSh'aNM VBQUrM 'yZBV B'aUrTSh GShN.

Latin Vulgate
50:8 domus Ioseph cum fratribus suis absque parvulis et gregibus atque armentis quae dereliquerant in terra Gessen

King James Version
50:8 And all the house of Joseph, and his brethren, and his father's house: only their little ones, and their flocks, and their herds, they left in the land of Goshen.

American Standard Version
50:8 and all the house of Joseph, and his brethren, and his father`s house: only their little ones, and their flocks, and their herds, they left in the land of Goshen.

Bible in Basic English
50:8 And all the family of Joseph, and his brothers and his father's people: only their little ones and their flocks and herds they did not take with them from the land of Goshen.

Darby's English Translation
50:8 and all the house of Joseph, and his brethren, and his father`s house; only their little ones, and their flocks, and their herds, they left in the land of Goshen.

Douay Rheims Bible
50:8 And the house of Joseph with his brethren, except their children, and their flocks and herds, which they left in the land of Gessen.

Noah Webster Bible
50:8 And all the house of Joseph, and his brethren, and his father's house: only their little ones, and their flocks, and their herds they left in the land of Goshen.

World English Bible
50:8 all the house of Joseph, his brothers, and his father`s house. Only their little ones, their flocks, and their herds, they left in the land of Goshen.

Young's Literal Translation
50:8 and all the house of Joseph, and his brethren, and the house of his father; only their infants, and their flock, and their herd, have they left in the land of Goshen;

Modern Hebrew
ויעל עמו גם־רכב
גם־פרשים ויהי
המחנה כבד מאד׃

Paleo-Hebrew (Before 585 B.C.)
50:9

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
50:9 VY'yL 'yMV GM-UrKB GM-PhUrShYM VYHY HMChNH KBD M'aD.

Latin Vulgate
50:9 habuit quoque in comitatu currus et equites et facta est turba non modica

King James Version
50:9 And there went up with him both chariots and horsemen: and it was a very great company.

American Standard Version
50:9 And there went up with him both chariots and horsemen: and it was a very great company.

Bible in Basic English
50:9 And carriages went up with him and horsemen, a great army.

Darby's English Translation
50:9 And there went up with him both chariots and horsemen; and the camp was very great.

Douay Rheims Bible
50:9 He had also in his train chariots and horsemen: and it was it great company.

Noah Webster Bible
50:9 And there went with him both chariots and horsemen: and it was a very great company.

World English Bible
50:9 There went up with him both chariots and horsemen. It was a very great company.

Young's Literal Translation
50:9 and there go up with him both chariot and horsemen, and the camp is very great.

Modern Hebrew
ויבאו עד־גרן האטד
אשר בעבר הירדן
ויספדו־שם מספד
גדול וכבד מאד
ויעש לאביו אבל
שבעת ימים׃

Paleo-Hebrew (Before 585 B.C.)
50:10
-

-

.

Hebrew Transliterated
50:10 VYB'aV 'yD-GUrN H'aTD 'aShUr B'yBUr HYUrDN VYSPhDV-ShM MSPhD GDVL VKBD M'aD VY'ySh L'aBYV 'aBL ShB'yTh YMYM.

Latin Vulgate
50:10 veneruntque ad aream Atad quae sita est trans Iordanem ubi celebrantes exequias planctu magno atque vehementi impleverunt septem dies

King James Version
50:10 And they came to the threshingfloor of Atad, which is beyond Jordan, and there they mourned with a great and very sore lamentation: and he made a mourning for his father seven days.

American Standard Version
50:10 And they came to the threshing-floor of Atad, which is beyond the Jordan, and there they lamented with a very great and sore lamentation: and he made a mourning for his father seven days.

Bible in Basic English
50:10 And they came to the grain-floor of Atad on the other side of Jordan, and there they gave the last honours to Jacob, with great and bitter sorrow, weeping for their father for seven days.

Darby's English Translation
50:10 And they came to the threshing-floor of Atad, which is beyond the Jordan; and there they lamented with a great and very grievous lamentation; and he made a mourning for his father of seven days.

Douay Rheims Bible
50:10 And they came to the threshingfloor of Atad, which is situated beyond the Jordan: where celebrating the exequies with a great and vehement lamentation, they spent full seven days.

Noah Webster Bible
50:10 And they came to the threshing-floor of Atad, which is beyond Jordan, and there they mourned with a great and very sore lamentation: and he made a mourning for his father seven days.

World English Bible
50:10 They came to the threshing floor of Atad, which is beyond the Jordan, and there they lamented with a very great and sore lamentation. He mourned for his father seven days.

Young's Literal Translation
50:10 And they come unto the threshing-floor of Atad, which is beyond the Jordan, and they lament there, a lamentation great and very grievous; and he maketh for his father a mourning seven days,

Modern Hebrew
וירא יושב הארץ
הכנעני את־האבל
בגרן האטד ויאמרו
אבל־כבד זה למצרים
על־כן קרא שמה אבל
מצרים אשר בעבר
הירדן׃

Paleo-Hebrew (Before 585 B.C.)
50:11

-

-
-

.

Hebrew Transliterated
50:11 VYUr'a YVShB H'aUrTSh HKN'yNY 'aTh-H'aBL BGUrN H'aTD VY'aMUrV 'aBL-KBD ZH LMTShUrYM 'yL-KN QUr'a ShMH 'aBL MTShUrYM 'aShUr B'yBUr HYUrDN.

Latin Vulgate
50:11 quod cum vidissent habitatores terrae Chanaan dixerunt planctus magnus est iste Aegyptiis et idcirco appellaverunt nomen loci illius Planctus Aegypti

King James Version
50:11 And when the inhabitants of the land, the Canaanites, saw the mourning in the floor of Atad, they said, This is a grievous mourning to the Egyptians: wherefore the name of it was called Abelmizraim, which is beyond Jordan.

American Standard Version
50:11 And when the inhabitants of the land, the Canaanites, saw the mourning in the floor of Atad, they said, This is a grievous mourning to the Egyptians: wherefore the name of it was called Abel-mizraim, which is beyond the Jordan.

Bible in Basic English
50:11 And when the people of the land, the people of Canaan, at the grain-floor of Atad, saw their grief, they said, Great is the grief of the Egyptians: so the place was named Abel-mizraim, on the other side of Jordan.

Darby's English Translation
50:11 And the inhabitants of the land, the Canaanites, saw the mourning at the threshing-floor of Atad, and they said, This is a grievous mourning of the Egyptians. Therefore the name of it was called Abel-Mizraim, which is beyond the Jordan.

Douay Rheims Bible
50:11 And when the inhabitants of Chanaan saw this, they said: This is a great mourning to the Egyptians. And there- fore the name of that place was called, The mourning of Egypt.

Noah Webster Bible
50:11 And when the inhabitants of the land, the Canaanites, saw the mourning in the floor of Atad, they said, This is a grievous mourning to the Egyptians: wherefore the name of it was called Abel-mizraim, which is beyond Jordan.

World English Bible
50:11 When the inhabitants of the land, the Canaanites, saw the mourning in the floor of Atad, they said, "This is a grievous mourning by the Egyptians." Therefore, the name of it was called Abel-mizraim, which is beyond the Jordan.

Young's Literal Translation
50:11 and the inhabitant of the land, the Canaanite, see the mourning in the threshing-floor of Atad, and say, `A grievous mourning is this to the Egyptians;` therefore hath one called its name `The mourning of the Egyptians,` which is beyond the Jordan.

Modern Hebrew
ויעשו בניו לו כן
כאשר צום׃

Paleo-Hebrew (Before 585 B.C.)
50:12

.

Hebrew Transliterated
50:12 VY'yShV BNYV LV KN K'aShUr TShVM.

Latin Vulgate
50:12 fecerunt ergo filii Iacob sicut praeceperat eis

King James Version
50:12 And his sons did unto him according as he commanded them:

American Standard Version
50:12 And his sons did unto him according as he commanded them:

Bible in Basic English
50:12 So his sons did as he had given them orders to do:

Darby's English Translation
50:12 And his sons did to him according as he had commanded them;

Douay Rheims Bible
50:12 So the sons of Jacob did as he had commanded them.

Noah Webster Bible
50:12 And his sons did to him according as he commanded them:

World English Bible
50:12 His sons did to him just as he commanded them,

Young's Literal Translation
50:12 And his sons do to him so as he commanded them,

Modern Hebrew
וישאו אתו בניו
ארצה כנען ויקברו
אתו במערת שדה
המכפלה אשר קנה
אברהם את־השדה
לאחזת־קבר מאת
עפרן החתי על־פני
ממרא׃

Paleo-Hebrew (Before 585 B.C.)
50:13

-
-

. -

Hebrew Transliterated
50:13 VYSh'aV 'aThV BNYV 'aUrTShH KN'yN VYQBUrV 'aThV BM'yUrTh ShDH HMKPhLH 'aShUr QNH 'aBUrHM 'aTh-HShDH L'aChZTh-QBUr M'aTh 'yPhUrN HChThY 'yL-PhNY MMUr'a.

Latin Vulgate
50:13 et portantes eum in terram Chanaan sepelierunt in spelunca duplici quam emerat Abraham cum agro in possessionem sepulchri ab Ephron Hettheo contra faciem Mambre

King James Version
50:13 For his sons carried him into the land of Canaan, and buried him in the cave of the field of Machpelah, which Abraham bought with the field for a possession of a buryingplace of Ephron the Hittite, before Mamre.

American Standard Version
50:13 for his sons carried him into the land of Canaan, and buried him in the cave of the field of Machpelah, which Abraham bought with the field, for a possession of a burying-place, of Ephron the Hittite, before Mamre.

Bible in Basic English
50:13 For they took him into the land of Canaan and put him to rest in the hollow rock in the field of Machpelah, which Abraham got with the field, for a resting-place, from Ephron the Hittite at Mamre.

Darby's English Translation
50:13 and his sons carried him into the land of Canaan, and buried him in the cave of the field of Machpelah which Abraham had bought along with the field, for a possession of a sepulchre, of Ephron the Hittite, opposite to Mamre.

Douay Rheims Bible
50:13 And carrying him into the land of Chanaan, they buried him in the double cave which Abraham had bought together with the held for a possession of a buryingplace, of Ephron the Hethite over against Mambre.

Noah Webster Bible
50:13 For his sons carried him into the land of Canaan, and buried him in the cave of the field of Machpelah, which Abraham bought with the field for a possession of a burying-place of Ephron the Hittite, before Mamre.

World English Bible
50:13 for his sons carried him into the land of Canaan, and buried him in the cave of the field of Machpelah, which Abraham bought with the field, for a possession of a burying-place, from Ephron the Hittite, before Mamre.

Young's Literal Translation
50:13 and his sons bear him away to the land of Canaan, and bury him in the cave of the field of Machpelah, which Abraham bought with the field for a possession of a burying-place, from Ephron the Hittite, on the front of Mamre.

Modern Hebrew
וישב יוסף מצרימה
הוא ואחיו
וכל־העלים אתו
לקבר את־אביו אחרי
קברו את־אביו׃

Paleo-Hebrew (Before 585 B.C.)
50:14

-

-
. -

Hebrew Transliterated
50:14 VYShB YVSPh MTShUrYMH HV'a V'aChYV VKL-H'yLYM 'aThV LQBUr 'aTh-'aBYV 'aChUrY QBUrV 'aTh-'aBYV.

Latin Vulgate
50:14 reversusque est Ioseph in Aegyptum cum fratribus suis et omni comitatu sepulto patre

King James Version
50:14 And Joseph returned into Egypt, he, and his brethren, and all that went up with him to bury his father, after he had buried his father.

American Standard Version
50:14 And Joseph returned into Egypt, he, and his brethren, and all that went up with him to bury his father, after he had buried his father.

Bible in Basic English
50:14 And when his father had been put to rest, Joseph and his brothers and all who had gone with him, went back to Egypt.

Darby's English Translation
50:14 And, after he had buried his father, Joseph returned to Egypt, he and his brethren, and all that had gone up with him to bury his father.

Douay Rheims Bible
50:14 And Joseph returned into Egypt with his brethren, and all that were in his company, after he had buried his father.

Noah Webster Bible
50:14 And Joseph returned to Egypt, he and his brethren, and all that went up with him to bury his father, after he had buried his father.

World English Bible
50:14 Joseph returned into Egypt - he, and his brothers, and all that went up with him to bury his father, after he had buried his father.

Young's Literal Translation
50:14 And Joseph turneth back to Egypt, he and his brethren, and all who are going up with him to bury his father, after his burying his father.

Modern Hebrew
ויראו אחי־יוסף
כי־מת אביהם
ויאמרו לו ישטמנו
יוסף והשב ישיב
לנו את כל־הרעה
אשר גמלנו אתו׃

Paleo-Hebrew (Before 585 B.C.)
50:15
-
-

-
.

Hebrew Transliterated
50:15 VYUr'aV 'aChY-YVSPh KY-MTh 'aBYHM VY'aMUrV LV YShTMNV YVSPh VHShB YShYB LNV 'aTh KL-HUr'yH 'aShUr GMLNV 'aThV.

Latin Vulgate
50:15 quo mortuo timentes fratres eius et mutuo conloquentes ne forte memor sit iniuriae quam passus est et reddat nobis malum omne quod fecimus

King James Version
50:15 And when Joseph's brethren saw that their father was dead, they said, Joseph will peradventure hate us, and will certainly requite us all the evil which we did unto him.

American Standard Version
50:15 And when Joseph`s brethren saw that their father was dead, they said, It may be that Joseph will hate us, and will fully requite us all the evil which we did unto him.

Bible in Basic English
50:15 Now after the death of their father, Joseph's brothers said to themselves, It may be that Joseph's heart will be turned against us, and he will give us punishment for all the evil which we did to him.

Darby's English Translation
50:15 And when Joseph`s brethren saw that their father was dead, they said, If now Joseph should be hostile to us, and should indeed requite us all the evil that we did to him!

Douay Rheims Bible
50:15 Now he being dead, his brethren were afraid, and talked one with another : Lest perhaps he should remember the wrong he suffered, and requite us all the evil that we did to him.

Noah Webster Bible
50:15 And when Joseph's brethren saw that their father was dead, they said, Joseph will perhaps hate us, and will certainly requite us all the evil which we did to him.

World English Bible
50:15 When Joseph`s brothers saw that their father was dead, they said, "It may be that Joseph will hate us, and will fully pay us back for all of the evil which we did to him.

Young's Literal Translation
50:15 And the brethren of Joseph see that their father is dead, and say, `Peradventure Joseph doth hate us, and doth certainly return to us all the evil which we did with him.`

Modern Hebrew
ויצוו אל־יוסף
לאמר אביך צוה
לפני מותו לאמר׃

Paleo-Hebrew (Before 585 B.C.)
50:16
-

.

Hebrew Transliterated
50:16 VYTShVV 'aL-YVSPh L'aMUr 'aBYK TShVH LPhNY MVThV L'aMUr.

Latin Vulgate
50:16 mandaverunt ei pater tuus praecepit nobis antequam moreretur

King James Version
50:16 And they sent a messenger unto Joseph, saying, Thy father did command before he died, saying,

American Standard Version
50:16 And they sent a message unto Joseph, saying, Thy father did command before he died, saying,

Bible in Basic English
50:16 So they sent word to Joseph, saying, Your father, before his death, gave us orders, saying,

Darby's English Translation
50:16 And they sent a messenger to Joseph, saying, Thy father commanded before he died, saying,

Douay Rheims Bible
50:16 And they sent a message to him, saying: Thy father commanded us before he died,

Noah Webster Bible
50:16 And they sent messengers to Joseph, saying, Thy father commanded before he died, saying,

World English Bible
50:16 They sent a message to Joseph, saying, "Your father commanded before he died, saying,

Young's Literal Translation
50:16 And they give a charge for Joseph, saying, `Thy father commanded before his death, saying,

Modern Hebrew
כה־תאמרו ליוסף
אנא שא נא פשע
אחיך וחטאתם
כי־רעה גמלוך ועתה
שא נא לפשע עבדי
אלהי אביך ויבך
יוסף בדברם אליו׃

Paleo-Hebrew (Before 585 B.C.)
50:17
-

-

.

Hebrew Transliterated
50:17 KH-Th'aMUrV LYVSPh 'aN'a Sh'a N'a PhSh'y 'aChYK VChT'aThM KY-Ur'yH GMLVK V'yThH Sh'a N'a LPhSh'y 'yBDY 'aLHY 'aBYK VYBK YVSPh BDBUrM 'aLYV.

Latin Vulgate
50:17 ut haec tibi verbis illius diceremus obsecro ut obliviscaris sceleris fratrum tuorum et peccati atque malitiae quam exercuerunt in te nos quoque oramus ut servis Dei patris tui dimittas iniquitatem hanc quibus auditis flevit Ioseph

King James Version
50:17 So shall ye say unto Joseph, Forgive, I pray thee now, the trespass of thy brethren, and their sin; for they did unto thee evil: and now, we pray thee, forgive the trespass of the servants of the God of thy father. And Joseph wept when they spake unto him.

American Standard Version
50:17 So shall ye say unto Joseph, Forgive, I pray thee now, the transgression of thy brethren, and their sin, for that they did unto thee evil. And now, we pray thee, forgive the transgression of the servants of the God of thy father. And Joseph wept when they spake unto him.

Bible in Basic English
50:17 You are to say to Joseph, Let the wrongdoing of your brothers be overlooked, and the evil they did to you: now, if it is your pleasure, let the sin of the servants of your father's God have forgiveness. And at these words, Joseph was overcome with weeping.

Darby's English Translation
50:17 Thus shall ye speak to Joseph: Oh forgive, I pray thee, the transgression of thy brethren, and their sin! for they did evil to thee. And now, we pray thee, forgive the transgression of the servants of the God of thy father. And Joseph wept when they spoke to him.

Douay Rheims Bible
50:17 That we should say thus much to thee from him: I beseech thee to forget the wickedness of thy brethren, and the sin and malice they practiced against thee: we also pray thee, to forgive the servants of the God of thy father this wickedness. And when Joseph heard this, he wept.

Noah Webster Bible
50:17 So shall ye say to Joseph, Forgive, I pray thee now, the trespass of thy brethren, and their sin; for they did to thee evil: and now, we pray thee, forgive the trespass of the servants of the God of thy father. And Joseph wept when they spoke to him.

World English Bible
50:17 "So will you tell Joseph, `Now please forgive the disobedience of your brothers, and their sin, because they did evil to you.` Now, please forgive the disobedience of the servants of the God of your father." Joseph wept when they spoke to him.

Young's Literal Translation
50:17 Thus ye do say to Joseph, I pray thee, bear, I pray thee, with the transgression of thy brethren, and their sin, for they have done thee evil; and now, bear, we pray thee, with the transgression of the servants of the God of thy father;` and Joseph weepeth in their speaking unto him.

Modern Hebrew
וילכו גם־אחיו
ויפלו לפניו
ויאמרו הננו לך
לעבדים׃

Paleo-Hebrew (Before 585 B.C.)
50:18
-

.

Hebrew Transliterated
50:18 VYLKV GM-'aChYV VYPhLV LPhNYV VY'aMUrV HNNV LK L'yBDYM.

Latin Vulgate
50:18 veneruntque ad eum fratres sui et proni in terram dixerunt servi tui sumus

King James Version
50:18 And his brethren also went and fell down before his face; and they said, Behold, we be thy servants.

American Standard Version
50:18 And his brethren also went and fell down before his face; and they said, Behold, we are thy servants.

Bible in Basic English
50:18 Then his brothers went, and falling at his feet, said, Truly, we are your servants.

Darby's English Translation
50:18 And his brethren also went and fell down before his face, and said, Behold, we are thy bondmen.

Douay Rheims Bible
50:18 And his brethren came to him: and worshipping prostrate on the ground they said: We are thy servants.

Noah Webster Bible
50:18 And his brethren also went and fell down before his face: and they said, Behold, we are thy servants.

World English Bible
50:18 His brothers also went and fell down before his face; and they said, "Behold, we are your servants."

Young's Literal Translation
50:18 And his brethren also go and fall before him, and say, `Lo, we are to thee for servants.`

Modern Hebrew
ויאמר אלהם יוסף
אל־תיראו כי התחת
אלהים אני׃

Paleo-Hebrew (Before 585 B.C.)
50:19

-

.

Hebrew Transliterated
50:19 VY'aMUr 'aLHM YVSPh 'aL-ThYUr'aV KY HThChTh 'aLHYM 'aNY.

Latin Vulgate
50:19 quibus ille respondit nolite timere num Dei possumus rennuere voluntatem

King James Version
50:19 And Joseph said unto them, Fear not: for am I in the place of God?

American Standard Version
50:19 And Joseph said unto them, Fear not: for am I in the place of God?

Bible in Basic English
50:19 And Joseph said, Have no fear: am I in the place of God?

Darby's English Translation
50:19 And Joseph said to them, Fear not: am I then in the place of God?

Douay Rheims Bible
50:19 And he answered them: Fear not: can we resist the will of God?

Noah Webster Bible
50:19 And Joseph said to them, Fear not: for am I in the place of God?

World English Bible
50:19 Joseph said to them, "Don`t be afraid, for am I in the place of God?

Young's Literal Translation
50:19 And Joseph saith unto them, `Fear not, for am I in the place of God?

Modern Hebrew
ואתם חשבתם עלי
רעה אלהים חשבה
לטבה למען עשה
כיום הזה להחית
עם־רב׃

Paleo-Hebrew (Before 585 B.C.)
50:20

. -

Hebrew Transliterated
50:20 V'aThM ChShBThM 'yLY Ur'yH 'aLHYM ChShBH LTBH LM'yN 'yShH KYVM HZH LHChYTh 'yM-UrB.

Latin Vulgate
50:20 vos cogitastis de me malum et Deus vertit illud in bonum ut exaltaret me sicut inpraesentiarum cernitis et salvos faceret multos populos

King James Version
50:20 But as for you, ye thought evil against me; but God meant it unto good, to bring to pass, as it is this day, to save much people alive.

American Standard Version
50:20 And as for you, ye meant evil against me; but God meant it for good, to bring to pass, as it is this day, to save much people alive.

Bible in Basic English
50:20 As for you, it was in your mind to do me evil, but God has given a happy outcome, the salvation of numbers of people, as you see today.

Darby's English Translation
50:20 Ye indeed meant evil against me: God meant it for good, in order that he might do as it is this day, to save a great people alive.

Douay Rheims Bible
50:20 You thought evil against me: but God turned it into good, that he might exalt me, as at present you see, and might save many people.

Noah Webster Bible
50:20 But as for you, ye thought evil against me; but God meant it for good, to bring to pass, as it is this day, to save many people alive.

World English Bible
50:20 As for you, you meant evil against me, but God meant it for good, to bring to pass, as it is this day, to save many people alive.

Young's Literal Translation
50:20 As for you, ye devised against me evil -- God devised it for good, in order to do as at this day, to keep alive a numerous people;

Modern Hebrew
ועתה אל־תיראו
אנכי אכלכל אתכם
ואת־טפכם וינחם
אותם וידבר על־
לבם׃

Paleo-Hebrew (Before 585 B.C.)
50:21
-

-

-
.

Hebrew Transliterated
50:21 V'yThH 'aL-ThYUr'aV 'aNKY 'aKLKL 'aThKM V'aTh-TPhKM VYNChM 'aVThM VYDBUr 'yL- LBM.

Latin Vulgate
50:21 nolite metuere ego pascam vos et parvulos vestros consolatusque est eos et blande ac leniter est locutus

King James Version
50:21 Now therefore fear ye not: I will nourish you, and your little ones. And he comforted them, and spake kindly unto them.

American Standard Version
50:21 Now therefore fear ye not: I will nourish you, and your little ones. And he comforted them, and spake kindly unto them.

Bible in Basic English
50:21 So now, have no fear: for I will take care of you and your little ones. So he gave them comfort with kind words.

Darby's English Translation
50:21 And now, fear not: I will maintain you and your little ones. And he comforted them, and spoke consolingly to them.

Douay Rheims Bible
50:21 Fear not: I will feed you and your children. And he comforted them, and spoke gently and mildly.

Noah Webster Bible
50:21 Now therefore fear ye not: I will nourish you, and your little ones. And he comforted them, and spoke kindly to them.

World English Bible
50:21 Now therefore don`t be afraid. I will nourish you and your little ones." He comforted them, and spoke kindly to them.

Young's Literal Translation
50:21 and now, fear not: I do nourish you and your infants;` and he comforteth them, and speaketh unto their heart.

Modern Hebrew
וישב יוסף במצרים
הוא ובית אביו
ויחי יוסף מאה
ועשר שנים׃

Paleo-Hebrew (Before 585 B.C.)
50:22

.

Hebrew Transliterated
50:22 VYShB YVSPh BMTShUrYM HV'a VBYTh 'aBYV VYChY YVSPh M'aH V'yShUr ShNYM.

Latin Vulgate
50:22 et habitavit in Aegypto cum omni domo patris sui vixitque centum decem annis et vidit Ephraim filios usque ad tertiam generationem filii quoque Machir filii Manasse nati sunt in genibus Ioseph

King James Version
50:22 And Joseph dwelt in Egypt, he, and his father's house: and Joseph lived an hundred and ten years.

American Standard Version
50:22 And Joseph dwelt in Egypt, he, and his father`s house: and Joseph lived a hundred and ten years.

Bible in Basic English
50:22 Now Joseph and all his father's family went on living in Egypt: and the years of Joseph's life were a hundred and ten.

Darby's English Translation
50:22 And Joseph dwelt in Egypt, he and his father`s house; and Joseph lived a hundred and ten years.

Douay Rheims Bible
50:22 And he dwelt in Egypt with all his father's house: and lived a hundred and ten years. And he saw the children of Ephraim to the third generation. The children also of Machir the son of Ma-nasses were born on Joseph's knees.

Noah Webster Bible
50:22 And Joseph dwelt in Egypt, he, and his father's house: and Joseph lived a hundred and ten years.

World English Bible
50:22 Joseph lived in Egypt, he, and his father`s house. Joseph lived one hundred ten years.

Young's Literal Translation
50:22 And Joseph dwelleth in Egypt, he and the house of his father, and Joseph liveth a hundred and ten years,

Modern Hebrew
וירא יוסף לאפרים
בני שלשים גם בני
מכיר בן־מנשה ילדו
על־ברכי יוסף׃

Paleo-Hebrew (Before 585 B.C.)
50:23

-
. -

Hebrew Transliterated
50:23 VYUr'a YVSPh L'aPhUrYM BNY ShLShYM GM BNY MKYUr BN-MNShH YLDV 'yL-BUrKY YVSPh.

Latin Vulgate
50:23 quibus transactis locutus est fratribus suis post mortem meam Deus visitabit vos et ascendere faciet de terra ista ad terram quam iuravit Abraham Isaac et Iacob

King James Version
50:23 And Joseph saw Ephraim's children of the third generation: the children also of Machir the son of Manasseh were brought up upon Joseph's knees.

American Standard Version
50:23 And Joseph saw Ephraim`s children of the third generation: the children also of Machir the son of Manasseh were born upon Joseph`s knees.

Bible in Basic English
50:23 And Joseph saw Ephraim's children of the third generation: and the children of Machir, the son of Manasseh, came to birth on Joseph's knees.

Darby's English Translation
50:23 And Joseph saw Ephraim`s children of the third generation; the sons also of Machir the son of Manasseh were born on Joseph`s knees.

Douay Rheims Bible
50:23

Noah Webster Bible
50:23 And Joseph saw Ephraim's children of the third generation: the children also of Machir, the son of Manasseh, were brought up upon Joseph's knees.

World English Bible
50:23 Joseph saw Ephraim`s children to the third generation. The children also of Machir, the son of Manasseh, were born on Joseph`s knees.

Young's Literal Translation
50:23 and Joseph looketh on Ephraim`s sons of the third generation; sons also of Machir, son of Manasseh, have been born on the knees of Joseph.

Modern Hebrew
ויאמר יוסף
אל־אחיו אנכי מת
ואלהים פקד יפקד
אתכם והעלה אתכם
מן־הארץ הזאת
אל־הארץ אשר נשבע
לאברהם ליצחק
וליעקב׃

Paleo-Hebrew (Before 585 B.C.)
50:24

-

-
-

.

Hebrew Transliterated
50:24 VY'aMUr YVSPh 'aL-'aChYV 'aNKY MTh V'aLHYM PhQD YPhQD 'aThKM VH'yLH 'aThKM MN-H'aUrTSh HZ'aTh 'aL-H'aUrTSh 'aShUr NShB'y L'aBUrHM LYTShChQ VLY'yQB.

Latin Vulgate
50:24 cumque adiurasset eos atque dixisset Deus visitabit vos asportate vobiscum ossa mea de loco isto

King James Version
50:24 And Joseph said unto his brethren, I die: and God will surely visit you, and bring you out of this land unto the land which he sware to Abraham, to Isaac, and to Jacob.

American Standard Version
50:24 And Joseph said unto his brethren, I die; but God will surely visit you, and bring you up out of this land unto the land which he sware to Abraham, to Isaac, and to Jacob.

Bible in Basic English
50:24 Then Joseph said to his brothers, The time of my death has come; but God will keep you in mind and take you out of this land into the land which he gave by his oath to Abraham and Isaac and Jacob.

Darby's English Translation
50:24 And Joseph said to his brethren, I die; and God will certainly visit you, and bring you up out of this land, into the land that he swore unto Abraham, to Isaac, and to Jacob.

Douay Rheims Bible
50:24 After which he told his brethren: God will visit you after my death, and will make you go up out of this land, to the land which he swore to Abraham, Isaac, and Jacob.

Noah Webster Bible
50:24 And Joseph said to his brethren, I die: and God will surely visit you, and bring you out of this land, to the land which he swore to Abraham, to Isaac, and to Jacob.

World English Bible
50:24 Joseph said to his brothers, "I am dying, but God will surely visit you, and bring you up out of this land to the land which he swore to Abraham, to Isaac, and to Jacob."

Young's Literal Translation
50:24 And Joseph saith unto his brethren, `I am dying, and God doth certainly inspect you, and hath caused you to go up from this land, unto the land which He hath sworn to Abraham, to Isaac, and to Jacob.`

Modern Hebrew
וישבע יוסף את־בני
ישראל לאמר פקד
יפקד אלהים אתכם
והעלתם את־ עצמתי
מזה׃

Paleo-Hebrew (Before 585 B.C.)
50:25

-

-
.

Hebrew Transliterated
50:25 VYShB'y YVSPh 'aTh-BNY YShUr'aL L'aMUr PhQD YPhQD 'aLHYM 'aThKM VH'yLThM 'aTh- 'yTShMThY MZH.

Latin Vulgate
50:25

King James Version
50:25 And Joseph took an oath of the children of Israel, saying, God will surely visit you, and ye shall carry up my bones from hence.

American Standard Version
50:25 And Joseph took an oath of the children of Israel, saying, God will surely visit you, and ye shall carry up my bones from hence.

Bible in Basic English
50:25 Then Joseph made the children of Israel take an oath, saying, God will certainly give effect to his word, and you are to take my bones away from here.

Darby's English Translation
50:25 And Joseph took an oath of the children of Israel, saying, God will certainly visit you; and ye shall carry up my bones hence.

Douay Rheims Bible
50:25 And he made them swear to him, saying: God will visit you, Carry my bones with you out of this place:

Noah Webster Bible
50:25 And Joseph took an oath of the children of Israel, saying, God will surely visit you, and ye shall carry up my bones from hence.

World English Bible
50:25 Joseph took an oath of the children of Israel, saying, "God will surely visit you, and you shall carry up my bones from here."

Young's Literal Translation
50:25 And Joseph causeth the sons of Israel to swear, saying, `God doth certainly inspect you, and ye have brought up my bones from this place.`

Modern Hebrew
וימת יוסף בן־מאה
ועשר שנים ויחנטו
אתו ויישם בארון
במצרים׃

Paleo-Hebrew (Before 585 B.C.)
50:26

-

.

Hebrew Transliterated
50:26 VYMTh YVSPh BN-M'aH V'yShUr ShNYM VYChNTV 'aThV VYYShM B'aUrVN BMTShUrYM.

Latin Vulgate
50:26

King James Version
50:26 So Joseph died, being an hundred and ten years old: and they embalmed him, and he was put in a coffin in Egypt.

American Standard Version
50:26 So Joseph died, being a hundred and ten years old: and they embalmed him, and he was put in a coffin in Egypt.

Bible in Basic English
50:26 So Joseph came to his death, being a hundred and ten years old: and they made his body ready, and he was put in a chest in Egypt.

Darby's English Translation
50:26 And Joseph died, a hundred and ten years old; and they embalmed him; and he was put in a coffin in Egypt.

Douay Rheims Bible
50:26 And he died being a hundred and ten years old. And being embalmed he was laid in a coffin in Egypt.

Noah Webster Bible
50:26 So Joseph died, being a hundred and ten years old: and they embalmed him, and he was put in a coffin in Egypt.

World English Bible
50:26 So Joseph died, being one hundred ten years old, and they embalmed him, and he was put in a coffin in Egypt.

Young's Literal Translation
50:26 And Joseph dieth, a son of an hundred and ten years, and they embalm him, and he is put into a coffin in Egypt.

Exodus 1


Exodus Chapter 1 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Genesis 50

The Second Book of Moses, Called Exodus

Chapter 1

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
Modern Hebrew
ואלה שמות בני
ישראל הבאים
מצרימה את יעקב
איש וביתו באו׃

Paleo-Hebrew (Before 585 B.C.)
1:1

.

Hebrew Transliterated
1:1 V'aLH ShMVTh BNY YShUr'aL HB'aYM MTShUrYMH 'aTh Y'yQB 'aYSh VBYThV B'aV.

Latin Vulgate
1:1 haec sunt nomina filiorum Israhel qui ingressi sunt Aegyptum cum Iacob singuli cum domibus suis introierunt

King James Version
1:1 Now these are the names of the children of Israel, which came into Egypt; every man and his household came with Jacob.

American Standard Version
1:1 Now these are the names of the sons of Israel, who came into Egypt (every man and his household came with Jacob):

Bible in Basic English
1:1 Now these are the names of the sons of Israel who came into Egypt; every man and his family came with Jacob.

Darby's English Translation
1:1 And these are the names of the sons of Israel who had come into Egypt; with Jacob had they come, each with his household:

Douay Rheims Bible
1:1 These are the names of the children of Israel, that went into Egypt with Jacob: they went in, every man with his household:

Noah Webster Bible
1:1 Now these are the names of the children of Israel, who came into Egypt; every man and his household came with Jacob.

World English Bible
1:1 Now these are the names of the sons of Israel, who came into Egypt (every man and his household came with Jacob):

Young's Literal Translation
1:1 And these are the names of the sons of Israel who are coming into Egypt with Jacob; a man and his household have they come;

Modern Hebrew
ראובן שמעון לוי
ויהודה׃

Paleo-Hebrew (Before 585 B.C.)
1:2

.

Hebrew Transliterated
1:2 Ur'aVBN ShM'yVN LVY VYHVDH.

Latin Vulgate
1:2 Ruben Symeon Levi Iuda

King James Version
1:2 Reuben, Simeon, Levi, and Judah,

American Standard Version
1:2 Reuben, Simeon, Levi, and Judah,

Bible in Basic English
1:2 Reuben, Simeon, Levi, and Judah;

Darby's English Translation
1:2 Reuben, Simeon, Levi, and Judah;

Douay Rheims Bible
1:2 Ruben, Simeon, Levi, Juda,

Noah Webster Bible
1:2 Reuben, Simeon, Levi, and Judah,

World English Bible
1:2 Reuben, Simeon, Levi, and Judah,

Young's Literal Translation
1:2 Reuben, Simeon, Levi, and Judah,

Modern Hebrew
יששכר זבולן
ובנימן׃

Paleo-Hebrew (Before 585 B.C.)
1:3

.

Hebrew Transliterated
1:3 YShShKUr ZBVLN VBNYMN.

Latin Vulgate
1:3 Isachar Zabulon et Beniamin

King James Version
1:3 Issachar, Zebulun, and Benjamin,

American Standard Version
1:3 Issachar, Zebulun, and Benjamin,

Bible in Basic English
1:3 Issachar, Zebulun, and Benjamin;

Darby's English Translation
1:3 Issachar, Zebulun, and Benjamin;

Douay Rheims Bible
1:3 Issachar, Zabulon, and Benjamin,

Noah Webster Bible
1:3 Issachar, Zebulun, and Benjamin,

World English Bible
1:3 Issachar, Zebulun, and Benjamin,

Young's Literal Translation
1:3 Issachar, Zebulun, and Benjamin,

Modern Hebrew
דן ונפתלי גד
ואשר׃

Paleo-Hebrew (Before 585 B.C.)
1:4

.

Hebrew Transliterated
1:4 DN VNPhThLY GD V'aShUr.

Latin Vulgate
1:4 Dan et Nepthalim Gad et Aser

King James Version
1:4 Dan, and Naphtali, Gad, and Asher.

American Standard Version
1:4 Dan and Naphtali, Gad and Asher.

Bible in Basic English
1:4 Dan and Naphtali, Gad and Asher.

Darby's English Translation
1:4 Dan and Naphtali; Gad and Asher.

Douay Rheims Bible
1:4 Dan, and Nephtali, Gad and Aser.

Noah Webster Bible
1:4 Dan, and Naphtali, Gad, and Asher.

World English Bible
1:4 Dan and Naphtali, Gad and Asher.

Young's Literal Translation
1:4 Dan, and Naphtali, Gad, and Asher.

Modern Hebrew
ויהי כל־נפש יצאי
ירך־יעקב שבעים
נפש ויוסף היה
במצרים׃

Paleo-Hebrew (Before 585 B.C.)
1:5
-
-

.

Hebrew Transliterated
1:5 VYHY KL-NPhSh YTSh'aY YUrK-Y'yQB ShB'yYM NPhSh VYVSPh HYH BMTShUrYM.

Latin Vulgate
1:5 erant igitur omnes animae eorum qui egressi sunt de femore Iacob septuaginta Ioseph autem in Aegypto erat

King James Version
1:5 And all the souls that came out of the loins of Jacob were seventy souls: for Joseph was in Egypt already.

American Standard Version
1:5 And all the souls that came out of the loins of Jacob were seventy souls: and Joseph was in Egypt already.

Bible in Basic English
1:5 All the offspring of Jacob were seventy persons: and Joseph had come to Egypt before them.

Darby's English Translation
1:5 And all the souls that had come out of the loins of Jacob were seventy souls; and Joseph was in Egypt.

Douay Rheims Bible
1:5 And all the souls that came out of Jacob's thigh, were seventy: but Joseph was in Egypt.

Noah Webster Bible
1:5 And all the souls that descended from Jacob, were seventy souls: for Joseph was in Egypt already.

World English Bible
1:5 All the souls who came out of the Jacob`s body were seventy souls, and Joseph was in Egypt already.

Young's Literal Translation
1:5 And all the persons coming out of the thigh of Jacob are seventy persons; as to Joseph, he was in Egypt.

Modern Hebrew
וימת יוסף
וכל־אחיו וכל הדור
ההוא׃

Paleo-Hebrew (Before 585 B.C.)
1:6

-
.

Hebrew Transliterated
1:6 VYMTh YVSPh VKL-'aChYV VKL HDVUr HHV'a.

Latin Vulgate
1:6 quo mortuo et universis fratribus eius omnique cognatione illa

King James Version
1:6 And Joseph died, and all his brethren, and all that generation.

American Standard Version
1:6 And Joseph died, and all his brethren, and all that generation.

Bible in Basic English
1:6 Then Joseph came to his end, and all his brothers, and all that generation.

Darby's English Translation
1:6 And Joseph died, and all his brethren, and all that generation.

Douay Rheims Bible
1:6 After he was dead, and all his brethren, and all that generation,

Noah Webster Bible
1:6 And Joseph died, and all his brethren, and all that generation.

World English Bible
1:6 Joseph died, as did all his brothers, and all that generation.

Young's Literal Translation
1:6 And Joseph dieth, and all his brethren, and all that generation;

Modern Hebrew
ובני ישראל פרו
וישרצו וירבו
ויעצמו במאד מאד
ותמלא הארץ אתם׃

Paleo-Hebrew (Before 585 B.C.)
1:7

.

Hebrew Transliterated
1:7 VBNY YShUr'aL PhUrV VYShUrTShV VYUrBV VY'yTShMV BM'aD M'aD VThML'a H'aUrTSh 'aThM.

Latin Vulgate
1:7 filii Israhel creverunt et quasi germinantes multiplicati sunt ac roborati nimis impleverunt terram

King James Version
1:7 And the children of Israel were fruitful, and increased abundantly, and multiplied, and waxed exceeding mighty; and the land was filled with them.

American Standard Version
1:7 And the children of Israel were fruitful, and increased abundantly, and multiplied, and waxed exceeding mighty; and the land was filled with them.

Bible in Basic English
1:7 And the children of Israel were fertile, increasing very greatly in numbers and in power; and the land was full of them.

Darby's English Translation
1:7 And the children of Israel were fruitful, and swarmed and multiplied, and became exceeding strong; and the land was full of them.

Douay Rheims Bible
1:7 The children of Israel increased, and sprung up into multitudes, and growing exceedingly strong they filled the land.

Noah Webster Bible
1:7 And the children of Israel were fruitful, and increased abundantly, and multiplied, and became exceeding mighty; and the land was filled with them.

World English Bible
1:7 The children of Israel were fruitful, and increased abundantly, and multiplied, and grew exceedingly mighty; and the land was filled with them.

Young's Literal Translation
1:7 and the sons of Israel have been fruitful, and they teem, and multiply, and are very very mighty, and the land is filled with them.

Modern Hebrew
ויקם מלך־חדש
על־מצרים אשר
לא־ידע את־יוסף׃

Paleo-Hebrew (Before 585 B.C.)
1:8
-
-
. - [image] [image] [image] [image] [image] -

Hebrew Transliterated
1:8 VYQM MLK-ChDSh 'yL-MTShUrYM 'aShUr L'a-YD'y 'aTh-YVSPh.

Latin Vulgate
1:8 surrexit interea rex novus super Aegyptum qui ignorabat Ioseph

King James Version
1:8 Now there arose up a new king over Egypt, which knew not Joseph.

American Standard Version
1:8 Now there arose a new king over Egypt, who knew not Joseph.

Bible in Basic English
1:8 Now a new king came to power in Egypt, who had no knowledge of Joseph.

Darby's English Translation
1:8 And there arose a new king over Egypt, who did not know Joseph.

Douay Rheims Bible
1:8 In the mean time there arose a new king over Egypt, that knew not Joseph:

Noah Webster Bible
1:8 Now there arose a new king over Egypt, who knew not Joseph.

World English Bible
1:8 Now there arose a new king over Egypt, who didn`t know Joseph.

Young's Literal Translation
1:8 And there riseth a new king over Egypt, who hath not known Joseph,

Modern Hebrew
ויאמר אל־עמו הנה
עם בני ישראל רב
ועצום ממנו׃

Paleo-Hebrew (Before 585 B.C.)
1:9
-

.

Hebrew Transliterated
1:9 VY'aMUr 'aL-'yMV HNH 'yM BNY YShUr'aL UrB V'yTShVM MMNV.

Latin Vulgate
1:9 et ait ad populum suum ecce populus filiorum Israhel multus et fortior nobis

King James Version
1:9 And he said unto his people, Behold, the people of the children of Israel are more and mightier than we:

American Standard Version
1:9 And he said unto his people, Behold, the people of the children of Israel are more and mightier than we:

Bible in Basic English
1:9 And he said to his people, See, the people of Israel are greater in number and in power than we are:

Darby's English Translation
1:9 And he said to his people, Behold, the people of the children of Israel are more numerous and stronger than we.

Douay Rheims Bible
1:9 And he said to his people: Behold the people of the children of Israel are numerous and stronger than we.

Noah Webster Bible
1:9 And he said to his people, Behold, the people of the children of Israel are more and mightier than we.

World English Bible
1:9 He said to his people, "Behold, the people of the children of Israel are more and mightier than we.

Young's Literal Translation
1:9 and he saith unto his people, `Lo, the people of the sons of Israel is more numerous and mighty than we;

Modern Hebrew
הבה נתחכמה לו
פן־ירבה והיה
כי־תקראנה מלחמה
ונוסף גם־הוא על־
שנאינו ונלחם־בנו
ועלה מן־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
1:10

-
-

- [image] [image] [image] [image] [image] -
-
. -

Hebrew Transliterated
1:10 HBH NThChKMH LV PhN-YUrBH VHYH KY-ThQUr'aNH MLChMH VNVSPh GM-HV'a 'yL- ShN'aYNV VNLChM-BNV V'yLH MN-H'aUrTSh.

Latin Vulgate
1:10 venite sapienter opprimamus eum ne forte multiplicetur et si ingruerit contra nos bellum addatur inimicis nostris expugnatisque nobis egrediatur e terra

King James Version
1:10 Come on, let us deal wisely with them; lest they multiply, and it come to pass, that, when there falleth out any war, they join also unto our enemies, and fight against us, and so get them up out of the land.

American Standard Version
1:10 come, let us deal wisely with them, lest they multiply, and it come to pass, that, when there falleth out any war, they also join themselves unto our enemies, and fight against us, and get them up out of the land.

Bible in Basic English
1:10 Let us take care for fear that their numbers may become even greater, and if there is a war, they may be joined with those who are against us, and make an attack on us, and go up out of the land.

Darby's English Translation
1:10 Come on, let us deal wisely with them, lest they multiply, and it come to pass that, if war occur, they take side with our enemies and fight against us, and go up out of the land.

Douay Rheims Bible
1:10 Come, let us wisely oppress them, lest they multiply: and if any war shall rise against us, join with our enemies, and having overcome us, depart out of the land.

Noah Webster Bible
1:10 Come, let us deal wisely with them: lest they multiply, and it shall come to pass, that when there falleth out any war, they will join with our enemies, and fight against us, and depart from the land.

World English Bible
1:10 Come, let us deal wisely with them, lest they multiply, and it happen that when any war breaks out, they also join themselves to our enemies, and fight against us, and escape out of the land."

Young's Literal Translation
1:10 give help! let us act wisely concerning it, lest it multiply, and it hath come to pass, when war happeneth, that it hath been joined, even it, unto those hating us, and hath fought against us, and hath gone out up of the land.`

Modern Hebrew
וישימו עליו שרי
מסים למען ענתו
בסבלתם ויבן ערי
מסכנות לפרעה
את־פתם ואת־רעמסס׃

Paleo-Hebrew (Before 585 B.C.)
1:11

-
. -

Hebrew Transliterated
1:11 VYShYMV 'yLYV ShUrY MSYM LM'yN 'yNThV BSBLThM VYBN 'yUrY MSKNVTh LPhUr'yH 'aTh-PhThM V'aTh-Ur'yMSS.

Latin Vulgate
1:11 praeposuit itaque eis magistros operum ut adfligerent eos oneribus aedificaveruntque urbes tabernaculorum Pharaoni Phiton et Ramesses

King James Version
1:11 Therefore they did set over them taskmasters to afflict them with their burdens. And they built for Pharaoh treasure cities, Pithom and Raamses.

American Standard Version
1:11 Therefore they did set over them taskmasters to afflict them with their burdens. And they built for Pharaoh store-cities, Pithom and Raamses.

Bible in Basic English
1:11 So they put overseers of forced work over them, in order to make their strength less by the weight of their work. And they made store-towns for Pharaoh, Pithom and Raamses.

Darby's English Translation
1:11 And they set over them service-masters to oppress them with their burdens. And they built store-cities for Pharaoh, Pithom and Rameses.

Douay Rheims Bible
1:11 Therefore he set over them masters of the works, to afflict them with burdens, and they built for Pharao cities of tabernacles, Phithom and Ramesses.

Noah Webster Bible
1:11 Therefore they set over them task-masters, to afflict them with their burdens. And they built for Pharaoh treasure-cities, Pithom, and Raamses.

World English Bible
1:11 Therefore they set taskmasters over them to afflict them with their burdens. They built storage cities for Pharaoh: Pithom and Raamses.

Young's Literal Translation
1:11 And they set over it princes of tribute, so as to afflict it with their burdens, and it buildeth store-cities for Pharaoh, Pithom and Raamses;

Modern Hebrew
וכאשר יענו אתו כן
ירבה וכן יפרץ
ויקצו מפני בני
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
1:12

.

Hebrew Transliterated
1:12 VK'aShUr Y'yNV 'aThV KN YUrBH VKN YPhUrTSh VYQTShV MPhNY BNY YShUr'aL.

Latin Vulgate
1:12 quantoque opprimebant eos tanto magis multiplicabantur et crescebant

King James Version
1:12 But the more they afflicted them, the more they multiplied and grew. And they were grieved because of the children of Israel.

American Standard Version
1:12 But the more they afflicted them, the more they multiplied and the more they spread abroad. And they were grieved because of the children of Israel.

Bible in Basic English
1:12 But the more cruel they were to them, the more their number increased, till all the land was full of them. And the children of Israel were hated by the Egyptians.

Darby's English Translation
1:12 But the more they afflicted them, the more they multiplied and spread; and they were distressed because of the children of Israel.

Douay Rheims Bible
1:12 But the more they oppressed them, the more they were multiplied, and increased:

Noah Webster Bible
1:12 But the more they afflicted them, the more they multiplied and grew. And they were grieved because of the children of Israel.

World English Bible
1:12 But the more they afflicted them, the more they multiplied and the more they spread out. They were grieved because of the children of Israel.

Young's Literal Translation
1:12 and as they afflict it, so it multiplieth, and so it breaketh forth, and they are vexed because of the sons of Israel;

Modern Hebrew
ויעבדו מצרים
את־בני ישראל
בפרך׃

Paleo-Hebrew (Before 585 B.C.)
1:13

-
.

Hebrew Transliterated
1:13 VY'yBDV MTShUrYM 'aTh-BNY YShUr'aL BPhUrK.

Latin Vulgate
1:13 oderantque filios Israhel Aegyptii et adfligebant inludentes eis

King James Version
1:13 And the Egyptians made the children of Israel to serve with rigour:

American Standard Version
1:13 And the Egyptians made the children of Israel to serve with rigor:

Bible in Basic English
1:13 And they gave the children of Israel even harder work to do:

Darby's English Translation
1:13 And the Egyptians made the children of Israel serve with harshness;

Douay Rheims Bible
1:13 And the Egyptians hated the children of Israel, and afflicted them and mocked them:

Noah Webster Bible
1:13 And the Egyptians made the children of Israel to serve with rigor.

World English Bible
1:13 The Egyptians ruthlessly made the children of Israel serve,

Young's Literal Translation
1:13 and the Egyptians cause the sons of Israel to serve with rigour,

Modern Hebrew
וימררו את־חייהם
בעבדה קשה בחמר
ובלבנים ובכל־עבדה
בשדה את כל־ עבדתם
אשר־עבדו בהם
בפרך׃

Paleo-Hebrew (Before 585 B.C.)
1:14
-

-
-
-
.

Hebrew Transliterated
1:14 VYMUrUrV 'aTh-ChYYHM B'yBDH QShH BChMUr VBLBNYM VBKL-'yBDH BShDH 'aTh KL- 'yBDThM 'aShUr-'yBDV BHM BPhUrK.

Latin Vulgate
1:14 atque ad amaritudinem perducebant vitam eorum operibus duris luti et lateris omnique famulatu quo in terrae operibus premebantur

King James Version
1:14 And they made their lives bitter with hard bondage, in morter, and in brick, and in all manner of service in the field: all their service, wherein they made them serve, was with rigour.

American Standard Version
1:14 and they made their lives bitter with hard service, in mortar and in brick, and in all manner of service in the field, all their service, wherein they made them serve with rigor.

Bible in Basic English
1:14 And made their lives bitter with hard work, making building-material and bricks, and doing all sorts of work in the fields under the hardest conditions.

Darby's English Translation
1:14 and they embittered their life with hard labour in clay and bricks, and in all manner of labour in the field: all their labour with which they made them serve was with harshness.

Douay Rheims Bible
1:14 And they made their life bitter with hard works in clay, and brick, and with all manner of service, wherewith they were overcharged in the works of the earth.

Noah Webster Bible
1:14 And they made their lives bitter with hard bondage, in mortar, and in brick, and in all manner of service in the field: all their service in which they made them serve, was with rigor.

World English Bible
1:14 and they made their lives bitter with hard service, in mortar and in brick, and in all manner of service in the field, all their service, in which they ruthlessly made them serve.

Young's Literal Translation
1:14 and make their lives bitter in hard service, in clay, and in brick, and in every kind of service in the field; all their service in which they have served is with rigour.

Modern Hebrew
ויאמר מלך מצרים
למילדת העברית אשר
שם האחת שפרה ושם
השנית פועה׃

Paleo-Hebrew (Before 585 B.C.)
1:15

.

Hebrew Transliterated
1:15 VY'aMUr MLK MTShUrYM LMYLDTh H'yBUrYTh 'aShUr ShM H'aChTh ShPhUrH VShM HShNYTh PhV'yH.

Latin Vulgate
1:15 dixit autem rex Aegypti obsetricibus Hebraeorum quarum una vocabatur Sephra altera Phua

King James Version
1:15 And the king of Egypt spake to the Hebrew midwives, of which the name of the one was Shiphrah, and the name of the other Puah:

American Standard Version
1:15 And the king of Egypt spake to the Hebrew midwives, of whom the name of the one was Shiphrah, and the name of the other Puah:

Bible in Basic English
1:15 And the king of Egypt said to the Hebrew women who gave help at the time of childbirth (the name of the one was Shiphrah and the name of the other Puah),

Darby's English Translation
1:15 And the king of Egypt spoke to the Hebrew midwives -- of whom the name of the one was Shiphrah, and the name of the other was Puah --

Douay Rheims Bible
1:15 And the king of Egypt spoke to the midwives of the Hebrews: of whom one was called Sephora, the other Phua,

Noah Webster Bible
1:15 And the king of Egypt spoke to the Hebrew midwives (of which the name of one was Shiphrah, and the name of the other Puah:)

World English Bible
1:15 The king of Egypt spoke to the Hebrew midwives, of whom the name of the one was Shiphrah, and the name of the other Puah,

Young's Literal Translation
1:15 And the king of Egypt speaketh to the midwives, the Hebrewesses, (of whom the name of the one is Shiphrah, and the name of the second Puah),

Modern Hebrew
ויאמר בילדכן
את־העבריות וראיתן
על־האבנים אם־בן
הוא והמתן אתו
ואם־בת הוא וחיה׃

Paleo-Hebrew (Before 585 B.C.)
1:16

-
- [image] [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
1:16 VY'aMUr BYLDKN 'aTh-H'yBUrYVTh VUr'aYThN 'yL-H'aBNYM 'aM-BN HV'a VHMThN 'aThV V'aM-BTh HV'a VChYH.

Latin Vulgate
1:16 praecipiens eis quando obsetricabitis Hebraeas et partus tempus advenerit si masculus fuerit interficite illum si femina reservate

King James Version
1:16 And he said, When ye do the office of a midwife to the Hebrew women, and see them upon the stools; if it be a son, then ye shall kill him: but if it be a daughter, then she shall live.

American Standard Version
1:16 and he said, When ye do the office of a midwife to the Hebrew women, and see them upon the birth-stool; if it be a son, then ye shall kill him; but if it be a daughter, then she shall live.

Bible in Basic English
1:16 When you are looking after the Hebrew women in childbirth, if it is a son you are to put him to death; but if it is a daughter, she may go on living.

Darby's English Translation
1:16 and he said, When ye help the Hebrew women in bearing, and see them on the stool, if it be a son, then ye shall kill him, but if a daughter, then she shall live.

Douay Rheims Bible
1:16 Commanding them: When you shall do the office of midwives to the Hebrew women, and the time of delivery is come: if it be a man child, kill it: if a woman, keep it alive.

Noah Webster Bible
1:16 And he said, When ye do the office of a midwife to the Hebrew women, and see them upon the stools; if it shall be a son, then ye shall kill him; but if it shall be a daughter, then she shall live.

World English Bible
1:16 and he said, "When you perform the duty of a midwife to the Hebrew women, and see them on the birth stool; if it is a son, then you shall kill him; but if it is a daughter, then she shall live."

Young's Literal Translation
1:16 and saith, `When ye cause the Hebrew women to bear, and have looked on the children; if it is a son -- then ye have put him to death; and if it is a daughter -- then she hath lived.`

Modern Hebrew
ותיראן המילדת
את־האלהים ולא עשו
כאשר דבר אליהן
מלך מצרים ותחיין
את־הילדים׃

Paleo-Hebrew (Before 585 B.C.)
1:17

-

. -

Hebrew Transliterated
1:17 VThYUr'aN HMYLDTh 'aTh-H'aLHYM VL'a 'yShV K'aShUr DBUr 'aLYHN MLK MTShUrYM VThChYYN 'aTh-HYLDYM.

Latin Vulgate
1:17 timuerunt autem obsetrices Deum et non fecerunt iuxta praeceptum regis Aegypti sed conservabant mares

King James Version
1:17 But the midwives feared God, and did not as the king of Egypt commanded them, but saved the men children alive.

American Standard Version
1:17 But the midwives feared God, and did not as the king of Egypt commanded them, but saved the men-children alive.

Bible in Basic English
1:17 But the women had the fear of God, and did not do as the king of Egypt said, but let the male children go on living.

Darby's English Translation
1:17 But the midwives feared God, and did not as the king of Egypt had said to them, but saved the male children alive.

Douay Rheims Bible
1:17 But the midwives feared God, and did not do as the king of Egypt had commanded, but saved the men children.

Noah Webster Bible
1:17 But the midwives feared God, and did not as the king of Egypt commanded them, but saved the male-children alive.

World English Bible
1:17 But the midwives feared God, and didn`t do what the king of Egypt commanded them, but saved the baby boys alive.

Young's Literal Translation
1:17 And the midwives fear God, and have not done as the king of Egypt hath spoken unto them, and keep the lads alive;

Modern Hebrew
ויקרא מלך־מצרים
למילדת ויאמר להן
מדוע עשיתן הדבר
הזה ותחיין
את־הילדים׃

Paleo-Hebrew (Before 585 B.C.)
1:18
-

. -

Hebrew Transliterated
1:18 VYQUr'a MLK-MTShUrYM LMYLDTh VY'aMUr LHN MDV'y 'yShYThN HDBUr HZH VThChYYN 'aTh-HYLDYM.

Latin Vulgate
1:18 quibus ad se accersitis rex ait quidnam est hoc quod facere voluistis ut pueros servaretis

King James Version
1:18 And the king of Egypt called for the midwives, and said unto them, Why have ye done this thing, and have saved the men children alive?

American Standard Version
1:18 And the king of Egypt called for the midwives, and said unto them, Why have ye done this thing, and have saved the men-children alive?

Bible in Basic English
1:18 And the king of Egypt sent for the women, and said to them, Why have you done this, and let the male children go on living?

Darby's English Translation
1:18 And the king of Egypt called the midwives and said to them, Why have ye done this, and saved the male children alive?

Douay Rheims Bible
1:18 And the king called for them and said: What is that you meant to do, that you would save the men children ?

Noah Webster Bible
1:18 And the king of Egypt called for the midwives, and said to them, Why have ye done this thing, and have saved the male-children alive?

World English Bible
1:18 The king of Egypt called for the midwives, and said to them, "Why have you done this thing, and have saved the men-children alive?"

Young's Literal Translation
1:18 and the king of Egypt calleth for the midwives, and saith to them, `Wherefore have ye done this thing, and keep the lads alive?`

Modern Hebrew
ותאמרן המילדת
אל־פרעה כי לא
כנשים המצרית
העברית כי־חיות
הנה בטרם תבוא
אלהן המילדת
וילדו׃

Paleo-Hebrew (Before 585 B.C.)
1:19

-

-

.

Hebrew Transliterated
1:19 VTh'aMUrN HMYLDTh 'aL-PhUr'yH KY L'a KNShYM HMTShUrYTh H'yBUrYTh KY-ChYVTh HNH BTUrM ThBV'a 'aLHN HMYLDTh VYLDV.

Latin Vulgate
1:19 quae responderunt non sunt hebraeae sicut aegyptiae mulieres ipsae enim obsetricandi habent scientiam et priusquam veniamus ad eas pariunt

King James Version
1:19 And the midwives said unto Pharaoh, Because the Hebrew women are not as the Egyptian women; for they are lively, and are delivered ere the midwives come in unto them.

American Standard Version
1:19 And the midwives said unto Pharaoh, Because the Hebrew women are not as the Egyptian women; for they are lively, and are delivered ere the midwife come unto them.

Bible in Basic English
1:19 And they said to Pharaoh, Because the Hebrew women are not like the Egyptian women, for they are strong, and the birth takes place before we come to them.

Darby's English Translation
1:19 And the midwives said to Pharaoh, Because the Hebrew women are not as the Egyptian; for they are strong, and they have borne before the midwife comes to them.

Douay Rheims Bible
1:19 They answered: The Hebrew women are not as the Egyptian women: for they themselves are skillful in the office of a midwife; and they are delivered before we come to them.

Noah Webster Bible
1:19 And the midwives said to Pharaoh, Because the Hebrew women are not as the Egyptian women: for they are lively, and are delivered ere the midwives come in to them.

World English Bible
1:19 The midwives said to Pharaoh, "Because the Hebrew women aren`t like the Egyptian women; for they are vigorous, and give birth before the midwife comes to them."

Young's Literal Translation
1:19 And the midwives say unto Pharaoh, `Because the Hebrew women are not as the Egyptian women, for they are lively; before the midwife cometh in unto them -- they have borne!`

Modern Hebrew
וייטב אלהים
למילדת וירב העם
ויעצמו מאד׃

Paleo-Hebrew (Before 585 B.C.)
1:20

.

Hebrew Transliterated
1:20 VYYTB 'aLHYM LMYLDTh VYUrB H'yM VY'yTShMV M'aD.

Latin Vulgate
1:20 bene ergo fecit Deus obsetricibus et crevit populus confortatusque est nimis

King James Version
1:20 Therefore God dealt well with the midwives: and the people multiplied, and waxed very mighty.

American Standard Version
1:20 And God dealt well with the midwives: and the people multiplied, and waxed very mighty.

Bible in Basic English
1:20 And the blessing of God was on these women: and the people were increased in number and became very strong.

Darby's English Translation
1:20 And God dealt well with the midwives; and the people multiplied and became very strong.

Douay Rheims Bible
1:20 Therefore God dealt well with the midwives: and the people multiplied and grew exceedingly strong.

Noah Webster Bible
1:20 Therefore God dealt well with the midwives: and the people multiplied, and became very mighty.

World English Bible
1:20 God dealt well with the midwives, and the people multiplied, and grew very mighty.

Young's Literal Translation
1:20 And God doth good to the midwives, and the people multiply, and are very mighty;

Modern Hebrew
ויהי כי־יראו
המילדת את־האלהים
ויעש להם בתים׃

Paleo-Hebrew (Before 585 B.C.)
1:21
-
-

.

Hebrew Transliterated
1:21 VYHY KY-YUr'aV HMYLDTh 'aTh-H'aLHYM VY'ySh LHM BThYM.

Latin Vulgate
1:21 et quia timuerant obsetrices Deum aedificavit illis domos

King James Version
1:21 And it came to pass, because the midwives feared God, that he made them houses.

American Standard Version
1:21 And it came to pass, because the midwives feared God, that he made them households.

Bible in Basic English
1:21 And because the women who took care of the Hebrew mothers had the fear of God, he gave them families.

Darby's English Translation
1:21 And it came to pass, because the midwives feared God, that he made them houses.

Douay Rheims Bible
1:21 And because the midwives feared God, he built them houses.

Noah Webster Bible
1:21 And it came to pass, because the midwives feared God, that he made them houses.

World English Bible
1:21 It happened, because the midwives feared God, that he gave them families.

Young's Literal Translation
1:21 and it cometh to pass, because the midwives have feared God, that He maketh for them households;

Modern Hebrew
ויצו פרעה לכל־עמו
לאמר כל־הבן הילוד
היארה תשליכהו
וכל־הבת תחיון׃

Paleo-Hebrew (Before 585 B.C.)
1:22

-
-

. -

Hebrew Transliterated
1:22 VYTShV PhUr'yH LKL-'yMV L'aMUr KL-HBN HYLVD HY'aUrH ThShLYKHV VKL-HBTh ThChYVN.

Latin Vulgate
1:22 praecepit autem Pharao omni populo suo dicens quicquid masculini sexus natum fuerit in flumen proicite quicquid feminei reservate

King James Version
1:22 And Pharaoh charged all his people, saying, Every son that is born ye shall cast into the river, and every daughter ye shall save alive.

American Standard Version
1:22 And Pharaoh charged all his people, saying, Every son that is born ye shall cast into the river, and every daughter ye shall save alive.

Bible in Basic English
1:22 And Pharaoh gave orders to all his people, saying, Every son who comes to birth is to be put into the river, but every daughter may go on living.

Darby's English Translation
1:22 Then Pharaoh charged all his people, saying, Every son that is born ye shall cast into the river, but every daughter ye shall save alive.

Douay Rheims Bible
1:22 Pharao therefore charged all his people, saying: Whatsoever shall be born of the male sex, ye shall cast into the river: whatsoever of the female, ye shall save alive.

Noah Webster Bible
1:22 And Pharaoh charged all his people, saying, Every son that is born ye shall cast into the river, and every daughter ye shall save alive.

World English Bible
1:22 Pharaoh charged all his people, saying, "You shall cast every son who is born into the river, and every daughter you shall save alive."

Young's Literal Translation
1:22 and Pharaoh layeth a charge on all his people, saying, `Every son who is born -- into the River ye do cast him, and every daughter ye do keep alive.`

Exodus 2


Exodus Chapter 2 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Exodus 1

The Second Book of Moses, Called Exodus

Chapter 2

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25
Modern Hebrew
וילך איש מבית לוי
ויקח את־בת־לוי׃

Paleo-Hebrew (Before 585 B.C.)
2:1

. - [image] [image] -

Hebrew Transliterated
2:1 VYLK 'aYSh MBYTh LVY VYQCh 'aTh-BTh-LVY.

Latin Vulgate
2:1 egressus est post haec vir de domo Levi accepta uxore stirpis suae

King James Version
2:1 And there went a man of the house of Levi, and took to wife a daughter of Levi.

American Standard Version
2:1 And there went a man of the house of Levi, and took to wife a daughter of Levi.

Bible in Basic English
2:1 Now a man of the house of Levi took as his wife a daughter of Levi.

Darby's English Translation
2:1 And a man of the house of Levi went and took a daughter of Levi.

Douay Rheims Bible
2:1 After this there went a man of the house of Levi; and took a wife of his own kindred.

Noah Webster Bible
2:1 And there went a man of the house of Levi, and married a daughter of Levi.

World English Bible
2:1 A man of the house of Levi went and took a daughter of Levi as his wife.

Young's Literal Translation
2:1 And there goeth a man of the house of Levi, and he taketh the daughter of Levi,

Modern Hebrew
ותהר האשה ותלד בן
ותרא אתו כי־טוב
הוא ותצפנהו שלשה
ירחים׃

Paleo-Hebrew (Before 585 B.C.)
2:2

-

.

Hebrew Transliterated
2:2 VThHUr H'aShH VThLD BN VThUr'a 'aThV KY-TVB HV'a VThTShPhNHV ShLShH YUrChYM.

Latin Vulgate
2:2 quae concepit et peperit filium et videns eum elegantem abscondit tribus mensibus

King James Version
2:2 And the woman conceived, and bare a son: and when she saw him that he was a goodly child, she hid him three months.

American Standard Version
2:2 And the woman conceived, and bare a son: and when she saw him that he was a goodly child, she hid him three months.

Bible in Basic English
2:2 And she became with child and gave birth to a Son; and when she saw that he was a beautiful child, she kept him secretly for three months.

Darby's English Translation
2:2 And the woman conceived, and bore a son. And she saw him that he was fair, and hid him three months.

Douay Rheims Bible
2:2 And she conceived, and bore a son; and seeing him a goodly child hid him three months.

Noah Webster Bible
2:2 And the woman conceived, and bore a son: and when she saw him that he was a goodly child, she hid him three months.

World English Bible
2:2 The woman conceived, and bore a son. When she saw that he was a fine child, she hid him three months.

Young's Literal Translation
2:2 and the woman conceiveth, and beareth a son, and she seeth him that he is fair, and she hideth him three months,

Modern Hebrew
ולא־יכלה עוד
הצפינו ותקח־לו
תבת גמא ותחמרה
בחמר ובזפת ותשם
בה את־הילד ותשם
בסוף על־שפת היאר׃

Paleo-Hebrew (Before 585 B.C.)
2:3
-
-

-

. -

Hebrew Transliterated
2:3 VL'a-YKLH 'yVD HTShPhYNV VThQCh-LV ThBTh GM'a VThChMUrH BChMUr VBZPhTh VThShM BH 'aTh-HYLD VThShM BSVPh 'yL-ShPhTh HY'aUr.

Latin Vulgate
2:3 cumque iam celare non posset sumpsit fiscellam scirpeam et linivit eam bitumine ac pice posuitque intus infantulum et exposuit eum in carecto ripae fluminis

King James Version
2:3 And when she could not longer hide him, she took for him an ark of bulrushes, and daubed it with slime and with pitch, and put the child therein; and she laid it in the flags by the river's brink.

American Standard Version
2:3 And when she could not longer hide him, she took for him an ark of bulrushes, and daubed it with slime and with pitch; and she put the child therein, and laid it in the flags by the river`s brink.

Bible in Basic English
2:3 And when she was no longer able to keep him secret, she made him a basket out of the stems of water-plants, pasting sticky earth over it to keep the water out; and placing the baby in it she put it among the plants by the edge of the Nile.

Darby's English Translation
2:3 And when she could no longer hide him, she took for him an ark of reeds, and plastered it with resin and with pitch, and put the child in it, and laid it in the sedge on the bank of the river.

Douay Rheims Bible
2:3 And when she could hide him no longer, she took a basket made of bulrushes, and daubed it with slime and pitch: and put the little babe therein, and laid him in the sedges by the river's brink,

Noah Webster Bible
2:3 And when she could no longer hide him, she took for him an ark of bulrushes, and daubed it with slime and with pitch, and put the child therein; and she laid it in the flags by the river's brink.

World English Bible
2:3 When she could no longer hide him, she took a papyrus basket for him, and coated it with tar and with pitch. She put the child in it, and laid it in the reeds by the river`s bank.

Young's Literal Translation
2:3 and she hath not been able any more to hide him, and she taketh for him an ark of rushes, and daubeth it with bitumen and with pitch, and putteth the lad in it, and putteth it in the weeds by the edge of the River;

Modern Hebrew
ותתצב אחתו מרחק
לדעה מה־יעשה לו׃

Paleo-Hebrew (Before 585 B.C.)
2:4

. -

Hebrew Transliterated
2:4 VThThTShB 'aChThV MUrChQ LD'yH MH-Y'yShH LV.

Latin Vulgate
2:4 stante procul sorore eius et considerante eventum rei

King James Version
2:4 And his sister stood afar off, to wit what would be done to him.

American Standard Version
2:4 And his sister stood afar off, to know what would be done to him.

Bible in Basic English
2:4 And his sister took her place at a distance to see what would become of him.

Darby's English Translation
2:4 And his sister stood afar off to see what would happen to him.

Douay Rheims Bible
2:4 His sister standing afar off, and taking notice what would be done.

Noah Webster Bible
2:4 And his sister stood afar off, to know what would be done to him.

World English Bible
2:4 His sister stood far off, to see what would be done to him.

Young's Literal Translation
2:4 and his sister stationeth herself afar off, to know what is done to him.

Modern Hebrew
ותרד בת־פרעה לרחץ
על־היאר ונערתיה
הלכת על־יד היאר
ותרא את־ התבה
בתוך הסוף ותשלח
את־אמתה ותקחה׃

Paleo-Hebrew (Before 585 B.C.)
2:5
-
-

-
-

. -

Hebrew Transliterated
2:5 VThUrD BTh-PhUr'yH LUrChTSh 'yL-HY'aUr VN'yUrThYH HLKTh 'yL-YD HY'aUr VThUr'a 'aTh- HThBH BThVK HSVPh VThShLCh 'aTh-'aMThH VThQChH.

Latin Vulgate
2:5 ecce autem descendebat filia Pharaonis ut lavaretur in flumine et puellae eius gradiebantur per crepidinem alvei quae cum vidisset fiscellam in papyrione misit unam e famulis suis et adlatam

King James Version
2:5 And the daughter of Pharaoh came down to wash herself at the river; and her maidens walked along by the river's side; and when she saw the ark among the flags, she sent her maid to fetch it.

American Standard Version
2:5 And the daughter of Pharaoh came down to bathe at the river; and her maidens walked along by the river-side; and she saw the ark among the flags, and sent her handmaid to fetch it.

Bible in Basic English
2:5 Now Pharaoh's daughter came down to the Nile to take a bath, while her women were walking by the riverside; and she saw the basket among the river-plants, and sent her servant-girl to get it.

Darby's English Translation
2:5 And the daughter of Pharaoh went down to bathe in the river; and her maids went along by the river`s side. And she saw the ark in the midst of the sedge, and sent her handmaid and fetched it.

Douay Rheims Bible
2:5 And behold the daughter of Pharao came down to wash herself in the river: and her maids walked by the river's brink. And when she saw the basket in the sedges, she sent one of her maids for it: and when it was brought,

Noah Webster Bible
2:5 And the daughter of Pharaoh came down to wash herself at the river, and her maidens walked along by the river's side: and when she saw the ark among the flags, she sent her maid to fetch it.

World English Bible
2:5 Pharaoh`s daughter came down to bathe at the river. Her maidens walked along by the riverside. She saw the basket among the reeds, and sent her handmaid to get it.

Young's Literal Translation
2:5 And a daughter of Pharaoh cometh down to bathe at the River, and her damsels are walking by the side of the River, and she seeth the ark in the midst of the weeds, and sendeth her handmaid, and she taketh it,

Modern Hebrew
ותפתח ותראהו
את־הילד והנה־נער
בכה ותחמל עליו
ותאמר מילדי
העברים זה׃

Paleo-Hebrew (Before 585 B.C.)
2:6

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
2:6 VThPhThCh VThUr'aHV 'aTh-HYLD VHNH-N'yUr BKH VThChML 'yLYV VTh'aMUr MYLDY H'yBUrYM ZH.

Latin Vulgate
2:6 aperiens cernensque in ea parvulum vagientem miserta eius ait de infantibus Hebraeorum est

King James Version
2:6 And when she had opened it, she saw the child: and, behold, the babe wept. And she had compassion on him, and said, This is one of the Hebrews' children.

American Standard Version
2:6 And she opened it, and saw the child: and, behold, the babe wept. And she had compassion on him, and said, This is one of the Hebrews` children.

Bible in Basic English
2:6 And opening it, she saw the child, and he was crying. And she had pity on him, and said, This is one of the Hebrews' children.

Darby's English Translation
2:6 And she opened it, and saw the child, and behold, the boy wept. And she had compassion on him, and said, This is one of the Hebrews` children.

Douay Rheims Bible
2:6 She opened it and seeing within it an infant crying, having compassion on it she said: This is one of the babes of the Hebrews.

Noah Webster Bible
2:6 And when she had opened it, she saw the child: and behold, the babe wept. And she had compassion on him, and said, This is one of the Hebrews' children.

World English Bible
2:6 She opened it, and saw the child, and, behold, the baby cried. She had compassion on him, and said, "This is one of the Hebrews` children."

Young's Literal Translation
2:6 and openeth, and seeth him -- the lad, and lo, a child weeping! and she hath pity on him, and saith, `This is one of the Hebrews` children.`

Modern Hebrew
ותאמר אחתו
אל־בת־פרעה האלך
וקראתי לך אשה
מינקת מן העברית
ותינק לך את־הילד׃

Paleo-Hebrew (Before 585 B.C.)
2:7

- [image] [image] -

. -

Hebrew Transliterated
2:7 VTh'aMUr 'aChThV 'aL-BTh-PhUr'yH H'aLK VQUr'aThY LK 'aShH MYNQTh MN H'yBUrYTh VThYNQ LK 'aTh-HYLD.

Latin Vulgate
2:7 cui soror pueri vis inquit ut vadam et vocem tibi hebraeam mulierem quae nutrire possit infantulum

King James Version
2:7 Then said his sister to Pharaoh's daughter, Shall I go and call to thee a nurse of the Hebrew women, that she may nurse the child for thee?

American Standard Version
2:7 Then said his sister to Pharaoh`s daughter, Shall I go and call thee a nurse of the Hebrew women, that she may nurse the child for thee?

Bible in Basic English
2:7 Then his sister said to Pharaoh's daughter, May I go and get you one of the Hebrew women to give him the breast?

Darby's English Translation
2:7 And his sister said to Pharaoh`s daughter, Shall I go and call thee a wet-nurse of the Hebrew women, that she may nurse the child for thee?

Douay Rheims Bible
2:7 And the child's sister said to her Shall I go and call to thee a Hebrew woman, to nurse the babe ?

Noah Webster Bible
2:7 Then said his sister to Pharaoh's daughter, Shall I go, and call to thee a nurse of the Hebrew women, that she may nurse the child for thee?

World English Bible
2:7 Then his sister said to Pharaoh`s daughter, "Should I go and call a nurse for you from the Hebrew women, that she may nurse the child for you?"

Young's Literal Translation
2:7 And his sister saith unto the daughter of Pharaoh, `Do I go? when I have called for thee a suckling woman of the Hebrews, then she doth suckle the lad for thee;`

Modern Hebrew
ותאמר־לה בת־פרעה
לכי ותלך העלמה
ותקרא את־אם הילד׃

Paleo-Hebrew (Before 585 B.C.)
2:8
- [image] [image] [image] [image] -

. -

Hebrew Transliterated
2:8 VTh'aMUr-LH BTh-PhUr'yH LKY VThLK H'yLMH VThQUr'a 'aTh-'aM HYLD.

Latin Vulgate
2:8 respondit vade perrexit puella et vocavit matrem eius

King James Version
2:8 And Pharaoh's daughter said to her, Go. And the maid went and called the child's mother.

American Standard Version
2:8 And Pharaoh`s daughter said to her, Go. And the maiden went and called the child`s mother.

Bible in Basic English
2:8 And Pharaoh's daughter said to her, Go. And the girl went and got the child's mother.

Darby's English Translation
2:8 And Pharaoh`s daughter said to her, Go. And the damsel went and called the child`s mother.

Douay Rheims Bible
2:8 She answered: Go. The maid went and called her mother.

Noah Webster Bible
2:8 And Pharaoh's daughter said to her, Go. And the maid went and called the child's mother.

World English Bible
2:8 Pharaoh`s daughter said to her, "Go." The maiden went and called the child`s mother.

Young's Literal Translation
2:8 and the daughter of Pharaoh saith to her, `Go;` and the virgin goeth, and calleth the mother of the lad,

Modern Hebrew
ותאמר לה בת־פרעה
היליכי את־הילד
הזה והינקהו לי
ואני אתן את־ שכרך
ותקח האשה הילד
ותניקהו׃

Paleo-Hebrew (Before 585 B.C.)
2:9

-
-

-

.

Hebrew Transliterated
2:9 VTh'aMUr LH BTh-PhUr'yH HYLYKY 'aTh-HYLD HZH VHYNQHV LY V'aNY 'aThN 'aTh- ShKUrK VThQCh H'aShH HYLD VThNYQHV.

Latin Vulgate
2:9 ad quam locuta filia Pharaonis accipe ait puerum istum et nutri mihi ego tibi dabo mercedem tuam suscepit mulier et nutrivit puerum adultumque tradidit filiae Pharaonis

King James Version
2:9 And Pharaoh's daughter said unto her, Take this child away, and nurse it for me, and I will give thee thy wages. And the woman took the child, and nursed it.

American Standard Version
2:9 And Pharaoh`s daughter said unto her, Take this child away, and nurse it for me, and I will give thee thy wages. And the woman took the child, and nursed it.

Bible in Basic English
2:9 And Pharaoh's daughter said to her, Take the child away and give it milk for me, and I will give you payment. And the woman took the child and gave it milk at her breast.

Darby's English Translation
2:9 And Pharaoh`s daughter said to her, Take this child away and nurse it for me, and I will give thee thy wages. And the woman took the child and nursed it.

Douay Rheims Bible
2:9 And Pharao's daughter said to her. Take this child and nurse him for me: I will give thee thy wages. The woman took, and nursed the child: and when he was grown up, she delivered him to Pharao's daughter.

Noah Webster Bible
2:9 And Pharaoh's daughter said to her, Take this child away and nurse it for me, and I will give thee thy wages. And the woman took the child and nursed it.

World English Bible
2:9 Pharaoh`s daughter said to her, "Take this child away, and nurse him for me, and I will give you your wages." The woman took the child, and nursed it.

Young's Literal Translation
2:9 and the daughter of Pharaoh saith to her, `Take this lad away, and suckle him for me, and I -- I give thy hire;` and the woman taketh the lad, and suckleth him.

Modern Hebrew
ויגדל הילד ותבאהו
לבת־פרעה ויהי־לה
לבן ותקרא שמו משה
ותאמר כי מן־המים
משיתהו׃

Paleo-Hebrew (Before 585 B.C.)
2:10

-
-

-
.

Hebrew Transliterated
2:10 VYGDL HYLD VThB'aHV LBTh-PhUr'yH VYHY-LH LBN VThQUr'a ShMV MShH VTh'aMUr KY MN-HMYM MShYThHV.

Latin Vulgate
2:10 quem illa adoptavit in locum filii vocavitque nomen eius Mosi dicens quia de aqua tuli eum

King James Version
2:10 And the child grew, and she brought him unto Pharaoh's daughter, and he became her son. And she called his name Moses: and she said, Because I drew him out of the water.

American Standard Version
2:10 And the child grew, and she brought him unto Pharaoh`s daughter, and he became her son. And she called his name Moses, and said, Because I drew him out of the water.

Bible in Basic English
2:10 And when the child was older, she took him to Pharaoh's daughter and he became her son, and she gave him the name Moses, Because, she said, I took him out of the water.

Darby's English Translation
2:10 And when the child was grown, she brought him to Pharaoh`s daughter, and he became her son. And she called his name Moses, and said, Because I drew him out of the water.

Douay Rheims Bible
2:10 And she adopted him for a son, and called him Moses, saying: Because I took him out of the water.

Noah Webster Bible
2:10 And the child grew, and she brought him to Pharaoh's daughter, and he became her son. And she called his name Moses: and she said, Because I drew him out of the water.

World English Bible
2:10 The child grew, and she brought him to Pharaoh`s daughter, and he became her son. She named him Moses, and said, "Because I drew him out of the water."

Young's Literal Translation
2:10 And the lad groweth, and she bringeth him in to the daughter of Pharaoh, and he is to her for a son, and she calleth his name Moses, and saith, `Because -- from the water I have drawn him.`

Modern Hebrew
ויהי בימים ההם
ויגדל משה ויצא
אל־אחיו וירא
בסבלתם וירא איש
מצרי מכה איש־עברי
מאחיו׃

Paleo-Hebrew (Before 585 B.C.)
2:11

-

-
.

Hebrew Transliterated
2:11 VYHY BYMYM HHM VYGDL MShH VYTSh'a 'aL-'aChYV VYUr'a BSBLThM VYUr'a 'aYSh MTShUrY MKH 'aYSh-'yBUrY M'aChYV.

Latin Vulgate
2:11 in diebus illis postquam creverat Moses egressus ad fratres suos vidit adflictionem eorum et virum aegyptium percutientem quendam de Hebraeis fratribus suis

King James Version
2:11 And it came to pass in those days, when Moses was grown, that he went out unto his brethren, and looked on their burdens: and he spied an Egyptian smiting an Hebrew, one of his brethren.

American Standard Version
2:11 And it came to pass in those days, when Moses was grown up, that he went out unto his brethren, and looked on their burdens: and he saw an Egyptian smiting a Hebrew, one of his brethren.

Bible in Basic English
2:11 Now when Moses had become a man, one day he went out to his people and saw how hard their work was; and he saw an Egyptian giving blows to a Hebrew, one of his people.

Darby's English Translation
2:11 And it came to pass in those days, when Moses was grown, that he went out to his brethren and looked on their burdens; and he saw an Egyptian smiting a Hebrew, one of his brethren.

Douay Rheims Bible
2:11 In those days after Moses was grown up, he went out to his brethren: and saw their affliction, and an Egyptian striking one of the Hebrews his brethren.

Noah Webster Bible
2:11 And it came to pass in those days, when Moses was grown, that he went out to his brethren, and looked on their burdens: and he spied an Egyptian smiting a Hebrew, one of his brethren.

World English Bible
2:11 It happened in those days, when Moses had grown up, that he went out to his brothers, and looked at their burdens. He saw an Egyptian striking a Hebrew, one of his brothers.

Young's Literal Translation
2:11 And it cometh to pass, in those days, that Moses is grown, and he goeth out unto his brethren, and looketh on their burdens, and seeth a man, an Egyptian, smiting a man, a Hebrew, one of his brethren,

Modern Hebrew
ויפן כה וכה וירא
כי אין איש ויך
את־המצרי ויטמנהו
בחול׃

Paleo-Hebrew (Before 585 B.C.)
2:12

-
.

Hebrew Transliterated
2:12 VYPhN KH VKH VYUr'a KY 'aYN 'aYSh VYK 'aTh-HMTShUrY VYTMNHV BChVL.

Latin Vulgate
2:12 cumque circumspexisset huc atque illuc et nullum adesse vidisset percussum Aegyptium abscondit sabulo

King James Version
2:12 And he looked this way and that way, and when he saw that there was no man, he slew the Egyptian, and hid him in the sand.

American Standard Version
2:12 And he looked this way and that way, and when he saw that there was no man, he smote the Egyptian, and hid him in the sand.

Bible in Basic English
2:12 And turning this way and that, and seeing no one, he put the Egyptian to death, covering his body with sand.

Darby's English Translation
2:12 And he turned this way and that way, and when he saw that there was no man, he smote the Egyptian, and hid him in the sand.

Douay Rheims Bible
2:12 And when he had looked about this way and that way, and saw no one there, he slew the Egyptian and hid him in the sand.

Noah Webster Bible
2:12 And he looked this way and that way, and when he saw that there was no man, he slew the Egyptian, and hid him in the sand.

World English Bible
2:12 He looked this way and that way, and when he saw that there was no one, he killed the Egyptian, and hid him in the sand.

Young's Literal Translation
2:12 and he turneth hither and thither, and seeth that there is no man, and smiteth the Egyptian, and hideth him in the sand.

Modern Hebrew
ויצא ביום השני
והנה שני־אנשים
עברים נצים ויאמר
לרשע למה תכה רעך׃

Paleo-Hebrew (Before 585 B.C.)
2:13

-

.

Hebrew Transliterated
2:13 VYTSh'a BYVM HShNY VHNH ShNY-'aNShYM 'yBUrYM NTShYM VY'aMUr LUrSh'y LMH ThKH Ur'yK.

Latin Vulgate
2:13 et egressus die altero conspexit duos Hebraeos rixantes dixitque ei qui faciebat iniuriam quare percutis proximum tuum

King James Version
2:13 And when he went out the second day, behold, two men of the Hebrews strove together: and he said to him that did the wrong, Wherefore smitest thou thy fellow?

American Standard Version
2:13 And he went out the second day, and, behold, two men of the Hebrews were striving together: and he said to him that did the wrong, Wherefore smitest thou thy fellow?

Bible in Basic English
2:13 And he went out the day after and saw two of the Hebrews fighting: and he said to him who was in the wrong, Why are you fighting your brother?

Darby's English Translation
2:13 And he went out on the second day, and behold, two Hebrew men were quarrelling; and he said to him that was in the wrong, Why art thou smiting thy neighbour?

Douay Rheims Bible
2:13 And going out the next day, he saw two Hebrews quarreling: and he said to him that did the wrong: Why strikest thou thy neighbour?

Noah Webster Bible
2:13 And when he went out the second day, behold, two men of the Hebrews strove together: and he said to him that did the wrong, Why smitest thou thy fellow?

World English Bible
2:13 He went out the second day, and, behold, two men of the Hebrews were fighting with each other. He said to him who did the wrong, "Why do you strike your fellow?"

Young's Literal Translation
2:13 And he goeth out on the second day, and lo, two men, Hebrews, striving! and he saith to the wrong-doer, `Why dost thou smite thy neighbour?`

Modern Hebrew
ויאמר מי שמך לאיש
שר ושפט עלינו
הלהרגני אתה אמר
כאשר הרגת את־
המצרי ויירא משה
ויאמר אכן נודע
הדבר׃

Paleo-Hebrew (Before 585 B.C.)
2:14

-

.

Hebrew Transliterated
2:14 VY'aMUr MY ShMK L'aYSh ShUr VShPhT 'yLYNV HLHUrGNY 'aThH 'aMUr K'aShUr HUrGTh 'aTh- HMTShUrY VYYUr'a MShH VY'aMUr 'aKN NVD'y HDBUr.

Latin Vulgate
2:14 qui respondit quis constituit te principem et iudicem super nos num occidere me tu dicis sicut occidisti Aegyptium timuit Moses et ait quomodo palam factum est verbum istud

King James Version
2:14 And he said, Who made thee a prince and a judge over us? intendest thou to kill me, as thou killedst the Egyptian? And Moses feared, and said, Surely this thing is known.

American Standard Version
2:14 And he said, Who made thee a prince and a judge over us? Thinkest thou to kill me, as thou killedst the Egyptian? And Moses feared, and said, Surely the thing is known.

Bible in Basic English
2:14 And he said, Who made you a ruler and a judge over us? are you going to put me to death as you did the Egyptian? And Moses was in fear, and said, It is clear that the thing has come to light.

Darby's English Translation
2:14 And he said, Who made thee ruler and judge over us? dost thou intend to kill me, as thou killedst the Egyptian? Then Moses feared, and said, Surely the matter is known.

Douay Rheims Bible
2:14 But he answered: Who hath appointed thee prince and judge over us: wilt thou kill me, as thou didst yesterday kill the Egyptian? Moses feared, and said: How is this come to be known ?

Noah Webster Bible
2:14 And he said, Who made thee a prince and a judge over us? intendest thou to kill me, as thou killedst the Egyptian? And Moses feared, and said, Surely this thing is known.

World English Bible
2:14 He said, "Who made you a prince and a judge over us? Do you plan to kill me, as you killed the Egyptian?" Moses was afraid, and said, "Surely this thing is known."

Young's Literal Translation
2:14 and he saith, `Who set thee for a head and a judge over us? to slay me art thou saying it, as thou hast slain the Egyptian?` and Moses feareth, and saith, `Surely the thing hath been known.`

Modern Hebrew
וישמע פרעה
את־הדבר הזה ויבקש
להרג את־משה ויברח
משה מפני פרעה
וישב בארץ־מדין
וישב על־הבאר׃

Paleo-Hebrew (Before 585 B.C.)
2:15

-

-

-
. -

Hebrew Transliterated
2:15 VYShM'y PhUr'yH 'aTh-HDBUr HZH VYBQSh LHUrG 'aTh-MShH VYBUrCh MShH MPhNY PhUr'yH VYShB B'aUrTSh-MDYN VYShB 'yL-HB'aUr.

Latin Vulgate
2:15 audivitque Pharao sermonem hunc et quaerebat occidere Mosen qui fugiens de conspectu eius moratus est in terra Madian et sedit iuxta puteum

King James Version
2:15 Now when Pharaoh heard this thing, he sought to slay Moses. But Moses fled from the face of Pharaoh, and dwelt in the land of Midian: and he sat down by a well.

American Standard Version
2:15 Now when Pharaoh heard this thing, he sought to slay Moses. But Moses fled from the face of Pharaoh, and dwelt in the land of Midian: and he sat down by a well.

Bible in Basic English
2:15 Now when Pharaoh had news of this, he would have put Moses to death. But Moses went in flight from Pharaoh into the land of Midian: and he took his seat by a water-spring.

Darby's English Translation
2:15 And Pharaoh heard of this matter, and sought to slay Moses. But Moses fled from before Pharaoh, and dwelt in the land of Midian. And he sat by the well.

Douay Rheims Bible
2:15 And Pharao heard of this word and sought to kill Moses: but he fled from his sight, and abode in the land of Madian, and he sat down by a well.

Noah Webster Bible
2:15 Now when Pharaoh heard this thing, he sought to slay Moses. But Moses fled from the face of Pharaoh, and dwelt in the land of Midian: and he sat down by a well.

World English Bible
2:15 Now when Pharaoh heard this thing, he sought to kill Moses. But Moses fled from the face of Pharaoh, and lived in the land of Midian, and he sat down by a well.

Young's Literal Translation
2:15 And Pharaoh heareth of this thing, and seeketh to slay Moses, and Moses fleeth from the face of Pharaoh, and dwelleth in the land of Midian, and dwelleth by the well.

Modern Hebrew
ולכהן מדין שבע
בנות ותבאנה
ותדלנה ותמלאנה
את־הרהטים להשקות
צאן אביהן׃

Paleo-Hebrew (Before 585 B.C.)
2:16

-

.

Hebrew Transliterated
2:16 VLKHN MDYN ShB'y BNVTh VThB'aNH VThDLNH VThML'aNH 'aTh-HUrHTYM LHShQVTh TSh'aN 'aBYHN.

Latin Vulgate
2:16 erant sacerdoti Madian septem filiae quae venerunt ad hauriendas aquas et impletis canalibus adaquare cupiebant greges patris sui

King James Version
2:16 Now the priest of Midian had seven daughters: and they came and drew water, and filled the troughs to water their father's flock.

American Standard Version
2:16 Now the priest of Midian had seven daughters: and they came and drew water, and filled the troughs to water their father`s flock.

Bible in Basic English
2:16 Now the priest of Midian had seven daughters: and they came to get water for their father's flock.

Darby's English Translation
2:16 And the priest of Midian had seven daughters; and they came and drew water, and filled the troughs, to water their father`s flock.

Douay Rheims Bible
2:16 And the priest of Madian had seven daughters, who came to draw water: and when the troughs were filled, desired to water their father's flocks.

Noah Webster Bible
2:16 Now the priest of Midian had seven daughters: and they came and drew water, and filled the troughs to water their father's flock.

World English Bible
2:16 Now the priest of Midian had seven daughters. They came and drew water, and filled the troughs to water their father`s flock.

Young's Literal Translation
2:16 And to a priest of Midian are seven daughters, and they come and draw, and fill the troughs, to water the flock of their father,

Modern Hebrew
ויבאו הרעים
ויגרשום ויקם משה
ויושען וישק
את־צאנם׃

Paleo-Hebrew (Before 585 B.C.)
2:17

. -

Hebrew Transliterated
2:17 VYB'aV HUr'yYM VYGUrShVM VYQM MShH VYVSh'yN VYShQ 'aTh-TSh'aNM.

Latin Vulgate
2:17 supervenere pastores et eiecerunt eas surrexitque Moses et defensis puellis adaquavit oves earum

King James Version
2:17 And the shepherds came and drove them away: but Moses stood up and helped them, and watered their flock.

American Standard Version
2:17 And the shepherds came and drove them away; but Moses stood up and helped them, and watered their flock.

Bible in Basic English
2:17 And the keepers of the sheep came up and were driving them away; but Moses got up and came to their help, watering their flock for them.

Darby's English Translation
2:17 And the shepherds came and drove them away; but Moses rose and helped them, and watered their flock.

Douay Rheims Bible
2:17 And the shepherds came and drove them away: and Moses arose, and defending the maids, watered their sheep.

Noah Webster Bible
2:17 And the shepherds came and drove them away: but Moses stood up and helped them, and watered their flock.

World English Bible
2:17 The shepherds came and drove them away; but Moses stood up and helped them, and watered their flock.

Young's Literal Translation
2:17 and the shepherds come and drive them away, and Moses ariseth, and saveth them, and watereth their flock.

Modern Hebrew
ותבאנה אל־רעואל
אביהן ויאמר מדוע
מהרתן בא היום׃

Paleo-Hebrew (Before 585 B.C.)
2:18
-

.

Hebrew Transliterated
2:18 VThB'aNH 'aL-Ur'yV'aL 'aBYHN VY'aMUr MDV'y MHUrThN B'a HYVM.

Latin Vulgate
2:18 quae cum revertissent ad Raguhel patrem suum dixit ad eas cur velocius venistis solito

King James Version
2:18 And when they came to Reuel their father, he said, How is it that ye are come so soon to day?

American Standard Version
2:18 And when they came to Reuel their father, he said, How is it that ye are come so soon to-day?

Bible in Basic English
2:18 And when they came to Reuel their father, he said, How is it that you have come back so quickly today?

Darby's English Translation
2:18 And when they came to Reuel their father, he said, Why are ye come so soon to-day?

Douay Rheims Bible
2:18 And when they returned to Raguel their father, he said to them: Why are ye come sooner than usual?

Noah Webster Bible
2:18 And when they came to Reuel their father, he said, How is it that you are come so soon to day?

World English Bible
2:18 When they came to Reuel, their father, he said, "How is it that you have returned so early today?"

Young's Literal Translation
2:18 And they come in to Reuel their father, and he saith, `Wherefore have ye hastened to come in to-day?`

Modern Hebrew
ותאמרן איש מצרי
הצילנו מיד הרעים
וגם־דלה דלה לנו
וישק את־ הצאן׃

Paleo-Hebrew (Before 585 B.C.)
2:19

-

. -

Hebrew Transliterated
2:19 VTh'aMUrN 'aYSh MTShUrY HTShYLNV MYD HUr'yYM VGM-DLH DLH LNV VYShQ 'aTh- HTSh'aN.

Latin Vulgate
2:19 responderunt vir aegyptius liberavit nos de manu pastorum insuper et hausit aquam nobiscum potumque dedit ovibus

King James Version
2:19 And they said, An Egyptian delivered us out of the hand of the shepherds, and also drew water enough for us, and watered the flock.

American Standard Version
2:19 And they said, An Egyptian delivered us out of the hand of the shepherds, and moreover he drew water for us, and watered the flock.

Bible in Basic English
2:19 And they said, An Egyptian came to our help against the keepers of sheep and got water for us and gave it to the flock.

Darby's English Translation
2:19 And they said, An Egyptian delivered us out of the hand of the shepherds, and also drew water abundantly for us, and watered the flock.

Douay Rheims Bible
2:19 They answered: A man of Egypt delivered us from the hands of the shepherds: and he drew water also with us, and gave the sheep to drink.

Noah Webster Bible
2:19 And they said, An Egyptian delivered us from the hand of the shepherds, and also drew water enough for us, and watered the flock.

World English Bible
2:19 They said, "An Egyptian delivered us out of the hand of the shepherds, and moreover he drew water for us, and watered the flock."

Young's Literal Translation
2:19 and they say, `A man, an Egyptian, hath delivered us out of the hand of the shepherds, and also hath diligently drawn for us, and watereth the flock;`

Modern Hebrew
ויאמר אל־בנתיו
ואיו למה זה עזבתן
את־האיש קראן לו
ויאכל לחם׃

Paleo-Hebrew (Before 585 B.C.)
2:20
-

-

.

Hebrew Transliterated
2:20 VY'aMUr 'aL-BNThYV V'aYV LMH ZH 'yZBThN 'aTh-H'aYSh QUr'aN LV VY'aKL LChM.

Latin Vulgate
2:20 at ille ubi est inquit quare dimisistis hominem vocate eum ut comedat panem

King James Version
2:20 And he said unto his daughters, And where is he? why is it that ye have left the man? call him, that he may eat bread.

American Standard Version
2:20 And he said unto his daughters, And where is he? Why is it that ye have left the man? Call him, that he may eat bread.

Bible in Basic English
2:20 And he said to his daughters, Where is he? why have you let the man go? make him come in and give him a meal.

Darby's English Translation
2:20 And he said to his daughters, And where is he? why then have ye left the man behind? Call him, that he may eat bread.

Douay Rheims Bible
2:20 But he said: Where is he? why have you let the man go? call him that he may eat bread.

Noah Webster Bible
2:20 And he said to his daughters, And where is he? why is it that ye have left the man? call him, that he may eat bread.

World English Bible
2:20 He said to his daughters, "Where is he? Why is it that you have left the man? Call him, that he may eat bread."

Young's Literal Translation
2:20 and he saith unto his daughters, `And where is he? why is this? -- ye left the man! call for him, and he doth eat bread.`

Modern Hebrew
ויואל משה לשבת
את־האיש ויתן
את־צפרה בתו למשה׃

Paleo-Hebrew (Before 585 B.C.)
2:21

-
-
.

Hebrew Transliterated
2:21 VYV'aL MShH LShBTh 'aTh-H'aYSh VYThN 'aTh-TShPhUrH BThV LMShH.

Latin Vulgate
2:21 iuravit ergo Moses quod habitaret cum eo accepitque Sefforam filiam eius

King James Version
2:21 And Moses was content to dwell with the man: and he gave Moses Zipporah his daughter.

American Standard Version
2:21 And Moses was content to dwell with the man: and he gave Moses Zipporah his daughter.

Bible in Basic English
2:21 And Moses was happy to go on living with the man; and he gave his daughter Zipporah to Moses.

Darby's English Translation
2:21 And Moses consented to remain with the man; and he gave Moses Zipporah his daughter.

Douay Rheims Bible
2:21 And Moses swore that he would dwell with him. And he took Sephora his daughter to wife:

Noah Webster Bible
2:21 And Moses was content to dwell with the man: and he gave Moses Zipporah his daughter.

World English Bible
2:21 Moses was content to dwell with the man. He gave Moses Zipporah, his daughter.

Young's Literal Translation
2:21 And Moses is willing to dwell with the man, and he giveth Zipporah his daughter to Moses,

Modern Hebrew
ותלד בן ויקרא
את־שמו גרשם כי
אמר גר הייתי בארץ
נכריה׃

Paleo-Hebrew (Before 585 B.C.)
2:22

-

.

Hebrew Transliterated
2:22 VThLD BN VYQUr'a 'aTh-ShMV GUrShM KY 'aMUr GUr HYYThY B'aUrTSh NKUrYH.

Latin Vulgate
2:22 quae peperit filium quem vocavit Gersam dicens advena fui in terra aliena

King James Version
2:22 And she bare him a son, and he called his name Gershom: for he said, I have been a stranger in a strange land.

American Standard Version
2:22 And she bare a son, and he called his name Gershom; for he said, I have been a sojourner in a foreign land.

Bible in Basic English
2:22 And she gave birth to a son, to whom he gave the name Gershom: for he said, I have been living in a strange land.

Darby's English Translation
2:22 And she bore a son, and he called his name Gershom; for he said, I have been a sojourner in a foreign land.

Douay Rheims Bible
2:22 And she bore him a son, whom he called Gersam, saying: I have been a stranger in a foreign country. And she bore another, whom he called Eliezer, saying: For the God of my father, my helper hath delivered me out of the hand of Pharao.

Noah Webster Bible
2:22 And she bore him a son, and he called his name Gershom: for he said, I have been a stranger in a strange land.

World English Bible
2:22 She bore a son, and he named him Gershom, for he said, "I have been a sojourner in a foreign land."

Young's Literal Translation
2:22 and she beareth a son, and he calleth his name Gershom, for he said, `A sojourner I have been in a strange land.`

Modern Hebrew
ויהי בימים הרבים
ההם וימת מלך
מצרים ויאנחו
בני־ישראל מן־
העבדה ויזעקו ותעל
שועתם אל־האלהים
מן־העבדה׃

Paleo-Hebrew (Before 585 B.C.)
2:23

- [image] [image] [image] [image] [image] [image] [image] -

. - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
2:23 VYHY BYMYM HUrBYM HHM VYMTh MLK MTShUrYM VY'aNChV BNY-YShUr'aL MN- H'yBDH VYZ'yQV VTh'yL ShV'yThM 'aL-H'aLHYM MN-H'yBDH.

Latin Vulgate
2:23 post multum temporis mortuus est rex Aegypti et ingemescentes filii Israhel propter opera vociferati sunt ascenditque clamor eorum ad Deum ab operibus

King James Version
2:23 And it came to pass in process of time, that the king of Egypt died: and the children of Israel sighed by reason of the bondage, and they cried, and their cry came up unto God by reason of the bondage.

American Standard Version
2:23 And it came to pass in the course of those many days, that the king of Egypt died: and the children of Israel sighed by reason of the bondage, and they cried, and their cry came up unto God by reason of the bondage.

Bible in Basic English
2:23 Now after a long time the king of Egypt came to his end: and the children of Israel were crying in their grief under the weight of their work, and their cry for help came to the ears of God.

Darby's English Translation
2:23 And it came to pass during those many days, that the king of Egypt died. And the children of Israel sighed because of the bondage, and cried; and their cry came up to God because of the bondage;

Douay Rheims Bible
2:23 Now after a long time the king of Egypt died: and the children of Israel groaning, cried out because of the works: and their cry went up unto God from the works.

Noah Webster Bible
2:23 And it came to pass in process of time, that the king of Egypt died: and the children of Israel sighed by reason of the bondage, and they cried; and their cry ascended to God, by reason of the bondage.

World English Bible
2:23 It happened in the course of those many days, that the king of Egypt died, and the children of Israel sighed because of the bondage, and they cried, and their cry came up to God because of the bondage.

Young's Literal Translation
2:23 And it cometh to pass during these many days, that the king of Egypt dieth, and the sons of Israel sigh because of the service, and cry, and their cry goeth up unto God, because of the service;

Modern Hebrew
וישמע אלהים
את־נאקתם ויזכר
אלהים את־בריתו
את־אברהם את־יצחק
ואת־יעקב׃

Paleo-Hebrew (Before 585 B.C.)
2:24

-
-
- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
2:24 VYShM'y 'aLHYM 'aTh-N'aQThM VYZKUr 'aLHYM 'aTh-BUrYThV 'aTh-'aBUrHM 'aTh-YTShChQ V'aTh-Y'yQB.

Latin Vulgate
2:24 et audivit gemitum eorum ac recordatus foederis quod pepigerat cum Abraham et Isaac et Iacob

King James Version
2:24 And God heard their groaning, and God remembered his covenant with Abraham, with Isaac, and with Jacob.

American Standard Version
2:24 And God heard their groaning, and God remembered his covenant with Abraham, with Isaac, and with Jacob.

Bible in Basic English
2:24 And at the sound of their weeping the agreement which God had made with Abraham and Isaac and Jacob came to his mind.

Darby's English Translation
2:24 and God heard their groaning, and God remembered his covenant with Abraham, with Isaac, and with Jacob;

Douay Rheims Bible
2:24 And he heard their groaning, and remembered the covenant which he made with Abraham, Isaac, and Jacob.

Noah Webster Bible
2:24 And God heard their groaning, and God remembered his covenant with Abraham, with Isaac, and with Jacob.

World English Bible
2:24 God heard their groaning, and God remembered his covenant with Abraham, with Isaac, and with Jacob.

Young's Literal Translation
2:24 and God heareth their groaning, and God remembereth His covenant with Abraham, with Isaac, and with Jacob;

Modern Hebrew
וירא אלהים את־בני
ישראל וידע אלהים׃

Paleo-Hebrew (Before 585 B.C.)
2:25

-
.

Hebrew Transliterated
2:25 VYUr'a 'aLHYM 'aTh-BNY YShUr'aL VYD'y 'aLHYM.

Latin Vulgate
2:25 respexit filios Israhel et cognovit eos

King James Version
2:25 And God looked upon the children of Israel, and God had respect unto them.

American Standard Version
2:25 And God saw the children of Israel, and God took knowledge of them.

Bible in Basic English
2:25 And God's eyes were turned to the children of Israel and he gave them the knowledge of himself.

Darby's English Translation
2:25 and God looked upon the children of Israel, and God acknowledged them.

Douay Rheims Bible
2:25 And the Lord looked upon the children of Israel, and he knew them.

Noah Webster Bible
2:25 And God looked upon the children of Israel, and God had respect to them.

World English Bible
2:25 God saw the children of Israel, and God was concerned about them.

Young's Literal Translation
2:25 and God seeth the sons of Israel, and God knoweth.

Exodus 3


Exodus Chapter 3 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Exodus 2

The Second Book of Moses, Called Exodus

Chapter 3

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
Modern Hebrew
ומשה היה רעה
את־צאן יתרו חתנו
כהן מדין וינהג
את־הצאן אחר המדבר
ויבא אל־הר האלהים
חרבה׃

Paleo-Hebrew (Before 585 B.C.)
3:1

-

-

-
.

Hebrew Transliterated
3:1 VMShH HYH Ur'yH 'aTh-TSh'aN YThUrV ChThNV KHN MDYN VYNHG 'aTh-HTSh'aN 'aChUr HMDBUr VYB'a 'aL-HUr H'aLHYM ChUrBH.

Latin Vulgate
3:1 Moses autem pascebat oves Iethro cognati sui sacerdotis Madian cumque minasset gregem ad interiora deserti venit ad montem Dei Horeb

King James Version
3:1 Now Moses kept the flock of Jethro his father in law, the priest of Midian: and he led the flock to the backside of the desert, and came to the mountain of God, even to Horeb.

American Standard Version
3:1 Now Moses was keeping the flock of Jethro his father-in-law, the priest of Midian: and he led the flock to the back of the wilderness, and came to the mountain of God, unto Horeb.

Bible in Basic English
3:1 Now Moses was looking after the flock of Jethro, his father-in-law, the priest of Midian: and he took the flock to the back of the waste land and came to Horeb, the mountain of God.

Darby's English Translation
3:1 And Moses tended the flock of Jethro his father-in-law, the priest of Midian. And he led the flock behind the wilderness, and came to the mountain of God -- to Horeb.

Douay Rheims Bible
3:1 Now Moses fed the sheep of Jethro his father in law, the priest of Madian: and he drove the flock to the inner parts of the desert, and came to the mountain of God, Horeb.

Noah Webster Bible
3:1 Now Moses kept the flock of Jethro his father-in-law, the priest of Midian: and he led the flock to the backside of the desert, and came to the mountain of God, even to Horeb.

World English Bible
3:1 Now Moses was keeping the flock of Jethro, his father-in-law, the priest of Midian, and he led the flock to the back of the wilderness, and came to God`s mountain, to Horeb.

Young's Literal Translation
3:1 And Moses hath been feeding the flock of Jethro his father-in-law, priest of Midian, and he leadeth the flock behind the wilderness, and cometh in unto the mount of God, to Horeb;

Modern Hebrew
וירא מלאך יהוה
אליו בלבת־אש מתוך
הסנה וירא והנה
הסנה בער באש
והסנה איננו אכל׃

Paleo-Hebrew (Before 585 B.C.)
3:2

-

.

Hebrew Transliterated
3:2 VYUr'a ML'aK YHVH 'aLYV BLBTh-'aSh MThVK HSNH VYUr'a VHNH HSNH B'yUr B'aSh VHSNH 'aYNNV 'aKL.

Latin Vulgate
3:2 apparuitque ei Dominus in flamma ignis de medio rubi et videbat quod rubus arderet et non conbureretur

King James Version
3:2 And the angel of the LORD appeared unto him in a flame of fire out of the midst of a bush: and he looked, and, behold, the bush burned with fire, and the bush was not consumed.

American Standard Version
3:2 And the angel of Jehovah appeared unto him in a flame of fire out of the midst of a bush: and he looked, and, behold, the bush burned with fire, and the bush was not consumed.

Bible in Basic English
3:2 And the angel of the Lord was seen by him in a flame of fire coming out of a thorn-tree: and he saw that the tree was on fire, but it was not burned up.

Darby's English Translation
3:2 And the Angel of Jehovah appeared to him in a flame of fire out of the midst of a thorn-bush: and he looked, and behold, the thorn-bush burned with fire, and the thorn-bush was not being consumed.

Douay Rheims Bible
3:2 And the Lord appeared to him in a flame of fire out of the midst of a bush: and he saw that the bush was on fire and was not burnt.

Noah Webster Bible
3:2 And the angel of the LORD appeared to him in a flame of fire out of the midst of a bush: and he looked, and behold, the bush burned with fire, and the bush was not consumed.

World English Bible
3:2 The angel of Yahweh appeared to him in a flame of fire out of the midst of a bush. He looked, and behold, the bush burned with fire, and the bush was not consumed.

Young's Literal Translation
3:2 and there appeareth unto him a messenger of Jehovah in a flame of fire, out of the midst of the bush, and he seeth, and lo, the bush is burning with fire, and the bush is not consumed.

Modern Hebrew
ויאמר משה אסרה־נא
ואראה את־המראה
הגדל הזה מדוע
לא־יבער הסנה׃

Paleo-Hebrew (Before 585 B.C.)
3:3

-
-

. -

Hebrew Transliterated
3:3 VY'aMUr MShH 'aSUrH-N'a V'aUr'aH 'aTh-HMUr'aH HGDL HZH MDV'y L'a-YB'yUr HSNH.

Latin Vulgate
3:3 dixit ergo Moses vadam et videbo visionem hanc magnam quare non conburatur rubus

King James Version
3:3 And Moses said, I will now turn aside, and see this great sight, why the bush is not burnt.

American Standard Version
3:3 And Moses said, I will turn aside now, and see this great sight, why the bush is not burnt.

Bible in Basic English
3:3 And Moses said, I will go and see this strange thing, why the tree is not burned up,

Darby's English Translation
3:3 And Moses said, Let me now turn aside and see this great sight, why the thorn-bush is not burnt.

Douay Rheims Bible
3:3 And Moses said: I will go and see this great sight, why the bush is not burnt.

Noah Webster Bible
3:3 And Moses said, I will now turn aside, and see this great sight, why the bush is not burnt.

World English Bible
3:3 Moses said, I will turn aside now, and see this great sight, why the bush is not burnt.

Young's Literal Translation
3:3 And Moses saith, `Let me turn aside, I pray thee, and I see this great appearance; wherefore is the bush not burned?`

Modern Hebrew
וירא יהוה כי סר
לראות ויקרא אליו
אלהים מתוך הסנה
ויאמר משה משה
ויאמר הנני׃

Paleo-Hebrew (Before 585 B.C.)
3:4

.

Hebrew Transliterated
3:4 VYUr'a YHVH KY SUr LUr'aVTh VYQUr'a 'aLYV 'aLHYM MThVK HSNH VY'aMUr MShH MShH VY'aMUr HNNY.

Latin Vulgate
3:4 cernens autem Dominus quod pergeret ad videndum vocavit eum de medio rubi et ait Moses Moses qui respondit adsum

King James Version
3:4 And when the LORD saw that he turned aside to see, God called unto him out of the midst of the bush, and said, Moses, Moses. And he said, Here am I.

American Standard Version
3:4 And when Jehovah saw that he turned aside to see, God called unto him out of the midst of the bush, and said, Moses, Moses. And he said, Here am I.

Bible in Basic English
3:4 And when the Lord saw him turning to one side to see, God said his name out of the tree, crying, Moses, Moses. And he said, Here am I.

Darby's English Translation
3:4 And Jehovah saw that he turned aside to see, and God called to him out of the midst of the thorn-bush and said, Moses, Moses! And he said, Here am I.

Douay Rheims Bible
3:4 And when the Lord saw that he went forward to see, he called to him out of the midst of the bush, and said: Moses, Moses. And he answered: Here I am.

Noah Webster Bible
3:4 And when the LORD saw that he turned aside to see, God called to him out of the midst of the bush, and said, Moses, Moses. And he said, Here am I.

World English Bible
3:4 When Yahweh saw that he turned aside to see, God called to him out of the midst of the bush, and said, "Moses! Moses!" He said, "Here I am."

Young's Literal Translation
3:4 and Jehovah seeth that he hath turned aside to see, and God calleth unto him out of the midst of the bush, and saith, `Moses, Moses;` and he saith, `Here am I.`

Modern Hebrew
ויאמר אל־תקרב הלם
של־נעליך מעל
רגליך כי המקום
אשר אתה עומד עליו
אדמת־קדש הוא׃

Paleo-Hebrew (Before 585 B.C.)
3:5
-
-

. -

Hebrew Transliterated
3:5 VY'aMUr 'aL-ThQUrB HLM ShL-N'yLYK M'yL UrGLYK KY HMQVM 'aShUr 'aThH 'yVMD 'yLYV 'aDMTh-QDSh HV'a.

Latin Vulgate
3:5 at ille ne adpropies inquit huc solve calciamentum de pedibus tuis locus enim in quo stas terra sancta est

King James Version
3:5 And he said, Draw not nigh hither: put off thy shoes from off thy feet, for the place whereon thou standest is holy ground.

American Standard Version
3:5 And he said, Draw not nigh hither: put off thy shoes from off thy feet, for the place whereon thou standest is holy ground.

Bible in Basic English
3:5 And he said, Do not come near: take off your shoes from your feet, for the place where you are is holy.

Darby's English Translation
3:5 And he said, Draw not nigh hither: loose thy sandals from off thy feet, for the place whereon thou standest is holy ground.

Douay Rheims Bible
3:5 And he said: Come not nigh hither, put off the shoes from thy feet: for the place whereon thou standest is holy ground.

Noah Webster Bible
3:5 And he said, Approach not hither: put off thy shoes from thy feet, for the place on which thou standest is holy ground.

World English Bible
3:5 He said, "Don`t come close. Take off your sandals from off your feet, for the place you are standing on is holy ground."

Young's Literal Translation
3:5 And He saith, `Come not near hither: cast thy shoes from off thy feet, for the place on which thou art standing is holy ground.`

Modern Hebrew
ויאמר אנכי אלהי
אביך אלהי אברהם
אלהי יצחק ואלהי
יעקב ויסתר משה
פניו כי ירא מהביט
אל־האלהים׃

Paleo-Hebrew (Before 585 B.C.)
3:6

. -

Hebrew Transliterated
3:6 VY'aMUr 'aNKY 'aLHY 'aBYK 'aLHY 'aBUrHM 'aLHY YTShChQ V'aLHY Y'yQB VYSThUr MShH PhNYV KY YUr'a MHBYT 'aL-H'aLHYM.

Latin Vulgate
3:6 et ait ego sum Deus patris tui Deus Abraham Deus Isaac Deus Iacob abscondit Moses faciem suam non enim audebat aspicere contra Deum

King James Version
3:6 Moreover he said, I am the God of thy father, the God of Abraham, the God of Isaac, and the God of Jacob. And Moses hid his face; for he was afraid to look upon God.

American Standard Version
3:6 Moreover he said, I am the God of thy father, the God of Abraham, the God of Isaac, and the God of Jacob. And Moses hid his face; for he was afraid to look upon God.

Bible in Basic English
3:6 And he said, I am the God of your fathers, the God of Abraham, the God of Isaac, and the God of Jacob. And Moses kept his face covered for fear of looking on God.

Darby's English Translation
3:6 And he said, I am the God of thy father, the God of Abraham, the God of Isaac, and the God of Jacob. And Moses hid his face; for he was afraid to look at God.

Douay Rheims Bible
3:6 And he said: I am the God of thy father, the God of Abraham, the God of Isaac, and the God of Jacob. Moses hid his face: for he durst not look at God.

Noah Webster Bible
3:6 Moreover he said, I am the God of thy father, the God of Abraham, the God of Isaac, and the God of Jacob. And Moses hid his face: for he was afraid to look upon God.

World English Bible
3:6 Moreover he said, "I am the God of your father, the God of Abraham, the God of Isaac, and the God of Jacob." Moses hid his face; for he was afraid to look at God.

Young's Literal Translation
3:6 He saith also, `I am the God of thy father, God of Abraham, God of Isaac, and God of Jacob;` and Moses hideth his face, for he is afraid to look towards God.

Modern Hebrew
ויאמר יהוה ראה
ראיתי את־עני עמי
אשר במצרים
ואת־צעקתם שמעתי
מפני נגשיו כי
ידעתי את־מכאביו׃

Paleo-Hebrew (Before 585 B.C.)
3:7

-

-

. -

Hebrew Transliterated
3:7 VY'aMUr YHVH Ur'aH Ur'aYThY 'aTh-'yNY 'yMY 'aShUr BMTShUrYM V'aTh-TSh'yQThM ShM'yThY MPhNY NGShYV KY YD'yThY 'aTh-MK'aBYV.

Latin Vulgate
3:7 cui ait Dominus vidi adflictionem populi mei in Aegypto et clamorem eius audivi propter duritiam eorum qui praesunt operibus

King James Version
3:7 And the LORD said, I have surely seen the affliction of my people which are in Egypt, and have heard their cry by reason of their taskmasters; for I know their sorrows;

American Standard Version
3:7 And Jehovah said, I have surely seen the affliction of my people that are in Egypt, and have heard their cry by reason of their taskmasters; for I know their sorrows;

Bible in Basic English
3:7 And God said, Truly, I have seen the grief of my people in Egypt, and their cry because of their cruel masters has come to my ears; for I have knowledge of their sorrows;

Darby's English Translation
3:7 And Jehovah said, I have seen assuredly the affliction of my people who are in Egypt, and their cry have I heard on account of their taskmasters; for I know their sorrows.

Douay Rheims Bible
3:7 And the Lord said to him: I have seen the affliction of my people in Egypt, and I have heard their cry because of the rigour of them that are over the works:

Noah Webster Bible
3:7 And the LORD said, I have surely seen the affliction of my people who are in Egypt, and have heard their cry by reason of their task-masters; for I know their sorrows;

World English Bible
3:7 Yahweh said, "I have surely seen the affliction of my people who are in Egypt, and have heard their cry because of their taskmasters, for I know their sorrows.

Young's Literal Translation
3:7 And Jehovah saith, `I have certainly seen the affliction of My people who are in Egypt, and their cry I have heard, because of its exactors, for I have known its pains;

Modern Hebrew
וארד להצילו מיד
מצרים ולהעלתו
מן־הארץ ההוא
אל־ארץ טובה ורחבה
אל־ארץ זבת חלב
ודבש אל־מקום
הכנעני והחתי
והאמרי והפרזי
והחוי והיבוסי׃

Paleo-Hebrew (Before 585 B.C.)
3:8

-
-

-

-

.

Hebrew Transliterated
3:8 V'aUrD LHTShYLV MYD MTShUrYM VLH'yLThV MN-H'aUrTSh HHV'a 'aL-'aUrTSh TVBH VUrChBH 'aL-'aUrTSh ZBTh ChLB VDBSh 'aL-MQVM HKN'yNY VHChThY VH'aMUrY VHPhUrZY VHChVY VHYBVSY.

Latin Vulgate
3:8 et sciens dolorem eius descendi ut liberarem eum de manibus Aegyptiorum et educerem de terra illa in terram bonam et spatiosam in terram quae fluit lacte et melle ad loca Chananei et Hetthei et Amorrei Ferezei et Evei et Iebusei

King James Version
3:8 And I am come down to deliver them out of the hand of the Egyptians, and to bring them up out of that land unto a good land and a large, unto a land flowing with milk and honey; unto the place of the Canaanites, and the Hittites, and the Amorites, and the Perizzites, and the Hivites, and the Jebusites.

American Standard Version
3:8 and I am come down to deliver them out of the hand of the Egyptians, and to bring them up out of that land unto a good land and a large, unto a land flowing with milk and honey; unto the place of the Canaanite, and the Hittite, and the Amorite, and the Perizzite, and the Hivite, and the Jebusite.

Bible in Basic English
3:8 And I have come down to take them out of the hands of the Egyptians, guiding them out of that land into a good land and wide, into a land flowing with milk and honey; into the place of the Canaanite and the Hittite and the Amorite and the Perizzite and the Hivite and the Jebusite.

Darby's English Translation
3:8 And I am come down to deliver them out of the hand of the Egyptians, and to bring them up out of that land unto a good and spacious land, unto a land flowing with milk and honey, unto the place of the Canaanites, and the Hittites, and the Amorites, and the Perizzites, and the Hivites, and the Jebusites.

Douay Rheims Bible
3:8 And knowing their sorrow, I am come down to deliver them out of the hands of the Egyptians, and to bring them out of that land into a good and spacious land, into a land that floweth with milk and honey, to the places of the Chanaanite, and Hethite, and Amorrhite, and Pherezite, and Hevite, and Jebusite.

Noah Webster Bible
3:8 And I am come down to deliver them from the hand of the Egyptians, and to bring them out of that land, to a good land, and a large, to a land flowing with milk and honey; to the place of the Canaanites, and the Hittites, and the Amorites, and the Perizzites, and the Hivites, and the Jebusites.

World English Bible
3:8 I have come down to deliver them out of the hand of the Egyptians, and to bring them up out of that land to a good and large land, to a land flowing with milk and honey; to the place of the Canaanite, the Hittite, the Amorite, the Perizzite, the Hivite, and the Jebusite.

Young's Literal Translation
3:8 and I go down to deliver it out of the hand of the Egyptians, and to cause it to go up out of the land, unto a land good and broad, unto a land flowing with milk and honey -- unto the place of the Canaanite, and the Hittite, and the Amorite, and the Perizzite, and the Hivite, and the Jebusite.

Modern Hebrew
ועתה הנה צעקת
בני־ישראל באה אלי
וגם־ראיתי את־הלחץ
אשר מצרים לחצים
אתם׃

Paleo-Hebrew (Before 585 B.C.)
3:9

-

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
3:9 V'yThH HNH TSh'yQTh BNY-YShUr'aL B'aH 'aLY VGM-Ur'aYThY 'aTh-HLChTSh 'aShUr MTShUrYM LChTShYM 'aThM.

Latin Vulgate
3:9 clamor ergo filiorum Israhel venit ad me vidique adflictionem eorum qua ab Aegyptiis opprimuntur

King James Version
3:9 Now therefore, behold, the cry of the children of Israel is come unto me: and I have also seen the oppression wherewith the Egyptians oppress them.

American Standard Version
3:9 And now, behold, the cry of the children of Israel is come unto me: moreover I have seen the oppression wherewith the Egyptians oppress them.

Bible in Basic English
3:9 For now, truly, the cry of the children of Israel has come to me, and I have seen the cruel behaviour of the Egyptians to them.

Darby's English Translation
3:9 And now behold, the cry of the children of Israel is come unto me; and I have also seen the oppression with which the Egyptians oppress them.

Douay Rheims Bible
3:9 For the cry of the children of Israel is come unto me: and I have seen their affliction, wherewith they are oppressed by the Egyptians.

Noah Webster Bible
3:9 Now therefore, behold, the cry of the children of Israel is come to me: and I have also seen the oppression with which the Egyptians oppress them.

World English Bible
3:9 Now, behold, the cry of the children of Israel has come to me. Moreover I have seen the oppression with which the Egyptians oppress them.

Young's Literal Translation
3:9 `And now, lo, the cry of the sons of Israel hath come in unto Me, and I have also seen the oppression with which the Egyptians are oppressing them,

Modern Hebrew
ועתה לכה ואשלחך
אל־פרעה והוצא
את־עמי בני־ישראל
ממצרים׃

Paleo-Hebrew (Before 585 B.C.)
3:10

-
-
. -

Hebrew Transliterated
3:10 V'yThH LKH V'aShLChK 'aL-PhUr'yH VHVTSh'a 'aTh-'yMY BNY-YShUr'aL MMTShUrYM.

Latin Vulgate
3:10 sed veni mittam te ad Pharaonem ut educas populum meum filios Israhel de Aegypto

King James Version
3:10 Come now therefore, and I will send thee unto Pharaoh, that thou mayest bring forth my people the children of Israel out of Egypt.

American Standard Version
3:10 Come now therefore, and I will send thee unto Pharaoh, that thou mayest bring forth my people the children of Israel out of Egypt.

Bible in Basic English
3:10 Come, then, and I will send you to Pharaoh, so that you may take my people, the children of Israel, out of Egypt.

Darby's English Translation
3:10 And now come, and I will send thee unto Pharaoh, that thou mayest bring forth my people the children of Israel out of Egypt.

Douay Rheims Bible
3:10 But come, and I will send thee to Pharao, that thou mayst bring forth my people, the children of Israel out of Egypt.

Noah Webster Bible
3:10 Come now therefore, and I will send thee to Pharaoh, that thou mayest bring forth my people the children of Israel out of Egypt.

World English Bible
3:10 Come now therefore, and I will send you to Pharaoh, that you may bring forth my people, the children of Israel, out of Egypt."

Young's Literal Translation
3:10 and now, come, and I send thee unto Pharaoh, and bring thou out My people, the sons of Israel, out of Egypt.`

Modern Hebrew
ויאמר משה
אל־האלהים מי אנכי
כי אלך אל־פרעה
וכי אוציא את־בני
ישראל ממצרים׃

Paleo-Hebrew (Before 585 B.C.)
3:11

-

-

-
.

Hebrew Transliterated
3:11 VY'aMUr MShH 'aL-H'aLHYM MY 'aNKY KY 'aLK 'aL-PhUr'yH VKY 'aVTShY'a 'aTh-BNY YShUr'aL MMTShUrYM.

Latin Vulgate
3:11 dixit Moses ad Deum quis ego sum ut vadam ad Pharaonem et educam filios Israhel de Aegypto

King James Version
3:11 And Moses said unto God, Who am I, that I should go unto Pharaoh, and that I should bring forth the children of Israel out of Egypt?

American Standard Version
3:11 And Moses said unto God, Who am I, that I should go unto Pharaoh, and that I should bring forth the children of Israel out of Egypt?

Bible in Basic English
3:11 And Moses said to God, Who am I to go to Pharaoh and take the children of Israel out of Egypt?

Darby's English Translation
3:11 And Moses said to God, Who am I, that I should go unto Pharaoh, and that I should bring forth the children of Israel out of Egypt?

Douay Rheims Bible
3:11 And Moses said to God: Who am I that I should go to Pharao, and should bring forth the children of Israel out of Egypt?

Noah Webster Bible
3:11 And Moses said to God, Who am I, that I should go to Pharaoh, and that I should bring forth the children of Israel out of Egypt?

World English Bible
3:11 Moses said to God, "Who am I, that I should go to Pharaoh, and that I should bring forth the children of Israel out of Egypt?"

Young's Literal Translation
3:11 And Moses saith unto God, `Who am I, that I go unto Pharaoh, and that I bring out the sons of Israel from Egypt?`

Modern Hebrew
ויאמר כי־אהיה עמך
וזה־לך האות כי
אנכי שלחתיך
בהוציאך את־העם
ממצרים תעבדון
את־האלהים על ההר
הזה׃

Paleo-Hebrew (Before 585 B.C.)
3:12
-
-

-

-
.

Hebrew Transliterated
3:12 VY'aMUr KY-'aHYH 'yMK VZH-LK H'aVTh KY 'aNKY ShLChThYK BHVTShY'aK 'aTh-H'yM MMTShUrYM Th'yBDVN 'aTh-H'aLHYM 'yL HHUr HZH.

Latin Vulgate
3:12 qui dixit ei ero tecum et hoc habebis signum quod miserim te cum eduxeris populum de Aegypto immolabis Deo super montem istum

King James Version
3:12 And he said, Certainly I will be with thee; and this shall be a token unto thee, that I have sent thee: When thou hast brought forth the people out of Egypt, ye shall serve God upon this mountain.

American Standard Version
3:12 And he said, Certainly I will be with thee; and this shall be the token unto thee, that I have sent thee: when thou hast brought forth the people out of Egypt, ye shall serve God upon this mountain.

Bible in Basic English
3:12 And he said, Truly I will be with you; and this will be the sign to you that I have sent you: when you have taken the children of Israel out of Egypt, you will give worship to God on this mountain.

Darby's English Translation
3:12 And he said, For I will be with thee; and this shall be the sign to thee that I have sent thee: when thou hast brought forth the people out of Egypt, ye shall serve God upon this mountain.

Douay Rheims Bible
3:12 And he said to him: I will be with thee: and this thou shalt have for a sign, that I have sent thee: When thou shalt have brought my people out of Egypt, thou shalt offer sacrifice to God upon this mountain.

Noah Webster Bible
3:12 And he said, Certainly I will be with thee; and this shall be a token to thee, that I have sent thee: When thou hast brought forth the people out of Egypt, ye shall serve God upon this mountain.

World English Bible
3:12 He said, "Certainly I will be with you. This will be the token to you, that I have sent you: when you have brought forth the people out of Egypt, you shall serve God on this mountain."

Young's Literal Translation
3:12 and He saith, `Because I am with thee, and this is to thee the sign that I have sent thee: in thy bringing out the people from Egypt -- ye do serve God on this mount.`

Modern Hebrew
ויאמר משה
אל־האלהים הנה
אנכי בא אל־בני
ישראל ואמרתי להם
אלהי אבותיכם
שלחני אליכם
ואמרו־לי מה־שמו
מה אמר אלהם׃

Paleo-Hebrew (Before 585 B.C.)
3:13

-

-

- [image] [image] [image] [image] -

.

Hebrew Transliterated
3:13 VY'aMUr MShH 'aL-H'aLHYM HNH 'aNKY B'a 'aL-BNY YShUr'aL V'aMUrThY LHM 'aLHY 'aBVThYKM ShLChNY 'aLYKM V'aMUrV-LY MH-ShMV MH 'aMUr 'aLHM.

Latin Vulgate
3:13 ait Moses ad Deum ecce ego vadam ad filios Israhel et dicam eis Deus patrum vestrorum misit me ad vos si dixerint mihi quod est nomen eius quid dicam eis

King James Version
3:13 And Moses said unto God, Behold, when I come unto the children of Israel, and shall say unto them, The God of your fathers hath sent me unto you; and they shall say to me, What is his name? what shall I say unto them?

American Standard Version
3:13 And Moses said unto God, Behold, when I come unto the children of Israel, and shall say unto them, The God of your fathers hath sent me unto you; and they shall say to me, What is his name? What shall I say unto them?

Bible in Basic English
3:13 And Moses said to God, When I come to the children of Israel and say to them, The God of your fathers has sent me to you: and they say to me, What is his name? what am I to say to them?

Darby's English Translation
3:13 And Moses said to God, Behold, when I come unto the children of Israel, and shall say unto them, The God of your fathers hath sent me unto you; and they shall say, What is his name? what shall I say unto them?

Douay Rheims Bible
3:13 Moses said to God: Lo, I shall go to the children of Israel, and say to them: The God of your fathers hath sent me to you. If they should say to me: What is his name? what shall I say to them?

Noah Webster Bible
3:13 And Moses said to God, Behold, when I come to the children of Israel, and shall say to them, The God of your fathers hath sent me to you; and they shall say to me, What is his name? What shall I say to them?

World English Bible
3:13 Moses said to God, "Behold, when I come to the children of Israel, and tell them, `The God of your fathers has sent me to you;` and they ask me, `What is his name?` What should I tell them?"

Young's Literal Translation
3:13 And Moses saith unto God, `Lo, I am coming unto the sons of Israel, and have said to them, The God of your fathers hath sent me unto you, and they have said to me, What is His name? what do I say unto them?`

Modern Hebrew
ויאמר אלהים
אל־משה אהיה אשר
אהיה ויאמר כה
תאמר לבני ישראל
אהיה שלחני אליכם׃

Paleo-Hebrew (Before 585 B.C.)
3:14

-

.

Hebrew Transliterated
3:14 VY'aMUr 'aLHYM 'aL-MShH 'aHYH 'aShUr 'aHYH VY'aMUr KH Th'aMUr LBNY YShUr'aL 'aHYH ShLChNY 'aLYKM.

Latin Vulgate
3:14 dixit Deus ad Mosen ego sum qui sum ait sic dices filiis Israhel qui est misit me ad vos

King James Version
3:14 And God said unto Moses, I AM THAT I AM: and he said, Thus shalt thou say unto the children of Israel, I AM hath sent me unto you.

American Standard Version
3:14 And God said unto Moses, I AM THAT I AM: and he said, Thus shalt thou say unto the children of Israel, I AM hath sent me unto you.

Bible in Basic English
3:14 And God said to him, I AM WHAT I AM: and he said, Say to the children of Israel, I AM has sent me to you.

Darby's English Translation
3:14 And God said to Moses, I AM THAT I AM. And he said, Thus shalt thou say unto the children of Israel: I AM hath sent me unto you.

Douay Rheims Bible
3:14 God said to Moses: I AM WHO AM. He said: Thus shalt thou say to the children of Israel: HE WHO IS, hath sent me to you.

Noah Webster Bible
3:14 And God said to Moses, I AM THAT I AM: And he said, Thus shalt thou say to the children of Israel, I AM hath sent me to you.

World English Bible
3:14 God said to Moses, "I AM WHO I AM," and he said, "You shall tell the children of Israel this: "I AM has sent me to you."

Young's Literal Translation
3:14 And God saith unto Moses, `I AM THAT WHICH I AM;` He saith also, `Thus dost thou say to the sons of Israel, I AM hath sent me unto you.`

Modern Hebrew
ויאמר עוד אלהים
אל־משה כה־תאמר
אל־בני ישראל יהוה
אלהי אבתיכם אלהי
אברהם אלהי יצחק
ואלהי יעקב שלחני
אליכם זה־שמי לעלם
וזה זכרי לדר דר׃

Paleo-Hebrew (Before 585 B.C.)
3:15

-
- [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
3:15 VY'aMUr 'yVD 'aLHYM 'aL-MShH KH-Th'aMUr 'aL-BNY YShUr'aL YHVH 'aLHY 'aBThYKM 'aLHY 'aBUrHM 'aLHY YTShChQ V'aLHY Y'yQB ShLChNY 'aLYKM ZH-ShMY L'yLM VZH ZKUrY LDUr DUr.

Latin Vulgate
3:15 dixitque iterum Deus ad Mosen haec dices filiis Israhel Dominus Deus patrum vestrorum Deus Abraham Deus Isaac et Deus Iacob misit me ad vos hoc nomen mihi est in aeternum et hoc memoriale meum in generationem et generatione

King James Version
3:15 And God said moreover unto Moses, Thus shalt thou say unto the children of Israel, The LORD God of your fathers, the God of Abraham, the God of Isaac, and the God of Jacob, hath sent me unto you: this is my name for ever, and this is my memorial unto all generations.

American Standard Version
3:15 And God said moreover unto Moses, Thus shalt thou say unto the children of Israel, Jehovah, the God of your fathers, the God of Abraham, the God of Isaac, and the God of Jacob, hath sent me unto you: this is my name forever, and this is my memorial unto all generations.

Bible in Basic English
3:15 And God went on to say to Moses, Say to the children of Israel, The Lord, the God of your fathers, the God of Abraham, of Isaac, and of Jacob, has sent me to you: this is my name for ever, and this is my sign to all generations.

Darby's English Translation
3:15 And God said moreover to Moses, Thus shalt thou say unto the children of Israel: Jehovah, the God of your fathers, the God of Abraham, the God of Isaac, and the God of Jacob, hath sent me unto you. This is my name for ever, and this is my memorial unto all generations.

Douay Rheims Bible
3:15 And God said again to Moses: Thus shalt thou say to the children of Israel: The Lord God of your fathers, the God of Abraham, the God of Isaac, and the God of Jacob, hath sent me to you: This is my name for ever, and this is my memorial unto all generations.

Noah Webster Bible
3:15 And God said, moreover, to Moses, Thus shalt thou say to the children of Israel, The LORD God of your fathers, the God of Abraham, the God of Isaac, and the God of Jacob, hath sent me to you: this is my name for ever, and this is my memorial to all generations.

World English Bible
3:15 God said moreover to Moses, "You shall tell the children of Israel this, `Yahweh, the God of your fathers, the God of Abraham, the God of Isaac, and the God of Jacob, has sent me to you.` This is my name forever, and this is my memorial to all generations.

Young's Literal Translation
3:15 And God saith again unto Moses, `Thus dost thou say unto the sons of Israel, Jehovah, God of your fathers, God of Abraham, God of Isaac, and God of Jacob, hath sent me unto you; this is My name -- to the age, and this My memorial, to generation -- generation.

Modern Hebrew
לך ואספת את־זקני
ישראל ואמרת אלהם
יהוה אלהי אבתיכם
נראה אלי אלהי
אברהם יצחק ויעקב
לאמר פקד פקדתי
אתכם ואת־העשוי
לכם במצרים׃

Paleo-Hebrew (Before 585 B.C.)
3:16

-

-
.

Hebrew Transliterated
3:16 LK V'aSPhTh 'aTh-ZQNY YShUr'aL V'aMUrTh 'aLHM YHVH 'aLHY 'aBThYKM NUr'aH 'aLY 'aLHY 'aBUrHM YTShChQ VY'yQB L'aMUr PhQD PhQDThY 'aThKM V'aTh-H'yShVY LKM BMTShUrYM.

Latin Vulgate
3:16 vade congrega seniores Israhel et dices ad eos Dominus Deus patrum vestrorum apparuit mihi Deus Abraham et Deus Isaac et Deus Iacob dicens visitans visitavi vos et omnia quae acciderunt vobis in Aegypto

King James Version
3:16 Go, and gather the elders of Israel together, and say unto them, The LORD God of your fathers, the God of Abraham, of Isaac, and of Jacob, appeared unto me, saying, I have surely visited you, and seen that which is done to you in Egypt:

American Standard Version
3:16 Go, and gather the elders of Israel together, and say unto them, Jehovah, the God of your fathers, the God of Abraham, of Isaac, and of Jacob, hath appeared unto me, saying, I have surely visited you, and seen that which is done to you in Egypt:

Bible in Basic English
3:16 Go and get together the chiefs of the children of Israel, and say to them, The Lord, the God of your fathers, the God of Abraham, of Isaac, and of Jacob, has been seen by me, and has said, Truly I have taken up your cause, because of what is done to you in Egypt;

Darby's English Translation
3:16 Go and gather the elders of Israel together, and say unto them, Jehovah the God of your fathers, the God of Abraham, Isaac, and Jacob, hath appeared to me, saying, I have indeed visited you, and seen that which is done unto you in Egypt;

Douay Rheims Bible
3:16 Go, gather together the ancients of Israel, and thou shalt say to them: The Lord God of your fathers, the God of Abraham, the God of Isaac, and the God of Jacob, hath appeared to me, saying: Visiting I have visited you: and I have seen all that hath befallen you in Egypt.

Noah Webster Bible
3:16 Go and assemble the elders of Israel, and say to them, The LORD God of your fathers, the God of Abraham, of Isaac, and of Jacob, appeared to me, saying, I have surely visited you, and seen that which is done to you in Egypt.

World English Bible
3:16 Go, and gather the elders of Israel together, and tell them, `Yahweh, the God of your fathers, the God of Abraham, of Isaac, and of Jacob, has appeared to me, saying, "I have surely visited you, and seen that which is done to you in Egypt;

Young's Literal Translation
3:16 `Go, and thou hast gathered the elders of Israel, and hast said unto them: Jehovah, God of your fathers, hath appeareth unto me, God of Abraham, Isaac, and Jacob, saying, I have certainly inspected you, and that which is done to you in Egypt;

Modern Hebrew
ואמר אעלה אתכם
מעני מצרים אל־ארץ
הכנעני והחתי
והאמרי והפרזי
והחוי והיבוסי
אל־ארץ זבת חלב
ודבש׃

Paleo-Hebrew (Before 585 B.C.)
3:17

-

-
.

Hebrew Transliterated
3:17 V'aMUr 'a'yLH 'aThKM M'yNY MTShUrYM 'aL-'aUrTSh HKN'yNY VHChThY VH'aMUrY VHPhUrZY VHChVY VHYBVSY 'aL-'aUrTSh ZBTh ChLB VDBSh.

Latin Vulgate
3:17 et dixi ut educam vos de adflictione Aegypti in terram Chananei et Hetthei et Amorrei Ferezei et Evei et Iebusei ad terram fluentem lacte et melle

King James Version
3:17 And I have said, I will bring you up out of the affliction of Egypt unto the land of the Canaanites, and the Hittites, and the Amorites, and the Perizzites, and the Hivites, and the Jebusites, unto a land flowing with milk and honey.

American Standard Version
3:17 and I have said, I will bring you up out of the affliction of Egypt unto the land of the Canaanite, and the Hittite, and the Amorite, and the Perizzite, and the Hivite, and the Jebusite, unto a land flowing with milk and honey.

Bible in Basic English
3:17 And I have said, I will take you up out of the sorrows of Egypt into the land of the Canaanite and the Hittite and the Amorite and the Perizzite and the Hivite and the Jebusite, into a land flowing with milk and honey.

Darby's English Translation
3:17 and I have said, I will bring you up out of the affliction of Egypt, unto the land of the Canaanites, and the Hittites, and the Amorites, and the Perizzites, and the Hivites, and the Jebusites, unto a land flowing with milk and honey.

Douay Rheims Bible
3:17 And I have said the word to bring you forth out of the affliction of Egypt, into the land of the Chanaanite, the Hethite, and the Amorrhite, and Pherezite, and Hevite, and Jebusite, to a land that floweth with milk and honey.

Noah Webster Bible
3:17 And I have said, I will bring you out of the affliction of Egypt to the land of the Canaanites, and the Hittites, and the Amorites, and the Perizzites, and the Hivites, and the Jebusites, to a land flowing with milk and honey.

World English Bible
3:17 and I have said, I will bring you up out of the affliction of Egypt to the land of the Canaanite, the Hittite, the Amorite, the Perizzite, the Hivite, and the Jebusite, to a land flowing with milk and honey."`

Young's Literal Translation
3:17 and I say, I bring you up out of the affliction of Egypt, unto the land of the Canaanite, and the Hittite, and the Amorite, and the Perizzite, and the Hivite, and the Jebusite, unto a land flowing with milk and honey.

Modern Hebrew
ושמעו לקלך ובאת
אתה וזקני ישראל
אל־מלך מצרים
ואמרתם אליו יהוה
אלהי העבריים נקרה
עלינו ועתה
נלכה־נא דרך שלשת
ימים במדבר ונזבחה
ליהוה אלהינו׃

Paleo-Hebrew (Before 585 B.C.)
3:18

-

-

.

Hebrew Transliterated
3:18 VShM'yV LQLK VB'aTh 'aThH VZQNY YShUr'aL 'aL-MLK MTShUrYM V'aMUrThM 'aLYV YHVH 'aLHY H'yBUrYYM NQUrH 'yLYNV V'yThH NLKH-N'a DUrK ShLShTh YMYM BMDBUr VNZBChH LYHVH 'aLHYNV.

Latin Vulgate
3:18 et audient vocem tuam ingredierisque tu et seniores Israhel ad regem Aegypti et dices ad eum Dominus Deus Hebraeorum vocavit nos ibimus viam trium dierum per solitudinem ut immolemus Domino Deo nostro

King James Version
3:18 And they shall hearken to thy voice: and thou shalt come, thou and the elders of Israel, unto the king of Egypt, and ye shall say unto him, The LORD God of the Hebrews hath met with us: and now let us go, we beseech thee, three days' journey into the wilderness, that we may sacrifice to the LORD our God.

American Standard Version
3:18 And they shall hearken to thy voice: and thou shalt come, thou and the elders of Israel, unto the king of Egypt, and ye shall say unto him, Jehovah, the God of the Hebrews, hath met with us: and now let us go, we pray thee, three days` journey into the wilderness, that we may sacrifice to Jehovah our God.

Bible in Basic English
3:18 And they will give ear to your voice: and you, with the chiefs of Israel, will go to Pharaoh, the king of Egypt, and say to him, The Lord, the God of the Hebrews, has come to us: let us then go three days' journey into the waste land to make an offering to the Lord our God.

Darby's English Translation
3:18 And they shall hearken to thy voice. And thou shalt come, thou and the elders of Israel, unto the king of Egypt, and ye shall say unto him, Jehovah, the God of the Hebrews, hath met with us; and now, let us go, we pray thee, three days` journey into the wilderness, that we may sacrifice to Jehovah our God.

Douay Rheims Bible
3:18 And they shall hear thy voice: and thou shalt go in, thou and the ancients of Israel, to the king of Egypt, and thou shalt say to him: The Lord God of the Hebrews hath called us: we will go three days' journey into the wilderness, to sacrifice unto the Lord our God.

Noah Webster Bible
3:18 And they shall hearken to thy voice: and thou shalt come, thou and the elders of Israel, to the king of Egypt, and ye shall say to him, The LORD God of the Hebrews hath met with us: and now let us go (we beseech thee) three days journey into the wilderness, that we may sacrifice to the LORD our God.

World English Bible
3:18 They will listen to your voice, and you shall come, you and the elders of Israel, to the king of Egypt, and you shall tell him, `Yahweh, the God of the Hebrews, has met with us. Now please let us go three days` journey into the wilderness, that we may sacrifice to Yahweh, our God.`

Young's Literal Translation
3:18 `And they have hearkened to thy voice, and thou hast entered, thou and the elders of Israel, unto the king of Egypt, and ye have said unto him, Jehovah, God of the Hebrews, hath met with us; and now, let us go, we pray thee, a journey of three days into the wilderness, and we sacrifice to Jehovah our God.

Modern Hebrew
ואני ידעתי כי
לא־יתן אתכם מלך
מצרים להלך ולא
ביד חזקה׃

Paleo-Hebrew (Before 585 B.C.)
3:19

-

.

Hebrew Transliterated
3:19 V'aNY YD'yThY KY L'a-YThN 'aThKM MLK MTShUrYM LHLK VL'a BYD ChZQH.

Latin Vulgate
3:19 sed ego scio quod non dimittet vos rex Aegypti ut eatis nisi per manum validam

King James Version
3:19 And I am sure that the king of Egypt will not let you go, no, not by a mighty hand.

American Standard Version
3:19 And I know that the king of Egypt will not give you leave to go, no, not by a mighty hand.

Bible in Basic English
3:19 And I am certain that the king of Egypt will not let you go without being forced.

Darby's English Translation
3:19 But I know that the king of Egypt will not let you go, no, not by a powerful hand.

Douay Rheims Bible
3:19 But I know that the king of Egypt will not let you go, but by a mighty hand.

Noah Webster Bible
3:19 And I am sure that the king of Egypt will not let you go, no, not by a mighty hand.

World English Bible
3:19 I know that the king of Egypt won`t give you permission to go, no, not by a mighty hand.

Young's Literal Translation
3:19 `And I -- I have known that the king of Egypt doth not permit you to go, unless by a strong hand,

Modern Hebrew
ושלחתי את־ידי
והכיתי את־מצרים
בכל נפלאתי אשר
אעשה בקרבו
ואחרי־כן ישלח
אתכם׃

Paleo-Hebrew (Before 585 B.C.)
3:20
-
-

-
.

Hebrew Transliterated
3:20 VShLChThY 'aTh-YDY VHKYThY 'aTh-MTShUrYM BKL NPhL'aThY 'aShUr 'a'yShH BQUrBV V'aChUrY-KN YShLCh 'aThKM.

Latin Vulgate
3:20 extendam enim manum meam et percutiam Aegyptum in cunctis mirabilibus meis quae facturus sum in medio eorum post haec dimittet vos

King James Version
3:20 And I will stretch out my hand, and smite Egypt with all my wonders which I will do in the midst thereof: and after that he will let you go.

American Standard Version
3:20 And I will put forth my hand, and smite Egypt with all my wonders which I will do in the midst thereof: and after that he will let you go.

Bible in Basic English
3:20 But I will put out my hand and overcome Egypt with all the wonders which I will do among them: and after that he will let you go.

Darby's English Translation
3:20 And I will stretch out my hand and smite Egypt with all my wonders which I will do in the midst thereof; and after that he will let you go.

Douay Rheims Bible
3:20 For I will stretch forth my hand and will strike Egypt with all my wonders which I will do in the midst of them: after these he will let you go.

Noah Webster Bible
3:20 And I will stretch out my hand, and smite Egypt with all my wonders which I will do in the midst thereof: and after that he will let you go.

World English Bible
3:20 I will put forth my hand and strike Egypt with all my wonders which I will do in the midst of it, and after that he will let you go.

Young's Literal Translation
3:20 and I have put forth My hand, and have smitten Egypt with all My wonders, which I do in its midst -- and afterwards he doth send you away.

Modern Hebrew
ונתתי את־חן
העם־הזה בעיני
מצרים והיה כי
תלכון לא תלכו
ריקם׃

Paleo-Hebrew (Before 585 B.C.)
3:21
-
-

.

Hebrew Transliterated
3:21 VNThThY 'aTh-ChN H'yM-HZH B'yYNY MTShUrYM VHYH KY ThLKVN L'a ThLKV UrYQM.

Latin Vulgate
3:21 daboque gratiam populo huic coram Aegyptiis et cum egrediemini non exibitis vacui

King James Version
3:21 And I will give this people favour in the sight of the Egyptians: and it shall come to pass, that, when ye go, ye shall not go empty:

American Standard Version
3:21 And I will give this people favor in the sight of the Egyptians: and it shall come to pass, that, when ye go, ye shall not go empty.

Bible in Basic English
3:21 And I will give this people grace in the eyes of the Egyptians, so that when you go out you will go out with your hands full.

Darby's English Translation
3:21 And I will give this people favour in the eyes of the Egyptians, and it shall come to pass, when ye go out, that ye shall not go out empty;

Douay Rheims Bible
3:21 And I will give favour to this people, in the sight of the Egyptians: and when you go forth, you shall not depart empty:

Noah Webster Bible
3:21 And I will give this people favor in the sight of the Egyptians: and it shall come to pass, that when ye go, ye shall not go empty:

World English Bible
3:21 I will give this people favor in the sight of the Egyptians, and it will happen that when you go, you shall not go empty-handed.

Young's Literal Translation
3:21 `And I have given the grace of this people in the eyes of the Egyptians, and it hath come to pass, when ye go, ye go not empty;

Modern Hebrew
ושאלה אשה משכנתה
ומגרת ביתה
כלי־כסף וכלי זהב
ושמלת ושמתם על־
בניכם ועל־בנתיכם
ונצלתם את־מצרים׃

Paleo-Hebrew (Before 585 B.C.)
3:22

-

-
-
. -

Hebrew Transliterated
3:22 VSh'aLH 'aShH MShKNThH VMGUrTh BYThH KLY-KSPh VKLY ZHB VShMLTh VShMThM 'yL- BNYKM V'yL-BNThYKM VNTShLThM 'aTh-MTShUrYM.

Latin Vulgate
3:22 sed postulabit mulier a vicina sua et ab hospita vasa argentea et aurea ac vestes ponetisque eas super filios et filias vestras et spoliabitis Aegyptum

King James Version
3:22 But every woman shall borrow of her neighbour, and of her that sojourneth in her house, jewels of silver, and jewels of gold, and raiment: and ye shall put them upon your sons, and upon your daughters; and ye shall spoil the Egyptians.

American Standard Version
3:22 But every woman shall ask of her neighbor, and of her that sojourneth in her house, jewels of silver, and jewels of gold, and raiment: and ye shall put them upon your sons, and upon your daughters; and ye shall despoil the Egyptians.

Bible in Basic English
3:22 For every woman will get from her neighbour and from the woman living in her house, ornaments of silver and gold, and clothing; and you will put them on your sons and your daughters; you will take the best of their goods from the Egyptians.

Darby's English Translation
3:22 but every woman shall ask of her neighbour, and of her that is the inmate of her house, utensils of silver, and utensils of gold, and clothing; and ye shall put them on your sons and on your daughters, and shall spoil the Egyptians.

Douay Rheims Bible
3:22 But every woman shall ask of her neighbour, and of her that is in her house, vessels of silver and of gold, and raiment: and you shall put them on your sons and daughters, and shall spoil Egypt.

Noah Webster Bible
3:22 But every woman shall borrow of her neighbor, and of her that dwelleth in her house, jewels of silver, and jewels of gold, and raiment: and ye shall put them upon your sons, and upon your daughters: and ye shall spoil the Egyptians.

World English Bible
3:22 But every woman shall ask of her neighbor, and of her who sojourns in her house, jewels of silver, jewels of gold, and clothing; and you shall put them on your sons, and on your daughters. You shall despoil the Egyptians.

Young's Literal Translation
3:22 and every woman hath asked from her neighbour, and from her who is sojourning in her house, vessels of silver, and vessels of gold, and garments, and ye have put them on your sons and on your daughters, and have spoiled the Egyptians.`

Exodus 4


Exodus Chapter 4 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Exodus 3

The Second Book of Moses, Called Exodus

Chapter 4

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31
Modern Hebrew
ויען משה ויאמר
והן לא־יאמינו לי
ולא ישמעו בקלי כי
יאמרו לא־ נראה
אליך יהוה׃

Paleo-Hebrew (Before 585 B.C.)
4:1

-

-

.

Hebrew Transliterated
4:1 VY'yN MShH VY'aMUr VHN L'a-Y'aMYNV LY VL'a YShM'yV BQLY KY Y'aMUrV L'a- NUr'aH 'aLYK YHVH.

Latin Vulgate
4:1 respondens Moses ait non credent mihi neque audient vocem meam sed dicent non apparuit tibi Dominus

King James Version
4:1 And Moses answered and said, But, behold, they will not believe me, nor hearken unto my voice: for they will say, The LORD hath not appeared unto thee.

American Standard Version
4:1 And Moses answered and said, But, behold, they will not believe me, nor hearken unto my voice; for they will say, Jehovah hath not appeared unto thee.

Bible in Basic English
4:1 And Moses, answering, said, It is certain that they will not have faith in me or give ear to my voice; for they will say, You have not seen the Lord.

Darby's English Translation
4:1 And Moses answered and said, But behold, they will not believe me, nor hearken unto my voice; for they will say, Jehovah has not appeared to thee.

Douay Rheims Bible
4:1 Moses answered and said: They will not believe me, nor hear my voice, but they will say: The Lord hath not appeared to thee.

Noah Webster Bible
4:1 And Moses answered and said, But behold, they will not believe me, nor hearken to my voice: for they will say, The LORD hath not appeared to thee.

World English Bible
4:1 Moses answered, "But, behold, they will not believe me, nor listen to my voice; for they will say, `Yahweh has not appeared to you.`"

Young's Literal Translation
4:1 And Moses answereth and saith, `And, if they do not give credence to me, nor hearken to my voice, and say, Jehovah hath not appeared unto thee?`

Modern Hebrew
ויאמר אליו יהוה
מזה בידך ויאמר
מטה׃

Paleo-Hebrew (Before 585 B.C.)
4:2

.

Hebrew Transliterated
4:2 VY'aMUr 'aLYV YHVH MZH BYDK VY'aMUr MTH.

Latin Vulgate
4:2 dixit ergo ad eum quid est hoc quod tenes in manu tua respondit virga

King James Version
4:2 And the LORD said unto him, What is that in thine hand? And he said, A rod.

American Standard Version
4:2 And Jehovah said unto him, What is that in thy hand? And he said, A rod.

Bible in Basic English
4:2 And the Lord said to him, What is that in your hand? And he said, A rod.

Darby's English Translation
4:2 And Jehovah said to him, What is that in thy hand? And he said, A staff.

Douay Rheims Bible
4:2 Then he said to him: What is that thou holdest in thy hand? He answered: A rod.

Noah Webster Bible
4:2 And the LORD said to him, What is that in thy hand? And he said, A rod.

World English Bible
4:2 Yahweh said to him, "What is that in your hand?" He said, "A rod."

Young's Literal Translation
4:2 And Jehovah saith unto him, `What is this in thy hand?` and he saith, `A rod;`

Modern Hebrew
ויאמר השליכהו
ארצה וישלכהו ארצה
ויהי לנחש וינס
משה מפניו׃

Paleo-Hebrew (Before 585 B.C.)
4:3

.

Hebrew Transliterated
4:3 VY'aMUr HShLYKHV 'aUrTShH VYShLKHV 'aUrTShH VYHY LNChSh VYNS MShH MPhNYV.

Latin Vulgate
4:3 ait proice eam in terram proiecit et versa est in colubrum ita ut fugeret Moses

King James Version
4:3 And he said, Cast it on the ground. And he cast it on the ground, and it became a serpent; and Moses fled from before it.

American Standard Version
4:3 And he said, Cast in on the ground. And he cast it on the ground, and it became a serpent; and Moses fled from before it.

Bible in Basic English
4:3 And he said, Put it down on the earth. And he put it down on the earth and it became a snake; and Moses went running from it.

Darby's English Translation
4:3 And he said, Cast it on the ground. And he cast it on the ground, and it became a serpent; and Moses fled from before it.

Douay Rheims Bible
4:3 And the Lord said: Cast it down upon the ground. He cast it down, and it was turned into a serpent: so that Moses fled from it.

Noah Webster Bible
4:3 And he said, Cast it on the ground. And he cast it on the ground, and it became a serpent: and Moses fled from before it.

World English Bible
4:3 He said, "Throw it on the ground." He threw it on the ground, and it became a snake; and Moses ran away from it.

Young's Literal Translation
4:3 and He saith, `Cast it to the earth;` and he casteth it to the earth, and it becometh a serpent -- and Moses fleeth from its presence.

Modern Hebrew
ויאמר יהוה אל־משה
שלח ידך ואחז
בזנבו וישלח ידו
ויחזק בו ויהי
למטה בכפו׃

Paleo-Hebrew (Before 585 B.C.)
4:4

-

.

Hebrew Transliterated
4:4 VY'aMUr YHVH 'aL-MShH ShLCh YDK V'aChZ BZNBV VYShLCh YDV VYChZQ BV VYHY LMTH BKPhV.

Latin Vulgate
4:4 dixitque Dominus extende manum tuam et adprehende caudam eius extendit et tenuit versaque est in virgam

King James Version
4:4 And the LORD said unto Moses, Put forth thine hand, and take it by the tail. And he put forth his hand, and caught it, and it became a rod in his hand:

American Standard Version
4:4 And Jehovah said unto Moses, Put forth thy hand, and take it by the tail: (and he put forth his hand, and laid hold of it, and it became a rod in his hand:)

Bible in Basic English
4:4 And the Lord said to Moses, Put out your hand and take it by the tail: (and he put out his hand and took a grip of it and it became a rod in his hand:)

Darby's English Translation
4:4 And Jehovah said to Moses, Stretch out thy hand and take it by the tail -- and he stretched out his hand and caught it, and it became a staff in his hand --

Douay Rheims Bible
4:4 And the Lord said: Put out thy hand and take it by the tail. He put forth his hand, and took hold of it, and it was turned into a rod.

Noah Webster Bible
4:4 And the LORD said to Moses, Put forth thy hand, and take it by the tail. And he put forth his hand, and caught it, and it became a rod in his hand:

World English Bible
4:4 Yahweh said to Moses, "Put forth your hand, and take it by the tail." He put forth his hand, and laid hold of it, and it became a rod in his hand.

Young's Literal Translation
4:4 And Jehovah saith unto Moses, `Put forth thy hand, and lay hold on the tail of it;` and he putteth forth his hand, and layeth hold on it, and it becometh a rod in his hand --

Modern Hebrew
למען יאמינו
כי־נראה אליך יהוה
אלהי אבתם אלהי
אברהם אלהי יצחק
ואלהי יעקב׃

Paleo-Hebrew (Before 585 B.C.)
4:5

-

.

Hebrew Transliterated
4:5 LM'yN Y'aMYNV KY-NUr'aH 'aLYK YHVH 'aLHY 'aBThM 'aLHY 'aBUrHM 'aLHY YTShChQ V'aLHY Y'yQB.

Latin Vulgate
4:5 ut credant inquit quod apparuerit tibi Dominus Deus patrum tuorum Deus Abraham Deus Isaac Deus Iacob

King James Version
4:5 That they may believe that the LORD God of their fathers, the God of Abraham, the God of Isaac, and the God of Jacob, hath appeared unto thee.

American Standard Version
4:5 That they may believe that Jehovah, the God of their fathers, the God of Abraham, the God of Isaac, and the God of Jacob, hath appeared unto thee.

Bible in Basic English
4:5 So that they may be certain that the Lord, the God of their fathers, the God of Abraham, of Isaac, and of Jacob, has been seen by you.

Darby's English Translation
4:5 that they may believe that Jehovah, the God of their fathers, the God of Abraham, the God of Isaac, and the God of Jacob, hath appeared unto thee.

Douay Rheims Bible
4:5 That they may believe, saith he, that the Lord God of their fathers, the God of Abraham, the God of Isaac, and the God of Jacob, hath appeared to thee.

Noah Webster Bible
4:5 That they may believe that the LORD God of their fathers, the God of Abraham, the God of Isaac, and the God of Jacob, hath appeared to thee.

World English Bible
4:5 "That they may believe that Yahweh, the God of their fathers, the God of Abraham, the God of Isaac, and the God of Jacob, has appeared to you."

Young's Literal Translation
4:5 `-- so that they believe that Jehovah, God of their fathers, hath appeared unto thee, God of Abraham, God of Isaac, and God of Jacob.`

Modern Hebrew
ויאמר יהוה לו עוד
הבא־נא ידך בחיקך
ויבא ידו בחיקו
ויוצאה והנה ידו
מצרעת כשלג׃

Paleo-Hebrew (Before 585 B.C.)
4:6

-

.

Hebrew Transliterated
4:6 VY'aMUr YHVH LV 'yVD HB'a-N'a YDK BChYQK VYB'a YDV BChYQV VYVTSh'aH VHNH YDV MTShUr'yTh KShLG.

Latin Vulgate
4:6 dixitque Dominus rursum mitte manum in sinum tuum quam cum misisset in sinum protulit leprosam instar nivis

King James Version
4:6 And the LORD said furthermore unto him, Put now thine hand into thy bosom. And he put his hand into his bosom: and when he took it out, behold, his hand was leprous as snow.

American Standard Version
4:6 And Jehovah said furthermore unto him, Put now thy hand into thy bosom. And he put his hand into his bosom: and when he took it out, behold, his hand was leprous, as white as snow.

Bible in Basic English
4:6 Then the Lord said to him again, Put your hand inside your clothing. And he put his hand inside his robe: and when he took it out it was like the hand of a leper, as white as snow.

Darby's English Translation
4:6 And Jehovah said moreover to him, Put now thy hand into thy bosom. And he put his hand into his bosom, and took it out, and behold, his hand was leprous, as snow.

Douay Rheims Bible
4:6 And the Lord said again: Put thy hand into thy bosom. And when he had put it into his bosom, he brought it forth leprous as snow.

Noah Webster Bible
4:6 And the LORD said furthermore to him, Put now thy hand into thy bosom. And he put his hand into his bosom: and when he took it out, behold, his hand was leprous as snow.

World English Bible
4:6 Yahweh said furthermore to him, "Now put your hand inside your cloak." He put his hand inside his cloak, and when he took it out, behold, his hand was leprous, as white as snow.

Young's Literal Translation
4:6 And Jehovah saith to him again, `Put in, I pray thee, thy hand into thy bosom;` and he putteth in his hand into his bosom, and he bringeth it out, and lo, his hand is leprous as snow;

Modern Hebrew
ויאמר השב ידך
אל־חיקך וישב ידו
אל־חיקו ויוצאה
מחיקו והנה־שבה
כבשרו׃

Paleo-Hebrew (Before 585 B.C.)
4:7

-

-
-
.

Hebrew Transliterated
4:7 VY'aMUr HShB YDK 'aL-ChYQK VYShB YDV 'aL-ChYQV VYVTSh'aH MChYQV VHNH-ShBH KBShUrV.

Latin Vulgate
4:7 retrahe ait manum in sinum tuum retraxit et protulit iterum et erat similis carni reliquae

King James Version
4:7 And he said, Put thine hand into thy bosom again. And he put his hand into his bosom again; and plucked it out of his bosom, and, behold, it was turned again as his other flesh.

American Standard Version
4:7 And he said, Put thy hand into thy bosom again. (And he put his hand into his bosom again; and when he took it out of his bosom, behold, it was turned again as his other flesh.)

Bible in Basic English
4:7 And he said, Put your hand inside your robe again. (And he put his hand into his robe again, and when he took it out he saw that it had become like his other flesh.)

Darby's English Translation
4:7 And he said, Put thy hand into thy bosom again. And he put his hand into his bosom again, and took it out of his bosom, and behold, it was turned again as his flesh.

Douay Rheims Bible
4:7 And he said: Put back thy hand into thy bosom. He put it back, and brought it out again, and it was like the other flesh.

Noah Webster Bible
4:7 And he said, Put thy hand into thy bosom again. And he put his hand into his bosom again, and drew it out of his bosom, and behold, it was turned again as his other flesh.

World English Bible
4:7 He said, "Put your hand inside your cloak again." He put his hand inside his cloak again, and when he took it out of his cloak, behold, it had turned again as his other flesh.

Young's Literal Translation
4:7 and He saith, `Put back thy hand unto thy bosom;` and he putteth back his hand unto his bosom, and he bringeth it out from his bosom, and lo, it hath turned back as his flesh --

Modern Hebrew
והיה אם־לא יאמינו
לך ולא ישמעו לקל
האת הראשון
והאמינו לקל האת
האחרון׃

Paleo-Hebrew (Before 585 B.C.)
4:8
-

.

Hebrew Transliterated
4:8 VHYH 'aM-L'a Y'aMYNV LK VL'a YShM'yV LQL H'aTh HUr'aShVN VH'aMYNV LQL H'aTh H'aChUrVN.

Latin Vulgate
4:8 si non crediderint inquit tibi neque audierint sermonem signi prioris credent verbo signi sequentis

King James Version
4:8 And it shall come to pass, if they will not believe thee, neither hearken to the voice of the first sign, that they will believe the voice of the latter sign.

American Standard Version
4:8 And it shall come to pass, if they will not believe thee, neither hearken to the voice of the first sign, that they will believe the voice of the latter sign.

Bible in Basic English
4:8 And if they do not have faith in you or give ear to the voice of the first sign, they will have faith in the second sign.

Darby's English Translation
4:8 And it shall come to pass, if they will not believe thee, neither hearken to the voice of the first sign, that they will believe the voice of the other sign.

Douay Rheims Bible
4:8 If they will not believe thee, saith he, nor hear the voice of the former sign, they will believe the word of the latter sign.

Noah Webster Bible
4:8 And it shall come to pass, if they will not believe thee, neither hearken to the voice of the first sign, that they will believe the voice of the latter sign.

World English Bible
4:8 "It will happen, if they will neither believe you nor listen to the voice of the first sign, that they will believe the voice of the latter sign.

Young's Literal Translation
4:8 `-- and it hath come to pass, if they do not give credence to thee, and hearken not to the voice of the first sign, that they have given credence to the voice of the latter sign.

Modern Hebrew
והיה אם־לא יאמינו
גם לשני האתות
האלה ולא ישמעון
לקלך ולקחת ממימי
היאר ושפכת היבשה
והיו המים אשר תקח
מן־היאר והיו לדם
ביבשת׃

Paleo-Hebrew (Before 585 B.C.)
4:9
-

-

.

Hebrew Transliterated
4:9 VHYH 'aM-L'a Y'aMYNV GM LShNY H'aThVTh H'aLH VL'a YShM'yVN LQLK VLQChTh MMYMY HY'aUr VShPhKTh HYBShH VHYV HMYM 'aShUr ThQCh MN-HY'aUr VHYV LDM BYBShTh.

Latin Vulgate
4:9 quod si nec duobus quidem his signis crediderint neque audierint vocem tuam sume aquam fluminis et effunde eam super aridam et quicquid hauseris de fluvio vertetur in sanguinem

King James Version
4:9 And it shall come to pass, if they will not believe also these two signs, neither hearken unto thy voice, that thou shalt take of the water of the river, and pour it upon the dry land: and the water which thou takest out of the river shall become blood upon the dry land.

American Standard Version
4:9 And it shall come to pass, if they will not believe even these two signs, neither hearken unto thy voice, that thou shalt take of the water of the river, and pour it upon the dry land: and the water which thou takest out of the river shall become blood upon the dry land.

Bible in Basic English
4:9 And if they have no faith even in these two signs and will not give ear to your voice, then you are to take the water of the Nile and put it on the dry land: and the water you take out of the river will become blood on the dry land.

Darby's English Translation
4:9 And it shall come to pass, if they will not believe also those two signs, neither hearken unto thy voice, that thou shalt take of the water of the river, and pour it on the dry land; and the water that thou takest out of the river shall become blood upon the dry land.

Douay Rheims Bible
4:9 But if they will not even believe these two signs, nor hear thy voice: take of the river water, and pour it out upon the dry land, and whatsoever thou drawest out of the river shall be turned into blood.

Noah Webster Bible
4:9 And it shall come to pass, if they will not believe also these two signs, neither hearken to thy voice, that thou shalt take of the water of the river, and pour it upon the dry land: and the water which thou takest out of the river shall become blood upon the dry land.

World English Bible
4:9 It will happen, if they will not believe even these two signs, neither listen to your voice, that you shall take of the water of the river, and pour it on the dry land. The water which you take out of the river will become blood on the dry land."

Young's Literal Translation
4:9 `And it hath come to pass, if they do not give credence even to these two signs, nor hearken to thy voice, that thou hast taken of the waters of the River, and hast poured on the dry land, and the waters which thou takest from the River have been, yea, they have become -- blood on the dry land.`

Modern Hebrew
ויאמר משה אל־יהוה
בי אדני לא איש
דברים אנכי גם
מתמול גם משלשם גם
מאז דברך אל־עבדך
כי כבד־פה וכבד
לשון אנכי׃

Paleo-Hebrew (Before 585 B.C.)
4:10

-

-
-
.

Hebrew Transliterated
4:10 VY'aMUr MShH 'aL-YHVH BY 'aDNY L'a 'aYSh DBUrYM 'aNKY GM MThMVL GM MShLShM GM M'aZ DBUrK 'aL-'yBDK KY KBD-PhH VKBD LShVN 'aNKY.

Latin Vulgate
4:10 ait Moses obsecro Domine non sum eloquens ab heri et nudius tertius et ex quo locutus es ad servum tuum inpeditioris et tardioris linguae sum

King James Version
4:10 And Moses said unto the LORD, O my Lord, I am not eloquent, neither heretofore, nor since thou hast spoken unto thy servant: but I am slow of speech, and of a slow tongue.

American Standard Version
4:10 And Moses said unto Jehovah, Oh, Lord, I am not eloquent, neither heretofore, nor since thou hast spoken unto thy servant; for I am slow of speech, and of a slow tongue.

Bible in Basic English
4:10 And Moses said to the Lord, O Lord, I am not a man of words; I have never been so, and am not now, even after what you have said to your servant: for talking is hard for me, and I am slow of tongue.

Darby's English Translation
4:10 And Moses said to Jehovah, Ah Lord! I am not eloquent, neither heretofore nor since thou hast spoken to thy servant, for I am slow of speech and of a slow tongue.

Douay Rheims Bible
4:10 Moses said: I beseech thee, Lord. I am not eloquent from yesterday and the day before: and since thou hast spoken to thy servant, I have more impediment and slowness of tongue.

Noah Webster Bible
4:10 And Moses said to the LORD, O my Lord, I am not eloquent, neither heretofore, nor since thou hast spoke to thy servant: but I am slow of speech, and of a slow tongue.

World English Bible
4:10 Moses said to Yahweh, "Oh, Lord, I am not eloquent, neither before now, nor since you have spoken to your servant; for I am slow of speech, and of a slow tongue."

Young's Literal Translation
4:10 And Moses saith unto Jehovah, `O, my Lord, I am not a man of words, either yesterday, or before, or since Thy speaking unto Thy servant, for I am slow of mouth, and slow of tongue.`

Modern Hebrew
ויאמר יהוה אליו
מי שם פה לאדם או
מי־ישום אלם או
חרש או פקח או עור
הלא אנכי יהוה׃

Paleo-Hebrew (Before 585 B.C.)
4:11

-

.

Hebrew Transliterated
4:11 VY'aMUr YHVH 'aLYV MY ShM PhH L'aDM 'aV MY-YShVM 'aLM 'aV ChUrSh 'aV PhQCh 'aV 'yVUr HL'a 'aNKY YHVH.

Latin Vulgate
4:11 dixit Dominus ad eum quis fecit os hominis aut quis fabricatus est mutum et surdum videntem et caecum nonne ego

King James Version
4:11 And the LORD said unto him, Who hath made man's mouth? or who maketh the dumb, or deaf, or the seeing, or the blind? have not I the LORD?

American Standard Version
4:11 And Jehovah said unto him, Who hath made man`s mouth? Or who maketh a man dumb, or deaf, or seeing, or blind? Is it not I, Jehovah?

Bible in Basic English
4:11 And the Lord said to him, Who has made man's mouth? who takes away a man's voice or hearing, or makes him seeing or blind? Is it not I, the Lord?

Darby's English Translation
4:11 And Jehovah said to him, Who gave man a mouth? or who maketh dumb, or deaf, or seeing, or blind? have not I, Jehovah?

Douay Rheims Bible
4:11 The Lord said to him: Who made man's mouth? or who made the dumb and the deaf, the seeing and the blind? did not I?

Noah Webster Bible
4:11 And the LORD said to him, Who hath made man's mouth? or who maketh the dumb, or deaf, or the seeing, or the blind? have not I the LORD.

World English Bible
4:11 Yahweh said to him, "Who made man`s mouth? Or who makes one mute, or deaf, or seeing, or blind? Isn`t it I, Yahweh?

Young's Literal Translation
4:11 And Jehovah saith unto him, `Who appointed a mouth for man? or who appointeth the dumb, or deaf, or open, or blind? is it not I, Jehovah?

Modern Hebrew
ועתה לך ואנכי
אהיה עם־פיך
והוריתיך אשר
תדבר׃

Paleo-Hebrew (Before 585 B.C.)
4:12

-
.

Hebrew Transliterated
4:12 V'yThH LK V'aNKY 'aHYH 'yM-PhYK VHVUrYThYK 'aShUr ThDBUr.

Latin Vulgate
4:12 perge igitur et ego ero in ore tuo doceboque te quid loquaris

King James Version
4:12 Now therefore go, and I will be with thy mouth, and teach thee what thou shalt say.

American Standard Version
4:12 Now therefore go, and I will be with thy mouth, and teach thee what thou shalt speak.

Bible in Basic English
4:12 So go now, and I will be with your mouth, teaching you what to say.

Darby's English Translation
4:12 And now go, and I will be with thy mouth, and will teach thee what thou shalt say.

Douay Rheims Bible
4:12 Go therefore and I will be in thy mouth: and I will teach thee what thou shalt speak.

Noah Webster Bible
4:12 Now therefore go, and I will be with thy mouth, and teach thee what thou shalt say.

World English Bible
4:12 Now therefore go, and I will be with your mouth, and teach you what you shall speak."

Young's Literal Translation
4:12 and now, go, and I -- I am with thy mouth, and have directed thee that which thou speakest;`

Modern Hebrew
ויאמר בי אדני
שלח־נא ביד־תשלח׃

Paleo-Hebrew (Before 585 B.C.)
4:13

-
. -

Hebrew Transliterated
4:13 VY'aMUr BY 'aDNY ShLCh-N'a BYD-ThShLCh.

Latin Vulgate
4:13 at ille obsecro inquit Domine mitte quem missurus es

King James Version
4:13 And he said, O my Lord, send, I pray thee, by the hand of him whom thou wilt send.

American Standard Version
4:13 And he said, Oh, Lord, send, I pray thee, by the hand of him whom thou wilt send.

Bible in Basic English
4:13 And he said, O Lord, send, if you will, by the hand of anyone whom it seems good to you to send.

Darby's English Translation
4:13 And he said, Ah Lord! send, I pray thee, by the hand of him whom thou wilt send.

Douay Rheims Bible
4:13 But he said: I beseech thee, Lord send whom thou wilt send.

Noah Webster Bible
4:13 And he said, O my Lord, send, I pray thee, by the hand of him whom thou wilt send.

World English Bible
4:13 He said, "Oh, Lord, please send someone else."

Young's Literal Translation
4:13 and he saith, `O, my Lord, send, I pray thee, by the hand Thou dost send.`

Modern Hebrew
ויחר־אף יהוה במשה
ויאמר הלא אהרן
אחיך הלוי ידעתי
כי־דבר ידבר הוא
וגם הנה־הוא יצא
לקראתך וראך ושמח
בלבו׃

Paleo-Hebrew (Before 585 B.C.)
4:14
-

-

-

.

Hebrew Transliterated
4:14 VYChUr-'aPh YHVH BMShH VY'aMUr HL'a 'aHUrN 'aChYK HLVY YD'yThY KY-DBUr YDBUr HV'a VGM HNH-HV'a YTSh'a LQUr'aThK VUr'aK VShMCh BLBV.

Latin Vulgate
4:14 iratus Dominus in Mosen ait Aaron frater tuus Levites scio quod eloquens sit ecce ipse egreditur in occursum tuum vidensque te laetabitur corde

King James Version
4:14 And the anger of the LORD was kindled against Moses, and he said, Is not Aaron the Levite thy brother? I know that he can speak well. And also, behold, he cometh forth to meet thee: and when he seeth thee, he will be glad in his heart.

American Standard Version
4:14 And the anger of Jehovah was kindled against Moses, and he said, Is there not Aaron thy brother the Levite? I know that he can speak well. And also, behold, he cometh forth to meet thee: and when he seeth thee, he will be glad in his heart.

Bible in Basic English
4:14 And the Lord was angry with Moses, and said, Is there not Aaron, your brother, the Levite? To my knowledge he is good at talking. And now he is coming out to you: and when he sees you he will be glad in his heart.

Darby's English Translation
4:14 Then the anger of Jehovah was kindled against Moses, and he said, Is not Aaron the Levite thy brother? I know that he can speak well. And also behold, he goeth out to meet thee; and when he seeth thee he will be glad in his heart.

Douay Rheims Bible
4:14 The Lord being angry at Moses, said Aaron the Levite is thy brother, I know that he is eloquent: behold he cometh forth to meet thee, and seeing thee shall be glad at heart.

Noah Webster Bible
4:14 And the anger of the LORD was kindled against Moses, and he said, Is not Aaron the Levite thy brother? I know that he can speak well. And also behold, he cometh forth to meet thee: and when he seeth thee, he will be glad in his heart.

World English Bible
4:14 The anger of Yahweh was kindled against Moses, and he said, "What about Aaron, your brother, the Levite? I know that he can speak well. Also, behold, he comes forth to meet you. When he sees you, he will be glad in his heart.

Young's Literal Translation
4:14 And the anger of Jehovah burneth against Moses, and He saith, `Is not Aaron the Levite thy brother? I have known that he speaketh well, and also, lo, he is coming out to meet thee; when he hath seen thee, then he hath rejoiced in his heart,

Modern Hebrew
ודברת אליו ושמת
את־הדברים בפיו
ואנכי אהיה עם־פיך
ועם־פיהו והוריתי
אתכם את אשר
תעשון׃

Paleo-Hebrew (Before 585 B.C.)
4:15

-

-
-

.

Hebrew Transliterated
4:15 VDBUrTh 'aLYV VShMTh 'aTh-HDBUrYM BPhYV V'aNKY 'aHYH 'yM-PhYK V'yM-PhYHV VHVUrYThY 'aThKM 'aTh 'aShUr Th'yShVN.

Latin Vulgate
4:15 loquere ad eum et pone verba mea in ore eius ego ero in ore tuo et in ore illius et ostendam vobis quid agere debeatis

King James Version
4:15 And thou shalt speak unto him, and put words in his mouth: and I will be with thy mouth, and with his mouth, and will teach you what ye shall do.

American Standard Version
4:15 And thou shalt speak unto him, and put the words in his mouth: and I will be with thy mouth, and with his mouth, and will teach you what ye shall do.

Bible in Basic English
4:15 Let him give ear to your voice, and you will put my words in his mouth; and I will be with your mouth and with his, teaching you what you have to do.

Darby's English Translation
4:15 And thou shalt speak unto him, and put the words in his mouth; and I will be with thy mouth, and with his mouth, and will teach you what ye shall do.

Douay Rheims Bible
4:15 Speak to him, and put my words in his mouth: and I will be in thy mouth, and in his mouth, and will shew you what you must do.

Noah Webster Bible
4:15 And thou shalt speak to him, and put words in his mouth: and I will be with thy mouth, and with his mouth, and will teach you what ye shall do.

World English Bible
4:15 You shall speak to him, and put the words in his mouth. I will be with your mouth, and with his mouth, and will teach you what you shall do.

Young's Literal Translation
4:15 and thou hast spoken unto him, and hast set the words in his mouth, and I -- I am with thy mouth, and with his mouth, and have directed you that which ye do;

Modern Hebrew
ודבר־הוא לך
אל־העם והיה הוא
יהיה־לך לפה ואתה
תהיה־לו לאלהים׃

Paleo-Hebrew (Before 585 B.C.)
4:16
-
-
-

. -

Hebrew Transliterated
4:16 VDBUr-HV'a LK 'aL-H'yM VHYH HV'a YHYH-LK LPhH V'aThH ThHYH-LV L'aLHYM.

Latin Vulgate
4:16 ipse loquetur pro te ad populum et erit os tuum tu autem eris ei in his quae ad Deum pertinent

King James Version
4:16 And he shall be thy spokesman unto the people: and he shall be, even he shall be to thee instead of a mouth, and thou shalt be to him instead of God.

American Standard Version
4:16 And he shall be thy spokesman unto the people; and it shall come to pass, that he shall be to thee a mouth, and thou shalt be to him as God.

Bible in Basic English
4:16 And he will do the talking for you to the people: he will be to you as a mouth and you will be to him as God.

Darby's English Translation
4:16 And he shall speak for thee unto the people; and it shall come to pass that he shall be to thee for a mouth, and thou shalt be to him for God.

Douay Rheims Bible
4:16 He shall speak in thy stead to the people, and shall be thy mouth: but thou shalt be to him in those things that pertain to God.

Noah Webster Bible
4:16 And he shall speak for thee to the people: and he shall be, even he shall be to thee instead of a mouth, and thou shalt be to him instead of God.

World English Bible
4:16 He will be your spokesman to the people; and it will happen, that he will be to you a mouth, and you will be to him as God.

Young's Literal Translation
4:16 and he, he hath spoken for thee unto the people, and it hath come to pass, he -- he is to thee for a mouth, and thou -- thou art to him for God;

Modern Hebrew
ואת־המטה הזה תקח
בידך אשר תעשה־בו
את־האתת׃

Paleo-Hebrew (Before 585 B.C.)
4:17
-

-
. -

Hebrew Transliterated
4:17 V'aTh-HMTH HZH ThQCh BYDK 'aShUr Th'yShH-BV 'aTh-H'aThTh.

Latin Vulgate
4:17 virgam quoque hanc sume in manu tua in qua facturus es signa

King James Version
4:17 And thou shalt take this rod in thine hand, wherewith thou shalt do signs.

American Standard Version
4:17 And thou shalt take in thy hand this rod, wherewith thou shalt do the signs.

Bible in Basic English
4:17 And take in your hand this rod with which you will do the signs.

Darby's English Translation
4:17 And thou shalt take this staff in thy hand, with which thou shalt do the signs.

Douay Rheims Bible
4:17 And take this rod in thy hand, wherewith thou shalt do the signs.

Noah Webster Bible
4:17 And thou shalt take this rod in thy hand, with which thou shalt perform signs.

World English Bible
4:17 You shall take this rod in your hand, with which you shall do the signs."

Young's Literal Translation
4:17 and this rod thou dost take in thy hand, with which thou doest the signs.`

Modern Hebrew
וילך משה וישב
אל־יתר חתנו ויאמר
לו אלכה נא ואשובה
אל־אחי אשר־
במצרים ואראה
העודם חיים ויאמר
יתרו למשה לך
לשלום׃

Paleo-Hebrew (Before 585 B.C.)
4:18

-

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
4:18 VYLK MShH VYShB 'aL-YThUr ChThNV VY'aMUr LV 'aLKH N'a V'aShVBH 'aL-'aChY 'aShUr- BMTShUrYM V'aUr'aH H'yVDM ChYYM VY'aMUr YThUrV LMShH LK LShLVM.

Latin Vulgate
4:18 abiit Moses et reversus est ad Iethro cognatum suum dixitque ei vadam et revertar ad fratres meos in Aegyptum ut videam si adhuc vivunt cui ait Iethro vade in pace

King James Version
4:18 And Moses went and returned to Jethro his father in law, and said unto him, Let me go, I pray thee, and return unto my brethren which are in Egypt, and see whether they be yet alive. And Jethro said to Moses, Go in peace.

American Standard Version
4:18 And Moses went and returned to Jethro his father-in-law, and said unto him, Let me go, I pray thee, and return unto my brethren that are in Egypt, and see whether they be yet alive. And Jethro said to Moses, Go in peace.

Bible in Basic English
4:18 And Moses went back to Jethro, his father-in-law, and said to him, Let me go back now to my relations in Egypt and see if they are still living. And Jethro said to Moses, Go in peace.

Darby's English Translation
4:18 And Moses went and returned to Jethro his father-in-law, and said to him, Let me go, I pray thee, and return to my brethren who are in Egypt, that I may see whether they are yet alive. And Jethro said to Moses, Go in peace.

Douay Rheims Bible
4:18 Moses went his way, and returned to Jethro his father in law and said to him: I will go and return to my brethren into Egypt, that I may see if they be yet alive. And Jethro said to him: Go in peace.

Noah Webster Bible
4:18 And Moses went and returned to Jethro his father-in-law, and said to him, Let me go, I pray thee, and return to my brethren who are in Egypt, and see whether they are yet alive. And Jethro said to Moses, Go in peace.

World English Bible
4:18 Moses went and returned to Jethro his father-in-law, and said to him, "Please let me go and return to my brothers who are in Egypt, and see whether they are still alive." Jethro said to Moses, "Go in peace."

Young's Literal Translation
4:18 And Moses goeth and turneth back unto Jethro his father-in-law, and saith to him, `Let me go, I pray thee, and I turn back unto my brethren who are in Egypt, and I see whether they are yet alive.` And Jethro saith to Moses, `Go in peace.`

Modern Hebrew
ויאמר יהוה אל־משה
במדין לך שב מצרים
כי־מתו כל־האנשים
המבקשים את־נפשך׃

Paleo-Hebrew (Before 585 B.C.)
4:19

-

-
-
. -

Hebrew Transliterated
4:19 VY'aMUr YHVH 'aL-MShH BMDYN LK ShB MTShUrYM KY-MThV KL-H'aNShYM HMBQShYM 'aTh-NPhShK.

Latin Vulgate
4:19 dixit ergo Dominus ad Mosen in Madian vade revertere in Aegyptum mortui sunt omnes qui quaerebant animam tuam

King James Version
4:19 And the LORD said unto Moses in Midian, Go, return into Egypt: for all the men are dead which sought thy life.

American Standard Version
4:19 And Jehovah said unto Moses in Midian, Go, return into Egypt; for all the men are dead that sought thy life.

Bible in Basic English
4:19 And the Lord said to Moses in Midian, Go back to Egypt, for all the men are dead who were attempting to take your life.

Darby's English Translation
4:19 And Jehovah said to Moses in Midian, Go, return to Egypt; for all the men are dead who sought thy life.

Douay Rheims Bible
4:19 And the Lord said to Moses, in Madian: Go, and return into Egypt: for they are all dead that sought thy life.

Noah Webster Bible
4:19 And the LORD said to Moses in Midian, Go, return into Egypt; for all the men are dead who sought thy life.

World English Bible
4:19 Yahweh said to Moses in Midian, "Go, return into Egypt; for all the men who sought your life are dead."

Young's Literal Translation
4:19 And Jehovah saith unto Moses in Midian, `Go, turn back to Egypt, for all the men have died who seek thy life;`

Modern Hebrew
ויקח משה את־אשתו
ואת־בניו וירכבם
על־החמר וישב ארצה
מצרים ויקח משה
את־מטה האלהים
בידו׃

Paleo-Hebrew (Before 585 B.C.)
4:20

- [image] [image] [image] [image] [image] [image] [image] -
-

-
.

Hebrew Transliterated
4:20 VYQCh MShH 'aTh-'aShThV V'aTh-BNYV VYUrKBM 'yL-HChMUr VYShB 'aUrTShH MTShUrYM VYQCh MShH 'aTh-MTH H'aLHYM BYDV.

Latin Vulgate
4:20 tulit Moses uxorem et filios suos et inposuit eos super asinum reversusque est in Aegyptum portans virgam Dei in manu sua

King James Version
4:20 And Moses took his wife and his sons, and set them upon an ass, and he returned to the land of Egypt: and Moses took the rod of God in his hand.

American Standard Version
4:20 And Moses took his wife and his sons, and set them upon an ass, and he returned to the land of Egypt: and Moses took the rod of God in his hand.

Bible in Basic English
4:20 And Moses took his wife and his sons and put them on an ass and went back to the land of Egypt: and he took the rod of God in his hand.

Darby's English Translation
4:20 And Moses took his wife and his sons, and set them riding upon an ass, and he returned to the land of Egypt. And Moses took the staff of God in his hand.

Douay Rheims Bible
4:20 Moses therefore took his wife, and his sons, and set them upon an ass: and returned into Egypt, carrying the rod of God in his hand.

Noah Webster Bible
4:20 And Moses took his wife, and his sons, and set them upon an ass, and he returned to the land of Egypt. And Moses took the rod of God in his hand.

World English Bible
4:20 Moses took his wife and his sons, and set them on a donkey, and he returned to the land of Egypt. Moses took God`s rod in his hand.

Young's Literal Translation
4:20 and Moses taketh his wife, and his sons, and causeth them to ride on the ass, and turneth back to the land of Egypt, and Moses taketh the rod of God in his hand.

Modern Hebrew
ויאמר יהוה אל־משה
בלכתך לשוב מצרימה
ראה כל־המפתים
אשר־שמתי בידך
ועשיתם לפני פרעה
ואני אחזק את־לבו
ולא ישלח את־העם׃

Paleo-Hebrew (Before 585 B.C.)
4:21

-

-
-

-

. -

Hebrew Transliterated
4:21 VY'aMUr YHVH 'aL-MShH BLKThK LShVB MTShUrYMH Ur'aH KL-HMPhThYM 'aShUr-ShMThY BYDK V'yShYThM LPhNY PhUr'yH V'aNY 'aChZQ 'aTh-LBV VL'a YShLCh 'aTh-H'yM.

Latin Vulgate
4:21 dixitque ei Dominus revertenti in Aegyptum vide ut omnia ostenta quae posui in manu tua facias coram Pharaone ego indurabo cor eius et non dimittet populum

King James Version
4:21 And the LORD said unto Moses, When thou goest to return into Egypt, see that thou do all those wonders before Pharaoh, which I have put in thine hand: but I will harden his heart, that he shall not let the people go.

American Standard Version
4:21 And Jehovah said unto Moses, When thou goest back into Egypt, see that thou do before Pharaoh all the wonders which I have put in thy hand: but I will harden his heart and he will not let the people go.

Bible in Basic English
4:21 And the Lord said to Moses, When you go back to Egypt, see that you do before Pharaoh all the wonders which I have given you power to do: but I will make his heart hard and he will not let the people go.

Darby's English Translation
4:21 And Jehovah said to Moses, When thou goest to return to Egypt, see that thou do all the wonders before Pharaoh that I have put in thy hand. And I will harden his heart, that he shall not let the people go.

Douay Rheims Bible
4:21 And the Lord said to him as he was returning into Egypt: See that thou do all the wonders before Pharao, which I have put in thy hand: I shall harden his heart, and he will not let the people go.

Noah Webster Bible
4:21 And the LORD said to Moses, When thou goest to return into Egypt, see that thou perform all those wonders before Pharaoh which I have put in thy hand: but I will harden his heart, that he shall not let the people go.

World English Bible
4:21 Yahweh said to Moses, "When you go back into Egypt, see that you do before Pharaoh all the wonders which I have put in your hand, but I will harden his heart and he will not let the people go.

Young's Literal Translation
4:21 And Jehovah saith unto Moses, `In thy going to turn back to Egypt, see -- all the wonders which I have put in thy hand -- that thou hast done them before Pharaoh, and I -- I strengthen his heart, and he doth not send the people away;

Modern Hebrew
ואמרת אל־פרעה כה
אמר יהוה בני בכרי
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
4:22
-

.

Hebrew Transliterated
4:22 V'aMUrTh 'aL-PhUr'yH KH 'aMUr YHVH BNY BKUrY YShUr'aL.

Latin Vulgate
4:22 dicesque ad eum haec dicit Dominus filius meus primogenitus meus Israhel

King James Version
4:22 And thou shalt say unto Pharaoh, Thus saith the LORD, Israel is my son, even my firstborn:

American Standard Version
4:22 And thou shalt say unto Pharaoh, Thus saith Jehovah, Israel is my son, my first-born:

Bible in Basic English
4:22 And you are to say to Pharaoh, The Lord says, Israel is the first of my sons:

Darby's English Translation
4:22 And thou shalt say to Pharaoh, Thus saith Jehovah: Israel is my son, my firstborn.

Douay Rheims Bible
4:22 And thou shalt say to him: Thus saith the Lord: Israel is my son, my firstborn.

Noah Webster Bible
4:22 And thou shalt say to Pharaoh, Thus saith the LORD, Israel is my son, even my first-born.

World English Bible
4:22 You shall tell Pharaoh, `Thus says Yahweh, Israel is my son, my firstborn,

Young's Literal Translation
4:22 and thou hast said unto Pharaoh, Thus said Jehovah, My son, My first-born is Israel,

Modern Hebrew
ואמר אליך שלח
את־בני ויעבדני
ותמאן לשלחו הנה
אנכי הרג את־בנך
בכרך׃

Paleo-Hebrew (Before 585 B.C.)
4:23

-

. -

Hebrew Transliterated
4:23 V'aMUr 'aLYK ShLCh 'aTh-BNY VY'yBDNY VThM'aN LShLChV HNH 'aNKY HUrG 'aTh-BNK BKUrK.

Latin Vulgate
4:23 dixi tibi dimitte filium meum ut serviat mihi et noluisti dimittere eum ecce ego interficiam filium tuum primogenitum

King James Version
4:23 And I say unto thee, Let my son go, that he may serve me: and if thou refuse to let him go, behold, I will slay thy son, even thy firstborn.

American Standard Version
4:23 and I have said unto thee, Let my son go, that he may serve me; and thou hast refused to let him go: behold, I will slay thy son, thy first-born.

Bible in Basic English
4:23 And I said to you, Let my son go, so that he may give me worship; and you did not let him go: so now I will put the first of your sons to death.

Darby's English Translation
4:23 And I say to thee, Let my son go, that he may serve me. And if thou refuse to let him go, behold, I will kill thy son, thy firstborn.

Douay Rheims Bible
4:23 I have said to thee: Let my son go, that he may serve me, and thou wouldst not let him go: behold I will kill thy son, thy firstborn.

Noah Webster Bible
4:23 And I say to thee, Let my son go, that he may serve me: and if thou shalt refuse to let him go, behold, I will slay thy son, even thy first-born.

World English Bible
4:23 and I have said to you, "Let my son go, that he may serve me;" and you have refused to let him go. Behold, I will kill your son, your firstborn.`"

Young's Literal Translation
4:23 and I say unto thee, Send away My son, and he doth serve Me; and -- thou dost refuse to send him away -- lo, I am slaying thy son, thy first-born.`

Modern Hebrew
ויהי בדרך במלון
ויפגשהו יהוה
ויבקש המיתו׃

Paleo-Hebrew (Before 585 B.C.)
4:24

.

Hebrew Transliterated
4:24 VYHY BDUrK BMLVN VYPhGShHV YHVH VYBQSh HMYThV.

Latin Vulgate
4:24 cumque esset in itinere in diversorio occurrit ei Dominus et volebat occidere eum

King James Version
4:24 And it came to pass by the way in the inn, that the LORD met him, and sought to kill him.

American Standard Version
4:24 And it came to pass on the way at the lodging-place, that Jehovah met him, and sought to kill him.

Bible in Basic English
4:24 Now on the journey, at the night's resting-place, the Lord came in his way and would have put him to death.

Darby's English Translation
4:24 And it came to pass on the way, in the inn, that Jehovah came upon him, and sought to slay him.

Douay Rheims Bible
4:24 And when he was in his journey, in the inn, the Lord met him, and would have killed him.

Noah Webster Bible
4:24 And it came to pass by the way in the inn, that the LORD met him, and sought to kill him.

World English Bible
4:24 It happened on the way at a lodging place, that Yahweh met him and wanted to kill him.

Young's Literal Translation
4:24 And it cometh to pass in the way, in a lodging place, that Jehovah meeteth him, and seeketh to put him to death;

Modern Hebrew
ותקח צפרה צר
ותכרת את־ערלת בנה
ותגע לרגליו ותאמר
כי חתן־דמים אתה
לי׃

Paleo-Hebrew (Before 585 B.C.)
4:25

-

-
.

Hebrew Transliterated
4:25 VThQCh TShPhUrH TShUr VThKUrTh 'aTh-'yUrLTh BNH VThG'y LUrGLYV VTh'aMUr KY ChThN-DMYM 'aThH LY.

Latin Vulgate
4:25 tulit ilico Seffora acutissimam petram et circumcidit praeputium filii sui tetigitque pedes eius et ait sponsus sanguinum tu mihi es

King James Version
4:25 Then Zipporah took a sharp stone, and cut off the foreskin of her son, and cast it at his feet, and said, Surely a bloody husband art thou to me.

American Standard Version
4:25 Then Zipporah took a flint, and cut off the foreskin of her son, and cast it at his feet; and she said, Surely a bridegroom of blood art thou to me.

Bible in Basic English
4:25 Then Zipporah took a sharp stone, and cutting off the skin of her son's private parts, and touching his feet with it, she said, Truly you are a husband of blood to me.

Darby's English Translation
4:25 Then Zipporah took a stone and cut off the foreskin of her son, and cast it at his feet, and said, A bloody husband indeed art thou to me!

Douay Rheims Bible
4:25 Immediately Sephora took a very sharp stone, and circumcised the fore skin of her son, and touched his feet and said: A bloody spouse art thou to me.

Noah Webster Bible
4:25 Then Zipporah took a sharp stone, and cut off the foreskin of her son, and cast it at his feet, and said, Surely a bloody husband art thou to me.

World English Bible
4:25 Then Zipporah took a flint, and cut off the foreskin of her son, and cast it at his feet; and she said, "Surely you are a bridegroom of blood to me."

Young's Literal Translation
4:25 and Zipporah taketh a flint, and cutteth off the foreskin of her son, and causeth it to touch his feet, and saith, `Surely a bridegroom of blood art thou to me;`

Modern Hebrew
וירף ממנו אז אמרה
חתן דמים למולת׃

Paleo-Hebrew (Before 585 B.C.)
4:26

.

Hebrew Transliterated
4:26 VYUrPh MMNV 'aZ 'aMUrH ChThN DMYM LMVLTh.

Latin Vulgate
4:26 et dimisit eum postquam dixerat sponsus sanguinum ob circumcisionem

King James Version
4:26 So he let him go: then she said, A bloody husband thou art, because of the circumcision.

American Standard Version
4:26 So he let him alone. Then she said, A bridegroom of blood art thou, because of the circumcision.

Bible in Basic English
4:26 So he let him go. Then she said, You are a husband of blood because of the circumcision.

Darby's English Translation
4:26 And he let him go. Then she said, A bloody husband -- because of the circumcision.

Douay Rheims Bible
4:26 And he let him go after she had said A bloody spouse art thou to me, because of the circumcision.

Noah Webster Bible
4:26 So he let him go: then she said, A bloody husband thou art, because of the circumcision.

World English Bible
4:26 So he let him alone. Then she said, "You are a bridegroom of blood," because of the circumcision.

Young's Literal Translation
4:26 and He desisteth from him: then she said, `A bridegroom of blood,` in reference to the circumcision.

Modern Hebrew
ויאמר יהוה
אל־אהרן לך לקראת
משה המדברה וילך
ויפגשהו בהר
האלהים וישק־לו׃

Paleo-Hebrew (Before 585 B.C.)
4:27

-

. -

Hebrew Transliterated
4:27 VY'aMUr YHVH 'aL-'aHUrN LK LQUr'aTh MShH HMDBUrH VYLK VYPhGShHV BHUr H'aLHYM VYShQ-LV.

Latin Vulgate
4:27 dixit autem Dominus ad Aaron vade in occursum Mosi in deserto qui perrexit ei obviam in montem Dei et osculatus est eum

King James Version
4:27 And the LORD said to Aaron, Go into the wilderness to meet Moses. And he went, and met him in the mount of God, and kissed him.

American Standard Version
4:27 And Jehovah said to Aaron, Go into the wilderness to meet Moses. And he went, and met him in the mountain of God, and kissed him.

Bible in Basic English
4:27 And the Lord said to Aaron, Go into the waste land and you will see Moses. So he went and came across Moses at the mountain of God, and gave him a kiss.

Darby's English Translation
4:27 And Jehovah said to Aaron, Go into the wilderness to meet Moses. And he went, and met him on the mountain of God, and kissed him.

Douay Rheims Bible
4:27 And the Lord said to Aaron: Go into the desert to meet Moses. And he went forth to meet him in the mountain of God, and kissed him.

Noah Webster Bible
4:27 And the LORD said to Aaron, Go into the wilderness to meet Moses. And he went, and met him in the mount of God, and kissed him.

World English Bible
4:27 Yahweh said to Aaron, "Go into the wilderness to meet Moses." He went, and met him on God`s mountain, and kissed him.

Young's Literal Translation
4:27 And Jehovah saith unto Aaron, `Go to meet Moses into the wilderness;` and he goeth, and meeteth him in the mount of God, and kisseth him,

Modern Hebrew
ויגד משה לאהרן את
כל־דברי יהוה אשר
שלחו ואת כל־האתת
אשר צוהו׃

Paleo-Hebrew (Before 585 B.C.)
4:28

-

-
.

Hebrew Transliterated
4:28 VYGD MShH L'aHUrN 'aTh KL-DBUrY YHVH 'aShUr ShLChV V'aTh KL-H'aThTh 'aShUr TShVHV.

Latin Vulgate
4:28 narravitque Moses Aaron omnia verba Domini quibus miserat eum et signa quae mandaverat

King James Version
4:28 And Moses told Aaron all the words of the LORD who had sent him, and all the signs which he had commanded him.

American Standard Version
4:28 And Moses told Aaron all the words of Jehovah wherewith he had sent him, and all the signs wherewith he had charged him.

Bible in Basic English
4:28 And Moses gave Aaron an account of all the words of the Lord which he had sent him to say, and of all the signs which he had given him orders to do.

Darby's English Translation
4:28 And Moses told Aaron all the words of Jehovah who had sent him, and all the signs that he had commanded him.

Douay Rheims Bible
4:28 And Moses told Aaron all the words of the Lord, by which he had sent him, and the signs that he had commanded.

Noah Webster Bible
4:28 And Moses told Aaron all the words of the LORD who had sent him, and all the signs which he had commanded him.

World English Bible
4:28 Moses told Aaron all the words of Yahweh with which he had sent him, and all the signs with which he had charged him.

Young's Literal Translation
4:28 and Moses declareth to Aaron all the words of Jehovah with which He hath sent him, and all the signs with which He hath charged him.

Modern Hebrew
וילך משה ואהרן
ויאספו את־כל־זקני
בני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
4:29

- [image] [image] -
.

Hebrew Transliterated
4:29 VYLK MShH V'aHUrN VY'aSPhV 'aTh-KL-ZQNY BNY YShUr'aL.

Latin Vulgate
4:29 veneruntque simul et congregaverunt cunctos seniores filiorum Israhel

King James Version
4:29 And Moses and Aaron went and gathered together all the elders of the children of Israel:

American Standard Version
4:29 And Moses and Aaron went and gathered together all the elders of the children of Israel:

Bible in Basic English
4:29 Then Moses and Aaron went and got together all the chiefs of the children of Israel:

Darby's English Translation
4:29 And Moses and Aaron went and gathered all the elders of the children of Israel;

Douay Rheims Bible
4:29 And they came together, and they assembled all the ancients of the children of Israel.

Noah Webster Bible
4:29 And Moses and Aaron went, and assembled all the elders of the children of Israel:

World English Bible
4:29 Moses and Aaron went and gathered together all the elders of the children of Israel.

Young's Literal Translation
4:29 And Moses goeth -- Aaron also -- and they gather all the elders of the sons of Israel,

Modern Hebrew
וידבר אהרן את
כל־הדברים אשר־דבר
יהוה אל־משה ויעש
האתת לעיני העם׃

Paleo-Hebrew (Before 585 B.C.)
4:30

-
-
-

.

Hebrew Transliterated
4:30 VYDBUr 'aHUrN 'aTh KL-HDBUrYM 'aShUr-DBUr YHVH 'aL-MShH VY'ySh H'aThTh L'yYNY H'yM.

Latin Vulgate
4:30 locutusque est Aaron omnia verba quae dixerat Dominus ad Mosen et fecit signa coram populo

King James Version
4:30 And Aaron spake all the words which the LORD had spoken unto Moses, and did the signs in the sight of the people.

American Standard Version
4:30 and Aaron spake all the words which Jehovah had spoken unto Moses, and did the signs in the sight of the people.

Bible in Basic English
4:30 And Aaron said to them all the words the Lord had said to Moses, and did the signs before all the people.

Darby's English Translation
4:30 and Aaron spoke all the words that Jehovah had spoken to Moses, and did the signs before the eyes of the people.

Douay Rheims Bible
4:30 And Aaron spoke all the words which the Lord had said to Moses: and he wrought the signs before the people,

Noah Webster Bible
4:30 And Aaron spoke all the words which the LORD had spoken to Moses, and performed the signs in the sight of the people.

World English Bible
4:30 Aaron spoke all the words which Yahweh had spoken to Moses, and did the signs in the sight of the people.

Young's Literal Translation
4:30 and Aaron speaketh all the words which Jehovah hath spoken unto Moses, and doth the signs before the eyes of the people;

Modern Hebrew
ויאמן העם וישמעו
כי־פקד יהוה
את־בני ישראל וכי
ראה את־ענים ויקדו
וישתחוו׃

Paleo-Hebrew (Before 585 B.C.)
4:31

-
-

-
.

Hebrew Transliterated
4:31 VY'aMN H'yM VYShM'yV KY-PhQD YHVH 'aTh-BNY YShUr'aL VKY Ur'aH 'aTh-'yNYM VYQDV VYShThChVV.

Latin Vulgate
4:31 et credidit populus audieruntque quod visitasset Dominus filios Israhel et quod respexisset adflictionem eorum et proni adoraverunt

King James Version
4:31 And the people believed: and when they heard that the LORD had visited the children of Israel, and that he had looked upon their affliction, then they bowed their heads and worshipped.

American Standard Version
4:31 And the people believed: and when they heard that Jehovah had visited the children of Israel, and that he had seen their affliction, then they bowed their heads and worshipped.

Bible in Basic English
4:31 And the people had faith in them; and hearing that the Lord had taken up the cause of the children of Israel and had seen their troubles, with bent heads they gave him worship.

Darby's English Translation
4:31 And the people believed. And when they heard that Jehovah had visited the children of Israel, and that he had seen their affliction, then they bowed their heads and worshipped.

Douay Rheims Bible
4:31 And the people believed. And they heard that the Lord had visited the children of Israel: and that he had looked upon their affliction: and falling down they adored.

Noah Webster Bible
4:31 And the people believed: and when they heard that the LORD had visited the children of Israel, and that he had looked upon their affliction, then they bowed their heads, and worshiped.

World English Bible
4:31 The people believed, and when they heard that Yahweh had visited the children of Israel, and that he had seen their affliction, then they bowed their heads and worshipped.

Young's Literal Translation
4:31 and the people believe when they hear that Jehovah hath looked after the sons of Israel, and that He hath seen their affliction; and they bow and do obeisance.

Exodus 5


Exodus Chapter 5 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Exodus 4

The Second Book of Moses, Called Exodus

Chapter 5

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23
Modern Hebrew
ואחר באו משה
ואהרן ויאמרו
אל־פרעה כה־אמר
יהוה אלהי ישראל
שלח את־עמי ויחגו
לי במדבר׃

Paleo-Hebrew (Before 585 B.C.)
5:1

-
-

-

.

Hebrew Transliterated
5:1 V'aChUr B'aV MShH V'aHUrN VY'aMUrV 'aL-PhUr'yH KH-'aMUr YHVH 'aLHY YShUr'aL ShLCh 'aTh-'yMY VYChGV LY BMDBUr.

Latin Vulgate
5:1 post haec ingressi sunt Moses et Aaron et dixerunt Pharaoni haec dicit Dominus Deus Israhel dimitte populum meum ut sacrificet mihi in deserto

King James Version
5:1 And afterward Moses and Aaron went in, and told Pharaoh, Thus saith the LORD God of Israel, Let my people go, that they may hold a feast unto me in the wilderness.

American Standard Version
5:1 And afterward Moses and Aaron came, and said unto Pharaoh, Thus saith Jehovah, the God of Israel, Let my people go, that they may hold a feast unto me in the wilderness.

Bible in Basic English
5:1 And after that, Moses and Aaron came to Pharaoh, and said, The Lord, the God of Israel, says, Let my people go so that they may keep a feast to me in the waste land.

Darby's English Translation
5:1 And afterwards Moses and Aaron went in, and said to Pharaoh, Thus saith Jehovah, the God of Israel, Let my people go that they may celebrate a feast to me in the wilderness.

Douay Rheims Bible
5:1 After these things Moses and Aaron went in, and said to Pharao: Thus saith the Lord God of Israel: Let my people go that they may sacrifice to me in the desert.

Noah Webster Bible
5:1 And afterward Moses and Aaron went in, and told Pharaoh, Thus saith the LORD God of Israel, Let my people go, that they may hold a feast to me in the wilderness.

World English Bible
5:1 Afterward Moses and Aaron came, and said to Pharaoh, "This is what Yahweh, the God of Israel, says, `Let my people go, that they may hold a feast to me in the wilderness.`"

Young's Literal Translation
5:1 And afterwards have Moses and Aaron entered, and they say unto Pharaoh, `Thus said Jehovah, God of Israel, Send My people away, and they keep a feast to Me in the wilderness;`

Modern Hebrew
ויאמר פרעה מי
יהוה אשר אשמע
בקלו לשלח
את־ישראל לא ידעתי
את־ יהוה וגם
את־ישראל לא אשלח׃

Paleo-Hebrew (Before 585 B.C.)
5:2

-
-

-
.

Hebrew Transliterated
5:2 VY'aMUr PhUr'yH MY YHVH 'aShUr 'aShM'y BQLV LShLCh 'aTh-YShUr'aL L'a YD'yThY 'aTh- YHVH VGM 'aTh-YShUr'aL L'a 'aShLCh.

Latin Vulgate
5:2 at ille respondit quis est Dominus ut audiam vocem eius et dimittam Israhel nescio Dominum et Israhel non dimittam

King James Version
5:2 And Pharaoh said, Who is the LORD, that I should obey his voice to let Israel go? I know not the LORD, neither will I let Israel go.

American Standard Version
5:2 And Pharaoh said, Who is Jehovah, that I should hearken unto his voice to let Israel go? I know not Jehovah, and moreover I will not let Israel go.

Bible in Basic English
5:2 And Pharaoh said, Who is the Lord, to whose voice I am to give ear and let Israel go? I have no knowledge of the Lord and I will not let Israel go.

Darby's English Translation
5:2 And Pharaoh said, Who is Jehovah, to whose voice I am to hearken to let Israel go? I do not know Jehovah, neither will I let Israel go.

Douay Rheims Bible
5:2 But he answered: Who is the Lord, that I should hear his voice, and let Israel go? I know not the Lord, neither will I let Israel go.

Noah Webster Bible
5:2 And Pharaoh said, Who is the LORD, that I should obey his voice to let Israel go? I know not the LORD, neither will I let Israel go.

World English Bible
5:2 Pharaoh said, "Who is Yahweh, that I should listen to his voice to let Israel go? I don`t know Yahweh, and moreover I will not let Israel go."

Young's Literal Translation
5:2 and Pharaoh saith, `Who is Jehovah, that I hearken to His voice, to send Israel away? I have not known Jehovah, and Israel also I do not send away.`

Modern Hebrew
ויאמרו אלהי
העברים נקרא עלינו
נלכה נא דרך שלשת
ימים במדבר ונזבחה
ליהוה אלהינו
פן־יפגענו בדבר או
בחרב׃

Paleo-Hebrew (Before 585 B.C.)
5:3

-
.

Hebrew Transliterated
5:3 VY'aMUrV 'aLHY H'yBUrYM NQUr'a 'yLYNV NLKH N'a DUrK ShLShTh YMYM BMDBUr VNZBChH LYHVH 'aLHYNV PhN-YPhG'yNV BDBUr 'aV BChUrB.

Latin Vulgate
5:3 dixerunt Deus Hebraeorum vocavit nos ut eamus viam trium dierum in solitudinem et sacrificemus Domino Deo nostro ne forte accidat nobis pestis aut gladius

King James Version
5:3 And they said, The God of the Hebrews hath met with us: let us go, we pray thee, three days' journey into the desert, and sacrifice unto the LORD our God; lest he fall upon us with pestilence, or with the sword.

American Standard Version
5:3 And they said, The God of the Hebrews hath met with us: let us go, we pray thee, three days` journey into the wilderness, and sacrifice unto Jehovah our God, lest he fall upon us with pestilence, or with the sword.

Bible in Basic English
5:3 And they said, The God of the Hebrews has come to us: let us then go three days' journey into the waste land to make an offering to the Lord our God, so that he may not send death on us by disease or the sword.

Darby's English Translation
5:3 And they said, The God of the Hebrews has met with us: let us go, we pray thee, three days` journey into the wilderness, and sacrifice to Jehovah our God; lest he fall upon us with pestilence or with sword.

Douay Rheims Bible
5:3 And they said: The God of the Hebrews hath called us, to go three days' journey into the wilderness and to sacrifice to the Lord our God: lest a pestilence or the sword fall upon us.

Noah Webster Bible
5:3 And they said, The God of the Hebrews hath met with us: let us go, we pray thee, three days' journey into the desert, and sacrifice to the LORD our God; lest he fall upon us with pestilence, or with the sword.

World English Bible
5:3 They said, "The God of the Hebrews has met with us. Please let us go three days` journey into the wilderness, and sacrifice to Yahweh, our God, lest he fall on us with pestilence, or with the sword."

Young's Literal Translation
5:3 And they say, `The God of the Hebrews hath met with us, let us go, we pray thee, a journey of three days into the wilderness, and we sacrifice to Jehovah our God, lest He meet us with pestilence or with sword.`

Modern Hebrew
ויאמר אלהם מלך
מצרים למה משה
ואהרן תפריעו
את־העם ממעשיו לכו
לסבלתיכם׃

Paleo-Hebrew (Before 585 B.C.)
5:4

-
.

Hebrew Transliterated
5:4 VY'aMUr 'aLHM MLK MTShUrYM LMH MShH V'aHUrN ThPhUrY'yV 'aTh-H'yM MM'yShYV LKV LSBLThYKM.

Latin Vulgate
5:4 ait ad eos rex Aegypti quare Moses et Aaron sollicitatis populum ab operibus suis ite ad onera vestra

King James Version
5:4 And the king of Egypt said unto them, Wherefore do ye, Moses and Aaron, let the people from their works? get you unto your burdens.

American Standard Version
5:4 And the king of Egypt said unto them, Wherefore do ye, Moses and Aaron, loose the people from their works? get you unto your burdens.

Bible in Basic English
5:4 And the king of Egypt said to them, Why do you, Moses and Aaron, take the people away from their work? get back to your work.

Darby's English Translation
5:4 And the king of Egypt said to them, Why do ye, Moses and Aaron, wish to have the people go off from their works? Away, to your burdens!

Douay Rheims Bible
5:4 The king of Egypt said to them: Why do you Moses and Aaron draw off the people from their works? Get you gone to your burdens.

Noah Webster Bible
5:4 And the king of Egypt said to them, Why do ye, Moses and Aaron, hinder the people from their works; go you to your burdens.

World English Bible
5:4 The king of Egypt said to them, "Why do you, Moses and Aaron, take the people from their work? Get back to your burdens!"

Young's Literal Translation
5:4 And the king of Egypt saith unto them, `Why, Moses and Aaron, do ye free the people from its works? go to your burdens.`

Modern Hebrew
ויאמר פרעה
הן־רבים עתה עם
הארץ והשבתם אתם
מסבלתם׃

Paleo-Hebrew (Before 585 B.C.)
5:5

-

.

Hebrew Transliterated
5:5 VY'aMUr PhUr'yH HN-UrBYM 'yThH 'yM H'aUrTSh VHShBThM 'aThM MSBLThM.

Latin Vulgate
5:5 dixitque Pharao multus est populus terrae videtis quod turba succreverit quanto magis si dederitis eis requiem ab operibus

King James Version
5:5 And Pharaoh said, Behold, the people of the land now are many, and ye make them rest from their burdens.

American Standard Version
5:5 And Pharaoh said, Behold, the people of the land are now many, and ye make them rest from their burdens.

Bible in Basic English
5:5 And Pharaoh said, Truly, the people of the land are increasing in number, and you are keeping them back from their work.

Darby's English Translation
5:5 And Pharaoh said, Behold the people of the land are now many, and ye wish to make them rest from their burdens.

Douay Rheims Bible
5:5 And Pharao said: The people of the land is numerous: you see that the multitude is increased: how much more if you give them rest from their works?

Noah Webster Bible
5:5 And Pharaoh said, Behold, the people of the land now are many, and ye make them rest from their burdens.

World English Bible
5:5 Pharaoh said, "Behold, the people of the land are now many, and you make them rest from their burdens."

Young's Literal Translation
5:5 Pharaoh also saith, `Lo, numerous now is the people of the land, and ye have caused them to cease from their burdens!`

Modern Hebrew
ויצו פרעה ביום
ההוא את־הנגשים
בעם ואת־שטריו
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
5:6

-
. -

Hebrew Transliterated
5:6 VYTShV PhUr'yH BYVM HHV'a 'aTh-HNGShYM B'yM V'aTh-ShTUrYV L'aMUr.

Latin Vulgate
5:6 praecepit ergo in die illo praefectis operum et exactoribus populi dicens

King James Version
5:6 And Pharaoh commanded the same day the taskmasters of the people, and their officers, saying,

American Standard Version
5:6 And the same day Pharaoh commanded the taskmasters of the people, and their officers, saying,

Bible in Basic English
5:6 The same day Pharaoh gave orders to the overseers and those who were responsible for the work, saying,

Darby's English Translation
5:6 And Pharaoh commanded the same day the taskmasters of the people, and their officers, saying,

Douay Rheims Bible
5:6 Therefore he commanded the same day the overseers of the works, and the taskmasters of the people, saying:

Noah Webster Bible
5:6 And Pharaoh commanded the same day the task-masters of the people, and their officers, saying,

World English Bible
5:6 The same day Pharaoh commanded the taskmasters of the people, and their officers, saying,

Young's Literal Translation
5:6 And Pharaoh commandeth, on that day, the exactors among the people and its authorities, saying,

Modern Hebrew
לא תאספון לתת תבן
לעם ללבן הלבנים
כתמול שלשם הם
ילכו וקששו להם
תבן׃

Paleo-Hebrew (Before 585 B.C.)
5:7

.

Hebrew Transliterated
5:7 L'a Th'aSPhVN LThTh ThBN L'yM LLBN HLBNYM KThMVL ShLShM HM YLKV VQShShV LHM ThBN.

Latin Vulgate
5:7 nequaquam ultra dabitis paleas populo ad conficiendos lateres sicut prius sed ipsi vadant et colligant stipulam

King James Version
5:7 Ye shall no more give the people straw to make brick, as heretofore: let them go and gather straw for themselves.

American Standard Version
5:7 Ye shall no more give the people straw to make brick, as heretofore: let them go and gather straw for themselves.

Bible in Basic English
5:7 Give these men no more dry stems for their brick-making as you have been doing; let them go and get the material for themselves.

Darby's English Translation
5:7 Ye shall no more give the people straw to make brick, as heretofore: let them go and gather straw for themselves.

Douay Rheims Bible
5:7 You shall give straw no more to the people to make brick, as before: but let them go and gather straw.

Noah Webster Bible
5:7 Ye shall no more give the people straw to make brick, as heretofore; let them go and gather straw for themselves.

World English Bible
5:7 "You shall no longer give the people straw to make brick, as before. Let them go and gather straw for themselves.

Young's Literal Translation
5:7 `Ye do not add to give straw to the people for the making of the bricks, as heretofore -- they go and have gathered straw for themselves;

Modern Hebrew
ואת־מתכנת הלבנים
אשר הם עשים תמול
שלשם תשימו עליהם
לא תגרעו ממנו
כי־נרפים הם על־כן
הם צעקים לאמר
נלכה נזבחה
לאלהינו׃

Paleo-Hebrew (Before 585 B.C.)
5:8
-

-
-

.

Hebrew Transliterated
5:8 V'aTh-MThKNTh HLBNYM 'aShUr HM 'yShYM ThMVL ShLShM ThShYMV 'yLYHM L'a ThGUr'yV MMNV KY-NUrPhYM HM 'yL-KN HM TSh'yQYM L'aMUr NLKH NZBChH L'aLHYNV.

Latin Vulgate
5:8 et mensuram laterum quos prius faciebant inponetis super eos nec minuetis quicquam vacant enim et idcirco vociferantur dicentes eamus et sacrificemus Deo nostro

King James Version
5:8 And the tale of the bricks, which they did make heretofore, ye shall lay upon them; ye shall not diminish ought thereof: for they be idle; therefore they cry, saying, Let us go and sacrifice to our God.

American Standard Version
5:8 And the number of the bricks, which they did make heretofore, ye shall lay upon them; ye shall not diminish aught thereof: for they are idle; therefore they cry, saying, Let us go and sacrifice to our God.

Bible in Basic English
5:8 But see that they make the same number of bricks as before, and no less: for they have no love for work; and so they are crying out and saying, Let us go and make an offering to our God.

Darby's English Translation
5:8 And the number of the bricks they have made heretofore shall ye lay upon them: ye shall not diminish any of it, for they are idle; therefore they cry, saying, Let us go and sacrifice to our God.

Douay Rheims Bible
5:8 And you shall lay upon them the task of bricks, which they did before, neither shall you diminish any thing thereof: for they are idle, and therefore they cry, saying: Let us go and sacrifice to our God.

Noah Webster Bible
5:8 And the number of the bricks which they made heretofore, ye shall lay upon them; ye shall not diminish aught thereof; for they are idle: therefore they cry, saying, Let us go and sacrifice to our God.

World English Bible
5:8 The number of the bricks, which they made before, you require from them. You shall not diminish anything of it, for they are idle; therefore they cry, saying, `Let us go and sacrifice to our God.`

Young's Literal Translation
5:8 and the proper quantity of the bricks which they are making heretofore ye do put on them, ye do not diminish from it, for they are remiss, therefore they are crying, saying, Let us go, let us sacrifice to our God;

Modern Hebrew
תכבד העבדה
על־האנשים
ויעשו־בה ואל־ישעו
בדברי־שקר׃

Paleo-Hebrew (Before 585 B.C.)
5:9

- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -
. - [image] [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
5:9 ThKBD H'yBDH 'yL-H'aNShYM VY'yShV-BH V'aL-YSh'yV BDBUrY-ShQUr.

Latin Vulgate
5:9 opprimantur operibus et expleant ea ut non adquiescant verbis mendacibus

King James Version
5:9 Let there more work be laid upon the men, that they may labour therein; and let them not regard vain words.

American Standard Version
5:9 Let heavier work be laid upon the men, that they may labor therein; and let them not regard lying words.

Bible in Basic English
5:9 Give the men harder work, and see that they do it; let them not give attention to false words.

Darby's English Translation
5:9 Let them put heavier labour on the men, that they may be taken up with it, and not regard vain words.

Douay Rheims Bible
5:9 Let them be oppressed, with works, and let them fulfill them: that they may not regard lying words.

Noah Webster Bible
5:9 Let more work be laid upon the men, that they may labor therein: and let them not regard vain words.

World English Bible
5:9 Let heavier work be laid on the men, that they may labor therein; and don`t let them pay any attention to lying words."

Young's Literal Translation
5:9 let the service be heavy on the men, and let them work at it, and not be dazzled by lying words.`

Modern Hebrew
ויצאו נגשי העם
ושטריו ויאמרו
אל־העם לאמר כה
אמר פרעה אינני
נתן לכם תבן׃

Paleo-Hebrew (Before 585 B.C.)
5:10

-

.

Hebrew Transliterated
5:10 VYTSh'aV NGShY H'yM VShTUrYV VY'aMUrV 'aL-H'yM L'aMUr KH 'aMUr PhUr'yH 'aYNNY NThN LKM ThBN.

Latin Vulgate
5:10 igitur egressi praefecti operum et exactores ad populum dixerunt sic dicit Pharao non do vobis paleas

King James Version
5:10 And the taskmasters of the people went out, and their officers, and they spake to the people, saying, Thus saith Pharaoh, I will not give you straw.

American Standard Version
5:10 And the taskmasters of the people went out, and their officers, and they spake to the people, saying, Thus saith Pharaoh, I will not give you straw.

Bible in Basic English
5:10 And the overseers of the people and their responsible men went out and said to the people, Pharaoh says, I will give you no more dry stems.

Darby's English Translation
5:10 And the taskmasters of the people and their officers went out and spoke to the people, saying, Thus says Pharaoh: I will not give you straw:

Douay Rheims Bible
5:10 And the overseers of the works and the taskmasters went out and said to the people: Thus saith Pharao, I allow you no straw:

Noah Webster Bible
5:10 And the task-masters of the people went out, and their officers, and they spoke to the people, saying, Thus saith Pharaoh, I will not give you straw.

World English Bible
5:10 The taskmasters of the people went out, and their officers, and they spoke to the people, saying, This is what Pharaoh says: "I will not give you straw.

Young's Literal Translation
5:10 And the exactors of the people, and its authorities, go out, and speak unto the people, saying, `Thus said Pharaoh, I do not give you straw,

Modern Hebrew
אתם לכו קחו לכם
תבן מאשר תמצאו כי
אין נגרע מעבדתכם
דבר׃

Paleo-Hebrew (Before 585 B.C.)
5:11

.

Hebrew Transliterated
5:11 'aThM LKV QChV LKM ThBN M'aShUr ThMTSh'aV KY 'aYN NGUr'y M'yBDThKM DBUr.

Latin Vulgate
5:11 ite et colligite sicubi invenire potueritis nec minuetur quicquam de opere vestro

King James Version
5:11 Go ye, get you straw where ye can find it: yet not ought of your work shall be diminished.

American Standard Version
5:11 Go yourselves, get you straw where ye can find it: for nought of your work shall be diminished.

Bible in Basic English
5:11 Go yourselves and get dry stems wherever you are able; for your work is not to be any less.

Darby's English Translation
5:11 go ye, get yourselves straw where ye may find it; but none of your work shall be diminished.

Douay Rheims Bible
5:11 Go, and gather it where you can find it: neither shall any thing of your work be diminished.

Noah Webster Bible
5:11 Go ye, get you straw where ye can find it: yet not aught of your work shall be diminished.

World English Bible
5:11 Go yourselves, get straw where you can find it, for nothing of your work shall be diminished."

Young's Literal Translation
5:11 ye -- go ye, take for yourselves straw where ye find it, for there is nothing of your service diminished.`

Modern Hebrew
ויפץ העם בכל־ארץ
מצרים לקשש קש
לתבן׃

Paleo-Hebrew (Before 585 B.C.)
5:12

-

.

Hebrew Transliterated
5:12 VYPhTSh H'yM BKL-'aUrTSh MTShUrYM LQShSh QSh LThBN.

Latin Vulgate
5:12 dispersusque est populus per omnem terram Aegypti ad colligendas paleas

King James Version
5:12 So the people were scattered abroad throughout all the land of Egypt to gather stubble instead of straw.

American Standard Version
5:12 So the people were scattered abroad throughout all the land of Egypt to gather stubble for straw.

Bible in Basic English
5:12 So the people were sent in all directions through the land of Egypt to get dry grass for stems.

Darby's English Translation
5:12 And the people were scattered abroad throughout the land of Egypt to gather stubble for straw.

Douay Rheims Bible
5:12 And the people was scattered through all the land of Egypt to gather straw.

Noah Webster Bible
5:12 So the people were scattered abroad throughout all the land of Egypt, to gather stubble instead of straw.

World English Bible
5:12 So the people were scattered abroad throughout all the land of Egypt to gather stubble for straw.

Young's Literal Translation
5:12 And the people is scattered over all the land of Egypt, to gather stubble for straw,

Modern Hebrew
והנגשים אצים לאמר
כלו מעשיכם
דבר־יום ביומו
כאשר בהיות התבן׃

Paleo-Hebrew (Before 585 B.C.)
5:13

-

.

Hebrew Transliterated
5:13 VHNGShYM 'aTShYM L'aMUr KLV M'yShYKM DBUr-YVM BYVMV K'aShUr BHYVTh HThBN.

Latin Vulgate
5:13 praefecti quoque operum instabant dicentes conplete opus vestrum cotidie ut prius facere solebatis quando dabantur vobis paleae

King James Version
5:13 And the taskmasters hasted them, saying, Fulfil your works, your daily tasks, as when there was straw.

American Standard Version
5:13 And the taskmasters were urgent saying, Fulfil your works, your daily tasks, as when there was straw.

Bible in Basic English
5:13 And the overseers went on driving them and saying, Do your full day's work as before when there were dry stems for you.

Darby's English Translation
5:13 And the taskmasters urged them, saying, Fulfil your labours, the daily work, as when there was straw.

Douay Rheims Bible
5:13 And the overseers of the works pressed them, saying: Fulfill your work every day as before you were wont to do when straw was given you.

Noah Webster Bible
5:13 And the task-masters hastened them, saying, Fulfill your works, your daily tasks, as when there was straw.

World English Bible
5:13 The taskmasters were urgent saying, "Fulfill your work quota daily, as when there was straw!"

Young's Literal Translation
5:13 and the exactors are making haste, saying, `Complete your works, the matter of a day in its day, as when there is straw.`

Modern Hebrew
ויכו שטרי בני
ישראל אשר־שמו
עלהם נגשי פרעה
לאמר מדוע לא
כליתם חקכם ללבן
כתמול שלשם
גם־תמול גם־היום׃

Paleo-Hebrew (Before 585 B.C.)
5:14

-

. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
5:14 VYKV ShTUrY BNY YShUr'aL 'aShUr-ShMV 'yLHM NGShY PhUr'yH L'aMUr MDV'y L'a KLYThM ChQKM LLBN KThMVL ShLShM GM-ThMVL GM-HYVM.

Latin Vulgate
5:14 flagellatique sunt qui praeerant operibus filiorum Israhel ab exactoribus Pharaonis dicentibus quare non impletis mensuram laterum sicut prius nec heri nec hodie

King James Version
5:14 And the officers of the children of Israel, which Pharaoh's taskmasters had set over them, were beaten, and demanded, Wherefore have ye not fulfilled your task in making brick both yesterday and to day, as heretofore?

American Standard Version
5:14 And the officers of the children of Israel, whom Pharaoh`s taskmasters had set over them, were beaten, and demanded, Wherefore have ye not fulfilled your task both yesterday and to-day, in making brick as heretofore?

Bible in Basic English
5:14 And the responsible men of the children of Israel, whom Pharaoh's overseers had put over them, were given blows, and they said to them, Why have you not done your regular work, in making bricks as before?

Darby's English Translation
5:14 And the officers of the children of Israel, whom Pharaoh`s taskmasters had set over them, were beaten, and it was said, Why have ye not fulfilled your task in making brick, both yesterday and to-day, as heretofore?

Douay Rheims Bible
5:14 And they that were over the works of the children of Israel were scourged by Pharao's taskmasters, saying: Why have you not made up the task of bricks both yesterday and to day as before?

Noah Webster Bible
5:14 And the officers of the children of Israel, which Pharaoh's task-masters had set over them, were beaten, and demanded, Why have ye not fulfilled your task in making brick, both yesterday and to-day, as heretofore?

World English Bible
5:14 The officers of the children of Israel, whom Pharaoh`s taskmasters had set over them, were beaten, and demanded, "Why haven`t you fulfilled your quota both yesterday and today, in making brick as before?"

Young's Literal Translation
5:14 And the authorities of the sons of Israel, whom the exactors of Pharaoh have placed over them, are beaten, saying, `Wherefore have ye not completed your portion in making brick as heretofore, both yesterday and to-day?`

Modern Hebrew
ויבאו שטרי בני
ישראל ויצעקו
אל־פרעה לאמר למה
תעשה כה לעבדיך׃

Paleo-Hebrew (Before 585 B.C.)
5:15

-

.

Hebrew Transliterated
5:15 VYB'aV ShTUrY BNY YShUr'aL VYTSh'yQV 'aL-PhUr'yH L'aMUr LMH Th'yShH KH L'yBDYK.

Latin Vulgate
5:15 veneruntque praepositi filiorum Israhel et vociferati sunt ad Pharaonem dicentes cur ita agis contra servos tuos

King James Version
5:15 Then the officers of the children of Israel came and cried unto Pharaoh, saying, Wherefore dealest thou thus with thy servants?

American Standard Version
5:15 Then the officers of the children of Israel came and cried unto Pharaoh, saying, Wherefore dealest thou thus with thy servants?

Bible in Basic English
5:15 Then the responsible men of the children of Israel came to Pharaoh, protesting and saying, Why are you acting in this way to your servants?

Darby's English Translation
5:15 Then the officers of the children of Israel came and cried to Pharaoh, saying, Why dost thou deal thus with thy bondmen?

Douay Rheims Bible
5:15 And the officers of the children of Israel came, and cried out to Pharao, saying: Why dealest thou so with thy servants?

Noah Webster Bible
5:15 Then the officers of the children of Israel came and cried to Pharaoh, saying, Why dealest thou thus with thy servants?

World English Bible
5:15 Then the officers of the children of Israel came and cried to Pharaoh, saying, "Why do you deal this way with your servants?

Young's Literal Translation
5:15 And the authorities of the sons of Israel come in and cry unto Pharaoh, saying, `Why dost thou thus to thy servants?

Modern Hebrew
תבן אין נתן
לעבדיך ולבנים
אמרים לנו עשו
והנה עבדיך מכים
וחטאת עמך׃

Paleo-Hebrew (Before 585 B.C.)
5:16

.

Hebrew Transliterated
5:16 ThBN 'aYN NThN L'yBDYK VLBNYM 'aMUrYM LNV 'yShV VHNH 'yBDYK MKYM VChT'aTh 'yMK.

Latin Vulgate
5:16 paleae non dantur nobis et lateres similiter imperantur en famuli tui flagellis caedimur et iniuste agitur contra populum tuum

King James Version
5:16 There is no straw given unto thy servants, and they say to us, Make brick: and, behold, thy servants are beaten; but the fault is in thine own people.

American Standard Version
5:16 There is no straw given unto thy servants, and they say to us, Make brick: and, behold, thy servants are beaten; but the fault it in thine own people.

Bible in Basic English
5:16 They give us no dry stems and they say to us, Make bricks: and they give your servants blows; but it is your people who are in the wrong.

Darby's English Translation
5:16 There is no straw given to thy bondmen, and they say to us, Make brick; and behold, thy bondmen are beaten, but it is the fault of thy people.

Douay Rheims Bible
5:16 Straw is not given us, and bricks are required of us as before: behold we thy servants are beaten with whips, and thy people is unjustly dealt withal.

Noah Webster Bible
5:16 There is no straw given to thy servants, and they say to us, Make brick: and behold, thy servants are beaten; but the fault is in thy own people.

World English Bible
5:16 No straw is given to your servants, and they tell us, `Make brick!` and, behold, your servants are beaten; but the fault is in your own people."

Young's Literal Translation
5:16 Straw is not given to thy servants, and they are saying to us, Make bricks, and lo, thy servants are smitten -- and thy people hath sinned.`

Modern Hebrew
ויאמר נרפים אתם
נרפים על־כן אתם
אמרים נלכה נזבחה
ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
5:17

-

.

Hebrew Transliterated
5:17 VY'aMUr NUrPhYM 'aThM NUrPhYM 'yL-KN 'aThM 'aMUrYM NLKH NZBChH LYHVH.

Latin Vulgate
5:17 qui ait vacatis otio et idcirco dicitis eamus et sacrificemus Domino

King James Version
5:17 But he said, Ye are idle, ye are idle: therefore ye say, Let us go and do sacrifice to the LORD.

American Standard Version
5:17 But he said, Ye are idle, ye are idle: therefore ye say, Let us go and sacrifice to Jehovah.

Bible in Basic English
5:17 But he said, You have no love for work: that is why you say, Let us go and make an offering to the Lord.

Darby's English Translation
5:17 And he said, Ye are idle, idle! therefore ye say, Let us go and sacrifice to Jehovah.

Douay Rheims Bible
5:17 And he said: You are idle, and therefore you say: Let us go and sacrifice to the Lord.

Noah Webster Bible
5:17 But he said, Ye are idle, ye are idle: therefore ye say, Let us go, and do sacrifice to the LORD.

World English Bible
5:17 But he said, "You are idle! You are idle! Therefore you say, `Let us go and sacrifice to Yahweh.`

Young's Literal Translation
5:17 And he saith, `Remiss -- ye are remiss, therefore ye are saying, Let us go, let us sacrifice to Jehovah;

Modern Hebrew
ועתה לכו עבדו
ותבן לא־ינתן לכם
ותכן לבנים תתנו׃

Paleo-Hebrew (Before 585 B.C.)
5:18

-

.

Hebrew Transliterated
5:18 V'yThH LKV 'yBDV VThBN L'a-YNThN LKM VThKN LBNYM ThThNV.

Latin Vulgate
5:18 ite ergo et operamini paleae non dabuntur vobis et reddetis consuetum numerum laterum

King James Version
5:18 Go therefore now, and work; for there shall no straw be given you, yet shall ye deliver the tale of bricks.

American Standard Version
5:18 Go therefore now, and work; for there shall no straw be given you, yet shall ye deliver the number of bricks.

Bible in Basic English
5:18 Go now, get back to your work; no dry stems will be given to you, but you are to make the full number of bricks.

Darby's English Translation
5:18 And now go -- work! and straw shall not be given you, and ye shall deliver the measure of bricks.

Douay Rheims Bible
5:18 Go therefore, and work: straw shall not be given you, and you shall deliver the accustomed number of bricks.

Noah Webster Bible
5:18 Go therefore now, and work; for there shall no straw be given you, yet shall ye deliver the number of bricks.

World English Bible
5:18 Go therefore now, and work, for no straw shall be given to you, yet shall you deliver the same number of bricks!"

Young's Literal Translation
5:18 and now, go, serve; and straw is not given to you, and the measure of bricks ye do give.`

Modern Hebrew
ויראו שטרי
בני־ישראל אתם ברע
לאמר לא־תגרעו
מלבניכם דבר־יום
ביומו׃

Paleo-Hebrew (Before 585 B.C.)
5:19

-

-
. -

Hebrew Transliterated
5:19 VYUr'aV ShTUrY BNY-YShUr'aL 'aThM BUr'y L'aMUr L'a-ThGUr'yV MLBNYKM DBUr-YVM BYVMV.

Latin Vulgate
5:19 videbantque se praepositi filiorum Israhel in malo eo quod diceretur eis non minuetur quicquam de lateribus per singulos dies

King James Version
5:19 And the officers of the children of Israel did see that they were in evil case, after it was said, Ye shall not minish ought from your bricks of your daily task.

American Standard Version
5:19 And the officers of the children of Israel did see that they were in evil case, when it was said, Ye shall not diminish aught from your bricks, your daily tasks.

Bible in Basic English
5:19 Then the responsible men of the children of Israel saw that they were purposing evil when they said, The number of bricks which you have to make every day will be no less than before.

Darby's English Translation
5:19 And the officers of the children of Israel saw that it stood ill with them, because it was said, Ye shall not diminish anything from your bricks, the daily work.

Douay Rheims Bible
5:19 And the officers of the children of Israel saw that they were in evil case, because it was said to them: There shall not a whit be diminished of the bricks for every day.

Noah Webster Bible
5:19 And the officers of the children of Israel saw that they were in evil case, after it was said, Ye shall not diminish aught from your bricks of your daily task.

World English Bible
5:19 The officers of the children of Israel saw that they were in trouble, when it was said, "You shall not diminish anything from your daily quota of bricks!"

Young's Literal Translation
5:19 And the authorities of the sons of Israel see them in affliction, saying, `Ye do not diminish from your bricks; the matter of a day in its day.`

Modern Hebrew
ויפגעו את־משה
ואת־אהרן נצבים
לקראתם בצאתם מאת
פרעה׃

Paleo-Hebrew (Before 585 B.C.)
5:20
-
-

.

Hebrew Transliterated
5:20 VYPhG'yV 'aTh-MShH V'aTh-'aHUrN NTShBYM LQUr'aThM BTSh'aThM M'aTh PhUr'yH.

Latin Vulgate
5:20 occurreruntque Mosi et Aaron qui stabant ex adverso egredientes a Pharaone

King James Version
5:20 And they met Moses and Aaron, who stood in the way, as they came forth from Pharaoh:

American Standard Version
5:20 And they met Moses and Aaron, who stood in the way, as they came forth from Pharaoh:

Bible in Basic English
5:20 And they came face to face with Moses and Aaron, who were in their way when they came out from Pharaoh:

Darby's English Translation
5:20 And they met Moses and Aaron, who stood there to meet them, as they came out from Pharaoh.

Douay Rheims Bible
5:20 And they met Moses and Aaron, who stood over against them as they came out from Pharao:

Noah Webster Bible
5:20 And they met Moses and Aaron, who stood in the way, as they came forth from Pharaoh:

World English Bible
5:20 They met Moses and Aaron, who stood in the way, as they came forth from Pharaoh:

Young's Literal Translation
5:20 And they meet Moses and Aaron standing to meet them, in their coming out from Pharaoh,

Modern Hebrew
ויאמרו אלהם ירא
יהוה עליכם וישפט
אשר הבאשתם
את־ריחנו בעיני
פרעה ובעיני עבדיו
לתת־חרב בידם
להרגנו׃

Paleo-Hebrew (Before 585 B.C.)
5:21

-

-
.

Hebrew Transliterated
5:21 VY'aMUrV 'aLHM YUr'a YHVH 'yLYKM VYShPhT 'aShUr HB'aShThM 'aTh-UrYChNV B'yYNY PhUr'yH VB'yYNY 'yBDYV LThTh-ChUrB BYDM LHUrGNV.

Latin Vulgate
5:21 et dixerunt ad eos videat Dominus et iudicet quoniam fetere fecistis odorem nostrum coram Pharao et servis eius et praebuistis ei gladium ut occideret nos

King James Version
5:21 And they said unto them, The LORD look upon you, and judge; because ye have made our savour to be abhorred in the eyes of Pharaoh, and in the eyes of his servants, to put a sword in their hand to slay us.

American Standard Version
5:21 and they said unto them, Jehovah look upon you, and judge: because ye have made our savor to be abhorred in the eyes of Pharaoh, and in the eyes of his servants, to put a sword in their hand to slay us.

Bible in Basic English
5:21 And they said to them, May the Lord take note of you and be your judge; for you have given Pharaoh and his servants a bad opinion of us, putting a sword in their hands for our destruction.

Darby's English Translation
5:21 And they said to them, Jehovah look upon you and judge, that ye have made our odour to stink in the eyes of Pharaoh, and in the eyes of his bondmen, putting a sword into their hand to kill us!

Douay Rheims Bible
5:21 And they said to them: The Lord see and judge, because you have made our savour to stink before Pharao and his servants, and you have given him a sword to kill us.

Noah Webster Bible
5:21 And they said to them, The LORD look upon you, and judge; because ye have made our savor to be abhorred in the eyes of Pharaoh, and in the eyes of his servants, to put a sword in their hands to slay us.

World English Bible
5:21 and they said to them, "May Yahweh look at you, and judge, because you have made us a stench to be abhorred in the eyes of Pharaoh, and in the eyes of his servants, to put a sword in their hand to kill us."

Young's Literal Translation
5:21 and say unto them, `Jehovah look upon you, and judge, because ye have caused our fragrance to stink in the eyes of Pharaoh, and in the eyes of his servants -- to give a sword into their hand to slay us.`

Modern Hebrew
וישב משה אל־יהוה
ויאמר אדני למה
הרעתה לעם הזה למה
זה שלחתני׃

Paleo-Hebrew (Before 585 B.C.)
5:22

-

.

Hebrew Transliterated
5:22 VYShB MShH 'aL-YHVH VY'aMUr 'aDNY LMH HUr'yThH L'yM HZH LMH ZH ShLChThNY.

Latin Vulgate
5:22 reversusque Moses ad Dominum ait Domine cur adflixisti populum istum quare misisti me

King James Version
5:22 And Moses returned unto the LORD, and said, Lord, wherefore hast thou so evil entreated this people? why is it that thou hast sent me?

American Standard Version
5:22 And Moses returned unto Jehovah, and said, Lord, wherefore hast thou dealt ill with this people? why is it that thou hast sent me?

Bible in Basic English
5:22 And Moses went back to the Lord and said, Lord, why have you done evil to this people? why have you sent me?

Darby's English Translation
5:22 And Moses returned to Jehovah, and said, Lord, why hast thou done evil to this people? why now hast thou sent me?

Douay Rheims Bible
5:22 And Moses returned to the Lord, and said: Lord, why hast thou afflicted this people? wherefore hast thou sent me?

Noah Webster Bible
5:22 And Moses returned to the LORD, and said, Lord, why hast thou so ill treated this people? why is it that thou hast sent me?

World English Bible
5:22 Moses returned to Yahweh, and said, "Lord, why have you brought trouble on this people? Why is it that you have sent me?

Young's Literal Translation
5:22 And Moses turneth back unto Jehovah, and saith, `Lord, why hast Thou done evil to this people? why is this? -- Thou hast sent me!

Modern Hebrew
ומאז באתי אל־פרעה
לדבר בשמך הרע לעם
הזה והצל לא־הצלת
את־עמך׃

Paleo-Hebrew (Before 585 B.C.)
5:23

-

-
. -

Hebrew Transliterated
5:23 VM'aZ B'aThY 'aL-PhUr'yH LDBUr BShMK HUr'y L'yM HZH VHTShL L'a-HTShLTh 'aTh-'yMK.

Latin Vulgate
5:23 ex eo enim quo ingressus sum ad Pharaonem ut loquerer nomine tuo adflixit populum tuum et non liberasti eos

King James Version
5:23 For since I came to Pharaoh to speak in thy name, he hath done evil to this people; neither hast thou delivered thy people at all.

American Standard Version
5:23 For since I came to Pharaoh to speak in thy name, he hath dealt ill with this people; neither hast thou delivered thy people at all.

Bible in Basic English
5:23 For from the time when I came to Pharaoh to put your words before him, he has done evil to this people, and you have given them no help.

Darby's English Translation
5:23 For ever since I came to Pharaoh to speak in thy name, he hath done evil to this people; neither hast thou delivered thy people at all!

Douay Rheims Bible
5:23 For since the time that I went in to Pharao to speak in thy name, he hath afflicted thy people: and thou hast not delivered them.

Noah Webster Bible
5:23 For since I came to Pharaoh to speak in thy name, he hath done evil to this people; neither hast thou delivered thy people at all.

World English Bible
5:23 For since I came to Pharaoh to speak in your name, he has brought trouble on this people; neither have you delivered your people at all."

Young's Literal Translation
5:23 and since I have come unto Pharaoh, to speak in Thy name, he hath done evil to this people, and Thou hast not at all delivered Thy people.`

Exodus 6


Exodus Chapter 6 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Exodus 5

The Second Book of Moses, Called Exodus

Chapter 6

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30
Modern Hebrew
ויאמר יהוה אל־משה
עתה תראה אשר אעשה
לפרעה כי ביד חזקה
ישלחם וביד חזקה
יגרשם מארצו׃

Paleo-Hebrew (Before 585 B.C.)
6:1

-

.

Hebrew Transliterated
6:1 VY'aMUr YHVH 'aL-MShH 'yThH ThUr'aH 'aShUr 'a'yShH LPhUr'yH KY BYD ChZQH YShLChM VBYD ChZQH YGUrShM M'aUrTShV.

Latin Vulgate
6:1 dixit Dominus ad Mosen nunc videbis quae facturus sum Pharaoni per manum enim fortem dimittet eos et in manu robusta eiciet illos de terra sua

King James Version
6:1 Then the LORD said unto Moses, Now shalt thou see what I will do to Pharaoh: for with a strong hand shall he let them go, and with a strong hand shall he drive them out of his land.

American Standard Version
6:1 And Jehovah said unto Moses, Now shalt thou see what I will do to Pharaoh: for by a strong hand shall he let them go, and by a strong hand shall he drive them out of his land.

Bible in Basic English
6:1 And the Lord said to Moses, Now you will see what I am about to do to Pharaoh; for by a strong hand he will be forced to let them go, driving them out of his land because of my outstretched arm.

Darby's English Translation
6:1 And Jehovah said to Moses, Now shalt thou see what I will do to Pharaoh; for by a strong hand shall he let them go, and by a strong hand shall he drive them out of his land.

Douay Rheims Bible
6:1 And the Lord said to Moses: Now thou shalt see what I will do to Pharao: for by a mighty hand shall he let them go, and with a strong hand shall he cast them out of his land.

Noah Webster Bible
6:1 Then the LORD said to Moses, Now shalt thou see what I will do to Pharaoh; for with a strong hand shall he let them go, and with a strong hand shall he drive them from his land.

World English Bible
6:1 Yahweh said to Moses, "Now you shall see what I will do to Pharaoh, for by a strong hand he shall let them go, and by a strong hand he shall drive them out of his land."

Young's Literal Translation
6:1 And Jehovah saith unto Moses, `Now dost thou see that which I do to Pharaoh, for with a strong hand he doth send them away, yea, with a strong hand he doth cast them out of his land.`

Modern Hebrew
וידבר אלהים
אל־משה ויאמר אליו
אני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
6:2

-

.

Hebrew Transliterated
6:2 VYDBUr 'aLHYM 'aL-MShH VY'aMUr 'aLYV 'aNY YHVH.

Latin Vulgate
6:2 locutusque est Dominus ad Mosen dicens ego Dominus

King James Version
6:2 And God spake unto Moses, and said unto him, I am the LORD:

American Standard Version
6:2 And God spake unto Moses, and said unto him, I am Jehovah:

Bible in Basic English
6:2 And God said to Moses, I am Yahweh:

Darby's English Translation
6:2 And God spoke to Moses, and said to him, I am Jehovah.

Douay Rheims Bible
6:2 And the Lord spoke to Moses, saying: I am the Lord,

Noah Webster Bible
6:2 And God spoke to Moses, and said to him, I am the LORD:

World English Bible
6:2 God spoke to Moses, and said to him, "I am Yahweh;

Young's Literal Translation
6:2 And God speaketh unto Moses, and saith unto him, `I am Jehovah,

Modern Hebrew
וארא אל־אברהם
אל־יצחק ואל־יעקב
באל שדי ושמי יהוה
לא נודעתי להם׃

Paleo-Hebrew (Before 585 B.C.)
6:3
-
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
6:3 V'aUr'a 'aL-'aBUrHM 'aL-YTShChQ V'aL-Y'yQB B'aL ShDY VShMY YHVH L'a NVD'yThY LHM.

Latin Vulgate
6:3 qui apparui Abraham Isaac et Iacob in Deo omnipotente et nomen meum Adonai non indicavi eis

King James Version
6:3 And I appeared unto Abraham, unto Isaac, and unto Jacob, by the name of God Almighty, but by my name JEHOVAH was I not known to them.

American Standard Version
6:3 and I appeared unto Abraham, unto Isaac, and unto Jacob, as God Almighty; but by my name Jehovah I was not known to them.

Bible in Basic English
6:3 I let myself be seen by Abraham, Isaac, and Jacob, as God, the Ruler of all; but they had no knowledge of my name Yahweh.

Darby's English Translation
6:3 And I appeared unto Abraham, unto Isaac, and unto Jacob, as the Almighty �God; but by my name Jehovah I was not made known to them.

Douay Rheims Bible
6:3 That appeared to Abraham, to Isaac, and to Jacob, by the name of God Almighty; and my name ADONAI I did not shew them.

Noah Webster Bible
6:3 And I appeared to Abraham, to Isaac, and to Jacob, by the name of God Almighty, but by my name JEHOVAH was I not known to them.

World English Bible
6:3 and I appeared to Abraham, to Isaac, and to Jacob, as God Almighty; but by my name Yahweh I was not known to them.

Young's Literal Translation
6:3 and I appear unto Abraham, unto Isaac, and unto Jacob, as God Almighty; as to My name Jehovah, I have not been known to them;

Modern Hebrew
וגם הקמתי
את־בריתי אתם לתת
להם את־ארץ כנען
את ארץ מגריהם
אשר־ גרו בה׃

Paleo-Hebrew (Before 585 B.C.)
6:4

-

-

-
.

Hebrew Transliterated
6:4 VGM HQMThY 'aTh-BUrYThY 'aThM LThTh LHM 'aTh-'aUrTSh KN'yN 'aTh 'aUrTSh MGUrYHM 'aShUr- GUrV BH.

Latin Vulgate
6:4 pepigique cum eis foedus ut darem illis terram Chanaan terram peregrinationis eorum in qua fuerunt advenae

King James Version
6:4 And I have also established my covenant with them, to give them the land of Canaan, the land of their pilgrimage, wherein they were strangers.

American Standard Version
6:4 And I have also established my covenant with them, to give them the land of Canaan, the land of their sojournings, wherein they sojourned.

Bible in Basic English
6:4 And I made an agreement with them, to give them the land of Canaan, the land of their wanderings.

Darby's English Translation
6:4 And I established also my covenant with them, to give them the land of Canaan, the land of their pilgrimage, in which they were sojourners.

Douay Rheims Bible
6:4 And I made a covenant with them, to give them the land of Chanaan, the land of their pilgrimage wherein they were strangers.

Noah Webster Bible
6:4 And I have also established my covenant with them, to give them the land of Canaan, the land of their pilgrimage, in which they were strangers.

World English Bible
6:4 I have also established my covenant with them, to give them the land of Canaan, the land of their travels, in which they lived as aliens.

Young's Literal Translation
6:4 and also I have established My covenant with them, to give to them the land of Canaan, the land of their sojournings, wherein they have sojourned;

Modern Hebrew
וגם אני שמעתי
את־נאקת בני ישראל
אשר מצרים מעבדים
אתם ואזכר את־
בריתי׃

Paleo-Hebrew (Before 585 B.C.)
6:5

-

-
.

Hebrew Transliterated
6:5 VGM 'aNY ShM'yThY 'aTh-N'aQTh BNY YShUr'aL 'aShUr MTShUrYM M'yBDYM 'aThM V'aZKUr 'aTh- BUrYThY.

Latin Vulgate
6:5 ego audivi gemitum filiorum Israhel quo Aegyptii oppresserunt eos et recordatus sum pacti mei

King James Version
6:5 And I have also heard the groaning of the children of Israel, whom the Egyptians keep in bondage; and I have remembered my covenant.

American Standard Version
6:5 And moreover I have heard the groaning of the children of Israel, whom the Egyptians keep in bondage; and I have remembered my covenant.

Bible in Basic English
6:5 And truly my ears are open to the cry of the children of Israel whom the Egyptians keep under their yoke; and I have kept in mind my agreement.

Darby's English Translation
6:5 And I have heard also the groaning of the children of Israel, whom the Egyptians have forced to serve, and I have remembered my covenant.

Douay Rheims Bible
6:5 I have heard the groaning of the children of Israel, wherewith the Egyptians have oppressed them: and I have remembered my covenant.

Noah Webster Bible
6:5 And I have also heard the groaning of the children of Israel, whom the Egyptians keep in bondage: and I have remembered my covenant.

World English Bible
6:5 Moreover I have heard the groaning of the children of Israel, whom the Egyptians keep in bondage, and I have remembered my covenant.

Young's Literal Translation
6:5 and also I have heard the groaning of the sons of Israel, whom the Egyptians are causing to serve, and I remember My covenant.

Modern Hebrew
לכן אמר
לבני־ישראל אני
יהוה והוצאתי אתכם
מתחת סבלת מצרים
והצלתי אתכם
מעבדתם וגאלתי
אתכם בזרוע נטויה
ובשפטים גדלים׃

Paleo-Hebrew (Before 585 B.C.)
6:6

-

.

Hebrew Transliterated
6:6 LKN 'aMUr LBNY-YShUr'aL 'aNY YHVH VHVTSh'aThY 'aThKM MThChTh SBLTh MTShUrYM VHTShLThY 'aThKM M'yBDThM VG'aLThY 'aThKM BZUrV'y NTVYH VBShPhTYM GDLYM.

Latin Vulgate
6:6 ideo dic filiis Israhel ego Dominus qui educam vos de ergastulo Aegyptiorum et eruam de servitute ac redimam in brachio excelso et iudiciis magnis

King James Version
6:6 Wherefore say unto the children of Israel, I am the LORD, and I will bring you out from under the burdens of the Egyptians, and I will rid you out of their bondage, and I will redeem you with a stretched out arm, and with great judgments:

American Standard Version
6:6 Wherefore say unto the children of Israel, I am Jehovah, and I will bring you out from under the burdens of the Egyptians, and I will rid you out of their bondage, and I will redeem you with an outstretched arm, and with great judgments:

Bible in Basic English
6:6 Say then to the children of Israel, I am Yahweh, and I will take you out from under the yoke of the Egyptians, and make you safe from their power, and will make you free by the strength of my arm after great punishments.

Darby's English Translation
6:6 Therefore say unto the children of Israel, I am Jehovah, and I will bring you out from under the burdens of the Egyptians, and I will deliver you from their service, and I will redeem you with a stretched-out arm, and with great judgments.

Douay Rheims Bible
6:6 Therefore say to the children of Israel: I am the Lord who will bring you out from the work prison of the Egyptians, and will deliver you from bondage: and redeem you with a high arm, and great judgments.

Noah Webster Bible
6:6 Wherefore say to the children of Israel, I am the LORD, and I will bring you from under the burdens of the Egyptians, and I will deliver you from their bondage, and I will redeem you with out-stretched arm, and with great judgments:

World English Bible
6:6 Therefore tell the children of Israel, `I am Yahweh, and I will bring you out from under the burdens of the Egyptians, and I will rid you out of their bondage, and I will redeem you with an outstretched arm, and with great judgments:

Young's Literal Translation
6:6 `Therefore say to the sons of Israel, I am Jehovah, and I have brought you out from under the burdens of the Egyptians, and have delivered you from their service, and have redeemed you by a stretched-out arm, and by great judgments,

Modern Hebrew
ולקחתי אתכם לי
לעם והייתי לכם
לאלהים וידעתם כי
אני יהוה אלהיכם
המוציא אתכם מתחת
סבלות מצרים׃

Paleo-Hebrew (Before 585 B.C.)
6:7

.

Hebrew Transliterated
6:7 VLQChThY 'aThKM LY L'yM VHYYThY LKM L'aLHYM VYD'yThM KY 'aNY YHVH 'aLHYKM HMVTShY'a 'aThKM MThChTh SBLVTh MTShUrYM.

Latin Vulgate
6:7 et adsumam vos mihi in populum et ero vester Deus scietisque quod ego sim Dominus Deus vester qui eduxerim vos de ergastulo Aegyptiorum

King James Version
6:7 And I will take you to me for a people, and I will be to you a God: and ye shall know that I am the LORD your God, which bringeth you out from under the burdens of the Egyptians.

American Standard Version
6:7 and I will take you to me for a people, and I will be to you a God; and ye shall know that I am Jehovah your God, who bringeth you out from under the burdens of the Egyptians.

Bible in Basic English
6:7 And I will take you to be my people and I will be your God; and you will be certain that I am the Lord your God, who takes you out from under the yoke of the Egyptians.

Darby's English Translation
6:7 And I will take you to me for a people, and will be your God; and ye shall know that I, Jehovah your God, am he who bringeth you out from under the burdens of the Egyptians.

Douay Rheims Bible
6:7 And I will take you to myself for my people, I will be your God: and you shall know that I am the Lord your God who brought you out from the work prison of the Egyptians.

Noah Webster Bible
6:7 And I will take you to me for a people, and I will be to you a God: and ye shall know that I am the LORD your God, who bringeth you out from under the burdens of the Egyptians.

World English Bible
6:7 and I will take you to me for a people, and I will be to you a God; and you shall know that I am Yahweh your God, who brings you out from under the burdens of the Egyptians.

Young's Literal Translation
6:7 and have taken you to Me for a people, and I have been to you for God, and ye have known that I am Jehovah your God, who is bringing you out from under the burdens of the Egyptians;

Modern Hebrew
והבאתי אתכם
אל־הארץ אשר נשאתי
את־ידי לתת אתה
לאברהם ליצחק
וליעקב ונתתי אתה
לכם מורשה אני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
6:8

-
-

.

Hebrew Transliterated
6:8 VHB'aThY 'aThKM 'aL-H'aUrTSh 'aShUr NSh'aThY 'aTh-YDY LThTh 'aThH L'aBUrHM LYTShChQ VLY'yQB VNThThY 'aThH LKM MVUrShH 'aNY YHVH.

Latin Vulgate
6:8 et induxerim in terram super quam levavi manum meam ut darem eam Abraham Isaac et Iacob daboque illam vobis possidendam ego Dominus

King James Version
6:8 And I will bring you in unto the land, concerning the which I did swear to give it to Abraham, to Isaac, and to Jacob; and I will give it you for an heritage: I am the LORD.

American Standard Version
6:8 And I will bring you in unto the land which I sware to give to Abraham, to Isaac, and to Jacob; and I will give it you for a heritage: I am Jehovah.

Bible in Basic English
6:8 And I will be your guide into the land which I made an oath to give to Abraham, to Isaac, and to Jacob; and I will give it to you for your heritage: I am Yahweh.

Darby's English Translation
6:8 And I will bring you into the land concerning which I swore to give it unto Abraham, unto Isaac, and unto Jacob; and I will give it you for a possession: I am Jehovah.

Douay Rheims Bible
6:8 And brought you into the land, concerning which I lifted up my hand to give it to Abraham, Isaac, and Jacob and I will give it you to possess, I am the Lord.

Noah Webster Bible
6:8 And I will bring you into the land, concerning which I swore to give it to Abraham, to Isaac, and to Jacob; and I will give it to you for a heritage: I am the LORD.

World English Bible
6:8 I will bring you into the land which I swore to give to Abraham, to Isaac, and to Jacob; and I will give it to you for a heritage: I am Yahweh.`"

Young's Literal Translation
6:8 and I have brought you in unto the land which I have lifted up My hand to give it to Abraham, to Isaac, and to Jacob, and have given it to you -- a possession; I am Jehovah.`

Modern Hebrew
וידבר משה כן
אל־בני ישראל ולא
שמעו אל־משה מקצר
רוח ומעבדה קשה׃

Paleo-Hebrew (Before 585 B.C.)
6:9

-

-

.

Hebrew Transliterated
6:9 VYDBUr MShH KN 'aL-BNY YShUr'aL VL'a ShM'yV 'aL-MShH MQTShUr UrVCh VM'yBDH QShH.

Latin Vulgate
6:9 narravit ergo Moses omnia filiis Israhel qui non adquieverunt ei propter angustiam spiritus et opus durissimum

King James Version
6:9 And Moses spake so unto the children of Israel: but they hearkened not unto Moses for anguish of spirit, and for cruel bondage.

American Standard Version
6:9 And Moses spake so unto the children of Israel: but they hearkened not unto Moses for anguish of spirit, and for cruel bondage.

Bible in Basic English
6:9 And Moses said these words to the children of Israel, but they gave no attention to him, because of the grief of their spirit and the cruel weight of their work.

Darby's English Translation
6:9 And Moses spoke thus to the children of Israel; but they did not listen to Moses from anguish of spirit, and from hard service.

Douay Rheims Bible
6:9 And Moses told all this to the children of Israel: but they did not hearken to him, for anguish of spirit, and most painful work.

Noah Webster Bible
6:9 And Moses spoke so to the children of Israel: but they hearkened not to Moses, by reason of anguish of spirit, and cruel bondage.

World English Bible
6:9 Moses spoke so to the children of Israel, but they didn`t listen to Moses for anguish of spirit, and for cruel bondage.

Young's Literal Translation
6:9 And Moses speaketh so unto the sons of Israel, and they hearkened not unto Moses, for anguish of spirit, and for harsh service.

Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
6:10

. -

Hebrew Transliterated
6:10 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
6:10 locutusque est Dominus ad Mosen dicens

King James Version
6:10 And the LORD spake unto Moses, saying,

American Standard Version
6:10 And Jehovah spake unto Moses, saying,

Bible in Basic English
6:10 And the Lord said to Moses,

Darby's English Translation
6:10 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
6:10 And the Lord spoke to Moses, saying

Noah Webster Bible
6:10 And the LORD spoke to Moses, saying,

World English Bible
6:10 Yahweh spoke to Moses, saying,

Young's Literal Translation
6:10 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
בא דבר אל־פרעה
מלך מצרים וישלח
את־בני־ישראל
מארצו׃

Paleo-Hebrew (Before 585 B.C.)
6:11

-

. - [image] [image] [image] -

Hebrew Transliterated
6:11 B'a DBUr 'aL-PhUr'yH MLK MTShUrYM VYShLCh 'aTh-BNY-YShUr'aL M'aUrTShV.

Latin Vulgate
6:11 ingredere et loquere ad Pharao regem Aegypti ut dimittat filios Israhel de terra sua

King James Version
6:11 Go in, speak unto Pharaoh king of Egypt, that he let the children of Israel go out of his land.

American Standard Version
6:11 Go in, speak unto Pharaoh king of Egypt, that he let the children of Israel go out of his land.

Bible in Basic English
6:11 Go in and say to Pharaoh, king of Egypt, that he is to let the children of Israel go out of his land.

Darby's English Translation
6:11 Go in, speak unto Pharaoh king of Egypt, that he let the children of Israel go out of his land.

Douay Rheims Bible
6:11 Go in, and speak to Pharao king of Egypt, that he let the children of Israel go out of his land.

Noah Webster Bible
6:11 Go in, speak to Pharaoh, king of Egypt, that he let the children of Israel depart from his land.

World English Bible
6:11 "Go in, speak to Pharaoh king of Egypt, that he let the children of Israel go out of his land."

Young's Literal Translation
6:11 `Go in, speak unto Pharaoh king of Egypt, and he doth send the sons of Israel out of his land;

Modern Hebrew
וידבר משה לפני
יהוה לאמר הן
בני־ישראל לא־שמעו
אלי ואיך ישמעני
פרעה ואני ערל
שפתים׃

Paleo-Hebrew (Before 585 B.C.)
6:12

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
6:12 VYDBUr MShH LPhNY YHVH L'aMUr HN BNY-YShUr'aL L'a-ShM'yV 'aLY V'aYK YShM'yNY PhUr'yH V'aNY 'yUrL ShPhThYM.

Latin Vulgate
6:12 respondit Moses coram Domino ecce filii Israhel non me audiunt et quomodo audiet me Pharao praesertim cum sim incircumcisus labiis

King James Version
6:12 And Moses spake before the LORD, saying, Behold, the children of Israel have not hearkened unto me; how then shall Pharaoh hear me, who am of uncircumcised lips?

American Standard Version
6:12 And Moses spake before Jehovah, saying, Behold, the children of Israel have not hearkened unto me; how then shall Pharaoh hear me, who am of uncircumcised lips?

Bible in Basic English
6:12 And Moses, answering the Lord, said, See, the children of Israel will not give ear to me; how then will Pharaoh give ear to me, whose lips are unclean?

Darby's English Translation
6:12 And Moses spoke before Jehovah, saying, Lo, the children of Israel do not hearken to me: how then should Pharaoh hearken to me, to me of uncircumcised lips?

Douay Rheims Bible
6:12 Moses answered before the Lord Behold the children of Israel do no hearken to me; and how will Pharao hear me, especially as I am of uncircumcised lips?

Noah Webster Bible
6:12 And Moses spoke before the LORD, saying, Behold, the children of Israel have not hearkened to me; how then shall Pharaoh hear me, who am of uncircumcised lips?

World English Bible
6:12 Moses spoke before Yahweh, saying, "Behold, the children of Israel haven`t listened to me. How then shall Pharaoh listen to me, who am of uncircumcised lips?"

Young's Literal Translation
6:12 and Moses speaketh before Jehovah, saying, `Lo, the sons of Israel have not hearkened unto me, and how doth Pharaoh hear me, and I of uncircumcised lips?`

Modern Hebrew
וידבר יהוה אל־משה
ואל־אהרן ויצום
אל־בני ישראל
ואל־פרעה מלך
מצרים להוציא
את־בני־ישראל מארץ
מצרים׃

Paleo-Hebrew (Before 585 B.C.)
6:13

- [image] [image] [image] [image] [image] [image] -
-
-

- [image] [image] [image] -
.

Hebrew Transliterated
6:13 VYDBUr YHVH 'aL-MShH V'aL-'aHUrN VYTShVM 'aL-BNY YShUr'aL V'aL-PhUr'yH MLK MTShUrYM LHVTShY'a 'aTh-BNY-YShUr'aL M'aUrTSh MTShUrYM.

Latin Vulgate
6:13 locutus est Dominus ad Mosen et Aaron et dedit mandatum ad filios Israhel et ad Pharao regem Aegypti ut educerent filios Israhel de terra Aegypti

King James Version
6:13 And the LORD spake unto Moses and unto Aaron, and gave them a charge unto the children of Israel, and unto Pharaoh king of Egypt, to bring the children of Israel out of the land of Egypt.

American Standard Version
6:13 And Jehovah spake unto Moses and unto Aaron, and gave them a charge unto the children of Israel, and unto Pharaoh king of Egypt, to bring the children of Israel out of the land of Egypt.

Bible in Basic English
6:13 And the word of the Lord came to Moses and Aaron, with orders for the children of Israel and for Pharaoh, king of Egypt, to take the children of Israel out of the land of Egypt.

Darby's English Translation
6:13 And Jehovah spoke to Moses and to Aaron, and gave them a commandment to the children of Israel, and to Pharaoh king of Egypt, to bring the children of Israel out of the land of Egypt.

Douay Rheims Bible
6:13 And the Lord spoke to Moses and Aaron, and he gave them a charge unto the children of Israel, and unto Pharao the king of Egypt, that they should bring forth the children of Israel out of the land of Egypt.

Noah Webster Bible
6:13 And the LORD spoke to Moses, and to Aaron, and gave them a charge to the children of Israel, and to Pharaoh, king of Egypt, to bring the children of Israel out of the land of Egypt.

World English Bible
6:13 Yahweh spoke to Moses and to Aaron, and gave them a charge to the children of Israel, and to Pharaoh king of Egypt, to bring the children of Israel out of the land of Egypt.

Young's Literal Translation
6:13 And Jehovah speaketh unto Moses, and unto Aaron, and chargeth them for the sons of Israel, and for Pharaoh king of Egypt, to bring out the sons of Israel from the land of Egypt.

Modern Hebrew
אלה ראשי בית־אבתם
בני ראובן בכר
ישראל חנוך ופלוא
חצרן וכרמי אלה
משפחת ראובן׃

Paleo-Hebrew (Before 585 B.C.)
6:14

-

.

Hebrew Transliterated
6:14 'aLH Ur'aShY BYTh-'aBThM BNY Ur'aVBN BKUr YShUr'aL ChNVK VPhLV'a ChTShUrN VKUrMY 'aLH MShPhChTh Ur'aVBN.

Latin Vulgate
6:14 isti sunt principes domorum per familias suas filii Ruben primogeniti Israhelis Enoch et Phallu Aesrom et Charmi

King James Version
6:14 These be the heads of their fathers' houses: The sons of Reuben the firstborn of Israel; Hanoch, and Pallu, Hezron, and Carmi: these be the families of Reuben.

American Standard Version
6:14 These are the heads of their fathers` houses. The sons of Reuben the first-born of Israel: Hanoch, and Pallu, Hezron, and Carmi; these are the families of Reuben.

Bible in Basic English
6:14 These are the heads of their fathers' families: the sons of Reuben the oldest son of Israel: Hanoch and Pallu, Hezron and Carmi: these are the families of Reuben.

Darby's English Translation
6:14 These are the heads of their fathers` houses: the sons of Reuben, the firstborn of Israel: Enoch and Phallu, Hezron and Carmi: these are the families of Reuben.

Douay Rheims Bible
6:14 These are the heads of their house by their families. The sons of Rubel the firstborn of Israel: Henoch and Phallu, Hesron and Charmi.

Noah Webster Bible
6:14 These are the heads of their father's houses: The sons of Reuben the first-born of Israel; Hanoch, and Pallu, Hezron, and Carmi: these are the families of Reuben.

World English Bible
6:14 These are the heads of their fathers` houses. The sons of Reuben the firstborn of Israel: Hanoch, and Pallu, Hezron, and Carmi; these are the families of Reuben.

Young's Literal Translation
6:14 These are heads of the house of their fathers: Sons of Reuben first-born of Israel are Hanoch, and Phallu, Hezron, and Carmi: these are families of Reuben.

Modern Hebrew
ובני שמעון ימואל
וימין ואהד ויכין
וצחר ושאול
בן־הכנענית אלה
משפחת שמעון׃

Paleo-Hebrew (Before 585 B.C.)
6:15

-
.

Hebrew Transliterated
6:15 VBNY ShM'yVN YMV'aL VYMYN V'aHD VYKYN VTShChUr VSh'aVL BN-HKN'yNYTh 'aLH MShPhChTh ShM'yVN.

Latin Vulgate
6:15 hae cognationes Ruben filii Symeon Iamuhel et Iamin et Aod Iachin et Soer et Saul filius Chananitidis hae progenies Symeon

King James Version
6:15 And the sons of Simeon; Jemuel, and Jamin, and Ohad, and Jachin, and Zohar, and Shaul the son of a Canaanitish woman: these are the families of Simeon.

American Standard Version
6:15 And the sons of Simeon: Jemuel, and Jamin, and Ohad, and Jachin, and Zohar, and Shaul the son of a Canaanitish woman; these are the families of Simeon.

Bible in Basic English
6:15 And the sons of Simeon: Jemuel and Jamin and Ohad and Jachin and Zohar and Shaul, the son of a woman of Canaan: these are the families of Simeon.

Darby's English Translation
6:15 -- And the sons of Simeon: Jemuel, and Jamin, and Ohad, and Jachin, and Zohar, and Saul the son of a Canaanitish woman: these are the families of Simeon.

Douay Rheims Bible
6:15 These are the kindreds of Ruben. The sons of Simeon: Jamuel, and Jamin and Ahod, and Jachin, and Soar, and Saul the son of a chanaanitess: these are the families of Simeon.

Noah Webster Bible
6:15 And the sons of Simeon; Jemuel, and Jamin, and Ohad, and Jachin, and Zohar, and Shaul the son of a Canaanitish woman: these are the families of Simeon.

World English Bible
6:15 The sons of Simeon: Jemuel, and Jamin, and Ohad, and Jachin, and Zohar, and Shaul the son of a Canaanite woman; these are the families of Simeon.

Young's Literal Translation
6:15 And sons of Simeon are Jemuel, and Jamin, and Ohad, and Jachin, and Zohar, and Shaul, son of the Canaanitess: these are families of Simeon.

Modern Hebrew
ואלה שמות בני־לוי
לתלדתם גרשון וקהת
ומררי ושני חיי
לוי שבע ושלשים
ומאת שנה׃

Paleo-Hebrew (Before 585 B.C.)
6:16

-

.

Hebrew Transliterated
6:16 V'aLH ShMVTh BNY-LVY LThLDThM GUrShVN VQHTh VMUrUrY VShNY ChYY LVY ShB'y VShLShYM VM'aTh ShNH.

Latin Vulgate
6:16 et haec nomina filiorum Levi per cognationes suas Gerson et Caath et Merari anni autem vitae Levi fuerunt centum triginta septem

King James Version
6:16 And these are the names of the sons of Levi according to their generations; Gershon, and Kohath, and Merari: and the years of the life of Levi were an hundred thirty and seven years.

American Standard Version
6:16 And these are the names of the sons of Levi according to their generations: Gershon, and Kohath, and Merari; and the years of the life of Levi were a hundred thirty and seven years.

Bible in Basic English
6:16 And these are the names of the sons of Levi in the order of their generations: Gershon and Kohath and Merari: and the years of Levi's life were a hundred and thirty-seven.

Darby's English Translation
6:16 And these are the names of the sons of Levi, according to their generations: Gershon, and Kohath, and Merari. And the years of the life of Levi were a hundred and thirty-seven years.

Douay Rheims Bible
6:16 And these are the names of the sons of Levi by their kindreds: Gerson, and Caath, and Merari. And the years of the life of Levi were a hundred and thirty seven.

Noah Webster Bible
6:16 And these are the names of the sons of Levi, according to their generations; Gershon, and Kohath, and Merari. And the years of the life of Levi were a hundred and thirty-seven years.

World English Bible
6:16 These are the names of the sons of Levi according to their generations: Gershon, and Kohath, and Merari; and the years of the life of Levi were one hundred thirty-seven years.

Young's Literal Translation
6:16 And these are the names of the sons of Levi, as to their births: Gershon, and Kohath, and Merari: and the years of the life of Levi are a hundred and thirty and seven years.

Modern Hebrew
בני גרשון לבני
ושמעי למשפחתם׃

Paleo-Hebrew (Before 585 B.C.)
6:17

.

Hebrew Transliterated
6:17 BNY GUrShVN LBNY VShM'yY LMShPhChThM.

Latin Vulgate
6:17 filii Gerson Lobeni et Semei per cognationes suas

King James Version
6:17 The sons of Gershon; Libni, and Shimi, according to their families.

American Standard Version
6:17 The sons of Gershon: Libni and Shimei, according to their families.

Bible in Basic English
6:17 The sons of Gershon: Libni and Shimei, in the order of their families.

Darby's English Translation
6:17 The sons of Gershon: Libni and Shimei, according to their families.

Douay Rheims Bible
6:17 The sons of Gerson: Lobni and Semei, by their kindreds.

Noah Webster Bible
6:17 The sons of Gershon; Libni, and Shimi, according to their families.

World English Bible
6:17 The sons of Gershon: Libni and Shimei, according to their families.

Young's Literal Translation
6:17 The sons of Gershon are Libni, and Shimi, as to their families.

Modern Hebrew
ובני קהת עמרם
ויצהר וחברון
ועזיאל ושני חיי
קהת שלש ושלשים
ומאת שנה׃

Paleo-Hebrew (Before 585 B.C.)
6:18

.

Hebrew Transliterated
6:18 VBNY QHTh 'yMUrM VYTShHUr VChBUrVN V'yZY'aL VShNY ChYY QHTh ShLSh VShLShYM VM'aTh ShNH.

Latin Vulgate
6:18 filii Caath Amram et Isuar et Hebron et Ozihel annique vitae Caath centum triginta tres

King James Version
6:18 And the sons of Kohath; Amram, and Izhar, and Hebron, and Uzziel: and the years of the life of Kohath were an hundred thirty and three years.

American Standard Version
6:18 And the sons of Kohath: Amram, and Izhar, and Hebron, and Uzziel; and the years of the life of Kohath were a hundred thirty and three years.

Bible in Basic English
6:18 And the sons of Kohath: Amram and Izhar and Hebron and Uzziel: and the years of Kohath's life were a hundred and thirty-three.

Darby's English Translation
6:18 And the sons of Kohath: Amram, and Jizhar, and Hebron, and Uzziel. And the years of the life of Kohath were a hundred and thirty-three years.

Douay Rheims Bible
6:18 The sons of Caath: Amram, and Isaar, and EIebron, and Oziel. And the years of Caath's life were a hundred and thirty-three.

Noah Webster Bible
6:18 And the sons of Kohath; Amram, and Izhar, and Hebron, and Uzziel: and the years of the life of Kohath were a hundred and thirty-three years.

World English Bible
6:18 The sons of Kohath: Amram, and Izhar, and Hebron, and Uzziel; and the years of the life of Kohath were one hundred thirty-three years.

Young's Literal Translation
6:18 And the sons of Kohath are Amram, and Izhar, and Hebron, and Uzziel: and the years of the life of Kohath are a hundred and thirty and three years.

Modern Hebrew
ובני מררי מחלי
ומושי אלה משפחת
הלוי לתלדתם׃

Paleo-Hebrew (Before 585 B.C.)
6:19

.

Hebrew Transliterated
6:19 VBNY MUrUrY MChLY VMVShY 'aLH MShPhChTh HLVY LThLDThM.

Latin Vulgate
6:19 filii Merari Mooli et Musi hae cognationes Levi per familias suas

King James Version
6:19 And the sons of Merari; Mahali and Mushi: these are the families of Levi according to their generations.

American Standard Version
6:19 And the sons of Merari: Mahli and Mushi. These are the families of the Levites according to their generations.

Bible in Basic English
6:19 And the sons of Merari: Mahli and Mushi: these are the families of the Levites, in the order of their generations.

Darby's English Translation
6:19 And the sons of Merari: Mahli and Mushi: these are the families of Levi according to their generations.

Douay Rheims Bible
6:19 The sons of Merari: Moholi and Musi. These are the kindreds of Levi by their families.

Noah Webster Bible
6:19 And the sons of Merari; Mahali and Mushi: these are the families of Levi, according to their generations.

World English Bible
6:19 The sons of Merari: Mahli and Mushi. These are the families of the Levites according to their generations.

Young's Literal Translation
6:19 And the sons of Merari are Mahli and Mushi: these are families of Levi, as to their births.

Modern Hebrew
ויקח עמרם
את־יוכבד דדתו לו
לאשה ותלד לו
את־אהרן ואת־משה
ושני חיי עמרם שבע
ושלשים ומאת שנה׃

Paleo-Hebrew (Before 585 B.C.)
6:20

-

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
6:20 VYQCh 'yMUrM 'aTh-YVKBD DDThV LV L'aShH VThLD LV 'aTh-'aHUrN V'aTh-MShH VShNY ChYY 'yMUrM ShB'y VShLShYM VM'aTh ShNH.

Latin Vulgate
6:20 accepit autem Amram uxorem Iocabed patruelem suam quae peperit ei Aaron et Mosen fueruntque anni vitae Amram centum triginta septem

King James Version
6:20 And Amram took him Jochebed his father's sister to wife; and she bare him Aaron and Moses: and the years of the life of Amram were an hundred and thirty and seven years.

American Standard Version
6:20 And Amram took him Jochebed his father`s sister to wife; and she bare him Aaron and Moses: and the years of the life of Amram were a hundred and thirty and seven years.

Bible in Basic English
6:20 And Amram took Jochebed, his father's sister, as wife; and she gave birth to Aaron and Moses: and the years of Amram's life were a hundred and thirty-seven.

Darby's English Translation
6:20 And Amram took Jochebed his aunt as wife; and she bore him Aaron and Moses. And the years of the life of Amram were a hundred and thirty-seven years.

Douay Rheims Bible
6:20 And Amram took to wife Jochabed his aunt by the father's side: and she bore him Aaron and Moses. And the years of Amram's life were a hundred and thirty-seven.

Noah Webster Bible
6:20 And Amram took him Jochebed, his father's sister, for a wife; and she bore him Aaron and Moses. And the years of the life of Amram were a hundred and thirty-seven years.

World English Bible
6:20 Amram took Jochebed his father`s sister to himself as wife; and she bore him Aaron and Moses: and the years of the life of Amram were a hundred and thirty-seven years.

Young's Literal Translation
6:20 And Amram taketh Jochebed his aunt to himself for a wife, and she beareth to him Aaron and Moses: and the years of the life of Amram are a hundred and thirty and seven years.

Modern Hebrew
ובני יצהר קרח
ונפג וזכרי׃

Paleo-Hebrew (Before 585 B.C.)
6:21

.

Hebrew Transliterated
6:21 VBNY YTShHUr QUrCh VNPhG VZKUrY.

Latin Vulgate
6:21 filii quoque Isuar Core et Napheg et Zechri

King James Version
6:21 And the sons of Izhar; Korah, and Nepheg, and Zichri.

American Standard Version
6:21 And the sons of Izhar: Korah, and Nepheg, and Zichri.

Bible in Basic English
6:21 And the sons of Izhar: Korah and Nepheg and Zichri.

Darby's English Translation
6:21 And the sons of Jizhar: Korah, and Nepheg, and Zicri.

Douay Rheims Bible
6:21 The sons also of Isaar: Core, and Nepheg, and Zechri.

Noah Webster Bible
6:21 And the sons of Izhar; Korah, and Nepheg, and Zichri.

World English Bible
6:21 The sons of Izhar: Korah, and Nepheg, and Zichri.

Young's Literal Translation
6:21 And sons of Izhar are Korah, and Nepheg, and Zichri.

Modern Hebrew
ובני עזיאל מישאל
ואלצפן וסתרי׃

Paleo-Hebrew (Before 585 B.C.)
6:22

.

Hebrew Transliterated
6:22 VBNY 'yZY'aL MYSh'aL V'aLTShPhN VSThUrY.

Latin Vulgate
6:22 filii quoque Ozihel Misahel et Elsaphan et Sethri

King James Version
6:22 And the sons of Uzziel; Mishael, and Elzaphan, and Zithri.

American Standard Version
6:22 And the sons of Uzziel: Mishael, and Elzaphan, and Sithri.

Bible in Basic English
6:22 And the sons of Uzziel: Mishael and Elzaphan and Sithri.

Darby's English Translation
6:22 And the sons of Uzziel: Mishael, and Elzaphan, and Sithri.

Douay Rheims Bible
6:22 The sons also of Oziel: Mizael, and Elizaphan, and Sethri.

Noah Webster Bible
6:22 And the sons of Uzziel; Mishael, and Elzaphan, and Zithri.

World English Bible
6:22 The sons of Uzziel: Mishael, and Elzaphan, and Sithri.

Young's Literal Translation
6:22 And sons of Uzziel are Mishael, and Elzaphan, and Sithri.

Modern Hebrew
ויקח אהרן
את־אלישבע
בת־עמינדב אחות
נחשון לו לאשה
ותלד לו את־ נדב
ואת־אביהוא
את־אלעזר
ואת־איתמר׃

Paleo-Hebrew (Before 585 B.C.)
6:23

- [image] [image] [image] [image] [image] [image] [image] [image] -

-
- [image] [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
6:23 VYQCh 'aHUrN 'aTh-'aLYShB'y BTh-'yMYNDB 'aChVTh NChShVN LV L'aShH VThLD LV 'aTh- NDB V'aTh-'aBYHV'a 'aTh-'aL'yZUr V'aTh-'aYThMUr.

Latin Vulgate
6:23 accepit autem Aaron uxorem Elisabe filiam Aminadab sororem Naasson quae peperit ei Nadab et Abiu et Eleazar et Ithamar

King James Version
6:23 And Aaron took him Elisheba, daughter of Amminadab, sister of Naashon, to wife; and she bare him Nadab, and Abihu, Eleazar, and Ithamar.

American Standard Version
6:23 And Aaron took him Elisheba, the daughter of Amminadab, the sister of Nahshon, to wife; and she bare him Nadab and Abihu, Eleazar and Ithamar.

Bible in Basic English
6:23 And Aaron took as his wife Elisheba, the daughter of Amminadab, the sister of Nahshon; and she gave birth to Nadab and Abihu, Eleazar and Ithamar.

Darby's English Translation
6:23 And Aaron took Elisheba, daughter of Amminadab, sister of Nahshon, as wife; and she bore him Nadab and Abihu, Eleazar and Ithamar.

Douay Rheims Bible
6:23 And Aaron took to wife Elizabeth the daughter of Aminadab, sister of Nahason, who bore him Nadab, and Abiu, and Eleazar, and Ithamar.

Noah Webster Bible
6:23 And Aaron took him Elisheba daughter of Amminadab, sister of Naashon, for a wife; and she bore him Nadab and Abihu, Eleazar and Ithamar.

World English Bible
6:23 Aaron took Elisheba, the daughter of Amminadab, the sister of Nahshon, as his wife; and she bore him Nadab and Abihu, Eleazar and Ithamar.

Young's Literal Translation
6:23 And Aaron taketh Elisheba daughter of Amminadab, sister of Naashon, to himself for a wife, and she beareth to him Nadab, and Abihu, Eleazar, and Ithamar.

Modern Hebrew
ובני קרח אסיר
ואלקנה ואביאסף
אלה משפחת הקרחי׃

Paleo-Hebrew (Before 585 B.C.)
6:24

.

Hebrew Transliterated
6:24 VBNY QUrCh 'aSYUr V'aLQNH V'aBY'aSPh 'aLH MShPhChTh HQUrChY.

Latin Vulgate
6:24 filii quoque Core Asir et Helcana et Abiasab hae sunt cognationes Coritarum

King James Version
6:24 And the sons of Korah; Assir, and Elkanah, and Abiasaph: these are the families of the Korhites.

American Standard Version
6:24 And the sons of Korah: Assir, and Elkanah, and Abiasaph; these are the families of the Korahites.

Bible in Basic English
6:24 And the sons of Korah: Assir and Elkanah and Abiasaph: these are the families of the Korahites.

Darby's English Translation
6:24 And the sons of Korah: Assir, and Elkanah, and Abiasaph: these are the families of the Korahites.

Douay Rheims Bible
6:24 The sons also of Core: Aser, and Elcana, and Abiasaph. These are the kindreds of the Corites.

Noah Webster Bible
6:24 And the sons of Korah; Assir, and Elkanah, and Abiasaph: these are the families of the Korhites.

World English Bible
6:24 The sons of Korah: Assir, and Elkanah, and Abiasaph; these are the families of the Korahites.

Young's Literal Translation
6:24 And sons of Korah are Assir, and Elkanah, and Abiasaph: these are families of the Korhite.

Modern Hebrew
ואלעזר בן־אהרן
לקח־לו מבנות
פוטיאל לו לאשה
ותלד לו את־פינחס
אלה ראשי אבות
הלוים למשפחתם׃

Paleo-Hebrew (Before 585 B.C.)
6:25
-
-

-

.

Hebrew Transliterated
6:25 V'aL'yZUr BN-'aHUrN LQCh-LV MBNVTh PhVTY'aL LV L'aShH VThLD LV 'aTh-PhYNChS 'aLH Ur'aShY 'aBVTh HLVYM LMShPhChThM.

Latin Vulgate
6:25 at vero Eleazar filius Aaron accepit uxorem de filiabus Phutihel quae peperit ei Finees hii sunt principes familiarum leviticarum per cognationes suas

King James Version
6:25 And Eleazar Aaron's son took him one of the daughters of Putiel to wife; and she bare him Phinehas: these are the heads of the fathers of the Levites according to their families.

American Standard Version
6:25 And Eleazar Aaron`s son took him one of the daughters of Putiel to wife; and she bare him Phinehas. These are the heads of the fathers` houses of the Levites according to their families.

Bible in Basic English
6:25 And Eleazar, Aaron's son, took as his wife one of the daughters of Putiel; and she gave birth to Phinehas. These are the heads of the families of the Levites, in the order of their families.

Darby's English Translation
6:25 And Eleazar Aaron`s son took one of the daughters of Putiel as wife; and she bore him Phinehas: these are the heads of the fathers of the Levites according to their families.

Douay Rheims Bible
6:25 But Eleazar the son of Aaron took a wife of the daughters of Phutiel: and she bore him Phinees. These are the heads of the Levitical families by their kindreds.

Noah Webster Bible
6:25 And Eleazar, Aaron's son, took him one of the daughters of Putiel for a wife; and she bore to him Phinehas: these are the heads of the fathers of the Levites, according to their families.

World English Bible
6:25 Eleazar Aaron`s son took one of the daughters of Putiel as his wife; and she bore him Phinehas. These are the heads of the fathers` houses of the Levites according to their families.

Young's Literal Translation
6:25 And Eleazar, Aaron`s son, hath taken to him one of the daughters of Putiel for a wife to himself, and she beareth to him Phinehas: these are heads of the fathers of the Levites, as to their families.

Modern Hebrew
הוא אהרן ומשה אשר
אמר יהוה להם
הוציאו את־בני
ישראל מארץ מצרים
על־צבאתם׃

Paleo-Hebrew (Before 585 B.C.)
6:26

-

. -

Hebrew Transliterated
6:26 HV'a 'aHUrN VMShH 'aShUr 'aMUr YHVH LHM HVTShY'aV 'aTh-BNY YShUr'aL M'aUrTSh MTShUrYM 'yL-TShB'aThM.

Latin Vulgate
6:26 iste est Aaron et Moses quibus praecepit Dominus ut educerent filios Israhel de terra Aegypti per turmas suas

King James Version
6:26 These are that Aaron and Moses, to whom the LORD said, Bring out the children of Israel from the land of Egypt according to their armies.

American Standard Version
6:26 These are that Aaron and Moses, to whom Jehovah said, Bring out the children of Israel from the land of Egypt according to their hosts.

Bible in Basic English
6:26 These are the same Aaron and Moses to whom the Lord said, Take the children of Israel out of the land of Egypt in their armies.

Darby's English Translation
6:26 This is that Aaron and Moses, to whom Jehovah said, Bring out the children of Israel from the land of Egypt according to their hosts.

Douay Rheims Bible
6:26 These are Aaron and Moses, whom the Lord commanded to bring forth the children of Israel out of the land of Egypt by their companies.

Noah Webster Bible
6:26 These are that Aaron and Moses, to whom the LORD said, Bring out the children of Israel from the land of Egypt according to their armies.

World English Bible
6:26 These are that Aaron and Moses, to whom Yahweh said, "Bring out the children of Israel from the land of Egypt according to their hosts."

Young's Literal Translation
6:26 This is Aaron -- and Moses -- to whom Jehovah said, `Bring ye out the sons of Israel from the land of Egypt, by their hosts;`

Modern Hebrew
הם המדברים
אל־פרעה מלך־מצרים
להוציא
את־בני־ישראל
ממצרים הוא משה
ואהרן׃

Paleo-Hebrew (Before 585 B.C.)
6:27

- [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] -

.

Hebrew Transliterated
6:27 HM HMDBUrYM 'aL-PhUr'yH MLK-MTShUrYM LHVTShY'a 'aTh-BNY-YShUr'aL MMTShUrYM HV'a MShH V'aHUrN.

Latin Vulgate
6:27 hii sunt qui loquuntur ad Pharao regem Aegypti ut educant filios Israhel de Aegypto iste Moses et Aaron

King James Version
6:27 These are they which spake to Pharaoh king of Egypt, to bring out the children of Israel from Egypt: these are that Moses and Aaron.

American Standard Version
6:27 These are they that spake to Pharaoh king of Egypt, to bring out the children of Israel from Egypt: these are that Moses and Aaron.

Bible in Basic English
6:27 These are the men who gave orders to Pharaoh to let the children of Israel go out of Egypt: these are the same Moses and Aaron.

Darby's English Translation
6:27 These are they who spoke to Pharaoh king of Egypt, to bring out the children of Israel from Egypt: this is that Moses and Aaron.

Douay Rheims Bible
6:27 These are they that speak to Pharao king of Egypt, in order to bring out the children of Israel from Egypt: these are that Moses and Aaron

Noah Webster Bible
6:27 These are they who spoke to Pharaoh, king of Egypt, to bring out the children of Israel from Egypt: these are that Moses and Aaron.

World English Bible
6:27 These are those who spoke to Pharaoh king of Egypt, to bring out the children of Israel from Egypt. These are that Moses and Aaron.

Young's Literal Translation
6:27 these are they who are speaking unto Pharaoh king of Egypt, to bring out the sons of Israel from Egypt, this is Moses -- and Aaron.

Modern Hebrew
ויהי ביום דבר
יהוה אל־משה בארץ
מצרים׃

Paleo-Hebrew (Before 585 B.C.)
6:28

-
.

Hebrew Transliterated
6:28 VYHY BYVM DBUr YHVH 'aL-MShH B'aUrTSh MTShUrYM.

Latin Vulgate
6:28 in die qua locutus est Dominus ad Mosen in terra Aegypti

King James Version
6:28 And it came to pass on the day when the LORD spake unto Moses in the land of Egypt,

American Standard Version
6:28 And it came to pass on the day when Jehovah spake unto Moses in the land of Egypt,

Bible in Basic English
6:28 And on the day when the word of the Lord came to Moses in the land of Egypt,

Darby's English Translation
6:28 And it came to pass on the day when Jehovah spoke to Moses in the land of Egypt,

Douay Rheims Bible
6:28 In the day when the Lord spoke to Moses in the land of Egypt.

Noah Webster Bible
6:28 And it came to pass, on the day when the LORD spoke to Moses in the land of Egypt,

World English Bible
6:28 It happened on the day when Yahweh spoke to Moses in the land of Egypt,

Young's Literal Translation
6:28 And it cometh to pass in the day of Jehovah`s speaking unto Moses in the land of Egypt,

Modern Hebrew
וידבר יהוה אל־משה
לאמר אני יהוה דבר
אל־פרעה מלך מצרים
את כל־ אשר אני
דבר אליך׃

Paleo-Hebrew (Before 585 B.C.)
6:29

-

-

-

.

Hebrew Transliterated
6:29 VYDBUr YHVH 'aL-MShH L'aMUr 'aNY YHVH DBUr 'aL-PhUr'yH MLK MTShUrYM 'aTh KL- 'aShUr 'aNY DBUr 'aLYK.

Latin Vulgate
6:29 et locutus est Dominus ad Mosen dicens ego Dominus loquere ad Pharao regem Aegypti omnia quae ego loquor tibi

King James Version
6:29 That the LORD spake unto Moses, saying, I am the LORD: speak thou unto Pharaoh king of Egypt all that I say unto thee.

American Standard Version
6:29 that Jehovah spake unto Moses, saying, I am Jehovah: speak thou unto Pharaoh king of Egypt all that I speak unto thee.

Bible in Basic English
6:29 The Lord said to Moses, I am the Lord: say to Pharaoh, king of Egypt, everything I am saying to you.

Darby's English Translation
6:29 that Jehovah spoke to Moses, saying, I am Jehovah: speak thou unto Pharaoh king of Egypt all that I say unto thee.

Douay Rheims Bible
6:29 And the Lord spoke to Moses, saying: I am the Lord: speak thou to Pharao king of Egypt all that I say to thee.

Noah Webster Bible
6:29 That the LORD spoke to Moses, saying, I am the LORD: speak thou to Pharaoh, king of Egypt, all that I say to thee.

World English Bible
6:29 that Yahweh spoke to Moses, saying, "I am Yahweh. Speak to Pharaoh king of Egypt all that I speak to you."

Young's Literal Translation
6:29 that Jehovah speaketh unto Moses, saying, `I am Jehovah, speak unto Pharaoh king of Egypt all that I am speaking unto thee.`

Modern Hebrew
ויאמר משה לפני
יהוה הן אני ערל
שפתים ואיך ישמע
אלי פרעה׃

Paleo-Hebrew (Before 585 B.C.)
6:30

.

Hebrew Transliterated
6:30 VY'aMUr MShH LPhNY YHVH HN 'aNY 'yUrL ShPhThYM V'aYK YShM'y 'aLY PhUr'yH.

Latin Vulgate
6:30 et ait Moses coram Domino en incircumcisus labiis sum quomodo audiet me Pharao

King James Version
6:30 And Moses said before the LORD, Behold, I am of uncircumcised lips, and how shall Pharaoh hearken unto me?

American Standard Version
6:30 And Moses said before Jehovah, Behold, I am of uncircumcised lips, and how shall Pharaoh hearken unto me?

Bible in Basic English
6:30 And Moses said to the Lord, My lips are unclean; how is it possible that Pharaoh will give me a hearing?

Darby's English Translation
6:30 And Moses said before Jehovah, Behold, I am of uncircumcised lips, and how will Pharaoh hearken unto me?

Douay Rheims Bible
6:30 And Moses said before the Lord: Lo I am of uncircumcised lips, how will Pharao hear me?

Noah Webster Bible
6:30 And Moses said before the LORD, Behold, I am of uncircumcised lips, and how shall Pharaoh hearken to me?

World English Bible
6:30 Moses said before Yahweh, "Behold, I am of uncircumcised lips, and how shall Pharaoh listen to me?"

Young's Literal Translation
6:30 And Moses saith before Jehovah, `Lo, I am of uncircumcised lips, and how doth Pharaoh hearken unto me?`

Exodus 7


Exodus Chapter 7 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Exodus 6

The Second Book of Moses, Called Exodus

Chapter 7

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25
Modern Hebrew
ויאמר יהוה אל־משה
ראה נתתיך אלהים
לפרעה ואהרן אחיך
יהיה נביאך׃

Paleo-Hebrew (Before 585 B.C.)
7:1

-

.

Hebrew Transliterated
7:1 VY'aMUr YHVH 'aL-MShH Ur'aH NThThYK 'aLHYM LPhUr'yH V'aHUrN 'aChYK YHYH NBY'aK.

Latin Vulgate
7:1 dixitque Dominus ad Mosen ecce constitui te Deum Pharaonis Aaron frater tuus erit propheta tuus

King James Version
7:1 And the LORD said unto Moses, See, I have made thee a god to Pharaoh: and Aaron thy brother shall be thy prophet.

American Standard Version
7:1 And Jehovah said unto Moses, See, I have made thee as God to Pharaoh; and Aaron thy brother shall be thy prophet.

Bible in Basic English
7:1 And the Lord said to Moses, See I have made you a god to Pharaoh, and Aaron your brother will be your prophet.

Darby's English Translation
7:1 And Jehovah said to Moses, See, I have made thee God to Pharaoh; and Aaron thy brother shall be thy prophet.

Douay Rheims Bible
7:1 And the Lord said to Moses: Behold I have appointed thee the God of Pharao: and Aaron thy brother shall be thy prophet.

Noah Webster Bible
7:1 And the LORD said to Moses, See, I have made thee a god to Pharaoh: and Aaron thy brother shall be thy prophet.

World English Bible
7:1 Yahweh said to Moses, "Behold, I have made you as God to Pharaoh; and Aaron your brother shall be your prophet.

Young's Literal Translation
7:1 And Jehovah saith unto Moses, `See, I have given thee a god to Pharaoh, and Aaron thy brother is thy prophet;

Modern Hebrew
אתה תדבר את
כל־אשר אצוך ואהרן
אחיך ידבר אל־פרעה
ושלח את־בני־
ישראל מארצו׃

Paleo-Hebrew (Before 585 B.C.)
7:2

-

-
- [image] [image] [image] -
.

Hebrew Transliterated
7:2 'aThH ThDBUr 'aTh KL-'aShUr 'aTShVK V'aHUrN 'aChYK YDBUr 'aL-PhUr'yH VShLCh 'aTh-BNY- YShUr'aL M'aUrTShV.

Latin Vulgate
7:2 tu loqueris omnia quae mando tibi ille loquetur ad Pharaonem ut dimittat filios Israhel de terra sua

King James Version
7:2 Thou shalt speak all that I command thee: and Aaron thy brother shall speak unto Pharaoh, that he send the children of Israel out of his land.

American Standard Version
7:2 Thou shalt speak all that I command thee; and Aaron thy brother shall speak unto Pharaoh, that he let the children of Israel go out of his land.

Bible in Basic English
7:2 Say whatever I give you orders to say: and Aaron your brother will give word to Pharaoh to let the children of Israel go out of his land.

Darby's English Translation
7:2 Thou shalt speak all that I command thee; and Aaron thy brother shall speak unto Pharaoh, that he let the children of Israel go out of his land.

Douay Rheims Bible
7:2 Thou shalt speak to him all that I command thee; and he shall speak to Pharao, that he let the children of Israel go out of his land.

Noah Webster Bible
7:2 Thou shalt speak all that I command thee: and Aaron thy brother shall speak to Pharaoh, that he send the children of Israel out of his land.

World English Bible
7:2 You shall speak all that I command you; and Aaron your brother shall speak to Pharaoh, that he let the children of Israel go out of his land.

Young's Literal Translation
7:2 thou -- thou dost speak all that I command thee, and Aaron thy brother doth speak unto Pharaoh, and he hath sent the sons of Israel out of his land.

Modern Hebrew
ואני אקשה את־לב
פרעה והרביתי
את־אתתי ואת־מופתי
בארץ מצרים׃

Paleo-Hebrew (Before 585 B.C.)
7:3

-
-
-
.

Hebrew Transliterated
7:3 V'aNY 'aQShH 'aTh-LB PhUr'yH VHUrBYThY 'aTh-'aThThY V'aTh-MVPhThY B'aUrTSh MTShUrYM.

Latin Vulgate
7:3 sed ego indurabo cor eius et multiplicabo signa et ostenta mea in terra Aegypti

King James Version
7:3 And I will harden Pharaoh's heart, and multiply my signs and my wonders in the land of Egypt.

American Standard Version
7:3 And I will harden Pharaoh`s heart, and multiply my signs and my wonders in the land of Egypt.

Bible in Basic English
7:3 And I will make Pharaoh's heart hard, and my signs and wonders will be increased in the land of Egypt.

Darby's English Translation
7:3 And I will render Pharaoh`s heart obdurate, and multiply my signs and my wonders in the land of Egypt.

Douay Rheims Bible
7:3 But I shall harden his heart, and shall multiply my signs and wonders in the land of Egypt,

Noah Webster Bible
7:3 And I will harden Pharaoh's heart, and multiply my signs and my wonders in the land of Egypt.

World English Bible
7:3 I will harden Pharaoh`s heart, and multiply my signs and my wonders in the land of Egypt.

Young's Literal Translation
7:3 `And I harden the heart of Pharaoh, and have multiplied My signs and My wonders in the land of Egypt,

Modern Hebrew
ולא־ישמע אלכם
פרעה ונתתי את־ידי
במצרים והוצאתי
את־צבאתי את־ עמי
בני־ישראל מארץ
מצרים בשפטים
גדלים׃

Paleo-Hebrew (Before 585 B.C.)
7:4
-

-
-
-
-

.

Hebrew Transliterated
7:4 VL'a-YShM'y 'aLKM PhUr'yH VNThThY 'aTh-YDY BMTShUrYM VHVTSh'aThY 'aTh-TShB'aThY 'aTh- 'yMY BNY-YShUr'aL M'aUrTSh MTShUrYM BShPhTYM GDLYM.

Latin Vulgate
7:4 et non audiet vos inmittamque manum meam super Aegyptum et educam exercitum et populum meum filios Israhel de terra Aegypti per iudicia maxima

King James Version
7:4 But Pharaoh shall not hearken unto you, that I may lay my hand upon Egypt, and bring forth mine armies, and my people the children of Israel, out of the land of Egypt by great judgments.

American Standard Version
7:4 But Pharaoh will not hearken unto you, and I will lay my hand upon Egypt, and bring forth my hosts, my people the children of Israel, out of the land of Egypt by great judgments.

Bible in Basic English
7:4 But Pharaoh will not give ear to you, and I will put my hand on Egypt, and take my armies, my people, the children of Israel, out of Egypt, after great punishments.

Darby's English Translation
7:4 And Pharaoh will not hearken unto you; and I will lay my hand upon Egypt, and bring forth my hosts, my people, the children of Israel, out of the land of Egypt by great judgments.

Douay Rheims Bible
7:4 And he will not hear you: and I will lay my hand upon Egypt, and will bring forth my army and my people the children of Israel out of the land of Egypt, by very great judgments.

Noah Webster Bible
7:4 But Pharaoh shall not hearken to you, that I may lay my hand upon Egypt, and bring forth my armies, my people the children of Israel, out of the land of Egypt, by great judgments.

World English Bible
7:4 But Pharaoh will not listen to you, and I will lay my hand on Egypt, and bring forth my hosts, my people the children of Israel, out of the land of Egypt by great judgments.

Young's Literal Translation
7:4 and Pharaoh doth not hearken, and I have put My hand on Egypt, and have brought out My hosts, My people, the sons of Israel, from the land of Egypt by great judgments;

Modern Hebrew
וידעו מצרים
כי־אני יהוה בנטתי
את־ידי על־מצרים
והוצאתי את־בני־
ישראל מתוכם׃

Paleo-Hebrew (Before 585 B.C.)
7:5

-
-
-
- [image] [image] [image] -
.

Hebrew Transliterated
7:5 VYD'yV MTShUrYM KY-'aNY YHVH BNTThY 'aTh-YDY 'yL-MTShUrYM VHVTSh'aThY 'aTh-BNY- YShUr'aL MThVKM.

Latin Vulgate
7:5 et scient Aegyptii quod ego sim Dominus qui extenderim manum meam super Aegyptum et eduxerim filios Israhel de medio eorum

King James Version
7:5 And the Egyptians shall know that I am the LORD, when I stretch forth mine hand upon Egypt, and bring out the children of Israel from among them.

American Standard Version
7:5 And the Egyptians shall know that I am Jehovah, when I stretch forth my hand upon Egypt, and bring out the children of Israel from among them.

Bible in Basic English
7:5 And the Egyptians will see that I am the Lord, when my hand is stretched out over Egypt, and I take the children of Israel out from among them.

Darby's English Translation
7:5 And the Egyptians shall know that I am Jehovah, when I stretch forth my hand on Egypt, and bring out the children of Israel from among them.

Douay Rheims Bible
7:5 And the Egyptians shall know that I am the Lord, who have stretched forth my hand upon Egypt, and have brought forth the children of Israel out of the midst of them.

Noah Webster Bible
7:5 And the Egyptians shall know that I am the LORD, when I stretch forth my hand upon Egypt, and bring out the children of Israel from among them.

World English Bible
7:5 The Egyptians shall know that I am Yahweh, when I stretch forth my hand on Egypt, and bring out the children of Israel from among them."

Young's Literal Translation
7:5 and the Egyptians have known that I am Jehovah, in My stretching out My hand against Egypt; and I have brought out the sons of Israel from their midst.`

Modern Hebrew
ויעש משה ואהרן
כאשר צוה יהוה אתם
כן עשו׃

Paleo-Hebrew (Before 585 B.C.)
7:6

.

Hebrew Transliterated
7:6 VY'ySh MShH V'aHUrN K'aShUr TShVH YHVH 'aThM KN 'yShV.

Latin Vulgate
7:6 fecit itaque Moses et Aaron sicut praeceperat Dominus ita egerunt

King James Version
7:6 And Moses and Aaron did as the LORD commanded them, so did they.

American Standard Version
7:6 And Moses and Aaron did so; as Jehovah commanded them, so did they.

Bible in Basic English
7:6 And Moses and Aaron did so: as the Lord gave them orders, so they did.

Darby's English Translation
7:6 And Moses and Aaron did as Jehovah had commanded them: so did they.

Douay Rheims Bible
7:6 And Moses and Aaron did as the Lord had commanded: so did they.

Noah Webster Bible
7:6 And Moses and Aaron did as the LORD commanded them, so did they.

World English Bible
7:6 Moses and Aaron did so. As Yahweh commanded them, so they did.

Young's Literal Translation
7:6 And Moses doth -- Aaron also -- as Jehovah commanded them; so have they done;

Modern Hebrew
ומשה בן־שמנים שנה
ואהרן בן־שלש
ושמנים שנה בדברם
אל־פרעה׃

Paleo-Hebrew (Before 585 B.C.)
7:7
-

-

. -

Hebrew Transliterated
7:7 VMShH BN-ShMNYM ShNH V'aHUrN BN-ShLSh VShMNYM ShNH BDBUrM 'aL-PhUr'yH.

Latin Vulgate
7:7 erat autem Moses octoginta annorum et Aaron octoginta trium quando locuti sunt ad Pharaonem

King James Version
7:7 And Moses was fourscore years old, and Aaron fourscore and three years old, when they spake unto Pharaoh.

American Standard Version
7:7 And Moses was fourscore years old, and Aaron fourscore and three years old, when they spake unto Pharaoh.

Bible in Basic English
7:7 And Moses was eighty years old, and Aaron eighty-three years old, when they gave the Lord's word to Pharaoh.

Darby's English Translation
7:7 And Moses was eighty years old, and Aaron was eighty-three years old, when they spoke to Pharaoh.

Douay Rheims Bible
7:7 And Moses was eighty years old, and Aaron eighty-three, when they spoke to Pharao.

Noah Webster Bible
7:7 And Moses was eighty years old, and Aaron eighty and three years old, when they spoke to Pharaoh.

World English Bible
7:7 Moses was eighty years old, and Aaron eighty-three years old, when they spoke to Pharaoh.

Young's Literal Translation
7:7 and Moses is a son of eighty years, and Aaron is a son of eighty and three years, in their speaking unto Pharaoh.

Modern Hebrew
ויאמר יהוה אל־משה
ואל־אהרן לאמר׃

Paleo-Hebrew (Before 585 B.C.)
7:8

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
7:8 VY'aMUr YHVH 'aL-MShH V'aL-'aHUrN L'aMUr.

Latin Vulgate
7:8 dixitque Dominus ad Mosen et Aaron

King James Version
7:8 And the LORD spake unto Moses and unto Aaron, saying,

American Standard Version
7:8 And Jehovah spake unto Moses and unto Aaron, saying,

Bible in Basic English
7:8 And the Lord said to Moses and Aaron,

Darby's English Translation
7:8 And Jehovah spoke to Moses and to Aaron, saying,

Douay Rheims Bible
7:8 And the Lord said to Moses and Aaron:

Noah Webster Bible
7:8 And the LORD spoke to Moses, and to Aaron, saying,

World English Bible
7:8 Yahweh spoke to Moses and to Aaron, saying,

Young's Literal Translation
7:8 And Jehovah speaketh unto Moses and unto Aaron, saying,

Modern Hebrew
כי ידבר אלכם פרעה
לאמר תנו לכם מופת
ואמרת אל־אהרן קח
את־מטך והשלך
לפני־פרעה יהי
לתנין׃

Paleo-Hebrew (Before 585 B.C.)
7:9

-
-
-
.

Hebrew Transliterated
7:9 KY YDBUr 'aLKM PhUr'yH L'aMUr ThNV LKM MVPhTh V'aMUrTh 'aL-'aHUrN QCh 'aTh-MTK VHShLK LPhNY-PhUr'yH YHY LThNYN.

Latin Vulgate
7:9 cum dixerit vobis Pharao ostendite signa dices ad Aaron tolle virgam tuam et proice eam coram Pharao ac vertatur in colubrum

King James Version
7:9 When Pharaoh shall speak unto you, saying, Shew a miracle for you: then thou shalt say unto Aaron, Take thy rod, and cast it before Pharaoh, and it shall become a serpent.

American Standard Version
7:9 When Pharaoh shall speak unto you, saying, Show a wonder for you; then thou shalt say unto Aaron, Take thy rod, and cast it down before Pharaoh, that it become a serpent.

Bible in Basic English
7:9 If Pharaoh says to you, Let me see a wonder: then say to Aaron, Take your rod and put it down on the earth before Pharaoh so that it may become a snake.

Darby's English Translation
7:9 When Pharaoh shall speak to you, saying, Do a miracle for yourselves, -- then thou shalt say unto Aaron, Take thy staff and cast it before Pharaoh -- it will become a serpent.

Douay Rheims Bible
7:9 When Pharao shall say to you, Shew signs: thou shalt say to Aaron: Take thy rod, and cast it down before Pharao, and it shall be turned into a serpent.

Noah Webster Bible
7:9 When Pharaoh shall speak to you, saying, Show a miracle for you: then thou shalt say to Aaron, Take thy rod, and cast it before Pharaoh, and it shall become a serpent.

World English Bible
7:9 "When Pharaoh speaks to you, saying, `Perform a miracle!` then you shall tell Aaron, `Take your rod, and cast it down before Pharaoh, that it become a serpent.`"

Young's Literal Translation
7:9 `When Pharaoh speaketh unto you, saying, Give for yourselves a wonder; then thou hast said unto Aaron, Take thy rod, and cast before Pharaoh -- it becometh a monster.`

Modern Hebrew
ויבא משה ואהרן
אל־פרעה ויעשו כן
כאשר צוה יהוה
וישלך אהרן את־
מטהו לפני פרעה
ולפני עבדיו ויהי
לתנין׃

Paleo-Hebrew (Before 585 B.C.)
7:10

-

-

.

Hebrew Transliterated
7:10 VYB'a MShH V'aHUrN 'aL-PhUr'yH VY'yShV KN K'aShUr TShVH YHVH VYShLK 'aHUrN 'aTh- MTHV LPhNY PhUr'yH VLPhNY 'yBDYV VYHY LThNYN.

Latin Vulgate
7:10 ingressi itaque Moses et Aaron ad Pharaonem fecerunt sicut praeceperat Dominus tulitque Aaron virgam coram Pharao et servis eius quae versa est in colubrum

King James Version
7:10 And Moses and Aaron went in unto Pharaoh, and they did so as the LORD had commanded: and Aaron cast down his rod before Pharaoh, and before his servants, and it became a serpent.

American Standard Version
7:10 And Moses and Aaron went in unto Pharaoh, and they did so, as Jehovah had commanded: and Aaron cast down his rod before Pharaoh and before his servants, and it became a serpent.

Bible in Basic English
7:10 Then Moses and Aaron went in to Pharaoh and they did as the Lord had said: and Aaron put his rod down on the earth before Pharaoh and his servants, and it became a snake.

Darby's English Translation
7:10 And Moses and Aaron went in to Pharaoh, and did so, as Jehovah had commanded; and Aaron cast down his staff before Pharaoh, and before his bondmen, and it became a serpent.

Douay Rheims Bible
7:10 So Moses and Aaron went in unto Pharao, and did as the Lord had commanded. And Aaron took the rod before Pharao, and his servants, and it was turned into a serpent.

Noah Webster Bible
7:10 And Moses and Aaron went in to Pharaoh, and they did so as the LORD had commanded: And Aaron cast down his rod before Pharaoh, and before his servants, and it became a serpent.

World English Bible
7:10 Moses and Aaron went in to Pharaoh, and they did so, as Yahweh had commanded: and Aaron cast down his rod before Pharaoh and before his servants, and it became a serpent.

Young's Literal Translation
7:10 And Moses goeth in -- Aaron also -- unto Pharaoh, and they do so as Jehovah hath commanded; and Aaron casteth his rod before Pharaoh, and before his servants, and it becometh a monster.

Modern Hebrew
ויקרא גם־פרעה
לחכמים ולמכשפים
ויעשו גם־הם חרטמי
מצרים בלהטיהם כן׃

Paleo-Hebrew (Before 585 B.C.)
7:11
-

-

.

Hebrew Transliterated
7:11 VYQUr'a GM-PhUr'yH LChKMYM VLMKShPhYM VY'yShV GM-HM ChUrTMY MTShUrYM BLHTYHM KN.

Latin Vulgate
7:11 vocavit autem Pharao sapientes et maleficos et fecerunt etiam ipsi per incantationes aegyptias et arcana quaedam similiter

King James Version
7:11 Then Pharaoh also called the wise men and the sorcerers: now the magicians of Egypt, they also did in like manner with their enchantments.

American Standard Version
7:11 Then Pharaoh also called for the wise men and the sorcerers: and they also, the magicians of Egypt, did in like manner with their enchantments.

Bible in Basic English
7:11 Then Pharaoh sent for the wise men and the wonder-workers, and they, the wonder-workers of Egypt, did the same with their secret arts.

Darby's English Translation
7:11 And Pharaoh also called the sages and the sorcerers; and they too, the scribes of Egypt, did so with their enchantments:

Douay Rheims Bible
7:11 And Pharao called the wise men and the magicians: and they also by Egyptian enchantments and certain secrets did in like manner.

Noah Webster Bible
7:11 Then Pharaoh also called the wise-men, and the sorcerers: now the magicians of Egypt, they also did in like manner with their enchantments.

World English Bible
7:11 Then Pharaoh also called for the wise men and the sorcerers. They also, the magicians of Egypt, did in like manner with their enchantments.

Young's Literal Translation
7:11 And Pharaoh also calleth for wise men, and for sorcerers; and the scribes of Egypt, they also, with their flashings, do so,

Modern Hebrew
וישליכו איש מטהו
ויהיו לתנינם
ויבלע מטה־אהרן
את־מטתם׃

Paleo-Hebrew (Before 585 B.C.)
7:12

. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
7:12 VYShLYKV 'aYSh MTHV VYHYV LThNYNM VYBL'y MTH-'aHUrN 'aTh-MTThM.

Latin Vulgate
7:12 proieceruntque singuli virgas suas quae versae sunt in dracones sed devoravit virga Aaron virgas eorum

King James Version
7:12 For they cast down every man his rod, and they became serpents: but Aaron's rod swallowed up their rods.

American Standard Version
7:12 For they cast down every man his rod, and they became serpents: but Aaron`s rod swallowed up their rods.

Bible in Basic English
7:12 For every one of them put down his rod on the earth, and they became snakes: but Aaron's rod made a meal of their rods.

Darby's English Translation
7:12 they cast down every man his staff, and they became serpents; but Aaron`s staff swallowed up their staves.

Douay Rheims Bible
7:12 And they every one cast down their rods, and they were turned into serpents: but Aaron's rod devoured their rods.

Noah Webster Bible
7:12 For they cast down every man his rod, and they became serpents: but Aaron's rod swallowed up their rods.

World English Bible
7:12 For they cast down every man his rod, and they became serpents: but Aaron`s rod swallowed up their rods.

Young's Literal Translation
7:12 and they cast down each his rod, and they become monsters, and the rod of Aaron swalloweth their rods;

Modern Hebrew
ויחזק לב פרעה ולא
שמע אלהם כאשר דבר
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
7:13

.

Hebrew Transliterated
7:13 VYChZQ LB PhUr'yH VL'a ShM'y 'aLHM K'aShUr DBUr YHVH.

Latin Vulgate
7:13 induratumque est cor Pharaonis et non audivit eos sicut praeceperat Dominus

King James Version
7:13 And he hardened Pharaoh's heart, that he hearkened not unto them; as the LORD had said.

American Standard Version
7:13 And Pharaoh`s heart was hardened, and he hearkened not unto them; as Jehovah had spoken.

Bible in Basic English
7:13 But Pharaoh's heart was made hard, and he did not give ear to them, as the Lord had said.

Darby's English Translation
7:13 And Pharaoh`s heart was stubborn, and he hearkened not to them, as Jehovah had said.

Douay Rheims Bible
7:13 And Pharao's heart was hardened, and he did not hearken to them, as the Lord had commanded.

Noah Webster Bible
7:13 And he hardened Pharaoh's heart that he hearkened not to them; as the LORD had said.

World English Bible
7:13 Pharaoh`s heart was hardened, and he didn`t listen to them; as Yahweh had spoken.

Young's Literal Translation
7:13 and the heart of Pharaoh is strong, and he hath not hearkened unto them, as Jehovah hath spoken.

Modern Hebrew
ויאמר יהוה אל־משה
כבד לב פרעה מאן
לשלח העם׃

Paleo-Hebrew (Before 585 B.C.)
7:14

-

.

Hebrew Transliterated
7:14 VY'aMUr YHVH 'aL-MShH KBD LB PhUr'yH M'aN LShLCh H'yM.

Latin Vulgate
7:14 dixit autem Dominus ad Mosen ingravatum est cor Pharaonis non vult dimittere populum

King James Version
7:14 And the LORD said unto Moses, Pharaoh's heart is hardened, he refuseth to let the people go.

American Standard Version
7:14 And Jehovah said unto Moses, Pharaoh`s heart is stubborn, he refuseth to let the people go.

Bible in Basic English
7:14 And the Lord said to Moses and Aaron, Pharaoh's heart is unchanged; he will not let the people go.

Darby's English Translation
7:14 And Jehovah said to Moses, Pharaoh`s heart is hardened: he refuseth to let the people go.

Douay Rheims Bible
7:14 And the Lord said to Moses: Pharao's heart is hardened, he will not let the people go.

Noah Webster Bible
7:14 And the LORD said to Moses, Pharaoh's heart is hardened; he refuseth to let the people go.

World English Bible
7:14 Yahweh said to Moses, "Pharaoh`s heart is stubborn. He refuses to let the people go.

Young's Literal Translation
7:14 And Jehovah saith unto Moses, `The heart of Pharaoh hath been hard, he hath refused to send the people away;

Modern Hebrew
לך אל־פרעה בבקר
הנה יצא המימה
ונצבת לקראתו
על־שפת היאר והמטה
אשר־נהפך לנחש תקח
בידך׃

Paleo-Hebrew (Before 585 B.C.)
7:15
-

-
-

.

Hebrew Transliterated
7:15 LK 'aL-PhUr'yH BBQUr HNH YTSh'a HMYMH VNTShBTh LQUr'aThV 'yL-ShPhTh HY'aUr VHMTH 'aShUr-NHPhK LNChSh ThQCh BYDK.

Latin Vulgate
7:15 vade ad eum mane ecce egredietur ad aquas et stabis in occursum eius super ripam fluminis et virgam quae conversa est in draconem tolles in manu tua

King James Version
7:15 Get thee unto Pharaoh in the morning; lo, he goeth out unto the water; and thou shalt stand by the river's brink against he come; and the rod which was turned to a serpent shalt thou take in thine hand.

American Standard Version
7:15 Get thee unto Pharaoh in the morning; lo, he goeth out unto the water; and thou shalt stand by the river`s brink to meet him; and the rod which was turned to a serpent shalt thou take in thy hand.

Bible in Basic English
7:15 Go to Pharaoh in the morning; when he goes out to the water, you will be waiting for him by the edge of the Nile, with the rod which was turned into a snake in your hand;

Darby's English Translation
7:15 Go unto Pharaoh in the morning -- behold, he will go out unto the water -- and take thy stand by the bank of the river in front of him; and take in thy hand the staff that was turned into a serpent.

Douay Rheims Bible
7:15 Go to him in the morning, behold he will go out to the waters: and thou shalt stand to meet him on the bank of the river: and thou shalt take in thy hand the rod that was turned into a serpent.

Noah Webster Bible
7:15 Go to Pharaoh in the morning; lo, he goeth out to the water, and thou shalt stand by the river's brink against he cometh; and the rod which was turned to a serpent shalt thou take in thy hand.

World English Bible
7:15 Go to Pharaoh in the morning. Behold, he goes out to the water; and you shall stand by the river`s bank to meet him; and the rod which was turned to a serpent you shall take in your hand.

Young's Literal Translation
7:15 go unto Pharaoh in the morning, lo, he is going out to the water, and thou hast stood to meet him by the edge of the River, and the rod which was turned to a serpent thou dost take in thy hand,

Modern Hebrew
ואמרת אליו יהוה
אלהי העברים שלחני
אליך לאמר שלח
את־עמי ויעבדני
במדבר והנה
לא־שמעת עד־כה׃

Paleo-Hebrew (Before 585 B.C.)
7:16

-

-
. -

Hebrew Transliterated
7:16 V'aMUrTh 'aLYV YHVH 'aLHY H'yBUrYM ShLChNY 'aLYK L'aMUr ShLCh 'aTh-'yMY VY'yBDNY BMDBUr VHNH L'a-ShM'yTh 'yD-KH.

Latin Vulgate
7:16 dicesque ad eum Dominus Deus Hebraeorum misit me ad te dicens dimitte populum meum ut mihi sacrificet in deserto et usque ad praesens audire noluisti

King James Version
7:16 And thou shalt say unto him, The LORD God of the Hebrews hath sent me unto thee, saying, Let my people go, that they may serve me in the wilderness: and, behold, hitherto thou wouldest not hear.

American Standard Version
7:16 And thou shalt say unto him, Jehovah, the God of the Hebrews, hath sent me unto thee, saying, Let my people go, that they may serve me in the wilderness: and, behold, hitherto thou hast not hearkened.

Bible in Basic English
7:16 And say to him, The Lord, the God of the Hebrews, has sent me to you, saying, Let my people go so that they may give me worship in the waste land; but up to now you have not given ear to his words.

Darby's English Translation
7:16 And say unto him, Jehovah the God of the Hebrews has sent me to thee, saying, Let my people go, that they may serve me in the wilderness; but behold, hitherto thou hast not hearkened.

Douay Rheims Bible
7:16 And thou shalt say to him: The Lord God of the Hebrews sent me to thee saying: Let my people go to sacrifice to me in the desert: and hitherto thou wouldst not hear.

Noah Webster Bible
7:16 And thou shalt say to him, The LORD God of the Hebrews hath sent me to thee, saying, Let my people go, that they may serve me in the wilderness: and behold, hitherto thou wouldest not hear.

World English Bible
7:16 You shall tell him, `Yahweh, the God of the Hebrews, has sent me to you, saying, "Let my people go, that they may serve me in the wilderness:" and, behold, until now you haven`t listened.

Young's Literal Translation
7:16 and thou hast said unto him: Jehovah, God of the Hebrews, hath sent me unto thee, saying, Send My people away, and they serve Me in the wilderness; and lo, thou hast not hearkened hitherto.

Modern Hebrew
כה אמר יהוה בזאת
תדע כי אני יהוה
הנה אנכי מכה במטה
אשר־בידי על־המים
אשר ביאר ונהפכו
לדם׃

Paleo-Hebrew (Before 585 B.C.)
7:17

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
7:17 KH 'aMUr YHVH BZ'aTh ThD'y KY 'aNY YHVH HNH 'aNKY MKH BMTH 'aShUr-BYDY 'yL-HMYM 'aShUr BY'aUr VNHPhKV LDM.

Latin Vulgate
7:17 haec igitur dicit Dominus in hoc scies quod Dominus sim ecce percutiam virga quae in manu mea est aquam fluminis et vertetur in sanguinem

King James Version
7:17 Thus saith the LORD, In this thou shalt know that I am the LORD: behold, I will smite with the rod that is in mine hand upon the waters which are in the river, and they shall be turned to blood.

American Standard Version
7:17 Thus saith Jehovah, In this thou shalt know that I am Jehovah: behold, I will smite with the rod that is in my hand upon the waters which are in the river, and they shall be turned to blood.

Bible in Basic English
7:17 So the Lord says, By this you may be certain that I am the Lord; see, by the touch of this rod in my hand the waters of the Nile will be turned to blood;

Darby's English Translation
7:17 Thus saith Jehovah: In this shalt thou know that I am Jehovah -- behold, I will smite with the staff that is in my hand upon the water which is in the river, and it shall be turned into blood.

Douay Rheims Bible
7:17 Thus therefore saith the Lord: In this thou shalt know that I am the Lord: behold I will strike with the rods that is in my hand, the water of the river, and it shall be turned into blood.

Noah Webster Bible
7:17 Thus saith the LORD, In this thou shalt know that I am the LORD: behold, I will smite with the rod that is in my hand upon the waters which are in the river, and they shall be turned to blood.

World English Bible
7:17 Thus says Yahweh, "In this you shall know that I am Yahweh. Behold, I will strike with the rod that is in my hand on the waters which are in the river, and they shall be turned to blood.

Young's Literal Translation
7:17 `Thus said Jehovah: By this thou knowest that I am Jehovah; lo, I am smiting with the rod which is in my hand, on the waters which are in the River, and they have been turned to blood,

Modern Hebrew
והדגה אשר־ביאר
תמות ובאש היאר
ונלאו מצרים לשתות
מים מן־היאר׃

Paleo-Hebrew (Before 585 B.C.)
7:18
-

. -

Hebrew Transliterated
7:18 VHDGH 'aShUr-BY'aUr ThMVTh VB'aSh HY'aUr VNL'aV MTShUrYM LShThVTh MYM MN-HY'aUr.

Latin Vulgate
7:18 pisces quoque qui sunt in fluvio morientur et conputrescent aquae et adfligentur Aegyptii bibentes aquam fluminis

King James Version
7:18 And the fish that is in the river shall die, and the river shall stink; and the Egyptians shall lothe to drink of the water of the river.

American Standard Version
7:18 And the fish that are in the river shall die, and the river shall become foul; and the Egyptians shall loathe to drink water from the river.

Bible in Basic English
7:18 And the fish in the Nile will come to destruction, and the river will send up a bad smell, and the Egyptians will not be able, for disgust, to make use of the water of the Nile for drinking.

Darby's English Translation
7:18 And the fish that is in the river shall die; and the river shall stink; and the Egyptians shall loathe to drink the water out of the river.

Douay Rheims Bible
7:18 And the fishes that are in the river shall die, and the waters shall be corrupted, and the Egyptians shall be afflicted when they drink the water of the river.

Noah Webster Bible
7:18 And the fish that is in the river shall die, and the river shall be offensive in smell; and the Egyptians shall lothe to drink of the water of the river.

World English Bible
7:18 The fish that are in the river shall die, and the river shall become foul; and the Egyptians shall loathe to drink water from the river."`"

Young's Literal Translation
7:18 and the fish that are in the River die, and the River hath stank, and the Egyptians have been wearied of drinking waters from the River.`

Modern Hebrew
ויאמר יהוה אל־משה
אמר אל־אהרן קח
מטך ונטה־ידך
על־מימי מצרים
על־נהרתם
על־יאריהם
ועל־אגמיהם ועל
כל־מקוה מימיהם
ויהיו־דם והיה דם
בכל־ארץ מצרים
ובעצים ובאבנים׃

Paleo-Hebrew (Before 585 B.C.)
7:19

-
-
-
-
- [image] [image] [image] [image] [image] [image] [image] -
-
-
-
-

.

Hebrew Transliterated
7:19 VY'aMUr YHVH 'aL-MShH 'aMUr 'aL-'aHUrN QCh MTK VNTH-YDK 'yL-MYMY MTShUrYM 'yL-NHUrThM 'yL-Y'aUrYHM V'yL-'aGMYHM V'yL KL-MQVH MYMYHM VYHYV-DM VHYH DM BKL-'aUrTSh MTShUrYM VB'yTShYM VB'aBNYM.

Latin Vulgate
7:19 dixit quoque Dominus ad Mosen dic ad Aaron tolle virgam tuam et extende manum tuam super aquas Aegypti et super fluvios eorum et rivos ac paludes et omnes lacus aquarum ut vertantur in sanguinem et sit cruor in omni terra Aegypti tam in ligneis vasis quam in saxeis

King James Version
7:19 And the LORD spake unto Moses, Say unto Aaron, Take thy rod, and stretch out thine hand upon the waters of Egypt, upon their streams, upon their rivers, and upon their ponds, and upon all their pools of water, that they may become blood; and that there may be blood throughout all the land of Egypt, both in vessels of wood, and in vessels of stone.

American Standard Version
7:19 And Jehovah said unto Moses, Say unto Aaron, Take thy rod, and stretch out thy hand over the waters of Egypt, over their rivers, over their streams, and over their pools, and over all their ponds of water, that they may become blood; and there shall be blood throughout all the land of Egypt, both in vessels of wood and in vessels of stone.

Bible in Basic English
7:19 And the Lord said, Say to Aaron, Let the rod in your hand be stretched out over the waters of Egypt, and over the rivers and the streams and the pools, and over every stretch of water, so that they may be turned to blood; and there will be blood through all the land of Egypt, in vessels of wood and in vessels of stone.

Darby's English Translation
7:19 And Jehovah said to Moses, Say unto Aaron, Take thy staff, and stretch out thy hand upon the waters of the Egyptians -- upon their streams, upon their rivers, and upon their ponds, and upon all their reservoirs of water, that they may become blood; and there shall be blood throughout the land of Egypt, both in vessels of wood and in vessels of stone.

Douay Rheims Bible
7:19 The Lord also said to Moses: Say to Aaron, Take thy rod, and stretch forth thy hand upon the waters of Egypt, and upon their rivers, and streams and pools, and all the ponds of waters, that they may be turned into blood: and let blood be in all the land of Egypt, both in vessels of wood and of stone.

Noah Webster Bible
7:19 And the LORD spoke to Moses, Say to Aaron, Take thy rod, and stretch out thy hand upon the waters of Egypt, upon their streams, upon their rivers, and upon their ponds, and upon all their pools of water, that they may become blood: and that there may be blood throughout all the land of Egypt, both in vessels of wood, and in vessels of stone.

World English Bible
7:19 Yahweh said to Moses, "Tell Aaron, `Take your rod, and stretch out your hand over the waters of Egypt, over their rivers, over their streams, and over their pools, and over all their ponds of water, that they may become blood; and there shall be blood throughout all the land of Egypt, both in vessels of wood and in vessels of stone.`"

Young's Literal Translation
7:19 And Jehovah saith unto Moses, `Say unto Aaron, Take thy rod, and stretch out thy hand against the waters of Egypt, against their streams, against their rivers, and against their ponds, and against all their collections of waters; and they are blood -- and there hath been blood in all the land of Egypt, both in vessels of wood, and in those of stone.`

Modern Hebrew
ויעשו־כן משה
ואהרן כאשר צוה
יהוה וירם במטה
ויך את־המים אשר
ביאר לעיני פרעה
ולעיני עבדיו
ויהפכו כל־המים
אשר־ביאר לדם׃

Paleo-Hebrew (Before 585 B.C.)
7:20
-

-

-
. -

Hebrew Transliterated
7:20 VY'yShV-KN MShH V'aHUrN K'aShUr TShVH YHVH VYUrM BMTH VYK 'aTh-HMYM 'aShUr BY'aUr L'yYNY PhUr'yH VL'yYNY 'yBDYV VYHPhKV KL-HMYM 'aShUr-BY'aUr LDM.

Latin Vulgate
7:20 feceruntque ita Moses et Aaron sicut praeceperat Dominus et elevans virgam percussit aquam fluminis coram Pharao et servis eius quae versa est in sanguinem

King James Version
7:20 And Moses and Aaron did so, as the LORD commanded; and he lifted up the rod, and smote the waters that were in the river, in the sight of Pharaoh, and in the sight of his servants; and all the waters that were in the river were turned to blood.

American Standard Version
7:20 And Moses and Aaron did so, as Jehovah commanded; and he lifted up the rod, and smote the waters that were in the river, in the sight of Pharaoh, and in the sight of his servants; and all the waters that were in the river were turned to blood.

Bible in Basic English
7:20 And Moses and Aaron did as the Lord had said; and when his rod had been lifted up and stretched out over the waters of the Nile before the eyes of Pharaoh and his servants, all the water in the Nile was turned to blood;

Darby's English Translation
7:20 And Moses and Aaron did so, as Jehovah had commanded; and he lifted up the staff, and smote the waters that were in the river before the eyes of Pharaoh, and before the eyes of his bondmen; and all the waters that were in the river were turned into blood.

Douay Rheims Bible
7:20 And Moses and Aaron did as the Lord had commanded: and lifting up the rod he struck the water of the river before Pharao and his servants: and it was turned into blood.

Noah Webster Bible
7:20 And Moses and Aaron did so, as the LORD commanded; and he lifted up the rod and smote the waters that were in the river, in the sight of Pharaoh, and in the sight of his servants; and all the waters that were in the river were turned into blood.

World English Bible
7:20 Moses and Aaron did so, as Yahweh commanded; and he lifted up the rod, and struck the waters that were in the river, in the sight of Pharaoh, and in the sight of his servants; and all the waters that were in the river were turned to blood.

Young's Literal Translation
7:20 And Moses and Aaron do so, as Jehovah hath commanded, and he lifteth up his hand with the rod, and smiteth the waters which are in the River, before the eyes of Pharaoh, and before the eyes of his servants, and all the waters which are in the River are turned to blood,

Modern Hebrew
והדגה אשר־ביאר
מתה ויבאש היאר
ולא־יכלו מצרים
לשתות מים מן־
היאר ויהי הדם
בכל־ארץ מצרים׃

Paleo-Hebrew (Before 585 B.C.)
7:21
-

-

-

-
.

Hebrew Transliterated
7:21 VHDGH 'aShUr-BY'aUr MThH VYB'aSh HY'aUr VL'a-YKLV MTShUrYM LShThVTh MYM MN- HY'aUr VYHY HDM BKL-'aUrTSh MTShUrYM.

Latin Vulgate
7:21 et pisces qui erant in flumine mortui sunt conputruitque fluvius et non poterant Aegyptii bibere aquam fluminis et fuit sanguis in tota terra Aegypti

King James Version
7:21 And the fish that was in the river died; and the river stank, and the Egyptians could not drink of the water of the river; and there was blood throughout all the land of Egypt.

American Standard Version
7:21 And the fish that were in the river died; and the river became foul, and the Egyptians could not drink water from the river; and the blood was throughout all the land of Egypt.

Bible in Basic English
7:21 And the fish in the Nile came to destruction, and a bad smell went up from the river, and the Egyptians were not able to make use of the water of the Nile for drinking; and there was blood through all the land of Egypt.

Darby's English Translation
7:21 And the fish that was in the river died; and the river stank, and the Egyptians could not drink the water of the river; and the blood was throughout the land of Egypt.

Douay Rheims Bible
7:21 And the fishes that were in the river died: and the river corrupted, and the Egyptians could not drink the water of the river, and there was blood in all the land of Egypt.

Noah Webster Bible
7:21 And the fish that was in the river died; and the river was offensive in smell, and the Egyptians could not drink of the water of the river; and there was blood throughout all the land of Egypt.

World English Bible
7:21 The fish that were in the river died; and the river became foul, and the Egyptians couldn`t drink water from the river; and the blood was throughout all the land of Egypt.

Young's Literal Translation
7:21 and the fish which is in the River hath died, and the River stinketh, and the Egyptians have not been able to drink water from the River; and the blood is in all the land of Egypt.

Modern Hebrew
ויעשו־כן חרטמי
מצרים בלטיהם
ויחזק לב־פרעה
ולא־שמע אלהם כאשר
דבר יהוה׃

Paleo-Hebrew (Before 585 B.C.)
7:22
-

-
-

.

Hebrew Transliterated
7:22 VY'yShV-KN ChUrTMY MTShUrYM BLTYHM VYChZQ LB-PhUr'yH VL'a-ShM'y 'aLHM K'aShUr DBUr YHVH.

Latin Vulgate
7:22 feceruntque similiter malefici Aegyptiorum incantationibus suis et induratum est cor Pharaonis nec audivit eos sicut praeceperat Dominus

King James Version
7:22 And the magicians of Egypt did so with their enchantments: and Pharaoh's heart was hardened, neither did he hearken unto them; as the LORD had said.

American Standard Version
7:22 And the magicians of Egypt did in like manner with their enchantments: and Pharaoh`s heart was hardened, and he hearkened not unto them; as Jehovah had spoken.

Bible in Basic English
7:22 And the wonder-workers of Egypt did the same with their secret arts: but Pharaoh's heart was made hard, and he would not give ear to them, as the Lord had said.

Darby's English Translation
7:22 And the scribes of Egypt did so with their sorceries; and Pharaoh`s heart was stubborn, neither did he hearken to them, as Jehovah had said.

Douay Rheims Bible
7:22 And the magicians of the Egyptians with their enchantments did in like manner: and Pharao's heart was hardened, neither did he hear them, as the Lord had commanded.

Noah Webster Bible
7:22 And the magicians of Egypt did so with their enchantments: and Pharaoh's heart was hardened, neither did he hearken to them; as the LORD had said.

World English Bible
7:22 The magicians of Egypt did in like manner with their enchantments; and Pharaoh`s heart was hardened, and he didn`t listen to them; as Yahweh had spoken.

Young's Literal Translation
7:22 And the scribes of Egypt do so with their flashings, and the heart of Pharaoh is strong, and he hath not hearkened unto them, as Jehovah hath spoken,

Modern Hebrew
ויפן פרעה ויבא
אל־ביתו ולא־שת
לבו גם־לזאת׃

Paleo-Hebrew (Before 585 B.C.)
7:23

-
-
. -

Hebrew Transliterated
7:23 VYPhN PhUr'yH VYB'a 'aL-BYThV VL'a-ShTh LBV GM-LZ'aTh.

Latin Vulgate
7:23 avertitque se et ingressus est domum suam nec adposuit cor etiam hac vice

King James Version
7:23 And Pharaoh turned and went into his house, neither did he set his heart to this also.

American Standard Version
7:23 And Pharaoh turned and went into his house, neither did he lay even this to heart.

Bible in Basic English
7:23 Then Pharaoh went into his house, and did not take even this to heart.

Darby's English Translation
7:23 And Pharaoh turned and went into his house, and took not this to heart either.

Douay Rheims Bible
7:23 And he turned himself away and went into his house, neither did he set his heart to it this time also.

Noah Webster Bible
7:23 And Pharaoh turned and went into his house, neither did he regard this also.

World English Bible
7:23 Pharaoh turned and went into his house, neither did he lay even this to heart.

Young's Literal Translation
7:23 and Pharaoh turneth and goeth in unto his house, and hath not set his heart even to this;

Modern Hebrew
ויחפרו כל־מצרים
סביבת היאר מים
לשתות כי לא יכלו
לשתת ממימי היאר׃

Paleo-Hebrew (Before 585 B.C.)
7:24
-

.

Hebrew Transliterated
7:24 VYChPhUrV KL-MTShUrYM SBYBTh HY'aUr MYM LShThVTh KY L'a YKLV LShThTh MMYMY HY'aUr.

Latin Vulgate
7:24 foderunt autem omnes Aegyptii per circuitum fluminis aquam ut biberent non enim poterant bibere de aqua fluminis

King James Version
7:24 And all the Egyptians digged round about the river for water to drink; for they could not drink of the water of the river.

American Standard Version
7:24 And all the Egyptians digged round about the river for water to drink; for they could not drink of the water of the river.

Bible in Basic English
7:24 And all the Egyptians made holes round about the Nile to get drinking-water, for they were not able to make use of the Nile water.

Darby's English Translation
7:24 And all the Egyptians dug round about the river for water to drink; for they could not drink of the water of the river.

Douay Rheims Bible
7:24 And all the Egyptians dug round about the river for water to drink: for they could not drink of the water of the river.

Noah Webster Bible
7:24 And all the Egyptians digged round about the river for water to drink; for they could not drink of the water of the river.

World English Bible
7:24 All the Egyptians dug round about the river for water to drink; for they couldn`t drink of the water of the river.

Young's Literal Translation
7:24 and all the Egyptians seek water round about the river to drink, for they have not been able to drink of the waters of the River.

Modern Hebrew
וימלא שבעת ימים
אחרי הכות־יהוה
את־היאר׃

Paleo-Hebrew (Before 585 B.C.)
7:25

. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
7:25 VYML'a ShB'yTh YMYM 'aChUrY HKVTh-YHVH 'aTh-HY'aUr.

Latin Vulgate
7:25 impletique sunt septem dies postquam percussit Dominus fluvium

King James Version
7:25 And seven days were fulfilled, after that the LORD had smitten the river.

American Standard Version
7:25 And seven days were fulfilled, after that Jehovah had smitten the river.

Bible in Basic English
7:25 And seven days went past, after the Lord had put his hand on the Nile.

Darby's English Translation
7:25 And seven days were fulfilled, after Jehovah had smitten the river.

Douay Rheims Bible
7:25 And seven days were fully ended, after that the Lord struck the river.

Noah Webster Bible
7:25 And seven days were fulfilled after that the LORD had smitten the river.

World English Bible
7:25 Seven days were fulfilled, after Yahweh had struck the river.

Young's Literal Translation
7:25 And seven days are completed after Jehovah`s smiting the River,

Exodus 8


Exodus Chapter 8 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Exodus 7

The Second Book of Moses, Called Exodus

Chapter 8

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32
Modern Hebrew
ויאמר יהוה אל־משה
בא אל־פרעה ואמרת
אליו כה אמר יהוה
שלח את־ עמי
ויעבדני׃

Paleo-Hebrew (Before 585 B.C.)
8:1

-
-

-
.

Hebrew Transliterated
8:1 VY'aMUr YHVH 'aL-MShH B'a 'aL-PhUr'yH V'aMUrTh 'aLYV KH 'aMUr YHVH ShLCh 'aTh- 'yMY VY'yBDNY.

Latin Vulgate
8:1 dixitque Dominus ad Mosen ingredere ad Pharao et dices ad eum haec dicit Dominus dimitte populum meum ut sacrificet mihi

King James Version
8:1 And the LORD spake unto Moses, Go unto Pharaoh, and say unto him, Thus saith the LORD, Let my people go, that they may serve me.

American Standard Version
8:1 And Jehovah spake unto Moses, Go in unto Pharaoh, and say unto him, Thus saith Jehovah, Let my people go, that they may serve me.

Bible in Basic English
8:1 And this is what the Lord said to Moses: Go to Pharaoh and say to him, The Lord says, Let my people go so that they may give me worship.

Darby's English Translation
8:1 And Jehovah said to Moses, Go unto Pharaoh, and say unto him, Thus saith Jehovah: Let my people go, that they may serve me.

Douay Rheims Bible
8:1 And the Lord said to Moses: Go in to Pharao, and thou shalt say to him: Thus saith the Lord: Let my people go to sacrifice to me.

Noah Webster Bible
8:1 And the LORD spoke to Moses, Go to Pharaoh, and say to him, Thus saith the LORD, Let my people go that they may serve me.

World English Bible
8:1 Yahweh spoke to Moses, Go in to Pharaoh, and tell him, "This is what Yahweh says, `Let my people go, that they may serve me.

Young's Literal Translation
8:1 And Jehovah saith unto Moses, `Go in unto Pharaoh: and thou hast said unto him, Thus said Jehovah, Send My people away, and they serve Me;

Modern Hebrew
ואם־מאן אתה לשלח
הנה אנכי נגף
את־כל־גבולך
בצפרדעים׃

Paleo-Hebrew (Before 585 B.C.)
8:2
-

. - [image] [image] -

Hebrew Transliterated
8:2 V'aM-M'aN 'aThH LShLCh HNH 'aNKY NGPh 'aTh-KL-GBVLK BTShPhUrD'yYM.

Latin Vulgate
8:2 sin autem nolueris dimittere ecce ego percutiam omnes terminos tuos ranis

King James Version
8:2 And if thou refuse to let them go, behold, I will smite all thy borders with frogs:

American Standard Version
8:2 And if thou refuse to let them go, behold, I will smite all thy borders with frogs:

Bible in Basic English
8:2 And if you will not let them go, see, I will send frogs into every part of your land:

Darby's English Translation
8:2 And if thou refuse to let them go, behold, I will smite all thy borders with frogs.

Douay Rheims Bible
8:2 But if thou wilt not let them go behold I will strike all thy coasts with frogs.

Noah Webster Bible
8:2 And if thou shalt refuse to let them go, behold, I will smite all thy borders with frogs:

World English Bible
8:2 If you refuse to let them go, behold, I will plague all your borders with frogs:

Young's Literal Translation
8:2 and if thou art refusing to send away, lo, I am smiting all thy border with frogs;

Modern Hebrew
ושרץ היאר צפרדעים
ועלו ובאו בביתך
ובחדר משכבך
ועל־מטתך ובבית
עבדיך ובעמך
ובתנוריך
ובמשארותיך׃

Paleo-Hebrew (Before 585 B.C.)
8:3

-

.

Hebrew Transliterated
8:3 VShUrTSh HY'aUr TShPhUrD'yYM V'yLV VB'aV BBYThK VBChDUr MShKBK V'yL-MTThK VBBYTh 'yBDYK VB'yMK VBThNVUrYK VBMSh'aUrVThYK.

Latin Vulgate
8:3 et ebulliet fluvius ranas quae ascendent et ingredientur domum tuam et cubiculum lectuli tui et super stratum tuum et in domos servorum tuorum et in populum tuum et in furnos tuos et in reliquias ciborum tuorum

King James Version
8:3 And the river shall bring forth frogs abundantly, which shall go up and come into thine house, and into thy bedchamber, and upon thy bed, and into the house of thy servants, and upon thy people, and into thine ovens, and into thy kneadingtroughs:

American Standard Version
8:3 and the river shall swarm with frogs, which shall go up and come into thy house, and into thy bedchamber, and upon thy bed, and into the house of thy servants, and upon thy people, and into thine ovens, and into thy kneading-troughs:

Bible in Basic English
8:3 The Nile will be full of frogs, and they will come up into your house and into your bedrooms and on your bed, and into the houses of your servants and your people, and into your ovens and into your bread-basins.

Darby's English Translation
8:3 And the river shall swarm with frogs, and they shall go up and come into thy house, and into thy bedroom, and upon thy bed, and into the house of thy bondmen, and upon thy people, and into thine ovens, and into thy kneading-troughs.

Douay Rheims Bible
8:3 And the river shall bring forth an abundance of frogs: which shall come up, and enter into thy house, and thy bedchamber, and upon thy bed, and in the houses of thy servants, and to thy people, and into thy ovens, and into the remains of thy meats;

Noah Webster Bible
8:3 And the river shall bring forth frogs abundantly, which shall go up and come into thy house, and into thy bed-chamber, and upon thy bed, and into the house of thy servants, and upon thy people, and into thy ovens, and into thy kneading troughs:

World English Bible
8:3 and the river shall swarm with frogs, which shall go up and come into your house, and into your bedchamber, and on your bed, and into the house of your servants, and on your people, and into your ovens, and into your kneading-troughs:

Young's Literal Translation
8:3 and the River hath teemed with frogs, and they have gone up and gone into thy house, and into the inner-chamber of thy bed, and on thy couch, and into the house of thy servants, and among thy people, and into thine ovens, and into thy kneading-troughs;

Modern Hebrew
ובכה ובעמך
ובכל־עבדיך יעלו
הצפרדעים׃

Paleo-Hebrew (Before 585 B.C.)
8:4

-
.

Hebrew Transliterated
8:4 VBKH VB'yMK VBKL-'yBDYK Y'yLV HTShPhUrD'yYM.

Latin Vulgate
8:4 et ad te et ad populum tuum et ad omnes servos tuos intrabunt ranae

King James Version
8:4 And the frogs shall come up both on thee, and upon thy people, and upon all thy servants.

American Standard Version
8:4 and the frogs shall come up both upon thee, and upon thy people, and upon all thy servants.

Bible in Basic English
8:4 The frogs will come up over you and your people and all your servants.

Darby's English Translation
8:4 And the frogs shall come up both upon thee and upon thy people, and upon all thy bondmen.

Douay Rheims Bible
8:4 And the frogs shall come in to thee and to thy people, and to all thy servants.

Noah Webster Bible
8:4 And the frogs shall come up both on thee, and upon thy people, and upon all thy servants.

World English Bible
8:4 and the frogs shall come up both on you, and on your people, and on all your servants.`"

Young's Literal Translation
8:4 yea, on thee, and on thy people, and on all thy servants do the frogs go up.`

Modern Hebrew
ויאמר יהוה אל־משה
אמר אל־אהרן נטה
את־ידך במטך
על־הנהרת על־
היארים ועל־האגמים
והעל את־הצפרדעים
על־ארץ מצרים׃

Paleo-Hebrew (Before 585 B.C.)
8:5

-
-
-
- [image] [image] [image] [image] [image] [image] [image] -
-
-
. -

Hebrew Transliterated
8:5 VY'aMUr YHVH 'aL-MShH 'aMUr 'aL-'aHUrN NTH 'aTh-YDK BMTK 'yL-HNHUrTh 'yL- HY'aUrYM V'yL-H'aGMYM VH'yL 'aTh-HTShPhUrD'yYM 'yL-'aUrTSh MTShUrYM.

Latin Vulgate
8:5 dixitque Dominus ad Mosen dic Aaron extende manum tuam super fluvios et super rivos ac paludes et educ ranas super terram Aegypti

King James Version
8:5 And the LORD spake unto Moses, Say unto Aaron, Stretch forth thine hand with thy rod over the streams, over the rivers, and over the ponds, and cause frogs to come up upon the land of Egypt.

American Standard Version
8:5 And Jehovah said unto Moses, Say unto Aaron, Stretch forth thy hand with thy rod over the rivers, over the streams, and over the pools, and cause frogs to come up upon the land of Egypt.

Bible in Basic English
8:5 And the Lord said to Moses, Say to Aaron, Let the rod in your hand be stretched out over the streams and the waterways and the pools, causing frogs to come up on the land of Egypt.

Darby's English Translation
8:5 And Jehovah said to Moses, Say unto Aaron, Stretch out thy hand with thy staff over the streams, over the rivers, and over the ponds, and cause frogs to come up on the land of Egypt.

Douay Rheims Bible
8:5 And the Lord said to Moses: Say to Aaron, Stretch forth thy hand upon the streams and upon the rivers and the pools, and bring forth frogs upon the land of Egypt.

Noah Webster Bible
8:5 And the LORD spoke to Moses, Say to Aaron, Stretch forth thy hand with thy rod over the streams, over the rivers, and over the ponds, and cause frogs to come up on the land of Egypt.

World English Bible
8:5 Yahweh said to Moses, "Tell Aaron, `Stretch forth your hand with your rod over the rivers, over the streams, and over the pools, and cause frogs to come up on the land of Egypt.`"

Young's Literal Translation
8:5 And Jehovah saith unto Moses, `Say unto Aaron, Stretch out thy hand, with thy rod, against the streams, against the rivers, and against the ponds, and cause the frogs to come up against the land of Egypt.`

Modern Hebrew
ויט אהרן את־ידו
על מימי מצרים
ותעל הצפרדע ותכס
את־ארץ מצרים׃

Paleo-Hebrew (Before 585 B.C.)
8:6

-

-
.

Hebrew Transliterated
8:6 VYT 'aHUrN 'aTh-YDV 'yL MYMY MTShUrYM VTh'yL HTShPhUrD'y VThKS 'aTh-'aUrTSh MTShUrYM.

Latin Vulgate
8:6 extendit Aaron manum super aquas Aegypti et ascenderunt ranae operueruntque terram Aegypti

King James Version
8:6 And Aaron stretched out his hand over the waters of Egypt; and the frogs came up, and covered the land of Egypt.

American Standard Version
8:6 And Aaron stretched out his hand over the waters of Egypt; and the frogs came up, and covered the land of Egypt.

Bible in Basic English
8:6 And when Aaron put out his hand over the waters of Egypt, the frogs came up and all the land of Egypt was covered with them.

Darby's English Translation
8:6 And Aaron stretched out his hand over the waters of Egypt; and the frogs came up, and covered the land of Egypt.

Douay Rheims Bible
8:6 And Aaron stretched forth his hand upon the waters of Egypt, and the frogs came up, and covered the land of Egypt.

Noah Webster Bible
8:6 And Aaron stretched his hand over the waters of Egypt; and the frogs came up, and covered the land of Egypt.

World English Bible
8:6 Aaron stretched out his hand over the waters of Egypt; and the frogs came up, and covered the land of Egypt.

Young's Literal Translation
8:6 And Aaron stretcheth out his hand against the waters of Egypt, and the frog cometh up, and covereth the land of Egypt;

Modern Hebrew
ויעשו־כן החרטמים
בלטיהם ויעלו
את־הצפרדעים
על־ארץ מצרים׃

Paleo-Hebrew (Before 585 B.C.)
8:7
-

- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
8:7 VY'yShV-KN HChUrTMYM BLTYHM VY'yLV 'aTh-HTShPhUrD'yYM 'yL-'aUrTSh MTShUrYM.

Latin Vulgate
8:7 fecerunt autem et malefici per incantationes suas similiter eduxeruntque ranas super terram Aegypti

King James Version
8:7 And the magicians did so with their enchantments, and brought up frogs upon the land of Egypt.

American Standard Version
8:7 And the magicians did in like manner with their enchantments, and brought up frogs upon the land of Egypt.

Bible in Basic English
8:7 And the wonder-workers did the same with their secret arts, making frogs come up over the land of Egypt.

Darby's English Translation
8:7 And the scribes did so with their sorceries, and brought up frogs on the land of Egypt.

Douay Rheims Bible
8:7 And the magicians also by their enchantments did in like manner, and the brought forth frogs upon all the land of Egypt

Noah Webster Bible
8:7 And the magicians did so with their enchantments, and brought up frogs upon the land of Egypt.

World English Bible
8:7 The magicians did in like manner with their enchantments, and brought up frogs on the land of Egypt.

Young's Literal Translation
8:7 and the scribes do so with their flashings, and cause the frogs to come up against the land of Egypt.

Modern Hebrew
ויקרא פרעה למשה
ולאהרן ויאמר
העתירו אל־יהוה
ויסר הצפרדעים
ממני ומעמי ואשלחה
את־העם ויזבחו
ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
8:8

-

-
.

Hebrew Transliterated
8:8 VYQUr'a PhUr'yH LMShH VL'aHUrN VY'aMUr H'yThYUrV 'aL-YHVH VYSUr HTShPhUrD'yYM MMNY VM'yMY V'aShLChH 'aTh-H'yM VYZBChV LYHVH.

Latin Vulgate
8:8 vocavit autem Pharao Mosen et Aaron et dixit orate Dominum ut auferat ranas a me et a populo meo et dimittam populum ut sacrificet Domino

King James Version
8:8 Then Pharaoh called for Moses and Aaron, and said, Intreat the LORD, that he may take away the frogs from me, and from my people; and I will let the people go, that they may do sacrifice unto the LORD.

American Standard Version
8:8 Then Pharaoh called for Moses and Aaron, and said, Entreat Jehovah, that he take away the frogs from me, and from my people; and I will let the people go, that they may sacrifice unto Jehovah.

Bible in Basic English
8:8 Then Pharaoh sent for Moses and Aaron and said, Make prayer to the Lord that he will take away these frogs from me and my people; and I will let the people go and make their offering to the Lord.

Darby's English Translation
8:8 And Pharaoh called Moses and Aaron, and said, Intreat Jehovah, that he may take away the frogs from me and from my people; and I will let the people go, that they may sacrifice to Jehovah.

Douay Rheims Bible
8:8 But Pharao called Moses and Aaron and said to them: Pray ye to the Lord to take away the frogs from me and from my people; and I will let the people go to sacrifice to the Lord.

Noah Webster Bible
8:8 Then Pharaoh called for Moses and Aaron, and said, Entreat the LORD that he may take away the frogs from me, and from my people: and I will let the people go, that they may do sacrifice to the LORD.

World English Bible
8:8 Then Pharaoh called for Moses and Aaron, and said, "Entreat Yahweh, that he take away the frogs from me, and from my people; and I will let the people go, that they may sacrifice to Yahweh."

Young's Literal Translation
8:8 And Pharaoh calleth for Moses and for Aaron, and saith, `Make supplication unto Jehovah, that he turn aside the frogs from me, and from my people, and I send the people away, and they sacrifice to Jehovah.`

Modern Hebrew
ויאמר משה לפרעה
התפאר עלי למתי
אעתיר לך ולעבדיך
ולעמך להכרית
הצפרדעים ממך
ומבתיך רק ביאר
תשארנה׃

Paleo-Hebrew (Before 585 B.C.)
8:9

.

Hebrew Transliterated
8:9 VY'aMUr MShH LPhUr'yH HThPh'aUr 'yLY LMThY 'a'yThYUr LK VL'yBDYK VL'yMK LHKUrYTh HTShPhUrD'yYM MMK VMBThYK UrQ BY'aUr ThSh'aUrNH.

Latin Vulgate
8:9 dixitque Moses Pharaoni constitue mihi quando deprecer pro te et pro servis tuis et pro populo tuo ut abigantur ranae a te et a domo tua et tantum in flumine remaneant

King James Version
8:9 And Moses said unto Pharaoh, Glory over me: when shall I intreat for thee, and for thy servants, and for thy people, to destroy the frogs from thee and thy houses, that they may remain in the river only?

American Standard Version
8:9 And Moses said unto Pharaoh, Have thou this glory over me: against what time shall I entreat for thee, and for thy servants, and for thy people, that the frogs be destroyed from thee and thy houses, and remain in the river only?

Bible in Basic English
8:9 And Moses said, I will let you have the honour of saying when I am to make prayer for you and your servants and your people, that the frogs may be sent away from you and your houses, and be only in the Nile.

Darby's English Translation
8:9 And Moses said to Pharaoh, Glory over me, for what time shall I intreat for thee, and for thy bondmen, and for thy people, to cut off the frogs from thee and from thy houses; so that they shall remain in the river only?

Douay Rheims Bible
8:9 And Moses said to Pharao: Set me a time when I shall pray for thee, and for thy servants, and for thy people, that the frogs may be driven away from thee and from thy house, and from thy servants, and from thy people: and may remain only in the river.

Noah Webster Bible
8:9 And Moses said to Pharaoh, Glory over me: when shall I entreat for thee, and for thy servants, and for thy people, to destroy the frogs from thee, and thy houses, that they may remain in the river only?

World English Bible
8:9 Moses said to Pharaoh, "I give you the honor of setting the time that I should pray for you, and for your servants, and for your people, that the frogs be destroyed from you and your houses, and remain in the river only."

Young's Literal Translation
8:9 And Moses saith to Pharaoh, `Beautify thyself over me; when do I make supplication for thee, and for thy servants, and for thy people, to cut off the frogs from thee and from thy houses -- only in the River they do remain?`

Modern Hebrew
ויאמר למחר ויאמר
כדברך למען תדע
כי־אין כיהוה
אלהינו׃

Paleo-Hebrew (Before 585 B.C.)
8:10

-
.

Hebrew Transliterated
8:10 VY'aMUr LMChUr VY'aMUr KDBUrK LM'yN ThD'y KY-'aYN KYHVH 'aLHYNV.

Latin Vulgate
8:10 qui respondit cras at ille iuxta verbum inquit tuum ut scias quoniam non est sicut Dominus Deus noster

King James Version
8:10 And he said, To morrow. And he said, Be it according to thy word: that thou mayest know that there is none like unto the LORD our God.

American Standard Version
8:10 And he said, Against to-morrow. And he said, Be it according to thy word; that thou mayest know that there is none like unto Jehovah our God.

Bible in Basic English
8:10 And he said, By tomorrow. And he said, Let it be as you say: so that you may see that there is no other like the Lord our God.

Darby's English Translation
8:10 And he said, For to-morrow. And he said, Be it according to thy word; that thou mayest know that there is none like Jehovah our God.

Douay Rheims Bible
8:10 And he answered: Tomorrow. But he said: I will do according to thy word; that thou mayst know that there is none like to the Lord our God.

Noah Webster Bible
8:10 And he said, To-morrow. And he said, Be it according to thy word; that thou mayest know that there is none like the LORD our God.

World English Bible
8:10 He said, "Tomorrow." He said, "Be it according to your word, that you may know that there is none like Yahweh our God.

Young's Literal Translation
8:10 and he saith, `To-morrow.` And he saith, According to thy word it is, so that thou knowest that there is none like Jehovah our God,

Modern Hebrew
וסרו הצפרדעים ממך
ומבתיך ומעבדיך
ומעמך רק ביאר
תשארנה׃

Paleo-Hebrew (Before 585 B.C.)
8:11

.

Hebrew Transliterated
8:11 VSUrV HTShPhUrD'yYM MMK VMBThYK VM'yBDYK VM'yMK UrQ BY'aUr ThSh'aUrNH.

Latin Vulgate
8:11 et recedent ranae a te et a domo tua et a servis tuis et a populo tuo tantum in flumine remanebunt

King James Version
8:11 And the frogs shall depart from thee, and from thy houses, and from thy servants, and from thy people; they shall remain in the river only.

American Standard Version
8:11 And the frogs shall depart from thee, and from thy houses, and from thy servants, and from thy people; they shall remain in the river only.

Bible in Basic English
8:11 And the frogs will be gone from you and from your houses and from your servants and from your people and will be only in the Nile.

Darby's English Translation
8:11 And the frogs shall depart from thee, and from thy houses, and from thy bondmen, and from thy people: they shall remain in the river only.

Douay Rheims Bible
8:11 And the frogs shall depart from thee, and from thy house, and from thy servants, and from thy people; and shall remain only in the river.

Noah Webster Bible
8:11 And the frogs shall depart from thee, and from thy houses, and from thy servants, and from thy people; they shall remain in the river only.

World English Bible
8:11 The frogs shall depart from you, and from your houses, and from your servants, and from your people. They shall remain in the river only."

Young's Literal Translation
8:11 and the frogs have turned aside from thee, and from thy houses, and from thy servants, and from thy people; only in the River they do remain.`

Modern Hebrew
ויצא משה ואהרן
מעם פרעה ויצעק
משה אל־יהוה
על־דבר הצפרדעים
אשר־ שם לפרעה׃

Paleo-Hebrew (Before 585 B.C.)
8:12

-
-
-
.

Hebrew Transliterated
8:12 VYTSh'a MShH V'aHUrN M'yM PhUr'yH VYTSh'yQ MShH 'aL-YHVH 'yL-DBUr HTShPhUrD'yYM 'aShUr- ShM LPhUr'yH.

Latin Vulgate
8:12 egressique sunt Moses et Aaron a Pharaone et clamavit Moses ad Dominum pro sponsione ranarum quam condixerat Pharaoni

King James Version
8:12 And Moses and Aaron went out from Pharaoh: and Moses cried unto the LORD because of the frogs which he had brought against Pharaoh.

American Standard Version
8:12 And Moses and Aaron went out from Pharaoh: and Moses cried unto Jehovah concerning the frogs which he had brought upon Pharaoh.

Bible in Basic English
8:12 Then Moses and Aaron went out from Pharaoh; and Moses made prayer to the Lord about the frogs which he had sent on Pharaoh.

Darby's English Translation
8:12 And Moses and Aaron went out from Pharaoh; and Moses cried to Jehovah because of the frogs that he had brought against Pharaoh.

Douay Rheims Bible
8:12 And Moses and Aaron went forth from Pharao: and Moses cried to the Lord for the promise, which he had made to Pharao concerning the frogs.

Noah Webster Bible
8:12 And Moses and Aaron went out from Pharaoh: and Moses cried to the LORD, because of the frogs which he had brought against Pharaoh.

World English Bible
8:12 Moses and Aaron went out from Pharaoh, and Moses cried to Yahweh concerning the frogs which he had brought on Pharaoh.

Young's Literal Translation
8:12 And Moses -- Aaron also -- goeth out from Pharaoh, and Moses crieth unto Jehovah, concerning the matter of the frogs which He hath set on Pharaoh;

Modern Hebrew
ויעש יהוה כדבר
משה וימתו
הצפרדעים מן־הבתים
מן־החצרת
ומן־השדת׃

Paleo-Hebrew (Before 585 B.C.)
8:13

- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
8:13 VY'ySh YHVH KDBUr MShH VYMThV HTShPhUrD'yYM MN-HBThYM MN-HChTShUrTh VMN-HShDTh.

Latin Vulgate
8:13 fecitque Dominus iuxta verbum Mosi et mortuae sunt ranae de domibus et de villis et de agris

King James Version
8:13 And the LORD did according to the word of Moses; and the frogs died out of the houses, out of the villages, and out of the fields.

American Standard Version
8:13 And Jehovah did according to the word of Moses; and the frogs died out of the houses, out of the courts, and out of the fields.

Bible in Basic English
8:13 And the Lord did as Moses said; and there was an end of all the frogs in the houses and in the open spaces and in the fields.

Darby's English Translation
8:13 And Jehovah did according to the word of Moses; and the frogs died out of the houses, out of the courts, and out of the fields.

Douay Rheims Bible
8:13 And the Lord did according to the word of Moses: and the frogs died out of the houses, and out of the villages, and out of the fields:

Noah Webster Bible
8:13 And the LORD did according to the word of Moses: and the frogs died out of the houses, out of the villages, and out of the fields.

World English Bible
8:13 Yahweh did according to the word of Moses, and the frogs died out of the houses, out of the courts, and out of the fields.

Young's Literal Translation
8:13 and Jehovah doth according to the word of Moses, and the frogs die out of the houses, out of the courts, and out of the fields,

Modern Hebrew
ויצברו אתם חמרם
חמרם ותבאש הארץ׃

Paleo-Hebrew (Before 585 B.C.)
8:14

.

Hebrew Transliterated
8:14 VYTShBUrV 'aThM ChMUrM ChMUrM VThB'aSh H'aUrTSh.

Latin Vulgate
8:14 congregaveruntque eas in inmensos aggeres et conputruit terra

King James Version
8:14 And they gathered them together upon heaps: and the land stank.

American Standard Version
8:14 And they gathered them together in heaps; and the land stank.

Bible in Basic English
8:14 And they put them together in masses, and a bad smell went up from the land.

Darby's English Translation
8:14 And they gathered them in heaps; and the land stank.

Douay Rheims Bible
8:14 And they gathered them together into immense heaps, and the land was corrupted.

Noah Webster Bible
8:14 And they gathered them into heaps: and the land was offensive in smell.

World English Bible
8:14 They gathered them together in heaps, and the land stank.

Young's Literal Translation
8:14 and they heap them up together, and the land stinketh.

Modern Hebrew
וירא פרעה כי היתה
הרוחה והכבד
את־לבו ולא שמע
אלהם כאשר דבר
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
8:15

-

.

Hebrew Transliterated
8:15 VYUr'a PhUr'yH KY HYThH HUrVChH VHKBD 'aTh-LBV VL'a ShM'y 'aLHM K'aShUr DBUr YHVH.

Latin Vulgate
8:15 videns autem Pharao quod data esset requies ingravavit cor suum et non audivit eos sicut praeceperat Dominus

King James Version
8:15 But when Pharaoh saw that there was respite, he hardened his heart, and hearkened not unto them; as the LORD had said.

American Standard Version
8:15 But when Pharaoh saw that there was respite, he hardened his heart, and hearkened not unto them, as Jehovah had spoken.

Bible in Basic English
8:15 But when Pharaoh saw that there was peace for a time, he made his heart hard and did not give ear to them, as the Lord had said.

Darby's English Translation
8:15 And Pharaoh saw that there was respite; and he hardened his heart, and hearkened not to them, as Jehovah had said.

Douay Rheims Bible
8:15 And Pharao seeing that rest was given, hardened his own heart, and did not hear them, as the Lord had commanded.

Noah Webster Bible
8:15 But when Pharaoh saw that there was respit, he hardened his heart, and hearkened not to them, as the LORD had said.

World English Bible
8:15 But when Pharaoh saw that there was a respite, he hardened his heart, and didn`t listen to them, as Yahweh had spoken.

Young's Literal Translation
8:15 And Pharaoh seeth that there hath been a respite, and he hath hardened his heart, and hath not hearkened unto them, as Jehovah hath spoken.

Modern Hebrew
ויאמר יהוה אל־משה
אמר אל־אהרן נטה
את־מטך והך את־עפר
הארץ והיה לכנם
בכל־ארץ מצרים׃

Paleo-Hebrew (Before 585 B.C.)
8:16

-
-
-
-

. -

Hebrew Transliterated
8:16 VY'aMUr YHVH 'aL-MShH 'aMUr 'aL-'aHUrN NTH 'aTh-MTK VHK 'aTh-'yPhUr H'aUrTSh VHYH LKNM BKL-'aUrTSh MTShUrYM.

Latin Vulgate
8:16 dixitque Dominus ad Mosen loquere ad Aaron extende virgam tuam et percute pulverem terrae et sint scinifes in universa terra Aegypti

King James Version
8:16 And the LORD said unto Moses, Say unto Aaron, Stretch out thy rod, and smite the dust of the land, that it may become lice throughout all the land of Egypt.

American Standard Version
8:16 And Jehovah said unto Moses, Say unto Aaron, Stretch out thy rod, and smite the dust of the earth, that is may become lice throughout all the land of Egypt.

Bible in Basic English
8:16 And the Lord said to Moses, Say to Aaron, Let your rod be stretched out over the dust of the earth so that it may become insects through all the land of Egypt.

Darby's English Translation
8:16 And Jehovah said to Moses, Say unto Aaron, Stretch out thy staff, and smite the dust of the earth, and it shall become gnats throughout the land of Egypt.

Douay Rheims Bible
8:16 And the Lord said to Moses: Say to Aaron, Stretch forth thy rod, and strike the dust of the earth: and may there be sciniphs in all the land of Egypt.

Noah Webster Bible
8:16 And the LORD said to Moses, Say to Aaron, Stretch out thy rod, and smite the dust of the land, that it may become lice throughout all the land of Egypt.

World English Bible
8:16 Yahweh said to Moses, "Tell Aaron, `Stretch out your rod, and strike the dust of the earth, that it may become lice throughout all the land of Egypt.`"

Young's Literal Translation
8:16 And Jehovah saith unto Moses, `Say unto Aaron, Stretch out thy rod, and smite the dust of the land, and it hath become gnats in all the land of Egypt.`

Modern Hebrew
ויעשו־כן ויט אהרן
את־ידו במטהו ויך
את־עפר הארץ ותהי
הכנם באדם ובבהמה
כל־עפר הארץ היה
כנים בכל־ארץ
מצרים׃

Paleo-Hebrew (Before 585 B.C.)
8:17
-
-

-

-

. -

Hebrew Transliterated
8:17 VY'yShV-KN VYT 'aHUrN 'aTh-YDV BMTHV VYK 'aTh-'yPhUr H'aUrTSh VThHY HKNM B'aDM VBBHMH KL-'yPhUr H'aUrTSh HYH KNYM BKL-'aUrTSh MTShUrYM.

Latin Vulgate
8:17 feceruntque ita et extendit Aaron manu virgam tenens percussitque pulverem terrae et facti sunt scinifes in hominibus et in iumentis omnis pulvis terrae versus est in scinifes per totam terram Aegypti

King James Version
8:17 And they did so; for Aaron stretched out his hand with his rod, and smote the dust of the earth, and it became lice in man, and in beast; all the dust of the land became lice throughout all the land of Egypt.

American Standard Version
8:17 And they did so; and Aaron stretched out his hand with his rod, and smote the dust of the earth, and there were lice upon man, and upon beast; all the dust of the earth became lice throughout all the land of Egypt.

Bible in Basic English
8:17 And they did so; and Aaron, stretching out the rod in his hand, gave a touch to the dust of the earth, and insects came on man and on beast; all the dust of the earth was changed into insects through all the land of Egypt.

Darby's English Translation
8:17 And they did so; and Aaron stretched out his hand with his staff, and smote the dust of the earth, and there arose gnats on man and on beast: all the dust of the land became gnats throughout the land of Egypt.

Douay Rheims Bible
8:17 And they did so. And Aaron stretched forth his hand, holding the rod: and he struck the dust of the earth, and there came sciniphs on men and on beasts: all the dust of the earth was turned into sciniphs through all the land of Egypt.

Noah Webster Bible
8:17 And they did so: for Aaron stretched out his hand with his rod, and smote the dust of the earth, and it became lice in man and in beast; all the dust of the land became lice throughout all the land of Egypt.

World English Bible
8:17 They did so; and Aaron stretched out his hand with his rod, and struck the dust of the earth, and there were lice on man, and on animal; all the dust of the earth became lice throughout all the land of Egypt.

Young's Literal Translation
8:17 And they do so, and Aaron stretcheth out his hand with his rod, and smiteth the dust of the land, and the gnats are on man and on beast; all the dust of the land hath been gnats in all the land of Egypt.

Modern Hebrew
ויעשו־כן החרטמים
בלטיהם להוציא
את־הכנים ולא יכלו
ותהי הכנם באדם
ובבהמה׃

Paleo-Hebrew (Before 585 B.C.)
8:18
-

-

.

Hebrew Transliterated
8:18 VY'yShV-KN HChUrTMYM BLTYHM LHVTShY'a 'aTh-HKNYM VL'a YKLV VThHY HKNM B'aDM VBBHMH.

Latin Vulgate
8:18 feceruntque similiter malefici incantationibus suis ut educerent scinifes et non potuerunt erantque scinifes tam in hominibus quam in iumentis

King James Version
8:18 And the magicians did so with their enchantments to bring forth lice, but they could not: so there were lice upon man, and upon beast.

American Standard Version
8:18 And the magicians did so with their enchantments to bring forth lice, but they could not: and there were lice upon man, and upon beast.

Bible in Basic English
8:18 And the wonder-workers with their secret arts, attempting to make insects, were unable to do so: and there were insects on man and on beast.

Darby's English Translation
8:18 And the scribes did so with their sorceries, to bring forth gnats; but they could not. And the gnats were on man and on beast.

Douay Rheims Bible
8:18 And the magicians with their enchantments practiced in like manner, to bring forth sciniphs, and they could not and there were sciniphs as well on men as on beasts.

Noah Webster Bible
8:18 And the magicians did so with their inchantments to bring forth lice, but they could not: so there were lice upon man and upon beast.

World English Bible
8:18 The magicians tried with their enchantments to bring forth lice, but they couldn`t. There were lice on man, and on animal.

Young's Literal Translation
8:18 And the scribes do so with their flashings, to bring out the gnats, and they have not been able, and the gnats are on man and on beast;

Modern Hebrew
ויאמרו החרטמם
אל־פרעה אצבע
אלהים הוא ויחזק
לב־פרעה ולא־שמע
אלהם כאשר דבר
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
8:19

-

-
-

.

Hebrew Transliterated
8:19 VY'aMUrV HChUrTMM 'aL-PhUr'yH 'aTShB'y 'aLHYM HV'a VYChZQ LB-PhUr'yH VL'a-ShM'y 'aLHM K'aShUr DBUr YHVH.

Latin Vulgate
8:19 et dixerunt malefici ad Pharao digitus Dei est induratumque est cor Pharaonis et non audivit eos sicut praeceperat Dominus

King James Version
8:19 Then the magicians said unto Pharaoh, This is the finger of God: and Pharaoh's heart was hardened, and he hearkened not unto them; as the LORD had said.

American Standard Version
8:19 Then the magicians said unto Pharaoh, This is the finger of God: and Pharaoh`s heart was hardened, and he hearkened not unto them; as Jehovah had spoken.

Bible in Basic English
8:19 Then the wonder-workers said to Pharaoh, This is the finger of God: but Pharaoh's heart was hard, and he did not give ear to them, as the Lord had said.

Darby's English Translation
8:19 Then the scribes said to Pharaoh, This is the finger of God! But Pharaoh`s heart was stubborn, and he hearkened not to them, as Jehovah had said.

Douay Rheims Bible
8:19 And the magicians said to Pharao This is the finger of God. And Pharao heart was hardened, and he hearkened not unto them, as the Lord had commanded.

Noah Webster Bible
8:19 Then the magicians said to Pharaoh, This is the finger of God: and Pharaoh's heart was hardened, and he hearkened not to them; as the LORD had said.

World English Bible
8:19 Then the magicians said to Pharaoh, "This is the finger of God:" and Pharaoh`s heart was hardened, and he didn`t listen to them; as Yahweh had spoken.

Young's Literal Translation
8:19 and the scribes say unto Pharaoh, `It is the finger of God;` and the heart of Pharaoh is strong, and he hath not hearkened unto them, as Jehovah hath spoken.

Modern Hebrew
ויאמר יהוה אל־משה
השכם בבקר והתיצב
לפני פרעה הנה
יוצא המימה ואמרת
אליו כה אמר יהוה
שלח עמי ויעבדני׃

Paleo-Hebrew (Before 585 B.C.)
8:20

-

.

Hebrew Transliterated
8:20 VY'aMUr YHVH 'aL-MShH HShKM BBQUr VHThYTShB LPhNY PhUr'yH HNH YVTSh'a HMYMH V'aMUrTh 'aLYV KH 'aMUr YHVH ShLCh 'yMY VY'yBDNY.

Latin Vulgate
8:20 dixit quoque Dominus ad Mosen consurge diluculo et sta coram Pharaone egreditur enim ad aquas et dices ad eum haec dicit Dominus dimitte populum meum ut sacrificet mihi

King James Version
8:20 And the LORD said unto Moses, Rise up early in the morning, and stand before Pharaoh; lo, he cometh forth to the water; and say unto him, Thus saith the LORD, Let my people go, that they may serve me.

American Standard Version
8:20 And Jehovah said unto Moses, Rise up early in the morning, and stand before Pharaoh; lo, he cometh forth to the water; and say unto him, Thus saith Jehovah, Let my people go, that they may serve me.

Bible in Basic English
8:20 And the Lord said to Moses, Get up early in the morning and take your place before Pharaoh when he comes out to the water; and say to him, This is what the Lord says: Let my people go to give me worship.

Darby's English Translation
8:20 And Jehovah said to Moses, Rise up early in the morning, and stand before Pharaoh -- behold, he will go out to the water -- and say to him, Thus saith Jehovah, Let my people go, that they may serve me.

Douay Rheims Bible
8:20 The Lord also said to Moses: Arise early, and stand before Pharao: for he will go forth to the waters: and thou shalt say to him: Thus saith the Lord: Let my people go to sacrifice to me.

Noah Webster Bible
8:20 And the LORD said to Moses, Rise early in the morning, and stand before Pharaoh; (lo, he cometh forth to the water) and say to him, Thus saith the LORD, Let my people go, that they may serve me.

World English Bible
8:20 Yahweh said to Moses, "Rise up early in the morning, and stand before Pharaoh; behold, he comes forth to the water; and tell him, `This is what Yahweh says, "Let my people go, that they may serve me.

Young's Literal Translation
8:20 And Jehovah saith unto Moses, `Rise early in the morning, and station thyself before Pharaoh, lo, he is going out to the waters, and thou hast said unto him, Thus said Jehovah, Send My people away, and they serve Me;

Modern Hebrew
כי אם־אינך משלח
את־עמי הנני משליח
בך ובעבדיך ובעמך
ובבתיך את־ הערב
ומלאו בתי מצרים
את־הערב וגם האדמה
אשר־הם עליה׃

Paleo-Hebrew (Before 585 B.C.)
8:21
-
-

-

-

. -

Hebrew Transliterated
8:21 KY 'aM-'aYNK MShLCh 'aTh-'yMY HNNY MShLYCh BK VB'yBDYK VB'yMK VBBThYK 'aTh- H'yUrB VML'aV BThY MTShUrYM 'aTh-H'yUrB VGM H'aDMH 'aShUr-HM 'yLYH.

Latin Vulgate
8:21 quod si non dimiseris eum ecce ego inmittam in te et in servos tuos et in populum tuum et in domos tuas omne genus muscarum et implebuntur domus Aegyptiorum muscis diversi generis et in universa terra in qua fuerint

King James Version
8:21 Else, if thou wilt not let my people go, behold, I will send swarms of flies upon thee, and upon thy servants, and upon thy people, and into thy houses: and the houses of the Egyptians shall be full of swarms of flies, and also the ground whereon they are.

American Standard Version
8:21 Else, if thou wilt not let my people go, behold, I will send swarms of flies upon thee, and upon they servants, and upon thy people, and into thy houses: and the houses of the Egyptians shall be full of swarms of flies, and also the ground whereon they are.

Bible in Basic English
8:21 For if you do not let my people go, see, I will send clouds of flies on you and on your servants and on your people and into their houses; and the houses of the Egyptians and the land where they are will be full of flies.

Darby's English Translation
8:21 For, if thou do not let my people go, behold, I will send dog-flies upon thee, and upon thy bondmen, and upon thy people, and into thy houses; and the houses of the Egyptians shall be full of dog-flies, and also the ground on which they are.

Douay Rheims Bible
8:21 But if thou wilt not let them go, behold I will send in upon thee, and upon thy servants, and upon thy houses all kind of flies: and the houses of the Egyptians shall be filled with flies of divers kinds, and the whole land wherein they shall be.

Noah Webster Bible
8:21 Else, if thou wilt not let my people go, behold, I will send swarms of flies upon thee, and upon thy servants, and upon thy people, and into thy houses: and the houses of the Egyptians shall be full of swarms of flies, and also the ground on which they are.

World English Bible
8:21 Else, if you will not let my people go, behold, I will send swarms of flies on you, and on your servants, and on your people, and into your houses: and the houses of the Egyptians shall be full of swarms of flies, and also the ground whereon they are.

Young's Literal Translation
8:21 for, if thou art not sending My people away, lo, I am sending against thee, and against thy servants, and against thy people, and against thy houses, the beetle, and the houses of the Egyptians have been full of the beetle, and also the ground on which they are.

Modern Hebrew
והפליתי ביום ההוא
את־ארץ גשן אשר
עמי עמד עליה
לבלתי היות־שם ערב
למען תדע כי אני
יהוה בקרב הארץ׃

Paleo-Hebrew (Before 585 B.C.)
8:22

-

-

.

Hebrew Transliterated
8:22 VHPhLYThY BYVM HHV'a 'aTh-'aUrTSh GShN 'aShUr 'yMY 'yMD 'yLYH LBLThY HYVTh-ShM 'yUrB LM'yN ThD'y KY 'aNY YHVH BQUrB H'aUrTSh.

Latin Vulgate
8:22 faciamque mirabilem in die illa terram Gessen in qua populus meus est ut non sint ibi muscae et scias quoniam ego Dominus in medio terrae

King James Version
8:22 And I will sever in that day the land of Goshen, in which my people dwell, that no swarms of flies shall be there; to the end thou mayest know that I am the LORD in the midst of the earth.

American Standard Version
8:22 And I will set apart in that day the land of Goshen, in which my people dwell, that no swarms of flies shall be there; to the end thou mayest know that I am Jehovah in the midst of the earth.

Bible in Basic English
8:22 And at that time I will make a division between your land and the land of Goshen where my people are, and no flies will be there; so that you may see that I am the Lord over all the earth.

Darby's English Translation
8:22 And I will distinguish in that day the land of Goshen, in which my people dwell, that no dog-flies shall be there; that thou mayest know that I Jehovah am in the midst of the land.

Douay Rheims Bible
8:22 And I will make the land of Gessen wherein my people is, wonderful in that lay, so that flies shall not be there: and thou shalt know that I am the Lord in the midst of the earth.

Noah Webster Bible
8:22 And I will sever in that day the land of Goshen, in which my people dwell, that no swarms of flies shall be there; to the end thou mayest know that I am the LORD in the midst of the earth.

World English Bible
8:22 I will set apart in that day the land of Goshen, in which my people dwell, that no swarms of flies shall be there; to the end you may know that I am Yahweh in the midst of the earth.

Young's Literal Translation
8:22 `And I have separated in that day the land of Goshen, in which My people are staying, that the beetle is not there, so that thou knowest that I am Jehovah in the midst of the land,

Modern Hebrew
ושמתי פדת בין עמי
ובין עמך למחר
יהיה האת הזה׃

Paleo-Hebrew (Before 585 B.C.)
8:23

.

Hebrew Transliterated
8:23 VShMThY PhDTh BYN 'yMY VBYN 'yMK LMChUr YHYH H'aTh HZH.

Latin Vulgate
8:23 ponamque divisionem inter populum meum et populum tuum cras erit signum istud

King James Version
8:23 And I will put a division between my people and thy people: to morrow shall this sign be.

American Standard Version
8:23 And I will put a division between my people and thy people: by to-morrow shall this sign be.

Bible in Basic English
8:23 And I will put a division between my people and your people; tomorrow this sign will be seen.

Darby's English Translation
8:23 And I will put a separation between my people and thy people; to-morrow shall this sign be.

Douay Rheims Bible
8:23 And I will put a division between my people and thy people: tomorrow shall this sign be.

Noah Webster Bible
8:23 And I will put a division between my people and thy people: to-morrow shall this sign be.

World English Bible
8:23 I will put a division between my people and your people: by tomorrow shall this sign be."`"

Young's Literal Translation
8:23 and I have put a division between My people and thy people: to-morrow is this sign.`

Modern Hebrew
ויעש יהוה כן ויבא
ערב כבד ביתה פרעה
ובית עבדיו
ובכל־ארץ מצרים
תשחת הארץ מפני
הערב׃

Paleo-Hebrew (Before 585 B.C.)
8:24

-

.

Hebrew Transliterated
8:24 VY'ySh YHVH KN VYB'a 'yUrB KBD BYThH PhUr'yH VBYTh 'yBDYV VBKL-'aUrTSh MTShUrYM ThShChTh H'aUrTSh MPhNY H'yUrB.

Latin Vulgate
8:24 fecitque Dominus ita et venit musca gravissima in domos Pharaonis et servorum eius et in omnem terram Aegypti corruptaque est terra ab huiuscemodi muscis

King James Version
8:24 And the LORD did so; and there came a grievous swarm of flies into the house of Pharaoh, and into his servants' houses, and into all the land of Egypt: the land was corrupted by reason of the swarm of flies.

American Standard Version
8:24 And Jehovah did so; and there came grievous swarms of flies into the house of Pharaoh, and into his servants` houses: and in all the land of Egypt the land was corrupted by reason of the swarms of flies.

Bible in Basic English
8:24 And the Lord did so; and great clouds of flies came into the house of Pharaoh and into his servants' houses, and all the land of Egypt was made waste because of the flies.

Darby's English Translation
8:24 And Jehovah did so; and there came dog-flies in a multitude into the house of Pharaoh, and into the houses of his bondmen; and throughout the land of Egypt, the land was corrupted by the dog-flies.

Douay Rheims Bible
8:24 And the Lord did so. And there came a very grievous swarm of flies into he houses of Pharao and of his servants, and into all the land of Egypt: and the land was corrupted by this kind of flies.

Noah Webster Bible
8:24 And the LORD did so: and there came a grievous swarm of flies into the house of Pharaoh, and into his servants' houses, and into all the land of Egypt: the land was corrupted by reason of the swarm of flies.

World English Bible
8:24 Yahweh did so; and there came grievous swarms of flies into the house of Pharaoh, and into his servants` houses: and in all the land of Egypt the land was corrupted by reason of the swarms of flies.

Young's Literal Translation
8:24 And Jehovah doth so, and the grievous beetle entereth the house of Pharaoh, and the house of his servants, and in all the land of Egypt the land is corrupted from the presence of the beetle.

Modern Hebrew
ויקרא פרעה אל־משה
ולאהרן ויאמר לכו
זבחו לאלהיכם
בארץ׃

Paleo-Hebrew (Before 585 B.C.)
8:25

-

.

Hebrew Transliterated
8:25 VYQUr'a PhUr'yH 'aL-MShH VL'aHUrN VY'aMUr LKV ZBChV L'aLHYKM B'aUrTSh.

Latin Vulgate
8:25 vocavit Pharao Mosen et Aaron et ait eis ite sacrificate Deo vestro in terra

King James Version
8:25 And Pharaoh called for Moses and for Aaron, and said, Go ye, sacrifice to your God in the land.

American Standard Version
8:25 And Pharaoh called for Moses and for Aaron, and said, Go ye, sacrifice to your God in the land.

Bible in Basic English
8:25 And Pharaoh sent for Moses and Aaron and said, Go and make your offering to your God here in the land.

Darby's English Translation
8:25 And Pharaoh called Moses and Aaron, and said, Go, sacrifice to your God in the land.

Douay Rheims Bible
8:25 And Pharao called Moses and Aaron, and said to them: Go, and sacrifice to your God in this land.

Noah Webster Bible
8:25 And Pharaoh called for Moses, and for Aaron, and said, Go ye, sacrifice to your God in the land.

World English Bible
8:25 Pharaoh called for Moses and for Aaron, and said, "Go, sacrifice to your God in the land!"

Young's Literal Translation
8:25 And Pharaoh calleth unto Moses and to Aaron, and saith, `Go, sacrifice to your God in the land;`

Modern Hebrew
ויאמר משה לא נכון
לעשות כן כי תועבת
מצרים נזבח ליהוה
אלהינו הן נזבח
את־תועבת מצרים
לעיניהם ולא
יסקלנו׃

Paleo-Hebrew (Before 585 B.C.)
8:26

-

.

Hebrew Transliterated
8:26 VY'aMUr MShH L'a NKVN L'yShVTh KN KY ThV'yBTh MTShUrYM NZBCh LYHVH 'aLHYNV HN NZBCh 'aTh-ThV'yBTh MTShUrYM L'yYNYHM VL'a YSQLNV.

Latin Vulgate
8:26 et ait Moses non potest ita fieri abominationes enim Aegyptiorum immolabimus Domino Deo nostro quod si mactaverimus ea quae colunt Aegyptii coram eis lapidibus nos obruent

King James Version
8:26 And Moses said, It is not meet so to do; for we shall sacrifice the abomination of the Egyptians to the LORD our God: lo, shall we sacrifice the abomination of the Egyptians before their eyes, and will they not stone us?

American Standard Version
8:26 And Moses said, It is not meet so to do; for we shall sacrifice the abomination of the Egyptians to Jehovah our God: lo, shall we sacrifice the abomination of the Egyptians before their eyes, and will they not stone us?

Bible in Basic English
8:26 And Moses said, It is not right to do so; for we make our offerings of that to which the Egyptians give worship; and if we do so before their eyes, certainly we will be stoned.

Darby's English Translation
8:26 And Moses said, It is not proper to do so; for we should sacrifice the abomination of the Egyptians to Jehovah our God: lo, if we sacrificed the abomination of the Egyptians before their eyes, would they not stone us?

Douay Rheims Bible
8:26 And Moses said: It cannot be so: for we shall sacrifice the abominations of the Egyptians to the Lord our God: now if we kill those things which the Egyptians worship, in their presence, they will stone us.

Noah Webster Bible
8:26 And Moses said, It is not meet so to do; for we shall sacrifice the abomination of the Egyptians to the LORD our God: Lo, shall we sacrifice the abomination of the Egyptians before their eyes, and will they not stone us?

World English Bible
8:26 Moses said, "It isn`t appropriate to do so; for we shall sacrifice the abomination of the Egyptians to Yahweh our God. Behold, shall we sacrifice the abomination of the Egyptians before their eyes, and won`t they stone us?

Young's Literal Translation
8:26 and Moses saith, `Not right to do so, for the abomination of the Egyptians we do sacrifice to Jehovah our God; lo, we sacrifice the abomination of the Egyptians before their eyes -- and they do not stone us!

Modern Hebrew
דרך שלשת ימים נלך
במדבר וזבחנו
ליהוה אלהינו כאשר
יאמר אלינו׃

Paleo-Hebrew (Before 585 B.C.)
8:27

.

Hebrew Transliterated
8:27 DUrK ShLShTh YMYM NLK BMDBUr VZBChNV LYHVH 'aLHYNV K'aShUr Y'aMUr 'aLYNV.

Latin Vulgate
8:27 via trium dierum pergemus in solitudine et sacrificabimus Domino Deo nostro sicut praeceperit nobis

King James Version
8:27 We will go three days' journey into the wilderness, and sacrifice to the LORD our God, as he shall command us.

American Standard Version
8:27 We will go three days` journey into the wilderness, and sacrifice to Jehovah our God, as he shall command us.

Bible in Basic English
8:27 But we will go three days' journey into the waste land and make an offering to the Lord our God as he may give us orders.

Darby's English Translation
8:27 We will go three days` journey into the wilderness, and sacrifice to Jehovah our God, as he shall command us.

Douay Rheims Bible
8:27 We will go three days' journey into the wilderness: and we will sacrifice to the Lord our God, as he hath commanded us.

Noah Webster Bible
8:27 We will go three days' journey into the wilderness, and sacrifice to the LORD our God as he shall command us.

World English Bible
8:27 We will go three days` journey into the wilderness, and sacrifice to Yahweh our God, as he shall command us."

Young's Literal Translation
8:27 A journey of three days we go into the wilderness, and have sacrificed to Jehovah our God, as He saith unto us.`

Modern Hebrew
ויאמר פרעה אנכי
אשלח אתכם וזבחתם
ליהוה אלהיכם
במדבר רק הרחק
לא־תרחיקו ללכת
העתירו בעדי׃

Paleo-Hebrew (Before 585 B.C.)
8:28

-

.

Hebrew Transliterated
8:28 VY'aMUr PhUr'yH 'aNKY 'aShLCh 'aThKM VZBChThM LYHVH 'aLHYKM BMDBUr UrQ HUrChQ L'a-ThUrChYQV LLKTh H'yThYUrV B'yDY.

Latin Vulgate
8:28 dixitque Pharao ego dimittam vos ut sacrificetis Domino Deo vestro in deserto verumtamen longius ne abeatis rogate pro me

King James Version
8:28 And Pharaoh said, I will let you go, that ye may sacrifice to the LORD your God in the wilderness; only ye shall not go very far away: intreat for me.

American Standard Version
8:28 And Pharaoh said, I will let you go, that ye may sacrifice to Jehovah your God in the wilderness; only ye shall not go very far away: entreat for me.

Bible in Basic English
8:28 Then Pharaoh said, I will let you go to make an offering to the Lord your God in the waste land; but do not go very far away, and make prayer for me.

Darby's English Translation
8:28 And Pharaoh said, I will let you go, that you may sacrifice to Jehovah your God in the wilderness; only, go not very far away: intreat for me!

Douay Rheims Bible
8:28 And Pharao said: I will let you go to sacrifice to the Lord your God in the wilderness: but go no farther: pray for me.

Noah Webster Bible
8:28 And Pharaoh said, I will let you go, that ye may sacrifice to the LORD your God in the wilderness; only ye shall not go very far away: entreat for me.

World English Bible
8:28 Pharaoh said, "I will let you go, that you may sacrifice to Yahweh your God in the wilderness, only you shall not go very far away. Pray for me."

Young's Literal Translation
8:28 And Pharaoh saith, `I send you away, and ye have sacrificed to Jehovah your God in the wilderness, only go not very far off; make ye supplication for me;`

Modern Hebrew
ויאמר משה הנה
אנכי יוצא מעמך
והעתרתי אל־יהוה
וסר הערב מפרעה
מעבדיו ומעמו מחר
רק אל־יסף פרעה
התל לבלתי שלח
את־העם לזבח
ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
8:29

-

-

-
.

Hebrew Transliterated
8:29 VY'aMUr MShH HNH 'aNKY YVTSh'a M'yMK VH'yThUrThY 'aL-YHVH VSUr H'yUrB MPhUr'yH M'yBDYV VM'yMV MChUr UrQ 'aL-YSPh PhUr'yH HThL LBLThY ShLCh 'aTh-H'yM LZBCh LYHVH.

Latin Vulgate
8:29 et ait Moses egressus a te orabo Dominum et recedet musca a Pharaone et a servis et a populo eius cras verumtamen noli ultra fallere ut non dimittas populum sacrificare Domino

King James Version
8:29 And Moses said, Behold, I go out from thee, and I will intreat the LORD that the swarms of flies may depart from Pharaoh, from his servants, and from his people, to morrow: but let not Pharaoh deal deceitfully any more in not letting the people go to sacrifice to the LORD.

American Standard Version
8:29 And Moses said, Behold, I go out from thee, and I will entreat Jehovah that the swarms of flies may depart from Pharaoh, from his servants, and from his people, to-morrow: only let not Pharaoh deal deceitfully any more in not letting the people go to sacrifice to Jehovah.

Bible in Basic English
8:29 And Moses said, When I go out from you I will make prayer to the Lord that the cloud of flies may go away from Pharaoh and from his people and from his servants tomorrow: only let Pharaoh no longer by deceit keep back the people from making their offering to the Lord.

Darby's English Translation
8:29 And Moses said, Behold, I go out from thee, and will intreat Jehovah; and the dog-flies will depart from Pharaoh, from his bondmen, and from his people, to-morrow; only let not Pharaoh deal deceitfully any more in not letting the people go to sacrifice to Jehovah.

Douay Rheims Bible
8:29 And Moses said: I will go out from thee, and will pray to the Lord: and the flies shall depart from Pharao, and from his servants, and from his people tomorrow: but do not deceive any more, in not letting the people go to sacrifice to the Lord.

Noah Webster Bible
8:29 And Moses said, Behold, I go out from thee, and I will entreat the LORD that the swarms of flies may depart from Pharaoh, from his servants, and from his people, to-morrow: but let not Pharaoh deal deceitfully any more, in not letting the people go to sacrifice to the LORD.

World English Bible
8:29 Moses said, "Behold, I go out from you, and I will pray to Yahweh that the swarms of flies may depart from Pharaoh, from his servants, and from his people, tomorrow; only don`t let Pharaoh deal deceitfully any more in not letting the people go to sacrifice to Yahweh."

Young's Literal Translation
8:29 and Moses saith, `Lo, I am going out from thee, and have made supplication unto Jehovah, and the beetle hath turned aside from Pharaoh, from his servants, and from his people -- to-morrow, only let not Pharaoh add to deceive -- in not sending the people away to sacrifice to Jehovah.`

Modern Hebrew
ויצא משה מעם פרעה
ויעתר אל־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
8:30

. -

Hebrew Transliterated
8:30 VYTSh'a MShH M'yM PhUr'yH VY'yThUr 'aL-YHVH.

Latin Vulgate
8:30 egressusque Moses a Pharao oravit Dominum

King James Version
8:30 And Moses went out from Pharaoh, and intreated the LORD.

American Standard Version
8:30 And Moses went out from Pharaoh, and entreated Jehovah.

Bible in Basic English
8:30 Then Moses went out from Pharaoh and made prayer to the Lord.

Darby's English Translation
8:30 And Moses went out from Pharaoh, and intreated Jehovah.

Douay Rheims Bible
8:30 So Moses went out from Pharao, and prayed to the Lord.

Noah Webster Bible
8:30 And Moses went out from Pharaoh, and entreated the LORD:

World English Bible
8:30 Moses went out from Pharaoh, and prayed to Yahweh.

Young's Literal Translation
8:30 And Moses goeth out from Pharaoh, and maketh supplication unto Jehovah,

Modern Hebrew
ויעש יהוה כדבר
משה ויסר הערב
מפרעה מעבדיו
ומעמו לא נשאר
אחד׃

Paleo-Hebrew (Before 585 B.C.)
8:31

.

Hebrew Transliterated
8:31 VY'ySh YHVH KDBUr MShH VYSUr H'yUrB MPhUr'yH M'yBDYV VM'yMV L'a NSh'aUr 'aChD.

Latin Vulgate
8:31 qui fecit iuxta verbum illius et abstulit muscas a Pharao et a servis et a populo eius non superfuit ne una quidem

King James Version
8:31 And the LORD did according to the word of Moses; and he removed the swarms of flies from Pharaoh, from his servants, and from his people; there remained not one.

American Standard Version
8:31 And Jehovah did according to the word of Moses; and he removed the swarms of flies from Pharaoh, from his servants, and from his people; there remained not one.

Bible in Basic English
8:31 And the Lord did as Moses said, and took away the cloud of flies from Pharaoh and from his servants and from his people; not one was to be seen.

Darby's English Translation
8:31 And Jehovah did according to the word of Moses; and he removed the dog-flies from Pharaoh, from his bondmen, and from his people; there remained not one.

Douay Rheims Bible
8:31 And he did according to his word: and he took away the flies from Pharao, and from his servants, and from his people: there was not left so much as one.

Noah Webster Bible
8:31 And the LORD did according to the word of Moses; and he removed the swarms of flies from Pharaoh, from his servants, and from his people; there remained not one.

World English Bible
8:31 Yahweh did according to the word of Moses, and he removed the swarms of flies from Pharaoh, from his servants, and from his people. There remained not one.

Young's Literal Translation
8:31 and Jehovah doth according to the word of Moses, and turneth aside the beetle from Pharaoh, from his servants, and from his people -- there hath not been left one;

Modern Hebrew
ויכבד פרעה את־לבו
גם בפעם הזאת ולא
שלח את־העם׃

Paleo-Hebrew (Before 585 B.C.)
8:32

-

. -

Hebrew Transliterated
8:32 VYKBD PhUr'yH 'aTh-LBV GM BPh'yM HZ'aTh VL'a ShLCh 'aTh-H'yM.

Latin Vulgate
8:32 et ingravatum est cor Pharaonis ita ut ne hac quidem vice dimitteret populum

King James Version
8:32 And Pharaoh hardened his heart at this time also, neither would he let the people go.

American Standard Version
8:32 And Pharaoh hardened his heart this time also, and he did not let the people go.

Bible in Basic English
8:32 But again Pharaoh made his heart hard and did not let the people go.

Darby's English Translation
8:32 And Pharaoh hardened his heart this time also, and would not let the people go.

Douay Rheims Bible
8:32 And Pharao's heart was hardened, so that neither this time would he let the people go.

Noah Webster Bible
8:32 And Pharaoh hardened his heart at this time also, neither would he let the people go.

World English Bible
8:32 Pharaoh hardened his heart this time also, and he didn`t let the people go.

Young's Literal Translation
8:32 and Pharaoh hardeneth his heart also at this time, and hath not sent the people away.

Exodus 9


Exodus Chapter 9 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Exodus 8

The Second Book of Moses, Called Exodus

Chapter 9

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35
Modern Hebrew
ויאמר יהוה אל־משה
בא אל־פרעה ודברת
אליו כה־אמר יהוה
אלהי העברים שלח
את־עמי ויעבדני׃

Paleo-Hebrew (Before 585 B.C.)
9:1

-
-
-

. -

Hebrew Transliterated
9:1 VY'aMUr YHVH 'aL-MShH B'a 'aL-PhUr'yH VDBUrTh 'aLYV KH-'aMUr YHVH 'aLHY H'yBUrYM ShLCh 'aTh-'yMY VY'yBDNY.

Latin Vulgate
9:1 dixit autem Dominus ad Mosen ingredere ad Pharaonem et loquere ad eum haec dicit Dominus Deus Hebraeorum dimitte populum meum ut sacrificet mihi

King James Version
9:1 Then the LORD said unto Moses, Go in unto Pharaoh, and tell him, Thus saith the LORD God of the Hebrews, Let my people go, that they may serve me.

American Standard Version
9:1 Then Jehovah said unto Moses, Go in unto Pharaoh, and tell him, Thus saith Jehovah, the God of the Hebrews, Let my people go, that they may serve me.

Bible in Basic English
9:1 Then the Lord said to Moses, Go in to Pharaoh and say to him, This is what the Lord, the God of the Hebrews, says: Let my people go so that they may give me worship.

Darby's English Translation
9:1 And Jehovah said to Moses, Go in unto Pharaoh, and tell him, Thus saith Jehovah the God of the Hebrews: Let my people go, that they may serve me.

Douay Rheims Bible
9:1 And the Lord said to Moses: Go in to Pharao, and speak to him: Thus saith the Lord God of the Hebrews: Let my people go to sacrifice to me.

Noah Webster Bible
9:1 Then the LORD said to Moses, Go in to Pharaoh, and tell him, Thus saith the LORD God of the Hebrews, Let my people go, that they may serve me.

World English Bible
9:1 Then Yahweh said to Moses, "Go in to Pharaoh, and tell him, `This is what Yahweh, the God of the Hebrews, says: "Let my people go, that they may serve me.

Young's Literal Translation
9:1 And Jehovah saith unto Moses, `Go in unto Pharaoh, and thou hast spoken unto him, Thus said Jehovah, God of the Hebrews, Send My people away, and they serve me,

Modern Hebrew
כי אם־מאן אתה
לשלח ועודך מחזיק
בם׃

Paleo-Hebrew (Before 585 B.C.)
9:2
-

.

Hebrew Transliterated
9:2 KY 'aM-M'aN 'aThH LShLCh V'yVDK MChZYQ BM.

Latin Vulgate
9:2 quod si adhuc rennuis et retines eos

King James Version
9:2 For if thou refuse to let them go, and wilt hold them still,

American Standard Version
9:2 For if thou refuse to let them go, and wilt hold them still,

Bible in Basic English
9:2 For if you will not let them go, but still keep them in your power,

Darby's English Translation
9:2 For if thou refuse to let them go, and shalt retain them still,

Douay Rheims Bible
9:2 But if thou refuse, and withhold them still:

Noah Webster Bible
9:2 For if thou shalt refuse to let them go, and wilt hold them still,

World English Bible
9:2 For if you refuse to let them go, and hold them still,

Young's Literal Translation
9:2 for, if thou art refusing to send away, and art still keeping hold upon them,

Modern Hebrew
הנה יד־יהוה הויה
במקנך אשר בשדה
בסוסים בחמרים
בגמלים בבקר ובצאן
דבר כבד מאד׃

Paleo-Hebrew (Before 585 B.C.)
9:3
-

.

Hebrew Transliterated
9:3 HNH YD-YHVH HVYH BMQNK 'aShUr BShDH BSVSYM BChMUrYM BGMLYM BBQUr VBTSh'aN DBUr KBD M'aD.

Latin Vulgate
9:3 ecce manus mea erit super agros tuos et super equos et asinos et camelos et boves et oves pestis valde gravis

King James Version
9:3 Behold, the hand of the LORD is upon thy cattle which is in the field, upon the horses, upon the asses, upon the camels, upon the oxen, and upon the sheep: there shall be a very grievous murrain.

American Standard Version
9:3 behold, the hand of Jehovah is upon thy cattle which are in the field, upon the horses, upon the asses, upon the camels, upon the herds, and upon the flocks: there shall be a very grievous murrain.

Bible in Basic English
9:3 Then the hand of the Lord will put on your cattle in the field, on the horses and the asses and the camels, on the herds and the flocks, a very evil disease.

Darby's English Translation
9:3 behold, the hand of Jehovah shall be on thy cattle which is in the field, on the horses, on the asses, on the camels, on the oxen and on the sheep, with a very grievous plague.

Douay Rheims Bible
9:3 Behold my hand shall be upon thy fields: and a very grievous murrain upon thy horses, and asses, and camels, and oxen, and sheep.

Noah Webster Bible
9:3 Behold, the hand of the LORD is upon thy cattle which are in the field, upon the horses, upon the asses, upon the camels, upon the oxen, and upon the sheep: there shall be a very grievous murrain.

World English Bible
9:3 behold, the hand of Yahweh is on your cattle which are in the field, on the horses, on the donkeys, on the camels, on the herds, and on the flocks with a very grievous pestilence.

Young's Literal Translation
9:3 lo, the hand of Jehovah is on thy cattle which are in the field, on horses, on asses, on camels, on herd, and on flock -- a pestilence very grievous.

Modern Hebrew
והפלה יהוה בין
מקנה ישראל ובין
מקנה מצרים ולא
ימות מכל־לבני
ישראל דבר׃

Paleo-Hebrew (Before 585 B.C.)
9:4

-
.

Hebrew Transliterated
9:4 VHPhLH YHVH BYN MQNH YShUr'aL VBYN MQNH MTShUrYM VL'a YMVTh MKL-LBNY YShUr'aL DBUr.

Latin Vulgate
9:4 et faciet Dominus mirabile inter possessiones Israhel et possessiones Aegyptiorum ut nihil omnino intereat ex his quae pertinent ad filios Israhel

King James Version
9:4 And the LORD shall sever between the cattle of Israel and the cattle of Egypt: and there shall nothing die of all that is the children's of Israel.

American Standard Version
9:4 And Jehovah shall make a distinction between the cattle of Israel and the cattle of Egypt; and there shall nothing die of all that belongeth to the children of Israel.

Bible in Basic English
9:4 And the Lord will make a division between the cattle of Israel and the cattle of Egypt; there will be no loss of any of the cattle of Israel.

Darby's English Translation
9:4 And Jehovah will distinguish between the cattle of Israel and the cattle of Egypt; and there shall nothing die of all that the children of Israel have.

Douay Rheims Bible
9:4 And the Lord will make a wonderful difference between the possessions of Israel and the possessions of the Egyptians, that nothing at all shall die of those things that belong to the children of Israel.

Noah Webster Bible
9:4 And the LORD shall sever between the cattle of Israel, and the cattle of Egypt: and there shall nothing die of all that belongs to the children of Israel.

World English Bible
9:4 Yahweh will make a distinction between the cattle of Israel and the cattle of Egypt; and there shall nothing die of all that belongs to the children of Israel."`"

Young's Literal Translation
9:4 `And Jehovah hath separated between the cattle of Israel and the cattle of Egypt, and there doth not die a thing of all the sons of Israel`s;

Modern Hebrew
וישם יהוה מועד
לאמר מחר יעשה
יהוה הדבר הזה
בארץ׃

Paleo-Hebrew (Before 585 B.C.)
9:5

.

Hebrew Transliterated
9:5 VYShM YHVH MV'yD L'aMUr MChUr Y'yShH YHVH HDBUr HZH B'aUrTSh.

Latin Vulgate
9:5 constituitque Dominus tempus dicens cras faciet Dominus verbum istud in terra

King James Version
9:5 And the LORD appointed a set time, saying, To morrow the LORD shall do this thing in the land.

American Standard Version
9:5 And Jehovah appointed a set time, saying, To-morrow Jehovah shall do this thing in the land.

Bible in Basic English
9:5 And the time was fixed by the Lord, and he said, Tomorrow the Lord will do this thing in the land.

Darby's English Translation
9:5 And Jehovah appointed a set time, saying, To-morrow will Jehovah do this thing in the land.

Douay Rheims Bible
9:5 And the Lord appointed a time, saying: Tomorrow will the Lord do this thing in the land.

Noah Webster Bible
9:5 And the LORD appointed a set time, saying, To-morrow the LORD will do this thing in the land.

World English Bible
9:5 Yahweh appointed a set time, saying, "Tomorrow Yahweh shall do this thing in the land."

Young's Literal Translation
9:5 and Jehovah setteth an appointed time, saying, To-morrow doth Jehovah do this thing in the land.`

Modern Hebrew
ויעש יהוה את־הדבר
הזה ממחרת וימת כל
מקנה מצרים וממקנה
בני־ ישראל לא־מת
אחד׃

Paleo-Hebrew (Before 585 B.C.)
9:6

-

-
. -

Hebrew Transliterated
9:6 VY'ySh YHVH 'aTh-HDBUr HZH MMChUrTh VYMTh KL MQNH MTShUrYM VMMQNH BNY- YShUr'aL L'a-MTh 'aChD.

Latin Vulgate
9:6 fecit ergo Dominus verbum hoc altero die mortuaque sunt omnia animantia Aegyptiorum de animalibus vero filiorum Israhel nihil omnino periit

King James Version
9:6 And the LORD did that thing on the morrow, and all the cattle of Egypt died: but of the cattle of the children of Israel died not one.

American Standard Version
9:6 And Jehovah did that thing on the morrow; and all the cattle of Egypt died; but of the cattle of the children of Israel died not one.

Bible in Basic English
9:6 And on the day after, the Lord did as he had said, causing the death of all the cattle of Egypt, but there was no loss of any of the cattle of Israel.

Darby's English Translation
9:6 And Jehovah did this thing on the following day, and all the cattle of Egypt died; but of the cattle of the children of Israel died not one.

Douay Rheims Bible
9:6 The Lord therefore did this thing the next day: and all the beasts of the Egyptians died, but of the beasts of the children of Israel there died not one.

Noah Webster Bible
9:6 And the LORD did that thing on the morrow, and all the cattle of Egypt died: but of the cattle of the children of Israel died not one.

World English Bible
9:6 Yahweh did that thing on the next day; and all the cattle of Egypt died, but of the cattle of the children of Israel, not one died.

Young's Literal Translation
9:6 And Jehovah doth this thing on the morrow, and all the cattle of Egypt die, and of the cattle of the sons of Israel not one hath died;

Modern Hebrew
וישלח פרעה והנה
לא־מת ממקנה ישראל
עד־אחד ויכבד לב
פרעה ולא שלח
את־העם׃

Paleo-Hebrew (Before 585 B.C.)
9:7

-

-

. -

Hebrew Transliterated
9:7 VYShLCh PhUr'yH VHNH L'a-MTh MMQNH YShUr'aL 'yD-'aChD VYKBD LB PhUr'yH VL'a ShLCh 'aTh-H'yM.

Latin Vulgate
9:7 et misit Pharao ad videndum nec erat quicquam mortuum de his quae possidebat Israhel ingravatumque est cor Pharaonis et non dimisit populum

King James Version
9:7 And Pharaoh sent, and, behold, there was not one of the cattle of the Israelites dead. And the heart of Pharaoh was hardened, and he did not let the people go.

American Standard Version
9:7 And Pharaoh sent, and, behold, there was not so much as one of the cattle of the Israelites dead. But the heart of Pharaoh was stubborn, and he did not let the people go.

Bible in Basic English
9:7 And Pharaoh sent and got word that there was no loss of any of the cattle of Israel. But the heart of Pharaoh was hard and he did not let the people go.

Darby's English Translation
9:7 And Pharaoh sent, and behold, there was not one of the cattle of the Israelites dead. But the heart of Pharaoh was hardened, and he did not let the people go.

Douay Rheims Bible
9:7 And Pharao sent to see: and there was not any thing dead of that which Israel possessed. And Pharao's heart was hardened, and he did not let the people go.

Noah Webster Bible
9:7 And Pharaoh sent, and behold, there was not one of the cattle of the Israelites dead. And the heart of Pharaoh was hardened, and he did not let the people go.

World English Bible
9:7 Pharaoh sent, and, behold, there was not so much as one of the cattle of the Israelites dead. But the heart of Pharaoh was stubborn, and he didn`t let the people go.

Young's Literal Translation
9:7 and Pharaoh sendeth, and lo, not even one of the cattle of Israel hath died, and the heart of Pharaoh is hard, and he hath not sent the people away.

Modern Hebrew
ויאמר יהוה אל־משה
ואל־אהרן קחו לכם
מלא חפניכם פיח
כבשן וזרקו משה
השמימה לעיני
פרעה׃

Paleo-Hebrew (Before 585 B.C.)
9:8

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
9:8 VY'aMUr YHVH 'aL-MShH V'aL-'aHUrN QChV LKM ML'a ChPhNYKM PhYCh KBShN VZUrQV MShH HShMYMH L'yYNY PhUr'yH.

Latin Vulgate
9:8 et dixit Dominus ad Mosen et Aaron tollite plenas manus cineris de camino et spargat illud Moses in caelum coram Pharao

King James Version
9:8 And the LORD said unto Moses and unto Aaron, Take to you handfuls of ashes of the furnace, and let Moses sprinkle it toward the heaven in the sight of Pharaoh.

American Standard Version
9:8 And Jehovah said unto Moses and unto Aaron, Take to you handfuls of ashes of the furnace, and let Moses sprinkle it toward heaven in the sight of Pharaoh.

Bible in Basic English
9:8 And the Lord said to Moses and to Aaron, Take in your hand a little dust from the fire and let Moses send it in a shower up to heaven before the eyes of Pharaoh.

Darby's English Translation
9:8 And Jehovah said to Moses and to Aaron, Take to yourselves handfuls of ashes of the furnace, and let Moses scatter it toward the heavens before the eyes of Pharaoh.

Douay Rheims Bible
9:8 And the Lord said to Moses and Aaron: Take to you handfuls of ashes out of the chimney, and let Moses sprinkle it in the air in the presence of Pharao.

Noah Webster Bible
9:8 And the LORD said to Moses and to Aaron, Take to you handfuls of ashes of the furnace, and let Moses sprinkle it towards heaven in the sight of Pharaoh.

World English Bible
9:8 Yahweh said to Moses and to Aaron, "Take to you handfuls of ashes of the furnace, and let Moses sprinkle it toward the sky in the sight of Pharaoh.

Young's Literal Translation
9:8 And Jehovah saith unto Moses and unto Aaron, `Take to you the fulness of your hands of soot of a furnace, and Moses hath sprinkled it towards the heavens, before the eyes of Pharaoh,

Modern Hebrew
והיה לאבק על
כל־ארץ מצרים והיה
על־האדם ועל־הבהמה
לשחין פרח אבעבעת
בכל־ארץ מצרים׃

Paleo-Hebrew (Before 585 B.C.)
9:9

-

- [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
9:9 VHYH L'aBQ 'yL KL-'aUrTSh MTShUrYM VHYH 'yL-H'aDM V'yL-HBHMH LShChYN PhUrCh 'aB'yB'yTh BKL-'aUrTSh MTShUrYM.

Latin Vulgate
9:9 sitque pulvis super omnem terram Aegypti erunt enim in hominibus et in iumentis vulnera et vesicae turgentes in universa terra Aegypti

King James Version
9:9 And it shall become small dust in all the land of Egypt, and shall be a boil breaking forth with blains upon man, and upon beast, throughout all the land of Egypt.

American Standard Version
9:9 And it shall become small dust over all the land of Egypt, and shall be a boil breaking forth with blains upon man and upon beast, throughout all the land of Egypt.

Bible in Basic English
9:9 And it will become small dust over all the land of Egypt, and will be a skin-disease bursting out in wounds on man and beast through all the land of Egypt.

Darby's English Translation
9:9 And it shall become fine dust over all the land of Egypt, and shall become boils on man and on cattle, breaking out with blisters, throughout the land of Egypt.

Douay Rheims Bible
9:9 And be there dust upon all the land of Egypt: for there shall be boils and swelling blains both in men and beasts in the whole land of Egypt.

Noah Webster Bible
9:9 And it shall become small dust in all the land of Egypt, and shall be a boil breaking forth with blains upon man, and upon beast, throughout all the land of Egypt.

World English Bible
9:9 It shall become small dust over all the land of Egypt, and shall be a boil breaking forth with boils on man and on animal, throughout all the land of Egypt."

Young's Literal Translation
9:9 and it hath become small dust over all the land of Egypt, and it hath become on man and on cattle a boil breaking forth with blains, in all the land of Egypt.`

Modern Hebrew
ויקחו את־פיח
הכבשן ויעמדו לפני
פרעה ויזרק אתו
משה השמימה ויהי
שחין אבעבעת פרח
באדם ובבהמה׃

Paleo-Hebrew (Before 585 B.C.)
9:10
-

.

Hebrew Transliterated
9:10 VYQChV 'aTh-PhYCh HKBShN VY'yMDV LPhNY PhUr'yH VYZUrQ 'aThV MShH HShMYMH VYHY ShChYN 'aB'yB'yTh PhUrCh B'aDM VBBHMH.

Latin Vulgate
9:10 tuleruntque cinerem de camino et steterunt contra Pharao et sparsit illud Moses in caelum factaque sunt vulnera vesicarum turgentium in hominibus et in iumentis

King James Version
9:10 And they took ashes of the furnace, and stood before Pharaoh; and Moses sprinkled it up toward heaven; and it became a boil breaking forth with blains upon man, and upon beast.

American Standard Version
9:10 And they took ashes of the furnace, and stood before Pharaoh; and Moses sprinkled it up toward heaven; and it became a boil breaking forth with blains upon man and upon beast.

Bible in Basic English
9:10 So they took some dust from the fire, and placing themselves before Pharaoh, Moses sent it out in a shower up to heaven; and it became a skin-disease bursting out on man and on beast.

Darby's English Translation
9:10 And they took ashes of the furnace, and stood before Pharaoh; and Moses sprinkled it toward the heavens; and it became boils with blisters breaking out on man and on cattle.

Douay Rheims Bible
9:10 And they took ashes out of the chimney, and stood before Pharao, and Moses sprinkled it in the air: and there came boils with swelling blains in men and beasts.

Noah Webster Bible
9:10 And they took ashes of the furnace, and stood before Pharaoh; and Moses sprinkled it towards heaven; and it became a boil breaking forth with blains upon man, and upon beast.

World English Bible
9:10 They took ashes of the furnace, and stood before Pharaoh; and Moses sprinkled it up toward the sky; and it became a boil breaking forth with boils on man and on animal.

Young's Literal Translation
9:10 And they take the soot of the furnace, and stand before Pharaoh, and Moses sprinkleth it towards the heavens, and it is a boil with blains, breaking forth, on man and on beast;

Modern Hebrew
ולא־יכלו החרטמים
לעמד לפני משה
מפני השחין כי־היה
השחין בחרטמם
ובכל־מצרים׃

Paleo-Hebrew (Before 585 B.C.)
9:11
-

-

. -

Hebrew Transliterated
9:11 VL'a-YKLV HChUrTMYM L'yMD LPhNY MShH MPhNY HShChYN KY-HYH HShChYN BChUrTMM VBKL-MTShUrYM.

Latin Vulgate
9:11 nec poterant malefici stare coram Mosen propter vulnera quae in illis erant et in omni terra Aegypti

King James Version
9:11 And the magicians could not stand before Moses because of the boils; for the boil was upon the magicians, and upon all the Egyptians.

American Standard Version
9:11 And the magicians could not stand before Moses because of the boils; for the boils were upon the magicians, and upon all the Egyptians.

Bible in Basic English
9:11 And the wonder-workers were not able to take their places before Moses, because of the disease; for the disease was on the wonder-workers and on all the Egyptians.

Darby's English Translation
9:11 And the scribes could not stand before Moses because of the boils; for the boils were on the scribes, and on all the Egyptians.

Douay Rheims Bible
9:11 Neither could the magicians stand before Moses for the boils that were upon them, and in all the land of Egypt.

Noah Webster Bible
9:11 And the magicians could not stand before Moses, because of the boil: for the boil was upon the magicians, and upon all the Egyptians.

World English Bible
9:11 The magicians couldn`t stand before Moses because of the boils; for the boils were on the magicians, and on all the Egyptians.

Young's Literal Translation
9:11 and the scribes have not been able to stand before Moses, because of the boil, for the boil hath been on the scribes, and on all the Egyptians.

Modern Hebrew
ויחזק יהוה את־לב
פרעה ולא שמע אלהם
כאשר דבר יהוה
אל־משה׃

Paleo-Hebrew (Before 585 B.C.)
9:12

-

. -

Hebrew Transliterated
9:12 VYChZQ YHVH 'aTh-LB PhUr'yH VL'a ShM'y 'aLHM K'aShUr DBUr YHVH 'aL-MShH.

Latin Vulgate
9:12 induravitque Dominus cor Pharaonis et non audivit eos sicut locutus est Dominus ad Mosen

King James Version
9:12 And the LORD hardened the heart of Pharaoh, and he hearkened not unto them; as the LORD had spoken unto Moses.

American Standard Version
9:12 And Jehovah hardened the heart of Pharaoh, and he hearkened not unto them, as Jehovah had spoken unto Moses.

Bible in Basic English
9:12 And the Lord made Pharaoh's heart hard, and he would not give ear to them, as the Lord had said.

Darby's English Translation
9:12 And Jehovah made Pharaoh`s heart stubborn, and he did not hearken to them, as Jehovah had told Moses.

Douay Rheims Bible
9:12 And the Lord hardened Pharao's heart, and he hearkened not unto them, as the Lord had spoken to Moses.

Noah Webster Bible
9:12 And the LORD hardened the heart of Pharaoh, and he hearkened not to them; as the LORD had spoke to Moses.

World English Bible
9:12 Yahweh hardened the heart of Pharaoh, and he didn`t listen to them, as Yahweh had spoken to Moses.

Young's Literal Translation
9:12 And Jehovah strengtheneth the heart of Pharaoh, and he hath not hearkened unto them, as Jehovah hath spoken unto Moses.

Modern Hebrew
ויאמר יהוה אל־משה
השכם בבקר והתיצב
לפני פרעה ואמרת
אליו כה־ אמר יהוה
אלהי העברים שלח
את־עמי ויעבדני׃

Paleo-Hebrew (Before 585 B.C.)
9:13

-

-

. -

Hebrew Transliterated
9:13 VY'aMUr YHVH 'aL-MShH HShKM BBQUr VHThYTShB LPhNY PhUr'yH V'aMUrTh 'aLYV KH- 'aMUr YHVH 'aLHY H'yBUrYM ShLCh 'aTh-'yMY VY'yBDNY.

Latin Vulgate
9:13 dixit quoque Dominus ad Mosen mane consurge et sta coram Pharao et dices ad eum haec dicit Dominus Deus Hebraeorum dimitte populum meum ut sacrificet mihi

King James Version
9:13 And the LORD said unto Moses, Rise up early in the morning, and stand before Pharaoh, and say unto him, Thus saith the LORD God of the Hebrews, Let my people go, that they may serve me.

American Standard Version
9:13 And Jehovah said unto Moses, Rise up early in the morning, and stand before Pharaoh, and say unto him, Thus saith Jehovah, the God of the Hebrews, Let my people go, that they may serve me.

Bible in Basic English
9:13 And the Lord said to Moses, Get up early in the morning and take your place before Pharaoh, and say to him, This is what the Lord, the God of the Hebrews, says: Let my people go so that they may give me worship.

Darby's English Translation
9:13 And Jehovah said to Moses, Rise up early in the morning, and set thyself before Pharaoh, and say to him, Thus saith Jehovah, the God of the Hebrews: Let my people go, that they may serve me.

Douay Rheims Bible
9:13 And the Lord said to Moses: Arise in the morning, and stand before Pharao, and thou shalt say to him: Thus saith the Lord the God of the Hebrews: Let my people go to sacrifice to me.

Noah Webster Bible
9:13 And the LORD said to Moses, Rise early in the morning, and stand before Pharaoh, and say to him, Thus saith the LORD God of the Hebrews, Let my people go, that they may serve me.

World English Bible
9:13 Yahweh said to Moses, "Rise up early in the morning, and stand before Pharaoh, and tell him, `This is what Yahweh, the God of the Hebrews, says: "Let my people go, that they may serve me.

Young's Literal Translation
9:13 And Jehovah saith unto Moses, `Rise early in the morning, and station thyself before Pharaoh, and thou hast said unto him, Thus said Jehovah, God of the Hebrews, Send My people away, and they serve Me,

Modern Hebrew
כי בפעם הזאת אני
שלח את־כל־מגפתי
אל־לבך ובעבדיך
ובעמך בעבור תדע
כי אין כמני
בכל־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
9:14

- [image] [image] -
-

. -

Hebrew Transliterated
9:14 KY BPh'yM HZ'aTh 'aNY ShLCh 'aTh-KL-MGPhThY 'aL-LBK VB'yBDYK VB'yMK B'yBVUr ThD'y KY 'aYN KMNY BKL-H'aUrTSh.

Latin Vulgate
9:14 quia in hac vice mittam omnes plagas meas super cor tuum super servos tuos et super populum tuum ut scias quod non sit similis mei in omni terra

King James Version
9:14 For I will at this time send all my plagues upon thine heart, and upon thy servants, and upon thy people; that thou mayest know that there is none like me in all the earth.

American Standard Version
9:14 For I will this time send all my plagues upon thy heart, and upon thy servants, and upon thy people; that thou mayest know that there is none like me in all the earth.

Bible in Basic English
9:14 For this time I will send all my punishments on yourself and on your servants and on your people; so that you may see that there is no other like me in all the earth.

Darby's English Translation
9:14 For I will at this time send all my plagues to thy heart, and on thy bondmen, and on thy people; that thou mayest know that there is none like me in all the earth.

Douay Rheims Bible
9:14 For I will at this time send all my plagues upon thy heart, and upon thy servants, and upon thy people: that thou mayst know there is none like me in all the earth.

Noah Webster Bible
9:14 For I will at this time send all my plagues upon thy heart, and upon thy servants, and upon thy people: that thou mayest know that there is none like me in all the earth.

World English Bible
9:14 For this time I will send all my plagues on your heart, and on your servants, and on your people; that you may know that there is none like me in all the earth.

Young's Literal Translation
9:14 for, at this time I am sending all My plagues unto thy heart, and on thy servants, and on thy people, so that thou knowest that there is none like Me in all the earth,

Modern Hebrew
כי עתה שלחתי
את־ידי ואך אותך
ואת־עמך בדבר
ותכחד מן־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
9:15

-

-
. -

Hebrew Transliterated
9:15 KY 'yThH ShLChThY 'aTh-YDY V'aK 'aVThK V'aTh-'yMK BDBUr VThKChD MN-H'aUrTSh.

Latin Vulgate
9:15 nunc enim extendens manum percutiam te et populum tuum peste peribisque de terra

King James Version
9:15 For now I will stretch out my hand, that I may smite thee and thy people with pestilence; and thou shalt be cut off from the earth.

American Standard Version
9:15 For now I had put forth my hand, and smitten thee and thy people with pestilence, and thou hadst been cut off from the earth:

Bible in Basic English
9:15 For if I had put the full weight of my hand on you and your people, you would have been cut off from the earth:

Darby's English Translation
9:15 For now shall I put forth my hand, and I will smite thee and thy people with pestilence; and thou shalt be cut off from the earth.

Douay Rheims Bible
9:15 For now I will stretch out my hand to strike thee, and thy people with pestilence, and thou shalt perish from the earth.

Noah Webster Bible
9:15 For now I will stretch out my hand, that I may smite thee and thy people with pestilence; and thou shalt be cut off from the earth.

World English Bible
9:15 For now I would have put forth my hand, and struck you and your people with pestilence, and you would have been cut off from the earth;

Young's Literal Translation
9:15 for now I have put forth My hand, and I smite thee, and thy people, with pestilence, and thou art hidden from the earth.

Modern Hebrew
ואולם בעבור זאת
העמדתיך בעבור
הראתך את־כחי
ולמען ספר שמי
בכל־ הארץ׃

Paleo-Hebrew (Before 585 B.C.)
9:16

-

. -

Hebrew Transliterated
9:16 V'aVLM B'yBVUr Z'aTh H'yMDThYK B'yBVUr HUr'aThK 'aTh-KChY VLM'yN SPhUr ShMY BKL- H'aUrTSh.

Latin Vulgate
9:16 idcirco autem posui te ut ostendam in te fortitudinem meam et narretur nomen meum in omni terra

King James Version
9:16 And in very deed for this cause have I raised thee up, for to shew in thee my power; and that my name may be declared throughout all the earth.

American Standard Version
9:16 but in very deed for this cause have I made thee to stand, to show thee my power, and that my name may be declared throughout all the earth.

Bible in Basic English
9:16 But, for this very reason, I have kept you from destruction, to make clear to you my power, and so that my name may be honoured through all the earth.

Darby's English Translation
9:16 And for this very cause have I raised thee up, to shew thee my power; and that my name may be declared in all the earth.

Douay Rheims Bible
9:16 And therefore have I raised thee, that I may shew my power in thee, and my name may be spoken of throughout all the earth.

Noah Webster Bible
9:16 And in very deed for this cause have I raised thee up, to show in thee my power; and that my name may be declared throughout all the earth.

World English Bible
9:16 but indeed for this cause I have made you stand, to show you my power, and that my name may be declared throughout all the earth.

Young's Literal Translation
9:16 `And yet for this I have caused thee to stand, so as to show thee My power, and for the sake of declaring My Name in all the earth;

Modern Hebrew
עודך מסתולל בעמי
לבלתי שלחם׃

Paleo-Hebrew (Before 585 B.C.)
9:17

.

Hebrew Transliterated
9:17 'yVDK MSThVLL B'yMY LBLThY ShLChM.

Latin Vulgate
9:17 adhuc retines populum meum et non vis eum dimittere

King James Version
9:17 As yet exaltest thou thyself against my people, that thou wilt not let them go?

American Standard Version
9:17 As yet exaltest thou thyself against my people, that thou wilt not let them go?

Bible in Basic English
9:17 Are you still uplifted in pride against my people so that you will not let them go?

Darby's English Translation
9:17 Dost thou still exalt thyself against my people, that thou wilt not let them go?

Douay Rheims Bible
9:17 Dost thou yet hold back my people: and wilt thou not let them go?

Noah Webster Bible
9:17 As yet dost thou exalt thyself against my people, that thou wilt not let them go?

World English Bible
9:17 As you still exalt yourself against my people, that you won`t let them go.

Young's Literal Translation
9:17 still thou art exalting thyself against My people -- so as not to send them away;

Modern Hebrew
הנני ממטיר כעת
מחר ברד כבד מאד
אשר לא־היה כמהו
במצרים למן־ היום
הוסדה ועד־עתה׃

Paleo-Hebrew (Before 585 B.C.)
9:18

-
-

. -

Hebrew Transliterated
9:18 HNNY MMTYUr K'yTh MChUr BUrD KBD M'aD 'aShUr L'a-HYH KMHV BMTShUrYM LMN- HYVM HVSDH V'yD-'yThH.

Latin Vulgate
9:18 en pluam hac ipsa hora cras grandinem multam nimis qualis non fuit in Aegypto a die qua fundata est usque in praesens tempus

King James Version
9:18 Behold, to morrow about this time I will cause it to rain a very grievous hail, such as hath not been in Egypt since the foundation thereof even until now.

American Standard Version
9:18 Behold, to-morrow about this time I will cause it to rain a very grievous hail, such as hath not been in Egypt since the day it was founded even until now.

Bible in Basic English
9:18 Truly, tomorrow about this time I will send down an ice-storm, such as never was in Egypt from its earliest days till now.

Darby's English Translation
9:18 Behold, to-morrow about this time I will cause it to rain a very grievous hail, such as hath not been in Egypt since its foundation until now.

Douay Rheims Bible
9:18 Behold I will cause it to rain to morrow at this same hour, an exceeding great hail: such as hath not been in Egypt from the day that it was founded, until this present time.

Noah Webster Bible
9:18 Behold, to-morrow about this time I will cause it to rain a very grievous hail, such as hath not been in Egypt since its foundation even until now.

World English Bible
9:18 Behold, tomorrow about this time I will cause it to rain a very grievous hail, such as has not been in Egypt since the day it was founded even until now.

Young's Literal Translation
9:18 lo, I am raining about this time to-morrow hail very grievous, such as hath not been in Egypt, even from the day of its being founded, even until now.

Modern Hebrew
ועתה שלח העז
את־מקנך ואת
כל־אשר לך בשדה
כל־האדם והבהמה
אשר־ ימצא בשדה
ולא יאסף הביתה
וירד עלהם הברד
ומתו׃

Paleo-Hebrew (Before 585 B.C.)
9:19

-
-

-
-

.

Hebrew Transliterated
9:19 V'yThH ShLCh H'yZ 'aTh-MQNK V'aTh KL-'aShUr LK BShDH KL-H'aDM VHBHMH 'aShUr- YMTSh'a BShDH VL'a Y'aSPh HBYThH VYUrD 'yLHM HBUrD VMThV.

Latin Vulgate
9:19 mitte ergo iam nunc et congrega iumenta tua et omnia quae habes in agro homines enim et iumenta et universa quae inventa fuerint foris nec congregata de agris cecideritque super ea grando morientur

King James Version
9:19 Send therefore now, and gather thy cattle, and all that thou hast in the field; for upon every man and beast which shall be found in the field, and shall not be brought home, the hail shall come down upon them, and they shall die.

American Standard Version
9:19 Now therefore send, hasten in thy cattle and all that thou hast in the field; for every man and beast that shall be found in the field, and shall not be brought home, the hail shall come down upon them, and they shall die.

Bible in Basic English
9:19 Then send quickly and get in your cattle and all you have from the fields; for if any man or beast in the field has not been put under cover, the ice-storm will come down on them with destruction.

Darby's English Translation
9:19 And now send, and secure thy cattle, and all that thou hast in the field: all the men and the cattle that are found in the field, and are not brought home -- on them the hail shall come down, and they shall die.

Douay Rheims Bible
9:19 Send therefore now presently, and gather together thy cattle, and all that thou hast in the field: for men and beasts, and all things that shall be found abroad, and not gathered together out of the fields, which the hail shall fall upon, shall die.

Noah Webster Bible
9:19 Send therefore now, and gather thy cattle, and all that thou hast in the field: for upon every man and beast which shall be found in the field, and shall not be brought home, the hail shall come down upon them, and they shall die.

World English Bible
9:19 Now therefore command that all of your cattle and all that you have in the field be brought into shelter. Every man and animal that is found in the field, and isn`t brought home, the hail shall come down on them, and they shall die."`"

Young's Literal Translation
9:19 `And, now, send, strengthen thy cattle and all that thou hast in the field; every man and beast which is found in the field, and is not gathered into the house -- come down on them hath the hail, and they have died.`

Modern Hebrew
הירא את־דבר יהוה
מעבדי פרעה הניס
את־עבדיו
ואת־מקנהו אל־
הבתים׃

Paleo-Hebrew (Before 585 B.C.)
9:20
-

- [image] [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
9:20 HYUr'a 'aTh-DBUr YHVH M'yBDY PhUr'yH HNYS 'aTh-'yBDYV V'aTh-MQNHV 'aL- HBThYM.

Latin Vulgate
9:20 qui timuit verbum Domini de servis Pharao fecit confugere servos suos et iumenta in domos

King James Version
9:20 He that feared the word of the LORD among the servants of Pharaoh made his servants and his cattle flee into the houses:

American Standard Version
9:20 He that feared the word of Jehovah among the servants of Pharaoh made his servants and his cattle flee into the houses.

Bible in Basic English
9:20 Then everyone among the servants of Pharaoh who had the fear of the Lord, made his servants and his cattle come quickly into the house:

Darby's English Translation
9:20 He that feared the word of Jehovah among the bondmen of Pharaoh made his bondmen and his cattle flee into the houses.

Douay Rheims Bible
9:20 He that feared the word of the Lord among Pharao's servants, made his servants and his cattle flee into houses:

Noah Webster Bible
9:20 He that feared the word of the LORD, among the servants of Pharaoh, made his servants and his cattle flee into the houses:

World English Bible
9:20 Those who feared the word of Yahweh among the servants of Pharaoh made their servants and their cattle flee into the houses.

Young's Literal Translation
9:20 He who is fearing the word of Jehovah among the servants of Pharaoh hath caused his servants and his cattle to flee unto the houses;

Modern Hebrew
ואשר לא־שם לבו
אל־דבר יהוה ויעזב
את־עבדיו
ואת־מקנהו בשדה׃

Paleo-Hebrew (Before 585 B.C.)
9:21
-
-

- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
9:21 V'aShUr L'a-ShM LBV 'aL-DBUr YHVH VY'yZB 'aTh-'yBDYV V'aTh-MQNHV BShDH.

Latin Vulgate
9:21 qui autem neglexit sermonem Domini dimisit servos suos et iumenta in agris

King James Version
9:21 And he that regarded not the word of the LORD left his servants and his cattle in the field.

American Standard Version
9:21 And he that regarded not the word of Jehovah left his servants and his cattle in the field.

Bible in Basic English
9:21 And he who gave no attention to the word of the Lord, kept his servants and his cattle in the field.

Darby's English Translation
9:21 But he that did not regard the word of Jehovah left his bondmen and his cattle in the field.

Douay Rheims Bible
9:21

Noah Webster Bible
9:21 And he that regarded not the word of the LORD, left his servants and his cattle in the field.

World English Bible
9:21 Whoever didn`t regard the word of Yahweh left his servants and his cattle in the field.

Young's Literal Translation
9:21 and he who hath not set his heart unto the word of Jehovah leaveth his servants and his cattle in the field.

Modern Hebrew
ויאמר יהוה אל־משה
נטה את־ידך
על־השמים ויהי ברד
בכל־ארץ מצרים
על־האדם ועל־הבהמה
ועל כל־עשב השדה
בארץ מצרים׃

Paleo-Hebrew (Before 585 B.C.)
9:22

-
- [image] [image] [image] [image] [image] -

-
- [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
9:22 VY'aMUr YHVH 'aL-MShH NTH 'aTh-YDK 'yL-HShMYM VYHY BUrD BKL-'aUrTSh MTShUrYM 'yL-H'aDM V'yL-HBHMH V'yL KL-'yShB HShDH B'aUrTSh MTShUrYM.

Latin Vulgate
9:22 et dixit Dominus ad Mosen extende manum tuam in caelum ut fiat grando in universa terra Aegypti super homines et super iumenta et super omnem herbam agri in terra Aegypti

King James Version
9:22 And the LORD said unto Moses, Stretch forth thine hand toward heaven, that there may be hail in all the land of Egypt, upon man, and upon beast, and upon every herb of the field, throughout the land of Egypt.

American Standard Version
9:22 And Jehovah said unto Moses, Stretch forth thy hand toward heaven, that there may be hail in all the land of Egypt, upon man, and upon beast, and upon every herb of the field, throughout the land of Egypt.

Bible in Basic English
9:22 And the Lord said to Moses, Now let your hand be stretched out to heaven so that there may be an ice-storm on all the land of Egypt, on man and on beast and on every plant of the field through all the land of Egypt.

Darby's English Translation
9:22 And Jehovah said to Moses, Stretch out thy hand toward the heavens, that there may be hail throughout the land of Egypt, upon men, and upon cattle, and upon every herb of the field in the land of Egypt.

Douay Rheims Bible
9:22 And the Lord said to Moses: Stretch forth thy hand towards heaven, that there may be hail in the whole land of Egypt, upon men, and upon beasts, and upon every herb of the field in the land of Egypt.

Noah Webster Bible
9:22 And the LORD said to Moses, Stretch forth thy hand towards heaven, that there may be hail in all the land of Egypt, upon man, and upon beast, and upon every herb of the field, throughout the land of Egypt.

World English Bible
9:22 Yahweh said to Moses, "Stretch forth your hand toward the sky, that there may be hail in all the land of Egypt, on man, and on animal, and on every herb of the field, throughout the land of Egypt."

Young's Literal Translation
9:22 And Jehovah saith unto Moses, `Stretch forth thy hand towards the heavens, and there is hail in all the land of Egypt, on man, and on beast, and on every herb of the field in the land of Egypt.`

Modern Hebrew
ויט משה את־מטהו
על־השמים ויהוה
נתן קלת וברד
ותהלך אש ארצה
וימטר יהוה ברד
על־ארץ מצרים׃

Paleo-Hebrew (Before 585 B.C.)
9:23

- [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
9:23 VYT MShH 'aTh-MTHV 'yL-HShMYM VYHVH NThN QLTh VBUrD VThHLK 'aSh 'aUrTShH VYMTUr YHVH BUrD 'yL-'aUrTSh MTShUrYM.

Latin Vulgate
9:23 extenditque Moses virgam in caelum et Dominus dedit tonitrua et grandinem ac discurrentia fulgura super terram pluitque Dominus grandinem super terram Aegypti

King James Version
9:23 And Moses stretched forth his rod toward heaven: and the LORD sent thunder and hail, and the fire ran along upon the ground; and the LORD rained hail upon the land of Egypt.

American Standard Version
9:23 And Moses stretched forth his rod toward heaven: and Jehovah sent thunder and hail, and fire ran down unto the earth; and Jehovah rained hail upon the land of Egypt.

Bible in Basic English
9:23 And Moses put out his rod to heaven: and the Lord sent thunder, and an ice-storm, and fire running down on the earth; the Lord sent an ice-storm on the land of Egypt.

Darby's English Translation
9:23 And Moses stretched out his staff toward the heavens, and Jehovah gave thunder and hail; and the fire ran along the ground; and Jehovah rained hail on the land of Egypt.

Douay Rheims Bible
9:23 And Moses stretched forth his rod towards heaven, and the Lord sent thunder and hail, and lightning running along the ground: and the Lord rained hail upon the land of Egypt.

Noah Webster Bible
9:23 And Moses stretched forth his rod towards heaven, and the LORD sent thunder and hail, and the fire ran along upon the ground: and the LORD rained hail upon the land of Egypt.

World English Bible
9:23 Moses stretched forth his rod toward the heavens, and Yahweh sent thunder, hail, and lightning flashed down to the earth. Yahweh rained hail on the land of Egypt.

Young's Literal Translation
9:23 And Moses stretcheth out his rod towards the heavens, and Jehovah hath given voices and hail, and fire goeth towards the earth, and Jehovah raineth hail on the land of Egypt,

Modern Hebrew
ויהי ברד ואש
מתלקחת בתוך הברד
כבד מאד אשר
לא־היה כמהו בכל־
ארץ מצרים מאז
היתה לגוי׃

Paleo-Hebrew (Before 585 B.C.)
9:24

-
-

.

Hebrew Transliterated
9:24 VYHY BUrD V'aSh MThLQChTh BThVK HBUrD KBD M'aD 'aShUr L'a-HYH KMHV BKL- 'aUrTSh MTShUrYM M'aZ HYThH LGVY.

Latin Vulgate
9:24 et grando et ignis inmixta pariter ferebantur tantaeque fuit magnitudinis quanta ante numquam apparuit in universa terra Aegypti ex quo gens illa condita est

King James Version
9:24 So there was hail, and fire mingled with the hail, very grievous, such as there was none like it in all the land of Egypt since it became a nation.

American Standard Version
9:24 So there was hail, and fire mingled with the hail, very grievous, such as had not been in all the land of Egypt since it became a nation.

Bible in Basic English
9:24 So there was an ice-storm with fire running through it, coming down with great force, such as never was in all the land of Egypt from the time when it became a nation.

Darby's English Translation
9:24 And there was hail, and fire mingled with the hail, very grievous, such as there had been none like it in all the land of Egypt since it became a nation.

Douay Rheims Bible
9:24 And the hail and fire mixed with it drove on together: and it was of so great bigness, as never before was seen in the whole land of Egypt since that nation was founded.

Noah Webster Bible
9:24 So there was hail, and fire mingled with the hail, very grievous, such as there had been none like it in all the land of Egypt, since it became a nation.

World English Bible
9:24 So there was very severe hail, and lightning mixed with the hail, such as had not been in all the land of Egypt since it became a nation.

Young's Literal Translation
9:24 and there is hail, and fire catching itself in the midst of the hail, very grievous, such as hath not been in all the land of Egypt since it hath become a nation.

Modern Hebrew
ויך הברד בכל־ארץ
מצרים את כל־אשר
בשדה מאדם
ועד־בהמה ואת כל־
עשב השדה הכה הברד
ואת־כל־עץ השדה
שבר׃

Paleo-Hebrew (Before 585 B.C.)
9:25

-
-

-
-

- [image] [image] -
.

Hebrew Transliterated
9:25 VYK HBUrD BKL-'aUrTSh MTShUrYM 'aTh KL-'aShUr BShDH M'aDM V'yD-BHMH V'aTh KL- 'yShB HShDH HKH HBUrD V'aTh-KL-'yTSh HShDH ShBUr.

Latin Vulgate
9:25 et percussit grando in omni terra Aegypti cuncta quae fuerunt in agris ab homine usque ad iumentum cunctam herbam agri percussit grando et omne lignum regionis confregit

King James Version
9:25 And the hail smote throughout all the land of Egypt all that was in the field, both man and beast; and the hail smote every herb of the field, and brake every tree of the field.

American Standard Version
9:25 And the hail smote throughout all the land of Egypt all that was in the field, both man and beast; and the hail smote every herb of the field, and brake every tree of the field.

Bible in Basic English
9:25 And through all the land of Egypt the ice-storm came down on everything which was in the fields, on man and on beast; and every green plant was crushed and every tree of the field broken.

Darby's English Translation
9:25 And the hail smote throughout the land of Egypt all that was in the field, both men and cattle; and the hail smote every herb of the field, and broke every tree of the field.

Douay Rheims Bible
9:25 And the hail destroyed through all the land of Egypt all things that were in the fields, both man and beast: and the hail smote every herb of the field, and it broke every tree of the country.

Noah Webster Bible
9:25 And the hail smote, throughout all the land of Egypt, all that was in the field, both man and beast, and the hail smote every herb of the field and broke every tree of the field.

World English Bible
9:25 The hail struck throughout all the land of Egypt all that was in the field, both man and animal; and the hail struck every herb of the field, and broke every tree of the field.

Young's Literal Translation
9:25 And the hail smiteth in all the land of Egypt all that is in the field, from man even unto beast, and every herb of the field hath the hail smitten, and every tree of the field it hath broken;

Modern Hebrew
רק בארץ גשן
אשר־שם בני ישראל
לא היה ברד׃

Paleo-Hebrew (Before 585 B.C.)
9:26

-

.

Hebrew Transliterated
9:26 UrQ B'aUrTSh GShN 'aShUr-ShM BNY YShUr'aL L'a HYH BUrD.

Latin Vulgate
9:26 tantum in terra Gessen ubi erant filii Israhel grando non cecidit

King James Version
9:26 Only in the land of Goshen, where the children of Israel were, was there no hail.

American Standard Version
9:26 Only in the land of Goshen, where the children of Israel were, was there no hail.

Bible in Basic English
9:26 Only in the land of Goshen, where the children of Israel were, there was no ice-storm.

Darby's English Translation
9:26 Only in the land of Goshen, where the children of Israel were, was there no hail.

Douay Rheims Bible
9:26 Only in the land of Gessen, where the children of Israel were, the hail fell not.

Noah Webster Bible
9:26 Only in the land of Goshen, where the children of Israel were, there was no hail.

World English Bible
9:26 Only in the land of Goshen, where the children of Israel were, there was no hail.

Young's Literal Translation
9:26 only in the land of Goshen, where the sons of Israel are, there hath been no hail.

Modern Hebrew
וישלח פרעה ויקרא
למשה ולאהרן ויאמר
אלהם חטאתי הפעם
יהוה הצדיק ואני
ועמי הרשעים׃

Paleo-Hebrew (Before 585 B.C.)
9:27

.

Hebrew Transliterated
9:27 VYShLCh PhUr'yH VYQUr'a LMShH VL'aHUrN VY'aMUr 'aLHM ChT'aThY HPh'yM YHVH HTShDYQ V'aNY V'yMY HUrSh'yYM.

Latin Vulgate
9:27 misitque Pharao et vocavit Mosen et Aaron dicens ad eos peccavi etiam nunc Dominus iustus ego et populus meus impii

King James Version
9:27 And Pharaoh sent, and called for Moses and Aaron, and said unto them, I have sinned this time: the LORD is righteous, and I and my people are wicked.

American Standard Version
9:27 And Pharaoh sent, and called for Moses and Aaron, and said unto them, I have sinned this time: Jehovah is righteous, and I and my people are wicked.

Bible in Basic English
9:27 Then Pharaoh sent for Moses and Aaron, and said to them, I have done evil this time: the Lord is upright, and I and my people are sinners.

Darby's English Translation
9:27 And Pharaoh sent, and called Moses and Aaron, and said to them, I have sinned this time: Jehovah is the righteous one, but I and my people are the wicked ones.

Douay Rheims Bible
9:27 And Pharao sent and called Moses and Aaron, saying to them: I have sinned this time also; the Lord is just: I and my people are wicked.

Noah Webster Bible
9:27 And Pharaoh sent, and called for Moses and Aaron, and said to them, I have sinned this time: the LORD is righteous, and I and my people are wicked.

World English Bible
9:27 Pharaoh sent, and called for Moses and Aaron, and said to them, "I have sinned this time. Yahweh is righteous, and I and my people are wicked.

Young's Literal Translation
9:27 And Pharaoh sendeth, and calleth for Moses and for Aaron, and saith unto them, `I have sinned this time, Jehovah is the Righteous, and I and my people are the Wicked,

Modern Hebrew
העתירו אל־יהוה
ורב מהית קלת
אלהים וברד ואשלחה
אתכם ולא תספון
לעמד׃

Paleo-Hebrew (Before 585 B.C.)
9:28
-

.

Hebrew Transliterated
9:28 H'yThYUrV 'aL-YHVH VUrB MHYTh QLTh 'aLHYM VBUrD V'aShLChH 'aThKM VL'a ThSPhVN L'yMD.

Latin Vulgate
9:28 orate Dominum et desinant tonitrua Dei et grando ut dimittam vos et nequaquam hic ultra maneatis

King James Version
9:28 Intreat the LORD (for it is enough) that there be no more mighty thunderings and hail; and I will let you go, and ye shall stay no longer.

American Standard Version
9:28 Entreat Jehovah; for there hath been enough of these mighty thunderings and hail; and I will let you go, and ye shall stay no longer.

Bible in Basic English
9:28 Make prayer to the Lord; for there has been enough of these thunderings of God and this ice-storm; and I will let you go and will keep you no longer.

Darby's English Translation
9:28 Intreat Jehovah that it may be enough, that there be no more thunder of God and hail; and I will let you go, and ye shall stay no longer!

Douay Rheims Bible
9:28 Pray ye to the Lord, that the thunderings of God and the hail may cease: that I may let you go, and that you may stay here no longer.

Noah Webster Bible
9:28 Entreat the LORD (for it is enough) that there be no more mighty thunderings and hail; and I will let you go, and ye shall stay no longer.

World English Bible
9:28 Pray to Yahweh; for there has been enough of mighty thunderings and hail. I will let you go, and you shall stay no longer."

Young's Literal Translation
9:28 make ye supplication unto Jehovah, and plead that there be no voices of God and hail, and I send you away, and ye add not to remain.`

Modern Hebrew
ויאמר אליו משה
כצאתי את־העיר
אפרש את־כפי
אל־יהוה הקלות
יחדלון והברד לא
יהיה־עוד למען תדע
כי ליהוה הארץ׃

Paleo-Hebrew (Before 585 B.C.)
9:29

-
- [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
9:29 VY'aMUr 'aLYV MShH KTSh'aThY 'aTh-H'yYUr 'aPhUrSh 'aTh-KPhY 'aL-YHVH HQLVTh YChDLVN VHBUrD L'a YHYH-'yVD LM'yN ThD'y KY LYHVH H'aUrTSh.

Latin Vulgate
9:29 ait Moses cum egressus fuero de urbe extendam palmas meas ad Dominum et cessabunt tonitrua et grando non erit ut scias quia Domini est terra

King James Version
9:29 And Moses said unto him, As soon as I am gone out of the city, I will spread abroad my hands unto the LORD; and the thunder shall cease, neither shall there be any more hail; that thou mayest know how that the earth is the LORD'S.

American Standard Version
9:29 And Moses said unto him, As soon as I am gone out of the city, I will spread abroad my hands unto Jehovah; the thunders shall cease, neither shall there be any more hail; that thou mayest know that the earth is Jehovah`s.

Bible in Basic English
9:29 And Moses said, When I am gone outside the town, my hands will be stretched out to the Lord; the thunders and the ice-storm will come to an end, so that you may see that the earth is the Lord's.

Darby's English Translation
9:29 And Moses said to him, When I go out of the city, I will spread out my hands to Jehovah: the thunder will cease, and there will be no more hail; that thou mayest know that the earth is Jehovah`s.

Douay Rheims Bible
9:29 Moses said: As soon as I am gone out of the city, I will stretch forth my hands to the Lord, and the thunders shall cease, and the hail shall be no more: that thou mayst know that the earth is the Lord's.

Noah Webster Bible
9:29 And Moses said to him, As soon as I am gone out of the city, I will spread abroad my hands to the LORD; and the thunder shall cease, neither shall there be any more hail; that thou mayest know how that the earth is the LORD'S.

World English Bible
9:29 Moses said to him, "As soon as I have gone out of the city, I will spread abroad my hands to Yahweh. The thunders shall cease, neither shall there be any more hail; that you may know that the earth is Yahweh`s.

Young's Literal Translation
9:29 And Moses saith unto him, `At my going out of the city, I spread my palms unto Jehovah -- the voices cease, and the hail is not any more, so that thou knowest that the earth is Jehovah`s;

Modern Hebrew
ואתה ועבדיך ידעתי
כי טרם תיראון
מפני יהוה אלהים׃

Paleo-Hebrew (Before 585 B.C.)
9:30

.

Hebrew Transliterated
9:30 V'aThH V'yBDYK YD'yThY KY TUrM ThYUr'aVN MPhNY YHVH 'aLHYM.

Latin Vulgate
9:30 novi autem quod et tu et servi tui necdum timeatis Dominum Deum

King James Version
9:30 But as for thee and thy servants, I know that ye will not yet fear the LORD God.

American Standard Version
9:30 But as for thee and thy servants, I know that ye will not yet fear Jehovah God.

Bible in Basic English
9:30 But as for you and your servants, I am certain that even now the fear of the Lord God will not be in your hearts.

Darby's English Translation
9:30 But as to thee and thy bondmen, I know that ye do not yet fear Jehovah Elohim.

Douay Rheims Bible
9:30 But I know that neither thou, nor thy servants do yet fear the Lord God.

Noah Webster Bible
9:30 But as for thee and thy servants, I know that ye will not yet fear the LORD God.

World English Bible
9:30 But as for you and your servants, I know that you will not yet fear Yahweh God."

Young's Literal Translation
9:30 but thou and thy servants -- I have known that ye are not yet afraid of the face of Jehovah God.`

Modern Hebrew
והפשתה והשערה
נכתה כי השערה
אביב והפשתה גבעל׃

Paleo-Hebrew (Before 585 B.C.)
9:31

.

Hebrew Transliterated
9:31 VHPhShThH VHSh'yUrH NKThH KY HSh'yUrH 'aBYB VHPhShThH GB'yL.

Latin Vulgate
9:31 linum ergo et hordeum laesum est eo quod hordeum esset virens et linum iam folliculos germinaret

King James Version
9:31 And the flax and the barley was smitten: for the barley was in the ear, and the flax was bolled.

American Standard Version
9:31 And the flax and the barley were smitten: for the barley was in the ear, and the flax was in bloom.

Bible in Basic English
9:31 And the flax and the barley were damaged, for the barley was almost ready to be cut and the flax was in flower.

Darby's English Translation
9:31 And the flax and the barley were smitten; for the barley was in the ear, and the flax was bolled.

Douay Rheims Bible
9:31 The flax therefore and the barley were hurt, because the barley was green, and the flax was now boiled:

Noah Webster Bible
9:31 And the flax and the barley were smitten: for the barley was in the ear, and the flax was bolled.

World English Bible
9:31 The flax and the barley were struck, for the barley was in the ear, and the flax was in bloom.

Young's Literal Translation
9:31 And the flax and the barley have been smitten, for the barley is budding, and the flax forming flowers,

Modern Hebrew
והחטה והכסמת לא
נכו כי אפילת הנה׃

Paleo-Hebrew (Before 585 B.C.)
9:32

.

Hebrew Transliterated
9:32 VHChTH VHKSMTh L'a NKV KY 'aPhYLTh HNH.

Latin Vulgate
9:32 triticum autem et far non sunt laesa quia serotina erant

King James Version
9:32 But the wheat and the rie were not smitten: for they were not grown up.

American Standard Version
9:32 But the wheat and the spelt were not smitten: for they were not grown up.

Bible in Basic English
9:32 But the rest of the grain-plants were undamaged, for they had not come up.

Darby's English Translation
9:32 But the wheat and the spelt were not smitten; for they were not come out into ear.

Douay Rheims Bible
9:32 But the wheat, and other winter corn were not hurt, because they were lateward.

Noah Webster Bible
9:32 But the wheat and the rye were not smitten; for they were not grown up.

World English Bible
9:32 But the wheat and the spelt were not struck, for they had not grown up.

Young's Literal Translation
9:32 and the wheat and the rye have not been smitten, for they are late.

Modern Hebrew
ויצא משה מעם פרעה
את־העיר ויפרש
כפיו אל־יהוה
ויחדלו הקלות
והברד ומטר לא־נתך
ארצה׃

Paleo-Hebrew (Before 585 B.C.)
9:33

-
-

. -

Hebrew Transliterated
9:33 VYTSh'a MShH M'yM PhUr'yH 'aTh-H'yYUr VYPhUrSh KPhYV 'aL-YHVH VYChDLV HQLVTh VHBUrD VMTUr L'a-NThK 'aUrTShH.

Latin Vulgate
9:33 egressusque Moses a Pharaone et ex urbe tetendit manus ad Dominum et cessaverunt tonitrua et grando nec ultra stillavit pluvia super terram

King James Version
9:33 And Moses went out of the city from Pharaoh, and spread abroad his hands unto the LORD: and the thunders and hail ceased, and the rain was not poured upon the earth.

American Standard Version
9:33 And Moses went out of the city from Pharaoh, and spread abroad his hands unto Jehovah: and the thunders and hail ceased, and the rain was not poured upon the earth.

Bible in Basic English
9:33 So Moses went out of the town, and stretching out his hands made prayer to God: and the thunders and the ice-storm came to an end; and the fall of rain was stopped.

Darby's English Translation
9:33 And Moses went out of the city from Pharaoh, and spread out his hands to Jehovah; and the thunders and hail ceased, and the rain was not any more poured on the earth.

Douay Rheims Bible
9:33 And when Moses was gone from Pharao out of the city, he stretched forth his hands to the Lord: and the thunders and the hail ceased, neither did there drop any more rain upon the earth.

Noah Webster Bible
9:33 And Moses went out of the city from Pharaoh, and spread abroad his hands to the LORD: and the thunders and hail ceased, and the rain was not poured upon the earth.

World English Bible
9:33 Moses went out of the city from Pharaoh, and spread abroad his hands to Yahweh; and the thunders and hail ceased, and the rain was not poured on the earth.

Young's Literal Translation
9:33 And Moses goeth out from Pharaoh, from the city, and spreadeth his hands unto Jehovah, and the voices and the hail cease, and rain hath not been poured out to the earth;

Modern Hebrew
וירא פרעה כי־חדל
המטר והברד והקלת
ויסף לחטא ויכבד
לבו הוא ועבדיו׃

Paleo-Hebrew (Before 585 B.C.)
9:34

-

.

Hebrew Transliterated
9:34 VYUr'a PhUr'yH KY-ChDL HMTUr VHBUrD VHQLTh VYSPh LChT'a VYKBD LBV HV'a V'yBDYV.

Latin Vulgate
9:34 videns autem Pharao quod cessasset pluvia et grando et tonitrua auxit peccatum

King James Version
9:34 And when Pharaoh saw that the rain and the hail and the thunders were ceased, he sinned yet more, and hardened his heart, he and his servants.

American Standard Version
9:34 And when Pharaoh saw that the rain and the hail and the thunders were ceased, he sinned yet more, and hardened his heart, he and his servants.

Bible in Basic English
9:34 But when Pharaoh saw that the rain and the ice-storm and the thunders were ended, he went on sinning, and made his heart hard, he and his servants.

Darby's English Translation
9:34 And Pharaoh saw that the rain and the hail and the thunders had ceased, and he sinned yet more, and hardened his heart, he, and his bondmen.

Douay Rheims Bible
9:34 And Pharao seeing that the rain and the hail, and the thunders were ceased, increased his sin.

Noah Webster Bible
9:34 And when Pharaoh saw that the rain and the hail and the thunders had ceased, he sinned yet more, and hardened his heart, he and his servants.

World English Bible
9:34 When Pharaoh saw that the rain and the hail and the thunders were ceased, he sinned yet more, and hardened his heart, he and his servants.

Young's Literal Translation
9:34 and Pharaoh seeth that the rain hath ceased, and the hail and the voices, and he continueth to sin, and hardeneth his heart, he and his servants;

Modern Hebrew
ויחזק לב פרעה ולא
שלח את־בני ישראל
כאשר דבר יהוה
ביד־משה׃

Paleo-Hebrew (Before 585 B.C.)
9:35

-

. -

Hebrew Transliterated
9:35 VYChZQ LB PhUr'yH VL'a ShLCh 'aTh-BNY YShUr'aL K'aShUr DBUr YHVH BYD-MShH.

Latin Vulgate
9:35 et ingravatum est cor eius et servorum illius et induratum nimis nec dimisit filios Israhel sicut praeceperat Dominus per manum Mosi

King James Version
9:35 And the heart of Pharaoh was hardened, neither would he let the children of Israel go; as the LORD had spoken by Moses.

American Standard Version
9:35 And the heart of Pharaoh was hardened, and he did not let the children of Israel go, as Jehovah had spoken by Moses.

Bible in Basic English
9:35 And the heart of Pharaoh was hard, and he did not let the people go, as the Lord had said by the mouth of Moses.

Darby's English Translation
9:35 And the heart of Pharaoh was stubborn, neither would he let the children of Israel go, as Jehovah had spoken by Moses.

Douay Rheims Bible
9:35 And his heart was hardened, and the heart of his servants, and it was made exceeding hard: neither did he let the children of Israel go, as the Lord had commanded by the hand of Moses.

Noah Webster Bible
9:35 And the heart of Pharaoh was hardened, neither would he let the children of Israel go; as the LORD had spoken by Moses.

World English Bible
9:35 The heart of Pharaoh was hardened, and he didn`t let the children of Israel go, as Yahweh had spoken through Moses.

Young's Literal Translation
9:35 and the heart of Pharaoh is strong, and he hath not sent the sons of Israel away, as Jehovah hath spoken by the hand of Moses.

Exodus 10


Exodus Chapter 10 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Exodus 9

The Second Book of Moses, Called Exodus

Chapter 10

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29
Modern Hebrew
ויאמר יהוה אל־משה
בא אל־פרעה כי־אני
הכבדתי את־לבו
ואת־לב עבדיו למען
שתי אתתי אלה
בקרבו׃

Paleo-Hebrew (Before 585 B.C.)
10:1

-
- [image] [image] [image] [image] [image] [image] -
-
-

.

Hebrew Transliterated
10:1 VY'aMUr YHVH 'aL-MShH B'a 'aL-PhUr'yH KY-'aNY HKBDThY 'aTh-LBV V'aTh-LB 'yBDYV LM'yN ShThY 'aThThY 'aLH BQUrBV.

Latin Vulgate
10:1 et dixit Dominus ad Mosen ingredere ad Pharao ego enim induravi cor eius et servorum illius ut faciam signa mea haec in eo

King James Version
10:1 And the LORD said unto Moses, Go in unto Pharaoh: for I have hardened his heart, and the heart of his servants, that I might shew these my signs before him:

American Standard Version
10:1 And Jehovah said unto Moses, Go in unto Pharaoh: for I have hardened his heart, and the heart of his servants, that I may show these my signs in the midst of them,

Bible in Basic English
10:1 And the Lord said to Moses, Go in to Pharaoh: for I have made his heart and the hearts of his servants hard, so that I may let my signs be seen among them:

Darby's English Translation
10:1 And Jehovah said to Moses, Go in unto Pharaoh; for I have hardened his heart, and the heart of his bondmen, that I might do these my signs in their midst,

Douay Rheims Bible
10:1 And the Lord said to Moses: Go in to Pharao; for I have hardened his heart, and the heart of his servants: that I may work these my signs in him.

Noah Webster Bible
10:1 And the LORD said to Moses, Go in to Pharaoh: for I have hardened his heart, and the heart of his servants; that I might show these my signs before him:

World English Bible
10:1 Yahweh said to Moses, "Go in to Pharaoh, for I have hardened his heart, and the heart of his servants, that I may show these my signs in the midst of them,

Young's Literal Translation
10:1 And Jehovah saith unto Moses, `Go in unto Pharaoh, for I have declared hard his heart, and the heart of his servants, so that I set these My signs in their midst,

Modern Hebrew
ולמען תספר באזני
בנך ובן־בנך את
אשר התעללתי
במצרים ואת־אתתי
אשר־שמתי בם
וידעתם כי־אני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
10:2

-

-
-
-
.

Hebrew Transliterated
10:2 VLM'yN ThSPhUr B'aZNY BNK VBN-BNK 'aTh 'aShUr HTh'yLLThY BMTShUrYM V'aTh-'aThThY 'aShUr-ShMThY BM VYD'yThM KY-'aNY YHVH.

Latin Vulgate
10:2 et narres in auribus filii tui et nepotum tuorum quotiens contriverim Aegyptios et signa mea fecerim in eis et sciatis quia ego Dominus

King James Version
10:2 And that thou mayest tell in the ears of thy son, and of thy son's son, what things I have wrought in Egypt, and my signs which I have done among them; that ye may know how that I am the LORD.

American Standard Version
10:2 and that thou mayest tell in the ears of thy son, and of thy son`s son, what things I have wrought upon Egypt, and my signs which I have done among them; that ye may know that I am Jehovah.

Bible in Basic English
10:2 And so that you may be able to give to your son and to your son's son the story of my wonders in Egypt, and the signs which I have done among them; so that you may see that I am the Lord.

Darby's English Translation
10:2 and that thou mightest tell in the ears of thy son and thy son`s son what I have wrought in Egypt, and my signs which I have done among them; and ye shall know that I am Jehovah.

Douay Rheims Bible
10:2 And thou mayest tell in the ears of thy sons, and of they grandsons, how often I have plagued the Egyptians, and wrought my signs amongst them: and you may know that I am the Lord:

Noah Webster Bible
10:2 And that thou mayest tell in the ears of thy son, and of thy son's son, what things I have wrought in Egypt, and my signs which I have done among them; that ye may know how that I am the LORD.

World English Bible
10:2 and that you may tell in the hearing of your son, and of your son`s son, what things I have done to Egypt, and my signs which I have done among them; that you may know that I am Yahweh."

Young's Literal Translation
10:2 and so that thou recountest in the ears of thy son, and of thy son`s son, that which I have done in Egypt, and My signs which I have set among them, and ye have known that I am Jehovah.`

Modern Hebrew
ויבא משה ואהרן
אל־פרעה ויאמרו
אליו כה־אמר יהוה
אלהי העברים עד־
מתי מאנת לענת
מפני שלח עמי
ויעבדני׃

Paleo-Hebrew (Before 585 B.C.)
10:3

-

-

-

.

Hebrew Transliterated
10:3 VYB'a MShH V'aHUrN 'aL-PhUr'yH VY'aMUrV 'aLYV KH-'aMUr YHVH 'aLHY H'yBUrYM 'yD- MThY M'aNTh L'yNTh MPhNY ShLCh 'yMY VY'yBDNY.

Latin Vulgate
10:3 introierunt ergo Moses et Aaron ad Pharaonem et dixerunt ad eum haec dicit Dominus Deus Hebraeorum usquequo non vis subici mihi dimitte populum meum ut sacrificet mihi

King James Version
10:3 And Moses and Aaron came in unto Pharaoh, and said unto him, Thus saith the LORD God of the Hebrews, How long wilt thou refuse to humble thyself before me? let my people go, that they may serve me.

American Standard Version
10:3 And Moses and Aaron went in unto Pharaoh, and said unto him, Thus saith Jehovah, the God of the Hebrews, How long wilt thou refuse to humble thyself before me? let my people go, that they may serve me.

Bible in Basic English
10:3 Then Moses and Aaron went in to Pharaoh, and said to him, This is what the Lord, the God of the Hebrews, says: How long will you be lifted up in your pride before me? let my people go so that they may give me worship.

Darby's English Translation
10:3 And Moses and Aaron came to Pharaoh, and said to him, Thus saith Jehovah the God of the Hebrews: How long dost thou refuse to humble thyself before me? let my people go, that they may serve me.

Douay Rheims Bible
10:3 Therefore Moses and Aaron went in to Pharao, and said to him: Thus saith the Lord God of the Hebrews: How long refusest thou to submit to me? let my people go, to sacrifice to me.

Noah Webster Bible
10:3 And Moses and Aaron came in to Pharaoh, and said to him, Thus saith the LORD God of the Hebrews, How long wilt thou refuse to humble thyself before me? Let my people go, that they may serve me.

World English Bible
10:3 Moses and Aaron went in to Pharaoh, and said to him, "This is what Yahweh, the God of the Hebrews, says: `How long will you refuse to humble yourself before me? Let my people go, that they may serve me.

Young's Literal Translation
10:3 And Moses cometh in -- Aaron also -- unto Pharaoh, and they say unto him, `Thus said Jehovah, God of the Hebrews, Until when hast thou refused to be humbled at My presence? send My people away, and they serve Me,

Modern Hebrew
כי אם־מאן אתה
לשלח את־עמי הנני
מביא מחר ארבה
בגבלך׃

Paleo-Hebrew (Before 585 B.C.)
10:4
-

-

.

Hebrew Transliterated
10:4 KY 'aM-M'aN 'aThH LShLCh 'aTh-'yMY HNNY MBY'a MChUr 'aUrBH BGBLK.

Latin Vulgate
10:4 sin autem resistis et non vis dimittere eum ecce ego inducam cras lucustam in fines tuos

King James Version
10:4 Else, if thou refuse to let my people go, behold, to morrow will I bring the locusts into thy coast:

American Standard Version
10:4 Else, if thou refuse to let my people go, behold, to-morrow will I bring locusts into thy border:

Bible in Basic English
10:4 For if you will not let my people go, tomorrow I will send locusts into your land:

Darby's English Translation
10:4 For, if thou refuse to let my people go, behold, I will to-morrow bring locusts into thy borders;

Douay Rheims Bible
10:4 But if thou resist, and wilt not let them go, behold I will bring in to morrow the locust into thy coasts:

Noah Webster Bible
10:4 Else, if thou shalt refuse to let my people go, behold, to-morrow will I bring the locusts into thy border:

World English Bible
10:4 Or else, if you refuse to let my people go, behold, tomorrow I will bring locusts into your country,

Young's Literal Translation
10:4 for if thou art refusing to send My people away, lo, I am bringing in to-morrow the locust into thy border,

Modern Hebrew
וכסה את־עין הארץ
ולא יוכל לראת
את־הארץ ואכל
את־יתר הפלטה
הנשארת לכם
מן־הברד ואכל
את־כל־העץ הצמח
לכם מן־השדה׃

Paleo-Hebrew (Before 585 B.C.)
10:5
-

-
-

-
- [image] [image] -
. -

Hebrew Transliterated
10:5 VKSH 'aTh-'yYN H'aUrTSh VL'a YVKL LUr'aTh 'aTh-H'aUrTSh V'aKL 'aTh-YThUr HPhLTH HNSh'aUrTh LKM MN-HBUrD V'aKL 'aTh-KL-H'yTSh HTShMCh LKM MN-HShDH.

Latin Vulgate
10:5 quae operiat superficiem terrae nec quicquam eius appareat sed comedatur quod residuum fuit grandini conrodet enim omnia ligna quae germinant in agris

King James Version
10:5 And they shall cover the face of the earth, that one cannot be able to see the earth: and they shall eat the residue of that which is escaped, which remaineth unto you from the hail, and shall eat every tree which groweth for you out of the field:

American Standard Version
10:5 and they shall cover the face of the earth, so that one shall not be able to see the earth: and they shall eat the residue of that which is escaped, which remaineth unto you from the hail, and shall eat every tree which groweth for you out of the field:

Bible in Basic English
10:5 And the face of the earth will be covered with them, so that you will not be able to see the earth: and they will be the destruction of everything which up to now has not been damaged, everything which was not crushed by the ice-storm, and every tree still living in your fields.

Darby's English Translation
10:5 and they shall cover the face of the land, so that ye will not be able to see the land; and they shall eat the residue of that which is escaped, which ye have remaining from the hail, and shall eat every tree which ye have growing in the field;

Douay Rheims Bible
10:5 To cover the face of the earth that nothing thereof may appear, but that which the hail hath left may be eaten: for they shall feed upon all the trees that spring in the fields.

Noah Webster Bible
10:5 And they shall cover the face of the earth, that one cannot be able to see the earth: and they shall eat the residue of that which hath escaped, which remaineth to you from the hail, and shall eat every tree which groweth for you out of the field:

World English Bible
10:5 and they shall cover the surface of the earth, so that one won`t be able to see the earth. They shall eat the residue of that which has escaped, which remains to you from the hail, and shall eat every tree which grows for you out of the field.

Young's Literal Translation
10:5 and it hath covered the eye of the land, and none is able to see the land, and it hath eaten the remnant of that which is escaped, which is left to you from the hail, and it hath eaten every tree which is springing for you out of the field;

Modern Hebrew
ומלאו בתיך ובתי
כל־עבדיך ובתי
כל־מצרים אשר
לא־ראו אבתיך
ואבות אבתיך מיום
היותם על־האדמה עד
היום הזה ויפן
ויצא מעם פרעה׃

Paleo-Hebrew (Before 585 B.C.)
10:6

-
-
-

-

.

Hebrew Transliterated
10:6 VML'aV BThYK VBThY KL-'yBDYK VBThY KL-MTShUrYM 'aShUr L'a-Ur'aV 'aBThYK V'aBVTh 'aBThYK MYVM HYVThM 'yL-H'aDMH 'yD HYVM HZH VYPhN VYTSh'a M'yM PhUr'yH.

Latin Vulgate
10:6 et implebunt domos tuas et servorum tuorum et omnium Aegyptiorum quantam non viderunt patres tui et avi ex quo orti sunt super terram usque in praesentem diem avertitque se et egressus est a Pharaone

King James Version
10:6 And they shall fill thy houses, and the houses of all thy servants, and the houses of all the Egyptians; which neither thy fathers, nor thy fathers' fathers have seen, since the day that they were upon the earth unto this day. And he turned himself, and went out from Pharaoh.

American Standard Version
10:6 and thy houses shall be filled, and the houses of all thy servants, and the houses of all the Egyptians; as neither thy fathers nor thy fathers` fathers have seen, since the day that they were upon the earth unto this day. And he turned, and went out from Pharaoh.

Bible in Basic English
10:6 And your houses will be full of them, and the houses of your servants and of all the Egyptians; it will be worse than anything your fathers have seen or their fathers, from the day when they were living on the earth till this day. And so he went out from Pharaoh.

Darby's English Translation
10:6 and they shall fill thy houses, and the houses of all thy bondmen, and the houses of all the Egyptians; which neither thy fathers nor thy fathers` fathers have seen, since the day that they were upon the earth unto this day. And he turned and went out from Pharaoh.

Douay Rheims Bible
10:6 And they shall fill thy houses, and the houses of thy servants, and of all the Egyptians: such a number as thy fathers have not seen, nor thy grandfathers, from the time they were first upon the earth, until this present day. And he turned himself away, and went forth from Pharao.

Noah Webster Bible
10:6 And they shall fill thy houses, and the houses of all thy servants, and the houses of all the Egyptians; which neither thy fathers, nor thy fathers' fathers have seen, since the day that they were upon the earth to this day. And he turned himself, and went out from Pharaoh.

World English Bible
10:6 Your houses shall be filled, and the houses of all your servants, and the houses of all the Egyptians; as neither your fathers nor your fathers` fathers have seen, since the day that they were on the earth to this day.`" He turned, and went out from Pharaoh.

Young's Literal Translation
10:6 and they have filled thy houses, and the houses of all thy servants, and the houses of all the Egyptians, which neither thy fathers nor thy father`s fathers have seen, since the day of their being on the ground unto this day,` -- and he turneth and goeth out from Pharaoh.

Modern Hebrew
ויאמרו עבדי פרעה
אליו עד־מתי יהיה
זה לנו למוקש שלח
את־האנשים ויעבדו
את־יהוה אלהיהם
הטרם תדע כי אבדה
מצרים׃

Paleo-Hebrew (Before 585 B.C.)
10:7

-

-
-

.

Hebrew Transliterated
10:7 VY'aMUrV 'yBDY PhUr'yH 'aLYV 'yD-MThY YHYH ZH LNV LMVQSh ShLCh 'aTh-H'aNShYM VY'yBDV 'aTh-YHVH 'aLHYHM HTUrM ThD'y KY 'aBDH MTShUrYM.

Latin Vulgate
10:7 dixerunt autem servi Pharaonis ad eum usquequo patiemur hoc scandalum dimitte homines ut sacrificent Domino Deo suo nonne vides quod perierit Aegyptus

King James Version
10:7 And Pharaoh's servants said unto him, How long shall this man be a snare unto us? let the men go, that they may serve the LORD their God: knowest thou not yet that Egypt is destroyed?

American Standard Version
10:7 And Pharaoh`s servants said unto him, How long shall this man be a snare unto us? let the men go, that they may serve Jehovah their God: knowest thou not yet that Egypt is destroyed?

Bible in Basic English
10:7 And Pharaoh's servants said to him, How long is this man to be the cause of evil to us? let the men go so that they may give worship to the Lord their God: are you not awake to Egypt's danger?

Darby's English Translation
10:7 And Pharaoh`s bondmen said to him, How long shall this man be a snare to us? let the men go, that they may serve Jehovah their God: dost thou not yet know that Egypt is ruined?

Douay Rheims Bible
10:7 And Pharao's servants said to him: How long shall we endure this scandal? let the men go to sacrifice to the Lord their God. Dost thou not see that Egypt is undone?

Noah Webster Bible
10:7 And Pharaoh's servants said to him, How long shall this man be a snare to us? Let the men go, that they may serve the LORD their God: knowest thou not yet that Egypt is destroyed?

World English Bible
10:7 Pharaoh`s servants said to him, "How long will this man be a snare to us? Let the men go, that they may serve Yahweh, their God. Don`t you yet know that Egypt is destroyed?

Young's Literal Translation
10:7 And the servants of Pharaoh say unto him, `Until when doth this one become a snare to us? send the men away, and they serve Jehovah their God; knowest thou not yet that Egypt hath perished?`

Modern Hebrew
ויושב את־משה
ואת־אהרן אל־פרעה
ויאמר אלהם לכו
עבדו את־יהוה
אלהיכם מי ומי
ההלכים׃

Paleo-Hebrew (Before 585 B.C.)
10:8
-
- [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
10:8 VYVShB 'aTh-MShH V'aTh-'aHUrN 'aL-PhUr'yH VY'aMUr 'aLHM LKV 'yBDV 'aTh-YHVH 'aLHYKM MY VMY HHLKYM.

Latin Vulgate
10:8 revocaveruntque Mosen et Aaron ad Pharaonem qui dixit eis ite sacrificate Domino Deo vestro quinam sunt qui ituri sunt

King James Version
10:8 And Moses and Aaron were brought again unto Pharaoh: and he said unto them, Go, serve the LORD your God: but who are they that shall go?

American Standard Version
10:8 And Moses and Aaron were brought again unto Pharaoh: and he said unto them, Go, serve Jehovah your God; but who are they that shall go?

Bible in Basic English
10:8 Then Moses and Aaron came in again before Pharaoh: and he said to them, Go and give worship to the Lord your God: but which of you are going?

Darby's English Translation
10:8 And Moses and Aaron were brought again to Pharaoh. And he said to them, Go, serve Jehovah your God. Who are they that shall go?

Douay Rheims Bible
10:8 And they called back Moses and Aaron to Pharao: and he said to them: Go, sacrifice to the Lord your God: who are they that shall go?

Noah Webster Bible
10:8 And Moses and Aaron were brought again to Pharaoh: and he said to them, Go, serve the LORD your God: but who are they that shall go?

World English Bible
10:8 Moses and Aaron were brought again to Pharaoh, and he said to them, "Go, serve Yahweh your God; but who are those who will go?"

Young's Literal Translation
10:8 And Moses is brought back -- Aaron also -- unto Pharaoh, and he saith unto them, `Go, serve Jehovah your God; -- who and who are those going?`

Modern Hebrew
ויאמר משה בנערינו
ובזקנינו נלך
בבנינו ובבנותנו
בצאננו ובבקרנו
נלך כי חג־יהוה
לנו׃

Paleo-Hebrew (Before 585 B.C.)
10:9

-
.

Hebrew Transliterated
10:9 VY'aMUr MShH BN'yUrYNV VBZQNYNV NLK BBNYNV VBBNVThNV BTSh'aNNV VBBQUrNV NLK KY ChG-YHVH LNV.

Latin Vulgate
10:9 ait Moses cum parvulis nostris et senibus pergemus cum filiis et filiabus cum ovibus et armentis est enim sollemnitas Domini nostri

King James Version
10:9 And Moses said, We will go with our young and with our old, with our sons and with our daughters, with our flocks and with our herds will we go; for we must hold a feast unto the LORD.

American Standard Version
10:9 And Moses said, We will go with our young and with our old; with our sons and with our daughters, with our flocks and with our herds will we go; for we must hold a feast unto Jehovah.

Bible in Basic English
10:9 And Moses said, We will go with our young and our old, with our sons and our daughters, with our flocks and our herds; for we are to keep a feast to the Lord.

Darby's English Translation
10:9 And Moses said, We will go with our young and with our old, with our sons and with our daughters; with our flocks and with our herds will we go; for we have a feast of Jehovah.

Douay Rheims Bible
10:9 Moses said: We will go with our young and old, with our sons and daughters, with our sheep and herds: for it is the solemnity of the Lord our God.

Noah Webster Bible
10:9 And Moses said, We will go with our young and with our old, with our sons and with our daughters, with our flocks and with our herds will we go; for we must hold a feast to the LORD.

World English Bible
10:9 Moses said, "We will go with our young and with our old; with our sons and with our daughters, with our flocks and with our herds will we go; for we must hold a feast to Yahweh."

Young's Literal Translation
10:9 And Moses saith, `With our young ones, and with our aged ones, we go, with our sons, and with our daughters, with our flock, and our herd, we go, for we have a festival to Jehovah.`

Modern Hebrew
ויאמר אלהם יהי כן
יהוה עמכם כאשר
אשלח אתכם
ואת־טפכם ראו כי
רעה נגד פניכם׃

Paleo-Hebrew (Before 585 B.C.)
10:10

-

.

Hebrew Transliterated
10:10 VY'aMUr 'aLHM YHY KN YHVH 'yMKM K'aShUr 'aShLCh 'aThKM V'aTh-TPhKM Ur'aV KY Ur'yH NGD PhNYKM.

Latin Vulgate
10:10 et respondit sic Dominus sit vobiscum quomodo ego dimittam vos et parvulos vestros cui dubium est quod pessime cogitetis

King James Version
10:10 And he said unto them, Let the LORD be so with you, as I will let you go, and your little ones: look to it; for evil is before you.

American Standard Version
10:10 And he said unto them, So be Jehovah with you, as I will let you go, and your little ones: look to it; for evil is before you.

Bible in Basic English
10:10 And he said to them, May the Lord be with you, if I will let you and your little ones go! take care, for your purpose clearly is evil.

Darby's English Translation
10:10 And he said to them, Let Jehovah be so with you, as I let you go, and your little ones: see that evil is before you!

Douay Rheims Bible
10:10 And Pharao answered: So be the Lord with you, as I shall let you and your children go: who can doubt but that you intend some great evil?

Noah Webster Bible
10:10 And he said to them, Let the LORD be so with you, as I will let you go, and your little ones: look to it; for evil is before you.

World English Bible
10:10 He said to them, "Yahweh be with you if I will let you go with your little ones! See, evil is clearly before your faces.

Young's Literal Translation
10:10 And he saith unto them, `Be it so, Jehovah be with you when I send you and your infants away; see -- for evil is before your faces;

Modern Hebrew
לא כן לכו־נא
הגברים ועבדו
את־יהוה כי אתה
אתם מבקשים ויגרש
אתם מאת פני פרעה׃

Paleo-Hebrew (Before 585 B.C.)
10:11

-
-

.

Hebrew Transliterated
10:11 L'a KN LKV-N'a HGBUrYM V'yBDV 'aTh-YHVH KY 'aThH 'aThM MBQShYM VYGUrSh 'aThM M'aTh PhNY PhUr'yH.

Latin Vulgate
10:11 non fiet ita sed ite tantum viri et sacrificate Domino hoc enim et ipsi petistis statimque eiecti sunt de conspectu Pharaonis

King James Version
10:11 Not so: go now ye that are men, and serve the LORD; for that ye did desire. And they were driven out from Pharaoh's presence.

American Standard Version
10:11 Not so: go now ye that are men, and serve Jehovah; for that is what ye desire. And they were driven out from Pharaoh`s presence.

Bible in Basic English
10:11 Not so; but let your males go and give worship to the Lord, as your desire is. This he said, driving them out from before him.

Darby's English Translation
10:11 Not so: go now, ye that are men, and serve Jehovah! for it is that ye have desired. And they were driven out from Pharaoh`s presence.

Douay Rheims Bible
10:11 It shall not be so: but go ye men only, and sacrifice to the Lord: for this yourselves also desired. And immediately they were cast out from Pharao's presence.

Noah Webster Bible
10:11 Not so: go now ye that are men, and serve the LORD; for that you desired. And they were driven out from Pharaoh's presence.

World English Bible
10:11 Not so! Go now you who are men, and serve Yahweh; for that is what you desire!" They were driven out from Pharaoh`s presence.

Young's Literal Translation
10:11 not so! go now, ye who are men, and serve Jehovah, for that ye are seeking;` and one casteth them out from the presence of Pharaoh.

Modern Hebrew
ויאמר יהוה אל־משה
נטה ידך על־ארץ
מצרים בארבה ויעל
על־ארץ מצרים
ויאכל את־כל־עשב
הארץ את כל־אשר
השאיר הברד׃

Paleo-Hebrew (Before 585 B.C.)
10:12

-
-

-

- [image] [image] -
-
.

Hebrew Transliterated
10:12 VY'aMUr YHVH 'aL-MShH NTH YDK 'yL-'aUrTSh MTShUrYM B'aUrBH VY'yL 'yL-'aUrTSh MTShUrYM VY'aKL 'aTh-KL-'yShB H'aUrTSh 'aTh KL-'aShUr HSh'aYUr HBUrD.

Latin Vulgate
10:12 dixit autem Dominus ad Mosen extende manum tuam super terram Aegypti ad lucustam ut ascendat super eam et devoret omnem herbam quae residua fuit grandini

King James Version
10:12 And the LORD said unto Moses, Stretch out thine hand over the land of Egypt for the locusts, that they may come up upon the land of Egypt, and eat every herb of the land, even all that the hail hath left.

American Standard Version
10:12 And Jehovah said unto Moses, Stretch out thy hand over the land of Egypt for the locusts, that they may come up upon the land of Egypt, and eat every herb of the land, even all that the hail hath left.

Bible in Basic English
10:12 And the Lord said to Moses, Let your hand be stretched out over the land of Egypt so that the locusts may come up on the land for the destruction of every green plant in the land, even everything untouched by the ice-storm.

Darby's English Translation
10:12 And Jehovah said to Moses, Stretch out thy hand over the land of Egypt for the locusts, that they may come up over the land of Egypt, and eat every herb of the land -- all that the hail hath left.

Douay Rheims Bible
10:12 And the Lord said to Moses: Stretch forth thy hand upon the land of Egypt unto the locust, that it may come upon it, and devour every herb that is left after the hail.

Noah Webster Bible
10:12 And the LORD said to Moses, Stretch out thy hand over the land of Egypt for the locusts, that they may come upon the land of Egypt, and eat every herb of the land, even all that the hail hath left.

World English Bible
10:12 Yahweh said to Moses, "Stretch out your hand over the land of Egypt for the locusts, that they may come up on the land of Egypt, and eat every herb of the land, even all that the hail has left."

Young's Literal Translation
10:12 And Jehovah saith unto Moses, `Stretch out thy hand against the land of Egypt for the locust, and it goeth up against the land of Egypt, and doth eat every herb of the land -- all that the hail hath left.`

Modern Hebrew
ויט משה את־מטהו
על־ארץ מצרים
ויהוה נהג רוח
קדים בארץ כל־היום
ההוא וכל־הלילה
הבקר היה ורוח
הקדים נשא
את־הארבה׃

Paleo-Hebrew (Before 585 B.C.)
10:13

- [image] [image] [image] [image] [image] [image] -

-
-

. -

Hebrew Transliterated
10:13 VYT MShH 'aTh-MTHV 'yL-'aUrTSh MTShUrYM VYHVH NHG UrVCh QDYM B'aUrTSh KL-HYVM HHV'a VKL-HLYLH HBQUr HYH VUrVCh HQDYM NSh'a 'aTh-H'aUrBH.

Latin Vulgate
10:13 extendit Moses virgam super terram Aegypti et Dominus induxit ventum urentem tota illa die ac nocte et mane facto ventus urens levavit lucustas

King James Version
10:13 And Moses stretched forth his rod over the land of Egypt, and the LORD brought an east wind upon the land all that day, and all that night; and when it was morning, the east wind brought the locusts.

American Standard Version
10:13 And Moses stretched forth his rod over the land of Egypt, and Jehovah brought an east wind upon the land all that day, and all the night; and when it was morning, the east wind brought the locusts.

Bible in Basic English
10:13 And Moses' rod was stretched out over the land of Egypt, and the Lord sent an east wind over the land all that day and all the night; and in the morning the locusts came up with the east wind.

Darby's English Translation
10:13 And Moses stretched out his staff over the land of Egypt, and Jehovah brought an east wind on the land all that day and all that night. When it was morning, the east wind brought the locusts.

Douay Rheims Bible
10:13 And Moses stretched forth his rod upon the land of Egypt: and the Lord brought a burning wind all that day, and night: and when it was morning, the burning wind raised the locusts:

Noah Webster Bible
10:13 And Moses stretched forth his rod over the land of Egypt, and the LORD brought an east wind upon the land all that day, and all that night: and when it was morning, the east wind brought the locusts.

World English Bible
10:13 Moses stretched forth his rod over the land of Egypt, and Yahweh brought an east wind on the land all that day, and all the night; and when it was morning, the east wind brought the locusts.

Young's Literal Translation
10:13 And Moses stretcheth out his rod against the land of Egypt, and Jehovah hath led an east wind over the land all that day, and all the night; the morning hath been, and the east wind hath lifted up the locust.

Modern Hebrew
ויעל הארבה על
כל־ארץ מצרים וינח
בכל גבול מצרים
כבד מאד לפניו
לא־היה כן ארבה
כמהו ואחריו לא
יהיה־כן׃

Paleo-Hebrew (Before 585 B.C.)
10:14

-

-

. -

Hebrew Transliterated
10:14 VY'yL H'aUrBH 'yL KL-'aUrTSh MTShUrYM VYNCh BKL GBVL MTShUrYM KBD M'aD LPhNYV L'a-HYH KN 'aUrBH KMHV V'aChUrYV L'a YHYH-KN.

Latin Vulgate
10:14 quae ascenderunt super universam terram Aegypti et sederunt in cunctis finibus Aegyptiorum innumerabiles quales ante illud tempus non fuerant nec postea futurae sunt

King James Version
10:14 And the locusts went up over all the land of Egypt, and rested in all the coasts of Egypt: very grievous were they; before them there were no such locusts as they, neither after them shall be such.

American Standard Version
10:14 And the locusts went up over all the land of Egypt, and rested in all the borders of Egypt; very grievous were they; before them there were no such locusts as they, neither after them shall be such.

Bible in Basic English
10:14 And the locusts went up over all the land of Egypt, resting on every part of the land, in very great numbers; such an army of locusts had never been seen before, and never will be again.

Darby's English Translation
10:14 And the locusts went up over all the land of Egypt, and rested in all the borders of Egypt, very grievous; before them there were no such locusts as they, neither after them will be such.

Douay Rheims Bible
10:14 And they came up over the whole land of Egypt: and rested in all the coasts of the Egyptians innumerable, the like as had not been before that time, nor shall be hereafter.

Noah Webster Bible
10:14 And the locusts went up over all the land of Egypt, and rested in all the borders of Egypt: very grievous were they; before them there were no such locusts as they, neither after them will be such.

World English Bible
10:14 The locusts went up over all the land of Egypt, and rested in all the borders of Egypt. They were very grievous. Before them there were no such locusts as they, neither after them shall be such.

Young's Literal Translation
10:14 And the locust goeth up against all the land of Egypt, and resteth in all the border of Egypt -- very grievous: before it there hath not been such a locust as it, and after it there is none such;

Modern Hebrew
ויכס את־עין
כל־הארץ ותחשך
הארץ ויאכל
את־כל־עשב הארץ
ואת כל־ פרי העץ
אשר הותיר הברד
ולא־נותר כל־ירק
בעץ ובעשב השדה
בכל־ארץ מצרים׃

Paleo-Hebrew (Before 585 B.C.)
10:15
-
-

- [image] [image] -
-

-
-

. -

Hebrew Transliterated
10:15 VYKS 'aTh-'yYN KL-H'aUrTSh VThChShK H'aUrTSh VY'aKL 'aTh-KL-'yShB H'aUrTSh V'aTh KL- PhUrY H'yTSh 'aShUr HVThYUr HBUrD VL'a-NVThUr KL-YUrQ B'yTSh VB'yShB HShDH BKL-'aUrTSh MTShUrYM.

Latin Vulgate
10:15 operueruntque universam superficiem terrae vastantes omnia devorata est igitur herba terrae et quicquid pomorum in arboribus fuit quae grando dimiserat nihilque omnino virens relictum est in lignis et in herbis terrae in cuncta Aegypto

King James Version
10:15 For they covered the face of the whole earth, so that the land was darkened; and they did eat every herb of the land, and all the fruit of the trees which the hail had left: and there remained not any green thing in the trees, or in the herbs of the field, through all the land of Egypt.

American Standard Version
10:15 For they covered the face of the whole earth, so that the land was darkened; and they did eat every herb of the land, and all the fruit of the trees which the hail had left: and there remained not any green thing, either tree or herb of the field, through all the land of Egypt.

Bible in Basic English
10:15 For all the face of the earth was covered with them, so that the land was black; and every green plant and all the fruit of the trees which was untouched by the ice-storm they took for food: not one green thing, no plant or tree, was to be seen in all the land of Egypt.

Darby's English Translation
10:15 And they covered the face of the whole land, so that the land was darkened; and they ate every herb of the land, and all the fruit of the trees that the hail had left; and there remained not any green thing on the trees, and in the herbs of the field, throughout the land of Egypt.

Douay Rheims Bible
10:15 And they covered the whole face of the earth, wasting all things. And the grass of the earth was devoured, and what fruits soever were on the trees, which the hail had left: and there remained not any thing that was green on the trees, or in the herbs of the earth in all Egypt.

Noah Webster Bible
10:15 For they covered the face of the whole earth, so that the land was darkened; and they ate every herb of the land, and all the fruit of the trees which the hail had left: and there remained not any green thing on the trees, or in the herbs of the field, through all the land of Egypt.

World English Bible
10:15 For they covered the surface of the whole earth, so that the land was darkened, and they ate every herb of the land, and all the fruit of the trees which the hail had left. There remained nothing green, either tree or herb of the field, through all the land of Egypt.

Young's Literal Translation
10:15 and it covereth the eye of all the land, and the land is darkened; and it eateth every herb of the land, and all the fruit of the trees which the hail hath left, and there hath not been left any green thing in the trees, or in the herb of the field, in all the land of Egypt.`

Modern Hebrew
וימהר פרעה לקרא
למשה ולאהרן ויאמר
חטאתי ליהוה
אלהיכם ולכם׃

Paleo-Hebrew (Before 585 B.C.)
10:16

.

Hebrew Transliterated
10:16 VYMHUr PhUr'yH LQUr'a LMShH VL'aHUrN VY'aMUr ChT'aThY LYHVH 'aLHYKM VLKM.

Latin Vulgate
10:16 quam ob rem festinus Pharao vocavit Mosen et Aaron et dixit eis peccavi in Dominum Deum vestrum et in vos

King James Version
10:16 Then Pharaoh called for Moses and Aaron in haste; and he said, I have sinned against the LORD your God, and against you.

American Standard Version
10:16 Then Pharaoh called for Moses and Aaron in haste; and he said, I have sinned against Jehovah your God, and against you.

Bible in Basic English
10:16 Then Pharaoh quickly sent for Moses and Aaron, and said, I have done evil against the Lord your God and against you.

Darby's English Translation
10:16 And Pharaoh called Moses and Aaron in haste; and he said, I have sinned against Jehovah your God, and against you.

Douay Rheims Bible
10:16 Wherefore Pharao in haste called Moses and Aaron, and said to them: I have sinned against the Lord your God, and against you.

Noah Webster Bible
10:16 Then Pharaoh called for Moses and Aaron in haste; and he said, I have sinned against the LORD your God, and against you.

World English Bible
10:16 Then Pharaoh called for Moses and Aaron in haste, and he said, "I have sinned against Yahweh your God, and against you.

Young's Literal Translation
10:16 And Pharaoh hasteth to call for Moses and for Aaron, and saith, `I have sinned against Jehovah your God, and against you,

Modern Hebrew
ועתה שא נא חטאתי
אך הפעם והעתירו
ליהוה אלהיכם ויסר
מעלי רק את־המות
הזה׃

Paleo-Hebrew (Before 585 B.C.)
10:17

. -

Hebrew Transliterated
10:17 V'yThH Sh'a N'a ChT'aThY 'aK HPh'yM VH'yThYUrV LYHVH 'aLHYKM VYSUr M'yLY UrQ 'aTh-HMVTh HZH.

Latin Vulgate
10:17 sed nunc dimittite peccatum mihi etiam hac vice et rogate Dominum Deum vestrum ut auferat a me mortem istam

King James Version
10:17 Now therefore forgive, I pray thee, my sin only this once, and intreat the LORD your God, that he may take away from me this death only.

American Standard Version
10:17 Now therefore forgive, I pray thee, my sin only this once, and entreat Jehovah your God, that he may take away from me this death only.

Bible in Basic English
10:17 Let me now have forgiveness for my sin this time only, and make prayer to the Lord your God that he will take away from me this death only.

Darby's English Translation
10:17 And now, forgive, I pray you, my sin only this time, and intreat Jehovah your God that he may take away from me this death only!

Douay Rheims Bible
10:17 But now forgive me my sin this time also, and pray to the Lord your God, that he take away from me this death.

Noah Webster Bible
10:17 Now therefore forgive, I pray thee, my sin only this once, and entreat the LORD your God that he may take away from me this death only.

World English Bible
10:17 Now therefore please forgive my sin again, and pray to Yahweh your God, that he may also take away from me this death."

Young's Literal Translation
10:17 and now, bear with, I pray you, my sin, only this time, and make ye supplication to Jehovah your God, that He turn aside from off me only this death.`

Modern Hebrew
ויצא מעם פרעה
ויעתר אל־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
10:18

. -

Hebrew Transliterated
10:18 VYTSh'a M'yM PhUr'yH VY'yThUr 'aL-YHVH.

Latin Vulgate
10:18 egressusque est de conspectu Pharaonis et oravit Dominum

King James Version
10:18 And he went out from Pharaoh, and intreated the LORD.

American Standard Version
10:18 And he went out from Pharaoh, and entreated Jehovah.

Bible in Basic English
10:18 So he went out from Pharaoh and made prayer to the Lord.

Darby's English Translation
10:18 And he went out from Pharaoh, and intreated Jehovah.

Douay Rheims Bible
10:18 And Moses going forth from the presence of Pharao, prayed to the Lord.

Noah Webster Bible
10:18 And he went out from Pharaoh, and entreated the LORD.

World English Bible
10:18 He went out from Pharaoh, and prayed to Yahweh.

Young's Literal Translation
10:18 And he goeth out from Pharaoh, and maketh supplication unto Jehovah,

Modern Hebrew
ויהפך יהוה רוח־ים
חזק מאד וישא
את־הארבה ויתקעהו
ימה סוף לא נשאר
ארבה אחד בכל גבול
מצרים׃

Paleo-Hebrew (Before 585 B.C.)
10:19

-

-

.

Hebrew Transliterated
10:19 VYHPhK YHVH UrVCh-YM ChZQ M'aD VYSh'a 'aTh-H'aUrBH VYThQ'yHV YMH SVPh L'a NSh'aUr 'aUrBH 'aChD BKL GBVL MTShUrYM.

Latin Vulgate
10:19 qui flare fecit ventum ab occidente vehementissimum et arreptam lucustam proiecit in mare Rubrum non remansit ne una quidem in cunctis finibus Aegypti

King James Version
10:19 And the LORD turned a mighty strong west wind, which took away the locusts, and cast them into the Red sea; there remained not one locust in all the coasts of Egypt.

American Standard Version
10:19 And Jehovah turned an exceeding strong west wind, which took up the locusts, and drove them into the Red Sea; there remained not one locust in all the border of Egypt.

Bible in Basic English
10:19 And the Lord sent a very strong west wind, which took up the locusts, driving them into the Red Sea; not one locust was to be seen in any part of Egypt.

Darby's English Translation
10:19 And Jehovah turned a very powerful west wind, which took away the locusts, and drove them into the Red Sea: there remained not one locust in all the borders of Egypt.

Douay Rheims Bible
10:19 And he made a very strong wind to blow from the west, and it took the locusts and cast them into the Red Sea: there remained not so much as one in all the coasts of Egypt.

Noah Webster Bible
10:19 And the LORD turned a mighty strong west wind which took away the locusts, and cast them into the Red sea: there remained not one locust in all the borders of Egypt.

World English Bible
10:19 Yahweh turned an exceeding strong west wind, which took up the locusts, and drove them into the Red Sea. There remained not one locust in all the borders of Egypt.

Young's Literal Translation
10:19 and Jehovah turneth a very strong sea wind, and it lifteth up the locust, and bloweth it into the Red Sea -- there hath not been left one locust in all the border of Egypt;

Modern Hebrew
ויחזק יהוה את־לב
פרעה ולא שלח
את־בני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
10:20

-

. -

Hebrew Transliterated
10:20 VYChZQ YHVH 'aTh-LB PhUr'yH VL'a ShLCh 'aTh-BNY YShUr'aL.

Latin Vulgate
10:20 et induravit Dominus cor Pharaonis nec dimisit filios Israhel

King James Version
10:20 But the LORD hardened Pharaoh's heart, so that he would not let the children of Israel go.

American Standard Version
10:20 But Jehovah hardened Pharaoh`s heart, and he did not let the children of Israel go.

Bible in Basic English
10:20 But the Lord made Pharaoh's heart hard, and he did not let the children of Israel go.

Darby's English Translation
10:20 And Jehovah made Pharaoh`s heart stubborn, and he did not let the children of Israel go.

Douay Rheims Bible
10:20 And the Lord hardened Pharao's heart, neither did he let the children of Israel go.

Noah Webster Bible
10:20 But the LORD hardened Pharaoh's heart, so that he would not let the children of Israel go.

World English Bible
10:20 But Yahweh hardened Pharaoh`s heart, and he didn`t let the children of Israel go.

Young's Literal Translation
10:20 and Jehovah strengtheneth the heart of Pharaoh, and he hath not sent the sons of Israel away.

Modern Hebrew
ויאמר יהוה אל־משה
נטה ידך על־השמים
ויהי חשך על־ארץ
מצרים וימש חשך׃

Paleo-Hebrew (Before 585 B.C.)
10:21

-
-

-
.

Hebrew Transliterated
10:21 VY'aMUr YHVH 'aL-MShH NTH YDK 'yL-HShMYM VYHY ChShK 'yL-'aUrTSh MTShUrYM VYMSh ChShK.

Latin Vulgate
10:21 dixit autem Dominus ad Mosen extende manum tuam in caelum et sint tenebrae super terram Aegypti tam densae ut palpari queant

King James Version
10:21 And the LORD said unto Moses, Stretch out thine hand toward heaven, that there may be darkness over the land of Egypt, even darkness which may be felt.

American Standard Version
10:21 And Jehovah said unto Moses, Stretch out thy hand toward heaven, that there may be darkness over the land of Egypt, even darkness which may be felt.

Bible in Basic English
10:21 And the Lord said to Moses, Let your hand be stretched out to heaven, and all the land of Egypt will be dark, so that men will be feeling their way about in the dark.

Darby's English Translation
10:21 And Jehovah said to Moses, Stretch out thy hand toward the heavens, that there may be darkness in the land of Egypt -- so that one may feel darkness.

Douay Rheims Bible
10:21 And the Lord said to Moses: Stretch out they hand towards heaven: and may there be darkness upon the land of Egypt, so thick that it may be felt.

Noah Webster Bible
10:21 And the LORD said to Moses, Stretch out thy hand towards heaven, that there may be darkness over the land of Egypt, even darkness which may be felt.

World English Bible
10:21 Yahweh said to Moses, "Stretch out your hand toward the sky, that there may be darkness over the land of Egypt, even darkness which may be felt."

Young's Literal Translation
10:21 And Jehovah saith unto Moses, `Stretch out thy hand towards the heavens, and there is darkness over the land of Egypt, and the darkness is felt.`

Modern Hebrew
ויט משה את־ידו
על־השמים ויהי
חשך־אפלה בכל־ארץ
מצרים שלשת ימים׃

Paleo-Hebrew (Before 585 B.C.)
10:22

- [image] [image] [image] [image] [image] -
-
-
.

Hebrew Transliterated
10:22 VYT MShH 'aTh-YDV 'yL-HShMYM VYHY ChShK-'aPhLH BKL-'aUrTSh MTShUrYM ShLShTh YMYM.

Latin Vulgate
10:22 extendit Moses manum in caelum et factae sunt tenebrae horribiles in universa terra Aegypti tribus diebus

King James Version
10:22 And Moses stretched forth his hand toward heaven; and there was a thick darkness in all the land of Egypt three days:

American Standard Version
10:22 And Moses stretched forth his hand toward heaven; and there was a thick darkness in all the land of Egypt three days;

Bible in Basic English
10:22 And when Moses' hand was stretched out, dark night came over all the land of Egypt for three days;

Darby's English Translation
10:22 And Moses stretched out his hand toward the heavens; and there was a thick darkness throughout the land of Egypt three days:

Douay Rheims Bible
10:22 And Moses stretch forth his hand towards heaven: and there came horrible darkness in all the land of Egypt for three days.

Noah Webster Bible
10:22 And Moses stretched forth his hand towards heaven: and there was a thick darkness in all the land of Egypt three days:

World English Bible
10:22 Moses stretched forth his hand toward the sky, and there was a thick darkness in all the land of Egypt three days.

Young's Literal Translation
10:22 And Moses stretcheth out his hand towards the heavens, and there is darkness -- thick darkness in all the land of Egypt three days;

Modern Hebrew
לא־ראו איש
את־אחיו ולא־קמו
איש מתחתיו שלשת
ימים ולכל־בני
ישראל היה אור
במושבתם׃

Paleo-Hebrew (Before 585 B.C.)
10:23
-
- [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
10:23 L'a-Ur'aV 'aYSh 'aTh-'aChYV VL'a-QMV 'aYSh MThChThYV ShLShTh YMYM VLKL-BNY YShUr'aL HYH 'aVUr BMVShBThM.

Latin Vulgate
10:23 nemo vidit fratrem suum nec movit se de loco in quo erat ubicumque autem habitabant filii Israhel lux erat

King James Version
10:23 They saw not one another, neither rose any from his place for three days: but all the children of Israel had light in their dwellings.

American Standard Version
10:23 they saw not one another, neither rose any one from his place for three days: but all the children of Israel had light in their dwellings.

Bible in Basic English
10:23 They were not able to see one another, and no one got up from his place for three days: but where the children of Israel were living it was light.

Darby's English Translation
10:23 they saw not one another, neither rose any from his place, for three days. But all the children of Israel had light in their dwellings.

Douay Rheims Bible
10:23 No man saw his brother, nor moved himself out of the place where he was: but wheresoever the children of Israel dwelt there was light.

Noah Webster Bible
10:23 They saw not one another, neither rose any from his place for three days: but all the children of Israel had light in their dwellings.

World English Bible
10:23 They didn`t see one another, neither did anyone rise from his place for three days; but all the children of Israel had light in their dwellings.

Young's Literal Translation
10:23 they have not seen one another, and none hath risen from his place three days; and to all the sons of Israel there hath been light in their dwellings.`

Modern Hebrew
ויקרא פרעה אל־משה
ויאמר לכו עבדו
את־יהוה רק צאנכם
ובקרכם יצג
גם־טפכם ילך עמכם׃

Paleo-Hebrew (Before 585 B.C.)
10:24

-

-

-
.

Hebrew Transliterated
10:24 VYQUr'a PhUr'yH 'aL-MShH VY'aMUr LKV 'yBDV 'aTh-YHVH UrQ TSh'aNKM VBQUrKM YTShG GM-TPhKM YLK 'yMKM.

Latin Vulgate
10:24 vocavitque Pharao Mosen et Aaron et dixit eis ite sacrificate Domino oves tantum vestrae et armenta remaneant parvuli vestri eant vobiscum

King James Version
10:24 And Pharaoh called unto Moses, and said, Go ye, serve the LORD; only let your flocks and your herds be stayed: let your little ones also go with you.

American Standard Version
10:24 And Pharaoh called unto Moses, and said, Go ye, serve Jehovah; only let your flocks and your herds be stayed: let your little ones also go with you.

Bible in Basic English
10:24 Then Pharaoh sent for Moses, and said, Go and give worship to the Lord; only let your flocks and your herds be kept here: your little ones may go with you.

Darby's English Translation
10:24 And Pharaoh called Moses and said, Go, serve Jehovah; only, let your flocks and your herds remain; let your little ones also go with you.

Douay Rheims Bible
10:24 And Pharao called Moses and Aaron, and said to them: Go sacrifice to the Lord: let your sheep only, and herds remain; let your children go with you.

Noah Webster Bible
10:24 And Pharaoh called to Moses, and said, Go ye, serve the LORD; only let your flocks and your herds be stayed: let your little ones also go with you.

World English Bible
10:24 Pharaoh called to Moses, and said, "Go, serve Yahweh. Only let your flocks and your herds stay behind. Let your little ones also go with you."

Young's Literal Translation
10:24 And Pharaoh calleth unto Moses and saith, `Go ye, serve Jehovah, only your flock and your herd are stayed, your infants also go with you;`

Modern Hebrew
ויאמר משה גם־אתה
תתן בידנו זבחים
ועלת ועשינו ליהוה
אלהינו׃

Paleo-Hebrew (Before 585 B.C.)
10:25

-

.

Hebrew Transliterated
10:25 VY'aMUr MShH GM-'aThH ThThN BYDNV ZBChYM V'yLTh V'yShYNV LYHVH 'aLHYNV.

Latin Vulgate
10:25 ait Moses hostias quoque et holocausta dabis nobis quae offeramus Domino Deo nostro

King James Version
10:25 And Moses said, Thou must give us also sacrifices and burnt offerings, that we may sacrifice unto the LORD our God.

American Standard Version
10:25 And Moses said, Thou must also give into our hand sacrifices and burnt-offerings, that we may sacrifice unto Jehovah our God.

Bible in Basic English
10:25 But Moses said, You will have to let us take burned offerings to put before the Lord our God.

Darby's English Translation
10:25 And Moses said, Thou must give also sacrifices and burnt-offerings into our hands, that we may sacrifice to Jehovah our God.

Douay Rheims Bible
10:25 Moses said: Thou shalt give us also sacrifices and burnt offerings, to the Lord our God.

Noah Webster Bible
10:25 And Moses said, Thou must give us also sacrifices, and burnt-offerings, that we may sacrifice to the LORD our God.

World English Bible
10:25 Moses said, "You must also give into our hand sacrifices and burnt-offerings, that we may sacrifice to Yahweh our God.

Young's Literal Translation
10:25 and Moses saith, `Thou also dost give in our hand sacrifices and burnt-offerings, and we have prepared for Jehovah our God;

Modern Hebrew
וגם־מקננו ילך
עמנו לא תשאר פרסה
כי ממנו נקח לעבד
את־יהוה אלהינו
ואנחנו לא־נדע
מה־נעבד את־יהוה
עד־באנו שמה׃

Paleo-Hebrew (Before 585 B.C.)
10:26
-

-
-
- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
10:26 VGM-MQNNV YLK 'yMNV L'a ThSh'aUr PhUrSH KY MMNV NQCh L'yBD 'aTh-YHVH 'aLHYNV V'aNChNV L'a-ND'y MH-N'yBD 'aTh-YHVH 'yD-B'aNV ShMH.

Latin Vulgate
10:26 cuncti greges pergent nobiscum non remanebit ex eis ungula quae necessaria sunt in cultum Domini Dei nostri praesertim cum ignoremus quid debeat immolari donec ad ipsum locum perveniamus

King James Version
10:26 Our cattle also shall go with us; there shall not an hoof be left behind; for thereof must we take to serve the LORD our God; and we know not with what we must serve the LORD, until we come thither.

American Standard Version
10:26 Our cattle also shall go with us; there shall not a hoof be left behind: for thereof must we take to serve Jehovah our God; and we know not with what we must serve Jehovah, until we come thither.

Bible in Basic English
10:26 So our cattle will have to go with us, not one may be kept back; for they are needed for the worship of the Lord our God; we have no knowledge what offering we have to give till we come to the place.

Darby's English Translation
10:26 Our cattle also must go with us: there shall not a hoof be left behind; for we must take thereof to serve Jehovah our God; and we do not know with what we must serve Jehovah, until we come there.

Douay Rheims Bible
10:26 All the flocks shall go with us: there shall not a hoof remain of them: for they are necessary for the service of the Lord our God: especially as we know not what must be offered, till we come to the very place.

Noah Webster Bible
10:26 Our cattle also shall go with us; there shall not a hoof be left behind; for of them must we take to serve the LORD our God; and we know not with what we must serve the LORD, until we come thither.

World English Bible
10:26 Our cattle also shall go with us. There shall not a hoof be left behind, for of it we must take to serve Yahweh our God; and we don`t know with what we must serve Yahweh, until we come there."

Young's Literal Translation
10:26 and also our cattle doth go with us, there is not left a hoof, for from it we do take to serve Jehovah our God; and we -- we know not how we do serve Jehovah till our going thither.`

Modern Hebrew
ויחזק יהוה את־לב
פרעה ולא אבה
לשלחם׃

Paleo-Hebrew (Before 585 B.C.)
10:27

-

.

Hebrew Transliterated
10:27 VYChZQ YHVH 'aTh-LB PhUr'yH VL'a 'aBH LShLChM.

Latin Vulgate
10:27 induravit autem Dominus cor Pharaonis et noluit dimittere eos

King James Version
10:27 But the LORD hardened Pharaoh's heart, and he would not let them go.

American Standard Version
10:27 But Jehovah hardened Pharaoh`s heart, and he would not let them go.

Bible in Basic English
10:27 But the Lord made Pharaoh's heart hard, and he would not let them go.

Darby's English Translation
10:27 But Jehovah made Pharaoh`s heart stubborn, and he would not let them go.

Douay Rheims Bible
10:27 And the Lord hardened Pharao's heart, and he would not let them go.

Noah Webster Bible
10:27 But the LORD hardened Pharaoh's heart, and he would not let them go.

World English Bible
10:27 But Yahweh hardened Pharaoh`s heart, and he wouldn`t let them go.

Young's Literal Translation
10:27 And Jehovah strengtheneth the heart of Pharaoh, and he hath not been willing to send them away;

Modern Hebrew
ויאמר־לו פרעה לך
מעלי השמר לך
אל־תסף ראות פני
כי ביום ראתך פני
תמות׃

Paleo-Hebrew (Before 585 B.C.)
10:28
-

-

.

Hebrew Transliterated
10:28 VY'aMUr-LV PhUr'yH LK M'yLY HShMUr LK 'aL-ThSPh Ur'aVTh PhNY KY BYVM Ur'aThK PhNY ThMVTh.

Latin Vulgate
10:28 dixitque Pharao ad eum recede a me cave ne ultra videas faciem meam quocumque die apparueris mihi morieris

King James Version
10:28 And Pharaoh said unto him, Get thee from me, take heed to thyself, see my face no more; for in that day thou seest my face thou shalt die.

American Standard Version
10:28 And Pharaoh said unto him, Get thee from me, take heed to thyself, see my face no more; for in the day thou seest my face thou shalt die.

Bible in Basic English
10:28 And Pharaoh said to him, Go away from me, take care that you come not again before me; for the day when you see my face again will be your last.

Darby's English Translation
10:28 And Pharaoh said to him, Get thee from me, take heed to thyself, see my face no more; for in the day thou seest my face thou shalt die.

Douay Rheims Bible
10:28 And Pharao said to Moses: Get thee from me, and beware thou see not my face any more: in what day soever thou shalt come in my sight, thou shalt die.

Noah Webster Bible
10:28 And Pharaoh said to him, Depart from me, take heed to thyself, see my face no more: for in that day thou seest my face, thou shalt die.

World English Bible
10:28 Pharaoh said to him, "Get away from me! Be careful to see my face no more; for in the day you see my face you shall die!"

Young's Literal Translation
10:28 and Pharaoh saith to him, `Go from me, take heed to thyself, add not to see my face, for in the day thou seest my face thou diest;`

Modern Hebrew
ויאמר משה כן דברת
לא־אסף עוד ראות
פניך׃

Paleo-Hebrew (Before 585 B.C.)
10:29

-
.

Hebrew Transliterated
10:29 VY'aMUr MShH KN DBUrTh L'a-'aSPh 'yVD Ur'aVTh PhNYK.

Latin Vulgate
10:29 respondit Moses ita fiat ut locutus es non videbo ultra faciem tuam

King James Version
10:29 And Moses said, Thou hast spoken well, I will see thy face again no more.

American Standard Version
10:29 And Moses said, Thou hast spoken well. I will see thy face again no more.

Bible in Basic English
10:29 And Moses said, You say truly; I will not see your face again.

Darby's English Translation
10:29 And Moses said, Thou hast spoken rightly: I will see thy face again no more!

Douay Rheims Bible
10:29 Moses answered: So shall it be as thou hast spoken, I will not see thy face any more.

Noah Webster Bible
10:29 And Moses said, Thou hast spoken well, I will see thy face again no more.

World English Bible
10:29 Moses said, "You have spoken well. I will see your face again no more."

Young's Literal Translation
10:29 and Moses saith, `Rightly hast thou spoken, I add not any more to see thy face.`

Exodus 11


Exodus Chapter 11 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Exodus 10

The Second Book of Moses, Called Exodus

Chapter 11

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10
Modern Hebrew
ויאמר יהוה אל־משה
עוד נגע אחד אביא
על־פרעה ועל־מצרים
אחרי־כן ישלח אתכם
מזה כשלחו כלה גרש
יגרש אתכם מזה׃

Paleo-Hebrew (Before 585 B.C.)
11:1

-

-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
11:1 VY'aMUr YHVH 'aL-MShH 'yVD NG'y 'aChD 'aBY'a 'yL-PhUr'yH V'yL-MTShUrYM 'aChUrY-KN YShLCh 'aThKM MZH KShLChV KLH GUrSh YGUrSh 'aThKM MZH.

Latin Vulgate
11:1 et dixit Dominus ad Mosen adhuc una plaga tangam Pharaonem et Aegyptum et post haec dimittet vos et exire conpellet

King James Version
11:1 And the LORD said unto Moses, Yet will I bring one plague more upon Pharaoh, and upon Egypt; afterwards he will let you go hence: when he shall let you go, he shall surely thrust you out hence altogether.

American Standard Version
11:1 And Jehovah said unto Moses, Yet one plague more will I bring upon Pharaoh, and upon Egypt; afterwards he will let you go hence: when he shall let you go, he shall surely thrust you out hence altogether.

Bible in Basic English
11:1 And the Lord said to Moses, I will send one more punishment on Pharaoh and on Egypt; after that he will let you go; and when he does let you go, he will not keep one of you back, but will send you out by force.

Darby's English Translation
11:1 And Jehovah said to Moses, Yet one plague will I bring upon Pharaoh, and upon Egypt; afterwards he will let you go hence: when he shall let you go altogether, he shall utterly drive you out hence.

Douay Rheims Bible
11:1 And the Lord said to Moses: Yet one plague more will I bring upon Pharao and Egypt, and after that he shall let you go and thrust you out.

Noah Webster Bible
11:1 And the LORD said to Moses, Yet will I bring one plague more upon Pharaoh, and upon Egypt; afterwards he will let you go hence: when he shall let you go, he shall surely thrust you out hence altogether.

World English Bible
11:1 Yahweh said to Moses, "Yet one plague more will I bring on Pharaoh, and on Egypt; afterwards he will let you go. When he lets you go, he will surely thrust you out altogether.

Young's Literal Translation
11:1 And Jehovah saith unto Moses, `One plague more I do bring in on Pharaoh, and on Egypt, afterwards he doth send you away from this; when he is sending you away, he surely casteth you out altogether from this place;

Modern Hebrew
דבר־נא באזני העם
וישאלו איש מאת
רעהו ואשה מאת
רעותה כלי־כסף
וכלי זהב׃

Paleo-Hebrew (Before 585 B.C.)
11:2
-

-
.

Hebrew Transliterated
11:2 DBUr-N'a B'aZNY H'yM VYSh'aLV 'aYSh M'aTh Ur'yHV V'aShH M'aTh Ur'yVThH KLY-KSPh VKLY ZHB.

Latin Vulgate
11:2 dices ergo omni plebi ut postulet vir ab amico suo et mulier a vicina sua vasa argentea et aurea

King James Version
11:2 Speak now in the ears of the people, and let every man borrow of his neighbour, and every woman of her neighbour, jewels of silver, and jewels of gold.

American Standard Version
11:2 Speak now in the ears of the people, and let them ask every man of his neighbor, and every woman of her neighbor, jewels of silver, and jewels of gold.

Bible in Basic English
11:2 So go now and give orders to the people that every man and every woman is to get from his or her neighbour ornaments of silver and of gold.

Darby's English Translation
11:2 Speak now in the ears of the people, that they ask every man of his neighbour, and every woman of her neighbour, utensils of silver and utensils of gold.

Douay Rheims Bible
11:2 Therefore thou shalt tell all the people that every man ask of his friend, and every woman of her neighbour, vessels of silver, and of gold.

Noah Webster Bible
11:2 Speak now in the ears of the people, and let every man borrow of his neighbor, and every woman of her neighbor, jewels of silver, and jewels of gold.

World English Bible
11:2 Speak now in the ears of the people, and let them ask every man of his neighbor, and every woman of her neighbor, jewels of silver, and jewels of gold."

Young's Literal Translation
11:2 speak, I pray thee, in the ears of the people, and they ask -- each man from his neighbour, and each woman from her neighbour, vessels of silver, and vessels of gold.`

Modern Hebrew
ויתן יהוה את־חן
העם בעיני מצרים
גם האיש משה גדול
מאד בארץ מצרים
בעיני עבדי־פרעה
ובעיני העם׃

Paleo-Hebrew (Before 585 B.C.)
11:3

-

-
.

Hebrew Transliterated
11:3 VYThN YHVH 'aTh-ChN H'yM B'yYNY MTShUrYM GM H'aYSh MShH GDVL M'aD B'aUrTSh MTShUrYM B'yYNY 'yBDY-PhUr'yH VB'yYNY H'yM.

Latin Vulgate
11:3 dabit autem Dominus gratiam populo coram Aegyptiis fuitque Moses vir magnus valde in terra Aegypti coram servis Pharao et omni populo

King James Version
11:3 And the LORD gave the people favour in the sight of the Egyptians. Moreover the man Moses was very great in the land of Egypt, in the sight of Pharaoh's servants, and in the sight of the people.

American Standard Version
11:3 And Jehovah gave the people favor in the sight of the Egyptians. Moreover the man Moses was very great in the land of Egypt, in the sight of Pharaoh`s servants, and in the sight of the people.

Bible in Basic English
11:3 And the Lord gave the people grace in the eyes of the Egyptians. For the man Moses was highly honoured in the land of Egypt, by Pharaoh's servants and the people.

Darby's English Translation
11:3 And Jehovah gave the people favour in the eyes of the Egyptians. Moreover the man Moses was very great in the land of Egypt -- in the eyes of Pharaoh`s bondmen, and in the eyes of the people.

Douay Rheims Bible
11:3 And the Lord will give favour to his people in the sight of the Egyptians. And Moses was a very great man in the land of Egypt, in the sight of Pharao's servants, and of all the people.

Noah Webster Bible
11:3 And the LORD gave the people favor in the sight of the Egyptians. Moreover, the man Moses was very great in the land of Egypt, in the sight of Pharaoh's servants, and in the sight of the people.

World English Bible
11:3 Yahweh gave the people favor in the sight of the Egyptians. Moreover the man Moses was very great in the land of Egypt, in the sight of Pharaoh`s servants, and in the sight of the people.

Young's Literal Translation
11:3 And Jehovah giveth the grace of the people in the eyes of the Egyptians; also the man Moses is very great in the land of Egypt, in the eyes of the servants of Pharaoh, and in the eyes of the people.

Modern Hebrew
ויאמר משה כה אמר
יהוה כחצת הלילה
אני יוצא בתוך
מצרים׃

Paleo-Hebrew (Before 585 B.C.)
11:4

.

Hebrew Transliterated
11:4 VY'aMUr MShH KH 'aMUr YHVH KChTShTh HLYLH 'aNY YVTSh'a BThVK MTShUrYM.

Latin Vulgate
11:4 et ait haec dicit Dominus media nocte egrediar in Aegyptum

King James Version
11:4 And Moses said, Thus saith the LORD, About midnight will I go out into the midst of Egypt:

American Standard Version
11:4 And Moses said, Thus saith Jehovah, About midnight will I go out into the midst of Egypt:

Bible in Basic English
11:4 And Moses said, This is what the Lord says: About the middle of the night I will go out through Egypt:

Darby's English Translation
11:4 And Moses said, Thus saith Jehovah: About midnight I will go out into the midst of Egypt.

Douay Rheims Bible
11:4 And he said: Thus said the Lord: At midnight I will enter into Egypt.

Noah Webster Bible
11:4 And Moses said, Thus saith the LORD, About midnight will I go out into the midst of Egypt:

World English Bible
11:4 Moses said, "This is what Yahweh says: `About midnight I will go out into the midst of Egypt,

Young's Literal Translation
11:4 And Moses saith, `Thus said Jehovah, About midnight I am going out into the midst of Egypt,

Modern Hebrew
ומת כל־בכור בארץ
מצרים מבכור פרעה
הישב על־כסאו עד
בכור השפחה אשר
אחר הרחים וכל
בכור בהמה׃

Paleo-Hebrew (Before 585 B.C.)
11:5
-

-

.

Hebrew Transliterated
11:5 VMTh KL-BKVUr B'aUrTSh MTShUrYM MBKVUr PhUr'yH HYShB 'yL-KS'aV 'yD BKVUr HShPhChH 'aShUr 'aChUr HUrChYM VKL BKVUr BHMH.

Latin Vulgate
11:5 et morietur omne primogenitum in terra Aegyptiorum a primogenito Pharaonis qui sedet in solio eius usque ad primogenitum ancillae quae est ad molam et omnia primogenita iumentorum

King James Version
11:5 And all the firstborn in the land of Egypt shall die, from the firstborn of Pharaoh that sitteth upon his throne, even unto the firstborn of the maidservant that is behind the mill; and all the firstborn of beasts.

American Standard Version
11:5 and all the first-born in the land of Egypt shall die, from the first-born of Pharaoh that sitteth upon his throne, even unto the first-born of the maid-servant that is behind the mill; and all the first-born of cattle.

Bible in Basic English
11:5 And death will come to every mother's first male child in all the land of Egypt, from the child of Pharaoh on his seat of power, to the child of the servant-girl crushing the grain; and the first births of all the cattle.

Darby's English Translation
11:5 And all the firstborn in the land of Egypt shall die, from the firstborn of Pharaoh who sitteth on his throne, even unto the firstborn of the bondwoman that is behind the mill; and all the firstborn of cattle.

Douay Rheims Bible
11:5 And every firstborn in the land of the Egyptians shall die, from the firstborn of Pharao who sitteth on his throne, even to the first born of the handmaid that is at the mill, and all the firstborn of beasts.

Noah Webster Bible
11:5 And all the first-born in the land of Egypt shall die, from the first-born of Pharaoh that sitteth upon his throne, even to the first-born of the maid-servant that is behind the mill; and all the first-born of beasts.

World English Bible
11:5 and all the firstborn in the land of Egypt shall die, from the firstborn of Pharaoh who sits on his throne, even to the firstborn of the maid-servant who is behind the mill; and all the firstborn of cattle.

Young's Literal Translation
11:5 and every first-born in the land of Egypt hath died, from the first-born of Pharaoh who is sitting on his throne, unto the first-born of the maid-servant who is behind the millstones, and all the first-born of beasts;

Modern Hebrew
והיתה צעקה גדלה
בכל־ארץ מצרים אשר
כמהו לא נהיתה
וכמהו לא תסף׃

Paleo-Hebrew (Before 585 B.C.)
11:6

-

.

Hebrew Transliterated
11:6 VHYThH TSh'yQH GDLH BKL-'aUrTSh MTShUrYM 'aShUr KMHV L'a NHYThH VKMHV L'a ThSPh.

Latin Vulgate
11:6 eritque clamor magnus in universa terra Aegypti qualis nec ante fuit nec postea futurus est

King James Version
11:6 And there shall be a great cry throughout all the land of Egypt, such as there was none like it, nor shall be like it any more.

American Standard Version
11:6 And there shall be a great cry throughout all the land of Egypt, such as there hath not been, nor shall be any more.

Bible in Basic English
11:6 And there will be a great cry through all the land of Egypt, such as never has been or will be again.

Darby's English Translation
11:6 And there shall be a great cry throughout the land of Egypt, such as there hath been none like it, nor shall be like it any more.

Douay Rheims Bible
11:6 And there shall be a great cry in all the land of Egypt, such as neither hath been before, nor shall be hereafter.

Noah Webster Bible
11:6 And there shall be a great cry throughout all the land of Egypt, such as there hath been none like it, nor shall be like it any more.

World English Bible
11:6 There shall be a great cry throughout all the land of Egypt, such as there has not been, nor shall be any more.

Young's Literal Translation
11:6 and there hath been a great cry in all the land of Egypt, such as there hath not been, and such as there is not again.

Modern Hebrew
ולכל בני ישראל לא
יחרץ־כלב לשנו
למאיש ועד־בהמה
למען תדעון אשר
יפלה יהוה בין
מצרים ובין ישראל׃

Paleo-Hebrew (Before 585 B.C.)
11:7

-
-

.

Hebrew Transliterated
11:7 VLKL BNY YShUr'aL L'a YChUrTSh-KLB LShNV LM'aYSh V'yD-BHMH LM'yN ThD'yVN 'aShUr YPhLH YHVH BYN MTShUrYM VBYN YShUr'aL.

Latin Vulgate
11:7 apud omnes autem filios Israhel non muttiet canis ab homine usque ad pecus ut sciatis quanto miraculo dividat Dominus Aegyptios et Israhel

King James Version
11:7 But against any of the children of Israel shall not a dog move his tongue, against man or beast: that ye may know how that the LORD doth put a difference between the Egyptians and Israel.

American Standard Version
11:7 But against any of the children of Israel shall not a dog move his tongue, against man or beast: that ye may know how that Jehovah doth make a distinction between the Egyptians and Israel.

Bible in Basic English
11:7 But against the children of Israel, man or beast, not so much as the tongue of a dog will be moved: so that you may see how the Lord makes a division between Israel and the Egyptians.

Darby's English Translation
11:7 But against any of the children of Israel shall not a dog move his tongue, against man or beast; that ye may know that Jehovah distinguisheth between the Egyptians and Israel.

Douay Rheims Bible
11:7 But with all the children of Israel there shall not a dog make the least noise, from man even to beast: that you may know how wonderful a difference the Lord maketh between the Egyptians and Israel.

Noah Webster Bible
11:7 But against any of the children of Israel shall not a dog move his tongue, against man or beast: that ye may know how the LORD doth put a difference between the Egyptians and Israel.

World English Bible
11:7 But against any of the children of Israel a dog won`t even bark or move its tongue, against man or animal; that you may know that Yahweh makes a distinction between the Egyptians and Israel.

Young's Literal Translation
11:7 `And against all the sons of Israel a dog sharpeneth not its tongue, from man even unto beast, so that ye know that Jehovah doth make a separation between the Egyptians and Israel;

Modern Hebrew
וירדו כל־עבדיך
אלה אלי
והשתחוו־לי לאמר
צא אתה וכל־העם
אשר־ ברגליך
ואחרי־כן אצא ויצא
מעם־פרעה בחרי־אף׃

Paleo-Hebrew (Before 585 B.C.)
11:8
-

-

- [image] [image] [image] [image] [image] [image] -
-

. - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
11:8 VYUrDV KL-'yBDYK 'aLH 'aLY VHShThChVV-LY L'aMUr TSh'a 'aThH VKL-H'yM 'aShUr- BUrGLYK V'aChUrY-KN 'aTSh'a VYTSh'a M'yM-PhUr'yH BChUrY-'aPh.

Latin Vulgate
11:8 descendentque omnes servi tui isti ad me et adorabunt me dicentes egredere tu et omnis populus qui subiectus est tibi post haec egrediemur

King James Version
11:8 And all these thy servants shall come down unto me, and bow down themselves unto me, saying, Get thee out, and all the people that follow thee: and after that I will go out. And he went out from Pharaoh in a great anger.

American Standard Version
11:8 And all these thy servants shall come down unto me, and bow down themselves unto me, saying, Get thee out, and all the people that follow thee: and after that I will go out. And he went out from Pharaoh in hot anger.

Bible in Basic English
11:8 And all these your servants will come to me, going down on their faces before me and saying, Go out, and all your people with you: and after that I will go out. And he went away from Pharaoh burning with wrath.

Darby's English Translation
11:8 And all these thy bondmen shall come down unto me, and bow down to me, saying, Go out, thou, and all the people that follow thee; and after that I will go out. And he went out from Pharaoh in a glowing anger.

Douay Rheims Bible
11:8 And all these thy servants shall come down to me, and shall worship me, saying: Go forth thou, and all the people that is under thee: after that we will go out.

Noah Webster Bible
11:8 And all these thy servants shall come down to me, and bow down themselves to me, saying, Depart thou, and all the people that follow thee; and after that I will depart: and he went out from Pharaoh in a great anger.

World English Bible
11:8 All these your servants shall come down to me, and bow down themselves to me, saying, `Get out, and all the people who follow you; and after that I will go out.`" He went out from Pharaoh in hot anger.

Young's Literal Translation
11:8 and all these thy servants have come down unto me, and bowed themselves to me, saying, Go out, thou and all the people who are at thy feet; and afterwards I do go out;` -- and he goeth out from Pharaoh in the heat of anger.

Modern Hebrew
ויאמר יהוה אל־משה
לא־ישמע אליכם
פרעה למען רבות
מופתי בארץ מצרים׃

Paleo-Hebrew (Before 585 B.C.)
11:9

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
11:9 VY'aMUr YHVH 'aL-MShH L'a-YShM'y 'aLYKM PhUr'yH LM'yN UrBVTh MVPhThY B'aUrTSh MTShUrYM.

Latin Vulgate
11:9 et exivit a Pharaone iratus nimis dixit autem Dominus ad Mosen non audiet vos Pharao ut multa signa fiant in terra Aegypti

King James Version
11:9 And the LORD said unto Moses, Pharaoh shall not hearken unto you; that my wonders may be multiplied in the land of Egypt.

American Standard Version
11:9 And Jehovah said unto Moses, Pharaoh will not hearken unto you; that my wonders may be multiplied in the land of Egypt.

Bible in Basic English
11:9 And the Lord said to Moses, Pharaoh will not give ear to you, so that my wonders may be increased in the land of Egypt.

Darby's English Translation
11:9 And Jehovah had said to Moses, Pharaoh shall not hearken to you; that my wonders may be multiplied in the land of Egypt.

Douay Rheims Bible
11:9 And he went out from Pharao exceeding angry. But the Lord said to Moses: Pharao will not hear you, that many signs may be done in the land of Egypt.

Noah Webster Bible
11:9 And the LORD said to Moses, Pharaoh will not hearken to you; that my wonders may be multiplied in the land of Egypt.

World English Bible
11:9 Yahweh said to Moses, "Pharaoh won`t listen to you, that my wonders may be multiplied in the land of Egypt."

Young's Literal Translation
11:9 And Jehovah saith unto Moses, `Pharaoh doth not hearken unto you, so as to multiply My wonders in the land of Egypt;`

Modern Hebrew
ומשה ואהרן עשו
את־כל־המפתים האלה
לפני פרעה ויחזק
יהוה את־לב פרעה
ולא־שלח
את־בני־ישראל
מארצו׃

Paleo-Hebrew (Before 585 B.C.)
11:10

- [image] [image] -

-
-
. - [image] [image] [image] -

Hebrew Transliterated
11:10 VMShH V'aHUrN 'yShV 'aTh-KL-HMPhThYM H'aLH LPhNY PhUr'yH VYChZQ YHVH 'aTh-LB PhUr'yH VL'a-ShLCh 'aTh-BNY-YShUr'aL M'aUrTShV.

Latin Vulgate
11:10 Moses autem et Aaron fecerunt omnia ostenta quae scripta sunt coram Pharaone et induravit Dominus cor Pharaonis nec dimisit filios Israhel de terra sua

King James Version
11:10 And Moses and Aaron did all these wonders before Pharaoh: and the LORD hardened Pharaoh's heart, so that he would not let the children of Israel go out of his land.

American Standard Version
11:10 And Moses and Aaron did all these wonders before Pharaoh: and Jehovah hardened Pharaoh`s heart, and he did not let the children of Israel go out of his land.

Bible in Basic English
11:10 All these wonders Moses and Aaron did before Pharaoh: but the Lord made Pharaoh's heart hard, and he did not let the children of Israel go out of his land.

Darby's English Translation
11:10 And Moses and Aaron did all these wonders before Pharaoh; but Jehovah made Pharaoh`s heart stubborn, and he did not let the children of Israel go out of his land.

Douay Rheims Bible
11:10 And Moses and Aaron did all the wonders that are written, before Pharao. And the Lord hardened Pharao's heart, neither did he let the children of Israel go out of his land.

Noah Webster Bible
11:10 And Moses and Aaron did all these wonders before Pharaoh; and the LORD hardened Pharaoh's heart, so that he would not let the children of Israel depart from his land.

World English Bible
11:10 Moses and Aaron did all these wonders before Pharaoh, and Yahweh hardened Pharaoh`s heart, and he didn`t let the children of Israel go out of his land.

Young's Literal Translation
11:10 and Moses and Aaron have done all these wonders before Pharaoh, and Jehovah strengtheneth Pharaoh`s heart, and he hath not sent the sons of Israel out of his land.

Exodus 12


Exodus Chapter 12 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Exodus 11

The Second Book of Moses, Called Exodus

Chapter 12

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51
Modern Hebrew
ויאמר יהוה אל־משה
ואל־אהרן בארץ
מצרים לאמר׃

Paleo-Hebrew (Before 585 B.C.)
12:1

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
12:1 VY'aMUr YHVH 'aL-MShH V'aL-'aHUrN B'aUrTSh MTShUrYM L'aMUr.

Latin Vulgate
12:1 dixit quoque Dominus ad Mosen et Aaron in terra Aegypti

King James Version
12:1 And the LORD spake unto Moses and Aaron in the land of Egypt, saying,

American Standard Version
12:1 And Jehovah spake unto Moses and Aaron in the land of Egypt, saying,

Bible in Basic English
12:1 And the Lord said to Moses and Aaron in the land of Egypt,

Darby's English Translation
12:1 And Jehovah spoke to Moses and Aaron in the land of Egypt, saying,

Douay Rheims Bible
12:1 And the Lord said to Moses and Aaron in the land of Egypt:

Noah Webster Bible
12:1 And the LORD spoke to Moses and Aaron in the land of Egypt, saying,

World English Bible
12:1 Yahweh spoke to Moses and Aaron in the land of Egypt, saying,

Young's Literal Translation
12:1 And Jehovah speaketh unto Moses and unto Aaron, in the land of Egypt, saying,

Modern Hebrew
החדש הזה לכם ראש
חדשים ראשון הוא
לכם לחדשי השנה׃

Paleo-Hebrew (Before 585 B.C.)
12:2

.

Hebrew Transliterated
12:2 HChDSh HZH LKM Ur'aSh ChDShYM Ur'aShVN HV'a LKM LChDShY HShNH.

Latin Vulgate
12:2 mensis iste vobis principium mensuum primus erit in mensibus anni

King James Version
12:2 This month shall be unto you the beginning of months: it shall be the first month of the year to you.

American Standard Version
12:2 This month shall be unto you the beginning of months: it shall be the first month of the year to you.

Bible in Basic English
12:2 Let this month be to you the first of months, the first month of the year.

Darby's English Translation
12:2 This month shall be unto you the beginning of months: it shall be the first month of the year to you.

Douay Rheims Bible
12:2 This month shall be to you the beginning of months: it shall be the first in the months of the year.

Noah Webster Bible
12:2 This month shall be to you the beginning of months: it shall be the first month of the year to you.

World English Bible
12:2 "This month shall be to you the beginning of months. It shall be the first month of the year to you.

Young's Literal Translation
12:2 `This month is to you the chief of months -- it is the first to you of the months of the year;

Modern Hebrew
דברו אל־כל־עדת
ישראל לאמר בעשר
לחדש הזה ויקחו
להם איש שה לבית־
אבת שה לבית׃

Paleo-Hebrew (Before 585 B.C.)
12:3
- [image] [image] -

-

.

Hebrew Transliterated
12:3 DBUrV 'aL-KL-'yDTh YShUr'aL L'aMUr B'yShUr LChDSh HZH VYQChV LHM 'aYSh ShH LBYTh- 'aBTh ShH LBYTh.

Latin Vulgate
12:3 loquimini ad universum coetum filiorum Israhel et dicite eis decima die mensis huius tollat unusquisque agnum per familias et domos suas

King James Version
12:3 Speak ye unto all the congregation of Israel, saying, In the tenth day of this month they shall take to them every man a lamb, according to the house of their fathers, a lamb for an house:

American Standard Version
12:3 Speak ye unto all the congregation of Israel, saying, In the tenth day of this month they shall take to them every man a lamb, according to their fathers` houses, a lamb for a household:

Bible in Basic English
12:3 Say to all the children of Israel when they are come together, In the tenth day of this month every man is to take a lamb, by the number of their fathers' families, a lamb for every family:

Darby's English Translation
12:3 Speak unto all the assembly of Israel, saying, On the tenth of this month let them take themselves each a lamb, for a father`s house, a lamb for a house.

Douay Rheims Bible
12:3 Speak ye to the whole assembly of the children of Israel, and say to them: On the tenth day of this month let every man take a lamb by their families and houses.

Noah Webster Bible
12:3 Speak ye to all the congregation of Israel, saying, In the tenth day of this month they shall take to them every man a lamb, according to the house of their fathers, a lamb for a house:

World English Bible
12:3 Speak to all the congregation of Israel, saying, `On the tenth day of this month, they shall take to them every man a lamb, according to their fathers` houses, a lamb for a household;

Young's Literal Translation
12:3 speak ye unto all the company of Israel, saying, In the tenth of this month -- they take to them each man a lamb for the house of the fathers, a lamb for a house.

Modern Hebrew
ואם־ימעט הבית
מהיות משה ולקח
הוא ושכנו הקרב
אל־ביתו במכסת
נפשת איש לפי אכלו
תכסו על־השה׃

Paleo-Hebrew (Before 585 B.C.)
12:4
-

-

. -

Hebrew Transliterated
12:4 V'aM-YM'yT HBYTh MHYVTh MShH VLQCh HV'a VShKNV HQUrB 'aL-BYThV BMKSTh NPhShTh 'aYSh LPhY 'aKLV ThKSV 'yL-HShH.

Latin Vulgate
12:4 sin autem minor est numerus ut sufficere possit ad vescendum agnum adsumet vicinum suum qui iunctus est domui eius iuxta numerum animarum quae sufficere possunt ad esum agni

King James Version
12:4 And if the household be too little for the lamb, let him and his neighbour next unto his house take it according to the number of the souls; every man according to his eating shall make your count for the lamb.

American Standard Version
12:4 and if the household be too little for a lamb, then shall he and his neighbor next unto his house take one according to the number of the souls; according to every man`s eating ye shall make your count for the lamb.

Bible in Basic English
12:4 And if the lamb is more than enough for the family, let that family and its nearest neighbour have a lamb between them, taking into account the number of persons and how much food is needed for every man.

Darby's English Translation
12:4 And if the household be too small for a lamb, let him and his neighbour next unto his house take it according to the number of the souls; each according to the measure of his eating shall ye count for the lamb.

Douay Rheims Bible
12:4 But if the number be less than may suffice to eat the lamb, he shall take unto him his neighbour that joineth to his house, according to the number of souls which may be enough to eat the lamb.

Noah Webster Bible
12:4 And if the household shall be too small for the lamb, let him and his neighbor next to his house take it according to the number of the souls; every man according to his eating shall make your count for the lamb.

World English Bible
12:4 and if the household be too little for a lamb, then he and his neighbor next to his house shall take one according to the number of the souls; according to everyone can eat you shall make your count for the lamb.

Young's Literal Translation
12:4 `(And if the household be too few for a lamb, then hath he taken, he and his neighbour who is near unto his house, for the number of persons, each according to his eating ye do count for the lamb,)

Modern Hebrew
שה תמים זכר
בן־שנה יהיה לכם
מן־הכבשים
ומן־העזים תקחו׃

Paleo-Hebrew (Before 585 B.C.)
12:5

-

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
12:5 ShH ThMYM ZKUr BN-ShNH YHYH LKM MN-HKBShYM VMN-H'yZYM ThQChV.

Latin Vulgate
12:5 erit autem agnus absque macula masculus anniculus iuxta quem ritum tolletis et hedum

King James Version
12:5 Your lamb shall be without blemish, a male of the first year: ye shall take it out from the sheep, or from the goats:

American Standard Version
12:5 Your lamb shall be without blemish, a male a year old: ye shall take it from the sheep, or from the goats:

Bible in Basic English
12:5 Let your lamb be without a mark, a male in its first year: you may take it from among the sheep or the goats:

Darby's English Translation
12:5 Your lamb shall be without blemish, a yearling male; ye shall take it from the sheep, or from the goats.

Douay Rheims Bible
12:5 And it shall be a lamb without blemish, a male, of one year: according to which rite also you shall take a kid.

Noah Webster Bible
12:5 Your lamb shall be without blemish, a male of the first year: ye shall take it from the sheep or from the goats:

World English Bible
12:5 Your lamb shall be without blemish, a male a year old. You shall take it from the sheep, or from the goats:

Young's Literal Translation
12:5 a lamb, a perfect one, a male, a son of a year, let be to you; from the sheep or from the goats ye do take it.

Modern Hebrew
והיה לכם למשמרת
עד ארבעה עשר יום
לחדש הזה ושחטו
אתו כל קהל
עדת־ישראל בין
הערבים׃

Paleo-Hebrew (Before 585 B.C.)
12:6

-
.

Hebrew Transliterated
12:6 VHYH LKM LMShMUrTh 'yD 'aUrB'yH 'yShUr YVM LChDSh HZH VShChTV 'aThV KL QHL 'yDTh-YShUr'aL BYN H'yUrBYM.

Latin Vulgate
12:6 et servabitis eum usque ad quartamdecimam diem mensis huius immolabitque eum universa multitudo filiorum Israhel ad vesperam

King James Version
12:6 And ye shall keep it up until the fourteenth day of the same month: and the whole assembly of the congregation of Israel shall kill it in the evening.

American Standard Version
12:6 and ye shall keep it until the fourteenth day of the same month; and the whole assembly of the congregation of Israel shall kill it at even.

Bible in Basic English
12:6 Keep it till the fourteenth day of the same month, when everyone who is of the children of Israel is to put it to death between sundown and dark.

Darby's English Translation
12:6 And ye shall keep it until the fourteenth day of this month; and the whole congregation of the assembly of Israel shall kill it between the two evenings.

Douay Rheims Bible
12:6 And you shall keep it until the fourteenth day of this month: and the whole multitude of the children of Israel shall sacrifice it in the evening.

Noah Webster Bible
12:6 And ye shall keep it until the fourteenth day of the same month: and the whole assembly of the congregation of Israel shall kill it in the evening.

World English Bible
12:6 and you shall keep it until the fourteenth day of the same month; and the whole assembly of the congregation of Israel shall kill it at evening.

Young's Literal Translation
12:6 `And it hath become a charge to you, until the fourteenth day of this month, and the whole assembly of the company of Israel have slaughtered it between the evenings;

Modern Hebrew
ולקחו מן־הדם
ונתנו על־שתי
המזוזת ועל־המשקוף
על הבתים אשר־
יאכלו אתו בהם׃

Paleo-Hebrew (Before 585 B.C.)
12:7
-
-
-

-
.

Hebrew Transliterated
12:7 VLQChV MN-HDM VNThNV 'yL-ShThY HMZVZTh V'yL-HMShQVPh 'yL HBThYM 'aShUr- Y'aKLV 'aThV BHM.

Latin Vulgate
12:7 et sument de sanguine ac ponent super utrumque postem et in superliminaribus domorum in quibus comedent illum

King James Version
12:7 And they shall take of the blood, and strike it on the two side posts and on the upper door post of the houses, wherein they shall eat it.

American Standard Version
12:7 And they shall take of the blood, and put it on the two side-posts and on the lintel, upon the houses wherein they shall eat it.

Bible in Basic English
12:7 Then take some of the blood and put it on the two sides of the door and over the door of the house where the meal is to be taken.

Darby's English Translation
12:7 And they shall take of the blood, and put it on the two door-posts and on the lintel of the houses in which they eat it.

Douay Rheims Bible
12:7 And they shall take of the blood thereof, and put it upon both the side posts, and on the upper door posts of the houses, wherein they shall eat it.

Noah Webster Bible
12:7 And they shall take of the blood, and strike it on the two side-posts, and on the upper door-post of the houses, in which they shall eat it.

World English Bible
12:7 They shall take same of the blood, and put it on the two side-posts and on the lintel, on the houses in which they shall eat it.

Young's Literal Translation
12:7 and they have taken of the blood, and have put on the two side-posts, and on the lintel over the houses in which they eat it.

Modern Hebrew
ואכלו את־הבשר
בלילה הזה צלי־אש
ומצות על־מררים
יאכלהו׃

Paleo-Hebrew (Before 585 B.C.)
12:8
-

-
. -

Hebrew Transliterated
12:8 V'aKLV 'aTh-HBShUr BLYLH HZH TShLY-'aSh VMTShVTh 'yL-MUrUrYM Y'aKLHV.

Latin Vulgate
12:8 et edent carnes nocte illa assas igni et azymos panes cum lactucis agrestibus

King James Version
12:8 And they shall eat the flesh in that night, roast with fire, and unleavened bread; and with bitter herbs they shall eat it.

American Standard Version
12:8 And they shall eat the flesh in that night, roast with fire, and unleavened bread; with bitter herbs they shall eat it.

Bible in Basic English
12:8 And let your food that night be the flesh of the lamb, cooked with fire in the oven, together with unleavened bread and bitter-tasting plants.

Darby's English Translation
12:8 And they shall eat the flesh in that night, roast with fire, and unleavened bread; with bitter herbs shall they eat it.

Douay Rheims Bible
12:8 And they shall eat the flesh that night roasted at the fire, and unleavened bread with wild lettuce.

Noah Webster Bible
12:8 And they shall eat the flesh in that night, roasted with fire; and unleavened bread, and with bitter herbs they shall eat it.

World English Bible
12:8 They shall eat the flesh in that night, roasted with fire, and unleavened bread. They shall eat it with bitter herbs.

Young's Literal Translation
12:8 `And they have eaten the flesh in this night, roast with fire; with unleavened things and bitters they do eat it;

Modern Hebrew
אל־תאכלו ממנו נא
ובשל מבשל במים כי
אם־צלי־אש ראשו
על־כרעיו
ועל־קרבו׃

Paleo-Hebrew (Before 585 B.C.)
12:9
-

- [image] [image] [image] -
-
. -

Hebrew Transliterated
12:9 'aL-Th'aKLV MMNV N'a VBShL MBShL BMYM KY 'aM-TShLY-'aSh Ur'aShV 'yL-KUr'yYV V'yL-QUrBV.

Latin Vulgate
12:9 non comedetis ex eo crudum quid nec coctum aqua sed assum tantum igni caput cum pedibus eius et intestinis vorabitis

King James Version
12:9 Eat not of it raw, nor sodden at all with water, but roast with fire; his head with his legs, and with the purtenance thereof.

American Standard Version
12:9 Eat not of it raw, nor boiled at all with water, but roast with fire; its head with its legs and with the inwards thereof.

Bible in Basic English
12:9 Do not take it uncooked or cooked with boiling water, but let it be cooked in the oven; its head with its legs and its inside parts.

Darby's English Translation
12:9 Ye shall eat none of it raw, nor boiled at all with water, but roast with fire; its head with its legs and with its in-wards.

Douay Rheims Bible
12:9 You shall not eat thereof any thing raw, nor boiled in water, but only roasted at the fire: you shall eat the head with the feet and entrails thereof.

Noah Webster Bible
12:9 Eat not of it raw, nor boiled at all with water, but roasted with fire; its head with its legs, and with its entrails.

World English Bible
12:9 Don`t eat it raw, nor boiled at all with water, but roasted with fire; with its head, its legs and its inner parts.

Young's Literal Translation
12:9 ye do not eat of it raw, or boiled at all in water, but roast with fire, its head with its legs, and with its inwards;

Modern Hebrew
ולא־תותירו ממנו
עד־בקר והנתר ממנו
עד־בקר באש תשרפו׃

Paleo-Hebrew (Before 585 B.C.)
12:10
-
-
-
.

Hebrew Transliterated
12:10 VL'a-ThVThYUrV MMNV 'yD-BQUr VHNThUr MMNV 'yD-BQUr B'aSh ThShUrPhV.

Latin Vulgate
12:10 nec remanebit ex eo quicquam usque mane si quid residui fuerit igne conburetis

King James Version
12:10 And ye shall let nothing of it remain until the morning; and that which remaineth of it until the morning ye shall burn with fire.

American Standard Version
12:10 And ye shall let nothing of it remain until the morning; but that which remaineth of it until the morning ye shall burn with fire.

Bible in Basic English
12:10 Do not keep any of it till the morning; anything which is not used is to be burned with fire.

Darby's English Translation
12:10 And ye shall let none of it remain until the morning; and what remaineth of it until the morning ye shall burn with fire.

Douay Rheims Bible
12:10 Neither shall there remain any thing of it until morning. If there be any thing left, you shall burn it with fire.

Noah Webster Bible
12:10 And ye shall let nothing of it remain till the morning: and that which remaineth of it till the morning ye shall burn with fire.

World English Bible
12:10 You shall let nothing of it remain until the morning; but that which remains of it until the morning you shall burn with fire.

Young's Literal Translation
12:10 and ye do not leave of it till morning, and that which is remaining of it till morning with fire ye do burn.

Modern Hebrew
וככה תאכלו אתו
מתניכם חגרים
נעליכם ברגליכם
ומקלכם בידכם
ואכלתם אתו בחפזון
פסח הוא ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
12:11

.

Hebrew Transliterated
12:11 VKKH Th'aKLV 'aThV MThNYKM ChGUrYM N'yLYKM BUrGLYKM VMQLKM BYDKM V'aKLThM 'aThV BChPhZVN PhSCh HV'a LYHVH.

Latin Vulgate
12:11 sic autem comedetis illum renes vestros accingetis calciamenta habebitis in pedibus tenentes baculos in manibus et comedetis festinantes est enim phase id est transitus Domini

King James Version
12:11 And thus shall ye eat it; with your loins girded, your shoes on your feet, and your staff in your hand; and ye shall eat it in haste: it is the LORD'S passover.

American Standard Version
12:11 And thus shall ye eat it: with your loins girded, your shoes on your feet, and your staff in your hand; and ye shall eat it in haste: it is Jehovah`s passover.

Bible in Basic English
12:11 And take your meal dressed as if for a journey, with your shoes on your feet and your sticks in your hands: take it quickly: it is the Lord's Passover.

Darby's English Translation
12:11 And thus shall ye eat it: your loins shall be girded, your sandals on your feet, and your staff in your hand; and ye shall eat it in haste; it is Jehovah`s passover.

Douay Rheims Bible
12:11 And thus you shall eat it: you shall gird your reins, and you shall have shoes on your feet, holding staves in your hands, and you shall eat in haste: for it is the Phase (that is the Passage) of the Lord.

Noah Webster Bible
12:11 And thus shall ye eat it; with your loins girded, your shoes on your feet, and your staff in your hand: and ye shall eat it in haste; it is the LORD'S passover.

World English Bible
12:11 This is how you shall eat it: with your loins girded, your shoes on your feet, and your staff in your hand; and you shall eat it in haste: it is Yahweh`s Passover.

Young's Literal Translation
12:11 `And thus ye do eat it: your loins girded, your sandals on your feet, and your staff in your hand, and ye have eaten it in haste; it is Jehovah`s passover,

Modern Hebrew
ועברתי בארץ־מצרים
בלילה הזה והכיתי
כל־בכור בארץ
מצרים מאדם
ועד־בהמה
ובכל־אלהי מצרים
אעשה שפטים אני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
12:12
-

-

-
-

.

Hebrew Transliterated
12:12 V'yBUrThY B'aUrTSh-MTShUrYM BLYLH HZH VHKYThY KL-BKVUr B'aUrTSh MTShUrYM M'aDM V'yD-BHMH VBKL-'aLHY MTShUrYM 'a'yShH ShPhTYM 'aNY YHVH.

Latin Vulgate
12:12 et transibo per terram Aegypti nocte illa percutiamque omne primogenitum in terra Aegypti ab homine usque ad pecus et in cunctis diis Aegypti faciam iudicia ego Dominus

King James Version
12:12 For I will pass through the land of Egypt this night, and will smite all the firstborn in the land of Egypt, both man and beast; and against all the gods of Egypt I will execute judgment: I am the LORD.

American Standard Version
12:12 For I will go through the land of Egypt in that night, and will smite all the first-born in the land of Egypt, both man and beast; and against all the gods of Egypt I will execute judgments: I am Jehovah.

Bible in Basic English
12:12 For on that night I will go through the land of Egypt, sending death on every first male child, of man and of beast, and judging all the gods of Egypt: I am the Lord.

Darby's English Translation
12:12 And I will go through the land of Egypt in that night, and smite all the firstborn in the land of Egypt, both man and beast; and against all the gods of Egypt I will execute judgment: I am Jehovah.

Douay Rheims Bible
12:12 And I will pass through the land of Egypt that night, and will kill every firstborn in the land of Egypt both man and beast: and against all the gods of Egypt I will execute judgments: I am the Lord.

Noah Webster Bible
12:12 For I will pass through the land of Egypt this night, and will smite all the first-born in the land of Egypt, both man and beast: and against all the gods of Egypt I will execute judgment: I am the LORD.

World English Bible
12:12 For I will go through the land of Egypt in that night, and will strike all the firstborn in the land of Egypt, both man and animal. Against all the gods of Egypt I will execute judgments: I am Yahweh.

Young's Literal Translation
12:12 and I have passed over through the land of Egypt during this night, and have smitten every first-born in the land of Egypt, from man even unto beast, and on all the gods of Egypt I do judgments; I am Jehovah.

Modern Hebrew
והיה הדם לכם לאת
על הבתים אשר אתם
שם וראיתי את־הדם
ופסחתי עלכם
ולא־יהיה בכם נגף
למשחית בהכתי בארץ
מצרים׃

Paleo-Hebrew (Before 585 B.C.)
12:13

-
-

.

Hebrew Transliterated
12:13 VHYH HDM LKM L'aTh 'yL HBThYM 'aShUr 'aThM ShM VUr'aYThY 'aTh-HDM VPhSChThY 'yLKM VL'a-YHYH BKM NGPh LMShChYTh BHKThY B'aUrTSh MTShUrYM.

Latin Vulgate
12:13 erit autem sanguis vobis in signum in aedibus in quibus eritis et videbo sanguinem ac transibo vos nec erit in vobis plaga disperdens quando percussero terram Aegypti

King James Version
12:13 And the blood shall be to you for a token upon the houses where ye are: and when I see the blood, I will pass over you, and the plague shall not be upon you to destroy you, when I smite the land of Egypt.

American Standard Version
12:13 And the blood shall be to you for a token upon the houses where ye are: and when I see the blood, I will pass over you, and there shall no plague be upon you to destroy you, when I smite the land of Egypt.

Bible in Basic English
12:13 And the blood will be a sign on the houses where you are: when I see the blood I will go over you, and no evil will come on you for your destruction, when my hand is on the land of Egypt.

Darby's English Translation
12:13 And the blood shall be for you as a sign on the houses in which ye are; and when I see the blood, I will pass over you; and the plague shall not be among you for destruction, when I smite the land of Egypt.

Douay Rheims Bible
12:13 And the blood shall be unto you for a sign in the houses where you shall be: and I shall see the blood, and shall pass over you: and the plague shall not be upon you to destroy you, when I shall strike the land of Egypt.

Noah Webster Bible
12:13 And the blood shall be to you for a token upon the houses where ye are: and when I see the blood, I will pass over you, and the plague shall not be upon you to destroy you, when I smite the land of Egypt.

World English Bible
12:13 The blood shall be to you for a token on the houses where you are: and when I see the blood, I will pass over you, and there shall no plague be on you to destroy you, when I strike the land of Egypt.

Young's Literal Translation
12:13 `And the blood hath become a sign for you on the houses where ye are, and I have seen the blood, and have passed over you, and a plague is not on you for destruction in My smiting in the land of Egypt.

Modern Hebrew
והיה היום הזה לכם
לזכרון וחגתם אתו
חג ליהוה לדרתיכם
חקת עולם תחגהו׃

Paleo-Hebrew (Before 585 B.C.)
12:14

.

Hebrew Transliterated
12:14 VHYH HYVM HZH LKM LZKUrVN VChGThM 'aThV ChG LYHVH LDUrThYKM ChQTh 'yVLM ThChGHV.

Latin Vulgate
12:14 habebitis autem hanc diem in monumentum et celebrabitis eam sollemnem Domino in generationibus vestris cultu sempiterno

King James Version
12:14 And this day shall be unto you for a memorial; and ye shall keep it a feast to the LORD throughout your generations; ye shall keep it a feast by an ordinance for ever.

American Standard Version
12:14 And this day shall be unto you for a memorial, and ye shall keep it a feast to Jehovah: throughout your generations ye shall keep it a feast by an ordinance for ever.

Bible in Basic English
12:14 And this day is to be kept in your memories: you are to keep it as a feast to the Lord through all your generations, as an order for ever.

Darby's English Translation
12:14 And this day shall be unto you for a memorial; and ye shall celebrate it as a feast to Jehovah; throughout your generations as an ordinance for ever shall ye celebrate it.

Douay Rheims Bible
12:14 And this day shall be for a memorial to you: and you shall keep it a feast to the Lord in your generations with an everlasting observance.

Noah Webster Bible
12:14 And this day shall be to you for a memorial; and ye shall keep it a feast to the LORD throughout your generations: ye shall keep it a feast by an ordinance for ever.

World English Bible
12:14 This day shall be to you for a memorial, and you shall keep it a feast to Yahweh: throughout your generations you shall keep it a feast by an ordinance forever.

Young's Literal Translation
12:14 `And this day hath become to you a memorial, and ye have kept it a feast to Jehovah to your generations; -- a statute age-during; ye keep it a feast.

Modern Hebrew
שבעת ימים מצות
תאכלו אך ביום
הראשון תשביתו שאר
מבתיכם כי כל־ אכל
חמץ ונכרתה הנפש
ההוא מישראל מיום
הראשן עד־יום
השבעי׃

Paleo-Hebrew (Before 585 B.C.)
12:15

-

. -

Hebrew Transliterated
12:15 ShB'yTh YMYM MTShVTh Th'aKLV 'aK BYVM HUr'aShVN ThShBYThV Sh'aUr MBThYKM KY KL- 'aKL ChMTSh VNKUrThH HNPhSh HHV'a MYShUr'aL MYVM HUr'aShN 'yD-YVM HShB'yY.

Latin Vulgate
12:15 septem diebus azyma comedetis in die primo non erit fermentum in domibus vestris quicumque comederit fermentatum peribit anima illa de Israhel a primo die usque ad diem septimum

King James Version
12:15 Seven days shall ye eat unleavened bread; even the first day ye shall put away leaven out of your houses: for whosoever eateth leavened bread from the first day until the seventh day, that soul shall be cut off from Israel.

American Standard Version
12:15 Seven days shall ye eat unleavened bread; even the first day ye shall put away leaven out of your houses: for whosoever eateth leavened bread from the first day until the seventh day, that soul shall be cut off from Israel.

Bible in Basic English
12:15 For seven days let your food be unleavened bread; from the first day no leaven is to be seen in your houses: whoever takes bread with leaven in it, from the first till the seventh day, will be cut off from Israel.

Darby's English Translation
12:15 Seven days shall ye eat unleavened bread: on the very first day ye shall put away leaven out of your houses; for whoever eateth leavened bread from the first day until the seventh day -- that soul shall be cut off from Israel.

Douay Rheims Bible
12:15 Seven days shall you eat unleavened bread: in the first day there shall be no leaven in your houses: whosoever shall eat any thing leavened, from the first day until the seventh day, that soul shall perish out of Israel.

Noah Webster Bible
12:15 Seven days shall ye eat unleavened bread; even the first day ye shall put away leaven out of your houses: for whoever eateth leavened bread, from the first day till the seventh day, that soul shall be cut off from Israel.

World English Bible
12:15 Seven days shall you eat unleavened bread; even the first day you shall put away yeast out of your houses, for whoever eats leavened bread from the first day until the seventh day, that soul shall be cut off from Israel.

Young's Literal Translation
12:15 Seven days ye eat unleavened things; only -- in the first day ye cause leaven to cease out of your houses; for any one eating anything fermented from the first day till the seventh day, even that person hath been cut off from Israel.

Modern Hebrew
וביום הראשון
מקרא־קדש וביום
השביעי מקרא־קדש
יהיה לכם כל־
מלאכה לא־יעשה בהם
אך אשר יאכל
לכל־נפש הוא לבדו
יעשה לכם׃

Paleo-Hebrew (Before 585 B.C.)
12:16

-
-

-
-

-

.

Hebrew Transliterated
12:16 VBYVM HUr'aShVN MQUr'a-QDSh VBYVM HShBY'yY MQUr'a-QDSh YHYH LKM KL- ML'aKH L'a-Y'yShH BHM 'aK 'aShUr Y'aKL LKL-NPhSh HV'a LBDV Y'yShH LKM.

Latin Vulgate
12:16 dies prima erit sancta atque sollemnis et dies septima eadem festivitate venerabilis nihil operis facietis in eis exceptis his quae ad vescendum pertinent

King James Version
12:16 And in the first day there shall be an holy convocation, and in the seventh day there shall be an holy convocation to you; no manner of work shall be done in them, save that which every man must eat, that only may be done of you.

American Standard Version
12:16 And in the first day there shall be to you a holy convocation, and in the seventh day a holy convocation; no manner of work shall be done in them, save that which every man must eat, that only may be done by you.

Bible in Basic English
12:16 And on the first day there is to be a holy meeting and on the seventh day a holy meeting; no sort of work may be done on those days but only to make ready what is necessary for everyone's food.

Darby's English Translation
12:16 And on the first day ye shall have a holy convocation, and on the seventh day a holy convocation: no manner of work shall be done on them, save what is eaten by every person -- that only shall be done by you.

Douay Rheims Bible
12:16 The first day shall be holy and solemn, and the seventh day shall be kept with the like solemnity: you shall do no work in them, except those things that belong to eating.

Noah Webster Bible
12:16 And in the first day there shall be a holy convocation, and in the seventh day there shall be a holy convocation to you: no manner of work shall be done in them, save that which every man must eat, that only may be done by you.

World English Bible
12:16 In the first day there shall be to you a holy convocation, and in the seventh day a holy convocation; no manner of work shall be done in them, except that which every man must eat, that only may be done by you.

Young's Literal Translation
12:16 `And in the first day is a holy convocation, and in the seventh day ye have a holy convocation; any work is not done in them, only that which is eaten by any person -- it alone is done by you,

Modern Hebrew
ושמרתם את־המצות
כי בעצם היום הזה
הוצאתי
את־צבאותיכם מארץ
מצרים ושמרתם
את־היום הזה
לדרתיכם חקת עולם׃

Paleo-Hebrew (Before 585 B.C.)
12:17
-

-

-

.

Hebrew Transliterated
12:17 VShMUrThM 'aTh-HMTShVTh KY B'yTShM HYVM HZH HVTSh'aThY 'aTh-TShB'aVThYKM M'aUrTSh MTShUrYM VShMUrThM 'aTh-HYVM HZH LDUrThYKM ChQTh 'yVLM.

Latin Vulgate
12:17 et observabitis azyma in eadem enim ipsa die educam exercitum vestrum de terra Aegypti et custodietis diem istum in generationes vestras ritu perpetuo

King James Version
12:17 And ye shall observe the feast of unleavened bread; for in this selfsame day have I brought your armies out of the land of Egypt: therefore shall ye observe this day in your generations by an ordinance for ever.

American Standard Version
12:17 And ye shall observe the feast of unleavened bread; for in this selfsame day have I brought your hosts out of the land of Egypt: therefore shall ye observe this day throughout your generations by an ordinance for ever.

Bible in Basic English
12:17 So keep the feast of unleavened bread; for on this very day I have taken your armies out of the land of Egypt: this day, then, is to be kept through all your generations by an order for ever.

Darby's English Translation
12:17 And ye shall keep the feast of unleavened bread; for in this same day have I brought your hosts out of the land of Egypt; and ye shall keep this day in your generations as an ordinance for ever.

Douay Rheims Bible
12:17 And you shall observe the feast of the unleavened bread: for in this same day I will bring forth your army out of the land of Egypt, and you shall keep this day in your generations by a perpetual observance.

Noah Webster Bible
12:17 And ye shall observe the feast of unleavened bread; for in this same day have I brought your armies out of the land of Egypt: therefore shall ye observe this day in your generations by an ordinance for ever.

World English Bible
12:17 You shall observe the feast of unleavened bread; for in this same day have I brought your hosts out of the land of Egypt: therefore shall you observe this day throughout your generations by an ordinance forever.

Young's Literal Translation
12:17 and ye have observed the unleavened things, for in this self-same day I have brought out your hosts from the land of Egypt, and ye have observed this day to your generations -- a statute age-during.

Modern Hebrew
בראשן בארבעה עשר
יום לחדש בערב
תאכלו מצת עד יום
האחד ועשרים לחדש
בערב׃

Paleo-Hebrew (Before 585 B.C.)
12:18

.

Hebrew Transliterated
12:18 BUr'aShN B'aUrB'yH 'yShUr YVM LChDSh B'yUrB Th'aKLV MTShTh 'yD YVM H'aChD V'yShUrYM LChDSh B'yUrB.

Latin Vulgate
12:18 primo mense quartadecima die mensis ad vesperam comedetis azyma usque ad diem vicesimam primam eiusdem mensis ad vesperam

King James Version
12:18 In the first month, on the fourteenth day of the month at even, ye shall eat unleavened bread, until the one and twentieth day of the month at even.

American Standard Version
12:18 In the first month, on the fourteenth day of the month at even, ye shall eat unleavened bread, until the one and twentieth day of the month at even.

Bible in Basic English
12:18 In the first month, from the evening of the fourteenth day, let your food be unleavened bread till the evening of the twenty-first day of the month.

Darby's English Translation
12:18 In the first month, on the fourteenth day of the month, in the evening, ye shall eat unleavened bread until the one and twentieth day of the month in the evening.

Douay Rheims Bible
12:18 The first month, the fourteenth day of the month in the evening, you shall eat unleavened bread, until the one and twentieth day of the same month in the evening.

Noah Webster Bible
12:18 In the first month, on the fourteenth day of the month at evening, ye shall eat unleavened bread, till the one and twentieth day of the month at evening.

World English Bible
12:18 In the first month, on the fourteenth day of the month at evening, you shall eat unleavened bread, until the twenty first day of the month at evening.

Young's Literal Translation
12:18 `In the first month, in the fourteenth day of the month, in the evening, ye do eat unleavened things until the one and twentieth day of the month, at evening;

Modern Hebrew
שבעת ימים שאר לא
ימצא בבתיכם כי
כל־אכל מחמצת
ונכרתה הנפש ההוא
מעדת ישראל בגר
ובאזרח הארץ׃

Paleo-Hebrew (Before 585 B.C.)
12:19

-

.

Hebrew Transliterated
12:19 ShB'yTh YMYM Sh'aUr L'a YMTSh'a BBThYKM KY KL-'aKL MChMTShTh VNKUrThH HNPhSh HHV'a M'yDTh YShUr'aL BGUr VB'aZUrCh H'aUrTSh.

Latin Vulgate
12:19 septem diebus fermentum non invenietur in domibus vestris qui comederit fermentatum peribit anima eius de coetu Israhel tam de advenis quam de indigenis terrae

King James Version
12:19 Seven days shall there be no leaven found in your houses: for whosoever eateth that which is leavened, even that soul shall be cut off from the congregation of Israel, whether he be a stranger, or born in the land.

American Standard Version
12:19 Seven days shall there be no leaven found in your houses: for whosoever eateth that which is leavened, that soul shall be cut off from the congregation of Israel, whether he be a sojourner, or one that is born in the land.

Bible in Basic English
12:19 For seven days no leaven is to be seen in your houses: for whoever takes bread which is leavened will be cut off from the people of Israel, if he is from another country or if he is an Israelite by birth.

Darby's English Translation
12:19 Seven days shall there be no leaven found in your houses; for whoever eateth what is leavened -- that soul shall be cut off from the assembly of Israel, whether he be a sojourner, or born in the land.

Douay Rheims Bible
12:19 Seven days there shall not be found any leaven in your houses: he that shall eat leavened bread, his soul shall perish out of the assembly of Israel, whether he be a stranger or born in the land.

Noah Webster Bible
12:19 Seven days shall there be no leaven found in your houses: for whoever eateth that which is leavened, even that soul shall be cut off from the congregation of Israel, whether he shall be a stranger, or born in the land.

World English Bible
12:19 Seven days shall there be no yeast found in your houses, for whoever eats that which is leavened, that soul shall be cut off from the congregation of Israel, whether he be a sojourner, or one who is born in the land.

Young's Literal Translation
12:19 seven days leaven is not found in your houses, for any one eating anything fermented -- that person hath been cut off from the company of Israel, among the sojourners or among the natives of the land;

Modern Hebrew
כל־מחמצת לא תאכלו
בכל מושבתיכם
תאכלו מצות׃

Paleo-Hebrew (Before 585 B.C.)
12:20
-

.

Hebrew Transliterated
12:20 KL-MChMTShTh L'a Th'aKLV BKL MVShBThYKM Th'aKLV MTShVTh.

Latin Vulgate
12:20 omne fermentatum non comedetis in cunctis habitaculis vestris edetis azyma

King James Version
12:20 Ye shall eat nothing leavened; in all your habitations shall ye eat unleavened bread.

American Standard Version
12:20 Ye shall eat nothing leavened; in all your habitations shall ye eat unleavened bread.

Bible in Basic English
12:20 Take nothing which has leaven in it; wherever you are living let your food be unleavened cakes.

Darby's English Translation
12:20 Ye shall eat nothing leavened: in all your dwellings shall ye eat unleavened bread.

Douay Rheims Bible
12:20 You shall not eat any thing leavened: in all your habitations you shall eat unleavened bread.

Noah Webster Bible
12:20 Ye shall eat nothing leavened: in all your habitations shall ye eat unleavened bread.

World English Bible
12:20 You shall eat nothing leavened. In all your habitations you shall eat unleavened bread.`"

Young's Literal Translation
12:20 anything fermented ye do not eat, in all your dwellings ye do eat unleavened things.`

Modern Hebrew
ויקרא משה
לכל־זקני ישראל
ויאמר אלהם משכו
וקחו לכם צאן
למשפחתיכם ושחטו
הפסח׃

Paleo-Hebrew (Before 585 B.C.)
12:21

-

.

Hebrew Transliterated
12:21 VYQUr'a MShH LKL-ZQNY YShUr'aL VY'aMUr 'aLHM MShKV VQChV LKM TSh'aN LMShPhChThYKM VShChTV HPhSCh.

Latin Vulgate
12:21 vocavit autem Moses omnes seniores filiorum Israhel et dixit ad eos ite tollentes animal per familias vestras immolate phase

King James Version
12:21 Then Moses called for all the elders of Israel, and said unto them, Draw out and take you a lamb according to your families, and kill the passover.

American Standard Version
12:21 Then Moses called for all the elders of Israel, and said unto them, Draw out, and take you lambs according to your families, and kill the passover.

Bible in Basic English
12:21 Then Moses sent for the chiefs of Israel, and said to them, See that lambs are marked out for yourselves and your families, and let the Passover lamb be put to death.

Darby's English Translation
12:21 And Moses called all the elders of Israel, and said to them, Seize and take yourselves lambs for your families, and kill the passover.

Douay Rheims Bible
12:21 And Moses called all the ancients of the children of Israel, and said to them: Go take a lamb by your families, and sacrifice the Phase.

Noah Webster Bible
12:21 Then Moses called for all the elders of Israel, and said to them, Draw out, and take you a lamb, according to your families, and kill the passover.

World English Bible
12:21 Then Moses called for all the elders of Israel, and said to them, "Draw out, and take lambs according to your families, and kill the Passover.

Young's Literal Translation
12:21 And Moses calleth for all the elders of Israel, and saith unto them, `Draw out and take for yourselves from the flock, for your families, and slaughter the passover-sacrifice;

Modern Hebrew
ולקחתם אגדת אזוב
וטבלתם בדם
אשר־בסף והגעתם
אל־המשקוף ואל־שתי
המזוזת מן־הדם אשר
בסף ואתם לא תצאו
איש מפתח־ביתו
עד־בקר׃

Paleo-Hebrew (Before 585 B.C.)
12:22

-
-
-
-

-
. -

Hebrew Transliterated
12:22 VLQChThM 'aGDTh 'aZVB VTBLThM BDM 'aShUr-BSPh VHG'yThM 'aL-HMShQVPh V'aL-ShThY HMZVZTh MN-HDM 'aShUr BSPh V'aThM L'a ThTSh'aV 'aYSh MPhThCh-BYThV 'yD-BQUr.

Latin Vulgate
12:22 fasciculumque hysopi tinguite sanguine qui est in limine et aspergite ex eo superliminare et utrumque postem nullus vestrum egrediatur ostium domus suae usque mane

King James Version
12:22 And ye shall take a bunch of hyssop, and dip it in the blood that is in the bason, and strike the lintel and the two side posts with the blood that is in the bason; and none of you shall go out at the door of his house until the morning.

American Standard Version
12:22 And ye shall take a bunch of hyssop, and dip it in the blood that is in the basin, and strike the lintel and the two side-posts with the blood that is in the basin; and none of you shall go out of the door of his house until the morning.

Bible in Basic English
12:22 And take some hyssop and put it in the blood in the basin, touching the two sides and the top of the doorway with the blood from the basin; and let not one of you go out of his house till the morning.

Darby's English Translation
12:22 And take a bunch of hyssop, and dip it in the blood that is in the bason, and smear the lintel and the two door-posts with the blood that is in the bason; and none of you shall go out of the door of his house until the morning.

Douay Rheims Bible
12:22 And dip a bunch of hyssop in the blood that is at the door, and sprinkle the transom of the door therewith, and both the door cheeks: let none of you go out of the door of his house till morning.

Noah Webster Bible
12:22 And ye shall take a bunch of hyssop, and dip it in the blood that is in the basin, and strike the lintel and the two side-posts with the blood that is in the basin: and none of you shall go out at the door of his house till the morning.

World English Bible
12:22 You shall take a bunch of hyssop, and dip it in the blood that is in the basin, and strike the lintel and the two side-posts with the blood that is in the basin; and none of you shall go out of the door of his house until the morning.

Young's Literal Translation
12:22 and ye have taken a bunch of hyssop, and have dipped it in the blood which is in the basin, and have struck it on the lintel, and on the two side-posts, from the blood which is in the basin, and ye, ye go not out each from the opening of his house till morning.

Modern Hebrew
ועבר יהוה לנגף
את־מצרים וראה
את־הדם על־המשקוף
ועל שתי המזוזת
ופסח יהוה על־הפתח
ולא יתן המשחית
לבא אל־בתיכם
לנגף׃

Paleo-Hebrew (Before 585 B.C.)
12:23

-
-
-

-

-
.

Hebrew Transliterated
12:23 V'yBUr YHVH LNGPh 'aTh-MTShUrYM VUr'aH 'aTh-HDM 'yL-HMShQVPh V'yL ShThY HMZVZTh VPhSCh YHVH 'yL-HPhThCh VL'a YThN HMShChYTh LB'a 'aL-BThYKM LNGPh.

Latin Vulgate
12:23 transibit enim Dominus percutiens Aegyptios cumque viderit sanguinem in superliminari et in utroque poste transcendet ostium et non sinet percussorem ingredi domos vestras et laedere

King James Version
12:23 For the LORD will pass through to smite the Egyptians; and when he seeth the blood upon the lintel, and on the two side posts, the LORD will pass over the door, and will not suffer the destroyer to come in unto your houses to smite you.

American Standard Version
12:23 For Jehovah will pass through to smite the Egyptians; and when he seeth the blood upon the lintel, and on the two side-posts, Jehovah will pass over the door, and will not suffer the destroyer to come in unto your houses to smite you.

Bible in Basic English
12:23 For the Lord will go through the land, sending death on the Egyptians; and when he sees the blood on the two sides and the top of the door, the Lord will go over your door and will not let death come in for your destruction.

Darby's English Translation
12:23 And Jehovah will pass through to smite the Egyptians; and when he sees the blood on the lintel, and on the two door-posts, Jehovah will pass over the door, and will not suffer the destroyer to come into your houses to smite you.

Douay Rheims Bible
12:23 For the Lord will pass through striking the Egyptians: and when he shall see the blood on the transom, and on both the posts, he will pass over the door of the house, and not suffer the destroyer to come into your houses and to hurt you.

Noah Webster Bible
12:23 For the LORD will pass through to smite the Egyptians; and when he seeth the blood upon the lintel, and on the two side-posts, the LORD will pass over the door, and will not suffer the destroyer to come in to your houses to smite you.

World English Bible
12:23 For Yahweh will pass through to strike the Egyptians; and when he sees the blood on the lintel, and on the two side-posts, Yahweh will pass over the door, and will not allow the destroyer to come in to your houses to strike you.

Young's Literal Translation
12:23 `And Jehovah hath passed on to smite the Egyptians, and hath seen the blood on the lintel, and on the two side-posts, and Jehovah hath passed over the opening, and doth not permit the destruction to come into your houses to smite.

Modern Hebrew
ושמרתם את־הדבר
הזה לחק־לך ולבניך
עד־עולם׃

Paleo-Hebrew (Before 585 B.C.)
12:24
-
-
. -

Hebrew Transliterated
12:24 VShMUrThM 'aTh-HDBUr HZH LChQ-LK VLBNYK 'yD-'yVLM.

Latin Vulgate
12:24 custodi verbum istud legitimum tibi et filiis tuis usque in aeternum

King James Version
12:24 And ye shall observe this thing for an ordinance to thee and to thy sons for ever.

American Standard Version
12:24 And ye shall observe this thing for an ordinance to thee and to thy sons for ever.

Bible in Basic English
12:24 And you are to keep this as an order to you and to your sons for ever.

Darby's English Translation
12:24 And ye shall observe this as an ordinance for thee and for thy sons for ever.

Douay Rheims Bible
12:24 Thou shalt keep this thing as a law for thee and thy children for ever.

Noah Webster Bible
12:24 And ye shall observe this thing for an ordinance to thee and to thy sons for ever.

World English Bible
12:24 You shall observe this thing for an ordinance to you and to your sons forever.

Young's Literal Translation
12:24 `And ye have observed this thing, for a statute to thee, and to thy sons -- unto the age;

Modern Hebrew
והיה כי־תבאו
אל־הארץ אשר יתן
יהוה לכם כאשר דבר
ושמרתם את־ העבדה
הזאת׃

Paleo-Hebrew (Before 585 B.C.)
12:25
-
-

-
.

Hebrew Transliterated
12:25 VHYH KY-ThB'aV 'aL-H'aUrTSh 'aShUr YThN YHVH LKM K'aShUr DBUr VShMUrThM 'aTh- H'yBDH HZ'aTh.

Latin Vulgate
12:25 cumque introieritis terram quam Dominus daturus est vobis ut pollicitus est observabitis caerimonias istas

King James Version
12:25 And it shall come to pass, when ye be come to the land which the LORD will give you, according as he hath promised, that ye shall keep this service.

American Standard Version
12:25 And it shall come to pass, when ye are come to the land which Jehovah will give you, according as he hath promised, that ye shall keep this service.

Bible in Basic English
12:25 And when you come into the land which the Lord will make yours, as he gave his word, you are to keep this act of worship.

Darby's English Translation
12:25 And it shall come to pass, when ye are come into the land that Jehovah will give you, as he has promised, that ye shall keep this service.

Douay Rheims Bible
12:25 And when you have entered into the land which the Lord will give you as he hath promised, you shall observe these ceremonies.

Noah Webster Bible
12:25 And it shall come to pass, when ye shall have come to the land which the LORD will give you, according as he hath promised, that ye shall keep this service.

World English Bible
12:25 It shall happen when you have come to the land which Yahweh will give you, according as he has promised, that you shall keep this service.

Young's Literal Translation
12:25 and it hath been, when ye come in unto the land which Jehovah giveth to you, as He hath spoken, that ye have kept this service;

Modern Hebrew
והיה כי־יאמרו
אליכם בניכם מה
העבדה הזאת לכם׃

Paleo-Hebrew (Before 585 B.C.)
12:26
-

.

Hebrew Transliterated
12:26 VHYH KY-Y'aMUrV 'aLYKM BNYKM MH H'yBDH HZ'aTh LKM.

Latin Vulgate
12:26 et cum dixerint vobis filii vestri quae est ista religio

King James Version
12:26 And it shall come to pass, when your children shall say unto you, What mean ye by this service?

American Standard Version
12:26 And it shall come to pass, when your children shall say unto you, What mean ye by this service?

Bible in Basic English
12:26 And when your children say to you, What is the reason of this act of worship?

Darby's English Translation
12:26 And it shall come to pass, when your children shall say to you, What mean ye by this service?

Douay Rheims Bible
12:26 And when your children shall say to you: What is the meaning of this service?

Noah Webster Bible
12:26 And it shall come to pass, when your children shall say to you, What mean you by this service?

World English Bible
12:26 It will happen, when your children ask you, `What do you mean by this service?`

Young's Literal Translation
12:26 and it hath come to pass when your sons say unto you, What is this service ye have?

Modern Hebrew
ואמרתם זבח־פסח
הוא ליהוה אשר פסח
על־בתי בני־ישראל
במצרים בנגפו
את־מצרים
ואת־בתינו הציל
ויקד העם וישתחוו׃

Paleo-Hebrew (Before 585 B.C.)
12:27
-

- [image] [image] [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
12:27 V'aMUrThM ZBCh-PhSCh HV'a LYHVH 'aShUr PhSCh 'yL-BThY BNY-YShUr'aL BMTShUrYM BNGPhV 'aTh-MTShUrYM V'aTh-BThYNV HTShYL VYQD H'yM VYShThChVV.

Latin Vulgate
12:27 dicetis eis victima transitus Domini est quando transivit super domos filiorum Israhel in Aegypto percutiens Aegyptios et domos nostras liberans incurvatusque populus adoravit

King James Version
12:27 That ye shall say, It is the sacrifice of the LORD'S passover, who passed over the houses of the children of Israel in Egypt, when he smote the Egyptians, and delivered our houses. And the people bowed the head and worshipped.

American Standard Version
12:27 that ye shall say, It is the sacrifice of Jehovah`s passover, who passed over the houses of the children of Israel in Egypt, when he smote the Egyptians, and delivered our houses. And the people bowed the head and worshipped.

Bible in Basic English
12:27 Then you will say, This is the offering of the Lord's Passover; for he went over the houses of the children of Israel in Egypt, when he sent death on the Egyptians, and kept our families safe. And the people gave worship with bent heads.

Darby's English Translation
12:27 that ye shall say, It is a sacrifice of passover to Jehovah, who passed over the houses of the children of Israel in Egypt when he smote the Egyptians and delivered our houses. And the people bowed their heads and worshipped.

Douay Rheims Bible
12:27 You shall say to them: It is the victim of the passage of the Lord, when he passed over the houses of the children of Israel in Egypt, striking the Egyptians, and saving our houses. And the people bowing themselves, adored.

Noah Webster Bible
12:27 That ye shall say, It is the sacrifice of the LORD'S passover, who passed over the houses of the children of Israel in Egypt, when he smote the Egyptians, and delivered our houses. And the people bowed the head and worshiped.

World English Bible
12:27 that you shall say, `It is the sacrifice of Yahweh`s Passover, who passed over the houses of the children of Israel in Egypt, when he struck the Egyptians, and spared our houses.`" The people bowed their heads and worshipped.

Young's Literal Translation
12:27 that ye have said, A sacrifice of passover it is to Jehovah, who passed over the houses of the sons of Israel in Egypt, in His smiting the Egyptians, and our houses He delivered.`

Modern Hebrew
וילכו ויעשו בני
ישראל כאשר צוה
יהוה את־משה ואהרן
כן עשו׃

Paleo-Hebrew (Before 585 B.C.)
12:28

-

.

Hebrew Transliterated
12:28 VYLKV VY'yShV BNY YShUr'aL K'aShUr TShVH YHVH 'aTh-MShH V'aHUrN KN 'yShV.

Latin Vulgate
12:28 et egressi filii Israhel fecerunt sicut praeceperat Dominus Mosi et Aaron

King James Version
12:28 And the children of Israel went away, and did as the LORD had commanded Moses and Aaron, so did they.

American Standard Version
12:28 And the children of Israel went and did so; as Jehovah had commanded Moses and Aaron, so did they.

Bible in Basic English
12:28 And the children of Israel went and did so; as the Lord had given orders to Moses and Aaron, so they did.

Darby's English Translation
12:28 And the children of Israel went away, and did as Jehovah had commanded Moses and Aaron; so did they.

Douay Rheims Bible
12:28 And the children of Israel going forth did as the Lord had commanded Moses and Aaron.

Noah Webster Bible
12:28 And the children of Israel went away, and did as the LORD had commanded Moses and Aaron, so did they.

World English Bible
12:28 The children of Israel went and did so; as Yahweh had commanded Moses and Aaron, so they did.

Young's Literal Translation
12:28 And the people bow and do obeisance, and the sons of Israel go and do as Jehovah commanded Moses and Aaron; so have they done.

Modern Hebrew
ויהי בחצי הלילה
ויהוה הכה כל־בכור
בארץ מצרים מבכר
פרעה הישב על־כסאו
עד בכור השבי אשר
בבית הבור וכל
בכור בהמה׃

Paleo-Hebrew (Before 585 B.C.)
12:29

-

-

.

Hebrew Transliterated
12:29 VYHY BChTShY HLYLH VYHVH HKH KL-BKVUr B'aUrTSh MTShUrYM MBKUr PhUr'yH HYShB 'yL-KS'aV 'yD BKVUr HShBY 'aShUr BBYTh HBVUr VKL BKVUr BHMH.

Latin Vulgate
12:29 factum est autem in noctis medio percussit Dominus omne primogenitum in terra Aegypti a primogenito Pharaonis qui sedebat in solio eius usque ad primogenitum captivae quae erat in carcere et omne primogenitum iumentorum

King James Version
12:29 And it came to pass, that at midnight the LORD smote all the firstborn in the land of Egypt, from the firstborn of Pharaoh that sat on his throne unto the firstborn of the captive that was in the dungeon; and all the firstborn of cattle.

American Standard Version
12:29 And it came to pass at midnight, that Jehovah smote all the first-born in the land of Egypt, from the first-born of Pharaoh that sat on his throne unto the first-born of the captive that was in the dungeon; and all the first-born of cattle.

Bible in Basic English
12:29 And in the middle of the night the Lord sent death on every first male child in the land of Egypt, from the child of Pharaoh on his seat of power to the child of the prisoner in the prison; and the first births of all the cattle.

Darby's English Translation
12:29 And it came to pass that at midnight Jehovah smote all the firstborn in the land of Egypt, from the firstborn of Pharaoh who sat on his throne to the firstborn of the captive that was in the dungeon, and all the firstborn of cattle.

Douay Rheims Bible
12:29 And it came to pass at midnight, the Lord slew every firstborn in the land of Egypt, from the firstborn of Pharao, who sat on his throne, unto the firstborn of the captive woman that was in the prison, and all the firstborn of cattle.

Noah Webster Bible
12:29 And it came to pass, that at midnight the LORD smote all the first-born in the land of Egypt, from the first-born of Pharaoh that sat on his throne, to the first-born of the captive that was in the dungeon; and all the first-born of cattle.

World English Bible
12:29 It happened at midnight, that Yahweh struck all the firstborn in the land of Egypt, from the firstborn of Pharaoh who sat on his throne to the firstborn of the captive who was in the dungeon; and all the firstborn of cattle.

Young's Literal Translation
12:29 And it cometh to pass, at midnight, that Jehovah hath smitten every first-born in the land of Egypt, from the first-born of Pharaoh who is sitting on his throne, unto the first-born of the captive who is in the prison-house, and every first-born of beasts.

Modern Hebrew
ויקם פרעה לילה
הוא וכל־עבדיו
וכל־מצרים ותהי
צעקה גדלה במצרים
כי־אין בית אשר
אין־שם מת׃

Paleo-Hebrew (Before 585 B.C.)
12:30

- [image] [image] [image] [image] [image] [image] [image] [image] -

-
-
.

Hebrew Transliterated
12:30 VYQM PhUr'yH LYLH HV'a VKL-'yBDYV VKL-MTShUrYM VThHY TSh'yQH GDLH BMTShUrYM KY-'aYN BYTh 'aShUr 'aYN-ShM MTh.

Latin Vulgate
12:30 surrexitque Pharao nocte et omnes servi eius cunctaque Aegyptus et ortus est clamor magnus in Aegypto neque enim erat domus in qua non iaceret mortuus

King James Version
12:30 And Pharaoh rose up in the night, he, and all his servants, and all the Egyptians; and there was a great cry in Egypt; for there was not a house where there was not one dead.

American Standard Version
12:30 And Pharaoh rose up in the night, he, and all his servants, and all the Egyptians; and there was a great cry in Egypt, for there was not a house where there was not one dead.

Bible in Basic English
12:30 Then Pharaoh got up in the night, he and all his servants and all the Egyptians; and a great cry went up from Egypt; for there was not a house where someone was not dead.

Darby's English Translation
12:30 And Pharaoh rose up in the night, he, and all his bondmen, and all the Egyptians; and there was a great cry in Egypt; for there was not a house in which there was not one dead.

Douay Rheims Bible
12:30 And Pharao arose in the night, and all his servants, and all Egypt: for there was not a house wherein there lay not one dead.

Noah Webster Bible
12:30 And Pharaoh rose in the night, he, and all his servants, and all the Egyptians; and there was a great cry in Egypt: for there was not a house where there was not one dead.

World English Bible
12:30 Pharaoh rose up in the night, he, and all his servants, and all the Egyptians; and there was a great cry in Egypt, for there was not a house where there was not one dead.

Young's Literal Translation
12:30 And Pharaoh riseth by night, he and all his servants, and all the Egyptians, and there is a great cry in Egypt, for there is not a house where there is not one dead,

Modern Hebrew
ויקרא למשה ולאהרן
לילה ויאמר קומו
צאו מתוך עמי
גם־אתם גם־בני
ישראל ולכו עבדו
את־יהוה כדברכם׃

Paleo-Hebrew (Before 585 B.C.)
12:31

-
-

. -

Hebrew Transliterated
12:31 VYQUr'a LMShH VL'aHUrN LYLH VY'aMUr QVMV TSh'aV MThVK 'yMY GM-'aThM GM-BNY YShUr'aL VLKV 'yBDV 'aTh-YHVH KDBUrKM.

Latin Vulgate
12:31 vocatisque Mosen et Aaron nocte ait surgite egredimini a populo meo et vos et filii Israhel ite immolate Domino sicut dicitis

King James Version
12:31 And he called for Moses and Aaron by night, and said, Rise up, and get you forth from among my people, both ye and the children of Israel; and go, serve the LORD, as ye have said.

American Standard Version
12:31 And he called for Moses and Aaron by night, and said, Rise up, get you forth from among my people, both ye and the children of Israel; and go, serve Jehovah, as ye have said.

Bible in Basic English
12:31 And he sent for Moses and Aaron by night, and said, Get up and go out from among my people, you and the children of Israel; go and give worship to the Lord as you have said.

Darby's English Translation
12:31 And he called Moses and Aaron in the night, and said, Rise up, go away from among my people, both ye and the children of Israel; and go, serve Jehovah, as ye have said.

Douay Rheims Bible
12:31 And Pharao calling Moses and Aaron, in the night, said: Arise and go forth from among my people, you and the children of Israel: go, sacrifice to the Lord as you say.

Noah Webster Bible
12:31 And he called for Moses and Aaron by night, and said, Arise, and depart from among my people, both ye and the children of Israel: and go, serve the LORD, as ye have said.

World English Bible
12:31 He called for Moses and Aaron by night, and said, "Rise up, get out from among my people, both you and the children of Israel; and go, serve Yahweh, as you have said!

Young's Literal Translation
12:31 and he calleth for Moses and for Aaron by night, and saith, `Rise, go out from the midst of my people, both ye and the sons of Israel, and go, serve Jehovah according to your word;

Modern Hebrew
גם־צאנכם גם־בקרכם
קחו כאשר דברתם
ולכו וברכתם
גם־אתי׃

Paleo-Hebrew (Before 585 B.C.)
12:32
- [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
12:32 GM-TSh'aNKM GM-BQUrKM QChV K'aShUr DBUrThM VLKV VBUrKThM GM-'aThY.

Latin Vulgate
12:32 oves vestras et armenta adsumite ut petieratis et abeuntes benedicite mihi

King James Version
12:32 Also take your flocks and your herds, as ye have said, and be gone; and bless me also.

American Standard Version
12:32 Take both your flocks and your herds, as ye have said, and be gone; and bless me also.

Bible in Basic English
12:32 And take your flocks and your herds as you have said, and be gone; and give me your blessing.

Darby's English Translation
12:32 Also take your flocks and your herds, as ye have said, and go; and bless me also.

Douay Rheims Bible
12:32 Your sheep and herds take along with you, as you demanded, and departing, bless me.

Noah Webster Bible
12:32 Also take your flocks and your herds, as ye have said, and be gone: and bless me also.

World English Bible
12:32 Take both your flocks and your herds, as you have said, and be gone; and bless me also!"

Young's Literal Translation
12:32 both your flock and your herd take ye, as ye have spoken, and go; then ye have blessed also me.`

Modern Hebrew
ותחזק מצרים
על־העם למהר לשלחם
מן־הארץ כי אמרו
כלנו מתים׃

Paleo-Hebrew (Before 585 B.C.)
12:33

-
-

.

Hebrew Transliterated
12:33 VThChZQ MTShUrYM 'yL-H'yM LMHUr LShLChM MN-H'aUrTSh KY 'aMUrV KLNV MThYM.

Latin Vulgate
12:33 urguebantque Aegyptii populum de terra exire velociter dicentes omnes moriemur

King James Version
12:33 And the Egyptians were urgent upon the people, that they might send them out of the land in haste; for they said, We be all dead men.

American Standard Version
12:33 And the Egyptians were urgent upon the people, to send them out of the land in haste; for they said, We are all dead men.

Bible in Basic English
12:33 And the Egyptians were forcing the people on, to get them out of the land quickly; for they said, We are all dead men.

Darby's English Translation
12:33 And the Egyptians urged the people, to send them out of the land in haste; for they said, We are all dead men!

Douay Rheims Bible
12:33 And the Egyptians pressed the people to go forth out of the land speedily, saying: We shall all die.

Noah Webster Bible
12:33 And the Egyptians were urgent upon the people, that they might send them out of the land in haste; for they said, We are all dead men.

World English Bible
12:33 The Egyptians were urgent with the people, to send them out of the land in haste, for they said, "We are all dead men."

Young's Literal Translation
12:33 And the Egyptians are urgent on the people, hasting to send them away out of the land, for they said, `We are all dead;`

Modern Hebrew
וישא העם את־בצקו
טרם יחמץ משארתם
צררת בשמלתם
על־שכמם׃

Paleo-Hebrew (Before 585 B.C.)
12:34

-

. -

Hebrew Transliterated
12:34 VYSh'a H'yM 'aTh-BTShQV TUrM YChMTSh MSh'aUrThM TShUrUrTh BShMLThM 'yL-ShKMM.

Latin Vulgate
12:34 tulit igitur populus conspersam farinam antequam fermentaretur et ligans in palliis posuit super umeros suos

King James Version
12:34 And the people took their dough before it was leavened, their kneadingtroughs being bound up in their clothes upon their shoulders.

American Standard Version
12:34 And the people took their dough before it was leavened, their kneading-troughs being bound up in their clothes upon their shoulders.

Bible in Basic English
12:34 And the people took their bread-paste before it was leavened, putting their basins in their clothing on their backs.

Darby's English Translation
12:34 And the people took their dough before it was leavened; their kneading-troughs bound up in their clothes upon their shoulders.

Douay Rheims Bible
12:34 The people therefore took dough before it was leavened: and tying it in their cloaks, put it on their shoulders.

Noah Webster Bible
12:34 And the people took their dough before it was leavened, their kneading troughs being bound up in their clothes upon their shoulders.

World English Bible
12:34 The people took their dough before it was leavened, their kneading-troughs being bound up in their clothes on their shoulders.

Young's Literal Translation
12:34 and the people taketh up its dough before it is fermented, their kneading-troughs are bound up in their garments on their shoulder.

Modern Hebrew
ובני־ישראל עשו
כדבר משה וישאלו
ממצרים כלי־כסף
וכלי זהב ושמלת׃

Paleo-Hebrew (Before 585 B.C.)
12:35
-

-
.

Hebrew Transliterated
12:35 VBNY-YShUr'aL 'yShV KDBUr MShH VYSh'aLV MMTShUrYM KLY-KSPh VKLY ZHB VShMLTh.

Latin Vulgate
12:35 feceruntque filii Israhel sicut praeceperat Moses et petierunt ab Aegyptiis vasa argentea et aurea vestemque plurimam

King James Version
12:35 And the children of Israel did according to the word of Moses; and they borrowed of the Egyptians jewels of silver, and jewels of gold, and raiment:

American Standard Version
12:35 And the children of Israel did according to the word of Moses; and they asked of the Egyptians jewels of silver, and jewels of gold, and raiment.

Bible in Basic English
12:35 And the children of Israel had done as Moses had said; and they got from the Egyptians ornaments of silver and of gold, and clothing:

Darby's English Translation
12:35 And the children of Israel had done according to the word of Moses, and they had asked of the Egyptians utensils of silver, and utensils of gold, and clothing.

Douay Rheims Bible
12:35 And the children of Israel did as Moses had commanded: and they asked of the Egyptians vessels of silver and gold, and very much raiment.

Noah Webster Bible
12:35 And the children of Israel did according to the word of Moses: and they borrowed of the Egyptians jewels of silver, and jewels of gold, and raiment.

World English Bible
12:35 The children of Israel did according to the word of Moses; and they asked of the Egyptians jewels of silver, and jewels of gold, and clothing.

Young's Literal Translation
12:35 And the sons of Israel have done according to the word of Moses, and they ask from the Egyptians vessels of silver and vessels of gold, and garments;

Modern Hebrew
ויהוה נתן את־חן
העם בעיני מצרים
וישאלום וינצלו
את־מצרים׃

Paleo-Hebrew (Before 585 B.C.)
12:36

-

. -

Hebrew Transliterated
12:36 VYHVH NThN 'aTh-ChN H'yM B'yYNY MTShUrYM VYSh'aLVM VYNTShLV 'aTh-MTShUrYM.

Latin Vulgate
12:36 dedit autem Dominus gratiam populo coram Aegyptiis ut commodarent eis et spoliaverunt Aegyptios

King James Version
12:36 And the LORD gave the people favour in the sight of the Egyptians, so that they lent unto them such things as they required. And they spoiled the Egyptians.

American Standard Version
12:36 And Jehovah gave the people favor in the sight of the Egyptians, so that they let them have what they asked. And they despoiled the Egyptians.

Bible in Basic English
12:36 And the Lord had given the people grace in the eyes of the Egyptians so that they gave them whatever was requested. So they took away all their goods from the Egyptians.

Darby's English Translation
12:36 And Jehovah had given the people favour in the eyes of the Egyptians, and they gave to them; and they spoiled the Egyptians.

Douay Rheims Bible
12:36 And the Lord gave favour to the people in the sight of the Egyptians, so that they lent unto them: and they stripped the Egyptians.

Noah Webster Bible
12:36 And the LORD gave the people favor in the sight of the Egyptians, so that they lent to them such things as they requested: and they spoiled the Egyptians.

World English Bible
12:36 Yahweh gave the people favor in the sight of the Egyptians, so that they let them have what they asked. They despoiled the Egyptians.

Young's Literal Translation
12:36 and Jehovah hath given the grace of the people in the eyes of the Egyptians, and they cause them to ask, and they spoil the Egyptians.

Modern Hebrew
ויסעו בני־ישראל
מרעמסס סכתה
כשש־מאות אלף רגלי
הגברים לבד מטף׃

Paleo-Hebrew (Before 585 B.C.)
12:37
-

-

.

Hebrew Transliterated
12:37 VYS'yV BNY-YShUr'aL MUr'yMSS SKThH KShSh-M'aVTh 'aLPh UrGLY HGBUrYM LBD MTPh.

Latin Vulgate
12:37 profectique sunt filii Israhel de Ramesse in Soccoth sescenta ferme milia peditum virorum absque parvulis

King James Version
12:37 And the children of Israel journeyed from Rameses to Succoth, about six hundred thousand on foot that were men, beside children.

American Standard Version
12:37 And the children of Israel journeyed from Rameses to Succoth, about six hundred thousand on foot that were men, besides children.

Bible in Basic English
12:37 And the children of Israel made the journey from Rameses to Succoth; there were about six hundred thousand men on foot, as well as children.

Darby's English Translation
12:37 And the children of Israel journeyed from Rameses to Succoth, about six hundred thousand on foot that were men, besides children.

Douay Rheims Bible
12:37 And the children of Israel set forward from Ramesse to Socoth, being about six hundred thousand men on foot, beside children.

Noah Webster Bible
12:37 And the children of Israel journeyed from Rameses to Succoth, about six hundred thousand on foot that were men, besides children.

World English Bible
12:37 The children of Israel journeyed from Rameses to Succoth, about six hundred thousand on foot who were men, besides children.

Young's Literal Translation
12:37 And the sons of Israel journey from Rameses to Succoth, about six hundred thousand men on foot, apart from infants;

Modern Hebrew
וגם־ערב רב עלה
אתם וצאן ובקר
מקנה כבד מאד׃

Paleo-Hebrew (Before 585 B.C.)
12:38
-

.

Hebrew Transliterated
12:38 VGM-'yUrB UrB 'yLH 'aThM VTSh'aN VBQUr MQNH KBD M'aD.

Latin Vulgate
12:38 sed et vulgus promiscuum innumerabile ascendit cum eis oves et armenta et animantia diversi generis multa nimis

King James Version
12:38 And a mixed multitude went up also with them; and flocks, and herds, even very much cattle.

American Standard Version
12:38 And a mixed multitude went up also with them; and flocks, and herds, even very much cattle.

Bible in Basic English
12:38 And a mixed band of people went with them; and flocks and herds in great numbers.

Darby's English Translation
12:38 And a mixed multitude went up also with them; and flocks and herds -- very much cattle.

Douay Rheims Bible
12:38 And a mixed multitude without number went up also with them, sheep and herds and beasts of divers kinds, exceeding many.

Noah Webster Bible
12:38 And a mixed multitude went up also with them; and flocks, and herds, even very many cattle.

World English Bible
12:38 A mixed multitude went up also with them, with flocks, herds, and even very much cattle.

Young's Literal Translation
12:38 and a great rabble also hath gone up with them, and flock and herd -- very much cattle.

Modern Hebrew
ויאפו את־הבצק אשר
הוציאו ממצרים עגת
מצות כי לא חמץ
כי־גרשו ממצרים
ולא יכלו להתמהמה
וגם־צדה לא־עשו
להם׃

Paleo-Hebrew (Before 585 B.C.)
12:39
-

-

-
. -

Hebrew Transliterated
12:39 VY'aPhV 'aTh-HBTShQ 'aShUr HVTShY'aV MMTShUrYM 'yGTh MTShVTh KY L'a ChMTSh KY-GUrShV MMTShUrYM VL'a YKLV LHThMHMH VGM-TShDH L'a-'yShV LHM.

Latin Vulgate
12:39 coxeruntque farinam quam dudum conspersam de Aegypto tulerant et fecerunt subcinericios panes azymos neque enim poterant fermentari cogentibus exire Aegyptiis et nullam facere sinentibus moram nec pulmenti quicquam occurrerant praeparare

King James Version
12:39 And they baked unleavened cakes of the dough which they brought forth out of Egypt, for it was not leavened; because they were thrust out of Egypt, and could not tarry, neither had they prepared for themselves any victual.

American Standard Version
12:39 And they baked unleavened cakes of the dough which they brought forth out of Egypt; for it was not leavened, because they were thrust out of Egypt, and could not tarry, neither had they prepared for themselves any victuals.

Bible in Basic English
12:39 And they made unleavened cakes from the paste which they had taken out of Egypt; it was not leavened, for they had been sent out of Egypt so quickly, that they had no time to make any food ready.

Darby's English Translation
12:39 And they baked the dough that they brought forth out of Egypt into unleavened cakes, for it was not leavened; for they were driven out of Egypt, and could not wait; neither had they prepared for themselves any food.

Douay Rheims Bible
12:39 And they baked the meal, which a little before they had brought out of Egypt, in dough: and they made earth cakes unleavened: for it could not be leavened, the Egyptians pressing them to depart, and not suffering them to make any stay: neither did they think of preparing any meat.

Noah Webster Bible
12:39 And they baked unleavened cakes of the dough which they brought from Egypt, for it was not leavened: because they were driven from Egypt, and could not tarry, neither had they prepared for themselves any victuals.

World English Bible
12:39 They baked unleavened cakes of the dough which they brought forth out of Egypt; for it wasn`t leavened, because they were thrust out of Egypt, and couldn`t wait, neither had they prepared for themselves any food.

Young's Literal Translation
12:39 And they bake with the dough which they have brought out from Egypt unleavened cakes, for it hath not fermented; for they have been cast out of Egypt, and have not been able to delay, and also provision they have not made for themselves.

Modern Hebrew
ומושב בני ישראל
אשר ישבו במצרים
שלשים שנה וארבע
מאות שנה׃

Paleo-Hebrew (Before 585 B.C.)
12:40

.

Hebrew Transliterated
12:40 VMVShB BNY YShUr'aL 'aShUr YShBV BMTShUrYM ShLShYM ShNH V'aUrB'y M'aVTh ShNH.

Latin Vulgate
12:40 habitatio autem filiorum Israhel qua manserant in Aegypto fuit quadringentorum triginta annorum

King James Version
12:40 Now the sojourning of the children of Israel, who dwelt in Egypt, was four hundred and thirty years.

American Standard Version
12:40 Now the time that the children of Israel dwelt in Egypt was four hundred and thirty years.

Bible in Basic English
12:40 Now the children of Israel had been living in Egypt for four hundred and thirty years.

Darby's English Translation
12:40 And the residence of the children of Israel that they resided in Egypt was four hundred and thirty years.

Douay Rheims Bible
12:40 And the abode of the children of Israel that they made in Egypt, was four hundred and thirty years.

Noah Webster Bible
12:40 Now the sojourning of the children of Israel who dwelt in Egypt, was four hundred and thirty years.

World English Bible
12:40 Now the time that the children of Israel lived in Egypt was four hundred thirty years.

Young's Literal Translation
12:40 And the dwelling of the sons of Israel which they have dwelt in Egypt is four hundred and thirty years;

Modern Hebrew
ויהי מקץ שלשים
שנה וארבע מאות
שנה ויהי בעצם
היום הזה יצאו כל־
צבאות יהוה מארץ
מצרים׃

Paleo-Hebrew (Before 585 B.C.)
12:41

-

.

Hebrew Transliterated
12:41 VYHY MQTSh ShLShYM ShNH V'aUrB'y M'aVTh ShNH VYHY B'yTShM HYVM HZH YTSh'aV KL- TShB'aVTh YHVH M'aUrTSh MTShUrYM.

Latin Vulgate
12:41 quibus expletis eadem die egressus est omnis exercitus Domini de terra Aegypti

King James Version
12:41 And it came to pass at the end of the four hundred and thirty years, even the selfsame day it came to pass, that all the hosts of the LORD went out from the land of Egypt.

American Standard Version
12:41 And it came to pass at the end of four hundred and thirty years, even the selfsame day it came to pass, that all the hosts of Jehovah went out from the land of Egypt.

Bible in Basic English
12:41 And at the end of four hundred and thirty years, to the very day, all the armies of the Lord went out of the land of Egypt.

Darby's English Translation
12:41 And it came to pass at the end of the four hundred and thirty years, on that same day it came to pass that all the hosts of Jehovah went out from the land of Egypt.

Douay Rheims Bible
12:41 Which being expired, the same day all the army of the Lord went forth out of the land of Egypt.

Noah Webster Bible
12:41 And it came to pass, at the end of the four hundred and thirty years, even the same day it came to pass, that all the hosts of the LORD departed from the land of Egypt.

World English Bible
12:41 It happened at the end of four hundred thirty years, even the same day it happened, that all the hosts of Yahweh went out from the land of Egypt.

Young's Literal Translation
12:41 and it cometh to pass, at the end of four hundred and thirty years -- yea, it cometh to pass in this self-same day -- all the hosts of Jehovah have gone out from the land of Egypt.

Modern Hebrew
ליל שמרים הוא
ליהוה להוציאם
מארץ מצרים
הוא־הלילה הזה
ליהוה שמרים
לכל־בני ישראל
לדרתם׃

Paleo-Hebrew (Before 585 B.C.)
12:42

-

-
.

Hebrew Transliterated
12:42 LYL ShMUrYM HV'a LYHVH LHVTShY'aM M'aUrTSh MTShUrYM HV'a-HLYLH HZH LYHVH ShMUrYM LKL-BNY YShUr'aL LDUrThM.

Latin Vulgate
12:42 nox est ista observabilis Domini quando eduxit eos de terra Aegypti hanc observare debent omnes filii Israhel in generationibus suis

King James Version
12:42 It is a night to be much observed unto the LORD for bringing them out from the land of Egypt: this is that night of the LORD to be observed of all the children of Israel in their generations.

American Standard Version
12:42 It is a night to be much observed unto Jehovah for bringing them out from the land of Egypt: this is that night of Jehovah, to be much observed of all the children of Israel throughout their generations.

Bible in Basic English
12:42 It is a watch-night before the Lord who took them out of the land of Egypt: this same night is a watch-night to the Lord for all the children of Israel, through all their generations.

Darby's English Translation
12:42 It is a night of observance to Jehovah, because of their being brought out from the land of Egypt: that same night is an observance to Jehovah for all the children of Israel in their generations.

Douay Rheims Bible
12:42 This is the observable night of the Lord, when he brought them forth out of the land of Egypt: this night all the children of Israel must observe in their generations.

Noah Webster Bible
12:42 It is a night to be much observed to the LORD, for bringing them out from the land of Egypt: this is that night of the LORD to be observed by all the children of Israel in their generations.

World English Bible
12:42 It is a night to be much observed to Yahweh for bringing them out from the land of Egypt. This is that night of Yahweh, to be much observed of all the children of Israel throughout their generations.

Young's Literal Translation
12:42 A night of watchings it is to Jehovah, to bring them out from the land of Egypt; it is this night to Jehovah of watchings to all the sons of Israel to their generations.

Modern Hebrew
ויאמר יהוה אל־משה
ואהרן זאת חקת
הפסח כל־בן־נכר
לא־יאכל בו׃

Paleo-Hebrew (Before 585 B.C.)
12:43

-

- [image] [image] -
. -

Hebrew Transliterated
12:43 VY'aMUr YHVH 'aL-MShH V'aHUrN Z'aTh ChQTh HPhSCh KL-BN-NKUr L'a-Y'aKL BV.

Latin Vulgate
12:43 dixitque Dominus ad Mosen et Aaron haec est religio phase omnis alienigena non comedet ex eo

King James Version
12:43 And the LORD said unto Moses and Aaron, This is the ordinance of the passover: There shall no stranger eat thereof:

American Standard Version
12:43 And Jehovah said unto Moses and Aaron, This is the ordinance of the passover: there shall no foreigner eat thereof;

Bible in Basic English
12:43 And the Lord said to Moses and Aaron, This is the law of the Passover: no man who is not an Israelite is to take of it:

Darby's English Translation
12:43 And Jehovah said to Moses and Aaron, This is the ordinance of the passover: No stranger shall eat of it;

Douay Rheims Bible
12:43 And the Lord said to Moses and Aaron: This is the service of the Phase: No foreigner shall eat of it.

Noah Webster Bible
12:43 And the LORD said to Moses and Aaron, This is the ordinance of the passover: there shall no stranger eat of it.

World English Bible
12:43 Yahweh said to Moses and Aaron, "This is the ordinance of the Passover. There shall no foreigner eat of it,

Young's Literal Translation
12:43 And Jehovah saith unto Moses and Aaron, `This is a statute of the passover; Any son of a stranger doth not eat of it;

Modern Hebrew
וכל־עבד איש
מקנת־כסף ומלתה
אתו אז יאכל בו׃

Paleo-Hebrew (Before 585 B.C.)
12:44
-
-

.

Hebrew Transliterated
12:44 VKL-'yBD 'aYSh MQNTh-KSPh VMLThH 'aThV 'aZ Y'aKL BV.

Latin Vulgate
12:44 omnis autem servus empticius circumcidetur et sic comedet

King James Version
12:44 But every man's servant that is bought for money, when thou hast circumcised him, then shall he eat thereof.

American Standard Version
12:44 but every man`s servant that is bought for money, when thou hast circumcised him, then shall he eat thereof.

Bible in Basic English
12:44 But every man's servant, whom he has got for money, may take of it, when he has had circumcision.

Darby's English Translation
12:44 but every man`s bondman that is bought for money -- let him be circumcised: then shall he eat it.

Douay Rheims Bible
12:44 But every bought servant shall be circumcised, and so shall eat.

Noah Webster Bible
12:44 But every man's servant that is bought for money, when thou hast circumcised him, then shall he eat of it.

World English Bible
12:44 but every man`s servant who is bought for money, when you have circumcised him, then shall he eat of it.

Young's Literal Translation
12:44 and any man`s servant, the purchase of money, when thou hast circumcised him -- then he doth eat of it;

Modern Hebrew
תושב ושכיר
לא־יאכל־בו׃

Paleo-Hebrew (Before 585 B.C.)
12:45

. - [image] [image] [image] [image] -

Hebrew Transliterated
12:45 ThVShB VShKYUr L'a-Y'aKL-BV.

Latin Vulgate
12:45 advena et mercennarius non edent ex eo

King James Version
12:45 A foreigner and an hired servant shall not eat thereof.

American Standard Version
12:45 A sojourner and a hired servant shall not eat thereof.

Bible in Basic English
12:45 A man from a strange country living among you, and a servant working for payment, may not take part in it.

Darby's English Translation
12:45 A settler and a hired servant shall not eat it.

Douay Rheims Bible
12:45 The stranger and the hireling shall not eat thereof.

Noah Webster Bible
12:45 A foreigner, and a hired servant shall not eat of it.

World English Bible
12:45 A sojourner and a hired servant shall not eat of it.

Young's Literal Translation
12:45 a settler or hired servant doth not eat of it;

Modern Hebrew
בבית אחד יאכל
לא־תוציא מן־הבית
מן־הבשר חוצה ועצם
לא תשברו־ בו׃

Paleo-Hebrew (Before 585 B.C.)
12:46

-
- [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
12:46 BBYTh 'aChD Y'aKL L'a-ThVTShY'a MN-HBYTh MN-HBShUr ChVTShH V'yTShM L'a ThShBUrV- BV.

Latin Vulgate
12:46 in una domo comedetur nec efferetis de carnibus eius foras nec os illius confringetis

King James Version
12:46 In one house shall it be eaten; thou shalt not carry forth ought of the flesh abroad out of the house; neither shall ye break a bone thereof.

American Standard Version
12:46 In one house shall it be eaten; thou shalt not carry forth aught of the flesh abroad out of the house; neither shall ye break a bone thereof.

Bible in Basic English
12:46 It is to be taken in one house; not a bit of the flesh is to be taken out of the house, and no bone of it may be broken.

Darby's English Translation
12:46 In one house shall it be eaten; thou shalt not carry forth any of the flesh abroad out of the house; neither shall ye break a bone thereof.

Douay Rheims Bible
12:46 In one house shall it be eaten, neither shall you carry forth of the flesh thereof out of the house, neither shall you break a bone thereof.

Noah Webster Bible
12:46 In one house shall it be eaten; thou shalt not carry aught of the flesh abroad out of the house: neither shall ye break a bone of it.

World English Bible
12:46 In one house shall it be eaten; you shall not carry forth anything of the flesh abroad out of the house; neither shall you break a bone of it.

Young's Literal Translation
12:46 in one house it is eaten, thou dost not carry out of the house any of the flesh without, and a bone ye do not break of it;

Modern Hebrew
כל־עדת ישראל יעשו
אתו׃

Paleo-Hebrew (Before 585 B.C.)
12:47
-
.

Hebrew Transliterated
12:47 KL-'yDTh YShUr'aL Y'yShV 'aThV.

Latin Vulgate
12:47 omnis coetus filiorum Israhel faciet illud

King James Version
12:47 All the congregation of Israel shall keep it.

American Standard Version
12:47 All the congregation of Israel shall keep it.

Bible in Basic English
12:47 All Israel is to keep the feast.

Darby's English Translation
12:47 All the assembly of Israel shall hold it.

Douay Rheims Bible
12:47 All the assembly of the children of Israel shall keep it.

Noah Webster Bible
12:47 All the congregation of Israel shall keep it.

World English Bible
12:47 All the congregation of Israel shall keep it.

Young's Literal Translation
12:47 all the company of Israel do keep it.

Modern Hebrew
וכי־יגור אתך גר
ועשה פסח ליהוה
המול לו כל־זכר
ואז יקרב לעשתו
והיה כאזרח הארץ
וכל־ערל לא־יאכל
בו׃

Paleo-Hebrew (Before 585 B.C.)
12:48
-

-

-
. -

Hebrew Transliterated
12:48 VKY-YGVUr 'aThK GUr V'yShH PhSCh LYHVH HMVL LV KL-ZKUr V'aZ YQUrB L'yShThV VHYH K'aZUrCh H'aUrTSh VKL-'yUrL L'a-Y'aKL BV.

Latin Vulgate
12:48 quod si quis peregrinorum in vestram voluerit transire coloniam et facere phase Domini circumcidetur prius omne masculinum eius et tunc rite celebrabit eritque sicut indigena terrae si quis autem circumcisus non fuerit non vescetur ex eo

King James Version
12:48 And when a stranger shall sojourn with thee, and will keep the passover to the LORD, let all his males be circumcised, and then let him come near and keep it; and he shall be as one that is born in the land: for no uncircumcised person shall eat thereof.

American Standard Version
12:48 And when a stranger shall sojourn with thee, and will keep the passover to Jehovah, let all his males be circumcised, and then let him come near and keep it; and he shall be as one that is born in the land: but no uncircumcised person shall eat thereof.

Bible in Basic English
12:48 And if a man from another country is living with you, and has a desire to keep the Passover to the Lord, let all the males of his family undergo circumcision, and then let him come near and keep it; for he will then be as one of your people; but no one without circumcision may keep it.

Darby's English Translation
12:48 And when a sojourner sojourneth with thee, and would hold the passover to Jehovah, let all his males be circumcised, and then let him come near and hold it; and he shall be as one that is born in the land; but no uncircumcised person shall eat thereof.

Douay Rheims Bible
12:48 And if any stranger be willing to dwell among you, and to keep the Phase of the Lord, all his males shall first be circumcised, and then shall he celebrate it according to the manner: and he shall be as he that is born in the land: but if any man be uncircumcised, he shall not eat thereof.

Noah Webster Bible
12:48 And when a stranger shall sojourn with thee, and will keep the passover to the LORD, let all his males be circumcised, and then let him come near and keep it; and he shall be as one that is born in the land: for no uncircumcised person shall eat of it.

World English Bible
12:48 When a stranger shall sojourn with you, and will keep the Passover to Yahweh, let all his males be circumcised, and then let him come near and keep it; and he shall be as one who is born in the land: but no uncircumcised person shall eat of it.

Young's Literal Translation
12:48 `And when a sojourner sojourneth with thee, and hath made a passover to Jehovah, every male of his is to be circumcised, and then he doth come near to keep it, and he hath been as a native of the land, but any uncircumcised one doth not eat of it;

Modern Hebrew
תורה אחת יהיה
לאזרח ולגר הגר
בתוככם׃

Paleo-Hebrew (Before 585 B.C.)
12:49

.

Hebrew Transliterated
12:49 ThVUrH 'aChTh YHYH L'aZUrCh VLGUr HGUr BThVKKM.

Latin Vulgate
12:49 eadem lex erit indigenae et colono qui peregrinatur apud vos

King James Version
12:49 One law shall be to him that is homeborn, and unto the stranger that sojourneth among you.

American Standard Version
12:49 One law shall be to him that is home-born, and unto the stranger that sojourneth among you.

Bible in Basic English
12:49 The law is the same for him who is an Israelite by birth and for the man from a strange country who is living with you.

Darby's English Translation
12:49 One law shall be for him that is home-born and for the sojourner that sojourneth among you.

Douay Rheims Bible
12:49 The same law shall be to him that is born in the land, and to the proselyte that sojourneth with you.

Noah Webster Bible
12:49 One law shall be to him that is home-born, and to the stranger that sojourneth among you.

World English Bible
12:49 One law shall be to him who is born at home, and to the stranger who sojourns among you."

Young's Literal Translation
12:49 one law is to a native, and to a sojourner who is sojourning in your midst.`

Modern Hebrew
ויעשו כל־בני
ישראל כאשר צוה
יהוה את־משה
ואת־אהרן כן עשו׃

Paleo-Hebrew (Before 585 B.C.)
12:50
-

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
12:50 VY'yShV KL-BNY YShUr'aL K'aShUr TShVH YHVH 'aTh-MShH V'aTh-'aHUrN KN 'yShV.

Latin Vulgate
12:50 fecerunt omnes filii Israhel sicut praeceperat Dominus Mosi et Aaron

King James Version
12:50 Thus did all the children of Israel; as the LORD commanded Moses and Aaron, so did they.

American Standard Version
12:50 Thus did all the children of Israel; as Jehovah commanded Moses and Aaron, so did they.

Bible in Basic English
12:50 So the children of Israel did as the Lord gave orders to Moses and Aaron.

Darby's English Translation
12:50 And all the children of Israel did as Jehovah had commanded Moses and Aaron; so did they.

Douay Rheims Bible
12:50 And all the children of Israel did as the Lord had commanded Moses and Aaron.

Noah Webster Bible
12:50 Thus did all the children of Israel; as the LORD commanded Moses and Aaron, so did they.

World English Bible
12:50 Thus did all the children of Israel. As Yahweh commanded Moses and Aaron, so they did.

Young's Literal Translation
12:50 And all the sons of Israel do as Jehovah commanded Moses and Aaron; so have they done.

Modern Hebrew
ויהי בעצם היום
הזה הוציא יהוה
את־בני ישראל מארץ
מצרים על־ צבאתם׃

Paleo-Hebrew (Before 585 B.C.)
12:51

-

. -

Hebrew Transliterated
12:51 VYHY B'yTShM HYVM HZH HVTShY'a YHVH 'aTh-BNY YShUr'aL M'aUrTSh MTShUrYM 'yL- TShB'aThM.

Latin Vulgate
12:51 et in eadem die eduxit Dominus filios Israhel de terra Aegypti per turmas suas

King James Version
12:51 And it came to pass the selfsame day, that the LORD did bring the children of Israel out of the land of Egypt by their armies.

American Standard Version
12:51 And it came to pass the selfsame day, that Jehovah did bring the children of Israel out of the land of Egypt by their hosts.

Bible in Basic English
12:51 And on that very day the Lord took the children of Israel out of the land of Egypt by their armies.

Darby's English Translation
12:51 And it came to pass on that same day, that Jehovah brought the children of Israel out of the land of Egypt according to their hosts.

Douay Rheims Bible
12:51 And the same day the Lord brought forth the children of Israel out of the land of Egypt by their companies.

Noah Webster Bible
12:51 And it came to pass the same day, that the LORD brought the children of Israel out of the land of Egypt by their armies.

World English Bible
12:51 It happened the same day, that Yahweh brought the children of Israel out of the land of Egypt by their hosts.

Young's Literal Translation
12:51 And it cometh to pass in this self-same day, Jehovah hath brought out the sons of Israel from the land of Egypt, by their hosts.

Exodus 13


Exodus Chapter 13 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Exodus 12

The Second Book of Moses, Called Exodus

Chapter 13

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
13:1

. -

Hebrew Transliterated
13:1 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
13:1 locutusque est Dominus ad Mosen dicens

King James Version
13:1 And the LORD spake unto Moses, saying,

American Standard Version
13:1 And Jehovah spake unto Moses, saying,

Bible in Basic English
13:1 And the Lord said to Moses,

Darby's English Translation
13:1 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
13:1 And the Lord spoke to Moses, saying:

Noah Webster Bible
13:1 And the LORD spoke to Moses, saying,

World English Bible
13:1 Yahweh spoke to Moses, saying,

Young's Literal Translation
13:1 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
קדש־לי כל־בכור
פטר כל־רחם בבני
ישראל באדם ובבהמה
לי הוא׃

Paleo-Hebrew (Before 585 B.C.)
13:2
- [image] [image] [image] [image] -
-

.

Hebrew Transliterated
13:2 QDSh-LY KL-BKVUr PhTUr KL-UrChM BBNY YShUr'aL B'aDM VBBHMH LY HV'a.

Latin Vulgate
13:2 sanctifica mihi omne primogenitum quod aperit vulvam in filiis Israhel tam de hominibus quam de iumentis mea sunt enim omnia

King James Version
13:2 Sanctify unto me all the firstborn, whatsoever openeth the womb among the children of Israel, both of man and of beast: it is mine.

American Standard Version
13:2 Sanctify unto me all the first-born, whatsoever openeth the womb among the children of Israel, both of man and of beast: it is mine.

Bible in Basic English
13:2 Let the first male child of every mother among the children of Israel be kept holy for me, even the first male birth among man or beast; for it is mine.

Darby's English Translation
13:2 Hallow unto me every firstborn, whatever breaketh open the womb among the children of Israel, of man and of cattle: it is mine.

Douay Rheims Bible
13:2 Sanctify unto me every firstborn that openeth the womb among the children of Israel, as well of men as of beasts: for they are all mine.

Noah Webster Bible
13:2 Sanctify to me all the first-born, whatever openeth the womb among the children of Israel, both of man and of beast: it is mine.

World English Bible
13:2 "Sanctify to me all of the firstborn, whatever opens the womb among the children of Israel, both of man and of animal. It is mine."

Young's Literal Translation
13:2 `Sanctify to Me every first-born, opening any womb among the sons of Israel, among man and among beast; it is Mine.`

Modern Hebrew
ויאמר משה אל־העם
זכור את־היום הזה
אשר יצאתם ממצרים
מבית עבדים כי
בחזק יד הוציא
יהוה אתכם מזה ולא
יאכל חמץ׃

Paleo-Hebrew (Before 585 B.C.)
13:3

-
-

.

Hebrew Transliterated
13:3 VY'aMUr MShH 'aL-H'yM ZKVUr 'aTh-HYVM HZH 'aShUr YTSh'aThM MMTShUrYM MBYTh 'yBDYM KY BChZQ YD HVTShY'a YHVH 'aThKM MZH VL'a Y'aKL ChMTSh.

Latin Vulgate
13:3 et ait Moses ad populum mementote diei huius in qua egressi estis de Aegypto et de domo servitutis quoniam in manu forti eduxit vos Dominus de loco isto ut non comedatis fermentatum panem

King James Version
13:3 And Moses said unto the people, Remember this day, in which ye came out from Egypt, out of the house of bondage; for by strength of hand the LORD brought you out from this place: there shall no leavened bread be eaten.

American Standard Version
13:3 And Moses said unto the people, Remember this day, in which ye came out from Egypt, out of the house of bondage; for by strength of hand Jehovah brought you out from this place: there shall no leavened bread be eaten.

Bible in Basic English
13:3 And Moses said to the people, Let this day, on which you came out of Egypt, out of your prison-house, be kept for ever in memory; for by the strength of his hand the Lord has taken you out from this place; let no leavened bread be used.

Darby's English Translation
13:3 And Moses said to the people, Remember this day, in which ye came out from Egypt, out of the house of bondage; for with a powerful hand hath Jehovah brought you out from this; and nothing leavened shall be eaten.

Douay Rheims Bible
13:3 And Moses said to the people: Remember this day in which you came forth out of Egypt, and out of the house of bondage, for with a strong hand hath the Lord brought you forth out of this place: that you eat no leavened bread.

Noah Webster Bible
13:3 And Moses said to the people, Remember this day, in which ye came out from Egypt, out of the house of bondage; for by strength of hand the LORD brought you out from this place: there shall no leavened bread be eaten.

World English Bible
13:3 Moses said to the people, "Remember this day, in which you came out from Egypt, out of the house of bondage; for by strength of hand Yahweh brought you out from this place. No leavened bread shall be eaten.

Young's Literal Translation
13:3 And Moses saith unto the people, `Remember this day in which ye have gone out from Egypt, from the house of servants, for by strength of hand hath Jehovah brought you out from this, and any thing fermented is not eaten;

Modern Hebrew
היום אתם יצאים
בחדש האביב׃

Paleo-Hebrew (Before 585 B.C.)
13:4

.

Hebrew Transliterated
13:4 HYVM 'aThM YTSh'aYM BChDSh H'aBYB.

Latin Vulgate
13:4 hodie egredimini mense novarum frugum

King James Version
13:4 This day came ye out in the month Abib.

American Standard Version
13:4 This day ye go forth in the month Abib.

Bible in Basic English
13:4 On this day, in the month Abib, you are going out.

Darby's English Translation
13:4 Ye come out to-day, in the month Abib.

Douay Rheims Bible
13:4 This day you go forth in the month of new corn.

Noah Webster Bible
13:4 This day ye came out in the month Abib.

World English Bible
13:4 This day you go forth in the month Abib.

Young's Literal Translation
13:4 To-day ye are going out, in the month of Abib.

Modern Hebrew
והיה כי־יביאך
יהוה אל־ארץ
הכנעני והחתי
והאמרי והחוי
והיבוסי אשר נשבע
לאבתיך לתת לך ארץ
זבת חלב ודבש
ועבדת את־העבדה
הזאת בחדש הזה׃

Paleo-Hebrew (Before 585 B.C.)
13:5
-
-

-

.

Hebrew Transliterated
13:5 VHYH KY-YBY'aK YHVH 'aL-'aUrTSh HKN'yNY VHChThY VH'aMUrY VHChVY VHYBVSY 'aShUr NShB'y L'aBThYK LThTh LK 'aUrTSh ZBTh ChLB VDBSh V'yBDTh 'aTh-H'yBDH HZ'aTh BChDSh HZH.

Latin Vulgate
13:5 cumque te introduxerit Dominus in terram Chananei et Hetthei et Amorrei et Evei et Iebusei quam iuravit patribus tuis ut daret tibi terram fluentem lacte et melle celebrabis hunc morem sacrorum mense isto

King James Version
13:5 And it shall be when the LORD shall bring thee into the land of the Canaanites, and the Hittites, and the Amorites, and the Hivites, and the Jebusites, which he sware unto thy fathers to give thee, a land flowing with milk and honey, that thou shalt keep this service in this month.

American Standard Version
13:5 And it shall be, when Jehovah shall bring thee into the land of the Canaanite, and the Hittite, and the Amorite, and the Hivite, and the Jebusite, which he sware unto thy fathers to give thee, a land flowing with milk and honey, that thou shalt keep this service in this month.

Bible in Basic English
13:5 And it will be that, when the Lord takes you into the land of the Canaanite and the Hittite and the Amorite and the Hivite and the Jebusite, the land which he made an oath to your fathers that he would give you, a land flowing with milk and honey, you will do this act of worship in this month.

Darby's English Translation
13:5 And it shall be when Jehovah hath brought thee into the land of the Canaanite and the Hittite and the Amorite and the Hivite and the Jebusite, which he swore to thy fathers to give thee, a land flowing with milk and honey, that thou shalt keep this service in this month.

Douay Rheims Bible
13:5 And when the Lord shall have brought thee into the land of the Chanaanite, and the Hethite, and the Amorrhite, and the Hevite, and the Jebusite, which he swore to thy fathers that he would give thee, a land that floweth with milk and honey, thou shalt celebrate this manner of sacred rites in this month.

Noah Webster Bible
13:5 And it shall be when the LORD shall bring thee into the land of the Canaanites, and the Hittites, and the Amorites, and the Hivites, and the Jebusites, which he swore to thy fathers to give thee, a land flowing with milk and honey; that thou shalt keep this service in this month.

World English Bible
13:5 It shall be, when Yahweh shall bring you into the land of the Canaanite, and the Hittite, and the Amorite, and the Hivite, and the Jebusite, which he swore to your fathers to give you, a land flowing with milk and honey, that you shall keep this service in this month.

Young's Literal Translation
13:5 `And it hath been, when Jehovah bringeth thee in unto the land of the Canaanite, and of the Hittite, and of the Amorite, and of the Hivite, and of the Jebusite, which He hath sworn to thy fathers to give to thee, a land flowing with milk and honey, that thou hast done this service in this month.

Modern Hebrew
שבעת ימים תאכל
מצת וביום השביעי
חג ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
13:6

.

Hebrew Transliterated
13:6 ShB'yTh YMYM Th'aKL MTShTh VBYVM HShBY'yY ChG LYHVH.

Latin Vulgate
13:6 septem diebus vesceris azymis et in die septimo erit sollemnitas Domini

King James Version
13:6 Seven days thou shalt eat unleavened bread, and in the seventh day shall be a feast to the LORD.

American Standard Version
13:6 Seven days thou shalt eat unleavened bread, and in the seventh day shall be a feast to Jehovah.

Bible in Basic English
13:6 For seven days let your food be unleavened cakes; and on the seventh day there is to be a feast to the Lord.

Darby's English Translation
13:6 Seven days shalt thou eat unleavened bread; and in the seventh day is a feast to Jehovah.

Douay Rheims Bible
13:6 Seven days shalt thou eat unleavened bread: and on the seventh day shall be the solemnity of the Lord.

Noah Webster Bible
13:6 Seven days shalt thou eat unleavened bread, and in the seventh day shall be a feast to the LORD.

World English Bible
13:6 Seven days you shall eat unleavened bread, and in the seventh day shall be a feast to Yahweh.

Young's Literal Translation
13:6 `Seven days thou dost eat unleavened things, and in the seventh day is a feast to Jehovah;

Modern Hebrew
מצות יאכל את שבעת
הימים ולא־יראה לך
חמץ ולא־יראה לך
שאר בכל־ גבלך׃

Paleo-Hebrew (Before 585 B.C.)
13:7

-

-
-
.

Hebrew Transliterated
13:7 MTShVTh Y'aKL 'aTh ShB'yTh HYMYM VL'a-YUr'aH LK ChMTSh VL'a-YUr'aH LK Sh'aUr BKL- GBLK.

Latin Vulgate
13:7 azyma comedetis septem diebus non apparebit apud te aliquid fermentatum nec in cunctis finibus tuis

King James Version
13:7 Unleavened bread shall be eaten seven days; and there shall no leavened bread be seen with thee, neither shall there be leaven seen with thee in all thy quarters.

American Standard Version
13:7 Unleavened bread shall be eaten throughout the seven days; and there shall no leavened bread be seen with thee, neither shall there be leaven seen with thee, in all thy borders.

Bible in Basic English
13:7 Unleavened cakes are to be your food through all the seven days; let no leavened bread be seen among you, or any leaven, in any part of your land.

Darby's English Translation
13:7 Unleavened bread shall be eaten the seven days; and leavened bread shall not be seen with thee, neither shall there be leaven seen with thee in all thy borders.

Douay Rheims Bible
13:7 Unleavened bread shall you eat seven days: there shall not be seen any thing leavened with thee, nor in all thy coasts.

Noah Webster Bible
13:7 Unleavened bread shall be eaten seven days: and there shall no leavened bread be seen with thee, neither shall there be leaven seen with thee in all thy quarters.

World English Bible
13:7 Unleavened bread shall be eaten throughout the seven days; and no leavened bread shall be seen with you, neither shall there be yeast seen with you, in all your borders.

Young's Literal Translation
13:7 unleavened things are eaten the seven days, and any thing fermented is not seen with thee; yea, leaven is not seen with thee in all thy border.

Modern Hebrew
והגדת לבנך ביום
ההוא לאמר בעבור
זה עשה יהוה לי
בצאתי ממצרים׃

Paleo-Hebrew (Before 585 B.C.)
13:8

.

Hebrew Transliterated
13:8 VHGDTh LBNK BYVM HHV'a L'aMUr B'yBVUr ZH 'yShH YHVH LY BTSh'aThY MMTShUrYM.

Latin Vulgate
13:8 narrabisque filio tuo in die illo dicens hoc est quod fecit Dominus mihi quando egressus sum de Aegypto

King James Version
13:8 And thou shalt shew thy son in that day, saying, This is done because of that which the LORD did unto me when I came forth out of Egypt.

American Standard Version
13:8 And thou shalt tell thy son in that day, saying, It is because of that which Jehovah did for me when I came forth out of Egypt.

Bible in Basic English
13:8 And you will say to your son in that day, It is because of what the Lord did for me when I came out of Egypt.

Darby's English Translation
13:8 And thou shalt inform thy son in that day, saying, It is because of what Jehovah did to me when I came out of Egypt.

Douay Rheims Bible
13:8 And thou shalt tell thy son in that day, saying: This is what the Lord did to me when I came forth out of Egypt.

Noah Webster Bible
13:8 And thou shalt show thy son in that day, saying, This is done because of that which the LORD did to me when I came forth out of Egypt.

World English Bible
13:8 You shall tell your son in that day, saying, `It is because of that which Yahweh did for me when I came forth out of Egypt.`

Young's Literal Translation
13:8 `And thou hast declared to thy son in that day, saying, `It is because of what Jehovah did to me, in my going out from Egypt,

Modern Hebrew
והיה לך לאות
על־ידך ולזכרון
בין עיניך למען
תהיה תורת יהוה
בפיך כי ביד חזקה
הוצאך יהוה
ממצרים׃

Paleo-Hebrew (Before 585 B.C.)
13:9

-

.

Hebrew Transliterated
13:9 VHYH LK L'aVTh 'yL-YDK VLZKUrVN BYN 'yYNYK LM'yN ThHYH ThVUrTh YHVH BPhYK KY BYD ChZQH HVTSh'aK YHVH MMTShUrYM.

Latin Vulgate
13:9 et erit quasi signum in manu tua et quasi monumentum ante oculos tuos et ut lex Domini semper in ore tuo in manu enim forti eduxit te Dominus de Aegypto

King James Version
13:9 And it shall be for a sign unto thee upon thine hand, and for a memorial between thine eyes, that the LORD'S law may be in thy mouth: for with a strong hand hath the LORD brought thee out of Egypt.

American Standard Version
13:9 And it shall be for a sign unto thee upon thy hand, and for a memorial between thine eyes, that the law of Jehovah may be in thy mouth: for with a strong hand hath Jehovah brought thee out of Egypt.

Bible in Basic English
13:9 And this will be for a sign to you on your hand and for a mark on your brow, so that the law of the Lord may be in your mouth: for with a strong hand the Lord took you out of Egypt.

Darby's English Translation
13:9 And it shall be for a sign to thee on thy hand, and for a memorial between thine eyes, that the law of Jehovah may be in thy mouth; for with a powerful hand hath Jehovah brought thee out of Egypt.

Douay Rheims Bible
13:9 And it shall be as a sign in thy hand, and as a memorial before thy eyes: and that the law of the Lord be always in thy mouth, for with a strong hand the Lord hath brought thee out of the land of Egypt.

Noah Webster Bible
13:9 And it shall be for a sign to thee upon thy hand, and for a memorial between thy eyes; that the LORD'S law may be in thy mouth: for with a strong hand hath the LORD brought thee out of Egypt.

World English Bible
13:9 It shall be for a sign to you on your hand, and for a memorial between your eyes, that the law of Yahweh may be in your mouth; for with a strong hand Yahweh has brought you out of Egypt.

Young's Literal Translation
13:9 and it hath been to thee for a sign on thy hand, and for a memorial between thine eyes, so that the law of Jehovah is in thy mouth, for by a strong hand hath Jehovah brought thee out from Egypt;

Modern Hebrew
ושמרת את־החקה
הזאת למועדה מימים
ימימה׃

Paleo-Hebrew (Before 585 B.C.)
13:10
-

.

Hebrew Transliterated
13:10 VShMUrTh 'aTh-HChQH HZ'aTh LMV'yDH MYMYM YMYMH.

Latin Vulgate
13:10 custodies huiuscemodi cultum statuto tempore a diebus in dies

King James Version
13:10 Thou shalt therefore keep this ordinance in his season from year to year.

American Standard Version
13:10 Thou shalt therefore keep this ordinance in its season from year to year.

Bible in Basic English
13:10 So let this order be kept, at the right time, from year to year.

Darby's English Translation
13:10 And thou shalt keep this ordinance at its set time from year to year.

Douay Rheims Bible
13:10 Thou shalt keep this observance at the set time from days to days.

Noah Webster Bible
13:10 Thou shalt therefore keep this ordinance in its season from year to year.

World English Bible
13:10 You shall therefore keep this ordinance in its season from year to year.

Young's Literal Translation
13:10 and thou hast kept this statute at its appointed season from days to days.

Modern Hebrew
והיה כי־יבאך יהוה
אל־ארץ הכנעני
כאשר נשבע לך
ולאבתיך ונתנה לך׃

Paleo-Hebrew (Before 585 B.C.)
13:11
-
-

.

Hebrew Transliterated
13:11 VHYH KY-YB'aK YHVH 'aL-'aUrTSh HKN'yNY K'aShUr NShB'y LK VL'aBThYK VNThNH LK.

Latin Vulgate
13:11 cumque introduxerit te in terram Chananei sicut iuravit tibi et patribus tuis et dederit eam tibi

King James Version
13:11 And it shall be when the LORD shall bring thee into the land of the Canaanites, as he sware unto thee and to thy fathers, and shall give it thee,

American Standard Version
13:11 And it shall be, when Jehovah shall bring thee into the land of the Canaanite, as he sware unto thee and to thy fathers, and shall give it thee,

Bible in Basic English
13:11 And when the Lord takes you into the land of Canaan, as he made his oath to you and to your fathers, and gives it to you,

Darby's English Translation
13:11 And it shall be when Jehovah hath brought thee into the land of the Canaanites, as he hath sworn to thee and to thy fathers, and hath given it thee,

Douay Rheims Bible
13:11 And when the Lord shall have brought thee into the land of the Chanaanite, as he swore to thee and thy fathers, and shall give it thee:

Noah Webster Bible
13:11 And it shall be when the LORD shall bring thee into the land of the Canaanites, as he swore to thee and to thy fathers, and shall give it to thee,

World English Bible
13:11 "It shall be, when Yahweh shall bring you into the land of the Canaanite, as he swore to you and to your fathers, and shall give it you,

Young's Literal Translation
13:11 `And it hath been, when Jehovah bringeth thee in unto the land of the Canaanite, as He hath sworn to thee and to thy fathers, and hath given it to thee,

Modern Hebrew
והעברת כל־פטר־רחם
ליהוה וכל־פטר שגר
בהמה אשר יהיה לך
הזכרים ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
13:12
- [image] [image] [image] -
-

.

Hebrew Transliterated
13:12 VH'yBUrTh KL-PhTUr-UrChM LYHVH VKL-PhTUr ShGUr BHMH 'aShUr YHYH LK HZKUrYM LYHVH.

Latin Vulgate
13:12 separabis omne quod aperit vulvam Domino et quod primitivum est in pecoribus tuis quicquid habueris masculini sexus consecrabis Domino

King James Version
13:12 That thou shalt set apart unto the LORD all that openeth the matrix, and every firstling that cometh of a beast which thou hast; the males shall be the LORD'S.

American Standard Version
13:12 that thou shalt set apart unto Jehovah all that openeth the womb, and every firstling which thou hast that cometh of a beast; the males shall be Jehovah`s.

Bible in Basic English
13:12 You are to put on one side for the Lord every mother's first male child, the first-fruit of her body, and the first young one of every beast; every male is holy to the Lord.

Darby's English Translation
13:12 that thou shalt offer unto Jehovah all that breaketh open the womb, and every firstling that cometh of cattle which is thine: the males shall be Jehovah`s.

Douay Rheims Bible
13:12 Thou shalt set apart all that openeth the womb for the Lord, and all that is first brought forth of thy cattle: whatsoever thou shalt have of the male sex, thou shalt consecrate to the Lord.

Noah Webster Bible
13:12 That thou shall set apart to the LORD all that openeth the matrix; and every firstling that cometh of a beast which thou hast, the males shall be the LORD'S.

World English Bible
13:12 that you shall set apart to Yahweh all that opens the womb, and every firstborn which you have that comes from an animal. The males shall be Yahweh`s.

Young's Literal Translation
13:12 that thou hast caused every one opening a womb to pass over to Jehovah, and every firstling -- the increase of beasts which thou hast: the males are Jehovah`s.

Modern Hebrew
וכל־פטר חמר תפדה
בשה ואם־לא תפדה
וערפתו וכל בכור
אדם בבניך תפדה׃

Paleo-Hebrew (Before 585 B.C.)
13:13
-

-

.

Hebrew Transliterated
13:13 VKL-PhTUr ChMUr ThPhDH BShH V'aM-L'a ThPhDH V'yUrPhThV VKL BKVUr 'aDM BBNYK ThPhDH.

Latin Vulgate
13:13 primogenitum asini mutabis ove quod si non redemeris interficies omne autem primogenitum hominis de filiis tuis pretio redimes

King James Version
13:13 And every firstling of an ass thou shalt redeem with a lamb; and if thou wilt not redeem it, then thou shalt break his neck: and all the firstborn of man among thy children shalt thou redeem.

American Standard Version
13:13 And every firstling of an ass thou shalt redeem with a lamb; and if thou wilt not redeem it, then thou shalt break its neck: and all the first-born of man among thy sons shalt thou redeem.

Bible in Basic English
13:13 And for the young of an ass you may give a lamb in payment, or if you will not make payment for it, its neck is to be broken; but for all the first sons among your children, let payment be made.

Darby's English Translation
13:13 And every firstling of an ass shalt thou ransom with a lamb; and if thou do not ransom it, thou shalt break its neck; and every firstborn of a man among thy sons shalt thou ransom.

Douay Rheims Bible
13:13 The firstborn of an ass thou shalt change for a sheep: and if thou do not redeem it, thou shalt kill it. And every firstborn of men thou shalt redeem with a price.

Noah Webster Bible
13:13 And every firstling of an ass thou shalt redeem with a lamb; and if thou wilt not redeem it, then thou shalt break his neck: and all the first-born of man among thy children shalt thou redeem.

World English Bible
13:13 Every firstborn of a donkey you shall redeem with a lamb; and if you will not redeem it, then you shall break its neck; and you shall redeem all the firstborn of man among your sons.

Young's Literal Translation
13:13 `And every firstling of an ass thou dost ransom with a lamb, and if thou dost not ransom it, then thou hast beheaded it: and every first-born of man among thy sons thou dost ransom.

Modern Hebrew
והיה כי־ישאלך בנך
מחר לאמר מה־זאת
ואמרת אליו בחזק
יד הוציאנו יהוה
ממצרים מבית
עבדים׃

Paleo-Hebrew (Before 585 B.C.)
13:14
-

-

.

Hebrew Transliterated
13:14 VHYH KY-YSh'aLK BNK MChUr L'aMUr MH-Z'aTh V'aMUrTh 'aLYV BChZQ YD HVTShY'aNV YHVH MMTShUrYM MBYTh 'yBDYM.

Latin Vulgate
13:14 cumque interrogaverit te filius tuus cras dicens quid est hoc respondebis ei in manu forti eduxit nos Dominus de Aegypto de domo servitutis

King James Version
13:14 And it shall be when thy son asketh thee in time to come, saying, What is this? that thou shalt say unto him, By strength of hand the LORD brought us out from Egypt, from the house of bondage:

American Standard Version
13:14 And it shall be, when thy son asketh thee in time to come, saying, What is this? that thou shalt say unto him, By strength of hand Jehovah brought us out from Egypt, from the house of bondage:

Bible in Basic English
13:14 And when your son says to you in time to come, What is the reason for this? say to him, By the strength of his hand the Lord took us out of Egypt, out of the prison-house:

Darby's English Translation
13:14 And it shall be when thy son asketh thee in time to come, saying, What is this? that thou shalt say to him, With a powerful hand Jehovah brought us out from Egypt, out of the house of bondage.

Douay Rheims Bible
13:14 And when thy son shall ask thee to morrow, saying: What is this? thou shalt answer him: With a strong hand did the Lord bring us forth out of the land of Egypt, out of the house of bondage.

Noah Webster Bible
13:14 And it shall be when thy son asketh thee in time to come, saying, What is this? that thou shalt say to him, By strength of hand the LORD brought us out from Egypt, from the house of bondage:

World English Bible
13:14 It shall be, when your son asks you in time to come, saying, `What is this?` that you shall tell him, `By strength of hand Yahweh brought us out from Egypt, from the house of bondage;

Young's Literal Translation
13:14 `And it hath been, when thy son asketh thee hereafter, saying, What is this? that thou hast said unto him, By strength of hand hath Jehovah brought us out from Egypt, from a house of servants;

Modern Hebrew
ויהי כי־הקשה פרעה
לשלחנו ויהרג יהוה
כל־בכור בארץ
מצרים מבכר אדם
ועד־בכור בהמה
על־כן אני זבח
ליהוה כל־פטר רחם
הזכרים וכל־ בכור
בני אפדה׃

Paleo-Hebrew (Before 585 B.C.)
13:15
-

-

-
-

-

-
.

Hebrew Transliterated
13:15 VYHY KY-HQShH PhUr'yH LShLChNV VYHUrG YHVH KL-BKVUr B'aUrTSh MTShUrYM MBKUr 'aDM V'yD-BKVUr BHMH 'yL-KN 'aNY ZBCh LYHVH KL-PhTUr UrChM HZKUrYM VKL- BKVUr BNY 'aPhDH.

Latin Vulgate
13:15 nam cum induratus esset Pharao et nollet nos dimittere occidit Dominus omne primogenitum in terra Aegypti a primogenito hominis usque ad primogenitum iumentorum idcirco immolo Domino omne quod aperit vulvam masculini sexus et omnia primogenita filiorum meorum redimo

King James Version
13:15 And it came to pass, when Pharaoh would hardly let us go, that the LORD slew all the firstborn in the land of Egypt, both the firstborn of man, and the firstborn of beast: therefore I sacrifice to the LORD all that openeth the matrix, being males; but all the firstborn of my children I redeem.

American Standard Version
13:15 and it came to pass, when Pharaoh would hardly let us go, that Jehovah slew all the first-born in the land of Egypt, both the first-born of man, and the first-born of beast: therefore I sacrifice to Jehovah all that openeth the womb, being males; but all the first-born of my sons I redeem.

Bible in Basic English
13:15 And when Pharaoh made his heart hard and would not let us go, the Lord sent death on all the first sons in Egypt, of man and of beast: and so every first male who comes to birth is offered to the Lord; but for all the first of my sons I give a price.

Darby's English Translation
13:15 And it came to pass, when Pharaoh stubbornly refused to let us go, that Jehovah slew all the firstborn in the land of Egypt, both the firstborn of men and the firstborn of cattle: therefore I sacrifice to Jehovah all that breaketh open the womb -- being males; and every firstborn of my children I ransom.

Douay Rheims Bible
13:15 For when Pharao was hardened, and would not let us go, the Lord slew every firstborn in the land of Egypt, from the firstborn of man to the firstborn of beasts: therefore I sacrifice to the Lord all that openeth the womb of the male sex, and all the firstborn of my sons I redeem.

Noah Webster Bible
13:15 And it came to pass, when Pharaoh would hardly let us go, that the LORD slew all the first-born in the land of Egypt, both the first-born of man, and the first-born of beasts: therefore I sacrifice to the LORD all that openeth the matrix, being males; but all the first-born of my children I redeem.

World English Bible
13:15 and it happened, when Pharaoh would hardly let us go, that Yahweh killed all the firstborn in the land of Egypt, both the firstborn of man, and the firstborn of animal. Therefore I sacrifice to Yahweh all that opens the womb, being males; but all the firstborn of my sons I redeem.`

Young's Literal Translation
13:15 yea, it cometh to pass, when Pharaoh hath been pained to send us away, that Jehovah doth slay every first-born in the land of Egypt, from the first-born of man even unto the first-born of beast; therefore I am sacrificing to Jehovah all opening a womb who are males, and every first-born of my sons I ransom;

Modern Hebrew
והיה לאות על־ידכה
ולטוטפת בין עיניך
כי בחזק יד
הוציאנו יהוה
ממצרים׃

Paleo-Hebrew (Before 585 B.C.)
13:16

-

.

Hebrew Transliterated
13:16 VHYH L'aVTh 'yL-YDKH VLTVTPhTh BYN 'yYNYK KY BChZQ YD HVTShY'aNV YHVH MMTShUrYM.

Latin Vulgate
13:16 erit igitur quasi signum in manu tua et quasi adpensum quid ob recordationem inter oculos tuos eo quod in manu forti eduxerit nos Dominus de Aegypto

King James Version
13:16 And it shall be for a token upon thine hand, and for frontlets between thine eyes: for by strength of hand the LORD brought us forth out of Egypt.

American Standard Version
13:16 And it shall be for a sign upon thy hand, and for frontlets between thine eyes: for by strength of hand Jehovah brought us forth out of Egypt.

Bible in Basic English
13:16 And this will be for a sign on your hand and for a mark on your brow: for by the strength of his hand the Lord took us out of Egypt.

Darby's English Translation
13:16 And it shall be for a sign on thy hand, and for frontlets between thine eyes, for with a powerful hand Jehovah brought us forth out of Egypt.

Douay Rheims Bible
13:16 And it shall be as a sign in thy hand, and as a thing hung between thy eyes, for a remembrance: because the Lord hath brought us forth out of Egypt by a strong hand.

Noah Webster Bible
13:16 And it shall be for a token upon thy hand, and for frontlets between thy eyes: for by strength of hand the LORD brought us forth out of Egypt.

World English Bible
13:16 It shall be for a sign on your hand, and for symbols between your eyes: for by strength of hand Yahweh brought us forth out of Egypt."

Young's Literal Translation
13:16 and it hath been for a token on thy hand, and for frontlets between thine eyes, for by strength of hand hath Jehovah brought us out of Egypt.`

Modern Hebrew
ויהי בשלח פרעה
את־העם ולא־נחם
אלהים דרך ארץ
פלשתים כי קרוב
הוא כי אמר אלהים
פן־ינחם העם בראתם
מלחמה ושבו
מצרימה׃

Paleo-Hebrew (Before 585 B.C.)
13:17

-
-

-

.

Hebrew Transliterated
13:17 VYHY BShLCh PhUr'yH 'aTh-H'yM VL'a-NChM 'aLHYM DUrK 'aUrTSh PhLShThYM KY QUrVB HV'a KY 'aMUr 'aLHYM PhN-YNChM H'yM BUr'aThM MLChMH VShBV MTShUrYMH.

Latin Vulgate
13:17 igitur cum emisisset Pharao populum non eos duxit Dominus per viam terrae Philisthim quae vicina est reputans ne forte paeniteret eum si vidisset adversum se bella consurgere et reverteretur in Aegyptum

King James Version
13:17 And it came to pass, when Pharaoh had let the people go, that God led them not through the way of the land of the Philistines, although that was near; for God said, Lest peradventure the people repent when they see war, and they return to Egypt:

American Standard Version
13:17 And it came to pass, when Pharaoh had let the people go, that God led them not by the way of the land of the Philistines, although that was near; for God said, Lest peradventure the people repent when they see war, and they return to Egypt:

Bible in Basic English
13:17 Now after Pharaoh had let the people go, God did not take them through the land of the Philistines, though that was near: for God said, If the people see war, they may have a change of heart and go back to Egypt.

Darby's English Translation
13:17 And it came to pass, when Pharaoh let the people go, that God did not lead them the way of the land of the Philistines, although that was near; for God said, That the people may not repent when they see conflict, and return to Egypt.

Douay Rheims Bible
13:17 And when Pharao had sent out the people, the Lord led them not by the way of the land of the Philistines which is near: thinking lest perhaps they would repent, if they should see wars arise against them, and would return into Egypt.

Noah Webster Bible
13:17 And it came to pass, when Pharaoh had let the people go, that God led them not through the way of the land of the Philistines, although that was near, for God said, Lest peradventure the people repent when they see war, and they return to Egypt.

World English Bible
13:17 It happened, when Pharaoh had let the people go, that God didn`t lead them by the way of the land of the Philistines, although that was near; for God said, "Lest perhaps the people change their minds when they see war, and they return to Egypt;"

Young's Literal Translation
13:17 And it cometh to pass in Pharaoh`s sending the people away, that God hath not led them the way of the land of the Philistines, for it is near; for God said, `Lest the people repent in their seeing war, and have turned back towards Egypt;`

Modern Hebrew
ויסב אלהים את־העם
דרך המדבר ים־סוף
וחמשים עלו
בני־ישראל מארץ
מצרים׃

Paleo-Hebrew (Before 585 B.C.)
13:18

-
-

-
.

Hebrew Transliterated
13:18 VYSB 'aLHYM 'aTh-H'yM DUrK HMDBUr YM-SVPh VChMShYM 'yLV BNY-YShUr'aL M'aUrTSh MTShUrYM.

Latin Vulgate
13:18 sed circumduxit per viam deserti quae est iuxta mare Rubrum et armati ascenderunt filii Israhel de terra Aegypti

King James Version
13:18 But God led the people about, through the way of the wilderness of the Red sea: and the children of Israel went up harnessed out of the land of Egypt.

American Standard Version
13:18 but God led the people about, by the way of the wilderness by the Red Sea: and the children of Israel went up armed out of the land of Egypt.

Bible in Basic English
13:18 But God took the people round by the waste land near the Red Sea: and the children of Israel went up in fighting order out of the land of Egypt.

Darby's English Translation
13:18 And God led the people about, the way of the wilderness of the Red Sea; and the children of Israel went arrayed out of the land of Egypt.

Douay Rheims Bible
13:18 But he led them about by the way of the desert, which is by the Red Sea: and the children of Israel went up armed out of the land of Egypt.

Noah Webster Bible
13:18 But God led the people about, through the way of the wilderness of the Red Sea: and the children of Israel went up harnassed from the land of Egypt.

World English Bible
13:18 but God led the people around by the way of the wilderness by the Red Sea; and the children of Israel went up armed out of the land of Egypt.

Young's Literal Translation
13:18 and God turneth round the people the way of the wilderness of the Red Sea, and by fifties have the sons of Israel gone up from the land of Egypt.

Modern Hebrew
ויקח משה את־עצמות
יוסף עמו כי השבע
השביע את־בני
ישראל לאמר פקד
יפקד אלהים אתכם
והעליתם את־עצמתי
מזה אתכם׃

Paleo-Hebrew (Before 585 B.C.)
13:19

-

-

-
.

Hebrew Transliterated
13:19 VYQCh MShH 'aTh-'yTShMVTh YVSPh 'yMV KY HShB'y HShBY'y 'aTh-BNY YShUr'aL L'aMUr PhQD YPhQD 'aLHYM 'aThKM VH'yLYThM 'aTh-'yTShMThY MZH 'aThKM.

Latin Vulgate
13:19 tulit quoque Moses ossa Ioseph secum eo quod adiurasset filios Israhel dicens visitabit vos Deus efferte ossa mea hinc vobiscum

King James Version
13:19 And Moses took the bones of Joseph with him: for he had straitly sworn the children of Israel, saying, God will surely visit you; and ye shall carry up my bones away hence with you.

American Standard Version
13:19 And Moses took the bones of Joseph with him: for he had straitly sworn the children of Israel, saying, God will surely visit you; and ye shall carry up my bones away hence with you.

Bible in Basic English
13:19 And Moses took the bones of Joseph with him, for Joseph had made the children of Israel take an oath, saying, God will certainly keep you in mind; and you are to take my bones away with you.

Darby's English Translation
13:19 And Moses took the bones of Joseph with him; for he had made the children of Israel swear an oath, saying, God will be sure to visit you; then ye shall carry my bones with you hence.

Douay Rheims Bible
13:19 And Moses took Joseph's bones with him: because he had adjured the children of Israel, saying: God shall visit you, carry out my bones from hence with you.

Noah Webster Bible
13:19 And Moses took the bones of Joseph with him: for he had strictly sworn the children of Israel, saying, God will surely visit you; and ye shall carry up my bones hence with you.

World English Bible
13:19 Moses took the bones of Joseph with him, for he had made the children of Israel swear, saying, "God will surely visit you, and you shall carry up my bones away from here with you."

Young's Literal Translation
13:19 And Moses taketh the bones of Joseph with him, for he certainly caused the sons of Israel to swear, saying, `God doth certainly inspect you, and ye have brought up my bones from this with you.`

Modern Hebrew
ויסעו מסכת ויחנו
באתם בקצה המדבר׃

Paleo-Hebrew (Before 585 B.C.)
13:20

.

Hebrew Transliterated
13:20 VYS'yV MSKTh VYChNV B'aThM BQTShH HMDBUr.

Latin Vulgate
13:20 profectique de Soccoth castrametati sunt in Etham in extremis finibus solitudinis

King James Version
13:20 And they took their journey from Succoth, and encamped in Etham, in the edge of the wilderness.

American Standard Version
13:20 And they took their journey from Succoth, and encamped in Etham, in the edge of the wilderness.

Bible in Basic English
13:20 Then they went on their journey from Succoth, and put up their tents in Etham at the edge of the waste land.

Darby's English Translation
13:20 And they took their journey from Succoth, and encamped in Etham, at the end of the wilderness.

Douay Rheims Bible
13:20 And marching from Socoth they encamped in Etham in the utmost coasts of the wilderness.

Noah Webster Bible
13:20 And they took their journey from Succoth, and encamped in Etham, in the edge of the wilderness.

World English Bible
13:20 They took their journey from Succoth, and encamped in Etham, in the edge of the wilderness.

Young's Literal Translation
13:20 And they journey from Succoth, and encamp in Etham at the extremity of the wilderness,

Modern Hebrew
ויהוה הלך לפניהם
יומם בעמוד ענן
לנחתם הדרך ולילה
בעמוד אש להאיר
להם ללכת יומם
ולילה׃

Paleo-Hebrew (Before 585 B.C.)
13:21

.

Hebrew Transliterated
13:21 VYHVH HLK LPhNYHM YVMM B'yMVD 'yNN LNChThM HDUrK VLYLH B'yMVD 'aSh LH'aYUr LHM LLKTh YVMM VLYLH.

Latin Vulgate
13:21 Dominus autem praecedebat eos ad ostendendam viam per diem in columna nubis et per noctem in columna ignis ut dux esset itineris utroque tempore

King James Version
13:21 And the LORD went before them by day in a pillar of a cloud, to lead them the way; and by night in a pillar of fire, to give them light; to go by day and night:

American Standard Version
13:21 And Jehovah went before them by day in a pillar of cloud, to lead them the way, and by night in a pillar of fire, to give them light, that they might go by day and by night:

Bible in Basic English
13:21 And the Lord went before them by day in a pillar of cloud, guiding them on their way; and by night in a pillar of fire to give them light: so that they were able to go on day and night:

Darby's English Translation
13:21 And Jehovah went before their face by day in a pillar of a cloud, to lead them in the way; and by night in a pillar of fire, to give them light; so that they could go day and night.

Douay Rheims Bible
13:21 And the Lord went before them to shew the way by day in a pillar of a cloud, and by night in a pillar of fire: that he might be the guide of their journey at both times.

Noah Webster Bible
13:21 And the LORD went before them by day in a pillar of a cloud, to lead them in the way; and by night in a pillar of fire, to give them light: to go by day and night.

World English Bible
13:21 Yahweh went before them by day in a pillar of cloud, to lead them on their way, and by night in a pillar of fire, to give them light, that they might go by day and by night:

Young's Literal Translation
13:21 and Jehovah is going before them by day in a pillar of a cloud, to lead them in the way, and by night in a pillar of fire, to give light to them, to go by day and by night;

Modern Hebrew
לא־ימיש עמוד הענן
יומם ועמוד האש
לילה לפני העם׃

Paleo-Hebrew (Before 585 B.C.)
13:22
-

.

Hebrew Transliterated
13:22 L'a-YMYSh 'yMVD H'yNN YVMM V'yMVD H'aSh LYLH LPhNY H'yM.

Latin Vulgate
13:22 numquam defuit columna nubis per diem nec columna ignis per noctem coram populo

King James Version
13:22 He took not away the pillar of the cloud by day, nor the pillar of fire by night, from before the people.

American Standard Version
13:22 the pillar of cloud by day, and the pillar of fire by night, departed not from before the people.

Bible in Basic English
13:22 The pillar of cloud went ever before them by day, and the pillar of fire by night.

Darby's English Translation
13:22 The pillar of the cloud did not remove from before the people by day, nor the pillar of fire by night.

Douay Rheims Bible
13:22 There never failed the pillar of the cloud by day, nor the pillar of fire by night, before the people.

Noah Webster Bible
13:22 He took not away the pillar of the cloud by day, nor the pillar of fire by night, from before the people.

World English Bible
13:22 the pillar of cloud by day, and the pillar of fire by night, didn`t depart from before the people.

Young's Literal Translation
13:22 He removeth not the pillar of the cloud by day, and the pillar of the fire by night, from before the people.

Exodus 14


Exodus Chapter 14 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Exodus 13

The Second Book of Moses, Called Exodus

Chapter 14

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31
Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
14:1

. -

Hebrew Transliterated
14:1 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
14:1 locutus est autem Dominus ad Mosen dicens

King James Version
14:1 And the LORD spake unto Moses, saying,

American Standard Version
14:1 And Jehovah spake unto Moses, saying,

Bible in Basic English
14:1 And the Lord said to Moses,

Darby's English Translation
14:1 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
14:1 And the Lord spoke to Moses, saying:

Noah Webster Bible
14:1 And the LORD spoke to Moses, saying,

World English Bible
14:1 Yahweh spoke to Moses, saying,

Young's Literal Translation
14:1 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
דבר אל־בני ישראל
וישבו ויחנו לפני
פי החירת בין מגדל
ובין הים לפני בעל
צפן נכחו תחנו
על־הים׃

Paleo-Hebrew (Before 585 B.C.)
14:2
-

. -

Hebrew Transliterated
14:2 DBUr 'aL-BNY YShUr'aL VYShBV VYChNV LPhNY PhY HChYUrTh BYN MGDL VBYN HYM LPhNY B'yL TShPhN NKChV ThChNV 'yL-HYM.

Latin Vulgate
14:2 loquere filiis Israhel reversi castrametentur e regione Phiahiroth quae est inter Magdolum et mare contra Beelsephon in conspectu eius castra ponetis super mare

King James Version
14:2 Speak unto the children of Israel, that they turn and encamp before Pihahiroth, between Migdol and the sea, over against Baalzephon: before it shall ye encamp by the sea.

American Standard Version
14:2 Speak unto the children of Israel, that they turn back and encamp before Pihahiroth, between Migdol and the sea, before Baal-zephon: over against it shall ye encamp by the sea.

Bible in Basic English
14:2 Give orders to the children of Israel to go back and put up their tents before Pi-hahiroth, between Migdol and the sea, in front of Baal-zephon, opposite to which you are to put up your tents by the sea.

Darby's English Translation
14:2 Speak unto the children of Israel, that they turn and encamp before Pi-hahiroth, between Migdol and the sea: before Baal-Zephon, opposite to it, shall ye encamp by the sea.

Douay Rheims Bible
14:2 Speak to the children of Israel: Let them turn and encamp over against Phihahiroth which is between Magdal and the sea over against Beelsephon: you shall encamp before it upon the sea.

Noah Webster Bible
14:2 Speak to the children of Israel, that they turn and encamp before Pi-hahiroth, between Migdol and the sea, over against Baal-zephon: before it shall ye encamp by the sea.

World English Bible
14:2 "Speak to the children of Israel, that they turn back and encamp before Pihahiroth, between Migdol and the sea, before Baal-zephon. You shall encamp opposite it by the sea.

Young's Literal Translation
14:2 `Speak unto the sons of Israel, and they turn back and encamp before Pi-Hahiroth, between Migdol and the sea, before Baal-Zephon; over-against it ye do encamp by the sea,

Modern Hebrew
ואמר פרעה לבני
ישראל נבכים הם
בארץ סגר עליהם
המדבר׃

Paleo-Hebrew (Before 585 B.C.)
14:3

.

Hebrew Transliterated
14:3 V'aMUr PhUr'yH LBNY YShUr'aL NBKYM HM B'aUrTSh SGUr 'yLYHM HMDBUr.

Latin Vulgate
14:3 dicturusque est Pharao super filiis Israhel coartati sunt in terra conclusit eos desertum

King James Version
14:3 For Pharaoh will say of the children of Israel, They are entangled in the land, the wilderness hath shut them in.

American Standard Version
14:3 And Pharaoh will say of the children of Israel, They are entangled in the land, the wilderness hath shut them in.

Bible in Basic English
14:3 And Pharaoh will say of the children of Israel, They are wandering without direction, they are shut in by the waste land.

Darby's English Translation
14:3 And Pharaoh will say of the children of Israel, They are entangled in the land, the wilderness has hemmed them in.

Douay Rheims Bible
14:3 And Pharao will say of the children of Israel: They are straitened in the land, the desert hath shut them in.

Noah Webster Bible
14:3 For Pharaoh will say of the children of Israel, They are entangled in the land, the wilderness hath shut them in.

World English Bible
14:3 Pharaoh will say of the children of Israel, `They are entangled in the land. The wilderness has shut them in.`

Young's Literal Translation
14:3 and Pharaoh hath said of the sons of Israel, They are entangled in the land, the wilderness hath shut upon them;

Modern Hebrew
וחזקתי את־לב־פרעה
ורדף אחריהם
ואכבדה בפרעה
ובכל־חילו וידעו
מצרים כי־אני יהוה
ויעשו־כן׃

Paleo-Hebrew (Before 585 B.C.)
14:4
- [image] [image] -

-
-
. -

Hebrew Transliterated
14:4 VChZQThY 'aTh-LB-PhUr'yH VUrDPh 'aChUrYHM V'aKBDH BPhUr'yH VBKL-ChYLV VYD'yV MTShUrYM KY-'aNY YHVH VY'yShV-KN.

Latin Vulgate
14:4 et indurabo cor eius ac persequetur vos et glorificabor in Pharao et in omni exercitu eius scientque Aegyptii quia ego sum Dominus feceruntque ita

King James Version
14:4 And I will harden Pharaoh's heart, that he shall follow after them; and I will be honoured upon Pharaoh, and upon all his host; that the Egyptians may know that I am the LORD. And they did so.

American Standard Version
14:4 And I will harden Pharaoh`s heart, and he shall follow after them; and I will get me honor upon Pharaoh, and upon all his host: and the Egyptians shall know that I am Jehovah. And they did so.

Bible in Basic English
14:4 And I will make Pharaoh's heart hard, and he will come after them and I will be honoured over Pharaoh and all his army, so that the Egyptians may see that I am the Lord. And they did so.

Darby's English Translation
14:4 And I will harden Pharaoh`s heart, that he may pursue after them; and I will glorify myself in Pharaoh, and in all his host; and the Egyptians shall know that I am Jehovah. And they did so.

Douay Rheims Bible
14:4 And I shall harden his heart, and he will pursue you: and I shall be glorified in Pharao, and in all his army: and the Egyptians shall know that I am the Lord. And they did so.

Noah Webster Bible
14:4 And I will harden Pharaoh's heart, that he shall follow them; and I will be honored upon Pharaoh, and upon all his host; that the Egyptians may know that I am the LORD. And they did so.

World English Bible
14:4 I will harden Pharaoh`s heart, and he will follow after them; and I will get honor over Pharaoh, and over all his host; and the Egyptians shall know that I am Yahweh." They did so.

Young's Literal Translation
14:4 and I have strengthened the heart of Pharaoh, and he hath pursued after them, and I am honoured on Pharaoh, and on all his force, and the Egyptians have known that I am Jehovah;` and they do so.

Modern Hebrew
ויגד למלך מצרים
כי ברח העם ויהפך
לבב פרעה ועבדיו
אל־העם ויאמרו
מה־זאת עשינו
כי־שלחנו את־ישראל
מעבדנו׃

Paleo-Hebrew (Before 585 B.C.)
14:5

-
-
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
14:5 VYGD LMLK MTShUrYM KY BUrCh H'yM VYHPhK LBB PhUr'yH V'yBDYV 'aL-H'yM VY'aMUrV MH-Z'aTh 'yShYNV KY-ShLChNV 'aTh-YShUr'aL M'yBDNV.

Latin Vulgate
14:5 et nuntiatum est regi Aegyptiorum quod fugisset populus inmutatumque est cor Pharaonis et servorum eius super populo et dixerunt quid voluimus facere ut dimitteremus Israhel ne serviret nobis

King James Version
14:5 And it was told the king of Egypt that the people fled: and the heart of Pharaoh and of his servants was turned against the people, and they said, Why have we done this, that we have let Israel go from serving us?

American Standard Version
14:5 And it was told the king of Egypt that the people were fled: and the heart of Pharaoh and of his servants was changed towards the people, and they said, What is this we have done, that we have let Israel go from serving us?

Bible in Basic English
14:5 And word came to Pharaoh of the flight of the people: and the feeling of Pharaoh and of his servants about the people was changed, and they said, Why have we let Israel go, so that they will do no more work for us?

Darby's English Translation
14:5 And it was told the king of Egypt that the people had fled; and the heart of Pharaoh and of his bondmen was turned against the people, and they said, Why have we done this, that we have let Israel go from our service?

Douay Rheims Bible
14:5 And it was told the king of the Egyptians that the people was fled: and the heart of Pharao and of his servants was changed with regard to the people, and they said: What meant we to do, that we let Israel go from serving us?

Noah Webster Bible
14:5 And it was told to the king of Egypt that the people fled: and the heart of Pharaoh and of his servants was turned against the people, and they said, Why have we done this, that we have let Israel go from serving us?

World English Bible
14:5 It was told the king of Egypt that the people had fled; and the heart of Pharaoh and of his servants was changed towards the people, and they said, "What is this we have done, that we have let Israel go from serving us?"

Young's Literal Translation
14:5 And it is declared to the king of Egypt that the people hath fled, and the heart of Pharaoh and of his servants is turned against the people, and they say, `What is this we have done? that we have sent Israel away from our service.`

Modern Hebrew
ויאסר את־רכבו
ואת־עמו לקח עמו׃

Paleo-Hebrew (Before 585 B.C.)
14:6
-
-
.

Hebrew Transliterated
14:6 VY'aSUr 'aTh-UrKBV V'aTh-'yMV LQCh 'yMV.

Latin Vulgate
14:6 iunxit ergo currum et omnem populum suum adsumpsit secum

King James Version
14:6 And he made ready his chariot, and took his people with him:

American Standard Version
14:6 And he made ready his chariot, and took his people with him:

Bible in Basic English
14:6 So he had his war-carriage made ready and took his people with him:

Darby's English Translation
14:6 And he yoked his chariot, and took his people with him.

Douay Rheims Bible
14:6 So he made ready his chariot, and took all his people with him.

Noah Webster Bible
14:6 And he made ready his chariot, and took his people with him:

World English Bible
14:6 He made ready his chariot, and took his army with him;

Young's Literal Translation
14:6 And he harnesseth his chariot, and his people he hath taken with him,

Modern Hebrew
ויקח שש־מאות רכב
בחור וכל רכב
מצרים ושלשם
על־כלו׃

Paleo-Hebrew (Before 585 B.C.)
14:7
-

. -

Hebrew Transliterated
14:7 VYQCh ShSh-M'aVTh UrKB BChVUr VKL UrKB MTShUrYM VShLShM 'yL-KLV.

Latin Vulgate
14:7 tulitque sescentos currus electos quicquid in Aegypto curruum fuit et duces totius exercitus

King James Version
14:7 And he took six hundred chosen chariots, and all the chariots of Egypt, and captains over every one of them.

American Standard Version
14:7 and he took six hundred chosen chariots, and all the chariots of Egypt, and captains over all of them.

Bible in Basic English
14:7 And he took six hundred carriages, all the carriages of Egypt, and captains over all of them.

Darby's English Translation
14:7 And he took six hundred chosen chariots, and all the chariots of Egypt, and captains over every one of them.

Douay Rheims Bible
14:7 And he took six hundred chosen chariots, and all the chariots that were in Egypt: and the captains of the whole army.

Noah Webster Bible
14:7 And he took six hundred chosen chariots, and all the chariots of Egypt, and captains over every one of them.

World English Bible
14:7 and he took six hundred chosen chariots, and all the chariots of Egypt, and captains over all of them.

Young's Literal Translation
14:7 and he taketh six hundred chosen chariots, even all the chariots of Egypt, and captains over them all;

Modern Hebrew
ויחזק יהוה את־לב
פרעה מלך מצרים
וירדף אחרי בני
ישראל ובני ישראל
יצאים ביד רמה׃

Paleo-Hebrew (Before 585 B.C.)
14:8

-

.

Hebrew Transliterated
14:8 VYChZQ YHVH 'aTh-LB PhUr'yH MLK MTShUrYM VYUrDPh 'aChUrY BNY YShUr'aL VBNY YShUr'aL YTSh'aYM BYD UrMH.

Latin Vulgate
14:8 induravitque Dominus cor Pharaonis regis Aegypti et persecutus est filios Israhel at illi egressi erant in manu excelsa

King James Version
14:8 And the LORD hardened the heart of Pharaoh king of Egypt, and he pursued after the children of Israel: and the children of Israel went out with an high hand.

American Standard Version
14:8 And Jehovah hardened the heart of Pharaoh king of Egypt, and he pursued after the children of Israel: for the children of Israel went out with a high hand.

Bible in Basic English
14:8 And the Lord made the heart of Pharaoh hard, and he went after the children of Israel: for the children of Israel had gone out without fear.

Darby's English Translation
14:8 And Jehovah hardened the heart of Pharaoh king of Egypt, and he pursued after the children of Israel; and the children of Israel had gone out with a high hand.

Douay Rheims Bible
14:8 And the Lord hardened the heart of Pharao king of Egypt, and he pursued the children of Israel: but they were gone forth in a mighty hand.

Noah Webster Bible
14:8 And the LORD hardened the heart of Pharaoh king of Egypt, and he pursued the children of Israel: and the children of Israel went out with a high hand.

World English Bible
14:8 Yahweh hardened the heart of Pharaoh king of Egypt, and he pursued after the children of Israel; for the children of Israel went out with a high hand.

Young's Literal Translation
14:8 and Jehovah strengtheneth the heart of Pharaoh king of Egypt, and he pursueth after the sons of Israel, and the sons of Israel are going out with a high hand,

Modern Hebrew
וירדפו מצרים
אחריהם וישיגו
אותם חנים על־הים
כל־סוס רכב פרעה
ופרשיו וחילו
על־פי החירת לפני
בעל צפן׃

Paleo-Hebrew (Before 585 B.C.)
14:9

- [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
14:9 VYUrDPhV MTShUrYM 'aChUrYHM VYShYGV 'aVThM ChNYM 'yL-HYM KL-SVS UrKB PhUr'yH VPhUrShYV VChYLV 'yL-PhY HChYUrTh LPhNY B'yL TShPhN.

Latin Vulgate
14:9 cumque persequerentur Aegyptii vestigia praecedentium reppererunt eos in castris super mare omnis equitatus et currus Pharaonis et universus exercitus erant in Ahiroth contra Beelsephon

King James Version
14:9 But the Egyptians pursued after them, all the horses and chariots of Pharaoh, and his horsemen, and his army, and overtook them encamping by the sea, beside Pihahiroth, before Baalzephon.

American Standard Version
14:9 And the Egyptians pursued after them, all the horses and chariots of Pharaoh, and his horsemen, and his army, and overtook them encamping by the sea, beside Pihahiroth, before Baal-zephon.

Bible in Basic English
14:9 But the Egyptians went after them, all the horses and carriages of Pharaoh, and his horsemen, and his army, and overtook them in their tents by the sea, by Pihahiroth, before Baal-zephon.

Darby's English Translation
14:9 And the Egyptians pursued after them, -- all the horses and chariots of Pharaoh, and his horsemen, and his army, and overtook them where they had encamped by the sea, beside Pi-hahiroth, opposite to Baal-Zephon.

Douay Rheims Bible
14:9 And when the Egyptians followed the steps of them who were gone before, they found them encamped at the sea side: all Pharao's horse and chariots, and the whole army were in Phihahiroth before Beelsephon.

Noah Webster Bible
14:9 But the Egyptians pursued them (all the horses and chariots of Pharaoh, and his horsemen, and his army) and overtook them encamping by the sea, beside Pi-hahiroth, before Baal-zephon.

World English Bible
14:9 The Egyptians pursued after them: all the horses and chariots of Pharaoh, his horsemen, and his army; and overtook them encamping by the sea, beside Pihahiroth, before Baal-zephon.

Young's Literal Translation
14:9 and the Egyptians pursue after them, and all the chariot horses of Pharaoh, and his horsemen, and his force, overtake them, encamping by the sea, by Pi-Hahiroth, before Baal-Zephon.

Modern Hebrew
ופרעה הקריב וישאו
בני־ישראל
את־עיניהם והנה
מצרים נסע אחריהם
וייראו מאד ויצעקו
בני־ישראל
אל־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
14:10

-
-

. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
14:10 VPhUr'yH HQUrYB VYSh'aV BNY-YShUr'aL 'aTh-'yYNYHM VHNH MTShUrYM NS'y 'aChUrYHM VYYUr'aV M'aD VYTSh'yQV BNY-YShUr'aL 'aL-YHVH.

Latin Vulgate
14:10 cumque adpropinquasset Pharao levantes filii Israhel oculos viderunt Aegyptios post se et timuerunt valde clamaveruntque ad Dominum

King James Version
14:10 And when Pharaoh drew nigh, the children of Israel lifted up their eyes, and, behold, the Egyptians marched after them; and they were sore afraid: and the children of Israel cried out unto the LORD.

American Standard Version
14:10 And when Pharaoh drew nigh, the children of Israel lifted up their eyes, and, behold, the Egyptians were marching after them; and they were sore afraid: and the children of Israel cried out unto Jehovah.

Bible in Basic English
14:10 And when Pharaoh came near, the children of Israel, lifting up their eyes, saw the Egyptians coming after them, and were full of fear; and their cry went up to God.

Darby's English Translation
14:10 And Pharaoh approached; and the children of Israel lifted up their eyes, and behold, the Egyptians marched after them; and the children of Israel were much afraid, and cried out to Jehovah.

Douay Rheims Bible
14:10 And when Pharao drew near, the children of Israel, lifting up their eyes, saw the Egyptians behind them: and they feared exceedingly, and cried to the Lord.

Noah Webster Bible
14:10 And when Pharaoh drew nigh, the children of Israel lifted up their eyes, and behold, the Egyptians marched after them; and they were greatly afraid; and the children of Israel cried to the LORD.

World English Bible
14:10 When Pharaoh drew near, the children of Israel lifted up their eyes, and behold, the Egyptians were marching after them; and they were very afraid. The children of Israel cried out to Yahweh.

Young's Literal Translation
14:10 And Pharaoh hath drawn near, and the sons of Israel lift up their eyes, and lo, the Egyptians are journeying after them, and they fear exceedingly, and the sons of Israel cry unto Jehovah.

Modern Hebrew
ויאמרו אל־משה
המבלי אין־קברים
במצרים לקחתנו
למות במדבר מה־
זאת עשית לנו
להוציאנו ממצרים׃

Paleo-Hebrew (Before 585 B.C.)
14:11
-
-

-

.

Hebrew Transliterated
14:11 VY'aMUrV 'aL-MShH HMBLY 'aYN-QBUrYM BMTShUrYM LQChThNV LMVTh BMDBUr MH- Z'aTh 'yShYTh LNV LHVTShY'aNV MMTShUrYM.

Latin Vulgate
14:11 et dixerunt ad Mosen forsitan non erant sepulchra in Aegypto ideo tulisti nos ut moreremur in solitudine quid hoc facere voluisti ut educeres nos ex Aegypto

King James Version
14:11 And they said unto Moses, Because there were no graves in Egypt, hast thou taken us away to die in the wilderness? wherefore hast thou dealt thus with us, to carry us forth out of Egypt?

American Standard Version
14:11 And they said unto Moses, Because there were no graves in Egypt, hast thou taken us away to die in the wilderness? wherefore hast thou dealt thus with us, to bring us forth out of Egypt?

Bible in Basic English
14:11 And they said to Moses, Was there no resting-place for the dead in Egypt, that you have taken us away to come to our death in the waste land? why have you taken us out of Egypt?

Darby's English Translation
14:11 And they said to Moses, Is it because there were no graves in Egypt, thou hast taken us away to die in the wilderness? why hast thou done this to us, that thou hast led us out of Egypt?

Douay Rheims Bible
14:11 And they said to Moses: Perhaps there were no graves in Egypt, therefore thou hast brought us to die in the wilderness: why wouldst thou do this, to lead us out of Egypt?

Noah Webster Bible
14:11 And they said to Moses, Because there were no graves in Egypt, hast thou taken us away to die in the wilderness? Why hast thou dealt thus with us, to conduct us out of Egypt?

World English Bible
14:11 They said to Moses, "Because there were no graves in Egypt, have you taken us away to die in the wilderness? Why have you treated us this way, to bring us forth out of Egypt?

Young's Literal Translation
14:11 And they say unto Moses, `Because there are no graves in Egypt, hast thou taken us away to die in a wilderness? what is this thou hast done to us -- to bring us out from Egypt?

Modern Hebrew
הלא־זה הדבר אשר
דברנו אליך במצרים
לאמר חדל ממנו
ונעבדה את־ מצרים
כי טוב לנו עבד
את־מצרים ממתנו
במדבר׃

Paleo-Hebrew (Before 585 B.C.)
14:12
-

-

-
.

Hebrew Transliterated
14:12 HL'a-ZH HDBUr 'aShUr DBUrNV 'aLYK BMTShUrYM L'aMUr ChDL MMNV VN'yBDH 'aTh- MTShUrYM KY TVB LNV 'yBD 'aTh-MTShUrYM MMThNV BMDBUr.

Latin Vulgate
14:12 nonne iste est sermo quem loquebamur ad te in Aegypto dicentes recede a nobis ut serviamus Aegyptiis multo enim melius est servire eis quam mori in solitudine

King James Version
14:12 Is not this the word that we did tell thee in Egypt, saying, Let us alone, that we may serve the Egyptians? For it had been better for us to serve the Egyptians, than that we should die in the wilderness.

American Standard Version
14:12 Is not this the word that we spake unto thee in Egypt, saying, Let us alone, that we may serve the Egyptians? For it were better for us to serve the Egyptians, than that we should die in the wilderness.

Bible in Basic English
14:12 Did we not say to you in Egypt, Let us be as we are, working for the Egyptians? for it is better to be the servants of the Egyptians than to come to our death in the waste land.

Darby's English Translation
14:12 Is not this what we told thee in Egypt, when we said, Let us alone, and we will serve the Egyptians? For it had been better for us to serve the Egyptians than to die in the wilderness.

Douay Rheims Bible
14:12 Is not this the word that we spoke to thee in Egypt, saying: Depart from us that we may serve the Egyptians? for it was much better to serve them, than to die in the wilderness.

Noah Webster Bible
14:12 Is not this the word that we told thee in Egypt, Saying, Let us alone, that we may serve the Egyptians? For it had been better for us to serve the Egyptians, than that we should die in the wilderness.

World English Bible
14:12 Isn`t this the word that we spoke to you in Egypt, saying, `Leave us alone, that we may serve the Egyptians?` For it were better for us to serve the Egyptians, than that we should die in the wilderness."

Young's Literal Translation
14:12 Is not this the word which we spake unto thee in Egypt, saying, Cease from us, and we serve the Egyptians; for better for us to serve the Egyptians than to die in a wilderness?`

Modern Hebrew
ויאמר משה אל־העם
אל־תיראו התיצבו
וראו את־ישועת
יהוה אשר־יעשה לכם
היום כי אשר ראיתם
את־מצרים היום לא
תספו לראתם עוד
עד־עולם׃

Paleo-Hebrew (Before 585 B.C.)
14:13

- [image] [image] [image] [image] [image] -

-
-

-

. -

Hebrew Transliterated
14:13 VY'aMUr MShH 'aL-H'yM 'aL-ThYUr'aV HThYTShBV VUr'aV 'aTh-YShV'yTh YHVH 'aShUr-Y'yShH LKM HYVM KY 'aShUr Ur'aYThM 'aTh-MTShUrYM HYVM L'a ThSPhV LUr'aThM 'yVD 'yD-'yVLM.

Latin Vulgate
14:13 et ait Moses ad populum nolite timere state et videte magnalia Domini quae facturus est hodie Aegyptios enim quos nunc videtis nequaquam ultra videbitis usque in sempiternum

King James Version
14:13 And Moses said unto the people, Fear ye not, stand still, and see the salvation of the LORD, which he will shew to you to day: for the Egyptians whom ye have seen to day, ye shall see them again no more for ever.

American Standard Version
14:13 And Moses said unto the people, Fear ye not, stand still, and see the salvation of Jehovah, which he will work for you to-day: for the Egyptians whom ye have seen to-day, ye shall see them again no more for ever.

Bible in Basic English
14:13 But Moses said, Keep where you are and have no fear; now you will see the salvation of the Lord which he will give you today; for the Egyptians whom you see today you will never see again.

Darby's English Translation
14:13 And Moses said to the people, Fear not: stand still, and see the salvation of Jehovah, which he will work for you to-day; for the Egyptians whom ye have seen to-day, ye shall see them again no more for ever.

Douay Rheims Bible
14:13 And Moses said to the people: Fear not: stand and see the great wonders of the Lord, which he will do this day: for the Egyptians, whom you see now, you shall see no more for ever.

Noah Webster Bible
14:13 And Moses said to the people, Fear ye not, stand still, and see the salvation of the LORD, which he will show to you to-day: for the Egyptians whom ye have seen to-day, ye shall see them again no more for ever.

World English Bible
14:13 Moses said to the people, "Don`t be afraid. Stand still, and see the salvation of Yahweh, which he will work for you today: for the Egyptians whom you have seen today, you shall never see them again.

Young's Literal Translation
14:13 And Moses saith unto the people, `Fear not, station yourselves, and see the salvation of Jehovah, which He doth for you to-day; for, as ye have seen the Egyptians to-day, ye add no more to see them -- to the age;

Modern Hebrew
יהוה ילחם לכם
ואתם תחרשון׃

Paleo-Hebrew (Before 585 B.C.)
14:14

.

Hebrew Transliterated
14:14 YHVH YLChM LKM V'aThM ThChUrShVN.

Latin Vulgate
14:14 Dominus pugnabit pro vobis et vos tacebitis

King James Version
14:14 The LORD shall fight for you, and ye shall hold your peace.

American Standard Version
14:14 Jehovah will fight for you, and ye shall hold your peace.

Bible in Basic English
14:14 The Lord will make war for you, you have only to keep quiet.

Darby's English Translation
14:14 Jehovah will fight for you, and ye shall be still.

Douay Rheims Bible
14:14 The Lord will fight for you, and you shall hold your peace.

Noah Webster Bible
14:14 The LORD will fight for you, and ye shall hold your peace.

World English Bible
14:14 Yahweh will fight for you, and you shall be still."

Young's Literal Translation
14:14 Jehovah doth fight for you, and ye keep silent.`

Modern Hebrew
ויאמר יהוה אל־משה
מה־תצעק אלי דבר
אל־בני־ישראל
ויסעו׃

Paleo-Hebrew (Before 585 B.C.)
14:15

- [image] [image] [image] [image] [image] -

. - [image] [image] [image] -

Hebrew Transliterated
14:15 VY'aMUr YHVH 'aL-MShH MH-ThTSh'yQ 'aLY DBUr 'aL-BNY-YShUr'aL VYS'yV.

Latin Vulgate
14:15 dixitque Dominus ad Mosen quid clamas ad me loquere filiis Israhel ut proficiscantur

King James Version
14:15 And the LORD said unto Moses, Wherefore criest thou unto me? speak unto the children of Israel, that they go forward:

American Standard Version
14:15 And Jehovah said unto Moses, Wherefore criest thou unto me? speak unto the children of Israel, that they go forward.

Bible in Basic English
14:15 And the Lord said to Moses, Why are you crying out to me? give the children of Israel the order to go forward.

Darby's English Translation
14:15 And Jehovah said to Moses, Why dost thou cry unto me? Speak unto the children of Israel, that they go forward.

Douay Rheims Bible
14:15 And the Lord said to Moses: Why criest thou to me? Speak to the children of Israel to go forward.

Noah Webster Bible
14:15 And the LORD said to Moses, Why criest thou to me? Speak to the children of Israel, that they go forward:

World English Bible
14:15 Yahweh said to Moses, "Why do you cry to me? Speak to the children of Israel, that they go forward.

Young's Literal Translation
14:15 And Jehovah saith unto Moses, `What? thou criest unto Me -- speak unto the sons of Israel, and they journey;

Modern Hebrew
ואתה הרם את־מטך
ונטה את־ידך
על־הים ובקעהו
ויבאו בני־ישראל
בתוך הים ביבשה׃

Paleo-Hebrew (Before 585 B.C.)
14:16

-
- [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
14:16 V'aThH HUrM 'aTh-MTK VNTH 'aTh-YDK 'yL-HYM VBQ'yHV VYB'aV BNY-YShUr'aL BThVK HYM BYBShH.

Latin Vulgate
14:16 tu autem eleva virgam tuam et extende manum super mare et divide illud ut gradiantur filii Israhel in medio mari per siccum

King James Version
14:16 But lift thou up thy rod, and stretch out thine hand over the sea, and divide it: and the children of Israel shall go on dry ground through the midst of the sea.

American Standard Version
14:16 And lift thou up thy rod, and stretch out thy hand over the sea, and divide it: and the children of Israel shall go into the midst of the sea on dry ground.

Bible in Basic English
14:16 And let your rod be lifted up and your hand stretched out over the sea, and it will be parted in two; and the children of Israel will go through on dry land.

Darby's English Translation
14:16 And thou, lift thy staff, and stretch out thy hand over the sea, and divide it; and the children of Israel shall go on dry ground through the midst of the sea.

Douay Rheims Bible
14:16 But lift thou up thy rod, and stretch forth thy hand over the sea, and divide it: that the children of Israel may go through the midst of the sea on dry ground.

Noah Webster Bible
14:16 But lift thou thy rod, and stretch out thy hand over the sea, and divide it; and the children of Israel shall go on dry ground through the midst of the sea.

World English Bible
14:16 Lift up your rod, and stretch out your hand over the sea, and divide it: and the children of Israel shall go into the midst of the sea on dry ground.

Young's Literal Translation
14:16 and thou, lift up thy rod, and stretch out thy hand towards the sea, and cleave it, and the sons of Israel go into the midst of the sea on dry land.

Modern Hebrew
ואני הנני מחזק
את־לב מצרים ויבאו
אחריהם ואכבדה
בפרעה ובכל־ חילו
ברכבו ובפרשיו׃

Paleo-Hebrew (Before 585 B.C.)
14:17

-

-

.

Hebrew Transliterated
14:17 V'aNY HNNY MChZQ 'aTh-LB MTShUrYM VYB'aV 'aChUrYHM V'aKBDH BPhUr'yH VBKL- ChYLV BUrKBV VBPhUrShYV.

Latin Vulgate
14:17 ego autem indurabo cor Aegyptiorum ut persequantur vos et glorificabor in Pharaone et in omni exercitu eius in curribus et in equitibus illius

King James Version
14:17 And I, behold, I will harden the hearts of the Egyptians, and they shall follow them: and I will get me honour upon Pharaoh, and upon all his host, upon his chariots, and upon his horsemen.

American Standard Version
14:17 And I, behold, I will harden the hearts of the Egyptians, and they shall go in after them: and I will get me honor upon Pharaoh, and upon all his host, upon his chariots, and upon his horsemen.

Bible in Basic English
14:17 And I will make the heart of the Egyptians hard, and they will go in after them: and I will be honoured over Pharaoh and over his army, his war-carriages, and his horsemen.

Darby's English Translation
14:17 And I, behold, I will harden the hearts of the Egyptians, and they shall pursue after them; and I will glorify myself in Pharaoh and in all his host, in his chariots and in his horsemen.

Douay Rheims Bible
14:17 And I will harden the heart of the Egyptians to pursue you: and I will be glorified in Pharao, and in all his host, and in his chariots, and in his horsemen.

Noah Webster Bible
14:17 And I, behold I, will harden the hearts of the Egyptians, and they shall follow them: and I will get me honor upon Pharaoh, and upon all his host, upon his chariots and upon his horsemen.

World English Bible
14:17 I, behold, I will harden the hearts of the Egyptians, and they shall go in after them: and I will get myself honor over Pharaoh, and over all his host, over his chariots, and over his horsemen.

Young's Literal Translation
14:17 `And I -- lo, I am strengthening the heart of the Egyptians, and they go in after them, and I am honoured on Pharaoh, and on all his force, on his chariots, and on his horsemen;

Modern Hebrew
וידעו מצרים
כי־אני יהוה
בהכבדי בפרעה
ברכבו ובפרשיו׃

Paleo-Hebrew (Before 585 B.C.)
14:18

-

.

Hebrew Transliterated
14:18 VYD'yV MTShUrYM KY-'aNY YHVH BHKBDY BPhUr'yH BUrKBV VBPhUrShYV.

Latin Vulgate
14:18 et scient Aegyptii quia ego sum Dominus cum glorificatus fuero in Pharaone et in curribus atque in equitibus eius

King James Version
14:18 And the Egyptians shall know that I am the LORD, when I have gotten me honour upon Pharaoh, upon his chariots, and upon his horsemen.

American Standard Version
14:18 And the Egyptians shall know that I am Jehovah, when I have gotten me honor upon Pharaoh, upon his chariots, and upon his horsemen.

Bible in Basic English
14:18 And the Egyptians will see that I am the Lord, when I get honour over Pharaoh and his war-carriages and his horsemen.

Darby's English Translation
14:18 And the Egyptians shall know that I am Jehovah, when I have glorified myself in Pharaoh, in his chariots and in his horsemen.

Douay Rheims Bible
14:18 And the Egyptians shall know that I am the Lord, when I shall be glorified in Pharao, and in his chariots and in his horsemen.

Noah Webster Bible
14:18 And the Egyptians shall know that I am the LORD, when I have gotten me honor upon Pharaoh, upon his chariots, and upon his horsemen.

World English Bible
14:18 The Egyptians shall know that I am Yahweh, when I have gotten myself honor over Pharaoh, over his chariots, and over his horsemen."

Young's Literal Translation
14:18 and the Egyptians have known that I am Jehovah, in My being honoured on Pharaoh, on his chariots, and on his horsemen.`

Modern Hebrew
ויסע מלאך האלהים
ההלך לפני מחנה
ישראל וילך
מאחריהם ויסע עמוד
הענן מפניהם ויעמד
מאחריהם׃

Paleo-Hebrew (Before 585 B.C.)
14:19

.

Hebrew Transliterated
14:19 VYS'y ML'aK H'aLHYM HHLK LPhNY MChNH YShUr'aL VYLK M'aChUrYHM VYS'y 'yMVD H'yNN MPhNYHM VY'yMD M'aChUrYHM.

Latin Vulgate
14:19 tollensque se angelus Dei qui praecedebat castra Israhel abiit post eos et cum eo pariter columna nubis priora dimittens post tergum

King James Version
14:19 And the angel of God, which went before the camp of Israel, removed and went behind them; and the pillar of the cloud went from before their face, and stood behind them:

American Standard Version
14:19 And the angel of God, who went before the camp of Israel, removed and went behind them; and the pillar of cloud removed from before them, and stood behind them:

Bible in Basic English
14:19 Then the angel of God, who had been before the tents of Israel, took his place at their back; and the pillar of cloud, moving from before them, came to rest at their back:

Darby's English Translation
14:19 And the Angel of God, who went before the camp of Israel, removed and went behind them; and the pillar of the cloud went from before them, and stood behind them.

Douay Rheims Bible
14:19 And the angel of God, who went before the camp of Israel, removing, went behind them: and together with him the pillar of the cloud, leaving the forepart,

Noah Webster Bible
14:19 And the angel of God, who went before the camp of Israel, removed, and went behind them; and the pillar of the cloud went from before their face, and stood behind them:

World English Bible
14:19 The angel of God, who went before the camp of Israel, moved and went behind them; and the pillar of cloud moved from before them, and stood behind them.

Young's Literal Translation
14:19 And the messenger of God, who is going before the camp of Israel, journeyeth and goeth at their rear; and the pillar of the cloud journeyeth from their front, and standeth at their rear,

Modern Hebrew
ויבא בין מחנה
מצרים ובין מחנה
ישראל ויהי הענן
והחשך ויאר את־
הלילה ולא־קרב זה
אל־זה כל־הלילה׃

Paleo-Hebrew (Before 585 B.C.)
14:20

-
-
-
. -

Hebrew Transliterated
14:20 VYB'a BYN MChNH MTShUrYM VBYN MChNH YShUr'aL VYHY H'yNN VHChShK VY'aUr 'aTh- HLYLH VL'a-QUrB ZH 'aL-ZH KL-HLYLH.

Latin Vulgate
14:20 stetit inter castra Aegyptiorum et castra Israhel et erat nubes tenebrosa et inluminans noctem ut ad se invicem toto noctis tempore accedere non valerent

King James Version
14:20 And it came between the camp of the Egyptians and the camp of Israel; and it was a cloud and darkness to them, but it gave light by night to these: so that the one came not near the other all the night.

American Standard Version
14:20 and it came between the camp of Egypt and the camp of Israel; and there was the cloud and the darkness, yet gave it light by night: and the one came not near the other all the night.

Bible in Basic English
14:20 And it came between the army of Egypt and the army of Israel; and there was a dark cloud between them, and they went on through the night; but the one army came no nearer to the other all the night.

Darby's English Translation
14:20 And it came between the camp of the Egyptians and the camp of Israel; and was a cloud and darkness, and lit up the night; and the one did not come near the other all the night.

Douay Rheims Bible
14:20 Stood behind, between the Egyptians' camp and the camp of Israel: and it was a dark cloud, and enlightening the night, so that they could not come at one another all the night.

Noah Webster Bible
14:20 And it came between the camp of the Egyptians and the camp of Israel; and it was a cloud and darkness to them, but it gave light by night to these: so that the one came not near the other all the night.

World English Bible
14:20 It came between the camp of Egypt and the camp of Israel; and there was the cloud and the darkness, yet gave it light by night: and the one didn`t come near the other all the night.

Young's Literal Translation
14:20 and cometh in between the camp of the Egyptians and the camp of Israel, and the cloud and the darkness are, and he enlighteneth the night, and the one hath not drawn near unto the other all the night.

Modern Hebrew
ויט משה את־ידו
על־הים ויולך יהוה
את־הים ברוח קדים
עזה כל־ הלילה
וישם את־הים לחרבה
ויבקעו המים׃

Paleo-Hebrew (Before 585 B.C.)
14:21

- [image] [image] [image] [image] [image] -

-

-
-

.

Hebrew Transliterated
14:21 VYT MShH 'aTh-YDV 'yL-HYM VYVLK YHVH 'aTh-HYM BUrVCh QDYM 'yZH KL- HLYLH VYShM 'aTh-HYM LChUrBH VYBQ'yV HMYM.

Latin Vulgate
14:21 cumque extendisset Moses manum super mare abstulit illud Dominus flante vento vehementi et urente tota nocte et vertit in siccum divisaque est aqua

King James Version
14:21 And Moses stretched out his hand over the sea; and the LORD caused the sea to go back by a strong east wind all that night, and made the sea dry land, and the waters were divided.

American Standard Version
14:21 And Moses stretched out his hand over the sea; and Jehovah caused the sea to go back by a strong east wind all the night, and made the sea dry land, and the waters were divided.

Bible in Basic English
14:21 And when Moses' hand was stretched out over the sea, the Lord with a strong east wind made the sea go back all night, and the waters were parted in two and the sea became dry land.

Darby's English Translation
14:21 And Moses stretched out his hand over the sea; and Jehovah made the sea go back by a strong east wind all the night, and made the sea dry land, and the waters were divided.

Douay Rheims Bible
14:21 And when Moses had stretched forth his hand over the sea, the Lord took it away by a strong and burning wind blowing all the night, and turned it into dry ground: and the water was divided.

Noah Webster Bible
14:21 And Moses stretched out his hand over the sea, and the LORD caused the sea to go back by a strong east wind all that night, and made the sea dry land, and the waters were divided.

World English Bible
14:21 Moses stretched out his hand over the sea, and Yahweh caused the sea to go back by a strong east wind all the night, and made the sea dry land, and the waters were divided.

Young's Literal Translation
14:21 And Moses stretcheth out his hand towards the sea, and Jehovah causeth the sea to go on by a strong east wind all the night, and maketh the sea become dry ground, and the waters are cleaved,

Modern Hebrew
ויבאו בני־ישראל
בתוך הים ביבשה
והמים להם חומה
מימינם ומשמאלם׃

Paleo-Hebrew (Before 585 B.C.)
14:22
-

.

Hebrew Transliterated
14:22 VYB'aV BNY-YShUr'aL BThVK HYM BYBShH VHMYM LHM ChVMH MYMYNM VMShM'aLM.

Latin Vulgate
14:22 et ingressi sunt filii Israhel per medium maris sicci erat enim aqua quasi murus a dextra eorum et leva

King James Version
14:22 And the children of Israel went into the midst of the sea upon the dry ground: and the waters were a wall unto them on their right hand, and on their left.

American Standard Version
14:22 And the children of Israel went into the midst of the sea upon the dry ground: and the waters were a wall unto them on their right hand, and on their left.

Bible in Basic English
14:22 And the children of Israel went through the sea on dry land: and the waters were a wall on their right side and on their left.

Darby's English Translation
14:22 And the children of Israel went through the midst of the sea on the dry ground; and the waters were a wall to them on their right hand and on their left.

Douay Rheims Bible
14:22 And the children of Israel went in through the midst of the sea dried up: for the water was as a wall on their right hand and on their left.

Noah Webster Bible
14:22 And the children of Israel went into the midst of the sea upon the dry ground: and the waters were a wall to them on their right hand, and on their left.

World English Bible
14:22 The children of Israel went into the midst of the sea on the dry ground, and the waters were a wall to them on their right hand, and on their left.

Young's Literal Translation
14:22 and the sons of Israel go into the midst of the sea, on dry land, and the waters are to them a wall, on their right and on their left.

Modern Hebrew
וירדפו מצרים
ויבאו אחריהם כל
סוס פרעה רכבו
ופרשיו אל־תוך
הים׃

Paleo-Hebrew (Before 585 B.C.)
14:23

-
.

Hebrew Transliterated
14:23 VYUrDPhV MTShUrYM VYB'aV 'aChUrYHM KL SVS PhUr'yH UrKBV VPhUrShYV 'aL-ThVK HYM.

Latin Vulgate
14:23 persequentesque Aegyptii ingressi sunt post eos omnis equitatus Pharaonis currus eius et equites per medium maris

King James Version
14:23 And the Egyptians pursued, and went in after them to the midst of the sea, even all Pharaoh's horses, his chariots, and his horsemen.

American Standard Version
14:23 And the Egyptians pursued, and went in after them into the midst of the sea, all Pharaoh`s horses, his chariots, and his horsemen.

Bible in Basic English
14:23 Then the Egyptians went after them into the middle of the sea, all Pharaoh's horses and his war-carriages and his horsemen.

Darby's English Translation
14:23 And the Egyptians pursued and came after them -- all Pharaoh`s horses, his chariots and his horsemen, into the midst of the sea.

Douay Rheims Bible
14:23 And the Egyptians pursuing went in after them, and all Pharao's horses, his chariots and horsemen through the midst of the sea,

Noah Webster Bible
14:23 And the Egyptians pursued, and went in after them to the midst of the sea, even all Pharaoh's horses, his chariots, and his horsemen.

World English Bible
14:23 The Egyptians pursued, and went in after them into the midst of the sea: all of Pharaoh`s horses, his chariots, and his horsemen.

Young's Literal Translation
14:23 And the Egyptians pursue, and go in after them (all the horses of Pharaoh, his chariots, and his horsemen) unto the midst of the sea,

Modern Hebrew
ויהי באשמרת הבקר
וישקף יהוה
אל־מחנה מצרים
בעמוד אש וענן
ויהם את מחנה
מצרים׃

Paleo-Hebrew (Before 585 B.C.)
14:24

-

.

Hebrew Transliterated
14:24 VYHY B'aShMUrTh HBQUr VYShQPh YHVH 'aL-MChNH MTShUrYM B'yMVD 'aSh V'yNN VYHM 'aTh MChNH MTShUrYM.

Latin Vulgate
14:24 iamque advenerat vigilia matutina et ecce respiciens Dominus super castra Aegyptiorum per columnam ignis et nubis interfecit exercitum eorum

King James Version
14:24 And it came to pass, that in the morning watch the LORD looked unto the host of the Egyptians through the pillar of fire and of the cloud, and troubled the host of the Egyptians,

American Standard Version
14:24 And it came to pass in the morning watch, that Jehovah looked forth upon the host of the Egyptians through the pillar of fire and of cloud, and discomfited the host of the Egyptians.

Bible in Basic English
14:24 And in the morning watch, the Lord, looking out on the armies of the Egyptians from the pillar of fire and cloud, sent trouble on the army of the Egyptians;

Darby's English Translation
14:24 And it came to pass in the morning watch, that Jehovah looked upon the camp of the Egyptians, in the pillar of fire and of the cloud, and embarrassed the camp of the Egyptians.

Douay Rheims Bible
14:24 And now the morning watch was come, and behold the Lord looking upon the Egyptian army through the pillar of fire and of the cloud, slew their host.

Noah Webster Bible
14:24 And it came to pass, that, in the morning-watch, the LORD looked to the host of the Egyptians through the pillar of fire, and of the cloud, and troubled the host of the Egyptians,

World English Bible
14:24 It happened in the morning watch, that Yahweh looked out on the host of the Egyptians through the pillar of fire and of cloud, and confused the Egyptian army.

Young's Literal Translation
14:24 and it cometh to pass, in the morning watch, that Jehovah looketh unto the camp of the Egyptians through the pillar of fire and of the cloud, and troubleth the camp of the Egyptians,

Modern Hebrew
ויסר את אפן
מרכבתיו וינהגהו
בכבדת ויאמר מצרים
אנוסה מפני ישראל
כי יהוה נלחם להם
במצרים׃

Paleo-Hebrew (Before 585 B.C.)
14:25

.

Hebrew Transliterated
14:25 VYSUr 'aTh 'aPhN MUrKBThYV VYNHGHV BKBDTh VY'aMUr MTShUrYM 'aNVSH MPhNY YShUr'aL KY YHVH NLChM LHM BMTShUrYM.

Latin Vulgate
14:25 et subvertit rotas curruum ferebanturque in profundum dixerunt ergo Aegyptii fugiamus Israhelem Dominus enim pugnat pro eis contra nos

King James Version
14:25 And took off their chariot wheels, that they drave them heavily: so that the Egyptians said, Let us flee from the face of Israel; for the LORD fighteth for them against the Egyptians.

American Standard Version
14:25 And he took off their chariot wheels, and they drove them heavily; so that the Egyptians said, Let us flee from the face of Israel; for Jehovah fighteth for them against the Egyptians.

Bible in Basic English
14:25 And made the wheels of their war-carriages stiff, so that they had hard work driving them: so the Egyptians said, Let us go in flight from before the face of Israel, for the Lord is fighting for them against the Egyptians.

Darby's English Translation
14:25 And he took off their chariot wheels, and caused them to drive with difficulty; and the Egyptians said, Let us flee before Israel, for Jehovah is fighting for them against the Egyptians!

Douay Rheims Bible
14:25 And overthrew the wheels of the chariots, and they were carried into the deep. And the Egyptians said: Let us flee from Israel: for the Lord fighteth for them against us.

Noah Webster Bible
14:25 And took off their chariot-wheels, and made them to move heavily, so that the Egyptians said, Let us flee from the face of Israel; for the LORD fighteth for them against the Egyptians.

World English Bible
14:25 He took off their chariot wheels, and they drove them heavily; so that the Egyptians said, "Let`s flee from the face of Israel, for Yahweh fights for them against the Egyptians!"

Young's Literal Translation
14:25 and turneth aside the wheels of their chariots, and they lead them with difficulty, and the Egyptians say, `Let us flee from the face of Israel, for Jehovah is fighting for them against the Egyptians.`

Modern Hebrew
ויאמר יהוה אל־משה
נטה את־ידך על־הים
וישבו המים
על־מצרים על־ רכבו
ועל־פרשיו׃

Paleo-Hebrew (Before 585 B.C.)
14:26

-
- [image] [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
14:26 VY'aMUr YHVH 'aL-MShH NTH 'aTh-YDK 'yL-HYM VYShBV HMYM 'yL-MTShUrYM 'yL- UrKBV V'yL-PhUrShYV.

Latin Vulgate
14:26 et ait Dominus ad Mosen extende manum tuam super mare ut revertantur aquae ad Aegyptios super currus et equites eorum

King James Version
14:26 And the LORD said unto Moses, Stretch out thine hand over the sea, that the waters may come again upon the Egyptians, upon their chariots, and upon their horsemen.

American Standard Version
14:26 And Jehovah said unto Moses, Stretch out thy hand over the sea, that the waters may come again upon the Egyptians, upon their chariots, and upon their horsemen.

Bible in Basic English
14:26 And the Lord said to Moses, Let your hand be stretched out over the sea, and the waters will come back again on the Egyptians, and on their war-carriages and on their horsemen.

Darby's English Translation
14:26 And Jehovah said to Moses, Stretch out thy hand over the sea, that the waters may return upon the Egyptians, upon their chariots and upon their horsemen.

Douay Rheims Bible
14:26 And the Lord said to Moses: Stretch forth they hand over the sea, that the waters may come again upon the Egyptians, upon their chariots and horsemen.

Noah Webster Bible
14:26 And the LORD said to Moses, Stretch out thy hand over the sea, that the waters may come again upon the Egyptians, upon their chariots, and upon their horsemen.

World English Bible
14:26 Yahweh said to Moses, "Stretch out your hand over the sea, that the waters may come again on the Egyptians, on their chariots, and on their horsemen."

Young's Literal Translation
14:26 And Jehovah saith unto Moses, `Stretch out thy hand toward the sea, and the waters turn back on the Egyptians, on their chariots, and on their horsemen.`

Modern Hebrew
ויט משה את־ידו
על־הים וישב הים
לפנות בקר לאיתנו
ומצרים נסים
לקראתו וינער יהוה
את־מצרים בתוך
הים׃

Paleo-Hebrew (Before 585 B.C.)
14:27

- [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
14:27 VYT MShH 'aTh-YDV 'yL-HYM VYShB HYM LPhNVTh BQUr L'aYThNV VMTShUrYM NSYM LQUr'aThV VYN'yUr YHVH 'aTh-MTShUrYM BThVK HYM.

Latin Vulgate
14:27 cumque extendisset Moses manum contra mare reversum est primo diluculo ad priorem locum fugientibusque Aegyptiis occurrerunt aquae et involvit eos Dominus in mediis fluctibus

King James Version
14:27 And Moses stretched forth his hand over the sea, and the sea returned to his strength when the morning appeared; and the Egyptians fled against it; and the LORD overthrew the Egyptians in the midst of the sea.

American Standard Version
14:27 And Moses stretched forth his hand over the sea, and the sea returned to its strength when the morning appeared; and the Egyptians fled against it; and Jehovah overthrew the Egyptians in the midst of the sea.

Bible in Basic English
14:27 And when Moses' hand was stretched out over the sea, at dawn the sea came flowing back, meeting the Egyptians in their flight, and the Lord sent destruction on the Egyptians in the middle of the sea.

Darby's English Translation
14:27 And Moses stretched out his hand over the sea, and the sea returned to its strength toward the morning; and the Egyptians fled against it; and Jehovah overturned the Egyptians into the midst of the sea.

Douay Rheims Bible
14:27 And when Moses had stretched forth his hand towards the sea, it returned at the first break of day to the former place: and as the Egyptians were fleeing away, the waters came upon them, and the Lord shut them up in the middle of the waves.

Noah Webster Bible
14:27 And Moses stretched forth his hand over the sea, and the sea returned to its strength when the morning appeared; and the Egyptians fled against it; and the LORD overthrew the Egyptians in the midst of the sea.

World English Bible
14:27 Moses stretched out his hand over the sea, and the sea returned to its strength when the morning appeared; and the Egyptians fled against it. Yahweh overthrew the Egyptians in the midst of the sea.

Young's Literal Translation
14:27 And Moses stretcheth out his hand towards the sea, and the sea turneth back, at the turning of the morning, to its perennial flow, and the Egyptians are fleeing at its coming, and Jehovah shaketh off the Egyptians in the midst of the sea,

Modern Hebrew
וישבו המים ויכסו
את־הרכב
ואת־הפרשים לכל
חיל פרעה הבאים
אחריהם בים
לא־נשאר בהם
עד־אחד׃

Paleo-Hebrew (Before 585 B.C.)
14:28

-
-

-
. -

Hebrew Transliterated
14:28 VYShBV HMYM VYKSV 'aTh-HUrKB V'aTh-HPhUrShYM LKL ChYL PhUr'yH HB'aYM 'aChUrYHM BYM L'a-NSh'aUr BHM 'yD-'aChD.

Latin Vulgate
14:28 reversaeque sunt aquae et operuerunt currus et equites cuncti exercitus Pharaonis qui sequentes ingressi fuerant mare ne unus quidem superfuit ex eis

King James Version
14:28 And the waters returned, and covered the chariots, and the horsemen, and all the host of Pharaoh that came into the sea after them; there remained not so much as one of them.

American Standard Version
14:28 And the waters returned, and covered the chariots, and the horsemen, even all the host of Pharaoh that went in after them into the sea; there remained not so much as one of them.

Bible in Basic English
14:28 And the waters came back, covering the war-carriages and the horsemen and all the army of Pharaoh which went after them into the middle of the sea; not one of them was to be seen.

Darby's English Translation
14:28 And the waters returned, and covered the chariots and the horsemen of all the host of Pharaoh that had come into the sea after them; there remained not even one of them.

Douay Rheims Bible
14:28 And the waters returned, and covered the chariots and the horsemen of all the army of Pharao, who had come into the sea after them, neither did there so much as one of them remain.

Noah Webster Bible
14:28 And the waters returned, and covered the chariots, and the horsemen, and all the host of Pharaoh that came into the sea after them; there remained not so much as one of them.

World English Bible
14:28 The waters returned, and covered the chariots and the horsemen, even all Pharaoh`s army that went in after them into the sea. There remained not so much as one of them.

Young's Literal Translation
14:28 and the waters turn back, and cover the chariots and the horsemen, even all the force of Pharaoh, who are coming in after them into the sea -- there hath not been left of them even one.

Modern Hebrew
ובני ישראל הלכו
ביבשה בתוך הים
והמים להם חמה
מימינם ומשמאלם׃

Paleo-Hebrew (Before 585 B.C.)
14:29

.

Hebrew Transliterated
14:29 VBNY YShUr'aL HLKV BYBShH BThVK HYM VHMYM LHM ChMH MYMYNM VMShM'aLM.

Latin Vulgate
14:29 filii autem Israhel perrexerunt per medium sicci maris et aquae eis erant quasi pro muro a dextris et a sinistris

King James Version
14:29 But the children of Israel walked upon dry land in the midst of the sea; and the waters were a wall unto them on their right hand, and on their left.

American Standard Version
14:29 But the children of Israel walked upon dry land in the midst of the sea; and the waters were a wall unto them on their right hand, and on their left.

Bible in Basic English
14:29 But the children of Israel went through the sea walking on dry land, and the waters were a wall on their right side and on their left.

Darby's English Translation
14:29 And the children of Israel walked on dry ground through the midst of the sea; and the waters were a wall to them on their right hand and on their left.

Douay Rheims Bible
14:29 But the children of Israel marched through the midst of the sea upon dry land, and the waters were to them as a wall on the right hand and on the left:

Noah Webster Bible
14:29 But the children of Israel walked upon dry land in the midst of the sea; and the waters were a wall to them on their right hand, and on their left.

World English Bible
14:29 But the children of Israel walked on dry land in the midst of the sea, and the waters were a wall to them on their right hand, and on their left.

Young's Literal Translation
14:29 And the sons of Israel have gone on dry land in the midst of the sea, and the waters are to them a wall, on their right and on their left;

Modern Hebrew
ויושע יהוה ביום
ההוא את־ישראל מיד
מצרים וירא ישראל
את־מצרים מת
על־שפת הים׃

Paleo-Hebrew (Before 585 B.C.)
14:30

-

-
-
.

Hebrew Transliterated
14:30 VYVSh'y YHVH BYVM HHV'a 'aTh-YShUr'aL MYD MTShUrYM VYUr'a YShUr'aL 'aTh-MTShUrYM MTh 'yL-ShPhTh HYM.

Latin Vulgate
14:30 liberavitque Dominus in die illo Israhel de manu Aegyptiorum

King James Version
14:30 Thus the LORD saved Israel that day out of the hand of the Egyptians; and Israel saw the Egyptians dead upon the sea shore.

American Standard Version
14:30 Thus Jehovah saved Israel that day out of the hand of the Egyptians; and Israel saw the Egyptians dead upon the sea-shore.

Bible in Basic English
14:30 So that day the Lord gave Israel salvation from the hands of the Egyptians; and Israel saw the Egyptians dead on the sea's edge.

Darby's English Translation
14:30 Thus Jehovah saved Israel that day out of the hand of the Egyptians; and Israel saw the Egyptians dead on the sea-shore.

Douay Rheims Bible
14:30 And the Lord delivered Israel on that day out of the hands of the Egyptians.

Noah Webster Bible
14:30 Thus the LORD saved Israel that day from the hand of the Egyptians: and Israel saw the Egyptians dead upon the sea-shore.

World English Bible
14:30 Thus Yahweh saved Israel that day out of the hand of the Egyptians; and Israel saw the Egyptians dead on the seashore.

Young's Literal Translation
14:30 and Jehovah saveth Israel in that day out of the hand of the Egyptians, and Israel seeth the Egyptians dead on the sea-shore,

Modern Hebrew
וירא ישראל את־היד
הגדלה אשר עשה
יהוה במצרים
וייראו העם את־
יהוה ויאמינו
ביהוה ובמשה עבדו׃

Paleo-Hebrew (Before 585 B.C.)
14:31

-

-

.

Hebrew Transliterated
14:31 VYUr'a YShUr'aL 'aTh-HYD HGDLH 'aShUr 'yShH YHVH BMTShUrYM VYYUr'aV H'yM 'aTh- YHVH VY'aMYNV BYHVH VBMShH 'yBDV.

Latin Vulgate
14:31 et viderunt Aegyptios mortuos super litus maris et manum magnam quam exercuerat Dominus contra eos timuitque populus Dominum et crediderunt Domino et Mosi servo eius

King James Version
14:31 And Israel saw that great work which the LORD did upon the Egyptians: and the people feared the LORD, and believed the LORD, and his servant Moses.

American Standard Version
14:31 And Israel saw the great work which Jehovah did upon the Egyptians, and the people feared Jehovah: and they believed in Jehovah, and in his servant Moses.

Bible in Basic English
14:31 And Israel saw the great work which the Lord had done against the Egyptians, and the fear of the Lord came on the people and they had faith in the Lord and in his servant Moses.

Darby's English Translation
14:31 And Israel saw the great power with which Jehovah had wrought against the Egyptians; and the people feared Jehovah, and believed in Jehovah, and in Moses his bondman.

Douay Rheims Bible
14:31 And they saw the Egyptians dead upon the sea shore, and the mighty hand that the Lord had used against them: and the people feared the Lord, and they believed the Lord, and Moses his servant.

Noah Webster Bible
14:31 And Israel saw that great work which the LORD did upon the Egyptians: and the people feared the LORD, and believed the LORD, and his servant Moses.

World English Bible
14:31 Israel saw the great work which Yahweh did to the Egyptians, and the people feared Yahweh; and they believed in Yahweh, and in his servant Moses.

Young's Literal Translation
14:31 and Israel seeth the great hand with which Jehovah hath wrought against the Egyptians, and the people fear Jehovah, and remain stedfast in Jehovah, and in Moses His servant.

Exodus 15


Exodus Chapter 15 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Exodus 14

The Second Book of Moses, Called Exodus

Chapter 15

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27
Modern Hebrew
אז ישיר־משה ובני
ישראל את־השירה
הזאת ליהוה ויאמרו
לאמר אשירה ליהוה
כי־גאה גאה סוס
ורכבו רמה בים׃

Paleo-Hebrew (Before 585 B.C.)
15:1
-

-

-

.

Hebrew Transliterated
15:1 'aZ YShYUr-MShH VBNY YShUr'aL 'aTh-HShYUrH HZ'aTh LYHVH VY'aMUrV L'aMUr 'aShYUrH LYHVH KY-G'aH G'aH SVS VUrKBV UrMH BYM.

Latin Vulgate
15:1 tunc cecinit Moses et filii Israhel carmen hoc Domino et dixerunt cantemus Domino gloriose enim magnificatus est equum et ascensorem deiecit in mare

King James Version
15:1 Then sang Moses and the children of Israel this song unto the LORD, and spake, saying, I will sing unto the LORD, for he hath triumphed gloriously: the horse and his rider hath he thrown into the sea.

American Standard Version
15:1 Then sang Moses and the children of Israel this song unto Jehovah, and spake, saying, I will sing unto Jehovah, for he hath triumphed gloriously: The horse and his rider hath he thrown into the sea.

Bible in Basic English
15:1 Then Moses and the children of Israel made this song to the Lord, and said, I will make a song to the Lord, for he is lifted up in glory: the horse and the horseman he has sent down into the sea.

Darby's English Translation
15:1 Then sang Moses and the children of Israel this song to Jehovah, and spoke, saying, I will sing unto Jehovah, for he is highly exalted: The horse and his rider hath he thrown into the sea.

Douay Rheims Bible
15:1 Then Moses and the children of Israel sung this canticle to the Lord: and said: Let us sing to the Lord: for he is gloriously magnified, the horse and the rider he hath thrown into the sea.

Noah Webster Bible
15:1 Then sang Moses and the children of Israel this song to the LORD, and spoke, saying, I will sing to the LORD, for he hath triumphed gloriously; the horse and his rider hath he thrown into the sea.

World English Bible
15:1 Then Moses and the children of Israel sang this song to Yahweh, and said, "I will sing to Yahweh, for he has triumphed gloriously: The horse and his rider he has thrown into the sea.

Young's Literal Translation
15:1 Then singeth Moses and the sons of Israel this song to Jehovah, and they speak, saying: -- `I sing to Jehovah, For triumphing He hath triumphed; The horse and its rider He hath thrown into the sea.

Modern Hebrew
עזי וזמרת יה
ויהי־לי לישועה זה
אלי ואנוהו אלהי
אבי וארממנהו׃

Paleo-Hebrew (Before 585 B.C.)
15:2

-

.

Hebrew Transliterated
15:2 'yZY VZMUrTh YH VYHY-LY LYShV'yH ZH 'aLY V'aNVHV 'aLHY 'aBY V'aUrMMNHV.

Latin Vulgate
15:2 fortitudo mea et laus mea Dominus et factus est mihi in salutem iste Deus meus et glorificabo eum Deus patris mei et exaltabo eum

King James Version
15:2 The LORD is my strength and song, and he is become my salvation: he is my God, and I will prepare him an habitation; my father's God, and I will exalt him.

American Standard Version
15:2 Jehovah is my strength and song, And he is become my salvation: This is my God, and I will praise him; My father`s God, and I will exalt him.

Bible in Basic English
15:2 The Lord is my strength and my strong helper, he has become my salvation: he is my God and I will give him praise; my father's God and I will give him glory.

Darby's English Translation
15:2 My strength and song is Jah, and he is become my salvation: This is my �God, and I will glorify him; My father`s God, and I will extol him.

Douay Rheims Bible
15:2 The Lord is my strength and my praise, and he is become salvation to me: he is my God and I will glorify him: the God of my father, and I will exalt him.

Noah Webster Bible
15:2 The LORD is my strength and song, and he is become my salvation: he is my God, and I will prepare him a habitation; my father's God, and I will exalt him.

World English Bible
15:2 Yah is my strength and song, He has become my salvation: This is my God, and I will praise him; My father`s God, and I will exalt him.

Young's Literal Translation
15:2 My strength and song is JAH, And He is become my salvation: This is my God, and I glorify Him; God of my father, and I exalt Him.

Modern Hebrew
יהוה איש מלחמה
יהוה שמו׃

Paleo-Hebrew (Before 585 B.C.)
15:3

.

Hebrew Transliterated
15:3 YHVH 'aYSh MLChMH YHVH ShMV.

Latin Vulgate
15:3 Dominus quasi vir pugnator Omnipotens nomen eius

King James Version
15:3 The LORD is a man of war: the LORD is his name.

American Standard Version
15:3 Jehovah is a man of war: Jehovah is his name.

Bible in Basic English
15:3 The Lord is a man of war: the Lord is his name.

Darby's English Translation
15:3 Jehovah is a man of war; Jehovah, his name.

Douay Rheims Bible
15:3 The Lord is as a man of war, Almighty is his name.

Noah Webster Bible
15:3 The LORD is a man of war: the LORD is his name.

World English Bible
15:3 Yahweh is a man of war. Yahweh is his name.

Young's Literal Translation
15:3 Jehovah is a man of battle; Jehovah is His name.

Modern Hebrew
מרכבת פרעה וחילו
ירה בים ומבחר
שלשיו טבעו
בים־סוף׃

Paleo-Hebrew (Before 585 B.C.)
15:4

. -

Hebrew Transliterated
15:4 MUrKBTh PhUr'yH VChYLV YUrH BYM VMBChUr ShLShYV TB'yV BYM-SVPh.

Latin Vulgate
15:4 currus Pharaonis et exercitum eius proiecit in mare electi principes eius submersi sunt in mari Rubro

King James Version
15:4 Pharaoh's chariots and his host hath he cast into the sea: his chosen captains also are drowned in the Red sea.

American Standard Version
15:4 Pharaoh`s chariots and his host hath he cast into the sea; And his chosen captains are sunk in the Red Sea.

Bible in Basic English
15:4 Pharaoh's war-carriages and his army he has sent down into the sea: the best of his captains have gone down into the Red Sea.

Darby's English Translation
15:4 Pharaoh`s chariots and his army hath he cast into the sea; His chosen captains also are drowned in the Red Sea.

Douay Rheims Bible
15:4 Pharao's chariots and his army he hath cast into the sea: his chosen captains are drowned in the Red Sea.

Noah Webster Bible
15:4 Pharaoh's chariots and his host hath he cast into the sea: his chosen captains also are drowned in the Red sea.

World English Bible
15:4 Pharaoh`s chariots and his host has he cast into the sea; His chosen captains are sunk in the Red Sea.

Young's Literal Translation
15:4 Chariots of Pharaoh and his force He hath cast into the sea; And the choice of his captains Have sunk in the Red Sea!

Modern Hebrew
תהמת יכסימו ירדו
במצולת כמו־אבן׃

Paleo-Hebrew (Before 585 B.C.)
15:5

. -

Hebrew Transliterated
15:5 ThHMTh YKSYMV YUrDV BMTShVLTh KMV-'aBN.

Latin Vulgate
15:5 abyssi operuerunt eos descenderunt in profundum quasi lapis

King James Version
15:5 The depths have covered them: they sank into the bottom as a stone.

American Standard Version
15:5 The deeps cover them: They went down into the depths like a stone.

Bible in Basic English
15:5 They were covered by the deep waters: like a stone they went down under the waves.

Darby's English Translation
15:5 The depths covered them; they sank to the bottom as a stone.

Douay Rheims Bible
15:5 The depths have covered them, they are sunk to the bottom like a stone.

Noah Webster Bible
15:5 The depths have covered them: they sunk to the bottom as a stone.

World English Bible
15:5 The deeps cover them. They went down into the depths like a stone.

Young's Literal Translation
15:5 The depths do cover them; They went down into the depths as a stone.

Modern Hebrew
ימינך יהוה נאדרי
בכח ימינך יהוה
תרעץ אויב׃

Paleo-Hebrew (Before 585 B.C.)
15:6

.

Hebrew Transliterated
15:6 YMYNK YHVH N'aDUrY BKCh YMYNK YHVH ThUr'yTSh 'aVYB.

Latin Vulgate
15:6 dextera tua Domine magnifice in fortitudine dextera tua Domine percussit inimicum

King James Version
15:6 Thy right hand, O LORD, is become glorious in power: thy right hand, O LORD, hath dashed in pieces the enemy.

American Standard Version
15:6 Thy right hand, O Jehovah, is glorious in power, Thy right hand, O Jehovah, dasheth in pieces the enemy.

Bible in Basic English
15:6 Full of glory, O Lord, is the power of your right hand; by your right hand those who came against you are broken.

Darby's English Translation
15:6 Thy right hand, Jehovah, is become glorious in power: Thy right hand, Jehovah, hath dashed in pieces the enemy.

Douay Rheims Bible
15:6 Thy right hand, O Lord, is magnified in strength: thy right hand, O Lord, hath slain the enemy.

Noah Webster Bible
15:6 Thy right hand, O LORD, is become glorious in power: thy right hand, O LORD, hath dashed in pieces the enemy.

World English Bible
15:6 Your right hand, Yahweh, is glorious in power, Your right hand, Yahweh, dashes the enemy in pieces.

Young's Literal Translation
15:6 Thy right hand, O Jehovah, Is become honourable in power; Thy right hand, O Jehovah, Doth crush an enemy.

Modern Hebrew
וברב גאונך תהרס
קמיך תשלח חרנך
יאכלמו כקש׃

Paleo-Hebrew (Before 585 B.C.)
15:7

.

Hebrew Transliterated
15:7 VBUrB G'aVNK ThHUrS QMYK ThShLCh ChUrNK Y'aKLMV KQSh.

Latin Vulgate
15:7 et in multitudine gloriae tuae deposuisti adversarios meos misisti iram tuam quae devoravit eos ut stipulam

King James Version
15:7 And in the greatness of thine excellency thou hast overthrown them that rose up against thee: thou sentest forth thy wrath, which consumed them as stubble.

American Standard Version
15:7 And in the greatness of thine excellency thou overthrowest them that rise up against thee: Thou sendest forth thy wrath, it consumeth them as stubble.

Bible in Basic English
15:7 When you are lifted up in power, all those who come against you are crushed: when you send out your wrath, they are burned up like dry grass.

Darby's English Translation
15:7 And by the greatness of thine excellency thou hast overthrown thine adversaries: Thou sentest forth thy burning wrath, it consumed them as stubble.

Douay Rheims Bible
15:7 And in the multitude of they glory thou hast put down thy adversaries: thou hast sent thy wrath, which hath devoured them like stubble.

Noah Webster Bible
15:7 And in the greatness of thy excellence thou hast overthrown them that rose up against thee: thou sentest forth thy wrath, which consumed them as stubble.

World English Bible
15:7 In the greatness of your excellency, you overthrow those who rise up against you: You send forth your wrath. It consumes them as stubble.

Young's Literal Translation
15:7 And in the abundance of Thine excellency Thou throwest down Thy withstanders, Thou sendest forth Thy wrath -- It consumeth them as stubble.

Modern Hebrew
וברוח אפיך נערמו
מים נצבו כמו־נד
נזלים קפאו תהמת
בלב־ים׃

Paleo-Hebrew (Before 585 B.C.)
15:8

-

. -

Hebrew Transliterated
15:8 VBUrVCh 'aPhYK N'yUrMV MYM NTShBV KMV-ND NZLYM QPh'aV ThHMTh BLB-YM.

Latin Vulgate
15:8 et in spiritu furoris tui congregatae sunt aquae stetit unda fluens congregatae sunt abyssi in medio mari

King James Version
15:8 And with the blast of thy nostrils the waters were gathered together, the floods stood upright as an heap, and the depths were congealed in the heart of the sea.

American Standard Version
15:8 And with the blast of thy nostrils the waters were piled up, The floods stood upright as a heap; The deeps were congealed in the heart of the sea.

Bible in Basic English
15:8 By your breath the waves were massed together, the flowing waters were lifted up like a pillar; the deep waters became solid in the heart of the sea.

Darby's English Translation
15:8 And by the breath of thy nostrils the waters were heaped up; The streams stood as a mound; The depths were congealed in the heart of the sea.

Douay Rheims Bible
15:8 And with the blast of thy anger the waters were gathered together: the flowing water stood, the depth were gathered together in the midst of the sea.

Noah Webster Bible
15:8 And with the blast of thy nostrils the waters were collected, the floods stood upright as a heap, and the depths were congealed in the heart of the sea.

World English Bible
15:8 With the blast of your nostrils the waters were piled up. The floods stood upright as a heap. The deeps were congealed in the heart of the sea.

Young's Literal Translation
15:8 And by the spirit of Thine anger Have waters been heaped together; Stood as a heap have flowings; Congealed have been depths In the heart of a sea.

Modern Hebrew
אמר אויב ארדף
אשיג אחלק שלל
תמלאמו נפשי אריק
חרבי תורישמו ידי׃

Paleo-Hebrew (Before 585 B.C.)
15:9

.

Hebrew Transliterated
15:9 'aMUr 'aVYB 'aUrDPh 'aShYG 'aChLQ ShLL ThML'aMV NPhShY 'aUrYQ ChUrBY ThVUrYShMV YDY.

Latin Vulgate
15:9 dixit inimicus persequar et conprehendam dividam spolia implebitur anima mea evaginabo gladium meum interficiet eos manus mea

King James Version
15:9 The enemy said, I will pursue, I will overtake, I will divide the spoil; my lust shall be satisfied upon them; I will draw my sword, my hand shall destroy them.

American Standard Version
15:9 The enemy said, I will pursue, I will overtake, I will divide the spoil; My desire shall be satisfied upon them; I will draw my sword, my hand shall destroy them.

Bible in Basic English
15:9 Egypt said, I will go after them, I will overtake, I will make division of their goods: my desire will have its way with them; my sword will be uncovered, my hand will send destruction on them.

Darby's English Translation
15:9 The enemy said, I will pursue, I will overtake, I will divide the spoil; my soul shall be sated upon them; I will unsheath my sword, my hand shall dispossess them.

Douay Rheims Bible
15:9 The enemy said: I will pursue and overtake, I will divide the spoils, my soul shall have its fill: I will draw my sword, my hand shall slay them.

Noah Webster Bible
15:9 The enemy said, I will pursue, I will overtake, I will divide the spoil; my lust shall be satisfied upon them; I will draw my sword, my hand shall destroy them.

World English Bible
15:9 The enemy said, `I will pursue, I will overtake, I will divide the spoil. My desire shall be satisfied on them. I will draw my sword, my hand shall destroy them.`

Young's Literal Translation
15:9 The enemy said, I pursue, I overtake; I apportion spoil; Filled is my soul with them; I draw out my sword; My hand destroyeth them: --

Modern Hebrew
נשפת ברוחך כסמו
ים צללו כעופרת
במים אדירים׃

Paleo-Hebrew (Before 585 B.C.)
15:10

.

Hebrew Transliterated
15:10 NShPhTh BUrVChK KSMV YM TShLLV K'yVPhUrTh BMYM 'aDYUrYM.

Latin Vulgate
15:10 flavit spiritus tuus et operuit eos mare submersi sunt quasi plumbum in aquis vehementibus

King James Version
15:10 Thou didst blow with thy wind, the sea covered them: they sank as lead in the mighty waters.

American Standard Version
15:10 Thou didst blow with thy wind, the sea covered them: They sank as lead in the mighty waters.

Bible in Basic English
15:10 You sent your wind and the sea came over them: they went down like lead into the great waters.

Darby's English Translation
15:10 Thou didst blow with thy breath, the sea covered them; They sank as lead in the mighty waters.

Douay Rheims Bible
15:10 Thy wind blew and the sea covered them: they sunk as lead in the mighty waters.

Noah Webster Bible
15:10 Thou didst blow with thy wind, the sea covered them: they sunk as lead in the mighty waters.

World English Bible
15:10 You blew with your wind. The sea covered them. They sank like lead in the mighty waters.

Young's Literal Translation
15:10 Thou hast blown with Thy wind The sea hath covered them; They sank as lead in mighty waters.

Modern Hebrew
מי־כמכה באלם יהוה
מי כמכה נאדר בקדש
נורא תהלת עשה
פלא׃

Paleo-Hebrew (Before 585 B.C.)
15:11
-

.

Hebrew Transliterated
15:11 MY-KMKH B'aLM YHVH MY KMKH N'aDUr BQDSh NVUr'a ThHLTh 'yShH PhL'a.

Latin Vulgate
15:11 quis similis tui in fortibus Domine quis similis tui magnificus in sanctitate terribilis atque laudabilis et faciens mirabilia

King James Version
15:11 Who is like unto thee, O LORD, among the gods? who is like thee, glorious in holiness, fearful in praises, doing wonders?

American Standard Version
15:11 Who is like unto thee, O Jehovah, among the gods? Who is like thee, glorious in holiness, Fearful in praises, doing wonders?

Bible in Basic English
15:11 Who is like you, O Lord, among the gods? who is like you, in holy glory, to be praised with fear, doing wonders?

Darby's English Translation
15:11 Who is like unto thee, Jehovah, among the gods? Who is like unto thee, glorifying thyself in holiness, Fearful in praises, doing wonders?

Douay Rheims Bible
15:11 Who is like to thee, among the strong, O Lord? who is like to thee, glorious in holiness, terrible and praiseworthy, doing wonders?

Noah Webster Bible
15:11 Who is like to thee, O LORD, among the gods? who is like thee, glorious in holiness, fearful in praises, doing wonders!

World English Bible
15:11 Who is like you, Yahweh, among the gods? Who is like you, glorious in holiness, Fearful in praises, doing wonders?

Young's Literal Translation
15:11 Who is like Thee among the gods, O Jehovah? Who is like Thee -- honourable in holiness -- Fearful in praises -- doing wonders?

Modern Hebrew
נטית ימינך תבלעמו
ארץ׃

Paleo-Hebrew (Before 585 B.C.)
15:12

.

Hebrew Transliterated
15:12 NTYTh YMYNK ThBL'yMV 'aUrTSh.

Latin Vulgate
15:12 extendisti manum tuam et devoravit eos terra

King James Version
15:12 Thou stretchedst out thy right hand, the earth swallowed them.

American Standard Version
15:12 Thou stretchedst out thy right hand, The earth swallowed them.

Bible in Basic English
15:12 When your right hand was stretched out, the mouth of the earth was open for them.

Darby's English Translation
15:12 Thou stretchedst out thy right hand, the earth swallowed them.

Douay Rheims Bible
15:12 Thou stretchedst forth thy hand, and the earth swallowed them.

Noah Webster Bible
15:12 Thou stretchedst out thy right hand, the earth swallowed them.

World English Bible
15:12 You stretched out your right hand. The earth swallowed them.

Young's Literal Translation
15:12 Thou hast stretched out Thy right hand -- Earth swalloweth them!

Modern Hebrew
נחית בחסדך עם־זו
גאלת נהלת בעזך
אל־נוה קדשך׃

Paleo-Hebrew (Before 585 B.C.)
15:13

-

. -

Hebrew Transliterated
15:13 NChYTh BChSDK 'yM-ZV G'aLTh NHLTh B'yZK 'aL-NVH QDShK.

Latin Vulgate
15:13 dux fuisti in misericordia tua populo quem redemisti et portasti eum in fortitudine tua ad habitaculum sanctum tuum

King James Version
15:13 Thou in thy mercy hast led forth the people which thou hast redeemed: thou hast guided them in thy strength unto thy holy habitation.

American Standard Version
15:13 Thou in thy lovingkindness hast led the people that thou hast redeemed: Thou hast guided them in thy strength to thy holy habitation.

Bible in Basic English
15:13 In your mercy you went before the people whom you have made yours; guiding them in your strength to your holy place.

Darby's English Translation
15:13 Thou by thy mercy hast led forth the people that thou hast redeemed; Thou hast guided them by thy strength unto the abode of thy holiness.

Douay Rheims Bible
15:13 In thy mercy thou hast been a leader to the people which thou hast redeemed: and in thy strength thou hast carried them to thy holy habitation.

Noah Webster Bible
15:13 Thou in thy mercy hast led forth the people which thou hast redeemed: thou hast guided them in thy strength to thy holy habitation.

World English Bible
15:13 "You, in your lovingkindness, have led the people that you have redeemed. You have guided them in your strength to your holy habitation.

Young's Literal Translation
15:13 Thou hast led forth in Thy kindness The people whom Thou hast redeemed. Thou hast led on in Thy strength Unto Thy holy habitation.

Modern Hebrew
שמעו עמים ירגזון
חיל אחז ישבי
פלשת׃

Paleo-Hebrew (Before 585 B.C.)
15:14

.

Hebrew Transliterated
15:14 ShM'yV 'yMYM YUrGZVN ChYL 'aChZ YShBY PhLShTh.

Latin Vulgate
15:14 adtenderunt populi et irati sunt dolores obtinuerunt habitatores Philisthim

King James Version
15:14 The people shall hear, and be afraid: sorrow shall take hold on the inhabitants of Palestina.

American Standard Version
15:14 The peoples have heard, they tremble: Pangs have taken hold on the inhabitants of Philistia.

Bible in Basic English
15:14 Hearing of you the peoples were shaking in fear: the people of Philistia were gripped with pain.

Darby's English Translation
15:14 The peoples heard it, they were afraid: A thrill seized the inhabitants of Philistia.

Douay Rheims Bible
15:14 Nations rose up, and were angry: sorrows took hold on the inhabitants of Philisthiim.

Noah Webster Bible
15:14 The people shall hear, and be afraid: sorrow shall take hold on the inhabitants of Palestina.

World English Bible
15:14 The peoples have heard. They tremble. Pangs have taken hold on the inhabitants of Philistia.

Young's Literal Translation
15:14 Peoples have heard, they are troubled; Pain hath seized inhabitants of Philistia.

Modern Hebrew
אז נבהלו אלופי
אדום אילי מואב
יאחזמו רעד נמגו
כל ישבי כנען׃

Paleo-Hebrew (Before 585 B.C.)
15:15

.

Hebrew Transliterated
15:15 'aZ NBHLV 'aLVPhY 'aDVM 'aYLY MV'aB Y'aChZMV Ur'yD NMGV KL YShBY KN'yN.

Latin Vulgate
15:15 tunc conturbati sunt principes Edom robustos Moab obtinuit tremor obriguerunt omnes habitatores Chanaan

King James Version
15:15 Then the dukes of Edom shall be amazed; the mighty men of Moab, trembling shall take hold upon them; all the inhabitants of Canaan shall melt away.

American Standard Version
15:15 Then were the chiefs of Edom dismayed; The mighty men of Moab, trembling taketh hold upon them: All the inhabitants of Canaan are melted away.

Bible in Basic English
15:15 The chiefs of Edom were troubled in heart; the strong men of Moab were in the grip of fear: all the people of Canaan became like water.

Darby's English Translation
15:15 Then the princes of Edom were amazed; The mighty men of Moab, trembling hath seized them; All the inhabitants of Canaan melted away.

Douay Rheims Bible
15:15 Then were the princes of Edom troubled, trembling seized on the stout men of Moab: all the inhabitants of Chanaan became stiff.

Noah Webster Bible
15:15 Then the dukes of Edom shall be amazed; the mighty men of Moab, trembling shall take hold upon them; all the inhabitants of Canaan shall melt away.

World English Bible
15:15 Then the chiefs of Edom were dismayed. Trembling takes hold of the mighty men of Moab. All the inhabitants of Canaan are melted away.

Young's Literal Translation
15:15 Then have chiefs of Edom been troubled: Mighty ones of Moab -- Trembling doth seize them! Melted have all inhabitants of Canaan!

Modern Hebrew
תפל עליהם אימתה
ופחד בגדל זרועך
ידמו כאבן עד־יעבר
עמך יהוה עד־יעבר
עם־זו קנית׃

Paleo-Hebrew (Before 585 B.C.)
15:16

-
-
. -

Hebrew Transliterated
15:16 ThPhL 'yLYHM 'aYMThH VPhChD BGDL ZUrV'yK YDMV K'aBN 'yD-Y'yBUr 'yMK YHVH 'yD-Y'yBUr 'yM-ZV QNYTh.

Latin Vulgate
15:16 inruat super eos formido et pavor in magnitudine brachii tui fiant inmobiles quasi lapis donec pertranseat populus tuus Domine donec pertranseat populus tuus iste quem possedisti

King James Version
15:16 Fear and dread shall fall upon them; by the greatness of thine arm they shall be as still as a stone; till thy people pass over, O LORD, till the people pass over, which thou hast purchased.

American Standard Version
15:16 Terror and dread falleth upon them; By the greatness of thine arm they are as still as a stone; Till thy people pass over, O Jehovah, Till the people pass over that thou hast purchased.

Bible in Basic English
15:16 Fear and grief came on them; by the strength of your arm they were turned to stone; till your people went over, O Lord, till the people went over whom you have made yours.

Darby's English Translation
15:16 Fear and dread fall upon them; By the greatness of thine arm they are still as a stone; Till thy people pass over, Jehovah, Till the people pass over that thou hast purchased.

Douay Rheims Bible
15:16 Let fear and dread fall upon them, in the greatness of thy arm: let them become unmoveable as a stone, until thy people, O Lord, pass by: until this thy people pass by, which thou hast possessed.

Noah Webster Bible
15:16 Fear and dread shall fall upon them; by the greatness of thy arm they shall be as still as a stone; till thy people pass over, O LORD, till the people pass over, which thou hast purchased.

World English Bible
15:16 Terror and dread falls on them. By the greatness of your arm they are as still as a stone; Until your people pass over, Yahweh, Until the people pass over who you have purchased.

Young's Literal Translation
15:16 Fall on them doth terror and dread; By the greatness of Thine arm They are still as a stone, Till Thy people pass over, O Jehovah; Till the people pass over Whom Thou hast purchased.

Modern Hebrew
תבאמו ותטעמו בהר
נחלתך מכון לשבתך
פעלת יהוה מקדש
אדני כוננו ידיך׃

Paleo-Hebrew (Before 585 B.C.)
15:17

.

Hebrew Transliterated
15:17 ThB'aMV VThT'yMV BHUr NChLThK MKVN LShBThK Ph'yLTh YHVH MQDSh 'aDNY KVNNV YDYK.

Latin Vulgate
15:17 introduces eos et plantabis in monte hereditatis tuae firmissimo habitaculo tuo quod operatus es Domine sanctuarium Domine quod firmaverunt manus tuae

King James Version
15:17 Thou shalt bring them in, and plant them in the mountain of thine inheritance, in the place, O LORD, which thou hast made for thee to dwell in, in the Sanctuary, O Lord, which thy hands have established.

American Standard Version
15:17 Thou wilt bring them in, and plant them in the mountain of thine inheritance, The place, O Jehovah, which thou hast made for thee to dwell in, The sanctuary, O Lord, which thy hands have established.

Bible in Basic English
15:17 You will take them in, planting them in the mountain of your heritage, the place, O Lord, where you have made your house, the holy place, O Lord, the building of your hands.

Darby's English Translation
15:17 Thou shalt bring them in, and plant them in the mountain of thine inheritance, The place that thou, Jehovah, hast made thy dwelling, The Sanctuary, Lord, that thy hands have prepared.

Douay Rheims Bible
15:17 Thou shalt bring them in, and plant them in the mountain of thy inheritance, in thy most firm habitation which thou hast made, O Lord; thy sanctuary, O Lord, which thy hands have established.

Noah Webster Bible
15:17 Thou shalt bring them in, and plant them in the mountain of thy inheritance, in the place, O LORD, which thou hast made for thee to dwell in; in the sanctuary, O Lord. which thy hands have established.

World English Bible
15:17 You shall bring them in, and plant them in the mountain of your inheritance, The place, Yahweh, which you have made for yourself to dwell in; The sanctuary, Lord, which your hands have established.

Young's Literal Translation
15:17 Thou dost bring them in, And dost plant them In a mountain of Thine inheritance, A fixed place for Thy dwelling Thou hast made, O Jehovah; A sanctuary, O Lord, Thy hands have established;

Modern Hebrew
יהוה ימלך לעלם
ועד׃

Paleo-Hebrew (Before 585 B.C.)
15:18

.

Hebrew Transliterated
15:18 YHVH YMLK L'yLM V'yD.

Latin Vulgate
15:18 Dominus regnabit in aeternum et ultra

King James Version
15:18 The LORD shall reign for ever and ever.

American Standard Version
15:18 Jehovah shall reign for ever and ever.

Bible in Basic English
15:18 The Lord is King for ever and ever.

Darby's English Translation
15:18 Jehovah shall reign for ever and ever!

Douay Rheims Bible
15:18 The Lord shall reign for ever and ever.

Noah Webster Bible
15:18 The LORD shall reign for ever and ever.

World English Bible
15:18 Yahweh shall reign forever and ever."

Young's Literal Translation
15:18 Jehovah reigneth -- to the age, and for ever!`

Modern Hebrew
כי בא סוס פרעה
ברכבו ובפרשיו בים
וישב יהוה עלהם
את־מי הים ובני
ישראל הלכו ביבשה
בתוך הים׃

Paleo-Hebrew (Before 585 B.C.)
15:19

-

.

Hebrew Transliterated
15:19 KY B'a SVS PhUr'yH BUrKBV VBPhUrShYV BYM VYShB YHVH 'yLHM 'aTh-MY HYM VBNY YShUr'aL HLKV BYBShH BThVK HYM.

Latin Vulgate
15:19 ingressus est enim equus Pharao cum curribus et equitibus eius in mare et reduxit super eos Dominus aquas maris filii autem Israhel ambulaverunt per siccum in medio eius

King James Version
15:19 For the horse of Pharaoh went in with his chariots and with his horsemen into the sea, and the LORD brought again the waters of the sea upon them; but the children of Israel went on dry land in the midst of the sea.

American Standard Version
15:19 For the horses of Pharaoh went in with his chariots and with his horsemen into the sea, and Jehovah brought back the waters of the sea upon them; but the children of Israel walked on dry land in the midst of the sea.

Bible in Basic English
15:19 For the horses of Pharaoh, with his war-carriages and his horsemen, went into the sea, and the Lord sent the waters of the sea back over them; but the children of Israel went through the sea on dry land.

Darby's English Translation
15:19 For the horse of Pharaoh, with his chariots and with his horsemen, came into the sea, and Jehovah brought again the waters of the sea upon them; and the children of Israel went on dry ground through the midst of the sea.

Douay Rheims Bible
15:19 For Pharao went in on horseback with his chariots and horsemen into the sea: and the Lord brought back upon them the waters of the sea: but the children of Israel walked on dry ground in the midst thereof.

Noah Webster Bible
15:19 For the horse of Pharaoh went in with his chariots and with his horsemen into the sea, and the LORD brought again the waters of the sea upon them; but the children of Israel went on dry land in the midst of the sea.

World English Bible
15:19 For the horses of Pharaoh went in with his chariots and with his horsemen into the sea, and Yahweh brought back the waters of the sea on them; but the children of Israel walked on dry land in the midst of the sea.

Young's Literal Translation
15:19 For the horse of Pharaoh hath gone in with his chariots and with his horsemen into the sea, and Jehovah turneth back on them the waters of the sea, and the sons of Israel have gone on dry land in the midst of the sea.

Modern Hebrew
ותקח מרים הנביאה
אחות אהרן את־התף
בידה ותצאן
כל־הנשים אחריה
בתפים ובמחלת׃

Paleo-Hebrew (Before 585 B.C.)
15:20

-

-
.

Hebrew Transliterated
15:20 VThQCh MUrYM HNBY'aH 'aChVTh 'aHUrN 'aTh-HThPh BYDH VThTSh'aN KL-HNShYM 'aChUrYH BThPhYM VBMChLTh.

Latin Vulgate
15:20 sumpsit ergo Maria prophetis soror Aaron tympanum in manu egressaeque sunt omnes mulieres post eam cum tympanis et choris

King James Version
15:20 And Miriam the prophetess, the sister of Aaron, took a timbrel in her hand; and all the women went out after her with timbrels and with dances.

American Standard Version
15:20 And Miriam the prophetess, the sister of Aaron, took a timbrel in her hand; and all the women went out after her with timbrels and with dances.

Bible in Basic English
15:20 And Miriam, the woman prophet, the sister of Aaron, took an instrument of music in her hand; and all the women went after her with music and dances.

Darby's English Translation
15:20 And Miriam the prophetess, the sister of Aaron, took the tambour in her hand, and all the women went out after her with tambours and with dances.

Douay Rheims Bible
15:20 So Mary the prophetess, the sister of Aaron, took a timbrel in her hand: and all the women went forth after her with timbrels and with dances:

Noah Webster Bible
15:20 And Miriam the prophetess, the sister of Aaron, took a timbrel in her hand; and all the women went out after her, with timbrels, and with dances.

World English Bible
15:20 Miriam the prophetess, the sister of Aaron, took a tambourine in her hand; and all the women went out after her with tambourines and with dances.

Young's Literal Translation
15:20 And Miriam the inspired one, sister of Aaron, taketh the timbrel in her hand, and all the women go out after her, with timbrels and with choruses;

Modern Hebrew
ותען להם מרים
שירו ליהוה כי־גאה
גאה סוס ורכבו רמה
בים׃

Paleo-Hebrew (Before 585 B.C.)
15:21

-

.

Hebrew Transliterated
15:21 VTh'yN LHM MUrYM ShYUrV LYHVH KY-G'aH G'aH SVS VUrKBV UrMH BYM.

Latin Vulgate
15:21 quibus praecinebat dicens cantemus Domino gloriose enim magnificatus est equum et ascensorem eius deiecit in mare

King James Version
15:21 And Miriam answered them, Sing ye to the LORD, for he hath triumphed gloriously; the horse and his rider hath he thrown into the sea.

American Standard Version
15:21 And Miriam answered them, Sing ye to Jehovah, for he hath triumphed gloriously; The horse and his rider hath he thrown into the sea.

Bible in Basic English
15:21 And Miriam, answering, said, Make a song to the Lord, for he is lifted up in glory; the horse and the horseman he has sent into the sea.

Darby's English Translation
15:21 And Miriam answered them, Sing to Jehovah, for he is highly exalted: The horse and his rider hath he thrown into the sea.

Douay Rheims Bible
15:21 And she began the song to them, saying: Let us sing to the Lord, for he is gloriously magnified, the horse and his rider he hath thrown into the sea.

Noah Webster Bible
15:21 And Miriam answered them, Sing ye to the LORD, for he hath triumphed gloriously; the horse and his rider hath he thrown into the sea.

World English Bible
15:21 Miriam answered them, "Sing to Yahweh, for he has triumphed gloriously: The horse and his rider he has thrown into the sea."

Young's Literal Translation
15:21 and Miriam answereth to them: -- `Sing ye to Jehovah, For Triumphing He hath triumphed; The horse and its rider He hath thrown into the sea!`

Modern Hebrew
ויסע משה את־ישראל
מים־סוף ויצאו
אל־מדבר־שור וילכו
שלשת־ימים במדבר
ולא־מצאו מים׃

Paleo-Hebrew (Before 585 B.C.)
15:22

- [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] -
-
-
.

Hebrew Transliterated
15:22 VYS'y MShH 'aTh-YShUr'aL MYM-SVPh VYTSh'aV 'aL-MDBUr-ShVUr VYLKV ShLShTh-YMYM BMDBUr VL'a-MTSh'aV MYM.

Latin Vulgate
15:22 tulit autem Moses Israhel de mari Rubro et egressi sunt in desertum Sur ambulaveruntque tribus diebus per solitudinem et non inveniebant aquam

King James Version
15:22 So Moses brought Israel from the Red sea, and they went out into the wilderness of Shur; and they went three days in the wilderness, and found no water.

American Standard Version
15:22 And Moses led Israel onward from the Red Sea, and they went out into the wilderness of Shur; and they went three days in the wilderness, and found no water.

Bible in Basic English
15:22 Then Moses took Israel forward from the Red Sea, and they went out into the waste land of Shur; and for three days they were in the waste land where there was no water.

Darby's English Translation
15:22 And Moses brought Israel from the Red Sea, and they went out into the wilderness of Shur; and they went three days in the wilderness, and found no water.

Douay Rheims Bible
15:22 And Moses brought Israel from the Red Sea, and they went forth into the wilderness of Sur: and they marched three days through the wilderness, and found no water.

Noah Webster Bible
15:22 So Moses brought Israel from the Red sea, and they went out into the wilderness of Shur; and they went three days in the wilderness, and found no water.

World English Bible
15:22 Moses led Israel onward from the Red Sea, and they went out into the wilderness of Shur; and they went three days in the wilderness, and found no water.

Young's Literal Translation
15:22 And Moses causeth Israel to journey from the Red Sea, and they go out unto the wilderness of Shur, and they go three days in the wilderness, and have not found water,

Modern Hebrew
ויבאו מרתה ולא
יכלו לשתת מים
ממרה כי מרים הם
על־כן קרא־שמה
מרה׃

Paleo-Hebrew (Before 585 B.C.)
15:23

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
15:23 VYB'aV MUrThH VL'a YKLV LShThTh MYM MMUrH KY MUrYM HM 'yL-KN QUr'a-ShMH MUrH.

Latin Vulgate
15:23 et venerunt in Marath nec poterant bibere aquas de Mara eo quod essent amarae unde et congruum loco nomen inposuit vocans illud Mara id est amaritudinem

King James Version
15:23 And when they came to Marah, they could not drink of the waters of Marah, for they were bitter: therefore the name of it was called Marah.

American Standard Version
15:23 And when they came to Marah, they could not drink of the waters of Marah, for they were bitter: therefore the name of it was called Marah.

Bible in Basic English
15:23 And when they came to Marah, the water was no good for drinking, for the waters of Marah were bitter, which is why it was named Marah.

Darby's English Translation
15:23 And they came to Marah, and could not drink the waters of Marah, for they were bitter; therefore the name of it was called Marah.

Douay Rheims Bible
15:23 And they came into Mara, and they could not drink the waters of Mara, because they were bitter: whereupon he gave a name also agreeable to the place, calling it Mara, that is, bitterness.

Noah Webster Bible
15:23 And when they came to Marah, they could not drink of the waters of Marah; for they were bitter: therefore the name of it was called Marah.

World English Bible
15:23 When they came to Marah, they couldn`t drink from the waters of Marah, for they were bitter. Therefore the name of it was called Marah.

Young's Literal Translation
15:23 and they come in to Marah, and have not been able to drink the waters of Marah, for they are bitter; therefore hath one called its name Marah.

Modern Hebrew
וילנו העם על־משה
לאמר מה־נשתה׃

Paleo-Hebrew (Before 585 B.C.)
15:24

-
. -

Hebrew Transliterated
15:24 VYLNV H'yM 'yL-MShH L'aMUr MH-NShThH.

Latin Vulgate
15:24 et murmuravit populus contra Mosen dicens quid bibemus

King James Version
15:24 And the people murmured against Moses, saying, What shall we drink?

American Standard Version
15:24 And the people murmured against Moses, saying, What shall we drink?

Bible in Basic English
15:24 And the people, crying out against Moses, said, What are we to have for drink?

Darby's English Translation
15:24 And the people murmured against Moses, saying, What shall we drink?

Douay Rheims Bible
15:24 And the people murmured against Moses, saying: What shall we drink?

Noah Webster Bible
15:24 And the people murmured against Moses, saying, What shall we drink?

World English Bible
15:24 The people murmured against Moses, saying, "What shall we drink?"

Young's Literal Translation
15:24 And the people murmur against Moses, saying, `What do we drink?`

Modern Hebrew
ויצעק אל־יהוה
ויורהו יהוה עץ
וישלך אל־המים
וימתקו המים שם שם
לו חק ומשפט ושם
נסהו׃

Paleo-Hebrew (Before 585 B.C.)
15:25
-

-

.

Hebrew Transliterated
15:25 VYTSh'yQ 'aL-YHVH VYVUrHV YHVH 'yTSh VYShLK 'aL-HMYM VYMThQV HMYM ShM ShM LV ChQ VMShPhT VShM NSHV.

Latin Vulgate
15:25 at ille clamavit ad Dominum qui ostendit ei lignum quod cum misisset in aquas in dulcedinem versae sunt ibi constituit ei praecepta atque iudicia et ibi temptavit eum

King James Version
15:25 And he cried unto the LORD; and the LORD shewed him a tree, which when he had cast into the waters, the waters were made sweet: there he made for them a statute and an ordinance, and there he proved them,

American Standard Version
15:25 An he cried unto Jehovah; And Jehovah showed him a tree, and he cast it into the waters, and the waters were made sweet. There he made for them a statute and an ordinance, and there he proved them;

Bible in Basic English
15:25 And in answer to his prayer, the Lord made him see a tree, and when he put it into the water, the water was made sweet. There he gave them a law and an order, testing them;

Darby's English Translation
15:25 And he cried to Jehovah; and Jehovah shewed him wood, and he cast it into the waters, and the waters became sweet. There he made for them a statute and an ordinance; and there he tested them.

Douay Rheims Bible
15:25 But he cried to the Lord, and he shewed him a tree, which when he had cast into the waters, they were turned into sweetness. There he appointed him ordinances, and judgments, and there he proved him,

Noah Webster Bible
15:25 And he cried to the LORD; and the LORD showed him a tree, which he cast into the waters, and the waters were made sweet: there he made for them a statute and an ordinance, and there he proved them,

World English Bible
15:25 Then he cried to Yahweh. Yahweh showed him a tree, and he threw it into the waters, and the waters were made sweet. There he made a statute and an ordinance for them, and there he tested them;

Young's Literal Translation
15:25 and he crieth unto Jehovah, and Jehovah sheweth him a tree, and he casteth unto the waters, and the waters become sweet. There He hath made for them a statute, and an ordinance, and there He hath tried them,

Modern Hebrew
ויאמר אם־שמוע
תשמע לקול יהוה
אלהיך והישר
בעיניו תעשה
והאזנת למצותיו
ושמרת כל־חקיו
כל־המחלה אשר־שמתי
במצרים לא־אשים
עליך כי אני יהוה
רפאך׃

Paleo-Hebrew (Before 585 B.C.)
15:26
-

- [image] [image] [image] [image] [image] [image] -
-
-

.

Hebrew Transliterated
15:26 VY'aMUr 'aM-ShMV'y ThShM'y LQVL YHVH 'aLHYK VHYShUr B'yYNYV Th'yShH VH'aZNTh LMTShVThYV VShMUrTh KL-ChQYV KL-HMChLH 'aShUr-ShMThY BMTShUrYM L'a-'aShYM 'yLYK KY 'aNY YHVH UrPh'aK.

Latin Vulgate
15:26 dicens si audieris vocem Domini Dei tui et quod rectum est coram eo feceris et oboedieris mandatis eius custodierisque omnia praecepta illius cunctum languorem quem posui in Aegypto non inducam super te ego enim Dominus sanator tuus

King James Version
15:26 And said, If thou wilt diligently hearken to the voice of the LORD thy God, and wilt do that which is right in his sight, and wilt give ear to his commandments, and keep all his statutes, I will put none of these diseases upon thee, which I have brought upon the Egyptians: for I am the LORD that healeth thee.

American Standard Version
15:26 and he said, If thou wilt diligently hearken to the voice of Jehovah thy God, and wilt do that which is right in his eyes, and wilt give ear to his commandments, and keep all his statutes, I will put none of the diseases upon thee, which I have put upon the Egyptians: for I am Jehovah that healeth thee.

Bible in Basic English
15:26 And he said, If with all your heart you will give attention to the voice of the Lord your God, and do what is right in his eyes, giving ear to his orders and keeping his laws, I will not put on you any of the diseases which I put on the Egyptians: for I am the Lord your life-giver.

Darby's English Translation
15:26 And he said, If thou wilt diligently hearken to the voice of Jehovah thy God, and do what is right in his eyes, and incline thine ears to his commandments, and keep all his statutes, I will put none of the complaints upon thee that I have put upon the Egyptians; for I am Jehovah who healeth thee.

Douay Rheims Bible
15:26 Saying: If thou wilt hear the voice of the Lord thy God, and do what is right before him, and obey his commandments, and keep all his precepts, none of the evils that I laid upon Egypt, will I bring upon thee: for I am the Lord thy healer.

Noah Webster Bible
15:26 And said, If thou wilt diligently hearken to the voice of the LORD thy God, and wilt do that which is right in his sight, and wilt give ear to his commandments, and keep all his statutes; I will put none of these diseases upon thee, which I have brought upon the Egyptians; for I am the LORD that healeth thee.

World English Bible
15:26 and he said, "If you will diligently listen to the voice of Yahweh your God, and will do that which is right in his eyes, and will pay attention to his commandments, and keep all his statutes, I will put none of the diseases on you, which I have put on the Egyptians; for I am Yahweh who heals you."

Young's Literal Translation
15:26 and He saith, `If thou dost really hearken to the voice of Jehovah thy God, and dost that which is right in His eyes, and hast hearkened to His commands, and kept all His statutes: none of the sickness which I laid on the Egyptians do I lay on thee, for I, Jehovah, am healing thee.

Modern Hebrew
ויבאו אילמה ושם
שתים עשרה עינת
מים ושבעים תמרים
ויחנו־שם על־
המים׃

Paleo-Hebrew (Before 585 B.C.)
15:27

-
. -

Hebrew Transliterated
15:27 VYB'aV 'aYLMH VShM ShThYM 'yShUrH 'yYNTh MYM VShB'yYM ThMUrYM VYChNV-ShM 'yL- HMYM.

Latin Vulgate
15:27 venerunt autem in Helim ubi erant duodecim fontes aquarum et septuaginta palmae et castrametati sunt iuxta aquas

King James Version
15:27 And they came to Elim, where were twelve wells of water, and threescore and ten palm trees: and they encamped there by the waters.

American Standard Version
15:27 And they came to Elim, where were twelve springs of water, and threescore and ten palm-trees: and they encamped there by the waters.

Bible in Basic English
15:27 And they came to Elim where there were twelve water-springs and seventy palm-trees: and they put up their tents there by the waters.

Darby's English Translation
15:27 And they came to Elim; and twelve springs of water were there, and seventy palm trees; and they encamped there by the waters.

Douay Rheims Bible
15:27 And the children of Israel came into Elim, where there were twelve fountains of water, and seventy palm trees: and they encamped by the waters.

Noah Webster Bible
15:27 And they came to Elim, where were twelve wells of water, and seventy palm-trees: and they encamped there by the waters.

World English Bible
15:27 They came to Elim, where there were twelve springs of water, and seventy palm-trees: and they encamped there by the waters.

Young's Literal Translation
15:27 And they come to Elim, and there are twelve fountains of water, and seventy palm trees; and they encamp there by the waters.

Exodus 16


Exodus Chapter 16 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Exodus 15

The Second Book of Moses, Called Exodus

Chapter 16

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36
Modern Hebrew
ויסעו מאילם ויבאו
כל־עדת בני־ישראל
אל־מדבר־סין אשר
בין־אילם ובין
סיני בחמשה עשר
יום לחדש השני
לצאתם מארץ מצרים׃

Paleo-Hebrew (Before 585 B.C.)
16:1

-
- [image] [image] [image] [image] - [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
16:1 VYS'yV M'aYLM VYB'aV KL-'yDTh BNY-YShUr'aL 'aL-MDBUr-SYN 'aShUr BYN-'aYLM VBYN SYNY BChMShH 'yShUr YVM LChDSh HShNY LTSh'aThM M'aUrTSh MTShUrYM.

Latin Vulgate
16:1 profectique sunt de Helim et venit omnis multitudo filiorum Israhel in desertum Sin quod est inter Helim et Sinai quintodecimo die mensis secundi postquam egressi sunt de terra Aegypti

King James Version
16:1 And they took their journey from Elim, and all the congregation of the children of Israel came unto the wilderness of Sin, which is between Elim and Sinai, on the fifteenth day of the second month after their departing out of the land of Egypt.

American Standard Version
16:1 And they took their journey from Elim, and all the congregation of the children of Israel came unto the wilderness of Sin, which is between Elim and Sinai, on the fifteenth day of the second month after their departing out of the land of Egypt.

Bible in Basic English
16:1 And they went on their way from Elim, and all the children of Israel came into the waste land of Sin, which is between Elim and Sinai, on the fifteenth day of the second month after they went out of the land of Egypt.

Darby's English Translation
16:1 And they journeyed from Elim, and the whole assembly of the children of Israel came into the wilderness of Sin, which is between Elim and Sinai, on the fifteenth day of the second month after their departure out of the land of Egypt.

Douay Rheims Bible
16:1 And they set forward from Elim, and all the multitude of the children of Israel came into the desert of Sin, which is between Elim and Sinai: the fifteenth day of the second month, after they came out of the land of Egypt.

Noah Webster Bible
16:1 And they took their journey from Elim, and all the congregation of the children of Israel came to the wilderness of Sin, which is between Elim and Sinai, on the fifteenth day of the second month after their departure from the land of Egypt.

World English Bible
16:1 They took their journey from Elim, and all the congregation of the children of Israel came to the wilderness of Sin, which is between Elim and Sinai, on the fifteenth day of the second month after their departing out of the land of Egypt.

Young's Literal Translation
16:1 And they journey from Elim, and all the company of the sons of Israel come in unto the wilderness of Sin, which is between Elim and Sinai, on the fifteenth day of the second month of their going out from the land of Egypt.

Modern Hebrew
וילינו כל־עדת
בני־ישראל על־משה
ועל־אהרן במדבר׃

Paleo-Hebrew (Before 585 B.C.)
16:2
-
- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
16:2 VYLYNV KL-'yDTh BNY-YShUr'aL 'yL-MShH V'yL-'aHUrN BMDBUr.

Latin Vulgate
16:2 et murmuravit omnis congregatio filiorum Israhel contra Mosen et contra Aaron in solitudine

King James Version
16:2 And the whole congregation of the children of Israel murmured against Moses and Aaron in the wilderness:

American Standard Version
16:2 And the whole congregation of the children of Israel murmured against Moses and against Aaron in the wilderness:

Bible in Basic English
16:2 And all the children of Israel were crying out against Moses and Aaron in the waste land:

Darby's English Translation
16:2 And the whole assembly of the children of Israel murmured against Moses and against Aaron in the wilderness.

Douay Rheims Bible
16:2 And all the congregation of the children of Israel murmured against Moses and Aaron in the wilderness.

Noah Webster Bible
16:2 And the whole congregation of the children of Israel murmured against Moses and Aaron in the wilderness.

World English Bible
16:2 The whole congregation of the children of Israel murmured against Moses and against Aaron in the wilderness;

Young's Literal Translation
16:2 And all the company of the sons of Israel murmur against Moses and against Aaron in the wilderness;

Modern Hebrew
ויאמרו אלהם בני
ישראל מי־יתן
מותנו ביד־יהוה
בארץ מצרים בשבתנו
על־סיר הבשר
באכלנו לחם לשבע
כי־הוצאתם אתנו
אל־המדבר הזה
להמית את־כל־הקהל
הזה ברעב׃

Paleo-Hebrew (Before 585 B.C.)
16:3

-
-

-

-
-

- [image] [image] -
.

Hebrew Transliterated
16:3 VY'aMUrV 'aLHM BNY YShUr'aL MY-YThN MVThNV BYD-YHVH B'aUrTSh MTShUrYM BShBThNV 'yL-SYUr HBShUr B'aKLNV LChM LShB'y KY-HVTSh'aThM 'aThNV 'aL-HMDBUr HZH LHMYTh 'aTh-KL-HQHL HZH BUr'yB.

Latin Vulgate
16:3 dixeruntque ad eos filii Israhel utinam mortui essemus per manum Domini in terra Aegypti quando sedebamus super ollas carnium et comedebamus panes in saturitate cur eduxistis nos in desertum istud ut occideretis omnem multitudinem fame

King James Version
16:3 And the children of Israel said unto them, Would to God we had died by the hand of the LORD in the land of Egypt, when we sat by the flesh pots, and when we did eat bread to the full; for ye have brought us forth into this wilderness, to kill this whole assembly with hunger.

American Standard Version
16:3 and the children of Israel said unto them, Would that we had died by the hand of Jehovah in the land of Egypt, when we sat by the flesh-pots, when we did eat bread to the full; for ye have brought us forth into this wilderness, to kill this whole assembly with hunger.

Bible in Basic English
16:3 And the children of Israel said to them, It would have been better for the Lord to have put us to death in the land of Egypt, where we were seated by the flesh-pots and had bread enough for our needs; for you have taken us out to this waste of sand, to put all this people to death through need of food.

Darby's English Translation
16:3 And the children of Israel said to them, Would that we had died by the hand of Jehovah in the land of Egypt, when we sat by the flesh-pots, when we ate bread to the full; for ye have brought us out into this wilderness, to kill this whole congregation with hunger!

Douay Rheims Bible
16:3 And the children of Israel said to them: Would to God we had died by the hand of the Lord in the land of Egypt, when we sat over the flesh pots, and ate bread to the full. Why have you brought us into this desert, that you might destroy all the multitude with famine?

Noah Webster Bible
16:3 And the children of Israel said to them, O that we had died by the hand of the LORD in the land of Egypt, when we sat by the flesh-pots, and when we did eat bread to the full: for ye have brought us forth into this wilderness, to kill this whole assembly with hunger.

World English Bible
16:3 and the children of Israel said to them, "We wish that we had died by the hand of Yahweh in the land of Egypt, when we sat by the flesh-pots, when we ate our fill of bread, for you have brought us out into this wilderness, to kill this whole assembly with hunger."

Young's Literal Translation
16:3 and the sons of Israel say unto them, `Oh that we had died by the hand of Jehovah in the land of Egypt, in our sitting by the flesh-pot, in our eating bread to satiety -- for ye have brought us out unto this wilderness to put all this assembly to death with hunger.`

Modern Hebrew
ויאמר יהוה אל־משה
הנני ממטיר לכם
לחם מן־השמים ויצא
העם ולקטו דבר־יום
ביומו למען אנסנו
הילך בתורתי
אם־לא׃

Paleo-Hebrew (Before 585 B.C.)
16:4

-

-

-

. -

Hebrew Transliterated
16:4 VY'aMUr YHVH 'aL-MShH HNNY MMTYUr LKM LChM MN-HShMYM VYTSh'a H'yM VLQTV DBUr-YVM BYVMV LM'yN 'aNSNV HYLK BThVUrThY 'aM-L'a.

Latin Vulgate
16:4 dixit autem Dominus ad Mosen ecce ego pluam vobis panes de caelo egrediatur populus et colligat quae sufficiunt per singulos dies ut temptem eum utrum ambulet in lege mea an non

King James Version
16:4 Then said the LORD unto Moses, Behold, I will rain bread from heaven for you; and the people shall go out and gather a certain rate every day, that I may prove them, whether they will walk in my law, or no.

American Standard Version
16:4 Then said Jehovah unto Moses, Behold, I will rain bread from heaven for you; and the people shall go out and gather a day`s portion every day, that I may prove them, whether they will walk in my law, or not.

Bible in Basic English
16:4 Then the Lord said to Moses, See, I will send down bread from heaven for you; and the people will go out every day and get enough for the day's needs; so that I may put them to the test to see if they will keep my laws or not.

Darby's English Translation
16:4 Then said Jehovah to Moses, Behold, I will rain bread from heaven for you; and the people shall go out and gather the daily need on its day, that I may prove them, whether they will walk in my law, or not.

Douay Rheims Bible
16:4 And the Lord said to Moses: Behold I will rain bread from heaven for you: let the people go forth, and gather what is sufficient for every day: that I may prove them whether they will walk in my law, or not.

Noah Webster Bible
16:4 Then said the LORD to Moses, Behold, I will rain bread from heaven for you; and the people shall go out and gather a certain rate every day, that I may prove them, whether they will walk in my law, or not.

World English Bible
16:4 Then said Yahweh to Moses, "Behold, I will rain bread from the sky for you, and the people shall go out and gather a day`s portion every day, that I may test them, whether they will walk in my law, or not.

Young's Literal Translation
16:4 And Jehovah saith unto Moses, `Lo, I am raining to you bread from the heavens -- and the people have gone out and gathered the matter of a day in its day -- so that I try them whether they walk in My law, or not;

Modern Hebrew
והיה ביום הששי
והכינו את
אשר־יביאו והיה
משנה על אשר־ילקטו
יום יום׃

Paleo-Hebrew (Before 585 B.C.)
16:5

-

-
.

Hebrew Transliterated
16:5 VHYH BYVM HShShY VHKYNV 'aTh 'aShUr-YBY'aV VHYH MShNH 'yL 'aShUr-YLQTV YVM YVM.

Latin Vulgate
16:5 die autem sexta parent quod inferant et sit duplum quam colligere solebant per singulos dies

King James Version
16:5 And it shall come to pass, that on the sixth day they shall prepare that which they bring in; and it shall be twice as much as they gather daily.

American Standard Version
16:5 And it shall come to pass on the sixth day, that they shall prepare that which they bring in, and it shall be twice as much as they gather daily.

Bible in Basic English
16:5 And on the sixth day they are to make ready what they get in, and it will be twice as much as they get on the other days.

Darby's English Translation
16:5 And it shall come to pass on the sixth day, that they shall prepare what they have brought in; and it shall be twice as much as they shall gather daily.

Douay Rheims Bible
16:5 But the sixth day let them provide for to bring in: and let it be double to that they were wont to gather every day.

Noah Webster Bible
16:5 And it shall come to pass, that on the sixth day they shall prepare that which they bring in; and it shall be twice as much as they gather daily.

World English Bible
16:5 It shall come to pass on the sixth day, that they shall prepare that which they bring in, and it shall be twice as much as they gather daily."

Young's Literal Translation
16:5 and it hath been on the sixth day, that they have prepared that which they bring in, and it hath been double above that which they gather day by day.`

Modern Hebrew
ויאמר משה ואהרן
אל־כל־בני ישראל
ערב וידעתם כי
יהוה הוציא אתכם
מארץ מצרים׃

Paleo-Hebrew (Before 585 B.C.)
16:6

- [image] [image] -

.

Hebrew Transliterated
16:6 VY'aMUr MShH V'aHUrN 'aL-KL-BNY YShUr'aL 'yUrB VYD'yThM KY YHVH HVTShY'a 'aThKM M'aUrTSh MTShUrYM.

Latin Vulgate
16:6 dixeruntque Moses et Aaron ad omnes filios Israhel vespere scietis quod Dominus eduxerit vos de terra Aegypti

King James Version
16:6 And Moses and Aaron said unto all the children of Israel, At even, then ye shall know that the LORD hath brought you out from the land of Egypt:

American Standard Version
16:6 And Moses and Aaron said unto all the children of Israel, At even, then ye shall know that Jehovah hath brought you out from the land of Egypt;

Bible in Basic English
16:6 And Moses and Aaron said to all the children of Israel, This evening it will be clear to you that it is the Lord who has taken you out of the land of Egypt:

Darby's English Translation
16:6 And Moses and Aaron said to all the children of Israel, In the evening, then shall ye know that Jehovah has brought you out from the land of Egypt;

Douay Rheims Bible
16:6 And Moses and Aaron said to the children of Israel: In the evening you shall know that the Lord hath brought you forth out of the land of Egypt:

Noah Webster Bible
16:6 And Moses and Aaron said to all the children of Israel, At evening, then ye shall know that the LORD hath brought you out from the land of Egypt:

World English Bible
16:6 Moses and Aaron said to all the children of Israel, "At evening, then you shall know that Yahweh has brought you out from the land of Egypt;

Young's Literal Translation
16:6 And Moses saith -- Aaron also -- unto all the sons of Israel, `Evening -- and ye have known that Jehovah hath brought you out from the land of Egypt;

Modern Hebrew
ובקר וראיתם
את־כבוד יהוה
בשמעו את־תלנתיכם
על־יהוה ונחנו מה
כי תלונו עלינו׃

Paleo-Hebrew (Before 585 B.C.)
16:7

-
-
-

.

Hebrew Transliterated
16:7 VBQUr VUr'aYThM 'aTh-KBVD YHVH BShM'yV 'aTh-ThLNThYKM 'yL-YHVH VNChNV MH KY ThLVNV 'yLYNV.

Latin Vulgate
16:7 et mane videbitis gloriam Domini audivit enim murmur vestrum contra Dominum nos vero quid sumus quia mussitatis contra nos

King James Version
16:7 And in the morning, then ye shall see the glory of the LORD; for that he heareth your murmurings against the LORD: and what are we, that ye murmur against us?

American Standard Version
16:7 and in the morning, then ye shall see the glory of Jehovah; for that he heareth your murmurings against Jehovah: and what are we, that ye murmur against us?

Bible in Basic English
16:7 And in the morning you will see the glory of the Lord; for your angry words against the Lord have come to his ears: and what are we that you are crying out against us?

Darby's English Translation
16:7 and in the morning, then shall ye see the glory of Jehovah; for he has heard your murmurings against Jehovah; -- and what are we, that ye murmur against us?

Douay Rheims Bible
16:7 And in the morning you shall see the glory of the Lord: for he hath heard your murmuring against the Lord: but as for us, what are we, that you mutter against us?

Noah Webster Bible
16:7 And in the morning, then ye shall see the glory of the LORD; for that he heareth your murmurings against the LORD: And what are we, that ye murmur against us?

World English Bible
16:7 and in the morning, then you shall see the glory of Yahweh; because he hears your murmurings against Yahweh. Who are we, that you murmur against us?"

Young's Literal Translation
16:7 and morning -- and ye have seen the honour of Jehovah, in His hearing your murmurings against Jehovah, and what are we, that ye murmur against us?`

Modern Hebrew
ויאמר משה בתת
יהוה לכם בערב בשר
לאכל ולחם בבקר
לשבע בשמע יהוה
את־תלנתיכם
אשר־אתם מלינם
עליו ונחנו מה
לא־עלינו תלנתיכם
כי על־ יהוה׃

Paleo-Hebrew (Before 585 B.C.)
16:8

-
-

-

. -

Hebrew Transliterated
16:8 VY'aMUr MShH BThTh YHVH LKM B'yUrB BShUr L'aKL VLChM BBQUr LShB'y BShM'y YHVH 'aTh-ThLNThYKM 'aShUr-'aThM MLYNM 'yLYV VNChNV MH L'a-'yLYNV ThLNThYKM KY 'yL- YHVH.

Latin Vulgate
16:8 et ait Moses dabit Dominus vobis vespere carnes edere et mane panes in saturitate eo quod audierit murmurationes vestras quibus murmurati estis contra eum nos enim quid sumus nec contra nos est murmur vestrum sed contra Dominum

King James Version
16:8 And Moses said, This shall be, when the LORD shall give you in the evening flesh to eat, and in the morning bread to the full; for that the LORD heareth your murmurings which ye murmur against him: and what are we? your murmurings are not against us, but against the LORD.

American Standard Version
16:8 And Moses said, This shall be, when Jehovah shall give you in the evening flesh to eat, and in the morning bread to the full; for that Jehovah heareth your murmurings which ye murmur against him: and what are we? your murmurings are not against us, but against Jehovah.

Bible in Basic English
16:8 And Moses said, The Lord will give you meat for your food at evening, and in the morning bread in full measure; for your outcry against the Lord has come to his ears: for what are we? your outcry is not against us but against the Lord.

Darby's English Translation
16:8 And Moses said, When Jehovah gives you in the evening flesh to eat, and in the morning bread to the full; for Jehovah hears your murmurings which ye murmur against him ... and what are we? your murmurings are not against us, but against Jehovah.

Douay Rheims Bible
16:8 And Moses said: In the evening the Lord will give you flesh to eat, and in the morning bread to the full: for he hath heard your murmurings, with which you have murmured against him, for what are we? your murmuring is not against us, but against the Lord.

Noah Webster Bible
16:8 And Moses said, This shall be when the LORD shall give you in the evening flesh to eat, and in the morning bread to the full; for that the LORD heareth your murmurings which ye murmur against him: And what are we? your murmurings are not against us, but against the LORD.

World English Bible
16:8 Moses said, "Now Yahweh shall give you meat to eat in the evening, and in the morning bread to satisfy you; because Yahweh hears your murmurings which you murmur against him. And who are we? Your murmurings are not against us, but against Yahweh."

Young's Literal Translation
16:8 And Moses saith, `In Jehovah`s giving to you in the evening flesh to eat, and bread in the morning to satiety -- in Jehovah`s hearing your murmurings, which ye are murmuring against Him, and what are we? your murmurings are not against us, but against Jehovah.`

Modern Hebrew
ויאמר משה אל־אהרן
אמר אל־כל־עדת בני
ישראל קרבו לפני
יהוה כי שמע את
תלנתיכם׃

Paleo-Hebrew (Before 585 B.C.)
16:9

-
- [image] [image] -

.

Hebrew Transliterated
16:9 VY'aMUr MShH 'aL-'aHUrN 'aMUr 'aL-KL-'yDTh BNY YShUr'aL QUrBV LPhNY YHVH KY ShM'y 'aTh ThLNThYKM.

Latin Vulgate
16:9 dixitque Moses ad Aaron dic universae congregationi filiorum Israhel accedite coram Domino audivit enim murmur vestrum

King James Version
16:9 And Moses spake unto Aaron, Say unto all the congregation of the children of Israel, Come near before the LORD: for he hath heard your murmurings.

American Standard Version
16:9 And Moses said unto Aaron, Say unto all the congregation of the children of Israel, Come near before Jehovah; for he hath heard your murmurings.

Bible in Basic English
16:9 And Moses said to Aaron, Say to all the people of Israel, Come near before the Lord for he has given ear to your outcry.

Darby's English Translation
16:9 And Moses spoke to Aaron, Say to all the assembly of the children of Israel, Come near into the presence of Jehovah; for he has heard your murmurings.

Douay Rheims Bible
16:9 Moses also said to Aaron: Say to the whole congregation of the children of Israel: Come before the Lord: for he hath heard your murmuring.

Noah Webster Bible
16:9 And Moses spoke to Aaron, Say to all the congregation of the children of Israel, Come near before the LORD: for he hath heard your murmurings.

World English Bible
16:9 Moses said to Aaron, "Tell all the congregation of the children of Israel, `Come near before Yahweh, for he has heard your murmurings.`"

Young's Literal Translation
16:9 And Moses saith unto Aaron, `Say unto all the company of the sons of Israel, Come ye near before Jehovah, for He hath heard your murmurings;`

Modern Hebrew
ויהי כדבר אהרן
אל־כל־עדת
בני־ישראל ויפנו
אל־המדבר והנה
כבוד יהוה נראה
בענן׃

Paleo-Hebrew (Before 585 B.C.)
16:10

- [image] [image] -
-
-

.

Hebrew Transliterated
16:10 VYHY KDBUr 'aHUrN 'aL-KL-'yDTh BNY-YShUr'aL VYPhNV 'aL-HMDBUr VHNH KBVD YHVH NUr'aH B'yNN.

Latin Vulgate
16:10 cumque loqueretur Aaron ad omnem coetum filiorum Israhel respexerunt ad solitudinem et ecce gloria Domini apparuit in nube

King James Version
16:10 And it came to pass, as Aaron spake unto the whole congregation of the children of Israel, that they looked toward the wilderness, and, behold, the glory of the LORD appeared in the cloud.

American Standard Version
16:10 And it came to pass, as Aaron spake unto the whole congregation of the children of Israel, that they looked toward the wilderness, and, behold, the glory of Jehovah appeared in the cloud.

Bible in Basic English
16:10 And while Aaron was talking to the children of Israel, their eyes were turned in the direction of the waste land, and they saw the glory of the Lord shining in the cloud.

Darby's English Translation
16:10 And it came to pass, when Aaron spoke to the whole assembly of the children of Israel, that they turned toward the wilderness, and behold, the glory of Jehovah appeared in the cloud.

Douay Rheims Bible
16:10 And when Aaron spoke to all the assembly of the children of Israel, they looked towards the wilderness: and behold the glory of the Lord appeared in a cloud.

Noah Webster Bible
16:10 And it came to pass, as Aaron spoke to the whole congregation of the children of Israel, that they looked towards the wilderness, and behold, the glory of the LORD appeared in the cloud.

World English Bible
16:10 It happened, as Aaron spoke to the whole congregation of the children of Israel, that they looked toward the wilderness, and, behold, the glory of Yahweh appeared in the cloud.

Young's Literal Translation
16:10 and it cometh to pass, when Aaron is speaking unto all the company of the sons of Israel, that they turn towards the wilderness, and lo, the honour of Jehovah is seen in the cloud.

Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
16:11

. -

Hebrew Transliterated
16:11 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
16:11 locutus est autem Dominus ad Mosen dicens

King James Version
16:11 And the LORD spake unto Moses, saying,

American Standard Version
16:11 And Jehovah spake unto Moses, saying,

Bible in Basic English
16:11 And the Lord said to Moses,

Darby's English Translation
16:11 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
16:11 And the Lord spoke to Moses, saying:

Noah Webster Bible
16:11 And the LORD spoke to Moses, saying,

World English Bible
16:11 Yahweh spoke to Moses, saying,

Young's Literal Translation
16:11 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
שמעתי את־תלונת
בני ישראל דבר
אלהם לאמר בין
הערבים תאכלו בשר
ובבקר תשבעו־לחם
וידעתם כי אני
יהוה אלהיכם׃

Paleo-Hebrew (Before 585 B.C.)
16:12
-

-

.

Hebrew Transliterated
16:12 ShM'yThY 'aTh-ThLVNTh BNY YShUr'aL DBUr 'aLHM L'aMUr BYN H'yUrBYM Th'aKLV BShUr VBBQUr ThShB'yV-LChM VYD'yThM KY 'aNY YHVH 'aLHYKM.

Latin Vulgate
16:12 audivi murmurationes filiorum Israhel loquere ad eos vespere comedetis carnes et mane saturabimini panibus scietisque quod sim Dominus Deus vester

King James Version
16:12 I have heard the murmurings of the children of Israel: speak unto them, saying, At even ye shall eat flesh, and in the morning ye shall be filled with bread; and ye shall know that I am the LORD your God.

American Standard Version
16:12 I have heard the murmurings of the children of Israel: speak unto them, saying, At even ye shall eat flesh, and in the morning ye shall be filled with bread: and ye shall know that I am Jehovah your God.

Bible in Basic English
16:12 The outcry of the children of Israel has come to my ears: say to them now, At nightfall you will have meat for your food, and in the morning bread in full measure; and you will see that I am the Lord your God.

Darby's English Translation
16:12 I have heard the murmurings of the children of Israel: speak to them, saying, Between the two evenings ye shall eat flesh, and in the morning ye shall be filled with bread; and ye shall know that I am Jehovah your God.

Douay Rheims Bible
16:12 I have heard the murmuring of the children of Israel: say to them: In the evening you shall eat flesh, and in the morning you shall have your fill of bread: and you shall know that I am the Lord your God.

Noah Webster Bible
16:12 I have heard the murmurings of the children of Israel; Speak to them, saying, At evening ye shall eat flesh, and in the morning ye shall be filled with bread: and ye shall know that I am the LORD your God.

World English Bible
16:12 "I have heard the murmurings of the children of Israel. Speak to them, saying, `At evening you shall eat meat, and in the morning you shall be filled with bread: and you shall know that I am Yahweh your God.`"

Young's Literal Translation
16:12 `I have heard the murmurings of the sons of Israel; speak unto them, saying, Between the evenings ye eat flesh, and in the morning ye are satisfied with bread, and ye have known that I am Jehovah your God.`

Modern Hebrew
ויהי בערב ותעל
השלו ותכס
את־המחנה ובבקר
היתה שכבת הטל
סביב למחנה׃

Paleo-Hebrew (Before 585 B.C.)
16:13

-

.

Hebrew Transliterated
16:13 VYHY B'yUrB VTh'yL HShLV VThKS 'aTh-HMChNH VBBQUr HYThH ShKBTh HTL SBYB LMChNH.

Latin Vulgate
16:13 factum est ergo vespere et ascendens coturnix operuit castra mane quoque ros iacuit per circuitum castrorum

King James Version
16:13 And it came to pass, that at even the quails came up, and covered the camp: and in the morning the dew lay round about the host.

American Standard Version
16:13 And it came to pass at even, that the quails came up, and covered the camp: and in the morning the dew lay round about the camp.

Bible in Basic English
16:13 And it came about that in the evening little birds came up and the place was covered with them: and in the morning there was dew all round about the tents.

Darby's English Translation
16:13 And it came to pass in the evening, that quails came up, and covered the camp; and in the morning the dew lay round the camp.

Douay Rheims Bible
16:13 So it came to pass in the evening, that quails coming up, covered the camp: and in the morning, a dew lay round about the camp.

Noah Webster Bible
16:13 And it came to pass, that at evening the quails came up, and covered the camp: and in the morning the dew lay around the host.

World English Bible
16:13 It happened at evening that quail came up and covered the camp; and in the morning the dew lay around the camp.

Young's Literal Translation
16:13 And it cometh to pass in the evening, that the quail cometh up, and covereth the camp, and in the morning there hath been the lying of dew round about the camp,

Modern Hebrew
ותעל שכבת הטל
והנה על־פני המדבר
דק מחספס דק ככפר
על־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
16:14

-

. -

Hebrew Transliterated
16:14 VTh'yL ShKBTh HTL VHNH 'yL-PhNY HMDBUr DQ MChSPhS DQ KKPhUr 'yL-H'aUrTSh.

Latin Vulgate
16:14 cumque operuisset superficiem terrae apparuit in solitudine minutum et quasi pilo tunsum in similitudinem pruinae super terram

King James Version
16:14 And when the dew that lay was gone up, behold, upon the face of the wilderness there lay a small round thing, as small as the hoar frost on the ground.

American Standard Version
16:14 And when the dew that lay was gone up, behold, upon the face of the wilderness a small round thing, small as the hoar-frost on the ground.

Bible in Basic English
16:14 And when the dew was gone, on the face of the earth was a small round thing, like small drops of ice on the earth.

Darby's English Translation
16:14 And when the dew that lay round it was gone up, behold, on the face of the wilderness there was something fine, granular, fine as hoar-frost, on the ground.

Douay Rheims Bible
16:14 And when it had covered the face of the earth, it appeared in the wilderness small, and as it were beaten with a pestle, like unto the hoar frost on the ground.

Noah Webster Bible
16:14 And when the dew that lay was gone up, behold, upon the face of the wilderness there lay a small round thing, as small as the hoar frost on the ground:

World English Bible
16:14 When the dew that lay had gone, behold, on the surface of the wilderness was a small round thing, small as the hoar-frost on the ground.

Young's Literal Translation
16:14 and the lying of the dew goeth up, and lo, on the face of the wilderness a thin, bare thing, thin as hoar-frost on the earth.

Modern Hebrew
ויראו בני־ישראל
ויאמרו איש
אל־אחיו מן הוא כי
לא ידעו מה־הוא
ויאמר משה אלהם
הוא הלחם אשר נתן
יהוה לכם לאכלה׃

Paleo-Hebrew (Before 585 B.C.)
16:15
-

-

-

.

Hebrew Transliterated
16:15 VYUr'aV BNY-YShUr'aL VY'aMUrV 'aYSh 'aL-'aChYV MN HV'a KY L'a YD'yV MH-HV'a VY'aMUr MShH 'aLHM HV'a HLChM 'aShUr NThN YHVH LKM L'aKLH.

Latin Vulgate
16:15 quod cum vidissent filii Israhel dixerunt ad invicem man hu quod significat quid est hoc ignorabant enim quid esset quibus ait Moses iste est panis quem dedit Dominus vobis ad vescendum

King James Version
16:15 And when the children of Israel saw it, they said one to another, It is manna: for they wist not what it was. And Moses said unto them, This is the bread which the LORD hath given you to eat.

American Standard Version
16:15 And when the children of Israel saw it, they said one to another, What is it? For they knew not what it was. And Moses said unto them, It is the bread which Jehovah hath given you to eat.

Bible in Basic English
16:15 And when the children of Israel saw it, they said to one another, What is it? for they had no idea what it was. And Moses said to them, It is the bread which the Lord has given you for your food.

Darby's English Translation
16:15 And the children of Israel saw it, and said one to another, What is it? for they did not know what it was. And Moses said to them, This is the bread which Jehovah has given you to eat.

Douay Rheims Bible
16:15 And when the children of Israel saw it, they said one to another: Manhu! which signifieth: What is this! for they knew not what it was. And Moses said to them: This is the bread, which the Lord hath given you to eat.

Noah Webster Bible
16:15 And when the children of Israel saw it, they said one to another, It is manna: for they knew not what it was. And Moses said to them, This is the bread which the LORD hath given you to eat.

World English Bible
16:15 When the children of Israel saw it, they said one to another, "What is it?" For they didn`t know what it was. Moses said to them, "It is the bread which Yahweh has given you to eat."

Young's Literal Translation
16:15 And the sons of Israel see, and say one unto another, `What is it?` for they have not known what it is; and Moses saith unto them, `It is the bread which Jehovah hath given to you for food.

Modern Hebrew
זה הדבר אשר צוה
יהוה לקטו ממנו
איש לפי אכלו עמר
לגלגלת מספר
נפשתיכם איש לאשר
באהלו תקחו׃

Paleo-Hebrew (Before 585 B.C.)
16:16

.

Hebrew Transliterated
16:16 ZH HDBUr 'aShUr TShVH YHVH LQTV MMNV 'aYSh LPhY 'aKLV 'yMUr LGLGLTh MSPhUr NPhShThYKM 'aYSh L'aShUr B'aHLV ThQChV.

Latin Vulgate
16:16 hic est sermo quem praecepit Dominus colligat ex eo unusquisque quantum sufficiat ad vescendum gomor per singula capita iuxta numerum animarum vestrarum quae habitant in tabernaculo sic tolletis

King James Version
16:16 This is the thing which the LORD hath commanded, Gather of it every man according to his eating, an omer for every man, according to the number of your persons; take ye every man for them which are in his tents.

American Standard Version
16:16 This is the thing which Jehovah hath commanded, Gather ye of it every man according to his eating; an omer a head, according to the number of your persons, shall ye take it, every man for them that are in his tent.

Bible in Basic English
16:16 This is what the Lord has said, Let every man take up as much as he has need of; at the rate of one omer for every person, let every man take as much as is needed for his family.

Darby's English Translation
16:16 This is the thing which Jehovah has commanded: Gather of it every man according to what he can eat, an omer a poll, according to the number of your persons: ye shall take every man for those that are in his tent.

Douay Rheims Bible
16:16 This is the word, that the Lord hath commanded: Let every one gather of it as much as is enough to eat: a gomor for every man, according to the number of your souls that dwell in a tent, so shall you take of it.

Noah Webster Bible
16:16 This is the thing which the LORD hath commanded, Gather of it every man according to his eating: an omer for every man according to the number of your persons, take ye every man for them who are in his tents.

World English Bible
16:16 This is the thing which Yahweh has commanded: "Gather of it everyone according to his eating; an omer a head, according to the number of your persons, shall you take it, every man for those who are in his tent."

Young's Literal Translation
16:16 `This is the thing which Jehovah hath commanded: Gather of it each according to his eating, an omer for a poll; and the number of your persons, take ye each for those in his tent.`

Modern Hebrew
ויעשו־כן בני
ישראל וילקטו
המרבה והממעיט׃

Paleo-Hebrew (Before 585 B.C.)
16:17
-

.

Hebrew Transliterated
16:17 VY'yShV-KN BNY YShUr'aL VYLQTV HMUrBH VHMM'yYT.

Latin Vulgate
16:17 feceruntque ita filii Israhel et collegerunt alius plus alius minus

King James Version
16:17 And the children of Israel did so, and gathered, some more, some less.

American Standard Version
16:17 And the children of Israel did so, and gathered some more, some less.

Bible in Basic English
16:17 And the children of Israel did so, and some took more and some less.

Darby's English Translation
16:17 And the children of Israel did so, and gathered, some much, some little.

Douay Rheims Bible
16:17 And the children of Israel did so: and they gathered, one more, another less.

Noah Webster Bible
16:17 And the children of Israel did so, and gathered, some more, some less.

World English Bible
16:17 The children of Israel did so, and gathered some more, some less.

Young's Literal Translation
16:17 And the sons of Israel do so, and they gather, he who is gathering much, and he who is gathering little;

Modern Hebrew
וימדו בעמר ולא
העדיף המרבה
והממעיט לא החסיר
איש לפי־אכלו
לקטו׃

Paleo-Hebrew (Before 585 B.C.)
16:18

-
.

Hebrew Transliterated
16:18 VYMDV B'yMUr VL'a H'yDYPh HMUrBH VHMM'yYT L'a HChSYUr 'aYSh LPhY-'aKLV LQTV.

Latin Vulgate
16:18 et mensi sunt ad mensuram gomor nec qui plus collegerat habuit amplius nec qui minus paraverat repperit minus sed singuli iuxta id quod edere poterant congregarunt

King James Version
16:18 And when they did mete it with an omer, he that gathered much had nothing over, and he that gathered little had no lack; they gathered every man according to his eating.

American Standard Version
16:18 And when they measured it with an omer, he that gathered much had nothing over, and he that gathered little had no lack; they gathered every man according to his eating.

Bible in Basic English
16:18 And when it was measured, he who had taken up much had nothing over, and he who had little had enough; every man had taken what he was able to make use of.

Darby's English Translation
16:18 And they measured with the omer: then he that gathered much had nothing over, and he that gathered little wanted nothing: they had gathered every man according to the measure of his eating.

Douay Rheims Bible
16:18 And they measured by the measure of a gomor: neither had he more that had gathered more: nor did he find less that had provided less: but every one had gathered, according to what they were able to eat.

Noah Webster Bible
16:18 And when they measured it with an omer, he that gathered much had nothing over, and he that gathered little had no lack: they gathered every man according to his eating.

World English Bible
16:18 When they measured it with an omer, he who gathered much had nothing over, and he who gathered little had no lack. They gathered every man according to his eating.

Young's Literal Translation
16:18 and they measure with an omer, and he who is gathering much hath nothing over, and he who is gathering little hath no lack, each according to his eating they have gathered.

Modern Hebrew
ויאמר משה אלהם
איש אל־יותר ממנו
עד־בקר׃

Paleo-Hebrew (Before 585 B.C.)
16:19

-
. -

Hebrew Transliterated
16:19 VY'aMUr MShH 'aLHM 'aYSh 'aL-YVThUr MMNV 'yD-BQUr.

Latin Vulgate
16:19 dixitque Moses ad eos nullus relinquat ex eo in mane

King James Version
16:19 And Moses said, Let no man leave of it till the morning.

American Standard Version
16:19 And Moses said unto them, Let no man leave of it till the morning.

Bible in Basic English
16:19 And Moses said to them, Let nothing be kept till the morning.

Darby's English Translation
16:19 And Moses said to them, Let no man leave any of it until the morning.

Douay Rheims Bible
16:19 And Moses said to them: Let no man leave thereof till the morning.

Noah Webster Bible
16:19 And Moses said, Let no man leave of it till the morning.

World English Bible
16:19 Moses said to them, "Let no one leave of it until the morning."

Young's Literal Translation
16:19 And Moses saith unto them, `Let no man leave of it till morning;`

Modern Hebrew
ולא־שמעו אל־משה
ויותרו אנשים ממנו
עד־בקר וירם
תולעים ויבאש
ויקצף עלהם משה׃

Paleo-Hebrew (Before 585 B.C.)
16:20
- [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
16:20 VL'a-ShM'yV 'aL-MShH VYVThUrV 'aNShYM MMNV 'yD-BQUr VYUrM ThVL'yYM VYB'aSh VYQTShPh 'yLHM MShH.

Latin Vulgate
16:20 qui non audierunt eum sed dimiserunt quidam ex eis usque mane et scatere coepit vermibus atque conputruit et iratus est contra eos Moses

King James Version
16:20 Notwithstanding they hearkened not unto Moses; but some of them left of it until the morning, and it bred worms, and stank: and Moses was wroth with them.

American Standard Version
16:20 Notwithstanding they hearkened not unto Moses; but some of them left of it until the morning, and it bred worms, and became foul: and Moses was wroth with them.

Bible in Basic English
16:20 But they gave no attention to Moses, and some of them kept it till the morning and there were worms in it and it had an evil smell: and Moses was angry with them.

Darby's English Translation
16:20 But they did not hearken to Moses; and some men left of it until the morning; then worms bred in it and it stank. And Moses was wroth with them.

Douay Rheims Bible
16:20 And they hearkened not to him, but some of them left until the morning, and it began to be full of worms, an it putrefied, and Moses was angry with them.

Noah Webster Bible
16:20 Notwithstanding, they hearkened not to Moses; but some of them left of it until the morning, and it bred worms, and became offensive; and Moses was wroth with them.

World English Bible
16:20 Notwithstanding they didn`t listen to Moses, but some of them left of it until the morning, and it bred worms, and became foul: and Moses was angry with them.

Young's Literal Translation
16:20 and they have not hearkened unto Moses, and some of them do leave of it till morning, and it bringeth up worms and stinketh; and Moses is wroth with them.

Modern Hebrew
וילקטו אתו בבקר
בבקר איש כפי אכלו
וחם השמש ונמס׃

Paleo-Hebrew (Before 585 B.C.)
16:21

.

Hebrew Transliterated
16:21 VYLQTV 'aThV BBQUr BBQUr 'aYSh KPhY 'aKLV VChM HShMSh VNMS.

Latin Vulgate
16:21 colligebant autem mane singuli quantum sufficere poterat ad vescendum cumque incaluisset sol liquefiebat

King James Version
16:21 And they gathered it every morning, every man according to his eating: and when the sun waxed hot, it melted.

American Standard Version
16:21 And they gathered it morning by morning, every man according to his eating: and when the sun waxed hot, it melted.

Bible in Basic English
16:21 And they took it up morning by morning, every man as he had need: and when the sun was high it was gone.

Darby's English Translation
16:21 And they gathered it every morning, every man as much as he could eat; and when the sun became hot, it melted.

Douay Rheims Bible
16:21 Now every one of them gathered in the morning, as much as might suffice to eat: and after the sun grew hot, it melted.

Noah Webster Bible
16:21 And they gathered it every morning, every man according to his eating: and when the sun became hot, it melted.

World English Bible
16:21 They gathered it morning by morning, everyone according to his eating. When the sun grew hot, it melted.

Young's Literal Translation
16:21 And they gather it morning by morning, each according to his eating; when the sun hath been warm, then it hath melted.

Modern Hebrew
ויהי ביום הששי
לקטו לחם משנה שני
העמר לאחד ויבאו
כל־נשיאי העדה
ויגידו למשה׃

Paleo-Hebrew (Before 585 B.C.)
16:22

-
.

Hebrew Transliterated
16:22 VYHY BYVM HShShY LQTV LChM MShNH ShNY H'yMUr L'aChD VYB'aV KL-NShY'aY H'yDH VYGYDV LMShH.

Latin Vulgate
16:22 in die vero sexta collegerunt cibos duplices id est duo gomor per singulos homines venerunt autem omnes principes multitudinis et narraverunt Mosi

King James Version
16:22 And it came to pass, that on the sixth day they gathered twice as much bread, two omers for one man: and all the rulers of the congregation came and told Moses.

American Standard Version
16:22 And it came to pass, that on the sixth day they gathered twice as much bread, two omers for each one: and all the rulers of the congregation came and told Moses.

Bible in Basic English
16:22 And on the sixth day they took up twice as much of the bread, two omers for every person: and all the rulers of the people gave Moses word of it.

Darby's English Translation
16:22 And it came to pass on the sixth day, that they gathered twice as much bread, two omers for one; and all the princes of the assembly came and told Moses.

Douay Rheims Bible
16:22 But on the sixth day they gathered twice as much, that is, two gomors every man: and all the rulers of the multitude came, and told Moses.

Noah Webster Bible
16:22 And it came to pass, that on the sixth day they gathered twice as much bread, two omers for one man: and all the rulers of the congregation came and told Moses.

World English Bible
16:22 It happened that on the sixth day they gathered twice as much bread, two omers for each one, and all the rulers of the congregation came and told Moses.

Young's Literal Translation
16:22 And it cometh to pass on the sixth day, they have gathered a second bread, two omers for one, and all the princes of the company come in, and declare to Moses.

Modern Hebrew
ויאמר אלהם הוא
אשר דבר יהוה
שבתון שבת־קדש
ליהוה מחר את אשר־
תאפו אפו ואת
אשר־תבשלו בשלו
ואת כל־העדף הניחו
לכם למשמרת עד־
הבקר׃

Paleo-Hebrew (Before 585 B.C.)
16:23

-

-

-

-

. -

Hebrew Transliterated
16:23 VY'aMUr 'aLHM HV'a 'aShUr DBUr YHVH ShBThVN ShBTh-QDSh LYHVH MChUr 'aTh 'aShUr- Th'aPhV 'aPhV V'aTh 'aShUr-ThBShLV BShLV V'aTh KL-H'yDPh HNYChV LKM LMShMUrTh 'yD- HBQUr.

Latin Vulgate
16:23 qui ait eis hoc est quod locutus est Dominus requies sabbati sanctificata erit Domino cras quodcumque operandum est facite et quae coquenda sunt coquite quicquid autem reliquum fuerit reponite usque in mane

King James Version
16:23 And he said unto them, This is that which the LORD hath said, To morrow is the rest of the holy sabbath unto the LORD: bake that which ye will bake to day, and seethe that ye will seethe; and that which remaineth over lay up for you to be kept until the morning.

American Standard Version
16:23 And he said unto them, This is that which Jehovah hath spoken, Tomorrow is a solemn rest, a holy sabbath unto Jehovah: bake that which ye will bake, and boil that which ye will boil; and all that remaineth over lay up for you to be kept until the morning.

Bible in Basic English
16:23 And he said, This is what the Lord has said, Tomorrow is a day of rest, a holy Sabbath to the Lord: what has to be cooked may be cooked; and what is over, put on one side to be kept till the morning.

Darby's English Translation
16:23 And he said to them, This is what Jehovah has said: To-morrow is the rest, the holy sabbath, of Jehovah: bake what ye will bake, and cook what ye will cook; and lay up for yourselves all that remains over, to be kept for the morning.

Douay Rheims Bible
16:23 And he said to them: This is what the Lord hath spoken: To morrow is the rest of the sabbath sanctified to the Lord. Whatsoever work is to be done, do it: and the meats that are to be dressed, dress them: and whatsoever shall remain, lay it up until the morning.

Noah Webster Bible
16:23 And he said to them, This is that which the LORD hath said, To-morrow is the rest of the holy sabbath to the LORD: bake that which ye will bake to-day, and boil that ye will boil; and that which remaineth over, lay up for you to be kept until the morning.

World English Bible
16:23 He said to them, "This is that which Yahweh has spoken, `Tomorrow is a solemn rest, a holy Sabbath to Yahweh. Bake that which you want to bake, and boil that which you want to boil; and all that remains over lay up for yourselves to be kept until the morning."

Young's Literal Translation
16:23 And he saith unto them, `It is that which Jehovah hath spoken of; a rest -- a holy sabbath to Jehovah -- is to-morrow; that which ye bake, bake; and that which ye boil, boil; and all that is over, let rest for yourselves in charge till the morning.`

Modern Hebrew
ויניחו אתו
עד־הבקר כאשר צוה
משה ולא הבאיש
ורמה לא־היתה בו׃

Paleo-Hebrew (Before 585 B.C.)
16:24

-

-
.

Hebrew Transliterated
16:24 VYNYChV 'aThV 'yD-HBQUr K'aShUr TShVH MShH VL'a HB'aYSh VUrMH L'a-HYThH BV.

Latin Vulgate
16:24 feceruntque ita ut praeceperat Moses et non conputruit neque vermis inventus est in eo

King James Version
16:24 And they laid it up till the morning, as Moses bade: and it did not stink, neither was there any worm therein.

American Standard Version
16:24 And they laid it up till the morning, as Moses bade: and it did not become foul, neither was there any worm therein.

Bible in Basic English
16:24 And they kept it till the morning as Moses had said: and no smell came from it, and it had no worms.

Darby's English Translation
16:24 And they laid it up for the morning, as Moses had commanded; and it did not stink, neither was there any worm in it.

Douay Rheims Bible
16:24 And they did so as Moses had commanded, and it did not putrefy, neither was there worm found in it.

Noah Webster Bible
16:24 And they laid it up till the morning, as Moses ordered: and it did not putrefy, neither was there any worm therein.

World English Bible
16:24 They laid it up until the morning, as Moses asked, and it didn`t become foul, neither was there any worm in it.

Young's Literal Translation
16:24 And they let it rest until the morning, as Moses hath commanded, and it hath not stank, and a worm hath not been in it.

Modern Hebrew
ויאמר משה אכלהו
היום כי־שבת היום
ליהוה היום לא
תמצאהו בשדה׃

Paleo-Hebrew (Before 585 B.C.)
16:25

-

.

Hebrew Transliterated
16:25 VY'aMUr MShH 'aKLHV HYVM KY-ShBTh HYVM LYHVH HYVM L'a ThMTSh'aHV BShDH.

Latin Vulgate
16:25 dixitque Moses comedite illud hodie quia sabbatum est Domino non invenietur hodie in agro

King James Version
16:25 And Moses said, Eat that to day; for to day is a sabbath unto the LORD: to day ye shall not find it in the field.

American Standard Version
16:25 And Moses said, Eat that to-day; for to-day is a sabbath unto Jehovah: to-day ye shall not find it in the field.

Bible in Basic English
16:25 And Moses said, Make your meal today of what you have, for this day is a Sabbath to the Lord: today you will not get any in the fields.

Darby's English Translation
16:25 And Moses said, Eat it to-day; for to-day is sabbath to Jehovah: to-day ye shall not find it in the field.

Douay Rheims Bible
16:25 And Moses said: Eat it to day, because it is the sabbath of the Lord: to day it shall not be found in the field.

Noah Webster Bible
16:25 And Moses said, Eat that to-day; for to-day is a sabbath to the LORD; to-day ye will not find it in the field.

World English Bible
16:25 Moses said, "Eat that today, for today is a Sabbath to Yahweh. Today you shall not find it in the field.

Young's Literal Translation
16:25 And Moses saith, `Eat it to-day, for to-day is a sabbath to Jehovah; to-day ye find it not in the field:

Modern Hebrew
ששת ימים תלקטהו
וביום השביעי שבת
לא יהיה־בו׃

Paleo-Hebrew (Before 585 B.C.)
16:26

. -

Hebrew Transliterated
16:26 ShShTh YMYM ThLQTHV VBYVM HShBY'yY ShBTh L'a YHYH-BV.

Latin Vulgate
16:26 sex diebus colligite in die autem septimo sabbatum est Domino idcirco non invenietur

King James Version
16:26 Six days ye shall gather it; but on the seventh day, which is the sabbath, in it there shall be none.

American Standard Version
16:26 Six days ye shall gather it; but on the seventh day is the sabbath, in it there shall be none.

Bible in Basic English
16:26 For six days you will get it, but on the seventh day, the Sabbath, there will not be any.

Darby's English Translation
16:26 Six days shall ye gather it; but on the seventh day is sabbath: on it there shall be none.

Douay Rheims Bible
16:26 Gather it six days: but on the seventh day is the sabbath of the Lord, therefore it shall not be found.

Noah Webster Bible
16:26 Six days ye shall gather it; but on the seventh day, which is the sabbath, in it there will be none.

World English Bible
16:26 Six days you shall gather it, but on the seventh day is the Sabbath. In it there shall be none."

Young's Literal Translation
16:26 six days ye do gather it, and in the seventh day -- the sabbath -- in it there is none.`

Modern Hebrew
ויהי ביום השביעי
יצאו מן־העם ללקט
ולא מצאו׃

Paleo-Hebrew (Before 585 B.C.)
16:27

-
.

Hebrew Transliterated
16:27 VYHY BYVM HShBY'yY YTSh'aV MN-H'yM LLQT VL'a MTSh'aV.

Latin Vulgate
16:27 venit septima dies et egressi de populo ut colligerent non invenerunt

King James Version
16:27 And it came to pass, that there went out some of the people on the seventh day for to gather, and they found none.

American Standard Version
16:27 And it came to pass on the seventh day, that there went out some of the people to gather, and they found none.

Bible in Basic English
16:27 But still on the seventh day some of the people went out to get it, and there was not any.

Darby's English Translation
16:27 And it came to pass on the seventh day that there went out some from the people to gather it, and they found none.

Douay Rheims Bible
16:27 And the seventh day came: and some of the people going forth to gather, found none.

Noah Webster Bible
16:27 And it came to pass, that some of the people went out on the seventh day to gather, and they found none.

World English Bible
16:27 It happened on the seventh day, that some of the people went out to gather, and they found none.

Young's Literal Translation
16:27 And it cometh to pass on the seventh day, some of the people have gone out to gather, and have not found.

Modern Hebrew
ויאמר יהוה אל־משה
עד־אנה מאנתם לשמר
מצותי ותורתי׃

Paleo-Hebrew (Before 585 B.C.)
16:28

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
16:28 VY'aMUr YHVH 'aL-MShH 'yD-'aNH M'aNThM LShMUr MTShVThY VThVUrThY.

Latin Vulgate
16:28 dixit autem Dominus ad Mosen usquequo non vultis custodire mandata mea et legem meam

King James Version
16:28 And the LORD said unto Moses, How long refuse ye to keep my commandments and my laws?

American Standard Version
16:28 And Jehovah said unto Moses, How long refuse ye to keep my commandments and my laws?

Bible in Basic English
16:28 And the Lord said to Moses, How long will you go against my orders and my laws?

Darby's English Translation
16:28 And Jehovah said to Moses, How long do ye refuse to keep my commandments and my laws?

Douay Rheims Bible
16:28 And the Lord said to Moses: How long will you refuse to keep my commandments, and my law?

Noah Webster Bible
16:28 And the LORD said to Moses, How long refuse ye to keep my commandments and my laws?

World English Bible
16:28 Yahweh said to Moses, "How long do you refuse to keep my commandments and my laws?

Young's Literal Translation
16:28 And Jehovah saith unto Moses, `How long have ye refused to keep My commands, and My laws?

Modern Hebrew
ראו כי־יהוה נתן
לכם השבת על־כן
הוא נתן לכם ביום
הששי לחם יומים
שבו איש תחתיו
אל־יצא איש ממקמו
ביום השביעי׃

Paleo-Hebrew (Before 585 B.C.)
16:29
-

-

-

.

Hebrew Transliterated
16:29 Ur'aV KY-YHVH NThN LKM HShBTh 'yL-KN HV'a NThN LKM BYVM HShShY LChM YVMYM ShBV 'aYSh ThChThYV 'aL-YTSh'a 'aYSh MMQMV BYVM HShBY'yY.

Latin Vulgate
16:29 videte quod Dominus dederit vobis sabbatum et propter hoc tribuerit vobis die sexto cibos duplices maneat unusquisque apud semet ipsum nullus egrediatur de loco suo die septimo

King James Version
16:29 See, for that the LORD hath given you the sabbath, therefore he giveth you on the sixth day the bread of two days; abide ye every man in his place, let no man go out of his place on the seventh day.

American Standard Version
16:29 See, for that Jehovah hath given you the sabbath, therefore he giveth you on the sixth day the bread of two days; abide ye every man in his place, let no man go out of his place on the seventh day.

Bible in Basic English
16:29 See, because the Lord has given you the Sabbath, he gives you on the sixth day bread enough for two days; let every man keep where he is; let no man go out of his place on the seventh day.

Darby's English Translation
16:29 See, for Jehovah hath given you the sabbath; therefore he giveth you on the sixth day the bread for two days. Abide every man in his place: let no man go from his place on the seventh day.

Douay Rheims Bible
16:29 See that the Lord hath given you the sabbath, and for this reason on the sixth day he giveth you a double provision: let each man stay at home, and let none go forth out of his place the seventh day.

Noah Webster Bible
16:29 See, for that the LORD hath given you the sabbath, therefore he giveth you on the sixth day the bread of two days: abide ye every man in his place, let no man go out of his place on the seventh day.

World English Bible
16:29 Behold, because Yahweh has given you the Sabbath, therefore he gives you on the sixth day the bread of two days. Everyone stay in his place. Let no one go out of his place on the seventh day."

Young's Literal Translation
16:29 see, because Jehovah hath given to you the sabbath, therefore He is giving to you on the sixth day bread of two days; abide ye each in his place, no one doth go out from his place on the seventh day.`

Modern Hebrew
וישבתו העם ביום
השבעי׃

Paleo-Hebrew (Before 585 B.C.)
16:30

.

Hebrew Transliterated
16:30 VYShBThV H'yM BYVM HShB'yY.

Latin Vulgate
16:30 et sabbatizavit populus die septimo

King James Version
16:30 So the people rested on the seventh day.

American Standard Version
16:30 So the people rested on the seventh day.

Bible in Basic English
16:30 So the people took their rest on the seventh day.

Darby's English Translation
16:30 And the people rested on the seventh day.

Douay Rheims Bible
16:30 And the people kept the sabbath on the seventh day.

Noah Webster Bible
16:30 So the people rested on the seventh day.

World English Bible
16:30 So the people rested on the seventh day.

Young's Literal Translation
16:30 And the people rest on the seventh day,

Modern Hebrew
ויקראו בית־ישראל
את־שמו מן והוא
כזרע גד לבן וטעמו
כצפיחת בדבש׃

Paleo-Hebrew (Before 585 B.C.)
16:31
-
-

.

Hebrew Transliterated
16:31 VYQUr'aV BYTh-YShUr'aL 'aTh-ShMV MN VHV'a KZUr'y GD LBN VT'yMV KTShPhYChTh BDBSh.

Latin Vulgate
16:31 appellavitque domus Israhel nomen eius man quod erat quasi semen coriandri album gustusque eius quasi similae cum melle

King James Version
16:31 And the house of Israel called the name thereof Manna: and it was like coriander seed, white; and the taste of it was like wafers made with honey.

American Standard Version
16:31 And the house of Israel called the name thereof Manna: and it was like coriander seed, white; and the taste of it was like wafers made with honey.

Bible in Basic English
16:31 And this bread was named manna by Israel: it was white, like a grain seed, and its taste was like cakes made with honey.

Darby's English Translation
16:31 And the house of Israel called its name Manna; and it was like coriander-seed, white; and the taste of it was like cake with honey.

Douay Rheims Bible
16:31 And the house of Israel called the name thereof Manna: and it was like coriander seed white, and the taste thereof like to flour with honey.

Noah Webster Bible
16:31 And the house of Israel called its name Manna: and it was like coriander-seed, white; and the taste of it was like wafers made with honey.

World English Bible
16:31 The house of Israel called the name of it Manna, and it was like coriander seed, white; and its taste was like wafers with honey.

Young's Literal Translation
16:31 and the house of Israel call its name Manna, and it is as coriander seed, white; and its taste is as a cake with honey.

Modern Hebrew
ויאמר משה זה הדבר
אשר צוה יהוה מלא
העמר ממנו למשמרת
לדרתיכם למען יראו
את־הלחם אשר
האכלתי אתכם במדבר
בהוציאי אתכם מארץ
מצרים׃

Paleo-Hebrew (Before 585 B.C.)
16:32

-

.

Hebrew Transliterated
16:32 VY'aMUr MShH ZH HDBUr 'aShUr TShVH YHVH ML'a H'yMUr MMNV LMShMUrTh LDUrThYKM LM'yN YUr'aV 'aTh-HLChM 'aShUr H'aKLThY 'aThKM BMDBUr BHVTShY'aY 'aThKM M'aUrTSh MTShUrYM.

Latin Vulgate
16:32 dixit autem Moses iste est sermo quem praecepit Dominus imple gomor ex eo et custodiatur in futuras retro generationes ut noverint panem quo alui vos in solitudine quando educti estis de terra Aegypti

King James Version
16:32 And Moses said, This is the thing which the LORD commandeth, Fill an omer of it to be kept for your generations; that they may see the bread wherewith I have fed you in the wilderness, when I brought you forth from the land of Egypt.

American Standard Version
16:32 And Moses said, This is the thing which Jehovah hath commanded, Let an omerful of it be kept throughout your generations, that they may see the bread wherewith I fed you in the wilderness, when I brought you forth from the land of Egypt.

Bible in Basic English
16:32 And Moses said, This is the order which the Lord has given: Let one omer of it be kept for future generations, so that they may see the bread which I gave you for your food in the waste land, when I took you out from the land of Egypt.

Darby's English Translation
16:32 And Moses said, This is the thing which Jehovah has commanded: Fill an omer of it to be kept for your generations; that they may see the bread that I gave you to eat in the wilderness, when I brought you out of the land of Egypt.

Douay Rheims Bible
16:32 And Moses said: This is the word, which the Lord hath commanded: Fill a gomor of it, and let it be kept unto generations to come hereafter, that they may know the bread, wherewith I fed you in the wilderness, when you were brought forth out of the land of Egypt.

Noah Webster Bible
16:32 And Moses said, This is the thing which the LORD commanded, Fill an omer of it to be kept for your generations; that they may see the bread with which I fed you in the wilderness, when I brought you forth from the land of Egypt.

World English Bible
16:32 Moses said, "This is the thing which Yahweh has commanded, `Let an omer-full of it be kept throughout your generations, that they may see the bread with which I fed you in the wilderness, when I brought you forth from the land of Egypt."

Young's Literal Translation
16:32 And Moses saith, `This is the thing which Jehovah hath commanded: Fill the omer with it, for a charge for your generations, so that they see the bread which I have caused you to eat in the wilderness, in My bringing you out from the land of Egypt.`

Modern Hebrew
ויאמר משה אל־אהרן
קח צנצנת אחת
ותן־שמה מלא־העמר
מן והנח אתו לפני
יהוה למשמרת
לדרתיכם׃

Paleo-Hebrew (Before 585 B.C.)
16:33

-

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
16:33 VY'aMUr MShH 'aL-'aHUrN QCh TShNTShNTh 'aChTh VThN-ShMH ML'a-H'yMUr MN VHNCh 'aThV LPhNY YHVH LMShMUrTh LDUrThYKM.

Latin Vulgate
16:33 dixitque Moses ad Aaron sume vas unum et mitte ibi man quantum potest capere gomor et repone coram Domino ad servandum in generationes vestras

King James Version
16:33 And Moses said unto Aaron, Take a pot, and put an omer full of manna therein, and lay it up before the LORD, to be kept for your generations.

American Standard Version
16:33 And Moses said unto Aaron, Take a pot, and put an omerful of manna therein, and lay it up before Jehovah, to be kept throughout your generations.

Bible in Basic English
16:33 And Moses said to Aaron, Take a pot and put one omer of manna in it, and put it away before the Lord, to be kept for future generations.

Darby's English Translation
16:33 And Moses said to Aaron, Take a pot, and put in it an omer full of manna, and deposit it before Jehovah, to be kept for your generations.

Douay Rheims Bible
16:33 And Moses said to Aaron: Take a vessel, and put manna into it, as much as a gomor can hold: and lay it up before the Lord to keep unto your generations,

Noah Webster Bible
16:33 And Moses said to Aaron, Take a pot, and put an omer full of manna therein, and lay it up before the LORD, to be kept for your generations.

World English Bible
16:33 Moses said to Aaron, "Take a pot, and put an omer-full of manna in it, and lay it up before Yahweh, to be kept throughout your generations."

Young's Literal Translation
16:33 And Moses saith unto Aaron, `Take one pot, and put there the fulness of the omer of manna, and let it rest before Jehovah, for a charge for your generations;`

Modern Hebrew
כאשר צוה יהוה
אל־משה ויניחהו
אהרן לפני העדת
למשמרת׃

Paleo-Hebrew (Before 585 B.C.)
16:34

-

.

Hebrew Transliterated
16:34 K'aShUr TShVH YHVH 'aL-MShH VYNYChHV 'aHUrN LPhNY H'yDTh LMShMUrTh.

Latin Vulgate
16:34 sicut praecepit Dominus Mosi posuitque illud Aaron in tabernaculo reservandum

King James Version
16:34 As the LORD commanded Moses, so Aaron laid it up before the Testimony, to be kept.

American Standard Version
16:34 As Jehovah commanded Moses, so Aaron laid it up before the Testimony, to be kept.

Bible in Basic English
16:34 So Aaron put it away in front of the holy chest to be kept, as the Lord gave orders to Moses.

Darby's English Translation
16:34 As Jehovah had commanded Moses, so Aaron deposited it before the Testimony, to be kept.

Douay Rheims Bible
16:34 As the Lord commanded Moses. And Aaron put it in the tabernacle to be kept.

Noah Webster Bible
16:34 As the LORD commanded Moses, so Aaron laid it up before the Testimony, to be kept.

World English Bible
16:34 As Yahweh commanded Moses, so Aaron laid it up before the Testimony, to be kept.

Young's Literal Translation
16:34 as Jehovah hath given commandment unto Moses, so doth Aaron let it rest before the Testimony, for a charge.

Modern Hebrew
ובני ישראל אכלו
את־המן ארבעים שנה
עד־באם אל־ארץ
נושבת את־המן אכלו
עד־באם אל־קצה ארץ
כנען׃

Paleo-Hebrew (Before 585 B.C.)
16:35

-

- [image] [image] [image] [image] [image] -
-
-
-
.

Hebrew Transliterated
16:35 VBNY YShUr'aL 'aKLV 'aTh-HMN 'aUrB'yYM ShNH 'yD-B'aM 'aL-'aUrTSh NVShBTh 'aTh-HMN 'aKLV 'yD-B'aM 'aL-QTShH 'aUrTSh KN'yN.

Latin Vulgate
16:35 filii autem Israhel comederunt man quadraginta annis donec venirent in terram habitabilem hoc cibo aliti sunt usquequo tangerent fines terrae Chanaan

King James Version
16:35 And the children of Israel did eat manna forty years, until they came to a land inhabited; they did eat manna, until they came unto the borders of the land of Canaan.

American Standard Version
16:35 And the children of Israel did eat the manna forty years, until they came to a land inhabited; they did eat the manna, until they came unto the borders of the land of Canaan.

Bible in Basic English
16:35 And the children of Israel had manna for their food for forty years, till they came to a land with people in it, till they came to the edge of the land of Canaan.

Darby's English Translation
16:35 And the children of Israel ate the manna forty years, until they came into an inhabited land: they ate the manna until they came to the borders of the land of Canaan.

Douay Rheims Bible
16:35 And the children of Israel ate manna forty years, till they came to a habitable land: with this meat were they fed, until they reached the borders of the land of Chanaan.

Noah Webster Bible
16:35 And the children of Israel ate manna forty years, until they came to a land inhabited: they ate manna, until they came to the borders of the land of Canaan.

World English Bible
16:35 The children of Israel ate the manna forty years, until they came to an inhabited land. They ate the manna until they came to the borders of the land of Canaan.

Young's Literal Translation
16:35 And the sons of Israel have eaten the manna forty years, until their coming in unto the land to be inhabited; the manna they have eaten till their coming in unto the extremity of the land of Canaan.

Modern Hebrew
והעמר עשרית האיפה
הוא׃

Paleo-Hebrew (Before 585 B.C.)
16:36

.

Hebrew Transliterated
16:36 VH'yMUr 'yShUrYTh H'aYPhH HV'a.

Latin Vulgate
16:36 gomor autem decima pars est oephi

King James Version
16:36 Now an omer is the tenth part of an ephah.

American Standard Version
16:36 Now an omer is the tenth part of an ephah.

Bible in Basic English
16:36 Now an omer is the tenth part of an ephah.

Darby's English Translation
16:36 Now an omer is the tenth part of an ephah.

Douay Rheims Bible
16:36 Now a gomor is the tenth part of an ephi.

Noah Webster Bible
16:36 Now an omer is the tenth part of an ephah.

World English Bible
16:36 Now an omer is the tenth part of an ephah.

Young's Literal Translation
16:36 and the omer is a tenth of the ephah.

Exodus 17


Exodus Chapter 17 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Exodus 16

The Second Book of Moses, Called Exodus

Chapter 17

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16
Modern Hebrew
ויסעו כל־עדת
בני־ישראל
ממדבר־סין למסעיהם
על־פי יהוה ויחנו
ברפידים ואין מים
לשתת העם׃

Paleo-Hebrew (Before 585 B.C.)
17:1
-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
17:1 VYS'yV KL-'yDTh BNY-YShUr'aL MMDBUr-SYN LMS'yYHM 'yL-PhY YHVH VYChNV BUrPhYDYM V'aYN MYM LShThTh H'yM.

Latin Vulgate
17:1 igitur profecta omnis multitudo filiorum Israhel de deserto Sin per mansiones suas iuxta sermonem Domini castrametata est in Raphidim ubi non erat aqua ad bibendum populo

King James Version
17:1 And all the congregation of the children of Israel journeyed from the wilderness of Sin, after their journeys, according to the commandment of the LORD, and pitched in Rephidim: and there was no water for the people to drink.

American Standard Version
17:1 And all the congregation of the children of Israel journeyed from the wilderness of Sin, by their journeys, according to the commandment of Jehovah, and encamped in Rephidim: and there was no water for the people to drink.

Bible in Basic English
17:1 And the children of Israel went on from the waste land of Sin, by stages as the Lord gave them orders, and put up their tents in Rephidim: and there was no drinking-water for the people.

Darby's English Translation
17:1 And all the assembly of the children of Israel journeyed from the wilderness of Sin, according to their journeys, at the command of Jehovah; and they encamped in Rephidim; and there was no water for the people to drink.

Douay Rheims Bible
17:1 Then all the multitude of the children of Israel setting forward from the desert of Sin, by their mansions, according to the word of the Lord, encamped in Raphidim, where there was no water for the people to drink.

Noah Webster Bible
17:1 And all the congregation of the children of Israel journeyed from the wilderness of Sin, after their journeys, according to the commandment of the LORD, and encamped in Rephidim: and there was no water for the people to drink.

World English Bible
17:1 All the congregation of the children of Israel journeyed from the wilderness of Sin, by their journeys, according to Yahweh`s commandment, and encamped in Rephidim; but there was no water for the people to drink.

Young's Literal Translation
17:1 And all the company of the sons of Israel journey from the wilderness of Sin, on their journeyings, by the command of Jehovah, and encamp in Rephidim, and there is no water for the people to drink;

Modern Hebrew
וירב העם עם־משה
ויאמרו תנו־לנו
מים ונשתה ויאמר
להם משה מה־
תריבון עמדי
מה־תנסון את־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
17:2

-
-

-
-
. -

Hebrew Transliterated
17:2 VYUrB H'yM 'yM-MShH VY'aMUrV ThNV-LNV MYM VNShThH VY'aMUr LHM MShH MH- ThUrYBVN 'yMDY MH-ThNSVN 'aTh-YHVH.

Latin Vulgate
17:2 qui iurgatus contra Mosen ait da nobis aquam ut bibamus quibus respondit Moses quid iurgamini contra me cur temptatis Dominum

King James Version
17:2 Wherefore the people did chide with Moses, and said, Give us water that we may drink. And Moses said unto them, Why chide ye with me? wherefore do ye tempt the LORD?

American Standard Version
17:2 Wherefore the people stove with Moses, and said, Give us water that we may drink. And Moses said unto them, Why strive ye with me? Wherefore do ye tempt Jehovah?

Bible in Basic English
17:2 So the people were angry with Moses, and said, Give us water for drinking. And Moses said, Why are you angry with me? and why do you put God to the test?

Darby's English Translation
17:2 And the people contended with Moses, and said, Give us water, that we may drink! And Moses said to them, Why do ye dispute with me? Why do ye tempt Jehovah?

Douay Rheims Bible
17:2 And they chode with Moses, and said: Give us water, that we may drink. And Moses answered them: Why chide you with me? Wherefore do you tempt the Lord?

Noah Webster Bible
17:2 Wherefore the people contended with Moses, and said, Give us water that we may drink. And Moses said to them, Why chide you with me? why do ye tempt the LORD?

World English Bible
17:2 Therefore the people quarreled with Moses, and said, "Give us water to drink." Moses said to them, "Why do you quarrel with me? Why do you test Yahweh?"

Young's Literal Translation
17:2 and the people strive with Moses, and say, `Give us water, and we drink.` And Moses saith to them, `What? -- ye strive with me, what? -- ye try Jehovah?`

Modern Hebrew
ויצמא שם העם למים
וילן העם על־משה
ויאמר למה זה
העליתנו ממצרים
להמית אתי ואת־בני
ואת־מקני בצמא׃

Paleo-Hebrew (Before 585 B.C.)
17:3

-

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
17:3 VYTShM'a ShM H'yM LMYM VYLN H'yM 'yL-MShH VY'aMUr LMH ZH H'yLYThNV MMTShUrYM LHMYTh 'aThY V'aTh-BNY V'aTh-MQNY BTShM'a.

Latin Vulgate
17:3 sitivit ergo populus ibi pro aquae penuria et murmuravit contra Mosen dicens cur nos exire fecisti de Aegypto ut occideres et nos et liberos nostros ac iumenta siti

King James Version
17:3 And the people thirsted there for water; and the people murmured against Moses, and said, Wherefore is this that thou hast brought us up out of Egypt, to kill us and our children and our cattle with thirst?

American Standard Version
17:3 And the people thirsted there for water; and the people murmured against Moses, and said, Wherefore hast thou brought us up out of Egypt, to kill us and our children and our cattle with thirst?

Bible in Basic English
17:3 And the people were in great need of water; and they made an outcry against Moses, and said, Why have you taken us out of Egypt to send death on us and our children and our cattle through need of water?

Darby's English Translation
17:3 And the people thirsted there for water; and the people murmured against Moses, and said, Why is it that thou hast brought us up out of Egypt, to kill us and our children and our cattle with thirst?

Douay Rheims Bible
17:3 So the people were thirsty there for want of water, and murmured against Moses, saying: Why didst thou make us go forth out of Egypt, to kill us and our children, and our beasts with thirst?

Noah Webster Bible
17:3 And the people thirsted there for water; and the people murmured against Moses, and said, Why is this that thou hast brought us out of Egypt to kill us and our children and our cattle with thirst?

World English Bible
17:3 The people were thirsty for water there; and the people murmured against Moses, and said, "Why have you brought us up out of Egypt, to kill us, our children, and our livestock with thirst?"

Young's Literal Translation
17:3 and the people thirst there for water, and the people murmur against Moses, and say, `Why is this? -- thou hast brought us up out of Egypt, to put us to death, also our sons and our cattle, with thirst.`

Modern Hebrew
ויצעק משה אל־יהוה
לאמר מה אעשה לעם
הזה עוד מעט
וסקלני׃

Paleo-Hebrew (Before 585 B.C.)
17:4

-

.

Hebrew Transliterated
17:4 VYTSh'yQ MShH 'aL-YHVH L'aMUr MH 'a'yShH L'yM HZH 'yVD M'yT VSQLNY.

Latin Vulgate
17:4 clamavit autem Moses ad Dominum dicens quid faciam populo huic adhuc pauxillum et lapidabunt me

King James Version
17:4 And Moses cried unto the LORD, saying, What shall I do unto this people? they be almost ready to stone me.

American Standard Version
17:4 And Moses cried unto Jehovah, saying, What shall I do unto this people? They are almost ready to stone me.

Bible in Basic English
17:4 And Moses, crying out to the Lord, said, What am I to do to this people? they are almost ready to put me to death by stoning.

Darby's English Translation
17:4 And Moses cried to Jehovah, saying, What shall I do with this people? Yet a little, and they will stone me!

Douay Rheims Bible
17:4 And Moses cried to the Lord, saying: What shall I do to this people? Yet a little more and they will stone me.

Noah Webster Bible
17:4 And Moses cried to the LORD, saying, What shall I do to this people? they are almost ready to stone me.

World English Bible
17:4 Moses cried to Yahweh, saying, "What shall I do with these people? They are almost ready to stone me."

Young's Literal Translation
17:4 And Moses crieth to Jehovah, saying, `What do I to this people? yet a little, and they have stoned me.`

Modern Hebrew
ויאמר יהוה אל־משה
עבר לפני העם וקח
אתך מזקני ישראל
ומטך אשר הכית בו
את־היאר קח בידך
והלכת׃

Paleo-Hebrew (Before 585 B.C.)
17:5

-

-
.

Hebrew Transliterated
17:5 VY'aMUr YHVH 'aL-MShH 'yBUr LPhNY H'yM VQCh 'aThK MZQNY YShUr'aL VMTK 'aShUr HKYTh BV 'aTh-HY'aUr QCh BYDK VHLKTh.

Latin Vulgate
17:5 ait Dominus ad Mosen antecede populum et sume tecum de senibus Israhel et virgam qua percussisti fluvium tolle in manu tua et vade

King James Version
17:5 And the LORD said unto Moses, Go on before the people, and take with thee of the elders of Israel; and thy rod, wherewith thou smotest the river, take in thine hand, and go.

American Standard Version
17:5 And Jehovah said unto Moses, Pass on before the people, and take with thee of the elders of Israel; and they rod, wherewith thou smotest the river, take in thy hand, and go.

Bible in Basic English
17:5 And the Lord said to Moses, Go on before the people, and take some of the chiefs of Israel with you, and take in your hand the rod which was stretched out over the Nile, and go.

Darby's English Translation
17:5 And Jehovah said to Moses, Go on before the people, and take with thee of the elders of Israel, and thy staff with which thou didst smite the river, take in thy hand, and go.

Douay Rheims Bible
17:5 And the Lord said to Moses: God before the people, and take with thee of the ancients of Israel: and take in thy hand the rod wherewith thou didst strike the river, and go.

Noah Webster Bible
17:5 And the LORD said to Moses, Go on before the people, and take with thee of the elders of Israel: and thy rod, with which thou smotest the river, take in thy hand, and go.

World English Bible
17:5 Yahweh said to Moses, "Walk on before the people, and take the elders of Israel with you, and take the rod in your hand with which you struck the Nile, and go.

Young's Literal Translation
17:5 And Jehovah saith unto Moses, `Pass over before the people, and take with thee of the elders of Israel, and thy rod with which thou hast smitten the River take in thy hand, and thou hast gone:

Modern Hebrew
הנני עמד לפניך שם
על־הצור בחרב
והכית בצור ויצאו
ממנו מים ושתה העם
ויעש כן משה לעיני
זקני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
17:6

-

.

Hebrew Transliterated
17:6 HNNY 'yMD LPhNYK ShM 'yL-HTShVUr BChUrB VHKYTh BTShVUr VYTSh'aV MMNV MYM VShThH H'yM VY'ySh KN MShH L'yYNY ZQNY YShUr'aL.

Latin Vulgate
17:6 en ego stabo coram te ibi super petram Horeb percutiesque petram et exibit ex ea aqua ut bibat populus fecit Moses ita coram senibus Israhel

King James Version
17:6 Behold, I will stand before thee there upon the rock in Horeb; and thou shalt smite the rock, and there shall come water out of it, that the people may drink. And Moses did so in the sight of the elders of Israel.

American Standard Version
17:6 Behold, I will stand before thee there upon the rock in Horeb; and thou shalt smite the rock, and there shall come water out of it, that the people may drink. And Moses did so in the sight of the elders of Israel.

Bible in Basic English
17:6 See, I will take my place before you on the rock in Horeb; and when you give the rock a blow, water will come out of it, and the people will have drink. And Moses did so before the eyes of the chiefs of Israel.

Darby's English Translation
17:6 Behold, I will stand before thee there upon the rock on Horeb; and thou shalt strike the rock, and there shall come water out of it, that the people may drink. And Moses did so before the eyes of the elders of Israel.

Douay Rheims Bible
17:6 Behold I will stand there before thee, upon the rock Horeb: and thou shalt strike the rock, and water shall come out of it that the people may drink. Moses did so before the ancients of Israel:

Noah Webster Bible
17:6 Behold, I will stand before thee there on the rock in Horeb; and thou shalt smite the rock, and water shall come out of it, that the people may drink. And Moses did so in the sight of the elders of Israel.

World English Bible
17:6 Behold, I will stand before you there on the rock in Horeb. You shall strike the rock, and water will come out of it, that the people may drink." Moses did so in the sight of the elders of Israel.

Young's Literal Translation
17:6 Lo, I am standing before thee there on the rock in Horeb, and thou hast smitten on the rock, and waters have come out from it, and the people have drunk.` And Moses doth so before the eyes of the elders of Israel,

Modern Hebrew
ויקרא שם המקום
מסה ומריבה על־ריב
בני ישראל ועל
נסתם את־יהוה לאמר
היש יהוה בקרבנו
אם־אין׃

Paleo-Hebrew (Before 585 B.C.)
17:7

-

-

. -

Hebrew Transliterated
17:7 VYQUr'a ShM HMQVM MSH VMUrYBH 'yL-UrYB BNY YShUr'aL V'yL NSThM 'aTh-YHVH L'aMUr HYSh YHVH BQUrBNV 'aM-'aYN.

Latin Vulgate
17:7 et vocavit nomen loci illius Temptatio propter iurgium filiorum Israhel et quia temptaverunt Dominum dicentes estne Dominus in nobis an non

King James Version
17:7 And he called the name of the place Massah, and Meribah, because of the chiding of the children of Israel, and because they tempted the LORD, saying, Is the LORD among us, or not?

American Standard Version
17:7 And he called the name of the place Massah, and Meribah, because of the striving of the children of Israel, and because they tempted Jehovah, saying, Is Jehovah among us, or not?

Bible in Basic English
17:7 And he gave that place the name Massah and Meribah, because the children of Israel were angry, and because they put the Lord to the test, saying, Is the Lord with us or not?

Darby's English Translation
17:7 And he called the name of the place Massah, and Meribah, because of the contention of the children of Israel, and because they had tempted Jehovah, saying, Is Jehovah among us, or not?

Douay Rheims Bible
17:7 And he called the name of that place Temptation, because the chiding of the children of Israel, and for that they tempted the Lord, saying: Is the Lord amongst us or not?

Noah Webster Bible
17:7 And he called the name of the place Massah, and Meribah, because of the chiding of the children of Israel, and because they tempted the LORD, saying, Is the LORD among us, or not?

World English Bible
17:7 He called the name of the place Massah, and Meribah, because the children of Israel quarreled, and because they tested Yahweh, saying, "Is Yahweh among us, or not?"

Young's Literal Translation
17:7 and he calleth the name of the place Massah, and Meribah, because of the `strife` of the sons of Israel, and because of their `trying` Jehovah, saying, `Is Jehovah in our midst or not?`

Modern Hebrew
ויבא עמלק וילחם
עם־ישראל ברפידם׃

Paleo-Hebrew (Before 585 B.C.)
17:8

-
.

Hebrew Transliterated
17:8 VYB'a 'yMLQ VYLChM 'yM-YShUr'aL BUrPhYDM.

Latin Vulgate
17:8 venit autem Amalech et pugnabat contra Israhel in Raphidim

King James Version
17:8 Then came Amalek, and fought with Israel in Rephidim.

American Standard Version
17:8 Then came Amalek, and fought with Israel in Rephidim.

Bible in Basic English
17:8 Then Amalek came and made war on Israel in Rephidim.

Darby's English Translation
17:8 And Amalek came and fought with Israel in Rephidim.

Douay Rheims Bible
17:8 And Amalec came, and fought against Israel in Raphidim.

Noah Webster Bible
17:8 Then came Amalek, and fought with Israel in Rephidim.

World English Bible
17:8 Then Amalek came and fought with Israel in Rephidim.

Young's Literal Translation
17:8 And Amalek cometh, and fighteth with Israel in Rephidim,

Modern Hebrew
ויאמר משה
אל־יהושע בחר־לנו
אנשים וצא הלחם
בעמלק מחר אנכי
נצב על־ראש הגבעה
ומטה האלהים בידי׃

Paleo-Hebrew (Before 585 B.C.)
17:9

- [image] [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
17:9 VY'aMUr MShH 'aL-YHVSh'y BChUr-LNV 'aNShYM VTSh'a HLChM B'yMLQ MChUr 'aNKY NTShB 'yL-Ur'aSh HGB'yH VMTH H'aLHYM BYDY.

Latin Vulgate
17:9 dixitque Moses ad Iosue elige viros et egressus pugna contra Amalech cras ego stabo in vertice collis habens virgam Dei in manu mea

King James Version
17:9 And Moses said unto Joshua, Choose us out men, and go out, fight with Amalek: to morrow I will stand on the top of the hill with the rod of God in mine hand.

American Standard Version
17:9 And Moses said unto Joshua, Choose us out men, and go out, fight with Amalek: to-morrow I will stand on the top of the hill with the rod of God in my hand.

Bible in Basic English
17:9 And Moses said to Joshua, Get together a band of men for us and go out, make war on Amalek: tomorrow I will take my place on the top of the hill with the rod of God in my hand.

Darby's English Translation
17:9 And Moses said to Joshua, Choose us men, and go out, fight with Amalek; to-morrow I will stand on the top of the hill with the staff of God in my hand.

Douay Rheims Bible
17:9 And Moses said to Josue: Choose out men: and go out and fight against Amalec: to morrow I will stand on the top of the hill having the rod of God in my hand.

Noah Webster Bible
17:9 And Moses said to Joshua, Choose us out men, and go out, fight with Amalek: to-morrow I will stand on the top of the hill with the rod of God in my hand.

World English Bible
17:9 Moses said to Joshua, "Choose men for us, and go out, fight with Amalek. Tomorrow I will stand on the top of the hill with God`s rod in my hand.

Young's Literal Translation
17:9 and Moses saith unto Joshua, `Choose for us men, and go out, fight with Amalek: to-morrow I am standing on the top of the hill, and the rod of God in my hand.`

Modern Hebrew
ויעש יהושע כאשר
אמר־לו משה להלחם
בעמלק ומשה אהרן
וחור עלו ראש
הגבעה׃

Paleo-Hebrew (Before 585 B.C.)
17:10

-

.

Hebrew Transliterated
17:10 VY'ySh YHVSh'y K'aShUr 'aMUr-LV MShH LHLChM B'yMLQ VMShH 'aHUrN VChVUr 'yLV Ur'aSh HGB'yH.

Latin Vulgate
17:10 fecit Iosue ut locutus ei erat Moses et pugnavit contra Amalech Moses autem et Aaron et Hur ascenderunt super verticem collis

King James Version
17:10 So Joshua did as Moses had said to him, and fought with Amalek: and Moses, Aaron, and Hur went up to the top of the hill.

American Standard Version
17:10 So Joshua did as Moses had said to him, and fought with Amalek: and Moses, Aaron, and Hur went up to the top of the hill.

Bible in Basic English
17:10 So Joshua did as Moses said to him, and went to war with Amalek: and Moses, Aaron, and Hur went up to the top of the hill.

Darby's English Translation
17:10 And Joshua did as Moses had said to him, to fight with Amalek; and Moses, Aaron and Hur went up to the top of the hill.

Douay Rheims Bible
17:10 Josue did as Moses had spoken, and he fought against Amalec; but Moses, and Aaron, and Hur went up upon the top of the hill.

Noah Webster Bible
17:10 So Joshua did as Moses had said to him, and fought with Amalek: and Moses, Aaron, and Hur, went up to the top of the hill.

World English Bible
17:10 So Joshua did as Moses had told him, and fought with Amalek; and Moses, Aaron, and Hur went up to the top of the hill.

Young's Literal Translation
17:10 And Joshua doth as Moses hath said to him, to fight with Amalek, and Moses, Aaron, and Hur, have gone up to the top of the height;

Modern Hebrew
והיה כאשר ירים
משה ידו וגבר
ישראל וכאשר יניח
ידו וגבר עמלק׃

Paleo-Hebrew (Before 585 B.C.)
17:11

.

Hebrew Transliterated
17:11 VHYH K'aShUr YUrYM MShH YDV VGBUr YShUr'aL VK'aShUr YNYCh YDV VGBUr 'yMLQ.

Latin Vulgate
17:11 cumque levaret Moses manus vincebat Israhel sin autem paululum remisisset superabat Amalech

King James Version
17:11 And it came to pass, when Moses held up his hand, that Israel prevailed: and when he let down his hand, Amalek prevailed.

American Standard Version
17:11 And it came to pass, when Moses held up his hand, that Israel prevailed; and when he let down his hand, Amalek prevailed.

Bible in Basic English
17:11 Now while Moses' hand was lifted up, Israel was the stronger: but when he let his hand go down, Amalek became the stronger.

Darby's English Translation
17:11 And it came to pass when Moses raised his hand, that Israel prevailed; and when he let down his hand, Amalek prevailed.

Douay Rheims Bible
17:11 And when Moses lifted up his hands, Israel overcame: but if he let them down a little, Amalec overcame.

Noah Webster Bible
17:11 And it came to pass, when Moses held up his hand, that Israel prevailed: and when he let down his hand, Amalek prevailed.

World English Bible
17:11 It happened, when Moses held up his hand, that Israel prevailed; and when he let down his hand, Amalek prevailed.

Young's Literal Translation
17:11 and it hath come to pass, when Moses lifteth up his hand, that Israel hath been mighty, and when he letteth his hands rest, that Amalek hath been mighty.

Modern Hebrew
וידי משה כבדים
ויקחו־אבן וישימו
תחתיו וישב עליה
ואהרן וחור תמכו
בידיו מזה אחד
ומזה אחד ויהי
ידיו אמונה עד־בא
השמש׃

Paleo-Hebrew (Before 585 B.C.)
17:12

-

-
.

Hebrew Transliterated
17:12 VYDY MShH KBDYM VYQChV-'aBN VYShYMV ThChThYV VYShB 'yLYH V'aHUrN VChVUr ThMKV BYDYV MZH 'aChD VMZH 'aChD VYHY YDYV 'aMVNH 'yD-B'a HShMSh.

Latin Vulgate
17:12 manus autem Mosi erant graves sumentes igitur lapidem posuerunt subter eum in quo sedit Aaron autem et Hur sustentabant manus eius ex utraque parte et factum est ut manus ipsius non lassarentur usque ad occasum solis

King James Version
17:12 But Moses' hands were heavy; and they took a stone, and put it under him, and he sat thereon; and Aaron and Hur stayed up his hands, the one on the one side, and the other on the other side; and his hands were steady until the going down of the sun.

American Standard Version
17:12 But Moses` hands were heavy; and they took a stone, and put it under him, and he sat thereon; and Aaron and Hur stayed up his hands, the one on the one side, and the other on the other side; And his hands were steady until the going down of the sun.

Bible in Basic English
17:12 But Moses' hands became tired; so they put a stone under him and he took his seat on it, Aaron and Hur supporting his hands, one on one side and one on the other; so his hands were kept up without falling till the sun went down.

Darby's English Translation
17:12 And Moses` hands were heavy; then they took a stone, and put it under him, and he sat on it; and Aaron and Hur supported his hands, one on this side, and one on that side; and his hands were steady until the going down of the sun.

Douay Rheims Bible
17:12 And Moses' hands were heavy: so they took a stone, and put under him, and he sat on it: and Aaron and Hur stayed up his hands on both sides. And it came to pass that his hands were not weary until sunset.

Noah Webster Bible
17:12 But Moses's hands were heavy; and they took a stone, and put it under him, and he sat upon it: and Aaron and Hur supported his hands, the one on the one side, and the other on the other side; and his hands were steady until the going down of the sun.

World English Bible
17:12 But Moses` hands were heavy; and they took a stone, and put it under him, and he sat on it. Aaron and Hur held up his hands, the one on the one side, and the other on the other side. His hands were steady until sunset.

Young's Literal Translation
17:12 And the hands of Moses are heavy, and they take a stone, and set it under him, and he sitteth on it: and Aaron and Hur have taken hold on his hands, on this side one, and on that one, and his hands are stedfast till the going in of the sun;

Modern Hebrew
ויחלש יהושע
את־עמלק ואת־עמו
לפי־חרב׃

Paleo-Hebrew (Before 585 B.C.)
17:13

- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
17:13 VYChLSh YHVSh'y 'aTh-'yMLQ V'aTh-'yMV LPhY-ChUrB.

Latin Vulgate
17:13 fugavitque Iosue Amalech et populum eius in ore gladii

King James Version
17:13 And Joshua discomfited Amalek and his people with the edge of the sword.

American Standard Version
17:13 And Joshua discomfited Amalek and his people with the edge of the sword.

Bible in Basic English
17:13 And Joshua overcame Amalek and his people with the sword.

Darby's English Translation
17:13 And Joshua broke the power of Amalek and his people with the edge of the sword.

Douay Rheims Bible
17:13 And Josue put Amalec and his people to flight, by the edge of the sword.

Noah Webster Bible
17:13 And Joshua discomfited Amalek and his people with the edge of the sword.

World English Bible
17:13 Joshua defeated Amalek and his people with the edge of the sword.

Young's Literal Translation
17:13 and Joshua weakeneth Amalek and his people by the mouth of the sword.

Modern Hebrew
ויאמר יהוה אל־משה
כתב זאת זכרון
בספר ושים באזני
יהושע כי־מחה אמחה
את־זכר עמלק מתחת
השמים׃

Paleo-Hebrew (Before 585 B.C.)
17:14

-

-
-
.

Hebrew Transliterated
17:14 VY'aMUr YHVH 'aL-MShH KThB Z'aTh ZKUrVN BSPhUr VShYM B'aZNY YHVSh'y KY-MChH 'aMChH 'aTh-ZKUr 'yMLQ MThChTh HShMYM.

Latin Vulgate
17:14 dixit autem Dominus ad Mosen scribe hoc ob monumentum in libro et trade auribus Iosue delebo enim memoriam Amalech sub caelo

King James Version
17:14 And the LORD said unto Moses, Write this for a memorial in a book, and rehearse it in the ears of Joshua: for I will utterly put out the remembrance of Amalek from under heaven.

American Standard Version
17:14 And Jehovah said unto Moses, Write this for a memorial in a book, and rehearse it in the ears of Joshua: that I will utterly blot out the remembrance of Amalek from under heaven.

Bible in Basic English
17:14 And the Lord said to Moses, Make a record of this in a book, so that it may be kept in memory, and say it again in the ears of Joshua: that all memory of Amalek is to be completely uprooted from the earth.

Darby's English Translation
17:14 And Jehovah said to Moses, Write this for a memorial in the book, and rehearse it in the ears of Joshua, that I will utterly blot out the remembrance of Amalek from under the heavens.

Douay Rheims Bible
17:14 And the Lord said to Moses: Write this for a memorial in a book, and deliver it to the ears of Josue: for I will destroy the memory of Amalec from under heaven.

Noah Webster Bible
17:14 And the LORD said to Moses, Write this for a memorial in a book, and rehearse it in the ears of Joshua: for I will utterly blot out the remembrance of Amalek from under heaven.

World English Bible
17:14 Yahweh said to Moses, "Write this for a memorial in a book, and rehearse it in the ears of Joshua: that I will utterly blot out the memory of Amalek from under the sky."

Young's Literal Translation
17:14 And Jehovah saith unto Moses, `Write this, a memorial in a Book, and set it in the ears of Joshua, that I do utterly wipe away the remembrance of Amalek from under the heavens;`

Modern Hebrew
ויבן משה מזבח
ויקרא שמו יהוה
נסי׃

Paleo-Hebrew (Before 585 B.C.)
17:15

.

Hebrew Transliterated
17:15 VYBN MShH MZBCh VYQUr'a ShMV YHVH NSY.

Latin Vulgate
17:15 aedificavitque Moses altare et vocavit nomen eius Dominus exaltatio mea dicens

King James Version
17:15 And Moses built an altar, and called the name of it Jehovahnissi:

American Standard Version
17:15 And Moses built an altar, and called the name of it Jehovah-nissi;

Bible in Basic English
17:15 Then Moses put up an altar and gave it the name of Yahweh-nissi:

Darby's English Translation
17:15 And Moses built an altar, and called the name of it Jehovah-nissi.

Douay Rheims Bible
17:15 And Moses built an altar: and called the name thereof, The Lord my exaltation, saying:

Noah Webster Bible
17:15 And Moses built an altar, and called the name of it JEHOVAH-nissi:

World English Bible
17:15 Moses built an altar, and called the name of it Yahweh our Banner

Young's Literal Translation
17:15 and Moses buildeth an altar, and calleth its name Jehovah-Nissi,

Modern Hebrew
ויאמר כי־יד על־כס
יה מלחמה ליהוה
בעמלק מדר דר׃

Paleo-Hebrew (Before 585 B.C.)
17:16
-
-

.

Hebrew Transliterated
17:16 VY'aMUr KY-YD 'yL-KS YH MLChMH LYHVH B'yMLQ MDUr DUr.

Latin Vulgate
17:16 quia manus solii Domini et bellum Dei erit contra Amalech a generatione in generationem

King James Version
17:16 For he said, Because the LORD hath sworn that the LORD will have war with Amalek from generation to generation.

American Standard Version
17:16 And he said, Jehovah hath sworn: Jehovah will have war with Amalek from generation to generation.

Bible in Basic English
17:16 For he said, The Lord has taken his oath that there will be war with Amalek from generation to generation.

Darby's English Translation
17:16 And he said, For the hand is on the throne of Jah; Jehovah will have war with Amalek from generation to generation!

Douay Rheims Bible
17:16 Because the hand of the throne of the Lord, and the war of the Lord shall be against Amalec, from generation to generation.

Noah Webster Bible
17:16 For he said, Because the LORD hath sworn that the LORD will have war with Amalek from generation to generation.

World English Bible
17:16 He said, "Yah has sworn: `Yahweh will have war with Amalek from generation to generation.`"

Young's Literal Translation
17:16 and saith, `Because a hand is on the throne of Jah, war is to Jehovah with Amalek from generation -- generation.`

Exodus 18


Exodus Chapter 18 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Exodus 17

The Second Book of Moses, Called Exodus

Chapter 18

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27
Modern Hebrew
וישמע יתרו כהן
מדין חתן משה את
כל־אשר עשה אלהים
למשה ולישראל עמו
כי־הוציא יהוה
את־ישראל ממצרים׃

Paleo-Hebrew (Before 585 B.C.)
18:1

-

-
-
.

Hebrew Transliterated
18:1 VYShM'y YThUrV KHN MDYN ChThN MShH 'aTh KL-'aShUr 'yShH 'aLHYM LMShH VLYShUr'aL 'yMV KY-HVTShY'a YHVH 'aTh-YShUr'aL MMTShUrYM.

Latin Vulgate
18:1 cumque audisset Iethro sacerdos Madian cognatus Mosi omnia quae fecerat Deus Mosi et Israhel populo suo eo quod eduxisset Dominus Israhel de Aegypto

King James Version
18:1 When Jethro, the priest of Midian, Moses' father in law, heard of all that God had done for Moses, and for Israel his people, and that the LORD had brought Israel out of Egypt;

American Standard Version
18:1 Now Jethro, the priest of Midian, Moses` father-in-law, heard of all that God had done for Moses, and for Israel his people, how that Jehovah had brought Israel out of Egypt.

Bible in Basic English
18:1 Now news came to Jethro, the priest of Midian, Moses' father-in-law, of all God had done for Moses and for Israel his people, and how the Lord had taken Israel out of Egypt.

Darby's English Translation
18:1 And Jethro the priest of Midian, Moses` father-in-law, heard of all that God had done to Moses, and to Israel his people; that Jehovah had brought Israel out of Egypt.

Douay Rheims Bible
18:1 And when Jethro the priest of Madian, the kinsman of Moses, had heard all the things that God had done to Moses, and to Israel his people, and that the Lord had brought forth Israel out of Egypt,

Noah Webster Bible
18:1 When Jethro the priest of Midian, Moses's father-in-law, heard of all that God had done for Moses, and for Israel his people, and that the LORD had brought Israel out of Egypt:

World English Bible
18:1 Now Jethro, the priest of Midian, Moses` father-in-law, heard of all that God had done for Moses, and for Israel his people, how that Yahweh had brought Israel out of Egypt.

Young's Literal Translation
18:1 And Jethro priest of Midian, father-in-law of Moses, heareth all that God hath done for Moses, and for Israel his people, that Jehovah hath brought out Israel from Egypt,

Modern Hebrew
ויקח יתרו חתן משה
את־צפרה אשת משה
אחר שלוחיה׃

Paleo-Hebrew (Before 585 B.C.)
18:2

-

.

Hebrew Transliterated
18:2 VYQCh YThUrV ChThN MShH 'aTh-TShPhUrH 'aShTh MShH 'aChUr ShLVChYH.

Latin Vulgate
18:2 tulit Sefforam uxorem Mosi quam remiserat

King James Version
18:2 Then Jethro, Moses' father in law, took Zipporah, Moses' wife, after he had sent her back,

American Standard Version
18:2 And Jethro, Moses` father-in-law, took Zipporah, Moses` wife, after he had sent her away,

Bible in Basic English
18:2 And Jethro, Moses' father-in-law, took Zipporah, Moses' wife, after he had sent her away,

Darby's English Translation
18:2 And Jethro, Moses` father-in-law, took Zipporah, Moses` wife, after he had sent her back,

Douay Rheims Bible
18:2 He took Sephora the wife of Moses whom he had sent back:

Noah Webster Bible
18:2 Then Jethro, Moses's father-in-law, took Zipporah Moses's wife, after he had sent her back,

World English Bible
18:2 Jethro, Moses` father-in-law, received Zipporah, Moses` wife, after he had sent her away,

Young's Literal Translation
18:2 and Jethro, father-in-law of Moses, taketh Zipporah, wife of Moses, besides her parents,

Modern Hebrew
ואת שני בניה אשר
שם האחד גרשם כי
אמר גר הייתי בארץ
נכריה׃

Paleo-Hebrew (Before 585 B.C.)
18:3

.

Hebrew Transliterated
18:3 V'aTh ShNY BNYH 'aShUr ShM H'aChD GUrShM KY 'aMUr GUr HYYThY B'aUrTSh NKUrYH.

Latin Vulgate
18:3 et duos filios eius quorum unus vocabatur Gersan dicente patre advena fui in terra aliena

King James Version
18:3 And her two sons; of which the name of the one was Gershom; for he said, I have been an alien in a strange land:

American Standard Version
18:3 and her two sons; of whom the name of the one was Gershom; for he said, I have been a sojourner in a foreign land:

Bible in Basic English
18:3 And her two sons, one of whom was named Gershom, for he said, I have been living in a strange land:

Darby's English Translation
18:3 and her two sons, of whom the name of the one was Gershom -- for he said, I have been a sojourner in a foreign land,

Douay Rheims Bible
18:3 And her two sons, of whom one was called Gersam, his father saying: I have been a stranger in a foreign country.

Noah Webster Bible
18:3 And her two sons; of which the name of the one was Gershom; (for he said, I have been an alien in a strange land:)

World English Bible
18:3 and her two sons. The name of one son was Gershom, for Moses said, "I have been a sojourner in a foreign land".

Young's Literal Translation
18:3 and her two sons, of whom the name of the one is Gershom, for he said, `a sojourner I have been in a strange land:`

Modern Hebrew
ושם האחד אליעזר
כי־אלהי אבי בעזרי
ויצלני מחרב פרעה׃

Paleo-Hebrew (Before 585 B.C.)
18:4

-

.

Hebrew Transliterated
18:4 VShM H'aChD 'aLY'yZUr KY-'aLHY 'aBY B'yZUrY VYTShLNY MChUrB PhUr'yH.

Latin Vulgate
18:4 alter vero Eliezer Deus enim ait patris mei adiutor meus et eruit me de gladio Pharaonis

King James Version
18:4 And the name of the other was Eliezer; for the God of my father, said he, was mine help, and delivered me from the sword of Pharaoh:

American Standard Version
18:4 and the name of the other was Eliezer; for he said, The God of my father was my help, and delivered me from the sword of Pharaoh.

Bible in Basic English
18:4 And the name of the other was Eliezer, for he said, The God of my father was my help, and kept me safe from the sword of Pharaoh:

Darby's English Translation
18:4 -- and the name of the other, Eliezer -- For the God of my father has been my help, and has delivered me from the sword of Pharaoh.

Douay Rheims Bible
18:4 And the other Eliezer: For the God of my father, said he, is my helper, and hath delivered me from the sword of Pharao.

Noah Webster Bible
18:4 And the name of the other was Eliezer; (for the God of my father, said he, was my help, and delivered me from the sword of Pharaoh:)

World English Bible
18:4 The name of the other was Eliezer, for he said, "My father`s God was my help and delivered me from Pharaoh`s sword."

Young's Literal Translation
18:4 and the name of the other is Eliezer, for, `the God of my father is for my help, and doth deliver me from the sword of Pharaoh.`

Modern Hebrew
ויבא יתרו חתן משה
ובניו ואשתו
אל־משה אל־המדבר
אשר־הוא חנה שם הר
האלהים׃

Paleo-Hebrew (Before 585 B.C.)
18:5

- [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
18:5 VYB'a YThUrV ChThN MShH VBNYV V'aShThV 'aL-MShH 'aL-HMDBUr 'aShUr-HV'a ChNH ShM HUr H'aLHYM.

Latin Vulgate
18:5 venit ergo Iethro cognatus Mosi et filii eius et uxor ad Mosen in desertum ubi erat castrametatus iuxta montem Dei

King James Version
18:5 And Jethro, Moses' father in law, came with his sons and his wife unto Moses into the wilderness, where he encamped at the mount of God:

American Standard Version
18:5 And Jethro, Moses` father-in-law, came with his sons and his wife unto Moses into the wilderness where he was encamped, at the mount of God:

Bible in Basic English
18:5 And Jethro, Moses' father-in-law, came with his sons and his wife to where Moses had put up his tent in the waste land, by the mountain of God.

Darby's English Translation
18:5 And Jethro, Moses` father-in-law, came to Moses with his sons and his wife into the wilderness, where he encamped at the mountain of God.

Douay Rheims Bible
18:5 And Jethro the kinsman of Moses came with his sons and his wife, to Moses into the desert, where he was camped by the mountain of God.

Noah Webster Bible
18:5 And Jethro, Moses's father-in-law, came with his sons and his wife to Moses into the wilderness, where he encamped at the mount of God:

World English Bible
18:5 Jethro, Moses` father-in-law, came with his sons and his wife to Moses into the wilderness where he was encamped, at the Mountain of God.

Young's Literal Translation
18:5 And Jethro, father-in-law of Moses, cometh, and his sons, and his wife, unto Moses, unto the wilderness where he is encamping -- the mount of God;

Modern Hebrew
ויאמר אל־משה אני
חתנך יתרו בא אליך
ואשתך ושני בניה
עמה׃

Paleo-Hebrew (Before 585 B.C.)
18:6
-

.

Hebrew Transliterated
18:6 VY'aMUr 'aL-MShH 'aNY ChThNK YThUrV B'a 'aLYK V'aShThK VShNY BNYH 'yMH.

Latin Vulgate
18:6 et mandavit Mosi dicens ego cognatus tuus Iethro venio ad te et uxor tua et duo filii tui cum ea

King James Version
18:6 And he said unto Moses, I thy father in law Jethro am come unto thee, and thy wife, and her two sons with her.

American Standard Version
18:6 and he said unto Moses, I, thy father-in-law Jethro, am come unto thee, and thy wife, and her two sons with her.

Bible in Basic English
18:6 And he said to Moses, I, your father-in-law, have come to you, with your wife and your two sons.

Darby's English Translation
18:6 And he sent word to Moses: I, thy father-in-law Jethro, am come to thee, and thy wife, and her two sons with her.

Douay Rheims Bible
18:6 And he sent word to Moses, saying: I Jethro thy kinsman come to thee, and thy wife, and thy two sons with her.

Noah Webster Bible
18:6 And he said to Moses, I thy father-in-law Jethro have come to thee, and thy wife, and her two sons with her.

World English Bible
18:6 He said to Moses, I, your father-in-law Jethro, have come to you with your wife, and her two sons with her.

Young's Literal Translation
18:6 and he saith unto Moses, `I, thy father-in-law, Jethro, am coming unto thee, and thy wife, and her two sons with her.`

Modern Hebrew
ויצא משה לקראת
חתנו וישתחו
וישק־לו וישאלו
איש־לרעהו לשלום
ויבאו האהלה׃

Paleo-Hebrew (Before 585 B.C.)
18:7

-
-

.

Hebrew Transliterated
18:7 VYTSh'a MShH LQUr'aTh ChThNV VYShThChV VYShQ-LV VYSh'aLV 'aYSh-LUr'yHV LShLVM VYB'aV H'aHLH.

Latin Vulgate
18:7 qui egressus in occursum cognati sui adoravit et osculatus est eum salutaveruntque se mutuo verbis pacificis cumque intrasset tabernaculum

King James Version
18:7 And Moses went out to meet his father in law, and did obeisance, and kissed him; and they asked each other of their welfare; and they came into the tent.

American Standard Version
18:7 And Moses went out to meet his father-in-law, and did obeisance, and kissed him: and they asked each other of their welfare; and they came into the tent.

Bible in Basic English
18:7 And Moses went out to his father-in-law, and went down on his face before him and gave him a kiss; and they said to one another, Are you well? and they came into the tent.

Darby's English Translation
18:7 And Moses went out to meet his father-in-law, and did obeisance, and kissed him; and they asked each other after their welfare, and went into the tent.

Douay Rheims Bible
18:7 And he went out to meet his kinsman, and worshipped and kissed him: and they saluted one another with words of peace. And when he was come into the tent,

Noah Webster Bible
18:7 And Moses went out to meet his father-in-law, and did obeisance, and kissed him: and they asked each other of their welfare: and they came into the tent.

World English Bible
18:7 Moses went out to meet his father-in-law, and bowed and kissed him. They asked each other of their welfare, and they came into the tent.

Young's Literal Translation
18:7 And Moses goeth out to meet his father-in-law, and boweth himself, and kisseth him, and they ask one at another of welfare, and come into the tent;

Modern Hebrew
ויספר משה לחתנו
את כל־אשר עשה
יהוה לפרעה
ולמצרים על אודת
ישראל את כל־התלאה
אשר מצאתם בדרך
ויצלם יהוה׃

Paleo-Hebrew (Before 585 B.C.)
18:8

-

-

.

Hebrew Transliterated
18:8 VYSPhUr MShH LChThNV 'aTh KL-'aShUr 'yShH YHVH LPhUr'yH VLMTShUrYM 'yL 'aVDTh YShUr'aL 'aTh KL-HThL'aH 'aShUr MTSh'aThM BDUrK VYTShLM YHVH.

Latin Vulgate
18:8 narravit Moses cognato suo cuncta quae fecerat Deus Pharaoni et Aegyptiis propter Israhel universum laborem qui accidisset eis in itinere quo liberarat eos Dominus

King James Version
18:8 And Moses told his father in law all that the LORD had done unto Pharaoh and to the Egyptians for Israel's sake, and all the travail that had come upon them by the way, and how the LORD delivered them.

American Standard Version
18:8 And Moses told his father-in-law all that Jehovah had done unto Pharaoh and to the Egyptians for Israel`s sake, all the travail that had come upon them by the way, and how Jehovah delivered them.

Bible in Basic English
18:8 And Moses gave his father-in-law an account of all the Lord had done to Pharaoh and to the Egyptians because of Israel, and of all the troubles which had come on them by the way, and how the Lord had given them salvation.

Darby's English Translation
18:8 And Moses told his father-in-law all that Jehovah had done to Pharaoh and to the Egyptians for Israel`s sake; all the trouble that had befallen them on the way, and how Jehovah had delivered them.

Douay Rheims Bible
18:8 Moses told his kinsman all that the Lord had done to Pharao, and the Egyptians, in favour of Israel: and all the labour which had befallen them in the journey, and that the Lord had delivered them.

Noah Webster Bible
18:8 And Moses told his father-in-law all that the LORD had done to Pharaoh, and to the Egyptians for Israel's sake, and all the travail that had come upon them by the way, and how the LORD delivered them.

World English Bible
18:8 Moses told his father-in-law all that Yahweh had done to Pharaoh and to the Egyptians for Israel`s sake, all the hardships that had come on them on the way, and how Yahweh delivered them.

Young's Literal Translation
18:8 and Moses recounteth to his father-in-law all that Jehovah hath done to Pharaoh, and to the Egyptians, on account of Israel, all the travail which hath found them in the way, and Jehovah doth deliver them.

Modern Hebrew
ויחד יתרו על
כל־הטובה אשר־עשה
יהוה לישראל אשר
הצילו מיד מצרים׃

Paleo-Hebrew (Before 585 B.C.)
18:9

-
-

.

Hebrew Transliterated
18:9 VYChD YThUrV 'yL KL-HTVBH 'aShUr-'yShH YHVH LYShUr'aL 'aShUr HTShYLV MYD MTShUrYM.

Latin Vulgate
18:9 laetatusque est Iethro super omnibus bonis quae fecerat Dominus Israheli eo quod eruisset eum de manu Aegyptiorum

King James Version
18:9 And Jethro rejoiced for all the goodness which the LORD had done to Israel, whom he had delivered out of the hand of the Egyptians.

American Standard Version
18:9 And Jethro rejoiced for all the goodness which Jehovah had done to Israel, in that he had delivered them out of the hand of the Egyptians.

Bible in Basic English
18:9 And Jethro was glad because the Lord had been good to Israel, freeing them from the power of the Egyptians.

Darby's English Translation
18:9 And Jethro rejoiced for all the goodness that Jehovah had done to Israel; that he had delivered them out of the hand of the Egyptians.

Douay Rheims Bible
18:9 And Jethro rejoiced for all the good things that the Lord had done to Israel, because he had delivered them out of the hands of the Egyptians.

Noah Webster Bible
18:9 And Jethro rejoiced for all the goodness which the LORD had done to Israel, whom he had delivered out of the hand of the Egyptians.

World English Bible
18:9 Jethro rejoiced for all the goodness which Yahweh had done to Israel, in that he had delivered them out of the hand of the Egyptians.

Young's Literal Translation
18:9 And Jethro rejoiceth for all the good which Jehovah hath done to Israel, whom He hath delivered from the hand of the Egyptians;

Modern Hebrew
ויאמר יתרו ברוך
יהוה אשר הציל
אתכם מיד מצרים
ומיד פרעה אשר
הציל את־העם מתחת
יד־מצרים׃

Paleo-Hebrew (Before 585 B.C.)
18:10

-
. -

Hebrew Transliterated
18:10 VY'aMUr YThUrV BUrVK YHVH 'aShUr HTShYL 'aThKM MYD MTShUrYM VMYD PhUr'yH 'aShUr HTShYL 'aTh-H'yM MThChTh YD-MTShUrYM.

Latin Vulgate
18:10 et ait benedictus Dominus qui liberavit vos de manu Aegyptiorum et de manu Pharaonis qui eruit populum suum de manu Aegypti

King James Version
18:10 And Jethro said, Blessed be the LORD, who hath delivered you out of the hand of the Egyptians, and out of the hand of Pharaoh, who hath delivered the people from under the hand of the Egyptians.

American Standard Version
18:10 And Jethro said, Blessed be Jehovah, who hath delivered you out of the hand of the Egyptians, and out of the hand of Pharaoh; who hath delivered the people from under the hand of the Egyptians.

Bible in Basic English
18:10 And Jethro said, Praise be to the Lord, who has taken you out of the hand of Pharaoh and out of the hand of the Egyptians; freeing the people from the yoke of the Egyptians.

Darby's English Translation
18:10 And Jethro said, Blessed be Jehovah, who has delivered you out of the hand of the Egyptians, and out of the hand of Pharaoh; who has delivered the people from under the hand of the Egyptians.

Douay Rheims Bible
18:10 And he said: Blessed is the Lord, who hath delivered you out of the hand of Pharao, and out of the hand of the Egyptians, who hath delivered his people out of the hand of Egypt.

Noah Webster Bible
18:10 And Jethro said, Blessed be the LORD, who hath delivered you out of the hand of the Egyptians, and out of the hand of Pharaoh, who hath delivered the people from under the hand of the Egyptians.

World English Bible
18:10 Jethro said, "Blessed be Yahweh, who has delivered you out of the hand of the Egyptians, and out of the hand of Pharaoh; who has delivered the people from under the hand of the Egyptians.

Young's Literal Translation
18:10 and Jethro saith, `Blessed is Jehovah, who hath delivered you from the hand of the Egyptians, and from the hand of Pharaoh -- who hath delivered this people from under the hand of the Egyptians;

Modern Hebrew
עתה ידעתי כי־גדול
יהוה מכל־האלהים
כי בדבר אשר זדו
עליהם׃

Paleo-Hebrew (Before 585 B.C.)
18:11

-
-

.

Hebrew Transliterated
18:11 'yThH YD'yThY KY-GDVL YHVH MKL-H'aLHYM KY BDBUr 'aShUr ZDV 'yLYHM.

Latin Vulgate
18:11 nunc cognovi quia magnus Dominus super omnes deos eo quod superbe egerint contra illos

King James Version
18:11 Now I know that the LORD is greater than all gods: for in the thing wherein they dealt proudly he was above them.

American Standard Version
18:11 Now I know that Jehovah is greater than all gods; yea, in the thing wherein they dealt proudly against them.

Bible in Basic English
18:11 Now I am certain that the Lord is greater than all gods, for he has overcome them in their pride.

Darby's English Translation
18:11 Now I know that Jehovah is greater than all gods; for in the thing in which they acted haughtily he was above them.

Douay Rheims Bible
18:11 Now I know that the Lord is great above all gods: because they dealt proudly against them.

Noah Webster Bible
18:11 Now I know that the LORD is greater than all gods: for in the thing in which they dealt proudly, he was above them.

World English Bible
18:11 Now I know that Yahweh is greater than all gods because of the thing in which they dealt arrogantly against them."

Young's Literal Translation
18:11 now I have known that Jehovah is greater than all the gods, for in the thing they have acted proudly -- He is above them!`

Modern Hebrew
ויקח יתרו חתן משה
עלה וזבחים לאלהים
ויבא אהרן וכל
זקני ישראל
לאכל־לחם עם־חתן
משה לפני האלהים׃

Paleo-Hebrew (Before 585 B.C.)
18:12

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
18:12 VYQCh YThUrV ChThN MShH 'yLH VZBChYM L'aLHYM VYB'a 'aHUrN VKL ZQNY YShUr'aL L'aKL-LChM 'yM-ChThN MShH LPhNY H'aLHYM.

Latin Vulgate
18:12 obtulit ergo Iethro cognatus Mosi holocausta et hostias Deo veneruntque Aaron et omnes senes Israhel ut comederent panem cum eo coram Domino

King James Version
18:12 And Jethro, Moses' father in law, took a burnt offering and sacrifices for God: and Aaron came, and all the elders of Israel, to eat bread with Moses' father in law before God.

American Standard Version
18:12 And Jethro, Moses` father-in-law, took a burnt-offering and sacrifices for God: and Aaron came, and all the elders of Israel, to eat bread with Moses` father-in-law before God.

Bible in Basic English
18:12 Then Jethro, Moses' father-in-law, made a burned offering to God: and Aaron came, with the chiefs of Israel, and had a meal with Moses' father-in-law, before God.

Darby's English Translation
18:12 And Jethro, Moses` father-in-law, took a burnt-offering and sacrifices for God; and Aaron came, and all the elders of Israel, to eat bread with Moses` father-in-law in the presence of God.

Douay Rheims Bible
18:12 So Jethro the kinsman of Moses offered holocausts and sacrifices to God: and Aaron and all the ancients of Israel came, to eat bread with them before God.

Noah Webster Bible
18:12 And Jethro, Moses's father-in-law, took a burnt-offering and sacrifices for God: and Aaron came, and all the elders of Israel to eat bread with Moses's father-in-law before God.

World English Bible
18:12 Jethro, Moses` father-in-law, took a burnt offering and sacrifices for God. Aaron came with all of the elders of Israel, to eat bread with Moses` father-in-law before God.

Young's Literal Translation
18:12 And Jethro, father-in-law of Moses, taketh a burnt-offering and sacrifices for God; and Aaron cometh in, and all the elders of Israel, to eat bread with the father-in-law of Moses, before God.

Modern Hebrew
ויהי ממחרת וישב
משה לשפט את־העם
ויעמד העם על־משה
מן־הבקר עד־ הערב׃

Paleo-Hebrew (Before 585 B.C.)
18:13

-

- [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
18:13 VYHY MMChUrTh VYShB MShH LShPhT 'aTh-H'yM VY'yMD H'yM 'yL-MShH MN-HBQUr 'yD- H'yUrB.

Latin Vulgate
18:13 altero autem die sedit Moses ut iudicaret populum qui adsistebat Mosi de mane usque ad vesperam

King James Version
18:13 And it came to pass on the morrow, that Moses sat to judge the people: and the people stood by Moses from the morning unto the evening.

American Standard Version
18:13 And it came to pass on the morrow, that Moses sat to judge the people: and the people stood about Moses from the morning unto the evening.

Bible in Basic English
18:13 Now on the day after, Moses took his seat to give decisions for the people: and the people were waiting before Moses from morning till evening.

Darby's English Translation
18:13 And it came to pass on the morrow, that Moses sat to judge the people; and the people stood by Moses from the morning to the evening.

Douay Rheims Bible
18:13 And the next day Moses sat, to judge the people, who stood by Moses from morning until night.

Noah Webster Bible
18:13 And it came to pass on the morrow, that Moses sat to judge the people: and the people stood by Moses from the morning to the evening.

World English Bible
18:13 It happened on the next day, that Moses sat to judge the people, and the people stood around Moses from the morning to the evening.

Young's Literal Translation
18:13 And it cometh to pass on the morrow, that Moses sitteth to judge the people, and the people stand before Moses, from the morning unto the evening;

Modern Hebrew
וירא חתן משה את
כל־אשר־הוא עשה
לעם ויאמר מה־הדבר
הזה אשר אתה עשה
לעם מדוע אתה יושב
לבדך וכל־העם נצב
עליך מן־בקר
עד־ערב׃

Paleo-Hebrew (Before 585 B.C.)
18:14

- [image] [image] [image] -

-

-
-
. -

Hebrew Transliterated
18:14 VYUr'a ChThN MShH 'aTh KL-'aShUr-HV'a 'yShH L'yM VY'aMUr MH-HDBUr HZH 'aShUr 'aThH 'yShH L'yM MDV'y 'aThH YVShB LBDK VKL-H'yM NTShB 'yLYK MN-BQUr 'yD-'yUrB.

Latin Vulgate
18:14 quod cum vidisset cognatus eius omnia scilicet quae agebat in populo ait quid est hoc quod facis in plebe cur solus sedes et omnis populus praestolatur de mane usque ad vesperam

King James Version
18:14 And when Moses' father in law saw all that he did to the people, he said, What is this thing that thou doest to the people? why sittest thou thyself alone, and all the people stand by thee from morning unto even?

American Standard Version
18:14 And when Moses` father-in-law saw all that he did to the people, he said, What is this thing that thou doest to the people? why sittest thou thyself alone, and all the people stand about thee from morning unto even?

Bible in Basic English
18:14 And when Moses' father-in-law saw all he was doing, he said, What is this you are doing for the people? why are you seated here by yourself, with all the people waiting before you from morning till evening?

Darby's English Translation
18:14 And Moses` father-in-law saw all that he did with the people, and said, What is this thing which thou art doing with the people? why dost thou sit alone, and all the people are standing by thee from morning to evening?

Douay Rheims Bible
18:14 And when his kinsman had seen all things that he did among the people, he said: What is it that thou dost among the people? Why sittest thou alone, and all the people wait from morning till night.

Noah Webster Bible
18:14 And when Moses's father-in-law saw all that he did to the people, he said, What is this thing that thou doest to the people? Why sittest thou thyself alone, and all the people stand by thee from morning to evening?

World English Bible
18:14 When Moses` father-in-law saw all that he did to the people, he said, "What is this thing that you do for the people? Why do you sit alone, and all the people stand around you from morning to evening?"

Young's Literal Translation
18:14 and the father-in-law of Moses seeth all that he is doing to the people, and saith, `What is this thing which thou art doing to the people? wherefore art thou sitting by thyself, and all the people standing by thee from morning till evening?`

Modern Hebrew
ויאמר משה לחתנו
כי־יבא אלי העם
לדרש אלהים׃

Paleo-Hebrew (Before 585 B.C.)
18:15

-

.

Hebrew Transliterated
18:15 VY'aMUr MShH LChThNV KY-YB'a 'aLY H'yM LDUrSh 'aLHYM.

Latin Vulgate
18:15 cui respondit Moses venit ad me populus quaerens sententiam Dei

King James Version
18:15 And Moses said unto his father in law, Because the people come unto me to enquire of God:

American Standard Version
18:15 And Moses said unto his father-in-law, Because the people come unto me to inquire of God:

Bible in Basic English
18:15 And Moses said to his father-in-law, Because the people come to me to get directions from God:

Darby's English Translation
18:15 And Moses said to his father-in-law, Because the people come to me to enquire of God.

Douay Rheims Bible
18:15 And Moses answered him: The people come to me to seek the judgment of God.

Noah Webster Bible
18:15 And Moses said to his father-in-law, Because the people come to me to inquire of God:

World English Bible
18:15 Moses said to his father-in-law, "Because the people come to me to inquire of God.

Young's Literal Translation
18:15 And Moses saith to his father-in-law, `Because the people come unto me to seek God;

Modern Hebrew
כי־יהיה להם דבר
בא אלי ושפטתי בין
איש ובין רעהו
והודעתי את־ חקי
האלהים
ואת־תורתיו׃

Paleo-Hebrew (Before 585 B.C.)
18:16
-

-

. -

Hebrew Transliterated
18:16 KY-YHYH LHM DBUr B'a 'aLY VShPhTThY BYN 'aYSh VBYN Ur'yHV VHVD'yThY 'aTh- ChQY H'aLHYM V'aTh-ThVUrThYV.

Latin Vulgate
18:16 cumque acciderit eis aliqua disceptatio veniunt ad me ut iudicem inter eos et ostendam praecepta Dei et leges eius

King James Version
18:16 When they have a matter, they come unto me; and I judge between one and another, and I do make them know the statutes of God, and his laws.

American Standard Version
18:16 when they have a matter, they come unto me; and I judge between a man and his neighbor, and I make them know the statutes of God, and his laws.

Bible in Basic English
18:16 And if they have any question between themselves, they come to me, and I am judge between a man and his neighbour, and I give them the orders and laws of God.

Darby's English Translation
18:16 When they have a matter, they come to me, and I judge between one and another; and I make known to them the statutes of God, and his laws.

Douay Rheims Bible
18:16 And when any controversy falleth out among them, they come to me to judge between them, and to shew the precepts of God, and his laws.

Noah Webster Bible
18:16 When they have a matter, they come to me, and I judge between one and another, and I make them know the statutes of God, and his laws.

World English Bible
18:16 When they have a matter, they come to me, and I judge between a man and his neighbor, and I make them know the statutes of God, and his laws."

Young's Literal Translation
18:16 when they have a matter, it hath come unto me, and I have judged between a man and his neighbour, and made known the statutes of God, and His laws.`

Modern Hebrew
ויאמר חתן משה
אליו לא־טוב הדבר
אשר אתה עשה׃

Paleo-Hebrew (Before 585 B.C.)
18:17

-

.

Hebrew Transliterated
18:17 VY'aMUr ChThN MShH 'aLYV L'a-TVB HDBUr 'aShUr 'aThH 'yShH.

Latin Vulgate
18:17 at ille non bonam inquit rem facis

King James Version
18:17 And Moses' father in law said unto him, The thing that thou doest is not good.

American Standard Version
18:17 And Moses` father-in-law said unto him, The thing that thou doest is not good.

Bible in Basic English
18:17 And Moses' father-in-law said to him, What you are doing is not good.

Darby's English Translation
18:17 And Moses` father-in-law said to him, The thing that thou art doing is not good.

Douay Rheims Bible
18:17 But he said: The thing thou dost is not good.

Noah Webster Bible
18:17 And Moses's father-in-law said to him, The thing that thou doest is not good.

World English Bible
18:17 Moses` father-in-law said to him, "The thing that you do is not good.

Young's Literal Translation
18:17 And the father-in-law of Moses saith unto him, `The thing which thou art doing is not good;

Modern Hebrew
נבל תבל גם־אתה
גם־העם הזה אשר
עמך כי־כבד ממך
הדבר לא־תוכל עשהו
לבדך׃

Paleo-Hebrew (Before 585 B.C.)
18:18

- [image] [image] [image] [image] [image] -

-

-
.

Hebrew Transliterated
18:18 NBL ThBL GM-'aThH GM-H'yM HZH 'aShUr 'yMK KY-KBD MMK HDBUr L'a-ThVKL 'yShHV LBDK.

Latin Vulgate
18:18 stulto labore consumeris et tu et populus iste qui tecum est ultra vires tuas est negotium solus illud non poteris sustinere

King James Version
18:18 Thou wilt surely wear away, both thou, and this people that is with thee: for this thing is too heavy for thee; thou art not able to perform it thyself alone.

American Standard Version
18:18 Thou wilt surely wear away, both thou, and this people that is with thee: for the thing is too heavy for thee; thou art not able to perform it thyself alone.

Bible in Basic English
18:18 Your strength and that of the people will be completely used up: this work is more than you are able to do by yourself.

Darby's English Translation
18:18 Thou wilt be quite exhausted, both thou and this people that is with thee; for the thing is too heavy for thee: thou canst not perform it alone.

Douay Rheims Bible
18:18 Thou are spent with foolish labour, both thou and this people that is with thee: the business is above thy strength, thou alone canst not bear it.

Noah Webster Bible
18:18 Thou wilt surely wear away, both thou, and this people that is with thee: for this thing is too heavy for thee; thou art not able to perform it thyself alone.

World English Bible
18:18 You will surely wear away, both you, and this people that is with you; for the thing is too heavy for you. You are not able to perform it yourself alone.

Young's Literal Translation
18:18 thou dost surely wear away, both thou, and this people which is with thee, for the thing is too heavy for thee, thou art not able to do it by thyself.

Modern Hebrew
עתה שמע בקלי
איעצך ויהי אלהים
עמך היה אתה לעם
מול האלהים והבאת
אתה את־הדברים
אל־האלהים׃

Paleo-Hebrew (Before 585 B.C.)
18:19

. - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
18:19 'yThH ShM'y BQLY 'aY'yTShK VYHY 'aLHYM 'yMK HYH 'aThH L'yM MVL H'aLHYM VHB'aTh 'aThH 'aTh-HDBUrYM 'aL-H'aLHYM.

Latin Vulgate
18:19 sed audi verba mea atque consilia et erit Deus tecum esto tu populo in his quae ad Deum pertinent ut referas quae dicuntur ad eum

King James Version
18:19 Hearken now unto my voice, I will give thee counsel, and God shall be with thee: Be thou for the people to God-ward, that thou mayest bring the causes unto God:

American Standard Version
18:19 Hearken now unto my voice, I will give thee counsel, and God be with thee: be thou for the people to God-ward, and bring thou the causes unto God:

Bible in Basic English
18:19 Give ear now to my suggestion, and may God be with you: you are to be the people's representative before God, taking their causes to him:

Darby's English Translation
18:19 Hearken now to my voice: I will give thee counsel, and God shall be with thee. Be thou for the people with God, and bring the matters before God;

Douay Rheims Bible
18:19 But hear my words and counsels, and God shall be with thee. Be thou to the people in those things that pertain to God, to bring their words to him:

Noah Webster Bible
18:19 Hearken now to my voice, I will give thee counsel, and God shall be with thee: Be thou for the people toward God, that thou mayest bring the causes to God:

World English Bible
18:19 Listen now to my voice. I will give you counsel, and God be with you. You represent the people before God, and bring the causes to God.

Young's Literal Translation
18:19 `Now, hearken to my voice, I counsel thee, and God is with thee: be thou for the people over-against God, and thou hast brought in the things unto God;

Modern Hebrew
והזהרתה אתהם
את־החקים
ואת־התורת והודעת
להם את־הדרך ילכו
בה ואת־המעשה אשר
יעשון׃

Paleo-Hebrew (Before 585 B.C.)
18:20

- [image] [image] [image] [image] [image] [image] [image] [image] -

-
-
.

Hebrew Transliterated
18:20 VHZHUrThH 'aThHM 'aTh-HChQYM V'aTh-HThVUrTh VHVD'yTh LHM 'aTh-HDUrK YLKV BH V'aTh-HM'yShH 'aShUr Y'yShVN.

Latin Vulgate
18:20 ostendasque populo caerimonias et ritum colendi viamque per quam ingredi debeant et opus quod facere

King James Version
18:20 And thou shalt teach them ordinances and laws, and shalt shew them the way wherein they must walk, and the work that they must do.

American Standard Version
18:20 and thou shalt teach them the statutes and the laws, and shalt show them the way wherein they must walk, and the work that they must do.

Bible in Basic English
18:20 Teaching them his rules and his laws, guiding them in the way they have to go, and making clear to them the work they have to do.

Darby's English Translation
18:20 and teach them the statutes and the laws, and make known to them the way in which they must walk, and the work that they must do.

Douay Rheims Bible
18:20 And to shew the people the ceremonies and the manner of worshipping, and the way wherein they ought to walk, and the work that they ought to do.

Noah Webster Bible
18:20 And thou shalt teach them ordinances and laws, and shalt show them the way in which they must walk, and the work that they must do.

World English Bible
18:20 You shall teach them the statutes and the laws, and shall show them the way in which they must walk, and the work that they must do.

Young's Literal Translation
18:20 and thou hast warned them concerning the statutes and the laws, and hast made known to them the way in which they go, and the work which they do.

Modern Hebrew
ואתה תחזה מכל־העם
אנשי־חיל יראי
אלהים אנשי אמת
שנאי בצע ושמת
עלהם שרי אלפים
שרי מאות שרי
חמשים ושרי עשרת׃

Paleo-Hebrew (Before 585 B.C.)
18:21

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
18:21 V'aThH ThChZH MKL-H'yM 'aNShY-ChYL YUr'aY 'aLHYM 'aNShY 'aMTh ShN'aY BTSh'y VShMTh 'yLHM ShUrY 'aLPhYM ShUrY M'aVTh ShUrY ChMShYM VShUrY 'yShUrTh.

Latin Vulgate
18:21 provide autem de omni plebe viros potentes et timentes Deum in quibus sit veritas et qui oderint avaritiam et constitue ex eis tribunos et centuriones et quinquagenarios et decanos

King James Version
18:21 Moreover thou shalt provide out of all the people able men, such as fear God, men of truth, hating covetousness; and place such over them, to be rulers of thousands, and rulers of hundreds, rulers of fifties, and rulers of tens:

American Standard Version
18:21 Moreover thou shalt provide out of all the people able men, such as fear God, men of truth, hating unjust gain; and place such over them, to be rulers of thousands, rulers of hundreds, rulers of fifties, and rulers of tens:

Bible in Basic English
18:21 But for the rest, take from among the people able men, such as have the fear of God, true men hating profits wrongly made; and put such men over them, to be captains of thousands, captains of hundreds and of fifties and of tens;

Darby's English Translation
18:21 But do thou provide among all the people able men, such as fear God, men of truth, hating covetousness; and place them over them, chiefs of thousands, chiefs of hundreds, chiefs of fifties, and chiefs of tens,

Douay Rheims Bible
18:21 And provide out of all the people able men, such as fear God, in whom there is truth, and that hate avarice, and appoint of them rulers of thousands, and of hundreds, and of fifties, and of tens.

Noah Webster Bible
18:21 Moreover, thou shalt provide out of all the people, able men, such as fear God, men of truth, hating covetousness; and place such over them to be rulers of thousands, and rulers of hundreds, rulers of fifties, and rulers of tens:

World English Bible
18:21 Moreover you shall provide out of all the people able men, such as fear God: men of truth, hating unjust gain; and place such over them, to be rulers of thousands, rulers of hundreds, rulers of fifties, and rulers of tens.

Young's Literal Translation
18:21 `And thou -- thou dost provide out of all the people men of ability, fearing God, men of truth, hating dishonest gain, and hast placed these over them, heads of thousands, heads of hundreds, heads of fifties, and heads of tens,

Modern Hebrew
ושפטו את־העם
בכל־עת והיה
כל־הדבר הגדל
יביאו אליך
וכל־הדבר הקטן
ישפטו־הם והקל
מעליך ונשאו אתך׃

Paleo-Hebrew (Before 585 B.C.)
18:22
-
-
-

-
-

.

Hebrew Transliterated
18:22 VShPhTV 'aTh-H'yM BKL-'yTh VHYH KL-HDBUr HGDL YBY'aV 'aLYK VKL-HDBUr HQTN YShPhTV-HM VHQL M'yLYK VNSh'aV 'aThK.

Latin Vulgate
18:22 qui iudicent populum omni tempore quicquid autem maius fuerit referant ad te et ipsi minora tantummodo iudicent leviusque tibi sit partito in alios onere

King James Version
18:22 And let them judge the people at all seasons: and it shall be, that every great matter they shall bring unto thee, but every small matter they shall judge: so shall it be easier for thyself, and they shall bear the burden with thee.

American Standard Version
18:22 and let them judge the people at all seasons: and it shall be, that every great matter they shall bring unto thee, but every small matter they shall judge themselves: so shall it be easier for thyself, and they shall bear the burden with thee.

Bible in Basic English
18:22 And let them be judges in the causes of the people at all times: and let them put before you all important questions, but in small things let them give decisions themselves: in this way, it will be less hard for you, and they will take the weight off you.

Darby's English Translation
18:22 that they may judge the people at all times; and it shall be that they shall bring to thee every great matter, and that they shall judge every small matter, and they shall lighten the task on thee, and they shall bear it with thee.

Douay Rheims Bible
18:22 Who may judge the people at all times: and when any great matter soever shall fall out, let them refer it to thee, and let them judge the lesser matters only: that so it may be lighter for thee, the burden being shared out unto others.

Noah Webster Bible
18:22 And let them judge the people at all seasons: and it shall be, that every great matter they shall bring to thee, but every small matter they shall judge: So shall it be easier for thyself, and they shall bear the burden with thee.

World English Bible
18:22 Let them judge the people at all times. It shall be that every great matter they shall bring to you, but every small matter they shall judge themselves. So shall it be easier for you, and they shall share the load with you.

Young's Literal Translation
18:22 and they have judged the people at all times; and it hath come to pass, every great matter they bring in unto thee, and every small matter they judge themselves; and lighten it from off thyself, and they have borne with thee.

Modern Hebrew
אם את־הדבר הזה
תעשה וצוך אלהים
ויכלת עמד וגם
כל־העם הזה על־
מקמו יבא בשלום׃

Paleo-Hebrew (Before 585 B.C.)
18:23
-

-
-

.

Hebrew Transliterated
18:23 'aM 'aTh-HDBUr HZH Th'yShH VTShVK 'aLHYM VYKLTh 'yMD VGM KL-H'yM HZH 'yL- MQMV YB'a BShLVM.

Latin Vulgate
18:23 si hoc feceris implebis imperium Dei et praecepta eius poteris sustentare et omnis hic populus revertetur cum pace ad loca sua

King James Version
18:23 If thou shalt do this thing, and God command thee so, then thou shalt be able to endure, and all this people shall also go to their place in peace.

American Standard Version
18:23 If thou shalt do this thing, and God command thee so, then thou shalt be able to endure, and all this people also shall go to their place in peace.

Bible in Basic English
18:23 If you do this, and God gives approval, then you will be able to go on without weariness, and all this people will go to their tents in peace.

Darby's English Translation
18:23 If thou do this thing, and God command thee so, thou wilt be able to endure, and all this people shall also go to their place in peace.

Douay Rheims Bible
18:23 If thou dost this, thou shalt fulfil the commandment of God, and shalt be able to bear his precepts: and all this people shall return to their places with peace.

Noah Webster Bible
18:23 If thou shalt do this thing, and God command thee so, then thou shalt be able to endure, and all this people shall also go to their place in peace.

World English Bible
18:23 If you will do this thing, and God commands you so, then you will be able to endure, and all of these people also will go to their place in peace."

Young's Literal Translation
18:23 If thou dost this thing, and God hath commanded thee, then thou hast been able to stand, and all this people also goeth in unto its place in peace.`

Modern Hebrew
וישמע משה לקול
חתנו ויעש כל אשר
אמר׃

Paleo-Hebrew (Before 585 B.C.)
18:24

.

Hebrew Transliterated
18:24 VYShM'y MShH LQVL ChThNV VY'ySh KL 'aShUr 'aMUr.

Latin Vulgate
18:24 quibus auditis Moses fecit omnia quae ille suggesserat

King James Version
18:24 So Moses hearkened to the voice of his father in law, and did all that he had said.

American Standard Version
18:24 So Moses hearkened to the voice of his father-in-law, and did all that he had said.

Bible in Basic English
18:24 So Moses took note of the words of his father-in-law, and did as he had said.

Darby's English Translation
18:24 And Moses hearkened to the voice of his father-in-law, and did all that he had said.

Douay Rheims Bible
18:24 And when Moses heard this, he did all things that he had suggested unto him.

Noah Webster Bible
18:24 So Moses hearkened to the voice of his father-in-law, and did all that he had said.

World English Bible
18:24 So Moses listened to the voice of his father-in-law, and did all that he had said.

Young's Literal Translation
18:24 And Moses hearkeneth to the voice of his father-in-law, and doth all that he said,

Modern Hebrew
ויבחר משה
אנשי־חיל
מכל־ישראל ויתן
אתם ראשים על־העם
שרי אלפים שרי
מאות שרי חמשים
ושרי עשרת׃

Paleo-Hebrew (Before 585 B.C.)
18:25

- [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
18:25 VYBChUr MShH 'aNShY-ChYL MKL-YShUr'aL VYThN 'aThM Ur'aShYM 'yL-H'yM ShUrY 'aLPhYM ShUrY M'aVTh ShUrY ChMShYM VShUrY 'yShUrTh.

Latin Vulgate
18:25 et electis viris strenuis de cuncto Israhel constituit eos principes populi tribunos et centuriones et quinquagenarios et decanos

King James Version
18:25 And Moses chose able men out of all Israel, and made them heads over the people, rulers of thousands, rulers of hundreds, rulers of fifties, and rulers of tens.

American Standard Version
18:25 And Moses chose able men out of all Israel, and made them heads over the people, rulers of thousands, rulers of hundreds, rulers of fifties, and rulers of tens.

Bible in Basic English
18:25 And he made selection of able men out of all Israel, and made them heads over the people, captains of thousands, captains of hundreds and of fifties and of tens.

Darby's English Translation
18:25 And Moses chose able men out of all Israel, and made them heads over the people, chiefs of thousands, chiefs of hundreds, chiefs of fifties, and chiefs of tens.

Douay Rheims Bible
18:25 And choosing able men out of all Israel, he appointed them rulers of the people, rulers over thousands, and over hundreds, and over fifties, and over tens.

Noah Webster Bible
18:25 And Moses chose able men out of all Israel, and made them heads over the people, rulers of thousands, rulers of hundreds, rulers of fifties, and rulers of tens.

World English Bible
18:25 Moses chose able men out of all Israel, and made them heads over the people, rulers of thousands, rulers of hundreds, rulers of fifties, and rulers of tens.

Young's Literal Translation
18:25 and Moses chooseth men of ability out of all Israel, and maketh them chiefs over the people, heads of thousands, heads of hundreds, heads of fifties, and heads of tens,

Modern Hebrew
ושפטו את־העם
בכל־עת את־הדבר
הקשה יביאון
אל־משה וכל־הדבר
הקטן ישפוטו הם׃

Paleo-Hebrew (Before 585 B.C.)
18:26
-
- [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
18:26 VShPhTV 'aTh-H'yM BKL-'yTh 'aTh-HDBUr HQShH YBY'aVN 'aL-MShH VKL-HDBUr HQTN YShPhVTV HM.

Latin Vulgate
18:26 qui iudicabant plebem omni tempore quicquid autem gravius erat referebant ad eum faciliora tantummodo iudicantes

King James Version
18:26 And they judged the people at all seasons: the hard causes they brought unto Moses, but every small matter they judged themselves.

American Standard Version
18:26 And they judged the people at all seasons: the hard causes they brought unto Moses, but every small matter they judged themselves.

Bible in Basic English
18:26 And they were judges in the causes of the people at all times: the hard questions they put before Moses; but on every small point they gave decisions themselves.

Darby's English Translation
18:26 And they judged the people at all times: the hard matters they brought to Moses, but every small matter they judged.

Douay Rheims Bible
18:26 And they judged the people at all times: and whatsoever was of greater difficulty they referred to him, and they judged the easier cases only.

Noah Webster Bible
18:26 And they judged the people at all seasons: the hard causes they brought to Moses, but every small matter they judged themselves.

World English Bible
18:26 They judged the people at all times. They brought the hard causes to Moses, but every small matter they judged themselves.

Young's Literal Translation
18:26 and they have judged the people at all times; the hard matter they bring in unto Moses, and every small matter they judge themselves.

Modern Hebrew
וישלח משה את־חתנו
וילך לו אל־ארצו׃

Paleo-Hebrew (Before 585 B.C.)
18:27

-
. -

Hebrew Transliterated
18:27 VYShLCh MShH 'aTh-ChThNV VYLK LV 'aL-'aUrTShV.

Latin Vulgate
18:27 dimisitque cognatum qui reversus abiit in terram suam

King James Version
18:27 And Moses let his father in law depart; and he went his way into his own land.

American Standard Version
18:27 And Moses let his father-in-law depart; and he went his way into his own land.

Bible in Basic English
18:27 And Moses let his father-in-law go away, and he went back to his land.

Darby's English Translation
18:27 And Moses sent away his father-in-law, and he departed into his land.

Douay Rheims Bible
18:27 And he let his kinsman depart: and he returned and went into his own country.

Noah Webster Bible
18:27 And Moses let his father-in-law depart; and he went his way into his own land.

World English Bible
18:27 Moses let his father-in-law depart, and he went his way into his own land.

Young's Literal Translation
18:27 And Moses sendeth his father-in-law away, and he goeth away unto his own land.

Exodus 19


Exodus Chapter 19 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Exodus 18

The Second Book of Moses, Called Exodus

Chapter 19

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25
Modern Hebrew
בחדש השלישי לצאת
בני־ישראל מארץ
מצרים ביום הזה
באו מדבר סיני׃

Paleo-Hebrew (Before 585 B.C.)
19:1

-

.

Hebrew Transliterated
19:1 BChDSh HShLYShY LTSh'aTh BNY-YShUr'aL M'aUrTSh MTShUrYM BYVM HZH B'aV MDBUr SYNY.

Latin Vulgate
19:1 mense tertio egressionis Israhel de terra Aegypti in die hac venerunt in solitudinem Sinai

King James Version
19:1 In the third month, when the children of Israel were gone forth out of the land of Egypt, the same day came they into the wilderness of Sinai.

American Standard Version
19:1 In the third month after the children of Israel were gone forth out of the land of Egypt, the same day came they into the wilderness of Sinai.

Bible in Basic English
19:1 In the third month after the children of Israel went out from Egypt, on the same day, they came into the waste land of Sinai.

Darby's English Translation
19:1 In the third month after the departure of the children of Israel out of the land of Egypt, the same day came they into the wilderness of Sinai:

Douay Rheims Bible
19:1 In the third month of the departure of Israel out of the land of Egypt, on this day they came into the wilderness of Sinai:

Noah Webster Bible
19:1 In the third month, when the children of Israel had gone forth from the land of Egypt, the same day they came into the wilderness of Sinai.

World English Bible
19:1 In the third month after the children of Israel had gone forth out of the land of Egypt, on that same day they came into the wilderness of Sinai.

Young's Literal Translation
19:1 In the third month of the going out of the sons of Israel from the land of Egypt, in this day they have come into the wilderness of Sinai,

Modern Hebrew
ויסעו מרפידים
ויבאו מדבר סיני
ויחנו במדבר
ויחן־שם ישראל נגד
ההר׃

Paleo-Hebrew (Before 585 B.C.)
19:2

-

.

Hebrew Transliterated
19:2 VYS'yV MUrPhYDYM VYB'aV MDBUr SYNY VYChNV BMDBUr VYChN-ShM YShUr'aL NGD HHUr.

Latin Vulgate
19:2 nam profecti de Raphidim et pervenientes usque in desertum Sinai castrametati sunt in eodem loco ibique Israhel fixit tentoria e regione montis

King James Version
19:2 For they were departed from Rephidim, and were come to the desert of Sinai, and had pitched in the wilderness; and there Israel camped before the mount.

American Standard Version
19:2 And when they were departed from Rephidim, and were come to the wilderness of Sinai, they encamped in the wilderness; and there Israel encamped before the mount.

Bible in Basic English
19:2 And when they had gone away from Rephidim and had come into the waste land of Sinai, they put up their tents in the waste land before the mountain: there Israel put up its tents.

Darby's English Translation
19:2 they departed from Rephidim, and came into the wilderness of Sinai, and encamped in the wilderness; and Israel encamped there before the mountain.

Douay Rheims Bible
19:2 For departing out of Raphidim, and coming to the desert of Sinai, they camped in the same place, and there Israel pitched their tents over against the mountain.

Noah Webster Bible
19:2 For they had departed from Rephidim, and had come to the desert of Sinai, and had pitched in the wilderness; and there Israel encamped before the mount.

World English Bible
19:2 When they had departed from Rephidim, and had come to the wilderness of Sinai, they encamped in the wilderness; and there Israel encamped before the mountain.

Young's Literal Translation
19:2 and they journey from Rephidim, and enter the wilderness of Sinai, and encamp in the wilderness; and Israel encampeth there before the mount.

Modern Hebrew
ומשה עלה
אל־האלהים ויקרא
אליו יהוה מן־ההר
לאמר כה תאמר לבית
יעקב ותגיד לבני
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
19:3

-

-

.

Hebrew Transliterated
19:3 VMShH 'yLH 'aL-H'aLHYM VYQUr'a 'aLYV YHVH MN-HHUr L'aMUr KH Th'aMUr LBYTh Y'yQB VThGYD LBNY YShUr'aL.

Latin Vulgate
19:3 Moses autem ascendit ad Deum vocavitque eum Dominus de monte et ait haec dices domui Iacob et adnuntiabis filiis Israhel

King James Version
19:3 And Moses went up unto God, and the LORD called unto him out of the mountain, saying, Thus shalt thou say to the house of Jacob, and tell the children of Israel;

American Standard Version
19:3 And Moses went up unto God, and Jehovah called unto him out of the mountain, saying, Thus shalt thou say to the house of Jacob, and tell the children of Israel:

Bible in Basic English
19:3 And Moses went up to God, and the voice of the Lord came to him from the mountain, saying, Say to the family of Jacob, and give word to the children of Israel:

Darby's English Translation
19:3 And Moses went up to God, and Jehovah called to him out of the mountain, saying, Thus shalt thou say to the house of Jacob, and tell the children of Israel:

Douay Rheims Bible
19:3 And Moses went up to God: and the Lord called unto him from the mountain, and said: Thus shalt thou say to the house of Jacob, and tell the children of Israel:

Noah Webster Bible
19:3 And Moses went up to God, and the LORD called to him from the mountain, saying, Thus shalt thou say to the house of Jacob, and tell the children of Israel;

World English Bible
19:3 Moses went up to God, and Yahweh called to him out of the mountain, saying, "This is what you shall tell the house of Jacob, and tell the children of Israel:

Young's Literal Translation
19:3 And Moses hath gone up unto God, and Jehovah calleth unto him out of the mount, saying, `Thus dost thou say to the house of Jacob, and declare to the sons of Israel,

Modern Hebrew
אתם ראיתם אשר
עשיתי למצרים ואשא
אתכם על־כנפי
נשרים ואבא אתכם
אלי׃

Paleo-Hebrew (Before 585 B.C.)
19:4

-

.

Hebrew Transliterated
19:4 'aThM Ur'aYThM 'aShUr 'yShYThY LMTShUrYM V'aSh'a 'aThKM 'yL-KNPhY NShUrYM V'aB'a 'aThKM 'aLY.

Latin Vulgate
19:4 vos ipsi vidistis quae fecerim Aegyptiis quomodo portaverim vos super alas aquilarum et adsumpserim mihi

King James Version
19:4 Ye have seen what I did unto the Egyptians, and how I bare you on eagles' wings, and brought you unto myself.

American Standard Version
19:4 Ye have seen what I did unto the Egyptians, and how I bare you on eagles` wings, and brought you unto myself.

Bible in Basic English
19:4 You have seen what I did to the Egyptians, and how I took you, as on eagles' wings, guiding you to myself.

Darby's English Translation
19:4 Ye have seen what I have done to the Egyptians, and how I have borne you on eagles` wings and brought you to myself.

Douay Rheims Bible
19:4 You have seen what I have done to the Egyptians, how I have carried you upon the wings of eagles, and have taken you to myself.

Noah Webster Bible
19:4 Ye have seen what I did to the Egyptians, and how I bore you on eagles' wings, and brought you to myself.

World English Bible
19:4 `You have seen what I did to the Egyptians, and how I bore you on eagles` wings, and brought you to myself.

Young's Literal Translation
19:4 Ye -- ye have seen that which I have done to the Egyptians, and I bear you on eagles` wings, and bring you in unto Myself.

Modern Hebrew
ועתה אם־שמוע
תשמעו בקלי ושמרתם
את־בריתי והייתם
לי סגלה מכל־
העמים כי־לי
כל־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
19:5
-

-

-
-
. -

Hebrew Transliterated
19:5 V'yThH 'aM-ShMV'y ThShM'yV BQLY VShMUrThM 'aTh-BUrYThY VHYYThM LY SGLH MKL- H'yMYM KY-LY KL-H'aUrTSh.

Latin Vulgate
19:5 si ergo audieritis vocem meam et custodieritis pactum meum eritis mihi in peculium de cunctis populis mea est enim omnis terra

King James Version
19:5 Now therefore, if ye will obey my voice indeed, and keep my covenant, then ye shall be a peculiar treasure unto me above all people: for all the earth is mine:

American Standard Version
19:5 Now therefore, if ye will obey my voice indeed, and keep my covenant, then ye shall be mine own possession from among all peoples: for all the earth is mine:

Bible in Basic English
19:5 If now you will truly give ear to my voice and keep my agreement, you will be my special property out of all the peoples: for all the earth is mine:

Darby's English Translation
19:5 And now, if ye will hearken to my voice indeed and keep my covenant, then shall ye be my own possession out of all the peoples -- for all the earth is mine --

Douay Rheims Bible
19:5 If therefore you will hear my voice, and keep my covenant, you shall be my peculiar possession above all people: for all the earth is mine.

Noah Webster Bible
19:5 Now therefore, if ye will obey my voice indeed, and keep my covenant, then ye shall be a peculiar treasure to me above all people: for all the earth is mine:

World English Bible
19:5 Now therefore, if you will indeed obey my voice, and keep my covenant, then you shall be my own possession from among all peoples; for all the earth is mine;

Young's Literal Translation
19:5 `And now, if ye really hearken to My voice, then ye have kept My covenant, and been to Me a peculiar treasure more than all the peoples, for all the earth is Mine;

Modern Hebrew
ואתם תהיו־לי
ממלכת כהנים וגוי
קדוש אלה הדברים
אשר תדבר אל־בני
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
19:6
-

. -

Hebrew Transliterated
19:6 V'aThM ThHYV-LY MMLKTh KHNYM VGVY QDVSh 'aLH HDBUrYM 'aShUr ThDBUr 'aL-BNY YShUr'aL.

Latin Vulgate
19:6 et vos eritis mihi regnum sacerdotale et gens sancta haec sunt verba quae loqueris ad filios Israhel

King James Version
19:6 And ye shall be unto me a kingdom of priests, and an holy nation. These are the words which thou shalt speak unto the children of Israel.

American Standard Version
19:6 and ye shall be unto me a kingdom of priests, and a holy nation. These are the words which thou shalt speak unto the children of Israel.

Bible in Basic English
19:6 And you will be a kingdom of priests to me, and a holy nation. These are the words which you are to say to the children of Israel.

Darby's English Translation
19:6 and ye shall be to me a kingdom of priests, and a holy nation. These are the words which thou shalt speak to the children of Israel.

Douay Rheims Bible
19:6 And you shall be to me a priestly kingdom, and a holy nation. Those are the words thou shalt speak to the children of Israel.

Noah Webster Bible
19:6 And ye shall be to me a kingdom of priests, and a holy nation. These are the words which thou shalt speak to the children of Israel.

World English Bible
19:6 and you shall be to me a kingdom of priests, and a holy nation.` These are the words which you shall speak to the children of Israel."

Young's Literal Translation
19:6 and ye -- ye are to Me a kingdom of priests and a holy nation: these are the words which thou dost speak unto the sons of Israel.`

Modern Hebrew
ויבא משה ויקרא
לזקני העם וישם
לפניהם את
כל־הדברים האלה
אשר צוהו יהוה׃

Paleo-Hebrew (Before 585 B.C.)
19:7

-

.

Hebrew Transliterated
19:7 VYB'a MShH VYQUr'a LZQNY H'yM VYShM LPhNYHM 'aTh KL-HDBUrYM H'aLH 'aShUr TShVHV YHVH.

Latin Vulgate
19:7 venit Moses et convocatis maioribus natu populi exposuit omnes sermones quos mandaverat Dominus

King James Version
19:7 And Moses came and called for the elders of the people, and laid before their faces all these words which the LORD commanded him.

American Standard Version
19:7 And Moses came and called for the elders of the people, and set before them all these words which Jehovah commanded him.

Bible in Basic English
19:7 And Moses came and sent for the chiefs of the people and put before them all these words which the Lord had given him orders to say.

Darby's English Translation
19:7 And Moses came and called the elders of the people, and laid before the mall these words which Jehovah had commanded him.

Douay Rheims Bible
19:7 Moses came, and calling together the elders of the people, he declared all the words which the Lord had commanded.

Noah Webster Bible
19:7 And Moses came and called for the elders of the people, and laid before their faces all these words which the LORD commanded him.

World English Bible
19:7 Moses came and called for the elders of the people, and set before them all these words which Yahweh commanded him.

Young's Literal Translation
19:7 And Moses cometh, and calleth for the elders of the people, and setteth before them all these words which Jehovah hath commanded him;

Modern Hebrew
ויענו כל־העם יחדו
ויאמרו כל אשר־דבר
יהוה נעשה וישב
משה את־ דברי העם
אל־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
19:8
-

-

-
. -

Hebrew Transliterated
19:8 VY'yNV KL-H'yM YChDV VY'aMUrV KL 'aShUr-DBUr YHVH N'yShH VYShB MShH 'aTh- DBUrY H'yM 'aL-YHVH.

Latin Vulgate
19:8 responditque universus populus simul cuncta quae locutus est Dominus faciemus cumque rettulisset Moses verba populi ad Dominum

King James Version
19:8 And all the people answered together, and said, All that the LORD hath spoken we will do. And Moses returned the words of the people unto the LORD.

American Standard Version
19:8 And all the people answered together, and said, All that Jehovah hath spoken we will do. And Moses reported the words of the people unto Jehovah.

Bible in Basic English
19:8 And all the people, answering together, said, Whatever the Lord has said we will do. And Moses took back to the Lord the words of the people.

Darby's English Translation
19:8 And all the people answered together, and said, All that Jehovah has spoken will we do! And Moses brought the words of the people back to Jehovah.

Douay Rheims Bible
19:8 And all the people answered together: All that the Lord hath spoken, we will do. And when Moses had related the people's words to the Lord,

Noah Webster Bible
19:8 And all the people answered together, and said, All that the LORD hath spoken we will do. And Moses returned the words of the people to the LORD.

World English Bible
19:8 All the people answered together, and said, "All that Yahweh has spoken we will do." Moses reported the words of the people to Yahweh.

Young's Literal Translation
19:8 and all the people answer together and say, `All that Jehovah hath spoken we do;` and Moses returneth the words of the people unto Jehovah.

Modern Hebrew
ויאמר יהוה אל־משה
הנה אנכי בא אליך
בעב הענן בעבור
ישמע העם בדברי
עמך וגם־בך יאמינו
לעולם ויגד משה
את־דברי העם
אל־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
19:9

-

-

-
. -

Hebrew Transliterated
19:9 VY'aMUr YHVH 'aL-MShH HNH 'aNKY B'a 'aLYK B'yB H'yNN B'yBVUr YShM'y H'yM BDBUrY 'yMK VGM-BK Y'aMYNV L'yVLM VYGD MShH 'aTh-DBUrY H'yM 'aL-YHVH.

Latin Vulgate
19:9 ait ei Dominus iam nunc veniam ad te in caligine nubis ut audiat me populus loquentem ad te et credat tibi in perpetuum nuntiavit ergo Moses verba populi ad Dominum

King James Version
19:9 And the LORD said unto Moses, Lo, I come unto thee in a thick cloud, that the people may hear when I speak with thee, and believe thee for ever. And Moses told the words of the people unto the LORD.

American Standard Version
19:9 And Jehovah said unto Moses, Lo, I come unto thee in a thick cloud, that the people may hear when I speak with thee, and may also believe thee for ever. And Moses told the words of the people unto Jehovah.

Bible in Basic English
19:9 And the Lord said to Moses, See, I will come to you in a thick cloud, so that what I say to you may come to the ears of the people and they may have belief in you for ever. And Moses gave the Lord word of what the people had said.

Darby's English Translation
19:9 And Jehovah said to Moses, Lo, I will come to thee in the cloud`s thick darkness, that the people may hear when I speak with thee, and believe thee also for ever. And Moses told the words of the people to Jehovah.

Douay Rheims Bible
19:9 The Lord said to him: Lo, now will I come to thee in the darkness of a cloud, that the people may hear me speaking to thee, and may believe thee for ever. And Moses told the words of the people to the Lord.

Noah Webster Bible
19:9 And the LORD said to Moses, Lo, I come to thee in a thick cloud, that the people may hear when I speak with thee, and believe thee for ever. And Moses told the words of the people to the LORD.

World English Bible
19:9 Yahweh said to Moses, "Behold, I come to you in a thick cloud, that the people may hear when I speak with you, and may also believe you forever." Moses told the words of the people to Yahweh.

Young's Literal Translation
19:9 And Jehovah saith unto Moses, `Lo, I am coming unto thee in the thickness of the cloud, so that the people hear in My speaking with thee, and also believe in thee to the age;` and Moses declareth the words of the people unto Jehovah.

Modern Hebrew
ויאמר יהוה אל־משה
לך אל־העם וקדשתם
היום ומחר וכבסו
שמלתם׃

Paleo-Hebrew (Before 585 B.C.)
19:10

-
-

.

Hebrew Transliterated
19:10 VY'aMUr YHVH 'aL-MShH LK 'aL-H'yM VQDShThM HYVM VMChUr VKBSV ShMLThM.

Latin Vulgate
19:10 qui dixit ei vade ad populum et sanctifica illos hodie et cras laventque vestimenta sua

King James Version
19:10 And the LORD said unto Moses, Go unto the people, and sanctify them to day and to morrow, and let them wash their clothes,

American Standard Version
19:10 And Jehovah said unto Moses, Go unto the people, and sanctify them to-day and to-morrow, and let them wash their garments,

Bible in Basic English
19:10 And the Lord said to Moses, Go to the people and make them holy today and tomorrow, and let their clothing be washed.

Darby's English Translation
19:10 And Jehovah said to Moses, Go to the people, and hallow them to-day and to-morrow, and let them wash their clothes;

Douay Rheims Bible
19:10 And he said to him: Go to the people, and sanctify them to day, and to morrow, and let them wash their garments.

Noah Webster Bible
19:10 And the LORD said to Moses, Go to the people, and sanctify them to-day and to-morrow, and let them wash their clothes,

World English Bible
19:10 Yahweh said to Moses, "Go to the people, and sanctify them today and tomorrow, and let them wash their garments,

Young's Literal Translation
19:10 And Jehovah saith unto Moses, `Go unto the people; and thou hast sanctified them to-day and to-morrow, and they have washed their garments,

Modern Hebrew
והיו נכנים ליום
השלישי כי ביום
השלשי ירד יהוה
לעיני כל־העם
על־הר סיני׃

Paleo-Hebrew (Before 585 B.C.)
19:11

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
19:11 VHYV NKNYM LYVM HShLYShY KY BYVM HShLShY YUrD YHVH L'yYNY KL-H'yM 'yL-HUr SYNY.

Latin Vulgate
19:11 et sint parati in diem tertium die enim tertio descendet Dominus coram omni plebe super montem Sinai

King James Version
19:11 And be ready against the third day: for the third day the LORD will come down in the sight of all the people upon mount Sinai.

American Standard Version
19:11 and be ready against the third day; for the third day Jehovah will come down in the sight of all the people upon mount Sinai.

Bible in Basic English
19:11 And by the third day let them be ready: for on the third day the Lord will come down on Mount Sinai, before the eyes of all the people.

Darby's English Translation
19:11 and let them be ready for the third day; for on the third day Jehovah will come down before the eyes of all the people on mount Sinai.

Douay Rheims Bible
19:11 And let them be ready against the third day: for on the third day the Lord will come down in the sight of all the people upon mount Sinai.

Noah Webster Bible
19:11 And be ready against the third day: for on the third day the LORD will come down in the sight of all the people upon mount Sinai.

World English Bible
19:11 and be ready against the third day; for on the third day Yahweh will come down in the sight of all the people on Mount Sinai.

Young's Literal Translation
19:11 and have been prepared for the third day; for on the third day doth Jehovah come down before the eyes of all the people, on mount Sinai.

Modern Hebrew
והגבלת את־העם
סביב לאמר השמרו
לכם עלות בהר ונגע
בקצהו כל־ הנגע
בהר מות יומת׃

Paleo-Hebrew (Before 585 B.C.)
19:12
-

-

.

Hebrew Transliterated
19:12 VHGBLTh 'aTh-H'yM SBYB L'aMUr HShMUrV LKM 'yLVTh BHUr VNG'y BQTShHV KL- HNG'y BHUr MVTh YVMTh.

Latin Vulgate
19:12 constituesque terminos populo per circuitum et dices cavete ne ascendatis in montem nec tangatis fines illius omnis qui tetigerit montem morte morietur

King James Version
19:12 And thou shalt set bounds unto the people round about, saying, Take heed to yourselves, that ye go not up into the mount, or touch the border of it: whosoever toucheth the mount shall be surely put to death:

American Standard Version
19:12 And thou shalt set bounds unto the people round about, saying, Take heed to yourselves, that ye go not up into the mount, or touch the border of it: whosoever toucheth the mount shall be surely put to death:

Bible in Basic English
19:12 And let limits be marked out for the people round the mountain, and say to them, Take care not to go up the mountain or near the sides of it: whoever puts his foot on the mountain will certainly come to his death:

Darby's English Translation
19:12 And set bounds round about the people, saying, Take heed to yourselves, not to go up unto the mountain nor touch the border of it: whatever toucheth the mountain shall certainly be put to death:

Douay Rheims Bible
19:12 And thou shalt appoint certain limits to the people round about, and thou shalt say to them: Take heed you go not up into the mount, and that ye touch not the borders thereof: every one that toucheth the mount dying he shall die.

Noah Webster Bible
19:12 And thou shalt set bounds to the people round about, saying, Take heed to yourselves, that ye go not up upon the mount, or touch the border of it: whoever toucheth the mount shall be surely put to death:

World English Bible
19:12 You shall set bounds to the people round about, saying, `Be careful that you don`t go up onto the mountain, or touch its border. Whoever touches the mountain shall be surely put to death.

Young's Literal Translation
19:12 `And thou hast made a border for the people round about, saying, Take heed to yourselves, going up into the mount, or coming against its extremity; whoever is coming against the mount is certainly put to death;

Modern Hebrew
לא־תגע בו יד
כי־סקול יסקל
או־ירה יירה
אם־בהמה אם־איש לא
יחיה במשך היבל
המה יעלו בהר׃

Paleo-Hebrew (Before 585 B.C.)
19:13
-
-
-
-
-

.

Hebrew Transliterated
19:13 L'a-ThG'y BV YD KY-SQVL YSQL 'aV-YUrH YYUrH 'aM-BHMH 'aM-'aYSh L'a YChYH BMShK HYBL HMH Y'yLV BHUr.

Latin Vulgate
19:13 manus non tanget eum sed lapidibus opprimetur aut confodietur iaculis sive iumentum fuerit sive homo non vivet cum coeperit clangere bucina tunc ascendant in montem

King James Version
19:13 There shall not an hand touch it, but he shall surely be stoned, or shot through; whether it be beast or man, it shall not live: when the trumpet soundeth long, they shall come up to the mount.

American Standard Version
19:13 no hand shall touch him, but he shall surely be stoned, or shot through; whether it be beast or man, he shall not live: when the trumpet soundeth long, they shall come up to the mount.

Bible in Basic English
19:13 He is not to be touched by a hand, but is to be stoned or have an arrow put through him; man or beast, he is to be put to death: at the long sounding of a horn they may come up to the mountain.

Darby's English Translation
19:13 not a hand shall touch it, but it shall certainly be stoned, or shot through; whether it be a beast or a man, it shall not live. When the long drawn note of the trumpet soundeth, they shall come up to the mountain.

Douay Rheims Bible
19:13 No hands shall touch him, but he shall be stoned to death, or shall be shot through with arrows: whether it be beast, or man, he shall not live. When the trumpet shall begin to sound, then let them go up into the mount.

Noah Webster Bible
19:13 There shall not a hand touch it, but he shall surely be stoned or shot through: whether it be beast or man, it shall not live: when the trumpet soundeth long, they shall come up to the mount.

World English Bible
19:13 No hand shall touch him, but he shall surely be stoned or shot through; whether it is animal or man, he shall not live.` When the trumpet sounds long, they shall come up to the mountain."

Young's Literal Translation
19:13 a hand cometh not against him, for he is certainly stoned or shot through, whether beast or man it liveth not; in the drawing out of the jubilee cornet they go up into the mount.`

Modern Hebrew
וירד משה מן־ההר
אל־העם ויקדש
את־העם ויכבסו
שמלתם׃

Paleo-Hebrew (Before 585 B.C.)
19:14

- [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
19:14 VYUrD MShH MN-HHUr 'aL-H'yM VYQDSh 'aTh-H'yM VYKBSV ShMLThM.

Latin Vulgate
19:14 descenditque Moses de monte ad populum et sanctificavit eum cumque lavissent vestimenta sua

King James Version
19:14 And Moses went down from the mount unto the people, and sanctified the people; and they washed their clothes.

American Standard Version
19:14 And Moses went down from the mount unto the people, and sanctified the people; and they washed their garments.

Bible in Basic English
19:14 Then Moses went down from the mountain to the people, and made the people holy; and their clothing was washed.

Darby's English Translation
19:14 And Moses came down from the mountain to the people, and hallowed the people; and they washed their clothes.

Douay Rheims Bible
19:14 And Moses came down from the mount to the people, and sanctified them. And when they had washed their garments,

Noah Webster Bible
19:14 And Moses went down from the mount to the people, and sanctified the people; and they washed their clothes.

World English Bible
19:14 Moses went down from the mountain to the people, and sanctified the people; and they washed their clothes.

Young's Literal Translation
19:14 And Moses cometh down from the mount unto the people, and sanctifieth the people, and they wash their garments;

Modern Hebrew
ויאמר אל־העם היו
נכנים לשלשת ימים
אל־תגשו אל־אשה׃

Paleo-Hebrew (Before 585 B.C.)
19:15
-

. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
19:15 VY'aMUr 'aL-H'yM HYV NKNYM LShLShTh YMYM 'aL-ThGShV 'aL-'aShH.

Latin Vulgate
19:15 ait ad eos estote parati in diem tertium ne adpropinquetis uxoribus vestris

King James Version
19:15 And he said unto the people, Be ready against the third day: come not at your wives.

American Standard Version
19:15 And he said unto the people, Be ready against the third day: come not near a woman.

Bible in Basic English
19:15 And he said to the people, Be ready by the third day: do not come near a woman.

Darby's English Translation
19:15 And he said to the people, Be ready for the third day; do not come near your wives.

Douay Rheims Bible
19:15 He said to them: Be ready against the third day, and come not near your wives.

Noah Webster Bible
19:15 And he said to the people, Be ready against the third day: come not at your wives.

World English Bible
19:15 He said to the people, "Be ready by the third day. Don`t have sexual relations with a woman."

Young's Literal Translation
19:15 and he saith unto the people, `Be ye prepared for the third day, come not nigh unto a woman.`

Modern Hebrew
ויהי ביום השלישי
בהית הבקר ויהי
קלת וברקים וענן
כבד על־ההר וקל
שפר חזק מאד ויחרד
כל־העם אשר במחנה׃

Paleo-Hebrew (Before 585 B.C.)
19:16

-

-
.

Hebrew Transliterated
19:16 VYHY BYVM HShLYShY BHYTh HBQUr VYHY QLTh VBUrQYM V'yNN KBD 'yL-HHUr VQL ShPhUr ChZQ M'aD VYChUrD KL-H'yM 'aShUr BMChNH.

Latin Vulgate
19:16 iam advenerat tertius dies et mane inclaruerat et ecce coeperunt audiri tonitrua ac micare fulgura et nubes densissima operire montem clangorque bucinae vehementius perstrepebat timuit populus qui erat in castris

King James Version
19:16 And it came to pass on the third day in the morning, that there were thunders and lightnings, and a thick cloud upon the mount, and the voice of the trumpet exceeding loud; so that all the people that was in the camp trembled.

American Standard Version
19:16 And it came to pass on the third day, when it was morning, that there were thunders and lightnings, and a thick cloud upon the mount, and the voice of a trumpet exceeding loud; and all the people that were in the camp trembled.

Bible in Basic English
19:16 And when morning came on the third day, there were thunders and flames and a thick cloud on the mountain, and a horn sounding very loud; and all the people in the tents were shaking with fear.

Darby's English Translation
19:16 And it came to pass on the third day, when it was morning, that there were thunders and lightnings and a heavy cloud on the mountain, and the sound of the trumpet exceeding loud; and the whole people that was in the camp trembled.

Douay Rheims Bible
19:16 And now the third day was come, and the morning appeared: and behold thunders began to be heard, and lightning to flash, and a very thick cloud to cover the mount, and the noise of the trumpet sounded exceeding loud, and the people that was in the camp, feared.

Noah Webster Bible
19:16 And it came to pass on the third day in the morning, that there were thunders and lightnings, and a thick cloud upon the mount, and the voice of the trumpet exceeding loud; so that all the people that were in the camp trembled.

World English Bible
19:16 It happened on the third day, when it was morning, that there were thunders and lightnings, and a thick cloud on the mountain, and the sound of an exceedingly loud trumpet; and all the people who were in the camp trembled.

Young's Literal Translation
19:16 And it cometh to pass, on the third day, while it is morning, that there are voices, and lightnings, and a heavy cloud, on the mount, and the sound of a trumpet very strong; and all the people who are in the camp do tremble.

Modern Hebrew
ויוצא משה את־העם
לקראת האלהים
מן־המחנה ויתיצבו
בתחתית ההר׃

Paleo-Hebrew (Before 585 B.C.)
19:17

-
-

.

Hebrew Transliterated
19:17 VYVTSh'a MShH 'aTh-H'yM LQUr'aTh H'aLHYM MN-HMChNH VYThYTShBV BThChThYTh HHUr.

Latin Vulgate
19:17 cumque eduxisset eos Moses in occursum Dei de loco castrorum steterunt ad radices montis

King James Version
19:17 And Moses brought forth the people out of the camp to meet with God; and they stood at the nether part of the mount.

American Standard Version
19:17 And Moses brought forth the people out of the camp to meet God; and they stood at the nether part of the mount.

Bible in Basic English
19:17 And Moses made the people come out of their tents and take their places before God; and they came to the foot of the mountain,

Darby's English Translation
19:17 And Moses brought the people out of the camp to meet with God; and they stood at the foot of the mountain.

Douay Rheims Bible
19:17 And when Moses had brought them forth to meet God from the place of the camp, they stood at the bottom of the mount.

Noah Webster Bible
19:17 And Moses brought forth the people out of the camp to meet with God; and they stood at the nether part of the mount.

World English Bible
19:17 Moses led the people out of the camp to meet God; and they stood at the lower part of the mountain.

Young's Literal Translation
19:17 And Moses bringeth out the people to meet God from the camp, and they station themselves at the lower part of the mount,

Modern Hebrew
והר סיני עשן כלו
מפני אשר ירד עליו
יהוה באש ויעל
עשנו כעשן הכבשן
ויחרד כל־ההר מאד׃

Paleo-Hebrew (Before 585 B.C.)
19:18

-
.

Hebrew Transliterated
19:18 VHUr SYNY 'yShN KLV MPhNY 'aShUr YUrD 'yLYV YHVH B'aSh VY'yL 'yShNV K'yShN HKBShN VYChUrD KL-HHUr M'aD.

Latin Vulgate
19:18 totus autem mons Sinai fumabat eo quod descendisset Dominus super eum in igne et ascenderet fumus ex eo quasi de fornace eratque mons omnis terribilis

King James Version
19:18 And mount Sinai was altogether on a smoke, because the LORD descended upon it in fire: and the smoke thereof ascended as the smoke of a furnace, and the whole mount quaked greatly.

American Standard Version
19:18 And mount Sinai, the whole of it, smoked, because Jehovah descended upon it in fire; and the smoke thereof ascended as the smoke of a furnace, and the whole mount quaked greatly.

Bible in Basic English
19:18 And all the mountain of Sinai was smoking, for the Lord had come down on it in fire: and the smoke of it went up like the smoke of a great burning; and all the mountain was shaking.

Darby's English Translation
19:18 And the whole of mount Sinai smoked, because Jehovah descended on it in fire; and its smoke ascended as the smoke of a furnace; and the whole mountain shook greatly.

Douay Rheims Bible
19:18 And all mount Sinai was on a smoke: because the Lord was come down upon it in fire, and the smoke arose from it as out of a furnace: and all the mount was terrible.

Noah Webster Bible
19:18 And mount Sinai was altogether in a smoke, because the LORD descended upon it in fire: and the smoke of it ascended as the smoke of a furnace, and the whole mount trembled greatly.

World English Bible
19:18 Mount Sinai, the whole of it, smoked, because Yahweh descended on it in fire; and its smoke ascended like the smoke of a furnace, and the whole mountain quaked greatly.

Young's Literal Translation
19:18 and mount Sinai is wholly a smoke from the presence of Jehovah, who hath come down on it in fire, and its smoke goeth up as smoke of the furnace, and the whole mount trembleth exceedingly;

Modern Hebrew
ויהי קול השפר
הולך וחזק מאד משה
ידבר והאלהים
יעננו בקול׃

Paleo-Hebrew (Before 585 B.C.)
19:19

.

Hebrew Transliterated
19:19 VYHY QVL HShPhUr HVLK VChZQ M'aD MShH YDBUr VH'aLHYM Y'yNNV BQVL.

Latin Vulgate
19:19 et sonitus bucinae paulatim crescebat in maius et prolixius tendebatur Moses loquebatur et Dominus respondebat ei

King James Version
19:19 And when the voice of the trumpet sounded long, and waxed louder and louder, Moses spake, and God answered him by a voice.

American Standard Version
19:19 And when the voice of the trumpet waxed louder and louder, Moses spake, and God answered him by a voice.

Bible in Basic English
19:19 And when the sound of the horn became louder and louder, Moses' words were answered by the voice of God.

Darby's English Translation
19:19 And the sound of the trumpet increased and became exceeding loud; Moses spoke, and God answered him by a voice.

Douay Rheims Bible
19:19 And the sound of the trumpet grew by degrees louder and louder, and was drawn out to a greater length: Moses spoke, and God answered him.

Noah Webster Bible
19:19 And when the voice of the trumpet sounded long, and grew louder and louder, Moses spoke, and God answered him by a voice.

World English Bible
19:19 When the sound of the trumpet grew louder and louder, Moses spoke, and God answered him by a voice.

Young's Literal Translation
19:19 and the sound of the trumpet is going on, and very strong; Moses speaketh, and God doth answer him with a voice.

Modern Hebrew
וירד יהוה על־הר
סיני אל־ראש ההר
ויקרא יהוה למשה
אל־ראש ההר ויעל
משה׃

Paleo-Hebrew (Before 585 B.C.)
19:20

-
-

-

.

Hebrew Transliterated
19:20 VYUrD YHVH 'yL-HUr SYNY 'aL-Ur'aSh HHUr VYQUr'a YHVH LMShH 'aL-Ur'aSh HHUr VY'yL MShH.

Latin Vulgate
19:20 descenditque Dominus super montem Sinai in ipso montis vertice et vocavit Mosen in cacumen eius quo cum ascendisset

King James Version
19:20 And the LORD came down upon mount Sinai, on the top of the mount: and the LORD called Moses up to the top of the mount; and Moses went up.

American Standard Version
19:20 And Jehovah came down upon mount Sinai, to the top of the mount: and Jehovah called Moses to the top of the mount; and Moses went up.

Bible in Basic English
19:20 Then the Lord came down on to Mount Sinai, to the top of the mountain, and the Lord sent for Moses to come up to the top of the mountain, and Moses went up.

Darby's English Translation
19:20 And Jehovah came down on mount Sinai, on the top of the mountain; and Jehovah called Moses to the top of the mountain, and Moses went up.

Douay Rheims Bible
19:20 And the Lord came down upon mount Sinai, in the very top of the mount, and he called Moses unto the top thereof. And when he was gone up thither,

Noah Webster Bible
19:20 And the LORD came down upon mount Sinai, on the top of the mount: and the LORD called Moses to the top of the mount; and Moses went up.

World English Bible
19:20 Yahweh came down on Mount Sinai, to the top of the mountain. Yahweh called Moses to the top of the mountain, and Moses went up.

Young's Literal Translation
19:20 And Jehovah cometh down on mount Sinai, unto the top of the mount, and Jehovah calleth for Moses unto the top of the mount, and Moses goeth up.

Modern Hebrew
ויאמר יהוה אל־משה
רד העד בעם
פן־יהרסו אל־יהוה
לראות ונפל ממנו
רב׃

Paleo-Hebrew (Before 585 B.C.)
19:21

-

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
19:21 VY'aMUr YHVH 'aL-MShH UrD H'yD B'yM PhN-YHUrSV 'aL-YHVH LUr'aVTh VNPhL MMNV UrB.

Latin Vulgate
19:21 dixit ad eum descende et contestare populum ne forte velint transcendere terminos ad videndum Dominum et pereat ex eis plurima multitudo

King James Version
19:21 And the LORD said unto Moses, Go down, charge the people, lest they break through unto the LORD to gaze, and many of them perish.

American Standard Version
19:21 And Jehovah said unto Moses, Go down, charge the people, lest they break through unto Jehovah to gaze, and many of them perish.

Bible in Basic English
19:21 And the Lord said to Moses, Go down and give the people orders to keep back, for fear that a great number of them, forcing their way through to see the Lord, may come to destruction.

Darby's English Translation
19:21 And Jehovah said to Moses, Go down, testify to the people that they break not through to Jehovah to gaze, and many of them perish.

Douay Rheims Bible
19:21 He said unto him: Go down, and charge the people: lest they should have a mind to pass the limits to see the Lord, and a very great multitude of them should perish.

Noah Webster Bible
19:21 And the LORD said to Moses, Go down, charge the people, lest they break through to the LORD to gaze, and many of them perish.

World English Bible
19:21 Yahweh said to Moses, "Go down, charge the people, lest they break through to Yahweh to gaze, and many of them perish.

Young's Literal Translation
19:21 And Jehovah saith unto Moses, `Go down, protest to the people, lest they break through unto Jehovah to see, and many of them have fallen;

Modern Hebrew
וגם הכהנים הנגשים
אל־יהוה יתקדשו
פן־יפרץ בהם יהוה׃

Paleo-Hebrew (Before 585 B.C.)
19:22

-
-
.

Hebrew Transliterated
19:22 VGM HKHNYM HNGShYM 'aL-YHVH YThQDShV PhN-YPhUrTSh BHM YHVH.

Latin Vulgate
19:22 sacerdotes quoque qui accedunt ad Dominum sanctificentur ne percutiat eos

King James Version
19:22 And let the priests also, which come near to the LORD, sanctify themselves, lest the LORD break forth upon them.

American Standard Version
19:22 And let the priests also, that come near to Jehovah, sanctify themselves, lest Jehovah break forth upon them.

Bible in Basic English
19:22 And let the priests who come near to the Lord make themselves holy, for fear that the Lord may come on them suddenly.

Darby's English Translation
19:22 And the priests also, who come near to Jehovah, shall hallow themselves, lest Jehovah break forth on them.

Douay Rheims Bible
19:22 The priests also that come to the Lord, let them be sanctified, lest he strike them.

Noah Webster Bible
19:22 And let the priests also who come near to the LORD, sanctify themselves, lest the LORD break forth upon them.

World English Bible
19:22 Let the priests also, who come near to Yahweh, sanctify themselves, lest Yahweh break forth on them."

Young's Literal Translation
19:22 and also the priests who are coming nigh unto Jehovah do sanctify themselves, lest Jehovah break forth on them.`

Modern Hebrew
ויאמר משה אל־יהוה
לא־יוכל העם לעלת
אל־הר סיני כי־אתה
העדתה בנו לאמר
הגבל את־ההר
וקדשתו׃

Paleo-Hebrew (Before 585 B.C.)
19:23

- [image] [image] [image] [image] [image] [image] -

-
-

-
.

Hebrew Transliterated
19:23 VY'aMUr MShH 'aL-YHVH L'a-YVKL H'yM L'yLTh 'aL-HUr SYNY KY-'aThH H'yDThH BNV L'aMUr HGBL 'aTh-HHUr VQDShThV.

Latin Vulgate
19:23 dixitque Moses ad Dominum non poterit vulgus ascendere in montem Sinai tu enim testificatus es et iussisti dicens pone terminos circa montem et sanctifica illum

King James Version
19:23 And Moses said unto the LORD, The people cannot come up to mount Sinai: for thou chargedst us, saying, Set bounds about the mount, and sanctify it.

American Standard Version
19:23 And Moses said unto Jehovah, The people cannot come up to mount Sinai: for thou didst charge us, saying, Set bounds about the mount, and sanctify it.

Bible in Basic English
19:23 And Moses said to the Lord, The people will not be able to come up the mountain, for you gave us orders to put limits round the mountain, marking it out and making it holy.

Darby's English Translation
19:23 And Moses said to Jehovah, The people cannot come up to mount Sinai; for thou hast testified to us, saying, Set bounds about the mountain, and hallow it.

Douay Rheims Bible
19:23 And Moses said to the Lord: The people cannot come up to mount Sinai: for thou did charge, and command, saying: Set limits about the mount, and sanctify it.

Noah Webster Bible
19:23 And Moses said to the LORD, The people cannot come up to mount Sinai: for thou chargedst us, saying, Set bounds about the mount, and sanctify it.

World English Bible
19:23 Moses said to Yahweh, "The people can`t come up to Mount Sinai, for you charged us, saying, `Set bounds around the mountain, and sanctify it.`"

Young's Literal Translation
19:23 And Moses saith unto Jehovah, `The people is unable to come up unto mount Sinai, for Thou -- Thou hast protested to us, saying, Make a border for the mount, then thou hast sanctified it.`

Modern Hebrew
ויאמר אליו יהוה
לך־רד ועלית אתה
ואהרן עמך והכהנים
והעם אל־ יהרסו
לעלת אל־יהוה
פן־יפרץ־בם׃

Paleo-Hebrew (Before 585 B.C.)
19:24

-

-
-
. - [image] [image] [image] [image] -

Hebrew Transliterated
19:24 VY'aMUr 'aLYV YHVH LK-UrD V'yLYTh 'aThH V'aHUrN 'yMK VHKHNYM VH'yM 'aL- YHUrSV L'yLTh 'aL-YHVH PhN-YPhUrTSh-BM.

Latin Vulgate
19:24 cui ait Dominus vade descende ascendesque tu et Aaron tecum sacerdotes autem et populus ne transeant terminos nec ascendant ad Dominum ne forte interficiat illos

King James Version
19:24 And the LORD said unto him, Away, get thee down, and thou shalt come up, thou, and Aaron with thee: but let not the priests and the people break through to come up unto the LORD, lest he break forth upon them.

American Standard Version
19:24 And Jehovah said unto him, Go, get thee down; and thou shalt come up, thou, and Aaron with thee: but let not the priests and the people break through to come up unto Jehovah, lest he break forth upon them.

Bible in Basic English
19:24 And the Lord said to him, Go down, and you and Aaron may come up; but let not the priests and the people make their way through to the Lord, or he will come on them suddenly.

Darby's English Translation
19:24 And Jehovah said to him, Go, descend, and thou shalt come up, thou, and Aaron with thee; but the priests and the people shall not break through to go up to Jehovah, lest he break forth on them.

Douay Rheims Bible
19:24 And the Lord said to him: Go, get thee down: and thou shalt come up, thou and Aaron with thee: but let not the priests and the people pass the limits, nor come up to the Lord, lest he kill them.

Noah Webster Bible
19:24 And the LORD said to him, Away, go down, and thou shalt come up, thou, and Aaron with thee: But let not the priests and the people break through, to come up to the LORD, lest he break forth upon them.

World English Bible
19:24 Yahweh said to him, "Go down and you shall bring Aaron up with you, but don`t let the priests and the people break through to come up to Yahweh, lest he break forth on them."

Young's Literal Translation
19:24 And Jehovah saith unto him, `Go, descend, then thou hast come up, thou, and Aaron with thee; and the priests and the people do not break through, to come up unto Jehovah, lest He break forth upon them.`

Modern Hebrew
וירד משה אל־העם
ויאמר אלהם׃

Paleo-Hebrew (Before 585 B.C.)
19:25

-
.

Hebrew Transliterated
19:25 VYUrD MShH 'aL-H'yM VY'aMUr 'aLHM.

Latin Vulgate
19:25 descendit Moses ad populum et omnia narravit eis

King James Version
19:25 So Moses went down unto the people, and spake unto them.

American Standard Version
19:25 So Moses went down unto the people, and told them.

Bible in Basic English
19:25 So Moses went down to the people and said this to them.

Darby's English Translation
19:25 So Moses went down to the people, and told them.

Douay Rheims Bible
19:25 And Moses went down to the people and told them all.

Noah Webster Bible
19:25 So Moses went down to the people, and spoke to them.

World English Bible
19:25 So Moses went down to the people, and told them.

Young's Literal Translation
19:25 And Moses goeth down unto the people, and saith unto them: --

Exodus 20


Exodus Chapter 20 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Exodus 19

The Second Book of Moses, Called Exodus

Chapter 20

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26
Modern Hebrew
וידבר אלהים את
כל־הדברים האלה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
20:1

-
.

Hebrew Transliterated
20:1 VYDBUr 'aLHYM 'aTh KL-HDBUrYM H'aLH L'aMUr.

Latin Vulgate
20:1 locutus quoque est Dominus cunctos sermones hos

King James Version
20:1 And God spake all these words, saying,

American Standard Version
20:1 And God spake all these words, saying,

Bible in Basic English
20:1 And God said all these words:

Darby's English Translation
20:1 And God spoke all these words, saying,

Douay Rheims Bible
20:1 And the Lord spoke all these words:

Noah Webster Bible
20:1 And God spoke all these words, saying,

World English Bible
20:1 God spoke all these words, saying,

Young's Literal Translation
20:1 `And God speaketh all these words, saying,

Modern Hebrew
אנכי יהוה אלהיך
אשר הוצאתיך מארץ
מצרים מבית עבדים׃

Paleo-Hebrew (Before 585 B.C.)
20:2

.

Hebrew Transliterated
20:2 'aNKY YHVH 'aLHYK 'aShUr HVTSh'aThYK M'aUrTSh MTShUrYM MBYTh 'yBDYM.

Latin Vulgate
20:2 ego sum Dominus Deus tuus qui eduxi te de terra Aegypti de domo servitutis

King James Version
20:2 I am the LORD thy God, which have brought thee out of the land of Egypt, out of the house of bondage.

American Standard Version
20:2 I am Jehovah thy God, who brought thee out of the land of Egypt, out of the house of bondage.

Bible in Basic English
20:2 I am the Lord your God who took you out of the land of Egypt, out of the prison-house.

Darby's English Translation
20:2 I am Jehovah thy God, who have brought thee out of the land of Egypt, out of the house of bondage.

Douay Rheims Bible
20:2 I am the Lord thy God, who brought thee out of the land of Egypt, out of the house of bondage.

Noah Webster Bible
20:2 I am the LORD thy God, who have brought thee out of the land of Egypt, out of the house of bondage.

World English Bible
20:2 "I am Yahweh your God, who brought you out of the land of Egypt, out of the house of bondage.

Young's Literal Translation
20:2 I am Jehovah thy God, who hath brought thee out of the land of Egypt, out of a house of servants.

Modern Hebrew
לא יהיה־לך אלהים
אחרים על־פני׃

Paleo-Hebrew (Before 585 B.C.)
20:3
-

. -

Hebrew Transliterated
20:3 L'a YHYH-LK 'aLHYM 'aChUrYM 'yL-PhNY.

Latin Vulgate
20:3 non habebis deos alienos coram me

King James Version
20:3 Thou shalt have no other gods before me.

American Standard Version
20:3 Thou shalt have no other gods before me.

Bible in Basic English
20:3 You are to have no other gods but me.

Darby's English Translation
20:3 Thou shalt have no other gods before me.

Douay Rheims Bible
20:3 Thou shalt not have strange gods before me.

Noah Webster Bible
20:3 Thou shalt have no other gods before me.

World English Bible
20:3 You shall have no other gods before me.

Young's Literal Translation
20:3 `Thou hast no other Gods before Me.

Modern Hebrew
לא תעשה־לך פסל
וכל־תמונה אשר
בשמים ממעל ואשר
בארץ מתחת ואשר
במים מתחת לארץ׃

Paleo-Hebrew (Before 585 B.C.)
20:4
-
-

.

Hebrew Transliterated
20:4 L'a Th'yShH-LK PhSL VKL-ThMVNH 'aShUr BShMYM MM'yL V'aShUr B'aUrTSh MThChTh V'aShUr BMYM MThChTh L'aUrTSh.

Latin Vulgate
20:4 non facies tibi sculptile neque omnem similitudinem quae est in caelo desuper et quae in terra deorsum nec eorum quae sunt in aquis sub terra

King James Version
20:4 Thou shalt not make unto thee any graven image, or any likeness of any thing that is in heaven above, or that is in the earth beneath, or that is in the water under the earth:

American Standard Version
20:4 Thou shalt not make unto thee a graven image, nor any likeness of any thing that is in heaven above, or that is in the earth beneath, or that is in the water under the earth.

Bible in Basic English
20:4 You are not to make an image or picture of anything in heaven or on the earth or in the waters under the earth:

Darby's English Translation
20:4 Thou shalt not make thyself any graven image, or any form of what is in the heavens above, or what is in the earth beneath, or what is in the waters under the earth:

Douay Rheims Bible
20:4 Thou shalt not make to thyself a graven thing, nor the likeness of any thing that is in heaven above, or in the earth beneath, nor of those things that are in the waters under the earth.

Noah Webster Bible
20:4 Thou shalt not make to thee any graven image, or any likeness of any thing that is in heaven above, or that is in the earth beneath, or that is in the water under the earth:

World English Bible
20:4 "You shall not make for yourselves an idol, nor any image of anything that is in the heavens above, or that is in the earth beneath, or that is in the water under the earth:

Young's Literal Translation
20:4 `Thou dost not make to thyself a graven image, or any likeness which is in the heavens above, or which is in the earth beneath, or which is in the waters under the earth.

Modern Hebrew
לא־תשתחוה להם ולא
תעבדם כי אנכי
יהוה אלהיך אל קנא
פקד עון אבת
על־בנים על־שלשים
ועל־רבעים לשנאי׃

Paleo-Hebrew (Before 585 B.C.)
20:5
-

-
- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
20:5 L'a-ThShThChVH LHM VL'a Th'yBDM KY 'aNKY YHVH 'aLHYK 'aL QN'a PhQD 'yVN 'aBTh 'yL-BNYM 'yL-ShLShYM V'yL-UrB'yYM LShN'aY.

Latin Vulgate
20:5 non adorabis ea neque coles ego sum Dominus Deus tuus fortis zelotes visitans iniquitatem patrum in filiis in tertiam et quartam generationem eorum qui oderunt me

King James Version
20:5 Thou shalt not bow down thyself to them, nor serve them: for I the LORD thy God am a jealous God, visiting the iniquity of the fathers upon the children unto the third and fourth generation of them that hate me;

American Standard Version
20:5 Thou shalt not bow down thyself unto them, nor serve them, for I Jehovah thy God am a jealous God, visiting the iniquity of the fathers upon the children, upon the third and upon the fourth generation of them that hate me,

Bible in Basic English
20:5 You may not go down on your faces before them or give them worship: for I, the Lord your God, am a God who will not give his honour to another; and I will send punishment on the children for the wrongdoing of their fathers, to the third and fourth generation of my haters;

Darby's English Translation
20:5 thou shalt not bow down thyself to them, nor serve them; for I, Jehovah thy God, am a jealous �God, visiting the iniquity of the fathers upon the sons to the third and to the fourth generation of them that hate me,

Douay Rheims Bible
20:5 Thou shalt not adore them, nor serve them: I am the Lord thy God, mighty, jealous, visiting the iniquity of the fathers upon the children, unto the third and fourth generation of them that hate me:

Noah Webster Bible
20:5 Thou shalt not bow down thyself to them, nor serve them: for I the LORD thy God am a jealous God, visiting the iniquity of the fathers upon the children to the third and fourth generation of them that hate me;

World English Bible
20:5 you shall not bow yourself down to them, nor serve them, for I, Yahweh your God, am a jealous God, visiting the iniquity of the fathers on the children, on the third and on the fourth generation of those who hate me,

Young's Literal Translation
20:5 Thou dost not bow thyself to them, nor serve them: for I, Jehovah thy God, am a zealous God, charging iniquity of fathers on sons, on the third generation, and on the fourth, of those hating Me,

Modern Hebrew
ועשה חסד לאלפים
לאהבי ולשמרי
מצותי׃

Paleo-Hebrew (Before 585 B.C.)
20:6

.

Hebrew Transliterated
20:6 V'yShH ChSD L'aLPhYM L'aHBY VLShMUrY MTShVThY.

Latin Vulgate
20:6 et faciens misericordiam in milia his qui diligunt me et custodiunt praecepta mea

King James Version
20:6 And shewing mercy unto thousands of them that love me, and keep my commandments.

American Standard Version
20:6 and showing lovingkindness unto thousands of them that love me and keep my commandments.

Bible in Basic English
20:6 And I will have mercy through a thousand generations on those who have love for me and keep my laws.

Darby's English Translation
20:6 and shewing mercy unto thousands of them that love me and keep my commandments.

Douay Rheims Bible
20:6 And shewing mercy unto thousands to them that love me, and keep my commandments.

Noah Webster Bible
20:6 And showing mercy to thousands of them that love me, and keep my commandments.

World English Bible
20:6 and showing lovingkindness to thousands of those who love me and keep my commandments.

Young's Literal Translation
20:6 and doing kindness to thousands, of those loving Me and keeping My commands.

Modern Hebrew
לא תשא את־שם־יהוה
אלהיך לשוא כי לא
ינקה יהוה את
אשר־ישא את־ שמו
לשוא׃

Paleo-Hebrew (Before 585 B.C.)
20:7

- [image] [image] -

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
20:7 L'a ThSh'a 'aTh-ShM-YHVH 'aLHYK LShV'a KY L'a YNQH YHVH 'aTh 'aShUr-YSh'a 'aTh- ShMV LShV'a.

Latin Vulgate
20:7 non adsumes nomen Domini Dei tui in vanum nec enim habebit insontem Dominus eum qui adsumpserit nomen Domini Dei sui frustra

King James Version
20:7 Thou shalt not take the name of the LORD thy God in vain; for the LORD will not hold him guiltless that taketh his name in vain.

American Standard Version
20:7 Thou shalt not take the name of Jehovah thy God in vain; for Jehovah will not hold him guiltless that taketh his name in vain.

Bible in Basic English
20:7 You are not to make use of the name of the Lord your God for an evil purpose; whoever takes the Lord's name on his lips for an evil purpose will be judged a sinner by the Lord

Darby's English Translation
20:7 Thou shalt not idly utter the name of Jehovah thy God; for Jehovah will not hold him guiltless that idly uttereth his name.

Douay Rheims Bible
20:7 Thou shalt not take the name of the Lord thy God in vain: for the Lord will not hold him guiltless that shall take the name of the Lord his God in vain.

Noah Webster Bible
20:7 Thou shalt not take the name of the LORD thy God in vain: for the LORD will not hold him guiltless that taketh his name in vain.

World English Bible
20:7 "You shall not take the name of Yahweh your God in vain, for Yahweh will not hold him guiltless who takes his name in vain.

Young's Literal Translation
20:7 `Thou dost not take up the name of Jehovah thy God for a vain thing, for Jehovah acquitteth not him who taketh up His name for a vain thing.

Modern Hebrew
זכור את־יום השבת
לקדשו׃

Paleo-Hebrew (Before 585 B.C.)
20:8
-
.

Hebrew Transliterated
20:8 ZKVUr 'aTh-YVM HShBTh LQDShV.

Latin Vulgate
20:8 memento ut diem sabbati sanctifices

King James Version
20:8 Remember the sabbath day, to keep it holy.

American Standard Version
20:8 Remember the sabbath day, to keep it holy.

Bible in Basic English
20:8 Keep in memory the Sabbath and let it be a holy day.

Darby's English Translation
20:8 Remember the sabbath day to hallow it.

Douay Rheims Bible
20:8 Remember that thou keep holy the sabbath day.

Noah Webster Bible
20:8 Remember the sabbath-day to keep it holy.

World English Bible
20:8 "Remember the Sabbath day, to keep it holy.

Young's Literal Translation
20:8 `Remember the Sabbath-day to sanctify it;

Modern Hebrew
ששת ימים תעבד
ועשית כל־מלאכתך׃

Paleo-Hebrew (Before 585 B.C.)
20:9

. -

Hebrew Transliterated
20:9 ShShTh YMYM Th'yBD V'yShYTh KL-ML'aKThK.

Latin Vulgate
20:9 sex diebus operaberis et facies omnia opera tua

King James Version
20:9 Six days shalt thou labour, and do all thy work:

American Standard Version
20:9 Six days shalt thou labor, and do all thy work;

Bible in Basic English
20:9 On six days do all your work:

Darby's English Translation
20:9 Six days shalt thou labour, and do all thy work;

Douay Rheims Bible
20:9 Six days shalt thou labour, and shalt do all thy works.

Noah Webster Bible
20:9 Six days shalt thou labor, and do all thy work:

World English Bible
20:9 You shall labor six days, and do all your work,

Young's Literal Translation
20:9 six days thou dost labour, and hast done all thy work,

Modern Hebrew
ויום השביעי שבת
ליהוה אלהיך
לא־תעשה כל־מלאכה
אתה ובנך־ובתך
עבדך ואמתך ובהמתך
וגרך אשר בשעריך׃

Paleo-Hebrew (Before 585 B.C.)
20:10

-
-
-

.

Hebrew Transliterated
20:10 VYVM HShBY'yY ShBTh LYHVH 'aLHYK L'a-Th'yShH KL-ML'aKH 'aThH VBNK-VBThK 'yBDK V'aMThK VBHMThK VGUrK 'aShUr BSh'yUrYK.

Latin Vulgate
20:10 septimo autem die sabbati Domini Dei tui non facies omne opus tu et filius tuus et filia tua servus tuus et ancilla tua iumentum tuum et advena qui est intra portas tuas

King James Version
20:10 But the seventh day is the sabbath of the LORD thy God: in it thou shalt not do any work, thou, nor thy son, nor thy daughter, thy manservant, nor thy maidservant, nor thy cattle, nor thy stranger that is within thy gates:

American Standard Version
20:10 but the seventh day is a sabbath unto Jehovah thy God: in it thou shalt not do any work, thou, nor thy son, nor thy daughter, thy man-servant, nor thy maid-servant, nor thy cattle, nor thy stranger that is within thy gates:

Bible in Basic English
20:10 But the seventh day is a Sabbath to the Lord your God; on that day you are to do no work, you or your son or your daughter, your man-servant or your woman-servant, your cattle or the man from a strange country who is living among you:

Darby's English Translation
20:10 but the seventh day is the sabbath of Jehovah thy God: thou shalt not do any work, thou, nor thy son, nor thy daughter, thy bondman, nor thy handmaid, nor thy cattle, nor thy stranger that is within thy gates.

Douay Rheims Bible
20:10 But on the seventh day is the sabbath of the Lord thy God: thou shalt do no work on it, thou nor thy son, nor thy daughter, nor thy manservant, nor thy maidservant, nor thy beast, nor the stranger that is within thy gates.

Noah Webster Bible
20:10 But the seventh day is the sabbath of the LORD thy God: in it thou shalt not do any work, thou, nor thy son, nor thy daughter, thy man-servant, nor thy maid-servant, nor thy cattle, nor thy stranger that is within thy gates:

World English Bible
20:10 but the seventh day is a Sabbath to Yahweh your God. You shall not do any work in it, you, nor your son, nor your daughter, your man-servant, nor your maid-servant, nor your cattle, nor your stranger who is within your gates;

Young's Literal Translation
20:10 and the seventh day is a Sabbath to Jehovah thy God; thou dost not do any work, thou, and thy son, and thy daughter, thy man-servant, and thy handmaid, and thy cattle, and thy sojourner who is within thy gates, --

Modern Hebrew
כי ששת־ימים עשה
יהוה את־השמים
ואת־הארץ את־הים
ואת־כל־אשר־בם
וינח ביום השביעי
על־כן ברך יהוה
את־יום השבת
ויקדשהו׃

Paleo-Hebrew (Before 585 B.C.)
20:11
-

- [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] - [image] [image] - [image] [image] [image] [image] [image] [image] -

-

-
.

Hebrew Transliterated
20:11 KY ShShTh-YMYM 'yShH YHVH 'aTh-HShMYM V'aTh-H'aUrTSh 'aTh-HYM V'aTh-KL-'aShUr-BM VYNCh BYVM HShBY'yY 'yL-KN BUrK YHVH 'aTh-YVM HShBTh VYQDShHV.

Latin Vulgate
20:11 sex enim diebus fecit Dominus caelum et terram et mare et omnia quae in eis sunt et requievit in die septimo idcirco benedixit Dominus diei sabbati et sanctificavit eum

King James Version
20:11 For in six days the LORD made heaven and earth, the sea, and all that in them is, and rested the seventh day: wherefore the LORD blessed the sabbath day, and hallowed it.

American Standard Version
20:11 for in six days Jehovah made heaven and earth, the sea, and all that in them is, and rested the seventh day: wherefore Jehovah blessed the sabbath day, and hallowed it.

Bible in Basic English
20:11 For in six days the Lord made heaven and earth, and the sea, and everything in them, and he took his rest on the seventh day: for this reason the Lord has given his blessing to the seventh day and made it holy.

Darby's English Translation
20:11 For in six days Jehovah made the heavens and the earth, the sea, and all that is in them, and rested on the seventh day; therefore Jehovah blessed the sabbath day, and hallowed it.

Douay Rheims Bible
20:11 For in six days the Lord made heaven and earth, and the sea, and all things that are in them, and rested on the seventh day: therefore the Lord blessed the seventh day, and sanctified it.

Noah Webster Bible
20:11 For in six days the LORD made heaven and earth, the sea, and all that is in them, and rested the seventh day: wherefore the LORD blessed the sabbath-day, and hallowed it.

World English Bible
20:11 for in six days Yahweh made heaven and earth, the sea, and all that is in them, and rested the seventh day; therefore Yahweh blessed the Sabbath day, and made it holy.

Young's Literal Translation
20:11 for six days hath Jehovah made the heavens and the earth, the sea, and all that is in them, and resteth in the seventh day; therefore hath Jehovah blessed the Sabbath-day, and doth sanctify it.

Modern Hebrew
כבד את־אביך
ואת־אמך למען
יארכון ימיך על
האדמה אשר־יהוה
אלהיך נתן לך׃

Paleo-Hebrew (Before 585 B.C.)
20:12
-
-

-
.

Hebrew Transliterated
20:12 KBD 'aTh-'aBYK V'aTh-'aMK LM'yN Y'aUrKVN YMYK 'yL H'aDMH 'aShUr-YHVH 'aLHYK NThN LK.

Latin Vulgate
20:12 honora patrem tuum et matrem tuam ut sis longevus super terram quam Dominus Deus tuus dabit tibi

King James Version
20:12 Honour thy father and thy mother: that thy days may be long upon the land which the LORD thy God giveth thee.

American Standard Version
20:12 Honor thy father and thy mother, that thy days may be long in the land which Jehovah thy God giveth thee.

Bible in Basic English
20:12 Give honour to your father and to your mother, so that your life may be long in the land which the Lord your God is giving you.

Darby's English Translation
20:12 Honour thy father and thy mother, that thy days may be prolonged in the land that Jehovah thy God giveth thee.

Douay Rheims Bible
20:12 Honour thy father and thy mother, that thou mayest be longlived upon the land which the Lord thy God will give thee.

Noah Webster Bible
20:12 Honor thy father and thy mother; that thy days may be long upon the land which the LORD thy God giveth thee.

World English Bible
20:12 "Honor your father and your mother, that your days may be long in the land which Yahweh your God gives you.

Young's Literal Translation
20:12 `Honour thy father and thy mother, so that thy days are prolonged on the ground which Jehovah thy God is giving to thee.

Modern Hebrew
לא תרצח׃

Paleo-Hebrew (Before 585 B.C.)
20:13
.

Hebrew Transliterated
20:13 L'a ThUrTShCh.

Latin Vulgate
20:13 non occides

King James Version
20:13 Thou shalt not kill.

American Standard Version
20:13 Thou shalt not kill.

Bible in Basic English
20:13 Do not put anyone to death without cause.

Darby's English Translation
20:13 Thou shalt not kill.

Douay Rheims Bible
20:13 Thou shalt not kill.

Noah Webster Bible
20:13 Thou shalt not kill.

World English Bible
20:13 "You shall not murder.

Young's Literal Translation
20:13 `Thou dost not murder.

Modern Hebrew
לא תנאף׃

Paleo-Hebrew (Before 585 B.C.)
20:14
.

Hebrew Transliterated
20:14 L'a ThN'aPh.

Latin Vulgate
20:14 non moechaberis

King James Version
20:14 Thou shalt not commit adultery.

American Standard Version
20:14 Thou shalt not commit adultery.

Bible in Basic English
20:14 Do not be false to the married relation.

Darby's English Translation
20:14 Thou shalt not commit adultery.

Douay Rheims Bible
20:14 Thou shalt not commit adultery.

Noah Webster Bible
20:14 Thou shalt not commit adultery.

World English Bible
20:14 "You shall not commit adultery.

Young's Literal Translation
20:14 `Thou dost not commit adultery.

Modern Hebrew
לא תגנב׃

Paleo-Hebrew (Before 585 B.C.)
20:15
.

Hebrew Transliterated
20:15 L'a ThGNB.

Latin Vulgate
20:15 non furtum facies

King James Version
20:15 Thou shalt not steal.

American Standard Version
20:15 Thou shalt not steal.

Bible in Basic English
20:15 Do not take the property of another.

Darby's English Translation
20:15 Thou shalt not steal.

Douay Rheims Bible
20:15 Thou shalt not steal.

Noah Webster Bible
20:15 Thou shalt not steal.

World English Bible
20:15 "You shall not steal.

Young's Literal Translation
20:15 `Thou dost not steal.

Modern Hebrew
לא־תענה ברעך עד
שקר׃

Paleo-Hebrew (Before 585 B.C.)
20:16
-
.

Hebrew Transliterated
20:16 L'a-Th'yNH BUr'yK 'yD ShQUr.

Latin Vulgate
20:16 non loqueris contra proximum tuum falsum testimonium

King James Version
20:16 Thou shalt not bear false witness against thy neighbour.

American Standard Version
20:16 Thou shalt not bear false witness against thy neighbor.

Bible in Basic English
20:16 Do not give false witness against your neighbour.

Darby's English Translation
20:16 Thou shalt not bear false witness against thy neighbour.

Douay Rheims Bible
20:16 Thou shalt not bear false witness against thy neighbour.

Noah Webster Bible
20:16 Thou shalt not bear false witness against thy neighbor.

World English Bible
20:16 "You shall not give false testimony against your neighbor.

Young's Literal Translation
20:16 `Thou dost not answer against thy neighbour a false testimony.

Modern Hebrew
לא תחמד בית רעך
לא־תחמד אשת רעך
ועבדו ואמתו ושורו
וחמרו וכל אשר
לרעך׃

Paleo-Hebrew (Before 585 B.C.)
20:17

-

.

Hebrew Transliterated
20:17 L'a ThChMD BYTh Ur'yK L'a-ThChMD 'aShTh Ur'yK V'yBDV V'aMThV VShVUrV VChMUrV VKL 'aShUr LUr'yK.

Latin Vulgate
20:17 non concupisces domum proximi tui nec desiderabis uxorem eius non servum non ancillam non bovem non asinum nec omnia quae illius sunt

King James Version
20:17 Thou shalt not covet thy neighbour's house, thou shalt not covet thy neighbour's wife, nor his manservant, nor his maidservant, nor his ox, nor his ass, nor any thing that is thy neighbour's.

American Standard Version
20:17 Thou shalt not covet thy neighbor`s house, thou shalt not covet thy neighbor`s wife, nor his man-servant, nor his maid-servant, nor his ox, nor his ass, nor anything that is thy neighbor`s.

Bible in Basic English
20:17 Let not your desire be turned to your neighbour's house, or his wife or his man-servant or his woman-servant or his ox or his ass or anything which is his.

Darby's English Translation
20:17 Thou shalt not desire thy neighbour`s house, thou shalt not desire thy neighbour`s wife, nor his bondman, nor his handmaid, nor his ox, nor his ass, nor anything that is thy neighbour`s.

Douay Rheims Bible
20:17 Thou shalt not covet thy neighbour's house: neither shalt thou desire his wife, nor his servant, nor his handmaid, nor his ox, nor his ass, nor any thing that is his.

Noah Webster Bible
20:17 Thou shalt not covet thy neighbor's house, thou shalt not covet thy neighbor's wife, nor his man-servant, nor his maid-servant, nor his ox, nor his ass, nor any thing that is thy neighbor's.

World English Bible
20:17 "You shall not covet your neighbor`s house. You shall not covet your neighbor`s wife, nor his man-servant, nor his maid-servant, nor his ox, nor his donkey, nor anything that is your neighbor`s."

Young's Literal Translation
20:17 `Thou dost not desire the house of thy neighbour, thou dost not desire the wife of thy neighbour, or his man-servant, or his handmaid, or his ox, or his ass, or anything which is thy neighbour`s.`

Modern Hebrew
וכל־העם ראים
את־הקולת
ואת־הלפידם ואת
קול השפר ואת־ההר
עשן וירא העם
וינעו ויעמדו
מרחק׃

Paleo-Hebrew (Before 585 B.C.)
20:18
-
- [image] [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
20:18 VKL-H'yM Ur'aYM 'aTh-HQVLTh V'aTh-HLPhYDM V'aTh QVL HShPhUr V'aTh-HHUr 'yShN VYUr'a H'yM VYN'yV VY'yMDV MUrChQ.

Latin Vulgate
20:18 cunctus autem populus videbat voces et lampadas et sonitum bucinae montemque fumantem et perterriti ac pavore concussi steterunt procul

King James Version
20:18 And all the people saw the thunderings, and the lightnings, and the noise of the trumpet, and the mountain smoking: and when the people saw it, they removed, and stood afar off.

American Standard Version
20:18 And all the people perceived the thunderings, and the lightnings, and the voice of the trumpet, and the mountain smoking: and when the people saw it, they trembled, and stood afar off.

Bible in Basic English
20:18 And all the people were watching the thunderings and the flames and the sound of the horn and the mountain smoking; and when they saw it, they kept far off, shaking with fear.

Darby's English Translation
20:18 And all the people saw the thunderings, and the flames, and the sound of the trumpet, and the mountain smoking; and when the people saw it, they trembled, and stood afar off,

Douay Rheims Bible
20:18 And all the people saw the voices and the flames, and the sound of the trumpet, and the mount smoking: and being terrified and struck with fear, they stood afar off,

Noah Webster Bible
20:18 And all the people saw the thunderings, and the lightnings, and the noise of the trumpet, and the mountain smoking: and when the people saw it, they removed, and stood afar off.

World English Bible
20:18 All the people perceived the thunderings, the lightnings, the sound of the trumpet, and the mountain smoking. When the people saw it, they trembled, and stayed at a distance.

Young's Literal Translation
20:18 And all the people are seeing the voices, and the flames, and the sound of the trumpet, and the mount smoking; and the people see, and move, and stand afar off,

Modern Hebrew
ויאמרו אל־משה
דבר־אתה עמנו
ונשמעה ואל־ידבר
עמנו אלהים פן־
נמות׃

Paleo-Hebrew (Before 585 B.C.)
20:19
-
-
-

. -

Hebrew Transliterated
20:19 VY'aMUrV 'aL-MShH DBUr-'aThH 'yMNV VNShM'yH V'aL-YDBUr 'yMNV 'aLHYM PhN- NMVTh.

Latin Vulgate
20:19 dicentes Mosi loquere tu nobis et audiemus non loquatur nobis Dominus ne forte moriamur

King James Version
20:19 And they said unto Moses, Speak thou with us, and we will hear: but let not God speak with us, lest we die.

American Standard Version
20:19 And they said unto Moses, Speak thou with us, and we will hear; but let not God speak with us, lest we die.

Bible in Basic English
20:19 And they said to Moses, To your words we will give ear, but let not the voice of God come to our ears, for fear death may come on us.

Darby's English Translation
20:19 and said to Moses, Speak thou with us, and we will hear; but let not God speak with us, lest we die.

Douay Rheims Bible
20:19 Saying to Moses: Speak thou to us, and we will hear: let not the Lord speak to us, lest we die.

Noah Webster Bible
20:19 And they said to Moses, Speak thou with us, and we will hear: but let not God speak with us, lest we die.

World English Bible
20:19 They said to Moses, "Speak with us yourself, and we will listen; but don`t let God speak with us, lest we die."

Young's Literal Translation
20:19 and say unto Moses, `Speak thou with us, and we hear, and let not God speak with us, lest we die.`

Modern Hebrew
ויאמר משה אל־העם
אל־תיראו כי
לבעבור נסות אתכם
בא האלהים ובעבור
תהיה יראתו
על־פניכם לבלתי
תחטאו׃

Paleo-Hebrew (Before 585 B.C.)
20:20

- [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
20:20 VY'aMUr MShH 'aL-H'yM 'aL-ThYUr'aV KY LB'yBVUr NSVTh 'aThKM B'a H'aLHYM VB'yBVUr ThHYH YUr'aThV 'yL-PhNYKM LBLThY ThChT'aV.

Latin Vulgate
20:20 et ait Moses ad populum nolite timere ut enim probaret vos venit Deus et ut terror illius esset in vobis et non peccaretis

King James Version
20:20 And Moses said unto the people, Fear not: for God is come to prove you, and that his fear may be before your faces, that ye sin not.

American Standard Version
20:20 And Moses said unto the people, Fear not: for God is come to prove you, and that his fear may be before you, that ye sin not.

Bible in Basic English
20:20 And Moses said to the people, Have no fear: for God has come to put you to the test, so that fearing him you may be kept from sin.

Darby's English Translation
20:20 And Moses said to the people, Fear not; for God is come to prove you, and that his fear may be before you, that ye sin not.

Douay Rheims Bible
20:20 And Moses said to the people: Fear not: for God is come to prove you, and that the dread of him might be in you, and you should not sin.

Noah Webster Bible
20:20 And Moses said to the people, Fear not: for God is come to prove you, and that his fear may be before your faces, that ye sin not.

World English Bible
20:20 Moses said to the people, "Don`t be afraid, for God has come to test you, and that his fear may be before you, that you won`t sin."

Young's Literal Translation
20:20 And Moses saith unto the people, `Fear not, for to try you hath God come, and in order that His fear may be before your faces -- that ye sin not.`

Modern Hebrew
ויעמד העם מרחק
ומשה נגש אל־הערפל
אשר־שם האלהים׃

Paleo-Hebrew (Before 585 B.C.)
20:21

-
. -

Hebrew Transliterated
20:21 VY'yMD H'yM MUrChQ VMShH NGSh 'aL-H'yUrPhL 'aShUr-ShM H'aLHYM.

Latin Vulgate
20:21 stetitque populus de longe Moses autem accessit ad caliginem in qua erat Deus

King James Version
20:21 And the people stood afar off, and Moses drew near unto the thick darkness where God was.

American Standard Version
20:21 And the people stood afar off, and Moses drew near unto the thick darkness where God was.

Bible in Basic English
20:21 And the people kept their places far off, but Moses went near to the dark cloud where God was.

Darby's English Translation
20:21 And the people stood afar off, and Moses drew near to the obscurity where God was.

Douay Rheims Bible
20:21 And the people stood afar off. But Moses went to the dark cloud wherein God was.

Noah Webster Bible
20:21 And the people stood afar off, and Moses drew near to the thick darkness where God was.

World English Bible
20:21 The people stayed at a distance, and Moses drew near to the thick darkness where God was.

Young's Literal Translation
20:21 And the people stand afar off, and Moses hath drawn nigh unto the thick darkness where God is.

Modern Hebrew
ויאמר יהוה אל־משה
כה תאמר אל־בני
ישראל אתם ראיתם
כי מן־השמים דברתי
עמכם׃

Paleo-Hebrew (Before 585 B.C.)
20:22

-
-

-
.

Hebrew Transliterated
20:22 VY'aMUr YHVH 'aL-MShH KH Th'aMUr 'aL-BNY YShUr'aL 'aThM Ur'aYThM KY MN-HShMYM DBUrThY 'yMKM.

Latin Vulgate
20:22 dixit praeterea Dominus ad Mosen haec dices filiis Israhel vos vidistis quod de caelo locutus sum vobis

King James Version
20:22 And the LORD said unto Moses, Thus thou shalt say unto the children of Israel, Ye have seen that I have talked with you from heaven.

American Standard Version
20:22 And Jehovah said unto Moses, Thus thou shalt say unto the children of Israel, Ye yourselves have seen that I have talked with you from heaven.

Bible in Basic English
20:22 And the Lord said to Moses, Say to the children of Israel, You yourselves have seen that my voice has come to you from heaven

Darby's English Translation
20:22 And Jehovah said to Moses, Thus shalt thou say to the children of Israel: Ye have seen that I have spoken with you from the heavens.

Douay Rheims Bible
20:22 And the Lord said to Moses: Thus shalt thou say to the children of Israel: You have seen that I have spoken to you from heaven.

Noah Webster Bible
20:22 And the LORD said to Moses, Thus thou shalt say to the children of Israel; Ye have seen that I have talked with you from heaven.

World English Bible
20:22 Yahweh said to Moses, "This is what you shall tell the children of Israel: `You yourselves have seen that I have talked with you from heaven.

Young's Literal Translation
20:22 And Jehovah saith unto Moses, `Thus dost thou say unto the sons of Israel: Ye -- ye have seen that from the heavens I have spoken with you;

Modern Hebrew
לא תעשון אתי אלהי
כסף ואלהי זהב לא
תעשו לכם׃

Paleo-Hebrew (Before 585 B.C.)
20:23

.

Hebrew Transliterated
20:23 L'a Th'yShVN 'aThY 'aLHY KSPh V'aLHY ZHB L'a Th'yShV LKM.

Latin Vulgate
20:23 non facietis mecum deos argenteos nec deos aureos facietis vobis

King James Version
20:23 Ye shall not make with me gods of silver, neither shall ye make unto you gods of gold.

American Standard Version
20:23 Ye shall not make other gods with me; gods of silver, or gods of gold, ye shall not make unto you.

Bible in Basic English
20:23 Gods of silver and gods of gold you are not to make for yourselves.

Darby's English Translation
20:23 Ye shall not make beside me gods of silver, and ye shall not make to you gods of gold.

Douay Rheims Bible
20:23 You shall not make gods of silver, nor shall you make to yourselves gods of gold.

Noah Webster Bible
20:23 Ye shall not make with me gods of silver, neither shall ye make to you gods of gold.

World English Bible
20:23 You shall most certainly not make alongside of me gods of silver, or gods of gold for yourselves.

Young's Literal Translation
20:23 ye do not make with Me gods of silver, even gods of gold ye do not make to yourselves.

Modern Hebrew
מזבח אדמה תעשה־לי
וזבחת עליו
את־עלתיך
ואת־שלמיך את־צאנך
ואת־ בקרך
בכל־המקום אשר
אזכיר את־שמי אבוא
אליך וברכתיך׃

Paleo-Hebrew (Before 585 B.C.)
20:24

-
-
- [image] [image] [image] [image] [image] [image] [image] -
-
-
-

.

Hebrew Transliterated
20:24 MZBCh 'aDMH Th'yShH-LY VZBChTh 'yLYV 'aTh-'yLThYK V'aTh-ShLMYK 'aTh-TSh'aNK V'aTh- BQUrK BKL-HMQVM 'aShUr 'aZKYUr 'aTh-ShMY 'aBV'a 'aLYK VBUrKThYK.

Latin Vulgate
20:24 altare de terra facietis mihi et offeretis super eo holocausta et pacifica vestra oves vestras et boves in omni loco in quo memoria fuerit nominis mei veniam ad te et benedicam tibi

King James Version
20:24 An altar of earth thou shalt make unto me, and shalt sacrifice thereon thy burnt offerings, and thy peace offerings, thy sheep, and thine oxen: in all places where I record my name I will come unto thee, and I will bless thee.

American Standard Version
20:24 An altar of earth thou shalt make unto me, and shalt sacrifice thereon thy burnt-offerings, and thy peace-offerings, thy sheep, and thine oxen: in every place where I record my name I will come unto thee and I will bless thee.

Bible in Basic English
20:24 Make for me an altar of earth, offering on it your burned offerings and your peace-offerings, your sheep and your oxen: in every place where I have put the memory of my name, I will come to you and give you my blessing.

Darby's English Translation
20:24 An altar of earth shalt thou make unto me, and shalt sacrifice on it thy burnt-offerings, and thy peace-offerings, thy sheep and thine oxen: in all places where I shall make my name to be remembered, I will come unto thee, and bless thee.

Douay Rheims Bible
20:24 You shall make an altar of earth unto me, and you shall offer upon it your holocausts and peace offerings, your sheep and oxen, in every place where the memory of my name shall be: I will come to thee, and will bless thee.

Noah Webster Bible
20:24 An altar of earth thou shalt make to me, and shalt sacrifice thereon thy burnt-offerings, and thy peace-offerings, thy sheep, and thy oxen: in all places where I record my name I will come to thee, and I will bless thee.

World English Bible
20:24 You shall make an altar of earth for me, and shall sacrifice on it your burnt offerings and your peace-offerings, your sheep and your oxen. In every place where I record my name I will come to you and I will bless you.

Young's Literal Translation
20:24 `An altar of earth thou dost make for Me, and thou hast sacrificed on it thy burnt-offerings and thy peace-offerings, thy flock and thy herd; in every place where I cause My name to be remembered I come in unto thee, and have blessed thee.

Modern Hebrew
ואם־מזבח אבנים
תעשה־לי לא־תבנה
אתהן גזית כי חרבך
הנפת עליה ותחללה׃

Paleo-Hebrew (Before 585 B.C.)
20:25
-
- [image] [image] [image] [image] -

.

Hebrew Transliterated
20:25 V'aM-MZBCh 'aBNYM Th'yShH-LY L'a-ThBNH 'aThHN GZYTh KY ChUrBK HNPhTh 'yLYH VThChLLH.

Latin Vulgate
20:25 quod si altare lapideum feceris mihi non aedificabis illud de sectis lapidibus si enim levaveris cultrum tuum super eo polluetur

King James Version
20:25 And if thou wilt make me an altar of stone, thou shalt not build it of hewn stone: for if thou lift up thy tool upon it, thou hast polluted it.

American Standard Version
20:25 And if thou make me an altar of stone, thou shalt not build it of hewn stones; for if thou lift up thy tool upon it, thou hast polluted it.

Bible in Basic English
20:25 And if you make me an altar of stone do not make it of cut stones: for the touch of an instrument will make it unclean.

Darby's English Translation
20:25 And if thou make me an altar of stone, thou shalt not build it of hewn stone; for if thou lift up thy sharp tool upon it, thou hast profaned it.

Douay Rheims Bible
20:25 And if thou make an altar of stone unto me, thou shalt not build it of hewn stones: for if thou lift up a tool upon it, it shall be defiled.

Noah Webster Bible
20:25 And if thou wilt make me an altar of stone, thou shalt not build it of hewn stone: for if thou shalt lift up thy tool upon it, thou hast polluted it.

World English Bible
20:25 If you make me an altar of stone, you shall not build it of hewn stones; for if you lift up your tool on it, you have polluted it.

Young's Literal Translation
20:25 `And if an altar of stones thou dost make to Me, thou dost not build them of hewn work; when thy tool thou hast waved over it, then thou dost pollute it;

Modern Hebrew
ולא־תעלה במעלת
על־מזבחי אשר
לא־תגלה ערותך
עליו׃

Paleo-Hebrew (Before 585 B.C.)
20:26
-
-
-
.

Hebrew Transliterated
20:26 VL'a-Th'yLH BM'yLTh 'yL-MZBChY 'aShUr L'a-ThGLH 'yUrVThK 'yLYV.

Latin Vulgate
20:26 non ascendes per gradus ad altare meum ne reveletur turpitudo tua

King James Version
20:26 Neither shalt thou go up by steps unto mine altar, that thy nakedness be not discovered thereon.

American Standard Version
20:26 Neither shalt thou go up by steps unto mine altar, that thy nakedness be not uncovered thereon.

Bible in Basic English
20:26 And do not go up by steps to my altar, for fear that your bodies may be seen uncovered.

Darby's English Translation
20:26 Neither shalt thou go up by steps unto mine altar, that thy nakedness be not discovered thereon.

Douay Rheims Bible
20:26 Thou shalt not go up by steps unto my altar, lest thy nakedness be discovered.

Noah Webster Bible
20:26 Neither shalt thou go up by steps to my altar, that thy nakedness be not discovered thereon.

World English Bible
20:26 Neither shall you go up by steps to my altar, that your nakedness may not be exposed to it.`

Young's Literal Translation
20:26 neither dost thou go up by steps on Mine altar, that thy nakedness be not revealed upon it.

Exodus 21


Exodus Chapter 21 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Exodus 20

The Second Book of Moses, Called Exodus

Chapter 21

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36
Modern Hebrew
ואלה המשפטים אשר
תשים לפניהם׃

Paleo-Hebrew (Before 585 B.C.)
21:1

.

Hebrew Transliterated
21:1 V'aLH HMShPhTYM 'aShUr ThShYM LPhNYHM.

Latin Vulgate
21:1 haec sunt iudicia quae propones eis

King James Version
21:1 Now these are the judgments which thou shalt set before them.

American Standard Version
21:1 Now these are the ordinances which thou shalt set before them.

Bible in Basic English
21:1 Now these are the laws which you are to put before them.

Darby's English Translation
21:1 And these are the judgments which thou shalt set before them.

Douay Rheims Bible
21:1 These are the judgments which thou shalt set before them.

Noah Webster Bible
21:1 Now these are the judgments which thou shalt set before them.

World English Bible
21:1 "Now these are the ordinances which you shall set before them.

Young's Literal Translation
21:1 `And these are the judgments which thou dost set before them:

Modern Hebrew
כי תקנה עבד עברי
שש שנים יעבד
ובשבעת יצא לחפשי
חנם׃

Paleo-Hebrew (Before 585 B.C.)
21:2

.

Hebrew Transliterated
21:2 KY ThQNH 'yBD 'yBUrY ShSh ShNYM Y'yBD VBShB'yTh YTSh'a LChPhShY ChNM.

Latin Vulgate
21:2 si emeris servum hebraeum sex annis serviet tibi in septimo egredietur liber gratis

King James Version
21:2 If thou buy an Hebrew servant, six years he shall serve: and in the seventh he shall go out free for nothing.

American Standard Version
21:2 If thou buy a Hebrew servant, six years he shall serve: and in the seventh he shall go out free for nothing.

Bible in Basic English
21:2 If you get a Hebrew servant for money, he is to be your servant for six years, and in the seventh year you are to let him go free without payment.

Darby's English Translation
21:2 If thou buy a Hebrew bondman, six years shall he serve; and in the seventh he shall go out free for nothing.

Douay Rheims Bible
21:2 If thou buy a Hebrew servant, six years shall he serve thee: in the seventh he shall go out free for nothing.

Noah Webster Bible
21:2 If thou shalt buy a Hebrew servant, six years he shall serve: and in the seventh he shall depart free for nothing.

World English Bible
21:2 If you buy a Hebrew servant, he shall serve six years and in the seventh he shall go out free without paying anything.

Young's Literal Translation
21:2 `When thou buyest a Hebrew servant -- six years he doth serve, and in the seventh he goeth out as a freeman for nought;

Modern Hebrew
אם־בגפו יבא בגפו
יצא אם־בעל אשה
הוא ויצאה אשתו
עמו׃

Paleo-Hebrew (Before 585 B.C.)
21:3
-

-

.

Hebrew Transliterated
21:3 'aM-BGPhV YB'a BGPhV YTSh'a 'aM-B'yL 'aShH HV'a VYTSh'aH 'aShThV 'yMV.

Latin Vulgate
21:3 cum quali veste intraverit cum tali exeat si habens uxorem et uxor egredietur simul

King James Version
21:3 If he came in by himself, he shall go out by himself: if he were married, then his wife shall go out with him.

American Standard Version
21:3 If he come in by himself, he shall go out by himself: if he be married, then his wife shall go out with him.

Bible in Basic English
21:3 If he comes to you by himself, let him go away by himself: if he is married, let his wife go away with him.

Darby's English Translation
21:3 If he came in alone, he shall go out alone: if he had a wife, then his wife shall go out with him.

Douay Rheims Bible
21:3 With what raiment he came in, with the like let him go out: if having a wife, his wife also shall go out with him.

Noah Webster Bible
21:3 If he came in by himself, he shall depart by himself: if he was married, then his wife shall depart with him.

World English Bible
21:3 If he comes in by himself, he shall go out by himself. If he is married, then his wife shall go out with him.

Young's Literal Translation
21:3 if by himself he cometh in, by himself he goeth out; if he is owner of a wife, then his wife hath gone out with him;

Modern Hebrew
אם־אדניו יתן־לו
אשה וילדה־לו בנים
או בנות האשה
וילדיה תהיה
לאדניה והוא יצא
בגפו׃

Paleo-Hebrew (Before 585 B.C.)
21:4
- [image] [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
21:4 'aM-'aDNYV YThN-LV 'aShH VYLDH-LV BNYM 'aV BNVTh H'aShH VYLDYH ThHYH L'aDNYH VHV'a YTSh'a BGPhV.

Latin Vulgate
21:4 sin autem dominus dederit illi uxorem et peperit filios et filias mulier et liberi eius erunt domini sui ipse vero exibit cum vestitu suo

King James Version
21:4 If his master have given him a wife, and she have born him sons or daughters; the wife and her children shall be her master's, and he shall go out by himself.

American Standard Version
21:4 If his master give him a wife and she bear him sons or daughters; the wife and her children shall be her master`s, and he shall go out by himself.

Bible in Basic English
21:4 If his master gives him a wife, and he gets sons or daughters by her, the wife and her children will be the property of the master, and the servant is to go away by himself.

Darby's English Translation
21:4 If his master have given him a wife, and she have borne him sons or daughters, the wife and her children shall be her master`s, and he shall go out alone.

Douay Rheims Bible
21:4 But if his master gave him a wife, and she hath borne sons and daughters: the woman and her children shall be her master's: but he himself shall go out with his raiment.

Noah Webster Bible
21:4 If his master hath given him a wife, and she hath borne him sons or daughters; the wife and her children shall be her master's, and he shall depart by himself.

World English Bible
21:4 If his master gives him a wife and she bears him sons or daughters, the wife and her children shall be her master`s, and he shall go out by himself.

Young's Literal Translation
21:4 if his lord give to him a wife, and she hath borne to him sons or daughters -- the wife and her children are her lord`s, and he goeth out by himself.

Modern Hebrew
ואם־אמר יאמר העבד
אהבתי את־אדני
את־אשתי ואת־בני
לא אצא חפשי׃

Paleo-Hebrew (Before 585 B.C.)
21:5
-

- [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
21:5 V'aM-'aMUr Y'aMUr H'yBD 'aHBThY 'aTh-'aDNY 'aTh-'aShThY V'aTh-BNY L'a 'aTSh'a ChPhShY.

Latin Vulgate
21:5 quod si dixerit servus diligo dominum meum et uxorem ac liberos non egrediar liber

King James Version
21:5 And if the servant shall plainly say, I love my master, my wife, and my children; I will not go out free:

American Standard Version
21:5 But if the servant shall plainly say, I love my master, my wife, and my children; I will not go out free:

Bible in Basic English
21:5 But if the servant says clearly, My master and my wife and children are dear to me; I have no desire to be free:

Darby's English Translation
21:5 But if the bondman shall say distinctly, I love my master, my wife, and my children, I will not go free;

Douay Rheims Bible
21:5 And if the servant shall say: I love my master and my wife and children, I will not go out free:

Noah Webster Bible
21:5 And if the servant shall plainly say, I love my master, my wife, and my children; I will not depart free:

World English Bible
21:5 But if the servant shall plainly say, `I love my master, my wife, and my children. I will not go out free;`

Young's Literal Translation
21:5 `And if the servant really say: I have loved my lord, my wife, and my sons -- I do not go out free;

Modern Hebrew
והגישו אדניו
אל־האלהים והגישו
אל־הדלת או
אל־המזוזה ורצע
אדניו את־אזנו
במרצע ועבדו לעלם׃

Paleo-Hebrew (Before 585 B.C.)
21:6

-
-
-
-

.

Hebrew Transliterated
21:6 VHGYShV 'aDNYV 'aL-H'aLHYM VHGYShV 'aL-HDLTh 'aV 'aL-HMZVZH VUrTSh'y 'aDNYV 'aTh-'aZNV BMUrTSh'y V'yBDV L'yLM.

Latin Vulgate
21:6 offeret eum dominus diis et adplicabitur ad ostium et postes perforabitque aurem eius subula et erit ei servus in saeculum

King James Version
21:6 Then his master shall bring him unto the judges; he shall also bring him to the door, or unto the door post; and his master shall bore his ear through with an aul; and he shall serve him for ever.

American Standard Version
21:6 then his master shall bring him unto God, and shall bring him to the door, or unto the door-post; and his master shall bore his ear through with an awl; and he shall serve him for ever.

Bible in Basic English
21:6 Then his master is to take him to the gods of the house, and at the door, or at its framework, he is to make a hole in his ear with a sharp-pointed instrument; and he will be his servant for ever.

Darby's English Translation
21:6 then his master shall bring him before the judges, and shall bring him to the door, or to the door-post; and his master shall bore his ear through with an awl; and he shall be his bondman for ever.

Douay Rheims Bible
21:6 His master shall bring him to the gods, and he shall be set to the door and the posts, and he shall bore his ear through with an awl: and he shall be his servant for ever.

Noah Webster Bible
21:6 Then his master shall bring him to the judges; he shall also bring him to the door, or to the door-post: and his master shall bore his ear through with an awl; and he shall serve him for ever.

World English Bible
21:6 then his master shall bring him to God, and shall bring him to the door or to the door-post, and his master shall bore his ear through with an awl, and he shall serve him for ever.

Young's Literal Translation
21:6 then hath his lord brought him nigh unto God, and hath brought him nigh unto the door, or unto the side-post, and his lord hath bored his ear with an awl, and he hath served him -- to the age.

Modern Hebrew
וכי־ימכר איש
את־בתו לאמה לא
תצא כצאת העבדים׃

Paleo-Hebrew (Before 585 B.C.)
21:7
-
-

.

Hebrew Transliterated
21:7 VKY-YMKUr 'aYSh 'aTh-BThV L'aMH L'a ThTSh'a KTSh'aTh H'yBDYM.

Latin Vulgate
21:7 si quis vendiderit filiam suam in famulam non egredietur sicut ancillae exire consuerunt

King James Version
21:7 And if a man sell his daughter to be a maidservant, she shall not go out as the menservants do.

American Standard Version
21:7 And if a man sell his daughter to be a maid-servant, she shall not go out as the men-servants do.

Bible in Basic English
21:7 And if a man gives his daughter for a price to be a servant, she is not to go away free as the men-servants do.

Darby's English Translation
21:7 And if a man shall sell his daughter as a handmaid, she shall not go out as the bondmen go out.

Douay Rheims Bible
21:7 If any man sell his daughter to be a servant, she shall not go out as bondwomen are wont to go out.

Noah Webster Bible
21:7 And if a man shall sell his daughter to be a maid-servant, she shall not depart as the men-servants do.

World English Bible
21:7 "If a man sells his daughter to be a maid-servant, she shall not go out as the men-servants do.

Young's Literal Translation
21:7 `And when a man selleth his daughter for a handmaid, she doth not go out according to the going out of the men-servants;

Modern Hebrew
אם־רעה בעיני
אדניה אשר־לא יעדה
והפדה לעם נכרי
לא־ימשל למכרה
בבגדו־בה׃

Paleo-Hebrew (Before 585 B.C.)
21:8
-
-

-
. -

Hebrew Transliterated
21:8 'aM-Ur'yH B'yYNY 'aDNYH 'aShUr-L'a Y'yDH VHPhDH L'yM NKUrY L'a-YMShL LMKUrH BBGDV-BH.

Latin Vulgate
21:8 si displicuerit oculis domini sui cui tradita fuerit dimittet eam populo autem alieno vendendi non habet potestatem si spreverit eam

King James Version
21:8 If she please not her master, who hath betrothed her to himself, then shall he let her be redeemed: to sell her unto a strange nation he shall have no power, seeing he hath dealt deceitfully with her.

American Standard Version
21:8 If she please not her master, who hath espoused her to himself, then shall he let her be redeemed: to sell her unto a foreign people he shall have no power, seeing he hath dealt deceitfully with her.

Bible in Basic English
21:8 If she is not pleasing to her master who has taken her for himself, let a payment be made for her so that she may go free; her master has no power to get a price for her and send her to a strange land, because he has been false to her.

Darby's English Translation
21:8 If she is unacceptable in the eyes of her master, who had taken her for himself, then shall he let her be ransomed: to sell her unto a foreign people he hath no power, after having dealt unfaithfully with her.

Douay Rheims Bible
21:8 If she displease the eyes of her master to whom she was delivered, he shall let her go: but he shall have no power to sell her to a foreign nation, if he despise her.

Noah Webster Bible
21:8 If she shall not please her master, who hath betrothed her to himself, then shall he let her be redeemed: to sell her to a strange nation he shall have no power, seeing he hath dealt deceitfully with her.

World English Bible
21:8 If she doesn`t please her master, who has married her to himself, then he shall let her be redeemed. He shall have no right to sell her to a foreign people, seeing he has dealt deceitfully with her.

Young's Literal Translation
21:8 if evil in the eyes of her lord, so that he hath not betrothed her, then he hath let her be ransomed; to a strange people he hath not power to sell her, in his dealing treacherously with her.

Modern Hebrew
ואם־לבנו ייעדנה
כמשפט הבנות
יעשה־לה׃

Paleo-Hebrew (Before 585 B.C.)
21:9
-

. -

Hebrew Transliterated
21:9 V'aM-LBNV YY'yDNH KMShPhT HBNVTh Y'yShH-LH.

Latin Vulgate
21:9 sin autem filio suo desponderit eam iuxta morem filiarum faciet illi

King James Version
21:9 And if he have betrothed her unto his son, he shall deal with her after the manner of daughters.

American Standard Version
21:9 And if he espouse her unto his son, he shall deal with her after the manner of daughters.

Bible in Basic English
21:9 And if he gives her to his son, he is to do everything for her as if she was his daughter.

Darby's English Translation
21:9 And if he have appointed her unto his son, he shall deal with her after the law of daughters.

Douay Rheims Bible
21:9 But if he have betrothed her to his son, he shall deal with her after the manner of daughters.

Noah Webster Bible
21:9 And if he hath betrothed her to his son, he shall deal with her after the manner of daughters.

World English Bible
21:9 If he marries her to his son, he shall deal with her after the manner of daughters.

Young's Literal Translation
21:9 `And if to his son he betroth her, according to the right of daughters he doth to her.

Modern Hebrew
אם־אחרת יקח־לו
שארה כסותה וענתה
לא יגרע׃

Paleo-Hebrew (Before 585 B.C.)
21:10
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
21:10 'aM-'aChUrTh YQCh-LV Sh'aUrH KSVThH V'yNThH L'a YGUr'y.

Latin Vulgate
21:10 quod si alteram ei acceperit providebit puellae nuptias et vestimenta et pretium pudicitiae non negabit

King James Version
21:10 If he take him another wife; her food, her raiment, and her duty of marriage, shall he not diminish.

American Standard Version
21:10 If he take him another wife; her food, her raiment, and her duty of marriage, shall he not diminish.

Bible in Basic English
21:10 And if he takes another woman, her food and clothing and her married rights are not to be less.

Darby's English Translation
21:10 If he take himself another, her food, her clothing, and her conjugal rights he shall not diminish.

Douay Rheims Bible
21:10 And if he take another wife for him, he shall provide her a marriage, and raiment, neither shall he refuse the price of her chastity.

Noah Webster Bible
21:10 If he shall take him another wife; her food, her raiment, and her duty of marriage shall he not diminish.

World English Bible
21:10 If he takes another wife to himself, he shall not diminish her food, her clothing, and her marital rights.

Young's Literal Translation
21:10 `If another woman he take for him, her food, her covering, and her habitation, he doth not withdraw;

Modern Hebrew
ואם־שלש־אלה לא
יעשה לה ויצאה חנם
אין כסף׃

Paleo-Hebrew (Before 585 B.C.)
21:11
- [image] [image] [image] -

.

Hebrew Transliterated
21:11 V'aM-ShLSh-'aLH L'a Y'yShH LH VYTSh'aH ChNM 'aYN KSPh.

Latin Vulgate
21:11 si tria ista non fecerit egredietur gratis absque pecunia

King James Version
21:11 And if he do not these three unto her, then shall she go out free without money.

American Standard Version
21:11 And if he do not these three things unto her, then shall she go out for nothing, without money.

Bible in Basic English
21:11 And if he does not do these three things for her, she has the right to go free without payment.

Darby's English Translation
21:11 And if he do not these three things unto her, then shall she go out free without money.

Douay Rheims Bible
21:11 If he do not these three things, she shall go out free without money.

Noah Webster Bible
21:11 And if he shall not perform these three to her, then shall she depart free without money.

World English Bible
21:11 If he doesn`t do these three things for her, she may go free without paying any money.

Young's Literal Translation
21:11 and if these three he do not to her, then she hath gone out for nought, without money.

Modern Hebrew
מכה איש ומת מות
יומת׃

Paleo-Hebrew (Before 585 B.C.)
21:12

.

Hebrew Transliterated
21:12 MKH 'aYSh VMTh MVTh YVMTh.

Latin Vulgate
21:12 qui percusserit hominem volens occidere morte moriatur

King James Version
21:12 He that smiteth a man, so that he die, shall be surely put to death.

American Standard Version
21:12 He that smiteth a man, so that he dieth, shall surely be put to death.

Bible in Basic English
21:12 He who gives a man a death-blow is himself to be put to death.

Darby's English Translation
21:12 He that striketh a man, so that he die, shall certainly be put to death.

Douay Rheims Bible
21:12 He that striketh a man with a will to kill him, shall be put to death.

Noah Webster Bible
21:12 He that smiteth a man, so that he dieth, shall be surely put to death.

World English Bible
21:12 "One who strikes a man so that he dies shall surely be put to death,

Young's Literal Translation
21:12 `He who smiteth a man so that he hath died, is certainly put to death;

Modern Hebrew
ואשר לא צדה
והאלהים אנה לידו
ושמתי לך מקום אשר
ינוס שמה׃

Paleo-Hebrew (Before 585 B.C.)
21:13

.

Hebrew Transliterated
21:13 V'aShUr L'a TShDH VH'aLHYM 'aNH LYDV VShMThY LK MQVM 'aShUr YNVS ShMH.

Latin Vulgate
21:13 qui autem non est insidiatus sed Deus illum tradidit in manu eius constituam tibi locum quo fugere debeat

King James Version
21:13 And if a man lie not in wait, but God deliver him into his hand; then I will appoint thee a place whither he shall flee.

American Standard Version
21:13 And if a man lie not in wait, but God deliver him into his hand; then I will appoint thee a place whither he shall flee.

Bible in Basic English
21:13 But if he had no evil purpose against him, and God gave him into his hand, I will give you a place to which he may go in flight.

Darby's English Translation
21:13 But if he have not lain in wait, and God have delivered him into his hand, I will appoint thee a place to which he shall flee.

Douay Rheims Bible
21:13 But he that did not lie in wait for him, but God delivered him into his hands: I will appoint thee a place to which he must flee.

Noah Webster Bible
21:13 And if a man shall not lie in wait, but God shall deliver him into his hand; then I will appoint thee a place whither he shall flee.

World English Bible
21:13 but not if it is unintentional, but God allows it to happen: then I will appoint you a place where he shall flee.

Young's Literal Translation
21:13 as to him who hath not laid wait, and God hath brought to his hand, I have even set for thee a place whither he doth flee.

Modern Hebrew
וכי־יזד איש
על־רעהו להרגו
בערמה מעם מזבחי
תקחנו למות׃

Paleo-Hebrew (Before 585 B.C.)
21:14
-
-

.

Hebrew Transliterated
21:14 VKY-YZD 'aYSh 'yL-Ur'yHV LHUrGV B'yUrMH M'yM MZBChY ThQChNV LMVTh.

Latin Vulgate
21:14 si quis de industria occiderit proximum suum et per insidias ab altari meo evelles eum ut moriatur

King James Version
21:14 But if a man come presumptuously upon his neighbour, to slay him with guile; thou shalt take him from mine altar, that he may die.

American Standard Version
21:14 And if a man come presumptuously upon his neighbor, to slay him with guile; thou shalt take him from mine altar, that he may die.

Bible in Basic English
21:14 But if a man makes an attack on his neighbour on purpose, to put him to death by deceit, you are to take him from my altar and put him to death.

Darby's English Translation
21:14 But if a man act wantonly toward his neighbour, and slay him with guile, thou shalt take him from mine altar, that he may die.

Douay Rheims Bible
21:14 If a man kill his neighbour on set purpose and by lying in wait for him: thou shalt take him away from my altar, that he may die.

Noah Webster Bible
21:14 But if a man shall come presumptuously upon his neighbor, to slay him with guile; thou shalt take him from my altar, that he may die.

World English Bible
21:14 If a man schemes and comes presumptuously on his neighbor to kill him, you shall take him from my altar, that he may die.

Young's Literal Translation
21:14 `And when a man doth presume against his neighbour to slay him with subtilty, from Mine altar thou dost take him to die.

Modern Hebrew
ומכה אביו ואמו
מות יומת׃

Paleo-Hebrew (Before 585 B.C.)
21:15

.

Hebrew Transliterated
21:15 VMKH 'aBYV V'aMV MVTh YVMTh.

Latin Vulgate
21:15 qui percusserit patrem suum et matrem morte moriatur

King James Version
21:15 And he that smiteth his father, or his mother, shall be surely put to death.

American Standard Version
21:15 And he that smiteth his father, or his mother, shall be surely put to death.

Bible in Basic English
21:15 Any man who gives a blow to his father or his mother is certainly to be put to death.

Darby's English Translation
21:15 And he that striketh his father, or his mother, shall certainly be put to death.

Douay Rheims Bible
21:15 He that striketh his father or mother, shall be put to death.

Noah Webster Bible
21:15 And he that smiteth his father, or his mother, shall be surely put to death.

World English Bible
21:15 "Anyone who attacks his father or his mother shall be surely put to death.

Young's Literal Translation
21:15 `And he who smiteth his father or his mother is certainly put to death.

Modern Hebrew
וגנב איש ומכרו
ונמצא בידו מות
יומת׃

Paleo-Hebrew (Before 585 B.C.)
21:16

.

Hebrew Transliterated
21:16 VGNB 'aYSh VMKUrV VNMTSh'a BYDV MVTh YVMTh.

Latin Vulgate
21:16 qui furatus fuerit hominem et vendiderit eum convictus noxae morte moriatur

King James Version
21:16 And he that stealeth a man, and selleth him, or if he be found in his hand, he shall surely be put to death.

American Standard Version
21:16 And he that stealeth a man, and selleth him, or if he be found in his hand, he shall surely be put to death.

Bible in Basic English
21:16 Any man who gets another into his power in order to get a price for him is to be put to death, if you take him in the act.

Darby's English Translation
21:16 And he that stealeth a man, and selleth him, or if he be found in his hand, he shall certainly be put to death.

Douay Rheims Bible
21:16 He that shall steal a man, and sell him, being convicted of guilt, shall be put to death.

Noah Webster Bible
21:16 And he that stealeth a man, and selleth him, or if he shall be found in his hand, he shall surely be put to death.

World English Bible
21:16 "Anyone who kidnaps someone and sells him, or if he is found in his hand, he shall surely be put to death.

Young's Literal Translation
21:16 `And he who stealeth a man, and hath sold him, and he hath been found in his hand, is certainly put to death.

Modern Hebrew
ומקלל אביו ואמו
מות יומת׃

Paleo-Hebrew (Before 585 B.C.)
21:17

.

Hebrew Transliterated
21:17 VMQLL 'aBYV V'aMV MVTh YVMTh.

Latin Vulgate
21:17 qui maledixerit patri suo et matri morte moriatur

King James Version
21:17 And he that curseth his father, or his mother, shall surely be put to death.

American Standard Version
21:17 And he that curseth his father or his mother, shall surely be put to death.

Bible in Basic English
21:17 Any man cursing his father or his mother is to be put to death.

Darby's English Translation
21:17 And he that curseth his father, or his mother, shall certainly be put to death.

Douay Rheims Bible
21:17 He that curseth his father, or mother, shall die the death.

Noah Webster Bible
21:17 And he that curseth his father, or his mother, shall surely be put to death.

World English Bible
21:17 "Anyone who curses his father or his mother shall surely be put to death.

Young's Literal Translation
21:17 `And he who is reviling his father or his mother is certainly put to death.

Modern Hebrew
וכי־יריבן אנשים
והכה־איש את־רעהו
באבן או באגרף ולא
ימות ונפל למשכב׃

Paleo-Hebrew (Before 585 B.C.)
21:18
-
- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
21:18 VKY-YUrYBN 'aNShYM VHKH-'aYSh 'aTh-Ur'yHV B'aBN 'aV B'aGUrPh VL'a YMVTh VNPhL LMShKB.

Latin Vulgate
21:18 si rixati fuerint viri et percusserit alter proximum suum lapide vel pugno et ille mortuus non fuerit sed iacuerit in lectulo

King James Version
21:18 And if men strive together, and one smite another with a stone, or with his fist, and he die not, but keepeth his bed:

American Standard Version
21:18 And if men contend, and one smite the other with a stone, or with his fist, and he die not, but keep his bed;

Bible in Basic English
21:18 If, in a fight, one man gives another a blow with a stone, or with the shut hand, not causing his death, but making him keep in bed;

Darby's English Translation
21:18 And if men dispute, and one strike the other with a stone, or with the fist, and he die not, but take to his bed,

Douay Rheims Bible
21:18 If men quarrel, and the one strike his neighbour with a stone or with his fist, and he die not, but keepeth his bed:

Noah Webster Bible
21:18 And if men contend together, and one shall smite another with a stone, or with his fist, and he shall not die, but keep his bed:

World English Bible
21:18 "If men quarrel and one strikes the other with a stone, or with his fist, and he doesn`t die, but is confined to bed;

Young's Literal Translation
21:18 `And when men contend, and a man hath smitten his neighbour with a stone, or with the fist, and he die not, but hath fallen on the bed;

Modern Hebrew
אם־יקום והתהלך
בחוץ על־משענתו
ונקה המכה רק שבתו
יתן ורפא ירפא׃

Paleo-Hebrew (Before 585 B.C.)
21:19
-
-

.

Hebrew Transliterated
21:19 'aM-YQVM VHThHLK BChVTSh 'yL-MSh'yNThV VNQH HMKH UrQ ShBThV YThN VUrPh'a YUrPh'a.

Latin Vulgate
21:19 si surrexerit et ambulaverit foris super baculum suum innocens erit qui percussit ita tamen ut operas eius et inpensas in medicos restituat

King James Version
21:19 If he rise again, and walk abroad upon his staff, then shall he that smote him be quit: only he shall pay for the loss of his time, and shall cause him to be thoroughly healed.

American Standard Version
21:19 if he rise again, and walk abroad upon his staff, then shall he that smote him be quit: only he shall pay for the loss of his time, and shall cause him to be thoroughly healed.

Bible in Basic English
21:19 If he is able to get up again and go about with a stick, the other will be let off; only he will have to give him payment for the loss of his time, and see that he is cared for till he is well.

Darby's English Translation
21:19 -- if he rise, and walk abroad upon his staff, then shall he that struck him be guiltless; only he shall pay for the loss of his time, and shall cause him to be thoroughly healed.

Douay Rheims Bible
21:19 If he rise again and walk abroad upon his staff, he that struck him shall be quit, yet so that he make restitution for his work, and for his expenses upon the physicians.

Noah Webster Bible
21:19 If he shall rise again, and walk abroad upon his staff, then shall he that smote him be quit: only he shall pay for the loss of his time, and shall cause him to be thoroughly healed.

World English Bible
21:19 if he rises again and walks around with his staff, then he who struck him shall be cleared: only he shall pay for the loss of his time, and shall provide for his healing until he is thoroughly healed.

Young's Literal Translation
21:19 if he rise, and hath gone up and down without on his staff, then hath the smiter been acquitted; only his cessation he giveth, and he is thoroughly healed.

Modern Hebrew
וכי־יכה איש
את־עבדו או
את־אמתו בשבט ומת
תחת ידו נקם ינקם׃

Paleo-Hebrew (Before 585 B.C.)
21:20
-
-
-

.

Hebrew Transliterated
21:20 VKY-YKH 'aYSh 'aTh-'yBDV 'aV 'aTh-'aMThV BShBT VMTh ThChTh YDV NQM YNQM.

Latin Vulgate
21:20 qui percusserit servum suum vel ancillam virga et mortui fuerint in manibus eius criminis reus erit

King James Version
21:20 And if a man smite his servant, or his maid, with a rod, and he die under his hand; he shall be surely punished.

American Standard Version
21:20 And if a man smite his servant, or his maid, with a rod, and he die under his hand; he shall surely be punished.

Bible in Basic English
21:20 If a man gives his man-servant or his woman-servant blows with a rod, causing death, he is certainly to undergo punishment.

Darby's English Translation
21:20 And if a man strike his bondman or his handmaid with a staff, and he die under his hand, he shall certainly be avenged.

Douay Rheims Bible
21:20 He that striketh his bondman or bondwoman with a rod, and they die under his hands, shall be guilty of the crime.

Noah Webster Bible
21:20 And if a man shall smite his servant, or his maid, with a rod, and he shall die under his hand; he shall be surely punished.

World English Bible
21:20 "If a man strikes his servant or his maid with a rod, and he dies under his hand, he shall surely be punished.

Young's Literal Translation
21:20 `And when a man smiteth his man-servant or his handmaid, with a rod, and he hath died under his hand -- he is certainly avenged;

Modern Hebrew
אך אם־יום או
יומים יעמד לא יקם
כי כספו הוא׃

Paleo-Hebrew (Before 585 B.C.)
21:21
-

.

Hebrew Transliterated
21:21 'aK 'aM-YVM 'aV YVMYM Y'yMD L'a YQM KY KSPhV HV'a.

Latin Vulgate
21:21 sin autem uno die supervixerit vel duobus non subiacebit poenae quia pecunia illius est

King James Version
21:21 Notwithstanding, if he continue a day or two, he shall not be punished: for he is his money.

American Standard Version
21:21 Notwithstanding, if he continue a day or two, he shall not be punished: for he is his money.

Bible in Basic English
21:21 But, at the same time, if the servant goes on living for a day or two, the master is not to get punishment, for the servant is his property.

Darby's English Translation
21:21 Only, if he continue to live a day or two days, he shall not be avenged; for he is his money.

Douay Rheims Bible
21:21 But if the party remain alive a day or two, he shall not be subject to the punishment, because it is his money.

Noah Webster Bible
21:21 Notwithstanding, if he shall continue a day or two, he shall not be punished; for he is his money.

World English Bible
21:21 Notwithstanding, if he gets up after a day or two, he shall not be punished, for he is his property.

Young's Literal Translation
21:21 only if he remain a day, or two days, he is not avenged, for he is his money.

Modern Hebrew
וכי־ינצו אנשים
ונגפו אשה הרה
ויצאו ילדיה ולא
יהיה אסון ענוש
יענש כאשר ישית
עליו בעל האשה
ונתן בפללים׃

Paleo-Hebrew (Before 585 B.C.)
21:22
-

.

Hebrew Transliterated
21:22 VKY-YNTShV 'aNShYM VNGPhV 'aShH HUrH VYTSh'aV YLDYH VL'a YHYH 'aSVN 'yNVSh Y'yNSh K'aShUr YShYTh 'yLYV B'yL H'aShH VNThN BPhLLYM.

Latin Vulgate
21:22 si rixati fuerint viri et percusserit quis mulierem praegnantem et abortivum quidem fecerit sed ipsa vixerit subiacebit damno quantum expetierit maritus mulieris et arbitri iudicarint

King James Version
21:22 If men strive, and hurt a woman with child, so that her fruit depart from her, and yet no mischief follow: he shall be surely punished, according as the woman's husband will lay upon him; and he shall pay as the judges determine.

American Standard Version
21:22 And if men strive together, and hurt a woman with child, so that her fruit depart, and yet no harm follow; he shall be surely fined, according as the woman`s husband shall lay upon him; and he shall pay as the judges determine.

Bible in Basic English
21:22 If men, while fighting, do damage to a woman with child, causing the loss of the child, but no other evil comes to her, the man will have to make payment up to the amount fixed by her husband, in agreement with the decision of the judges.

Darby's English Translation
21:22 And if men strive together, and strike a woman with child, so that she be delivered, and no mischief happen, he shall in any case be fined, according as the woman`s husband shall impose on him, and shall give it as the judges estimate.

Douay Rheims Bible
21:22 If men quarrel, and one strike a woman with child, and she miscarry indeed, but live herself: he shall be answerable for so much damage as the woman's husband shall require, and as arbiters shall award.

Noah Webster Bible
21:22 If men shall contend, and hurt a woman with child, so that her fruit shall depart from her, and yet no mischief follow: he shall be surely punished, according as the woman's husband will lay upon him; and he shall pay as the judges determine.

World English Bible
21:22 "If men fight and hurt a pregnant woman so that she gives birth prematurely, and yet no harm follows, he shall be surely fined as much as the woman`s husband demands and the judges allow.

Young's Literal Translation
21:22 `And when men strive, and have smitten a pregnant woman, and her children have come out, and there is no mischief, he is certainly fined, as the husband of the woman doth lay upon him, and he hath given through the judges;

Modern Hebrew
ואם־אסון יהיה
ונתתה נפש תחת
נפש׃

Paleo-Hebrew (Before 585 B.C.)
21:23
-

.

Hebrew Transliterated
21:23 V'aM-'aSVN YHYH VNThThH NPhSh ThChTh NPhSh.

Latin Vulgate
21:23 sin autem mors eius fuerit subsecuta reddet animam pro anima

King James Version
21:23 And if any mischief follow, then thou shalt give life for life,

American Standard Version
21:23 But if any harm follow, then thou shalt give life for life,

Bible in Basic English
21:23 But if damage comes to her, let life be given in payment for life,

Darby's English Translation
21:23 But if mischief happen, then thou shalt give life for life,

Douay Rheims Bible
21:23 But if her death ensue thereupon, he shall render life for life.

Noah Webster Bible
21:23 And if any mischief shall follow, then thou shalt give life for life,

World English Bible
21:23 But if any harm follows, then you must take life for life,

Young's Literal Translation
21:23 and if there is mischief, then thou hast given life for life,

Modern Hebrew
עין תחת עין שן
תחת שן יד תחת יד
רגל תחת רגל׃

Paleo-Hebrew (Before 585 B.C.)
21:24

.

Hebrew Transliterated
21:24 'yYN ThChTh 'yYN ShN ThChTh ShN YD ThChTh YD UrGL ThChTh UrGL.

Latin Vulgate
21:24 oculum pro oculo dentem pro dente manum pro manu pedem pro pede

King James Version
21:24 Eye for eye, tooth for tooth, hand for hand, foot for foot,

American Standard Version
21:24 eye for eye, tooth for tooth, hand for hand, foot for foot,

Bible in Basic English
21:24 Eye for eye, tooth for tooth, hand for hand, foot for foot,

Darby's English Translation
21:24 eye for eye, tooth for tooth, hand for hand, foot for foot,

Douay Rheims Bible
21:24 Eye for eye, tooth for tooth, hand for hand, foot for foot,

Noah Webster Bible
21:24 Eye for eye, tooth for tooth, hand for hand, foot for foot,

World English Bible
21:24 eye for eye, tooth for tooth, hand for hand, foot for foot,

Young's Literal Translation
21:24 eye for eye, tooth for tooth, hand for hand, foot for foot,

Modern Hebrew
כויה תחת כויה פצע
תחת פצע חבורה תחת
חבורה׃

Paleo-Hebrew (Before 585 B.C.)
21:25

.

Hebrew Transliterated
21:25 KVYH ThChTh KVYH PhTSh'y ThChTh PhTSh'y ChBVUrH ThChTh ChBVUrH.

Latin Vulgate
21:25 adustionem pro adustione vulnus pro vulnere livorem pro livore

King James Version
21:25 Burning for burning, wound for wound, stripe for stripe.

American Standard Version
21:25 burning for burning, wound for wound, stripe for stripe.

Bible in Basic English
21:25 Burning for burning, wound for wound, blow for blow.

Darby's English Translation
21:25 branding for branding, wound for wound, stripe for stripe.

Douay Rheims Bible
21:25 Burning for burning, wound for wound, stripe for stripe.

Noah Webster Bible
21:25 Burning for burning, wound for wound, stripe for stripe.

World English Bible
21:25 burning for burning, wound for wound, and bruise for bruise.

Young's Literal Translation
21:25 burning for burning, wound for wound, stripe for stripe.

Modern Hebrew
וכי־יכה איש
את־עין עבדו
או־את־עין אמתו
ושחתה לחפשי
ישלחנו תחת עינו׃

Paleo-Hebrew (Before 585 B.C.)
21:26
-
-
- [image] [image] -

.

Hebrew Transliterated
21:26 VKY-YKH 'aYSh 'aTh-'yYN 'yBDV 'aV-'aTh-'yYN 'aMThV VShChThH LChPhShY YShLChNV ThChTh 'yYNV.

Latin Vulgate
21:26 si percusserit quispiam oculum servi sui aut ancillae et luscos eos fecerit dimittet liberos pro oculo quem eruit

King James Version
21:26 And if a man smite the eye of his servant, or the eye of his maid, that it perish; he shall let him go free for his eye's sake.

American Standard Version
21:26 And if a man smite the eye of his servant, or the eye of his maid, and destroy it; he shall let him go free for his eye`s sake.

Bible in Basic English
21:26 If a man gives his man-servant or his woman-servant a blow in the eye, causing its destruction, he is to let him go free on account of the damage to his eye.

Darby's English Translation
21:26 And if a man strike the eye of his bondman or the eye of his handmaid, and it be marred, he shall let him go for his eye.

Douay Rheims Bible
21:26 If any man strike the eye of his manservant or maidservant, and leave them but one eye, he shall let them go free for the eye which he put out.

Noah Webster Bible
21:26 And if a man shall smite the eye of his servant, or the eye of his maid, that it shall perish; he shall let him go free for his eye's sake.

World English Bible
21:26 "If a man strikes his servant`s eye, or his maid`s eye, and destroys it, he shall let him go free for his eye`s sake.

Young's Literal Translation
21:26 `And when a man smiteth the eye of his man-servant, or the eye of his handmaid, and hath destroyed it, as a freeman he doth send him away for his eye;

Modern Hebrew
ואם־שן עבדו או־שן
אמתו יפיל לחפשי
ישלחנו תחת שנו׃

Paleo-Hebrew (Before 585 B.C.)
21:27
-
-

.

Hebrew Transliterated
21:27 V'aM-ShN 'yBDV 'aV-ShN 'aMThV YPhYL LChPhShY YShLChNV ThChTh ShNV.

Latin Vulgate
21:27 dentem quoque si excusserit servo vel ancillae suae similiter dimittet eos liberos

King James Version
21:27 And if he smite out his manservant's tooth, or his maidservant's tooth; he shall let him go free for his tooth's sake.

American Standard Version
21:27 And if he smite out his man-servant`s tooth, or his maid-servant`s tooth, he shall let him go free for his tooth`s sake.

Bible in Basic English
21:27 Or if the loss of a tooth is caused by his blow, he will let him go free on account of his tooth.

Darby's English Translation
21:27 And if he knock out his bondman`s tooth or his handmaid`s tooth, he shall let him go free for his tooth.

Douay Rheims Bible
21:27 Also if he strike out a tooth of his manservant or maidservant, he shall in like manner make them free.

Noah Webster Bible
21:27 And if he shall smite out his man-servant's tooth, or his maid-servant's tooth; he shall let him go free for his tooth's sake.

World English Bible
21:27 If he strikes out his man-servant`s tooth, or his maid-servant`s tooth, he shall let him go free for his tooth`s sake.

Young's Literal Translation
21:27 and if a tooth of his man-servant or a tooth of his handmaid he knock out, as a freeman he doth send him away for his tooth.

Modern Hebrew
וכי־יגח שור
את־איש או את־אשה
ומת סקול יסקל
השור ולא יאכל את־
בשרו ובעל השור
נקי׃

Paleo-Hebrew (Before 585 B.C.)
21:28
-
-
-

-

.

Hebrew Transliterated
21:28 VKY-YGCh ShVUr 'aTh-'aYSh 'aV 'aTh-'aShH VMTh SQVL YSQL HShVUr VL'a Y'aKL 'aTh- BShUrV VB'yL HShVUr NQY.

Latin Vulgate
21:28 si bos cornu petierit virum aut mulierem et mortui fuerint lapidibus obruetur et non comedentur carnes eius dominusque bovis innocens erit

King James Version
21:28 If an ox gore a man or a woman, that they die: then the ox shall be surely stoned, and his flesh shall not be eaten; but the owner of the ox shall be quit.

American Standard Version
21:28 And if an ox gore a man or a woman to death, the ox shall be surely stoned, and its flesh shall not be eaten; but the owner of the ox shall be quit.

Bible in Basic English
21:28 If an ox comes to be the cause of death to a man or a woman, the ox is to be stoned, and its flesh may not be used for food; but the owner will not be judged responsible.

Darby's English Translation
21:28 And if an ox gore a man or a woman, so that they die, then the ox shall certainly be stoned, and its flesh shall not be eaten; but the owner of the ox shall be guiltless.

Douay Rheims Bible
21:28 If an ox gore a man or a woman, and they die, he shall be stoned: and his flesh shall not be eaten, but the owner of the ox shall be quit.

Noah Webster Bible
21:28 If an ox shall gore a man or a woman, that they die: then the ox shall be surely stoned, and his flesh shall not be eaten; but the owner of the ox shall be quit.

World English Bible
21:28 "If a bull gores a man or a woman to death, the bull shall surely be stoned, and its flesh shall not be eaten; but the owner of the bull shall not be held responsible.

Young's Literal Translation
21:28 `And when an ox doth gore man or woman, and they have died, the ox is certainly stoned, and his flesh is not eaten, and the owner of the ox is acquitted;

Modern Hebrew
ואם שור נגח הוא
מתמל שלשם והועד
בבעליו ולא ישמרנו
והמית איש או אשה
השור יסקל
וגם־בעליו יומת׃

Paleo-Hebrew (Before 585 B.C.)
21:29

. -

Hebrew Transliterated
21:29 V'aM ShVUr NGCh HV'a MThML ShLShM VHV'yD BB'yLYV VL'a YShMUrNV VHMYTh 'aYSh 'aV 'aShH HShVUr YSQL VGM-B'yLYV YVMTh.

Latin Vulgate
21:29 quod si bos cornipeta fuerit ab heri et nudius tertius et contestati sunt dominum eius nec reclusit eum occideritque virum aut mulierem et bos lapidibus obruetur et dominum illius occident

King James Version
21:29 But if the ox were wont to push with his horn in time past, and it hath been testified to his owner, and he hath not kept him in, but that he hath killed a man or a woman; the ox shall be stoned, and his owner also shall be put to death.

American Standard Version
21:29 But if the ox was wont to gore in time past, and it hath been testified to its owner, and he hath not kept it in, but it hath killed a man or a woman, the ox shall be stoned, and its owner also shall be put to death.

Bible in Basic English
21:29 But if the ox has frequently done such damage in the past, and the owner has had word of it and has not kept it under control, so that it has been the cause of the death of a man or woman, not only is the ox to be stoned, but its owner is to be put to death.

Darby's English Translation
21:29 But if the ox have gored heretofore, and it have been testified to its owner, and he have not kept it in, and it kill a man or a woman, -- the ox shall be stoned, and its owner also shall be put to death.

Douay Rheims Bible
21:29 But if the ox was wont to push with his horn yesterday and the day before, and they warned his master, and he did not shut him up, and he shall kill a man or a woman: then the ox shall be stoned, an his owner also shall be put to death.

Noah Webster Bible
21:29 But if the ox was accustomed to push with his horn in time past, and it hath been testified to his owner, and he hath not restrained him, but that he hath killed a man or a woman; the ox shall be stoned, and his owner also shall be put to death.

World English Bible
21:29 But if the bull had a habit of goring in the past, and it has been testified to its owner, and he has not kept it in, but it has killed a man or a woman, the bull shall be stoned, and its owner shall also be put to death.

Young's Literal Translation
21:29 and if the ox is one accustomed to gore heretofore, and it hath been testified to its owner, and he doth not watch it, and it hath put to death a man or woman, the ox is stoned, and its owner also is put to death.

Modern Hebrew
אם־כפר יושת עליו
ונתן פדין נפשו
ככל אשר־יושת
עליו׃

Paleo-Hebrew (Before 585 B.C.)
21:30
-

-
.

Hebrew Transliterated
21:30 'aM-KPhUr YVShTh 'yLYV VNThN PhDYN NPhShV KKL 'aShUr-YVShTh 'yLYV.

Latin Vulgate
21:30 quod si pretium ei fuerit inpositum dabit pro anima sua quicquid fuerit postulatus

King James Version
21:30 If there be laid on him a sum of money, then he shall give for the ransom of his life whatsoever is laid upon him.

American Standard Version
21:30 If there be laid on him a ransom, then he shall give for the redemption of his life whatsoever is laid upon him.

Bible in Basic English
21:30 If a price is put on his life, let him make payment of whatever price is fixed.

Darby's English Translation
21:30 If there be imposed on him a satisfaction, then he shall give the ransom of his life, according to what is imposed on him.

Douay Rheims Bible
21:30 And if they set a price upon him, he shall give for his life whatsoever is laid upon him.

Noah Webster Bible
21:30 If there shall be laid on him a sum of money, then he shall give for the ransom of his life whatever is laid upon him.

World English Bible
21:30 If a ransom is laid on him, then he shall give for the redemption of his life whatever is laid on him.

Young's Literal Translation
21:30 `If atonement is laid upon him, then he hath given the ransom of his life, according to all that is laid upon him;

Modern Hebrew
או־בן יגח או־בת
יגח כמשפט הזה
יעשה לו׃

Paleo-Hebrew (Before 585 B.C.)
21:31
-
-

.

Hebrew Transliterated
21:31 'aV-BN YGCh 'aV-BTh YGCh KMShPhT HZH Y'yShH LV.

Latin Vulgate
21:31 filium quoque et filiam si cornu percusserit simili sententiae subiacebit

King James Version
21:31 Whether he have gored a son, or have gored a daughter, according to this judgment shall it be done unto him.

American Standard Version
21:31 Whether it have gored a son, or have gored a daughter, according to this judgment shall it be done unto him.

Bible in Basic English
21:31 If the death of a son or of a daughter has been caused, the punishment is to be in agreement with this rule.

Darby's English Translation
21:31 Whether it gore a son or gore a daughter, according to this judgment shall it be done to him.

Douay Rheims Bible
21:31 If he have gored a son, or a daughter, he shall fall under the like sentence.

Noah Webster Bible
21:31 Whether he hath gored a son, or hath gored a daughter, according to this judgment shall it be done to him.

World English Bible
21:31 Whether it has gored a son or has gored a daughter, according to this judgment it shall be done to him.

Young's Literal Translation
21:31 whether it gore a son or gore a daughter, according to this judgment it is done to him.

Modern Hebrew
אם־עבד יגח השור
או אמה כסף שלשים
שקלים יתן לאדניו
והשור יסקל׃

Paleo-Hebrew (Before 585 B.C.)
21:32
-

.

Hebrew Transliterated
21:32 'aM-'yBD YGCh HShVUr 'aV 'aMH KSPh ShLShYM ShQLYM YThN L'aDNYV VHShVUr YSQL.

Latin Vulgate
21:32 si servum ancillamque invaserit triginta siclos argenti dabit domino bos vero lapidibus opprimetur

King James Version
21:32 If the ox shall push a manservant or a maidservant; he shall give unto their master thirty shekels of silver, and the ox shall be stoned.

American Standard Version
21:32 If the ox gore a man-servant or a maid-servant, there shall be given unto their master thirty shekels of silver, and the ox shall be stoned.

Bible in Basic English
21:32 If the death of a man-servant or of a woman-servant is caused by the ox, the owner is to give their master thirty shekels of silver, and the ox is to be stoned.

Darby's English Translation
21:32 If the ox gore a bondman or a handmaid, he shall give to their master thirty shekels of silver, and the ox shall be stoned.

Douay Rheims Bible
21:32 If he assault a bondman or a bond woman, he shall give thirty sicles of silver to their master, and the ox shall be stoned.

Noah Webster Bible
21:32 If the ox shall push a man-servant, or maid-servant; he shall give to their master thirty shekels of silver, and the ox shall be stoned.

World English Bible
21:32 If the bull gores a man-servant or a maid-servant, thirty shekels of silver shall be given to their master, and the ox shall be stoned.

Young's Literal Translation
21:32 `If the ox gore a man-servant or a handmaid, thirty silver shekels he doth give to their lord, and the ox is stoned.

Modern Hebrew
וכי־יפתח איש בור
או כי־יכרה איש בר
ולא יכסנו
ונפל־שמה שור או
חמור׃

Paleo-Hebrew (Before 585 B.C.)
21:33
-

-

-

.

Hebrew Transliterated
21:33 VKY-YPhThCh 'aYSh BVUr 'aV KY-YKUrH 'aYSh BUr VL'a YKSNV VNPhL-ShMH ShVUr 'aV ChMVUr.

Latin Vulgate
21:33 si quis aperuerit cisternam et foderit et non operuerit eam cecideritque bos vel asinus in eam

King James Version
21:33 And if a man shall open a pit, or if a man shall dig a pit, and not cover it, and an ox or an ass fall therein;

American Standard Version
21:33 And if a man shall open a pit, or if a man shall dig a pit and not cover it, and an ox or an ass fall therein,

Bible in Basic English
21:33 If a man makes a hole in the earth without covering it up, and an ox or an ass dropping into it comes to its death;

Darby's English Translation
21:33 -- And if a man open a pit, or if a man dig a pit, and do not cover it, and an ox or an ass fall into it,

Douay Rheims Bible
21:33 If a man open a pit, and dig one, and cover it not, and an ox or an ass fall into it,

Noah Webster Bible
21:33 And if a man shall open a pit, or if a man shall dig a pit, and not cover it, and an ox or an ass shall fall into it;

World English Bible
21:33 "If a man opens a pit, or if a man digs a pit and doesn`t cover it, and a bull or a donkey falls into it,

Young's Literal Translation
21:33 `And when a man doth open a pit, or when a man doth dig a pit, and doth not cover it, and an ox or ass hath fallen thither, --

Modern Hebrew
בעל הבור ישלם כסף
ישיב לבעליו והמת
יהיה־לו׃

Paleo-Hebrew (Before 585 B.C.)
21:34

. -

Hebrew Transliterated
21:34 B'yL HBVUr YShLM KSPh YShYB LB'yLYV VHMTh YHYH-LV.

Latin Vulgate
21:34 dominus cisternae reddet pretium iumentorum quod autem mortuum est ipsius erit

King James Version
21:34 The owner of the pit shall make it good, and give money unto the owner of them; and the dead beast shall be his.

American Standard Version
21:34 the owner of the pit shall make it good; he shall give money unto the owner thereof, and the dead beast shall be his.

Bible in Basic English
21:34 The owner of the hole is responsible; he will have to make payment to their owner, but the dead beast will be his.

Darby's English Translation
21:34 the owner of the pit shall make it good, shall give money to the owner of them; and the dead ox shall be his.

Douay Rheims Bible
21:34 The owner of the pit shall pay the price of the beasts: and that which is dead shall be his own.

Noah Webster Bible
21:34 The owner of the pit shall make compensation, and give money to the owner of them; and the dead beast shall be his.

World English Bible
21:34 the owner of the pit shall make it good. He shall give money to its owner, and the dead animal shall be his.

Young's Literal Translation
21:34 the owner of the pit doth repay, money he doth give back to its owner, and the dead is his.

Modern Hebrew
וכי־יגף שור־איש
את־שור רעהו ומת
ומכרו את־השור החי
וחצו את־ כספו וגם
את־המת יחצון׃

Paleo-Hebrew (Before 585 B.C.)
21:35
- [image] [image] [image] [image] [image] [image] -
-

-
-

. -

Hebrew Transliterated
21:35 VKY-YGPh ShVUr-'aYSh 'aTh-ShVUr Ur'yHV VMTh VMKUrV 'aTh-HShVUr HChY VChTShV 'aTh- KSPhV VGM 'aTh-HMTh YChTShVN.

Latin Vulgate
21:35 si bos alienus bovem alterius vulnerarit et ille mortuus fuerit vendent bovem vivum et divident pretium cadaver autem mortui inter se dispertient

King James Version
21:35 And if one man's ox hurt another's, that he die; then they shall sell the live ox, and divide the money of it; and the dead ox also they shall divide.

American Standard Version
21:35 And if one man`s ox hurt another`s, so that it dieth, then they shall sell the live ox, and divide the price of it: and the dead also they shall divide.

Bible in Basic English
21:35 And if one man's ox does damage to another man's ox, causing its death, then the living ox is to be exchanged for money, and division made of the price of it, and of the price of the dead one.

Darby's English Translation
21:35 -- And if one man`s ox gore his neighbour`s ox, and it die, then they shall sell the live ox, and divide the money thereof, and divide the dead also.

Douay Rheims Bible
21:35 If one man's ox gore another man's ox, and he die: they shall sell the live ox, and shall divide the price, and the carcass of that which died they shall part between them:

Noah Webster Bible
21:35 And if one man's ox shall hurt another's that he shall die, then they shall sell the live ox, and divide the money of it, and the dead ox also they shall divide.

World English Bible
21:35 "If one man`s bull injures another`s, so that it dies, then they shall sell the live bull, and divide its price; and they shall also divide the dead animal.

Young's Literal Translation
21:35 `And when a man`s ox doth smite the ox of his neighbour, and it hath died, then they have sold the living ox, and halved its money, and also the dead one they do halve;

Modern Hebrew
או נודע כי שור
נגח הוא מתמול
שלשם ולא ישמרנו
בעליו שלם ישלם
שור תחת השור והמת
יהיה־לו׃

Paleo-Hebrew (Before 585 B.C.)
21:36

. -

Hebrew Transliterated
21:36 'aV NVD'y KY ShVUr NGCh HV'a MThMVL ShLShM VL'a YShMUrNV B'yLYV ShLM YShLM ShVUr ThChTh HShVUr VHMTh YHYH-LV.

Latin Vulgate
21:36 sin autem sciebat quod bos cornipeta esset ab heri et nudius tertius et non custodivit eum dominus suus reddet bovem pro bove et cadaver integrum accipiet

King James Version
21:36 Or if it be known that the ox hath used to push in time past, and his owner hath not kept him in; he shall surely pay ox for ox; and the dead shall be his own.

American Standard Version
21:36 Or if it be known that the ox was wont to gore in time past, and its owner hath not kept it in, he shall surely pay ox for ox, and the dead beast shall be his own.

Bible in Basic English
21:36 But if it is common knowledge that the ox has frequently done such damage in the past, and its owner has not kept it under control, he will have to give ox for ox; and the dead beast will be his.

Darby's English Translation
21:36 Or if it be known that the ox have gored heretofore, and its owner have not kept him in, he shall in any case restore ox for ox; and the dead shall be his.

Douay Rheims Bible
21:36 But if he knew that his ox was wont to push yesterday and the day before, and his master did not keep him in: he shall pay ox for ox, and shall take the whole carcass.

Noah Webster Bible
21:36 Or if it shall be known that the ox hath used to push in time past, and his owner hath not restrained him; he shall surely pay ox for ox, and the dead shall be his own.

World English Bible
21:36 Or if it is known that the bull was in the habit of goring in the past, and its owner has not kept it in, he shall surely pay bull for bull, and the dead animal shall be his own.

Young's Literal Translation
21:36 or, it hath been known that the ox is one accustomed to gore heretofore, and its owner doth not watch it, he certainly repayeth ox for ox, and the dead is his.

Exodus 22


Exodus Chapter 22 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Exodus 21

The Second Book of Moses, Called Exodus

Chapter 22

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31
Modern Hebrew
כי יגנב־איש שור
או־שה וטבחו או
מכרו חמשה בקר
ישלם תחת השור
וארבע־צאן תחת
השה׃

Paleo-Hebrew (Before 585 B.C.)
22:1
-
-

-
.

Hebrew Transliterated
22:1 KY YGNB-'aYSh ShVUr 'aV-ShH VTBChV 'aV MKUrV ChMShH BQUr YShLM ThChTh HShVUr V'aUrB'y-TSh'aN ThChTh HShH.

Latin Vulgate
22:1 si quis furatus fuerit bovem aut ovem et occiderit vel vendiderit quinque boves pro uno bove restituet et quattuor oves pro una ove

King James Version
22:1 If a man shall steal an ox, or a sheep, and kill it, or sell it; he shall restore five oxen for an ox, and four sheep for a sheep.

American Standard Version
22:1 If a man shall steal an ox, or a sheep, and kill it, or sell it; he shall pay five oxen for an ox, and four sheep for a sheep.

Bible in Basic English
22:1 If a man takes without right another man's ox or his sheep, and puts it to death or gets a price for it, he is to give five oxen for an ox, or four sheep for a sheep, in payment: the thief will have to make payment for what he has taken; if he has no money, he himself will have to be exchanged for money, so that payment may be made.

Darby's English Translation
22:1 If a man steal an ox, or a sheep, and kill it, or sell it, he shall restore five oxen for the ox, and four sheep for the sheep.

Douay Rheims Bible
22:1 If any man steal an ox or a sheep, and kill or sell it: he shall restore five oxen for one ox, and four sheep for one sheep.

Noah Webster Bible
22:1 If a man shall steal an ox, or a sheep, and kill it, or sell it; he shall restore five oxen for an ox, and four sheep for a sheep.

World English Bible
22:1 "If a man steals an ox or a sheep, and kills it, or sells it; he shall pay five oxen for an ox, and four sheep for a sheep.

Young's Literal Translation
22:1 `When a man doth steal an ox or sheep, and hath slaughtered it or sold it, five of the herd he doth repay for the ox, and four of the flock for the sheep.

Modern Hebrew
אם־במחתרת ימצא
הגנב והכה ומת אין
לו דמים׃

Paleo-Hebrew (Before 585 B.C.)
22:2
-

.

Hebrew Transliterated
22:2 'aM-BMChThUrTh YMTSh'a HGNB VHKH VMTh 'aYN LV DMYM.

Latin Vulgate
22:2 si effringens fur domum sive suffodiens fuerit inventus et accepto vulnere mortuus fuerit percussor non erit reus sanguinis

King James Version
22:2 If a thief be found breaking up, and be smitten that he die, there shall no blood be shed for him.

American Standard Version
22:2 If the thief be found breaking in, and be smitten so that he dieth, there shall be no bloodguiltiness for him.

Bible in Basic English
22:2 If a thief is taken in the act of forcing his way into a house, and his death is caused by a blow, the owner of the house is not responsible for his blood.

Darby's English Translation
22:2 If the thief be encountered breaking in, and be smitten so that he die, there shall be no blood-guiltiness for him.

Douay Rheims Bible
22:2 If a thief be found breaking open a house or undermining it, and be wounded so as to die: he that slew him shall not be guilty of blood.

Noah Webster Bible
22:2 If a thief shall be found breaking through, and be smitten that he die, there shall no blood be shed for him.

World English Bible
22:2 If the thief is found breaking in, and is struck so that he dies, there shall be no guilt of bloodshed for him.

Young's Literal Translation
22:2 `If in the breaking through, the thief is found, and he hath been smitten, and hath died, there is no blood for him;

Modern Hebrew
אם־זרחה השמש עליו
דמים לו שלם ישלם
אם־אין לו ונמכר
בגנבתו׃

Paleo-Hebrew (Before 585 B.C.)
22:3
-

-

.

Hebrew Transliterated
22:3 'aM-ZUrChH HShMSh 'yLYV DMYM LV ShLM YShLM 'aM-'aYN LV VNMKUr BGNBThV.

Latin Vulgate
22:3 quod si orto sole hoc fecerit homicidium perpetravit et ipse morietur si non habuerit quod pro furto reddat venundabitur

King James Version
22:3 If the sun be risen upon him, there shall be blood shed for him; for he should make full restitution; if he have nothing, then he shall be sold for his theft.

American Standard Version
22:3 If the sun be risen upon him, there shall be bloodguiltiness for him; he shall make restitution: if he have nothing, then he shall be sold for his theft.

Bible in Basic English
22:3 But if it is after dawn, he will be responsible.

Darby's English Translation
22:3 If the sun be risen on him, there shall be blood-guiltiness for him; he should have made full restitution: if he had nothing, he would have been sold for his theft.

Douay Rheims Bible
22:3 But if he did this when the sun is risen, he hath committed murder, and he shall die. If he have not wherewith to make restitution for the theft, he shall be sold.

Noah Webster Bible
22:3 If the sun shall have risen upon him, there shall be blood shed for him: for he should make full restitution; if he have nothing, then he shall be sold for his theft.

World English Bible
22:3 If the sun has risen on him, there shall be guilt of bloodshed for him; he shall make restitution. If he has nothing, then he shall be sold for his theft.

Young's Literal Translation
22:3 if the sun hath risen upon him, blood is for him, he doth certainly repay; if he have nothing, then he hath been sold for his theft;

Modern Hebrew
אם־המצא תמצא בידו
הגנבה משור
עד־חמור עד־שה
חיים שנים ישלם׃

Paleo-Hebrew (Before 585 B.C.)
22:4
-

-
-
.

Hebrew Transliterated
22:4 'aM-HMTSh'a ThMTSh'a BYDV HGNBH MShVUr 'yD-ChMVUr 'yD-ShH ChYYM ShNYM YShLM.

Latin Vulgate
22:4 si inventum fuerit apud eum quod furatus est vivens sive bos sive asinus sive ovis duplum restituet

King James Version
22:4 If the theft be certainly found in his hand alive, whether it be ox, or ass, or sheep; he shall restore double.

American Standard Version
22:4 If the theft be found in his hand alive, whether it be ox, or ass, or sheep, he shall pay double.

Bible in Basic English
22:4 If he still has what he had taken, whatever it is, ox or ass or sheep, he is to give twice its value.

Darby's English Translation
22:4 If the stolen thing be actually found alive in his hand, whether it be ox, or ass, or sheep, he shall restore double.

Douay Rheims Bible
22:4 If that which he stole be found with him, alive, either ox, or ass, or sheep: he shall restore double.

Noah Webster Bible
22:4 If the theft shall be certainly found in his hand alive, whether an ox, or ass, or sheep; he shall restore double.

World English Bible
22:4 If the stolen property is found in his hand alive, whether it is ox, donkey, or sheep, he shall pay double.

Young's Literal Translation
22:4 if the theft is certainly found in his hand alive, whether ox, or ass, or sheep -- double he repayeth.

Modern Hebrew
כי יבער־איש שדה
או־כרם ושלח
את־בעירה ובער
בשדה אחר מיטב
שדהו ומיטב כרמו
ישלם׃

Paleo-Hebrew (Before 585 B.C.)
22:5
-
-
-

.

Hebrew Transliterated
22:5 KY YB'yUr-'aYSh ShDH 'aV-KUrM VShLCh 'aTh-B'yYUrH VB'yUr BShDH 'aChUr MYTB ShDHV VMYTB KUrMV YShLM.

Latin Vulgate
22:5 si laeserit quispiam agrum vel vineam et dimiserit iumentum suum ut depascatur aliena quicquid optimum habuerit in agro suo vel in vinea pro damni aestimatione restituet

King James Version
22:5 If a man shall cause a field or vineyard to be eaten, and shall put in his beast, and shall feed in another man's field; of the best of his own field, and of the best of his own vineyard, shall he make restitution.

American Standard Version
22:5 If a man shall cause a field or vineyard to be eaten, and shall let his beast loose, and it feed in another man`s field; of the best of his own field, and of the best of his own vineyard, shall he make restitution.

Bible in Basic English
22:5 If a man makes a fire in a field or a vine-garden, and lets the fire do damage to another man's field, he is to give of the best produce of his field or his vine-garden to make up for it.

Darby's English Translation
22:5 If a man shall cause a field or vineyard to be eaten, and put in his cattle, and pasture in another man`s field, of the best of his own field, and of the best of his own vineyard shall he make it good.

Douay Rheims Bible
22:5 If any man hurt a field or a vineyard, and put in his beast to feed upon that which is other men's: he shall restore the best of whatsoever he hath in his own field, or in his vineyard, according to the estimation of the damage.

Noah Webster Bible
22:5 If a man shall cause a field or vineyard to be eaten, and shall put in his beast, and shall feed in another man's field: of the best of his own field, and of the best of his own vineyard shall he make restitution.

World English Bible
22:5 "If a man causes a field or vineyard to be eaten, and lets his animal loose, and it grazes in another man`s field, he shall make restitution from the best of his own field, and from the best of his own vineyard.

Young's Literal Translation
22:5 `When a man depastureth a field or vineyard, and hath sent out his beast, and it hath pastured in the field of another, of the best of his field, and the best of his vineyard, he doth repay.

Modern Hebrew
כי־תצא אש ומצאה
קצים ונאכל גדיש
או הקמה או השדה
שלם ישלם המבער
את־הבערה׃

Paleo-Hebrew (Before 585 B.C.)
22:6
-

. -

Hebrew Transliterated
22:6 KY-ThTSh'a 'aSh VMTSh'aH QTShYM VN'aKL GDYSh 'aV HQMH 'aV HShDH ShLM YShLM HMB'yUr 'aTh-HB'yUrH.

Latin Vulgate
22:6 si egressus ignis invenerit spinas et conprehenderit acervos frugum sive stantes segetes in agris reddet damnum qui ignem succenderit

King James Version
22:6 If fire break out, and catch in thorns, so that the stacks of corn, or the standing corn, or the field, be consumed therewith; he that kindled the fire shall surely make restitution.

American Standard Version
22:6 If fire break out, and catch in thorns, so that the shocks of grain, or the standing grain, or the field are consumed; he that kindled the fire shall surely make restitution.

Bible in Basic English
22:6 If there is a fire and the flames get to the thorns at the edge of the field, causing destruction of the cut grain or of the living grain, or of the field, he who made the fire will have to make up for the damage.

Darby's English Translation
22:6 -- If fire break out, and seize the thorns, and the stacks of corn, or the standing corn, or the field be consumed, he that kindled the fire shall fully make it good.

Douay Rheims Bible
22:6 If a fire breaking out light upon thorns, and catch stacks of corn, or corn standing in the fields, he that kindled the fire shall make good the loss.

Noah Webster Bible
22:6 If fire shall break out, and catch in thorns, so that the stacks of corn, or the standing corn, or the field shall be consumed; he that kindled the fire shall surely make restitution.

World English Bible
22:6 "If fire breaks out, and catches in thorns so that the shocks of grain, or the standing grain, or the field are consumed; he who kindled the fire shall surely make restitution.

Young's Literal Translation
22:6 `When fire goeth forth, and hath found thorns, and a stack, or the standing corn, or the field, hath been consumed, he who causeth the burning doth certainly repay.

Modern Hebrew
כי־יתן איש
אל־רעהו כסף
או־כלים לשמר וגנב
מבית האיש אם־ימצא
הגנב ישלם שנים׃

Paleo-Hebrew (Before 585 B.C.)
22:7
-
-
-

-

.

Hebrew Transliterated
22:7 KY-YThN 'aYSh 'aL-Ur'yHV KSPh 'aV-KLYM LShMUr VGNB MBYTh H'aYSh 'aM-YMTSh'a HGNB YShLM ShNYM.

Latin Vulgate
22:7 si quis commendaverit amico pecuniam aut vas in custodiam et ab eo qui susceperat furto ablata fuerint si invenitur fur duplum reddet

King James Version
22:7 If a man shall deliver unto his neighbour money or stuff to keep, and it be stolen out of the man's house; if the thief be found, let him pay double.

American Standard Version
22:7 If a man shall deliver unto his neighbor money or stuff to keep, and it be stolen out of the man`s house; if the thief be found, he shall pay double.

Bible in Basic English
22:7 If a man puts money or goods in the care of his neighbour to keep for him, and it is taken from the man's house, if they get the thief, he will have to make payment of twice the value.

Darby's English Translation
22:7 -- If a man deliver unto his neighbour money or stuff to keep, and it be stolen out of the man`s house; if the thief be found, let him restore double;

Douay Rheims Bible
22:7 If a man deliver money, or any vessel unto his friend to keep, and they be stolen away from him that received them: if the thief be found he shall restore double:

Noah Webster Bible
22:7 If a man shall deliver to his neighbor money or stuff to keep, and it be stolen out of the man's house; if the thief shall be found, let him pay double.

World English Bible
22:7 "If a man delivers to his neighbor money or stuff to keep, and it is stolen out of the man`s house; if the thief is found, he shall pay double.

Young's Literal Translation
22:7 `When a man doth give unto his neighbour silver, or vessels to keep, and it hath been stolen out of the man`s house; if the thief is found, he repayeth double.

Modern Hebrew
אם־לא ימצא הגנב
ונקרב בעל־הבית
אל־האלהים אם־לא
שלח ידו במלאכת
רעהו׃

Paleo-Hebrew (Before 585 B.C.)
22:8
-

- [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
22:8 'aM-L'a YMTSh'a HGNB VNQUrB B'yL-HBYTh 'aL-H'aLHYM 'aM-L'a ShLCh YDV BML'aKTh Ur'yHV.

Latin Vulgate
22:8 si latet dominus domus adplicabitur ad deos et iurabit quod non extenderit manum in rem proximi sui

King James Version
22:8 If the thief be not found, then the master of the house shall be brought unto the judges, to see whether he have put his hand unto his neighbour's goods.

American Standard Version
22:8 If the thief be not found, then the master of the house shall come near unto God, to see whether he have not put his hand unto his neighbor`s goods.

Bible in Basic English
22:8 If they do not get the thief, let the master of the house come before the judges and take an oath that he has not put his hand on his neighbour's goods.

Darby's English Translation
22:8 if the thief be not found, the master of the house shall be brought before the judges, to see if he has not put his hand unto his neighbour`s goods.

Douay Rheims Bible
22:8 If the thief be not known, the master of the house shall be brought to the gods, and shall swear that he did not lay his hand upon his neighbour's goods,

Noah Webster Bible
22:8 If the thief shall not be found, then the master of the house shall be brought to the judges, to see whether he hath put his hand to his neighbor's goods.

World English Bible
22:8 If the thief isn`t found, then the master of the house shall come near to God, to find out if he hasn`t put his hand to his neighbor`s goods.

Young's Literal Translation
22:8 `If the thief is not found, then the master of the house hath been brought near unto God, whether he hath not put forth his hand against the work of his neighbour;

Modern Hebrew
על־כל־דבר־פשע
על־שור על־חמור
על־שה על־שלמה
על־כל־אבדה אשר
יאמר כי־הוא זה עד
האלהים יבא
דבר־שניהם אשר
ירשיען אלהים ישלם
שנים לרעהו׃

Paleo-Hebrew (Before 585 B.C.)
22:9
- [image] [image] [image] [image] [image] - [image] [image] [image] - [image] [image] -
- [image] [image] [image] [image] [image] [image] -
- [image] [image] - [image] [image] [image] [image] [image] [image] -

-

-

.

Hebrew Transliterated
22:9 'yL-KL-DBUr-PhSh'y 'yL-ShVUr 'yL-ChMVUr 'yL-ShH 'yL-ShLMH 'yL-KL-'aBDH 'aShUr Y'aMUr KY-HV'a ZH 'yD H'aLHYM YB'a DBUr-ShNYHM 'aShUr YUrShY'yN 'aLHYM YShLM ShNYM LUr'yHV.

Latin Vulgate
22:9 ad perpetrandam fraudem tam in bove quam in asino et ove ac vestimento et quicquid damnum inferre potest ad deos utriusque causa perveniet et si illi iudicaverint duplum restituet proximo suo

King James Version
22:9 For all manner of trespass, whether it be for ox, for ass, for sheep, for raiment, or for any manner of lost thing, which another challengeth to be his, the cause of both parties shall come before the judges; and whom the judges shall condemn, he shall pay double unto his neighbour.

American Standard Version
22:9 For every matter of trespass, whether it be for ox, for ass, for sheep, for raiment, or for any manner of lost thing, whereof one saith, This is it, the cause of both parties shall come before God; he whom God shall condemn shall pay double unto his neighbor.

Bible in Basic English
22:9 In any question about an ox or an ass or a sheep or clothing, or about the loss of any property which anyone says is his, let the two sides put their cause before God; and he who is judged to be in the wrong is to make payment to his neighbour of twice the value.

Darby's English Translation
22:9 As to all manner of fraud, -- as to ox, as to ass, as to sheep, as to clothing, as to everything lost, of which a man saith, It is this -- the cause of both parties shall come before the judges: he whom the judges shall condemn shall restore double to his neighbour.

Douay Rheims Bible
22:9 To do any fraud, either in ox, or in ass, or sheep, or raiment, or any thing that may bring damage: the cause of both parties shall come to the gods: and if they give judgment, he shall restore double to his neighbour.

Noah Webster Bible
22:9 For all manner of trespass, whether it be for ox, for ass, for sheep, for raiment, or for any manner of lost thing which another challengeth to be his: the cause of both parties shall come before the judges; and he whom the judges shall condemn, shall pay double to his neighbor.

World English Bible
22:9 For every matter of trespass, whether it be for ox, for donkey, for sheep, for clothing, or for any kind of lost thing, whereof one says, `This is mine,` the cause of both parties shall come before God. He whom God condemns shall pay double to his neighbor.

Young's Literal Translation
22:9 for every matter of transgression, for ox, for ass, for sheep, for raiment, for any lost thing of which it is said that it is his; unto God cometh the matter of them both; he whom God doth condemn, he repayeth double to his neighbour.

Modern Hebrew
כי־יתן איש
אל־רעהו חמור
או־שור או־שה
וכל־בהמה לשמר ומת
או־ נשבר או־נשבה
אין ראה׃

Paleo-Hebrew (Before 585 B.C.)
22:10
-
-
- [image] [image] [image] [image] [image] -
-
-
-
.

Hebrew Transliterated
22:10 KY-YThN 'aYSh 'aL-Ur'yHV ChMVUr 'aV-ShVUr 'aV-ShH VKL-BHMH LShMUr VMTh 'aV- NShBUr 'aV-NShBH 'aYN Ur'aH.

Latin Vulgate
22:10 si quis commendaverit proximo suo asinum bovem ovem et omne iumentum ad custodiam et mortuum fuerit aut debilitatum vel captum ab hostibus nullusque hoc viderit

King James Version
22:10 If a man deliver unto his neighbour an ass, or an ox, or a sheep, or any beast, to keep; and it die, or be hurt, or driven away, no man seeing it:

American Standard Version
22:10 If a man deliver unto his neighbor an ass, or an ox, or a sheep, or any beast, to keep; and it die, or be hurt, or driven away, no man seeing it:

Bible in Basic English
22:10 If a man puts an ass or an ox or a sheep or any beast into the keeping of his neighbour, and it comes to death or is damaged or is taken away, without any person seeing it:

Darby's English Translation
22:10 If a man deliver unto his neighbour an ass, or an ox, or a sheep, or any cattle, to keep, and it die, or be hurt, or driven away, and no man see it,

Douay Rheims Bible
22:10 If a man deliver ass, ox, sheep, or any beast, to his neighbour's custody, and it die, or be hurt, or be taken by enemies, and no man saw it:

Noah Webster Bible
22:10 If a man shall deliver to his neighbor an ass, or an ox, or a sheep, or any beast to keep; and it shall die, or be hurt, or driven away, no man seeing it:

World English Bible
22:10 "If a man delivers to his neighbor a donkey, an ox, a sheep, or any animal to keep, and it dies or is injured, or driven away, no man seeing it;

Young's Literal Translation
22:10 `When a man doth give unto his neighbour an ass, or ox, or sheep, or any beast to keep, and it hath died, or hath been hurt, or taken captive, none seeing --

Modern Hebrew
שבעת יהוה תהיה
בין שניהם אם־לא
שלח ידו במלאכת
רעהו ולקח בעליו
ולא ישלם׃

Paleo-Hebrew (Before 585 B.C.)
22:11

-

.

Hebrew Transliterated
22:11 ShB'yTh YHVH ThHYH BYN ShNYHM 'aM-L'a ShLCh YDV BML'aKTh Ur'yHV VLQCh B'yLYV VL'a YShLM.

Latin Vulgate
22:11 iusiurandum erit in medio quod non extenderit manum ad rem proximi sui suscipietque dominus iuramentum et ille reddere non cogetur

King James Version
22:11 Then shall an oath of the LORD be between them both, that he hath not put his hand unto his neighbour's goods; and the owner of it shall accept thereof, and he shall not make it good.

American Standard Version
22:11 the oath of Jehovah shall be between them both, whether he hath not put his hand unto his neighbor`s goods; and the owner thereof shall accept it, and he shall not make restitution.

Bible in Basic English
22:11 If he takes his oath before the Lord that he has not put his hand to his neighbour's goods, the owner is to take his word for it and he will not have to make payment for it.

Darby's English Translation
22:11 an oath of Jehovah shall be between them both, that he hath not put his hand unto his neighbour`s goods; and the owner of it shall accept it, and he shall not make it good.

Douay Rheims Bible
22:11 There shall be an oath between them, that he did not put forth his hand to his neighbour's goods: and the owner shall accept of the oath; and he shall not be compelled to make restitution.

Noah Webster Bible
22:11 Then shall an oath of the LORD be between them both, that he hath not put his hand to his neighbor's goods; and the owner of it shall accept of it, and he shall not make restitution.

World English Bible
22:11 the oath of Yahweh shall be between them both, whether he hasn`t put his hand to his neighbor`s goods; and the owner of it shall accept it, and he shall not make restitution.

Young's Literal Translation
22:11 an oath of Jehovah is between them both, that he hath not put forth his hand against the work of his neighbour, and its owner hath accepted, and he doth not repay;

Modern Hebrew
ואם־גנב יגנב מעמו
ישלם לבעליו׃

Paleo-Hebrew (Before 585 B.C.)
22:12
-

.

Hebrew Transliterated
22:12 V'aM-GNB YGNB M'yMV YShLM LB'yLYV.

Latin Vulgate
22:12 quod si furto ablatum fuerit restituet damnum domino

King James Version
22:12 And if it be stolen from him, he shall make restitution unto the owner thereof.

American Standard Version
22:12 But if it be stolen from him, he shall make restitution unto the owner thereof.

Bible in Basic English
22:12 But if it is taken from him by a thief, he is to make up for the loss of it to its owner.

Darby's English Translation
22:12 But if it have been stolen from him, he shall make it good unto its owner.

Douay Rheims Bible
22:12 But if it were taken away by stealth, he shall make the loss good to the owner.

Noah Webster Bible
22:12 And if it shall be stolen from him, he shall make restitution to the owner of it.

World English Bible
22:12 But if it is stolen from him, he shall make restitution to the owner of it.

Young's Literal Translation
22:12 but if it is certainly stolen from him, he doth repay to its owner;

Modern Hebrew
אם־טרף יטרף יבאהו
עד הטרפה לא ישלם׃

Paleo-Hebrew (Before 585 B.C.)
22:13
-

.

Hebrew Transliterated
22:13 'aM-TUrPh YTUrPh YB'aHV 'yD HTUrPhH L'a YShLM.

Latin Vulgate
22:13 si comestum a bestia deferet ad eum quod occisum est et non restituet

King James Version
22:13 If it be torn in pieces, then let him bring it for witness, and he shall not make good that which was torn.

American Standard Version
22:13 If it be torn in pieces, let him bring it for witness: he shall not make good that which was torn.

Bible in Basic English
22:13 But if it has been damaged by a beast, and he is able to make this clear, he will not have to make payment for what was damaged.

Darby's English Translation
22:13 If it have been torn in pieces, let him bring it as witness: he shall not make good what was torn.

Douay Rheims Bible
22:13 If it were eaten by a beast, let him bring to him that which was slain, and he shall not make restitution.

Noah Webster Bible
22:13 If it shall be torn in pieces; then let him bring it for witness, and he shall not make good that which was torn.

World English Bible
22:13 If it is torn in pieces, let him bring it for evidence. He shall not make good that which was torn.

Young's Literal Translation
22:13 if it is certainly torn, he bringeth it in -- a witness; the torn thing he doth not repay.

Modern Hebrew
וכי־ישאל איש מעם
רעהו ונשבר או־מת
בעליו אין־עמו שלם
ישלם׃

Paleo-Hebrew (Before 585 B.C.)
22:14
-

-
-
.

Hebrew Transliterated
22:14 VKY-YSh'aL 'aYSh M'yM Ur'yHV VNShBUr 'aV-MTh B'yLYV 'aYN-'yMV ShLM YShLM.

Latin Vulgate
22:14 qui a proximo suo quicquam horum mutuo postularit et debilitatum aut mortuum fuerit domino non praesente reddere conpelletur

King James Version
22:14 And if a man borrow ought of his neighbour, and it be hurt, or die, the owner thereof being not with it, he shall surely make it good.

American Standard Version
22:14 And if a man borrow aught of his neighbor, and it be hurt, or die, the owner thereof not being with it, he shall surely make restitution.

Bible in Basic English
22:14 If a man gets from his neighbour the use of one of his beasts, and it is damaged or put to death when the owner is not with it, he will certainly have to make payment for the loss.

Darby's English Translation
22:14 -- And if a man borrow anything of his neighbour, and it be hurt, or die, its owner not being with it, he shall fully make it good;

Douay Rheims Bible
22:14 If a man borrow of his neighbour any of these things, and it be hurt or die, the owner not being present, he shall be obliged to make restitution.

Noah Webster Bible
22:14 And if a man shall borrow aught of his neighbor, and it shall be hurt, or die, the owner of it being not with it, he shall surely make it good.

World English Bible
22:14 "If a man borrows anything of his neighbor`s, and it is injured, or dies, the owner of it not being with it, he shall surely make restitution.

Young's Literal Translation
22:14 `And when a man doth ask anything from his neighbour, and it hath been hurt or hath died -- its owner not being with it -- he doth certainly repay;

Modern Hebrew
אם־בעליו עמו לא
ישלם אם־שכיר הוא
בא בשכרו׃

Paleo-Hebrew (Before 585 B.C.)
22:15
-

-
.

Hebrew Transliterated
22:15 'aM-B'yLYV 'yMV L'a YShLM 'aM-ShKYUr HV'a B'a BShKUrV.

Latin Vulgate
22:15 quod si inpraesentiarum fuit dominus non restituet maxime si conductum venerat pro mercede operis sui

King James Version
22:15 But if the owner thereof be with it, he shall not make it good: if it be an hired thing, it came for his hire.

American Standard Version
22:15 If the owner thereof be with it, he shall not make it good: if it be a hired thing, it came for its hire.

Bible in Basic English
22:15 If the owner is with it, he will not have to make payment: if he gave money for the use of it, the loss is covered by the payment.

Darby's English Translation
22:15 if the owner thereof be with it, he shall not make it good; if it be a hired thing, it came for its hire.

Douay Rheims Bible
22:15 But if the owner be present, he shall not make restitution, especially if it were hired and came for the hire of his work.

Noah Webster Bible
22:15 But if the owner of it shall be with it, he shall not make it good: if it be a hired thing, it came for his hire.

World English Bible
22:15 If the owner of it is with it, he shall not make it good. If it is a leased thing, it came for its lease.

Young's Literal Translation
22:15 if its owner is with it, he doth not repay, -- if it is a hired thing, it hath come for its hire.

Modern Hebrew
וכי־יפתה איש
בתולה אשר לא־ארשה
ושכב עמה מהר
ימהרנה לו לאשה׃

Paleo-Hebrew (Before 585 B.C.)
22:16
-

-

.

Hebrew Transliterated
22:16 VKY-YPhThH 'aYSh BThVLH 'aShUr L'a-'aUrShH VShKB 'yMH MHUr YMHUrNH LV L'aShH.

Latin Vulgate
22:16 si seduxerit quis virginem necdum desponsatam et dormierit cum ea dotabit eam et habebit uxorem

King James Version
22:16 And if a man entice a maid that is not betrothed, and lie with her, he shall surely endow her to be his wife.

American Standard Version
22:16 And if a man entice a virgin that is not betrothed, and lie with her, he shall surely pay a dowry for her to be his wife.

Bible in Basic English
22:16 If a man takes a virgin, who has not given her word to another man, and has connection with her, he will have to give a bride-price for her to be his wife.

Darby's English Translation
22:16 And if a man seduce a virgin that is not betrothed, and lie with her, he shall certainly endow her, to be his wife.

Douay Rheims Bible
22:16 If a man seduce a virgin not yet espoused, and lie with her: he shall endow her, and have her to wife.

Noah Webster Bible
22:16 And if a man shall entice a maid that is not betrothed, and lie with her, he shall surely endow her to be his wife.

World English Bible
22:16 "If a man entices a virgin who isn`t pledged to be married, and lies with her, he shall surely pay a dowry for her to be his wife.

Young's Literal Translation
22:16 `And when a man doth entice a virgin who is not betrothed, and hath lain with her, he doth certainly endow her to himself for a wife;

Modern Hebrew
אם־מאן ימאן אביה
לתתה לו כסף ישקל
כמהר הבתולת׃

Paleo-Hebrew (Before 585 B.C.)
22:17
-

.

Hebrew Transliterated
22:17 'aM-M'aN YM'aN 'aBYH LThThH LV KSPh YShQL KMHUr HBThVLTh.

Latin Vulgate
22:17 si pater virginis dare noluerit reddet pecuniam iuxta modum dotis quam virgines accipere consuerunt

King James Version
22:17 If her father utterly refuse to give her unto him, he shall pay money according to the dowry of virgins.

American Standard Version
22:17 If her father utterly refuse to give her unto him, he shall pay money according to the dowry of virgins.

Bible in Basic English
22:17 If her father will not give her to him on any account, he will have to give the regular payment for virgins.

Darby's English Translation
22:17 If her father utterly refuse to give her unto him, he shall weigh money according to the dowry of virgins.

Douay Rheims Bible
22:17 If the maid's father will not give her to him, he shall give money according to the dowry, which virgins are wont to receive.

Noah Webster Bible
22:17 If her father shall utterly refuse to give her to him, he shall pay money according to the dower of virgins.

World English Bible
22:17 If her father utterly refuses to give her to him, he shall pay money according to the dowry of virgins.

Young's Literal Translation
22:17 if her father utterly refuse to give her to him, money he doth weigh out according to the dowry of virgins.

Modern Hebrew
מכשפה לא תחיה׃

Paleo-Hebrew (Before 585 B.C.)
22:18

.

Hebrew Transliterated
22:18 MKShPhH L'a ThChYH.

Latin Vulgate
22:18 maleficos non patieris vivere

King James Version
22:18 Thou shalt not suffer a witch to live.

American Standard Version
22:18 Thou shalt not suffer a sorceress to live.

Bible in Basic English
22:18 Any woman using unnatural powers or secret arts is to be put to death.

Darby's English Translation
22:18 -- Thou shalt not suffer a witch to live.

Douay Rheims Bible
22:18 Wizards thou shalt not suffer to live.

Noah Webster Bible
22:18 Thou shalt not suffer a witch to live.

World English Bible
22:18 "You shall not allow a sorceress to live.

Young's Literal Translation
22:18 `A witch thou dost not keep alive.

Modern Hebrew
כל־שכב עם־בהמה
מות יומת׃

Paleo-Hebrew (Before 585 B.C.)
22:19
- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
22:19 KL-ShKB 'yM-BHMH MVTh YVMTh.

Latin Vulgate
22:19 qui coierit cum iumento morte moriatur

King James Version
22:19 Whosoever lieth with a beast shall surely be put to death.

American Standard Version
22:19 Whosoever lieth with a beast shall surely be put to death.

Bible in Basic English
22:19 Any man who has sex connection with a beast is to be put to death.

Darby's English Translation
22:19 -- Every one that lieth with a beast shall certainly be put to death.

Douay Rheims Bible
22:19 Whosoever copulateth with a beast shall be put to death.

Noah Webster Bible
22:19 Whoever lieth with a beast shall surely be put to death.

World English Bible
22:19 "Whoever has sex with an animal shall surely be put to death.

Young's Literal Translation
22:19 `Whoever lieth with a beast is certainly put to death.

Modern Hebrew
זבח לאלהים יחרם
בלתי ליהוה לבדו׃

Paleo-Hebrew (Before 585 B.C.)
22:20

.

Hebrew Transliterated
22:20 ZBCh L'aLHYM YChUrM BLThY LYHVH LBDV.

Latin Vulgate
22:20 qui immolat diis occidetur praeter Domino soli

King James Version
22:20 He that sacrificeth unto any god, save unto the LORD only, he shall be utterly destroyed.

American Standard Version
22:20 He that sacrificeth unto any god, save unto Jehovah only, shall be utterly destroyed.

Bible in Basic English
22:20 Complete destruction will come on any man who makes offerings to any other god but the Lord.

Darby's English Translation
22:20 -- He that sacrificeth to any god, save to Jehovah only, shall be devoted to destruction.

Douay Rheims Bible
22:20 He that sacrificeth to gods, shall be put to death, save only to the Lord.

Noah Webster Bible
22:20 He that sacrificeth to any god, save to the LORD only, he shall be utterly destroyed.

World English Bible
22:20 "He who sacrifices to any god, except to Yahweh only, shall be utterly destroyed.

Young's Literal Translation
22:20 `He who is sacrificing to a god, save to Jehovah alone, is devoted.

Modern Hebrew
וגר לא־תונה ולא
תלחצנו כי־גרים
הייתם בארץ מצרים׃

Paleo-Hebrew (Before 585 B.C.)
22:21
-

-
.

Hebrew Transliterated
22:21 VGUr L'a-ThVNH VL'a ThLChTShNV KY-GUrYM HYYThM B'aUrTSh MTShUrYM.

Latin Vulgate
22:21 advenam non contristabis neque adfliges eum advenae enim et ipsi fuistis in terra Aegypti

King James Version
22:21 Thou shalt neither vex a stranger, nor oppress him: for ye were strangers in the land of Egypt.

American Standard Version
22:21 And a sojourner shalt thou not wrong, neither shalt thou oppress him: for ye were sojourners in the land of Egypt.

Bible in Basic English
22:21 Do no wrong to a man from a strange country, and do not be hard on him; for you yourselves were living in a strange country, in the land of Egypt.

Darby's English Translation
22:21 Thou shalt neither vex a stranger, nor oppress him; for ye have been strangers in the land of Egypt.

Douay Rheims Bible
22:21 Thou shalt not molest a stranger, nor afflict him: for yourselves also were strangers in the land of Egypt.

Noah Webster Bible
22:21 Thou shalt neither vex a stranger, nor oppress him; for ye were strangers in the land of Egypt.

World English Bible
22:21 "You shall not wrong an alien, neither shall you oppress him, for you were aliens in the land of Egypt.

Young's Literal Translation
22:21 `And a sojourner thou dost not oppress, nor crush him, for sojourners ye have been in the land of Egypt.

Modern Hebrew
כל־אלמנה ויתום לא
תענון׃

Paleo-Hebrew (Before 585 B.C.)
22:22
-
.

Hebrew Transliterated
22:22 KL-'aLMNH VYThVM L'a Th'yNVN.

Latin Vulgate
22:22 viduae et pupillo non nocebitis

King James Version
22:22 Ye shall not afflict any widow, or fatherless child.

American Standard Version
22:22 Ye shall not afflict any widow, or fatherless child.

Bible in Basic English
22:22 Do no wrong to a widow, or to a child whose father is dead.

Darby's English Translation
22:22 Ye shall not afflict any widow or fatherless child.

Douay Rheims Bible
22:22 You shall not hurt a widow or an orphan.

Noah Webster Bible
22:22 Ye shall not afflict any widow, or fatherless child.

World English Bible
22:22 "You shall not take advantage of any widow or fatherless child.

Young's Literal Translation
22:22 `Any widow or orphan ye do not afflict;

Modern Hebrew
אם־ענה תענה אתו
כי אם־צעק יצעק
אלי שמע אשמע
צעקתו׃

Paleo-Hebrew (Before 585 B.C.)
22:23
-

-

.

Hebrew Transliterated
22:23 'aM-'yNH Th'yNH 'aThV KY 'aM-TSh'yQ YTSh'yQ 'aLY ShM'y 'aShM'y TSh'yQThV.

Latin Vulgate
22:23 si laeseritis eos vociferabuntur ad me et ego audiam clamorem eorum

King James Version
22:23 If thou afflict them in any wise, and they cry at all unto me, I will surely hear their cry;

American Standard Version
22:23 If thou afflict them at all, and they cry at all unto me, I will surely hear their cry;

Bible in Basic English
22:23 If you are cruel to them in any way, and their cry comes up to me, I will certainly give ear;

Darby's English Translation
22:23 If thou afflict him in any way, if he cry at all unto me, I will certainly hear his cry;

Douay Rheims Bible
22:23 If you hurt them they will cry out to me, and I will hear their cry:

Noah Webster Bible
22:23 If thou shalt afflict them in any wise, and they cry at all to me, I will surely hear their cry:

World English Bible
22:23 If you take advantage of them at all, and they cry at all to me, I will surely hear their cry;

Young's Literal Translation
22:23 if thou dost really afflict him, surely if he at all cry unto Me, I certainly hear his cry;

Modern Hebrew
וחרה אפי והרגתי
אתכם בחרב והיו
נשיכם אלמנות
ובניכם יתמים׃

Paleo-Hebrew (Before 585 B.C.)
22:24

.

Hebrew Transliterated
22:24 VChUrH 'aPhY VHUrGThY 'aThKM BChUrB VHYV NShYKM 'aLMNVTh VBNYKM YThMYM.

Latin Vulgate
22:24 et indignabitur furor meus percutiamque vos gladio et erunt uxores vestrae viduae et filii vestri pupilli

King James Version
22:24 And my wrath shall wax hot, and I will kill you with the sword; and your wives shall be widows, and your children fatherless.

American Standard Version
22:24 and my wrath shall wax hot, and I will kill you with the sword; and your wives shall be widows, and your children fatherless.

Bible in Basic English
22:24 And in the heat of my wrath I will put you to death with the sword, so that your wives will be widows and your children without fathers.

Darby's English Translation
22:24 and my anger shall burn, and I will slay you with the sword; and your wives shall be widows, and your children fatherless.

Douay Rheims Bible
22:24 And my rage shall be enkindled, and I will strike you with the sword, and your wives shall be widows, and your children fatherless.

Noah Webster Bible
22:24 And my wrath shall wax hot, and I will kill you with the sword; and your wives shall be widows, and your children fatherless.

World English Bible
22:24 and my wrath will grow hot, and I will kill you with the sword; and your wives shall be widows, and your children fatherless.

Young's Literal Translation
22:24 and Mine anger hath burned, and I have slain you by the sword, and your wives have been widows, and your sons orphans.

Modern Hebrew
אם־כסף תלוה
את־עמי את־העני
עמך לא־תהיה לו
כנשה לא־תשימון
עליו נשך׃

Paleo-Hebrew (Before 585 B.C.)
22:25
-
- [image] [image] [image] [image] [image] -
-

-
.

Hebrew Transliterated
22:25 'aM-KSPh ThLVH 'aTh-'yMY 'aTh-H'yNY 'yMK L'a-ThHYH LV KNShH L'a-ThShYMVN 'yLYV NShK.

Latin Vulgate
22:25 si pecuniam mutuam dederis populo meo pauperi qui habitat tecum non urgues eum quasi exactor nec usuris opprimes

King James Version
22:25 If thou lend money to any of my people that is poor by thee, thou shalt not be to him as an usurer, neither shalt thou lay upon him usury.

American Standard Version
22:25 If thou lend money to any of my people with thee that is poor, thou shalt not be to him as a creditor; neither shall ye lay upon him interest.

Bible in Basic English
22:25 If you let any of the poor among my people have the use of your money, do not be a hard creditor to him, and do not take interest.

Darby's English Translation
22:25 -- If thou lend money to my people, the poor with thee, thou shalt not be to him as a usurer: ye shall charge him no interest.

Douay Rheims Bible
22:25 If thou lend money to any of my people that is poor, that dwelleth with thee, thou shalt not be hard upon them as an extortioner, nor oppress them with usuries.

Noah Webster Bible
22:25 If thou shalt lend money to any of my people that is poor by thee, thou shalt not be to him as a usurer, neither shalt thou lay upon him usury.

World English Bible
22:25 "If you lend money to any of my people with you who is poor, you shall not be to him as a creditor; neither shall you charge him interest.

Young's Literal Translation
22:25 `If thou dost lend My poor people with thee money, thou art not to him as a usurer; thou dost not lay on him usury;

Modern Hebrew
אם־חבל תחבל שלמת
רעך עד־בא השמש
תשיבנו לו׃

Paleo-Hebrew (Before 585 B.C.)
22:26
-

-
.

Hebrew Transliterated
22:26 'aM-ChBL ThChBL ShLMTh Ur'yK 'yD-B'a HShMSh ThShYBNV LV.

Latin Vulgate
22:26 si pignus a proximo tuo acceperis vestimentum ante solis occasum redde ei

King James Version
22:26 If thou at all take thy neighbour's raiment to pledge, thou shalt deliver it unto him by that the sun goeth down:

American Standard Version
22:26 If thou at all take thy neighbor`s garment to pledge, thou shalt restore it unto him before the sun goeth down:

Bible in Basic English
22:26 If ever you take your neighbour's clothing in exchange for the use of your money, let him have it back before the sun goes down:

Darby's English Translation
22:26 -- If thou at all take thy neighbour`s garment in pledge, thou shalt return it to him before the sun goes down;

Douay Rheims Bible
22:26 If thou take of thy neighbour a garment in pledge, thou shalt give it him again before sunset.

Noah Webster Bible
22:26 If thou shalt at all take thy neighbor's raiment to pledge, thou shalt deliver it to him by the setting of the sun.

World English Bible
22:26 If you take your neighbor`s garment as collateral, you shall restore it to him before the sun goes down,

Young's Literal Translation
22:26 if thou dost at all take in pledge the garment of thy neighbour, during the going in of the sun thou dost return it to him:

Modern Hebrew
כי הוא כסותה לבדה
הוא שמלתו לערו
במה ישכב והיה
כי־יצעק אלי
ושמעתי כי־חנון
אני׃

Paleo-Hebrew (Before 585 B.C.)
22:27

-
-
.

Hebrew Transliterated
22:27 KY HV'a KSVThH LBDH HV'a ShMLThV L'yUrV BMH YShKB VHYH KY-YTSh'yQ 'aLY VShM'yThY KY-ChNVN 'aNY.

Latin Vulgate
22:27 ipsum enim est solum quo operitur indumentum carnis eius nec habet aliud in quo dormiat si clamaverit ad me exaudiam eum quia misericors sum

King James Version
22:27 For that is his covering only, it is his raiment for his skin: wherein shall he sleep? and it shall come to pass, when he crieth unto me, that I will hear; for I am gracious.

American Standard Version
22:27 for that is his only covering, it is his garment for his skin: wherein shall he sleep? And it shall come to pass, when he crieth unto me, that I will hear; for I am gracious.

Bible in Basic English
22:27 For it is the only thing he has for covering his skin; what is he to go to sleep in? and when his cry comes up to me, I will give ear, for my mercy is great.

Darby's English Translation
22:27 for that is his only covering, his garment for his skin: on what shall he lie down? And it shall come to pass, when he crieth unto me, that I will hear; for I am gracious.

Douay Rheims Bible
22:27 For that same is the only thing wherewith he is covered, the clothing of his body, neither hath he any other to sleep in: if he cry to me, I will hear him, because I am compassionate.

Noah Webster Bible
22:27 For that is his only covering, it is his raiment for his skin: wherein shall he sleep? and it shall come to pass, when he crieth to me, that I will hear; for I am gracious.

World English Bible
22:27 for that is his only covering, it is his garment for his skin. What would he sleep in? It will happen, when he cries to me, that I will hear, for I am gracious.

Young's Literal Translation
22:27 for it alone is his covering, it is his garment for his skin; wherein doth he lie down? and it hath come to pass, when he doth cry unto Me, that I have heard, for I am gracious.

Modern Hebrew
אלהים לא תקלל
ונשיא בעמך לא
תאר׃

Paleo-Hebrew (Before 585 B.C.)
22:28

.

Hebrew Transliterated
22:28 'aLHYM L'a ThQLL VNShY'a B'yMK L'a Th'aUr.

Latin Vulgate
22:28 diis non detrahes et principi populi tui non maledices

King James Version
22:28 Thou shalt not revile the gods, nor curse the ruler of thy people.

American Standard Version
22:28 Thou shalt not revile God, nor curse a ruler of thy people.

Bible in Basic English
22:28 You may not say evil of the judges, or put a curse on the ruler of your people.

Darby's English Translation
22:28 Thou shalt not revile the judges, nor curse a prince amongst thy people.

Douay Rheims Bible
22:28 Thou shalt not speak ill of the gods, and the prince of thy people thou shalt not curse.

Noah Webster Bible
22:28 Thou shalt not revile the gods, nor curse the ruler of thy people.

World English Bible
22:28 "You shall not blaspheme God, nor curse a ruler of your people.

Young's Literal Translation
22:28 `God thou dost not revile, and a prince among thy people thou dost not curse.

Modern Hebrew
מלאתך ודמעך לא
תאחר בכור בניך
תתן־לי׃

Paleo-Hebrew (Before 585 B.C.)
22:29

. -

Hebrew Transliterated
22:29 ML'aThK VDM'yK L'a Th'aChUr BKVUr BNYK ThThN-LY.

Latin Vulgate
22:29 decimas tuas et primitias non tardabis offerre primogenitum filiorum tuorum dabis mihi

King James Version
22:29 Thou shalt not delay to offer the first of thy ripe fruits, and of thy liquors: the firstborn of thy sons shalt thou give unto me.

American Standard Version
22:29 Thou shalt not delay to offer of thy harvest, and of the outflow of thy presses. The first-born of thy sons shalt thou give unto me.

Bible in Basic English
22:29 Do not keep back your offerings from the wealth of your grain and your vines. The first of your sons you are to give to me.

Darby's English Translation
22:29 -- Thou shalt not delay the fulness of thy threshing-floor and the outflow of thy winepress. The firstborn of thy sons shalt thou give unto me.

Douay Rheims Bible
22:29 Thou shalt not delay to pay thy tithes and thy firstfruits: thou shalt give the firstborn of thy sons to me.

Noah Webster Bible
22:29 Thou shalt not delay to offer the first of thy ripe fruits, and of thy liquors: the first-born of thy sons shalt thou give to me.

World English Bible
22:29 "You shall not delay to offer from your harvest and from the outflow of your presses. "You shall give the firstborn of your sons to me.

Young's Literal Translation
22:29 `Thy fulness and thy liquids thou dost not delay; the first-born of thy sons thou dost give to Me;

Modern Hebrew
כן־תעשה לשרך
לצאנך שבעת ימים
יהיה עם־אמו ביום
השמיני תתנו־ לי׃

Paleo-Hebrew (Before 585 B.C.)
22:30
-

-
-
.

Hebrew Transliterated
22:30 KN-Th'yShH LShUrK LTSh'aNK ShB'yTh YMYM YHYH 'yM-'aMV BYVM HShMYNY ThThNV- LY.

Latin Vulgate
22:30 de bubus quoque et ovibus similiter facies septem diebus sit cum matre sua die octavo reddes illum mihi

King James Version
22:30 Likewise shalt thou do with thine oxen, and with thy sheep: seven days it shall be with his dam; on the eighth day thou shalt give it me.

American Standard Version
22:30 Likewise shalt thou do with thine oxen, and with thy sheep: seven days it shall be with its dam; on the eighth day thou shalt give it me.

Bible in Basic English
22:30 In the same way with your oxen and your sheep: for seven days let the young one be with its mother; on the eighth day give it to me.

Darby's English Translation
22:30 Likewise shalt thou do with thy calf, with thy sheep: seven days shall it be with its dam; on the eighth day thou shalt give it me.

Douay Rheims Bible
22:30 Thou shalt do the same with the firstborn of thy oxen also and sheep: seven days let it be with its dam, the eighth day thou shalt give it to me.

Noah Webster Bible
22:30 Likewise shalt thou do with thy oxen, and with thy sheep: seven days it shall be with his dam; on the eighth day thou shalt give it to me.

World English Bible
22:30 You shall do likewise with your oxen and with your sheep. Seven days it shall be with its mother, then on the eighth day you shall give it me.

Young's Literal Translation
22:30 so thou dost to thine ox, to thy sheep; seven days it is with its dam, on the eighth day thou dost give it to Me.

Modern Hebrew
ואנשי־קדש תהיון
לי ובשר בשדה טרפה
לא תאכלו לכלב
תשלכון אתו׃

Paleo-Hebrew (Before 585 B.C.)
22:31
-

.

Hebrew Transliterated
22:31 V'aNShY-QDSh ThHYVN LY VBShUr BShDH TUrPhH L'a Th'aKLV LKLB ThShLKVN 'aThV.

Latin Vulgate
22:31 viri sancti eritis mihi carnem quae a bestiis fuerit praegustata non comedetis sed proicietis canibus

King James Version
22:31 And ye shall be holy men unto me: neither shall ye eat any flesh that is torn of beasts in the field; ye shall cast it to the dogs.

American Standard Version
22:31 And ye shall be holy men unto me: therefore ye shall not eat any flesh that is torn of beasts in the field; ye shall cast it to the dogs.

Bible in Basic English
22:31 You are to be holy men to me: the flesh of no animal whose death has been caused by the beasts of the field may be used for your food; it is to be given to the dogs.

Darby's English Translation
22:31 -- And ye shall be holy men unto me; and ye shall not eat flesh torn in the field: ye shall cast it to the dog.

Douay Rheims Bible
22:31 You shall be holy men to me: the flesh that beasts have tasted of before, you shall not eat, but shall cast it to the dogs.

Noah Webster Bible
22:31 And ye shall be holy men to me: neither shall ye eat any flesh that is torn of beasts in the field; ye shall cast it to the dogs.

World English Bible
22:31 "You shall be holy men to me, therefore you shall not eat any flesh that is torn by animals in the field. You shall cast it to the dogs.

Young's Literal Translation
22:31 `And ye are holy men to Me, and flesh torn in the field ye do not eat, to a dog ye do cast it.

Exodus 23


Exodus Chapter 23 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Exodus 22

The Second Book of Moses, Called Exodus

Chapter 23

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33
Modern Hebrew
לא תשא שמע שוא
אל־תשת ידך עם־רשע
להית עד חמס׃

Paleo-Hebrew (Before 585 B.C.)
23:1

-
-
.

Hebrew Transliterated
23:1 L'a ThSh'a ShM'y ShV'a 'aL-ThShTh YDK 'yM-UrSh'y LHYTh 'yD ChMS.

Latin Vulgate
23:1 non suscipies vocem mendacii nec iunges manum tuam ut pro impio dicas falsum testimonium

King James Version
23:1 Thou shalt not raise a false report: put not thine hand with the wicked to be an unrighteous witness.

American Standard Version
23:1 Thou shalt not take up a false report: put not thy hand with the wicked to be an unrighteous witness.

Bible in Basic English
23:1 Do not let a false statement go further; do not make an agreement with evil-doers to be a false witness.

Darby's English Translation
23:1 Thou shalt not accept a false report; extend not thy hand to the wicked, to be an unrighteous witness.

Douay Rheims Bible
23:1 Thou shalt not receive the voice of a lie: neither shalt thou join thy hand to bear false witness for a wicked person.

Noah Webster Bible
23:1 Thou shalt not raise a false report: put not thy hand with the wicked to be an unrighteous witness.

World English Bible
23:1 "You shall not spread a false report. Don`t join your hand with the wicked to be a malicious witness.

Young's Literal Translation
23:1 `Thou dost not lift up a vain report; thou dost not put thy hand with a wicked man to be a violent witness.

Modern Hebrew
לא־תהיה אחרי־רבים
לרעת ולא־תענה
על־רב לנטת אחרי
רבים להטת׃

Paleo-Hebrew (Before 585 B.C.)
23:2
- [image] [image] [image] [image] [image] [image] [image] [image] -
-
-

.

Hebrew Transliterated
23:2 L'a-ThHYH 'aChUrY-UrBYM LUr'yTh VL'a-Th'yNH 'yL-UrB LNTTh 'aChUrY UrBYM LHTTh.

Latin Vulgate
23:2 non sequeris turbam ad faciendum malum nec in iudicio plurimorum adquiesces sententiae ut a vero devies

King James Version
23:2 Thou shalt not follow a multitude to do evil; neither shalt thou speak in a cause to decline after many to wrest judgment:

American Standard Version
23:2 Thou shalt not follow a multitude to do evil; neither shalt thou speak in a cause to turn aside after a multitude to wrest justice:

Bible in Basic English
23:2 Do not be moved to do wrong by the general opinion, or give the support of your words to a wrong decision:

Darby's English Translation
23:2 Thou shalt not follow the multitude for evil; neither shalt thou answer in a cause, to go after the multitude to pervert judgment.

Douay Rheims Bible
23:2 Thou shalt not follow the multitude to do evil: neither shalt thou yield in judgment, to the opinion of the most part, to stray from the truth.

Noah Webster Bible
23:2 Thou shalt not follow a multitude to do evil; neither shalt thou speak in a cause to decline after many to wrest judgment:

World English Bible
23:2 You shall not follow a crowd to do evil; neither shall you testify in court to side with a multitude to pervert justice;

Young's Literal Translation
23:2 `Thou art not after many to evil, nor dost thou testify concerning a strife, to turn aside after many to cause others to turn aside;

Modern Hebrew
ודל לא תהדר
בריבו׃

Paleo-Hebrew (Before 585 B.C.)
23:3

.

Hebrew Transliterated
23:3 VDL L'a ThHDUr BUrYBV.

Latin Vulgate
23:3 pauperis quoque non misereberis in negotio

King James Version
23:3 Neither shalt thou countenance a poor man in his cause.

American Standard Version
23:3 neither shalt thou favor a poor man in his cause.

Bible in Basic English
23:3 But, on the other hand, do not be turned from what is right in order to give support to a poor man's cause.

Darby's English Translation
23:3 Neither shalt thou favour a poor man in his cause.

Douay Rheims Bible
23:3 Neither shalt thou favour a poor man in judgment.

Noah Webster Bible
23:3 Neither shalt thou countenance a poor man in his cause.

World English Bible
23:3 neither shall you favor a poor man in his cause.

Young's Literal Translation
23:3 and a poor man thou dost not honour in his strife.

Modern Hebrew
כי תפגע שור איבך
או חמרו תעה השב
תשיבנו לו׃

Paleo-Hebrew (Before 585 B.C.)
23:4

.

Hebrew Transliterated
23:4 KY ThPhG'y ShVUr 'aYBK 'aV ChMUrV Th'yH HShB ThShYBNV LV.

Latin Vulgate
23:4 si occurreris bovi inimici tui aut asino erranti reduc ad eum

King James Version
23:4 If thou meet thine enemy's ox or his ass going astray, thou shalt surely bring it back to him again.

American Standard Version
23:4 If thou meet thine enemy`s ox or his ass going astray, thou shalt surely bring it back to him again.

Bible in Basic English
23:4 If you come across the ox or the ass of one who is no friend to you wandering from its way, you are to take it back to him.

Darby's English Translation
23:4 -- If thou meet thine enemy`s ox or his ass going astray, thou shalt certainly bring it back to him.

Douay Rheims Bible
23:4 If thou meet thy enemy's ox or ass going astray, bring it back to him.

Noah Webster Bible
23:4 If thou shalt meet thy enemy's ox or his ass going astray, thou shalt surely bring it back to him again.

World English Bible
23:4 "If you meet your enemy`s ox or his donkey going astray, you shall surely bring it back to him again.

Young's Literal Translation
23:4 `When thou meetest thine enemy`s ox or his ass going astray, thou dost certainly turn it back to him;

Modern Hebrew
כי־תראה חמור שנאך
רבץ תחת משאו
וחדלת מעזב לו עזב
תעזב עמו׃

Paleo-Hebrew (Before 585 B.C.)
23:5
-

.

Hebrew Transliterated
23:5 KY-ThUr'aH ChMVUr ShN'aK UrBTSh ThChTh MSh'aV VChDLTh M'yZB LV 'yZB Th'yZB 'yMV.

Latin Vulgate
23:5 si videris asinum odientis te iacere sub onere non pertransibis sed sublevabis cum eo

King James Version
23:5 If thou see the ass of him that hateth thee lying under his burden, and wouldest forbear to help him, thou shalt surely help with him.

American Standard Version
23:5 If thou see the ass of him that hateth thee lying under his burden, thou shalt forbear to leave him, thou shalt surely release it with him.

Bible in Basic English
23:5 If you see the ass of one who has no love for you bent down to the earth under the weight which is put on it, you are to come to its help, even against your desire.

Darby's English Translation
23:5 If thou see the ass of him that hateth thee lying under its burden, beware of leaving it to him: thou shalt certainly loosen it with him.

Douay Rheims Bible
23:5 If thou see the ass of him that hateth thee lie underneath his burden, thou shalt not pass by, but shalt lift him up with him.

Noah Webster Bible
23:5 If thou shalt see the ass of him that hateth thee lying under his burden, and wouldest forbear to help him, thou shalt surely help with him.

World English Bible
23:5 If you see the donkey of him who hates you fallen down under his burden, don`t leave him, you shall surely help him with it.

Young's Literal Translation
23:5 when thou seest the ass of him who is hating thee crouching under its burden, then thou hast ceased from leaving it to it -- thou dost certainly leave it with him.

Modern Hebrew
לא תטה משפט אבינך
בריבו׃

Paleo-Hebrew (Before 585 B.C.)
23:6

.

Hebrew Transliterated
23:6 L'a ThTH MShPhT 'aBYNK BUrYBV.

Latin Vulgate
23:6 non declinabis in iudicio pauperis

King James Version
23:6 Thou shalt not wrest the judgment of thy poor in his cause.

American Standard Version
23:6 Thou shalt not wrest the justice due to thy poor in his cause.

Bible in Basic English
23:6 Let no wrong decisions be given in the poor man's cause.

Darby's English Translation
23:6 Thou shalt not pervert the judgment of thy poor in his cause.

Douay Rheims Bible
23:6 Thou shalt not go aside in the poor man's judgment.

Noah Webster Bible
23:6 Thou shalt not wrest the judgment of thy poor in his cause.

World English Bible
23:6 "You shall not deny justice to your poor people in their lawsuits.

Young's Literal Translation
23:6 `Thou dost not turn aside the judgment of thy needy one in his strife;

Modern Hebrew
מדבר־שקר תרחק
ונקי וצדיק
אל־תהרג כי
לא־אצדיק רשע׃

Paleo-Hebrew (Before 585 B.C.)
23:7
-

-
. -

Hebrew Transliterated
23:7 MDBUr-ShQUr ThUrChQ VNQY VTShDYQ 'aL-ThHUrG KY L'a-'aTShDYQ UrSh'y.

Latin Vulgate
23:7 mendacium fugies insontem et iustum non occides quia aversor impium

King James Version
23:7 Keep thee far from a false matter; and the innocent and righteous slay thou not: for I will not justify the wicked.

American Standard Version
23:7 Keep thee far from a false matter; and the innocent and righteous slay thou not: for I will not justify the wicked.

Bible in Basic English
23:7 Keep yourselves far from any false business; never let the upright or him who has done no wrong be put to death: for I will make the evil-doer responsible for his sin.

Darby's English Translation
23:7 Thou shalt keep far from the cause of falsehood; and the innocent and righteous slay not; for I will not justify the wicked.

Douay Rheims Bible
23:7 Thou shalt fly lying. The innocent and just person thou shalt not put to death: because I abhor the wicked.

Noah Webster Bible
23:7 Keep thee far from a false matter; and the innocent and righteous slay thou not: for I will not justify the wicked.

World English Bible
23:7 "Keep far from a false charge, and don`t kill the innocent and righteous: for I will not justify the wicked.

Young's Literal Translation
23:7 from a false matter thou dost keep far off, and an innocent and righteous man thou dost not slay; for I do not justify a wicked man.

Modern Hebrew
ושחד לא תקח כי
השחד יעור פקחים
ויסלף דברי
צדיקים׃

Paleo-Hebrew (Before 585 B.C.)
23:8

.

Hebrew Transliterated
23:8 VShChD L'a ThQCh KY HShChD Y'yVUr PhQChYM VYSLPh DBUrY TShDYQYM.

Latin Vulgate
23:8 nec accipias munera quae excaecant etiam prudentes et subvertunt verba iustorum

King James Version
23:8 And thou shalt take no gift: for the gift blindeth the wise, and perverteth the words of the righteous.

American Standard Version
23:8 And thou shalt take no bribe: for a bribe blindeth them that have sight, and perverteth the words of the righteous.

Bible in Basic English
23:8 Take no rewards in a cause: for rewards make blind those who have eyes to see, and make the decisions of the upright false.

Darby's English Translation
23:8 And thou shalt take no bribe; for the bribe blindeth those whose eyes are open, and perverteth the words of the righteous.

Douay Rheims Bible
23:8 Neither shalt thou take bribes, which even blind the wise, and pervert the words of the just.

Noah Webster Bible
23:8 And thou shalt take no gift: for the gift blindeth the wise, and perverteth the words of the righteous.

World English Bible
23:8 You shall take no bribe, for a bribe blinds those who have sight and perverts the words of the righteous.

Young's Literal Translation
23:8 `And a bribe thou dost not take; for the bribe bindeth the open-eyed, and perverteth the words of the righteous.

Modern Hebrew
וגר לא תלחץ ואתם
ידעתם את־נפש הגר
כי־גרים הייתם
בארץ מצרים׃

Paleo-Hebrew (Before 585 B.C.)
23:9

-
-

.

Hebrew Transliterated
23:9 VGUr L'a ThLChTSh V'aThM YD'yThM 'aTh-NPhSh HGUr KY-GUrYM HYYThM B'aUrTSh MTShUrYM.

Latin Vulgate
23:9 peregrino molestus non eris scitis enim advenarum animas quia et ipsi peregrini fuistis in terra Aegypti

King James Version
23:9 Also thou shalt not oppress a stranger: for ye know the heart of a stranger, seeing ye were strangers in the land of Egypt.

American Standard Version
23:9 And a sojourner shalt thou not oppress: for ye know the heart of a sojourner, seeing ye were sojourners in the land of Egypt.

Bible in Basic English
23:9 Do not be hard on the man from a strange country who is living among you; for you have had experience of the feelings of one who is far from the land of his birth, because you yourselves were living in Egypt, in a strange land.

Darby's English Translation
23:9 And the stranger thou shalt not oppress; for ye know the spirit of the stranger, for ye have been strangers in the land of Egypt.

Douay Rheims Bible
23:9 Thou shalt not molest a stranger, for you know the hearts of strangers: for you also were strangers in the land of Egypt.

Noah Webster Bible
23:9 Also thou shalt not oppress a stranger; for ye know the heart of a stranger, seeing ye were strangers in the land of Egypt.

World English Bible
23:9 "You shall not oppress an alien, for you know the heart of an alien, seeing you were aliens in the land of Egypt.

Young's Literal Translation
23:9 `And a sojourner thou dost not oppress, and ye -- ye have known the soul of the sojourner, for sojourners ye have been in the land of Egypt.

Modern Hebrew
ושש שנים תזרע
את־ארצך ואספת
את־תבואתה׃

Paleo-Hebrew (Before 585 B.C.)
23:10

-
. -

Hebrew Transliterated
23:10 VShSh ShNYM ThZUr'y 'aTh-'aUrTShK V'aSPhTh 'aTh-ThBV'aThH.

Latin Vulgate
23:10 sex annis seminabis terram tuam et congregabis fruges eius

King James Version
23:10 And six years thou shalt sow thy land, and shalt gather in the fruits thereof:

American Standard Version
23:10 And six years thou shalt sow thy land, and shalt gather in the increase thereof:

Bible in Basic English
23:10 For six years put seed into your fields and get in the increase;

Darby's English Translation
23:10 And six years thou shalt sow thy land, and gather in its produce;

Douay Rheims Bible
23:10 Six years thou shalt sow thy ground, and shalt gather the corn thereof.

Noah Webster Bible
23:10 And six years thou shalt sow thy land, and shalt gather in the fruits thereof:

World English Bible
23:10 "For six years you shall sow your land, and shall gather in its increase,

Young's Literal Translation
23:10 `And six years thou dost sow thy land, and hast gathered its increase;

Modern Hebrew
והשביעת תשמטנה
ונטשתה ואכלו
אביני עמך ויתרם
תאכל חית השדה כן־
תעשה לכרמך לזיתך׃

Paleo-Hebrew (Before 585 B.C.)
23:11

-
.

Hebrew Transliterated
23:11 VHShBY'yTh ThShMTNH VNTShThH V'aKLV 'aBYNY 'yMK VYThUrM Th'aKL ChYTh HShDH KN- Th'yShH LKUrMK LZYThK.

Latin Vulgate
23:11 anno autem septimo dimittes eam et requiescere facies ut comedant pauperes populi tui et quicquid reliqui fuerit edant bestiae agri ita facies in vinea et in oliveto tuo

King James Version
23:11 But the seventh year thou shalt let it rest and lie still; that the poor of thy people may eat: and what they leave the beasts of the field shall eat. In like manner thou shalt deal with thy vineyard, and with thy oliveyard.

American Standard Version
23:11 but the seventh year thou shalt let it rest and lie fallow; that the poor of thy people may eat: and what they leave the beast of the field shall eat. In like manner thou shalt deal with thy vineyard, and with thy oliveyard.

Bible in Basic English
23:11 But in the seventh year let the land have a rest and be unplanted; so that the poor may have food from it: and let the beasts of the field take the rest. Do the same with your vine-gardens and your olive-trees.

Darby's English Translation
23:11 but in the seventh thou shalt let it rest and lie fallow, that the poor of thy people may eat of it; and what they leave, the beasts of the field shall eat. In like manner thou shalt deal with thy vineyard, and with thine olive-tree.

Douay Rheims Bible
23:11 But the seventh year thou shalt let it alone, and suffer it to rest, that the poor of thy people may eat, and whatsoever shall be left, let the beasts of the field eat it: so shalt thou do with thy vineyard and thy oliveyard.

Noah Webster Bible
23:11 But the seventh year thou shalt let it rest and lie still; that the poor of thy people may eat: and what they leave, the beasts of the field shall eat. In like manner thou shalt deal with thy vineyard, and with thy olive-yard.

World English Bible
23:11 but the seventh year you shall let it rest and lie fallow, that the poor of your people may eat; and what they leave the animal of the field shall eat. In like manner you shall deal with your vineyard and with your olive grove.

Young's Literal Translation
23:11 and the seventh thou dost release it, and hast left it, and the needy of thy people have eaten, and their leaving doth the beast of the field eat; so dost thou to thy vineyard -- to thine olive-yard.

Modern Hebrew
ששת ימים תעשה
מעשיך וביום
השביעי תשבת למען
ינוח שורך וחמרך
וינפש בן־אמתך
והגר׃

Paleo-Hebrew (Before 585 B.C.)
23:12

. -

Hebrew Transliterated
23:12 ShShTh YMYM Th'yShH M'yShYK VBYVM HShBY'yY ThShBTh LM'yN YNVCh ShVUrK VChMUrK VYNPhSh BN-'aMThK VHGUr.

Latin Vulgate
23:12 sex diebus operaberis septima die cessabis ut requiescat bos et asinus tuus et refrigeretur filius ancillae tuae et advena

King James Version
23:12 Six days thou shalt do thy work, and on the seventh day thou shalt rest: that thine ox and thine ass may rest, and the son of thy handmaid, and the stranger, may be refreshed.

American Standard Version
23:12 Six days thou shalt do thy work, and on the seventh day thou shalt rest; that thine ox and thine ass may have rest, and the son of thy handmaid, and the sojourner, may be refreshed.

Bible in Basic English
23:12 For six days do your work, and on the seventh day keep the Sabbath; so that your ox and your ass may have rest, together with the son of your servant and the man from a strange land living among you.

Darby's English Translation
23:12 -- Six days thou shalt do thy work, but on the seventh day thou shalt rest; that thine ox and thine ass may rest, and the son of thy handmaid, and the stranger may be refreshed.

Douay Rheims Bible
23:12 Six days thou shalt work: the seventh day thou shalt cease, that thy ox and thy ass may rest: and the son of thy handmaid and the stranger may be refreshed.

Noah Webster Bible
23:12 Six days thou shalt do thy work, and on the seventh day thou shalt rest: that thy ox and thy ass may rest, and the son of thy handmaid, and the stranger, may be refreshed.

World English Bible
23:12 "Six days you shall do your work, and on the seventh day you shall rest, that your ox and your donkey may have rest, and the son of your handmaid, and the alien may be refreshed.

Young's Literal Translation
23:12 `Six days thou dost do thy work, and on the seventh day thou dost rest, so that thine ox and thine ass doth rest, and the son of thine handmaid and the sojourner is refreshed;

Modern Hebrew
ובכל אשר־אמרתי
אליכם תשמרו ושם
אלהים אחרים לא
תזכירו לא ישמע
על־פיך׃

Paleo-Hebrew (Before 585 B.C.)
23:13
-

. -

Hebrew Transliterated
23:13 VBKL 'aShUr-'aMUrThY 'aLYKM ThShMUrV VShM 'aLHYM 'aChUrYM L'a ThZKYUrV L'a YShM'y 'yL-PhYK.

Latin Vulgate
23:13 omnia quae dixi vobis custodite et per nomen externorum deorum non iurabitis neque audietur ex ore vestro

King James Version
23:13 And in all things that I have said unto you be circumspect: and make no mention of the name of other gods, neither let it be heard out of thy mouth.

American Standard Version
23:13 And in all things that I have said unto you take ye heed: and make no mention of the name of other gods, neither let it be heard out of thy mouth.

Bible in Basic English
23:13 Take note of all these things which I have said to you, and let not the names of other gods come into your minds or from your lips.

Darby's English Translation
23:13 And ye shall be on your guard as to everything that I have said unto you; and shall make no mention of the name of other gods -- it shall not be heard in thy mouth.

Douay Rheims Bible
23:13 Keep all things that I have said to you. And by the name of strange gods you shall not swear, neither shall it be heard out of your mouth.

Noah Webster Bible
23:13 And in all things that I have said to you be circumspect: and make no mention of the names of other gods, neither let it be heard from thy mouth.

World English Bible
23:13 "Be careful to do all things that I have said to you; and don`t invoke the name of other gods, neither let them be heard out of your mouth.

Young's Literal Translation
23:13 and in all that which I have said unto you ye do take heed; and the name of other gods ye do not mention; it is not heard on thy mouth.

Modern Hebrew
שלש רגלים תחג לי
בשנה׃

Paleo-Hebrew (Before 585 B.C.)
23:14

.

Hebrew Transliterated
23:14 ShLSh UrGLYM ThChG LY BShNH.

Latin Vulgate
23:14 tribus vicibus per singulos annos mihi festa celebrabitis

King James Version
23:14 Three times thou shalt keep a feast unto me in the year.

American Standard Version
23:14 Three times thou shalt keep a feast unto me in the year.

Bible in Basic English
23:14 Three times in the year you are to keep a feast to me.

Darby's English Translation
23:14 Thrice in the year thou shalt celebrate a feast to me.

Douay Rheims Bible
23:14 Three times every year you shall celebrate feasts to me.

Noah Webster Bible
23:14 Three times thou shalt keep a feast to me in the year.

World English Bible
23:14 "You shall observe a feast to me three times a year.

Young's Literal Translation
23:14 `Three times thou dost keep a feast to Me in a year;

Modern Hebrew
את־חג המצות תשמר
שבעת ימים תאכל
מצות כאשר צויתך
למועד חדש האביב
כי־בו יצאת ממצרים
ולא־יראו פני
ריקם׃

Paleo-Hebrew (Before 585 B.C.)
23:15
-

-
-
.

Hebrew Transliterated
23:15 'aTh-ChG HMTShVTh ThShMUr ShB'yTh YMYM Th'aKL MTShVTh K'aShUr TShVYThK LMV'yD ChDSh H'aBYB KY-BV YTSh'aTh MMTShUrYM VL'a-YUr'aV PhNY UrYQM.

Latin Vulgate
23:15 sollemnitatem azymorum custodies septem diebus comedes azyma sicut praecepi tibi tempore mensis novorum quando egressus es de Aegypto non apparebis in conspectu meo vacuus

King James Version
23:15 Thou shalt keep the feast of unleavened bread: (thou shalt eat unleavened bread seven days, as I commanded thee, in the time appointed of the month Abib; for in it thou camest out from Egypt: and none shall appear before me empty:)

American Standard Version
23:15 The feast of unleavened bread shalt thou keep: seven days thou shalt eat unleavened bread, as I commanded thee, at the time appointed in the month Abib (for in it thou camest out from Egypt); and none shall appear before me empty:

Bible in Basic English
23:15 You are to keep the feast of unleavened bread; for seven days let your bread be without leaven, as I gave you orders, at the regular time in the month Abib (for in it you came out of Egypt); and let no one come before me without an offering:

Darby's English Translation
23:15 Thou shalt keep the feast of unleavened bread, (thou shalt eat unleavened bread seven days, as I have commanded thee, in the time appointed of the month Abib; for in it thou camest out from Egypt; and none shall appear in my presence empty;)

Douay Rheims Bible
23:15 Thou shalt keep the feast of unleavened bread. Seven days shalt thou eat unleavened bread, as I commanded thee, in the time of the month of new corn, when thou didst come forth out of Egypt: thou shalt not appear empty before me.

Noah Webster Bible
23:15 Thou shalt keep the feast of unleavened bread: (thou shalt eat unleavened bread seven days, as I commanded thee, in the time appointed of the month Abib; for in it thou camest out from Egypt: and none shall appear before me empty:)

World English Bible
23:15 You shall observe the feast of unleavened bread. Seven days you shall eat unleavened bread, as I commanded you, at the time appointed in the month Abib (for in it you came out from Egypt), and no one shall appear before me empty.

Young's Literal Translation
23:15 the Feast of Unleavened things thou dost keep; seven days thou dost eat unleavened things, as I have commanded thee, at the time appointed in the month of Abib; for in it thou hast come forth out of Egypt, and ye do not appear in My presence empty;

Modern Hebrew
וחג הקציר בכורי
מעשיך אשר תזרע
בשדה וחג האסף
בצאת השנה באספך
את־מעשיך מן־השדה׃

Paleo-Hebrew (Before 585 B.C.)
23:16

. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
23:16 VChG HQTShYUr BKVUrY M'yShYK 'aShUr ThZUr'y BShDH VChG H'aSPh BTSh'aTh HShNH B'aSPhK 'aTh-M'yShYK MN-HShDH.

Latin Vulgate
23:16 et sollemnitatem messis primitivorum operis tui quaecumque serueris in agro sollemnitatem quoque in exitu anni quando congregaveris omnes fruges tuas de agro

King James Version
23:16 And the feast of harvest, the firstfruits of thy labours, which thou hast sown in the field: and the feast of ingathering, which is in the end of the year, when thou hast gathered in thy labours out of the field.

American Standard Version
23:16 and the feast of harvest, the first-fruits of thy labors, which thou sowest in the field: and the feast of ingathering, at the end of the year, when thou gatherest in thy labors out of the field.

Bible in Basic English
23:16 And the feast of the grain-cutting, the first-fruits of your planted fields: and the feast at the start of the year, when you have got in all the fruit from your fields.

Darby's English Translation
23:16 and the feast of harvest, the first-fruits of thy labours which thou hast sown in the field, and the feast of in-gathering, at the end of the year, when thou gatherest in thy labours out of the field.

Douay Rheims Bible
23:16 And the feast of the harvest of the firstfruits of thy work, whatsoever thou hast sown in the field. The feast also in the end of the year, when thou hast gathered in all thy corn out of the field.

Noah Webster Bible
23:16 And the feast of harvest, the first-fruits of thy labors, which thou hast sown in the field: and the feast of in-gathering, which is in the end of the year, when thou hast gathered in thy labors out of the field.

World English Bible
23:16 And the feast of harvest, the first-fruits of your labors, which you sow in the field: and the feast of harvest, at the end of the year, when you gather in your labors out of the field.

Young's Literal Translation
23:16 and the Feast of Harvest, the first fruits of thy works which thou sowest in the field; and the Feast of the In-Gathering, in the outgoing of the year, in thy gathering thy works out of the field.

Modern Hebrew
שלש פעמים בשנה
יראה כל־זכורך
אל־פני האדן יהוה׃

Paleo-Hebrew (Before 585 B.C.)
23:17

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
23:17 ShLSh Ph'yMYM BShNH YUr'aH KL-ZKVUrK 'aL-PhNY H'aDN YHVH.

Latin Vulgate
23:17 ter in anno apparebit omne masculinum tuum coram Domino Deo

King James Version
23:17 Three times in the year all thy males shall appear before the Lord GOD.

American Standard Version
23:17 Three times in the year all thy males shall appear before the Lord Jehovah.

Bible in Basic English
23:17 Three times in the year let all your males come before the Lord God.

Darby's English Translation
23:17 Three times in the year all thy males shall appear in the presence of the Lord Jehovah.

Douay Rheims Bible
23:17 Thrice a year shall all thy males appear before the Lord thy God.

Noah Webster Bible
23:17 Three times in the year all thy males shall appear before the Lord GOD.

World English Bible
23:17 Three times in the year all your males shall appear before the Lord Yahweh.

Young's Literal Translation
23:17 `Three times in a year do all thy males appear before the face of the Lord Jehovah.

Modern Hebrew
לא־תזבח על־חמץ
דם־זבחי ולא־ילין
חלב־חגי עד־בקר׃

Paleo-Hebrew (Before 585 B.C.)
23:18
- [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -
. - [image] [image] [image] [image] [image] -

Hebrew Transliterated
23:18 L'a-ThZBCh 'yL-ChMTSh DM-ZBChY VL'a-YLYN ChLB-ChGY 'yD-BQUr.

Latin Vulgate
23:18 non immolabis super fermento sanguinem victimae meae nec remanebit adeps sollemnitatis meae usque mane

King James Version
23:18 Thou shalt not offer the blood of my sacrifice with leavened bread; neither shall the fat of my sacrifice remain until the morning.

American Standard Version
23:18 Thou shalt not offer the blood of my sacrifice with leavened bread; neither shall the fat of my feast remain all night until the morning.

Bible in Basic English
23:18 Do not give the blood of my offering with leavened bread; and do not let the fat of my feast be kept all night till the morning.

Darby's English Translation
23:18 Thou shalt not offer the blood of my sacrifice with leavened bread; neither shall the fat of my feast remain all night until the morning.

Douay Rheims Bible
23:18 Thou shalt not sacrifice the blood of my victim upon leaven, neither shall the fat of my solemnity remain until the morning.

Noah Webster Bible
23:18 Thou shalt not offer the blood of my sacrifice with leavened bread; neither shall the fat of my sacrifice remain until the morning.

World English Bible
23:18 "You shall not offer the blood of my sacrifice with leavened bread, neither shall the fat of my feast remain all night until the morning.

Young's Literal Translation
23:18 `Thou dost not sacrifice on a fermented thing the blood of My sacrifice, and the fat of My festival doth not remain till morning;

Modern Hebrew
ראשית בכורי אדמתך
תביא בית יהוה
אלהיך לא־תבשל גדי
בחלב אמו׃

Paleo-Hebrew (Before 585 B.C.)
23:19

-

.

Hebrew Transliterated
23:19 Ur'aShYTh BKVUrY 'aDMThK ThBY'a BYTh YHVH 'aLHYK L'a-ThBShL GDY BChLB 'aMV.

Latin Vulgate
23:19 primitias frugum terrae tuae deferes in domum Domini Dei tui nec coques hedum in lacte matris suae

King James Version
23:19 The first of the firstfruits of thy land thou shalt bring into the house of the LORD thy God. Thou shalt not seethe a kid in his mother's milk.

American Standard Version
23:19 The first of the first-fruits of thy ground thou shalt bring into the house of Jehovah thy God. Thou shalt not boil a kid in it mother`s milk.

Bible in Basic English
23:19 The best of the first-fruits of your land are to be taken into the house of the Lord your God. The young goat is not to be cooked in its mother's milk.

Darby's English Translation
23:19 The first of the first-fruits of thy land thou shalt bring into the house of Jehovah thy God. Thou shalt not boil a kid in its mother`s milk.

Douay Rheims Bible
23:19 Thou shalt carry the firstfruits of the corn of thy ground to the house of the Lord thy God. Thou shalt not boil a kid in the milk of his dam.

Noah Webster Bible
23:19 The first of the first-fruits of thy land thou shalt bring into the house of the LORD thy God. Thou shalt not seethe a kid in his mother's milk.

World English Bible
23:19 The first of the first-fruits of your ground you shall bring into the house of Yahweh your God. "You shall not boil a kid in its mother`s milk.

Young's Literal Translation
23:19 the beginning of the first-fruits of thy ground thou dost bring into the house of Jehovah thy God; thou dost not boil a kid in its mother`s milk.

Modern Hebrew
הנה אנכי שלח מלאך
לפניך לשמרך בדרך
ולהביאך אל־המקום
אשר הכנתי׃

Paleo-Hebrew (Before 585 B.C.)
23:20

-
.

Hebrew Transliterated
23:20 HNH 'aNKY ShLCh ML'aK LPhNYK LShMUrK BDUrK VLHBY'aK 'aL-HMQVM 'aShUr HKNThY.

Latin Vulgate
23:20 ecce ego mittam angelum meum qui praecedat te et custodiat in via et introducat ad locum quem paravi

King James Version
23:20 Behold, I send an Angel before thee, to keep thee in the way, and to bring thee into the place which I have prepared.

American Standard Version
23:20 Behold, I send an angel before thee, to keep thee by the way, and to bring thee into the place which I have prepared.

Bible in Basic English
23:20 See, I am sending an angel before you, to keep you on your way and to be your guide into the place which I have made ready for you.

Darby's English Translation
23:20 Behold, I send an Angel before thee, to keep thee in the way, and to bring thee to the place that I have prepared.

Douay Rheims Bible
23:20 Behold I will send my angel, who shall go before thee, and keep thee in thy journey, and bring thee into the place that I have prepared.

Noah Webster Bible
23:20 Behold, I send an Angel before thee, to keep thee in the way, and to bring thee into the place which I have prepared.

World English Bible
23:20 "Behold, I send an angel before you, to keep you by the way, and to bring you into the place which I have prepared.

Young's Literal Translation
23:20 `Lo, I am sending a messenger before thee to keep thee in the way, and to bring thee in unto the place which I have prepared;

Modern Hebrew
השמר מפניו ושמע
בקלו אל־תמר בו כי
לא ישא לפשעכם כי
שמי בקרבו׃

Paleo-Hebrew (Before 585 B.C.)
23:21

-

.

Hebrew Transliterated
23:21 HShMUr MPhNYV VShM'y BQLV 'aL-ThMUr BV KY L'a YSh'a LPhSh'yKM KY ShMY BQUrBV.

Latin Vulgate
23:21 observa eum et audi vocem eius nec contemnendum putes quia non dimittet cum peccaveritis et est nomen meum in illo

King James Version
23:21 Beware of him, and obey his voice, provoke him not; for he will not pardon your transgressions: for my name is in him.

American Standard Version
23:21 Take ye heed before him, and hearken unto his voice; provoke him not; for he will not pardon your transgression: for my name is in him.

Bible in Basic English
23:21 Give attention to him and give ear to his voice; do not go against him; for your wrongdoing will not be overlooked by him, because my name is in him.

Darby's English Translation
23:21 Be careful in his presence, and hearken unto his voice: do not provoke him, for he will not forgive your transgressions; for my name is in him.

Douay Rheims Bible
23:21 Take notice of him, and hear his voice, and do not think him one to be contemned: for he will not forgive when thou hast sinned, and my name is in him.

Noah Webster Bible
23:21 Beware of him, and obey his voice, provoke him not; for he will not pardon your transgressions: for my name is in him.

World English Bible
23:21 Pay attention to him, and listen to his voice. Don`t provoke him, for he will not pardon your disobedience, for my name is in him.

Young's Literal Translation
23:21 be watchful because of his presence, and hearken to his voice, rebel not against him, for he beareth not with your transgression, for My name is in his heart;

Modern Hebrew
כי אם־שמוע תשמע
בקלו ועשית כל אשר
אדבר ואיבתי
את־איביך וצרתי
את־צרריך׃

Paleo-Hebrew (Before 585 B.C.)
23:22
-

-
. -

Hebrew Transliterated
23:22 KY 'aM-ShMV'y ThShM'y BQLV V'yShYTh KL 'aShUr 'aDBUr V'aYBThY 'aTh-'aYBYK VTShUrThY 'aTh-TShUrUrYK.

Latin Vulgate
23:22 quod si audieris vocem eius et feceris omnia quae loquor inimicus ero inimicis tuis et adfligam adfligentes te

King James Version
23:22 But if thou shalt indeed obey his voice, and do all that I speak; then I will be an enemy unto thine enemies, and an adversary unto thine adversaries.

American Standard Version
23:22 But if thou shalt indeed hearken unto his voice, and do all that I speak; then I will be an enemy unto thine enemies, and an adversary unto thine adversaries.

Bible in Basic English
23:22 But if you truly give ear to his voice, and do whatever I say, then I will be against those who are against you, fighting those who are fighting you.

Darby's English Translation
23:22 But if thou shalt diligently hearken unto his voice, and do all that I shall say, then I will be an enemy to thine enemies, and an adversary to thine adversaries.

Douay Rheims Bible
23:22 But if thou wilt hear his voice, and do all that I speak, I will be an enemy to thy enemies, and will afflict them that afflict thee.

Noah Webster Bible
23:22 But if thou shalt indeed obey his voice, and do all that I speak; then I will be an enemy to thy enemies, and an adversary to thy adversaries.

World English Bible
23:22 But if you indeed listen to his voice, and do all that I speak, then I will be an enemy to your enemies, and an adversary to your adversaries.

Young's Literal Translation
23:22 for, if thou diligently hearken to his voice, and hast done all that which I speak, then I have been at enmity with thine enemies, and have distressed those distressing thee.

Modern Hebrew
כי־ילך מלאכי
לפניך והביאך
אל־האמרי והחתי
והפרזי והכנעני
החוי והיבוסי
והכחדתיו׃

Paleo-Hebrew (Before 585 B.C.)
23:23
-

-

.

Hebrew Transliterated
23:23 KY-YLK ML'aKY LPhNYK VHBY'aK 'aL-H'aMUrY VHChThY VHPhUrZY VHKN'yNY HChVY VHYBVSY VHKChDThYV.

Latin Vulgate
23:23 praecedetque te angelus meus et introducet te ad Amorreum et Hettheum et Ferezeum Chananeumque et Eveum et Iebuseum quos ego contribo

King James Version
23:23 For mine Angel shall go before thee, and bring thee in unto the Amorites, and the Hittites, and the Perizzites, and the Canaanites, the Hivites, and the Jebusites: and I will cut them off.

American Standard Version
23:23 For mine angel shall go before thee, and bring thee in unto the Amorite, and the Hittite, and the Perizzite, and the Canaanite, the Hivite, and the Jebusite: and I will cut them off.

Bible in Basic English
23:23 And my angel will go before you, guiding you into the land of the Amorite and the Hittite and the Perizzite and the Canaanite and the Hivite and the Jebusite, and they will be cut off by my hand.

Darby's English Translation
23:23 For mine Angel shall go before thee, and bring thee in unto the Amorites and the Hittites and the Perizzites and the Canaanites, the Hivites and the Jebusites; and I will cut them off.

Douay Rheims Bible
23:23 And my angel shall go before thee, and shall bring thee in unto the Amorrhite, and the Hethite, and the Pherezite, and the Chanaanite, and the Hevite, and the Jebusite, whom I will destroy.

Noah Webster Bible
23:23 For my Angel shall go before thee, and bring thee in to the Amorites, and the Hittites, and the Perizzites, and the Canaanites, and the Hivites, and the Jebusites; and I will cut them off.

World English Bible
23:23 For my angel shall go before you, and bring you in to the Amorite, the Hittite, the Perizzite, the Canaanite, the Hivite, and the Jebusite; and I will cut them off.

Young's Literal Translation
23:23 `For My messenger goeth before thee, and hath brought thee in unto the Amorite, and the Hittite, and the Perizzite, and the Canaanite, the Hivite, and the Jebusite, and I have cut them off.

Modern Hebrew
לא־תשתחוה לאלהיהם
ולא תעבדם ולא
תעשה כמעשיהם כי
הרס תהרסם ושבר
תשבר מצבתיהם׃

Paleo-Hebrew (Before 585 B.C.)
23:24
-

.

Hebrew Transliterated
23:24 L'a-ThShThChVH L'aLHYHM VL'a Th'yBDM VL'a Th'yShH KM'yShYHM KY HUrS ThHUrSM VShBUr ThShBUr MTShBThYHM.

Latin Vulgate
23:24 non adorabis deos eorum nec coles eos non facies opera eorum sed destrues eos et confringes statuas eorum

King James Version
23:24 Thou shalt not bow down to their gods, nor serve them, nor do after their works: but thou shalt utterly overthrow them, and quite break down their images.

American Standard Version
23:24 Thou shalt not bow down to their gods, nor serve them, nor do after their works; but thou shalt utterly overthrow them, and break in pieces their pillars.

Bible in Basic English
23:24 Do not go down on your faces and give worship to their gods, or do as they do; but overcome them completely, and let their pillars be broken down.

Darby's English Translation
23:24 Thou shalt not bow down to their gods, nor serve them, nor do after their deeds; but thou shalt utterly destroy them, and utterly shatter their statues.

Douay Rheims Bible
23:24 Thou shalt not adore their gods, nor serve them. Thou shalt not do their works, but shalt destroy them, and break their statues.

Noah Webster Bible
23:24 Thou shalt not bow down to their gods, nor serve them, nor do after their works: but thou shalt utterly overthrow them, and quite break down their images.

World English Bible
23:24 You shall not bow down to their gods, nor serve them, nor follow their practices, but you shall utterly overthrow them and demolish their pillars.

Young's Literal Translation
23:24 `Thou dost not bow thyself to their gods, nor serve them, nor do according to their doings, but dost utterly devote them, and thoroughly break their standing pillars.

Modern Hebrew
ועבדתם את יהוה
אלהיכם וברך
את־לחמך ואת־מימיך
והסרתי מחלה
מקרבך׃

Paleo-Hebrew (Before 585 B.C.)
23:25

-
-
.

Hebrew Transliterated
23:25 V'yBDThM 'aTh YHVH 'aLHYKM VBUrK 'aTh-LChMK V'aTh-MYMYK VHSUrThY MChLH MQUrBK.

Latin Vulgate
23:25 servietisque Domino Deo vestro ut benedicam panibus tuis et aquis et auferam infirmitatem de medio tui

King James Version
23:25 And ye shall serve the LORD your God, and he shall bless thy bread, and thy water; and I will take sickness away from the midst of thee.

American Standard Version
23:25 And ye shall serve Jehovah your God, and he will bless thy bread, and thy water; and I will take sickness away from the midst of thee.

Bible in Basic English
23:25 And give worship to the Lord your God, who will send his blessing on your bread and on your water; and I will take all disease away from among you.

Darby's English Translation
23:25 And ye shall serve Jehovah your God; and he shall bless thy bread and thy water; and I will take sickness away from thy midst.

Douay Rheims Bible
23:25 And you shall serve the Lord your God, that I may bless your bread and your waters, and may take away sickness from the midst of thee.

Noah Webster Bible
23:25 And ye shall serve the LORD your God, and he will bless thy bread, and thy water; and I will take sickness away from the midst of thee.

World English Bible
23:25 You shall serve Yahweh your God, and he will bless your bread and your water, and I will take sickness away from your midst.

Young's Literal Translation
23:25 `And ye have served Jehovah your God, and He hath blessed thy bread and thy water, and I have turned aside sickness from thine heart;

Modern Hebrew
לא תהיה משכלה
ועקרה בארצך
את־מספר ימיך
אמלא׃

Paleo-Hebrew (Before 585 B.C.)
23:26

-
.

Hebrew Transliterated
23:26 L'a ThHYH MShKLH V'yQUrH B'aUrTShK 'aTh-MSPhUr YMYK 'aML'a.

Latin Vulgate
23:26 non erit infecunda nec sterilis in terra tua numerum dierum tuorum implebo

King James Version
23:26 There shall nothing cast their young, nor be barren, in thy land: the number of thy days I will fulfil.

American Standard Version
23:26 There shall none cast her young, nor be barren, in thy land: the number of thy days I will fulfil.

Bible in Basic English
23:26 All your animals will give birth without loss, not one will be without young in all your land; I will give you a full measure of life.

Darby's English Translation
23:26 There shall nothing cast their young, nor be barren, in thy land; the number of thy days will I fulfil.

Douay Rheims Bible
23:26 There shall not be one fruitless nor barren in thy land: I will fill the number of thy days.

Noah Webster Bible
23:26 There shall nothing cast their young, nor be barren, in thy land: I will complete the number of thy days.

World English Bible
23:26 No one will miscarry or be barren in your land. I will fulfill the number of your days.

Young's Literal Translation
23:26 there is not a miscarrying and barren one in thy land; the number of thy days I fulfil:

Modern Hebrew
את־אימתי אשלח
לפניך והמתי
את־כל־העם אשר תבא
בהם ונתתי את־כל־
איביך אליך ערף׃

Paleo-Hebrew (Before 585 B.C.)
23:27
-

- [image] [image] -

- [image] [image] -

.

Hebrew Transliterated
23:27 'aTh-'aYMThY 'aShLCh LPhNYK VHMThY 'aTh-KL-H'yM 'aShUr ThB'a BHM VNThThY 'aTh-KL- 'aYBYK 'aLYK 'yUrPh.

Latin Vulgate
23:27 terrorem meum mittam in praecursum tuum et occidam omnem populum ad quem ingredieris cunctorumque inimicorum tuorum coram te terga vertam

King James Version
23:27 I will send my fear before thee, and will destroy all the people to whom thou shalt come, and I will make all thine enemies turn their backs unto thee.

American Standard Version
23:27 I will send my terror before thee, and will discomfit all the people to whom thou shalt come, and I will make all thine enemies turn their backs unto thee.

Bible in Basic English
23:27 I will send my fear before you, putting to flight all the people to whom you come; all those who are against you will go in flight, turning their backs before you.

Darby's English Translation
23:27 I will send my fear before thee, and confound every people to which thou comest, and will make all thine enemies turn their back to thee.

Douay Rheims Bible
23:27 I will send my fear before thee, and will destroy all the people to whom thou shalt come: and will turn the backs of all thy enemies before thee.

Noah Webster Bible
23:27 I will send my fear before thee, and will destroy all the people to whom thou shalt come, and I will make all thy enemies turn their backs to thee.

World English Bible
23:27 I will send my terror before you, and will confuse all the people to whom you come, and I will make all your enemies turn their backs to you.

Young's Literal Translation
23:27 My terror I send before thee, and I have put to death all the people among whom thou comest, and I have given the neck of all thine enemies unto thee.

Modern Hebrew
ושלחתי את־הצרעה
לפניך וגרשה
את־החוי את־הכנעני
ואת־החתי מלפניך׃

Paleo-Hebrew (Before 585 B.C.)
23:28
-

- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
23:28 VShLChThY 'aTh-HTShUr'yH LPhNYK VGUrShH 'aTh-HChVY 'aTh-HKN'yNY V'aTh-HChThY MLPhNYK.

Latin Vulgate
23:28 emittens crabrones prius qui fugabunt Eveum et Chananeum et Hettheum antequam introeas

King James Version
23:28 And I will send hornets before thee, which shall drive out the Hivite, the Canaanite, and the Hittite, from before thee.

American Standard Version
23:28 And I will send the hornet before thee, which shall drive out the Hivite, the Canaanite, and the Hittite, from before thee.

Bible in Basic English
23:28 I will send hornets before you, driving out the Hivite and the Canaanite and the Hittite before your face.

Darby's English Translation
23:28 And I will send hornets before thee, which shall drive out the Hivite, the Canaanite, and the Hittite, from before thee.

Douay Rheims Bible
23:28 Sending out hornets before, that shall drive away the Hevite, and the Chanaanite, and the Hethite, before thou come in.

Noah Webster Bible
23:28 And I will send hornets before thee, which shall drive out the Hivite, the Canaanite, and the Hittite from before thee.

World English Bible
23:28 I will send the hornet before you, which will drive out the Hivite, the Canaanite, and the Hittite, from before you.

Young's Literal Translation
23:28 `And I have sent the hornet before thee, and it hath cast out the Hivite, the Canaanite, and the Hittite, from before thee;

Modern Hebrew
לא אגרשנו מפניך
בשנה אחת פן־תהיה
הארץ שממה ורבה
עליך חית השדה׃

Paleo-Hebrew (Before 585 B.C.)
23:29

-

.

Hebrew Transliterated
23:29 L'a 'aGUrShNV MPhNYK BShNH 'aChTh PhN-ThHYH H'aUrTSh ShMMH VUrBH 'yLYK ChYTh HShDH.

Latin Vulgate
23:29 non eiciam eos a facie tua anno uno ne terra in solitudinem redigatur et crescant contra te bestiae

King James Version
23:29 I will not drive them out from before thee in one year; lest the land become desolate, and the beast of the field multiply against thee.

American Standard Version
23:29 I will not drive them out from before thee in one year, lest the land become desolate, and the beasts of the field multiply against thee.

Bible in Basic English
23:29 I will not send them all out in one year, for fear that their land may become waste, and the beasts of the field be increased overmuch against you.

Darby's English Translation
23:29 I will not drive them out from before thee in one year: lest the land become desolate, and the beast of the field multiply against thee.

Douay Rheims Bible
23:29 I will not cast them out from thy face in one year: lest the land be brought into a wilderness, and the beasts multiply against thee.

Noah Webster Bible
23:29 I will not drive them out from before thee in one year; lest the land should become desolate, and the beast of the field should multiply against thee.

World English Bible
23:29 I will not drive them out from before you in one year, lest the land become desolate, and the animals of the field multiply against you.

Young's Literal Translation
23:29 I cast them not out from before thee in one year, lest the land be a desolation, and the beast of the field hath multiplied against thee;

Modern Hebrew
מעט מעט אגרשנו
מפניך עד אשר תפרה
ונחלת את־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
23:30

. -

Hebrew Transliterated
23:30 M'yT M'yT 'aGUrShNV MPhNYK 'yD 'aShUr ThPhUrH VNChLTh 'aTh-H'aUrTSh.

Latin Vulgate
23:30 paulatim expellam eos de conspectu tuo donec augearis et possideas terram

King James Version
23:30 By little and little I will drive them out from before thee, until thou be increased, and inherit the land.

American Standard Version
23:30 By little and little I will drive them out from before thee, until thou be increased, and inherit the land.

Bible in Basic English
23:30 Little by little I will send them away before you, till your numbers are increased and you take up your heritage in the land.

Darby's English Translation
23:30 By little and little I will drive them out from before thee, until thou art fruitful, and possess the land.

Douay Rheims Bible
23:30 By little and little I will drive them out from before thee, till thou be increased, and dost possess the land.

Noah Webster Bible
23:30 By little and little I will drive them out from before thee, until thou shalt be increased and inherit the land.

World English Bible
23:30 Little by little I will drive them out from before you, until you have increased and inherit the land.

Young's Literal Translation
23:30 little by little I cast them out from before thee, till thou art fruitful, and hast inherited the land.

Modern Hebrew
ושתי את־גבלך
מים־סוף ועד־ים
פלשתים וממדבר
עד־הנהר כי אתן
בידכם את ישבי
הארץ וגרשתמו
מפניך׃

Paleo-Hebrew (Before 585 B.C.)
23:31
-
- [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
23:31 VShThY 'aTh-GBLK MYM-SVPh V'yD-YM PhLShThYM VMMDBUr 'yD-HNHUr KY 'aThN BYDKM 'aTh YShBY H'aUrTSh VGUrShThMV MPhNYK.

Latin Vulgate
23:31 ponam autem terminos tuos a mari Rubro usque ad mare Palestinorum et a deserto usque ad Fluvium tradam manibus vestris habitatores terrae et eiciam eos de conspectu vestro

King James Version
23:31 And I will set thy bounds from the Red sea even unto the sea of the Philistines, and from the desert unto the river: for I will deliver the inhabitants of the land into your hand; and thou shalt drive them out before thee.

American Standard Version
23:31 And I will set thy border from the Red Sea even unto the sea of the Philistines, and from the wilderness unto the River: for I will deliver the inhabitants of the land into your hand: and thou shalt drive them out before thee.

Bible in Basic English
23:31 I will let the limits of your land be from the Red Sea to the sea of the Philistines, and from the waste land to the river Euphrates: for I will give the people of those lands into your power; and you will send them out before you.

Darby's English Translation
23:31 And I will set thy bounds from the Red Sea even unto the sea of the Philistines, and from the wilderness unto the river; for I will give the inhabitants of the land into your hand, that thou mayest dispossess them from before thee.

Douay Rheims Bible
23:31 And I will set thy bounds from the Red Sea to the sea of the Palestines, and from the desert to the river: I will deliver the inhabitants of the land into your hands, and will drive them out from before you.

Noah Webster Bible
23:31 And I will set thy bounds from the Red sea even to the sea of the Philistines, and from the desert to the river: for I will deliver the inhabitants of the land into your hand; and thou shalt drive them out before thee.

World English Bible
23:31 I will set your border from the Red Sea even to the sea of the Philistines, and from the wilderness to the River; for I will deliver the inhabitants of the land into your hand, and you shall drive them out before you.

Young's Literal Translation
23:31 `And I have set thy border from the Red Sea, even unto the sea of the Philistines, and from the wilderness unto the River: for I give into your hand the inhabitants of the land, and thou hast cast them out from before thee;

Modern Hebrew
לא־תכרת להם
ולאלהיהם ברית׃

Paleo-Hebrew (Before 585 B.C.)
23:32
-
.

Hebrew Transliterated
23:32 L'a-ThKUrTh LHM VL'aLHYHM BUrYTh.

Latin Vulgate
23:32 non inibis cum eis foedus nec cum diis eorum

King James Version
23:32 Thou shalt make no covenant with them, nor with their gods.

American Standard Version
23:32 Thou shalt make no covenant with them, nor with their gods.

Bible in Basic English
23:32 Make no agreement with them or with their gods.

Darby's English Translation
23:32 Thou shalt make no covenant with them, nor with their gods.

Douay Rheims Bible
23:32 Thou shalt not enter into league with them, nor with their gods.

Noah Webster Bible
23:32 Thou shalt make no covenant with them, nor with their gods.

World English Bible
23:32 You shall make no covenant with them, nor with their gods.

Young's Literal Translation
23:32 thou dost not make a covenant with them, and with their gods;

Modern Hebrew
לא ישבו בארצך
פן־יחטיאו אתך לי
כי תעבד את־אלהיהם
כי־יהיה לך למוקש׃

Paleo-Hebrew (Before 585 B.C.)
23:33

-

- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
23:33 L'a YShBV B'aUrTShK PhN-YChTY'aV 'aThK LY KY Th'yBD 'aTh-'aLHYHM KY-YHYH LK LMVQSh.

Latin Vulgate
23:33 non habitent in terra tua ne forte peccare te faciant in me si servieris diis eorum quod tibi certo erit in scandalum

King James Version
23:33 They shall not dwell in thy land, lest they make thee sin against me: for if thou serve their gods, it will surely be a snare unto thee.

American Standard Version
23:33 They shall not dwell in thy land, lest they make thee sin against me; for if thou serve their gods, it will surely be a snare unto thee.

Bible in Basic English
23:33 Let them not go on living in your land, or they will make you do evil against me: for if you give worship to their gods, it will certainly be a cause of sin to you.

Darby's English Translation
23:33 They shall not dwell in thy land, lest they make thee sin against me; for if thou serve their gods, it is sure to be a snare unto thee.

Douay Rheims Bible
23:33 Let them not dwell in thy land, lest perhaps thy make thee sin against me, if thou serve their god: which undoubtedly will be a scandal to thee.

Noah Webster Bible
23:33 They shall not dwell in thy land, lest they make thee to sin against me: for if thou shalt serve their gods, it will surely be a snare to thee.

World English Bible
23:33 They shall not dwell in your land, lest they make you sin against me, for if you serve their gods, it will surely be a snare to you."

Young's Literal Translation
23:33 they do not dwell in thy land, lest they cause thee to sin against Me when thou servest their gods, when it becometh a snare to thee.`

Exodus 24


Exodus Chapter 24 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Exodus 23

The Second Book of Moses, Called Exodus

Chapter 24

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18
Modern Hebrew
ואל־משה אמר עלה
אל־יהוה אתה ואהרן
נדב ואביהוא
ושבעים מזקני
ישראל והשתחויתם
מרחק׃

Paleo-Hebrew (Before 585 B.C.)
24:1
-
-

.

Hebrew Transliterated
24:1 V'aL-MShH 'aMUr 'yLH 'aL-YHVH 'aThH V'aHUrN NDB V'aBYHV'a VShB'yYM MZQNY YShUr'aL VHShThChVYThM MUrChQ.

Latin Vulgate
24:1 Mosi quoque dixit ascende ad Dominum tu et Aaron Nadab et Abiu et septuaginta senes ex Israhel et adorabitis procul

King James Version
24:1 And he said unto Moses, Come up unto the LORD, thou, and Aaron, Nadab, and Abihu, and seventy of the elders of Israel; and worship ye afar off.

American Standard Version
24:1 And he said unto Moses, Come up unto Jehovah, thou, and Aaron, Nadab, and Abihu, and seventy of the elders of Israel; and worship ye afar off:

Bible in Basic English
24:1 And he said to Moses, Come up to the Lord, you and Aaron, and Nadab and Abihu and seventy of the chiefs of Israel; and give me worship from a distance.

Darby's English Translation
24:1 And he said to Moses, Go up to Jehovah, thou and Aaron, Nadab and Abihu, and seventy of the elders of Israel; and worship afar off.

Douay Rheims Bible
24:1 And he said to Moses: Come up to the Lord, thou, and Aaron, Nadab, and Abiu, and seventy of the ancients of Israel, and you shall adore afar off.

Noah Webster Bible
24:1 And he said to Moses, Come up to the LORD, thou, and Aaron, Nadab, and Abihu, and seventy of the elders of Israel; and worship ye afar off.

World English Bible
24:1 He said to Moses, "Come up to Yahweh, you, and Aaron, Nadab, and Abihu, and seventy of the elders of Israel; and worship from a distance.

Young's Literal Translation
24:1 And unto Moses He said, `Come up unto Jehovah, thou, and Aaron, Nadab, and Abihu, and seventy of the elders of Israel, and ye have bowed yourselves afar off;`

Modern Hebrew
ונגש משה לבדו
אל־יהוה והם לא
יגשו והעם לא יעלו
עמו׃

Paleo-Hebrew (Before 585 B.C.)
24:2

-

.

Hebrew Transliterated
24:2 VNGSh MShH LBDV 'aL-YHVH VHM L'a YGShV VH'yM L'a Y'yLV 'yMV.

Latin Vulgate
24:2 solusque Moses ascendet ad Dominum et illi non adpropinquabunt nec populus ascendet cum eo

King James Version
24:2 And Moses alone shall come near the LORD: but they shall not come nigh; neither shall the people go up with him.

American Standard Version
24:2 and Moses alone shall come near unto Jehovah; but they shall not come near; neither shall the people go up with him.

Bible in Basic English
24:2 And Moses only may come near to the Lord; but the others are not to come near, and the people may not come up with them.

Darby's English Translation
24:2 And let Moses alone come near Jehovah; but they shall not come near; neither shall the people go up with him.

Douay Rheims Bible
24:2 And Moses alone shall come up to the Lord, but they shall not come nigh; neither shall the people come up with him.

Noah Webster Bible
24:2 And Moses alone shall come near the LORD: but they shall not come nigh; neither shall the people go up with him.

World English Bible
24:2 Moses alone shall come near to Yahweh, but they shall not come near, neither shall the people go up with him."

Young's Literal Translation
24:2 and Moses hath drawn nigh by himself unto Jehovah; and they draw not nigh, and the people go not up with him.

Modern Hebrew
ויבא משה ויספר
לעם את כל־דברי
יהוה ואת
כל־המשפטים ויען
כל־העם קול אחד
ויאמרו כל־הדברים
אשר־דבר יהוה
נעשה׃

Paleo-Hebrew (Before 585 B.C.)
24:3

-

-
-

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
24:3 VYB'a MShH VYSPhUr L'yM 'aTh KL-DBUrY YHVH V'aTh KL-HMShPhTYM VY'yN KL-H'yM QVL 'aChD VY'aMUrV KL-HDBUrYM 'aShUr-DBUr YHVH N'yShH.

Latin Vulgate
24:3 venit ergo Moses et narravit plebi omnia verba Domini atque iudicia responditque cunctus populus una voce omnia verba Domini quae locutus est faciemus

King James Version
24:3 And Moses came and told the people all the words of the LORD, and all the judgments: and all the people answered with one voice, and said, All the words which the LORD hath said will we do.

American Standard Version
24:3 And Moses came and told the people all the words of Jehovah, and all the ordinances: and all the people answered with one voice, and said, All the words which Jehovah hath spoken will we do.

Bible in Basic English
24:3 Then Moses came and put before the people all the words of the Lord and his laws: and all the people, answering with one voice, said, Whatever the Lord has said we will do.

Darby's English Translation
24:3 And Moses came and told the people all the words of Jehovah, and all the judgments; and all the people answered with one voice, and said, All the words that Jehovah has said will we do!

Douay Rheims Bible
24:3 So Moses came and told the people all the words of the Lord, and all the judgments: and all the people answered with one voice: We will do all the words of the Lord, which he hath spoken.

Noah Webster Bible
24:3 And Moses came and told the people all the words of the LORD, and all the judgments: and all the people answered with one voice, and said, All the words which the LORD hath said will we perform.

World English Bible
24:3 Moses came and told the people all the words of Yahweh, and all the ordinances; and all the people answered with one voice, and said, "All the words which Yahweh has spoken will we do."

Young's Literal Translation
24:3 And Moses cometh in, and recounteth to the people all the words of Jehovah, and all the judgments, and all the people answer -- one voice, and say, `All the words which Jehovah hath spoken we do.`

Modern Hebrew
ויכתב משה את
כל־דברי יהוה
וישכם בבקר ויבן
מזבח תחת ההר
ושתים עשרה מצבה
לשנים עשר שבטי
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
24:4

-

.

Hebrew Transliterated
24:4 VYKThB MShH 'aTh KL-DBUrY YHVH VYShKM BBQUr VYBN MZBCh ThChTh HHUr VShThYM 'yShUrH MTShBH LShNYM 'yShUr ShBTY YShUr'aL.

Latin Vulgate
24:4 scripsit autem Moses universos sermones Domini et mane consurgens aedificavit altare ad radices montis et duodecim titulos per duodecim tribus Israhel

King James Version
24:4 And Moses wrote all the words of the LORD, and rose up early in the morning, and builded an altar under the hill, and twelve pillars, according to the twelve tribes of Israel.

American Standard Version
24:4 And Moses wrote all the words of Jehovah, and rose up early in the morning, and builded an altar under the mount, and twelve pillars, according to the twelve tribes of Israel.

Bible in Basic English
24:4 Then Moses put down in writing all the words of the Lord, and he got up early in the morning and made an altar at the foot of the mountain, with twelve pillars for the twelve tribes of Israel.

Darby's English Translation
24:4 And Moses wrote all the words of Jehovah, and rose up early in the morning, and built an altar under the mountain, and twelve pillars, according to the twelve tribes of Israel.

Douay Rheims Bible
24:4 And Moses wrote all the words of the Lord: and rising in the morning he built an altar at the foot of the mount, and twelve titles according to the twelve tribes of Israel.

Noah Webster Bible
24:4 And Moses wrote all the words of the LORD, and rose early in the morning, and built an altar under the hill, and twelve pillars according to the twelve tribes of Israel.

World English Bible
24:4 Moses wrote all the words of Yahweh, and rose up early in the morning, and built an altar under the mountain, and twelve pillars for the twelve tribes of Israel.

Young's Literal Translation
24:4 And Moses writeth all the words of Jehovah, and riseth early in the morning, and buildeth an altar under the hill, and twelve standing pillars for the twelve tribes of Israel;

Modern Hebrew
וישלח את־נערי בני
ישראל ויעלו עלת
ויזבחו זבחים
שלמים ליהוה פרים׃

Paleo-Hebrew (Before 585 B.C.)
24:5
-

.

Hebrew Transliterated
24:5 VYShLCh 'aTh-N'yUrY BNY YShUr'aL VY'yLV 'yLTh VYZBChV ZBChYM ShLMYM LYHVH PhUrYM.

Latin Vulgate
24:5 misitque iuvenes de filiis Israhel et obtulerunt holocausta immolaveruntque victimas pacificas Domino vitulos

King James Version
24:5 And he sent young men of the children of Israel, which offered burnt offerings, and sacrificed peace offerings of oxen unto the LORD.

American Standard Version
24:5 And he sent young men of the children of Israel, who offered burnt-offerings, and sacrificed peace-offerings of oxen unto Jehovah.

Bible in Basic English
24:5 And he sent some of the young men of the children of Israel to make burned offerings and peace-offerings of oxen to the Lord.

Darby's English Translation
24:5 And he sent the youths of the children of Israel, and they offered up burnt-offerings, and sacrificed sacrifices of peace-offering of bullocks to Jehovah.

Douay Rheims Bible
24:5 And he sent young men of the children of Israel, and they offered holocausts, and sacrificed pacific victims of calves to the Lord.

Noah Webster Bible
24:5 And he sent young men of the children of Israel, who offered burnt-offerings, and sacrificed peace-offerings of oxen to the LORD.

World English Bible
24:5 He sent young men of the children of Israel, who offered burnt offerings and sacrificed peace-offerings of oxen to Yahweh.

Young's Literal Translation
24:5 and he sendeth the youths of the sons of Israel, and they cause burnt-offerings to ascend, and sacrifice sacrifices of peace-offerings to Jehovah -- calves.

Modern Hebrew
ויקח משה חצי הדם
וישם באגנת וחצי
הדם זרק על־המזבח׃

Paleo-Hebrew (Before 585 B.C.)
24:6

. -

Hebrew Transliterated
24:6 VYQCh MShH ChTShY HDM VYShM B'aGNTh VChTShY HDM ZUrQ 'yL-HMZBCh.

Latin Vulgate
24:6 tulit itaque Moses dimidiam partem sanguinis et misit in crateras partem autem residuam fudit super altare

King James Version
24:6 And Moses took half of the blood, and put it in basons; and half of the blood he sprinkled on the altar.

American Standard Version
24:6 And Moses took half of the blood, and put it in basins; and half of the blood he sprinkled on the altar.

Bible in Basic English
24:6 And Moses took half the blood and put it in basins; draining out half of the blood over the altar.

Darby's English Translation
24:6 And Moses took half the blood, and put it in basons; and half of the blood he sprinkled on the altar.

Douay Rheims Bible
24:6 Then Moses took half of the blood, and put it into bowls: and the rest he poured upon the altar.

Noah Webster Bible
24:6 And Moses took half of the blood, and put it in basins; and half of the blood he sprinkled on the altar.

World English Bible
24:6 Moses took half of the blood and put it in basins, and half of the blood he sprinkled on the altar.

Young's Literal Translation
24:6 And Moses taketh half of the blood, and putteth in basins, and half of the blood hath he sprinkled on the altar;

Modern Hebrew
ויקח ספר הברית
ויקרא באזני העם
ויאמרו כל אשר־דבר
יהוה נעשה ונשמע׃

Paleo-Hebrew (Before 585 B.C.)
24:7

-
.

Hebrew Transliterated
24:7 VYQCh SPhUr HBUrYTh VYQUr'a B'aZNY H'yM VY'aMUrV KL 'aShUr-DBUr YHVH N'yShH VNShM'y.

Latin Vulgate
24:7 adsumensque volumen foederis legit audiente populo qui dixerunt omnia quae locutus est Dominus faciemus et erimus oboedientes

King James Version
24:7 And he took the book of the covenant, and read in the audience of the people: and they said, All that the LORD hath said will we do, and be obedient.

American Standard Version
24:7 And he took the book of the covenant, and read in the audience of the people: and they said, All that Jehovah hath spoken will we do, and be obedient.

Bible in Basic English
24:7 And he took the book of the agreement, reading it in the hearing of the people: and they said, Everything which the Lord has said we will do, and we will keep his laws.

Darby's English Translation
24:7 And he took the book of the covenant, and read it in the ears of the people; and they said, All that Jehovah has said will we do, and obey!

Douay Rheims Bible
24:7 And taking the book of the covenant, he read it in the hearing of the people: and they said: All things that the Lord hath spoken we will do, we will be obedient.

Noah Webster Bible
24:7 And he took the book of the covenant, and read in the audience of the people: and they said, All that the LORD hath said will we do, and be obedient.

World English Bible
24:7 He took the book of the covenant and read it in the hearing of the people, and they said, "All that Yahweh has spoken will we do, and be obedient."

Young's Literal Translation
24:7 and he taketh the Book of the Covenant, and proclaimeth in the ears of the people, and they say, `All that which Jehovah hath spoken we do, and obey.`

Modern Hebrew
ויקח משה את־הדם
ויזרק על־העם
ויאמר הנה
דם־הברית אשר כרת
יהוה עמכם על
כל־הדברים האלה׃

Paleo-Hebrew (Before 585 B.C.)
24:8

-
-
-

-
.

Hebrew Transliterated
24:8 VYQCh MShH 'aTh-HDM VYZUrQ 'yL-H'yM VY'aMUr HNH DM-HBUrYTh 'aShUr KUrTh YHVH 'yMKM 'yL KL-HDBUrYM H'aLH.

Latin Vulgate
24:8 ille vero sumptum sanguinem respersit in populum et ait hic est sanguis foederis quod pepigit Dominus vobiscum super cunctis sermonibus his

King James Version
24:8 And Moses took the blood, and sprinkled it on the people, and said, Behold the blood of the covenant, which the LORD hath made with you concerning all these words.

American Standard Version
24:8 And Moses took the blood, and sprinkled it on the people, and said, Behold the blood of the covenant, which Jehovah hath made with you concerning all these words.

Bible in Basic English
24:8 Then Moses took the blood and let it come on the people, and said, This blood is the sign of the agreement which the Lord has made with you in these words.

Darby's English Translation
24:8 And Moses took the blood, and sprinkled it on the people, and said, Behold the blood of the covenant that Jehovah has made with you concerning all these words.

Douay Rheims Bible
24:8 And he took the blood and sprinkled it upon the people, and he said: This is the blood of the covenant which the Lord hath made with you concerning all these words.

Noah Webster Bible
24:8 And Moses took the blood, and sprinkled it on the people, and said, Behold, the blood of the covenant, which the LORD hath made with you concerning all these words.

World English Bible
24:8 Moses took the blood, and sprinkled it on the people, and said, "Look, this is the blood of the covenant, which Yahweh has made with you concerning all these words."

Young's Literal Translation
24:8 And Moses taketh the blood, and sprinkleth on the people, and saith, `Lo, the blood of the covenant which Jehovah hath made with you, concerning all these things.`

Modern Hebrew
ויעל משה ואהרן
נדב ואביהוא
ושבעים מזקני
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
24:9

.

Hebrew Transliterated
24:9 VY'yL MShH V'aHUrN NDB V'aBYHV'a VShB'yYM MZQNY YShUr'aL.

Latin Vulgate
24:9 ascenderuntque Moses et Aaron Nadab et Abiu et septuaginta de senioribus Israhel

King James Version
24:9 Then went up Moses, and Aaron, Nadab, and Abihu, and seventy of the elders of Israel:

American Standard Version
24:9 Then went up Moses, and Aaron, Nadab, and Abihu, and seventy of the elders of Israel.

Bible in Basic English
24:9 Then Moses and Aaron, Nadab, and Abihu, and seventy of the chiefs of Israel went up:

Darby's English Translation
24:9 And Moses and Aaron, Nadab and Abihu, and seventy of the elders of Israel went up;

Douay Rheims Bible
24:9 Then Moses and Aaron, Nadab and Abiu, and seventy of the ancients of Israel went up:

Noah Webster Bible
24:9 Then went up Moses, and Aaron, Nadab, and Abihu, and seventy of the elders of Israel:

World English Bible
24:9 Then Moses, Aaron, Nadab, Abihu, and seventy of the elders of Israel went up.

Young's Literal Translation
24:9 And Moses goeth up, Aaron also, Nadab and Abihu, and seventy of the elders of Israel,

Modern Hebrew
ויראו את אלהי
ישראל ותחת רגליו
כמעשה לבנת הספיר
וכעצם השמים לטהר׃

Paleo-Hebrew (Before 585 B.C.)
24:10

.

Hebrew Transliterated
24:10 VYUr'aV 'aTh 'aLHY YShUr'aL VThChTh UrGLYV KM'yShH LBNTh HSPhYUr VK'yTShM HShMYM LTHUr.

Latin Vulgate
24:10 et viderunt Deum Israhel sub pedibus eius quasi opus lapidis sapphirini et quasi caelum cum serenum est

King James Version
24:10 And they saw the God of Israel: and there was under his feet as it were a paved work of a sapphire stone, and as it were the body of heaven in his clearness.

American Standard Version
24:10 And they saw the God of Israel; and there was under his feet as it were a paved work of sapphire stone, and as it were the very heaven for clearness.

Bible in Basic English
24:10 And they saw the God of Israel; and under his feet there was, as it seemed, a jewelled floor, clear as the heavens.

Darby's English Translation
24:10 and they saw the God of Israel; and there was under his feet as it were work of transparent sapphire, and as it were the form of heaven for clearness.

Douay Rheims Bible
24:10 And they saw the God of Israel: and under his feet as it were a work of sapphire stone, and as the heaven, when clear.

Noah Webster Bible
24:10 And they saw the God of Israel: and there was under his feet as it were a paved work of a sapphire-stone, and as it were the body of heaven in its clearness.

World English Bible
24:10 They saw the God of Israel. Under his feet was like a paved work of sapphire stone, like the skies for clearness.

Young's Literal Translation
24:10 and they see the God of Israel, and under His feet is as the white work of the sapphire, and as the substance of the heavens for purity;

Modern Hebrew
ואל־אצילי בני
ישראל לא שלח ידו
ויחזו את־האלהים
ויאכלו וישתו׃

Paleo-Hebrew (Before 585 B.C.)
24:11
-

-
.

Hebrew Transliterated
24:11 V'aL-'aTShYLY BNY YShUr'aL L'a ShLCh YDV VYChZV 'aTh-H'aLHYM VY'aKLV VYShThV.

Latin Vulgate
24:11 nec super eos qui procul recesserant de filiis Israhel misit manum suam videruntque Deum et comederunt ac biberunt

King James Version
24:11 And upon the nobles of the children of Israel he laid not his hand: also they saw God, and did eat and drink.

American Standard Version
24:11 And upon the nobles of the children of Israel he laid not his hand: and they beheld God, and did eat and drink.

Bible in Basic English
24:11 And he put not his hand on the chiefs of the children of Israel: they saw God, and took food and drink.

Darby's English Translation
24:11 And on the nobles of the children of Israel he laid not his hand: they saw God, and ate and drank.

Douay Rheims Bible
24:11 Neither did he lay his hand upon those of the children of Israel, that retired afar off, and they saw God, and they did eat and drink.

Noah Webster Bible
24:11 And upon the nobles of the children of Israel he laid not his hand: also they saw God, and ate and drank.

World English Bible
24:11 He didn`t lay his hand on the nobles of the children of Israel. They saw God, and ate and drank.

Young's Literal Translation
24:11 and unto those of the sons of Israel who are near He hath not put forth His hand, and they see God, and eat and drink.

Modern Hebrew
ויאמר יהוה אל־משה
עלה אלי ההרה
והיה־שם ואתנה לך
את־לחת האבן
והתורה והמצוה אשר
כתבתי להורתם׃

Paleo-Hebrew (Before 585 B.C.)
24:12

-

-
-

.

Hebrew Transliterated
24:12 VY'aMUr YHVH 'aL-MShH 'yLH 'aLY HHUrH VHYH-ShM V'aThNH LK 'aTh-LChTh H'aBN VHThVUrH VHMTShVH 'aShUr KThBThY LHVUrThM.

Latin Vulgate
24:12 dixit autem Dominus ad Mosen ascende ad me in montem et esto ibi daboque tibi tabulas lapideas et legem ac mandata quae scripsi ut doceas eos

King James Version
24:12 And the LORD said unto Moses, Come up to me into the mount, and be there: and I will give thee tables of stone, and a law, and commandments which I have written; that thou mayest teach them.

American Standard Version
24:12 And Jehovah said unto Moses, Come up to me into the mount, and be there: and I will give thee the tables of stone, and the law and the commandment, which I have written, that thou mayest teach them.

Bible in Basic English
24:12 And the Lord said to Moses, Come up to me on the mountain, and take your place there: and I will give you the stones on which I have put in writing the law and the orders, so that you may give the people knowledge of them.

Darby's English Translation
24:12 And Jehovah said to Moses, Come up to me into the mountain, and be there; and I will give thee the tables of stone, and the law, and the commandment that I have written, for their instruction.

Douay Rheims Bible
24:12 And the Lord said to Moses: Come up to me into the mount, and be there: and I will give thee tables of stone, and the law, and the commandments which I have written: that thou mayst teach them.

Noah Webster Bible
24:12 And the LORD said to Moses, Come up to me on the mount, and be there: and I will give thee tables of stone, and a law, and commandments which I have written; that thou mayst teach them.

World English Bible
24:12 Yahweh said to Moses, "Come up to me on the mountain, and stay here, and I will give you the tables of stone with the law and the commands that I have written, that you may teach them."

Young's Literal Translation
24:12 And Jehovah saith unto Moses, `Come up unto Me to the mount, and be there, and I give to thee the tables of stone, and the law, and the command, which I have written to direct them.`

Modern Hebrew
ויקם משה ויהושע
משרתו ויעל משה
אל־הר האלהים׃

Paleo-Hebrew (Before 585 B.C.)
24:13

. -

Hebrew Transliterated
24:13 VYQM MShH VYHVSh'y MShUrThV VY'yL MShH 'aL-HUr H'aLHYM.

Latin Vulgate
24:13 surrexerunt Moses et Iosue minister eius ascendensque Moses in montem Dei

King James Version
24:13 And Moses rose up, and his minister Joshua: and Moses went up into the mount of God.

American Standard Version
24:13 And Moses rose up, and Joshua his minister: and Moses went up into the mount of God.

Bible in Basic English
24:13 Then Moses and Joshua his servant got up; and Moses went up into the mountain of God.

Darby's English Translation
24:13 And Moses rose up, and Joshua his attendant; and Moses went up to the mountain of God.

Douay Rheims Bible
24:13 Moses rose up, and his minister Josue: and Moses going up into the mount of God,

Noah Webster Bible
24:13 And Moses rose up, and his minister Joshua: and Moses went up upon the mount of God.

World English Bible
24:13 Moses rose up with Joshua, his servant, and Moses went up onto God`s Mountain.

Young's Literal Translation
24:13 And Moses riseth -- Joshua his minister also -- and Moses goeth up unto the mount of God;

Modern Hebrew
ואל־הזקנים אמר
שבו־לנו בזה עד
אשר־נשוב אליכם
והנה אהרן וחור
עמכם מי־בעל דברים
יגש אלהם׃

Paleo-Hebrew (Before 585 B.C.)
24:14
-
-
-

-

.

Hebrew Transliterated
24:14 V'aL-HZQNYM 'aMUr ShBV-LNV BZH 'yD 'aShUr-NShVB 'aLYKM VHNH 'aHUrN VChVUr 'yMKM MY-B'yL DBUrYM YGSh 'aLHM.

Latin Vulgate
24:14 senioribus ait expectate hic donec revertamur ad vos habetis Aaron et Hur vobiscum si quid natum fuerit quaestionis referetis ad eos

King James Version
24:14 And he said unto the elders, Tarry ye here for us, until we come again unto you: and, behold, Aaron and Hur are with you: if any man have any matters to do, let him come unto them.

American Standard Version
24:14 And he said unto the elders, Tarry ye here for us, until we come again unto you: and, behold, Aaron and Hur are with you: whosoever hath a cause, let him come near unto them.

Bible in Basic English
24:14 And he said to the chiefs, Keep your places here till we come back to you: Aaron and Hur are with you; if anyone has any cause let him go to them.

Darby's English Translation
24:14 And he said to the elders, Wait here for us, until we return to you; and behold, Aaron and Hur are with you: if any man have any matter, let him come before them.

Douay Rheims Bible
24:14 Said to the ancients: Wait ye here till we return to you. You have Aaron and Hur with you: if any question shall arise, you shall refer it to them.

Noah Webster Bible
24:14 And he said to the elders, Tarry ye here for us, until we come again to you: and behold, Aaron and Hur are with you: if any man hath any matters to do, let him come to them.

World English Bible
24:14 He said to the elders, "Wait here for us, until we come again to you. Behold, Aaron and Hur are with you. Whoever is involved in a dispute can go to them."

Young's Literal Translation
24:14 and unto the elders he hath said, `Abide ye for us in this place, until that we turn back unto you, and lo, Aaron and Hur are with you -- he who hath matters doth come nigh unto them.`

Modern Hebrew
ויעל משה אל־ההר
ויכס הענן את־ההר׃

Paleo-Hebrew (Before 585 B.C.)
24:15

-
. -

Hebrew Transliterated
24:15 VY'yL MShH 'aL-HHUr VYKS H'yNN 'aTh-HHUr.

Latin Vulgate
24:15 cumque ascendisset Moses operuit nubes montem

King James Version
24:15 And Moses went up into the mount, and a cloud covered the mount.

American Standard Version
24:15 And Moses went up into the mount, and the cloud covered the mount.

Bible in Basic English
24:15 And Moses went up into the mountain, and it was covered by the cloud.

Darby's English Translation
24:15 And Moses went up to the mountain, and the cloud covered the mountain.

Douay Rheims Bible
24:15 And when Moses was gone up, a cloud covered the mount.

Noah Webster Bible
24:15 And Moses went up upon the mount, and a cloud covered the mount.

World English Bible
24:15 Moses went up on the mountain, and the cloud covered the mountain.

Young's Literal Translation
24:15 And Moses goeth up unto the mount, and the cloud covereth the mount;

Modern Hebrew
וישכן כבוד־יהוה
על־הר סיני ויכסהו
הענן ששת ימים
ויקרא אל־משה ביום
השביעי מתוך הענן׃

Paleo-Hebrew (Before 585 B.C.)
24:16
-
-

-

.

Hebrew Transliterated
24:16 VYShKN KBVD-YHVH 'yL-HUr SYNY VYKSHV H'yNN ShShTh YMYM VYQUr'a 'aL-MShH BYVM HShBY'yY MThVK H'yNN.

Latin Vulgate
24:16 et habitavit gloria Domini super Sinai tegens illum nube sex diebus septimo autem die vocavit eum de medio caliginis

King James Version
24:16 And the glory of the LORD abode upon mount Sinai, and the cloud covered it six days: and the seventh day he called unto Moses out of the midst of the cloud.

American Standard Version
24:16 And the glory of Jehovah abode upon mount Sinai, and the cloud covered it six days: and the seventh day he called unto Moses out of the midst of the cloud.

Bible in Basic English
24:16 And the glory of the Lord was resting on Mount Sinai, and the cloud was over it for six days; and on the seventh day he said Moses' name out of the cloud.

Darby's English Translation
24:16 And the glory of Jehovah abode on mount Sinai, and the cloud covered it six days; and on the seventh day he called to Moses out of the midst of the cloud.

Douay Rheims Bible
24:16 And the glory of the Lord dwelt upon Sinai, covering it with a cloud six days: and the seventh day he called him out of the midst of the cloud.

Noah Webster Bible
24:16 And the glory of the LORD abode upon mount Sinai, and the cloud covered it six days: and the seventh day he called to Moses from the midst of the cloud.

World English Bible
24:16 The glory of Yahweh settled on Mount Sinai, and the cloud covered it six days. The seventh day he called to Moses out of the midst of the cloud.

Young's Literal Translation
24:16 and the honour of Jehovah doth tabernacle on mount Sinai, and the cloud covereth it six days, and He calleth unto Moses on the seventh day from the midst of the cloud.

Modern Hebrew
ומראה כבוד יהוה
כאש אכלת בראש ההר
לעיני בני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
24:17

.

Hebrew Transliterated
24:17 VMUr'aH KBVD YHVH K'aSh 'aKLTh BUr'aSh HHUr L'yYNY BNY YShUr'aL.

Latin Vulgate
24:17 erat autem species gloriae Domini quasi ignis ardens super verticem montis in conspectu filiorum Israhel

King James Version
24:17 And the sight of the glory of the LORD was like devouring fire on the top of the mount in the eyes of the children of Israel.

American Standard Version
24:17 And the appearance of the glory of Jehovah was like devouring fire on the top of the mount in the eyes of the children of Israel.

Bible in Basic English
24:17 And the glory of the Lord was like a flame on the top of the mountain before the eyes of the children of Israel.

Darby's English Translation
24:17 And the appearance of the glory of Jehovah was like a consuming fire on the top of the mountain, before the eyes of the children of Israel.

Douay Rheims Bible
24:17 And the sight of the glory of the Lord was like a burning fire upon the top of the mount, in the eyes of the children of Israel.

Noah Webster Bible
24:17 And the sight of the glory of the LORD was like devouring fire on the top of the mount, in the eyes of the children of Israel.

World English Bible
24:17 The appearance of the glory of Yahweh was like devouring fire on the top of the mountain in the eyes of the children of Israel.

Young's Literal Translation
24:17 And the appearance of the honour of Jehovah is as a consuming fire on the top of the mount, before the eyes of the sons of Israel;

Modern Hebrew
ויבא משה בתוך
הענן ויעל אל־ההר
ויהי משה בהר
ארבעים יום
וארבעים לילה׃

Paleo-Hebrew (Before 585 B.C.)
24:18

-

.

Hebrew Transliterated
24:18 VYB'a MShH BThVK H'yNN VY'yL 'aL-HHUr VYHY MShH BHUr 'aUrB'yYM YVM V'aUrB'yYM LYLH.

Latin Vulgate
24:18 ingressusque Moses medium nebulae ascendit in montem et fuit ibi quadraginta diebus et quadraginta noctibus

King James Version
24:18 And Moses went into the midst of the cloud, and gat him up into the mount: and Moses was in the mount forty days and forty nights.

American Standard Version
24:18 And Moses entered into the midst of the cloud, and went up into the mount: and Moses was in the mount forty days and forty nights.

Bible in Basic English
24:18 And Moses went up the mountain, into the cloud, and was there for forty days and forty nights.

Darby's English Translation
24:18 And Moses went into the midst of the cloud, and ascended the mountain. And Moses was on the mountain forty days and forty nights.

Douay Rheims Bible
24:18 And Moses, entering into the midst of the cloud, went up into the mountain: and he was there forty days, and forty nights.

Noah Webster Bible
24:18 And Moses went into the midst of the cloud, and ascended the mount: and Moses was on the mount forty days and forty nights.

World English Bible
24:18 Moses entered into the midst of the cloud, and went up on the mountain; and Moses was on the mountain forty days and forty nights.

Young's Literal Translation
24:18 and Moses goeth into the midst of the cloud, and goeth up unto the mount, and Moses is on the mount forty days and forty nights.

Exodus 25


Exodus Chapter 25 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Exodus 24

The Second Book of Moses, Called Exodus

Chapter 25

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40
Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
25:1

. -

Hebrew Transliterated
25:1 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
25:1 locutusque est Dominus ad Mosen dicens

King James Version
25:1 And the LORD spake unto Moses, saying,

American Standard Version
25:1 And Jehovah spake unto Moses, saying,

Bible in Basic English
25:1 And the Lord said to Moses,

Darby's English Translation
25:1 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
25:1 And the Lord spoke to Moses, saying:

Noah Webster Bible
25:1 And the LORD spoke to Moses, saying,

World English Bible
25:1 Yahweh spoke to Moses, saying,

Young's Literal Translation
25:1 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
דבר אל־בני ישראל
ויקחו־לי תרומה
מאת כל־איש אשר
ידבנו לבו תקחו
את־תרומתי׃

Paleo-Hebrew (Before 585 B.C.)
25:2
-
-

-

. -

Hebrew Transliterated
25:2 DBUr 'aL-BNY YShUr'aL VYQChV-LY ThUrVMH M'aTh KL-'aYSh 'aShUr YDBNV LBV ThQChV 'aTh-ThUrVMThY.

Latin Vulgate
25:2 loquere filiis Israhel ut tollant mihi primitias ab omni homine qui offert ultroneus accipietis eas

King James Version
25:2 Speak unto the children of Israel, that they bring me an offering: of every man that giveth it willingly with his heart ye shall take my offering.

American Standard Version
25:2 Speak unto the children of Israel, that they take for me an offering: of every man whose heart maketh him willing ye shall take my offering.

Bible in Basic English
25:2 Say to the children of Israel that they are to make me an offering; from every man who has the impulse in his heart take an offering for me.

Darby's English Translation
25:2 Speak unto the children of Israel, that they bring me a heave-offering: of every one whose heart prompteth him, ye shall take my heave-offering.

Douay Rheims Bible
25:2 Speak to the children of Israel, that they bring firstfruits to me: of every man that offereth of his own accord, you shall take them.

Noah Webster Bible
25:2 Speak to the children of Israel, that they bring me an offering: of every man that giveth it willingly with his heart ye shall take my offering.

World English Bible
25:2 "Speak to the children of Israel, that they take an offering for me. From everyone whose heart makes him willing you shall take my offering.

Young's Literal Translation
25:2 `Speak unto the sons of Israel, and they take for Me a heave-offering; from every man whose heart impelleth him ye do take My heave-offering.

Modern Hebrew
וזאת התרומה אשר
תקחו מאתם זהב
וכסף ונחשת׃

Paleo-Hebrew (Before 585 B.C.)
25:3

.

Hebrew Transliterated
25:3 VZ'aTh HThUrVMH 'aShUr ThQChV M'aThM ZHB VKSPh VNChShTh.

Latin Vulgate
25:3 haec sunt autem quae accipere debetis aurum et argentum et aes

King James Version
25:3 And this is the offering which ye shall take of them; gold, and silver, and brass,

American Standard Version
25:3 And this is the offering which ye shall take of them: gold, and silver, and brass,

Bible in Basic English
25:3 And this is the offering you are to take from them: gold and silver and brass;

Darby's English Translation
25:3 And this is the heave-offering that ye shall take of them: gold, and silver, and copper,

Douay Rheims Bible
25:3 And these are the things you must take: gold, and silver, and brass,

Noah Webster Bible
25:3 And this is the offering which ye shall take of them; gold, and silver and brass,

World English Bible
25:3 This is the offering which you shall take from them: gold, silver, brass,

Young's Literal Translation
25:3 `And this is the heave-offering which ye take from them; gold, and silver, and brass,

Modern Hebrew
ותכלת וארגמן
ותולעת שני ושש
ועזים׃

Paleo-Hebrew (Before 585 B.C.)
25:4

.

Hebrew Transliterated
25:4 VThKLTh V'aUrGMN VThVL'yTh ShNY VShSh V'yZYM.

Latin Vulgate
25:4 hyacinthum et purpuram coccumque bis tinctum et byssum pilos caprarum

King James Version
25:4 And blue, and purple, and scarlet, and fine linen, and goats' hair,

American Standard Version
25:4 and blue, and purple, and scarlet, and fine linen, and goats` hair,

Bible in Basic English
25:4 And blue and purple and red, and the best linen, and goats' hair;

Darby's English Translation
25:4 and blue, and purple, and scarlet, and byssus, and goats` hair,

Douay Rheims Bible
25:4 Violet and purple, and scarlet twice dyed, and fine linen, and goats' hair,

Noah Webster Bible
25:4 And blue, and purple, and scarlet, and fine linen, and goats' hair.

World English Bible
25:4 blue, purple, scarlet, fine linen, goats` hair,

Young's Literal Translation
25:4 and blue, and purple, and scarlet, and linen, and goats` hair,

Modern Hebrew
וערת אילם מאדמים
וערת תחשים ועצי
שטים׃

Paleo-Hebrew (Before 585 B.C.)
25:5

.

Hebrew Transliterated
25:5 V'yUrTh 'aYLM M'aDMYM V'yUrTh ThChShYM V'yTShY ShTYM.

Latin Vulgate
25:5 et pelles arietum rubricatas pelles ianthinas et ligna setthim

King James Version
25:5 And rams' skins dyed red, and badgers' skins, and shittim wood,

American Standard Version
25:5 and rams` skins dyed red, and sealskins, and acacia wood,

Bible in Basic English
25:5 And sheepskins coloured red, and leather, and hard wood;

Darby's English Translation
25:5 and rams` skins dyed red, and badgers` skins; and acacia-wood;

Douay Rheims Bible
25:5 And rams' skins dyed red, and violet skins, and setim wood:

Noah Webster Bible
25:5 And rams' skins dyed red, and badgers' skins, and shittim wood.

World English Bible
25:5 rams` skins dyed red, sea cow hides, acacia wood,

Young's Literal Translation
25:5 and rams` skins made red, and badgers` skins, and shittim wood,

Modern Hebrew
שמן למאר בשמים
לשמן המשחה ולקטרת
הסמים׃

Paleo-Hebrew (Before 585 B.C.)
25:6

.

Hebrew Transliterated
25:6 ShMN LM'aUr BShMYM LShMN HMShChH VLQTUrTh HSMYM.

Latin Vulgate
25:6 oleum ad luminaria concinnanda aromata in unguentum et thymiama boni odoris

King James Version
25:6 Oil for the light, spices for anointing oil, and for sweet incense,

American Standard Version
25:6 oil for the light, spices for the anointing oil, and for the sweet incense,

Bible in Basic English
25:6 Oil for the light, spices for the sweet-smelling oil, sweet perfumes for burning;

Darby's English Translation
25:6 oil for the light; spices for the anointing oil, and for the incense of fragrant drugs;

Douay Rheims Bible
25:6 Oil to make lights: spices for ointment, and for sweetsmelling incense:

Noah Webster Bible
25:6 Oil for the light, spices for anointing oil, and for sweet incense,

World English Bible
25:6 oil for the light, spices for the anointing oil and for the sweet incense,

Young's Literal Translation
25:6 oil for the light, spices for the anointing oil, and for the perfume of the spices,

Modern Hebrew
אבני־שהם ואבני
מלאים לאפד ולחשן׃

Paleo-Hebrew (Before 585 B.C.)
25:7
-

.

Hebrew Transliterated
25:7 'aBNY-ShHM V'aBNY ML'aYM L'aPhD VLChShN.

Latin Vulgate
25:7 lapides onychinos et gemmas ad ornandum ephod ac rationale

King James Version
25:7 Onyx stones, and stones to be set in the ephod, and in the breastplate.

American Standard Version
25:7 onyx stones, and stones to be set, for the ephod, and for the breastplate.

Bible in Basic English
25:7 Beryls and stones of value to be put on the ephod and on the priest's bag.

Darby's English Translation
25:7 onyx stones, and stones to be set in the ephod, and in the breastplate.

Douay Rheims Bible
25:7 Onyx stones, and precious stones to adorn the ephod and the rational.

Noah Webster Bible
25:7 Onyx stones, and stones to be set in the ephod, and in the breast-plate.

World English Bible
25:7 onyx stones, and stones to be set for the ephod and for the breastplate.

Young's Literal Translation
25:7 shoham stones, and stones for setting for an ephod, and for a breastplate.

Modern Hebrew
ועשו לי מקדש
ושכנתי בתוכם׃

Paleo-Hebrew (Before 585 B.C.)
25:8

.

Hebrew Transliterated
25:8 V'yShV LY MQDSh VShKNThY BThVKM.

Latin Vulgate
25:8 facientque mihi sanctuarium et habitabo in medio eorum

King James Version
25:8 And let them make me a sanctuary; that I may dwell among them.

American Standard Version
25:8 And let them make me a sanctuary, that I may dwell among them.

Bible in Basic English
25:8 And let them make me a holy place, so that I may be ever present among them.

Darby's English Translation
25:8 And they shall make me a sanctuary, that I may dwell among them.

Douay Rheims Bible
25:8 And they shall make me a sanctuary, and I will dwell in the midst of them:

Noah Webster Bible
25:8 And let them make me a sanctuary; that I may dwell among them.

World English Bible
25:8 Let them make me a sanctuary, that I may dwell among them.

Young's Literal Translation
25:8 `And they have made for Me a sanctuary, and I have tabernacled in their midst;

Modern Hebrew
ככל אשר אני מראה
אותך את תבנית
המשכן ואת תבנית
כל־כליו וכן תעשו׃

Paleo-Hebrew (Before 585 B.C.)
25:9

-
.

Hebrew Transliterated
25:9 KKL 'aShUr 'aNY MUr'aH 'aVThK 'aTh ThBNYTh HMShKN V'aTh ThBNYTh KL-KLYV VKN Th'yShV.

Latin Vulgate
25:9 iuxta omnem similitudinem tabernaculi quod ostendam tibi et omnium vasorum in cultum eius sicque facietis illud

King James Version
25:9 According to all that I shew thee, after the pattern of the tabernacle, and the pattern of all the instruments thereof, even so shall ye make it.

American Standard Version
25:9 According to all that I show thee, the pattern of the tabernacle, and the pattern of all the furniture thereof, even so shall ye make it.

Bible in Basic English
25:9 Make the House and everything in it from the designs which I will give you.

Darby's English Translation
25:9 According to all that I shall shew thee, the pattern of the tabernacle, and the pattern of all the utensils thereof, even so shall ye make it.

Douay Rheims Bible
25:9 According to all the likeness of the tabernacle which I will shew thee, and of all the vessels for the service thereof: and thus you shall make it:

Noah Webster Bible
25:9 According to all that I show thee after the pattern of the tabernacle, and the pattern of all its instruments, even so shall ye make it.

World English Bible
25:9 According to all that I show you, the pattern of the tent, and the pattern of all of its furniture, even so you shall make it.

Young's Literal Translation
25:9 according to all that which I am shewing thee, the pattern of the tabernacle, and the pattern of all its vessels, even so ye do make it.

Modern Hebrew
ועשו ארון עצי
שטים אמתים וחצי
ארכו ואמה וחצי
רחבו ואמה וחצי
קמתו׃

Paleo-Hebrew (Before 585 B.C.)
25:10

.

Hebrew Transliterated
25:10 V'yShV 'aUrVN 'yTShY ShTYM 'aMThYM VChTShY 'aUrKV V'aMH VChTShY UrChBV V'aMH VChTShY QMThV.

Latin Vulgate
25:10 arcam de lignis setthim conpingite cuius longitudo habeat duos semis cubitos latitudo cubitum et dimidium altitudo cubitum similiter ac semissem

King James Version
25:10 And they shall make an ark of shittim wood: two cubits and a half shall be the length thereof, and a cubit and a half the breadth thereof, and a cubit and a half the height thereof.

American Standard Version
25:10 And they shall make an ark of acacia wood: two cubits and a half shall be the length thereof, and a cubit and a half the breadth thereof, and a cubit and a half the height thereof.

Bible in Basic English
25:10 And they are to make an ark of hard wood; two and a half cubits long, and a cubit and a half wide and high.

Darby's English Translation
25:10 And they shall make an ark of acacia-wood; two cubits and a half the length thereof, and a cubit and a half the breadth thereof, and a cubit and a half the height thereof.

Douay Rheims Bible
25:10 Frame an ark of setim wood, the length whereof shall be of two cubits and a half: the breadth, a cubit and a half: the height, likewise, a cubit and a half.

Noah Webster Bible
25:10 And they shall make an ark of shittim wood: two cubits and a half shall be its length, and a cubit and a half its breadth, and a cubit and a half its hight.

World English Bible
25:10 "They shall make an ark of acacia wood. Its length shall be two and a half cubits, its breadth a cubit and a half, and a cubit and a half its height.

Young's Literal Translation
25:10 `And they have made an ark of shittim wood; two cubits and a half its length, and a cubit and a half its breadth, and a cubit and a half its height;

Modern Hebrew
וצפית אתו זהב
טהור מבית ומחוץ
תצפנו ועשית עליו
זר זהב סביב׃

Paleo-Hebrew (Before 585 B.C.)
25:11

.

Hebrew Transliterated
25:11 VTShPhYTh 'aThV ZHB THVUr MBYTh VMChVTSh ThTShPhNV V'yShYTh 'yLYV ZUr ZHB SBYB.

Latin Vulgate
25:11 et deaurabis eam auro mundissimo intus et foris faciesque supra coronam auream per circuitum

King James Version
25:11 And thou shalt overlay it with pure gold, within and without shalt thou overlay it, and shalt make upon it a crown of gold round about.

American Standard Version
25:11 And thou shalt overlay it with pure gold, within and without shalt thou overlay it, and shalt make upon it a crown of gold round about.

Bible in Basic English
25:11 It is to be plated inside and out with the best gold, with an edge of gold all round it

Darby's English Translation
25:11 And thou shalt overlay it with pure gold: inside and outside shalt thou overlay it; and shalt make upon it a border of gold round about.

Douay Rheims Bible
25:11 And thou shalt overlay it with the purest gold within and without: and over it thou shalt make a golden crown round about:

Noah Webster Bible
25:11 And thou shalt overlay it with pure gold, within and without shalt thou overlay it, and shalt make upon it a crown of gold around it.

World English Bible
25:11 You shall overlay it with pure gold. Inside and outside shall you overlay it, and shall make a gold molding around it.

Young's Literal Translation
25:11 and thou hast overlaid it with pure gold, within and without thou dost overlay it, and thou hast made on it a ring of gold round about.

Modern Hebrew
ויצקת לו ארבע
טבעת זהב ונתתה על
ארבע פעמתיו ושתי
טבעת על־ צלעו
האחת ושתי טבעת
על־צלעו השנית׃

Paleo-Hebrew (Before 585 B.C.)
25:12

-

. -

Hebrew Transliterated
25:12 VYTShQTh LV 'aUrB'y TB'yTh ZHB VNThThH 'yL 'aUrB'y Ph'yMThYV VShThY TB'yTh 'yL- TShL'yV H'aChTh VShThY TB'yTh 'yL-TShL'yV HShNYTh.

Latin Vulgate
25:12 et quattuor circulos aureos quos pones per quattuor arcae angulos duo circuli sint in latere uno et duo in altero

King James Version
25:12 And thou shalt cast four rings of gold for it, and put them in the four corners thereof; and two rings shall be in the one side of it, and two rings in the other side of it.

American Standard Version
25:12 And thou shalt cast four rings of gold for it, and put them in the four feet thereof; and two rings shall be on the one side of it, and two rings on the other side of it.

Bible in Basic English
25:12 And make four rings of gold for it, to be fixed on its four feet, two rings on one side of it and two on the other.

Darby's English Translation
25:12 And cast four rings of gold for it, and put them at the four corners thereof, that two rings may be upon the one side thereof and two rings upon the other side thereof.

Douay Rheims Bible
25:12 And four golden rings, which thou shall put at the four corners of the ark: let two rings be on the one side, and two on the other.

Noah Webster Bible
25:12 And thou shalt cast four rings of gold for it, and put them in its four corners; and two rings shall be in the one side of it, and two rings in the other side of it.

World English Bible
25:12 You shall cast four rings of gold for it, and put them in its four feet. Two rings shall be on the one side of it, and two rings on the other side of it.

Young's Literal Translation
25:12 `And thou hast cast for it four rings of gold, and hast put them on its four feet, even two rings on its one side, and two rings on its second side;

Modern Hebrew
ועשית בדי עצי
שטים וצפית אתם
זהב׃

Paleo-Hebrew (Before 585 B.C.)
25:13

.

Hebrew Transliterated
25:13 V'yShYTh BDY 'yTShY ShTYM VTShPhYTh 'aThM ZHB.

Latin Vulgate
25:13 facies quoque vectes de lignis setthim et operies eos auro

King James Version
25:13 And thou shalt make staves of shittim wood, and overlay them with gold.

American Standard Version
25:13 And thou shalt make staves of acacia wood, and overlay them with gold.

Bible in Basic English
25:13 And make rods of the same wood, plating them with gold.

Darby's English Translation
25:13 And make staves of acacia-wood and overlay them with gold.

Douay Rheims Bible
25:13 Thou shalt make bars also of setim wood, and shalt overlay them with gold.

Noah Webster Bible
25:13 And thou shalt make staffs of shittim wood, and overlay them with gold.

World English Bible
25:13 You shall make poles of acacia wood, and overlay them with gold.

Young's Literal Translation
25:13 and thou hast made staves of shittim wood, and hast overlaid them with gold,

Modern Hebrew
והבאת את־הבדים
בטבעת על צלעת
הארן לשאת את־הארן
בהם׃

Paleo-Hebrew (Before 585 B.C.)
25:14
-

-
.

Hebrew Transliterated
25:14 VHB'aTh 'aTh-HBDYM BTB'yTh 'yL TShL'yTh H'aUrN LSh'aTh 'aTh-H'aUrN BHM.

Latin Vulgate
25:14 inducesque per circulos qui sunt in arcae lateribus ut portetur in eis

King James Version
25:14 And thou shalt put the staves into the rings by the sides of the ark, that the ark may be borne with them.

American Standard Version
25:14 And thou shalt put the staves into the rings on the sides of the ark, wherewith to bear the ark.

Bible in Basic English
25:14 And put the rods through the rings at the sides of the ark, for lifting it.

Darby's English Translation
25:14 And put the staves into the rings upon the sides of the ark, that the ark may be borne with them.

Douay Rheims Bible
25:14 And thou shalt put them in through the rings that are in the sides of the ark, that it may be carried on them.

Noah Webster Bible
25:14 And thou shalt put the staffs into the rings by the sides of the ark, that the ark may be borne with them.

World English Bible
25:14 You shall put the poles into the rings on the sides of the ark to carry the ark.

Young's Literal Translation
25:14 and hast brought the staves into the rings on the sides of the ark, to bear the ark by them,

Modern Hebrew
בטבעת הארן יהיו
הבדים לא יסרו
ממנו׃

Paleo-Hebrew (Before 585 B.C.)
25:15

.

Hebrew Transliterated
25:15 BTB'yTh H'aUrN YHYV HBDYM L'a YSUrV MMNV.

Latin Vulgate
25:15 qui semper erunt in circulis nec umquam extrahentur ab eis

King James Version
25:15 The staves shall be in the rings of the ark: they shall not be taken from it.

American Standard Version
25:15 The staves shall be in the rings of the ark: they shall not be taken from it.

Bible in Basic English
25:15 The rods are to be kept in the rings, and never taken out.

Darby's English Translation
25:15 The staves shall be in the rings of the ark: they shall not come out from it.

Douay Rheims Bible
25:15 And they shall be always in the rings, neither shall they at any time be drawn out of them.

Noah Webster Bible
25:15 The staffs shall be in the rings of the ark: they shall not be taken from it.

World English Bible
25:15 The poles shall be in the rings of the ark. They shall not be taken from it.

Young's Literal Translation
25:15 in the rings of the ark are the staves, they are not turned aside from it;

Modern Hebrew
ונתת אל־הארן את
העדת אשר אתן
אליך׃

Paleo-Hebrew (Before 585 B.C.)
25:16
-

.

Hebrew Transliterated
25:16 VNThTh 'aL-H'aUrN 'aTh H'yDTh 'aShUr 'aThN 'aLYK.

Latin Vulgate
25:16 ponesque in arcam testificationem quam dabo tibi

King James Version
25:16 And thou shalt put into the ark the testimony which I shall give thee.

American Standard Version
25:16 And thou shalt put into the ark the testimony which I shall give thee.

Bible in Basic English
25:16 Inside the ark you are to put the record which I will give you.

Darby's English Translation
25:16 And thou shalt put into the ark the testimony that I shall give thee.

Douay Rheims Bible
25:16 And thou shalt put in the ark the testimony which I will give thee.

Noah Webster Bible
25:16 And thou shalt put into the ark the testimony which I shall give thee.

World English Bible
25:16 You shall put the testimony which I shall give you into the ark.

Young's Literal Translation
25:16 and thou hast put unto the ark the testimony which I give unto thee.

Modern Hebrew
ועשית כפרת זהב
טהור אמתים וחצי
ארכה ואמה וחצי
רחבה׃

Paleo-Hebrew (Before 585 B.C.)
25:17

.

Hebrew Transliterated
25:17 V'yShYTh KPhUrTh ZHB THVUr 'aMThYM VChTShY 'aUrKH V'aMH VChTShY UrChBH.

Latin Vulgate
25:17 facies et propitiatorium de auro mundissimo duos cubitos et dimidium tenebit longitudo eius cubitum ac semissem latitudo

King James Version
25:17 And thou shalt make a mercy seat of pure gold: two cubits and a half shall be the length thereof, and a cubit and a half the breadth thereof.

American Standard Version
25:17 And thou shalt make a mercy-seat of pure gold: two cubits and a half shall be the length thereof, and a cubit and a half the breadth thereof.

Bible in Basic English
25:17 And you are to make a cover of the best gold, two and a half cubits long and a cubit and a half wide.

Darby's English Translation
25:17 And thou shalt make a mercy-seat of pure gold: two cubits and a half the length thereof, and a cubit and a half the breadth thereof.

Douay Rheims Bible
25:17 Thou shalt make also a propitiatory of the purest gold: the length thereof shall be two cubits and a half, and the breadth a cubit and a half.

Noah Webster Bible
25:17 And thou shalt make a mercy-seat of pure gold: two cubits and a half shall be its length, and a cubit and a half its breadth.

World English Bible
25:17 You shall make a mercy seat of pure gold. Two and a half cubits shall be its length, and a cubit and a half its breadth.

Young's Literal Translation
25:17 `And thou hast made a mercy-seat of pure gold, two cubits and a half its length, and a cubit and a half its breadth;

Modern Hebrew
ועשית שנים כרבים
זהב מקשה תעשה אתם
משני קצות הכפרת׃

Paleo-Hebrew (Before 585 B.C.)
25:18

.

Hebrew Transliterated
25:18 V'yShYTh ShNYM KUrBYM ZHB MQShH Th'yShH 'aThM MShNY QTShVTh HKPhUrTh.

Latin Vulgate
25:18 duos quoque cherubin aureos et productiles facies ex utraque parte oraculi

King James Version
25:18 And thou shalt make two cherubims of gold, of beaten work shalt thou make them, in the two ends of the mercy seat.

American Standard Version
25:18 And thou shalt make two cherubim of gold; of beaten work shalt thou make them, at the two ends of the mercy-seat.

Bible in Basic English
25:18 And at the two ends of the cover you are to make two winged ones of hammered gold,

Darby's English Translation
25:18 And thou shalt make two cherubim of gold; of beaten work shalt thou make them, at the two ends of the mercy-seat.

Douay Rheims Bible
25:18 Thou shalt make also two cherubims of beaten gold, on the two sides of the oracle.

Noah Webster Bible
25:18 And thou shalt make two cherubim of gold, of beaten work shalt thou make them, in the two ends of the mercy-seat.

World English Bible
25:18 You shall make two cherubim of hammered gold. You shall make them at the two ends of the mercy seat.

Young's Literal Translation
25:18 and thou hast made two cherubs of gold, beaten work dost thou make them, at the two ends of the mercy-seat;

Modern Hebrew
ועשה כרוב אחד
מקצה מזה
וכרוב־אחד מקצה
מזה מן־הכפרת תעשו
את־ הכרבים על־שני
קצותיו׃

Paleo-Hebrew (Before 585 B.C.)
25:19

-

-
-
. -

Hebrew Transliterated
25:19 V'yShH KUrVB 'aChD MQTShH MZH VKUrVB-'aChD MQTShH MZH MN-HKPhUrTh Th'yShV 'aTh- HKUrBYM 'yL-ShNY QTShVThYV.

Latin Vulgate
25:19 cherub unus sit in latere uno et alter in altero

King James Version
25:19 And make one cherub on the one end, and the other cherub on the other end: even of the mercy seat shall ye make the cherubims on the two ends thereof.

American Standard Version
25:19 And make one cherub at the one end, and one cherub at the other end: of one piece with the mercy-seat shall ye make the cherubim on the two ends thereof.

Bible in Basic English
25:19 One at one end and one at the other; the winged ones are to be part of the cover.

Darby's English Translation
25:19 And make one cherub at the end of the one side, and one cherub at the end of the other side; out of the mercy-seat shall ye make the cherubim at the two ends thereof.

Douay Rheims Bible
25:19 Let one cherub be on the one side, and the other on the other.

Noah Webster Bible
25:19 And make one cherub on the one end, and the other cherub on the other end: even of the mercy-seat shall ye make the cherubim on its two ends.

World English Bible
25:19 Make one cherub at the one end, and one cherub at the other end. You shall make the cherubim on its two ends of one piece with the mercy seat.

Young's Literal Translation
25:19 and make thou one cherub at the end on this side, and one cherub at the end on that; at the mercy-seat ye do make the cherubs on its two ends.

Modern Hebrew
והיו הכרבים פרשי
כנפים למעלה סככים
בכנפיהם על־הכפרת
ופניהם איש
אל־אחיו אל־הכפרת
יהיו פני הכרבים׃

Paleo-Hebrew (Before 585 B.C.)
25:20

-

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
25:20 VHYV HKUrBYM PhUrShY KNPhYM LM'yLH SKKYM BKNPhYHM 'yL-HKPhUrTh VPhNYHM 'aYSh 'aL-'aChYV 'aL-HKPhUrTh YHYV PhNY HKUrBYM.

Latin Vulgate
25:20 utrumque latus propitiatorii tegant expandentes alas et operientes oraculum respiciantque se mutuo versis vultibus in propitiatorium quo operienda est arca

King James Version
25:20 And the cherubims shall stretch forth their wings on high, covering the mercy seat with their wings, and their faces shall look one to another; toward the mercy seat shall the faces of the cherubims be.

American Standard Version
25:20 And the cherubim shall spread out their wings on high, covering the mercy-seat with their wings, with their faces one to another; toward the mercy-seat shall the faces of the cherubim be.

Bible in Basic English
25:20 And their wings are to be outstretched over the cover, and the winged ones are to be opposite one another, facing the cover.

Darby's English Translation
25:20 And the cherubim shall stretch out their wings over it, covering over with their wings the mercy-seat, and their faces opposite to one another: toward the mercy-seat shall the faces of the cherubim be turned.

Douay Rheims Bible
25:20 Let them cover both sides of the propitiatory, spreading their wings, and covering the oracle, and let them look one towards the other, their faces being turned towards the propitiatory wherewith the ark is to be covered.

Noah Webster Bible
25:20 And the cherubim shall stretch forth their wings on high, covering the mercy-seat with their wings, and their faces shall look one to another; towards the mercy-seat shall the faces of the cherubim be.

World English Bible
25:20 The cherubim shall spread out their wings upward, covering the mercy seat with their wings, with their faces toward one another. The faces of the cherubim shall be toward the mercy seat.

Young's Literal Translation
25:20 `And the cherubs have been spreading out wings on high, covering the mercy-seat over with their wings, and their faces are one towards another -- towards the mercy-seat are the faces of the cherubs.

Modern Hebrew
ונתת את־הכפרת
על־הארן מלמעלה
ואל־הארן תתן
את־העדת אשר אתן
אליך׃

Paleo-Hebrew (Before 585 B.C.)
25:21
-
-
-
-
.

Hebrew Transliterated
25:21 VNThTh 'aTh-HKPhUrTh 'yL-H'aUrN MLM'yLH V'aL-H'aUrN ThThN 'aTh-H'yDTh 'aShUr 'aThN 'aLYK.

Latin Vulgate
25:21 in qua pones testimonium quod dabo tibi

King James Version
25:21 And thou shalt put the mercy seat above upon the ark; and in the ark thou shalt put the testimony that I shall give thee.

American Standard Version
25:21 And thou shalt put the mercy-seat above upon the ark; and in the ark thou shalt put the testimony that I shall give thee.

Bible in Basic English
25:21 And put the cover over the ark, and in the ark the record which I will give you.

Darby's English Translation
25:21 And thou shalt put the mercy-seat above on the ark, and shalt put in the ark the testimony that I shall give thee.

Douay Rheims Bible
25:21 In which thou shalt put the testimony that I will give thee.

Noah Webster Bible
25:21 And thou shalt put the mercy-seat above upon the ark; and in the ark thou shalt put the testimony that I shall give thee.

World English Bible
25:21 You shall put the mercy seat on top of the ark, and in the ark you shall put the testimony that I will give you.

Young's Literal Translation
25:21 `And thou hast put the mercy-seat on the ark above, and unto the ark thou dost put the testimony which I give unto thee;

Modern Hebrew
ונועדתי לך שם
ודברתי אתך מעל
הכפרת מבין שני
הכרבים אשר על־
ארון העדת את
כל־אשר אצוה אותך
אל־בני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
25:22

-

-

. -

Hebrew Transliterated
25:22 VNV'yDThY LK ShM VDBUrThY 'aThK M'yL HKPhUrTh MBYN ShNY HKUrBYM 'aShUr 'yL- 'aUrVN H'yDTh 'aTh KL-'aShUr 'aTShVH 'aVThK 'aL-BNY YShUr'aL.

Latin Vulgate
25:22 inde praecipiam et loquar ad te supra propitiatorio scilicet ac medio duorum cherubin qui erunt super arcam testimonii cuncta quae mandabo per te filiis Israhel

King James Version
25:22 And there I will meet with thee, and I will commune with thee from above the mercy seat, from between the two cherubims which are upon the ark of the testimony, of all things which I will give thee in commandment unto the children of Israel.

American Standard Version
25:22 And there I will meet with thee, and I will commune with thee from above the mercy-seat, from between the two cherubim which are upon the ark of the testimony, of all things which I will give thee in commandment unto the children of Israel.

Bible in Basic English
25:22 And there, between the two winged ones on the cover of the ark, I will come to you, face to face, and make clear to you all the orders I have to give you for the children of Israel.

Darby's English Translation
25:22 And there will I meet with thee, and will speak with thee from above the mercy-seat, from between the two cherubim which are upon the ark of the testimony, everything that I will give thee in commandment unto the children of Israel.

Douay Rheims Bible
25:22 Thence will I give orders, and will speak to thee over the propitiatory, and from the midst of the two cherubims, which shall be upon the ark of the testimony, all things which I will command the children of Israel by thee.

Noah Webster Bible
25:22 And there I will meet with thee, and I will commune with thee from above the mercy-seat, from between the two cherubim which are upon the ark of the testimony, of all things which I will give thee in commandment to the children of Israel.

World English Bible
25:22 There I will meet with you, and I will tell you from above the mercy seat, from between the two cherubim which are on the ark of the testimony, all that I command you for the children of Israel.

Young's Literal Translation
25:22 and I have met with thee there, and have spoken with thee from off the mercy-seat (from between the two cherubs, which are on the ark of the testimony) all that which I command thee concerning the sons of Israel.

Modern Hebrew
ועשית שלחן עצי
שטים אמתים ארכו
ואמה רחבו ואמה
וחצי קמתו׃

Paleo-Hebrew (Before 585 B.C.)
25:23

.

Hebrew Transliterated
25:23 V'yShYTh ShLChN 'yTShY ShTYM 'aMThYM 'aUrKV V'aMH UrChBV V'aMH VChTShY QMThV.

Latin Vulgate
25:23 facies et mensam de lignis setthim habentem duos cubitos longitudinis et in latitudine cubitum et in altitudine cubitum ac semissem

King James Version
25:23 Thou shalt also make a table of shittim wood: two cubits shall be the length thereof, and a cubit the breadth thereof, and a cubit and a half the height thereof.

American Standard Version
25:23 And thou shalt make a table of acacia wood: two cubits shall be the length thereof, and a cubit the breadth thereof, and a cubit and a half the height thereof.

Bible in Basic English
25:23 And you are to make a table of the same wood, two cubits long, a cubit wide and a cubit and a half high,

Darby's English Translation
25:23 And thou shalt make a table of acacia-wood, two cubits the length thereof, and a cubit the breadth thereof, and a cubit and a half the height thereof.

Douay Rheims Bible
25:23 Thou shalt make a table also of setim wood, of two cubits in length, and a cubit in breadth, and a cubit and half in height.

Noah Webster Bible
25:23 Thou shalt also make a table of shittim wood: its length shall be two cubits, and its breadth a cubit, and its hight a cubit and a half.

World English Bible
25:23 "You shall make a table of acacia wood. Two cubits shall be its length, and a cubit its breadth, and one and a half cubits its height.

Young's Literal Translation
25:23 `And thou hast made a table of shittim wood, two cubits its length, and a cubit its breadth, and a cubit and a half its height,

Modern Hebrew
וצפית אתו זהב
טהור ועשית לו זר
זהב סביב׃

Paleo-Hebrew (Before 585 B.C.)
25:24

.

Hebrew Transliterated
25:24 VTShPhYTh 'aThV ZHB THVUr V'yShYTh LV ZUr ZHB SBYB.

Latin Vulgate
25:24 et inaurabis eam auro purissimo faciesque illi labium aureum per circuitum

King James Version
25:24 And thou shalt overlay it with pure gold, and make thereto a crown of gold round about.

American Standard Version
25:24 And thou shalt overlay it with pure gold, and make thereto a crown of gold round about.

Bible in Basic English
25:24 Plated with the best gold, with a gold edge all round it;

Darby's English Translation
25:24 And thou shalt overlay it with pure gold, and make upon it a border of gold round about.

Douay Rheims Bible
25:24 And thou shalt overlay it with the purest gold: and thou shalt make to it a golden ledge round about.

Noah Webster Bible
25:24 And thou shalt overlay it with pure gold, and make to it a crown of gold around it.

World English Bible
25:24 You shall overlay it with pure gold, and make a gold molding around it.

Young's Literal Translation
25:24 and hast overlaid it with pure gold, and hast made for it a crown of gold round about,

Modern Hebrew
ועשית לו מסגרת
טפח סביב ועשית
זר־זהב למסגרתו
סביב׃

Paleo-Hebrew (Before 585 B.C.)
25:25

-
.

Hebrew Transliterated
25:25 V'yShYTh LV MSGUrTh TPhCh SBYB V'yShYTh ZUr-ZHB LMSGUrThV SBYB.

Latin Vulgate
25:25 et ipsi labio coronam interrasilem altam quattuor digitis et super illam alteram coronam aureolam

King James Version
25:25 And thou shalt make unto it a border of an hand breadth round about, and thou shalt make a golden crown to the border thereof round about.

American Standard Version
25:25 And thou shalt make unto it a border of a handbreadth round about; and thou shalt make a golden crown to the border thereof round about.

Bible in Basic English
25:25 And make a frame all round it, as wide as a man's hand, with a gold edge to the frame.

Darby's English Translation
25:25 And thou shalt make for it a margin of a handbreadth round about, and shalt make a border of gold for the margin thereof round about.

Douay Rheims Bible
25:25 And to the ledge itself a polished crown, four inches high: and over the same another little golden crown.

Noah Webster Bible
25:25 And thou shalt make to it a border of an hand-breadth around it, and thou shalt make a golden crown to its border around it.

World English Bible
25:25 You shall make a rim of a handbreadth around it. You shall make a golden molding on its rim around it.

Young's Literal Translation
25:25 and hast made for it a border of a handbreadth round about, and hast made a crown of gold to its border round about.

Modern Hebrew
ועשית לו ארבע
טבעת זהב ונתת
את־הטבעת על ארבע
הפאת אשר לארבע
רגליו׃

Paleo-Hebrew (Before 585 B.C.)
25:26

-

.

Hebrew Transliterated
25:26 V'yShYTh LV 'aUrB'y TB'yTh ZHB VNThTh 'aTh-HTB'yTh 'yL 'aUrB'y HPh'aTh 'aShUr L'aUrB'y UrGLYV.

Latin Vulgate
25:26 quattuor quoque circulos aureos praeparabis et pones eos in quattuor angulis eiusdem mensae per singulos pedes

King James Version
25:26 And thou shalt make for it four rings of gold, and put the rings in the four corners that are on the four feet thereof.

American Standard Version
25:26 And thou shalt make for it four rings of gold, and put the rings in the four corners that are on the four feet thereof.

Bible in Basic English
25:26 And make four gold rings and put them at the four angles, on the four feet of the table;

Darby's English Translation
25:26 And thou shalt make for it four rings of gold, and put the rings at the four corners that are on the four feet thereof.

Douay Rheims Bible
25:26 Thou shalt prepare also four golden rings, and shalt put them in the four corners of the same table over each foot.

Noah Webster Bible
25:26 And thou shalt make for it four rings of gold, and put the rings in the four corners that are on its four feet.

World English Bible
25:26 You shall make four rings of gold for it, and put the rings in the four corners that are on its four feet.

Young's Literal Translation
25:26 `And thou hast made to it four rings of gold, and hast put the rings on the four corners, which are to its four feet;

Modern Hebrew
לעמת המסגרת תהיין
הטבעת לבתים לבדים
לשאת את־השלחן׃

Paleo-Hebrew (Before 585 B.C.)
25:27

. -

Hebrew Transliterated
25:27 L'yMTh HMSGUrTh ThHYYN HTB'yTh LBThYM LBDYM LSh'aTh 'aTh-HShLChN.

Latin Vulgate
25:27 subter coronam erunt circuli aurei ut mittantur vectes per eos et possit mensa portari

King James Version
25:27 Over against the border shall the rings be for places of the staves to bear the table.

American Standard Version
25:27 Close by the border shall the rings be, for places for the staves to bear the table.

Bible in Basic English
25:27 The rings are to be fixed under the frame to take the rods with which the table is to be lifted.

Darby's English Translation
25:27 Close to the margin shall the rings be, as receptacles of the staves to carry the table.

Douay Rheims Bible
25:27 Under the crown shall the golden rings be, that the bars may be put through them, and the table may be carried.

Noah Webster Bible
25:27 Over against the border shall the rings be for places of the staffs to bear the table.

World English Bible
25:27 the rings shall be close to the rim, for places for the poles to carry the table.

Young's Literal Translation
25:27 over-against the border are the rings for places for staves to bear the table;

Modern Hebrew
ועשית את־הבדים
עצי שטים וצפית
אתם זהב ונשא־בם
את־השלחן׃

Paleo-Hebrew (Before 585 B.C.)
25:28
-

-
. -

Hebrew Transliterated
25:28 V'yShYTh 'aTh-HBDYM 'yTShY ShTYM VTShPhYTh 'aThM ZHB VNSh'a-BM 'aTh-HShLChN.

Latin Vulgate
25:28 ipsosque vectes facies de lignis setthim et circumdabis auro ad subvehendam mensam

King James Version
25:28 And thou shalt make the staves of shittim wood, and overlay them with gold, that the table may be borne with them.

American Standard Version
25:28 And thou shalt make the staves of acacia wood, and overlay them with gold, that the table may be borne with them.

Bible in Basic English
25:28 Make rods of the same wood, plated with gold, for lifting the table.

Darby's English Translation
25:28 And thou shalt make the staves of acacia-wood, and overlay them with gold; and the table shall be carried upon them.

Douay Rheims Bible
25:28 The bars also themselves thou shalt make of setim wood, and shalt overlay them with gold to bear up the table.

Noah Webster Bible
25:28 And thou shalt make the staffs of shittim wood, and overlay them with gold, that the table may be borne with them.

World English Bible
25:28 You shall make the poles of acacia wood, and overlay them with gold, that the table may be carried with them.

Young's Literal Translation
25:28 and thou hast made the staves of shittim wood, and hast overlaid them with gold, and the table hath been borne with them;

Modern Hebrew
ועשית קערתיו
וכפתיו וקשותיו
ומנקיתיו אשר יסך
בהן זהב טהור תעשה
אתם׃

Paleo-Hebrew (Before 585 B.C.)
25:29

.

Hebrew Transliterated
25:29 V'yShYTh Q'yUrThYV VKPhThYV VQShVThYV VMNQYThYV 'aShUr YSK BHN ZHB THVUr Th'yShH 'aThM.

Latin Vulgate
25:29 parabis et acetabula ac fialas turibula et cyatos in quibus offerenda sunt libamina ex auro purissimo

King James Version
25:29 And thou shalt make the dishes thereof, and spoons thereof, and covers thereof, and bowls thereof, to cover withal: of pure gold shalt thou make them.

American Standard Version
25:29 And thou shalt make the dishes thereof, and the spoons thereof, and the flagons thereof, and the bowls thereof, wherewith to pour out: of pure gold shalt thou make them.

Bible in Basic English
25:29 And make the table-vessels, the spoons and the cups and the basins for liquids, all of the best gold.

Darby's English Translation
25:29 And thou shalt make the dishes thereof, and cups thereof, and goblets thereof, and bowls thereof, with which to pour out: of pure gold shalt thou make them.

Douay Rheims Bible
25:29 Thou shalt prepare also dishes, and bowls, censers, and cups, wherein the libations are to be offered of the purest gold.

Noah Webster Bible
25:29 And thou shalt make its dishes, and its spoons, and its covers, and its bowls, to cover it with: of pure gold shalt thou make them.

World English Bible
25:29 You shall make its dishes, its spoons, its ladles, and its bowls to pour out offerings with. Of pure gold shall you make them.

Young's Literal Translation
25:29 and thou hast made its dishes, and its bowls, and its covers, and its cups, with which they pour out; of pure gold thou dost make them;

Modern Hebrew
ונתת על־השלחן לחם
פנים לפני תמיד׃

Paleo-Hebrew (Before 585 B.C.)
25:30
-

.

Hebrew Transliterated
25:30 VNThTh 'yL-HShLChN LChM PhNYM LPhNY ThMYD.

Latin Vulgate
25:30 et pones super mensam panes propositionis in conspectu meo semper

King James Version
25:30 And thou shalt set upon the table shewbread before me alway.

American Standard Version
25:30 And thou shalt set upon the table showbread before me alway.

Bible in Basic English
25:30 And on the table at all times you are to keep my holy bread.

Darby's English Translation
25:30 And thou shalt set upon the table shewbread before me continually.

Douay Rheims Bible
25:30 And thou shalt set upon the table loaves of proposition in my sight always.

Noah Webster Bible
25:30 And thou shalt set upon the table show-bread before me always.

World English Bible
25:30 You shall set bread of the presence on the table before me always.

Young's Literal Translation
25:30 and thou hast put on the table bread of the presence before Me continually.

Modern Hebrew
ועשית מנרת זהב
טהור מקשה תיעשה
המנורה ירכה וקנה
גביעיה כפתריה
ופרחיה ממנה יהיו׃

Paleo-Hebrew (Before 585 B.C.)
25:31

.

Hebrew Transliterated
25:31 V'yShYTh MNUrTh ZHB THVUr MQShH ThY'yShH HMNVUrH YUrKH VQNH GBY'yYH KPhThUrYH VPhUrChYH MMNH YHYV.

Latin Vulgate
25:31 facies et candelabrum ductile de auro mundissimo hastile eius et calamos scyphos et spherulas ac lilia ex ipso procedentia

King James Version
25:31 And thou shalt make a candlestick of pure gold: of beaten work shall the candlestick be made: his shaft, and his branches, his bowls, his knops, and his flowers, shall be of the same.

American Standard Version
25:31 And thou shalt make a candlestick of pure gold: of beaten work shall the candlestick be made, even its base, and its shaft; its cups, its knops, and its flowers, shall be of one piece with it.

Bible in Basic English
25:31 And you are to make a support for lights, of the best gold; its base and its pillar are to be of hammered gold; its cups, its buds, and its flowers are to be made of the same metal.

Darby's English Translation
25:31 And thou shalt make a lamp-stand of pure gold; of beaten work shall the lamp-stand be made: its base and its shaft, its cups, its knobs, and its flowers shall be of the same.

Douay Rheims Bible
25:31 Thou shalt make also a candlestick of beaten work of the finest gold, the shaft thereof, and the branches, the cups, and the bowls, and the lilies going forth from it.

Noah Webster Bible
25:31 And thou shalt make a candlestick of pure gold: of beaten work shall the candlestick be made: its shaft, and its branches, its bowls, its knobs, and its flowers, shall be of the same.

World English Bible
25:31 "You shall make a lampstand of pure gold. Of hammered work shall the lampstand be made, even its base, its shaft, its cups, its buds, and its flowers, shall be of one piece with it.

Young's Literal Translation
25:31 `And thou hast made a candlestick of pure gold, of beaten work is the candlestick made; its base, and its branch, its calyxes, its knops, and its flowers are of the same;

Modern Hebrew
וששה קנים יצאים
מצדיה שלשה קני
מנרה מצדה האחד
ושלשה קני מנרה
מצדה השני׃

Paleo-Hebrew (Before 585 B.C.)
25:32

.

Hebrew Transliterated
25:32 VShShH QNYM YTSh'aYM MTShDYH ShLShH QNY MNUrH MTShDH H'aChD VShLShH QNY MNUrH MTShDH HShNY.

Latin Vulgate
25:32 sex calami egredientur de lateribus tres ex uno latere et tres ex altero

King James Version
25:32 And six branches shall come out of the sides of it; three branches of the candlestick out of the one side, and three branches of the candlestick out of the other side:

American Standard Version
25:32 And there shall be six branches going out of the sides thereof; three branches of the candlestick out of the one side thereof, and three branches of the candlestick out of the other side thereof:

Bible in Basic English
25:32 It is to have six branches coming out from its sides; three branches from one side and three from the other.

Darby's English Translation
25:32 And six branches shall come out of the sides thereof -- three branches of the lamp-stand out of one side thereof, and three branches of the lamp-stand out of the other side thereof;

Douay Rheims Bible
25:32 Six branches shall come out of the sides, three out of the one side, and three out of the other.

Noah Webster Bible
25:32 And six branches shall extend from the sides of it; three branches of the candlestick from the one side, and three branches of the candlestick from the other side:

World English Bible
25:32 There shall be six branches going out of its sides: three branches of the lampstand out of its one side, and three branches of the lampstand out of its other side;

Young's Literal Translation
25:32 and six branches are coming out of its sides, three branches of the candlestick out of the one side, and three branches of the candlestick out of the second side;

Modern Hebrew
שלשה גבעים משקדים
בקנה האחד כפתר
ופרח ושלשה גבעים
משקדים בקנה האחד
כפתר ופרח כן לששת
הקנים היצאים
מן־המנרה׃

Paleo-Hebrew (Before 585 B.C.)
25:33

. -

Hebrew Transliterated
25:33 ShLShH GB'yYM MShQDYM BQNH H'aChD KPhThUr VPhUrCh VShLShH GB'yYM MShQDYM BQNH H'aChD KPhThUr VPhUrCh KN LShShTh HQNYM HYTSh'aYM MN-HMNUrH.

Latin Vulgate
25:33 tres scyphi quasi in nucis modum per calamos singulos spherulaque simul et lilium et tres similiter scyphi instar nucis in calamo altero spherulaque et lilium hoc erit opus sex calamorum qui producendi sunt de hastili

King James Version
25:33 Three bowls made like unto almonds, with a knop and a flower in one branch; and three bowls made like almonds in the other branch, with a knop and a flower: so in the six branches that come out of the candlestick.

American Standard Version
25:33 three cups made like almond-blossoms in one branch, a knop and a flower; and three cups made like almond-blossoms in the other branch, a knop and a flower: so for the six branches going out of the candlestick:

Bible in Basic English
25:33 Every branch having three cups made like almond flowers, every cup with a bud and a flower, on all the branches.

Darby's English Translation
25:33 three cups shaped like almonds in the one branch, a knob and a flower: and three cups shaped like almonds in the other branch, a knob and a flower: so in the six branches that come out of the lamp-stand.

Douay Rheims Bible
25:33 Three cups as it were nuts to every branch, and a bowl withal, and a lily; and three cups, likewise of the fashion of nuts in the other branch, and a bowl withal, and a lily. Such shall be the work of the six branches, that are to come out from the shaft:

Noah Webster Bible
25:33 Three bowls made like to almonds, with a knob and a flower in one branch; and three bowls made like almonds in the other branch, with a knob and a flower: so in the six branches that project from the candlestick.

World English Bible
25:33 three cups made like almond blossoms in one branch, a bud and a flower; and three cups made like almond blossoms in the other branch, a bud and a flower, so for the six branches going out of the lampstand;

Young's Literal Translation
25:33 three calyxes made like almonds in the one branch, a knop and a flower, and three calyxes made like almonds in one branch, a knop and a flower; so for the six branches which are coming out from the candlestick.

Modern Hebrew
ובמנרה ארבעה
גבעים משקדים
כפתריה ופרחיה׃

Paleo-Hebrew (Before 585 B.C.)
25:34

.

Hebrew Transliterated
25:34 VBMNUrH 'aUrB'yH GB'yYM MShQDYM KPhThUrYH VPhUrChYH.

Latin Vulgate
25:34 in ipso autem candelabro erunt quattuor scyphi in nucis modum spherulaeque per singulos et lilia

King James Version
25:34 And in the candlestick shall be four bowls made like unto almonds, with their knops and their flowers.

American Standard Version
25:34 and in the candlestick four cups made like almond-blossoms, the knops thereof, and the flowers thereof;

Bible in Basic English
25:34 And on the pillar, four cups like almond flowers, every one with its bud and its flower:

Darby's English Translation
25:34 And in the lamp-stand four cups shaped like almonds, its knobs and its flowers;

Douay Rheims Bible
25:34 And in the candlestick itself shall be four cups in the manner of a nut, and at every one, bowls and lilies.

Noah Webster Bible
25:34 And in the candlesticks shall be four bowls made like to almonds, with their knobs and their flowers.

World English Bible
25:34 and in the lampstand four cups made like almond blossoms, its buds and its flowers;

Young's Literal Translation
25:34 `And in the candlestick are four calyxes made like almonds, its knops and its flowers;

Modern Hebrew
וכפתר תחת שני
הקנים ממנה וכפתר
תחת שני הקנים
ממנה וכפתר תחת־
שני הקנים ממנה
לששת הקנים היצאים
מן־המנרה׃

Paleo-Hebrew (Before 585 B.C.)
25:35

-

. -

Hebrew Transliterated
25:35 VKPhThUr ThChTh ShNY HQNYM MMNH VKPhThUr ThChTh ShNY HQNYM MMNH VKPhThUr ThChTh- ShNY HQNYM MMNH LShShTh HQNYM HYTSh'aYM MN-HMNUrH.

Latin Vulgate
25:35 spherula sub duobus calamis per tria loca qui simul sex fiunt procedentes de hastili uno

King James Version
25:35 And there shall be a knop under two branches of the same, and a knop under two branches of the same, and a knop under two branches of the same, according to the six branches that proceed out of the candlestick.

American Standard Version
25:35 and a knop under two branches of one piece with it, and a knop under two branches of one piece with it, and a knop under two branches of one piece with it, for the six branches going out of the candlestick.

Bible in Basic English
25:35 And under every two branches a bud, made with the branch, for all the six branches of it.

Darby's English Translation
25:35 and a knob under two branches of it, and again a knob under two branches of it, and again a knob under two branches of it, for the six branches that proceed out of the lamp-stand.

Douay Rheims Bible
25:35 Bowls under two branches in three places, which together make six coming forth out of one shaft.

Noah Webster Bible
25:35 And there shall be a knob under two branches of the same, and a knob under two branches of the same, and a knob under two branches of the same, according to the six branches that project from the candlestick.

World English Bible
25:35 and a bud under two branches of one piece with it, and a bud under two branches of one piece with it, and a bud under two branches of one piece with it, for the six branches going out of the lampstand.

Young's Literal Translation
25:35 and a knop under two branches of the same, and a knop under two branches of the same, and a knop under two branches of the same, are to the six branches which are coming out of the candlestick;

Modern Hebrew
כפתריהם וקנתם
ממנה יהיו כלה
מקשה אחת זהב
טהור׃

Paleo-Hebrew (Before 585 B.C.)
25:36

.

Hebrew Transliterated
25:36 KPhThUrYHM VQNThM MMNH YHYV KLH MQShH 'aChTh ZHB THVUr.

Latin Vulgate
25:36 et spherae igitur et calami ex ipso erunt universa ductilia de auro purissimo

King James Version
25:36 Their knops and their branches shall be of the same: all it shall be one beaten work of pure gold.

American Standard Version
25:36 Their knops and their branches shall be of one piece with it; the whole of it one beaten work of pure gold.

Bible in Basic English
25:36 The buds and the branches are to be made of the same metal; all together one complete work of hammered gold.

Darby's English Translation
25:36 Their knobs and their branches shall be of itself -- all of one beaten work of pure gold.

Douay Rheims Bible
25:36 And both the bowls and the branches shall be of the same beaten work of the purest gold.

Noah Webster Bible
25:36 Their knobs and their branches shall be of the same: all of it shall be one beaten work of pure gold.

World English Bible
25:36 Their buds and their branches shall be of one piece with it, the whole of it one beaten work of pure gold.

Young's Literal Translation
25:36 their knops and their branches are of the same, all of it one beaten work of pure gold;

Modern Hebrew
ועשית את־נרתיה
שבעה והעלה
את־נרתיה והאיר
על־עבר פניה׃

Paleo-Hebrew (Before 585 B.C.)
25:37
-

-
. -

Hebrew Transliterated
25:37 V'yShYTh 'aTh-NUrThYH ShB'yH VH'yLH 'aTh-NUrThYH VH'aYUr 'yL-'yBUr PhNYH.

Latin Vulgate
25:37 facies et lucernas septem et pones eas super candelabrum ut luceant ex adverso

King James Version
25:37 And thou shalt make the seven lamps thereof: and they shall light the lamps thereof, that they may give light over against it.

American Standard Version
25:37 And thou shalt make the lamps thereof, seven: and they shall light the lamps thereof, to give light over against it.

Bible in Basic English
25:37 Then you are to make its seven vessels for the lights, putting them in their place so that they give light in front of it.

Darby's English Translation
25:37 And thou shalt make the seven lamps thereof, and they shall light the lamps thereof, that they may shine out before it;

Douay Rheims Bible
25:37 Thou shalt make also seven lamps, and shalt set them upon the candlestick, to give light over against.

Noah Webster Bible
25:37 And thou shalt make its seven lamps: and they shall light its lamps, that they may give light over against it.

World English Bible
25:37 You shall make its lamps seven, and they shall light its lamps to give light to the space in front of it.

Young's Literal Translation
25:37 and thou hast made its seven lamps, and one hath caused its lights to go up, and it hath given light over-against its front.

Modern Hebrew
ומלקחיה ומחתתיה
זהב טהור׃

Paleo-Hebrew (Before 585 B.C.)
25:38

.

Hebrew Transliterated
25:38 VMLQChYH VMChThThYH ZHB THVUr.

Latin Vulgate
25:38 emunctoria quoque et ubi quae emuncta sunt extinguantur fient de auro purissimo

King James Version
25:38 And the tongs thereof, and the snuffdishes thereof, shall be of pure gold.

American Standard Version
25:38 And the snuffers thereof, and the snuffdishes thereof, shall be of pure gold.

Bible in Basic English
25:38 And the instruments and trays for use with it are all to be of the best gold.

Darby's English Translation
25:38 and the snuffers thereof, and the snuff-trays thereof, of pure gold.

Douay Rheims Bible
25:38 The snuffers also and where the snuffings shall be put out, shall be made of the purest gold.

Noah Webster Bible
25:38 And its tongs, and its snuff-dishes, shall be of pure gold.

World English Bible
25:38 Its snuffers and its snuff dishes shall be of pure gold.

Young's Literal Translation
25:38 `And its snuffers and its snuff dishes are of pure gold;

Modern Hebrew
ככר זהב טהור יעשה
אתה את כל־הכלים
האלה׃

Paleo-Hebrew (Before 585 B.C.)
25:39

. -

Hebrew Transliterated
25:39 KKUr ZHB THVUr Y'yShH 'aThH 'aTh KL-HKLYM H'aLH.

Latin Vulgate
25:39 omne pondus candelabri cum universis vasis suis habebit talentum auri mundissimi

King James Version
25:39 Of a talent of pure gold shall he make it, with all these vessels.

American Standard Version
25:39 Of a talent of pure gold shall it be made, with all these vessels.

Bible in Basic English
25:39 A talent of gold will be needed for it, with all these vessels.

Darby's English Translation
25:39 Of a talent of pure gold shall they make it, with all these utensils.

Douay Rheims Bible
25:39 The whole weight of the candlestick with all the furniture thereof shall be a talent of the purest gold.

Noah Webster Bible
25:39 Of a talent of pure gold shall he make it, with all these vessels.

World English Bible
25:39 It shall be made of a talent of pure gold, with all these accessories.

Young's Literal Translation
25:39 of a talent of pure gold he doth make it, with all these vessels.

Modern Hebrew
וראה ועשה בתבניתם
אשר־אתה מראה בהר׃

Paleo-Hebrew (Before 585 B.C.)
25:40

-
.

Hebrew Transliterated
25:40 VUr'aH V'yShH BThBNYThM 'aShUr-'aThH MUr'aH BHUr.

Latin Vulgate
25:40 inspice et fac secundum exemplar quod tibi in monte monstratum est

King James Version
25:40 And look that thou make them after their pattern, which was shewed thee in the mount.

American Standard Version
25:40 And see that thou make them after their pattern, which hath been showed thee in the mount.

Bible in Basic English
25:40 And see that you make them from the design which you saw on the mountain.

Darby's English Translation
25:40 And see that thou make them according to their pattern, which hath been shewn to thee in the mountain.

Douay Rheims Bible
25:40 Look and make it according to the pattern, that was shewn thee in the mount.

Noah Webster Bible
25:40 And look that thou make them after their pattern, which was shown thee on the mount.

World English Bible
25:40 See that you make them after their pattern, which has been shown to you on the mountain.

Young's Literal Translation
25:40 And see thou and do them by their pattern which thou art shewn in the mount.

Exodus 26


Exodus Chapter 26 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Exodus 25

The Second Book of Moses, Called Exodus

Chapter 26

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37
Modern Hebrew
ואת־המשכן תעשה
עשר יריעת שש משזר
ותכלת וארגמן
ותלעת שני כרבים
מעשה חשב תעשה
אתם׃

Paleo-Hebrew (Before 585 B.C.)
26:1
-

.

Hebrew Transliterated
26:1 V'aTh-HMShKN Th'yShH 'yShUr YUrY'yTh ShSh MShZUr VThKLTh V'aUrGMN VThL'yTh ShNY KUrBYM M'yShH ChShB Th'yShH 'aThM.

Latin Vulgate
26:1 tabernaculum vero ita fiet decem cortinas de bysso retorta et hyacintho ac purpura coccoque bis tincto variatas opere plumario facies

King James Version
26:1 Moreover thou shalt make the tabernacle with ten curtains of fine twined linen, and blue, and purple, and scarlet: with cherubims of cunning work shalt thou make them.

American Standard Version
26:1 Moreover thou shalt make the tabernacle with ten curtains; of fine twined linen, and blue, and purple, and scarlet, with cherubim the work of the skilful workman shalt thou make them.

Bible in Basic English
26:1 And you are to make a House for me, with ten curtains of the best linen, blue and purple and red, worked with designs of winged ones by a good workman.

Darby's English Translation
26:1 And thou shalt make the tabernacle with ten curtains of twined byssus, and blue, and purple, and scarlet: with cherubim of artistic work shalt thou make them.

Douay Rheims Bible
26:1 And thou shalt make the tabernacle in this manner: Thou shalt make ten curtains of fine twisted linen, and violet and purple, and scarlet twice dyed, diversified with embroidery.

Noah Webster Bible
26:1 Moreover, thou shalt make the tabernacle with ten curtains of fine twined linen, and blue, and purple, and scarlet: with cherubim of curious work shalt thou make them.

World English Bible
26:1 "Moreover you shall make the tent with ten curtains; of fine twined linen, and blue, and purple, and scarlet, with cherubim. The work of the skillful workman you shall make them.

Young's Literal Translation
26:1 `And thou dost make the tabernacle: ten curtains of twined linen, and blue, and purple, and scarlet; with cherubs, work of a designer, thou dost make them;

Modern Hebrew
ארך היריעה האחת
שמנה ועשרים באמה
ורחב ארבע באמה
היריעה האחת מדה
אחת לכל־היריעת׃

Paleo-Hebrew (Before 585 B.C.)
26:2

. -

Hebrew Transliterated
26:2 'aUrK HYUrY'yH H'aChTh ShMNH V'yShUrYM B'aMH VUrChB 'aUrB'y B'aMH HYUrY'yH H'aChTh MDH 'aChTh LKL-HYUrY'yTh.

Latin Vulgate
26:2 longitudo cortinae unius habebit viginti octo cubitos latitudo quattuor cubitorum erit unius mensurae fient universa tentoria

King James Version
26:2 The length of one curtain shall be eight and twenty cubits, and the breadth of one curtain four cubits: and every one of the curtains shall have one measure.

American Standard Version
26:2 The length of each curtain shall be eight and twenty cubits, and the breadth of each curtain four cubits: all the curtains shall have one measure.

Bible in Basic English
26:2 Every curtain is to be twenty-eight cubits long and four cubits wide, all of the same measure.

Darby's English Translation
26:2 The length of one curtain shall be twenty-eight cubits, and the breadth of one curtain four cubits -- one measure for all the curtains.

Douay Rheims Bible
26:2 The length of one curtain shall be twenty-eight cubits, the breadth shall be four cubits. All the curtains shall be of one measure.

Noah Webster Bible
26:2 The length of one curtain shall be eight and twenty cubits, and the breadth of one curtain four cubits: and every one of the curtains shall have one measure.

World English Bible
26:2 The length of each curtain shall be twenty-eight cubits, and the breadth of each curtain four cubits: all the curtains shall have one measure.

Young's Literal Translation
26:2 the length of the one curtain is eight and twenty by the cubit, and the breadth of the one curtain four by the cubit, one measure is to all the curtains;

Modern Hebrew
חמש היריעת תהיין
חברת אשה אל־אחתה
וחמש יריעת חברת
אשה אל־ אחתה׃

Paleo-Hebrew (Before 585 B.C.)
26:3

-

. -

Hebrew Transliterated
26:3 ChMSh HYUrY'yTh ThHYYN ChBUrTh 'aShH 'aL-'aChThH VChMSh YUrY'yTh ChBUrTh 'aShH 'aL- 'aChThH.

Latin Vulgate
26:3 quinque cortinae sibi iungentur mutuo et aliae quinque nexu simili coherebunt

King James Version
26:3 The five curtains shall be coupled together one to another; and other five curtains shall be coupled one to another.

American Standard Version
26:3 Five curtains shall be coupled together one to another; and the other five curtains shall be coupled one to another.

Bible in Basic English
26:3 Five curtains are to be joined together, and the other five are to be joined together.

Darby's English Translation
26:3 Five of the curtains shall be coupled one to another, and the other five curtains coupled one to another.

Douay Rheims Bible
26:3 Five curtains shall be joined one to another, and the other five shall be coupled together in like manner.

Noah Webster Bible
26:3 The five curtains shall be coupled together one to another; and other five curtains shall be coupled one to another.

World English Bible
26:3 Five curtains shall be coupled together one to another; and the other five curtains shall be coupled one to another.

Young's Literal Translation
26:3 five of the curtains are joining one unto another, and five curtains are joining one to another.

Modern Hebrew
ועשית ללאת תכלת
על שפת היריעה
האחת מקצה בחברת
וכן תעשה בשפת
היריעה הקיצונה
במחברת השנית׃

Paleo-Hebrew (Before 585 B.C.)
26:4

.

Hebrew Transliterated
26:4 V'yShYTh LL'aTh ThKLTh 'yL ShPhTh HYUrY'yH H'aChTh MQTShH BChBUrTh VKN Th'yShH BShPhTh HYUrY'yH HQYTShVNH BMChBUrTh HShNYTh.

Latin Vulgate
26:4 ansulas hyacinthinas in lateribus ac summitatibus facies cortinarum ut possint invicem copulari

King James Version
26:4 And thou shalt make loops of blue upon the edge of the one curtain from the selvedge in the coupling; and likewise shalt thou make in the uttermost edge of another curtain, in the coupling of the second.

American Standard Version
26:4 And thou shalt make loops of blue upon the edge of the one curtain from the selvedge in the coupling; and likewise shalt thou make in the edge of the curtain that is outmost in the second coupling.

Bible in Basic English
26:4 And you are to put twists of blue cord on the edge of the outside curtain of the first group of five, and on the edge of the outside curtain of the second group of five;

Darby's English Translation
26:4 And thou shalt make loops of blue on the edge of the one curtain at the end of the coupling; and likewise shalt thou make them in the edge of the outermost curtain in the other coupling.

Douay Rheims Bible
26:4 Thou shalt make loops of violet in the sides and tops of the curtains, that they may be joined one to another.

Noah Webster Bible
26:4 And thou shalt make loops of blue upon the edge of the one curtain from the selvedge in the coupling; and likewise shalt thou make in the uttermost edge of another curtain, in the coupling of the second.

World English Bible
26:4 You shall make loops of blue on the edge of the one curtain from the edge in the coupling; and likewise shall you make in the edge of the curtain that is outmost in the second coupling.

Young's Literal Translation
26:4 `And thou hast made loops of blue upon the edge of the one curtain, at the end in the joining; and so thou makest in the edge of the outermost curtain, in the joining of the second.

Modern Hebrew
חמשים ללאת תעשה
ביריעה האחת
וחמשים ללאת תעשה
בקצה היריעה אשר
במחברת השנית
מקבילת הללאת אשה
אל־אחתה׃

Paleo-Hebrew (Before 585 B.C.)
26:5

. -

Hebrew Transliterated
26:5 ChMShYM LL'aTh Th'yShH BYUrY'yH H'aChTh VChMShYM LL'aTh Th'yShH BQTShH HYUrY'yH 'aShUr BMChBUrTh HShNYTh MQBYLTh HLL'aTh 'aShH 'aL-'aChThH.

Latin Vulgate
26:5 quinquagenas ansulas cortina habebit in utraque parte ita insertas ut ansa contra ansam veniat et altera alteri possit aptari

King James Version
26:5 Fifty loops shalt thou make in the one curtain, and fifty loops shalt thou make in the edge of the curtain that is in the coupling of the second; that the loops may take hold one of another.

American Standard Version
26:5 Fifty loops shalt thou make in the one curtain, and fifty loops shalt thou make in the edge of the curtain that is in the second coupling; the loops shall be opposite one to another.

Bible in Basic English
26:5 Fifty twists on one curtain and fifty on the other, the twists to be opposite one another.

Darby's English Translation
26:5 Fifty loops shalt thou make in the one curtain, and fifty loops shalt thou make at the end of the curtain in the other coupling: the loops shall be opposite to one another.

Douay Rheims Bible
26:5 Every curtain shall have fifty loops on both sides, so set on, that one loop may be against another loop, and one may be fitted to the other.

Noah Webster Bible
26:5 Fifty loops shalt thou make in the one curtain, and fifty loops shalt thou make in the edge of the curtain that is in the coupling of the second; that the loops may take hold one of another.

World English Bible
26:5 You shall make fifty loops in the one curtain, and you shall make fifty loops in the edge of the curtain that is in the second coupling. The loops shall be opposite one to another.

Young's Literal Translation
26:5 fifty loops thou dost make in the one curtain, and fifty loops thou dost make in the edge of the curtain which is in the joining of the second, causing the loops to take hold one unto another;

Modern Hebrew
ועשית חמשים קרסי
זהב וחברת
את־היריעת אשה
אל־אחתה בקרסים
והיה המשכן אחד׃

Paleo-Hebrew (Before 585 B.C.)
26:6

-
-

.

Hebrew Transliterated
26:6 V'yShYTh ChMShYM QUrSY ZHB VChBUrTh 'aTh-HYUrY'yTh 'aShH 'aL-'aChThH BQUrSYM VHYH HMShKN 'aChD.

Latin Vulgate
26:6 facies et quinquaginta circulos aureos quibus cortinarum vela iungenda sunt ut unum tabernaculum fiat

King James Version
26:6 And thou shalt make fifty taches of gold, and couple the curtains together with the taches: and it shall be one tabernacle.

American Standard Version
26:6 And thou shalt make fifty clasps of gold, and couple the curtains one to another with the clasps: and the tabernacle shall be one whole.

Bible in Basic English
26:6 Then make fifty gold hooks, joining the curtains together by the hooks, and in this way the House will be made.

Darby's English Translation
26:6 And thou shalt make fifty clasps of gold, and couple the curtains together with the clasps, that the tabernacle may be one whole.

Douay Rheims Bible
26:6 Thou shalt make also fifty rings of gold wherewith the veils of the curtains are to be joined, that it may be made one tabernacle.

Noah Webster Bible
26:6 And thou shalt make fifty buttons of gold, and couple the curtains together with the buttons: and it shall be one tabernacle.

World English Bible
26:6 You shall make fifty clasps of gold, and couple the curtains one to another with the clasps: and the tent shall be a unit.

Young's Literal Translation
26:6 and thou hast made fifty hooks of gold, and hast joined the curtains one to another by the hooks, and the tabernacle hath been one.

Modern Hebrew
ועשית יריעת עזים
לאהל על־המשכן
עשתי־עשרה יריעת
תעשה אתם׃

Paleo-Hebrew (Before 585 B.C.)
26:7

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
26:7 V'yShYTh YUrY'yTh 'yZYM L'aHL 'yL-HMShKN 'yShThY-'yShUrH YUrY'yTh Th'yShH 'aThM.

Latin Vulgate
26:7 facies et saga cilicina undecim ad operiendum tectum tabernaculi

King James Version
26:7 And thou shalt make curtains of goats' hair to be a covering upon the tabernacle: eleven curtains shalt thou make.

American Standard Version
26:7 And thou shalt make curtains of goats` hair for a tent over the tabernacle: eleven curtains shalt thou make them.

Bible in Basic English
26:7 And you are to make curtains of goats' hair for a tent over the House, eleven curtains.

Darby's English Translation
26:7 And thou shalt make curtains of goats` hair for a tent over the tabernacle: eleven curtains shalt thou make them.

Douay Rheims Bible
26:7 Thou shalt make also eleven curtains of goats' hair, to cover the top of the tabernacle.

Noah Webster Bible
26:7 And thou shalt make curtains of goats' hair to be a covering upon the tabernacle: eleven curtains shalt thou make.

World English Bible
26:7 "You shall make curtains of goats` hair for a covering over the tent: eleven curtains shall you make them.

Young's Literal Translation
26:7 `And thou hast made curtains of goats` hair, for a tent over the tabernacle; thou dost make eleven curtains:

Modern Hebrew
ארך היריעה האחת
שלשים באמה ורחב
ארבע באמה היריעה
האחת מדה אחת
לעשתי עשרה יריעת׃

Paleo-Hebrew (Before 585 B.C.)
26:8

.

Hebrew Transliterated
26:8 'aUrK HYUrY'yH H'aChTh ShLShYM B'aMH VUrChB 'aUrB'y B'aMH HYUrY'yH H'aChTh MDH 'aChTh L'yShThY 'yShUrH YUrY'yTh.

Latin Vulgate
26:8 longitudo sagi unius habebit triginta cubitos et latitudo quattuor aequa erit mensura sagorum omnium

King James Version
26:8 The length of one curtain shall be thirty cubits, and the breadth of one curtain four cubits: and the eleven curtains shall be all of one measure.

American Standard Version
26:8 The length of each curtain shall be thirty cubits, and the breadth of each curtain four cubits: the eleven curtains shall have one measure.

Bible in Basic English
26:8 Every curtain is to be thirty cubits long and four cubits wide, all of the same measure.

Darby's English Translation
26:8 The length of one curtain shall be thirty cubits, and the breadth of one curtain four cubits -- one measure for the eleven curtains.

Douay Rheims Bible
26:8 The length of one hair curtain shall be thirty cubits: and the breadth four: the measure of all the curtains shall be equal.

Noah Webster Bible
26:8 The length of one curtain shall be thirty cubits, and the breadth of one curtain four cubits: and the eleven curtains shall be all of one measure.

World English Bible
26:8 The length of each curtain shall be thirty cubits, and the breadth of each curtain four cubits: the eleven curtains shall have one measure.

Young's Literal Translation
26:8 the length of the one curtain is thirty by the cubit, and the breadth of the one curtain four by the cubit; one measure is to the eleven curtains;

Modern Hebrew
וחברת את־חמש
היריעת לבד ואת־שש
היריעת לבד וכפלת
את־היריעה הששית
אל־מול פני האהל׃

Paleo-Hebrew (Before 585 B.C.)
26:9
-

-

-
-
.

Hebrew Transliterated
26:9 VChBUrTh 'aTh-ChMSh HYUrY'yTh LBD V'aTh-ShSh HYUrY'yTh LBD VKPhLTh 'aTh-HYUrY'yH HShShYTh 'aL-MVL PhNY H'aHL.

Latin Vulgate
26:9 e quibus quinque iunges seorsum et sex sibi mutuo copulabis ita ut sextum sagum in fronte tecti duplices

King James Version
26:9 And thou shalt couple five curtains by themselves, and six curtains by themselves, and shalt double the sixth curtain in the forefront of the tabernacle.

American Standard Version
26:9 And thou shalt couple five curtains by themselves, and six curtains by themselves, and shalt double over the sixth curtain in the forefront of the tent.

Bible in Basic English
26:9 Five of these curtains are to be joined together, and the other six are to be joined together, the sixth being folded over to make a hanging in front of the tent.

Darby's English Translation
26:9 And thou shalt couple five of the curtains by themselves, and six of the curtains by themselves, and shalt double the sixth curtain in the front of the tent.

Douay Rheims Bible
26:9 Five of which thou shalt couple by themselves, and the six others thou shalt couple one to another, so as to double the sixth curtain in the front of the roof.

Noah Webster Bible
26:9 And thou shalt couple five curtains by themselves, and six curtains by themselves, and shalt double the sixth curtain in the front of the tabernacle.

World English Bible
26:9 You shall couple five curtains by themselves, and six curtains by themselves, and shall double over the sixth curtain in the forefront of the tent.

Young's Literal Translation
26:9 and thou hast joined the five curtains apart, and the six curtains apart, and hast doubled the six curtains over-against the front of the tent.

Modern Hebrew
ועשית חמשים ללאת
על שפת היריעה
האחת הקיצנה בחברת
וחמשים ללאת על
שפת היריעה החברת
השנית׃

Paleo-Hebrew (Before 585 B.C.)
26:10

.

Hebrew Transliterated
26:10 V'yShYTh ChMShYM LL'aTh 'yL ShPhTh HYUrY'yH H'aChTh HQYTShNH BChBUrTh VChMShYM LL'aTh 'yL ShPhTh HYUrY'yH HChBUrTh HShNYTh.

Latin Vulgate
26:10 facies et quinquaginta ansas in ora sagi unius ut coniungi cum altero queat et quinquaginta ansas in ora sagi alterius ut cum altero copuletur

King James Version
26:10 And thou shalt make fifty loops on the edge of the one curtain that is outmost in the coupling, and fifty loops in the edge of the curtain which coupleth the second.

American Standard Version
26:10 And thou shalt make fifty loops on the edge of the one curtain that is outmost in the coupling, and fifty loops upon the edge of the curtain which is outmost in the second coupling.

Bible in Basic English
26:10 And you are to put fifty twists of cord on the edge of the outside curtain of one group, and fifty twists on the edge of the outside curtain of the other group.

Darby's English Translation
26:10 And thou shalt make fifty loops on the edge of the outermost curtain of the coupling, and fifty loops on the edge of the curtain in the other coupling.

Douay Rheims Bible
26:10 Thou shalt make also fifty loops in the edge of one curtain, that it may be joined with the other: and fifty loops in the edge of the other curtain, that it may be coupled with its fellow.

Noah Webster Bible
26:10 And thou shalt make fifty loops on the edge of the one curtain that is outmost in the coupling, and fifty loops in the edge of the curtain which coupleth the second.

World English Bible
26:10 You shall make fifty loops on the edge of the one curtain that is outmost in the coupling, and fifty loops on the edge of the curtain which is outmost in the second coupling.

Young's Literal Translation
26:10 `And thou hast made fifty loops on the edge of the one curtain, the outermost in the joining, and fifty loops on the edge of the curtain which is joining the second;

Modern Hebrew
ועשית קרסי נחשת
חמשים והבאת
את־הקרסים בללאת
וחברת את־האהל
והיה אחד׃

Paleo-Hebrew (Before 585 B.C.)
26:11

-

-
.

Hebrew Transliterated
26:11 V'yShYTh QUrSY NChShTh ChMShYM VHB'aTh 'aTh-HQUrSYM BLL'aTh VChBUrTh 'aTh-H'aHL VHYH 'aChD.

Latin Vulgate
26:11 quinquaginta fibulas aeneas quibus iungantur ansae et unum ex omnibus operimentum fiat

King James Version
26:11 And thou shalt make fifty taches of brass, and put the taches into the loops, and couple the tent together, that it may be one.

American Standard Version
26:11 And thou shalt make fifty clasps of brass, and put the clasps into the loops, and couple the tent together, that it may be one.

Bible in Basic English
26:11 Then make fifty brass hooks and put the hooks into the twists, joining the tent together to make it one.

Darby's English Translation
26:11 And thou shalt make fifty clasps of copper, and put the clasps into the loops, and couple the tent, that it may be one whole.

Douay Rheims Bible
26:11 Thou shalt make also fifty buckles of brass, wherewith the loops may be joined, that of all there may be made one covering.

Noah Webster Bible
26:11 And thou shalt make fifty buttons of brass, and put the buttons into the loops, and couple the tent together, that it may be one.

World English Bible
26:11 You shall make fifty clasps of brass, and put the clasps into the loops, and couple the tent together, that it may be one.

Young's Literal Translation
26:11 and thou hast made fifty hooks of brass, and hast brought in the hooks into the loops, and hast joined the tent, and it hath been one.

Modern Hebrew
וסרח העדף ביריעת
האהל חצי היריעה
העדפת תסרח על
אחרי המשכן׃

Paleo-Hebrew (Before 585 B.C.)
26:12

.

Hebrew Transliterated
26:12 VSUrCh H'yDPh BYUrY'yTh H'aHL ChTShY HYUrY'yH H'yDPhTh ThSUrCh 'yL 'aChUrY HMShKN.

Latin Vulgate
26:12 quod autem superfuerit in sagis quae parantur tecto id est unum sagum quod amplius est ex medietate eius operies posteriora tabernaculi

King James Version
26:12 And the remnant that remaineth of the curtains of the tent, the half curtain that remaineth, shall hang over the backside of the tabernacle.

American Standard Version
26:12 And the overhanging part that remaineth of the curtains of the tent, the half curtain that remaineth, shall hang over the back of the tabernacle.

Bible in Basic English
26:12 And the folded part which is over of the curtains of the tent, the half-curtain which is folded back, will be hanging down over the back of the House.

Darby's English Translation
26:12 And that which remaineth hanging over of the curtains of the tent, the half curtain that remaineth, shall hang over the rear of the tabernacle.

Douay Rheims Bible
26:12 And that which shall remain of the curtains, that are prepared for the roof, to wit, one curtain that is over and above, with the half thereof thou shalt cover the back parts of the tabernacle.

Noah Webster Bible
26:12 And the remnant that remaineth of the curtains of the tent, the half curtain that remaineth, shall hang over the backside of the tabernacle.

World English Bible
26:12 The overhanging part that remains of the curtains of the tent, the half curtain that remains, shall hang over the back of the tent.

Young's Literal Translation
26:12 `And the superfluity in the curtains of the tent -- the half of the curtain which is superfluous -- hath spread over the hinder part of the tabernacle;

Modern Hebrew
והאמה מזה והאמה
מזה בעדף בארך
יריעת האהל יהיה
סרוח על־צדי המשכן
מזה ומזה לכסתו׃

Paleo-Hebrew (Before 585 B.C.)
26:13

-

.

Hebrew Transliterated
26:13 VH'aMH MZH VH'aMH MZH B'yDPh B'aUrK YUrY'yTh H'aHL YHYH SUrVCh 'yL-TShDY HMShKN MZH VMZH LKSThV.

Latin Vulgate
26:13 et cubitus ex una parte pendebit et alter ex altera qui plus est in sagorum longitudine utrumque latus tabernaculi protegens

King James Version
26:13 And a cubit on the one side, and a cubit on the other side of that which remaineth in the length of the curtains of the tent, it shall hang over the sides of the tabernacle on this side and on that side, to cover it.

American Standard Version
26:13 And the cubit on the one side, and the cubit on the other side, of that which remaineth in the length of the curtains of the tent, shall hang over the sides of the tabernacle on this side and on that side, to cover it.

Bible in Basic English
26:13 And the cubit which is over of the ten curtains at the sides will be hanging over the two sides of the House as a cover.

Darby's English Translation
26:13 And the cubit on the one side, and the cubit on the other side of that which remaineth in the length of the curtains of the tent, shall hang over the sides of the tabernacle on this side and on that side, to cover it.

Douay Rheims Bible
26:13 And there shall hang down a cubit on the one side, and another on the other side, which is over and above in the length of the curtains, fencing both sides of the tabernacle.

Noah Webster Bible
26:13 And a cubit on the one side, and a cubit on the other side of that which remaineth in the length of the curtains of the tent, shall hang over the sides of the tabernacle on this side and on that side, to cover it.

World English Bible
26:13 The cubit on the one side, and the cubit on the other side, of that which remains in the length of the curtains of the tent, shall hang over the sides of the tent on this side and on that side, to cover it.

Young's Literal Translation
26:13 and the cubit on this side, and the cubit on that, in the superfluity in the length of the curtains of the tent, is spread out over the sides of the tabernacle, on this and on that, to cover it;

Modern Hebrew
ועשית מכסה לאהל
ערת אילם מאדמים
ומכסה ערת תחשים
מלמעלה׃

Paleo-Hebrew (Before 585 B.C.)
26:14

.

Hebrew Transliterated
26:14 V'yShYTh MKSH L'aHL 'yUrTh 'aYLM M'aDMYM VMKSH 'yUrTh ThChShYM MLM'yLH.

Latin Vulgate
26:14 facies et operimentum aliud tecto de pellibus arietum rubricatis et super hoc rursum aliud operimentum de ianthinis pellibus

King James Version
26:14 And thou shalt make a covering for the tent of rams' skins dyed red, and a covering above of badgers' skins.

American Standard Version
26:14 And thou shalt make a covering for the tent of rams` skins dyed red, and a covering of sealskins above.

Bible in Basic English
26:14 And then you are to make a cover for the tent, of sheepskins coloured red, and a cover of leather over that.

Darby's English Translation
26:14 And thou shalt make a covering for the tent of rams` skins dyed red, and a covering of badgers` skins over that.

Douay Rheims Bible
26:14 Thou shalt make also another cover to the roof, of rams' skins dyed red; and over that again another cover of violet coloured skins.

Noah Webster Bible
26:14 And thou shalt make a covering for the tent, of rams' skins dyed red, and a covering above of badgers' skins.

World English Bible
26:14 You shall make a covering for the tent of rams` skins dyed red, and a covering of sea cow hides above.

Young's Literal Translation
26:14 and thou hast made a covering for the tent, of rams` skins made red, and a covering of badgers` skins above.

Modern Hebrew
ועשית את־הקרשים
למשכן עצי שטים
עמדים׃

Paleo-Hebrew (Before 585 B.C.)
26:15
-

.

Hebrew Transliterated
26:15 V'yShYTh 'aTh-HQUrShYM LMShKN 'yTShY ShTYM 'yMDYM.

Latin Vulgate
26:15 facies et tabulas stantes tabernaculi de lignis setthim

King James Version
26:15 And thou shalt make boards for the tabernacle of shittim wood standing up.

American Standard Version
26:15 And thou shalt make the boards for the tabernacle of acacia wood, standing up.

Bible in Basic English
26:15 And you are to make upright boards of hard wood for the House.

Darby's English Translation
26:15 And the boards for the tabernacle thou shalt make of acacia-wood, standing up;

Douay Rheims Bible
26:15 Thou shalt make also the boards of the tabernacle standing upright of setim wood.

Noah Webster Bible
26:15 And thou shalt make boards for the tabernacle of shittim wood standing up.

World English Bible
26:15 "You shall make the boards for the tent of acacia wood, standing up.

Young's Literal Translation
26:15 `And thou hast made the boards for the tabernacle, of shittim wood, standing up;

Modern Hebrew
עשר אמות ארך הקרש
ואמה וחצי האמה
רחב הקרש האחד׃

Paleo-Hebrew (Before 585 B.C.)
26:16

.

Hebrew Transliterated
26:16 'yShUr 'aMVTh 'aUrK HQUrSh V'aMH VChTShY H'aMH UrChB HQUrSh H'aChD.

Latin Vulgate
26:16 quae singulae denos cubitos in longitudine habeant et in latitudine singulos ac semissem

King James Version
26:16 Ten cubits shall be the length of a board, and a cubit and a half shall be the breadth of one board.

American Standard Version
26:16 Ten cubits shall be the length of a board, and a cubit and a half the breadth of each board.

Bible in Basic English
26:16 Every board is to be ten cubits high and a cubit and a half wide.

Darby's English Translation
26:16 ten cubits the length of the board, and a cubit and a half the breadth of one board.

Douay Rheims Bible
26:16 Let every one of them be ten cubits in length, and in breadth on cubit and a half.

Noah Webster Bible
26:16 Ten cubits shall be the length of a board, and a cubit and a half shall be the breadth of one board.

World English Bible
26:16 Ten cubits shall be the length of a board, and one and a half cubits the breadth of each board.

Young's Literal Translation
26:16 ten cubits is the length of the board, and a cubit and a half the breadth of the one board;

Modern Hebrew
שתי ידות לקרש
האחד משלבת אשה
אל־אחתה כן תעשה
לכל קרשי המשכן׃

Paleo-Hebrew (Before 585 B.C.)
26:17

-

.

Hebrew Transliterated
26:17 ShThY YDVTh LQUrSh H'aChD MShLBTh 'aShH 'aL-'aChThH KN Th'yShH LKL QUrShY HMShKN.

Latin Vulgate
26:17 in lateribus tabulae duae incastraturae fient quibus tabula alteri tabulae conectatur atque in hunc modum cunctae tabulae parabuntur

King James Version
26:17 Two tenons shall there be in one board, set in order one against another: thus shalt thou make for all the boards of the tabernacle.

American Standard Version
26:17 Two tenons shall there be in each board, joined one to another: thus shalt thou make for all the boards of the tabernacle.

Bible in Basic English
26:17 Every board is to be joined to the one nearest to it by two tongues, and so for every board in the House.

Darby's English Translation
26:17 One board shall have two tenons, connected one with the other: thus shalt thou make for all the boards of the tabernacle.

Douay Rheims Bible
26:17 In the sides of the boards shall be made two mortises, whereby one board may be joined to another board: and after this manner shall all the boards be prepared.

Noah Webster Bible
26:17 Two tenons shall there be in one board, set in order one against another: thus shalt thou make for all the boards of the tabernacle.

World English Bible
26:17 There shall be two tenons in each board, joined to one another: thus shall you make for all the boards of the tent.

Young's Literal Translation
26:17 two handles are to the one board, joined one unto another; so thou dost make for all the boards of the tabernacle;

Modern Hebrew
ועשית את־הקרשים
למשכן עשרים קרש
לפאת נגבה תימנה׃

Paleo-Hebrew (Before 585 B.C.)
26:18
-

.

Hebrew Transliterated
26:18 V'yShYTh 'aTh-HQUrShYM LMShKN 'yShUrYM QUrSh LPh'aTh NGBH ThYMNH.

Latin Vulgate
26:18 quarum viginti erunt in latere meridiano quod vergit ad austrum

King James Version
26:18 And thou shalt make the boards for the tabernacle, twenty boards on the south side southward.

American Standard Version
26:18 And thou shalt make the boards for the tabernacle, twenty boards for the south side southward.

Bible in Basic English
26:18 These are the boards needed for the house; twenty boards for the south side,

Darby's English Translation
26:18 And thou shalt make the boards for the tabernacle, twenty boards on the south side southward.

Douay Rheims Bible
26:18 Of which twenty shall be in the south side southward.

Noah Webster Bible
26:18 And thou shalt make the boards for the tabernacle, twenty boards on the south side southward.

World English Bible
26:18 You shall make the boards for the tent, twenty boards for the south side southward.

Young's Literal Translation
26:18 and thou hast made the boards of the tabernacle: twenty boards for the south side southward;

Modern Hebrew
וארבעים אדני־כסף
תעשה תחת עשרים
הקרש שני אדנים
תחת־הקרש האחד
לשתי ידתיו ושני
אדנים תחת־הקרש
האחד לשתי ידתיו׃

Paleo-Hebrew (Before 585 B.C.)
26:19
-

-

-
.

Hebrew Transliterated
26:19 V'aUrB'yYM 'aDNY-KSPh Th'yShH ThChTh 'yShUrYM HQUrSh ShNY 'aDNYM ThChTh-HQUrSh H'aChD LShThY YDThYV VShNY 'aDNYM ThChTh-HQUrSh H'aChD LShThY YDThYV.

Latin Vulgate
26:19 quibus quadraginta bases argenteas fundes ut binae bases singulis tabulis per duos angulos subiciantur

King James Version
26:19 And thou shalt make forty sockets of silver under the twenty boards; two sockets under one board for his two tenons, and two sockets under another board for his two tenons.

American Standard Version
26:19 And thou shalt make forty sockets of silver under the twenty boards; two sockets under one board for its two tenons, and two sockets under another board for its two tenons.

Bible in Basic English
26:19 With forty silver bases under the twenty boards, two bases under every board to take its tongues.

Darby's English Translation
26:19 And thou shalt make forty bases of silver under the twenty boards; two bases under one board for its two tenons, and two bases under another board for its two tenons.

Douay Rheims Bible
26:19 For which thou shalt cast forty sockets of silver, that under every board may be put two sockets at the two corners.

Noah Webster Bible
26:19 And thou shalt make forty sockets of silver under the twenty boards; two sockets under one board for its two tenons, and two sockets under another board for its two tenons.

World English Bible
26:19 You shall make forty sockets of silver under the twenty boards; two sockets under one board for its two tenons, and two sockets under another board for its two tenons.

Young's Literal Translation
26:19 and forty sockets of silver thou dost make under the twenty boards, two sockets under the one board for its two handles, and two sockets under the other board for its two handles.

Modern Hebrew
ולצלע המשכן השנית
לפאת צפון עשרים
קרש׃

Paleo-Hebrew (Before 585 B.C.)
26:20

.

Hebrew Transliterated
26:20 VLTShL'y HMShKN HShNYTh LPh'aTh TShPhVN 'yShUrYM QUrSh.

Latin Vulgate
26:20 in latere quoque secundo tabernaculi quod vergit ad aquilonem viginti tabulae erunt

King James Version
26:20 And for the second side of the tabernacle on the north side there shall be twenty boards:

American Standard Version
26:20 And for the second side of the tabernacle, on the north side, twenty boards,

Bible in Basic English
26:20 And twenty boards for the second side of the house on the north,

Darby's English Translation
26:20 And for the other side of the tabernacle on the north side there shall be twenty boards.

Douay Rheims Bible
26:20 In the second side also the tabernacle that looketh to the north, there shall be twenty boards,

Noah Webster Bible
26:20 And for the second side of the tabernacle on the north side there shall be twenty boards:

World English Bible
26:20 For the second side of the tent, on the north side, twenty boards,

Young's Literal Translation
26:20 `And for the second side of the tabernacle, for the north side, are twenty boards,

Modern Hebrew
וארבעים אדניהם
כסף שני אדנים תחת
הקרש האחד ושני
אדנים תחת הקרש
האחד׃

Paleo-Hebrew (Before 585 B.C.)
26:21

.

Hebrew Transliterated
26:21 V'aUrB'yYM 'aDNYHM KSPh ShNY 'aDNYM ThChTh HQUrSh H'aChD VShNY 'aDNYM ThChTh HQUrSh H'aChD.

Latin Vulgate
26:21 quadraginta habentes bases argenteas binae bases singulis tabulis subponentur

King James Version
26:21 And their forty sockets of silver; two sockets under one board, and two sockets under another board.

American Standard Version
26:21 and their forty sockets of silver; two sockets under one board, and two sockets under another board.

Bible in Basic English
26:21 With their forty silver bases, two under every board.

Darby's English Translation
26:21 And their forty bases of silver; two bases under one board, and two bases under another board.

Douay Rheims Bible
26:21 Having forty sockets of silver, two sockets shall be put under each board.

Noah Webster Bible
26:21 And their forty sockets of silver; two sockets under one board, and two sockets under another board.

World English Bible
26:21 and their forty sockets of silver; two sockets under one board, and two sockets under another board.

Young's Literal Translation
26:21 and their forty sockets of silver, two sockets under the one board, and two sockets under another board.

Modern Hebrew
ולירכתי המשכן ימה
תעשה ששה קרשים׃

Paleo-Hebrew (Before 585 B.C.)
26:22

.

Hebrew Transliterated
26:22 VLYUrKThY HMShKN YMH Th'yShH ShShH QUrShYM.

Latin Vulgate
26:22 ad occidentalem vero plagam tabernaculi facies sex tabulas

King James Version
26:22 And for the sides of the tabernacle westward thou shalt make six boards.

American Standard Version
26:22 And for the hinder part of the tabernacle westward thou shalt make six boards.

Bible in Basic English
26:22 And six boards for the back of the House on the west,

Darby's English Translation
26:22 And for the rear of the tabernacle westward thou shalt make six boards.

Douay Rheims Bible
26:22 But on the west side of the tabernacle thou shalt make six boards.

Noah Webster Bible
26:22 And for the sides of the tabernacle westward thou shalt make six boards.

World English Bible
26:22 For the far part of the tent westward you shall make six boards.

Young's Literal Translation
26:22 And for the sides of the tabernacle westward, thou dost make six boards.

Modern Hebrew
ושני קרשים תעשה
למקצעת המשכן
בירכתים׃

Paleo-Hebrew (Before 585 B.C.)
26:23

.

Hebrew Transliterated
26:23 VShNY QUrShYM Th'yShH LMQTSh'yTh HMShKN BYUrKThYM.

Latin Vulgate
26:23 et rursum alias duas quae in angulis erigantur post tergum tabernaculi

King James Version
26:23 And two boards shalt thou make for the corners of the tabernacle in the two sides.

American Standard Version
26:23 And two boards shalt thou make for the corners of the tabernacle in the hinder part.

Bible in Basic English
26:23 With two boards for the angles of the House at the back.

Darby's English Translation
26:23 And two boards shalt thou make for the corners of the tabernacle at the rear;

Douay Rheims Bible
26:23 And again other two which shall be erected in the corners at the back of the tabernacle.

Noah Webster Bible
26:23 And two boards shalt thou make for the corners of the tabernacle in the two sides.

World English Bible
26:23 Two boards shall you make for the corners of the tent in the far part.

Young's Literal Translation
26:23 And two boards thou dost make for the corners of the tabernacle in the two sides.

Modern Hebrew
ויהיו תאמם מלמטה
ויחדו יהיו תמים
על־ראשו אל־הטבעת
האחת כן יהיה
לשניהם לשני
המקצעת יהיו׃

Paleo-Hebrew (Before 585 B.C.)
26:24

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
26:24 VYHYV Th'aMM MLMTH VYChDV YHYV ThMYM 'yL-Ur'aShV 'aL-HTB'yTh H'aChTh KN YHYH LShNYHM LShNY HMQTSh'yTh YHYV.

Latin Vulgate
26:24 eruntque coniunctae a deorsum usque sursum et una omnes conpago retinebit duabus quoque tabulis quae in angulis ponendae sunt similis iunctura servabitur

King James Version
26:24 And they shall be coupled together beneath, and they shall be coupled together above the head of it unto one ring: thus shall it be for them both; they shall be for the two corners.

American Standard Version
26:24 And they shall be double beneath, and in like manner they shall be entire unto the top thereof unto one ring: thus shall it be for them both; they shall be for the two corners.

Bible in Basic English
26:24 The two are to be joined together at the base and at the top to one ring, forming the two angles.

Darby's English Translation
26:24 and they shall be joined beneath, and together shall be united at the top thereof to one ring: thus shall it be for them both; they shall be for the two corners.

Douay Rheims Bible
26:24 And they shall be joined together from beneath unto the top, and one joint shall hold them all. The like joining shall be observed for the two boards also that are to be put in the corners.

Noah Webster Bible
26:24 And they shall be coupled together beneath, and they shall be coupled together above the head of it to one ring: thus shall it be for them both; they shall be for the two corners.

World English Bible
26:24 They shall be double beneath, and in like manner they shall be entire to the top of it to one ring: thus shall it be for them both; they shall be for the two corners.

Young's Literal Translation
26:24 And they are pairs beneath, and together they are pairs above its head unto the one ring; so is it for them both, they are for the two corners.

Modern Hebrew
והיו שמנה קרשים
ואדניהם כסף ששה
עשר אדנים שני
אדנים תחת הקרש
האחד ושני אדנים
תחת הקרש האחד׃

Paleo-Hebrew (Before 585 B.C.)
26:25

.

Hebrew Transliterated
26:25 VHYV ShMNH QUrShYM V'aDNYHM KSPh ShShH 'yShUr 'aDNYM ShNY 'aDNYM ThChTh HQUrSh H'aChD VShNY 'aDNYM ThChTh HQUrSh H'aChD.

Latin Vulgate
26:25 et erunt simul tabulae octo bases earum argenteae sedecim duabus basibus per unam tabulam supputatis

King James Version
26:25 And they shall be eight boards, and their sockets of silver, sixteen sockets; two sockets under one board, and two sockets under another board.

American Standard Version
26:25 And there shall be eight boards, and their sockets of silver, sixteen sockets; two sockets under one board, and two sockets under another board.

Bible in Basic English
26:25 So there are to be eight boards, with their sixteen silver bases, two bases under every board.

Darby's English Translation
26:25 And there shall be eight boards, and their bases, of silver, sixteen bases; two bases under one board, and two bases under another board.

Douay Rheims Bible
26:25 And they shall be in all eight boards, and their silver sockets sixteen, reckoning two sockets for each board.

Noah Webster Bible
26:25 And they shall be eight boards, and their sockets of silver, sixteen sockets; two sockets under one board, and two sockets under another board.

World English Bible
26:25 There shall be eight boards, and their sockets of silver, sixteen sockets; two sockets under one board, and two sockets under another board.

Young's Literal Translation
26:25 And they have been eight boards, and their sockets of silver are sixteen sockets, two sockets under the one board, and two sockets under another board.

Modern Hebrew
ועשית בריחם עצי
שטים חמשה לקרשי
צלע־המשכן האחד׃

Paleo-Hebrew (Before 585 B.C.)
26:26

. -

Hebrew Transliterated
26:26 V'yShYTh BUrYChM 'yTShY ShTYM ChMShH LQUrShY TShL'y-HMShKN H'aChD.

Latin Vulgate
26:26 facies et vectes de lignis setthim quinque ad continendas tabulas in uno latere tabernaculi

King James Version
26:26 And thou shalt make bars of shittim wood; five for the boards of the one side of the tabernacle,

American Standard Version
26:26 And thou shalt make bars of acacia wood: five for the boards of the one side of the tabernacle,

Bible in Basic English
26:26 And make rods of the same wood, five for the boards on the one side,

Darby's English Translation
26:26 And thou shalt make bars of acacia-wood; five for the boards of the one side of the tabernacle,

Douay Rheims Bible
26:26 Thou shalt make also five bars of setim wood, to hold together the boards on one side of the tabernacle.

Noah Webster Bible
26:26 And thou shalt make bars of shittim wood; five for the boards of the one side of the tabernacle,

World English Bible
26:26 "You shall make bars of acacia wood: five for the boards of the one side of the tent,

Young's Literal Translation
26:26 `And thou hast made bars of shittim wood: five for the boards of the one side of the tabernacle,

Modern Hebrew
וחמשה בריחם לקרשי
צלע־המשכן השנית
וחמשה בריחם לקרשי
צלע המשכן לירכתים
ימה׃

Paleo-Hebrew (Before 585 B.C.)
26:27

-

.

Hebrew Transliterated
26:27 VChMShH BUrYChM LQUrShY TShL'y-HMShKN HShNYTh VChMShH BUrYChM LQUrShY TShL'y HMShKN LYUrKThYM YMH.

Latin Vulgate
26:27 et quinque alios in altero et eiusdem numeri ad occidentalem plagam

King James Version
26:27 And five bars for the boards of the other side of the tabernacle, and five bars for the boards of the side of the tabernacle, for the two sides westward.

American Standard Version
26:27 and five bars for the boards of the other side of the tabernacle, and five bars for the boards of the side of the tabernacle, for the hinder part westward.

Bible in Basic English
26:27 And five for the boards on the other side of the House, and five for the west side of the House at the back.

Darby's English Translation
26:27 and five bars for the boards of the other side of the tabernacle, and five bars for the boards of the side of the tabernacle at the rear westward;

Douay Rheims Bible
26:27 And five others on the other side, and as many at the west side:

Noah Webster Bible
26:27 And five bars for the boards of the other side of the tabernacle, and five bars for the boards of the side of the tabernacle, for the two sides westward.

World English Bible
26:27 and five bars for the boards of the other side of the tent, and five bars for the boards of the side of the tent, for the far part westward.

Young's Literal Translation
26:27 and five bars for the boards of the second side of the tabernacle, and five bars for the boards of the side of the tabernacle at the two sides, westward;

Modern Hebrew
והבריח התיכן בתוך
הקרשים מברח
מן־הקצה אל־הקצה׃

Paleo-Hebrew (Before 585 B.C.)
26:28

-
. -

Hebrew Transliterated
26:28 VHBUrYCh HThYKN BThVK HQUrShYM MBUrCh MN-HQTShH 'aL-HQTShH.

Latin Vulgate
26:28 qui mittentur per medias tabulas a summo usque ad summum

King James Version
26:28 And the middle bar in the midst of the boards shall reach from end to end.

American Standard Version
26:28 And the middle bar in the midst of the boards shall pass through from end to end.

Bible in Basic English
26:28 And the middle rod is to go through the rings of all the boards from end to end.

Darby's English Translation
26:28 and the middle bar in the midst of the boards reaching from one end to the other.

Douay Rheims Bible
26:28 And they shall be put along by the midst of the boards from one end to the other.

Noah Webster Bible
26:28 And the middle bar in the midst of the boards shall reach from end to end.

World English Bible
26:28 The middle bar in the midst of the boards shall pass through from end to end.

Young's Literal Translation
26:28 and one hath caused the middle bar in the midst of the boards to reach from end unto end;

Modern Hebrew
ואת־הקרשים תצפה
זהב ואת־טבעתיהם
תעשה זהב בתים
לבריחם וצפית
את־הבריחם זהב׃

Paleo-Hebrew (Before 585 B.C.)
26:29
-
-

-
.

Hebrew Transliterated
26:29 V'aTh-HQUrShYM ThTShPhH ZHB V'aTh-TB'yThYHM Th'yShH ZHB BThYM LBUrYChM VTShPhYTh 'aTh-HBUrYChM ZHB.

Latin Vulgate
26:29 ipsasque tabulas deaurabis et fundes eis anulos aureos per quos vectes tabulata contineant quos operies lamminis aureis

King James Version
26:29 And thou shalt overlay the boards with gold, and make their rings of gold for places for the bars: and thou shalt overlay the bars with gold.

American Standard Version
26:29 And thou shalt overlay the boards with gold, and make their rings of gold for places for the bars: and thou shalt overlay the bars with gold.

Bible in Basic English
26:29 And the boards are to be plated with gold, having gold rings for the rods to go through: and the rods are to be plated with gold.

Darby's English Translation
26:29 And thou shalt overlay the boards with gold, and make of gold their rings, the receptacles of the bars, and shalt overlay the bars with gold.

Douay Rheims Bible
26:29 The boards also themselves thou shalt overlay with gold, and shall cast rings of gold to be set upon them, for places for the bars to hold together boardwork: which bars thou shalt cover with plates of gold.

Noah Webster Bible
26:29 And thou shalt overlay the boards with gold, and make their rings of gold for places for the bars; and thou shalt overlay the bars with gold.

World English Bible
26:29 You shall overlay the boards with gold, and make their rings of gold for places for the bars: and you shall overlay the bars with gold.

Young's Literal Translation
26:29 and the boards thou dost overlay with gold, and their rings thou dost make of gold places for bars, and hast overlaid their bars with gold;

Modern Hebrew
והקמת את־המשכן
כמשפטו אשר הראית
בהר׃

Paleo-Hebrew (Before 585 B.C.)
26:30
-

.

Hebrew Transliterated
26:30 VHQMTh 'aTh-HMShKN KMShPhTV 'aShUr HUr'aYTh BHUr.

Latin Vulgate
26:30 et eriges tabernaculum iuxta exemplum quod tibi in monte monstratum est

King James Version
26:30 And thou shalt rear up the tabernacle according to the fashion thereof which was shewed thee in the mount.

American Standard Version
26:30 And thou shalt rear up the tabernacle according to the fashion thereof which hath been showed thee in the mount.

Bible in Basic English
26:30 And you are to make the House from the design which you saw on the mountain.

Darby's English Translation
26:30 And thou shalt set up the tabernacle according to its fashion, as hath been shewn thee on the mountain.

Douay Rheims Bible
26:30 And thou shalt rear up the tabernacle according to the pattern that was shewn thee in the mount.

Noah Webster Bible
26:30 And thou shalt rear up the tabernacle according to the fashion thereof which was shown thee on the mount.

World English Bible
26:30 You shall set up the tent according to the way that it was shown to you on the mountain.

Young's Literal Translation
26:30 and thou hast raised up the tabernacle according to its fashion which thou hast been shewn in the mount.

Modern Hebrew
ועשית פרכת תכלת
וארגמן ותולעת שני
ושש משזר מעשה חשב
יעשה אתה כרבים׃

Paleo-Hebrew (Before 585 B.C.)
26:31

.

Hebrew Transliterated
26:31 V'yShYTh PhUrKTh ThKLTh V'aUrGMN VThVL'yTh ShNY VShSh MShZUr M'yShH ChShB Y'yShH 'aThH KUrBYM.

Latin Vulgate
26:31 facies et velum de hyacintho et purpura coccoque bis tincto et bysso retorta opere plumario et pulchra varietate contextum

King James Version
26:31 And thou shalt make a vail of blue, and purple, and scarlet, and fine twined linen of cunning work: with cherubims shall it be made:

American Standard Version
26:31 And thou shalt make a veil of blue, and purple, and scarlet, and fine twined linen: with cherubim the work of the skilful workman shall it be made.

Bible in Basic English
26:31 And you are to make a veil of the best linen, blue and purple and red, worked with designs of winged ones by a good workman:

Darby's English Translation
26:31 And thou shalt make a veil of blue, and purple, and scarlet, and twined byssus; of artistic work shall it be made, with cherubim.

Douay Rheims Bible
26:31 Thou shalt make also a veil of violet and purple, and scarlet twice dyed, and fine twisted linen, wrought with embroidered work, and goodly variety:

Noah Webster Bible
26:31 And thou shalt make a vail of blue, and purple, and scarlet, and fine twined linen of curious work: with cherubim shall it be made.

World English Bible
26:31 "You shall make a veil of blue, and purple, and scarlet, and fine twined linen, with cherubim. The work of the skillful workman shall it be made.

Young's Literal Translation
26:31 `And thou hast made a vail of blue, and purple, and scarlet, and twined linen, work of a designer; he maketh it with cherubs;

Modern Hebrew
ונתתה אתה
על־ארבעה עמודי
שטים מצפים זהב
וויהם זהב
על־ארבעה
אדני־כסף׃

Paleo-Hebrew (Before 585 B.C.)
26:32

-

-
. -

Hebrew Transliterated
26:32 VNThThH 'aThH 'yL-'aUrB'yH 'yMVDY ShTYM MTShPhYM ZHB VVYHM ZHB 'yL-'aUrB'yH 'aDNY-KSPh.

Latin Vulgate
26:32 quod adpendes ante quattuor columnas de lignis setthim quae ipsae quidem deauratae erunt et habebunt capita aurea sed bases argenteas

King James Version
26:32 And thou shalt hang it upon four pillars of shittim wood overlaid with gold: their hooks shall be of gold, upon the four sockets of silver.

American Standard Version
26:32 And thou shalt hang it upon four pillars of acacia overlaid with gold; their hooks shall be of gold, upon four sockets of silver.

Bible in Basic English
26:32 Hanging it by gold hooks from four pillars of wood, plated with gold and fixed in silver bases.

Darby's English Translation
26:32 And thou shalt attach it to four pillars of acacia-wood overlaid with gold, their hooks of gold; they shall be on four bases of silver.

Douay Rheims Bible
26:32 And thou shalt hang it up before four pillars of setim wood, which themselves also shall be overlaid with gold, and shall have heads of gold, but sockets of silver.

Noah Webster Bible
26:32 And thou shalt hang it upon four pillars of shittim wood overlaid with gold: their hooks shall be of gold, upon the four sockets of silver.

World English Bible
26:32 You shall hang it on four pillars of acacia overlaid with gold; their hooks shall be of gold, on four sockets of silver.

Young's Literal Translation
26:32 and thou hast put it on four pillars of shittim wood, overlaid with gold, their pegs are of gold, on four sockets of silver.

Modern Hebrew
ונתתה את־הפרכת
תחת הקרסים והבאת
שמה מבית לפרכת את
ארון העדות
והבדילה הפרכת לכם
בין הקדש ובין קדש
הקדשים׃

Paleo-Hebrew (Before 585 B.C.)
26:33
-

.

Hebrew Transliterated
26:33 VNThThH 'aTh-HPhUrKTh ThChTh HQUrSYM VHB'aTh ShMH MBYTh LPhUrKTh 'aTh 'aUrVN H'yDVTh VHBDYLH HPhUrKTh LKM BYN HQDSh VBYN QDSh HQDShYM.

Latin Vulgate
26:33 inseretur autem velum per circulos intra quod pones arcam testimonii et quo sanctuarium et sanctuarii sanctuaria dividentur

King James Version
26:33 And thou shalt hang up the vail under the taches, that thou mayest bring in thither within the vail the ark of the testimony: and the vail shall divide unto you between the holy place and the most holy.

American Standard Version
26:33 And thou shalt hang up the veil under the clasps, and shalt bring in thither within the veil the ark of the testimony: and the veil shall separate unto you between the holy place and the most holy.

Bible in Basic English
26:33 And you are to put up the veil under the hooks, and put inside it the ark of the law: the veil is to be a division between the holy place and the most holy.

Darby's English Translation
26:33 And thou shalt bring the veil under the clasps, and bring in thither, inside the veil, the ark of the testimony; and the curtain shall make a division to you between the holy place and the holiest of all.

Douay Rheims Bible
26:33 And the veils shall be hanged on with rings, and within it thou shalt put the ark of the testimony, and the sanctuary, and the holy of holies shall be divided with it.

Noah Webster Bible
26:33 And thou shalt hang the vail under the buttons, that thou mayst bring in thither within the vail the ark of the testimony: and the vail shall divide to you between the holy place and the most holy.

World English Bible
26:33 You shall hang up the veil under the clasps, and shall bring the ark of the testimony in there within the veil: and the veil shall separate the holy place from the most holy for you.

Young's Literal Translation
26:33 `And thou hast put the vail under the hooks, and hast brought in thither within the vail the ark of the testimony; and the vail hath made a separation for you between the holy and the holy of holies.

Modern Hebrew
ונתת את־הכפרת על
ארון העדת בקדש
הקדשים׃

Paleo-Hebrew (Before 585 B.C.)
26:34
-

.

Hebrew Transliterated
26:34 VNThTh 'aTh-HKPhUrTh 'yL 'aUrVN H'yDTh BQDSh HQDShYM.

Latin Vulgate
26:34 pones et propitiatorium super arcam testimonii in sancta sanctorum

King James Version
26:34 And thou shalt put the mercy seat upon the ark of the testimony in the most holy place.

American Standard Version
26:34 And thou shalt put the mercy-seat upon the ark of the testimony in the most holy place.

Bible in Basic English
26:34 You are to put the cover on the ark of the law, inside the most holy place.

Darby's English Translation
26:34 And thou shalt put the mercy-seat on the ark of the testimony in the holiest of all.

Douay Rheims Bible
26:34 And thou shalt set the propitiatory upon the ark of the testimony in the holy of holies.

Noah Webster Bible
26:34 And thou shalt put the mercy-seat upon the ark of the testimony, in the most holy place.

World English Bible
26:34 You shall put the mercy seat on the ark of the testimony in the most holy place.

Young's Literal Translation
26:34 `And thou hast put the mercy-seat on the ark of the testimony, in the holy of holies.

Modern Hebrew
ושמת את־השלחן
מחוץ לפרכת
ואת־המנרה נכח
השלחן על צלע
המשכן תימנה
והשלחן תתן על־צלע
צפון׃

Paleo-Hebrew (Before 585 B.C.)
26:35
-

-

-
.

Hebrew Transliterated
26:35 VShMTh 'aTh-HShLChN MChVTSh LPhUrKTh V'aTh-HMNUrH NKCh HShLChN 'yL TShL'y HMShKN ThYMNH VHShLChN ThThN 'yL-TShL'y TShPhVN.

Latin Vulgate
26:35 mensamque extra velum et contra mensam candelabrum in latere tabernaculi meridiano mensa enim stabit in parte aquilonis

King James Version
26:35 And thou shalt set the table without the vail, and the candlestick over against the table on the side of the tabernacle toward the south: and thou shalt put the table on the north side.

American Standard Version
26:35 And thou shalt set the table without the veil, and the candlestick over against the table on the side of the tabernacle toward the south: and thou shalt put the table on the north side.

Bible in Basic English
26:35 And outside the veil you are to put the table, and the support for the lights opposite the table on the south side of the House; and the table is to be on the north side.

Darby's English Translation
26:35 And thou shalt set the table outside the veil, and the lamp-stand opposite to the table on the side of the tabernacle southward; and thou shalt put the table on the north side.

Douay Rheims Bible
26:35 And the table without the veil: and over against the table the candlestick in the south side of the tabernacle; for the table shall stand in the north side.

Noah Webster Bible
26:35 And thou shalt set the table without the vail, and the candlestick over against the table on the side of the tabernacle towards the south: and thou shalt put the table on the north side.

World English Bible
26:35 You shall set the table outside the veil, and the lampstand over against the table on the side of the tent toward the south: and you shall put the table on the north side.

Young's Literal Translation
26:35 `And thou hast set the table at the outside of the vail, and the candlestick over-against the table on the side of the tabernacle southward, and the table thou dost put on the north side.

Modern Hebrew
ועשית מסך לפתח
האהל תכלת וארגמן
ותולעת שני ושש
משזר מעשה רקם׃

Paleo-Hebrew (Before 585 B.C.)
26:36

.

Hebrew Transliterated
26:36 V'yShYTh MSK LPhThCh H'aHL ThKLTh V'aUrGMN VThVL'yTh ShNY VShSh MShZUr M'yShH UrQM.

Latin Vulgate
26:36 facies et tentorium in introitu tabernaculi de hyacintho et purpura coccoque bis tincto et bysso retorta opere plumarii

King James Version
26:36 And thou shalt make an hanging for the door of the tent, of blue, and purple, and scarlet, and fine twined linen, wrought with needlework.

American Standard Version
26:36 And thou shalt make a screen for the door of the Tent, of blue, and purple, and scarlet, and fine twined linen, the work of the embroiderer.

Bible in Basic English
26:36 And you are to make a curtain for the doorway of the Tent, of the best linen with needlework of blue and purple and red.

Darby's English Translation
26:36 And thou shalt make for the entrance of the tent a curtain of blue, and purple, and scarlet, and twined byssus, of embroidery.

Douay Rheims Bible
26:36 Thou shalt make also a hanging in the entrance of the tabernacle of violet and purple, and scarlet twice dyed, and fine twisted linen with embroidered work.

Noah Webster Bible
26:36 And thou shalt make a hanging for the door of the tent, of blue, and purple, and scarlet, and fine twined linen, wrought with needle work.

World English Bible
26:36 "You shall make a screen for the door of the Tent, of blue, and purple, and scarlet, and fine twined linen, the work of the embroiderer.

Young's Literal Translation
26:36 `And thou hast made a covering for the opening of the tent, blue, and purple, and scarlet, and twined linen, work of an embroiderer;

Modern Hebrew
ועשית למסך חמשה
עמודי שטים וצפית
אתם זהב וויהם זהב
ויצקת להם חמשה
אדני נחשת׃

Paleo-Hebrew (Before 585 B.C.)
26:37

.

Hebrew Transliterated
26:37 V'yShYTh LMSK ChMShH 'yMVDY ShTYM VTShPhYTh 'aThM ZHB VVYHM ZHB VYTShQTh LHM ChMShH 'aDNY NChShTh.

Latin Vulgate
26:37 et quinque columnas deaurabis lignorum setthim ante quas ducetur tentorium quarum erunt capita aurea et bases aeneae

King James Version
26:37 And thou shalt make for the hanging five pillars of shittim wood, and overlay them with gold, and their hooks shall be of gold: and thou shalt cast five sockets of brass for them.

American Standard Version
26:37 And thou shalt make for the screen five pillars of acacia, and overlay them with gold: their hooks shall be of gold: and thou shalt cast five sockets of brass for them.

Bible in Basic English
26:37 And make five pillars for the curtain, of hard wood plated with gold; their hooks are to be of gold and their bases of brass

Darby's English Translation
26:37 And thou shalt make for the curtain five pillars of acacia-wood, and overlay them with gold; their hooks shall be of gold; and thou shalt cast five bases of copper for them.

Douay Rheims Bible
26:37 And thou shalt overlay with gold five pillars of setim wood, before which the hanging shall be drawn: their heads shall be of gold, and the sockets of brass.

Noah Webster Bible
26:37 And thou shalt make for the hanging five pillars of shittim wood, and overlay them with gold, and their hooks shall be of gold: and thou shalt cast five sockets of brass for them.

World English Bible
26:37 You shall make for the screen five pillars of acacia, and overlay them with gold: their hooks shall be of gold: and you shall cast five sockets of brass for them.

Young's Literal Translation
26:37 and thou hast made for the covering five pillars of shittim wood, and hast overlaid them with gold, their pegs are of gold, and thou hast cast for them five sockets of brass.

Exodus 27


Exodus Chapter 27 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Exodus 26

The Second Book of Moses, Called Exodus

Chapter 27

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21
Modern Hebrew
ועשית את־המזבח
עצי שטים חמש אמות
ארך וחמש אמות רחב
רבוע יהיה המזבח
ושלש אמות קמתו׃

Paleo-Hebrew (Before 585 B.C.)
27:1
-

.

Hebrew Transliterated
27:1 V'yShYTh 'aTh-HMZBCh 'yTShY ShTYM ChMSh 'aMVTh 'aUrK VChMSh 'aMVTh UrChB UrBV'y YHYH HMZBCh VShLSh 'aMVTh QMThV.

Latin Vulgate
27:1 facies et altare de lignis setthim quod habebit quinque cubitos in longitudine et totidem in latitudine id est quadrum et tres cubitos in altitudine

King James Version
27:1 And thou shalt make an altar of shittim wood, five cubits long, and five cubits broad; the altar shall be foursquare: and the height thereof shall be three cubits.

American Standard Version
27:1 And thou shalt make the altar of acacia wood, five cubits long, and five cubits broad; the altar shall be foursquare: and the height thereof shall be three cubits.

Bible in Basic English
27:1 And make an altar of hard wood, a square altar, five cubits long, five cubits wide and three cubits high.

Darby's English Translation
27:1 And thou shalt make the altar of acacia-wood, five cubits the length, and five cubits the breadth; the altar shall be square; and the height thereof three cubits.

Douay Rheims Bible
27:1 Thou shalt make also an altar of setim wood, which shall be five cubits long and as many broad, that is, foursquare, and three cubits high.

Noah Webster Bible
27:1 And thou shalt make an altar of shittim wood, five cubits long, and five cubits broad; the altar shall be foursquare: and its hight shall be three cubits.

World English Bible
27:1 "You shall make the altar of acacia wood, five cubits long, and five cubits broad; the altar shall be foursquare: and its height shall be three cubits.

Young's Literal Translation
27:1 `And thou hast made the altar of shittim wood, five cubits the length, and five cubits the breadth -- the altar is square -- and three cubits its height.

Modern Hebrew
ועשית קרנתיו על
ארבע פנתיו ממנו
תהיין קרנתיו
וצפית אתו נחשת׃

Paleo-Hebrew (Before 585 B.C.)
27:2

.

Hebrew Transliterated
27:2 V'yShYTh QUrNThYV 'yL 'aUrB'y PhNThYV MMNV ThHYYN QUrNThYV VTShPhYTh 'aThV NChShTh.

Latin Vulgate
27:2 cornua autem per quattuor angulos ex ipso erunt et operies illud aere

King James Version
27:2 And thou shalt make the horns of it upon the four corners thereof: his horns shall be of the same: and thou shalt overlay it with brass.

American Standard Version
27:2 And thou shalt make the horns of it upon the four corners thereof; the horns thereof shall be of one piece with it: and thou shalt overlay it with brass.

Bible in Basic English
27:2 Put horns at the four angles of it, made of the same, plating it all with brass.

Darby's English Translation
27:2 And thou shalt make its horns at the four corners thereof; its horns shall be of itself; and thou shalt overlay it with copper.

Douay Rheims Bible
27:2 And there shall be horns at the four corners of the same: and thou shalt cover it with brass.

Noah Webster Bible
27:2 And thou shalt make the horns of it upon the four corners thereof: its horns shall be of the same: and thou shalt overlay it with brass.

World English Bible
27:2 You shall make its horns on its four corners; its horns shall be of one piece with it; and you shall overlay it with brass.

Young's Literal Translation
27:2 And thou hast made its horns on its four corners, its horns are of the same, and thou hast overlaid it with brass.

Modern Hebrew
ועשית סירתיו
לדשנו ויעיו
ומזרקתיו ומזלגתיו
ומחתתיו לכל־כליו
תעשה נחשת׃

Paleo-Hebrew (Before 585 B.C.)
27:3

-
.

Hebrew Transliterated
27:3 V'yShYTh SYUrThYV LDShNV VY'yYV VMZUrQThYV VMZLGThYV VMChThThYV LKL-KLYV Th'yShH NChShTh.

Latin Vulgate
27:3 faciesque in usus eius lebetas ad suscipiendos cineres et forcipes atque fuscinulas et ignium receptacula omnia vasa ex aere fabricabis

King James Version
27:3 And thou shalt make his pans to receive his ashes, and his shovels, and his basons, and his fleshhooks, and his firepans: all the vessels thereof thou shalt make of brass.

American Standard Version
27:3 And thou shalt make its pots to take away its ashes, and its shovels, and its basins, and its flesh-hooks, and its firepans: all the vessels thereof thou shalt make of brass.

Bible in Basic English
27:3 And make all its vessels, the baskets for taking away the dust of the fire, the spades and basins and meat-hooks and fire-trays, of brass.

Darby's English Translation
27:3 And thou shalt make its pots to cleanse it of the fat, its shovels, and its bowls, and its forks, and its firepans; for all the utensils thereof thou shalt employ copper.

Douay Rheims Bible
27:3 And thou shalt make for the uses thereof pans to receive the ashes, and tongs and fleshhooks, and firepans: all its vessels thou shalt make of brass.

Noah Webster Bible
27:3 And thou shalt make its pans to receive its ashes, and its shovels, and its basins, and its flesh-hooks, and its fire-pans: all its vessels thou shalt make of brass.

World English Bible
27:3 You shall make its pots to take away its ashes, its shovels, its basins, its flesh hooks, and its fire pans: all its vessels you shall make of brass.

Young's Literal Translation
27:3 And thou hast made its pots to remove its ashes, and its shovels, and its bowls, and its forks, and its fire-pans, even all its vessels thou dost make of brass.

Modern Hebrew
ועשית לו מכבר
מעשה רשת נחשת
ועשית על־הרשת
ארבע טבעת נחשת על
ארבע קצותיו׃

Paleo-Hebrew (Before 585 B.C.)
27:4

-

.

Hebrew Transliterated
27:4 V'yShYTh LV MKBUr M'yShH UrShTh NChShTh V'yShYTh 'yL-HUrShTh 'aUrB'y TB'yTh NChShTh 'yL 'aUrB'y QTShVThYV.

Latin Vulgate
27:4 craticulamque in modum retis aeneam per cuius quattuor angulos erunt quattuor anuli aenei

King James Version
27:4 And thou shalt make for it a grate of network of brass; and upon the net shalt thou make four brasen rings in the four corners thereof.

American Standard Version
27:4 And thou shalt make for it a grating of network of brass: and upon the net shalt thou make four brazen rings in the four corners thereof.

Bible in Basic English
27:4 And make a network of brass, with four brass rings at its four angles.

Darby's English Translation
27:4 And thou shalt make for it a grating of network of copper; and on the net shalt thou make four copper rings at its four corners;

Douay Rheims Bible
27:4 And a grate of brass in manner of a net: at the four corners of which shall be four rings of brass,

Noah Webster Bible
27:4 And thou shalt make for it a grate of net-work of brass; and upon the net shalt thou make four brazen rings in its four corners.

World English Bible
27:4 You shall make a grating for it of network of brass: and on the net you shall make four brazen rings in its four corners.

Young's Literal Translation
27:4 `And thou hast made for it a grate of net-work of brass, and hast made on the net four rings of brass on its four extremities,

Modern Hebrew
ונתתה אתה תחת
כרכב המזבח מלמטה
והיתה הרשת עד חצי
המזבח׃

Paleo-Hebrew (Before 585 B.C.)
27:5

.

Hebrew Transliterated
27:5 VNThThH 'aThH ThChTh KUrKB HMZBCh MLMTH VHYThH HUrShTh 'yD ChTShY HMZBCh.

Latin Vulgate
27:5 quos pones subter arulam altaris eritque craticula usque ad altaris medium

King James Version
27:5 And thou shalt put it under the compass of the altar beneath, that the net may be even to the midst of the altar.

American Standard Version
27:5 And thou shalt put it under the ledge round the altar beneath, that the net may reach halfway up the altar.

Bible in Basic English
27:5 And put the network under the shelf round the altar so that the net comes half-way up the altar.

Darby's English Translation
27:5 and thou shalt put it under the ledge of the altar beneath, and the net shall be to the very middle of the altar.

Douay Rheims Bible
27:5 Which thou shalt put under the hearth of the altar: and the grate shall be even to the midst of the altar.

Noah Webster Bible
27:5 And thou shalt put it under the compass of the altar beneath, that the net may be even to the midst of the altar.

World English Bible
27:5 You shall put it under the ledge around the altar beneath, that the net may reach halfway up the altar.

Young's Literal Translation
27:5 and hast put it under the compass of the altar beneath, and the net hath been unto the middle of the altar.

Modern Hebrew
ועשית בדים למזבח
בדי עצי שטים
וצפית אתם נחשת׃

Paleo-Hebrew (Before 585 B.C.)
27:6

.

Hebrew Transliterated
27:6 V'yShYTh BDYM LMZBCh BDY 'yTShY ShTYM VTShPhYTh 'aThM NChShTh.

Latin Vulgate
27:6 facies et vectes altaris de lignis setthim duos quos operies lamminis aeneis

King James Version
27:6 And thou shalt make staves for the altar, staves of shittim wood, and overlay them with brass.

American Standard Version
27:6 And thou shalt make staves for the altar, staves of acacia wood, and overlay them with brass.

Bible in Basic English
27:6 And make rods for the altar, of hard wood, plated with brass.

Darby's English Translation
27:6 And thou shalt make staves for the altar, staves of acacia-wood, and overlay them with copper.

Douay Rheims Bible
27:6 Thou shalt make also two bars for the altar of setim wood, which thou shalt cover with plates of brass:

Noah Webster Bible
27:6 And thou shalt make staffs for the altar, staffs of shittim wood, and overlay them with brass.

World English Bible
27:6 You shall make poles for the altar, poles of acacia wood, and overlay them with brass.

Young's Literal Translation
27:6 `And thou hast made staves for the altar, staves of shittim wood, and hast overlaid them with brass.

Modern Hebrew
והובא את־בדיו
בטבעת והיו הבדים
על־שתי צלעת המזבח
בשאת אתו׃

Paleo-Hebrew (Before 585 B.C.)
27:7
-

-

.

Hebrew Transliterated
27:7 VHVB'a 'aTh-BDYV BTB'yTh VHYV HBDYM 'yL-ShThY TShL'yTh HMZBCh BSh'aTh 'aThV.

Latin Vulgate
27:7 et induces per circulos eruntque ex utroque latere altaris ad portandum

King James Version
27:7 And the staves shall be put into the rings, and the staves shall be upon the two sides of the altar, to bear it.

American Standard Version
27:7 And the staves thereof shall be put into the rings, and the staves shall be upon the two sides of the altar, in bearing it.

Bible in Basic English
27:7 And put the rods through the rings at the two opposite sides of the altar, for lifting it.

Darby's English Translation
27:7 And its staves shall be put into the rings, that the staves may be on both sides of the altar, when it is carried.

Douay Rheims Bible
27:7 And thou shalt draw them through rings, and they shall be on both sides of the altar to carry it.

Noah Webster Bible
27:7 And the staffs shall be put into the rings, and the staffs shall be upon the two sides of the altar, to bear it.

World English Bible
27:7 Its poles shall be put into the rings, and the poles shall be on the two sides of the altar, when carrying it.

Young's Literal Translation
27:7 And the staves have been brought into the rings, and the staves have been on the two sides of the altar in bearing it.

Modern Hebrew
נבוב לחת תעשה אתו
כאשר הראה אתך בהר
כן יעשו׃

Paleo-Hebrew (Before 585 B.C.)
27:8

.

Hebrew Transliterated
27:8 NBVB LChTh Th'yShH 'aThV K'aShUr HUr'aH 'aThK BHUr KN Y'yShV.

Latin Vulgate
27:8 non solidum sed inane et cavum intrinsecus facies illud sicut tibi in monte monstratum est

King James Version
27:8 Hollow with boards shalt thou make it: as it was shewed thee in the mount, so shall they make it.

American Standard Version
27:8 Hollow with planks shalt thou make it: as it hath been showed thee in the mount, so shall they make it.

Bible in Basic English
27:8 The altar is to be hollow, boarded in with wood; make it from the design which you saw on the mountain.

Darby's English Translation
27:8 Hollow with boards shalt thou make it: as it hath been shewn thee on the mountain, so shall they make it.

Douay Rheims Bible
27:8 Thou shalt not make it solid, but empty and hollow in the inside, as it was shewn thee in the mount.

Noah Webster Bible
27:8 Hollow with boards shalt thou make it: as it was shown thee on the mount, so shall they make it.

World English Bible
27:8 Hollow with planks shall you make it: as it has been showed you on the mountain, so shall they make it.

Young's Literal Translation
27:8 Hollow with boards thou dost make it, as it hath been shewed thee in the mount, so do they make it.

Modern Hebrew
ועשית את חצר
המשכן לפאת
נגב־תימנה קלעים
לחצר שש משזר מאה
באמה ארך לפאה
האחת׃

Paleo-Hebrew (Before 585 B.C.)
27:9

-

.

Hebrew Transliterated
27:9 V'yShYTh 'aTh ChTShUr HMShKN LPh'aTh NGB-ThYMNH QL'yYM LChTShUr ShSh MShZUr M'aH B'aMH 'aUrK LPh'aH H'aChTh.

Latin Vulgate
27:9 facies et atrium tabernaculi in cuius plaga australi contra meridiem erunt tentoria de bysso retorta centum cubitos unum latus tenebit in longitudine

King James Version
27:9 And thou shalt make the court of the tabernacle: for the south side southward there shall be hangings for the court of fine twined linen of an hundred cubits long for one side:

American Standard Version
27:9 And thou shalt make the court of the tabernacle: for the south side southward there shall be hangings for the court of fine twined linen a hundred cubits long for one side:

Bible in Basic English
27:9 And let there be an open space round the House, with hangings for its south side of the best linen, a hundred cubits long.

Darby's English Translation
27:9 And thou shalt make the court of the tabernacle. On the south side, southward, hangings for the court of twined byssus; a hundred cubits the length for the one side,

Douay Rheims Bible
27:9 Thou shalt make also the court of the tabernacle, in the south side whereof southward there shall be hangings of fine twisted linen of a hundred cubits long for one side.

Noah Webster Bible
27:9 And thou shalt make the court of the tabernacle: for the south side southward there shall be hangings for the court of fine twined linen of a hundred cubits long for one side:

World English Bible
27:9 "You shall make the court of the tent: for the south side southward there shall be hangings for the court of fine twined linen one hundred cubits long for one side:

Young's Literal Translation
27:9 `And thou hast made the court of the tabernacle: for the south side southward, hangings for the court of twined linen, a hundred by the cubit is the length for the one side,

Modern Hebrew
ועמדיו עשרים
ואדניהם עשרים
נחשת ווי העמדים
וחשקיהם כסף׃

Paleo-Hebrew (Before 585 B.C.)
27:10

.

Hebrew Transliterated
27:10 V'yMDYV 'yShUrYM V'aDNYHM 'yShUrYM NChShTh VVY H'yMDYM VChShQYHM KSPh.

Latin Vulgate
27:10 et columnas viginti cum basibus totidem aeneis quae capita cum celaturis suis habebunt argentea

King James Version
27:10 And the twenty pillars thereof and their twenty sockets shall be of brass; the hooks of the pillars and their fillets shall be of silver.

American Standard Version
27:10 and the pillars thereof shall be twenty, and their sockets twenty, of brass; the hooks of the pillars and their fillets shall be of silver.

Bible in Basic English
27:10 Their twenty pillars and their twenty bases are to be of brass; the hooks of the pillars and their bands are to be of silver.

Darby's English Translation
27:10 and the twenty pillars thereof, and their twenty bases of copper, the hooks of the pillars and their connecting-rods of silver.

Douay Rheims Bible
27:10 And twenty pillars with as many sockets of brass, the heads of which with their engraving of silver.

Noah Webster Bible
27:10 And its twenty pillars and their twenty sockets shall be of brass: the hooks of the pillars and their fillets shall be of silver.

World English Bible
27:10 and the pillars of it shall be twenty, and their sockets twenty, of brass; the hooks of the pillars and their fillets shall be of silver.

Young's Literal Translation
27:10 and its twenty pillars and their twenty sockets are of brass, the pegs of the pillars and their fillets are of silver;

Modern Hebrew
וכן לפאת צפון
בארך קלעים מאה
ארך ועמדו עשרים
ואדניהם עשרים
נחשת ווי העמדים
וחשקיהם כסף׃

Paleo-Hebrew (Before 585 B.C.)
27:11

.

Hebrew Transliterated
27:11 VKN LPh'aTh TShPhVN B'aUrK QL'yYM M'aH 'aUrK V'yMDV 'yShUrYM V'aDNYHM 'yShUrYM NChShTh VVY H'yMDYM VChShQYHM KSPh.

Latin Vulgate
27:11 similiter in latere aquilonis per longum erunt tentoria centum cubitorum columnae viginti et bases aeneae eiusdem numeri et capita earum cum celaturis suis argentea

King James Version
27:11 And likewise for the north side in length there shall be hangings of an hundred cubits long, and his twenty pillars and their twenty sockets of brass; the hooks of the pillars and their fillets of silver.

American Standard Version
27:11 And likewise for the north side in length there shall be hangings a hundred cubits long, and the pillars thereof twenty, and their sockets twenty, of brass; the hooks of the pillars, and their fillets, of silver.

Bible in Basic English
27:11 And on the north side in the same way, hangings a hundred cubits long, with twenty pillars of brass on bases of brass; their hooks and their bands are to be of silver.

Darby's English Translation
27:11 And likewise on the north side in length, hangings a hundred cubits long, and its twenty pillars, and their twenty bases of copper; the hooks of the pillars and their connecting-rods of silver.

Douay Rheims Bible
27:11 In like manner also on the north side there shall be hangings of a hundred cubits long, twenty pillars, and as many sockets of brass, and their heads with their engraving of silver.

Noah Webster Bible
27:11 And likewise for the north side in length there shall be hangings of a hundred cubits long, and its twenty pillars and their twenty sockets of brass: the hooks of the pillars and their fillets of silver.

World English Bible
27:11 Likewise for the north side in length there shall be hangings one hundred cubits long, and the pillars of it twenty, and their sockets twenty, of brass; the hooks of the pillars, and their fillets, of silver.

Young's Literal Translation
27:11 and so for the north side in length, hangings of a hundred cubits in length, and its twenty pillars and their twenty sockets are of brass, the pegs of the pillars and their fillets are of silver.

Modern Hebrew
ורחב החצר לפאת־ים
קלעים חמשים אמה
עמדיהם עשרה
ואדניהם עשרה׃

Paleo-Hebrew (Before 585 B.C.)
27:12

-

.

Hebrew Transliterated
27:12 VUrChB HChTShUr LPh'aTh-YM QL'yYM ChMShYM 'aMH 'yMDYHM 'yShUrH V'aDNYHM 'yShUrH.

Latin Vulgate
27:12 in latitudine vero atrii quod respicit ad occidentem erunt tentoria per quinquaginta cubitos et columnae decem basesque totidem

King James Version
27:12 And for the breadth of the court on the west side shall be hangings of fifty cubits: their pillars ten, and their sockets ten.

American Standard Version
27:12 And for the breadth of the court on the west side shall be hangings of fifty cubits; their pillars ten, and their sockets ten.

Bible in Basic English
27:12 And for the open space on the west side, the hangings are to be fifty cubits wide, with ten pillars and ten bases;

Darby's English Translation
27:12 -- And the breadth of the court on the west side, hangings of fifty cubits; their pillars ten, and their bases ten.

Douay Rheims Bible
27:12 But in the breadth of the court, that looketh to the west, there shall be hangings of fifty cubits, and ten pillars, and as many sockets.

Noah Webster Bible
27:12 And for the breadth of the court on the west side shall be hangings of fifty cubits: their pillars ten, and their sockets ten.

World English Bible
27:12 For the breadth of the court on the west side shall be hangings of fifty cubits; their pillars ten, and their sockets ten.

Young's Literal Translation
27:12 `And for the breadth of the court at the west side are hangings of fifty cubits, their pillars ten, and their sockets ten.

Modern Hebrew
ורחב החצר לפאת
קדמה מזרחה חמשים
אמה׃

Paleo-Hebrew (Before 585 B.C.)
27:13

.

Hebrew Transliterated
27:13 VUrChB HChTShUr LPh'aTh QDMH MZUrChH ChMShYM 'aMH.

Latin Vulgate
27:13 in ea quoque atrii latitudine quae respicit ad orientem quinquaginta cubiti erunt

King James Version
27:13 And the breadth of the court on the east side eastward shall be fifty cubits.

American Standard Version
27:13 And the breadth of the court on the east side eastward shall be fifty cubits.

Bible in Basic English
27:13 And on the east side the space is to be fifty cubits wide.

Darby's English Translation
27:13 -- And the breadth of the court on the east side, eastward, fifty cubits;

Douay Rheims Bible
27:13 In that breadth also of the court, which looketh to the east, there shall be fifty cubits.

Noah Webster Bible
27:13 And the breadth of the court on the east side eastward shall be fifty cubits.

World English Bible
27:13 The breadth of the court on the east side eastward shall be fifty cubits.

Young's Literal Translation
27:13 And for the breadth of the court at the east side, eastward, are fifty cubits.

Modern Hebrew
וחמש עשרה אמה
קלעים לכתף עמדיהם
שלשה ואדניהם
שלשה׃

Paleo-Hebrew (Before 585 B.C.)
27:14

.

Hebrew Transliterated
27:14 VChMSh 'yShUrH 'aMH QL'yYM LKThPh 'yMDYHM ShLShH V'aDNYHM ShLShH.

Latin Vulgate
27:14 in quibus quindecim cubitorum tentoria lateri uno deputabuntur columnaeque tres et bases totidem

King James Version
27:14 The hangings of one side of the gate shall be fifteen cubits: their pillars three, and their sockets three.

American Standard Version
27:14 The hangings for the one side of the gate shall be fifteen cubits; their pillars three, and their sockets three.

Bible in Basic English
27:14 On the one side of the doorway will be hangings fifteen cubits long, with three pillars and three bases;

Darby's English Translation
27:14 the hangings on the one wing, of fifteen cubits; their pillars three, and their bases three.

Douay Rheims Bible
27:14 In which there shall be for one side hangings of fifteen cubits, and three pillars and as many sockets.

Noah Webster Bible
27:14 The hangings of one side of the gate shall be fifteen cubits: their pillars three, and their sockets three.

World English Bible
27:14 The hangings for the one side of the gate shall be fifteen cubits; their pillars three, and their sockets three.

Young's Literal Translation
27:14 And the hangings at the side are fifteen cubits, their pillars three, and their sockets three.

Modern Hebrew
ולכתף השנית חמש
עשרה קלעים עמדיהם
שלשה ואדניהם
שלשה׃

Paleo-Hebrew (Before 585 B.C.)
27:15

.

Hebrew Transliterated
27:15 VLKThPh HShNYTh ChMSh 'yShUrH QL'yYM 'yMDYHM ShLShH V'aDNYHM ShLShH.

Latin Vulgate
27:15 et in latere altero erunt tentoria cubitos obtinentia quindecim columnas tres et bases totidem

King James Version
27:15 And on the other side shall be hangings fifteen cubits: their pillars three, and their sockets three.

American Standard Version
27:15 And for the other side shall be hangings of fifteen cubits; their pillars three, and their sockets three.

Bible in Basic English
27:15 And on the other side, hangings fifteen cubits long, with three pillars and three bases.

Darby's English Translation
27:15 And on the other wing hangings of fifteen cubits; their pillars three, and their bases three.

Douay Rheims Bible
27:15 And in the other side there shall be hangings of fifteen cubits, with three pillars and as many sockets.

Noah Webster Bible
27:15 And on the other side shall be hangings, fifteen cubits: their pillars three, and their sockets three.

World English Bible
27:15 For the other side shall be hangings of fifteen cubits; their pillars three, and their sockets three.

Young's Literal Translation
27:15 And at the second side are hangings fifteen cubits, their pillars three, and their sockets three.

Modern Hebrew
ולשער החצר מסך
עשרים אמה תכלת
וארגמן ותולעת שני
ושש משזר מעשה רקם
עמדיהם ארבעה
ואדניהם ארבעה׃

Paleo-Hebrew (Before 585 B.C.)
27:16

.

Hebrew Transliterated
27:16 VLSh'yUr HChTShUr MSK 'yShUrYM 'aMH ThKLTh V'aUrGMN VThVL'yTh ShNY VShSh MShZUr M'yShH UrQM 'yMDYHM 'aUrB'yH V'aDNYHM 'aUrB'yH.

Latin Vulgate
27:16 in introitu vero atrii fiet tentorium cubitorum viginti ex hyacintho et purpura coccoque bis tincto et bysso retorta opere plumarii columnas habebit quattuor cum basibus totidem

King James Version
27:16 And for the gate of the court shall be an hanging of twenty cubits, of blue, and purple, and scarlet, and fine twined linen, wrought with needlework: and their pillars shall be four, and their sockets four.

American Standard Version
27:16 And for the gate of the court shall be a screen of twenty cubits, of blue, and purple, and scarlet, and fine twined linen, the work of the embroiderer; their pillars four, and their sockets four.

Bible in Basic English
27:16 And across the doorway, a veil of twenty cubits of the best linen, made of needlework of blue and purple and red, with four pillars and four bases.

Darby's English Translation
27:16 -- And for the gate of the court a curtain of twenty cubits, of blue, and purple, and scarlet, and twined byssus, embroidered with needlework; their pillars four, and their bases four.

Douay Rheims Bible
27:16 And in the entrance of the court there shall be made a hanging of twenty cubits of violet and purple, and scarlet twice dyed, and fine twisted linen, with embroidered work: it shall have four pillars with as many sockets.

Noah Webster Bible
27:16 And for the gate of the court shall be a hanging of twenty cubits, of blue, and purple, and scarlet, and fine twined linen, wrought with needle-work: and their pillars shall be four, and their sockets four.

World English Bible
27:16 For the gate of the court shall be a screen of twenty cubits, of blue, and purple, and scarlet, and fine twined linen, the work of the embroiderer; their pillars four, and their sockets four.

Young's Literal Translation
27:16 `And for the gate of the court a covering of twenty cubits, blue, and purple, and scarlet, and twined linen, work of an embroiderer; their pillars four, their sockets four.

Modern Hebrew
כל־עמודי החצר
סביב מחשקים כסף
וויהם כסף ואדניהם
נחשת׃

Paleo-Hebrew (Before 585 B.C.)
27:17
-

.

Hebrew Transliterated
27:17 KL-'yMVDY HChTShUr SBYB MChShQYM KSPh VVYHM KSPh V'aDNYHM NChShTh.

Latin Vulgate
27:17 omnes columnae atrii per circuitum vestitae erunt argenti lamminis capitibus argenteis et basibus aeneis

King James Version
27:17 All the pillars round about the court shall be filleted with silver; their hooks shall be of silver, and their sockets of brass.

American Standard Version
27:17 All the pillars of the court round about shall be filleted with silver; their hooks of silver, and their sockets of brass.

Bible in Basic English
27:17 All the pillars round the open space are to have silver bands, with hooks of silver and bases of brass.

Darby's English Translation
27:17 All the pillars of the court round about shall be fastened together with rods of silver; their hooks of silver, and their bases of copper.

Douay Rheims Bible
27:17 All the pillars of the court round about shall be garnished with plates of silver, silver heads and sockets of brass.

Noah Webster Bible
27:17 All the pillars around the court shall be filleted with silver: their hooks shall be of silver, and their sockets of brass.

World English Bible
27:17 All the pillars of the court round about shall be filleted with silver; their hooks of silver, and their sockets of brass.

Young's Literal Translation
27:17 All the pillars of the court round about are filleted with silver, their pegs are silver, and their sockets brass.

Modern Hebrew
ארך החצר מאה באמה
ורחב חמשים בחמשים
וקמה חמש אמות שש
משזר ואדניהם
נחשת׃

Paleo-Hebrew (Before 585 B.C.)
27:18

.

Hebrew Transliterated
27:18 'aUrK HChTShUr M'aH B'aMH VUrChB ChMShYM BChMShYM VQMH ChMSh 'aMVTh ShSh MShZUr V'aDNYHM NChShTh.

Latin Vulgate
27:18 in longitudine occupabit atrium cubitos centum in latitudine quinquaginta altitudo quinque cubitorum erit fietque de bysso retorta et habebit bases aeneas

King James Version
27:18 The length of the court shall be an hundred cubits, and the breadth fifty every where, and the height five cubits of fine twined linen, and their sockets of brass.

American Standard Version
27:18 The length of the court shall be a hundred cubits, and the breadth fifty every where, and the height five cubits, of fine twined linen, and their sockets of brass.

Bible in Basic English
27:18 The open space is to be a hundred cubits long, fifty cubits wide, with sides five cubits high, curtained with the best linen, with bases of brass.

Darby's English Translation
27:18 The length of the court shall be a hundred cubits, and the breadth fifty everywhere, and the height five cubits of twined byssus; and their bases of copper.

Douay Rheims Bible
27:18 In length the court shall take up a hundred cubits, in breadth fifty, the height shall be of five cubits, and it shall be made of fine twisted linen, and shall have sockets of brass.

Noah Webster Bible
27:18 The length of the court shall be a hundred cubits, and the breadth fifty every where, and the hight five cubits of fine twined linen, and their sockets of brass.

World English Bible
27:18 The length of the court shall be one hundred cubits, and the breadth fifty every where, and the height five cubits, of fine twined linen, and their sockets of brass.

Young's Literal Translation
27:18 `The length of the court is a hundred by the cubit, and the breadth fifty by fifty, and the height five cubits, of twined linen, and their sockets are brass,

Modern Hebrew
לכל כלי המשכן בכל
עבדתו וכל־יתדתיו
וכל־יתדת החצר
נחשת׃

Paleo-Hebrew (Before 585 B.C.)
27:19

-
-
.

Hebrew Transliterated
27:19 LKL KLY HMShKN BKL 'yBDThV VKL-YThDThYV VKL-YThDTh HChTShUr NChShTh.

Latin Vulgate
27:19 cuncta vasa tabernaculi in omnes usus et caerimonias tam paxillos eius quam atrii ex aere facies

King James Version
27:19 All the vessels of the tabernacle in all the service thereof, and all the pins thereof, and all the pins of the court, shall be of brass.

American Standard Version
27:19 All the instruments of the tabernacle in all the service thereof, and all the pins thereof, and all the pins of the court, shall be of brass.

Bible in Basic English
27:19 All the instruments for the work of the House, and all its nails, and the nails of the open space are to be of brass.

Darby's English Translation
27:19 All the utensils of the tabernacle for the service thereof and all the pegs thereof, and all the pegs of the court shall be of copper.

Douay Rheims Bible
27:19 All the vessels of the tabernacle for all uses and ceremonies, and the pins both of it, and of the court, thou shalt make of brass.

Noah Webster Bible
27:19 All the vessels of the tabernacle in all the service thereof, and all the pins thereof, and all the pins of the court, shall be of brass.

World English Bible
27:19 All the instruments of the tent in all its service, and all the pins of it, and all the pins of the court, shall be of brass.

Young's Literal Translation
27:19 even all the vessels of the tabernacle, in all its service, and all its pins, and all the pins of the court, are brass.

Modern Hebrew
ואתה תצוה את־בני
ישראל ויקחו אליך
שמן זית זך כתית
למאור להעלת נר
תמיד׃

Paleo-Hebrew (Before 585 B.C.)
27:20

-

.

Hebrew Transliterated
27:20 V'aThH ThTShVH 'aTh-BNY YShUr'aL VYQChV 'aLYK ShMN ZYTh ZK KThYTh LM'aVUr LH'yLTh NUr ThMYD.

Latin Vulgate
27:20 praecipe filiis Israhel ut adferant tibi oleum de arboribus olivarum purissimum piloque contusum ut ardeat lucerna semper

King James Version
27:20 And thou shalt command the children of Israel, that they bring thee pure oil olive beaten for the light, to cause the lamp to burn always.

American Standard Version
27:20 And thou shalt command the children of Israel, that they bring unto thee pure olive oil beaten for the light, to cause a lamp to burn continually.

Bible in Basic English
27:20 Give orders to the children of Israel to give you clear olive oil for the lights, so that a light may be burning there at all times.

Darby's English Translation
27:20 And thou shalt command the children of Israel, that they bring thee olive oil, pure, beaten, for the light, to light the lamp continually.

Douay Rheims Bible
27:20 Command the children of Israel that they bring thee the purest oil of the olives, and beaten with a pestle: that a lamp may burn always,

Noah Webster Bible
27:20 And thou shalt command the children of Israel, that they bring the pure olive-oil beaten for the light, to cause the lamp to burn always.

World English Bible
27:20 "You shall command the children of Israel, that they bring to you pure olive oil beaten for the light, to cause a lamp to burn continually.

Young's Literal Translation
27:20 `And thou -- thou dost command the sons of Israel, and they bring unto thee pure beaten olive oil for the light, to cause the lamp to go up continually;

Modern Hebrew
באהל מועד מחוץ
לפרכת אשר על־העדת
יערך אתו אהרן
ובניו מערב עד־
בקר לפני יהוה חקת
עולם לדרתם מאת
בני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
27:21

-

-

.

Hebrew Transliterated
27:21 B'aHL MV'yD MChVTSh LPhUrKTh 'aShUr 'yL-H'yDTh Y'yUrK 'aThV 'aHUrN VBNYV M'yUrB 'yD- BQUr LPhNY YHVH ChQTh 'yVLM LDUrThM M'aTh BNY YShUr'aL.

Latin Vulgate
27:21 in tabernaculo testimonii extra velum quod oppansum est testimonio et conlocabunt eam Aaron et filii eius ut usque mane luceat coram Domino perpetuus erit cultus per successiones eorum a filiis Israhel

King James Version
27:21 In the tabernacle of the congregation without the vail, which is before the testimony, Aaron and his sons shall order it from evening to morning before the LORD: it shall be a statute for ever unto their generations on the behalf of the children of Israel.

American Standard Version
27:21 In the tent of meeting, without the veil which is before the testimony, Aaron and his sons shall keep it in order from evening to morning before Jehovah: it shall be a statue for ever throughout their generations on the behalf of the children of Israel.

Bible in Basic English
27:21 Let Aaron and his sons put this in order, evening and morning, before the Lord, inside the Tent of meeting, outside the veil which is before the ark; this is to be an order for ever, from generation to generation, to be kept by the children of Israel.

Darby's English Translation
27:21 In the tent of meeting outside the veil, which is before the testimony, Aaron and his sons shall dress them from evening to morning before Jehovah: it is an everlasting statute, for their generations, on the part of the children of Israel.

Douay Rheims Bible
27:21 In the tabernacle of the testimony without the veil that hangs before the testimony. And Aaron and his sons shall order it, that it may give light before the Lord until the morning. It shall be a perpetual observance throughout their successions among the children of Israel.

Noah Webster Bible
27:21 In the tabernacle of the congregation without the vail, which is before the testimony, Aaron and his sons shall order it from evening to morning before the LORD: It shall be a statute for ever to their generations on the behalf of the children of Israel.

World English Bible
27:21 In the tent of meeting, outside the veil which is before the testimony, Aaron and his sons shall keep it in order from evening to morning before Yahweh: it shall be a statute forever throughout their generations on the behalf of the children of Israel.

Young's Literal Translation
27:21 in the tent of meeting, at the outside of the vail, which is over the testimony, doth Aaron -- his sons also -- arrange it from evening till morning before Jehovah -- a statute age-during to their generations, from the sons of Israel.

Exodus 28


Exodus Chapter 28 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Exodus 27

The Second Book of Moses, Called Exodus

Chapter 28

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43
Modern Hebrew
ואתה הקרב אליך
את־אהרן אחיך
ואת־בניו אתו מתוך
בני ישראל לכהנו־
לי אהרן נדב
ואביהוא אלעזר
ואיתמר בני אהרן׃

Paleo-Hebrew (Before 585 B.C.)
28:1

-
-

-

.

Hebrew Transliterated
28:1 V'aThH HQUrB 'aLYK 'aTh-'aHUrN 'aChYK V'aTh-BNYV 'aThV MThVK BNY YShUr'aL LKHNV- LY 'aHUrN NDB V'aBYHV'a 'aL'yZUr V'aYThMUr BNY 'aHUrN.

Latin Vulgate
28:1 adplica quoque ad te Aaron fratrem tuum cum filiis suis de medio filiorum Israhel ut sacerdotio fungantur mihi Aaron Nadab et Abiu Eleazar et Ithamar

King James Version
28:1 And take thou unto thee Aaron thy brother, and his sons with him, from among the children of Israel, that he may minister unto me in the priest's office, even Aaron, Nadab and Abihu, Eleazar and Ithamar, Aaron's sons.

American Standard Version
28:1 And bring thou near unto thee Aaron thy brother, and his sons with him, from among the children of Israel, that he may minister unto me in the priest`s office, even Aaron, Nadab and Abihu, Eleazar and Ithamar, Aaron`s sons.

Bible in Basic English
28:1 Now let Aaron your brother, and his sons with him, come near from among the children of Israel, so that they may be my priests, even Aaron, and Nadab, Abihu, Eleazar, and Ithamar, his sons.

Darby's English Translation
28:1 And thou shalt take thee Aaron thy brother, and his sons with him, from among the children of Israel, that he may serve me as priest -- Aaron, Nadab and Abihu, Eleazar and Ithamar, Aaron`s sons.

Douay Rheims Bible
28:1 Take unto thee also Aaron thy brother with his sons, from among the children of Israel, that they may minister to me in the priest's office: Aaron, Nadab, and Abiu, Eleazar, and Ithamar.

Noah Webster Bible
28:1 And take thou to thee Aaron thy brother, and his sons with him, from among the children of Israel, that he may minister to me in the priest's office, even Aaron, Nadab and Abihu, Eleazar and Ithamar, Aaron's sons.

World English Bible
28:1 "Bring Aaron your brother, and his sons with him, near to you from among the children of Israel, that he may minister to me in the priest`s office, even Aaron, Nadab and Abihu, Eleazar and Ithamar, Aaron`s sons.

Young's Literal Translation
28:1 `And thou, bring thou near unto thee Aaron thy brother, and his sons with him, from the midst of the sons of Israel, for his being priest to Me, even Aaron, Nadab, and Abihu, Eleazar and Ithamar, sons of Aaron;

Modern Hebrew
ועשית בגדי־קדש
לאהרן אחיך לכבוד
ולתפארת׃

Paleo-Hebrew (Before 585 B.C.)
28:2
-

.

Hebrew Transliterated
28:2 V'yShYTh BGDY-QDSh L'aHUrN 'aChYK LKBVD VLThPh'aUrTh.

Latin Vulgate
28:2 faciesque vestem sanctam fratri tuo in gloriam et decorem

King James Version
28:2 And thou shalt make holy garments for Aaron thy brother for glory and for beauty.

American Standard Version
28:2 And thou shalt make holy garments for Aaron thy brother, for glory and for beauty.

Bible in Basic English
28:2 And make holy robes for Aaron your brother, so that he may be clothed with glory and honour.

Darby's English Translation
28:2 And thou shalt make holy garments for Aaron thy brother, for glory and for ornament.

Douay Rheims Bible
28:2 And thou shalt make a holy vesture for Aaron thy brother for glory and for beauty.

Noah Webster Bible
28:2 And thou shalt make holy garments for Aaron thy brother, for glory and for beauty.

World English Bible
28:2 You shall make holy garments for Aaron your brother, for glory and for beauty.

Young's Literal Translation
28:2 and thou hast made holy garments for Aaron thy brother, for honour and for beauty;

Modern Hebrew
ואתה תדבר
אל־כל־חכמי־לב אשר
מלאתיו רוח חכמה
ועשו את־בגדי אהרן
לקדשו לכהנו־לי׃

Paleo-Hebrew (Before 585 B.C.)
28:3

- [image] [image] [image] [image] - [image] [image] -

-
. -

Hebrew Transliterated
28:3 V'aThH ThDBUr 'aL-KL-ChKMY-LB 'aShUr ML'aThYV UrVCh ChKMH V'yShV 'aTh-BGDY 'aHUrN LQDShV LKHNV-LY.

Latin Vulgate
28:3 et loqueris cunctis sapientibus corde quos replevi spiritu prudentiae ut faciant vestes Aaron in quibus sanctificatus ministret mihi

King James Version
28:3 And thou shalt speak unto all that are wise hearted, whom I have filled with the spirit of wisdom, that they may make Aaron's garments to consecrate him, that he may minister unto me in the priest's office.

American Standard Version
28:3 And thou shalt speak unto all that are wise-hearted, whom I have filled with the spirit of wisdom, that they make Aaron`s garments to sanctify him, that he may minister unto me in the priest`s office.

Bible in Basic English
28:3 Give orders to all the wise-hearted workmen, whom I have made full of the spirit of wisdom, to make robes for Aaron, so that he may be made holy as my priest.

Darby's English Translation
28:3 And thou shalt speak with all that are wise-hearted, whom I have filled with the spirit of wisdom, that they may make Aaron`s garments to hallow him, that he may serve me as priest.

Douay Rheims Bible
28:3 And thou shalt speak to all the wise of heart, whom I have filled with the spirit of wisdom, that they may make Aaron's vestments, in which he being consecrated may minister to me.

Noah Webster Bible
28:3 And thou shalt speak to all that are wise in heart, whom I have filled with the spirit of wisdom, that they may make Aaron's garments to consecrate him, that he may minister to me in the priest's office.

World English Bible
28:3 You shall speak to all who are wise-hearted, whom I have filled with the spirit of wisdom, that they make Aaron`s garments to sanctify him, that he may minister to me in the priest`s office.

Young's Literal Translation
28:3 and thou -- thou dost speak unto all the wise of heart, whom I have filled with a spirit of wisdom, and they have made the garments of Aaron to sanctify him for his being priest to Me.

Modern Hebrew
ואלה הבגדים אשר
יעשו חשן ואפוד
ומעיל וכתנת תשבץ
מצנפת ואבנט ועשו
בגדי־קדש לאהרן
אחיך ולבניו
לכהנו־לי׃

Paleo-Hebrew (Before 585 B.C.)
28:4

-

. -

Hebrew Transliterated
28:4 V'aLH HBGDYM 'aShUr Y'yShV ChShN V'aPhVD VM'yYL VKThNTh ThShBTSh MTShNPhTh V'aBNT V'yShV BGDY-QDSh L'aHUrN 'aChYK VLBNYV LKHNV-LY.

Latin Vulgate
28:4 haec autem erunt vestimenta quae facient rationale et superumerale tunicam et lineam strictam cidarim et balteum facient vestimenta sancta Aaron fratri tuo et filiis eius ut sacerdotio fungantur mihi

King James Version
28:4 And these are the garments which they shall make; a breastplate, and an ephod, and a robe, and a broidered coat, a mitre, and a girdle: and they shall make holy garments for Aaron thy brother, and his sons, that he may minister unto me in the priest's office.

American Standard Version
28:4 And these are the garments which they shall make: a breastplate, and an ephod, and a robe, and a coat of checker work, a mitre, and a girdle: and they shall make holy garments for Aaron thy brother, and his sons, that he may minister unto me in the priest`s office.

Bible in Basic English
28:4 This is what they are to make: a priest's bag, an ephod, and a robe, and a coat of coloured needlework, a head-dress, and a linen band; they are to make holy robes for Aaron your brother and for his sons, so that they may do the work of priests for me.

Darby's English Translation
28:4 And these are the garments which they shall make: a breastplate, and an ephod, and a cloak, and a checkered vest, a turban, and a girdle; and they shall make holy garments for Aaron thy brother, and his sons, that he may serve me as priest.

Douay Rheims Bible
28:4 And these shall be the vestments that they shall make: A rational and an ephod, a tunick and a strait linen garment, a mitre and a girdle. They shall make the holy vestments for thy brother Aaron and his sons, that they may do the office of priesthood unto me.

Noah Webster Bible
28:4 And these are the garments which they shall make; a breast-plate, and an ephod, and a robe, and a broidered coat, a miter, and a girdle; and they shall make holy garments for Aaron thy brother, and his sons, that he may minister to me in the priest's office.

World English Bible
28:4 These are the garments which they shall make: a breastplate, and an ephod, and a robe, and a coat of checker work, a turban, and a sash: and they shall make holy garments for Aaron your brother, and his sons, that he may minister to me in the priest`s office.

Young's Literal Translation
28:4 `And these are the garments which they make: a breastplate, and an ephod, and an upper robe, and an embroidered coat, a mitre, and a girdle; yea, they have made holy garments for Aaron thy brother, and for his sons, for his being priest to Me.

Modern Hebrew
והם יקחו את־הזהב
ואת־התכלת
ואת־הארגמן
ואת־תולעת השני
ואת־השש׃

Paleo-Hebrew (Before 585 B.C.)
28:5

- [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
28:5 VHM YQChV 'aTh-HZHB V'aTh-HThKLTh V'aTh-H'aUrGMN V'aTh-ThVL'yTh HShNY V'aTh-HShSh.

Latin Vulgate
28:5 accipientque aurum et hyacinthum et purpuram coccumque bis tinctum et byssum

King James Version
28:5 And they shall take gold, and blue, and purple, and scarlet, and fine linen.

American Standard Version
28:5 And they shall take the gold, and the blue, and the purple, and the scarlet, and the fine linen.

Bible in Basic English
28:5 They are to take the gold and blue and purple and red and the best linen,

Darby's English Translation
28:5 And they shall take gold, and blue, and purple, and scarlet, and twined byssus,

Douay Rheims Bible
28:5 And they shall take gold, and violet, and purple, and scarlet twice dyed, and fine linen.

Noah Webster Bible
28:5 And they shall take gold, and blue, and purple, and scarlet, and fine linen.

World English Bible
28:5 They shall take the gold, and the blue, and the purple, and the scarlet, and the fine linen.

Young's Literal Translation
28:5 `And they take the gold, and the blue, and the purple, and the scarlet, and the linen,

Modern Hebrew
ועשו את־האפד זהב
תכלת וארגמן תולעת
שני ושש משזר מעשה
חשב׃

Paleo-Hebrew (Before 585 B.C.)
28:6
-

.

Hebrew Transliterated
28:6 V'yShV 'aTh-H'aPhD ZHB ThKLTh V'aUrGMN ThVL'yTh ShNY VShSh MShZUr M'yShH ChShB.

Latin Vulgate
28:6 facient autem superumerale de auro et hyacintho ac purpura coccoque bis tincto et bysso retorta opere polymito

King James Version
28:6 And they shall make the ephod of gold, of blue, and of purple, of scarlet, and fine twined linen, with cunning work.

American Standard Version
28:6 And they shall make the ephod of gold, of blue, and purple, scarlet, and fine twined linen, the work of the skilful workman.

Bible in Basic English
28:6 And make the ephod of gold and blue and purple and red and the best linen, the work of a designer.

Darby's English Translation
28:6 and shall make the ephod of gold, blue, and purple, scarlet and twined byssus, of artistic work.

Douay Rheims Bible
28:6 And they shall make the ephod of gold, and violet, and purple, and scarlet twice dyed, and fine twisted linen, embroidered with divers colours.

Noah Webster Bible
28:6 And they shall make the ephod of gold, of blue, and of purple, of scarlet, and fine twined linen, with curious work.

World English Bible
28:6 "They shall make the ephod of gold, of blue, and purple, scarlet, and fine twined linen, the work of the skillful workman.

Young's Literal Translation
28:6 and have made the ephod of gold, blue, and purple, and scarlet, and twined linen, work of a designer;

Modern Hebrew
שתי כתפת חברת
יהיה־לו אל־שני
קצותיו וחבר׃

Paleo-Hebrew (Before 585 B.C.)
28:7

-
-
.

Hebrew Transliterated
28:7 ShThY KThPhTh ChBUrTh YHYH-LV 'aL-ShNY QTShVThYV VChBUr.

Latin Vulgate
28:7 duas oras iunctas habebit in utroque latere summitatum ut in unum redeant

King James Version
28:7 It shall have the two shoulderpieces thereof joined at the two edges thereof; and so it shall be joined together.

American Standard Version
28:7 It shall have two shoulder-pieces joined to the two ends thereof, that it may be joined together.

Bible in Basic English
28:7 It is to have two bands stitched to it at the top of the arms, joining it together.

Darby's English Translation
28:7 It shall have two shoulder-pieces joined at the two ends thereof, where it is joined together.

Douay Rheims Bible
28:7 It shall have the two edges joined in the top on both sides, that they may be closed together.

Noah Webster Bible
28:7 It shall have the two shoulder-pieces thereof joined at the two edges thereof; and so it shall be joined together.

World English Bible
28:7 It shall have two shoulder-pieces joined to the two ends of it, that it may be joined together.

Young's Literal Translation
28:7 it hath two shoulders joining at its two ends, and it is joined.

Modern Hebrew
וחשב אפדתו אשר
עליו כמעשהו ממנו
יהיה זהב תכלת
וארגמן ותולעת שני
ושש משזר׃

Paleo-Hebrew (Before 585 B.C.)
28:8

.

Hebrew Transliterated
28:8 VChShB 'aPhDThV 'aShUr 'yLYV KM'yShHV MMNV YHYH ZHB ThKLTh V'aUrGMN VThVL'yTh ShNY VShSh MShZUr.

Latin Vulgate
28:8 ipsaque textura et cuncta operis varietas erit ex auro et hyacintho et purpura coccoque bis tincto et bysso retorta

King James Version
28:8 And the curious girdle of the ephod, which is upon it, shall be of the same, according to the work thereof; even of gold, of blue, and purple, and scarlet, and fine twined linen.

American Standard Version
28:8 And the skilfully woven band, which is upon it, wherewith to gird it on, shall be like the work thereof and of the same piece; of gold, of blue, and purple, and scarlet, and fine twined linen.

Bible in Basic English
28:8 And the beautifully worked band, which goes on it, is to be of the same work and the same material, of gold and blue and purple and red and twisted linen-work.

Darby's English Translation
28:8 And the girdle of the ephod, which is upon it, shall be of the same, according to its work of gold, blue, and purple, and scarlet and twined byssus.

Douay Rheims Bible
28:8 The very workmanship also and all the variety of the work shall be of gold, and violet, and purple, and scarlet twice dyed, and fine twisted linen.

Noah Webster Bible
28:8 And the curious girdle of the ephod, which is upon it, shall be of the same, according to its work; even of gold, of blue, and purple, and scarlet, and fine twined linen.

World English Bible
28:8 The skillfully woven band, which is on it, that is on him, shall be like its work and of the same piece; of gold, of blue, and purple, and scarlet, and fine twined linen.

Young's Literal Translation
28:8 `And the girdle of his ephod which is on him, according to its work, is of the same, of gold, blue, and purple, and scarlet, and twined linen.

Modern Hebrew
ולקחת את־שתי
אבני־שהם ופתחת
עליהם שמות בני
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
28:9
-
-

.

Hebrew Transliterated
28:9 VLQChTh 'aTh-ShThY 'aBNY-ShHM VPhThChTh 'yLYHM ShMVTh BNY YShUr'aL.

Latin Vulgate
28:9 sumesque duos lapides onychinos et sculpes in eis nomina filiorum Israhel

King James Version
28:9 And thou shalt take two onyx stones, and grave on them the names of the children of Israel:

American Standard Version
28:9 And thou shalt take two onyx stones, and grave on them the names of the children of Israel:

Bible in Basic English
28:9 You are to take two beryl stones, on which the names of the children of Israel are to be cut:

Darby's English Translation
28:9 And thou shalt take two onyx stones, and engrave on them the names of the children of Israel:

Douay Rheims Bible
28:9 And thou shalt take two onyx stones, and shalt grave on them the names of the children of Israel:

Noah Webster Bible
28:9 And thou shalt take two onyx stones, and engrave on them the names of the children of Israel:

World English Bible
28:9 You shall take two onyx stones, and engrave on them the names of the children of Israel:

Young's Literal Translation
28:9 `And thou hast taken the two shoham stones, and hast opened on them the names of the sons of Israel;

Modern Hebrew
ששה משמתם על האבן
האחת ואת־שמות
הששה הנותרים
על־האבן השנית
כתולדתם׃

Paleo-Hebrew (Before 585 B.C.)
28:10

-

-
.

Hebrew Transliterated
28:10 ShShH MShMThM 'yL H'aBN H'aChTh V'aTh-ShMVTh HShShH HNVThUrYM 'yL-H'aBN HShNYTh KThVLDThM.

Latin Vulgate
28:10 sex nomina in lapide uno et sex reliqua in altero iuxta ordinem nativitatis eorum

King James Version
28:10 Six of their names on one stone, and the other six names of the rest on the other stone, according to their birth.

American Standard Version
28:10 six of their names on the one stone, and the names of the six that remain on the other stone, according to their birth.

Bible in Basic English
28:10 Six names on the one stone and six on the other, in the order of their birth.

Darby's English Translation
28:10 six of their names on the one stone, and the six names of the rest on the other stone, according to their birth.

Douay Rheims Bible
28:10 Six names on one stone, and the other six on the other, according to the order of their birth.

Noah Webster Bible
28:10 Six of their names on one stone, and the six names of the rest on the other stone, according to their birth.

World English Bible
28:10 six of their names on the one stone, and the names of the six that remain on the other stone, in the order of their birth.

Young's Literal Translation
28:10 six of their names on the one stone, and the names of the remaining six on the second stone, according to their births;

Modern Hebrew
מעשה חרש אבן
פתוחי חתם תפתח
את־שתי האבנים
על־שמת בני ישראל
מסבת משבצות זהב
תעשה אתם׃

Paleo-Hebrew (Before 585 B.C.)
28:11

-
-

.

Hebrew Transliterated
28:11 M'yShH ChUrSh 'aBN PhThVChY ChThM ThPhThCh 'aTh-ShThY H'aBNYM 'yL-ShMTh BNY YShUr'aL MSBTh MShBTShVTh ZHB Th'yShH 'aThM.

Latin Vulgate
28:11 opere sculptoris et celatura gemmarii sculpes eos nominibus filiorum Israhel inclusos auro atque circumdatos

King James Version
28:11 With the work of an engraver in stone, like the engravings of a signet, shalt thou engrave the two stones with the names of the children of Israel: thou shalt make them to be set in ouches of gold.

American Standard Version
28:11 With the work of an engraver in stone, like the engravings of a signet, shalt thou engrave the two stones, according to the names of the children of Israel: thou shalt make them to be inclosed in settings of gold.

Bible in Basic English
28:11 With the work of a jeweller, like the cutting of a stamp, the names of the children of Israel are to be cut on them, and they are to be fixed in twisted frames of gold.

Darby's English Translation
28:11 According to the work of an engraver in stone, as the engravings of a seal, shalt thou engrave the two stones with the names of the sons of Israel; surrounded by enclosures of gold shalt thou make them.

Douay Rheims Bible
28:11 With the work of an engraver and the graving of a jeweller, thou shalt engrave them with the names of the children of Israel, set in gold and compassed about:

Noah Webster Bible
28:11 With the work of an engraver in stone, like the engravings of a signet, shalt thou engrave the two stones with the names of the children of Israel: thou shalt make them to be set in ouches of gold.

World English Bible
28:11 With the work of an engraver in stone, like the engravings of a signet, shall you engrave the two stones, according to the names of the children of Israel: you shall make them to be enclosed in settings of gold.

Young's Literal Translation
28:11 the work of an engraver in stone, openings of a signet, thou dost open the two stones by the names of the sons of Israel; turned round, embroidered with gold, thou dost make them.

Modern Hebrew
ושמת את־שתי
האבנים על כתפת
האפד אבני זכרן
לבני ישראל ונשא
אהרן את־שמותם
לפני יהוה על־שתי
כתפיו לזכרן׃

Paleo-Hebrew (Before 585 B.C.)
28:12
-

-
-
.

Hebrew Transliterated
28:12 VShMTh 'aTh-ShThY H'aBNYM 'yL KThPhTh H'aPhD 'aBNY ZKUrN LBNY YShUr'aL VNSh'a 'aHUrN 'aTh-ShMVThM LPhNY YHVH 'yL-ShThY KThPhYV LZKUrN.

Latin Vulgate
28:12 et pones in utroque latere superumeralis memoriale filiis Israhel portabitque Aaron nomina eorum coram Domino super utrumque umerum ob recordationem

King James Version
28:12 And thou shalt put the two stones upon the shoulders of the ephod for stones of memorial unto the children of Israel: and Aaron shall bear their names before the LORD upon his two shoulders for a memorial.

American Standard Version
28:12 And thou shalt put the two stones upon the shoulder-pieces of the ephod, to be stones of memorial for the children of Israel: and Aaron shall bear their names before Jehovah upon his two shoulders for a memorial.

Bible in Basic English
28:12 And the two stones are to be placed on the ephod, over the arm-holes, to be stones of memory for the children of Israel: Aaron will have their names on his arms when he goes in before the Lord, to keep the Lord in mind of them.

Darby's English Translation
28:12 And thou shalt put the two stones upon the shoulder-pieces of the ephod as stones of memorial for the children of Israel; and Aaron shall bear their names before Jehovah upon his two shoulders for a memorial.

Douay Rheims Bible
28:12 And thou shalt put them in both sides of the ephod, a memorial for the children of Israel. And Aaron shall bear their names before the Lord upon both shoulders, for a remembrance.

Noah Webster Bible
28:12 And thou shalt put the two stones upon the shoulders of the ephod for stones of memorial to the children of Israel: and Aaron shall bear their names before the LORD upon his two shoulders for a memorial.

World English Bible
28:12 You shall put the two stones on the shoulder-pieces of the ephod, to be stones of memorial for the children of Israel: and Aaron shall bear their names before Yahweh on his two shoulders for a memorial.

Young's Literal Translation
28:12 `And thou hast set the two stones on the shoulders of the ephod -- stones of memorial to the sons of Israel -- and Aaron hath borne their names before Jehovah, on his two shoulders, for a memorial.

Modern Hebrew
ועשית משבצת זהב׃

Paleo-Hebrew (Before 585 B.C.)
28:13

.

Hebrew Transliterated
28:13 V'yShYTh MShBTShTh ZHB.

Latin Vulgate
28:13 facies et uncinos ex auro

King James Version
28:13 And thou shalt make ouches of gold;

American Standard Version
28:13 And thou shalt make settings of gold,

Bible in Basic English
28:13 And you are to make twisted frames of gold;

Darby's English Translation
28:13 And thou shalt make enclosures of gold;

Douay Rheims Bible
28:13 Thou shalt make also hooks of gold.

Noah Webster Bible
28:13 And thou shalt make ouches of gold;

World English Bible
28:13 You shall make settings of gold,

Young's Literal Translation
28:13 `And thou hast made embroidered things of gold,

Modern Hebrew
ושתי שרשרת זהב
טהור מגבלת תעשה
אתם מעשה עבת
ונתתה את־שרשרת
העבתת על־המשבצת׃

Paleo-Hebrew (Before 585 B.C.)
28:14

-
. -

Hebrew Transliterated
28:14 VShThY ShUrShUrTh ZHB THVUr MGBLTh Th'yShH 'aThM M'yShH 'yBTh VNThThH 'aTh-ShUrShUrTh H'yBThTh 'yL-HMShBTShTh.

Latin Vulgate
28:14 et duas catenulas auri purissimi sibi invicem coherentes quas inseres uncinis

King James Version
28:14 And two chains of pure gold at the ends; of wreathen work shalt thou make them, and fasten the wreathen chains to the ouches.

American Standard Version
28:14 and two chains of pure gold; like cords shalt thou make them, of wreathen work: and thou shalt put the wreathen chains on the settings.

Bible in Basic English
28:14 And two chains of the best gold, twisted like cords; and have the chains fixed on to the frames.

Darby's English Translation
28:14 and two chains of pure gold; of laced work shalt thou make them, of wreathen work, and fasten the wreathen chains to the enclosures.

Douay Rheims Bible
28:14 And two little chains of the purest gold linked one to another, which thou shalt put into the hooks.

Noah Webster Bible
28:14 And two chains of pure gold at the ends; of wreathed work shalt thou make them, and fasten the wreathed chains to the ouches.

World English Bible
28:14 and two chains of pure gold; you make them like cords shall, of braided work: and you shall put the braided chains on the settings.

Young's Literal Translation
28:14 and two chains of pure gold, wreathed work thou dost make them, work of thick bands, and thou hast put the thick chains on the embroidered things.

Modern Hebrew
ועשית חשן משפט
מעשה חשב כמעשה
אפד תעשנו זהב
תכלת וארגמן
ותולעת שני ושש
משזר תעשה אתו׃

Paleo-Hebrew (Before 585 B.C.)
28:15

.

Hebrew Transliterated
28:15 V'yShYTh ChShN MShPhT M'yShH ChShB KM'yShH 'aPhD Th'yShNV ZHB ThKLTh V'aUrGMN VThVL'yTh ShNY VShSh MShZUr Th'yShH 'aThV.

Latin Vulgate
28:15 rationale quoque iudicii facies opere polymito iuxta texturam superumeralis ex auro hyacintho et purpura coccoque bis tincto et bysso retorta

King James Version
28:15 And thou shalt make the breastplate of judgment with cunning work; after the work of the ephod thou shalt make it; of gold, of blue, and of purple, and of scarlet, and of fine twined linen, shalt thou make it.

American Standard Version
28:15 And thou shalt make a breastplate of judgment, the work of the skilful workman; like the work of the ephod thou shalt make it; of gold, of blue, and purple, and scarlet, and fine twined linen, shalt thou make it.

Bible in Basic English
28:15 And make a priest's bag for giving decisions, designed like the ephod, made of gold and blue and purple and red and the best linen.

Darby's English Translation
28:15 And thou shalt make the breastplate of judgment of artistic work, like the work of the ephod thou shalt make it; of gold, blue, and purple, and scarlet, and twined byssus shalt thou make it.

Douay Rheims Bible
28:15 And thou shalt make the rational of judgment with embroidered work of divers colours, according to the workmanship of the ephod, of gold, violet, and purple, and scarlet twice dyed, and fine twisted linen.

Noah Webster Bible
28:15 And thou shalt make the breast-plate of judgment with curious work; after the work of the ephod thou shalt make it; of gold, of blue, and of purple, and of scarlet, and of fine twined linen shalt thou make it.

World English Bible
28:15 "You shall make a breastplate of judgment, the work of the skillful workman; like the work of the ephod you shall make it; of gold, of blue, and purple, and scarlet, and fine twined linen, shall you make it.

Young's Literal Translation
28:15 `And thou hast made a breastplate of judgment, work of a designer; according to the work of the ephod thou dost make it; of gold, blue, and purple, and scarlet, and twined linen thou dost make it;

Modern Hebrew
רבוע יהיה כפול
זרת ארכו וזרת
רחבו׃

Paleo-Hebrew (Before 585 B.C.)
28:16

.

Hebrew Transliterated
28:16 UrBV'y YHYH KPhVL ZUrTh 'aUrKV VZUrTh UrChBV.

Latin Vulgate
28:16 quadrangulum erit et duplex mensuram palmi habebit tam in longitudine quam in latitudine

King James Version
28:16 Foursquare it shall be being doubled; a span shall be the length thereof, and a span shall be the breadth thereof.

American Standard Version
28:16 Foursquare it shall be and double; a span shall be the length thereof, and a span the breadth thereof.

Bible in Basic English
28:16 It is to be square, folded in two, a hand-stretch long and a hand-stretch wide.

Darby's English Translation
28:16 Square shall it be, doubled; a span the length thereof, and a span the breadth thereof.

Douay Rheims Bible
28:16 It shall be foursquare and doubled: it shall be the measure of a span both in length and in breadth.

Noah Webster Bible
28:16 Foursquare it shall be, being doubled; a span shall be its length, and a span shall be its breadth.

World English Bible
28:16 It shall be square and folded double; a span shall be its length of it, and a span its breadth.

Young's Literal Translation
28:16 it is square, doubled, a span its length, and a span its breadth.

Modern Hebrew
ומלאת בו מלאת אבן
ארבעה טורים אבן
טור אדם פטדה
וברקת הטור האחד׃

Paleo-Hebrew (Before 585 B.C.)
28:17

.

Hebrew Transliterated
28:17 VML'aTh BV ML'aTh 'aBN 'aUrB'yH TVUrYM 'aBN TVUr 'aDM PhTDH VBUrQTh HTVUr H'aChD.

Latin Vulgate
28:17 ponesque in eo quattuor ordines lapidum in primo versu erit lapis sardius et topazius et zmaragdus

King James Version
28:17 And thou shalt set in it settings of stones, even four rows of stones: the first row shall be a sardius, a topaz, and a carbuncle: this shall be the first row.

American Standard Version
28:17 And thou shalt set in it settings of stones, four rows of stones: a row of sardius, topaz, and carbuncle shall be the first row;

Bible in Basic English
28:17 And on it you are to put four lines of jewels; the first line is to be a cornelian, a chrysolite, and an emerald;

Darby's English Translation
28:17 And thou shalt set in it settings of stones -- four rows of stones: one row, a sardoin, a topaz, and an emerald -- the first row;

Douay Rheims Bible
28:17 And thou shalt set in it four rows of stones: in the first row shall be a sardius stone, and a topaz, and an emerald:

Noah Webster Bible
28:17 And thou shalt set in it settings of stones, even four rows of stones: the first row shall be a sardius, a topaz, and a carbuncle: this shall be the first row.

World English Bible
28:17 You shall set in it settings of stones, four rows of stones: a row of ruby, topaz, and beryl shall be the first row;

Young's Literal Translation
28:17 `And thou hast set in it settings of stone, four rows of stone; a row of sardius, topaz, and carbuncle is the first row;

Modern Hebrew
והטור השני נפך
ספיר ויהלם׃

Paleo-Hebrew (Before 585 B.C.)
28:18

.

Hebrew Transliterated
28:18 VHTVUr HShNY NPhK SPhYUr VYHLM.

Latin Vulgate
28:18 in secundo carbunculus sapphyrus et iaspis

King James Version
28:18 And the second row shall be an emerald, a sapphire, and a diamond.

American Standard Version
28:18 and the second row an emerald, a sapphire, and a diamond;

Bible in Basic English
28:18 The second, a ruby, a sapphire, and an onyx;

Darby's English Translation
28:18 and the second row, a carbuncle, a sapphire, and a diamond;

Douay Rheims Bible
28:18 In the second a carbuncle, a sapphire and a jasper.

Noah Webster Bible
28:18 And the second row shall be an emerald, a sapphire, and a diamond.

World English Bible
28:18 and the second row a turquoise, a sapphire, and an emerald;

Young's Literal Translation
28:18 and the second row is emerald, sapphire, and diamond;

Modern Hebrew
והטור השלישי לשם
שבו ואחלמה׃

Paleo-Hebrew (Before 585 B.C.)
28:19

.

Hebrew Transliterated
28:19 VHTVUr HShLYShY LShM ShBV V'aChLMH.

Latin Vulgate
28:19 in tertio ligyrius achates et amethistus

King James Version
28:19 And the third row a ligure, an agate, and an amethyst.

American Standard Version
28:19 and the third row a jacinth, an agate, and an amethyst;

Bible in Basic English
28:19 The third, a jacinth, an agate, and an amethyst;

Darby's English Translation
28:19 and the third row, an opal, an agate, and an amethyst;

Douay Rheims Bible
28:19 In the third a ligurius, an agate, and an amethyst:

Noah Webster Bible
28:19 And the third row a ligure, an agate, and an amethyst.

World English Bible
28:19 and the third row a jacinth, an agate, and an amethyst;

Young's Literal Translation
28:19 and the third row is opal, agate, and amethyst;

Modern Hebrew
והטור הרביעי
תרשיש ושהם וישפה
משבצים זהב יהיו
במלואתם׃

Paleo-Hebrew (Before 585 B.C.)
28:20

.

Hebrew Transliterated
28:20 VHTVUr HUrBY'yY ThUrShYSh VShHM VYShPhH MShBTShYM ZHB YHYV BMLV'aThM.

Latin Vulgate
28:20 in quarto chrysolitus onychinus et berillus inclusi auro erunt per ordines suos

King James Version
28:20 And the fourth row a beryl, and an onyx, and a jasper: they shall be set in gold in their inclosings.

American Standard Version
28:20 and the fourth row a beryl, and an onyx, and a jasper: they shall be inclosed in gold in their settings.

Bible in Basic English
28:20 The fourth, a topaz, a beryl, and a jasper; they are to be fixed in twisted frames of gold.

Darby's English Translation
28:20 and the fourth row, a chrysolite, and an onyx, and a jasper; enclosed in gold shall they be in their settings.

Douay Rheims Bible
28:20 In the fourth a chrysolite, an onyx, and a beryl. They shall be set in gold by their rows.

Noah Webster Bible
28:20 And the fourth row a beryl, and an onyx, and a jasper: they shall be set in gold in their inclosings.

World English Bible
28:20 and the fourth row a chrysolite, an onyx, and a jasper: they shall be enclosed in gold in their settings.

Young's Literal Translation
28:20 and the fourth row is beryl, and onyx, and jasper; embroidered with gold are they in their settings,

Modern Hebrew
והאבנים תהיין
על־שמת בני־ישראל
שתים עשרה על־שמתם
פתוחי חותם איש
על־שמו תהיין לשני
עשר שבט׃

Paleo-Hebrew (Before 585 B.C.)
28:21

- [image] [image] [image] [image] [image] [image] -

-

-

.

Hebrew Transliterated
28:21 VH'aBNYM ThHYYN 'yL-ShMTh BNY-YShUr'aL ShThYM 'yShUrH 'yL-ShMThM PhThVChY ChVThM 'aYSh 'yL-ShMV ThHYYN LShNY 'yShUr ShBT.

Latin Vulgate
28:21 habebuntque nomina filiorum Israhel duodecim nominibus celabuntur singuli lapides nominibus singulorum per duodecim tribus

King James Version
28:21 And the stones shall be with the names of the children of Israel, twelve, according to their names, like the engravings of a signet; every one with his name shall they be according to the twelve tribes.

American Standard Version
28:21 And the stones shall be according to the names of the children of Israel, twelve, according to their names; like the engravings of a signet, every one according to his name, they shall be for the twelve tribes.

Bible in Basic English
28:21 The jewels are to be twelve in number, for the names of the children of Israel; every jewel having the name of one of the twelve tribes cut on it as on a stamp.

Darby's English Translation
28:21 And the stones shall be according to the names of the children of Israel, twelve, according to their names, engraved as a seal: every one according to his name shall they be for the twelve tribes.

Douay Rheims Bible
28:21 And they shall have the names of the children of Israel: with twelve names shall they be engraved, each stone with the name of one according to the twelve tribes.

Noah Webster Bible
28:21 And the stones shall be with the names of the children of Israel, twelve, according to their names, like the engravings of a signet; every one with his name shall they be according to the twelve tribes.

World English Bible
28:21 The stones shall be according to the names of the children of Israel, twelve, according to their names; like the engravings of a signet, everyone according to his name, they shall be for the twelve tribes.

Young's Literal Translation
28:21 and the stones are according to the names of the sons of Israel, twelve, according to their names, openings of a signet, each by his name are they for the twelve tribes.

Modern Hebrew
ועשית על־החשן
שרשת גבלת מעשה
עבת זהב טהור׃

Paleo-Hebrew (Before 585 B.C.)
28:22
-

.

Hebrew Transliterated
28:22 V'yShYTh 'yL-HChShN ShUrShTh GBLTh M'yShH 'yBTh ZHB THVUr.

Latin Vulgate
28:22 facies in rationali catenas sibi invicem coherentes ex auro purissimo

King James Version
28:22 And thou shalt make upon the breastplate chains at the ends of wreathen work of pure gold.

American Standard Version
28:22 And thou shalt make upon the breastplate chains like cords, of wreathen work of pure gold.

Bible in Basic English
28:22 And you are to make two chains of gold, twisted like cords, to be fixed to the priest's bag.

Darby's English Translation
28:22 And thou shalt make on the breastplate chains of laced work, of wreathen work, of pure gold.

Douay Rheims Bible
28:22 And thou shalt make on the rational chains linked one to another of the purest gold:

Noah Webster Bible
28:22 And thou shalt make upon the breast-plate chains at the ends of wreathed work of pure gold.

World English Bible
28:22 You shall make on the breastplate chains like cords, of braided work of pure gold.

Young's Literal Translation
28:22 `And thou hast made on the breastplate wreathed chains, work of thick bands, of pure gold;

Modern Hebrew
ועשית על־החשן שתי
טבעות זהב ונתת
את־שתי הטבעות
על־שני קצות החשן׃

Paleo-Hebrew (Before 585 B.C.)
28:23
-

-
-
.

Hebrew Transliterated
28:23 V'yShYTh 'yL-HChShN ShThY TB'yVTh ZHB VNThTh 'aTh-ShThY HTB'yVTh 'yL-ShNY QTShVTh HChShN.

Latin Vulgate
28:23 et duos anulos aureos quos pones in utraque rationalis summitate

King James Version
28:23 And thou shalt make upon the breastplate two rings of gold, and shalt put the two rings on the two ends of the breastplate.

American Standard Version
28:23 And thou shalt make upon the breastplate two rings of gold, and shalt put the two rings on the two ends of the breastplate.

Bible in Basic English
28:23 And put two gold rings on the two ends of the bag.

Darby's English Translation
28:23 And thou shalt make on the breastplate two rings of gold, and shalt put the two rings on the two ends of the breastplate.

Douay Rheims Bible
28:23 And two rings of gold, which thou shalt put in the two ends at the top of the rational.

Noah Webster Bible
28:23 And thou shalt make upon the breast-plate two rings of gold, and shalt put the two rings on the two ends of the breast-plate.

World English Bible
28:23 You shall make on the breastplate two rings of gold, and shall put the two rings on the two ends of the breastplate.

Young's Literal Translation
28:23 and thou hast made on the breastplate two rings of gold, and hast put the two rings on the two ends of the breastplate;

Modern Hebrew
ונתתה את־שתי עבתת
הזהב על־שתי הטבעת
אל־קצות החשן׃

Paleo-Hebrew (Before 585 B.C.)
28:24
-

-
. -

Hebrew Transliterated
28:24 VNThThH 'aTh-ShThY 'yBThTh HZHB 'yL-ShThY HTB'yTh 'aL-QTShVTh HChShN.

Latin Vulgate
28:24 catenasque aureas iunges anulis qui sunt in marginibus eius

King James Version
28:24 And thou shalt put the two wreathen chains of gold in the two rings which are on the ends of the breastplate.

American Standard Version
28:24 And thou shalt put the two wreathen chains of gold in the two rings at the ends of the breastplate.

Bible in Basic English
28:24 Put the two gold chains on the two rings at the ends of the bag;

Darby's English Translation
28:24 And thou shalt put the two wreathen cords of gold in the two rings on the ends of the breastplate;

Douay Rheims Bible
28:24 And the golden chains thou shalt join to the rings, that are in the ends thereof:

Noah Webster Bible
28:24 And thou shalt put the two wreathed chains of gold in the two rings which are on the ends of the breast-plate.

World English Bible
28:24 You shall put the two braided chains of gold in the two rings at the ends of the breastplate.

Young's Literal Translation
28:24 and thou hast put the two thick bands of gold on the two rings at the ends of the breastplate;

Modern Hebrew
ואת שתי קצות שתי
העבתת תתן על־שתי
המשבצות ונתתה
על־כתפות האפד
אל־מול פניו׃

Paleo-Hebrew (Before 585 B.C.)
28:25

-
-
-
.

Hebrew Transliterated
28:25 V'aTh ShThY QTShVTh ShThY H'yBThTh ThThN 'yL-ShThY HMShBTShVTh VNThThH 'yL-KThPhVTh H'aPhD 'aL-MVL PhNYV.

Latin Vulgate
28:25 et ipsarum catenarum extrema duobus copulabis uncinis in utroque latere superumeralis quod rationale respicit

King James Version
28:25 And the other two ends of the two wreathen chains thou shalt fasten in the two ouches, and put them on the shoulderpieces of the ephod before it.

American Standard Version
28:25 And the other two ends of the two wreathen chains thou shalt put on the two settings, and put them on the shoulder-pieces of the ephod in the forepart thereof.

Bible in Basic English
28:25 Joining the other ends of the chains to the gold frames and putting them on the front of the ephod, at the top of the arms.

Darby's English Translation
28:25 and the two ends of the two wreathen cords thou shalt fasten to the two enclosures, and shalt put them on the shoulder-pieces of the ephod, on the front thereof.

Douay Rheims Bible
28:25 And the ends of the chains themselves thou shalt join together with two hooks on both sides of the ephod, which is towards the rational.

Noah Webster Bible
28:25 And the other two ends of the two wreathed chains thou shalt fasten in the two ouches, and put them on the shoulder-pieces of the ephod before it.

World English Bible
28:25 The other two ends of the two braided chains you shall put on the two settings, and put them on the shoulder-pieces of the ephod in the forepart of it.

Young's Literal Translation
28:25 and the two ends of the two thick bands thou dost put on the two embroidered things, and thou hast put them on the shoulders of the ephod over-against its face.

Modern Hebrew
ועשית שתי טבעות
זהב ושמת אתם
על־שני קצות החשן
על־שפתו אשר אל־
עבר האפוד ביתה׃

Paleo-Hebrew (Before 585 B.C.)
28:26

-
-
-

.

Hebrew Transliterated
28:26 V'yShYTh ShThY TB'yVTh ZHB VShMTh 'aThM 'yL-ShNY QTShVTh HChShN 'yL-ShPhThV 'aShUr 'aL- 'yBUr H'aPhVD BYThH.

Latin Vulgate
28:26 facies et duos anulos aureos quos pones in summitatibus rationalis et in oris quae e regione sunt superumeralis et posteriora eius aspiciunt

King James Version
28:26 And thou shalt make two rings of gold, and thou shalt put them upon the two ends of the breastplate in the border thereof, which is in the side of the ephod inward.

American Standard Version
28:26 And thou shalt make two rings of gold, and thou shalt put them upon the two ends of the breastplate, upon the edge thereof, which is toward the side of the ephod inward.

Bible in Basic English
28:26 Then make two gold rings and put them on the lower ends of the bag, at the edge of it on the inner side nearest to the ephod.

Darby's English Translation
28:26 And thou shalt make two rings of gold, and shalt put them on the two ends of the breastplate, on the border thereof, which faceth the ephod inwards.

Douay Rheims Bible
28:26 Thou shalt make also two rings of gold which thou shalt put in the top parts of the rational, in the borders that are over against the ephod, and look towards the back parts thereof.

Noah Webster Bible
28:26 And thou shalt make two rings of gold, and thou shalt put them upon the two ends of the breast-plate in its border, which is in the side of the ephod inward.

World English Bible
28:26 You shall make two rings of gold, and you shall put them on the two ends of the breastplate, on its edge, which is toward the side of the ephod inward.

Young's Literal Translation
28:26 `And thou hast made two rings of gold, and hast set them on the two ends of the breastplate, on its border, which is over-against the ephod within;

Modern Hebrew
ועשית שתי טבעות
זהב ונתתה אתם
על־שתי כתפות
האפוד מלמטה ממול
פניו לעמת מחברתו
ממעל לחשב האפוד׃

Paleo-Hebrew (Before 585 B.C.)
28:27

-

.

Hebrew Transliterated
28:27 V'yShYTh ShThY TB'yVTh ZHB VNThThH 'aThM 'yL-ShThY KThPhVTh H'aPhVD MLMTH MMVL PhNYV L'yMTh MChBUrThV MM'yL LChShB H'aPhVD.

Latin Vulgate
28:27 nec non et alios duos anulos aureos qui ponendi sunt in utroque latere superumeralis deorsum quod respicit contra faciem iuncturae inferioris ut aptari possit cum superumerali

King James Version
28:27 And two other rings of gold thou shalt make, and shalt put them on the two sides of the ephod underneath, toward the forepart thereof, over against the other coupling thereof, above the curious girdle of the ephod.

American Standard Version
28:27 And thou shalt make two rings of gold, and shalt put them on the two shoulder-pieces of the ephod underneath, in the forepart thereof, close by the coupling thereof, above the skilfully woven band of the ephod.

Bible in Basic English
28:27 And make two more gold rings and put them on the front of the ephod at the top of the arms, at the join, over the worked band:

Darby's English Translation
28:27 And two rings of gold shalt thou make, and shalt put them upon the two shoulder-pieces of the ephod underneath, to the front thereof just by the coupling thereof, above the girdle of the ephod.

Douay Rheims Bible
28:27 Moreover also other two rings of gold, which are to be set on each side of the ephod beneath, that looketh towards the nether joining, that the rational may be fitted with the ephod,

Noah Webster Bible
28:27 And two other rings of gold thou shalt make, and shalt put them on the two sides of the ephod underneath, towards the forepart of it, over against the other coupling thereof, above the curious girdle of the ephod.

World English Bible
28:27 You shall make two rings of gold, and shall put them on the two shoulder-pieces of the ephod underneath, in the forepart of it, close by the coupling of it, above the skillfully woven band of the ephod.

Young's Literal Translation
28:27 and thou hast made two rings of gold, and hast put them on the two shoulders of the ephod, beneath, over-against its front, over-against its joining, above the girdle of the ephod,

Modern Hebrew
וירכסו את־החשן
מטבעתו אל־טבעת
האפוד בפתיל תכלת
להיות על־חשב
האפוד ולא־יזח
החשן מעל האפוד׃

Paleo-Hebrew (Before 585 B.C.)
28:28
-
-

-
-
.

Hebrew Transliterated
28:28 VYUrKSV 'aTh-HChShN MTB'yThV 'aL-TB'yTh H'aPhVD BPhThYL ThKLTh LHYVTh 'yL-ChShB H'aPhVD VL'a-YZCh HChShN M'yL H'aPhVD.

Latin Vulgate
28:28 et stringatur rationale anulis suis cum anulis superumeralis vitta hyacinthina ut maneat iunctura fabrefacta et a se invicem rationale et superumerale nequeant separari

King James Version
28:28 And they shall bind the breastplate by the rings thereof unto the rings of the ephod with a lace of blue, that it may be above the curious girdle of the ephod, and that the breastplate be not loosed from the ephod.

American Standard Version
28:28 And they shall bind the breastplate by the rings thereof unto the rings of the ephod with a lace of blue, that it may be upon the skilfully woven band of the ephod, and that the breastplate be not loosed from the ephod.

Bible in Basic English
28:28 So that the rings on the bag may be fixed to the rings of the ephod by a blue cord and on to the band of the ephod, so that the bag may not come loose from the ephod.

Darby's English Translation
28:28 And they shall bind the breastplate with its rings to the rings of the ephod with a lace of blue, that it may be above the girdle of the ephod, and that the breastplate be not loosed from the ephod.

Douay Rheims Bible
28:28 And may be fastened by the rings thereof unto the rings of the ephod with a violet fillet, that the joining artificially wrought may continue, and the rational and the ephod may not be loosed one from the other.

Noah Webster Bible
28:28 And they shall bind the breast-plate by its rings to the rings of the ephod with a lace of blue, that it may be above the curious girdle of the ephod, and that the breast-plate be not loosed from the ephod.

World English Bible
28:28 They shall bind the breastplate by the rings of it to the rings of the ephod with a lace of blue, that it may be on the skillfully woven band of the ephod, and that the breastplate may not swing out from the ephod.

Young's Literal Translation
28:28 and they bind the breastplate by its rings unto the rings of the ephod with a ribbon of blue, to be above the girdle of the ephod, and the breastplate is not loosed from the ephod.

Modern Hebrew
ונשא אהרן את־שמות
בני־ישראל בחשן
המשפט על־לבו בבאו
אל־הקדש לזכרן
לפני־יהוה תמיד׃

Paleo-Hebrew (Before 585 B.C.)
28:29

- [image] [image] [image] [image] [image] [image] [image] -

-
-
. -

Hebrew Transliterated
28:29 VNSh'a 'aHUrN 'aTh-ShMVTh BNY-YShUr'aL BChShN HMShPhT 'yL-LBV BB'aV 'aL-HQDSh LZKUrN LPhNY-YHVH ThMYD.

Latin Vulgate
28:29 portabitque Aaron nomina filiorum Israhel in rationali iudicii super pectus suum quando ingreditur sanctuarium memoriale coram Domino in aeternum

King James Version
28:29 And Aaron shall bear the names of the children of Israel in the breastplate of judgment upon his heart, when he goeth in unto the holy place, for a memorial before the LORD continually.

American Standard Version
28:29 And Aaron shall bear the names of the children of Israel in the breastplate of judgment upon his heart, when he goeth in unto the holy place, for a memorial before Jehovah continually.

Bible in Basic English
28:29 And so Aaron will have the names of the children of Israel on the priest's bag over his heart whenever he goes into the holy place, to keep the memory of them before the Lord.

Darby's English Translation
28:29 And Aaron shall bear the names of the children of Israel in the breastplate of judgment on his heart, when he goes in to the sanctuary, for a memorial before Jehovah continually.

Douay Rheims Bible
28:29 And Aaron shall bear the names of the children of Israel in the rational of judgement upon his breast, when he shall enter into the sanctuary, a memorial before the Lord for ever.

Noah Webster Bible
28:29 And Aaron shall bear the names of the children of Israel in the breast-plate of judgment upon his heart, when he entereth into the holy place, for a memorial before the LORD continually.

World English Bible
28:29 Aaron shall bear the names of the children of Israel in the breastplate of judgment on his heart, when he goes in to the holy place, for a memorial before Yahweh continually.

Young's Literal Translation
28:29 `And Aaron hath borne the names of the sons of Israel in the breastplate of judgment, on his heart, in his going in unto the sanctuary, for a memorial before Jehovah continually.

Modern Hebrew
ונתת אל־חשן המשפט
את־האורים
ואת־התמים והיו
על־לב אהרן בבאו
לפני יהוה ונשא
אהרן את־משפט
בני־ישראל על־לבו
לפני יהוה תמיד׃

Paleo-Hebrew (Before 585 B.C.)
28:30
-
-
-
-

-
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
28:30 VNThTh 'aL-ChShN HMShPhT 'aTh-H'aVUrYM V'aTh-HThMYM VHYV 'yL-LB 'aHUrN BB'aV LPhNY YHVH VNSh'a 'aHUrN 'aTh-MShPhT BNY-YShUr'aL 'yL-LBV LPhNY YHVH ThMYD.

Latin Vulgate
28:30 pones autem in rationali iudicii doctrinam et veritatem quae erunt in pectore Aaron quando ingreditur coram Domino et gestabit iudicium filiorum Israhel in pectore suo in conspectu Domini semper

King James Version
28:30 And thou shalt put in the breastplate of judgment the Urim and the Thummim; and they shall be upon Aaron's heart, when he goeth in before the LORD: and Aaron shall bear the judgment of the children of Israel upon his heart before the LORD continually.

American Standard Version
28:30 And thou shalt put in the breastplate of judgment the Urim and the Thummim; and they shall be upon Aaron`s heart, when he goeth in before Jehovah: and Aaron shall bear the judgment of the children of Israel upon his heart before Jehovah continually.

Bible in Basic English
28:30 And in the bag you are to put the Urim and Thummim, so that they may be on Aaron's heart whenever he goes in before the Lord; and Aaron may have the power of making decisions for the children of Israel before the Lord at all times.

Darby's English Translation
28:30 And thou shalt put into the breastplate of judgment the Urim and the Thummim, that they may be upon Aaron`s heart when he goeth in before Jehovah; and Aaron shall bear the judgment of the children of Israel upon his heart before Jehovah continually.

Douay Rheims Bible
28:30 And thou shalt put in the rational of judgment doctrine and truth, which shall be on Aaron's breast, when he shall go in before the Lord: and he shall bear the judgment of the children of Israel on his breast, in the sight of the Lord always.

Noah Webster Bible
28:30 And thou shalt put in the breast-plate of judgment the Urim and the Thummim; and they shall be upon Aaron's heart, when he goeth in before the LORD: and Aaron shall bear the judgment of the children of Israel upon his heart before the LORD continually.

World English Bible
28:30 You shall put in the breastplate of judgment the Urim and the Thummim; and they shall be on Aaron`s heart, when he goes in before Yahweh: and Aaron shall bear the judgment of the children of Israel on his heart before Yahweh continually.

Young's Literal Translation
28:30 `And thou hast put unto the breastplate of judgment the Lights and the Perfections, and they have been on the heart of Aaron, in his going in before Jehovah, and Aaron hath borne the judgment of the sons of Israel on his heart before Jehovah continually.

Modern Hebrew
ועשית את־מעיל
האפוד כליל תכלת׃

Paleo-Hebrew (Before 585 B.C.)
28:31
-

.

Hebrew Transliterated
28:31 V'yShYTh 'aTh-M'yYL H'aPhVD KLYL ThKLTh.

Latin Vulgate
28:31 facies et tunicam superumeralis totam hyacinthinam

King James Version
28:31 And thou shalt make the robe of the ephod all of blue.

American Standard Version
28:31 And thou shalt make the robe of the ephod all of blue.

Bible in Basic English
28:31 The robe which goes with the ephod is to be made all of blue;

Darby's English Translation
28:31 And thou shalt make the cloak of the ephod all of blue.

Douay Rheims Bible
28:31 And thou shalt make the tunick of the ephod all of violet,

Noah Webster Bible
28:31 And thou shalt make the robe of the ephod all of blue.

World English Bible
28:31 "You shall make the robe of the ephod all of blue.

Young's Literal Translation
28:31 `And thou hast made the upper robe of the ephod completely of blue,

Modern Hebrew
והיה פי־ראשו
בתוכו שפה יהיה
לפיו סביב מעשה
ארג כפי תחרא
יהיה־ לו לא יקרע׃

Paleo-Hebrew (Before 585 B.C.)
28:32
-

-

.

Hebrew Transliterated
28:32 VHYH PhY-Ur'aShV BThVKV ShPhH YHYH LPhYV SBYB M'yShH 'aUrG KPhY ThChUr'a YHYH- LV L'a YQUr'y.

Latin Vulgate
28:32 in cuius medio supra erit capitium et ora per gyrum eius textilis sicut fieri solet in extremis vestium partibus ne facile rumpatur

King James Version
28:32 And there shall be an hole in the top of it, in the midst thereof: it shall have a binding of woven work round about the hole of it, as it were the hole of an habergeon, that it be not rent.

American Standard Version
28:32 And it shall have a hole for the head in the midst thereof: it shall have a binding of woven work round about the hole of it, as it were the hole of a coat of mail, that it be not rent.

Bible in Basic English
28:32 With a hole at the top, in the middle of it; the hole is to be edged with a band to make it strong like the hole in the coat of a fighting-man, so that it may not be broken open.

Darby's English Translation
28:32 And its opening for the head shall be in the midst thereof; there shall be a binding of woven work at its opening round about; as the opening of a coat of mail, it shall be in it -- it shall not rend.

Douay Rheims Bible
28:32 In the midst whereof above shall be a hole for the head, and a border round about it woven, as is wont to be made in the outmost parts of garments, that it may not easily be broken.

Noah Webster Bible
28:32 And there shall be a hole in the top of it, in the midst of it: it shall have a binding of woven work round about the hole of it, as the hole of an habergeon, that it be not rent.

World English Bible
28:32 It shall have a hole for the head in the midst of it: it shall have a binding of woven work round about the hole of it, as it were the hole of a coat of mail, that it not be torn.

Young's Literal Translation
28:32 and the opening for its head hath been in its midst, a border is to its opening round about, work of a weaver, as the opening of a habergeon there is to it; it is not rent.

Modern Hebrew
ועשית על־שוליו
רמני תכלת וארגמן
ותולעת שני
על־שוליו סביב
ופעמני זהב בתוכם
סביב׃

Paleo-Hebrew (Before 585 B.C.)
28:33
-

-

.

Hebrew Transliterated
28:33 V'yShYTh 'yL-ShVLYV UrMNY ThKLTh V'aUrGMN VThVL'yTh ShNY 'yL-ShVLYV SBYB VPh'yMNY ZHB BThVKM SBYB.

Latin Vulgate
28:33 deorsum vero ad pedes eiusdem tunicae per circuitum quasi mala punica facies ex hyacintho et purpura et cocco bis tincto mixtis in medio tintinabulis

King James Version
28:33 And beneath upon the hem of it thou shalt make pomegranates of blue, and of purple, and of scarlet, round about the hem thereof; and bells of gold between them round about:

American Standard Version
28:33 And upon the skirts of it thou shalt make pomegranates of blue, and of purple, and of scarlet, round about the skirts thereof; and bells of gold between them round about:

Bible in Basic English
28:33 And round the skirts of it put fruits in blue and purple and red, with bells of gold between;

Darby's English Translation
28:33 And on the skirts thereof thou shalt make pomegranates of blue, and purple, and scarlet, round about the skirts thereof; and bells of gold between them round about:

Douay Rheims Bible
28:33 And beneath at the feet of the same tunick round about, thou shalt make as it were pomegranates, of violet, and purple, and scarlet twice dyed, with little bells set between:

Noah Webster Bible
28:33 And beneath, upon the hem of it thou shalt make pomegranates of blue, and of purple, and of scarlet, round about its hem; and bells of gold between them around it.

World English Bible
28:33 On its hem you shall make pomegranates of blue, and of purple, and of scarlet, around its hem; and bells of gold between them round about:

Young's Literal Translation
28:33 `And thou hast made on its hem pomegranates of blue, and purple, and scarlet, on its hem round about, and bells of gold in their midst round about;

Modern Hebrew
פעמן זהב ורמון
פעמן זהב ורמון
על־שולי המעיל
סביב׃

Paleo-Hebrew (Before 585 B.C.)
28:34

-
.

Hebrew Transliterated
28:34 Ph'yMN ZHB VUrMVN Ph'yMN ZHB VUrMVN 'yL-ShVLY HM'yYL SBYB.

Latin Vulgate
28:34 ita ut tintinabulum sit aureum et malum rursumque tintinabulum aliud aureum et malum punicum

King James Version
28:34 A golden bell and a pomegranate, a golden bell and a pomegranate, upon the hem of the robe round about.

American Standard Version
28:34 a golden bell and a pomegranate, a golden bell and a pomegranate, upon the skirts of the robe round about.

Bible in Basic English
28:34 A gold bell and a fruit in turn all round the skirts of the robe.

Darby's English Translation
28:34 a golden bell and a pomegranate, a golden bell and a pomegranate, in the skirts of the cloak round about.

Douay Rheims Bible
28:34 So that there shall be a golden bell and a pomegranate, and again another golden bell and a pomegranate.

Noah Webster Bible
28:34 A golden bell and a pomegranate, a golden bell and a pomegranate, upon the hem of the robe around it.

World English Bible
28:34 a golden bell and a pomegranate, a golden bell and a pomegranate, on the hem of the robe round about.

Young's Literal Translation
28:34 a bell of gold and a pomegranate, a bell of gold and a pomegranate are on the hems of the upper robe round about.

Modern Hebrew
והיה על־אהרן לשרת
ונשמע קולו בבאו
אל־הקדש לפני יהוה
ובצאתו ולא ימות׃

Paleo-Hebrew (Before 585 B.C.)
28:35
-

-

.

Hebrew Transliterated
28:35 VHYH 'yL-'aHUrN LShUrTh VNShM'y QVLV BB'aV 'aL-HQDSh LPhNY YHVH VBTSh'aThV VL'a YMVTh.

Latin Vulgate
28:35 et vestietur ea Aaron in officio ministerii ut audiatur sonitus quando ingreditur et egreditur sanctuarium in conspectu Domini et non moriatur

King James Version
28:35 And it shall be upon Aaron to minister: and his sound shall be heard when he goeth in unto the holy place before the LORD, and when he cometh out, that he die not.

American Standard Version
28:35 And it shall be upon Aaron to minister: and the sound thereof shall be heard when he goeth in unto the holy place before Jehovah, and when he cometh out, that he die not.

Bible in Basic English
28:35 Aaron is to put it on for his holy work; and the sound of it will be clear, when he goes into the holy place before the Lord, and when he comes out, keeping him safe from death.

Darby's English Translation
28:35 And it shall be on Aaron for service; that his sound may be heard when he goeth into the sanctuary before Jehovah, and when he cometh out, that he may not die.

Douay Rheims Bible
28:35 And Aaron shall be vested with it in the office of his ministry, that the sound may be heard, when he goeth in and cometh out of the sanctuary, in the sight of the Lord, and that he may not die.

Noah Webster Bible
28:35 And it shall be upon Aaron, to minister: and his sound shall be heard when he goeth in to the holy place before the LORD, and when he cometh out; that he may not die.

World English Bible
28:35 It shall be on Aaron to minister: and the sound of it shall be heard when he goes in to the holy place before Yahweh, and when he comes out, that he not die.

Young's Literal Translation
28:35 `And it hath been on Aaron to minister in, and its sound hath been heard in his coming in unto the sanctuary before Jehovah, and in his going out, and he doth not die.

Modern Hebrew
ועשית ציץ זהב
טהור ופתחת עליו
פתוחי חתם קדש
ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
28:36

.

Hebrew Transliterated
28:36 V'yShYTh TShYTSh ZHB THVUr VPhThChTh 'yLYV PhThVChY ChThM QDSh LYHVH.

Latin Vulgate
28:36 facies et lamminam de auro purissimo in qua sculpes opere celatoris Sanctum Domino

King James Version
28:36 And thou shalt make a plate of pure gold, and grave upon it, like the engravings of a signet, HOLINESS TO THE LORD.

American Standard Version
28:36 And thou shalt make a plate of pure gold, and grave upon it, like the engravings of a signet, HOLY TO JEHOVAH.

Bible in Basic English
28:36 You are to make a plate of the best gold, cutting on it, as on a stamp, these words: HOLY TO THE LORD.

Darby's English Translation
28:36 And thou shalt make a thin plate of pure gold, and engrave on it, as the engravings of a seal, Holiness to Jehovah!

Douay Rheims Bible
28:36 Thou shalt make also a plate of the purest gold: wherein thou shalt grave with engraver's work, Holy to the Lord.

Noah Webster Bible
28:36 And thou shalt make a plate of pure gold, and engrave upon it, like the engravings of a signet, HOLINESS TO THE LORD.

World English Bible
28:36 "You shall make a plate of pure gold, and engrave on it, like the engravings of a signet, `HOLY TO YAHWEH.`

Young's Literal Translation
28:36 `And thou hast made a flower of pure gold, and hast opened on it -- openings of a signet -- `Holy to Jehovah;`

Modern Hebrew
ושמת אתו על־פתיל
תכלת והיה
על־המצנפת אל־מול
פני־המצנפת יהיה׃

Paleo-Hebrew (Before 585 B.C.)
28:37

-
-
- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
28:37 VShMTh 'aThV 'yL-PhThYL ThKLTh VHYH 'yL-HMTShNPhTh 'aL-MVL PhNY-HMTShNPhTh YHYH.

Latin Vulgate
28:37 ligabisque eam vitta hyacinthina et erit super tiaram

King James Version
28:37 And thou shalt put it on a blue lace, that it may be upon the mitre; upon the forefront of the mitre it shall be.

American Standard Version
28:37 And thou shalt put it on a lace of blue, and it shall be upon the mitre; upon the forefront of the mitre it shall be.

Bible in Basic English
28:37 Put a blue cord on it and put it on the front of the twisted head-dress:

Darby's English Translation
28:37 And thou shalt put it on a lace of blue, and it shall be upon the turban -- upon the front of the turban shall it be.

Douay Rheims Bible
28:37 And thou shalt tie it with a violet fillet, and it shall be upon the mitre,

Noah Webster Bible
28:37 And thou shalt put it on a blue lace, that it may be upon the miter; upon the front of the miter it shall be.

World English Bible
28:37 You shall put it on a lace of blue, and it shall be on the sash; on the front of the sash it shall be.

Young's Literal Translation
28:37 and thou hast put it on a blue ribbon, and it hath been on the mitre -- over-against the front of the mitre it is;

Modern Hebrew
והיה על־מצח אהרן
ונשא אהרן את־עון
הקדשים אשר יקדישו
בני ישראל
לכל־מתנת קדשיהם
והיה על־מצחו תמיד
לרצון להם לפני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
28:38
-

-

-

-

.

Hebrew Transliterated
28:38 VHYH 'yL-MTShCh 'aHUrN VNSh'a 'aHUrN 'aTh-'yVN HQDShYM 'aShUr YQDYShV BNY YShUr'aL LKL-MThNTh QDShYHM VHYH 'yL-MTShChV ThMYD LUrTShVN LHM LPhNY YHVH.

Latin Vulgate
28:38 inminens fronti pontificis portabitque Aaron iniquitates eorum quae obtulerint et sanctificaverint filii Israhel in cunctis muneribus et donariis suis erit autem lammina semper in fronte eius ut placatus eis sit Dominus

King James Version
28:38 And it shall be upon Aaron's forehead, that Aaron may bear the iniquity of the holy things, which the children of Israel shall hallow in all their holy gifts; and it shall be always upon his forehead, that they may be accepted before the LORD.

American Standard Version
28:38 And it shall be upon Aaron`s forehead, and Aaron shall bear the iniquity of the holy things, which the children of Israel shall hallow in all their holy gifts; and it shall be always upon his forehead, that they may be accepted before Jehovah.

Bible in Basic English
28:38 And it will be over Aaron's brow, so that Aaron will be responsible for any error in all the holy offerings made by the children of Israel; it will be on his brow at all times, so that their offerings may be pleasing to the Lord.

Darby's English Translation
28:38 And it shall be upon Aaron`s forehead, and Aaron shall bear the iniquity of the holy things, which the children of Israel shall hallow in all gifts of their holy things; and it shall be continually on his forehead, that they may be accepted before Jehovah.

Douay Rheims Bible
28:38 Hanging over the forehead of the high priest. And Aaron shall bear the iniquities of those things, which the children of Israel have offered and sanctified, in all their gifts and offerings. And the plate shall be always on his forehead, that the Lord may be well pleased with them.

Noah Webster Bible
28:38 And it shall be upon Aaron's forehead, that Aaron may bear the iniquity of the holy things, which the children of Israel shall hallow in all their holy gifts; and it shall be always upon his forehead, that they may be accepted before the LORD.

World English Bible
28:38 It shall be on Aaron`s forehead, and Aaron shall bear the iniquity of the holy things, which the children of Israel shall make holy in all their holy gifts; and it shall be always on his forehead, that they may be accepted before Yahweh.

Young's Literal Translation
28:38 and it hath been on the forehead of Aaron, and Aaron hath borne the iniquity of the holy things which the sons of Israel do hallow, even all their holy gifts; and it hath been on his forehead continually for a pleasing thing for them before Jehovah.

Modern Hebrew
ושבצת הכתנת שש
ועשית מצנפת שש
ואבנט תעשה מעשה
רקם׃

Paleo-Hebrew (Before 585 B.C.)
28:39

.

Hebrew Transliterated
28:39 VShBTShTh HKThNTh ShSh V'yShYTh MTShNPhTh ShSh V'aBNT Th'yShH M'yShH UrQM.

Latin Vulgate
28:39 stringesque tunicam bysso et tiaram byssinam facies et balteum opere plumarii

King James Version
28:39 And thou shalt embroider the coat of fine linen, and thou shalt make the mitre of fine linen, and thou shalt make the girdle of needlework.

American Standard Version
28:39 And thou shalt weave the coat in checker work of fine linen, and thou shalt make a mitre of fine linen, and thou shalt make a girdle, the work of the embroiderer.

Bible in Basic English
28:39 The coat is to be made of the best linen, worked in squares; and you are to make a head-dress of linen, and a linen band worked in needlework.

Darby's English Translation
28:39 And thou shalt weave the vest of byssus; and thou shalt make a turban of byssus; and thou shalt make a girdle of embroidery.

Douay Rheims Bible
28:39 And thou shalt gird the tunick with fine linen, and thou shalt make a fine linen mitre, and a girdle of embroidered work.

Noah Webster Bible
28:39 And thou shalt embroider the coat of fine linen, and thou shalt make the miter of fine linen, and thou shalt make the girdle of needle-work.

World English Bible
28:39 You shall weave the coat in checker work of fine linen, and you shall make a turban of fine linen, and you shall make a sash, the work of the embroiderer.

Young's Literal Translation
28:39 `And thou hast embroidered the coat of linen, and hast made a mitre of linen, and a girdle thou dost make -- work of an embroiderer.

Modern Hebrew
ולבני אהרן תעשה
כתנת ועשית להם
אבנטים ומגבעות
תעשה להם לכבוד
ולתפארת׃

Paleo-Hebrew (Before 585 B.C.)
28:40

.

Hebrew Transliterated
28:40 VLBNY 'aHUrN Th'yShH KThNTh V'yShYTh LHM 'aBNTYM VMGB'yVTh Th'yShH LHM LKBVD VLThPh'aUrTh.

Latin Vulgate
28:40 porro filiis Aaron tunicas lineas parabis et balteos ac tiaras in gloriam et decorem

King James Version
28:40 And for Aaron's sons thou shalt make coats, and thou shalt make for them girdles, and bonnets shalt thou make for them, for glory and for beauty.

American Standard Version
28:40 And for Aaron`s sons thou shalt make coats, and thou shalt make for them girdles, and head-tires shalt thou make for them, for glory and for beauty.

Bible in Basic English
28:40 And for Aaron's sons you are to make coats, and bands, and head-dresses, so that they may be clothed with glory and honour.

Darby's English Translation
28:40 And for Aaron`s sons thou shalt make vests; and thou shalt make for them girdles; and high caps shalt thou make for them, for glory and for ornament.

Douay Rheims Bible
28:40 Moreover for the sons of Aaron thou shalt prepare linen tunicks, and girdles and mitres for glory and beauty:

Noah Webster Bible
28:40 And for Aaron's sons thou shalt make coats, and thou shalt make for them girdles, and bonnets shalt thou make for them, for glory and for beauty.

World English Bible
28:40 "You shall make coats for Aaron`s sons, and you shall make sashes for them and headbands shall you make for them, for glory and for beauty.

Young's Literal Translation
28:40 `And for the sons of Aaron thou dost make coats, and thou hast made for them girdles, yea, bonnets thou dost make for them, for honour and for beauty;

Modern Hebrew
והלבשת אתם
את־אהרן אחיך
ואת־בניו אתו
ומשחת אתם ומלאת
את־ידם וקדשת אתם
וכהנו לי׃

Paleo-Hebrew (Before 585 B.C.)
28:41

-
-

-

.

Hebrew Transliterated
28:41 VHLBShTh 'aThM 'aTh-'aHUrN 'aChYK V'aTh-BNYV 'aThV VMShChTh 'aThM VML'aTh 'aTh-YDM VQDShTh 'aThM VKHNV LY.

Latin Vulgate
28:41 vestiesque his omnibus Aaron fratrem tuum et filios eius cum eo et cunctorum consecrabis manus sanctificabisque illos ut sacerdotio fungantur mihi

King James Version
28:41 And thou shalt put them upon Aaron thy brother, and his sons with him; and shalt anoint them, and consecrate them, and sanctify them, that they may minister unto me in the priest's office.

American Standard Version
28:41 And thou shalt put them upon Aaron thy brother, and upon his sons with him, and shalt anoint them, and consecrate them, and sanctify them, that they may minister unto me in the priest`s office.

Bible in Basic English
28:41 These you are to put on Aaron, your brother, and on his sons, putting oil on them, separating them and making them holy, to do the work of priests to me.

Darby's English Translation
28:41 And thou shalt clothe with them Aaron thy brother, and his sons with him; and shalt anoint them, and consecrate them, and hallow them, that they may serve me as priests.

Douay Rheims Bible
28:41 And with all these things thou shalt vest Aaron thy brother, and his sons with him. And thou shalt consecrate the hands of them all, and shalt sanctify them, that they may do the office of priesthood unto me.

Noah Webster Bible
28:41 And thou shalt put them upon Aaron thy brother, and on his sons with him: and shalt anoint them, and consecrate them, and sanctify them, that they may minister to me in the priest's office.

World English Bible
28:41 You shall put them on Aaron your brother, and on his sons with him, and shall anoint them, and consecrate them, and sanctify them, that they may minister to me in the priest`s office.

Young's Literal Translation
28:41 and thou hast clothed Aaron thy brother with them, and his sons with him, and hast anointed them, and hast consecrated their hand, and hast sanctified them, and they have been priests to Me.

Modern Hebrew
ועשה להם מכנסי־בד
לכסות בשר ערוה
ממתנים ועד־ירכים
יהיו׃

Paleo-Hebrew (Before 585 B.C.)
28:42

-

-
.

Hebrew Transliterated
28:42 V'yShH LHM MKNSY-BD LKSVTh BShUr 'yUrVH MMThNYM V'yD-YUrKYM YHYV.

Latin Vulgate
28:42 facies et feminalia linea ut operiant carnem turpitudinis suae a renibus usque ad femina

King James Version
28:42 And thou shalt make them linen breeches to cover their nakedness; from the loins even unto the thighs they shall reach:

American Standard Version
28:42 And thou shalt make them linen breeches to cover the flesh of their nakedness; from the loins even unto the thighs they shall reach:

Bible in Basic English
28:42 And you are to make them linen trousers, covering their bodies from the middle to the knee;

Darby's English Translation
28:42 And thou shalt make them linen trousers to cover the flesh of nakedness; from the loins even to the hips shall they reach.

Douay Rheims Bible
28:42 Thou shalt make also linen breeches, to cover the flesh of their nakedness from the reins to the thighs:

Noah Webster Bible
28:42 And thou shalt make them linen breeches to cover their nakedness: from the loins even to the thighs they shall reach:

World English Bible
28:42 You shall make them linen breeches to cover the flesh of their nakedness; from the loins even to the thighs they shall reach:

Young's Literal Translation
28:42 `And make thou for them linen trousers to cover the naked flesh: they are from the loins even unto the thighs;

Modern Hebrew
והיו על־אהרן
ועל־בניו בבאם
אל־אהל מועד או
בגשתם אל־המזבח
לשרת בקדש
ולא־ישאו עון ומתו
חקת עולם לו
ולזרעו אחריו׃

Paleo-Hebrew (Before 585 B.C.)
28:43
-
-
-

-
-

.

Hebrew Transliterated
28:43 VHYV 'yL-'aHUrN V'yL-BNYV BB'aM 'aL-'aHL MV'yD 'aV BGShThM 'aL-HMZBCh LShUrTh BQDSh VL'a-YSh'aV 'yVN VMThV ChQTh 'yVLM LV VLZUr'yV 'aChUrYV.

Latin Vulgate
28:43 et utentur eis Aaron et filii eius quando ingredientur tabernaculum testimonii vel quando adpropinquant ad altare ut ministrent in sanctuario ne iniquitatis rei moriantur legitimum sempiternum erit Aaron et semini eius post eum

King James Version
28:43 And they shall be upon Aaron, and upon his sons, when they come in unto the tabernacle of the congregation, or when they come near unto the altar to minister in the holy place; that they bear not iniquity, and die: it shall be a statute for ever unto him and his seed after him.

American Standard Version
28:43 And they shall be upon Aaron, and upon his sons, when they go in unto the tent of meeting, or when they come near unto the altar to minister in the holy place; that they bear not iniquity, and die: it shall be a statute for ever unto him and unto his seed after him.

Bible in Basic English
28:43 Aaron and his sons are to put these on whenever they go into the Tent of meeting or come near the altar, when they are doing the work of the holy place, so that they may be free from any sin causing death: this is to be an order for him and his seed after him for ever.

Darby's English Translation
28:43 And they shall be upon Aaron and his sons when they enter into the tent of meeting, or when they come near to the altar to serve in the sanctuary; that they may not bear iniquity and die -- an everlasting statute for him and his seed after him.

Douay Rheims Bible
28:43 And Aaron and his sons shall use them when they shall go in to the tabernacle of the testimony, or when they approach the altar to minister in the sanctuary, lest being guilty of iniquity they die. It shall be a law for ever to Aaron, and to his seed after him.

Noah Webster Bible
28:43 And they shall be upon Aaron, and upon his sons, when they enter in to the tabernacle of the congregation, or when they come near to the altar to minister in the holy place; that they bear not iniquity, and die. It shall be a statute for ever to him, and to his seed after him.

World English Bible
28:43 They shall be on Aaron, and on his sons, when they go in to the tent of meeting, or when they come near to the altar to minister in the holy place; that they don`t bear iniquity, and die: it shall be a statute forever to him and to his descendants after him.

Young's Literal Translation
28:43 and they have been on Aaron and on his sons, in their going in unto the tent of meeting, or in their drawing nigh unto the altar to minister in the sanctuary, and they do not bear iniquity nor have they died; a statute age-during to him, and to his seed after him.

Exodus 29


Exodus Chapter 29 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Exodus 28

The Second Book of Moses, Called Exodus

Chapter 29

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46
Modern Hebrew
וזה הדבר אשר־תעשה
להם לקדש אתם לכהן
לי לקח פר אחד
בן־בקר ואילם שנים
תמימם׃

Paleo-Hebrew (Before 585 B.C.)
29:1

-

-

.

Hebrew Transliterated
29:1 VZH HDBUr 'aShUr-Th'yShH LHM LQDSh 'aThM LKHN LY LQCh PhUr 'aChD BN-BQUr V'aYLM ShNYM ThMYMM.

Latin Vulgate
29:1 sed et hoc facies ut mihi in sacerdotio consecrentur tolle vitulum de armento et arietes duos inmaculatos

King James Version
29:1 And this is the thing that thou shalt do unto them to hallow them, to minister unto me in the priest's office: Take one young bullock, and two rams without blemish,

American Standard Version
29:1 And this is the thing that thou shalt do unto them to hallow them, to minister unto me in the priest`s office: take one young bullock and two rams without blemish,

Bible in Basic English
29:1 This is what you are to do to make them holy, to do the work of priests to me: Take one young ox and two male sheep, without any mark on them,

Darby's English Translation
29:1 And this is the thing which thou shalt do to them to hallow them, that they may serve me as priests: take one young bullock, and two rams without blemish,

Douay Rheims Bible
29:1 And thou shalt also do this, that they may be consecrated to me in priesthood. Take a calf from the herd, and two rams without blemish,

Noah Webster Bible
29:1 And this is the thing that thou shalt do to them to hallow them, to minister to me in the priest's office: Take one young bullock, and two rams without blemish,

World English Bible
29:1 "This is the thing that you shall do to them to make them holy, to minister to me in the priest`s office: take one young bull and two rams without blemish,

Young's Literal Translation
29:1 `And this is the thing which thou dost to them, to hallow them, for being priests to Me: Take one bullock, a son of the herd, and two rams, perfect ones,

Modern Hebrew
ולחם מצות וחלת
מצת בלולת בשמן
ורקיקי מצות משחים
בשמן סלת חטים
תעשה אתם׃

Paleo-Hebrew (Before 585 B.C.)
29:2

.

Hebrew Transliterated
29:2 VLChM MTShVTh VChLTh MTShTh BLVLTh BShMN VUrQYQY MTShVTh MShChYM BShMN SLTh ChTYM Th'yShH 'aThM.

Latin Vulgate
29:2 panesque azymos et crustula absque fermento quae conspersa sint oleo lagana quoque azyma oleo lita de simila triticea cuncta facies

King James Version
29:2 And unleavened bread, and cakes unleavened tempered with oil, and wafers unleavened anointed with oil: of wheaten flour shalt thou make them.

American Standard Version
29:2 and unleavened bread, and cakes unleavened mingled with oil, and wafers unleavened anointed with oil: of fine wheaten flour shalt thou make them.

Bible in Basic English
29:2 And unleavened bread, and unleavened cakes mixed with oil, and thin unleavened cakes on which oil has been put, made of the best bread-meal;

Darby's English Translation
29:2 and unleavened bread, and unleavened cakes mingled with oil, and unleavened wafers anointed with oil -- of wheaten flour shalt thou make them.

Douay Rheims Bible
29:2 And unleavened bread, and a cake without leaven, tempered with oil, wafers also unleavened anointed with oil: thou shalt make them all of wheaten flour.

Noah Webster Bible
29:2 And unleavened bread, and cakes unleavened tempered with oil, and wafers unleavened anointed with oil; of wheat flour shalt thou make them.

World English Bible
29:2 unleavened bread, unleavened cakes mixed with oil, and unleavened wafers anointed with oil: you shall make them of fine wheat flour.

Young's Literal Translation
29:2 and bread unleavened, and cakes unleavened anointed with oil, of fine wheaten flour thou dost make them,

Modern Hebrew
ונתת אותם על־סל
אחד והקרבת אתם
בסל ואת־הפר ואת
שני האילם׃

Paleo-Hebrew (Before 585 B.C.)
29:3

-

-

.

Hebrew Transliterated
29:3 VNThTh 'aVThM 'yL-SL 'aChD VHQUrBTh 'aThM BSL V'aTh-HPhUr V'aTh ShNY H'aYLM.

Latin Vulgate
29:3 et posita in canistro offeres vitulum autem et duos arietes

King James Version
29:3 And thou shalt put them into one basket, and bring them in the basket, with the bullock and the two rams.

American Standard Version
29:3 And thou shalt put them into one basket, and bring them in the basket, with the bullock and the two rams.

Bible in Basic English
29:3 Put these in a basket and take them, with the ox and the two sheep.

Darby's English Translation
29:3 And thou shalt put them into one basket, and present them in the basket, with the bullock and the two rams.

Douay Rheims Bible
29:3 And thou shalt put them in a basket and offer them: and the calf and the two rams.

Noah Webster Bible
29:3 And thou shalt put them into one basket, and bring them in the basket, with the bullock and the two rams.

World English Bible
29:3 You shall put them into one basket, and bring them in the basket, with the bull and the two rams.

Young's Literal Translation
29:3 and thou hast put them on one basket, and hast brought them near in the basket, also the bullock and the two rams.

Modern Hebrew
ואת־אהרן ואת־בניו
תקריב אל־פתח אהל
מועד ורחצת אתם
במים׃

Paleo-Hebrew (Before 585 B.C.)
29:4
- [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
29:4 V'aTh-'aHUrN V'aTh-BNYV ThQUrYB 'aL-PhThCh 'aHL MV'yD VUrChTShTh 'aThM BMYM.

Latin Vulgate
29:4 et Aaron ac filios eius adplicabis ad ostium tabernaculi testimonii cumque laveris patrem cum filiis aqua

King James Version
29:4 And Aaron and his sons thou shalt bring unto the door of the tabernacle of the congregation, and shalt wash them with water.

American Standard Version
29:4 And Aaron and his sons thou shalt bring unto the door of the tent of meeting, and shalt wash them with water.

Bible in Basic English
29:4 And let Aaron and his sons come to the door of the Tent of meeting, and there let them be washed with water.

Darby's English Translation
29:4 And Aaron and his sons thou shalt bring near the entrance of the tent of meeting, and shalt bathe them with water.

Douay Rheims Bible
29:4 And thou shalt bring Aaron and his sons to the door of the tabernacle of the testimony. And when thou hast washed the father and his sons with water,

Noah Webster Bible
29:4 And Aaron and his sons thou shalt bring to the door of the tabernacle of the congregation, and shalt wash them with water.

World English Bible
29:4 You shall bring Aaron and his sons to the door of the tent of meeting, and shall wash them with water.

Young's Literal Translation
29:4 `And Aaron and his sons thou dost bring near unto the opening of the tent of meeting, and hast bathed them with water;

Modern Hebrew
ולקחת את־הבגדים
והלבשת את־אהרן
את־הכתנת ואת מעיל
האפד ואת־ האפד
ואת־החשן ואפדת לו
בחשב האפד׃

Paleo-Hebrew (Before 585 B.C.)
29:5
-
-
-

-
-

.

Hebrew Transliterated
29:5 VLQChTh 'aTh-HBGDYM VHLBShTh 'aTh-'aHUrN 'aTh-HKThNTh V'aTh M'yYL H'aPhD V'aTh- H'aPhD V'aTh-HChShN V'aPhDTh LV BChShB H'aPhD.

Latin Vulgate
29:5 indues Aaron vestimentis suis id est linea et tunica et superumerali et rationali quod constringes balteo

King James Version
29:5 And thou shalt take the garments, and put upon Aaron the coat, and the robe of the ephod, and the ephod, and the breastplate, and gird him with the curious girdle of the ephod:

American Standard Version
29:5 And thou shalt take the garments, and put upon Aaron the coat, and the robe of the ephod, and the ephod, and the breastplate, and gird him with the skilfully woven band of the ephod;

Bible in Basic English
29:5 Take the robes, and put the coat and the dress and the ephod and the priest's bag on Aaron; put the band of needlework round him,

Darby's English Translation
29:5 And thou shalt take the garments, and clothe Aaron with the vest, and the cloak of the ephod, and the ephod, and the breastplate, and shalt gird him with the girdle of the ephod.

Douay Rheims Bible
29:5 Thou shalt clothe Aaron with his vestments, that is, with the linen garment and the tunick, and the ephod and the rational, which thou shalt gird with the girdle.

Noah Webster Bible
29:5 And thou shalt take the garments, and put upon Aaron, the coat, and the robe of the ephod, and the ephod, and the breast-plate, and gird him with the curious girdle of the ephod:

World English Bible
29:5 You shall take the garments, and put on Aaron the coat, the robe of the ephod, the ephod, and the breastplate, and dress him with the skillfully woven band of the ephod;

Young's Literal Translation
29:5 and thou hast taken the garments, and hast clothed Aaron with the coat, and the upper robe of the ephod, and the ephod, and the breastplate, and hast girded him with the girdle of the ephod,

Modern Hebrew
ושמת המצנפת
על־ראשו ונתת
את־נזר הקדש
על־המצנפת׃

Paleo-Hebrew (Before 585 B.C.)
29:6

-
-
. -

Hebrew Transliterated
29:6 VShMTh HMTShNPhTh 'yL-Ur'aShV VNThTh 'aTh-NZUr HQDSh 'yL-HMTShNPhTh.

Latin Vulgate
29:6 et pones tiaram in capite eius et lamminam sanctam super tiaram

King James Version
29:6 And thou shalt put the mitre upon his head, and put the holy crown upon the mitre.

American Standard Version
29:6 and thou shalt set the mitre upon his head, and put the holy crown upon the mitre.

Bible in Basic English
29:6 And let the head-dress be placed on his head and the holy crown on the head-dress.

Darby's English Translation
29:6 And thou shalt put the turban upon his head, and fasten the holy diadem to the turban,

Douay Rheims Bible
29:6 And thou shalt put the mitre upon his head, and the holy plate upon the mitre,

Noah Webster Bible
29:6 And thou shalt put the miter upon his head, and put the holy crown upon the miter.

World English Bible
29:6 and you shall set the turban on his head, and put the holy crown on the turban.

Young's Literal Translation
29:6 and hast set the mitre on his head, and hast put the holy crown on the mitre,

Modern Hebrew
ולקחת את־שמן
המשחה ויצקת
על־ראשו ומשחת
אתו׃

Paleo-Hebrew (Before 585 B.C.)
29:7
-

-
.

Hebrew Transliterated
29:7 VLQChTh 'aTh-ShMN HMShChH VYTShQTh 'yL-Ur'aShV VMShChTh 'aThV.

Latin Vulgate
29:7 et oleum unctionis fundes super caput eius atque hoc ritu consecrabitur

King James Version
29:7 Then shalt thou take the anointing oil, and pour it upon his head, and anoint him.

American Standard Version
29:7 Then shalt thou take the anointing oil, and pour it upon his head, and anoint him.

Bible in Basic English
29:7 Then take the oil and put it on his head.

Darby's English Translation
29:7 and shalt take the anointing oil, and pour it on his head, and anoint him.

Douay Rheims Bible
29:7 And thou shalt pour the oil of unction upon his head: and by this rite shall he be consecrated.

Noah Webster Bible
29:7 Then shalt thou take the anointing oil, and pour it upon his head, and anoint him.

World English Bible
29:7 Then you shall take the anointing oil, and pour it on his head, and anoint him.

Young's Literal Translation
29:7 and hast taken the anointing oil, and hast poured it on his head, and hast anointed him.

Modern Hebrew
ואת־בניו תקריב
והלבשתם כתנת׃

Paleo-Hebrew (Before 585 B.C.)
29:8
-
.

Hebrew Transliterated
29:8 V'aTh-BNYV ThQUrYB VHLBShThM KThNTh.

Latin Vulgate
29:8 filios quoque illius adplicabis et indues tunicis lineis cingesque balteo

King James Version
29:8 And thou shalt bring his sons, and put coats upon them.

American Standard Version
29:8 And thou shalt bring his sons, and put coats upon them.

Bible in Basic English
29:8 And take his sons and put their robes on them;

Darby's English Translation
29:8 And thou shalt bring his sons near, and clothe them with the vests.

Douay Rheims Bible
29:8 Thou shalt bring his sons also and shalt put on them the linen tunicks, and gird them with a girdle:

Noah Webster Bible
29:8 And thou shalt bring his sons, and put coats upon them.

World English Bible
29:8 You shall bring his sons, and put coats on them.

Young's Literal Translation
29:8 `And his sons thou dost bring near, and hast clothed them with coats,

Modern Hebrew
וחגרת אתם אבנט
אהרן ובניו וחבשת
להם מגבעת והיתה
להם כהנה לחקת
עולם ומלאת
יד־אהרן ויד־בניו׃

Paleo-Hebrew (Before 585 B.C.)
29:9

. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
29:9 VChGUrTh 'aThM 'aBNT 'aHUrN VBNYV VChBShTh LHM MGB'yTh VHYThH LHM KHNH LChQTh 'yVLM VML'aTh YD-'aHUrN VYD-BNYV.

Latin Vulgate
29:9 Aaron scilicet et liberos eius et inpones eis mitras eruntque sacerdotes mei in religione perpetua postquam initiaveris manus eorum

King James Version
29:9 And thou shalt gird them with girdles, Aaron and his sons, and put the bonnets on them: and the priest's office shall be theirs for a perpetual statute: and thou shalt consecrate Aaron and his sons.

American Standard Version
29:9 And thou shalt gird them with girdles, Aaron and his sons, and bind head-tires on them: and they shall have the priesthood by a perpetual statute: and thou shalt consecrate Aaron and his sons.

Bible in Basic English
29:9 And put the linen bands round Aaron and his sons, and the head-dresses on them, to make them priests by my order for ever: so you are to make Aaron and his sons holy to me.

Darby's English Translation
29:9 And thou shalt gird them with the girdle -- Aaron and his sons, and bind the high caps on them; and the priesthood shall be theirs for an everlasting statute; and thou shalt consecrate Aaron and his sons.

Douay Rheims Bible
29:9 To wit, Aaron and his children, and thou shalt put mitres upon them: and they shall be priests to me by a perpetual ordinance. After thou shalt have consecrated their hands,

Noah Webster Bible
29:9 And thou shalt gird them with girdles (Aaron and his sons) and put the bonnets on them; and the priest's office shall be theirs for a perpetual statute: and thou shalt consecrate Aaron and his sons.

World English Bible
29:9 You shall dress them with belts, Aaron and his sons, and bind headbands on them: and they shall have the priesthood by a perpetual statute: and you shall consecrate Aaron and his sons.

Young's Literal Translation
29:9 and hast girded them with a girdle (Aaron and his sons), and hast bound on them bonnets; and the priesthood hath been theirs by a statute age-during, and thou hast consecrated the hand of Aaron, and the hand of his sons,

Modern Hebrew
והקרבת את־הפר
לפני אהל מועד
וסמך אהרן ובניו
את־ידיהם על־ראש
הפר׃

Paleo-Hebrew (Before 585 B.C.)
29:10
-

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
29:10 VHQUrBTh 'aTh-HPhUr LPhNY 'aHL MV'yD VSMK 'aHUrN VBNYV 'aTh-YDYHM 'yL-Ur'aSh HPhUr.

Latin Vulgate
29:10 adplicabis et vitulum coram tabernaculo testimonii inponentque Aaron et filii eius manus super caput illius

King James Version
29:10 And thou shalt cause a bullock to be brought before the tabernacle of the congregation: and Aaron and his sons shall put their hands upon the head of the bullock.

American Standard Version
29:10 And thou shalt bring the bullock before the tent of meeting: and Aaron and his sons shall lay their hands upon the head of the bullock.

Bible in Basic English
29:10 Then let the ox be taken in front of the Tent of meeting: and let Aaron and his sons put their hands on its head.

Darby's English Translation
29:10 And thou shalt present the bullock before the tent of meeting; and Aaron and his sons shall lay their hands upon the head of the bullock;

Douay Rheims Bible
29:10 Thou shalt present also the calf before the tabernacle of the testimony. And Aaron and his sons shall lay their hands upon his head,

Noah Webster Bible
29:10 And thou shalt cause a bullock to be brought before the tabernacle of the congregation; and Aaron and his sons shall put their hands upon the head of the bullock.

World English Bible
29:10 "You shall bring the bull before the tent of meeting: and Aaron and his sons shall lay their hands on the head of the bull.

Young's Literal Translation
29:10 and hast brought near the bullock before the tent of meeting, and Aaron hath laid -- his sons also -- their hands on the head of the bullock.

Modern Hebrew
ושחטת את־הפר לפני
יהוה פתח אהל
מועד׃

Paleo-Hebrew (Before 585 B.C.)
29:11
-

.

Hebrew Transliterated
29:11 VShChTTh 'aTh-HPhUr LPhNY YHVH PhThCh 'aHL MV'yD.

Latin Vulgate
29:11 et mactabis eum in conspectu Domini iuxta ostium tabernaculi testimonii

King James Version
29:11 And thou shalt kill the bullock before the LORD, by the door of the tabernacle of the congregation.

American Standard Version
29:11 And thou shalt kill the bullock before Jehovah, at the door of the tent of meeting.

Bible in Basic English
29:11 And you are to put the ox to death before the Lord at the door of the Tent of meeting.

Darby's English Translation
29:11 and thou shalt slaughter the bullock before Jehovah, at the entrance of the tent of meeting;

Douay Rheims Bible
29:11 And thou shalt kill him in the sight of the Lord, beside the door of the tabernacle of the testimony.

Noah Webster Bible
29:11 And thou shalt kill the bullock before the LORD, by the door of the tabernacle of the congregation.

World English Bible
29:11 You shall kill the bull before Yahweh, at the door of the tent of meeting.

Young's Literal Translation
29:11 `And thou hast slaughtered the bullock before Jehovah, at the opening of the tent of meeting,

Modern Hebrew
ולקחת מדם הפר
ונתתה על־קרנת
המזבח באצבעך
ואת־כל־הדם תשפך
אל־ יסוד המזבח׃

Paleo-Hebrew (Before 585 B.C.)
29:12

-
- [image] [image] -
-
.

Hebrew Transliterated
29:12 VLQChTh MDM HPhUr VNThThH 'yL-QUrNTh HMZBCh B'aTShB'yK V'aTh-KL-HDM ThShPhK 'aL- YSVD HMZBCh.

Latin Vulgate
29:12 sumptumque de sanguine vituli pones super cornua altaris digito tuo reliquum autem sanguinem fundes iuxta basim eius

King James Version
29:12 And thou shalt take of the blood of the bullock, and put it upon the horns of the altar with thy finger, and pour all the blood beside the bottom of the altar.

American Standard Version
29:12 And thou shalt take of the blood of the bullock, and put it upon the horns of the altar with thy finger; and thou shalt pour out all the blood at the base of the altar.

Bible in Basic English
29:12 Then take some of the blood of the ox, and put it on the horns of the altar with your finger, draining out all the rest of the blood at the base of the altar.

Darby's English Translation
29:12 and thou shalt take of the blood of the bullock, and put it on the horns of the altar with thy finger, and shalt pour all the blood at the bottom of the altar.

Douay Rheims Bible
29:12 And taking some of the blood of the calf, thou shalt put it upon the horns of the altar with thy finger, and the rest of the blood thou shalt pour at the bottom thereof.

Noah Webster Bible
29:12 And thou shalt take of the blood of the bullock, and put it upon the horns of the altar with thy finger, and pour all the blood beside the bottom of the altar.

World English Bible
29:12 You shall take of the blood of the bull, and put it on the horns of the altar with your finger; and you shall pour out all the blood at the base of the altar.

Young's Literal Translation
29:12 and hast taken of the blood of the bullock, and hast put it on the horns of the altar with thy finger, and all the blood thou dost pour out at the foundation of the altar;

Modern Hebrew
ולקחת את־כל־החלב
המכסה את־הקרב ואת
היתרת על־הכבד ואת
שתי הכלית
ואת־החלב אשר
עליהן והקטרת
המזבחה׃

Paleo-Hebrew (Before 585 B.C.)
29:13
- [image] [image] -
-

-

-

.

Hebrew Transliterated
29:13 VLQChTh 'aTh-KL-HChLB HMKSH 'aTh-HQUrB V'aTh HYThUrTh 'yL-HKBD V'aTh ShThY HKLYTh V'aTh-HChLB 'aShUr 'yLYHN VHQTUrTh HMZBChH.

Latin Vulgate
29:13 sumes et adipem totum qui operit intestina et reticulum iecoris ac duos renes et adipem qui super eos est et offeres incensum super altare

King James Version
29:13 And thou shalt take all the fat that covereth the inwards, and the caul that is above the liver, and the two kidneys, and the fat that is upon them, and burn them upon the altar.

American Standard Version
29:13 And thou shalt take all the fat that covereth the inwards, and the caul upon the liver, and the two kidneys, and the fat that is upon them, and burn them upon the altar.

Bible in Basic English
29:13 And take all the fat covering the inside of the ox, and the fat joining the liver and the two kidneys with the fat round them, and let them be burned on the altar;

Darby's English Translation
29:13 And thou shalt take all the fat that covereth the inwards, and the net of the liver, and the two kidneys, and the fat that is upon them, and burn them upon the altar.

Douay Rheims Bible
29:13 Thou shalt take also all the fat that covereth the entrails, and the caul of the liver, and the two kidneys, and the fat that is upon them, and shalt offer a burnt offering upon the altar:

Noah Webster Bible
29:13 And thou shalt take all the fat that covereth the inwards, and the caul that is above the liver, and the two kidneys, and the fat that is upon them, and burn them upon the altar.

World English Bible
29:13 You shall take all the fat that covers the innards, the cover of the liver, the two kidneys, and the fat that is on them, and burn them on the altar.

Young's Literal Translation
29:13 and thou hast taken all the fat which is covering the inwards, and the redundance on the liver, and the two kidneys, and the fat which is on them, and hast made perfume on the altar;

Modern Hebrew
ואת־בשר הפר
ואת־ערו ואת־פרשו
תשרף באש מחוץ
למחנה חטאת הוא׃

Paleo-Hebrew (Before 585 B.C.)
29:14
-
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
29:14 V'aTh-BShUr HPhUr V'aTh-'yUrV V'aTh-PhUrShV ThShUrPh B'aSh MChVTSh LMChNH ChT'aTh HV'a.

Latin Vulgate
29:14 carnes vero vituli et corium et fimum conbures foris extra castra eo quod pro peccato sit

King James Version
29:14 But the flesh of the bullock, and his skin, and his dung, shalt thou burn with fire without the camp: it is a sin offering.

American Standard Version
29:14 But the flesh of the bullock, and its skin, and it dung, shalt thou burn with fire without the camp: it is a sin-offering.

Bible in Basic English
29:14 But the flesh of the ox and its skin and its waste parts are to be burned outside the circle of the tents, for it is a sin-offering.

Darby's English Translation
29:14 And the flesh of the bullock, and its skin, and its dung, shalt thou burn with fire outside the camp: it is a sin-offering.

Douay Rheims Bible
29:14 But the flesh of the calf and the hide and the dung, thou shalt burn abroad, without the camp, because it is for sin.

Noah Webster Bible
29:14 But the flesh of the bullock, and his skin, and his dung shalt thou burn with fire without the camp: it is a sin-offering.

World English Bible
29:14 But the flesh of the bull, and its skin, and its dung, you shall burn with fire outside of the camp: it is a sin-offering.

Young's Literal Translation
29:14 and the flesh of the bullock, and his skin, and his dung, thou dost burn with fire at the outside of the camp; it is a sin-offering.

Modern Hebrew
ואת־האיל האחד תקח
וסמכו אהרן ובניו
את־ידיהם על־ראש
האיל׃

Paleo-Hebrew (Before 585 B.C.)
29:15
-

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
29:15 V'aTh-H'aYL H'aChD ThQCh VSMKV 'aHUrN VBNYV 'aTh-YDYHM 'yL-Ur'aSh H'aYL.

Latin Vulgate
29:15 unum quoque arietum sumes super cuius caput ponent Aaron et filii eius manus

King James Version
29:15 Thou shalt also take one ram; and Aaron and his sons shall put their hands upon the head of the ram.

American Standard Version
29:15 Thou shalt also take the one ram; and Aaron and his sons shall lay their hands upon the head of the ram.

Bible in Basic English
29:15 Then take one of the sheep, and let Aaron and his sons put their hands on its head.

Darby's English Translation
29:15 And thou shalt take one of the rams, and Aaron and his sons shall put their hands upon the head of the ram;

Douay Rheims Bible
29:15 Thou shalt take also one ram upon the head whereof Aaron and his sons shall lay their hands.

Noah Webster Bible
29:15 Thou shalt also take one ram; and Aaron and his sons shall put their hands upon the head of the ram.

World English Bible
29:15 "You shall also take the one ram; and Aaron and his sons shall lay their hands on the head of the ram.

Young's Literal Translation
29:15 `And the one ram thou dost take, and Aaron and his sons have laid their hands on the head of the ram,

Modern Hebrew
ושחטת את־האיל
ולקחת את־דמו
וזרקת על־המזבח
סביב׃

Paleo-Hebrew (Before 585 B.C.)
29:16
-
-
-
.

Hebrew Transliterated
29:16 VShChTTh 'aTh-H'aYL VLQChTh 'aTh-DMV VZUrQTh 'yL-HMZBCh SBYB.

Latin Vulgate
29:16 quem cum mactaveris tolles de sanguine eius et fundes circa altare

King James Version
29:16 And thou shalt slay the ram, and thou shalt take his blood, and sprinkle it round about upon the altar.

American Standard Version
29:16 And thou shalt slay the ram, and thou shalt take its blood, and sprinkle it round about upon the altar.

Bible in Basic English
29:16 Then let it be put to death, so that the sides of the altar are marked with its blood.

Darby's English Translation
29:16 and thou shalt slaughter the ram, and shalt take its blood, and sprinkle it on the altar round about.

Douay Rheims Bible
29:16 And when thou hast killed him, thou shalt take of the blood thereof, and pour round about the altar:

Noah Webster Bible
29:16 And thou shalt slay the ram, and thou shalt take his blood, and sprinkle it around upon the altar.

World English Bible
29:16 You shall kill the ram, and you shall take its blood, and sprinkle it around on the altar.

Young's Literal Translation
29:16 and thou hast slaughtered the ram, and hast taken its blood, and hast sprinkled it on the altar round about,

Modern Hebrew
ואת־האיל תנתח
לנתחיו ורחצת קרבו
וכרעיו ונתת
על־נתחיו ועל־
ראשו׃

Paleo-Hebrew (Before 585 B.C.)
29:17
-

-
. -

Hebrew Transliterated
29:17 V'aTh-H'aYL ThNThCh LNThChYV VUrChTShTh QUrBV VKUr'yYV VNThTh 'yL-NThChYV V'yL- Ur'aShV.

Latin Vulgate
29:17 ipsum autem arietem secabis in frusta lotaque intestina eius ac pedes pones super concisas carnes et super caput illius

King James Version
29:17 And thou shalt cut the ram in pieces, and wash the inwards of him, and his legs, and put them unto his pieces, and unto his head.

American Standard Version
29:17 And thou shalt cut the ram into its pieces, and wash its inwards, and its legs, and put them with its pieces, and with its head.

Bible in Basic English
29:17 Then the sheep is to be cut up into its parts, and after washing its legs and its inside parts, you are to put them with the parts and the head,

Darby's English Translation
29:17 And thou shalt cut up the ram into its pieces, and wash its inwards, and its legs, and put them upon its pieces, and upon its head;

Douay Rheims Bible
29:17 And thou shalt cut the ram in pieces, and having washed his entrails and feet, thou shalt put them upon the flesh that is cut in pieces, and upon his head.

Noah Webster Bible
29:17 And thou shalt cut the ram in pieces, and wash the inwards of him, and his legs, and put them to his pieces, and to his head.

World English Bible
29:17 You shall cut the ram into its pieces, and wash its innards, and its legs, and put them with its pieces, and with its head.

Young's Literal Translation
29:17 and the ram thou dost cut into its pieces, and hast washed its inwards, and its legs, and hast put them on its pieces, and on its head;

Modern Hebrew
והקטרת את־כל־האיל
המזבחה עלה הוא
ליהוה ריח ניחוח
אשה ליהוה הוא׃

Paleo-Hebrew (Before 585 B.C.)
29:18
- [image] [image] -

.

Hebrew Transliterated
29:18 VHQTUrTh 'aTh-KL-H'aYL HMZBChH 'yLH HV'a LYHVH UrYCh NYChVCh 'aShH LYHVH HV'a.

Latin Vulgate
29:18 et offeres totum arietem in incensum super altare oblatio est Domini odor suavissimus victimae Dei

King James Version
29:18 And thou shalt burn the whole ram upon the altar: it is a burnt offering unto the LORD: it is a sweet savour, an offering made by fire unto the LORD.

American Standard Version
29:18 And thou shalt burn the whole ram upon the altar: it is a burnt-offering unto Jehovah; it is a sweet savor, an offering made by fire unto Jehovah.

Bible in Basic English
29:18 And let them all be burned on the altar as a burned offering to the Lord: a sweet smell, an offering made by fire to the Lord.

Darby's English Translation
29:18 and thou shalt burn the whole ram upon the altar: it is a burnt-offering to Jehovah -- a sweet odour; it is an offering by fire to Jehovah.

Douay Rheims Bible
29:18 And thou shalt offer the whole ram for a burnt offering upon the altar: it is an oblation to the Lord, a most sweet savour of the victim of the Lord.

Noah Webster Bible
29:18 And thou shalt burn the whole ram upon the altar: it is a burnt-offering to the LORD: it is a sweet savor, an offering made by fire to the LORD.

World English Bible
29:18 You shall burn the whole ram on the altar: it is a burnt offering to Yahweh; it is a sweet savor, an offering made by fire to Yahweh.

Young's Literal Translation
29:18 and thou hast made perfume with the whole ram on the altar. It is a burnt-offering to Jehovah, a sweet fragrance; a fire-offering it is to Jehovah.

Modern Hebrew
ולקחת את האיל
השני וסמך אהרן
ובניו את־ידיהם
על־ראש האיל׃

Paleo-Hebrew (Before 585 B.C.)
29:19

-
. -

Hebrew Transliterated
29:19 VLQChTh 'aTh H'aYL HShNY VSMK 'aHUrN VBNYV 'aTh-YDYHM 'yL-Ur'aSh H'aYL.

Latin Vulgate
29:19 tolles quoque arietem alterum super cuius caput Aaron et filii eius ponent manus

King James Version
29:19 And thou shalt take the other ram; and Aaron and his sons shall put their hands upon the head of the ram.

American Standard Version
29:19 And thou shalt take the other ram; and Aaron and his sons shall lay their hands upon the head of the ram.

Bible in Basic English
29:19 Then take the other sheep; and after Aaron and his sons have put their hands on its head,

Darby's English Translation
29:19 And thou shalt take the second ram, and Aaron and his sons shall lay their hands upon the head of the ram;

Douay Rheims Bible
29:19 Thou shalt take also the other ram, upon whose head Aaron and his sons shall lay their hands.

Noah Webster Bible
29:19 And thou shalt take the other ram; and Aaron and his sons shall put their hands upon the head of the ram.

World English Bible
29:19 "You shall take the other ram; and Aaron and his sons shall lay their hands on the head of the ram.

Young's Literal Translation
29:19 `And thou hast taken the second ram, and Aaron hath laid -- his sons also -- their hands on the head of the ram,

Modern Hebrew
ושחטת את־האיל
ולקחת מדמו ונתתה
על־תנוך אזן אהרן
ועל־תנוך אזן בניו
הימנית ועל־בהן
ידם הימנית
ועל־בהן רגלם
הימנית וזרקת
את־הדם על־המזבח
סביב׃

Paleo-Hebrew (Before 585 B.C.)
29:20
-

-

-

-
-

-
. -

Hebrew Transliterated
29:20 VShChTTh 'aTh-H'aYL VLQChTh MDMV VNThThH 'yL-ThNVK 'aZN 'aHUrN V'yL-ThNVK 'aZN BNYV HYMNYTh V'yL-BHN YDM HYMNYTh V'yL-BHN UrGLM HYMNYTh VZUrQTh 'aTh-HDM 'yL-HMZBCh SBYB.

Latin Vulgate
29:20 quem cum immolaveris sumes de sanguine ipsius et pones super extremum dextrae auriculae Aaron et filiorum eius et super pollices manus eorum et pedis dextri fundesque sanguinem super altare per circuitum

King James Version
29:20 Then shalt thou kill the ram, and take of his blood, and put it upon the tip of the right ear of Aaron, and upon the tip of the right ear of his sons, and upon the thumb of their right hand, and upon the great toe of their right foot, and sprinkle the blood upon the altar round about.

American Standard Version
29:20 Then shalt thou kill the ram, and take of its blood, and put it upon the tip of the right ear of Aaron, and upon the tip of the right ear of his sons, and upon the thumb of their right hand, and upon the great toe of their right foot, and sprinkle the blood upon the altar round about.

Bible in Basic English
29:20 You are to put the sheep to death, and take some of its blood and put it on the point of Aaron's right ear, and of the right ears of his sons, and on the thumbs of their right hands and the great toes of their right feet, dropping the rest of the blood on the sides of the altar.

Darby's English Translation
29:20 and thou shalt slaughter the ram, and take of its blood, and put it on the tip of the right ear of Aaron, and on the tip of the right ear of his sons, and on the thumb of their right hand, and on the great toe of their right foot; and thou shalt sprinkle the blood upon the altar round about.

Douay Rheims Bible
29:20 And when thou hast sacrificed him, thou shalt take of his blood, and put upon the tip of the right ear of Aaron and of his sons, and upon the thumbs and great toes of their right hand and foot, and thou shalt pour the blood upon the altar round about.

Noah Webster Bible
29:20 Then shalt thou kill the ram, and take of his blood, and put it upon the tip of the right ear of Aaron, and upon the tip of the right ear of his sons, and upon the thumb of their right hand, and upon the great toe of their right foot, and sprinkle the blood upon the altar round about.

World English Bible
29:20 Then you shall kill the ram, and take some of its blood, and put it on the tip of the right ear of Aaron, and on the tip of the right ear of his sons, and on the thumb of their right hand, and on the big toe of their right foot, and sprinkle the blood on the altar round about.

Young's Literal Translation
29:20 and thou hast slaughtered the ram, and hast taken of its blood, and hast put on the tip of the right ear of Aaron, and on the tip of the right ear of his sons, and on the thumb of their right hand, and on the great toe of their right foot, and hast sprinkled the blood on the altar round about;

Modern Hebrew
ולקחת מן־הדם אשר
על־המזבח ומשמן
המשחה והזית
על־אהרן ועל־
בגדיו ועל־בניו
ועל־בגדי בניו אתו
וקדש הוא ובגדיו
ובניו ובגדי בניו
אתו׃

Paleo-Hebrew (Before 585 B.C.)
29:21
-
-

-
-
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
29:21 VLQChTh MN-HDM 'aShUr 'yL-HMZBCh VMShMN HMShChH VHZYTh 'yL-'aHUrN V'yL- BGDYV V'yL-BNYV V'yL-BGDY BNYV 'aThV VQDSh HV'a VBGDYV VBNYV VBGDY BNYV 'aThV.

Latin Vulgate
29:21 cumque tuleris de sanguine qui est super altare et de oleo unctionis asperges Aaron et vestes eius filios et vestimenta eorum consecratisque et ipsis et vestibus

King James Version
29:21 And thou shalt take of the blood that is upon the altar, and of the anointing oil, and sprinkle it upon Aaron, and upon his garments, and upon his sons, and upon the garments of his sons with him: and he shall be hallowed, and his garments, and his sons, and his sons' garments with him.

American Standard Version
29:21 And thou shalt take of the blood that is upon the altar, and of the anointing oil, and sprinkle it upon Aaron, and upon his garments, and upon his sons, and upon the garments of his sons with him: and he shall be hallowed, and his garments, and his sons, and his sons` garments with him.

Bible in Basic English
29:21 Then take some of the blood on the altar, and the oil, and put it on Aaron and his robes and on his sons and on their robes, so that he and his robes and his sons and their robes may be made holy.

Darby's English Translation
29:21 And thou shalt take of the blood that is upon the altar, and of the anointing oil, and sprinkle it on Aaron, and on his garments, and on his sons, and on the garments of his sons with him; and he shall be hallowed, and his garments, and his sons, and his sons` garments with him.

Douay Rheims Bible
29:21 And when thou hast taken of the blood, that is upon the altar, and of the oil of unction, thou shalt sprinkle Aaron and his vesture, his sons and their vestments. And after they and their vestments are consecrated,

Noah Webster Bible
29:21 And thou shalt take of the blood that is upon the altar, and of the anointing oil, and sprinkle it upon Aaron, and upon his garments, and upon his sons, and upon the garments of his sons with him: and he shall be hallowed, and his garments, and his sons, and his sons garments with him.

World English Bible
29:21 You shall take of the blood that is on the altar, and of the anointing oil, and sprinkle it on Aaron, and on his garments, and on his sons, and on the garments of his sons with him: and he shall be made holy, and his garments, and his sons, and his sons` garments with him.

Young's Literal Translation
29:21 and thou hast taken of the blood which is on the altar, and of the anointing oil, and hast sprinkled on Aaron, and on his garments, and on his sons, and on the garments of his sons with him, and he hath been hallowed, he, and his garments, and his sons, and the garments of his sons with him.

Modern Hebrew
ולקחת מן־האיל
החלב והאליה
ואת־החלב המכסה
את־הקרב ואת יתרת
הכבד ואת שתי
הכלית ואת־החלב
אשר עליהן ואת שוק
הימין כי איל
מלאים הוא׃

Paleo-Hebrew (Before 585 B.C.)
29:22
-

-
-

-

.

Hebrew Transliterated
29:22 VLQChTh MN-H'aYL HChLB VH'aLYH V'aTh-HChLB HMKSH 'aTh-HQUrB V'aTh YThUrTh HKBD V'aTh ShThY HKLYTh V'aTh-HChLB 'aShUr 'yLYHN V'aTh ShVQ HYMYN KY 'aYL ML'aYM HV'a.

Latin Vulgate
29:22 tolles adipem de ariete et caudam et arvinam quae operit vitalia ac reticulum iecoris et duos renes atque adipem qui super eos est armumque dextrum eo quod sit aries consecrationum

King James Version
29:22 Also thou shalt take of the ram the fat and the rump, and the fat that covereth the inwards, and the caul above the liver, and the two kidneys, and the fat that is upon them, and the right shoulder; for it is a ram of consecration:

American Standard Version
29:22 Also thou shalt take of the ram the fat, and the fat tail, and the fat that covereth the inwards, and the caul of the liver, and the two kidneys, and the fat that is upon them, and the right thigh (for it is a ram of consecration),

Bible in Basic English
29:22 Then take the fat of the sheep, the fat tail, the fat covering the insides, and the fat joining the liver and the two kidneys with the fat round them, and the right leg; for by the offering of this sheep they are to be marked out as priests:

Darby's English Translation
29:22 Also of the ram shalt thou take the fat, and the fat-tail, and the fat that covereth the inwards, and the net of the liver, and the two kidneys, and the fat that is upon them, and the right shoulder -- for it is a ram of consecration --

Douay Rheims Bible
29:22 Thou shalt take the fat of the ram, and the rump, and the fat that covereth the lungs, and the caul of the liver, and the two kidneys, and the fat that is upon them, and the right shoulder, because it is the ram of consecration.

Noah Webster Bible
29:22 Also thou shalt take of the ram the fat and the rump, and the fat that covereth the inwards, and the caul above the liver, and the two kidneys, and the fat that is upon them, and the right shoulder; for it is a ram of consecration:

World English Bible
29:22 Also you shall take some of the ram`s fat, the fat tail, the fat that covers the innards, the cover of the liver, the two kidneys, the fat that is on them, and the right thigh (for it is a ram of consecration),

Young's Literal Translation
29:22 `And thou hast taken from the ram the fat, and the fat tail, and the fat which is covering the inwards, and the redundance on the liver, and the two kidneys, and the fat which is on them, and the right leg, for it is a ram of consecration,

Modern Hebrew
וככר לחם אחת וחלת
לחם שמן אחת ורקיק
אחד מסל המצות אשר
לפני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
29:23

.

Hebrew Transliterated
29:23 VKKUr LChM 'aChTh VChLTh LChM ShMN 'aChTh VUrQYQ 'aChD MSL HMTShVTh 'aShUr LPhNY YHVH.

Latin Vulgate
29:23 tortam panis unius crustulum conspersum oleo laganum de canistro azymorum quod positum est in conspectu Domini

King James Version
29:23 And one loaf of bread, and one cake of oiled bread, and one wafer out of the basket of the unleavened bread that is before the LORD:

American Standard Version
29:23 and one loaf of bread, and one cake of oiled bread, and one wafer, out of the basket of unleavened bread that is before Jehovah.

Bible in Basic English
29:23 And take one bit of bread and one cake of oiled bread and one thin cake out of the basket of unleavened bread which is before the Lord:

Darby's English Translation
29:23 and one loaf of bread, and one cake of oiled bread, and one wafer out of the basket of the unleavened bread that is before Jehovah;

Douay Rheims Bible
29:23 And one roll of bread, a cake tempered with oil, a wafer out of the basket of unleavened bread, which is set in the sight of the Lord.

Noah Webster Bible
29:23 And one loaf of bread, and one cake of oiled bread, and one wafer out of the basket of the unleavened bread, that is before the LORD.

World English Bible
29:23 and one loaf of bread, one cake of oiled bread, and one wafer out of the basket of unleavened bread that is before Yahweh.

Young's Literal Translation
29:23 and one round cake of bread, and one cake of oiled bread, and one thin cake out of the basket of the unleavened things which is before Jehovah.

Modern Hebrew
ושמת הכל על כפי
אהרן ועל כפי בניו
והנפת אתם תנופה
לפני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
29:24

.

Hebrew Transliterated
29:24 VShMTh HKL 'yL KPhY 'aHUrN V'yL KPhY BNYV VHNPhTh 'aThM ThNVPhH LPhNY YHVH.

Latin Vulgate
29:24 ponesque omnia super manus Aaron et filiorum eius et sanctificabis eos elevans coram Domino

King James Version
29:24 And thou shalt put all in the hands of Aaron, and in the hands of his sons; and shalt wave them for a wave offering before the LORD.

American Standard Version
29:24 And thou shalt put the whole upon the hands of Aaron, and upon the hands of his sons, and shalt wave them for a wave-offering before Jehovah.

Bible in Basic English
29:24 And put them all on the hands of Aaron and of his sons, to be waved for a wave offering before the Lord.

Darby's English Translation
29:24 and thou shalt put all this in the hands of Aaron, and in the hands of his sons, and shalt wave them as a wave-offering before Jehovah.

Douay Rheims Bible
29:24 And thou shalt put all upon the hands of Aaron and of his sons, and shalt sanctify them elevating before the Lord.

Noah Webster Bible
29:24 And thou shalt put all in the hands of Aaron, and in the hands of his sons; and shalt wave them for a wave-offering before the LORD.

World English Bible
29:24 You shall put all of this in Aaron`s hands, and in his sons` hands, and shall wave them for a wave-offering before Yahweh.

Young's Literal Translation
29:24 `And thou hast set the whole on the hands of Aaron, and on the hands of his sons, and hast waved them -- a wave-offering before Jehovah;

Modern Hebrew
ולקחת אתם מידם
והקטרת המזבחה
על־העלה לריח
ניחוח לפני יהוה
אשה הוא ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
29:25

-

.

Hebrew Transliterated
29:25 VLQChTh 'aThM MYDM VHQTUrTh HMZBChH 'yL-H'yLH LUrYCh NYChVCh LPhNY YHVH 'aShH HV'a LYHVH.

Latin Vulgate
29:25 suscipiesque universa de manibus eorum et incendes super altare in holocaustum odorem suavissimum in conspectu Domini quia oblatio eius est

King James Version
29:25 And thou shalt receive them of their hands, and burn them upon the altar for a burnt offering, for a sweet savour before the LORD: it is an offering made by fire unto the LORD.

American Standard Version
29:25 And thou shalt take them from their hands, and burn them on the altar upon the burnt-offering, for a sweet savor before Jehovah: it is an offering made by fire unto Jehovah.

Bible in Basic English
29:25 Then take them from their hands, and let them be burned on the burned offering on the altar, a sweet smell before the Lord, an offering made by fire to the Lord.

Darby's English Translation
29:25 And thou shalt receive them of their hand and burn them upon the altar over the burnt-offering, for a sweet odour before Jehovah: it is an offering by fire to Jehovah.

Douay Rheims Bible
29:25 And thou shalt take all from their hands, and shalt burn them upon the altar for a holocaust, a most sweet savour in the sight of the Lord, because it is his oblation.

Noah Webster Bible
29:25 And thou shalt receive them from their hands, and burn them upon the altar for a burnt-offering, for a sweet savor before the LORD: it is an offering made by fire to the LORD.

World English Bible
29:25 You shall take them from their hands, and burn them on the altar on the burnt offering, for a sweet savor before Yahweh: it is an offering made by fire to Yahweh.

Young's Literal Translation
29:25 and thou hast taken them out of their hand, and hast made perfume on the altar beside the burnt-offering, for sweet fragrance before Jehovah; a fire-offering it is to Jehovah.

Modern Hebrew
ולקחת את־החזה
מאיל המלאים אשר
לאהרן והנפת אתו
תנופה לפני יהוה
והיה לך למנה׃

Paleo-Hebrew (Before 585 B.C.)
29:26
-

.

Hebrew Transliterated
29:26 VLQChTh 'aTh-HChZH M'aYL HML'aYM 'aShUr L'aHUrN VHNPhTh 'aThV ThNVPhH LPhNY YHVH VHYH LK LMNH.

Latin Vulgate
29:26 sumes quoque pectusculum de ariete quo initiatus est Aaron sanctificabisque illud elatum coram Domino et cedet in partem tuam

King James Version
29:26 And thou shalt take the breast of the ram of Aaron's consecration, and wave it for a wave offering before the LORD: and it shall be thy part.

American Standard Version
29:26 And thou shalt take the breast of Aaron`s ram of consecration, and wave it for a wave-offering before Jehovah: and it shall be thy portion.

Bible in Basic English
29:26 Then take the breast of Aaron's sheep, waving it before the Lord; and it is to be your part of the offering.

Darby's English Translation
29:26 And thou shalt take the breast of the ram of consecration which is for Aaron, and wave it as a wave-offering before Jehovah; and it shall be thy part.

Douay Rheims Bible
29:26 Thou shalt take also the breast of the ram, wherewith Aaron was consecrated, and elevating it thou shalt sanctify it before the Lord, and it shall fall to thy share.

Noah Webster Bible
29:26 And thou shalt take the breast of the ram of Aaron's consecration, and wave it for a wave-offering before the LORD: and it shall be thy part.

World English Bible
29:26 "You shall take the breast of Aaron`s ram of consecration, and wave it for a wave-offering before Yahweh: and it shall be your portion.

Young's Literal Translation
29:26 `And thou hast taken the breast from the ram of the consecration which is for Aaron, and hast waved it -- a wave-offering before Jehovah, and it hath become thy portion;

Modern Hebrew
וקדשת את חזה
התנופה ואת שוק
התרומה אשר הונף
ואשר הורם מאיל
המלאים מאשר לאהרן
ומאשר לבניו׃

Paleo-Hebrew (Before 585 B.C.)
29:27

.

Hebrew Transliterated
29:27 VQDShTh 'aTh ChZH HThNVPhH V'aTh ShVQ HThUrVMH 'aShUr HVNPh V'aShUr HVUrM M'aYL HML'aYM M'aShUr L'aHUrN VM'aShUr LBNYV.

Latin Vulgate
29:27 sanctificabis et pectusculum consecratum et armum quem de ariete separasti

King James Version
29:27 And thou shalt sanctify the breast of the wave offering, and the shoulder of the heave offering, which is waved, and which is heaved up, of the ram of the consecration, even of that which is for Aaron, and of that which is for his sons:

American Standard Version
29:27 And thou shalt sanctify the breast of the wave-offering, and the thigh of the heave-offering, which is waved, and which is heaved up, of the ram of consecration, even of that which is for Aaron, and of that which is for his sons:

Bible in Basic English
29:27 So you are to make holy the breast of the sheep which is waved and the leg which is lifted up on high, that is, of the sheep which is offered for Aaron and his sons;

Darby's English Translation
29:27 And thou shalt hallow the breast of the wave-offering, and the shoulder of the heave-offering, that hath been waved and heaved up, of the ram of the consecration, of that which is for Aaron, and of that which is for his sons.

Douay Rheims Bible
29:27 And thou shalt sanctify both the consecrated breast, and the shoulder that thou didst separate of the ram,

Noah Webster Bible
29:27 And thou shalt sanctify the breast of the wave-offering, and the shoulder of the heave-offering, which is waved, and which is heaved up of the ram of the consecration, even of that which is for Aaron, and of that which is for his sons:

World English Bible
29:27 You shall sanctify the breast of the wave-offering, and the thigh of the heave-offering, which is waved, and which is heaved up, of the ram of consecration, even of that which is for Aaron, and of that which is for his sons:

Young's Literal Translation
29:27 and thou hast sanctified the breast of the wave-offering, and the leg of the heave-offering, which hath been waved, and which hath been lifted up from the ram of the consecration, of that which is for Aaron, and of that which is for his sons;

Modern Hebrew
והיה לאהרן ולבניו
לחק־עולם מאת בני
ישראל כי תרומה
הוא ותרומה יהיה
מאת בני־ישראל
מזבחי שלמיהם
תרומתם ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
29:28

-

-

.

Hebrew Transliterated
29:28 VHYH L'aHUrN VLBNYV LChQ-'yVLM M'aTh BNY YShUr'aL KY ThUrVMH HV'a VThUrVMH YHYH M'aTh BNY-YShUr'aL MZBChY ShLMYHM ThUrVMThM LYHVH.

Latin Vulgate
29:28 quo initiatus est Aaron et filii eius cedentque in partem Aaron et filiorum eius iure perpetuo a filiis Israhel quia primitiva sunt et initia de victimis eorum pacificis quae offerunt Domino

King James Version
29:28 And it shall be Aaron's and his sons' by a statute for ever from the children of Israel: for it is an heave offering: and it shall be an heave offering from the children of Israel of the sacrifice of their peace offerings, even their heave offering unto the LORD.

American Standard Version
29:28 and it shall be for Aaron and his sons as their portion for ever from the children of Israel; for it is a heave-offering: and it shall be a heave-offering from the children of Israel of the sacrifices of their peace-offerings, even their heave-offering unto Jehovah.

Bible in Basic English
29:28 And it will be their part as a right for ever from the children of Israel, it is a special offering from the children of Israel, made from their peace-offerings, a special offering lifted up to the Lord.

Darby's English Translation
29:28 And they shall be for Aaron and his sons, as an everlasting statute, on the part of the children of Israel; for it is a heave-offering; and it shall be a heave-offering on the part of the children of Israel of the sacrifices of their peace-offerings, as their heave-offering to Jehovah.

Douay Rheims Bible
29:28 Wherewith Aaron was consecrated and his sons, and they shall fall to Aarons share and his sons' by a perpetual right from the children of Israel: because they are the choicest and the beginnings of their peace victims which they offer to the Lord.

Noah Webster Bible
29:28 And it shall be Aaron's and his sons' by a statute for ever, from the children of Israel: for it is a heave-offering: and it shall be a heave-offering from the children of Israel of the sacrifice of their peace-offerings, even their heave-offering to the LORD.

World English Bible
29:28 and it shall be for Aaron and his sons as their portion forever from the children of Israel; for it is a heave-offering: and it shall be a heave-offering from the children of Israel of the sacrifices of their peace-offerings, even their heave-offering to Yahweh.

Young's Literal Translation
29:28 and it hath been for Aaron and for his sons, by a statute age-during from the sons of Israel, for it is a heave-offering; and it is a heave offering from the sons of Israel, from the sacrifices of their peace-offerings -- their heave-offering to Jehovah.

Modern Hebrew
ובגדי הקדש אשר
לאהרן יהיו לבניו
אחריו למשחה בהם
ולמלא־בם את־ ידם׃

Paleo-Hebrew (Before 585 B.C.)
29:29

-
. -

Hebrew Transliterated
29:29 VBGDY HQDSh 'aShUr L'aHUrN YHYV LBNYV 'aChUrYV LMShChH BHM VLML'a-BM 'aTh- YDM.

Latin Vulgate
29:29 vestem autem sanctam qua utitur Aaron habebunt filii eius post eum ut unguantur in ea et consecrentur manus eorum

King James Version
29:29 And the holy garments of Aaron shall be his sons' after him, to be anointed therein, and to be consecrated in them.

American Standard Version
29:29 And the holy garments of Aaron shall be for his sons after him, to be anointed in them, and to be consecrated in them.

Bible in Basic English
29:29 And Aaron's holy robes will be used by his sons after him; they will put them on when they are made priests.

Darby's English Translation
29:29 And the holy garments of Aaron shall be his sons` after him, to be anointed therein, and to be consecrated in them.

Douay Rheims Bible
29:29 And the holy vesture, which Aaron shall use, his sons shall have after him, that they may be anointed, and their hands consecrated to it.

Noah Webster Bible
29:29 And the holy garments of Aaron shall be his sons' after him, to be anointed therein, and to be consecrated in them.

World English Bible
29:29 "The holy garments of Aaron shall be for his sons after him, to be anointed in them, and to be consecrated in them.

Young's Literal Translation
29:29 `And the holy garments which are Aaron`s, are for his sons after him, to be anointed in them, and to consecrate in them their hand;

Modern Hebrew
שבעת ימים ילבשם
הכהן תחתיו מבניו
אשר יבא אל־אהל
מועד לשרת בקדש׃

Paleo-Hebrew (Before 585 B.C.)
29:30

-
.

Hebrew Transliterated
29:30 ShB'yTh YMYM YLBShM HKHN ThChThYV MBNYV 'aShUr YB'a 'aL-'aHL MV'yD LShUrTh BQDSh.

Latin Vulgate
29:30 septem diebus utetur illa qui pontifex pro eo fuerit constitutus de filiis eius et qui ingredietur tabernaculum testimonii ut ministret in sanctuario

King James Version
29:30 And that son that is priest in his stead shall put them on seven days, when he cometh into the tabernacle of the congregation to minister in the holy place.

American Standard Version
29:30 Seven days shall the son that is priest in his stead put them on, when he cometh into the tent of meeting to minister in the holy place.

Bible in Basic English
29:30 For seven days the son who becomes priest in his place will put them on when he comes into the Tent of meeting to do the work of the holy place.

Darby's English Translation
29:30 The son that is priest in his stead shall put them on seven days, when he cometh into the tent of meeting to serve in the sanctuary.

Douay Rheims Bible
29:30 He of his sons that shall be appointed high priest in his stead, and that shall enter into the tabernacle of the testimony to minister in the sanctuary, shall wear it seven days.

Noah Webster Bible
29:30 And that son, that is priest in his stead, shall put them on seven days, when he cometh into the tabernacle of the congregation to minister in the holy place.

World English Bible
29:30 Seven days shall the son who is priest in his place put them on, when he comes into the tent of meeting to minister in the holy place.

Young's Literal Translation
29:30 seven days doth the priest in his stead (of his sons) put them on, when he goeth in unto the tent of meeting, to minister in the sanctuary.

Modern Hebrew
ואת איל המלאים
תקח ובשלת את־בשרו
במקם קדש׃

Paleo-Hebrew (Before 585 B.C.)
29:31

-
.

Hebrew Transliterated
29:31 V'aTh 'aYL HML'aYM ThQCh VBShLTh 'aTh-BShUrV BMQM QDSh.

Latin Vulgate
29:31 arietem autem consecrationum tolles et coques carnes eius in loco sancto

King James Version
29:31 And thou shalt take the ram of the consecration, and seethe his flesh in the holy place.

American Standard Version
29:31 And thou shalt take the ram of consecration, and boil its flesh in a holy place.

Bible in Basic English
29:31 Then take the sheep of the wave offering and let its flesh be cooked in water in a holy place.

Darby's English Translation
29:31 And thou shalt take the ram of the consecration, and boil its flesh in a holy place.

Douay Rheims Bible
29:31 And thou shalt take the ram of the consecration, and shalt boil the flesh thereof in the holy place:

Noah Webster Bible
29:31 And thou shalt take the ram of the consecration, and seethe his flesh in the holy place.

World English Bible
29:31 "You shall take the ram of consecration, and boil its flesh in a holy place.

Young's Literal Translation
29:31 `And the ram of the consecration thou dost take, and hast boiled its flesh in the holy place;

Modern Hebrew
ואכל אהרן ובניו
את־בשר האיל
ואת־הלחם אשר בסל
פתח אהל מועד׃

Paleo-Hebrew (Before 585 B.C.)
29:32

-
-

.

Hebrew Transliterated
29:32 V'aKL 'aHUrN VBNYV 'aTh-BShUr H'aYL V'aTh-HLChM 'aShUr BSL PhThCh 'aHL MV'yD.

Latin Vulgate
29:32 quibus vescetur Aaron et filii eius panes quoque qui sunt in canistro in vestibulo tabernaculi testimonii comedent

King James Version
29:32 And Aaron and his sons shall eat the flesh of the ram, and the bread that is in the basket, by the door of the tabernacle of the congregation.

American Standard Version
29:32 And Aaron and his sons shall eat the flesh of the ram, and the bread that is in the basket, at the door of the tent of meeting.

Bible in Basic English
29:32 And let Aaron and his sons make a meal of it, with the bread in the basket, at the door of the Tent of meeting.

Darby's English Translation
29:32 And Aaron and his sons shall eat the flesh of the ram, and the bread that is in the basket, at the entrance of the tent of meeting.

Douay Rheims Bible
29:32 And Aaron and his sons shall eat it. The loaves also, that are in the basket, they shall eat in the entry of the tabernacle of the testimony,

Noah Webster Bible
29:32 And Aaron and his sons shall eat the flesh of the ram, and the bread that is in the basket, by the door of the tabernacle of the congregation.

World English Bible
29:32 Aaron and his sons shall eat the flesh of the ram, and the bread that is in the basket, at the door of the tent of meeting.

Young's Literal Translation
29:32 and Aaron hath eaten -- his sons also -- the flesh of the ram, and the bread which is in the basket, at the opening of the tent of meeting;

Modern Hebrew
ואכלו אתם אשר כפר
בהם למלא את־ידם
לקדש אתם וזר
לא־יאכל כי־ קדש
הם׃

Paleo-Hebrew (Before 585 B.C.)
29:33

-

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
29:33 V'aKLV 'aThM 'aShUr KPhUr BHM LML'a 'aTh-YDM LQDSh 'aThM VZUr L'a-Y'aKL KY- QDSh HM.

Latin Vulgate
29:33 ut sit placabile sacrificium et sanctificentur offerentium manus alienigena non vescetur ex eis quia sancti sunt

King James Version
29:33 And they shall eat those things wherewith the atonement was made, to consecrate and to sanctify them: but a stranger shall not eat thereof, because they are holy.

American Standard Version
29:33 And they shall eat those things wherewith atonement was made, to consecrate and to sanctify them: but a stranger shall not eat thereof, because they are holy.

Bible in Basic English
29:33 All those things which were used as offerings to take away sin, and to make them holy to be priests, they may have for food: but no one who is not a priest may have them, for they are holy food.

Darby's English Translation
29:33 They shall eat the things with which the atonement was made, to consecrate and to hallow them; but a stranger shall not eat of them, for they are holy.

Douay Rheims Bible
29:33 That it may be an atoning sacrifice, and the hands of the offerers may be sanctified. A stranger shall not eat of them, because they are holy.

Noah Webster Bible
29:33 And they shall eat those things with which the atonement was made, to consecrate and to sanctify them: but a stranger shall not eat of them, because they are holy.

World English Bible
29:33 They shall eat those things with which atonement was made, to consecrate and sanctify them: but a stranger shall not eat of it, because they are holy.

Young's Literal Translation
29:33 and they have eaten those things by which there is atonement to consecrate their hand, to sanctify them; and a stranger doth not eat -- for they are holy;

Modern Hebrew
ואם־יותר מבשר
המלאים ומן־הלחם
עד־הבקר ושרפת
את־הנותר באש לא
יאכל כי־קדש הוא׃

Paleo-Hebrew (Before 585 B.C.)
29:34
-
-
-
-

. -

Hebrew Transliterated
29:34 V'aM-YVThUr MBShUr HML'aYM VMN-HLChM 'yD-HBQUr VShUrPhTh 'aTh-HNVThUr B'aSh L'a Y'aKL KY-QDSh HV'a.

Latin Vulgate
29:34 quod si remanserit de carnibus consecratis sive de panibus usque mane conbures reliquias igni non comedentur quia sanctificata sunt

King James Version
29:34 And if ought of the flesh of the consecrations, or of the bread, remain unto the morning, then thou shalt burn the remainder with fire: it shall not be eaten, because it is holy.

American Standard Version
29:34 And if aught of the flesh of the consecration, or of the bread, remain unto the morning, then thou shalt burn the remainder with fire: it shall not be eaten, because it is holy.

Bible in Basic English
29:34 And if any of the flesh of the offering or of the bread is over till the morning, let it be burned with fire; it is not to be used for food, for it is holy.

Darby's English Translation
29:34 And if any of the flesh of the consecration, and of the bread, remain until the morning, then thou shalt burn the remainder with fire: it shall not be eaten, for it is holy.

Douay Rheims Bible
29:34 And if there remain of the consecrated flash, or of the bread till the morning, thou shalt burn the remainder with fire: they shall not be eaten, because they are sanctified.

Noah Webster Bible
29:34 And if aught of the flesh of the consecration, or of the bread, shall remain till the morning, then thou shalt burn the remainder with fire: it shall not be eaten, because it is holy.

World English Bible
29:34 If anything of the flesh of the consecration, or of the bread, remains to the morning, then you shall burn the remainder with fire: it shall not be eaten, because it is holy.

Young's Literal Translation
29:34 and if there be left of the flesh of the consecration or of the bread till the morning, then thou hast burned that which is left with fire; it is not eaten, for it is holy.

Modern Hebrew
ועשית לאהרן
ולבניו ככה ככל
אשר־צויתי אתכה
שבעת ימים תמלא
ידם׃

Paleo-Hebrew (Before 585 B.C.)
29:35

-

.

Hebrew Transliterated
29:35 V'yShYTh L'aHUrN VLBNYV KKH KKL 'aShUr-TShVYThY 'aThKH ShB'yTh YMYM ThML'a YDM.

Latin Vulgate
29:35 omnia quae praecepi tibi facies super Aaron et filiis eius septem diebus consecrabis manus eorum

King James Version
29:35 And thus shalt thou do unto Aaron, and to his sons, according to all things which I have commanded thee: seven days shalt thou consecrate them.

American Standard Version
29:35 And thus shalt thou do unto Aaron, and to his sons, according to all that I have commanded thee: seven days shalt thou consecrate them.

Bible in Basic English
29:35 All these things you are to do to Aaron and his sons as I have given you orders: for seven days the work of making them priests is to go on.

Darby's English Translation
29:35 And thus shalt thou do to Aaron, and to his sons, according to all that I have commanded thee: seven days shalt thou consecrate them.

Douay Rheims Bible
29:35 All that I have commanded thee, thou shalt do unto Aaron and his sons. Seven days shalt thou consecrate their hands:

Noah Webster Bible
29:35 And thus shalt thou do to Aaron, and to his sons, according to all things which I have commanded thee: seven days shalt thou consecrate them.

World English Bible
29:35 "Thus shall you do to Aaron, and to his sons, according to all that I have commanded you. Seven days shall you consecrate them.

Young's Literal Translation
29:35 `And thou hast done thus to Aaron and to his sons, according to all that I have commanded thee; seven days thou dost consecrate their hand;

Modern Hebrew
ופר חטאת תעשה
ליום על־הכפרים
וחטאת על־המזבח
בכפרך עליו ומשחת
אתו לקדשו׃

Paleo-Hebrew (Before 585 B.C.)
29:36

-
-

.

Hebrew Transliterated
29:36 VPhUr ChT'aTh Th'yShH LYVM 'yL-HKPhUrYM VChT'aTh 'yL-HMZBCh BKPhUrK 'yLYV VMShChTh 'aThV LQDShV.

Latin Vulgate
29:36 et vitulum pro peccato offeres per singulos dies ad expiandum mundabisque altare cum immolaris expiationis hostiam et ungues illud in sanctificationem

King James Version
29:36 And thou shalt offer every day a bullock for a sin offering for atonement: and thou shalt cleanse the altar, when thou hast made an atonement for it, and thou shalt anoint it, to sanctify it.

American Standard Version
29:36 And every day shalt thou offer the bullock of sin-offering for atonement: and thou shalt cleanse the altar, when thou makest atonement for it; and thou shalt anoint it, to sanctify it.

Bible in Basic English
29:36 Every day an ox is to be offered as a sin-offering, to take away sins: and by this offering on it, you will make the altar clean from sin; and you are to put oil on it and make it holy.

Darby's English Translation
29:36 And thou shalt offer every day a bullock as a sin-offering for atonement; and the altar shalt thou cleanse from sin, by making atonement for it, and shalt anoint it, to hallow it.

Douay Rheims Bible
29:36 And thou shalt offer a calf for sin every day for expiation. And thou shalt cleanse the altar when thou hast offered the victim of expiation, and shalt anoint it to sanctify it.

Noah Webster Bible
29:36 And thou shalt offer every day a bullock for a sin-offering for atonement; and thou shalt cleanse the altar, when thou hast made an atonement for it, and thou shalt anoint it, to sanctify it.

World English Bible
29:36 Every day shall you offer the bull of sin-offering for atonement: and you shall cleanse the altar, when you make atonement for it; and you shall anoint it, to sanctify it.

Young's Literal Translation
29:36 and a bullock, a sin-offering, thou dost prepare daily for the atonements, and thou hast atoned for the altar, in thy making atonement on it, and hast anointed it to sanctify it;

Modern Hebrew
שבעת ימים תכפר
על־המזבח וקדשת
אתו והיה המזבח
קדש קדשים כל־
הנגע במזבח יקדש׃

Paleo-Hebrew (Before 585 B.C.)
29:37

-

-
.

Hebrew Transliterated
29:37 ShB'yTh YMYM ThKPhUr 'yL-HMZBCh VQDShTh 'aThV VHYH HMZBCh QDSh QDShYM KL- HNG'y BMZBCh YQDSh.

Latin Vulgate
29:37 septem diebus expiabis altare et sanctificabis et erit sanctum sanctorum omnis qui tetigerit illud sanctificabitur

King James Version
29:37 Seven days thou shalt make an atonement for the altar, and sanctify it; and it shall be an altar most holy: whatsoever toucheth the altar shall be holy.

American Standard Version
29:37 Seven days thou shalt make atonement for the altar, and sanctify it: and the altar shall be most holy; whatsoever toucheth the altar shall be holy.

Bible in Basic English
29:37 For seven days you are to make offerings for the altar and make it holy, so that it may become completely holy, and anything touching it will become holy.

Darby's English Translation
29:37 Seven days shalt thou make atonement for the altar and hallow it; and the altar shall be most holy: whatever toucheth the altar shall be holy.

Douay Rheims Bible
29:37 Seven days shalt thou expiate the altar and sanctify it, and it shall be most holy. Every one that shall touch it shall be holy.

Noah Webster Bible
29:37 Seven days thou shalt make an atonement for the altar, and sanctify it; and it shall be an altar most holy: whatever toucheth the altar shall be holy.

World English Bible
29:37 Seven days you shall make atonement for the altar, and sanctify it: and the altar shall be most holy; whatever touches the altar shall be holy.

Young's Literal Translation
29:37 seven days thou dost make atonement for the altar, and hast sanctified it, and the altar hath been most holy; all that is coming against the altar is holy.

Modern Hebrew
וזה אשר תעשה
על־המזבח כבשים
בני־שנה שנים ליום
תמיד׃

Paleo-Hebrew (Before 585 B.C.)
29:38

-
-

.

Hebrew Transliterated
29:38 VZH 'aShUr Th'yShH 'yL-HMZBCh KBShYM BNY-ShNH ShNYM LYVM ThMYD.

Latin Vulgate
29:38 hoc est quod facies in altari agnos anniculos duos per singulos dies iugiter

King James Version
29:38 Now this is that which thou shalt offer upon the altar; two lambs of the first year day by day continually.

American Standard Version
29:38 Now this is that which thou shalt offer upon the altar: two lambs a year old day by day continually.

Bible in Basic English
29:38 Now this is the offering which you are to make on the altar: two lambs in their first year, every day regularly.

Darby's English Translation
29:38 And this is what thou shalt offer upon the altar -- two lambs of the first year, day by day continually.

Douay Rheims Bible
29:38 This is what thou shalt sacrifice upon the altar: Two lambs of a year old every day continually.

Noah Webster Bible
29:38 Now this is that which thou shalt offer upon the altar; two lambs of the first year, day by day continually.

World English Bible
29:38 "Now this is that which you shall offer on the altar: two lambs a year old day by day continually.

Young's Literal Translation
29:38 `And this is that which thou dost prepare on the altar; two lambs, sons of a year, daily continually;

Modern Hebrew
את־הכבש האחד תעשה
בבקר ואת הכבש
השני תעשה בין
הערבים׃

Paleo-Hebrew (Before 585 B.C.)
29:39
-

.

Hebrew Transliterated
29:39 'aTh-HKBSh H'aChD Th'yShH BBQUr V'aTh HKBSh HShNY Th'yShH BYN H'yUrBYM.

Latin Vulgate
29:39 unum agnum mane et alterum vespere

King James Version
29:39 The one lamb thou shalt offer in the morning; and the other lamb thou shalt offer at even:

American Standard Version
29:39 The one lamb thou shalt offer in the morning; and the other lamb thou shalt offer at even:

Bible in Basic English
29:39 One lamb is to be offered in the morning and the other in the evening:

Darby's English Translation
29:39 The one lamb thou shalt offer in the morning; and the other lamb thou shalt offer between the two evenings.

Douay Rheims Bible
29:39 One lamb in the morning and another in the evening.

Noah Webster Bible
29:39 The one lamb thou shalt offer in the morning; and the other lamb thou shalt offer at evening.

World English Bible
29:39 The one lamb you shall offer in the morning; and the other lamb you shall offer at evening:

Young's Literal Translation
29:39 the one lamb thou dost prepare in the morning, and the second lamb thou dost prepare between the evenings;

Modern Hebrew
ועשרן סלת בלול
בשמן כתית רבע
ההין ונסך רביעת
ההין יין לכבש
האחד׃

Paleo-Hebrew (Before 585 B.C.)
29:40

.

Hebrew Transliterated
29:40 V'yShUrN SLTh BLVL BShMN KThYTh UrB'y HHYN VNSK UrBY'yTh HHYN YYN LKBSh H'aChD.

Latin Vulgate
29:40 decimam partem similae conspersae oleo tunso quod habeat mensuram quartam partem hin et vinum ad libandum eiusdem mensurae in agno uno

King James Version
29:40 And with the one lamb a tenth deal of flour mingled with the fourth part of an hin of beaten oil; and the fourth part of an hin of wine for a drink offering.

American Standard Version
29:40 and with the one lamb a tenth part of an ephah of fine flour mingled with the fourth part of a hin of beaten oil, and the fourth part of a hin of wine for a drink-offering.

Bible in Basic English
29:40 And with the one lamb, a tenth part of an ephah of the best meal, mixed with a fourth part of a hin of clear oil; and the fourth part of a hin of wine for a drink offering.

Darby's English Translation
29:40 And with the one lamb a tenth part of wheaten flour mingled with beaten oil, a fourth part of a hin; and a drink-offering, a fourth part of a hin of wine.

Douay Rheims Bible
29:40 With one lamb a tenth part of flour tempered with beaten oil, of the fourth part of a hin, and wine for libation of the same measure.

Noah Webster Bible
29:40 And with the one lamb a tenth-portion of flour mingled with the fourth part of a hin of beaten oil; and the fourth part of a hin of wine for a drink-offering.

World English Bible
29:40 and with the one lamb a tenth part of an ephah of fine flour mixed with the fourth part of a hin of beaten oil, and the fourth part of a hin of wine for a drink-offering.

Young's Literal Translation
29:40 and a tenth deal of fine flour, mixed with beaten oil, a fourth part of a hin, and a libation, a fourth part of a hin, of wine, is for the one lamb.

Modern Hebrew
ואת הכבש השני
תעשה בין הערבים
כמנחת הבקר וכנסכה
תעשה־לה לריח ניחח
אשה ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
29:41

-

.

Hebrew Transliterated
29:41 V'aTh HKBSh HShNY Th'yShH BYN H'yUrBYM KMNChTh HBQUr VKNSKH Th'yShH-LH LUrYCh NYChCh 'aShH LYHVH.

Latin Vulgate
29:41 alterum vero agnum offeres ad vesperam iuxta ritum matutinae oblationis et iuxta ea quae diximus in odorem suavitatis

King James Version
29:41 And the other lamb thou shalt offer at even, and shalt do thereto according to the meat offering of the morning, and according to the drink offering thereof, for a sweet savour, an offering made by fire unto the LORD.

American Standard Version
29:41 And the other lamb thou shalt offer at even, and shalt do thereto according to the meal-offering of the morning, and according to the drink-offering thereof, for a sweet savor, an offering made by fire unto Jehovah.

Bible in Basic English
29:41 And the other lamb is to be offered in the evening, and with it the same meal offering and drink offering, for a sweet smell, an offering made by fire to the Lord.

Darby's English Translation
29:41 And the second lamb shalt thou offer between the two evenings; as the oblation in the morning, and as its drink-offering shalt thou offer with this, for a sweet odour, an offering by fire to Jehovah.

Douay Rheims Bible
29:41 And the other lamb thou shalt offer in the evening, according to the rite of the morning oblation, and according to what we have said, for a savour of sweetness:

Noah Webster Bible
29:41 And the other lamb thou shalt offer at evening, and shalt do thereto according to the meat-offering of the morning, and according to the drink-offering thereof, for a sweet savor, an offering made by fire to the LORD.

World English Bible
29:41 The other lamb you shall offer at evening, and shall do to it according to the meal-offering of the morning, and according to its drink-offering, for a sweet savor, an offering made by fire to Yahweh.

Young's Literal Translation
29:41 `And the second lamb thou dost prepare between the evenings; according to the present of the morning, and according to its libation, thou dost prepare for it, for sweet fragrance, a fire-offering, to Jehovah: --

Modern Hebrew
עלת תמיד לדרתיכם
פתח אהל־מועד לפני
יהוה אשר אועד לכם
שמה לדבר אליך שם׃

Paleo-Hebrew (Before 585 B.C.)
29:42

-

.

Hebrew Transliterated
29:42 'yLTh ThMYD LDUrThYKM PhThCh 'aHL-MV'yD LPhNY YHVH 'aShUr 'aV'yD LKM ShMH LDBUr 'aLYK ShM.

Latin Vulgate
29:42 sacrificium Domino oblatione perpetua in generationes vestras ad ostium tabernaculi testimonii coram Domino ubi constituam ut loquar ad te

King James Version
29:42 This shall be a continual burnt offering throughout your generations at the door of the tabernacle of the congregation before the LORD: where I will meet you, to speak there unto thee.

American Standard Version
29:42 It shall be a continual burnt-offering throughout your generations at the door of the tent of meeting before Jehovah, where I will meet with you, to speak there unto thee.

Bible in Basic English
29:42 This is to be a regular burned offering made from generation to generation, at the door of the Tent of meeting before the Lord, where I will come face to face with you and have talk with you.

Darby's English Translation
29:42 It shall be a continual burnt-offering throughout your generations at the entrance of the tent of meeting before Jehovah, where I will meet with you, to speak there with thee.

Douay Rheims Bible
29:42 It is a sacrifice to the Lord, by perpetual oblation unto your generations, at the door of the tabernacle of the testimony before the Lord, where I will appoint to speak unto thee.

Noah Webster Bible
29:42 This shall be a continual burnt-offering throughout your generations at the door of the tabernacle of the congregation before the LORD: where I will meet you to speak there to thee.

World English Bible
29:42 It shall be a continual burnt offering throughout your generations at the door of the tent of meeting before Yahweh, where I will meet with you, to speak there to you.

Young's Literal Translation
29:42 a continual burnt-offering for your generations, at the opening of the tent of meeting, before Jehovah, whither I am met with you, to speak unto thee there,

Modern Hebrew
ונעדתי שמה לבני
ישראל ונקדש
בכבדי׃

Paleo-Hebrew (Before 585 B.C.)
29:43

.

Hebrew Transliterated
29:43 VN'yDThY ShMH LBNY YShUr'aL VNQDSh BKBDY.

Latin Vulgate
29:43 ibique praecipiam filiis Israhel et sanctificabitur altare in gloria mea

King James Version
29:43 And there I will meet with the children of Israel, and the tabernacle shall be sanctified by my glory.

American Standard Version
29:43 And there I will meet with the children of Israel; and the Tent shall be sanctified by my glory.

Bible in Basic English
29:43 There I will come face to face with the children of Israel, and the Tent will be made holy by my glory

Darby's English Translation
29:43 And there will I meet with the children of Israel; and it shall be hallowed by my glory.

Douay Rheims Bible
29:43 And there will I command the children of Israel, and the altar shall be sanctified by my glory.

Noah Webster Bible
29:43 And there I will meet with the children of Israel, and the tabernacle shall be sanctified by my glory.

World English Bible
29:43 There I will meet with the children of Israel; and the place shall be sanctified by my glory.

Young's Literal Translation
29:43 and I have met there with the sons of Israel, and it hath been sanctified by My honour.

Modern Hebrew
וקדשתי את־אהל
מועד ואת־המזבח
ואת־אהרן ואת־בניו
אקדש לכהן לי׃

Paleo-Hebrew (Before 585 B.C.)
29:44
-
-
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
29:44 VQDShThY 'aTh-'aHL MV'yD V'aTh-HMZBCh V'aTh-'aHUrN V'aTh-BNYV 'aQDSh LKHN LY.

Latin Vulgate
29:44 sanctificabo et tabernaculum testimonii cum altari et Aaron cum filiis eius ut sacerdotio fungantur mihi

King James Version
29:44 And I will sanctify the tabernacle of the congregation, and the altar: I will sanctify also both Aaron and his sons, to minister to me in the priest's office.

American Standard Version
29:44 And I will sanctify the tent of meeting, and the altar: Aaron also and his sons will I sanctify, to minister to me in the priest`s office.

Bible in Basic English
29:44 I will make holy the Tent of meeting and the altar: and Aaron and his sons I will make holy, to be my priests

Darby's English Translation
29:44 And I will hallow the tent of meeting, and the altar; and I will hallow Aaron and his sons, that they may serve me as priests.

Douay Rheims Bible
29:44 I will sanctify also the tabernacle of the testimony with the altar, and Aaron with his sons, to do the office of priesthood unto me.

Noah Webster Bible
29:44 And I will sanctify the tabernacle of the congregation, and the altar: I will sanctify also both Aaron and his sons, to minister to me in the priest's office.

World English Bible
29:44 I will sanctify the tent of meeting and the altar: Aaron also and his sons I will sanctify, to minister to me in the priest`s office.

Young's Literal Translation
29:44 `And I have sanctified the tent of meeting, and the altar, and Aaron and his sons I sanctify for being priests to Me,

Modern Hebrew
ושכנתי בתוך בני
ישראל והייתי להם
לאלהים׃

Paleo-Hebrew (Before 585 B.C.)
29:45

.

Hebrew Transliterated
29:45 VShKNThY BThVK BNY YShUr'aL VHYYThY LHM L'aLHYM.

Latin Vulgate
29:45 et habitabo in medio filiorum Israhel eroque eis Deus

King James Version
29:45 And I will dwell among the children of Israel, and will be their God.

American Standard Version
29:45 And I will dwell among the children of Israel, and will be their God.

Bible in Basic English
29:45 Among the children of Israel I will make my living-place, and I will be their God.

Darby's English Translation
29:45 And I will dwell in the midst of the children of Israel, and will be their God.

Douay Rheims Bible
29:45 And I will dwell in the midst of the children of Israel, and will be their God:

Noah Webster Bible
29:45 And I will dwell among the children of Israel, and will be their God.

World English Bible
29:45 I will dwell among the children of Israel, and will be their God.

Young's Literal Translation
29:45 and I have tabernacled in the midst of the sons of Israel, and have become their God,

Modern Hebrew
וידעו כי אני יהוה
אלהיהם אשר הוצאתי
אתם מארץ מצרים
לשכני בתוכם אני
יהוה אלהיהם׃

Paleo-Hebrew (Before 585 B.C.)
29:46

.

Hebrew Transliterated
29:46 VYD'yV KY 'aNY YHVH 'aLHYHM 'aShUr HVTSh'aThY 'aThM M'aUrTSh MTShUrYM LShKNY BThVKM 'aNY YHVH 'aLHYHM.

Latin Vulgate
29:46 et scient quia ego Dominus Deus eorum qui eduxi eos de terra Aegypti ut manerem inter illos ego Dominus Deus ipsorum

King James Version
29:46 And they shall know that I am the LORD their God, that brought them forth out of the land of Egypt, that I may dwell among them: I am the LORD their God.

American Standard Version
29:46 And they shall know that I am Jehovah their God, that brought them forth out of the land of Egypt, that I might dwell among them: I am Jehovah their God.

Bible in Basic English
29:46 And they will see that I am the Lord their God, who took them out of the land of Egypt, so that I might be ever with them: I am the Lord their God.

Darby's English Translation
29:46 And they shall know that I am Jehovah their God, who have brought them forth out of the land of Egypt, to dwell in their midst: I am Jehovah their God.

Douay Rheims Bible
29:46 And they shall know that I am the Lord their God, who have brought them out of the land of Egypt, that I might abide among them, I the Lord their God.

Noah Webster Bible
29:46 And they shall know that I am the LORD their God, that brought them forth out of the land of Egypt, that I may dwell among them: I am the LORD their God.

World English Bible
29:46 They shall know that I am Yahweh their God, who brought them forth out of the land of Egypt, that I might dwell among them: I am Yahweh their God.

Young's Literal Translation
29:46 and they have known that I am Jehovah their God, who hath brought them out of the land of Egypt, that I may tabernacle in their midst; I am Jehovah their God.

Exodus 30


Exodus Chapter 30 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Exodus 29

The Second Book of Moses, Called Exodus

Chapter 30

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38
Modern Hebrew
ועשית מזבח מקטר
קטרת עצי שטים
תעשה אתו׃

Paleo-Hebrew (Before 585 B.C.)
30:1

.

Hebrew Transliterated
30:1 V'yShYTh MZBCh MQTUr QTUrTh 'yTShY ShTYM Th'yShH 'aThV.

Latin Vulgate
30:1 facies quoque altare in adolendum thymiama de lignis setthim

King James Version
30:1 And thou shalt make an altar to burn incense upon: of shittim wood shalt thou make it.

American Standard Version
30:1 And thou shalt make an altar to burn incense upon: of acacia wood shalt thou make it.

Bible in Basic English
30:1 And you are to make an altar for the burning of perfume; of hard wood let it be made.

Darby's English Translation
30:1 And thou shalt make an altar for the burning of incense: of acacia-wood shalt thou make it;

Douay Rheims Bible
30:1 Thou shalt make also an altar to burn incense, of setim wood.

Noah Webster Bible
30:1 And thou shalt make an altar to burn incense upon: of shittim wood shalt thou make it.

World English Bible
30:1 "You shall make an altar to burn incense on. You shall make it of acacia wood.

Young's Literal Translation
30:1 `And thou hast made an altar for making perfume; of shittim wood thou dost make it;

Modern Hebrew
אמה ארכו ואמה
רחבו רבוע יהיה
ואמתים קמתו ממנו
קרנתיו׃

Paleo-Hebrew (Before 585 B.C.)
30:2

.

Hebrew Transliterated
30:2 'aMH 'aUrKV V'aMH UrChBV UrBV'y YHYH V'aMThYM QMThV MMNV QUrNThYV.

Latin Vulgate
30:2 habens cubitum longitudinis et alterum latitudinis id est quadrangulum et duos cubitos in altitudine cornua ex ipso procedent

King James Version
30:2 A cubit shall be the length thereof, and a cubit the breadth thereof; foursquare shall it be: and two cubits shall be the height thereof: the horns thereof shall be of the same.

American Standard Version
30:2 A cubit shall be the length thereof, and a cubit the breadth thereof; foursquare shall it be; and two cubits shall be the height thereof: the horns thereof shall be of one piece with it.

Bible in Basic English
30:2 The altar is to be square, a cubit long and a cubit wide, and two cubits high, and its horns are to be made of the same.

Darby's English Translation
30:2 a cubit the length thereof, and a cubit the breadth thereof -- square shall it be; and two cubits its height; of itself shall be its horns.

Douay Rheims Bible
30:2 It shall be a cubit in length, and another in breadth, that is, foursquare, and two in height. Horns shall go out of the same.

Noah Webster Bible
30:2 A cubit shall be its length, and a cubit its breadth; foursquare shall it be; and two cubits shall be its hight: its horns shall be of the same.

World English Bible
30:2 Its length shall be a cubit, and its breadth a cubit. It shall be square, and its height shall be two cubits. Its horns shall be of one piece with it.

Young's Literal Translation
30:2 a cubit its length, and a cubit its breadth, (it is square), and two cubits its height; its horns are of the same.

Modern Hebrew
וצפית אתו זהב
טהור את־גגו
ואת־קירתיו סביב
ואת־קרנתיו ועשית
לו זר זהב סביב׃

Paleo-Hebrew (Before 585 B.C.)
30:3

- [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
30:3 VTShPhYTh 'aThV ZHB THVUr 'aTh-GGV V'aTh-QYUrThYV SBYB V'aTh-QUrNThYV V'yShYTh LV ZUr ZHB SBYB.

Latin Vulgate
30:3 vestiesque illud auro purissimo tam craticulam eius quam parietes per circuitum et cornua faciesque ei coronam aureolam per gyrum

King James Version
30:3 And thou shalt overlay it with pure gold, the top thereof, and the sides thereof round about, and the horns thereof; and thou shalt make unto it a crown of gold round about.

American Standard Version
30:3 And thou shalt overlay it with pure gold, the top thereof, and the sides thereof round about, and the horns thereof; and thou shalt make unto it a crown of gold round about.

Bible in Basic English
30:3 It is to be plated with the best gold, the top of it and the sides and the horns, with an edging of gold all round it.

Darby's English Translation
30:3 And thou shalt overlay it with pure gold, the top thereof, and the sides thereof round about, and the horns thereof; and thou shalt make upon it a border of gold round about.

Douay Rheims Bible
30:3 And thou shalt overlay it with the purest gold, as well as the grate thereof, as the walls round about and the horns. And thou shalt make to it a crown of gold round about,

Noah Webster Bible
30:3 And thou shalt overlay it with pure gold, its top, and its sides round about, and its horns; and thou shalt make to it a crown of gold round about.

World English Bible
30:3 You shall overlay it with pure gold, the top of it, the sides of it around it, and its horns; and you shall make a gold molding around it.

Young's Literal Translation
30:3 `And thou hast overlaid it with pure gold, its top, and its sides round about, and its horns; and thou hast made to it a crown of gold round about;

Modern Hebrew
ושתי טבעת זהב
תעשה־לו מתחת לזרו
על שתי צלעתיו
תעשה על־שני צדיו
והיה לבתים לבדים
לשאת אתו בהמה׃

Paleo-Hebrew (Before 585 B.C.)
30:4

-

-

.

Hebrew Transliterated
30:4 VShThY TB'yTh ZHB Th'yShH-LV MThChTh LZUrV 'yL ShThY TShL'yThYV Th'yShH 'yL-ShNY TShDYV VHYH LBThYM LBDYM LSh'aTh 'aThV BHMH.

Latin Vulgate
30:4 et duos anulos aureos sub corona per singula latera ut mittantur in eos vectes et altare portetur

King James Version
30:4 And two golden rings shalt thou make to it under the crown of it, by the two corners thereof, upon the two sides of it shalt thou make it; and they shall be for places for the staves to bear it withal.

American Standard Version
30:4 And two golden rings shalt thou make for it under the crown thereof; upon the two ribs thereof, upon the two sides of it shalt thou make them; and they shall be for places for staves wherewith to bear it.

Bible in Basic English
30:4 Under the edge on the two opposite sides, you are to make two gold rings, to take the rods for lifting it.

Darby's English Translation
30:4 And two rings of gold shalt thou make for it under its border; by its two corners shalt thou make them, on the two sides thereof; and they shall be for receptacles for the staves, with which to carry it.

Douay Rheims Bible
30:4 And two golden rings under the crown on either side, that the bars may be put into them, and the altar be carried.

Noah Webster Bible
30:4 And two golden rings shalt thou make to it under the crown of it, by its two corners, upon the two sides of it shalt thou make it; and they shall be for places for the staffs to bear it with.

World English Bible
30:4 You shall make two golden rings for it under its molding; on its two ribs, on its two sides you shall make them; and they shall be for places for poles with which to bear it.

Young's Literal Translation
30:4 and two rings of gold thou dost make to it under its crown; on its two ribs thou dost make them, on its two sides, and they have become places for staves, to bear it with them.

Modern Hebrew
ועשית את־הבדים
עצי שטים וצפית
אתם זהב׃

Paleo-Hebrew (Before 585 B.C.)
30:5
-

.

Hebrew Transliterated
30:5 V'yShYTh 'aTh-HBDYM 'yTShY ShTYM VTShPhYTh 'aThM ZHB.

Latin Vulgate
30:5 ipsos quoque vectes facies de lignis setthim et inaurabis

King James Version
30:5 And thou shalt make the staves of shittim wood, and overlay them with gold.

American Standard Version
30:5 And thou shalt make the staves of acacia wood, and overlay them with gold.

Bible in Basic English
30:5 And make these rods of the same wood, plating them with gold.

Darby's English Translation
30:5 And thou shalt make the staves of acacia-wood, and overlay them with gold.

Douay Rheims Bible
30:5 And thou shalt make the bars also of setim wood, and shalt overlay them with gold.

Noah Webster Bible
30:5 And thou shalt make the staffs of shittim wood, and overlay them with gold.

World English Bible
30:5 You shall make the poles of acacia wood, and overlay them with gold.

Young's Literal Translation
30:5 `And thou hast made the staves of shittim wood, and hast overlaid them with gold;

Modern Hebrew
ונתתה אתו לפני
הפרכת אשר על־ארן
העדת לפני הכפרת
אשר על־העדת אשר
אועד לך שמה׃

Paleo-Hebrew (Before 585 B.C.)
30:6

-

-

.

Hebrew Transliterated
30:6 VNThThH 'aThV LPhNY HPhUrKTh 'aShUr 'yL-'aUrN H'yDTh LPhNY HKPhUrTh 'aShUr 'yL-H'yDTh 'aShUr 'aV'yD LK ShMH.

Latin Vulgate
30:6 ponesque altare contra velum quod ante arcam pendet testimonii coram propitiatorio quo tegitur testimonium ubi loquar tibi

King James Version
30:6 And thou shalt put it before the vail that is by the ark of the testimony, before the mercy seat that is over the testimony, where I will meet with thee.

American Standard Version
30:6 And thou shalt put it before the veil that is by the ark of the testimony, before the mercy-seat that is over the testimony, where I will meet with thee.

Bible in Basic English
30:6 And let it be placed in front of the veil before the ark of the law, before the cover which is over the law, where I will come face to face with you.

Darby's English Translation
30:6 And thou shalt put it in front of the veil which is before the ark of the testimony in front of the mercy-seat which is over the testimony, where I will meet with thee.

Douay Rheims Bible
30:6 And thou shalt set the altar over against the veil, that hangeth before the ark of the testimony before the propitiatory wherewith the testimony is covered, where I will speak to thee.

Noah Webster Bible
30:6 And thou shalt put it before the vail that is by the ark of the testimony, before the mercy-seat that is over the testimony, where I will meet with thee.

World English Bible
30:6 You shall put it before the veil that is by the ark of the testimony, before the mercy seat that is over the testimony, where I will meet with you.

Young's Literal Translation
30:6 and thou hast put it before the vail, which is by the ark of the testimony, before the mercy-seat which is over the testimony, whither I am met with thee.

Modern Hebrew
והקטיר עליו אהרן
קטרת סמים בבקר
בבקר בהיטיבו
את־הנרת יקטירנה׃

Paleo-Hebrew (Before 585 B.C.)
30:7

. -

Hebrew Transliterated
30:7 VHQTYUr 'yLYV 'aHUrN QTUrTh SMYM BBQUr BBQUr BHYTYBV 'aTh-HNUrTh YQTYUrNH.

Latin Vulgate
30:7 et adolebit incensum super eo Aaron suave fraglans mane quando conponet lucernas incendet illud

King James Version
30:7 And Aaron shall burn thereon sweet incense every morning: when he dresseth the lamps, he shall burn incense upon it.

American Standard Version
30:7 And Aaron shall burn thereon incense of sweet spices: every morning, when he dresseth the lamps, he shall burn it.

Bible in Basic English
30:7 And on this altar sweet spices are to be burned by Aaron every morning when he sees to the lights.

Darby's English Translation
30:7 And Aaron shall burn thereon fragrant incense: every morning, when he dresseth the lamps, he shall burn the incense.

Douay Rheims Bible
30:7 And Aaron shall burn sweet smelling incense upon it in the morning. When he shall dress the lamps, he shall burn it:

Noah Webster Bible
30:7 And Aaron shall burn upon it sweet incense every morning: when he dresseth the lamps, he shall burn incense upon it.

World English Bible
30:7 Aaron shall burn incense of sweet spices on it every morning. When he tends the lamps, he shall burn it.

Young's Literal Translation
30:7 `And Aaron hath made perfume on it, perfume of spices, morning by morning; in his making the lamps right he doth perfume it,

Modern Hebrew
ובהעלת אהרן
את־הנרת בין
הערבים יקטירנה
קטרת תמיד לפני
יהוה לדרתיכם׃

Paleo-Hebrew (Before 585 B.C.)
30:8

-

.

Hebrew Transliterated
30:8 VBH'yLTh 'aHUrN 'aTh-HNUrTh BYN H'yUrBYM YQTYUrNH QTUrTh ThMYD LPhNY YHVH LDUrThYKM.

Latin Vulgate
30:8 et quando conlocat eas ad vesperum uret thymiama sempiternum coram Domino in generationes vestras

King James Version
30:8 And when Aaron lighteth the lamps at even, he shall burn incense upon it, a perpetual incense before the LORD throughout your generations.

American Standard Version
30:8 And when Aaron lighteth the lamps at even, he shall burn it, a perpetual incense before Jehovah throughout your generations.

Bible in Basic English
30:8 And every evening, when he puts the lights up in their places, the spices are to be burned, a sweet-smelling smoke going up before the Lord from generation to generation for ever.

Darby's English Translation
30:8 And when Aaron lighteth the lamps between the two evenings, he shall burn the incense -- a continual incense before Jehovah throughout your generations.

Douay Rheims Bible
30:8 And when he shall place them in the evening, he shall burn an everlasting incense before the Lord throughout your generations.

Noah Webster Bible
30:8 And when Aaron lighteth the lamps at evening, he shall burn incense upon it; a perpetual incense before the LORD, throughout your generations.

World English Bible
30:8 When Aaron lights the lamps at evening, he shall burn it, a perpetual incense before Yahweh throughout your generations.

Young's Literal Translation
30:8 and in Aaron`s causing the lamps to go up between the evenings, he doth perfume it; a continual perfume before Jehovah to your generations.

Modern Hebrew
לא־תעלו עליו קטרת
זרה ועלה ומנחה
ונסך לא תסכו
עליו׃

Paleo-Hebrew (Before 585 B.C.)
30:9
-

.

Hebrew Transliterated
30:9 L'a-Th'yLV 'yLYV QTUrTh ZUrH V'yLH VMNChH VNSK L'a ThSKV 'yLYV.

Latin Vulgate
30:9 non offeretis super eo thymiama conpositionis alterius nec oblationem et victimam nec liba libabitis

King James Version
30:9 Ye shall offer no strange incense thereon, nor burnt sacrifice, nor meat offering; neither shall ye pour drink offering thereon.

American Standard Version
30:9 Ye shall offer no strange incense thereon, nor burnt-offering, nor meal-offering; and ye shall pour no drink-offering thereon.

Bible in Basic English
30:9 No strange perfume, no burned offering or meal offering, and no drink offering is to be offered on it.

Darby's English Translation
30:9 Ye shall offer up no strange incense thereon, nor burnt-offering, nor oblation; neither shall ye pour drink-offering thereon.

Douay Rheims Bible
30:9 You shall not offer upon it incense of another composition nor oblation, and victim, neither shall you offer libations.

Noah Webster Bible
30:9 Ye shall offer no strange incense upon it, nor burnt-sacrifice, nor meat-offering; neither shall ye pour drink-offering upon it.

World English Bible
30:9 You shall offer no strange incense on it, nor burnt offering, nor meal-offering; and you shall pour no drink-offering on it.

Young's Literal Translation
30:9 `Ye do not cause strange perfume to go up upon it, and burnt-offering, and present, and libation ye do not pour out on it;

Modern Hebrew
וכפר אהרן
על־קרנתיו אחת
בשנה מדם חטאת
הכפרים אחת בשנה
יכפר עליו לדרתיכם
קדש־קדשים הוא
ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
30:10

-

-
.

Hebrew Transliterated
30:10 VKPhUr 'aHUrN 'yL-QUrNThYV 'aChTh BShNH MDM ChT'aTh HKPhUrYM 'aChTh BShNH YKPhUr 'yLYV LDUrThYKM QDSh-QDShYM HV'a LYHVH.

Latin Vulgate
30:10 et deprecabitur Aaron super cornua eius semel per annum in sanguine quod oblatum est pro peccato et placabit super eo in generationibus vestris sanctum sanctorum erit Domino

King James Version
30:10 And Aaron shall make an atonement upon the horns of it once in a year with the blood of the sin offering of atonements: once in the year shall he make atonement upon it throughout your generations: it is most holy unto the LORD.

American Standard Version
30:10 And Aaron shall make atonement upon the horns of it once in the year; with the blood of the sin-offering of atonement once in the year shall he make atonement for it throughout your generations: it is most holy unto Jehovah.

Bible in Basic English
30:10 And once every year Aaron is to make its horns clean: with the blood of the sin-offering he is to make it clean once every year from generation to generation: it is most holy to the Lord.

Darby's English Translation
30:10 And Aaron shall make atonement for its horns once in the year: with the blood of the sin-offering of atonement shall he make atonement for it, once in the year, throughout your generations: it is most holy to Jehovah.

Douay Rheims Bible
30:10 And Aaron shall pray upon the horns thereof once a year, with the blood of that which was offered for sin, and shall make atonement upon it in your generations. It shall be most holy to the Lord.

Noah Webster Bible
30:10 And Aaron shall make an atonement upon the horns of it once in a year, with the blood of the sin-offering of atonements: once in a year shall he make atonement upon it throughout your generations: it is most holy to the LORD.

World English Bible
30:10 Aaron shall make atonement on its horns once in the year; with the blood of the sin offering of atonement once in the year he shall make atonement for it throughout your generations. It is most holy to Yahweh."

Young's Literal Translation
30:10 and Aaron hath made atonement on its horns, once in a year, by the blood of the sin-offering of atonements; once in a year doth he make atonement for it, to your generations; it is most holy to Jehovah.`

Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
30:11

. -

Hebrew Transliterated
30:11 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
30:11 locutusque est Dominus ad Mosen dicens

King James Version
30:11 And the LORD spake unto Moses, saying,

American Standard Version
30:11 And Jehovah spake unto Moses, saying,

Bible in Basic English
30:11 And the Lord said to Moses,

Darby's English Translation
30:11 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
30:11 And the Lord spoke to Moses, saying:

Noah Webster Bible
30:11 And the LORD spoke to Moses, saying,

World English Bible
30:11 Yahweh spoke to Moses, saying,

Young's Literal Translation
30:11 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
כי תשא את־ראש
בני־ישראל לפקדיהם
ונתנו איש כפר
נפשו ליהוה בפקד
אתם ולא־יהיה בהם
נגף בפקד אתם׃

Paleo-Hebrew (Before 585 B.C.)
30:12

- [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
30:12 KY ThSh'a 'aTh-Ur'aSh BNY-YShUr'aL LPhQDYHM VNThNV 'aYSh KPhUr NPhShV LYHVH BPhQD 'aThM VL'a-YHYH BHM NGPh BPhQD 'aThM.

Latin Vulgate
30:12 quando tuleris summam filiorum Israhel iuxta numerum dabunt singuli pretium pro animabus suis Domino et non erit plaga in eis cum fuerint recensiti

King James Version
30:12 When thou takest the sum of the children of Israel after their number, then shall they give every man a ransom for his soul unto the LORD, when thou numberest them; that there be no plague among them, when thou numberest them.

American Standard Version
30:12 When thou takest the sum of the children of Israel, according to those that are numbered of them, then shall they give every man a ransom for his soul unto Jehovah, when thou numberest them; that there be no plague among them, when thou numberest them.

Bible in Basic English
30:12 When you are taking the number of the children of Israel, let every man who is numbered give to the Lord a price for his life, so that no disease may come on them when they are numbered.

Darby's English Translation
30:12 When thou shalt take the sum of the children of Israel according to those of them that are numbered, then shall they give every man a ransom for his soul to Jehovah on their being numbered, that there be no plague among them on their being numbered.

Douay Rheims Bible
30:12 When thou shalt take the sum of the children of Israel according to their number, every one of them shall give a price for their souls to the Lord, and there shall be no scourge among them, when they shall be reckoned.

Noah Webster Bible
30:12 When thou takest the sum of the children of Israel after their number, then shall they give every man a ransom for his soul to the LORD, when thou numberest them: that there may be no plague among them, when thou numberest them.

World English Bible
30:12 "When you take a census of the children of Israel, according to those who are numbered among them, then each man shall give a ransom for his soul to Yahweh, when you number them; that there be no plague among them when you number them.

Young's Literal Translation
30:12 `When thou takest up the sum of the sons of Israel for their numbers, then they have given each an atonement for his soul to Jehovah in their being numbered, and there is no plague among them in their being numbered.

Modern Hebrew
זה יתנו כל־העבר
על־הפקדים מחצית
השקל בשקל הקדש
עשרים גרה השקל
מחצית השקל תרומה
ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
30:13

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
30:13 ZH YThNV KL-H'yBUr 'yL-HPhQDYM MChTShYTh HShQL BShQL HQDSh 'yShUrYM GUrH HShQL MChTShYTh HShQL ThUrVMH LYHVH.

Latin Vulgate
30:13 hoc autem dabit omnis qui transit ad nomen dimidium sicli iuxta mensuram templi siclus viginti obolos habet media pars sicli offeretur Domino

King James Version
30:13 This they shall give, every one that passeth among them that are numbered, half a shekel after the shekel of the sanctuary: (a shekel is twenty gerahs:) an half shekel shall be the offering of the LORD.

American Standard Version
30:13 This they shall give, every one that passeth over unto them that are numbered, half a shekel after the shekel of the sanctuary; (the shekel is twenty gerahs;) half a shekel for an offering to Jehovah.

Bible in Basic English
30:13 And this is what they are to give; let every man who is numbered give half a shekel, by the scale of the holy place: (the shekel being valued at twenty gerahs:) this money is an offering to the Lord.

Darby's English Translation
30:13 This shall they give -- every one that passeth among them that are numbered -- half a shekel after the shekel of the sanctuary, -- twenty gerahs the shekel; a half shekel shall be the heave-offering for Jehovah.

Douay Rheims Bible
30:13 And this shall every one give that passeth at the naming, half a sicle according to the standard of the temple. A sicle hath twenty obols. Half a sicle shall be offered to the Lord.

Noah Webster Bible
30:13 This they shall give, every one that passeth among them that are numbered, half a shekel, after the shekel of the sanctuary: (a shekel is twenty gerahs:) a half shekel shall be the offering of the LORD.

World English Bible
30:13 They shall give this, everyone who passes over to those who are numbered, half a shekel after the shekel of the sanctuary; (the shekel is twenty gerahs;) half a shekel for an offering to Yahweh.

Young's Literal Translation
30:13 `This they do give, every one passing over unto those numbered, half a shekel, by the shekel of the sanctuary (the shekel is twenty gerahs); half a shekel is the heave-offering to Jehovah;

Modern Hebrew
כל העבר על־הפקדים
מבן עשרים שנה
ומעלה יתן תרומת
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
30:14

-

.

Hebrew Transliterated
30:14 KL H'yBUr 'yL-HPhQDYM MBN 'yShUrYM ShNH VM'yLH YThN ThUrVMTh YHVH.

Latin Vulgate
30:14 qui habetur in numero a viginti annis et supra dabit pretium

King James Version
30:14 Every one that passeth among them that are numbered, from twenty years old and above, shall give an offering unto the LORD.

American Standard Version
30:14 Every one that passeth over unto them that are numbered, from twenty years old and upward, shall give the offering of Jehovah.

Bible in Basic English
30:14 Everyone who is numbered, from twenty years old and over, is to give an offering to the Lord.

Darby's English Translation
30:14 Every one that passeth among those that are numbered, from twenty years old and above, shall give the heave-offering of Jehovah.

Douay Rheims Bible
30:14 He that is counted in the number from twenty years and upwards, shall give the price.

Noah Webster Bible
30:14 Every one that passeth among them that are numbered from twenty years old and above, shall give an offering to the LORD.

World English Bible
30:14 Everyone who passes over to those who are numbered, from twenty years old and upward, shall give the offering to Yahweh.

Young's Literal Translation
30:14 every one passing over unto those numbered, from a son of twenty years and upwards, doth give the heave-offering of Jehovah;

Modern Hebrew
העשיר לא־ירבה
והדל לא ימעיט
ממחצית השקל לתת
את־תרומת יהוה
לכפר על־נפשתיכם׃

Paleo-Hebrew (Before 585 B.C.)
30:15
-

-
. -

Hebrew Transliterated
30:15 H'yShYUr L'a-YUrBH VHDL L'a YM'yYT MMChTShYTh HShQL LThTh 'aTh-ThUrVMTh YHVH LKPhUr 'yL-NPhShThYKM.

Latin Vulgate
30:15 dives non addet ad medium sicli et pauper nihil minuet

King James Version
30:15 The rich shall not give more, and the poor shall not give less than half a shekel, when they give an offering unto the LORD, to make an atonement for your souls.

American Standard Version
30:15 The rich shall not give more, and the poor shall not give less, than the half shekel, when they give the offering of Jehovah, to make atonement for your souls.

Bible in Basic English
30:15 The man of wealth is to give no more and the poor man no less than the half-shekel of silver, when the offering is made to the Lord as the price for your lives.

Darby's English Translation
30:15 The rich shall not give more, and the poor shall not give less than half a shekel, when ye give the heave-offering of Jehovah, to make atonement for your souls.

Douay Rheims Bible
30:15 The rich man shall not add to half a sicle, and the poor man shall diminish nothing.

Noah Webster Bible
30:15 The rich shall not give more, and the poor shall not give less than half a shekel, when they give an offering to the LORD to make an atonement for your souls.

World English Bible
30:15 The rich shall not give more, and the poor shall not give less, than the half shekel, when they give the offering of Yahweh, to make atonement for your souls.

Young's Literal Translation
30:15 the rich doth not multiply, and the poor doth not diminish from the half-shekel, to give the heave-offering of Jehovah, to make atonement for your souls.

Modern Hebrew
ולקחת את־כסף
הכפרים מאת בני
ישראל ונתת אתו
על־עבדת אהל מועד
והיה לבני ישראל
לזכרון לפני יהוה
לכפר על־נפשתיכם׃

Paleo-Hebrew (Before 585 B.C.)
30:16
-

-

. -

Hebrew Transliterated
30:16 VLQChTh 'aTh-KSPh HKPhUrYM M'aTh BNY YShUr'aL VNThTh 'aThV 'yL-'yBDTh 'aHL MV'yD VHYH LBNY YShUr'aL LZKUrVN LPhNY YHVH LKPhUr 'yL-NPhShThYKM.

Latin Vulgate
30:16 susceptamque pecuniam quae conlata est a filiis Israhel trades in usus tabernaculi testimonii ut sit monumentum eorum coram Domino et propitietur animabus illorum

King James Version
30:16 And thou shalt take the atonement money of the children of Israel, and shalt appoint it for the service of the tabernacle of the congregation; that it may be a memorial unto the children of Israel before the LORD, to make an atonement for your souls.

American Standard Version
30:16 And thou shalt take the atonement money from the children of Israel, and shalt appoint it for the service of the tent of meeting; that it may be a memorial for the children of Israel before Jehovah, to make atonement for your souls.

Bible in Basic English
30:16 And you are to take this money from the children of Israel to be used for the work of the Tent of meeting, to keep the memory of the children of Israel before the Lord and to be the price of your lives.

Darby's English Translation
30:16 And thou shalt take the atonement-money of the children of Israel, and devote it to the service of the tent of meeting; and it shall be a memorial to the children of Israel before Jehovah, to make atonement for your souls.

Douay Rheims Bible
30:16 And the money received which was contributed by the children of Israel, thou shalt deliver unto the uses of the tabernacle of the testimony, that it may be a memorial of them before the Lord, and he may be merciful to their souls.

Noah Webster Bible
30:16 And thou shalt take the atonement-money of the children of Israel, and shalt appoint it for the service of the tabernacle of the congregation; that it may be a memorial to the children of Israel before the LORD, to make an atonement for your souls.

World English Bible
30:16 You shall take the atonement money from the children of Israel, and shall appoint it for the service of the tent of meeting; that it may be a memorial for the children of Israel before Yahweh, to make atonement for your souls."

Young's Literal Translation
30:16 `And thou hast taken the atonement-money from the sons of Israel, and hast given it for the service of the tent of meeting; and it hath been to the sons of Israel for a memorial before Jehovah, to make atonement for your souls.`

Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
30:17

. -

Hebrew Transliterated
30:17 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
30:17 locutusque est Dominus ad Mosen dicens

King James Version
30:17 And the LORD spake unto Moses, saying,

American Standard Version
30:17 And Jehovah spake unto Moses, saying,

Bible in Basic English
30:17 And the Lord said to Moses,

Darby's English Translation
30:17 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
30:17 And the Lord spoke to Moses, saying:

Noah Webster Bible
30:17 And the LORD spoke to Moses, saying,

World English Bible
30:17 Yahweh spoke to Moses, saying,

Young's Literal Translation
30:17 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
ועשית כיור נחשת
וכנו נחשת לרחצה
ונתת אתו בין־אהל
מועד ובין המזבח
ונתת שמה מים׃

Paleo-Hebrew (Before 585 B.C.)
30:18

-

.

Hebrew Transliterated
30:18 V'yShYTh KYVUr NChShTh VKNV NChShTh LUrChTShH VNThTh 'aThV BYN-'aHL MV'yD VBYN HMZBCh VNThTh ShMH MYM.

Latin Vulgate
30:18 facies et labium aeneum cum basi sua ad lavandum ponesque illud inter tabernaculum testimonii et altare et missa aqua

King James Version
30:18 Thou shalt also make a laver of brass, and his foot also of brass, to wash withal: and thou shalt put it between the tabernacle of the congregation and the altar, and thou shalt put water therein.

American Standard Version
30:18 Thou shalt also make a laver of brass, and the base thereof of brass, whereat to wash. And thou shalt put it between the tent of meeting and the altar, and thou shalt put water therein.

Bible in Basic English
30:18 You are to make a brass washing-vessel, with a brass base; and put it between the Tent of meeting and the altar, with water in it;

Darby's English Translation
30:18 Thou shalt also make a laver of copper, and its stand of copper, for washing; and thou shalt put it between the tent of meeting and the altar, and shalt put water in it.

Douay Rheims Bible
30:18 Thou shalt make also a brazen laver with its foot, to wash in: and thou shalt set it between the tabernacle of the testimony and the altar. And water being put into it,

Noah Webster Bible
30:18 Thou shalt also make a laver of brass, and its foot also of brass, to wash in: and thou shalt put it between the tabernacle of the congregation and the altar, and thou shalt put water therein.

World English Bible
30:18 "You shall also make a basin of brass, and the base of it of brass, in which to wash. You shall put it between the tent of meeting and the altar, and you shall put water in it.

Young's Literal Translation
30:18 `And thou hast made a laver of brass (and its base of brass), for washing; and thou hast put it between the tent of meeting and the altar, and hast put water there;

Modern Hebrew
ורחצו אהרן ובניו
ממנו את־ידיהם
ואת־רגליהם׃

Paleo-Hebrew (Before 585 B.C.)
30:19

. - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
30:19 VUrChTShV 'aHUrN VBNYV MMNV 'aTh-YDYHM V'aTh-UrGLYHM.

Latin Vulgate
30:19 lavabunt in eo Aaron et filii eius manus suas ac pedes

King James Version
30:19 For Aaron and his sons shall wash their hands and their feet thereat:

American Standard Version
30:19 And Aaron and his sons shall wash their hands and their feet thereat:

Bible in Basic English
30:19 That it may be used by Aaron and his sons for washing their hands and feet;

Darby's English Translation
30:19 And Aaron and his sons shall wash their hands and their feet out of it.

Douay Rheims Bible
30:19 Aaron and his sons shall wash their hands and feet in it:

Noah Webster Bible
30:19 For Aaron and their sons shall wash their hands and their feet thereat:

World English Bible
30:19 Aaron and his sons shall wash their hands and their feet in it.

Young's Literal Translation
30:19 and Aaron and his sons have washed at it their hands and their feet,

Modern Hebrew
בבאם אל־אהל מועד
ירחצו־מים ולא
ימתו או בגשתם
אל־המזבח לשרת
להקטיר אשה ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
30:20
-
-

-

.

Hebrew Transliterated
30:20 BB'aM 'aL-'aHL MV'yD YUrChTShV-MYM VL'a YMThV 'aV BGShThM 'aL-HMZBCh LShUrTh LHQTYUr 'aShH LYHVH.

Latin Vulgate
30:20 quando ingressuri sunt tabernaculum testimonii et quando accessuri ad altare ut offerant in eo thymiama Domino

King James Version
30:20 When they go into the tabernacle of the congregation, they shall wash with water, that they die not; or when they come near to the altar to minister, to burn offering made by fire unto the LORD:

American Standard Version
30:20 when they go into the tent of meeting, they shall wash with water, that they die not; or when they come near to the altar to minister, to burn an offering made by fire unto Jehovah.

Bible in Basic English
30:20 Whenever they go into the Tent of meeting they are to be washed with water, to keep them from death; and whenever they come near to do the work of the altar, or to make an offering by fire to the Lord,

Darby's English Translation
30:20 When they go into the tent of meeting, they shall wash with water, that they may not die; or when they come near to the altar to serve, to burn an offering by fire to Jehovah.

Douay Rheims Bible
30:20 When they are going into the tabernacle of the testimony, and when they are to come to the altar, to offer on it incense to the Lord,

Noah Webster Bible
30:20 When they go into the tabernacle of the congregation, they shall wash with water, that they die not: or when they come near to the altar to minister, to burn offering made by fire to the LORD.

World English Bible
30:20 When they go into the tent of meeting, they shall wash with water, that they not die; or when they come near to the altar to minister, to burn an offering made by fire to Yahweh.

Young's Literal Translation
30:20 in their going in unto the tent of meeting they wash with water, and die not; or in their drawing nigh unto the altar to minister, to perfume a fire-offering to Jehovah,

Modern Hebrew
ורחצו ידיהם
ורגליהם ולא ימתו
והיתה להם חק־עולם
לו ולזרעו לדרתם׃

Paleo-Hebrew (Before 585 B.C.)
30:21

-

.

Hebrew Transliterated
30:21 VUrChTShV YDYHM VUrGLYHM VL'a YMThV VHYThH LHM ChQ-'yVLM LV VLZUr'yV LDUrThM.

Latin Vulgate
30:21 ne forte moriantur legitimum sempiternum erit ipsi et semini eius per successiones

King James Version
30:21 So they shall wash their hands and their feet, that they die not: and it shall be a statute for ever to them, even to him and to his seed throughout their generations.

American Standard Version
30:21 So they shall wash their hands and their feet, that they die not: and it shall be a statute for ever to them, even to him and to his seed throughout their generations.

Bible in Basic English
30:21 Their hands and feet are to be washed. so that they may be safe from death: this is an order to them for ever; to him and his seed from generation to generation.

Darby's English Translation
30:21 And they shall wash their hands and their feet, that they may not die; and it shall be an everlasting statute for them, for him and for his seed throughout their generations.

Douay Rheims Bible
30:21 Lest perhaps they die. It shall be an everlasting law to him, and to his seed by successions.

Noah Webster Bible
30:21 So they shall wash their hands and their feet, that they die not: and it shall be a statute for ever to them, even to him and to his seed throughout their generations.

World English Bible
30:21 So they shall wash their hands and their feet, that they not die: and it shall be a statute forever to them, even to him and to his descendants throughout their generations."

Young's Literal Translation
30:21 then they have washed their hands and their feet, and they die not, and it hath been to them a statute age-during, to him and to his seed to their generations.`

Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
30:22

. -

Hebrew Transliterated
30:22 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
30:22 locutusque est Dominus ad Mosen

King James Version
30:22 Moreover the LORD spake unto Moses, saying,

American Standard Version
30:22 Moreover Jehovah spake unto Moses, saying,

Bible in Basic English
30:22 And the Lord said to Moses,

Darby's English Translation
30:22 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
30:22 And the Lord spoke to Moses,

Noah Webster Bible
30:22 Moreover the LORD spoke to Moses, saying,

World English Bible
30:22 Moreover Yahweh spoke to Moses, saying,

Young's Literal Translation
30:22 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
ואתה קח־לך בשמים
ראש מר־דרור חמש
מאות וקנמן־בשם
מחציתו חמשים
ומאתים וקנה־בשם
חמשים ומאתים׃

Paleo-Hebrew (Before 585 B.C.)
30:23
-

-
-

-
.

Hebrew Transliterated
30:23 V'aThH QCh-LK BShMYM Ur'aSh MUr-DUrVUr ChMSh M'aVTh VQNMN-BShM MChTShYThV ChMShYM VM'aThYM VQNH-BShM ChMShYM VM'aThYM.

Latin Vulgate
30:23 dicens sume tibi aromata prima et zmyrnae electae quingentos siclos et cinnamomi medium id est ducentos quinquaginta calami similiter ducentos quinquaginta

King James Version
30:23 Take thou also unto thee principal spices, of pure myrrh five hundred shekels, and of sweet cinnamon half so much, even two hundred and fifty shekels, and of sweet calamus two hundred and fifty shekels,

American Standard Version
30:23 Take thou also unto thee the chief spices: of flowing myrrh five hundred shekels, and of sweet cinnamon half so much, even two hundred and fifty, and of sweet calamus two hundred and fifty,

Bible in Basic English
30:23 Take the best spices, five hundred shekels' weight of liquid myrrh, and of sweet cinnamon half as much, that is, two hundred and fifty shekels, and two hundred and fifty shekels of sweet calamus,

Darby's English Translation
30:23 And thou, take best spices -- of liquid myrrh five hundred shekels, and of sweet cinnamon the half -- two hundred and fifty, and of sweet myrtle two hundred and fifty,

Douay Rheims Bible
30:23 Saying: Take spices, of principal and chosen myrrh five hundred sicles, and of cinnamon half so much, that is, two hundred and fifty sicles, of calamus in like manner two hundred and fifty.

Noah Webster Bible
30:23 Take thou also to thee principal spices, of pure myrrh five hundred shekels, and of sweet cinnamon half as much, even two hundred and fifty shekels, and of sweet calamus two hundred and fifty shekels,

World English Bible
30:23 "Also take fine spices: of liquid myrrh, five hundred shekels; and of fragrant cinnamon half as much, even two hundred and fifty; and of fragrant cane, two hundred and fifty;

Young's Literal Translation
30:23 `And thou, take to thyself principal spices, wild honey five hundred shekels; and spice-cinnamon, the half of that, two hundred and fifty; and spice-cane two hundred and fifty;

Modern Hebrew
וקדה חמש מאות
בשקל הקדש ושמן
זית הין׃

Paleo-Hebrew (Before 585 B.C.)
30:24

.

Hebrew Transliterated
30:24 VQDH ChMSh M'aVTh BShQL HQDSh VShMN ZYTh HYN.

Latin Vulgate
30:24 cassiae autem quingentos siclos in pondere sanctuarii olei de olivetis mensuram hin

King James Version
30:24 And of cassia five hundred shekels, after the shekel of the sanctuary, and of oil olive an hin:

American Standard Version
30:24 and of cassia five hundred, after the shekel of the sanctuary, and of olive oil a hin.

Bible in Basic English
30:24 And of cassia, five hundred shekels' weight measured by the scale of the holy place, and of olive oil a hin:

Darby's English Translation
30:24 and of cassia five hundred, after the shekel of the sanctuary, and of olive oil a hin;

Douay Rheims Bible
30:24 And of cassia five hundred sicles by the weight of the sanctuary, of oil of olives the measure hin:

Noah Webster Bible
30:24 And of cassia five hundred shekels, after the shekel of the sanctuary, and of olive-oil a hin:

World English Bible
30:24 and of cassia five hundred, after the shekel of the sanctuary; and a hin of olive oil.

Young's Literal Translation
30:24 and cassia five hundred, by the shekel of the sanctuary, and olive oil a hin;

Modern Hebrew
ועשית אתו שמן
משחת־קדש רקח
מרקחת מעשה רקח
שמן משחת־קדש
יהיה׃

Paleo-Hebrew (Before 585 B.C.)
30:25

-

-
.

Hebrew Transliterated
30:25 V'yShYTh 'aThV ShMN MShChTh-QDSh UrQCh MUrQChTh M'yShH UrQCh ShMN MShChTh-QDSh YHYH.

Latin Vulgate
30:25 faciesque unctionis oleum sanctum unguentum conpositum opere unguentarii

King James Version
30:25 And thou shalt make it an oil of holy ointment, an ointment compound after the art of the apothecary: it shall be an holy anointing oil.

American Standard Version
30:25 And thou shalt make it a holy anointing oil, a perfume compounded after the art of the perfumer: it shall be a holy anointing oil.

Bible in Basic English
30:25 And make these into a holy oil, a perfume made by the art of the perfume-maker; it is to be a holy oil.

Darby's English Translation
30:25 and make of it an oil of holy ointment, a perfume of perfumery after the work of the perfumer: it shall be the holy anointing oil.

Douay Rheims Bible
30:25 And thou shalt make the holy oil of unction, an ointment compounded after the art of the perfumer,

Noah Webster Bible
30:25 And thou shalt make it an oil of holy ointment, an ointment compound after the art of the apothecary: it shall be a holy anointing oil.

World English Bible
30:25 You shall make it a holy anointing oil, a perfume compounded after the art of the perfumer: it shall be a holy anointing oil.

Young's Literal Translation
30:25 and thou hast made it a holy anointing oil, a compound mixture, work of a compounder; it is a holy anointing oil.

Modern Hebrew
ומשחת בו את־אהל
מועד ואת ארון
העדת׃

Paleo-Hebrew (Before 585 B.C.)
30:26

-

.

Hebrew Transliterated
30:26 VMShChTh BV 'aTh-'aHL MV'yD V'aTh 'aUrVN H'yDTh.

Latin Vulgate
30:26 et ungues ex eo tabernaculum testimonii et arcam testamenti

King James Version
30:26 And thou shalt anoint the tabernacle of the congregation therewith, and the ark of the testimony,

American Standard Version
30:26 And thou shalt anoint therewith the tent of meeting, and the ark of the testimony,

Bible in Basic English
30:26 This oil is to be put on the Tent of meeting, and on the ark of the law,

Darby's English Translation
30:26 And thou shalt anoint the tent of meeting with it, and the ark of the testimony,

Douay Rheims Bible
30:26 And therewith thou shalt anoint the tabernacle of the testimony, and the ark of the testament,

Noah Webster Bible
30:26 And thou shalt anoint the tabernacle of the congregation with it, and the ark of the testimony,

World English Bible
30:26 You shall use it to anoint the tent of meeting, the ark of the testimony,

Young's Literal Translation
30:26 `And thou hast anointed with it the tent of meeting, and the ark of the testimony,

Modern Hebrew
ואת־השלחן
ואת־כל־כליו
ואת־המנרה
ואת־כליה ואת מזבח
הקטרת׃

Paleo-Hebrew (Before 585 B.C.)
30:27
- [image] [image] - [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
30:27 V'aTh-HShLChN V'aTh-KL-KLYV V'aTh-HMNUrH V'aTh-KLYH V'aTh MZBCh HQTUrTh.

Latin Vulgate
30:27 mensamque cum vasis suis candelabrum et utensilia eius altaria thymiamatis

King James Version
30:27 And the table and all his vessels, and the candlestick and his vessels, and the altar of incense,

American Standard Version
30:27 and the table and all the vessels thereof, and the candlestick and the vessels thereof, and the altar of incense,

Bible in Basic English
30:27 And on the table and all its vessels, and on the support for the lights, with its vessels, and on the altar for burning spices,

Darby's English Translation
30:27 and the table and all its utensils, and the lamp-stand and its utensils, and the altar of incense,

Douay Rheims Bible
30:27 And the table with the vessels thereof, the candlestick and furniture thereof, the altars of incense,

Noah Webster Bible
30:27 And the table and all its vessels, and the candlestick and its vessels, and the altar of incense,

World English Bible
30:27 the table and all its articles, the lampstand and its accessories, the altar of incense,

Young's Literal Translation
30:27 and the table and all its vessels, and the candlestick and its vessels, and the altar of perfume,

Modern Hebrew
ואת־מזבח העלה
ואת־כל־כליו
ואת־הכיר ואת־כנו׃

Paleo-Hebrew (Before 585 B.C.)
30:28
-
- [image] [image] [image] [image] [image] [image] [image] - [image] [image] -
. -

Hebrew Transliterated
30:28 V'aTh-MZBCh H'yLH V'aTh-KL-KLYV V'aTh-HKYUr V'aTh-KNV.

Latin Vulgate
30:28 et holocausti et universam supellectilem quae ad cultum eorum pertinent

King James Version
30:28 And the altar of burnt offering with all his vessels, and the laver and his foot.

American Standard Version
30:28 and the altar of burnt-offering with all the vessels thereof, and the laver and the base thereof.

Bible in Basic English
30:28 And on the altar of burned offerings with its vessels, and on the washing-vessel and its base.

Darby's English Translation
30:28 and the altar of burnt-offering and all its utensils, and the laver and its stand.

Douay Rheims Bible
30:28 And of holocaust, and all the furniture that belongeth to the service of them.

Noah Webster Bible
30:28 And the altar of burnt-offering with all its vessels, and the laver and its foot.

World English Bible
30:28 the altar of burnt offering with all its utensils, and the basin with its base.

Young's Literal Translation
30:28 and the altar of burnt-offering and all its vessels, and the laver and its base;

Modern Hebrew
וקדשת אתם והיו
קדש קדשים כל־הנגע
בהם יקדש׃

Paleo-Hebrew (Before 585 B.C.)
30:29

-
.

Hebrew Transliterated
30:29 VQDShTh 'aThM VHYV QDSh QDShYM KL-HNG'y BHM YQDSh.

Latin Vulgate
30:29 sanctificabisque omnia et erunt sancta sanctorum qui tetigerit ea sanctificabitur

King James Version
30:29 And thou shalt sanctify them, that they may be most holy: whatsoever toucheth them shall be holy.

American Standard Version
30:29 And thou shalt sanctify them, that they may be most holy: whatsoever toucheth them shall be holy.

Bible in Basic English
30:29 And you are to make them most holy; anything touching them will become holy.

Darby's English Translation
30:29 And thou shalt hallow them, that they may be most holy: whatever toucheth them shall be holy.

Douay Rheims Bible
30:29 And thou shalt sanctify all, and they shall be most holy: he that shall touch them shall be sanctified.

Noah Webster Bible
30:29 And thou shalt sanctify them, that they may be most holy: whatever toucheth them shall be holy.

World English Bible
30:29 You shall sanctify them, that they may be most holy. Whatever touches them shall be holy.

Young's Literal Translation
30:29 and thou hast sanctified them, and they have been most holy; all that is coming against them is holy;

Modern Hebrew
ואת־אהרן ואת־בניו
תמשח וקדשת אתם
לכהן לי׃

Paleo-Hebrew (Before 585 B.C.)
30:30
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
30:30 V'aTh-'aHUrN V'aTh-BNYV ThMShCh VQDShTh 'aThM LKHN LY.

Latin Vulgate
30:30 Aaron et filios eius ungues sanctificabisque eos ut sacerdotio fungantur mihi

King James Version
30:30 And thou shalt anoint Aaron and his sons, and consecrate them, that they may minister unto me in the priest's office.

American Standard Version
30:30 And thou shalt anoint Aaron and his sons, and sanctify them, that they may minister unto me in the priest`s office.

Bible in Basic English
30:30 And put the oil on Aaron and his sons, making them holy to do the work of priests to me.

Darby's English Translation
30:30 And Aaron and his sons thou shalt anoint, and shalt hallow them, that they may serve me as priests.

Douay Rheims Bible
30:30 Thou shalt anoint Aaron and his sons, and shalt sanctify them, that they may do the office of priesthood unto me.

Noah Webster Bible
30:30 And thou shalt anoint Aaron and his sons, and consecrate them, that they may minister to me in the priest's office.

World English Bible
30:30 You shall anoint Aaron and his sons, and sanctify them, that they may minister to me in the priest`s office.

Young's Literal Translation
30:30 and Aaron and his sons thou dost anoint, and hast sanctified them for being priests to Me.

Modern Hebrew
ואל־בני ישראל
תדבר לאמר שמן
משחת־קדש יהיה זה
לי לדרתיכם׃

Paleo-Hebrew (Before 585 B.C.)
30:31
-

-

.

Hebrew Transliterated
30:31 V'aL-BNY YShUr'aL ThDBUr L'aMUr ShMN MShChTh-QDSh YHYH ZH LY LDUrThYKM.

Latin Vulgate
30:31 filiis quoque Israhel dices hoc oleum unctionis sanctum erit mihi in generationes vestras

King James Version
30:31 And thou shalt speak unto the children of Israel, saying, This shall be an holy anointing oil unto me throughout your generations.

American Standard Version
30:31 And thou shalt speak unto the children of Israel, saying, This shall be a holy anointing oil unto me throughout your generations.

Bible in Basic English
30:31 And say to the children of Israel, This is to be the Lord's holy oil, from generation to generation.

Darby's English Translation
30:31 And thou shalt speak to the children of Israel, saying, A holy anointing oil shall this be unto me throughout your generations.

Douay Rheims Bible
30:31 And thou shalt say to the children of Israel: This oil of unction shall be holy unto me throughout your generations.

Noah Webster Bible
30:31 And thou shalt speak to the children of Israel, saying, This shall be a holy anointing oil to me, throughout your generations.

World English Bible
30:31 You shall speak to the children of Israel, saying, `This shall be a holy anointing oil to me throughout your generations.

Young's Literal Translation
30:31 `And unto the sons of Israel thou dost speak, saying, A holy anointing oil is this to Me, to your generations;

Modern Hebrew
על־בשר אדם לא
ייסך ובמתכנתו לא
תעשו כמהו קדש הוא
קדש יהיה לכם׃

Paleo-Hebrew (Before 585 B.C.)
30:32
-

.

Hebrew Transliterated
30:32 'yL-BShUr 'aDM L'a YYSK VBMThKNThV L'a Th'yShV KMHV QDSh HV'a QDSh YHYH LKM.

Latin Vulgate
30:32 caro hominis non unguetur ex eo et iuxta conpositionem eius non facietis aliud quia sanctificatum est et sanctum erit vobis

King James Version
30:32 Upon man's flesh shall it not be poured, neither shall ye make any other like it, after the composition of it: it is holy, and it shall be holy unto you.

American Standard Version
30:32 Upon the flesh of man shall it not be poured, neither shall ye make any like it, according to the composition thereof: it is holy, and it shall be holy unto you.

Bible in Basic English
30:32 It is not to be used for man's flesh, and no other is to be made like it: holy it is, and you are to keep it holy.

Darby's English Translation
30:32 Upon man`s flesh shall it not be poured, neither shall ye make any like it, after the preparation of it: it is holy -- holy shall it be unto you.

Douay Rheims Bible
30:32 The flesh of man shall not be anointed therewith, and you shall make none other of the same composition, because it is sanctified, and shall be holy unto you.

Noah Webster Bible
30:32 Upon man's flesh shall it not be poured, neither shall ye make any other like it, after the composition of it: it is holy, and it shall be holy to you.

World English Bible
30:32 It shall not be poured on man`s flesh, neither shall you make any like it, according to its composition: it is holy. It shall be holy to you.

Young's Literal Translation
30:32 on flesh of man it is not poured, and with its proper proportion ye make none like it; it is holy; it is holy to you;

Modern Hebrew
איש אשר ירקח כמהו
ואשר יתן ממנו
על־זר ונכרת
מעמיו׃

Paleo-Hebrew (Before 585 B.C.)
30:33

-
.

Hebrew Transliterated
30:33 'aYSh 'aShUr YUrQCh KMHV V'aShUr YThN MMNV 'yL-ZUr VNKUrTh M'yMYV.

Latin Vulgate
30:33 homo quicumque tale conposuerit et dederit ex eo alieno exterminabitur de populo suo

King James Version
30:33 Whosoever compoundeth any like it, or whosoever putteth any of it upon a stranger, shall even be cut off from his people.

American Standard Version
30:33 Whosoever compoundeth any like it, or whosoever putteth any of it upon a stranger, he shall be cut off from his people.

Bible in Basic English
30:33 Whoever makes any like it, or puts it on one who is not a priest, will be cut off from his people.

Darby's English Translation
30:33 Whoever compoundeth any like it, or whoever putteth any of it upon any strange thing, shall be cut off from his peoples.

Douay Rheims Bible
30:33 What man soever shall compound such, and shall give thereof to a stranger, he shall be cut off from his people.

Noah Webster Bible
30:33 Whoever compoundeth any like it, or whoever putteth any of it upon a stranger, shall even be cut off from his people.

World English Bible
30:33 Whoever compounds any like it, or whoever puts any of it on a stranger, he shall be cut off from his people.`"

Young's Literal Translation
30:33 a man who compoundeth any like it, or who putteth of it on a stranger -- hath even been cut off from his people.`

Modern Hebrew
ויאמר יהוה אל־משה
קח־לך סמים נטף
ושחלת וחלבנה סמים
ולבנה זכה בד בבד
יהיה׃

Paleo-Hebrew (Before 585 B.C.)
30:34

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
30:34 VY'aMUr YHVH 'aL-MShH QCh-LK SMYM NTPh VShChLTh VChLBNH SMYM VLBNH ZKH BD BBD YHYH.

Latin Vulgate
30:34 dixitque Dominus ad Mosen sume tibi aromata stacten et onycha galbanen boni odoris et tus lucidissimum aequalis ponderis erunt omnia

King James Version
30:34 And the LORD said unto Moses, Take unto thee sweet spices, stacte, and onycha, and galbanum; these sweet spices with pure frankincense: of each shall there be a like weight:

American Standard Version
30:34 And Jehovah said unto Moses, Take unto thee sweet spices, stacte, and onycha, and galbanum; sweet spices with pure frankincense: of each shall there be a like weight;

Bible in Basic English
30:34 And the Lord said to Moses, Take sweet spices, stacte and onycha and galbanum, with the best frankincense, in equal weights;

Darby's English Translation
30:34 And Jehovah said to Moses, Take fragrant drugs -- stacte, and onycha, and galbanum -- fragrant drugs and pure frankincense; in like proportions shall it be.

Douay Rheims Bible
30:34 And the Lord said to Moses: Take unto thee spices, stacte, and onycha, galbanum of sweet savour, and the clearest frankincense, all shall be of equal weight.

Noah Webster Bible
30:34 And the LORD said to Moses, Take to thee sweet spices, stacte, and onycha, and galbanum; these sweet spices with pure frankincense: of each shall there be a like weight:

World English Bible
30:34 Yahweh said to Moses, "Take to yourself sweet spices, gum resin, and onycha, and galbanum; sweet spices with pure frankincense: of each shall there be an equal weight;

Young's Literal Translation
30:34 And Jehovah saith unto Moses, `Take to thee spices, stacte, and onycha, and galbanum, spices and pure frankincense; they are part for part;

Modern Hebrew
ועשית אתה קטרת
רקח מעשה רוקח
ממלח טהור קדש׃

Paleo-Hebrew (Before 585 B.C.)
30:35

.

Hebrew Transliterated
30:35 V'yShYTh 'aThH QTUrTh UrQCh M'yShH UrVQCh MMLCh THVUr QDSh.

Latin Vulgate
30:35 faciesque thymiama conpositum opere unguentarii mixtum diligenter et purum et sanctificatione dignissimum

King James Version
30:35 And thou shalt make it a perfume, a confection after the art of the apothecary, tempered together, pure and holy:

American Standard Version
30:35 and thou shalt make of it incense, a perfume after the art of the perfumer, seasoned with salt, pure and holy:

Bible in Basic English
30:35 And make from them a perfume, such as is made by the art of the perfume-maker, mixed with salt, and clean and holy.

Darby's English Translation
30:35 And thou shalt make it into incense, a perfume, after the work of the perfumer, salted, pure, holy.

Douay Rheims Bible
30:35 And thou shalt make incense compounded by the work of the perfumer, well tempered together, and pure, and most worthy of sanctification.

Noah Webster Bible
30:35 And thou shalt make it a perfume, a confection after the art of the apothecary, tempered together, pure and holy:

World English Bible
30:35 and you shall make incense of it, a perfume after the art of the perfumer, seasoned with salt, pure and holy:

Young's Literal Translation
30:35 and thou hast made it a perfume, a compound, work of a compounder, salted, pure, holy;

Modern Hebrew
ושחקת ממנה הדק
ונתתה ממנה לפני
העדת באהל מועד
אשר אועד לך שמה
קדש קדשים תהיה
לכם׃

Paleo-Hebrew (Before 585 B.C.)
30:36

.

Hebrew Transliterated
30:36 VShChQTh MMNH HDQ VNThThH MMNH LPhNY H'yDTh B'aHL MV'yD 'aShUr 'aV'yD LK ShMH QDSh QDShYM ThHYH LKM.

Latin Vulgate
30:36 cumque in tenuissimum pulverem universa contuderis pones ex eo coram testimonio tabernaculi in quo loco apparebo tibi sanctum sanctorum erit vobis thymiama

King James Version
30:36 And thou shalt beat some of it very small, and put of it before the testimony in the tabernacle of the congregation, where I will meet with thee: it shall be unto you most holy.

American Standard Version
30:36 and thou shalt beat some of it very small, and put of it before the testimony in the tent of meeting, where I will meet with thee: it shall be unto you most holy.

Bible in Basic English
30:36 And put some of it, crushed very small, in front of the ark in the Tent of meeting, where I will come face to face with you; it is to be most holy.

Darby's English Translation
30:36 And thou shalt beat some of it to powder, and put some of it before the testimony in the tent of meeting, where I will meet with thee: it shall be unto you most holy.

Douay Rheims Bible
30:36 And when thou has beaten all into very small powder, thou shalt set of it before the tabernacle of the testimony, in the place where I will appear to thee. Most holy shall this incense be to you.

Noah Webster Bible
30:36 And thou shalt beat some of it very small, and put of it before the testimony in the tabernacle of the congregation, where I will meet with thee: it shall be to you most holy:

World English Bible
30:36 and you shall beat some of it very small, and put some of it before the testimony in the tent of meeting, where I will meet with you. It shall be to you most holy.

Young's Literal Translation
30:36 and thou hast beaten some of it small, and hast put of it before the testimony, in the tent of meeting, whither I am met with thee; most holy it is to you.

Modern Hebrew
והקטרת אשר תעשה
במתכנתה לא תעשו
לכם קדש תהיה לך
ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
30:37

.

Hebrew Transliterated
30:37 VHQTUrTh 'aShUr Th'yShH BMThKNThH L'a Th'yShV LKM QDSh ThHYH LK LYHVH.

Latin Vulgate
30:37 talem conpositionem non facietis in usus vestros quia sanctum est Domino

King James Version
30:37 And as for the perfume which thou shalt make, ye shall not make to yourselves according to the composition thereof: it shall be unto thee holy for the LORD.

American Standard Version
30:37 And the incense which thou shalt make, according to the composition thereof ye shall not make for yourselves: it shall be unto thee holy for Jehovah.

Bible in Basic English
30:37 You are not to make any perfume like it for yourselves: it is to be kept holy to the Lord.

Darby's English Translation
30:37 And the incense that thou shalt make, ye shall not make for yourselves according to the proportions of it; it shall be unto thee holy to Jehovah.

Douay Rheims Bible
30:37 You shall not make such a composition for your own uses, because it is holy to the Lord.

Noah Webster Bible
30:37 And as for the perfume which thou shalt make, ye shall not make to yourselves according to its composition: it shall be to thee holy for the LORD.

World English Bible
30:37 The incense which you shall make, according to its composition you shall not make for yourselves: it shall be to you holy for Yahweh.

Young's Literal Translation
30:37 `As to the perfume which thou makest, with its proper proportion ye do not make to yourselves, holy it is to thee to Jehovah;

Modern Hebrew
איש אשר־יעשה כמוה
להריח בה ונכרת
מעמיו׃

Paleo-Hebrew (Before 585 B.C.)
30:38
-

.

Hebrew Transliterated
30:38 'aYSh 'aShUr-Y'yShH KMVH LHUrYCh BH VNKUrTh M'yMYV.

Latin Vulgate
30:38 homo quicumque fecerit simile ut odore illius perfruatur peribit de populis suis

King James Version
30:38 Whosoever shall make like unto that, to smell thereto, shall even be cut off from his people.

American Standard Version
30:38 Whosoever shall make like unto that, to smell thereof, he shall be cut off from his people.

Bible in Basic English
30:38 Whoever makes any like it, for its sweet smell, will be cut off from his people.

Darby's English Translation
30:38 Whoever maketh like unto it, to smell it, shall be cut off from his peoples.

Douay Rheims Bible
30:38 What man soever shall make the like, to enjoy the smell thereof, he shall perish out of his people.

Noah Webster Bible
30:38 Whoever shall make the like to that, to smell thereto, shall even be cut off from his people.

World English Bible
30:38 Whoever shall make any like that, to smell of it, he shall be cut off from his people."

Young's Literal Translation
30:38 a man who maketh any like it -- to be refreshed by it -- hath even been cut off from his people.`

Exodus 31


Exodus Chapter 31 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Exodus 30

The Second Book of Moses, Called Exodus

Chapter 31

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18
Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
31:1

. -

Hebrew Transliterated
31:1 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
31:1 locutusque est Dominus ad Mosen dicens

King James Version
31:1 And the LORD spake unto Moses, saying,

American Standard Version
31:1 And Jehovah spake unto Moses, saying,

Bible in Basic English
31:1 And the Lord said to Moses,

Darby's English Translation
31:1 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
31:1 And the Lord spoke to Moses, saying:

Noah Webster Bible
31:1 And the LORD spoke to Moses, saying,

World English Bible
31:1 Yahweh spoke to Moses, saying,

Young's Literal Translation
31:1 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
ראה קראתי בשם
בצלאל בן־אורי
בן־חור למטה
יהודה׃

Paleo-Hebrew (Before 585 B.C.)
31:2

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
31:2 Ur'aH QUr'aThY BShM BTShL'aL BN-'aVUrY BN-ChVUr LMTH YHVDH.

Latin Vulgate
31:2 ecce vocavi ex nomine Beselehel filium Uri filii Hur de tribu Iuda

King James Version
31:2 See, I have called by name Bezaleel the son of Uri, the son of Hur, of the tribe of Judah:

American Standard Version
31:2 See, I have called by name Bezalel the son of Uri, the son of Hur, of the tribe of Judah:

Bible in Basic English
31:2 I have made selection of Bezalel, the son of Uri, by name, the son of Hur, of the tribe of Judah:

Darby's English Translation
31:2 See, I have called by name Bezaleel the son of Uri, the son of Hur, of the tribe of Judah,

Douay Rheims Bible
31:2 Behold, I have called by name Beseleel the son of Uri the son of Hur of the tribe of Juda,

Noah Webster Bible
31:2 See, I have called by name Bezaleel the son of Uri, the son of Hur, of the tribe of Judah:

World English Bible
31:2 "Behold, I have called by name Bezalel the son of Uri, the son of Hur, of the tribe of Judah:

Young's Literal Translation
31:2 `See, I have called by name Bezaleel, son of Uri, son of Hur, of the tribe of Judah,

Modern Hebrew
ואמלא אתו רוח
אלהים בחכמה
ובתבונה ובדעת
ובכל־מלאכה׃

Paleo-Hebrew (Before 585 B.C.)
31:3

. -

Hebrew Transliterated
31:3 V'aML'a 'aThV UrVCh 'aLHYM BChKMH VBThBVNH VBD'yTh VBKL-ML'aKH.

Latin Vulgate
31:3 et implevi eum spiritu Dei sapientia intellegentia et scientia in omni opere

King James Version
31:3 And I have filled him with the spirit of God, in wisdom, and in understanding, and in knowledge, and in all manner of workmanship,

American Standard Version
31:3 and I have filled him with the Spirit of God, in wisdom, and in understanding, and in knowledge, and in all manner of workmanship,

Bible in Basic English
31:3 And I have given him the spirit of God and made him wise and full of knowledge and expert in every sort of handwork,

Darby's English Translation
31:3 and have filled him with the spirit of God, in wisdom, and in understanding, and in knowledge, and in every work,

Douay Rheims Bible
31:3 And I have filled him with the spirit of God, with wisdom and understanding, and knowledge in all manner of work.

Noah Webster Bible
31:3 And I have filled him with the spirit of God, in wisdom, and in understanding, and in knowledge, and in all manner of workmanship,

World English Bible
31:3 and I have filled him with the Spirit of God, in wisdom, and in understanding, and in knowledge, and in all manner of workmanship,

Young's Literal Translation
31:3 and I fill him with the Spirit of God, in wisdom, and in understanding, and in knowledge, and in all work,

Modern Hebrew
לחשב מחשבת לעשות
בזהב ובכסף
ובנחשת׃

Paleo-Hebrew (Before 585 B.C.)
31:4

.

Hebrew Transliterated
31:4 LChShB MChShBTh L'yShVTh BZHB VBKSPh VBNChShTh.

Latin Vulgate
31:4 ad excogitandum fabre quicquid fieri potest ex auro et argento et aere

King James Version
31:4 To devise cunning works, to work in gold, and in silver, and in brass,

American Standard Version
31:4 to devise skilful works, to work in gold, and in silver, and in brass,

Bible in Basic English
31:4 To do all sorts of delicate work in gold and silver and brass;

Darby's English Translation
31:4 to devise artistic work -- to work in gold, and in silver, and in copper,

Douay Rheims Bible
31:4 To devise whatsoever may be artificially made of gold, and silver, and brass,

Noah Webster Bible
31:4 To devise curious works, to work in gold, and in silver, and in brass,

World English Bible
31:4 to devise skillful works, to work in gold, and in silver, and in brass,

Young's Literal Translation
31:4 to devise devices to work in gold, and in silver, and in brass,

Modern Hebrew
ובחרשת אבן למלאת
ובחרשת עץ לעשות
בכל־מלאכה׃

Paleo-Hebrew (Before 585 B.C.)
31:5

. -

Hebrew Transliterated
31:5 VBChUrShTh 'aBN LML'aTh VBChUrShTh 'yTSh L'yShVTh BKL-ML'aKH.

Latin Vulgate
31:5 marmore et gemmis et diversitate lignorum

King James Version
31:5 And in cutting of stones, to set them, and in carving of timber, to work in all manner of workmanship.

American Standard Version
31:5 and in cutting of stones for setting, and in carving of wood, to work in all manner of workmanship.

Bible in Basic English
31:5 In cutting stones for framing, and to do every form of woodwork.

Darby's English Translation
31:5 and in cutting of stones, for setting, and for carving of timber -- to work in all manner of work.

Douay Rheims Bible
31:5 Of marble, and precious stones, and variety of wood.

Noah Webster Bible
31:5 And in cutting of stones to set them, and in carving of timber, to work in all manner of workmanship.

World English Bible
31:5 and in cutting of stones for setting, and in carving of wood, to work in all manner of workmanship.

Young's Literal Translation
31:5 and in graving of stone for settings, and in graving of wood to work in all work.

Modern Hebrew
ואני הנה נתתי אתו
את אהליאב
בן־אחיסמך למטה־דן
ובלב כל־חכם־לב
נתתי חכמה ועשו את
כל־אשר צויתך׃

Paleo-Hebrew (Before 585 B.C.)
31:6

- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] -

. -

Hebrew Transliterated
31:6 V'aNY HNH NThThY 'aThV 'aTh 'aHLY'aB BN-'aChYSMK LMTH-DN VBLB KL-ChKM-LB NThThY ChKMH V'yShV 'aTh KL-'aShUr TShVYThK.

Latin Vulgate
31:6 dedique ei socium Hooliab filium Achisamech de tribu Dan et in corde omnis eruditi posui sapientiam ut faciant cuncta quae praecepi tibi

King James Version
31:6 And I, behold, I have given with him Aholiab, the son of Ahisamach, of the tribe of Dan: and in the hearts of all that are wise hearted I have put wisdom, that they may make all that I have commanded thee;

American Standard Version
31:6 And I, behold, I have appointed with him Oholiab, the son of Ahisamach, of the tribe of Dan; and in the heart of all that are wise-hearted I have put wisdom, that they may make all that I have commanded thee:

Bible in Basic English
31:6 And I have made selection of Oholiab with him, the son of Ahisamach, of the tribe of Dan; and in the hearts of all who are wise I have put the knowledge to make whatever I have given you orders to have made;

Darby's English Translation
31:6 And I, behold, I have given with him Aholiab the son of Ahisamach, of the tribe of Dan; and in the heart of every one that is wise-hearted have I given wisdom, that they may make all that I have commanded thee --

Douay Rheims Bible
31:6 And I have given him for his companion Ooliab the son of Achisamech of the tribe of Dan. And I have put wisdom in the heart of every skilful man, that they may make all things which I have commanded thee,

Noah Webster Bible
31:6 And I, behold, I have given with him Aholiab the son of Ahisamach of the tribe of Dan; and in the hearts of all that are wise-hearted I have put wisdom; that they may make all that I have commanded thee:

World English Bible
31:6 I, behold, I have appointed with him Oholiab, the son of Ahisamach, of the tribe of Dan; and in the heart of all who are wise-hearted I have put wisdom, that they may make all that I have commanded you:

Young's Literal Translation
31:6 `And I, lo, I have given with him Aholiab, son of Ahisamach, of the tribe of Dan, and in the heart of every wise-hearted one I have given wisdom, and they have made all that which I have commanded thee.

Modern Hebrew
את אהל מועד
ואת־הארן לעדת
ואת־הכפרת אשר
עליו ואת כל־כלי
האהל׃

Paleo-Hebrew (Before 585 B.C.)
31:7

-
-

-
.

Hebrew Transliterated
31:7 'aTh 'aHL MV'yD V'aTh-H'aUrN L'yDTh V'aTh-HKPhUrTh 'aShUr 'yLYV V'aTh KL-KLY H'aHL.

Latin Vulgate
31:7 tabernaculum foederis et arcam testimonii et propitiatorium quod super eam est et cuncta vasa tabernaculi

King James Version
31:7 The tabernacle of the congregation, and the ark of the testimony, and the mercy seat that is thereupon, and all the furniture of the tabernacle,

American Standard Version
31:7 the tent of meeting, and the ark of the testimony, and the mercy-seat that is thereupon, and all the furniture of the Tent,

Bible in Basic English
31:7 The Tent of meeting, and the ark of the law, and the cover which is on it, and all the things for the tent,

Darby's English Translation
31:7 the tent of meeting and the ark of the testimony, and the mercy-seat that is thereupon, and all the utensils of the tent,

Douay Rheims Bible
31:7 The tabernacle of the covenant, and the ark of the testimony, and the propitiatory that is over it, and all the vessels of the tabernacle,

Noah Webster Bible
31:7 The tabernacle of the congregation, and the ark of the testimony, and the mercy-seat that is upon it, and all the furniture of the tabernacle,

World English Bible
31:7 the tent of meeting, the ark of the testimony, the mercy seat that is on it, all the furniture of the Tent,

Young's Literal Translation
31:7 `The tent of meeting, and the ark of testimony, and the mercy-seat which is on it, and all the vessels of the tent,

Modern Hebrew
ואת־השלחן
ואת־כליו
ואת־המנרה הטהרה
ואת־כל־כליה ואת
מזבח הקטרת׃

Paleo-Hebrew (Before 585 B.C.)
31:8
- [image] [image] [image] [image] [image] [image] [image] [image] -
-
- [image] [image] -
.

Hebrew Transliterated
31:8 V'aTh-HShLChN V'aTh-KLYV V'aTh-HMNUrH HTHUrH V'aTh-KL-KLYH V'aTh MZBCh HQTUrTh.

Latin Vulgate
31:8 mensamque et vasa eius candelabrum purissimum cum vasis suis et altaria thymiamatis

King James Version
31:8 And the table and his furniture, and the pure candlestick with all his furniture, and the altar of incense,

American Standard Version
31:8 and the table and its vessels, and the pure candlestick with all its vessels, and the altar of incense,

Bible in Basic English
31:8 And the table with its vessels, and the holy light-support with all its vessels, and the altar for the burning of spices,

Darby's English Translation
31:8 and the table and its utensils, and the pure lamp-stand and all its utensils, and the altar of incense;

Douay Rheims Bible
31:8 And the table and the vessels thereof, the most pure candlestick with the vessels thereof, and the altars of incense,

Noah Webster Bible
31:8 And the table and its furniture, and the pure candlestick with all its furniture, and the altar of incense,

World English Bible
31:8 the table and its vessels, the pure lampstand with all its vessels, the altar of incense,

Young's Literal Translation
31:8 and the table and its vessels, and the pure candlestick and all its vessels, and the altar of the perfume,

Modern Hebrew
ואת־מזבח העלה
ואת־כל־כליו
ואת־הכיור
ואת־כנו׃

Paleo-Hebrew (Before 585 B.C.)
31:9
-
- [image] [image] [image] [image] [image] [image] [image] - [image] [image] -
. -

Hebrew Transliterated
31:9 V'aTh-MZBCh H'yLH V'aTh-KL-KLYV V'aTh-HKYVUr V'aTh-KNV.

Latin Vulgate
31:9 et holocausti et omnia vasa eorum labium cum basi sua

King James Version
31:9 And the altar of burnt offering with all his furniture, and the laver and his foot,

American Standard Version
31:9 and the altar of burnt-offering with all its vessels, and the laver and its base,

Bible in Basic English
31:9 And the altar of burned offerings with all its vessels, and the washing-vessel with its base,

Darby's English Translation
31:9 and the altar of burnt-offering and all its utensils, and the laver and its stand;

Douay Rheims Bible
31:9 And of holocaust, and all their vessels, the laver with its foot,

Noah Webster Bible
31:9 And the altar of burnt-offering, with all its furniture, and the laver and its foot,

World English Bible
31:9 the altar of burnt offering with all its vessels, the basin and its base,

Young's Literal Translation
31:9 and the altar of the burnt-offering and all its vessels, and the laver and its base,

Modern Hebrew
ואת בגדי השרד
ואת־בגדי הקדש
לאהרן הכהן
ואת־בגדי בניו
לכהן׃

Paleo-Hebrew (Before 585 B.C.)
31:10

-

-
.

Hebrew Transliterated
31:10 V'aTh BGDY HShUrD V'aTh-BGDY HQDSh L'aHUrN HKHN V'aTh-BGDY BNYV LKHN.

Latin Vulgate
31:10 vestes sanctas in ministerio Aaron sacerdoti et filiis eius ut fungantur officio suo in sacris

King James Version
31:10 And the cloths of service, and the holy garments for Aaron the priest, and the garments of his sons, to minister in the priest's office,

American Standard Version
31:10 and the finely wrought garments, and the holy garments for Aaron the priest, and the garments of his sons, to minister in the priest`s office,

Bible in Basic English
31:10 And the robes of needlework, the holy robes for Aaron and for his sons, for their use when acting as priests,

Darby's English Translation
31:10 and the garments of service, both the holy garments of Aaron the priest, and the garments of his sons, to serve as priests;

Douay Rheims Bible
31:10 The holy vestments in the ministry for Aaron the priest, and for his sons, that they may execute their office about the sacred things:

Noah Webster Bible
31:10 And the clothes of service, and the holy garments for Aaron the priest, and the garments of his sons, to minister in the priest's office,

World English Bible
31:10 the finely worked garments -- the holy garments for Aaron the priest -- the garments of his sons to minister in the priest`s office,

Young's Literal Translation
31:10 and the coloured garments, and the holy garments for Aaron the priest, and the garments of his sons, for acting as priests in;

Modern Hebrew
ואת שמן המשחה
ואת־קטרת הסמים
לקדש ככל
אשר־צויתך יעשו׃

Paleo-Hebrew (Before 585 B.C.)
31:11

-

-
.

Hebrew Transliterated
31:11 V'aTh ShMN HMShChH V'aTh-QTUrTh HSMYM LQDSh KKL 'aShUr-TShVYThK Y'yShV.

Latin Vulgate
31:11 oleum unctionis et thymiama aromatum in sanctuario omnia quae praecepi tibi facient

King James Version
31:11 And the anointing oil, and sweet incense for the holy place: according to all that I have commanded thee shall they do.

American Standard Version
31:11 and the anointing oil, and the incense of sweet spices for the holy place: according to all that I have commanded thee shall they do.

Bible in Basic English
31:11 And the holy oil, and the perfume of sweet spices for the holy place; they will do whatever I have given you orders to have done.

Darby's English Translation
31:11 and the anointing oil, and the incense of fragrant drugs for the sanctuary: according to all that I have commanded thee shall they do.

Douay Rheims Bible
31:11 The oil of unction, and the incense of spices in the sanctuary, all things which I have commanded thee, shall they make.

Noah Webster Bible
31:11 And the anointing oil, and sweet incense for the holy place: according to all that I have commanded thee, shall they do.

World English Bible
31:11 the anointing oil, and the incense of sweet spices for the holy place: according to all that I have commanded you they shall do."

Young's Literal Translation
31:11 and the anointing oil, and the perfume of the spices for the sanctuary; according to all that I have commanded thee -- they do.`

Modern Hebrew
ויאמר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
31:12

. -

Hebrew Transliterated
31:12 VY'aMUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
31:12 et locutus est Dominus ad Mosen dicens

King James Version
31:12 And the LORD spake unto Moses, saying,

American Standard Version
31:12 And Jehovah spake unto Moses, saying,

Bible in Basic English
31:12 And the Lord said to Moses,

Darby's English Translation
31:12 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
31:12 And the Lord spoke to Moses, saying:

Noah Webster Bible
31:12 And the LORD spoke to Moses, saying,

World English Bible
31:12 Yahweh spoke to Moses, saying,

Young's Literal Translation
31:12 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
ואתה דבר אל־בני
ישראל לאמר אך
את־שבתתי תשמרו כי
אות הוא ביני
וביניכם לדרתיכם
לדעת כי אני יהוה
מקדשכם׃

Paleo-Hebrew (Before 585 B.C.)
31:13

-

-

.

Hebrew Transliterated
31:13 V'aThH DBUr 'aL-BNY YShUr'aL L'aMUr 'aK 'aTh-ShBThThY ThShMUrV KY 'aVTh HV'a BYNY VBYNYKM LDUrThYKM LD'yTh KY 'aNY YHVH MQDShKM.

Latin Vulgate
31:13 loquere filiis Israhel et dices ad eos videte ut sabbatum meum custodiatis quia signum est inter me et vos in generationibus vestris ut sciatis quia ego Dominus qui sanctifico vos

King James Version
31:13 Speak thou also unto the children of Israel, saying, Verily my sabbaths ye shall keep: for it is a sign between me and you throughout your generations; that ye may know that I am the LORD that doth sanctify you.

American Standard Version
31:13 Speak thou also unto the children of Israel, saying, Verily ye shall keep my sabbaths: for it is a sign between me and you throughout your generations; that ye may know that I am Jehovah who sanctifieth you.

Bible in Basic English
31:13 Say to the children of Israel that they are to keep my Sabbaths; for the Sabbath day is a sign between me and you through all your generations; so that you may see that I am the Lord who makes you holy.

Darby's English Translation
31:13 And thou, speak thou unto the children of Israel, saying, Surely my sabbaths shall ye keep; for this is a sign between me and you throughout your generations, that ye may know that it is I, Jehovah, who do hallow you.

Douay Rheims Bible
31:13 Speak to the children of Israel, and thou shalt say to them: See that thou keep my sabbath: because it is a sign between me and you in your generations: that you may know that I am the Lord, who sanctify you.

Noah Webster Bible
31:13 Speak thou also to the children of Israel, saying, Verily my sabbaths ye shall keep: for it is a sign between me and you throughout your generations; that ye may know that I am the LORD that doth sanctify you.

World English Bible
31:13 "Speak also to the children of Israel, saying, `Most assuredly you shall keep my Sabbaths: for it is a sign between me and you throughout your generations; that you may know that I am Yahweh who sanctifies you.

Young's Literal Translation
31:13 `And thou, speak unto the sons of Israel, saying, Only, My sabbaths ye do keep, for it is a sign between Me and you, to your generations, to know that I, Jehovah, am sanctifying you;

Modern Hebrew
ושמרתם את־השבת כי
קדש הוא לכם
מחלליה מות יומת
כי כל־העשה בה
מלאכה ונכרתה הנפש
ההוא מקרב עמיה׃

Paleo-Hebrew (Before 585 B.C.)
31:14
-

-

.

Hebrew Transliterated
31:14 VShMUrThM 'aTh-HShBTh KY QDSh HV'a LKM MChLLYH MVTh YVMTh KY KL-H'yShH BH ML'aKH VNKUrThH HNPhSh HHV'a MQUrB 'yMYH.

Latin Vulgate
31:14 custodite sabbatum sanctum est enim vobis qui polluerit illud morte morietur qui fecerit in eo opus peribit anima illius de medio populi sui

King James Version
31:14 Ye shall keep the sabbath therefore; for it is holy unto you: every one that defileth it shall surely be put to death: for whosoever doeth any work therein, that soul shall be cut off from among his people.

American Standard Version
31:14 Ye shall keep the sabbath therefore; for it is holy unto you: every one that profaneth it shall surely be put to death; for whosoever doeth any work therein, that soul shall be cut off from among his people.

Bible in Basic English
31:14 So you are to keep the Sabbath as a holy day; and anyone not honouring it will certainly be put to death: whoever does any work on that day will be cut off from his people.

Darby's English Translation
31:14 Keep the sabbath, therefore; for it is holy unto you; every one that profaneth it shall certainly be put to death: yea, whoever doeth work on it, that soul shall be cut off from among his peoples.

Douay Rheims Bible
31:14 Keep you my sabbath: for it is holy unto you: he that shall profane it, shall be put to death: he that shall do my work in it, his soul shall perish out of the midst of his people.

Noah Webster Bible
31:14 Ye shall keep the sabbath therefore: for it is holy to you. Every one that profaneth it shall surely be put to death: for whoever doeth any work therein, that soul shall be cut off from among his people.

World English Bible
31:14 You shall keep the Sabbath therefore; for it is holy to you. Everyone who profanes it shall surely be put to death; for whoever does any work therein, that soul shall be cut off from among his people.

Young's Literal Translation
31:14 and ye have kept the sabbath, for it is holy to you, he who is polluting it is certainly put to death -- for any who doeth work in it -- that person hath even been cut off from the midst of his people.

Modern Hebrew
ששת ימים יעשה
מלאכה וביום
השביעי שבת שבתון
קדש ליהוה כל־העשה
מלאכה ביום השבת
מות יומת׃

Paleo-Hebrew (Before 585 B.C.)
31:15

-

.

Hebrew Transliterated
31:15 ShShTh YMYM Y'yShH ML'aKH VBYVM HShBY'yY ShBTh ShBThVN QDSh LYHVH KL-H'yShH ML'aKH BYVM HShBTh MVTh YVMTh.

Latin Vulgate
31:15 sex diebus facietis opus in die septimo sabbatum est requies sancta Domino omnis qui fecerit opus in hac die morietur

King James Version
31:15 Six days may work be done; but in the seventh is the sabbath of rest, holy to the LORD: whosoever doeth any work in the sabbath day, he shall surely be put to death.

American Standard Version
31:15 Six days shall work be done, but on the seventh day is a sabbath of solemn rest, holy to Jehovah: whosoever doeth any work on the sabbath day, he shall surely be put to death.

Bible in Basic English
31:15 Six days may work be done, but the seventh day is a Sabbath of complete rest, holy to the Lord; whoever does any work on the Sabbath day is to be put to death.

Darby's English Translation
31:15 Six days shall work be done; but on the seventh day is the sabbath of rest, holy to Jehovah: whoever doeth work on the sabbath day shall certainly be put to death.

Douay Rheims Bible
31:15 Six days shall you do work: in the seventh day is the sabbath, the rest holy to the Lord. Every one that shall do any work on this day, shall die.

Noah Webster Bible
31:15 Six days may work be done, but in the seventh is the sabbath of rest, holy to the LORD: whoever doeth any work in the sabbath-day, he shall surely be put to death.

World English Bible
31:15 Six days shall work be done, but on the seventh day is a Sabbath of solemn rest, holy to Yahweh. Whoever does any work on the Sabbath day shall surely be put to death.

Young's Literal Translation
31:15 `Six days is work done, and in the seventh day is a sabbath of holy rest to Jehovah; any who doeth work in the sabbath-day is certainly put to death,

Modern Hebrew
ושמרו בני־ישראל
את־השבת לעשות
את־השבת לדרתם
ברית עולם׃

Paleo-Hebrew (Before 585 B.C.)
31:16
-
-
-
.

Hebrew Transliterated
31:16 VShMUrV BNY-YShUr'aL 'aTh-HShBTh L'yShVTh 'aTh-HShBTh LDUrThM BUrYTh 'yVLM.

Latin Vulgate
31:16 custodiant filii Israhel sabbatum et celebrent illud in generationibus suis pactum est sempiternum

King James Version
31:16 Wherefore the children of Israel shall keep the sabbath, to observe the sabbath throughout their generations, for a perpetual covenant.

American Standard Version
31:16 Wherefore the children of Israel shall keep the sabbath, to observe the sabbath throughout their generations, for a perpetual covenant.

Bible in Basic English
31:16 And the children of Israel are to keep the Sabbath holy, from generation to generation, by an eternal agreement.

Darby's English Translation
31:16 And the children of Israel shall keep the sabbath, to observe the sabbath throughout their generations -- it is an everlasting covenant.

Douay Rheims Bible
31:16 Let the children of Israel keep the sabbath, and celebrate it in their generations. It is an everlasting covenant

Noah Webster Bible
31:16 Wherefore the children of Israel shall keep the sabbath, to observe the sabbath throughout their generations, for a perpetual covenant.

World English Bible
31:16 Therefore the children of Israel shall keep the Sabbath, to observe the Sabbath throughout their generations, for a perpetual covenant.

Young's Literal Translation
31:16 and the sons of Israel have observed the sabbath; to keep the sabbath to their generations is a covenant age-during,

Modern Hebrew
ביני ובין בני
ישראל אות הוא
לעלם כי־ששת ימים
עשה יהוה את־
השמים ואת־הארץ
וביום השביעי שבת
וינפש׃

Paleo-Hebrew (Before 585 B.C.)
31:17

-

-
-

.

Hebrew Transliterated
31:17 BYNY VBYN BNY YShUr'aL 'aVTh HV'a L'yLM KY-ShShTh YMYM 'yShH YHVH 'aTh- HShMYM V'aTh-H'aUrTSh VBYVM HShBY'yY ShBTh VYNPhSh.

Latin Vulgate
31:17 inter me et filios Israhel signumque perpetuum sex enim diebus fecit Dominus caelum et terram et in septimo ab opere cessavit

King James Version
31:17 It is a sign between me and the children of Israel for ever: for in six days the LORD made heaven and earth, and on the seventh day he rested, and was refreshed.

American Standard Version
31:17 It is a sign between me and the children of Israel for ever: for in six days Jehovah made heaven and earth, and on the seventh day he rested, and was refreshed.

Bible in Basic English
31:17 It is a sign between me and the children of Israel for ever; because in six days the Lord made heaven and earth, and on the seventh day he took his rest and had pleasure in it.

Darby's English Translation
31:17 It shall be a sign between me and the children of Israel for ever; for in six days Jehovah made the heavens and the earth, and on the seventh day he rested, and was refreshed.

Douay Rheims Bible
31:17 Between me and the children of Israel, and a perpetual sign. For in six days the Lord made heaven and earth, and in the seventh he ceased from work.

Noah Webster Bible
31:17 It is a sign between me and the children of Israel for ever: for in six days the LORD made heaven and earth, and on the seventh day he rested and was refreshed.

World English Bible
31:17 It is a sign between me and the children of Israel forever; for in six days Yahweh made heaven and earth, and on the seventh day he rested, and was refreshed.`"

Young's Literal Translation
31:17 between Me and the sons of Israel it is a sign -- to the age; for six days Jehovah made the heavens and the earth, and in the seventh day He hath ceased, and is refreshed.`

Modern Hebrew
ויתן אל־משה ככלתו
לדבר אתו בהר סיני
שני לחת העדת לחת
אבן כתבים באצבע
אלהים׃

Paleo-Hebrew (Before 585 B.C.)
31:18
-

.

Hebrew Transliterated
31:18 VYThN 'aL-MShH KKLThV LDBUr 'aThV BHUr SYNY ShNY LChTh H'yDTh LChTh 'aBN KThBYM B'aTShB'y 'aLHYM.

Latin Vulgate
31:18 dedit quoque Mosi conpletis huiuscemodi sermonibus in monte Sinai duas tabulas testimonii lapideas scriptas digito Dei

King James Version
31:18 And he gave unto Moses, when he had made an end of communing with him upon mount Sinai, two tables of testimony, tables of stone, written with the finger of God.

American Standard Version
31:18 And he gave unto Moses, when he had made an end of communing with him upon mount Sinai, the two tables of the testimony, tables of stone, written with the finger of God.

Bible in Basic English
31:18 And when his talk with Moses on Mount Sinai was ended, he gave him the two stones of the law, two stones on which was the writing made by the finger of God.

Darby's English Translation
31:18 And he gave to Moses, when he had ended speaking with him on mount Sinai, the two tables of testimony, tables of stone, written with the finger of God.

Douay Rheims Bible
31:18 And the Lord, when he had ended these words in mount Sinai, gave to Moses two stone tables of testimony, written with the finger of God.

Noah Webster Bible
31:18 And to Moses, when he had made an end of communing with him upon mount Sinai, he gave two tables of testimony, tables of stone, written with the finger of God.

World English Bible
31:18 He gave to Moses, when he finished speaking with him on Mount Sinai, the two tablets of the testimony, stone tablets, written with God`s finger.

Young's Literal Translation
31:18 And He giveth unto Moses, when He finisheth speaking with him in mount Sinai, two tables of the testimony, tables of stone, written by the finger of God.

Exodus 32


Exodus Chapter 32 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Exodus 31

The Second Book of Moses, Called Exodus

Chapter 32

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35
Modern Hebrew
וירא העם כי־בשש
משה לרדת מן־ההר
ויקהל העם על־אהרן
ויאמרו אליו קום
עשה־לנו אלהים אשר
ילכו לפנינו כי־זה
משה האיש אשר
העלנו מארץ מצרים
לא ידענו מה־היה
לו׃

Paleo-Hebrew (Before 585 B.C.)
32:1

-
-

-

-

-

. -

Hebrew Transliterated
32:1 VYUr'a H'yM KY-BShSh MShH LUrDTh MN-HHUr VYQHL H'yM 'yL-'aHUrN VY'aMUrV 'aLYV QVM 'yShH-LNV 'aLHYM 'aShUr YLKV LPhNYNV KY-ZH MShH H'aYSh 'aShUr H'yLNV M'aUrTSh MTShUrYM L'a YD'yNV MH-HYH LV.

Latin Vulgate
32:1 videns autem populus quod moram faceret descendendi de monte Moses congregatus adversus Aaron ait surge fac nobis deos qui nos praecedant Mosi enim huic viro qui nos eduxit de terra Aegypti ignoramus quid acciderit

King James Version
32:1 And when the people saw that Moses delayed to come down out of the mount, the people gathered themselves together unto Aaron, and said unto him, Up, make us gods, which shall go before us; for as for this Moses, the man that brought us up out of the land of Egypt, we wot not what is become of him.

American Standard Version
32:1 And when the people saw that Moses delayed to come down from the mount, the people gathered themselves together unto Aaron, and said unto him, Up, make us gods, which shall go before us; for as for this Moses, the man that brought us up out of the land of Egypt, we know not what is become of him.

Bible in Basic English
32:1 And when the people saw that Moses was a long time coming down from the mountain, they all came to Aaron and said to him, Come, make us a god to go before us: as for this Moses, who took us up out of the land of Egypt, we have no idea what has become of him.

Darby's English Translation
32:1 And when the people saw that Moses delayed to come down from the mountain, the people collected together to Aaron, and said to him, Up, make us a god, who will go before us; for this Moses, the man that has brought us up out of the land of Egypt, -- we do not know what is become of him!

Douay Rheims Bible
32:1 And the people seeing that Moses delayed to come down from the mount, gathering together against Aaron, said: Arise, make us gods, that may go before us: for as to this Moses, the man that brought us out of the land of Egypt, we know not what has befallen him.

Noah Webster Bible
32:1 And when the people saw that Moses delayed to come down from the mount, the people assembled themselves to Aaron, and said to him, Arise, make us gods which shall go before us: for as for this Moses, the man that brought us out of the land of Egypt, we know not what is become of him.

World English Bible
32:1 When the people saw that Moses delayed to come down from the mountain, the people gathered themselves together to Aaron, and said to him, "Come, make us gods, which shall go before us; for as for this Moses, the man who brought us up out of the land of Egypt, we don`t know what has become of him."

Young's Literal Translation
32:1 And the people see that Moses is delaying to come down from the mount, and the people assemble against Aaron, and say unto him, `Rise, make for us gods who go before us, for this Moses -- the man who brought us up out of the land of Egypt -- we have not known what hath happened to him.`

Modern Hebrew
ויאמר אלהם אהרן
פרקו נזמי הזהב
אשר באזני נשיכם
בניכם ובנתיכם
והביאו אלי׃

Paleo-Hebrew (Before 585 B.C.)
32:2

.

Hebrew Transliterated
32:2 VY'aMUr 'aLHM 'aHUrN PhUrQV NZMY HZHB 'aShUr B'aZNY NShYKM BNYKM VBNThYKM VHBY'aV 'aLY.

Latin Vulgate
32:2 dixitque ad eos Aaron tollite inaures aureas de uxorum filiorumque et filiarum vestrarum auribus et adferte ad me

King James Version
32:2 And Aaron said unto them, Break off the golden earrings, which are in the ears of your wives, of your sons, and of your daughters, and bring them unto me.

American Standard Version
32:2 And Aaron said unto them, Break off the golden rings, which are in the ears of your wives, of your sons, and of your daughters, and bring them unto me.

Bible in Basic English
32:2 Then Aaron said to them, Take off the gold rings which are in the ears of your wives and your sons and your daughters, and give them to me.

Darby's English Translation
32:2 And Aaron said to them, Break off the golden rings that are in the ears of your wives, of your sons, and of your daughters, and bring them to me.

Douay Rheims Bible
32:2 And Aaron said to them: Take the golden earrings from the ears of your wives, and your sons and daughters, and bring them to me.

Noah Webster Bible
32:2 And Aaron said to them, Break off the golden ear-rings which are in the ears of your wives, of your sons, and of your daughters, and bring them to me.

World English Bible
32:2 Aaron said to them, "Take off the golden rings, which are in the ears of your wives, of your sons, and of your daughters, and bring them to me."

Young's Literal Translation
32:2 And Aaron saith unto them, `Break off the rings of gold which are in the ears of your wives, your sons, and your daughters, and bring in unto me;`

Modern Hebrew
ויתפרקו כל־העם
את־נזמי הזהב אשר
באזניהם ויביאו
אל־אהרן׃

Paleo-Hebrew (Before 585 B.C.)
32:3
-
-

. -

Hebrew Transliterated
32:3 VYThPhUrQV KL-H'yM 'aTh-NZMY HZHB 'aShUr B'aZNYHM VYBY'aV 'aL-'aHUrN.

Latin Vulgate
32:3 fecit populus quae iusserat deferens inaures ad Aaron

King James Version
32:3 And all the people brake off the golden earrings which were in their ears, and brought them unto Aaron.

American Standard Version
32:3 And all the people brake off the golden rings which were in their ears, and brought them unto Aaron.

Bible in Basic English
32:3 And all the people took the gold rings from their ears and gave them to Aaron.

Darby's English Translation
32:3 Then all the people broke off the golden rings that were in their ears, and brought them to Aaron.

Douay Rheims Bible
32:3 And the people did what he had commanded, bringing the earrings to Aaron.

Noah Webster Bible
32:3 And all the people broke off the golden ear-rings which were in their ears, and brought them to Aaron.

World English Bible
32:3 All the people took off the golden rings which were in their ears, and brought them to Aaron.

Young's Literal Translation
32:3 and all the people themselves break off the rings of gold which are in their ears, and bring in unto Aaron,

Modern Hebrew
ויקח מידם ויצר
אתו בחרט ויעשהו
עגל מסכה ויאמרו
אלה אלהיך ישראל
אשר העלוך מארץ
מצרים׃

Paleo-Hebrew (Before 585 B.C.)
32:4

.

Hebrew Transliterated
32:4 VYQCh MYDM VYTShUr 'aThV BChUrT VY'yShHV 'yGL MSKH VY'aMUrV 'aLH 'aLHYK YShUr'aL 'aShUr H'yLVK M'aUrTSh MTShUrYM.

Latin Vulgate
32:4 quas cum ille accepisset formavit opere fusorio et fecit ex eis vitulum conflatilem dixeruntque hii sunt dii tui Israhel qui te eduxerunt de terra Aegypti

King James Version
32:4 And he received them at their hand, and fashioned it with a graving tool, after he had made it a molten calf: and they said, These be thy gods, O Israel, which brought thee up out of the land of Egypt.

American Standard Version
32:4 And he received it at their hand, and fashioned it with a graving tool, and made it a molten calf: and they said, These are thy gods, O Israel, which brought thee up out of the land of Egypt.

Bible in Basic English
32:4 And he took the gold from them and, hammering it with an instrument, he made it into the metal image of a young ox: and they said, This is your god, O Israel, who took you out of the land of Egypt.

Darby's English Translation
32:4 And he took them out of their hand, and fashioned it with a chisel and made of it a molten calf: and they said, This is thy god, Israel, who has brought thee up out of the land of Egypt!

Douay Rheims Bible
32:4 And when he had received them, he fashioned them by founders' work, and made of them a molten calf. And they said: These are thy gods, O Israel, that have brought thee out of the land of Egypt.

Noah Webster Bible
32:4 And he received them at their hand, and fashioned it with a graving tool, after he had made it a molten calf: and they said, These are thy gods, O Israel, which brought thee out of the land of Egypt.

World English Bible
32:4 He received what they handed him, and fashioned it with an engraving tool, and made it a molten calf; and they said, "These are your gods, Israel, which brought you up out of the land of Egypt."

Young's Literal Translation
32:4 and he receiveth from their hand, and doth fashion it with a graving tool, and doth make it a molten calf, and they say, `These thy gods, O Israel, who brought thee up out of the land of Egypt.`

Modern Hebrew
וירא אהרן ויבן
מזבח לפניו ויקרא
אהרן ויאמר חג
ליהוה מחר׃

Paleo-Hebrew (Before 585 B.C.)
32:5

.

Hebrew Transliterated
32:5 VYUr'a 'aHUrN VYBN MZBCh LPhNYV VYQUr'a 'aHUrN VY'aMUr ChG LYHVH MChUr.

Latin Vulgate
32:5 quod cum vidisset Aaron aedificavit altare coram eo et praeconis voce clamavit dicens cras sollemnitas Domini est

King James Version
32:5 And when Aaron saw it, he built an altar before it; and Aaron made proclamation, and said, To morrow is a feast to the LORD.

American Standard Version
32:5 And when Aaron saw this, he built an altar before it; and Aaron made proclamation, and said, To-morrow shall be a feast to Jehovah.

Bible in Basic English
32:5 And when Aaron saw this, he made an altar before it, and made a public statement, saying, Tomorrow there will be a feast to the Lord.

Darby's English Translation
32:5 And Aaron saw it, and built an altar before it; and Aaron made a proclamation, and said, To-morrow is a feast to Jehovah!

Douay Rheims Bible
32:5 And when Aaron saw this, he built an altar before it, and made proclamation by a crier's voice, saying: To morrow is the solemnity of the Lord.

Noah Webster Bible
32:5 And when Aaron saw it, he built an altar before it; and Aaron made proclamation, and said, To-morrow is a feast to the LORD.

World English Bible
32:5 When Aaron saw this, he built an altar before it; and Aaron made a proclamation, and said, "Tomorrow shall be a feast to Yahweh."

Young's Literal Translation
32:5 And Aaron seeth, and buildeth an altar before it, and Aaron calleth, and saith, `A festival to Jehovah -- to-morrow;`

Modern Hebrew
וישכימו ממחרת
ויעלו עלת ויגשו
שלמים וישב העם
לאכל ושתו ויקמו
לצחק׃

Paleo-Hebrew (Before 585 B.C.)
32:6

.

Hebrew Transliterated
32:6 VYShKYMV MMChUrTh VY'yLV 'yLTh VYGShV ShLMYM VYShB H'yM L'aKL VShThV VYQMV LTShChQ.

Latin Vulgate
32:6 surgentesque mane obtulerunt holocausta et hostias pacificas et sedit populus comedere ac bibere et surrexerunt ludere

King James Version
32:6 And they rose up early on the morrow, and offered burnt offerings, and brought peace offerings; and the people sat down to eat and to drink, and rose up to play.

American Standard Version
32:6 And they rose up early on the morrow, and offered burnt-offerings, and brought peace-offerings; and the people sat down to eat and to drink, and rose up to play.

Bible in Basic English
32:6 So early on the day after they got up and made burned offerings and peace-offerings; and took their seats at the feast, and then gave themselves to pleasure.

Darby's English Translation
32:6 And they rose up early on the morrow, and offered up burnt-offerings, and brought peace-offerings; and the people sat down to eat and to drink, and rose up to sport.

Douay Rheims Bible
32:6 And rising in the morning, they offered holocausts, and peace victims, and the people sat down to eat, and drink, and they rose up to play.

Noah Webster Bible
32:6 And they rose early on the morrow, and offered burnt-offerings, and brought peace-offerings: and the people sat down to eat and to drink, and rose up to play.

World English Bible
32:6 They rose up early on the next day, and offered burnt offerings, and brought peace-offerings; and the people sat down to eat and to drink, and rose up to play.

Young's Literal Translation
32:6 and they rise early on the morrow, and cause burnt-offerings to ascend, and bring nigh peace-offerings; and the people sit down to eat and to drink, and rise up to play.

Modern Hebrew
וידבר יהוה אל־משה
לך־רד כי שחת עמך
אשר העלית מארץ
מצרים׃

Paleo-Hebrew (Before 585 B.C.)
32:7

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
32:7 VYDBUr YHVH 'aL-MShH LK-UrD KY ShChTh 'yMK 'aShUr H'yLYTh M'aUrTSh MTShUrYM.

Latin Vulgate
32:7 locutus est autem Dominus ad Mosen vade descende peccavit populus tuus quem eduxisti de terra Aegypti

King James Version
32:7 And the LORD said unto Moses, Go, get thee down; for thy people, which thou broughtest out of the land of Egypt, have corrupted themselves:

American Standard Version
32:7 And Jehovah spake unto Moses, Go, get thee down; for thy people, that thou broughtest up out of the land of Egypt, have corrupted themselves:

Bible in Basic English
32:7 And the Lord said to Moses, Go down quickly; for your people, whom you took out of the land of Egypt, are turned to evil ways;

Darby's English Translation
32:7 Then Jehovah said to Moses, Away, go down! for thy people, which thou hast brought out of the land of Egypt, is acting corruptly.

Douay Rheims Bible
32:7 And the Lord spoke to Moses, saying: Go, get thee down: thy people, which thou hast brought out of the land of Egypt, hath sinned.

Noah Webster Bible
32:7 And the LORD said to Moses, Go, go down; for thy people, which thou broughtest out of the land of Egypt, have corrupted themselves:

World English Bible
32:7 Yahweh spoke to Moses, "Go, get down; for your people, who you brought up out of the land of Egypt, have corrupted themselves!

Young's Literal Translation
32:7 And Jehovah saith unto Moses, `Go, descend, for thy people whom thou hast brought up out of the land of Egypt hath done corruptly,

Modern Hebrew
סרו מהר מן־הדרך
אשר צויתם עשו להם
עגל מסכה
וישתחוו־לו
ויזבחו־ לו ויאמרו
אלה אלהיך ישראל
אשר העלוך מארץ
מצרים׃

Paleo-Hebrew (Before 585 B.C.)
32:8

-

-
-

.

Hebrew Transliterated
32:8 SUrV MHUr MN-HDUrK 'aShUr TShVYThM 'yShV LHM 'yGL MSKH VYShThChVV-LV VYZBChV- LV VY'aMUrV 'aLH 'aLHYK YShUr'aL 'aShUr H'yLVK M'aUrTSh MTShUrYM.

Latin Vulgate
32:8 recesserunt cito de via quam ostendisti eis feceruntque sibi vitulum conflatilem et adoraverunt atque immolantes ei hostias dixerunt isti sunt dii tui Israhel qui te eduxerunt de terra Aegypti

King James Version
32:8 They have turned aside quickly out of the way which I commanded them: they have made them a molten calf, and have worshipped it, and have sacrificed thereunto, and said, These be thy gods, O Israel, which have brought thee up out of the land of Egypt.

American Standard Version
32:8 they have turned aside quickly out of the way which I commanded them: they have made them a molten calf, and have worshipped it, and have sacrificed unto it, and said, These are thy gods, O Israel, which brought thee up out of the land of Egypt.

Bible in Basic English
32:8 Even now they are turned away from the rule I gave them, and have made themselves a metal ox and given worship to it and offerings, saying, This is your god, O Israel, who took you up out of the land of Egypt.

Darby's English Translation
32:8 They have turned aside quickly out of the way that I commanded them: they have made themselves a molten calf, and have bowed down to it, and have sacrificed thereunto, and said, This is thy god, Israel, who has brought thee up out of the land of Egypt!

Douay Rheims Bible
32:8 They have quickly strayed from the way which thou didst shew them: and they have made to themselves a molten calf, and have adored it, and sacrificing victims to it, have said: These are thy gods, O Israel, that have brought thee out of the land of Egypt.

Noah Webster Bible
32:8 They have turned aside quickly from the way which I commanded them: they have made them a molten calf, and have worshiped it, and have sacrificed to it, and said, These are thy gods, O Israel, which have brought thee out of the land of Egypt.

World English Bible
32:8 They have turned aside quickly out of the way which I commanded them. They have made themselves a molten calf, and have worshipped it, and have sacrificed to it, and said, `These are your gods, Israel, which brought you up out of the land of Egypt.`"

Young's Literal Translation
32:8 they have turned aside hastily from the way that I have commanded them; they have made for themselves a molten calf, and bow themselves to it, and sacrifice to it, and say, These thy gods, O Israel, who brought thee up out of the land of Egypt.`

Modern Hebrew
ויאמר יהוה אל־משה
ראיתי את־העם הזה
והנה עם־קשה־ערף
הוא׃

Paleo-Hebrew (Before 585 B.C.)
32:9

-
-
- [image] [image] [image] -
.

Hebrew Transliterated
32:9 VY'aMUr YHVH 'aL-MShH Ur'aYThY 'aTh-H'yM HZH VHNH 'yM-QShH-'yUrPh HV'a.

Latin Vulgate
32:9 rursumque ait Dominus ad Mosen cerno quod populus iste durae cervicis sit

King James Version
32:9 And the LORD said unto Moses, I have seen this people, and, behold, it is a stiffnecked people:

American Standard Version
32:9 And Jehovah said unto Moses, I have seen this people, and, behold, it is a stiffnecked people:

Bible in Basic English
32:9 And the Lord said to Moses, I have been watching this people, and I see that they are a stiff-necked people.

Darby's English Translation
32:9 And Jehovah said to Moses, I see this people, and behold, it is a stiff-necked people.

Douay Rheims Bible
32:9 And again the Lord said to Moses: See that this people is stiffnecked:

Noah Webster Bible
32:9 And the LORD said to Moses, I have seen this people, and behold it is a stiff-necked people:

World English Bible
32:9 Yahweh said to Moses, "I have seen these people, and, behold, they are a stiff-necked people.

Young's Literal Translation
32:9 And Jehovah saith unto Moses, `I have seen this people, and lo, it is a stiff-necked people;

Modern Hebrew
ועתה הניחה לי
ויחר־אפי בהם
ואכלם ואעשה אותך
לגוי גדול׃

Paleo-Hebrew (Before 585 B.C.)
32:10

-

.

Hebrew Transliterated
32:10 V'yThH HNYChH LY VYChUr-'aPhY BHM V'aKLM V'a'yShH 'aVThK LGVY GDVL.

Latin Vulgate
32:10 dimitte me ut irascatur furor meus contra eos et deleam eos faciamque te in gentem magnam

King James Version
32:10 Now therefore let me alone, that my wrath may wax hot against them, and that I may consume them: and I will make of thee a great nation.

American Standard Version
32:10 now therefore let me alone, that my wrath may wax hot against them, and that I may consume them: and I will make of thee a great nation.

Bible in Basic English
32:10 Now do not get in my way, for my wrath is burning against them; I will send destruction on them, but of you I will make a great nation.

Darby's English Translation
32:10 And now let me alone, that my anger may burn against them, and I may consume them; and I will make of thee a great nation.

Douay Rheims Bible
32:10 Let me alone, that my wrath may be kindled against them, and that I may destroy them, and I will make of thee a great nation.

Noah Webster Bible
32:10 Now therefore let me alone, that my wrath may wax hot against them, and that I may consume them: and I will make of thee a great nation.

World English Bible
32:10 Now therefore leave me alone, that my wrath may burn hot against them, and that I may consume them; and I will make of you a great nation."

Young's Literal Translation
32:10 and now, let Me alone, and My anger doth burn against them, and I consume them, and I make thee become a great nation.`

Modern Hebrew
ויחל משה את־פני
יהוה אלהיו ויאמר
למה יהוה יחרה אפך
בעמך אשר הוצאת
מארץ מצרים בכח
גדול וביד חזקה׃

Paleo-Hebrew (Before 585 B.C.)
32:11

-

.

Hebrew Transliterated
32:11 VYChL MShH 'aTh-PhNY YHVH 'aLHYV VY'aMUr LMH YHVH YChUrH 'aPhK B'yMK 'aShUr HVTSh'aTh M'aUrTSh MTShUrYM BKCh GDVL VBYD ChZQH.

Latin Vulgate
32:11 Moses autem orabat Dominum Deum suum dicens cur Domine irascitur furor tuus contra populum tuum quem eduxisti de terra Aegypti in fortitudine magna et in manu robusta

King James Version
32:11 And Moses besought the LORD his God, and said, LORD, why doth thy wrath wax hot against thy people, which thou hast brought forth out of the land of Egypt with great power, and with a mighty hand?

American Standard Version
32:11 And Moses besought Jehovah his God, and said, Jehovah, why doth thy wrath wax hot against thy people, that thou hast brought forth out of the land of Egypt with great power and with a mighty hand?

Bible in Basic English
32:11 But Moses made prayer to God, saying, Lord, why is your wrath burning against your people whom you took out of the land of Egypt, with great power and with the strength of your hand?

Darby's English Translation
32:11 And Moses besought Jehovah his God, and said, Why, Jehovah, doth thy wrath burn against thy people, which thou hast brought forth out of the land of Egypt with great power and with a strong hand?

Douay Rheims Bible
32:11 But Moses besought the Lord his God, saying: Why, O Lord, is thy indignation kindled against thy people, whom thou hast brought out of the land of Egypt, with great power, and with a mighty hand?

Noah Webster Bible
32:11 And Moses besought the LORD his God, and said, LORD, why thy wrath wax hot against thy people, which thou hast forth from the land of Egypt, with great power, and with mighty hand?

World English Bible
32:11 Moses begged Yahweh his God, and said, "Yahweh, why does your wrath burn hot against your people, that you have brought forth out of the land of Egypt with great power and with a mighty hand?

Young's Literal Translation
32:11 And Moses appeaseth the face of Jehovah his God, and saith, `Why, O Jehovah, doth Thine anger burn against Thy people, whom Thou hast brought forth out of the land of Egypt with great power and with a strong hand?

Modern Hebrew
למה יאמרו מצרים
לאמר ברעה הוציאם
להרג אתם בהרים
ולכלתם מעל פני
האדמה שוב מחרון
אפך והנחם על־הרעה
לעמך׃

Paleo-Hebrew (Before 585 B.C.)
32:12

-
.

Hebrew Transliterated
32:12 LMH Y'aMUrV MTShUrYM L'aMUr BUr'yH HVTShY'aM LHUrG 'aThM BHUrYM VLKLThM M'yL PhNY H'aDMH ShVB MChUrVN 'aPhK VHNChM 'yL-HUr'yH L'yMK.

Latin Vulgate
32:12 ne quaeso dicant Aegyptii callide eduxit eos ut interficeret in montibus et deleret e terra quiescat ira tua et esto placabilis super nequitia populi tui

King James Version
32:12 Wherefore should the Egyptians speak, and say, For mischief did he bring them out, to slay them in the mountains, and to consume them from the face of the earth? Turn from thy fierce wrath, and repent of this evil against thy people.

American Standard Version
32:12 Wherefore should the Egyptians speak, saying, For evil did he bring them forth, to slay them in the mountains, and to consume them from the face of the earth? Turn from thy fierce wrath, and repent of this evil against thy people.

Bible in Basic English
32:12 Why let the Egyptians say, He took them out to an evil fate, to put them to death on the mountains, cutting them off from the earth? Let your wrath be turned away from them, and send not this evil on your people.

Darby's English Translation
32:12 Why should the Egyptians speak, and say, For misfortune he has brought them out, to slay them on the mountains, and to annihilate them from the face of the earth? Turn from the heat of thine anger, and repent of this evil against thy people!

Douay Rheims Bible
32:12 Let not the Egyptians say, I beseech thee: He craftily brought them out, that he might kill them in the mountains, and destroy them from the earth: let thy anger cease, and be appeased upon the wickedness of thy people.

Noah Webster Bible
32:12 Why should the Egyptians speak and say, For evil did he bring them out, to slay them in the mountains, and to consume them from the face of the earth? Turn from thy fierce wrath, and repent of this evil against thy people.

World English Bible
32:12 Why should the Egyptians speak, saying, `He brought them forth for evil, to kill them in the mountains, and to consume them from the surface of the earth?` Turn from your fierce wrath, and repent of this evil against your people.

Young's Literal Translation
32:12 why do the Egyptians speak, saying, For evil He brought them out to slay them among mountains, and to consume them from off the face of the ground? turn back from the heat of Thine anger, and repent of the evil against Thy people.

Modern Hebrew
זכר לאברהם ליצחק
ולישראל עבדיך אשר
נשבעת להם בך
ותדבר אלהם ארבה
את־זרעכם ככוכבי
השמים וכל־הארץ
הזאת אשר אמרתי
אתן לזרעכם ונחלו
לעלם׃

Paleo-Hebrew (Before 585 B.C.)
32:13

-
-

.

Hebrew Transliterated
32:13 ZKUr L'aBUrHM LYTShChQ VLYShUr'aL 'yBDYK 'aShUr NShB'yTh LHM BK VThDBUr 'aLHM 'aUrBH 'aTh-ZUr'yKM KKVKBY HShMYM VKL-H'aUrTSh HZ'aTh 'aShUr 'aMUrThY 'aThN LZUr'yKM VNChLV L'yLM.

Latin Vulgate
32:13 recordare Abraham Isaac et Israhel servorum tuorum quibus iurasti per temet ipsum dicens multiplicabo semen vestrum sicut stellas caeli et universam terram hanc de qua locutus sum dabo semini vestro et possidebitis eam semper

King James Version
32:13 Remember Abraham, Isaac, and Israel, thy servants, to whom thou swarest by thine own self, and saidst unto them, I will multiply your seed as the stars of heaven, and all this land that I have spoken of will I give unto your seed, and they shall inherit it for ever.

American Standard Version
32:13 Remember Abraham, Isaac, and Israel, thy servants, to whom thou swarest by thine own self, and saidst unto them, I will multiply your seed as the stars of heaven, and all this land that I have spoken of will I give unto your seed, and they shall inherit it for ever.

Bible in Basic English
32:13 Have in mind Abraham, Isaac, and Israel, your servants, to whom you gave your oath, saying, I will make your seed like the stars of heaven in number, and all this land will I give to your seed, as I said, to be their heritage for ever.

Darby's English Translation
32:13 Remember Abraham, Isaac and Israel, thy servants, to whom thou sworest by thyself, and saidst to them, I will multiply your seed as the stars of heaven, and all this land that I have spoken of will I give to your seed, and they shall possess it for ever!

Douay Rheims Bible
32:13 Remember Abraham, Isaac, and Israel, thy servants, to whom thou sworest by thy own self, saying: I will multiply your seed as the stars of heaven: and this whole land that I have spoken of, I will give to you seed, and you shall possess it for ever.

Noah Webster Bible
32:13 Remember Abraham, Isaac, and Israel thy servants, to whom thou sworest by thine own self, and saidst to them, I will multiply your seed as the stars of heaven, and all this land that I have spoken of will I give to your seed, and they shall inherit it for ever.

World English Bible
32:13 Remember Abraham, Isaac, and Israel, your servants, to whom you swore by your own self, and said to them, `I will multiply your seed as the stars of the sky, and all this land that I have spoken of I will give to your seed, and they shall inherit it forever.`"

Young's Literal Translation
32:13 `Be mindful of Abraham, of Isaac, and of Israel, Thy servants, to whom Thou hast sworn by Thyself, and unto whom Thou speakest: I multiply your seed as stars of the heavens, and all this land, as I have said, I give to your seed, and they have inherited to the age;`

Modern Hebrew
וינחם יהוה
על־הרעה אשר דבר
לעשות לעמו׃

Paleo-Hebrew (Before 585 B.C.)
32:14

-

.

Hebrew Transliterated
32:14 VYNChM YHVH 'yL-HUr'yH 'aShUr DBUr L'yShVTh L'yMV.

Latin Vulgate
32:14 placatusque est Dominus ne faceret malum quod locutus fuerat adversus populum suum

King James Version
32:14 And the LORD repented of the evil which he thought to do unto his people.

American Standard Version
32:14 And Jehovah repented of the evil which he said he would do unto his people.

Bible in Basic English
32:14 So the Lord let himself be turned from his purpose of sending punishment on his people.

Darby's English Translation
32:14 And Jehovah repented of the evil that he had said he would do to his people.

Douay Rheims Bible
32:14 And the Lord was appeased from doing the evil which he had spoken against his people.

Noah Webster Bible
32:14 And the LORD repented of the evil which he thought to do to his people.

World English Bible
32:14 Yahweh repented of the evil which he said he would do to his people.

Young's Literal Translation
32:14 and Jehovah repenteth of the evil which He hath spoken of doing to His people.

Modern Hebrew
ויפן וירד משה
מן־ההר ושני לחת
העדת בידו לחת
כתבים משני עבריהם
מזה ומזה הם
כתבים׃

Paleo-Hebrew (Before 585 B.C.)
32:15

-

.

Hebrew Transliterated
32:15 VYPhN VYUrD MShH MN-HHUr VShNY LChTh H'yDTh BYDV LChTh KThBYM MShNY 'yBUrYHM MZH VMZH HM KThBYM.

Latin Vulgate
32:15 et reversus est Moses de monte portans duas tabulas testimonii manu scriptas ex utraque parte

King James Version
32:15 And Moses turned, and went down from the mount, and the two tables of the testimony were in his hand: the tables were written on both their sides; on the one side and on the other were they written.

American Standard Version
32:15 And Moses turned, and went down from the mount, with the two tables of the testimony in his hand; tables that were written on both their sides; on the one side and on the other were they written.

Bible in Basic English
32:15 Then Moses came down the mountain with the two stones of the law in his hand; the stones had writing on their two sides, on the front and on the back.

Darby's English Translation
32:15 And Moses turned and went down from the mountain, with the two tables of the testimony in his hand -- tables written on both their sides: on this side and on that were they written.

Douay Rheims Bible
32:15 And Moses returned from the mount, carrying the two tables of the testimony in his hand, written on both sides,

Noah Webster Bible
32:15 And Moses turned, and went down from the mount, and the two tables of the testimony were in his hand: the tables were written on both their sides; on the one side and on the other were they written.

World English Bible
32:15 Moses turned, and went down from the mountain, with the two tablets of the testimony in his hand; tablets that were written on both their sides; on the one side and on the other they were written.

Young's Literal Translation
32:15 And Moses turneth, and goeth down from the mount, and the two tables of the testimony are in his hand, tables written on both their sides, on this and on that are they written;

Modern Hebrew
והלחת מעשה אלהים
המה והמכתב מכתב
אלהים הוא חרות
על־הלחת׃

Paleo-Hebrew (Before 585 B.C.)
32:16

. -

Hebrew Transliterated
32:16 VHLChTh M'yShH 'aLHYM HMH VHMKThB MKThB 'aLHYM HV'a ChUrVTh 'yL-HLChTh.

Latin Vulgate
32:16 et factas opere Dei scriptura quoque Dei erat sculpta in tabulis

King James Version
32:16 And the tables were the work of God, and the writing was the writing of God, graven upon the tables.

American Standard Version
32:16 And the tables were the work of God, and the writing was the writing of God, graven upon the tables.

Bible in Basic English
32:16 The stones were the work of God, and the writing was the writing of God, cut on the stones.

Darby's English Translation
32:16 And the tables were God`s work, and the writing was God`s writing, engraven on the tables.

Douay Rheims Bible
32:16 And made by the work of God: the writing also of God was graven in the tables.

Noah Webster Bible
32:16 And the tables were the work of God, and the writing was the writing of God, graven upon the tables.

World English Bible
32:16 The tablets were the work of God, and the writing was the writing of God, engraved on the tables.

Young's Literal Translation
32:16 and the tables are the work of God, and the writing is the writing of God, graven on the tables.

Modern Hebrew
וישמע יהושע
את־קול העם ברעה
ויאמר אל־משה קול
מלחמה במחנה׃

Paleo-Hebrew (Before 585 B.C.)
32:17

-

-
.

Hebrew Transliterated
32:17 VYShM'y YHVSh'y 'aTh-QVL H'yM BUr'yH VY'aMUr 'aL-MShH QVL MLChMH BMChNH.

Latin Vulgate
32:17 audiens autem Iosue tumultum populi vociferantis dixit ad Mosen ululatus pugnae auditur in castris

King James Version
32:17 And when Joshua heard the noise of the people as they shouted, he said unto Moses, There is a noise of war in the camp.

American Standard Version
32:17 And when Joshua heard the noise of the people as they shouted, he said unto Moses, There is a noise of war in the camp.

Bible in Basic English
32:17 Now when the noise and the voices of the people came to the ears of Joshua, he said to Moses, There is a noise of war in the tents.

Darby's English Translation
32:17 And Joshua heard the noise of the people as they shouted, and said to Moses, There is a shout of war in the camp.

Douay Rheims Bible
32:17 And Josue hearing the noise of the people shouting, said to Moses: The noise of battle is heard in the camp.

Noah Webster Bible
32:17 And when Joshua heard the noise of the people as they shouted, he said to Moses, There is a noise of war in the camp.

World English Bible
32:17 When Joshua heard the noise of the people as they shouted, he said to Moses, "There is the noise of war in the camp."

Young's Literal Translation
32:17 And Joshua heareth the voice of the people in their shouting, and saith unto Moses, `A noise of battle in the camp!`

Modern Hebrew
ויאמר אין קול
ענות גבורה ואין
קול ענות חלושה
קול ענות אנכי
שמע׃

Paleo-Hebrew (Before 585 B.C.)
32:18

.

Hebrew Transliterated
32:18 VY'aMUr 'aYN QVL 'yNVTh GBVUrH V'aYN QVL 'yNVTh ChLVShH QVL 'yNVTh 'aNKY ShM'y.

Latin Vulgate
32:18 qui respondit non est clamor adhortantium ad pugnam neque vociferatio conpellentium ad fugam sed vocem cantantium ego audio

King James Version
32:18 And he said, It is not the voice of them that shout for mastery, neither is it the voice of them that cry for being overcome: but the noise of them that sing do I hear.

American Standard Version
32:18 And he said, It is not the voice of them that shout for mastery, neither is it the voice of them that cry for being overcome; but the noise of them that sing do I hear.

Bible in Basic English
32:18 And Moses said, It is not the voice of men who are overcoming in the fight, or the cry of those who have been overcome; it is the sound of songs which comes to my ear.

Darby's English Translation
32:18 And he said, It is not the sound of a shout of victory, neither is it the sound of a shout of defeat: it is the noise of alternate singing I hear.

Douay Rheims Bible
32:18 But he answered: It is not the cry of men encouraging to fight, nor the shout of men compelling to flee: but I hear the voice of singers.

Noah Webster Bible
32:18 And he said, It is not the voice of them that shout for mastery, neither is it the voice of them that cry for being overcome: but the noise of them that sing do I hear.

World English Bible
32:18 He said, "It isn`t the voice of those who shout for victory, neither is it the voice of those who cry for being overcome; but the noise of those who sing that I hear."

Young's Literal Translation
32:18 and he saith, `It is not the voice of the crying of might, nor is it the voice of the crying of weakness -- a voice of singing I am hearing.`

Modern Hebrew
ויהי כאשר קרב
אל־המחנה וירא
את־העגל ומחלת
ויחר־אף משה וישלך
מידו את־הלחת
וישבר אתם תחת
ההר׃

Paleo-Hebrew (Before 585 B.C.)
32:19

-
-
-

-

.

Hebrew Transliterated
32:19 VYHY K'aShUr QUrB 'aL-HMChNH VYUr'a 'aTh-H'yGL VMChLTh VYChUr-'aPh MShH VYShLK MYDV 'aTh-HLChTh VYShBUr 'aThM ThChTh HHUr.

Latin Vulgate
32:19 cumque adpropinquasset ad castra vidit vitulum et choros iratusque valde proiecit de manu tabulas et confregit eas ad radices montis

King James Version
32:19 And it came to pass, as soon as he came nigh unto the camp, that he saw the calf, and the dancing: and Moses' anger waxed hot, and he cast the tables out of his hands, and brake them beneath the mount.

American Standard Version
32:19 And it came to pass, as soon as he came nigh unto the camp, that he saw the calf and the dancing: and Moses` anger waxed hot, and he cast the tables out of his hands, and brake them beneath the mount.

Bible in Basic English
32:19 And when he came near the tents he saw the image of the ox, and the people dancing; and in his wrath Moses let the stones go from his hands, and they were broken at the foot of the mountain.

Darby's English Translation
32:19 And it came to pass, when he came near the camp, and saw the calf and the dancing, that Moses` anger burned, and he cast the tables out of his hands, and shattered them beneath the mountain.

Douay Rheims Bible
32:19 And when he came nigh to the camp, he saw the calf, and the dances: and being very angry, he threw the tables out of his hand, and broke them at the foot of the mount:

Noah Webster Bible
32:19 And it came to pass as soon as he came nigh to the camp, that he saw the calf, and the dancing: and Moses's anger waxed hot, and he cast the tables from his hands, and broke them beneath the mount.

World English Bible
32:19 It happened, as soon as he came near to the camp, that he saw the calf and the dancing: and Moses` anger grew hot, and he threw the tablets out of his hands, and broke them beneath the mountain.

Young's Literal Translation
32:19 And it cometh to pass, when he hath drawn near unto the camp, that he seeth the calf, and the dancing, and the anger of Moses burneth, and he casteth out of his hands the tables, and breaketh them under the mount;

Modern Hebrew
ויקח את־העגל אשר
עשו וישרף באש
ויטחן עד אשר־דק
ויזר על־פני המים
וישק את־בני
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
32:20
-

-
-
-
.

Hebrew Transliterated
32:20 VYQCh 'aTh-H'yGL 'aShUr 'yShV VYShUrPh B'aSh VYTChN 'yD 'aShUr-DQ VYZUr 'yL-PhNY HMYM VYShQ 'aTh-BNY YShUr'aL.

Latin Vulgate
32:20 arripiensque vitulum quem fecerant conbusit et contrivit usque ad pulverem quem sparsit in aqua et dedit ex eo potum filiis Israhel

King James Version
32:20 And he took the calf which they had made, and burnt it in the fire, and ground it to powder, and strawed it upon the water, and made the children of Israel drink of it.

American Standard Version
32:20 And he took the calf which they had made, and burnt it with fire, and ground it to powder, and strewed it upon the water, and made the children of Israel drink of it.

Bible in Basic English
32:20 And he took the ox which they had made, burning it in the fire and crushing it to powder, and he put it in the water and made the children of Israel take a drink of it.

Darby's English Translation
32:20 And he took the calf that they had made, and burned it with fire, and ground it to powder, and strewed it on the water, and made the children of Israel drink it.

Douay Rheims Bible
32:20 And laying hold of the calf which they had made, he burnt it, and beat it to powder, which he strowed into water, and gave thereof to the children of Israel to drink.

Noah Webster Bible
32:20 And he took the calf which they had made, and burnt it in the fire, and ground it to powder, and strewed it upon the water, and made the children of Israel drink of it.

World English Bible
32:20 He took the calf which they had made, and burnt it with fire, ground it to powder, and scattered it on the water, and made the children of Israel drink of it.

Young's Literal Translation
32:20 and he taketh the calf which they have made, and burneth it with fire, and grindeth until it is small, and scattereth on the face of the waters, and causeth the sons of Israel to drink.

Modern Hebrew
ויאמר משה אל־אהרן
מה־עשה לך העם הזה
כי־הבאת עליו חטאה
גדלה׃

Paleo-Hebrew (Before 585 B.C.)
32:21

- [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
32:21 VY'aMUr MShH 'aL-'aHUrN MH-'yShH LK H'yM HZH KY-HB'aTh 'yLYV ChT'aH GDLH.

Latin Vulgate
32:21 dixitque ad Aaron quid tibi fecit hic populus ut induceres super eum peccatum maximum

King James Version
32:21 And Moses said unto Aaron, What did this people unto thee, that thou hast brought so great a sin upon them?

American Standard Version
32:21 And Moses said unto Aaron, What did this people unto thee, that thou hast brought a great sin upon them?

Bible in Basic English
32:21 And Moses said to Aaron, What did the people do to you that you let this great sin come on them?

Darby's English Translation
32:21 And Moses said to Aaron, What has this people done to thee, that thou hast brought so great a sin on them?

Douay Rheims Bible
32:21 And he said to Aaron: What has this people done to thee, that thou shouldst bring upon them a most heinous sin?

Noah Webster Bible
32:21 And Moses said to Aaron, What did this people to thee, that thou hast brought so great a sin upon them?

World English Bible
32:21 Moses said to Aaron, "What did this people to you, that you have brought a great sin on them?"

Young's Literal Translation
32:21 And Moses saith unto Aaron, `What hath this people done to thee, that thou hast brought in upon it a great sin?`

Modern Hebrew
ויאמר אהרן אל־יחר
אף אדני אתה ידעת
את־העם כי ברע
הוא׃

Paleo-Hebrew (Before 585 B.C.)
32:22

-

-

.

Hebrew Transliterated
32:22 VY'aMUr 'aHUrN 'aL-YChUr 'aPh 'aDNY 'aThH YD'yTh 'aTh-H'yM KY BUr'y HV'a.

Latin Vulgate
32:22 cui ille respondit ne indignetur dominus meus tu enim nosti populum istum quod pronus sit ad malum

King James Version
32:22 And Aaron said, Let not the anger of my lord wax hot: thou knowest the people, that they are set on mischief.

American Standard Version
32:22 And Aaron said, Let not the anger of my lord wax hot: thou knowest the people, that they are set on evil.

Bible in Basic English
32:22 And Aaron said, Let not my lord be angry; you have seen how the purposes of this people are evil.

Darby's English Translation
32:22 And Aaron said, Let not the anger of my lord burn! thou knowest the people, that they are set on mischief.

Douay Rheims Bible
32:22 And he answered him: Let not my lord be offended: for thou knowest this people, that they are prone to evil.

Noah Webster Bible
32:22 And Aaron said, Let not the anger of my lord wax hot: thou knowest the people that they are set on mischief.

World English Bible
32:22 Aaron said, "Don`t let the anger of my lord grow hot. You know the people, that they are set on evil.

Young's Literal Translation
32:22 and Aaron saith, `Let not the anger of my lord burn; thou -- thou hast known the people that it is in evil;

Modern Hebrew
ויאמרו לי עשה־לנו
אלהים אשר ילכו
לפנינו כי־זה משה
האיש אשר העלנו
מארץ מצרים לא
ידענו מה־היה לו׃

Paleo-Hebrew (Before 585 B.C.)
32:23

-

-

. -

Hebrew Transliterated
32:23 VY'aMUrV LY 'yShH-LNV 'aLHYM 'aShUr YLKV LPhNYNV KY-ZH MShH H'aYSh 'aShUr H'yLNV M'aUrTSh MTShUrYM L'a YD'yNV MH-HYH LV.

Latin Vulgate
32:23 dixerunt mihi fac nobis deos qui praecedant nos huic enim Mosi qui nos eduxit de terra Aegypti nescimus quid acciderit

King James Version
32:23 For they said unto me, Make us gods, which shall go before us: for as for this Moses, the man that brought us up out of the land of Egypt, we wot not what is become of him.

American Standard Version
32:23 For they said unto me, Make us gods, which shall go before us; for as for this Moses, the man that brought us up out of the land of Egypt, we know not what is become of him.

Bible in Basic English
32:23 For they said to me, Make us a god to go before us: as for this Moses, who took us up out of the land of Egypt, we have no idea what has come to him.

Darby's English Translation
32:23 And they said to me, Make us a god, who will go before us; for this Moses, the man that has brought us up out of the land of Egypt, we do not know what is become of him!

Douay Rheims Bible
32:23 They said to me: Make us gods, that may go before us: for as to this Moses, who brought us forth out of the land of Egypt, we know not what is befallen him.

Noah Webster Bible
32:23 For they said to me, Make us gods which shall go before us: for as for this Moses, the man that brought us out of the land of Egypt, we know not what is become of him.

World English Bible
32:23 For they said to me, `Make us gods, which shall go before us; for as for this Moses, the man who brought us up out of the land of Egypt, we don`t know what has become of him.`

Young's Literal Translation
32:23 and they say to me, Make for us gods, who go before us, for this Moses -- the man who brought us up out of the land of Egypt -- we have not known what hath happened to him;

Modern Hebrew
ואמר להם למי זהב
התפרקו ויתנו־לי
ואשלכהו באש ויצא
העגל הזה׃

Paleo-Hebrew (Before 585 B.C.)
32:24

-

.

Hebrew Transliterated
32:24 V'aMUr LHM LMY ZHB HThPhUrQV VYThNV-LY V'aShLKHV B'aSh VYTSh'a H'yGL HZH.

Latin Vulgate
32:24 quibus ego dixi quis vestrum habet aurum tulerunt et dederunt mihi et proieci illud in ignem egressusque est hic vitulus

King James Version
32:24 And I said unto them, Whosoever hath any gold, let them break it off. So they gave it me: then I cast it into the fire, and there came out this calf.

American Standard Version
32:24 And I said unto them, Whosoever hath any gold, let them break it off: so they gave it me; and I cast it into the fire, and there came out this calf.

Bible in Basic English
32:24 Then I said to them, Whoever has any gold, let him take it off; so they gave it to me, and I put it in the fire, and this image of an ox came out.

Darby's English Translation
32:24 And I said to them, Who has gold? They broke it off, and gave it me, and I cast it into the fire, and there came out this calf.

Douay Rheims Bible
32:24 And I said to them: Which of you hath any gold? and they took and brought it to me: and I cast it into the fire, and this calf came out.

Noah Webster Bible
32:24 And I said to them, Whoever hath any gold, let them break it off: So they gave it to me: then I cast it into the fire, and there came out this calf.

World English Bible
32:24 I said to them, `Whoever has any gold, let them take it off:` so they gave it me; and I threw it into the fire, and out came this calf."

Young's Literal Translation
32:24 and I say to them, Whoso hath gold, let them break it off, and they give to me, and I cast it into the fire, and this calf cometh out.`

Modern Hebrew
וירא משה את־העם
כי פרע הוא
כי־פרעה אהרן
לשמצה בקמיהם׃

Paleo-Hebrew (Before 585 B.C.)
32:25

-

-
.

Hebrew Transliterated
32:25 VYUr'a MShH 'aTh-H'yM KY PhUr'y HV'a KY-PhUr'yH 'aHUrN LShMTShH BQMYHM.

Latin Vulgate
32:25 videns ergo Moses populum quod esset nudatus spoliaverat enim eum Aaron propter ignominiam sordis et inter hostes nudum constituerat

King James Version
32:25 And when Moses saw that the people were naked; (for Aaron had made them naked unto their shame among their enemies:)

American Standard Version
32:25 And when Moses saw that the people were broken loose, (for Aaron had let them loose for a derision among their enemies,)

Bible in Basic English
32:25 And Moses saw that the people were out of control, for Aaron had let them loose to their shame before their haters:

Darby's English Translation
32:25 And Moses saw the people how they were stripped; for Aaron had stripped them to their shame before their adversaries.

Douay Rheims Bible
32:25 And when Moses saw that the people were naked, (for Aaron had stripped them by occasion of the shame of the filth, and had set them naked among their enemies,)

Noah Webster Bible
32:25 And when Moses saw that the people were naked (for Aaron had made them naked to their shame, among their enemies:)

World English Bible
32:25 When Moses saw that the people had broken loose, (for Aaron had let them loose for a derision among their enemies,)

Young's Literal Translation
32:25 And Moses seeth the people that it is unbridled, for Aaron hath made it unbridled for contempt among its withstanders,

Modern Hebrew
ויעמד משה בשער
המחנה ויאמר מי
ליהוה אלי ויאספו
אליו כל־בני לוי׃

Paleo-Hebrew (Before 585 B.C.)
32:26

. -

Hebrew Transliterated
32:26 VY'yMD MShH BSh'yUr HMChNH VY'aMUr MY LYHVH 'aLY VY'aSPhV 'aLYV KL-BNY LVY.

Latin Vulgate
32:26 et stans in porta castrorum ait si quis est Domini iungatur mihi congregatique sunt ad eum omnes filii Levi

King James Version
32:26 Then Moses stood in the gate of the camp, and said, Who is on the LORD'S side? let him come unto me. And all the sons of Levi gathered themselves together unto him.

American Standard Version
32:26 then Moses stood in the gate of the camp, and said, Whoso is on Jehovah`s side, let him come unto me. And all the sons of Levi gathered themselves together unto him.

Bible in Basic English
32:26 Then Moses took his place at the way into the tents, and said, Whoever is on the Lord's side, let him come to me. And all the sons of Levi came together to him.

Darby's English Translation
32:26 And Moses stood in the gate of the camp, and said, He that is for Jehovah, let him come to me. And all the sons of Levi gathered to him.

Douay Rheims Bible
32:26 Then standing in the gate of the camp, he said: If any man be on the Lord's side let him join with me. And all the sons of Levi gathered themselves together unto him:

Noah Webster Bible
32:26 Then Moses stood in the gate of the camp, and said, Who is on the LORD'S side? let him come to me. And all the sons of Levi assembled themselves to him.

World English Bible
32:26 then Moses stood in the gate of the camp, and said, "Whoever is on Yahweh`s side, come to me!" All the sons of Levi gathered themselves together to him.

Young's Literal Translation
32:26 and Moses standeth in the gate of the camp, and saith, `Who is for Jehovah? -- unto me!` and all the sons of Levi are gathered unto him;

Modern Hebrew
ויאמר להם כה־אמר
יהוה אלהי ישראל
שימו איש־חרבו
על־ירכו עברו
ושובו משער לשער
במחנה והרגו
איש־את־אחיו ואיש
את־רעהו ואיש את־
קרבו׃

Paleo-Hebrew (Before 585 B.C.)
32:27

-

-
-

- [image] [image] -
-
-
.

Hebrew Transliterated
32:27 VY'aMUr LHM KH-'aMUr YHVH 'aLHY YShUr'aL ShYMV 'aYSh-ChUrBV 'yL-YUrKV 'yBUrV VShVBV MSh'yUr LSh'yUr BMChNH VHUrGV 'aYSh-'aTh-'aChYV V'aYSh 'aTh-Ur'yHV V'aYSh 'aTh- QUrBV.

Latin Vulgate
32:27 quibus ait haec dicit Dominus Deus Israhel ponat vir gladium super femur suum ite et redite de porta usque ad portam per medium castrorum et occidat unusquisque fratrem et amicum et proximum suum

King James Version
32:27 And he said unto them, Thus saith the LORD God of Israel, Put every man his sword by his side, and go in and out from gate to gate throughout the camp, and slay every man his brother, and every man his companion, and every man his neighbour.

American Standard Version
32:27 And he said unto them, Thus saith Jehovah, the God of Israel, Put ye every man his sword upon his thigh, and go to and fro from gate to gate throughout the camp, and slay every man his brother, and every man his companion, and every man his neighbor.

Bible in Basic English
32:27 And he said to them, This is the word of the Lord, the God of Israel: Let every man take his sword at his side, and go from one end of the tents to the other, putting to death his brother and his friend and his neighbour.

Darby's English Translation
32:27 And he said to them, Thus saith Jehovah, the God of Israel: Put every man his sword upon his hip; go and return from gate to gate through the camp, and slay every man his brother, and every man his friend, and every man his neighbour.

Douay Rheims Bible
32:27 And he said to them: Thus saith the Lord God of Israel: Put every man his sword upon his thigh: go, and return from gate to gate through the midst of the camp, and let every man kill his brother, and friend, and neighbour.

Noah Webster Bible
32:27 And he said to them, Thus saith the LORD God of Israel, Put every man his sword by his side, and go in and out from gate to gate throughout the camp, and slay every man his brother, and every man his companion, and every man his neighbor.

World English Bible
32:27 He said to them, "Thus says Yahweh, the God of Israel, `Every man put his sword on his thigh, and go back and forth from gate to gate throughout the camp, and every man kill his brother, and every man his companion, and every man his neighbor."

Young's Literal Translation
32:27 and he saith to them, `Thus said Jehovah, God of Israel, Put each his sword by his thigh, pass over and turn back from gate to gate through the camp, and slay each his brother, and each his friend, and each his relation.`

Modern Hebrew
ויעשו בני־לוי
כדבר משה ויפל
מן־העם ביום ההוא
כשלשת אלפי איש׃

Paleo-Hebrew (Before 585 B.C.)
32:28
-

-

.

Hebrew Transliterated
32:28 VY'yShV BNY-LVY KDBUr MShH VYPhL MN-H'yM BYVM HHV'a KShLShTh 'aLPhY 'aYSh.

Latin Vulgate
32:28 fecerunt filii Levi iuxta sermonem Mosi cecideruntque in die illo quasi tria milia hominum

King James Version
32:28 And the children of Levi did according to the word of Moses: and there fell of the people that day about three thousand men.

American Standard Version
32:28 And the sons of Levi did according to the word of Moses: and there fell of the people that day about three thousand men.

Bible in Basic English
32:28 And the sons of Levi did as Moses said; and about three thousand of the people were put to death that day.

Darby's English Translation
32:28 And the sons of Levi did according to the word of Moses; and there fell of the people that day about three thousand men.

Douay Rheims Bible
32:28 And the sons of Levi did according to the words of Moses, and there were slain that day about three and twenty thousand men.

Noah Webster Bible
32:28 And the children of Levi did according to the word of Moses: and there fell of the people that day about three thousand men.

World English Bible
32:28 The sons of Levi did according to the word of Moses: and there fell of the people that day about three thousand men.

Young's Literal Translation
32:28 And the sons of Levi do according to the word of Moses, and there fall of the people on that day about three thousand men,

Modern Hebrew
ויאמר משה מלאו
ידכם היום ליהוה
כי איש בבנו
ובאחיו ולתת עליכם
היום ברכה׃

Paleo-Hebrew (Before 585 B.C.)
32:29

.

Hebrew Transliterated
32:29 VY'aMUr MShH ML'aV YDKM HYVM LYHVH KY 'aYSh BBNV VB'aChYV VLThTh 'yLYKM HYVM BUrKH.

Latin Vulgate
32:29 et ait Moses consecrastis manus vestras hodie Domino unusquisque in filio et fratre suo ut detur vobis benedictio

King James Version
32:29 For Moses had said, Consecrate yourselves to day to the LORD, even every man upon his son, and upon his brother; that he may bestow upon you a blessing this day.

American Standard Version
32:29 And Moses said, Consecrate yourselves to-day to Jehovah, yea, every man against his son, and against his brother; that he may bestow upon you a blessing this day.

Bible in Basic English
32:29 And Moses said, You have made yourselves priests to the Lord this day; for every one of you has made the offering of his son and his brother; the blessing of the Lord is on you this day.

Darby's English Translation
32:29 And Moses said, Consecrate yourselves to-day to Jehovah, yea, every man with his son, and with his brother, and bring on yourselves a blessing to-day.

Douay Rheims Bible
32:29 And Moses said: You have consecrated your hands this day to the Lord, every man in his son and in his brother, that a blessing may be given to you.

Noah Webster Bible
32:29 For Moses had said, Consecrate yourselves to-day to the LORD, even every man upon his son, and upon his brother; that he may bestow upon you a blessing this day.

World English Bible
32:29 Moses said, "Consecrate yourselves today to Yahweh, yes, every man against his son, and against his brother; that he may bestow on you a blessing this day."

Young's Literal Translation
32:29 and Moses saith, `Consecrate your hand to-day to Jehovah, for a man is against his son, and against his brother, so as to bring on you to-day a blessing.`

Modern Hebrew
ויהי ממחרת ויאמר
משה אל־העם אתם
חטאתם חטאה גדלה
ועתה אעלה אל־
יהוה אולי אכפרה
בעד חטאתכם׃

Paleo-Hebrew (Before 585 B.C.)
32:30

-

-

.

Hebrew Transliterated
32:30 VYHY MMChUrTh VY'aMUr MShH 'aL-H'yM 'aThM ChT'aThM ChT'aH GDLH V'yThH 'a'yLH 'aL- YHVH 'aVLY 'aKPhUrH B'yD ChT'aThKM.

Latin Vulgate
32:30 facto autem die altero locutus est Moses ad populum peccastis peccatum maximum ascendam ad Dominum si quo modo eum quivero deprecari pro scelere vestro

King James Version
32:30 And it came to pass on the morrow, that Moses said unto the people, Ye have sinned a great sin: and now I will go up unto the LORD; peradventure I shall make an atonement for your sin.

American Standard Version
32:30 And it came to pass on the morrow, that Moses said unto the people, Ye have sinned a great sin: and now I will go up unto Jehovah; peradventure I shall make atonement for your sin.

Bible in Basic English
32:30 And on the day after, Moses said to the people, Great has been your sin: but I will go up to the Lord, and see if I may get forgiveness for your sin.

Darby's English Translation
32:30 And it came to pass the next day, that Moses said to the people, Ye have sinned a great sin. And now I will go up to Jehovah: perhaps I shall make atonement for your sin.

Douay Rheims Bible
32:30 And when the next day was come, Moses spoke to the people: You have sinned a very great sin: I will go up to the Lord, if by any means I may be able to entreat him for your crime.

Noah Webster Bible
32:30 And it came to pass on the morrow, that Moses said to the people, Ye have sinned a great sin: and now I will go up to the LORD; it may be I shall make an atonement for your sin.

World English Bible
32:30 It happened on the next day, that Moses said to the people, "You have sinned a great sin. Now I will go up to Yahweh. Perhaps I shall make atonement for your sin."

Young's Literal Translation
32:30 And it cometh to pass, on the morrow, that Moses saith unto the people, `Ye -- ye have sinned a great sin, and now I go up unto Jehovah, if so be I atone for your sin.`

Modern Hebrew
וישב משה אל־יהוה
ויאמר אנא חטא העם
הזה חטאה גדלה
ויעשו להם אלהי
זהב׃

Paleo-Hebrew (Before 585 B.C.)
32:31

-

.

Hebrew Transliterated
32:31 VYShB MShH 'aL-YHVH VY'aMUr 'aN'a ChT'a H'yM HZH ChT'aH GDLH VY'yShV LHM 'aLHY ZHB.

Latin Vulgate
32:31 reversusque ad Dominum ait obsecro peccavit populus iste peccatum magnum feceruntque sibi deos aureos aut dimitte eis hanc noxam

King James Version
32:31 And Moses returned unto the LORD, and said, Oh, this people have sinned a great sin, and have made them gods of gold.

American Standard Version
32:31 And Moses returned unto Jehovah, and said, Oh, this people have sinned a great sin, and have made them gods of gold.

Bible in Basic English
32:31 Then Moses went back to the Lord and said, This people has done a great sin, making themselves a god of gold;

Darby's English Translation
32:31 And Moses returned to Jehovah, and said, Alas, this people has sinned a great sin, and they have made themselves a god of gold!

Douay Rheims Bible
32:31 And returning to the Lord, he said: I beseech thee: this people hath sinned a heinous sin, and they have made to themselves gods of gold: either forgive them this trespass,

Noah Webster Bible
32:31 And Moses returned to the LORD, and said, Oh, this people have sinned a great sin, and have made them gods of gold.

World English Bible
32:31 Moses returned to Yahweh, and said, "Oh, this people have sinned a great sin, and have made themselves gods of gold.

Young's Literal Translation
32:31 And Moses turneth back unto Jehovah, and saith, `Oh this people hath sinned a great sin, that they make to themselves a god of gold;

Modern Hebrew
ועתה אם־תשא חטאתם
ואם־אין מחני נא
מספרך אשר כתבת׃

Paleo-Hebrew (Before 585 B.C.)
32:32
-
-

.

Hebrew Transliterated
32:32 V'yThH 'aM-ThSh'a ChT'aThM V'aM-'aYN MChNY N'a MSPhUrK 'aShUr KThBTh.

Latin Vulgate
32:32 aut si non facis dele me de libro tuo quem scripsisti

King James Version
32:32 Yet now, if thou wilt forgive their sin--; and if not, blot me, I pray thee, out of thy book which thou hast written.

American Standard Version
32:32 Yet now, if thou wilt forgive their sin-; and if not, blot me, I pray thee, out of thy book which thou hast written.

Bible in Basic English
32:32 But now, if you will give them forgiveness--but if not, let my name be taken out of your book.

Darby's English Translation
32:32 And now, if thou wilt forgive their sin ... but if not, blot me, I pray thee, out of thy book that thou hast written.

Douay Rheims Bible
32:32 Or if thou do not, strike me out of the book that thou hast written.

Noah Webster Bible
32:32 Yet now, if thou wilt, forgive their sin: and if not, blot me, I pray thee, out of thy book which thou hast written.

World English Bible
32:32 Yet now, if you will, forgive their sin-- and if not, please blot me out of your book which you have written."

Young's Literal Translation
32:32 and now, if Thou takest away their sin -- and if not -- blot me, I pray thee, out of Thy book which Thou hast written.`

Modern Hebrew
ויאמר יהוה אל־משה
מי אשר חטא־לי
אמחנו מספרי׃

Paleo-Hebrew (Before 585 B.C.)
32:33

-
-
.

Hebrew Transliterated
32:33 VY'aMUr YHVH 'aL-MShH MY 'aShUr ChT'a-LY 'aMChNV MSPhUrY.

Latin Vulgate
32:33 cui respondit Dominus qui peccaverit mihi delebo eum de libro meo

King James Version
32:33 And the LORD said unto Moses, Whosoever hath sinned against me, him will I blot out of my book.

American Standard Version
32:33 And Jehovah said unto Moses, Whosoever hath sinned against me, him will I blot out of my book.

Bible in Basic English
32:33 And the Lord said to Moses, Whoever has done evil against me will be taken out of my book.

Darby's English Translation
32:33 And Jehovah said to Moses, Whoever hath sinned against me, him will I blot out of my book.

Douay Rheims Bible
32:33 And the Lord answered him: He that hath sinned against me, him will I strike out of my book:

Noah Webster Bible
32:33 And the LORD said to Moses, Whoever hath sinned against me, him will I blot out of my book.

World English Bible
32:33 Yahweh said to Moses, "Whoever has sinned against me, him will I blot out of my book.

Young's Literal Translation
32:33 And Jehovah saith unto Moses, `Whoso hath sinned against Me -- I blot him out of My book;

Modern Hebrew
ועתה לך נחה
את־העם אל
אשר־דברתי לך הנה
מלאכי ילך לפניך
וביום פקדי ופקדתי
עלהם חטאתם׃

Paleo-Hebrew (Before 585 B.C.)
32:34

-
-

.

Hebrew Transliterated
32:34 V'yThH LK NChH 'aTh-H'yM 'aL 'aShUr-DBUrThY LK HNH ML'aKY YLK LPhNYK VBYVM PhQDY VPhQDThY 'yLHM ChT'aThM.

Latin Vulgate
32:34 tu autem vade et duc populum istum quo locutus sum tibi angelus meus praecedet te ego autem in die ultionis visitabo et hoc peccatum eorum

King James Version
32:34 Therefore now go, lead the people unto the place of which I have spoken unto thee: behold, mine Angel shall go before thee: nevertheless in the day when I visit I will visit their sin upon them.

American Standard Version
32:34 And now go, lead the people unto the place of which I have spoken unto thee: behold, mine angel shall go before thee; nevertheless in the day when I visit, I will visit their sin upon them.

Bible in Basic English
32:34 But now, go, take the people into that place of which I have given you word; see, my angel will go before you: but when the time of my judging has come, I will send punishment on them for their sin.

Darby's English Translation
32:34 And now go, lead the people whither I have told thee: behold, my Angel shall go before thee; but in the day of my visiting I will visit their sin upon them.

Douay Rheims Bible
32:34 But go thou, and lead this people whither I have told thee: my angel shall go before thee. And I in the day of revenge will visit this sin also of theirs.

Noah Webster Bible
32:34 Therefore now go, lead the people to the place of which I have spoken to thee: Behold, my angel shall go before thee: Nevertheless, in the day when I visit, I will visit their sin upon them.

World English Bible
32:34 Now go, lead the people to the place of which I have spoken to you. Behold, my angel shall go before you. Nevertheless in the day when I punish, I will punish them for their sin."

Young's Literal Translation
32:34 and now, go, lead the people whithersoever I have spoken to thee of; lo, My messenger goeth before thee, and in the day of my charging -- then I have charged upon them their sin.`

Modern Hebrew
ויגף יהוה את־העם
על אשר עשו
את־העגל אשר עשה
אהרן׃

Paleo-Hebrew (Before 585 B.C.)
32:35

-

-
.

Hebrew Transliterated
32:35 VYGPh YHVH 'aTh-H'yM 'yL 'aShUr 'yShV 'aTh-H'yGL 'aShUr 'yShH 'aHUrN.

Latin Vulgate
32:35 percussit ergo Dominus populum pro reatu vituli quem fecit Aaron

King James Version
32:35 And the LORD plagued the people, because they made the calf, which Aaron made.

American Standard Version
32:35 And Jehovah smote the people, because they made the calf, which Aaron made.

Bible in Basic English
32:35 And the Lord sent punishment on the people because they gave worship to the ox which Aaron made.

Darby's English Translation
32:35 And Jehovah smote the people, because they made the calf, which Aaron had made.

Douay Rheims Bible
32:35 The Lord therefore struck the people for the guilt on occasion of the calf which Aaron had made.

Noah Webster Bible
32:35 And the LORD afflicted the people, because they made the calf which Aaron made.

World English Bible
32:35 Yahweh struck the people, because they made the calf, which Aaron made.

Young's Literal Translation
32:35 And Jehovah plagueth the people, because they made the calf which Aaron made.

Exodus 33


Exodus Chapter 33 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Exodus 32

The Second Book of Moses, Called Exodus

Chapter 33

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23
Modern Hebrew
וידבר יהוה אל־משה
לך עלה מזה אתה
והעם אשר העלית
מארץ מצרים אל־
הארץ אשר נשבעתי
לאברהם ליצחק
וליעקב לאמר לזרעך
אתננה׃

Paleo-Hebrew (Before 585 B.C.)
33:1

-

-

.

Hebrew Transliterated
33:1 VYDBUr YHVH 'aL-MShH LK 'yLH MZH 'aThH VH'yM 'aShUr H'yLYTh M'aUrTSh MTShUrYM 'aL- H'aUrTSh 'aShUr NShB'yThY L'aBUrHM LYTShChQ VLY'yQB L'aMUr LZUr'yK 'aThNNH.

Latin Vulgate
33:1 locutusque est Dominus ad Mosen vade ascende de loco isto tu et populus tuus quem eduxisti de terra Aegypti in terram quam iuravi Abraham Isaac et Iacob dicens semini tuo dabo eam

King James Version
33:1 And the LORD said unto Moses, Depart, and go up hence, thou and the people which thou hast brought up out of the land of Egypt, unto the land which I sware unto Abraham, to Isaac, and to Jacob, saying, Unto thy seed will I give it:

American Standard Version
33:1 And Jehovah spake unto Moses, Depart, go up hence, thou and the people that thou hast brought up out of the land of Egypt, unto the land of which I sware unto Abraham, to Isaac, and to Jacob, saying, Unto thy seed will I give it:

Bible in Basic English
33:1 And the Lord said to Moses, Go forward from this place, you and the people whom you have taken up out of the land of Egypt, to that land about which I made an oath to Abraham, Isaac, and Jacob, saying, To your seed will I give it.

Darby's English Translation
33:1 And Jehovah said to Moses, Depart, go up hence, thou and the people that thou hast brought up out of the land of Egypt, into the land that I swore unto Abraham, to Isaac, and to Jacob, saying, Unto thy seed will I give it,

Douay Rheims Bible
33:1 And the Lord spoke to Moses, saying: God, get thee up from this place, thou and thy people which thou has brought out of the land of Egypt, into the land concerning which I swore to Abraham, Isaac, and Jacob, saying: To thy seed I will give it.

Noah Webster Bible
33:1 And the LORD said to Moses, Depart and go up hence, thou and the people which thou hast conducted from the land of Egypt, to the land which I swore to Abraham, to Isaac, and to Jacob, saying, to thy seed will I give it:

World English Bible
33:1 Yahweh spoke to Moses, "Depart, go up from here, you and the people that you have brought up out of the land of Egypt, to the land of which I swore to Abraham, to Isaac, and to Jacob, saying, `I will give it to your seed.`

Young's Literal Translation
33:1 And Jehovah speaketh unto Moses, `Go, ascend from this place, thou and the people, whom thou hast brought up out of the land of Egypt, unto the land which I have sworn to Abraham, to Isaac, and to Jacob, saying, To thy seed I give it,`

Modern Hebrew
ושלחתי לפניך מלאך
וגרשתי את־הכנעני
האמרי והחתי
והפרזי החוי
והיבוסי׃

Paleo-Hebrew (Before 585 B.C.)
33:2

-

.

Hebrew Transliterated
33:2 VShLChThY LPhNYK ML'aK VGUrShThY 'aTh-HKN'yNY H'aMUrY VHChThY VHPhUrZY HChVY VHYBVSY.

Latin Vulgate
33:2 et mittam praecursorem tui angelum ut eiciam Chananeum et Amorreum et Hettheum et Ferezeum et Eveum et Iebuseum

King James Version
33:2 And I will send an angel before thee; and I will drive out the Canaanite, the Amorite, and the Hittite, and the Perizzite, the Hivite, and the Jebusite:

American Standard Version
33:2 and I will send an angel before thee; and I will drive out the Canaanite, the Amorite, and the Hittite, and the Perizzite, the Hivite, and the Jebusite:

Bible in Basic English
33:2 And I will send an angel before you, driving out the Canaanite and the Amorite and the Hittite and the Perizzite and the Hivite and the Jebusite:

Darby's English Translation
33:2 (and I will send an angel before thee, and dispossess the Canaanite, the Amorite, and the Hittite, and the Perizzite, the Hivite, and the Jebusite,)

Douay Rheims Bible
33:2 And I will send an angel before thee, that I may cast out the Chanaanite, and the Amorrhite, and the Hethite, and the Pherezite, and the Hevite, and the Jebusite.

Noah Webster Bible
33:2 And I will send an angel before thee; and I will drive out the Canaanite, the Amorite, and the Hittite, and the Perizzite, the Hivite, and the Jebusite:

World English Bible
33:2 I will send an angel before you; and I will drive out the Canaanite, the Amorite, and the Hittite, and the Perizzite, the Hivite, and the Jebusite:

Young's Literal Translation
33:2 (and I have sent before thee a messenger, and have cast out the Canaanite, the Amorite, and the Hittite, and the Perizzite, the Hivite, and the Jebusite,)

Modern Hebrew
אל־ארץ זבת חלב
ודבש כי לא אעלה
בקרבך כי
עם־קשה־ערף אתה
פן־ אכלך בדרך׃

Paleo-Hebrew (Before 585 B.C.)
33:3
-

- [image] [image] [image] -
-
.

Hebrew Transliterated
33:3 'aL-'aUrTSh ZBTh ChLB VDBSh KY L'a 'a'yLH BQUrBK KY 'yM-QShH-'yUrPh 'aThH PhN- 'aKLK BDUrK.

Latin Vulgate
33:3 et intres in terram fluentem lacte et melle non enim ascendam tecum quia populus durae cervicis est ne forte disperdam te in via

King James Version
33:3 Unto a land flowing with milk and honey: for I will not go up in the midst of thee; for thou art a stiffnecked people: lest I consume thee in the way.

American Standard Version
33:3 unto a land flowing with milk and honey: for I will not go up in the midst of thee, for thou art a stiffnecked people, lest I consume thee in the way.

Bible in Basic English
33:3 Go up to that land flowing with milk and honey; but I will not go up among you, for you are a stiff-necked people, for fear that I send destruction on you while you are on the way.

Darby's English Translation
33:3 into a land flowing with milk and honey; for I will not go up in the midst of thee, for thou art a stiff-necked people, -- lest I consume thee on the way.

Douay Rheims Bible
33:3 That thou mayst enter into the land that floweth with milk and honey. For I will not go up with thee, because thou art a stiffnecked people: lest I destroy thee in the way.

Noah Webster Bible
33:3 To a land flowing with milk and honey: for I will not go up in the midst of thee; for thou art a stiff-necked people: lest I consume thee in the way.

World English Bible
33:3 to a land flowing with milk and honey: for I will not go up in the midst of you, for you are a stiff-necked people, lest I consume you in the way."

Young's Literal Translation
33:3 unto a land flowing with milk and honey, for I do not go up in thy midst, for thou art a stiff-necked people -- lest I consume thee in the way.`

Modern Hebrew
וישמע העם את־הדבר
הרע הזה ויתאבלו
ולא־שתו איש עדיו
עליו׃

Paleo-Hebrew (Before 585 B.C.)
33:4

-

-
.

Hebrew Transliterated
33:4 VYShM'y H'yM 'aTh-HDBUr HUr'y HZH VYTh'aBLV VL'a-ShThV 'aYSh 'yDYV 'yLYV.

Latin Vulgate
33:4 audiens populus sermonem hunc pessimum luxit et nullus ex more indutus est cultu suo

King James Version
33:4 And when the people heard these evil tidings, they mourned: and no man did put on him his ornaments.

American Standard Version
33:4 And when the people heard these evil tidings, they mourned: and no man did put on him his ornaments.

Bible in Basic English
33:4 Hearing this bad news the people were full of grief, and no one put on his ornaments.

Darby's English Translation
33:4 And when the people heard this evil word, they mourned; and no man put on his ornaments.

Douay Rheims Bible
33:4 And the people hearing these very bad tidings, mourned: and no man put on his ornaments according to custom.

Noah Webster Bible
33:4 And when the people heard these evil tidings, they mourned: and no man put on him his ornaments.

World English Bible
33:4 When the people heard this evil news, they mourned: and no one put on his jewelry.

Young's Literal Translation
33:4 And the people hear this sad thing, and mourn; and none put his ornaments on him.

Modern Hebrew
ויאמר יהוה אל־משה
אמר אל־בני־ישראל
אתם עם־קשה־ערף
רגע אחד אעלה
בקרבך וכליתיך
ועתה הורד עדיך
מעליך ואדעה מה
אעשה־לך׃

Paleo-Hebrew (Before 585 B.C.)
33:5

-
- [image] [image] [image] -
- [image] [image] [image] -

. -

Hebrew Transliterated
33:5 VY'aMUr YHVH 'aL-MShH 'aMUr 'aL-BNY-YShUr'aL 'aThM 'yM-QShH-'yUrPh UrG'y 'aChD 'a'yLH BQUrBK VKLYThYK V'yThH HVUrD 'yDYK M'yLYK V'aD'yH MH 'a'yShH-LK.

Latin Vulgate
33:5 dixitque Dominus ad Mosen loquere filiis Israhel populus durae cervicis es semel ascendam in medio tui et delebo te iam nunc depone ornatum tuum ut sciam quid faciam tibi

King James Version
33:5 For the LORD had said unto Moses, Say unto the children of Israel, Ye are a stiffnecked people: I will come up into the midst of thee in a moment, and consume thee: therefore now put off thy ornaments from thee, that I may know what to do unto thee.

American Standard Version
33:5 And Jehovah said unto Moses, Say unto the children of Israel, Ye are a stiffnecked people; if I go up into the midst of thee for one moment, I shall consume thee: therefore now put off thy ornaments from thee, that I may know what to do unto thee.

Bible in Basic English
33:5 And the Lord said to Moses, Say to the children of Israel, You are a stiff-necked people: if I come among you, even for a minute, I will send destruction on you; so take off all your ornaments, so that I may see what to do with you.

Darby's English Translation
33:5 Now Jehovah had said to Moses, Say unto the children of Israel, Ye are a stiff-necked people: in one moment I will come up into the midst of thee and will consume thee. And now put off thine ornaments from thee, and I will know what I will do unto thee.

Douay Rheims Bible
33:5 And the Lord said to Moses: Say to the children of Israel: Thou are a stiffnecked people; once I shall come up in the midst of thee, and shall destroy thee. Now presently lay aside thy ornaments, that I may know what to do with thee.

Noah Webster Bible
33:5 For the LORD had said to Moses, Say to the children of Israel, Ye are a stiff-necked people: I will come up into the midst of thee in a moment, and consume thee: therefore now put off thy ornaments from thee, that I may know what to do to thee.

World English Bible
33:5 Yahweh said to Moses, "Tell the children of Israel, `You are a stiff-necked people. If I were to go up into your midst for one moment, I would consume you. Therefore now take off your jewelry from you, that I may know what to do to you."

Young's Literal Translation
33:5 And Jehovah saith unto Moses, `Say unto the sons of Israel, Ye are a stiff-necked people; one moment -- I come up into thy midst, and have consumed thee; and now, put down thine ornaments from off thee, and I know what I do to thee;`

Modern Hebrew
ויתנצלו בני־ישראל
את־עדים מהר חורב׃

Paleo-Hebrew (Before 585 B.C.)
33:6
-
-
.

Hebrew Transliterated
33:6 VYThNTShLV BNY-YShUr'aL 'aTh-'yDYM MHUr ChVUrB.

Latin Vulgate
33:6 deposuerunt ergo filii Israhel ornatum suum a monte Horeb

King James Version
33:6 And the children of Israel stripped themselves of their ornaments by the mount Horeb.

American Standard Version
33:6 And the children of Israel stripped themselves of their ornaments from mount Horeb onward.

Bible in Basic English
33:6 So the children of Israel took off their ornaments at Mount Horeb, and did not put them on again.

Darby's English Translation
33:6 And the children of Israel stripped themselves of their ornaments at mount Horeb.

Douay Rheims Bible
33:6 So the children of Israel laid aside their ornaments by mount Horeb.

Noah Webster Bible
33:6 And the children of Israel stripped themselves of their ornaments, by the mount Horeb.

World English Bible
33:6 The children of Israel stripped themselves of their jewelry from Mount Horeb onward.

Young's Literal Translation
33:6 and the sons of Israel take off their ornaments at mount Horeb.

Modern Hebrew
ומשה יקח את־האהל
ונטה־לו מחוץ
למחנה הרחק
מן־המחנה וקרא לו
אהל מועד והיה
כל־מבקש יהוה יצא
אל־אהל מועד אשר
מחוץ למחנה׃

Paleo-Hebrew (Before 585 B.C.)
33:7

- [image] [image] [image] [image] [image] [image] [image] [image] -

-

-

-

.

Hebrew Transliterated
33:7 VMShH YQCh 'aTh-H'aHL VNTH-LV MChVTSh LMChNH HUrChQ MN-HMChNH VQUr'a LV 'aHL MV'yD VHYH KL-MBQSh YHVH YTSh'a 'aL-'aHL MV'yD 'aShUr MChVTSh LMChNH.

Latin Vulgate
33:7 Moses quoque tollens tabernaculum tetendit extra castra procul vocavitque nomen eius tabernaculum foederis et omnis populus qui habebat aliquam quaestionem egrediebatur ad tabernaculum foederis extra castra

King James Version
33:7 And Moses took the tabernacle, and pitched it without the camp, afar off from the camp, and called it the Tabernacle of the congregation. And it came to pass, that every one which sought the LORD went out unto the tabernacle of the congregation, which was without the camp.

American Standard Version
33:7 Now Moses used to take the tent and to pitch it without the camp, afar off from the camp; and he called it, The tent of meeting. And it came to pass, that every one that sought Jehovah went out unto the tent of meeting, which was without the camp.

Bible in Basic English
33:7 Now it was Moses' way to put up the Tent of meeting outside the tent-circle, at some distance away; giving it the name of The Tent of meeting. And everyone desiring to make his prayer to the Lord went to the Tent of meeting outside the tent-circle.

Darby's English Translation
33:7 And Moses took the tent, and pitched it outside the camp, far from the camp, and called it the Tent of meeting. And it came to pass that every one who sought Jehovah went out to the tent of meeting which was outside the camp.

Douay Rheims Bible
33:7 Moses also taking the tabernacle, pitched it without the camp afar off, and called the name thereof, The tabernacle of the covenant. And all the people that had any question, went forth to the tabernacle of the covenant, without the camp.

Noah Webster Bible
33:7 And Moses took the tabernacle, and pitched it without the camp far from the camp, and called it the Tabernacle of the congregation. And it came to pass, that every one who sought the LORD, went out to the tabernacle of the congregation, which was without the camp.

World English Bible
33:7 Now Moses used to take the tent and to pitch it outside the camp, far away from the camp, and he called it "The tent of meeting." It happened that everyone who sought Yahweh went out to the tent of meeting, which was outside the camp.

Young's Literal Translation
33:7 And Moses taketh the tent, and hath stretched it out at the outside of the camp, afar off from the camp, and hath called it, `Tent of Meeting;` and it hath come to pass, every one seeking Jehovah goeth out unto the tent of meeting, which is at the outside of the camp.

Modern Hebrew
והיה כצאת משה
אל־האהל יקומו
כל־העם ונצבו איש
פתח אהלו והביטו
אחרי משה עד־באו
האהלה׃

Paleo-Hebrew (Before 585 B.C.)
33:8

-
-

-
.

Hebrew Transliterated
33:8 VHYH KTSh'aTh MShH 'aL-H'aHL YQVMV KL-H'yM VNTShBV 'aYSh PhThCh 'aHLV VHBYTV 'aChUrY MShH 'yD-B'aV H'aHLH.

Latin Vulgate
33:8 cumque egrederetur Moses ad tabernaculum surgebat universa plebs et stabat unusquisque in ostio papilionis sui aspiciebantque tergum Mosi donec ingrederetur tentorium

King James Version
33:8 And it came to pass, when Moses went out unto the tabernacle, that all the people rose up, and stood every man at his tent door, and looked after Moses, until he was gone into the tabernacle.

American Standard Version
33:8 And it came to pass, when Moses went out unto the Tent, that all the people rose up, and stood, every man at his tent door, and looked after Moses, until he was gone into the Tent.

Bible in Basic English
33:8 And whenever Moses went out to the Tent of meeting, all the people got up and everyone went to the door of his tent, looking after Moses till he went inside the Tent.

Darby's English Translation
33:8 And it came to pass, when Moses went out to the tent, all the people rose up, and stood every man at the entrance of his tent, and they looked after Moses until he entered into the tent.

Douay Rheims Bible
33:8 And when Moses went forth to the tabernacle, all the people rose up, and every one stood in the door of his pavilion, and they beheld the back of Moses, till he went into the tabernacle.

Noah Webster Bible
33:8 And it came to pass when Moses went out to the tabernacle, that all the people rose, and stood every man at his tent-door, and looked after Moses, until he had gone into the tabernacle.

World English Bible
33:8 It happened that when Moses went out to the Tent, that all the people rose up, and stood, everyone at their tent door, and watched Moses, until he had gone into the Tent.

Young's Literal Translation
33:8 And it hath come to pass, at the going out of Moses unto the tent, all the people rise, and have stood, each at the opening of his tent, and have looked expectingly after Moses, until his going into the tent.

Modern Hebrew
והיה כבא משה
האהלה ירד עמוד
הענן ועמד פתח
האהל ודבר עם־משה׃

Paleo-Hebrew (Before 585 B.C.)
33:9

. -

Hebrew Transliterated
33:9 VHYH KB'a MShH H'aHLH YUrD 'yMVD H'yNN V'yMD PhThCh H'aHL VDBUr 'yM-MShH.

Latin Vulgate
33:9 ingresso autem illo tabernaculum foederis descendebat columna nubis et stabat ad ostium loquebaturque cum Mosi

King James Version
33:9 And it came to pass, as Moses entered into the tabernacle, the cloudy pillar descended, and stood at the door of the tabernacle, and the LORD talked with Moses.

American Standard Version
33:9 And it came to pass, when Moses entered into the Tent, the pillar of cloud descended, and stood at the door of the Tent: and Jehovah spake with Moses.

Bible in Basic English
33:9 And whenever Moses went into the Tent, the pillar of cloud came down, and took its place by the door of the Tent, as long as the Lord was talking with Moses.

Darby's English Translation
33:9 And it came to pass when Moses entered into the tent, the pillar of cloud descended, and stood at the entrance of the tent, and Jehovah talked with Moses.

Douay Rheims Bible
33:9 And when he was gone into the tabernacle of the covenant, the pillar of the cloud came down, and stood at the door, and he spoke with Moses.

Noah Webster Bible
33:9 And it came to pass, as Moses entered into the tabernacle, the cloudy pillar descended, and stood at the door of the tabernacle, and the LORD talked with Moses.

World English Bible
33:9 It happened, when Moses entered into the Tent, that the pillar of cloud descended, stood at the door of the Tent, and spoke with Moses.

Young's Literal Translation
33:9 And it hath come to pass, at the going in of Moses to the tent, the pillar of the cloud cometh down, and hath stood at the opening of the tent, and He hath spoken with Moses;

Modern Hebrew
וראה כל־העם
את־עמוד הענן עמד
פתח האהל וקם
כל־העם והשתחוו
איש פתח אהלו׃

Paleo-Hebrew (Before 585 B.C.)
33:10
-
-

-

.

Hebrew Transliterated
33:10 VUr'aH KL-H'yM 'aTh-'yMVD H'yNN 'yMD PhThCh H'aHL VQM KL-H'yM VHShThChVV 'aYSh PhThCh 'aHLV.

Latin Vulgate
33:10 cernentibus universis quod columna nubis staret ad ostium tabernaculi stabantque ipsi et adorabant per fores tabernaculorum suorum

King James Version
33:10 And all the people saw the cloudy pillar stand at the tabernacle door: and all the people rose up and worshipped, every man in his tent door.

American Standard Version
33:10 And all the people saw the pillar of cloud stand at the door of the Tent: and all the people rose up and worshipped, every man at his tent door.

Bible in Basic English
33:10 And all the people saw the cloud at the door of the Tent, and they went down on their faces, everyone at the door of his tent.

Darby's English Translation
33:10 And all the people saw the pillar of cloud standing at the entrance of the tent; and all the people rose and worshipped, every man at the entrance of his tent.

Douay Rheims Bible
33:10 And all saw that the pillar of the cloud stood at the door of the tabernacle. And they stood, and worshipped at the doors of their tents.

Noah Webster Bible
33:10 And all the people saw the cloudy pillar stand at the tabernacle door: and all the people rose and worshiped, every man in his tent-door.

World English Bible
33:10 All the people saw the pillar of cloud stand at the door of the Tent, and all the people rose up and worshipped, everyone at their tent door.

Young's Literal Translation
33:10 and all the people have seen the pillar of the cloud standing at the opening of the tent, and all the people have risen and bowed themselves, each at the opening of his tent.

Modern Hebrew
ודבר יהוה אל־משה
פנים אל־פנים כאשר
ידבר איש אל־רעהו
ושב אל־ המחנה
ומשרתו יהושע
בן־נון נער לא
ימיש מתוך האהל׃

Paleo-Hebrew (Before 585 B.C.)
33:11

-
-

-
-

-

.

Hebrew Transliterated
33:11 VDBUr YHVH 'aL-MShH PhNYM 'aL-PhNYM K'aShUr YDBUr 'aYSh 'aL-Ur'yHV VShB 'aL- HMChNH VMShUrThV YHVSh'y BN-NVN N'yUr L'a YMYSh MThVK H'aHL.

Latin Vulgate
33:11 loquebatur autem Dominus ad Mosen facie ad faciem sicut loqui solet homo ad amicum suum cumque ille reverteretur in castra minister eius Iosue filius Nun puer non recedebat de tabernaculo

King James Version
33:11 And the LORD spake unto Moses face to face, as a man speaketh unto his friend. And he turned again into the camp: but his servant Joshua, the son of Nun, a young man, departed not out of the tabernacle.

American Standard Version
33:11 And Jehovah spake unto Moses face to face, as a man speaketh unto his friend. And he turned again into the camp: but his minister Joshua, the son of Nun, a young man, departed not out of the Tent.

Bible in Basic English
33:11 And the Lord had talk with Moses face to face, as a man may have talk with his friend. And when Moses came back to the tents, his servant, the young man Joshua, the son of Nun, did not come away from the Tent.

Darby's English Translation
33:11 And Jehovah spoke with Moses face to face, as a man speaks with his friend. And he returned to the camp; but his attendant, Joshua the son of Nun, a young man, departed not from within the tent.

Douay Rheims Bible
33:11 And the Lord spoke to Moses face to face, as a man is wont to speak to his friend. And when he returned into the camp, his servant Josue the son of Nun, a young man, departed not from the tabernacle.

Noah Webster Bible
33:11 And the LORD spoke to Moses face to face, as a man speaketh to his friend. And he turned again into the camp; but his servant Joshua the son of Nun, a young man, departed not out of the tabernacle.

World English Bible
33:11 Yahweh spoke to Moses face to face, as a man speaks to his friend. He turned again into the camp, but his servant Joshua, the son of Nun, a young man, didn`t depart out of the Tent.

Young's Literal Translation
33:11 And Jehovah hath spoken unto Moses face unto face, as a man speaketh unto his friend; and he hath turned back unto the camp, and his minister Joshua, son of Nun, a youth, departeth not out of the tent.

Modern Hebrew
ויאמר משה אל־יהוה
ראה אתה אמר אלי
העל את־העם הזה
ואתה לא הודעתני
את אשר־תשלח עמי
ואתה אמרת ידעתיך
בשם וגם־מצאת חן
בעיני׃

Paleo-Hebrew (Before 585 B.C.)
33:12

-

-

-

-
.

Hebrew Transliterated
33:12 VY'aMUr MShH 'aL-YHVH Ur'aH 'aThH 'aMUr 'aLY H'yL 'aTh-H'yM HZH V'aThH L'a HVD'yThNY 'aTh 'aShUr-ThShLCh 'yMY V'aThH 'aMUrTh YD'yThYK BShM VGM-MTSh'aTh ChN B'yYNY.

Latin Vulgate
33:12 dixit autem Moses ad Dominum praecipis ut educam populum istum et non indicas mihi quem missurus es mecum praesertim cum dixeris novi te ex nomine et invenisti gratiam coram me

King James Version
33:12 And Moses said unto the LORD, See, thou sayest unto me, Bring up this people: and thou hast not let me know whom thou wilt send with me. Yet thou hast said, I know thee by name, and thou hast also found grace in my sight.

American Standard Version
33:12 And Moses said unto Jehovah, See, thou sayest unto me, Bring up this people: and thou hast not let me know whom thou wilt send with me. Yet thou hast said, I know thee by name, and thou hast also found favor in my sight.

Bible in Basic English
33:12 And Moses said to the Lord, See, you say to me, Be this people's guide on their journey, but you have not made clear to me whom you will send with me. But you have said, I have knowledge of you by name, and you have grace in my eyes.

Darby's English Translation
33:12 And Moses said to Jehovah, Behold, thou sayest unto me, Bring up this people; but thou dost not let me know whom thou wilt send with me; and thou hast said, I know thee by name, and thou hast also found grace in mine eyes.

Douay Rheims Bible
33:12 And Moses said to the Lord; Thou commandest me to lead forth this people: and thou dost not let me know whom thou wilt send with me, especially whereas thou hast said: I know thee by name, and thou hast found favour in my sight.

Noah Webster Bible
33:12 And Moses said to the LORD, See, thou sayest to me, Bring up this people: and thou hast not let me know whom thou wilt send with me. Yet thou hast said, I know thee by name, and thou hast also found grace in my sight.

World English Bible
33:12 Moses said to Yahweh, "Behold, you tell me, `Bring up this people:` and you haven`t let me know whom you will send with me. Yet you have said, `I know you by name, and you have also found favor in my sight.`

Young's Literal Translation
33:12 And Moses saith unto Jehovah, `See, Thou art saying unto me, Bring up this people, and Thou hast not caused me to know whom Thou dost send with me; and Thou hast said, I have known thee by name, and also thou hast found grace in Mine eyes.

Modern Hebrew
ועתה אם־נא מצאתי
חן בעיניך הודעני
נא את־דרכך ואדעך
למען אמצא־ חן
בעיניך וראה כי
עמך הגוי הזה׃

Paleo-Hebrew (Before 585 B.C.)
33:13
-

-

-

.

Hebrew Transliterated
33:13 V'yThH 'aM-N'a MTSh'aThY ChN B'yYNYK HVD'yNY N'a 'aTh-DUrKK V'aD'yK LM'yN 'aMTSh'a- ChN B'yYNYK VUr'aH KY 'yMK HGVY HZH.

Latin Vulgate
33:13 si ergo inveni gratiam in conspectu tuo ostende mihi viam tuam ut sciam te et inveniam gratiam ante oculos tuos respice populum tuum gentem hanc

King James Version
33:13 Now therefore, I pray thee, if I have found grace in thy sight, shew me now thy way, that I may know thee, that I may find grace in thy sight: and consider that this nation is thy people.

American Standard Version
33:13 Now therefore, I pray thee, if I have found favor in thy sight, show me now thy ways, that I may know thee, to the end that I may find favor in thy sight: and consider that this nation is thy people.

Bible in Basic English
33:13 If then I have grace in your eyes, let me see your ways, so that I may have knowledge of you and be certain of your grace; and my prayer is that you will keep in mind that this nation is your people.

Darby's English Translation
33:13 And now, if indeed I have found grace in thine eyes, make me now to know thy way, that I may know thee, that I may find grace in thine eyes; and consider that this nation is thy people!

Douay Rheims Bible
33:13 If therefore I have found favour in thy sight, show me thy face, that I may know thee, and may find grace before thy eyes: look upon thy people this nation.

Noah Webster Bible
33:13 Now therefore, I pray thee, if I have found grace in thy sight, show me now thy way, that I may know thee, that I may find grace in thy sight: and consider that this nation is thy people.

World English Bible
33:13 Now therefore, if I have found favor in your sight, please show me now your ways, that I may know you, so that I may find favor in your sight: and consider that this nation is your people."

Young's Literal Translation
33:13 `And now, if, I pray Thee, I have found grace in Thine eyes, cause me to know, I pray Thee, Thy way, and I know Thee, so that I find grace in Thine eyes, and consider that this nation is Thy people;`

Modern Hebrew
ויאמר פני ילכו
והנחתי לך׃

Paleo-Hebrew (Before 585 B.C.)
33:14

.

Hebrew Transliterated
33:14 VY'aMUr PhNY YLKV VHNChThY LK.

Latin Vulgate
33:14 dixitque Dominus facies mea praecedet te et requiem dabo tibi

King James Version
33:14 And he said, My presence shall go with thee, and I will give thee rest.

American Standard Version
33:14 And he said, My presence shall go with thee, and I will give thee rest.

Bible in Basic English
33:14 And he said, I myself will go with you and give you rest.

Darby's English Translation
33:14 And he said, My presence shall go, and I will give thee rest.

Douay Rheims Bible
33:14 And the Lord said: My face shall go before thee, and I will give thee rest.

Noah Webster Bible
33:14 And he said, My presence shall attend thee, and I will give thee rest.

World English Bible
33:14 He said, "My presence will go with you, and I will give you rest."

Young's Literal Translation
33:14 and He saith, `My presence doth go, and I have given rest to thee.`

Modern Hebrew
ויאמר אליו אם־אין
פניך הלכים
אל־תעלנו מזה׃

Paleo-Hebrew (Before 585 B.C.)
33:15

-
-
.

Hebrew Transliterated
33:15 VY'aMUr 'aLYV 'aM-'aYN PhNYK HLKYM 'aL-Th'yLNV MZH.

Latin Vulgate
33:15 et ait Moses si non tu ipse praecedes ne educas nos de loco isto

King James Version
33:15 And he said unto him, If thy presence go not with me, carry us not up hence.

American Standard Version
33:15 And he said unto him, If thy presence go not with me, carry us not up hence.

Bible in Basic English
33:15 And Moses said, If you yourself are not going with us, do not send us on from here.

Darby's English Translation
33:15 And he said to him, If thy presence do not go, bring us not up hence.

Douay Rheims Bible
33:15 And Moses said: If thou thyself dost not go before, bring us not out of this place.

Noah Webster Bible
33:15 And he said to him, If thy presence shall not attend me, conduct us not hence.

World English Bible
33:15 He said to him, "If your presence doesn`t go with me, don`t carry us up from here.

Young's Literal Translation
33:15 And he saith unto Him, `If Thy presence is not going -- take us not up from this place;

Modern Hebrew
ובמה יודע אפוא
כי־מצאתי חן
בעיניך אני ועמך
הלוא בלכתך עמנו
ונפלינו אני ועמך
מכל־העם אשר
על־פני האדמה׃

Paleo-Hebrew (Before 585 B.C.)
33:16

-

-
. -

Hebrew Transliterated
33:16 VBMH YVD'y 'aPhV'a KY-MTSh'aThY ChN B'yYNYK 'aNY V'yMK HLV'a BLKThK 'yMNV VNPhLYNV 'aNY V'yMK MKL-H'yM 'aShUr 'yL-PhNY H'aDMH.

Latin Vulgate
33:16 in quo enim scire poterimus ego et populus tuus invenisse nos gratiam in conspectu tuo nisi ambulaveris nobiscum ut glorificemur ab omnibus populis qui habitant super terram

King James Version
33:16 For wherein shall it be known here that I and thy people have found grace in thy sight? is it not in that thou goest with us? so shall we be separated, I and thy people, from all the people that are upon the face of the earth.

American Standard Version
33:16 For wherein now shall it be known that I have found favor in thy sight, I and thy people? is it not in that thou goest with us, so that we are separated, I and thy people, from all the people that are upon the face of the earth?

Bible in Basic English
33:16 For is not the fact of your going with us the sign that I and this people have grace in your eyes, so that we, that is, I and your people, are separate from all other people on the face of the earth?

Darby's English Translation
33:16 And how shall it be known then that I have found grace in thine eyes -- I and thy people? Is it not by thy going with us? so shall we be distinguished, I and thy people, from every people that is on the face of the earth.

Douay Rheims Bible
33:16 For how shall we be able to know, I and thy people, that we have found grace in thy sight, unless thou walk with us, that we may be glorified by all people that dwell upon the earth?

Noah Webster Bible
33:16 For wherein shall it be known here that I and thy people have found grace in thy sight? Is it not in that thou goest with us? So shall we be separated, I and thy people, from all the people that are upon the face of the earth.

World English Bible
33:16 For how would people know that I have found favor in your sight, I and your people? Isn`t it in that you go with us, so that we are separated, I and your people, from all the people who are on the surface of the earth?"

Young's Literal Translation
33:16 and in what is it known now, that I have found grace in Thine eyes -- I and Thy people -- is it not in Thy going with us? and we have been distinguished -- I and Thy people -- from all the people who are on the face of the ground.`

Modern Hebrew
ויאמר יהוה אל־משה
גם את־הדבר הזה
אשר דברת אעשה
כי־מצאת חן בעיני
ואדעך בשם׃

Paleo-Hebrew (Before 585 B.C.)
33:17

-
-

-

.

Hebrew Transliterated
33:17 VY'aMUr YHVH 'aL-MShH GM 'aTh-HDBUr HZH 'aShUr DBUrTh 'a'yShH KY-MTSh'aTh ChN B'yYNY V'aD'yK BShM.

Latin Vulgate
33:17 dixit autem Dominus ad Mosen et verbum istud quod locutus es faciam invenisti enim gratiam coram me et te ipsum novi ex nomine

King James Version
33:17 And the LORD said unto Moses, I will do this thing also that thou hast spoken: for thou hast found grace in my sight, and I know thee by name.

American Standard Version
33:17 And Jehovah said unto Moses, I will do this thing also that thou hast spoken; for thou hast found favor in my sight, and I know thee by name.

Bible in Basic English
33:17 And the Lord said to Moses, I will do as you say: for you have grace in my eyes, and I have knowledge of you by your name.

Darby's English Translation
33:17 And Jehovah said to Moses, I will do this thing also that thou hast said; for thou hast found grace in mine eyes, and I know thee by name.

Douay Rheims Bible
33:17 And the Lord said to Moses: This word also, which thou hast spoken, will I do: for thou hast found grace before me, and thee I have known by name.

Noah Webster Bible
33:17 And the LORD said to Moses, I will do this thing also that thou hast spoken: for thou hast found grace in my sight, and I know thee by name.

World English Bible
33:17 Yahweh said to Moses, "I will do this thing also that you have spoken; for you have found favor in my sight, and I know you by name."

Young's Literal Translation
33:17 And Jehovah saith unto Moses, `Even this thing which thou hast spoken I do; for thou hast found grace in Mine eyes, and I know thee by name.`

Modern Hebrew
ויאמר הראני נא
את־כבדך׃

Paleo-Hebrew (Before 585 B.C.)
33:18

. -

Hebrew Transliterated
33:18 VY'aMUr HUr'aNY N'a 'aTh-KBDK.

Latin Vulgate
33:18 qui ait ostende mihi gloriam tuam

King James Version
33:18 And he said, I beseech thee, shew me thy glory.

American Standard Version
33:18 And he said, Show me, I pray thee, thy glory.

Bible in Basic English
33:18 And Moses said, O Lord, let me see your glory.

Darby's English Translation
33:18 And he said, Let me, I pray thee, see thy glory.

Douay Rheims Bible
33:18 And he said: Shew me thy glory.

Noah Webster Bible
33:18 And he said, I beseech thee, show me thy glory.

World English Bible
33:18 He said, "Please show me your glory."

Young's Literal Translation
33:18 And he saith, `Shew me, I pray Thee, Thine honour;`

Modern Hebrew
ויאמר אני אעביר
כל־טובי על־פניך
וקראתי בשם יהוה
לפניך וחנתי
את־אשר אחן ורחמתי
את־אשר ארחם׃

Paleo-Hebrew (Before 585 B.C.)
33:19

-
-

-
-
.

Hebrew Transliterated
33:19 VY'aMUr 'aNY 'a'yBYUr KL-TVBY 'yL-PhNYK VQUr'aThY BShM YHVH LPhNYK VChNThY 'aTh-'aShUr 'aChN VUrChMThY 'aTh-'aShUr 'aUrChM.

Latin Vulgate
33:19 respondit ego ostendam omne bonum tibi et vocabo in nomine Domini coram te et miserebor cui voluero et clemens ero in quem mihi placuerit

King James Version
33:19 And he said, I will make all my goodness pass before thee, and I will proclaim the name of the LORD before thee; and will be gracious to whom I will be gracious, and will shew mercy on whom I will shew mercy.

American Standard Version
33:19 And he said, I will make all my goodness pass before thee, and will proclaim the name of Jehovah before thee; and I will be gracious to whom I will be gracious, and will show mercy on whom I will show mercy.

Bible in Basic English
33:19 And he said, I will make all the light of my being come before you, and will make clear to you what I am; I will be kind to those to whom I will be kind, and have mercy on those on whom I will have mercy.

Darby's English Translation
33:19 And he said, I will make all my goodness pass before thy face, and I will proclaim the name of Jehovah before thee; and I will be gracious to whom I will be gracious, and I will shew mercy on whom I will shew mercy.

Douay Rheims Bible
33:19 He answered: I will shew thee all good, and I will proclaim in the name of the Lord before thee: and I will have mercy on whom I will, and I will be merciful to whom it shall please me.

Noah Webster Bible
33:19 And he said, I will make all my goodness pass before thee, and I will proclaim the name of the LORD before thee; and will be gracious to whom I will be gracious, and will show mercy on whom I will show mercy.

World English Bible
33:19 He said, "I will make all my goodness pass before you, and will proclaim the name of Yahweh before you. I will be gracious to whom I will be gracious, and will show mercy on whom I will show mercy."

Young's Literal Translation
33:19 and He saith, `I cause all My goodness to pass before thy face, and have called concerning the Name of Jehovah before thee, and favoured him whom I favour, and loved him whom I love.`

Modern Hebrew
ויאמר לא תוכל
לראת את־פני כי
לא־יראני האדם
וחי׃

Paleo-Hebrew (Before 585 B.C.)
33:20

-
-
.

Hebrew Transliterated
33:20 VY'aMUr L'a ThVKL LUr'aTh 'aTh-PhNY KY L'a-YUr'aNY H'aDM VChY.

Latin Vulgate
33:20 rursumque ait non poteris videre faciem meam non enim videbit me homo et vivet

King James Version
33:20 And he said, Thou canst not see my face: for there shall no man see me, and live.

American Standard Version
33:20 And he said, Thou canst not see my face; for man shall not see me and live.

Bible in Basic English
33:20 But it is not possible for you to see my face, for no man may see me and still go on living.

Darby's English Translation
33:20 And he said, Thou canst not see my face; for Man shall not see me, and live.

Douay Rheims Bible
33:20 And again he said: Thou canst not see my face: for man shall not see me and live.

Noah Webster Bible
33:20 And he said, Thou canst not see my face: for there shall no man see me, and live.

World English Bible
33:20 He said, "You cannot see my face, for man may not see me and live."

Young's Literal Translation
33:20 He saith also, `Thou art unable to see My face, for man doth not see Me, and live;`

Modern Hebrew
ויאמר יהוה הנה
מקום אתי ונצבת
על־הצור׃

Paleo-Hebrew (Before 585 B.C.)
33:21

. -

Hebrew Transliterated
33:21 VY'aMUr YHVH HNH MQVM 'aThY VNTShBTh 'yL-HTShVUr.

Latin Vulgate
33:21 et iterum ecce inquit est locus apud me stabis super petram

King James Version
33:21 And the LORD said, Behold, there is a place by me, and thou shalt stand upon a rock:

American Standard Version
33:21 and Jehovah said, Behold, there is a place by me, and thou shalt stand upon the rock:

Bible in Basic English
33:21 And the Lord said, See, there is a place near me, and you may take your place on the rock:

Darby's English Translation
33:21 And Jehovah said, Behold, there is a place by me: there shalt thou stand on the rock.

Douay Rheims Bible
33:21 And again he said: Behold there is a place with me, and thou shalt stand upon the rock.

Noah Webster Bible
33:21 And the LORD said, Behold, there is a place by me, and thou shalt stand upon a rock:

World English Bible
33:21 Yahweh also said, "Behold, there is a place by me, and you shall stand on the rock.

Young's Literal Translation
33:21 Jehovah also saith, `Lo, a place is by Me, and thou hast stood on the rock,

Modern Hebrew
והיה בעבר כבדי
ושמתיך בנקרת הצור
ושכתי כפי עליך
עד־עברי׃

Paleo-Hebrew (Before 585 B.C.)
33:22

. -

Hebrew Transliterated
33:22 VHYH B'yBUr KBDY VShMThYK BNQUrTh HTShVUr VShKThY KPhY 'yLYK 'yD-'yBUrY.

Latin Vulgate
33:22 cumque transibit gloria mea ponam te in foramine petrae et protegam dextera mea donec transeam

King James Version
33:22 And it shall come to pass, while my glory passeth by, that I will put thee in a clift of the rock, and will cover thee with my hand while I pass by:

American Standard Version
33:22 and it shall come to pass, while my glory passeth by, that I will put thee in a cleft of the rock, and will cover thee with my hand until I have passed by:

Bible in Basic English
33:22 And when my glory goes by, I will put you in a hole in the rock, covering you with my hand till I have gone past:

Darby's English Translation
33:22 And it shall come to pass, when my glory passeth by, that I will put thee in a cleft of the rock, and will cover thee with my hand, until I have passed by.

Douay Rheims Bible
33:22 And when my glory shall pass, I will set thee in a hole of the rock, and protect thee with my right hand, till I pass:

Noah Webster Bible
33:22 And it shall come to pass, while my glory passeth by, that I will put thee in a cleft of the rock: and will cover thee with my hand while I pass by:

World English Bible
33:22 It will happen, while my glory passes by, that I will put you in a cleft of the rock, and will cover you with my hand until I have passed by;

Young's Literal Translation
33:22 and it hath come to pass, in the passing by of Mine honour, that I have set thee in a cleft of the rock, and spread out My hands over thee, until My passing by,

Modern Hebrew
והסרתי את־כפי
וראית את־אחרי
ופני לא יראו׃

Paleo-Hebrew (Before 585 B.C.)
33:23
-
-

.

Hebrew Transliterated
33:23 VHSUrThY 'aTh-KPhY VUr'aYTh 'aTh-'aChUrY VPhNY L'a YUr'aV.

Latin Vulgate
33:23 tollamque manum meam et videbis posteriora mea faciem autem meam videre non poteris

King James Version
33:23 And I will take away mine hand, and thou shalt see my back parts: but my face shall not be seen.

American Standard Version
33:23 and I will take away my hand, and thou shalt see my back; but my face shall not be seen.

Bible in Basic English
33:23 Then I will take away my hand, and you will see my back: but my face is not to be seen.

Darby's English Translation
33:23 And I will take away my hand, and thou shalt see me from behind; but my face shall not be seen.

Douay Rheims Bible
33:23 And I will take away my hand, and thou shalt see my back parts: but my face thou canst not see.

Noah Webster Bible
33:23 And I will take away my hand, and thou shalt see my back parts: but my face shall not be seen.

World English Bible
33:23 then I will take away my hand, and you will see my back; but my face shall not be seen."

Young's Literal Translation
33:23 and I have turned aside My hands, and thou hast seen My back parts, and My face is not seen.`

Exodus 34


Exodus Chapter 34 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Exodus 33

The Second Book of Moses, Called Exodus

Chapter 34

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35
Modern Hebrew
ויאמר יהוה אל־משה
פסל־לך שני־לחת
אבנים כראשנים
וכתבתי על־הלחת
את־הדברים אשר היו
על־הלחת הראשנים
אשר שברת׃

Paleo-Hebrew (Before 585 B.C.)
34:1

- [image] [image] [image] [image] [image] [image] -
-

- [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
34:1 VY'aMUr YHVH 'aL-MShH PhSL-LK ShNY-LChTh 'aBNYM KUr'aShNYM VKThBThY 'yL-HLChTh 'aTh-HDBUrYM 'aShUr HYV 'yL-HLChTh HUr'aShNYM 'aShUr ShBUrTh.

Latin Vulgate
34:1 ac deinceps praecide ait tibi duas tabulas lapideas instar priorum et scribam super eas verba quae habuerunt tabulae quas fregisti

King James Version
34:1 And the LORD said unto Moses, Hew thee two tables of stone like unto the first: and I will write upon these tables the words that were in the first tables, which thou brakest.

American Standard Version
34:1 And Jehovah said unto Moses, Hew thee two tables of stone like unto the first: and I will write upon the tables the words that were on the first tables, which thou brakest.

Bible in Basic English
34:1 And the Lord said to Moses, Make two other stones like the first two; and I will put on them the words which were on the first stones, which were broken by you.

Darby's English Translation
34:1 And Jehovah said to Moses, Hew for thyself two tables of stone like the first; and I will write upon the tables the words that were upon the first tables, which thou hast broken.

Douay Rheims Bible
34:1 And after this he said: Hew thee two tables of stone like unto the former, and I will write upon them the words which were in the tables, which thou brokest.

Noah Webster Bible
34:1 And the LORD said to Moses, Hew thee two tables of stone like the first; and I will write upon these tables the words that were in the first tables which thou didst break.

World English Bible
34:1 Yahweh said to Moses, "Chisel two stone tablets like the first: and I will write on the tablets the words that were on the first tablets, which you broke.

Young's Literal Translation
34:1 And Jehovah saith unto Moses, `Hew for thyself two tables of stone like the first, and I have written on the tables the words which were on the first tables which thou hast broken;

Modern Hebrew
והיה נכון לבקר
ועלית בבקר אל־הר
סיני ונצבת לי שם
על־ראש ההר׃

Paleo-Hebrew (Before 585 B.C.)
34:2

-

. -

Hebrew Transliterated
34:2 VHYH NKVN LBQUr V'yLYTh BBQUr 'aL-HUr SYNY VNTShBTh LY ShM 'yL-Ur'aSh HHUr.

Latin Vulgate
34:2 esto paratus mane ut ascendas statim in montem Sinai stabisque mecum super verticem montis

King James Version
34:2 And be ready in the morning, and come up in the morning unto mount Sinai, and present thyself there to me in the top of the mount.

American Standard Version
34:2 And be ready by the morning, and come up in the morning unto mount Sinai, and present thyself there to me on the top of the mount.

Bible in Basic English
34:2 And be ready by the morning, and come up on Mount Sinai, and come before me there in the morning, on the top of the mountain.

Darby's English Translation
34:2 And be ready for the morning, and go up in the morning to mount Sinai, and stand there before me on the top of the mountain.

Douay Rheims Bible
34:2 Be ready in the morning, that thou mayst forthwith go up into mount Sinai, and thou shalt stand with me upon the top of the mount.

Noah Webster Bible
34:2 And be ready in the morning, and come up in the morning to mount Sinai, and present thyself there to me on the top of the mount.

World English Bible
34:2 Be ready by the morning, and come up in the morning to Mount Sinai, and present yourself there to me on the top of the mountain.

Young's Literal Translation
34:2 and be prepared at morning, and thou hast come up in the morning unto mount Sinai, and hast stood before Me there, on the top of the mount,

Modern Hebrew
ואיש לא־יעלה עמך
וגם־איש אל־ירא
בכל־ההר גם־הצאן
והבקר אל־ירעו
אל־מול ההר ההוא׃

Paleo-Hebrew (Before 585 B.C.)
34:3
-
-
- [image] [image] [image] [image] [image] [image] -
-
- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
34:3 V'aYSh L'a-Y'yLH 'yMK VGM-'aYSh 'aL-YUr'a BKL-HHUr GM-HTSh'aN VHBQUr 'aL-YUr'yV 'aL-MVL HHUr HHV'a.

Latin Vulgate
34:3 nullus ascendat tecum nec videatur quispiam per totum montem boves quoque et oves non pascantur e contra

King James Version
34:3 And no man shall come up with thee, neither let any man be seen throughout all the mount; neither let the flocks nor herds feed before that mount.

American Standard Version
34:3 And no man shall come up with thee; neither let any man be seen throughout all the mount; neither let the flocks nor herds feed before that mount.

Bible in Basic English
34:3 No one is to come up with you, and let no man be seen anywhere on the mountain; let no flocks or herds come near to get their food at its foot.

Darby's English Translation
34:3 And let no man go up with thee, neither shall any man be seen on all the mountain; neither shall sheep and oxen feed in front of that mountain.

Douay Rheims Bible
34:3 Let no man go up with thee: and let not any man be seen throughout all the mount: neither let the oxen nor the sheep feed over against it.

Noah Webster Bible
34:3 And no man shall come up with thee, neither let any man be seen throughout all the mount: neither let the flocks nor herds feed before that mount.

World English Bible
34:3 No one shall come up with you; neither let anyone be seen throughout all the mountain; neither let the flocks nor herds feed before that mountain."

Young's Literal Translation
34:3 and no man cometh up with thee, and also no man is seen in all the mount, also the flock and the herd do not feed over-against that mount.`

Modern Hebrew
ויפסל שני־לחת
אבנים כראשנים
וישכם משה בבקר
ויעל אל־הר סיני
כאשר צוה יהוה אתו
ויקח בידו שני לחת
אבנים׃

Paleo-Hebrew (Before 585 B.C.)
34:4
-

-

.

Hebrew Transliterated
34:4 VYPhSL ShNY-LChTh 'aBNYM KUr'aShNYM VYShKM MShH BBQUr VY'yL 'aL-HUr SYNY K'aShUr TShVH YHVH 'aThV VYQCh BYDV ShNY LChTh 'aBNYM.

Latin Vulgate
34:4 excidit ergo duas tabulas lapideas quales ante fuerant et de nocte consurgens ascendit in montem Sinai sicut ei praeceperat Dominus portans secum tabulas

King James Version
34:4 And he hewed two tables of stone like unto the first; and Moses rose up early in the morning, and went up unto mount Sinai, as the LORD had commanded him, and took in his hand the two tables of stone.

American Standard Version
34:4 And he hewed two tables of stone like unto the first; and Moses rose up early in the morning, and went up unto mount Sinai, as Jehovah had commanded him, and took in his hand two tables of stone.

Bible in Basic English
34:4 So Moses got two stones cut like the first; and early in the morning he went up Mount Sinai, as the Lord had said, with the two stones in his hand.

Darby's English Translation
34:4 And he hewed two tables of stone like the first; and Moses rose up early in the morning and went up to mount Sinai, as Jehovah had commanded him, and took in his hand the two tables of stone.

Douay Rheims Bible
34:4 Then he cut out two tables of stone, such as had been before: and rising very early he went up into the mount Sinai, as the Lord had commanded him, carrying with him the tables.

Noah Webster Bible
34:4 And he hewed two tables of stone, like the first; and Moses rose up early in the morning, and went up to mount Sinai, as the LORD had commanded him, and took in his hand the two tables of stone.

World English Bible
34:4 He chiseled two tablets of stone like the first; and Moses rose up early in the morning, and went up to Mount Sinai, as Yahweh had commanded him, and took in his hand two stone tablets.

Young's Literal Translation
34:4 And he heweth two tables of stone like the first, and Moses riseth early in the morning, and goeth up unto mount Sinai, as Jehovah commanded him, and he taketh in his hand two tables of stone.

Modern Hebrew
וירד יהוה בענן
ויתיצב עמו שם
ויקרא בשם יהוה׃

Paleo-Hebrew (Before 585 B.C.)
34:5

.

Hebrew Transliterated
34:5 VYUrD YHVH B'yNN VYThYTShB 'yMV ShM VYQUr'a BShM YHVH.

Latin Vulgate
34:5 cumque descendisset Dominus per nubem stetit Moses cum eo invocans nomen Domini

King James Version
34:5 And the LORD descended in the cloud, and stood with him there, and proclaimed the name of the LORD.

American Standard Version
34:5 And Jehovah descended in the cloud, and stood with him there, and proclaimed the name of Jehovah.

Bible in Basic English
34:5 And the Lord came down in the cloud and took his place by the side of Moses, and Moses gave worship to the name of the Lord.

Darby's English Translation
34:5 And Jehovah came down in the cloud, and stood beside him there, and proclaimed the name of Jehovah.

Douay Rheims Bible
34:5 And when the Lord was come down in a cloud, Moses stood with him, calling upon the name of the Lord.

Noah Webster Bible
34:5 And the LORD descended in the cloud, and stood with him there, and proclaimed the name of the LORD.

World English Bible
34:5 Yahweh descended in the cloud, and stood with him there, and proclaimed the name of Yahweh.

Young's Literal Translation
34:5 And Jehovah cometh down in a cloud, and stationeth Himself with him there, and calleth in the Name of Jehovah,

Modern Hebrew
ויעבר יהוה
על־פניו ויקרא
יהוה יהוה אל רחום
וחנון ארך אפים
ורב־ חסד ואמת׃

Paleo-Hebrew (Before 585 B.C.)
34:6

-

-
.

Hebrew Transliterated
34:6 VY'yBUr YHVH 'yL-PhNYV VYQUr'a YHVH YHVH 'aL UrChVM VChNVN 'aUrK 'aPhYM VUrB- ChSD V'aMTh.

Latin Vulgate
34:6 quo transeunte coram eo ait Dominator Domine Deus misericors et clemens patiens et multae miserationis ac verus

King James Version
34:6 And the LORD passed by before him, and proclaimed, The LORD, The LORD God, merciful and gracious, longsuffering, and abundant in goodness and truth,

American Standard Version
34:6 And Jehovah passed by before him, and proclaimed, Jehovah, Jehovah, a God merciful and gracious, slow to anger, and abundant in lovingkindness and truth,

Bible in Basic English
34:6 And the Lord went past before his eyes, saying, The Lord, the Lord, a God full of pity and grace, slow to wrath and great in mercy and faith;

Darby's English Translation
34:6 And Jehovah passed by before his face, and proclaimed, Jehovah, Jehovah �God merciful and gracious, slow to anger, and abundant in goodness and truth,

Douay Rheims Bible
34:6 And when he passed before him, he said: O the Lord, the Lord God, merciful and gracious, patient and of much compassion, and true,

Noah Webster Bible
34:6 And the LORD passed by before him, and proclaimed, The LORD, The LORD God, merciful and gracious, long-suffering, and abundant in goodness and truth.

World English Bible
34:6 Yahweh passed by before him, and proclaimed, "Yahweh! Yahweh, a merciful and gracious God, slow to anger, and abundant in lovingkindness and truth,

Young's Literal Translation
34:6 and Jehovah passeth over before his face, and calleth: `Jehovah, Jehovah God, merciful and gracious, slow to anger, and abundant in kindness and truth,

Modern Hebrew
נצר חסד לאלפים
נשא עון ופשע
וחטאה ונקה לא
ינקה פקד עון אבות
על־בנים ועל־בני
בנים על־שלשים
ועל־רבעים׃

Paleo-Hebrew (Before 585 B.C.)
34:7

-
-
. - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
34:7 NTShUr ChSD L'aLPhYM NSh'a 'yVN VPhSh'y VChT'aH VNQH L'a YNQH PhQD 'yVN 'aBVTh 'yL-BNYM V'yL-BNY BNYM 'yL-ShLShYM V'yL-UrB'yYM.

Latin Vulgate
34:7 qui custodis misericordiam in milia qui aufers iniquitatem et scelera atque peccata nullusque apud te per se innocens est qui reddis iniquitatem patrum in filiis ac nepotibus in tertiam et quartam progeniem

King James Version
34:7 Keeping mercy for thousands, forgiving iniquity and transgression and sin, and that will by no means clear the guilty; visiting the iniquity of the fathers upon the children, and upon the children's children, unto the third and to the fourth generation.

American Standard Version
34:7 keeping lovingkindness for thousands, forgiving iniquity and transgression and sin; and that will by no means clear the guilty, visiting the iniquity of the fathers upon the children, and upon the children`s children, upon the third and upon the fourth generation.

Bible in Basic English
34:7 Having mercy on thousands, overlooking evil and wrongdoing and sin; he will not let wrongdoers go free, but will send punishment on children for the sins of their fathers, and on their children's children to the third and fourth generation.

Darby's English Translation
34:7 keeping mercy unto thousands, forgiving iniquity and transgression and sin, but by no means clearing the guilty; visiting the iniquity of the fathers upon the children, and upon the children`s children, upon the third and upon the fourth generation.

Douay Rheims Bible
34:7 Who keepest mercy unto thousands: who takest away iniquity, and wickedness, and sin, and no man of himself is innocent before thee. Who renderest the iniquity of the fathers to the children, and to the grandchildren, unto the third and fourth generation.

Noah Webster Bible
34:7 Keeping mercy for thousands, forgiving iniquity and transgression and sin, and that will by no means clear the guilty; visiting the iniquity of the fathers upon the children, and upon the children's children, to the third and to the fourth generation.

World English Bible
34:7 keeping lovingkindness for thousands, forgiving iniquity and disobedience and sin; and that will by no means clear the guilty, visiting the iniquity of the fathers on the children, and on the children`s children, on the third and on the fourth generation."

Young's Literal Translation
34:7 keeping kindness for thousands, taking away iniquity, and transgression, and sin, and not entirely acquitting, charging iniquity of fathers on children, and on children`s children, on a third generation, and on a fourth.`

Modern Hebrew
וימהר משה ויקד
ארצה וישתחו׃

Paleo-Hebrew (Before 585 B.C.)
34:8

.

Hebrew Transliterated
34:8 VYMHUr MShH VYQD 'aUrTShH VYShThChV.

Latin Vulgate
34:8 festinusque Moses curvatus est pronus in terram et adorans

King James Version
34:8 And Moses made haste, and bowed his head toward the earth, and worshipped.

American Standard Version
34:8 And Moses made haste, and bowed his head toward the earth, and worshipped.

Bible in Basic English
34:8 Then Moses quickly went down on his face in worship.

Darby's English Translation
34:8 And Moses made haste, and bowed his head to the earth and worshipped,

Douay Rheims Bible
34:8 And Moses making haste, bowed down prostrate unto the earth, and adoring,

Noah Webster Bible
34:8 And Moses made haste, and bowed his head towards the earth, and worshiped.

World English Bible
34:8 Moses hurried and bowed his head toward the earth, and worshipped.

Young's Literal Translation
34:8 And Moses hasteth, and boweth to the earth, and doth obeisance,

Modern Hebrew
ויאמר אם־נא מצאתי
חן בעיניך אדני
ילך־נא אדני
בקרבנו כי עם־קשה־
ערף הוא וסלחת
לעוננו ולחטאתנו
ונחלתנו׃

Paleo-Hebrew (Before 585 B.C.)
34:9
-

-

- [image] [image] [image] -

.

Hebrew Transliterated
34:9 VY'aMUr 'aM-N'a MTSh'aThY ChN B'yYNYK 'aDNY YLK-N'a 'aDNY BQUrBNV KY 'yM-QShH- 'yUrPh HV'a VSLChTh L'yVNNV VLChT'aThNV VNChLThNV.

Latin Vulgate
34:9 ait si inveni gratiam in conspectu tuo Domine obsecro ut gradiaris nobiscum populus enim durae cervicis est et auferas iniquitates nostras atque peccata nosque possideas

King James Version
34:9 And he said, If now I have found grace in thy sight, O Lord, let my Lord, I pray thee, go among us; for it is a stiffnecked people; and pardon our iniquity and our sin, and take us for thine inheritance.

American Standard Version
34:9 And he said, If now I have found favor in thy sight, O Lord, let the Lord, I pray thee, go in the midst of us; for it is a stiffnecked people; and pardon our iniquity and our sin, and take us for thine inheritance.

Bible in Basic English
34:9 And he said, If now I have grace in your eyes, let the Lord go among us, for this is a stiff-necked people, and give us forgiveness for our wrongdoing and our sin, and take us for your heritage.

Darby's English Translation
34:9 and said, If indeed I have found grace in thine eyes, Lord, let the Lord, I pray thee, go in our midst; for it is a stiff-necked people; and pardon our iniquity and our sin, and take us for an inheritance!

Douay Rheims Bible
34:9 Said: If I have found grace in thy sight: O Lord, I beseech thee, that thou wilt go with us, (for it is a stiffnecked people,) and take away our iniquities and sin, and possess us.

Noah Webster Bible
34:9 And he said, If now I have found grace in thy sight, O Lord, let my Lord, I pray thee, go among us (for it is a stiff-necked people) and pardon our iniquity and our sin, and take us for thy inheritance.

World English Bible
34:9 He said, "If now I have found favor in your sight, Lord, please let the Lord go in the midst of us; although this is a stiff-necked people; pardon our iniquity and our sin, and take us for your inheritance."

Young's Literal Translation
34:9 and saith, `If, I pray Thee, I have found grace in Thine eyes, O my Lord, let my Lord, I pray Thee, go in our midst (for it is a stiff-necked people), and thou hast forgiven our iniquity and our sin, and hast inherited us.`

Modern Hebrew
ויאמר הנה אנכי
כרת ברית נגד
כל־עמך אעשה נפלאת
אשר לא־נבראו
בכל־הארץ
ובכל־הגוים וראה
כל־העם אשר־אתה
בקרבו את־מעשה
יהוה כי־ נורא הוא
אשר אני עשה עמך׃

Paleo-Hebrew (Before 585 B.C.)
34:10

-

- [image] [image] [image] [image] [image] [image] [image] [image] -
-
- [image] [image] [image] [image] [image] [image] -
-
-

.

Hebrew Transliterated
34:10 VY'aMUr HNH 'aNKY KUrTh BUrYTh NGD KL-'yMK 'a'yShH NPhL'aTh 'aShUr L'a-NBUr'aV BKL-H'aUrTSh VBKL-HGVYM VUr'aH KL-H'yM 'aShUr-'aThH BQUrBV 'aTh-M'yShH YHVH KY- NVUr'a HV'a 'aShUr 'aNY 'yShH 'yMK.

Latin Vulgate
34:10 respondit Dominus ego inibo pactum videntibus cunctis signa faciam quae numquam sunt visa super terram nec in ullis gentibus ut cernat populus in cuius es medio opus Domini terribile quod facturus sum

King James Version
34:10 And he said, Behold, I make a covenant: before all thy people I will do marvels, such as have not been done in all the earth, nor in any nation: and all the people among which thou art shall see the work of the LORD: for it is a terrible thing that I will do with thee.

American Standard Version
34:10 And he said, Behold, I make a covenant: before all thy people I will do marvels, such as have not been wrought in all the earth, nor in any nation; and all the people among which thou art shall see the work of Jehovah; for it is a terrible thing that I do with thee.

Bible in Basic English
34:10 And the Lord said, See, this is what I will undertake: before the eyes of your people I will do wonders, such as have not been done in all the earth or in any nation: and all your people will see the work of the Lord, for what I am about to do for you is greatly to be feared.

Darby's English Translation
34:10 And he said, Behold, I make a covenant: before all thy people I will do marvels that have not been done in all the earth, nor in any nation; and all the people in the midst of which thou art shall see the work of Jehovah; for a terrible thing it shall be that I will do with thee.

Douay Rheims Bible
34:10 The Lord answered: I will make a covenant in the sight of all. I will do signs such as were never seen upon the earth, nor in any nation: that this people, in the midst of whom thou art, may see the terrible work of the Lord which I will do.

Noah Webster Bible
34:10 And he said, Behold, I make a covenant: before all thy people I will do wonders, such as have not been done in all the earth, nor in any nation: and all the people among which thou art, shall see the work of the LORD: for it is a terrible thing that I will do with thee.

World English Bible
34:10 He said, "Behold, I make a covenant: before all your people I will do marvels, such as have not been worked in all the earth, nor in any nation; and all the people among which you are shall see the work of Yahweh; for it is an awesome thing that I do with you.

Young's Literal Translation
34:10 And He saith, `Lo, I am making a covenant: before all thy people I do wonders, which have not been done in all the earth, or in any nation, and all the people in whose midst thou art have seen the work of Jehovah, for it is fearful that which I am doing with thee.

Modern Hebrew
שמר־לך את אשר
אנכי מצוך היום
הנני גרש מפניך
את־האמרי והכנעני
והחתי והפרזי
והחוי והיבוסי׃

Paleo-Hebrew (Before 585 B.C.)
34:11
-

-

.

Hebrew Transliterated
34:11 ShMUr-LK 'aTh 'aShUr 'aNKY MTShVK HYVM HNNY GUrSh MPhNYK 'aTh-H'aMUrY VHKN'yNY VHChThY VHPhUrZY VHChVY VHYBVSY.

Latin Vulgate
34:11 observa cuncta quae hodie mando tibi ego ipse eiciam ante faciem tuam Amorreum et Chananeum et Hettheum Ferezeum quoque et Eveum et Iebuseum

King James Version
34:11 Observe thou that which I command thee this day: behold, I drive out before thee the Amorite, and the Canaanite, and the Hittite, and the Perizzite, and the Hivite, and the Jebusite.

American Standard Version
34:11 Observe thou that which I command thee this day: behold, I drive out before thee the Amorite, and the Canaanite, and the Hittite, and the Perizzite, and the Hivite, and the Jebusite.

Bible in Basic English
34:11 Take care to do the orders which I give you today; I will send out from before you the Amorite and the Canaanite and the Hittite and the Perizzite and the Hivite and the Jebusite.

Darby's English Translation
34:11 Observe what I command thee this day: behold, I will drive out before thee the Amorite, and the Canaanite, and the Hittite, and the Perizzite, and the Hivite, and the Jebusite.

Douay Rheims Bible
34:11 Observe all things which this day I command thee: I myself will drive out before thy face the Amorrhite, and the Chanaanite, and the Hethite, and the Pherezite, and the Hevite, and the Jebusite.

Noah Webster Bible
34:11 Observe thou that which I command thee this day: Behold, I drive out before thee the Amorite, and the Canaanite, and the Hittite, and the Perizzite, and the Hivite, and the Jebusite.

World English Bible
34:11 Observe that which I command you this day. Behold, I drive out before you the Amorite, the Canaanite, the Hittite, the Perizzite, the Hivite, and the Jebusite.

Young's Literal Translation
34:11 `Observe for thyself that which I am commanding thee to-day: lo, I am casting out from before thee the Amorite, and the Canaanite, and the Hittite, and the Perizzite, and the Hivite, and the Jebusite;

Modern Hebrew
השמר לך פן־תכרת
ברית ליושב הארץ
אשר אתה בא עליה
פן־יהיה למוקש
בקרבך׃

Paleo-Hebrew (Before 585 B.C.)
34:12

-

-
.

Hebrew Transliterated
34:12 HShMUr LK PhN-ThKUrTh BUrYTh LYVShB H'aUrTSh 'aShUr 'aThH B'a 'yLYH PhN-YHYH LMVQSh BQUrBK.

Latin Vulgate
34:12 cave ne umquam cum habitatoribus terrae illius iungas amicitias quae tibi sint in ruinam

King James Version
34:12 Take heed to thyself, lest thou make a covenant with the inhabitants of the land whither thou goest, lest it be for a snare in the midst of thee:

American Standard Version
34:12 Take heed to thyself, lest thou make a covenant with the inhabitants of the land whither thou goest, lest it be for a snare in the midst of thee:

Bible in Basic English
34:12 But take care, and do not make any agreement with the people of the land where you are going, for it will be a cause of sin to you.

Darby's English Translation
34:12 Take heed to thyself, that thou make no covenant with the inhabitants of the land to which thou shalt come, lest it be a snare in the midst of thee;

Douay Rheims Bible
34:12 Beware thou never join in friendship with the inhabitants of that land, which may be thy ruin:

Noah Webster Bible
34:12 Take heed to thyself, lest thou make a covenant with the inhabitants of the land whither thou goest, lest it be for a snare in the midst of thee:

World English Bible
34:12 Be careful, lest you make a covenant with the inhabitants of the land where you are going, lest it be for a snare in the midst of you:

Young's Literal Translation
34:12 take heed to thyself, lest thou make a covenant with the inhabitant of the land into which thou art going, lest it become a snare in thy midst;

Modern Hebrew
כי את־מזבחתם
תתצון ואת־מצבתם
תשברון ואת־אשריו
תכרתון׃

Paleo-Hebrew (Before 585 B.C.)
34:13
-
-
-
.

Hebrew Transliterated
34:13 KY 'aTh-MZBChThM ThThTShVN V'aTh-MTShBThM ThShBUrVN V'aTh-'aShUrYV ThKUrThVN.

Latin Vulgate
34:13 sed aras eorum destrue confringe statuas lucosque succide

King James Version
34:13 But ye shall destroy their altars, break their images, and cut down their groves:

American Standard Version
34:13 but ye shall break down their altars, and dash in pieces their pillars, and ye shall cut down their Asherim;

Bible in Basic English
34:13 But their altars are to be overturned and their pillars broken and their images cut down:

Darby's English Translation
34:13 but ye shall demolish their altars, shatter their statues, and hew down their Asherahs.

Douay Rheims Bible
34:13 But destroy their altars, break their statues, and cut down their groves:

Noah Webster Bible
34:13 But ye shall destroy their altars, break their images, and cut down their groves.

World English Bible
34:13 but you shall break down their altars, and dash in pieces their pillars, and you shall cut down their Asherim;

Young's Literal Translation
34:13 for their altars ye break down, and their standing pillars ye shiver, and its shrines ye cut down;

Modern Hebrew
כי לא תשתחוה לאל
אחר כי יהוה קנא
שמו אל קנא הוא׃

Paleo-Hebrew (Before 585 B.C.)
34:14

.

Hebrew Transliterated
34:14 KY L'a ThShThChVH L'aL 'aChUr KY YHVH QN'a ShMV 'aL QN'a HV'a.

Latin Vulgate
34:14 noli adorare deum alienum Dominus Zelotes nomen eius Deus est aemulator

King James Version
34:14 For thou shalt worship no other god: for the LORD, whose name is Jealous, is a jealous God:

American Standard Version
34:14 for thou shalt worship no other god: for Jehovah, whose name is Jealous, is a jealous God:

Bible in Basic English
34:14 For you are to be worshippers of no other god: for the Lord is a God who will not give his honour to another.

Darby's English Translation
34:14 For thou shalt worship no other �God; for Jehovah -- Jealous is his name -- is a jealous �God;

Douay Rheims Bible
34:14 Adore not any strange god. The Lord his name is Jealous, he is a jealous God.

Noah Webster Bible
34:14 For thou shalt worship no other god: for the LORD, whose name is Jealous, is a jealous God:

World English Bible
34:14 for you shall worship no other god: for Yahweh, whose name is Jealous, is a jealous God.

Young's Literal Translation
34:14 for ye do not bow yourselves to another god -- for Jehovah, whose name is Zealous, is a zealous God.

Modern Hebrew
פן־תכרת ברית
ליושב הארץ וזנו
אחרי אלהיהם וזבחו
לאלהיהם וקרא לך
ואכלת מזבחו׃

Paleo-Hebrew (Before 585 B.C.)
34:15
-

.

Hebrew Transliterated
34:15 PhN-ThKUrTh BUrYTh LYVShB H'aUrTSh VZNV 'aChUrY 'aLHYHM VZBChV L'aLHYHM VQUr'a LK V'aKLTh MZBChV.

Latin Vulgate
34:15 ne ineas pactum cum hominibus illarum regionum ne cum fornicati fuerint cum diis suis et adoraverint simulacra eorum vocet te quispiam ut comedas de immolatis

King James Version
34:15 Lest thou make a covenant with the inhabitants of the land, and they go a whoring after their gods, and do sacrifice unto their gods, and one call thee, and thou eat of his sacrifice;

American Standard Version
34:15 lest thou make a covenant with the inhabitants of the land, and they play the harlot after their gods, and sacrifice unto their gods, and one call thee and thou eat of his sacrifice;

Bible in Basic English
34:15 So see that you make no agreement with the people of the land, and do not go after their gods, or take part in their offerings, or be guests at their feasts,

Darby's English Translation
34:15 lest thou make a covenant with the inhabitants of the land, and then, when they go a whoring after their gods, and sacrifice unto their gods, thou be invited, and eat of their sacrifice,

Douay Rheims Bible
34:15 Make no covenant with the men of those countries lest, when they have committed fornication with their gods, and have adored their idols, some one call thee to eat of the things sacrificed.

Noah Webster Bible
34:15 Lest thou make a covenant with the inhabitants of the land, and they go astray after their gods, and do sacrifice to their gods, and one call thee, and thou eat of his sacrifice;

World English Bible
34:15 Don`t make a covenant with the inhabitants of the land, lest they play the prostitute after their gods, and sacrifice to their gods, and one call you and you eat of his sacrifice;

Young's Literal Translation
34:15 `Lest thou make a covenant with the inhabitant of the land, and they have gone a-whoring after their gods, and have sacrificed to their gods, and one hath called to thee, and thou hast eaten of his sacrifice,

Modern Hebrew
ולקחת מבנתיו
לבניך וזנו בנתיו
אחרי אלהיהן והזנו
את־בניך אחרי
אלהיהן׃

Paleo-Hebrew (Before 585 B.C.)
34:16

-
.

Hebrew Transliterated
34:16 VLQChTh MBNThYV LBNYK VZNV BNThYV 'aChUrY 'aLHYHN VHZNV 'aTh-BNYK 'aChUrY 'aLHYHN.

Latin Vulgate
34:16 nec uxorem de filiabus eorum accipies filiis tuis ne postquam ipsae fuerint fornicatae fornicari faciant et filios tuos in deos suos

King James Version
34:16 And thou take of their daughters unto thy sons, and their daughters go a whoring after their gods, and make thy sons go a whoring after their gods.

American Standard Version
34:16 and thou take of their daughters unto thy sons, and their daughters play the harlot after their gods, and make thy sons play the harlot after their gods.

Bible in Basic English
34:16 Or take their daughters for your sons; for when their daughters give worship before their gods, they will make your sons take part with them.

Darby's English Translation
34:16 and thou take of their daughters unto thy sons, and their daughters go a whoring after their gods, and make thy sons go a whoring after their gods.

Douay Rheims Bible
34:16 Neither shalt thou take of their daughters a wife for thy son, lest after they themselves have committed fornication, they make thy sons also to commit fornication with their gods.

Noah Webster Bible
34:16 And thou take of their daughters to thy sons, and their daughters go astray after their gods, and make thy sons go astray after their gods.

World English Bible
34:16 and you take of their daughters to your sons, and their daughters play the prostitute after their gods, and make your sons play the prostitute after their gods.

Young's Literal Translation
34:16 and thou hast taken of their daughters to thy sons, and their daughters have gone a-whoring after their gods, and have caused thy sons to go a-whoring after their gods;

Modern Hebrew
אלהי מסכה לא
תעשה־לך׃

Paleo-Hebrew (Before 585 B.C.)
34:17

. -

Hebrew Transliterated
34:17 'aLHY MSKH L'a Th'yShH-LK.

Latin Vulgate
34:17 deos conflatiles non facies tibi

King James Version
34:17 Thou shalt make thee no molten gods.

American Standard Version
34:17 Thou shalt make thee no molten gods.

Bible in Basic English
34:17 Make for yourselves no gods of metal.

Darby's English Translation
34:17 -- Thou shalt make thyself no molten gods.

Douay Rheims Bible
34:17 Thou shalt not make to thyself any molten gods.

Noah Webster Bible
34:17 Thou shalt make thee no molten gods.

World English Bible
34:17 You shall make no cast idols for yourselves.

Young's Literal Translation
34:17 a molten god thou dost not make to thyself.

Modern Hebrew
את־חג המצות תשמר
שבעת ימים תאכל
מצות אשר צויתך
למועד חדש האביב
כי בחדש האביב
יצאת ממצרים׃

Paleo-Hebrew (Before 585 B.C.)
34:18
-

.

Hebrew Transliterated
34:18 'aTh-ChG HMTShVTh ThShMUr ShB'yTh YMYM Th'aKL MTShVTh 'aShUr TShVYThK LMV'yD ChDSh H'aBYB KY BChDSh H'aBYB YTSh'aTh MMTShUrYM.

Latin Vulgate
34:18 sollemnitatem azymorum custodies septem diebus vesceris azymis sicut praecepi tibi in tempore mensis novorum mense enim verni temporis egressus es de Aegypto

King James Version
34:18 The feast of unleavened bread shalt thou keep. Seven days thou shalt eat unleavened bread, as I commanded thee, in the time of the month Abib: for in the month Abib thou camest out from Egypt.

American Standard Version
34:18 The feast of unleavened bread shalt thou keep. Seven days thou shalt eat unleavened bread, as I commanded thee, at the time appointed in the month Abib; for in the month Abib thou camest out from Egypt.

Bible in Basic English
34:18 Keep the feast of unleavened bread; for seven days your food is to be bread without leaven, as I gave you orders, at the regular time in the month Abib; for in that month you came out of Egypt.

Darby's English Translation
34:18 -- The feast of the unleavened bread shalt thou keep: seven days shalt thou eat unleavened bread, as I have commanded thee, at the appointed time of the month Abib; for in the month Abib thou camest out from Egypt.

Douay Rheims Bible
34:18 Thou shalt keep the feast of the unleavened bread. Seven days shalt thou eat unleavened bread, as I commanded thee in the time of the month of the new corn: for in the month of the springtime thou camest out from Egypt.

Noah Webster Bible
34:18 The feast of unleavened bread shalt thou keep. Seven days shalt thou eat unleavened bread, as I commanded thee, in the time of the month Abib: for in the month Abib thou camest out of from Egypt.

World English Bible
34:18 "You shall keep the feast of unleavened bread. Seven days you shall eat unleavened bread, as I commanded you, at the time appointed in the month Abib; for in the month Abib you came out from Egypt.

Young's Literal Translation
34:18 `The feast of unleavened things thou dost keep; seven days thou dost eat unleavened things, as I have commanded thee, at an appointed time, the month of Abib: for in the month of Abib thou didst come out from Egypt.

Modern Hebrew
כל־פטר רחם לי
וכל־מקנך תזכר פטר
שור ושה׃

Paleo-Hebrew (Before 585 B.C.)
34:19
-
-

.

Hebrew Transliterated
34:19 KL-PhTUr UrChM LY VKL-MQNK ThZKUr PhTUr ShVUr VShH.

Latin Vulgate
34:19 omne quod aperit vulvam generis masculini meum erit de cunctis animantibus tam de bubus quam de ovibus meum erit

King James Version
34:19 All that openeth the matrix is mine; and every firstling among thy cattle, whether ox or sheep, that is male.

American Standard Version
34:19 All that openeth the womb is mine; and all thy cattle that is male, the firstlings of cow and sheep.

Bible in Basic English
34:19 Every first male child is mine; the first male birth of your cattle, the first male of every ox and sheep.

Darby's English Translation
34:19 -- All that openeth the womb is mine; and all the cattle that is born a male, the firstling of ox and sheep.

Douay Rheims Bible
34:19 All of the male kind, that openeth the womb, shall be mine. Of all beasts, both of oxen and of sheep, it shall be mine.

Noah Webster Bible
34:19 Every first-born is mine: and every firstling among thy cattle, whether ox or sheep, that is male.

World English Bible
34:19 All that opens the womb is mine; and all your cattle that is male, the firstborn of cow and sheep.

Young's Literal Translation
34:19 `All opening a womb are Mine, and every firstling of thy cattle born a male, ox or sheep;

Modern Hebrew
ופטר חמור תפדה
בשה ואם־לא תפדה
וערפתו כל בכור
בניך תפדה ולא־
יראו פני ריקם׃

Paleo-Hebrew (Before 585 B.C.)
34:20

-

-

.

Hebrew Transliterated
34:20 VPhTUr ChMVUr ThPhDH BShH V'aM-L'a ThPhDH V'yUrPhThV KL BKVUr BNYK ThPhDH VL'a- YUr'aV PhNY UrYQM.

Latin Vulgate
34:20 primogenitum asini redimes ove sin autem nec pretium pro eo dederis occidetur primogenitum filiorum tuorum redimes nec apparebis in conspectu meo vacuus

King James Version
34:20 But the firstling of an ass thou shalt redeem with a lamb: and if thou redeem him not, then shalt thou break his neck. All the firstborn of thy sons thou shalt redeem. And none shall appear before me empty.

American Standard Version
34:20 And the firstling of an ass thou shalt redeem with a lamb: and if thou wilt not redeem it, then thou shalt break its neck. All the first-born of thy sons thou shalt redeem. And none shall appear before me empty.

Bible in Basic English
34:20 A lamb may be given in payment for the young of an ass, but if you will not make payment for it, its neck will have to be broken. For all the first of your sons you are to make payment. No one is to come before me without an offering.

Darby's English Translation
34:20 But the firstling of an ass thou shalt ransom with a lamb; and if thou ransom it not, then shalt thou break its neck. All the first-born of thy sons thou shalt ransom; and none shall appear before me empty.

Douay Rheims Bible
34:20 The firstling of an ass thou shalt redeem with a sheep: but if thou wilt not give a price for it, it shall be slain. The firstborn of thy sons thou shalt redeem: neither shalt thou appear before me empty.

Noah Webster Bible
34:20 But the firstling of an ass thou shalt redeem with a lamb: and if thou shalt not redeem him, then shalt thou break his neck. All the first-born of thy sons thou shalt redeem. And none shall appear before me empty.

World English Bible
34:20 The firstborn of a donkey you shall redeem with a lamb: and if you will not redeem it, then you shall break its neck. All the firstborn of your sons you shall redeem. No one shall appear before me empty.

Young's Literal Translation
34:20 and the firstling of an ass thou dost ransom with a lamb; and if thou dost not ransom, then thou hast beheaded it; every first-born of thy sons thou dost ransom, and they do not appear before Me empty.

Modern Hebrew
ששת ימים תעבד
וביום השביעי תשבת
בחריש ובקציר
תשבת׃

Paleo-Hebrew (Before 585 B.C.)
34:21

.

Hebrew Transliterated
34:21 ShShTh YMYM Th'yBD VBYVM HShBY'yY ThShBTh BChUrYSh VBQTShYUr ThShBTh.

Latin Vulgate
34:21 sex diebus operaberis die septimo cessabis arare et metere

King James Version
34:21 Six days thou shalt work, but on the seventh day thou shalt rest: in earing time and in harvest thou shalt rest.

American Standard Version
34:21 Six days thou shalt work, but on the seventh day thou shalt rest: in plowing time and in harvest thou shalt rest.

Bible in Basic English
34:21 Six days let work be done, but on the seventh day take your rest: at ploughing time and at the grain-cutting you are to have a day for rest.

Darby's English Translation
34:21 -- Six days shalt thou work, but on the seventh day thou shalt rest; in ploughing time and in harvest thou shalt rest.

Douay Rheims Bible
34:21 Six days shalt thou work, the seventh day thou shalt cease to plough, and to reap.

Noah Webster Bible
34:21 Six days thou shalt work, but on the seventh day thou shalt rest: in time of plowing and in harvest thou shalt rest.

World English Bible
34:21 Six days you shall work, but on the seventh day you shall rest: in plowing time and in harvest you shall rest.

Young's Literal Translation
34:21 `Six days thou dost work, and on the seventh day thou dost rest; in ploughing-time and in harvest thou dost rest.

Modern Hebrew
וחג שבעת תעשה לך
בכורי קציר חטים
וחג האסיף תקופת
השנה׃

Paleo-Hebrew (Before 585 B.C.)
34:22

.

Hebrew Transliterated
34:22 VChG ShB'yTh Th'yShH LK BKVUrY QTShYUr ChTYM VChG H'aSYPh ThQVPhTh HShNH.

Latin Vulgate
34:22 sollemnitatem ebdomadarum facies tibi in primitiis frugum messis tuae triticeae et sollemnitatem quando redeunte anni tempore cuncta conduntur

King James Version
34:22 And thou shalt observe the feast of weeks, of the firstfruits of wheat harvest, and the feast of ingathering at the year's end.

American Standard Version
34:22 And thou shalt observe the feast of weeks, even of the first-fruits of wheat harvest, and the feast of ingathering at the year`s end.

Bible in Basic English
34:22 And you are to keep the feast of weeks when you get in the first-fruits of the grain, and the feast at the turn of the year when you take in the produce of your fields.

Darby's English Translation
34:22 -- And thou shalt observe the feast of weeks, of the first-fruits of wheat-harvest, and the feast of ingathering at the turn of the year.

Douay Rheims Bible
34:22 Thou shalt keep the feast of weeks with the firstfruits of the corn of thy wheat harvest, and the feast when the time of the year returneth that all things are laid in.

Noah Webster Bible
34:22 And thou shalt observe the feast of weeks, of the first-fruits of wheat-harvest, and the feast of in-gathering at the year's end.

World English Bible
34:22 You shall observe the feast of weeks with the first-fruits of wheat harvest, and the feast of harvest at the year`s end.

Young's Literal Translation
34:22 `And a feast of weeks thou dost observe for thyself; first-fruits of wheat-harvest; and the feast of in-gathering, at the revolution of the year.

Modern Hebrew
שלש פעמים בשנה
יראה כל־זכורך
את־פני האדן יהוה
אלהי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
34:23

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
34:23 ShLSh Ph'yMYM BShNH YUr'aH KL-ZKVUrK 'aTh-PhNY H'aDN YHVH 'aLHY YShUr'aL.

Latin Vulgate
34:23 tribus temporibus anni apparebit omne masculinum tuum in conspectu omnipotentis Domini Dei Israhel

King James Version
34:23 Thrice in the year shall all your men children appear before the Lord GOD, the God of Israel.

American Standard Version
34:23 Three times in the year shall all thy males appear before the Lord Jehovah, the God of Israel.

Bible in Basic English
34:23 Three times in the year let all your males come before the Lord, the God of Israel.

Darby's English Translation
34:23 Thrice in the year shall all thy males appear before the Lord Jehovah, the God of Israel.

Douay Rheims Bible
34:23 Three times in a year all thy males shall appear in the sight of the Almighty Lord the God of Israel.

Noah Webster Bible
34:23 Thrice in the year shall all your male children appear before the Lord GOD, the God of Israel.

World English Bible
34:23 Three times in the year all your males shall appear before the Lord Yahweh, the God of Israel.

Young's Literal Translation
34:23 `Three times in a year do all thy males appear before the Lord Jehovah, God of Israel;

Modern Hebrew
כי־אוריש גוים
מפניך והרחבתי
את־גבלך ולא־יחמד
איש את־ארצך בעלתך
לראות את־פני יהוה
אלהיך שלש פעמים
בשנה׃

Paleo-Hebrew (Before 585 B.C.)
34:24
-

- [image] [image] [image] [image] [image] [image] [image] -
-

-

.

Hebrew Transliterated
34:24 KY-'aVUrYSh GVYM MPhNYK VHUrChBThY 'aTh-GBLK VL'a-YChMD 'aYSh 'aTh-'aUrTShK B'yLThK LUr'aVTh 'aTh-PhNY YHVH 'aLHYK ShLSh Ph'yMYM BShNH.

Latin Vulgate
34:24 cum enim tulero gentes a facie tua et dilatavero terminos tuos nullus insidiabitur terrae tuae ascendente te et apparente in conspectu Domini Dei tui ter in anno

King James Version
34:24 For I will cast out the nations before thee, and enlarge thy borders: neither shall any man desire thy land, when thou shalt go up to appear before the LORD thy God thrice in the year.

American Standard Version
34:24 For I will cast out nations before thee, and enlarge thy borders: neither shall any man desire thy land, when thou goest up to appear before Jehovah thy God three times in the year.

Bible in Basic English
34:24 For I will send out the nations before you and make wide the limits of your land; and no man will make an attempt to take your land while you go up to give worship to the Lord, three times in the year.

Darby's English Translation
34:24 For I will dispossess the nations before thee, and enlarge thy border, and no man shall desire thy land, when thou goest up to appear before the face of Jehovah thy God thrice in the year.

Douay Rheims Bible
34:24 For when I shall have taken away the nations from thy face, and shall have enlarged thy borders, no man shall lie in wait against thy land when thou shalt go up, and appear in the sight of the Lord thy God thrice in a year.

Noah Webster Bible
34:24 For I will drive out the nations before thee, and enlarge thy borders: neither shall any man desire thy land, when thou shalt go up to appear before the LORD thy God, thrice in the year.

World English Bible
34:24 For I will drive out nations before you and enlarge your borders; neither shall any man desire your land when you go up to appear before Yahweh, your God, three times in the year.

Young's Literal Translation
34:24 for I dispossess nations from before thee, and have enlarged thy border, and no man doth desire thy land in thy going up to appear before Jehovah thy God three times in a year.

Modern Hebrew
לא־תשחט על־חמץ
דם־זבחי ולא־ילין
לבקר זבח חג הפסח׃

Paleo-Hebrew (Before 585 B.C.)
34:25
- [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
34:25 L'a-ThShChT 'yL-ChMTSh DM-ZBChY VL'a-YLYN LBQUr ZBCh ChG HPhSCh.

Latin Vulgate
34:25 non immolabis super fermento sanguinem hostiae meae neque residebit mane de victima sollemnitatis phase

King James Version
34:25 Thou shalt not offer the blood of my sacrifice with leaven; neither shall the sacrifice of the feast of the passover be left unto the morning.

American Standard Version
34:25 Thou shalt not offer the blood of my sacrifice with leavened bread; neither shall the sacrifice of the feast of the passover be left unto the morning.

Bible in Basic English
34:25 No leaven is to be offered with the blood of my offering, and the offering of the Passover feast may not be kept till the morning.

Darby's English Translation
34:25 -- Thou shalt not offer the blood of my sacrifice with leaven; neither shall the sacrifice of the feast of the passover be left over night until the morning.

Douay Rheims Bible
34:25 Thou shalt not offer the blood of my sacrifice upon leaven: neither shall there remain in the morning any thing of the victim of the solemnity of the Lord.

Noah Webster Bible
34:25 Thou shalt not offer the blood of my sacrifice with leaven, neither shall the sacrifice of the feast of the passover be left until the morning.

World English Bible
34:25 "You shall not offer the blood of my sacrifice with leavened bread; neither shall the sacrifice of the feast of the Passover be left to the morning.

Young's Literal Translation
34:25 `Thou dost not slaughter with a fermented thing the blood of My sacrifice; and the sacrifice of the feast of the passover doth not remain till morning:

Modern Hebrew
ראשית בכורי אדמתך
תביא בית יהוה
אלהיך לא־תבשל גדי
בחלב אמו׃

Paleo-Hebrew (Before 585 B.C.)
34:26

-

.

Hebrew Transliterated
34:26 Ur'aShYTh BKVUrY 'aDMThK ThBY'a BYTh YHVH 'aLHYK L'a-ThBShL GDY BChLB 'aMV.

Latin Vulgate
34:26 primitias frugum terrae tuae offeres in domum Domini Dei tui non coques hedum in lacte matris suae

King James Version
34:26 The first of the firstfruits of thy land thou shalt bring unto the house of the LORD thy God. Thou shalt not seethe a kid in his mother's milk.

American Standard Version
34:26 The first of the first-fruits of thy ground thou shalt bring unto the house of Jehovah thy God. Thou shalt not boil a kid in its mother`s milk.

Bible in Basic English
34:26 Take the first-fruits of your land as an offering to the house of the Lord your God. Let not the young goat be cooked in its mother's milk

Darby's English Translation
34:26 -- The first of the first-fruits of thy land shalt thou bring into the house of Jehovah thy God. Thou shalt not boil a kid in its mother`s milk.

Douay Rheims Bible
34:26 The first of the fruits of thy ground thou shalt offer in the house of the Lord thy God. Thou shalt not boil a kid in the milk of his dam.

Noah Webster Bible
34:26 The first of the first-fruits of thy land thou shalt bring to the house of the LORD thy God. Thou shalt not seethe a kid in his mother's milk.

World English Bible
34:26 You shall bring the first of the first-fruits of your ground to the house of Yahweh your God. You shall not boil a young goat in its mother`s milk."

Young's Literal Translation
34:26 the first of the first-fruits of the land thou dost bring into the house of Jehovah thy God; thou dost not boil a kid in its mother`s milk.`

Modern Hebrew
ויאמר יהוה אל־משה
כתב־לך את־הדברים
האלה כי על־פי
הדברים האלה כרתי
אתך ברית
ואת־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
34:27

- [image] [image] [image] [image] [image] [image] -
-
-

. -

Hebrew Transliterated
34:27 VY'aMUr YHVH 'aL-MShH KThB-LK 'aTh-HDBUrYM H'aLH KY 'yL-PhY HDBUrYM H'aLH KUrThY 'aThK BUrYTh V'aTh-YShUr'aL.

Latin Vulgate
34:27 dixitque Dominus ad Mosen scribe tibi verba haec quibus et tecum et cum Israhel pepigi foedus

King James Version
34:27 And the LORD said unto Moses, Write thou these words: for after the tenor of these words I have made a covenant with thee and with Israel.

American Standard Version
34:27 And Jehovah said unto Moses, Write thou these words: for after the tenor of these words I have made a covenant with thee and with Israel.

Bible in Basic English
34:27 And the Lord said to Moses, Put all these words in writing; for on them is based the agreement which I will make with you.

Darby's English Translation
34:27 And Jehovah said to Moses, Write thee these words; for after the tenor of these words have I made a covenant with thee and with Israel.

Douay Rheims Bible
34:27 And the Lord said to Moses: Write these words by which I have made a covenant both with thee and with Israel.

Noah Webster Bible
34:27 And the LORD said to Moses, Write thou these words: for after the tenor of these words I have made a covenant with thee, and with Israel.

World English Bible
34:27 Yahweh said to Moses, "Write you these words: for in accordance with these words I have made a covenant with you and with Israel."

Young's Literal Translation
34:27 And Jehovah saith unto Moses, `Write for thyself these words, for, according to the tenor of these words I have made with thee a covenant, and with Israel.`

Modern Hebrew
ויהי־שם עם־יהוה
ארבעים יום
וארבעים לילה לחם
לא אכל ומים לא
שתה ויכתב על־הלחת
את דברי הברית
עשרת הדברים׃

Paleo-Hebrew (Before 585 B.C.)
34:28
- [image] [image] [image] [image] -

-

.

Hebrew Transliterated
34:28 VYHY-ShM 'yM-YHVH 'aUrB'yYM YVM V'aUrB'yYM LYLH LChM L'a 'aKL VMYM L'a ShThH VYKThB 'yL-HLChTh 'aTh DBUrY HBUrYTh 'yShUrTh HDBUrYM.

Latin Vulgate
34:28 fecit ergo ibi cum Domino quadraginta dies et quadraginta noctes panem non comedit et aquam non bibit et scripsit in tabulis verba foederis decem

King James Version
34:28 And he was there with the LORD forty days and forty nights; he did neither eat bread, nor drink water. And he wrote upon the tables the words of the covenant, the ten commandments.

American Standard Version
34:28 And he was there with Jehovah forty days and forty nights; he did neither eat bread, nor drink water. And he wrote upon the tables the words of the covenant, the ten commandments.

Bible in Basic English
34:28 And for forty days and forty nights Moses was there with the Lord, and in that time he had no food or drink. And he put in writing on the stones the words of the agreement, the ten rules of the law.

Darby's English Translation
34:28 -- And he was there with Jehovah forty days and forty nights; he ate no bread, and drank no water. -- And he wrote on the tables the words of the covenant, the ten words.

Douay Rheims Bible
34:28 And he was there with the Lord forty days and forty nights: he neither ate bread nor drank water, and he wrote upon the tables the ten words of the covenant.

Noah Webster Bible
34:28 And he was there with the LORD forty days and forty nights; he neither ate bread nor drank water: and he wrote upon the tables the words of the covenant, the ten commandments.

World English Bible
34:28 He was there with Yahweh forty days and forty nights; he neither ate bread, nor drank water. He wrote on the tablets the words of the covenant, the ten commandments.

Young's Literal Translation
34:28 And he is there with Jehovah forty days and forty nights; bread he hath not eaten, and water he hath not drunk; and he writeth on the tables the matters of the covenant -- the ten matters.

Modern Hebrew
ויהי ברדת משה מהר
סיני ושני לחת
העדת ביד־משה
ברדתו מן־ההר ומשה
לא־ידע כי קרן עור
פניו בדברו אתו׃

Paleo-Hebrew (Before 585 B.C.)
34:29

-
-
-

.

Hebrew Transliterated
34:29 VYHY BUrDTh MShH MHUr SYNY VShNY LChTh H'yDTh BYD-MShH BUrDThV MN-HHUr VMShH L'a-YD'y KY QUrN 'yVUr PhNYV BDBUrV 'aThV.

Latin Vulgate
34:29 cumque descenderet Moses de monte Sinai tenebat duas tabulas testimonii et ignorabat quod cornuta esset facies sua ex consortio sermonis Dei

King James Version
34:29 And it came to pass, when Moses came down from mount Sinai with the two tables of testimony in Moses' hand, when he came down from the mount, that Moses wist not that the skin of his face shone while he talked with him.

American Standard Version
34:29 And it came to pass, when Moses came down from mount Sinai with the two tables of the testimony in Moses` hand, when he came down from the mount, that Moses knew not that the skin of his face shone by reason of his speaking with him.

Bible in Basic English
34:29 Now when Moses came down from Mount Sinai, with the two stones in his hand, he was not conscious that his face was shining because of his talk with God.

Darby's English Translation
34:29 And it came to pass, when Moses came down from mount Sinai -- and the two tables of testimony were in Moses` hand, when he came down from the mountain -- that Moses knew not that the skin of his face shone through his talking with him.

Douay Rheims Bible
34:29 And when Moses came down from the mount Sinai, he held the two tables of the testimony, and he knew not that his face was horned from the conversation of the Lord.

Noah Webster Bible
34:29 And it came to pass when Moses came down from mount Sinai (with the two tables of testimony in Moses's hand, when he came down from the mount) that Moses knew not that the skin of his face shone, while he talked with him.

World English Bible
34:29 It happened, when Moses came down from Mount Sinai with the two tablets of the testimony in Moses` hand, when he came down from the mountain, that Moses didn`t know that the skin of his face shone by reason of his speaking with him.

Young's Literal Translation
34:29 And it cometh to pass, when Moses is coming down from mount Sinai (and the two tables of the testimony are in the hand of Moses in his coming down from the mount), that Moses hath not known that the skin of his face hath shone in His speaking with him,

Modern Hebrew
וירא אהרן וכל־בני
ישראל את־משה והנה
קרן עור פניו
וייראו מגשת אליו׃

Paleo-Hebrew (Before 585 B.C.)
34:30

-
-

.

Hebrew Transliterated
34:30 VYUr'a 'aHUrN VKL-BNY YShUr'aL 'aTh-MShH VHNH QUrN 'yVUr PhNYV VYYUr'aV MGShTh 'aLYV.

Latin Vulgate
34:30 videntes autem Aaron et filii Israhel cornutam Mosi faciem timuerunt prope accedere

King James Version
34:30 And when Aaron and all the children of Israel saw Moses, behold, the skin of his face shone; and they were afraid to come nigh him.

American Standard Version
34:30 And when Aaron and all the children of Israel saw Moses, behold, the skin of his face shone; and they were afraid to come nigh him.

Bible in Basic English
34:30 But when Aaron and all the children of Israel saw Moses, and the shining of his face, they would not come near him for fear.

Darby's English Translation
34:30 And Aaron and all the children of Israel saw Moses, and behold, the skin of his face shone; and they were afraid to come near him.

Douay Rheims Bible
34:30 And Aaron and the children of Israel seeing the face of Moses horned, were afraid to come near.

Noah Webster Bible
34:30 And when Aaron and all the children of Israel saw Moses, behold, the skin of his face shone, and they were afraid to come nigh him.

World English Bible
34:30 When Aaron and all the children of Israel saw Moses, behold, the skin of his face shone; and they were afraid to come near him.

Young's Literal Translation
34:30 and Aaron seeth -- all the sons of Israel also -- Moses, and lo, the skin of his face hath shone, and they are afraid of coming nigh unto him.

Modern Hebrew
ויקרא אלהם משה
וישבו אליו אהרן
וכל־הנשאים בעדה
וידבר משה אלהם׃

Paleo-Hebrew (Before 585 B.C.)
34:31

-

.

Hebrew Transliterated
34:31 VYQUr'a 'aLHM MShH VYShBV 'aLYV 'aHUrN VKL-HNSh'aYM B'yDH VYDBUr MShH 'aLHM.

Latin Vulgate
34:31 vocatique ab eo reversi sunt tam Aaron quam principes synagogae et postquam locutus est

King James Version
34:31 And Moses called unto them; and Aaron and all the rulers of the congregation returned unto him: and Moses talked with them.

American Standard Version
34:31 And Moses called unto them; and Aaron and all the rulers of the congregation returned unto him: and Moses spake to them.

Bible in Basic English
34:31 Then Moses sent for them; and Aaron, with the chiefs of the people, came to him; and Moses had talk with them.

Darby's English Translation
34:31 And Moses called to them; and they turned to him, -- Aaron and all the principal men of the assembly; and Moses talked with them.

Douay Rheims Bible
34:31 And being called by him, they returned, both Aaron and the rulers of the congregation. And after that he spoke to them.

Noah Webster Bible
34:31 And Moses called to them; and Aaron and all the rulers of the congregation returned to him; and Moses talked with them.

World English Bible
34:31 Moses called to them, and Aaron and all the rulers of the congregation returned to him; and Moses spoke to them.

Young's Literal Translation
34:31 And Moses calleth unto them, and Aaron and all the princes in the company return unto him, and Moses speaketh unto them;

Modern Hebrew
ואחרי־כן נגשו
כל־בני ישראל
ויצום את כל־אשר
דבר יהוה אתו בהר
סיני׃

Paleo-Hebrew (Before 585 B.C.)
34:32
-
-

-

.

Hebrew Transliterated
34:32 V'aChUrY-KN NGShV KL-BNY YShUr'aL VYTShVM 'aTh KL-'aShUr DBUr YHVH 'aThV BHUr SYNY.

Latin Vulgate
34:32 venerunt ad eum etiam omnes filii Israhel quibus praecepit cuncta quae audierat a Domino in monte Sinai

King James Version
34:32 And afterward all the children of Israel came nigh: and he gave them in commandment all that the LORD had spoken with him in mount Sinai.

American Standard Version
34:32 And afterward all the children of Israel came nigh: and he gave them in commandment all that Jehovah had spoken with him in mount Sinai.

Bible in Basic English
34:32 And later, all the children of Israel came near, and he gave them all the orders which the Lord had given him on Mount Sinai.

Darby's English Translation
34:32 And afterwards, all the children of Israel came near; and he gave them in commandment all that Jehovah had spoken with him on mount Sinai.

Douay Rheims Bible
34:32 And all the children of Israel came to him: and he gave them in commandment all that he had heard of the Lord in mount Sinai.

Noah Webster Bible
34:32 And afterward all the children of Israel came nigh: and he gave them in commandment all that the LORD had spoken with him in mount Sinai.

World English Bible
34:32 Afterward all the children of Israel came near, and he gave them all of the commandments that Yahweh had spoken with him on Mount Sinai.

Young's Literal Translation
34:32 and afterwards have all the sons of Israel come nigh, and he chargeth them with all that Jehovah hath spoken with him in mount Sinai.

Modern Hebrew
ויכל משה מדבר אתם
ויתן על־פניו
מסוה׃

Paleo-Hebrew (Before 585 B.C.)
34:33

-
.

Hebrew Transliterated
34:33 VYKL MShH MDBUr 'aThM VYThN 'yL-PhNYV MSVH.

Latin Vulgate
34:33 impletisque sermonibus posuit velamen super faciem suam

King James Version
34:33 And till Moses had done speaking with them, he put a vail on his face.

American Standard Version
34:33 And when Moses had done speaking with them, he put a veil on his face.

Bible in Basic English
34:33 And at the end of his talk with them, Moses put a veil over his face.

Darby's English Translation
34:33 And Moses ended speaking with them; and he had put on his face a veil.

Douay Rheims Bible
34:33 And having done speaking, he put a veil upon his face.

Noah Webster Bible
34:33 And till Moses had done speaking with them, he put a vail on his face.

World English Bible
34:33 When Moses was done speaking with them, he put a veil on his face.

Young's Literal Translation
34:33 And Moses finisheth speaking with them, and putteth on his face a vail;

Modern Hebrew
ובבא משה לפני
יהוה לדבר אתו
יסיר את־המסוה
עד־צאתו ויצא ודבר
אל־בני ישראל את
אשר יצוה׃

Paleo-Hebrew (Before 585 B.C.)
34:34

-
-
-

.

Hebrew Transliterated
34:34 VBB'a MShH LPhNY YHVH LDBUr 'aThV YSYUr 'aTh-HMSVH 'yD-TSh'aThV VYTSh'a VDBUr 'aL-BNY YShUr'aL 'aTh 'aShUr YTShVH.

Latin Vulgate
34:34 quod ingressus ad Dominum et loquens cum eo auferebat donec exiret et tunc loquebatur ad filios Israhel omnia quae sibi fuerant imperata

King James Version
34:34 But when Moses went in before the LORD to speak with him, he took the vail off, until he came out. And he came out, and spake unto the children of Israel that which he was commanded.

American Standard Version
34:34 But when Moses went in before Jehovah to speak with him, he took the veil off, until he came out; and he came out, and spake unto the children of Israel that which he was commanded.

Bible in Basic English
34:34 But whenever Moses went in before the Lord to have talk with him, he took off the veil till he came out. And whenever he came out he said to the children of Israel what he had been ordered to say;

Darby's English Translation
34:34 And when Moses went in before Jehovah to speak with him, he took the veil off, until he came out; and he came out, and spoke to the children of Israel what he was commanded.

Douay Rheims Bible
34:34 But when he went in to the Lord, and spoke with him, he took it away until he came forth, and then he spoke to the children of Israel all things that had been commanded him.

Noah Webster Bible
34:34 But when Moses went in before the LORD to speak with him, he took the vail off, until he came out. And he came out and spoke to the children of Israel that which he was commanded.

World English Bible
34:34 But when Moses went in before Yahweh to speak with him, he took the veil off, until he came out; and he came out, and spoke to the children of Israel that which he was commanded.

Young's Literal Translation
34:34 and in the going in of Moses before Jehovah to speak with Him, he turneth aside the vail until his coming out; and he hath come out and hath spoken unto the sons of Israel that which he is commanded;

Modern Hebrew
וראו בני־ישראל
את־פני משה כי קרן
עור פני משה והשיב
משה את־ המסוה
על־פניו עד־באו
לדבר אתו׃

Paleo-Hebrew (Before 585 B.C.)
34:35
-
-

-
-
-
.

Hebrew Transliterated
34:35 VUr'aV BNY-YShUr'aL 'aTh-PhNY MShH KY QUrN 'yVUr PhNY MShH VHShYB MShH 'aTh- HMSVH 'yL-PhNYV 'yD-B'aV LDBUr 'aThV.

Latin Vulgate
34:35 qui videbant faciem egredientis Mosi esse cornutam sed operiebat rursus ille faciem suam si quando loquebatur ad eos

King James Version
34:35 And the children of Israel saw the face of Moses, that the skin of Moses' face shone: and Moses put the vail upon his face again, until he went in to speak with him.

American Standard Version
34:35 And the children of Israel saw the face of Moses, that the skin of Moses` face shone: and Moses put the veil upon his face again, until he went in to speak with him.

Bible in Basic English
34:35 And the children of Israel saw that the face of Moses was shining: so Moses put the veil over his face again till he went to the Lord.

Darby's English Translation
34:35 And the children of Israel saw the face of Moses, that the skin of Moses` face shone; and Moses put the veil on his face again, until he went in to speak with him.

Douay Rheims Bible
34:35 And they saw that the face of Moses when he came out was horned, but he covered his face again, if at any time he spoke to them.

Noah Webster Bible
34:35 And the children of Israel saw the face of Moses, that the skin of Moses's face shone: and Moses put the vail upon his face again, until he went in to speak with him.

World English Bible
34:35 The children of Israel saw Moses` face, that the skin of Moses` face shone: and Moses put the veil on his face again, until he went in to speak with him.

Young's Literal Translation
34:35 and the sons of Israel have seen the face of Moses that the skin of the face of Moses hath shone, and Moses hath put back the vail on his face until his going in to speak with Him.

Exodus 35


Exodus Chapter 35 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Exodus 34

The Second Book of Moses, Called Exodus

Chapter 35

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35
Modern Hebrew
ויקהל משה
את־כל־עדת בני
ישראל ויאמר אלהם
אלה הדברים
אשר־צוה יהוה לעשת
אתם׃

Paleo-Hebrew (Before 585 B.C.)
35:1

- [image] [image] -

-

.

Hebrew Transliterated
35:1 VYQHL MShH 'aTh-KL-'yDTh BNY YShUr'aL VY'aMUr 'aLHM 'aLH HDBUrYM 'aShUr-TShVH YHVH L'yShTh 'aThM.

Latin Vulgate
35:1 igitur congregata omni turba filiorum Israhel dixit ad eos haec sunt quae iussit Dominus fieri

King James Version
35:1 And Moses gathered all the congregation of the children of Israel together, and said unto them, These are the words which the LORD hath commanded, that ye should do them.

American Standard Version
35:1 And Moses assembled all the congregation of the children of Israel, and said unto them, These are the words which Jehovah hath commanded, that ye should do them.

Bible in Basic English
35:1 And Moses sent for all the children of Israel to come together, and said to them, This is what the Lord has said and these are his orders.

Darby's English Translation
35:1 And Moses collected all the assembly of the children of Israel, and said to them, These are the things which Jehovah has commanded, to do them.

Douay Rheims Bible
35:1 And all the multitude of the children of Israel being gathered together, he said to them: These are the things which the Lord hath commanded to be done.

Noah Webster Bible
35:1 And Moses assembled all the congregation of the children of Israel, and said to them, These are the words which the LORD hath commanded, that ye should do them.

World English Bible
35:1 Moses assembled all the congregation of the children of Israel, and said to them, "These are the words which Yahweh has commanded, that you should do them.

Young's Literal Translation
35:1 And Moses assembleth all the company of the sons of Israel, and saith unto them, `These are the things which Jehovah hath commanded -- to do them:

Modern Hebrew
ששת ימים תעשה
מלאכה וביום
השביעי יהיה לכם
קדש שבת שבתון
ליהוה כל־העשה בו
מלאכה יומת׃

Paleo-Hebrew (Before 585 B.C.)
35:2

-
.

Hebrew Transliterated
35:2 ShShTh YMYM Th'yShH ML'aKH VBYVM HShBY'yY YHYH LKM QDSh ShBTh ShBThVN LYHVH KL-H'yShH BV ML'aKH YVMTh.

Latin Vulgate
35:2 sex diebus facietis opus septimus dies erit vobis sanctus sabbatum et requies Domini qui fecerit opus in eo occidetur

King James Version
35:2 Six days shall work be done, but on the seventh day there shall be to you an holy day, a sabbath of rest to the LORD: whosoever doeth work therein shall be put to death.

American Standard Version
35:2 Six days shall work be done; but on the seventh day there shall be to you a holy day, a sabbath of solemn rest to Jehovah: whosoever doeth any work therein shall be put to death.

Bible in Basic English
35:2 Six days let work be done, but the seventh day is to be a holy day to you, a Sabbath of rest to the Lord; whoever does any work on that day is to be put to death.

Darby's English Translation
35:2 Six days shall work be done, but on the seventh day there shall be to you a holy day, a sabbath of rest to Jehovah: whoever does work on it shall be put to death.

Douay Rheims Bible
35:2 Six days you shall do work: the seventh day shall be holy unto you, the sabbath, and the rest of the Lord: he that shall do any work on it, shall be put to death.

Noah Webster Bible
35:2 Six days shall work be done; but on the seventh day there shall be to you a holy day, a sabbath of rest to the LORD: whoever doth work therein shall be put to death.

World English Bible
35:2 `Six days shall work be done, but on the seventh day there shall be a holy day for you, a Sabbath of solemn rest to Yahweh: whoever does any work in it shall be put to death.

Young's Literal Translation
35:2 Six days is work done, and on the seventh day there is to you a holy day, a sabbath of rest to Jehovah; any who doeth work in it is put to death;

Modern Hebrew
לא־תבערו אש בכל
משבתיכם ביום
השבת׃

Paleo-Hebrew (Before 585 B.C.)
35:3
-

.

Hebrew Transliterated
35:3 L'a-ThB'yUrV 'aSh BKL MShBThYKM BYVM HShBTh.

Latin Vulgate
35:3 non succendetis ignem in omnibus habitaculis vestris per diem sabbati

King James Version
35:3 Ye shall kindle no fire throughout your habitations upon the sabbath day.

American Standard Version
35:3 Ye shall kindle no fire throughout your habitations upon the sabbath day.

Bible in Basic English
35:3 No fire is to be lighted in any of your houses on the Sabbath day.

Darby's English Translation
35:3 Ye shall kindle no fire throughout your dwellings upon the sabbath day.

Douay Rheims Bible
35:3 You shall kindle no fire in any of your habitations on the sabbath day.

Noah Webster Bible
35:3 Ye shall kindle no fire throughout your habitations upon the sabbath-day.

World English Bible
35:3 You shall kindle no fire throughout your habitations on the Sabbath day.`"

Young's Literal Translation
35:3 ye do not burn a fire in any of your dwellings on the sabbath-day.`

Modern Hebrew
ויאמר משה
אל־כל־עדת
בני־ישראל לאמר זה
הדבר אשר־צוה יהוה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
35:4

- [image] [image] [image] [image] [image] [image] - [image] [image] -

-
.

Hebrew Transliterated
35:4 VY'aMUr MShH 'aL-KL-'yDTh BNY-YShUr'aL L'aMUr ZH HDBUr 'aShUr-TShVH YHVH L'aMUr.

Latin Vulgate
35:4 et ait Moses ad omnem catervam filiorum Israhel iste est sermo quem praecepit Dominus dicens

King James Version
35:4 And Moses spake unto all the congregation of the children of Israel, saying, This is the thing which the LORD commanded, saying,

American Standard Version
35:4 And Moses spake unto all the congregation of the children of Israel, saying, This is the thing which Jehovah commanded, saying,

Bible in Basic English
35:4 And Moses said to all the meeting of the children of Israel, This is the order which the Lord has given:

Darby's English Translation
35:4 And Moses spoke to all the assembly of the children of Israel, saying, This is the word which Jehovah has commanded, saying,

Douay Rheims Bible
35:4 And Moses said to all the assembly of the children of Israel: This is the word the Lord hath commanded, saying:

Noah Webster Bible
35:4 And Moses spoke to all the congregation of the children of Israel, saying, This is the thing which the LORD commanded, saying,

World English Bible
35:4 Moses spoke to all the congregation of the children of Israel, saying, "This is the thing which Yahweh commanded, saying,

Young's Literal Translation
35:4 And Moses speaketh unto all the company of the sons of Israel, saying, `This is the thing which Jehovah hath commanded, saying,

Modern Hebrew
קחו מאתכם תרומה
ליהוה כל נדיב לבו
יביאה את תרומת
יהוה זהב וכסף
ונחשת׃

Paleo-Hebrew (Before 585 B.C.)
35:5

.

Hebrew Transliterated
35:5 QChV M'aThKM ThUrVMH LYHVH KL NDYB LBV YBY'aH 'aTh ThUrVMTh YHVH ZHB VKSPh VNChShTh.

Latin Vulgate
35:5 separate apud vos primitias Domino omnis voluntarius et proni animi offerat eas Domino aurum et argentum et aes

King James Version
35:5 Take ye from among you an offering unto the LORD: whosoever is of a willing heart, let him bring it, an offering of the LORD; gold, and silver, and brass,

American Standard Version
35:5 Take ye from among you an offering unto Jehovah; whosoever is of a willing heart, let him bring it, Jehovah`s offering: gold, and silver, and brass,

Bible in Basic English
35:5 Take from among you an offering to the Lord; everyone who has the impulse in his heart, let him give his offering to the Lord; gold and silver and brass;

Darby's English Translation
35:5 Take from among you a heave-offering to Jehovah: every one whose heart is willing, let him bring it, Jehovah`s heave-offering -- gold, and silver, and copper,

Douay Rheims Bible
35:5 Set aside with you firstfuits to the Lord. Let every one that is willing and hath a ready heart, offer them to the Lord: gold, and silver, and brass,

Noah Webster Bible
35:5 Take ye from among you an offering to the LORD: whoever is of a willing heart, let him bring it, an offering of the LORD; gold, and silver, and brass,

World English Bible
35:5 `Take from among you an offering to Yahweh. Whoever is of a willing heart, let him bring it, Yahweh`s offering: gold, silver, brass,

Young's Literal Translation
35:5 Take ye from among you a heave-offering to Jehovah; every one whose heart is willing doth bring it, -- the heave-offering of Jehovah, -- gold, and silver, and brass,

Modern Hebrew
ותכלת וארגמן
ותולעת שני ושש
ועזים׃

Paleo-Hebrew (Before 585 B.C.)
35:6

.

Hebrew Transliterated
35:6 VThKLTh V'aUrGMN VThVL'yTh ShNY VShSh V'yZYM.

Latin Vulgate
35:6 hyacinthum purpuram coccumque bis tinctum et byssum pilos caprarum

King James Version
35:6 And blue, and purple, and scarlet, and fine linen, and goats' hair,

American Standard Version
35:6 and blue, and purple, and scarlet, and fine linen, and goats` hair,

Bible in Basic English
35:6 And blue and purple and red and the best linen and goats' hair,

Darby's English Translation
35:6 and blue, and purple, and scarlet, and byssus, and goats` hair,

Douay Rheims Bible
35:6 Violet and purple, and scarlet twice dyed, and fine linen, goats' hair,

Noah Webster Bible
35:6 And blue, and purple, and scarlet, and fine linen, and goats' hair,

World English Bible
35:6 blue, purple, scarlet, fine linen, goats` hair,

Young's Literal Translation
35:6 and blue, and purple, and scarlet, and linen, and goats` hair,

Modern Hebrew
וערת אילם מאדמים
וערת תחשים ועצי
שטים׃

Paleo-Hebrew (Before 585 B.C.)
35:7

.

Hebrew Transliterated
35:7 V'yUrTh 'aYLM M'aDMYM V'yUrTh ThChShYM V'yTShY ShTYM.

Latin Vulgate
35:7 et pelles arietum rubricatas et ianthinas

King James Version
35:7 And rams' skins dyed red, and badgers' skins, and shittim wood,

American Standard Version
35:7 and rams` skins dyed red, and sealskins, and acacia wood,

Bible in Basic English
35:7 And sheepskins coloured red, and leather, and hard wood,

Darby's English Translation
35:7 and rams` skins dyed red, and badgers` skins, and acacia-wood,

Douay Rheims Bible
35:7 And rams' skins dyed red, and violet coloured skins, setim wood,

Noah Webster Bible
35:7 And rams' skins dyed red, and badgers' skins, and shittim wood,

World English Bible
35:7 rams` skins dyed red, sea cow hides, acacia wood,

Young's Literal Translation
35:7 and rams` skins made red, and badgers` skins, and shittim wood,

Modern Hebrew
ושמן למאור ובשמים
לשמן המשחה ולקטרת
הסמים׃

Paleo-Hebrew (Before 585 B.C.)
35:8

.

Hebrew Transliterated
35:8 VShMN LM'aVUr VBShMYM LShMN HMShChH VLQTUrTh HSMYM.

Latin Vulgate
35:8 ligna setthim

King James Version
35:8 And oil for the light, and spices for anointing oil, and for the sweet incense,

American Standard Version
35:8 and oil for the light, and spices for the anointing oil, and for the sweet incense,

Bible in Basic English
35:8 And oil for the lights, and spices for the holy oil and for the sweet perfumes for burning.

Darby's English Translation
35:8 and oil for the light, and spices for the anointing oil, and for the incense of fragrant drugs;

Douay Rheims Bible
35:8 And oil to maintain lights, and to make ointment, and most sweet incense.

Noah Webster Bible
35:8 And oil for the light, and spices for anointing oil, and for the sweet incense,

World English Bible
35:8 oil for the light, spices for the anointing oil and for the sweet incense,

Young's Literal Translation
35:8 and oil for the light, and spices for the anointing oil, and for the spice perfume,

Modern Hebrew
ואבני־שהם ואבני
מלאים לאפוד
ולחשן׃

Paleo-Hebrew (Before 585 B.C.)
35:9
-

.

Hebrew Transliterated
35:9 V'aBNY-ShHM V'aBNY ML'aYM L'aPhVD VLChShN.

Latin Vulgate
35:9 et oleum ad luminaria concinnanda et ut conficiatur unguentum et thymiama suavissimum

King James Version
35:9 And onyx stones, and stones to be set for the ephod, and for the breastplate.

American Standard Version
35:9 and onyx stones, and stones to be set, for the ephod, and for the breastplate.

Bible in Basic English
35:9 And beryls and jewels to be cut for the ephod and for the priest's bag.

Darby's English Translation
35:9 and onyx stones, and stones to be set for the ephod, and for the breastplate.

Douay Rheims Bible
35:9 Onyx stones, and precious stones, for the adorning of the ephod and the rational.

Noah Webster Bible
35:9 And onyx stones, and stones to be set for the ephod, and for the breast-plate.

World English Bible
35:9 onyx stones, and stones to be set for the ephod and for the breastplate.

Young's Literal Translation
35:9 and shoham stones, and stones for settings, for an ephod, and for a breastplate.

Modern Hebrew
וכל־חכם־לב בכם
יבאו ויעשו את
כל־אשר צוה יהוה׃

Paleo-Hebrew (Before 585 B.C.)
35:10
- [image] [image] [image] -

-
.

Hebrew Transliterated
35:10 VKL-ChKM-LB BKM YB'aV VY'yShV 'aTh KL-'aShUr TShVH YHVH.

Latin Vulgate
35:10 lapides onychinos et gemmas ad ornatum superumeralis et rationalis

King James Version
35:10 And every wise hearted among you shall come, and make all that the LORD hath commanded;

American Standard Version
35:10 And let every wise-hearted man among you come, and make all that Jehovah hath commanded:

Bible in Basic English
35:10 And let every wise-hearted man among you come and make whatever has been ordered by the Lord;

Darby's English Translation
35:10 And all who are wise-hearted among you shall come and make all that Jehovah has commanded:

Douay Rheims Bible
35:10 Whosoever of you is wise, let him come, and make that which the Lord hath commanded:

Noah Webster Bible
35:10 And every wise-hearted among you shall come, and make all that the LORD hath commanded;

World English Bible
35:10 "Let every wise-hearted man among you come, and make all that Yahweh has commanded:

Young's Literal Translation
35:10 `And all the wise-hearted among you come in, and make all that Jehovah hath commanded:

Modern Hebrew
את־המשכן את־אהלו
ואת־מכסהו
את־קרסיו
ואת־קרשיו
את־בריחו את־
עמדיו ואת־אדניו׃

Paleo-Hebrew (Before 585 B.C.)
35:11
- [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -
-
. -

Hebrew Transliterated
35:11 'aTh-HMShKN 'aTh-'aHLV V'aTh-MKSHV 'aTh-QUrSYV V'aTh-QUrShYV 'aTh-BUrYChV 'aTh- 'yMDYV V'aTh-'aDNYV.

Latin Vulgate
35:11 quisquis vestrum est sapiens veniat et faciat quod Dominus imperavit

King James Version
35:11 The tabernacle, his tent, and his covering, his taches, and his boards, his bars, his pillars, and his sockets,

American Standard Version
35:11 the tabernacle, its tent, and its covering, its clasps, and its boards, its bars, its pillars, and its sockets;

Bible in Basic English
35:11 The House and its tent and its cover, its hooks and its boards, its rods and its pillars and its bases;

Darby's English Translation
35:11 the tabernacle, its tent, and its covering, its clasps, and its boards, its bars, its pillars, and its bases;

Douay Rheims Bible
35:11 To wit, the tabernacle and the roof thereof, and the cover, the rings, and the board work with the oars, the pillars, and the sockets:

Noah Webster Bible
35:11 The tabernacle, its tent, and its covering, its buttons, and its boards, its bars, its pillars, and its sockets,

World English Bible
35:11 the tent, its outer covering, its roof, its clasps, its boards, its bars, its pillars, and its sockets;

Young's Literal Translation
35:11 `The tabernacle, its tent, and its covering, its hooks, and its boards, its bars, its pillars, and its sockets,

Modern Hebrew
את־הארן ואת־בדיו
את־הכפרת ואת פרכת
המסך׃

Paleo-Hebrew (Before 585 B.C.)
35:12
- [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
35:12 'aTh-H'aUrN V'aTh-BDYV 'aTh-HKPhUrTh V'aTh PhUrKTh HMSK.

Latin Vulgate
35:12 tabernaculum scilicet et tectum eius atque operimentum anulos et tabulata cum vectibus paxillos et bases

King James Version
35:12 The ark, and the staves thereof, with the mercy seat, and the vail of the covering,

American Standard Version
35:12 the ark, and the staves thereof, the mercy-seat, and the veil of the screen;

Bible in Basic English
35:12 The ark with its cover and its rods and the veil hanging before it;

Darby's English Translation
35:12 the ark, and its staves; the mercy-seat, and the veil of separation;

Douay Rheims Bible
35:12 The ark and the staves, the propitiatory, and the veil that is drawn before it:

Noah Webster Bible
35:12 The ark, and its staffs, with the mercy-seat, and the vail of the covering,

World English Bible
35:12 the ark, and its poles, the mercy seat, the veil of the screen;

Young's Literal Translation
35:12 `The ark and its staves, the mercy-seat, and the vail of the covering,

Modern Hebrew
את־השלחן ואת־בדיו
ואת־כל־כליו ואת
לחם הפנים׃

Paleo-Hebrew (Before 585 B.C.)
35:13
- [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] -
.

Hebrew Transliterated
35:13 'aTh-HShLChN V'aTh-BDYV V'aTh-KL-KLYV V'aTh LChM HPhNYM.

Latin Vulgate
35:13 arcam et vectes propitiatorium et velum quod ante illud oppanditur

King James Version
35:13 The table, and his staves, and all his vessels, and the shewbread,

American Standard Version
35:13 the table, and its staves, and all its vessels, and the showbread;

Bible in Basic English
35:13 The table and its rods and all its vessels, and the holy bread;

Darby's English Translation
35:13 the table and its staves, and all its utensils, and the shewbread;

Douay Rheims Bible
35:13 The table with the bars and the vessels, and the loaves of proposition:

Noah Webster Bible
35:13 The table, and its staffs, and all its vessels, and the show-bread,

World English Bible
35:13 the table with its poles and all its vessels, and the show bread;

Young's Literal Translation
35:13 `The table and its staves, and all its vessels, and the bread of the presence,

Modern Hebrew
ואת־מנרת המאור
ואת־כליה
ואת־נרתיה ואת שמן
המאור׃

Paleo-Hebrew (Before 585 B.C.)
35:14
-
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
35:14 V'aTh-MNUrTh HM'aVUr V'aTh-KLYH V'aTh-NUrThYH V'aTh ShMN HM'aVUr.

Latin Vulgate
35:14 mensam cum vectibus et vasis et propositionis panibus

King James Version
35:14 The candlestick also for the light, and his furniture, and his lamps, with the oil for the light,

American Standard Version
35:14 the candlestick also for the light, and its vessels, and its lamps, and the oil for the light;

Bible in Basic English
35:14 And the support for the lights, with its vessels and its lights and the oil for the light;

Darby's English Translation
35:14 and the lamp-stand for the light, and its utensils, and its lamps, and the oil for the light;

Douay Rheims Bible
35:14 The candlestick to bear up the lights, the vessels thereof and the lamps, and the oil for the nourishing of fires:

Noah Webster Bible
35:14 The candlestick also for the light, and its furniture, and its lamps, with the oil for the light,

World English Bible
35:14 the lampstand also for the light, with its vessels, its lamps, and the oil for the light;

Young's Literal Translation
35:14 `And the candlestick for the light, and its vessels, and its lamps, and the oil for the light,

Modern Hebrew
ואת־מזבח הקטרת
ואת־בדיו ואת שמן
המשחה ואת קטרת
הסמים ואת־מסך
הפתח לפתח המשכן׃

Paleo-Hebrew (Before 585 B.C.)
35:15
-
-

-

.

Hebrew Transliterated
35:15 V'aTh-MZBCh HQTUrTh V'aTh-BDYV V'aTh ShMN HMShChH V'aTh QTUrTh HSMYM V'aTh-MSK HPhThCh LPhThCh HMShKN.

Latin Vulgate
35:15 candelabrum ad luminaria sustentanda vasa illius et lucernas et oleum ad nutrimenta ignium

King James Version
35:15 And the incense altar, and his staves, and the anointing oil, and the sweet incense, and the hanging for the door at the entering in of the tabernacle,

American Standard Version
35:15 and the altar of incense, and its staves, and the anointing oil, and the sweet incense, and the screen for the door, at the door of the tabernacle;

Bible in Basic English
35:15 And the altar for burning spices, with its rods, and the holy oil and the sweet perfume, and the curtain for the door, at the door of the House;

Darby's English Translation
35:15 and the altar of incense, and its staves; and the anointing-oil, and the incense of fragrant drugs; and the entrance-curtain at the entrance of the tabernacle;

Douay Rheims Bible
35:15 The altar of incense, and the bars, and the oil of unction and the incense of spices: the hanging at the door of the tabernacle:

Noah Webster Bible
35:15 And the incense-altar, and its staffs, and the anointing oil, and the sweet incense, and the hanging for the door at the entrance of the tabernacle,

World English Bible
35:15 and the altar of incense with its poles, the anointing oil, the sweet incense, the screen for the door, at the door of the tent;

Young's Literal Translation
35:15 `And the altar of perfume, and its staves, and the anointing oil, and the spice perfume, and the covering of the opening at the opening of the tabernacle,

Modern Hebrew
את מזבח העלה
ואת־מכבר הנחשת
אשר־לו את־בדיו
ואת־כל־כליו את־
הכיר ואת־כנו׃

Paleo-Hebrew (Before 585 B.C.)
35:16

-
-
- [image] [image] - [image] [image] [image] [image] [image] [image] [image] -
-
. -

Hebrew Transliterated
35:16 'aTh MZBCh H'yLH V'aTh-MKBUr HNChShTh 'aShUr-LV 'aTh-BDYV V'aTh-KL-KLYV 'aTh- HKYUr V'aTh-KNV.

Latin Vulgate
35:16 altare thymiamatis et vectes oleum unctionis et thymiama ex aromatibus tentorium ad ostium tabernaculi

King James Version
35:16 The altar of burnt offering, with his brasen grate, his staves, and all his vessels, the laver and his foot,

American Standard Version
35:16 the altar of burnt-offering, with its grating of brass, it staves, and all its vessels, the laver and its base;

Bible in Basic English
35:16 The altar of burned offerings, with its network of brass, its rods, and all its vessels, the washing-vessel and its base;

Darby's English Translation
35:16 the altar of burnt-offering, and the copper grating for it, its staves, and all its utensils; the laver and its stand;

Douay Rheims Bible
35:16 The altar of holocaust, and its grate of brass, with the bars and vessels thereof: the laver and its foot:

Noah Webster Bible
35:16 The altar of burnt-offering, with its brazen grate, its staffs, and all its vessels, the laver and its foot,

World English Bible
35:16 the altar of burnt offering, with its grating of brass, it poles, and all its vessels, the basin and its base;

Young's Literal Translation
35:16 `The altar of burnt-offering and the brazen grate which it hath, its staves, and all its vessels, the laver and its base,

Modern Hebrew
את קלעי החצר
את־עמדיו
ואת־אדניה ואת מסך
שער החצר׃

Paleo-Hebrew (Before 585 B.C.)
35:17

-
-

.

Hebrew Transliterated
35:17 'aTh QL'yY HChTShUr 'aTh-'yMDYV V'aTh-'aDNYH V'aTh MSK Sh'yUr HChTShUr.

Latin Vulgate
35:17 altare holocausti et craticulam eius aeneam cum vectibus et vasis suis labrum et basim eius

King James Version
35:17 The hangings of the court, his pillars, and their sockets, and the hanging for the door of the court,

American Standard Version
35:17 the hangings of the court, the pillars thereof, and their sockets, and the screen for the gate of the court;

Bible in Basic English
35:17 The hangings for the open space, its pillars and their bases, and the curtain for the doorway;

Darby's English Translation
35:17 the hangings of the court, its pillars, and its bases, and the curtains of the gate of the court;

Douay Rheims Bible
35:17 The curtains of the court with the pillars and the sockets, the hanging in the doors of the entry,

Noah Webster Bible
35:17 The hangings of the court, its pillars, and their sockets, and the hanging for the door of the court,

World English Bible
35:17 the hangings of the court, its pillars, their sockets, and the screen for the gate of the court;

Young's Literal Translation
35:17 `The hangings of the court, its pillars, and their sockets, and the covering of the gate of the court,

Modern Hebrew
את־יתדת המשכן
ואת־יתדת החצר
ואת־מיתריהם׃

Paleo-Hebrew (Before 585 B.C.)
35:18
-
-
. -

Hebrew Transliterated
35:18 'aTh-YThDTh HMShKN V'aTh-YThDTh HChTShUr V'aTh-MYThUrYHM.

Latin Vulgate
35:18 cortinas atrii cum columnis et basibus tentorium in foribus vestibuli

King James Version
35:18 The pins of the tabernacle, and the pins of the court, and their cords,

American Standard Version
35:18 the pins of the tabernacle, and the pins of the court, and their cords;

Bible in Basic English
35:18 The nails for the House, and the nails for the open space and their cords;

Darby's English Translation
35:18 the pegs of the tabernacle, and the pegs of the court, and their cords;

Douay Rheims Bible
35:18 The pins of the tabernacle and of the court with their little cords:

Noah Webster Bible
35:18 The pins of the tabernacle, and the pins of the court, and their cords,

World English Bible
35:18 the pins of the tent, the pins of the court, and their cords;

Young's Literal Translation
35:18 `The pins of the tabernacle, and the pins of the court, and their cords,

Modern Hebrew
את־בגדי השרד לשרת
בקדש את־בגדי הקדש
לאהרן הכהן
ואת־בגדי בניו
לכהן׃

Paleo-Hebrew (Before 585 B.C.)
35:19
-

-

-
.

Hebrew Transliterated
35:19 'aTh-BGDY HShUrD LShUrTh BQDSh 'aTh-BGDY HQDSh L'aHUrN HKHN V'aTh-BGDY BNYV LKHN.

Latin Vulgate
35:19 paxillos tabernaculi et atrii cum funiculis suis

King James Version
35:19 The cloths of service, to do service in the holy place, the holy garments for Aaron the priest, and the garments of his sons, to minister in the priest's office.

American Standard Version
35:19 the finely wrought garments, for ministering in the holy place, the holy garments for Aaron the priest, and the garments of his sons, to minister in the priest`s office.

Bible in Basic English
35:19 The robes of needlework for the work of the holy place, the holy robes for Aaron the priest, and the robes for his sons when acting as priests.

Darby's English Translation
35:19 the garments of service, to do service in the sanctuary, the holy garments for Aaron the priest, and the garments of his sons, to serve as priests.

Douay Rheims Bible
35:19 The vestments that are to be used in the ministry of the sanctuary, the vesture of Aaron the high priest, and of his sons, to do the office of priesthood to me.

Noah Webster Bible
35:19 The clothes of service, to do service in the holy place, the holy garments for Aaron the priest, and the garments of his sons, to minister in the priest's office.

World English Bible
35:19 the finely worked garments, for ministering in the holy place, the holy garments for Aaron the priest, and the garments of his sons, to minister in the priest`s office.`"

Young's Literal Translation
35:19 `The coloured garments, to do service in the sanctuary, the holy garments for Aaron the priest, and the garments of his sons to act as priest in.`

Modern Hebrew
ויצאו כל־עדת
בני־ישראל מלפני
משה׃

Paleo-Hebrew (Before 585 B.C.)
35:20
-
-
.

Hebrew Transliterated
35:20 VYTSh'aV KL-'yDTh BNY-YShUr'aL MLPhNY MShH.

Latin Vulgate
35:20 vestimenta quorum usus est in ministerio sanctuarii vestes Aaron pontificis ac filiorum eius ut sacerdotio fungantur mihi

King James Version
35:20 And all the congregation of the children of Israel departed from the presence of Moses.

American Standard Version
35:20 And all the congregation of the children of Israel departed from the presence of Moses.

Bible in Basic English
35:20 And all the children of Israel went away from Moses.

Darby's English Translation
35:20 And all the assembly of the children of Israel departed from before Moses.

Douay Rheims Bible
35:20 And all the multitude of the children of Israel going out from the presence of Moses,

Noah Webster Bible
35:20 And all the congregation of the children of Israel departed from the presence of Moses.

World English Bible
35:20 All the congregation of the children of Israel departed from the presence of Moses.

Young's Literal Translation
35:20 And all the company of the sons of Israel go out from the presence of Moses,

Modern Hebrew
ויבאו כל־איש
אשר־נשאו לבו וכל
אשר נדבה רוחו אתו
הביאו את־ תרומת
יהוה למלאכת אהל
מועד ולכל־עבדתו
ולבגדי הקדש׃

Paleo-Hebrew (Before 585 B.C.)
35:21
-
-

-

-
.

Hebrew Transliterated
35:21 VYB'aV KL-'aYSh 'aShUr-NSh'aV LBV VKL 'aShUr NDBH UrVChV 'aThV HBY'aV 'aTh- ThUrVMTh YHVH LML'aKTh 'aHL MV'yD VLKL-'yBDThV VLBGDY HQDSh.

Latin Vulgate
35:21 egressaque omnis multitudo filiorum Israhel de conspectu Mosi

King James Version
35:21 And they came, every one whose heart stirred him up, and every one whom his spirit made willing, and they brought the LORD'S offering to the work of the tabernacle of the congregation, and for all his service, and for the holy garments.

American Standard Version
35:21 And they came, every one whose heart stirred him up, and every one whom his spirit made willing, and brought Jehovah`s offering, for the work of the tent of meeting, and for all the service thereof, and for the holy garments.

Bible in Basic English
35:21 And everyone whose heart was moved, everyone who was guided by the impulse of his spirit, came with his offering for the Lord, for whatever was needed for the Tent of meeting and its work and for the holy robes.

Darby's English Translation
35:21 And they came, every one whose heart moved him, and every one whose spirit prompted him; they brought Jehovah`s heave-offering for the work of the tent of meeting, and for all its service, and for the holy garments.

Douay Rheims Bible
35:21 Offered firstfruits to the Lord with a most ready and devout mind, to make the work of the tabernacle of the testimony. Whatsoever was necessary to the service, and to the holy vestments,

Noah Webster Bible
35:21 And they came, every one whose heart excited him, and every one whom his spirit made willing, and they brought the LORD'S offering to the work of the tabernacle of the congregation, and for all his service, and for the holy garments.

World English Bible
35:21 They came, everyone whose heart stirred him up, and everyone whom his spirit made willing, and brought Yahweh`s offering, for the work of the tent of meeting, and for all of its service, and for the holy garments.

Young's Literal Translation
35:21 and they come in -- every man whom his heart hath lifted up, and every one whom his spirit hath made willing -- they have brought in the heave-offering of Jehovah for the work of the tent of meeting, and for all its service, and for the holy garments.

Modern Hebrew
ויבאו האנשים
על־הנשים כל נדיב
לב הביאו חח ונזם
וטבעת וכומז
כל־כלי זהב
וכל־איש אשר הניף
תנופת זהב ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
35:22

-

-
-

.

Hebrew Transliterated
35:22 VYB'aV H'aNShYM 'yL-HNShYM KL NDYB LB HBY'aV ChCh VNZM VTB'yTh VKVMZ KL-KLY ZHB VKL-'aYSh 'aShUr HNYPh ThNVPhTh ZHB LYHVH.

Latin Vulgate
35:22 obtulit mente promptissima atque devota primitias Domino ad faciendum opus tabernaculi testimonii quicquid in cultum et ad vestes sanctas necessarium erat

King James Version
35:22 And they came, both men and women, as many as were willing hearted, and brought bracelets, and earrings, and rings, and tablets, all jewels of gold: and every man that offered offered an offering of gold unto the LORD.

American Standard Version
35:22 And they came, both men and women, as many as were willing-hearted, and brought brooches, and ear-rings, and signet-rings, and armlets, all jewels of gold; even every man that offered an offering of gold unto Jehovah.

Bible in Basic English
35:22 They came, men and women, all who were ready to give, and gave pins and nose-rings and finger-rings and neck-ornaments, all of gold; everyone gave an offering of gold to the Lord.

Darby's English Translation
35:22 And they came, both men and women; every one who was of willing heart brought nose-rings, and earrings, and rings, and bracelets, all kinds of utensils of gold: every man that waved a wave-offering of gold to Jehovah.

Douay Rheims Bible
35:22 Both men and women gave bracelets and earrings, rings and tablets: every vessel of gold was set aside to be offered to the Lord.

Noah Webster Bible
35:22 And they came, both men and women, as many as were willing-hearted, and brought bracelets, and ear-rings, and rings, and tablets, all jewels of gold; and every man that offered, offered an offering of gold to the LORD.

World English Bible
35:22 They came, both men and women, as many as were willing-hearted, and brought brooches, ear-rings, signet-rings, and armlets, all jewels of gold; even every man who offered an offering of gold to Yahweh.

Young's Literal Translation
35:22 And they come in -- the men with the women -- every willing-hearted one -- they have brought in nose-ring, and ear-ring, and seal-ring, and necklace, all golden goods, even every one who hath waved a wave-offering of gold to Jehovah.

Modern Hebrew
וכל־איש אשר־נמצא
אתו תכלת וארגמן
ותולעת שני ושש
ועזים וערת אילם
מאדמים וערת תחשים
הביאו׃

Paleo-Hebrew (Before 585 B.C.)
35:23
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
35:23 VKL-'aYSh 'aShUr-NMTSh'a 'aThV ThKLTh V'aUrGMN VThVL'yTh ShNY VShSh V'yZYM V'yUrTh 'aYLM M'aDMYM V'yUrTh ThChShYM HBY'aV.

Latin Vulgate
35:23 viri cum mulieribus praebuerunt armillas et inaures anulos et dextralia omne vas aureum in donaria Domini separatum est

King James Version
35:23 And every man, with whom was found blue, and purple, and scarlet, and fine linen, and goats' hair, and red skins of rams, and badgers' skins, brought them.

American Standard Version
35:23 And every man, with whom was found blue, and purple, and scarlet, and fine linen, and goats` hair, and rams` skins dyed red, and sealskins, brought them.

Bible in Basic English
35:23 And everyone who had blue and purple and red and the best linen and goats' hair and sheepskins coloured red and leather, gave them.

Darby's English Translation
35:23 And every man with whom was found blue, and purple, and scarlet, and byssus, and goats` hair, and rams` skins dyed red, and badgers` skins, brought them.

Douay Rheims Bible
35:23 If any man had violet, and purple, and scarlet twice dyed, fine linen and goats' hair, rams' skins dyed red, and violet coloured skins,

Noah Webster Bible
35:23 And every man, with whom was found blue, and purple, and scarlet, and fine linen, and goats' hair, and red skins of rams, and badgers' skins, brought them.

World English Bible
35:23 Everyone, with whom was found blue, purple, scarlet, fine linen, goats` hair, rams` skins dyed red, and sea cow hides, brought them.

Young's Literal Translation
35:23 And every man with whom hath been found blue, and purple, and scarlet, and linen, and goats` hair, and rams` skins made red, and badgers` skins, have brought them in;

Modern Hebrew
כל־מרים תרומת כסף
ונחשת הביאו את
תרומת יהוה וכל
אשר נמצא אתו עצי
שטים לכל־מלאכת
העבדה הביאו׃

Paleo-Hebrew (Before 585 B.C.)
35:24
-

-
.

Hebrew Transliterated
35:24 KL-MUrYM ThUrVMTh KSPh VNChShTh HBY'aV 'aTh ThUrVMTh YHVH VKL 'aShUr NMTSh'a 'aThV 'yTShY ShTYM LKL-ML'aKTh H'yBDH HBY'aV.

Latin Vulgate
35:24 si quis habuit hyacinthum purpuram coccumque bis tinctum byssum et pilos caprarum pelles arietum rubricatas et ianthinas

King James Version
35:24 Every one that did offer an offering of silver and brass brought the LORD'S offering: and every man, with whom was found shittim wood for any work of the service, brought it.

American Standard Version
35:24 Every one that did offer an offering of silver and brass brought Jehovah`s offering; and every man, with whom was found acacia wood for any work of the service, brought it.

Bible in Basic English
35:24 Everyone who had silver and brass gave an offering of them to the Lord; and everyone who had hard wood, such as was needed for the work, gave it.

Darby's English Translation
35:24 All they that offered a heave-offering of silver and copper brought Jehovah`s heave-offering. And every one with whom was found acacia-wood for all manner of work of the service, brought it.

Douay Rheims Bible
35:24 Metal of silver and brass, they offered it to the Lord, and setim wood for divers uses.

Noah Webster Bible
35:24 Every one that offered an offering of silver and brass brought the LORD'S offering: and every man with whom was found shittim wood for any work of the service, brought it.

World English Bible
35:24 Everyone who did offer an offering of silver and brass brought Yahweh`s offering; and everyone, with whom was found acacia wood for any work of the service, brought it.

Young's Literal Translation
35:24 every one lifting up a heave-offering of silver and brass have brought in the heave-offering of Jehovah; and every one with whom hath been found shittim wood for any work of the service brought it in.

Modern Hebrew
וכל־אשה חכמת־לב
בידיה טוו ויביאו
מטוה את־התכלת
ואת־הארגמן את־
תולעת השני
ואת־השש׃

Paleo-Hebrew (Before 585 B.C.)
35:25
- [image] [image] [image] [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] [image] [image] [image] -
-
. -

Hebrew Transliterated
35:25 VKL-'aShH ChKMTh-LB BYDYH TVV VYBY'aV MTVH 'aTh-HThKLTh V'aTh-H'aUrGMN 'aTh- ThVL'yTh HShNY V'aTh-HShSh.

Latin Vulgate
35:25 argenti et aeris metalla obtulerunt Domino lignaque setthim in varios usus

King James Version
35:25 And all the women that were wise hearted did spin with their hands, and brought that which they had spun, both of blue, and of purple, and of scarlet, and of fine linen.

American Standard Version
35:25 And all the women that were wise-hearted did spin with their hands, and brought that which they had spun, the blue, and the purple, the scarlet, and the fine linen.

Bible in Basic English
35:25 And all the women who were expert with their hands, made cloth, and gave the work of their hands, blue and purple and red and the best linen.

Darby's English Translation
35:25 And every woman that was wise-hearted spun with her hands, and brought what she had spun: the blue, and the purple, and the scarlet, and the byssus.

Douay Rheims Bible
35:25 The skilful women also gave such things as they had spun, violet, purple, and scarlet, and fine linen,

Noah Webster Bible
35:25 And all the women that were wise-hearted spun with their hands, and brought that which they had spun, both of blue, and of purple, and of scarlet, and of fine linen.

World English Bible
35:25 All the women who were wise-hearted spun with their hands, and brought that which they had spun, the blue, the purple, the scarlet, and the fine linen.

Young's Literal Translation
35:25 And every wise-hearted woman hath spun with her hands, and they bring in yarn, the blue, and the purple, the scarlet, and the linen;

Modern Hebrew
וכל־הנשים אשר נשא
לבן אתנה בחכמה
טוו את־העזים׃

Paleo-Hebrew (Before 585 B.C.)
35:26
-

. -

Hebrew Transliterated
35:26 VKL-HNShYM 'aShUr NSh'a LBN 'aThNH BChKMH TVV 'aTh-H'yZYM.

Latin Vulgate
35:26 sed et mulieres doctae dederunt quae neverant hyacinthum purpuram et vermiculum ac byssum

King James Version
35:26 And all the women whose heart stirred them up in wisdom spun goats' hair.

American Standard Version
35:26 And all the women whose heart stirred them up in wisdom spun the goats` hair.

Bible in Basic English
35:26 And those women who had the knowledge, made the goats' hair into cloth.

Darby's English Translation
35:26 And all the women whose heart moved them in wisdom spun goats` hair.

Douay Rheims Bible
35:26 And goats' hair, giving all of their own accord.

Noah Webster Bible
35:26 And all the women whose heart moved them in wisdom spun goats' hair.

World English Bible
35:26 All the women whose heart stirred them up in wisdom spun the goats` hair.

Young's Literal Translation
35:26 and all the women whose heart hath lifted them up in wisdom, have spun the goats` hair.

Modern Hebrew
והנשאם הביאו את
אבני השהם ואת
אבני המלאים לאפוד
ולחשן׃

Paleo-Hebrew (Before 585 B.C.)
35:27

.

Hebrew Transliterated
35:27 VHNSh'aM HBY'aV 'aTh 'aBNY HShHM V'aTh 'aBNY HML'aYM L'aPhVD VLChShN.

Latin Vulgate
35:27 et pilos caprarum sponte propria cuncta tribuentes

King James Version
35:27 And the rulers brought onyx stones, and stones to be set, for the ephod, and for the breastplate;

American Standard Version
35:27 And the rulers brought the onyx stones, and the stones to be set, for the ephod, and for the breastplate;

Bible in Basic English
35:27 And the rulers gave the beryls and the cut jewels for the ephod and the priest's bag;

Darby's English Translation
35:27 And the principal men brought the onyx stones, and the stones to be set, for the ephod, and for the breastplate;

Douay Rheims Bible
35:27 But the princes offered onyx stone, and precious stones, for the ephod and the rational,

Noah Webster Bible
35:27 And the rulers brought onyx stones, and stones to be set, for the ephod, and for the breast-plate;

World English Bible
35:27 The rulers brought the onyx stones, and the stones to be set, for the ephod and for the breastplate;

Young's Literal Translation
35:27 And the princes have brought in the shoham stones, and the stones for settings, for the ephod, and for the breastplate,

Modern Hebrew
ואת־הבשם ואת־השמן
למאור ולשמן המשחה
ולקטרת הסמים׃

Paleo-Hebrew (Before 585 B.C.)
35:28
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
35:28 V'aTh-HBShM V'aTh-HShMN LM'aVUr VLShMN HMShChH VLQTUrTh HSMYM.

Latin Vulgate
35:28 principes vero obtulerunt lapides onychinos et gemmas ad superumerale et rationale

King James Version
35:28 And spice, and oil for the light, and for the anointing oil, and for the sweet incense.

American Standard Version
35:28 and the spice, and the oil; for the light, and for the anointing oil, and for the sweet incense.

Bible in Basic English
35:28 And the spice and the oil for the light, and the holy oil and the sweet perfumes.

Darby's English Translation
35:28 and the spice, and the oil for the light, and for the anointing oil, and for the incense of fragrant drugs.

Douay Rheims Bible
35:28 And spices and oil for the lights, and for the preparing of ointment, and to make the incense of most sweet savour.

Noah Webster Bible
35:28 And spice, and oil for the light, and for the anointing oil, and for the sweet incense.

World English Bible
35:28 and the spice, and the oil for the light, for the anointing oil, and for the sweet incense.

Young's Literal Translation
35:28 and the spices, and the oil for the light, and for the anointing oil, and for the spice perfume;

Modern Hebrew
כל־איש ואשה אשר
נדב לבם אתם להביא
לכל־המלאכה אשר
צוה יהוה לעשות
ביד־משה הביאו
בני־ישראל נדבה
ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
35:29
-

-

-
-
.

Hebrew Transliterated
35:29 KL-'aYSh V'aShH 'aShUr NDB LBM 'aThM LHBY'a LKL-HML'aKH 'aShUr TShVH YHVH L'yShVTh BYD-MShH HBY'aV BNY-YShUr'aL NDBH LYHVH.

Latin Vulgate
35:29 aromataque et oleum ad luminaria concinnanda et ad praeparandum unguentum ac thymiama odoris suavissimi conponendum

King James Version
35:29 The children of Israel brought a willing offering unto the LORD, every man and woman, whose heart made them willing to bring for all manner of work, which the LORD had commanded to be made by the hand of Moses.

American Standard Version
35:29 The children of Israel brought a freewill-offering unto Jehovah; every man and woman, whose heart made them willing to bring for all the work, which Jehovah had commanded to be made by Moses.

Bible in Basic English
35:29 The children of Israel, every man and woman, from the impulse of their hearts, gave their offerings freely to the Lord for the work which the Lord had given Moses orders to have done.

Darby's English Translation
35:29 The children of Israel brought a voluntary offering to Jehovah, every man and woman whose heart prompted them to bring for all manner of work, which Jehovah, by the hand of Moses, had commanded to be done.

Douay Rheims Bible
35:29 All both men and women with devout mind offered gifts, that the works might be done which the Lord had commanded by the hand of Moses. All the children of Israel dedicated voluntary offerings to the Lord.

Noah Webster Bible
35:29 The children of Israel brought a willing offering to the LORD, every man and woman, whose heart made them willing to bring for all manner of work, which the LORD had commanded to be made by the hand of Moses.

World English Bible
35:29 The children of Israel brought a freewill offering to Yahweh; every man and woman, whose heart made them willing to bring for all the work, which Yahweh had commanded to be made by Moses.

Young's Literal Translation
35:29 every man and woman (whom their heart hath made willing to bring in for all the work which Jehovah commanded to be done by the hand of Moses) of the sons of Israel brought in a willing-offering to Jehovah.

Modern Hebrew
ויאמר משה אל־בני
ישראל ראו קרא
יהוה בשם בצלאל
בן־אורי בן־חור
למטה יהודה׃

Paleo-Hebrew (Before 585 B.C.)
35:30

-

-
-
.

Hebrew Transliterated
35:30 VY'aMUr MShH 'aL-BNY YShUr'aL Ur'aV QUr'a YHVH BShM BTShL'aL BN-'aVUrY BN-ChVUr LMTH YHVDH.

Latin Vulgate
35:30 omnes viri et mulieres mente devota obtulerunt donaria ut fierent opera quae iusserat Dominus per manum Mosi cuncti filii Israhel voluntaria Domino dedicaverunt

King James Version
35:30 And Moses said unto the children of Israel, See, the LORD hath called by name Bezaleel the son of Uri, the son of Hur, of the tribe of Judah;

American Standard Version
35:30 And Moses said unto the children of Israel, See, Jehovah hath called by name Bezalel the son of Uri, the son of Hur, of the tribe of Judah.

Bible in Basic English
35:30 And Moses said to the children of Israel, See, the Lord has made selection of Bezalel, the son of Uri, the son of Hur, of the tribe of Judah;

Darby's English Translation
35:30 And Moses said to the children of Israel, See, Jehovah has called by name Bezaleel the son of Uri, the son of Hur, of the tribe of Judah,

Douay Rheims Bible
35:30 And Moses said to the children of Israel: Behold the Lord hath called by name Beseleel the son of Uri the son of Hur of the tribe of Juda.

Noah Webster Bible
35:30 And Moses said to the children of Israel, See, the LORD hath called by name Bezaleel, the son of Uri, the son of Hur, of the tribe of Judah;

World English Bible
35:30 Moses said to the children of Israel, "Behold, Yahweh has called by name Bezalel the son of Uri, the son of Hur, of the tribe of Judah.

Young's Literal Translation
35:30 And Moses saith unto the sons of Israel, `See, Jehovah hath called by name Bezaleel, son of Uri, son of Hur, of the tribe of Judah,

Modern Hebrew
וימלא אתו רוח
אלהים בחכמה
בתבונה ובדעת
ובכל־מלאכה׃

Paleo-Hebrew (Before 585 B.C.)
35:31

. -

Hebrew Transliterated
35:31 VYML'a 'aThV UrVCh 'aLHYM BChKMH BThBVNH VBD'yTh VBKL-ML'aKH.

Latin Vulgate
35:31 dixitque Moses ad filios Israhel ecce vocavit Dominus ex nomine Beselehel filium Uri filii Hur de tribu Iuda

King James Version
35:31 And he hath filled him with the spirit of God, in wisdom, in understanding, and in knowledge, and in all manner of workmanship;

American Standard Version
35:31 And he hath filled him with the Spirit of God, in wisdom, in understanding, and in knowledge, and in all manner of workmanship;

Bible in Basic English
35:31 And he has made him full of the spirit of God, in all wisdom and knowledge and art of every sort;

Darby's English Translation
35:31 and he has filled him with the spirit of God, in wisdom, in understanding, and in knowledge, and in all manner of workmanship,

Douay Rheims Bible
35:31 And hath filled him with the spirit of God, with wisdom and understanding and knowledge and all learning.

Noah Webster Bible
35:31 And he hath filled him with the spirit of God, in wisdom, in understanding, and in knowledge, and in all manner of workmanship;

World English Bible
35:31 He has filled him with the Spirit of God, in wisdom, in understanding, in knowledge, and in all manner of workmanship;

Young's Literal Translation
35:31 and He doth fill him with the Spirit of God, in wisdom, in understanding, and in knowledge, and in all work,

Modern Hebrew
ולחשב מחשבת לעשת
בזהב ובכסף
ובנחשת׃

Paleo-Hebrew (Before 585 B.C.)
35:32

.

Hebrew Transliterated
35:32 VLChShB MChShBTh L'yShTh BZHB VBKSPh VBNChShTh.

Latin Vulgate
35:32 implevitque eum spiritu Dei sapientiae et intellegentiae et scientiae omni doctrina

King James Version
35:32 And to devise curious works, to work in gold, and in silver, and in brass,

American Standard Version
35:32 and to devise skilful works, to work in gold, and in silver, and in brass,

Bible in Basic English
35:32 As an expert designer of beautiful things, working in gold and silver and brass;

Darby's English Translation
35:32 and to devise artistic things: to work in gold, and in silver, and in copper,

Douay Rheims Bible
35:32 To devise and to work in gold and silver and brass,

Noah Webster Bible
35:32 And to devise curious works, to work in gold, and in silver, and in brass,

World English Bible
35:32 and to make skillful works, to work in gold, in silver, in brass,

Young's Literal Translation
35:32 even to devise devices to work in gold, and in silver, and in brass,

Modern Hebrew
ובחרשת אבן למלאת
ובחרשת עץ לעשות
בכל־מלאכת מחשבת׃

Paleo-Hebrew (Before 585 B.C.)
35:33

. -

Hebrew Transliterated
35:33 VBChUrShTh 'aBN LML'aTh VBChUrShTh 'yTSh L'yShVTh BKL-ML'aKTh MChShBTh.

Latin Vulgate
35:33 ad excogitandum et faciendum opus in auro et argento et aere sculpendisque lapidibus et opere carpentario quicquid fabre adinveniri potest

King James Version
35:33 And in the cutting of stones, to set them, and in carving of wood, to make any manner of cunning work.

American Standard Version
35:33 and in cutting of stones for setting, and in carving of wood, to work in all manner of skilful workmanship.

Bible in Basic English
35:33 Trained in the cutting of stones and the ornamenting of wood and in every sort of handwork.

Darby's English Translation
35:33 and in cutting of stones, for setting, and in carving of wood, to execute all artistic work;

Douay Rheims Bible
35:33 And in engraving stones, and in carpenters' work. Whatsoever can be devised artificially,

Noah Webster Bible
35:33 And in the cutting of stones, to set them, and in carving of wood, to make any manner of curious work.

World English Bible
35:33 in cutting of stones for setting, and in carving of wood, to work in all kinds of skillful workmanship.

Young's Literal Translation
35:33 and in graving of stones for settings, and in graving of wood to work in any work of design.

Modern Hebrew
ולהורת נתן בלבו
הוא ואהליאב
בן־אחיסמך
למטה־דן׃

Paleo-Hebrew (Before 585 B.C.)
35:34

-
. -

Hebrew Transliterated
35:34 VLHVUrTh NThN BLBV HV'a V'aHLY'aB BN-'aChYSMK LMTH-DN.

Latin Vulgate
35:34 dedit in corde eius Hooliab quoque filium Achisamech de tribu Dan

King James Version
35:34 And he hath put in his heart that he may teach, both he, and Aholiab, the son of Ahisamach, of the tribe of Dan.

American Standard Version
35:34 And he hath put in his heart that he may teach, both he, and Oholiab, the son of Ahisamach, of the tribe of Dan.

Bible in Basic English
35:34 And he has given to him, and to Oholiab, the son of Ahisamach, of the tribe of Dan, the power of training others.

Darby's English Translation
35:34 and he has put in his heart to teach, he and Aholiab, the son of Ahisamach, of the tribe of Dan:

Douay Rheims Bible
35:34 He hath given in his heart: Ooliab also the son of Achisamech of the tribe of Dan:

Noah Webster Bible
35:34 And he hath put in his heart that he may teach, both he and Aholiab, the son of Ahisamach, of the tribe of Dan.

World English Bible
35:34 He has put in his heart that he may teach, both he, and Oholiab, the son of Ahisamach, of the tribe of Dan.

Young's Literal Translation
35:34 `And to direct He hath put in his heart, he and Aholiab, son of Ahisamach, of the tribe of Dan;

Modern Hebrew
מלא אתם חכמת־לב
לעשות כל־מלאכת
חרש וחשב ורקם
בתכלת ובארגמן
בתולעת השני ובשש
וארג עשי כל־מלאכה
וחשבי מחשבת׃

Paleo-Hebrew (Before 585 B.C.)
35:35

-
-

-
.

Hebrew Transliterated
35:35 ML'a 'aThM ChKMTh-LB L'yShVTh KL-ML'aKTh ChUrSh VChShB VUrQM BThKLTh VB'aUrGMN BThVL'yTh HShNY VBShSh V'aUrG 'yShY KL-ML'aKH VChShBY MChShBTh.

Latin Vulgate
35:35 ambos erudivit sapientia ut faciant opera abietarii polymitarii ac plumarii de hyacintho et purpura coccoque bis tincto et bysso et texant omnia ac nova quaeque repperiant

King James Version
35:35 Them hath he filled with wisdom of heart, to work all manner of work, of the engraver, and of the cunning workman, and of the embroiderer, in blue, and in purple, in scarlet, and in fine linen, and of the weaver, even of them that do any work, and of those that devise cunning work.

American Standard Version
35:35 Them hath he filled with wisdom of heart, to work all manner of workmanship, of the engraver, and of the skilful workman, and of the embroiderer, in blue, and in purple, in scarlet, and in fine linen, and of the weaver, even of them that do any workmanship, and of those that devise skilful works.

Bible in Basic English
35:35 To them he has given knowledge of all the arts of the handworker, of the designer, and the expert workman; of the maker of needlework in blue and purple and red and the best linen, and of the maker of cloth; in all the arts of the designer and the trained workman they are expert.

Darby's English Translation
35:35 he has filled them with wisdom of heart, to work all manner of work of the engraver, and of the artificer, and of the embroiderer, in blue, and in purple, in scarlet, and in byssus, and of the weaver, even of them that do every kind of work, and of those that devise artistic work

Douay Rheims Bible
35:35 Both of them hath he instructed with wisdom, to do carpenters' work and tapestry, and embroidery in blue and purple, and scarlet twice dyed, and fine linen, and to weave all things, and to invent all new things.

Noah Webster Bible
35:35 Them hath he filled with wisdom of heart, to work all manner of work, of the engraver, and of the skillful workmen, and of the embroiderer, in blue, and in purple, in scarlet, and in fine linen, and of the weaver, even of them that do any work, and of those that devise curious work.

World English Bible
35:35 He has filled them with wisdom of heart, to work all manner of workmanship, of the engraver, of the skillful workman, and of the embroiderer, in blue, in purple, in scarlet, and in fine linen, and of the weaver, even of those who do any workmanship, and of those who make skillful works.

Young's Literal Translation
35:35 He hath filled them with wisdom of heart to do every work, of engraver, and designer, and embroiderer (in blue, and in purple, in scarlet, and in linen), and weaver, who do any work, and of designers of designs.

Exodus 36


Exodus Chapter 36 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Exodus 35

The Second Book of Moses, Called Exodus

Chapter 36

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38
Modern Hebrew
ועשה בצלאל
ואהליאב וכל איש
חכם־לב אשר נתן
יהוה חכמה ותבונה
בהמה לדעת לעשת
את־כל־מלאכת עבדת
הקדש לכל אשר־צוה
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
36:1

-

- [image] [image] -

. -

Hebrew Transliterated
36:1 V'yShH BTShL'aL V'aHLY'aB VKL 'aYSh ChKM-LB 'aShUr NThN YHVH ChKMH VThBVNH BHMH LD'yTh L'yShTh 'aTh-KL-ML'aKTh 'yBDTh HQDSh LKL 'aShUr-TShVH YHVH.

Latin Vulgate
36:1 fecit ergo Beselehel et Hooliab et omnis vir sapiens quibus dedit Dominus sapientiam et intellectum ut scirent fabre operari quae in usus sanctuarii necessaria sunt et quae praecepit Dominus

King James Version
36:1 Then wrought Bezaleel and Aholiab, and every wise hearted man, in whom the LORD put wisdom and understanding to know how to work all manner of work for the service of the sanctuary, according to all that the LORD had commanded.

American Standard Version
36:1 And Bezalel and Oholiab shall work, and every wise-hearted man, in whom Jehovah hath put wisdom and understanding to know how to work all the work for the service of the sanctuary, according to all that Jehovah hath commanded.

Bible in Basic English
36:1 So let Bezalel and Oholiab get to work, with every wise-hearted man to whom the Lord has given wisdom and knowledge, to do whatever is necessary for the ordering of the holy place, as the Lord has given orders.

Darby's English Translation
36:1 Then wrought Bezaleel and Aholiab, and every man that was wise-hearted, in whom Jehovah had put wisdom and understanding to know how to work all manner of work of the service of the sanctuary -- according to all that Jehovah had commanded.

Douay Rheims Bible
36:1 Beseleel, therefore, and Ooliab, and every wise man, to whom the Lord gave wisdom and understanding, to know how to work artificially, made the things that are necessary for the uses of the sanctuary, and which the Lord commanded.

Noah Webster Bible
36:1 Then wrought Bezaleel and Aholiab, and every wise-hearted man, in whom the LORD put wisdom and understanding, to know how to work all manner of work for the service of the sanctuary, according to all that the LORD had commanded.

World English Bible
36:1 "Bezalel and Oholiab shall work with every wise-hearted man, in whom Yahweh has put wisdom and understanding to know how to work all the work for the service of the sanctuary, according to all that Yahweh has commanded."

Young's Literal Translation
36:1 And Bezaleel, and Aholiab, and every wise-hearted man, in whom Jehovah hath given wisdom and understanding to know to do every work of the service of the sanctuary, have done according to all that Jehovah commanded.

Modern Hebrew
ויקרא משה
אל־בצלאל
ואל־אהליאב ואל
כל־איש חכם־לב אשר
נתן יהוה חכמה
בלבו כל אשר נשאו
לבו לקרבה
אל־המלאכה לעשת
אתה׃

Paleo-Hebrew (Before 585 B.C.)
36:2

- [image] [image] [image] [image] [image] [image] [image] [image] -
-
-

-
.

Hebrew Transliterated
36:2 VYQUr'a MShH 'aL-BTShL'aL V'aL-'aHLY'aB V'aL KL-'aYSh ChKM-LB 'aShUr NThN YHVH ChKMH BLBV KL 'aShUr NSh'aV LBV LQUrBH 'aL-HML'aKH L'yShTh 'aThH.

Latin Vulgate
36:2 cumque vocasset eos Moses et omnem eruditum virum cui dederat Deus sapientiam et qui sponte sua obtulerant se ad faciendum opus

King James Version
36:2 And Moses called Bezaleel and Aholiab, and every wise hearted man, in whose heart the LORD had put wisdom, even every one whose heart stirred him up to come unto the work to do it:

American Standard Version
36:2 And Moses called Bezalel and Oholiab, and every wise-hearted man, in whose heart Jehovah had put wisdom, even every one whose heart stirred him up to come unto the work to do it:

Bible in Basic English
36:2 Then Moses sent for Bezalel and Oholiab, and for all the wise-hearted men to whom the Lord had given wisdom, even everyone who was moved by the impulse of his heart to come and take part in the work:

Darby's English Translation
36:2 And Moses called Bezaleel and Aholiab, and every man that was wise-hearted, in whose heart God had put wisdom, every one whose heart moved him to come to the work to do it.

Douay Rheims Bible
36:2 And when Moses had called them, and every skilful man, to whom the Lord had given wisdom, and such as of their own accord had offered themselves to the making of the work,

Noah Webster Bible
36:2 And Moses called Bezaleel and Aholiab, and every wise-hearted man, in whose heart the LORD had put wisdom, even every one whose heart excited him to come to the work to do it:

World English Bible
36:2 Moses called Bezalel and Oholiab, and every wise-hearted man, in whose heart Yahweh had put wisdom, even everyone whose heart stirred him up to come to the work to do it:

Young's Literal Translation
36:2 And Moses calleth unto Bezaleel, and unto Aholiab, and unto every wise-hearted man in whose heart Jehovah hath given wisdom, every one whom his heart lifted up, to come near unto the work to do it.

Modern Hebrew
ויקחו מלפני משה
את כל־התרומה אשר
הביאו בני ישראל
למלאכת עבדת הקדש
לעשת אתה והם
הביאו אליו עוד
נדבה בבקר בבקר׃

Paleo-Hebrew (Before 585 B.C.)
36:3

-

.

Hebrew Transliterated
36:3 VYQChV MLPhNY MShH 'aTh KL-HThUrVMH 'aShUr HBY'aV BNY YShUr'aL LML'aKTh 'yBDTh HQDSh L'yShTh 'aThH VHM HBY'aV 'aLYV 'yVD NDBH BBQUr BBQUr.

Latin Vulgate
36:3 tradidit eis universa donaria filiorum Israhel qui cum instarent operi cotidie mane vota populus offerebat

King James Version
36:3 And they received of Moses all the offering, which the children of Israel had brought for the work of the service of the sanctuary, to make it withal. And they brought yet unto him free offerings every morning.

American Standard Version
36:3 and they received of Moses all the offering which the children of Israel had brought for the work of the service of the sanctuary, wherewith to make it. And they brought yet unto him freewill-offerings every morning.

Bible in Basic English
36:3 And they took from Moses all the offerings which the children of Israel had given for the building of the holy place. And still they went on giving him more free offerings every morning.

Darby's English Translation
36:3 And they took from Moses every heave-offering that the children of Israel had brought for the work of the service of the sanctuary, to make it. And they still brought him voluntary offerings morning by morning.

Douay Rheims Bible
36:3 He delivered all the offerings of the children of Israel unto them. And while they were earnest about the work, the people daily in the morning offered their vows.

Noah Webster Bible
36:3 And they received from Moses all the offering which the children of Israel had brought for the work of the service of the sanctuary, to make it. And they brought yet to him free-offerings every morning.

World English Bible
36:3 and they received from Moses all the offering which the children of Israel had brought for the work of the service of the sanctuary, with which to make it. They brought yet to him freewill-offerings every morning.

Young's Literal Translation
36:3 And they take from before Moses all the heave-offering which the sons of Israel have brought in for the work of the service of the sanctuary to do it; and still they have brought in unto him a willing-offering morning by morning.

Modern Hebrew
ויבאו כל־החכמים
העשים את כל־מלאכת
הקדש איש־איש
ממלאכתו אשר־ המה
עשים׃

Paleo-Hebrew (Before 585 B.C.)
36:4
-

-
-
-
.

Hebrew Transliterated
36:4 VYB'aV KL-HChKMYM H'yShYM 'aTh KL-ML'aKTh HQDSh 'aYSh-'aYSh MML'aKThV 'aShUr- HMH 'yShYM.

Latin Vulgate
36:4 unde artifices venire conpulsi

King James Version
36:4 And all the wise men, that wrought all the work of the sanctuary, came every man from his work which they made;

American Standard Version
36:4 And all the wise men, that wrought all the work of the sanctuary, came every man from his work which they wrought.

Bible in Basic English
36:4 Then the wise men, who were doing all the work of the holy place, came from their work;

Darby's English Translation
36:4 And all the wise men that wrought all the work of the sanctuary came, every man from his work which they wrought,

Douay Rheims Bible
36:4 Whereupon the workmen being constrained to come,

Noah Webster Bible
36:4 And all the wise men, that wrought all the work of the sanctuary, came every man from his work which they made.

World English Bible
36:4 All the wise men, who performed all the work of the sanctuary, each came from his work which they did.

Young's Literal Translation
36:4 And all the wise men, who are doing all the work of the sanctuary, come each from his work which they are doing,

Modern Hebrew
ויאמרו אל־משה
לאמר מרבים העם
להביא מדי העבדה
למלאכה אשר־צוה
יהוה לעשת אתה׃

Paleo-Hebrew (Before 585 B.C.)
36:5
-

-

.

Hebrew Transliterated
36:5 VY'aMUrV 'aL-MShH L'aMUr MUrBYM H'yM LHBY'a MDY H'yBDH LML'aKH 'aShUr-TShVH YHVH L'yShTh 'aThH.

Latin Vulgate
36:5 dixerunt Mosi plus offert populus quam necessarium est

King James Version
36:5 And they spake unto Moses, saying, The people bring much more than enough for the service of the work, which the LORD commanded to make.

American Standard Version
36:5 And they spake unto Moses, saying, The people bring much more than enough for the service of the work which Jehovah commanded to make.

Bible in Basic English
36:5 And said to Moses, The people are giving much more than is needed for the work which the Lord has given us orders to do.

Darby's English Translation
36:5 and spoke to Moses, saying, The people bring much more than enough for the service of the work that Jehovah commanded to be done.

Douay Rheims Bible
36:5 Said to Moses: The people offereth more than is necessary.

Noah Webster Bible
36:5 And they spoke to Moses, saying, The people bring much more than enough for the service of the work, which the LORD commanded to make.

World English Bible
36:5 They spoke to Moses, saying, "The people bring much more than enough for the service of the work which Yahweh commanded to make."

Young's Literal Translation
36:5 and speak unto Moses, saying, `The people are multiplying to bring in more than sufficient for the service of the work which Jehovah commanded to make.`

Modern Hebrew
ויצו משה ויעבירו
קול במחנה לאמר
איש ואשה
אל־יעשו־עוד מלאכה
לתרומת הקדש ויכלא
העם מהביא׃

Paleo-Hebrew (Before 585 B.C.)
36:6

- [image] [image] [image] [image] -

.

Hebrew Transliterated
36:6 VYTShV MShH VY'yBYUrV QVL BMChNH L'aMUr 'aYSh V'aShH 'aL-Y'yShV-'yVD ML'aKH LThUrVMTh HQDSh VYKL'a H'yM MHBY'a.

Latin Vulgate
36:6 iussit ergo Moses praeconis voce cantari nec vir nec mulier quicquam ultra offerat in opere sanctuarii sicque cessatum est a muneribus offerendis

King James Version
36:6 And Moses gave commandment, and they caused it to be proclaimed throughout the camp, saying, Let neither man nor woman make any more work for the offering of the sanctuary. So the people were restrained from bringing.

American Standard Version
36:6 And Moses gave commandment, and they caused it to be proclaimed throughout the camp, saying, Let neither man nor woman make any more work for the offering of the sanctuary. So the people were restrained from bringing.

Bible in Basic English
36:6 So Moses made an order and had it given out through all the tents, saying, Let no man or woman make any more offerings for the holy place. So the people were kept from giving more.

Darby's English Translation
36:6 Then Moses gave commandment, and they caused it to be proclaimed through the camp, saying, Let neither man nor woman make any more work for the heave-offering of the sanctuary! So the people were restrained from bringing;

Douay Rheims Bible
36:6 Moses therefore commanded proclamation to be made by the crier's voice: Let neither man nor woman offer any more for the work of the sanctuary. And so they ceased from offering gifts,

Noah Webster Bible
36:6 And Moses gave commandment, and they caused it to be proclaimed throughout the camp, saying, Let neither man nor woman make any more work for the offering of the sanctuary. So the people were restrained from bringing.

World English Bible
36:6 Moses gave commandment, and they caused it to be proclaimed throughout the camp, saying, "Let neither man nor woman make anything else for the offering for the sanctuary." So the people were restrained from bringing.

Young's Literal Translation
36:6 And Moses commandeth, and they cause a voice to pass over through the camp, saying, `Let not man or woman make any more work for the heave-offering of the sanctuary;` and the people are restrained from bringing,

Modern Hebrew
והמלאכה היתה דים
לכל־המלאכה לעשות
אתה והותר׃

Paleo-Hebrew (Before 585 B.C.)
36:7

-

.

Hebrew Transliterated
36:7 VHML'aKH HYThH DYM LKL-HML'aKH L'yShVTh 'aThH VHVThUr.

Latin Vulgate
36:7 eo quod oblata sufficerent et superabundarent

King James Version
36:7 For the stuff they had was sufficient for all the work to make it, and too much.

American Standard Version
36:7 For the stuff they had was sufficient for all the work to make it, and too much.

Bible in Basic English
36:7 For the material they had was enough and more than enough for all the work which had to be done.

Darby's English Translation
36:7 for the work they had was sufficient for all the work to do it, and it was too much.

Douay Rheims Bible
36:7 Because the things that were offered did suffice, and were too much.

Noah Webster Bible
36:7 For the stuff they had was sufficient for all the work to make it, and too much.

World English Bible
36:7 For the stuff they had was sufficient for all the work to make it, and too much.

Young's Literal Translation
36:7 and the work hath been sufficient for them, for all the work, to do it, and to leave.

Modern Hebrew
ויעשו כל־חכם־לב
בעשי המלאכה
את־המשכן עשר
יריעת שש משזר
ותכלת וארגמן
ותולעת שני כרבים
מעשה חשב עשה אתם׃

Paleo-Hebrew (Before 585 B.C.)
36:8
- [image] [image] [image] -

-

.

Hebrew Transliterated
36:8 VY'yShV KL-ChKM-LB B'yShY HML'aKH 'aTh-HMShKN 'yShUr YUrY'yTh ShSh MShZUr VThKLTh V'aUrGMN VThVL'yTh ShNY KUrBYM M'yShH ChShB 'yShH 'aThM.

Latin Vulgate
36:8 feceruntque omnes corde sapientes ad explendum opus tabernaculi cortinas decem de bysso retorta et hyacintho et purpura coccoque bis tincto opere vario et arte polymita

King James Version
36:8 And every wise hearted man among them that wrought the work of the tabernacle made ten curtains of fine twined linen, and blue, and purple, and scarlet: with cherubims of cunning work made he them.

American Standard Version
36:8 And all the wise-hearted men among them that wrought the work made the tabernacle with ten curtains; of fine twined linen, and blue, and purple, and scarlet, with cherubim, the work of the skilful workman, Bezalel made them.

Bible in Basic English
36:8 Then all the expert workmen among them made the House with its ten curtains; of the best linen, blue and purple and red, they made them, with winged ones worked by expert designers.

Darby's English Translation
36:8 And every wise-hearted man among those that wrought the work of the tabernacle made ten curtains of twined byssus, and blue, and purple, and scarlet: with cherubim of artistic work did he make them.

Douay Rheims Bible
36:8 And all the men that were wise of heart, to accomplish the work of the tabernacle, made ten curtains of twisted fine linen, and violet, and purple, and scarlet twice dyed, with varied work, and the art of embroidering:

Noah Webster Bible
36:8 And every wise-hearted man among them that wrought the work of the tabernacle made ten curtains of fine twined linen, and blue, and purple, and scarlet: he made them with cherubim of curious work.

World English Bible
36:8 All the wise-hearted men among those who did the work made the tent with ten curtains; of fine twined linen, blue, purple, and scarlet, with cherubim, the work of the skillful workman, they made them.

Young's Literal Translation
36:8 And all the wise-hearted ones among the doers of the work make the tabernacle; ten curtains of twined linen, and blue, and purple, and scarlet, with cherubs, work of a designer, he hath made them.

Modern Hebrew
ארך היריעה האחת
שמנה ועשרים באמה
ורחב ארבע באמה
היריעה האחת מדה
אחת לכל־היריעת׃

Paleo-Hebrew (Before 585 B.C.)
36:9

. -

Hebrew Transliterated
36:9 'aUrK HYUrY'yH H'aChTh ShMNH V'yShUrYM B'aMH VUrChB 'aUrB'y B'aMH HYUrY'yH H'aChTh MDH 'aChTh LKL-HYUrY'yTh.

Latin Vulgate
36:9 quarum una habebat in longitudine viginti octo cubitos et in latitudine quattuor una mensura erat omnium cortinarum

King James Version
36:9 The length of one curtain was twenty and eight cubits, and the breadth of one curtain four cubits: the curtains were all of one size.

American Standard Version
36:9 The length of each curtain was eight and twenty cubits, and the breadth of each curtain four cubits: all the curtains had one measure.

Bible in Basic English
36:9 Every curtain was twenty-eight cubits long and four cubits wide, all of the same measure.

Darby's English Translation
36:9 The length of one curtain was twenty-eight cubits, and the breadth of one curtain four cubits -- one measure for all the curtains.

Douay Rheims Bible
36:9 The length of one curtain was twenty-eight cubits, and the breadth four: all the curtains were of the same size.

Noah Webster Bible
36:9 The length of one curtain was twenty and eight cubits, and the breadth of one curtain four cubits: the curtains were all of one size.

World English Bible
36:9 The length of each curtain was twenty-eight cubits, and the breadth of each curtain four cubits. All the curtains had one measure.

Young's Literal Translation
36:9 The length of the one curtain is eight and twenty by the cubit, and the breadth of the one curtain four by the cubit; one measure is to all the curtains.

Modern Hebrew
ויחבר את־חמש
היריעת אחת אל־אחת
וחמש יריעת חבר
אחת אל־אחת׃

Paleo-Hebrew (Before 585 B.C.)
36:10
-

-

. -

Hebrew Transliterated
36:10 VYChBUr 'aTh-ChMSh HYUrY'yTh 'aChTh 'aL-'aChTh VChMSh YUrY'yTh ChBUr 'aChTh 'aL-'aChTh.

Latin Vulgate
36:10 coniunxitque cortinas quinque alteram alteri et alias quinque sibi invicem copulavit

King James Version
36:10 And he coupled the five curtains one unto another: and the other five curtains he coupled one unto another.

American Standard Version
36:10 And he coupled five curtains one to another: and the other five curtains he coupled one to another.

Bible in Basic English
36:10 And five curtains were joined together, and the other five curtains were joined together.

Darby's English Translation
36:10 And he coupled five of the curtains one to another, and the other five curtains coupled he one to another.

Douay Rheims Bible
36:10 And he joined five curtains, one to another, and the other five he coupled one to another.

Noah Webster Bible
36:10 And he coupled the five curtains one to another: and the other five curtains he coupled one to another.

World English Bible
36:10 He coupled five curtains to one another, and the other five curtains he coupled one to another.

Young's Literal Translation
36:10 And he joineth the five curtains one unto another, and the other five curtains he hath joined one unto another;

Modern Hebrew
ויעש ללאת תכלת על
שפת היריעה האחת
מקצה במחברת כן
עשה בשפת היריעה
הקיצונה במחברת
השנית׃

Paleo-Hebrew (Before 585 B.C.)
36:11

.

Hebrew Transliterated
36:11 VY'ySh LL'aTh ThKLTh 'yL ShPhTh HYUrY'yH H'aChTh MQTShH BMChBUrTh KN 'yShH BShPhTh HYUrY'yH HQYTShVNH BMChBUrTh HShNYTh.

Latin Vulgate
36:11 fecit et ansas hyacinthinas in ora cortinae unius ex utroque latere et in ora cortinae alterius similiter

King James Version
36:11 And he made loops of blue on the edge of one curtain from the selvedge in the coupling: likewise he made in the uttermost side of another curtain, in the coupling of the second.

American Standard Version
36:11 And he made loops of blue upon the edge of the one curtain from the selvedge in the coupling: likewise he made in the edge of the curtain that was outmost in the second coupling.

Bible in Basic English
36:11 And they put twists of blue cord on the edge of the outside curtain of the first group, and in the same way on the outside curtain of the second group.

Darby's English Translation
36:11 And he made loops of blue on the edge of one curtain at the edge of the coupling; he did likewise in the edge of the outermost curtain in the other coupling.

Douay Rheims Bible
36:11 He made also loops of violet in the edge of the curtain on both sides, and in the edge of the other curtain in like manner,

Noah Webster Bible
36:11 And he made loops of blue on the edge of one curtain from the selvedge in the coupling: likewise he made in the extremity of another curtain, in the coupling of the second.

World English Bible
36:11 He made loops of blue on the edge of the one curtain from the edge in the coupling. Likewise he made in the edge of the curtain that was outmost in the second coupling.

Young's Literal Translation
36:11 and he maketh loops of blue on the edge of the one curtain, at the end, in the joining; so he hath made in the edge of the outmost curtain, in the joining of the second;

Modern Hebrew
חמשים ללאת עשה
ביריעה האחת
וחמשים ללאת עשה
בקצה היריעה אשר
במחברת השנית
מקבילת הללאת אחת
אל־אחת׃

Paleo-Hebrew (Before 585 B.C.)
36:12

. -

Hebrew Transliterated
36:12 ChMShYM LL'aTh 'yShH BYUrY'yH H'aChTh VChMShYM LL'aTh 'yShH BQTShH HYUrY'yH 'aShUr BMChBUrTh HShNYTh MQBYLTh HLL'aTh 'aChTh 'aL-'aChTh.

Latin Vulgate
36:12 ut contra se invicem venirent ansae et mutuo iungerentur

King James Version
36:12 Fifty loops made he in one curtain, and fifty loops made he in the edge of the curtain which was in the coupling of the second: the loops held one curtain to another.

American Standard Version
36:12 Fifty loops made he in the one curtain, and fifty loops made he in the edge of the curtain that was in the second coupling: the loops were opposite one to another.

Bible in Basic English
36:12 Fifty twists on the one curtain and fifty on the edge of the curtain of the other group; the twists being opposite to one another.

Darby's English Translation
36:12 He made fifty loops in one curtain, and he made fifty loops at the end of the curtain that was in the other coupling: the loops were opposite to one another.

Douay Rheims Bible
36:12 That the loops might meet on against another, and might be joined each with the other.

Noah Webster Bible
36:12 Fifty loops he made in one curtain, and fifty loops he made in the edge of the curtain which was in the coupling of the second: the loops held one curtain to another.

World English Bible
36:12 He made fifty loops in the one curtain, and he made fifty loops in the edge of the curtain that was in the second coupling. The loops were opposite one to another.

Young's Literal Translation
36:12 fifty loops he hath made in the one curtain, and fifty loops hath he made in the end of the curtain which is in the joining of the second; the loops are taking hold one on another.

Modern Hebrew
ויעש חמשים קרסי
זהב ויחבר
את־היריעת אחת
אל־אחת בקרסים
ויהי המשכן אחד׃

Paleo-Hebrew (Before 585 B.C.)
36:13

-
-

.

Hebrew Transliterated
36:13 VY'ySh ChMShYM QUrSY ZHB VYChBUr 'aTh-HYUrY'yTh 'aChTh 'aL-'aChTh BQUrSYM VYHY HMShKN 'aChD.

Latin Vulgate
36:13 unde et quinquaginta fudit circulos aureos qui morderent cortinarum ansas et fieret unum tabernaculum

King James Version
36:13 And he made fifty taches of gold, and coupled the curtains one unto another with the taches: so it became one tabernacle.

American Standard Version
36:13 And he made fifty clasps of gold, and coupled the curtains one to another with the clasps: so the tabernacle was one.

Bible in Basic English
36:13 And they made fifty hooks of gold, joining the curtains one to another with the hooks; and so the House was made.

Darby's English Translation
36:13 And he made fifty clasps of gold, and coupled the curtains together with the clasps, so that the tabernacle became one.

Douay Rheims Bible
36:13 Whereupon also he cast fifty rings of gold, that might catch the loops of the curtains, and they might be made one tabernacle.

Noah Webster Bible
36:13 And he made fifty buttons of gold, and coupled the curtains one to another with the buttons. So it became one tabernacle.

World English Bible
36:13 He made fifty clasps of gold, and coupled the curtains one to another with the clasps: so the tent was a unit.

Young's Literal Translation
36:13 And he maketh fifty hooks of gold, and joineth the curtains one unto another by the hooks, and the tabernacle is one.

Modern Hebrew
ויעש יריעת עזים
לאהל על־המשכן
עשתי־עשרה יריעת
עשה אתם׃

Paleo-Hebrew (Before 585 B.C.)
36:14

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
36:14 VY'ySh YUrY'yTh 'yZYM L'aHL 'yL-HMShKN 'yShThY-'yShUrH YUrY'yTh 'yShH 'aThM.

Latin Vulgate
36:14 fecit et saga undecim de pilis caprarum ad operiendum tectum tabernaculi

King James Version
36:14 And he made curtains of goats' hair for the tent over the tabernacle: eleven curtains he made them.

American Standard Version
36:14 And he made curtains of goats` hair for a tent over the tabernacle: eleven curtains he made them.

Bible in Basic English
36:14 And they made curtains of goats' hair for the tent; eleven curtains were made.

Darby's English Translation
36:14 And he made curtains of goats` hair for the tent over the tabernacle: eleven curtains did he make them.

Douay Rheims Bible
36:14 He made also eleven curtains of goats' hair, to cover the roof of the tabernacle:

Noah Webster Bible
36:14 And he made curtains of goats' hair for the tent over the tabernacle: eleven curtains he made them.

World English Bible
36:14 He made curtains of goats` hair for a covering over the tent. He made them eleven curtains.

Young's Literal Translation
36:14 And he maketh curtains of goats` hair for a tent over the tabernacle; eleven curtains he hath made them;

Modern Hebrew
ארך היריעה האחת
שלשים באמה וארבע
אמות רחב היריעה
האחת מדה אחת
לעשתי עשרה יריעת׃

Paleo-Hebrew (Before 585 B.C.)
36:15

.

Hebrew Transliterated
36:15 'aUrK HYUrY'yH H'aChTh ShLShYM B'aMH V'aUrB'y 'aMVTh UrChB HYUrY'yH H'aChTh MDH 'aChTh L'yShThY 'yShUrH YUrY'yTh.

Latin Vulgate
36:15 unum sagum habebat in longitudine cubitos triginta et in latitudine cubitos quattuor unius mensurae erant omnia saga

King James Version
36:15 The length of one curtain was thirty cubits, and four cubits was the breadth of one curtain: the eleven curtains were of one size.

American Standard Version
36:15 The length of each curtain was thirty cubits, and four cubits the breadth of each curtain: the eleven curtains had one measure.

Bible in Basic English
36:15 Every curtain was thirty cubits long and four cubits wide, all of the same measure.

Darby's English Translation
36:15 The length of one curtain was thirty cubits, and four cubits the breadth of one curtain -- one measure for the eleven curtains.

Douay Rheims Bible
36:15 One curtain was thirty cubits long and four cubits broad: all the curtains were of one measure.

Noah Webster Bible
36:15 The length of one curtain was thirty cubits, and four cubits was the breadth of one curtain: the eleven curtains were of one size.

World English Bible
36:15 The length of each curtain was thirty cubits, and four cubits the breadth of each curtain. The eleven curtains had one measure.

Young's Literal Translation
36:15 the length of the one curtain is thirty by the cubit, and the breadth of the one curtain is four cubits; one measure is to the eleven curtains;

Modern Hebrew
ויחבר את־חמש
היריעת לבד ואת־שש
היריעת לבד׃

Paleo-Hebrew (Before 585 B.C.)
36:16
-

-
.

Hebrew Transliterated
36:16 VYChBUr 'aTh-ChMSh HYUrY'yTh LBD V'aTh-ShSh HYUrY'yTh LBD.

Latin Vulgate
36:16 quorum quinque iunxit seorsum et sex alia separatim

King James Version
36:16 And he coupled five curtains by themselves, and six curtains by themselves.

American Standard Version
36:16 And he coupled five curtains by themselves, and six curtains by themselves.

Bible in Basic English
36:16 Five curtains were joined together to make one group, and six curtains were joined together to make the other group.

Darby's English Translation
36:16 And he coupled five of the curtains by themselves, and six of the curtains by themselves.

Douay Rheims Bible
36:16 Five of which he joined apart, and the other six apart.

Noah Webster Bible
36:16 And he coupled five curtains by themselves, and six curtains by themselves.

World English Bible
36:16 He coupled five curtains by themselves, and six curtains by themselves.

Young's Literal Translation
36:16 and he joineth the five curtains apart, and the six curtains apart.

Modern Hebrew
ויעש ללאת חמשים
על שפת היריעה
הקיצנה במחברת
וחמשים ללאת עשה
על־שפת היריעה
החברת השנית׃

Paleo-Hebrew (Before 585 B.C.)
36:17

-

.

Hebrew Transliterated
36:17 VY'ySh LL'aTh ChMShYM 'yL ShPhTh HYUrY'yH HQYTShNH BMChBUrTh VChMShYM LL'aTh 'yShH 'yL-ShPhTh HYUrY'yH HChBUrTh HShNYTh.

Latin Vulgate
36:17 fecitque ansas quinquaginta in ora sagi unius et quinquaginta in ora sagi alterius ut sibi invicem iungerentur

King James Version
36:17 And he made fifty loops upon the uttermost edge of the curtain in the coupling, and fifty loops made he upon the edge of the curtain which coupleth the second.

American Standard Version
36:17 And he made fifty loops on the edge of the curtain that was outmost in the coupling, and fifty loops made he upon the edge of the curtain which was outmost in the second coupling.

Bible in Basic English
36:17 And they put fifty twists of cord on the edge of the outside curtain of the first group, and fifty twists on the edge of the outside curtain of the second group,

Darby's English Translation
36:17 And he made fifty loops on the edge of the outermost curtain in the coupling, and fifty loops made he on the edge of the curtain in the other coupling.

Douay Rheims Bible
36:17 And he made fifty loops in the edge of one curtain, and fifty in the edge of another curtain, that they might be joined one to another.

Noah Webster Bible
36:17 And he made fifty loops upon the outermost edge of the curtain in the coupling, and fifty loops made he upon the edge of the curtain which coupleth the second.

World English Bible
36:17 He made fifty loops on the edge of the curtain that was outmost in the coupling, and he made fifty loops on the edge of the curtain which was outmost in the second coupling.

Young's Literal Translation
36:17 And he maketh fifty loops on the outer edge of the curtain, in the joining; and fifty loops he hath made on the edge of the curtain which is joining the second;

Modern Hebrew
ויעש קרסי נחשת
חמשים לחבר
את־האהל להית אחד׃

Paleo-Hebrew (Before 585 B.C.)
36:18

-
.

Hebrew Transliterated
36:18 VY'ySh QUrSY NChShTh ChMShYM LChBUr 'aTh-H'aHL LHYTh 'aChD.

Latin Vulgate
36:18 et fibulas aeneas quinquaginta quibus necteretur tectum et unum pallium ex omnibus sagis fieret

King James Version
36:18 And he made fifty taches of brass to couple the tent together, that it might be one.

American Standard Version
36:18 And he made fifty clasps of brass to couple the tent together, that it might be one.

Bible in Basic English
36:18 And fifty hooks of brass for joining them together to make the tent.

Darby's English Translation
36:18 And he made fifty clasps of copper to couple the tent, that it might be one.

Douay Rheims Bible
36:18 And fifty buckles of brass wherewith the roof might be knit together, that of all the curtains there might be made one covering.

Noah Webster Bible
36:18 And he made fifty buttons of brass to couple the tent together, that it might be one.

World English Bible
36:18 He made fifty clasps of brass to couple the tent together, that it might be a unit.

Young's Literal Translation
36:18 and he maketh fifty hooks of brass to join the tent -- to be one;

Modern Hebrew
ויעש מכסה לאהל
ערת אילם מאדמים
ומכסה ערת תחשים
מלמעלה׃

Paleo-Hebrew (Before 585 B.C.)
36:19

.

Hebrew Transliterated
36:19 VY'ySh MKSH L'aHL 'yUrTh 'aYLM M'aDMYM VMKSH 'yUrTh ThChShYM MLM'yLH.

Latin Vulgate
36:19 fecit et opertorium tabernaculi de pellibus arietum rubricatis aliudque desuper velamentum de pellibus ianthinis

King James Version
36:19 And he made a covering for the tent of rams' skins dyed red, and a covering of badgers' skins above that.

American Standard Version
36:19 And he made a covering for the tent of rams` skins dyed red, and a covering of sealskins above.

Bible in Basic English
36:19 And they made a cover of sheepskins coloured red, to go over the tent, and a cover of leather over that.

Darby's English Translation
36:19 And he made a covering for the tent of rams` skins dyed red, and a covering of badgers` skins above that.

Douay Rheims Bible
36:19 He made also a cover for the tabernacle of rams' skins dyed red: and another cover over that of violet skins.

Noah Webster Bible
36:19 And he made a covering for the tent of rams' skins dyed red, and a covering of badgers' skins above that.

World English Bible
36:19 He made a covering for the tent of rams` skins dyed red, and a covering of sea cow hides above.

Young's Literal Translation
36:19 and he maketh a covering for the tent of rams` skins made red, and a covering of badgers` skins above.

Modern Hebrew
ויעש את־הקרשים
למשכן עצי שטים
עמדים׃

Paleo-Hebrew (Before 585 B.C.)
36:20
-

.

Hebrew Transliterated
36:20 VY'ySh 'aTh-HQUrShYM LMShKN 'yTShY ShTYM 'yMDYM.

Latin Vulgate
36:20 fecit et tabulas tabernaculi de lignis setthim stantes

King James Version
36:20 And he made boards for the tabernacle of shittim wood, standing up.

American Standard Version
36:20 And he made the boards for the tabernacle, of acacia wood, standing up.

Bible in Basic English
36:20 And for the uprights of the House they made boards of hard wood.

Darby's English Translation
36:20 And he made the boards for the tabernacle of acacia-wood, standing up;

Douay Rheims Bible
36:20 He made also the boards of the tabernacle of setim wood standing.

Noah Webster Bible
36:20 And he made boards for the tabernacle of shittim wood, standing up.

World English Bible
36:20 He made the boards for the tent of acacia wood, standing up.

Young's Literal Translation
36:20 And he maketh the boards for the tabernacle of shittim wood, standing up;

Modern Hebrew
עשר אמת ארך הקרש
ואמה וחצי האמה
רחב הקרש האחד׃

Paleo-Hebrew (Before 585 B.C.)
36:21

.

Hebrew Transliterated
36:21 'yShUr 'aMTh 'aUrK HQUrSh V'aMH VChTShY H'aMH UrChB HQUrSh H'aChD.

Latin Vulgate
36:21 decem cubitorum erat longitudo tabulae unius et unum ac semis cubitum latitudo retinebat

King James Version
36:21 The length of a board was ten cubits, and the breadth of a board one cubit and a half.

American Standard Version
36:21 Ten cubits was the length of a board, and a cubit and a half the breadth of each board.

Bible in Basic English
36:21 The boards were ten cubits long and one cubit and a half wide.

Darby's English Translation
36:21 ten cubits the length of the boards, and one cubit and a half the breadth of one board;

Douay Rheims Bible
36:21 The length of one board was ten cubits: and the breadth was one cubit and a half.

Noah Webster Bible
36:21 The length of a board was ten cubits, and the breadth of a board one cubit and a half.

World English Bible
36:21 Ten cubits was the length of a board, and a cubit and a half the breadth of each board.

Young's Literal Translation
36:21 ten cubits is the length of the one board, and a cubit and a half the breadth of the one board;

Modern Hebrew
שתי ידת לקרש האחד
משלבת אחת אל־אחת
כן עשה לכל קרשי
המשכן׃

Paleo-Hebrew (Before 585 B.C.)
36:22

-

.

Hebrew Transliterated
36:22 ShThY YDTh LQUrSh H'aChD MShLBTh 'aChTh 'aL-'aChTh KN 'yShH LKL QUrShY HMShKN.

Latin Vulgate
36:22 binae incastraturae erant per singulas tabulas ut altera alteri iungeretur sic fecit in omnibus tabulis tabernaculi

King James Version
36:22 One board had two tenons, equally distant one from another: thus did he make for all the boards of the tabernacle.

American Standard Version
36:22 Each board had two tenons, joined one to another: thus did he make for all the boards of the tabernacle.

Bible in Basic English
36:22 Every board had two tongues fixed into it; all the boards were made in this way.

Darby's English Translation
36:22 two tenons in one board, connected one with the other: thus did he make for all the boards of the tabernacle.

Douay Rheims Bible
36:22 There were two mortises throughout every board, that one might be joined to the other. And in this manner he made for all the boards of the tabernacle.

Noah Webster Bible
36:22 One board had two tenons, equally distant one from another; thus did he make for all the boards of the tabernacle.

World English Bible
36:22 Each board had two tenons, joined one to another. He made all the boards of the tent this way.

Young's Literal Translation
36:22 two handles are to the one board, joined one unto another; so he hath made for all the boards of the tabernacle.

Modern Hebrew
ויעש את־הקרשים
למשכן עשרים קרשים
לפאת נגב תימנה׃

Paleo-Hebrew (Before 585 B.C.)
36:23
-

.

Hebrew Transliterated
36:23 VY'ySh 'aTh-HQUrShYM LMShKN 'yShUrYM QUrShYM LPh'aTh NGB ThYMNH.

Latin Vulgate
36:23 e quibus viginti ad plagam meridianam erant contra austrum

King James Version
36:23 And he made boards for the tabernacle; twenty boards for the south side southward:

American Standard Version
36:23 And he made the boards for the tabernacle: twenty boards for the south side southward.

Bible in Basic English
36:23 They made twenty boards for the south side of the House:

Darby's English Translation
36:23 And he made the boards for the tabernacle: twenty boards for the south side southward;

Douay Rheims Bible
36:23 Of which twenty were at the south side southward,

Noah Webster Bible
36:23 And he made boards for the tabernacle; twenty boards for the south side southward:

World English Bible
36:23 He made the boards for the tent: twenty boards for the south side southward.

Young's Literal Translation
36:23 And he maketh the boards for the tabernacle; twenty boards for the south side southward;

Modern Hebrew
וארבעים אדני־כסף
עשה תחת עשרים
הקרשים שני אדנים
תחת־הקרש האחד
לשתי ידתיו ושני
אדנים תחת־הקרש
האחד לשתי ידתיו׃

Paleo-Hebrew (Before 585 B.C.)
36:24
-

-

-
.

Hebrew Transliterated
36:24 V'aUrB'yYM 'aDNY-KSPh 'yShH ThChTh 'yShUrYM HQUrShYM ShNY 'aDNYM ThChTh-HQUrSh H'aChD LShThY YDThYV VShNY 'aDNYM ThChTh-HQUrSh H'aChD LShThY YDThYV.

Latin Vulgate
36:24 cum quadraginta basibus argenteis duae bases sub una tabula ponebantur ex utraque angulorum parte ubi incastraturae laterum in angulis terminantur

King James Version
36:24 And forty sockets of silver he made under the twenty boards; two sockets under one board for his two tenons, and two sockets under another board for his two tenons.

American Standard Version
36:24 And he made forty sockets of silver under the twenty boards; two sockets under one board for its two tenons, and two sockets under another board for its two tenons.

Bible in Basic English
36:24 And for these twenty boards, forty silver bases, two bases under every board, to take its tongues.

Darby's English Translation
36:24 and he made forty bases of silver under the twenty boards, two bases under one board, for its two tenons, and two bases under another board for its two tenons.

Douay Rheims Bible
36:24 With forty sockets of silver, two sockets were put under one board on the two sides of the corners, where the mortises of the sides end in the corners.

Noah Webster Bible
36:24 And forty sockets of silver he made under the twenty boards; two sockets under one board for its two tenons, and two sockets under another board for its two tenons.

World English Bible
36:24 He made forty sockets of silver under the twenty boards; two sockets under one board for its two tenons, and two sockets under another board for its two tenons.

Young's Literal Translation
36:24 and forty sockets of silver he hath made under the twenty boards, two sockets under the one board for its two handles, and two sockets under the other board for its two handles.

Modern Hebrew
ולצלע המשכן השנית
לפאת צפון עשה
עשרים קרשים׃

Paleo-Hebrew (Before 585 B.C.)
36:25

.

Hebrew Transliterated
36:25 VLTShL'y HMShKN HShNYTh LPh'aTh TShPhVN 'yShH 'yShUrYM QUrShYM.

Latin Vulgate
36:25 ad plagam quoque tabernaculi quae respicit ad aquilonem fecit viginti tabulas

King James Version
36:25 And for the other side of the tabernacle, which is toward the north corner, he made twenty boards,

American Standard Version
36:25 And for the second side of the tabernacle, on the north side, he made twenty boards,

Bible in Basic English
36:25 And for the second side of the House, on the north, they made twenty boards,

Darby's English Translation
36:25 And for the other side of the tabernacle, on the side toward the north, he made twenty boards,

Douay Rheims Bible
36:25 At that side also of the tabernacle, that looketh toward the north, he made twenty boards.

Noah Webster Bible
36:25 And for the other side of the tabernacle which is towards the north corner, he made twenty boards.

World English Bible
36:25 For the second side of the tent, on the north side, he made twenty boards,

Young's Literal Translation
36:25 And for the second side of the tabernacle, for the north side, he hath made twenty boards,

Modern Hebrew
וארבעים אדניהם
כסף שני אדנים תחת
הקרש האחד ושני
אדנים תחת הקרש
האחד׃

Paleo-Hebrew (Before 585 B.C.)
36:26

.

Hebrew Transliterated
36:26 V'aUrB'yYM 'aDNYHM KSPh ShNY 'aDNYM ThChTh HQUrSh H'aChD VShNY 'aDNYM ThChTh HQUrSh H'aChD.

Latin Vulgate
36:26 cum quadraginta argenteis basibus duas bases per singulas tabulas

King James Version
36:26 And their forty sockets of silver; two sockets under one board, and two sockets under another board.

American Standard Version
36:26 and their forty sockets of silver; two sockets under one board, and two sockets under another board.

Bible in Basic English
36:26 With their forty silver bases, two bases for every board.

Darby's English Translation
36:26 and their forty bases of silver, two bases under one board, and two bases under another board.

Douay Rheims Bible
36:26 With forty sockets of silver, two sockets for every board.

Noah Webster Bible
36:26 And their forty sockets of silver; two sockets under one board, and two sockets under another board.

World English Bible
36:26 and their forty sockets of silver; two sockets under one board, and two sockets under another board.

Young's Literal Translation
36:26 and their forty sockets of silver, two sockets under the one board, and two sockets under the other board;

Modern Hebrew
ולירכתי המשכן ימה
עשה ששה קרשים׃

Paleo-Hebrew (Before 585 B.C.)
36:27

.

Hebrew Transliterated
36:27 VLYUrKThY HMShKN YMH 'yShH ShShH QUrShYM.

Latin Vulgate
36:27 contra occidentem vero id est ad eam partem tabernaculi quae mare respicit fecit sex tabulas

King James Version
36:27 And for the sides of the tabernacle westward he made six boards.

American Standard Version
36:27 And for the hinder part of the tabernacle westward he made six boards.

Bible in Basic English
36:27 And for the west side of the House, at the back, they made six boards,

Darby's English Translation
36:27 And at the rear of the tabernacle, westward, he made six boards;

Douay Rheims Bible
36:27 But against the west, to wit, at that side of the tabernacle, which looketh to the sea, he made six boards,

Noah Webster Bible
36:27 And for the sides of the tabernacle westward he made six boards.

World English Bible
36:27 For the far part of the tent westward he made six boards.

Young's Literal Translation
36:27 and for the sides of the tabernacle, westward, hath he made six boards;

Modern Hebrew
ושני קרשים עשה
למקצעת המשכן
בירכתים׃

Paleo-Hebrew (Before 585 B.C.)
36:28

.

Hebrew Transliterated
36:28 VShNY QUrShYM 'yShH LMQTSh'yTh HMShKN BYUrKThYM.

Latin Vulgate
36:28 et duas alias per singulos angulos tabernaculi retro

King James Version
36:28 And two boards made he for the corners of the tabernacle in the two sides.

American Standard Version
36:28 And two boards made he for the corners of the tabernacle in the hinder part.

Bible in Basic English
36:28 And two boards for the angles at the back.

Darby's English Translation
36:28 and he made two boards for the corners of the tabernacle at the rear;

Douay Rheims Bible
36:28 And two others at each corner of the tabernacle behind:

Noah Webster Bible
36:28 And two boards he made for the corners of the tabernacle in the two sides.

World English Bible
36:28 He made two boards for the corners of the tent in the far part.

Young's Literal Translation
36:28 and two boards hath he made for the corners of the tabernacle, in the two sides;

Modern Hebrew
והיו תואמם מלמטה
ויחדו יהיו תמים
אל־ראשו אל־הטבעת
האחת כן עשה
לשניהם לשני
המקצעת׃

Paleo-Hebrew (Before 585 B.C.)
36:29

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
36:29 VHYV ThV'aMM MLMTH VYChDV YHYV ThMYM 'aL-Ur'aShV 'aL-HTB'yTh H'aChTh KN 'yShH LShNYHM LShNY HMQTSh'yTh.

Latin Vulgate
36:29 quae iunctae erant deorsum usque sursum et in unam conpagem pariter ferebantur ita fecit ex utraque parte per angulos

King James Version
36:29 And they were coupled beneath, and coupled together at the head thereof, to one ring: thus he did to both of them in both the corners.

American Standard Version
36:29 And they were double beneath; and in like manner they were entire unto the top thereof unto one ring: thus he did to both of them in the two corners.

Bible in Basic English
36:29 These were joined together at the base and at the top to one ring, so forming the two angles.

Darby's English Translation
36:29 and they were joined beneath, and were coupled together at the top thereof into one ring: thus he did to both of them in both the corners;

Douay Rheims Bible
36:29 Which were also joined from beneath unto the top, and went together into one joint. Thus he did on both sides at the corners:

Noah Webster Bible
36:29 And they were coupled beneath, and coupled together at the head thereof, to one ring: thus he did to both of them in both the corners.

World English Bible
36:29 They were double beneath, and in like manner they were all the way to the top of it to one ring. He did thus to both of them in the two corners.

Young's Literal Translation
36:29 and they have been twins below, and together they are twins at its head, at the one ring; so he hath done to both of them at the two corners;

Modern Hebrew
והיו שמנה קרשים
ואדניהם כסף ששה
עשר אדנים שני
אדנים שני אדנים
תחת הקרש האחד׃

Paleo-Hebrew (Before 585 B.C.)
36:30

.

Hebrew Transliterated
36:30 VHYV ShMNH QUrShYM V'aDNYHM KSPh ShShH 'yShUr 'aDNYM ShNY 'aDNYM ShNY 'aDNYM ThChTh HQUrSh H'aChD.

Latin Vulgate
36:30 ut octo essent simul tabulae et haberent bases argenteas sedecim binas scilicet bases sub singulis tabulis

King James Version
36:30 And there were eight boards; and their sockets were sixteen sockets of silver, under every board two sockets.

American Standard Version
36:30 And there were eight boards, and their sockets of silver, sixteen sockets; under every board two sockets.

Bible in Basic English
36:30 So there were eight boards with sixteen bases of silver, two bases under every board.

Darby's English Translation
36:30 and there were eight boards, and their silver bases: sixteen bases, under every board two bases.

Douay Rheims Bible
36:30 So there were in all eight boards and they had sixteen sockets of silver, to wit, two sockets under every board.

Noah Webster Bible
36:30 And there were eight boards; and their sockets were sixteen sockets of silver, under every board two sockets.

World English Bible
36:30 There were eight boards, and their sockets of silver, sixteen sockets; under every board two sockets.

Young's Literal Translation
36:30 and there have been eight boards; and their sockets of silver are sixteen sockets, two sockets under the one board.

Modern Hebrew
ויעש בריחי עצי
שטים חמשה לקרשי
צלע־המשכן האחת׃

Paleo-Hebrew (Before 585 B.C.)
36:31

. -

Hebrew Transliterated
36:31 VY'ySh BUrYChY 'yTShY ShTYM ChMShH LQUrShY TShL'y-HMShKN H'aChTh.

Latin Vulgate
36:31 fecit et vectes de lignis setthim quinque ad continendas tabulas unius lateris tabernaculi

King James Version
36:31 And he made bars of shittim wood; five for the boards of the one side of the tabernacle,

American Standard Version
36:31 And he made bars of acacia wood; five for the boards of the one side of the tabernacle,

Bible in Basic English
36:31 And they made rods of hard wood; five for the boards on one side of the House,

Darby's English Translation
36:31 -- And he made bars of acacia-wood: five for the boards of the one side of the tabernacle,

Douay Rheims Bible
36:31 He made also bars of setim wood, five to hold together the boards of one side of the tabernacle,

Noah Webster Bible
36:31 And he made bars of shittim wood; five for the boards of the one side of the tabernacle,

World English Bible
36:31 He made bars of acacia wood; five for the boards of the one side of the tent,

Young's Literal Translation
36:31 And he maketh bars of shittim wood, five for the boards of the one side of the tabernacle,

Modern Hebrew
וחמשה בריחם לקרשי
צלע־המשכן השנית
וחמשה בריחם לקרשי
המשכן לירכתים
ימה׃

Paleo-Hebrew (Before 585 B.C.)
36:32

-

.

Hebrew Transliterated
36:32 VChMShH BUrYChM LQUrShY TShL'y-HMShKN HShNYTh VChMShH BUrYChM LQUrShY HMShKN LYUrKThYM YMH.

Latin Vulgate
36:32 et quinque alios ad alterius lateris tabulas coaptandas et extra hos quinque alios vectes ad occidentalem plagam tabernaculi contra mare

King James Version
36:32 And five bars for the boards of the other side of the tabernacle, and five bars for the boards of the tabernacle for the sides westward.

American Standard Version
36:32 and five bars for the boards of the other side of the tabernacle, and five bars for the boards of the tabernacle for the hinder part westward.

Bible in Basic English
36:32 And five for the boards on the other side of the House, and five for the boards at the back, on the west.

Darby's English Translation
36:32 and five bars for the boards of the other side of the tabernacle, and five bars for the boards of the tabernacle at the rear, westward.

Douay Rheims Bible
36:32 And five others to join together the boards of the other side: and besides these, five other bars at the west side of the tabernacle towards the sea.

Noah Webster Bible
36:32 And five bars for the boards of the other side of the tabernacle, and five bars for the boards of the tabernacle for the sides westward.

World English Bible
36:32 and five bars for the boards of the other side of the tent, and five bars for the boards of the tent for the hinder part westward.

Young's Literal Translation
36:32 and five bars for the boards of the second side of the tabernacle, and five bars for the boards of the tabernacle, for the sides westward;

Modern Hebrew
ויעש את־הבריח
התיכן לברח בתוך
הקרשים מן־הקצה
אל־הקצה׃

Paleo-Hebrew (Before 585 B.C.)
36:33
-

. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
36:33 VY'ySh 'aTh-HBUrYCh HThYKN LBUrCh BThVK HQUrShYM MN-HQTShH 'aL-HQTShH.

Latin Vulgate
36:33 fecit quoque vectem alium qui per medias tabulas ab angulo usque ad angulum perveniret

King James Version
36:33 And he made the middle bar to shoot through the boards from the one end to the other.

American Standard Version
36:33 And he made the middle bar to pass through in the midst of the boards from the one end to the other.

Bible in Basic English
36:33 The middle rod was made to go right through the rings of all the boards from one end to the other.

Darby's English Translation
36:33 And he made the middle bar in the midst of the boards reach from one end to the other.

Douay Rheims Bible
36:33 He made also another bar, that might come by the midst of the boards from corner to corner.

Noah Webster Bible
36:33 And he made the middle bar to shoot through the boards from the one end to the other.

World English Bible
36:33 He made the middle bar to pass through in the midst of the boards from the one end to the other.

Young's Literal Translation
36:33 and he maketh the middle bar to enter into the midst of the boards from end to end;

Modern Hebrew
ואת־הקרשים צפה
זהב ואת־טבעתם עשה
זהב בתים לבריחם
ויצף את־ הבריחם
זהב׃

Paleo-Hebrew (Before 585 B.C.)
36:34
-
-

-
.

Hebrew Transliterated
36:34 V'aTh-HQUrShYM TShPhH ZHB V'aTh-TB'yThM 'yShH ZHB BThYM LBUrYChM VYTShPh 'aTh- HBUrYChM ZHB.

Latin Vulgate
36:34 ipsa autem tabulata deauravit et circulos eorum fecit aureos per quos vectes induci possint quos et ipsos aureis lamminis operuit

King James Version
36:34 And he overlaid the boards with gold, and made their rings of gold to be places for the bars, and overlaid the bars with gold.

American Standard Version
36:34 And he overlaid the boards with gold, and made their rings of gold for places for the bars, and overlaid the bars with gold.

Bible in Basic English
36:34 All the boards were plated with gold, and the rings through which the rods went were of gold, and the rods were plated with gold.

Darby's English Translation
36:34 And he overlaid the boards with gold; and made their rings of gold as receptacles for the bars; and overlaid the bars with gold.

Douay Rheims Bible
36:34 And the board works themselves he overlaid with gold, casting for them sockets of silver. And their rings he made of gold, through which the bars might be drawn: and he covered the bars themselves with plates of gold.

Noah Webster Bible
36:34 And he overlaid the boards with gold, and made their rings of gold to be places for the bars, and overlaid the bars with gold.

World English Bible
36:34 He overlaid the boards with gold, and made their rings of gold for places for the bars, and overlaid the bars with gold.

Young's Literal Translation
36:34 and the boards he hath overlaid with gold, and their rings he hath made of gold, places for bars, and he overlayeth the bars with gold.

Modern Hebrew
ויעש את־הפרכת
תכלת וארגמן
ותולעת שני ושש
משזר מעשה חשב עשה
אתה כרבים׃

Paleo-Hebrew (Before 585 B.C.)
36:35
-

.

Hebrew Transliterated
36:35 VY'ySh 'aTh-HPhUrKTh ThKLTh V'aUrGMN VThVL'yTh ShNY VShSh MShZUr M'yShH ChShB 'yShH 'aThH KUrBYM.

Latin Vulgate
36:35 fecit et velum de hyacintho purpura vermiculo ac bysso retorta opere polymitario varium atque distinctum

King James Version
36:35 And he made a vail of blue, and purple, and scarlet, and fine twined linen: with cherubims made he it of cunning work.

American Standard Version
36:35 And he made the veil of blue, and purple, and scarlet, and fine twined linen: with cherubim, the work of the skilful workman, made he it.

Bible in Basic English
36:35 And he made the veil of the best linen, blue and purple and red, worked with winged ones designed by expert workmen.

Darby's English Translation
36:35 And he made the veil of blue, and purple, and scarlet, and twined byssus: of artistic work he made it with cherubim.

Douay Rheims Bible
36:35 He made also a veil of violet, and purple, scarlet, and fine twisted linen, varied and distinguished with embroidery:

Noah Webster Bible
36:35 And he made a vail of blue, and purple, and scarlet, and fine twined linen: with cherubim he made it of curious work.

World English Bible
36:35 He made the veil of blue, purple, scarlet, and fine twined linen: with cherubim. He made it the work of a skillful workman.

Young's Literal Translation
36:35 And he maketh the vail of blue, and purple, and scarlet, and twined linen, work of a designer he hath made it, with cherubs;

Modern Hebrew
ויעש לה ארבעה
עמודי שטים ויצפם
זהב וויהם זהב
ויצק להם ארבעה
אדני־כסף׃

Paleo-Hebrew (Before 585 B.C.)
36:36

. -

Hebrew Transliterated
36:36 VY'ySh LH 'aUrB'yH 'yMVDY ShTYM VYTShPhM ZHB VVYHM ZHB VYTShQ LHM 'aUrB'yH 'aDNY-KSPh.

Latin Vulgate
36:36 et quattuor columnas de lignis setthim quas cum capitibus deauravit fusis basibus earum argenteis

King James Version
36:36 And he made thereunto four pillars of shittim wood, and overlaid them with gold: their hooks were of gold; and he cast for them four sockets of silver.

American Standard Version
36:36 And he made thereunto four pillars of acacia, and overlaid them with gold: their hooks were of gold; And he cast for them four sockets of silver.

Bible in Basic English
36:36 And they made four pillars for it of hard wood plated with gold: they had hooks of gold and four silver bases.

Darby's English Translation
36:36 And he made four pillars of acacia-wood for it, and overlaid them with gold; their hooks were of gold; and he cast for them four bases of silver.

Douay Rheims Bible
36:36 And four pillars of setim wood, which with their heads be overlaid with gold, casting for them sockets of silver.

Noah Webster Bible
36:36 And he made to it four pillars of shittim wood, and overlaid them with gold: their hooks were of gold; and he cast for them four sockets of silver.

World English Bible
36:36 He made four pillars of acacia for it, and overlaid them with gold. Their hooks were of gold. He cast four sockets of silver for them.

Young's Literal Translation
36:36 and he maketh for it four pillars of shittim wood, and overlayeth them with gold; their pegs are of gold; and he casteth for them four sockets of silver.

Modern Hebrew
ויעש מסך לפתח
האהל תכלת וארגמן
ותולעת שני ושש
משזר מעשה רקם׃

Paleo-Hebrew (Before 585 B.C.)
36:37

.

Hebrew Transliterated
36:37 VY'ySh MSK LPhThCh H'aHL ThKLTh V'aUrGMN VThVL'yTh ShNY VShSh MShZUr M'yShH UrQM.

Latin Vulgate
36:37 fecit et tentorium in introitu tabernaculi ex hyacintho purpura vermiculo byssoque retorta opere plumarii

King James Version
36:37 And he made an hanging for the tabernacle door of blue, and purple, and scarlet, and fine twined linen, of needlework;

American Standard Version
36:37 And he made a screen for the door of the Tent, of blue, and purple, and scarlet, and fine twined linen, the work of the embroiderer;

Bible in Basic English
36:37 And they made a curtain for the door of the tent, of the best linen with needlework of blue and purple and red;

Darby's English Translation
36:37 And he made a curtain for the entrance of the tent of blue, and purple, and scarlet, and twined byssus, of embroidery;

Douay Rheims Bible
36:37 He made also a hanging in the entry of the tabernacle of violet, purple, scarlet, and fine twisted linen, with the work of an embroiderer.

Noah Webster Bible
36:37 And he made a hanging for the tabernacle-door of blue, and purple, and scarlet, and fine twined linen, of needle-work;

World English Bible
36:37 He made a screen for the door of the tent, of blue, purple, scarlet, and fine twined linen, the work of an embroiderer;

Young's Literal Translation
36:37 And he maketh a covering for the opening of the tent, of blue, and purple, and scarlet, and twined linen, work of an embroiderer,

Modern Hebrew
ואת־עמודיו חמשה
ואת־וויהם וצפה
ראשיהם וחשקיהם
זהב ואדניהם חמשה
נחשת׃

Paleo-Hebrew (Before 585 B.C.)
36:38
-
-

.

Hebrew Transliterated
36:38 V'aTh-'yMVDYV ChMShH V'aTh-VVYHM VTShPhH Ur'aShYHM VChShQYHM ZHB V'aDNYHM ChMShH NChShTh.

Latin Vulgate
36:38 et columnas quinque cum capitibus suis quas operuit auro basesque earum fudit aeneas

King James Version
36:38 And the five pillars of it with their hooks: and he overlaid their chapiters and their fillets with gold: but their five sockets were of brass.

American Standard Version
36:38 and the five pillars of it with their hooks: and he overlaid their capitals and their fillets with gold; and their five sockets were of brass.

Bible in Basic English
36:38 And five pillars for the curtain, with their hooks; the heads of the pillars were of gold and they were circled with bands of gold; and their five bases were of brass.

Darby's English Translation
36:38 and its five pillars with their hooks; and he overlaid their capitals and their connecting-rods with gold; and their five bases were of copper.

Douay Rheims Bible
36:38 And five pillars with their heads, which he covered with gold, and their sockets he cast of brass.

Noah Webster Bible
36:38 And the five pillars of it, with their hooks: and he overlaid their capitals and their fillets with gold: but their five sockets were of brass.

World English Bible
36:38 and the five pillars of it with their hooks. He overlaid their capitals and their fillets with gold, and their five sockets were of brass.

Young's Literal Translation
36:38 also its five pillars, and their pegs; and he overlaid their tops and their fillets with gold, and their five sockets are brass.

Exodus 37


Exodus Chapter 37 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Exodus 36

The Second Book of Moses, Called Exodus

Chapter 37

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29
Modern Hebrew
ויעש בצלאל
את־הארן עצי שטים
אמתים וחצי ארכו
ואמה וחצי רחבו
ואמה וחצי קמתו׃

Paleo-Hebrew (Before 585 B.C.)
37:1

-

.

Hebrew Transliterated
37:1 VY'ySh BTShL'aL 'aTh-H'aUrN 'yTShY ShTYM 'aMThYM VChTShY 'aUrKV V'aMH VChTShY UrChBV V'aMH VChTShY QMThV.

Latin Vulgate
37:1 fecit autem Beselehel et arcam de lignis setthim habentem duos semis cubitos in longitudinem et cubitum ac semissem in latitudinem altitudo quoque uno cubito fuit et dimidio vestivitque eam auro purissimo intus ac foris

King James Version
37:1 And Bezaleel made the ark of shittim wood: two cubits and a half was the length of it, and a cubit and a half the breadth of it, and a cubit and a half the height of it:

American Standard Version
37:1 And Bezalel made the ark of acacia wood: two cubits and a half was the length of it, and a cubit and a half the breadth of it, and a cubit and a half the height of it:

Bible in Basic English
37:1 And Bezalel made the ark of hard wood, two and a half cubits long, a cubit and a half wide and a cubit and a half high;

Darby's English Translation
37:1 And Bezaleel made the ark of acacia-wood; two cubits and a half the length thereof, and a cubit and a half the breadth thereof, and a cubit and a half the height thereof.

Douay Rheims Bible
37:1 And Beseleel made also the ark of setim wood: it was two cubits and a half in length, and a cubit and a half in breadth, and the height was of one cubit and a half: and he overlaid it with the purest gold within and without.

Noah Webster Bible
37:1 And Bezaleel made the ark of shittim wood: two cubits and a half was the length of it, and a cubit and a half the breadth of it, and a cubit and a half the hight of it:

World English Bible
37:1 Bezalel made the ark of acacia wood. Its length was two and a half cubits, and its breadth a cubit and a half, and a cubit and a half its height.

Young's Literal Translation
37:1 And Bezaleel maketh the ark of shittim wood, two cubits and a half its length, and a cubit and a half its breadth, and a cubit and a half its height;

Modern Hebrew
ויצפהו זהב טהור
מבית ומחוץ ויעש
לו זר זהב סביב׃

Paleo-Hebrew (Before 585 B.C.)
37:2

.

Hebrew Transliterated
37:2 VYTShPhHV ZHB THVUr MBYTh VMChVTSh VY'ySh LV ZUr ZHB SBYB.

Latin Vulgate
37:2 et fecit illi coronam auream per gyrum

King James Version
37:2 And he overlaid it with pure gold within and without, and made a crown of gold to it round about.

American Standard Version
37:2 and he overlaid it with pure gold within and without, and made a crown of gold to it round about.

Bible in Basic English
37:2 Plating it inside and out with the best gold, and putting an edge of gold all round it.

Darby's English Translation
37:2 And he overlaid it with pure gold inside and outside, and made a border of gold upon it round about.

Douay Rheims Bible
37:2 And he made to it a crown of gold round about,

Noah Webster Bible
37:2 And he overlaid it with pure gold within and without, and made a crown of gold to it round about.

World English Bible
37:2 He overlaid it with pure gold inside and outside, and made a molding of gold for it round about.

Young's Literal Translation
37:2 and he overlayeth it with pure gold within and without, and maketh for it a wreath of gold round about;

Modern Hebrew
ויצק לו ארבע טבעת
זהב על ארבע
פעמתיו ושתי טבעת
על־צלעו האחת ושתי
טבעת על־צלעו
השנית׃

Paleo-Hebrew (Before 585 B.C.)
37:3

-

. -

Hebrew Transliterated
37:3 VYTShQ LV 'aUrB'y TB'yTh ZHB 'yL 'aUrB'y Ph'yMThYV VShThY TB'yTh 'yL-TShL'yV H'aChTh VShThY TB'yTh 'yL-TShL'yV HShNYTh.

Latin Vulgate
37:3 conflans quattuor anulos aureos per quattuor angulos eius duos anulos in latere uno et duos in altero

King James Version
37:3 And he cast for it four rings of gold, to be set by the four corners of it; even two rings upon the one side of it, and two rings upon the other side of it.

American Standard Version
37:3 And he cast for it four rings of gold, in the four feet thereof; even two rings on the one side of it, and two rings on the other side of it.

Bible in Basic English
37:3 And he made four gold rings for its four angles, two on one side and two on the other,

Darby's English Translation
37:3 And he cast for it four rings of gold, for its four corners: two rings on the one side of it, and two rings on the other side of it.

Douay Rheims Bible
37:3 Casting four rings of gold at the four corners thereof: two rings in one side, and two in the other.

Noah Webster Bible
37:3 And he cast for it four rings of gold, to be set by the four corners of it; even two rings upon the one side of it, and two rings upon the other side of it.

World English Bible
37:3 He cast four rings of gold for it, in its four feet; even two rings on its one side, and two rings on its other side.

Young's Literal Translation
37:3 and he casteth for it four rings of gold, on its four feet, even two rings on its one side, and two rings on its second side;

Modern Hebrew
ויעש בדי עצי שטים
ויצף אתם זהב׃

Paleo-Hebrew (Before 585 B.C.)
37:4

.

Hebrew Transliterated
37:4 VY'ySh BDY 'yTShY ShTYM VYTShPh 'aThM ZHB.

Latin Vulgate
37:4 vectes quoque fecit de lignis setthim quos vestivit auro

King James Version
37:4 And he made staves of shittim wood, and overlaid them with gold.

American Standard Version
37:4 And he made staves of acacia wood, and overlaid them with gold.

Bible in Basic English
37:4 And rods of the same wood plated with gold.

Darby's English Translation
37:4 And he made staves of acacia-wood and overlaid them with gold.

Douay Rheims Bible
37:4 And he made bars of setim wood, which he overlaid with gold,

Noah Webster Bible
37:4 And he made staffs of shittim wood, and overlaid them with gold.

World English Bible
37:4 He made poles of acacia wood, and overlaid them with gold.

Young's Literal Translation
37:4 and he maketh staves of shittim wood, and overlayeth them with gold,

Modern Hebrew
ויבא את־הבדים
בטבעת על צלעת
הארן לשאת
את־הארן׃

Paleo-Hebrew (Before 585 B.C.)
37:5
-

. -

Hebrew Transliterated
37:5 VYB'a 'aTh-HBDYM BTB'yTh 'yL TShL'yTh H'aUrN LSh'aTh 'aTh-H'aUrN.

Latin Vulgate
37:5 et quos misit in anulos qui erant in lateribus arcae ad portandum eam

King James Version
37:5 And he put the staves into the rings by the sides of the ark, to bear the ark.

American Standard Version
37:5 And he put the staves into the rings on the sides of the ark, to bear the ark.

Bible in Basic English
37:5 These rods he put in the rings at the sides of the ark, for lifting it.

Darby's English Translation
37:5 And he put the staves into the rings on the sides of the ark, to carry the ark.

Douay Rheims Bible
37:5 And he put them into the rings that were at the sides of the ark to carry it.

Noah Webster Bible
37:5 And he put the staffs into the rings by the sides of the ark, to bear the ark.

World English Bible
37:5 He put the poles into the rings on the sides of the ark, to bear the ark.

Young's Literal Translation
37:5 and he bringeth in the staves into the rings, by the sides of the ark, to bear the ark.

Modern Hebrew
ויעש כפרת זהב
טהור אמתים וחצי
ארכה ואמה וחצי
רחבה׃

Paleo-Hebrew (Before 585 B.C.)
37:6

.

Hebrew Transliterated
37:6 VY'ySh KPhUrTh ZHB THVUr 'aMThYM VChTShY 'aUrKH V'aMH VChTShY UrChBH.

Latin Vulgate
37:6 fecit et propitiatorium id est oraculum de auro mundissimo duorum cubitorum et dimidio in longitudine et cubito ac semisse in latitudine

King James Version
37:6 And he made the mercy seat of pure gold: two cubits and a half was the length thereof, and one cubit and a half the breadth thereof.

American Standard Version
37:6 And he made a mercy-seat of pure gold: two cubits and a half was the length thereof, and a cubit and a half the breadth thereof.

Bible in Basic English
37:6 And he made the cover all of gold, two and a half cubits long and a cubit and a half wide.

Darby's English Translation
37:6 -- And he made a mercy-seat of pure gold; two cubits and a half the length thereof, and one cubit and a half the breadth thereof.

Douay Rheims Bible
37:6 He made also the propitiatory, that is, the oracle, of the purest gold, two cubits and a half in length, and a cubit and a half in breadth.

Noah Webster Bible
37:6 And he made the mercy-seat of pure gold: two cubits and a half was the length of it, and one cubit and a half the breadth of it.

World English Bible
37:6 He made a mercy seat of pure gold. Its length was two and a half cubits, and a cubit and a half its breadth.

Young's Literal Translation
37:6 And he maketh a mercy-seat of pure gold, two cubits and a half its length, and a cubit and a half its breadth;

Modern Hebrew
ויעש שני כרבים
זהב מקשה עשה אתם
משני קצות הכפרת׃

Paleo-Hebrew (Before 585 B.C.)
37:7

.

Hebrew Transliterated
37:7 VY'ySh ShNY KUrBYM ZHB MQShH 'yShH 'aThM MShNY QTShVTh HKPhUrTh.

Latin Vulgate
37:7 duos etiam cherubin ex auro ductili quos posuit ex utraque parte propitiatorii

King James Version
37:7 And he made two cherubims of gold, beaten out of one piece made he them, on the two ends of the mercy seat;

American Standard Version
37:7 And he made two cherubim of gold; of beaten work made he them, at the two ends of the mercy-seat;

Bible in Basic English
37:7 And he made two winged ones, hammered out of one bit of gold, for the two ends of the cover;

Darby's English Translation
37:7 And he made two cherubim of gold; of beaten work did he make them, at the two ends of the mercy-seat;

Douay Rheims Bible
37:7 Two cherubims also of beaten gold, which he set on the two sides of the propitiatory:

Noah Webster Bible
37:7 And he made two cherubim of gold, beaten out of one piece he made them, on the two ends of the mercy-seat;

World English Bible
37:7 He made two cherubim of gold. He made them of beaten work them, at the two ends of the mercy seat;

Young's Literal Translation
37:7 and he maketh two cherubs of gold, of beaten work he hath made them, at the two ends of the mercy-seat;

Modern Hebrew
כרוב־אחד מקצה מזה
וכרוב־אחד מקצה
מזה מן־הכפרת עשה
את־הכרבים משני
קצוותו׃

Paleo-Hebrew (Before 585 B.C.)
37:8
-
-

-
-
.

Hebrew Transliterated
37:8 KUrVB-'aChD MQTShH MZH VKUrVB-'aChD MQTShH MZH MN-HKPhUrTh 'yShH 'aTh-HKUrBYM MShNY QTShVVThV.

Latin Vulgate
37:8 cherub unum in summitate huius partis et cherub alterum in summitate partis alterius duos cherubin in singulis summitatibus propitiatorii

King James Version
37:8 One cherub on the end on this side, and another cherub on the other end on that side: out of the mercy seat made he the cherubims on the two ends thereof.

American Standard Version
37:8 one cherub at the one end, and one cherub at the other end: of one piece with the mercy-seat made he the cherubim at the two ends thereof.

Bible in Basic English
37:8 Placing one at one end and one at the other; the winged ones were part of the cover.

Darby's English Translation
37:8 one cherub at the end of one side, and one cherub at the end of the other side; out of the mercy-seat he made the two cherubim at the two ends thereof.

Douay Rheims Bible
37:8 One cherub in the top of one side, and the other cherub in the top of the other side: two cherubims at the two ends of the propitiatory,

Noah Webster Bible
37:8 One cherub on the end on this side, and another cherub on the other end on that side: out of the mercy-seat made he the cherubim on the two ends of it.

World English Bible
37:8 one cherub at the one end, and one cherub at the other end. He made the cherubim of one piece with the mercy seat at its two ends.

Young's Literal Translation
37:8 one cherub at the end on this side, and one cherub at the end on that, out of the mercy-seat he hath made the cherubs, at its two ends;

Modern Hebrew
ויהיו הכרבים פרשי
כנפים למעלה סככים
בכנפיהם על־הכפרת
ופניהם איש
אל־אחיו אל־הכפרת
היו פני הכרבים׃

Paleo-Hebrew (Before 585 B.C.)
37:9

-

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
37:9 VYHYV HKUrBYM PhUrShY KNPhYM LM'yLH SKKYM BKNPhYHM 'yL-HKPhUrTh VPhNYHM 'aYSh 'aL-'aChYV 'aL-HKPhUrTh HYV PhNY HKUrBYM.

Latin Vulgate
37:9 extendentes alas et tegentes propitiatorium seque mutuo et illud respectantes

King James Version
37:9 And the cherubims spread out their wings on high, and covered with their wings over the mercy seat, with their faces one to another; even to the mercy seatward were the faces of the cherubims.

American Standard Version
37:9 And the cherubim spread out their wings on high, covering the mercy-seat with their wings, with their faces one to another; toward the mercy-seat were the faces of the cherubim.

Bible in Basic English
37:9 And their wings were stretched out over the cover; the faces of the winged ones were opposite one another and facing the cover.

Darby's English Translation
37:9 And the cherubim spread out their wings over it, covering over with their wings the mercy-seat; and their faces were opposite to one another: the faces of the cherubim were turned toward the mercy-seat.

Douay Rheims Bible
37:9 Spreading their wings, and covering the propitiatory, and looking one towards the other, and towards it.

Noah Webster Bible
37:9 And the cherubim spread out their wings on high, and covered with their wings over the mercy-seat, with their faces one to another; even towards the mercy-seat were the faces of the cherubim.

World English Bible
37:9 The cherubim spread out their wings on high, covering the mercy seat with their wings, with their faces toward one another. The faces of the cherubim were toward the mercy seat.

Young's Literal Translation
37:9 and the cherubs are spreading out wings on high, covering over the mercy-seat with their wings, and their faces are one towards another; towards the mercy-seat have the faces of the cherubs been.

Modern Hebrew
ויעש את־השלחן עצי
שטים אמתים ארכו
ואמה רחבו ואמה
וחצי קמתו׃

Paleo-Hebrew (Before 585 B.C.)
37:10
-

.

Hebrew Transliterated
37:10 VY'ySh 'aTh-HShLChN 'yTShY ShTYM 'aMThYM 'aUrKV V'aMH UrChBV V'aMH VChTShY QMThV.

Latin Vulgate
37:10 fecit et mensam de lignis setthim in longitudine duorum cubitorum et in latitudine unius cubiti quae habebat in altitudine cubitum ac semissem

King James Version
37:10 And he made the table of shittim wood: two cubits was the length thereof, and a cubit the breadth thereof, and a cubit and a half the height thereof:

American Standard Version
37:10 And he made the table of acacia wood: two cubits was the length thereof, and a cubit the breadth thereof, and a cubit and a half the height thereof:

Bible in Basic English
37:10 And he made the table of hard wood, two cubits long, a cubit wide and a cubit and a half high;

Darby's English Translation
37:10 And he made the table of acacia-wood; two cubits the length thereof, and a cubit the breadth thereof, and a cubit and a half the height thereof.

Douay Rheims Bible
37:10 He made also the table of setim wood, in length two cubits, and in breadth one cubit, and in height it was a cubit and a half.

Noah Webster Bible
37:10 And he made the table of shittim wood: two cubits was its length, and a cubit its breadth, and a cubit and a half its hight:

World English Bible
37:10 He made the table of acacia wood. Its length was two cubits, and its breadth was a cubit, and its height was a cubit and a half.

Young's Literal Translation
37:10 And he maketh the table of shittim wood; two cubits its length, and a cubit its breadth, and a cubit and a half its height,

Modern Hebrew
ויצף אתו זהב טהור
ויעש לו זר זהב
סביב׃

Paleo-Hebrew (Before 585 B.C.)
37:11

.

Hebrew Transliterated
37:11 VYTShPh 'aThV ZHB THVUr VY'ySh LV ZUr ZHB SBYB.

Latin Vulgate
37:11 circumdeditque eam auro mundissimo et fecit illi labium aureum per gyrum

King James Version
37:11 And he overlaid it with pure gold, and made thereunto a crown of gold round about.

American Standard Version
37:11 and he overlaid it with pure gold, and made thereto a crown of gold round about.

Bible in Basic English
37:11 Plating it with the best gold and putting a gold edge all round it.

Darby's English Translation
37:11 And he overlaid it with pure gold, and made upon it a border of gold round about.

Douay Rheims Bible
37:11 And he overlaid it with the finest gold, and he made to it a golden ledge round about.

Noah Webster Bible
37:11 And he overlaid it with pure gold, and made to it a crown of gold round about.

World English Bible
37:11 He overlaid it with pure gold, and made a gold molding around it.

Young's Literal Translation
37:11 and overlayeth it with pure gold, and maketh for it a wreath of gold round about.

Modern Hebrew
ויעש לו מסגרת טפח
סביב ויעש זר־זהב
למסגרתו סביב׃

Paleo-Hebrew (Before 585 B.C.)
37:12

-
.

Hebrew Transliterated
37:12 VY'ySh LV MSGUrTh TPhCh SBYB VY'ySh ZUr-ZHB LMSGUrThV SBYB.

Latin Vulgate
37:12 ipsique labio coronam interrasilem quattuor digitorum et super eandem alteram coronam auream

King James Version
37:12 Also he made thereunto a border of an handbreadth round about; and made a crown of gold for the border thereof round about.

American Standard Version
37:12 And he made unto it a border of a handbreadth round about, and made a golden crown to the border thereof round about.

Bible in Basic English
37:12 And he made a frame all round it about as wide as a man's hand, edged with gold all round.

Darby's English Translation
37:12 And he made for it a margin of a hand-breadth round about; and made a border of gold for the margin thereof round about.

Douay Rheims Bible
37:12 And to the ledge itself he made a polished crown of gold, of four fingers' breadth, and upon the same another golden crown.

Noah Webster Bible
37:12 Also he made to it a border of a hand-breadth round about; and made a crown of gold for its border round about.

World English Bible
37:12 He made a border of a handbreadth around it, and made a golden molding on its border around it.

Young's Literal Translation
37:12 And he maketh for it a border of a handbreadth round about, and maketh a wreath of gold for its border round about;

Modern Hebrew
ויצק לו ארבע טבעת
זהב ויתן את־הטבעת
על ארבע הפאת אשר
לארבע רגליו׃

Paleo-Hebrew (Before 585 B.C.)
37:13

-

.

Hebrew Transliterated
37:13 VYTShQ LV 'aUrB'y TB'yTh ZHB VYThN 'aTh-HTB'yTh 'yL 'aUrB'y HPh'aTh 'aShUr L'aUrB'y UrGLYV.

Latin Vulgate
37:13 fudit et quattuor circulos aureos quos posuit in quattuor angulis per singulos pedes mensae

King James Version
37:13 And he cast for it four rings of gold, and put the rings upon the four corners that were in the four feet thereof.

American Standard Version
37:13 And he cast for it four rings of gold, and put the rings in the four corners that were on the four feet thereof.

Bible in Basic English
37:13 And he made four gold rings, and put the rings at the angles of its four feet.

Darby's English Translation
37:13 And he cast for it four rings of gold, and put the rings on the four corners that were on the four feet thereof.

Douay Rheims Bible
37:13 And he cast four rings of gold, which he put in the four corners at each foot of the table,

Noah Webster Bible
37:13 And he cast for it four rings of gold, and put the rings upon the four corners that were in its four feet.

World English Bible
37:13 He cast four rings of gold for it, and put the rings in the four corners that were on its four feet.

Young's Literal Translation
37:13 and he casteth for it four rings of gold, and putteth the rings on the four corners which are to its four feet;

Modern Hebrew
לעמת המסגרת היו
הטבעת בתים לבדים
לשאת את־השלחן׃

Paleo-Hebrew (Before 585 B.C.)
37:14

. -

Hebrew Transliterated
37:14 L'yMTh HMSGUrTh HYV HTB'yTh BThYM LBDYM LSh'aTh 'aTh-HShLChN.

Latin Vulgate
37:14 contra coronam misitque in eos vectes ut possit mensa portari

King James Version
37:14 Over against the border were the rings, the places for the staves to bear the table.

American Standard Version
37:14 Close by the border were the rings, the places for the staves to bear the table.

Bible in Basic English
37:14 The rings were fixed under the frame to take the rods with which the table was to be lifted.

Darby's English Translation
37:14 Close to the margin were the rings, as receptacles of the staves to carry the table.

Douay Rheims Bible
37:14 Over against the crown: and he put the bars into them, that the table might be carried.

Noah Webster Bible
37:14 Over against the border were the rings, the places for the staffs, to bear the table.

World English Bible
37:14 The rings were close by the border, the places for the poles to carry the table.

Young's Literal Translation
37:14 over-against the border have the rings been, places for staves to bear the table.

Modern Hebrew
ויעש את־הבדים עצי
שטים ויצף אתם זהב
לשאת את־השלחן׃

Paleo-Hebrew (Before 585 B.C.)
37:15
-

. -

Hebrew Transliterated
37:15 VY'ySh 'aTh-HBDYM 'yTShY ShTYM VYTShPh 'aThM ZHB LSh'aTh 'aTh-HShLChN.

Latin Vulgate
37:15 ipsos quoque vectes fecit de lignis setthim et circumdedit eos auro

King James Version
37:15 And he made the staves of shittim wood, and overlaid them with gold, to bear the table.

American Standard Version
37:15 And he made the staves of acacia wood, and overlaid them with gold, to bear the table.

Bible in Basic English
37:15 The rods for lifting the table he made of hard wood plated with gold.

Darby's English Translation
37:15 And he made the staves of acacia-wood, and overlaid them with gold, to carry the table.

Douay Rheims Bible
37:15 And the bars also themselves he made of setim wood, and overlaid them with gold,

Noah Webster Bible
37:15 And he made the staffs of shittim wood, and overlaid them with gold, to bear the table.

World English Bible
37:15 He made the poles of acacia wood, and overlaid them with gold, to carry the table.

Young's Literal Translation
37:15 And he maketh the staves of shittim wood, and overlayeth them with gold, to bear the table;

Modern Hebrew
ויעש את־הכלים אשר
על־השלחן
את־קערתיו
ואת־כפתיו ואת
מנקיתיו ואת־הקשות
אשר יסך בהן זהב
טהור׃

Paleo-Hebrew (Before 585 B.C.)
37:16
-
-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
37:16 VY'ySh 'aTh-HKLYM 'aShUr 'yL-HShLChN 'aTh-Q'yUrThYV V'aTh-KPhThYV V'aTh MNQYThYV V'aTh-HQShVTh 'aShUr YSK BHN ZHB THVUr.

Latin Vulgate
37:16 et vasa ad diversos usus mensae acetabula fialas cyatos et turibula ex auro puro in quibus offerenda sunt liba

King James Version
37:16 And he made the vessels which were upon the table, his dishes, and his spoons, and his bowls, and his covers to cover withal, of pure gold.

American Standard Version
37:16 And he made the vessels which were upon the table, the dishes thereof, and the spoons thereof, and the bowls thereof, and the flagons thereof, wherewith to pour out, of pure gold.

Bible in Basic English
37:16 And all the table-vessels, the plates and spoons and basins and the cups for liquids, he made of the best gold.

Darby's English Translation
37:16 And he made the utensils that were on the table, the dishes thereof, and the cups thereof, and the bowls thereof, and the goblets with which to pour out, of pure gold.

Douay Rheims Bible
37:16 And the vessels for the divers uses of the table, dishes, bowls, and cups, and censers of pure gold, wherein the libations are to be offered.

Noah Webster Bible
37:16 And he made the vessels which were upon the table, its dishes, and its spoons, and its bowls, and its covers to cover with, of pure gold.

World English Bible
37:16 He made the vessels which were on the table, its dishes, its spoons, its bowls, and its pitchers with which to pour out, of pure gold.

Young's Literal Translation
37:16 and he maketh the vessels which are upon the table, its dishes, and its bowls, and its cups, and the cups by which they pour out, of pure gold.

Modern Hebrew
ויעש את־המנרה זהב
טהור מקשה עשה
את־המנרה ירכה
וקנה גביעיה
כפתריה ופרחיה
ממנה היו׃

Paleo-Hebrew (Before 585 B.C.)
37:17
-

-

.

Hebrew Transliterated
37:17 VY'ySh 'aTh-HMNUrH ZHB THVUr MQShH 'yShH 'aTh-HMNUrH YUrKH VQNH GBY'yYH KPhThUrYH VPhUrChYH MMNH HYV.

Latin Vulgate
37:17 fecit et candelabrum ductile de auro mundissimo de cuius vecte calami scyphi spherulae ac lilia procedebant

King James Version
37:17 And he made the candlestick of pure gold: of beaten work made he the candlestick; his shaft, and his branch, his bowls, his knops, and his flowers, were of the same:

American Standard Version
37:17 And he made the candlestick of pure gold: of beaten work made he the candlestick, even its base, and its shaft; its cups, it knops, and its flowers, were of one piece with it:

Bible in Basic English
37:17 Then he made the support for the lights, all of the best gold; its base and its pillar were of hammered gold; its cups and buds and flowers were all made out of the same metal:

Darby's English Translation
37:17 And he made the candlestick of pure gold; of beaten work he made the candlestick: its base, and its shaft, its cups, its knobs, and its flowers were of itself.

Douay Rheims Bible
37:17 He made also the candlestick of beaten work of the finest gold. From the shaft whereof its branches, its cups, and bowls, and lilies came out:

Noah Webster Bible
37:17 And he made the candlestick of pure gold; of beaten work he made the candlestick; its shaft, and its branch, its bowls, its knobs, and its flowers were of the same:

World English Bible
37:17 He made the lampstand of pure gold. He made the lampstand of beaten work. Its base, its shaft, its cups, it buds, and its flowers were of one piece with it.

Young's Literal Translation
37:17 And he maketh the candlestick of pure gold; of beaten work he hath made the candlestick, its base, and its branch, its calyxes, its knops, and its flowers, have been of the same;

Modern Hebrew
וששה קנים יצאים
מצדיה שלשה קני
מנרה מצדה האחד
ושלשה קני מנרה
מצדה השני׃

Paleo-Hebrew (Before 585 B.C.)
37:18

.

Hebrew Transliterated
37:18 VShShH QNYM YTSh'aYM MTShDYH ShLShH QNY MNUrH MTShDH H'aChD VShLShH QNY MNUrH MTShDH HShNY.

Latin Vulgate
37:18 sex in utroque latere tres calami ex parte una et tres ex altera

King James Version
37:18 And six branches going out of the sides thereof; three branches of the candlestick out of the one side thereof, and three branches of the candlestick out of the other side thereof:

American Standard Version
37:18 and there were six branches going out of the sides thereof; three branches of the candlestick out of the one side thereof, and three branches of the candlestick out of the other side thereof:

Bible in Basic English
37:18 It had six branches coming out from its sides, three from one side and three from the other;

Darby's English Translation
37:18 And six branches went out of the sides thereof -- three branches of the candlestick out of the one side thereof, and three branches of the candlestick out of the other side thereof;

Douay Rheims Bible
37:18 Six on the two sides: three branches on one side, and three on the other.

Noah Webster Bible
37:18 And six branches proceeding from its sides; three branches of the candlestick from the one side of it, and three branches of the candlestick from the other side of it.

World English Bible
37:18 There were six branches going out of its sides: three branches of the lampstand out of its one side, and three branches of the lampstand out of its other side:

Young's Literal Translation
37:18 and six branches are coming out of its sides, three branches of the candlestick out of its one side, and three branches of the candlestick out of its second side;

Modern Hebrew
שלשה גבעים משקדים
בקנה האחד כפתר
ופרח ושלשה גבעים
משקדים בקנה אחד
כפתר ופרח כן לששת
הקנים היצאים
מן־המנרה׃

Paleo-Hebrew (Before 585 B.C.)
37:19

. -

Hebrew Transliterated
37:19 ShLShH GB'yYM MShQDYM BQNH H'aChD KPhThUr VPhUrCh VShLShH GB'yYM MShQDYM BQNH 'aChD KPhThUr VPhUrCh KN LShShTh HQNYM HYTSh'aYM MN-HMNUrH.

Latin Vulgate
37:19 tres scyphi in nucis modum per calamos singulos spherulaeque simul et lilia et tres scyphi instar nucis in calamo altero spherulaeque simul et lilia aequum erat opus sex calamorum qui procedebant de stipite candelabri

King James Version
37:19 Three bowls made after the fashion of almonds in one branch, a knop and a flower; and three bowls made like almonds in another branch, a knop and a flower: so throughout the six branches going out of the candlestick.

American Standard Version
37:19 three cups made like almond-blossoms in one branch, a knop and a flower, and three cups made like almond-blossoms in the other branch, a knop and a flower: so for the six branches going out of the candlestick.

Bible in Basic English
37:19 Every branch having three cups made like almond flowers, every cup with a bud and a flower on all the branches;

Darby's English Translation
37:19 there were three cups shaped like almonds in the one branch, a knob and a flower; and three cups shaped like almonds in the other branch, a knob and a flower: so in the six branches which went out of the candlestick.

Douay Rheims Bible
37:19 Three cups in manner of a nut on each branch, and bowls withal and lilies; and three cups of the fashion of a nut in another branch, and bowls withal and lilies. The work of the six branches that went out from the shaft of the candlestick was equal.

Noah Webster Bible
37:19 Three bowls made after the fashion of almonds in one branch, a knob and a flower; and three bowls made like almonds in another branch, a knob and a flower: so throughout the six branches proceeding from the candlestick.

World English Bible
37:19 three cups made like almond-blossoms in one branch, a bud and a flower, and three cups made like almond-blossoms in the other branch, a bud and a flower: so for the six branches going out of the lampstand.

Young's Literal Translation
37:19 three calyxes, made like almonds, in the one branch, a knop and a flower; and three calyxes, made like almonds, in another branch, a knop and a flower; so to the six branches which are coming out of the candlestick.

Modern Hebrew
ובמנרה ארבעה
גבעים משקדים
כפתריה ופרחיה׃

Paleo-Hebrew (Before 585 B.C.)
37:20

.

Hebrew Transliterated
37:20 VBMNUrH 'aUrB'yH GB'yYM MShQDYM KPhThUrYH VPhUrChYH.

Latin Vulgate
37:20 in ipso autem vecte erant quattuor scyphi in nucis modum spherulaeque per singulos et lilia

King James Version
37:20 And in the candlestick were four bowls made like almonds, his knops, and his flowers:

American Standard Version
37:20 And in the candlestick were four cups made like almond-blossoms, the knops thereof, and the flowers thereof;

Bible in Basic English
37:20 And on its pillar, four cups like almond flowers, every one with its bud and its flower;

Darby's English Translation
37:20 And in the candlestick were four cups, shaped like almonds, its knobs, and its flowers;

Douay Rheims Bible
37:20 And in the shaft itself were four cups after the manner of a nut, and bowls withal at every one, and lilies:

Noah Webster Bible
37:20 And in the candlestick were four bowls made like almonds, its knobs, and its flowers:

World English Bible
37:20 In the lampstand were four cups made like almond-blossoms, its buds and its flowers;

Young's Literal Translation
37:20 And in the candlestick are four calyxes, made like almonds, its knops, and its flowers,

Modern Hebrew
וכפתר תחת שני
הקנים ממנה וכפתר
תחת שני הקנים
ממנה וכפתר תחת־
שני הקנים ממנה
לששת הקנים היצאים
ממנה׃

Paleo-Hebrew (Before 585 B.C.)
37:21

-

.

Hebrew Transliterated
37:21 VKPhThUr ThChTh ShNY HQNYM MMNH VKPhThUr ThChTh ShNY HQNYM MMNH VKPhThUr ThChTh- ShNY HQNYM MMNH LShShTh HQNYM HYTSh'aYM MMNH.

Latin Vulgate
37:21 et spherae sub duobus calamis per loca tria qui simul sex fiunt calami procedentes de vecte uno

King James Version
37:21 And a knop under two branches of the same, and a knop under two branches of the same, and a knop under two branches of the same, according to the six branches going out of it.

American Standard Version
37:21 and a knop under two branches of one piece with it, and a knop under two branches of one piece with it, and a knop under two branches of one piece with it, for the six branches going out of it.

Bible in Basic English
37:21 And under every two branches a bud, made with the branch, for all six branches of it.

Darby's English Translation
37:21 and a knob under two branches thereof, and again a knob under two branches thereof, and again a knob under two branches thereof, for the six branches which went out of it.

Douay Rheims Bible
37:21 And bowls under two branches in three places, which together make six branches going out from one shaft.

Noah Webster Bible
37:21 And a knob under two branches of the same, and a knob under two branches of the same, and a knob under two branches of the same, according to the six branches proceeding from it.

World English Bible
37:21 and a bud under two branches of one piece with it, and a bud under two branches of one piece with it, and a bud under two branches of one piece with it, for the six branches going out of it.

Young's Literal Translation
37:21 and a knop under the two branches of the same, and a knop under the two branches of the same, and a knop under the two branches of the same, are to the six branches which are coming out of it;

Modern Hebrew
כפתריהם וקנתם
ממנה היו כלה מקשה
אחת זהב טהור׃

Paleo-Hebrew (Before 585 B.C.)
37:22

.

Hebrew Transliterated
37:22 KPhThUrYHM VQNThM MMNH HYV KLH MQShH 'aChTh ZHB THVUr.

Latin Vulgate
37:22 et spherae igitur et calami ex ipso erant universa ductilia de auro purissimo

King James Version
37:22 Their knops and their branches were of the same: all of it was one beaten work of pure gold.

American Standard Version
37:22 Their knops and their branches were of one piece with it: the whole of it was one beaten work of pure gold.

Bible in Basic English
37:22 The buds and the branches were made of the same metal, all together one complete work of the best hammered gold.

Darby's English Translation
37:22 Their knobs and their branches were of itself -- all of one beaten work of pure gold.

Douay Rheims Bible
37:22 So both the bowls, and the branches were of the same, all beaten work of the purest gold.

Noah Webster Bible
37:22 Their knobs and their branches were of the same: all of it was one beaten work of pure gold.

World English Bible
37:22 Their buds and their branches were of one piece with it. The whole thing was one beaten work of pure gold.

Young's Literal Translation
37:22 their knops and their branches have been of the same; all of it one beaten work of pure gold.

Modern Hebrew
ויעש את־נרתיה
שבעה ומלקחיה
ומחתתיה זהב טהור׃

Paleo-Hebrew (Before 585 B.C.)
37:23
-

.

Hebrew Transliterated
37:23 VY'ySh 'aTh-NUrThYH ShB'yH VMLQChYH VMChThThYH ZHB THVUr.

Latin Vulgate
37:23 fecit et lucernas septem cum emunctoriis suis et vasa ubi quae emuncta sunt extinguuntur de auro mundissimo

King James Version
37:23 And he made his seven lamps, and his snuffers, and his snuffdishes, of pure gold.

American Standard Version
37:23 And he made the lamps thereof, seven, and the snuffers thereof, and the snuffdishes thereof, of pure gold.

Bible in Basic English
37:23 And he made the seven vessels for the lights, and all the necessary instruments for it, of gold.

Darby's English Translation
37:23 And he made the seven lamps thereof, and the snuffers thereof, and the snuff-trays thereof, of pure gold.

Douay Rheims Bible
37:23 He made also the seven lamps with their snuffers, and the vessels where the snuffings were to be put out, of the purest gold.

Noah Webster Bible
37:23 And he made its seven lamps, and its snuffers, and its snuff-dishes, of pure gold.

World English Bible
37:23 He made its seven lamps, and its snuffers, and its snuff dishes, of pure gold.

Young's Literal Translation
37:23 And he maketh its seven lamps, and its snuffers, and its snuff-dishes, of pure gold;

Modern Hebrew
ככר זהב טהור עשה
אתה ואת כל־כליה׃

Paleo-Hebrew (Before 585 B.C.)
37:24

. -

Hebrew Transliterated
37:24 KKUr ZHB THVUr 'yShH 'aThH V'aTh KL-KLYH.

Latin Vulgate
37:24 talentum auri adpendebat candelabrum cum omnibus vasis suis

King James Version
37:24 Of a talent of pure gold made he it, and all the vessels thereof.

American Standard Version
37:24 Of a talent of pure gold made he it, and all the vessels thereof.

Bible in Basic English
37:24 A talent of the best gold was used for the making of it and its vessels.

Darby's English Translation
37:24 Of a talent of pure gold he made it, and all its utensils.

Douay Rheims Bible
37:24 The candlestick with all the vessels thereof weighed a talent of gold.

Noah Webster Bible
37:24 Of a talent of pure gold he made it, and all its vessels.

World English Bible
37:24 He made it of a talent of pure gold, with all its vessels.

Young's Literal Translation
37:24 of a talent of pure gold he hath made it, and all its vessels.

Modern Hebrew
ויעש את־מזבח
הקטרת עצי שטים
אמה ארכו ואמה
רחבו רבוע ואמתים
קמתו ממנו היו
קרנתיו׃

Paleo-Hebrew (Before 585 B.C.)
37:25
-

.

Hebrew Transliterated
37:25 VY'ySh 'aTh-MZBCh HQTUrTh 'yTShY ShTYM 'aMH 'aUrKV V'aMH UrChBV UrBV'y V'aMThYM QMThV MMNV HYV QUrNThYV.

Latin Vulgate
37:25 fecit et altare thymiamatis de lignis setthim habens per quadrum singulos cubitos et in altitudine duos e cuius angulis procedebant cornua

King James Version
37:25 And he made the incense altar of shittim wood: the length of it was a cubit, and the breadth of it a cubit; it was foursquare; and two cubits was the height of it; the horns thereof were of the same.

American Standard Version
37:25 And he made the altar of incense of acacia wood: a cubit was the length thereof, and a cubit the breadth thereof, foursquare; and two cubits was the height thereof; the horns thereof were of one piece with it.

Bible in Basic English
37:25 And he made the altar for the burning of spices, using the same hard wood; it was square, a cubit long and a cubit wide and two cubits high; the horns made of the same.

Darby's English Translation
37:25 And he made the altar of incense of acacia-wood; a cubit the length thereof, and a cubit the breadth thereof, square, and two cubits the height thereof: its horns were of itself.

Douay Rheims Bible
37:25 He made also the altar of incense of setim wood, being a cubit on every side foursquare, and in height two cubits: from the corners of which went out horns.

Noah Webster Bible
37:25 And he made the incense-altar of shittim wood: the length of it was a cubit, and the breadth of it a cubit; it was foursquare; and two cubits was the hight of it; the horns of it were of the same.

World English Bible
37:25 He made the altar of incense of acacia wood. It was square: its length was a cubit, and its breadth a cubit. Its height was two cubits. Its horns were of one piece with it.

Young's Literal Translation
37:25 And he maketh the perfume-altar of shittim wood; a cubit its length, and a cubit its breadth (square), and two cubits its height; its horns have been of the same;

Modern Hebrew
ויצף אתו זהב טהור
את־גגו ואת־קירתיו
סביב ואת־קרנתיו
ויעש לו זר זהב
סביב׃

Paleo-Hebrew (Before 585 B.C.)
37:26

- [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
37:26 VYTShPh 'aThV ZHB THVUr 'aTh-GGV V'aTh-QYUrThYV SBYB V'aTh-QUrNThYV VY'ySh LV ZUr ZHB SBYB.

Latin Vulgate
37:26 vestivitque illud auro purissimo cum craticula ac parietibus et cornibus

King James Version
37:26 And he overlaid it with pure gold, both the top of it, and the sides thereof round about, and the horns of it: also he made unto it a crown of gold round about.

American Standard Version
37:26 And he overlaid it with pure gold, the top thereof, and the sides thereof round about, and the horns of it: and he made unto it a crown of gold round about.

Bible in Basic English
37:26 The top and the sides and the horns were all plated with the best gold; and he put an edge of gold all round it.

Darby's English Translation
37:26 And he overlaid it with pure gold, the top thereof, and the sides thereof round about, and the horns thereof; and made upon it a border of gold round about.

Douay Rheims Bible
37:26 And he overlaid it with the purest gold, with its grate and the sides, and the horns.

Noah Webster Bible
37:26 And he overlaid it with pure gold, both the top of it, and its sides round about, and its horns: also he made to it a crown of gold round about.

World English Bible
37:26 He overlaid it with pure gold, its top, its sides around it, and its horns. He made a gold molding around it.

Young's Literal Translation
37:26 and he overlayeth it with pure gold, its top and its sides round about, and its horns; and he maketh for it a wreath of gold round about;

Modern Hebrew
ושתי טבעת זהב
עשה־לו מתחת לזרו
על שתי צלעתיו על
שני צדיו לבתים
לבדים לשאת אתו
בהם׃

Paleo-Hebrew (Before 585 B.C.)
37:27

-

.

Hebrew Transliterated
37:27 VShThY TB'yTh ZHB 'yShH-LV MThChTh LZUrV 'yL ShThY TShL'yThYV 'yL ShNY TShDYV LBThYM LBDYM LSh'aTh 'aThV BHM.

Latin Vulgate
37:27 fecitque ei coronam aureolam per gyrum et duos anulos aureos sub corona per singula latera ut mittantur in eos vectes et possit altare portari

King James Version
37:27 And he made two rings of gold for it under the crown thereof, by the two corners of it, upon the two sides thereof, to be places for the staves to bear it withal.

American Standard Version
37:27 And he made for it two golden rings under the crown thereof, upon the two ribs thereof, upon the two sides of it, for places for staves wherewith to bear it.

Bible in Basic English
37:27 And he made two gold rings, placing them on the two opposite sides under the edge, to take the rods for lifting it.

Darby's English Translation
37:27 And he made two rings of gold for it under its border, by its two corners, on the two sides thereof, as receptacles for the staves with which to carry it.

Douay Rheims Bible
37:27 And he made to it a crown of gold round about, and two golden rings under the crown at each side, that the bars might be put into them, and the altar be carried.

Noah Webster Bible
37:27 And he made two rings of gold for it under its crown, by the two corners of it, upon its two sides, to be places for the staffs to bear it with.

World English Bible
37:27 He made two golden rings for it under its molding crown, on its two ribs, on its two sides, for places for poles with which to carry it.

Young's Literal Translation
37:27 and two rings of gold he hath made for it under its wreath, at its two corners, at its two sides, for places for staves to bear it with them.

Modern Hebrew
ויעש את־הבדים עצי
שטים ויצף אתם
זהב׃

Paleo-Hebrew (Before 585 B.C.)
37:28
-

.

Hebrew Transliterated
37:28 VY'ySh 'aTh-HBDYM 'yTShY ShTYM VYTShPh 'aThM ZHB.

Latin Vulgate
37:28 ipsos autem vectes fecit de lignis setthim et operuit lamminis aureis

King James Version
37:28 And he made the staves of shittim wood, and overlaid them with gold.

American Standard Version
37:28 And he made the staves of acacia wood, and overlaid them with gold.

Bible in Basic English
37:28 The rods he made of the same hard wood, plating them with gold.

Darby's English Translation
37:28 And he made the staves of acacia-wood, and overlaid them with gold.

Douay Rheims Bible
37:28 And the bars themselves he made also of setim wood, and overlaid them with plates of gold.

Noah Webster Bible
37:28 And he made the staffs of shittim wood, and overlaid them with gold.

World English Bible
37:28 He made the poles of acacia wood, and overlaid them with gold.

Young's Literal Translation
37:28 And he maketh the staves of shittim wood, and overlayeth them with gold;

Modern Hebrew
ויעש את־שמן המשחה
קדש ואת־קטרת
הסמים טהור מעשה
רקח׃

Paleo-Hebrew (Before 585 B.C.)
37:29
-

-

.

Hebrew Transliterated
37:29 VY'ySh 'aTh-ShMN HMShChH QDSh V'aTh-QTUrTh HSMYM THVUr M'yShH UrQCh.

Latin Vulgate
37:29 conposuit et oleum ad sanctificationis unguentum et thymiama de aromatibus mundissimis opere pigmentarii

King James Version
37:29 And he made the holy anointing oil, and the pure incense of sweet spices, according to the work of the apothecary.

American Standard Version
37:29 And he made the holy anointing oil, and the pure incense of sweet spices, after the art of the perfumer.

Bible in Basic English
37:29 And he made the holy oil and the perfume of sweet spices for burning, after the art of the perfume-maker.

Darby's English Translation
37:29 And he made the holy anointing oil, and the pure incense of fragrant drugs, according to the work of the perfumer.

Douay Rheims Bible
37:29 He compounded also the oil for the ointment of sanctification, and incense of the purest spices, according to the work of a perfumer.

Noah Webster Bible
37:29 And he made the holy anointing oil, and the pure incense of sweet spices, according to the work of the apothecary.

World English Bible
37:29 He made the holy anointing oil and the pure incense of sweet spices, after the art of the perfumer.

Young's Literal Translation
37:29 and he maketh the holy anointing oil, and the pure spice-perfume -- work of a compounder.

Exodus 38


Exodus Chapter 38 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Exodus 37

The Second Book of Moses, Called Exodus

Chapter 38

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31
Modern Hebrew
ויעש את־מזבח העלה
עצי שטים חמש אמות
ארכו וחמש־אמות
רחבו רבוע ושלש
אמות קמתו׃

Paleo-Hebrew (Before 585 B.C.)
38:1
-

-

.

Hebrew Transliterated
38:1 VY'ySh 'aTh-MZBCh H'yLH 'yTShY ShTYM ChMSh 'aMVTh 'aUrKV VChMSh-'aMVTh UrChBV UrBV'y VShLSh 'aMVTh QMThV.

Latin Vulgate
38:1 fecit et altare holocausti de lignis setthim quinque cubitorum per quadrum et trium in altitudine

King James Version
38:1 And he made the altar of burnt offering of shittim wood: five cubits was the length thereof, and five cubits the breadth thereof; it was foursquare; and three cubits the height thereof.

American Standard Version
38:1 And he made the altar of burnt-offering of acacia wood: five cubits was the length thereof, and five cubits the breadth thereof, foursquare; and three cubits the height thereof.

Bible in Basic English
38:1 The altar of burned offerings he made of hard wood; a square altar, five cubits long, five cubits wide and three cubits high,

Darby's English Translation
38:1 And he made the altar of burnt-offering of acacia-wood; five cubits the length thereof, and five cubits the breadth thereof, square, and three cubits the height thereof.

Douay Rheims Bible
38:1 He made also the altar of holocaust of setim wood, five cubits square, and three in height:

Noah Webster Bible
38:1 And he made the altar of burnt-offering of shittim wood: five cubits was the length of it, and five cubits the breadth of it; it was foursquare; and its hight was three cubits.

World English Bible
38:1 He made the altar of burnt offering of acacia wood. It was square. Its length was five cubits, its breadth was five cubits, and its height was three cubits.

Young's Literal Translation
38:1 And he maketh the altar of burnt-offering of shittim wood, five cubits its length, and five cubits its breadth (square), and three cubits its height;

Modern Hebrew
ויעש קרנתיו על
ארבע פנתיו ממנו
היו קרנתיו ויצף
אתו נחשת׃

Paleo-Hebrew (Before 585 B.C.)
38:2

.

Hebrew Transliterated
38:2 VY'ySh QUrNThYV 'yL 'aUrB'y PhNThYV MMNV HYV QUrNThYV VYTShPh 'aThV NChShTh.

Latin Vulgate
38:2 cuius cornua de angulis procedebant operuitque illud aeneis lamminis

King James Version
38:2 And he made the horns thereof on the four corners of it; the horns thereof were of the same: and he overlaid it with brass.

American Standard Version
38:2 And he made the horns thereof upon the four corners of it; the horns thereof were of one piece with it: and he overlaid it with brass.

Bible in Basic English
38:2 And he put horns at its four angles made of the same, plating it all with brass;

Darby's English Translation
38:2 And he made its horns on the four corners thereof; its horns were of itself; and he overlaid it with copper.

Douay Rheims Bible
38:2 The horns whereof went out from the corners, and he overlaid it with plates of brass.

Noah Webster Bible
38:2 And he made its horns on the four corners of it; its horns were of the same: and he overlaid it with brass.

World English Bible
38:2 He made its horns on its four corners. Its horns were of one piece with it, and he overlaid it with brass.

Young's Literal Translation
38:2 and he maketh its horns on its four corners; its horns have been of the same; and he overlayeth it with brass;

Modern Hebrew
ויעש את־כל־כלי
המזבח את־הסירת
ואת־היעים
ואת־המזרקת
את־המזלגת
ואת־המחתת כל־כליו
עשה נחשת׃

Paleo-Hebrew (Before 585 B.C.)
38:3
- [image] [image] -
-
- [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
38:3 VY'ySh 'aTh-KL-KLY HMZBCh 'aTh-HSYUrTh V'aTh-HY'yYM V'aTh-HMZUrQTh 'aTh-HMZLGTh V'aTh-HMChThTh KL-KLYV 'yShH NChShTh.

Latin Vulgate
38:3 et in usus eius paravit ex aere vasa diversa lebetas forcipes fuscinulas uncinos et ignium receptacula

King James Version
38:3 And he made all the vessels of the altar, the pots, and the shovels, and the basons, and the fleshhooks, and the firepans: all the vessels thereof made he of brass.

American Standard Version
38:3 And he made all the vessels of the altar, the pots, and the shovels, and the basins, the flesh-hooks, and the firepans: all the vessels thereof made he of brass.

Bible in Basic English
38:3 And brass was used for all the vessels of the altar, the baskets and the spades, the basins and the meat-hooks and the fire-trays; all the vessels he made of brass

Darby's English Translation
38:3 And he made all the utensils of the altar: the pots, and the shovels, and the bowls, the forks, and the firepans; all its utensils made he of copper.

Douay Rheims Bible
38:3 And for the uses thereof, he prepared divers vessels of brass, cauldrons, tongs, fleshhooks, pothooks, and firepans.

Noah Webster Bible
38:3 And he made all the vessels of the altar, the pots, and the shovels, and the basins, and the flesh-hooks, and the fire-pans: all the vessels of it he made of brass.

World English Bible
38:3 He made all the vessels of the altar, the pots, the shovels, the basins, the flesh-hooks, and the fire pans. He made all its vessels of brass.

Young's Literal Translation
38:3 and he maketh all the vessels of the altar, the pots, and the shovels, and the sprinkling-pans, the forks, and the fire-pans; all its vessels he hath made of brass.

Modern Hebrew
ויעש למזבח מכבר
מעשה רשת נחשת תחת
כרכבו מלמטה
עד־חציו׃

Paleo-Hebrew (Before 585 B.C.)
38:4

. -

Hebrew Transliterated
38:4 VY'ySh LMZBCh MKBUr M'yShH UrShTh NChShTh ThChTh KUrKBV MLMTH 'yD-ChTShYV.

Latin Vulgate
38:4 craticulamque eius in modum retis fecit aeneam et subter eam in altaris medio arulam

King James Version
38:4 And he made for the altar a brasen grate of network under the compass thereof beneath unto the midst of it.

American Standard Version
38:4 And he made for the altar a grating of network of brass, under the ledge round it beneath, reaching halfway up.

Bible in Basic English
38:4 And he made a network of brass for the altar, under the frame round it, stretching half-way up;

Darby's English Translation
38:4 And he made for the altar a grating of network of copper under its ledge from beneath, to the very middle of it.

Douay Rheims Bible
38:4 And he made the grate thereof of brass, in manner of a net, and under it in the midst of the altar a hearth,

Noah Webster Bible
38:4 And he made for the altar a brazen grate of net-work under the compass of it beneath to the midst of it.

World English Bible
38:4 He made for the altar a grating of a network of brass, under the ledge around it beneath, reaching halfway up.

Young's Literal Translation
38:4 And he maketh for the altar a brazen grate of net-work, under its border beneath, unto its midst;

Modern Hebrew
ויצק ארבע טבעת
בארבע הקצות למכבר
הנחשת בתים לבדים׃

Paleo-Hebrew (Before 585 B.C.)
38:5

.

Hebrew Transliterated
38:5 VYTShQ 'aUrB'y TB'yTh B'aUrB'y HQTShVTh LMKBUr HNChShTh BThYM LBDYM.

Latin Vulgate
38:5 fusis quattuor anulis per totidem retiaculi summitates ad inmittendos vectes ad portandum

King James Version
38:5 And he cast four rings for the four ends of the grate of brass, to be places for the staves.

American Standard Version
38:5 And he cast four rings for the four ends of the grating of brass, to be places for the staves.

Bible in Basic English
38:5 And four rings for the four angles of this network, to take the rods.

Darby's English Translation
38:5 And he cast four rings for the four corners of the grating of copper, as receptacles for the staves.

Douay Rheims Bible
38:5 Casting four rings at the four ends of the net at the top, to put in bars to carry it.

Noah Webster Bible
38:5 And he cast four rings for the four ends of the grate of brass, to be places for the staffs.

World English Bible
38:5 He cast four rings for the four ends of brass grating, to be places for the poles.

Young's Literal Translation
38:5 and he casteth four rings for the four ends of the brazen grate -- places for bars;

Modern Hebrew
ויעש את־הבדים עצי
שטים ויצף אתם
נחשת׃

Paleo-Hebrew (Before 585 B.C.)
38:6
-

.

Hebrew Transliterated
38:6 VY'ySh 'aTh-HBDYM 'yTShY ShTYM VYTShPh 'aThM NChShTh.

Latin Vulgate
38:6 quos et ipsos fecit de lignis setthim et operuit lamminis aeneis

King James Version
38:6 And he made the staves of shittim wood, and overlaid them with brass.

American Standard Version
38:6 And he made the staves of acacia wood, and overlaid them with brass.

Bible in Basic English
38:6 The rods he made of hard wood plated with brass.

Darby's English Translation
38:6 And he made the staves of acacia-wood, and overlaid them with copper.

Douay Rheims Bible
38:6 And he made the bars of setim wood, and overlaid them with plates of brass:

Noah Webster Bible
38:6 And he made the staffs of shittim wood, and overlaid them with brass.

World English Bible
38:6 He made the poles of acacia wood, and overlaid them with brass.

Young's Literal Translation
38:6 and he maketh the staves of shittim wood, and overlayeth them with brass;

Modern Hebrew
ויבא את־הבדים
בטבעת על צלעת
המזבח לשאת אתו
בהם נבוב לחת עשה
אתו׃

Paleo-Hebrew (Before 585 B.C.)
38:7
-

.

Hebrew Transliterated
38:7 VYB'a 'aTh-HBDYM BTB'yTh 'yL TShL'yTh HMZBCh LSh'aTh 'aThV BHM NBVB LChTh 'yShH 'aThV.

Latin Vulgate
38:7 induxitque in circulos qui in altaris lateribus eminebant ipsum autem altare non erat solidum sed cavum ex tabulis et intus vacuum

King James Version
38:7 And he put the staves into the rings on the sides of the altar, to bear it withal; he made the altar hollow with boards.

American Standard Version
38:7 And he put the staves into the rings on the sides of the altar, wherewith to bear it; he made it hollow with planks.

Bible in Basic English
38:7 He put the rods through the rings at the opposite sides of the altar for lifting it; he made the altar hollow, boarded in with wood.

Darby's English Translation
38:7 And he put the staves into the rings on the sides of the altar, with which to carry it. Hollow with boards did he make it.

Douay Rheims Bible
38:7 And he drew them through the rings that stood out in the sides of the altar. And the altar itself was not solid, but hollow, of boards, and empty within.

Noah Webster Bible
38:7 And he put the staffs into the rings on the sides of the altar, to bear it with; he made the altar hollow with boards.

World English Bible
38:7 He put the poles into the rings on the sides of the altar, with which to carry it. He made it hollow with planks.

Young's Literal Translation
38:7 and he bringeth in the staves into the rings on the sides of the altar, to bear it with them; hollow with boards he made it.

Modern Hebrew
ויעש את הכיור
נחשת ואת כנו נחשת
במראת הצבאת אשר
צבאו פתח אהל
מועד׃

Paleo-Hebrew (Before 585 B.C.)
38:8

.

Hebrew Transliterated
38:8 VY'ySh 'aTh HKYVUr NChShTh V'aTh KNV NChShTh BMUr'aTh HTShB'aTh 'aShUr TShB'aV PhThCh 'aHL MV'yD.

Latin Vulgate
38:8 fecit et labrum aeneum cum base sua de speculis mulierum quae excubabant in ostio tabernaculi

King James Version
38:8 And he made the laver of brass, and the foot of it of brass, of the lookingglasses of the women assembling, which assembled at the door of the tabernacle of the congregation.

American Standard Version
38:8 And he made the laver of brass, and the base thereof of brass, of the mirrors of the ministering women that ministered at the door of the tent of meeting.

Bible in Basic English
38:8 And he made the washing-vessel of brass on a brass base, using the polished brass looking-glasses given by the women who did work at the doors of the Tent of meeting.

Darby's English Translation
38:8 And he made the laver of copper, and its stand of copper, of the mirrors of the crowds of women who crowded before the entrance of the tent of meeting.

Douay Rheims Bible
38:8 He made also the laver of brass, with the foot thereof, of the mirrors of the women that watch at the door of the tabernacle.

Noah Webster Bible
38:8 And he made the laver of brass, and the foot of it of brass, of the looking-glasses of the women assembling, who assembled at the door of the tabernacle of the congregation.

World English Bible
38:8 He made the basin of brass, and its base of brass, out of the mirrors of the ministering women who ministered at the door of the tent of meeting.

Young's Literal Translation
38:8 And he maketh the laver of brass, and its base of brass, with the looking-glasses of the women assembling, who have assembled at the opening of the tent of meeting.

Modern Hebrew
ויעש את־החצר לפאת
נגב תימנה קלעי
החצר שש משזר מאה
באמה׃

Paleo-Hebrew (Before 585 B.C.)
38:9
-

.

Hebrew Transliterated
38:9 VY'ySh 'aTh-HChTShUr LPh'aTh NGB ThYMNH QL'yY HChTShUr ShSh MShZUr M'aH B'aMH.

Latin Vulgate
38:9 et atrium in cuius australi plaga erant tentoria de bysso retorta cubitorum centum

King James Version
38:9 And he made the court: on the south side southward the hangings of the court were of fine twined linen, an hundred cubits:

American Standard Version
38:9 And he made the court: for the south side southward the hangings of the court were of fine twined linen, a hundred cubits;

Bible in Basic English
38:9 To make the open space, he put hangings on the south side, of the best linen, a hundred cubits long:

Darby's English Translation
38:9 And he made the court. On the south side southward, the hangings of the court were of twined byssus, a hundred cubits;

Douay Rheims Bible
38:9 He made also the court, in the south side whereof were hangings of fine twisted linen, of a hundred cubits,

Noah Webster Bible
38:9 And he made the court: on the south side southward the hangings of the court were of fine twined linen, a hundred cubits:

World English Bible
38:9 He made the court: for the south side southward the hangings of the court were of fine twined linen, one hundred cubits;

Young's Literal Translation
38:9 And he maketh the court; at the south side southward, the hangings of the court of twined linen, a hundred by the cubit,

Modern Hebrew
עמודיהם עשרים
ואדניהם עשרים
נחשת ווי העמודים
וחשקיהם כסף׃

Paleo-Hebrew (Before 585 B.C.)
38:10

.

Hebrew Transliterated
38:10 'yMVDYHM 'yShUrYM V'aDNYHM 'yShUrYM NChShTh VVY H'yMVDYM VChShQYHM KSPh.

Latin Vulgate
38:10 columnae aeneae viginti cum basibus suis capita columnarum et tota operis celatura argentea

King James Version
38:10 Their pillars were twenty, and their brasen sockets twenty; the hooks of the pillars and their fillets were of silver.

American Standard Version
38:10 their pillars were twenty, and their sockets twenty, of brass; the hooks of the pillars and their fillets were of silver.

Bible in Basic English
38:10 Their twenty pillars and their twenty bases were brass; and the hooks of the pillars and their bands were of silver.

Darby's English Translation
38:10 their pillars twenty, and their bases twenty, of copper; the hooks of the pillars and their connecting-rods of silver.

Douay Rheims Bible
38:10 Twenty pillars of brass with their sockets, the heads of the pillars, and the whole graving of the work, of silver.

Noah Webster Bible
38:10 Their pillars were twenty, and their brazen sockets twenty; the hooks of the pillars, and their fillets, were of silver.

World English Bible
38:10 their pillars were twenty, and their sockets twenty, of brass; the hooks of the pillars and their fillets were of silver.

Young's Literal Translation
38:10 their pillars are twenty, and their brazen sockets twenty, the pegs of the pillars and their fillets are silver;

Modern Hebrew
ולפאת צפון מאה
באמה עמודיהם
עשרים ואדניהם
עשרים נחשת ווי
העמודים וחשקיהם
כסף׃

Paleo-Hebrew (Before 585 B.C.)
38:11

.

Hebrew Transliterated
38:11 VLPh'aTh TShPhVN M'aH B'aMH 'yMVDYHM 'yShUrYM V'aDNYHM 'yShUrYM NChShTh VVY H'yMVDYM VChShQYHM KSPh.

Latin Vulgate
38:11 aeque ad septentrionalis plagam tentoria columnae basesque et capita columnarum eiusdem et mensurae et operis ac metalli erant

King James Version
38:11 And for the north side the hangings were an hundred cubits, their pillars were twenty, and their sockets of brass twenty; the hooks of the pillars and their fillets of silver.

American Standard Version
38:11 And for the north side a hundred cubits, their pillars twenty, and their sockets twenty, of brass; the hooks of the pillars, and their fillets, of silver.

Bible in Basic English
38:11 And for the north side. hangings a hundred cubits long, on twenty brass pillars in brass bases, with silver hooks and bands.

Darby's English Translation
38:11 And on the north side, a hundred cubits; their pillars twenty, and their bases twenty, of copper; the hooks of the pillars and their connecting-rods of silver.

Douay Rheims Bible
38:11 In like manner at the north side the hangings, the pillars, and the sockets and heads of the pillars were of the same measure, and work and metal.

Noah Webster Bible
38:11 And for the north side, the hangings were a hundred cubits, their pillars were twenty, and their sockets of brass twenty: the hooks of the pillars, and their filets, of silver.

World English Bible
38:11 For the north side one hundred cubits, their pillars twenty, and their sockets twenty, of brass; the hooks of the pillars, and their fillets, of silver.

Young's Literal Translation
38:11 and at the north side, a hundred by the cubit, their pillars are twenty, and their sockets of brass twenty; the pegs of the pillars and their fillets are silver;

Modern Hebrew
ולפאת־ים קלעים
חמשים באמה
עמודיהם עשרה
ואדניהם עשרה ווי
העמדים וחשוקיהם
כסף׃

Paleo-Hebrew (Before 585 B.C.)
38:12
-

.

Hebrew Transliterated
38:12 VLPh'aTh-YM QL'yYM ChMShYM B'aMH 'yMVDYHM 'yShUrH V'aDNYHM 'yShUrH VVY H'yMDYM VChShVQYHM KSPh.

Latin Vulgate
38:12 in ea vero plaga quae occidentem respicit fuere tentoria cubitorum quinquaginta columnae decem cum basibus suis aeneae et capita columnarum celata argentea

King James Version
38:12 And for the west side were hangings of fifty cubits, their pillars ten, and their sockets ten; the hooks of the pillars and their fillets of silver.

American Standard Version
38:12 And for the west side were hangings of fifty cubits, their pillars ten, and their sockets ten; the hooks of the pillars, and their fillets, of silver.

Bible in Basic English
38:12 And on the west side, hangings fifty cubits long, on ten pillars in ten bases, with silver bands.

Darby's English Translation
38:12 And on the west side, hangings of fifty cubits; their pillars ten, and their bases ten; the hooks of the pillars and their connecting-rods of silver.

Douay Rheims Bible
38:12 But on that side that looketh to the west, there were hangings of fifty cubits, ten pillars of brass with their sockets, and the heads of the pillars, and all the graving of the work, of silver.

Noah Webster Bible
38:12 And for the west side were hangings of fifty cubits, their pillars ten, and their sockets ten; the hooks of the pillars, and their fillets, of silver.

World English Bible
38:12 For the west side were hangings of fifty cubits, their pillars ten, and their sockets ten; the hooks of the pillars, and their fillets, of silver.

Young's Literal Translation
38:12 and at the west side are hangings, fifty by the cubit; their pillars are ten, and their sockets ten; the pegs of the pillars and their fillets are silver;

Modern Hebrew
ולפאת קדמה מזרחה
חמשים אמה׃

Paleo-Hebrew (Before 585 B.C.)
38:13

.

Hebrew Transliterated
38:13 VLPh'aTh QDMH MZUrChH ChMShYM 'aMH.

Latin Vulgate
38:13 porro contra orientem quinquaginta cubitorum paravit tentoria

King James Version
38:13 And for the east side eastward fifty cubits.

American Standard Version
38:13 And for the east side eastward fifty cubits.

Bible in Basic English
38:13 And on the east side, the open space was fifty cubits long.

Darby's English Translation
38:13 And for the east side, eastward, fifty cubits;

Douay Rheims Bible
38:13 Moreover towards the east he prepared hangings of fifty cubits:

Noah Webster Bible
38:13 And for the east side eastward fifty cubits.

World English Bible
38:13 For the east side eastward fifty cubits.

Young's Literal Translation
38:13 and at the east side eastward fifty cubits.

Modern Hebrew
קלעים חמש־עשרה
אמה אל־הכתף
עמודיהם שלשה
ואדניהם שלשה׃

Paleo-Hebrew (Before 585 B.C.)
38:14
-
-

.

Hebrew Transliterated
38:14 QL'yYM ChMSh-'yShUrH 'aMH 'aL-HKThPh 'yMVDYHM ShLShH V'aDNYHM ShLShH.

Latin Vulgate
38:14 e quibus quindecim cubitos columnarum trium cum basibus suis unum tenebat latus

King James Version
38:14 The hangings of the one side of the gate were fifteen cubits; their pillars three, and their sockets three.

American Standard Version
38:14 The hangings for the one side of the gate were fifteen cubits; their pillars three, and their sockets three;

Bible in Basic English
38:14 The hangings on one side of the doorway were fifteen cubits long, on three pillars with their three bases;

Darby's English Translation
38:14 the hangings on the one wing of fifteen cubits, their pillars three, and their bases three;

Douay Rheims Bible
38:14 Fifteen cubits of which were on one side with three pillars, and their sockets:

Noah Webster Bible
38:14 The hangings of the one side of the gate were fifteen cubits; their pillars three, and their sockets three.

World English Bible
38:14 The hangings for the one side were fifteen cubits; their pillars three, and their sockets three;

Young's Literal Translation
38:14 The hangings on the side are fifteen cubits, their pillars three, and their sockets three,

Modern Hebrew
ולכתף השנית מזה
ומזה לשער החצר
קלעים חמש עשרה
אמה עמדיהם שלשה
ואדניהם שלשה׃

Paleo-Hebrew (Before 585 B.C.)
38:15

.

Hebrew Transliterated
38:15 VLKThPh HShNYTh MZH VMZH LSh'yUr HChTShUr QL'yYM ChMSh 'yShUrH 'aMH 'yMDYHM ShLShH V'aDNYHM ShLShH.

Latin Vulgate
38:15 et in parte altera quia utraque introitum tabernaculi facit quindecim aeque cubitorum erant tentoria columnae tres et bases totidem

King James Version
38:15 And for the other side of the court gate, on this hand and that hand, were hangings of fifteen cubits; their pillars three, and their sockets three.

American Standard Version
38:15 and so for the other side: on this hand and that hand by the gate of the court were hangings of fifteen cubits; their pillars three, and their sockets three.

Bible in Basic English
38:15 And the same on the other side of the doorway; on this side and on that the hangings were fifteen cubits long, on three pillars with their three bases.

Darby's English Translation
38:15 and on the other wing, on this side as on that side of the gate of the court, hangings of fifteen cubits, their pillars three, and their bases three.

Douay Rheims Bible
38:15 And on the other side (for between the two he made the entry of the tabernacle) there were hangings equally of fifteen cubits, and three pillars, and as many sockets.

Noah Webster Bible
38:15 And for the other side of the court-gate, on this hand and that hand, were hangings of fifteen cubits; their pillars three, and their sockets three.

World English Bible
38:15 and so for the other side: on this hand and that hand by the gate of the court were hangings of fifteen cubits; their pillars three, and their sockets three.

Young's Literal Translation
38:15 and at the second side at the gate of the court, on this and on that, are hangings, fifteen cubits, their pillars three, and their sockets three;

Modern Hebrew
כל־קלעי החצר סביב
שש משזר׃

Paleo-Hebrew (Before 585 B.C.)
38:16
-

.

Hebrew Transliterated
38:16 KL-QL'yY HChTShUr SBYB ShSh MShZUr.

Latin Vulgate
38:16 cuncta atrii tentoria byssus torta texuerat

King James Version
38:16 All the hangings of the court round about were of fine twined linen.

American Standard Version
38:16 All the hangings of the court round about were of fine twined linen.

Bible in Basic English
38:16 All the hangings were of the best linen.

Darby's English Translation
38:16 All the hangings of the court round about were of twined byssus;

Douay Rheims Bible
38:16 All the hangings of the court were woven with twisted linen.

Noah Webster Bible
38:16 All the hangings of the court round about were of fine twined linen.

World English Bible
38:16 All the hangings around the court were of fine twined linen.

Young's Literal Translation
38:16 all the hangings of the court round about are of twined linen,

Modern Hebrew
והאדנים לעמדים
נחשת ווי העמודים
וחשוקיהם כסף
וצפוי ראשיהם כסף
והם מחשקים כסף כל
עמדי החצר׃

Paleo-Hebrew (Before 585 B.C.)
38:17

.

Hebrew Transliterated
38:17 VH'aDNYM L'yMDYM NChShTh VVY H'yMVDYM VChShVQYHM KSPh VTShPhVY Ur'aShYHM KSPh VHM MChShQYM KSPh KL 'yMDY HChTShUr.

Latin Vulgate
38:17 bases columnarum fuere aeneae capita autem earum cum celaturis suis argentea sed et ipsas columnas atrii vestivit argento

King James Version
38:17 And the sockets for the pillars were of brass; the hooks of the pillars and their fillets of silver; and the overlaying of their chapiters of silver; and all the pillars of the court were filleted with silver.

American Standard Version
38:17 And the sockets for the pillars were of brass; the hooks of the pillars, and their fillets, of silver; and the overlaying of their capitals, of silver; and all the pillars of the court were filleted with silver.

Bible in Basic English
38:17 And the bases of the pillars were of brass; their hooks and the bands round the tops of them were of silver; all the pillars were ringed with silver.

Darby's English Translation
38:17 and the bases of the pillars of copper, the hooks of the pillars and their connecting-rods of silver, and the overlaying of their capitals of silver; and all the pillars of the court were fastened together with rods of silver.

Douay Rheims Bible
38:17 The sockets of the pillars were of brass, and their heads with all their gravings of silver: and he overlaid the pillars of the court also with silver.

Noah Webster Bible
38:17 And the sockets for the pillars were of brass; the hooks of the pillars, and their fillets, of silver; and the overlaying of their capitals of silver; and all the pillars of the court were filleted with silver.

World English Bible
38:17 The sockets for the pillars were of brass. The hooks of the pillars and their fillets were of silver; and the overlaying of their capitals, of silver; and all the pillars of the court were filleted with silver.

Young's Literal Translation
38:17 and the sockets for the pillars of brass, the pegs of the pillars and their fillets of silver, and the overlaying of their tops of silver, and all the pillars of the court are filleted with silver.

Modern Hebrew
ומסך שער החצר
מעשה רקם תכלת
וארגמן ותולעת שני
ושש משזר ועשרים
אמה ארך וקומה
ברחב חמש אמות
לעמת קלעי החצר׃

Paleo-Hebrew (Before 585 B.C.)
38:18

.

Hebrew Transliterated
38:18 VMSK Sh'yUr HChTShUr M'yShH UrQM ThKLTh V'aUrGMN VThVL'yTh ShNY VShSh MShZUr V'yShUrYM 'aMH 'aUrK VQVMH BUrChB ChMSh 'aMVTh L'yMTh QL'yY HChTShUr.

Latin Vulgate
38:18 et in introitu eius opere plumario fecit tentorium ex hyacintho purpura vermiculo ac bysso retorta quod habebat viginti cubitos in longitudine altitudo vero quinque cubitorum erat iuxta mensuram quam cuncta atrii habebant tentoria

King James Version
38:18 And the hanging for the gate of the court was needlework, of blue, and purple, and scarlet, and fine twined linen: and twenty cubits was the length, and the height in the breadth was five cubits, answerable to the hangings of the court.

American Standard Version
38:18 And the screen for the gate of the court was the work of the embroiderer, of blue, and purple, and scarlet, and fine twined linen: and twenty cubits was the length, and the height in the breadth was five cubits, answerable to the hangings of the court.

Bible in Basic English
38:18 And the curtain for the doorway of the open space was of the best linen, with designs of blue and purple and red in needlework; it was twenty cubits long and five cubits high, to go with the hangings round the sides.

Darby's English Translation
38:18 -- And the curtain of the gate of the court was of embroidery of blue, and purple, and scarlet, and twined byssus; and the length was twenty cubits, and the height like the breadth, five cubits, just as the hangings of the court;

Douay Rheims Bible
38:18 And he made in the entry thereof an embroidered hanging of violet, purple, scarlet, and fine twisted linen, that was twenty cubits long, and five cubits high according to the measure of all the hangings of the court.

Noah Webster Bible
38:18 And the hanging for the gate of the court was needle-work, of blue, and purple, and scarlet, and fine twined linen: and twenty cubits was the length, and the hight in the breadth was five cubits, answerable to the hangings of the court.

World English Bible
38:18 The screen for the gate of the court was the work of the embroiderer, of blue, purple, scarlet, and fine twined linen. Twenty cubits was the length, and the height in the breadth was five cubits, like to the hangings of the court.

Young's Literal Translation
38:18 And the covering of the gate of the court is the work of an embroiderer, of blue, and purple, and scarlet, and twined linen; and twenty cubits is the length, and the height with the breadth five cubits, over-against the hangings of the court;

Modern Hebrew
ועמדיהם ארבעה
ואדניהם ארבעה
נחשת וויהם כסף
וצפוי ראשיהם
וחשקיהם כסף׃

Paleo-Hebrew (Before 585 B.C.)
38:19

.

Hebrew Transliterated
38:19 V'yMDYHM 'aUrB'yH V'aDNYHM 'aUrB'yH NChShTh VVYHM KSPh VTShPhVY Ur'aShYHM VChShQYHM KSPh.

Latin Vulgate
38:19 columnae autem ingressus fuere quattuor cum basibus aeneis capitaque earum et celaturae argenteae

King James Version
38:19 And their pillars were four, and their sockets of brass four; their hooks of silver, and the overlaying of their chapiters and their fillets of silver.

American Standard Version
38:19 And their pillars were four, and their sockets four, of brass; their hooks of silver, and the overlaying of their capitals, and their fillets, of silver.

Bible in Basic English
38:19 There were four pillars with their bases, all of brass, the hooks being of silver, and their tops and their bands being covered with silver.

Darby's English Translation
38:19 and their pillars four, and their bases four, of copper; their hooks of silver, and the overlaying of their capitals and their connecting-rods of silver.

Douay Rheims Bible
38:19 And the pillars in the entry were four with sockets of brass, and their heads and gravings of silver.

Noah Webster Bible
38:19 And their pillars were four, and their sockets of brass four; their hooks of silver, and the overlaying of their capitals and their fillets of silver.

World English Bible
38:19 Their pillars were four, and their sockets four, of brass; their hooks of silver, and the overlaying of their capitals, and their fillets, of silver.

Young's Literal Translation
38:19 and their pillars are four, and their sockets of brass four, their pegs are of silver, and the overlaying of their tops and their fillets are of silver;

Modern Hebrew
וכל־היתדת למשכן
ולחצר סביב נחשת׃

Paleo-Hebrew (Before 585 B.C.)
38:20
-

.

Hebrew Transliterated
38:20 VKL-HYThDTh LMShKN VLChTShUr SBYB NChShTh.

Latin Vulgate
38:20 paxillos quoque tabernaculi et atrii per gyrum fecit aeneos

King James Version
38:20 And all the pins of the tabernacle, and of the court round about, were of brass.

American Standard Version
38:20 And all the pins of the tabernacle, and of the court round about, were of brass.

Bible in Basic English
38:20 All the nails used for the House and the open space round it were of brass.

Darby's English Translation
38:20 And all the pegs for the tabernacle and for the court round about were of copper.

Douay Rheims Bible
38:20 The pins also of the tabernacle and of the court round about he made of brass.

Noah Webster Bible
38:20 And all the pins of the tabernacle, and of the court round about, were of brass.

World English Bible
38:20 All the pins of the tent, and around the court, were of brass.

Young's Literal Translation
38:20 and all the pins for the tabernacle, and for the court round about, are of brass.

Modern Hebrew
אלה פקודי המשכן
משכן העדת אשר פקד
על־פי משה עבדת
הלוים ביד איתמר
בן־אהרן הכהן׃

Paleo-Hebrew (Before 585 B.C.)
38:21

-

-
.

Hebrew Transliterated
38:21 'aLH PhQVDY HMShKN MShKN H'yDTh 'aShUr PhQD 'yL-PhY MShH 'yBDTh HLVYM BYD 'aYThMUr BN-'aHUrN HKHN.

Latin Vulgate
38:21 haec sunt instrumenta tabernaculi testimonii quae numerata sunt iuxta praeceptum Mosi in caerimonias Levitarum per manum Ithamar filii Aaron sacerdotis

King James Version
38:21 This is the sum of the tabernacle, even of the tabernacle of testimony, as it was counted, according to the commandment of Moses, for the service of the Levites, by the hand of Ithamar, son to Aaron the priest.

American Standard Version
38:21 This is the sum of the things for the tabernacle, even the tabernacle of the testimony, as they were counted, according to the commandment of Moses, for the service of the Levites, by the hand of Ithamar, the son of Aaron the priest.

Bible in Basic English
38:21 This is the price of the making of the House, even the House of witness, as it was valued by the word of Moses, for the work of the Levites under the direction of Ithamar, the son of Aaron the priest.

Darby's English Translation
38:21 These are the things numbered of the tabernacle, the tabernacle of the testimony, which were counted, according to the commandment of Moses, by the service of the Levites, under the hand of Ithamar, son of Aaron the priest.

Douay Rheims Bible
38:21 These are the instruments of the tabernacle of the testimony, which were counted according to the commandment of Moses, in the ceremonies of the Levites, by the hand of Ithamar son of Aaron the priest:

Noah Webster Bible
38:21 This is the sum of the tabernacle, even of the tabernacle of testimony, as it was counted, according to the commandment of Moses, for the service of the Levites, by the hand of Ithamar, son to Aaron the priest.

World English Bible
38:21 This is the amount of material used for the tent, even the Tent of the Testimony, as they were counted, according to the commandment of Moses, for the service of the Levites, by the hand of Ithamar, the son of Aaron the priest.

Young's Literal Translation
38:21 These are the numberings of the tabernacle (the tabernacle of testimony), which hath been numbered by the command of Moses, the service of the Levites, by the hand of Ithamar son of Aaron the priest.

Modern Hebrew
ובצלאל בן־אורי
בן־חור למטה יהודה
עשה את כל־אשר־צוה
יהוה את־ משה׃

Paleo-Hebrew (Before 585 B.C.)
38:22
-
-

- [image] [image] [image] -
-
.

Hebrew Transliterated
38:22 VBTShL'aL BN-'aVUrY BN-ChVUr LMTH YHVDH 'yShH 'aTh KL-'aShUr-TShVH YHVH 'aTh- MShH.

Latin Vulgate
38:22 quas Beselehel filius Uri filii Hur de tribu Iuda Domino per Mosen iubente conpleverat

King James Version
38:22 And Bezaleel the son of Uri, the son of Hur, of the tribe of Judah, made all that the LORD commanded Moses.

American Standard Version
38:22 And Bezalel the son of Uri, the son of Hur, of the tribe of Judah, made all that Jehovah commanded Moses.

Bible in Basic English
38:22 Bezalel, the son of Uri, the son of Hur, of the tribe of Judah, made everything as the Lord had given orders to Moses.

Darby's English Translation
38:22 And Bezaleel the son of Uri, the son of Hur, of the tribe of Judah, made all that Jehovah had commanded Moses;

Douay Rheims Bible
38:22 Which Beseleel the son of Uri the son of Hur of the tribe of Juda had made as the Lord commanded by Moses,

Noah Webster Bible
38:22 And Bezaleel the son of Uri, the son of Hur, of the tribe of Judah, made all that the LORD commanded Moses.

World English Bible
38:22 Bezalel the son of Uri, the son of Hur, of the tribe of Judah, made all that Yahweh commanded Moses.

Young's Literal Translation
38:22 And Bezaleel son of Uri, son of Hur, of the tribe of Judah, hath made all that Jehovah commanded Moses;

Modern Hebrew
ואתו אהליאב
בן־אחיסמך למטה־דן
חרש וחשב ורקם
בתכלת ובארגמן
ובתולעת השני
ובשש׃

Paleo-Hebrew (Before 585 B.C.)
38:23

- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
38:23 V'aThV 'aHLY'aB BN-'aChYSMK LMTH-DN ChUrSh VChShB VUrQM BThKLTh VB'aUrGMN VBThVL'yTh HShNY VBShSh.

Latin Vulgate
38:23 iuncto sibi socio Hooliab filio Achisamech de tribu Dan qui et ipse artifex lignorum egregius fuit et polymitarius atque plumarius ex hyacintho purpura vermiculo et bysso

King James Version
38:23 And with him was Aholiab, son of Ahisamach, of the tribe of Dan, an engraver, and a cunning workman, and an embroiderer in blue, and in purple, and in scarlet, and fine linen.

American Standard Version
38:23 And with him was Oholiab, the son of Ahisamach, of the tribe of Dan, an engraver, and a skilful workman, and an embroiderer in blue, and in purple, and in scarlet, and in fine linen.

Bible in Basic English
38:23 And with him was Oholiab, the son of Ahisamach, of the tribe of Dan; a designer and a trained workman, expert in needlework of blue and purple and red and the best linen.

Darby's English Translation
38:23 and with him Aholiab, son of Ahisamach, of the tribe of Dan, an engraver and artificer, and an embroiderer in blue, and in purple, and in scarlet, and in byssus.

Douay Rheims Bible
38:23 Having for his companion Ooliab the son of Achisamech of the tribe of Dan: who also was an excellent artificer in wood, and worker in tapestry and embroidery in violet, purple, scarlet, and fine linen.

Noah Webster Bible
38:23 And with him was Aholiab, son of Ahisamach, of the tribe of Dan, an engraver, and a skillful workman, and an embroiderer in blue, and in purple, and in scarlet, and fine linen.

World English Bible
38:23 With him was Oholiab, the son of Ahisamach, of the tribe of Dan, an engraver, and a skillful workman, and an embroiderer in blue, in purple, in scarlet, and in fine linen.

Young's Literal Translation
38:23 and with him is Aholiab son of Ahisamach, of the tribe of Dan, an engraver, and designer, and embroiderer in blue, and in purple, and in scarlet, and in linen.

Modern Hebrew
כל־הזהב העשוי
למלאכה בכל מלאכת
הקדש ויהי זהב
התנופה תשע ועשרים
ככר ושבע מאות
ושלשים שקל בשקל
הקדש׃

Paleo-Hebrew (Before 585 B.C.)
38:24
-

.

Hebrew Transliterated
38:24 KL-HZHB H'yShVY LML'aKH BKL ML'aKTh HQDSh VYHY ZHB HThNVPhH ThSh'y V'yShUrYM KKUr VShB'y M'aVTh VShLShYM ShQL BShQL HQDSh.

Latin Vulgate
38:24 omne aurum quod expensum est in opere sanctuarii et quod oblatum in donariis viginti novem talentorum fuit et septingentorum triginta siclorum ad mensuram sanctuarii

King James Version
38:24 All the gold that was occupied for the work in all the work of the holy place, even the gold of the offering, was twenty and nine talents, and seven hundred and thirty shekels, after the shekel of the sanctuary.

American Standard Version
38:24 All the gold that was used for the work in all the work of the sanctuary, even the gold of the offering, was twenty and nine talents, and seven hundred and thirty shekels, after the shekel of the sanctuary.

Bible in Basic English
38:24 The gold used for all the different work done for the holy place, the gold which was given, was twenty-nine talents, and seven hundred and thirty shekels in weight, by the scale of the holy place.

Darby's English Translation
38:24 All the gold that it took for the work in all the work of the sanctuary -- the gold of the wave-offering, was twenty-nine talents, and seven hundred and thirty shekels, according to the shekel of the sanctuary.

Douay Rheims Bible
38:24 All the gold that was spent in the work of the sanctuary, and that was offered in gifts was nine and twenty talents, and seven hundred and thirty sicles according to the standard of the sanctuary.

Noah Webster Bible
38:24 All the gold that was occupied for the work in all the work of the holy place, even the gold of the offering, was twenty and nine talents, and seven hundred and thirty shekels, after the shekel of the sanctuary.

World English Bible
38:24 All the gold that was used for the work in all the work of the sanctuary, even the gold of the offering, was twenty-nine talents, and seven hundred thirty shekels, after the shekel of the sanctuary.

Young's Literal Translation
38:24 All the gold which is prepared for the work in all the work of the sanctuary (and it is the gold of the wave-offering) is twenty and nine talents, and seven hundred and thirty shekels, by the shekel of the sanctuary.

Modern Hebrew
וכסף פקודי העדה
מאת ככר ואלף ושבע
מאות וחמשה ושבעים
שקל בשקל הקדש׃

Paleo-Hebrew (Before 585 B.C.)
38:25

.

Hebrew Transliterated
38:25 VKSPh PhQVDY H'yDH M'aTh KKUr V'aLPh VShB'y M'aVTh VChMShH VShB'yYM ShQL BShQL HQDSh.

Latin Vulgate
38:25 oblatum est autem ab his qui transierant ad numerum a viginti annis et supra de sescentis tribus milibus et quingentis quinquaginta armatorum

King James Version
38:25 And the silver of them that were numbered of the congregation was an hundred talents, and a thousand seven hundred and threescore and fifteen shekels, after the shekel of the sanctuary:

American Standard Version
38:25 And the silver of them that were numbered of the congregation was a hundred talents, and a thousand seven hundred and threescore and fifteen shekels, after the shekel of the sanctuary:

Bible in Basic English
38:25 And the silver given by those who were numbered of the people was a hundred talents, and a thousand, seven hundred and seventy-five shekels in weight, by the scale of the holy place.

Darby's English Translation
38:25 And the silver of them that were numbered of the assembly was a hundred talents, and a thousand seven hundred and seventy-five shekels, according to the shekel of the sanctuary:

Douay Rheims Bible
38:25 And it was offered by them that went to be numbered, from twenty years old and upwards, of six hundred and three thousand five hundred and fifty men able to bear arms.

Noah Webster Bible
38:25 And the silver of them that were numbered of the congregation was a hundred talents, and a thousand seven hundred and seventy five shekels, after the shekel of the sanctuary:

World English Bible
38:25 The silver of those who were numbered of the congregation was one hundred talents, and one thousand seven hundred seventy-five shekels, after the shekel of the sanctuary:

Young's Literal Translation
38:25 And the silver of those numbered of the company is a hundred talents, and a thousand and seven hundred and five and seventy shekels, by the shekel of the sanctuary;

Modern Hebrew
בקע לגלגלת מחצית
השקל בשקל הקדש
לכל העבר
על־הפקדים מבן
עשרים שנה ומעלה
לשש־מאות אלף
ושלשת אלפים וחמש
מאות וחמשים׃

Paleo-Hebrew (Before 585 B.C.)
38:26

-

-

.

Hebrew Transliterated
38:26 BQ'y LGLGLTh MChTShYTh HShQL BShQL HQDSh LKL H'yBUr 'yL-HPhQDYM MBN 'yShUrYM ShNH VM'yLH LShSh-M'aVTh 'aLPh VShLShTh 'aLPhYM VChMSh M'aVTh VChMShYM.

Latin Vulgate
38:26 fuerunt praeterea centum talenta argenti e quibus conflatae sunt bases sanctuarii et introitus ubi velum pendet

King James Version
38:26 A bekah for every man, that is, half a shekel, after the shekel of the sanctuary, for every one that went to be numbered, from twenty years old and upward, for six hundred thousand and three thousand and five hundred and fifty men.

American Standard Version
38:26 a beka a head, that is, half a shekel, after the shekel of the sanctuary, for every one that passed over to them that were numbered, from twenty years old and upward, for six hundred thousand and three thousand and five hundred and fifty men.

Bible in Basic English
38:26 A beka, that is, half a shekel by the holy scale, for everyone who was numbered; there were six hundred and three thousand, five hundred and fifty men of twenty years old and over.

Darby's English Translation
38:26 a bekah the head -- half a shekel, according to the shekel of the sanctuary, for every one that passed the numbering from twenty years old and upward, of the six hundred and three thousand five hundred and fifty.

Douay Rheims Bible
38:26 There were moreover a hundred talents of silver, whereof were cast the sockets of the sanctuary, and of the entry where the veil hangeth.

Noah Webster Bible
38:26 A bekah for every man, that is, half a shekel, after the shekel of the sanctuary, for every one that went to be numbered, from twenty years old and upward, for six hundred thousand and three thousand and five hundred and fifty men.

World English Bible
38:26 a beka a head, that is, half a shekel, after the shekel of the sanctuary, for everyone who passed over to those who were numbered, from twenty years old and upward, for six hundred three thousand five hundred fifty men.

Young's Literal Translation
38:26 a bekah for a poll (half a shekel, by the shekel of the sanctuary,) for every one who is passing over unto those numbered, from a son of twenty years and upwards, for six hundred thousand, and three thousand, and five hundred and fifty.

Modern Hebrew
ויהי מאת ככר הכסף
לצקת את אדני הקדש
ואת אדני הפרכת
מאת אדנים למאת
הככר ככר לאדן׃

Paleo-Hebrew (Before 585 B.C.)
38:27

.

Hebrew Transliterated
38:27 VYHY M'aTh KKUr HKSPh LTShQTh 'aTh 'aDNY HQDSh V'aTh 'aDNY HPhUrKTh M'aTh 'aDNYM LM'aTh HKKUr KKUr L'aDN.

Latin Vulgate
38:27 centum bases factae sunt de talentis centum singulis talentis per bases singulas supputatis

King James Version
38:27 And of the hundred talents of silver were cast the sockets of the sanctuary, and the sockets of the vail; an hundred sockets of the hundred talents, a talent for a socket.

American Standard Version
38:27 And the hundred talents of silver were for casting the sockets of the sanctuary, and the sockets of the veil; a hundred sockets for the hundred talents, a talent for a socket.

Bible in Basic English
38:27 Of this silver, a hundred talents was used for making the bases of the pillars of the holy place and of the veil; a talent for every base.

Darby's English Translation
38:27 And there were a hundred talents of silver for casting the bases of the sanctuary, and the bases of the veil; a hundred bases of a hundred talents, a talent for a base.

Douay Rheims Bible
38:27 A hundred sockets were made of a hundred talents, one talent being reckoned for every socket.

Noah Webster Bible
38:27 And of the hundred talents of silver were cast the sockets of the sanctuary, and the sockets of the vail; a hundred sockets of the hundred talents, a talent for a socket.

World English Bible
38:27 The one hundred talents of silver were for casting the sockets of the sanctuary, and the sockets of the veil; one hundred sockets for the one hundred talents, a talent for a socket.

Young's Literal Translation
38:27 And a hundred talents of silver are to cast the sockets of the sanctuary, and the sockets of the vail; a hundred sockets for the hundred talents, a talent for a socket;

Modern Hebrew
ואת־האלף ושבע
המאות וחמשה
ושבעים עשה ווים
לעמודים וצפה
ראשיהם וחשק אתם׃

Paleo-Hebrew (Before 585 B.C.)
38:28
-

.

Hebrew Transliterated
38:28 V'aTh-H'aLPh VShB'y HM'aVTh VChMShH VShB'yYM 'yShH VVYM L'yMVDYM VTShPhH Ur'aShYHM VChShQ 'aThM.

Latin Vulgate
38:28 de mille autem septingentis et septuaginta quinque fecit capita columnarum quas et ipsas vestivit argento

King James Version
38:28 And of the thousand seven hundred seventy and five shekels he made hooks for the pillars, and overlaid their chapiters, and filleted them.

American Standard Version
38:28 And of the thousand seven hundred seventy and five shekels he made hooks for the pillars, and overlaid their capitals, and made fillets for them.

Bible in Basic English
38:28 And a thousand, seven hundred and seventy-five shekels of silver was used to make the hooks for the pillars, and for plating the tops of the pillars and for making their bands.

Darby's English Translation
38:28 And of the thousand seven hundred and seventy-five shekels he made the hooks for the pillars, and overlaid their capitals, and fastened them with rods.

Douay Rheims Bible
38:28 And of the thousand seven hundred and seventy-five he made the heads of the pillars, which also he overlaid with silver.

Noah Webster Bible
38:28 And of the thousand seven hundred seventy and five shekels he made hooks for the pillars, and overlaid their capitals, and filleted them.

World English Bible
38:28 Of the one thousand seven hundred seventy-five shekels he made hooks for the pillars, overlaid their capitals, and made fillets for them.

Young's Literal Translation
38:28 and the thousand and seven hundred and five and seventy he hath made pegs for the pillars, and overlaid their tops, and filleted them.

Modern Hebrew
ונחשת התנופה
שבעים ככר ואלפים
וארבע־מאות שקל׃

Paleo-Hebrew (Before 585 B.C.)
38:29

-
.

Hebrew Transliterated
38:29 VNChShTh HThNVPhH ShB'yYM KKUr V'aLPhYM V'aUrB'y-M'aVTh ShQL.

Latin Vulgate
38:29 aeris quoque oblata sunt talenta septuaginta duo milia et quadringenti supra sicli

King James Version
38:29 And the brass of the offering was seventy talents, and two thousand and four hundred shekels.

American Standard Version
38:29 And the brass of the offering was seventy talents, and two thousand and four hundred shekels.

Bible in Basic English
38:29 The brass which was given was seventy talents, two thousand four hundred shekels;

Darby's English Translation
38:29 And the copper of the wave-offering was seventy talents, and two thousand four hundred shekels.

Douay Rheims Bible
38:29 And there were offered of brass also seventy-two thousand talents, and four hundred sicles besides.

Noah Webster Bible
38:29 And the brass of the offering was seventy talents, and two thousand and four hundred shekels.

World English Bible
38:29 The brass of the offering was seventy talents, and two thousand four hundred shekels.

Young's Literal Translation
38:29 And the brass of the wave-offering is seventy talents, and two thousand and four hundred shekels;

Modern Hebrew
ויעש בה את־אדני
פתח אהל מועד ואת
מזבח הנחשת
ואת־מכבר הנחשת
אשר־לו ואת כל־כלי
המזבח׃

Paleo-Hebrew (Before 585 B.C.)
38:30

-

-
-
-
.

Hebrew Transliterated
38:30 VY'ySh BH 'aTh-'aDNY PhThCh 'aHL MV'yD V'aTh MZBCh HNChShTh V'aTh-MKBUr HNChShTh 'aShUr-LV V'aTh KL-KLY HMZBCh.

Latin Vulgate
38:30 ex quibus fusae sunt bases in introitu tabernaculi testimonii et altare aeneum cum craticula sua omniaque vasa quae ad usum eius pertinent

King James Version
38:30 And therewith he made the sockets to the door of the tabernacle of the congregation, and the brasen altar, and the brasen grate for it, and all the vessels of the altar,

American Standard Version
38:30 And therewith he made the sockets to the door of the tent of meeting, and the brazen altar, and the brazen grating for it, and all the vessels of the altar,

Bible in Basic English
38:30 From it he made the bases of the doorway of the Tent of meeting and the brass altar and the network for it and all the vessels for the altar,

Darby's English Translation
38:30 And he made with it the bases for the entrance of the tent of meeting, and the copper altar, and the copper grating for it, and all the utensils of the altar.

Douay Rheims Bible
38:30 Of which were cast the sockets in the entry of the tabernacle of the testimony, and the altar of brass with the grate thereof, and all the vessels that belong to the use thereof.

Noah Webster Bible
38:30 And with this he made the sockets to the door of the tabernacle of the congregation, and the brazen altar, and the brazen grate for it, and all the vessels of the altar,

World English Bible
38:30 With this he made the sockets to the door of the tent of meeting, the brazen altar, the brazen grating for it, all the vessels of the altar,

Young's Literal Translation
38:30 and he maketh with it the sockets of the opening of the tent of meeting, and the brazen altar, and the brazen grate which it hath, and all the vessels of the altar,

Modern Hebrew
ואת־אדני החצר
סביב ואת־אדני שער
החצר ואת כל־יתדת
המשכן ואת־
כל־יתדת החצר
סביב׃

Paleo-Hebrew (Before 585 B.C.)
38:31
-
-

-
-
-
.

Hebrew Transliterated
38:31 V'aTh-'aDNY HChTShUr SBYB V'aTh-'aDNY Sh'yUr HChTShUr V'aTh KL-YThDTh HMShKN V'aTh- KL-YThDTh HChTShUr SBYB.

Latin Vulgate
38:31 et bases atrii tam in circuitu quam in ingressu eius et paxilli tabernaculi atque atrii per gyrum

King James Version
38:31 And the sockets of the court round about, and the sockets of the court gate, and all the pins of the tabernacle, and all the pins of the court round about.

American Standard Version
38:31 and the sockets of the court round about, and the sockets of the gate of the court, and all the pins of the tabernacle, and all the pins of the court round about.

Bible in Basic English
38:31 And the bases for the open space all round and for its doorway, and all the nails for the House and for the open space.

Darby's English Translation
38:31 And the bases of the court round about, and the bases of the gate of the court, and all the pegs of the tabernacle, and all the pegs of the court round about.

Douay Rheims Bible
38:31 And the sockets of the court as well round about as in the entry thereof, and the pins of the tabernacle and of the court round about.

Noah Webster Bible
38:31 And the sockets of the court round about, and the sockets of the court gate, and all the pins of the tabernacle, and all the pins of the court round about.

World English Bible
38:31 the sockets around the court, the sockets of the gate of the court, all the pins of the tent, and all the pins around the court.

Young's Literal Translation
38:31 and the sockets of the court round about, and the sockets of the gate of the court, and all the pins of the tabernacle, and all the pins of the court round about.

Exodus 39


Exodus Chapter 39 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Exodus 38

The Second Book of Moses, Called Exodus

Chapter 39

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43
Modern Hebrew
ומן־התכלת והארגמן
ותולעת השני עשו
בגדי־שרד לשרת
בקדש ויעשו את־
בגדי הקדש אשר
לאהרן כאשר צוה
יהוה את־משה׃

Paleo-Hebrew (Before 585 B.C.)
39:1
-

-

-

. -

Hebrew Transliterated
39:1 VMN-HThKLTh VH'aUrGMN VThVL'yTh HShNY 'yShV BGDY-ShUrD LShUrTh BQDSh VY'yShV 'aTh- BGDY HQDSh 'aShUr L'aHUrN K'aShUr TShVH YHVH 'aTh-MShH.

Latin Vulgate
39:1 de hyacintho vero et purpura vermiculo ac bysso fecit vestes quibus indueretur Aaron quando ministrabat in sanctis sicut praecepit Dominus Mosi

King James Version
39:1 And of the blue, and purple, and scarlet, they made cloths of service, to do service in the holy place, and made the holy garments for Aaron; as the LORD commanded Moses.

American Standard Version
39:1 And of the blue, and purple, and scarlet, they made finely wrought garments, for ministering in the holy place, and made the holy garments for Aaron; as Jehovah commanded Moses.

Bible in Basic English
39:1 And from the needlework of blue and purple and red they made the robes used for the work of the holy place, and the holy robes for Aaron, as the Lord had given orders to Moses.

Darby's English Translation
39:1 And of the blue and purple and scarlet they made garments of service, for service in the sanctuary, and made the holy garments for Aaron; as Jehovah had commanded Moses.

Douay Rheims Bible
39:1 And he made, of violet and purple, scarlet and fine linen, the vestments for Aaron to wear when he ministered in the holy places, as the Lord commanded Moses.

Noah Webster Bible
39:1 And of the blue, and purple, and scarlet, they made clothes of service, to do service in the holy place, and made the holy garments for Aaron; as the LORD commanded Moses.

World English Bible
39:1 Of the blue, purple, and scarlet, they made finely worked garments, for ministering in the holy place, and made the holy garments for Aaron; as Yahweh commanded Moses.

Young's Literal Translation
39:1 And of the blue, and the purple, and the scarlet, they made coloured garments, to minister in the sanctuary; and they make the holy garments which are for Aaron, as Jehovah hath commanded Moses.

Modern Hebrew
ויעש את־האפד זהב
תכלת וארגמן
ותולעת שני ושש
משזר׃

Paleo-Hebrew (Before 585 B.C.)
39:2
-

.

Hebrew Transliterated
39:2 VY'ySh 'aTh-H'aPhD ZHB ThKLTh V'aUrGMN VThVL'yTh ShNY VShSh MShZUr.

Latin Vulgate
39:2 fecit igitur superumerale de auro hyacintho et purpura coccoque bis tincto et bysso retorta

King James Version
39:2 And he made the ephod of gold, blue, and purple, and scarlet, and fine twined linen.

American Standard Version
39:2 And he made the ephod of gold, blue, and purple, and scarlet, and fine twined linen.

Bible in Basic English
39:2 The ephod he made of gold and blue and purple and red and the best linen;

Darby's English Translation
39:2 And he made the ephod of gold, blue, and purple, and scarlet, and twined byssus.

Douay Rheims Bible
39:2 So he made an ephod of gold, violet, and purple, and scarlet twice dyed, and fine twisted linen.

Noah Webster Bible
39:2 And he made the ephod of gold, blue, and purple, and scarlet, and fine twined linen.

World English Bible
39:2 He made the ephod of gold, blue, purple, scarlet, and fine twined linen.

Young's Literal Translation
39:2 And he maketh the ephod, of gold, blue, and purple, and scarlet, and twined linen,

Modern Hebrew
וירקעו את־פחי
הזהב וקצץ פתילם
לעשות בתוך התכלת
ובתוך הארגמן
ובתוך תולעת השני
ובתוך השש מעשה
חשב׃

Paleo-Hebrew (Before 585 B.C.)
39:3
-

.

Hebrew Transliterated
39:3 VYUrQ'yV 'aTh-PhChY HZHB VQTShTSh PhThYLM L'yShVTh BThVK HThKLTh VBThVK H'aUrGMN VBThVK ThVL'yTh HShNY VBThVK HShSh M'yShH ChShB.

Latin Vulgate
39:3 opere polymitario inciditque bratteas aureas et extenuavit in fila ut possint torqueri cum priorum colorum subtemine

King James Version
39:3 And they did beat the gold into thin plates, and cut it into wires, to work it in the blue, and in the purple, and in the scarlet, and in the fine linen, with cunning work.

American Standard Version
39:3 And they did beat the gold into thin plates, and cut it into wires, to work it in the blue, and in the purple, and in the scarlet, and in the fine linen, the work of the skilful workman.

Bible in Basic English
39:3 Hammering the gold into thin plates and cutting it into wires to be worked into the blue and the purple and the red and the linen by the designer.

Darby's English Translation
39:3 And they beat the gold into thin plates, and cut it into wires, to work it artistically into the blue, and into the purple, and into the scarlet, and into the byssus.

Douay Rheims Bible
39:3 With embroidered work: and he cut thin plates of gold, and drew them small into threads, that they might be twisted with the woof of the aforesaid colours,

Noah Webster Bible
39:3 And they beat the gold into thin plates, and cut it into wires, to work it in the blue, and in the purple, and in the scarlet, and in the fine linen, with curious work.

World English Bible
39:3 They beat the gold into thin plates, and cut it into wires, to work it in the blue, in the purple, in the scarlet, and in the fine linen, the work of the skillful workman.

Young's Literal Translation
39:3 and they expand the plates of gold, and have cut off wires to work in the midst of the blue, and in the midst of the purple, and in the midst of the scarlet, and in the midst of the linen -- work of a designer;

Modern Hebrew
כתפת עשו־לו חברת
על־שני קצוותו
חבר׃

Paleo-Hebrew (Before 585 B.C.)
39:4
-
-
.

Hebrew Transliterated
39:4 KThPhTh 'yShV-LV ChBUrTh 'yL-ShNY QTShVVThV ChBUr.

Latin Vulgate
39:4 duasque oras sibi invicem copulatas in utroque latere summitatum

King James Version
39:4 They made shoulderpieces for it, to couple it together: by the two edges was it coupled together.

American Standard Version
39:4 They made shoulder-pieces for it, joined together; at the two ends was it joined together.

Bible in Basic English
39:4 And they made two bands for joining its edges together at the top of the arms.

Darby's English Translation
39:4 They made shoulder-pieces for it, joining it: at its two ends was it joined together.

Douay Rheims Bible
39:4 And two borders coupled one to the other in the top on either side,

Noah Webster Bible
39:4 They made shoulder-pieces for it, to couple it together: by the two edges was it coupled together.

World English Bible
39:4 They made shoulder-pieces for it, joined together. At the two ends it was joined together.

Young's Literal Translation
39:4 shoulder-pieces they have made for it, joining; at its two ends it is joined.

Modern Hebrew
וחשב אפדתו אשר
עליו ממנו הוא
כמעשהו זהב תכלת
וארגמן ותולעת שני
ושש משזר כאשר צוה
יהוה את־משה׃

Paleo-Hebrew (Before 585 B.C.)
39:5

. -

Hebrew Transliterated
39:5 VChShB 'aPhDThV 'aShUr 'yLYV MMNV HV'a KM'yShHV ZHB ThKLTh V'aUrGMN VThVL'yTh ShNY VShSh MShZUr K'aShUr TShVH YHVH 'aTh-MShH.

Latin Vulgate
39:5 et balteum ex hisdem coloribus sicut praeceperat Dominus Mosi

King James Version
39:5 And the curious girdle of his ephod, that was upon it, was of the same, according to the work thereof; of gold, blue, and purple, and scarlet, and fine twined linen; as the LORD commanded Moses.

American Standard Version
39:5 And the skilfully woven band, that was upon it, wherewith to gird it on, was of the same piece and like the work thereof; of gold, of blue, and purple, and scarlet, and fine twined linen; as Jehovah commanded Moses.

Bible in Basic English
39:5 And the beautifully worked band which went on it was of the same design and the same material, worked in gold and blue and purple and red and twisted linen-work, as the Lord gave orders to Moses.

Darby's English Translation
39:5 And the girdle of his ephod, which was on it, was of the same, according to its work, of gold, blue, and purple, and scarlet, and twined byssus; as Jehovah had commanded Moses.

Douay Rheims Bible
39:5 And a girdle of the same colours, as the Lord had commanded Moses.

Noah Webster Bible
39:5 And the curious girdle of his ephod, that was upon it, was of the same, according to the work thereof; of gold, blue, and purple, and scarlet, and fine twined linen; as the LORD commanded Moses.

World English Bible
39:5 The skillfully woven band that was on it, with which to fasten it on, was of the same piece, like its work; of gold, of blue, purple, scarlet, and fine twined linen; as Yahweh commanded Moses.

Young's Literal Translation
39:5 And the girdle of his ephod which is on it is of the same, according to its work, of gold, blue, and purple, and scarlet, and twined linen, as Jehovah hath commanded Moses.

Modern Hebrew
ויעשו את־אבני
השהם מסבת משבצת
זהב מפתחת פתוחי
חותם על־שמות בני
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
39:6
-

-
.

Hebrew Transliterated
39:6 VY'yShV 'aTh-'aBNY HShHM MSBTh MShBTShTh ZHB MPhThChTh PhThVChY ChVThM 'yL-ShMVTh BNY YShUr'aL.

Latin Vulgate
39:6 paravit et duos lapides onychinos adstrictos et inclusos auro et sculptos arte gemmaria nominibus filiorum Israhel

King James Version
39:6 And they wrought onyx stones inclosed in ouches of gold, graven, as signets are graven, with the names of the children of Israel.

American Standard Version
39:6 And they wrought the onyx stones, inclosed in settings of gold, graven with the engravings of a signet, according to the names of the children of Israel.

Bible in Basic English
39:6 Then they made the beryl stones, fixed in twisted frames of gold and cut like the cutting of a stamp, with the names of the children of Israel.

Darby's English Translation
39:6 And they wrought the onyx stones mounted in enclosures of gold, engraved with the engravings of a seal, according to the names of the sons of Israel.

Douay Rheims Bible
39:6 He prepared also two onyx stones, fast set and closed in gold, and graven by the art of a lapidary, with the names of the children of Israel:

Noah Webster Bible
39:6 And they wrought onyx stones inclosed in ouches of gold, graven as signets are graven, with the names of the children of Israel.

World English Bible
39:6 They worked the onyx stones, enclosed in settings of gold, engraved with the engravings of a signet, according to the names of the children of Israel.

Young's Literal Translation
39:6 And they prepare the shoham stones, set, embroidered with gold, opened with openings of a signet, by the names of the sons of Israel;

Modern Hebrew
וישם אתם על כתפת
האפד אבני זכרון
לבני ישראל כאשר
צוה יהוה את־ משה׃

Paleo-Hebrew (Before 585 B.C.)
39:7

. -

Hebrew Transliterated
39:7 VYShM 'aThM 'yL KThPhTh H'aPhD 'aBNY ZKUrVN LBNY YShUr'aL K'aShUr TShVH YHVH 'aTh- MShH.

Latin Vulgate
39:7 posuitque eos in lateribus superumeralis in monumentum filiorum Israhel sicut praeceperat Dominus Mosi

King James Version
39:7 And he put them on the shoulders of the ephod, that they should be stones for a memorial to the children of Israel; as the LORD commanded Moses.

American Standard Version
39:7 And he put them on the shoulder-pieces of the ephod, to be stones of memorial for the children of Israel; as Jehovah commanded Moses.

Bible in Basic English
39:7 These he put on the ephod, over the arm-holes, to be stones of memory for the children of Israel, as the Lord had said to Moses.

Darby's English Translation
39:7 And he put them on the shoulder-pieces of the ephod, as stones of memorial for the children of Israel; as Jehovah had commanded Moses.

Douay Rheims Bible
39:7 And he set them in the sides of the ephod for a memorial of the children of Israel, as the Lord had commanded Moses.

Noah Webster Bible
39:7 And he put them on the shoulders of the ephod, that they should be stones for a memorial to the children of Israel; as the LORD commanded Moses.

World English Bible
39:7 He put them on the shoulder-pieces of the ephod, to be stones of memorial for the children of Israel, as Yahweh commanded Moses.

Young's Literal Translation
39:7 and he setteth them on the shoulders of the ephod -- stones of memorial for the sons of Israel, as Jehovah hath commanded Moses.

Modern Hebrew
ויעש את־החשן מעשה
חשב כמעשה אפד זהב
תכלת וארגמן
ותולעת שני ושש
משזר׃

Paleo-Hebrew (Before 585 B.C.)
39:8
-

.

Hebrew Transliterated
39:8 VY'ySh 'aTh-HChShN M'yShH ChShB KM'yShH 'aPhD ZHB ThKLTh V'aUrGMN VThVL'yTh ShNY VShSh MShZUr.

Latin Vulgate
39:8 fecit et rationale opere polymito iuxta opus superumeralis ex auro hyacintho purpura coccoque bis tincto et bysso retorta

King James Version
39:8 And he made the breastplate of cunning work, like the work of the ephod; of gold, blue, and purple, and scarlet, and fine twined linen.

American Standard Version
39:8 And he made the breastplate, the work of the skilful workman, like the work of the ephod; of gold, of blue, and purple, and scarlet, and fine twined linen.

Bible in Basic English
39:8 The priest's bag was designed like the ephod, of the best linen worked with gold and blue and purple and red.

Darby's English Translation
39:8 And he made the breastplate of artistic work, like the work of the ephod, of gold, blue, and purple, and scarlet, and twined byssus.

Douay Rheims Bible
39:8 He made also a rational with embroidered work, according to the work of the ephod, of gold, violet, purple, and scarlet twice dyed, and fine twisted linen,

Noah Webster Bible
39:8 And he made the breast-plate of curious work, like the work of the ephod; of gold, blue, and purple, and scarlet, and fine twined linen.

World English Bible
39:8 He made the breastplate, the work of a skillful workman, like the work of the ephod; of gold, of blue, purple, scarlet, and fine twined linen.

Young's Literal Translation
39:8 And he maketh the breastplate, work of a designer, like the work of the ephod, of gold, blue, and purple, and scarlet, and twined linen;

Modern Hebrew
רבוע היה כפול עשו
את־החשן זרת ארכו
וזרת רחבו כפול׃

Paleo-Hebrew (Before 585 B.C.)
39:9

-

.

Hebrew Transliterated
39:9 UrBV'y HYH KPhVL 'yShV 'aTh-HChShN ZUrTh 'aUrKV VZUrTh UrChBV KPhVL.

Latin Vulgate
39:9 quadrangulum duplex mensurae palmi

King James Version
39:9 It was foursquare; they made the breastplate double: a span was the length thereof, and a span the breadth thereof, being doubled.

American Standard Version
39:9 It was foursquare; they made the breastplate double: a span was the length thereof, and a span the breadth thereof, being double.

Bible in Basic English
39:9 It was square and folded in two, as long and as wide as the stretch of a man's hand;

Darby's English Translation
39:9 It was square; double did they make the breastplate, a span the length thereof, and a span the breadth thereof, doubled.

Douay Rheims Bible
39:9 Foursquare, double, of the measure of a span.

Noah Webster Bible
39:9 It was foursquare; they made the breast-plate double: a span was the length of it, and a span the breadth of it, being doubled.

World English Bible
39:9 It was square. They made the breastplate double. Its length was a span, and its breadth a span, being double.

Young's Literal Translation
39:9 it hath been square; double they have made the breastplate, a span its length, and a span its breadth, doubled.

Modern Hebrew
וימלאו־בו ארבעה
טורי אבן טור אדם
פטדה וברקת הטור
האחד׃

Paleo-Hebrew (Before 585 B.C.)
39:10
-

.

Hebrew Transliterated
39:10 VYML'aV-BV 'aUrB'yH TVUrY 'aBN TVUr 'aDM PhTDH VBUrQTh HTVUr H'aChD.

Latin Vulgate
39:10 et posuit in eo gemmarum ordines quattuor in primo versu erat sardius topazius zmaragdus

King James Version
39:10 And they set in it four rows of stones: the first row was a sardius, a topaz, and a carbuncle: this was the first row.

American Standard Version
39:10 And they set in it four rows of stones. A row of sardius, topaz, and carbuncle was the first row;

Bible in Basic English
39:10 And on it they put four lines of stones: in the first line was a carnelian, a chrysolite, and an emerald;

Darby's English Translation
39:10 And they set in it four rows of stones: one row, a sardoin, a topaz, and an emerald -- the first row;

Douay Rheims Bible
39:10 And he set four rows of precious stones in it. In the first row was a sardius, a topaz, and emerald.

Noah Webster Bible
39:10 And they set in it four rows of stones: the first row was a sardius, a topaz, and a carbuncle: this was the first row.

World English Bible
39:10 They set in it four rows of stones. A row of ruby, topaz, and beryl was the first row;

Young's Literal Translation
39:10 And they fill in it four rows of stones; a row of a sardius, a topaz, and a carbuncle is the one row;

Modern Hebrew
והטור השני נפך
ספיר ויהלם׃

Paleo-Hebrew (Before 585 B.C.)
39:11

.

Hebrew Transliterated
39:11 VHTVUr HShNY NPhK SPhYUr VYHLM.

Latin Vulgate
39:11 in secundo carbunculus sapphyrus iaspis

King James Version
39:11 And the second row, an emerald, a sapphire, and a diamond.

American Standard Version
39:11 and the second row, an emerald, a sapphire, and a diamond;

Bible in Basic English
39:11 In the second, a ruby, a sapphire, and an onyx;

Darby's English Translation
39:11 and the second row, a carbuncle, a sapphire, and a diamond;

Douay Rheims Bible
39:11 In the second, a carbuncle, a sapphire, and a jasper.

Noah Webster Bible
39:11 And the second row, an emerald, a sapphire, and a diamond.

World English Bible
39:11 and the second row, a turquoise, a sapphire, and an emerald;

Young's Literal Translation
39:11 and the second row an emerald, a sapphire, and a diamond;

Modern Hebrew
והטור השלישי לשם
שבו ואחלמה׃

Paleo-Hebrew (Before 585 B.C.)
39:12

.

Hebrew Transliterated
39:12 VHTVUr HShLYShY LShM ShBV V'aChLMH.

Latin Vulgate
39:12 in tertio ligyrius achates amethistus

King James Version
39:12 And the third row, a ligure, an agate, and an amethyst.

American Standard Version
39:12 and the third row, a jacinth, an agate, and an amethyst;

Bible in Basic English
39:12 In the third, a jacinth, an agate, and an amethyst;

Darby's English Translation
39:12 and the third row, an opal, an agate, and an amethyst;

Douay Rheims Bible
39:12 In the third, a ligurius, an agate, and an amethyst.

Noah Webster Bible
39:12 And the third row, a ligure, an agate, and an amethyst.

World English Bible
39:12 and the third row, a jacinth, an agate, and an amethyst;

Young's Literal Translation
39:12 and the third row an opal, an agate, and an amethyst;

Modern Hebrew
והטור הרביעי
תרשיש שהם וישפה
מוסבת משבצת זהב
במלאתם׃

Paleo-Hebrew (Before 585 B.C.)
39:13

.

Hebrew Transliterated
39:13 VHTVUr HUrBY'yY ThUrShYSh ShHM VYShPhH MVSBTh MShBTShTh ZHB BML'aThM.

Latin Vulgate
39:13 in quarto chrysolitus onychinus berillus circumdati et inclusi auro per ordines suos

King James Version
39:13 And the fourth row, a beryl, an onyx, and a jasper: they were inclosed in ouches of gold in their inclosings.

American Standard Version
39:13 and the fourth row, a beryl, an onyx, and a jaspar: they were inclosed in inclosings of gold in their settings.

Bible in Basic English
39:13 In the fourth, a topaz, a beryl, and a jasper; they were fixed in twisted frames of gold.

Darby's English Translation
39:13 and the fourth row, a chrysolite, an onyx, and a jasper; mounted in enclosures of gold in their settings.

Douay Rheims Bible
39:13 In the fourth, a chrysolite, an onyx, and a beryl, set and enclosed in gold by their rows.

Noah Webster Bible
39:13 And the fourth row, a beryl, an onyx, and a jasper: they were inclosed in ouches of gold in their inclosings.

World English Bible
39:13 and the fourth row, a chrysolite, an onyx, and a jasper. They were enclosed in gold settings.

Young's Literal Translation
39:13 and the fourth row a beryl, an onyx, and a jasper -- set, embroidered with gold, in their settings.

Modern Hebrew
והאבנים על־שמת
בני־ישראל הנה
שתים עשרה על־שמתם
פתוחי חתם איש
על־שמו לשנים עשר
שבט׃

Paleo-Hebrew (Before 585 B.C.)
39:14
-
-

-

-
.

Hebrew Transliterated
39:14 VH'aBNYM 'yL-ShMTh BNY-YShUr'aL HNH ShThYM 'yShUrH 'yL-ShMThM PhThVChY ChThM 'aYSh 'yL-ShMV LShNYM 'yShUr ShBT.

Latin Vulgate
39:14 ipsique lapides duodecim sculpti erant nominibus duodecim tribuum Israhel singuli per nomina singulorum

King James Version
39:14 And the stones were according to the names of the children of Israel, twelve, according to their names, like the engravings of a signet, every one with his name, according to the twelve tribes.

American Standard Version
39:14 And the stones were according to the names of the children of Israel, twelve, according to their names; like the engravings of a signet, every one according to his name, for the twelve tribes.

Bible in Basic English
39:14 There were twelve stones for the twelve tribes of Israel; on every one the name of one of the tribes of Israel was cut, like the cutting of a stamp.

Darby's English Translation
39:14 And the stones were according to the names of the children of Israel, twelve, according to their names, engraved as a seal, every one according to his name, for the twelve tribes.

Douay Rheims Bible
39:14 And the twelve stones were engraved with the names of the twelve tribes of Israel, each one with its several name.

Noah Webster Bible
39:14 And the stones were according to the names of the children of Israel, twelve, according to their names, like the engravings of a signet, every one with his name, according to the twelve tribes.

World English Bible
39:14 The stones were according to the names of the children of Israel, twelve, according to their names; like the engravings of a signet, everyone according to his name, for the twelve tribes.

Young's Literal Translation
39:14 And the stones, according to the names of the sons of Israel, are twelve, according to their names, openings of a signet, each according to his name, for the twelve tribes.

Modern Hebrew
ויעשו על־החשן
שרשרת גבלת מעשה
עבת זהב טהור׃

Paleo-Hebrew (Before 585 B.C.)
39:15
-

.

Hebrew Transliterated
39:15 VY'yShV 'yL-HChShN ShUrShUrTh GBLTh M'yShH 'yBTh ZHB THVUr.

Latin Vulgate
39:15 fecerunt in rationali et catenulas sibi invicem coherentes de auro purissimo

King James Version
39:15 And they made upon the breastplate chains at the ends, of wreathen work of pure gold.

American Standard Version
39:15 And they made upon the breastplate chains like cords, of wreathen work of pure gold.

Bible in Basic English
39:15 And on the bag they put gold chains, twisted like cords.

Darby's English Translation
39:15 And they made on the breastplate chains of laced work of wreathen work, of pure gold.

Douay Rheims Bible
39:15 They made also in the rational little chains linked one to another of the purest gold,

Noah Webster Bible
39:15 And they made upon the breast-plate chains at the ends, of wreathed work of pure gold.

World English Bible
39:15 They made on the breastplate chains like cords, of braided work of pure gold.

Young's Literal Translation
39:15 And they make on the breastplate wreathed chains, work of thick bands, of pure gold;

Modern Hebrew
ויעשו שתי משבצת
זהב ושתי טבעת זהב
ויתנו את־שתי
הטבעת על־שני קצות
החשן׃

Paleo-Hebrew (Before 585 B.C.)
39:16

-
-
.

Hebrew Transliterated
39:16 VY'yShV ShThY MShBTShTh ZHB VShThY TB'yTh ZHB VYThNV 'aTh-ShThY HTB'yTh 'yL-ShNY QTShVTh HChShN.

Latin Vulgate
39:16 et duos uncinos totidemque anulos aureos porro anulos posuerunt in utroque latere rationalis

King James Version
39:16 And they made two ouches of gold, and two gold rings; and put the two rings in the two ends of the breastplate.

American Standard Version
39:16 And they made two settings of gold, and two gold rings, and put the two rings on the two ends of the breastplate.

Bible in Basic English
39:16 And they made two gold frames and two gold rings, the rings being fixed to the ends of the priest's bag;

Darby's English Translation
39:16 And they made two settings of gold, and two gold rings, and put the two rings on the two ends of the breastplate.

Douay Rheims Bible
39:16 And two hooks, and as many rings of gold. And they set the rings on either side of the rational,

Noah Webster Bible
39:16 And they made two ouches of gold, and two gold rings, and put the two rings in the two ends of the breast-plate.

World English Bible
39:16 They made two settings of gold, and two gold rings, and put the two rings on the two ends of the breastplate.

Young's Literal Translation
39:16 and they make two embroidered things of gold, and two rings of gold, and put the two rings on the two ends of the breastplate,

Modern Hebrew
ויתנו שתי העבתת
הזהב על־שתי הטבעת
על־קצות החשן׃

Paleo-Hebrew (Before 585 B.C.)
39:17

-
. -

Hebrew Transliterated
39:17 VYThNV ShThY H'yBThTh HZHB 'yL-ShThY HTB'yTh 'yL-QTShVTh HChShN.

Latin Vulgate
39:17 e quibus penderent duae catenae aureae quas inseruerunt uncinis qui in superumeralis angulis eminebant

King James Version
39:17 And they put the two wreathen chains of gold in the two rings on the ends of the breastplate.

American Standard Version
39:17 And they put the two wreathen chains of gold in the two rings at the ends of the breastplate.

Bible in Basic English
39:17 And they put the two twisted chains on the two rings at the ends of the priest's bag;

Darby's English Translation
39:17 And they put the two wreathen cords of gold in the two rings on the ends of the breastplate;

Douay Rheims Bible
39:17 On which rings the two golden chains should hang, which they put into the hooks that stood out in the corners of the ephod.

Noah Webster Bible
39:17 And they put the two wreathed chains of gold in the two rings on the ends of the breast-plate.

World English Bible
39:17 They put the two braided chains of gold in the two rings at the ends of the breastplate.

Young's Literal Translation
39:17 and they put the two thick bands of gold on the two rings on the ends of the breastplate;

Modern Hebrew
ואת שתי קצות שתי
העבתת נתנו על־שתי
המשבצת ויתנם
על־כתפת האפד
אל־מול פניו׃

Paleo-Hebrew (Before 585 B.C.)
39:18

-
-
-
.

Hebrew Transliterated
39:18 V'aTh ShThY QTShVTh ShThY H'yBThTh NThNV 'yL-ShThY HMShBTShTh VYThNM 'yL-KThPhTh H'aPhD 'aL-MVL PhNYV.

Latin Vulgate
39:18 haec et ante et retro ita conveniebant sibi ut superumerale et rationale mutuo necterentur

King James Version
39:18 And the two ends of the two wreathen chains they fastened in the two ouches, and put them on the shoulderpieces of the ephod, before it.

American Standard Version
39:18 And the other two ends of the two wreathen chains they put on the two settings, and put them on the shoulder-pieces of the ephod, in the forepart thereof.

Bible in Basic English
39:18 And the other two ends of the chains were joined to the two frames and fixed to the front of the ephod over the arm-holes.

Darby's English Translation
39:18 and the two ends of the two wreathen cords they fastened to the two settings, and put them on the shoulder-pieces of the ephod, on the front thereof.

Douay Rheims Bible
39:18 These both before and behind so answered one another, that the ephod and the rational were bound together,

Noah Webster Bible
39:18 And the two ends of the two wreathed chains they fastened in the two ouches, and put them on the shoulder-pieces of the ephod, before it.

World English Bible
39:18 The other two ends of the two braided chains they put on the two settings, and put them on the shoulder-pieces of the ephod, in the front of it.

Young's Literal Translation
39:18 and the two ends of the two thick bands they have put on the two embroidered things, and they put them on the shoulders of the ephod, over-against its front.

Modern Hebrew
ויעשו שתי טבעת
זהב וישימו על־שני
קצות החשן על־שפתו
אשר אל־ עבר האפד
ביתה׃

Paleo-Hebrew (Before 585 B.C.)
39:19

-

-
-
.

Hebrew Transliterated
39:19 VY'yShV ShThY TB'yTh ZHB VYShYMV 'yL-ShNY QTShVTh HChShN 'yL-ShPhThV 'aShUr 'aL- 'yBUr H'aPhD BYThH.

Latin Vulgate
39:19 stricta ad balteum et anulis fortius copulata quos iungebat vitta hyacinthina ne laxe fluerent et a se invicem moverentur sicut praecepit Dominus Mosi

King James Version
39:19 And they made two rings of gold, and put them on the two ends of the breastplate, upon the border of it, which was on the side of the ephod inward.

American Standard Version
39:19 And they made two rings of gold, and put them upon the two ends of the breastplate, upon the edge thereof, which was toward the side of the ephod inward.

Bible in Basic English
39:19 And they made two rings of gold and put them on the two lower ends of the bag, on the inner side nearest to the ephod.

Darby's English Translation
39:19 And they made two rings of gold, and put them on the two ends of the breastplate, on the border thereof, which faceth the ephod inwards.

Douay Rheims Bible
39:19 Being fastened to the girdle and strongly coupled with rings, which a violet fillet joined, lest they should flag loose, and be moved one from the other, as the Lord commanded Moses.

Noah Webster Bible
39:19 And they made two rings of gold, and put them on the two ends of the breast-plate, upon the border of it, which was on the side of the ephod inward.

World English Bible
39:19 They made two rings of gold, and put them on the two ends of the breastplate, on the edge of it, which was toward the side of the ephod inward.

Young's Literal Translation
39:19 And they make two rings of gold, and set them on the two ends of the breastplate, on its border, which is on the side of the ephod within;

Modern Hebrew
ויעשו שתי טבעת
זהב ויתנם על־שתי
כתפת האפד מלמטה
ממול פניו לעמת
מחברתו ממעל לחשב
האפד׃

Paleo-Hebrew (Before 585 B.C.)
39:20

-

.

Hebrew Transliterated
39:20 VY'yShV ShThY TB'yTh ZHB VYThNM 'yL-ShThY KThPhTh H'aPhD MLMTH MMVL PhNYV L'yMTh MChBUrThV MM'yL LChShB H'aPhD.

Latin Vulgate
39:20 fecerunt quoque tunicam superumeralis totam hyacinthinam

King James Version
39:20 And they made two other golden rings, and put them on the two sides of the ephod underneath, toward the forepart of it, over against the other coupling thereof, above the curious girdle of the ephod.

American Standard Version
39:20 And they made two rings of gold, and put them on the two shoulder-pieces of the ephod underneath, in the forepart thereof, close by the coupling thereof, above the skilfully woven band of the ephod.

Bible in Basic English
39:20 And two other gold rings were put on the front of the ephod, over the arm-holes, at the join, and over the worked band.

Darby's English Translation
39:20 And they made two rings of gold, and put them upon the two shoulder-pieces of the ephod underneath, to the front thereof, just by the coupling thereof, above the girdle of the ephod.

Douay Rheims Bible
39:20 They made also the tunick of the ephod all of violet,

Noah Webster Bible
39:20 And they made two other golden rings, and put them on the two sides of the ephod underneath, towards the forepart of it, over against the other coupling thereof, above the curious girdle of the ephod:

World English Bible
39:20 They made two rings of gold, and put them on the two shoulder-pieces of the ephod underneath, in the front of it, close by its coupling, above the skillfully woven band of the ephod.

Young's Literal Translation
39:20 and they make two rings of gold, and put them on the two shoulders of the ephod below, over-against its front, over-against its joining, above the girdle of the ephod;

Modern Hebrew
וירכסו את־החשן
מטבעתיו אל־טבעת
האפד בפתיל תכלת
להית על־חשב האפד
ולא־יזח החשן מעל
האפד כאשר צוה
יהוה את־משה׃

Paleo-Hebrew (Before 585 B.C.)
39:21
-
-

-
-

. -

Hebrew Transliterated
39:21 VYUrKSV 'aTh-HChShN MTB'yThYV 'aL-TB'yTh H'aPhD BPhThYL ThKLTh LHYTh 'yL-ChShB H'aPhD VL'a-YZCh HChShN M'yL H'aPhD K'aShUr TShVH YHVH 'aTh-MShH.

Latin Vulgate
39:21 et capitium in superiori parte contra medium oramque per gyrum capitii textilem

King James Version
39:21 And they did bind the breastplate by his rings unto the rings of the ephod with a lace of blue, that it might be above the curious girdle of the ephod, and that the breastplate might not be loosed from the ephod; as the LORD commanded Moses.

American Standard Version
39:21 And they did bind the breastplate by the rings thereof unto the rings of the ephod with a lace of blue, that it might be upon the skilfully woven band of the ephod, and that the breastplate might not be loosed from the ephod; as Jehovah commanded Moses.

Bible in Basic English
39:21 And the rings on the bag were fixed to the rings of the ephod by a blue cord, keeping it in place over the band, so that the bag might not get loose, as the Lord gave orders to Moses.

Darby's English Translation
39:21 And they bound the breastplate with its rings to the rings of the ephod with lace of blue, that it might be above the girdle of the ephod, and that the breastplate might not be loosed from the ephod; as Jehovah had commanded Moses.

Douay Rheims Bible
39:21 And a hole for the head in the upper part at the middle, and a woven border round about the hole:

Noah Webster Bible
39:21 And they bound the breast-plate by its rings to the rings of the ephod with a lace of blue, that it might be above the curious girdle of the ephod, and that the breast-plate might not be loosed from the ephod; as the LORD commanded Moses.

World English Bible
39:21 They bound the breastplate by its rings to the rings of the ephod with a lace of blue, that it might be on the skillfully woven band of the ephod, and that the breastplate might not come loose from the ephod, as Yahweh commanded Moses.

Young's Literal Translation
39:21 and they bind the breastplate by its rings unto the rings of the ephod, with a ribbon of blue, to be above the girdle of the ephod, and the breastplate is not loosed from off the ephod, as Jehovah hath commanded Moses.

Modern Hebrew
ויעש את־מעיל האפד
מעשה ארג כליל
תכלת׃

Paleo-Hebrew (Before 585 B.C.)
39:22
-

.

Hebrew Transliterated
39:22 VY'ySh 'aTh-M'yYL H'aPhD M'yShH 'aUrG KLYL ThKLTh.

Latin Vulgate
39:22 deorsum autem ad pedes mala punica ex hyacintho purpura vermiculo ac bysso retorta

King James Version
39:22 And he made the robe of the ephod of woven work, all of blue.

American Standard Version
39:22 And he made the robe of the ephod of woven work, all of blue.

Bible in Basic English
39:22 The robe which went with the ephod was made all of blue;

Darby's English Translation
39:22 And he made the cloak of the ephod of woven work, all of blue;

Douay Rheims Bible
39:22 And beneath at the feet pomegranates of violet, purple, scarlet, and fine twisted linen:

Noah Webster Bible
39:22 And he made the robe of the ephod of woven work, all of blue.

World English Bible
39:22 He made the robe of the ephod of woven work, all of blue.

Young's Literal Translation
39:22 And he maketh the upper robe of the ephod, work of a weaver, completely of blue;

Modern Hebrew
ופי־המעיל בתוכו
כפי תחרא שפה לפיו
סביב לא יקרע׃

Paleo-Hebrew (Before 585 B.C.)
39:23
-

.

Hebrew Transliterated
39:23 VPhY-HM'yYL BThVKV KPhY ThChUr'a ShPhH LPhYV SBYB L'a YQUr'y.

Latin Vulgate
39:23 et tintinabula de auro mundissimo quae posuerunt inter mala granata in extrema parte tunicae per gyrum

King James Version
39:23 And there was an hole in the midst of the robe, as the hole of an habergeon, with a band round about the hole, that it should not rend.

American Standard Version
39:23 And the hole of the robe in the midst thereof, as the hole of a coat of mail, with a binding round about the hole of it, that it should not be rent.

Bible in Basic English
39:23 With a hole at the top in the middle, like the hole in the coat of a fighting-man, edged with a band to make it strong.

Darby's English Translation
39:23 and the opening of the cloak in its middle, as the opening of a coat of mail; a binding was round about the opening, that it should not rend.

Douay Rheims Bible
39:23 And little bells of the purest gold, which they put between the pomegranates at the bottom of the tunick round about:

Noah Webster Bible
39:23 And there was a hole in the midst of the robe, as the hole of an habergeon, with a band around the hole, that it should not rend.

World English Bible
39:23 The opening of the robe in the midst of it was like the opening of a coat of mail, with a binding around its opening, that it should not be torn.

Young's Literal Translation
39:23 and the opening of the upper robe is in its midst, as the opening of a habergeon, a border is to its opening round about, it is not rent;

Modern Hebrew
ויעשו על־שולי
המעיל רמוני תכלת
וארגמן ותולעת שני
משזר׃

Paleo-Hebrew (Before 585 B.C.)
39:24
-

.

Hebrew Transliterated
39:24 VY'yShV 'yL-ShVLY HM'yYL UrMVNY ThKLTh V'aUrGMN VThVL'yTh ShNY MShZUr.

Latin Vulgate
39:24 tintinabulum aureum et malum punicum quibus ornatus incedebat pontifex quando ministerio fungebatur sicut praecepit Dominus Mosi

King James Version
39:24 And they made upon the hems of the robe pomegranates of blue, and purple, and scarlet, and twined linen.

American Standard Version
39:24 And they made upon the skirts of the robe pomegranates of blue, and purple, and scarlet, and twined linen.

Bible in Basic English
39:24 The skirts of the robe were worked all round with fruits in blue and purple and red made of twisted linen.

Darby's English Translation
39:24 And they made on the skirts of the cloak pomegranates of blue and purple and scarlet, twined.

Douay Rheims Bible
39:24 To wit, a bell of gold, and a pomegranate, wherewith the high priest went adorned, when he discharged his ministry, as the Lord had commanded Moses.

Noah Webster Bible
39:24 And they made upon the hems of the robe pomegranates of blue, and purple, and scarlet, and twined linen.

World English Bible
39:24 They made on the skirts of the robe pomegranates of blue, purple, scarlet, and twined linen.

Young's Literal Translation
39:24 and they make on the hems of the upper robe pomegranates of blue, and purple, and scarlet, twined.

Modern Hebrew
ויעשו פעמני זהב
טהור ויתנו
את־הפעמנים בתוך
הרמנים על־שולי
המעיל סביב בתוך
הרמנים׃

Paleo-Hebrew (Before 585 B.C.)
39:25

-

-

.

Hebrew Transliterated
39:25 VY'yShV Ph'yMNY ZHB THVUr VYThNV 'aTh-HPh'yMNYM BThVK HUrMNYM 'yL-ShVLY HM'yYL SBYB BThVK HUrMNYM.

Latin Vulgate
39:25 fecerunt et tunicas byssinas opere textili Aaron et filiis eius

King James Version
39:25 And they made bells of pure gold, and put the bells between the pomegranates upon the hem of the robe, round about between the pomegranates;

American Standard Version
39:25 And they made bells of pure gold, and put the bells between the pomegranates upon the skirts of the robe round about, between the pomegranates;

Bible in Basic English
39:25 And between the fruits all round the skirt they put gold bells, as the Lord gave orders to Moses.

Darby's English Translation
39:25 And they made bells of pure gold, and put the bells between the pomegranates, in the skirts of the cloak, round about, between the pomegranates:

Douay Rheims Bible
39:25 They made also fine linen tunicks with woven work for Aaron and his sons:

Noah Webster Bible
39:25 And they made bells of pure gold, and put the bells between the pomegranates upon the hem of the robe, around between the pomegranates;

World English Bible
39:25 They made bells of pure gold, and put the bells between the pomegranates around the skirts of the robe, between the pomegranates;

Young's Literal Translation
39:25 And they make bells of pure gold, and put the bells in the midst of the pomegranates, on the hems of the upper robe, round about, in the midst of the pomegranates;

Modern Hebrew
פעמן ורמן פעמן
ורמן על־שולי
המעיל סביב לשרת
כאשר צוה יהוה את־
משה׃

Paleo-Hebrew (Before 585 B.C.)
39:26

-

-
.

Hebrew Transliterated
39:26 Ph'yMN VUrMN Ph'yMN VUrMN 'yL-ShVLY HM'yYL SBYB LShUrTh K'aShUr TShVH YHVH 'aTh- MShH.

Latin Vulgate
39:26 et mitras cum coronulis suis ex bysso

King James Version
39:26 A bell and a pomegranate, a bell and a pomegranate, round about the hem of the robe to minister in; as the LORD commanded Moses.

American Standard Version
39:26 a bell and a pomegranate, a bell and a pomegranate, upon the skirts of the robe round about, to minister in; as Jehovah commanded Moses.

Bible in Basic English
39:26 All round the skirt of the robe were bells and fruits in turn.

Darby's English Translation
39:26 a bell and a pomegranate, a bell and a pomegranate, in the skirts of the cloak round about, for service; as Jehovah had commanded Moses.

Douay Rheims Bible
39:26 And mitres with their little crowns of fine linen:

Noah Webster Bible
39:26 A bell and a pomegranate, a bell and a pomegranate, around the hem of the robe to minister in; as the LORD commanded Moses.

World English Bible
39:26 a bell and a pomegranate, a bell and a pomegranate, around the skirts of the robe, to minister in, as Yahweh commanded Moses.

Young's Literal Translation
39:26 a bell and a pomegranate, a bell and a pomegranate, are on the hems of the upper robe, round about, to minister in, as Jehovah hath commanded Moses.

Modern Hebrew
ויעשו את־הכתנת שש
מעשה ארג לאהרן
ולבניו׃

Paleo-Hebrew (Before 585 B.C.)
39:27
-

.

Hebrew Transliterated
39:27 VY'yShV 'aTh-HKThNTh ShSh M'yShH 'aUrG L'aHUrN VLBNYV.

Latin Vulgate
39:27 feminalia quoque linea byssina

King James Version
39:27 And they made coats of fine linen of woven work for Aaron, and for his sons,

American Standard Version
39:27 And they made the coats of fine linen of woven work for Aaron, and for his sons,

Bible in Basic English
39:27 The coats for Aaron and his sons they made of the best linen;

Darby's English Translation
39:27 And they made the vests of byssus of woven work, for Aaron, and for his sons;

Douay Rheims Bible
39:27 And linen breeches of fine linen:

Noah Webster Bible
39:27 And they made coats of fine linen, of woven work, for Aaron and for his sons,

World English Bible
39:27 They made the coats of fine linen of woven work for Aaron, and for his sons,

Young's Literal Translation
39:27 And they make the coats of linen, work of a weaver, for Aaron and for his sons,

Modern Hebrew
ואת המצנפת שש
ואת־פארי המגבעת
שש ואת־מכנסי הבד
שש משזר׃

Paleo-Hebrew (Before 585 B.C.)
39:28

-

-
.

Hebrew Transliterated
39:28 V'aTh HMTShNPhTh ShSh V'aTh-Ph'aUrY HMGB'yTh ShSh V'aTh-MKNSY HBD ShSh MShZUr.

Latin Vulgate
39:28 cingulum vero de bysso retorta hyacintho purpura ac vermiculo distinctum arte plumaria sicut praecepit Dominus Mosi

King James Version
39:28 And a mitre of fine linen, and goodly bonnets of fine linen, and linen breeches of fine twined linen,

American Standard Version
39:28 and the mitre of fine linen, and the goodly head-tires of fine linen, and the linen breeches of fine twined linen,

Bible in Basic English
39:28 And the twisted head-dress for Aaron, and beautiful head-dresses of linen, and linen trousers,

Darby's English Translation
39:28 and the turban of byssus; and the ornamental caps, of byssus; and the linen trousers, of twined byssus;

Douay Rheims Bible
39:28 And a girdle of fine twisted linen, violet, purple, and scarlet twice dyed, of embroidery work, as the Lord had commanded Moses.

Noah Webster Bible
39:28 And a miter of fine linen, and goodly bonnets of fine linen, and linen breeches of fine twined linen,

World English Bible
39:28 and the turban of fine linen, and the linen headbands of fine linen, and the linen breeches of fine twined linen,

Young's Literal Translation
39:28 and the mitre of linen, and the beautiful bonnets of linen, and the linen trousers, of twined linen,

Modern Hebrew
ואת־האבנט שש משזר
ותכלת וארגמן
ותולעת שני מעשה
רקם כאשר צוה יהוה
את־משה׃

Paleo-Hebrew (Before 585 B.C.)
39:29
-

. -

Hebrew Transliterated
39:29 V'aTh-H'aBNT ShSh MShZUr VThKLTh V'aUrGMN VThVL'yTh ShNY M'yShH UrQM K'aShUr TShVH YHVH 'aTh-MShH.

Latin Vulgate
39:29 fecerunt et lamminam sacrae venerationis de auro purissimo scripseruntque in ea opere gemmario Sanctum Domini

King James Version
39:29 And a girdle of fine twined linen, and blue, and purple, and scarlet, of needlework; as the LORD commanded Moses.

American Standard Version
39:29 and the girdle of fine twined linen, and blue, and purple, and scarlet, the work of the embroiderer; as Jehovah commanded Moses.

Bible in Basic English
39:29 And a linen band worked with a design of blue and purple and red, as the Lord had said to Moses.

Darby's English Translation
39:29 and the girdle, of twined byssus, and blue, and purple, and scarlet, of embroidery; as Jehovah had commanded Moses.

Douay Rheims Bible
39:29 They made also the plate of sacred veneration of the purest gold, and they wrote on it with the engraving of a lapidary, The Holy of the Lord:

Noah Webster Bible
39:29 And a girdle of fine twined linen, and blue, and purple, and scarlet, of needle-work; as the LORD commanded Moses.

World English Bible
39:29 and the sash of fine twined linen, and blue, and purple, and scarlet, the work of the embroiderer, as Yahweh commanded Moses.

Young's Literal Translation
39:29 and the girdle of twined linen, and blue, and purple, and scarlet, work of an embroiderer, as Jehovah hath commanded Moses.

Modern Hebrew
ויעשו את־ציץ
נזר־הקדש זהב טהור
ויכתבו עליו מכתב
פתוחי חותם קדש
ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
39:30
-
-

.

Hebrew Transliterated
39:30 VY'yShV 'aTh-TShYTSh NZUr-HQDSh ZHB THVUr VYKThBV 'yLYV MKThB PhThVChY ChVThM QDSh LYHVH.

Latin Vulgate
39:30 et strinxerunt eam cum mitra vitta hyacinthina sicut praecepit Dominus Mosi

King James Version
39:30 And they made the plate of the holy crown of pure gold, and wrote upon it a writing, like to the engravings of a signet, HOLINESS TO THE LORD.

American Standard Version
39:30 And they made the plate of the holy crown of pure gold, and wrote upon it a writing, like the engravings of a signet, HOLY TO JEHOVAH.

Bible in Basic English
39:30 The plate for the holy crown was made of the best gold, and on it were cut these words, HOLY TO THE LORD.

Darby's English Translation
39:30 And they made the thin plate, the holy diadem, of pure gold, and wrote on it with the writing of the engravings of a seal, Holiness to Jehovah!

Douay Rheims Bible
39:30 And they fastened it to the mitre with a violet fillet, as the Lord had commanded Moses.

Noah Webster Bible
39:30 And they made the plate of the holy crown of pure gold, and wrote upon it a writing, like to the engravings of a signet, HOLINESS TO THE LORD.

World English Bible
39:30 They made the plate of the holy crown of pure gold, and wrote on it a writing, like the engravings of a signet: "HOLY TO YAHWEH."

Young's Literal Translation
39:30 And they make the flower of the holy crown of pure gold, and write on it a writing, openings of a signet, `Holy to Jehovah;`

Modern Hebrew
ויתנו עליו פתיל
תכלת לתת
על־המצנפת מלמעלה
כאשר צוה יהוה את־
משה׃

Paleo-Hebrew (Before 585 B.C.)
39:31

-

. -

Hebrew Transliterated
39:31 VYThNV 'yLYV PhThYL ThKLTh LThTh 'yL-HMTShNPhTh MLM'yLH K'aShUr TShVH YHVH 'aTh- MShH.

Latin Vulgate
39:31 perfectum est igitur omne opus tabernaculi et tecti testimonii feceruntque filii Israhel cuncta quae praeceperat Dominus Mosi

King James Version
39:31 And they tied unto it a lace of blue, to fasten it on high upon the mitre; as the LORD commanded Moses.

American Standard Version
39:31 And they tied unto it a lace of blue, to fasten it upon the mitre above; as Jehovah commanded Moses.

Bible in Basic English
39:31 It was fixed to the head-dress by a blue cord, as the Lord had given orders to Moses.

Darby's English Translation
39:31 And they fastened to it a lace of blue, to fasten it on the turban above; as Jehovah had commanded Moses.

Douay Rheims Bible
39:31 So all the work of the tabernacle and of the roof of the testimony was finished: and the children of Israel did all things which the Lord had commanded Moses.

Noah Webster Bible
39:31 And they tied to it a lace of blue, to fasten it on high upon the miter; as the LORD commanded Moses.

World English Bible
39:31 They tied to it a lace of blue, to fasten it on the turban above, as Yahweh commanded Moses.

Young's Literal Translation
39:31 and they put on it a ribbon of blue, to put it on the mitre above, as Jehovah hath commanded Moses.

Modern Hebrew
ותכל כל־עבדת משכן
אהל מועד ויעשו
בני ישראל ככל אשר
צוה יהוה את־משה
כן עשו׃

Paleo-Hebrew (Before 585 B.C.)
39:32
-

-
.

Hebrew Transliterated
39:32 VThKL KL-'yBDTh MShKN 'aHL MV'yD VY'yShV BNY YShUr'aL KKL 'aShUr TShVH YHVH 'aTh-MShH KN 'yShV.

Latin Vulgate
39:32 et obtulerunt tabernaculum et tectum et universam supellectilem anulos tabulas vectes columnas ac bases

King James Version
39:32 Thus was all the work of the tabernacle of the tent of the congregation finished: and the children of Israel did according to all that the LORD commanded Moses, so did they.

American Standard Version
39:32 Thus was finished all the work of the tabernacle of the tent of meeting: and the children of Israel did according to all that Jehovah commanded Moses; so did they.

Bible in Basic English
39:32 So all the work on the House of the Tent of meeting was done; as the Lord had given orders to Moses, so the children of Israel did it.

Darby's English Translation
39:32 And all the labour of the tabernacle of the tent of meeting was ended; and the children of Israel had done it according to all that Jehovah had commanded Moses -- so had they done it.

Douay Rheims Bible
39:32 And they offered the tabernacle and the roof and the whole furniture, the rings, the boards, the bars, the pillars, and their sockets,

Noah Webster Bible
39:32 Thus was all the work of the tabernacle of the tent of the congregation finished: and the children of Israel did according to all that the LORD commanded Moses, so did they.

World English Bible
39:32 Thus all the work of the tent of the tent of meeting was finished. The children of Israel did according to all that Yahweh commanded Moses; so they did.

Young's Literal Translation
39:32 And all the service of the tabernacle of the tent of meeting is completed; and the sons of Israel do according to all that Jehovah hath commanded Moses; so they have done.

Modern Hebrew
ויביאו את־המשכן
אל־משה את־האהל
ואת־כל־כליו קרסיו
קרשיו בריחו
ועמדיו ואדניו׃

Paleo-Hebrew (Before 585 B.C.)
39:33
-
- [image] [image] [image] [image] [image] -
- [image] [image] -

.

Hebrew Transliterated
39:33 VYBY'aV 'aTh-HMShKN 'aL-MShH 'aTh-H'aHL V'aTh-KL-KLYV QUrSYV QUrShYV BUrYChV V'yMDYV V'aDNYV.

Latin Vulgate
39:33 opertorium de pellibus arietum rubricatis et aliud operimentum de ianthinis pellibus

King James Version
39:33 And they brought the tabernacle unto Moses, the tent, and all his furniture, his taches, his boards, his bars, and his pillars, and his sockets,

American Standard Version
39:33 And they brought the tabernacle unto Moses, the Tent, and all its furniture, its clasps, its boards, it bars, and its pillars, and it sockets;

Bible in Basic English
39:33 Then they took the House to Moses, the tent with all the things for it; its hooks, its boards, its rods, its pillars, and its bases;

Darby's English Translation
39:33 And they brought the tabernacle to Moses -- the tent, and all its utensils, its clasps, its boards, its bars, and its pillars, and its bases;

Douay Rheims Bible
39:33 The cover of rams' skins dyed red, and the other cover of violet skins,

Noah Webster Bible
39:33 And they brought the tabernacle to Moses, the tent, and all its furniture, its buttons, its boards, its bars, and its pillars, and its sockets,

World English Bible
39:33 They brought the tent to Moses, the tent, with all its furniture, its clasps, its boards, it bars, its pillars, its sockets,

Young's Literal Translation
39:33 And they bring in the tabernacle unto Moses, the tent, and all its vessels, its hooks, its boards, its bars, and its pillars, and its sockets;

Modern Hebrew
ואת־מכסה עורת
האילם המאדמים
ואת־מכסה ערת
התחשים ואת פרכת
המסך׃

Paleo-Hebrew (Before 585 B.C.)
39:34
-

-

.

Hebrew Transliterated
39:34 V'aTh-MKSH 'yVUrTh H'aYLM HM'aDMYM V'aTh-MKSH 'yUrTh HThChShYM V'aTh PhUrKTh HMSK.

Latin Vulgate
39:34 velum arcam vectes propitiatorium

King James Version
39:34 And the covering of rams' skins dyed red, and the covering of badgers' skins, and the vail of the covering,

American Standard Version
39:34 and the covering of rams` skins dyed red, and the covering of sealskins, and the veil of the screen;

Bible in Basic English
39:34 The outer cover of sheepskins coloured red, and the cover of leather, and the veil for the doorway;

Darby's English Translation
39:34 and the covering of rams` skins dyed red, and the covering of badgers` skins, and the veil of separation;

Douay Rheims Bible
39:34 The veil, the ark, the bars, the propitiatory,

Noah Webster Bible
39:34 And the covering of rams' skins dyed red, and the covering of badgers' skins, and the vail of the covering,

World English Bible
39:34 the covering of rams` skins dyed red, the covering of sea cow hides, the veil of the screen,

Young's Literal Translation
39:34 and the covering of rams` skins, which are made red, and the covering of badgers` skins, and the vail of the covering;

Modern Hebrew
את־ארון העדת
ואת־בדיו ואת
הכפרת׃

Paleo-Hebrew (Before 585 B.C.)
39:35
-
-
.

Hebrew Transliterated
39:35 'aTh-'aUrVN H'yDTh V'aTh-BDYV V'aTh HKPhUrTh.

Latin Vulgate
39:35 mensam cum vasis et propositionis panibus

King James Version
39:35 The ark of the testimony, and the staves thereof, and the mercy seat,

American Standard Version
39:35 the ark of the testimony, and the staves thereof, and the mercy-seat;

Bible in Basic English
39:35 The ark of the law, with its rods and its cover;

Darby's English Translation
39:35 the ark of the testimony, and its staves, and the mercy-seat;

Douay Rheims Bible
39:35 The table, with the vessels thereof, and the loaves of proposition:

Noah Webster Bible
39:35 The ark of the testimony, and its staffs, and the mercy-seat,

World English Bible
39:35 the ark of the testimony with its poles, the mercy seat,

Young's Literal Translation
39:35 the ark of the testimony and its staves, and the mercy-seat;

Modern Hebrew
את־השלחן
את־כל־כליו ואת
לחם הפנים׃

Paleo-Hebrew (Before 585 B.C.)
39:36
- [image] [image] - [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
39:36 'aTh-HShLChN 'aTh-KL-KLYV V'aTh LChM HPhNYM.

Latin Vulgate
39:36 candelabrum lucernas et utensilia eorum cum oleo

King James Version
39:36 The table, and all the vessels thereof, and the shewbread,

American Standard Version
39:36 the table, all the vessels thereof, and the showbread;

Bible in Basic English
39:36 The table, with all its vessels and the holy bread;

Darby's English Translation
39:36 the table, all its utensils, and the shewbread;

Douay Rheims Bible
39:36 The candlestick, the lamps, and the furniture of them with the oil:

Noah Webster Bible
39:36 The table, and all its vessels, and the show-bread,

World English Bible
39:36 the table, all its vessels, the show bread,

Young's Literal Translation
39:36 the table, all its vessels, and the bread of the presence;

Modern Hebrew
את־המנרה הטהרה
את־נרתיה נרת
המערכה
ואת־כל־כליה ואת
שמן המאור׃

Paleo-Hebrew (Before 585 B.C.)
39:37
-
-
- [image] [image] -

.

Hebrew Transliterated
39:37 'aTh-HMNUrH HTHUrH 'aTh-NUrThYH NUrTh HM'yUrKH V'aTh-KL-KLYH V'aTh ShMN HM'aVUr.

Latin Vulgate
39:37 altare aureum et unguentum thymiama ex aromatibus

King James Version
39:37 The pure candlestick, with the lamps thereof, even with the lamps to be set in order, and all the vessels thereof, and the oil for light,

American Standard Version
39:37 the pure candlestick, the lamps thereof, even the lamps to be set in order, and all the vessels thereof, and the oil for the light;

Bible in Basic English
39:37 The support for the lights, with the vessels for the lights to be put in their places on it, and all its vessels, and the oil for the lights;

Darby's English Translation
39:37 the pure candlestick, its lamps, the lamps set in order, and all its utensils, and the oil for the light;

Douay Rheims Bible
39:37 The altar of gold, and the ointment, and the incense of spices:

Noah Webster Bible
39:37 The pure candlestick, with its lamps, even with the lamps to be set in order, and all its vessels, and the oil for light,

World English Bible
39:37 the pure lampstand, its lamps, even the lamps to be set in order, all its vessels, the oil for the light,

Young's Literal Translation
39:37 the pure candlestick, its lamps, the lamps of arrangement, and all its vessels, and the oil for the light.

Modern Hebrew
ואת מזבח הזהב ואת
שמן המשחה ואת
קטרת הסמים ואת
מסך פתח האהל׃

Paleo-Hebrew (Before 585 B.C.)
39:38

.

Hebrew Transliterated
39:38 V'aTh MZBCh HZHB V'aTh ShMN HMShChH V'aTh QTUrTh HSMYM V'aTh MSK PhThCh H'aHL.

Latin Vulgate
39:38 et tentorium in introitu tabernaculi

King James Version
39:38 And the golden altar, and the anointing oil, and the sweet incense, and the hanging for the tabernacle door,

American Standard Version
39:38 and the golden altar, and the anointing oil, and the sweet incense, and the screen for the door of the Tent;

Bible in Basic English
39:38 And the gold altar, and the holy oil, and the sweet perfume for burning, and the curtain for the doorway of the tent;

Darby's English Translation
39:38 and the golden altar, and the anointing oil, and the incense of fragrant drugs; and the curtain for the entrance of the tent;

Douay Rheims Bible
39:38 And the hanging in the entry of the tabernacle:

Noah Webster Bible
39:38 And the golden altar, and the anointing oil, and the sweet incense, and the hanging for the tabernacle-door,

World English Bible
39:38 the golden altar, the anointing oil, the sweet incense, the screen for the door of the Tent,

Young's Literal Translation
39:38 And the golden altar, and the anointing oil, and the spice-perfume, and the covering of the opening of the tent;

Modern Hebrew
את מזבח הנחשת
ואת־מכבר הנחשת
אשר־לו את־בדיו
ואת־כל־כליו את־
הכיר ואת־כנו׃

Paleo-Hebrew (Before 585 B.C.)
39:39

-
-
- [image] [image] - [image] [image] [image] [image] [image] [image] [image] -
-
. -

Hebrew Transliterated
39:39 'aTh MZBCh HNChShTh V'aTh-MKBUr HNChShTh 'aShUr-LV 'aTh-BDYV V'aTh-KL-KLYV 'aTh- HKYUr V'aTh-KNV.

Latin Vulgate
39:39 altare aeneum retiaculum vectes et vasa eius omnia labrum cum basi sua tentoria atrii et columnas cum basibus suis

King James Version
39:39 The brasen altar, and his grate of brass, his staves, and all his vessels, the laver and his foot,

American Standard Version
39:39 the brazen altar, and its grating of brass, its staves, and all its vessels, the laver and its base;

Bible in Basic English
39:39 And the brass altar, with its network of brass, and its rods and all its vessels, and the washing-vessel and its base;

Darby's English Translation
39:39 the copper altar, and the copper grating that was for it, its staves and all its utensils; the laver and its stand;

Douay Rheims Bible
39:39 The altar of brass, the grate, the bars, and all the vessels thereof: the laver with the foot thereof: the hangings of the court, and the pillars with their sockets:

Noah Webster Bible
39:39 The brazen altar, and its grate of brass, its staffs, and all its vessels, the laver and its foot,

World English Bible
39:39 the brazen altar, its grating of brass, its poles, all of its vessels, the basin and its base,

Young's Literal Translation
39:39 the brazen altar and the brazen grate which it hath, its staves, and all its vessels, the laver and its base.

Modern Hebrew
את קלעי החצר
את־עמדיה
ואת־אדניה
ואת־המסך לשער
החצר את־מיתריו
ויתדתיה ואת
כל־כלי עבדת המשכן
לאהל מועד׃

Paleo-Hebrew (Before 585 B.C.)
39:40

-
- [image] [image] [image] [image] [image] [image] [image] [image] -

-
-

.

Hebrew Transliterated
39:40 'aTh QL'yY HChTShUr 'aTh-'yMDYH V'aTh-'aDNYH V'aTh-HMSK LSh'yUr HChTShUr 'aTh-MYThUrYV VYThDThYH V'aTh KL-KLY 'yBDTh HMShKN L'aHL MV'yD.

Latin Vulgate
39:40 tentorium in introitu atrii funiculosque illius et paxillos nihil ex vasis defuit quae in ministerium tabernaculi et in tectum foederis iussa sunt fieri

King James Version
39:40 The hangings of the court, his pillars, and his sockets, and the hanging for the court gate, his cords, and his pins, and all the vessels of the service of the tabernacle, for the tent of the congregation,

American Standard Version
39:40 the hangings of the court, its pillars, and its sockets, and the screen for the gate of the court, the cords thereof, and the pins thereof, and all the instruments of the service of the tabernacle, for the tent of meeting;

Bible in Basic English
39:40 The hangings for the open space, with the pillars and their bases, and the curtain for the doorway, and the cords and nails, and all the instruments necessary for the work of the House of the Tent of meeting;

Darby's English Translation
39:40 the hangings of the court, its pillars, and its bases; and the curtain for the gate of the court, its cords, and its pegs; and all the vessel`s of service of the tabernacle, for the tent of meeting;

Douay Rheims Bible
39:40 The hanging in the entry of the court, and the little cords, and the pins thereof. Nothing was wanting of the vessels, that were commanded to be made for the ministry of the tabernacle, and for the roof of the covenant.

Noah Webster Bible
39:40 The hangings of the court, its pillars, and its sockets, and the hanging for the court-gate, its cords, and its pins, and all the vessels of the service of the tabernacle, for the tent of the congregation,

World English Bible
39:40 the hangings of the court, its pillars, its sockets, the screen for the gate of the court, its cords, its pins, all the instruments of the service of the tent, for the tent of meeting,

Young's Literal Translation
39:40 The hangings of the court, its pillars, and its sockets; and the covering for the gate of the court, its cords, and its pins; and all the vessels of the service of the tabernacle, for the tent of meeting;

Modern Hebrew
את־בגדי השרד לשרת
בקדש את־בגדי הקדש
לאהרן הכהן
ואת־בגדי בניו
לכהן׃

Paleo-Hebrew (Before 585 B.C.)
39:41
-

-

-
.

Hebrew Transliterated
39:41 'aTh-BGDY HShUrD LShUrTh BQDSh 'aTh-BGDY HQDSh L'aHUrN HKHN V'aTh-BGDY BNYV LKHN.

Latin Vulgate
39:41 vestes quoque quibus sacerdotes utuntur in sanctuario Aaron scilicet et filii eius

King James Version
39:41 The cloths of service to do service in the holy place, and the holy garments for Aaron the priest, and his sons' garments, to minister in the priest's office.

American Standard Version
39:41 the finely wrought garments for ministering in the holy place, and the holy garments for Aaron the priest, and the garments of his sons, to minister in the priest`s office.

Bible in Basic English
39:41 The robes for use in the holy place, and the holy robes for Aaron and his sons when acting as priests.

Darby's English Translation
39:41 the garments of service, for service in the sanctuary; the holy garments for Aaron the priest, and his sons` garments, to serve as priests.

Douay Rheims Bible
39:41 The vestments also, which the priests, to wit, Aaron and his sons, used in the sanctuary,

Noah Webster Bible
39:41 The clothes of service to do service in the holy place, and the holy garments for Aaron the priest, and his sons' garments, to minister in the priest's office.

World English Bible
39:41 the finely worked garments for ministering in the holy place, the holy garments for Aaron the priest, and the garments of his sons, to minister in the priest`s office.

Young's Literal Translation
39:41 the coloured clothes to minister in the sanctuary, the holy garments for Aaron the priest, and the garments of his sons, to act as priest in.

Modern Hebrew
ככל אשר־צוה יהוה
את־משה כן עשו בני
ישראל את
כל־העבדה׃

Paleo-Hebrew (Before 585 B.C.)
39:42
-
-

. -

Hebrew Transliterated
39:42 KKL 'aShUr-TShVH YHVH 'aTh-MShH KN 'yShV BNY YShUr'aL 'aTh KL-H'yBDH.

Latin Vulgate
39:42 obtulerunt filii Israhel sicut praeceperat Dominus

King James Version
39:42 According to all that the LORD commanded Moses, so the children of Israel made all the work.

American Standard Version
39:42 According to all that Jehovah commanded Moses, so the children of Israel did all the work.

Bible in Basic English
39:42 The children of Israel did everything as the Lord had given orders to Moses.

Darby's English Translation
39:42 According to all that Jehovah had commanded Moses, so had the children of Israel done all the labour.

Douay Rheims Bible
39:42 The children of Israel offered as the Lord had commanded.

Noah Webster Bible
39:42 According to all that the LORD commanded Moses, so the children of Israel made all the work.

World English Bible
39:42 According to all that Yahweh commanded Moses, so the children of Israel did all the work.

Young's Literal Translation
39:42 According to all that Jehovah hath commanded Moses, so have the sons of Israel done all the service;

Modern Hebrew
וירא משה
את־כל־המלאכה והנה
עשו אתה כאשר צוה
יהוה כן עשו ויברך
אתם משה׃

Paleo-Hebrew (Before 585 B.C.)
39:43

- [image] [image] -

.

Hebrew Transliterated
39:43 VYUr'a MShH 'aTh-KL-HML'aKH VHNH 'yShV 'aThH K'aShUr TShVH YHVH KN 'yShV VYBUrK 'aThM MShH.

Latin Vulgate
39:43 quae postquam Moses cuncta vidit expleta benedixit eis

King James Version
39:43 And Moses did look upon all the work, and, behold, they had done it as the LORD had commanded, even so had they done it: and Moses blessed them.

American Standard Version
39:43 And Moses saw all the work, and, behold, they had done it; as Jehovah had commanded, even so had they done it: and Moses blessed them.

Bible in Basic English
39:43 Then Moses, when he saw all their work and saw that they had done everything as the Lord had said, gave them his blessing.

Darby's English Translation
39:43 And Moses saw all the work, and behold, they had done it as Jehovah had commanded -- so had they done it; and Moses blessed them.

Douay Rheims Bible
39:43 And when Moses saw all things finished, he blessed them.

Noah Webster Bible
39:43 And Moses looked upon all the work, and behold, they had done it as the LORD had commanded, even so had they done it: and Moses blessed them.

World English Bible
39:43 Moses saw all the work, and, behold, they had done it as Yahweh had commanded, even so had they done it: and Moses blessed them.

Young's Literal Translation
39:43 and Moses seeth all the work, and lo, they have done it as Jehovah hath commanded; so they have done. And Moses doth bless them.

Exodus 40


Exodus Chapter 40 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Exodus 39

The Second Book of Moses, Called Exodus

Chapter 40

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38
Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
40:1

. -

Hebrew Transliterated
40:1 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
40:1 locutusque est Dominus ad Mosen dicens

King James Version
40:1 And the LORD spake unto Moses, saying,

American Standard Version
40:1 And Jehovah spake unto Moses, saying,

Bible in Basic English
40:1 And the Lord said to Moses,

Darby's English Translation
40:1 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
40:1 And the Lord spoke to Moses, saying:

Noah Webster Bible
40:1 And the LORD spoke to Moses, saying,

World English Bible
40:1 Yahweh spoke to Moses, saying,

Young's Literal Translation
40:1 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
ביום־החדש הראשון
באחד לחדש תקים
את־משכן אהל מועד׃

Paleo-Hebrew (Before 585 B.C.)
40:2
-

-
.

Hebrew Transliterated
40:2 BYVM-HChDSh HUr'aShVN B'aChD LChDSh ThQYM 'aTh-MShKN 'aHL MV'yD.

Latin Vulgate
40:2 mense primo die prima mensis eriges tabernaculum testimonii

King James Version
40:2 On the first day of the first month shalt thou set up the tabernacle of the tent of the congregation.

American Standard Version
40:2 On the first day of the first month shalt thou rear up the tabernacle of the tent of meeting.

Bible in Basic English
40:2 On the first day of the first month you are to put up the House of the Tent of meeting.

Darby's English Translation
40:2 On the day of the first month, on the first of the month, shalt thou set up the tabernacle of the tent of meeting.

Douay Rheims Bible
40:2 The first month, the first day of the month, thou shalt set up the tabernacle of the testimony,

Noah Webster Bible
40:2 On the first day of the first month shalt thou set up the tabernacle of the tent of the congregation.

World English Bible
40:2 "On the first day of the first month you shall raise up the tent of the Tent of Meeting.

Young's Literal Translation
40:2 `On the first day of the month, in the first month, thou dost raise up the tabernacle of the tent of meeting,

Modern Hebrew
ושמת שם את ארון
העדות וסכת
על־הארן את־הפרכת׃

Paleo-Hebrew (Before 585 B.C.)
40:3

. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
40:3 VShMTh ShM 'aTh 'aUrVN H'yDVTh VSKTh 'yL-H'aUrN 'aTh-HPhUrKTh.

Latin Vulgate
40:3 et pones in eo arcam dimittesque ante illam velum

King James Version
40:3 And thou shalt put therein the ark of the testimony, and cover the ark with the vail.

American Standard Version
40:3 And thou shalt put therein the ark of the testimony, and thou shalt screen the ark with the veil.

Bible in Basic English
40:3 And inside it put the ark of the law, hanging the veil before it.

Darby's English Translation
40:3 And thou shalt put in it the ark of the testimony, and shalt cover the ark with the veil.

Douay Rheims Bible
40:3 And shalt put the ark in it, and shalt let down the veil before it:

Noah Webster Bible
40:3 And thou shalt put in it the ark of the testimony, and cover the ark with the vail.

World English Bible
40:3 You shall put the ark of the testimony in it, and you shall screen the ark with the veil.

Young's Literal Translation
40:3 and hast set there the ark of the testimony, and hast covered over the ark with the vail,

Modern Hebrew
והבאת את־השלחן
וערכת את־ערכו
והבאת את־המנרה
והעלית את־נרתיה׃

Paleo-Hebrew (Before 585 B.C.)
40:4
-
-
-
. -

Hebrew Transliterated
40:4 VHB'aTh 'aTh-HShLChN V'yUrKTh 'aTh-'yUrKV VHB'aTh 'aTh-HMNUrH VH'yLYTh 'aTh-NUrThYH.

Latin Vulgate
40:4 et inlata mensa pones super eam quae rite praecepta sunt candelabrum stabit cum lucernis suis

King James Version
40:4 And thou shalt bring in the table, and set in order the things that are to be set in order upon it; and thou shalt bring in the candlestick, and light the lamps thereof.

American Standard Version
40:4 And thou shalt bring in the table, and set in order the things that are upon it; and thou shalt bring in the candlestick, and light the lamps thereof.

Bible in Basic English
40:4 And put the table inside, placing all the things on it in order; and put in the support for the lights, and let its lights be burning.

Darby's English Translation
40:4 And thou shalt bring in the table, and set in order the things that are to be set in order upon it. And thou shalt bring in the candlestick and light its lamps.

Douay Rheims Bible
40:4 And thou shalt bring in the table, and set upon it the things that are commanded according to the rite. The candlestick shall stand with its lamps,

Noah Webster Bible
40:4 And thou shalt bring in the table, and set in order the things that are to be set in order upon it; and thou shalt bring in the candlestick, and light its lamps.

World English Bible
40:4 You shall bring in the table, and set in order the things that are on it. You shall bring in the lampstand, and light the lamps of it.

Young's Literal Translation
40:4 and hast brought in the table, and set its arrangement in order, and hast brought in the candlestick, and caused its lamps to go up.

Modern Hebrew
ונתתה את־מזבח
הזהב לקטרת לפני
ארון העדת ושמת
את־מסך הפתח
למשכן׃

Paleo-Hebrew (Before 585 B.C.)
40:5
-

-
.

Hebrew Transliterated
40:5 VNThThH 'aTh-MZBCh HZHB LQTUrTh LPhNY 'aUrVN H'yDTh VShMTh 'aTh-MSK HPhThCh LMShKN.

Latin Vulgate
40:5 et altare aureum in quo adoletur incensum coram arca testimonii tentorium in introitu tabernaculi pones

King James Version
40:5 And thou shalt set the altar of gold for the incense before the ark of the testimony, and put the hanging of the door to the tabernacle.

American Standard Version
40:5 And thou shalt set the golden altar for incense before the ark of the testimony, and put the screen of the door to the tabernacle.

Bible in Basic English
40:5 And put the gold altar for burning perfumes in front of the ark of the law, hanging the curtain over the doorway of the House.

Darby's English Translation
40:5 And thou shalt set the golden altar for the incense before the ark of the testimony; and hang up the curtain of the entrance to the tabernacle.

Douay Rheims Bible
40:5 And the altar of gold whereon the incense is burnt, before the ark of the testimony. Thou shalt put the hanging in the entry of the tabernacle,

Noah Webster Bible
40:5 And thou shalt set the altar of gold for the incense before the ark of the testimony, and put the hanging of the door to the tabernacle.

World English Bible
40:5 You shall set the golden altar for incense before the ark of the testimony, and put the screen of the door to the tent.

Young's Literal Translation
40:5 `And thou hast put the golden altar for perfume before the ark of the testimony, and hast put the covering of the opening to the tabernacle,

Modern Hebrew
ונתתה את מזבח
העלה לפני פתח
משכן אהל־מועד׃

Paleo-Hebrew (Before 585 B.C.)
40:6

. -

Hebrew Transliterated
40:6 VNThThH 'aTh MZBCh H'yLH LPhNY PhThCh MShKN 'aHL-MV'yD.

Latin Vulgate
40:6 et ante illud altare holocausti

King James Version
40:6 And thou shalt set the altar of the burnt offering before the door of the tabernacle of the tent of the congregation.

American Standard Version
40:6 And thou shalt set the altar of burnt-offering before the door of the tabernacle of the tent of meeting.

Bible in Basic English
40:6 And put the altar of burned offerings before the doorway of the House of the Tent of meeting.

Darby's English Translation
40:6 And thou shalt set the altar of burnt-offering before the entrance of the tabernacle of the tent of meeting.

Douay Rheims Bible
40:6 And before it the altar of holocaust:

Noah Webster Bible
40:6 And thou shalt set the altar of the, burnt-offering before the door of the tabernacle of the tent of the congregation.

World English Bible
40:6 You shall set the altar of burnt offering before the door of the tent of the tent of meeting.

Young's Literal Translation
40:6 and hast put the altar of the burnt-offering before the opening of the tabernacle of the tent of meeting,

Modern Hebrew
ונתת את־הכיר
בין־אהל מועד ובין
המזבח ונתת שם
מים׃

Paleo-Hebrew (Before 585 B.C.)
40:7
-
-

.

Hebrew Transliterated
40:7 VNThTh 'aTh-HKYUr BYN-'aHL MV'yD VBYN HMZBCh VNThTh ShM MYM.

Latin Vulgate
40:7 labrum inter altare et tabernaculum quod implebis aqua

King James Version
40:7 And thou shalt set the laver between the tent of the congregation and the altar, and shalt put water therein.

American Standard Version
40:7 And thou shalt set the laver between the tent of meeting and the altar, and shalt put water therein.

Bible in Basic English
40:7 And let the washing-vessel, with water in it, be put between the Tent of meeting and the altar.

Darby's English Translation
40:7 And thou shalt set the laver between the tent of meeting and the altar, and shalt put water in it.

Douay Rheims Bible
40:7 The laver between the altar and the tabernacle, and thou shalt fill it with water.

Noah Webster Bible
40:7 And thou shalt set the laver between the tent of the congregation and the altar, and shalt put water in it.

World English Bible
40:7 You shall set the basin between the tent of meeting and the altar, and shall put water therein.

Young's Literal Translation
40:7 and hast put the laver between the tent of meeting and the altar, and hast put water there.

Modern Hebrew
ושמת את־החצר סביב
ונתת את־מסך שער
החצר׃

Paleo-Hebrew (Before 585 B.C.)
40:8
-

-
.

Hebrew Transliterated
40:8 VShMTh 'aTh-HChTShUr SBYB VNThTh 'aTh-MSK Sh'yUr HChTShUr.

Latin Vulgate
40:8 circumdabisque atrium tentoriis et ingressum eius

King James Version
40:8 And thou shalt set up the court round about, and hang up the hanging at the court gate.

American Standard Version
40:8 And thou shalt set up the court round about, and hang up the screen of the gate of the court.

Bible in Basic English
40:8 And put up the hangings forming the open space all round it, with the curtain over its doorway.

Darby's English Translation
40:8 And thou shalt fix the court round about, and hang up the curtain at the gate of the court.

Douay Rheims Bible
40:8 And thou shalt encompass the court with hangings, and the entry thereof.

Noah Webster Bible
40:8 And thou shalt set up the court round about, and hang up the hanging at the court-gate.

World English Bible
40:8 You shall set up the court around it, and hang up the screen of the gate of the court.

Young's Literal Translation
40:8 `And thou hast set the court round about, and hast placed the covering of the gate of the court,

Modern Hebrew
ולקחת את־שמן
המשחה ומשחת
את־המשכן
ואת־כל־אשר־בו
וקדשת אתו ואת־
כל־כליו והיה קדש׃

Paleo-Hebrew (Before 585 B.C.)
40:9
-

- [image] [image] [image] - [image] [image] - [image] [image] [image] [image] [image] [image] [image] [image] -

- [image] [image] -
.

Hebrew Transliterated
40:9 VLQChTh 'aTh-ShMN HMShChH VMShChTh 'aTh-HMShKN V'aTh-KL-'aShUr-BV VQDShTh 'aThV V'aTh- KL-KLYV VHYH QDSh.

Latin Vulgate
40:9 et adsumpto unctionis oleo ungues tabernaculum cum vasis suis ut sanctificentur

King James Version
40:9 And thou shalt take the anointing oil, and anoint the tabernacle, and all that is therein, and shalt hallow it, and all the vessels thereof: and it shall be holy.

American Standard Version
40:9 And thou shalt take the anointing oil, and anoint the tabernacle, and all that is therein, and shalt hallow it, and all the furniture thereof: and it shall be holy.

Bible in Basic English
40:9 And take the holy oil and put it on the House and everything in it, and make it and everything in it holy:

Darby's English Translation
40:9 And thou shalt take the anointing oil, and anoint the tabernacle, and all that is in it, and shalt hallow it, and all its utensils; and it shall be holy.

Douay Rheims Bible
40:9 And thou shalt take the oil of unction and anoint the tabernacle with its vessels, that they may be sanctified:

Noah Webster Bible
40:9 And thou shalt take the anointing oil, and anoint the tabernacle, and all that is in it, and shalt hallow it, and all its vessels: and it shall be holy.

World English Bible
40:9 You shall take the anointing oil, and anoint the tent, and all that is in it, and shall make it holy, and all its furniture: and it will be holy.

Young's Literal Translation
40:9 and hast taken the anointing oil, and anointed the tabernacle, and all that is in it, and hallowed it, and all its vessels, and it hath been holy;

Modern Hebrew
ומשחת את־מזבח
העלה ואת־כל־כליו
וקדשת את־המזבח
והיה המזבח קדש
קדשים׃

Paleo-Hebrew (Before 585 B.C.)
40:10
-
- [image] [image] -
-

.

Hebrew Transliterated
40:10 VMShChTh 'aTh-MZBCh H'yLH V'aTh-KL-KLYV VQDShTh 'aTh-HMZBCh VHYH HMZBCh QDSh QDShYM.

Latin Vulgate
40:10 altare holocausti et omnia vasa eius

King James Version
40:10 And thou shalt anoint the altar of the burnt offering, and all his vessels, and sanctify the altar: and it shall be an altar most holy.

American Standard Version
40:10 And thou shalt anoint the altar of burnt-offering, and all its vessels, and sanctify the altar: and the altar shall be most holy.

Bible in Basic English
40:10 And put oil on the altar of burned offering, and make it and all its vessels holy; this altar is to be most holy.

Darby's English Translation
40:10 And thou shalt anoint the altar of burnt-offering, and all its utensils; and thou shalt hallow the altar, and the altar shall be most holy.

Douay Rheims Bible
40:10 The altar of holocaust and all its vessels:

Noah Webster Bible
40:10 And thou shalt anoint the altar of the burnt-offering and all its vessels, and sanctify the altar: and it shall be an altar most holy.

World English Bible
40:10 You shall anoint the altar of burnt offering, with all its vessels, and sanctify the altar: and the altar will be most holy.

Young's Literal Translation
40:10 and thou hast anointed the altar of the burnt-offering, and all its vessels, and sanctified the altar, and the altar hath been most holy;

Modern Hebrew
ומשחת את־הכיר
ואת־כנו וקדשת
אתו׃

Paleo-Hebrew (Before 585 B.C.)
40:11
-
-
.

Hebrew Transliterated
40:11 VMShChTh 'aTh-HKYUr V'aTh-KNV VQDShTh 'aThV.

Latin Vulgate
40:11 labrum cum basi sua omnia unctionis oleo consecrabis ut sint sancta sanctorum

King James Version
40:11 And thou shalt anoint the laver and his foot, and sanctify it.

American Standard Version
40:11 And thou shalt anoint the laver and its base, and sanctify it.

Bible in Basic English
40:11 And put oil on the washing-vessel and its base, and make them holy.

Darby's English Translation
40:11 And thou shalt anoint the laver and its stand, and hallow it.

Douay Rheims Bible
40:11 The laver with its foot: thou shalt consecrate all with the oil of unction, that they may be most holy.

Noah Webster Bible
40:11 And thou shalt anoint the laver and its foot, and sanctify it.

World English Bible
40:11 You shall anoint the basin and its base, and sanctify it.

Young's Literal Translation
40:11 and thou hast anointed the laver and its base, and sanctified it.

Modern Hebrew
והקרבת את־אהרן
ואת־בניו אל־פתח
אהל מועד ורחצת
אתם במים׃

Paleo-Hebrew (Before 585 B.C.)
40:12
-
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
40:12 VHQUrBTh 'aTh-'aHUrN V'aTh-BNYV 'aL-PhThCh 'aHL MV'yD VUrChTShTh 'aThM BMYM.

Latin Vulgate
40:12 adplicabisque Aaron et filios eius ad fores tabernaculi testimonii et lotos aqua

King James Version
40:12 And thou shalt bring Aaron and his sons unto the door of the tabernacle of the congregation, and wash them with water.

American Standard Version
40:12 And thou shalt bring Aaron and his sons unto the door of the tent of meeting, and shalt wash them with water.

Bible in Basic English
40:12 Then let Aaron and his sons come to the door of the Tent of meeting; and after washing them with water,

Darby's English Translation
40:12 And thou shalt bring Aaron and his sons near, at the entrance of the tent of meeting, and bathe them with water.

Douay Rheims Bible
40:12 And thou shalt bring Aaron and his sons to the door of the tabernacle of the testimony, and having washed them with water,

Noah Webster Bible
40:12 And thou shalt bring Aaron and his sons to the door of the tabernacle of the congregation, and wash them with water.

World English Bible
40:12 You shall bring Aaron and his sons to the door of the tent of meeting, and shall wash them with water.

Young's Literal Translation
40:12 `And thou hast brought near Aaron and his sons unto the opening of the tent of meeting, and hast bathed them with water;

Modern Hebrew
והלבשת את־אהרן את
בגדי הקדש ומשחת
אתו וקדשת אתו
וכהן לי׃

Paleo-Hebrew (Before 585 B.C.)
40:13
-

.

Hebrew Transliterated
40:13 VHLBShTh 'aTh-'aHUrN 'aTh BGDY HQDSh VMShChTh 'aThV VQDShTh 'aThV VKHN LY.

Latin Vulgate
40:13 indues sanctis vestibus ut ministrent mihi et unctio eorum in sacerdotium proficiat sempiternum

King James Version
40:13 And thou shalt put upon Aaron the holy garments, and anoint him, and sanctify him; that he may minister unto me in the priest's office.

American Standard Version
40:13 And thou shalt put upon Aaron the holy garments; and thou shalt anoint him, and sanctify him, that he may minister unto me in the priest`s office.

Bible in Basic English
40:13 You are to put on Aaron the holy robes; and you are to put oil on him, and make him holy, so that he may be my priest.

Darby's English Translation
40:13 And thou shalt clothe Aaron with the holy garments, and anoint him, and hallow him, that he may serve me as priest.

Douay Rheims Bible
40:13 Thou shalt put on them the holy vestments, that they may minister to me, and that the unction of them may prosper to an everlasting priesthood.

Noah Webster Bible
40:13 And thou shalt put upon Aaron the holy garments, and anoint him, and sanctify him; that he may minister to me in the priest's office.

World English Bible
40:13 You shall put on Aaron the holy garments; and you shall anoint him, and sanctify him, that he may minister to me in the priest`s office.

Young's Literal Translation
40:13 and thou hast clothed Aaron with the holy garments, and anointed him, and sanctified him, and he hath acted as priest to Me.

Modern Hebrew
ואת־בניו תקריב
והלבשת אתם כתנת׃

Paleo-Hebrew (Before 585 B.C.)
40:14
-

.

Hebrew Transliterated
40:14 V'aTh-BNYV ThQUrYB VHLBShTh 'aThM KThNTh.

Latin Vulgate
40:14 fecitque Moses omnia quae praeceperat Dominus

King James Version
40:14 And thou shalt bring his sons, and clothe them with coats:

American Standard Version
40:14 And thou shalt bring his sons, and put coats upon them;

Bible in Basic English
40:14 And take his sons with him and put coats on them;

Darby's English Translation
40:14 And thou shalt bring his sons near, and clothe them with vests.

Douay Rheims Bible
40:14

Noah Webster Bible
40:14 And thou shalt bring his sons, and clothe them with coats:

World English Bible
40:14 You shall bring his sons, and put coats on them.

Young's Literal Translation
40:14 `And his sons thou dost bring near, and hast clothed them with coats,

Modern Hebrew
ומשחת אתם כאשר
משחת את־אביהם
וכהנו לי והיתה
להית להם משחתם
לכהנת עולם לדרתם׃

Paleo-Hebrew (Before 585 B.C.)
40:15

-

.

Hebrew Transliterated
40:15 VMShChTh 'aThM K'aShUr MShChTh 'aTh-'aBYHM VKHNV LY VHYThH LHYTh LHM MShChThM LKHNTh 'yVLM LDUrThM.

Latin Vulgate
40:15 igitur mense primo anni secundi in prima die mensis conlocatum est tabernaculum

King James Version
40:15 And thou shalt anoint them, as thou didst anoint their father, that they may minister unto me in the priest's office: for their anointing shall surely be an everlasting priesthood throughout their generations.

American Standard Version
40:15 and thou shalt anoint them, as thou didst anoint their father, that they may minister unto me in the priest`s office: and their anointing shall be to them for an everlasting priesthood throughout their generations.

Bible in Basic English
40:15 And put oil on them as you did on their father, so that they may be my priests: the putting on of oil will make them priests for ever, from generation to generation.

Darby's English Translation
40:15 And thou shalt anoint them, as thou didst anoint their father, that they may serve me as priests. And their anointing shall be to them an everlasting priesthood throughout their generations.

Douay Rheims Bible
40:15

Noah Webster Bible
40:15 And thou shalt anoint them, as thou didst anoint their father, that they may minister to me in the priest's office: for their anointing shall surely be an everlasting priesthood throughout their generations.

World English Bible
40:15 You shall anoint them, as you anointed their father, that they may minister to me in the priest`s office. Their anointing shall be to them for an everlasting priesthood throughout their generations.

Young's Literal Translation
40:15 and anointed them as thou hast anointed their father, and they have acted as priests to Me, and their anointing hath been to be to them for a priesthood age-during, to their generations.`

Modern Hebrew
ויעש משה ככל אשר
צוה יהוה אתו כן
עשה׃

Paleo-Hebrew (Before 585 B.C.)
40:16

.

Hebrew Transliterated
40:16 VY'ySh MShH KKL 'aShUr TShVH YHVH 'aThV KN 'yShH.

Latin Vulgate
40:16 erexitque illud Moses et posuit tabulas ac bases et vectes statuitque columnas

King James Version
40:16 Thus did Moses: according to all that the LORD commanded him, so did he.

American Standard Version
40:16 Thus did Moses: according to all that Jehovah commanded him, so did he.

Bible in Basic English
40:16 And Moses did this; as the Lord gave him orders, so he did.

Darby's English Translation
40:16 And Moses did so: as Jehovah had commanded him, so did he.

Douay Rheims Bible
40:16 And Moses did all that the Lord had commanded.

Noah Webster Bible
40:16 Thus did Moses; according to all that the LORD commanded him, so did he.

World English Bible
40:16 Thus did Moses: according to all that Yahweh commanded him, so he did.

Young's Literal Translation
40:16 And Moses doth according to all that Jehovah hath commanded him; so he hath done.

Modern Hebrew
ויהי בחדש הראשון
בשנה השנית באחד
לחדש הוקם המשכן׃

Paleo-Hebrew (Before 585 B.C.)
40:17

.

Hebrew Transliterated
40:17 VYHY BChDSh HUr'aShVN BShNH HShNYTh B'aChD LChDSh HVQM HMShKN.

Latin Vulgate
40:17 et expandit tectum super tabernaculum inposito desuper operimento sicut Dominus imperarat

King James Version
40:17 And it came to pass in the first month in the second year, on the first day of the month, that the tabernacle was reared up.

American Standard Version
40:17 And it came to pass in the first month in the second year, on the first day of the month, that the tabernacle was reared up.

Bible in Basic English
40:17 So on the first day of the first month in the second year the House was put up.

Darby's English Translation
40:17 And it came to pass in the first month in the second year, on the first of the month, that the tabernacle was set up.

Douay Rheims Bible
40:17 So in the first month of the second year, the first day of the month, the tabernacle was set up.

Noah Webster Bible
40:17 And it came to pass in the first month, in the second year, on the first day of the month, that the tabernacle was reared up.

World English Bible
40:17 It happened in the first month in the second year, on the first day of the month, that the tent was raised up.

Young's Literal Translation
40:17 And it cometh to pass, in the first month, in the second year, in the first of the month, the tabernacle hath been raised up;

Modern Hebrew
ויקם משה את־המשכן
ויתן את־אדניו
וישם את־קרשיו
ויתן את־בריחיו
ויקם את־עמודיו׃

Paleo-Hebrew (Before 585 B.C.)
40:18

-
-
-
-
. -

Hebrew Transliterated
40:18 VYQM MShH 'aTh-HMShKN VYThN 'aTh-'aDNYV VYShM 'aTh-QUrShYV VYThN 'aTh-BUrYChYV VYQM 'aTh-'yMVDYV.

Latin Vulgate
40:18 posuit et testimonium in arca subditis infra vectibus et oraculum desuper

King James Version
40:18 And Moses reared up the tabernacle, and fastened his sockets, and set up the boards thereof, and put in the bars thereof, and reared up his pillars.

American Standard Version
40:18 And Moses reared up the tabernacle, and laid its sockets, and set up the boards thereof, and put in the bars thereof, and reared up its pillars.

Bible in Basic English
40:18 Moses put up the House; placing its bases in position and lifting up its uprights, putting in the rods and planting the pillars in their places;

Darby's English Translation
40:18 And Moses set up the tabernacle, and put in its bases, and fixed its boards, and put in its bars, and set up its pillars.

Douay Rheims Bible
40:18 And Moses reared it up, and placed the boards and the sockets and the bars, and set up the pillars,

Noah Webster Bible
40:18 And Moses reared up the tabernacle, and fastened its sockets, and set up its boards, and put in its bars, and reared up its pillars.

World English Bible
40:18 Moses raised up the tent, and laid its sockets, and set up the boards of it, and put in the bars of it, and raised up its pillars.

Young's Literal Translation
40:18 and Moses raiseth up the tabernacle, and setteth its sockets, and placeth its boards, and placeth its bars, and raiseth its pillars,

Modern Hebrew
ויפרש את־האהל
על־המשכן וישם
את־מכסה האהל עליו
מלמעלה כאשר צוה
יהוה את־משה׃

Paleo-Hebrew (Before 585 B.C.)
40:19
-
-
-

. -

Hebrew Transliterated
40:19 VYPhUrSh 'aTh-H'aHL 'yL-HMShKN VYShM 'aTh-MKSH H'aHL 'yLYV MLM'yLH K'aShUr TShVH YHVH 'aTh-MShH.

Latin Vulgate
40:19 cumque intulisset arcam in tabernaculum adpendit ante eam velum ut expleret Domini iussionem

King James Version
40:19 And he spread abroad the tent over the tabernacle, and put the covering of the tent above upon it; as the LORD commanded Moses.

American Standard Version
40:19 And he spread the tent over the tabernacle, and put the covering of the tent above upon it; as Jehovah commanded Moses.

Bible in Basic English
40:19 Stretching the outer tent over it, and covering it, as the Lord had given him orders.

Darby's English Translation
40:19 And he spread the tent over the tabernacle, and put the covering of the tent above over it; as Jehovah had commanded Moses.

Douay Rheims Bible
40:19 And spread the roof over the tabernacle, putting over it a cover, as the Lord had commanded.

Noah Webster Bible
40:19 And he spread abroad the tent over the tabernacle, and put the covering of the tent above upon it; as the LORD commanded Moses.

World English Bible
40:19 He spread the covering over the tent, and put the roof of the tent above on it, as Yahweh commanded Moses.

Young's Literal Translation
40:19 and spreadeth the tent over the tabernacle, and putteth the covering of the tent upon it above, as Jehovah hath commanded Moses.

Modern Hebrew
ויקח ויתן את־העדת
אל־הארן וישם
את־הבדים על־הארן
ויתן את־ הכפרת
על־הארן מלמעלה׃

Paleo-Hebrew (Before 585 B.C.)
40:20

- [image] [image] [image] [image] [image] [image] -
-
-
-
. -

Hebrew Transliterated
40:20 VYQCh VYThN 'aTh-H'yDTh 'aL-H'aUrN VYShM 'aTh-HBDYM 'yL-H'aUrN VYThN 'aTh- HKPhUrTh 'yL-H'aUrN MLM'yLH.

Latin Vulgate
40:20 posuit et mensam in tabernaculo testimonii ad plagam septentrionalem extra velum

King James Version
40:20 And he took and put the testimony into the ark, and set the staves on the ark, and put the mercy seat above upon the ark:

American Standard Version
40:20 And he took and put the testimony into the ark, and set the staves on the ark, and put the mercy-seat above upon the ark:

Bible in Basic English
40:20 And he took the law and put it inside the ark, and put the rods at its side and the cover over it;

Darby's English Translation
40:20 And he took and put the testimony into the ark, and put the staves in the ark, and put the mercy-seat above on the ark.

Douay Rheims Bible
40:20 And he put the testimony in the ark, thrusting bars underneath, and the oracle above.

Noah Webster Bible
40:20 And he took and put the testimony into the ark, and set the staffs on the ark, and put the mercy-seat above upon the ark:

World English Bible
40:20 He took and put the testimony into the ark, and set the poles on the ark, and put the mercy seat above on the ark.

Young's Literal Translation
40:20 And he taketh and putteth the testimony unto the ark, and setteth the staves on the ark, and putteth the mercy-seat on the ark above;

Modern Hebrew
ויבא את־הארן
אל־המשכן וישם את
פרכת המסך ויסך על
ארון העדות כאשר
צוה יהוה את־משה׃

Paleo-Hebrew (Before 585 B.C.)
40:21
-
-

. -

Hebrew Transliterated
40:21 VYB'a 'aTh-H'aUrN 'aL-HMShKN VYShM 'aTh PhUrKTh HMSK VYSK 'yL 'aUrVN H'yDVTh K'aShUr TShVH YHVH 'aTh-MShH.

Latin Vulgate
40:21 ordinatis coram propositionis panibus sicut praeceperat Dominus Mosi

King James Version
40:21 And he brought the ark into the tabernacle, and set up the vail of the covering, and covered the ark of the testimony; as the LORD commanded Moses.

American Standard Version
40:21 and he brought the ark into the tabernacle, and set up the veil of the screen, and screened the ark of the testimony; as Jehovah commanded Moses.

Bible in Basic English
40:21 And he took the ark into the House, hanging up the veil before it as the Lord had given him orders.

Darby's English Translation
40:21 And he brought the ark into the tabernacle, and hung up the veil of separation, and covered the ark of the testimony; as Jehovah had commanded Moses.

Douay Rheims Bible
40:21 And when he had brought the ark into the tabernacle, he drew the veil before it to fulfil the commandment of the Lord.

Noah Webster Bible
40:21 And he brought the ark into the tabernacle, and set up the vail of the covering, and covered the ark of the testimony; as the LORD commanded Moses.

World English Bible
40:21 He brought the ark into the tent, and set up the veil of the screen, and screened the ark of the testimony, as Yahweh commanded Moses.

Young's Literal Translation
40:21 and bringeth in the ark unto the tabernacle, and placeth the vail of the covering, and covereth over the ark of the testimony, as Jehovah hath commanded Moses.

Modern Hebrew
ויתן את־השלחן
באהל מועד על ירך
המשכן צפנה מחוץ
לפרכת׃

Paleo-Hebrew (Before 585 B.C.)
40:22
-

.

Hebrew Transliterated
40:22 VYThN 'aTh-HShLChN B'aHL MV'yD 'yL YUrK HMShKN TShPhNH MChVTSh LPhUrKTh.

Latin Vulgate
40:22 posuit et candelabrum in tabernaculum testimonii e regione mensae in parte australi

King James Version
40:22 And he put the table in the tent of the congregation, upon the side of the tabernacle northward, without the vail.

American Standard Version
40:22 And he put the table in the tent of meeting, upon the side of the tabernacle northward, without the veil.

Bible in Basic English
40:22 And he put the table in the Tent of meeting, on the north side outside the veil.

Darby's English Translation
40:22 And he put the table in the tent of meeting, on the side of the tabernacle northward, outside the veil,

Douay Rheims Bible
40:22 And he set the table in the tabernacle of the testimony at the north side without the veil,

Noah Webster Bible
40:22 And he put the table in the tent of the congregation, upon the side of the tabernacle northward, without the vail.

World English Bible
40:22 He put the table in the tent of meeting, on the side of the tent northward, outside of the veil.

Young's Literal Translation
40:22 And he putteth the table in the tent of meeting, on the side of the tabernacle northward, at the outside of the vail,

Modern Hebrew
ויערך עליו ערך
לחם לפני יהוה
כאשר צוה יהוה
את־משה׃

Paleo-Hebrew (Before 585 B.C.)
40:23

. -

Hebrew Transliterated
40:23 VY'yUrK 'yLYV 'yUrK LChM LPhNY YHVH K'aShUr TShVH YHVH 'aTh-MShH.

Latin Vulgate
40:23 locatis per ordinem lucernis iuxta praeceptum Domini

King James Version
40:23 And he set the bread in order upon it before the LORD; as the LORD had commanded Moses.

American Standard Version
40:23 And he set the bread in order upon it before Jehovah; as Jehovah commanded Moses.

Bible in Basic English
40:23 And he put the bread on it in order before the Lord, as the Lord had said.

Darby's English Translation
40:23 and arranged the bread in order upon it before Jehovah; as Jehovah had commanded Moses.

Douay Rheims Bible
40:23 Setting there in order the loaves of proposition, as the Lord had commanded Moses.

Noah Webster Bible
40:23 And he set the bread in order upon it before the LORD; as the LORD had commanded Moses.

World English Bible
40:23 He set the bread in order on it before Yahweh, as Yahweh commanded Moses.

Young's Literal Translation
40:23 and setteth in order upon it the arrangement of bread, before Jehovah, as Jehovah hath commanded Moses.

Modern Hebrew
וישם את־המנרה
באהל מועד נכח
השלחן על ירך
המשכן נגבה׃

Paleo-Hebrew (Before 585 B.C.)
40:24
-

.

Hebrew Transliterated
40:24 VYShM 'aTh-HMNUrH B'aHL MV'yD NKCh HShLChN 'yL YUrK HMShKN NGBH.

Latin Vulgate
40:24 posuit et altare aureum sub tecto testimonii contra velum

King James Version
40:24 And he put the candlestick in the tent of the congregation, over against the table, on the side of the tabernacle southward.

American Standard Version
40:24 And he put the candlestick in the tent of meeting, over against the table, on the side of the tabernacle southward.

Bible in Basic English
40:24 The support for the lights he put in the Tent of meeting, opposite the table, on the south side:

Darby's English Translation
40:24 And he put the candlestick in the tent of meeting, opposite to the table, on the side of the tabernacle southward.

Douay Rheims Bible
40:24 He set the candlestick also in the tabernacle of the testimony over against the table on the south side,

Noah Webster Bible
40:24 And he put the candlestick in the tent of the congregation, over against the table, on the side of the tabernacle southward.

World English Bible
40:24 He put the lampstand in the tent of meeting, opposite the table, on the side of the tent southward.

Young's Literal Translation
40:24 And he putteth the candlestick in the tent of meeting, over-against the table, on the side of the tabernacle southward,

Modern Hebrew
ויעל הנרת לפני
יהוה כאשר צוה
יהוה את־משה׃

Paleo-Hebrew (Before 585 B.C.)
40:25

. -

Hebrew Transliterated
40:25 VY'yL HNUrTh LPhNY YHVH K'aShUr TShVH YHVH 'aTh-MShH.

Latin Vulgate
40:25 et adolevit super eo incensum aromatum sicut iusserat Dominus

King James Version
40:25 And he lighted the lamps before the LORD; as the LORD commanded Moses.

American Standard Version
40:25 And he lighted the lamps before Jehovah; as Jehovah commanded Moses.

Bible in Basic English
40:25 Lighting the lights before the Lord, as the Lord had given him orders.

Darby's English Translation
40:25 And he lighted the lamps before Jehovah; as Jehovah had commanded Moses.

Douay Rheims Bible
40:25 Placing the lamps in order, according to the precept of the Lord.

Noah Webster Bible
40:25 And he lighted the lamps before the LORD, as the LORD commanded Moses.

World English Bible
40:25 He lit the lamps before Yahweh, as Yahweh commanded Moses.

Young's Literal Translation
40:25 and causeth the lamps to go up before Jehovah, as Jehovah hath commanded Moses.

Modern Hebrew
וישם את־מזבח הזהב
באהל מועד לפני
הפרכת׃

Paleo-Hebrew (Before 585 B.C.)
40:26
-

.

Hebrew Transliterated
40:26 VYShM 'aTh-MZBCh HZHB B'aHL MV'yD LPhNY HPhUrKTh.

Latin Vulgate
40:26 posuit et tentorium in introitu tabernaculi

King James Version
40:26 And he put the golden altar in the tent of the congregation before the vail:

American Standard Version
40:26 And he put the golden altar in the tent of meeting before the veil:

Bible in Basic English
40:26 And he put the gold altar in the Tent of meeting, in front of the veil:

Darby's English Translation
40:26 And he put the golden altar in the tent of meeting before the veil.

Douay Rheims Bible
40:26 He set also the altar of gold under the roof of the testimony over against the veil,

Noah Webster Bible
40:26 And he put the golden altar in the tent of the congregation, before the vail:

World English Bible
40:26 He put the golden altar in the tent of meeting before the veil;

Young's Literal Translation
40:26 And he setteth the golden altar in the tent of meeting, before the vail,

Modern Hebrew
ויקטר עליו קטרת
סמים כאשר צוה
יהוה את־משה׃

Paleo-Hebrew (Before 585 B.C.)
40:27

. -

Hebrew Transliterated
40:27 VYQTUr 'yLYV QTUrTh SMYM K'aShUr TShVH YHVH 'aTh-MShH.

Latin Vulgate
40:27 et altare holocausti in vestibulo testimonii offerens in eo holocaustum et sacrificia ut Dominus imperarat

King James Version
40:27 And he burnt sweet incense thereon; as the LORD commanded Moses.

American Standard Version
40:27 and he burnt thereon incense of sweet spices; as Jehovah commanded Moses.

Bible in Basic English
40:27 Burning sweet perfumes on it, as the Lord had given him orders.

Darby's English Translation
40:27 And he burnt on it fragrant incense; as Jehovah had commanded Moses.

Douay Rheims Bible
40:27 And burnt upon it the incense of spices, as the Lord had commanded Moses.

Noah Webster Bible
40:27 And he burnt sweet incense on it; as the LORD commanded Moses.

World English Bible
40:27 and he burnt incense of sweet spices on it, as Yahweh commanded Moses.

Young's Literal Translation
40:27 and maketh perfume on it -- spice-perfume -- as Jehovah hath commanded Moses.

Modern Hebrew
וישם את־מסך הפתח
למשכן׃

Paleo-Hebrew (Before 585 B.C.)
40:28
-
.

Hebrew Transliterated
40:28 VYShM 'aTh-MSK HPhThCh LMShKN.

Latin Vulgate
40:28 labrum quoque statuit inter tabernaculum testimonii et altare implens illud aqua

King James Version
40:28 And he set up the hanging at the door of the tabernacle.

American Standard Version
40:28 And he put the screen of the door to the tabernacle.

Bible in Basic English
40:28 And he put up the curtain at the doorway of the House.

Darby's English Translation
40:28 And he hung up the curtain of the entrance to the tabernacle.

Douay Rheims Bible
40:28 And he put also the hanging in the entry of the tabernacle of the testimony,

Noah Webster Bible
40:28 And he set up the hanging at the door of the tabernacle.

World English Bible
40:28 He put up the screen of the door to the tent.

Young's Literal Translation
40:28 And he setteth the covering of the opening to the tabernacle,

Modern Hebrew
ואת מזבח העלה שם
פתח משכן אהל־מועד
ויעל עליו את־העלה
ואת־ המנחה כאשר
צוה יהוה את־משה׃

Paleo-Hebrew (Before 585 B.C.)
40:29

-
-
-

. -

Hebrew Transliterated
40:29 V'aTh MZBCh H'yLH ShM PhThCh MShKN 'aHL-MV'yD VY'yL 'yLYV 'aTh-H'yLH V'aTh- HMNChH K'aShUr TShVH YHVH 'aTh-MShH.

Latin Vulgate
40:29 laveruntque Moses et Aaron ac filii eius manus suas et pedes

King James Version
40:29 And he put the altar of burnt offering by the door of the tabernacle of the tent of the congregation, and offered upon it the burnt offering and the meat offering; as the LORD commanded Moses.

American Standard Version
40:29 And he set the altar of burnt-offering at the door of the tabernacle of the tent of meeting, and offered upon it the burnt-offering and the meal-offering; as Jehovah commanded Moses.

Bible in Basic English
40:29 And at the door of the House of the Tent of meeting, he put the altar of burned offerings, offering on it the burned offering and the meal offering, as the Lord had given him orders.

Darby's English Translation
40:29 And he put the altar of burnt-offering at the entrance to the tabernacle of the tent of meeting, and offered on it the burnt-offering and the oblation; as Jehovah had commanded Moses.

Douay Rheims Bible
40:29 And the altar of holocaust of the entry of the testimony, offering the holocaust, and the sacrifices upon it, as the Lord had commanded.

Noah Webster Bible
40:29 And he put the altar of burnt-offering by the door of the tabernacle of the tent of the congregation, and offered upon it the burnt-offering, and the meat-offering; as the LORD commanded Moses.

World English Bible
40:29 He set the altar of burnt offering at the door of the tent of the tent of meeting, and offered on it the burnt offering and the meal-offering, as Yahweh commanded Moses.

Young's Literal Translation
40:29 and the altar of the burnt-offering he hath set at the opening of the tabernacle of the tent of meeting, and causeth the burnt-offering to go up upon it, and the present, as Jehovah hath commanded Moses.

Modern Hebrew
וישם את־הכיר
בין־אהל מועד ובין
המזבח ויתן שמה
מים לרחצה׃

Paleo-Hebrew (Before 585 B.C.)
40:30
-
-

.

Hebrew Transliterated
40:30 VYShM 'aTh-HKYUr BYN-'aHL MV'yD VBYN HMZBCh VYThN ShMH MYM LUrChTShH.

Latin Vulgate
40:30 cum ingrederentur tectum foederis et accederent ad altare sicut praeceperat Dominus

King James Version
40:30 And he set the laver between the tent of the congregation and the altar, and put water there, to wash withal.

American Standard Version
40:30 And he set the laver between the tent of meeting and the altar, and put water therein, wherewith to wash.

Bible in Basic English
40:30 And between the altar and the Tent of meeting he put the vessel with water in it for washing.

Darby's English Translation
40:30 And he set the laver between the tent of meeting and the altar, and put water in it for washing.

Douay Rheims Bible
40:30 And he set the laver between the tabernacle of the testimony and the altar, filling it with water.

Noah Webster Bible
40:30 And he set the laver between the tent of the congregation and the altar, and put water there, to wash with.

World English Bible
40:30 He set the basin between the tent of meeting and the altar, and put water therein, with which to wash.

Young's Literal Translation
40:30 And he putteth the laver between the tent of meeting and the altar, and putteth water there for washing,

Modern Hebrew
ורחצו ממנו משה
ואהרן ובניו
את־ידיהם
ואת־רגליהם׃

Paleo-Hebrew (Before 585 B.C.)
40:31

-
. -

Hebrew Transliterated
40:31 VUrChTShV MMNV MShH V'aHUrN VBNYV 'aTh-YDYHM V'aTh-UrGLYHM.

Latin Vulgate
40:31 erexit et atrium per gyrum tabernaculi et altaris ducto in introitu eius tentorio postquam cuncta perfecta sunt

King James Version
40:31 And Moses and Aaron and his sons washed their hands and their feet thereat:

American Standard Version
40:31 And Moses and Aaron and his sons washed their hands and their feet thereat;

Bible in Basic English
40:31 In it the hands and feet of Moses and Aaron and his sons were washed,

Darby's English Translation
40:31 And Moses and Aaron and his sons washed their hands and their feet out of it:

Douay Rheims Bible
40:31 And Moses and Aaron, and his sons washed their hands and feet,

Noah Webster Bible
40:31 And Moses, and Aaron, and his sons, washed their hands and their feet thereat:

World English Bible
40:31 Moses, Aaron, and his sons washed their hands and their feet there.

Young's Literal Translation
40:31 and Moses and Aaron and his sons have washed their hands and their feet at the same;

Modern Hebrew
בבאם אל־אהל מועד
ובקרבתם אל־המזבח
ירחצו כאשר צוה
יהוה את־ משה׃

Paleo-Hebrew (Before 585 B.C.)
40:32
-

-

-
.

Hebrew Transliterated
40:32 BB'aM 'aL-'aHL MV'yD VBQUrBThM 'aL-HMZBCh YUrChTShV K'aShUr TShVH YHVH 'aTh- MShH.

Latin Vulgate
40:32 operuit nubes tabernaculum testimonii et gloria Domini implevit illud

King James Version
40:32 When they went into the tent of the congregation, and when they came near unto the altar, they washed; as the LORD commanded Moses.

American Standard Version
40:32 when they went into the tent of meeting, and when they came near unto the altar, they washed; as Jehovah commanded Moses.

Bible in Basic English
40:32 Whenever they went into the Tent of meeting, and when they came near the altar, as the Lord had given orders to Moses.

Darby's English Translation
40:32 when they went into the tent of meeting, and when they drew near to the altar, they washed; as Jehovah had commanded Moses.

Douay Rheims Bible
40:32 When they went into the tabernacle of the covenant, and went to the altar, as the Lord had commanded Moses.

Noah Webster Bible
40:32 When they went into the tent of the congregation, and when they came near to the altar, they washed; as the LORD commanded Moses.

World English Bible
40:32 When they went into the tent of meeting, and when they came near to the altar, they washed, as Yahweh commanded Moses.

Young's Literal Translation
40:32 in their going in unto the tent of meeting, and in their drawing near unto the altar, they wash, as Jehovah hath commanded Moses.

Modern Hebrew
ויקם את־החצר סביב
למשכן ולמזבח ויתן
את־מסך שער החצר
ויכל משה
את־המלאכה׃

Paleo-Hebrew (Before 585 B.C.)
40:33
-

-

. -

Hebrew Transliterated
40:33 VYQM 'aTh-HChTShUr SBYB LMShKN VLMZBCh VYThN 'aTh-MSK Sh'yUr HChTShUr VYKL MShH 'aTh-HML'aKH.

Latin Vulgate
40:33 nec poterat Moses ingredi tectum foederis nube operiente omnia et maiestate Domini coruscante quia cuncta nubes operuerat

King James Version
40:33 And he reared up the court round about the tabernacle and the altar, and set up the hanging of the court gate. So Moses finished the work.

American Standard Version
40:33 And he reared up the court round about the tabernacle and the altar, and set up the screen of the gate of the court. So Moses finished the work.

Bible in Basic English
40:33 And he put up the hangings forming the open space round the House and the altar, and put the curtain over the doorway. So Moses made the work complete.

Darby's English Translation
40:33 And he set up the court round about the tabernacle and the altar, and hung up the curtain of the gate of the court. And so Moses finished the work.

Douay Rheims Bible
40:33 He set up also the court round about the tabernacle and the altar, drawing the hanging in the entry thereof. After all things were perfected,

Noah Webster Bible
40:33 And he reared up the court round about the tabernacle and the altar, and set up the hanging of the court-gate: so Moses finished the work.

World English Bible
40:33 He raised up the court around the tent and the altar, and set up the screen of the gate of the court. So Moses finished the work.

Young's Literal Translation
40:33 And he raiseth up the court round about the tabernacle, and about the altar, and placeth the covering of the gate of the court; and Moses completeth the work.

Modern Hebrew
ויכס הענן את־אהל
מועד וכבוד יהוה
מלא את־המשכן׃

Paleo-Hebrew (Before 585 B.C.)
40:34

-

. -

Hebrew Transliterated
40:34 VYKS H'yNN 'aTh-'aHL MV'yD VKBVD YHVH ML'a 'aTh-HMShKN.

Latin Vulgate
40:34 si quando nubes tabernaculum deserebat proficiscebantur filii Israhel per turmas suas

King James Version
40:34 Then a cloud covered the tent of the congregation, and the glory of the LORD filled the tabernacle.

American Standard Version
40:34 Then the cloud covered the tent of meeting, and the glory of Jehovah filled the tabernacle.

Bible in Basic English
40:34 Then the cloud came down covering the Tent of meeting, and the House was full of the glory of the Lord;

Darby's English Translation
40:34 And the cloud covered the tent of meeting, and the glory of Jehovah filled the tabernacle.

Douay Rheims Bible
40:34 The cloud covered the tabernacle of the testimony, and the glory of the Lord filled it.

Noah Webster Bible
40:34 Then a cloud covered the tent of the congregation, and the glory of the LORD filled the tabernacle.

World English Bible
40:34 Then the cloud covered the tent of meeting, and the glory of Yahweh filled the tent.

Young's Literal Translation
40:34 And the cloud covereth the tent of meeting, and the honour of Jehovah hath filled the tabernacle;

Modern Hebrew
ולא־יכל משה לבוא
אל־אהל מועד
כי־שכן עליו הענן
וכבוד יהוה מלא
את־המשכן׃

Paleo-Hebrew (Before 585 B.C.)
40:35
-
-
-

. -

Hebrew Transliterated
40:35 VL'a-YKL MShH LBV'a 'aL-'aHL MV'yD KY-ShKN 'yLYV H'yNN VKBVD YHVH ML'a 'aTh-HMShKN.

Latin Vulgate
40:35 si pendebat desuper manebant in eodem loco

King James Version
40:35 And Moses was not able to enter into the tent of the congregation, because the cloud abode thereon, and the glory of the LORD filled the tabernacle.

American Standard Version
40:35 And Moses was not able to enter into the tent of meeting, because the cloud abode thereon, and the glory of Jehovah filled the tabernacle.

Bible in Basic English
40:35 So that Moses was not able to go into the Tent of meeting, because the cloud was resting on it, and the House was full of the glory of the Lord.

Darby's English Translation
40:35 And Moses could not enter into the tent of meeting, for the cloud abode on it, and the glory of Jehovah filled the tabernacle.

Douay Rheims Bible
40:35 Neither could Moses go into the tabernacle of the covenant, the cloud covering all things and the majesty of the Lord shining, for the cloud had covered all.

Noah Webster Bible
40:35 And Moses was not able to enter into the tent of the congregation, because the cloud abode upon it, and the glory of the LORD filled the tabernacle.

World English Bible
40:35 Moses wasn`t able to enter into the tent of meeting, because the cloud stayed on it, and Yahweh`s glory filled the tent.

Young's Literal Translation
40:35 and Moses hath not been able to go in unto the tent of meeting, for the cloud hath tabernacled on it, and the honour of Jehovah hath filled the tabernacle.

Modern Hebrew
ובהעלות הענן מעל
המשכן יסעו בני
ישראל בכל מסעיהם׃

Paleo-Hebrew (Before 585 B.C.)
40:36

.

Hebrew Transliterated
40:36 VBH'yLVTh H'yNN M'yL HMShKN YS'yV BNY YShUr'aL BKL MS'yYHM.

Latin Vulgate
40:36

King James Version
40:36 And when the cloud was taken up from over the tabernacle, the children of Israel went onward in all their journeys:

American Standard Version
40:36 And when the cloud was taken up from over the tabernacle, the children of Israel went onward, throughout all their journeys:

Bible in Basic English
40:36 And whenever the cloud was taken up from the House, the children of Israel went forward on their journey:

Darby's English Translation
40:36 And when the cloud was taken up from over the tabernacle, the children of Israel journeyed in all their journeys.

Douay Rheims Bible
40:36 If at any time the cloud removed from the tabernacle, the children of Israel went forward by their troops:

Noah Webster Bible
40:36 And when the cloud was taken up from over the tabernacle, the children of Israel went onward in all their journeys:

World English Bible
40:36 When the cloud was taken up from over the tent, the children of Israel went onward, throughout all their journeys;

Young's Literal Translation
40:36 And in the going up of the cloud from off the tabernacle the sons of Israel journey in all their journeys;

Modern Hebrew
ואם־לא יעלה הענן
ולא יסעו עד־יום
העלתו׃

Paleo-Hebrew (Before 585 B.C.)
40:37
-

-
.

Hebrew Transliterated
40:37 V'aM-L'a Y'yLH H'yNN VL'a YS'yV 'yD-YVM H'yLThV.

Latin Vulgate
40:37

King James Version
40:37 But if the cloud were not taken up, then they journeyed not till the day that it was taken up.

American Standard Version
40:37 but if the cloud was not taken up, then they journeyed not till the day that it was taken up.

Bible in Basic English
40:37 But while the cloud was there, they made no move till it was taken up.

Darby's English Translation
40:37 And if the cloud were not taken up, then they did not journey until the day that it was taken up.

Douay Rheims Bible
40:37 If it hung over, they remained in the same place.

Noah Webster Bible
40:37 But if the cloud was not taken up, then they journeyed not till the day that it was taken up.

World English Bible
40:37 but if the cloud wasn`t taken up, then they didn`t travel until the day that it was taken up.

Young's Literal Translation
40:37 and if the cloud go not up then they journey not, until the day of its going up:

Modern Hebrew
כי ענן יהוה
על־המשכן יומם ואש
תהיה לילה בו
לעיני כל־בית־
ישראל בכל־מסעיהם׃

Paleo-Hebrew (Before 585 B.C.)
40:38

-

- [image] [image] [image] -
. -

Hebrew Transliterated
40:38 KY 'yNN YHVH 'yL-HMShKN YVMM V'aSh ThHYH LYLH BV L'yYNY KL-BYTh- YShUr'aL BKL-MS'yYHM.

Latin Vulgate
40:38

King James Version
40:38 For the cloud of the LORD was upon the tabernacle by day, and fire was on it by night, in the sight of all the house of Israel, throughout all their journeys.

American Standard Version
40:38 For the cloud of Jehovah was upon the tabernacle by day, and there was fire therein by night, in the sight of all the house of Israel, throughout all their journeys.

Bible in Basic English
40:38 For the cloud of the Lord was resting on the House by day, and at night there was fire in the cloud, before the eyes of all the people of Israel, and so it was through all their journeys.

Darby's English Translation
40:38 For the cloud of Jehovah was on the tabernacle by day, and fire was in it by night, before the eyes of all the house of Israel, throughout all their journeys.

Douay Rheims Bible
40:38 For the cloud of the Lord hung over the tabernacle by day, and a fire by night, in the sight of all the children of Israel throughout all their mansions.

Noah Webster Bible
40:38 For the cloud of the LORD was upon the tabernacle by day, and fire was on it by night, in the sight of all the house of Israel, throughout all their journeys.

World English Bible
40:38 For the cloud of Yahweh was on the tent by day, and there was fire in the cloud by night, in the sight of all the house of Israel, throughout all their journeys.

Young's Literal Translation
40:38 for the cloud of Jehovah is on the tabernacle by day, and fire is in it by night, before the eyes of all the house of Israel in all their journeys.

Leviticus 1


Leviticus Chapter 1 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Exodus 40

The Third Book of Moses, called Leviticus

Chapter 1

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17
Modern Hebrew
ויקרא אל־משה
וידבר יהוה אליו
מאהל מועד לאמר׃

Paleo-Hebrew (Before 585 B.C.)
1:1
-

.

Hebrew Transliterated
1:1 VYQUr'a 'aL-MShH VYDBUr YHVH 'aLYV M'aHL MV'yD L'aMUr.

Latin Vulgate
1:1 vocavit autem Mosen et locutus est ei Dominus de tabernaculo testimonii dicens

King James Version
1:1 And the LORD called unto Moses, and spake unto him out of the tabernacle of the congregation, saying,

American Standard Version
1:1 And Jehovah called unto Moses, and spake unto him out of the tent of meeting, saying,

Bible in Basic English
1:1 And the voice of the Lord came to Moses out of the Tent of meeting, saying,

Darby's English Translation
1:1 And Jehovah called to Moses and spoke to him out of the tent of meeting, saying,

Douay Rheims Bible
1:1 And the Lord called Moses, and spoke to him from the tabernacle of the testimony, saying:

Noah Webster Bible
1:1 And the LORD called to Moses, and spoke to him out of the tabernacle of the congregation, saying,

World English Bible
1:1 Yahweh called to Moses, and spoke to him out of the Tent of Meeting, saying,

Young's Literal Translation
1:1 And Jehovah calleth unto Moses, and speaketh unto him out of the tent of meeting, saying,

Modern Hebrew
דבר אל־בני ישראל
ואמרת אלהם אדם
כי־יקריב מכם קרבן
ליהוה מן־ הבהמה
מן־הבקר ומן־הצאן
תקריבו את־קרבנכם׃

Paleo-Hebrew (Before 585 B.C.)
1:2
-

-

-
- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
1:2 DBUr 'aL-BNY YShUr'aL V'aMUrTh 'aLHM 'aDM KY-YQUrYB MKM QUrBN LYHVH MN- HBHMH MN-HBQUr VMN-HTSh'aN ThQUrYBV 'aTh-QUrBNKM.

Latin Vulgate
1:2 loquere filiis Israhel et dices ad eos homo qui obtulerit ex vobis hostiam Domino de pecoribus id est de bubus et ovibus offerens victimas

King James Version
1:2 Speak unto the children of Israel, and say unto them, If any man of you bring an offering unto the LORD, ye shall bring your offering of the cattle, even of the herd, and of the flock.

American Standard Version
1:2 Speak unto the children of Israel, and say unto them, When any man of you offereth an oblation unto Jehovah, ye shall offer your oblation of the cattle, even of the herd and of the flock.

Bible in Basic English
1:2 Give these orders to the children of Israel: When anyone of you makes an offering to the Lord, you are to take it from the cattle, from the herd or from the flock.

Darby's English Translation
1:2 Speak unto the children of Israel and say unto them, When any man of you presenteth an offering to Jehovah, ye shall present your offering of the cattle, of the herd and of the flock.

Douay Rheims Bible
1:2 Speak to the children of Israel, and thou shalt say to them: The man among you that shall offer to the Lord a sacrifice of the cattle, that is, offering victims of oxen and sheep,

Noah Webster Bible
1:2 Speak to the children of Israel, and say to them, If any man of you shall bring an offering to the LORD, ye shall bring your offering of the cattle, even of the herd, and of the flock.

World English Bible
1:2 "Speak to the children of Israel, and tell them, `When anyone of you offers an offering to Yahweh, you shall offer your offering of the cattle, of the herd and of the flock.

Young's Literal Translation
1:2 `Speak unto the sons of Israel, and thou hast said unto them, Any man of you when he doth bring near an offering to Jehovah, out of the cattle -- out of the herd, or out of the flock -- ye do bring near your offering.

Modern Hebrew
אם־עלה קרבנו
מן־הבקר זכר תמים
יקריבנו אל־פתח
אהל מועד יקריב
אתו לרצנו לפני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
1:3
-
-

-

.

Hebrew Transliterated
1:3 'aM-'yLH QUrBNV MN-HBQUr ZKUr ThMYM YQUrYBNV 'aL-PhThCh 'aHL MV'yD YQUrYB 'aThV LUrTShNV LPhNY YHVH.

Latin Vulgate
1:3 si holocaustum fuerit eius oblatio ac de armento masculum inmaculatum offeret ad ostium tabernaculi testimonii ad placandum sibi Dominum

King James Version
1:3 If his offering be a burnt sacrifice of the herd, let him offer a male without blemish: he shall offer it of his own voluntary will at the door of the tabernacle of the congregation before the LORD.

American Standard Version
1:3 If his oblation be a burnt-offering of the herd, he shall offer it a male without blemish: he shall offer it at the door of the tent of meeting, that he may be accepted before Jehovah.

Bible in Basic English
1:3 If the offering is a burned offering of the herd, let him give a male without a mark: he is to give it at the door of the Tent of meeting so that he may be pleasing to the Lord.

Darby's English Translation
1:3 If his offering be a burnt-offering of the herd, he shall present it a male without blemish: at the entrance of the tent of meeting shall he present it, for his acceptance before Jehovah.

Douay Rheims Bible
1:3 If his offering be a holocaust, and of the herd, he shall offer a male without blemish, at the door of the testimony, to make the Lord favourable to him:

Noah Webster Bible
1:3 If his offering shall be a burnt-sacrifice of the herd, let him offer a male without blemish: he shall offer it of his own voluntary will at the door of the tabernacle of the congregation before the LORD.

World English Bible
1:3 If his offering is a burnt offering of the herd, he shall offer it a male without blemish. He shall offer it at the door of the tent of meeting, that he may be accepted before Yahweh.

Young's Literal Translation
1:3 `If his offering is a burnt-offering out of the herd -- a male, a perfect one, he doth bring near, unto the opening of the tent of meeting he doth bring it near, at his pleasure, before Jehovah;

Modern Hebrew
וסמך ידו על ראש
העלה ונרצה לו
לכפר עליו׃

Paleo-Hebrew (Before 585 B.C.)
1:4

.

Hebrew Transliterated
1:4 VSMK YDV 'yL Ur'aSh H'yLH VNUrTShH LV LKPhUr 'yLYV.

Latin Vulgate
1:4 ponetque manus super caput hostiae et acceptabilis erit atque in expiationem eius proficiens

King James Version
1:4 And he shall put his hand upon the head of the burnt offering; and it shall be accepted for him to make atonement for him.

American Standard Version
1:4 And he shall lay his hand upon the head of the burnt-offering; and it shall be accepted for him to make atonement for him.

Bible in Basic English
1:4 And he is to put his hand on the head of the burned offering and it will be taken for him, to take away his sin.

Darby's English Translation
1:4 And he shall lay his hand on the head of the burnt-offering; and it shall be accepted for him to make atonement for him.

Douay Rheims Bible
1:4 And he shall put his hand upon the head of the victim, and it shall be acceptable, and help to its expiation.

Noah Webster Bible
1:4 And he shall put his hand upon the head of the burnt-offering; and it shall be accepted for him to make atonement for him.

World English Bible
1:4 He shall lay his hand on the head of the burnt offering, and it shall be accepted for him to make atonement for him.

Young's Literal Translation
1:4 and he hath laid his hand on the head of the burnt-offering, and it hath been accepted for him to make atonement for him;

Modern Hebrew
ושחט את־בן הבקר
לפני יהוה והקריבו
בני אהרן הכהנים
את־הדם וזרקו
את־הדם על־המזבח
סביב אשר־פתח אהל
מועד׃

Paleo-Hebrew (Before 585 B.C.)
1:5
-

-
-
-
-
.

Hebrew Transliterated
1:5 VShChT 'aTh-BN HBQUr LPhNY YHVH VHQUrYBV BNY 'aHUrN HKHNYM 'aTh-HDM VZUrQV 'aTh-HDM 'yL-HMZBCh SBYB 'aShUr-PhThCh 'aHL MV'yD.

Latin Vulgate
1:5 immolabitque vitulum coram Domino et offerent filii Aaron sacerdotes sanguinem eius fundentes super altaris circuitum quod est ante ostium tabernaculi

King James Version
1:5 And he shall kill the bullock before the LORD: and the priests, Aaron's sons, shall bring the blood, and sprinkle the blood round about upon the altar that is by the door of the tabernacle of the congregation.

American Standard Version
1:5 And he shall kill the bullock before Jehovah: and Aaron`s sons, the priests, shall present the blood, and sprinkle the blood round about upon the altar that is at the door of the tent of meeting.

Bible in Basic English
1:5 And the ox is to be put to death before the Lord: then Aaron's sons, the priests, are to take the blood and put some of it on and round the altar which is at the door of the Tent of meeting.

Darby's English Translation
1:5 And he shall slaughter the bullock before Jehovah; and Aaron`s sons, the priests, shall present the blood and sprinkle the blood round about on the altar that is at the entrance of the tent of meeting.

Douay Rheims Bible
1:5 And he shall immolate the calf before the Lord, and the priests the sons of Aaron shall offer the blood thereof, pouring it round about the altar, which is before the door of the tabernacle.

Noah Webster Bible
1:5 And he shall kill the bullock before the LORD: and the priests, Aaron's sons, shall bring the blood, and sprinkle the blood around upon the altar that is by the door of the tabernacle of the congregation.

World English Bible
1:5 He shall kill the bull before Yahweh. Aaron`s sons, the priests, shall present the blood and sprinkle the blood around on the altar that is at the door of the tent of meeting.

Young's Literal Translation
1:5 and he hath slaughtered the son of the herd before Jehovah; and sons of Aaron, the priests, have brought the blood near, and sprinkled the blood on the altar round about, which is at the opening of the tent of meeting.

Modern Hebrew
והפשיט את־העלה
ונתח אתה לנתחיה׃

Paleo-Hebrew (Before 585 B.C.)
1:6
-

.

Hebrew Transliterated
1:6 VHPhShYT 'aTh-H'yLH VNThCh 'aThH LNThChYH.

Latin Vulgate
1:6 detractaque pelle hostiae artus in frusta concident

King James Version
1:6 And he shall flay the burnt offering, and cut it into his pieces.

American Standard Version
1:6 And he shall flay the burnt-offering, and cut it into its pieces.

Bible in Basic English
1:6 And the burned offering is to be skinned and cut up into its parts.

Darby's English Translation
1:6 And he shall flay the burnt-offering, and cut it up into its pieces.

Douay Rheims Bible
1:6 And when they have flayed the victim, they shall cut the joints into pieces,

Noah Webster Bible
1:6 And he shall flay the burnt-offering, and cut it into its pieces,

World English Bible
1:6 He shall flay the burnt-offering, and cut it into its pieces.

Young's Literal Translation
1:6 `And he hath stripped the burnt-offering, and hath cut it into its pieces;

Modern Hebrew
ונתנו בני אהרן
הכהן אש על־המזבח
וערכו עצים
על־האש׃

Paleo-Hebrew (Before 585 B.C.)
1:7

-

. -

Hebrew Transliterated
1:7 VNThNV BNY 'aHUrN HKHN 'aSh 'yL-HMZBCh V'yUrKV 'yTShYM 'yL-H'aSh.

Latin Vulgate
1:7 et subicient in altari ignem strue lignorum ante conposita

King James Version
1:7 And the sons of Aaron the priest shall put fire upon the altar, and lay the wood in order upon the fire:

American Standard Version
1:7 And the sons of Aaron the priest shall put fire upon the altar, and lay wood in order upon the fire;

Bible in Basic English
1:7 And Aaron's sons, the priests, are to put fire on the altar and put the wood in order on the fire:

Darby's English Translation
1:7 And the sons of Aaron the priest shall put fire on the altar, and lay wood in order on the fire;

Douay Rheims Bible
1:7 And shall put fire on the altar, having before laid in order a pile of wood:

Noah Webster Bible
1:7 And the sons of Aaron the priest shall put fire upon the altar, and lay the wood in order upon the fire.

World English Bible
1:7 The sons of Aaron the priest shall put fire on the altar, and lay wood in order on the fire;

Young's Literal Translation
1:7 and the sons of Aaron the priest have put fire on the altar, and arranged wood on the fire;

Modern Hebrew
וערכו בני אהרן
הכהנים את הנתחים
את־הראש ואת־הפדר
על־העצים אשר
על־האש אשר
על־המזבח׃

Paleo-Hebrew (Before 585 B.C.)
1:8

- [image] [image] [image] [image] [image] [image] [image] -
-
-
. -

Hebrew Transliterated
1:8 V'yUrKV BNY 'aHUrN HKHNYM 'aTh HNThChYM 'aTh-HUr'aSh V'aTh-HPhDUr 'yL-H'yTShYM 'aShUr 'yL-H'aSh 'aShUr 'yL-HMZBCh.

Latin Vulgate
1:8 et membra quae caesa sunt desuper ordinantes caput videlicet et cuncta quae adherent iecori

King James Version
1:8 And the priests, Aaron's sons, shall lay the parts, the head, and the fat, in order upon the wood that is on the fire which is upon the altar:

American Standard Version
1:8 and Aaron`s sons, the priests, shall lay the pieces, the head, and the fat, in order upon the wood that is on the fire which is upon the altar:

Bible in Basic English
1:8 And Aaron's sons, the priests, are to put the parts, the head and the fat, in order on the wood which is on the fire on the altar:

Darby's English Translation
1:8 and Aaron`s sons, the priests, shall lay the pieces, the head, and the fat, in order on the wood that is on the fire which is on the altar;

Douay Rheims Bible
1:8 And they shall lay the parts that are cut out in order thereupon, to wit, the head, and all things that cleave to the liver,

Noah Webster Bible
1:8 And the priests, Aaron's sons, shall lay the parts, the head, and the fat, in order upon the wood that is on the fire which is upon the altar.

World English Bible
1:8 and Aaron`s sons, the priests, shall lay the pieces, the head, and the fat in order on the wood that is on the fire which is on the altar;

Young's Literal Translation
1:8 and sons of Aaron, the priests, have arranged the pieces, with the head and the fat, on the wood, which is on the fire, which is on the altar;

Modern Hebrew
וקרבו וכרעיו ירחץ
במים והקטיר הכהן
את־הכל המזבחה עלה
אשה ריח־ ניחוח
ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
1:9

-

-
.

Hebrew Transliterated
1:9 VQUrBV VKUr'yYV YUrChTSh BMYM VHQTYUr HKHN 'aTh-HKL HMZBChH 'yLH 'aShH UrYCh- NYChVCh LYHVH.

Latin Vulgate
1:9 intestinis et pedibus lotis aqua adolebitque ea sacerdos super altare in holocaustum et suavem odorem Domino

King James Version
1:9 But his inwards and his legs shall he wash in water: and the priest shall burn all on the altar, to be a burnt sacrifice, an offering made by fire, of a sweet savour unto the LORD.

American Standard Version
1:9 but its inwards and its legs shall he wash with water: and the priest shall burn the whole on the altar, for a burnt-offering, an offering made by fire, of a sweet savor unto Jehovah.

Bible in Basic English
1:9 But its inside parts and its legs are to be washed with water, and it will all be burned on the altar by the priest for a burned offering, an offering made by fire, for a sweet smell to the Lord.

Darby's English Translation
1:9 but its inwards and its legs shall he wash in water; and the priest shall burn all on the altar, a burnt-offering, an offering by fire to Jehovah of a sweet odour.

Douay Rheims Bible
1:9 The entrails and feet being washed with water: and the priest shall burn them upon the altar for a holocaust, and a sweet savour to the Lord.

Noah Webster Bible
1:9 But his inwards and his legs shall he wash in water: and the priest shall burn all on the altar, to be a burnt-sacrifice, an offering made by fire, of a sweet savor to the LORD.

World English Bible
1:9 but its innards and its legs he shall wash with water. The priest shall burn the whole on the altar, for a burnt offering, an offering made by fire, of a sweet savor to Yahweh.

Young's Literal Translation
1:9 and its inwards and its legs he doth wash with water; and the priest hath made perfume with the whole on the altar, a burnt-offering, a fire-offering of sweet fragrance to Jehovah.

Modern Hebrew
ואם־מן־הצאן קרבנו
מן־הכשבים או
מן־העזים לעלה זכר
תמים יקריבנו׃

Paleo-Hebrew (Before 585 B.C.)
1:10
- [image] [image] -
-
-

.

Hebrew Transliterated
1:10 V'aM-MN-HTSh'aN QUrBNV MN-HKShBYM 'aV MN-H'yZYM L'yLH ZKUr ThMYM YQUrYBNV.

Latin Vulgate
1:10 quod si de pecoribus oblatio est de ovibus sive de capris holocaustum anniculum et absque macula offeret

King James Version
1:10 And if his offering be of the flocks, namely, of the sheep, or of the goats, for a burnt sacrifice; he shall bring it a male without blemish.

American Standard Version
1:10 And if his oblation be of the flock, of the sheep, or of the goats, for a burnt-offering; he shall offer it a male without blemish.

Bible in Basic English
1:10 And if his offering is of the flock, a burned offering of sheep or goats, let him give a male without a mark.

Darby's English Translation
1:10 And if his offering be of the flock, of the sheep or of the goats, for a burnt-offering, he shall present it a male without blemish.

Douay Rheims Bible
1:10 And if the offering be of the hocks, a holocaust of sheep or of goats, he shall offer a male without blemish:

Noah Webster Bible
1:10 And if his offering be of the flocks, namely, of the sheep, or of the goats, for a burnt-sacrifice; he shall bring it a male without blemish.

World English Bible
1:10 If his offering is of the flock, of the sheep, or of the goats, for a burnt offering, he shall offer it a male without blemish.

Young's Literal Translation
1:10 `And if his offering is out of the flock -- out of the sheep or out of the goats -- for a burnt-offering, a male, a perfect one, he doth bring near,

Modern Hebrew
ושחט אתו על ירך
המזבח צפנה לפני
יהוה וזרקו בני
אהרן הכהנים
את־דמו על־המזבח
סביב׃

Paleo-Hebrew (Before 585 B.C.)
1:11

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
1:11 VShChT 'aThV 'yL YUrK HMZBCh TShPhNH LPhNY YHVH VZUrQV BNY 'aHUrN HKHNYM 'aTh-DMV 'yL-HMZBCh SBYB.

Latin Vulgate
1:11 immolabitque ad latus altaris quod respicit ad aquilonem coram Domino sanguinem vero illius fundent super altare filii Aaron per circuitum

King James Version
1:11 And he shall kill it on the side of the altar northward before the LORD: and the priests, Aaron's sons, shall sprinkle his blood round about upon the altar.

American Standard Version
1:11 And he shall kill it on the side of the altar northward before Jehovah: and Aaron`s sons, the priests, shall sprinkle its blood upon the altar round about.

Bible in Basic English
1:11 And he is to put it to death on the north side of the altar before the Lord: and Aaron's sons, the priests, are to put some of the blood on and round the altar.

Darby's English Translation
1:11 And he shall slaughter it on the side of the altar northward before Jehovah; and Aaron`s sons, the priests, shall sprinkle its blood on the altar round about.

Douay Rheims Bible
1:11 And he shall immolate it at the side of the altar that looketh to the north, before the Lord: but the sons of Aaron shall pour the blood thereof upon the altar round about:

Noah Webster Bible
1:11 And he shall kill it on the side of the altar northward before the LORD: and the priests, Aaron's sons, shall sprinkle his blood around upon the altar:

World English Bible
1:11 He shall kill it on the side of the altar northward before Yahweh. Aaron`s sons, the priests, shall sprinkle its blood around on the altar.

Young's Literal Translation
1:11 and he hath slaughtered it by the side of the altar northward, before Jehovah; and sons of Aaron, the priests, have sprinkled its blood on the altar round about;

Modern Hebrew
ונתח אתו לנתחיו
ואת־ראשו ואת־פדרו
וערך הכהן אתם
על־העצים אשר
על־האש אשר
על־המזבח׃

Paleo-Hebrew (Before 585 B.C.)
1:12

-
-

-
-
. -

Hebrew Transliterated
1:12 VNThCh 'aThV LNThChYV V'aTh-Ur'aShV V'aTh-PhDUrV V'yUrK HKHN 'aThM 'yL-H'yTShYM 'aShUr 'yL-H'aSh 'aShUr 'yL-HMZBCh.

Latin Vulgate
1:12 dividentque membra caput et omnia quae adherent iecori et inponent super ligna quibus subiciendus est ignis

King James Version
1:12 And he shall cut it into his pieces, with his head and his fat: and the priest shall lay them in order on the wood that is on the fire which is upon the altar:

American Standard Version
1:12 And he shall cut it into its pieces, with its head and its fat; and the priest shall lay them in order on the wood that is on the fire which is upon the altar:

Bible in Basic English
1:12 And the offering is to be cut into its parts, with its head and its fat; and the priest is to put them in order on the wood which is on the fire on the altar:

Darby's English Translation
1:12 And he shall cut it into its pieces, and its head, and its fat; and the priest shall lay them in order on the wood that is on the fire which is on the altar;

Douay Rheims Bible
1:12 And they shall divide the joints, the head, and all that cleave to the liver: and shall lay them upon the wood, under which the fire is to be put:

Noah Webster Bible
1:12 And he shall cut it into its pieces, with its head and its fat: and the priest shall lay them in order on the wood that is on the fire which is upon the altar:

World English Bible
1:12 He shall cut it into its pieces, with its head and its fat. The priest shall lay them in order on the wood that is on the fire which is on the altar,

Young's Literal Translation
1:12 and he hath cut it into its pieces, and its head and its fat, and the priest hath arranged them on the wood, which is on the fire, which is on the altar;

Modern Hebrew
והקרב והכרעים
ירחץ במים והקריב
הכהן את־הכל
והקטיר המזבחה עלה
הוא אשה ריח ניחח
ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
1:13

-

.

Hebrew Transliterated
1:13 VHQUrB VHKUr'yYM YUrChTSh BMYM VHQUrYB HKHN 'aTh-HKL VHQTYUr HMZBChH 'yLH HV'a 'aShH UrYCh NYChCh LYHVH.

Latin Vulgate
1:13 intestina vero et pedes lavabunt aqua et oblata omnia adolebit sacerdos super altare in holocaustum et odorem suavissimum Domino

King James Version
1:13 But he shall wash the inwards and the legs with water: and the priest shall bring it all, and burn it upon the altar: it is a burnt sacrifice, an offering made by fire, of a sweet savour unto the LORD.

American Standard Version
1:13 but the inwards and the legs shall he wash with water; and the priest shall offer the whole, and burn it upon the altar: it is a burnt-offering, an offering made by fire, of a sweet savor unto Jehovah.

Bible in Basic English
1:13 But the inside parts and the legs are to be washed with water; and the priest will make an offering of all of it, burning it on the altar: it is a burned offering, an offering made by fire, for a sweet smell to the Lord.

Darby's English Translation
1:13 but the inwards and the legs shall he wash with water; and the priest shall present it all, and burn it on the altar: it is a burnt-offering, an offering by fire to Jehovah of a sweet odour.

Douay Rheims Bible
1:13 But the entrails and the feet they shall wash with water. And the priest shall offer it all and burn it all upon the altar for a holocaust, and most sweet savour to the Lord.

Noah Webster Bible
1:13 But he shall wash the inwards and the legs with water: and the priest shall bring it all, and burn it upon the altar: it is a burnt sacrifice, an offering made by fire, of a sweet savor to the LORD.

World English Bible
1:13 but the innards and the legs he shall wash with water. The priest shall offer the whole, and burn it on the altar: it is a burnt offering, an offering made by fire, of a sweet savor to Yahweh.

Young's Literal Translation
1:13 and the inwards and the legs he doth wash with water, and the priest hath brought the whole near, and hath made perfume on the altar; it is a burnt-offering, a fire-offering of sweet fragrance to Jehovah.

Modern Hebrew
ואם מן־העוף עלה
קרבנו ליהוה
והקריב מן־התרים
או מן־בני היונה
את־קרבנו׃

Paleo-Hebrew (Before 585 B.C.)
1:14
-

-
-
. -

Hebrew Transliterated
1:14 V'aM MN-H'yVPh 'yLH QUrBNV LYHVH VHQUrYB MN-HThUrYM 'aV MN-BNY HYVNH 'aTh-QUrBNV.

Latin Vulgate
1:14 sin autem de avibus holocausti oblatio fuerit Domino de turturibus et pullis columbae

King James Version
1:14 And if the burnt sacrifice for his offering to the LORD be of fowls, then he shall bring his offering of turtledoves, or of young pigeons.

American Standard Version
1:14 And if his oblation to Jehovah be a burnt-offering of birds, then he shall offer his oblation of turtle-doves, or of young pigeons.

Bible in Basic English
1:14 And if his offering to the Lord is a burned offering of birds, then he is to make his offering of doves or of young pigeons.

Darby's English Translation
1:14 And if his offering to Jehovah be a burnt-offering of fowls, then he shall present his offering of turtle-doves, or of young pigeons.

Douay Rheims Bible
1:14 But if the oblation of a holocaust to the Lord be of birds, of turtles, or of young pigeons,

Noah Webster Bible
1:14 And if the burnt sacrifice for his offering to the LORD shall be of fowls, then he shall bring his offering of turtle doves, or of young pigeons.

World English Bible
1:14 If his offering to Yahweh is a burnt offering of birds, then he shall offer his offering of turtle-doves, or of young pigeons.

Young's Literal Translation
1:14 `And if his offering is a burnt-offering out of the fowl to Jehovah, than he hath brought near his offering out of the turtle-doves or out of the young pigeons,

Modern Hebrew
והקריבו הכהן
אל־המזבח ומלק
את־ראשו והקטיר
המזבחה ונמצה דמו
על קיר המזבח׃

Paleo-Hebrew (Before 585 B.C.)
1:15

-
-

.

Hebrew Transliterated
1:15 VHQUrYBV HKHN 'aL-HMZBCh VMLQ 'aTh-Ur'aShV VHQTYUr HMZBChH VNMTShH DMV 'yL QYUr HMZBCh.

Latin Vulgate
1:15 offeret eam sacerdos ad altare et retorto ad collum capite ac rupto vulneris loco decurrere faciet sanguinem super crepidinem altaris

King James Version
1:15 And the priest shall bring it unto the altar, and wring off his head, and burn it on the altar; and the blood thereof shall be wrung out at the side of the altar:

American Standard Version
1:15 And the priest shall bring it unto the altar, and wring off its head, and burn it on the altar; and the blood thereof shall be drained out on the side of the altar;

Bible in Basic English
1:15 And the priest is to take it to the altar, and after its head has been twisted off, it is to be burned on the altar, and its blood drained out on the side of the altar:

Darby's English Translation
1:15 And the priest shall bring it near to the altar and pinch off its head and burn it on the altar; and its blood shall be pressed out at the side of the altar.

Douay Rheims Bible
1:15 The priest shall offer it at the altar: and twisting back the neck, and breaking the place of the wound, he shall make the blood run down upon the brim of the altar.

Noah Webster Bible
1:15 And the priest shall bring it to the altar, and wring off its head, and burn it on the altar: and its blood shall be wrung out at the side of the altar:

World English Bible
1:15 The priest shall bring it to the altar, and wring off its head, and burn it on the altar; and its blood shall be drained out on the side of the altar;

Young's Literal Translation
1:15 and the priest hath brought it near unto the altar, and hath wrung off its head, and hath made perfume on the altar, and its blood hath been wrung out by the side of the altar;

Modern Hebrew
והסיר את־מראתו
בנצתה והשליך אתה
אצל המזבח קדמה
אל־מקום הדשן׃

Paleo-Hebrew (Before 585 B.C.)
1:16
-

. -

Hebrew Transliterated
1:16 VHSYUr 'aTh-MUr'aThV BNTShThH VHShLYK 'aThH 'aTShL HMZBCh QDMH 'aL-MQVM HDShN.

Latin Vulgate
1:16 vesiculam vero gutturis et plumas proiciet propter altare ad orientalem plagam in loco in quo cineres effundi solent

King James Version
1:16 And he shall pluck away his crop with his feathers, and cast it beside the altar on the east part, by the place of the ashes:

American Standard Version
1:16 and he shall take away its crop with the filth thereof, and cast it beside the altar on the east part, in the place of the ashes:

Bible in Basic English
1:16 And he is to take away its stomach, with its feathers, and put it down by the east side of the altar, where the burned waste is put:

Darby's English Translation
1:16 And he shall remove its crop with its feathers, and cast it beside the altar on the east, into the place of the ashes;

Douay Rheims Bible
1:16 But the crop of the throat, and the feathers he shall cast beside the altar at the east side, in the place where the ashes are wont to be poured out,

Noah Webster Bible
1:16 And he shall pluck away its crop with its feathers, and cast it beside the altar on the east part, by the place of the ashes:

World English Bible
1:16 and he shall take away its crop with its filth, and cast it beside the altar on the east part, in the place of the ashes:

Young's Literal Translation
1:16 and he hath turned aside its crop with its feathers, and hath cast it near the altar, eastward, unto the place of ashes;

Modern Hebrew
ושסע אתו בכנפיו
לא יבדיל והקטיר
אתו הכהן המזבחה
על־העצים אשר
על־האש עלה הוא
אשה ריח ניחח
ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
1:17

-
-

.

Hebrew Transliterated
1:17 VShS'y 'aThV BKNPhYV L'a YBDYL VHQTYUr 'aThV HKHN HMZBChH 'yL-H'yTShYM 'aShUr 'yL-H'aSh 'yLH HV'a 'aShH UrYCh NYChCh LYHVH.

Latin Vulgate
1:17 confringetque ascellas eius et non secabit nec ferro dividet eam et adolebit super altare lignis igne subposito holocaustum est et oblatio suavissimi odoris Domino

King James Version
1:17 And he shall cleave it with the wings thereof, but shall not divide it asunder: and the priest shall burn it upon the altar, upon the wood that is upon the fire: it is a burnt sacrifice, an offering made by fire, of a sweet savour unto the LORD.

American Standard Version
1:17 and he shall rend it by the wings thereof, but shall not divide it asunder; and the priest shall burn it upon the altar, upon the wood that is upon the fire: it is a burnt-offering, an offering made by fire, of a sweet savor unto Jehovah.

Bible in Basic English
1:17 And let it be broken open at the wings, but not cut in two; and let it be burned on the altar by the priest on the wood which is on the fire; it is a burned offering; an offering made by fire for a sweet smell to the Lord.

Darby's English Translation
1:17 and he shall split it open at its wings, but shall not divide it asunder; and the priest shall burn it on the altar on the wood that is on the fire: it is a burnt-offering, an offering by fire to Jehovah of a sweet odour.

Douay Rheims Bible
1:17 And he shall break the pinions thereof, and shall not cut, nor divide it with a knife, and shall burn it upon the altar, putting fire under the wood. It is a holocaust and oblation of most sweet savour to the Lord.

Noah Webster Bible
1:17 And he shall cleave it with its wings, but shall not divide it asunder: and the priest shall burn it upon the altar, upon the wood that is upon the fire: it is a burnt sacrifice, an offering made by fire, of a sweet savor to the LORD.

World English Bible
1:17 and he shall tear it by its wings, but shall not divide it apart. The priest shall burn it on the altar, on the wood that is on the fire. It is a burnt offering, an offering made by fire, of a sweet savor to Yahweh.

Young's Literal Translation
1:17 and he hath cleaved it with its wings (he doth not separate it), and the priest hath made it a perfume on the altar, on the wood, which is on the fire; it is a burnt-offering, a fire-offering of sweet fragrance to Jehovah.

Leviticus 2


Leviticus Chapter 2 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Leviticus 1

The Third Book of Moses, called Leviticus

Chapter 2

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16
Modern Hebrew
ונפש כי־תקריב
קרבן מנחה ליהוה
סלת יהיה קרבנו
ויצק עליה שמן
ונתן עליה לבנה׃

Paleo-Hebrew (Before 585 B.C.)
2:1
-

.

Hebrew Transliterated
2:1 VNPhSh KY-ThQUrYB QUrBN MNChH LYHVH SLTh YHYH QUrBNV VYTShQ 'yLYH ShMN VNThN 'yLYH LBNH.

Latin Vulgate
2:1 anima cum obtulerit oblationem sacrificii Domino simila erit eius oblatio fundetque super eam oleum et ponet tus

King James Version
2:1 And when any will offer a meat offering unto the LORD, his offering shall be of fine flour; and he shall pour oil upon it, and put frankincense thereon:

American Standard Version
2:1 And when any one offereth an oblation of a meal-offering unto Jehovah, his oblation shall be of fine flour; and he shall pour oil upon it, and put frankincense thereon:

Bible in Basic English
2:1 And when anyone makes a meal offering to the Lord, let his offering be of the best meal, with oil on it and perfume:

Darby's English Translation
2:1 And when any one will present an oblation to Jehovah, his offering shall be of fine flour; and he shall pour oil on it, and put frankincense thereon.

Douay Rheims Bible
2:1 When any one shall offer an oblation of sacrifice to the Lord, his offering shall be of fine flour, and he shall pour oil upon it, and put frankincense,

Noah Webster Bible
2:1 And when any will offer a meat-offering to the LORD, his offering shall be of fine flour; and he shall pour oil upon it, and put frankincense upon it.

World English Bible
2:1 "`When anyone offers an offering of a meal-offering to Yahweh, his offering shall be of fine flour; and he shall pour oil on it, and put frankincense on it.

Young's Literal Translation
2:1 `And when a person bringeth near an offering, a present to Jehovah, of flour is his offering, and he hath poured on it oil, and hath put on it frankincense;

Modern Hebrew
והביאה אל־בני
אהרן הכהנים וקמץ
משם מלא קמצו
מסלתה ומשמנה על
כל־לבנתה והקטיר
הכהן את־אזכרתה
המזבחה אשה ריח
ניחח ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
2:2
-

-

-

.

Hebrew Transliterated
2:2 VHBY'aH 'aL-BNY 'aHUrN HKHNYM VQMTSh MShM ML'a QMTShV MSLThH VMShMNH 'yL KL-LBNThH VHQTYUr HKHN 'aTh-'aZKUrThH HMZBChH 'aShH UrYCh NYChCh LYHVH.

Latin Vulgate
2:2 ac deferet ad filios Aaron sacerdotes quorum unus tollet pugillum plenum similae et olei ac totum tus et ponet memoriale super altare in odorem suavissimum Domino

King James Version
2:2 And he shall bring it to Aaron's sons the priests: and he shall take thereout his handful of the flour thereof, and of the oil thereof, with all the frankincense thereof; and the priest shall burn the memorial of it upon the altar, to be an offering made by fire, of a sweet savour unto the LORD:

American Standard Version
2:2 and he shall bring it to Aaron`s sons the priests; and he shall take thereout his handful of the fine flour thereof, and of the oil thereof, with all the frankincense thereof; and the priest shall burn it as the memorial thereof upon the altar, an offering made by fire, of a sweet savor unto Jehovah:

Bible in Basic English
2:2 And let him take it to Aaron's sons, the priests; and having taken in his hand some of the meal and of the oil, with all the perfume, let him give it to the priest to be burned on the altar, as a sign, an offering made by fire, for a sweet smell to the Lord.

Darby's English Translation
2:2 And he shall bring it to Aaron`s sons, the priests; and he shall take thereout his handful of the flour thereof, and of the oil thereof, with all the frankincense thereof; and the priest shall burn the memorial thereof on the altar, an offering by fire to Jehovah of a sweet odour.

Douay Rheims Bible
2:2 And shall bring it to the sons of Aaron the priests: and one of them shall take a handful of the flour and oil, and all the frankincense, and shall put it a memorial upon the altar for a most sweet savour to the Lord.

Noah Webster Bible
2:2 And he shall bring it to Aaron's sons the priests: and he shall take out of it his handful of its flour, and of its oil, with all its frankincense; and the priest shall burn the memorial of it upon the altar, to be an offering made by fire, of a sweet savor to the LORD:

World English Bible
2:2 He shall bring it to Aaron`s sons the priests; and he shall take his handful of its fine flour, and of its oil, with all its frankincense; and the priest shall burn the memorial of it on the altar, an offering made by fire, of a sweet savor to Yahweh.

Young's Literal Translation
2:2 and he hath brought it in unto the sons of Aaron, the priests, and he hath taken from thence the fulness of his hand of its flour and of its oil, besides all its frankincense, and the priest hath made perfume with its memorial on the altar, a fire-offering of sweet fragrance to Jehovah;

Modern Hebrew
והנותרת מן־המנחה
לאהרן ולבניו קדש
קדשים מאשי יהוה׃

Paleo-Hebrew (Before 585 B.C.)
2:3
-

.

Hebrew Transliterated
2:3 VHNVThUrTh MN-HMNChH L'aHUrN VLBNYV QDSh QDShYM M'aShY YHVH.

Latin Vulgate
2:3 quod autem reliquum fuerit de sacrificio erit Aaron et filiorum eius sanctum sanctorum de oblationibus Domini

King James Version
2:3 And the remnant of the meat offering shall be Aaron's and his sons': it is a thing most holy of the offerings of the LORD made by fire.

American Standard Version
2:3 and that which is left of the meal-offering shall be Aaron`s and his sons`: it is a thing most holy of the offerings of Jehovah made by fire.

Bible in Basic English
2:3 And the rest of the meal offering will be for Aaron and his sons; it is most holy among the Lord's fire offerings.

Darby's English Translation
2:3 And the remainder of the oblation shall be Aaron`s and his sons`: it is most holy of Jehovah`s offerings by fire.

Douay Rheims Bible
2:3 And the remnant of the sacrifice shall be Aaron's, and his sons', holy of holies of the offerings of the Lord.

Noah Webster Bible
2:3 And the remnant of the meat-offering shall be Aaron's and his sons': it is a thing most holy of the offerings of the LORD made by fire.

World English Bible
2:3 That which is left of the meal-offering shall be Aaron`s and his sons`. It is a most holy thing of the offerings of Yahweh made by fire.

Young's Literal Translation
2:3 and the remnant of the present is for Aaron and for his sons, most holy, of the fire-offerings of Jehovah.

Modern Hebrew
וכי תקרב קרבן
מנחה מאפה תנור
סלת חלות מצת
בלולת בשמן ורקיקי
מצות משחים בשמן׃

Paleo-Hebrew (Before 585 B.C.)
2:4

.

Hebrew Transliterated
2:4 VKY ThQUrB QUrBN MNChH M'aPhH ThNVUr SLTh ChLVTh MTShTh BLVLTh BShMN VUrQYQY MTShVTh MShChYM BShMN.

Latin Vulgate
2:4 cum autem obtuleris sacrificium coctum in clibano de simila panes scilicet absque fermento conspersos oleo et lagana azyma oleo lita

King James Version
2:4 And if thou bring an oblation of a meat offering baken in the oven, it shall be unleavened cakes of fine flour mingled with oil, or unleavened wafers anointed with oil.

American Standard Version
2:4 And when thou offerest an oblation of a meal-offering baken in the oven, it shall be unleavened cakes of fine flour mingled with oil, or unleavened wafers anointed with oil.

Bible in Basic English
2:4 And when you give a meal offering cooked in the oven, let it be of unleavened cakes of the best meal mixed with oil, or thin unleavened cakes covered with oil.

Darby's English Translation
2:4 And if thou present an offering of an oblation baken in the oven, it shall be unleavened cakes of fine flour mingled with oil, or unleavened wafers anointed with oil.

Douay Rheims Bible
2:4 But when thou offerest a sacrifice baked in the oven of flour, to wit, loaves without leaven, tempered with oil, and unleavened wafers, anointed with oil:

Noah Webster Bible
2:4 And if thou shalt bring an oblation of a meat-offering baked in the oven, it shall be unleavened cakes of fine flour mingled with oil, or unleavened wafers anointed with oil.

World English Bible
2:4 When you offer an offering of a meal-offering baked in the oven, it shall be unleavened cakes of fine flour mingled with oil, or unleavened wafers anointed with oil.

Young's Literal Translation
2:4 `And when thou bringest near an offering, a present baked in an oven, it is of unleavened cakes of flour mixed with oil, or thin unleavened cakes anointed with oil.

Modern Hebrew
ואם־מנחה על־המחבת
קרבנך סלת בלולה
בשמן מצה תהיה׃

Paleo-Hebrew (Before 585 B.C.)
2:5
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
2:5 V'aM-MNChH 'yL-HMChBTh QUrBNK SLTh BLVLH BShMN MTShH ThHYH.

Latin Vulgate
2:5 si oblatio tua fuerit de sartagine similae conspersae oleo et absque fermento

King James Version
2:5 And if thy oblation be a meat offering baken in a pan, it shall be of fine flour unleavened, mingled with oil.

American Standard Version
2:5 And if thy oblation be a meal-offering of the baking-pan, it shall be of fine flour unleavened, mingled with oil.

Bible in Basic English
2:5 And if you give a meal offering cooked on a flat plate, let it be of the best meal, unleavened and mixed with oil.

Darby's English Translation
2:5 And if thine offering be an oblation baken on the pan, it shall be fine flour unleavened, mingled with oil.

Douay Rheims Bible
2:5 If thy oblation be from the fryingpan, of flour tempered with oil, and without leaven,

Noah Webster Bible
2:5 And if thy oblation shall be a meat-offering baked in a pan, it shall be of fine flour unleavened, mingled with oil.

World English Bible
2:5 If your offering is a meal-offering of the baking-pan, it shall be of unleavened fine flour, mingled with oil.

Young's Literal Translation
2:5 `And if thine offering is a present made on the girdel, it is of flour, mixed with oil, unleavened;

Modern Hebrew
פתות אתה פתים
ויצקת עליה שמן
מנחה הוא׃

Paleo-Hebrew (Before 585 B.C.)
2:6

.

Hebrew Transliterated
2:6 PhThVTh 'aThH PhThYM VYTShQTh 'yLYH ShMN MNChH HV'a.

Latin Vulgate
2:6 divides eam minutatim et fundes supra oleum

King James Version
2:6 Thou shalt part it in pieces, and pour oil thereon: it is a meat offering.

American Standard Version
2:6 Thou shalt part it in pieces, and pour oil thereon: it is a meal-offering.

Bible in Basic English
2:6 Let it be broken into bits, and put oil on it; it is a meal offering.

Darby's English Translation
2:6 Thou shalt part it in pieces, and pour oil thereon: it is an oblation.

Douay Rheims Bible
2:6 Thou shalt divide it into little pieces, and shalt pour oil upon it.

Noah Webster Bible
2:6 Thou shalt part it in pieces, and pour oil upon it: it is a meat-offering.

World English Bible
2:6 You shall cut it in pieces, and pour oil on it. It is a meal-offering.

Young's Literal Translation
2:6 divide thou it into parts, and thou hast poured on it oil; it is a present.

Modern Hebrew
ואם־מנחת מרחשת
קרבנך סלת בשמן
תעשה׃

Paleo-Hebrew (Before 585 B.C.)
2:7
-

.

Hebrew Transliterated
2:7 V'aM-MNChTh MUrChShTh QUrBNK SLTh BShMN Th'yShH.

Latin Vulgate
2:7 sin autem de craticula sacrificium aeque simila oleo conspergetur

King James Version
2:7 And if thy oblation be a meat offering baken in the fryingpan, it shall be made of fine flour with oil.

American Standard Version
2:7 And if thy oblation be a meal-offering of the frying-pan, it shall be made of fine flour with oil.

Bible in Basic English
2:7 And if your offering is of meal cooked in fat over the fire, let it be made of the best meal mixed with oil.

Darby's English Translation
2:7 And if thine offering be an oblation prepared in the cauldron, it shall be made of fine flour with oil.

Douay Rheims Bible
2:7 And if the sacrifice be from the gridiron, in like manner the flour shall be tempered with oil:

Noah Webster Bible
2:7 And if thy oblation shall be a meat-offering baked in the frying-pan, it shall be made of fine flour with oil.

World English Bible
2:7 If your offering be a meal-offering of the frying-pan, it shall be made of fine flour with oil.

Young's Literal Translation
2:7 `And if thine offering is a present made on the frying-pan, of flour with oil it is made,

Modern Hebrew
והבאת את־המנחה
אשר יעשה מאלה
ליהוה והקריבה
אל־הכהן והגישה
אל־ המזבח׃

Paleo-Hebrew (Before 585 B.C.)
2:8
-

-
-
.

Hebrew Transliterated
2:8 VHB'aTh 'aTh-HMNChH 'aShUr Y'yShH M'aLH LYHVH VHQUrYBH 'aL-HKHN VHGYShH 'aL- HMZBCh.

Latin Vulgate
2:8 quam offeres Domino tradens manibus sacerdotis

King James Version
2:8 And thou shalt bring the meat offering that is made of these things unto the LORD: and when it is presented unto the priest, he shall bring it unto the altar.

American Standard Version
2:8 And thou shalt bring the meal-offering that is made of these things unto Jehovah: and it shall be presented unto the priest, and he shall bring it unto the altar.

Bible in Basic English
2:8 And you are to give the meal offering made of these things to the Lord, and let the priest take it to the altar.

Darby's English Translation
2:8 And thou shalt bring the oblation that is made of these things to Jehovah; and it shall be presented to the priest, and he shall bring it to the altar.

Douay Rheims Bible
2:8 And when thou offerest it to the Lord, thou shalt deliver it to the hands of the priest.

Noah Webster Bible
2:8 And thou shalt bring the meat-offering that is made of these things to the LORD: and when it is presented to the priest, he shall bring it to the altar.

World English Bible
2:8 You shall bring the meal-offering that is made of these things to Yahweh: and it shall be presented to the priest, and he shall bring it to the altar.

Young's Literal Translation
2:8 and thou hast brought in the present which is made of these to Jehovah, and one hath brought it near unto the priest, and he hath brought it nigh unto the altar,

Modern Hebrew
והרים הכהן
מן־המנחה
את־אזכרתה והקטיר
המזבחה אשה ריח
ניחח ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
2:9

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
2:9 VHUrYM HKHN MN-HMNChH 'aTh-'aZKUrThH VHQTYUr HMZBChH 'aShH UrYCh NYChCh LYHVH.

Latin Vulgate
2:9 qui cum obtulerit eam tollet memoriale de sacrificio et adolebit super altare in odorem suavitatis Domino

King James Version
2:9 And the priest shall take from the meat offering a memorial thereof, and shall burn it upon the altar: it is an offering made by fire, of a sweet savour unto the LORD.

American Standard Version
2:9 And the priest shall take up from the meal-offering the memorial thereof, and shall burn it upon the altar, an offering made by fire, of a sweet savor unto Jehovah.

Bible in Basic English
2:9 And he is to take from the meal offering a part, for a sign, burning it on the altar; an offering made by fire for a sweet smell to the Lord.

Darby's English Translation
2:9 And the priest shall take from the oblation a memorial thereof, and shall burn it on the altar, an offering by fire to Jehovah of a sweet odour.

Douay Rheims Bible
2:9 And when he hath offered it, he shall take a memorial out of the sacrifice, and burn it upon the altar for a sweet savour to the Lord.

Noah Webster Bible
2:9 And the priest shall take from the meat-offering a memorial of it, and shall burn it upon the altar: it is an offering made by fire, of a sweet savor to the LORD.

World English Bible
2:9 The priest shall take up from the meal-offering the memorial of it, and shall burn it on the altar, an offering made by fire, of a sweet savor to Yahweh.

Young's Literal Translation
2:9 and the priest hath lifted up from the present its memorial, and hath made perfume on the altar, a fire-offering of sweet fragrance to Jehovah;

Modern Hebrew
והנותרת מן־המנחה
לאהרן ולבניו קדש
קדשים מאשי יהוה׃

Paleo-Hebrew (Before 585 B.C.)
2:10
-

.

Hebrew Transliterated
2:10 VHNVThUrTh MN-HMNChH L'aHUrN VLBNYV QDSh QDShYM M'aShY YHVH.

Latin Vulgate
2:10 quicquid autem reliquum est erit Aaron et filiorum eius sanctum sanctorum de oblationibus Domini

King James Version
2:10 And that which is left of the meat offering shall be Aaron's and his sons': it is a thing most holy of the offerings of the LORD made by fire.

American Standard Version
2:10 And that which is left of the meal-offering shall be Aaron`s and his sons`: it is a thing most holy of the offerings of Jehovah made by fire.

Bible in Basic English
2:10 And the rest of the meal offering will be for Aaron and his sons; it is most holy among the Lord's fire offerings.

Darby's English Translation
2:10 And the remainder of the oblation shall be Aaron`s and his sons`: it is most holy of Jehovah`s offerings by fire.

Douay Rheims Bible
2:10 And whatsoever is left, shall be Aaron's, and his sons', holy of holies of the offerings of the Lord.

Noah Webster Bible
2:10 And that which is left of the meat-offering shall be Aaron's and his sons': it is a thing most holy, of the offerings of the LORD made by fire.

World English Bible
2:10 That which is left of the meal-offering shall be Aaron`s and his sons`: it is a thing most holy of the offerings of Yahweh made by fire.

Young's Literal Translation
2:10 and the remnant of the present is for Aaron and for his sons, most holy, of the fire-offerings of Jehovah.

Modern Hebrew
כל־המנחה אשר
תקריבו ליהוה לא
תעשה חמץ כי
כל־שאר וכל־דבש
לא־ תקטירו ממנו
אשה ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
2:11
-

- [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
2:11 KL-HMNChH 'aShUr ThQUrYBV LYHVH L'a Th'yShH ChMTSh KY KL-Sh'aUr VKL-DBSh L'a- ThQTYUrV MMNV 'aShH LYHVH.

Latin Vulgate
2:11 omnis oblatio quae offertur Domino absque fermento fiet nec quicquam fermenti ac mellis adolebitur in sacrificio Domini

King James Version
2:11 No meat offering, which ye shall bring unto the LORD, shall be made with leaven: for ye shall burn no leaven, nor any honey, in any offering of the LORD made by fire.

American Standard Version
2:11 No meal-offering, which ye shall offer unto Jehovah, shall be made with leaven; for ye shall burn no leaven, nor any honey, as an offering made by fire unto Jehovah.

Bible in Basic English
2:11 No meal offering which you give to the Lord is to be made with leaven; no leaven or honey is to be burned as an offering made by fire to the Lord.

Darby's English Translation
2:11 No oblation which ye shall present to Jehovah shall be made with leaven; for no leaven and no honey shall ye burn in any fire-offering to Jehovah.

Douay Rheims Bible
2:11 Every oblation that is offered to the Lord shall be made without leaven, neither shall any leaven or honey be burnt in the sacrifice to the Lord.

Noah Webster Bible
2:11 No meat-offering which ye shall bring to the LORD shall be made with leaven: for ye shall burn no leaven, nor any honey, in any offering of the LORD made by fire.

World English Bible
2:11 No meal-offering, which you shall offer to Yahweh, shall be made with yeast; for you shall burn no yeast, nor any honey, as an offering made by fire to Yahweh.

Young's Literal Translation
2:11 No present which ye bring near to Jehovah is made fermented, for with any leaven or any honey ye perfume no fire-offering to Jehovah.

Modern Hebrew
קרבן ראשית תקריבו
אתם ליהוה
ואל־המזבח לא־יעלו
לריח ניחח׃

Paleo-Hebrew (Before 585 B.C.)
2:12

-
-
.

Hebrew Transliterated
2:12 QUrBN Ur'aShYTh ThQUrYBV 'aThM LYHVH V'aL-HMZBCh L'a-Y'yLV LUrYCh NYChCh.

Latin Vulgate
2:12 primitias tantum eorum offeretis et munera super altare vero non ponentur in odorem suavitatis

King James Version
2:12 As for the oblation of the firstfruits, ye shall offer them unto the LORD: but they shall not be burnt on the altar for a sweet savour.

American Standard Version
2:12 As an oblation of first -fruits ye shall offer them unto Jehovah: but they shall not come up for a sweet savor on the altar.

Bible in Basic English
2:12 You may give them as an offering of first-fruits to the Lord, but they are not to go up as a sweet smell on the altar.

Darby's English Translation
2:12 As to the offering of the first-fruits, ye shall present them to Jehovah; but they shall not be offered upon the altar for a sweet odour.

Douay Rheims Bible
2:12 You shall offer only the firstfruits of them and gifts: but they shall not be put upon the altar, for a savour of sweetness,

Noah Webster Bible
2:12 As for the oblation of the first-fruits, ye shall offer them to the LORD: but they shall not be burnt on the altar for a sweet savor.

World English Bible
2:12 As an offering of first -fruits you shall offer them to Yahweh: but they shall not come up for a sweet savor on the altar.

Young's Literal Translation
2:12 `An offering of first-fruits -- ye bring them near to Jehovah, but on the altar they go not up, for sweet fragrance.

Modern Hebrew
וכל־קרבן מנחתך
במלח תמלח ולא
תשבית מלח ברית
אלהיך מעל מנחתך
על כל־קרבנך תקריב
מלח׃

Paleo-Hebrew (Before 585 B.C.)
2:13
-

-
.

Hebrew Transliterated
2:13 VKL-QUrBN MNChThK BMLCh ThMLCh VL'a ThShBYTh MLCh BUrYTh 'aLHYK M'yL MNChThK 'yL KL-QUrBNK ThQUrYB MLCh.

Latin Vulgate
2:13 quicquid obtuleris sacrificii sale condies nec auferes sal foederis Dei tui de sacrificio tuo in omni oblatione offeres sal

King James Version
2:13 And every oblation of thy meat offering shalt thou season with salt; neither shalt thou suffer the salt of the covenant of thy God to be lacking from thy meat offering: with all thine offerings thou shalt offer salt.

American Standard Version
2:13 And every oblation of thy meal-offering shalt thou season with salt; neither shalt thou suffer the salt of the covenant of thy God to be lacking from thy meal-offering: with all thine oblations thou shalt offer salt.

Bible in Basic English
2:13 And every meal offering is to be salted with salt; your meal offering is not to be without the salt of the agreement of your God: with all your offerings give salt.

Darby's English Translation
2:13 And every offering of thine oblation shalt thou season with salt; neither shalt thou suffer the salt of the covenant of thy God to be lacking from thine oblation: with all thine offerings thou shalt offer salt.

Douay Rheims Bible
2:13 Whatsoever sacrifice thou offerest, thou shalt season it with salt, neither shalt thou take away the salt of the covenant of thy God from thy sacrifice. In all thy oblations thou shalt offer salt.

Noah Webster Bible
2:13 And every oblation of thy meat-offering shalt thou season with salt: neither shalt thou suffer the salt of the covenant of thy God to be lacking from thy meat-offering: with all thy offerings thou shalt offer salt.

World English Bible
2:13 Every offering of your meal-offering shall you season with salt; neither shall you allow the salt of the covenant of your God to be lacking from your meal-offering: with all your offerings you shall offer salt.

Young's Literal Translation
2:13 And every offering -- thy present -- with salt thou dost season, and thou dost not let the salt of the covenant of thy God cease from thy present; with all thine offerings thou dost bring near salt.

Modern Hebrew
ואם־תקריב מנחת
בכורים ליהוה אביב
קלוי באש גרש כרמל
תקריב את מנחת
בכוריך׃

Paleo-Hebrew (Before 585 B.C.)
2:14
-

.

Hebrew Transliterated
2:14 V'aM-ThQUrYB MNChTh BKVUrYM LYHVH 'aBYB QLVY B'aSh GUrSh KUrML ThQUrYB 'aTh MNChTh BKVUrYK.

Latin Vulgate
2:14 sin autem obtuleris munus primarum frugum tuarum Domino de spicis adhuc virentibus torres eas igni et confringes in morem farris et sic offeres primitias tuas Domino

King James Version
2:14 And if thou offer a meat offering of thy firstfruits unto the LORD, thou shalt offer for the meat offering of thy firstfruits green ears of corn dried by the fire, even corn beaten out of full ears.

American Standard Version
2:14 And if thou offer a meal-offering of first-fruits unto Jehovah, thou shalt offer for the meal-offering of thy first-fruits grain in the ear parched with fire, bruised grain of the fresh ear.

Bible in Basic English
2:14 And if you give a meal offering of first-fruits to the Lord, give, as your offering of first-fruits, new grain, made dry with fire, crushed new grain.

Darby's English Translation
2:14 And if thou present an oblation of thy first-fruits to Jehovah, thou shalt present as the oblation of thy first-fruits green ears of corn roasted in fire, corn beaten out of full ears.

Douay Rheims Bible
2:14 But if thou offer a gift of the firstfruits of thy corn to the Lord, of the ears yet green, thou shalt dry it at the fire, and break it small like meal, and so shalt thou offer thy firstfruits to the Lord,

Noah Webster Bible
2:14 And if thou shalt offer a meat-offering of thy first-fruits to the LORD, thou shalt offer for the meat-offering of thy first-fruits, green ears of corn dried by the fire, even corn beaten out of full ears.

World English Bible
2:14 If you offer a meal-offering of first-fruits to Yahweh, you shall offer for the meal-offering of your first-fruits grain in the ear parched with fire, bruised grain of the fresh ear.

Young's Literal Translation
2:14 `And if thou bring near a present of first-ripe fruits to Jehovah, -- of green ears, roasted with fire, beaten out corn of a fruitful field thou dost bring near the present of thy first-ripe fruits,

Modern Hebrew
ונתת עליה שמן
ושמת עליה לבנה
מנחה הוא׃

Paleo-Hebrew (Before 585 B.C.)
2:15

.

Hebrew Transliterated
2:15 VNThTh 'yLYH ShMN VShMTh 'yLYH LBNH MNChH HV'a.

Latin Vulgate
2:15 fundens supra oleum et tus inponens quia oblatio Domini est

King James Version
2:15 And thou shalt put oil upon it, and lay frankincense thereon: it is a meat offering.

American Standard Version
2:15 And thou shalt put oil upon it, and lay frankincense thereon: it is a meal-offering.

Bible in Basic English
2:15 And put oil on it and perfume: it is a meal offering.

Darby's English Translation
2:15 And thou shalt put oil on it, and lay frankincense thereon: it is an oblation.

Douay Rheims Bible
2:15 Pouring oil upon it and putting on frankincense, because it is the oblation of the Lord.

Noah Webster Bible
2:15 And thou shalt put oil upon it, and lay frankincense upon it: it is a meat-offering.

World English Bible
2:15 You shall put oil on it, and lay frankincense thereon: it is a meal-offering.

Young's Literal Translation
2:15 and thou hast put on it oil, and laid on it frankincense, it is a present;

Modern Hebrew
והקטיר הכהן
את־אזכרתה מגרשה
ומשמנה על
כל־לבנתה אשה
ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
2:16

-

-
.

Hebrew Transliterated
2:16 VHQTYUr HKHN 'aTh-'aZKUrThH MGUrShH VMShMNH 'yL KL-LBNThH 'aShH LYHVH.

Latin Vulgate
2:16 de qua adolebit sacerdos in memoriam muneris partem farris fracti et olei ac totum tus

King James Version
2:16 And the priest shall burn the memorial of it, part of the beaten corn thereof, and part of the oil thereof, with all the frankincense thereof: it is an offering made by fire unto the LORD.

American Standard Version
2:16 And the priest shall burn the memorial of it, part of the bruised grain thereof, and part of the oil thereof, with all the frankincense thereof: it is an offering made by fire unto Jehovah.

Bible in Basic English
2:16 And part of the meal of the offering and part of the oil and all the perfume is to be burned for a sign by the priest: it is an offering made by fire to the Lord.

Darby's English Translation
2:16 And the priest shall burn the memorial thereof, part of the beaten corn thereof, and part of the oil thereof, with all the frankincense thereof: it is an offering by fire to Jehovah.

Douay Rheims Bible
2:16 Whereof the priest shall burn for a memorial of the gift, part of the corn broken small and of the oil, and all the frankincense.

Noah Webster Bible
2:16 And the priest shall burn the memorial of it, part of its beaten corn, and part of its oil, with all its frankincense: it is an offering made by fire to the LORD.

World English Bible
2:16 The priest shall burn the memorial of it, part of the bruised grain of it, and part of the oil of it, with all the frankincense of it: it is an offering made by fire to Yahweh.

Young's Literal Translation
2:16 and the priest hath made perfume with its memorial from its beaten out corn, and from its oil, besides all its frankincense -- a fire-offering to Jehovah.

Leviticus 3


Leviticus Chapter 3 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Leviticus 2

The Third Book of Moses, called Leviticus

Chapter 3

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17
Modern Hebrew
ואם־זבח שלמים
קרבנו אם מן־הבקר
הוא מקריב אם־זכר
אם־נקבה תמים
יקריבנו לפני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
3:1
-

-
-
-

.

Hebrew Transliterated
3:1 V'aM-ZBCh ShLMYM QUrBNV 'aM MN-HBQUr HV'a MQUrYB 'aM-ZKUr 'aM-NQBH ThMYM YQUrYBNV LPhNY YHVH.

Latin Vulgate
3:1 quod si hostia pacificorum fuerit eius oblatio et de bubus voluerit offerre marem sive feminam inmaculata offeret coram Domino

King James Version
3:1 And if his oblation be a sacrifice of peace offering, if he offer it of the herd; whether it be a male or female, he shall offer it without blemish before the LORD.

American Standard Version
3:1 And if his oblation be a sacrifice of peace-offerings; if he offer of the herd, whether male or female, he shall offer it without blemish before Jehovah.

Bible in Basic English
3:1 And if his offering is given for a peace-offering; if he gives of the herd, male or female, let him give it without any mark on it, before the Lord.

Darby's English Translation
3:1 And if his offering be a sacrifice of peace-offering, -- if he present it of the herd, whether a male or female, he shall present it without blemish before Jehovah.

Douay Rheims Bible
3:1 And if his oblation be a sacrifice of peace offerings, and he will offer of the herd, whether male or female, he shall offer them without blemish before the Lord.

Noah Webster Bible
3:1 And if his oblation shall be a sacrifice of peace-offering, if he shall offer it of the herd, whether a male or female; he shall offer it without blemish before the LORD.

World English Bible
3:1 If his offering be a sacrifice of peace-offerings; if he offer of the herd, whether male or female, he shall offer it without blemish before Yahweh.

Young's Literal Translation
3:1 `And if his offering is a sacrifice of peace-offerings, if out of the herd he is bringing near, whether male or female, a perfect one he doth bring near before Jehovah,

Modern Hebrew
וסמך ידו על־ראש
קרבנו ושחטו פתח
אהל מועד וזרקו
בני אהרן הכהנים
את־הדם על־המזבח
סביב׃

Paleo-Hebrew (Before 585 B.C.)
3:2

-

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
3:2 VSMK YDV 'yL-Ur'aSh QUrBNV VShChTV PhThCh 'aHL MV'yD VZUrQV BNY 'aHUrN HKHNYM 'aTh-HDM 'yL-HMZBCh SBYB.

Latin Vulgate
3:2 ponetque manum super caput victimae suae quae immolabitur in introitu tabernaculi fundentque filii Aaron sacerdotes sanguinem per circuitum altaris

King James Version
3:2 And he shall lay his hand upon the head of his offering, and kill it at the door of the tabernacle of the congregation: and Aaron's sons the priests shall sprinkle the blood upon the altar round about.

American Standard Version
3:2 And he shall lay his hand upon the head of his oblation, and kill it at the door of the tent of meeting: and Aaron`s sons the priests shall sprinkle the blood upon the altar round about.

Bible in Basic English
3:2 And he is to put his hand on the head of his offering and put it to death at the door of the Tent of meeting; and Aaron's sons, the priests, are to put some of the blood on and round the altar.

Darby's English Translation
3:2 And he shall lay his hand on the head of his offering, and slaughter it at the entrance of the tent of meeting; and Aaron`s sons, the priests, shall sprinkle the blood on the altar round about.

Douay Rheims Bible
3:2 And he shall lay his hand upon the head of his victim, which shall be slain in the entry of the tabernacle of the testimony, and the sons of Aaron the priests shall pour the blood round about upon the altar.

Noah Webster Bible
3:2 And he shall lay his hand upon the head of his offering, and kill it at the door of the tabernacle of the congregation: and Aaron's sons the priests shall sprinkle the blood upon the altar round about.

World English Bible
3:2 He shall lay his hand on the head of his offering, and kill it at the door of the tent of meeting: and Aaron`s sons the priests shall sprinkle the blood on the altar round about.

Young's Literal Translation
3:2 and he hath laid his hand on the head of his offering, and hath slaughtered it at the opening of the tent of meeting, and sons of Aaron, the priests, have sprinkled the blood on the altar round about.

Modern Hebrew
והקריב מזבח
השלמים אשה ליהוה
את־החלב המכסה
את־הקרב ואת כל־
החלב אשר על־הקרב׃

Paleo-Hebrew (Before 585 B.C.)
3:3

-
-
-

. -

Hebrew Transliterated
3:3 VHQUrYB MZBCh HShLMYM 'aShH LYHVH 'aTh-HChLB HMKSH 'aTh-HQUrB V'aTh KL- HChLB 'aShUr 'yL-HQUrB.

Latin Vulgate
3:3 et offerent de hostia pacificorum in oblationem Domini adipem qui operit vitalia et quicquid pinguedinis intrinsecus est

King James Version
3:3 And he shall offer of the sacrifice of the peace offering an offering made by fire unto the LORD; the fat that covereth the inwards, and all the fat that is upon the inwards,

American Standard Version
3:3 And he shall offer of the sacrifice of peace-offerings an offering made by fire unto Jehovah; the fat that covereth the inwards, and all the fat that is upon the inwards,

Bible in Basic English
3:3 And he is to give of the peace-offering, as an offering made by fire to the Lord; the fat covering the inside parts and all the fat on the inside parts,

Darby's English Translation
3:3 And he shall present of the sacrifice of peace-offering an offering by fire to Jehovah; the fat that covereth the inwards, and all the fat that is on the inwards,

Douay Rheims Bible
3:3 And they shall offer of the sacrifice of peace offerings, for an oblation to the Lord, the fat that covereth the entrails, and all the fat that is within.

Noah Webster Bible
3:3 And he shall offer of the sacrifice of the peace-offering, an offering made by fire to the LORD; the fat that covereth the inwards, and all the fat that is upon the inwards,

World English Bible
3:3 He shall offer of the sacrifice of peace-offerings an offering made by fire to Yahweh; the fat that covers the inwards, and all the fat that is on the inwards,

Young's Literal Translation
3:3 `And he hath brought near from the sacrifice of the peace-offerings a fire-offering to Jehovah, the fat which is covering the inwards, and all the fat which is on the inwards,

Modern Hebrew
ואת שתי הכלית
ואת־החלב אשר עלהן
אשר על־הכסלים
ואת־היתרת על־
הכבד על־הכליות
יסירנה׃

Paleo-Hebrew (Before 585 B.C.)
3:4

-

-
- [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
3:4 V'aTh ShThY HKLYTh V'aTh-HChLB 'aShUr 'yLHN 'aShUr 'yL-HKSLYM V'aTh-HYThUrTh 'yL- HKBD 'yL-HKLYVTh YSYUrNH.

Latin Vulgate
3:4 duos renes cum adipe quo teguntur ilia et reticulum iecoris cum renunculis

King James Version
3:4 And the two kidneys, and the fat that is on them, which is by the flanks, and the caul above the liver, with the kidneys, it shall he take away.

American Standard Version
3:4 and the two kidneys, and the fat that is on them, which is by the loins, and the caul upon the liver, with the kidneys, shall he take away.

Bible in Basic English
3:4 And the two kidneys, and the fat on them, which is by the top part of the legs, and the fat joining the liver and the kidneys, he is to take away;

Darby's English Translation
3:4 and the two kidneys, and the fat that is on them, which is by the flanks, and the net above the liver which he shall take away as far as the kidneys;

Douay Rheims Bible
3:4 The two kidneys with the fat wherewith the flanks are covered, and the caul of the liver with the two little kidneys.

Noah Webster Bible
3:4 And the two kidneys, and the fat that is on them, which is by the flanks, and the caul above the liver, with the kidneys, it shall he take away.

World English Bible
3:4 and the two kidneys, and the fat that is on them, which is by the loins, and the cover on the liver, with the kidneys, shall he take away.

Young's Literal Translation
3:4 and the two kidneys, and the fat which is on them, which is on the flanks, and the redundance above the liver, (beside the kidneys he doth turn it aside),

Modern Hebrew
והקטירו אתו
בני־אהרן המזבחה
על־העלה אשר
על־העצים אשר
על־האש אשה ריח
ניחח ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
3:5

-
-
-
-

.

Hebrew Transliterated
3:5 VHQTYUrV 'aThV BNY-'aHUrN HMZBChH 'yL-H'yLH 'aShUr 'yL-H'yTShYM 'aShUr 'yL-H'aSh 'aShH UrYCh NYChCh LYHVH.

Latin Vulgate
3:5 adolebuntque ea super altare in holocaustum lignis igne subposito in oblationem suavissimi odoris Domino

King James Version
3:5 And Aaron's sons shall burn it on the altar upon the burnt sacrifice, which is upon the wood that is on the fire: it is an offering made by fire, of a sweet savour unto the LORD.

American Standard Version
3:5 And Aaron`s sons shall burn it on the altar upon the burnt-offering, which is upon the wood that is on the fire: it is an offering made by fire, of a sweet savor unto Jehovah.

Bible in Basic English
3:5 That it may be burned by Aaron's sons on the altar, on the burned offering which is on the wood on the fire: it is an offering made by fire of a sweet smell to the Lord.

Darby's English Translation
3:5 and Aaron`s sons shall burn it on the altar upon the burnt-offering which lieth on the wood that is upon the fire: it is an offering by fire to Jehovah of a sweet odour.

Douay Rheims Bible
3:5 And they shall burn them upon the altar, for a holocaust, putting fire under the wood: for an oblation of most sweet savour to the Lord.

Noah Webster Bible
3:5 And Aaron's sons shall burn it on the altar, upon the burnt-sacrifice which is upon the wood that is on the fire: it is an offering made by fire, of a sweet savor to the LORD.

World English Bible
3:5 Aaron`s sons shall burn it on the altar on the burnt offering, which is on the wood that is on the fire: it is an offering made by fire, of a sweet savor to Yahweh.

Young's Literal Translation
3:5 and sons of Aaron have made it a perfume on the altar, on the burnt-offering which is on the wood, which is on the fire -- a fire-offering of sweet fragrance to Jehovah.

Modern Hebrew
ואם־מן־הצאן קרבנו
לזבח שלמים ליהוה
זכר או נקבה תמים
יקריבנו׃

Paleo-Hebrew (Before 585 B.C.)
3:6
- [image] [image] -

.

Hebrew Transliterated
3:6 V'aM-MN-HTSh'aN QUrBNV LZBCh ShLMYM LYHVH ZKUr 'aV NQBH ThMYM YQUrYBNV.

Latin Vulgate
3:6 si vero de ovibus fuerit eius oblatio et pacificorum hostia sive masculum sive feminam obtulerit inmaculata erunt

King James Version
3:6 And if his offering for a sacrifice of peace offering unto the LORD be of the flock; male or female, he shall offer it without blemish.

American Standard Version
3:6 And if his oblation for a sacrifice of peace-offerings unto Jehovah be of the flock; male or female, he shall offer it without blemish.

Bible in Basic English
3:6 And if what he gives for a peace-offering to the Lord is of the flock, let him give a male or female, without any mark on it.

Darby's English Translation
3:6 And if his offering for a sacrifice of peace-offering to Jehovah be of small cattle, male or female, he shall present it without blemish.

Douay Rheims Bible
3:6 But if his oblation and the sacrifice of peace offering be of the flock, whether he offer male or female, they shall be without blemish.

Noah Webster Bible
3:6 And if his offering for a sacrifice of peace-offering to the LORD shall be of the flock, male or female; he shall offer it without blemish.

World English Bible
3:6 If his offering for a sacrifice of peace-offerings to Yahweh be of the flock; male or female, he shall offer it without blemish.

Young's Literal Translation
3:6 `And if his offering is out of the flock for a sacrifice of peace-offerings to Jehovah, male or female, a perfect one he doth bring near;

Modern Hebrew
אם־כשב הוא־מקריב
את־קרבנו והקריב
אתו לפני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
3:7
- [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
3:7 'aM-KShB HV'a-MQUrYB 'aTh-QUrBNV VHQUrYB 'aThV LPhNY YHVH.

Latin Vulgate
3:7 si agnum obtulerit coram Domino

King James Version
3:7 If he offer a lamb for his offering, then shall he offer it before the LORD.

American Standard Version
3:7 If he offer a lamb for his oblation, then shall he offer it before Jehovah;

Bible in Basic English
3:7 If his offering is a lamb, then let it be placed before the Lord:

Darby's English Translation
3:7 If he present a sheep for his offering, then shall he present it before Jehovah,

Douay Rheims Bible
3:7 If he offer a lamb before the Lord,

Noah Webster Bible
3:7 If he shall offer a lamb for his offering, then shall he offer it before the LORD.

World English Bible
3:7 If he offer a lamb for his offering, then shall he offer it before Yahweh;

Young's Literal Translation
3:7 if a sheep he is bringing near for his offering, then he hath brought it near before Jehovah,

Modern Hebrew
וסמך את־ידו
על־ראש קרבנו ושחט
אתו לפני אהל מועד
וזרקו בני אהרן
את־דמו על־המזבח
סביב׃

Paleo-Hebrew (Before 585 B.C.)
3:8
-
-

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
3:8 VSMK 'aTh-YDV 'yL-Ur'aSh QUrBNV VShChT 'aThV LPhNY 'aHL MV'yD VZUrQV BNY 'aHUrN 'aTh-DMV 'yL-HMZBCh SBYB.

Latin Vulgate
3:8 ponet manum super caput victimae suae quae immolabitur in vestibulo tabernaculi testimonii fundentque filii Aaron sanguinem eius per altaris circuitum

King James Version
3:8 And he shall lay his hand upon the head of his offering, and kill it before the tabernacle of the congregation: and Aaron's sons shall sprinkle the blood thereof round about upon the altar.

American Standard Version
3:8 and he shall lay his hand upon the head of his oblation, and kill it before the tent of meeting: and Aaron`s sons shall sprinkle the blood thereof upon the altar round about.

Bible in Basic English
3:8 And he is to put his hand on the head of his offering and put it to death before the Tent of meeting; and Aaron's sons are to put some of its blood on and round the altar.

Darby's English Translation
3:8 and shall lay his hand on the head of his offering, and slaughter it before the tent of meeting; and Aaron`s sons shall sprinkle the blood thereof upon the altar round about.

Douay Rheims Bible
3:8 He shall put his hand upon the head of his victim: and it shall be slain in the entry of the tabernacle of the testimony: and the sons of Aaron shall pour the blood thereof round about upon the altar.

Noah Webster Bible
3:8 And he shall lay his hand upon the head of his offering, and kill it before the tabernacle of the congregation: and Aaron's sons shall sprinkle the blood of it around upon the altar.

World English Bible
3:8 and he shall lay his hand on the head of his offering, and kill it before the tent of meeting: and Aaron`s sons shall sprinkle the blood of it on the altar round about.

Young's Literal Translation
3:8 and hath laid his hand on the head of his offering, and hath slaughtered it before the tent of meeting, and sons of Aaron have sprinkled its blood on the altar round about.

Modern Hebrew
והקריב מזבח
השלמים אשה ליהוה
חלבו האליה תמימה
לעמת העצה יסירנה
ואת־החלב המכסה
את־הקרב ואת
כל־החלב אשר
על־הקרב׃

Paleo-Hebrew (Before 585 B.C.)
3:9

-
-
-
. -

Hebrew Transliterated
3:9 VHQUrYB MZBCh HShLMYM 'aShH LYHVH ChLBV H'aLYH ThMYMH L'yMTh H'yTShH YSYUrNH V'aTh-HChLB HMKSH 'aTh-HQUrB V'aTh KL-HChLB 'aShUr 'yL-HQUrB.

Latin Vulgate
3:9 et offerent de pacificorum hostia sacrificium Domino adipem et caudam totam

King James Version
3:9 And he shall offer of the sacrifice of the peace offering an offering made by fire unto the LORD; the fat thereof, and the whole rump, it shall he take off hard by the backbone; and the fat that covereth the inwards, and all the fat that is upon the inwards,

American Standard Version
3:9 And he shall offer of the sacrifice of peace-offerings an offering made by fire unto Jehovah; the fat thereof, the fat tail entire, he shall take away hard by the backbone; and the fat that covereth the inwards, and all the fat that is upon the inwards,

Bible in Basic English
3:9 And of the peace-offering, let him give an offering made by fire to the Lord; the fat of it, all the fat tail, he is to take away near the backbone; and the fat covering the inside parts and all the fat on the inside parts,

Darby's English Translation
3:9 And he shall present of the sacrifice of peace-offering an offering by fire to Jehovah; the fat thereof, the whole fat tail, which he shall take off close by the backbone, and the fat that covereth the inwards, and all the fat that is on the inwards,

Douay Rheims Bible
3:9 And they shall offer of the victim of peace offerings a sacrifice to the Lord: the fat and the whole rump,

Noah Webster Bible
3:9 And he shall offer of the sacrifice of the peace-offering an offering made by fire to the LORD: its fat, and the whole rump, that shall he take off hard by the back-bone; and the fat that covereth the inwards, and all the fat that is upon the inwards,

World English Bible
3:9 He shall offer of the sacrifice of peace-offerings an offering made by fire to Yahweh; the fat of it, the fat tail entire, he shall take away hard by the backbone; and the fat that covers the inwards, and all the fat that is on the inwards,

Young's Literal Translation
3:9 `And he hath brought near from the sacrifice of the peace-offerings a fire-offering to Jehovah, its fat, the whole fat tail (over-against the bone he doth turn it aside), and the fat which is covering the inwards, and all the fat which is on the inwards,

Modern Hebrew
ואת שתי הכלית
ואת־החלב אשר עלהן
אשר על־הכסלים
ואת־היתרת על־
הכבד על־הכלית
יסירנה׃

Paleo-Hebrew (Before 585 B.C.)
3:10

-

-
- [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
3:10 V'aTh ShThY HKLYTh V'aTh-HChLB 'aShUr 'yLHN 'aShUr 'yL-HKSLYM V'aTh-HYThUrTh 'yL- HKBD 'yL-HKLYTh YSYUrNH.

Latin Vulgate
3:10 cum renibus et pinguedinem quae operit ventrem atque universa vitalia et utrumque renunculum cum adipe qui est iuxta ilia reticulumque iecoris cum renunculis

King James Version
3:10 And the two kidneys, and the fat that is upon them, which is by the flanks, and the caul above the liver, with the kidneys, it shall he take away.

American Standard Version
3:10 and the two kidneys, and the fat that is upon them, which is by the loins, and the caul upon the liver, with the kidneys, shall he take away.

Bible in Basic English
3:10 And the two kidneys, with the fat on them, which is by the top part of the legs, and the fat joining the liver and the kidneys, he is to take away;

Darby's English Translation
3:10 and the two kidneys, and the fat that is on them, which is by the flanks, and the net above the liver which he shall take away as far as the kidneys;

Douay Rheims Bible
3:10 With the kidneys, and the fat that covereth the belly and all the vitals and both the little kidneys, with the fat that is about the flanks, and the caul of the liver with the little kidneys.

Noah Webster Bible
3:10 And the two kidneys, and the fat that is upon them, which is by the flanks, and the caul above the liver, with the kidneys, that shall he take away.

World English Bible
3:10 and the two kidneys, and the fat that is on them, which is by the loins, and the cover on the liver, with the kidneys, shall he take away.

Young's Literal Translation
3:10 and the two kidneys, and the fat which is on them, which is on the flanks, and the redundance above the liver, (beside the kidneys he doth turn it aside),

Modern Hebrew
והקטירו הכהן
המזבחה לחם אשה
ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
3:11

.

Hebrew Transliterated
3:11 VHQTYUrV HKHN HMZBChH LChM 'aShH LYHVH.

Latin Vulgate
3:11 et adolebit ea sacerdos super altare in pabulum ignis et oblationis Domini

King James Version
3:11 And the priest shall burn it upon the altar: it is the food of the offering made by fire unto the LORD.

American Standard Version
3:11 And the priest shall burn it upon the altar: it is the food of the offering made by fire unto Jehovah.

Bible in Basic English
3:11 That it may be burned by the priest on the altar; it is the food of the offering made by fire to the Lord.

Darby's English Translation
3:11 and the priest shall burn it on the altar: it is the food of the offering by fire to Jehovah.

Douay Rheims Bible
3:11 And the priest shall burn them upon the altar, for the food of the fire, and of the oblation of the Lord.

Noah Webster Bible
3:11 And the priest shall burn it upon the altar: it is the food of the offering made by fire to the LORD.

World English Bible
3:11 The priest shall burn it on the altar: it is the food of the offering made by fire to Yahweh.

Young's Literal Translation
3:11 and the priest hath made it a perfume on the altar -- bread of a fire-offering to Jehovah.

Modern Hebrew
ואם עז קרבנו
והקריבו לפני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
3:12

.

Hebrew Transliterated
3:12 V'aM 'yZ QUrBNV VHQUrYBV LPhNY YHVH.

Latin Vulgate
3:12 si capra fuerit eius oblatio et obtulerit eam Domino

King James Version
3:12 And if his offering be a goat, then he shall offer it before the LORD.

American Standard Version
3:12 And if his oblation be a goat, then he shall offer it before Jehovah:

Bible in Basic English
3:12 And if his offering is a goat, then let it be placed before the Lord,

Darby's English Translation
3:12 And if his offering be a goat, then he shall present it before Jehovah.

Douay Rheims Bible
3:12 If his offering be a goat, and he offer it to the Lord,

Noah Webster Bible
3:12 And if his offering shall be a goat, then he shall offer it before the LORD.

World English Bible
3:12 If his offering be a goat, then he shall offer it before Yahweh:

Young's Literal Translation
3:12 `And if his offering is a goat, then he hath brought it near before Jehovah,

Modern Hebrew
וסמך את־ידו
על־ראשו ושחט אתו
לפני אהל מועד
וזרקו בני אהרן
את־ דמו על־המזבח
סביב׃

Paleo-Hebrew (Before 585 B.C.)
3:13
-
-

-
-
.

Hebrew Transliterated
3:13 VSMK 'aTh-YDV 'yL-Ur'aShV VShChT 'aThV LPhNY 'aHL MV'yD VZUrQV BNY 'aHUrN 'aTh- DMV 'yL-HMZBCh SBYB.

Latin Vulgate
3:13 ponet manum suam super caput eius immolabitque eam in introitu tabernaculi testimonii et fundent filii Aaron sanguinem eius per altaris circuitum

King James Version
3:13 And he shall lay his hand upon the head of it, and kill it before the tabernacle of the congregation: and the sons of Aaron shall sprinkle the blood thereof upon the altar round about.

American Standard Version
3:13 and he shall lay his hand upon the head of it, and kill it before the tent of meeting; and the sons of Aaron shall sprinkle the blood thereof upon the altar round about.

Bible in Basic English
3:13 And let him put his hand on the head of it and put it to death before the Tent of meeting; and the sons of Aaron are to put some of its blood on and round the altar.

Darby's English Translation
3:13 And he shall lay his hand on the head of it, and slaughter it before the tent of meeting; and the sons of Aaron shall sprinkle the blood thereof on the altar round about.

Douay Rheims Bible
3:13 He shall put his hand upon the head thereof: and shall immolate it in the entry of the tabernacle of the testimony. And the sons of Aaron shall pour the blood thereof round about upon the altar.

Noah Webster Bible
3:13 And he shall lay his hand upon the head of it, and kill it before the tabernacle of the congregation: and the sons of Aaron shall sprinkle its blood upon the altar round about.

World English Bible
3:13 and he shall lay his hand on the head of it, and kill it before the tent of meeting; and the sons of Aaron shall sprinkle the blood of it on the altar round about.

Young's Literal Translation
3:13 and hath laid his hand on its head, and hath slaughtered it before the tent of meeting, and sons of Aaron have sprinkled its blood on the altar round about;

Modern Hebrew
והקריב ממנו קרבנו
אשה ליהוה את־החלב
המכסה את־הקרב ואת
כל־ החלב אשר
על־הקרב׃

Paleo-Hebrew (Before 585 B.C.)
3:14

-
-
-

. -

Hebrew Transliterated
3:14 VHQUrYB MMNV QUrBNV 'aShH LYHVH 'aTh-HChLB HMKSH 'aTh-HQUrB V'aTh KL- HChLB 'aShUr 'yL-HQUrB.

Latin Vulgate
3:14 tollentque ex ea in pastum ignis dominici adipem qui operit ventrem et qui tegit universa vitalia

King James Version
3:14 And he shall offer thereof his offering, even an offering made by fire unto the LORD; the fat that covereth the inwards, and all the fat that is upon the inwards,

American Standard Version
3:14 And he shall offer thereof his oblation, even an offering made by fire unto Jehovah; the fat that covereth the inwards, and all the fat that is upon the inwards,

Bible in Basic English
3:14 And of it let him make his offering, an offering made by fire to the Lord; the fat covering the inside parts and all the fat on the inside parts,

Darby's English Translation
3:14 And he shall present thereof his offering, an offering by fire to Jehovah; the fat that covereth the inwards and all the fat that is on the inwards,

Douay Rheims Bible
3:14 And they shall take of it for the food of the Lord's fire, the fat that covereth the belly, and that covereth all the vital parts :

Noah Webster Bible
3:14 And he shall offer of it his offering, even an offering made by fire to the LORD; the fat that covereth the inwards, and all the fat that is upon the inwards,

World English Bible
3:14 He shall offer of it his offering, even an offering made by fire to Yahweh; the fat that covers the inwards, and all the fat that is on the inwards,

Young's Literal Translation
3:14 and he hath brought near from it his offering, a fire-offering to Jehovah, the fat which is covering the inwards, and all the fat which is on the inwards,

Modern Hebrew
ואת שתי הכלית
ואת־החלב אשר עלהן
אשר על־הכסלים
ואת־היתרת על־
הכבד על־הכלית
יסירנה׃

Paleo-Hebrew (Before 585 B.C.)
3:15

-

-
- [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
3:15 V'aTh ShThY HKLYTh V'aTh-HChLB 'aShUr 'yLHN 'aShUr 'yL-HKSLYM V'aTh-HYThUrTh 'yL- HKBD 'yL-HKLYTh YSYUrNH.

Latin Vulgate
3:15 duos renunculos cum reticulo qui est super eos iuxta ilia et arvinam iecoris cum renunculis

King James Version
3:15 And the two kidneys, and the fat that is upon them, which is by the flanks, and the caul above the liver, with the kidneys, it shall he take away.

American Standard Version
3:15 and the two kidneys, and the fat that is upon them, which is by the loins, and the caul upon the liver, with the kidneys, shall he take away.

Bible in Basic English
3:15 And the two kidneys, with the fat on them, which is by the top part of the legs, and the fat joining the liver and the kidneys, let him take away;

Darby's English Translation
3:15 and the two kidneys, and the fat that is on them, which is by the flanks, and the net above the liver which he shall take away as far as the kidneys;

Douay Rheims Bible
3:15 The two little kidneys with the caul that is upon them which is by the flanks, and the fat of the liver with the little kidneys:

Noah Webster Bible
3:15 And the two kidneys, and the fat that is upon them, which is by the flanks, and the caul above the liver, with the kidneys, that shall he take away.

World English Bible
3:15 and the two kidneys, and the fat that is on them, which is by the loins, and the cover on the liver, with the kidneys, shall he take away.

Young's Literal Translation
3:15 and the two kidneys, and the fat which is upon them, which is on the flanks, and the redundance above the liver, (beside the kidneys he doth turn it aside),

Modern Hebrew
והקטירם הכהן
המזבחה לחם אשה
לריח ניחח כל־חלב
ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
3:16

-
.

Hebrew Transliterated
3:16 VHQTYUrM HKHN HMZBChH LChM 'aShH LUrYCh NYChCh KL-ChLB LYHVH.

Latin Vulgate
3:16 adolebitque ea sacerdos super altare in alimoniam ignis et suavissimi odoris omnis adeps Domini erit

King James Version
3:16 And the priest shall burn them upon the altar: it is the food of the offering made by fire for a sweet savour: all the fat is the LORD'S.

American Standard Version
3:16 And the priest shall burn them upon the altar: it is the food of the offering made by fire, for a sweet savor; all the fat is Jehovah`s.

Bible in Basic English
3:16 That it may be burned by the priest on the altar; it is the food of the offering made by fire for a sweet smell: all the fat is the Lord's.

Darby's English Translation
3:16 and the priest shall burn them on the altar: it is the food of the offering by fire for a sweet odour. All the fat shall be Jehovah`s.

Douay Rheims Bible
3:16 And the priest shall burn them upon the altar, for the food of the fire, and of a most sweet savour. All the fat shall be the Lord's.

Noah Webster Bible
3:16 And the priest shall burn them upon the altar: it is the food of the offering made by fire for a sweet savor: all the fat is the LORD'S.

World English Bible
3:16 The priest shall burn them on the altar: it is the food of the offering made by fire, for a sweet savor; all the fat is Yahweh`s.

Young's Literal Translation
3:16 and the priest hath made them a perfume on the altar -- bread of a fire-offering, for sweet fragrance; all the fat is Jehovah`s.

Modern Hebrew
חקת עולם לדרתיכם
בכל מושבתיכם
כל־חלב וכל־דם לא
תאכלו׃

Paleo-Hebrew (Before 585 B.C.)
3:17

-
-
.

Hebrew Transliterated
3:17 ChQTh 'yVLM LDUrThYKM BKL MVShBThYKM KL-ChLB VKL-DM L'a Th'aKLV.

Latin Vulgate
3:17 iure perpetuo in generationibus et cunctis habitaculis vestris nec adipes nec sanguinem omnino comedetis

King James Version
3:17 It shall be a perpetual statute for your generations throughout all your dwellings, that ye eat neither fat nor blood.

American Standard Version
3:17 It shall be a perpetual statute throughout your generations in all your dwellings, that ye shall eat neither fat nor blood.

Bible in Basic English
3:17 Let it be an order for ever, through all your generations, in all your houses, that you are not to take fat or blood for food.

Darby's English Translation
3:17 It is an everlasting statute for your generations throughout all your dwellings: no fat and no blood shall ye eat.

Douay Rheims Bible
3:17 By a perpetual law for your generations, and in all your habitations: neither blood nor fat shall you eat at all.

Noah Webster Bible
3:17 It shall be a perpetual statute for your generations throughout all your dwellings, that ye eat neither fat nor blood.

World English Bible
3:17 It shall be a perpetual statute throughout your generations in all your dwellings, that you shall eat neither fat nor blood.

Young's Literal Translation
3:17 `A statute age-during to your generations in all your dwellings: any fat or any blood ye do not eat.`

Leviticus 4


Leviticus Chapter 4 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Leviticus 3

The Third Book of Moses, called Leviticus

Chapter 4

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35
Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
4:1

. -

Hebrew Transliterated
4:1 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
4:1 locutusque est Dominus ad Mosen dicens

King James Version
4:1 And the LORD spake unto Moses, saying,

American Standard Version
4:1 And Jehovah spake unto Moses, saying,

Bible in Basic English
4:1 And the Lord said to Moses,

Darby's English Translation
4:1 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
4:1 And the Lord spoke to Moses, saying:

Noah Webster Bible
4:1 And the LORD spoke to Moses, saying,

World English Bible
4:1 Yahweh spoke to Moses, saying,

Young's Literal Translation
4:1 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
דבר אל־בני ישראל
לאמר נפש כי־תחטא
בשגגה מכל מצות
יהוה אשר לא
תעשינה ועשה מאחת
מהנה׃

Paleo-Hebrew (Before 585 B.C.)
4:2
-

-

.

Hebrew Transliterated
4:2 DBUr 'aL-BNY YShUr'aL L'aMUr NPhSh KY-ThChT'a BShGGH MKL MTShVTh YHVH 'aShUr L'a Th'yShYNH V'yShH M'aChTh MHNH.

Latin Vulgate
4:2 loquere filiis Israhel anima cum peccaverit per ignorantiam et de universis mandatis Domini quae praecepit ut non fierent quippiam fecerit

King James Version
4:2 Speak unto the children of Israel, saying, If a soul shall sin through ignorance against any of the commandments of the LORD concerning things which ought not to be done, and shall do against any of them:

American Standard Version
4:2 Speak unto the children of Israel, saying, If any one shall sin unwittingly, in any of the things which Jehovah hath commanded not to be done, and shall do any one of them:

Bible in Basic English
4:2 Say to the children of Israel: These are the offerings of anyone who does wrong through error, doing any of the things which by the Lord's order are not to be done:

Darby's English Translation
4:2 Speak unto the children of Israel, saying, If a soul shall sin through inadvertence against any of the commandments of Jehovah in things that ought not to be done, and do any of them;

Douay Rheims Bible
4:2 Say to the children of Israel: The soul that sinneth through ignorance, and doth any thing concerning any of the commandments of the Lord, which he commanded not to be done:

Noah Webster Bible
4:2 Speak to the children of Israel, saying, If a soul shall sin through ignorance against any of the commandments of the LORD concerning things which ought not to be done, and shall violate any of them:

World English Bible
4:2 Speak to the children of Israel, saying, If anyone shall sin unwittingly, in any of the things which Yahweh has commanded not to be done, and shall do any one of them:

Young's Literal Translation
4:2 `Speak unto the sons of Israel, saying, When a person doth sin through ignorance against any of the commands of Jehovah regarding things which are not to be done, and hath done something against one of these --

Modern Hebrew
אם הכהן המשיח
יחטא לאשמת העם
והקריב על חטאתו
אשר חטא פר בן־
בקר תמים ליהוה
לחטאת׃

Paleo-Hebrew (Before 585 B.C.)
4:3

-

.

Hebrew Transliterated
4:3 'aM HKHN HMShYCh YChT'a L'aShMTh H'yM VHQUrYB 'yL ChT'aThV 'aShUr ChT'a PhUr BN- BQUr ThMYM LYHVH LChT'aTh.

Latin Vulgate
4:3 si sacerdos qui est unctus peccaverit delinquere faciens populum offeret pro peccato suo vitulum inmaculatum Domino

King James Version
4:3 If the priest that is anointed do sin according to the sin of the people; then let him bring for his sin, which he hath sinned, a young bullock without blemish unto the LORD for a sin offering.

American Standard Version
4:3 if the anointed priest shall sin so as to bring guilt on the people, then let him offer for his sin, which he hath sinned, a young bullock without blemish unto Jehovah for a sin-offering.

Bible in Basic English
4:3 If the chief priest by doing wrong becomes a cause of sin to the people, then let him give to the Lord for the sin which he has done, an ox, without any mark, for a sin-offering.

Darby's English Translation
4:3 if the priest that is anointed sin according to the trespass of the people; then for his sin which he hath sinned shall he present a young bullock without blemish to Jehovah for a sin-offering.

Douay Rheims Bible
4:3 If the priest that is anointed shall sin, making the people to offend, he shall offer to the Lord for his sin a calf without blemish.

Noah Webster Bible
4:3 If the priest that is anointed shall sin according to the sin of the people; then let him bring, for his sin which he hath sinned, a young bullock without blemish to the LORD for a sin-offering.

World English Bible
4:3 if the anointed priest shall sin so as to bring guilt on the people, then let him offer for his sin, which he has sinned, a young bull without blemish to Yahweh for a sin-offering.

Young's Literal Translation
4:3 `If the priest who is anointed doth sin according to the guilt of the people, then he hath brought near for his sin which he hath sinned a bullock, a son of the herd, a perfect one, to Jehovah, for a sin-offering,

Modern Hebrew
והביא את־הפר
אל־פתח אהל מועד
לפני יהוה וסמך
את־ידו על־ראש הפר
ושחט את־הפר לפני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
4:4
-
-

- [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
4:4 VHBY'a 'aTh-HPhUr 'aL-PhThCh 'aHL MV'yD LPhNY YHVH VSMK 'aTh-YDV 'yL-Ur'aSh HPhUr VShChT 'aTh-HPhUr LPhNY YHVH.

Latin Vulgate
4:4 et adducet illum ad ostium tabernaculi testimonii coram Domino ponetque manum super caput eius et immolabit eum Domino

King James Version
4:4 And he shall bring the bullock unto the door of the tabernacle of the congregation before the LORD; and shall lay his hand upon the bullock's head, and kill the bullock before the LORD.

American Standard Version
4:4 And he shall bring the bullock unto the door of the tent of meeting before Jehovah; and he shall lay his hand upon the head of the bullock, and kill the bullock before Jehovah.

Bible in Basic English
4:4 And he is to take the ox to the door of the Tent of meeting before the Lord; and put his hand on its head and put it to death before the Lord.

Darby's English Translation
4:4 And he shall bring the bullock to the entrance of the tent of meeting before Jehovah; and shall lay his hand on the bullock`s head, and slaughter the bullock before Jehovah.

Douay Rheims Bible
4:4 And he shall bring it to the door of the testimony before the Lord, and shall put his hand upon the head thereof, and shall sacrifice it to the Lord.

Noah Webster Bible
4:4 And he shall bring the bullock to the door of the tabernacle of the congregation before the LORD; and shall lay his hand upon the bullock's head, and kill the bullock before the LORD.

World English Bible
4:4 He shall bring the bull to the door of the tent of meeting before Yahweh; and he shall lay his hand on the head of the bull, and kill the bull before Yahweh.

Young's Literal Translation
4:4 and he hath brought in the bullock unto the opening of the tent of meeting before Jehovah, and hath laid his hand on the head of the bullock, and hath slaughtered the bullock before Jehovah.

Modern Hebrew
ולקח הכהן המשיח
מדם הפר והביא אתו
אל־אהל מועד׃

Paleo-Hebrew (Before 585 B.C.)
4:5

-
.

Hebrew Transliterated
4:5 VLQCh HKHN HMShYCh MDM HPhUr VHBY'a 'aThV 'aL-'aHL MV'yD.

Latin Vulgate
4:5 hauriet quoque de sanguine vituli inferens illud in tabernaculum testimonii

King James Version
4:5 And the priest that is anointed shall take of the bullock's blood, and bring it to the tabernacle of the congregation:

American Standard Version
4:5 And the anointed priest shall take of the blood of the bullock, and bring it to the tent of meeting:

Bible in Basic English
4:5 And the chief priest is to take some of its blood and take it to the Tent of meeting;

Darby's English Translation
4:5 And the priest that is anointed shall take of the bullock`s blood, and bring it into the tent of meeting;

Douay Rheims Bible
4:5 He shall take also of the blood of the calf, and carry it into the tabernacle of the testimony.

Noah Webster Bible
4:5 And the priest that is anointed shall take of the bullock's blood, and bring it to the tabernacle of the congregation:

World English Bible
4:5 The anointed priest shall take of the blood of the bull, and bring it to the tent of meeting:

Young's Literal Translation
4:5 `And the priest who is anointed hath taken of the blood of the bullock, and hath brought it in unto the tent of meeting,

Modern Hebrew
וטבל הכהן
את־אצבעו בדם והזה
מן־הדם שבע פעמים
לפני יהוה את־פני
פרכת הקדש׃

Paleo-Hebrew (Before 585 B.C.)
4:6

-
-

-
.

Hebrew Transliterated
4:6 VTBL HKHN 'aTh-'aTShB'yV BDM VHZH MN-HDM ShB'y Ph'yMYM LPhNY YHVH 'aTh-PhNY PhUrKTh HQDSh.

Latin Vulgate
4:6 cumque intinxerit digitum in sanguinem asperget eo septies coram Domino contra velum sanctuarii

King James Version
4:6 And the priest shall dip his finger in the blood, and sprinkle of the blood seven times before the LORD, before the vail of the sanctuary.

American Standard Version
4:6 and the priest shall dip his finger in the blood, and sprinkle of the blood seven times before Jehovah, before the veil of the sanctuary.

Bible in Basic English
4:6 And the priest is to put his finger in the blood, shaking drops of it before the Lord seven times, in front of the veil of the holy place.

Darby's English Translation
4:6 and the priest shall dip his finger in the blood, and sprinkle of the blood seven times before Jehovah before the veil of the sanctuary;

Douay Rheims Bible
4:6 And having dipped his finger in the blood, he shall sprinkle with it seven times before the Lord, before the veil of the sanctuary.

Noah Webster Bible
4:6 And the priest shall dip his finger in the blood, and sprinkle of the blood seven times before the LORD, before the vail of the sanctuary.

World English Bible
4:6 and the priest shall dip his finger in the blood, and sprinkle of the blood seven times before Yahweh, before the veil of the sanctuary.

Young's Literal Translation
4:6 and the priest hath dipped his finger in the blood, and sprinkled of the blood seven times before Jehovah, at the front of the vail of the sanctuary;

Modern Hebrew
ונתן הכהן מן־הדם
על־קרנות מזבח
קטרת הסמים לפני
יהוה אשר באהל
מועד ואת כל־דם
הפר ישפך אל־יסוד
מזבח העלה אשר־פתח
אהל מועד׃

Paleo-Hebrew (Before 585 B.C.)
4:7

- [image] [image] [image] [image] [image] -

-

-
-
.

Hebrew Transliterated
4:7 VNThN HKHN MN-HDM 'yL-QUrNVTh MZBCh QTUrTh HSMYM LPhNY YHVH 'aShUr B'aHL MV'yD V'aTh KL-DM HPhUr YShPhK 'aL-YSVD MZBCh H'yLH 'aShUr-PhThCh 'aHL MV'yD.

Latin Vulgate
4:7 ponetque de eodem sanguine super cornua altaris thymiamatis gratissimi Domino quod est in tabernaculo testimonii omnem autem reliquum sanguinem fundet in basim altaris holocausti in introitu tabernaculi

King James Version
4:7 And the priest shall put some of the blood upon the horns of the altar of sweet incense before the LORD, which is in the tabernacle of the congregation; and shall pour all the blood of the bullock at the bottom of the altar of the burnt offering, which is at the door of the tabernacle of the congregation.

American Standard Version
4:7 And the priest shall put of the blood upon the horns of the altar of sweet incense before Jehovah, which is in the tent of meeting; and all the blood of the bullock shall he pour out at the base of the altar of burnt-offering, which is at the door of the tent of meeting.

Bible in Basic English
4:7 And the priest is to put some of the blood on the horns of the altar on which perfume is burned before the Lord in the Tent of meeting, draining out all the rest of the blood of the ox at the base of the altar of burned offering which is at the door of the Tent of meeting.

Darby's English Translation
4:7 and the priest shall put of the blood on the horns of the altar of fragrant incense, which is in the tent of meeting, before Jehovah; and he shall pour all the blood of the bullock at the bottom of the altar of burnt-offering, which is at the entrance of the tent of meeting.

Douay Rheims Bible
4:7 And he shall put some of the same blood upon the horns of the altar of the sweet incense most acceptable to the Lord, which is in the tabernacle of the testimony. And he shall pour all the rest of the blood at the foot of the altar of holocaust in the entry of the tabernacle.

Noah Webster Bible
4:7 And the priest shall put some of the blood upon the horns of the altar of sweet incense before the LORD, which is in the tabernacle of the congregation; and shall pour all the blood of the bullock at the bottom of the altar of the burnt-offering, which is at the door of the tabernacle of the congregation.

World English Bible
4:7 The priest shall put of the blood on the horns of the altar of sweet incense before Yahweh, which is in the tent of meeting; and all the blood of the bull shall he pour out at the base of the altar of burnt offering, which is at the door of the tent of meeting.

Young's Literal Translation
4:7 and the priest hath put of the blood on the horns of the altar of spice-perfume before Jehovah, which is in the tent of meeting, and all the blood of the bullock he doth pour out at the foundation of the altar of the burnt-offering, which is at the opening of the tent of meeting.

Modern Hebrew
ואת־כל־חלב פר
החטאת ירים ממנו
את־החלב המכסה
על־הקרב ואת כל־
החלב אשר על־הקרב׃

Paleo-Hebrew (Before 585 B.C.)
4:8
- [image] [image] -

-
-
-

. -

Hebrew Transliterated
4:8 V'aTh-KL-ChLB PhUr HChT'aTh YUrYM MMNV 'aTh-HChLB HMKSH 'yL-HQUrB V'aTh KL- HChLB 'aShUr 'yL-HQUrB.

Latin Vulgate
4:8 et adipem vituli auferet pro peccato tam eum qui operit vitalia quam omnia quae intrinsecus sunt

King James Version
4:8 And he shall take off from it all the fat of the bullock for the sin offering; the fat that covereth the inwards, and all the fat that is upon the inwards,

American Standard Version
4:8 And all the fat of the bullock of the sin-offering he shall take off from it; the fat that covereth the inwards, and all the fat that is upon the inwards,

Bible in Basic English
4:8 And he is to take away all the fat of the ox of the sin-offering; the fat covering the inside parts and all the fat of the inside parts,

Darby's English Translation
4:8 And all the fat of the bullock of the sin-offering shall he take off from it; the fat that covereth the inwards, and all the fat that is on the inwards,

Douay Rheims Bible
4:8 And he shall take off the fat of the calf for the sin offering, as well that which covereth the entrails, as all the inwards:

Noah Webster Bible
4:8 And he shall take off from it all the fat of the bullock for the sin-offering; the fat that covereth the inwards, and all the fat that is upon the inwards,

World English Bible
4:8 All the fat of the bull of the sin-offering he shall take off from it; the fat that covers the inwards, and all the fat that is on the inwards,

Young's Literal Translation
4:8 `And all the fat of the bullock of the sin-offering he doth lift up from it, the fat which is covering over the inwards, and all the fat which is on the inwards,

Modern Hebrew
ואת שתי הכלית
ואת־החלב אשר
עליהן אשר
על־הכסלים
ואת־היתרת על־
הכבד על־הכליות
יסירנה׃

Paleo-Hebrew (Before 585 B.C.)
4:9

-

-
- [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
4:9 V'aTh ShThY HKLYTh V'aTh-HChLB 'aShUr 'yLYHN 'aShUr 'yL-HKSLYM V'aTh-HYThUrTh 'yL- HKBD 'yL-HKLYVTh YSYUrNH.

Latin Vulgate
4:9 duos renunculos et reticulum quod est super eos iuxta ilia et adipem iecoris cum renunculis

King James Version
4:9 And the two kidneys, and the fat that is upon them, which is by the flanks, and the caul above the liver, with the kidneys, it shall he take away,

American Standard Version
4:9 and the two kidneys, and the fat that is upon them, which is by the loins, and the caul upon the liver, with the kidneys, shall he take away,

Bible in Basic English
4:9 And the two kidneys, with the fat on them, which is by the top part of the legs, and the fat joining the liver and the kidneys, he is to take away,

Darby's English Translation
4:9 and the two kidneys, and the fat that is on them, which is by the flanks, and the net above the liver which he shall take away as far as the kidneys,

Douay Rheims Bible
4:9 The two little kidneys, and the caul that is upon them, which is by the hanks, and the fat of the liver with the little kidneys,

Noah Webster Bible
4:9 And the two kidneys, and the fat that is upon them, which is by the flanks, and the caul above the liver, with the kidneys, that shall he take away,

World English Bible
4:9 and the two kidneys, and the fat that is on them, which is by the loins, and the cover on the liver, with the kidneys, shall he take away,

Young's Literal Translation
4:9 and the two kidneys, and the fat which is on them, which is on the flanks, and the redundance above the liver, (beside the kidneys he doth turn it aside),

Modern Hebrew
כאשר יורם משור
זבח השלמים
והקטירם הכהן על
מזבח העלה׃

Paleo-Hebrew (Before 585 B.C.)
4:10

.

Hebrew Transliterated
4:10 K'aShUr YVUrM MShVUr ZBCh HShLMYM VHQTYUrM HKHN 'yL MZBCh H'yLH.

Latin Vulgate
4:10 sicut aufertur de vitulo hostiae pacificorum et adolebit ea super altare holocausti

King James Version
4:10 As it was taken off from the bullock of the sacrifice of peace offerings: and the priest shall burn them upon the altar of the burnt offering.

American Standard Version
4:10 as it is taken off from the ox of the sacrifice of peace-offerings: and the priest shall burn them upon the altar of burnt-offering.

Bible in Basic English
4:10 As it is taken from the ox of the peace-offering; and it is to be burned by the priest on the altar of burned offerings.

Darby's English Translation
4:10 as it is taken off from the ox of the sacrifice of peace-offering; and the priest shall burn them on the altar of burnt-offering.

Douay Rheims Bible
4:10 As it is taken off from the calf of the sacrifice of peace offerings, and he shall burn them upon the altar of holocaust.

Noah Webster Bible
4:10 As it was taken off from the bullock of the sacrifice of peace-offerings: and the priest shall burn them upon the altar of the burnt-offering.

World English Bible
4:10 as it is taken off from the ox of the sacrifice of peace-offerings: and the priest shall burn them on the altar of burnt offering.

Young's Literal Translation
4:10 as it is lifted up from the ox of the sacrifice of the peace-offerings; and the priest hath made them a perfume on the altar of the burnt-offering.

Modern Hebrew
ואת־עור הפר
ואת־כל־בשרו
על־ראשו ועל־כרעיו
וקרבו ופרשו׃

Paleo-Hebrew (Before 585 B.C.)
4:11
-
- [image] [image] [image] [image] [image] [image] - [image] [image] -
-
.

Hebrew Transliterated
4:11 V'aTh-'yVUr HPhUr V'aTh-KL-BShUrV 'yL-Ur'aShV V'yL-KUr'yYV VQUrBV VPhUrShV.

Latin Vulgate
4:11 pellem vero et omnes carnes cum capite et pedibus et intestinis et fimo

King James Version
4:11 And the skin of the bullock, and all his flesh, with his head, and with his legs, and his inwards, and his dung,

American Standard Version
4:11 And the skin of the bullock, and all its flesh, with its head, and with its legs, and its inwards, and its dung,

Bible in Basic English
4:11 And the skin of the ox and all its flesh, with its head and its legs and its inside parts and its waste,

Darby's English Translation
4:11 And the skin of the bullock, and all its flesh, with its head, and with its legs, and its inwards, and its dung,

Douay Rheims Bible
4:11 But the skin and all the flesh with the head and the feet and the bowels and the dung,

Noah Webster Bible
4:11 And the skin of the bullock, and all his flesh, with his head, and with his legs, and his inwards, and his dung,

World English Bible
4:11 The skin of the bull, and all its flesh, with its head, and with its legs, and its inwards, and its dung,

Young's Literal Translation
4:11 `And the skin of the bullock, and all its flesh, besides its head, and besides its legs, and its inwards, and its dung --

Modern Hebrew
והוציא את־כל־הפר
אל־מחוץ למחנה
אל־מקום טהור
אל־שפך הדשן ושרף
אתו על־עצים באש
על־שפך הדשן ישרף׃

Paleo-Hebrew (Before 585 B.C.)
4:12
- [image] [image] -
-
-
-

-
-
.

Hebrew Transliterated
4:12 VHVTShY'a 'aTh-KL-HPhUr 'aL-MChVTSh LMChNH 'aL-MQVM THVUr 'aL-ShPhK HDShN VShUrPh 'aThV 'yL-'yTShYM B'aSh 'yL-ShPhK HDShN YShUrPh.

Latin Vulgate
4:12 et reliquo corpore efferet extra castra in locum mundum ubi cineres effundi solent incendetque ea super lignorum struem quae in loco effusorum cinerum cremabuntur

King James Version
4:12 Even the whole bullock shall he carry forth without the camp unto a clean place, where the ashes are poured out, and burn him on the wood with fire: where the ashes are poured out shall he be burnt.

American Standard Version
4:12 even the whole bullock shall he carry forth without the camp unto a clean place, where the ashes are poured out, and burn it on wood with fire: where the ashes are poured out shall it be burnt.

Bible in Basic English
4:12 All the ox, he is to take away outside the circle of the tents into a clean place where the burned waste is put, and there it is to be burned on wood with fire.

Darby's English Translation
4:12 even the whole bullock shall he carry forth outside the camp unto a clean place, where the ashes are poured out, and burn it on wood with fire; where the ashes are poured out shall it be burnt.

Douay Rheims Bible
4:12 And the rest of the body he shall carry forth without the camp into a clean place where the ashes are wont to be poured out, and he shall burn them upon a pile of wood, they shall be burnt in the place where the ashes are poured out.

Noah Webster Bible
4:12 Even the whole bullock shall he carry forth without the camp to a clean place, where the ashes are poured out, and burn him on the wood with fire: where the ashes are poured out shall he be burnt.

World English Bible
4:12 even the whole bull shall he carry forth outside the camp to a clean place, where the ashes are poured out, and burn it on wood with fire: where the ashes are poured out shall it be burnt.

Young's Literal Translation
4:12 he hath even brought out the whole bullock unto the outside of the camp, unto a clean place, unto the place of the pouring out of the ashes, and he hath burnt it on the wood with fire; beside the place of the pouring out of the ashes it is burnt.

Modern Hebrew
ואם כל־עדת ישראל
ישגו ונעלם דבר
מעיני הקהל ועשו
אחת מכל־מצות יהוה
אשר לא־תעשינה
ואשמו׃

Paleo-Hebrew (Before 585 B.C.)
4:13
-

-
-
.

Hebrew Transliterated
4:13 V'aM KL-'yDTh YShUr'aL YShGV VN'yLM DBUr M'yYNY HQHL V'yShV 'aChTh MKL-MTShVTh YHVH 'aShUr L'a-Th'yShYNH V'aShMV.

Latin Vulgate
4:13 quod si omnis turba Israhel ignoraverit et per inperitiam fecerit quod contra mandatum Domini est

King James Version
4:13 And if the whole congregation of Israel sin through ignorance, and the thing be hid from the eyes of the assembly, and they have done somewhat against any of the commandments of the LORD concerning things which should not be done, and are guilty;

American Standard Version
4:13 And if the whole congregation of Israel err, and the thing be hid from the eyes of the assembly, and they have done any of the things which Jehovah hath commanded not to be done, and are guilty;

Bible in Basic English
4:13 And if all the people of Israel do wrong, without anyone's knowledge; if they have done any of the things which by the Lord's order are not to be done, causing sin to come on them;

Darby's English Translation
4:13 And if the whole assembly of Israel sin inadvertently, and the thing be hid from the eyes of the congregation, and they do somewhat against any of all the commandments of Jehovah in things which should not be done, and are guilty;

Douay Rheims Bible
4:13 And if all the multitude of Israel shall be ignorant, and through ignorance shall do that which is against the commandment of the Lord,

Noah Webster Bible
4:13 And if the whole congregation of Israel shall sin through ignorance, and the thing be hid from the eyes of the assembly, and they have done somewhat against any of the commandments of the LORD concerning things which should not be done, and are guilty;

World English Bible
4:13 If the whole congregation of Israel err, and the thing be hid from the eyes of the assembly, and they have done any of the things which Yahweh has commanded not to be done, and are guilty;

Young's Literal Translation
4:13 `And if the whole company of Israel err ignorantly, and the thing hath been hidden from the eyes of the assembly, and they have done something against one of all the commands of Jehovah concerning things which are not to be done, and have been guilty;

Modern Hebrew
ונודעה החטאת אשר
חטאו עליה והקריבו
הקהל פר בן־בקר
לחטאת והביאו אתו
לפני אהל מועד׃

Paleo-Hebrew (Before 585 B.C.)
4:14

-

.

Hebrew Transliterated
4:14 VNVD'yH HChT'aTh 'aShUr ChT'aV 'yLYH VHQUrYBV HQHL PhUr BN-BQUr LChT'aTh VHBY'aV 'aThV LPhNY 'aHL MV'yD.

Latin Vulgate
4:14 et postea intellexerit peccatum suum offeret vitulum pro peccato adducetque eum ad ostium tabernaculi

King James Version
4:14 When the sin, which they have sinned against it, is known, then the congregation shall offer a young bullock for the sin, and bring him before the tabernacle of the congregation.

American Standard Version
4:14 when the sin wherein they have sinned is known, then the assembly shall offer a young bullock for a sin-offering, and bring it before the tent of meeting.

Bible in Basic English
4:14 When the sin which they have done comes to light, then let all the people give an ox for a sin-offering, and take it before the Tent of meeting.

Darby's English Translation
4:14 and the sin wherewith they have sinned against it have become known; then the congregation shall present a young bullock for the sin-offering, and shall bring it before the tent of meeting;

Douay Rheims Bible
4:14 And afterwards shall understand their sin, they shall offer for their sin a calf, and shall bring it to the door of the tabernacle.

Noah Webster Bible
4:14 When the sin which they have sinned against it is known, then the congregation shall offer a young bullock for the sin, and bring him before the tabernacle of the congregation.

World English Bible
4:14 when the sin in which they have sinned is known, then the assembly shall offer a young bull for a sin-offering, and bring it before the tent of meeting.

Young's Literal Translation
4:14 when the sin which they have sinned concerning it hath been known, then have the assembly brought near a bullock, a son of the herd, for a sin-offering, and they have brought it in before the tent of meeting;

Modern Hebrew
וסמכו זקני העדה
את־ידיהם על־ראש
הפר לפני יהוה
ושחט את־הפר לפני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
4:15

-
-

-
.

Hebrew Transliterated
4:15 VSMKV ZQNY H'yDH 'aTh-YDYHM 'yL-Ur'aSh HPhUr LPhNY YHVH VShChT 'aTh-HPhUr LPhNY YHVH.

Latin Vulgate
4:15 et ponent seniores populi manus super caput eius coram Domino immolatoque vitulo in conspectu Domini

King James Version
4:15 And the elders of the congregation shall lay their hands upon the head of the bullock before the LORD: and the bullock shall be killed before the LORD.

American Standard Version
4:15 And the elders of the congregation shall lay their hands upon the head of the bullock before Jehovah; and the bullock shall be killed before Jehovah.

Bible in Basic English
4:15 And let the chiefs of the people put their hands on its head before the Lord, and put the ox to death before the Lord.

Darby's English Translation
4:15 and the elders of the assembly shall lay their hands on the head of the bullock before Jehovah; and one shall slaughter the bullock before Jehovah.

Douay Rheims Bible
4:15 And the ancients of the people shall put their hands upon the head thereof before the Lord. And the calf being immolated in the sight of the Lord,

Noah Webster Bible
4:15 And the elders of the congregation shall lay their hands upon the head of the bullock before the LORD: and the bullock shall be killed before the LORD.

World English Bible
4:15 The elders of the congregation shall lay their hands on the head of the bull before Yahweh; and the bull shall be killed before Yahweh.

Young's Literal Translation
4:15 and the elders of the company have laid their hands on the head of the bullock, before Jehovah, and one hath slaughtered the bullock before Jehovah.

Modern Hebrew
והביא הכהן המשיח
מדם הפר אל־אהל
מועד׃

Paleo-Hebrew (Before 585 B.C.)
4:16

-
.

Hebrew Transliterated
4:16 VHBY'a HKHN HMShYCh MDM HPhUr 'aL-'aHL MV'yD.

Latin Vulgate
4:16 inferet sacerdos qui unctus est de sanguine eius in tabernaculum testimonii

King James Version
4:16 And the priest that is anointed shall bring of the bullock's blood to the tabernacle of the congregation:

American Standard Version
4:16 And the anointed priest shall bring of the blood of the bullock to the tent of meeting:

Bible in Basic English
4:16 And the priest is to take some of its blood to the Tent of meeting;

Darby's English Translation
4:16 And the priest that is anointed shall bring of the bullock`s blood into the tent of meeting;

Douay Rheims Bible
4:16 The priest that is anointed shall carry of the blood into the tabernacle of the testimony.

Noah Webster Bible
4:16 And the priest that is anointed shall bring of the bullock's blood to the tabernacle of the congregation:

World English Bible
4:16 The anointed priest shall bring of the blood of the bull to the tent of meeting:

Young's Literal Translation
4:16 `And the priest who is anointed hath brought in of the blood of the bullock unto the tent of meeting,

Modern Hebrew
וטבל הכהן אצבעו
מן־הדם והזה שבע
פעמים לפני יהוה
את פני הפרכת׃

Paleo-Hebrew (Before 585 B.C.)
4:17

-

.

Hebrew Transliterated
4:17 VTBL HKHN 'aTShB'yV MN-HDM VHZH ShB'y Ph'yMYM LPhNY YHVH 'aTh PhNY HPhUrKTh.

Latin Vulgate
4:17 tincto digito aspergens septies contra velum

King James Version
4:17 And the priest shall dip his finger in some of the blood, and sprinkle it seven times before the LORD, even before the vail.

American Standard Version
4:17 and the priest shall dip his finger in the blood, and sprinkle it seven times before Jehovah, before the veil.

Bible in Basic English
4:17 And put his finger in the blood, shaking drops of the blood seven times before the Lord in front of the veil.

Darby's English Translation
4:17 and the priest shall dip his finger in the blood, and sprinkle it seven times before Jehovah, before the veil;

Douay Rheims Bible
4:17 And shall dip his finger in it and sprinkle it seven times before the veil.

Noah Webster Bible
4:17 And the priest shall dip his finger in some of the blood, and sprinkle it seven times before the LORD, even before the vail.

World English Bible
4:17 and the priest shall dip his finger in the blood, and sprinkle it seven times before Yahweh, before the veil.

Young's Literal Translation
4:17 and the priest hath dipped his finger in the blood, and hath sprinkled seven times before Jehovah at the front of the vail,

Modern Hebrew
ומן־הדם יתן
על־קרנת המזבח אשר
לפני יהוה אשר
באהל מועד ואת כל־
הדם ישפך אל־יסוד
מזבח העלה אשר־פתח
אהל מועד׃

Paleo-Hebrew (Before 585 B.C.)
4:18
-
-

-

-
-
.

Hebrew Transliterated
4:18 VMN-HDM YThN 'yL-QUrNTh HMZBCh 'aShUr LPhNY YHVH 'aShUr B'aHL MV'yD V'aTh KL- HDM YShPhK 'aL-YSVD MZBCh H'yLH 'aShUr-PhThCh 'aHL MV'yD.

Latin Vulgate
4:18 ponetque de eodem sanguine in cornibus altaris quod est coram Domino in tabernaculo testimonii reliquum autem sanguinem fundet iuxta basim altaris holocaustorum quod est in ostio tabernaculi testimonii

King James Version
4:18 And he shall put some of the blood upon the horns of the altar which is before the LORD, that is in the tabernacle of the congregation, and shall pour out all the blood at the bottom of the altar of the burnt offering, which is at the door of the tabernacle of the congregation.

American Standard Version
4:18 And he shall put of the blood upon the horns of the altar which is before Jehovah, that is in the tent of meeting; and all the blood shall he pour out at the base of the altar of burnt-offering, which is at the door of the tent of meeting.

Bible in Basic English
4:18 And he is to put some of the blood on the horns of the altar which is before the Lord in the Tent of meeting; and all the rest of the blood is to be drained out at the base of the altar of burned offering at the door of the Tent of meeting.

Darby's English Translation
4:18 and he shall put of the blood on the horns of the altar that is before Jehovah which is in the tent of meeting; and he shall pour out all the blood at the bottom of the altar of burnt-offering, which is at the entrance of the tent of meeting.

Douay Rheims Bible
4:18 And he shall put of the same blood on the horns of the altar that is before the Lord, in the tabernacle of the testimony: and the rest of the blood he shall pour at the foot of the altar of holocaust, which is at the door of the tabernacle of the testimony.

Noah Webster Bible
4:18 And he shall put some of the blood upon the horns of the altar which is before the LORD, that is in the tabernacle of the congregation, and shall pour out all the blood at the bottom of the altar of the burnt-offering, which is at the door of the tabernacle of the congregation.

World English Bible
4:18 He shall put of the blood on the horns of the altar which is before Yahweh, that is in the tent of meeting; and all the blood shall he pour out at the base of the altar of burnt offering, which is at the door of the tent of meeting.

Young's Literal Translation
4:18 and some of the blood he doth put on the horns of the altar which is before Jehovah, which is in the tent of meeting; and all the blood he doth pour out at the foundation of the altar of the burnt-offering, which is at the opening of the tent of meeting;

Modern Hebrew
ואת כל־חלבו ירים
ממנו והקטיר
המזבחה׃

Paleo-Hebrew (Before 585 B.C.)
4:19
-

.

Hebrew Transliterated
4:19 V'aTh KL-ChLBV YUrYM MMNV VHQTYUr HMZBChH.

Latin Vulgate
4:19 omnemque eius adipem tollet et adolebit super altare

King James Version
4:19 And he shall take all his fat from him, and burn it upon the altar.

American Standard Version
4:19 And all the fat thereof shall he take off from it, and burn it upon the altar.

Bible in Basic English
4:19 And he is to take off all its fat, burning it on the altar.

Darby's English Translation
4:19 And all its fat shall he take off from it and burn on the altar.

Douay Rheims Bible
4:19 And all the fat thereof he shall take off, and shall burn it upon the altar:

Noah Webster Bible
4:19 And he shall take all his fat from him, and burn it upon the altar.

World English Bible
4:19 All the fat of it shall he take off from it, and burn it on the altar.

Young's Literal Translation
4:19 and all its fat he doth lift up from it, and hath made perfume on the altar.

Modern Hebrew
ועשה לפר כאשר עשה
לפר החטאת כן
יעשה־לו וכפר עלהם
הכהן ונסלח להם׃

Paleo-Hebrew (Before 585 B.C.)
4:20

-

.

Hebrew Transliterated
4:20 V'yShH LPhUr K'aShUr 'yShH LPhUr HChT'aTh KN Y'yShH-LV VKPhUr 'yLHM HKHN VNSLCh LHM.

Latin Vulgate
4:20 sic faciens et de hoc vitulo quomodo fecit et prius et rogante pro eis sacerdote propitius erit Dominus

King James Version
4:20 And he shall do with the bullock as he did with the bullock for a sin offering, so shall he do with this: and the priest shall make an atonement for them, and it shall be forgiven them.

American Standard Version
4:20 Thus shall he do with the bullock; as he did with the bullock of the sin-offering, so shall he do with this; and the priest shall make atonement for them, and they shall be forgiven.

Bible in Basic English
4:20 Let him do with the ox as he did with the ox of the sin-offering; and the priest will take away their sin and they will have forgiveness.

Darby's English Translation
4:20 And he shall do with the bullock as he did with the bullock of sin-offering: so shall he do with it. And the priest shall make atonement for them; and it shall be forgiven them.

Douay Rheims Bible
4:20 Doing so with this calf, as he did also with that before: and the priest praying for them, the Lord will be merciful unto them.

Noah Webster Bible
4:20 And he shall do with the bullock as he did with the bullock for a sin-offering, so shall he do with this: and the priest shall make an atonement for them, and it shall be forgiven them.

World English Bible
4:20 Thus shall he do with the bull; as he did with the bull of the sin-offering, so shall he do with this; and the priest shall make atonement for them, and they shall be forgiven.

Young's Literal Translation
4:20 `And he hath done to the bullock as he hath done to the bullock of the sin-offering, so he doth to it; and the priest hath made atonement for them, and it hath been forgiven them;

Modern Hebrew
והוציא את־הפר
אל־מחוץ למחנה
ושרף אתו כאשר שרף
את הפר הראשון
חטאת הקהל הוא׃

Paleo-Hebrew (Before 585 B.C.)
4:21
-
-

.

Hebrew Transliterated
4:21 VHVTShY'a 'aTh-HPhUr 'aL-MChVTSh LMChNH VShUrPh 'aThV K'aShUr ShUrPh 'aTh HPhUr HUr'aShVN ChT'aTh HQHL HV'a.

Latin Vulgate
4:21 ipsum autem vitulum efferet extra castra atque conburet sicut et priorem vitulum quia pro peccato est multitudinis

King James Version
4:21 And he shall carry forth the bullock without the camp, and burn him as he burned the first bullock: it is a sin offering for the congregation.

American Standard Version
4:21 And he shall carry forth the bullock without the camp, and burn it as he burned the first bullock: it is the sin-offering for the assembly.

Bible in Basic English
4:21 Then let the ox be taken away outside the tent-circle, that it may be burned as the other ox was burned; it is the sin-offering for all the people.

Darby's English Translation
4:21 And he shall carry forth the bullock outside the camp, and burn it as he burned the first bullock: it is a sin-offering of the congregation.

Douay Rheims Bible
4:21 But the calf itself he shall carry forth without the camp, and shall burn it as he did the former calf: because it is for the sin of the multitude.

Noah Webster Bible
4:21 And he shall carry forth the bullock without the camp, and burn him as he burned the first bullock: it is a sin-offering for the congregation.

World English Bible
4:21 He shall carry forth the bull outside the camp, and burn it as he burned the first bull: it is the sin-offering for the assembly.

Young's Literal Translation
4:21 and he hath brought out the bullock unto the outside of the camp, and hath burned it as he hath burned the first bullock; it is a sin-offering of the assembly.

Modern Hebrew
אשר נשיא יחטא
ועשה אחת מכל־מצות
יהוה אלהיו אשר
לא־תעשינה בשגגה
ואשם׃

Paleo-Hebrew (Before 585 B.C.)
4:22

-

-
.

Hebrew Transliterated
4:22 'aShUr NShY'a YChT'a V'yShH 'aChTh MKL-MTShVTh YHVH 'aLHYV 'aShUr L'a-Th'yShYNH BShGGH V'aShM.

Latin Vulgate
4:22 si peccaverit princeps et fecerit unum e pluribus per ignorantiam quod Domini lege prohibetur

King James Version
4:22 When a ruler hath sinned, and done somewhat through ignorance against any of the commandments of the LORD his God concerning things which should not be done, and is guilty;

American Standard Version
4:22 When a ruler sinneth, and doeth unwittingly any one of all the things which Jehovah his God hath commanded not to be done, and is guilty;

Bible in Basic English
4:22 If a ruler does wrong, and in error does any of the things which, by the order of the Lord his God, are not to be done, causing sin to come on him;

Darby's English Translation
4:22 When a prince sinneth and through inadvertence doeth somewhat against any of all the commandments of Jehovah his God in things which should not be done, and is guilty;

Douay Rheims Bible
4:22 If a prince shall sin, and through ignorance do any one of the things that the law of the Lord forbiddeth,

Noah Webster Bible
4:22 When a ruler hath sinned, and done somewhat through ignorance against any of the commandments of the LORD his God concerning things which should not be done, and is guilty;

World English Bible
4:22 When a ruler sins, and does unwittingly any one of all the things which Yahweh his God has commanded not to be done, and is guilty;

Young's Literal Translation
4:22 `When a prince doth sin, and hath done something against one of all the commands of Jehovah his God regarding things which are not to be done, through ignorance, and hath been guilty --

Modern Hebrew
או־הודע אליו
חטאתו אשר חטא בה
והביא את־קרבנו
שעיר עזים זכר
תמים׃

Paleo-Hebrew (Before 585 B.C.)
4:23
-

-

.

Hebrew Transliterated
4:23 'aV-HVD'y 'aLYV ChT'aThV 'aShUr ChT'a BH VHBY'a 'aTh-QUrBNV Sh'yYUr 'yZYM ZKUr ThMYM.

Latin Vulgate
4:23 et postea intellexerit peccatum suum offeret hostiam Domino hircum de capris inmaculatum

King James Version
4:23 Or if his sin, wherein he hath sinned, come to his knowledge; he shall bring his offering, a kid of the goats, a male without blemish:

American Standard Version
4:23 if his sin, wherein he hath sinned, be made known to him, he shall bring for his oblation a goat, a male without blemish.

Bible in Basic English
4:23 When the sin which he has done is made clear to him, let him give for his offering a goat, a male without any mark.

Darby's English Translation
4:23 if his sin, wherein he hath sinned, come to his knowledge, he shall bring his offering, a buck of the goats, a male without blemish.

Douay Rheims Bible
4:23 And afterwards shall come to know his sin, he shall offer a buck goat without blemish, a sacrifice to the Lord.

Noah Webster Bible
4:23 Or if his sin, in which he hath sinned, shall come to his knowledge; he shall bring his offering, a kid of the goats, a male without blemish:

World English Bible
4:23 if his sin, in which he has sinned, be made known to him, he shall bring for his offering a goat, a male without blemish.

Young's Literal Translation
4:23 or his sin wherein he hath sinned hath been made known unto him, then he hath brought in his offering, a kid of the goats, a male, a perfect one,

Modern Hebrew
וסמך ידו על־ראש
השעיר ושחט אתו
במקום אשר־ישחט
את־העלה לפני יהוה
חטאת הוא׃

Paleo-Hebrew (Before 585 B.C.)
4:24

-

-
-

.

Hebrew Transliterated
4:24 VSMK YDV 'yL-Ur'aSh HSh'yYUr VShChT 'aThV BMQVM 'aShUr-YShChT 'aTh-H'yLH LPhNY YHVH ChT'aTh HV'a.

Latin Vulgate
4:24 ponetque manum suam super caput eius cumque immolaverit eum in loco ubi solet mactari holocaustum coram Domino quia pro peccato est

King James Version
4:24 And he shall lay his hand upon the head of the goat, and kill it in the place where they kill the burnt offering before the LORD: it is a sin offering.

American Standard Version
4:24 And he shall lay his hand upon the head of the goat, and kill it in the place where they kill the burnt-offering before Jehovah: it is a sin-offering.

Bible in Basic English
4:24 And he is to put his hand on the head of the goat and put it to death in the place where they put to death the burned offering before the Lord: it is a sin-offering.

Darby's English Translation
4:24 And he shall lay his hand on the head of the goat, and slaughter it at the place where they slaughter the burnt-offering before Jehovah: it is a sin-offering.

Douay Rheims Bible
4:24 And he shall put his hand upon the head thereof: and when he hath immolated it in the place where the holocaust is wont to be slain before the Lord, because it is for sin,

Noah Webster Bible
4:24 And he shall lay his hand upon the head of the goat, and kill it in the place where they kill the burnt-offering before the LORD: it is a sin-offering.

World English Bible
4:24 He shall lay his hand on the head of the goat, and kill it in the place where they kill the burnt-offering before Yahweh: it is a sin-offering.

Young's Literal Translation
4:24 and he hath laid his hand on the head of the goat, and hath slaughtered it in the place where he doth slaughter the burnt-offering before Jehovah; it is a sin-offering.

Modern Hebrew
ולקח הכהן מדם
החטאת באצבעו ונתן
על־קרנת מזבח העלה
ואת־דמו ישפך
אל־יסוד מזבח
העלה׃

Paleo-Hebrew (Before 585 B.C.)
4:25

-
-
-
.

Hebrew Transliterated
4:25 VLQCh HKHN MDM HChT'aTh B'aTShB'yV VNThN 'yL-QUrNTh MZBCh H'yLH V'aTh-DMV YShPhK 'aL-YSVD MZBCh H'yLH.

Latin Vulgate
4:25 tinguet sacerdos digitum in sanguine hostiae pro peccato tangens cornua altaris holocausti et reliquum fundens ad basim eius

King James Version
4:25 And the priest shall take of the blood of the sin offering with his finger, and put it upon the horns of the altar of burnt offering, and shall pour out his blood at the bottom of the altar of burnt offering.

American Standard Version
4:25 And the priest shall take of the blood of the sin-offering with his finger, and put it upon the horns of the altar of burnt-offering; and the blood thereof shall he pour out at the base of the altar of burnt-offering.

Bible in Basic English
4:25 And the priest is to take some of the blood of the offering with his finger and put it on the horns of the altar of burned offering, draining out the rest of the blood at the base of the altar of burned offering.

Darby's English Translation
4:25 And the priest shall take of the blood of the sin-offering with his finger, and put it on the horns of the altar of burnt-offering, and shall pour out its blood at the bottom of the altar of burnt-offering.

Douay Rheims Bible
4:25 The priest shall dip his finger in the blood of the victim for sin, touching therewith the horns of the altar of holocaust, and pouring out the rest at the foot thereof.

Noah Webster Bible
4:25 And the priest shall take of the blood of the sin-offering with his finger, and put it upon the horns of the altar of burnt-offering, and shall pour out his blood at the bottom of the altar of burnt-offering.

World English Bible
4:25 The priest shall take of the blood of the sin-offering with his finger, and put it on the horns of the altar of burnt offering; and the blood of it shall he pour out at the base of the altar of burnt offering.

Young's Literal Translation
4:25 `And the priest hath taken of the blood of the sin-offering with his finger, and hath put on the horns of the altar of the burnt-offering, and its blood he doth pour out at the foundation of the altar of the burnt-offering,

Modern Hebrew
ואת־כל־חלבו יקטיר
המזבחה כחלב זבח
השלמים וכפר עליו
הכהן מחטאתו ונסלח
לו׃

Paleo-Hebrew (Before 585 B.C.)
4:26
- [image] [image] -

.

Hebrew Transliterated
4:26 V'aTh-KL-ChLBV YQTYUr HMZBChH KChLB ZBCh HShLMYM VKPhUr 'yLYV HKHN MChT'aThV VNSLCh LV.

Latin Vulgate
4:26 adipem vero adolebit supra sicut in victimis pacificorum fieri solet rogabitque pro eo et pro peccato eius ac dimittetur ei

King James Version
4:26 And he shall burn all his fat upon the altar, as the fat of the sacrifice of peace offerings: and the priest shall make an atonement for him as concerning his sin, and it shall be forgiven him.

American Standard Version
4:26 And all the fat thereof shall he burn upon the altar, as the fat of the sacrifice of peace-offerings; and the priest shall make atonement for him as concerning his sin, and he shall be forgiven.

Bible in Basic English
4:26 And all the fat of it is to be burned on the altar like the fat of the peace-offering; and the priest will take away his sin and he will have forgiveness.

Darby's English Translation
4:26 And he shall burn all its fat on the altar, as the fat of the sacrifice of peace-offering; and the priest shall make atonement for him to cleanse him from his sin, and it shall be forgiven him.

Douay Rheims Bible
4:26 But the fat he shall burn upon it, as is wont to be done with the victims of peace offerings: and the priest shall pray for him, and for his sin, and it shall be forgiven him.

Noah Webster Bible
4:26 And he shall burn all his fat upon the altar, as the fat of the sacrifice of peace-offerings: and the priest shall make an atonement for him as concerning his sin, and it shall be forgiven him.

World English Bible
4:26 All the fat of it shall he burn on the altar, as the fat of the sacrifice of peace-offerings; and the priest shall make atonement for him as concerning his sin, and he shall be forgiven.

Young's Literal Translation
4:26 and with all its fat he doth make perfume on the altar, as the fat of the sacrifice of the peace-offerings; and the priest hath made atonement for him because of his sin, and it hath been forgiven him.

Modern Hebrew
ואם־נפש אחת תחטא
בשגגה מעם הארץ
בעשתה אחת ממצות
יהוה אשר לא־
תעשינה ואשם׃

Paleo-Hebrew (Before 585 B.C.)
4:27
-

-
.

Hebrew Transliterated
4:27 V'aM-NPhSh 'aChTh ThChT'a BShGGH M'yM H'aUrTSh B'yShThH 'aChTh MMTShVTh YHVH 'aShUr L'a- Th'yShYNH V'aShM.

Latin Vulgate
4:27 quod si peccaverit anima per ignorantiam de populo terrae ut faciat quicquam ex his quae Domini lege prohibentur atque delinquat

King James Version
4:27 And if any one of the common people sin through ignorance, while he doeth somewhat against any of the commandments of the LORD concerning things which ought not to be done, and be guilty;

American Standard Version
4:27 And if any one of the common people sin unwittingly, in doing any of the things which Jehovah hath commanded not to be done, and be guilty;

Bible in Basic English
4:27 And if any one of the common people does wrong in error, doing any of the things which the Lord has given orders are not to be done, causing sin to come on him;

Darby's English Translation
4:27 And if any one of the people of the land sin through inadvertence, that he do somewhat against any of the commandments of Jehovah in things which should not be done, and be guilty;

Douay Rheims Bible
4:27 And if any one of the people of the land shall sin through ignorance, doing any of those things that by the law of the Lord are forbidden, and offending,

Noah Webster Bible
4:27 And if any one of the common people shall sin through ignorance, while he doeth somewhat against any of the commandments of the LORD concerning things which ought not to be done, and be guilty;

World English Bible
4:27 If anyone of the common people sin unwittingly, in doing any of the things which Yahweh has commanded not to be done, and be guilty;

Young's Literal Translation
4:27 `And if any person of the people of the land sin through ignorance, by his doing something against one of the commands of Jehovah regarding things which are not to be done, and hath been guilty --

Modern Hebrew
או הודע אליו
חטאתו אשר חטא
והביא קרבנו שעירת
עזים תמימה נקבה
על־חטאתו אשר חטא׃

Paleo-Hebrew (Before 585 B.C.)
4:28

-
.

Hebrew Transliterated
4:28 'aV HVD'y 'aLYV ChT'aThV 'aShUr ChT'a VHBY'a QUrBNV Sh'yYUrTh 'yZYM ThMYMH NQBH 'yL-ChT'aThV 'aShUr ChT'a.

Latin Vulgate
4:28 et cognoverit peccatum suum offeret capram inmaculatam

King James Version
4:28 Or if his sin, which he hath sinned, come to his knowledge: then he shall bring his offering, a kid of the goats, a female without blemish, for his sin which he hath sinned.

American Standard Version
4:28 if his sin, which he hath sinned, be made known to him, then he shall bring for his oblation a goat, a female without blemish, for his sin which he hath sinned.

Bible in Basic English
4:28 When the sin which he has done is made clear to him, then he is to give for his offering a goat, a female without any mark, for the sin which he has done.

Darby's English Translation
4:28 if his sin, which he hath sinned, come to his knowledge, then he shall bring his offering, a goat, a female without blemish, for his sin which he hath sinned.

Douay Rheims Bible
4:28 And shall come to know his sin, he shall offer a she goat without blemish.

Noah Webster Bible
4:28 Or if his sin which he hath sinned shall come to his knowledge: then he shall bring his offering, a kid of the goats, a female without blemish, for his sin which he hath sinned.

World English Bible
4:28 if his sin, which he has sinned, be made known to him, then he shall bring for his offering a goat, a female without blemish, for his sin which he has sinned.

Young's Literal Translation
4:28 or his sin which he hath sinned hath been made known unto him, then he hath brought in his offering, a kid of the goats, a perfect one, a female, for his sin which he hath sinned,

Modern Hebrew
וסמך את־ידו על
ראש החטאת ושחט
את־החטאת במקום
העלה׃

Paleo-Hebrew (Before 585 B.C.)
4:29
-

-
.

Hebrew Transliterated
4:29 VSMK 'aTh-YDV 'yL Ur'aSh HChT'aTh VShChT 'aTh-HChT'aTh BMQVM H'yLH.

Latin Vulgate
4:29 ponetque manum super caput hostiae quae pro peccato est et immolabit eam in loco holocausti

King James Version
4:29 And he shall lay his hand upon the head of the sin offering, and slay the sin offering in the place of the burnt offering.

American Standard Version
4:29 And he shall lay his hand upon the head of the sin-offering, and kill the sin-offering in the place of burnt-offering.

Bible in Basic English
4:29 And he is to put his hand on the head of the sin-offering and put it to death in the place where they put to death the burned offering.

Darby's English Translation
4:29 And he shall lay his hand on the head of the sin-offering, and slaughter the sin-offering at the place of the burnt-offering.

Douay Rheims Bible
4:29 And he shall put his hand upon the head of the victim that is for sin, and shall immolate it in the place of the holocaust.

Noah Webster Bible
4:29 And he shall lay his hand upon the head of the sin-offering, and slay the sin-offering in the place of the burnt-offering.

World English Bible
4:29 He shall lay his hand on the head of the sin-offering, and kill the sin-offering in the place of burnt offering.

Young's Literal Translation
4:29 and he hath laid his hand on the head of the sin-offering, and hath slaughtered the sin-offering in the place of the burnt-offering.

Modern Hebrew
ולקח הכהן מדמה
באצבעו ונתן
על־קרנת מזבח העלה
ואת־כל־דמה ישפך
אל־יסוד המזבח׃

Paleo-Hebrew (Before 585 B.C.)
4:30

-

- [image] [image] -
. -

Hebrew Transliterated
4:30 VLQCh HKHN MDMH B'aTShB'yV VNThN 'yL-QUrNTh MZBCh H'yLH V'aTh-KL-DMH YShPhK 'aL-YSVD HMZBCh.

Latin Vulgate
4:30 tolletque sacerdos de sanguine in digito suo et tangens cornua altaris holocausti reliquum fundet ad basim eius

King James Version
4:30 And the priest shall take of the blood thereof with his finger, and put it upon the horns of the altar of burnt offering, and shall pour out all the blood thereof at the bottom of the altar.

American Standard Version
4:30 And the priest shall take of the blood thereof with his finger, and put it upon the horns of the altar of burnt-offering; and all the blood thereof shall he pour out at the base of the altar.

Bible in Basic English
4:30 And the priest is to take some of the blood with his finger, and put it on the horns of the altar of burned offering, and all the rest of its blood is to be drained out at the base of the altar.

Darby's English Translation
4:30 And the priest shall take of the blood thereof with his finger, and put it on the horns of the altar of burnt-offering, and shall pour out all the blood thereof at the bottom of the altar.

Douay Rheims Bible
4:30 And the priest shall take of the blood with his finger, and shall touch the horns of the altar of holocaust, and shall pour out the rest at the foot thereof.

Noah Webster Bible
4:30 And the priest shall take of the blood of it with his finger, and put it upon the horns of the altar of burnt-offering, and shall pour out all the blood thereof at the bottom of the altar.

World English Bible
4:30 The priest shall take of the blood of it with his finger, and put it on the horns of the altar of burnt offering; and all the blood of it shall he pour out at the base of the altar.

Young's Literal Translation
4:30 `And the priest hath taken of its blood with his finger, and hath put on the horns of the altar of the burnt-offering, and all its blood he doth pour out at the foundation of the altar,

Modern Hebrew
ואת־כל־חלבה יסיר
כאשר הוסר חלב מעל
זבח השלמים והקטיר
הכהן המזבחה לריח
ניחח ליהוה וכפר
עליו הכהן ונסלח
לו׃

Paleo-Hebrew (Before 585 B.C.)
4:31
- [image] [image] -

.

Hebrew Transliterated
4:31 V'aTh-KL-ChLBH YSYUr K'aShUr HVSUr ChLB M'yL ZBCh HShLMYM VHQTYUr HKHN HMZBChH LUrYCh NYChCh LYHVH VKPhUr 'yLYV HKHN VNSLCh LV.

Latin Vulgate
4:31 omnem autem auferens adipem sicut auferri solet de victimis pacificorum adolebit super altare in odorem suavitatis Domino rogabitque pro eo et dimittetur ei

King James Version
4:31 And he shall take away all the fat thereof, as the fat is taken away from off the sacrifice of peace offerings; and the priest shall burn it upon the altar for a sweet savour unto the LORD; and the priest shall make an atonement for him, and it shall be forgiven him.

American Standard Version
4:31 And all the fat thereof shall he take away, as the fat is taken away from off the sacrifice of peace-offerings; and the priest shall burn it upon the altar for a sweet savor unto Jehovah; and the priest shall make atonement for him, and he shall be forgiven.

Bible in Basic English
4:31 And let all its fat be taken away, as the fat is taken away from the peace-offerings, and let it be burned on the altar by the priest for a sweet smell to the Lord; and the priest will take away his sin and he will have forgiveness.

Darby's English Translation
4:31 And he shall take away all the fat thereof, as the fat is taken away from off the sacrifice of peace-offering; and the priest shall burn it on the altar, for a sweet odour to Jehovah; and the priest shall make atonement for him, and it shall be forgiven him.

Douay Rheims Bible
4:31 But taking off all the fat, as is wont to be taken away of the victims of peace offerings, he shall burn it upon the altar, for a sweet savour to the Lord: and he shall pray for him, and it shall be forgiven him.

Noah Webster Bible
4:31 And he shall take away all its fat, as the fat is taken away from off the sacrifice of peace-offerings; and the priest shall burn it upon the altar for a sweet savor to the LORD; and the priest shall make an atonement for him, and it shall be forgiven him.

World English Bible
4:31 All the fat of it shall he take away, as the fat is taken away from off the sacrifice of peace-offerings; and the priest shall burn it on the altar for a sweet savor to Yahweh; and the priest shall make atonement for him, and he shall be forgiven.

Young's Literal Translation
4:31 and all its fat he doth turn aside, as the fat hath been turned aside from off the sacrifice of the peace-offerings, and the priest hath made perfume on the altar, for sweet fragrance to Jehovah; and the priest hath made atonement for him, and it hath been forgiven him.

Modern Hebrew
ואם־כבש יביא
קרבנו לחטאת נקבה
תמימה יביאנה׃

Paleo-Hebrew (Before 585 B.C.)
4:32
-

.

Hebrew Transliterated
4:32 V'aM-KBSh YBY'a QUrBNV LChT'aTh NQBH ThMYMH YBY'aNH.

Latin Vulgate
4:32 sin autem de pecoribus obtulerit victimam pro peccato ovem scilicet inmaculatam

King James Version
4:32 And if he bring a lamb for a sin offering, he shall bring it a female without blemish.

American Standard Version
4:32 And if he bring a lamb as his oblation for a sin-offering, he shall bring it a female without blemish.

Bible in Basic English
4:32 And if he gives a lamb as his sin-offering, let it be a female without any mark;

Darby's English Translation
4:32 And if he bring a sheep for his offering for sin, a female without blemish shall he bring it.

Douay Rheims Bible
4:32 But if he offer of the flock a victim for his sin, to wit, an ewe without blemish:

Noah Webster Bible
4:32 And if he shall bring a lamb for a sin-offering, he shall bring it a female without blemish.

World English Bible
4:32 If he bring a lamb as his offering for a sin-offering, he shall bring it a female without blemish.

Young's Literal Translation
4:32 `And if he bring in a sheep for his offering, for a sin-offering, a female, a perfect one, he doth bring in,

Modern Hebrew
וסמך את־ידו על
ראש החטאת ושחט
אתה לחטאת במקום
אשר ישחט את־
העלה׃

Paleo-Hebrew (Before 585 B.C.)
4:33
-

-
.

Hebrew Transliterated
4:33 VSMK 'aTh-YDV 'yL Ur'aSh HChT'aTh VShChT 'aThH LChT'aTh BMQVM 'aShUr YShChT 'aTh- H'yLH.

Latin Vulgate
4:33 ponet manum super caput eius et immolabit eam in loco ubi solent holocaustorum caedi hostiae

King James Version
4:33 And he shall lay his hand upon the head of the sin offering, and slay it for a sin offering in the place where they kill the burnt offering.

American Standard Version
4:33 And he shall lay his hand upon the head of the sin-offering, and kill it for a sin-offering in the place where they kill the burnt-offering.

Bible in Basic English
4:33 And he is to put his hand on the head of the offering and put it to death for a sin-offering in the place where they put to death the burned offering.

Darby's English Translation
4:33 And he shall lay his hand on the head of the sin-offering, and slaughter it for a sin-offering at the place where they slaughter the burnt-offering.

Douay Rheims Bible
4:33 He shall put his hand upon the head thereof, and shall immolate it in the place where the victims of holocausts are wont to be slain.

Noah Webster Bible
4:33 And he shall lay his hand upon the head of the sin-offering, and slay it for a sin-offering in the place where they kill the burnt-offering.

World English Bible
4:33 He shall lay his hand on the head of the sin-offering, and kill it for a sin-offering in the place where they kill the burnt offering.

Young's Literal Translation
4:33 and he hath laid his hand on the head of the sin-offering, and hath slaughtered it for a sin-offering in the place where he slaughtereth the burnt-offering.

Modern Hebrew
ולקח הכהן מדם
החטאת באצבעו ונתן
על־קרנת מזבח העלה
ואת־כל־דמה ישפך
אל־יסוד המזבח׃

Paleo-Hebrew (Before 585 B.C.)
4:34

-
- [image] [image] -
-
.

Hebrew Transliterated
4:34 VLQCh HKHN MDM HChT'aTh B'aTShB'yV VNThN 'yL-QUrNTh MZBCh H'yLH V'aTh-KL-DMH YShPhK 'aL-YSVD HMZBCh.

Latin Vulgate
4:34 sumetque sacerdos de sanguine eius digito suo et tangens cornua altaris holocausti reliquum fundet ad basim eius

King James Version
4:34 And the priest shall take of the blood of the sin offering with his finger, and put it upon the horns of the altar of burnt offering, and shall pour out all the blood thereof at the bottom of the altar:

American Standard Version
4:34 And the priest shall take of the blood of the sin-offering with his finger, and put it upon the horns of the altar of burnt-offering; and all the blood thereof shall he pour out at the base of the altar:

Bible in Basic English
4:34 And the priest is to take some of the blood of the offering with his finger and put it on the horns of the altar of burned offering, and all the rest of the blood is to be drained out at the base of the altar;

Darby's English Translation
4:34 And the priest shall take of the blood of the sin-offering with his finger, and put it on the horns of the altar of burnt-offering, and shall pour out all the blood thereof at the bottom of the altar.

Douay Rheims Bible
4:34 And the priest shall take of the blood thereof with his finger, and shall touch the horns of the altar of holocaust, and the rest he shall pour out at the foot thereof.

Noah Webster Bible
4:34 And the priest shall take of the blood of the sin-offering with his finger, and put it upon the horns of the altar of burnt-offering, and shall pour out all the blood of it at the bottom of the altar:

World English Bible
4:34 The priest shall take of the blood of the sin-offering with his finger, and put it on the horns of the altar of burnt offering; and all the blood of it shall he pour out at the base of the altar:

Young's Literal Translation
4:34 `And the priest hath taken of the blood of the sin-offering with his finger, and hath put on the horns of the altar of the burnt-offering, and all its blood he poureth out at the foundation of the altar,

Modern Hebrew
ואת־כל־חלבה יסיר
כאשר יוסר
חלב־הכשב מזבח
השלמים והקטיר
הכהן אתם המזבחה
על אשי יהוה וכפר
עליו הכהן
על־חטאתו אשר־חטא
ונסלח לו׃

Paleo-Hebrew (Before 585 B.C.)
4:35
- [image] [image] -

-

-
-
.

Hebrew Transliterated
4:35 V'aTh-KL-ChLBH YSYUr K'aShUr YVSUr ChLB-HKShB MZBCh HShLMYM VHQTYUr HKHN 'aThM HMZBChH 'yL 'aShY YHVH VKPhUr 'yLYV HKHN 'yL-ChT'aThV 'aShUr-ChT'a VNSLCh LV.

Latin Vulgate
4:35 omnem quoque auferens adipem sicut auferri solet adeps arietis qui immolatur pro pacificis et cremabit super altare in incensum Domini rogabitque pro eo et pro peccato eius et dimittetur illi

King James Version
4:35 And he shall take away all the fat thereof, as the fat of the lamb is taken away from the sacrifice of the peace offerings; and the priest shall burn them upon the altar, according to the offerings made by fire unto the LORD: and the priest shall make an atonement for his sin that he hath committed, and it shall be forgiven him.

American Standard Version
4:35 and all the fat thereof shall he take away, as the fat of the lamb is taken away from the sacrifice of peace-offerings; and the priest shall burn them on the altar, upon the offerings of Jehovah made by fire; and the priest shall make atonement for him as touching his sin that he hath sinned, and he shall be forgiven.

Bible in Basic English
4:35 And let him take away all its fat, as the fat is taken away from the lamb of the peace-offerings; and let it be burned by the priest on the altar among the offerings made by fire to the Lord: and the priest will take away his sin and he will have forgiveness.

Darby's English Translation
4:35 And he shall take away all the fat thereof, as the fat of the lamb is taken away from the sacrifice of peace-offering; and the priest shall burn them on the altar, with Jehovah`s offerings by fire; and the priest shall make atonement for him concerning his sin which he hath sinned, and it shall be forgiven him.

Douay Rheims Bible
4:35 All the fat also he shall take off, as the fat of the ram that is offered for peace offerings is wont to be taken away: and shall burn it upon the altar, for a burnt sacrifice of the Lord: and he shall pray for him and for his sin, and it shall be forgiven him.

Noah Webster Bible
4:35 And he shall take away all its fat, as the fat of the lamb is taken away from the sacrifice of the peace-offerings; and the priest shall burn them upon the altar, according to the offerings made by fire to the LORD: and the priest shall make an atonement for his sin that he hath committed, and it shall be forgiven him.

World English Bible
4:35 and all the fat of it shall he take away, as the fat of the lamb is taken away from the sacrifice of peace-offerings; and the priest shall burn them on the altar, on the offerings of Yahweh made by fire; and the priest shall make atonement for him as touching his sin that he has sinned, and he shall be forgiven.

Young's Literal Translation
4:35 and all its fat he turneth aside, as the fat of the sheep is turned aside from the sacrifice of the peace-offerings, and the priest hath made them a perfume on the altar, according to the fire-offerings of Jehovah, and the priest hath made atonement for him, for his sin which he hath sinned, and it hath been forgiven him.

Leviticus 5


Leviticus Chapter 5 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Leviticus 4

The Third Book of Moses, called Leviticus

Chapter 5

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19
Modern Hebrew
ונפש כי־תחטא
ושמעה קול אלה
והוא עד או ראה או
ידע אם־לוא יגיד
ונשא עונו׃

Paleo-Hebrew (Before 585 B.C.)
5:1
-

-

.

Hebrew Transliterated
5:1 VNPhSh KY-ThChT'a VShM'yH QVL 'aLH VHV'a 'yD 'aV Ur'aH 'aV YD'y 'aM-LV'a YGYD VNSh'a 'yVNV.

Latin Vulgate
5:1 si peccaverit anima et audierit vocem iurantis testisque fuerit quod aut ipse vidit aut conscius est nisi indicaverit portabit iniquitatem suam

King James Version
5:1 And if a soul sin, and hear the voice of swearing, and is a witness, whether he hath seen or known of it; if he do not utter it, then he shall bear his iniquity.

American Standard Version
5:1 And if any one sin, in that he heareth the voice of adjuration, he being a witness, whether he hath seen or known, if he do not utter it, then he shall bear his iniquity.

Bible in Basic English
5:1 And if anyone does wrong by saying nothing when he is put under oath as a witness of something he has seen or had knowledge of, then he will be responsible:

Darby's English Translation
5:1 And if any one sin, and hear the voice of adjuration, and he is a witness whether he hath seen or known it, if he do not give information, then he shall bear his iniquity.

Douay Rheims Bible
5:1 If any one sin, and hear the voice of one swearing, and is a witness either because he himself hath seen, or is privy to it: if he do not utter it, he shall bear his iniquity.

Noah Webster Bible
5:1 And if a soul shall sin, and hear the voice of swearing, and be a witness, whether he hath seen or known of it; if he doth not utter it, then he shall bear his iniquity.

World English Bible
5:1 If anyone sin, in that he hears the voice of adjuration, he being a witness, whether he has seen or known, if he doesn`t report it, then he shall bear his iniquity.

Young's Literal Translation
5:1 `And when a person doth sin, and hath heard the voice of an oath, and he is witness, or hath seen, or hath known -- if he declare not, then he hath borne his iniquity:

Modern Hebrew
או נפש אשר תגע
בכל־דבר טמא או
בנבלת חיה טמאה או
בנבלת בהמה טמאה
או בנבלת שרץ טמא
ונעלם ממנו והוא
טמא ואשם׃

Paleo-Hebrew (Before 585 B.C.)
5:2

-

.

Hebrew Transliterated
5:2 'aV NPhSh 'aShUr ThG'y BKL-DBUr TM'a 'aV BNBLTh ChYH TM'aH 'aV BNBLTh BHMH TM'aH 'aV BNBLTh ShUrTSh TM'a VN'yLM MMNV VHV'a TM'a V'aShM.

Latin Vulgate
5:2 anima quae tetigerit aliquid inmundum sive quod occisum a bestia est aut per se mortuum vel quodlibet aliud reptile et oblita fuerit inmunditiae suae rea est et deliquit

King James Version
5:2 Or if a soul touch any unclean thing, whether it be a carcase of an unclean beast, or a carcase of unclean cattle, or the carcase of unclean creeping things, and if it be hidden from him; he also shall be unclean, and guilty.

American Standard Version
5:2 Or if any one touch any unclean thing, whether it be the carcass of an unclean beast, or the carcass of unclean cattle, or the carcass of unclean creeping things, and it be hidden from him, and he be unclean, then he shall be guilty.

Bible in Basic English
5:2 If anyone becomes unclean through touching unconsciously some unclean thing, such as the dead body of an unclean beast or of unclean cattle or of any unclean animal which goes flat on the earth, he will be responsible:

Darby's English Translation
5:2 Or if any one touch any unclean thing, whether it be the carcase of an unclean beast, or the carcase of unclean cattle, or the carcase of an unclean crawling thing, and it be hid from him, -- he also is unclean and guilty;

Douay Rheims Bible
5:2 Whosoever toucheth any unclean thing, either that which hath been killed by a beast, or died of itself, or any other creeping thing: and forgetteth his uncleanness, he is guilty, and hath offended:

Noah Webster Bible
5:2 Or if a soul shall touch any unclean thing, whether a carcass of an unclean beast, or a carcass of unclean cattle, or the carcass of unclean creeping animals, and it shall be hidden from him; he also shall be unclean, and guilty.

World English Bible
5:2 Or if anyone touch any unclean thing, whether it be the carcass of an unclean animal, or the carcass of unclean cattle, or the carcass of unclean creeping things, and it be hidden from him, and he be unclean, then he shall be guilty.

Young's Literal Translation
5:2 `Or when a person cometh against any thing unclean, or against a carcase of an unclean beast, or against a carcase of unclean cattle, or against a carcase of an unclean teeming creature, and it hath been hidden from him, and he unclean, and guilty;

Modern Hebrew
או כי יגע בטמאת
אדם לכל טמאתו אשר
יטמא בה ונעלם
ממנו והוא ידע
ואשם׃

Paleo-Hebrew (Before 585 B.C.)
5:3

.

Hebrew Transliterated
5:3 'aV KY YG'y BTM'aTh 'aDM LKL TM'aThV 'aShUr YTM'a BH VN'yLM MMNV VHV'a YD'y V'aShM.

Latin Vulgate
5:3 et si tetigerit quicquam de inmunditia hominis iuxta omnem inpuritatem qua pollui solet oblitaque cognoverit postea subiacebit delicto

King James Version
5:3 Or if he touch the uncleanness of man, whatsoever uncleanness it be that a man shall be defiled withal, and it be hid from him; when he knoweth of it, then he shall be guilty.

American Standard Version
5:3 Or if he touch the uncleanness of man, whatsoever his uncleanness be wherewith he is unclean, and it be hid from him; when he knoweth of it, then he shall be guilty.

Bible in Basic English
5:3 Or if he becomes unclean through touching unconsciously any unclean thing of man, whatever it may be, when it is made clear to him he will be responsible:

Darby's English Translation
5:3 or if he touch the uncleanness of man, any uncleanness of him by which he is defiled, and it be hid from him, when he knoweth it, then he is guilty.

Douay Rheims Bible
5:3 And if he touch any thing of the uncleanness of man, according to any uncleanness wherewith he is wont to be defiled, and having forgotten it, come afterwards to know it, he shall be guilty of an offence.

Noah Webster Bible
5:3 Or if he shall touch the uncleanness of man, whatever uncleanness it may be that a man shall be defiled with, and it be hid from him; when he knoweth of it, then he shall be guilty.

World English Bible
5:3 Or if he touch the uncleanness of man, whatever his uncleanness be with which he is unclean, and it be hid from him; when he knows of it, then he shall be guilty.

Young's Literal Translation
5:3 `Or when he cometh against uncleanness of man, even any of his uncleanness whereby he is unclean, and it hath been hidden from him, and he hath known, and hath been guilty:

Modern Hebrew
או נפש כי תשבע
לבטא בשפתים להרע
או להיטיב לכל אשר
יבטא האדם בשבעה
ונעלם ממנו
והוא־ידע ואשם
לאחת מאלה׃

Paleo-Hebrew (Before 585 B.C.)
5:4

-
.

Hebrew Transliterated
5:4 'aV NPhSh KY ThShB'y LBT'a BShPhThYM LHUr'y 'aV LHYTYB LKL 'aShUr YBT'a H'aDM BShB'yH VN'yLM MMNV VHV'a-YD'y V'aShM L'aChTh M'aLH.

Latin Vulgate
5:4 anima quae iuraverit et protulerit labiis suis ut vel male quid faceret vel bene et id ipsum iuramento et sermone firmaverit oblitaque postea intellexerit delictum suum

King James Version
5:4 Or if a soul swear, pronouncing with his lips to do evil, or to do good, whatsoever it be that a man shall pronounce with an oath, and it be hid from him; when he knoweth of it, then he shall be guilty in one of these.

American Standard Version
5:4 Or if any one swear rashly with his lips to do evil, or to do good, whatsoever it be that a man shall utter rashly with an oath, and it be hid from him; when he knoweth of it, then he shall be guilty in one of these things.

Bible in Basic English
5:4 Or if anyone, without thought, takes an oath to do evil or to do good, whatever he says without thought, with an oath, having no knowledge of what he is doing; when it becomes clear to him, he will be responsible for any of these things.

Darby's English Translation
5:4 Or if any one swear, talking rashly with the lips, to do evil or to do good, in everything that a man shall say rashly with an oath, and it be hid from him, when he knoweth it, then is he guilty in one of these.

Douay Rheims Bible
5:4 The person that sweareth, and uttereth with his lips, that he would do either evil or good, and bindeth the same with an oath, and his word, and having forgotten it afterwards understandeth his offence,

Noah Webster Bible
5:4 Or if a soul shall swear, pronouncing with his lips to do evil, or to do good, whatever it may be, that a man shall pronounce with an oath, and it be hid from him; when he knoweth of it, then he shall be guilty in one of these.

World English Bible
5:4 Or if anyone swear rashly with his lips to do evil, or to do good, whatever it be that a man shall utter rashly with an oath, and it be hid from him; when he knows of it, then he shall be guilty in one of these things.

Young's Literal Translation
5:4 `Or when a person sweareth, speaking wrongfully with the lips to do evil, or to do good, even anything which man speaketh wrongfully with an oath, and it hath been hid from him; -- when he hath known then he hath been guilty of one of these;

Modern Hebrew
והיה כי־יאשם לאחת
מאלה והתודה אשר
חטא עליה׃

Paleo-Hebrew (Before 585 B.C.)
5:5
-

.

Hebrew Transliterated
5:5 VHYH KY-Y'aShM L'aChTh M'aLH VHThVDH 'aShUr ChT'a 'yLYH.

Latin Vulgate
5:5 agat paenitentiam pro peccato

King James Version
5:5 And it shall be, when he shall be guilty in one of these things, that he shall confess that he hath sinned in that thing:

American Standard Version
5:5 And it shall be, when he shall be guilty in one of these things, that he shall confess that wherein he hath sinned:

Bible in Basic English
5:5 And whoever is responsible for any such sin, let him make a statement openly of his wrongdoing;

Darby's English Translation
5:5 And it shall be, when he shall be guilty in one of these, that he shall confess wherein he hath sinned;

Douay Rheims Bible
5:5 Let him do penance for his sin,

Noah Webster Bible
5:5 And it shall be, when he shall be guilty in one of these things, that he shall confess that he hath sinned in that thing:

World English Bible
5:5 It shall be, when he shall be guilty in one of these things, that he shall confess that in which he has sinned:

Young's Literal Translation
5:5 `And it hath been when he is guilty of one of these, that he hath confessed concerning that which he hath sinned,

Modern Hebrew
והביא את־אשמו
ליהוה על חטאתו
אשר חטא נקבה
מן־הצאן כשבה או־
שעירת עזים לחטאת
וכפר עליו הכהן
מחטאתו׃

Paleo-Hebrew (Before 585 B.C.)
5:6
-

-
-

.

Hebrew Transliterated
5:6 VHBY'a 'aTh-'aShMV LYHVH 'yL ChT'aThV 'aShUr ChT'a NQBH MN-HTSh'aN KShBH 'aV- Sh'yYUrTh 'yZYM LChT'aTh VKPhUr 'yLYV HKHN MChT'aThV.

Latin Vulgate
5:6 et offerat agnam de gregibus sive capram orabitque pro eo sacerdos et pro peccato eius

King James Version
5:6 And he shall bring his trespass offering unto the LORD for his sin which he hath sinned, a female from the flock, a lamb or a kid of the goats, for a sin offering; and the priest shall make an atonement for him concerning his sin.

American Standard Version
5:6 and he shall bring his trespass-offering unto Jehovah for his sin which he hath sinned, a female from the flock, a lamb or a goat, for a sin-offering; and the priest shall make atonement for him as concerning his sin.

Bible in Basic English
5:6 And take to the Lord the offering for the wrong which he has done, a female from the flock, a lamb or a goat, for a sin-offering, and the priest will take away his sin.

Darby's English Translation
5:6 and he shall bring his trespass-offering to Jehovah for his sin which he hath sinned, a female from the small cattle, a sheep or doe goat, for a sin-offering; and the priest shall make atonement for him to cleanse him from his sin.

Douay Rheims Bible
5:6 And offer of the flocks an ewe lamb, or a she goat, and the priest shall pray for him and for his sin:

Noah Webster Bible
5:6 And he shall bring his trespass-offering to the LORD for his sin which he hath sinned, a female from the flock, a lamb or a kid of the goats, for a sin-offering; and the priest shall make an atonement for him concerning his sin.

World English Bible
5:6 and he shall bring his trespass-offering to Yahweh for his sin which he has sinned, a female from the flock, a lamb or a goat, for a sin-offering; and the priest shall make atonement for him as concerning his sin.

Young's Literal Translation
5:6 and hath brought in his guilt-offering to Jehovah for his sin which he hath sinned, a female out of the flock, a lamb, or a kid of the goats, for a sin-offering, and the priest hath made atonement for him, because of his sin.

Modern Hebrew
ואם־לא תגיע ידו
די שה והביא
את־אשמו אשר חטא
שתי תרים או־שני
בני־יונה ליהוה
אחד לחטאת ואחד
לעלה׃

Paleo-Hebrew (Before 585 B.C.)
5:7
-

-

-
-

.

Hebrew Transliterated
5:7 V'aM-L'a ThGY'y YDV DY ShH VHBY'a 'aTh-'aShMV 'aShUr ChT'a ShThY ThUrYM 'aV-ShNY BNY-YVNH LYHVH 'aChD LChT'aTh V'aChD L'yLH.

Latin Vulgate
5:7 sin autem non potuerit offerre pecus offerat duos turtures vel duos pullos columbarum Domino unum pro peccato et alterum in holocaustum

King James Version
5:7 And if he be not able to bring a lamb, then he shall bring for his trespass, which he hath committed, two turtledoves, or two young pigeons, unto the LORD; one for a sin offering, and the other for a burnt offering.

American Standard Version
5:7 And if his means suffice not for a lamb, then he shall bring his trespass-offering for that wherein he hath sinned, two turtle-doves, or two young pigeons, unto Jehovah; one for a sin-offering, and the other for a burnt-offering.

Bible in Basic English
5:7 And if he has not money enough for a lamb, then let him give, for his offering to the Lord, two doves or two young pigeons; one for a sin-offering and one for a burned offering.

Darby's English Translation
5:7 And if his hand be not able to bring what is so much as a sheep, then he shall bring for his trespass which he hath sinned two turtle-doves or two young pigeons, to Jehovah; one for a sin-offering, and the other for a burnt-offering.

Douay Rheims Bible
5:7 But if he be not able to offer a beast, let him offer two turtles, or two young pigeons to the Lord, one for sin, and the other for a holocaust,

Noah Webster Bible
5:7 And if he shall not be able to bring a lamb, then he shall bring for his trespass which he hath committed, two turtle-doves, or two young pigeons, to the LORD; one for a sin-offering, and the other for a burnt-offering.

World English Bible
5:7 If his means aren`t sufficient for a lamb, then he shall bring his trespass-offering for that in which he has sinned, two turtle-doves, or two young pigeons, to Yahweh; one for a sin-offering, and the other for a burnt offering.

Young's Literal Translation
5:7 `And if his hand reach not to the sufficiency of a lamb, then he hath brought in his guilt-offering -- he who hath sinned -- two turtle-doves or two young pigeons to Jehovah, one for a sin-offering, and one for a burnt-offering;

Modern Hebrew
והביא אתם אל־הכהן
והקריב את־אשר
לחטאת ראשונה ומלק
את־ראשו ממול ערפו
ולא יבדיל׃

Paleo-Hebrew (Before 585 B.C.)
5:8

-
-

-

.

Hebrew Transliterated
5:8 VHBY'a 'aThM 'aL-HKHN VHQUrYB 'aTh-'aShUr LChT'aTh Ur'aShVNH VMLQ 'aTh-Ur'aShV MMVL 'yUrPhV VL'a YBDYL.

Latin Vulgate
5:8 dabitque eos sacerdoti qui primum offerens pro peccato retorquebit caput eius ad pinnulas ita ut collo hereat et non penitus abrumpatur

King James Version
5:8 And he shall bring them unto the priest, who shall offer that which is for the sin offering first, and wring off his head from his neck, but shall not divide it asunder:

American Standard Version
5:8 And he shall bring them unto the priest, who shall offer that which is for the sin-offering first, and wring off its head from its neck, but shall not divide it asunder:

Bible in Basic English
5:8 And let him take them to the priest, who will first give the sin-offering, twisting off its head from its neck, but not cutting it in two;

Darby's English Translation
5:8 And he shall bring them unto the priest, who shall present that which is for the sin-offering first, and pinch off his head at the neck, but shall not divide it;

Douay Rheims Bible
5:8 And he shall give them to the priest: who shall offer the first for sin, and twist back the head of it to the little pinions, so that it stick to the neck, and be not altogether broken off.

Noah Webster Bible
5:8 And he shall bring them to the priest, who shall offer that which is for the sin-offering first, and wring off his head from his neck, but shall not divide it asunder:

World English Bible
5:8 He shall bring them to the priest, who shall offer that which is for the sin-offering first, and wring off its head from its neck, but shall not divide it apart:

Young's Literal Translation
5:8 and he hath brought them in unto the priest, and hath brought near that which is for a sin-offering first, and hath wrung off its head from its neck, and doth not separate it,

Modern Hebrew
והזה מדם החטאת
על־קיר המזבח
והנשאר בדם ימצה
אל־יסוד המזבח
חטאת הוא׃

Paleo-Hebrew (Before 585 B.C.)
5:9

-

-
.

Hebrew Transliterated
5:9 VHZH MDM HChT'aTh 'yL-QYUr HMZBCh VHNSh'aUr BDM YMTShH 'aL-YSVD HMZBCh ChT'aTh HV'a.

Latin Vulgate
5:9 et asperget de sanguine eius parietem altaris quicquid autem reliquum fuerit faciet destillare ad fundamentum eius quia pro peccato est

King James Version
5:9 And he shall sprinkle of the blood of the sin offering upon the side of the altar; and the rest of the blood shall be wrung out at the bottom of the altar: it is a sin offering.

American Standard Version
5:9 and he shall sprinkle of the blood of the sin-offering upon the side of the altar; and the rest of the blood shall be drained out at the base of the altar: it is a sin-offering.

Bible in Basic English
5:9 And he is to put drops of the blood of the offering on the side of the altar, and the rest of the blood is to be drained out at the base of the altar; it is a sin-offering.

Darby's English Translation
5:9 and he shall sprinkle of the blood of the sin-offering on the wall of the altar; and the rest of the blood shall be wrung out at the bottom of the altar: it is a sin-offering.

Douay Rheims Bible
5:9 And of its blood he shall sprinkle the side of the altar, and whatsoever is left, he shall let it drop at the bottom thereof, because it is for sin.

Noah Webster Bible
5:9 And he shall sprinkle of the blood of the sin-offering upon the side of the altar; and the rest of the blood shall be wrung out at the bottom of the altar: it is a sin-offering.

World English Bible
5:9 and he shall sprinkle of the blood of the sin-offering on the side of the altar; and the rest of the blood shall be drained out at the base of the altar: it is a sin-offering.

Young's Literal Translation
5:9 and he hath sprinkled of the blood of the sin-offering on the side of the altar, and that which is left of the blood is wrung out at the foundation of the altar; it is a sin-offering.

Modern Hebrew
ואת־השני יעשה עלה
כמשפט וכפר עליו
הכהן מחטאתו
אשר־חטא ונסלח לו׃

Paleo-Hebrew (Before 585 B.C.)
5:10
-

-
.

Hebrew Transliterated
5:10 V'aTh-HShNY Y'yShH 'yLH KMShPhT VKPhUr 'yLYV HKHN MChT'aThV 'aShUr-ChT'a VNSLCh LV.

Latin Vulgate
5:10 alterum vero adolebit holocaustum ut fieri solet rogabitque pro eo sacerdos et pro peccato eius et dimittetur ei

King James Version
5:10 And he shall offer the second for a burnt offering, according to the manner: and the priest shall make an atonement for him for his sin which he hath sinned, and it shall be forgiven him.

American Standard Version
5:10 And he shall offer the second for a burnt-offering, according to the ordinance; and the priest shall make atonement for him as concerning his sin which he hath sinned, and he shall be forgiven.

Bible in Basic English
5:10 And the second is for a burned offering, in agreement with the law; and the priest will take away his sin and he will have forgiveness.

Darby's English Translation
5:10 And he shall offer the other for a burnt-offering, according to the ordinance. And the priest shall make atonement for him to cleanse him from his sin which he hath sinned, and it shall be forgiven him.

Douay Rheims Bible
5:10 And the other he shall burn for a holocaust, as is wont to be done: and the priest shall pray for him, and for his sin, and it shall be forgiven him.

Noah Webster Bible
5:10 And he shall offer the second for a burnt-offering, according to the manner: and the priest shall make an atonement for him for his sin which he hath sinned, and it shall be forgiven him.

World English Bible
5:10 He shall offer the second for a burnt offering, according to the ordinance; and the priest shall make atonement for him as concerning his sin which he has sinned, and he shall be forgiven.

Young's Literal Translation
5:10 `And the second he maketh a burnt-offering, according to the ordinance, and the priest hath made atonement for him, because of his sin which he hath sinned, and it hath been forgiven him.

Modern Hebrew
ואם־לא תשיג ידו
לשתי תרים או לשני
בני־יונה והביא
את־קרבנו אשר חטא
עשירת האפה סלת
לחטאת לא־ישים
עליה שמן ולא־יתן
עליה לבנה כי חטאת
הוא׃

Paleo-Hebrew (Before 585 B.C.)
5:11
-

-
-

-
-

.

Hebrew Transliterated
5:11 V'aM-L'a ThShYG YDV LShThY ThUrYM 'aV LShNY BNY-YVNH VHBY'a 'aTh-QUrBNV 'aShUr ChT'a 'yShYUrTh H'aPhH SLTh LChT'aTh L'a-YShYM 'yLYH ShMN VL'a-YThN 'yLYH LBNH KY ChT'aTh HV'a.

Latin Vulgate
5:11 quod si non quiverit manus eius offerre duos turtures vel duos pullos columbae offeret pro peccato similam partem oephi decimam non mittet in eam oleum nec turis aliquid inponet quia pro peccato est

King James Version
5:11 But if he be not able to bring two turtledoves, or two young pigeons, then he that sinned shall bring for his offering the tenth part of an ephah of fine flour for a sin offering; he shall put no oil upon it, neither shall he put any frankincense thereon: for it is a sin offering.

American Standard Version
5:11 But if his means suffice not for two turtle-doves, or two young pigeons, then he shall bring his oblation for that wherein he hath sinned, the tenth part of an ephah of fine flour for a sin-offering: he shall put no oil upon it, neither shall he put any frankincense thereon; for it is a sin-offering.

Bible in Basic English
5:11 But if he has not enough money for two doves or two young pigeons, then let him give, for the sin he has done, the tenth part of an ephah of the best meal, for a sin-offering; let him put no oil on it, and no perfume, for it is a sin-offering.

Darby's English Translation
5:11 But if his hand cannot attain to two turtle-doves, or two young pigeons, then he that sinned shall bring for his offering the tenth part of an ephah of fine flour for a sin-offering: he shall put no oil on it, neither shall he put frankincense thereon; for it is a sin-offering.

Douay Rheims Bible
5:11 And if his hand be not able to offer two turtles, or two young pigeons, he shall offer for his sin the tenth part of an ephi of flour. He shall not put oil upon it, nor put any frankincense thereon, because it is for sin:

Noah Webster Bible
5:11 But if he shall not be able to bring two turtle-doves, or two young pigeons; then he that sinned shall bring for his offering the tenth part of an ephah of fine flour for a sin-offering; he shall put no oil upon it, neither shall he put any frankincense upon it: for it is a sin-offering.

World English Bible
5:11 But if his means aren`t sufficient for two turtle-doves, or two young pigeons, then he shall bring his offering for that in which he has sinned, the tenth part of an ephah of fine flour for a sin-offering: he shall put no oil on it, neither shall he put any frankincense thereon; for it is a sin-offering.

Young's Literal Translation
5:11 `And if his hand reach not to two turtle-doves, or to two young pigeons, then he hath brought in his offering -- he who hath sinned -- a tenth of an ephah of flour for a sin-offering; he putteth no oil on it, nor doth he put on it frankincense, for it is a sin-offering,

Modern Hebrew
והביאה אל־הכהן
וקמץ הכהן ממנה
מלוא קמצו
את־אזכרתה והקטיר
המזבחה על אשי
יהוה חטאת הוא׃

Paleo-Hebrew (Before 585 B.C.)
5:12
-

-

.

Hebrew Transliterated
5:12 VHBY'aH 'aL-HKHN VQMTSh HKHN MMNH MLV'a QMTShV 'aTh-'aZKUrThH VHQTYUr HMZBChH 'yL 'aShY YHVH ChT'aTh HV'a.

Latin Vulgate
5:12 tradetque eam sacerdoti qui plenum ex toto pugillum hauriens cremabit super altare in monumentum eius qui obtulit

King James Version
5:12 Then shall he bring it to the priest, and the priest shall take his handful of it, even a memorial thereof, and burn it on the altar, according to the offerings made by fire unto the LORD: it is a sin offering.

American Standard Version
5:12 And he shall bring it to the priest, and the priest shall take his handful of it as the memorial thereof, and burn it on the altar, upon the offerings of Jehovah made by fire: it is a sin-offering.

Bible in Basic English
5:12 And let him come to the priest with it, and the priest will take some of it in his hand, to be burned on the altar as a sign, among the offerings of the Lord made by fire: it is a sin-offering.

Darby's English Translation
5:12 And he shall bring it to the priest, and the priest shall take his handful of it, the memorial thereof, and burn it on the altar, with Jehovah`s offerings by fire: it is a sin-offering.

Douay Rheims Bible
5:12 And he shall deliver it to the priest: who shall take a handful thereof, and shall burn it upon the altar for a memorial of him that offered it:

Noah Webster Bible
5:12 Then shall he bring it to the priest, and the priest shall take his handful of it, even a memorial of it, and burn it on the altar, according to the offerings made by fire to the LORD: it is a sin-offering.

World English Bible
5:12 He shall bring it to the priest, and the priest shall take his handful of it as the memorial of it, and burn it on the altar, on the offerings of Yahweh made by fire: it is a sin-offering.

Young's Literal Translation
5:12 and he hath brought it in unto the priest, and the priest hath taken a handful from it -- the fulness of his hand -- its memorial -- and hath made perfume on the altar, according to the fire-offerings of Jehovah; it is a sin-offering.

Modern Hebrew
וכפר עליו הכהן
על־חטאתו אשר־חטא
מאחת מאלה ונסלח
לו והיתה לכהן
כמנחה׃

Paleo-Hebrew (Before 585 B.C.)
5:13

-
-

.

Hebrew Transliterated
5:13 VKPhUr 'yLYV HKHN 'yL-ChT'aThV 'aShUr-ChT'a M'aChTh M'aLH VNSLCh LV VHYThH LKHN KMNChH.

Latin Vulgate
5:13 rogans pro illo et expians reliquam vero partem ipse habebit in munere

King James Version
5:13 And the priest shall make an atonement for him as touching his sin that he hath sinned in one of these, and it shall be forgiven him: and the remnant shall be the priest's, as a meat offering.

American Standard Version
5:13 And the priest shall make atonement for him as touching his sin that he hath sinned in any of these things, and he shall be forgiven: and the remnant shall be the priest`s, as the meal-offering.

Bible in Basic English
5:13 And the priest will take away his sin and he will have forgiveness: and the rest of the offering will be the priest's, in the same way as the meal offering.

Darby's English Translation
5:13 And the priest shall make atonement for him concerning his sin which he hath sinned in one of these, and it shall be forgiven him; and it shall be the priest`s, as the oblation.

Douay Rheims Bible
5:13 Praying for him and making atonement: but the part that is left, he himself shall have for a gift.

Noah Webster Bible
5:13 And the priest shall make an atonement for him as concerning his sin that he hath sinned in one of these, and it shall be forgiven him: and the remnant shall be the priest's, as a meat-offering.

World English Bible
5:13 The priest shall make atonement for him as touching his sin that he has sinned in any of these things, and he shall be forgiven: and the remnant shall be the priest`s, as the meal-offering.

Young's Literal Translation
5:13 `And the priest hath made atonement for him, for his sin which he hath sinned against one of these, and it hath been forgiven him, and the remnant hath been to the priest, like the present.`

Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
5:14

. -

Hebrew Transliterated
5:14 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
5:14 locutus est Dominus ad Mosen dicens

King James Version
5:14 And the LORD spake unto Moses, saying,

American Standard Version
5:14 And Jehovah spake unto Moses, saying,

Bible in Basic English
5:14 And the Lord said to Moses,

Darby's English Translation
5:14 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
5:14 And the Lord spoke to Moses, saying:

Noah Webster Bible
5:14 And the LORD spoke to Moses, saying,

World English Bible
5:14 Yahweh spoke to Moses, saying,

Young's Literal Translation
5:14 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
נפש כי־תמעל מעל
וחטאה בשגגה מקדשי
יהוה והביא
את־אשמו ליהוה איל
תמים מן־הצאן
בערכך כסף־שקלים
בשקל־הקדש לאשם׃

Paleo-Hebrew (Before 585 B.C.)
5:15
-

-

-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
5:15 NPhSh KY-ThM'yL M'yL VChT'aH BShGGH MQDShY YHVH VHBY'a 'aTh-'aShMV LYHVH 'aYL ThMYM MN-HTSh'aN B'yUrKK KSPh-ShQLYM BShQL-HQDSh L'aShM.

Latin Vulgate
5:15 anima si praevaricans caerimonias per errorem in his quae Domino sunt sanctificata peccaverit offeret pro delicto suo arietem inmaculatum de gregibus qui emi potest duobus siclis iuxta pondus sanctuarii

King James Version
5:15 If a soul commit a trespass, and sin through ignorance, in the holy things of the LORD; then he shall bring for his trespass unto the LORD a ram without blemish out of the flocks, with thy estimation by shekels of silver, after the shekel of the sanctuary, for a trespass offering:

American Standard Version
5:15 If any one commit a trespass, and sin unwittingly, in the holy things of Jehovah; then he shall bring his trespass-offering unto Jehovah, a ram without blemish out of the flock, according to thy estimation in silver by shekels, after the shekel of the sanctuary, for a trespass-offering:

Bible in Basic English
5:15 If anyone is untrue, sinning in error in connection with the holy things of the Lord, let him take his offering to the Lord, a male sheep from the flock, without any mark, of the value fixed by you in silver by shekels, by the scale of the holy place.

Darby's English Translation
5:15 If any one act unfaithfully and sin through inadvertence in the holy things of Jehovah, then he shall bring his trespass-offering to Jehovah, a ram without blemish out of the small cattle, according to thy valuation by shekels of silver, according to the shekel of the sanctuary, for a trespass-offering.

Douay Rheims Bible
5:15 If any one shall sin through mistake, transgressing the ceremonies in those things that are sacrificed to the Lord, he shall offer for his offence a ram without blemish out of the flocks, that may be bought for two sicles, according to the weight of the sanctuary:

Noah Webster Bible
5:15 If a soul shall commit a trespass, and sin through ignorance, in the holy things of the LORD; then he shall bring for his trespass to the LORD a ram without blemish out of the flocks, with thy estimation by shekels of silver, after the shekel of the sanctuary, for a trespass-offering:

World English Bible
5:15 If anyone commits a trespass, and sin unwittingly, in the holy things of Yahweh; then he shall bring his trespass-offering to Yahweh, a ram without blemish out of the flock, according to your estimation in silver by shekels, after the shekel of the sanctuary, for a trespass-offering:

Young's Literal Translation
5:15 `When a person committeth a trespass, and hath sinned through ignorance against the holy things of Jehovah, then he hath brought in his guilt-offering to Jehovah, a ram, a perfect one, out of the flock, at thy valuation in silver -- shekels by the shekel of the sanctuary -- for a guilt-offering.

Modern Hebrew
ואת אשר חטא
מן־הקדש ישלם
ואת־חמישתו יוסף
עליו ונתן אתו
לכהן והכהן יכפר
עליו באיל האשם
ונסלח לו׃

Paleo-Hebrew (Before 585 B.C.)
5:16

-
-

.

Hebrew Transliterated
5:16 V'aTh 'aShUr ChT'a MN-HQDSh YShLM V'aTh-ChMYShThV YVSPh 'yLYV VNThN 'aThV LKHN VHKHN YKPhUr 'yLYV B'aYL H'aShM VNSLCh LV.

Latin Vulgate
5:16 ipsumque quod intulit damni restituet et quintam partem ponet supra tradens sacerdoti qui rogabit pro eo offerens arietem et dimittetur ei

King James Version
5:16 And he shall make amends for the harm that he hath done in the holy thing, and shall add the fifth part thereto, and give it unto the priest: and the priest shall make an atonement for him with the ram of the trespass offering, and it shall be forgiven him.

American Standard Version
5:16 and he shall make restitution for that which he hath done amiss in the holy thing, and shall add the fifth part thereto, and give it unto the priest; and the priest shall make atonement for him with the ram of the trespass-offering, and he shall be forgiven.

Bible in Basic English
5:16 And he is to make payment to the priest for what he has done wrong in relation to the holy thing, together with a fifth part of its value in addition; and the priest will take away his sin by the sheep of his offering, and he will have forgiveness.

Darby's English Translation
5:16 And he shall make restitution for the wrong that he hath done in the holy things, and shall add the fifth part thereto, and shall give it unto the priest; and the priest shall make atonement for him with the ram of the trespass-offering, and it shall be forgiven him.

Douay Rheims Bible
5:16 And he shall make good the damage itself which he hath done, and shall add the fifth part besides, delivering it to the priest, who shall pray for him, offering the ram, and it shall be forgiven him.

Noah Webster Bible
5:16 And he shall make amends for the harm that he hath done in the holy thing, and shall add to it the fifth part, and give it to the priest: and the priest shall make an atonement for him with the ram of the trespass-offering, and it shall be forgiven him.

World English Bible
5:16 and he shall make restitution for that which he has done amiss in the holy thing, and shall add the fifth part thereto, and give it to the priest; and the priest shall make atonement for him with the ram of the trespass-offering, and he shall be forgiven.

Young's Literal Translation
5:16 `And that which he hath sinned against the holy thing he repayeth, and its fifth is adding to it, and hath given it to the priest, and the priest maketh atonement for him with the ram of the guilt-offering, and it hath been forgiven him.

Modern Hebrew
ואם־נפש כי תחטא
ועשתה אחת
מכל־מצות יהוה אשר
לא תעשינה ולא־
ידע ואשם ונשא
עונו׃

Paleo-Hebrew (Before 585 B.C.)
5:17
-

-

-

.

Hebrew Transliterated
5:17 V'aM-NPhSh KY ThChT'a V'yShThH 'aChTh MKL-MTShVTh YHVH 'aShUr L'a Th'yShYNH VL'a- YD'y V'aShM VNSh'a 'yVNV.

Latin Vulgate
5:17 anima si peccaverit per ignorantiam feceritque unum ex his quae Domini lege prohibentur et peccati rea intellexerit iniquitatem suam

King James Version
5:17 And if a soul sin, and commit any of these things which are forbidden to be done by the commandments of the LORD; though he wist it not, yet is he guilty, and shall bear his iniquity.

American Standard Version
5:17 And if any one sin, and do any of the things which Jehovah hath commanded not to be done; though he knew it not, yet is he guilty, and shall bear his iniquity.

Bible in Basic English
5:17 And if anyone does wrong, and does any of the things which the Lord has given orders are not to be done, though he has no knowledge of it, still he is in the wrong and he is responsible.

Darby's English Translation
5:17 And if any one sin and do against any of all the commandments of Jehovah what should not be done, and hath not known it, yet is he guilty, and shall bear his iniquity.

Douay Rheims Bible
5:17 If any one sin through ignorance, and do one of those things which by the law of the Lord are forbidden, and being guilty of sin, understand his iniquity,

Noah Webster Bible
5:17 And if a soul shall sin, and commit any of these things which are forbidden to be done by the commandments of the LORD; though he knew it not, yet is he guilty, and shall bear his iniquity.

World English Bible
5:17 If anyone sins, and does any of the things which Yahweh has commanded not to be done; though he didn`t know it, yet he is guilty, and shall bear his iniquity.

Young's Literal Translation
5:17 `And when any person sinneth, and hath done something against one of all the commands of Jehovah regarding things which are not to be done, and hath not known, and he hath been guilty, and hath borne his iniquity,

Modern Hebrew
והביא איל תמים
מן־הצאן בערכך
לאשם אל־הכהן וכפר
עליו הכהן על
שגגתו אשר־שגג
והוא לא־ידע ונסלח
לו׃

Paleo-Hebrew (Before 585 B.C.)
5:18

-

-

-
-
.

Hebrew Transliterated
5:18 VHBY'a 'aYL ThMYM MN-HTSh'aN B'yUrKK L'aShM 'aL-HKHN VKPhUr 'yLYV HKHN 'yL ShGGThV 'aShUr-ShGG VHV'a L'a-YD'y VNSLCh LV.

Latin Vulgate
5:18 offeret arietem inmaculatum de gregibus sacerdoti iuxta mensuram aestimationemque peccati qui orabit pro eo quod nesciens fecerit et dimittetur ei

King James Version
5:18 And he shall bring a ram without blemish out of the flock, with thy estimation, for a trespass offering, unto the priest: and the priest shall make an atonement for him concerning his ignorance wherein he erred and wist it not, and it shall be forgiven him.

American Standard Version
5:18 And he shall bring a ram without blemish out of the flock, according to thy estimation, for a trespass-offering, unto the priest; and the priest shall make atonement for him concerning the thing wherein he erred unwittingly and knew it not, and he shall be forgiven.

Bible in Basic English
5:18 Let him come to the priest with a sheep, a male without any mark out of the flock, of the value fixed by you, as an offering for his error; and the priest will take away the sin which he did in error, and he will have forgiveness.

Darby's English Translation
5:18 And he shall bring a ram without blemish out of the small cattle, according to thy valuation, as trespass-offering, unto the priest; and the priest shall make atonement for him concerning his inadvertence wherein he sinned inadvertently, and knew it not, and it shall be forgiven him.

Douay Rheims Bible
5:18 He shall offer of the hocks a ram without blemish to the priest, according to the measure and estimation of the sin: and the priest shall pray for him, because he did it ignorantly: and it shall be forgiven him,

Noah Webster Bible
5:18 And he shall bring a ram without blemish out of the flock, with thy estimation, for a trespass-offering to the priest; and the priest shall make an atonement for him concerning his ignorance wherein he erred and knew it not, and it shall be forgiven him.

World English Bible
5:18 He shall bring a ram without blemish out of the flock, according to your estimation, for a trespass-offering, to the priest; and the priest shall make atonement for him concerning the thing in which he erred unwittingly and didn`t know it, and he shall be forgiven.

Young's Literal Translation
5:18 `Then he hath brought in a ram, a perfect one, out of the flock, at thy valuation, for a guilt-offering, unto the priest; and the priest hath made atonement for him, for his ignorance in which he hath erred and he hath not known, and it hath been forgiven him;

Modern Hebrew
אשם הוא אשם אשם
ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
5:19

.

Hebrew Transliterated
5:19 'aShM HV'a 'aShM 'aShM LYHVH.

Latin Vulgate
5:19 quia per errorem deliquit in Dominum

King James Version
5:19 It is a trespass offering: he hath certainly trespassed against the LORD.

American Standard Version
5:19 It is a trespass-offering: he is certainly guilty before Jehovah.

Bible in Basic English
5:19 It is an offering for his error: he is certainly responsible before the Lord.

Darby's English Translation
5:19 It is a trespass-offering: he hath certainly trespassed against Jehovah.

Douay Rheims Bible
5:19 Because by mistake he trespassed against the Lord.

Noah Webster Bible
5:19 It is a trespass-offering: he hath certainly trespassed against the LORD.

World English Bible
5:19 It is a trespass-offering: he is certainly guilty before Yahweh.

Young's Literal Translation
5:19 it is a guilt-offering; he hath been certainly guilty before Jehovah.`

Leviticus 6


Leviticus Chapter 6 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Leviticus 5

The Third Book of Moses, called Leviticus

Chapter 6

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30
Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
6:1

. -

Hebrew Transliterated
6:1 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
6:1 locutus est Dominus ad Mosen dicens

King James Version
6:1 And the LORD spake unto Moses, saying,

American Standard Version
6:1 And Jehovah spake unto Moses, saying,

Bible in Basic English
6:1 And the Lord said to Moses,

Darby's English Translation
6:1 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
6:1 The Lord spoke to Moses, saying:

Noah Webster Bible
6:1 And the LORD spoke to Moses, saying,

World English Bible
6:1 Yahweh spoke to Moses, saying,

Young's Literal Translation
6:1 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
נפש כי תחטא ומעלה
מעל ביהוה וכחש
בעמיתו בפקדון
או־בתשומת יד או
בגזל או עשק
את־עמיתו׃

Paleo-Hebrew (Before 585 B.C.)
6:2

-

. -

Hebrew Transliterated
6:2 NPhSh KY ThChT'a VM'yLH M'yL BYHVH VKChSh B'yMYThV BPhQDVN 'aV-BThShVMTh YD 'aV BGZL 'aV 'yShQ 'aTh-'yMYThV.

Latin Vulgate
6:2 anima quae peccaverit et contempto Domino negaverit depositum proximo suo quod fidei eius creditum fuerat vel vi aliquid extorserit aut calumniam fecerit

King James Version
6:2 If a soul sin, and commit a trespass against the LORD, and lie unto his neighbour in that which was delivered him to keep, or in fellowship, or in a thing taken away by violence, or hath deceived his neighbour;

American Standard Version
6:2 If any one sin, and commit a trespass against Jehovah, and deal falsely with his neighbor in a matter of deposit, or of bargain, or of robbery, or have oppressed his neighbor,

Bible in Basic English
6:2 If anyone does wrong, and is untrue to the Lord, acting falsely to his neighbour in connection with something put in his care, or something given for a debt, or has taken away anything by force, or has been cruel to his neighbour,

Darby's English Translation
6:2 If any one sin and act unfaithfully against Jehovah, and lie to his neighbour as to an entrusted thing or a deposit or that in which he hath robbed or wronged his neighbour,

Douay Rheims Bible
6:2 Whosoever shall sin, and despising the Lord, shall deny to his neighbour the thing delivered to his keeping, which was committed to his trust; or shall by force extort any thing, or commit oppression;

Noah Webster Bible
6:2 If a soul shall sin, and commit a trespass against the LORD, and lie to his neighbor, in that which was delivered him to keep, or in fellowship, or in a thing taken away by violence, or hath deceived his neighbor;

World English Bible
6:2 If anyone sins, and commit a trespass against Yahweh, and deal falsely with his neighbor in a matter of deposit, or of bargain, or of robbery, or have oppressed his neighbor,

Young's Literal Translation
6:2 `When any person doth sin, and hath committed a trespass against Jehovah, and hath lied to his fellow concerning a deposit, or concerning fellowship, or concerning violent robbery, or hath oppressed his fellow;

Modern Hebrew
או־מצא אבדה וכחש
בה ונשבע על־שקר
על־אחת מכל
אשר־יעשה האדם
לחטא בהנה׃

Paleo-Hebrew (Before 585 B.C.)
6:3
-

-
-
-
.

Hebrew Transliterated
6:3 'aV-MTSh'a 'aBDH VKChSh BH VNShB'y 'yL-ShQUr 'yL-'aChTh MKL 'aShUr-Y'yShH H'aDM LChT'a BHNH.

Latin Vulgate
6:3 sive rem perditam invenerit et infitians insuper peierarit et quodlibet aliud ex pluribus fecerit in quibus peccare solent homines

King James Version
6:3 Or have found that which was lost, and lieth concerning it, and sweareth falsely; in any of all these that a man doeth, sinning therein:

American Standard Version
6:3 or have found that which was lost, and deal falsely therein, and swear to a lie; in any of all these things that a man doeth, sinning therein;

Bible in Basic English
6:3 Or has taken a false oath about the loss of something which he has come across by chance; if a man has done any of these evil things,

Darby's English Translation
6:3 or have found what was lost, and denieth it, and sweareth falsely in anything of all that man doeth, sinning therein;

Douay Rheims Bible
6:3 Or shall find a thing lost, and denying it, shall also swear falsely, or shall do any other of the many things, wherein men are wont to sin:

Noah Webster Bible
6:3 Or hath found that which was lost, and lieth concerning it, and sweareth falsely; in any of all these that a man doeth, sinning therein:

World English Bible
6:3 or have found that which was lost, and deal falsely therein, and swear to a lie; in any of all these things that a man does, sinning therein;

Young's Literal Translation
6:3 or hath found a lost thing, and hath lied concerning it, and hath sworn to a falsehood, concerning one of all these which man doth, sinning in them:

Modern Hebrew
והיה כי־יחטא ואשם
והשיב את־הגזלה
אשר גזל או
את־העשק אשר עשק
או את־הפקדון אשר
הפקד אתו או
את־האבדה אשר מצא׃

Paleo-Hebrew (Before 585 B.C.)
6:4
-

-

-

-

-
.

Hebrew Transliterated
6:4 VHYH KY-YChT'a V'aShM VHShYB 'aTh-HGZLH 'aShUr GZL 'aV 'aTh-H'yShQ 'aShUr 'yShQ 'aV 'aTh-HPhQDVN 'aShUr HPhQD 'aThV 'aV 'aTh-H'aBDH 'aShUr MTSh'a.

Latin Vulgate
6:4 convicta delicti reddet

King James Version
6:4 Then it shall be, because he hath sinned, and is guilty, that he shall restore that which he took violently away, or the thing which he hath deceitfully gotten, or that which was delivered him to keep, or the lost thing which he found,

American Standard Version
6:4 then it shall be, if he hath sinned, and is guilty, that he shall restore that which he took by robbery, or the thing which he hath gotten by oppression, or the deposit which was committed to him, or the lost thing which he found,

Bible in Basic English
6:4 Causing sin to come on him, then he will have to give back the thing he took by force or got by cruel acts, or the goods which were put in his care or the thing he came on by chance,

Darby's English Translation
6:4 then it shall be, if he hath sinned and transgressed, that he shall restore what he robbed or that in which he hath defrauded, or the deposit, or the lost thing which he found,

Douay Rheims Bible
6:4 Being convicted of the offence, he shall restore

Noah Webster Bible
6:4 Then it shall be, because he hath sinned, and is guilty, that he shall restore that which he took by force, or the thing which he obtained by deceit, or that which was delivered him to keep, or the lost thing which he found,

World English Bible
6:4 then it shall be, if he has sinned, and is guilty, that he shall restore that which he took by robbery, or the thing which he has gotten by oppression, or the deposit which was committed to him, or the lost thing which he found,

Young's Literal Translation
6:4 `Then it hath been, when he sinneth, and hath been guilty, that he hath returned the plunder which he hath taken violently away, or the thing which he hath got by oppression, or the deposit which hath been deposited with him, or the lost thing which he hath found;

Modern Hebrew
או מכל אשר־ישבע
עליו לשקר ושלם
אתו בראשו וחמשתיו
יסף עליו לאשר הוא
לו יתננו ביום
אשמתו׃

Paleo-Hebrew (Before 585 B.C.)
6:5

-

.

Hebrew Transliterated
6:5 'aV MKL 'aShUr-YShB'y 'yLYV LShQUr VShLM 'aThV BUr'aShV VChMShThYV YSPh 'yLYV L'aShUr HV'a LV YThNNV BYVM 'aShMThV.

Latin Vulgate
6:5 omnia quae per fraudem voluit obtinere integra et quintam insuper partem domino cui damnum intulerat

King James Version
6:5 Or all that about which he hath sworn falsely; he shall even restore it in the principal, and shall add the fifth part more thereto, and give it unto him to whom it appertaineth, in the day of his trespass offering.

American Standard Version
6:5 or any thing about which he hath sworn falsely; he shall even restore it in full, and shall add the fifth part more thereto: unto him to whom it appertaineth shall he give it, in the day of his being found guilty.

Bible in Basic English
6:5 Or anything about which he took a false oath; he will have to give it all back, with the addition of a fifth of its value, to him whose property it is, when he has been judged to be in the wrong.

Darby's English Translation
6:5 or all that about which he hath sworn falsely; and he shall restore it in the principal, and shall add the fifth part more thereto; to him to whom it belongeth shall he give it, on the day of his trespass-offering.

Douay Rheims Bible
6:5 All that he would have gotten by fraud, in the principal, and the fifth part besides to the owner, whom he wronged.

Noah Webster Bible
6:5 Or all that about which he hath sworn falsely; he shall even restore it in the principal, and shall add to it the fifth part more, and give it to him to whom it appertaineth, in the day of his trespass-offering.

World English Bible
6:5 or any thing about which he has sworn falsely; he shall even restore it in full, and shall add the fifth part more thereto: to him to whom it appertains shall he give it, in the day of his being found guilty.

Young's Literal Translation
6:5 or all that concerning which he sweareth falsely, he hath even repaid it in its principal, and its fifth he is adding to it; to him whose it is he giveth it in the day of his guilt-offering.

Modern Hebrew
ואת־אשמו יביא
ליהוה איל תמים
מן־הצאן בערכך
לאשם אל־הכהן׃

Paleo-Hebrew (Before 585 B.C.)
6:6
-

-

. -

Hebrew Transliterated
6:6 V'aTh-'aShMV YBY'a LYHVH 'aYL ThMYM MN-HTSh'aN B'yUrKK L'aShM 'aL-HKHN.

Latin Vulgate
6:6 pro peccato autem suo offeret arietem inmaculatum de grege et dabit eum sacerdoti iuxta aestimationem mensuramque delicti

King James Version
6:6 And he shall bring his trespass offering unto the LORD, a ram without blemish out of the flock, with thy estimation, for a trespass offering, unto the priest:

American Standard Version
6:6 And he shall bring his trespass-offering unto Jehovah, a ram without blemish out of the flock, according to thy estimation, for a trespass-offering, unto the priest:

Bible in Basic English
6:6 Then let him take to the Lord the offering for his wrongdoing; giving to the priest for his offering, a male sheep from the flock, without any mark, of the value fixed by you:

Darby's English Translation
6:6 And his trespass-offering shall he bring to Jehovah, a ram without blemish out of the small cattle according to thy valuation, as a trespass-offering, unto the priest.

Douay Rheims Bible
6:6 Moreover for his sin he shall offer a ram without blemish out of the flock, and shall give it to the priest, according to the estimation and measure of the offence:

Noah Webster Bible
6:6 And he shall bring his trespass-offering to the LORD, a ram without blemish out of the flock, with thy estimation, for a trespass-offering, to the priest:

World English Bible
6:6 He shall bring his trespass-offering to Yahweh, a ram without blemish out of the flock, according to your estimation, for a trespass-offering, to the priest:

Young's Literal Translation
6:6 `And his guilt-offering he bringeth in to Jehovah, a ram, a perfect one, out of the flock, at thy estimation, for a guilt-offering, unto the priest,

Modern Hebrew
וכפר עליו הכהן
לפני יהוה ונסלח
לו על־אחת מכל
אשר־יעשה לאשמה
בה׃

Paleo-Hebrew (Before 585 B.C.)
6:7

-
-
.

Hebrew Transliterated
6:7 VKPhUr 'yLYV HKHN LPhNY YHVH VNSLCh LV 'yL-'aChTh MKL 'aShUr-Y'yShH L'aShMH BH.

Latin Vulgate
6:7 qui rogabit pro eo coram Domino et dimittetur illi pro singulis quae faciendo peccaverit

King James Version
6:7 And the priest shall make an atonement for him before the LORD: and it shall be forgiven him for any thing of all that he hath done in trespassing therein.

American Standard Version
6:7 and the priest shall make atonement for him before Jehovah; and he shall be forgiven concerning whatsoever he doeth so as to be guilty thereby.

Bible in Basic English
6:7 And the priest will take away his sin from before the Lord, and he will have forgiveness for whatever crime he has done

Darby's English Translation
6:7 And the priest shall make atonement for him before Jehovah, and it shall be forgiven him concerning anything of all that he hath done so as to trespass therein.

Douay Rheims Bible
6:7 And he shall pray for him before the Lord, and he shall have forgiveness for every thing in doing of which he hath sinned.

Noah Webster Bible
6:7 And the priest shall make an atonement for him before the LORD: and it shall be forgiven him for any thing of all that he hath done in trespassing therein.

World English Bible
6:7 and the priest shall make atonement for him before Yahweh; and he shall be forgiven concerning whatever he does so as to be guilty thereby.

Young's Literal Translation
6:7 and the priest hath made atonement for him before Jehovah, and it hath been forgiven him, concerning one thing of all that he doth, by being guilty therein.`

Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
6:8

. -

Hebrew Transliterated
6:8 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
6:8 locutus est Dominus ad Mosen dicens

King James Version
6:8 And the LORD spake unto Moses, saying,

American Standard Version
6:8 And Jehovah spake unto Moses, saying,

Bible in Basic English
6:8 And the Lord said to Moses,

Darby's English Translation
6:8 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
6:8 And the Lord spoke to Moses, saying:

Noah Webster Bible
6:8 And the LORD spoke to Moses, saying,

World English Bible
6:8 Yahweh spoke to Moses, saying,

Young's Literal Translation
6:8 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
צו את־אהרן
ואת־בניו לאמר זאת
תורת העלה הוא
העלה על מוקדה על־
המזבח כל־הלילה
עד־הבקר ואש המזבח
תוקד בו׃

Paleo-Hebrew (Before 585 B.C.)
6:9
-
-

-
-
-

.

Hebrew Transliterated
6:9 TShV 'aTh-'aHUrN V'aTh-BNYV L'aMUr Z'aTh ThVUrTh H'yLH HV'a H'yLH 'yL MVQDH 'yL- HMZBCh KL-HLYLH 'yD-HBQUr V'aSh HMZBCh ThVQD BV.

Latin Vulgate
6:9 praecipe Aaron et filiis eius haec est lex holocausti cremabitur in altari tota nocte usque mane ignis ex eodem altari erit

King James Version
6:9 Command Aaron and his sons, saying, This is the law of the burnt offering: It is the burnt offering, because of the burning upon the altar all night unto the morning, and the fire of the altar shall be burning in it.

American Standard Version
6:9 Command Aaron and his sons, saying, This is the law of the burnt-offering: the burnt-offering shall be on the hearth upon the altar all night unto the morning; and the fire of the altar shall be kept burning thereon.

Bible in Basic English
6:9 Give orders to Aaron and to his sons, saying, This is the law for the burned offering: the offering is to be on the fire-wood on the altar all night till the morning; and the fire of the altar is to be kept burning.

Darby's English Translation
6:9 Command Aaron and his sons, saying, This is the law of the burnt-offering; this, the burnt-offering, shall be on the hearth on the altar all night unto the morning, and the fire of the altar shall be kept burning on it.

Douay Rheims Bible
6:9 Command Aaron and his sons: This is the law of a holocaust: It shall be burnt upon the altar, all night until morning: the fire shall be of the same altar.

Noah Webster Bible
6:9 Command Aaron and his sons, saying, This is the law of the burnt-offering: It is the burnt-offering, because of the burning upon the altar all night until the morning, and the fire of the altar shall be burning in it.

World English Bible
6:9 Command Aaron and his sons, saying, This is the law of the burnt offering: the burnt offering shall be on the hearth on the altar all night to the morning; and the fire of the altar shall be kept burning thereon.

Young's Literal Translation
6:9 `Command Aaron and his sons, saying, This is a law of the burnt-offering (it is the burnt-offering, because of the burning on the altar all the night unto the morning, and the fire of the altar is burning on it,)

Modern Hebrew
ולבש הכהן מדו בד
ומכנסי־בד ילבש
על־בשרו והרים
את־הדשן אשר תאכל
האש את־העלה
על־המזבח ושמו אצל
המזבח׃

Paleo-Hebrew (Before 585 B.C.)
6:10

-
-
-

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
6:10 VLBSh HKHN MDV BD VMKNSY-BD YLBSh 'yL-BShUrV VHUrYM 'aTh-HDShN 'aShUr Th'aKL H'aSh 'aTh-H'yLH 'yL-HMZBCh VShMV 'aTShL HMZBCh.

Latin Vulgate
6:10 vestietur sacerdos tunica et feminalibus lineis tolletque cineres quos vorans ignis exusit et ponens iuxta altare

King James Version
6:10 And the priest shall put on his linen garment, and his linen breeches shall he put upon his flesh, and take up the ashes which the fire hath consumed with the burnt offering on the altar, and he shall put them beside the altar.

American Standard Version
6:10 And the priest shall put on his linen garment, and his linen breeches shall he put upon his flesh; and he shall take up the ashes whereto the fire hath consumed the burnt-offering on the altar, and he shall put them beside the altar.

Bible in Basic English
6:10 And the priest is to put on his linen robes and his linen trousers, and take up what is over of the offering after it has been burned on the altar, and put it by the side of the altar.

Darby's English Translation
6:10 And the priest shall put on his linen raiment, and his linen breeches shall he put on his flesh, and take up the ashes to which the fire hath consumed the burnt-offering on the altar, and he shall put them beside the altar.

Douay Rheims Bible
6:10 The priest shall be vested with the tunick and the linen breeches, and he shall take up the ashes of that which the devouring fire hath burnt, and putting them beside the altar,

Noah Webster Bible
6:10 And the priest shall put on his linen garment, and his linen breeches shall he put upon his flesh, and take up the ashes which the fire hath consumed with the burnt-offering on the altar, and he shall put them beside the altar.

World English Bible
6:10 The priest shall put on his linen garment, and his linen breeches shall he put on his flesh; and he shall take up the ashes whereto the fire has consumed the burnt offering on the altar, and he shall put them beside the altar.

Young's Literal Translation
6:10 that the priest hath put on his long robe of fine linen, and his fine linen trousers he doth put on his flesh, and hath lifted up the ashes which the fire consumeth with the burnt-offering on the altar, and hath put them near the altar;

Modern Hebrew
ופשט את־בגדיו
ולבש בגדים אחרים
והוציא את־הדשן
אל־מחוץ למחנה
אל־מקום טהור׃

Paleo-Hebrew (Before 585 B.C.)
6:11
-

- [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
6:11 VPhShT 'aTh-BGDYV VLBSh BGDYM 'aChUrYM VHVTShY'a 'aTh-HDShN 'aL-MChVTSh LMChNH 'aL-MQVM THVUr.

Latin Vulgate
6:11 spoliabitur prioribus vestimentis indutusque aliis efferet eos extra castra et in loco mundissimo usque ad favillam consumi faciet

King James Version
6:11 And he shall put off his garments, and put on other garments, and carry forth the ashes without the camp unto a clean place.

American Standard Version
6:11 And he shall put off his garments, and put on other garments, and carry forth the ashes without the camp unto a clean place.

Bible in Basic English
6:11 Then having taken off his linen robes and put on other clothing, he is to take it away into a clean place, outside the tent-circle.

Darby's English Translation
6:11 And he shall put off his garments, and put on other garments, and carry forth the ashes without the camp unto a clean place.

Douay Rheims Bible
6:11 Shall put off his former vestments, and being clothed with others, shall carry them forth without the camp, and shall cause them to be consumed to dust in a very clean place,

Noah Webster Bible
6:11 And he shall put off his garments, and put on other garments, and carry forth the ashes without the camp to a clean place.

World English Bible
6:11 He shall put off his garments, and put on other garments, and carry forth the ashes outside of the camp to a clean place.

Young's Literal Translation
6:11 and he hath stripped off his garments, and hath put on other garments, and hath brought out the ashes unto the outside of the camp, unto a clean place.

Modern Hebrew
והאש על־המזבח
תוקד־בו לא תכבה
ובער עליה הכהן
עצים בבקר בבקר
וערך עליה העלה
והקטיר עליה חלבי
השלמים׃

Paleo-Hebrew (Before 585 B.C.)
6:12
-
-

.

Hebrew Transliterated
6:12 VH'aSh 'yL-HMZBCh ThVQD-BV L'a ThKBH VB'yUr 'yLYH HKHN 'yTShYM BBQUr BBQUr V'yUrK 'yLYH H'yLH VHQTYUr 'yLYH ChLBY HShLMYM.

Latin Vulgate
6:12 ignis autem in altari semper ardebit quem nutriet sacerdos subiciens ligna mane per singulos dies et inposito holocausto desuper adolebit adipes pacificorum

King James Version
6:12 And the fire upon the altar shall be burning in it; it shall not be put out: and the priest shall burn wood on it every morning, and lay the burnt offering in order upon it; and he shall burn thereon the fat of the peace offerings.

American Standard Version
6:12 And the fire upon the altar shall be kept burning thereon, it shall not go out; and the priest shall burn wood on it every morning: and he shall lay the burnt-offering in order upon it, and shall burn thereon the fat of the peace-offerings.

Bible in Basic English
6:12 The fire on the altar is to be kept burning; it is never to go out; every morning the priest is to put wood on it, placing the burned offering in order on it, and there the fat of the peace-offering is to be burned.

Darby's English Translation
6:12 And the fire upon the altar shall be kept burning on it: it shall not be put out; and the priest shall burn wood on it every morning, and lay the burnt-offering in order upon it; and he shall burn thereon the fat of the peace-offerings.

Douay Rheims Bible
6:12 And the fire on the altar shall always burn, and the priest shall feed it, putting wood on it every day in the morning, and laying on the holocaust, shall burn thereupon the fat of the peace offerings.

Noah Webster Bible
6:12 And the fire upon the altar shall be burning on it; it shall not be extinguished: and the priest shall burn wood on it every morning, and lay the burnt-offering in order upon it; and he shall burn on it the fat of the peace-offerings.

World English Bible
6:12 The fire on the altar shall be kept burning thereon, it shall not go out; and the priest shall burn wood on it every morning: and he shall lay the burnt offering in order on it, and shall burn thereon the fat of the peace-offerings.

Young's Literal Translation
6:12 `And the fire on the altar is burning on it, it is not quenched, and the priest hath burned on it wood morning by morning, and hath arranged on it the burnt-offering, and hath made perfume on it with the fat of the peace-offerings;

Modern Hebrew
אש תמיד תוקד
על־המזבח לא תכבה׃

Paleo-Hebrew (Before 585 B.C.)
6:13

-
.

Hebrew Transliterated
6:13 'aSh ThMYD ThVQD 'yL-HMZBCh L'a ThKBH.

Latin Vulgate
6:13 ignis est iste perpetuus qui numquam deficiet in altari

King James Version
6:13 The fire shall ever be burning upon the altar; it shall never go out.

American Standard Version
6:13 Fire shall be kept burning upon the altar continually; it shall not go out.

Bible in Basic English
6:13 Let the fire be kept burning on the altar at all times; it is never to go out.

Darby's English Translation
6:13 A continual fire shall be kept burning on the altar: it shall never go out.

Douay Rheims Bible
6:13 This is the perpetual fire which shall never go out on the altar.

Noah Webster Bible
6:13 The fire shall ever be burning upon the altar; it shall never go out.

World English Bible
6:13 Fire shall be kept burning on the altar continually; it shall not go out.

Young's Literal Translation
6:13 fire is continually burning on the altar, it is not quenched.

Modern Hebrew
וזאת תורת המנחה
הקרב אתה בני־אהרן
לפני יהוה אל־פני
המזבח׃

Paleo-Hebrew (Before 585 B.C.)
6:14

-

. -

Hebrew Transliterated
6:14 VZ'aTh ThVUrTh HMNChH HQUrB 'aThH BNY-'aHUrN LPhNY YHVH 'aL-PhNY HMZBCh.

Latin Vulgate
6:14 haec est lex sacrificii et libamentorum quae offerent filii Aaron coram Domino et coram altari

King James Version
6:14 And this is the law of the meat offering: the sons of Aaron shall offer it before the LORD, before the altar.

American Standard Version
6:14 And this is the law of the meal-offering: the sons of Aaron shall offer it before Jehovah, before the altar.

Bible in Basic English
6:14 And this is the law for the meal offering: it is to be offered to the Lord before the altar by the sons of Aaron.

Darby's English Translation
6:14 And this is the law of the oblation: one of the sons of Aaron shall present it before Jehovah, before the altar.

Douay Rheims Bible
6:14 This is the law of the sacrifice and libations, which the children of Aaron shall offer before the Lord, and before the altar.

Noah Webster Bible
6:14 And this is the law of the meat-offering: the sons of Aaron shall offer it before the LORD, before the altar.

World English Bible
6:14 This is the law of the meal-offering: the sons of Aaron shall offer it before Yahweh, before the altar.

Young's Literal Translation
6:14 `And this is a law of the present: sons of Aaron have brought it near before Jehovah unto the front of the altar,

Modern Hebrew
והרים ממנו בקמצו
מסלת המנחה ומשמנה
ואת כל־הלבנה אשר
על־המנחה והקטיר
המזבח ריח ניחח
אזכרתה ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
6:15

-
-

.

Hebrew Transliterated
6:15 VHUrYM MMNV BQMTShV MSLTh HMNChH VMShMNH V'aTh KL-HLBNH 'aShUr 'yL-HMNChH VHQTYUr HMZBCh UrYCh NYChCh 'aZKUrThH LYHVH.

Latin Vulgate
6:15 tollet sacerdos pugillum similae quae conspersa est oleo et totum tus quod super similam positum est adolebitque illud in altari in monumentum odoris suavissimi Domino

King James Version
6:15 And he shall take of it his handful, of the flour of the meat offering, and of the oil thereof, and all the frankincense which is upon the meat offering, and shall burn it upon the altar for a sweet savour, even the memorial of it, unto the LORD.

American Standard Version
6:15 And he shall take up therefrom his handful, of the fine flour of the meal-offering, and of the oil thereof, and all the frankincense which is upon the meal-offering, and shall burn it upon the altar for a sweet savor, as the memorial thereof, unto Jehovah.

Bible in Basic English
6:15 The priest is to take in his hand some of the meal of the meal offering and of the oil of it, and all the perfume on it, burning it on the altar as a sign, for a sweet smell to the Lord.

Darby's English Translation
6:15 And he shall take of it his handful of the fine flour of the oblation, and of the oil thereof, and all the frankincense which is on the meat-offering, and shall burn it on the altar: it is a sweet odour of the memorial thereof to Jehovah.

Douay Rheims Bible
6:15 The priest shall take a handful of the flour that is tempered with oil, and all the frankincense that is put upon the flour: and he shall burn it on the altar for a memorial of most sweet odour to the Lord:

Noah Webster Bible
6:15 And he shall take of it his handful, of the flour of the meat-offering, and of the oil thereof, and all the frankincense which is upon the meat-offering, and shall burn it upon the altar for a sweet savor, even the memorial of it, to the LORD.

World English Bible
6:15 He shall take up therefrom his handful, of the fine flour of the meal-offering, and of the oil of it, and all the frankincense which is on the meal-offering, and shall burn it on the altar for a sweet savor, as the memorial of it, to Yahweh.

Young's Literal Translation
6:15 and one hath lifted up of it with his hand from the flour of the present, and from its oil, and all the frankincense which is on the present, and hath made perfume on the altar, sweet fragrance -- its memorial to Jehovah.

Modern Hebrew
והנותרת ממנה
יאכלו אהרן ובניו
מצות תאכל במקום
קדש בחצר אהל־
מועד יאכלוה׃

Paleo-Hebrew (Before 585 B.C.)
6:16

-
.

Hebrew Transliterated
6:16 VHNVThUrTh MMNH Y'aKLV 'aHUrN VBNYV MTShVTh Th'aKL BMQVM QDSh BChTShUr 'aHL- MV'yD Y'aKLVH.

Latin Vulgate
6:16 reliquam autem partem similae comedet Aaron cum filiis suis absque fermento et comedet in loco sancto atrii tabernaculi

King James Version
6:16 And the remainder thereof shall Aaron and his sons eat: with unleavened bread shall it be eaten in the holy place; in the court of the tabernacle of the congregation they shall eat it.

American Standard Version
6:16 And that which is left thereof shall Aaron and his sons eat: it shall be eaten without leaven in a holy place; in the court of the tent of meeting they shall eat it.

Bible in Basic English
6:16 And whatever is over Aaron and his sons may have for their food, taking it without leaven in a holy place; in the open space of the Tent of meeting they may take a meal of it.

Darby's English Translation
6:16 And the remainder thereof shall Aaron and his sons eat: unleavened shall it be eaten in a holy place; in the court of the tent of meeting shall they eat it.

Douay Rheims Bible
6:16 And the part of the flour that is left, Aaron and his sons shall eat, without leaven: and he shall eat it in the holy place of the court of the tabernacle.

Noah Webster Bible
6:16 And the remainder of it shall Aaron and his sons eat: with unleavened bread shall it be eaten in the holy place; in the court of the tabernacle of the congregation they shall eat it.

World English Bible
6:16 That which is left of it shall Aaron and his sons eat: it shall be eaten without yeast in a holy place; in the court of the tent of meeting they shall eat it.

Young's Literal Translation
6:16 `And the remnant of it do Aaron and his sons eat; with unleavened things it is eaten, in the holy place, in the court of the tent of meeting they do eat it.

Modern Hebrew
לא תאפה חמץ חלקם
נתתי אתה מאשי קדש
קדשים הוא כחטאת
וכאשם׃

Paleo-Hebrew (Before 585 B.C.)
6:17

.

Hebrew Transliterated
6:17 L'a Th'aPhH ChMTSh ChLQM NThThY 'aThH M'aShY QDSh QDShYM HV'a KChT'aTh VK'aShM.

Latin Vulgate
6:17 ideo autem non fermentabitur quia pars eius in Domini offertur incensum sanctum sanctorum erit sicut pro peccato atque delicto

King James Version
6:17 It shall not be baken with leaven. I have given it unto them for their portion of my offerings made by fire; it is most holy, as is the sin offering, and as the trespass offering.

American Standard Version
6:17 It shall not be baken with leaven. I have given it as their portion of my offerings made by fire; it is most holy, as the sin-offering, and as the trespass-offering.

Bible in Basic English
6:17 It is not to be cooked with leaven. I have given it to them as their part of the offerings made by fire to me; it is most holy, as are the sin-offerings and the offerings for error.

Darby's English Translation
6:17 It shall not be baken with leaven. As their portion have I given it unto them of my offerings by fire: it is most holy; as the sin-offering, and as the trespass-offering.

Douay Rheims Bible
6:17 And therefore it shall not be leavened, because part thereof is offered for the burnt sacrifice of the Lord. It shall be most holy, as that which is offered for sin and for trespass.

Noah Webster Bible
6:17 It shall not be baked with leaven. I have given it to them for their portion of my offerings made by fire; It is most holy, as is the sin-offering, and as the trespass-offering.

World English Bible
6:17 It shall not be baked with yeast. I have given it as their portion of my offerings made by fire; it is most holy, as the sin-offering, and as the trespass-offering.

Young's Literal Translation
6:17 It is not baken with any thing fermented, their portion I have given it, out of My fire-offerings; it is most holy, like the sin-offering, and like the guilt-offering.

Modern Hebrew
כל־זכר בבני אהרן
יאכלנה חק־עולם
לדרתיכם מאשי יהוה
כל אשר־יגע בהם
יקדש׃

Paleo-Hebrew (Before 585 B.C.)
6:18
-

-

-
.

Hebrew Transliterated
6:18 KL-ZKUr BBNY 'aHUrN Y'aKLNH ChQ-'yVLM LDUrThYKM M'aShY YHVH KL 'aShUr-YG'y BHM YQDSh.

Latin Vulgate
6:18 mares tantum stirpis Aaron comedent illud legitimum ac sempiternum est in generationibus vestris de sacrificiis Domini omnis qui tetigerit illa sanctificabitur

King James Version
6:18 All the males among the children of Aaron shall eat of it. It shall be a statute for ever in your generations concerning the offerings of the LORD made by fire: every one that toucheth them shall be holy.

American Standard Version
6:18 Every male among the children of Aaron shall eat of it, as his portion for ever throughout your generations, from the offerings of Jehovah made by fire: whosoever toucheth them shall be holy.

Bible in Basic English
6:18 Every male among the children of Aaron may have it for food; it is their right for ever through all your generations, from the offerings made by fire to the Lord: anyone touching them will be holy.

Darby's English Translation
6:18 All the males among the children of Aaron shall eat of it. It is an everlasting statute in your generations, their portion of Jehovah`s offerings by fire: whatever toucheth these shall be holy.

Douay Rheims Bible
6:18 The males only of the race of Aaron shall eat it. It shall be an ordinance everlasting in your generations concerning the sacrifices of the Lord: Every one that toucheth them shall be sanctified.

Noah Webster Bible
6:18 All the males among the children of Aaron shall eat of it. It shall be a statute for ever in your generations concerning the offerings of the LORD made by fire: every one that toucheth them shall be holy.

World English Bible
6:18 Every male among the children of Aaron shall eat of it, as his portion for ever throughout your generations, from the offerings of Yahweh made by fire: whoever touches them shall be holy.

Young's Literal Translation
6:18 Every male among the sons of Aaron doth eat it -- a statute age-during to your generations, out of the fire-offerings of Jehovah: all that cometh against them is holy.`

Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
6:19

. -

Hebrew Transliterated
6:19 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
6:19 et locutus est Dominus ad Mosen dicens

King James Version
6:19 And the LORD spake unto Moses, saying,

American Standard Version
6:19 And Jehovah spake unto Moses, saying,

Bible in Basic English
6:19 And the Lord said to Moses,

Darby's English Translation
6:19 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
6:19 And the Lord spoke to Moses, saying:

Noah Webster Bible
6:19 And the LORD spoke to Moses, saying,

World English Bible
6:19 Yahweh spoke to Moses, saying,

Young's Literal Translation
6:19 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
זה קרבן אהרן
ובניו אשר־יקריבו
ליהוה ביום המשח
אתו עשירת האפה
סלת מנחה תמיד
מחציתה בבקר
ומחציתה בערב׃

Paleo-Hebrew (Before 585 B.C.)
6:20

-

.

Hebrew Transliterated
6:20 ZH QUrBN 'aHUrN VBNYV 'aShUr-YQUrYBV LYHVH BYVM HMShCh 'aThV 'yShYUrTh H'aPhH SLTh MNChH ThMYD MChTShYThH BBQUr VMChTShYThH B'yUrB.

Latin Vulgate
6:20 haec est oblatio Aaron et filiorum eius quam offerre debent Domino in die unctionis suae decimam partem oephi offerent similae in sacrificio sempiterno medium eius mane et medium vespere

King James Version
6:20 This is the offering of Aaron and of his sons, which they shall offer unto the LORD in the day when he is anointed; the tenth part of an ephah of fine flour for a meat offering perpetual, half of it in the morning, and half thereof at night.

American Standard Version
6:20 This is the oblation of Aaron and of his sons, which they shall offer unto Jehovah in the day when he is anointed: the tenth part of an ephah of fine flour for a meal-offering perpetually, half of it in the morning, and half thereof in the evening.

Bible in Basic English
6:20 This is the offering which Aaron and his sons are to make to the Lord on the day when he is made a priest: the tenth part of an ephah of the best meal for a meal offering for ever; half of it in the morning and half in the evening.

Darby's English Translation
6:20 This is the offering of Aaron and of his sons, which they shall present to Jehovah on the day when he is anointed: the tenth part of an ephah of fine flour as a continual oblation, half of it in the morning, and half thereof at night.

Douay Rheims Bible
6:20 This is the oblation of Aaron, and of his sons, which they must offer to the Lord, in the day of their anointing: They shall offer the tenth part of an ephi of flour for a perpetual sacrifice, half of it in the morning, and half of it in the evening:

Noah Webster Bible
6:20 This is the offering of Aaron and of his sons, which they shall offer to the LORD in the day when he is anointed; the tenth part of an ephah of fine flour for a meat-offering perpetual, half of it in the morning, and half of it at night.

World English Bible
6:20 This is the offering of Aaron and of his sons, which they shall offer to Yahweh in the day when he is anointed: the tenth part of an ephah of fine flour for a meal-offering perpetually, half of it in the morning, and half of it in the evening.

Young's Literal Translation
6:20 `This is an offering of Aaron and of his sons, which they bring near to Jehovah in the day of his being anointed; a tenth of the ephah of flour for a continual present, half of it in the morning, and half of it in the evening;

Modern Hebrew
על־מחבת בשמן תעשה
מרבכת תביאנה
תפיני מנחת פתים
תקריב ריח־ ניחח
ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
6:21
-

-
.

Hebrew Transliterated
6:21 'yL-MChBTh BShMN Th'yShH MUrBKTh ThBY'aNH ThPhYNY MNChTh PhThYM ThQUrYB UrYCh- NYChCh LYHVH.

Latin Vulgate
6:21 quae in sartagine oleo conspersa frigetur offeret autem eam calidam in odorem suavissimum Domino

King James Version
6:21 In a pan it shall be made with oil; and when it is baken, thou shalt bring it in: and the baken pieces of the meat offering shalt thou offer for a sweet savour unto the LORD.

American Standard Version
6:21 On a baking-pan it shall be made with oil; when it is soaked, thou shalt bring it in: in baken pieces shalt thou offer the meal-offering for a sweet savor unto Jehovah.

Bible in Basic English
6:21 Let it be made with oil on a flat plate; when it is well mixed and cooked, let it be broken and taken in as a meal offering, for a sweet smell to the Lord.

Darby's English Translation
6:21 It shall be prepared in the pan with oil: saturated with oil shalt thou bring it: baken pieces of the oblation shalt thou present for a sweet odour to Jehovah.

Douay Rheims Bible
6:21 It shall be tempered with oil, and shall be fried in a fryingpan.

Noah Webster Bible
6:21 In a pan it shall be made with oil; and when it is baked, thou shalt bring it in: and the baked pieces of the meat-offering shalt thou offer for a sweet savor to the LORD.

World English Bible
6:21 On a baking-pan it shall be made with oil; when it is soaked, you shall bring it in: in baked pieces shall you offer the meal-offering for a sweet savor to Yahweh.

Young's Literal Translation
6:21 on a girdel with oil it is made -- fried thou dost bring it in; baked pieces of the present thou dost bring near, a sweet fragrance to Jehovah.

Modern Hebrew
והכהן המשיח תחתיו
מבניו יעשה אתה
חק־עולם ליהוה
כליל תקטר׃

Paleo-Hebrew (Before 585 B.C.)
6:22

-
.

Hebrew Transliterated
6:22 VHKHN HMShYCh ThChThYV MBNYV Y'yShH 'aThH ChQ-'yVLM LYHVH KLYL ThQTUr.

Latin Vulgate
6:22 sacerdos qui patri iure successerit et tota cremabitur in altari

King James Version
6:22 And the priest of his sons that is anointed in his stead shall offer it: it is a statute for ever unto the LORD; it shall be wholly burnt.

American Standard Version
6:22 And the anointed priest that shall be in his stead from among his sons shall offer it: by a statute for ever it shall be wholly burnt unto Jehovah.

Bible in Basic English
6:22 And the same offering is to be given by that one of his sons who takes his place as priest; by an order for ever, all of it is to be burned before the Lord.

Darby's English Translation
6:22 And the priest who is anointed of his sons in his stead shall prepare it: it is an everlasting statute; it shall be wholly burned to Jehovah.

Douay Rheims Bible
6:22 And the priest that rightfully succeedeth his father, shall offer it hot, for a most sweet odour to the Lord, and it shall be wholly burnt on the altar.

Noah Webster Bible
6:22 And the priest of his sons that is anointed in his stead shall offer it: it is a statute for ever to the LORD; it shall be wholly burnt.

World English Bible
6:22 The anointed priest that shall be in his place from among his sons shall offer it: by a statute for ever it shall be wholly burnt to Yahweh.

Young's Literal Translation
6:22 `And the priest who is anointed in his stead, from among his sons, doth make it, -- a statute age-during of Jehovah: it is completely perfumed;

Modern Hebrew
וכל־מנחת כהן כליל
תהיה לא תאכל׃

Paleo-Hebrew (Before 585 B.C.)
6:23
-

.

Hebrew Transliterated
6:23 VKL-MNChTh KHN KLYL ThHYH L'a Th'aKL.

Latin Vulgate
6:23 omne enim sacrificium sacerdotum igne consumetur nec quisquam comedet ex eo

King James Version
6:23 For every meat offering for the priest shall be wholly burnt: it shall not be eaten.

American Standard Version
6:23 And every meal-offering of the priest shall be wholly burnt: it shall not be eaten.

Bible in Basic English
6:23 Every meal offering offered for the priest is to be completely burned: nothing of it is to be taken for food.

Darby's English Translation
6:23 And every oblation of the priest shall be wholly burned; it shall not be eaten.

Douay Rheims Bible
6:23 For every sacrifice of the priest shall be consumed with fire, neither shall any man eat thereof.

Noah Webster Bible
6:23 For every meat-offering for the priest shall be wholly burnt: it shall not be eaten.

World English Bible
6:23 Every meal-offering of the priest shall be wholly burnt: it shall not be eaten.

Young's Literal Translation
6:23 and every present of a priest is a whole burnt-offering; it is not eaten.`

Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
6:24

. -

Hebrew Transliterated
6:24 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
6:24 locutus est Dominus ad Mosen dicens

King James Version
6:24 And the LORD spake unto Moses, saying,

American Standard Version
6:24 And Jehovah spake unto Moses, saying,

Bible in Basic English
6:24 And the Lord said to Moses,

Darby's English Translation
6:24 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
6:24 And the Lord spoke to Moses, saying:

Noah Webster Bible
6:24 And the LORD spoke to Moses, saying,

World English Bible
6:24 Yahweh spoke to Moses, saying,

Young's Literal Translation
6:24 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
דבר אל־אהרן
ואל־בניו לאמר זאת
תורת החטאת במקום
אשר תשחט העלה
תשחט החטאת לפני
יהוה קדש קדשים
הוא׃

Paleo-Hebrew (Before 585 B.C.)
6:25
-
-

.

Hebrew Transliterated
6:25 DBUr 'aL-'aHUrN V'aL-BNYV L'aMUr Z'aTh ThVUrTh HChT'aTh BMQVM 'aShUr ThShChT H'yLH ThShChT HChT'aTh LPhNY YHVH QDSh QDShYM HV'a.

Latin Vulgate
6:25 loquere Aaron et filiis eius ista est lex hostiae pro peccato in loco ubi offertur holocaustum immolabitur coram Domino sanctum sanctorum est

King James Version
6:25 Speak unto Aaron and to his sons, saying, This is the law of the sin offering: In the place where the burnt offering is killed shall the sin offering be killed before the LORD: it is most holy.

American Standard Version
6:25 Speak unto Aaron and to his sons, saying, This is the law of the sin-offering: in the place where the burnt-offering is killed shall the sin-offering be killed before Jehovah: it is most holy.

Bible in Basic English
6:25 Say to Aaron and his sons, This is the law for the sin-offering: the sin-offering is to be put to death before the Lord in the same place as the burned offering; it is most holy.

Darby's English Translation
6:25 Speak unto Aaron and to his sons, saying, This is the law of the sin-offering. At the place where the burnt-offering is slaughtered shall the sin-offering be slaughtered before Jehovah: it is most holy.

Douay Rheims Bible
6:25 Say to Aaron and his sons: This is the law of the victim for sin: in the place where the holocaust is offered, it shall be immolated before the Lord. It is holy of holies.

Noah Webster Bible
6:25 Speak to Aaron and to his sons, saying, This is the law of the sin-offering: In the place where the burnt-offering is killed shall the sin-offering be killed before the LORD: it is most holy.

World English Bible
6:25 Speak to Aaron and to his sons, saying, This is the law of the sin-offering: in the place where the burnt offering is killed shall the sin-offering be killed before Yahweh: it is most holy.

Young's Literal Translation
6:25 `Speak unto Aaron and unto his sons, saying, This is a law of the sin-offering: in the place where the burnt-offering is slaughtered is the sin-offering slaughtered before Jehovah; it is most holy.

Modern Hebrew
הכהן המחטא אתה
יאכלנה במקום קדש
תאכל בחצר אהל
מועד׃

Paleo-Hebrew (Before 585 B.C.)
6:26

.

Hebrew Transliterated
6:26 HKHN HMChT'a 'aThH Y'aKLNH BMQVM QDSh Th'aKL BChTShUr 'aHL MV'yD.

Latin Vulgate
6:26 sacerdos qui offert comedet eam in loco sancto in atrio tabernaculi

King James Version
6:26 The priest that offereth it for sin shall eat it: in the holy place shall it be eaten, in the court of the tabernacle of the congregation.

American Standard Version
6:26 The priest that offereth it for sin shall eat it: in a holy place shall it be eaten, in the court of the tent of meeting.

Bible in Basic English
6:26 The priest by whom it is offered for sin, is to take it for his food in a holy place, in the open space of the Tent of meeting.

Darby's English Translation
6:26 The priest that offereth it for sin shall eat it: in a holy place shall it be eaten, in the court of the tent of meeting.

Douay Rheims Bible
6:26 The priest that offereth it, shall eat it in a holy place, in the court of the tabernacle.

Noah Webster Bible
6:26 The priest that offereth it for sin shall eat it: in the holy place shall it be eaten, in the court of the tabernacle of the congregation.

World English Bible
6:26 The priest who offers it for sin shall eat it: in a holy place shall it be eaten, in the court of the tent of meeting.

Young's Literal Translation
6:26 `The priest who is making atonement with it doth eat it, in the holy place it is eaten, in the court of the tent of meeting;

Modern Hebrew
כל אשר־יגע בבשרה
יקדש ואשר יזה
מדמה על־הבגד אשר
יזה עליה תכבס
במקום קדש׃

Paleo-Hebrew (Before 585 B.C.)
6:27
-

-

.

Hebrew Transliterated
6:27 KL 'aShUr-YG'y BBShUrH YQDSh V'aShUr YZH MDMH 'yL-HBGD 'aShUr YZH 'yLYH ThKBS BMQVM QDSh.

Latin Vulgate
6:27 quicquid tetigerit carnes eius sanctificabitur si de sanguine illius vestis fuerit aspersa lavabitur in loco sancto

King James Version
6:27 Whatsoever shall touch the flesh thereof shall be holy: and when there is sprinkled of the blood thereof upon any garment, thou shalt wash that whereon it was sprinkled in the holy place.

American Standard Version
6:27 Whatsoever shall touch the flesh thereof shall be holy; and when there is sprinkled of the blood thereof upon any garment, thou shalt wash that whereon it was sprinkled in a holy place.

Bible in Basic English
6:27 Anyone touching the flesh of it will be holy: and if any of the blood is dropped on any clothing, the thing on which the blood has been dropped is to be washed in a holy place.

Darby's English Translation
6:27 Everything that toucheth the flesh thereof shall be holy; and if there be splashed of the blood thereof on a garment -- that whereon it is sprinkled shalt thou wash in a holy place.

Douay Rheims Bible
6:27 Whatsoever shall touch the flesh thereof, shall be sanctified. If a garment be sprinkled with the blood thereof, it shall be washed in a holy place.

Noah Webster Bible
6:27 Whatever shall touch the flesh of it shall be holy: and when there is sprinkled of its blood upon any garment, thou shalt wash that on which it was sprinkled in the holy place.

World English Bible
6:27 Whatever shall touch the flesh of it shall be holy; and when there is sprinkled of the blood of it on any garment, you shall wash that whereon it was sprinkled in a holy place.

Young's Literal Translation
6:27 all that cometh against its flesh is holy, and when any of its blood is sprinkled on the garment, that on which it is sprinkled thou dost wash in the holy place;

Modern Hebrew
וכלי־חרש אשר
תבשל־בו ישבר
ואם־בכלי נחשת
בשלה ומרק ושטף
במים׃

Paleo-Hebrew (Before 585 B.C.)
6:28
-
-
-

.

Hebrew Transliterated
6:28 VKLY-ChUrSh 'aShUr ThBShL-BV YShBUr V'aM-BKLY NChShTh BShLH VMUrQ VShTPh BMYM.

Latin Vulgate
6:28 vas autem fictile in quo cocta est confringetur quod si vas aeneum fuerit defricabitur et lavabitur aqua

King James Version
6:28 But the earthen vessel wherein it is sodden shall be broken: and if it be sodden in a brasen pot, it shall be both scoured, and rinsed in water.

American Standard Version
6:28 But the earthen vessel wherein it is boiled shall be broken; and if it be boiled in a brazen vessel, it shall be scoured, and rinsed in water.

Bible in Basic English
6:28 But the vessel of earth in which the flesh was cooked is to be broken; or if a brass vessel was used, it is to be rubbed clean and washed out with water.

Darby's English Translation
6:28 And the earthen vessel wherein it hath been sodden shall be broken; and if it have been sodden in a copper pot, it shall be both scoured and rinsed with water.

Douay Rheims Bible
6:28 And the earthen vessel, wherein it was sodden, shall be broken, but if the vessel be of brass, it shall be scoured, and washed with water.

Noah Webster Bible
6:28 But the earthen vessel in which it is boiled shall be broken: and if it shall be boiled in a brazen pot, it shall be both scoured, and rinsed in water.

World English Bible
6:28 But the earthen vessel in which it is boiled shall be broken; and if it be boiled in a brazen vessel, it shall be scoured, and rinsed in water.

Young's Literal Translation
6:28 and an earthen vessel in which it is boiled is broken, and if in a brass vessel it is boiled, then it is scoured and rinsed with water.

Modern Hebrew
כל־זכר בכהנים
יאכל אתה קדש
קדשים הוא׃

Paleo-Hebrew (Before 585 B.C.)
6:29
-

.

Hebrew Transliterated
6:29 KL-ZKUr BKHNYM Y'aKL 'aThH QDSh QDShYM HV'a.

Latin Vulgate
6:29 omnis masculus de genere sacerdotali vescetur carnibus eius quia sanctum sanctorum est

King James Version
6:29 All the males among the priests shall eat thereof: it is most holy.

American Standard Version
6:29 Every male among the priests shall eat thereof: it is most holy.

Bible in Basic English
6:29 Every male among the priests may take it for his food: it is most holy.

Darby's English Translation
6:29 All the males among the priests shall eat thereof: it is most holy.

Douay Rheims Bible
6:29 Every male of the priestly race shall eat of the flesh thereof, because it is holy of holies.

Noah Webster Bible
6:29 All the males among the priests shall eat of it: it is most holy.

World English Bible
6:29 Every male among the priests shall eat of it: it is most holy.

Young's Literal Translation
6:29 `Every male among the priests doth eat it -- it is most holy;

Modern Hebrew
וכל־חטאת אשר יובא
מדמה אל־אהל מועד
לכפר בקדש לא תאכל
באש תשרף׃

Paleo-Hebrew (Before 585 B.C.)
6:30
-

-

.

Hebrew Transliterated
6:30 VKL-ChT'aTh 'aShUr YVB'a MDMH 'aL-'aHL MV'yD LKPhUr BQDSh L'a Th'aKL B'aSh ThShUrPh.

Latin Vulgate
6:30 hostia enim quae caeditur pro peccato cuius sanguis infertur in tabernaculum testimonii ad expiandum in sanctuario non comedetur sed conburetur igni

King James Version
6:30 And no sin offering, whereof any of the blood is brought into the tabernacle of the congregation to reconcile withal in the holy place, shall be eaten: it shall be burnt in the fire.

American Standard Version
6:30 And no sin-offering, whereof any of the blood is brought into the tent of meeting to make atonement in the holy place, shall be eaten: it shall be burnt with fire.

Bible in Basic English
6:30 No sin-offering, the blood of which is taken into the Tent of meeting, to take away sin in the holy place, may be used for food: it is to be burned with fire.

Darby's English Translation
6:30 And no sin-offering whereof blood hath been brought to the tent of meeting, to make atonement in the sanctuary, shall be eaten: it shall be burned with fire.

Douay Rheims Bible
6:30 For the victim that is slain for sin, the blood of which is carried into the tabernacle of the testimony to make atonement in the sanctuary, shall not be eaten, but shall be burnt with fire.

Noah Webster Bible
6:30 And no sin-offering, of which any of the blood is brought into the tabernacle of the congregation to make reconciliation in the holy place, shall be eaten: it shall be burnt in the fire.

World English Bible
6:30 No sin-offering, whereof any of the blood is brought into the tent of meeting to make atonement in the holy place, shall be eaten: it shall be burnt with fire.

Young's Literal Translation
6:30 and no sin-offering, any of whose blood is brought in unto the tent of meeting to make atonement in the sanctuary is eaten; with fire it is burnt.

Leviticus 7


Leviticus Chapter 7 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Leviticus 6

The Third Book of Moses, called Leviticus

Chapter 7

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38
Modern Hebrew
וזאת תורת האשם
קדש קדשים הוא׃

Paleo-Hebrew (Before 585 B.C.)
7:1

.

Hebrew Transliterated
7:1 VZ'aTh ThVUrTh H'aShM QDSh QDShYM HV'a.

Latin Vulgate
7:1 haec quoque est lex hostiae pro delicto sancta sanctorum est

King James Version
7:1 Likewise this is the law of the trespass offering: it is most holy.

American Standard Version
7:1 And this is the law of the trespass-offering: it is most holy.

Bible in Basic English
7:1 And this is the law of the offering for wrongdoing: it is most holy.

Darby's English Translation
7:1 And this is the law of the trespass-offering -- it is most holy:

Douay Rheims Bible
7:1 This also is the law of the sacrifice for a trespass, it is most holy:

Noah Webster Bible
7:1 Likewise this is the law of the trespass-offering: it is most holy.

World English Bible
7:1 This is the law of the trespass-offering: it is most holy.

Young's Literal Translation
7:1 `And this is a law of the guilt-offering: it is most holy;

Modern Hebrew
במקום אשר ישחטו
את־העלה ישחטו
את־האשם ואת־דמו
יזרק על־המזבח
סביב׃

Paleo-Hebrew (Before 585 B.C.)
7:2

-
-
-
. -

Hebrew Transliterated
7:2 BMQVM 'aShUr YShChTV 'aTh-H'yLH YShChTV 'aTh-H'aShM V'aTh-DMV YZUrQ 'yL-HMZBCh SBYB.

Latin Vulgate
7:2 idcirco ubi immolatur holocaustum mactabitur et victima pro delicto sanguis eius per gyrum fundetur altaris

King James Version
7:2 In the place where they kill the burnt offering shall they kill the trespass offering: and the blood thereof shall he sprinkle round about upon the altar.

American Standard Version
7:2 In the place where they kill the burnt-offering shall they kill the trespass-offering; and the blood thereof shall he sprinkle upon the altar round about.

Bible in Basic English
7:2 They are to put to death the offering for wrongdoing in the same place as the burned offering; and the priest is to put the blood on and round the altar.

Darby's English Translation
7:2 in the place where they slaughter the burnt-offering shall they slaughter the trespass-offering; and the blood thereof shall he sprinkle on the altar round about.

Douay Rheims Bible
7:2 Therefore where the holocaust is immolated, the victim also for a trespass shall be slain: the blood thereof shall be poured round about the altar.

Noah Webster Bible
7:2 In the place where they kill the burnt-offering shall they kill the trespass-offering: and the blood of it shall he sprinkle around upon the altar.

World English Bible
7:2 In the place where they kill the burnt offering shall they kill the trespass-offering; and the blood of it shall he sprinkle on the altar round about.

Young's Literal Translation
7:2 in the place where they slaughter the burnt-offering they do slaughter the guilt-offering, and its blood one doth sprinkle on the altar round about,

Modern Hebrew
ואת כל־חלבו יקריב
ממנו את האליה
ואת־החלב המכסה
את־הקרב׃

Paleo-Hebrew (Before 585 B.C.)
7:3
-

-
. -

Hebrew Transliterated
7:3 V'aTh KL-ChLBV YQUrYB MMNV 'aTh H'aLYH V'aTh-HChLB HMKSH 'aTh-HQUrB.

Latin Vulgate
7:3 offerent ex ea caudam et adipem qui operit vitalia

King James Version
7:3 And he shall offer of it all the fat thereof; the rump, and the fat that covereth the inwards,

American Standard Version
7:3 And he shall offer of it all the fat thereof: the fat tail, and the fat that covereth the inwards,

Bible in Basic English
7:3 And all the fat of it, the fat tail and the fat covering the inside parts, is to be given as an offering.

Darby's English Translation
7:3 And he shall present of it all the fat thereof; the fat tail and the fat that covereth the inwards,

Douay Rheims Bible
7:3 They shall offer thereof the rump and the fat that covereth the entrails:

Noah Webster Bible
7:3 And he shall offer of it all its fat; the rump, and the fat that covereth the inwards,

World English Bible
7:3 He shall offer of it all the fat of it: the fat tail, and the fat that covers the inwards,

Young's Literal Translation
7:3 and all its fat he bringeth near out of it, the fat tail, and the fat which is covering the inwards,

Modern Hebrew
ואת שתי הכלית
ואת־החלב אשר
עליהן אשר
על־הכסלים
ואת־היתרת על־
הכבד על־הכלית
יסירנה׃

Paleo-Hebrew (Before 585 B.C.)
7:4

-

-
- [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
7:4 V'aTh ShThY HKLYTh V'aTh-HChLB 'aShUr 'yLYHN 'aShUr 'yL-HKSLYM V'aTh-HYThUrTh 'yL- HKBD 'yL-HKLYTh YSYUrNH.

Latin Vulgate
7:4 duos renunculos et pinguedinem quae iuxta ilia est reticulumque iecoris cum renunculis

King James Version
7:4 And the two kidneys, and the fat that is on them, which is by the flanks, and the caul that is above the liver, with the kidneys, it shall he take away:

American Standard Version
7:4 and the two kidneys, and the fat that is on them, which is by the loins, and the caul upon the liver, with the kidneys, shall he take away;

Bible in Basic English
7:4 And the two kidneys, and the fat on them, which is by the top of the legs, and the fat joining the liver and the kidneys, he is to take away:

Darby's English Translation
7:4 and the two kidneys, and the fat that is on them, which is by the flanks, and the net above the liver, which he shall take away as far as the kidneys.

Douay Rheims Bible
7:4 The two little kidneys, and the fat which is by the flanks, and the caul of the liver with the little kidneys.

Noah Webster Bible
7:4 And the two kidneys, and the fat that is on them, which is by the flanks, and the caul that is above the liver, with the kidneys, that shall he take away:

World English Bible
7:4 and the two kidneys, and the fat that is on them, which is by the loins, and the cover on the liver, with the kidneys, shall he take away;

Young's Literal Translation
7:4 and the two kidneys, and the fat which is on them, which is on the flanks, and the redundance above the liver (beside the kidneys he doth turn it aside);

Modern Hebrew
והקטיר אתם הכהן
המזבחה אשה ליהוה
אשם הוא׃

Paleo-Hebrew (Before 585 B.C.)
7:5

.

Hebrew Transliterated
7:5 VHQTYUr 'aThM HKHN HMZBChH 'aShH LYHVH 'aShM HV'a.

Latin Vulgate
7:5 et adolebit ea sacerdos super altare incensum est Domini pro delicto

King James Version
7:5 And the priest shall burn them upon the altar for an offering made by fire unto the LORD: it is a trespass offering.

American Standard Version
7:5 and the priest shall burn them upon the altar for an offering made by fire unto Jehovah: it is a trespass-offering.

Bible in Basic English
7:5 They are to be burned by the priest on the altar for an offering made by fire to the Lord: it is an offering for wrongdoing.

Darby's English Translation
7:5 And the priest shall burn them on the altar, an offering by fire to Jehovah: it is a trespass-offering.

Douay Rheims Bible
7:5 And the priest shall burn them upon the altar: it is the burnt sacrifice of the Lord for a trespass.

Noah Webster Bible
7:5 And the priest shall burn them upon the altar for an offering made by fire to the LORD: it is a trespass-offering.

World English Bible
7:5 and the priest shall burn them on the altar for an offering made by fire to Yahweh: it is a trespass-offering.

Young's Literal Translation
7:5 and the priest hath made them a perfume on the altar, a fire-offering to Jehovah; it is a guilt-offering.

Modern Hebrew
כל־זכר בכהנים
יאכלנו במקום קדוש
יאכל קדש קדשים
הוא׃

Paleo-Hebrew (Before 585 B.C.)
7:6
-

.

Hebrew Transliterated
7:6 KL-ZKUr BKHNYM Y'aKLNV BMQVM QDVSh Y'aKL QDSh QDShYM HV'a.

Latin Vulgate
7:6 omnis masculus de sacerdotali genere in loco sancto vescetur his carnibus quia sanctum sanctorum est

King James Version
7:6 Every male among the priests shall eat thereof: it shall be eaten in the holy place: it is most holy.

American Standard Version
7:6 Every male among the priests shall eat thereof: it shall be eaten in a holy place: it is most holy.

Bible in Basic English
7:6 Every male among the priests may have it as food in a holy place: it is most holy.

Darby's English Translation
7:6 Every male among the priests shall eat thereof; in a holy place shall it be eaten: it is most holy.

Douay Rheims Bible
7:6 Every male of the priestly race, shall eat this flesh in a holy place, because it is most holy.

Noah Webster Bible
7:6 Every male among the priests shall eat of it: it shall be eaten in the holy place: it is most holy.

World English Bible
7:6 Every male among the priests shall eat of it: it shall be eaten in a holy place: it is most holy.

Young's Literal Translation
7:6 `Every male among the priests doth eat it; in the holy place it is eaten -- it is most holy;

Modern Hebrew
כחטאת כאשם תורה
אחת להם הכהן אשר
יכפר־בו לו יהיה׃

Paleo-Hebrew (Before 585 B.C.)
7:7

-
.

Hebrew Transliterated
7:7 KChT'aTh K'aShM ThVUrH 'aChTh LHM HKHN 'aShUr YKPhUr-BV LV YHYH.

Latin Vulgate
7:7 sicut pro peccato offertur hostia ita et pro delicto utriusque hostiae lex una erit ad sacerdotem qui eam obtulerit pertinebit

King James Version
7:7 As the sin offering is, so is the trespass offering: there is one law for them: the priest that maketh atonement therewith shall have it.

American Standard Version
7:7 As is the sin-offering, so is the trespass-offering; there is one law for them: the priest that maketh atonement therewith, he shall have it.

Bible in Basic English
7:7 As is the sin-offering, so is the offering for wrongdoing; there is one law for them: the priest who makes the offering to take away sin, he is to have it.

Darby's English Translation
7:7 As the sin-offering, so is the trespass-offering; there shall be one law for them: it shall be the priest`s who maketh atonement therewith.

Douay Rheims Bible
7:7 As the sacrifice for sin is offered, so is also that for a trespass: the same shall be the law of both these sacrifices: it shall belong to the priest that offereth it.

Noah Webster Bible
7:7 As the sin-offering is, so is the trespass-offering: there is one law for them: the priest that maketh atonement with it shall have it.

World English Bible
7:7 As is the sin-offering, so is the trespass-offering; there is one law for them: the priest who makes atonement therewith, he shall have it.

Young's Literal Translation
7:7 as is a sin-offering, so is a guilt-offering; one law is for them; the priest who maketh atonement by it -- it is his.

Modern Hebrew
והכהן המקריב
את־עלת איש עור
העלה אשר הקריב
לכהן לו יהיה׃

Paleo-Hebrew (Before 585 B.C.)
7:8

-

.

Hebrew Transliterated
7:8 VHKHN HMQUrYB 'aTh-'yLTh 'aYSh 'yVUr H'yLH 'aShUr HQUrYB LKHN LV YHYH.

Latin Vulgate
7:8 sacerdos qui offert holocausti victimam habebit pellem eius

King James Version
7:8 And the priest that offereth any man's burnt offering, even the priest shall have to himself the skin of the burnt offering which he hath offered.

American Standard Version
7:8 And the priest that offereth any man`s burnt-offering, even the priest shall have to himself the skin of the burnt-offering which he hath offered.

Bible in Basic English
7:8 And the priest offering any man's burned offering for him, may have the skin of the burned offering which is offered by him.

Darby's English Translation
7:8 And as to the priest that presenteth any man`s burnt-offering, the skin of the burnt-offering which he hath presented shall be the priest`s for himself.

Douay Rheims Bible
7:8 The priest that offereth the victim of holocaust, shall have the skin thereof.

Noah Webster Bible
7:8 And the priest that offereth any man's burnt-offering, even the priest shall have to himself the skin of the burnt-offering which he hath offered.

World English Bible
7:8 The priest who offers any man`s burnt offering, even the priest shall have to himself the skin of the burnt offering which he has offered.

Young's Literal Translation
7:8 `And the priest who is bringing near any man`s burnt-offering, the skin of the burnt-offering which he hath brought near, it is the priest`s, his own;

Modern Hebrew
וכל־מנחה אשר תאפה
בתנור וכל־נעשה
במרחשת ועל־מחבת
לכהן המקריב אתה
לו תהיה׃

Paleo-Hebrew (Before 585 B.C.)
7:9
-

-
-

.

Hebrew Transliterated
7:9 VKL-MNChH 'aShUr Th'aPhH BThNVUr VKL-N'yShH BMUrChShTh V'yL-MChBTh LKHN HMQUrYB 'aThH LV ThHYH.

Latin Vulgate
7:9 et omne sacrificium similae quod coquitur in clibano et quicquid in craticula vel in sartagine praeparatur eius erit sacerdotis a quo offertur

King James Version
7:9 And all the meat offering that is baken in the oven, and all that is dressed in the fryingpan, and in the pan, shall be the priest's that offereth it.

American Standard Version
7:9 And every meal-offering that is baken in the oven, and all that is dressed in the frying-pan, and on the baking-pan, shall be the priest`s that offereth it.

Bible in Basic English
7:9 And every meal offering which is cooked in the oven and everything made in a cooking pot or on a flat plate, is for the priest by whom it is offered.

Darby's English Translation
7:9 And every oblation that is baken in the oven, and all that is prepared in the cauldron and in the pan, shall be the priest`s who offereth it; to him it shall belong.

Douay Rheims Bible
7:9 And every sacrifice of flour that is baked in the oven, and whatsoever is dressed on the gridiron, or in the fryingpan, shall be the priest's that offereth it:

Noah Webster Bible
7:9 And all the meat-offering that is baked in the oven, and all that is dressed in the frying-pan, and in the pan, shall be the priest's that offereth it.

World English Bible
7:9 Every meal-offering that is baked in the oven, and all that is dressed in the frying-pan, and on the baking-pan, shall be the priest`s who offers it.

Young's Literal Translation
7:9 and every present which is baked in an oven, and every one done in a frying-pan, and on a girdel, is the priest`s who is bringing it near; it is his;

Modern Hebrew
וכל־מנחה
בלולה־בשמן וחרבה
לכל־בני אהרן תהיה
איש כאחיו׃

Paleo-Hebrew (Before 585 B.C.)
7:10
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
7:10 VKL-MNChH BLVLH-BShMN VChUrBH LKL-BNY 'aHUrN ThHYH 'aYSh K'aChYV.

Latin Vulgate
7:10 sive oleo conspersa sive arida fuerit cunctis filiis Aaron aequa mensura per singulos dividetur

King James Version
7:10 And every meat offering, mingled with oil, and dry, shall all the sons of Aaron have, one as much as another.

American Standard Version
7:10 And every meal-offering, mingled with oil, or dry, shall all the sons of Aaron have, one as well as another.

Bible in Basic English
7:10 And every meal offering, mixed with oil or dry, is for all the sons of Aaron in equal measure.

Darby's English Translation
7:10 And every oblation, mingled with oil, and dry, shall all the sons of Aaron have, one as the other.

Douay Rheims Bible
7:10 Whether they be tempered with oil, or dry, all the sons of Aaron shall have one as much as another.

Noah Webster Bible
7:10 And every meat-offering mingled with oil, and dry, shall all the sons of Aaron have, one as much as another.

World English Bible
7:10 Every meal-offering, mingled with oil, or dry, shall all the sons of Aaron have, one as well as another.

Young's Literal Translation
7:10 and every present, mixed with oil or dry, is for all the sons of Aaron -- one as another.

Modern Hebrew
וזאת תורת זבח
השלמים אשר יקריב
ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
7:11

.

Hebrew Transliterated
7:11 VZ'aTh ThVUrTh ZBCh HShLMYM 'aShUr YQUrYB LYHVH.

Latin Vulgate
7:11 haec est lex hostiae pacificorum quae offertur Domino

King James Version
7:11 And this is the law of the sacrifice of peace offerings, which he shall offer unto the LORD.

American Standard Version
7:11 And this is the law of the sacrifice of peace-offerings, which one shall offer unto Jehovah.

Bible in Basic English
7:11 And this is the law for the peace-offerings offered to the Lord.

Darby's English Translation
7:11 And this is the law of the sacrifice of peace-offering, which a man shall present to Jehovah.

Douay Rheims Bible
7:11 This is the law of the sacrifice of peace offerings that is offered to the Lord.

Noah Webster Bible
7:11 And this is the law of the sacrifice of peace-offerings, which he shall offer to the LORD.

World English Bible
7:11 This is the law of the sacrifice of peace-offerings, which one shall offer to Yahweh.

Young's Literal Translation
7:11 `And this is a law of the sacrifice of the peace-offerings which one bringeth near to Jehovah:

Modern Hebrew
אם על־תודה
יקריבנו והקריב
על־זבח התודה חלות
מצות בלולת בשמן
ורקיקי מצות משחים
בשמן וסלת מרבכת
חלת בלולת בשמן׃

Paleo-Hebrew (Before 585 B.C.)
7:12
-

-

.

Hebrew Transliterated
7:12 'aM 'yL-ThVDH YQUrYBNV VHQUrYB 'yL-ZBCh HThVDH ChLVTh MTShVTh BLVLTh BShMN VUrQYQY MTShVTh MShChYM BShMN VSLTh MUrBKTh ChLTh BLVLTh BShMN.

Latin Vulgate
7:12 si pro gratiarum actione fuerit oblatio offerent panes absque fermento conspersos oleo et lagana azyma uncta oleo coctamque similam et collyridas olei admixtione conspersas

King James Version
7:12 If he offer it for a thanksgiving, then he shall offer with the sacrifice of thanksgiving unleavened cakes mingled with oil, and unleavened wafers anointed with oil, and cakes mingled with oil, of fine flour, fried.

American Standard Version
7:12 If he offer it for a thanksgiving, then he shall offer with the sacrifice of thanksgiving unleavened cakes mingled with oil, and unleavened wafers anointed with oil, and cakes mingled with oil, of fine flour soaked.

Bible in Basic English
7:12 If any man gives his offering as a praise-offering, then let him give with the offering, unleavened cakes mixed with oil and thin unleavened cakes covered with oil and cakes of the best meal well mixed with oil.

Darby's English Translation
7:12 If he present it for a thanksgiving, then he shall present with the sacrifice of thanksgiving unleavened cakes mingled with oil, and unleavened wafers anointed with oil, and fine flour saturated with oil, cakes mingled with oil.

Douay Rheims Bible
7:12 If the oblation be for thanksgiving, they shall offer leaves without leaven tempered with oil, and unleavened wafers anointed with oil, and fine flour fried, and cakes tempered and mingled with oil:

Noah Webster Bible
7:12 If he shall offer it for a thanksgiving, then he shall offer with the sacrifice of thanksgiving unleavened cakes mingled with oil, and unleavened wafers anointed with oil, and cakes mingled with oil, of fine flour, fried.

World English Bible
7:12 If he offer it for a thanksgiving, then he shall offer with the sacrifice of thanksgiving unleavened cakes mingled with oil, and unleavened wafers anointed with oil, and cakes mingled with oil, of fine flour soaked.

Young's Literal Translation
7:12 if for a thank-offering he bring it near, then he hath brought near with the sacrifice of thank-offering unleavened cakes mixed with oil, and thin unleavened cakes anointed with oil, and of fried flour cakes mixed with oil;

Modern Hebrew
על־חלת לחם חמץ
יקריב קרבנו
על־זבח תודת
שלמיו׃

Paleo-Hebrew (Before 585 B.C.)
7:13
-

-
.

Hebrew Transliterated
7:13 'yL-ChLTh LChM ChMTSh YQUrYB QUrBNV 'yL-ZBCh ThVDTh ShLMYV.

Latin Vulgate
7:13 panes quoque fermentatos cum hostia gratiarum quae immolatur pro pacificis

King James Version
7:13 Besides the cakes, he shall offer for his offering leavened bread with the sacrifice of thanksgiving of his peace offerings.

American Standard Version
7:13 With cakes of leavened bread he shall offer his oblation with the sacrifice of his peace-offerings for thanksgiving.

Bible in Basic English
7:13 With his peace-offering let him give cakes of leavened bread, as a praise-offering.

Darby's English Translation
7:13 Besides the cakes, he shall present his offering of leavened bread with the sacrifice of his peace-offering of thanksgiving.

Douay Rheims Bible
7:13 Moreover leaves of leavened bread with the sacrifice of thanks, which is offered for peace offerings:

Noah Webster Bible
7:13 Besides the cakes, he shall offer for his offering, leavened bread, with the sacrifice of thanksgiving of his peace-offerings.

World English Bible
7:13 With cakes of leavened bread he shall offer his offering with the sacrifice of his peace-offerings for thanksgiving.

Young's Literal Translation
7:13 besides the cakes, fermented bread he doth bring near with his offering, besides the sacrifice of thank-offering of his peace-offerings;

Modern Hebrew
והקריב ממנו אחד
מכל־קרבן תרומה
ליהוה לכהן הזרק
את־דם השלמים לו
יהיה׃

Paleo-Hebrew (Before 585 B.C.)
7:14

-

-
.

Hebrew Transliterated
7:14 VHQUrYB MMNV 'aChD MKL-QUrBN ThUrVMH LYHVH LKHN HZUrQ 'aTh-DM HShLMYM LV YHYH.

Latin Vulgate
7:14 ex quibus unus pro primitiis offeretur Domino et erit sacerdotis qui fundet hostiae sanguinem

King James Version
7:14 And of it he shall offer one out of the whole oblation for an heave offering unto the LORD, and it shall be the priest's that sprinkleth the blood of the peace offerings.

American Standard Version
7:14 And of it he shall offer one out of each oblation for a heave-offering unto Jehovah; it shall be the priest`s that sprinkleth the blood of the peace-offerings.

Bible in Basic English
7:14 And let him give one out of every offering to be lifted up before the Lord; that it may be for the priest who puts the blood of the peace-offering on the altar.

Darby's English Translation
7:14 And of it he shall present one out of the whole offering as a heave-offering to Jehovah; to the priest that sprinkleth the blood of the peace-offering, to him it shall belong.

Douay Rheims Bible
7:14 Of which one shall be offered to the Lord for firstfruits, and shall be the priest's that shall pour out the blood of the victim.

Noah Webster Bible
7:14 And of it he shall offer one out of the whole oblation for a heave-offering to the LORD, and it shall be the priest's that sprinkleth the blood of the peace-offerings.

World English Bible
7:14 Of it he shall offer one out of each offering for a heave-offering to Yahweh; it shall be the priest`s who sprinkles the blood of the peace-offerings.

Young's Literal Translation
7:14 and he hath brought near out of it one of the whole offering -- a heave-offering to Jehovah; to the priest who is sprinkling the blood of the peace-offerings -- it is his;

Modern Hebrew
ובשר זבח תודת
שלמיו ביום קרבנו
יאכל לא־יניח ממנו
עד־בקר׃

Paleo-Hebrew (Before 585 B.C.)
7:15

-
. -

Hebrew Transliterated
7:15 VBShUr ZBCh ThVDTh ShLMYV BYVM QUrBNV Y'aKL L'a-YNYCh MMNV 'yD-BQUr.

Latin Vulgate
7:15 cuius carnes eadem comedentur die nec remanebit ex eis quicquam usque mane

King James Version
7:15 And the flesh of the sacrifice of his peace offerings for thanksgiving shall be eaten the same day that it is offered; he shall not leave any of it until the morning.

American Standard Version
7:15 And the flesh of the sacrifice of his peace-offerings for thanksgiving shall be eaten on the day of his oblation; he shall not leave any of it until the morning.

Bible in Basic English
7:15 And the flesh of the praise-offering is to be taken as food on the day when it is offered; no part of it may be kept till the morning.

Darby's English Translation
7:15 And the flesh of the sacrifice of his peace-offering of thanksgiving shall be eaten the same day that it is presented; he shall not let any of it remain until the morning.

Douay Rheims Bible
7:15 And the flesh of it shall be eaten the same day, neither shall any of it remain until the morning.

Noah Webster Bible
7:15 And the flesh of the sacrifice of his peace-offerings for thanksgiving shall be eaten the same day that it is offered; he shall not leave any of it until the morning.

World English Bible
7:15 The flesh of the sacrifice of his peace-offerings for thanksgiving shall be eaten on the day of his offering; he shall not leave any of it until the morning.

Young's Literal Translation
7:15 as to the flesh of the sacrifice of the thank-offering of his peace-offerings, in the day of his offering it is eaten; he doth not leave of it till morning.

Modern Hebrew
ואם־נדר או נדבה
זבח קרבנו ביום
הקריבו את־זבחו
יאכל וממחרת
והנותר ממנו יאכל׃

Paleo-Hebrew (Before 585 B.C.)
7:16
-

-

.

Hebrew Transliterated
7:16 V'aM-NDUr 'aV NDBH ZBCh QUrBNV BYVM HQUrYBV 'aTh-ZBChV Y'aKL VMMChUrTh VHNVThUr MMNV Y'aKL.

Latin Vulgate
7:16 si voto vel sponte quisquam obtulerit hostiam eadem similiter edetur die sed et si quid in crastinum remanserit vesci licitum est

King James Version
7:16 But if the sacrifice of his offering be a vow, or a voluntary offering, it shall be eaten the same day that he offereth his sacrifice: and on the morrow also the remainder of it shall be eaten:

American Standard Version
7:16 But if the sacrifice of his oblation be a vow, or a freewill-offering, it shall be eaten on the day that he offereth his sacrifice; and on the morrow that which remaineth of it shall be eaten:

Bible in Basic English
7:16 But if his offering is made because of an oath or given freely, it may be taken as food on the day when it is offered; and the rest may be used up on the day after:

Darby's English Translation
7:16 And if the sacrifice of his offering be a vow, or voluntary, it shall be eaten the same day that he presented his sacrifice; on the morrow also the remainder of it shall be eaten;

Douay Rheims Bible
7:16 If any man by vow, or of his own accord offer a sacrifice, it shall in like manner be eaten the same day: and if any of it remain until the morrow, it is lawful to eat it:

Noah Webster Bible
7:16 But if the sacrifice of his offering shall be a vow or a voluntary offering, it shall be eaten the same day that he offereth his sacrifice: and on the morrow also the remainder of it shall be eaten:

World English Bible
7:16 But if the sacrifice of his offering be a vow, or a freewill-offering, it shall be eaten on the day that he offers his sacrifice; and on the next day that which remains of it shall be eaten:

Young's Literal Translation
7:16 `And if the sacrifice of his offering is a vow or free-will offering, in the day of his bringing near his sacrifice it is eaten; and on the morrow also the remnant of it is eaten;

Modern Hebrew
והנותר מבשר הזבח
ביום השלישי באש
ישרף׃

Paleo-Hebrew (Before 585 B.C.)
7:17

.

Hebrew Transliterated
7:17 VHNVThUr MBShUr HZBCh BYVM HShLYShY B'aSh YShUrPh.

Latin Vulgate
7:17 quicquid autem tertius invenerit dies ignis absumet

King James Version
7:17 But the remainder of the flesh of the sacrifice on the third day shall be burnt with fire.

American Standard Version
7:17 but that which remaineth of the flesh of the sacrifice on the third day shall be burnt with fire.

Bible in Basic English
7:17 But if any of the flesh of the offering is still unused on the third day, it is to be burned with fire.

Darby's English Translation
7:17 and the remainder of the flesh of the sacrifice on the third day shall be burned with fire.

Douay Rheims Bible
7:17 But whatsoever shall be found on the third day shall be consumed with fire.

Noah Webster Bible
7:17 But the remainder of the flesh of the sacrifice on the third day shall be burnt with fire.

World English Bible
7:17 but that which remains of the flesh of the sacrifice on the third day shall be burnt with fire.

Young's Literal Translation
7:17 and the remnant of the flesh of the sacrifice on the third day with fire is burnt;

Modern Hebrew
ואם האכל יאכל
מבשר־זבח שלמיו
ביום השלישי לא
ירצה המקריב אתו
לא יחשב לו פגול
יהיה והנפש האכלת
ממנו עונה תשא׃

Paleo-Hebrew (Before 585 B.C.)
7:18

-

.

Hebrew Transliterated
7:18 V'aM H'aKL Y'aKL MBShUr-ZBCh ShLMYV BYVM HShLYShY L'a YUrTShH HMQUrYB 'aThV L'a YChShB LV PhGVL YHYH VHNPhSh H'aKLTh MMNV 'yVNH ThSh'a.

Latin Vulgate
7:18 si quis de carnibus victimae pacificorum die tertio comederit irrita fiet oblatio nec proderit offerenti quin potius quaecumque anima tali se edulio contaminarit praevaricationis rea erit

King James Version
7:18 And if any of the flesh of the sacrifice of his peace offerings be eaten at all on the third day, it shall not be accepted, neither shall it be imputed unto him that offereth it: it shall be an abomination, and the soul that eateth of it shall bear his iniquity.

American Standard Version
7:18 And if any of the flesh of the sacrifice of his peace-offerings be eaten on the third day, it shall not be accepted, neither shall it be imputed unto him that offereth it: it shall be an abomination, and the soul that eateth of it shall bear his iniquity.

Bible in Basic English
7:18 And if any of the flesh of the peace-offering is taken as food on the third day, it will not be pleasing to God and will not be put to the account of him who gives it; it will be unclean and a cause of sin to him who takes it as food.

Darby's English Translation
7:18 And if any of the flesh of the sacrifice of his peace-offering be eaten at all on the third day, it shall not be accepted, it shall not be reckoned to him that hath presented it; it shall be an unclean thing, and the soul that eateth of it shall bear his iniquity.

Douay Rheims Bible
7:18 If any man eat of the flesh of the victim of peace offerings on the third day, the oblation shall be of no effect, neither shall it profit the offerer: yea rather whatsoever soul shall defile itself with such meat, shall be guilty of transgression.

Noah Webster Bible
7:18 And if any of the flesh of the sacrifice of his peace-offerings shall be eaten at all on the third day, it shall not be accepted, neither shall it be imputed to him that offereth it; it shall be an abomination, and the soul that eateth of it shall bear his iniquity.

World English Bible
7:18 If any of the flesh of the sacrifice of his peace-offerings be eaten on the third day, it shall not be accepted, neither shall it be imputed to him who offers it: it shall be an abomination, and the soul who eats of it shall bear his iniquity.

Young's Literal Translation
7:18 and if any of the flesh of the sacrifice of his peace-offerings be really eaten on the third day, it is not pleasing; for him who is bringing it near it is not reckoned; it is an abominable thing, and the person who is eating of it his iniquity doth bear.

Modern Hebrew
והבשר אשר־יגע
בכל־טמא לא יאכל
באש ישרף והבשר
כל־טהור יאכל בשר׃

Paleo-Hebrew (Before 585 B.C.)
7:19
-
-

-
.

Hebrew Transliterated
7:19 VHBShUr 'aShUr-YG'y BKL-TM'a L'a Y'aKL B'aSh YShUrPh VHBShUr KL-THVUr Y'aKL BShUr.

Latin Vulgate
7:19 caro quae aliquid tetigerit inmundum non comedetur sed conburetur igni qui fuerit mundus vescetur ea

King James Version
7:19 And the flesh that toucheth any unclean thing shall not be eaten; it shall be burnt with fire: and as for the flesh, all that be clean shall eat thereof.

American Standard Version
7:19 And the flesh that toucheth any unclean thing shall not be eaten; it shall be burnt with fire. And as for the flesh, every one that is clean shall eat thereof:

Bible in Basic English
7:19 And flesh touched by any unclean thing may not be taken for food: it is to be burned with fire; and as for the flesh of the peace-offerings, everyone who is clean may take it as food:

Darby's English Translation
7:19 And the flesh that toucheth anything unclean shall not be eaten; it shall be burned with fire. And as to the flesh, all that are clean may eat the flesh.

Douay Rheims Bible
7:19 The flesh that hath touched any unclean thing, shall not be eaten, but shall be burnt with fire: he that is clean shall eat of it.

Noah Webster Bible
7:19 And the flesh that toucheth any unclean thing shall not be eaten; it shall be burnt with fire: and as for the flesh, all that shall be clean shall eat of it.

World English Bible
7:19 The flesh that touches any unclean thing shall not be eaten; it shall be burnt with fire. As for the flesh, everyone who is clean shall eat of it:

Young's Literal Translation
7:19 `And the flesh which cometh against any unclean thing is not eaten; with fire it is burnt; as to the flesh, every clean one doth eat of the flesh;

Modern Hebrew
והנפש אשר־תאכל
בשר מזבח השלמים
אשר ליהוה וטמאתו
עליו ונכרתה הנפש
ההוא מעמיה׃

Paleo-Hebrew (Before 585 B.C.)
7:20
-

.

Hebrew Transliterated
7:20 VHNPhSh 'aShUr-Th'aKL BShUr MZBCh HShLMYM 'aShUr LYHVH VTM'aThV 'yLYV VNKUrThH HNPhSh HHV'a M'yMYH.

Latin Vulgate
7:20 anima polluta quae ederit de carnibus hostiae pacificorum quae oblata est Domino peribit de populis suis

King James Version
7:20 But the soul that eateth of the flesh of the sacrifice of peace offerings, that pertain unto the LORD, having his uncleanness upon him, even that soul shall be cut off from his people.

American Standard Version
7:20 but the soul that eateth of the flesh of the sacrifice of peace-offerings, that pertain unto Jehovah, having his uncleanness upon him, that soul shall be cut off from his people.

Bible in Basic English
7:20 But he who is unclean when he takes as food the flesh of the peace-offerings, which are the Lord's, will be cut off from his people.

Darby's English Translation
7:20 But the soul that eateth the flesh of the sacrifice of peace-offering which is for Jehovah, having his uncleanness upon him, that soul shall be cut off from his peoples.

Douay Rheims Bible
7:20 If any one that is defiled shall eat of the flesh of the sacrifice of peace offerings, which is offered to the Lord, he shall be cut off from his people.

Noah Webster Bible
7:20 But the soul that eateth of the flesh of the sacrifice of peace-offerings that pertain to the LORD, having his uncleanness upon him, even that soul shall be cut off from his people.

World English Bible
7:20 but the soul who eats of the flesh of the sacrifice of peace-offerings, that pertain to Yahweh, having his uncleanness on him, that soul shall be cut off from his people.

Young's Literal Translation
7:20 and the person who eateth of the flesh of the sacrifice of the peace-offerings which are Jehovah`s, and his uncleanness upon him, even that person hath been cut off from his people.

Modern Hebrew
ונפש כי־תגע
בכל־טמא בטמאת אדם
או בבהמה טמאה או
בכל־שקץ טמא ואכל
מבשר־זבח השלמים
אשר ליהוה ונכרתה
הנפש ההוא מעמיה׃

Paleo-Hebrew (Before 585 B.C.)
7:21
-
-

-

-

.

Hebrew Transliterated
7:21 VNPhSh KY-ThG'y BKL-TM'a BTM'aTh 'aDM 'aV BBHMH TM'aH 'aV BKL-ShQTSh TM'a V'aKL MBShUr-ZBCh HShLMYM 'aShUr LYHVH VNKUrThH HNPhSh HHV'a M'yMYH.

Latin Vulgate
7:21 et quae tetigerit inmunditiam hominis vel iumenti sive omnis rei quae polluere potest et comederit de huiuscemodi carnibus interibit de populis suis

King James Version
7:21 Moreover the soul that shall touch any unclean thing, as the uncleanness of man, or any unclean beast, or any abominable unclean thing, and eat of the flesh of the sacrifice of peace offerings, which pertain unto the LORD, even that soul shall be cut off from his people.

American Standard Version
7:21 And when any one shall touch any unclean thing, the uncleanness of man, or an unclean beast, or any unclean abomination, and eat of the flesh of the sacrifice of peace-offerings, which pertain unto Jehovah, that soul shall be cut off from his people.

Bible in Basic English
7:21 And anyone who, after touching any unclean thing of man or an unclean beast or any unclean and disgusting thing, takes as food the flesh of the peace-offerings, which are the Lord's, will be cut off from his people.

Darby's English Translation
7:21 And if any one touch anything unclean, the uncleanness of man, or unclean beast, or any unclean abomination, and eat of the flesh of the sacrifice of peace-offering, which is for Jehovah, that soul shall be cut off from his peoples.

Douay Rheims Bible
7:21 And he that hath touched the uncleanness of man, or of beast, or of any thing that can defile, and shall eat of such kind of flesh, shall be cut off from his people.

Noah Webster Bible
7:21 Moreover, the soul that shall touch any unclean thing, as the uncleanness of man, or any unclean beast, or any abominable unclean thing, and eat of the flesh of the sacrifice of peace-offerings which pertain to the LORD, even that soul shall be cut off from his people.

World English Bible
7:21 When anyone shall touch any unclean thing, the uncleanness of man, or an unclean animal, or any unclean abomination, and eat of the flesh of the sacrifice of peace-offerings, which pertain to Yahweh, that soul shall be cut off from his people.

Young's Literal Translation
7:21 `And when a person cometh against any thing unclean, of the uncleanness of man, or of the uncleanness of beasts, or of any unclean teeming creature, and hath eaten of the flesh of the sacrifice of the peace-offerings which are Jehovah`s, even that person hath been cut off from his people.`

Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
7:22

. -

Hebrew Transliterated
7:22 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
7:22 locutusque est Dominus ad Mosen dicens

King James Version
7:22 And the LORD spake unto Moses, saying,

American Standard Version
7:22 And Jehovah spake unto Moses, saying,

Bible in Basic English
7:22 And the Lord said to Moses,

Darby's English Translation
7:22 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
7:22 And the Lord spoke to Moses, saying:

Noah Webster Bible
7:22 And the LORD spoke to Moses, saying,

World English Bible
7:22 Yahweh spoke to Moses, saying,

Young's Literal Translation
7:22 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
דבר אל־בני ישראל
לאמר כל־חלב שור
וכשב ועז לא
תאכלו׃

Paleo-Hebrew (Before 585 B.C.)
7:23
-

-

.

Hebrew Transliterated
7:23 DBUr 'aL-BNY YShUr'aL L'aMUr KL-ChLB ShVUr VKShB V'yZ L'a Th'aKLV.

Latin Vulgate
7:23 loquere filiis Israhel adipem bovis et ovis et caprae non comedetis

King James Version
7:23 Speak unto the children of Israel, saying, Ye shall eat no manner of fat, of ox, or of sheep, or of goat.

American Standard Version
7:23 Speak unto the children of Israel, saying, Ye shall eat no fat, of ox, or sheep, or goat.

Bible in Basic English
7:23 Say to the children of Israel: You are not to take any fat, of ox or sheep or goat, for food.

Darby's English Translation
7:23 Speak unto the children of Israel, saying, No fat, of ox, or of sheep, or of goat shall ye eat.

Douay Rheims Bible
7:23 Say to the children of Israel: The fat of a sheep, and of an ox, and of a goat you shall not eat.

Noah Webster Bible
7:23 Speak to the children of Israel, saying, Ye shall eat no manner of fat, of ox, or of sheep, or of goat.

World English Bible
7:23 Speak to the children of Israel, saying, You shall eat no fat, of ox, or sheep, or goat.

Young's Literal Translation
7:23 `Speak unto the sons of Israel, saying, Any fat of ox and sheep and goat ye do not eat;

Modern Hebrew
וחלב נבלה וחלב
טרפה יעשה
לכל־מלאכה ואכל לא
תאכלהו׃

Paleo-Hebrew (Before 585 B.C.)
7:24

-

.

Hebrew Transliterated
7:24 VChLB NBLH VChLB TUrPhH Y'yShH LKL-ML'aKH V'aKL L'a Th'aKLHV.

Latin Vulgate
7:24 adipem cadaveris morticini et eius animalis quod a bestia captum est habebitis in usus varios

King James Version
7:24 And the fat of the beast that dieth of itself, and the fat of that which is torn with beasts, may be used in any other use: but ye shall in no wise eat of it.

American Standard Version
7:24 And the fat of that which dieth of itself, and the fat of that which is torn of beasts, may be used for any other service; but ye shall in no wise eat of it.

Bible in Basic English
7:24 And the fat of that which comes to a natural death, and the fat of that which is attacked by beasts, may be used for other purposes, but not in any way for food.

Darby's English Translation
7:24 But the fat of a dead carcase, and the fat of that which is torn, may be used in any other use; but ye shall in no wise eat it.

Douay Rheims Bible
7:24 The fat of a carcass that hath died of itself, and of a beast that was caught by another beast, you shall have for divers uses.

Noah Webster Bible
7:24 And the fat of the beast that dieth of itself, and the fat of that which is torn with beasts, may be used for any other purpose; but ye shall in no wise eat of it.

World English Bible
7:24 The fat of that which dies of itself, and the fat of that which is torn of animals, may be used for any other service; but you shall in no way eat of it.

Young's Literal Translation
7:24 and the fat of a carcase, and the fat of a torn thing is prepared for any work, but ye do certainly not eat it;

Modern Hebrew
כי כל־אכל חלב
מן־הבהמה אשר
יקריב ממנה אשה
ליהוה ונכרתה הנפש
האכלת מעמיה׃

Paleo-Hebrew (Before 585 B.C.)
7:25
-
-

.

Hebrew Transliterated
7:25 KY KL-'aKL ChLB MN-HBHMH 'aShUr YQUrYB MMNH 'aShH LYHVH VNKUrThH HNPhSh H'aKLTh M'yMYH.

Latin Vulgate
7:25 si quis adipem qui offerri debet in incensum Domini comederit peribit de populo suo

King James Version
7:25 For whosoever eateth the fat of the beast, of which men offer an offering made by fire unto the LORD, even the soul that eateth it shall be cut off from his people.

American Standard Version
7:25 For whosoever eateth the fat of the beast, of which men offer an offering made by fire unto Jehovah, even the soul that eateth it shall be cut off from his people.

Bible in Basic English
7:25 For anyone who takes as food the fat of any beast of which men make an offering by fire to the Lord, will be cut off from his people.

Darby's English Translation
7:25 For whoever eateth the fat of the beast of which men present an offering by fire to Jehovah, the soul that hath eaten shall be cut off from his peoples.

Douay Rheims Bible
7:25 If any man eat the fat that should be offered for the burnt sacrifice of the Lord, he shall perish out of his people.

Noah Webster Bible
7:25 For whoever eateth the fat of the beast, of which men offer an offering made by fire to the LORD, even the soul that eateth it shall be cut off from his people.

World English Bible
7:25 For whoever eats the fat of the animal, of which men offer an offering made by fire to Yahweh, even the soul who eats it shall be cut off from his people.

Young's Literal Translation
7:25 for whoever eateth the fat of the beast, of which one bringeth near a fire-offering to Jehovah, even the person who eateth hath been cut off from his people.

Modern Hebrew
וכל־דם לא תאכלו
בכל מושבתיכם לעוף
ולבהמה׃

Paleo-Hebrew (Before 585 B.C.)
7:26
-

.

Hebrew Transliterated
7:26 VKL-DM L'a Th'aKLV BKL MVShBThYKM L'yVPh VLBHMH.

Latin Vulgate
7:26 sanguinem quoque omnis animalis non sumetis in cibo tam de avibus quam de pecoribus

King James Version
7:26 Moreover ye shall eat no manner of blood, whether it be of fowl or of beast, in any of your dwellings.

American Standard Version
7:26 And ye shall eat no manner of blood, whether it be of bird or of beast, in any of your dwellings.

Bible in Basic English
7:26 And you are not to take for food any blood, of bird or of beast, in any of your houses.

Darby's English Translation
7:26 And no blood shall ye eat in any of your dwellings, whether it be of fowl or of cattle.

Douay Rheims Bible
7:26 Moreover you shall not eat the blood of any creature whatsoever, whether of birds or beasts.

Noah Webster Bible
7:26 Moreover, ye shall eat no manner of blood, whether of fowl or of beast, in any of your dwellings.

World English Bible
7:26 You shall eat no manner of blood, whether it be of bird or of animal, in any of your dwellings.

Young's Literal Translation
7:26 `And any blood ye do not eat in all your dwellings, of fowl, or of beast;

Modern Hebrew
כל־נפש אשר־תאכל
כל־דם ונכרתה הנפש
ההוא מעמיה׃

Paleo-Hebrew (Before 585 B.C.)
7:27
- [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
7:27 KL-NPhSh 'aShUr-Th'aKL KL-DM VNKUrThH HNPhSh HHV'a M'yMYH.

Latin Vulgate
7:27 omnis anima quae ederit sanguinem peribit de populis suis

King James Version
7:27 Whatsoever soul it be that eateth any manner of blood, even that soul shall be cut off from his people.

American Standard Version
7:27 Whosoever it be that eateth any blood, that soul shall be cut off from his people.

Bible in Basic English
7:27 Whoever takes any blood for food will be cut off from his people.

Darby's English Translation
7:27 Whatever soul it be that eateth any manner of blood, that soul shall be cut off from his peoples.

Douay Rheims Bible
7:27 Every one that eateth blood, shall perish from among the people.

Noah Webster Bible
7:27 Whatever soul it may be that eateth any manner of blood, even that soul shall be cut off from his people.

World English Bible
7:27 Whoever it be who eats any blood, that soul shall be cut off from his people.

Young's Literal Translation
7:27 any person who eateth any blood, even that person hath been cut off from his people.`

Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
7:28

. -

Hebrew Transliterated
7:28 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
7:28 locutus est Dominus ad Mosen dicens

King James Version
7:28 And the LORD spake unto Moses, saying,

American Standard Version
7:28 And Jehovah spake unto Moses, saying,

Bible in Basic English
7:28 And the Lord said to Moses,

Darby's English Translation
7:28 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
7:28 And the Lord spoke to Moses, saying:

Noah Webster Bible
7:28 And the LORD spoke to Moses, saying,

World English Bible
7:28 Yahweh spoke to Moses, saying,

Young's Literal Translation
7:28 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
דבר אל־בני ישראל
לאמר המקריב
את־זבח שלמיו
ליהוה יביא את־
קרבנו ליהוה מזבח
שלמיו׃

Paleo-Hebrew (Before 585 B.C.)
7:29
-

-

-

.

Hebrew Transliterated
7:29 DBUr 'aL-BNY YShUr'aL L'aMUr HMQUrYB 'aTh-ZBCh ShLMYV LYHVH YBY'a 'aTh- QUrBNV LYHVH MZBCh ShLMYV.

Latin Vulgate
7:29 loquere filiis Israhel qui offert victimam pacificorum Domino offerat simul et sacrificium id est libamenta eius

King James Version
7:29 Speak unto the children of Israel, saying, He that offereth the sacrifice of his peace offerings unto the LORD shall bring his oblation unto the LORD of the sacrifice of his peace offerings.

American Standard Version
7:29 Speak unto the children of Israel, saying, He that offereth the sacrifice of his peace-offerings unto Jehovah shall bring his oblation unto Jehovah out of the sacrifice of his peace-offerings:

Bible in Basic English
7:29 Say to the children of Israel: He who makes a peace-offering to the Lord, is to give an offering to the Lord out of his peace-offering:

Darby's English Translation
7:29 Speak unto the children of Israel, saying, He that presenteth the sacrifice of his peace-offering to Jehovah shall bring his offering to Jehovah of the sacrifice of his peace-offering.

Douay Rheims Bible
7:29 Speak to the children of Israel, saying: He that offereth a victim of peace offerings to the Lord, let him offer therewith a sacrifice also, that is, the libations thereof.

Noah Webster Bible
7:29 Speak to the children of Israel, saying, He that offereth the sacrifice of his peace-offerings to the LORD, shall bring his oblation to the LORD of the sacrifice of his peace-offerings.

World English Bible
7:29 Speak to the children of Israel, saying, He who offers the sacrifice of his peace-offerings to Yahweh shall bring his offering to Yahweh out of the sacrifice of his peace-offerings:

Young's Literal Translation
7:29 `Speak unto the sons of Israel, saying, He who is bringing near the sacrifice of his peace-offerings to Jehovah doth bring in his offering to Jehovah from the sacrifice of his peace-offerings;

Modern Hebrew
ידיו תביאינה את
אשי יהוה את־החלב
על־החזה יביאנו את
החזה להניף אתו
תנופה לפני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
7:30

-
-

.

Hebrew Transliterated
7:30 YDYV ThBY'aYNH 'aTh 'aShY YHVH 'aTh-HChLB 'yL-HChZH YBY'aNV 'aTh HChZH LHNYPh 'aThV ThNVPhH LPhNY YHVH.

Latin Vulgate
7:30 tenebit manibus adipem hostiae et pectusculum cumque ambo oblata Domino consecrarit tradet sacerdoti

King James Version
7:30 His own hands shall bring the offerings of the LORD made by fire, the fat with the breast, it shall he bring, that the breast may be waved for a wave offering before the LORD.

American Standard Version
7:30 his own hands shall bring the offerings of Jehovah made by fire; the fat with the breast shall he bring, that the breast may be waved for a wave-offering before Jehovah.

Bible in Basic English
7:30 He himself is to take to the Lord the offering made by fire, even the fat with the breast, so that the breast may be waved for a wave offering before the Lord.

Darby's English Translation
7:30 His own hands shall bring Jehovah`s offerings by fire, the fat with the breast shall he bring: the breast, that it may be waved as a wave-offering before Jehovah.

Douay Rheims Bible
7:30 He shall hold in his hands the fat of the victim, and the breast: and when he hath offered and consecrated both to the Lord, he shall deliver them to the priest,

Noah Webster Bible
7:30 His own hands shall bring the offerings of the LORD made by fire, the fat with the breast, that shall he bring, that the breast may be waved for a wave-offering before the LORD.

World English Bible
7:30 his own hands shall bring the offerings of Yahweh made by fire; the fat with the breast shall he bring, that the breast may be waved for a wave-offering before Yahweh.

Young's Literal Translation
7:30 his own hands do bring in the fire-offerings of Jehovah, the fat beside the breast, it he doth bring in with the breast, to wave it -- a wave-offering before Jehovah.

Modern Hebrew
והקטיר הכהן
את־החלב המזבחה
והיה החזה לאהרן
ולבניו׃

Paleo-Hebrew (Before 585 B.C.)
7:31

-

.

Hebrew Transliterated
7:31 VHQTYUr HKHN 'aTh-HChLB HMZBChH VHYH HChZH L'aHUrN VLBNYV.

Latin Vulgate
7:31 qui adolebit adipem super altare pectusculum autem erit Aaron et filiorum eius

King James Version
7:31 And the priest shall burn the fat upon the altar: but the breast shall be Aaron's and his sons'.

American Standard Version
7:31 And the priest shall burn the fat upon the altar; but the breast shall be Aaron`s and his sons`.

Bible in Basic English
7:31 And the fat is to be burned by the priest on the altar, but the breast is for Aaron and his sons.

Darby's English Translation
7:31 And the priest shall burn the fat on the altar; and the breast shall be Aaron`s and his sons`.

Douay Rheims Bible
7:31 Who shall burn the fat upon the altar, but the breast shall be Aaron's and his sons'.

Noah Webster Bible
7:31 And the priest shall burn the fat upon the altar: but the breast shall be Aaron's and his sons'.

World English Bible
7:31 The priest shall burn the fat on the altar; but the breast shall be Aaron`s and his sons`.

Young's Literal Translation
7:31 `And the priest hath made perfume with the fat on the altar, and the breast hath been Aaron`s and his sons;

Modern Hebrew
ואת שוק הימין
תתנו תרומה לכהן
מזבחי שלמיכם׃

Paleo-Hebrew (Before 585 B.C.)
7:32

.

Hebrew Transliterated
7:32 V'aTh ShVQ HYMYN ThThNV ThUrVMH LKHN MZBChY ShLMYKM.

Latin Vulgate
7:32 armus quoque dexter de pacificorum hostiis cedet in primitias sacerdotis

King James Version
7:32 And the right shoulder shall ye give unto the priest for an heave offering of the sacrifices of your peace offerings.

American Standard Version
7:32 And the right thigh shall ye give unto the priest for a heave-offering out of the sacrifices of your peace-offerings.

Bible in Basic English
7:32 And the right leg you are to give to the priest for an offering to be lifted up out of what is given for your peace-offerings.

Darby's English Translation
7:32 And the right shoulder of the sacrifices of your peace-offerings shall ye give as a heave-offering unto the priest.

Douay Rheims Bible
7:32 The right shoulder also of the victims of peace offerings shall fall to the priest for firstfruits.

Noah Webster Bible
7:32 And the right shoulder shall ye give to the priest for a heave-offering of the sacrifices of your peace-offerings.

World English Bible
7:32 The right thigh shall you give to the priest for a heave-offering out of the sacrifices of your peace-offerings.

Young's Literal Translation
7:32 and the right leg ye do make a heave-offering to the priest of the sacrifices of your peace-offerings;

Modern Hebrew
המקריב את־דם
השלמים ואת־החלב
מבני אהרן לו תהיה
שוק הימין למנה׃

Paleo-Hebrew (Before 585 B.C.)
7:33
-
-

.

Hebrew Transliterated
7:33 HMQUrYB 'aTh-DM HShLMYM V'aTh-HChLB MBNY 'aHUrN LV ThHYH ShVQ HYMYN LMNH.

Latin Vulgate
7:33 qui obtulerit sanguinem et adipem filiorum Aaron ipse habebit et armum dextrum in portione sua

King James Version
7:33 He among the sons of Aaron, that offereth the blood of the peace offerings, and the fat, shall have the right shoulder for his part.

American Standard Version
7:33 He among the sons of Aaron that offereth the blood of the peace-offerings, and the fat, shall have the right thigh for a portion.

Bible in Basic English
7:33 That man, among the sons of Aaron, by whom the blood of the peace-offering and the fat are offered, is to have the right leg for his part.

Darby's English Translation
7:33 He of the sons of Aaron that presenteth the blood of the peace-offerings, and the fat, shall have the right shoulder for his part.

Douay Rheims Bible
7:33 He among the sons of Aaron, that offereth the blood, and the fat, he shall have the right shoulder also for his portion.

Noah Webster Bible
7:33 He among the sons' of Aaron that offereth the blood of the peace-offerings, and the fat, shall have the right shoulder for his part.

World English Bible
7:33 He among the sons of Aaron who offers the blood of the peace-offerings, and the fat, shall have the right thigh for a portion.

Young's Literal Translation
7:33 he of the sons of Aaron who is bringing near the blood of the peace-offerings, and the fat, his is the right leg for a portion.

Modern Hebrew
כי את־חזה התנופה
ואת שוק התרומה
לקחתי מאת
בני־ישראל מזבחי
שלמיהם ואתן אתם
לאהרן הכהן ולבניו
לחק־עולם מאת בני
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
7:34
-

-

-
.

Hebrew Transliterated
7:34 KY 'aTh-ChZH HThNVPhH V'aTh ShVQ HThUrVMH LQChThY M'aTh BNY-YShUr'aL MZBChY ShLMYHM V'aThN 'aThM L'aHUrN HKHN VLBNYV LChQ-'yVLM M'aTh BNY YShUr'aL.

Latin Vulgate
7:34 pectusculum enim elationis et armum separationis tuli a filiis Israhel de hostiis eorum pacificis et dedi Aaron sacerdoti ac filiis eius lege perpetua ab omni populo Israhel

King James Version
7:34 For the wave breast and the heave shoulder have I taken of the children of Israel from off the sacrifices of their peace offerings, and have given them unto Aaron the priest and unto his sons by a statute for ever from among the children of Israel.

American Standard Version
7:34 For the wave-breast and the heave-thigh have I taken of the children of Israel out of the sacrifices of their peace-offerings, and have given them unto Aaron the priest and unto his sons as their portion for ever from the children of Israel.

Bible in Basic English
7:34 For the breast which is waved and the right leg which is lifted up on high I have taken from the children of Israel, from their peace-offerings, and have given them to Aaron the priest and to his sons as their right for ever from the children of Israel.

Darby's English Translation
7:34 For the breast of the wave-offering, and the shoulder of the heave-offering, have I taken of the children of Israel from the sacrifices of their peace-offerings, and have given them unto Aaron the priest and unto his sons from the children of Israel by an everlasting statute.

Douay Rheims Bible
7:34 For the breast that is elevated and the shoulder that is separated I have taken of the children of Israel, from off their victims of peace offerings, and have given them to Aaron the priest, and to his sons, by a law for ever, from all the people of Israel.

Noah Webster Bible
7:34 For the wave-breast and the heave-shoulder have I taken of the children of Israel from off the sacrifices of their peace-offerings, and have given them to Aaron the priest, and to his sons, by a statute for ever, from among the children of Israel.

World English Bible
7:34 For the wave-breast and the heave-thigh have I taken of the children of Israel out of the sacrifices of their peace-offerings, and have given them to Aaron the priest and to his sons as their portion forever from the children of Israel.

Young's Literal Translation
7:34 `For the breast of the wave-offering, and the leg of the heave-offering, I have taken from the sons of Israel, from the sacrifices of their peace-offerings, and I give them to Aaron the priest, and to his sons, by a statute age-during, from the sons of Israel.`

Modern Hebrew
זאת משחת אהרן
ומשחת בניו מאשי
יהוה ביום הקריב
אתם לכהן ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
7:35

.

Hebrew Transliterated
7:35 Z'aTh MShChTh 'aHUrN VMShChTh BNYV M'aShY YHVH BYVM HQUrYB 'aThM LKHN LYHVH.

Latin Vulgate
7:35 haec est unctio Aaron et filiorum eius in caerimoniis Domini die qua obtulit eos Moses ut sacerdotio fungerentur

King James Version
7:35 This is the portion of the anointing of Aaron, and of the anointing of his sons, out of the offerings of the LORD made by fire, in the day when he presented them to minister unto the LORD in the priest's office;

American Standard Version
7:35 This is the anointing-portion of Aaron, and the anointing-portion of his sons, out of the offerings of Jehovah made by fire, in the day when he presented them to minister unto Jehovah in the priest`s office;

Bible in Basic English
7:35 This is the holy part given to Aaron and to his sons, out of the offerings made to the Lord by fire, on the day when they were made priests before the Lord;

Darby's English Translation
7:35 This is the portion of the anointing of Aaron and of the anointing of his sons, from Jehovah`s offerings by fire, in the day when he presented them to serve Jehovah as priests,

Douay Rheims Bible
7:35 This is the anointing of Aaron and his sons, in the ceremonies of the Lord, in the day when Moses offered them, that they might do the office of priesthood,

Noah Webster Bible
7:35 This is the portion of the anointing of Aaron, and of the anointing of his sons, out of the offerings of the LORD made by fire, in the day when he presented them to minister to the LORD in the priest's office;

World English Bible
7:35 This is the anointing-portion of Aaron, and the anointing-portion of his sons, out of the offerings of Yahweh made by fire, in the day when he presented them to minister to Yahweh in the priest`s office;

Young's Literal Translation
7:35 This is the anointing of Aaron, and the anointing of his sons out of the fire-offerings of Jehovah, in the day he hath brought them near to act as priest to Jehovah,

Modern Hebrew
אשר צוה יהוה לתת
להם ביום משחו אתם
מאת בני ישראל חקת
עולם לדרתם׃

Paleo-Hebrew (Before 585 B.C.)
7:36

.

Hebrew Transliterated
7:36 'aShUr TShVH YHVH LThTh LHM BYVM MShChV 'aThM M'aTh BNY YShUr'aL ChQTh 'yVLM LDUrThM.

Latin Vulgate
7:36 et quae praecepit dari eis Dominus a filiis Israhel religione perpetua in generationibus suis

King James Version
7:36 Which the LORD commanded to be given them of the children of Israel, in the day that he anointed them, by a statute for ever throughout their generations.

American Standard Version
7:36 which Jehovah commanded to be given them of the children of Israel, in the day that he anointed them. It is their portion for ever throughout their generations.

Bible in Basic English
7:36 Which the Lord said the children of Israel were to give them, on the day when he made them his priests. It is their right for ever from generation to generation.

Darby's English Translation
7:36 which Jehovah commanded to be given them by the children of Israel in the day that he anointed them: it is an everlasting statute, throughout their generations.

Douay Rheims Bible
7:36 And the things that the Lord commanded to be given them by the children of Israel, by a perpetual observance in their generations.

Noah Webster Bible
7:36 Which the LORD commanded to be given to them by the children of Israel, in the day that he anointed them, by a statute for ever throughout their generations.

World English Bible
7:36 which Yahweh commanded to be given them of the children of Israel, in the day that he anointed them. It is their portion for ever throughout their generations.

Young's Literal Translation
7:36 which Jehovah hath commanded to give to them in the day of His anointing them, from the sons of Israel -- a statute age-during to their generations.

Modern Hebrew
זאת התורה לעלה
למנחה ולחטאת
ולאשם ולמלואים
ולזבח השלמים׃

Paleo-Hebrew (Before 585 B.C.)
7:37

.

Hebrew Transliterated
7:37 Z'aTh HThVUrH L'yLH LMNChH VLChT'aTh VL'aShM VLMLV'aYM VLZBCh HShLMYM.

Latin Vulgate
7:37 ista est lex holocausti et sacrificii pro peccato atque delicto et pro consecratione et pacificorum victimis

King James Version
7:37 This is the law of the burnt offering, of the meat offering, and of the sin offering, and of the trespass offering, and of the consecrations, and of the sacrifice of the peace offerings;

American Standard Version
7:37 This is the law of the burnt-offering, of the meal-offering, and of the sin-offering, and of the trespass-offering, and of the consecration, and of the sacrifice of peace-offerings;

Bible in Basic English
7:37 These are the laws for the burned offering, the meal offering, and the offering for wrongdoing; and for the making of priests, and for the giving of peace-offerings;

Darby's English Translation
7:37 This is the law of the burnt-offering, of the oblation, and of the sin-offering, and of the trespass-offering, and of the consecration-offering, and of the sacrifice of peace-offering,

Douay Rheims Bible
7:37 This is the law of holocaust, and of the sacrifice for sin, and for trespass, and for consecration, and the victims of peace offerings:

Noah Webster Bible
7:37 This is the law of the burnt-offering, of the meat-offering, and of the sin-offering, and of the trespass-offering, and of the consecrations, and of the sacrifice of the Peace-offerings;

World English Bible
7:37 This is the law of the burnt offering, of the meal-offering, and of the sin-offering, and of the trespass-offering, and of the consecration, and of the sacrifice of peace- offerings;

Young's Literal Translation
7:37 This is the law for burnt-offering, for present, and for sin-offering, and for guilt-offering, and for consecrations, and for a sacrifice of the peace-offerings,

Modern Hebrew
אשר צוה יהוה
את־משה בהר סיני
ביום צותו את־בני
ישראל להקריב
את־קרבניהם ליהוה
במדבר סיני׃

Paleo-Hebrew (Before 585 B.C.)
7:38

-

-
-

.

Hebrew Transliterated
7:38 'aShUr TShVH YHVH 'aTh-MShH BHUr SYNY BYVM TShVThV 'aTh-BNY YShUr'aL LHQUrYB 'aTh-QUrBNYHM LYHVH BMDBUr SYNY.

Latin Vulgate
7:38 quas constituit Dominus Mosi in monte Sinai quando mandavit filiis Israhel ut offerrent oblationes suas Domino in deserto Sinai

King James Version
7:38 Which the LORD commanded Moses in mount Sinai, in the day that he commanded the children of Israel to offer their oblations unto the LORD, in the wilderness of Sinai.

American Standard Version
7:38 which Jehovah commanded Moses in mount Sinai, in the day that he commanded the children of Israel to offer their oblations unto Jehovah, in the wilderness of Sinai.

Bible in Basic English
7:38 As they were given by the Lord to Moses on Mount Sinai, on the day when the Lord gave orders to the children of Israel to make their offerings to the Lord, in the waste land of Sinai.

Darby's English Translation
7:38 which Jehovah commanded Moses in mount Sinai, in the day that he commanded the children of Israel to present their offerings to Jehovah, in the wilderness of Sinai.

Douay Rheims Bible
7:38 Which the Lord appointed to Moses in mount Sinai, when he commanded the children of Israel, that they should offer their oblations to the Lord in the desert of Sinai.

Noah Webster Bible
7:38 Which the LORD commanded Moses in mount Sinai, in the day that he commanded the children of Israel to offer their oblations to the LORD, in the wilderness of Sinai.

World English Bible
7:38 which Yahweh commanded Moses in Mount Sinai, in the day that he commanded the children of Israel to offer their offerings to Yahweh, in the wilderness of Sinai.

Young's Literal Translation
7:38 which Jehovah hath commanded Moses in Mount Sinai, in the day of his commanding the sons of Israel to bring near their offerings to Jehovah, in the wilderness of Sinai.

Leviticus 8


Leviticus Chapter 8 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Leviticus 7

The Third Book of Moses, called Leviticus

Chapter 8

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36
Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
8:1

. -

Hebrew Transliterated
8:1 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
8:1 locutusque est Dominus ad Mosen dicens

King James Version
8:1 And the LORD spake unto Moses, saying,

American Standard Version
8:1 And Jehovah spake unto Moses, saying,

Bible in Basic English
8:1 And the Lord said to Moses,

Darby's English Translation
8:1 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
8:1 And the Lord spoke to Moses, saying:

Noah Webster Bible
8:1 And the LORD spoke to Moses, saying,

World English Bible
8:1 Yahweh spoke to Moses, saying,

Young's Literal Translation
8:1 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
קח את־אהרן
ואת־בניו אתו ואת
הבגדים ואת שמן
המשחה ואת פר
החטאת ואת שני
האילים ואת סל
המצות׃

Paleo-Hebrew (Before 585 B.C.)
8:2
-
-

.

Hebrew Transliterated
8:2 QCh 'aTh-'aHUrN V'aTh-BNYV 'aThV V'aTh HBGDYM V'aTh ShMN HMShChH V'aTh PhUr HChT'aTh V'aTh ShNY H'aYLYM V'aTh SL HMTShVTh.

Latin Vulgate
8:2 tolle Aaron cum filiis suis vestes eorum et unctionis oleum vitulum pro peccato duos arietes canistrum cum azymis

King James Version
8:2 Take Aaron and his sons with him, and the garments, and the anointing oil, and a bullock for the sin offering, and two rams, and a basket of unleavened bread;

American Standard Version
8:2 Take Aaron and his sons with him, and the garments, and the anointing oil, and the bullock of the sin-offering, and the two rams, and the basket of unleavened bread;

Bible in Basic English
8:2 Take Aaron, and his sons with him, and the robes and the holy oil and the ox of the sin-offering and the two male sheep and the basket of unleavened bread;

Darby's English Translation
8:2 Take Aaron and his sons with him, and the garments and the anointing oil, and the bullock of the sin-offering, and the two rams, and the basket of unleavened bread;

Douay Rheims Bible
8:2 Take Aaron with his sons, their vestments, and the oil of unction, a calf for sin, two rams, a basket with unleavened bread,

Noah Webster Bible
8:2 Take Aaron and his sons with him, and the garments, and the anointing oil, and a bullock for the sin-offering, and two rams, and a basket of unleavened bread;

World English Bible
8:2 Take Aaron and his sons with him, and the garments, and the anointing oil, and the bull of the sin-offering, and the two rams, and the basket of unleavened bread;

Young's Literal Translation
8:2 `Take Aaron and his sons with him, and the garments, and the anointing oil, and the bullock of the sin-offering, and the two rams, and the basket of unleavened things,

Modern Hebrew
ואת כל־העדה הקהל
אל־פתח אהל מועד׃

Paleo-Hebrew (Before 585 B.C.)
8:3
-
-
.

Hebrew Transliterated
8:3 V'aTh KL-H'yDH HQHL 'aL-PhThCh 'aHL MV'yD.

Latin Vulgate
8:3 et congregabis omnem coetum ad ostium tabernaculi

King James Version
8:3 And gather thou all the congregation together unto the door of the tabernacle of the congregation.

American Standard Version
8:3 and assemble thou all the congregation at the door of the tent of meeting.

Bible in Basic English
8:3 And let all the people come together at the door of the Tent of meeting.

Darby's English Translation
8:3 and gather all the assembly together at the entrance of the tent of meeting.

Douay Rheims Bible
8:3 And thou shalt gather together all the congregation to the door of the tabernacle.

Noah Webster Bible
8:3 And assemble thou all the congregation to the door of the tabernacle of the congregation.

World English Bible
8:3 and assemble you all the congregation at the door of the tent of meeting.

Young's Literal Translation
8:3 and all the company assemble thou unto the opening of the tent of meeting.`

Modern Hebrew
ויעש משה כאשר צוה
יהוה אתו ותקהל
העדה אל־פתח אהל
מועד׃

Paleo-Hebrew (Before 585 B.C.)
8:4

-
.

Hebrew Transliterated
8:4 VY'ySh MShH K'aShUr TShVH YHVH 'aThV VThQHL H'yDH 'aL-PhThCh 'aHL MV'yD.

Latin Vulgate
8:4 fecit Moses ut Dominus imperarat congregataque omni turba ante fores

King James Version
8:4 And Moses did as the LORD commanded him; and the assembly was gathered together unto the door of the tabernacle of the congregation.

American Standard Version
8:4 And Moses did as Jehovah commanded him; and the congregation was assembled at the door of the tent of meeting.

Bible in Basic English
8:4 And Moses did as the Lord said, and all the people came together at the door of the Tent of meeting.

Darby's English Translation
8:4 And Moses did as Jehovah had commanded him; and the assembly was collected at the entrance of the tent of meeting.

Douay Rheims Bible
8:4 And Moses did as the Lord had commanded. And all the multitude being gathered together before the door of the tabernacle,

Noah Webster Bible
8:4 And Moses did as the LORD commanded him; and the assembly was gathered to the door of the tabernacle of the congregation.

World English Bible
8:4 Moses did as Yahweh commanded him; and the congregation was assembled at the door of the tent of meeting.

Young's Literal Translation
8:4 And Moses doth as Jehovah hath commanded him, and the company is assembled unto the opening of the tent of meeting,

Modern Hebrew
ויאמר משה אל־העדה
זה הדבר אשר־צוה
יהוה לעשות׃

Paleo-Hebrew (Before 585 B.C.)
8:5

-
-
.

Hebrew Transliterated
8:5 VY'aMUr MShH 'aL-H'yDH ZH HDBUr 'aShUr-TShVH YHVH L'yShVTh.

Latin Vulgate
8:5 ait iste est sermo quem iussit Dominus fieri

King James Version
8:5 And Moses said unto the congregation, This is the thing which the LORD commanded to be done.

American Standard Version
8:5 And Moses said unto the congregation, This is the thing which Jehovah hath commanded to be done.

Bible in Basic English
8:5 And Moses said to the people, This is what the Lord has given orders to be done.

Darby's English Translation
8:5 And Moses said to the assembly, This is the thing which Jehovah has commanded to be done.

Douay Rheims Bible
8:5 He said: This is the word that the Lord hath commanded to be done.

Noah Webster Bible
8:5 And Moses said to the congregation, This is the thing which the LORD commanded to be done.

World English Bible
8:5 Moses said to the congregation, This is the thing which Yahweh has commanded to be done.

Young's Literal Translation
8:5 and Moses saith unto the company, `This is the thing which Jehovah hath commanded to do.`

Modern Hebrew
ויקרב משה את־אהרן
ואת־בניו וירחץ
אתם במים׃

Paleo-Hebrew (Before 585 B.C.)
8:6

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
8:6 VYQUrB MShH 'aTh-'aHUrN V'aTh-BNYV VYUrChTSh 'aThM BMYM.

Latin Vulgate
8:6 statimque obtulit Aaron et filios eius cumque lavisset eos

King James Version
8:6 And Moses brought Aaron and his sons, and washed them with water.

American Standard Version
8:6 And Moses brought Aaron and his sons, and washed them with water.

Bible in Basic English
8:6 Then Moses took Aaron and his sons; and after washing them with water,

Darby's English Translation
8:6 And Moses brought Aaron near, and his sons, and bathed them with water.

Douay Rheims Bible
8:6 And immediately he offered Aaron and his sons: and when he had washed them,

Noah Webster Bible
8:6 And Moses brought Aaron and his sons, and washed them with water.

World English Bible
8:6 Moses brought Aaron and his sons, and washed them with water.

Young's Literal Translation
8:6 And Moses bringeth near Aaron and his sons, and doth bathe them with water,

Modern Hebrew
ויתן עליו
את־הכתנת ויחגר
אתו באבנט וילבש
אתו את־המעיל ויתן
עליו את־האפד
ויחגר אתו בחשב
האפד ויאפד לו בו׃

Paleo-Hebrew (Before 585 B.C.)
8:7

-

-
-

.

Hebrew Transliterated
8:7 VYThN 'yLYV 'aTh-HKThNTh VYChGUr 'aThV B'aBNT VYLBSh 'aThV 'aTh-HM'yYL VYThN 'yLYV 'aTh-H'aPhD VYChGUr 'aThV BChShB H'aPhD VY'aPhD LV BV.

Latin Vulgate
8:7 vestivit pontificem subucula linea accingens eum balteo et induens tunica hyacinthina et desuper umerale inposuit

King James Version
8:7 And he put upon him the coat, and girded him with the girdle, and clothed him with the robe, and put the ephod upon him, and he girded him with the curious girdle of the ephod, and bound it unto him therewith.

American Standard Version
8:7 And he put upon him the coat, and girded him with the girdle, and clothed him with the robe, and put the ephod upon him, and he girded him with the skilfully woven band of the ephod, and bound it unto him therewith.

Bible in Basic English
8:7 He put the coat on him, making it tight with its band, and then the robe, and over it the ephod, with its band of needlework to keep it in place.

Darby's English Translation
8:7 And he put upon him the vest and girded him with the girdle, and clothed him with the cloak, and put the ephod on him, and he girded him with the girdle of the ephod, and fastened the ephod on him.

Douay Rheims Bible
8:7 He vested the high priest with the strait linen garment, girding him with the girdle, and putting on him the violet tunick, and over it he put the ephod,

Noah Webster Bible
8:7 And he put upon him the coat, and girded him with the girdle, and clothed him with the robe, and put the ephod upon him, and he girded him with the curious girdle of the ephod, and bound it to him with it.

World English Bible
8:7 He put on him the coat, and girded him with the sash, and clothed him with the robe, and put the ephod on him, and he girded him with the skillfully woven band of the ephod, and bound it to him therewith.

Young's Literal Translation
8:7 and doth put on him the coat, and doth gird him with the girdle, and doth clothe him with the upper robe, and doth put on him the ephod, and doth gird him with the girdle of the ephod, and doth bind it to him with it,

Modern Hebrew
וישם עליו את־החשן
ויתן אל־החשן
את־האורים
ואת־התמים׃

Paleo-Hebrew (Before 585 B.C.)
8:8

-
- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
8:8 VYShM 'yLYV 'aTh-HChShN VYThN 'aL-HChShN 'aTh-H'aVUrYM V'aTh-HThMYM.

Latin Vulgate
8:8 quod adstringens cingulo aptavit rationali in quo erat doctrina et veritas

King James Version
8:8 And he put the breastplate upon him: also he put in the breastplate the Urim and the Thummim.

American Standard Version
8:8 And he placed the breastplate upon him: and in the breastplate he put the Urim and the Thummim.

Bible in Basic English
8:8 And he put the priest's bag on him, and in the bag he put the Urim and Thummim.

Darby's English Translation
8:8 And he put the breastplate on it, and put on the breastplate the Urim and the Thummim;

Douay Rheims Bible
8:8 And binding it with the girdle, he fitted it to the rational, on which was Doctrine and Truth.

Noah Webster Bible
8:8 And he put the breast-plate upon him: also he put in the breast-plate the Urim and the Thummim.

World English Bible
8:8 He placed the breastplate on him: and in the breastplate he put the Urim and the Thummim.

Young's Literal Translation
8:8 and doth put on him the breastplate, and doth put unto the breastplate the Lights and the Perfections,

Modern Hebrew
וישם את־המצנפת
על־ראשו וישם
על־המצנפת אל־מול
פניו את ציץ הזהב
נזר הקדש כאשר צוה
יהוה את־משה׃

Paleo-Hebrew (Before 585 B.C.)
8:9
-
-
- [image] [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
8:9 VYShM 'aTh-HMTShNPhTh 'yL-Ur'aShV VYShM 'yL-HMTShNPhTh 'aL-MVL PhNYV 'aTh TShYTSh HZHB NZUr HQDSh K'aShUr TShVH YHVH 'aTh-MShH.

Latin Vulgate
8:9 cidarim quoque texit caput et super eam contra frontem posuit lamminam auream consecratam in sanctificationem sicut praeceperat ei Dominus

King James Version
8:9 And he put the mitre upon his head; also upon the mitre, even upon his forefront, did he put the golden plate, the holy crown; as the LORD commanded Moses.

American Standard Version
8:9 And he set the mitre upon his head; and upon the mitre, in front, did he set the golden plate, the holy crown; as Jehovah commanded Moses.

Bible in Basic English
8:9 And on his head he put the head-dress, and in front of the head-dress the plate of gold, the holy crown, as the Lord gave orders to Moses.

Darby's English Translation
8:9 and he put the turban upon his head; and upon the turban, on the front of it, he put the golden plate, the holy diadem; as Jehovah had commanded Moses.

Douay Rheims Bible
8:9 He put also the mitre upon his head: and upon the mitre over the forehead, he put the plate of gold, consecrated with sanctification, as the Lord had commanded him.

Noah Webster Bible
8:9 And he put the miter upon his head; also upon the miter, even upon his front, did he put the golden plate, the holy crown; as the LORD commanded Moses.

World English Bible
8:9 He set the turban on his head; and on the turban, in front, did he set the golden plate, the holy crown; as Yahweh commanded Moses.

Young's Literal Translation
8:9 and doth put the mitre on his head, and doth put on the mitre, over-against its front, the golden flower of the holy crown, as Jehovah hath commanded Moses.

Modern Hebrew
ויקח משה את־שמן
המשחה וימשח
את־המשכן
ואת־כל־אשר־בו
ויקדש אתם׃

Paleo-Hebrew (Before 585 B.C.)
8:10

-
-
- [image] [image] [image] - [image] [image] -
.

Hebrew Transliterated
8:10 VYQCh MShH 'aTh-ShMN HMShChH VYMShCh 'aTh-HMShKN V'aTh-KL-'aShUr-BV VYQDSh 'aThM.

Latin Vulgate
8:10 tulit et unctionis oleum quo levit tabernaculum cum omni supellectili sua

King James Version
8:10 And Moses took the anointing oil, and anointed the tabernacle and all that was therein, and sanctified them.

American Standard Version
8:10 And Moses took the anointing oil, and anointed the tabernacle and all that was therein, and sanctified them.

Bible in Basic English
8:10 And Moses took the holy oil and put it on the House and on all the things in it, to make them holy.

Darby's English Translation
8:10 And Moses took the anointing oil, and anointed the tabernacle and all that was in it, and hallowed them.

Douay Rheims Bible
8:10 He took also the oil of unction, with which he anointed the tabernacle, with all the furniture thereof.

Noah Webster Bible
8:10 And Moses took the anointing oil, and anointed the tabernacle and all that was in it, and sanctified them.

World English Bible
8:10 Moses took the anointing oil, and anointed the tent and all that was therein, and sanctified them.

Young's Literal Translation
8:10 And Moses taketh the anointing oil, and anointeth the tabernacle, and all that is in it, and sanctifieth them;

Modern Hebrew
ויז ממנו על־המזבח
שבע פעמים וימשח
את־המזבח
ואת־כל־כליו ואת־
הכיר ואת־כנו
לקדשם׃

Paleo-Hebrew (Before 585 B.C.)
8:11

-

- [image] [image] - [image] [image] [image] [image] [image] [image] [image] [image] -
-
. -

Hebrew Transliterated
8:11 VYZ MMNV 'yL-HMZBCh ShB'y Ph'yMYM VYMShCh 'aTh-HMZBCh V'aTh-KL-KLYV V'aTh- HKYUr V'aTh-KNV LQDShM.

Latin Vulgate
8:11 cumque sanctificans aspersisset altare septem vicibus unxit illud et omnia vasa eius labrumque cum basi sua sanctificavit oleo

King James Version
8:11 And he sprinkled thereof upon the altar seven times, and anointed the altar and all his vessels, both the laver and his foot, to sanctify them.

American Standard Version
8:11 And he sprinkled thereof upon the altar seven times, and anointed the altar and all its vessels, and the laver and its base, to sanctify them.

Bible in Basic English
8:11 Seven times he put oil on the altar and on all its vessels, and on the washing-basin and its base, to make them holy.

Darby's English Translation
8:11 And he sprinkled thereof on the altar seven times, and anointed the altar and all its utensils, and the laver and its stand, to hallow them.

Douay Rheims Bible
8:11 And when he had sanctified and sprinkled the altar seven times, he anointed it, and all the vessels thereof, and the laver with the foot thereof, he sanctified with the oil.

Noah Webster Bible
8:11 And he sprinkled part of it upon the altar seven times, and anointed the altar and all its vessels, both the laver and its foot, to sanctify them.

World English Bible
8:11 He sprinkled of it on the altar seven times, and anointed the altar and all its vessels, and the basin and its base, to sanctify them.

Young's Literal Translation
8:11 and he sprinkleth of it on the altar seven times, and anointeth the altar, and all its vessels, and the laver, and its base, to sanctify them;

Modern Hebrew
ויצק משמן המשחה
על ראש אהרן וימשח
אתו לקדשו׃

Paleo-Hebrew (Before 585 B.C.)
8:12

.

Hebrew Transliterated
8:12 VYTShQ MShMN HMShChH 'yL Ur'aSh 'aHUrN VYMShCh 'aThV LQDShV.

Latin Vulgate
8:12 quod fundens super caput Aaron unxit eum et consecravit

King James Version
8:12 And he poured of the anointing oil upon Aaron's head, and anointed him, to sanctify him.

American Standard Version
8:12 And he poured of the anointing oil upon Aaron`s head, and anointed him, to sanctify him.

Bible in Basic English
8:12 And some of the oil he put on Aaron's head, to make him holy.

Darby's English Translation
8:12 And he poured of the anointing oil on Aaron`s head, and anointed him, to hallow him.

Douay Rheims Bible
8:12 And he poured it upon Aaron's head, and he anointed and consecrated him :

Noah Webster Bible
8:12 And he poured of the anointing oil upon Aaron's head, and anointed him, to sanctify him.

World English Bible
8:12 He poured of the anointing oil on Aaron`s head, and anointed him, to sanctify him.

Young's Literal Translation
8:12 and he poureth of the anointing oil on the head of Aaron, and anointeth him to sanctify him.

Modern Hebrew
ויקרב משה את־בני
אהרן וילבשם כתנת
ויחגר אתם אבנט
ויחבש להם מגבעות
כאשר צוה יהוה
את־משה׃

Paleo-Hebrew (Before 585 B.C.)
8:13

-

. -

Hebrew Transliterated
8:13 VYQUrB MShH 'aTh-BNY 'aHUrN VYLBShM KThNTh VYChGUr 'aThM 'aBNT VYChBSh LHM MGB'yVTh K'aShUr TShVH YHVH 'aTh-MShH.

Latin Vulgate
8:13 filios quoque eius oblatos vestivit tunicis lineis et cinxit balteo inposuitque mitras ut iusserat Dominus

King James Version
8:13 And Moses brought Aaron's sons, and put coats upon them, and girded them with girdles, and put bonnets upon them; as the LORD commanded Moses.

American Standard Version
8:13 And Moses brought Aaron`s sons, and clothed them with coats, and girded them with girdles, and bound head-tires upon them; as Jehovah commanded Moses.

Bible in Basic English
8:13 Then he took Aaron's sons, clothing them with the coats, and putting the bands round them, and the head-dresses on their heads, as the Lord had given him orders.

Darby's English Translation
8:13 And Moses brought Aaron`s sons near and clothed them with the vests, and girded them with the girdles, and bound the high caps on them, as Jehovah had commanded Moses.

Douay Rheims Bible
8:13 And after he had offered his sons, he vested them with linen tunicks, and girded them with girdles, and put mitres on them as the Lord had commanded.

Noah Webster Bible
8:13 And Moses brought Aaron's sons, and put coats upon them, and girded them with girdles, and put bonnets upon them; as the LORD commanded Moses.

World English Bible
8:13 Moses brought Aaron`s sons, and clothed them with coats, and girded them with girdles, and bound headbands on them; as Yahweh commanded Moses.

Young's Literal Translation
8:13 And Moses bringeth near the sons of Aaron, and doth clothe them with coats, and girdeth them with girdles, and bindeth for them turbans, as Jehovah hath commanded Moses.

Modern Hebrew
ויגש את פר החטאת
ויסמך אהרן ובניו
את־ידיהם על־ראש
פר החטאת׃

Paleo-Hebrew (Before 585 B.C.)
8:14

-
-
.

Hebrew Transliterated
8:14 VYGSh 'aTh PhUr HChT'aTh VYSMK 'aHUrN VBNYV 'aTh-YDYHM 'yL-Ur'aSh PhUr HChT'aTh.

Latin Vulgate
8:14 obtulit et vitulum pro peccato cumque super caput eius posuissent Aaron et filii eius manus suas

King James Version
8:14 And he brought the bullock for the sin offering: and Aaron and his sons laid their hands upon the head of the bullock for the sin offering.

American Standard Version
8:14 And he brought the bullock of the sin-offering: and Aaron and his sons laid their hands upon the head of the bullock of the sin-offering.

Bible in Basic English
8:14 And he took the ox of the sin-offering: and Aaron and his sons put their hands on the head of the ox,

Darby's English Translation
8:14 And he brought near the bullock for the sin-offering; and Aaron and his sons laid their hands on the head of the bullock for the sin-offering;

Douay Rheims Bible
8:14 He offered also the calf for sin: and when Aaron and his sons had put their hands upon the head thereof,

Noah Webster Bible
8:14 And he brought the bullock for the sin-offering: and Aaron and his sons laid their hands upon the head of the bullock for the sin-offering.

World English Bible
8:14 He brought the bull of the sin-offering: and Aaron and his sons laid their hands on the head of the bull of the sin-offering.

Young's Literal Translation
8:14 And he bringeth nigh the bullock of the sin-offering, and Aaron layeth -- his sons also -- their hands on the head of the bullock of the sin-offering,

Modern Hebrew
וישחט ויקח משה
את־הדם ויתן
על־קרנות המזבח
סביב באצבעו ויחטא
את־המזבח ואת־הדם
יצק אל־יסוד המזבח
ויקדשהו לכפר
עליו׃

Paleo-Hebrew (Before 585 B.C.)
8:15

-
-

- [image] [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
8:15 VYShChT VYQCh MShH 'aTh-HDM VYThN 'yL-QUrNVTh HMZBCh SBYB B'aTShB'yV VYChT'a 'aTh-HMZBCh V'aTh-HDM YTShQ 'aL-YSVD HMZBCh VYQDShHV LKPhUr 'yLYV.

Latin Vulgate
8:15 immolavit eum hauriens sanguinem et tincto digito tetigit cornua altaris per gyrum quo expiato et sanctificato fudit reliquum sanguinem ad fundamenta eius

King James Version
8:15 And he slew it; and Moses took the blood, and put it upon the horns of the altar round about with his finger, and purified the altar, and poured the blood at the bottom of the altar, and sanctified it, to make reconciliation upon it.

American Standard Version
8:15 And he slew it; and Moses took the blood, and put it upon the horns of the altar round about with his finger, and purified the altar, and poured out the blood at the base of the altar, and sanctified it, to make atonement for it.

Bible in Basic English
8:15 And he put it to death; and Moses took the blood and put it on the horns of the altar and round it with his finger, and made the altar clean, draining out the blood at the base of the altar; so he made it holy, taking away what was unclean.

Darby's English Translation
8:15 and he slaughtered it, and Moses took the blood, and put it on the horns of the altar round about with his finger, and cleansed the altar from sin, and the blood he poured at the bottom of the altar, and hallowed it, making atonement for it.

Douay Rheims Bible
8:15 He immolated it: and took the blood, and dipping his finger in it, he touched the horns of the altar round about. Which being expiated, and sanctified, he poured the rest of the blood at the bottom thereof.

Noah Webster Bible
8:15 And he slew it; and Moses took the blood, and put it upon the horns of the altar round about with his finger, and purified the altar, and poured the blood at the bottom of the altar, and sanctified it, to make reconciliation upon it.

World English Bible
8:15 He killed it; and Moses took the blood, and put it on the horns of the altar round about with his finger, and purified the altar, and poured out the blood at the base of the altar, and sanctified it, to make atonement for it.

Young's Literal Translation
8:15 and one slaughtereth, and Moses taketh the blood, and putteth on the horns of the altar round about with his finger, and cleanseth the altar, and the blood he hath poured out at the foundation of the altar, and sanctifieth it, to make atonement upon it.

Modern Hebrew
ויקח את־כל־החלב
אשר על־הקרב ואת
יתרת הכבד ואת־שתי
הכלית ואת־ חלבהן
ויקטר משה המזבחה׃

Paleo-Hebrew (Before 585 B.C.)
8:16
- [image] [image] -
-

-
-

.

Hebrew Transliterated
8:16 VYQCh 'aTh-KL-HChLB 'aShUr 'yL-HQUrB V'aTh YThUrTh HKBD V'aTh-ShThY HKLYTh V'aTh- ChLBHN VYQTUr MShH HMZBChH.

Latin Vulgate
8:16 adipem autem qui erat super vitalia et reticulum iecoris duosque renunculos cum arvinulis suis adolevit super altare

King James Version
8:16 And he took all the fat that was upon the inwards, and the caul above the liver, and the two kidneys, and their fat, and Moses burned it upon the altar.

American Standard Version
8:16 And he took all the fat that was upon the inwards, and the caul of the liver, and the two kidneys, and their fat; and Moses burned it upon the altar.

Bible in Basic English
8:16 And he took all the fat on the inside parts, and the fat on the liver, and the two kidneys with their fat, to be burned on the altar;

Darby's English Translation
8:16 And he took all the fat that was on the inwards, and the net of the liver, and the two kidneys, and their fat, and Moses burned them on the altar.

Douay Rheims Bible
8:16 But the fat that was upon the entrails, and the caul of the liver, and the two little kidneys, with their fat, he burnt upon the altar:

Noah Webster Bible
8:16 And he took all the fat that was upon the inwards, and the caul above the liver, and the two kidneys, and their fat, and Moses burned it upon the altar.

World English Bible
8:16 He took all the fat that was on the inwards, and the cover of the liver, and the two kidneys, and their fat; and Moses burned it on the altar.

Young's Literal Translation
8:16 And he taketh all the fat that is on the inwards, and the redundance above the liver, and the two kidneys, and their fat, and Moses maketh Perfume on the altar,

Modern Hebrew
ואת־הפר ואת־ערו
ואת־בשרו ואת־פרשו
שרף באש מחוץ
למחנה כאשר צוה
יהוה את־משה׃

Paleo-Hebrew (Before 585 B.C.)
8:17
- [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
8:17 V'aTh-HPhUr V'aTh-'yUrV V'aTh-BShUrV V'aTh-PhUrShV ShUrPh B'aSh MChVTSh LMChNH K'aShUr TShVH YHVH 'aTh-MShH.

Latin Vulgate
8:17 vitulum cum pelle carnibus et fimo cremans extra castra sicut praeceperat Dominus

King James Version
8:17 But the bullock, and his hide, his flesh, and his dung, he burnt with fire without the camp; as the LORD commanded Moses.

American Standard Version
8:17 But the bullock, and its skin, and its flesh, and its dung, he burnt with fire without the camp; as Jehovah commanded Moses.

Bible in Basic English
8:17 But the ox, with its skin and its flesh and its waste, was burned with fire outside the tent-circle, as the Lord gave orders to Moses.

Darby's English Translation
8:17 And the bullock, and its skin, and its flesh, and its dung he burned with fire outside the camp, as Jehovah had commanded Moses.

Douay Rheims Bible
8:17 And the calf with the skin, and the flesh and the dung, he burnt without the camp, as the Lord had commanded.

Noah Webster Bible
8:17 But the bullock, and his hide, his flesh, and his dung, he burnt with fire without the camp; as the LORD commanded Moses.

World English Bible
8:17 But the bull, and its skin, and its flesh, and its dung, he burnt with fire outside of the camp; as Yahweh commanded Moses.

Young's Literal Translation
8:17 and the bullock, and its skin, and its flesh, and its dung, he hath burnt with fire, at the outside of the camp, as Jehovah hath commanded Moses.

Modern Hebrew
ויקרב את איל העלה
ויסמכו אהרן ובניו
את־ידיהם על־ראש
האיל׃

Paleo-Hebrew (Before 585 B.C.)
8:18

-
. -

Hebrew Transliterated
8:18 VYQUrB 'aTh 'aYL H'yLH VYSMKV 'aHUrN VBNYV 'aTh-YDYHM 'yL-Ur'aSh H'aYL.

Latin Vulgate
8:18 obtulit et arietem in holocaustum super cuius caput cum inposuissent Aaron et filii eius manus suas

King James Version
8:18 And he brought the ram for the burnt offering: and Aaron and his sons laid their hands upon the head of the ram.

American Standard Version
8:18 And he presented the ram of the burnt-offering: and Aaron and his sons laid their hands upon the head of the ram.

Bible in Basic English
8:18 And he put the male sheep of the burned offering before the Lord, and Aaron and his sons put their hands on its head,

Darby's English Translation
8:18 And he presented the ram of the burnt-offering; and Aaron and his sons laid their hands on the head of the ram;

Douay Rheims Bible
8:18 He offered also a ram for a holocaust: and when Aaron and his sons had put their hands upon its head,

Noah Webster Bible
8:18 And he brought the ram for the burnt-offering: and Aaron and his sons laid their hands upon the head of the ram.

World English Bible
8:18 He presented the ram of the burnt offering: and Aaron and his sons laid their hands on the head of the ram.

Young's Literal Translation
8:18 And he bringeth near the ram of the burnt-offering, and Aaron and his sons lay their hands on the head of the ram,

Modern Hebrew
וישחט ויזרק משה
את־הדם על־המזבח
סביב׃

Paleo-Hebrew (Before 585 B.C.)
8:19

-
. -

Hebrew Transliterated
8:19 VYShChT VYZUrQ MShH 'aTh-HDM 'yL-HMZBCh SBYB.

Latin Vulgate
8:19 immolavit eum et fudit sanguinem eius per altaris circuitum

King James Version
8:19 And he killed it; and Moses sprinkled the blood upon the altar round about.

American Standard Version
8:19 And he killed it; and Moses sprinkled the blood upon the altar round about.

Bible in Basic English
8:19 And he put it to death; and Moses put some of the blood on and round the altar.

Darby's English Translation
8:19 and he slaughtered it; and Moses sprinkled the blood on the altar round about.

Douay Rheims Bible
8:19 He immolated it, and poured the blood thereof round about upon the altar.

Noah Webster Bible
8:19 And he killed it; and Moses sprinkled the blood upon the altar round about.

World English Bible
8:19 He killed it; and Moses sprinkled the blood on the altar round about.

Young's Literal Translation
8:19 and one slaughtereth, and Moses sprinkleth the blood on the altar round about;

Modern Hebrew
ואת־האיל נתח
לנתחיו ויקטר משה
את־הראש
ואת־הנתחים
ואת־הפדר׃

Paleo-Hebrew (Before 585 B.C.)
8:20
-

-
. - [image] [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
8:20 V'aTh-H'aYL NThCh LNThChYV VYQTUr MShH 'aTh-HUr'aSh V'aTh-HNThChYM V'aTh-HPhDUr.

Latin Vulgate
8:20 ipsumque arietem in frusta concidens caput eius et artus et adipem adolevit igni

King James Version
8:20 And he cut the ram into pieces; and Moses burnt the head, and the pieces, and the fat.

American Standard Version
8:20 And he cut the ram into its pieces; and Moses burnt the head, and the pieces, and the fat.

Bible in Basic English
8:20 And when the sheep had been cut into parts, the head and the parts and the fat were burned by Moses.

Darby's English Translation
8:20 And the ram he cut up into its pieces; and Moses burned the head, and the pieces, and the fat;

Douay Rheims Bible
8:20 And cutting the ram into pieces, the head thereof, and the joints, and the fat he burnt in the fire,

Noah Webster Bible
8:20 And he cut the ram into pieces; and Moses burnt the head, and the pieces, and the fat.

World English Bible
8:20 He cut the ram into its pieces; and Moses burnt the head, and the pieces, and the fat.

Young's Literal Translation
8:20 and the ram he hath cut into its pieces, and Moses maketh perfume with the head, and the pieces, and the fat,

Modern Hebrew
ואת־הקרב
ואת־הכרעים רחץ
במים ויקטר משה
את־כל־האיל המזבחה
עלה הוא לריח־ניחח
אשה הוא ליהוה
כאשר צוה יהוה
את־משה׃

Paleo-Hebrew (Before 585 B.C.)
8:21
- [image] [image] [image] [image] [image] [image] [image] -

- [image] [image] -

-

. -

Hebrew Transliterated
8:21 V'aTh-HQUrB V'aTh-HKUr'yYM UrChTSh BMYM VYQTUr MShH 'aTh-KL-H'aYL HMZBChH 'yLH HV'a LUrYCh-NYChCh 'aShH HV'a LYHVH K'aShUr TShVH YHVH 'aTh-MShH.

Latin Vulgate
8:21 lotis prius intestinis et pedibus totumque simul arietem incendit super altare eo quod esset holocaustum suavissimi odoris Domino sicut praeceperat ei

King James Version
8:21 And he washed the inwards and the legs in water; and Moses burnt the whole ram upon the altar: it was a burnt sacrifice for a sweet savour, and an offering made by fire unto the LORD; as the LORD commanded Moses.

American Standard Version
8:21 And he washed the inwards and the legs with water; and Moses burnt the whole ram upon the altar: it was a burnt-offering for a sweet savor: it was an offering made by fire unto Jehovah; as Jehovah commanded Moses.

Bible in Basic English
8:21 And the inside parts and the legs were washed with water and all the sheep was burned by Moses on the altar; it was a burned offering for a sweet smell: it was an offering made by fire to the Lord, as the Lord gave orders to Moses.

Darby's English Translation
8:21 and the inwards and the legs he washed in water; and Moses burned the whole ram on the altar: it was a burnt-offering for a sweet odour, it was an offering by fire to Jehovah; as Jehovah had commanded Moses.

Douay Rheims Bible
8:21 Having first washed the entrails, and the feet, and the whole ram together he burnt upon the altar, because it was a holocaust of most sweet odour to the Lord, as he had commanded him.

Noah Webster Bible
8:21 And he washed the inwards and the legs in water; and Moses burnt the whole ram upon the altar: it was a burnt-sacrifice for a sweet savor, and an offering made by fire to the LORD; as the LORD commanded Moses.

World English Bible
8:21 He washed the inwards and the legs with water; and Moses burnt the whole ram on the altar: it was a burnt offering for a sweet savor: it was an offering made by fire to Yahweh; as Yahweh commanded Moses.

Young's Literal Translation
8:21 and the inwards and the legs he hath washed with water, and Moses maketh perfume with the whole ram on the altar; it is a burnt-offering, for sweet fragrance; it is a fire-offering to Jehovah, as Jehovah hath commanded Moses.

Modern Hebrew
ויקרב את־האיל
השני איל המלאים
ויסמכו אהרן ובניו
את־ידיהם על־ ראש
האיל׃

Paleo-Hebrew (Before 585 B.C.)
8:22
-

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
8:22 VYQUrB 'aTh-H'aYL HShNY 'aYL HML'aYM VYSMKV 'aHUrN VBNYV 'aTh-YDYHM 'yL- Ur'aSh H'aYL.

Latin Vulgate
8:22 obtulit et arietem secundum in consecrationem sacerdotum posueruntque super caput illius Aaron et filii eius manus suas

King James Version
8:22 And he brought the other ram, the ram of consecration: and Aaron and his sons laid their hands upon the head of the ram.

American Standard Version
8:22 And he presented the other ram, the ram of consecration: and Aaron and his sons laid their hands upon the head of the ram.

Bible in Basic English
8:22 And he put the other sheep before the Lord, the sheep with which they were made priests; and Aaron and his sons put their hands on the head of the sheep,

Darby's English Translation
8:22 And he presented the second ram, the ram of consecration; and Aaron and his sons laid their hands on the head of the ram;

Douay Rheims Bible
8:22 He offered also the second ram, in the consecration of priests: and Aaron, and his sons put their hands upon the head thereof:

Noah Webster Bible
8:22 And he brought the other ram, the ram of consecration: and Aaron and his sons laid their hands upon the head of the ram.

World English Bible
8:22 He presented the other ram, the ram of consecration: and Aaron and his sons laid their hands on the head of the ram.

Young's Literal Translation
8:22 And he bringeth near the second ram, a ram of the consecrations, and Aaron and his sons lay their hands on the head of the ram,

Modern Hebrew
וישחט ויקח משה
מדמו ויתן על־תנוך
אזן־אהרן הימנית
ועל־בהן ידו
הימנית ועל־בהן
רגלו הימנית׃

Paleo-Hebrew (Before 585 B.C.)
8:23

-
-
-
-
.

Hebrew Transliterated
8:23 VYShChT VYQCh MShH MDMV VYThN 'yL-ThNVK 'aZN-'aHUrN HYMNYTh V'yL-BHN YDV HYMNYTh V'yL-BHN UrGLV HYMNYTh.

Latin Vulgate
8:23 quem cum immolasset Moses sumens de sanguine tetigit extremum auriculae dextrae Aaron et pollicem manus eius dextrae similiter et pedis

King James Version
8:23 And he slew it; and Moses took of the blood of it, and put it upon the tip of Aaron's right ear, and upon the thumb of his right hand, and upon the great toe of his right foot.

American Standard Version
8:23 And he slew it; and Moses took of the blood thereof, and put it upon the tip of Aaron`s right ear, and upon the thumb of his right hand, and upon the great toe of his right foot.

Bible in Basic English
8:23 And he put it to death; and Moses took some of the blood and put it on the point of Aaron's right ear and on the thumb of his right hand and on the great toe of his right foot.

Darby's English Translation
8:23 and one slaughtered it; and Moses took of its blood, and put it on the tip of Aaron`s right ear, and on the thumb of his right hand, and on the great toe of his right foot;

Douay Rheims Bible
8:23 And when Moses had immolated it, he took of the blood thereof, and touched the tip of Aaron's right ear, and the thumb of his right hand, and in like manner also the great toe of his right foot.

Noah Webster Bible
8:23 And he slew it; and Moses took of its blood, and put it upon the tip of Aaron's right ear, and upon the thumb of his right hand, and upon the great toe of his right foot.

World English Bible
8:23 He killed it; and Moses took of the blood of it, and put it on the tip of Aaron`s right ear, and on the thumb of his right hand, and on the great toe of his right foot.

Young's Literal Translation
8:23 and one slaughtereth, and Moses taketh of its blood, and putteth on the tip of the right ear of Aaron, and on the thumb of his right hand, and on the great toe of his right foot;

Modern Hebrew
ויקרב את־בני אהרן
ויתן משה מן־הדם
על־תנוך אזנם
הימנית ועל־ בהן
ידם הימנית
ועל־בהן רגלם
הימנית ויזרק משה
את־הדם על־המזבח
סביב׃

Paleo-Hebrew (Before 585 B.C.)
8:24
-

-
-
-

-

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
8:24 VYQUrB 'aTh-BNY 'aHUrN VYThN MShH MN-HDM 'yL-ThNVK 'aZNM HYMNYTh V'yL- BHN YDM HYMNYTh V'yL-BHN UrGLM HYMNYTh VYZUrQ MShH 'aTh-HDM 'yL-HMZBCh SBYB.

Latin Vulgate
8:24 obtulit et filios Aaron cumque de sanguine arietis immolati tetigisset extremum auriculae singulorum dextrae et pollices manus ac pedis dextri reliquum fudit super altare per circuitum

King James Version
8:24 And he brought Aaron's sons, and Moses put of the blood upon the tip of their right ear, and upon the thumbs of their right hands, and upon the great toes of their right feet: and Moses sprinkled the blood upon the altar round about.

American Standard Version
8:24 And he brought Aaron`s sons; and Moses put of the blood upon the tip of their right ear, and upon the thumb of their right hand, and upon the great toe of their right foot: and Moses sprinkled the blood upon the altar round about.

Bible in Basic English
8:24 Then he took Aaron's sons, and Moses put some of the blood on the point of their right ears and on the thumbs of their right hands and on the great toes of their right feet: and Moses put the blood on and round the altar.

Darby's English Translation
8:24 and he brought Aaron`s sons near, and Moses put of the blood on the tip of their right ear, and on the thumb of their right hand, and on the great toe of their right foot; and Moses sprinkled the blood upon the altar round about.

Douay Rheims Bible
8:24 He offered also the sons of Aaron: and when with the blood of the ram that was immolated, he had touched the tip of the right ear of every one of them, and the thumbs of their right hands, and the great toes of their right feet, the rest he poured on the altar round about:

Noah Webster Bible
8:24 And he brought Aaron's sons, and Moses put of the blood upon the tip of their right ear, and upon the thumbs of their right hands, and upon the great toes of their right feet: and Moses sprinkled the blood upon the altar round about.

World English Bible
8:24 He brought Aaron`s sons; and Moses put of the blood on the tip of their right ear, and on the thumb of their right hand, and on the great toe of their right foot: and Moses sprinkled the blood on the altar round about.

Young's Literal Translation
8:24 and he bringeth near the sons of Aaron, and Moses putteth of the blood on the tip of their right ear, and on the thumb of their right hand, and on the great toe of their right foot. And Moses sprinkleth the blood on the altar round about,

Modern Hebrew
ויקח את־החלב
ואת־האליה
ואת־כל־החלב אשר
על־הקרב ואת יתרת
הכבד ואת־שתי
הכלית ואת־חלבהן
ואת שוק הימין׃

Paleo-Hebrew (Before 585 B.C.)
8:25
-
- [image] [image] - [image] [image] [image] [image] [image] [image] [image] [image] -
-

-
-

.

Hebrew Transliterated
8:25 VYQCh 'aTh-HChLB V'aTh-H'aLYH V'aTh-KL-HChLB 'aShUr 'yL-HQUrB V'aTh YThUrTh HKBD V'aTh-ShThY HKLYTh V'aTh-ChLBHN V'aTh ShVQ HYMYN.

Latin Vulgate
8:25 adipem vero et caudam omnemque pinguedinem quae operit intestina reticulumque iecoris et duos renes cum adipibus suis et armo dextro separavit

King James Version
8:25 And he took the fat, and the rump, and all the fat that was upon the inwards, and the caul above the liver, and the two kidneys, and their fat, and the right shoulder:

American Standard Version
8:25 And he took the fat, and the fat tail, and all the fat that was upon the inwards, and the caul of the liver, and the two kidneys, and their fat, and the right thigh:

Bible in Basic English
8:25 And he took the fat, and the fat tail, and the fat on the inside parts, and the fat on the liver, and the two kidneys with their fat, and the right leg;

Darby's English Translation
8:25 And he took the fat, and the fat tail, and all the fat that was on the inwards, and the net of the liver, and the two kidneys and their fat, and the right shoulder;

Douay Rheims Bible
8:25 But the fat, and the rump, and all the fat that covereth the entrails, and the caul of the liver, and the two kidneys with their fat, and with the right shoulder, he separated.

Noah Webster Bible
8:25 And he took the fat, and the rump, and all the fat that was upon the inwards, and the caul above the liver, and the two kidneys, and their fat, and the right shoulder:

World English Bible
8:25 He took the fat, and the fat tail, and all the fat that was on the inwards, and the cover of the liver, and the two kidneys, and their fat, and the right thigh:

Young's Literal Translation
8:25 and taketh the fat, and the fat tail, and all the fat that is on the inwards, and the redundance above the liver, and the two kidneys, and their fat, and the right leg;

Modern Hebrew
ומסל המצות אשר
לפני יהוה לקח חלת
מצה אחת וחלת לחם
שמן אחת ורקיק אחד
וישם על־החלבים
ועל שוק הימין׃

Paleo-Hebrew (Before 585 B.C.)
8:26

-
.

Hebrew Transliterated
8:26 VMSL HMTShVTh 'aShUr LPhNY YHVH LQCh ChLTh MTShH 'aChTh VChLTh LChM ShMN 'aChTh VUrQYQ 'aChD VYShM 'yL-HChLBYM V'yL ShVQ HYMYN.

Latin Vulgate
8:26 tollens autem de canistro azymorum quod erat coram Domino panem absque fermento et collyridam conspersam oleo laganumque posuit super adipes et armum dextrum

King James Version
8:26 And out of the basket of unleavened bread, that was before the LORD, he took one unleavened cake, and a cake of oiled bread, and one wafer, and put them on the fat, and upon the right shoulder:

American Standard Version
8:26 and out of the basket of unleavened bread, that was before Jehovah, he took one unleavened cake, and one cake of oiled bread, and one wafer, and placed them on the fat, and upon the right thigh:

Bible in Basic English
8:26 And out of the basket of unleavened bread which was before the Lord he took one unleavened cake, and one cake of bread with oil on it, and one thin cake, and put them on the fat and on the right leg:

Darby's English Translation
8:26 and out of the basket of unleavened bread that was before Jehovah he took one unleavened cake, and a cake of oiled bread, and one wafer, and put them on the fat and upon the right shoulder;

Douay Rheims Bible
8:26 And taking out of the basket; of unleavened bread, which was before the Lord, a loaf without leaven, and a cake tempered with oil and a wafer, he put them upon the fat, and the right shoulder,

Noah Webster Bible
8:26 And out of the basket of unleavened bread, that was before the LORD, he took one unleavened cake, and a cake of oiled bread, and one wafer, and put them on the fat, and upon the right shoulder:

World English Bible
8:26 and out of the basket of unleavened bread, that was before Yahweh, he took one unleavened cake, and one cake of oiled bread, and one wafer, and placed them on the fat, and on the right thigh:

Young's Literal Translation
8:26 and out of the basket of unleavened things, which is before Jehovah, he hath taken one unleavened cake, and one cake of oiled bread, and one thin cake, and putteth them on the fat, and on the right leg;

Modern Hebrew
ויתן את־הכל על
כפי אהרן ועל כפי
בניו וינף אתם
תנופה לפני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
8:27
-

.

Hebrew Transliterated
8:27 VYThN 'aTh-HKL 'yL KPhY 'aHUrN V'yL KPhY BNYV VYNPh 'aThM ThNVPhH LPhNY YHVH.

Latin Vulgate
8:27 tradens simul omnia Aaron et filiis eius qui postquam levaverunt ea coram Domino

King James Version
8:27 And he put all upon Aaron's hands, and upon his sons' hands, and waved them for a wave offering before the LORD.

American Standard Version
8:27 and he put the whole upon the hands of Aaron, and upon the hands of his sons, and waved them for a wave-offering before Jehovah.

Bible in Basic English
8:27 And he put them all on the hands of Aaron and on the hands of his sons, waving them for a wave offering before the Lord.

Darby's English Translation
8:27 and he gave all into Aaron`s hands, and into his sons` hands, and waved them as a wave-offering before Jehovah.

Douay Rheims Bible
8:27 Delivering all to Aaron, and to his sons: wile having lifted them up before the Lord,

Noah Webster Bible
8:27 And he put all upon Aaron's hands, and upon his sons' hands, and waved them for a wave-offering before the LORD.

World English Bible
8:27 and he put the whole on the hands of Aaron, and on the hands of his sons, and waved them for a wave-offering before Yahweh.

Young's Literal Translation
8:27 and putteth the whole on the hands of Aaron, and on the hands of his sons, and waveth them -- a wave-offering before Jehovah.

Modern Hebrew
ויקח משה אתם מעל
כפיהם ויקטר
המזבחה על־העלה
מלאים הם לריח
ניחח אשה הוא
ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
8:28

-

.

Hebrew Transliterated
8:28 VYQCh MShH 'aThM M'yL KPhYHM VYQTUr HMZBChH 'yL-H'yLH ML'aYM HM LUrYCh NYChCh 'aShH HV'a LYHVH.

Latin Vulgate
8:28 rursum suscepta de manibus eorum adolevit super altare holocausti eo quod consecrationis esset oblatio in odorem suavitatis sacrificii Domini

King James Version
8:28 And Moses took them from off their hands, and burnt them on the altar upon the burnt offering: they were consecrations for a sweet savour: it is an offering made by fire unto the LORD.

American Standard Version
8:28 And Moses took them from off their hands, and burnt them on the altar upon the burnt-offering: they were a consecration for a sweet savor: it was an offering made by fire unto Jehovah.

Bible in Basic English
8:28 And Moses took them from their hands, and they were burned on the altar on the burned offering, as a priest's offering for a sweet smell, an offering made by fire to the Lord.

Darby's English Translation
8:28 And Moses took them from off their hands, and burned them on the altar, over the burnt-offering: they were a consecration-offering for a sweet odour: it was an offering by fire to Jehovah.

Douay Rheims Bible
8:28 He took them again from their hands, and burnt them upon the altar of holocaust, because it was the oblation of consecration, for a sweet odour of sacrifice to the Lord.

Noah Webster Bible
8:28 And Moses took them from off their hands, and burnt them on the altar upon the burnt-offering: they were consecrations for a sweet savor: it is an offering made by fire to the LORD.

World English Bible
8:28 Moses took them from off their hands, and burnt them on the altar on the burnt offering: they were a consecration for a sweet savor: it was an offering made by fire to Yahweh.

Young's Literal Translation
8:28 And Moses taketh them from off their hands, and maketh perfume on the altar, on the burnt-offering, they are consecrations for sweet fragrance; it is a fire-offering to Jehovah;

Modern Hebrew
ויקח משה את־החזה
ויניפהו תנופה
לפני יהוה מאיל
המלאים למשה היה
למנה כאשר צוה
יהוה את־משה׃

Paleo-Hebrew (Before 585 B.C.)
8:29

-

. -

Hebrew Transliterated
8:29 VYQCh MShH 'aTh-HChZH VYNYPhHV ThNVPhH LPhNY YHVH M'aYL HML'aYM LMShH HYH LMNH K'aShUr TShVH YHVH 'aTh-MShH.

Latin Vulgate
8:29 tulit et pectusculum elevans illud coram Domino de ariete consecrationis in partem suam sicut praeceperat ei Dominus

King James Version
8:29 And Moses took the breast, and waved it for a wave offering before the LORD: for of the ram of consecration it was Moses' part; as the LORD commanded Moses.

American Standard Version
8:29 And Moses took the breast, and waved it for a wave-offering before Jehovah: it was Moses` portion of the ram of consecration; as Jehovah commanded Moses.

Bible in Basic English
8:29 And Moses took the breast, waving it for a wave offering before the Lord; it was Moses' part of the sheep of the priest's offering, as the Lord gave orders to Moses.

Darby's English Translation
8:29 And Moses took the breast, and waved it as a wave-offering before Jehovah; of the ram of consecration it was Moses` part; as Jehovah had commanded Moses.

Douay Rheims Bible
8:29 And he took of the ram of consecration, the breast for his portion, elevating it before the Lord, as the Lord had commanded him.

Noah Webster Bible
8:29 And Moses took the breast, and waved it for a wave-offering before the LORD: for of the ram of consecration it was Moses's part; as the LORD commanded Moses.

World English Bible
8:29 Moses took the breast, and waved it for a wave-offering before Yahweh: it was Moses` portion of the ram of consecration; as Yahweh commanded Moses.

Young's Literal Translation
8:29 and Moses taketh the breast, and waveth it -- a wave-offering before Jehovah; of the ram of the consecrations it hath been to Moses for a portion, as Jehovah hath commanded Moses.

Modern Hebrew
ויקח משה משמן
המשחה ומן־הדם אשר
על־המזבח ויז
על־אהרן על־ בגדיו
ועל־בניו ועל־בגדי
בניו אתו ויקדש
את־אהרן את־בגדיו
ואת־ בניו
ואת־בגדי בניו
אתו׃

Paleo-Hebrew (Before 585 B.C.)
8:30

-
-
- [image] [image] [image] [image] [image] [image] -
-
-

- [image] [image] [image] [image] [image] [image] -
-
-
.

Hebrew Transliterated
8:30 VYQCh MShH MShMN HMShChH VMN-HDM 'aShUr 'yL-HMZBCh VYZ 'yL-'aHUrN 'yL- BGDYV V'yL-BNYV V'yL-BGDY BNYV 'aThV VYQDSh 'aTh-'aHUrN 'aTh-BGDYV V'aTh- BNYV V'aTh-BGDY BNYV 'aThV.

Latin Vulgate
8:30 adsumensque unguentum et sanguinem qui erat in altari aspersit super Aaron et vestimenta eius et super filios illius ac vestes eorum

King James Version
8:30 And Moses took of the anointing oil, and of the blood which was upon the altar, and sprinkled it upon Aaron, and upon his garments, and upon his sons, and upon his sons' garments with him; and sanctified Aaron, and his garments, and his sons, and his sons' garments with him.

American Standard Version
8:30 And Moses took of the anointing oil, and of the blood which was upon the altar, and sprinkled it upon Aaron, upon his garments, and upon his sons, and upon his sons` garments with him, and sanctified Aaron, his garments, and his sons, and his sons` garments with him.

Bible in Basic English
8:30 And Moses took some of the holy oil and of the blood which was on the altar and put it on Aaron and on his robes, and on his sons and on his sons' robes; and made Aaron holy, and his robes and his sons and his sons' robes with him.

Darby's English Translation
8:30 And Moses took of the anointing oil, and of the blood that was on the altar, and sprinkled it on Aaron, on his garments, and on his sons, and on his sons` garments with him; and hallowed Aaron, his garments, and his sons, and his sons` garments with him.

Douay Rheims Bible
8:30 And taking the ointment, and the blood that was upon the altar, he sprinkled Aaron, and his vestments, and his sons, and their vestments with it.

Noah Webster Bible
8:30 And Moses took of the anointing oil, and of the blood which was upon the altar, and sprinkled it upon Aaron, and upon his garments, and upon his sons, and upon his sons' garments with him; and sanctified Aaron, and his garments, and his sons, and his sons' garments with him.

World English Bible
8:30 Moses took of the anointing oil, and of the blood which was on the altar, and sprinkled it on Aaron, on his garments, and on his sons, and on his sons` garments with him, and sanctified Aaron, his garments, and his sons, and his sons` garments with him.

Young's Literal Translation
8:30 And Moses taketh of the anointing oil, and of the blood which is on the altar, and sprinkleth on Aaron, on his garments, and on his sons, and on the garments of his sons with him, and he sanctifieth Aaron, his garments, and his sons, and the garments of his sons with him.

Modern Hebrew
ויאמר משה אל־אהרן
ואל־בניו בשלו
את־הבשר פתח אהל
מועד ושם תאכלו
אתו ואת־הלחם אשר
בסל המלאים כאשר
צויתי לאמר אהרן
ובניו יאכלהו׃

Paleo-Hebrew (Before 585 B.C.)
8:31

- [image] [image] [image] [image] [image] [image] [image] -
-

-

.

Hebrew Transliterated
8:31 VY'aMUr MShH 'aL-'aHUrN V'aL-BNYV BShLV 'aTh-HBShUr PhThCh 'aHL MV'yD VShM Th'aKLV 'aThV V'aTh-HLChM 'aShUr BSL HML'aYM K'aShUr TShVYThY L'aMUr 'aHUrN VBNYV Y'aKLHV.

Latin Vulgate
8:31 cumque sanctificasset eos in vestitu suo praecepit eis dicens coquite carnes ante fores tabernaculi et ibi comedite eas panes quoque consecrationis edite qui positi sunt in canistro sicut praecepit mihi dicens Aaron et filii eius comedent eos

King James Version
8:31 And Moses said unto Aaron and to his sons, Boil the flesh at the door of the tabernacle of the congregation: and there eat it with the bread that is in the basket of consecrations, as I commanded, saying, Aaron and his sons shall eat it.

American Standard Version
8:31 And Moses said unto Aaron and to his sons, Boil the flesh at the door of the tent of meeting: and there eat it and the bread that is in the basket of consecration, as I commanded, saying, Aaron and his sons shall eat it.

Bible in Basic English
8:31 And Moses said to Aaron and to his sons, The flesh is to be cooked in water at the door of the Tent of meeting, and there you are to take it as food, together with the bread in the basket, as I have given orders, saying, It is the food of Aaron and his sons.

Darby's English Translation
8:31 And Moses spoke to Aaron and to his sons, Boil the flesh at the entrance of the tent of meeting; and there eat it and the bread that is in the basket of the consecration-offering, as I commanded, saying, Aaron and his sons shall eat it.

Douay Rheims Bible
8:31 And when he had sanctified them in their vestments, he commanded them, saying: Boil the flesh before the door of the tabernacle, and there eat it. Eat ye also the loaves of consecration, that are laid in the basket, as the Lord commanded me, saying: Aaron and his sons shall eat them:

Noah Webster Bible
8:31 And Moses said to Aaron and to his sons, Boil the flesh at the door of the tabernacle of the congregation; and there eat it with the bread that is in the basket of consecrations, as I commanded, saying, Aaron and his sons shall eat it.

World English Bible
8:31 Moses said to Aaron and to his sons, Boil the flesh at the door of the tent of meeting: and there eat it and the bread that is in the basket of consecration, as I commanded, saying, Aaron and his sons shall eat it.

Young's Literal Translation
8:31 And Moses saith unto Aaron, and unto his sons, `Boil ye the flesh at the opening of the tent of meeting, and there ye do eat it and the bread which is in the basket of the consecrations, as I have commanded, saying, Aaron and his sons do eat it.

Modern Hebrew
והנותר בבשר ובלחם
באש תשרפו׃

Paleo-Hebrew (Before 585 B.C.)
8:32

.

Hebrew Transliterated
8:32 VHNVThUr BBShUr VBLChM B'aSh ThShUrPhV.

Latin Vulgate
8:32 quicquid autem reliquum fuerit de carne et panibus ignis absumet

King James Version
8:32 And that which remaineth of the flesh and of the bread shall ye burn with fire.

American Standard Version
8:32 And that which remaineth of the flesh and of the bread shall ye burn with fire.

Bible in Basic English
8:32 And that which is over of the flesh and of the bread is to be burned with fire.

Darby's English Translation
8:32 And that which remaineth of the flesh and of the bread shall ye burn with fire.

Douay Rheims Bible
8:32 And whatsoever shall be left of the flesh and the leaves, shall be consumed with fire.

Noah Webster Bible
8:32 And that which remaineth of the flesh and of the bread shall ye burn with fire.

World English Bible
8:32 That which remains of the flesh and of the bread shall you burn with fire.

Young's Literal Translation
8:32 `And the remnant of the flesh and of the bread with fire ye burn;

Modern Hebrew
ומפתח אהל מועד לא
תצאו שבעת ימים עד
יום מלאת ימי
מלאיכם כי שבעת
ימים ימלא
את־ידכם׃

Paleo-Hebrew (Before 585 B.C.)
8:33

. -

Hebrew Transliterated
8:33 VMPhThCh 'aHL MV'yD L'a ThTSh'aV ShB'yTh YMYM 'yD YVM ML'aTh YMY ML'aYKM KY ShB'yTh YMYM YML'a 'aTh-YDKM.

Latin Vulgate
8:33 de ostio quoque tabernaculi non exibitis septem diebus usque ad diem quo conplebitur tempus consecrationis vestrae septem enim diebus finitur consecratio

King James Version
8:33 And ye shall not go out of the door of the tabernacle of the congregation in seven days, until the days of your consecration be at an end: for seven days shall he consecrate you.

American Standard Version
8:33 And ye shall not go out from the door of the tent of meeting seven days, until the days of your consecration be fulfilled: for he shall consecrate you seven days.

Bible in Basic English
8:33 And you are not to go out from the door of the Tent of meeting for seven days, till the days for making you priest are ended; for this will be the work of seven days.

Darby's English Translation
8:33 And ye shall not go out from the entrance of the tent of meeting seven days, until the day when the days of your consecration are at an end: for seven days shall ye be consecrated.

Douay Rheims Bible
8:33 And you shall not go out of the door of the tabernacle for seven days, until the day wherein the time of your consecration shall be expired. For in seven days the consecration is finished:

Noah Webster Bible
8:33 And ye shall not go out of the door of the tabernacle of the congregation in seven days, until the days of your consecration shall be at an end: for seven days shall he consecrate you.

World English Bible
8:33 You shall not go out from the door of the tent of meeting seven days, until the days of your consecration be fulfilled: for he shall consecrate you seven days.

Young's Literal Translation
8:33 and from the opening of the tent of meeting ye go not out seven days, till the day of the fulness, the days of your consecration -- for seven days he doth consecrate your hand;

Modern Hebrew
כאשר עשה ביום הזה
צוה יהוה לעשת
לכפר עליכם׃

Paleo-Hebrew (Before 585 B.C.)
8:34

.

Hebrew Transliterated
8:34 K'aShUr 'yShH BYVM HZH TShVH YHVH L'yShTh LKPhUr 'yLYKM.

Latin Vulgate
8:34 sicut et inpraesentiarum factum est ut ritus sacrificii conpleretur

King James Version
8:34 As he hath done this day, so the LORD hath commanded to do, to make an atonement for you.

American Standard Version
8:34 As hath been done this day, so Jehovah hath commanded to do, to make atonement for you.

Bible in Basic English
8:34 What has been done this day, has been ordered by the Lord to take away your sin.

Darby's English Translation
8:34 As he hath done this day, so Jehovah hath commanded to do, to make atonement for you.

Douay Rheims Bible
8:34 As at this present it hath been done, that the rite of the sacrifice might be accomplished.

Noah Webster Bible
8:34 As he hath done this day, so the LORD hath commanded to do, to make an atonement for you.

World English Bible
8:34 As has been done this day, so Yahweh has commanded to do, to make atonement for you.

Young's Literal Translation
8:34 as he hath done on this day, Jehovah hath commanded to do, to make atonement for you;

Modern Hebrew
ופתח אהל מועד
תשבו יומם ולילה
שבעת ימים ושמרתם
את־משמרת יהוה ולא
תמותו כי־כן
צויתי׃

Paleo-Hebrew (Before 585 B.C.)
8:35

-

-
.

Hebrew Transliterated
8:35 VPhThCh 'aHL MV'yD ThShBV YVMM VLYLH ShB'yTh YMYM VShMUrThM 'aTh-MShMUrTh YHVH VL'a ThMVThV KY-KN TShVYThY.

Latin Vulgate
8:35 die ac nocte manebitis in tabernaculo observantes custodias Domini ne moriamini sic enim mihi praeceptum est

King James Version
8:35 Therefore shall ye abide at the door of the tabernacle of the congregation day and night seven days, and keep the charge of the LORD, that ye die not: for so I am commanded.

American Standard Version
8:35 And at the door of the tent of meeting shall ye abide day and night seven days, and keep the charge of Jehovah, that ye die not: for so I am commanded.

Bible in Basic English
8:35 And you are to keep watch for the Lord at the door of the Tent of meeting day and night for seven days, so that death may not come to you: for so he has given me orders.

Darby's English Translation
8:35 And ye shall abide at the entrance of the tent of meeting day and night seven days, and keep the charge of Jehovah, that ye die not; for so I am commanded.

Douay Rheims Bible
8:35 Day and night shall you remain in the tabernacle observing the watches of the Lord, lest you die: for so it hath been commanded me.

Noah Webster Bible
8:35 Therefore shall ye abide at the door of the tabernacle of the congregation day and night seven days, and keep the charge of the LORD, that ye die not: for so I am commanded.

World English Bible
8:35 At the door of the tent of meeting shall you abide day and night seven days, and keep the charge of Yahweh, that you don`t die: for so I am commanded.

Young's Literal Translation
8:35 and at the opening of the tent of meeting ye abide, by day and by night seven days, and ye have kept the charge of Jehovah, and die not, for so I have been commanded.`

Modern Hebrew
ויעש אהרן ובניו
את כל־הדברים
אשר־צוה יהוה
ביד־משה׃

Paleo-Hebrew (Before 585 B.C.)
8:36

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
8:36 VY'ySh 'aHUrN VBNYV 'aTh KL-HDBUrYM 'aShUr-TShVH YHVH BYD-MShH.

Latin Vulgate
8:36 feceruntque Aaron et filii eius cuncta quae locutus est Dominus per manum Mosi

King James Version
8:36 So Aaron and his sons did all things which the LORD commanded by the hand of Moses.

American Standard Version
8:36 And Aaron and his sons did all the things which Jehovah commanded by Moses.

Bible in Basic English
8:36 And Aaron and his sons did all the things about which the Lord had given orders through Moses.

Darby's English Translation
8:36 And Aaron and his sons did all things that Jehovah had commanded by the hand of Moses.

Douay Rheims Bible
8:36 And Aaron and his sons did all things which the Lord spoke by the hand of Moses.

Noah Webster Bible
8:36 So Aaron and his sons did all things which the LORD commanded by the hand of Moses.

World English Bible
8:36 Aaron and his sons did all the things which Yahweh commanded by Moses.

Young's Literal Translation
8:36 And Aaron doth -- his sons also -- all the things which Jehovah hath commanded by the hand of Moses.

Leviticus 9


Leviticus Chapter 9 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Leviticus 8

The Third Book of Moses, called Leviticus

Chapter 9

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24
Modern Hebrew
ויהי ביום השמיני
קרא משה לאהרן
ולבניו ולזקני
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
9:1

.

Hebrew Transliterated
9:1 VYHY BYVM HShMYNY QUr'a MShH L'aHUrN VLBNYV VLZQNY YShUr'aL.

Latin Vulgate
9:1 facto autem octavo die vocavit Moses Aaron et filios eius ac maiores natu Israhel dixitque ad Aaron

King James Version
9:1 And it came to pass on the eighth day, that Moses called Aaron and his sons, and the elders of Israel;

American Standard Version
9:1 And it came to pass on the eighth day, that Moses called Aaron and his sons, and the elders of Israel;

Bible in Basic English
9:1 And on the eighth day Moses sent for Aaron and his sons and the responsible men of Israel;

Darby's English Translation
9:1 And it came to pass on the eighth day, that Moses called Aaron and his sons, and the elders of Israel,

Douay Rheims Bible
9:1 And when the eighth day was come, Moses called Aaron and his sons, and the ancients of Israel, and said to Aaron:

Noah Webster Bible
9:1 And it came to pass on the eighth day, that Moses called Aaron and his sons, and the elders of Israel;

World English Bible
9:1 It happened on the eighth day, that Moses called Aaron and his sons, and the elders of Israel;

Young's Literal Translation
9:1 And it cometh to pass on the eighth day, Moses hath called for Aaron and for his sons, and for the elders of Israel,

Modern Hebrew
ויאמר אל־אהרן
קח־לך עגל בן־בקר
לחטאת ואיל לעלה
תמימם והקרב לפני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
9:2
-
-
-

.

Hebrew Transliterated
9:2 VY'aMUr 'aL-'aHUrN QCh-LK 'yGL BN-BQUr LChT'aTh V'aYL L'yLH ThMYMM VHQUrB LPhNY YHVH.

Latin Vulgate
9:2 tolle de armento vitulum pro peccato et arietem in holocaustum utrumque inmaculatos et offer illos coram Domino

King James Version
9:2 And he said unto Aaron, Take thee a young calf for a sin offering, and a ram for a burnt offering, without blemish, and offer them before the LORD.

American Standard Version
9:2 and he said unto Aaron, Take thee a calf of the herd for a sin-offering, and a ram for a burnt-offering, without blemish, and offer them before Jehovah.

Bible in Basic English
9:2 And he said to Aaron, Take a young ox for a sin-offering and a male sheep for a burned offering, without a mark, and make an offering of them before the Lord.

Darby's English Translation
9:2 and said to Aaron, Take thee a young calf for a sin-offering, and a ram for a burnt-offering, without blemish, and present them before Jehovah;

Douay Rheims Bible
9:2 Take of the herd a calf for sin, and a ram for a holocaust, both without blemish, and offer them before the Lord.

Noah Webster Bible
9:2 And he said to Aaron, Take thee a young calf for a sin-offering, and a ram for a burnt-offering, without blemish, and offer them before the LORD.

World English Bible
9:2 and he said to Aaron, Take a calf of the herd for a sin-offering, and a ram for a burnt offering, without blemish, and offer them before Yahweh.

Young's Literal Translation
9:2 and he saith unto Aaron, `Take to thyself a calf, a son of the herd, for a sin-offering, and a ram for a burnt-offering, perfect ones, and bring near before Jehovah.

Modern Hebrew
ואל־בני ישראל
תדבר לאמר קחו
שעיר־עזים לחטאת
ועגל וכבש בני־שנה
תמימם לעלה׃

Paleo-Hebrew (Before 585 B.C.)
9:3
-

-

-
.

Hebrew Transliterated
9:3 V'aL-BNY YShUr'aL ThDBUr L'aMUr QChV Sh'yYUr-'yZYM LChT'aTh V'yGL VKBSh BNY-ShNH ThMYMM L'yLH.

Latin Vulgate
9:3 et ad filios Israhel loqueris tollite hircum pro peccato et vitulum atque agnum anniculos et sine macula in holocaustum

King James Version
9:3 And unto the children of Israel thou shalt speak, saying, Take ye a kid of the goats for a sin offering; and a calf and a lamb, both of the first year, without blemish, for a burnt offering;

American Standard Version
9:3 And unto the children of Israel thou shalt speak, saying, Take ye a he-goat for a sin-offering; and a calf and a lamb, both a year old, without blemish, for a burnt-offering;

Bible in Basic English
9:3 And say to the children of Israel: Take a he-goat for a sin-offering, and a young ox and a lamb, in their first year, without any mark on them, for a burned offering;

Darby's English Translation
9:3 and to the children of Israel shalt thou speak, saying, Take a buck of the goats for a sin-offering, and a calf and a lamb, yearlings, without blemish, for a burnt-offering;

Douay Rheims Bible
9:3 And to the children of Israel thou shalt say: Take ye a he goat for sin, and a calf, and a lamb, both of a year old, and without blemish for a holocaust,

Noah Webster Bible
9:3 And to the children of Israel thou shalt speak, saying, Take ye a kid of the goats for a sin-offering; and a calf and a lamb, both of the first year, without blemish, for a burnt-offering;

World English Bible
9:3 To the children of Israel you shall speak, saying, Take a male goat for a sin-offering; and a calf and a lamb, both a year old, without blemish, for a burnt offering;

Young's Literal Translation
9:3 `And unto the sons of Israel thou dost speak, saying, Take ye a kid of the goats for a sin-offering, and a calf, and a lamb, sons of a year, perfect ones, for a burnt-offering,

Modern Hebrew
ושור ואיל לשלמים
לזבח לפני יהוה
ומנחה בלולה בשמן
כי היום יהוה נראה
אליכם׃

Paleo-Hebrew (Before 585 B.C.)
9:4

.

Hebrew Transliterated
9:4 VShVUr V'aYL LShLMYM LZBCh LPhNY YHVH VMNChH BLVLH BShMN KY HYVM YHVH NUr'aH 'aLYKM.

Latin Vulgate
9:4 bovem et arietem pro pacificis et immolate eos coram Domino in sacrificio singulorum similam oleo conspersam offerentes hodie enim Dominus apparebit vobis

King James Version
9:4 Also a bullock and a ram for peace offerings, to sacrifice before the LORD; and a meat offering mingled with oil: for to day the LORD will appear unto you.

American Standard Version
9:4 and an ox and a ram for peace-offerings, to sacrifice before Jehovah; and a meal-offering mingled with oil: for to-day Jehovah appeareth unto you.

Bible in Basic English
9:4 And an ox and a male sheep for peace-offerings, to be put to death before the Lord; and a meal offering mixed with oil: for this day you are to see the Lord.

Darby's English Translation
9:4 and a bullock and a ram for a peace-offering, to sacrifice before Jehovah; and an oblation mingled with oil; for to-day Jehovah will appear to you.

Douay Rheims Bible
9:4 Also a bullock and a ram for peace offerings: and immolate them before the Lord, offering for the sacrifice of every one of them flour tempered with oil; for to day the Lord will appear to you.

Noah Webster Bible
9:4 Also a bullock and a ram for peace-offerings, to sacrifice before the LORD; and a meat-offering mingled with oil: for to-day the LORD will appear to you.

World English Bible
9:4 and an ox and a ram for peace-offerings, to sacrifice before Yahweh; and a meal-offering mingled with oil: for today Yahweh appears to you.

Young's Literal Translation
9:4 and a bullock and a ram for peace-offerings, to sacrifice before Jehovah, and a present mixed with oil; for to-day Jehovah hath appeared unto you.`

Modern Hebrew
ויקחו את אשר צוה
משה אל־פני אהל
מועד ויקרבו
כל־העדה ויעמדו
לפני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
9:5

-

-

.

Hebrew Transliterated
9:5 VYQChV 'aTh 'aShUr TShVH MShH 'aL-PhNY 'aHL MV'yD VYQUrBV KL-H'yDH VY'yMDV LPhNY YHVH.

Latin Vulgate
9:5 tulerunt ergo cuncta quae iusserat Moses ad ostium tabernaculi ubi cum omnis staret multitudo

King James Version
9:5 And they brought that which Moses commanded before the tabernacle of the congregation: and all the congregation drew near and stood before the LORD.

American Standard Version
9:5 And they brought that which Moses commanded before the tent of meeting: and all the congregation drew near and stood before Jehovah.

Bible in Basic English
9:5 And they took the things ordered by Moses, before the Tent of meeting, and all the people came near, waiting before the Lord.

Darby's English Translation
9:5 And they brought what Moses commanded before the tent of meeting; and all the assembly approached and stood before Jehovah.

Douay Rheims Bible
9:5 They brought therefore all things that Moses had commanded before the door of the tabernacle: where when all the multitude stood,

Noah Webster Bible
9:5 And they brought that which Moses commanded before the tabernacle of the congregation: and all the congregation drew near and stood before the LORD.

World English Bible
9:5 They brought that which Moses commanded before the tent of meeting: and all the congregation drew near and stood before Yahweh.

Young's Literal Translation
9:5 And they take that which Moses hath commanded unto the front of the tent of meeting, and all the company draw near and stand before Jehovah;

Modern Hebrew
ויאמר משה זה הדבר
אשר־צוה יהוה תעשו
וירא אליכם כבוד
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
9:6

-

.

Hebrew Transliterated
9:6 VY'aMUr MShH ZH HDBUr 'aShUr-TShVH YHVH Th'yShV VYUr'a 'aLYKM KBVD YHVH.

Latin Vulgate
9:6 ait Moses iste est sermo quem praecepit Dominus facite et apparebit vobis gloria eius

King James Version
9:6 And Moses said, This is the thing which the LORD commanded that ye should do: and the glory of the LORD shall appear unto you.

American Standard Version
9:6 And Moses said, This is the thing which Jehovah commanded that ye should do: and the glory of Jehovah shall appear unto you.

Bible in Basic English
9:6 And Moses said, This is what the Lord has said you are to do; and you will see the glory of the Lord.

Darby's English Translation
9:6 And Moses said, This is the thing which Jehovah has commanded that ye should do; and the glory of Jehovah shall appear to you.

Douay Rheims Bible
9:6 Moses said: This is the word, which the Lord hath commanded: do it, and his glory will appear to you.

Noah Webster Bible
9:6 And Moses said, This is the thing which the LORD commanded that ye should do: and the glory of the LORD shall appear to you.

World English Bible
9:6 Moses said, This is the thing which Yahweh commanded that you should do: and the glory of Yahweh shall appear to you.

Young's Literal Translation
9:6 and Moses saith, `This is the thing which Jehovah hath commanded; do it, and the honour of Jehovah doth appear unto you.`

Modern Hebrew
ויאמר משה אל־אהרן
קרב אל־המזבח ועשה
את־חטאתך ואת־עלתך
וכפר בעדך ובעד
העם ועשה את־קרבן
העם וכפר בעדם
כאשר צוה יהוה׃

Paleo-Hebrew (Before 585 B.C.)
9:7

-
-
- [image] [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
9:7 VY'aMUr MShH 'aL-'aHUrN QUrB 'aL-HMZBCh V'yShH 'aTh-ChT'aThK V'aTh-'yLThK VKPhUr B'yDK VB'yD H'yM V'yShH 'aTh-QUrBN H'yM VKPhUr B'yDM K'aShUr TShVH YHVH.

Latin Vulgate
9:7 dixit et ad Aaron accede ad altare et immola pro peccato tuo offer holocaustum et deprecare pro te et pro populo cumque mactaveris hostiam populi ora pro eo sicut praecepit Dominus

King James Version
9:7 And Moses said unto Aaron, Go unto the altar, and offer thy sin offering, and thy burnt offering, and make an atonement for thyself, and for the people: and offer the offering of the people, and make an atonement for them; as the LORD commanded.

American Standard Version
9:7 And Moses said unto Aaron, Draw near unto the altar, and offer thy sin-offering, and thy burnt-offering, and make atonement for thyself, and for the people; and offer the oblation of the people, and make atonement for them; as Jehovah commanded.

Bible in Basic English
9:7 And Moses said to Aaron, Come near to the altar and make your sin-offering and your burned offering to take away your sin and the sin of the people, and make the people's offering to take away their sin; as the Lord has given orders.

Darby's English Translation
9:7 And Moses said unto Aaron, Go to the altar, and offer thy sin-offering, and thy burnt-offering, and make atonement for thyself, and for the people; and offer the offering of the people, and make atonement for them, as Jehovah has commanded.

Douay Rheims Bible
9:7 And he said to Aaron: Approach to the altar, and offer sacrifice for thy sin: offer the holocaust, and pray for thyself and for the people: and when thou hast slain the people's victim, pray for them, as the Lord hath commanded.

Noah Webster Bible
9:7 And Moses said to Aaron, Go to the altar, and offer thy sin-offering, and thy burnt-offering, and make an atonement for thyself, and for the people: and offer the offering of the people, and make an atonement for them; as the LORD commanded.

World English Bible
9:7 Moses said to Aaron, Draw near to the altar, and offer your sin-offering, and your burnt offering, and make atonement for yourself, and for the people; and offer the offering of the people, and make atonement for them; as Yahweh commanded.

Young's Literal Translation
9:7 And Moses saith unto Aaron, `Draw near unto the altar, and make thy sin-offering, and thy burnt-offering, and make atonement for thyself, and for the people, and make the offering of the people, and make atonement for them, as Jehovah hath commanded.`

Modern Hebrew
ויקרב אהרן
אל־המזבח וישחט
את־עגל החטאת
אשר־לו׃

Paleo-Hebrew (Before 585 B.C.)
9:8

-
-
. -

Hebrew Transliterated
9:8 VYQUrB 'aHUrN 'aL-HMZBCh VYShChT 'aTh-'yGL HChT'aTh 'aShUr-LV.

Latin Vulgate
9:8 statimque Aaron accedens ad altare immolavit vitulum pro peccato suo

King James Version
9:8 Aaron therefore went unto the altar, and slew the calf of the sin offering, which was for himself.

American Standard Version
9:8 So Aaron drew near unto the altar, and slew the calf of the sin-offering, which was for himself.

Bible in Basic English
9:8 So Aaron came near to the altar and put to death the ox for the sin-offering for himself;

Darby's English Translation
9:8 And Aaron went to the altar and slaughtered the calf of the sin-offering which was for himself;

Douay Rheims Bible
9:8 And forthwith Aaron, approaching to the altar, immolated the calf for his sin:

Noah Webster Bible
9:8 Aaron therefore went to the altar, and slew the calf of the sin-offering, which was for himself.

World English Bible
9:8 So Aaron drew near to the altar, and killed the calf of the sin-offering, which was for himself.

Young's Literal Translation
9:8 And Aaron draweth near unto the altar, and slaughtereth the calf of the sin-offering, which is for himself;

Modern Hebrew
ויקרבו בני אהרן
את־הדם אליו ויטבל
אצבעו בדם ויתן
על־קרנות המזבח
ואת־הדם יצק
אל־יסוד המזבח׃

Paleo-Hebrew (Before 585 B.C.)
9:9

-

-
-
-
.

Hebrew Transliterated
9:9 VYQUrBV BNY 'aHUrN 'aTh-HDM 'aLYV VYTBL 'aTShB'yV BDM VYThN 'yL-QUrNVTh HMZBCh V'aTh-HDM YTShQ 'aL-YSVD HMZBCh.

Latin Vulgate
9:9 cuius sanguinem obtulerunt ei filii sui in quo tinguens digitum tetigit cornua altaris et fudit residuum ad basim eius

King James Version
9:9 And the sons of Aaron brought the blood unto him: and he dipped his finger in the blood, and put it upon the horns of the altar, and poured out the blood at the bottom of the altar:

American Standard Version
9:9 And the sons of Aaron presented the blood unto him; and he dipped his finger in the blood, and put it upon the horns of the altar, and poured out the blood at the base of the altar:

Bible in Basic English
9:9 And the sons of Aaron gave him the blood and he put his finger in the blood and put it on the horns of the altar, draining out the blood at the base of the altar;

Darby's English Translation
9:9 and the sons of Aaron presented the blood to him, and he dipped his finger in the blood, and put it on the horns of the altar, and poured out the blood at the bottom of the altar.

Douay Rheims Bible
9:9 And his sons brought him the blood of it: and he dipped his finger therein, and touched the horns of the altar, and poured the rest at the foot thereof.

Noah Webster Bible
9:9 And the sons of Aaron brought the blood to him: and he dipped his finger in the blood, and put it upon the horns of the altar, and poured out the blood at the bottom of the altar:

World English Bible
9:9 The sons of Aaron presented the blood to him; and he dipped his finger in the blood, and put it on the horns of the altar, and poured out the blood at the base of the altar:

Young's Literal Translation
9:9 and the sons of Aaron bring the blood near unto him, and he dippeth his finger in the blood, and putteth it on the horns of the altar, and the blood he hath poured out at the foundation of the altar;

Modern Hebrew
ואת־החלב
ואת־הכלית
ואת־היתרת מן־הכבד
מן־החטאת הקטיר
המזבחה כאשר צוה
יהוה את־משה׃

Paleo-Hebrew (Before 585 B.C.)
9:10
- [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -
-

. -

Hebrew Transliterated
9:10 V'aTh-HChLB V'aTh-HKLYTh V'aTh-HYThUrTh MN-HKBD MN-HChT'aTh HQTYUr HMZBChH K'aShUr TShVH YHVH 'aTh-MShH.

Latin Vulgate
9:10 adipemque et renunculos ac reticulum iecoris quae sunt pro peccato adolevit super altare sicut praeceperat Dominus Mosi

King James Version
9:10 But the fat, and the kidneys, and the caul above the liver of the sin offering, he burnt upon the altar; as the LORD commanded Moses.

American Standard Version
9:10 but the fat, and the kidneys, and the caul from the liver of the sin-offering, he burnt upon the altar; as Jehovah commanded Moses.

Bible in Basic English
9:10 But the fat and the kidneys and the fat on the liver of the sin-offering were burned by him on the altar as the Lord gave orders to Moses.

Darby's English Translation
9:10 And the fat, and the kidneys, and the net above the liver, of the sin-offering, he burned on the altar, as Jehovah had commanded Moses.

Douay Rheims Bible
9:10 And the fat, and the little kidneys, and the caul of the liver, which are for sin, he burnt upon the altar, as the Lord had commanded Moses:

Noah Webster Bible
9:10 But the fat, and the kidneys, and the caul above the liver of the sin-offering, he burnt upon the altar; as the LORD commanded Moses.

World English Bible
9:10 but the fat, and the kidneys, and the cover from the liver of the sin-offering, he burnt on the altar; as Yahweh commanded Moses.

Young's Literal Translation
9:10 and the fat, and the kidneys, and the redundance of the liver, of the sin-offering, he hath made a perfume on the altar, as Jehovah hath commanded Moses;

Modern Hebrew
ואת־הבשר ואת־העור
שרף באש מחוץ
למחנה׃

Paleo-Hebrew (Before 585 B.C.)
9:11
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
9:11 V'aTh-HBShUr V'aTh-H'yVUr ShUrPh B'aSh MChVTSh LMChNH.

Latin Vulgate
9:11 carnes vero et pellem eius extra castra conbusit igni

King James Version
9:11 And the flesh and the hide he burnt with fire without the camp.

American Standard Version
9:11 And the flesh and the skin he burnt with fire without the camp.

Bible in Basic English
9:11 And the flesh and the skin were burned with fire outside the tent-circle;

Darby's English Translation
9:11 And the flesh and the skin he burned with fire outside the camp.

Douay Rheims Bible
9:11 But the flesh and skins thereof he burnt with fire without the camp.

Noah Webster Bible
9:11 And the flesh and the hide he burnt with fire without the camp.

World English Bible
9:11 The flesh and the skin he burnt with fire outside of the camp.

Young's Literal Translation
9:11 and the flesh and the skin he hath burnt with fire, at the outside of the camp.

Modern Hebrew
וישחט את־העלה
וימצאו בני אהרן
אליו את־הדם
ויזרקהו על־המזבח
סביב׃

Paleo-Hebrew (Before 585 B.C.)
9:12
-

-
. -

Hebrew Transliterated
9:12 VYShChT 'aTh-H'yLH VYMTSh'aV BNY 'aHUrN 'aLYV 'aTh-HDM VYZUrQHV 'yL-HMZBCh SBYB.

Latin Vulgate
9:12 immolavit et holocausti victimam obtuleruntque ei filii sui sanguinem eius quem fudit per altaris circuitum

King James Version
9:12 And he slew the burnt offering; and Aaron's sons presented unto him the blood, which he sprinkled round about upon the altar.

American Standard Version
9:12 And he slew the burnt-offering; and Aaron`s sons delivered unto him the blood, and he sprinkled it upon the altar round about.

Bible in Basic English
9:12 And he put to death the burned offering; and Aaron's sons gave him the blood and he put some of it on and round the altar;

Darby's English Translation
9:12 And he slaughtered the burnt-offering; and Aaron`s sons delivered to him the blood, which he sprinkled on the altar round about.

Douay Rheims Bible
9:12 He immolated also the victim of holocaust: and his sons brought him the blood thereof, which he poured round about on the altar.

Noah Webster Bible
9:12 And he slew the burnt-offering; and Aaron's sons presented to him the blood, which he sprinkled around upon the altar.

World English Bible
9:12 He killed the burnt offering; and Aaron`s sons delivered to him the blood, and he sprinkled it on the altar round about.

Young's Literal Translation
9:12 And he slaughtereth the burnt-offering, and the sons of Aaron have presented unto him the blood, and he sprinkleth it on the altar round about;

Modern Hebrew
ואת־העלה המציאו
אליו לנתחיה
ואת־הראש ויקטר
על־המזבח׃

Paleo-Hebrew (Before 585 B.C.)
9:13
-

-
. -

Hebrew Transliterated
9:13 V'aTh-H'yLH HMTShY'aV 'aLYV LNThChYH V'aTh-HUr'aSh VYQTUr 'yL-HMZBCh.

Latin Vulgate
9:13 ipsam etiam hostiam in frusta concisam cum capite et membris singulis obtulerunt quae omnia super altare cremavit igni

King James Version
9:13 And they presented the burnt offering unto him, with the pieces thereof, and the head: and he burnt them upon the altar.

American Standard Version
9:13 And they delivered the burnt-offering unto him, piece by piece, and the head: and he burnt them upon the altar.

Bible in Basic English
9:13 And they gave him the parts of the burned offering, in their order, and the head, to be burned on the altar.

Darby's English Translation
9:13 And they delivered the burnt-offering to him, in the pieces thereof, and the head; and he burned them on the altar.

Douay Rheims Bible
9:13 And the victim being cut into pieces, they brought to him the head and all the members, all which he burnt with fire upon the altar,

Noah Webster Bible
9:13 And they presented the burnt-offering to him, with the pieces of it, and the head: and he burnt them upon the altar.

World English Bible
9:13 They delivered the burnt- offering to him, piece by piece, and the head: and he burnt them on the altar.

Young's Literal Translation
9:13 and the burnt-offering they have presented unto him, by its pieces, and the head, and he maketh perfume on the altar;

Modern Hebrew
וירחץ את־הקרב
ואת־הכרעים ויקטר
על־העלה המזבחה׃

Paleo-Hebrew (Before 585 B.C.)
9:14
-
-
. -

Hebrew Transliterated
9:14 VYUrChTSh 'aTh-HQUrB V'aTh-HKUr'yYM VYQTUr 'yL-H'yLH HMZBChH.

Latin Vulgate
9:14 lotis prius aqua intestinis et pedibus

King James Version
9:14 And he did wash the inwards and the legs, and burnt them upon the burnt offering on the altar.

American Standard Version
9:14 And he washed the inwards and the legs, and burnt them upon the burnt-offering on the altar.

Bible in Basic English
9:14 And the inside parts and the legs, when they had been washed with water, were burned on the burned offering on the altar.

Darby's English Translation
9:14 And he washed the inwards and the legs, and burned them upon the burnt-offering, on the altar.

Douay Rheims Bible
9:14 Having first washed the entrails and the feet with water.

Noah Webster Bible
9:14 And he washed the inwards and the legs, and burnt them upon the burnt-offering on the altar.

World English Bible
9:14 He washed the inwards and the legs, and burnt them on the burnt offering on the altar.

Young's Literal Translation
9:14 and he washeth the inwards and the legs, and maketh perfume for the burnt-offering on the altar.

Modern Hebrew
ויקרב את קרבן העם
ויקח את־שעיר
החטאת אשר לעם
וישחטהו ויחטאהו
כראשון׃

Paleo-Hebrew (Before 585 B.C.)
9:15

-

.

Hebrew Transliterated
9:15 VYQUrB 'aTh QUrBN H'yM VYQCh 'aTh-Sh'yYUr HChT'aTh 'aShUr L'yM VYShChTHV VYChT'aHV KUr'aShVN.

Latin Vulgate
9:15 et pro peccato populi offerens mactavit hircum expiatoque altari

King James Version
9:15 And he brought the people's offering, and took the goat, which was the sin offering for the people, and slew it, and offered it for sin, as the first.

American Standard Version
9:15 And he presented the people`s oblation, and took the goat of the sin-offering which was for the people, and slew it, and offered it for sin, as the first.

Bible in Basic English
9:15 And he made an offering for the people and took the goat of the sin-offering for the people and put it to death, offering it for sin, in the same way as the first.

Darby's English Translation
9:15 And he presented the people`s offering, and took the goat of the sin-offering which was for the people and slaughtered it, and offered it for sin, as the first.

Douay Rheims Bible
9:15 Then offering for the sin of the people, he slew the he goat: and expiating the altar,

Noah Webster Bible
9:15 And he brought the people's offering, and took the goat, which was the sin-offering for the people, and slew it, and offered it for sin, as the first.

World English Bible
9:15 He presented the people`s offering, and took the goat of the sin-offering which was for the people, and killed it, and offered it for sin, as the first.

Young's Literal Translation
9:15 And he bringeth near the offering of the people, and taketh the goat of the sin-offering which is for the people, and slaughtered it, and maketh it a sin-offering, like the first;

Modern Hebrew
ויקרב את־העלה
ויעשה כמשפט׃

Paleo-Hebrew (Before 585 B.C.)
9:16
-
.

Hebrew Transliterated
9:16 VYQUrB 'aTh-H'yLH VY'yShH KMShPhT.

Latin Vulgate
9:16 fecit holocaustum

King James Version
9:16 And he brought the burnt offering, and offered it according to the manner.

American Standard Version
9:16 And he presented the burnt-offering, and offered it according to the ordinance.

Bible in Basic English
9:16 And he took the burned offering, offering it in the ordered way;

Darby's English Translation
9:16 And he presented the burnt-offering and offered it according to the ordinance.

Douay Rheims Bible
9:16 He offered the holocaust:

Noah Webster Bible
9:16 And he brought the burnt-offering, and offered it according to the manner.

World English Bible
9:16 He presented the burnt-offering, and offered it according to the ordinance.

Young's Literal Translation
9:16 and he bringeth near the burnt-offering, and maketh it, according to the ordinance;

Modern Hebrew
ויקרב את־המנחה
וימלא כפו ממנה
ויקטר על־המזבח
מלבד עלת הבקר׃

Paleo-Hebrew (Before 585 B.C.)
9:17
-

-
.

Hebrew Transliterated
9:17 VYQUrB 'aTh-HMNChH VYML'a KPhV MMNH VYQTUr 'yL-HMZBCh MLBD 'yLTh HBQUr.

Latin Vulgate
9:17 addens in sacrificio libamenta quae pariter offeruntur et adolens ea super altare absque caerimoniis holocausti matutini

King James Version
9:17 And he brought the meat offering, and took an handful thereof, and burnt it upon the altar, beside the burnt sacrifice of the morning.

American Standard Version
9:17 And he presented the meal-offering, and filled his hand therefrom, and burnt it upon the altar, besides the burnt-offering of the morning.

Bible in Basic English
9:17 And he put the meal offering before the Lord, and taking some of it in his hand he had it burned on the altar, separately from the burned offering of the morning.

Darby's English Translation
9:17 And he presented the oblation, and took a handful of it, and burned it on the altar, besides the burnt-offering of the morning.

Douay Rheims Bible
9:17 Adding in the sacrifice the libations, which are offered withal, and burning them upon the altar, besides the ceremonies of the morning holocaust.

Noah Webster Bible
9:17 And he brought the meat-offering, and took a handful of it, and burnt it upon the altar, beside the burnt-sacrifice of the morning.

World English Bible
9:17 He presented the meal-offering, and filled his hand therefrom, and burnt it on the altar, besides the burnt offering of the morning.

Young's Literal Translation
9:17 and he bringeth near the present, and filleth his palm with it, and maketh perfume on the altar, apart from the burnt-offering of the morning.

Modern Hebrew
וישחט את־השור
ואת־האיל זבח
השלמים אשר לעם
וימצאו בני אהרן
את־ הדם אליו
ויזרקהו על־המזבח
סביב׃

Paleo-Hebrew (Before 585 B.C.)
9:18
-
-

-

. -

Hebrew Transliterated
9:18 VYShChT 'aTh-HShVUr V'aTh-H'aYL ZBCh HShLMYM 'aShUr L'yM VYMTSh'aV BNY 'aHUrN 'aTh- HDM 'aLYV VYZUrQHV 'yL-HMZBCh SBYB.

Latin Vulgate
9:18 immolavit et bovem atque arietem hostias pacificas populi obtuleruntque ei filii sui sanguinem quem fudit super altare in circuitu

King James Version
9:18 He slew also the bullock and the ram for a sacrifice of peace offerings, which was for the people: and Aaron's sons presented unto him the blood, which he sprinkled upon the altar round about,

American Standard Version
9:18 He slew also the ox and the ram, the sacrifice of peace-offerings, which was for the people: and Aaron`s sons delivered unto him the blood, which he sprinkled upon the altar round about,

Bible in Basic English
9:18 And he put to death the ox and the sheep, which were the peace-offerings for the people; and Aaron's sons gave him the blood and he put some of it on and round the altar;

Darby's English Translation
9:18 And he slaughtered the bullock and the ram of the sacrifice of peace-offering which was for the people. And Aaron`s sons delivered to him the blood, and he sprinkled it on the altar round about;

Douay Rheims Bible
9:18 He immolated also the bullock and the ram, the peace offerings of the people: and his sons brought him the blood, which he poured upon the altar round about.

Noah Webster Bible
9:18 He slew also the bullock and the ram for a sacrifice of peace-offerings, which was for the people: and Aaron's sons presented to him the blood, which he sprinkled around upon the altar,

World English Bible
9:18 He killed also the ox and the ram, the sacrifice of peace-offerings, which was for the people: and Aaron`s sons delivered to him the blood, which he sprinkled on the altar round about,

Young's Literal Translation
9:18 And he slaughtereth the bullock and the ram, a sacrifice of the peace-offerings, which are for the people, and sons of Aaron present the blood unto him (and he sprinkleth it on the altar round about),

Modern Hebrew
ואת־החלבים
מן־השור ומן־האיל
האליה והמכסה
והכלית ויתרת
הכבד׃

Paleo-Hebrew (Before 585 B.C.)
9:19
- [image] [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
9:19 V'aTh-HChLBYM MN-HShVUr VMN-H'aYL H'aLYH VHMKSH VHKLYTh VYThUrTh HKBD.

Latin Vulgate
9:19 adipes autem bovis et caudam arietis renunculosque cum adipibus suis et reticulum iecoris

King James Version
9:19 And the fat of the bullock and of the ram, the rump, and that which covereth the inwards, and the kidneys, and the caul above the liver:

American Standard Version
9:19 and the fat of the ox and of the ram, the fat tail, and that which covereth the inwards, and the kidneys, and the caul of the liver:

Bible in Basic English
9:19 And as for the fat of the ox and the fat tail of the sheep and the fat covering the inside parts and the kidneys and the fat on the liver;

Darby's English Translation
9:19 and the pieces of fat of the bullock and of the ram, the fat tail and what covers the inwards, and the kidneys, and the net of the liver;

Douay Rheims Bible
9:19 The fat also of the bullock, and the rump of the ram, and the two little kidneys, with their fat, and the caul of the liver,

Noah Webster Bible
9:19 And the fat of the bullock, and of the ram, the rump, and that which covereth the inwards, and the kidneys, and the caul above the liver:

World English Bible
9:19 and the fat of the ox and of the ram, the fat tail, and that which covers the inwards, and the kidneys, and the cover of the liver:

Young's Literal Translation
9:19 and the fat of the bullock, and of the ram, the fat tail, and the covering of the inwards, and the kidneys, and the redundance above the liver,

Modern Hebrew
וישימו את־החלבים
על־החזות ויקטר
החלבים המזבחה׃

Paleo-Hebrew (Before 585 B.C.)
9:20
-
-
.

Hebrew Transliterated
9:20 VYShYMV 'aTh-HChLBYM 'yL-HChZVTh VYQTUr HChLBYM HMZBChH.

Latin Vulgate
9:20 posuerunt super pectora cumque cremati essent adipes in altari

King James Version
9:20 And they put the fat upon the breasts, and he burnt the fat upon the altar:

American Standard Version
9:20 and they put the fat upon the breasts, and he burnt the fat upon the altar:

Bible in Basic English
9:20 They put the fat on the breasts, and the fat was burned on the altar.

Darby's English Translation
9:20 and they put the pieces of fat on the breast-pieces, and he burned the pieces of fat on the altar;

Douay Rheims Bible
9:20 They put upon the breasts. And after the fat was burnt upon the altar,

Noah Webster Bible
9:20 And they put the fat upon the breasts, and he burnt the fat upon the altar:

World English Bible
9:20 and they put the fat on the breasts, and he burnt the fat on the altar:

Young's Literal Translation
9:20 and they set the fat on the breasts, and he maketh perfume with the fat on the altar;

Modern Hebrew
ואת החזות ואת שוק
הימין הניף אהרן
תנופה לפני יהוה
כאשר צוה משה׃

Paleo-Hebrew (Before 585 B.C.)
9:21

.

Hebrew Transliterated
9:21 V'aTh HChZVTh V'aTh ShVQ HYMYN HNYPh 'aHUrN ThNVPhH LPhNY YHVH K'aShUr TShVH MShH.

Latin Vulgate
9:21 pectora eorum et armos dextros separavit Aaron elevans coram Domino sicut praeceperat Moses

King James Version
9:21 And the breasts and the right shoulder Aaron waved for a wave offering before the LORD; as Moses commanded.

American Standard Version
9:21 and the breasts and the right thigh Aaron waved for a wave-offering before Jehovah; as Moses commanded.

Bible in Basic English
9:21 And Aaron took the breasts and the right leg, waving them for a wave offering before the Lord, as Moses gave orders.

Darby's English Translation
9:21 and the breast-pieces and the right shoulder Aaron waved as a wave-offering before Jehovah, as Moses had commanded.

Douay Rheims Bible
9:21 Aaron separated their breasts, and the right shoulders, elevating them before the Lord, as Moses had commanded.

Noah Webster Bible
9:21 And the breasts and the right shoulder Aaron waved for a wave-offering before the LORD; as Moses commanded.

World English Bible
9:21 and the breasts and the right thigh Aaron waved for a wave-offering before Yahweh; as Moses commanded.

Young's Literal Translation
9:21 and the breasts, and the right leg hath Aaron waved -- a wave-offering before Jehovah, as He hath commanded Moses.

Modern Hebrew
וישא אהרן את־ידו
אל־העם ויברכם
וירד מעשת החטאת
והעלה והשלמים׃

Paleo-Hebrew (Before 585 B.C.)
9:22

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
9:22 VYSh'a 'aHUrN 'aTh-YDV 'aL-H'yM VYBUrKM VYUrD M'yShTh HChT'aTh VH'yLH VHShLMYM.

Latin Vulgate
9:22 et tendens manum contra populum benedixit eis sicque conpletis hostiis pro peccato et holocaustis et pacificis descendit

King James Version
9:22 And Aaron lifted up his hand toward the people, and blessed them, and came down from offering of the sin offering, and the burnt offering, and peace offerings.

American Standard Version
9:22 And Aaron lifted up his hands toward the people, and blessed them; and he came down from offering the sin-offering, and the burnt-offering, and the peace-offerings.

Bible in Basic English
9:22 And Aaron, lifting up his hands to the people, gave them a blessing; and he came down from offering the sin-offering, and the burned offering, and the peace-offerings.

Darby's English Translation
9:22 And Aaron lifted up his hands toward the people and blessed them, and came down after the offering of the sin-offering, and the burnt-offering, and the peace-offering.

Douay Rheims Bible
9:22 And stretching forth his hands to the people, he blessed them. And so the victims for sin, and the holocausts, and the peace offerings being finished, he came down.

Noah Webster Bible
9:22 And Aaron lifted up his hand towards the people, and blessed them; and came down from offering the sin-offering, and the burnt-offering, and peace-offerings.

World English Bible
9:22 Aaron lifted up his hands toward the people, and blessed them; and he came down from offering the sin-offering, and the burnt offering, and the peace-offerings.

Young's Literal Translation
9:22 And Aaron lifteth up his hand towards the people, and blesseth them, and cometh down from making the sin-offering, and the burnt-offering, and the peace-offerings.

Modern Hebrew
ויבא משה ואהרן
אל־אהל מועד ויצאו
ויברכו את־העם
וירא כבוד־ יהוה
אל־כל־העם׃

Paleo-Hebrew (Before 585 B.C.)
9:23

-

-
-
. - [image] [image] -

Hebrew Transliterated
9:23 VYB'a MShH V'aHUrN 'aL-'aHL MV'yD VYTSh'aV VYBUrKV 'aTh-H'yM VYUr'a KBVD- YHVH 'aL-KL-H'yM.

Latin Vulgate
9:23 ingressi autem Moses et Aaron tabernaculum testimonii et deinceps egressi benedixerunt populo apparuitque gloria Domini omni multitudini

King James Version
9:23 And Moses and Aaron went into the tabernacle of the congregation, and came out, and blessed the people: and the glory of the LORD appeared unto all the people.

American Standard Version
9:23 And Moses and Aaron went into the tent of meeting, and came out, and blessed the people: and the glory of Jehovah appeared unto all the people.

Bible in Basic English
9:23 And Moses and Aaron went into the Tent of meeting, and came out and gave the people a blessing, and the glory of the Lord was seen by all the people.

Darby's English Translation
9:23 And Moses and Aaron went into the tent of meeting, and came out and blessed the people; and the glory of Jehovah appeared to all the people.

Douay Rheims Bible
9:23 And Moses and Aaron went into the tabernacle of the testimony, and afterwards came forth and blessed the people. And the glory of the Lord appeared to all the multitude:

Noah Webster Bible
9:23 And Moses and Aaron went into the tabernacle of the congregation, and came out, and blessed the people: and the glory of the LORD appeared to all the people.

World English Bible
9:23 Moses and Aaron went into the tent of meeting, and came out, and blessed the people: and the glory of Yahweh appeared to all the people.

Young's Literal Translation
9:23 And Moses goeth in -- Aaron also -- unto the tent of meeting, and they come out, and bless the people, and the honour of Jehovah appeareth unto all the people;

Modern Hebrew
ותצא אש מלפני
יהוה ותאכל
על־המזבח את־העלה
ואת־החלבים וירא
כל־ העם וירנו
ויפלו על־פניהם׃

Paleo-Hebrew (Before 585 B.C.)
9:24

-
- [image] [image] [image] [image] [image] [image] [image] -
-

. -

Hebrew Transliterated
9:24 VThTSh'a 'aSh MLPhNY YHVH VTh'aKL 'yL-HMZBCh 'aTh-H'yLH V'aTh-HChLBYM VYUr'a KL- H'yM VYUrNV VYPhLV 'yL-PhNYHM.

Latin Vulgate
9:24 et ecce egressus ignis a Domino devoravit holocaustum et adipes qui erant super altare quod cum vidissent turbae laudaverunt Dominum ruentes in facies suas

King James Version
9:24 And there came a fire out from before the LORD, and consumed upon the altar the burnt offering and the fat: which when all the people saw, they shouted, and fell on their faces.

American Standard Version
9:24 And there came forth fire from before Jehovah, and consumed upon the altar the burnt-offering and the fat: and when all the people saw it, they shouted, and fell on their faces.

Bible in Basic English
9:24 And fire came out from before the Lord, burning up the offering on the altar and the fat: and when all the people saw it, they gave a loud cry, falling down on their faces.

Darby's English Translation
9:24 And there went out fire from before Jehovah, and consumed on the altar the burnt-offering, and the pieces of fat; and all the people saw it, and they shouted, and fell on their face.

Douay Rheims Bible
9:24 And behold a fire, coming forth from the Lord, devoured the holocaust, and the fat that was upon the altar: which when the multitude saw, they praised the Lord, falling on their faces.

Noah Webster Bible
9:24 And there came out a fire from before the LORD, and consumed upon the altar the burnt-offering and the fat: which, when all the people saw, they shouted, and fell on their faces.

World English Bible
9:24 There came forth fire from before Yahweh, and consumed on the altar the burnt offering and the fat: and when all the people saw it, they shouted, and fell on their faces.

Young's Literal Translation
9:24 and fire cometh out from before Jehovah, and consumeth on the altar the burnt-offering, and the fat; and all the people see, and cry aloud, and fall on their faces.

Leviticus 10


Leviticus Chapter 10 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Leviticus 9

The Third Book of Moses, called Leviticus

Chapter 10

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20
Modern Hebrew
ויקחו בני־אהרן
נדב ואביהוא איש
מחתתו ויתנו בהן
אש וישימו עליה
קטרת ויקריבו לפני
יהוה אש זרה אשר
לא צוה אתם׃

Paleo-Hebrew (Before 585 B.C.)
10:1
-

.

Hebrew Transliterated
10:1 VYQChV BNY-'aHUrN NDB V'aBYHV'a 'aYSh MChThThV VYThNV BHN 'aSh VYShYMV 'yLYH QTUrTh VYQUrYBV LPhNY YHVH 'aSh ZUrH 'aShUr L'a TShVH 'aThM.

Latin Vulgate
10:1 arreptisque Nadab et Abiu filii Aaron turibulis posuerunt ignem et incensum desuper offerentes coram Domino ignem alienum quod eis praeceptum non erat

King James Version
10:1 And Nadab and Abihu, the sons of Aaron, took either of them his censer, and put fire therein, and put incense thereon, and offered strange fire before the LORD, which he commanded them not.

American Standard Version
10:1 And Nadab and Abihu, the sons of Aaron, took each of them his censer, and put fire therein, and laid incense thereon, and offered strange fire before Jehovah, which he had not commanded them.

Bible in Basic English
10:1 And Nadab and Abihu, the sons of Aaron, took their vessels and put fire in them and perfume, burning strange fire before the Lord, which he had not given them orders to do.

Darby's English Translation
10:1 And the sons of Aaron, Nadab and Abihu, took each of them his censer, and put fire in it, and put incense on it, and presented strange fire before Jehovah, which he had not commanded them.

Douay Rheims Bible
10:1 And Nadab and Abiu, the sons of Aaron, taking their censers, put fire therein, and incense on it, offering before the Lord strange fire: which was not commanded them.

Noah Webster Bible
10:1 And Nadab and Abihu, the sons of Aaron, took each of them his censer, and put fire in it, and put incense on it, and offered strange fire before the LORD, which he commanded them not.

World English Bible
10:1 Nadab and Abihu, the sons of Aaron, took each of them his censer, and put fire therein, and laid incense thereon, and offered strange fire before Yahweh, which he had not commanded them.

Young's Literal Translation
10:1 And the sons of Aaron, Nadab and Abihu, take each his censer, and put in them fire, and put on it perfume, and bring near before Jehovah strange fire, which He hath not commanded them;

Modern Hebrew
ותצא אש מלפני
יהוה ותאכל אותם
וימתו לפני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
10:2

.

Hebrew Transliterated
10:2 VThTSh'a 'aSh MLPhNY YHVH VTh'aKL 'aVThM VYMThV LPhNY YHVH.

Latin Vulgate
10:2 egressusque ignis a Domino devoravit eos et mortui sunt coram Domino

King James Version
10:2 And there went out fire from the LORD, and devoured them, and they died before the LORD.

American Standard Version
10:2 And there came forth fire from before Jehovah, and devoured them, and they died before Jehovah.

Bible in Basic English
10:2 And fire came out from before the Lord, burning them up and causing their destruction before the Lord.

Darby's English Translation
10:2 And there went out fire from before Jehovah, and devoured them, and they died before Jehovah.

Douay Rheims Bible
10:2 And fire coming out from the Lord destroyed them, and they died before the Lord.

Noah Webster Bible
10:2 And there went out fire from the LORD, and devoured them, and they died before the LORD.

World English Bible
10:2 There came forth fire from before Yahweh, and devoured them, and they died before Yahweh.

Young's Literal Translation
10:2 and fire goeth out from before Jehovah, and consumeth them, and they die before Jehovah.

Modern Hebrew
ויאמר משה אל־אהרן
הוא אשר־דבר יהוה
לאמר בקרבי אקדש
ועל־פני כל־ העם
אכבד וידם אהרן׃

Paleo-Hebrew (Before 585 B.C.)
10:3

-
-

-
-

.

Hebrew Transliterated
10:3 VY'aMUr MShH 'aL-'aHUrN HV'a 'aShUr-DBUr YHVH L'aMUr BQUrBY 'aQDSh V'yL-PhNY KL- H'yM 'aKBD VYDM 'aHUrN.

Latin Vulgate
10:3 dixitque Moses ad Aaron hoc est quod locutus est Dominus sanctificabor in his qui adpropinquant mihi et in conspectu omnis populi glorificabor quod audiens tacuit Aaron

King James Version
10:3 Then Moses said unto Aaron, This is it that the LORD spake, saying, I will be sanctified in them that come nigh me, and before all the people I will be glorified. And Aaron held his peace.

American Standard Version
10:3 Then Moses said unto Aaron, This is it that Jehovah spake, saying, I will be sanctified in them that come nigh me, and before all the people I will be glorified. And Aaron held his peace.

Bible in Basic English
10:3 Then Moses said to Aaron, This is what the Lord said, I will be holy in the eyes of all those who come near to me, and I will be honoured before all the people. And Aaron said nothing.

Darby's English Translation
10:3 And Moses said to Aaron, This is what Jehovah spoke, saying, I will be hallowed in them that come near me, and before all the people I will be glorified. And Aaron was silent.

Douay Rheims Bible
10:3 And Moses said to Aaron: This is what the Lord hath spoken: I will be sanctified in them that approach to me, and I will be glorified in the sight of all the people. And when Aaron heard this, he held his peace.

Noah Webster Bible
10:3 Then Moses said to Aaron, This is what the LORD spoke, saying, I will be sanctified in them that come nigh me, and before all the people I will be glorified. And Aaron held his peace.

World English Bible
10:3 Then Moses said to Aaron, This is it what Yahweh spoke, saying, I will be sanctified in those who come near me, and before all the people I will be glorified. Aaron held his peace.

Young's Literal Translation
10:3 And Moses saith unto Aaron, `It is that which Jehovah hath spoken, saying, By those drawing near to Me I am sanctified, and in the face of all the people I am honoured;` and Aaron is silent.

Modern Hebrew
ויקרא משה
אל־מישאל ואל
אלצפן בני עזיאל
דד אהרן ויאמר
אלהם קרבו שאו
את־אחיכם מאת
פני־הקדש אל־מחוץ
למחנה׃

Paleo-Hebrew (Before 585 B.C.)
10:4

-

-
-
. -

Hebrew Transliterated
10:4 VYQUr'a MShH 'aL-MYSh'aL V'aL 'aLTShPhN BNY 'yZY'aL DD 'aHUrN VY'aMUr 'aLHM QUrBV Sh'aV 'aTh-'aChYKM M'aTh PhNY-HQDSh 'aL-MChVTSh LMChNH.

Latin Vulgate
10:4 vocatis autem Moses Misahel et Elsaphan filios Ozihel patrui Aaron ait ad eos ite et colligite fratres vestros de conspectu sanctuarii et asportate extra castra

King James Version
10:4 And Moses called Mishael and Elzaphan, the sons of Uzziel the uncle of Aaron, and said unto them, Come near, carry your brethren from before the sanctuary out of the camp.

American Standard Version
10:4 And Moses called Mishael and Elzaphan, the sons of Uzziel the uncle of Aaron, and said unto them, Draw near, carry your brethren from before the sanctuary out of the camp.

Bible in Basic English
10:4 And Moses sent for Mishael and Elzaphan, the sons of Uzziel, the brother of Aaron's father, and said to them, Come near and take your brothers away from before the holy place, outside the tent-circle.

Darby's English Translation
10:4 And Moses called Mishael and Elzaphan, the sons of Uzziel the uncle of Aaron, and said to them, Come near, carry your brethren from before the sanctuary out of the camp.

Douay Rheims Bible
10:4 And Moses called Misael and Elisaphan, the sons of Oziel, the uncle of Aaron, and said to them: Go and take away your brethren from before the sanctuary, and carry them without the camp.

Noah Webster Bible
10:4 And Moses called Mishael and Elzaphan, the sons of Uzziel the uncle of Aaron, and said to them, Come near, carry your brethren from before the sanctuary out of the camp.

World English Bible
10:4 Moses called Mishael and Elzaphan, the sons of Uzziel the uncle of Aaron, and said to them, Draw near, carry your brothers from before the sanctuary out of the camp.

Young's Literal Translation
10:4 And Moses calleth unto Mishael and unto Elzaphan, sons of Uzziel, uncle of Aaron, and saith unto them, `Come near, bear your brethren from the front of the sanctuary unto the outside of the camp;`

Modern Hebrew
ויקרבו וישאם
בכתנתם אל־מחוץ
למחנה כאשר דבר
משה׃

Paleo-Hebrew (Before 585 B.C.)
10:5

-

.

Hebrew Transliterated
10:5 VYQUrBV VYSh'aM BKThNThM 'aL-MChVTSh LMChNH K'aShUr DBUr MShH.

Latin Vulgate
10:5 confestimque pergentes tulerunt eos sicut iacebant vestitos lineis tunicis et eiecerunt foras ut sibi fuerat imperatum

King James Version
10:5 So they went near, and carried them in their coats out of the camp; as Moses had said.

American Standard Version
10:5 So they drew near, and carried them in their coats out of the camp, as Moses had said.

Bible in Basic English
10:5 So they came and took them, in their coats, outside the tent-circle, as Moses had said.

Darby's English Translation
10:5 And they went near, and carried them in their vests out of the camp, as Moses had said.

Douay Rheims Bible
10:5 And they went forthwith and took them as they lay, vested with linen tunicks, and cast them forth, as had been commanded them.

Noah Webster Bible
10:5 So they went near, and carried them in their coats out of the camp; as Moses had said.

World English Bible
10:5 So they drew near, and carried them in their coats out of the camp, as Moses had said.

Young's Literal Translation
10:5 and they come near, and bear them in their coats unto the outside of the camp, as Moses hath spoken.

Modern Hebrew
ויאמר משה אל־אהרן
ולאלעזר ולאיתמר
בניו ראשיכם
אל־תפרעו ובגדיכם
לא־תפרמו ולא תמתו
ועל כל־העדה יקצף
ואחיכם כל־בית
ישראל יבכו
את־השרפה אשר שרף
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
10:6

-

-
-

-

-
-

.

Hebrew Transliterated
10:6 VY'aMUr MShH 'aL-'aHUrN VL'aL'yZUr VL'aYThMUr BNYV Ur'aShYKM 'aL-ThPhUr'yV VBGDYKM L'a-ThPhUrMV VL'a ThMThV V'yL KL-H'yDH YQTShPh V'aChYKM KL-BYTh YShUr'aL YBKV 'aTh-HShUrPhH 'aShUr ShUrPh YHVH.

Latin Vulgate
10:6 locutus est Moses ad Aaron et ad Eleazar atque Ithamar filios eius capita vestra nolite nudare et vestimenta nolite scindere ne forte moriamini et super omnem coetum oriatur indignatio fratres vestri et omnis domus Israhel plangant incendium quod Dominus suscitavit

King James Version
10:6 And Moses said unto Aaron, and unto Eleazar and unto Ithamar, his sons, Uncover not your heads, neither rend your clothes; lest ye die, and lest wrath come upon all the people: but let your brethren, the whole house of Israel, bewail the burning which the LORD hath kindled.

American Standard Version
10:6 And Moses said unto Aaron, and unto Eleazar and unto Ithamar, his sons, Let not the hair of your heads go loose, neither rend your clothes; that ye die not, and that he be not wroth with all the congregation: but let your brethren, the whole house of Israel, bewail the burning which Jehovah hath kindled.

Bible in Basic English
10:6 And Moses said to Aaron and to Eleazar and Ithamar, his sons, Do not let your hair be loose, and give no signs of grief; so that death may not overtake you, and his wrath come on all the people; but let there be weeping among your brothers and all the house of Israel for this burning of the Lord's fire.

Darby's English Translation
10:6 And Moses said to Aaron, and to Eleazar and to Ithamar his sons, Your heads shall ye not uncover, neither rend your clothes; lest ye die, and lest wrath come on all the assembly; but your brethren, the whole house of Israel, shall bewail the burning which Jehovah hath kindled.

Douay Rheims Bible
10:6 And Moses said to Aaron, and to Eleazar and Ithamar, his sons: Uncover not your heads, and rend not your garments, lest perhaps you die, and indignation come upon all the congregation. Let your brethren, and all the house of Israel, bewail the burning which the Lord has kindled:

Noah Webster Bible
10:6 And Moses said to Aaron, and to Eleazar and to Ithamar, his sons, Uncover not your heads, neither rend your clothes; lest ye die, and lest wrath come upon all the people: but let your brethren, the whole house of Israel, bewail the burning which the LORD hath kindled.

World English Bible
10:6 Moses said to Aaron, and to Eleazar and to Ithamar, his sons, Don`t let the hair of your heads go loose, neither tear your clothes; that you don`t die, and that he not be angry with all the congregation: but let your brothers, the whole house of Israel, bewail the burning which Yahweh has kindled.

Young's Literal Translation
10:6 And Moses saith unto Aaron, and to Eleazar, and to Ithamar his sons, `Your heads ye do not uncover, and your garments ye do not rend, that ye die not, and on all the company He be wroth; as to your brethren, the whole house of Israel, they bewail the burning which Jehovah hath kindled;

Modern Hebrew
ומפתח אהל מועד לא
תצאו פן־תמתו
כי־שמן משחת יהוה
עליכם ויעשו כדבר
משה׃

Paleo-Hebrew (Before 585 B.C.)
10:7

-
-

.

Hebrew Transliterated
10:7 VMPhThCh 'aHL MV'yD L'a ThTSh'aV PhN-ThMThV KY-ShMN MShChTh YHVH 'yLYKM VY'yShV KDBUr MShH.

Latin Vulgate
10:7 vos autem non egredimini fores tabernaculi alioquin peribitis oleum quippe sanctae unctionis est super vos qui fecerunt omnia iuxta praeceptum Mosi

King James Version
10:7 And ye shall not go out from the door of the tabernacle of the congregation, lest ye die: for the anointing oil of the LORD is upon you. And they did according to the word of Moses.

American Standard Version
10:7 And ye shall not go out from the door of the tent of meeting, lest ye die; for the anointing oil of Jehovah is upon you. And they did according to the word of Moses.

Bible in Basic English
10:7 And do not go out from the door of the Tent of meeting, or death will come to you; for the holy oil of the Lord is on you. And they did as Moses said.

Darby's English Translation
10:7 And ye shall not go out from the entrance of the tent of meeting, lest ye die; for the anointing oil of Jehovah is upon you. And they did according to the word of Moses.

Douay Rheims Bible
10:7 But you shall not go out of the door of the tabernacle, otherwise you shall perish, for the oil of the holy unction is on you. And they did all things according to the precept of Moses.

Noah Webster Bible
10:7 And ye shall not go out from the door of the tabernacle of the congregation, lest ye die: for the anointing oil of the LORD is upon you. And they did according to the word of Moses.

World English Bible
10:7 You shall not go out from the door of the tent of meeting, lest you die; for the anointing oil of Yahweh is on you. They did according to the word of Moses.

Young's Literal Translation
10:7 and from the opening of the tent of meeting ye do not go out, lest ye die, for the anointing oil of Jehovah is upon you;` and they do according to the word of Moses.

Modern Hebrew
וידבר יהוה
אל־אהרן לאמר׃

Paleo-Hebrew (Before 585 B.C.)
10:8

. -

Hebrew Transliterated
10:8 VYDBUr YHVH 'aL-'aHUrN L'aMUr.

Latin Vulgate
10:8 dixit quoque Dominus ad Aaron

King James Version
10:8 And the LORD spake unto Aaron, saying,

American Standard Version
10:8 And Jehovah spake unto Aaron, saying,

Bible in Basic English
10:8 And the Lord said to Aaron:

Darby's English Translation
10:8 And Jehovah spoke to Aaron, saying,

Douay Rheims Bible
10:8 The Lord also said to Aaron:

Noah Webster Bible
10:8 And the LORD spoke to Aaron, saying,

World English Bible
10:8 Yahweh spoke to Aaron, saying,

Young's Literal Translation
10:8 And Jehovah speaketh unto Aaron, saying,

Modern Hebrew
יין ושכר אל־תשת
אתה ובניך אתך
בבאכם אל־אהל מועד
ולא תמתו חקת עולם
לדרתיכם׃

Paleo-Hebrew (Before 585 B.C.)
10:9

-

-

.

Hebrew Transliterated
10:9 YYN VShKUr 'aL-ThShTh 'aThH VBNYK 'aThK BB'aKM 'aL-'aHL MV'yD VL'a ThMThV ChQTh 'yVLM LDUrThYKM.

Latin Vulgate
10:9 vinum et omne quod inebriare potest non bibetis tu et filii tui quando intratis tabernaculum testimonii ne moriamini quia praeceptum est sempiternum in generationes vestras

King James Version
10:9 Do not drink wine nor strong drink, thou, nor thy sons with thee, when ye go into the tabernacle of the congregation, lest ye die: it shall be a statute for ever throughout your generations:

American Standard Version
10:9 Drink no wine nor strong drink, thou, nor thy sons with thee, when ye go into the tent of meeting, that ye die not: it shall be a statute for ever throughout your generations:

Bible in Basic English
10:9 Take no wine, or strong drink, you or your sons with you, when you go into the Tent of meeting, that it may not be the cause of death to you; this is an order for ever through all your generations.

Darby's English Translation
10:9 Thou shalt not drink wine nor strong drink, thou, and thy sons with thee, when ye go into the tent of meeting, lest ye die -- it is an everlasting statute throughout your generations,

Douay Rheims Bible
10:9 You shall not drink wine nor any thing that may make drunk, thou nor thy sons, when you enter into the tabernacle of the testimony, lest you die: because it is an everlasting precept through your generations :

Noah Webster Bible
10:9 Do not drink wine nor strong drink, thou, nor thy sons with thee, when ye go into the tabernacle of the congregation, lest ye die: it shall be a statute for ever throughout your generations:

World English Bible
10:9 Drink no wine nor strong drink, you, nor your sons with you, when you go into the tent of meeting, that you don`t die: it shall be a statute forever throughout your generations:

Young's Literal Translation
10:9 `Wine and strong drink thou dost not drink, thou, and thy sons with thee, in your going in unto the tent of meeting, and ye die not -- a statute age-during to your generations;

Modern Hebrew
ולהבדיל בין הקדש
ובין החל ובין
הטמא ובין הטהור׃

Paleo-Hebrew (Before 585 B.C.)
10:10

.

Hebrew Transliterated
10:10 VLHBDYL BYN HQDSh VBYN HChL VBYN HTM'a VBYN HTHVUr.

Latin Vulgate
10:10 et ut habeatis scientiam discernendi inter sanctum et profanum inter pollutum et mundum

King James Version
10:10 And that ye may put difference between holy and unholy, and between unclean and clean;

American Standard Version
10:10 and that ye may make a distinction between the holy and the common, and between the unclean and the clean;

Bible in Basic English
10:10 And make a division between the holy and the common, and between the unclean and the clean;

Darby's English Translation
10:10 that ye may put difference between the holy and the unholy, and between unclean and clean,

Douay Rheims Bible
10:10 And that you may have knowledge to discern between holy and unholy, between unclean and clean:

Noah Webster Bible
10:10 And that ye may make a difference between holy and unholy, and between unclean and clean;

World English Bible
10:10 and that you may make a distinction between the holy and the common, and between the unclean and the clean;

Young's Literal Translation
10:10 so as to make a separation between the holy and the common, and between the unclean and the pure;

Modern Hebrew
ולהורת את־בני
ישראל את כל־החקים
אשר דבר יהוה
אליהם ביד־משה׃

Paleo-Hebrew (Before 585 B.C.)
10:11
-

-

. -

Hebrew Transliterated
10:11 VLHVUrTh 'aTh-BNY YShUr'aL 'aTh KL-HChQYM 'aShUr DBUr YHVH 'aLYHM BYD-MShH.

Latin Vulgate
10:11 doceatisque filios Israhel omnia legitima mea quae locutus est Dominus ad eos per manum Mosi

King James Version
10:11 And that ye may teach the children of Israel all the statutes which the LORD hath spoken unto them by the hand of Moses.

American Standard Version
10:11 and that ye may teach the children of Israel all the statutes which Jehovah hath spoken unto them by Moses.

Bible in Basic English
10:11 Teaching the children of Israel all the laws which the Lord has given them by the hand of Moses.

Darby's English Translation
10:11 and that ye may teach the children of Israel all the statutes which Jehovah hath spoken to them by the hand of Moses.

Douay Rheims Bible
10:11 And may teach the children of Israel all my ordinances which the Lord hath spoken to them by the hand of Moses.

Noah Webster Bible
10:11 And that ye may teach the children of Israel all the statutes which the LORD hath spoken to them by the hand of Moses.

World English Bible
10:11 and that you may teach the children of Israel all the statutes which Yahweh has spoken to them by Moses.

Young's Literal Translation
10:11 and to teach the sons of Israel all the statutes which Jehovah hath spoken unto them by the hand of Moses.`

Modern Hebrew
וידבר משה אל־אהרן
ואל אלעזר
ואל־איתמר בניו
הנותרים קחו את־
המנחה הנותרת מאשי
יהוה ואכלוה מצות
אצל המזבח כי קדש
קדשים הוא׃

Paleo-Hebrew (Before 585 B.C.)
10:12

-
-

-

.

Hebrew Transliterated
10:12 VYDBUr MShH 'aL-'aHUrN V'aL 'aL'yZUr V'aL-'aYThMUr BNYV HNVThUrYM QChV 'aTh- HMNChH HNVThUrTh M'aShY YHVH V'aKLVH MTShVTh 'aTShL HMZBCh KY QDSh QDShYM HV'a.

Latin Vulgate
10:12 locutusque est Moses ad Aaron et ad Eleazar atque Ithamar filios eius qui residui erant tollite sacrificium quod remansit de oblatione Domini et comedite illud absque fermento iuxta altare quia sanctum sanctorum est

King James Version
10:12 And Moses spake unto Aaron, and unto Eleazar and unto Ithamar, his sons that were left, Take the meat offering that remaineth of the offerings of the LORD made by fire, and eat it without leaven beside the altar: for it is most holy:

American Standard Version
10:12 And Moses spake unto Aaron, and unto Eleazar and unto Ithamar, his sons that were left, Take the meal-offering that remaineth of the offerings of Jehovah made by fire, and eat it without leaven beside the altar; for it is most holy;

Bible in Basic English
10:12 And Moses said to Aaron and to Eleazar and Ithamar, his sons who were still living, Take the rest of the meal offering from the offerings of the Lord made by fire, and take it for your food, without leaven, at the side of the altar, for it is most holy.

Darby's English Translation
10:12 And Moses spoke to Aaron, and to Eleazar and to Ithamar, his sons that were left, Take the oblation that is left of Jehovah`s offerings by fire, and eat it with unleavened bread beside the altar; for it is most holy.

Douay Rheims Bible
10:12 And Moses spoke to Aaron, and to Eleazar and Ithamar, his sons that were left: Take the sacrifice that is remaining of the oblation of the Lord, and eat it without leaven beside the altar, because it is holy of holies.

Noah Webster Bible
10:12 And Moses spoke to Aaron, and to Eleazar and to Ithamar, his sons that were left, Take the meat-offering that remaineth of the offerings of the LORD made by fire, and eat it without leaven beside the altar: for it is most holy:

World English Bible
10:12 Moses spoke to Aaron, and to Eleazar and to Ithamar, his sons who were left, Take the meal-offering that remains of the offerings of Yahweh made by fire, and eat it without yeast beside the altar; for it is most holy;

Young's Literal Translation
10:12 And Moses speaketh unto Aaron, and unto Eleazar, and unto Ithamar his sons, who are left, `Take ye the present that is left from the fire-offerings of Jehovah, and eat it unleavened near the altar, for it is most holy,

Modern Hebrew
ואכלתם אתה במקום
קדוש כי חקך
וחק־בניך הוא מאשי
יהוה כי־כן צויתי׃

Paleo-Hebrew (Before 585 B.C.)
10:13

-

. -

Hebrew Transliterated
10:13 V'aKLThM 'aThH BMQVM QDVSh KY ChQK VChQ-BNYK HV'a M'aShY YHVH KY-KN TShVYThY.

Latin Vulgate
10:13 comedetis autem in loco sancto quod datum est tibi et filiis tuis de oblationibus Domini sicut praeceptum est mihi

King James Version
10:13 And ye shall eat it in the holy place, because it is thy due, and thy sons' due, of the sacrifices of the LORD made by fire: for so I am commanded.

American Standard Version
10:13 and ye shall eat it in a holy place, because it is thy portion, and thy sons` portion, of the offerings of Jehovah made by fire: for so I am commanded.

Bible in Basic English
10:13 It is to be for your food in a holy place, because it is your right and your sons' right, from the offerings of the Lord made by fire: for so am I ordered.

Darby's English Translation
10:13 And ye shall eat it in a holy place, because it is thy due, and thy sons` due, of Jehovah`s offerings by fire; for so I am commanded.

Douay Rheims Bible
10:13 And you shall eat it in a holy place: which is given to thee and thy sons of the oblations of the Lord, as it hath been commanded me.

Noah Webster Bible
10:13 And ye shall eat it in the holy place, because it is thy due, and thy sons' due, of the sacrifices of the LORD made by fire: for so I am commanded.

World English Bible
10:13 and you shall eat it in a holy place, because it is your portion, and your sons` portion, of the offerings of Yahweh made by fire: for so I am commanded.

Young's Literal Translation
10:13 and ye have eaten it in the holy place, for it is thy portion, and the portion of thy sons, from the fire-offerings of Jehovah; for so I have been commanded.

Modern Hebrew
ואת חזה התנופה
ואת שוק התרומה
תאכלו במקום טהור
אתה ובניך ובנתיך
אתך כי־חקך
וחק־בניך נתנו
מזבחי שלמי בני
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
10:14

-
-

.

Hebrew Transliterated
10:14 V'aTh ChZH HThNVPhH V'aTh ShVQ HThUrVMH Th'aKLV BMQVM THVUr 'aThH VBNYK VBNThYK 'aThK KY-ChQK VChQ-BNYK NThNV MZBChY ShLMY BNY YShUr'aL.

Latin Vulgate
10:14 pectusculum quoque quod oblatum est et armum qui separatus est edetis in loco mundissimo tu et filii tui ac filiae tuae tecum tibi enim ac liberis tuis reposita sunt de hostiis salutaribus filiorum Israhel

King James Version
10:14 And the wave breast and heave shoulder shall ye eat in a clean place; thou, and thy sons, and thy daughters with thee: for they be thy due, and thy sons' due, which are given out of the sacrifices of peace offerings of the children of Israel.

American Standard Version
10:14 And the wave-breast and the heave-thigh shall ye eat in a clean place, thou, and thy sons, and thy daughters with thee: for they are given as thy portion, and thy sons` portion, out of the sacrifices of the peace-offerings of the children of Israel.

Bible in Basic English
10:14 And the breast which is waved and the leg which is lifted up on high, you are to take as your food in a clean place; you and your sons and your daughters with you: for they are given to you as your right and your sons' right, from the peace-offerings of the children of Israel.

Darby's English Translation
10:14 And the breast of the wave-offering, and the shoulder of the heave-offering shall ye eat in a clean place, thou, and thy sons, and thy daughters with thee; for as thy due, and thy sons` due, are they given of the sacrifices of peace-offerings of the children of Israel.

Douay Rheims Bible
10:14 The breast also that is offered, and the shoulder that is separated, you shall eat in a most clean place, thou and thy sons, and thy daughters with thee. For they are set aside for thee and thy children, of the victims of peace offerings of the children of Israel:

Noah Webster Bible
10:14 And the wave-breast and heave-shoulder shall ye eat in a clean place; thou, and thy sons, and thy daughters with thee: for they are thy due, and thy sons' due, which are given out of the sacrifices of peace-offerings of the children of Israel.

World English Bible
10:14 The wave-breast and the heave-thigh shall you eat in a clean place, you, and your sons, and your daughters with you: for they are given as your portion, and your sons` portion, out of the sacrifices of the peace-offerings of the children of Israel.

Young's Literal Translation
10:14 `And the breast of the wave-offering, and the leg of the heave-offering, ye do eat in a clean place, thou, and thy sons, and thy daughters with thee; for thy portion and the portion of thy sons they have been given, out of the sacrifices of peace-offerings of the sons of Israel;

Modern Hebrew
שוק התרומה וחזה
התנופה על אשי
החלבים יביאו
להניף תנופה לפני
יהוה והיה לך
ולבניך אתך
לחק־עולם כאשר צוה
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
10:15

-
.

Hebrew Transliterated
10:15 ShVQ HThUrVMH VChZH HThNVPhH 'yL 'aShY HChLBYM YBY'aV LHNYPh ThNVPhH LPhNY YHVH VHYH LK VLBNYK 'aThK LChQ-'yVLM K'aShUr TShVH YHVH.

Latin Vulgate
10:15 eo quod armum et pectus et adipes qui cremantur in altari elevaverint coram Domino et pertineant ad te et ad filios tuos lege perpetua sicut praecepit Dominus

King James Version
10:15 The heave shoulder and the wave breast shall they bring with the offerings made by fire of the fat, to wave it for a wave offering before the LORD; and it shall be thine, and thy sons' with thee, by a statute for ever; as the LORD hath commanded.

American Standard Version
10:15 The heave-thigh and the wave-breast shall they bring with the offerings made by fire of the fat, to wave it for a wave-offering before Jehovah: and it shall be thine, and thy sons` with thee, as a portion for ever; as Jehovah hath commanded.

Bible in Basic English
10:15 Let them take the breast which is waved and the leg which is lifted up on high, with the fat of the burned offering, to be waved for a wave offering before the Lord; and this will be for you and for your sons with you, for a right for ever, as the Lord has given orders.

Darby's English Translation
10:15 The shoulder of the heave-offering and the breast of the wave-offering shall they bring, with the fire-offering of the pieces of fat, to wave them as a wave-offering before Jehovah; and they shall be thine, and thy sons` with thee, for an everlasting statute, as Jehovah has commanded.

Douay Rheims Bible
10:15 Because they have elevated before the Lord the shoulder and the breast, and the fat that is burnt on the altar, and they belong to thee and to thy sons by a perpetual law, as the Lord hath commanded.

Noah Webster Bible
10:15 The heave-shoulder and the wave-breast shall they bring, with the offerings made by fire of the fat, to wave it for a wave-offering before the LORD; and it shall be thine, and thy sons' with thee, by a statute for ever; as the LORD hath commanded.

World English Bible
10:15 The heave-thigh and the wave-breast shall they bring with the offerings made by fire of the fat, to wave it for a wave-offering before Yahweh: and it shall be your, and your sons` with you, as a portion forever; as Yahweh has commanded.

Young's Literal Translation
10:15 the leg of the heave-offering, and breast of the wave-offering, besides fire-offerings of the fat, they do bring in to wave a wave-offering before Jehovah, and it hath been to thee, and to thy sons with thee, by a statute age-during, as Jehovah hath commanded.`

Modern Hebrew
ואת שעיר החטאת
דרש דרש משה והנה
שרף ויקצף
על־אלעזר
ועל־איתמר בני
אהרן הנותרם לאמר׃

Paleo-Hebrew (Before 585 B.C.)
10:16

-
-

.

Hebrew Transliterated
10:16 V'aTh Sh'yYUr HChT'aTh DUrSh DUrSh MShH VHNH ShUrPh VYQTShPh 'yL-'aL'yZUr V'yL-'aYThMUr BNY 'aHUrN HNVThUrM L'aMUr.

Latin Vulgate
10:16 inter haec hircum qui oblatus fuerat pro peccato cum quaereret Moses exustum repperit iratusque contra Eleazar et Ithamar filios Aaron qui remanserant ait

King James Version
10:16 And Moses diligently sought the goat of the sin offering, and, behold, it was burnt: and he was angry with Eleazar and Ithamar, the sons of Aaron which were left alive, saying,

American Standard Version
10:16 And Moses diligently sought the goat of the sin-offering, and, behold, it was burnt: and he was angry with Eleazar and with Ithamar, the sons of Aaron that were left, saying,

Bible in Basic English
10:16 And Moses was looking for the goat of the sin-offering, but it was burned; and he was angry with Eleazar and Ithamar, the sons of Aaron, who were still living, saying,

Darby's English Translation
10:16 And Moses diligently sought the goat of the sin-offering, and behold, it was burnt up: then he was wroth with Eleazar and Ithamar, the sons of Aaron that were left, saying,

Douay Rheims Bible
10:16 While these things were a doing, when Moses sought for the buck goat, that had been offered for sin, he found it burnt: and being angry with Eleazar and Ithamar, the sons of Aaron that were left, he said:

Noah Webster Bible
10:16 And Moses diligently sought the goat of the sin-offering, and behold, it was burnt: and he was angry with Eleazar and Ithamar, the sons of Aaron who were left alive, saying,

World English Bible
10:16 Moses diligently sought the goat of the sin-offering, and, behold, it was burnt: and he was angry with Eleazar and with Ithamar, the sons of Aaron who were left, saying,

Young's Literal Translation
10:16 And the goat of the sin-offering hath Moses diligently sought, and lo, it is burnt, and he is wroth against Eleazar, and against Ithamar, sons of Aaron, who are left, saying,

Modern Hebrew
מדוע לא־אכלתם
את־החטאת במקום
הקדש כי קדש קדשים
הוא ואתה נתן לכם
לשאת את־עון העדה
לכפר עליהם לפני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
10:17
-
-

-

.

Hebrew Transliterated
10:17 MDV'y L'a-'aKLThM 'aTh-HChT'aTh BMQVM HQDSh KY QDSh QDShYM HV'a V'aThH NThN LKM LSh'aTh 'aTh-'yVN H'yDH LKPhUr 'yLYHM LPhNY YHVH.

Latin Vulgate
10:17 cur non comedistis hostiam pro peccato in loco sancto quae sancta sanctorum est et data vobis ut portetis iniquitatem multitudinis et rogetis pro ea in conspectu Domini

King James Version
10:17 Wherefore have ye not eaten the sin offering in the holy place, seeing it is most holy, and God hath given it you to bear the iniquity of the congregation, to make atonement for them before the LORD?

American Standard Version
10:17 Wherefore have ye not eaten the sin-offering in the place of the sanctuary, seeing it is most holy, and he hath given it you to bear the iniquity of the congregation, to make atonement for them before Jehovah?

Bible in Basic English
10:17 Why did you not make a meal of the sin-offering in the holy place? For it is most holy and he has given it to you, so that the sin of the people may be put on it, to take away their sin before the Lord.

Darby's English Translation
10:17 Why have ye not eaten the sin-offering in a holy place? for it is most holy, and he has given it to you that ye might bear the iniquity of the assembly, to make atonement for them before Jehovah.

Douay Rheims Bible
10:17 Why did you not eat in the holy place the sacrifice for sin, which is most holy, and given to you, that you may bear the iniquity of the people, and may pray for them in the sight of the Lord,

Noah Webster Bible
10:17 Why have ye not eaten the sin-offering in the holy place, seeing it is most holy, and God hath given it you to bear the iniquity of the congregation, to make atonement for them before the LORD?

World English Bible
10:17 Why haven`t you eaten the sin-offering in the place of the sanctuary, seeing it is most holy, and he has given it you to bear the iniquity of the congregation, to make atonement for them before Yahweh?

Young's Literal Translation
10:17 `Wherefore have ye not eaten the sin-offering in the holy place, for it is most holy -- and it He hath given to you to take away the iniquity of the company, to make atonement for them before Jehovah?

Modern Hebrew
הן לא־הובא את־דמה
אל־הקדש פנימה
אכול תאכלו אתה
בקדש כאשר צויתי׃

Paleo-Hebrew (Before 585 B.C.)
10:18
-
- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
10:18 HN L'a-HVB'a 'aTh-DMH 'aL-HQDSh PhNYMH 'aKVL Th'aKLV 'aThH BQDSh K'aShUr TShVYThY.

Latin Vulgate
10:18 praesertim cum de sanguine illius non sit inlatum intra sancta et comedere eam debueritis in sanctuario sicut praeceptum est mihi

King James Version
10:18 Behold, the blood of it was not brought in within the holy place: ye should indeed have eaten it in the holy place, as I commanded.

American Standard Version
10:18 Behold, the blood of it was not brought into the sanctuary within: ye should certainly have eaten it in the sanctuary, as I commanded.

Bible in Basic English
10:18 See, its blood was not taken into the holy place: certainly it was right for you to have taken it as food in the holy place, as I gave orders.

Darby's English Translation
10:18 Lo, its blood was not brought in within the sanctuary: ye should certainly have eaten it in the sanctuary, as I commanded.

Douay Rheims Bible
10:18 Especially whereas none of the blood thereof hath been carried within the holy places, and you ought to have eaten it in the sanctuary, as was commanded me?

Noah Webster Bible
10:18 Behold, the blood of it was not brought within the holy place: ye should indeed have eaten it in the holy place, as I commanded.

World English Bible
10:18 Behold, the blood of it was not brought into the sanctuary within: you should certainly have eaten it in the sanctuary, as I commanded.

Young's Literal Translation
10:18 lo, its blood hath not been brought in unto the holy place within; eating ye do eat it in the holy place, as I have commanded.`

Modern Hebrew
וידבר אהרן אל־משה
הן היום הקריבו
את־חטאתם ואת־עלתם
לפני יהוה ותקראנה
אתי כאלה ואכלתי
חטאת היום הייטב
בעיני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
10:19

-

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
10:19 VYDBUr 'aHUrN 'aL-MShH HN HYVM HQUrYBV 'aTh-ChT'aThM V'aTh-'yLThM LPhNY YHVH VThQUr'aNH 'aThY K'aLH V'aKLThY ChT'aTh HYVM HYYTB B'yYNY YHVH.

Latin Vulgate
10:19 respondit Aaron oblata est hodie victima pro peccato et holocaustum coram Domino mihi autem accidit quod vides quomodo potui comedere eam aut placere Domino in caerimoniis mente lugubri

King James Version
10:19 And Aaron said unto Moses, Behold, this day have they offered their sin offering and their burnt offering before the LORD; and such things have befallen me: and if I had eaten the sin offering to day, should it have been accepted in the sight of the LORD?

American Standard Version
10:19 And Aaron spake unto Moses, Behold, this day have they offered their sin-offering and their burnt-offering before Jehovah; and there have befallen me such things as these: and if I had eaten the sin-offering to-day, would it have been well-pleasing in the sight of Jehovah?

Bible in Basic English
10:19 And Aaron said to Moses, You have seen that today they have made their sin-offering and their burned offering before the Lord, and such things as these have come on me. If I had taken the sin-offering as food today, would it have been pleasing to the Lord?

Darby's English Translation
10:19 And Aaron said to Moses, Behold, to-day have they presented their sin-offering and their burnt-offering before Jehovah; and such things have befallen me; and had I to-day eaten the sin-offering, would it have been good in the sight of Jehovah?

Douay Rheims Bible
10:19 Aaron answered: This day hath been offered the victim for sin, and the holocaust before the Lord: and to me what thou seest has happened: how could I eat it, or please the Lord in the ceremonies, having a sorrowful heart?

Noah Webster Bible
10:19 And Aaron said to Moses, Behold, this day have they offered their sin-offering, and their burnt-offering before the LORD; and such things have befallen me: and if I had eaten the sin-offering to day, would it have been accepted in the sight of the LORD?

World English Bible
10:19 Aaron spoke to Moses, Behold, this day have they offered their sin- offering and their burnt offering before Yahweh; and there have befallen me such things as these: and if I had eaten the sin-offering today, would it have been well-pleasing in the sight of Yahweh?

Young's Literal Translation
10:19 And Aaron speaketh unto Moses, `Lo, to-day they have brought near their sin-offering and their burnt-offering before Jehovah; and things like these meet me, yet I have eaten a sin-offering to-day; is it good in the eyes of Jehovah?`

Modern Hebrew
וישמע משה וייטב
בעיניו׃

Paleo-Hebrew (Before 585 B.C.)
10:20

.

Hebrew Transliterated
10:20 VYShM'y MShH VYYTB B'yYNYV.

Latin Vulgate
10:20 quod cum audisset Moses recepit satisfactionem

King James Version
10:20 And when Moses heard that, he was content.

American Standard Version
10:20 And when Moses heard that, it was well-pleasing in his sight.

Bible in Basic English
10:20 And after hearing this, Moses was no longer angry.

Darby's English Translation
10:20 And Moses heard it; and it was good in his sight.

Douay Rheims Bible
10:20 Which when Moses had heard he was satisfied.

Noah Webster Bible
10:20 And when Moses heard that, he was content.

World English Bible
10:20 When Moses heard that, it was well-pleasing in his sight.

Young's Literal Translation
10:20 And Moses hearkeneth, and it is good in his eyes.

Leviticus 11


Leviticus Chapter 11 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Leviticus 10

The Third Book of Moses, called Leviticus

Chapter 11

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47
Modern Hebrew
וידבר יהוה אל־משה
ואל־אהרן לאמר
אלהם׃

Paleo-Hebrew (Before 585 B.C.)
11:1

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
11:1 VYDBUr YHVH 'aL-MShH V'aL-'aHUrN L'aMUr 'aLHM.

Latin Vulgate
11:1 locutus est Dominus ad Mosen et Aaron dicens

King James Version
11:1 And the LORD spake unto Moses and to Aaron, saying unto them,

American Standard Version
11:1 And Jehovah spake unto Moses and to Aaron, saying unto them,

Bible in Basic English
11:1 And the Lord said to Moses and Aaron,

Darby's English Translation
11:1 And Jehovah spoke to Moses and to Aaron, saying to them,

Douay Rheims Bible
11:1 And the Lord spoke to Moses and Aaron, saying:

Noah Webster Bible
11:1 And the LORD spoke to Moses and to Aaron, saying to them.

World English Bible
11:1 Yahweh spoke to Moses and to Aaron, saying to them,

Young's Literal Translation
11:1 And Jehovah speaketh unto Moses and unto Aaron, saying unto them,

Modern Hebrew
דברו אל־בני ישראל
לאמר זאת החיה אשר
תאכלו מכל־הבהמה
אשר על־ הארץ׃

Paleo-Hebrew (Before 585 B.C.)
11:2
-

-
. -

Hebrew Transliterated
11:2 DBUrV 'aL-BNY YShUr'aL L'aMUr Z'aTh HChYH 'aShUr Th'aKLV MKL-HBHMH 'aShUr 'yL- H'aUrTSh.

Latin Vulgate
11:2 dicite filiis Israhel haec sunt animalia quae comedere debetis de cunctis animantibus terrae

King James Version
11:2 Speak unto the children of Israel, saying, These are the beasts which ye shall eat among all the beasts that are on the earth.

American Standard Version
11:2 Speak unto the children of Israel, saying, These are the living things which ye may eat among all the beasts that are on the earth.

Bible in Basic English
11:2 Say to the children of Israel: These are the living things which you may have for food among all the beasts on the earth.

Darby's English Translation
11:2 Speak unto the children of Israel, saying, These are the animals which ye shall eat of all the beasts which are on the earth.

Douay Rheims Bible
11:2 Say to the children of Israel: These are the animals which you are to eat of all the living things of the earth.

Noah Webster Bible
11:2 Speak to the children of Israel, saying, These are the beasts which ye may eat among all the beasts that are on the earth.

World English Bible
11:2 Speak to the children of Israel, saying, These are the living things which you may eat among all the animals that are on the earth.

Young's Literal Translation
11:2 `Speak unto the sons of Israel, saying, This is the beast which ye do eat out of all the beasts which are on the earth:

Modern Hebrew
כל מפרסת פרסה
ושסעת שסע פרסת
מעלת גרה בבהמה
אתה תאכלו׃

Paleo-Hebrew (Before 585 B.C.)
11:3

.

Hebrew Transliterated
11:3 KL MPhUrSTh PhUrSH VShS'yTh ShS'y PhUrSTh M'yLTh GUrH BBHMH 'aThH Th'aKLV.

Latin Vulgate
11:3 omne quod habet divisam ungulam et ruminat in pecoribus comedetis

King James Version
11:3 Whatsoever parteth the hoof, and is clovenfooted, and cheweth the cud, among the beasts, that shall ye eat.

American Standard Version
11:3 Whatsoever parteth the hoof, and is clovenfooted, and cheweth the cud, among the beasts, that may ye eat.

Bible in Basic English
11:3 You may have as food any beast which has a division in the horn of its foot, and whose food comes back into its mouth to be crushed again.

Darby's English Translation
11:3 Whatever hath cloven hoofs, and feet quite split open, and cheweth the cud, among the beasts -- that shall ye eat.

Douay Rheims Bible
11:3 Whatsoever hath the hoof divided, and cheweth the cud among the beasts, you shall eat.

Noah Webster Bible
11:3 Whatever parteth the hoof, and is cloven-footed, and cheweth the cud among the beasts, that shall ye eat.

World English Bible
11:3 Whatever parts the hoof, and is cloven-footed, and chews the cud, among the animals, that may you eat.

Young's Literal Translation
11:3 any dividing a hoof, and cleaving the cleft of the hoofs, bringing up the cud, among the beasts, it ye do eat.

Modern Hebrew
אך את־זה לא תאכלו
ממעלי הגרה
וממפרסי הפרסה
את־הגמל כי־מעלה
גרה הוא ופרסה
איננו מפריס טמא
הוא לכם׃

Paleo-Hebrew (Before 585 B.C.)
11:4
-

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
11:4 'aK 'aTh-ZH L'a Th'aKLV MM'yLY HGUrH VMMPhUrSY HPhUrSH 'aTh-HGML KY-M'yLH GUrH HV'a VPhUrSH 'aYNNV MPhUrYS TM'a HV'a LKM.

Latin Vulgate
11:4 quicquid autem ruminat quidem et habet ungulam sed non dividit eam sicut camelus et cetera non comedetis illud et inter inmunda reputabitis

King James Version
11:4 Nevertheless these shall ye not eat of them that chew the cud, or of them that divide the hoof: as the camel, because he cheweth the cud, but divideth not the hoof; he is unclean unto you.

American Standard Version
11:4 Nevertheless these shall ye not eat of them that chew the cud, or of them that part the hoof: the camel, because he cheweth the cud but parteth not the hoof, he is unclean unto you.

Bible in Basic English
11:4 But, at the same time, of those beasts, you may not take for food the camel, because its food comes back but the horn of its foot is not parted in two; it is unclean to you.

Darby's English Translation
11:4 Only these shall ye not eat of those that chew the cud, or of those with cloven hoofs: the camel, for it cheweth the cud, but hath not cloven hoofs -- it shall be unclean unto you;

Douay Rheims Bible
11:4 But whatsoever cheweth indeed the cud, and hath a hoof, but divideth it not, as the camel, and others, that you shall not eat, but shall reckon it among the unclean.

Noah Webster Bible
11:4 Nevertheless, these shall ye not eat, of them that chew the cud, or of them that divide the hoof: the camel, because he cheweth the cud, but divideth not the hoof; he is unclean to you.

World English Bible
11:4 Nevertheless these shall you not eat of them that chew the cud, or of those who part the hoof: the camel, because he chews the cud but doesn`t have a parted hoof, he is unclean to you.

Young's Literal Translation
11:4 `Only, this ye do not eat -- of those bringing up the cud, and of those dividing the hoof -- the camel, though it is bringing up the cud, yet the hoof not dividing -- it is unclean to you;

Modern Hebrew
ואת־השפן כי־מעלה
גרה הוא ופרסה לא
יפריס טמא הוא
לכם׃

Paleo-Hebrew (Before 585 B.C.)
11:5
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
11:5 V'aTh-HShPhN KY-M'yLH GUrH HV'a VPhUrSH L'a YPhUrYS TM'a HV'a LKM.

Latin Vulgate
11:5 chyrogryllius qui ruminat ungulamque non dividit inmundus est

King James Version
11:5 And the coney, because he cheweth the cud, but divideth not the hoof; he is unclean unto you.

American Standard Version
11:5 And the coney, because he cheweth the cud but parteth not the hoof, he is unclean unto you.

Bible in Basic English
11:5 And the rock-badger, for the same reason, is unclean to you.

Darby's English Translation
11:5 and the rock-badger, for it cheweth the cud, but hath not cloven hoofs -- it shall be unclean unto you;

Douay Rheims Bible
11:5 The cherogrillus which cheweth the cud, but divideth not the hoof, is unclean.

Noah Webster Bible
11:5 And the coney, because he cheweth the cud, but divideth not the hoof; he is unclean to you.

World English Bible
11:5 The rabbit, because he chews the cud but doesn`t have a parted the hoof, he is unclean to you.

Young's Literal Translation
11:5 and the rabbit, though it is bringing up the cud, yet the hoof it divideth not -- unclean it is to you;

Modern Hebrew
ואת־הארנבת
כי־מעלת גרה הוא
ופרסה לא הפריסה
טמאה הוא לכם׃

Paleo-Hebrew (Before 585 B.C.)
11:6
- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
11:6 V'aTh-H'aUrNBTh KY-M'yLTh GUrH HV'a VPhUrSH L'a HPhUrYSH TM'aH HV'a LKM.

Latin Vulgate
11:6 lepus quoque nam et ipse ruminat sed ungulam non dividit

King James Version
11:6 And the hare, because he cheweth the cud, but divideth not the hoof; he is unclean unto you.

American Standard Version
11:6 And the hare, because she cheweth the cud but parteth not the hoof, she is unclean unto you.

Bible in Basic English
11:6 And the hare, because the horn of its foot is not parted in two, is unclean to you.

Darby's English Translation
11:6 and the hare, for it cheweth the cud, but hath not cloven hoofs -- it shall be unclean unto you;

Douay Rheims Bible
11:6 The hare also: for that too cheweth the cud, but divideth not the hoof.

Noah Webster Bible
11:6 And the hare, because he cheweth the cud, but divideth not the hoof: he is unclean to you.

World English Bible
11:6 The hare, because she chews the cud but doesn`t part the hoof, she is unclean to you.

Young's Literal Translation
11:6 and the hare, though it is bringing up the cud, yet the hoof hath not divided -- unclean it is to you;

Modern Hebrew
ואת־החזיר
כי־מפריס פרסה הוא
ושסע שסע פרסה
והוא גרה לא־יגר
טמא הוא לכם׃

Paleo-Hebrew (Before 585 B.C.)
11:7
- [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
11:7 V'aTh-HChZYUr KY-MPhUrYS PhUrSH HV'a VShS'y ShS'y PhUrSH VHV'a GUrH L'a-YGUr TM'a HV'a LKM.

Latin Vulgate
11:7 et sus qui cum ungulam dividat non ruminat

King James Version
11:7 And the swine, though he divide the hoof, and be clovenfooted, yet he cheweth not the cud; he is unclean to you.

American Standard Version
11:7 And the swine, because he parteth the hoof, and is clovenfooted, but cheweth not the cud, he is unclean unto you.

Bible in Basic English
11:7 And the pig is unclean to you, because though the horn of its foot is parted, its food does not come back.

Darby's English Translation
11:7 and the swine, for it hath cloven hoofs, and feet quite split open, but it cheweth not the cud -- it shall be unclean unto you.

Douay Rheims Bible
11:7 And the swine, which, though it divideth the hoof, cheweth not the cud.

Noah Webster Bible
11:7 And the swine, though he divideth the hoof, and is cloven-footed, yet he cheweth not the cud; he is unclean to you.

World English Bible
11:7 The pig, because he doesn`t part the hoof, and is cloven-footed, but doesn`t chew the cud, he is unclean to you.

Young's Literal Translation
11:7 and the sow, though it is dividing the hoof, and cleaving the cleft of the hoof, yet the cud it bringeth not up -- unclean it is to you.

Modern Hebrew
מבשרם לא תאכלו
ובנבלתם לא תגעו
טמאים הם לכם׃

Paleo-Hebrew (Before 585 B.C.)
11:8

.

Hebrew Transliterated
11:8 MBShUrM L'a Th'aKLV VBNBLThM L'a ThG'yV TM'aYM HM LKM.

Latin Vulgate
11:8 horum carnibus non vescemini nec cadavera contingetis quia inmunda sunt vobis

King James Version
11:8 Of their flesh shall ye not eat, and their carcase shall ye not touch; they are unclean to you.

American Standard Version
11:8 Of their flesh ye shall not eat, and their carcasses ye shall not touch; they are unclean unto you.

Bible in Basic English
11:8 Their flesh may not be used for food, and their dead bodies may not even be touched; they are unclean to you.

Darby's English Translation
11:8 Of their flesh shall ye not eat, and their carcase shall ye not touch: they shall be unclean unto you.

Douay Rheims Bible
11:8 The flesh of these you shall not eat, nor shall you touch their carcasses, because they are unclean to you.

Noah Webster Bible
11:8 Of their flesh shall ye not eat, and their carcass shall ye not touch; they are unclean to you.

World English Bible
11:8 Of their flesh you shall not eat, and their carcasses you shall not touch; they are unclean to you.

Young's Literal Translation
11:8 `Of their flesh ye do not eat, and against their carcase ye do not come -- unclean they are to you.

Modern Hebrew
את־זה תאכלו מכל
אשר במים כל
אשר־לו סנפיר
וקשקשת במים בימים
ובנחלים אתם
תאכלו׃

Paleo-Hebrew (Before 585 B.C.)
11:9
-

-

.

Hebrew Transliterated
11:9 'aTh-ZH Th'aKLV MKL 'aShUr BMYM KL 'aShUr-LV SNPhYUr VQShQShTh BMYM BYMYM VBNChLYM 'aThM Th'aKLV.

Latin Vulgate
11:9 haec sunt quae gignuntur in aquis et vesci licitum est omne quod habet pinnulas et squamas tam in mari quam in fluminibus et stagnis comedetis

King James Version
11:9 These shall ye eat of all that are in the waters: whatsoever hath fins and scales in the waters, in the seas, and in the rivers, them shall ye eat.

American Standard Version
11:9 These may ye eat of all that are in the waters: whatsoever hath fins and scales in the waters, in the seas, and in the rivers, that may ye eat.

Bible in Basic English
11:9 These you may have for food of all things living in the water: anything living in the water, in the seas or rivers, which has special parts for swimming and skin formed of thin plates, may be used for food.

Darby's English Translation
11:9 These shall ye eat of all that are in the waters: whatever hath fins and scales in waters, in seas and in rivers, these shall ye eat;

Douay Rheims Bible
11:9 These are the things that breed in the waters, and which it is lawful to eat. All that hath fins, and scales, as well in the sea, as in the rivers, and the pools, you shall eat.

Noah Webster Bible
11:9 These shall ye eat, of all that are in the waters: whatever hath fins and scales in the waters, in the seas, and in the rivers, them shall ye eat.

World English Bible
11:9 These may you eat of all that are in the waters: whatever has fins and scales in the waters, in the seas, and in the rivers, that may you eat.

Young's Literal Translation
11:9 `This ye do eat of all which are in the waters; any one that hath fins and scales in the waters, in the seas, and in the brooks, them ye do eat;

Modern Hebrew
וכל אשר אין־לו
סנפיר וקשקשת
בימים ובנחלים מכל
שרץ המים ומכל נפש
החיה אשר במים שקץ
הם לכם׃

Paleo-Hebrew (Before 585 B.C.)
11:10

-

.

Hebrew Transliterated
11:10 VKL 'aShUr 'aYN-LV SNPhYUr VQShQShTh BYMYM VBNChLYM MKL ShUrTSh HMYM VMKL NPhSh HChYH 'aShUr BMYM ShQTSh HM LKM.

Latin Vulgate
11:10 quicquid autem pinnulas et squamas non habet eorum quae in aquis moventur et vivunt abominabile vobis

King James Version
11:10 And all that have not fins and scales in the seas, and in the rivers, of all that move in the waters, and of any living thing which is in the waters, they shall be an abomination unto you:

American Standard Version
11:10 And all that have not fins and scales in the seas, and in the rivers, of all that move in the waters, and of all the living creatures that are in the waters, they are an abomination unto you,

Bible in Basic English
11:10 All other things living and moving in the water, in the sea or in the rivers, are a disgusting thing to you;

Darby's English Translation
11:10 but all that have not fins and scales in seas and in rivers, of all that swarm in the waters, and of every living soul which is in the waters -- they shall be an abomination unto you.

Douay Rheims Bible
11:10 But whatsoever hath not fins and scales, of those things that move and live in the waters, shall be an abomination to you,

Noah Webster Bible
11:10 And all that have not fins nor scales in the seas, and in the rivers, of all that move in the waters, and of any living animal which is in the waters, they shall be an abomination to you:

World English Bible
11:10 All that don`t have fins and scales in the seas, and in the rivers, of all that move in the waters, and of all the living creatures that are in the waters, they are an abomination to you,

Young's Literal Translation
11:10 and any one that hath not fins and scales in the seas, and in the brooks, of any teeming creature of the waters, and of any creature which liveth, which is in the waters -- an abomination they are to you;

Modern Hebrew
ושקץ יהיו לכם
מבשרם לא תאכלו
ואת־נבלתם תשקצו׃

Paleo-Hebrew (Before 585 B.C.)
11:11

. -

Hebrew Transliterated
11:11 VShQTSh YHYV LKM MBShUrM L'a Th'aKLV V'aTh-NBLThM ThShQTShV.

Latin Vulgate
11:11 et execrandum erit carnes eorum non comedetis et morticina vitabitis

King James Version
11:11 They shall be even an abomination unto you; ye shall not eat of their flesh, but ye shall have their carcases in abomination.

American Standard Version
11:11 and they shall be an abomination unto you; ye shall not eat of their flesh, and their carcasses ye shall have in abomination.

Bible in Basic English
11:11 They may not be used for food, and their dead bodies are disgusting to you.

Darby's English Translation
11:11 They shall be even an abomination unto you: of their flesh shall ye not eat, and their carcase ye shall have in abomination.

Douay Rheims Bible
11:11 And detestable : their flesh you shall not eat, and their carcasses you shall avoid.

Noah Webster Bible
11:11 They shall be even an abomination to you; ye shall not eat of their flesh, but ye shall have their carcasses in abomination.

World English Bible
11:11 and they shall be an abomination to you; you shall not eat of their flesh, and their carcasses you shall have in abomination.

Young's Literal Translation
11:11 yea, an abomination they are to you; of their flesh ye do not eat, and their carcase ye abominate.

Modern Hebrew
כל אשר אין־לו
סנפיר וקשקשת במים
שקץ הוא לכם׃

Paleo-Hebrew (Before 585 B.C.)
11:12

-

.

Hebrew Transliterated
11:12 KL 'aShUr 'aYN-LV SNPhYUr VQShQShTh BMYM ShQTSh HV'a LKM.

Latin Vulgate
11:12 cuncta quae non habent pinnulas et squamas in aquis polluta erunt

King James Version
11:12 Whatsoever hath no fins nor scales in the waters, that shall be an abomination unto you.

American Standard Version
11:12 Whatsoever hath no fins nor scales in the waters, that is an abomination unto you.

Bible in Basic English
11:12 Anything in the water which has no special parts for swimming and no thin plates on its skin is disgusting to you.

Darby's English Translation
11:12 Whatever in the waters hath no fins and scales, that shall be an abomination unto you.

Douay Rheims Bible
11:12 All that have not fins and scales, in the waters, shall be unclean.

Noah Webster Bible
11:12 Whatever hath no fins nor scales in the waters, that shall be an abomination to you.

World English Bible
11:12 Whatever has no fins nor scales in the waters, that is an abomination to you.

Young's Literal Translation
11:12 `Any one that hath not fins and scales in the waters -- an abomination it is to you.

Modern Hebrew
ואת־אלה תשקצו
מן־העוף לא יאכלו
שקץ הם את־הנשר
ואת־הפרס ואת
העזניה׃

Paleo-Hebrew (Before 585 B.C.)
11:13
-
-

-
-
.

Hebrew Transliterated
11:13 V'aTh-'aLH ThShQTShV MN-H'yVPh L'a Y'aKLV ShQTSh HM 'aTh-HNShUr V'aTh-HPhUrS V'aTh H'yZNYH.

Latin Vulgate
11:13 haec sunt quae de avibus comedere non debetis et vitanda sunt vobis aquilam et grypem et alietum

King James Version
11:13 And these are they which ye shall have in abomination among the fowls; they shall not be eaten, they are an abomination: the eagle, and the ossifrage, and the ospray,

American Standard Version
11:13 And these ye shall have in abomination among the birds; they shall not be eaten, they are an abomination: the eagle, and the gier-eagle, and the ospray,

Bible in Basic English
11:13 And among birds these are to be disgusting to you, and not to be used for food: the eagle and the gier-eagle and the ospray;

Darby's English Translation
11:13 And these shall ye have in abomination of the fowls; they shall not be eaten; an abomination shall they be: the eagle, and the ossifrage, and the sea-eagle,

Douay Rheims Bible
11:13 Of birds these are they which you must not eat, and which are to be avoided by you: The eagle, and the griffon, and the osprey,

Noah Webster Bible
11:13 And these are they which ye shall have in abomination among the fowls; they shall not be eaten, they are an abomination: the eagle, and the ossifrage, and the ospray,

World English Bible
11:13 These you shall have in abomination among the birds; they shall not be eaten, they are an abomination: the eagle, and the gier-eagle, and the ospray,

Young's Literal Translation
11:13 `And these ye do abominate of the fowl; they are not eaten, an abomination they are: the eagle, and the ossifrage, and the ospray,

Modern Hebrew
ואת־הדאה ואת־האיה
למינה׃

Paleo-Hebrew (Before 585 B.C.)
11:14
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
11:14 V'aTh-HD'aH V'aTh-H'aYH LMYNH.

Latin Vulgate
11:14 milvum ac vulturem iuxta genus suum

King James Version
11:14 And the vulture, and the kite after his kind;

American Standard Version
11:14 and the kite, and the falcon after its kind,

Bible in Basic English
11:14 And the kite and the falcon, and birds of that sort;

Darby's English Translation
11:14 and the falcon, and the kite, after its kind;

Douay Rheims Bible
11:14 And the kite, and the vulture, according to their kind,

Noah Webster Bible
11:14 And the vultur, and the kite after his kind;

World English Bible
11:14 and the kite, and the falcon after its kind,

Young's Literal Translation
11:14 and the vulture, and the kite after its kind,

Modern Hebrew
את כל־ערב למינו׃

Paleo-Hebrew (Before 585 B.C.)
11:15
-
.

Hebrew Transliterated
11:15 'aTh KL-'yUrB LMYNV.

Latin Vulgate
11:15 et omne corvini generis in similitudinem suam

King James Version
11:15 Every raven after his kind;

American Standard Version
11:15 every raven after its kind,

Bible in Basic English
11:15 Every raven, and birds of that sort;

Darby's English Translation
11:15 every raven after its kind;

Douay Rheims Bible
11:15 And all that is of the raven kind, according to their likeness.

Noah Webster Bible
11:15 Every raven after his kind;

World English Bible
11:15 every raven after its kind,

Young's Literal Translation
11:15 every raven after its kind,

Modern Hebrew
ואת בת היענה
ואת־התחמס
ואת־השחף ואת־הנץ
למינהו׃

Paleo-Hebrew (Before 585 B.C.)
11:16

-
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
11:16 V'aTh BTh HY'yNH V'aTh-HThChMS V'aTh-HShChPh V'aTh-HNTSh LMYNHV.

Latin Vulgate
11:16 strutionem et noctuam et larum et accipitrem iuxta genus suum

King James Version
11:16 And the owl, and the night hawk, and the cuckow, and the hawk after his kind,

American Standard Version
11:16 and the ostrich, and the night-hawk, and the seamew, and the hawk after its kind,

Bible in Basic English
11:16 And the ostrich and the night-hawk and the sea-hawk, and birds of that sort;

Darby's English Translation
11:16 and the female ostrich and the male ostrich, and the sea-gull, and the hawk, after its kind;

Douay Rheims Bible
11:16 The ostrich, and the owl, and the larus, and the hawk according to its kind.

Noah Webster Bible
11:16 And the owl, and the night-hawk, and the cuckow, and the hawk after his kind,

World English Bible
11:16 and the ostrich, and the night-hawk, and the seamew, and the hawk after its kind,

Young's Literal Translation
11:16 and the owl, and the night-hawk, and the cuckoo, and the hawk after its kind,

Modern Hebrew
ואת־הכוס ואת־השלך
ואת־הינשוף׃

Paleo-Hebrew (Before 585 B.C.)
11:17
- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
11:17 V'aTh-HKVS V'aTh-HShLK V'aTh-HYNShVPh.

Latin Vulgate
11:17 bubonem et mergulum et ibin

King James Version
11:17 And the little owl, and the cormorant, and the great owl,

American Standard Version
11:17 and the little owl, and the cormorant, and the great owl,

Bible in Basic English
11:17 And the little owl and the cormorant and the great owl;

Darby's English Translation
11:17 and the owl, and the gannet, and the ibis,

Douay Rheims Bible
11:17 The screech owl, and the cormorant, and the ibis,

Noah Webster Bible
11:17 And the little owl, and the cormorant, and the great owl,

World English Bible
11:17 and the little owl, and the cormorant, and the great owl,

Young's Literal Translation
11:17 and the little owl, and the cormorant, and the great owl,

Modern Hebrew
ואת־התנשמת
ואת־הקאת
ואת־הרחם׃

Paleo-Hebrew (Before 585 B.C.)
11:18
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
11:18 V'aTh-HThNShMTh V'aTh-HQ'aTh V'aTh-HUrChM.

Latin Vulgate
11:18 cycnum et onocrotalum et porphirionem

King James Version
11:18 And the swan, and the pelican, and the gier eagle,

American Standard Version
11:18 and the horned owl, and the pelican, and the vulture,

Bible in Basic English
11:18 And the water-hen and the pelican and the vulture;

Darby's English Translation
11:18 and the swan, and the pelican, and the carrion vulture,

Douay Rheims Bible
11:18 And the swan, and the bittern, and the porphyrion,

Noah Webster Bible
11:18 And the swan, and the pelican, and the gier-eagle,

World English Bible
11:18 and the horned owl, and the pelican, and the vulture,

Young's Literal Translation
11:18 and the swan, and the pelican, and the gier eagle,

Modern Hebrew
ואת החסידה האנפה
למינה ואת־הדוכיפת
ואת־העטלף׃

Paleo-Hebrew (Before 585 B.C.)
11:19

. - [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
11:19 V'aTh HChSYDH H'aNPhH LMYNH V'aTh-HDVKYPhTh V'aTh-H'yTLPh.

Latin Vulgate
11:19 erodionem et charadrion iuxta genus suum opupam quoque et vespertilionem

King James Version
11:19 And the stork, the heron after her kind, and the lapwing, and the bat.

American Standard Version
11:19 and the stork, the heron after its kind, and the hoopoe, and the bat.

Bible in Basic English
11:19 The stork and the heron, and birds of that sort, and the hoopoe and the bat.

Darby's English Translation
11:19 and the stork; the heron after its kind, and the hoopoe, and the bat.

Douay Rheims Bible
11:19 The heron, and the charadrion according to its kind, the houp also, and the bat.

Noah Webster Bible
11:19 And the stork, and the heron after her kind, and the lapwing, and the bat.

World English Bible
11:19 and the stork, the heron after its kind, and the hoopoe, and the bat.

Young's Literal Translation
11:19 and the stork, the heron after its kind, and the lapwing, and the bat.

Modern Hebrew
כל שרץ העוף ההלך
על־ארבע שקץ הוא
לכם׃

Paleo-Hebrew (Before 585 B.C.)
11:20

-
.

Hebrew Transliterated
11:20 KL ShUrTSh H'yVPh HHLK 'yL-'aUrB'y ShQTSh HV'a LKM.

Latin Vulgate
11:20 omne de volucribus quod graditur super quattuor pedes abominabile erit vobis

King James Version
11:20 All fowls that creep, going upon all four, shall be an abomination unto you.

American Standard Version
11:20 All winged creeping things that go upon all fours are an abomination unto you.

Bible in Basic English
11:20 Every winged four-footed thing which goes on the earth is disgusting to you;

Darby's English Translation
11:20 Every winged crawling thing that goeth upon all four shall be an abomination unto you.

Douay Rheims Bible
11:20 Of things that fly, whatsoever goeth upon four feet, shall be abominable to you.

Noah Webster Bible
11:20 All fowls that creep, going upon all four, shall be an abomination to you.

World English Bible
11:20 All winged creeping things that go on all fours are an abomination to you.

Young's Literal Translation
11:20 `Every teeming creature which is flying, which is going on four -- an abomination it is to you.

Modern Hebrew
אך את־זה תאכלו
מכל שרץ העוף ההלך
על־ארבע אשר־לא
כרעים ממעל לרגליו
לנתר בהן על־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
11:21
-

-
-

. -

Hebrew Transliterated
11:21 'aK 'aTh-ZH Th'aKLV MKL ShUrTSh H'yVPh HHLK 'yL-'aUrB'y 'aShUr-L'a KUr'yYM MM'yL LUrGLYV LNThUr BHN 'yL-H'aUrTSh.

Latin Vulgate
11:21 quicquid autem ambulat quidem super quattuor pedes sed habet longiora retro crura per quae salit super terram

King James Version
11:21 Yet these may ye eat of every flying creeping thing that goeth upon all four, which have legs above their feet, to leap withal upon the earth;

American Standard Version
11:21 Yet these may ye eat of all winged creeping things that go upon all fours, which have legs above their feet, wherewith to leap upon the earth.

Bible in Basic English
11:21 But of the winged four-footed things, those which have long legs for jumping on the earth you may have for food;

Darby's English Translation
11:21 Yet these shall ye eat of every winged crawling thing that goeth upon all four: those which have legs above their feet with which to leap upon the earth.

Douay Rheims Bible
11:21 But whatsoever walketh upon four feet, but hath the legs behind longer, wherewith it hoppeth upon the earth,

Noah Webster Bible
11:21 Yet these may ye eat, of every flying creeping animal that goeth upon all four, which have legs above their feet, to leap with upon the earth;

World English Bible
11:21 Yet these may you eat of all winged creeping things that go on all fours, which have legs above their feet, with which to leap on the earth.

Young's Literal Translation
11:21 `Only -- this ye do eat of any teeming thing which is flying, which is going on four, which hath legs above its feet, to move with them on the earth;

Modern Hebrew
את־אלה מהם תאכלו
את־הארבה למינו
ואת־הסלעם למינהו
ואת־החרגל למינהו
ואת־החגב למינהו׃

Paleo-Hebrew (Before 585 B.C.)
11:22
-
-
-
-
-
.

Hebrew Transliterated
11:22 'aTh-'aLH MHM Th'aKLV 'aTh-H'aUrBH LMYNV V'aTh-HSL'yM LMYNHV V'aTh-HChUrGL LMYNHV V'aTh-HChGB LMYNHV.

Latin Vulgate
11:22 comedere debetis ut est brucus in genere suo et attacus atque ophiomachus ac lucusta singula iuxta genus suum

King James Version
11:22 Even these of them ye may eat; the locust after his kind, and the bald locust after his kind, and the beetle after his kind, and the grasshopper after his kind.

American Standard Version
11:22 Even these of them ye may eat: the locust after its kind, and the bald locust after its kind, and the cricket after its kind, and the grasshopper after its kind.

Bible in Basic English
11:22 Such as all the different sorts of locust.

Darby's English Translation
11:22 These shall ye eat of them: the arbeh after its kind, and the solam after its kind, and the hargol after its kind, and the hargab after its kind.

Douay Rheims Bible
11:22 That you shall eat, as the bruchus in its kind, the attacus, and ophiomachus, and the locust, every one according to their kind.

Noah Webster Bible
11:22 Even these of them ye may eat; the locust after its kind, and the bald locust after its kind, and the beetle after its kind, and the grasshopper after its kind.

World English Bible
11:22 Even these of them you may eat: the locust after its kind, and the bald locust after its kind, and the cricket after its kind, and the grasshopper after its kind.

Young's Literal Translation
11:22 these of them ye do eat: the locust after its kind, and the bald locust after its kind, and the beetle after its kind, and the grasshopper after its kind;

Modern Hebrew
וכל שרץ העוף
אשר־לו ארבע רגלים
שקץ הוא לכם׃

Paleo-Hebrew (Before 585 B.C.)
11:23

-

.

Hebrew Transliterated
11:23 VKL ShUrTSh H'yVPh 'aShUr-LV 'aUrB'y UrGLYM ShQTSh HV'a LKM.

Latin Vulgate
11:23 quicquid autem ex volucribus quattuor tantum habet pedes execrabile erit vobis

King James Version
11:23 But all other flying creeping things, which have four feet, shall be an abomination unto you.

American Standard Version
11:23 But all winged creeping things, which have four feet, are an abomination unto you.

Bible in Basic English
11:23 But all other winged four-footed things which go on the earth are disgusting to you.

Darby's English Translation
11:23 But every winged crawling thing that hath four feet shall be an abomination unto you.

Douay Rheims Bible
11:23 But of dying things whatsoever hath four feet only, shall be an abomination to you:

Noah Webster Bible
11:23 But all other flying creeping animals, which have four feet, shall be an abomination to you.

World English Bible
11:23 But all winged creeping things, which have four feet, are an abomination to you.

Young's Literal Translation
11:23 and every teeming thing which is flying, which hath four feet -- an abomination it is to you.

Modern Hebrew
ולאלה תטמאו
כל־הנגע בנבלתם
יטמא עד־הערב׃

Paleo-Hebrew (Before 585 B.C.)
11:24

-
. -

Hebrew Transliterated
11:24 VL'aLH ThTM'aV KL-HNG'y BNBLThM YTM'a 'yD-H'yUrB.

Latin Vulgate
11:24 et quicumque morticina eorum tetigerit polluetur et erit inmundus usque ad vesperum

King James Version
11:24 And for these ye shall be unclean: whosoever toucheth the carcase of them shall be unclean until the even.

American Standard Version
11:24 And by these ye shall become unclean: whosoever toucheth the carcass of them shall be unclean until the even;

Bible in Basic English
11:24 By these you will be made unclean; anyone touching their dead bodies will be unclean till evening:

Darby's English Translation
11:24 And by these ye shall make yourselves unclean; whoever toucheth their carcase shall be unclean until the even.

Douay Rheims Bible
11:24 And whosoever shall touch the carcasses of them, shall be defiled, and shall be unclean until the evening:

Noah Webster Bible
11:24 And for these ye shall be unclean: whoever toucheth the carcass of them shall be unclean until the evening.

World English Bible
11:24 By these you shall become unclean: whoever touches the carcass of them shall be unclean until the even;

Young's Literal Translation
11:24 `And by these ye are made unclean, any one who is coming against their carcase is unclean till the evening;

Modern Hebrew
וכל־הנשא מנבלתם
יכבס בגדיו וטמא
עד־הערב׃

Paleo-Hebrew (Before 585 B.C.)
11:25
-

. -

Hebrew Transliterated
11:25 VKL-HNSh'a MNBLThM YKBS BGDYV VTM'a 'yD-H'yUrB.

Latin Vulgate
11:25 et si necesse fuerit ut portet quippiam horum mortuum lavabit vestimenta sua et inmundus erit usque ad solis occasum

King James Version
11:25 And whosoever beareth ought of the carcase of them shall wash his clothes, and be unclean until the even.

American Standard Version
11:25 And whosoever beareth aught of the carcass of them shall wash his clothes, and be unclean until the even.

Bible in Basic English
11:25 Whoever takes away the dead body of one of them is to have his clothing washed, and will be unclean till evening.

Darby's English Translation
11:25 And whoever carrieth ought of their carcase shall wash his garments, and be unclean until the even.

Douay Rheims Bible
11:25 And if it be necessary that he carry any of these things when they are dead, he shall wash his clothes, and shall be unclean until the sun set.

Noah Webster Bible
11:25 And whoever beareth aught of the carcass of them shall wash his clothes, and be unclean until the evening.

World English Bible
11:25 Whoever bears anything of the carcass of them shall wash his clothes, and be unclean until the even.

Young's Literal Translation
11:25 and anyone who is lifting up aught of their carcase doth wash his garments, and hath been unclean till the evening: --

Modern Hebrew
לכל־הבהמה אשר הוא
מפרסת פרסה ושסע
איננה שסעת וגרה
איננה מעלה טמאים
הם לכם כל־הנגע
בהם יטמא׃

Paleo-Hebrew (Before 585 B.C.)
11:26
-

-
.

Hebrew Transliterated
11:26 LKL-HBHMH 'aShUr HV'a MPhUrSTh PhUrSH VShS'y 'aYNNH ShS'yTh VGUrH 'aYNNH M'yLH TM'aYM HM LKM KL-HNG'y BHM YTM'a.

Latin Vulgate
11:26 omne animal quod habet quidem ungulam sed non dividit eam nec ruminat inmundum erit et quicquid tetigerit illud contaminabitur

King James Version
11:26 The carcases of every beast which divideth the hoof, and is not clovenfooted, nor cheweth the cud, are unclean unto you: every one that toucheth them shall be unclean.

American Standard Version
11:26 Every beast which parteth the hoof, and is not clovenfooted, nor cheweth the cud, is unclean unto you: every one that toucheth them shall be unclean.

Bible in Basic English
11:26 Every beast, in the horn of whose foot there is not a complete division, and whose food does not come back, is unclean to you: anyone touching one of these will be unclean.

Darby's English Translation
11:26 Every beast that hath cloven hoofs, but not feet quite split open, nor cheweth the cud, shall be unclean unto you: every one that toucheth them shall be unclean.

Douay Rheims Bible
11:26 Every beast that hath a hoof, but divideth it not, nor cheweth the cud, shall be unclean: and he that toucheth it, shall be defiled.

Noah Webster Bible
11:26 The carcasses of every beast which divideth the hoof, and is not cloven-footed, nor cheweth the cud, are unclean to you: every one that toucheth them shall be unclean.

World English Bible
11:26 Every animal which parts the hoof, and is not cloven-footed, nor chews the cud, is unclean to you: everyone who touches them shall be unclean.

Young's Literal Translation
11:26 even every beast which is dividing the hoof, and is not cloven-footed, and the cud is not bringing up -- unclean they are to you; any one who is coming against them is unclean.

Modern Hebrew
וכל הולך על־כפיו
בכל־החיה ההלכת
על־ארבע טמאים הם
לכם כל־הנגע
בנבלתם יטמא
עד־הערב׃

Paleo-Hebrew (Before 585 B.C.)
11:27

- [image] [image] [image] [image] [image] [image] [image] -
-

-

. -

Hebrew Transliterated
11:27 VKL HVLK 'yL-KPhYV BKL-HChYH HHLKTh 'yL-'aUrB'y TM'aYM HM LKM KL-HNG'y BNBLThM YTM'a 'yD-H'yUrB.

Latin Vulgate
11:27 quod ambulat super manus ex cunctis animantibus quae incedunt quadrupedia inmundum erit qui tetigerit morticina eorum polluetur usque ad vesperum

King James Version
11:27 And whatsoever goeth upon his paws, among all manner of beasts that go on all four, those are unclean unto you: whoso toucheth their carcase shall be unclean until the even.

American Standard Version
11:27 And whatsoever goeth upon its paws, among all beasts that go on all fours, they are unclean unto you: whoso toucheth their carcass shall be unclean until the even.

Bible in Basic English
11:27 Any four-footed beast which goes on the ball of its foot, is unclean to you: anyone touching the dead body of one of these will be unclean till evening.

Darby's English Translation
11:27 And whatever goeth on its paws, among all manner of beasts that go upon all four, those are unclean unto you: whoever toucheth their carcase shall be unclean until the even.

Douay Rheims Bible
11:27 That which walketh upon hands of all animals which go on all four, shall be unclean: he that shall touch their carcasses shall be defiled until evening.

Noah Webster Bible
11:27 And whatever goeth upon its paws, among all manner of beasts that go on all four, those are unclean to you: whoever toucheth their carcass shall be unclean until the evening.

World English Bible
11:27 Whatever goes on its paws, among all animals that go on all fours, they are unclean to you: whoever touches their carcass shall be unclean until the even.

Young's Literal Translation
11:27 `And any one going on its paws, among all the beasts which are going on four -- unclean they are to you; any one who is coming against their carcase is unclean until the evening;

Modern Hebrew
והנשא את־נבלתם
יכבס בגדיו וטמא
עד־הערב טמאים המה
לכם׃

Paleo-Hebrew (Before 585 B.C.)
11:28
-

-

.

Hebrew Transliterated
11:28 VHNSh'a 'aTh-NBLThM YKBS BGDYV VTM'a 'yD-H'yUrB TM'aYM HMH LKM.

Latin Vulgate
11:28 et qui portaverit huiuscemodi cadavera lavabit vestimenta sua et inmundus erit usque ad vesperum quia omnia haec inmunda sunt vobis

King James Version
11:28 And he that beareth the carcase of them shall wash his clothes, and be unclean until the even: they are unclean unto you.

American Standard Version
11:28 And he that beareth the carcass of them shall wash his clothes, and be unclean until the even: they are unclean unto you.

Bible in Basic English
11:28 Anyone who takes away the dead body of one of these is to have his clothing washed and be unclean till evening.

Darby's English Translation
11:28 And he that carrieth their carcase shall wash his garments, and be unclean until the even: they shall be unclean unto you.

Douay Rheims Bible
11:28 And he that shall carry such carcasses, shall wash his clothes, and shall be unclean until evening: because all these things are unclean to you.

Noah Webster Bible
11:28 And he that beareth the carcass of them shall wash his clothes, and be unclean until the evening: they are unclean to you.

World English Bible
11:28 He who bears the carcass of them shall wash his clothes, and be unclean until the even: they are unclean to you.

Young's Literal Translation
11:28 and he who is lifting up their carcase doth wash his garments, and hath been unclean until the evening -- unclean they are to you.

Modern Hebrew
וזה לכם הטמא בשרץ
השרץ על־הארץ החלד
והעכבר והצב
למינהו׃

Paleo-Hebrew (Before 585 B.C.)
11:29

-

.

Hebrew Transliterated
11:29 VZH LKM HTM'a BShUrTSh HShUrTSh 'yL-H'aUrTSh HChLD VH'yKBUr VHTShB LMYNHV.

Latin Vulgate
11:29 hoc quoque inter polluta reputabitur de his quae moventur in terra mustela et mus et corcodillus singula iuxta genus suum

King James Version
11:29 These also shall be unclean unto you among the creeping things that creep upon the earth; the weasel, and the mouse, and the tortoise after his kind,

American Standard Version
11:29 And these are they which are unclean unto you among the creeping things that creep upon the earth: the weasel, and the mouse, and the great lizard after its kind,

Bible in Basic English
11:29 And these are unclean to you among things which go low down on the earth; the weasel and the mouse and the great lizard, and animals of that sort;

Darby's English Translation
11:29 And these shall be unclean unto you among the crawling things which crawl on the earth: the mole, and the field-mouse, and the lizard, after its kind;

Douay Rheims Bible
11:29 These also shall be reckoned among unclean things, of all that move upon the earth, the weasel, and the mouse, and the crocodile, every one according to their kind:

Noah Webster Bible
11:29 These also shall be unclean to you among the creeping animals that creep upon the earth; the weasel, and the mouse, and the tortoise, after its kind,

World English Bible
11:29 These are they which are unclean to you among the creeping things that creep on the earth: the weasel, and the mouse, and the great lizard after its kind,

Young's Literal Translation
11:29 `And this is to you the unclean among the teeming things which are teeming on the earth: the weasel, and the mouse, and the tortoise after its kind,

Modern Hebrew
והאנקה והכח
והלטאה והחמט
והתנשמת׃

Paleo-Hebrew (Before 585 B.C.)
11:30

.

Hebrew Transliterated
11:30 VH'aNQH VHKCh VHLT'aH VHChMT VHThNShMTh.

Latin Vulgate
11:30 migale et cameleon et stelio ac lacerta et talpa

King James Version
11:30 And the ferret, and the chameleon, and the lizard, and the snail, and the mole.

American Standard Version
11:30 and the gecko, and the land-crocodile, and the lizard, and the sand-lizard, and the chameleon.

Bible in Basic English
11:30 And the ferret and the land crocodile and the lizard and the sand-lizard and the chameleon.

Darby's English Translation
11:30 and the groaning lizard, and the great red lizard, and the climbing lizard, and the chomet, and the chameleon.

Douay Rheims Bible
11:30 The shrew, and the chameleon, and the stello, and the lizard, and the mole:

Noah Webster Bible
11:30 And the ferret and the chameleon, and the lizard, and the snail, and the mole.

World English Bible
11:30 and the gecko, and the land-crocodile, and the lizard, and the sand-lizard, and the chameleon.

Young's Literal Translation
11:30 and the ferret, and the chameleon, and the lizard, and the snail, and the mole;

Modern Hebrew
אלה הטמאים לכם
בכל־השרץ כל־הנגע
בהם במתם יטמא
עד־הערב׃

Paleo-Hebrew (Before 585 B.C.)
11:31

-
-

. -

Hebrew Transliterated
11:31 'aLH HTM'aYM LKM BKL-HShUrTSh KL-HNG'y BHM BMThM YTM'a 'yD-H'yUrB.

Latin Vulgate
11:31 omnia haec inmunda sunt qui tetigerit morticina eorum inmundus erit usque ad vesperum

King James Version
11:31 These are unclean to you among all that creep: whosoever doth touch them, when they be dead, shall be unclean until the even.

American Standard Version
11:31 These are they which are unclean to you among all that creep: whosoever doth touch them, when they are dead, shall be unclean until the even.

Bible in Basic English
11:31 All these are unclean to you: anyone touching them when they are dead will be unclean till evening.

Darby's English Translation
11:31 These shall be unclean unto you among all that crawl: whoever toucheth them when they are dead, shall be unclean until the even.

Douay Rheims Bible
11:31 31All these are unclean. He that toucheth their carcasses shall be unclean until the evening.

Noah Webster Bible
11:31 These are unclean to you among all that creep: whoever doth touch them, when they are dead, shall be unclean until the evening.

World English Bible
11:31 These are they which are unclean to you among all that creep: whoever does touch them, when they are dead, shall be unclean until the even.

Young's Literal Translation
11:31 these are the unclean to you among all which are teeming; any one who is coming against them in their death is unclean till the evening.

Modern Hebrew
וכל אשר־יפל־עליו
מהם במתם יטמא
מכל־כלי־עץ או בגד
או־עור או שק
כל־כלי אשר־יעשה
מלאכה בהם במים
יובא וטמא עד־הערב
וטהר׃

Paleo-Hebrew (Before 585 B.C.)
11:32
- [image] [image] [image] -

- [image] [image] [image] -

-
-
-

. -

Hebrew Transliterated
11:32 VKL 'aShUr-YPhL-'yLYV MHM BMThM YTM'a MKL-KLY-'yTSh 'aV BGD 'aV-'yVUr 'aV ShQ KL-KLY 'aShUr-Y'yShH ML'aKH BHM BMYM YVB'a VTM'a 'yD-H'yUrB VTHUr.

Latin Vulgate
11:32 et super quod ceciderit quicquam de morticinis eorum polluetur tam vas ligneum et vestimentum quam pelles et cilicia et in quocumque fit opus tinguentur aqua et polluta erunt usque ad vesperum et sic postea mundabuntur

King James Version
11:32 And upon whatsoever any of them, when they are dead, doth fall, it shall be unclean; whether it be any vessel of wood, or raiment, or skin, or sack, whatsoever vessel it be, wherein any work is done, it must be put into water, and it shall be unclean until the even; so it shall be cleansed.

American Standard Version
11:32 And upon whatsoever any of them, when they are dead, doth fall, it shall be unclean; whether it be any vessel of wood, or raiment, or skin, or sack, whatsoever vessel it be, wherewith any work is done, it must be put into water, and it shall be unclean until the even; then shall it be clean.

Bible in Basic English
11:32 The dead body of any of these, falling on anything, will make that thing unclean; if it is any vessel of wood, or clothing, or skin, or bag, whatever it is, if it is used for any purpose, it will have to be put into water, and will be unclean till evening; after that it will be clean.

Darby's English Translation
11:32 And on whatever any of them when they are dead doth fall, it shall be unclean; all vessels of wood, or garment, or skin, or sack, every vessel wherewith work is done -- it shall be put into water, and be unclean until the even; then shall it be clean.

Douay Rheims Bible
11:32 And upon what thing soever any of their carcasses shall fall, it shall be defiled, whether it be a vessel of wood, or a garment, or skins or haircloths; or any thing in which work is done, they shall be dipped in water, and shall be unclean until the evening, and so afterwards shall be clean.

Noah Webster Bible
11:32 And upon whatever any of them, when they are dead, doth fall, it shall be unclean; whether it is any vessel of wood, or raiment, or skin, or sack, whatever vessel it is, in which any work is done, it must be put into water, and it shall be unclean until the evening; so it shall be cleansed.

World English Bible
11:32 On whatever any of them, when they are dead, does fall, it shall be unclean; whether it be any vessel of wood, or clothing, or skin, or sack, whatever vessel it be, with which any work is done, it must be put into water, and it shall be unclean until the even; then shall it be clean.

Young's Literal Translation
11:32 `And anything on which any one of them falleth, in their death, is unclean, of any vessel of wood or garment or skin or sack, any vessel in which work is done is brought into water, and hath been unclean till the evening, then it hath been clean;

Modern Hebrew
וכל־כלי־חרש
אשר־יפל מהם
אל־תוכו כל אשר
בתוכו יטמא ואתו
תשברו׃

Paleo-Hebrew (Before 585 B.C.)
11:33
- [image] [image] [image] [image] [image] [image] - [image] [image] [image] -
-

.

Hebrew Transliterated
11:33 VKL-KLY-ChUrSh 'aShUr-YPhL MHM 'aL-ThVKV KL 'aShUr BThVKV YTM'a V'aThV ThShBUrV.

Latin Vulgate
11:33 vas autem fictile in quo horum quicquam intro ceciderit polluetur et idcirco frangendum est

King James Version
11:33 And every earthen vessel, whereinto any of them falleth, whatsoever is in it shall be unclean; and ye shall break it.

American Standard Version
11:33 And every earthen vessel, whereinto any of them falleth, whatsoever is in it shall be unclean, and it ye shall break.

Bible in Basic English
11:33 And if one of them gets into any vessel of earth, whatever is in the vessel will be unclean and the vessel will have to be broken.

Darby's English Translation
11:33 And every earthen vessel into which any of them falleth -- whatever is in it shall be unclean; and ye shall break it.

Douay Rheims Bible
11:33 But an earthen vessel, into which any of these shall fall, shall be defiled, and therefore is to be broken.

Noah Webster Bible
11:33 And every earthen vessel, into which any of them falleth, whatever is in it shall be unclean; and ye shall break it.

World English Bible
11:33 Every earthen vessel, into which any of them falls, whatever is in it shall be unclean, and it you shall break.

Young's Literal Translation
11:33 and any earthen vessel, into the midst of which any one of them falleth, all that is in its midst is unclean, and it ye do break.

Modern Hebrew
מכל־האכל אשר יאכל
אשר יבוא עליו מים
יטמא וכל־משקה אשר
ישתה בכל־כלי
יטמא׃

Paleo-Hebrew (Before 585 B.C.)
11:34
-

-
-
.

Hebrew Transliterated
11:34 MKL-H'aKL 'aShUr Y'aKL 'aShUr YBV'a 'yLYV MYM YTM'a VKL-MShQH 'aShUr YShThH BKL-KLY YTM'a.

Latin Vulgate
11:34 omnis cibus quem comeditis si fusa fuerit super eum aqua inmundus erit et omne liquens quod bibitur de universo vase inmundum erit

King James Version
11:34 Of all meat which may be eaten, that on which such water cometh shall be unclean: and all drink that may be drunk in every such vessel shall be unclean.

American Standard Version
11:34 All food therein which may be eaten, that on which water cometh, shall be unclean; and all drink that may be drunk in every such vessel shall be unclean.

Bible in Basic English
11:34 Any food in it, and anything on which water from it comes, will be unclean: any drink taken from such a vessel will be unclean.

Darby's English Translation
11:34 All food that is eaten on which such water hath come shall be unclean; and all drink that is drunk shall be unclean, in every such vessel.

Douay Rheims Bible
11:34 Any meat which you eat, if water from such a vessel be poured upon it, shall be unclean; and every liquor that is drunk out of any such vessel, shall be unclean.

Noah Webster Bible
11:34 Of all meat which may be eaten, that on which such water cometh shall be unclean: and all drink that may be drank in every such vessel, shall be unclean.

World English Bible
11:34 All food therein which may be eaten, that on which water comes, shall be unclean; and all drink that may be drunk in every such vessel shall be unclean.

Young's Literal Translation
11:34 `Of all the food which is eaten, that on which cometh such water, is unclean, and all drink which is drunk in any such vessel is unclean;

Modern Hebrew
וכל אשר־יפל
מנבלתם עליו יטמא
תנור וכירים יתץ
טמאים הם וטמאים
יהיו לכם׃

Paleo-Hebrew (Before 585 B.C.)
11:35
-

.

Hebrew Transliterated
11:35 VKL 'aShUr-YPhL MNBLThM 'yLYV YTM'a ThNVUr VKYUrYM YThTSh TM'aYM HM VTM'aYM YHYV LKM.

Latin Vulgate
11:35 et quicquid de morticinis istiusmodi ceciderit super illud inmundum erit sive clibani sive cytropodes destruentur et inmundi erunt

King James Version
11:35 And every thing whereupon any part of their carcase falleth shall be unclean; whether it be oven, or ranges for pots, they shall be broken down: for they are unclean, and shall be unclean unto you.

American Standard Version
11:35 And every thing whereupon any part of their carcass falleth shall be unclean; whether oven, or range for pots, it shall be broken in pieces: they are unclean, and shall be unclean unto you.

Bible in Basic English
11:35 Any part of the dead body of one of these, falling on anything, will make it unclean; if it is an oven or a cooking-pot it will have to be broken: they are unclean and will be unclean to you.

Darby's English Translation
11:35 And everything where upon any part of their carcase falleth shall be unclean; oven and hearth shall be broken down: they are unclean, and shall be unclean unto you.

Douay Rheims Bible
11:35 And upon whatsoever thing any of these dead beasts shall fall, it shall be unclean: whether it be oven, or pots with feet, they shall be destroyed, and shall be unclean.

Noah Webster Bible
11:35 And every thing on which any part of their carcass falleth, shall be unclean; whether an oven, or ranges for pots, they shall be broken down: for they are unclean, and shall be unclean to you.

World English Bible
11:35 Every thing whereupon any part of their carcass falls shall be unclean; whether oven, or range for pots, it shall be broken in pieces: they are unclean, and shall be unclean to you.

Young's Literal Translation
11:35 and anything on which any of their carcase falleth is unclean (oven or double pots), it is broken down, unclean they are, yea, unclean they are to you.

Modern Hebrew
אך מעין ובור
מקוה־מים יהיה
טהור ונגע בנבלתם
יטמא׃

Paleo-Hebrew (Before 585 B.C.)
11:36

-

.

Hebrew Transliterated
11:36 'aK M'yYN VBVUr MQVH-MYM YHYH THVUr VNG'y BNBLThM YTM'a.

Latin Vulgate
11:36 fontes vero et cisternae et omnis aquarum congregatio munda erit qui morticinum eorum tetigerit polluetur

King James Version
11:36 Nevertheless a fountain or pit, wherein there is plenty of water, shall be clean: but that which toucheth their carcase shall be unclean.

American Standard Version
11:36 Nevertheless a fountain or a pit wherein is a gathering of water shall be clean: but that which toucheth their carcass shall be unclean.

Bible in Basic English
11:36 But at the same time a fountain or a place where water is stored for use will be clean; but anyone touching their dead bodies will be unclean.

Darby's English Translation
11:36 Nevertheless, a spring or a well, a quantity of water, shall be clean. But he that toucheth their carcase shall be unclean.

Douay Rheims Bible
11:36 But fountains and cisterns, and all gatherings together of waters shall be clean. He that toucheth their carcasses shall be defiled.

Noah Webster Bible
11:36 Nevertheless, a fountain or pit, in which there is plenty of water, shall be clean: but that which toucheth their carcass shall be unclean.

World English Bible
11:36 Nevertheless a spring or a pit in which is a gathering of water shall be clean: but that which touches their carcass shall be unclean.

Young's Literal Translation
11:36 `Only -- a fountain or pit, a collection of water, is clean, but that which is coming against their carcase is unclean;

Modern Hebrew
וכי יפל מנבלתם
על־כל־זרע זרוע
אשר יזרע טהור
הוא׃

Paleo-Hebrew (Before 585 B.C.)
11:37

- [image] [image] -

.

Hebrew Transliterated
11:37 VKY YPhL MNBLThM 'yL-KL-ZUr'y ZUrV'y 'aShUr YZUr'y THVUr HV'a.

Latin Vulgate
11:37 si ceciderint super sementem non polluent eam

King James Version
11:37 And if any part of their carcase fall upon any sowing seed which is to be sown, it shall be clean.

American Standard Version
11:37 And if aught of their carcass fall upon any sowing seed which is to be sown, it is clean.

Bible in Basic English
11:37 If any part of the dead body of one of these gets on to any seed for planting, it is clean;

Darby's English Translation
11:37 And if any part of their carcase fall upon any sowing-seed which is to be sown, it shall be clean;

Douay Rheims Bible
11:37 If it fall upon seed corn, it shall not defile it.

Noah Webster Bible
11:37 And if any part of their carcass shall fall upon any sowing-seed which is to be sown, it shall be clean.

World English Bible
11:37 If anything of their carcass fall on any sowing seed which is to be sown, it is clean.

Young's Literal Translation
11:37 and when any of their carcase falleth on any sown seed which is sown -- it is clean;

Modern Hebrew
וכי יתן־מים
על־זרע ונפל
מנבלתם עליו טמא
הוא לכם׃

Paleo-Hebrew (Before 585 B.C.)
11:38
-
-

.

Hebrew Transliterated
11:38 VKY YThN-MYM 'yL-ZUr'y VNPhL MNBLThM 'yLYV TM'a HV'a LKM.

Latin Vulgate
11:38 sin autem quispiam aqua sementem perfuderit et postea morticinis tacta fuerit ilico polluetur

King James Version
11:38 But if any water be put upon the seed, and any part of their carcase fall thereon, it shall be unclean unto you.

American Standard Version
11:38 But if water be put upon the seed, and aught of their carcass fall thereon, it is unclean unto you.

Bible in Basic English
11:38 But if water is put on the seed, and any part of the dead body gets on to it, it will be unclean to you.

Darby's English Translation
11:38 but if water have been put on the seed, and any part of their carcase fall thereon, it shall be unclean unto you.

Douay Rheims Bible
11:38 But if any man pour water upon the seed, and afterwards it be touched by the carcasses, it shall be forthwith defiled.

Noah Webster Bible
11:38 But if any water shall be put upon the seed, and any part of their carcass shall fall on it, it shall be unclean to you.

World English Bible
11:38 But if water be put on the seed, and anything of their carcass fall thereon, it is unclean to you.

Young's Literal Translation
11:38 and when water is put on the seed, and any of its carcase hath fallen on it -- unclean it is to you.

Modern Hebrew
וכי ימות מן־הבהמה
אשר־היא לכם לאכלה
הנגע בנבלתה יטמא
עד־ הערב׃

Paleo-Hebrew (Before 585 B.C.)
11:39

- [image] [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
11:39 VKY YMVTh MN-HBHMH 'aShUr-HY'a LKM L'aKLH HNG'y BNBLThH YTM'a 'yD- H'yUrB.

Latin Vulgate
11:39 si mortuum fuerit animal quod licet vobis comedere qui cadaver eius tetigerit inmundus erit usque ad vesperum

King James Version
11:39 And if any beast, of which ye may eat, die; he that toucheth the carcase thereof shall be unclean until the even.

American Standard Version
11:39 And if any beast, of which ye may eat, die; he that toucheth the carcass thereof shall be unclean until the even.

Bible in Basic English
11:39 And if any beast which may be used for food comes to a natural death, anyone touching its dead body will be unclean till evening.

Darby's English Translation
11:39 And if any beast which is to you for food die, he that toucheth the carcase thereof shall be unclean until the even.

Douay Rheims Bible
11:39 If any beast die, of which it is lawful for you to eat, he that toucheth the carcass thereof, shall be unclean until the evening:

Noah Webster Bible
11:39 And if any beast, of which ye may eat, shall die; he that toucheth its carcass shall be unclean until the evening.

World English Bible
11:39 If any animal, of which you may eat, die; he who touches the carcass of it shall be unclean until the even.

Young's Literal Translation
11:39 `And when any of the beasts which are to you for food dieth, he who is coming against its carcase is unclean till the evening;

Modern Hebrew
והאכל מנבלתה יכבס
בגדיו וטמא
עד־הערב והנשא
את־נבלתה יכבס
בגדיו וטמא
עד־הערב׃

Paleo-Hebrew (Before 585 B.C.)
11:40

-
-

. -

Hebrew Transliterated
11:40 VH'aKL MNBLThH YKBS BGDYV VTM'a 'yD-H'yUrB VHNSh'a 'aTh-NBLThH YKBS BGDYV VTM'a 'yD-H'yUrB.

Latin Vulgate
11:40 et qui comederit ex eo quippiam sive portaverit lavabit vestimenta sua et inmundus erit usque ad vesperum

King James Version
11:40 And he that eateth of the carcase of it shall wash his clothes, and be unclean until the even: he also that beareth the carcase of it shall wash his clothes, and be unclean until the even.

American Standard Version
11:40 And he that eateth of the carcass of it shall wash his clothes, and be unclean until the even: he also that beareth the carcass of it shall wash his clothes, and be unclean until the even.

Bible in Basic English
11:40 And he who makes use of any part of its body for food is to have his clothing washed and be unclean till evening; and anyone taking away its body is to have his clothing washed and be unclean till evening.

Darby's English Translation
11:40 And he that eateth of its carcase shall wash his garments, and be unclean until the even: he also that carrieth its carcase shall wash his garments, and be unclean until the even.

Douay Rheims Bible
11:40 And he that eateth or carrieth any thing thereof, shall wash his clothes, and shall be unclean until the evening.

Noah Webster Bible
11:40 And he that eateth of its carcass shall wash his clothes, and be unclean until the evening; he also that beareth its carcass shall wash his clothes and be unclean until the evening.

World English Bible
11:40 He who eats of the carcass of it shall wash his clothes, and be unclean until the even: he also that bears the carcass of it shall wash his clothes, and be unclean until the even.

Young's Literal Translation
11:40 and he who is eating of its carcase doth wash his garments, and hath been unclean till the evening; and he who is lifting up its carcase doth wash his garments, and hath been unclean till the evening.

Modern Hebrew
וכל־השרץ השרץ
על־הארץ שקץ הוא
לא יאכל׃

Paleo-Hebrew (Before 585 B.C.)
11:41
-
-

.

Hebrew Transliterated
11:41 VKL-HShUrTSh HShUrTSh 'yL-H'aUrTSh ShQTSh HV'a L'a Y'aKL.

Latin Vulgate
11:41 omne quod reptat super terram abominabile erit nec adsumetur in cibum

King James Version
11:41 And every creeping thing that creepeth upon the earth shall be an abomination; it shall not be eaten.

American Standard Version
11:41 And every creeping thing that creepeth upon the earth is an abomination; it shall not be eaten.

Bible in Basic English
11:41 Everything which goes flat on its body on the earth is disgusting, and is not to be used for food.

Darby's English Translation
11:41 And every crawling thing which crawleth on the earth shall be an abomination; it shall not be eaten.

Douay Rheims Bible
11:41 41All that creepeth upon the earth shall be abominable, neither shall it be taken for meat.

Noah Webster Bible
11:41 And every creeping animal that creepeth upon the earth shall be an abomination; it shall not be eaten.

World English Bible
11:41 Every creeping thing that creeps on the earth is an abomination; it shall not be eaten.

Young's Literal Translation
11:41 `And every teeming thing which is teeming on the earth is an abomination, it is not eaten;

Modern Hebrew
כל הולך על־גחון
וכל הולך על־ארבע
עד כל־מרבה רגלים
לכל־השרץ השרץ
על־הארץ לא תאכלום
כי־שקץ הם׃

Paleo-Hebrew (Before 585 B.C.)
11:42

-
-
-
-
-

. -

Hebrew Transliterated
11:42 KL HVLK 'yL-GChVN VKL HVLK 'yL-'aUrB'y 'yD KL-MUrBH UrGLYM LKL-HShUrTSh HShUrTSh 'yL-H'aUrTSh L'a Th'aKLVM KY-ShQTSh HM.

Latin Vulgate
11:42 quicquid super pectus quadrupes graditur et multos habet pedes sive per humum trahitur non comedetis quia abominabile est

King James Version
11:42 Whatsoever goeth upon the belly, and whatsoever goeth upon all four, or whatsoever hath more feet among all creeping things that creep upon the earth, them ye shall not eat; for they are an abomination.

American Standard Version
11:42 Whatsoever goeth upon the belly, and whatsoever goeth upon all fours, or whatsoever hath many feet, even all creeping things that creep upon the earth, them ye shall not eat; for they are an abomination.

Bible in Basic English
11:42 Whatever goes on its stomach or on four feet or has a great number of feet, even all those going flat on the earth, may not be used for food, for they are disgusting.

Darby's English Translation
11:42 Whatever goeth on the belly, and whatever goeth on all four, and all that have a great many feet, of every manner of crawling thing which crawleth on the earth -- these ye shall not eat; for they are an abomination.

Douay Rheims Bible
11:42 Whatsoever goeth upon the breast on four feet, or hath many feet, or traileth on the earth, you shall not eat, because it is abominable.

Noah Webster Bible
11:42 Whatever goeth upon the belly, and whatever goeth upon all four, or whatever hath more feet among all creeping animals that creep upon the earth, them ye shall not eat; for they are an abomination.

World English Bible
11:42 Whatever goes on the belly, and whatever goes on all fours, or whatever has many feet, even all creeping things that creep on the earth, them you shall not eat; for they are an abomination.

Young's Literal Translation
11:42 any thing going on the belly, and any going on four, unto every multiplier of feet, to every teeming thing which is teeming on the earth -- ye do not eat them, for they are an abomination;

Modern Hebrew
אל־תשקצו
את־נפשתיכם
בכל־השרץ השרץ ולא
תטמאו בהם ונטמתם
בם׃

Paleo-Hebrew (Before 585 B.C.)
11:43
- [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
11:43 'aL-ThShQTShV 'aTh-NPhShThYKM BKL-HShUrTSh HShUrTSh VL'a ThTM'aV BHM VNTMThM BM.

Latin Vulgate
11:43 nolite contaminare animas vestras nec tangatis quicquam eorum ne inmundi sitis

King James Version
11:43 Ye shall not make yourselves abominable with any creeping thing that creepeth, neither shall ye make yourselves unclean with them, that ye should be defiled thereby.

American Standard Version
11:43 Ye shall not make yourselves abominable with any creeping thing that creepeth, neither shall ye make yourselves unclean with them, that ye should be defiled thereby.

Bible in Basic English
11:43 You are not to make yourselves disgusting with anything which goes about flat on the earth; you may not make yourselves unclean with them, in such a way that you are not holy to me.

Darby's English Translation
11:43 Ye shall not make yourselves abominable through any crawling thing which crawleth, neither shall ye make yourselves unclean with them, that ye should be defiled thereby.

Douay Rheims Bible
11:43 Do not defile your souls, nor touch aught thereof, lest you be unclean,

Noah Webster Bible
11:43 Ye shall not make your selves abominable with any creeping animal that creepeth, neither shall ye make yourselves unclean with them, that ye should be defiled by them.

World English Bible
11:43 You shall not make yourselves abominable with any creeping thing that creeps, neither shall you make yourselves unclean with them, that you should be defiled thereby.

Young's Literal Translation
11:43 ye do not make yourselves abominable with any teeming thing which is teeming, nor do ye make yourselves unclean with them, so that ye have been unclean thereby.

Modern Hebrew
כי אני יהוה
אלהיכם והתקדשתם
והייתם קדשים כי
קדוש אני ולא
תטמאו את־נפשתיכם
בכל־השרץ הרמש
על־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
11:44

- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
11:44 KY 'aNY YHVH 'aLHYKM VHThQDShThM VHYYThM QDShYM KY QDVSh 'aNY VL'a ThTM'aV 'aTh-NPhShThYKM BKL-HShUrTSh HUrMSh 'yL-H'aUrTSh.

Latin Vulgate
11:44 ego enim sum Dominus Deus vester sancti estote quoniam et ego sanctus sum ne polluatis animas vestras in omni reptili quod movetur super terram

King James Version
11:44 For I am the LORD your God: ye shall therefore sanctify yourselves, and ye shall be holy; for I am holy: neither shall ye defile yourselves with any manner of creeping thing that creepeth upon the earth.

American Standard Version
11:44 For I am Jehovah your God: sanctify yourselves therefore, and be ye holy; for I am holy: neither shall ye defile yourselves with any manner of creeping thing that moveth upon the earth.

Bible in Basic English
11:44 For I am the Lord your God: for this reason, make and keep yourselves holy, for I am holy; you are not to make yourselves unclean with any sort of thing which goes about flat on the earth.

Darby's English Translation
11:44 For I am Jehovah your God; and ye shall hallow yourselves, and ye shall be holy; for I am holy; and ye shall not make yourselves unclean through any manner of crawling thing which creepeth on the earth.

Douay Rheims Bible
11:44 For I am the Lord your God: be holy because I am holy. Defile not your souls by any creeping thing, that moveth upon the earth.

Noah Webster Bible
11:44 For I am the LORD your God: ye shall therefore sanctify yourselves, and ye shall be holy; for I am holy: neither shall ye defile yourselves with any manner of creeping animal that creepeth upon the earth.

World English Bible
11:44 For I am Yahweh your God: sanctify yourselves therefore, and be you holy; for I am holy: neither shall you defile yourselves with any manner of creeping thing that moves on the earth.

Young's Literal Translation
11:44 `For I am Jehovah your God, and ye have sanctified yourselves, and ye have been holy, for I am holy; and ye do not defile your persons with any teeming thing which is creeping on the earth;

Modern Hebrew
כי אני יהוה המעלה
אתכם מארץ מצרים
להית לכם לאלהים
והייתם קדשים כי
קדוש אני׃

Paleo-Hebrew (Before 585 B.C.)
11:45

.

Hebrew Transliterated
11:45 KY 'aNY YHVH HM'yLH 'aThKM M'aUrTSh MTShUrYM LHYTh LKM L'aLHYM VHYYThM QDShYM KY QDVSh 'aNY.

Latin Vulgate
11:45 ego sum Dominus qui eduxi vos de terra Aegypti ut essem vobis in Deum sancti eritis quia et ego sanctus sum

King James Version
11:45 For I am the LORD that bringeth you up out of the land of Egypt, to be your God: ye shall therefore be holy, for I am holy.

American Standard Version
11:45 For I am Jehovah that brought you up out of the land of Egypt, to be your God: ye shall therefore be holy, for I am holy.

Bible in Basic English
11:45 For I am the Lord, who took you out of the land of Egypt, to be your God; so be you holy, for I am holy.

Darby's English Translation
11:45 For I am Jehovah who brought you up out of the land of Egypt, to be your God: ye shall therefore be holy, for I am holy.

Douay Rheims Bible
11:45 For I am the Lord, who brought you out of the land of Egypt, that I might be your God.

Noah Webster Bible
11:45 For I am the LORD that bringeth you out of the land of Egypt, to be your God: ye shall therefore be holy, for I am holy.

World English Bible
11:45 For I am Yahweh who brought you up out of the land of Egypt, to be your God: you shall therefore be holy, for I am holy.

Young's Literal Translation
11:45 for I am Jehovah who am bringing you up out of the land of Egypt to become your God; and ye have been holy, for I am holy.

Modern Hebrew
זאת תורת הבהמה
והעוף וכל נפש
החיה הרמשת במים
ולכל־נפש השרצת
על־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
11:46

-
. -

Hebrew Transliterated
11:46 Z'aTh ThVUrTh HBHMH VH'yVPh VKL NPhSh HChYH HUrMShTh BMYM VLKL-NPhSh HShUrTShTh 'yL-H'aUrTSh.

Latin Vulgate
11:46 ista est lex animantium et volucrum et omnis animae viventis quae movetur in aqua et reptat in terra

King James Version
11:46 This is the law of the beasts, and of the fowl, and of every living creature that moveth in the waters, and of every creature that creepeth upon the earth:

American Standard Version
11:46 This is the law of the beast, and of the bird, and of every living creature that moveth in the waters, and of every creature that creepeth upon the earth;

Bible in Basic English
11:46 This is the law about beasts and birds and every living thing moving in the waters, and every living thing which goes flat on the earth:

Darby's English Translation
11:46 This is the law of cattle, and of fowl, and of every living soul that moveth in the waters, and of every soul that crawleth on the earth;

Douay Rheims Bible
11:46 You shall be holy, because I am holy. This is the law of beasts and fowls, and of every living creature that moveth in the waters, and creepeth on the earth:

Noah Webster Bible
11:46 This is the law of the beasts, and of the fowl, and of every living creature that moveth in the waters, and of every creature that creepeth upon the earth;

World English Bible
11:46 This is the law of the animal, and of the bird, and of every living creature that moves in the waters, and of every creature that creeps on the earth;

Young's Literal Translation
11:46 `This is a law of the beasts, and of the fowl, and of every living creature which is moving in the waters, and of every creature which is teeming on the earth,

Modern Hebrew
להבדיל בין הטמא
ובין הטהר ובין
החיה הנאכלת ובין
החיה אשר לא תאכל׃

Paleo-Hebrew (Before 585 B.C.)
11:47

.

Hebrew Transliterated
11:47 LHBDYL BYN HTM'a VBYN HTHUr VBYN HChYH HN'aKLTh VBYN HChYH 'aShUr L'a Th'aKL.

Latin Vulgate
11:47 ut differentias noveritis mundi et inmundi et sciatis quid comedere et quid respuere debeatis

King James Version
11:47 To make a difference between the unclean and the clean, and between the beast that may be eaten and the beast that may not be eaten.

American Standard Version
11:47 to make a distinction between the unclean and the clean, and between the living thing that may be eaten and the living thing that may not be eaten.

Bible in Basic English
11:47 Marking out the unclean from the clean, and the living thing which may be used for food from that which may not.

Darby's English Translation
11:47 to make a difference between the unclean and the clean, and between the beast that is to be eaten and the beast that is not to be eaten.

Douay Rheims Bible
11:47 That you may know the differences of the clean, and unclean, and know what you ought to eat, and what to refuse.

Noah Webster Bible
11:47 To make a difference between the unclean and the clean, and between the beast that may be eaten and the beast that may not be eaten.

World English Bible
11:47 to make a distinction between the unclean and the clean, and between the living thing that may be eaten and the living thing that may not be eaten.

Young's Literal Translation
11:47 to make separation between the unclean and the pure, and between the beast that is eaten, and the beast that is not eaten.`

Leviticus 12


Leviticus Chapter 12 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Leviticus 11

The Third Book of Moses, called Leviticus

Chapter 12

Click To Go To Verse 1 2 3 4 5 6 7 8
Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
12:1

. -

Hebrew Transliterated
12:1 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
12:1 locutus est Dominus ad Mosen dicens

King James Version
12:1 And the LORD spake unto Moses, saying,

American Standard Version
12:1 And Jehovah spake unto Moses, saying,

Bible in Basic English
12:1 And the Lord said to Moses,

Darby's English Translation
12:1 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
12:1 And the Lord spoke to Moses, saying:

Noah Webster Bible
12:1 And the LORD spoke to Moses, saying,

World English Bible
12:1 Yahweh spoke to Moses, saying,

Young's Literal Translation
12:1 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
דבר אל־בני ישראל
לאמר אשה כי תזריע
וילדה זכר וטמאה
שבעת ימים כימי
נדת דותה תטמא׃

Paleo-Hebrew (Before 585 B.C.)
12:2
-

.

Hebrew Transliterated
12:2 DBUr 'aL-BNY YShUr'aL L'aMUr 'aShH KY ThZUrY'y VYLDH ZKUr VTM'aH ShB'yTh YMYM KYMY NDTh DVThH ThTM'a.

Latin Vulgate
12:2 loquere filiis Israhel et dices ad eos mulier si suscepto semine pepererit masculum inmunda erit septem diebus iuxta dies separationis menstruae

King James Version
12:2 Speak unto the children of Israel, saying, If a woman have conceived seed, and born a man child: then she shall be unclean seven days; according to the days of the separation for her infirmity shall she be unclean.

American Standard Version
12:2 Speak unto the children of Israel, saying, If a woman conceive seed, and bear a man-child, then she shall be unclean seven days; as in the days of the impurity of her sickness shall she be unclean.

Bible in Basic English
12:2 Say to the children of Israel, If a woman is with child and gives birth to a male child, she will be unclean for seven days, as when she is unwell.

Darby's English Translation
12:2 Speak unto the children of Israel, saying, If a woman conceive seed, and bear a male, then she shall be unclean seven days; as in the days of the separation of her infirmity shall she be unclean.

Douay Rheims Bible
12:2 Speak to the children of Israel, and thou shalt say to them: If a woman having received seed shall bear a man child, she shall be unclean seven days, according to the days of the separation of her flowers.

Noah Webster Bible
12:2 Speak to the children of Israel, saying, If a woman hath conceived seed, and borne a male-child; then she shall be unclean seven days; according to the days of the separation for her infirmity shall she be unclean.

World English Bible
12:2 Speak to the children of Israel, saying, If a woman conceive seed, and bear a man-child, then she shall be unclean seven days; as in the days of the impurity of her sickness shall she be unclean.

Young's Literal Translation
12:2 `Speak unto the sons of Israel, saying, A woman when she giveth seed, and hath born a male, then she hath been unclean seven days, according to the days of separation for her sickness she is unclean;

Modern Hebrew
וביום השמיני ימול
בשר ערלתו׃

Paleo-Hebrew (Before 585 B.C.)
12:3

.

Hebrew Transliterated
12:3 VBYVM HShMYNY YMVL BShUr 'yUrLThV.

Latin Vulgate
12:3 et die octavo circumcidetur infantulus

King James Version
12:3 And in the eighth day the flesh of his foreskin shall be circumcised.

American Standard Version
12:3 And in the eighth day the flesh of his foreskin shall be circumcised.

Bible in Basic English
12:3 And on the eighth day let him be given circumcision.

Darby's English Translation
12:3 And on the eighth day shall the flesh of his foreskin be circumcised.

Douay Rheims Bible
12:3 And on the eighth day the infant shall be circumcised:

Noah Webster Bible
12:3 And in the eighth day the flesh of his foreskin shall be circumcised.

World English Bible
12:3 In the eighth day the flesh of his foreskin shall be circumcised.

Young's Literal Translation
12:3 and in the eighth day is the flesh of his foreskin circumcised;

Modern Hebrew
ושלשים יום ושלשת
ימים תשב בדמי
טהרה בכל־קדש
לא־תגע ואל־המקדש
לא תבא עד־מלאת
ימי טהרה׃

Paleo-Hebrew (Before 585 B.C.)
12:4

-
- [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
12:4 VShLShYM YVM VShLShTh YMYM ThShB BDMY THUrH BKL-QDSh L'a-ThG'y V'aL-HMQDSh L'a ThB'a 'yD-ML'aTh YMY THUrH.

Latin Vulgate
12:4 ipsa vero triginta tribus diebus manebit in sanguine purificationis suae omne sanctum non tanget nec ingredietur sanctuarium donec impleantur dies purificationis eius

King James Version
12:4 And she shall then continue in the blood of her purifying three and thirty days; she shall touch no hallowed thing, nor come into the sanctuary, until the days of her purifying be fulfilled.

American Standard Version
12:4 And she shall continue in the blood of her purifying three and thirty days; she shall touch no hallowed thing, nor come into the sanctuary, until the days of her purifying be fulfilled.

Bible in Basic English
12:4 And she will be unclean for thirty-three days till the flow of her blood is stopped; no holy thing may be touched by her, and she may not come into the holy place, till the days for making her clean are ended.

Darby's English Translation
12:4 And she shall continue thirty-three days in the blood of her cleansing; no holy thing shall she touch, nor come into the sanctuary, until the days of her cleansing are fulfilled.

Douay Rheims Bible
12:4 But she shall remain three and thirty days in the blood of her purification. She shall touch no holy thing, neither shall she enter into the sanctuary, until the days of her purification be fulfilled.

Noah Webster Bible
12:4 And she shall then continue in the blood of her purifying three and thirty days: she shall touch no hallowed thing, nor come into the sanctuary, until the days of her purifying be fulfilled.

World English Bible
12:4 She shall continue in the blood of her purifying three and thirty days; she shall touch no holy thing, nor come into the sanctuary, until the days of her purifying be fulfilled.

Young's Literal Translation
12:4 and thirty and three days she doth abide in the blood of her cleansing; against any holy thing she doth not come, and unto the sanctuary she doth not go in, till the fulness of the days of her cleansing.

Modern Hebrew
ואם־נקבה תלד
וטמאה שבעים כנדתה
וששים יום וששת
ימים תשב על־דמי
טהרה׃

Paleo-Hebrew (Before 585 B.C.)
12:5
-

. -

Hebrew Transliterated
12:5 V'aM-NQBH ThLD VTM'aH ShB'yYM KNDThH VShShYM YVM VShShTh YMYM ThShB 'yL-DMY THUrH.

Latin Vulgate
12:5 sin autem feminam pepererit inmunda erit duabus ebdomadibus iuxta ritum fluxus menstrui et sexaginta ac sex diebus manebit in sanguine purificationis suae

King James Version
12:5 But if she bear a maid child, then she shall be unclean two weeks, as in her separation: and she shall continue in the blood of her purifying threescore and six days.

American Standard Version
12:5 But if she bear a maid-child, then she shall be unclean two weeks, as in her impurity; and she shall continue in the blood of her purifying threescore and six days.

Bible in Basic English
12:5 But if she gives birth to a female child, then she will be unclean for two weeks, as when she is unwell; and she will not be completely clean for sixty-six days.

Darby's English Translation
12:5 And if she bear a female, then she shall be unclean two weeks, as in her separation; and she shall continue sixty-six days in the blood of her cleansing.

Douay Rheims Bible
12:5 But if she shall bear a maid child, she shall be unclean two weeks, according to the custom of her monthly courses, and she shall remain in the blood of her purification sixty-six days.

Noah Webster Bible
12:5 But if she shall bear a female-child, then she shall be unclean two weeks, as in her separation: and she shall continue in the blood of her purifying sixty six days.

World English Bible
12:5 But if she bear a maid-child, then she shall be unclean two weeks, as in her impurity; and she shall continue in the blood of her purifying sixty-six days.

Young's Literal Translation
12:5 `And if a female she bear, then she hath been unclean two weeks, as in her separation; and sixty and six days she doth abide for the blood of her cleansing.

Modern Hebrew
ובמלאת ימי טהרה
לבן או לבת תביא
כבש בן־שנתו לעלה
ובן־יונה או־ תר
לחטאת אל־פתח
אהל־מועד אל־הכהן׃

Paleo-Hebrew (Before 585 B.C.)
12:6

-
- [image] [image] [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
12:6 VBML'aTh YMY THUrH LBN 'aV LBTh ThBY'a KBSh BN-ShNThV L'yLH VBN-YVNH 'aV- ThUr LChT'aTh 'aL-PhThCh 'aHL-MV'yD 'aL-HKHN.

Latin Vulgate
12:6 cumque expleti fuerint dies purificationis eius pro filio sive pro filia deferet agnum anniculum in holocaustum et pullum columbae sive turturem pro peccato ad ostium tabernaculi testimonii et tradet sacerdoti

King James Version
12:6 And when the days of her purifying are fulfilled, for a son, or for a daughter, she shall bring a lamb of the first year for a burnt offering, and a young pigeon, or a turtledove, for a sin offering, unto the door of the tabernacle of the congregation, unto the priest:

American Standard Version
12:6 And when the days of her purifying are fulfilled, for a son, or for a daughter, she shall bring a lamb a year old for a burnt-offering, and a young pigeon, or a turtle-dove, for a sin-offering, unto the door of the tent of meeting, unto the priest:

Bible in Basic English
12:6 And when the days are ended for making her clean for a son or a daughter, let her take to the priest at the door of the Tent of meeting, a lamb of the first year for a burned offering and a young pigeon or a dove for a sin-offering:

Darby's English Translation
12:6 And when the days of her cleansing are fulfilled, for a son or for a daughter, she shall bring a yearling lamb for a burnt-offering, and a young pigeon or a turtle-dove for a sin-offering, to the entrance of the tent of meeting, unto the priest.

Douay Rheims Bible
12:6 And when the days of her purification are expired, for a son, or for a daughter, she shall bring to the door of the tabernacle of the testimony, a lamb of a year old for a holocaust, and a young pigeon or a turtle for sin, and shall deliver them to the priest:

Noah Webster Bible
12:6 And when the days of her purifying are fulfilled, for a son, or for a daughter, she shall bring a lamb of the first year for a burnt-offering, and a young pigeon, or a turtle-dove, for a sin-offering, to the door of the tabernacle of the congregation, to the priest;

World English Bible
12:6 When the days of her purifying are fulfilled, for a son, or for a daughter, she shall bring a lamb a year old for a burnt offering, and a young pigeon, or a turtle-dove, for a sin-offering, to the door of the tent of meeting, to the priest:

Young's Literal Translation
12:6 `And in the fulness of the days of her cleansing for son or for daughter she doth bring in a lamb, a son of a year, for a burnt-offering, and a young pigeon or a turtle-dove for a sin-offering, unto the opening of the tent of meeting, unto the priest;

Modern Hebrew
והקריבו לפני יהוה
וכפר עליה וטהרה
ממקר דמיה זאת
תורת הילדת לזכר
או לנקבה׃

Paleo-Hebrew (Before 585 B.C.)
12:7

.

Hebrew Transliterated
12:7 VHQUrYBV LPhNY YHVH VKPhUr 'yLYH VTHUrH MMQUr DMYH Z'aTh ThVUrTh HYLDTh LZKUr 'aV LNQBH.

Latin Vulgate
12:7 qui offeret illa coram Domino et rogabit pro ea et sic mundabitur a profluvio sanguinis sui ista est lex parientis masculum ac feminam

King James Version
12:7 Who shall offer it before the LORD, and make an atonement for her; and she shall be cleansed from the issue of her blood. This is the law for her that hath born a male or a female.

American Standard Version
12:7 and he shall offer it before Jehovah, and make atonement for her; and she shall be cleansed from the fountain of her blood. This is the law for her that beareth, whether a male or a female.

Bible in Basic English
12:7 And the priest is to make an offering of it before the Lord and take away her sin, and she will be made clean from the flow of her blood. This is the law for a woman who gives birth to a male or a female.

Darby's English Translation
12:7 And he shall present it before Jehovah, and make atonement for her; and she shall be clean from the flux of her blood. This is the law for her that hath borne a male or a female.

Douay Rheims Bible
12:7 Who shall offer them before the Lord, and shall pray for her, and so she shall be cleansed from the issue of her blood. This is the law for her that beareth a man child or a maid child.

Noah Webster Bible
12:7 Who shall offer it before the LORD, and make an atonement for her; and she shall be cleansed from the issue of her blood. This is the law for her that hath borne a male or a female.

World English Bible
12:7 and he shall offer it before Yahweh, and make atonement for her; and she shall be cleansed from the fountain of her blood. This is the law for her who bears, whether a male or a female.

Young's Literal Translation
12:7 and he hath brought it near before Jehovah, and hath made atonement for her, and she hath been cleansed from the fountain of her blood; this is the law of her who is bearing, in regard to a male or to a female.

Modern Hebrew
ואם־לא תמצא ידה
די שה ולקחה
שתי־תרים או שני
בני יונה אחד לעלה
ואחד לחטאת וכפר
עליה הכהן וטהרה׃

Paleo-Hebrew (Before 585 B.C.)
12:8
-

-

.

Hebrew Transliterated
12:8 V'aM-L'a ThMTSh'a YDH DY ShH VLQChH ShThY-ThUrYM 'aV ShNY BNY YVNH 'aChD L'yLH V'aChD LChT'aTh VKPhUr 'yLYH HKHN VTHUrH.

Latin Vulgate
12:8 quod si non invenerit manus eius nec potuerit offerre agnum sumet duos turtures vel duos pullos columbae unum in holocaustum et alterum pro peccato orabitque pro ea sacerdos et sic mundabitur

King James Version
12:8 And if she be not able to bring a lamb, then she shall bring two turtles, or two young pigeons; the one for the burnt offering, and the other for a sin offering: and the priest shall make an atonement for her, and she shall be clean.

American Standard Version
12:8 And if her means suffice not for a lamb, then she shall take two turtle-doves, or two young pigeons; the one for a burnt-offering, and the other for a sin-offering: and the priest shall make atonement for her, and she shall be clean.

Bible in Basic English
12:8 And if she has not money enough for a lamb, then let her take two doves or two young pigeons, one for a burned offering and the other for a sin-offering, and the priest will take away her sin and she will be clean,

Darby's English Translation
12:8 And if her hand cannot find what is sufficient for a sheep, she shall bring two turtle-doves or two young pigeons; one for a burnt-offering, and the other for a sin-offering; and the priest shall make atonement for her; and she shall be clean.

Douay Rheims Bible
12:8 And if her hand find not sufficiency, and she is not able to offer a lamb, she shall take two turtles, or two young pigeons, one for a holocaust, and another for sin: and the priest shall pray for her, and so she shall be cleansed.

Noah Webster Bible
12:8 And if she shall not be able to bring a lamb, then she shall bring two turtles, or two young pigeons; the one for the burnt-offering, and the other for a sin-offering: and the priest shall make an atonement for her, and she shall be clean.

World English Bible
12:8 If her means isn`t sufficient for a lamb, then she shall take two turtle-doves, or two young pigeons; the one for a burnt offering, and the other for a sin-offering: and the priest shall make atonement for her, and she shall be clean.

Young's Literal Translation
12:8 `And if her hand find not the sufficiency of a sheep, then she hath taken two turtle-doves, or two young pigeons, one for a burnt-offering, and one for a sin-offering, and the priest hath made atonement for her, and she hath been cleansed.`

Leviticus 13


Leviticus Chapter 13 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Leviticus 12

The Third Book of Moses, called Leviticus

Chapter 13

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59
Modern Hebrew
וידבר יהוה אל־משה
ואל־אהרן לאמר׃

Paleo-Hebrew (Before 585 B.C.)
13:1

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
13:1 VYDBUr YHVH 'aL-MShH V'aL-'aHUrN L'aMUr.

Latin Vulgate
13:1 locutus est Dominus ad Mosen et Aaron dicens

King James Version
13:1 And the LORD spake unto Moses and Aaron, saying,

American Standard Version
13:1 And Jehovah spake unto Moses and unto Aaron, saying,

Bible in Basic English
13:1 And the Lord said to Moses and Aaron,

Darby's English Translation
13:1 And Jehovah spoke to Moses and to Aaron, saying,

Douay Rheims Bible
13:1 And the Lord spoke to Moses and Aaron, saying:

Noah Webster Bible
13:1 And the LORD spoke to Moses and Aaron, saying,

World English Bible
13:1 Yahweh spoke to Moses and to Aaron, saying,

Young's Literal Translation
13:1 And Jehovah speaketh unto Moses, and unto Aaron, saying,

Modern Hebrew
אדם כי־יהיה
בעור־בשרו שאת
או־ספחת או בהרת
והיה בעור־בשרו
לנגע צרעת והובא
אל־אהרן הכהן או
אל־אחד מבניו
הכהנים׃

Paleo-Hebrew (Before 585 B.C.)
13:2
-
-
-

-

-
-
.

Hebrew Transliterated
13:2 'aDM KY-YHYH B'yVUr-BShUrV Sh'aTh 'aV-SPhChTh 'aV BHUrTh VHYH B'yVUr-BShUrV LNG'y TShUr'yTh VHVB'a 'aL-'aHUrN HKHN 'aV 'aL-'aChD MBNYV HKHNYM.

Latin Vulgate
13:2 homo in cuius carne et cute ortus fuerit diversus color sive pustula aut quasi lucens quippiam id est plaga leprae adducetur ad Aaron sacerdotem vel ad unum quemlibet filiorum eius

King James Version
13:2 When a man shall have in the skin of his flesh a rising, a scab, or bright spot, and it be in the skin of his flesh like the plague of leprosy; then he shall be brought unto Aaron the priest, or unto one of his sons the priests:

American Standard Version
13:2 When a man shall have in the skin of his flesh a rising, or a scab, or a bright spot, and it become in the skin of his flesh the plague of leprosy, then he shall be brought unto Aaron the priest, or unto one of his sons the priests:

Bible in Basic English
13:2 If a man has on his skin a growth or a mark or a white place, and it becomes the disease of a leper, let him be taken to Aaron the priest, or to one of the priests, his sons;

Darby's English Translation
13:2 When a man shall have in the skin of his flesh a rising or a scab, or bright spot, and it become in the skin of his flesh a sore as of leprosy, then he shall be brought unto Aaron the priest, or unto one of his sons the priests.

Douay Rheims Bible
13:2 The man in whose skin or flesh shalt arise a different colour or a blister, or as it were something shining, that is, the stroke of the leprosy, shall be brought to Aaron the priest, or any one of his sons.

Noah Webster Bible
13:2 When a man shall have in the skin of his flesh a rising, a scab, or bright spot, and it be in the skin of his flesh like the plague of leprosy; then he shall be brought to Aaron the priest, or to one of his sons the priests:

World English Bible
13:2 When a man shall have in the skin of his flesh a rising, or a scab, or a bright spot, and it become in the skin of his flesh the plague of leprosy, then he shall be brought to Aaron the priest, or to one of his sons the priests:

Young's Literal Translation
13:2 `When a man hath in the skin of his flesh a rising, or scab, or bright spot, and it hath become in the skin of his flesh a leprous plague, then he hath been brought in unto Aaron the priest, or unto one of his sons the priests;

Modern Hebrew
וראה הכהן את־הנגע
בעור־הבשר ושער
בנגע הפך לבן
ומראה הנגע עמק
מעור בשרו נגע
צרעת הוא וראהו
הכהן וטמא אתו׃

Paleo-Hebrew (Before 585 B.C.)
13:3

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
13:3 VUr'aH HKHN 'aTh-HNG'y B'yVUr-HBShUr VSh'yUr BNG'y HPhK LBN VMUr'aH HNG'y 'yMQ M'yVUr BShUrV NG'y TShUr'yTh HV'a VUr'aHV HKHN VTM'a 'aThV.

Latin Vulgate
13:3 qui cum viderit lepram in cute et pilos in album mutatos colorem ipsamque speciem leprae humiliorem cute et carne reliqua plaga leprae est et ad arbitrium eius separabitur

King James Version
13:3 And the priest shall look on the plague in the skin of the flesh: and when the hair in the plague is turned white, and the plague in sight be deeper than the skin of his flesh, it is a plague of leprosy: and the priest shall look on him, and pronounce him unclean.

American Standard Version
13:3 and the priest shall look on the plague in the skin of the flesh: and if the hair in the plague be turned white, and the appearance of the plague be deeper than the skin of his flesh, it is the plague of leprosy; and the priest shall look on him, and pronounce him unclean.

Bible in Basic English
13:3 And if, when the priest sees the mark on his skin, the hair on the place is turned white and the mark seems to go deeper than the skin, it is the mark of a leper: and the priest, after looking at him, will say that he is unclean.

Darby's English Translation
13:3 And when the priest looketh on the sore in the skin of the flesh, and the hair in the sore is turned white, and the sore looketh deeper than the skin of his flesh, it is the sore of leprosy; and the priest shall look on him and pronounce him unclean.

Douay Rheims Bible
13:3 And if he see the leprosy in his skin, and the hair turned white, and the place where the leprosy appears lower than the skin and the rest of the flesh: it is the stroke of the leprosy, and upon his judgment he shall be separated.

Noah Webster Bible
13:3 And the priest shall look on the plague in the skin of the flesh: and when the hair in the plague is turned white, and the plague in sight is deeper than the skin of his flesh, it is a plague of leprosy: and the priest shall look on him, and pronounce him unclean.

World English Bible
13:3 and the priest shall look on the plague in the skin of the flesh: and if the hair in the plague be turned white, and the appearance of the plague be deeper than the skin of his flesh, it is the plague of leprosy; and the priest shall look on him, and pronounce him unclean.

Young's Literal Translation
13:3 and the priest hath seen the plague in the skin of the flesh, and the hair in the plague hath turned white, and the appearance of the plague is deeper than the skin of his flesh -- it is a plague of leprosy, and the priest hath seen him, and hath pronounced him unclean.

Modern Hebrew
ואם־בהרת לבנה הוא
בעור בשרו ועמק
אין־מראה מן־העור
ושערה לא־ הפך לבן
והסגיר הכהן
את־הנגע שבעת
ימים׃

Paleo-Hebrew (Before 585 B.C.)
13:4
-

- [image] [image] [image] [image] [image] [image] -
-

-
.

Hebrew Transliterated
13:4 V'aM-BHUrTh LBNH HV'a B'yVUr BShUrV V'yMQ 'aYN-MUr'aH MN-H'yVUr VSh'yUrH L'a- HPhK LBN VHSGYUr HKHN 'aTh-HNG'y ShB'yTh YMYM.

Latin Vulgate
13:4 sin autem lucens candor fuerit in cute nec humilior carne reliqua et pili coloris pristini recludet eum sacerdos septem diebus

King James Version
13:4 If the bright spot be white in the skin of his flesh, and in sight be not deeper than the skin, and the hair thereof be not turned white; then the priest shall shut up him that hath the plague seven days:

American Standard Version
13:4 And if the bright spot be white in the skin of his flesh, and the appearance thereof be not deeper than the skin, and the hair thereof be not turned white, then the priest shall shut up him that hath the plague seven days:

Bible in Basic English
13:4 But if the mark on his skin is white, and does not seem to go deeper than the skin, and the hair on it is not turned white, then the priest will keep him shut up for seven days;

Darby's English Translation
13:4 But if the bright spot be white in the skin of his flesh, and look not deeper than the skin, and the hair thereof be not turned white, the priest shall shut up him that hath the sore seven days.

Douay Rheims Bible
13:4 But if there be a shining whiteness in the skin, and not lower than the other flesh, and the hair be of the former colour, the priest shall shut him up seven days.

Noah Webster Bible
13:4 If the bright spot is white in the skin of his flesh, and in sight, not deeper than the skin, and the hair of it not turned white; then the priest shall shut up him that hath the plague seven days:

World English Bible
13:4 If the bright spot be white in the skin of his flesh, and the appearance of it isn`t deeper than the skin, and the hair of it isn`t turned white, then the priest shall shut up him who has the plague seven days:

Young's Literal Translation
13:4 `And if the bright spot is white in the skin of his flesh, and its appearance is not deeper than the skin, and its hair hath not turned white, then hath the priest shut up him who hath the plague seven days.

Modern Hebrew
וראהו הכהן ביום
השביעי והנה הנגע
עמד בעיניו לא־פשה
הנגע בעור והסגירו
הכהן שבעת ימים
שנית׃

Paleo-Hebrew (Before 585 B.C.)
13:5

-

.

Hebrew Transliterated
13:5 VUr'aHV HKHN BYVM HShBY'yY VHNH HNG'y 'yMD B'yYNYV L'a-PhShH HNG'y B'yVUr VHSGYUrV HKHN ShB'yTh YMYM ShNYTh.

Latin Vulgate
13:5 et considerabit die septimo et siquidem lepra ultra non creverit nec transierit in cute priores terminos rursum includet eum septem diebus aliis

King James Version
13:5 And the priest shall look on him the seventh day: and, behold, if the plague in his sight be at a stay, and the plague spread not in the skin; then the priest shall shut him up seven days more:

American Standard Version
13:5 and the priest shall look on him the seventh day: and, behold, if in his eyes the plague be at a stay, and the plague be not spread in the skin, then the priest shall shut him up seven days more:

Bible in Basic English
13:5 And the priest is to see him on the seventh day; and if, in his opinion, the place on his skin has not become worse and is not increased in size, then the priest will keep him shut up for seven days more:

Darby's English Translation
13:5 And the priest shall look on him the seventh day; and behold, in his sight, the sore remaineth as it was, the sore hath not spread in the skin, then the priest shall shut him up seven days a second time.

Douay Rheims Bible
13:5 And the seventh day he shall look on him: and if the leprosy be grown no farther, and hath not spread itself in the skin, he shall shut him up again other seven days.

Noah Webster Bible
13:5 And the priest shall look on him the seventh day: and behold, if the plague in his sight is at a stay, and the plague spreadeth not in the skin; then the priest shall shut him up seven days more:

World English Bible
13:5 and the priest shall look on him the seventh day: and, behold, if in his eyes the plague be at a stay, and the plague isn`t spread in the skin, then the priest shall shut him up seven days more:

Young's Literal Translation
13:5 `And the priest hath seen him on the seventh day, and lo, the plague hath stood in his eyes, the plague hath not spread in the skin, and the priest hath shut him up a second seven days.

Modern Hebrew
וראה הכהן אתו
ביום השביעי שנית
והנה כהה הנגע
ולא־פשה הנגע בעור
וטהרו הכהן מספחת
הוא וכבס בגדיו
וטהר׃

Paleo-Hebrew (Before 585 B.C.)
13:6

-

.

Hebrew Transliterated
13:6 VUr'aH HKHN 'aThV BYVM HShBY'yY ShNYTh VHNH KHH HNG'y VL'a-PhShH HNG'y B'yVUr VTHUrV HKHN MSPhChTh HV'a VKBS BGDYV VTHUr.

Latin Vulgate
13:6 et die septimo contemplabitur si obscurior fuerit lepra et non creverit in cute mundabit eum quia scabies est lavabitque homo vestimenta sua et mundus erit

King James Version
13:6 And the priest shall look on him again the seventh day: and, behold, if the plague be somewhat dark, and the plague spread not in the skin, the priest shall pronounce him clean: it is but a scab: and he shall wash his clothes, and be clean.

American Standard Version
13:6 and the priest shall look on him again the seventh day; and, behold, if the plague be dim, and the plague be not spread in the skin, then the priest shall pronounce him clean: it is a scab: and he shall wash his clothes, and be clean.

Bible in Basic English
13:6 And the priest is to see him again on the seventh day; and if the mark is less bright and is not increased on his skin, then let the priest say that he is clean: it is only a skin-mark, and after his clothing has been washed he will be clean.

Darby's English Translation
13:6 And the priest shall look on him again the seventh day, and behold, the sore is become pale and the sore hath not spread in the skin, then the priest shall pronounce him clean; it is a scab; and he shall wash his garments and be clean.

Douay Rheims Bible
13:6 And on the seventh day, he shall look on him: if the leprosy be somewhat obscure, and not spread in the skin, he shall declare him clean, because it is but a scab: and the man shall wash his clothes, and shall be clean.

Noah Webster Bible
13:6 And the priest shall look on him again the seventh day: and behold, if the plague is somewhat dark, and the plague spreadeth not in the skin, the priest shall pronounce him clean: it is but a scab: and he shall wash his clothes, and be clean.

World English Bible
13:6 and the priest shall look on him again the seventh day; and, behold, if the plague be dim, and the plague hasn`t spread in the skin, then the priest shall pronounce him clean: it is a scab: and he shall wash his clothes, and be clean.

Young's Literal Translation
13:6 `And the priest hath seen him on the second seventh day, and lo, the plague is become weak, and the plague hath not spread in the skin -- and the priest hath pronounced him clean, it is a scab, and he hath washed his garments, and hath been clean.

Modern Hebrew
ואם־פשה תפשה
המספחת בעור אחרי
הראתו אל־הכהן
לטהרתו ונראה שנית
אל־הכהן׃

Paleo-Hebrew (Before 585 B.C.)
13:7
-

-

. -

Hebrew Transliterated
13:7 V'aM-PhShH ThPhShH HMSPhChTh B'yVUr 'aChUrY HUr'aThV 'aL-HKHN LTHUrThV VNUr'aH ShNYTh 'aL-HKHN.

Latin Vulgate
13:7 quod si postquam a sacerdote visus est et redditus munditiae iterum lepra creverit adducetur ad eum

King James Version
13:7 But if the scab spread much abroad in the skin, after that he hath been seen of the priest for his cleansing, he shall be seen of the priest again:

American Standard Version
13:7 But if the scab spread abroad in the skin, after that he hath showed himself to the priest for his cleansing, he shall show himself to the priest again:

Bible in Basic English
13:7 But if the size of the mark on his skin is increased after he has been seen by the priest, let him go to the priest again:

Darby's English Translation
13:7 But if the scab have spread much in the skin, after that he hath been seen by the priest for his cleansing, he shall be seen by the priest again;

Douay Rheims Bible
13:7 But if the leprosy grow again, after he was seen by the priest and restored to cleanness, he shall be brought to him,

Noah Webster Bible
13:7 But if the scab shall spread much in the skin, after he hath been seen by the priest for his cleansing, he shall be seen by the priest again:

World English Bible
13:7 But if the scab spread abroad in the skin, after that he has showed himself to the priest for his cleansing, he shall show himself to the priest again:

Young's Literal Translation
13:7 `And if the scab spread greatly in the skin, after his being seen by the priest for his cleansing, then he hath been seen a second time by the priest;

Modern Hebrew
וראה הכהן והנה
פשתה המספחת בעור
וטמאו הכהן צרעת
הוא׃

Paleo-Hebrew (Before 585 B.C.)
13:8

.

Hebrew Transliterated
13:8 VUr'aH HKHN VHNH PhShThH HMSPhChTh B'yVUr VTM'aV HKHN TShUr'yTh HV'a.

Latin Vulgate
13:8 et inmunditiae condemnabitur

King James Version
13:8 And if the priest see that, behold, the scab spreadeth in the skin, then the priest shall pronounce him unclean: it is a leprosy.

American Standard Version
13:8 and the priest shall look; and, behold, if the scab be spread in the skin, then the priest shall pronounce him unclean: it is leprosy.

Bible in Basic English
13:8 And if, after looking at him, he sees that the mark is increased in his skin, let the priest say that he is unclean; he is a leper.

Darby's English Translation
13:8 and the priest shall look on him, and behold, the scab hath spread in the skin; then the priest shall pronounce him unclean: it is leprosy.

Douay Rheims Bible
13:8 And shall be condemned of uncleanness.

Noah Webster Bible
13:8 And if the priest shall see, that behold, the scab spreadeth in the skin, then the priest shall pronounce him unclean: it is a leprosy.

World English Bible
13:8 and the priest shall look; and, behold, if the scab be spread in the skin, then the priest shall pronounce him unclean: it is leprosy.

Young's Literal Translation
13:8 and the priest hath seen, and lo, the scab hath spread in the skin, and the priest hath pronounced him unclean; it is leprosy.

Modern Hebrew
נגע צרעת כי תהיה
באדם והובא
אל־הכהן׃

Paleo-Hebrew (Before 585 B.C.)
13:9

. -

Hebrew Transliterated
13:9 NG'y TShUr'yTh KY ThHYH B'aDM VHVB'a 'aL-HKHN.

Latin Vulgate
13:9 plaga leprae si fuerit in homine adducetur ad sacerdotem

King James Version
13:9 When the plague of leprosy is in a man, then he shall be brought unto the priest;

American Standard Version
13:9 When the plague of leprosy is in a man, then he shall be brought unto the priest;

Bible in Basic English
13:9 When the disease of a leper is seen on a man, let him be taken to the priest;

Darby's English Translation
13:9 When a sore as of leprosy is in a man, he shall be brought unto the priest;

Douay Rheims Bible
13:9 If the stroke of the leprosy be in a man, he shall be brought to the priest,

Noah Webster Bible
13:9 When the plague of leprosy is in a man, then he shall be brought to the priest:

World English Bible
13:9 When the plague of leprosy is in a man, then he shall be brought to the priest;

Young's Literal Translation
13:9 `When a plague of leprosy is in a man, then he hath been brought in unto the priest,

Modern Hebrew
וראה הכהן והנה
שאת־לבנה בעור
והיא הפכה שער לבן
ומחית בשר חי
בשאת׃

Paleo-Hebrew (Before 585 B.C.)
13:10

-

.

Hebrew Transliterated
13:10 VUr'aH HKHN VHNH Sh'aTh-LBNH B'yVUr VHY'a HPhKH Sh'yUr LBN VMChYTh BShUr ChY BSh'aTh.

Latin Vulgate
13:10 et videbit eum cumque color albus in cute fuerit et capillorum mutarit aspectum ipsa quoque caro viva apparuerit

King James Version
13:10 And the priest shall see him: and, behold, if the rising be white in the skin, and it have turned the hair white, and there be quick raw flesh in the rising;

American Standard Version
13:10 and the priest shall look; and, behold, if there be a white rising in the skin, and it have turned the hair white, and there be quick raw flesh in the rising,

Bible in Basic English
13:10 And if the priest sees that there is a white growth on the skin, and the hair is turned white, and there is diseased flesh in the growth,

Darby's English Translation
13:10 and the priest shall look on him, and behold, there is a white rising in the skin, and it hath turned the hair white, and a trace of raw flesh is in the rising:

Douay Rheims Bible
13:10 And he shall view him. And when there shall be a white colour in the skin, and it shall have changed the look of the hair, and the living flesh itself shall appear:

Noah Webster Bible
13:10 And the priest shall see him: and behold, if the rising is white in the skin, and it hath turned the hair white, and there is raw flesh in the rising;

World English Bible
13:10 and the priest shall look; and, behold, if there be a white rising in the skin, and it have turned the hair white, and there be quick raw flesh in the rising,

Young's Literal Translation
13:10 and the priest hath seen, and lo, a white rising in the skin, and it hath turned the hair white, and a quickening of raw flesh is in the rising, --

Modern Hebrew
צרעת נושנת הוא
בעור בשרו וטמאו
הכהן לא יסגרנו כי
טמא הוא׃

Paleo-Hebrew (Before 585 B.C.)
13:11

.

Hebrew Transliterated
13:11 TShUr'yTh NVShNTh HV'a B'yVUr BShUrV VTM'aV HKHN L'a YSGUrNV KY TM'a HV'a.

Latin Vulgate
13:11 lepra vetustissima iudicabitur atque inolita cuti contaminabit itaque eum sacerdos et non recludet quia perspicue inmunditia est

King James Version
13:11 It is an old leprosy in the skin of his flesh, and the priest shall pronounce him unclean, and shall not shut him up: for he is unclean.

American Standard Version
13:11 it is an old leprosy in the skin of his flesh, and the priest shall pronounce him unclean: he shall not shut him up, for he is unclean.

Bible in Basic English
13:11 It is an old disease in the skin of his flesh, and the priest will say that he is unclean; he will not have to be shut up, for he is clearly unclean.

Darby's English Translation
13:11 it is an old leprosy in the skin of his flesh; and the priest shall pronounce him unclean, and he shall not shut him up, for he is unclean.

Douay Rheims Bible
13:11 It shall be judged an inveterate leprosy, and grown into the skin. The priest therefore shall declare him unclean, and shall not shut him up, because he is evidently unclean.

Noah Webster Bible
13:11 It is an old leprosy in the skin of his flesh, and the priest shall pronounce him unclean, and shall not shut him up; for he is unclean.

World English Bible
13:11 it is an old leprosy in the skin of his flesh, and the priest shall pronounce him unclean: he shall not shut him up, for he is unclean.

Young's Literal Translation
13:11 an old leprosy it is in the skin of his flesh, and the priest hath pronounced him unclean; he doth not shut him up, for he is unclean.

Modern Hebrew
ואם־פרוח תפרח
הצרעת בעור וכסתה
הצרעת את כל־עור
הנגע מראשו
ועד־רגליו
לכל־מראה עיני
הכהן׃

Paleo-Hebrew (Before 585 B.C.)
13:12
-

-

- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
13:12 V'aM-PhUrVCh ThPhUrCh HTShUr'yTh B'yVUr VKSThH HTShUr'yTh 'aTh KL-'yVUr HNG'y MUr'aShV V'yD-UrGLYV LKL-MUr'aH 'yYNY HKHN.

Latin Vulgate
13:12 sin autem effloruerit discurrens lepra in cute et operuerit omnem carnem a capite usque ad pedes quicquid sub aspectu oculorum cadit

King James Version
13:12 And if a leprosy break out abroad in the skin, and the leprosy cover all the skin of him that hath the plague from his head even to his foot, wheresoever the priest looketh;

American Standard Version
13:12 And if the leprosy break out abroad in the skin, and the leprosy cover all the skin of him that hath the plague from his head even to his feet, as far as appeareth to the priest;

Bible in Basic English
13:12 And if the disease comes out all over his skin, from his head to his feet, as far as the priest is able to see,

Darby's English Translation
13:12 But if the leprosy break out much in the skin, and the leprosy cover all the skin of him that hath the sore, from his head even to his foot, wherever the eyes of the priest look,

Douay Rheims Bible
13:12 But if the leprosy spring out running about in the skin, and cover all the skin from the head to the feet, whatsoever falleth under the sight of the eyes,

Noah Webster Bible
13:12 And if a leprosy shall break out in the skin, and the leprosy shall cover all the skin of him that hath the plague from his head even to his foot, wherever the priest looketh;

World English Bible
13:12 If the leprosy break out abroad in the skin, and the leprosy cover all the skin of him who has the plague from his head even to his feet, as far as appears to the priest;

Young's Literal Translation
13:12 `And if the leprosy break out greatly in the skin, and the leprosy hath covered all the skin of him who hath the plague, from his head even unto his feet, to all that appeareth to the eyes of the priest,

Modern Hebrew
וראה הכהן והנה
כסתה הצרעת
את־כל־בשרו וטהר
את־הנגע כלו הפך
לבן טהור הוא׃

Paleo-Hebrew (Before 585 B.C.)
13:13

- [image] [image] -
-

.

Hebrew Transliterated
13:13 VUr'aH HKHN VHNH KSThH HTShUr'yTh 'aTh-KL-BShUrV VTHUr 'aTh-HNG'y KLV HPhK LBN THVUr HV'a.

Latin Vulgate
13:13 considerabit eum sacerdos et teneri lepra mundissima iudicabit eo quod omnis in candorem versa sit et idcirco homo mundus erit

King James Version
13:13 Then the priest shall consider: and, behold, if the leprosy have covered all his flesh, he shall pronounce him clean that hath the plague: it is all turned white: he is clean.

American Standard Version
13:13 then the priest shall look; and, behold, if the leprosy have covered all his flesh, he shall pronounce him clean that hath the plague: it is all turned white: he is clean.

Bible in Basic English
13:13 And if the priest sees that all his flesh is covered with the leper's disease, the priest will say that he is clean: it is all turned white, he is clean.

Darby's English Translation
13:13 and the priest looketh, and behold, the leprosy covereth all his flesh, he shall pronounce him clean that hath the sore; it is all turned white; he is clean.

Douay Rheims Bible
13:13 The priest shall view him, and shall judge that the leprosy which he has is very clean: because it is all turned into whiteness, and therefore the man shall be clean.

Noah Webster Bible
13:13 Then the priest shall consider: and behold, if the leprosy hath covered all his flesh, he shall pronounce him clean that hath the plague: it is all turned white: he is clean.

World English Bible
13:13 then the priest shall look; and, behold, if the leprosy have covered all his flesh, he shall pronounce him clean who has the plague: it is all turned white: he is clean.

Young's Literal Translation
13:13 then hath the priest seen, and lo, the leprosy hath covered all his flesh, and he hath pronounced him who hath the plague clean; it hath all turned white; he is clean.

Modern Hebrew
וביום הראות בו
בשר חי יטמא׃

Paleo-Hebrew (Before 585 B.C.)
13:14

.

Hebrew Transliterated
13:14 VBYVM HUr'aVTh BV BShUr ChY YTM'a.

Latin Vulgate
13:14 quando vero caro vivens in eo apparuerit

King James Version
13:14 But when raw flesh appeareth in him, he shall be unclean.

American Standard Version
13:14 But whensoever raw flesh appeareth in him, he shall be unclean.

Bible in Basic English
13:14 But whenever diseased flesh is seen on him, he will be unclean.

Darby's English Translation
13:14 And on the day when raw flesh appeareth in him, he shall be unclean.

Douay Rheims Bible
13:14 But when the live flesh shall appear in him,

Noah Webster Bible
13:14 But when raw flesh appeareth in him, he shall be unclean.

World English Bible
13:14 But whenever raw flesh appears in him, he shall be unclean.

Young's Literal Translation
13:14 `And in the day of raw flesh being seen in him he is unclean;

Modern Hebrew
וראה הכהן את־הבשר
החי וטמאו הבשר
החי טמא הוא צרעת
הוא׃

Paleo-Hebrew (Before 585 B.C.)
13:15

-

.

Hebrew Transliterated
13:15 VUr'aH HKHN 'aTh-HBShUr HChY VTM'aV HBShUr HChY TM'a HV'a TShUr'yTh HV'a.

Latin Vulgate
13:15 tunc sacerdotis iudicio polluetur et inter inmundos reputabitur caro enim viva si lepra aspergatur inmunda est

King James Version
13:15 And the priest shall see the raw flesh, and pronounce him to be unclean: for the raw flesh is unclean: it is a leprosy.

American Standard Version
13:15 And the priest shall look on the raw flesh, and pronounce him unclean: the raw flesh is unclean: it is leprosy.

Bible in Basic English
13:15 And when the priest sees the diseased flesh he will say that he is unclean; the diseased flesh is unclean, he is a leper.

Darby's English Translation
13:15 And the priest shall look on the raw flesh, and shall pronounce him unclean: the raw flesh is unclean, it is leprosy.

Douay Rheims Bible
13:15 Then by the judgment of the priest he shall be defiled, and shall be reckoned among the unclean: for live flesh, if it be spotted with leprosy, is unclean.

Noah Webster Bible
13:15 And the priest shall see the raw flesh, and pronounce him to be unclean: for the raw flesh is unclean: it is a leprosy.

World English Bible
13:15 The priest shall look on the raw flesh, and pronounce him unclean: the raw flesh is unclean: it is leprosy.

Young's Literal Translation
13:15 and the priest hath seen the raw flesh, and hath pronounced him unclean; the raw flesh is unclean, it is leprosy.

Modern Hebrew
או כי ישוב הבשר
החי ונהפך ללבן
ובא אל־הכהן׃

Paleo-Hebrew (Before 585 B.C.)
13:16

. -

Hebrew Transliterated
13:16 'aV KY YShVB HBShUr HChY VNHPhK LLBN VB'a 'aL-HKHN.

Latin Vulgate
13:16 quod si rursum versa fuerit in alborem et totum hominem operuerit

King James Version
13:16 Or if the raw flesh turn again, and be changed unto white, he shall come unto the priest;

American Standard Version
13:16 Or if the raw flesh turn again, and be changed unto white, then he shall come unto the priest;

Bible in Basic English
13:16 Or if the diseased flesh is turned again and changed to white then he is to come to the priest,

Darby's English Translation
13:16 But if the raw flesh change again, and be turned white, he shall come unto the priest;

Douay Rheims Bible
13:16 And if again it be turned into whiteness, and cover all the man,

Noah Webster Bible
13:16 Or if the raw flesh shall turn again, and be changed into white, he shall come to the priest;

World English Bible
13:16 Or if the raw flesh turn again, and be changed to white, then he shall come to the priest;

Young's Literal Translation
13:16 Or when the raw flesh turneth back, and hath been turned to white, then he hath come in unto the priest,

Modern Hebrew
וראהו הכהן והנה
נהפך הנגע ללבן
וטהר הכהן את־הנגע
טהור הוא׃

Paleo-Hebrew (Before 585 B.C.)
13:17

-
.

Hebrew Transliterated
13:17 VUr'aHV HKHN VHNH NHPhK HNG'y LLBN VTHUr HKHN 'aTh-HNG'y THVUr HV'a.

Latin Vulgate
13:17 considerabit eum sacerdos et mundum esse decernet

King James Version
13:17 And the priest shall see him: and, behold, if the plague be turned into white; then the priest shall pronounce him clean that hath the plague: he is clean.

American Standard Version
13:17 and the priest shall look on him; and, behold, if the plague be turned into white, then the priest shall pronounce him clean that hath the plague: he is clean.

Bible in Basic English
13:17 And the priest will see him: and if the place is turned white, then the priest will say that he is free from the disease.

Darby's English Translation
13:17 and the priest shall look on him, and behold, the sore is turned white; then the priest shall pronounce him clean that hath the sore: he is clean.

Douay Rheims Bible
13:17 The priest shall view him, and shall judge him to be clean.

Noah Webster Bible
13:17 And the priest shall see him: and behold, if the plague is turned into white: then the priest shall pronounce him clean that hath the plague: he is clean.

World English Bible
13:17 and the priest shall look on him; and, behold, if the plague be turned into white, then the priest shall pronounce him clean who has the plague: he is clean.

Young's Literal Translation
13:17 and the priest hath seen him, and lo, the plague hath been turned to white, and the priest hath pronounced clean him who hath the plague; he is clean.

Modern Hebrew
ובשר כי־יהיה
בו־בערו שחין
ונרפא׃

Paleo-Hebrew (Before 585 B.C.)
13:18
-
-
.

Hebrew Transliterated
13:18 VBShUr KY-YHYH BV-B'yUrV ShChYN VNUrPh'a.

Latin Vulgate
13:18 caro et cutis in qua ulcus natum est et sanatum

King James Version
13:18 The flesh also, in which, even in the skin thereof, was a boil, and is healed,

American Standard Version
13:18 And when the flesh hath in the skin thereof a boil, and it is healed,

Bible in Basic English
13:18 And if a bad place has come out on the skin and is well again,

Darby's English Translation
13:18 And the flesh -- when in the skin thereof cometh a boil, and it is healed,

Douay Rheims Bible
13:18 When also there has been an ulcer in the flesh and the skin, and it has been healed,

Noah Webster Bible
13:18 The flesh also, in which, even in the skin of it, was a boil, and is healed,

World English Bible
13:18 When the flesh has in the skin of it a boil, and it is healed,

Young's Literal Translation
13:18 `And when flesh hath in it, in its skin, an ulcer, and it hath been healed,

Modern Hebrew
והיה במקום השחין
שאת לבנה או בהרת
לבנה אדמדמת ונראה
אל־הכהן׃

Paleo-Hebrew (Before 585 B.C.)
13:19

. -

Hebrew Transliterated
13:19 VHYH BMQVM HShChYN Sh'aTh LBNH 'aV BHUrTh LBNH 'aDMDMTh VNUr'aH 'aL-HKHN.

Latin Vulgate
13:19 et in loco ulceris cicatrix apparuerit alba sive subrufa adducetur homo ad sacerdotem

King James Version
13:19 And in the place of the boil there be a white rising, or a bright spot, white, and somewhat reddish, and it be shewed to the priest;

American Standard Version
13:19 and in the place of the boil there is a white rising, or a bright spot, reddish-white, then is shall be showed to the priest;

Bible in Basic English
13:19 And on the same place there is a white growth of a bright mark, red and white, then let the priest see it;

Darby's English Translation
13:19 and there is in the place of the boil a white rising, or a white-reddish bright spot, it shall be shewn to the priest;

Douay Rheims Bible
13:19 And in the place of the ulcer, there appeareth a white scar, or somewhat red, the man shall be brought to the priest:

Noah Webster Bible
13:19 And in the place of the boil there shall be a white rising, or a bright spot, white, and somewhat reddish, and it be showed to the priest;

World English Bible
13:19 and in the place of the boil there is a white rising, or a bright spot, reddish-white, then is shall be showed to the priest;

Young's Literal Translation
13:19 and there hath been in the place of the ulcer a white rising, or a bright white spot, very red, then it hath been seen by the priest,

Modern Hebrew
וראה הכהן והנה
מראה שפל מן־העור
ושערה הפך לבן
וטמאו הכהן נגע־
צרעת הוא בשחין
פרחה׃

Paleo-Hebrew (Before 585 B.C.)
13:20

-

-

.

Hebrew Transliterated
13:20 VUr'aH HKHN VHNH MUr'aH ShPhL MN-H'yVUr VSh'yUrH HPhK LBN VTM'aV HKHN NG'y- TShUr'yTh HV'a BShChYN PhUrChH.

Latin Vulgate
13:20 qui cum viderit locum leprae humiliorem carne reliqua et pilos versos in candorem contaminabit eum plaga enim leprae orta est in ulcere

King James Version
13:20 And if, when the priest seeth it, behold, it be in sight lower than the skin, and the hair thereof be turned white; the priest shall pronounce him unclean: it is a plague of leprosy broken out of the boil.

American Standard Version
13:20 and the priest shall look; and, behold, if the appearance thereof be lower than the skin, and the hair thereof be turned white, then the priest shall pronounce him unclean: it is the plague of leprosy, it hath broken out in the boil.

Bible in Basic English
13:20 And after looking at it, if it seems to go deeper than the skin, and the hair on it is turned white, then the priest will say that the man is unclean: it is the leper's disease, it has come out in the bad place.

Darby's English Translation
13:20 and the priest shall look on it, and behold, it looketh deeper than the skin, and the hair thereof is turned white; then the priest shall pronounce him unclean: it is the sore of leprosy broken out in the boil.

Douay Rheims Bible
13:20 And when he shall see the place of the leprosy lower than the other flesh, and the hair turned white, he shall declare him unclean, for the plague of leprosy is broken out in the ulcer.

Noah Webster Bible
13:20 And if, when the priest seeth it, behold, it is in sight lower than the skin, and the hair of it is turned white; the priest shall pronounce him unclean: it is a plague of leprosy broken out of the boil.

World English Bible
13:20 and the priest shall look; and, behold, if the appearance of it be lower than the skin, and the hair of it be turned white, then the priest shall pronounce him unclean: it is the plague of leprosy, it has broken out in the boil.

Young's Literal Translation
13:20 and the priest hath seen, and lo, its appearance is lower than the skin, and its hair hath turned white, and the priest hath pronounced him unclean; it is a plague of leprosy -- in an ulcer it hath broken out.

Modern Hebrew
ואם יראנה הכהן
והנה אין־בה שער
לבן ושפלה איננה
מן־העור והיא כהה
והסגירו הכהן שבעת
ימים׃

Paleo-Hebrew (Before 585 B.C.)
13:21

-

-

.

Hebrew Transliterated
13:21 V'aM YUr'aNH HKHN VHNH 'aYN-BH Sh'yUr LBN VShPhLH 'aYNNH MN-H'yVUr VHY'a KHH VHSGYUrV HKHN ShB'yTh YMYM.

Latin Vulgate
13:21 quod si pilus coloris est pristini et cicatrix subobscura et vicina carne non est humilior recludet eum septem diebus

King James Version
13:21 But if the priest look on it, and, behold, there be no white hairs therein, and if it be not lower than the skin, but be somewhat dark; then the priest shall shut him up seven days:

American Standard Version
13:21 But if the priest look on it, and, behold, there be no white hairs therein, and it be not lower than the skin, but be dim; then the priest shall shut him up seven days:

Bible in Basic English
13:21 But if, after looking at it, he sees that there are no white hairs on it, and it is not deeper than the skin, and it is not very bright, then let the priest keep him shut up for seven days:

Darby's English Translation
13:21 But if the priest look on it, and behold, there are no white hairs therein, and it is not deeper than the skin, and is pale, the priest shall shut him up seven days;

Douay Rheims Bible
13:21 But if the hair be of the former colour, and the scar somewhat obscure, and be not lower than the flesh that is near it, he shall shut him up seven days.

Noah Webster Bible
13:21 But if the priest shall look on it, and behold, there are no white hairs in it, and if it is not lower than the skin, but somewhat dark; then the priest shall shut him up seven days:

World English Bible
13:21 But if the priest look on it, and, behold, there be no white hairs therein, and it isn`t lower than the skin, but is dim; then the priest shall shut him up seven days:

Young's Literal Translation
13:21 `And if the priest see it, and lo, there is no white hair in it, and it is not lower than the skin, and is become weak, then hath the priest shut him up seven days;

Modern Hebrew
ואם־פשה תפשה בעור
וטמא הכהן אתו נגע
הוא׃

Paleo-Hebrew (Before 585 B.C.)
13:22
-

.

Hebrew Transliterated
13:22 V'aM-PhShH ThPhShH B'yVUr VTM'a HKHN 'aThV NG'y HV'a.

Latin Vulgate
13:22 et siquidem creverit adiudicabit eum leprae

King James Version
13:22 And if it spread much abroad in the skin, then the priest shall pronounce him unclean: it is a plague.

American Standard Version
13:22 And if it spread abroad in the skin, then the priest shall pronounce him unclean: it is a plague.

Bible in Basic English
13:22 And if it is increasing on the skin, the priest will say that he is unclean: it is a disease.

Darby's English Translation
13:22 and if it spread much in the skin, then the priest shall pronounce him unclean: it is the sore.

Douay Rheims Bible
13:22 And if it spread, he shall judge him to have the leprosy:

Noah Webster Bible
13:22 And if it hath spread much in the skin, then the priest shall pronounce him unclean: it is a plague.

World English Bible
13:22 If it spread abroad in the skin, then the priest shall pronounce him unclean: it is a plague.

Young's Literal Translation
13:22 and if it spread greatly in the skin, then hath the priest pronounced him unclean, it is a plague;

Modern Hebrew
ואם־תחתיה תעמד
הבהרת לא פשתה
צרבת השחין הוא
וטהרו הכהן׃

Paleo-Hebrew (Before 585 B.C.)
13:23
-

.

Hebrew Transliterated
13:23 V'aM-ThChThYH Th'yMD HBHUrTh L'a PhShThH TShUrBTh HShChYN HV'a VTHUrV HKHN.

Latin Vulgate
13:23 sin autem steterit in loco suo ulceris est cicatrix et homo mundus erit

King James Version
13:23 But if the bright spot stay in his place, and spread not, it is a burning boil; and the priest shall pronounce him clean.

American Standard Version
13:23 But if the bright spot stay in its place, and be not spread, it is the scar of the boil; and the priest shall pronounce him clean.

Bible in Basic English
13:23 But if the bright mark keeps in the same place and gets no greater, it is the mark of the old wound, and the priest will say that he is clean.

Darby's English Translation
13:23 But if the bright spot have remained in its place, and have not spread, it is the scar of the boil; and the priest shall pronounce him clean.

Douay Rheims Bible
13:23 But if it stay in its place, it is but the scar of an ulcer, and the man shall be clean.

Noah Webster Bible
13:23 But if the bright spot shall stay in its place, and not spread, it is a burning boil; and the priest shall pronounce him clean.

World English Bible
13:23 But if the bright spot stay in its place, and hasn`t spread, it is the scar of the boil; and the priest shall pronounce him clean.

Young's Literal Translation
13:23 and if in its place the bright spot stay -- it hath not spread -- it is an inflammation of the ulcer; and the priest hath pronounced him clean.

Modern Hebrew
או בשר כי־יהיה
בערו מכות־אש
והיתה מחית המכוה
בהרת לבנה אדמדמת
או לבנה׃

Paleo-Hebrew (Before 585 B.C.)
13:24

-
-

.

Hebrew Transliterated
13:24 'aV BShUr KY-YHYH B'yUrV MKVTh-'aSh VHYThH MChYTh HMKVH BHUrTh LBNH 'aDMDMTh 'aV LBNH.

Latin Vulgate
13:24 caro et cutis quam ignis exuserit et sanata albam sive rufam habuerit cicatricem

King James Version
13:24 Or if there be any flesh, in the skin whereof there is a hot burning, and the quick flesh that burneth have a white bright spot, somewhat reddish, or white;

American Standard Version
13:24 Or when the flesh hath in the skin thereof a burning by fire, and the quick flesh of the burning become a bright spot, reddish-white, or white;

Bible in Basic English
13:24 Or if there is a burn on the skin of the flesh, and if the diseased flesh in the burn becomes a bright place, red and white or white,

Darby's English Translation
13:24 Or if in the flesh, in the skin thereof, there is a burning inflammation, and the place of the inflammation become a bright spot white-reddish or white,

Douay Rheims Bible
13:24 The flesh also and skin that hath been burnt, and after it is healed hath a white or a red scar,

Noah Webster Bible
13:24 Or if there is any flesh, in the skin of which there is a hot burning, and the live flesh that burneth hath a white bright spot, somewhat reddish or white;

World English Bible
13:24 Or when the flesh has in the skin of it a burning by fire, and the quick flesh of the burning become a bright spot, reddish-white, or white;

Young's Literal Translation
13:24 `Or when flesh hath in its skin a fiery burning, and the quickening of the burning, the bright white spot, hath been very red or white,

Modern Hebrew
וראה אתה הכהן
והנה נהפך שער לבן
בבהרת ומראה עמק
מן־העור צרעת הוא
במכוה פרחה וטמא
אתו הכהן נגע צרעת
הוא׃

Paleo-Hebrew (Before 585 B.C.)
13:25

-

.

Hebrew Transliterated
13:25 VUr'aH 'aThH HKHN VHNH NHPhK Sh'yUr LBN BBHUrTh VMUr'aH 'yMQ MN-H'yVUr TShUr'yTh HV'a BMKVH PhUrChH VTM'a 'aThV HKHN NG'y TShUr'yTh HV'a.

Latin Vulgate
13:25 considerabit eam sacerdos et ecce versa est in alborem et locus eius reliqua cute humilior contaminabit eum quia plaga leprae in cicatrice orta est

King James Version
13:25 Then the priest shall look upon it: and, behold, if the hair in the bright spot be turned white, and it be in sight deeper than the skin; it is a leprosy broken out of the burning: wherefore the priest shall pronounce him unclean: it is the plague of leprosy.

American Standard Version
13:25 then the priest shall look upon it; and, behold, if the hair in the bright spot be turned white, and the appearance thereof be deeper than the skin; it is leprosy, it hath broken out in the burning: and the priest shall pronounce him unclean: it is the plague of leprosy.

Bible in Basic English
13:25 The priest is to see it: and if the hair on the bright place is turned white and it seems to go deeper than the skin, he is a leper: it has come out in the burn, and the priest will say that he is unclean: it is the leper's disease.

Darby's English Translation
13:25 and the priest look on it, and behold, the hair is turned white in the bright spot, and it looketh deeper than the skin, it is a leprosy which is broken out in the inflammation; and the priest shall pronounce him unclean: it is the sore of leprosy.

Douay Rheims Bible
13:25 The priest shall view it, and if he see it turned white, and the place thereof is lower than the other skin: he shall declare him unclean, because the evil of leprosy is broken out in the scar.

Noah Webster Bible
13:25 Then the priest shall look upon it: and behold, if the hair in the bright spot is turned white, and it is in sight deeper than the skin: it is a leprosy broken out of the burning: wherefore the priest shall pronounce him unclean: it is the plague of leprosy.

World English Bible
13:25 then the priest shall look on it; and, behold, if the hair in the bright spot be turned white, and the appearance of it be deeper than the skin; it is leprosy, it has broken out in the burning: and the priest shall pronounce him unclean: it is the plague of leprosy.

Young's Literal Translation
13:25 and the priest hath seen it, and lo, the hair hath turned white in the bright spot, and its appearance is deeper than the skin; leprosy it is, in the burning it hath broken out, and the priest hath pronounced him unclean; it is a plague of leprosy.

Modern Hebrew
ואם יראנה הכהן
והנה אין־בבהרת
שער לבן ושפלה
איננה מן־העור
והוא כהה והסגירו
הכהן שבעת ימים׃

Paleo-Hebrew (Before 585 B.C.)
13:26

-

-

.

Hebrew Transliterated
13:26 V'aM YUr'aNH HKHN VHNH 'aYN-BBHUrTh Sh'yUr LBN VShPhLH 'aYNNH MN-H'yVUr VHV'a KHH VHSGYUrV HKHN ShB'yTh YMYM.

Latin Vulgate
13:26 quod si pilorum color non fuerit inmutatus nec humilior plaga carne reliqua et ipsa leprae species fuerit subobscura recludet eum septem diebus

King James Version
13:26 But if the priest look on it, and, behold, there be no white hair in the bright spot, and it be no lower than the other skin, but be somewhat dark; then the priest shall shut him up seven days:

American Standard Version
13:26 But if the priest look on it, and, behold, there be no white hair in the bright spot, and it be no lower than the skin, but be dim; then the priest shall shut him up seven days:

Bible in Basic English
13:26 But if, after looking at it, the priest sees that there is no white hair on the bright place, and it is not deeper than the skin, and is not very bright, then let the priest keep him shut up for seven days:

Darby's English Translation
13:26 But if the priest look on it, and behold, there is no white hair in the bright spot, and it is no deeper than the skin, and is pale, the priest shall shut him up seven days.

Douay Rheims Bible
13:26 But if the colour of the hair be not changed, nor the blemish lower than the other flesh, and the appearance of the leprosy be somewhat obscure, he shall shut him up seven days,

Noah Webster Bible
13:26 But if the priest shall look on it, and behold, there is no white hair in the bright spot, and it is no lower than the other skin, but is somewhat dark; then the priest shall shut him up seven days:

World English Bible
13:26 But if the priest look on it, and, behold, there be no white hair in the bright spot, and it be no lower than the skin, but be dim; then the priest shall shut him up seven days:

Young's Literal Translation
13:26 `And if the priest see it, and lo, there is no white hair on the bright spot, and it is not lower than the skin, and it is become weak, then the priest hath shut him up seven days;

Modern Hebrew
וראהו הכהן ביום
השביעי אם־פשה
תפשה בעור וטמא
הכהן אתו נגע צרעת
הוא׃

Paleo-Hebrew (Before 585 B.C.)
13:27

-

.

Hebrew Transliterated
13:27 VUr'aHV HKHN BYVM HShBY'yY 'aM-PhShH ThPhShH B'yVUr VTM'a HKHN 'aThV NG'y TShUr'yTh HV'a.

Latin Vulgate
13:27 et die septimo contemplabitur si creverit in cute lepra contaminabit eum

King James Version
13:27 And the priest shall look upon him the seventh day: and if it be spread much abroad in the skin, then the priest shall pronounce him unclean: it is the plague of leprosy.

American Standard Version
13:27 and the priest shall look upon him the seventh day: if it spread abroad in the skin, then the priest shall pronounce him unclean: it is the plague of leprosy.

Bible in Basic English
13:27 And the priest is to see him again on the seventh day; if it is increased in the skin, then the priest will say that he is unclean: it is the leper's disease.

Darby's English Translation
13:27 And the priest shall look on him the seventh day, and if it have spread much in the skin, the priest shall pronounce him unclean: it is the sore of leprosy.

Douay Rheims Bible
13:27 And on the seventh day he shall view him: if the leprosy be grown farther in the skin, he shall declare him unclean.

Noah Webster Bible
13:27 And the priest shall look upon him the seventh day: and if it is spread much in the skin, then the priest shall pronounce him unclean: it is the plague of leprosy,

World English Bible
13:27 and the priest shall look on him the seventh day: if it spread abroad in the skin, then the priest shall pronounce him unclean: it is the plague of leprosy.

Young's Literal Translation
13:27 and the priest hath seen him on the seventh day, if it spread greatly in the skin, then the priest hath pronounced him unclean; a plague of leprosy it is.

Modern Hebrew
ואם־תחתיה תעמד
הבהרת לא־פשתה
בעור והוא כהה שאת
המכוה הוא וטהרו
הכהן כי־צרבת
המכוה הוא׃

Paleo-Hebrew (Before 585 B.C.)
13:28
-
-

-
.

Hebrew Transliterated
13:28 V'aM-ThChThYH Th'yMD HBHUrTh L'a-PhShThH B'yVUr VHV'a KHH Sh'aTh HMKVH HV'a VTHUrV HKHN KY-TShUrBTh HMKVH HV'a.

Latin Vulgate
13:28 sin autem in loco suo candor steterit non satis clarus plaga conbustionis est et idcirco mundabitur quia cicatrix est conbusturae

King James Version
13:28 And if the bright spot stay in his place, and spread not in the skin, but it be somewhat dark; it is a rising of the burning, and the priest shall pronounce him clean: for it is an inflammation of the burning.

American Standard Version
13:28 And if the bright spot stay in its place, and be not spread in the skin, but be dim; it is the rising of the burning, and the priest shall pronounce him clean: for it is the scar of the burning.

Bible in Basic English
13:28 And if the bright place keeps the same size and gets no greater on the skin, but is less bright, it is the effect of the burn, and the priest will say that he is clean: it is the mark of the burn.

Darby's English Translation
13:28 But if the bright spot have remained in its place, and not spread in the skin, and is pale, it is the rising of the inflammation; and the priest shall pronounce him clean; for it is the scar of the inflammation.

Douay Rheims Bible
13:28 But if the whiteness stay in its place, and be not very clear, it is the sore of a burning, and therefore he shall be cleansed, because it is only the scar of a burning.

Noah Webster Bible
13:28 And if the bright spot shall stay in its place, and not spread in the skin, but be somewhat dark; it is a rising of the burning, and the priest shall pronounce him clean: for it is an inflammation of the burning.

World English Bible
13:28 If the bright spot stays in its place, and hasn`t spread in the skin, but be dim; it is the rising of the burning, and the priest shall pronounce him clean: for it is the scar of the burning.

Young's Literal Translation
13:28 `And if the bright spot stay in its place, it hath not spread in the skin, and is become weak; a rising of the burning it is, and the priest hath pronounced him clean; for it is inflammation of the burning.

Modern Hebrew
ואיש או אשה
כי־יהיה בו נגע
בראש או בזקן׃

Paleo-Hebrew (Before 585 B.C.)
13:29

-

.

Hebrew Transliterated
13:29 V'aYSh 'aV 'aShH KY-YHYH BV NG'y BUr'aSh 'aV BZQN.

Latin Vulgate
13:29 vir sive mulier in cuius capite vel barba germinarit lepra videbit eos sacerdos

King James Version
13:29 If a man or woman have a plague upon the head or the beard;

American Standard Version
13:29 And when a man or woman hath a plague upon the head or upon the beard,

Bible in Basic English
13:29 And when a man or a woman has a disease on the head, or in the hair of the chin,

Darby's English Translation
13:29 And if a man or a woman have a sore on the head or on the beard,

Douay Rheims Bible
13:29 If the leprosy break out in the head or the beard of a man or woman, the Priest shall see them,

Noah Webster Bible
13:29 If a man or woman shall have a plague upon the head or the beard;

World English Bible
13:29 When a man or woman has a plague on the head or on the beard,

Young's Literal Translation
13:29 `And when a man (or a woman) hath in him a plague in the head or in the beard,

Modern Hebrew
וראה הכהן את־הנגע
והנה מראהו עמק
מן־העור ובו שער
צהב דק וטמא אתו
הכהן נתק הוא צרעת
הראש או הזקן הוא׃

Paleo-Hebrew (Before 585 B.C.)
13:30

-

-

.

Hebrew Transliterated
13:30 VUr'aH HKHN 'aTh-HNG'y VHNH MUr'aHV 'yMQ MN-H'yVUr VBV Sh'yUr TShHB DQ VTM'a 'aThV HKHN NThQ HV'a TShUr'yTh HUr'aSh 'aV HZQN HV'a.

Latin Vulgate
13:30 et siquidem humilior fuerit locus carne reliqua et capillus flavus solitoque subtilior contaminabit eos quia lepra capitis ac barbae est

King James Version
13:30 Then the priest shall see the plague: and, behold, if it be in sight deeper than the skin; and there be in it a yellow thin hair; then the priest shall pronounce him unclean: it is a dry scall, even a leprosy upon the head or beard.

American Standard Version
13:30 then the priest shall look on the plague; and, behold, if the appearance thereof be deeper than the skin, and there be in it yellow thin hair, then the priest shall pronounce him unclean: it is a scall, it is leprosy of the head or of the beard.

Bible in Basic English
13:30 Then the priest is to see the diseased place: and if it seems to go deeper than the skin, and if there is thin yellow hair in it, then the priest will say that he is unclean: he has the mark of the leper's disease on his head or in the hair of his chin.

Darby's English Translation
13:30 and the priest look on the sore, and behold, it looketh deeper than the skin, and there is in it yellow thin hair, then the priest shall pronounce him unclean; it is a scall, the leprosy of the head or the beard.

Douay Rheims Bible
13:30 And if the place be lower than the other flesh, and the hair yellow, and thinner than usual: he shall declare them unclean, because it is the leprosy of the head and the beard;

Noah Webster Bible
13:30 Then the priest shall see the plague: and behold, if it is in sight deeper than the skin, and there is in it a yellow thin hair; then the priest shall pronounce him unclean: it is a dry scall, even a leprosy upon the head or beard.

World English Bible
13:30 then the priest shall look on the plague; and, behold, if the appearance of it be deeper than the skin, and there be in it yellow thin hair, then the priest shall pronounce him unclean: it is a scall, it is leprosy of the head or of the beard.

Young's Literal Translation
13:30 then hath the priest seen the plague, and lo, its appearance is deeper than the skin, and in it a thin shining hair, and the priest hath pronounced him unclean; it is a scall -- it is a leprosy of the head or of the beard.

Modern Hebrew
וכי־יראה הכהן
את־נגע הנתק והנה
אין־מראהו עמק
מן־העור ושער שחר
אין בו והסגיר
הכהן את־נגע הנתק
שבעת ימים׃

Paleo-Hebrew (Before 585 B.C.)
13:31
-
-
-
-

-
.

Hebrew Transliterated
13:31 VKY-YUr'aH HKHN 'aTh-NG'y HNThQ VHNH 'aYN-MUr'aHV 'yMQ MN-H'yVUr VSh'yUr ShChUr 'aYN BV VHSGYUr HKHN 'aTh-NG'y HNThQ ShB'yTh YMYM.

Latin Vulgate
13:31 sin autem viderit et locum maculae aequalem vicinae carni et capillum nigrum recludet eos septem diebus

King James Version
13:31 And if the priest look on the plague of the scall, and, behold, it be not in sight deeper than the skin, and that there is no black hair in it; then the priest shall shut up him that hath the plague of the scall seven days:

American Standard Version
13:31 And if the priest look on the plague of the scall, and, behold, the appearance thereof be not deeper than the skin, and there be no black hair in it, then the priest shall shut up him that hath the plague of the scall seven days:

Bible in Basic English
13:31 And after looking at the diseased place, if it does not seem to go deeper than the skin, and there is no black hair in it, then the priest will have him shut up for seven days:

Darby's English Translation
13:31 And if the priest look on the sore of the scall, and behold, it is not in sight deeper than the skin, and there is no black hair in it, the priest shall shut up him that hath the sore of the scall seven days.

Douay Rheims Bible
13:31 But if he perceive the place of the spot is equal with the flesh that is near it, and the hair black: he shall shut him up seven days,

Noah Webster Bible
13:31 And if the priest shall look on the plague of the scall, and behold, it is not in sight deeper than the skin, and no black hair in it; then the priest shall shut up him that hath the plague of the scall seven days:

World English Bible
13:31 If the priest look on the plague of the scall, and, behold, the appearance of it isn`t deeper than the skin, and there be no black hair in it, then the priest shall shut up him who has the plague of the scall seven days:

Young's Literal Translation
13:31 `And when the priest seeth the plague of the scall, and lo, its appearance is not deeper than the skin, and there is no black hair in it, then hath the priest shut up him who hath the plague of the scall seven days.

Modern Hebrew
וראה הכהן את־הנגע
ביום השביעי והנה
לא־פשה הנתק
ולא־היה בו שער
צהב ומראה הנתק
אין עמק מן־העור׃

Paleo-Hebrew (Before 585 B.C.)
13:32

-

-
-

. -

Hebrew Transliterated
13:32 VUr'aH HKHN 'aTh-HNG'y BYVM HShBY'yY VHNH L'a-PhShH HNThQ VL'a-HYH BV Sh'yUr TShHB VMUr'aH HNThQ 'aYN 'yMQ MN-H'yVUr.

Latin Vulgate
13:32 et die septimo intuebitur si non creverit macula et capillus sui coloris est et locus plagae carni reliquae aequalis

King James Version
13:32 And in the seventh day the priest shall look on the plague: and, behold, if the scall spread not, and there be in it no yellow hair, and the scall be not in sight deeper than the skin;

American Standard Version
13:32 And in the seventh day the priest shall look on the plague; and, behold, if the scall be not spread, and there be in it no yellow hair, and the appearance of the scall be not deeper than the skin,

Bible in Basic English
13:32 And on the seventh day the priest will see the place: and if it is not increased, and there is no yellow hair in it, and it does not seem to go deeper than the skin,

Darby's English Translation
13:32 And when the priest looketh on the sore on the seventh day, and behold, the scall hath not spread, and there is in it no yellow hair, and the scall doth not look deeper than the skin,

Douay Rheims Bible
13:32 And on the seventh day he shall look upon it. If the spot be not grown, and the hair keep its colour, and the place of the blemish be even with the other flesh:

Noah Webster Bible
13:32 And in the seventh day the priest shall look on the plague: and behold, if the scall spreadeth not, and there is in it no yellow hair, and the scall is not in sight deeper than the skin;

World English Bible
13:32 In the seventh day the priest shall look on the plague; and, behold, if the scall isn`t spread, and there be in it no yellow hair, and the appearance of the scall isn`t deeper than the skin,

Young's Literal Translation
13:32 `And the priest hath seen the plague on the seventh day, and lo, the scall hath not spread, and a shining hair hath not been in it, and the appearance of the scall is not deeper than the skin,

Modern Hebrew
והתגלח ואת־הנתק
לא יגלח והסגיר
הכהן את־הנתק שבעת
ימים שנית׃

Paleo-Hebrew (Before 585 B.C.)
13:33
-

-
.

Hebrew Transliterated
13:33 VHThGLCh V'aTh-HNThQ L'a YGLCh VHSGYUr HKHN 'aTh-HNThQ ShB'yTh YMYM ShNYTh.

Latin Vulgate
13:33 radetur homo absque loco maculae et includetur septem diebus aliis

King James Version
13:33 He shall be shaven, but the scall shall he not shave; and the priest shall shut up him that hath the scall seven days more:

American Standard Version
13:33 then he shall be shaven, but the scall shall he not shave; and the priest shall shut up him that hath the scall seven days more:

Bible in Basic English
13:33 Then his hair is to be cut off, but not on the diseased place, and he is to be shut up for seven days more:

Darby's English Translation
13:33 he that hath the sore shall shave himself; but the scall shall he not shave; and the priest shall shut up him that hath the scall seven days a second time.

Douay Rheims Bible
13:33 The man shall be shaven all but the place of the spot, and he shall be shut up other seven days:

Noah Webster Bible
13:33 He shall be shaven, but the scall shall he not shave; and the priest shall shut up him that hath the scall seven days more:

World English Bible
13:33 then he shall be shaved, but he shall not shave the scall; and the priest shall shut up him who has the scall seven days more:

Young's Literal Translation
13:33 then he hath shaved himself, but the scall he doth not shave; and the priest hath shut up him who hath the scall a second seven days.

Modern Hebrew
וראה הכהן את־הנתק
ביום השביעי והנה
לא־פשה הנתק בעור
ומראהו איננו עמק
מן־העור וטהר אתו
הכהן וכבס בגדיו
וטהר׃

Paleo-Hebrew (Before 585 B.C.)
13:34

-

-

-

.

Hebrew Transliterated
13:34 VUr'aH HKHN 'aTh-HNThQ BYVM HShBY'yY VHNH L'a-PhShH HNThQ B'yVUr VMUr'aHV 'aYNNV 'yMQ MN-H'yVUr VTHUr 'aThV HKHN VKBS BGDYV VTHUr.

Latin Vulgate
13:34 si die septimo visa fuerit stetisse plaga in loco suo nec humilior carne reliqua mundabit eum lotisque vestibus mundus erit

King James Version
13:34 And in the seventh day the priest shall look on the scall: and, behold, if the scall be not spread in the skin, nor be in sight deeper than the skin; then the priest shall pronounce him clean: and he shall wash his clothes, and be clean.

American Standard Version
13:34 and in the seventh day the priest shall look on the scall; and, behold, if the scall be not spread in the skin, and the appearance thereof be not deeper than the skin; then the priest shall pronounce him clean: and he shall wash his clothes, and be clean.

Bible in Basic English
13:34 And on the seventh day the priest will see the place: and if it is not increased, and does not seem to go deeper than the skin, the priest will say that he is clean: and after his clothing has been washed he will be clean.

Darby's English Translation
13:34 And the priest shall look on the scall on the seventh day, and behold, the scall hath not spread in the skin, nor is in sight deeper than the skin, then the priest shall pronounce him clean; and he shall wash his garments, and be clean.

Douay Rheims Bible
13:34 If on the seventh day the evil seem to have stayed in its place, and not lower than the other flesh, he shall cleanse him, and his clothes being washed he shall be clean.

Noah Webster Bible
13:34 And in the seventh day the priest shall look on the scall: and behold, if the scall is not spread in the skin, nor is in sight deeper than the skin; then the priest shall pronounce him clean: and he shall wash his clothes, and be clean.

World English Bible
13:34 and in the seventh day the priest shall look on the scall; and, behold, if the scall hasn`t spread in the skin, and the appearance of it isn`t deeper than the skin; then the priest shall pronounce him clean: and he shall wash his clothes, and be clean.

Young's Literal Translation
13:34 And the priest hath seen the scall on the seventh day, and lo, the scall hath not spread in the skin, and its appearance is not deeper than the skin, and the priest hath pronounced him clean, and he hath washed his garments, and hath been clean.

Modern Hebrew
ואם־פשה יפשה הנתק
בעור אחרי טהרתו׃

Paleo-Hebrew (Before 585 B.C.)
13:35
-

.

Hebrew Transliterated
13:35 V'aM-PhShH YPhShH HNThQ B'yVUr 'aChUrY THUrThV.

Latin Vulgate
13:35 sin autem post emundationem rursus creverit macula in cute

King James Version
13:35 But if the scall spread much in the skin after his cleansing;

American Standard Version
13:35 But if the scall spread abroad in the skin after his cleansing,

Bible in Basic English
13:35 But if the disease in his skin becomes worse after he has been made clean,

Darby's English Translation
13:35 But if the scall have spread much in the skin after his cleansing,

Douay Rheims Bible
13:35 But if after his cleansing the spot spread again in the skin,

Noah Webster Bible
13:35 But if the scall shall spread much in the skin after his cleansing;

World English Bible
13:35 But if the scall spread abroad in the skin after his cleansing,

Young's Literal Translation
13:35 `And if the scall spread greatly in the skin after his cleansing,

Modern Hebrew
וראהו הכהן והנה
פשה הנתק בעור
לא־יבקר הכהן לשער
הצהב טמא הוא׃

Paleo-Hebrew (Before 585 B.C.)
13:36

-

.

Hebrew Transliterated
13:36 VUr'aHV HKHN VHNH PhShH HNThQ B'yVUr L'a-YBQUr HKHN LSh'yUr HTShHB TM'a HV'a.

Latin Vulgate
13:36 non quaeret amplius utrum capillus in flavum colorem sit commutatus quia aperte inmundus est

King James Version
13:36 Then the priest shall look on him: and, behold, if the scall be spread in the skin, the priest shall not seek for yellow hair; he is unclean.

American Standard Version
13:36 then the priest shall look on him; and, behold, if the scall be spread in the skin, the priest shall not seek for the yellow hair; he is unclean.

Bible in Basic English
13:36 Then the priest is to see him: and if the mark is increased, the priest, without looking for the yellow hair, will say that he is unclean.

Darby's English Translation
13:36 and the priest shall look on him, and behold, the scall hath spread in the skin, the priest shall not seek for yellow hair: he is unclean.

Douay Rheims Bible
13:36 He shall seek no more whether the hair be turned yellow, because he is evidently unclean.

Noah Webster Bible
13:36 Then the priest shall look on him: and behold, if the scall is spread in the skin, the priest shall not seek for yellow hair; he is unclean.

World English Bible
13:36 then the priest shall look on him; and, behold, if the scall be spread in the skin, the priest shall not seek for the yellow hair; he is unclean.

Young's Literal Translation
13:36 and the priest hath seen him, and lo, the scall hath spread in the skin, the priest seeketh not for the shining hair, he is unclean;

Modern Hebrew
ואם־בעיניו עמד
הנתק ושער שחר
צמח־בו נרפא הנתק
טהור הוא וטהרו
הכהן׃

Paleo-Hebrew (Before 585 B.C.)
13:37
-

-

.

Hebrew Transliterated
13:37 V'aM-B'yYNYV 'yMD HNThQ VSh'yUr ShChUr TShMCh-BV NUrPh'a HNThQ THVUr HV'a VTHUrV HKHN.

Latin Vulgate
13:37 porro si steterit macula et capilli nigri fuerint noverit hominem esse sanatum et confidenter eum pronuntiet mundum

King James Version
13:37 But if the scall be in his sight at a stay, and that there is black hair grown up therein; the scall is healed, he is clean: and the priest shall pronounce him clean.

American Standard Version
13:37 But if in his eyes the scall be at a stay, and black hair be grown up therein; the scall is healed, he is clean: and the priest shall pronounce him clean.

Bible in Basic English
13:37 But if, in his opinion, the growth is stopped, and black hair has come up on it, the disease has gone; he is clean and the priest will say that he is clean.

Darby's English Translation
13:37 But if the scall have in his sight remained as it was, and there is black hair grown up therein, the scall is healed: he is clean; and the priest shall pronounce him clean.

Douay Rheims Bible
13:37 But if the spot be stayed, and the hair be black, let him know that the man is healed, and let him confidently pronounce him clean.

Noah Webster Bible
13:37 But if the scall shall be in his sight at a stay, and there is black hair grown in it; the scall is healed, he is clean: and the priest shall pronounce him clean.

World English Bible
13:37 But if in his eyes the scall be at a stay, and black hair be grown up therein; the scall is healed, he is clean: and the priest shall pronounce him clean.

Young's Literal Translation
13:37 and if in his eyes the scall hath stayed, and black hair hath sprung up in it, the scall hath been healed -- he is clean -- and the priest hath pronounced him clean.

Modern Hebrew
ואיש או־אשה
כי־יהיה בעור־בשרם
בהרת בהרת לבנת׃

Paleo-Hebrew (Before 585 B.C.)
13:38
-
- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
13:38 V'aYSh 'aV-'aShH KY-YHYH B'yVUr-BShUrM BHUrTh BHUrTh LBNTh.

Latin Vulgate
13:38 vir et mulier in cuius cute candor apparuerit

King James Version
13:38 If a man also or a woman have in the skin of their flesh bright spots, even white bright spots;

American Standard Version
13:38 And when a man or a woman hath in the skin of the flesh bright spots, even white bright spots;

Bible in Basic English
13:38 And if a man or a woman has bright marks on the skin of their flesh, that is, bright white marks,

Darby's English Translation
13:38 And if a man or a woman have in the skin of their flesh bright spots, white bright spots,

Douay Rheims Bible
13:38 If a whiteness appear in the skin of a man or a woman,

Noah Webster Bible
13:38 If a man also or a woman shall have in the skin of their flesh bright spots, even white bright spots;

World English Bible
13:38 When a man or a woman has in the skin of the flesh bright spots, even white bright spots;

Young's Literal Translation
13:38 `And when a man or woman hath in the skin of their flesh bright spots, white bright spots,

Modern Hebrew
וראה הכהן והנה
בעור־בשרם בהרת
כהות לבנת בהק הוא
פרח בעור טהור
הוא׃

Paleo-Hebrew (Before 585 B.C.)
13:39

-

.

Hebrew Transliterated
13:39 VUr'aH HKHN VHNH B'yVUr-BShUrM BHUrTh KHVTh LBNTh BHQ HV'a PhUrCh B'yVUr THVUr HV'a.

Latin Vulgate
13:39 intuebitur eos sacerdos si deprehenderit subobscurum alborem lucere in cute sciat non esse lepram sed maculam coloris candidi et hominem mundum

King James Version
13:39 Then the priest shall look: and, behold, if the bright spots in the skin of their flesh be darkish white; it is a freckled spot that groweth in the skin; he is clean.

American Standard Version
13:39 then the priest shall look; and, behold, if the bright spots in the skin of their flesh be of a dull white, it is a tetter, it hath broken out in the skin; he is clean.

Bible in Basic English
13:39 Then the priest is to see them: and if the white marks on their skin are not very bright, it is a skin disease which has come out on the skin; he is clean.

Darby's English Translation
13:39 and the priest look, and behold, there are in the skin of their flesh pale white spots, it is an eruption which is broken out in the skin: he is clean.

Douay Rheims Bible
13:39 The priest shall view them. If he find that a darkish whiteness shineth in the skin, let him know that it is not the leprosy, but a white blemish, and that the man is clean.

Noah Webster Bible
13:39 Then the priest shall look: and behold, if the bright spots in the skin of their flesh are darkish white; it is a freckled spot that groweth in the skin; he is clean.

World English Bible
13:39 then the priest shall look; and, behold, if the bright spots in the skin of their flesh be of a dull white, it is a harmless rash, it has broken out in the skin; he is clean.

Young's Literal Translation
13:39 and the priest hath seen, and lo, in the skin of their flesh white weak bright spots, it is a freckled spot broken out in the skin; he is clean.

Modern Hebrew
ואיש כי ימרט ראשו
קרח הוא טהור הוא׃

Paleo-Hebrew (Before 585 B.C.)
13:40

.

Hebrew Transliterated
13:40 V'aYSh KY YMUrT Ur'aShV QUrCh HV'a THVUr HV'a.

Latin Vulgate
13:40 vir de cuius capite capilli fluunt calvus ac mundus est

King James Version
13:40 And the man whose hair is fallen off his head, he is bald; yet is he clean.

American Standard Version
13:40 And if a man`s hair be fallen off his head, he is bald; yet is he clean.

Bible in Basic English
13:40 And if a man's hair has come out and he has no hair, still he is clean.

Darby's English Translation
13:40 And if a man`s hair have fallen off his head, he is bald: he is clean;

Douay Rheims Bible
13:40 The man whose hair falleth off from his head, he is bald and clean:

Noah Webster Bible
13:40 And the man whose hair hath fallen off his head, he is bald; yet is he clean.

World English Bible
13:40 If a man`s hair be fallen off his head, he is bald; yet is he clean.

Young's Literal Translation
13:40 `And when a man`s head is polished, he is bald, he is clean;

Modern Hebrew
ואם מפאת פניו
ימרט ראשו גבח הוא
טהור הוא׃

Paleo-Hebrew (Before 585 B.C.)
13:41

.

Hebrew Transliterated
13:41 V'aM MPh'aTh PhNYV YMUrT Ur'aShV GBCh HV'a THVUr HV'a.

Latin Vulgate
13:41 et si a fronte ceciderint pili recalvaster et mundus est

King James Version
13:41 And he that hath his hair fallen off from the part of his head toward his face, he is forehead bald: yet is he clean.

American Standard Version
13:41 And if his hair be fallen off from the front part of his head, he is forehead bald; yet is he clean.

Bible in Basic English
13:41 And if the hair has gone from the front part of his head, so that he has no hair there, still he is clean.

Darby's English Translation
13:41 and if he have the hair fallen off from the part of the head towards his face, he is forehead-bald: he is clean.

Douay Rheims Bible
13:41 And if the hair fall from his forehead, he is bald before and clean.

Noah Webster Bible
13:41 And he that hath his hair fallen off from the part of his head towards his face, he is forehead-bald; yet is he clean.

World English Bible
13:41 If his hair be fallen off from the front part of his head, he is forehead bald; yet is he clean.

Young's Literal Translation
13:41 and if from the corner of his face his head is polished, he is bald of the forehead; he is clean.

Modern Hebrew
וכי־יהיה בקרחת או
בגבחת נגע לבן
אדמדם צרעת פרחת
הוא בקרחתו או
בגבחתו׃

Paleo-Hebrew (Before 585 B.C.)
13:42
-

.

Hebrew Transliterated
13:42 VKY-YHYH BQUrChTh 'aV BGBChTh NG'y LBN 'aDMDM TShUr'yTh PhUrChTh HV'a BQUrChThV 'aV BGBChThV.

Latin Vulgate
13:42 sin autem in calvitio sive in recalvatione albus vel rufus color fuerit exortus

King James Version
13:42 And if there be in the bald head, or bald forehead, a white reddish sore; it is a leprosy sprung up in his bald head, or his bald forehead.

American Standard Version
13:42 But if there be in the bald head, or the bald forehead, a reddish-white plague; it is leprosy breaking out in his bald head, or his bald forehead.

Bible in Basic English
13:42 But if, on his head or on his brow, where he has no hair, there is a red and white place, it is the disease of the leper coming out on his head or on his brow.

Darby's English Translation
13:42 And if there be in the bald head, or bald forehead, a white-reddish sore, it is a leprosy which hath broken out in his bald head, or his bald forehead.

Douay Rheims Bible
13:42 But if in the bald head or in the bald forehead there be risen a white or reddish colour,

Noah Webster Bible
13:42 And if there is in the bald head, or bald forehead, a white reddish sore; it is a leprosy sprung up on his bald head, or his bald forehead.

World English Bible
13:42 But if there be in the bald head, or the bald forehead, a reddish-white plague; it is leprosy breaking out in his bald head, or his bald forehead.

Young's Literal Translation
13:42 `And when there is in the bald back of the head, or in the bald forehead, a very red white plague, it is a leprosy breaking out in the bald back of the head, or in the bald forehead;

Modern Hebrew
וראה אתו הכהן
והנה שאת־הנגע
לבנה אדמדמת
בקרחתו או בגבחתו
כמראה צרעת עור
בשר׃

Paleo-Hebrew (Before 585 B.C.)
13:43

-

.

Hebrew Transliterated
13:43 VUr'aH 'aThV HKHN VHNH Sh'aTh-HNG'y LBNH 'aDMDMTh BQUrChThV 'aV BGBChThV KMUr'aH TShUr'yTh 'yVUr BShUr.

Latin Vulgate
13:43 et hoc sacerdos viderit condemnabit eum haut dubiae leprae quae orta est in calvitio

King James Version
13:43 Then the priest shall look upon it: and, behold, if the rising of the sore be white reddish in his bald head, or in his bald forehead, as the leprosy appeareth in the skin of the flesh;

American Standard Version
13:43 Then the priest shall look upon him; and, behold, if the rising of the plague be reddish-white in his bald head, or in his bald forehead, as the appearance of leprosy in the skin of the flesh;

Bible in Basic English
13:43 Then if the priest sees that the growth of the disease has become red and white on his head or on his brow where there is no hair, like the mark in the skin of a leper;

Darby's English Translation
13:43 And the priest shall look on it, and behold, the rising of the sore is white-reddish in his bald head, or in his bald forehead, like the appearance of the leprosy in the skin of the flesh;

Douay Rheims Bible
13:43 And the priest perceive this, he shall condemn him undoubtedly of leprosy which is risen in the bald part.

Noah Webster Bible
13:43 Then the priest shall look upon it: and behold, if the rising of the sore is white reddish on his bald head, or on his bald forehead, as the leprosy appeareth in the skin of the flesh;

World English Bible
13:43 Then the priest shall look on him; and, behold, if the rising of the plague be reddish-white in his bald head, or in his bald forehead, as the appearance of leprosy in the skin of the flesh;

Young's Literal Translation
13:43 and the priest hath seen him, and lo, the rising of the very red white plague in the bald back of the head, or in the bald forehead, is as the appearance of leprosy, in the skin of the flesh,

Modern Hebrew
איש־צרוע הוא טמא
הוא טמא יטמאנו
הכהן בראשו נגעו׃

Paleo-Hebrew (Before 585 B.C.)
13:44
-

.

Hebrew Transliterated
13:44 'aYSh-TShUrV'y HV'a TM'a HV'a TM'a YTM'aNV HKHN BUr'aShV NG'yV.

Latin Vulgate
13:44 quicumque ergo maculatus fuerit lepra et separatus ad arbitrium sacerdotis

King James Version
13:44 He is a leprous man, he is unclean: the priest shall pronounce him utterly unclean; his plague is in his head.

American Standard Version
13:44 he is a leprous man, he is unclean: the priest shall surely pronounce him unclean; his plague is in his head.

Bible in Basic English
13:44 He is a leper and unclean; the priest is to say that he is most certainly unclean: the disease is in his head.

Darby's English Translation
13:44 he is a leprous man, he is unclean; the priest shall pronounce him utterly unclean; his sore is in his head.

Douay Rheims Bible
13:44 Now whosoever shall be defiled with the leprosy, and is separated by the judgment of the priest,

Noah Webster Bible
13:44 He is a leprous man, he is unclean: the priest shall pronounce him utterly unclean; his plague is in his head.

World English Bible
13:44 he is a leprous man, he is unclean: the priest shall surely pronounce him unclean; his plague is in his head.

Young's Literal Translation
13:44 he is a leprous man, he is unclean; the priest doth pronounce him utterly unclean; his plague is in his head.

Modern Hebrew
והצרוע אשר־בו
הנגע בגדיו יהיו
פרמים וראשו יהיה
פרוע ועל־שפם יעטה
וטמא טמא יקרא׃

Paleo-Hebrew (Before 585 B.C.)
13:45
-

-

.

Hebrew Transliterated
13:45 VHTShUrV'y 'aShUr-BV HNG'y BGDYV YHYV PhUrMYM VUr'aShV YHYH PhUrV'y V'yL-ShPhM Y'yTH VTM'a TM'a YQUr'a.

Latin Vulgate
13:45 habebit vestimenta dissuta caput nudum os veste contectum contaminatum ac sordidum se clamabit

King James Version
13:45 And the leper in whom the plague is, his clothes shall be rent, and his head bare, and he shall put a covering upon his upper lip, and shall cry, Unclean, unclean.

American Standard Version
13:45 And the leper in whom the plague is, his clothes shall be rent, and the hair of his head shall go loose, and he shall cover his upper lip, and shall cry, Unclean, unclean.

Bible in Basic English
13:45 And the leper who has the disease on him is to go about with signs of grief, with his hair loose and his mouth covered, crying, Unclean, unclean.

Darby's English Translation
13:45 And as to the leper in whom the sore is, -- his garments shall be rent, and his head shall be uncovered, and he shall put a covering on his beard, and shall cry, Unclean, unclean!

Douay Rheims Bible
13:45 Shall have his clothes hanging loose, his head bare, his mouth covered with a cloth, and he shall cry out that he is defiled and unclean.

Noah Webster Bible
13:45 And the leper in whom the plague is, his clothes shall be rent, and his head bare, and he shall put a covering upon his upper lip, and shall cry, Unclean, unclean.

World English Bible
13:45 The leper in whom the plague is, his clothes shall be torn, and the hair of his head shall go loose, and he shall cover his upper lip, and shall cry, Unclean, unclean.

Young's Literal Translation
13:45 `As to the leper in whom is the plague, his garments are rent, and his head is uncovered, and he covereth over the upper lip, and `Unclean! unclean!` he calleth;

Modern Hebrew
כל־ימי אשר הנגע
בו יטמא טמא הוא
בדד ישב מחוץ
למחנה מושבו׃

Paleo-Hebrew (Before 585 B.C.)
13:46
-

.

Hebrew Transliterated
13:46 KL-YMY 'aShUr HNG'y BV YTM'a TM'a HV'a BDD YShB MChVTSh LMChNH MVShBV.

Latin Vulgate
13:46 omni tempore quo leprosus est et inmundus solus habitabit extra castra

King James Version
13:46 All the days wherein the plague shall be in him he shall be defiled; he is unclean: he shall dwell alone; without the camp shall his habitation be.

American Standard Version
13:46 All the days wherein the plague is in him he shall be unclean; he is unclean: he shall dwell alone; without the camp shall his dwelling be.

Bible in Basic English
13:46 While the disease is on him, he will be unclean. He is unclean: let him keep by himself, living outside the tent-circle.

Darby's English Translation
13:46 All the days that the sore shall be in him he shall be unclean: he is unclean; he shall dwell apart; outside the camp shall his dwelling be.

Douay Rheims Bible
13:46 All the time that he is a leper and unclean, he shall dwell alone without the camp.

Noah Webster Bible
13:46 All the days in which the plague shall be in him he shall be defiled; he is unclean: he shall dwell alone, without the camp shall his habitation be.

World English Bible
13:46 All the days in which the plague is in him he shall be unclean; he is unclean: he shall dwell alone; outside of the camp shall his dwelling be.

Young's Literal Translation
13:46 all the days that the plague is in him he is unclean; he is unclean, alone he doth dwell, at the outside of the camp is his dwelling.

Modern Hebrew
והבגד כי־יהיה בו
נגע צרעת בבגד צמר
או בבגד פשתים׃

Paleo-Hebrew (Before 585 B.C.)
13:47
-

.

Hebrew Transliterated
13:47 VHBGD KY-YHYH BV NG'y TShUr'yTh BBGD TShMUr 'aV BBGD PhShThYM.

Latin Vulgate
13:47 vestis lanea sive linea quae lepram habuerit

King James Version
13:47 The garment also that the plague of leprosy is in, whether it be a woollen garment, or a linen garment;

American Standard Version
13:47 The garment also that the plague of leprosy is in, whether it be a woollen garment, or a linen garment;

Bible in Basic English
13:47 And any clothing of wool or of linen in which is the mark of the disease;

Darby's English Translation
13:47 And if a sore of leprosy is in a garment, in a woollen garment, or a linen garment,

Douay Rheims Bible
13:47 A woollen or linen garment that shall have the leprosy

Noah Webster Bible
13:47 The garment also that the plague of leprosy is in, whether a woolen garment, or a linen garment;

World English Bible
13:47 The garment also that the plague of leprosy is in, whether it be a woolen garment, or a linen garment;

Young's Literal Translation
13:47 `And when there is in any garment a plague of leprosy, -- in a garment of wool, or in a garment of linen,

Modern Hebrew
או בשתי או בערב
לפשתים ולצמר או
בעור או בכל־מלאכת
עור׃

Paleo-Hebrew (Before 585 B.C.)
13:48

-
.

Hebrew Transliterated
13:48 'aV BShThY 'aV B'yUrB LPhShThYM VLTShMUr 'aV B'yVUr 'aV BKL-ML'aKTh 'yVUr.

Latin Vulgate
13:48 in stamine atque subtemine aut certe pellis vel quicquid ex pelle confectum est

King James Version
13:48 Whether it be in the warp, or woof; of linen, or of woollen; whether in a skin, or in any thing made of skin;

American Standard Version
13:48 whether it be in warp, or woof; of linen, or of woollen; whether in a skin, or in anything made of skin;

Bible in Basic English
13:48 If it is in the threads of the linen or of the wool, or in leather, or in anything made of skin;

Darby's English Translation
13:48 either in the warp or in the woof of linen or of wool, or in a skin, or in anything made of skin,

Douay Rheims Bible
13:48 In the warp, and the woof, or a skin. or whatsoever is made of a skin,

Noah Webster Bible
13:48 Whether in the warp, or woof, of linen, or of woolen: whether in a skin, or in any thing made of skin:

World English Bible
13:48 whether it be in warp, or woof; of linen, or of woolen; whether in a skin, or in anything made of skin;

Young's Literal Translation
13:48 or in the warp, or in the woof, of linen or of wool, or in a skin, or in any work of skin,

Modern Hebrew
והיה הנגע ירקרק
או אדמדם בבגד או
בעור או־בשתי
או־בערב או בכל־
כלי־עור נגע צרעת
הוא והראה
את־הכהן׃

Paleo-Hebrew (Before 585 B.C.)
13:49

- [image] [image] [image] [image] [image] [image] -
-
-

. -

Hebrew Transliterated
13:49 VHYH HNG'y YUrQUrQ 'aV 'aDMDM BBGD 'aV B'yVUr 'aV-BShThY 'aV-B'yUrB 'aV BKL- KLY-'yVUr NG'y TShUr'yTh HV'a VHUr'aH 'aTh-HKHN.

Latin Vulgate
13:49 si alba aut rufa macula fuerit infecta lepra reputabitur ostendeturque sacerdoti

King James Version
13:49 And if the plague be greenish or reddish in the garment, or in the skin, either in the warp, or in the woof, or in any thing of skin; it is a plague of leprosy, and shall be shewed unto the priest:

American Standard Version
13:49 if the plague be greenish or reddish in the garment, or in the skin, or in the warp, or in the woof, or in anything of skin; it is the plague of leprosy, and shall be showed unto the priest.

Bible in Basic English
13:49 If there are red or green marks on the clothing, or on the leather, or in the threads of the cloth, or in anything made of skin, it is the leper's disease: let the priest see it.

Darby's English Translation
13:49 and the sore is greenish or reddish in the garment, or in the skin, or in the warp, or in the woof, or in anything of skin, it is the sore of leprosy, and shall be shewn unto the priest.

Douay Rheims Bible
13:49 If it be infected with a white or red spot, it shall be accounted the leprosy, and shall be shewn to the priest.

Noah Webster Bible
13:49 And if the plague is greenish or reddish in the garment, or in the skin, either in the warp, or in the woof, or in any thing of skin: it is a plague of leprosy, and shall be shown to the priest:

World English Bible
13:49 if the plague be greenish or reddish in the garment, or in the skin, or in the warp, or in the woof, or in anything of skin; it is the plague of leprosy, and shall be showed to the priest.

Young's Literal Translation
13:49 and the plague hath been very green or very red in the garment, or in the skin, or in the warp, or in the woof, or in any vessel of skin, it is a plague of leprosy, and it hath been shewn the priest.

Modern Hebrew
וראה הכהן את־הנגע
והסגיר את־הנגע
שבעת ימים׃

Paleo-Hebrew (Before 585 B.C.)
13:50

-
-
.

Hebrew Transliterated
13:50 VUr'aH HKHN 'aTh-HNG'y VHSGYUr 'aTh-HNG'y ShB'yTh YMYM.

Latin Vulgate
13:50 qui consideratam recludet septem diebus

King James Version
13:50 And the priest shall look upon the plague, and shut up it that hath the plague seven days:

American Standard Version
13:50 And the priest shall look upon the plague, and shut up that which hath the plague seven days:

Bible in Basic English
13:50 And after it has been seen by the priest, the thing which is so marked is to be shut up for seven days:

Darby's English Translation
13:50 And the priest shall look on the sore, and shall shut up that which hath the sore seven days.

Douay Rheims Bible
13:50 And he shall look upon it and shall shut it up seven days:

Noah Webster Bible
13:50 And the priest shall look upon the plague, and shut up that which hath the plague seven days:

World English Bible
13:50 The priest shall look on the plague, and shut up that which has the plague seven days:

Young's Literal Translation
13:50 `And the priest hath seen the plague, and hath shut up that which hath the plague, seven days;

Modern Hebrew
וראה את־הנגע ביום
השביעי כי־פשה
הנגע בבגד או־בשתי
או־בערב או בעור
לכל אשר־יעשה העור
למלאכה צרעת ממארת
הנגע טמא הוא׃

Paleo-Hebrew (Before 585 B.C.)
13:51
-

-
-
-

-

.

Hebrew Transliterated
13:51 VUr'aH 'aTh-HNG'y BYVM HShBY'yY KY-PhShH HNG'y BBGD 'aV-BShThY 'aV-B'yUrB 'aV B'yVUr LKL 'aShUr-Y'yShH H'yVUr LML'aKH TShUr'yTh MM'aUrTh HNG'y TM'a HV'a.

Latin Vulgate
13:51 et die septimo rursus aspiciens si crevisse deprehenderit lepra perseverans est pollutum iudicabit vestimentum et omne in quo fuerit inventa

King James Version
13:51 And he shall look on the plague on the seventh day: if the plague be spread in the garment, either in the warp, or in the woof, or in a skin, or in any work that is made of skin; the plague is a fretting leprosy; it is unclean.

American Standard Version
13:51 and he shall look on the plague on the seventh day: if the plague be spread in the garment, either in the warp, or in the woof, or in the skin, whatever service skin is used for; the plague is a fretting leprosy; it is unclean.

Bible in Basic English
13:51 And he is to see the mark on the seventh day; if the mark is increased in the clothing, or in the threads of the material, or in the leather, whatever the leather is used for, it is the disease biting into it: it is unclean.

Darby's English Translation
13:51 And he shall see the sore on the seventh day: if the sore have spread in the garment, either in the warp or in the woof, or in a skin, in any work that may be made of skin, the sore is a corroding leprosy: it is unclean.

Douay Rheims Bible
13:51 51And on the seventh day when he looketh on it again, if he find that it if grown, it is a Axed leprosy: he shall judge the garment unclean, and every thing wherein it shall be found:

Noah Webster Bible
13:51 And he shall look on the plague on the seventh day: if the plague is spread in the garment, either in the warp, or in the woof, or in a skin, or in any work that is made of skin: the plague is a fretting leprosy; it is unclean.

World English Bible
13:51 and he shall look on the plague on the seventh day: if the plague be spread in the garment, either in the warp, or in the woof, or in the skin, whatever service skin is used for; the plague is a fretting leprosy; it is unclean.

Young's Literal Translation
13:51 and he hath seen the plague on the seventh day, and the plague hath spread in the garment, or in the warp, or in the woof, or in the skin, of all that is made of skin for work; the plague is a fretting leprosy, it is unclean.

Modern Hebrew
ושרף את־הבגד או
את־השתי או
את־הערב בצמר או
בפשתים או את־כל־
כלי העור אשר־יהיה
בו הנגע כי־צרעת
ממארת הוא באש
תשרף׃

Paleo-Hebrew (Before 585 B.C.)
13:52
-
-
-

- [image] [image] -
-

-

.

Hebrew Transliterated
13:52 VShUrPh 'aTh-HBGD 'aV 'aTh-HShThY 'aV 'aTh-H'yUrB BTShMUr 'aV BPhShThYM 'aV 'aTh-KL- KLY H'yVUr 'aShUr-YHYH BV HNG'y KY-TShUr'yTh MM'aUrTh HV'a B'aSh ThShUrPh.

Latin Vulgate
13:52 et idcirco conburetur flammis

King James Version
13:52 He shall therefore burn that garment, whether warp or woof, in woollen or in linen, or any thing of skin, wherein the plague is: for it is a fretting leprosy; it shall be burnt in the fire.

American Standard Version
13:52 And he shall burn the garment, whether the warp or the woof, in woollen or in linen, or anything of skin, wherein the plague is: for it is a fretting leprosy; it shall be burnt in the fire.

Bible in Basic English
13:52 And the clothing, or the wool or linen material, or anything of leather in which is the disease, is to be burned: for the disease is biting into it; let it be burned in the fire.

Darby's English Translation
13:52 And they shall burn the garment, or the warp or the woof, of wool or of linen, or anything of skin, wherein the sore is; for it is a corroding leprosy: it shall be burned with fire.

Douay Rheims Bible
13:52 And therefore it shall be burnt with fire.

Noah Webster Bible
13:52 He shall therefore burn that garment, whether warp or woof, in woolen or in linen, or any thing of skin, in which the plague is: for it is a fretting leprosy; it shall be burnt in the fire.

World English Bible
13:52 He shall burn the garment, whether the warp or the woof, in woolen or in linen, or anything of skin, in which the plague is: for it is a fretting leprosy; it shall be burnt in the fire.

Young's Literal Translation
13:52 `And he hath burnt the garment, or the warp, or the woof, in wool or in linen, or any vessel of skin in which the plague is; for it is a fretting leprosy; with fire it is burnt.

Modern Hebrew
ואם יראה הכהן
והנה לא־פשה הנגע
בבגד או בשתי או
בערב או בכל־
כלי־עור׃

Paleo-Hebrew (Before 585 B.C.)
13:53

-

. - [image] [image] [image] -

Hebrew Transliterated
13:53 V'aM YUr'aH HKHN VHNH L'a-PhShH HNG'y BBGD 'aV BShThY 'aV B'yUrB 'aV BKL- KLY-'yVUr.

Latin Vulgate
13:53 quod si eam viderit non crevisse

King James Version
13:53 And if the priest shall look, and, behold, the plague be not spread in the garment, either in the warp, or in the woof, or in any thing of skin;

American Standard Version
13:53 And if the priest shall look, and, behold, the plague be not spread in the garment, either in the warp, or in the woof, or in anything of skin;

Bible in Basic English
13:53 And if the priest sees that the mark is not increased in the clothing or in any part of the material or in the leather,

Darby's English Translation
13:53 But if the priest look, and behold, the sore hath not spread in the garment, or in the warp, or in the woof, or in anything of skin,

Douay Rheims Bible
13:53 But if he see that it is not grown,

Noah Webster Bible
13:53 And if the priest shall look, and behold, the plague is not spread in the garment, either in the warp or in the woof, or in any thing of skin;

World English Bible
13:53 If the priest shall look, and, behold, the plague hasn`t spread in the garment, either in the warp, or in the woof, or in anything of skin;

Young's Literal Translation
13:53 `And if the priest see, and lo, the plague hath not spread in the garment, or in the warp, or in the woof, or in any vessel of skin,

Modern Hebrew
וצוה הכהן וכבסו
את אשר־בו הנגע
והסגירו שבעת־ימים
שנית׃

Paleo-Hebrew (Before 585 B.C.)
13:54

-
-
.

Hebrew Transliterated
13:54 VTShVH HKHN VKBSV 'aTh 'aShUr-BV HNG'y VHSGYUrV ShB'yTh-YMYM ShNYTh.

Latin Vulgate
13:54 praecipiet et lavabunt id in quo lepra est recludetque illud septem diebus aliis

King James Version
13:54 Then the priest shall command that they wash the thing wherein the plague is, and he shall shut it up seven days more:

American Standard Version
13:54 then the priest shall command that they wash the thing wherein the plague is, and he shall shut it up seven days more:

Bible in Basic English
13:54 Then the priest will give orders for the thing on which the mark is, to be washed, and to be shut up for seven days more:

Darby's English Translation
13:54 then the priest shall command that they wash the thing wherein the sore is, and he shall shut it up seven days a second time.

Douay Rheims Bible
13:54 He shall give orders, and they shall wash that part wherein the leprosy is, and he shall shut it up other seven days.

Noah Webster Bible
13:54 Then the priest shall command that they wash the thing in which the plague is, and he shall shut it up seven days more:

World English Bible
13:54 then the priest shall command that they wash the thing in which the plague is, and he shall shut it up seven days more:

Young's Literal Translation
13:54 then hath the priest commanded, and they have washed that in which the plague is, and he hath shut it up a second seven days.

Modern Hebrew
וראה הכהן אחרי
הכבס את־הנגע והנה
לא־הפך הנגע
את־עינו והנגע
לא־פשה טמא הוא
באש תשרפנו פחתת
הוא בקרחתו או
בגבחתו׃

Paleo-Hebrew (Before 585 B.C.)
13:55

-
-
-
-

.

Hebrew Transliterated
13:55 VUr'aH HKHN 'aChUrY HKBS 'aTh-HNG'y VHNH L'a-HPhK HNG'y 'aTh-'yYNV VHNG'y L'a-PhShH TM'a HV'a B'aSh ThShUrPhNV PhChThTh HV'a BQUrChThV 'aV BGBChThV.

Latin Vulgate
13:55 et cum viderit faciem quidem pristinam non reversam nec tamen crevisse lepram inmundum iudicabit et igne conburet eo quod infusa sit in superficie vestimenti vel per totum lepra

King James Version
13:55 And the priest shall look on the plague, after that it is washed: and, behold, if the plague have not changed his colour, and the plague be not spread; it is unclean; thou shalt burn it in the fire; it is fret inward, whether it be bare within or without.

American Standard Version
13:55 and the priest shall look, after that the plague is washed; and, behold, if the plague have not changed its color, and the plague be not spread, it is unclean; thou shalt burn it in the fire: it is a fret, whether the bareness be within or without.

Bible in Basic English
13:55 And if, after the mark has been washed, the priest sees that the colour of it is not changed and it is not increased, it is to be burned in the fire: the disease is working in it, though the damage may be inside or outside.

Darby's English Translation
13:55 And the priest shall look on the sore after the washing, and behold, if the sore have not changed its appearance, and the sore have not spread, it is unclean: thou shalt burn it with fire: it is a fretting sore on what is threadbare or where the nap is gone.

Douay Rheims Bible
13:55 And when he shall see that the former colour is not returned, nor yet the leprosy spread, he shall judge it unclean, and shall burn it with fire, for the leprosy has taken hold of the outside of the garment, or through the whole.

Noah Webster Bible
13:55 And the priest shall look on the plague after it is washed: and behold, if the plague hath not changed its color, and the plague hath not spread; it is unclean; thou shalt burn it in the fire; it is fret inward, whether it is bare within or without.

World English Bible
13:55 and the priest shall look, after that the plague is washed; and, behold, if the plague hasn`t changed its color, and the plague hasn`t spread, it is unclean; you shall burn it in the fire: it is a fret, whether the bareness be inside or outside.

Young's Literal Translation
13:55 And the priest hath seen that which hath the plague after it hath been washed, and lo, the plague hath not changed its aspect, and the plague hath not spread, -- it is unclean; with fire thou dost burn it; it is a fretting in its back-part or in its front-part.

Modern Hebrew
ואם ראה הכהן והנה
כהה הנגע אחרי
הכבס אתו וקרע אתו
מן־הבגד או
מן־העור או
מן־השתי או
מן־הערב׃

Paleo-Hebrew (Before 585 B.C.)
13:56

-
-
-
. -

Hebrew Transliterated
13:56 V'aM Ur'aH HKHN VHNH KHH HNG'y 'aChUrY HKBS 'aThV VQUr'y 'aThV MN-HBGD 'aV MN-H'yVUr 'aV MN-HShThY 'aV MN-H'yUrB.

Latin Vulgate
13:56 sin autem obscurior fuerit locus leprae postquam vestis est lota abrumpet eum et a solido dividet

King James Version
13:56 And if the priest look, and, behold, the plague be somewhat dark after the washing of it; then he shall rend it out of the garment, or out of the skin, or out of the warp, or out of the woof:

American Standard Version
13:56 And if the priest look, and, behold, the plague be dim after the washing thereof, then he shall rend it out of the garment, or out of the skin, or out of the warp, or out of the woof:

Bible in Basic English
13:56 And if the priest sees that the mark is less bright after the washing, then let him have it cut out of the clothing or the leather or from the threads of the material:

Darby's English Translation
13:56 But if the priest look, and behold, the sore hath become pale after the washing of it, then he shall rend it from the garment, or from the skin, or from the warp, or from the woof.

Douay Rheims Bible
13:56 But if the place of the leprosy be somewhat dark, after the garment is washed, he shall tear it off, and divide it from that which is sound.

Noah Webster Bible
13:56 And if the priest shall look, and behold, the plague is somewhat dark after the washing of it; then he shall rend it out of the garment, or out of the skin, or out of the warp, or out of the woof:

World English Bible
13:56 If the priest look, and, behold, the plague be dim after the washing of it, then he shall tear it out of the garment, or out of the skin, or out of the warp, or out of the woof:

Young's Literal Translation
13:56 `And if the priest hath seen, and lo, the plague is become weak after it hath been washed, then he hath rent it out of the garment, or out of the skin, or out of the warp, or out of the woof;

Modern Hebrew
ואם־תראה עוד בבגד
או־בשתי או־בערב
או בכל־כלי־עור
פרחת הוא באש
תשרפנו את אשר־בו
הנגע׃

Paleo-Hebrew (Before 585 B.C.)
13:57
-
-
-
- [image] [image] [image] -

. -

Hebrew Transliterated
13:57 V'aM-ThUr'aH 'yVD BBGD 'aV-BShThY 'aV-B'yUrB 'aV BKL-KLY-'yVUr PhUrChTh HV'a B'aSh ThShUrPhNV 'aTh 'aShUr-BV HNG'y.

Latin Vulgate
13:57 quod si ultra apparuerit in his locis quae prius inmaculata erant lepra volatilis et vaga debet igne conburi

King James Version
13:57 And if it appear still in the garment, either in the warp, or in the woof, or in any thing of skin; it is a spreading plague: thou shalt burn that wherein the plague is with fire.

American Standard Version
13:57 and if it appear still in the garment, either in the warp, or in the woof, or in anything of skin, it is breaking out: thou shalt burn that wherein the plague is with fire.

Bible in Basic English
13:57 And if the mark is still seen in the clothing or in the threads of the material or in the leather, it is the disease coming out: the thing in which the disease is will have to be burned with fire.

Darby's English Translation
13:57 And if it appear still in the garment, or in the warp, or in the woof, or in anything of skin, it is a leprosy breaking out: thou shalt burn with fire that wherein the sore is.

Douay Rheims Bible
13:57 And if after this there appear in those places that before were without spot, a flying and wandering leprosy: it must be burnt with fire.

Noah Webster Bible
13:57 And if it shall appear still in the garment, either in the warp, or in the woof, or in any thing of skin; it is a spreading plague: thou shalt burn that in which the plague is, with fire.

World English Bible
13:57 and if it appear still in the garment, either in the warp, or in the woof, or in anything of skin, it is breaking out: you shall burn that in which the plague is with fire.

Young's Literal Translation
13:57 and if it still be seen in the garment, or in the warp, or in the woof, or in any vessel of skin, it is a fretting; with fire thou dost burn it -- that in which the plague is.

Modern Hebrew
והבגד או־השתי
או־הערב או־כל־כלי
העור אשר תכבס וסר
מהם הנגע וכבס
שנית וטהר׃

Paleo-Hebrew (Before 585 B.C.)
13:58
-
- [image] [image] - [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
13:58 VHBGD 'aV-HShThY 'aV-H'yUrB 'aV-KL-KLY H'yVUr 'aShUr ThKBS VSUr MHM HNG'y VKBS ShNYTh VTHUr.

Latin Vulgate
13:58 si cessaverit lavabit ea quae pura sunt secundo et munda erunt

King James Version
13:58 And the garment, either warp, or woof, or whatsoever thing of skin it be, which thou shalt wash, if the plague be departed from them, then it shall be washed the second time, and shall be clean.

American Standard Version
13:58 And the garment, either the warp, or the woof, or whatsoever thing of skin it be, which thou shalt wash, if the plague be departed from them, then it shall be washed the second time, and shall be clean.

Bible in Basic English
13:58 And the material of the clothing, or anything of skin, which has been washed, if the mark has gone out of it, let it be washed a second time and it will be clean.

Darby's English Translation
13:58 But the garment, or the warp, or the woof, or whatever thing of skin which thou hast washed, and the sore departeth from them, it shall be washed a second time, and it is clean.

Douay Rheims Bible
13:58 If it cease, he shall wash with water the parts that are pure, the second time, and they shall be clean.

Noah Webster Bible
13:58 And the garment, either warp, or woof, or whatever thing of skin it is, which thou shalt wash, if the plague hath departed from them, then it shall be washed the second time, and shall be clean.

World English Bible
13:58 The garment, either the warp, or the woof, or whatever thing of skin it be, which you shall wash, if the plague be departed from them, then it shall be washed the second time, and shall be clean.

Young's Literal Translation
13:58 `And the garment, or the warp, or the woof, or any vessel of skin which thou dost wash when the plague hath turned aside from them, then it hath been washed a second time, and hath been clean.

Modern Hebrew
זאת תורת נגע־צרעת
בגד הצמר או
הפשתים או השתי או
הערב או כל־
כלי־עור לטהרו או
לטמאו׃

Paleo-Hebrew (Before 585 B.C.)
13:59

-

- [image] [image] [image] -

.

Hebrew Transliterated
13:59 Z'aTh ThVUrTh NG'y-TShUr'yTh BGD HTShMUr 'aV HPhShThYM 'aV HShThY 'aV H'yUrB 'aV KL- KLY-'yVUr LTHUrV 'aV LTM'aV.

Latin Vulgate
13:59 ista est lex leprae vestimenti lanei et linei staminis atque subteminis omnisque supellectilis pelliciae quomodo mundari debeat vel contaminari

King James Version
13:59 This is the law of the plague of leprosy in a garment of woollen or linen, either in the warp, or woof, or any thing of skins, to pronounce it clean, or to pronounce it unclean.

American Standard Version
13:59 This is the law of the plague of leprosy in a garment of woollen or linen, either in the warp, or the woof, or anything of skin, to pronounce it clean, or to pronounce it unclean.

Bible in Basic English
13:59 This is the law about the leper's disease in the thread of wool or linen material, in clothing or in anything of skin, saying how it is to be judged clean or unclean.

Darby's English Translation
13:59 This is the law of the sore of leprosy in a garment of wool or linen, or in the warp, or in the woof, or in anything of skin, to cleanse it, or to pronounce it unclean.

Douay Rheims Bible
13:59 This is the law touching the leprosy of any woollen or linen garment, either in the warp or woof, or any thing of skins, how it ought to be cleansed, or pronounced unclean.

Noah Webster Bible
13:59 This is the law of the plague of leprosy in a garment of woolen or linen, either in the warp or woof, or any thing of skins, to pronounce it clean, or to pronounce it unclean.

World English Bible
13:59 This is the law of the plague of leprosy in a garment of woolen or linen, either in the warp, or the woof, or anything of skin, to pronounce it clean, or to pronounce it unclean.

Young's Literal Translation
13:59 `This is the law of a plague of leprosy in a garment of wool or of linen, or of the warp or of the woof, or of any vessel of skin, to pronounce it clean or to pronounce it unclean.`

Leviticus 14


Leviticus Chapter 14 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Leviticus 13

The Third Book of Moses, called Leviticus

Chapter 14

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57
Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
14:1

. -

Hebrew Transliterated
14:1 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
14:1 locutusque est Dominus ad Mosen dicens

King James Version
14:1 And the LORD spake unto Moses, saying,

American Standard Version
14:1 And Jehovah spake unto Moses, saying,

Bible in Basic English
14:1 And the Lord said to Moses,

Darby's English Translation
14:1 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
14:1 And the Lord spoke to Moses, saying:

Noah Webster Bible
14:1 And the LORD spoke to Moses, saying,

World English Bible
14:1 Yahweh spoke to Moses, saying,

Young's Literal Translation
14:1 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
זאת תהיה תורת
המצרע ביום טהרתו
והובא אל־הכהן׃

Paleo-Hebrew (Before 585 B.C.)
14:2

. -

Hebrew Transliterated
14:2 Z'aTh ThHYH ThVUrTh HMTShUr'y BYVM THUrThV VHVB'a 'aL-HKHN.

Latin Vulgate
14:2 hic est ritus leprosi quando mundandus est adducetur ad sacerdotem

King James Version
14:2 This shall be the law of the leper in the day of his cleansing: He shall be brought unto the priest:

American Standard Version
14:2 This shall be the law of the leper in the day of his cleansing: he shall be brought unto the priest:

Bible in Basic English
14:2 This is the law of the leper on the day when he is made clean: he is to be taken to the priest;

Darby's English Translation
14:2 This shall be the law of the leper in the day of his cleansing: he shall be brought unto the priest,

Douay Rheims Bible
14:2 This is the rite of a leper, when he is to be cleansed: he shall be brought to the priest:

Noah Webster Bible
14:2 This shall be the law of the leper in the day of his cleansing: He shall be brought to the priest:

World English Bible
14:2 This shall be the law of the leper in the day of his cleansing: he shall be brought to the priest:

Young's Literal Translation
14:2 `This is a law of the leper, in the day of his cleansing, that he hath been brought in unto the priest,

Modern Hebrew
ויצא הכהן אל־מחוץ
למחנה וראה הכהן
והנה נרפא
נגע־הצרעת מן־
הצרוע׃

Paleo-Hebrew (Before 585 B.C.)
14:3

-

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
14:3 VYTSh'a HKHN 'aL-MChVTSh LMChNH VUr'aH HKHN VHNH NUrPh'a NG'y-HTShUr'yTh MN- HTShUrV'y.

Latin Vulgate
14:3 qui egressus e castris cum invenerit lepram esse mundatam

King James Version
14:3 And the priest shall go forth out of the camp; and the priest shall look, and, behold, if the plague of leprosy be healed in the leper;

American Standard Version
14:3 and the priest shall go forth out of the camp; and the priest shall look; and, behold, if the plague of leprosy be healed in the leper,

Bible in Basic English
14:3 And the priest is to go outside the tent-circle; and if, after looking, the priest sees that the mark of the disease has gone from him,

Darby's English Translation
14:3 and the priest shall go out of the camp; and when the priest looketh, and behold, the sore of leprosy is healed in the leper,

Douay Rheims Bible
14:3 Who going out of the camp when he shall And that the leprosy is cleansed,

Noah Webster Bible
14:3 And the priest shall go forth out of the camp: and the priest shall look, and behold, if the plague of leprosy is healed in the leper;

World English Bible
14:3 and the priest shall go forth out of the camp; and the priest shall look; and, behold, if the plague of leprosy be healed in the leper,

Young's Literal Translation
14:3 and the priest hath gone out unto the outside of the camp, and the priest hath seen, and lo, the plague of leprosy hath ceased from the leper,

Modern Hebrew
וצוה הכהן ולקח
למטהר שתי־צפרים
חיות טהרות ועץ
ארז ושני תולעת
ואזב׃

Paleo-Hebrew (Before 585 B.C.)
14:4

-

.

Hebrew Transliterated
14:4 VTShVH HKHN VLQCh LMTHUr ShThY-TShPhUrYM ChYVTh THUrVTh V'yTSh 'aUrZ VShNY ThVL'yTh V'aZB.

Latin Vulgate
14:4 praecipiet ei qui purificatur ut offerat pro se duos passeres vivos quos vesci licitum est et lignum cedrinum vermiculumque et hysopum

King James Version
14:4 Then shall the priest command to take for him that is to be cleansed two birds alive and clean, and cedar wood, and scarlet, and hyssop:

American Standard Version
14:4 then shall the priest command to take for him that is to be cleansed two living clean birds, and cedar wood, and scarlet, and hyssop:

Bible in Basic English
14:4 Then the priest is to give orders to take, for him who is to be made clean, two living clean birds and some cedar wood and red thread and hyssop.

Darby's English Translation
14:4 then shall the priest command to take for him that is to be cleansed two clean living birds, and cedar-wood, and scarlet, and hyssop.

Douay Rheims Bible
14:4 Shall command him that is to be purified, to offer for himself two living sparrows, which it is lawful to eat, and cedar wood, and scarlet, and hyssop.

Noah Webster Bible
14:4 Then shall the priest command to take for him that is to be cleansed two birds alive, and clean, and cedar-wood, and scarlet, and hyssop.

World English Bible
14:4 then shall the priest command to take for him who is to be cleansed two living clean birds, and cedar wood, and scarlet, and hyssop:

Young's Literal Translation
14:4 and the priest hath commanded, and he hath taken for him who is to be cleansed, two clean living birds, and cedar wood, and scarlet, and hyssop.

Modern Hebrew
וצוה הכהן ושחט
את־הצפור האחת
אל־כלי־חרש על־מים
חיים׃

Paleo-Hebrew (Before 585 B.C.)
14:5

-
- [image] [image] [image] -
. -

Hebrew Transliterated
14:5 VTShVH HKHN VShChT 'aTh-HTShPhVUr H'aChTh 'aL-KLY-ChUrSh 'yL-MYM ChYYM.

Latin Vulgate
14:5 et unum e passeribus immolari iubebit in vase fictili super aquas viventes

King James Version
14:5 And the priest shall command that one of the birds be killed in an earthen vessel over running water:

American Standard Version
14:5 And the priest shall command to kill one of the birds in an earthen vessel over running water.

Bible in Basic English
14:5 And the priest will give orders for one of the birds to be put to death in a vessel made of earth, over flowing water.

Darby's English Translation
14:5 And the priest shall command that one bird be killed in an earthen vessel over running water:

Douay Rheims Bible
14:5 And he shall command one of the sparrows to be immolated in an earthen vessel over living waters:

Noah Webster Bible
14:5 And the priest shall command that one of the birds be killed in an earthen vessel, over running water.

World English Bible
14:5 The priest shall command to kill one of the birds in an earthen vessel over running water.

Young's Literal Translation
14:5 `And the priest hath commanded, and he hath slaughtered the one bird upon an earthen vessel, over running water;

Modern Hebrew
את־הצפר החיה יקח
אתה ואת־עץ הארז
ואת־שני התולעת
ואת־האזב וטבל
אותם ואת הצפר
החיה בדם הצפר
השחטה על המים
החיים׃

Paleo-Hebrew (Before 585 B.C.)
14:6
-

-
-
-

.

Hebrew Transliterated
14:6 'aTh-HTShPhUr HChYH YQCh 'aThH V'aTh-'yTSh H'aUrZ V'aTh-ShNY HThVL'yTh V'aTh-H'aZB VTBL 'aVThM V'aTh HTShPhUr HChYH BDM HTShPhUr HShChTH 'yL HMYM HChYYM.

Latin Vulgate
14:6 alium autem vivum cum ligno cedrino et cocco et hysopo tinguet in sanguine passeris immolati

King James Version
14:6 As for the living bird, he shall take it, and the cedar wood, and the scarlet, and the hyssop, and shall dip them and the living bird in the blood of the bird that was killed over the running water:

American Standard Version
14:6 As for the living bird, he shall take it, and the cedar wood, and the scarlet, and the hyssop, and shall dip them and the living bird in the blood of the bird that was killed over the running water:

Bible in Basic English
14:6 And he will take the living bird and the wood and the red thread and the hyssop and put them in the blood of the bird which was put to death over flowing water.

Darby's English Translation
14:6 as to the living bird -- he shall take it, and the cedar-wood, and the scarlet, and the hyssop, and dip them and the living bird in the blood of the bird that was killed over the running water;

Douay Rheims Bible
14:6 But the other that is alive he shall dip, with the cedar wood, and the scarlet and the hyssop, in the blood of the sparrow that is immolated:

Noah Webster Bible
14:6 As for the living bird, he shall take it, and the cedar-wood, and the scarlet, and the hyssop, and shall dip them, and the living bird, in the blood of the bird that was killed over the running water.

World English Bible
14:6 As for the living bird, he shall take it, and the cedar wood, and the scarlet, and the hyssop, and shall dip them and the living bird in the blood of the bird that was killed over the running water:

Young's Literal Translation
14:6 as to the living bird, he taketh it, and the cedar wood, and the scarlet, and the hyssop, and hath dipped them and the living bird in the blood of the slaughtered bird, over the running water,

Modern Hebrew
והזה על המטהר
מן־הצרעת שבע
פעמים וטהרו ושלח
את־הצפר החיה על־
פני השדה׃

Paleo-Hebrew (Before 585 B.C.)
14:7

-

-
-
.

Hebrew Transliterated
14:7 VHZH 'yL HMTHUr MN-HTShUr'yTh ShB'y Ph'yMYM VTHUrV VShLCh 'aTh-HTShPhUr HChYH 'yL- PhNY HShDH.

Latin Vulgate
14:7 quo asperget illum qui mundandus est septies ut iure purgetur et dimittet passerem vivum ut in agrum avolet

King James Version
14:7 And he shall sprinkle upon him that is to be cleansed from the leprosy seven times, and shall pronounce him clean, and shall let the living bird loose into the open field.

American Standard Version
14:7 And he shall sprinkle upon him that is to be cleansed from the leprosy seven times, and shall pronounce him clean, and shall let go the living bird into the open field.

Bible in Basic English
14:7 And shaking it seven times over the man who is to be made clean, he will say that he is clean and will let the living bird go free into the open country.

Darby's English Translation
14:7 and he shall sprinkle upon him that is to be cleansed from the leprosy seven times, and shall pronounce him clean, and shall let the living bird loose into the open field.

Douay Rheims Bible
14:7 Wherewith he shall sprinkle him that is to be cleansed seven times, that he may be rightly purified: and he shall let go the living sparrow, that it may fly into the field.

Noah Webster Bible
14:7 And he shall sprinkle upon him that is to be cleansed from the leprosy seven times, and shall pronounce him clean, and shall let the living bird loose into the open field.

World English Bible
14:7 He shall sprinkle on him who is to be cleansed from the leprosy seven times, and shall pronounce him clean, and shall let go the living bird into the open field.

Young's Literal Translation
14:7 and he hath sprinkled on him who is to be cleansed from the leprosy seven times, and hath pronounced him clean, and hath sent out the living bird on the face of the field.

Modern Hebrew
וכבס המטהר
את־בגדיו וגלח
את־כל־שערו ורחץ
במים וטהר ואחר
יבוא אל־המחנה
וישב מחוץ לאהלו
שבעת ימים׃

Paleo-Hebrew (Before 585 B.C.)
14:8

-
- [image] [image] -

-

.

Hebrew Transliterated
14:8 VKBS HMTHUr 'aTh-BGDYV VGLCh 'aTh-KL-Sh'yUrV VUrChTSh BMYM VTHUr V'aChUr YBV'a 'aL-HMChNH VYShB MChVTSh L'aHLV ShB'yTh YMYM.

Latin Vulgate
14:8 cumque laverit homo vestimenta sua radet omnes pilos corporis et lavabitur aqua purificatusque ingredietur castra ita dumtaxat ut maneat extra tabernaculum suum septem diebus

King James Version
14:8 And he that is to be cleansed shall wash his clothes, and shave off all his hair, and wash himself in water, that he may be clean: and after that he shall come into the camp, and shall tarry abroad out of his tent seven days.

American Standard Version
14:8 And he that is to be cleansed shall wash his clothes, and shave off all his hair, and bathe himself in water; and he shall be clean: and after that he shall come into the camp, but shall dwell outside his tent seven days.

Bible in Basic English
14:8 And he who is to be made clean will have his clothing washed and his hair cut and have a bath, and he will be clean. And after that he will come back to the tent-circle; but he is to keep outside his tent for seven days.

Darby's English Translation
14:8 And he that is to be cleansed shall wash his garments, and shave all his hair, and bathe in water, and he shall be clean; and afterwards shall he come into the camp, and shall abide outside his tent seven days.

Douay Rheims Bible
14:8 And when the man hath washed his clothes, he shall shave all the hair of his body, and shall be washed with water: and being purified, he shall enter into the camp, yet so that he tarry without his own tent seven days:

Noah Webster Bible
14:8 And he that is to be cleansed shall wash his clothes, and shave off all his hair, and wash himself in water, that he may be clean: and after that he shall come into the camp, and shall tarry abroad out of his tent seven days.

World English Bible
14:8 He who is to be cleansed shall wash his clothes, and shave off all his hair, and bathe himself in water; and he shall be clean: and after that he shall come into the camp, but shall dwell outside his tent seven days.

Young's Literal Translation
14:8 `And he who is to be cleansed hath washed his garments, and hath shaved all his hair, and hath bathed with water, and hath been clean, and afterwards he doth come in unto the camp, and hath dwelt at the outside of his tent seven days.

Modern Hebrew
והיה ביום השביעי
יגלח את־כל־שערו
את־ראשו ואת־זקנו
ואת גבת עיניו
ואת־כל־שערו יגלח
וכבס את־בגדיו
ורחץ את־בשרו במים
וטהר׃

Paleo-Hebrew (Before 585 B.C.)
14:9

- [image] [image] [image] [image] [image] [image] - [image] [image] -
-

- [image] [image] -
-
-
.

Hebrew Transliterated
14:9 VHYH BYVM HShBY'yY YGLCh 'aTh-KL-Sh'yUrV 'aTh-Ur'aShV V'aTh-ZQNV V'aTh GBTh 'yYNYV V'aTh-KL-Sh'yUrV YGLCh VKBS 'aTh-BGDYV VUrChTSh 'aTh-BShUrV BMYM VTHUr.

Latin Vulgate
14:9 et die septimo radat capillos capitis barbamque et supercilia ac totius corporis pilos et lotis rursum vestibus et corpore

King James Version
14:9 But it shall be on the seventh day, that he shall shave all his hair off his head and his beard and his eyebrows, even all his hair he shall shave off: and he shall wash his clothes, also he shall wash his flesh in water, and he shall be clean.

American Standard Version
14:9 And it shall be on the seventh day, that he shall shave all his hair off his head and his beard and his eyebrows, even all his hair he shall shave off: and he shall wash his clothes, and he shall bathe his flesh in water, and he shall be clean.

Bible in Basic English
14:9 And on the seventh day he is to have all the hair cut off his head and his chin and over his eyes--all his hair is to be cut off--and he will have his clothing washed and his body bathed in water and he will be clean.

Darby's English Translation
14:9 And it shall come to pass on the seventh day, that he shall shave all his hair, his head, and his beard, and his eyebrows, even all his hair shall he shave, and he shall wash his garments, and shall bathe his flesh in water, and he is clean.

Douay Rheims Bible
14:9 And on the seventh day he shall shave the hair of his head, and his beard and his eyebrows, and the hair of all his body. And having washed again his clothes, and his body,

Noah Webster Bible
14:9 But it shall be on the seventh day, that he shall shave all his hair off his head, and his beard, and his eye-brows, even all his hair he shall shave off; and he shall wash his clothes, also he shall wash his flesh in water, and he shall be clean.

World English Bible
14:9 It shall be on the seventh day, that he shall shave all his hair off his head and his beard and his eyebrows, even all his hair he shall shave off: and he shall wash his clothes, and he shall bathe his flesh in water, and he shall be clean.

Young's Literal Translation
14:9 `And it hath been, on the seventh day -- he shaveth all his hair, his head, and his beard, and his eyebrows, even all his hair he doth shave, and he hath washed his garments, and hath bathed his flesh with water, and hath been clean.

Modern Hebrew
וביום השמיני יקח
שני־כבשים תמימם
וכבשה אחת בת־שנתה
תמימה ושלשה
עשרנים סלת מנחה
בלולה בשמן ולג
אחד שמן׃

Paleo-Hebrew (Before 585 B.C.)
14:10

-

-

.

Hebrew Transliterated
14:10 VBYVM HShMYNY YQCh ShNY-KBShYM ThMYMM VKBShH 'aChTh BTh-ShNThH ThMYMH VShLShH 'yShUrNYM SLTh MNChH BLVLH BShMN VLG 'aChD ShMN.

Latin Vulgate
14:10 die octavo adsumet duos agnos inmaculatos et ovem anniculam absque macula et tres decimas similae in sacrificium quae conspersa sit oleo et seorsum olei sextarium

King James Version
14:10 And on the eighth day he shall take two he lambs without blemish, and one ewe lamb of the first year without blemish, and three tenth deals of fine flour for a meat offering, mingled with oil, and one log of oil.

American Standard Version
14:10 And on the eighth day he shall take two he-lambs without blemish, and one ewe-lamb a year old without blemish, and three tenth parts of an ephah of fine flour for a meal-offering, mingled with oil, and one log of oil.

Bible in Basic English
14:10 And on the eighth day let him take two male lambs, without any marks on them, and one female lamb of the first year, without a mark, and three tenth parts of an ephah of the best meal, mixed with oil, and one log of oil.

Darby's English Translation
14:10 And on the eighth day he shall take two he-lambs without blemish, and one yearling ewe-lamb without blemish, and three tenth parts of fine flour mingled with oil, for an oblation, and one log of oil.

Douay Rheims Bible
14:10 On the eighth day he shall take two lambs without blemish, and an ewe of a year old without blemish, and three tenths of flour tempered with oil for a sacrifice, and a sextary of oil apart.

Noah Webster Bible
14:10 And on the eighth day he shall take two he-lambs without blemish, and one ewe-lamb of the first year without blemish, and three tenth-parts of fine flour for a meat-offering, mingled with oil, and one log of oil.

World English Bible
14:10 On the eighth day he shall take two he-lambs without blemish, and one ewe-lamb a year old without blemish, and three tenth parts of an ephah of fine flour for a meal-offering, mingled with oil, and one log of oil.

Young's Literal Translation
14:10 `And on the eighth day he taketh two lambs, perfect ones, and one ewe-lamb, daughter of a year, a perfect one, and three tenth deals of flour for a present, mixed with oil, and one log of oil.

Modern Hebrew
והעמיד הכהן המטהר
את האיש המטהר
ואתם לפני יהוה
פתח אהל מועד׃

Paleo-Hebrew (Before 585 B.C.)
14:11

.

Hebrew Transliterated
14:11 VH'yMYD HKHN HMTHUr 'aTh H'aYSh HMTHUr V'aThM LPhNY YHVH PhThCh 'aHL MV'yD.

Latin Vulgate
14:11 cumque sacerdos purificans hominem statuerit eum et haec omnia coram Domino in ostio tabernaculi testimonii

King James Version
14:11 And the priest that maketh him clean shall present the man that is to be made clean, and those things, before the LORD, at the door of the tabernacle of the congregation:

American Standard Version
14:11 And the priest that cleanseth him shall set the man that is to be cleansed, and those things, before Jehovah, at the door of the tent of meeting.

Bible in Basic English
14:11 And the priest who is making him clean will put the man who is being made clean, together with these things, before the door of the Tent of meeting.

Darby's English Translation
14:11 And the priest that cleanseth him shall present the man that is to be cleansed and those things before Jehovah, at the entrance of the tent of meeting.

Douay Rheims Bible
14:11 And when the priest that purifieth the man, hath presented him, and all these things before the Lord, at the door of the tabernacle of the testimony,

Noah Webster Bible
14:11 And the priest that maketh him clean, shall present the man that is to be made clean, and those things, before the LORD, at the door of the tabernacle of the congregation.

World English Bible
14:11 The priest who cleanses him shall set the man who is to be cleansed, and those things, before Yahweh, at the door of the tent of meeting.

Young's Literal Translation
14:11 `And the priest who is cleansing hath caused the man who is to be cleansed to stand with them before Jehovah, at the opening of the tent of meeting,

Modern Hebrew
ולקח הכהן את־הכבש
האחד והקריב אתו
לאשם ואת־לג השמן
והניף אתם תנופה
לפני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
14:12

-

-

.

Hebrew Transliterated
14:12 VLQCh HKHN 'aTh-HKBSh H'aChD VHQUrYB 'aThV L'aShM V'aTh-LG HShMN VHNYPh 'aThM ThNVPhH LPhNY YHVH.

Latin Vulgate
14:12 tollet agnum et offeret eum pro delicto oleique sextarium et oblatis ante Dominum omnibus

King James Version
14:12 And the priest shall take one he lamb, and offer him for a trespass offering, and the log of oil, and wave them for a wave offering before the LORD:

American Standard Version
14:12 And the priest shall take one of the he-lambs, and offer him for a trespass-offering, and the log of oil, and wave them for a wave-offering before Jehovah:

Bible in Basic English
14:12 And the priest is to take one of the male lambs and give it as an offering for wrongdoing, and the log of oil, waving them for a wave offering before the Lord;

Darby's English Translation
14:12 And the priest shall take one he-lamb, and present it for a trespass-offering, and the log of oil, and wave them as a wave-offering before Jehovah.

Douay Rheims Bible
14:12 He shall take a. lamb, and offer it for a trespass offering with the sextary of oil: and having offered all before the Lord,

Noah Webster Bible
14:12 And the priest shall take one he-lamb, and offer him for a trespass-offering, and the log of oil, and wave them for a wave-offering before the LORD.

World English Bible
14:12 The priest shall take one of the he-lambs, and offer him for a trespass-offering, and the log of oil, and wave them for a wave-offering before Yahweh:

Young's Literal Translation
14:12 and the priest hath taken the one he-lamb, and hath brought it near for a guilt-offering, also the log of oil, and hath waved them -- a wave offering before Jehovah.

Modern Hebrew
ושחט את־הכבש
במקום אשר ישחט
את־החטאת ואת־העלה
במקום הקדש כי
כחטאת האשם הוא
לכהן קדש קדשים
הוא׃

Paleo-Hebrew (Before 585 B.C.)
14:13
-

-
-

.

Hebrew Transliterated
14:13 VShChT 'aTh-HKBSh BMQVM 'aShUr YShChT 'aTh-HChT'aTh V'aTh-H'yLH BMQVM HQDSh KY KChT'aTh H'aShM HV'a LKHN QDSh QDShYM HV'a.

Latin Vulgate
14:13 immolabit agnum ubi immolari solet hostia pro peccato et holocaustum id est in loco sancto sicut enim pro peccato ita et pro delicto ad sacerdotem pertinet hostia sancta sanctorum est

King James Version
14:13 And he shall slay the lamb in the place where he shall kill the sin offering and the burnt offering, in the holy place: for as the sin offering is the priest's, so is the trespass offering: it is most holy:

American Standard Version
14:13 and he shall kill the he-lamb in the place where they kill the sin-offering and the burnt-offering, in the place of the sanctuary: for as the sin-offering is the priest`s, so is the trespass-offering: it is most holy:

Bible in Basic English
14:13 And he is to put the male lamb to death in the place where they put to death the sin-offering and the burned offering, in the holy place; for as the sin-offering is the property of the priest, so is the offering for wrongdoing: it is most holy.

Darby's English Translation
14:13 And he shall slaughter the he-lamb at the place where the sin-offering and the burnt-offering are slaughtered, in a holy place; for as the sin-offering, so the trespass-offering is the priest`s: it is most holy.

Douay Rheims Bible
14:13 He shall immolate the lamb, where the victim for sin is wont to be immolated, and the holocaust, that is, in the holy place: for as that which is for sin, so also the victim for a trespass offering pertaineth to the priest: it is holy of holies.

Noah Webster Bible
14:13 And he shall slay the lamb in the place where he shall kill the sin-offering and the burnt-offering, in the holy-place: for as the sin-offering is the priest's, so is the trespass-offering: it is most holy.

World English Bible
14:13 and he shall kill the he-lamb in the place where they kill the sin-offering and the burnt offering, in the place of the sanctuary: for as the sin-offering is the priest`s, so is the trespass-offering: it is most holy:

Young's Literal Translation
14:13 `And he hath slaughtered the lamb in the place where he slaughtereth the sin-offering and the burnt-offering, in the holy place; for like the sin-offering the guilt-offering is to the priest; it is most holy.

Modern Hebrew
ולקח הכהן מדם
האשם ונתן הכהן
על־תנוך אזן המטהר
הימנית ועל־ בהן
ידו הימנית
ועל־בהן רגלו
הימנית׃

Paleo-Hebrew (Before 585 B.C.)
14:14

-

-

-
.

Hebrew Transliterated
14:14 VLQCh HKHN MDM H'aShM VNThN HKHN 'yL-ThNVK 'aZN HMTHUr HYMNYTh V'yL- BHN YDV HYMNYTh V'yL-BHN UrGLV HYMNYTh.

Latin Vulgate
14:14 adsumensque sacerdos de sanguine hostiae quae immolata est pro delicto ponet super extremum auriculae dextrae eius qui mundatur et super pollices manus dextrae et pedis

King James Version
14:14 And the priest shall take some of the blood of the trespass offering, and the priest shall put it upon the tip of the right ear of him that is to be cleansed, and upon the thumb of his right hand, and upon the great toe of his right foot:

American Standard Version
14:14 and the priest shall take of the blood of the trespass-offering, and the priest shall put it upon the tip of the right ear of him that is to be cleansed, and upon the thumb of his right hand, and upon the great toe of his right foot.

Bible in Basic English
14:14 And let the priest take some of the blood of the offering for wrongdoing and put it on the point of the right ear of him who is to be made clean, and on the thumb of his right hand and on the great toe of his right foot;

Darby's English Translation
14:14 And the priest shall take of the blood of the trespass-offering, and the priest shall put it on the tip of the right ear of him that is to be cleansed, and on the thumb of his right hand, and on the great toe of his right foot.

Douay Rheims Bible
14:14 And the priest taking of the blood of the victim that was immolated for trespass, shall put it upon the tip of the right ear of him that is cleansed, and upon the thumb of his right hand and the great toe of his right foot:

Noah Webster Bible
14:14 And the priest shall take some of the blood of the trespass-offering, and the priest shall put it upon the tip of the right ear of him that is to be cleansed, and upon the thumb of his right hand, and upon the great toe of his right foot.

World English Bible
14:14 and the priest shall take of the blood of the trespass-offering, and the priest shall put it on the tip of the right ear of him who is to be cleansed, and on the thumb of his right hand, and on the great toe of his right foot.

Young's Literal Translation
14:14 `And the priest hath taken of the blood of the guilt-offering, and the priest hath put on the tip of the right ear of him who is to be cleansed, and on the thumb of his right hand, and on the great toe of his right foot;

Modern Hebrew
ולקח הכהן מלג
השמן ויצק על־כף
הכהן השמאלית׃

Paleo-Hebrew (Before 585 B.C.)
14:15

-
.

Hebrew Transliterated
14:15 VLQCh HKHN MLG HShMN VYTShQ 'yL-KPh HKHN HShM'aLYTh.

Latin Vulgate
14:15 et de olei sextario mittet in manum suam sinistram

King James Version
14:15 And the priest shall take some of the log of oil, and pour it into the palm of his own left hand:

American Standard Version
14:15 And the priest shall take of the log of oil, and pour it into the palm of his own left hand;

Bible in Basic English
14:15 And take some of the oil and put it in the hollow of his left hand;

Darby's English Translation
14:15 And the priest shall take of the log of oil, and pour it into his, the priest`s, left hand;

Douay Rheims Bible
14:15 And he shall pour of the sextary of oil into his own left. hand,

Noah Webster Bible
14:15 And the priest shall take some of the log of oil, and pour it into the palm of his own left hand:

World English Bible
14:15 The priest shall take of the log of oil, and pour it into the palm of his own left hand;

Young's Literal Translation
14:15 and the priest hath taken of the log of oil, and hath poured on the left palm of the priest,

Modern Hebrew
וטבל הכהן
את־אצבעו הימנית
מן־השמן אשר
על־כפו השמאלית
והזה מן־ השמן
באצבעו שבע פעמים
לפני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
14:16

-
-
-
-

.

Hebrew Transliterated
14:16 VTBL HKHN 'aTh-'aTShB'yV HYMNYTh MN-HShMN 'aShUr 'yL-KPhV HShM'aLYTh VHZH MN- HShMN B'aTShB'yV ShB'y Ph'yMYM LPhNY YHVH.

Latin Vulgate
14:16 tinguetque digitum dextrum in eo et asperget septies contra Dominum

King James Version
14:16 And the priest shall dip his right finger in the oil that is in his left hand, and shall sprinkle of the oil with his finger seven times before the LORD:

American Standard Version
14:16 and the priest shall dip his right finger in the oil that is in his left hand, and shall sprinkle of the oil with his finger seven times before Jehovah:

Bible in Basic English
14:16 And let the priest put his right finger in the oil which is in his left hand, shaking it out with his finger seven times before the Lord;

Darby's English Translation
14:16 and the priest shall dip his right finger in the oil that is in his left hand, and shall sprinkle of the oil with his finger seven times before Jehovah.

Douay Rheims Bible
14:16 And shall dip his right finger in it, and sprinkle it before the Lord seven times.

Noah Webster Bible
14:16 And the priest shall dip his right finger in the oil that is in his left hand, and shall sprinkle of the oil with his finger seven times before the LORD.

World English Bible
14:16 and the priest shall dip his right finger in the oil that is in his left hand, and shall sprinkle of the oil with his finger seven times before Yahweh:

Young's Literal Translation
14:16 and the priest hath dipped his right finger in the oil which is on his left palm, and hath sprinkled of the oil with his finger seven times before Jehovah.

Modern Hebrew
ומיתר השמן אשר
על־כפו יתן הכהן
על־תנוך אזן המטהר
הימנית ועל־ בהן
ידו הימנית
ועל־בהן רגלו
הימנית על דם
האשם׃

Paleo-Hebrew (Before 585 B.C.)
14:17

-

-

-

-

.

Hebrew Transliterated
14:17 VMYThUr HShMN 'aShUr 'yL-KPhV YThN HKHN 'yL-ThNVK 'aZN HMTHUr HYMNYTh V'yL- BHN YDV HYMNYTh V'yL-BHN UrGLV HYMNYTh 'yL DM H'aShM.

Latin Vulgate
14:17 quod autem reliquum est olei in leva manu fundet super extremum auriculae dextrae eius qui mundatur et super pollices manus ac pedis dextri et super sanguinem qui fusus est pro delicto

King James Version
14:17 And of the rest of the oil that is in his hand shall the priest put upon the tip of the right ear of him that is to be cleansed, and upon the thumb of his right hand, and upon the great toe of his right foot, upon the blood of the trespass offering:

American Standard Version
14:17 and of the rest of the oil that is in his hand shall the priest put upon the tip of the right ear of him that is to be cleansed, and upon the thumb of his right hand, and upon the great toe of his right foot, upon the blood of the trespass-offering:

Bible in Basic English
14:17 And of the rest of the oil which is in his hand, the priest will put some on the point of the right ear of the man who is to be made clean, and on the thumb of his right hand and on the great toe of his right foot, over the blood of the offering for wrongdoing;

Darby's English Translation
14:17 And of the rest of the oil that is in his hand shall the priest put on the tip of the right ear of him that is to be cleansed, and on the thumb of his right hand, and on the great toe of his right foot, upon the blood of the trespass-offering.

Douay Rheims Bible
14:17 And the rest of the oil in his left band, he shall pour upon the tip of the right ear of him that is cleansed, and upon the thumb of his right hand and the great toe of his right foot, and upon the blood that was shed for trespass,

Noah Webster Bible
14:17 And of the rest of the oil that is in his hand, shall the priest put upon the tip of the right ear of him that is to be cleansed, and upon the thumb of his right hand, and upon the great toe of his right foot, upon the blood of the trespass-offering.

World English Bible
14:17 and of the rest of the oil that is in his hand shall the priest put on the tip of the right ear of him who is to be cleansed, and on the thumb of his right hand, and on the great toe of his right foot, on the blood of the trespass-offering:

Young's Literal Translation
14:17 `And of the residue of the oil which is on his palm, the priest putteth on the tip of the right ear of him who is to be cleansed, and on the thumb of his right hand, and on the great toe of his right foot, on the blood of the guilt-offering;

Modern Hebrew
והנותר בשמן אשר
על־כף הכהן יתן
על־ראש המטהר וכפר
עליו הכהן לפני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
14:18

-

-

.

Hebrew Transliterated
14:18 VHNVThUr BShMN 'aShUr 'yL-KPh HKHN YThN 'yL-Ur'aSh HMTHUr VKPhUr 'yLYV HKHN LPhNY YHVH.

Latin Vulgate
14:18 et super caput eius

King James Version
14:18 And the remnant of the oil that is in the priest's hand he shall pour upon the head of him that is to be cleansed: and the priest shall make an atonement for him before the LORD.

American Standard Version
14:18 and the rest of the oil that is in the priest`s hand he shall put upon the head of him that is to be cleansed: and the priest shall make atonement for him before Jehovah.

Bible in Basic English
14:18 And the rest of the oil in the priest's hand he will put on the head of him who is to be made clean; and so the priest will make him free from sin before the Lord.

Darby's English Translation
14:18 And the remainder of the oil that is in the priest`s hand he shall put upon the head of him that is to be cleansed, and the priest shall make atonement for him before Jehovah.

Douay Rheims Bible
14:18 And upon his head.

Noah Webster Bible
14:18 And the remnant of the oil that is in the priest's hand he shall pour upon the head of him that is to be cleansed: and the priest shall make an atonement for him before the LORD.

World English Bible
14:18 and the rest of the oil that is in the priest`s hand he shall put on the head of him who is to be cleansed: and the priest shall make atonement for him before Yahweh.

Young's Literal Translation
14:18 and the remnant of the oil which is on the palm of the priest, he putteth on the head of him who is to be cleansed, and the priest hath made atonement for him before Jehovah.

Modern Hebrew
ועשה הכהן
את־החטאת וכפר
על־המטהר מטמאתו
ואחר ישחט
את־העלה׃

Paleo-Hebrew (Before 585 B.C.)
14:19

-
-

. -

Hebrew Transliterated
14:19 V'yShH HKHN 'aTh-HChT'aTh VKPhUr 'yL-HMTHUr MTM'aThV V'aChUr YShChT 'aTh-H'yLH.

Latin Vulgate
14:19 rogabitque pro eo coram Domino et faciet sacrificium pro peccato tunc immolabit holocaustum

King James Version
14:19 And the priest shall offer the sin offering, and make an atonement for him that is to be cleansed from his uncleanness; and afterward he shall kill the burnt offering:

American Standard Version
14:19 And the priest shall offer the sin-offering, and make atonement for him that is to be cleansed because of his uncleanness: and afterward he shall kill the burnt-offering;

Bible in Basic English
14:19 And the priest will give the sin-offering, and take away the sin of him who is to be made clean from his unclean condition; and after that he will put the burned offering to death.

Darby's English Translation
14:19 And the priest shall offer the sin-offering, and make atonement for him that is to be cleansed from his uncleanness; and afterwards shall he slaughter the burnt-offering.

Douay Rheims Bible
14:19 And he shall pray for him before the Lord, and shall offer the sacrifice for sin: then shall he immolate the holocaust,

Noah Webster Bible
14:19 And the priest shall offer the sin-offering, and make an atonement for him that is to be cleansed from his uncleanness; and afterward he shall kill the burnt-offering.

World English Bible
14:19 The priest shall offer the sin-offering, and make atonement for him who is to be cleansed because of his uncleanness: and afterward he shall kill the burnt offering;

Young's Literal Translation
14:19 `And the priest hath made the sin-offering, and hath made atonement for him who is to be cleansed from his uncleanness, and afterwards he doth slaughter the burnt-offering;

Modern Hebrew
והעלה הכהן
את־העלה ואת־המנחה
המזבחה וכפר עליו
הכהן וטהר׃

Paleo-Hebrew (Before 585 B.C.)
14:20

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
14:20 VH'yLH HKHN 'aTh-H'yLH V'aTh-HMNChH HMZBChH VKPhUr 'yLYV HKHN VTHUr.

Latin Vulgate
14:20 et ponet illud in altari cum libamentis suis et homo rite mundabitur

King James Version
14:20 And the priest shall offer the burnt offering and the meat offering upon the altar: and the priest shall make an atonement for him, and he shall be clean.

American Standard Version
14:20 and the priest shall offer the burnt-offering and the meal-offering upon the altar: and the priest shall make atonement for him, and he shall be clean.

Bible in Basic English
14:20 And the priest is to have the burned offering and the meal offering burned on the altar; and the priest will take away his sin and he will be clean.

Darby's English Translation
14:20 And the priest shall offer the burnt-offering and the oblation upon the altar; and the priest shall make atonement for him, and he shall be clean.

Douay Rheims Bible
14:20 And put it on the altar with the libations thereof, and the man shall be rightly cleansed.

Noah Webster Bible
14:20 And the priest shall offer the burnt-offering, and the meat-offering upon the altar: and the priest shall make an atonement for him, and he shall be clean.

World English Bible
14:20 and the priest shall offer the burnt offering and the meal-offering on the altar: and the priest shall make atonement for him, and he shall be clean.

Young's Literal Translation
14:20 and the priest hath caused the burnt-offering to ascend, also the present, on the altar, and the priest hath made atonement for him, and he hath been clean.

Modern Hebrew
ואם־דל הוא ואין
ידו משגת ולקח כבש
אחד אשם לתנופה
לכפר עליו ועשרון
סלת אחד בלול בשמן
למנחה ולג שמן׃

Paleo-Hebrew (Before 585 B.C.)
14:21
-

.

Hebrew Transliterated
14:21 V'aM-DL HV'a V'aYN YDV MShGTh VLQCh KBSh 'aChD 'aShM LThNVPhH LKPhUr 'yLYV V'yShUrVN SLTh 'aChD BLVL BShMN LMNChH VLG ShMN.

Latin Vulgate
14:21 quod si pauper est et non potest manus eius invenire quae dicta sunt adsumet agnum pro delicto ad oblationem ut roget pro eo sacerdos decimamque partem similae conspersae oleo in sacrificium et olei sextarium

King James Version
14:21 And if he be poor, and cannot get so much; then he shall take one lamb for a trespass offering to be waved, to make an atonement for him, and one tenth deal of fine flour mingled with oil for a meat offering, and a log of oil;

American Standard Version
14:21 And if he be poor, and cannot get so much, then he shall take one he-lamb for a trespass-offering to be waved, to make atonement for him, and one tenth part of an ephah of fine flour mingled with oil for a meal-offering, and a log of oil;

Bible in Basic English
14:21 And if he is poor and not able to get so much, then he may take one male lamb as an offering for wrongdoing, to be waved to take away his sin, and one tenth part of an ephah of the best meal mixed with oil for a meal offering, and a log of oil;

Darby's English Translation
14:21 But if he be poor, and his hand be not able to get it, then he shall take one lamb for a trespass-offering, for a wave-offering, to make atonement for him; and one tenth part of fine flour mingled with oil for an oblation; and a log of oil,

Douay Rheims Bible
14:21 But if he be poor, and his hand cannot find the things aforesaid: he shall take a lamb for an offering for trespass, that the priest may pray for him, and a tenth part of hour tempered with oil for a sacrifice, and a sextary of oil,

Noah Webster Bible
14:21 And if he is poor, and cannot get so much; then he shall take one lamb for a trespass-offering to be waved, to make an atonement for him, and one tenth-part of fine flour mingled with oil for a meat-offering, and a log of oil;

World English Bible
14:21 If he be poor, and can`t get so much, then he shall take one he-lamb for a trespass-offering to be waved, to make atonement for him, and one tenth part of an ephah of fine flour mingled with oil for a meal-offering, and a log of oil;

Young's Literal Translation
14:21 `And if he is poor, and his hand is not reaching these things, then he hath taken one lamb -- a guilt-offering, for a wave-offering, to make atonement for him, and one-tenth deal of flour mixed with oil for a present, and a log of oil,

Modern Hebrew
ושתי תרים או שני
בני יונה אשר תשיג
ידו והיה אחד חטאת
והאחד עלה׃

Paleo-Hebrew (Before 585 B.C.)
14:22

.

Hebrew Transliterated
14:22 VShThY ThUrYM 'aV ShNY BNY YVNH 'aShUr ThShYG YDV VHYH 'aChD ChT'aTh VH'aChD 'yLH.

Latin Vulgate
14:22 duosque turtures sive duos pullos columbae quorum sit unus pro peccato et alter in holocaustum

King James Version
14:22 And two turtledoves, or two young pigeons, such as he is able to get; and the one shall be a sin offering, and the other a burnt offering.

American Standard Version
14:22 and two turtle-doves, or two young pigeons, such as he is able to get; and the one shall be a sin-offering, and the other a burnt-offering.

Bible in Basic English
14:22 And two doves or two young pigeons, such as he is able to get; and one will be for a sin-offering and the other for a burned offering.

Darby's English Translation
14:22 and two turtle-doves, or two young pigeons, as his hand may be able to get: the one shall be a sin-offering, and the other a burnt-offering.

Douay Rheims Bible
14:22 And two turtles or two young pigeons, of which one may be for sin, and the other for a holocaust:

Noah Webster Bible
14:22 And two turtle-doves, or two young pigeons, such as he is able to get; and the one shall be a sin-offering, and the other a burnt-offering.

World English Bible
14:22 and two turtle-doves, or two young pigeons, such as he is able to get; and the one shall be a sin-offering, and the other a burnt offering.

Young's Literal Translation
14:22 and two turtle-doves, or two young pigeons, which his hand reacheth to, and one hath been a sin-offering, and the one a burnt-offering;

Modern Hebrew
והביא אתם ביום
השמיני לטהרתו
אל־הכהן אל־פתח
אהל־מועד לפני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
14:23

-
- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
14:23 VHBY'a 'aThM BYVM HShMYNY LTHUrThV 'aL-HKHN 'aL-PhThCh 'aHL-MV'yD LPhNY YHVH.

Latin Vulgate
14:23 offeretque ea die octavo purificationis suae sacerdoti ad ostium tabernaculi testimonii coram Domino

King James Version
14:23 And he shall bring them on the eighth day for his cleansing unto the priest, unto the door of the tabernacle of the congregation, before the LORD.

American Standard Version
14:23 And on the eighth day he shall bring them for his cleansing unto the priest, unto the door of the tent of meeting, before Jehovah:

Bible in Basic English
14:23 And on the eighth day he will take them to the priest, to the door of the Tent of meeting before the Lord, so that he may be made clean.

Darby's English Translation
14:23 And he shall bring them on the eighth day of his cleansing unto the priest, unto the entrance of the tent of meeting, before Jehovah.

Douay Rheims Bible
14:23 And he shall offer them on the eighth day of his purification to the priest, at the door of the tabernacle of the testimony before the Lord.

Noah Webster Bible
14:23 And he shall bring them on the eighth day for his cleansing to the priest, to the door of the tabernacle of the congregation, before the LORD.

World English Bible
14:23 On the eighth day he shall bring them for his cleansing to the priest, to the door of the tent of meeting, before Yahweh:

Young's Literal Translation
14:23 and he hath brought them in on the eighth day for his cleansing unto the priest, unto the opening of the tent of meeting, before Jehovah.

Modern Hebrew
ולקח הכהן את־כבש
האשם ואת־לג השמן
והניף אתם הכהן
תנופה לפני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
14:24

-
-

.

Hebrew Transliterated
14:24 VLQCh HKHN 'aTh-KBSh H'aShM V'aTh-LG HShMN VHNYPh 'aThM HKHN ThNVPhH LPhNY YHVH.

Latin Vulgate
14:24 qui suscipiens agnum pro delicto et sextarium olei levabit simul

King James Version
14:24 And the priest shall take the lamb of the trespass offering, and the log of oil, and the priest shall wave them for a wave offering before the LORD:

American Standard Version
14:24 and the priest shall take the lamb of the trespass-offering, and the log of oil, and the priest shall wave them for a wave-offering before Jehovah.

Bible in Basic English
14:24 And the priest will take the lamb of the offering for wrongdoing and the oil, waving them for a wave offering before the Lord;

Darby's English Translation
14:24 And the priest shall take the he-lamb of the trespass-offering, and the log of oil, and the priest shall wave them as a wave-offering before Jehovah.

Douay Rheims Bible
14:24 And the priest receiving the lamb for trespass, and the sextary of oil, shall elevate them together.

Noah Webster Bible
14:24 And the priest shall take the lamb of the trespass-offering, and the log of oil, and the priest shall wave them for a wave-offering before the LORD.

World English Bible
14:24 and the priest shall take the lamb of the trespass-offering, and the log of oil, and the priest shall wave them for a wave-offering before Yahweh.

Young's Literal Translation
14:24 `And the priest hath taken the lamb of the guilt-offering, and the log of oil, and the priest hath waved them -- a wave-offering before Jehovah;

Modern Hebrew
ושחט את־כבש האשם
ולקח הכהן מדם
האשם ונתן על־תנוך
אזן־המטהר הימנית
ועל־בהן ידו
הימנית ועל־בהן
רגלו הימנית׃

Paleo-Hebrew (Before 585 B.C.)
14:25
-

- [image] [image] [image] [image] [image] [image] [image] -
-

-
.

Hebrew Transliterated
14:25 VShChT 'aTh-KBSh H'aShM VLQCh HKHN MDM H'aShM VNThN 'yL-ThNVK 'aZN-HMTHUr HYMNYTh V'yL-BHN YDV HYMNYTh V'yL-BHN UrGLV HYMNYTh.

Latin Vulgate
14:25 immolatoque agno de sanguine eius ponet super extremum auriculae dextrae illius qui mundatur et super pollices manus eius ac pedis dextri

King James Version
14:25 And he shall kill the lamb of the trespass offering, and the priest shall take some of the blood of the trespass offering, and put it upon the tip of the right ear of him that is to be cleansed, and upon the thumb of his right hand, and upon the great toe of his right foot:

American Standard Version
14:25 And he shall kill the lamb of the trespass-offering; and the priest shall take of the blood of the trespass-offering, and put it upon the tip of the right ear of him that is to be cleansed, and upon the thumb of his right hand, and upon the great toe of his right foot.

Bible in Basic English
14:25 And he will put to death the lamb of the offering for wrongdoing and the priest will take some of the blood of the offering for wrongdoing and put it on the point of the right ear of him who is to be made clean, and on the thumb of his right hand and on the great toe of his right foot;

Darby's English Translation
14:25 And he shall slaughter the he-lamb of the trespass-offering; and the priest shall take of the blood of the trespass-offering, and put it upon the tip of the right ear of him that is to be cleansed, and upon the thumb of his right hand, and on the great toe of his right foot.

Douay Rheims Bible
14:25 And the lamb being immolated, he shall put of the blood thereof upon the tip of the right ear of him that is cleansed, and upon the thumb of his right hand, and the great toe of his right foot:

Noah Webster Bible
14:25 And he shall kill the lamb of the trespass-offering, and the priest shall take some of the blood of the trespass-offering, and put it upon the tip of the right ear of him that is to be cleansed, and upon the thumb of his right hand, and upon the great toe of his right foot.

World English Bible
14:25 He shall kill the lamb of the trespass-offering; and the priest shall take of the blood of the trespass-offering, and put it on the tip of the right ear of him who is to be cleansed, and on the thumb of his right hand, and on the great toe of his right foot.

Young's Literal Translation
14:25 and he hath slaughtered the lamb of the guilt-offering, and the priest hath taken of the blood of the guilt-offering, and hath put on the tip of the right ear of him who is to be cleansed, and on the thumb of his right hand, and on the great toe of his right foot;

Modern Hebrew
ומן־השמן יצק הכהן
על־כף הכהן
השמאלית׃

Paleo-Hebrew (Before 585 B.C.)
14:26
-
-
.

Hebrew Transliterated
14:26 VMN-HShMN YTShQ HKHN 'yL-KPh HKHN HShM'aLYTh.

Latin Vulgate
14:26 olei vero partem mittet in manum suam sinistram

King James Version
14:26 And the priest shall pour of the oil into the palm of his own left hand:

American Standard Version
14:26 And the priest shall pour of the oil into the palm of his own left hand;

Bible in Basic English
14:26 And the priest will put out some of the oil in the hollow of his left hand,

Darby's English Translation
14:26 And the priest shall pour of the oil into his, the priest`s, left hand,

Douay Rheims Bible
14:26 But he shall pour part of the oil into his own left hand,

Noah Webster Bible
14:26 And the priest shall pour of the oil into the palm of his own left hand.

World English Bible
14:26 The priest shall pour of the oil into the palm of his own left hand;

Young's Literal Translation
14:26 and the priest doth pour of the oil on the left palm of the priest;

Modern Hebrew
והזה הכהן באצבעו
הימנית מן־השמן
אשר על־כפו
השמאלית שבע פעמים
לפני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
14:27

-
-

.

Hebrew Transliterated
14:27 VHZH HKHN B'aTShB'yV HYMNYTh MN-HShMN 'aShUr 'yL-KPhV HShM'aLYTh ShB'y Ph'yMYM LPhNY YHVH.

Latin Vulgate
14:27 in quo tinguens digitum dextrae manus asperget septies contra Dominum

King James Version
14:27 And the priest shall sprinkle with his right finger some of the oil that is in his left hand seven times before the LORD:

American Standard Version
14:27 and the priest shall sprinkle with his right finger some of the oil that is in his left hand seven times before Jehovah:

Bible in Basic English
14:27 Shaking out drops of oil with his right finger before the Lord seven times:

Darby's English Translation
14:27 and the priest shall sprinkle with his right finger of the oil that is in his left hand seven times before Jehovah.

Douay Rheims Bible
14:27 And dipping the finger of his right hand in it, he shall sprinkle it seven times before the Lord:

Noah Webster Bible
14:27 And the priest shall sprinkle with his right finger some of the oil that is in his left hand seven times before the LORD:

World English Bible
14:27 and the priest shall sprinkle with his right finger some of the oil that is in his left hand seven times before Yahweh:

Young's Literal Translation
14:27 and the priest hath sprinkled with his right finger of the oil which is on his left palm, seven times before Jehovah.

Modern Hebrew
ונתן הכהן מן־השמן
אשר על־כפו
על־תנוך אזן המטהר
הימנית ועל־ בהן
ידו הימנית
ועל־בהן רגלו
הימנית על־מקום דם
האשם׃

Paleo-Hebrew (Before 585 B.C.)
14:28

-
- [image] [image] [image] [image] [image] -

-

-

-
.

Hebrew Transliterated
14:28 VNThN HKHN MN-HShMN 'aShUr 'yL-KPhV 'yL-ThNVK 'aZN HMTHUr HYMNYTh V'yL- BHN YDV HYMNYTh V'yL-BHN UrGLV HYMNYTh 'yL-MQVM DM H'aShM.

Latin Vulgate
14:28 tangetque extremum dextrae auriculae illius qui mundatur et pollices manus ac pedis dextri in loco sanguinis qui effusus est pro delicto

King James Version
14:28 And the priest shall put of the oil that is in his hand upon the tip of the right ear of him that is to be cleansed, and upon the thumb of his right hand, and upon the great toe of his right foot, upon the place of the blood of the trespass offering:

American Standard Version
14:28 and the priest shall put of the oil that is in his hand upon the tip of the right ear of him that is to be cleansed, and upon the thumb of his right hand, and upon the great toe of his right foot, upon the place of the blood of the trespass-offering:

Bible in Basic English
14:28 And the priest will put some of the oil which is in his hand on the point of the ear of the man who is to be made clean and on the thumb of his right hand and on the great toe of his right foot, on the place where the blood of the offering for wrongdoing was put;

Darby's English Translation
14:28 And the priest shall put of the oil that is in his hand upon the tip of the right ear of him that is to be cleansed, and upon the thumb of his right hand, and on the great toe of his right foot, upon the place of the blood of the trespass-offering.

Douay Rheims Bible
14:28 And he shall touch the tip of the right ear of him that is cleansed, and the thumb of his right hand and the great toe of his right foot, in the place of the blood that was shed for trespass.

Noah Webster Bible
14:28 And the priest shall put of the oil that is in his hand upon the tip of the right ear of him that is to be cleansed, and upon the thumb of his right hand, and upon the great toe of his right foot, upon the place of the blood of the trespass-offering.

World English Bible
14:28 and the priest shall put of the oil that is in his hand on the tip of the right ear of him who is to be cleansed, and on the thumb of his right hand, and on the great toe of his right foot, on the place of the blood of the trespass-offering:

Young's Literal Translation
14:28 `And the priest hath put of the oil which is on his palm, on the tip of the right ear of him who is to be cleansed, and on the thumb of his right hand, and on the great toe of his right foot, on the place of the blood of the guilt-offering;

Modern Hebrew
והנותר מן־השמן
אשר על־כף הכהן
יתן על־ראש המטהר
לכפר עליו לפני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
14:29
-
-

-

.

Hebrew Transliterated
14:29 VHNVThUr MN-HShMN 'aShUr 'yL-KPh HKHN YThN 'yL-Ur'aSh HMTHUr LKPhUr 'yLYV LPhNY YHVH.

Latin Vulgate
14:29 reliquam autem partem olei quae est in sinistra manu mittet super caput purificati ut placet pro eo Dominum

King James Version
14:29 And the rest of the oil that is in the priest's hand he shall put upon the head of him that is to be cleansed, to make an atonement for him before the LORD.

American Standard Version
14:29 and the rest of the oil that is in the priest`s hand he shall put upon the head of him that is to be cleansed, to make atonement for him before Jehovah.

Bible in Basic English
14:29 And the rest of the oil which is in the priest's hand he will put on the head of him who is to be made clean, to take away his sin before the Lord.

Darby's English Translation
14:29 And the remainder of the oil that is in the priest`s hand he shall put upon the head of him that is to be cleansed, to make atonement for him before Jehovah.

Douay Rheims Bible
14:29 And the other part of the oil that is in his left hand, he shall pour upon the head of the purified person, that he may appease the Lord for him.

Noah Webster Bible
14:29 And the rest of the oil that is in the priest's hand he shall put upon the head of him that is to be cleansed, to make an atonement for him before the LORD.

World English Bible
14:29 and the rest of the oil that is in the priest`s hand he shall put on the head of him who is to be cleansed, to make atonement for him before Yahweh.

Young's Literal Translation
14:29 and the remnant of the oil which is on the palm of the priest he doth put on the head of him who is to be cleansed, to make atonement for him, before Jehovah.

Modern Hebrew
ועשה את־האחד
מן־התרים או
מן־בני היונה מאשר
תשיג ידו׃

Paleo-Hebrew (Before 585 B.C.)
14:30
-
-
-

.

Hebrew Transliterated
14:30 V'yShH 'aTh-H'aChD MN-HThUrYM 'aV MN-BNY HYVNH M'aShUr ThShYG YDV.

Latin Vulgate
14:30 et turturem sive pullum columbae offeret

King James Version
14:30 And he shall offer the one of the turtledoves, or of the young pigeons, such as he can get;

American Standard Version
14:30 And he shall offer one of the turtle-doves, or of the young pigeons, such as he is able to get,

Bible in Basic English
14:30 And he will make an offering of one of the doves or the young pigeons, such as he is able to get;

Darby's English Translation
14:30 And he shall offer one of the turtle-doves, or of the young pigeons, of what his hand was able to get;

Douay Rheims Bible
14:30 And he shall offer a turtle, or young pigeon,

Noah Webster Bible
14:30 And he shall offer one of the turtle-doves, or of the young pigeons, such as he can get;

World English Bible
14:30 He shall offer one of the turtle-doves, or of the young pigeons, such as he is able to get,

Young's Literal Translation
14:30 `And he hath made the one of the turtle-doves, or of the young pigeons (from that which his hand reacheth to,

Modern Hebrew
את אשר־תשיג ידו
את־האחד חטאת
ואת־האחד עלה
על־המנחה וכפר
הכהן על המטהר
לפני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
14:31
-
-
-
-

.

Hebrew Transliterated
14:31 'aTh 'aShUr-ThShYG YDV 'aTh-H'aChD ChT'aTh V'aTh-H'aChD 'yLH 'yL-HMNChH VKPhUr HKHN 'yL HMTHUr LPhNY YHVH.

Latin Vulgate
14:31 unum pro delicto et alterum in holocaustum cum libamentis suis

King James Version
14:31 Even such as he is able to get, the one for a sin offering, and the other for a burnt offering, with the meat offering: and the priest shall make an atonement for him that is to be cleansed before the LORD.

American Standard Version
14:31 even such as he is able to get, the one for a sin-offering, and the other for a burnt-offering, with the meal-offering: and the priest shall make atonement for him that is to be cleansed before Jehovah.

Bible in Basic English
14:31 And of these, he will give one for a sin-offering and one for a burned offering, with the meal offering; and the priest will take away the sin of him who is to be made clean before the Lord.

Darby's English Translation
14:31 of what his hand was able to get shall the one be a sin-offering, and the other a burnt-offering, with the oblation; and the priest shall make atonement for him that is to be cleansed before Jehovah.

Douay Rheims Bible
14:31 One for trespass, and the other for a holocaust, with their libations.

Noah Webster Bible
14:31 Even such as he is able to get, the one for a sin-offering, and the other for a burnt-offering, with the meat-offering. And the priest shall make an atonement for him that is to be cleansed, before the LORD.

World English Bible
14:31 even such as he is able to get, the one for a sin-offering, and the other for a burnt offering, with the meal-offering: and the priest shall make atonement for him who is to be cleansed before Yahweh.

Young's Literal Translation
14:31 even that which his hand reacheth to), the one a sin-offering, and the one a burnt offering, besides the present, and the priest hath made atonement for him who is to be cleansed before Jehovah.

Modern Hebrew
זאת תורת אשר־בו
נגע צרעת אשר
לא־תשיג ידו
בטהרתו׃

Paleo-Hebrew (Before 585 B.C.)
14:32

-

-
.

Hebrew Transliterated
14:32 Z'aTh ThVUrTh 'aShUr-BV NG'y TShUr'yTh 'aShUr L'a-ThShYG YDV BTHUrThV.

Latin Vulgate
14:32 hoc est sacrificium leprosi qui habere non potest omnia in emundationem sui

King James Version
14:32 This is the law of him in whom is the plague of leprosy, whose hand is not able to get that which pertaineth to his cleansing.

American Standard Version
14:32 This is the law of him in whom is the plague of leprosy, who is not able to get that which pertaineth to his cleansing.

Bible in Basic English
14:32 This is the law for the man who has the disease of the leper on him, and who is not able to get that which is necessary for making himself clean.

Darby's English Translation
14:32 This is the law for him in whom is the sore of leprosy, whose hand cannot get what is regularly prescribed in his cleansing.

Douay Rheims Bible
14:32 This is the sacrifice of a leper, that is not able to have all things that appertain to his cleansing.

Noah Webster Bible
14:32 This is the law of him in whom is the plague of leprosy, whose hand is not able to get that which pertaineth to his cleansing.

World English Bible
14:32 This is the law of him in whom is the plague of leprosy, who is not able to get that which pertains to his cleansing.

Young's Literal Translation
14:32 This is a law of him in whom is a plague of leprosy, whose hand reacheth not to his cleansing.`

Modern Hebrew
וידבר יהוה אל־משה
ואל־אהרן לאמר׃

Paleo-Hebrew (Before 585 B.C.)
14:33

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
14:33 VYDBUr YHVH 'aL-MShH V'aL-'aHUrN L'aMUr.

Latin Vulgate
14:33 locutus est Dominus ad Mosen et Aaron dicens

King James Version
14:33 And the LORD spake unto Moses and unto Aaron, saying,

American Standard Version
14:33 And Jehovah spake unto Moses and unto Aaron, saying,

Bible in Basic English
14:33 And the Lord said to Moses and Aaron,

Darby's English Translation
14:33 And Jehovah spoke to Moses and to Aaron, saying,

Douay Rheims Bible
14:33 And the Lord spoke to Moses and Aaron, saying:

Noah Webster Bible
14:33 And the LORD spoke to Moses and to Aaron, saying,

World English Bible
14:33 Yahweh spoke to Moses and to Aaron, saying,

Young's Literal Translation
14:33 And Jehovah speaketh unto Moses, and unto Aaron, saying,

Modern Hebrew
כי תבאו אל־ארץ
כנען אשר אני נתן
לכם לאחזה ונתתי
נגע צרעת בבית ארץ
אחזתכם׃

Paleo-Hebrew (Before 585 B.C.)
14:34

-

.

Hebrew Transliterated
14:34 KY ThB'aV 'aL-'aUrTSh KN'yN 'aShUr 'aNY NThN LKM L'aChZH VNThThY NG'y TShUr'yTh BBYTh 'aUrTSh 'aChZThKM.

Latin Vulgate
14:34 cum ingressi fueritis terram Chanaan quam ego dabo vobis in possessionem si fuerit plaga leprae in aedibus

King James Version
14:34 When ye be come into the land of Canaan, which I give to you for a possession, and I put the plague of leprosy in a house of the land of your possession;

American Standard Version
14:34 When ye are come into the land of Canaan, which I give to you for a possession, and I put the plague of leprosy in a house of the land of your possession;

Bible in Basic English
14:34 When you have come into the land of Canaan which I will give you for your heritage, if I put the leper's disease on a house in the land of your heritage,

Darby's English Translation
14:34 When ye come into the land of Canaan, which I give to you for a possession, and I put a leprous plague in a house of the land of your possession,

Douay Rheims Bible
14:34 When you shall be come into the land of Chanaan, which I will give you for a possession, if there be the plague of leprosy in a house,

Noah Webster Bible
14:34 When ye shall have come into the land of Canaan, which I give to you for a possession, and I put the plague of leprosy in a house of the land of your possession;

World English Bible
14:34 When you are come into the land of Canaan, which I give to you for a possession, and I put the plague of leprosy in a house of the land of your possession;

Young's Literal Translation
14:34 `When ye come in unto the land of Canaan, which I am giving to you for a possession, and I have put a plague of leprosy in a house in the land of your possession;

Modern Hebrew
ובא אשר־לו הבית
והגיד לכהן לאמר
כנגע נראה לי
בבית׃

Paleo-Hebrew (Before 585 B.C.)
14:35
-

.

Hebrew Transliterated
14:35 VB'a 'aShUr-LV HBYTh VHGYD LKHN L'aMUr KNG'y NUr'aH LY BBYTh.

Latin Vulgate
14:35 ibit cuius est domus nuntians sacerdoti et dicet quasi plaga leprae videtur mihi esse in domo mea

King James Version
14:35 And he that owneth the house shall come and tell the priest, saying, It seemeth to me there is as it were a plague in the house:

American Standard Version
14:35 then he that owneth the house shall come and tell the priest, saying, There seemeth to me to be as it were a plague in the house.

Bible in Basic English
14:35 Then let the owner of the house come and say to the priest, It seems to me that there is a sort of leper's disease in the house.

Darby's English Translation
14:35 then he whose house it is shall come and tell the priest, saying, It seemeth to me like a plague in the house;

Douay Rheims Bible
14:35 He whose house it is, shall go and tell the priest, saying: It seemeth to me, that there is the plague of leprosy in my house,

Noah Webster Bible
14:35 And he that owneth the house shall come and tell the priest, saying, it seemeth to me there is as it were a plague in the house:

World English Bible
14:35 then he who owns the house shall come and tell the priest, saying, There seems to me to be as it were a plague in the house.

Young's Literal Translation
14:35 then hath he whose the house is come in and declared to the priest, saying, As a plague hath appeared to me in the house;

Modern Hebrew
וצוה הכהן ופנו
את־הבית בטרם יבא
הכהן לראות
את־הנגע ולא יטמא
כל־אשר בבית ואחר
כן יבא הכהן לראות
את־הבית׃

Paleo-Hebrew (Before 585 B.C.)
14:36

-

-
-

. -

Hebrew Transliterated
14:36 VTShVH HKHN VPhNV 'aTh-HBYTh BTUrM YB'a HKHN LUr'aVTh 'aTh-HNG'y VL'a YTM'a KL-'aShUr BBYTh V'aChUr KN YB'a HKHN LUr'aVTh 'aTh-HBYTh.

Latin Vulgate
14:36 at ille praecipiet ut efferant universa de domo priusquam ingrediatur eam et videat utrum lepra sit ne inmunda fiant omnia quae in domo sunt intrabitque postea ut consideret domus lepram

King James Version
14:36 Then the priest shall command that they empty the house, before the priest go into it to see the plague, that all that is in the house be not made unclean: and afterward the priest shall go in to see the house:

American Standard Version
14:36 And the priest shall command that they empty the house, before the priest goeth in to see the plague, that all that is in the house be not made unclean: and afterward the priest shall go in to see the house:

Bible in Basic English
14:36 And the priest will give orders for everything to be taken out of the house, before he goes in to see the disease, so that the things in the house may not become unclean; and then the priest is to go in to see the house;

Darby's English Translation
14:36 and the priest shall command that they empty the house before the priest go into it to see the plague, that all that is in the house be not made unclean; and afterwards the priest shall go in to see the house.

Douay Rheims Bible
14:36 And he shall command, that they carry forth all things out of the house, before he go into it, and see whether it have the leprosy, lest all things become unclean that are in the house. And after- wards he shall go in to view the leprosy of the house.

Noah Webster Bible
14:36 Then the priest shall command that they empty the house, before the priest shall enter to see the plague, that all that is in the house may not be made unclean; and afterward the priest shall go in to see the house:

World English Bible
14:36 The priest shall command that they empty the house, before the priest goes in to see the plague, that all that is in the house not be made unclean: and afterward the priest shall go in to see the house:

Young's Literal Translation
14:36 and the priest hath commanded, and they have prepared the house before the priest cometh in to see the plague (that all which is in the house be not unclean), and afterwards doth the priest come in to see the house;

Modern Hebrew
וראה את־הנגע והנה
הנגע בקירת הבית
שקערורת ירקרקת או
אדמדמת ומראיהן
שפל מן־הקיר׃

Paleo-Hebrew (Before 585 B.C.)
14:37
-

. -

Hebrew Transliterated
14:37 VUr'aH 'aTh-HNG'y VHNH HNG'y BQYUrTh HBYTh ShQ'yUrVUrTh YUrQUrQTh 'aV 'aDMDMTh VMUr'aYHN ShPhL MN-HQYUr.

Latin Vulgate
14:37 et cum viderit in parietibus illius quasi valliculas pallore sive rubore deformes et humiliores superficie reliqua

King James Version
14:37 And he shall look on the plague, and, behold, if the plague be in the walls of the house with hollow strakes, greenish or reddish, which in sight are lower than the wall;

American Standard Version
14:37 and he shall look on the plague; and, behold, if the plague be in the walls of the house with hollow streaks, greenish or reddish, and the appearance thereof be lower than the wall;

Bible in Basic English
14:37 And if he sees that the walls of the house are marked with hollows of green and red, and if it seems to go deeper than the face of the wall;

Darby's English Translation
14:37 And when he looketh on the plague, and behold, the plague is in the walls of the house, greenish or reddish hollows, and their look is deeper than the surface of the wall,

Douay Rheims Bible
14:37 And if he see in the walls thereof as it were little dints, disfigured with paleness or redness, and lower than all the rest,

Noah Webster Bible
14:37 And he shall look on the plague, and behold, if the plague is in the walls of the house, with hollow streaks, greenish, or reddish, which in sight are lower than the wall;

World English Bible
14:37 and he shall look on the plague; and, behold, if the plague be in the walls of the house with hollow streaks, greenish or reddish, and the appearance of it be lower than the wall;

Young's Literal Translation
14:37 and he hath seen the plague, and lo, the plague is in the walls of the house, hollow strakes, very green or very red, and their appearance is lower than the wall,

Modern Hebrew
ויצא הכהן מן־הבית
אל־פתח הבית
והסגיר את־הבית
שבעת ימים׃

Paleo-Hebrew (Before 585 B.C.)
14:38

- [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
14:38 VYTSh'a HKHN MN-HBYTh 'aL-PhThCh HBYTh VHSGYUr 'aTh-HBYTh ShB'yTh YMYM.

Latin Vulgate
14:38 egredietur ostium domus et statim claudet eam septem diebus

King James Version
14:38 Then the priest shall go out of the house to the door of the house, and shut up the house seven days:

American Standard Version
14:38 then the priest shall go out of the house to the door of the house, and shut up the house seven days.

Bible in Basic English
14:38 Then the priest will go out of the door of the house, and keep the house shut up for seven days:

Darby's English Translation
14:38 then the priest shall go out of the house to the entrance of the house, and shut up the house seven days.

Douay Rheims Bible
14:38 He shall go out of the door of the house, and forthwith shut it up seven days,

Noah Webster Bible
14:38 Then the priest shall go out of the house to the door of the house, and shut up the house seven days:

World English Bible
14:38 then the priest shall go out of the house to the door of the house, and shut up the house seven days.

Young's Literal Translation
14:38 and the priest hath gone out of the house unto the opening of the house, and hath shut up the house seven days.

Modern Hebrew
ושב הכהן ביום
השביעי וראה והנה
פשה הנגע בקירת
הבית׃

Paleo-Hebrew (Before 585 B.C.)
14:39

.

Hebrew Transliterated
14:39 VShB HKHN BYVM HShBY'yY VUr'aH VHNH PhShH HNG'y BQYUrTh HBYTh.

Latin Vulgate
14:39 reversusque die septimo considerabit eam si invenerit crevisse lepram

King James Version
14:39 And the priest shall come again the seventh day, and shall look: and, behold, if the plague be spread in the walls of the house;

American Standard Version
14:39 And the priest shall come again the seventh day, and shall look; and, behold, if the plague be spread in the walls of the house;

Bible in Basic English
14:39 And the priest is to come again on the seventh day and have a look and see if the marks on the walls of the house are increased in size;

Darby's English Translation
14:39 And the priest shall come again the seventh day, and when he looketh, and behold, the plague hath spread in the walls of the house,

Douay Rheims Bible
14:39 And returning on the seventh day, he shall look upon it. If he find that the leprosy is spread,

Noah Webster Bible
14:39 And the priest shall come again the seventh day, and shall look; and behold, if the plague is spread in the walls of the house;

World English Bible
14:39 The priest shall come again the seventh day, and shall look; and, behold, if the plague be spread in the walls of the house;

Young's Literal Translation
14:39 `And the priest hath turned back on the seventh day, and hath seen, and lo, the plague hath spread in the walls of the house,

Modern Hebrew
וצוה הכהן וחלצו
את־האבנים אשר בהן
הנגע והשליכו אתהן
אל־מחוץ לעיר
אל־מקום טמא׃

Paleo-Hebrew (Before 585 B.C.)
14:40

-

-
-
.

Hebrew Transliterated
14:40 VTShVH HKHN VChLTShV 'aTh-H'aBNYM 'aShUr BHN HNG'y VHShLYKV 'aThHN 'aL-MChVTSh L'yYUr 'aL-MQVM TM'a.

Latin Vulgate
14:40 iubebit erui lapides in quibus lepra est et proici eos extra civitatem in loco inmundo

King James Version
14:40 Then the priest shall command that they take away the stones in which the plague is, and they shall cast them into an unclean place without the city:

American Standard Version
14:40 then the priest shall command that they take out the stones in which the plague is, and cast them into an unclean place without the city:

Bible in Basic English
14:40 Then the priest will give orders to them to take out the stones in which the disease is seen, and put them out into an unclean place outside the town:

Darby's English Translation
14:40 then the priest shall command that they take away the stones in which the plague is, and they shall cast them out of the city, in an unclean place.

Douay Rheims Bible
14:40 He shall command, that the stones wherein the leprosy is, be taken out, and cast without the city into an unclean place:

Noah Webster Bible
14:40 Then the priest shall command that they take away the stones in which the plague is, and they shall cast them into an unclean place without the city:

World English Bible
14:40 then the priest shall command that they take out the stones in which the plague is, and cast them into an unclean place outside of the city:

Young's Literal Translation
14:40 and the priest hath commanded, and they have drawn out the stones in which the plague is, and have cast them unto the outside of the city, unto an unclean place;

Modern Hebrew
ואת־הבית יקצע
מבית סביב ושפכו
את־העפר אשר הקצו
אל־מחוץ לעיר
אל־מקום טמא׃

Paleo-Hebrew (Before 585 B.C.)
14:41
-

-

-
. -

Hebrew Transliterated
14:41 V'aTh-HBYTh YQTSh'y MBYTh SBYB VShPhKV 'aTh-H'yPhUr 'aShUr HQTShV 'aL-MChVTSh L'yYUr 'aL-MQVM TM'a.

Latin Vulgate
14:41 domum autem ipsam radi intrinsecus per circuitum et spargi pulverem rasurae extra urbem in loco inmundo

King James Version
14:41 And he shall cause the house to be scraped within round about, and they shall pour out the dust that they scrape off without the city into an unclean place:

American Standard Version
14:41 and he shall cause the house to be scraped within round about, and they shall pour out the mortar, that they scrape off, without the city into an unclean place:

Bible in Basic English
14:41 And he will have the house rubbed all over inside, and the paste which is rubbed off will be put out into an unclean place outside the town:

Darby's English Translation
14:41 And he shall cause the house to be scraped within round about, and they shall pour out the mortar that they have scraped off, out of the city in an unclean place.

Douay Rheims Bible
14:41 And that the house be scraped on the inside round about, and the dust of the scraping be scattered without the city into an unclean place:

Noah Webster Bible
14:41 And he shall cause the house to be scraped within on all sides, and they shall pour out the dust that they scrape off without the city into an unclean place:

World English Bible
14:41 and he shall cause the house to be scraped within round about, and they shall pour out the mortar, that they scrape off, outside of the city into an unclean place:

Young's Literal Translation
14:41 and the house he doth cause to be scraped within round about, and they have poured out the clay which they have scraped off, at the outside of the city, at an unclean place;

Modern Hebrew
ולקחו אבנים אחרות
והביאו אל־תחת
האבנים ועפר אחר
יקח וטח את־ הבית׃

Paleo-Hebrew (Before 585 B.C.)
14:42

-

. -

Hebrew Transliterated
14:42 VLQChV 'aBNYM 'aChUrVTh VHBY'aV 'aL-ThChTh H'aBNYM V'yPhUr 'aChUr YQCh VTCh 'aTh- HBYTh.

Latin Vulgate
14:42 lapidesque alios reponi pro his qui ablati fuerint et luto alio liniri domum

King James Version
14:42 And they shall take other stones, and put them in the place of those stones; and he shall take other morter, and shall plaister the house.

American Standard Version
14:42 and they shall take other stones, and put them in the place of those stones; and he shall take other mortar, and shall plaster the house.

Bible in Basic English
14:42 And they will take other stones and put them in place of those stones, and he will take other paste and put it on the walls of the house.

Darby's English Translation
14:42 And they shall take other stones, and put them in the place of those stones; and they shall take other mortar, and shall plaster the house.

Douay Rheims Bible
14:42 And that other stones be laid in the place of them that were taken away, and the house be plastered with other mortar.

Noah Webster Bible
14:42 And they shall take other stones, and put them in the place of those stones; and he shall take other mortar, and shall plaster the house.

World English Bible
14:42 and they shall take other stones, and put them in the place of those stones; and he shall take other mortar, and shall plaster the house.

Young's Literal Translation
14:42 and they have taken other stones, and brought them in unto the place of the stones, and other clay he taketh and hath daubed the house.

Modern Hebrew
ואם־ישוב הנגע
ופרח בבית אחר חלץ
את־האבנים ואחרי
הקצות את־ הבית
ואחרי הטוח׃

Paleo-Hebrew (Before 585 B.C.)
14:43
-

-
-

.

Hebrew Transliterated
14:43 V'aM-YShVB HNG'y VPhUrCh BBYTh 'aChUr ChLTSh 'aTh-H'aBNYM V'aChUrY HQTShVTh 'aTh- HBYTh V'aChUrY HTVCh.

Latin Vulgate
14:43 sin autem postquam eruti sunt lapides et pulvis elatus et alia terra lita

King James Version
14:43 And if the plague come again, and break out in the house, after that he hath taken away the stones, and after he hath scraped the house, and after it is plaistered;

American Standard Version
14:43 And if the plague come again, and break out in the house, after that he hath taken out the stones, and after he hath scraped the house, and after it is plastered;

Bible in Basic English
14:43 And if the disease comes out again in the house after he has taken out the stones and after the walls have been rubbed and the new paste put on,

Darby's English Translation
14:43 And if the plague come again, and break out in the house, after he hath taken away the stones, and after he hath scraped the house, and after it is plastered,

Douay Rheims Bible
14:43 But if, after the stones be taken out, and the dust scraped off, and it be plastered with other earth,

Noah Webster Bible
14:43 And if the plague shall return, and break out in the house, after that he hath taken away the stones, and after he hath scraped the house, and after it is plastered;

World English Bible
14:43 If the plague come again, and break out in the house, after that he has taken out the stones, and after he has scraped the house, and after it is plastered;

Young's Literal Translation
14:43 `And if the plague return, and hath broken out in the house, after he hath drawn out the stones, and after the scraping of the house, and after the daubing;

Modern Hebrew
ובא הכהן וראה
והנה פשה הנגע
בבית צרעת ממארת
הוא בבית טמא הוא׃

Paleo-Hebrew (Before 585 B.C.)
14:44

.

Hebrew Transliterated
14:44 VB'a HKHN VUr'aH VHNH PhShH HNG'y BBYTh TShUr'yTh MM'aUrTh HV'a BBYTh TM'a HV'a.

Latin Vulgate
14:44 ingressus sacerdos viderit reversam lepram et parietes aspersos maculis lepra est perseverans et inmunda domus

King James Version
14:44 Then the priest shall come and look, and, behold, if the plague be spread in the house, it is a fretting leprosy in the house: it is unclean.

American Standard Version
14:44 then the priest shall come in and look; and, behold, if the plague be spread in the house, it is a fretting leprosy in the house: it is unclean.

Bible in Basic English
14:44 Then the priest will come and see it; and if the disease in the house is increased in size, it is the leper's disease working out in the house: it is unclean.

Darby's English Translation
14:44 then the priest shall come, and when he looketh, and behold, the plague hath spread in the house, it is a corroding leprosy in the house: it is unclean.

Douay Rheims Bible
14:44 The priest going in perceive that the leprosy is returned, and the walls full of spots, it is a lasting leprosy, and the house is unclean:

Noah Webster Bible
14:44 Then the priest shall come and look; and behold, if the plague is spread in the house, it is a fretting leprosy in the house: it is unclean.

World English Bible
14:44 then the priest shall come in and look; and, behold, if the plague be spread in the house, it is a fretting leprosy in the house: it is unclean.

Young's Literal Translation
14:44 then hath the priest come in and seen, and lo, the plague hath spread in the house; it is a fretting leprosy in the house; it is unclean.

Modern Hebrew
ונתץ את־הבית
את־אבניו ואת־עציו
ואת כל־עפר הבית
והוציא אל־ מחוץ
לעיר אל־מקום טמא׃

Paleo-Hebrew (Before 585 B.C.)
14:45
-
- [image] [image] [image] [image] [image] [image] [image] [image] -
-

-
-
.

Hebrew Transliterated
14:45 VNThTSh 'aTh-HBYTh 'aTh-'aBNYV V'aTh-'yTShYV V'aTh KL-'yPhUr HBYTh VHVTShY'a 'aL- MChVTSh L'yYUr 'aL-MQVM TM'a.

Latin Vulgate
14:45 quam statim destruent et lapides eius ac ligna atque universum pulverem proicient extra oppidum in loco inmundo

King James Version
14:45 And he shall break down the house, the stones of it, and the timber thereof, and all the morter of the house; and he shall carry them forth out of the city into an unclean place.

American Standard Version
14:45 And he shall break down the house, the stones of it, and the timber thereof, and all the mortar of the house; and he shall carry them forth out of the city into an unclean place.

Bible in Basic English
14:45 And the house will have to be pulled down, the stones of it and the wood and the paste; and everything is to be taken out to an unclean place outside the town.

Darby's English Translation
14:45 And they shall break down the house, the stones of it, and the timber thereof, and all the mortar of the house, and shall carry them forth out of the city to an unclean place.

Douay Rheims Bible
14:45 And they shall destroy it forthwith, and shall cast the stones and timber thereof, and all the dust without the town into an unclean place.

Noah Webster Bible
14:45 And he shall break down the house, its stones, and its timber, and all the mortar of the house: and he shall carry them forth out of the city to an unclean place.

World English Bible
14:45 He shall break down the house, the stones of it, and the timber of it, and all the mortar of the house; and he shall carry them forth out of the city into an unclean place.

Young's Literal Translation
14:45 `And he hath broken down the house, its stones, and its wood, and all the clay of the house, and he hath brought them forth unto the outside of the city, unto an unclean place.

Modern Hebrew
והבא אל־הבית
כל־ימי הסגיר אתו
יטמא עד־הערב׃

Paleo-Hebrew (Before 585 B.C.)
14:46
-
-

. -

Hebrew Transliterated
14:46 VHB'a 'aL-HBYTh KL-YMY HSGYUr 'aThV YTM'a 'yD-H'yUrB.

Latin Vulgate
14:46 qui intraverit domum quando clausa est inmundus erit usque ad vesperum

King James Version
14:46 Moreover he that goeth into the house all the while that it is shut up shall be unclean until the even.

American Standard Version
14:46 Moreover he that goeth into the house all the while that it is shut up shall be unclean until the even.

Bible in Basic English
14:46 And, in addition, anyone who goes into the house at any time, while it is shut up, will be unclean till evening.

Darby's English Translation
14:46 And he that goeth into the house as long as it is shut up shall be unclean until the even.

Douay Rheims Bible
14:46 He that entereth into the house when it is shut, shall be unclean until evening,

Noah Webster Bible
14:46 Moreover, he that goeth into the house all the while that it is shut up, shall be unclean until the evening.

World English Bible
14:46 Moreover he who goes into the house all the while that it is shut up shall be unclean until the even.

Young's Literal Translation
14:46 `And he who is going in unto the house all the days he hath shut it up, is unclean till the evening;

Modern Hebrew
והשכב בבית יכבס
את־בגדיו והאכל
בבית יכבס
את־בגדיו׃

Paleo-Hebrew (Before 585 B.C.)
14:47

-

. -

Hebrew Transliterated
14:47 VHShKB BBYTh YKBS 'aTh-BGDYV VH'aKL BBYTh YKBS 'aTh-BGDYV.

Latin Vulgate
14:47 et qui dormierit in ea et comederit quippiam lavabit vestimenta sua

King James Version
14:47 And he that lieth in the house shall wash his clothes; and he that eateth in the house shall wash his clothes.

American Standard Version
14:47 And he that lieth in the house shall wash his clothes; and he that eateth in the house shall wash his clothes.

Bible in Basic English
14:47 And anyone who has been sleeping in the house will have to have his clothing washed; and anyone who takes food in that house will have to have his clothing washed.

Darby's English Translation
14:47 And he that sleepeth in the house shall wash his garments, and he that eateth in the house shall wash his garments.

Douay Rheims Bible
14:47 And he that sleepeth in it, and eateth any thing, shall wash his clothes.

Noah Webster Bible
14:47 And he that lieth in the house shall wash his clothes: and he that eateth in the house shall wash his clothes.

World English Bible
14:47 He who lies in the house shall wash his clothes; and he who eats in the house shall wash his clothes.

Young's Literal Translation
14:47 and he who is lying in the house doth wash his garments; and he who is eating in the house doth wash his garments.

Modern Hebrew
ואם־בא יבא הכהן
וראה והנה לא־פשה
הנגע בבית אחרי
הטח את־הבית וטהר
הכהן את־הבית כי
נרפא הנגע׃

Paleo-Hebrew (Before 585 B.C.)
14:48
-

-

-
-

.

Hebrew Transliterated
14:48 V'aM-B'a YB'a HKHN VUr'aH VHNH L'a-PhShH HNG'y BBYTh 'aChUrY HTCh 'aTh-HBYTh VTHUr HKHN 'aTh-HBYTh KY NUrPh'a HNG'y.

Latin Vulgate
14:48 quod si introiens sacerdos viderit lepram non crevisse in domo postquam denuo lita est purificabit eam reddita sanitate

King James Version
14:48 And if the priest shall come in, and look upon it, and, behold, the plague hath not spread in the house, after the house was plaistered: then the priest shall pronounce the house clean, because the plague is healed.

American Standard Version
14:48 And if the priest shall come in, and look, and, behold, the plague hath not spread in the house, after the house was plastered; then the priest shall pronounce the house clean, because the plague is healed.

Bible in Basic English
14:48 And if the priest comes in, and sees that the disease is not increased after the new paste has been put on the house, then the priest will say that the house is clean, because the disease is gone.

Darby's English Translation
14:48 But if the priest shall come in and look, and behold, the plague hath not spread in the house, after the house hath been plastered, the priest shall pronounce the house clean; for the plague is healed.

Douay Rheims Bible
14:48 But if the priest going in perceive that the leprosy is not spread in the house, after it was plastered again, he shall purify it, it being cured,

Noah Webster Bible
14:48 And if the priest shall come in, and look upon it, and behold, the plague hath not spread in the house, after the house was plastered: then the priest shall pronounce the house clean, because the plague is healed.

World English Bible
14:48 If the priest shall come in, and look, and, behold, the plague hasn`t spread in the house, after the house was plastered; then the priest shall pronounce the house clean, because the plague is healed.

Young's Literal Translation
14:48 `And if the priest certainly come in, and hath seen, and lo, the plague hath not spread in the house after the daubing of the house, then hath the priest pronounced the house clean, for the plague hath been healed.

Modern Hebrew
ולקח לחטא את־הבית
שתי צפרים ועץ ארז
ושני תולעת ואזב׃

Paleo-Hebrew (Before 585 B.C.)
14:49

-

.

Hebrew Transliterated
14:49 VLQCh LChT'a 'aTh-HBYTh ShThY TShPhUrYM V'yTSh 'aUrZ VShNY ThVL'yTh V'aZB.

Latin Vulgate
14:49 et in purificationem eius sumet duos passeres lignumque cedrinum et vermiculum atque hysopum

King James Version
14:49 And he shall take to cleanse the house two birds, and cedar wood, and scarlet, and hyssop:

American Standard Version
14:49 And he shall take to cleanse the house two birds, and cedar wood, and scarlet, and hyssop:

Bible in Basic English
14:49 And in order to make the house clean, let him take two birds and cedar-wood and red thread and hyssop;

Darby's English Translation
14:49 And he shall take, to purge the house from the defilement, two birds, and cedar-wood, and scarlet, and hyssop;

Douay Rheims Bible
14:49 And for the purification thereof he shall take two sparrows, and cedar wood, and scarlet, and hyssop:

Noah Webster Bible
14:49 And he shall take to cleanse the house two birds, and cedar-wood, and scarlet, and hyssop:

World English Bible
14:49 He shall take to cleanse the house two birds, and cedar wood, and scarlet, and hyssop:

Young's Literal Translation
14:49 `And he hath taken for the cleansing of the house two birds, and cedar wood, and scarlet, and hyssop;

Modern Hebrew
ושחט את־הצפר האחת
אל־כלי־חרש על־מים
חיים׃

Paleo-Hebrew (Before 585 B.C.)
14:50
-
- [image] [image] [image] -
. -

Hebrew Transliterated
14:50 VShChT 'aTh-HTShPhUr H'aChTh 'aL-KLY-ChUrSh 'yL-MYM ChYYM.

Latin Vulgate
14:50 et immolato uno passere in vase fictili super aquas vivas

King James Version
14:50 And he shall kill the one of the birds in an earthen vessel over running water:

American Standard Version
14:50 and he shall kill one of the birds in an earthen vessel over running water:

Bible in Basic English
14:50 And put one of the birds to death in a vessel of earth over flowing water;

Darby's English Translation
14:50 and he shall kill one bird in an earthen vessel over running water;

Douay Rheims Bible
14:50 And having immolated one sparrow In an earthen vessel over living waters,

Noah Webster Bible
14:50 And he shall kill one of the birds in an earthen vessel, over running water:

World English Bible
14:50 and he shall kill one of the birds in an earthen vessel over running water:

Young's Literal Translation
14:50 and he hath slaughtered the one bird upon an earthen vessel, over running water;

Modern Hebrew
ולקח את־עץ־הארז
ואת־האזב ואת שני
התולעת ואת הצפר
החיה וטבל אתם בדם
הצפר השחוטה ובמים
החיים והזה
אל־הבית שבע
פעמים׃

Paleo-Hebrew (Before 585 B.C.)
14:51
- [image] [image] -
-

-
.

Hebrew Transliterated
14:51 VLQCh 'aTh-'yTSh-H'aUrZ V'aTh-H'aZB V'aTh ShNY HThVL'yTh V'aTh HTShPhUr HChYH VTBL 'aThM BDM HTShPhUr HShChVTH VBMYM HChYYM VHZH 'aL-HBYTh ShB'y Ph'yMYM.

Latin Vulgate
14:51 tollet lignum cedrinum et hysopum et coccum et passerem vivum et intinguet omnia in sanguine passeris immolati atque in aquis viventibus et asperget domum septies

King James Version
14:51 And he shall take the cedar wood, and the hyssop, and the scarlet, and the living bird, and dip them in the blood of the slain bird, and in the running water, and sprinkle the house seven times:

American Standard Version
14:51 and he shall take the cedar wood, and the hyssop, and the scarlet, and the living bird, and dip them in the blood of the slain bird, and in the running water, and sprinkle the house seven times:

Bible in Basic English
14:51 And take the cedar-wood and the hyssop and the red thread and the living bird and put them in the blood of the dead bird and in the flowing water, shaking it over the house seven times.

Darby's English Translation
14:51 and he shall take the cedar-wood and the hyssop and the scarlet, and the living bird, and dip them in the blood of the bird that was killed, and in the running water, and sprinkle the house seven times;

Douay Rheims Bible
14:51 He shall take the cedar wood, and the hyssop, and the scarlet, and the living sparrow, and shall dip all in the blood of the sparrow that is immolated, and in the living water, and he shall sprinkle the house seven times:

Noah Webster Bible
14:51 And he shall take the cedar-wood, and the hyssop, and the scarlet, and the living bird, and dip them in the blood of the slain bird, and in the running water, and sprinkle the house seven times:

World English Bible
14:51 and he shall take the cedar wood, and the hyssop, and the scarlet, and the living bird, and dip them in the blood of the slain bird, and in the running water, and sprinkle the house seven times:

Young's Literal Translation
14:51 and he hath taken the cedar wood, and the hyssop, and the scarlet, and the living bird, and hath dipped them in the blood of the slaughtered bird, and in the running water, and hath sprinkled upon the house seven times.

Modern Hebrew
וחטא את־הבית בדם
הצפור ובמים החיים
ובצפר החיה ובעץ
הארז ובאזב ובשני
התולעת׃

Paleo-Hebrew (Before 585 B.C.)
14:52
-

.

Hebrew Transliterated
14:52 VChT'a 'aTh-HBYTh BDM HTShPhVUr VBMYM HChYYM VBTShPhUr HChYH VB'yTSh H'aUrZ VB'aZB VBShNY HThVL'yTh.

Latin Vulgate
14:52 purificabitque eam tam in sanguine passeris quam in aquis viventibus et in passere vivo lignoque cedrino et hysopo atque vermiculo

King James Version
14:52 And he shall cleanse the house with the blood of the bird, and with the running water, and with the living bird, and with the cedar wood, and with the hyssop, and with the scarlet:

American Standard Version
14:52 and he shall cleanse the house with the blood of the bird, and with the running water, and with the living bird, and with the cedar wood, and with the hyssop, and with the scarlet:

Bible in Basic English
14:52 And he will make the house clean with the blood of the bird and the flowing water and with the living bird and with the cedar-wood and the hyssop and the red thread.

Darby's English Translation
14:52 and he shall purge the house from the defilement with the blood of the bird, and with the running water, and with the living bird, and with the cedar-wood, and with the hyssop, and with the scarlet;

Douay Rheims Bible
14:52 And shall purify it as well with the blood of the sparrow, as with the living water, and with the living sparrow, and with the cedar wood, and the hyssop, and the scarlet.

Noah Webster Bible
14:52 And he shall cleanse the house with the blood of the bird, and with the running water, and with the living bird, and with the cedar wood, and with the hyssop, and with the scarlet:

World English Bible
14:52 and he shall cleanse the house with the blood of the bird, and with the running water, and with the living bird, and with the cedar wood, and with the hyssop, and with the scarlet:

Young's Literal Translation
14:52 `And he hath cleansed the house with the blood of the bird, and with the running water, and with the living bird, and with the cedar wood, and with the hyssop, and with the scarlet;

Modern Hebrew
ושלח את־הצפר החיה
אל־מחוץ לעיר
אל־פני השדה וכפר
על־הבית וטהר׃

Paleo-Hebrew (Before 585 B.C.)
14:53
-
-
-

. -

Hebrew Transliterated
14:53 VShLCh 'aTh-HTShPhUr HChYH 'aL-MChVTSh L'yYUr 'aL-PhNY HShDH VKPhUr 'yL-HBYTh VTHUr.

Latin Vulgate
14:53 cumque dimiserit passerem avolare in agrum libere orabit pro domo et iure mundabitur

King James Version
14:53 But he shall let go the living bird out of the city into the open fields, and make an atonement for the house: and it shall be clean.

American Standard Version
14:53 but he shall let got the living bird out of the city into the open field: so shall he make atonement for the house; and it shall be clean.

Bible in Basic English
14:53 But he will let the living bird go out of the town into the open country; so he will take away sin from the house and it will be clean.

Darby's English Translation
14:53 and he shall let the living bird loose out of the city into the open field; and he shall make atonement for the house, and it is clean.

Douay Rheims Bible
14:53 And when he hath let go the sparrow to fly freely away into the field, he shall pray for the house, and it shall be rightly cleansed.

Noah Webster Bible
14:53 But he shall let go the living bird out of the city into the open fields, and make an atonement for the house: and it shall be clean.

World English Bible
14:53 but he shall let got the living bird out of the city into the open field: so shall he make atonement for the house; and it shall be clean.

Young's Literal Translation
14:53 and he hath sent away the living bird unto the outside of the city unto the face of the field, and hath made atonement for the house, and it hath been clean.

Modern Hebrew
זאת התורה לכל־נגע
הצרעת ולנתק׃

Paleo-Hebrew (Before 585 B.C.)
14:54

-
.

Hebrew Transliterated
14:54 Z'aTh HThVUrH LKL-NG'y HTShUr'yTh VLNThQ.

Latin Vulgate
14:54 ista est lex omnis leprae et percussurae

King James Version
14:54 This is the law for all manner of plague of leprosy, and scall,

American Standard Version
14:54 This is the law for all manner of plague of leprosy, and for a scall,

Bible in Basic English
14:54 This is the law for all signs of the leper's disease and for skin diseases;

Darby's English Translation
14:54 This is the law for every sore of leprosy, and for the scall,

Douay Rheims Bible
14:54 This is the law of every kind of leprosy and stroke.

Noah Webster Bible
14:54 This is the law for all manner of plague of leprosy, and scall,

World English Bible
14:54 This is the law for all manner of plague of leprosy, and for a scall,

Young's Literal Translation
14:54 `This is the law for every plague of the leprosy and for scall,

Modern Hebrew
ולצרעת הבגד
ולבית׃

Paleo-Hebrew (Before 585 B.C.)
14:55

.

Hebrew Transliterated
14:55 VLTShUr'yTh HBGD VLBYTh.

Latin Vulgate
14:55 leprae vestium et domorum

King James Version
14:55 And for the leprosy of a garment, and of a house,

American Standard Version
14:55 and for the leprosy of a garment, and for a house,

Bible in Basic English
14:55 And for signs of disease in clothing, or in a house;

Darby's English Translation
14:55 and for the leprosy of garments, and of houses,

Douay Rheims Bible
14:55 Of the leprosy of garments and houses,

Noah Webster Bible
14:55 And for the leprosy of a garment, and of a house,

World English Bible
14:55 and for the leprosy of a garment, and for a house,

Young's Literal Translation
14:55 and for leprosy of a garment, and of a house,

Modern Hebrew
ולשאת ולספחת
ולבהרת׃

Paleo-Hebrew (Before 585 B.C.)
14:56

.

Hebrew Transliterated
14:56 VLSh'aTh VLSPhChTh VLBHUrTh.

Latin Vulgate
14:56 cicatricis et erumpentium papularum lucentis maculae et in varias species coloribus inmutatis

King James Version
14:56 And for a rising, and for a scab, and for a bright spot:

American Standard Version
14:56 and for a rising, and for a scab, and for a bright spot;

Bible in Basic English
14:56 And for a growth or a bad place or a bright mark on the skin;

Darby's English Translation
14:56 and for the rising, and for the scab, and for the bright spot,

Douay Rheims Bible
14:56 Of a scar and of blisters breaking out, of a shining spot, and when the colours are diversely changed:

Noah Webster Bible
14:56 And for a rising, and for a scab, and for a bright spot:

World English Bible
14:56 and for a rising, and for a scab, and for a bright spot;

Young's Literal Translation
14:56 and for a rising, and for a scab, and for a bright spot, --

Modern Hebrew
להורת ביום הטמא
וביום הטהר זאת
תורת הצרעת׃

Paleo-Hebrew (Before 585 B.C.)
14:57

.

Hebrew Transliterated
14:57 LHVUrTh BYVM HTM'a VBYVM HTHUr Z'aTh ThVUrTh HTShUr'yTh.

Latin Vulgate
14:57 ut possit sciri quo tempore mundum quid vel inmundum sit

King James Version
14:57 To teach when it is unclean, and when it is clean: this is the law of leprosy.

American Standard Version
14:57 to teach when it is unclean, and when it is clean: this is the law of leprosy.

Bible in Basic English
14:57 To make clear when it is unclean and when it is clean: this is the law about the disease of the leper.

Darby's English Translation
14:57 to teach when there is uncleanness, and when it is purified: this is the law of leprosy.

Douay Rheims Bible
14:57 That it may be known when a thing is clean or unclean.

Noah Webster Bible
14:57 To teach when it is unclean, and when it is clean: this is the law of leprosy.

World English Bible
14:57 to teach when it is unclean, and when it is clean: this is the law of leprosy.

Young's Literal Translation
14:57 to direct in the day of being unclean, and in the day of being clean; this is the law of the leprosy.`

Leviticus 15


Leviticus Chapter 15 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Leviticus 14

The Third Book of Moses, called Leviticus

Chapter 15

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33
Modern Hebrew
וידבר יהוה אל־משה
ואל־אהרן לאמר׃

Paleo-Hebrew (Before 585 B.C.)
15:1

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
15:1 VYDBUr YHVH 'aL-MShH V'aL-'aHUrN L'aMUr.

Latin Vulgate
15:1 locutusque est Dominus ad Mosen et Aaron dicens

King James Version
15:1 And the LORD spake unto Moses and to Aaron, saying,

American Standard Version
15:1 And Jehovah spake unto Moses and to Aaron, saying,

Bible in Basic English
15:1 And the Lord said to Moses and to Aaron,

Darby's English Translation
15:1 And Jehovah spoke to Moses and to Aaron, saying,

Douay Rheims Bible
15:1 And the Lord spoke to Moses and Aaron, saying:

Noah Webster Bible
15:1 And the LORD spoke to Moses and to Aaron, saying,

World English Bible
15:1 Yahweh spoke to Moses and to Aaron, saying,

Young's Literal Translation
15:1 And Jehovah speaketh unto Moses, and unto Aaron, saying,

Modern Hebrew
דברו אל־בני ישראל
ואמרתם אלהם איש
איש כי יהיה זב
מבשרו זובו טמא
הוא׃

Paleo-Hebrew (Before 585 B.C.)
15:2
-

.

Hebrew Transliterated
15:2 DBUrV 'aL-BNY YShUr'aL V'aMUrThM 'aLHM 'aYSh 'aYSh KY YHYH ZB MBShUrV ZVBV TM'a HV'a.

Latin Vulgate
15:2 loquimini filiis Israhel et dicite eis vir qui patitur fluxum seminis inmundus erit

King James Version
15:2 Speak unto the children of Israel, and say unto them, When any man hath a running issue out of his flesh, because of his issue he is unclean.

American Standard Version
15:2 Speak unto the children of Israel, and say unto them, When any man hath an issue out of his flesh, because of his issue he is unclean.

Bible in Basic English
15:2 Say to the children of Israel: If a man has an unclean flow from his flesh, it will make him unclean.

Darby's English Translation
15:2 Speak unto the children of Israel, and say unto them, If any man have a flux from his flesh, because of his flux he is unclean.

Douay Rheims Bible
15:2 Speak to the children of Israel, and say to them: The man that hath an issue of seed, shall be unclean.

Noah Webster Bible
15:2 Speak to the children of Israel, and say to them, When any man hath a running issue out of his flesh, because of his issue he is unclean.

World English Bible
15:2 Speak to the children of Israel, and tell them, When any man has an issue out of his flesh, because of his issue he is unclean.

Young's Literal Translation
15:2 `Speak unto the sons of Israel, and ye have said unto them, When there is an issue out of the flesh of any man, for his issue he is unclean;

Modern Hebrew
וזאת תהיה טמאתו
בזובו רר בשרו
את־זובו או־החתים
בשרו מזובו טמאתו
הוא׃

Paleo-Hebrew (Before 585 B.C.)
15:3

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
15:3 VZ'aTh ThHYH TM'aThV BZVBV UrUr BShUrV 'aTh-ZVBV 'aV-HChThYM BShUrV MZVBV TM'aThV HV'a.

Latin Vulgate
15:3 et tunc iudicabitur huic vitio subiacere cum per momenta singula adheserit carni illius atque concreverit foedus humor

King James Version
15:3 And this shall be his uncleanness in his issue: whether his flesh run with his issue, or his flesh be stopped from his issue, it is his uncleanness.

American Standard Version
15:3 And this shall be his uncleanness in his issue: whether his flesh run with his issue, or his flesh be stopped from his issue, it is his uncleanness.

Bible in Basic English
15:3 If the flow goes on or if the part is stopped up, to keep back the flow, he is still unclean.

Darby's English Translation
15:3 And this shall be his uncleanness in his flux: whether his flesh run with his flux, or his flesh be closed from his flux, it is his uncleanness.

Douay Rheims Bible
15:3 And then shall he be judged subject to this evil, when a filthy humour, at every moment, cleaveth to his flesh, and gathereth there.

Noah Webster Bible
15:3 And this shall be his uncleanness in his issue: whether his flesh shall run with his issue, or his flesh be stopped from his issue, it is his uncleanness.

World English Bible
15:3 This shall be his uncleanness in his issue: whether his flesh run with his issue, or his flesh be stopped from his issue, it is his uncleanness.

Young's Literal Translation
15:3 and this is his uncleanness in his issue -- his flesh hath run with his issue, or his flesh hath stopped from his issue; it is his uncleanness.

Modern Hebrew
כל־המשכב אשר ישכב
עליו הזב יטמא
וכל־הכלי אשר־ישב
עליו יטמא׃

Paleo-Hebrew (Before 585 B.C.)
15:4
-

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
15:4 KL-HMShKB 'aShUr YShKB 'yLYV HZB YTM'a VKL-HKLY 'aShUr-YShB 'yLYV YTM'a.

Latin Vulgate
15:4 omne stratum in quo dormierit inmundum erit et ubicumque sederit

King James Version
15:4 Every bed, whereon he lieth that hath the issue, is unclean: and every thing, whereon he sitteth, shall be unclean.

American Standard Version
15:4 Every bed whereon he that hath the issue lieth shall be unclean; and everything whereon he sitteth shall be unclean.

Bible in Basic English
15:4 Every bed on which he has been resting will be unclean, and everything on which he has been seated will be unclean.

Darby's English Translation
15:4 Every bed whereon he lieth that hath the flux shall be unclean; and every object on which he sitteth shall be unclean.

Douay Rheims Bible
15:4 Every bed on which he sleepeth, shall be unclean, and every place on which he sitteth.

Noah Webster Bible
15:4 Every bed on which he lieth that hath the issue, is unclean: and every thing on which he sitteth, shall be unclean.

World English Bible
15:4 Every bed whereon he who has the issue lies shall be unclean; and everything whereon he sits shall be unclean.

Young's Literal Translation
15:4 `All the bed on which he lieth who hath the issue is unclean, and all the vessel on which he sitteth is unclean;

Modern Hebrew
ואיש אשר יגע
במשכבו יכבס בגדיו
ורחץ במים וטמא
עד־הערב׃

Paleo-Hebrew (Before 585 B.C.)
15:5

. -

Hebrew Transliterated
15:5 V'aYSh 'aShUr YG'y BMShKBV YKBS BGDYV VUrChTSh BMYM VTM'a 'yD-H'yUrB.

Latin Vulgate
15:5 si quis hominum tetigerit lectum eius lavabit vestimenta sua et ipse lotus aqua inmundus erit usque ad vesperum

King James Version
15:5 And whosoever toucheth his bed shall wash his clothes, and bathe himself in water, and be unclean until the even.

American Standard Version
15:5 And whosoever toucheth his bed shall wash his clothes, and bathe himself in water, and be unclean until the even.

Bible in Basic English
15:5 And anyone touching his bed is to have his clothing washed and his body bathed in water and be unclean till evening.

Darby's English Translation
15:5 And whoever toucheth his bed shall wash his garments, and bathe in water, and be unclean until the even.

Douay Rheims Bible
15:5 If ally man touch his bed, he shall wash his clothes: and being washed with water, he shall be unclean until the evening.

Noah Webster Bible
15:5 And whoever toucheth his bed, shall wash his clothes, and bathe himself in water, and be unclean until the evening.

World English Bible
15:5 Whoever touches his bed shall wash his clothes, and bathe himself in water, and be unclean until the even.

Young's Literal Translation
15:5 and any one who cometh against his bed doth wash his garments, and hath bathed with water, and been unclean till the evening.

Modern Hebrew
והישב על־הכלי
אשר־ישב עליו הזב
יכבס בגדיו ורחץ
במים וטמא עד־
הערב׃

Paleo-Hebrew (Before 585 B.C.)
15:6
-
-

. -

Hebrew Transliterated
15:6 VHYShB 'yL-HKLY 'aShUr-YShB 'yLYV HZB YKBS BGDYV VUrChTSh BMYM VTM'a 'yD- H'yUrB.

Latin Vulgate
15:6 si sederit ubi ille sederat et ipse lavabit vestimenta sua et lotus aqua inmundus erit usque ad vesperum

King James Version
15:6 And he that sitteth on any thing whereon he sat that hath the issue shall wash his clothes, and bathe himself in water, and be unclean until the even.

American Standard Version
15:6 And he that sitteth on anything whereon he that hath the issue sat shall wash his clothes, and bathe himself in water, and be unclean until the even.

Bible in Basic English
15:6 And he who has been seated on anything on which the unclean man has been seated is to have his clothing washed and his body bathed in water and be unclean till evening.

Darby's English Translation
15:6 And he that sitteth on any object whereon he sat that hath the flux shall wash his garments, and bathe in water, and be unclean until the even.

Douay Rheims Bible
15:6 If a man sit where that man hath sitten, he also shall wash his clothes: and being washed with water, shall be unclean until the evening.

Noah Webster Bible
15:6 And he that sitteth on any thing on which he sat that hath the issue, shall wash his clothes, and bathe himself in water, and be unclean until the evening.

World English Bible
15:6 He who sits on anything whereon he who has the issue sat shall wash his clothes, and bathe himself in water, and be unclean until the even.

Young's Literal Translation
15:6 `And he who is sitting on the vessel on which he sitteth who hath the issue, doth wash his garments, and hath bathed with water, and been unclean till the evening.

Modern Hebrew
והנגע בבשר הזב
יכבס בגדיו ורחץ
במים וטמא
עד־הערב׃

Paleo-Hebrew (Before 585 B.C.)
15:7

. -

Hebrew Transliterated
15:7 VHNG'y BBShUr HZB YKBS BGDYV VUrChTSh BMYM VTM'a 'yD-H'yUrB.

Latin Vulgate
15:7 qui tetigerit carnem eius lavabit vestimenta sua et ipse lotus aqua inmundus erit usque ad vesperum

King James Version
15:7 And he that toucheth the flesh of him that hath the issue shall wash his clothes, and bathe himself in water, and be unclean until the even.

American Standard Version
15:7 And he that toucheth the flesh of him that hath the issue shall wash his clothes, and bathe himself in water, and be unclean until the even.

Bible in Basic English
15:7 And anyone touching the flesh of the unclean man is to have his clothing washed and his body bathed in water and be unclean till evening.

Darby's English Translation
15:7 And he that toucheth the flesh of him that hath the flux shall wash his garments, and bathe in water, and be unclean until the even.

Douay Rheims Bible
15:7 He that toucheth his flesh, shall wash his clothes: and being himself washed with water shall be unclean until the evening.

Noah Webster Bible
15:7 And he that toucheth the flesh of him that hath the issue, shall wash his clothes, and bathe himself in water, and be unclean until the evening.

World English Bible
15:7 He who touches the flesh of him who has the issue shall wash his clothes, and bathe himself in water, and be unclean until the even.

Young's Literal Translation
15:7 `And he who is coming against the flesh of him who hath the issue, doth wash his garments, and hath bathed with water, and hath been unclean till the evening.

Modern Hebrew
וכי־ירק הזב בטהור
וכבס בגדיו ורחץ
במים וטמא
עד־הערב׃

Paleo-Hebrew (Before 585 B.C.)
15:8
-

. -

Hebrew Transliterated
15:8 VKY-YUrQ HZB BTHVUr VKBS BGDYV VUrChTSh BMYM VTM'a 'yD-H'yUrB.

Latin Vulgate
15:8 si salivam huiuscemodi homo iecerit super eum qui mundus est lavabit vestem suam et lotus aqua inmundus erit usque ad vesperum

King James Version
15:8 And if he that hath the issue spit upon him that is clean; then he shall wash his clothes, and bathe himself in water, and be unclean until the even.

American Standard Version
15:8 And if he that hath the issue spit upon him that is clean, then he shall wash his clothes, and bathe himself in water, and be unclean until the even.

Bible in Basic English
15:8 And if liquid from the mouth of the unclean man comes on to him who is clean, then he is to have his clothing washed and his body bathed in water and be unclean till evening.

Darby's English Translation
15:8 And if he that hath the flux spit upon him that is clean, then he shall wash his garments, and bathe in water, and be unclean until the even.

Douay Rheims Bible
15:8 If such a man cast his spittle upon him that is clean, he shall wash his clothes: and being washed with water, he shall be unclean until the evening.

Noah Webster Bible
15:8 And if he that hath the issue shall spit upon him that is clean; then he shall wash his clothes, and bathe himself in water, and be unclean until the evening.

World English Bible
15:8 If he who has the issue spit on him who is clean, then he shall wash his clothes, and bathe himself in water, and be unclean until the even.

Young's Literal Translation
15:8 `And when he who hath the issue spitteth on him who is clean, then he hath washed his garments, and hath bathed with water, and been unclean till the evening.

Modern Hebrew
וכל־המרכב אשר
ירכב עליו הזב
יטמא׃

Paleo-Hebrew (Before 585 B.C.)
15:9
-

.

Hebrew Transliterated
15:9 VKL-HMUrKB 'aShUr YUrKB 'yLYV HZB YTM'a.

Latin Vulgate
15:9 sagma super quo sederit inmundum erit

King James Version
15:9 And what saddle soever he rideth upon that hath the issue shall be unclean.

American Standard Version
15:9 And what saddle soever he that hath the issue rideth upon shall be unclean.

Bible in Basic English
15:9 And any leather seat on a horse on which the unclean man has been seated will be unclean.

Darby's English Translation
15:9 And what carriage soever he rideth upon that hath the flux shall be unclean.

Douay Rheims Bible
15:9 The saddle on which he hath sitten shall be unclean.

Noah Webster Bible
15:9 And whatever saddle he rideth upon that hath the issue, shall be unclean.

World English Bible
15:9 Whatever saddle he who has the issue rides on shall be unclean.

Young's Literal Translation
15:9 `And all the saddle on which he rideth who hath the issue is unclean;

Modern Hebrew
וכל־הנגע בכל אשר
יהיה תחתיו יטמא
עד־הערב והנושא
אותם יכבס בגדיו
ורחץ במים וטמא
עד־הערב׃

Paleo-Hebrew (Before 585 B.C.)
15:10
-

-

. -

Hebrew Transliterated
15:10 VKL-HNG'y BKL 'aShUr YHYH ThChThYV YTM'a 'yD-H'yUrB VHNVSh'a 'aVThM YKBS BGDYV VUrChTSh BMYM VTM'a 'yD-H'yUrB.

Latin Vulgate
15:10 et quicquid sub eo fuerit qui fluxum seminis patitur pollutum erit usque ad vesperum qui portaverit horum aliquid lavabit vestem suam et ipse lotus aqua inmundus erit usque ad vesperum

King James Version
15:10 And whosoever toucheth any thing that was under him shall be unclean until the even: and he that beareth any of those things shall wash his clothes, and bathe himself in water, and be unclean until the even.

American Standard Version
15:10 And whosoever toucheth anything that was under him shall be unclean until the even: and he that beareth those things shall wash his clothes, and bathe himself in water, and be unclean until the even.

Bible in Basic English
15:10 And anyone touching anything which was under him will be unclean till the evening; anyone taking up any of these things is to have his clothing washed and his body bathed in water and be unclean till evening.

Darby's English Translation
15:10 And whoever toucheth anything that was under him shall be unclean until the even; and he that carrieth them shall wash his garments, and bathe in water, and be unclean until the even.

Douay Rheims Bible
15:10 And whatsoever has been under him that hath the issue of seed, shall be unclean until the evening. He that carrieth any of these things, shall wash his clothes: and being washed with water, he shall be unclean until the evening.

Noah Webster Bible
15:10 And whoever toucheth any thing that was under him shall be unclean until the evening; and he that beareth any of those things, shall wash his clothes, and bathe himself in water, and be unclean until the evening.

World English Bible
15:10 Whoever touches anything that was under him shall be unclean until the even: and he who bears those things shall wash his clothes, and bathe himself in water, and be unclean until the even.

Young's Literal Translation
15:10 and any one who is coming against anything which is under him is unclean till the evening, and he who is bearing them doth wash his garments, and hath bathed with water, and been unclean till the evening.

Modern Hebrew
וכל אשר יגע־בו
הזב וידיו לא־שטף
במים וכבס בגדיו
ורחץ במים וטמא
עד־הערב׃

Paleo-Hebrew (Before 585 B.C.)
15:11

-
-

. -

Hebrew Transliterated
15:11 VKL 'aShUr YG'y-BV HZB VYDYV L'a-ShTPh BMYM VKBS BGDYV VUrChTSh BMYM VTM'a 'yD-H'yUrB.

Latin Vulgate
15:11 omnis quem tetigerit qui talis est non lotis ante manibus lavabit vestimenta sua et lotus aqua inmundus erit usque ad vesperum

King James Version
15:11 And whomsoever he toucheth that hath the issue, and hath not rinsed his hands in water, he shall wash his clothes, and bathe himself in water, and be unclean until the even.

American Standard Version
15:11 And whomsoever he that hath the issue toucheth, without having rinsed his hands in water, he shall wash his clothes, and bathe himself in water, and be unclean until the even.

Bible in Basic English
15:11 And anyone on whom the unclean man puts his hands, without washing them in water, is to have his clothing washed and his body bathed in water and be unclean till evening.

Darby's English Translation
15:11 And whomsoever he toucheth who hath the flux and hath not rinsed his hands in water -- he shall wash his garments, and bathe in water, and be unclean until the even.

Douay Rheims Bible
15:11 Every person whom such a one shall touch, not having washed his hands before, shall wash his clothes: and being washed with water, shall be unclean until the evening.

Noah Webster Bible
15:11 And whomsoever he toucheth that hath the issue (and hath not rinsed his hands in water) he shall wash his clothes, and bathe himself in water, and be unclean until the evening.

World English Bible
15:11 Whoever he who has the issue touches, without having rinsed his hands in water, he shall wash his clothes, and bathe himself in water, and be unclean until the even.

Young's Literal Translation
15:11 `And anyone against whom he cometh who hath the issue (and his hands hath not rinsed with water) hath even washed his garments, and bathed with water, and been unclean till the evening.

Modern Hebrew
וכלי־חרש
אשר־יגע־בו הזב
ישבר וכל־כלי־עץ
ישטף במים׃

Paleo-Hebrew (Before 585 B.C.)
15:12
- [image] [image] [image] - [image] [image] [image] [image] [image] [image] -

- [image] [image] [image] -
.

Hebrew Transliterated
15:12 VKLY-ChUrSh 'aShUr-YG'y-BV HZB YShBUr VKL-KLY-'yTSh YShTPh BMYM.

Latin Vulgate
15:12 vas fictile quod tetigerit confringetur vas autem ligneum lavabitur aqua

King James Version
15:12 And the vessel of earth, that he toucheth which hath the issue, shall be broken: and every vessel of wood shall be rinsed in water.

American Standard Version
15:12 And the earthen vessel, which he that hath the issue toucheth, shall be broken; and every vessel of wood shall be rinsed in water.

Bible in Basic English
15:12 And any vessel of earth which has been touched by the unclean man will have to be broken and any vessel of wood washed.

Darby's English Translation
15:12 And the vessel of earth that he toucheth who hath the flux shall be broken; and every vessel of wood shall be rinsed in water.

Douay Rheims Bible
15:12 If he touch a vessel of earth, it shall be broken: but if a vessel of wood, if shall be washed with water.

Noah Webster Bible
15:12 And the vessel of earth that he toucheth who hath the issue, shall be broken: and every vessel of wood shall be rinsed in water.

World English Bible
15:12 The earthen vessel, which he who has the issue touches, shall be broken; and every vessel of wood shall be rinsed in water.

Young's Literal Translation
15:12 `And the earthen vessel which he who hath the issue cometh against is broken; and every wooden vessel is rinsed with water.

Modern Hebrew
וכי־יטהר הזב
מזובו וספר לו
שבעת ימים לטהרתו
וכבס בגדיו ורחץ
בשרו במים חיים
וטהר׃

Paleo-Hebrew (Before 585 B.C.)
15:13
-

.

Hebrew Transliterated
15:13 VKY-YTHUr HZB MZVBV VSPhUr LV ShB'yTh YMYM LTHUrThV VKBS BGDYV VUrChTSh BShUrV BMYM ChYYM VTHUr.

Latin Vulgate
15:13 si sanatus fuerit qui huiuscemodi sustinet passionem numerabit septem dies post emundationem sui et lotis vestibus ac toto corpore in aquis viventibus erit mundus

King James Version
15:13 And when he that hath an issue is cleansed of his issue; then he shall number to himself seven days for his cleansing, and wash his clothes, and bathe his flesh in running water, and shall be clean.

American Standard Version
15:13 And when he that hath an issue is cleansed of his issue, then he shall number to himself seven days for his cleansing, and wash his clothes; and he shall bathe his flesh in running water, and shall be clean.

Bible in Basic English
15:13 And when a man who has a flow from his body is made clean from it, he is to take seven days to make himself clean, washing his clothing and bathing his body in flowing water, and then he will be clean.

Darby's English Translation
15:13 And when he that hath a flux is clean of his flux, then he shall count seven days for his cleansing, and wash his clothes, and bathe his flesh in running water, and he shall be clean.

Douay Rheims Bible
15:13 If he who suffereth this disease be healed, he shall number seven days after his cleansing, and having washed his clothes, and all his body in living water, he shall be clean.

Noah Webster Bible
15:13 And when he that hath an issue is cleansed of his issue; then he shall number to himself seven days for his cleansing, and wash his clothes, and bathe his flesh in running water, and shall be clean.

World English Bible
15:13 When he who has an issue is cleansed of his issue, then he shall number to himself seven days for his cleansing, and wash his clothes; and he shall bathe his flesh in running water, and shall be clean.

Young's Literal Translation
15:13 `And when he who hath the issue is clean from his issue, then he hath numbered to himself seven days for his cleansing, and hath washed his garments, and hath bathed his flesh with running water, and been clean.

Modern Hebrew
וביום השמיני
יקח־לו שתי תרים
או שני בני יונה
ובא לפני יהוה
אל־פתח אהל מועד
ונתנם אל־הכהן׃

Paleo-Hebrew (Before 585 B.C.)
15:14

-

-

. -

Hebrew Transliterated
15:14 VBYVM HShMYNY YQCh-LV ShThY ThUrYM 'aV ShNY BNY YVNH VB'a LPhNY YHVH 'aL-PhThCh 'aHL MV'yD VNThNM 'aL-HKHN.

Latin Vulgate
15:14 die autem octavo sumet duos turtures aut duos pullos columbae et veniet in conspectu Domini ad ostium tabernaculi testimonii dabitque eos sacerdoti

King James Version
15:14 And on the eighth day he shall take to him two turtledoves, or two young pigeons, and come before the LORD unto the door of the tabernacle of the congregation, and give them unto the priest:

American Standard Version
15:14 And on the eighth day he shall take to him two turtle-doves, or two young pigeons, and come before Jehovah unto the door of the tent of meeting, and give them unto the priest:

Bible in Basic English
15:14 And on the eighth day he is to take two doves or two young pigeons and come before the Lord to the door of the Tent of meeting and give them to the priest:

Darby's English Translation
15:14 And on the eighth day he shall take two turtle-doves, or two young pigeons, and come before Jehovah unto the entrance of the tent of meeting, and give them unto the priest.

Douay Rheims Bible
15:14 And on the eighth day he shall take two turtles, or two young pigeons, and he shall come before the Lord, to the door of the tabernacle of the testimony, and shall give them to the priest:

Noah Webster Bible
15:14 And on the eighth day he shall take to him two turtle-doves, or two young pigeons, and come before the LORD to the door of the tabernacle of the congregation, and give them to the priest:

World English Bible
15:14 On the eighth day he shall take to him two turtle-doves, or two young pigeons, and come before Yahweh to the door of the tent of meeting, and give them to the priest:

Young's Literal Translation
15:14 `And on the eighth day he taketh to himself two turtle-doves, or two young pigeons, and hath come in before Jehovah unto the opening of the tent of meeting, and hath given them unto the priest;

Modern Hebrew
ועשה אתם הכהן אחד
חטאת והאחד עלה
וכפר עליו הכהן
לפני יהוה מזובו׃

Paleo-Hebrew (Before 585 B.C.)
15:15

.

Hebrew Transliterated
15:15 V'yShH 'aThM HKHN 'aChD ChT'aTh VH'aChD 'yLH VKPhUr 'yLYV HKHN LPhNY YHVH MZVBV.

Latin Vulgate
15:15 qui faciet unum pro peccato et alterum in holocaustum rogabitque pro eo coram Domino ut emundetur a fluxu seminis sui

King James Version
15:15 And the priest shall offer them, the one for a sin offering, and the other for a burnt offering; and the priest shall make an atonement for him before the LORD for his issue.

American Standard Version
15:15 and the priest shall offer them, the one for a sin-offering, and the other for a burnt-offering; and the priest shall make atonement for him before Jehovah for his issue.

Bible in Basic English
15:15 And they are to be offered by the priest, one for a sin-offering and one for a burned offering, and the priest will take away his sin before the Lord on account of his flow.

Darby's English Translation
15:15 And the priest shall offer them, one as a sin-offering, and one as a burnt-offering; and the priest shall make atonement for him before Jehovah for his flux.

Douay Rheims Bible
15:15 Who shall offer one for sin, and the other for a holocaust: and he shall pray for him before the Lord, that he may be cleansed of the issue of his seed.

Noah Webster Bible
15:15 And the priest shall offer them, the one for a sin-offering, and the other for a burnt-offering; and the priest shall make an atonement for him before the LORD for his issue.

World English Bible
15:15 and the priest shall offer them, the one for a sin-offering, and the other for a burnt offering; and the priest shall make atonement for him before Yahweh for his issue.

Young's Literal Translation
15:15 and the priest hath made them, one a sin-offering, and the one a burnt-offering; and the priest hath made atonement for him before Jehovah, because of his issue.

Modern Hebrew
ואיש כי־תצא ממנו
שכבת־זרע ורחץ
במים את־כל־בשרו
וטמא עד־הערב׃

Paleo-Hebrew (Before 585 B.C.)
15:16
-
-

- [image] [image] -
. -

Hebrew Transliterated
15:16 V'aYSh KY-ThTSh'a MMNV ShKBTh-ZUr'y VUrChTSh BMYM 'aTh-KL-BShUrV VTM'a 'yD-H'yUrB.

Latin Vulgate
15:16 vir de quo egreditur semen coitus lavabit aqua omne corpus suum et inmundus erit usque ad vesperum

King James Version
15:16 And if any man's seed of copulation go out from him, then he shall wash all his flesh in water, and be unclean until the even.

American Standard Version
15:16 And if any man`s seed of copulation go out from him, then he shall bathe all his flesh in water, and be unclean until the even.

Bible in Basic English
15:16 And if a man's seed goes out from him, then all his body will have to be bathed in water and he will be unclean till evening.

Darby's English Translation
15:16 And if any man`s seed of copulation pass from him, then he shall bathe his whole flesh in water, and be unclean until the even.

Douay Rheims Bible
15:16 The man from whom the seed of copulation goeth out, shall wash all his body with water: and he shall be unclean until the evening.

Noah Webster Bible
15:16 And if any man's seed of copulation shall go from him, then he shall wash all his flesh in water, and be unclean until the evening.

World English Bible
15:16 If any man`s seed of copulation go out from him, then he shall bathe all his flesh in water, and be unclean until the even.

Young's Literal Translation
15:16 `And when a man`s seed of copulation goeth out from him, then he hath bathed with water all his flesh, and been unclean till the evening.

Modern Hebrew
וכל־בגד וכל־עור
אשר־יהיה עליו
שכבת־זרע וכבס
במים וטמא עד־
הערב׃

Paleo-Hebrew (Before 585 B.C.)
15:17
- [image] [image] [image] [image] [image] [image] -
-
-

. -

Hebrew Transliterated
15:17 VKL-BGD VKL-'yVUr 'aShUr-YHYH 'yLYV ShKBTh-ZUr'y VKBS BMYM VTM'a 'yD- H'yUrB.

Latin Vulgate
15:17 vestem et pellem quam habuerit lavabit aqua et inmunda erit usque ad vesperum

King James Version
15:17 And every garment, and every skin, whereon is the seed of copulation, shall be washed with water, and be unclean until the even.

American Standard Version
15:17 And every garment, and every skin, whereon is the seed of copulation, shall be washed with water, and be unclean until the even.

Bible in Basic English
15:17 And any clothing or skin on which the seed comes is to be washed with water and be unclean till evening.

Darby's English Translation
15:17 And every garment, and every skin, whereon the seed of copulation shall be, shall be washed with water, and be unclean until the even.

Douay Rheims Bible
15:17 The garment or skin that he weareth, he shall wash with water, and it shall be unclean until the evening.

Noah Webster Bible
15:17 And every garment, and every skin on which is the seed of copulation, shall be washed with water, and be unclean until the evening.

World English Bible
15:17 Every garment, and every skin, whereon is the seed of copulation, shall be washed with water, and be unclean until the even.

Young's Literal Translation
15:17 `And any garment, or any skin on which there is seed of copulation, hath also been washed with water, and been unclean till the evening.

Modern Hebrew
ואשה אשר ישכב איש
אתה שכבת־זרע
ורחצו במים וטמאו
עד־הערב׃

Paleo-Hebrew (Before 585 B.C.)
15:18

-

. -

Hebrew Transliterated
15:18 V'aShH 'aShUr YShKB 'aYSh 'aThH ShKBTh-ZUr'y VUrChTShV BMYM VTM'aV 'yD-H'yUrB.

Latin Vulgate
15:18 mulier cum qua coierit lavabitur aqua et inmunda erit usque ad vesperum

King James Version
15:18 The woman also with whom man shall lie with seed of copulation, they shall both bathe themselves in water, and be unclean until the even.

American Standard Version
15:18 The woman also with whom a man shall lie with seed of copulation, they shall both bathe themselves in water, and be unclean until the even.

Bible in Basic English
15:18 And if a man has sex relations with a woman and his seed goes out from him, the two of them will have to be bathed in water and will be unclean till evening.

Darby's English Translation
15:18 And a woman with whom a man lieth with seed of copulation -- they shall bathe in water, and be unclean until the even.

Douay Rheims Bible
15:18 The woman, with whom he copulateth, shall be washed with water, and shall be unclean until the evening.

Noah Webster Bible
15:18 The woman also with whom man shall lie with seed of copulation, they shall both bathe themselves in water, and be unclean until the evening.

World English Bible
15:18 The woman also with whom a man shall lie with seed of copulation, they shall both bathe themselves in water, and be unclean until the even.

Young's Literal Translation
15:18 `And a woman with whom a man lieth with seed of copulation, they also have bathed with water, and been unclean till the evening.

Modern Hebrew
ואשה כי־תהיה זבה
דם יהיה זבה בבשרה
שבעת ימים תהיה
בנדתה וכל־ הנגע
בה יטמא עד־הערב׃

Paleo-Hebrew (Before 585 B.C.)
15:19
-

-

. -

Hebrew Transliterated
15:19 V'aShH KY-ThHYH ZBH DM YHYH ZBH BBShUrH ShB'yTh YMYM ThHYH BNDThH VKL- HNG'y BH YTM'a 'yD-H'yUrB.

Latin Vulgate
15:19 mulier quae redeunte mense patitur fluxum sanguinis septem diebus separabitur

King James Version
15:19 And if a woman have an issue, and her issue in her flesh be blood, she shall be put apart seven days: and whosoever toucheth her shall be unclean until the even.

American Standard Version
15:19 And if a woman have an issue, and her issue in her flesh be blood, she shall be in her impurity seven days: and whosoever toucheth her shall be unclean until the even.

Bible in Basic English
15:19 And if a woman has a flow of blood from her body, she will have to be kept separate for seven days, and anyone touching her will be unclean till evening.

Darby's English Translation
15:19 And if a woman have a flux, and her flux in her flesh be blood, she shall be seven days in her separation, and whoever toucheth her shall be unclean until the even.

Douay Rheims Bible
15:19 The woman, who at the return of the month, hath her issue of blood, shall be separated seven days.

Noah Webster Bible
15:19 And if a woman shall have an issue, and her issue in her flesh be blood, she shall be put apart seven days: and whoever toucheth her shall be unclean until the evening.

World English Bible
15:19 If a woman have an issue, and her issue in her flesh be blood, she shall be in her impurity seven days: and whoever touches her shall be unclean until the even.

Young's Literal Translation
15:19 `And when a woman hath an issue -- blood is her issue in her flesh -- seven days she is in her separation, and any one who is coming against her is unclean till the evening.

Modern Hebrew
וכל אשר תשכב עליו
בנדתה יטמא וכל
אשר־תשב עליו
יטמא׃

Paleo-Hebrew (Before 585 B.C.)
15:20

-
.

Hebrew Transliterated
15:20 VKL 'aShUr ThShKB 'yLYV BNDThH YTM'a VKL 'aShUr-ThShB 'yLYV YTM'a.

Latin Vulgate
15:20 omnis qui tetigerit eam inmundus erit usque ad vesperum

King James Version
15:20 And every thing that she lieth upon in her separation shall be unclean: every thing also that she sitteth upon shall be unclean.

American Standard Version
15:20 And everything that she lieth upon in her impurity shall be unclean: everything also that she sitteth upon shall be unclean.

Bible in Basic English
15:20 And everything on which she has been resting, while she is kept separate, will be unclean, and everything on which she has been seated will be unclean.

Darby's English Translation
15:20 And everything that she lieth upon in her separation shall be unclean; and everything that she sitteth upon shall be unclean.

Douay Rheims Bible
15:20 Every one that toucheth her, shall be unclean until the evening.

Noah Webster Bible
15:20 And every thing that she lieth upon in her separation shall be unclean: every thing also that she sitteth upon shall be unclean.

World English Bible
15:20 Everything that she lies on in her impurity shall be unclean: everything also that she sits on shall be unclean.

Young's Literal Translation
15:20 `And anything on which she lieth in her separation is unclean, and anything on which she sitteth is unclean;

Modern Hebrew
וכל־הנגע במשכבה
יכבס בגדיו ורחץ
במים וטמא
עד־הערב׃

Paleo-Hebrew (Before 585 B.C.)
15:21
-

. -

Hebrew Transliterated
15:21 VKL-HNG'y BMShKBH YKBS BGDYV VUrChTSh BMYM VTM'a 'yD-H'yUrB.

Latin Vulgate
15:21 et in quo dormierit vel sederit diebus separationis suae polluetur

King James Version
15:21 And whosoever toucheth her bed shall wash his clothes, and bathe himself in water, and be unclean until the even.

American Standard Version
15:21 And whosoever toucheth her bed shall wash his clothes, and bathe himself in water, and be unclean until the even.

Bible in Basic English
15:21 And anyone touching her bed will have to have his clothing washed and his body bathed in water and be unclean till evening.

Darby's English Translation
15:21 And whoever toucheth her bed shall wash his garments, and bathe in water, and be unclean until the even.

Douay Rheims Bible
15:21 21And every thing that she sleepeth on, or that she sitteth on in the days of her separation, shall be defiled.

Noah Webster Bible
15:21 And whoever toucheth her bed shall wash his clothes, and bathe himself in water, and be unclean until the evening.

World English Bible
15:21 Whoever touches her bed shall wash his clothes, and bathe himself in water, and be unclean until the even.

Young's Literal Translation
15:21 and any one who is coming against her bed doth wash his garments, and hath bathed with water, and been unclean till the evening.

Modern Hebrew
וכל־הנגע בכל־כלי
אשר־תשב עליו יכבס
בגדיו ורחץ במים
וטמא עד־ הערב׃

Paleo-Hebrew (Before 585 B.C.)
15:22
- [image] [image] [image] [image] [image] [image] [image] -
-

-
.

Hebrew Transliterated
15:22 VKL-HNG'y BKL-KLY 'aShUr-ThShB 'yLYV YKBS BGDYV VUrChTSh BMYM VTM'a 'yD- H'yUrB.

Latin Vulgate
15:22 qui tetigerit lectum eius lavabit vestimenta sua et ipse lotus aqua inmundus erit usque ad vesperum

King James Version
15:22 And whosoever toucheth any thing that she sat upon shall wash his clothes, and bathe himself in water, and be unclean until the even.

American Standard Version
15:22 And whosoever toucheth anything that she sitteth upon shall wash his clothes, and bathe himself in water, and be unclean until the even.

Bible in Basic English
15:22 And anyone touching anything on which she has been seated will have to have his clothing washed and his body bathed in water and be unclean till evening.

Darby's English Translation
15:22 And whoever toucheth any object that she sat upon shall wash his garments, and bathe in water, and be unclean until the even.

Douay Rheims Bible
15:22 He that toucheth her bed shall wash his clothes: and being himself washed with water, shall be unclean until the evening.

Noah Webster Bible
15:22 And whoever toucheth any thing that she sat upon shall wash his clothes, and bathe himself in water, and be unclean until the evening.

World English Bible
15:22 Whoever touches anything that she sits on shall wash his clothes, and bathe himself in water, and be unclean until the even.

Young's Literal Translation
15:22 `And any one who is coming against any vessel on which she sitteth doth wash his garments, and hath washed with water, and been unclean till the evening.

Modern Hebrew
ואם על־המשכב הוא
או על־הכלי
אשר־הוא ישבת־עליו
בנגעו־בו יטמא
עד־הערב׃

Paleo-Hebrew (Before 585 B.C.)
15:23
-

- [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
15:23 V'aM 'yL-HMShKB HV'a 'aV 'yL-HKLY 'aShUr-HV'a YShBTh-'yLYV BNG'yV-BV YTM'a 'yD-H'yUrB.

Latin Vulgate
15:23 omne vas super quo illa sederit quisquis adtigerit lavabit vestimenta sua et lotus aqua pollutus erit usque ad vesperum

King James Version
15:23 And if it be on her bed, or on any thing whereon she sitteth, when he toucheth it, he shall be unclean until the even.

American Standard Version
15:23 And if it be on the bed, or on anything whereon she sitteth, when he toucheth it, he shall be unclean until the even.

Bible in Basic English
15:23 Anyone touching anything on the bed or on the thing on which she has been seated, will be unclean till evening.

Darby's English Translation
15:23 And if it be on the bed, or on anything whereon she sitteth, when he toucheth it, he shall be unclean until the even.

Douay Rheims Bible
15:23 Whosoever shall touch any vessel on which she sitteth, shall wash his clothes: and himself being washed with water, shall be defiled until the evening.

Noah Webster Bible
15:23 And if it be on her bed, or on any thing on which she sitteth, when he toucheth it, he shall be unclean until the evening.

World English Bible
15:23 If it be on the bed, or on anything whereon she sits, when he touches it, he shall be unclean until the even.

Young's Literal Translation
15:23 `And if it is on the bed, or on the vessel on which she is sitting, in his coming against it, he is unclean till the evening.

Modern Hebrew
ואם שכב ישכב איש
אתה ותהי נדתה
עליו וטמא שבעת
ימים וכל־המשכב
אשר־ישכב עליו
יטמא׃

Paleo-Hebrew (Before 585 B.C.)
15:24

-
-
.

Hebrew Transliterated
15:24 V'aM ShKB YShKB 'aYSh 'aThH VThHY NDThH 'yLYV VTM'a ShB'yTh YMYM VKL-HMShKB 'aShUr-YShKB 'yLYV YTM'a.

Latin Vulgate
15:24 si coierit cum ea vir tempore sanguinis menstrualis inmundus erit septem diebus et omne stratum in quo dormierit polluetur

King James Version
15:24 And if any man lie with her at all, and her flowers be upon him, he shall be unclean seven days; and all the bed whereon he lieth shall be unclean.

American Standard Version
15:24 And if any man lie with her, and her impurity be upon him, he shall be unclean seven days; and every bed whereon he lieth shall be unclean.

Bible in Basic English
15:24 And if any man has sex relations with her so that her blood comes on him, he will be unclean for seven days and every bed on which he has been resting will be unclean.

Darby's English Translation
15:24 And if a man lie with her at all, and the uncleanness of her separation come upon him, he shall be unclean seven days; and every bed whereon he lieth shall be unclean.

Douay Rheims Bible
15:24 If a man copulateth with her in the time of her flowers, he shall be unclean seven days: and every bed on which he shall sleep shall be defiled.

Noah Webster Bible
15:24 And if any man shall lie with her at all, and her flowers be upon him, he shall be unclean seven days: and all the bed on which he lieth shall be unclean.

World English Bible
15:24 If any man lie with her, and her impurity be on him, he shall be unclean seven days; and every bed whereon he lies shall be unclean.

Young's Literal Translation
15:24 `And if a man really lie with her, and her separation is on him, then he hath been unclean seven days, and all the bed on which he lieth is unclean.

Modern Hebrew
ואשה כי־יזוב זוב
דמה ימים רבים בלא
עת־נדתה או
כי־תזוב על־ נדתה
כל־ימי זוב טמאתה
כימי נדתה תהיה
טמאה הוא׃

Paleo-Hebrew (Before 585 B.C.)
15:25
-

-
-
-
-

.

Hebrew Transliterated
15:25 V'aShH KY-YZVB ZVB DMH YMYM UrBYM BL'a 'yTh-NDThH 'aV KY-ThZVB 'yL- NDThH KL-YMY ZVB TM'aThH KYMY NDThH ThHYH TM'aH HV'a.

Latin Vulgate
15:25 mulier quae patitur multis diebus fluxum sanguinis non in tempore menstruali vel quae post menstruum sanguinem fluere non cessat quamdiu huic subiacet passioni inmunda erit quasi sit in tempore menstruo

King James Version
15:25 And if a woman have an issue of her blood many days out of the time of her separation, or if it run beyond the time of her separation; all the days of the issue of her uncleanness shall be as the days of her separation: she shall be unclean.

American Standard Version
15:25 And if a woman have an issue of her blood many days not in the time of her impurity, or if she have an issue beyond the time of her impurity; all the days of the issue of her uncleanness she shall be as in the days of her impurity: she is unclean.

Bible in Basic English
15:25 And if a woman has a flow of blood for a long time, not at the time when she generally has it, or if the flow goes on longer than the normal time, she will be unclean while the flow of blood goes on, as she is at other normal times.

Darby's English Translation
15:25 And if a woman have her flux of blood many days out of the time of her separation, or if she have the flux beyond the time of her separation, all the days of the flux of her uncleanness shall she be as in the days of her separation: she is unclean.

Douay Rheims Bible
15:25 The woman that hath an issue of blood many days out of her ordinary time, or that ceaseth not to flow after the monthly courses, as long as she is subject to this disease, shall be unclean, in the same manner as if she were in her flowers.

Noah Webster Bible
15:25 And if a woman shall have an issue of her blood many days out of the time of her separation, or if it shall run beyond the time of her separation; all the days of the issue of her uncleanness shall be as the days of her separation: she shall be unclean.

World English Bible
15:25 If a woman have an issue of her blood many days not in the time of her impurity, or if she have an issue beyond the time of her impurity; all the days of the issue of her uncleanness she shall be as in the days of her impurity: she is unclean.

Young's Literal Translation
15:25 `And when a woman`s issue of blood floweth many days within the time of her separation, or when it floweth over her separation -- all the days of the issue of her uncleanness are as the days of her separation; she is unclean.

Modern Hebrew
כל־המשכב אשר־תשכב
עליו כל־ימי זובה
כמשכב נדתה
יהיה־לה וכל־ הכלי
אשר תשב עליו טמא
יהיה כטמאת נדתה׃

Paleo-Hebrew (Before 585 B.C.)
15:26
- [image] [image] [image] [image] [image] [image] [image] [image] -
-

-
-

.

Hebrew Transliterated
15:26 KL-HMShKB 'aShUr-ThShKB 'yLYV KL-YMY ZVBH KMShKB NDThH YHYH-LH VKL- HKLY 'aShUr ThShB 'yLYV TM'a YHYH KTM'aTh NDThH.

Latin Vulgate
15:26 omne stratum in quo dormierit et vas in quo sederit pollutum erit

King James Version
15:26 Every bed whereon she lieth all the days of her issue shall be unto her as the bed of her separation: and whatsoever she sitteth upon shall be unclean, as the uncleanness of her separation.

American Standard Version
15:26 Every bed whereon she lieth all the days of her issue shall be unto her as the bed of her impurity: and everything whereon she sitteth shall be unclean, as the uncleanness of her impurity.

Bible in Basic English
15:26 Every bed on which she has been resting will be unclean, as at the times when she normally has a flow of blood, and everything on which she has been seated will be unclean, in the same way.

Darby's English Translation
15:26 Every bed whereon she lieth all the days of her flux shall be unto her as the bed of her separation; and every object on which she sitteth shall be unclean, according to the uncleanness of her separation.

Douay Rheims Bible
15:26 Every bed on which she sleepeth, and every vessel on which she sitteth, shall be defiled.

Noah Webster Bible
15:26 Every bed on which she lieth all the days of her issue shall be to her as the bed of her separation: and whatever she sitteth upon shall be unclean as the uncleanness of her separation.

World English Bible
15:26 Every bed whereon she lies all the days of her issue shall be to her as the bed of her impurity: and everything whereon she sits shall be unclean, as the uncleanness of her impurity.

Young's Literal Translation
15:26 `All the bed on which she lieth all the days of her issue is as the bed of her separation to her, and all the vessel on which she sitteth is unclean as the uncleanness of her separation;

Modern Hebrew
וכל־הנוגע בם יטמא
וכבס בגדיו ורחץ
במים וטמא
עד־הערב׃

Paleo-Hebrew (Before 585 B.C.)
15:27
-

. -

Hebrew Transliterated
15:27 VKL-HNVG'y BM YTM'a VKBS BGDYV VUrChTSh BMYM VTM'a 'yD-H'yUrB.

Latin Vulgate
15:27 quicumque tetigerit eam lavabit vestimenta sua et ipse lotus aqua inmundus erit usque ad vesperum

King James Version
15:27 And whosoever toucheth those things shall be unclean, and shall wash his clothes, and bathe himself in water, and be unclean until the even.

American Standard Version
15:27 And whosoever toucheth those things shall be unclean, and shall wash his clothes, and bathe himself in water, and be unclean until the even.

Bible in Basic English
15:27 And anyone touching these things will be unclean, and his clothing will have to be washed and his body bathed in water and he will be unclean till evening.

Darby's English Translation
15:27 And whoever toucheth them shall be unclean, and shall wash his clothes, and bathe in water, and be unclean until the even.

Douay Rheims Bible
15:27 Whosoever toucheth them shall wash his clothes: and himself being washed with water, shall be unclean until the evening.

Noah Webster Bible
15:27 And whoever toucheth those things shall be unclean, and shall wash his clothes, and bathe himself in water, and be unclean until the evening.

World English Bible
15:27 Whoever touches those things shall be unclean, and shall wash his clothes, and bathe himself in water, and be unclean until the even.

Young's Literal Translation
15:27 and any one who is coming against them is unclean, and hath washed his garments, and hath bathed with water, and been unclean till the evening.

Modern Hebrew
ואם־טהרה מזובה
וספרה לה שבעת
ימים ואחר תטהר׃

Paleo-Hebrew (Before 585 B.C.)
15:28
-

.

Hebrew Transliterated
15:28 V'aM-THUrH MZVBH VSPhUrH LH ShB'yTh YMYM V'aChUr ThTHUr.

Latin Vulgate
15:28 si steterit sanguis et fluere cessarit numerabit septem dies purificationis suae

King James Version
15:28 But if she be cleansed of her issue, then she shall number to herself seven days, and after that she shall be clean.

American Standard Version
15:28 But if she be cleansed of her issue, then she shall number to herself seven days, and after that she shall be clean.

Bible in Basic English
15:28 But when her flow of blood is stopped, after seven days she will be clean.

Darby's English Translation
15:28 And if she be cleansed of her flux then she shall count seven days, and after that she shall be clean.

Douay Rheims Bible
15:28 If the blood stop and cease to run, she shall count seven days of her purification:

Noah Webster Bible
15:28 But if she shall be cleansed of her issue, then she shall number to herself seven days, and after that she shall be clean.

World English Bible
15:28 But if she be cleansed of her issue, then she shall number to herself seven days, and after that she shall be clean.

Young's Literal Translation
15:28 `And if she hath been clean from her issue, then she hath numbered to herself seven days, and afterwards she is clean;

Modern Hebrew
וביום השמיני
תקח־לה שתי תרים
או שני בני יונה
והביאה אותם אל־
הכהן אל־פתח אהל
מועד׃

Paleo-Hebrew (Before 585 B.C.)
15:29

-

-
-
.

Hebrew Transliterated
15:29 VBYVM HShMYNY ThQCh-LH ShThY ThUrYM 'aV ShNY BNY YVNH VHBY'aH 'aVThM 'aL- HKHN 'aL-PhThCh 'aHL MV'yD.

Latin Vulgate
15:29 et octavo die offeret pro se sacerdoti duos turtures vel duos pullos columbae ad ostium tabernaculi testimonii

King James Version
15:29 And on the eighth day she shall take unto her two turtles, or two young pigeons, and bring them unto the priest, to the door of the tabernacle of the congregation.

American Standard Version
15:29 And on the eighth day she shall take unto her two turtle-doves, or two young pigeons, and bring them unto the priest, to the door of the tent of meeting.

Bible in Basic English
15:29 And on the eighth day let her get two doves or two young pigeons and take them to the priest to the door of the Tent of meeting,

Darby's English Translation
15:29 And on the eighth day she shall take two turtle-doves, or two young pigeons, and bring them unto the priest, unto the entrance of the tent of meeting.

Douay Rheims Bible
15:29 And on the eighth day she shall offer for herself to the priest, two turtles, or two young pigeons, at the door of the tabernacle of the testimony:

Noah Webster Bible
15:29 And on the eighth day she shall take to her two turtles, or two young pigeons, and bring them to the priest, to the door of the tabernacle of the congregation.

World English Bible
15:29 On the eighth day she shall take to her two turtle-doves, or two young pigeons, and bring them to the priest, to the door of the tent of meeting.

Young's Literal Translation
15:29 and on the eighth day she taketh to herself two turtle-doves, or two young pigeons, and hath brought them in unto the priest, unto the opening of the tent of meeting;

Modern Hebrew
ועשה הכהן את־האחד
חטאת ואת־האחד עלה
וכפר עליה הכהן
לפני יהוה מזוב
טמאתה׃

Paleo-Hebrew (Before 585 B.C.)
15:30

-
-

.

Hebrew Transliterated
15:30 V'yShH HKHN 'aTh-H'aChD ChT'aTh V'aTh-H'aChD 'yLH VKPhUr 'yLYH HKHN LPhNY YHVH MZVB TM'aThH.

Latin Vulgate
15:30 qui unum faciet pro peccato et alterum in holocaustum rogabitque pro ea coram Domino et pro fluxu inmunditiae eius

King James Version
15:30 And the priest shall offer the one for a sin offering, and the other for a burnt offering; and the priest shall make an atonement for her before the LORD for the issue of her uncleanness.

American Standard Version
15:30 And the priest shall offer the one for a sin-offering, and the other for a burnt-offering; and the priest shall make atonement for her before Jehovah for the issue of her uncleanness.

Bible in Basic English
15:30 To be offered by the priest, one for a sin-offering and one for a burned offering; and the priest will take away her sin before the Lord on account of her unclean condition.

Darby's English Translation
15:30 And the priest shall offer the one as a sin-offering, and the other as a burnt-offering; and the priest shall make atonement for her before Jehovah for the flux of her uncleanness.

Douay Rheims Bible
15:30 And he shall offer one for sin, and the other for a holocaust, and he shall pray for her before the Lord, and for the issue of her uncleanness.

Noah Webster Bible
15:30 And the priest shall offer the one for a sin-offering, and the other for a burnt-offering; and the priest shall make an atonement for her before the LORD for the issue of her uncleanness.

World English Bible
15:30 The priest shall offer the one for a sin-offering, and the other for a burnt offering; and the priest shall make atonement for her before Yahweh for the issue of her uncleanness.

Young's Literal Translation
15:30 and the priest hath made the one a sin-offering, and the one a burnt-offering, and the priest hath made atonement for her before Jehovah, because of the issue of her uncleanness.

Modern Hebrew
והזרתם
את־בני־ישראל
מטמאתם ולא ימתו
בטמאתם בטמאם
את־משכני אשר
בתוכם׃

Paleo-Hebrew (Before 585 B.C.)
15:31
- [image] [image] [image] -

-
.

Hebrew Transliterated
15:31 VHZUrThM 'aTh-BNY-YShUr'aL MTM'aThM VL'a YMThV BTM'aThM BTM'aM 'aTh-MShKNY 'aShUr BThVKM.

Latin Vulgate
15:31 docebitis ergo filios Israhel ut caveant inmunditiam et non moriantur in sordibus suis cum polluerint tabernaculum meum quod est inter eos

King James Version
15:31 Thus shall ye separate the children of Israel from their uncleanness; that they die not in their uncleanness, when they defile my tabernacle that is among them.

American Standard Version
15:31 Thus shall ye separate the children of Israel from their uncleanness, that they die not in their uncleanness, when they defile my tabernacle that is in the midst of them.

Bible in Basic English
15:31 In this way may the children of Israel be made free from all sorts of unclean conditions, so that death may not overtake them when they are unclean and when they make unclean my holy place which is among them.

Darby's English Translation
15:31 And ye shall separate the children of Israel from their uncleanness, that they die not in their uncleanness, when they defile my tabernacle that is in their midst.

Douay Rheims Bible
15:31 You shall teach therefore the children of Israel to take heed of uncleanness, that they may not die in their filth, when they shall have defiled my tabernacle that is among them.

Noah Webster Bible
15:31 Thus shall ye separate the children of Israel from their uncleanness: that they die not in their uncleanness, when they defile my tabernacle that is among them.

World English Bible
15:31 Thus shall you separate the children of Israel from their uncleanness, that they not die in their uncleanness, when they defile my tent that is in the midst of them.

Young's Literal Translation
15:31 `And ye have separated the sons of Israel from their uncleanness, and they die not in their uncleanness, in their defiling My tabernacle which is in their midst.

Modern Hebrew
זאת תורת הזב ואשר
תצא ממנו שכבת־זרע
לטמאה־בה׃

Paleo-Hebrew (Before 585 B.C.)
15:32

. - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
15:32 Z'aTh ThVUrTh HZB V'aShUr ThTSh'a MMNV ShKBTh-ZUr'y LTM'aH-BH.

Latin Vulgate
15:32 ista est lex eius qui patitur fluxum seminis et qui polluitur coitu

King James Version
15:32 This is the law of him that hath an issue, and of him whose seed goeth from him, and is defiled therewith;

American Standard Version
15:32 This is the law of him that hath an issue, and of him whose seed of copulation goeth from him, so that he is unclean thereby;

Bible in Basic English
15:32 This is the law for the man who has a flow from his body, or whose seed goes from him so that he is unclean;

Darby's English Translation
15:32 This is the law for him that hath a flux, and for the one whose seed of copulation goeth from him, and who is defiled therewith:

Douay Rheims Bible
15:32 This is the law of him that hath the issue of seed, and that is defiled by copulation.

Noah Webster Bible
15:32 This is the law of him that hath an issue, and of him whose seed goeth from him, and he is defiled therewith.

World English Bible
15:32 This is the law of him who has an issue, and of him whose seed of copulation goes from him, so that he is unclean thereby;

Young's Literal Translation
15:32 `This is the law of him who hath an issue, and of him whose seed of copulation goeth out from him, for uncleanness thereby,

Modern Hebrew
והדוה בנדתה והזב
את־זובו לזכר
ולנקבה ולאיש אשר
ישכב עם־טמאה׃

Paleo-Hebrew (Before 585 B.C.)
15:33

-

. -

Hebrew Transliterated
15:33 VHDVH BNDThH VHZB 'aTh-ZVBV LZKUr VLNQBH VL'aYSh 'aShUr YShKB 'yM-TM'aH.

Latin Vulgate
15:33 et quae menstruis temporibus separatur vel quae iugi fluit sanguine et hominis qui dormierit cum ea

King James Version
15:33 And of her that is sick of her flowers, and of him that hath an issue, of the man, and of the woman, and of him that lieth with her that is unclean.

American Standard Version
15:33 and of her that is sick with her impurity, and of him that hath an issue, of the man, and of the woman, and of him that lieth with her that is unclean.

Bible in Basic English
15:33 And for her who has a flow of blood, and for any man or woman who has an unclean flow, and for him who has sex relations with a woman when she is unclean.

Darby's English Translation
15:33 and for a woman who is sick in her separation, and for him that hath his flux; for the man and for the woman, and for him that lieth with her that is unclean.

Douay Rheims Bible
15:33 And of the woman that is separated in her monthly times, or that hath a continual issue of blood, and of the man that sleepeth with her.

Noah Webster Bible
15:33 And of her that is sick of her flowers, and of him that hath an issue, of the man and of the woman, and of him that lieth with her that is unclean.

World English Bible
15:33 and of her who is sick with her impurity, and of him who has an issue, of the man, and of the woman, and of him who lies with her who is unclean.

Young's Literal Translation
15:33 and of her who is sick in her separation, and of him who hath an issue, the issue of a male or of a female, and of a man who lieth with an unclean woman.`

Leviticus 16


Leviticus Chapter 16 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Leviticus 15

The Third Book of Moses, called Leviticus

Chapter 16

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34
Modern Hebrew
וידבר יהוה אל־משה
אחרי מות שני בני
אהרן בקרבתם
לפני־יהוה וימתו׃

Paleo-Hebrew (Before 585 B.C.)
16:1

-

-
.

Hebrew Transliterated
16:1 VYDBUr YHVH 'aL-MShH 'aChUrY MVTh ShNY BNY 'aHUrN BQUrBThM LPhNY-YHVH VYMThV.

Latin Vulgate
16:1 locutusque est Dominus ad Mosen post mortem duum filiorum Aaron quando offerentes ignem alienum interfecti sunt

King James Version
16:1 And the LORD spake unto Moses after the death of the two sons of Aaron, when they offered before the LORD, and died;

American Standard Version
16:1 And Jehovah spake unto Moses, after the death of the two sons of Aaron, when they drew near before Jehovah, and died;

Bible in Basic English
16:1 And the Lord said to Moses, after the death of the two sons of Aaron when they took in strange fire before the Lord and death overtook them;

Darby's English Translation
16:1 And Jehovah spoke to Moses after the death of the two sons of Aaron, when they came near before Jehovah and died;

Douay Rheims Bible
16:1 And the Lord spoke to Moses, after the death of the two sons of Aaron, when they were slain upon their offering strange fire:

Noah Webster Bible
16:1 And the LORD spoke to Moses after the death of the two sons of Aaron, when they offered before the LORD, and died:

World English Bible
16:1 Yahweh spoke to Moses, after the death of the two sons of Aaron, when they drew near before Yahweh, and died;

Young's Literal Translation
16:1 And Jehovah speaketh unto Moses, after the death of the two sons of Aaron, in their drawing near before Jehovah, and they die;

Modern Hebrew
ויאמר יהוה אל־משה
דבר אל־אהרן אחיך
ואל־יבא בכל־עת
אל־הקדש מבית
לפרכת אל־פני
הכפרת אשר על־הארן
ולא ימות כי בענן
אראה על־ הכפרת׃

Paleo-Hebrew (Before 585 B.C.)
16:2

-
-
- [image] [image] [image] [image] [image] [image] -
-
-

-

. -

Hebrew Transliterated
16:2 VY'aMUr YHVH 'aL-MShH DBUr 'aL-'aHUrN 'aChYK V'aL-YB'a BKL-'yTh 'aL-HQDSh MBYTh LPhUrKTh 'aL-PhNY HKPhUrTh 'aShUr 'yL-H'aUrN VL'a YMVTh KY B'yNN 'aUr'aH 'yL- HKPhUrTh.

Latin Vulgate
16:2 et praecepit ei dicens loquere ad Aaron fratrem tuum ne omni tempore ingrediatur sanctuarium quod est intra velum coram propitiatorio quo tegitur arca ut non moriatur quia in nube apparebo super oraculum

King James Version
16:2 And the LORD said unto Moses, Speak unto Aaron thy brother, that he come not at all times into the holy place within the vail before the mercy seat, which is upon the ark; that he die not: for I will appear in the cloud upon the mercy seat.

American Standard Version
16:2 and Jehovah said unto Moses, Speak unto Aaron thy brother, that he come not at all times into the holy place within the veil, before the mercy-seat which is upon the ark; that he die not: for I will appear in the cloud upon the mercy-seat.

Bible in Basic English
16:2 The Lord said to Moses, Say to Aaron, your brother, that he may not come at all times into the holy place inside the veil, before the cover which is on the ark, for fear that death may overtake him; for I will be seen in the cloud on the cover of the ark.

Darby's English Translation
16:2 and Jehovah said to Moses, Speak unto Aaron thy brother, that he come not at all times into the sanctuary inside the veil before the mercy-seat which is upon the ark, that he die not; for I will appear in the cloud upon the mercy-seat.

Douay Rheims Bible
16:2 And he commanded him, saying, Speak to Aaron thy brother, that he enter not at all into the sanctuary, which is within the veil before the propitiatory, with which the ark is covered, lest he die, (for I will appear in a cloud over the oracle,)

Noah Webster Bible
16:2 And the LORD said to Moses, Speak to Aaron thy brother, that he come not at all times into the holy place within the vail, before the mercy-seat, which is upon the ark; that he may not die: for I will appear in the cloud upon the mercy-seat.

World English Bible
16:2 and Yahweh said to Moses, Speak to Aaron your brother, that he doesn`t come at all times into the holy place within the veil, before the mercy seat which is on the ark; that he not die: for I will appear in the cloud on the mercy seat.

Young's Literal Translation
16:2 yea, Jehovah saith unto Moses, `Speak unto Aaron thy brother, and he cometh not in at all times unto the sanctuary within the vail, unto the front of the mercy-seat, which is upon the ark, and he dieth not, for in a cloud I am seen upon the mercy-seat.

Modern Hebrew
בזאת יבא אהרן
אל־הקדש בפר
בן־בקר לחטאת ואיל
לעלה׃

Paleo-Hebrew (Before 585 B.C.)
16:3

-
-

.

Hebrew Transliterated
16:3 BZ'aTh YB'a 'aHUrN 'aL-HQDSh BPhUr BN-BQUr LChT'aTh V'aYL L'yLH.

Latin Vulgate
16:3 nisi haec ante fecerit vitulum offeret pro peccato et arietem in holocaustum

King James Version
16:3 Thus shall Aaron come into the holy place: with a young bullock for a sin offering, and a ram for a burnt offering.

American Standard Version
16:3 Herewith shall Aaron come into the holy place: with a young bullock for a sin-offering, and a ram for a burnt-offering.

Bible in Basic English
16:3 Let Aaron come into the holy place in this way: with an ox for a sin-offering and a male sheep for a burned offering.

Darby's English Translation
16:3 In this manner shall Aaron come into the sanctuary: with a young bullock for a sin-offering, and a ram for a burnt-offering.

Douay Rheims Bible
16:3 Unless he first do these things: He shall offer a calf for sin, and a ram for a holocaust.

Noah Webster Bible
16:3 Thus shall Aaron come into the holy place: with a young bullock for a sin-offering, and a ram for a burnt-offering.

World English Bible
16:3 Herewith shall Aaron come into the holy place: with a young bull for a sin-offering, and a ram for a burnt offering.

Young's Literal Translation
16:3 `With this doth Aaron come in unto the sanctuary; with a bullock, a son of the herd, for a sin-offering, and a ram for a burnt-offering;

Modern Hebrew
כתנת־בד קדש ילבש
ומכנסי־בד יהיו
על־בשרו ובאבנט בד
יחגר ובמצנפת בד
יצנף בגדי־קדש הם
ורחץ במים את־בשרו
ולבשם׃

Paleo-Hebrew (Before 585 B.C.)
16:4
-
-
-

-

. -

Hebrew Transliterated
16:4 KThNTh-BD QDSh YLBSh VMKNSY-BD YHYV 'yL-BShUrV VB'aBNT BD YChGUr VBMTShNPhTh BD YTShNPh BGDY-QDSh HM VUrChTSh BMYM 'aTh-BShUrV VLBShM.

Latin Vulgate
16:4 tunica linea vestietur feminalibus lineis verecunda celabit accingetur zona linea cidarim lineam inponet capiti haec enim vestimenta sunt sancta quibus cunctis cum lotus fuerit induetur

King James Version
16:4 He shall put on the holy linen coat, and he shall have the linen breeches upon his flesh, and shall be girded with a linen girdle, and with the linen mitre shall he be attired: these are holy garments; therefore shall he wash his flesh in water, and so put them on.

American Standard Version
16:4 He shall put on the holy linen coat, and he shall have the linen breeches upon his flesh, and shall be girded with the linen girdle, and with the linen mitre shall he be attired: they are the holy garments; and he shall bathe his flesh in water, and put them on.

Bible in Basic English
16:4 Let him put on the holy linen coat, and the linen trousers on his body, and the linen band round him, and the linen head-dress on his head; for this is holy clothing, and before he puts them on his body is to be washed with water.

Darby's English Translation
16:4 A holy linen vest shall he put on, and linen trousers shall be upon his flesh, and he shall be girded with a linen girdle, and with the linen mitre shall he be attired: these are holy garments; and he shall bathe his flesh in water, and put them on.

Douay Rheims Bible
16:4 He shall be vested with a linen tunick, he shall cover his nakedness with linen breeches: he shall be girded with a linen girdle, and he shall put a linen mitre upon his head: for these are holy vestments: all which he shall put on, after he is washed.

Noah Webster Bible
16:4 He shall put on the holy linen coat, and he shall have the linen breeches upon his flesh, and shall be girded with the linen girdle, and with the linen miter shall he be attired: these are holy garments; therefore shall he wash his flesh in water, and so put them on.

World English Bible
16:4 He shall put on the holy linen coat, and he shall have the linen breeches on his flesh, and shall be girded with the linen sash, and with the linen mitre shall he be attired: they are the holy garments; and he shall bathe his flesh in water, and put them on.

Young's Literal Translation
16:4 a holy linen coat he putteth on, and linen trousers are on his flesh, and with a linen girdle he girdeth himself, and with a linen mitre he wrappeth himself up; they are holy garments; and he hath bathed with water his flesh, and hath put them on.

Modern Hebrew
ומאת עדת בני
ישראל יקח
שני־שעירי עזים
לחטאת ואיל אחד
לעלה׃

Paleo-Hebrew (Before 585 B.C.)
16:5

-

.

Hebrew Transliterated
16:5 VM'aTh 'yDTh BNY YShUr'aL YQCh ShNY-Sh'yYUrY 'yZYM LChT'aTh V'aYL 'aChD L'yLH.

Latin Vulgate
16:5 suscipietque ab universa multitudine filiorum Israhel duos hircos pro peccato et unum arietem in holocaustum

King James Version
16:5 And he shall take of the congregation of the children of Israel two kids of the goats for a sin offering, and one ram for a burnt offering.

American Standard Version
16:5 And he shall take of the congregation of the children of Israel two he-goats for a sin-offering, and one ram for a burnt-offering.

Bible in Basic English
16:5 And let him take from the children of Israel two he-goats for a sin-offering and one male sheep for a burned offering.

Darby's English Translation
16:5 And of the assembly of the children of Israel shall he take two bucks of the goats for a sin-offering, and one ram for a burnt-offering.

Douay Rheims Bible
16:5 And he shall receive from the whole multitude of the children of Israel two buck goats for sin, and one ram for a holocaust.

Noah Webster Bible
16:5 And he shall take of the congregation of the children of Israel two kids of the goats for a sin-offering, and one ram for a burnt-offering.

World English Bible
16:5 He shall take of the congregation of the children of Israel two male goats for a sin-offering, and one ram for a burnt offering.

Young's Literal Translation
16:5 `And from the company of the sons of Israel he taketh two kids of the goats for a sin-offering, and one ram for a burnt-offering;

Modern Hebrew
והקריב אהרן את־פר
החטאת אשר־לו וכפר
בעדו ובעד ביתו׃

Paleo-Hebrew (Before 585 B.C.)
16:6

-
-

.

Hebrew Transliterated
16:6 VHQUrYB 'aHUrN 'aTh-PhUr HChT'aTh 'aShUr-LV VKPhUr B'yDV VB'yD BYThV.

Latin Vulgate
16:6 cumque obtulerit vitulum et oraverit pro se et pro domo sua

King James Version
16:6 And Aaron shall offer his bullock of the sin offering, which is for himself, and make an atonement for himself, and for his house.

American Standard Version
16:6 And Aaron shall present the bullock of the sin-offering, which is for himself, and make atonement for himself, and for his house.

Bible in Basic English
16:6 And Aaron is to give the ox of the sin-offering for himself, to make himself and his house free from sin.

Darby's English Translation
16:6 And Aaron shall present the bullock of the sin-offering, which is for himself, and make atonement for himself, and for his house.

Douay Rheims Bible
16:6 And when he hath offered the calf and prayed for himself, and for his own house,

Noah Webster Bible
16:6 And Aaron shall offer his bullock of the sin-offering, which is for himself, and make an atonement for himself, and for his house.

World English Bible
16:6 Aaron shall present the bull of the sin-offering, which is for himself, and make atonement for himself, and for his house.

Young's Literal Translation
16:6 and Aaron hath brought near the bullock of the sin-offering which is his own, and hath made atonement for himself, and for his house;

Modern Hebrew
ולקח את־שני
השעירם והעמיד אתם
לפני יהוה פתח אהל
מועד׃

Paleo-Hebrew (Before 585 B.C.)
16:7
-

.

Hebrew Transliterated
16:7 VLQCh 'aTh-ShNY HSh'yYUrM VH'yMYD 'aThM LPhNY YHVH PhThCh 'aHL MV'yD.

Latin Vulgate
16:7 duos hircos stare faciet coram Domino in ostio tabernaculi testimonii

King James Version
16:7 And he shall take the two goats, and present them before the LORD at the door of the tabernacle of the congregation.

American Standard Version
16:7 And he shall take the two goats, and set them before Jehovah at the door of the tent of meeting.

Bible in Basic English
16:7 And he is to take the two goats and put them before the Lord at the door of the Tent of meeting.

Darby's English Translation
16:7 And he shall take the two goats, and set them before Jehovah, before the entrance of the tent of meeting.

Douay Rheims Bible
16:7 He shall make the two buck goats to stand before the Lord in the door of the tabernacle of the testimony:

Noah Webster Bible
16:7 And he shall take the two goats, and present them before the LORD at the door of the tabernacle of the congregation.

World English Bible
16:7 He shall take the two goats, and set them before Yahweh at the door of the tent of meeting.

Young's Literal Translation
16:7 and he hath taken the two goats, and hath caused them to stand before Jehovah, at the opening of the tent of meeting.

Modern Hebrew
ונתן אהרן על־שני
השעירם גרלות גורל
אחד ליהוה וגורל
אחד לעזאזל׃

Paleo-Hebrew (Before 585 B.C.)
16:8

-

.

Hebrew Transliterated
16:8 VNThN 'aHUrN 'yL-ShNY HSh'yYUrM GUrLVTh GVUrL 'aChD LYHVH VGVUrL 'aChD L'yZ'aZL.

Latin Vulgate
16:8 mittens super utrumque sortem unam Domino et alteram capro emissario

King James Version
16:8 And Aaron shall cast lots upon the two goats; one lot for the LORD, and the other lot for the scapegoat.

American Standard Version
16:8 And Aaron shall cast lots upon the two goats; one lot for Jehovah, and the other lot for Azazel.

Bible in Basic English
16:8 And Aaron will make selection from the two goats by the decision of the Lord, one goat for the Lord and one for Azazel.

Darby's English Translation
16:8 And Aaron shall cast lots upon the two goats: one lot for Jehovah, and the other lot for Azazel.

Douay Rheims Bible
16:8 And casting lots upon them both, one to be offered to the Lord, and the other to be the emissary goat:

Noah Webster Bible
16:8 And Aaron shall cast lots upon the two goats; one lot for the LORD, and the other lot for the scape-goat.

World English Bible
16:8 Aaron shall cast lots on the two goats; one lot for Yahweh, and the other lot for Azazel.

Young's Literal Translation
16:8 `And Aaron hath given lots over the two goats, one lot for Jehovah, and one lot for a goat of departure;

Modern Hebrew
והקריב אהרן
את־השעיר אשר עלה
עליו הגורל ליהוה
ועשהו חטאת׃

Paleo-Hebrew (Before 585 B.C.)
16:9

-

.

Hebrew Transliterated
16:9 VHQUrYB 'aHUrN 'aTh-HSh'yYUr 'aShUr 'yLH 'yLYV HGVUrL LYHVH V'yShHV ChT'aTh.

Latin Vulgate
16:9 cuius sors exierit Domino offeret illum pro peccato

King James Version
16:9 And Aaron shall bring the goat upon which the LORD'S lot fell, and offer him for a sin offering.

American Standard Version
16:9 And Aaron shall present the goat upon which the lot fell for Jehovah, and offer him for a sin-offering.

Bible in Basic English
16:9 And the goat which is marked out for the Lord, let Aaron give for a sin-offering.

Darby's English Translation
16:9 And Aaron shall present the goat upon which the lot fell for Jehovah, and offer it as a sin-offering.

Douay Rheims Bible
16:9 That whose lot fell to be offered to the Lord, he shall offer for sin:

Noah Webster Bible
16:9 And Aaron shall bring the goat upon which the LORD'S lot fell, and offer him for a sin-offering.

World English Bible
16:9 Aaron shall present the goat on which the lot fell for Yahweh, and offer him for a sin-offering.

Young's Literal Translation
16:9 and Aaron hath brought near the goat on which the lot for Jehovah hath gone up, and hath made it a sin-offering.

Modern Hebrew
והשעיר אשר עלה
עליו הגורל לעזאזל
יעמד־חי לפני יהוה
לכפר עליו לשלח
אתו לעזאזל
המדברה׃

Paleo-Hebrew (Before 585 B.C.)
16:10

-

.

Hebrew Transliterated
16:10 VHSh'yYUr 'aShUr 'yLH 'yLYV HGVUrL L'yZ'aZL Y'yMD-ChY LPhNY YHVH LKPhUr 'yLYV LShLCh 'aThV L'yZ'aZL HMDBUrH.

Latin Vulgate
16:10 cuius autem in caprum emissarium statuet eum vivum coram Domino ut fundat preces super eo et emittat illum in solitudinem

King James Version
16:10 But the goat, on which the lot fell to be the scapegoat, shall be presented alive before the LORD, to make an atonement with him, and to let him go for a scapegoat into the wilderness.

American Standard Version
16:10 But the goat, on which the lot fell for Azazel, shall be set alive before Jehovah, to make atonement for him, to send him away for Azazel into the wilderness.

Bible in Basic English
16:10 But the goat for Azazel is to be placed living before the Lord, for the taking away of sin, that it may be sent away for Azazel into the waste land.

Darby's English Translation
16:10 And the goat upon which the lot fell for Azazel shall be set alive before Jehovah, to make atonement with it, to send it away as Azazel into the wilderness.

Douay Rheims Bible
16:10 But that whose lot was to be the emissary goat, he shall present alive before the Lord, that he may pour out prayers upon him, and let him go into the wilderness.

Noah Webster Bible
16:10 But the goat on which the lot fell to be the scape-goat, shall be presented alive before the LORD, to make an atonement with him, and to let him go for a scape-goat into the wilderness.

World English Bible
16:10 But the goat, on which the lot fell for Azazel, shall be set alive before Yahweh, to make atonement for him, to send him away for Azazel into the wilderness.

Young's Literal Translation
16:10 `And the goat on which the lot for a goat of departure hath gone up is caused to stand living before Jehovah to make atonement by it, to send it away for a goat of departure into the wilderness.

Modern Hebrew
והקריב אהרן את־פר
החטאת אשר־לו וכפר
בעדו ובעד ביתו
ושחט את־ פר החטאת
אשר־לו׃

Paleo-Hebrew (Before 585 B.C.)
16:11

-
-

-
. -

Hebrew Transliterated
16:11 VHQUrYB 'aHUrN 'aTh-PhUr HChT'aTh 'aShUr-LV VKPhUr B'yDV VB'yD BYThV VShChT 'aTh- PhUr HChT'aTh 'aShUr-LV.

Latin Vulgate
16:11 his rite celebratis offeret vitulum et rogans pro se et pro domo sua immolabit eum

King James Version
16:11 And Aaron shall bring the bullock of the sin offering, which is for himself, and shall make an atonement for himself, and for his house, and shall kill the bullock of the sin offering which is for himself:

American Standard Version
16:11 And Aaron shall present the bullock of the sin-offering, which is for himself, and shall make atonement for himself, and for his house, and shall kill the bullock of the sin-offering which is for himself:

Bible in Basic English
16:11 And Aaron is to give the ox of the sin-offering for himself and take away sin from himself and his house, and put to death the ox of the sin-offering which is for himself.

Darby's English Translation
16:11 And Aaron shall present the bullock of the sin-offering, which is for himself, and shall make atonement for himself and for his house, and shall slaughter the bullock of the sin-offering which is for himself.

Douay Rheims Bible
16:11 After these things are duly celebrated, he shall offer the calf, and praying for himself and for his own house, he shall immolate it:

Noah Webster Bible
16:11 And Aaron shall bring the bullock of the sin-offering, which is for himself, and shall make an atonement for himself, and for his house, and shall kill the bullock of the sin-offering which is for himself:

World English Bible
16:11 Aaron shall present the bull of the sin-offering, which is for himself, and shall make atonement for himself, and for his house, and shall kill the bull of the sin-offering which is for himself:

Young's Literal Translation
16:11 `And Aaron hath brought near the bullock of the sin-offering which is his own, and hath made atonement for himself, and for his house, and hath slaughtered the bullock of the sin-offering which is his own,

Modern Hebrew
ולקח מלא־המחתה
גחלי־אש מעל המזבח
מלפני יהוה ומלא
חפניו קטרת סמים
דקה והביא מבית
לפרכת׃

Paleo-Hebrew (Before 585 B.C.)
16:12
-
-

.

Hebrew Transliterated
16:12 VLQCh ML'a-HMChThH GChLY-'aSh M'yL HMZBCh MLPhNY YHVH VML'a ChPhNYV QTUrTh SMYM DQH VHBY'a MBYTh LPhUrKTh.

Latin Vulgate
16:12 adsumptoque turibulo quod de prunis altaris impleverit et hauriens manu conpositum thymiama in incensum ultra velum intrabit in sancta

King James Version
16:12 And he shall take a censer full of burning coals of fire from off the altar before the LORD, and his hands full of sweet incense beaten small, and bring it within the vail:

American Standard Version
16:12 and he shall take a censer full of coals of fire from off the altar before Jehovah, and his hands full of sweet incense beaten small, and bring it within the veil:

Bible in Basic English
16:12 And he is to take a vessel full of burning coal from the altar before the Lord and in his hand some sweet perfume crushed small, and take it inside the veil;

Darby's English Translation
16:12 And he shall take the censer full of burning coals of fire from off the altar before Jehovah, and both his hands full of fragrant incense beaten small, and bring it inside the veil.

Douay Rheims Bible
16:12 And taking the censer, which he hath filled with the burning coals of the altar, and taking up with his hand the compounded perfume for incense, he shall go in within the veil into the holy place:

Noah Webster Bible
16:12 And he shall take a censer full of burning coals of fire from off the altar before the LORD, and his hands full of sweet incense beaten small, and bring it within the vail:

World English Bible
16:12 and he shall take a censer full of coals of fire from off the altar before Yahweh, and his hands full of sweet incense beaten small, and bring it within the veil:

Young's Literal Translation
16:12 and hath taken the fulness of the censer of burning coals of fire from off the altar, from before Jehovah, and the fulness of his hands of thin spice-perfume, and hath brought it within the vail;

Modern Hebrew
ונתן את־הקטרת
על־האש לפני יהוה
וכסה ענן הקטרת
את־הכפרת אשר
על־העדות ולא
ימות׃

Paleo-Hebrew (Before 585 B.C.)
16:13
-
-

-
-
.

Hebrew Transliterated
16:13 VNThN 'aTh-HQTUrTh 'yL-H'aSh LPhNY YHVH VKSH 'yNN HQTUrTh 'aTh-HKPhUrTh 'aShUr 'yL-H'yDVTh VL'a YMVTh.

Latin Vulgate
16:13 ut positis super ignem aromatibus nebula eorum et vapor operiat oraculum quod est super testimonium et non moriatur

King James Version
16:13 And he shall put the incense upon the fire before the LORD, that the cloud of the incense may cover the mercy seat that is upon the testimony, that he die not:

American Standard Version
16:13 and he shall put the incense upon the fire before Jehovah, that the cloud of the incense may cover the mercy-seat that is upon the testimony, that he die not:

Bible in Basic English
16:13 And let him put the perfume on the fire before the Lord so that the ark may be covered with a cloud of the smoke of the perfume, in order that death may not overtake him.

Darby's English Translation
16:13 And he shall put the incense upon the fire before Jehovah, that the cloud of the incense may cover the mercy-seat which is upon the testimony, that he die not.

Douay Rheims Bible
16:13 That when the perfumes are put upon the fire, the cloud and vapour thereof may cover the oracle, which is over the testimony, and he may not die.

Noah Webster Bible
16:13 And he shall put the incense upon the fire before the LORD, that the cloud of the incense may cover the mercy-seat that is upon the testimony, that he may not die.

World English Bible
16:13 and he shall put the incense on the fire before Yahweh, that the cloud of the incense may cover the mercy seat that is on the testimony, that he not die:

Young's Literal Translation
16:13 and he hath put the perfume on the fire before Jehovah, and the cloud of the perfume hath covered the mercy-seat which is on the testimony, and he dieth not.

Modern Hebrew
ולקח מדם הפר והזה
באצבעו על־פני
הכפרת קדמה ולפני
הכפרת יזה
שבע־פעמים מן־הדם
באצבעו׃

Paleo-Hebrew (Before 585 B.C.)
16:14

-

-
. -

Hebrew Transliterated
16:14 VLQCh MDM HPhUr VHZH B'aTShB'yV 'yL-PhNY HKPhUrTh QDMH VLPhNY HKPhUrTh YZH ShB'y-Ph'yMYM MN-HDM B'aTShB'yV.

Latin Vulgate
16:14 tollet quoque de sanguine vituli et asperget digito septies contra propitiatorium ad orientem

King James Version
16:14 And he shall take of the blood of the bullock, and sprinkle it with his finger upon the mercy seat eastward; and before the mercy seat shall he sprinkle of the blood with his finger seven times.

American Standard Version
16:14 and he shall take of the blood of the bullock, and sprinkle it with his finger upon the mercy-seat on the east; and before the mercy-seat shall he sprinkle of the blood with his finger seven times.

Bible in Basic English
16:14 And let him take some of the blood of the ox, shaking drops of it from his finger on the cover of the ark on the east side, and before it, seven times.

Darby's English Translation
16:14 And he shall take of the blood of the bullock, and sprinkle with his finger upon the front of the mercy-seat eastward; and before the mercy-seat shall he sprinkle of the blood seven times with his finger.

Douay Rheims Bible
16:14 He shall take also of the blood of the calf, and sprinkle with his finger seven times towards the propitiatory to the east.

Noah Webster Bible
16:14 And he shall take of the blood of the bullock, and sprinkle it with his finger upon the mercy-seat eastward: and before the mercy-seat shall he sprinkle of the blood with his finger seven times.

World English Bible
16:14 and he shall take of the blood of the bull, and sprinkle it with his finger on the mercy seat on the east; and before the mercy seat shall he sprinkle of the blood with his finger seven times.

Young's Literal Translation
16:14 `And he hath taken of the blood of the bullock, and hath sprinkled with his finger on the front of the mercy-seat eastward; even at the front of the mercy-seat he doth sprinkle seven times of the blood with his finger.

Modern Hebrew
ושחט את־שעיר
החטאת אשר לעם
והביא את־דמו
אל־מבית לפרכת
ועשה את־דמו כאשר
עשה לדם הפר והזה
אתו על־הכפרת
ולפני הכפרת׃

Paleo-Hebrew (Before 585 B.C.)
16:15
-

- [image] [image] [image] [image] [image] -

-

-
.

Hebrew Transliterated
16:15 VShChT 'aTh-Sh'yYUr HChT'aTh 'aShUr L'yM VHBY'a 'aTh-DMV 'aL-MBYTh LPhUrKTh V'yShH 'aTh-DMV K'aShUr 'yShH LDM HPhUr VHZH 'aThV 'yL-HKPhUrTh VLPhNY HKPhUrTh.

Latin Vulgate
16:15 cumque mactaverit hircum pro peccato populi inferet sanguinem eius intra velum sicut praeceptum est de sanguine vituli ut aspergat e regione oraculi

King James Version
16:15 Then shall he kill the goat of the sin offering, that is for the people, and bring his blood within the vail, and do with that blood as he did with the blood of the bullock, and sprinkle it upon the mercy seat, and before the mercy seat:

American Standard Version
16:15 Then shall he kill the goat of the sin-offering, that is for the people, and bring his blood within the veil, and do with his blood as he did with the blood of the bullock, and sprinkle it upon the mercy-seat, and before the mercy-seat:

Bible in Basic English
16:15 Then let him put to death the goat of the sin-offering for the people, and take its blood inside the veil and do with it as he did with the blood of the ox, shaking drops of it on and before the cover of the ark.

Darby's English Translation
16:15 And he shall slaughter the goat of the sin-offering, which is for the people, and bring its blood inside the veil, and do with its blood as he did with the blood of the bullock, and sprinkle it upon the mercy-seat, and before the mercy-seat;

Douay Rheims Bible
16:15 And when he hath killed the buck goat for the sin of the people, he shall carry in the blood thereof within the veil, as he was commanded to do with the blood of the calf, that he may sprinkle it over against the oracle,

Noah Webster Bible
16:15 Then shall he kill the goat of the sin-offering that is for the people, and bring his blood within the vail, and do with that blood as he did with the blood of the bullock, and sprinkle it upon the mercy-seat, and before the mercy-seat:

World English Bible
16:15 Then shall he kill the goat of the sin-offering, that is for the people, and bring his blood within the veil, and do with his blood as he did with the blood of the bull, and sprinkle it on the mercy seat, and before the mercy seat:

Young's Literal Translation
16:15 `And he hath slaughtered the goat of the sin-offering which is the people`s, and hath brought in its blood unto the inside of the vail, and hath done with its blood as he hath done with the blood of the bullock, and hath sprinkled it on the mercy-seat, and at the front of the mercy-seat,

Modern Hebrew
וכפר על־הקדש
מטמאת בני ישראל
ומפשעיהם
לכל־חטאתם וכן
יעשה לאהל מועד
השכן אתם בתוך
טמאתם׃

Paleo-Hebrew (Before 585 B.C.)
16:16
-

-

.

Hebrew Transliterated
16:16 VKPhUr 'yL-HQDSh MTM'aTh BNY YShUr'aL VMPhSh'yYHM LKL-ChT'aThM VKN Y'yShH L'aHL MV'yD HShKN 'aThM BThVK TM'aThM.

Latin Vulgate
16:16 et expiet sanctuarium ab inmunditiis filiorum Israhel et a praevaricationibus eorum cunctisque peccatis iuxta hunc ritum faciet tabernaculo testimonii quod fixum est inter eos in medio sordium habitationis eorum

King James Version
16:16 And he shall make an atonement for the holy place, because of the uncleanness of the children of Israel, and because of their transgressions in all their sins: and so shall he do for the tabernacle of the congregation, that remaineth among them in the midst of their uncleanness.

American Standard Version
16:16 and he shall make atonement for the holy place, because of the uncleannesses of the children of Israel, and because of their transgressions, even all their sins: and so shall he do for the tent of meeting, that dwelleth with them in the midst of their uncleannesses.

Bible in Basic English
16:16 And let him make the holy place free from whatever is unclean among the children of Israel and from their wrongdoing in all their sins; and let him do the same for the Tent of meeting, which has its place among an unclean people.

Darby's English Translation
16:16 and he shall make atonement for the sanctuary, to cleanse it from the uncleanness of the children of Israel, and from their transgressions in all their sins; and so shall he do for the tent of meeting which dwelleth among them in the midst of their uncleanness.

Douay Rheims Bible
16:16 And may expiate the sanctuary from the uncleanness of the children of Israel, and from their transgressions, and all their sins. According to this rite shall he do to the tabernacle of the testimony, which is fixed among them in the midst of the filth of their habitation.

Noah Webster Bible
16:16 And he shall make an atonement for the holy place, because of the uncleanness of the children of Israel, and because of their transgressions in all their sins: and so shall he do for the tabernacle of the congregation that remaineth among them in the midst of their uncleanness.

World English Bible
16:16 and he shall make atonement for the holy place, because of the uncleanness of the children of Israel, and because of their transgressions, even all their sins: and so shall he do for the tent of meeting, that dwells with them in the midst of their uncleanness.

Young's Literal Translation
16:16 and he hath made atonement for the sanctuary because of the uncleanness of the sons of Israel, and because of their transgressions in all their sins; and so he doth for the tent of meeting which is tabernacling with them in the midst of their uncleannesses.

Modern Hebrew
וכל־אדם לא־יהיה
באהל מועד בבאו
לכפר בקדש עד־צאתו
וכפר בעדו ובעד
ביתו ובעד כל־קהל
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
16:17
- [image] [image] [image] [image] [image] -

-

-
.

Hebrew Transliterated
16:17 VKL-'aDM L'a-YHYH B'aHL MV'yD BB'aV LKPhUr BQDSh 'yD-TSh'aThV VKPhUr B'yDV VB'yD BYThV VB'yD KL-QHL YShUr'aL.

Latin Vulgate
16:17 nullus hominum sit in tabernaculo quando pontifex ingreditur sanctuarium ut roget pro se et pro domo sua et pro universo coetu Israhel donec egrediatur

King James Version
16:17 And there shall be no man in the tabernacle of the congregation when he goeth in to make an atonement in the holy place, until he come out, and have made an atonement for himself, and for his household, and for all the congregation of Israel.

American Standard Version
16:17 And there shall be no man in the tent of meeting when he goeth in to make atonement in the holy place, until he come out, and have made atonement for himself, and for his household, and for all the assembly of Israel.

Bible in Basic English
16:17 And no man may be in the Tent of meeting from the time when Aaron goes in to take away sin in the holy place till he comes out, having made himself and his house and all the people of Israel free from sin.

Darby's English Translation
16:17 And there shall be no man in the tent of meeting when he goeth in to make atonement in the sanctuary until he come out; and he shall make atonement for himself, and for his house, and for the whole congregation of Israel.

Douay Rheims Bible
16:17 Let no man be in the tabernacle when the high priest goeth into the sanctuary, to pray for himself and his house, and for the whole congregation of Israel, until he come out.

Noah Webster Bible
16:17 And there shall be no man in the tabernacle of the congregation when he goeth in to make an atonement in the holy place, until he shall come out, and shall have made an atonement for himself, and for his household, and for all the congregation of Israel.

World English Bible
16:17 There shall be no man in the tent of meeting when he goes in to make atonement in the holy place, until he come out, and have made atonement for himself, and for his household, and for all the assembly of Israel.

Young's Literal Translation
16:17 `And no man is in the tent of meeting in his going in to make atonement in the sanctuary, till his coming out; and he hath made atonement for himself, and for his house, and for all the assembly of Israel.

Modern Hebrew
ויצא אל־המזבח אשר
לפני־יהוה וכפר
עליו ולקח מדם הפר
ומדם השעיר ונתן
על־קרנות המזבח
סביב׃

Paleo-Hebrew (Before 585 B.C.)
16:18
-
-

-
.

Hebrew Transliterated
16:18 VYTSh'a 'aL-HMZBCh 'aShUr LPhNY-YHVH VKPhUr 'yLYV VLQCh MDM HPhUr VMDM HSh'yYUr VNThN 'yL-QUrNVTh HMZBCh SBYB.

Latin Vulgate
16:18 cum autem exierit ad altare quod coram Domino est oret pro se et sumptum sanguinem vituli atque hirci fundat super cornua eius per gyrum

King James Version
16:18 And he shall go out unto the altar that is before the LORD, and make an atonement for it; and shall take of the blood of the bullock, and of the blood of the goat, and put it upon the horns of the altar round about.

American Standard Version
16:18 And he shall go out unto the altar that is before Jehovah, and make atonement for it, and shall take of the blood of the bullock, and of the blood of the goat, and put it upon the horns of the altar round about.

Bible in Basic English
16:18 And he is to go out to the altar which is before the Lord and make it free from sin; and he is to take some of the blood of the ox and the blood of the goat and put it on the horns of the altar and round it;

Darby's English Translation
16:18 And he shall go out unto the altar which is before Jehovah, and make atonement for it; and shall take of the blood of the bullock, and of the goat, and put it upon the horns of the altar round about;

Douay Rheims Bible
16:18 And when he is come out to the altar that is before the Lord, let him pray for himself, and taking the blood of the calf, and of the buck goat, let him pour it upon the horns thereof round about:

Noah Webster Bible
16:18 And he shall go out to the altar that is before the LORD, and make an atonement for it; and shall take of the blood of the bullock, and of the blood of the goat, and put it upon the horns of the altar round about.

World English Bible
16:18 He shall go out to the altar that is before Yahweh, and make atonement for it, and shall take of the blood of the bull, and of the blood of the goat, and put it on the horns of the altar round about.

Young's Literal Translation
16:18 `And he hath gone out unto the altar which is before Jehovah, and hath made atonement for it; and he hath taken of the blood of the bullock, and of the blood of the goat, and hath put on the horns of the altar round about;

Modern Hebrew
והזה עליו מן־הדם
באצבעו שבע פעמים
וטהרו וקדשו מטמאת
בני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
16:19

-

.

Hebrew Transliterated
16:19 VHZH 'yLYV MN-HDM B'aTShB'yV ShB'y Ph'yMYM VTHUrV VQDShV MTM'aTh BNY YShUr'aL.

Latin Vulgate
16:19 aspergensque digito septies expiet et sanctificet illud ab inmunditiis filiorum Israhel

King James Version
16:19 And he shall sprinkle of the blood upon it with his finger seven times, and cleanse it, and hallow it from the uncleanness of the children of Israel.

American Standard Version
16:19 And he shall sprinkle of the blood upon it with his finger seven times, and cleanse it, and hallow it from the uncleannesses of the children of Israel.

Bible in Basic English
16:19 Shaking drops of the blood from his finger on it seven times to make it holy and clean from whatever is unclean among the children of Israel.

Darby's English Translation
16:19 and he shall sprinkle upon it of the blood with his finger seven times, and cleanse it, and hallow it from the uncleannesses of the children of Israel.

Douay Rheims Bible
16:19 And sprinkling with his finger seven times, let him expiate, and sanctify it from the uncleanness of the children of Israel.

Noah Webster Bible
16:19 And he shall sprinkle of the blood upon it with his finger seven times, and cleanse it, and hallow it from the uncleanness of the children of Israel.

World English Bible
16:19 He shall sprinkle of the blood on it with his finger seven times, and cleanse it, and make it holy from the uncleanness of the children of Israel.

Young's Literal Translation
16:19 and he hath sprinkled on it of the blood with his finger seven times, and hath cleansed it, and hath hallowed it from the uncleannesses of the sons of Israel.

Modern Hebrew
וכלה מכפר את־הקדש
ואת־אהל מועד
ואת־המזבח והקריב
את־השעיר החי׃

Paleo-Hebrew (Before 585 B.C.)
16:20

- [image] [image] [image] [image] [image] [image] [image] -
-
-
.

Hebrew Transliterated
16:20 VKLH MKPhUr 'aTh-HQDSh V'aTh-'aHL MV'yD V'aTh-HMZBCh VHQUrYB 'aTh-HSh'yYUr HChY.

Latin Vulgate
16:20 postquam emundarit sanctuarium et tabernaculum et altare tunc offerat hircum viventem

King James Version
16:20 And when he hath made an end of reconciling the holy place, and the tabernacle of the congregation, and the altar, he shall bring the live goat:

American Standard Version
16:20 And when he hath made an end of atoning for the holy place, and the tent of meeting, and the altar, he shall present the live goat:

Bible in Basic English
16:20 And when he has done whatever is necessary to make the holy place and the Tent of meeting and the altar free from sin, let him put the living goat before the Lord;

Darby's English Translation
16:20 And when he hath ended making atonement for the sanctuary, and the tent of meeting, and the altar, he shall present the living goat;

Douay Rheims Bible
16:20 After he hath cleansed the sanctuary, and the tabernacle, and the altar, then let him offer the living goat:

Noah Webster Bible
16:20 And when he hath made an end of reconciling the holy place, and the tabernacle of the congregation, and the altar, he shall bring the live goat:

World English Bible
16:20 When he has made an end of atoning for the holy place, and the tent of meeting, and the altar, he shall present the live goat:

Young's Literal Translation
16:20 `And he hath ceased from making atonement for the sanctuary, and the tent of meeting, and the altar, and hath brought near the living goat;

Modern Hebrew
וסמך אהרן את־שתי
ידו על ראש השעיר
החי והתודה עליו
את־כל־עונת בני
ישראל
ואת־כל־פשעיהם
לכל־חטאתם ונתן
אתם על־ראש השעיר
ושלח ביד־איש עתי
המדברה׃

Paleo-Hebrew (Before 585 B.C.)
16:21

-

- [image] [image] -
- [image] [image] -
-
-

-
.

Hebrew Transliterated
16:21 VSMK 'aHUrN 'aTh-ShThY YDV 'yL Ur'aSh HSh'yYUr HChY VHThVDH 'yLYV 'aTh-KL-'yVNTh BNY YShUr'aL V'aTh-KL-PhSh'yYHM LKL-ChT'aThM VNThN 'aThM 'yL-Ur'aSh HSh'yYUr VShLCh BYD-'aYSh 'yThY HMDBUrH.

Latin Vulgate
16:21 et posita utraque manu super caput eius confiteatur omnes iniquitates filiorum Israhel et universa delicta atque peccata eorum quae inprecans capiti eius emittet illum per hominem paratum in desertum

King James Version
16:21 And Aaron shall lay both his hands upon the head of the live goat, and confess over him all the iniquities of the children of Israel, and all their transgressions in all their sins, putting them upon the head of the goat, and shall send him away by the hand of a fit man into the wilderness:

American Standard Version
16:21 and Aaron shall lay both his hands upon the head of the live goat, and confess over him all the iniquities of the children of Israel, and all their transgressions, even all their sins; and he shall put them upon the head of the goat, and shall send him away by the hand of a man that is in readiness into the wilderness:

Bible in Basic English
16:21 And Aaron, placing his two hands on the head of the living goat, will make a public statement over him of all the evil doings of the children of Israel and all their wrongdoing, in all their sins; and he will put them on the head of the goat and send him away, in the care of a man who will be waiting there, into the waste land.

Darby's English Translation
16:21 and Aaron shall lay both his hands on the head of the living goat, and confess over it all the iniquities of the children of Israel, and all their transgressions in all their sins, and he shall put them on the head of the goat, and shall send him away to the wilderness by the hand of a man standing ready;

Douay Rheims Bible
16:21 And putting both hands upon his head, let him confess all the iniquities of the children of Israel, and all their offences and sins: and praying that they may light on his head, he shall turn him out by a man ready for it, into the desert.

Noah Webster Bible
16:21 And Aaron shall lay both his hands upon the head of the live goat, and confess over him all the iniquities of the children of Israel, and all their transgressions in all their sins, putting them upon the head of the goat, and shall send him away by the hand of a fit man into the wilderness:

World English Bible
16:21 and Aaron shall lay both his hands on the head of the live goat, and confess over him all the iniquities of the children of Israel, and all their transgressions, even all their sins; and he shall put them on the head of the goat, and shall send him away by the hand of a man who is in readiness into the wilderness:

Young's Literal Translation
16:21 and Aaron hath laid his two hands on the head of the living goat, and hath confessed over it all the iniquities of the sons of Israel, and all their transgressions in all their sins, and hath put them on the head of the goat, and hath sent it away by the hand of a fit man into the wilderness;

Modern Hebrew
ונשא השעיר עליו
את־כל־עונתם
אל־ארץ גזרה ושלח
את־השעיר במדבר׃

Paleo-Hebrew (Before 585 B.C.)
16:22

- [image] [image] -
-
-
.

Hebrew Transliterated
16:22 VNSh'a HSh'yYUr 'yLYV 'aTh-KL-'yVNThM 'aL-'aUrTSh GZUrH VShLCh 'aTh-HSh'yYUr BMDBUr.

Latin Vulgate
16:22 cumque portaverit hircus omnes iniquitates eorum in terram solitariam et dimissus fuerit in deserto

King James Version
16:22 And the goat shall bear upon him all their iniquities unto a land not inhabited: and he shall let go the goat in the wilderness.

American Standard Version
16:22 and the goat shall bear upon him all their iniquities unto a solitary land: and he shall let go the goat in the wilderness.

Bible in Basic English
16:22 And the goat will take all their sins into a land cut off from men, and he will send the goat away into the waste land.

Darby's English Translation
16:22 that the goat may bear upon him all their iniquities to a land apart from men; and he shall send away the goat into the wilderness.

Douay Rheims Bible
16:22 And when the goat hath carried all their iniquities into an uninhabited land, and shall be let go into the desert,

Noah Webster Bible
16:22 And the goat shall bear upon him all their iniquities to a land not inhabited: and he shall let go the goat in the wilderness.

World English Bible
16:22 and the goat shall bear on him all their iniquities to a solitary land: and he shall let go the goat in the wilderness.

Young's Literal Translation
16:22 and the goat hath borne on him all their iniquities unto a land of separation. `And he hath sent the goat away into the wilderness,

Modern Hebrew
ובא אהרן אל־אהל
מועד ופשט את־בגדי
הבד אשר לבש בבאו
אל־הקדש והניחם
שם׃

Paleo-Hebrew (Before 585 B.C.)
16:23

-
-

-
.

Hebrew Transliterated
16:23 VB'a 'aHUrN 'aL-'aHL MV'yD VPhShT 'aTh-BGDY HBD 'aShUr LBSh BB'aV 'aL-HQDSh VHNYChM ShM.

Latin Vulgate
16:23 revertetur Aaron in tabernaculum testimonii et depositis vestibus quibus prius indutus erat cum intraret sanctuarium relictisque ibi

King James Version
16:23 And Aaron shall come into the tabernacle of the congregation, and shall put off the linen garments, which he put on when he went into the holy place, and shall leave them there:

American Standard Version
16:23 And Aaron shall come into the tent of meeting, and shall put off the linen garments, which he put on when he went into the holy place, and shall leave them there:

Bible in Basic English
16:23 Then let Aaron come into the Tent of meeting and take off the linen clothing which he put on when he went into the holy place, and put them down there;

Darby's English Translation
16:23 And Aaron shall go into the tent of meeting, and shall put off the linen garments, which he put on when he went into the sanctuary, and shall leave them there;

Douay Rheims Bible
16:23 Aaron shall return into the tabernacle of the testimony, and putting off the vestments, which he had on him before when he entered into the sanctuary, and leaving them there,

Noah Webster Bible
16:23 And Aaron shall come into the tabernacle of the congregation, and shall put off the linen garments which he put on when he went into the holy place, and shall leave them there:

World English Bible
16:23 Aaron shall come into the tent of meeting, and shall put off the linen garments, which he put on when he went into the holy place, and shall leave them there:

Young's Literal Translation
16:23 and Aaron hath come in unto the tent of meeting, and hath stripped off the linen garments which he had put on in his going in unto the sanctuary, and hath placed them there;

Modern Hebrew
ורחץ את־בשרו במים
במקום קדוש ולבש
את־בגדיו ויצא
ועשה את־עלתו
ואת־עלת העם וכפר
בעדו ובעד העם׃

Paleo-Hebrew (Before 585 B.C.)
16:24
-

-
-
-

.

Hebrew Transliterated
16:24 VUrChTSh 'aTh-BShUrV BMYM BMQVM QDVSh VLBSh 'aTh-BGDYV VYTSh'a V'yShH 'aTh-'yLThV V'aTh-'yLTh H'yM VKPhUr B'yDV VB'yD H'yM.

Latin Vulgate
16:24 lavabit carnem suam in loco sancto indueturque vestimentis suis et postquam egressus obtulerit holocaustum suum ac plebis rogabit tam pro se quam pro populo

King James Version
16:24 And he shall wash his flesh with water in the holy place, and put on his garments, and come forth, and offer his burnt offering, and the burnt offering of the people, and make an atonement for himself, and for the people.

American Standard Version
16:24 and he shall bathe his flesh in water in a holy place, and put on his garments, and come forth, and offer his burnt-offering and the burnt-offering of the people, and make atonement for himself and for the people.

Bible in Basic English
16:24 And after bathing his body in water in a holy place, he is to put on his clothing and come out and give his burned offering and the burned offering of the people, to take away his sin and the sin of the people.

Darby's English Translation
16:24 and he shall bathe his flesh with water in a holy place, and put on his garments, and go forth, and offer his burnt-offering, and the burnt-offering of the people, and make atonement for himself, and for the people.

Douay Rheims Bible
16:24 He shall wash his flesh in the holy place, and shall put on his own garments. And after that he has come out and hath offered his own holocaust, and that of the people, he shall pray both for himself, and for the people:

Noah Webster Bible
16:24 And he shall wash his flesh with water in the holy place, and put on his garments, and come forth, and offer his burnt-offering, and the burnt-offering of the people, and make an atonement for himself, and for the people.

World English Bible
16:24 and he shall bathe his flesh in water in a holy place, and put on his garments, and come forth, and offer his burnt offering and the burnt offering of the people, and make atonement for himself and for the people.

Young's Literal Translation
16:24 and he hath bathed his flesh with water in the holy place, and hath put on his garments, and hath come out, and hath made his burnt-offering, and the burnt-offering of the people, and hath made atonement for himself and for the people;

Modern Hebrew
ואת חלב החטאת
יקטיר המזבחה׃

Paleo-Hebrew (Before 585 B.C.)
16:25

.

Hebrew Transliterated
16:25 V'aTh ChLB HChT'aTh YQTYUr HMZBChH.

Latin Vulgate
16:25 et adipem qui oblatus est pro peccatis adolebit super altare

King James Version
16:25 And the fat of the sin offering shall he burn upon the altar.

American Standard Version
16:25 And the fat of the sin-offering shall he burn upon the altar.

Bible in Basic English
16:25 And the fat of the sin-offering is to be burned by him on the altar.

Darby's English Translation
16:25 And the fat of the sin-offering shall he burn upon the altar.

Douay Rheims Bible
16:25 And the fat that is offered for sins, he shall burn upon the altar.

Noah Webster Bible
16:25 And the fat of the sin-offering shall he burn upon the altar.

World English Bible
16:25 The fat of the sin-offering shall he burn on the altar.

Young's Literal Translation
16:25 and with the fat of the sin-offering he doth make perfume on the altar.

Modern Hebrew
והמשלח את־השעיר
לעזאזל יכבס בגדיו
ורחץ את־בשרו במים
ואחרי־כן יבוא
אל־המחנה׃

Paleo-Hebrew (Before 585 B.C.)
16:26
-

-
-
. -

Hebrew Transliterated
16:26 VHMShLCh 'aTh-HSh'yYUr L'yZ'aZL YKBS BGDYV VUrChTSh 'aTh-BShUrV BMYM V'aChUrY-KN YBV'a 'aL-HMChNH.

Latin Vulgate
16:26 ille vero qui dimiserit caprum emissarium lavabit vestimenta sua et corpus aqua et sic ingredietur in castra

King James Version
16:26 And he that let go the goat for the scapegoat shall wash his clothes, and bathe his flesh in water, and afterward come into the camp.

American Standard Version
16:26 And he that letteth go the goat for Azazel shall wash his clothes, and bathe his flesh in water, and afterward he shall come into the camp.

Bible in Basic English
16:26 And the man who takes away the goat for Azazel is to have his clothing washed and his body bathed in water and then he may come back to the tent-circle.

Darby's English Translation
16:26 And he that letteth go the goat for Azazel shall wash his clothes, and bathe his flesh in water; and afterwards he may come into the camp.

Douay Rheims Bible
16:26 But he that hath let go the emissary goat, shall wash his clothes, and his body with water, and so shall enter into the camp.

Noah Webster Bible
16:26 And he that let go the goat for the scape-goat shall wash his clothes, and bathe his flesh in water, and afterward come into the camp.

World English Bible
16:26 He who lets go the goat for Azazel shall wash his clothes, and bathe his flesh in water, and afterward he shall come into the camp.

Young's Literal Translation
16:26 `And he who is sending away the goat for a goat of departure doth wash his garments, and hath bathed his flesh with water, and afterwards he cometh in unto the camp.

Modern Hebrew
ואת פר החטאת ואת
שעיר החטאת אשר
הובא את־דמם לכפר
בקדש יוציא
אל־מחוץ למחנה
ושרפו באש את־ערתם
ואת־בשרם
ואת־פרשם׃

Paleo-Hebrew (Before 585 B.C.)
16:27

-

-

- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
16:27 V'aTh PhUr HChT'aTh V'aTh Sh'yYUr HChT'aTh 'aShUr HVB'a 'aTh-DMM LKPhUr BQDSh YVTShY'a 'aL-MChVTSh LMChNH VShUrPhV B'aSh 'aTh-'yUrThM V'aTh-BShUrM V'aTh-PhUrShM.

Latin Vulgate
16:27 vitulum autem et hircum qui pro peccato fuerant immolati et quorum sanguis inlatus est ut in sanctuario expiatio conpleretur asportabunt foras castra et conburent igni tam pelles quam carnes eorum et fimum

King James Version
16:27 And the bullock for the sin offering, and the goat for the sin offering, whose blood was brought in to make atonement in the holy place, shall one carry forth without the camp; and they shall burn in the fire their skins, and their flesh, and their dung.

American Standard Version
16:27 And the bullock of the sin-offering, and the goat of the sin-offering, whose blood was brought in to make atonement in the holy place, shall be carried forth without the camp; and they shall burn in the fire their skins, and their flesh, and their dung.

Bible in Basic English
16:27 And the ox of the sin-offering and the goat of the sin-offering, whose blood was taken in to make the holy place free from sin, are to be taken away outside the tent-circle and their skins and their flesh and their waste are to be burned with fire.

Darby's English Translation
16:27 And the bullock of the sin-offering, and the goat of the sin-offering whose blood was brought in to make atonement in the sanctuary, shall one carry forth outside the camp; and they shall burn with fire their skins, and their flesh, and their dung.

Douay Rheims Bible
16:27 But the calf and the buck goat, that were sacrificed for sin, and whose blood was carried into the sanctuary, to accomplish the atonement, they shall carry forth without the camp, e and shall burn with fire, their skins and their flesh, and their dung:

Noah Webster Bible
16:27 And the bullock for the sin-offering, and the goat for the sin-offering, whose blood was brought in to make atonement in the holy place, shall one carry forth without the camp; and they shall burn in the fire their skins, and their flesh, and their dung.

World English Bible
16:27 The bull of the sin-offering, and the goat of the sin-offering, whose blood was brought in to make atonement in the holy place, shall be carried forth outside of the camp; and they shall burn in the fire their skins, and their flesh, and their dung.

Young's Literal Translation
16:27 `And the bullock of the sin-offering, and the goat of the sin-offering, whose blood hath been brought in to make atonement in the sanctuary, doth one bring out unto the outside of the camp, and they have burnt with fire their skins, and their flesh, and their dung;

Modern Hebrew
והשרף אתם יכבס
בגדיו ורחץ
את־בשרו במים
ואחרי־כן יבוא אל־
המחנה׃

Paleo-Hebrew (Before 585 B.C.)
16:28

-
-
-
.

Hebrew Transliterated
16:28 VHShUrPh 'aThM YKBS BGDYV VUrChTSh 'aTh-BShUrV BMYM V'aChUrY-KN YBV'a 'aL- HMChNH.

Latin Vulgate
16:28 et quicumque conbuserit ea lavabit vestimenta sua et carnem aqua et sic ingredietur in castra

King James Version
16:28 And he that burneth them shall wash his clothes, and bathe his flesh in water, and afterward he shall come into the camp.

American Standard Version
16:28 And he that burneth them shall wash his clothes, and bathe his flesh in water, and afterward he shall come into the camp.

Bible in Basic English
16:28 And the man by whom they are burned is to have his clothing washed and his body bathed in water, and then he may come back to the tent-circle.

Darby's English Translation
16:28 And he that burneth them shall wash his clothes, and bathe his flesh in water; and afterwards he may come into the camp.

Douay Rheims Bible
16:28 And whosoever burneth them shall wash his clothes, and flesh with water, and so shall enter into the camp.

Noah Webster Bible
16:28 And he that burneth them shall wash his clothes, and bathe his flesh in water, and afterward he shall come into the camp.

World English Bible
16:28 He who burns them shall wash his clothes, and bathe his flesh in water, and afterward he shall come into the camp.

Young's Literal Translation
16:28 and he who is burning them doth wash his garments, and hath bathed his flesh with water, and afterwards he cometh in unto the camp.

Modern Hebrew
והיתה לכם לחקת
עולם בחדש השביעי
בעשור לחדש תענו
את־נפשתיכם
וכל־מלאכה לא תעשו
האזרח והגר הגר
בתוככם׃

Paleo-Hebrew (Before 585 B.C.)
16:29

-
-

.

Hebrew Transliterated
16:29 VHYThH LKM LChQTh 'yVLM BChDSh HShBY'yY B'yShVUr LChDSh Th'yNV 'aTh-NPhShThYKM VKL-ML'aKH L'a Th'yShV H'aZUrCh VHGUr HGUr BThVKKM.

Latin Vulgate
16:29 eritque hoc vobis legitimum sempiternum mense septimo decima die mensis adfligetis animas vestras nullumque facietis opus sive indigena sive advena qui peregrinatur inter vos

King James Version
16:29 And this shall be a statute for ever unto you: that in the seventh month, on the tenth day of the month, ye shall afflict your souls, and do no work at all, whether it be one of your own country, or a stranger that sojourneth among you:

American Standard Version
16:29 And it shall be a statute for ever unto you: in the seventh month, on the tenth day of the month, ye shall afflict your souls, and shall do no manner of work, the home-born, or the stranger that sojourneth among you:

Bible in Basic English
16:29 And let this be an order to you for ever: in the seventh month, on the tenth day, you are to keep yourselves from pleasure and do no sort of work, those who are Israelites by birth and those from other lands who are living among you:

Darby's English Translation
16:29 And this shall be an everlasting statute unto you. In the seventh month, on the tenth of the month, ye shall afflict your souls, and do no work at all, the home-born, and the stranger that sojourneth among you;

Douay Rheims Bible
16:29 And this shall be to you an everlasting ordinance: The seventh month, the tenth day of the month, you shall afflict your souls, and shall do no work, whether it be one of your own country, or a stranger that sojourneth among you.

Noah Webster Bible
16:29 And this shall be a statute for ever to you: that in the seventh month, on the tenth day of the month, ye shall afflict your souls, and do no work at all, whether it be one of your own country, or a stranger that sojourneth among you:

World English Bible
16:29 It shall be a statute forever to you: in the seventh month, on the tenth day of the month, you shall afflict your souls, and shall do no manner of work, the home-born, or the stranger who sojourns among you:

Young's Literal Translation
16:29 `And it hath been to you for a statute age-during, in the seventh month, in the tenth of the month, ye humble yourselves, and do no work -- the native, and the sojourner who is sojourning in your midst;

Modern Hebrew
כי־ביום הזה יכפר
עליכם לטהר אתכם
מכל חטאתיכם לפני
יהוה תטהרו׃

Paleo-Hebrew (Before 585 B.C.)
16:30
-

.

Hebrew Transliterated
16:30 KY-BYVM HZH YKPhUr 'yLYKM LTHUr 'aThKM MKL ChT'aThYKM LPhNY YHVH ThTHUrV.

Latin Vulgate
16:30 in hac die expiatio erit vestri atque mundatio ab omnibus peccatis vestris coram Domino mundabimini

King James Version
16:30 For on that day shall the priest make an atonement for you, to cleanse you, that ye may be clean from all your sins before the LORD.

American Standard Version
16:30 for on this day shall atonement be made for you, to cleanse you; from all your sins shall ye be clean before Jehovah.

Bible in Basic English
16:30 For on this day your sin will be taken away and you will be clean: you will be made free from all your sins before the Lord.

Darby's English Translation
16:30 for on that day shall atonement be made for you, to cleanse you: from all your sins shall ye be clean before Jehovah.

Douay Rheims Bible
16:30 Upon this day shall be the expiation for you, and the cleansing from all your sins: you shall be cleansed before the Lord.

Noah Webster Bible
16:30 For on that day shall the priest make an atonement for you, to cleanse you, that ye may be clean from all your sins before the LORD.

World English Bible
16:30 for on this day shall atonement be made for you, to cleanse you; from all your sins shall you be clean before Yahweh.

Young's Literal Translation
16:30 for on this day he maketh atonement for you, to cleanse you; from all your sins before Jehovah ye are clean;

Modern Hebrew
שבת שבתון היא לכם
ועניתם את־נפשתיכם
חקת עולם׃

Paleo-Hebrew (Before 585 B.C.)
16:31

-
.

Hebrew Transliterated
16:31 ShBTh ShBThVN HY'a LKM V'yNYThM 'aTh-NPhShThYKM ChQTh 'yVLM.

Latin Vulgate
16:31 sabbatum enim requietionis est et adfligetis animas vestras religione perpetua

King James Version
16:31 It shall be a sabbath of rest unto you, and ye shall afflict your souls, by a statute for ever.

American Standard Version
16:31 It is a sabbath of solemn rest unto you, and ye shall afflict your souls; it is a statute for ever.

Bible in Basic English
16:31 It is a special Sabbath for you, and you are to keep yourselves from pleasure; it is an order for ever.

Darby's English Translation
16:31 A sabbath of rest shall it be unto you, and ye shall afflict your souls: it is an everlasting statute.

Douay Rheims Bible
16:31 For it is a sabbath of rest, and you shall afflict your souls by a perpetual religion.

Noah Webster Bible
16:31 It shall be a sabbath of rest to you, and ye shall afflict your souls by a statute for ever.

World English Bible
16:31 It is a Sabbath of solemn rest to you, and you shall afflict your souls; it is a statute forever.

Young's Literal Translation
16:31 it is to you a sabbath of rest, and ye have humbled yourselves -- a statute age-during.

Modern Hebrew
וכפר הכהן
אשר־ימשח אתו ואשר
ימלא את־ידו לכהן
תחת אביו ולבש
את־בגדי הבד בגדי
הקדש׃

Paleo-Hebrew (Before 585 B.C.)
16:32

-

-

-

.

Hebrew Transliterated
16:32 VKPhUr HKHN 'aShUr-YMShCh 'aThV V'aShUr YML'a 'aTh-YDV LKHN ThChTh 'aBYV VLBSh 'aTh-BGDY HBD BGDY HQDSh.

Latin Vulgate
16:32 expiabit autem sacerdos qui unctus fuerit et cuius initiatae manus ut sacerdotio fungatur pro patre suo indueturque stola linea et vestibus sanctis

King James Version
16:32 And the priest, whom he shall anoint, and whom he shall consecrate to minister in the priest's office in his father's stead, shall make the atonement, and shall put on the linen clothes, even the holy garments:

American Standard Version
16:32 And the priest, who shall be anointed and who shall be consecrated to be priest in his father`s stead, shall make the atonement, and shall put on the linen garments, even the holy garments:

Bible in Basic English
16:32 And the man on whose head the holy oil has been put, and who has been marked out to be a priest in his father's place, will do what is necessary to take away sin, and will put on the linen clothing, even the holy robes:

Darby's English Translation
16:32 And the priest who hath been anointed, and who hath been consecrated, to exercise the priesthood in his father`s stead, shall make atonement; and he shall put on the linen garments, the holy garments.

Douay Rheims Bible
16:32 And the priest that is anointed, and whose hands are consecrated to do the office of the priesthood in his father's stead, shall make atonement; and he shall be vested with the linen robe and the holy vestments,

Noah Webster Bible
16:32 And the priest whom he shall anoint, and whom he shall consecrate to minister in the priest's office in his father's stead, shall make the atonement, and shall put on the linen clothes, even the holy garments:

World English Bible
16:32 The priest, who shall be anointed and who shall be consecrated to be priest in his father`s place, shall make the atonement, and shall put on the linen garments, even the holy garments:

Young's Literal Translation
16:32 `And the priest whom he doth anoint, and whose hand he doth consecrate to act as priest instead of his father, hath made atonement, and hath put on the linen garments, the holy garments;

Modern Hebrew
וכפר את־מקדש הקדש
ואת־אהל מועד
ואת־המזבח יכפר
ועל הכהנים ועל־
כל־עם הקהל יכפר׃

Paleo-Hebrew (Before 585 B.C.)
16:33
-
-
-

-
-
.

Hebrew Transliterated
16:33 VKPhUr 'aTh-MQDSh HQDSh V'aTh-'aHL MV'yD V'aTh-HMZBCh YKPhUr V'yL HKHNYM V'yL- KL-'yM HQHL YKPhUr.

Latin Vulgate
16:33 et expiabit sanctuarium et tabernaculum testimonii atque altare sacerdotes quoque et universum populum

King James Version
16:33 And he shall make an atonement for the holy sanctuary, and he shall make an atonement for the tabernacle of the congregation, and for the altar, and he shall make an atonement for the priests, and for all the people of the congregation.

American Standard Version
16:33 and he shall make atonement for the holy sanctuary; and he shall make atonement for the tent of meeting and for the altar; and he shall make atonement for the priests and for all the people of the assembly.

Bible in Basic English
16:33 And he will make the holy place and the Tent of meeting and the altar free from sin; he will take away sin from the priests and from all the people.

Darby's English Translation
16:33 And he shall make atonement for the holy sanctuary; and for the tent of meeting, and for the altar shall he make atonement; and for the priests, and for the whole people of the congregation shall he make atonement.

Douay Rheims Bible
16:33 And he shall expiate the sanctuary and the tabernacle of the testimony and the altar, the priest also and all the people.

Noah Webster Bible
16:33 And he shall make an atonement for the holy sanctuary, and he shall make an atonement for the tabernacle of the congregation, and for the altar: and he shall make an atonement for the priests, and for all the people of the congregation.

World English Bible
16:33 and he shall make atonement for the holy sanctuary; and he shall make atonement for the tent of meeting and for the altar; and he shall make atonement for the priests and for all the people of the assembly.

Young's Literal Translation
16:33 and he hath made atonement for the holy sanctuary; and for the tent of meeting, even for the altar he doth make atonement; yea, for the priests, and for all the people of the assembly he maketh atonement.

Modern Hebrew
והיתה־זאת לכם
לחקת עולם לכפר
על־בני ישראל
מכל־חטאתם אחת
בשנה ויעש כאשר
צוה יהוה את־משה׃

Paleo-Hebrew (Before 585 B.C.)
16:34
-

-
-

. -

Hebrew Transliterated
16:34 VHYThH-Z'aTh LKM LChQTh 'yVLM LKPhUr 'yL-BNY YShUr'aL MKL-ChT'aThM 'aChTh BShNH VY'ySh K'aShUr TShVH YHVH 'aTh-MShH.

Latin Vulgate
16:34 eritque hoc vobis legitimum sempiternum ut oretis pro filiis Israhel et pro cunctis peccatis eorum semel in anno fecit igitur sicut praeceperat Dominus Mosi

King James Version
16:34 And this shall be an everlasting statute unto you, to make an atonement for the children of Israel for all their sins once a year. And he did as the LORD commanded Moses.

American Standard Version
16:34 And this shall be an everlasting statute unto you, to make atonement for the children of Israel because of all their sins once in the year. And he did as Jehovah commanded Moses.

Bible in Basic English
16:34 And let this be an order for ever for you, so that the sin of the children of Israel may be taken away once every year. And he did as the Lord gave orders to Moses.

Darby's English Translation
16:34 And this shall be an everlasting statute unto you, to make atonement for the children of Israel to cleanse them from all their sins once a year. And he did as Jehovah had commanded Moses.

Douay Rheims Bible
16:34 And this shall be an ordinance for ever, that you pray for the children of Israel, and for all their sins once in a year. He did therefore as the Lord had commanded Moses.

Noah Webster Bible
16:34 And this shall be an everlasting statute to you, to make an atonement for the children of Israel for all their sins once a year. And he did as the LORD commanded Moses.

World English Bible
16:34 This shall be an everlasting statute to you, to make atonement for the children of Israel because of all their sins once in the year. He did as Yahweh commanded Moses.

Young's Literal Translation
16:34 `And this hath been to you for a statute age-during, to make atonement for the sons of Israel, because of all their sins, once in a year;` and he doth as Jehovah hath commanded Moses.

Leviticus 17


Leviticus Chapter 17 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Leviticus 16

The Third Book of Moses, called Leviticus

Chapter 17

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16
Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
17:1

. -

Hebrew Transliterated
17:1 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
17:1 et locutus est Dominus ad Mosen dicens

King James Version
17:1 And the LORD spake unto Moses, saying,

American Standard Version
17:1 And Jehovah spake unto Moses, saying,

Bible in Basic English
17:1 And the Lord said to Moses,

Darby's English Translation
17:1 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
17:1 And the Lord spoke to Moses, saying:

Noah Webster Bible
17:1 And the LORD spoke to Moses, saying,

World English Bible
17:1 Yahweh spoke to Moses, saying,

Young's Literal Translation
17:1 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
דבר אל־אהרן
ואל־בניו ואל
כל־בני ישראל
ואמרת אליהם זה
הדבר אשר־ צוה
יהוה לאמר׃

Paleo-Hebrew (Before 585 B.C.)
17:2
-
-
-

-
.

Hebrew Transliterated
17:2 DBUr 'aL-'aHUrN V'aL-BNYV V'aL KL-BNY YShUr'aL V'aMUrTh 'aLYHM ZH HDBUr 'aShUr- TShVH YHVH L'aMUr.

Latin Vulgate
17:2 loquere Aaron et filiis eius et cunctis filiis Israhel et dices ad eos iste est sermo quem mandavit Dominus dicens

King James Version
17:2 Speak unto Aaron, and unto his sons, and unto all the children of Israel, and say unto them; This is the thing which the LORD hath commanded, saying,

American Standard Version
17:2 Speak unto Aaron, and unto his sons, and unto all the children of Israel, and say unto them: This is the thing which Jehovah hath commanded, saying,

Bible in Basic English
17:2 Say to Aaron and to his sons and to all the children of Israel: This is the order which the Lord has given.

Darby's English Translation
17:2 Speak unto Aaron, and unto his sons, and unto all the children of Israel, and say unto them, This is the thing which Jehovah hath commanded, saying,

Douay Rheims Bible
17:2 Speak to Aaron and his sons, and to all the children of Israel, saying to them: This is the word, which the Lord hath commanded, saying:

Noah Webster Bible
17:2 Speak to Aaron, and to his sons, and to all the children of Israel, and say to them, This is the thing which the LORD hath commanded, saying,

World English Bible
17:2 Speak to Aaron, and to his sons, and to all the children of Israel, and tell them: This is the thing which Yahweh has commanded, saying,

Young's Literal Translation
17:2 `Speak unto Aaron, and unto his sons, and unto all the sons of Israel; and thou hast said unto them, This is the thing which Jehovah hath commanded, saying,

Modern Hebrew
איש איש מבית
ישראל אשר ישחט
שור או־כשב או־עז
במחנה או אשר ישחט
מחוץ למחנה׃

Paleo-Hebrew (Before 585 B.C.)
17:3

-
-

.

Hebrew Transliterated
17:3 'aYSh 'aYSh MBYTh YShUr'aL 'aShUr YShChT ShVUr 'aV-KShB 'aV-'yZ BMChNH 'aV 'aShUr YShChT MChVTSh LMChNH.

Latin Vulgate
17:3 homo quilibet de domo Israhel si occiderit bovem aut ovem sive capram in castris vel extra castra

King James Version
17:3 What man soever there be of the house of Israel, that killeth an ox, or lamb, or goat, in the camp, or that killeth it out of the camp,

American Standard Version
17:3 What man soever there be of the house of Israel, that killeth an ox, or lamb, or goat, in the camp, or that killeth it without the camp,

Bible in Basic English
17:3 If any man of Israel puts to death an ox or a lamb or a goat, in or outside the tent-circle;

Darby's English Translation
17:3 Every one of the house of Israel that slaughtereth an ox, or sheep, or goat, in the camp, or that slaughtereth it out of the camp,

Douay Rheims Bible
17:3 Any man whosoever of the house of Israel if he kill an ox, or a sheep, or a goat in the camp, or without the camp,

Noah Webster Bible
17:3 Whatever man there may be of the house of Israel, that killeth an ox, or lamb, or goat in the camp, or that killeth it out of the camp,

World English Bible
17:3 Whatever man there be of the house of Israel, who kills an ox, or lamb, or goat, in the camp, or who kills it outside of the camp,

Young's Literal Translation
17:3 Any man of the house of Israel who slaughtereth ox, or lamb, or goat, in the camp, or who slaughtereth at the outside of the camp,

Modern Hebrew
ואל־פתח אהל מועד
לא הביאו להקריב
קרבן ליהוה לפני
משכן יהוה דם יחשב
לאיש ההוא דם שפך
ונכרת האיש ההוא
מקרב עמו׃

Paleo-Hebrew (Before 585 B.C.)
17:4
-

.

Hebrew Transliterated
17:4 V'aL-PhThCh 'aHL MV'yD L'a HBY'aV LHQUrYB QUrBN LYHVH LPhNY MShKN YHVH DM YChShB L'aYSh HHV'a DM ShPhK VNKUrTh H'aYSh HHV'a MQUrB 'yMV.

Latin Vulgate
17:4 et non obtulerit ad ostium tabernaculi oblationem Domino sanguinis reus erit quasi sanguinem fuderit sic peribit de medio populi sui

King James Version
17:4 And bringeth it not unto the door of the tabernacle of the congregation, to offer an offering unto the LORD before the tabernacle of the LORD; blood shall be imputed unto that man; he hath shed blood; and that man shall be cut off from among his people:

American Standard Version
17:4 and hath not brought it unto the door of the tent of meeting, to offer it as an oblation unto Jehovah before the tabernacle of Jehovah: blood shall be imputed unto that man; he hath shed blood; and that man shall be cut off from among his people:

Bible in Basic English
17:4 And has not taken it to the door of the Tent of meeting, to make an offering to the Lord, before the Lord's House, its blood will be on him, for he has taken life, and he will be cut off from among his people:

Darby's English Translation
17:4 and doth not bring it to the entrance of the tent of meeting to present it as an offering to Jehovah, before the tabernacle of Jehovah, blood shall be reckoned unto that man: he hath shed blood; and that man shall be cut off from among his people,

Douay Rheims Bible
17:4 And offer it not at the door of the tabernacle an oblation to the Lord, shall be guilty of blood: as if he had shed blood, so shall he perish from the midst of his people.

Noah Webster Bible
17:4 And bringeth it not to the door of the tabernacle of the congregation, to offer an offering to the LORD before the tabernacle of the LORD; blood shall be imputed to that man; he hath shed blood; and that man shall be cut off from among his people:

World English Bible
17:4 and hasn`t brought it to the door of the tent of meeting, to offer it as an offering to Yahweh before the tent of Yahweh: blood shall be imputed to that man; he has shed blood; and that man shall be cut off from among his people:

Young's Literal Translation
17:4 and unto the opening of the tent of meeting hath not brought it in to bring near an offering to Jehovah before the tabernacle of Jehovah, blood is reckoned to that man -- blood he hath shed -- and that man hath been cut off from the midst of his people;

Modern Hebrew
למען אשר יביאו
בני ישראל
את־זבחיהם אשר הם
זבחים על־פני השדה
והביאם ליהוה
אל־פתח אהל מועד
אל־הכהן וזבחו
זבחי שלמים ליהוה
אותם׃

Paleo-Hebrew (Before 585 B.C.)
17:5

-

-

-

-

.

Hebrew Transliterated
17:5 LM'yN 'aShUr YBY'aV BNY YShUr'aL 'aTh-ZBChYHM 'aShUr HM ZBChYM 'yL-PhNY HShDH VHBY'aM LYHVH 'aL-PhThCh 'aHL MV'yD 'aL-HKHN VZBChV ZBChY ShLMYM LYHVH 'aVThM.

Latin Vulgate
17:5 ideo offerre debent sacerdoti filii Israhel hostias suas quas occidunt in agro ut sanctificentur Domino ante ostium tabernaculi testimonii et immolent eas hostias pacificas Domino

King James Version
17:5 To the end that the children of Israel may bring their sacrifices, which they offer in the open field, even that they may bring them unto the LORD, unto the door of the tabernacle of the congregation, unto the priest, and offer them for peace offerings unto the LORD.

American Standard Version
17:5 To the end that the children of Israel may bring their sacrifices, which they sacrifice in the open field, even that they may bring them unto Jehovah, unto the door of the tent of meeting, unto the priest, and sacrifice them for sacrifices of peace-offerings unto Jehovah.

Bible in Basic English
17:5 So that the children of Israel may take to the Lord, to the door of the Tent of meeting and to the priest, the offerings which they have put to death in the open country, and that they may make their peace-offerings to the Lord.

Darby's English Translation
17:5 to the end that the children of Israel bring their sacrifices, which they sacrifice in the open field, that they bring them to Jehovah, unto the entrance of the tent of meeting, unto the priest, and sacrifice them as sacrifices of peace-offerings to Jehovah.

Douay Rheims Bible
17:5 Therefore the children of Israel shall bring to the priest their victims, which they kill in the field, that they may be sanctified to the Lord before the door of the tabernacle of the testimony, and they may sacrifice them for peace offerings to the Lord.

Noah Webster Bible
17:5 To the end that the children of Israel may bring their sacrifices which they offer in the open field, even that they may bring them to the LORD, to the door of the tabernacle of the congregation, to the priest, and offer them for peace-offerings to the LORD.

World English Bible
17:5 To the end that the children of Israel may bring their sacrifices, which they sacrifice in the open field, even that they may bring them to Yahweh, to the door of the tent of meeting, to the priest, and sacrifice them for sacrifices of peace-offerings to Yahweh.

Young's Literal Translation
17:5 so that the sons of Israel do bring in their sacrifices which they are sacrificing on the face of the field, yea, they have brought them in to Jehovah, unto the opening of the tent of meeting, unto the priest, and they have sacrificed sacrifices of peace-offerings to Jehovah with them.

Modern Hebrew
וזרק הכהן את־הדם
על־מזבח יהוה פתח
אהל מועד והקטיר
החלב לריח ניחח
ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
17:6

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
17:6 VZUrQ HKHN 'aTh-HDM 'yL-MZBCh YHVH PhThCh 'aHL MV'yD VHQTYUr HChLB LUrYCh NYChCh LYHVH.

Latin Vulgate
17:6 fundetque sacerdos sanguinem super altare Domini ad ostium tabernaculi testimonii et adolebit adipem in odorem suavitatis Domino

King James Version
17:6 And the priest shall sprinkle the blood upon the altar of the LORD at the door of the tabernacle of the congregation, and burn the fat for a sweet savour unto the LORD.

American Standard Version
17:6 And the priest shall sprinkle the blood upon the altar of Jehovah at the door of the tent of meeting, and burn the fat for a sweet savor unto Jehovah.

Bible in Basic English
17:6 And the priest will put blood on the altar of the Lord at the door of the Tent of meeting, burning the fat for a sweet smell to the Lord.

Darby's English Translation
17:6 And the priest shall sprinkle the blood upon the altar of Jehovah, at the entrance of the tent of meeting, and burn the fat for a sweet odour to Jehovah.

Douay Rheims Bible
17:6 And the priest shall pour the blood upon the altar of the Lord, at the door of the tabernacle of the testimony, and shall burn the fat for a sweet odour to the Lord.

Noah Webster Bible
17:6 And the priest shall sprinkle the blood upon the altar of the LORD at the door of the tabernacle of the congregation, and burn the fat for a sweet savor to the LORD.

World English Bible
17:6 The priest shall sprinkle the blood on the altar of Yahweh at the door of the tent of meeting, and burn the fat for a sweet savor to Yahweh.

Young's Literal Translation
17:6 `And the priest hath sprinkled the blood upon the altar of Jehovah, at the opening of the tent of meeting, and hath made perfume with the fat for sweet fragrance to Jehovah;

Modern Hebrew
ולא־יזבחו עוד
את־זבחיהם לשעירם
אשר הם זנים
אחריהם חקת עולם
תהיה־זאת להם
לדרתם׃

Paleo-Hebrew (Before 585 B.C.)
17:7
-
-

-
.

Hebrew Transliterated
17:7 VL'a-YZBChV 'yVD 'aTh-ZBChYHM LSh'yYUrM 'aShUr HM ZNYM 'aChUrYHM ChQTh 'yVLM ThHYH-Z'aTh LHM LDUrThM.

Latin Vulgate
17:7 et nequaquam ultra immolabunt hostias suas daemonibus cum quibus fornicati sunt legitimum sempiternum erit illis et posteris eorum

King James Version
17:7 And they shall no more offer their sacrifices unto devils, after whom they have gone a whoring. This shall be a statute for ever unto them throughout their generations.

American Standard Version
17:7 And they shall no more sacrifice their sacrifices unto the he-goats, after which they play the harlot. This shall be a statute forever unto them throughout their generations.

Bible in Basic English
17:7 And let them make no more offerings to evil spirits, after which they have gone, turning away from the Lord. Let this be a law to them for ever, through all their generations.

Darby's English Translation
17:7 And they shall no more sacrifice their sacrifices unto demons, after whom they go a whoring. This shall be an everlasting statute unto them for their generations.

Douay Rheims Bible
17:7 And they shall no more sacrifice their victims to devils, with whom they have committed fornication. It shall be an ordinance for ever to them and to their posterity.

Noah Webster Bible
17:7 And they shall no more offer their sacrifices to idols, with which they have committed idolatry: This shall be a statute for ever to them throughout their generations.

World English Bible
17:7 They shall no more sacrifice their sacrifices to the male goats, after which they play the prostitute. This shall be a statute forever to them throughout their generations.

Young's Literal Translation
17:7 and they sacrifice not any more their sacrifices to goats after which they are going a-whoring; a statute age-during is this to them, to their generations.

Modern Hebrew
ואלהם תאמר איש
איש מבית ישראל
ומן־הגר אשר־יגור
בתוכם אשר־יעלה
עלה או־זבח׃

Paleo-Hebrew (Before 585 B.C.)
17:8

- [image] [image] [image] [image] [image] [image] -
-
. -

Hebrew Transliterated
17:8 V'aLHM Th'aMUr 'aYSh 'aYSh MBYTh YShUr'aL VMN-HGUr 'aShUr-YGVUr BThVKM 'aShUr-Y'yLH 'yLH 'aV-ZBCh.

Latin Vulgate
17:8 et ad ipsos dices homo de domo Israhel et de advenis qui peregrinantur apud vos qui obtulerit holocaustum sive victimam

King James Version
17:8 And thou shalt say unto them, Whatsoever man there be of the house of Israel, or of the strangers which sojourn among you, that offereth a burnt offering or sacrifice,

American Standard Version
17:8 And thou shalt say unto them, Whatsoever man there be of the house of Israel, or of the strangers that sojourn among them, that offereth a burnt-offering or sacrifice,

Bible in Basic English
17:8 And say to them, If any man of Israel, or any other living among them, makes a burned offering or other offering,

Darby's English Translation
17:8 And thou shalt say unto them, Every one of the house of Israel, and of the strangers who sojourn among them, that offereth up a burnt-offering or sacrifice,

Douay Rheims Bible
17:8 And thou shalt say to them: The man of the house of Israel, and of the strangers who sojourn among you, that offereth a holocaust or a victim,

Noah Webster Bible
17:8 And thou shalt say to them, Whatever man there may be of the house of Israel, or of the strangers which sojourn among you, that offereth a burnt-offering or sacrifice,

World English Bible
17:8 You shall tell them, Whatever man there be of the house of Israel, or of the strangers who sojourn among them, who offers a burnt offering or sacrifice,

Young's Literal Translation
17:8 `And unto them thou sayest: Any man of the house of Israel, or of the sojourners, who sojourneth in your midst, who causeth burnt-offering or sacrifice to ascend,

Modern Hebrew
ואל־פתח אהל מועד
לא יביאנו לעשות
אתו ליהוה ונכרת
האיש ההוא מעמיו׃

Paleo-Hebrew (Before 585 B.C.)
17:9
-

.

Hebrew Transliterated
17:9 V'aL-PhThCh 'aHL MV'yD L'a YBY'aNV L'yShVTh 'aThV LYHVH VNKUrTh H'aYSh HHV'a M'yMYV.

Latin Vulgate
17:9 et ad ostium tabernaculi testimonii non adduxerit eam ut offeratur Domino interibit de populo suo

King James Version
17:9 And bringeth it not unto the door of the tabernacle of the congregation, to offer it unto the LORD; even that man shall be cut off from among his people.

American Standard Version
17:9 and bringeth it not unto the door of the tent of meeting, to sacrifice it unto Jehovah; that man shall be cut off from his people.

Bible in Basic English
17:9 And does not take it to the door of the Tent of meeting to make an offering to the Lord, that man will be cut off from among his people.

Darby's English Translation
17:9 and bringeth it not to the entrance of the tent of meeting, to offer it up to Jehovah -- that man shall be cut off from his peoples.

Douay Rheims Bible
17:9 And bringeth it not to the door of the tabernacle of the testimony, that it may be offered to the Lord, shall perish from among his people.

Noah Webster Bible
17:9 And bringeth it not to the door of the tabernacle of the congregation, to offer it to the LORD; even that man shall be cut off from among his people.

World English Bible
17:9 and doesn`t bring it to the door of the tent of meeting, to sacrifice it to Yahweh; that man shall be cut off from his people.

Young's Literal Translation
17:9 and unto the opening of the tent of meeting doth not bring it in to make it to Jehovah -- that man hath been cut off from his people.

Modern Hebrew
ואיש איש מבית
ישראל ומן־הגר הגר
בתוכם אשר יאכל
כל־דם ונתתי פני
בנפש האכלת את־הדם
והכרתי אתה מקרב
עמה׃

Paleo-Hebrew (Before 585 B.C.)
17:10

-

-

-

.

Hebrew Transliterated
17:10 V'aYSh 'aYSh MBYTh YShUr'aL VMN-HGUr HGUr BThVKM 'aShUr Y'aKL KL-DM VNThThY PhNY BNPhSh H'aKLTh 'aTh-HDM VHKUrThY 'aThH MQUrB 'yMH.

Latin Vulgate
17:10 homo quilibet de domo Israhel et de advenis qui peregrinantur inter eos si comederit sanguinem obfirmabo faciem meam contra animam illius et disperdam eam de populo suo

King James Version
17:10 And whatsoever man there be of the house of Israel, or of the strangers that sojourn among you, that eateth any manner of blood; I will even set my face against that soul that eateth blood, and will cut him off from among his people.

American Standard Version
17:10 And whatsoever man there be of the house of Israel, or of the strangers that sojourn among them, that eateth any manner of blood, I will set my face against that soul that eateth blood, and will cut him off from among his people.

Bible in Basic English
17:10 And if any man of Israel, or any other living among them, takes any sort of blood for food, my wrath will be turned against that man and he will be cut off from among his people.

Darby's English Translation
17:10 And every one of the house of Israel, or of the strangers who sojourn among them, that eateth any manner of blood, -- I will set my face against the soul that hath eaten blood, and will cut him off from among his people;

Douay Rheims Bible
17:10 If any man whosoever of the house of Israel, and of the strangers that sojourn among them, eat blood, I will set my face against his soul, and will cut him off from among his people:

Noah Webster Bible
17:10 And whatever man there may be of the house of Israel, or of the strangers that sojourn among you, that eateth any manner of blood; I will even set my face against that soul that eateth blood, and will cut him off from among his people.

World English Bible
17:10 Whatever man there be of the house of Israel, or of the strangers who sojourn among them, who eats any manner of blood, I will set my face against that soul who eats blood, and will cut him off from among his people.

Young's Literal Translation
17:10 `And any man of the house of Israel, or of the sojourners, who is sojourning in your midst, who eateth any blood, I have even set My face against the person who is eating the blood, and have cut him off from the midst of his people;

Modern Hebrew
כי נפש הבשר בדם
הוא ואני נתתיו
לכם על־המזבח לכפר
על־נפשתיכם כי־הדם
הוא בנפש יכפר׃

Paleo-Hebrew (Before 585 B.C.)
17:11

-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
17:11 KY NPhSh HBShUr BDM HV'a V'aNY NThThYV LKM 'yL-HMZBCh LKPhUr 'yL-NPhShThYKM KY-HDM HV'a BNPhSh YKPhUr.

Latin Vulgate
17:11 quia anima carnis in sanguine est et ego dedi illum vobis ut super altare in eo expietis pro animabus vestris et sanguis pro animae piaculo sit

King James Version
17:11 For the life of the flesh is in the blood: and I have given it to you upon the altar to make an atonement for your souls: for it is the blood that maketh an atonement for the soul.

American Standard Version
17:11 For the life of the flesh is in the blood; and I have given it to you upon the altar to make atonement for your souls: for it is the blood that maketh atonement by reason of the life.

Bible in Basic English
17:11 For the life of the flesh is in its blood; and I have given it to you on the altar to take away your sin: for it is the blood which makes free from sin because of the life in it.

Darby's English Translation
17:11 for the soul of the flesh is in the blood; and I have given it to you upon the altar to make atonement for your souls, for it is the blood that maketh atonement for the soul.

Douay Rheims Bible
17:11 Because the life of the flesh is in the blood: and I have given it to you, that you may make atonement with it upon the altar for your souls, and the blood may be for an expiation of the soul.

Noah Webster Bible
17:11 For the life of the flesh is in the blood: and I have given it to you upon the altar, to make an atonement for your souls: for it is the blood that maketh an atonement for the soul.

World English Bible
17:11 For the life of the flesh is in the blood; and I have given it to you on the altar to make atonement for your souls: for it is the blood that makes atonement by reason of the life.

Young's Literal Translation
17:11 for the life of the flesh is in the blood, and I have given it to you on the altar, to make atonement for your souls; for it is the blood which maketh atonement for the soul.

Modern Hebrew
על־כן אמרתי לבני
ישראל כל־נפש מכם
לא־תאכל דם והגר
הגר בתוככם
לא־יאכל דם׃

Paleo-Hebrew (Before 585 B.C.)
17:12
-

-
-

-
.

Hebrew Transliterated
17:12 'yL-KN 'aMUrThY LBNY YShUr'aL KL-NPhSh MKM L'a-Th'aKL DM VHGUr HGUr BThVKKM L'a-Y'aKL DM.

Latin Vulgate
17:12 idcirco dixi filiis Israhel omnis anima ex vobis non comedet sanguinem nec ex advenis qui peregrinantur inter vos

King James Version
17:12 Therefore I said unto the children of Israel, No soul of you shall eat blood, neither shall any stranger that sojourneth among you eat blood.

American Standard Version
17:12 Therefore I said unto the children of Israel, No soul of you shall eat blood, neither shall any stranger that sojourneth among you eat blood.

Bible in Basic English
17:12 For this reason I have said to the children of Israel, No man among you, or any others living with you, may take blood as food.

Darby's English Translation
17:12 Therefore have I said unto the children of Israel, No soul of you shall eat blood, neither shall the stranger who sojourneth among you eat blood.

Douay Rheims Bible
17:12 Therefore I have said to the children of Israel: No soul of you, nor of the strangers that sojourn among you, shall eat blood.

Noah Webster Bible
17:12 Therefore I said to the children of Israel, No soul of you shall eat blood, neither shall any stranger that sojourneth among you eat blood.

World English Bible
17:12 Therefore I said to the children of Israel, No soul of you shall eat blood, neither shall any stranger who sojourns among you eat blood.

Young's Literal Translation
17:12 `Therefore I have said to the sons of Israel, No person among you doth eat blood, and the sojourner who is sojourning in your midst doth not eat blood;

Modern Hebrew
ואיש איש מבני
ישראל ומן־הגר הגר
בתוכם אשר יצוד
ציד חיה או־ עוף
אשר יאכל ושפך
את־דמו וכסהו
בעפר׃

Paleo-Hebrew (Before 585 B.C.)
17:13

-

-

-
.

Hebrew Transliterated
17:13 V'aYSh 'aYSh MBNY YShUr'aL VMN-HGUr HGUr BThVKM 'aShUr YTShVD TShYD ChYH 'aV- 'yVPh 'aShUr Y'aKL VShPhK 'aTh-DMV VKSHV B'yPhUr.

Latin Vulgate
17:13 homo quicumque de filiis Israhel et de advenis qui peregrinantur apud vos si venatione atque aucupio ceperit feram vel avem quibus vesci licitum est fundat sanguinem eius et operiat illum terra

King James Version
17:13 And whatsoever man there be of the children of Israel, or of the strangers that sojourn among you, which hunteth and catcheth any beast or fowl that may be eaten; he shall even pour out the blood thereof, and cover it with dust.

American Standard Version
17:13 And whatsoever man there be of the children of Israel, or of the strangers that sojourn among them, who taketh in hunting any beast or bird that may be eaten; he shall pour out the blood thereof, and cover it with dust.

Bible in Basic English
17:13 And any man of Israel, or any other living among them, who gets with his bow any beast or bird used for food, is to see that its blood is covered with earth.

Darby's English Translation
17:13 And every one of the children of Israel, and of the strangers who sojourn among them, that catcheth in the hunt a beast or fowl that may be eaten, he shall pour out the blood thereof, and cover it with earth;

Douay Rheims Bible
17:13 Any man whosoever of the children of Israel, and of the strangers that sojourn among you, if by hunting or fowling, he take a wild beast or a bird, which is lawful to eat, let him pour out its blood, and cover it with earth.

Noah Webster Bible
17:13 And whatever man there may be of the children of Israel, or of the strangers that sojourn among you, who hunteth and catcheth any beast or fowl that may be eaten; he shall even pour out its blood, and cover it with dust.

World English Bible
17:13 Whatever man there be of the children of Israel, or of the strangers who sojourn among them, who takes in hunting any animal or bird that may be eaten; he shall pour out the blood of it, and cover it with dust.

Young's Literal Translation
17:13 and any man of the sons of Israel, or of the sojourners, who is sojourning in your midst, who hunteth venison, beast or fowl, which is eaten -- hath even poured out its blood, and hath covered it with dust;

Modern Hebrew
כי־נפש כל־בשר דמו
בנפשו הוא ואמר
לבני ישראל דם
כל־בשר לא תאכלו
כי נפש כל־בשר דמו
הוא כל־אכליו
יכרת׃

Paleo-Hebrew (Before 585 B.C.)
17:14
- [image] [image] [image] [image] [image] -

-

-
-
.

Hebrew Transliterated
17:14 KY-NPhSh KL-BShUr DMV BNPhShV HV'a V'aMUr LBNY YShUr'aL DM KL-BShUr L'a Th'aKLV KY NPhSh KL-BShUr DMV HV'a KL-'aKLYV YKUrTh.

Latin Vulgate
17:14 anima enim omnis carnis in sanguine est unde dixi filiis Israhel sanguinem universae carnis non comedetis quia anima carnis in sanguine est et quicumque comederit illum interibit

King James Version
17:14 For it is the life of all flesh; the blood of it is for the life thereof: therefore I said unto the children of Israel, Ye shall eat the blood of no manner of flesh: for the life of all flesh is the blood thereof: whosoever eateth it shall be cut off.

American Standard Version
17:14 For as to the life of all flesh, the blood thereof is all one with the life thereof: therefore I said unto the children of Israel, Ye shall eat the blood of no manner of flesh; for the life of all flesh is the blood thereof: whosoever eateth it shall be cut off.

Bible in Basic English
17:14 For the blood is the life of all flesh: and so I have said to the children of Israel, You may not take any sort of blood as food, and any man who does so will be cut of.

Darby's English Translation
17:14 for as to the life of all flesh, its blood is the life in it; and I have said unto the children of Israel, Of the blood of no manner of flesh shall ye eat, for the life of all flesh is its blood: whoever eateth it shall be cut off.

Douay Rheims Bible
17:14 For the life of all flesh is in the blood: therefore I said to the children of Israel: You shall not eat the blood of any flesh at all, because the life of the flesh is in the blood, and whosoever eateth it, shall be cut off.

Noah Webster Bible
17:14 For it is the life of all flesh, the blood of it is for the life of it; therefore I said to the children of Israel, Ye shall eat the blood of no manner of flesh: for the life of all flesh is its blood: whoever eateth it shall be cut off.

World English Bible
17:14 For as to the life of all flesh, the blood of it is all one with the life of it: therefore I said to the children of Israel, You shall eat the blood of no manner of flesh; for the life of all flesh is the blood of it: whoever eats it shall be cut off.

Young's Literal Translation
17:14 for it is the life of all flesh, its blood is for its life; and I say to the sons of Israel, Blood of any flesh ye do not eat, for the life of all flesh is its blood; any one eating it is cut off.

Modern Hebrew
וכל־נפש אשר תאכל
נבלה וטרפה באזרח
ובגר וכבס בגדיו
ורחץ במים וטמא
עד־הערב וטהר׃

Paleo-Hebrew (Before 585 B.C.)
17:15
-

. -

Hebrew Transliterated
17:15 VKL-NPhSh 'aShUr Th'aKL NBLH VTUrPhH B'aZUrCh VBGUr VKBS BGDYV VUrChTSh BMYM VTM'a 'yD-H'yUrB VTHUr.

Latin Vulgate
17:15 anima quae comederit morticinum vel captum a bestia tam de indigenis quam de advenis lavabit vestes suas et semet ipsum aqua et contaminatus erit usque ad vesperum et hoc ordine mundus fiet

King James Version
17:15 And every soul that eateth that which died of itself, or that which was torn with beasts, whether it be one of your own country, or a stranger, he shall both wash his clothes, and bathe himself in water, and be unclean until the even: then shall he be clean.

American Standard Version
17:15 And every soul that eateth that which dieth of itself, or that which is torn of beasts, whether he be home-born or a sojourner, he shall wash his clothes, and bathe himself in water, and be unclean until the even: then shall he be clean.

Bible in Basic English
17:15 And anyone who takes as food anything which has come to a natural end, or anything which has been put to death by beasts, if he is one of you by birth, or of another nation, will have to have his clothing washed and his body bathed in water and be unclean till evening, and then he will be clean.

Darby's English Translation
17:15 And every soul that eateth of a dead carcase, or of that which was torn, be it one home-born, or a stranger, he shall wash his clothes, and bathe in water, and be unclean until the even: then he shall be clean.

Douay Rheims Bible
17:15 The soul that eateth that which died of itself, or has been caught by a beast, whether he be one of your own country or a stranger, shall wash his clothes and himself with water, and shall be defiled until the evening: and in this manner he shall be made clean.

Noah Webster Bible
17:15 And every soul that eateth that which died of itself, or that which was torn with beasts, (whether it is one of your own country, or a stranger) he shall both wash his clothes, and bathe himself in water, and be unclean until the evening; then shall he be clean.

World English Bible
17:15 Every soul who eats that which dies of itself, or that which is torn of animals, whether he be home-born or a sojourner, he shall wash his clothes, and bathe himself in water, and be unclean until the even: then shall he be clean.

Young's Literal Translation
17:15 `And any person who eateth a carcase or torn thing, among natives or among sojourners -- hath both washed his garments, and hath bathed with water, and hath been unclean until the evening -- then he hath been clean;

Modern Hebrew
ואם לא יכבס ובשרו
לא ירחץ ונשא
עונו׃

Paleo-Hebrew (Before 585 B.C.)
17:16

.

Hebrew Transliterated
17:16 V'aM L'a YKBS VBShUrV L'a YUrChTSh VNSh'a 'yVNV.

Latin Vulgate
17:16 quod si non laverit vestimenta sua nec corpus portabit iniquitatem suam

King James Version
17:16 But if he wash them not, nor bathe his flesh; then he shall bear his iniquity.

American Standard Version
17:16 But if he wash them not, nor bathe his flesh, then he shall bear his iniquity.

Bible in Basic English
17:16 But if his clothing is not washed and his body bathed, his sin will be on him.

Darby's English Translation
17:16 And if he wash them not nor bathe his flesh, then he shall bear his iniquity.

Douay Rheims Bible
17:16 But if he do not wash his clothes, and his body, he shall bear his iniquity.

Noah Webster Bible
17:16 But if he doth not wash them, nor bathe his flesh; then he shall bear his iniquity.

World English Bible
17:16 But if he doesn`t wash them, nor bathe his flesh, then he shall bear his iniquity.

Young's Literal Translation
17:16 and if he wash not, and his flesh bathe not -- then he hath borne his iniquity.`

Leviticus 18


Leviticus Chapter 18 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Leviticus 17

The Third Book of Moses, called Leviticus

Chapter 18

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30
Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
18:1

. -

Hebrew Transliterated
18:1 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
18:1 locutusque est Dominus ad Mosen dicens

King James Version
18:1 And the LORD spake unto Moses, saying,

American Standard Version
18:1 And Jehovah spake unto Moses, saying,

Bible in Basic English
18:1 And the Lord said to Moses,

Darby's English Translation
18:1 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
18:1 And the Lord spoke to Moses, saying:

Noah Webster Bible
18:1 And the LORD spoke to Moses, saying,

World English Bible
18:1 Yahweh spoke to Moses, saying,

Young's Literal Translation
18:1 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
דבר אל־בני ישראל
ואמרת אלהם אני
יהוה אלהיכם׃

Paleo-Hebrew (Before 585 B.C.)
18:2
-

.

Hebrew Transliterated
18:2 DBUr 'aL-BNY YShUr'aL V'aMUrTh 'aLHM 'aNY YHVH 'aLHYKM.

Latin Vulgate
18:2 loquere filiis Israhel et dices ad eos ego Dominus Deus vester

King James Version
18:2 Speak unto the children of Israel, and say unto them, I am the LORD your God.

American Standard Version
18:2 Speak unto the children of Israel, and say unto them, I am Jehovah your God.

Bible in Basic English
18:2 Say to the children of Israel, I am the Lord your God.

Darby's English Translation
18:2 Speak unto the children of Israel, and say unto them, I am Jehovah your God.

Douay Rheims Bible
18:2 Speak to the children of Israel, and thou shalt say to them: I am the Lord your God.

Noah Webster Bible
18:2 Speak to the children of Israel, and say to them, I am the LORD your God.

World English Bible
18:2 Speak to the children of Israel, and tell them, I am Yahweh your God.

Young's Literal Translation
18:2 `Speak unto the sons of Israel, and thou hast said unto them, I am Jehovah your God;

Modern Hebrew
כמעשה ארץ־מצרים
אשר ישבתם־בה לא
תעשו וכמעשה
ארץ־כנען אשר אני
מביא אתכם שמה לא
תעשו ובחקתיהם לא
תלכו׃

Paleo-Hebrew (Before 585 B.C.)
18:3
-
-

-

.

Hebrew Transliterated
18:3 KM'yShH 'aUrTSh-MTShUrYM 'aShUr YShBThM-BH L'a Th'yShV VKM'yShH 'aUrTSh-KN'yN 'aShUr 'aNY MBY'a 'aThKM ShMH L'a Th'yShV VBChQThYHM L'a ThLKV.

Latin Vulgate
18:3 iuxta consuetudinem terrae Aegypti in qua habitastis non facietis et iuxta morem regionis Chanaan ad quam ego introducturus sum vos non agetis nec in legitimis eorum ambulabitis

King James Version
18:3 After the doings of the land of Egypt, wherein ye dwelt, shall ye not do: and after the doings of the land of Canaan, whither I bring you, shall ye not do: neither shall ye walk in their ordinances.

American Standard Version
18:3 After the doings of the land of Egypt, wherein ye dwelt, shall ye not do: and after the doings of the land of Canaan, whither I bring you, shall ye not do; neither shall ye walk in their statutes.

Bible in Basic English
18:3 You may not do those things which were done in the land of Egypt where you were living; and you may not do those things which are done in the land of Canaan where I am taking you, or be guided in your behaviour by their rules.

Darby's English Translation
18:3 After the doings of the land of Egypt, wherein ye dwelt, shall ye not do; and after the doings of the land of Canaan, whither I bring you, shall ye not do; neither shall ye walk in their customs.

Douay Rheims Bible
18:3 You shall not do according to the custom of the land of Egypt, in which you dwelt: neither shall you act according to the manner of the country of Chanaan, into which I will bring you, nor shall you walk in their ordinances.

Noah Webster Bible
18:3 After the doings of the land of Egypt in which ye dwelt, shall ye not do: and after the doings of the land of Canaan whither I bring you, shall ye not do: neither shall ye walk in their ordinances.

World English Bible
18:3 After the doings of the land of Egypt, in which you lived, you shall not do: and after the doings of the land of Canaan, where I bring you, you shall not do; neither shall you walk in their statutes.

Young's Literal Translation
18:3 according to the work of the land of Egypt in which ye have dwelt ye do not, and according to the work of the land of Canaan whither I am bringing you in, ye do not, and in their statutes ye walk not.

Modern Hebrew
את־משפטי תעשו
ואת־חקתי תשמרו
ללכת בהם אני יהוה
אלהיכם׃

Paleo-Hebrew (Before 585 B.C.)
18:4
-
-

.

Hebrew Transliterated
18:4 'aTh-MShPhTY Th'yShV V'aTh-ChQThY ThShMUrV LLKTh BHM 'aNY YHVH 'aLHYKM.

Latin Vulgate
18:4 facietis iudicia mea et praecepta servabitis et ambulabitis in eis ego Dominus Deus vester

King James Version
18:4 Ye shall do my judgments, and keep mine ordinances, to walk therein: I am the LORD your God.

American Standard Version
18:4 Mine ordinances shall ye do, and my statutes shall ye keep, to walk therein: I am Jehovah your God.

Bible in Basic English
18:4 But you are to be guided by my decisions and keep my rules, and be guided by them: I am the Lord your God.

Darby's English Translation
18:4 Mine ordinances shall ye do and my statutes shall ye observe to walk therein: I am Jehovah your God.

Douay Rheims Bible
18:4 You shall do my judgments, and shall observe my precepts, and shall walk in them. I am the Lord your God.

Noah Webster Bible
18:4 Ye shall perform my judgments, and keep my ordinances, to walk in them; I am the LORD your God.

World English Bible
18:4 My ordinances shall you do, and my statutes shall you keep, to walk therein: I am Yahweh your God.

Young's Literal Translation
18:4 `My judgments ye do, and My statutes ye keep, to walk in them; I am Jehovah your God;

Modern Hebrew
ושמרתם את־חקתי
ואת־משפטי אשר
יעשה אתם האדם וחי
בהם אני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
18:5
-
-

.

Hebrew Transliterated
18:5 VShMUrThM 'aTh-ChQThY V'aTh-MShPhTY 'aShUr Y'yShH 'aThM H'aDM VChY BHM 'aNY YHVH.

Latin Vulgate
18:5 custodite leges meas atque iudicia quae faciens homo vivet in eis ego Dominus

King James Version
18:5 Ye shall therefore keep my statutes, and my judgments: which if a man do, he shall live in them: I am the LORD.

American Standard Version
18:5 Ye shall therefore keep my statutes, and mine ordinances; which if a man do, he shall live in them: I am Jehovah.

Bible in Basic English
18:5 So keep my rules and my decisions, which, if a man does them, will be life to him: I am the Lord.

Darby's English Translation
18:5 And ye shall observe my statutes and my judgments, by which the man that doeth them shall live: I am Jehovah.

Douay Rheims Bible
18:5 Keep my laws and my judgments, which if a man do, he shall live in them. I am the Lord.

Noah Webster Bible
18:5 Ye shall therefore keep my statutes and my judgments: which if a man doeth, he shall live in them: I am the LORD.

World English Bible
18:5 You shall therefore keep my statutes, and my ordinances; which if a man do, he shall live in them: I am Yahweh.

Young's Literal Translation
18:5 and ye have kept My statutes and My judgments which man doth and liveth in them; I am Jehovah.

Modern Hebrew
איש איש אל־כל־שאר
בשרו לא תקרבו
לגלות ערוה אני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
18:6

- [image] [image] -

.

Hebrew Transliterated
18:6 'aYSh 'aYSh 'aL-KL-Sh'aUr BShUrV L'a ThQUrBV LGLVTh 'yUrVH 'aNY YHVH.

Latin Vulgate
18:6 omnis homo ad proximam sanguinis sui non accedet ut revelet turpitudinem eius ego Dominus

King James Version
18:6 None of you shall approach to any that is near of kin to him, to uncover their nakedness: I am the LORD.

American Standard Version
18:6 None of you shall approach to any that are near of kin to him, to uncover their nakedness: I am Jehovah.

Bible in Basic English
18:6 You may not have sex connection with anyone who is a near relation: I am the Lord.

Darby's English Translation
18:6 No one shall approach to any that is his near relation, to uncover his nakedness: I am Jehovah.

Douay Rheims Bible
18:6 No man shall approach to her that is near of kin to him, to uncover her nakedness. I am the Lord.

Noah Webster Bible
18:6 None of you shall approach to any that is near of kin to him, to uncover their nakedness: I am the LORD.

World English Bible
18:6 None of you shall approach to any who are close relatives to him, to uncover their nakedness: I am Yahweh.

Young's Literal Translation
18:6 `None of you unto any relation of his flesh doth draw near to uncover nakedness; I am Jehovah.

Modern Hebrew
ערות אביך וערות
אמך לא תגלה אמך
הוא לא תגלה
ערותה׃

Paleo-Hebrew (Before 585 B.C.)
18:7

.

Hebrew Transliterated
18:7 'yUrVTh 'aBYK V'yUrVTh 'aMK L'a ThGLH 'aMK HV'a L'a ThGLH 'yUrVThH.

Latin Vulgate
18:7 turpitudinem patris et turpitudinem matris tuae non discoperies mater tua est non revelabis turpitudinem eius

King James Version
18:7 The nakedness of thy father, or the nakedness of thy mother, shalt thou not uncover: she is thy mother; thou shalt not uncover her nakedness.

American Standard Version
18:7 The nakedness of thy father, even the nakedness of thy mother, shalt thou not uncover: she is thy mother; thou shalt not uncover her nakedness.

Bible in Basic English
18:7 You may not have sex relations with your father or your mother: she is your mother, you may not take her.

Darby's English Translation
18:7 The nakedness of thy father, and the nakedness of thy mother, shalt thou not uncover: she is thy mother: thou shalt not uncover her nakedness.

Douay Rheims Bible
18:7 Thou shalt not uncover the nakedness of thy father, or the nakedness of thy mother: she is thy mother, thou shalt not uncover her nakedness.

Noah Webster Bible
18:7 The nakedness of thy father, or the nakedness of thy mother, shalt thou not uncover: she is thy mother, thou shalt not uncover her nakedness.

World English Bible
18:7 The nakedness of your father, even the nakedness of your mother, you shall not uncover: she is your mother; you shall not uncover her nakedness.

Young's Literal Translation
18:7 `The nakedness of thy father and the nakedness of thy mother thou dost not uncover, she is thy mother; thou dost not uncover her nakedness.

Modern Hebrew
ערות אשת־אביך לא
תגלה ערות אביך
הוא׃

Paleo-Hebrew (Before 585 B.C.)
18:8
-

.

Hebrew Transliterated
18:8 'yUrVTh 'aShTh-'aBYK L'a ThGLH 'yUrVTh 'aBYK HV'a.

Latin Vulgate
18:8 turpitudinem uxoris patris tui non discoperies turpitudo enim patris tui est

King James Version
18:8 The nakedness of thy father's wife shalt thou not uncover: it is thy father's nakedness.

American Standard Version
18:8 The nakedness of thy father`s wife shalt thou not uncover: it is thy father`s nakedness.

Bible in Basic English
18:8 And you may not have sex relations with your father's wife: she is your father's.

Darby's English Translation
18:8 The nakedness of thy father`s wife shalt thou not uncover: it is thy father`s nakedness.

Douay Rheims Bible
18:8 Thou shalt not uncover the nakedness of thy father's wife: for it is the nakedness of thy father.

Noah Webster Bible
18:8 The nakedness of thy father's wife shalt thou not uncover: it is thy father's nakedness.

World English Bible
18:8 The nakedness of your father`s wife you shall not uncover: it is your father`s nakedness.

Young's Literal Translation
18:8 `The nakedness of the wife of thy father thou dost not uncover; it is the nakedness of thy father.

Modern Hebrew
ערות אחותך
בת־אביך או בת־אמך
מולדת בית או
מולדת חוץ לא תגלה
ערותן׃

Paleo-Hebrew (Before 585 B.C.)
18:9

-
-

.

Hebrew Transliterated
18:9 'yUrVTh 'aChVThK BTh-'aBYK 'aV BTh-'aMK MVLDTh BYTh 'aV MVLDTh ChVTSh L'a ThGLH 'yUrVThN.

Latin Vulgate
18:9 turpitudinem sororis tuae ex patre sive ex matre quae domi vel foris genita est non revelabis

King James Version
18:9 The nakedness of thy sister, the daughter of thy father, or daughter of thy mother, whether she be born at home, or born abroad, even their nakedness thou shalt not uncover.

American Standard Version
18:9 The nakedness of thy sister, the daughter of thy father, or the daughter of thy mother, whether born at home, or born abroad, even their nakedness thou shalt not uncover.

Bible in Basic English
18:9 You may not take your sister, the daughter of your father or of your mother, wherever her birth took place, among you or in another country.

Darby's English Translation
18:9 The nakedness of thy sister, the daughter of thy father, or daughter of thy mother, born at home, or born abroad -- their nakedness shalt thou not uncover.

Douay Rheims Bible
18:9 Thou shalt not uncover the nakedness of thy sister by father or by mother, whether born at home or abroad.

Noah Webster Bible
18:9 The nakedness of thy sister, the daughter of thy father, or daughter of thy mother, whether born at home, or born abroad, even their nakedness thou shalt not uncover.

World English Bible
18:9 The nakedness of your sister, the daughter of your father, or the daughter of your mother, whether born at home, or born abroad, even their nakedness you shall not uncover.

Young's Literal Translation
18:9 `The nakedness of thy sister, daughter of thy father, or daughter of thy mother, born at home or born without; thou dost not uncover their nakedness.

Modern Hebrew
ערות בת־בנך או
בת־בתך לא תגלה
ערותן כי ערותך
הנה׃

Paleo-Hebrew (Before 585 B.C.)
18:10
-
-

.

Hebrew Transliterated
18:10 'yUrVTh BTh-BNK 'aV BTh-BThK L'a ThGLH 'yUrVThN KY 'yUrVThK HNH.

Latin Vulgate
18:10 turpitudinem filiae filii tui vel neptis ex filia non revelabis quia turpitudo tua est

King James Version
18:10 The nakedness of thy son's daughter, or of thy daughter's daughter, even their nakedness thou shalt not uncover: for theirs is thine own nakedness.

American Standard Version
18:10 The nakedness of thy son`s daughter, or of thy daughter`s daughter, even their nakedness thou shalt not uncover: for theirs is thine own nakedness.

Bible in Basic English
18:10 You may not have sex relations with your son's daughter or your daughter's daughter, for they are part of yourself;

Darby's English Translation
18:10 The nakedness of thy son`s daughter, or of thy daughter`s daughter -- their nakedness shalt thou not uncover; for theirs is thy nakedness.

Douay Rheims Bible
18:10 Thou shalt not uncover the nakedness of thy son's daughter, or thy daughter's daughter: because it is thy own nakedness.

Noah Webster Bible
18:10 The nakedness of thy son's daughter, or of thy daughter's daughter, even their nakedness thou shalt not uncover: for theirs is thy own nakedness.

World English Bible
18:10 The nakedness of your son`s daughter, or of your daughter`s daughter, even their nakedness you shall not uncover: for theirs is your own nakedness.

Young's Literal Translation
18:10 `The nakedness of thy son`s daughter, or of thy daughter`s daughter: thou dost not uncover their nakedness; for theirs is thy nakedness.

Modern Hebrew
ערות בת־אשת אביך
מולדת אביך אחותך
הוא לא תגלה
ערותה׃

Paleo-Hebrew (Before 585 B.C.)
18:11
-

.

Hebrew Transliterated
18:11 'yUrVTh BTh-'aShTh 'aBYK MVLDTh 'aBYK 'aChVThK HV'a L'a ThGLH 'yUrVThH.

Latin Vulgate
18:11 turpitudinem filiae uxoris patris tui quam peperit patri tuo et est soror tua non revelabis

King James Version
18:11 The nakedness of thy father's wife's daughter, begotten of thy father, she is thy sister, thou shalt not uncover her nakedness.

American Standard Version
18:11 The nakedness of thy father`s wife`s daughter, begotten of thy father, she is thy sister, thou shalt not uncover her nakedness.

Bible in Basic English
18:11 Or your father's wife's daughter, the child of your father, for she is your sister.

Darby's English Translation
18:11 The nakedness of thy father`s wife`s daughter, begotten of thy father: she is thy sister: thou shalt not uncover her nakedness.

Douay Rheims Bible
18:11 11Thou shalt not uncover the nakedness of thy father's wife's daughter, whom she bore to thy father, and who is thy sister.

Noah Webster Bible
18:11 The nakedness of thy father's wife's daughter, begotten by thy father, (she is thy sister) thou shalt not uncover her nakedness.

World English Bible
18:11 The nakedness of your father`s wife`s daughter, conceived by your father, she is your sister, you shall not uncover her nakedness.

Young's Literal Translation
18:11 `The nakedness of a daughter of thy father`s wife, begotten of thy father, she is thy sister; thou dost not uncover her nakedness.

Modern Hebrew
ערות אחות־אביך לא
תגלה שאר אביך
הוא׃

Paleo-Hebrew (Before 585 B.C.)
18:12
-

.

Hebrew Transliterated
18:12 'yUrVTh 'aChVTh-'aBYK L'a ThGLH Sh'aUr 'aBYK HV'a.

Latin Vulgate
18:12 turpitudinem sororis patris tui non discoperies quia caro est patris tui

King James Version
18:12 Thou shalt not uncover the nakedness of thy father's sister: she is thy father's near kinswoman.

American Standard Version
18:12 Thou shalt not uncover the nakedness of thy father`s sister: she is thy father`s near kinswoman.

Bible in Basic English
18:12 You may not have sex connection with your father's sister, for she is your father's near relation.

Darby's English Translation
18:12 The nakedness of thy father`s sister shalt thou not uncover: she is thy father`s near relation.

Douay Rheims Bible
18:12 Thou shalt not uncover the nakedness of thy father's sister: because she is the flesh of thy father.

Noah Webster Bible
18:12 Thou shalt not uncover the nakedness of thy father's sister: she is thy father's near kinswoman.

World English Bible
18:12 You shall not uncover the nakedness of your father`s sister: she is your father`s near kinswoman.

Young's Literal Translation
18:12 `The nakedness of a sister of thy father thou dost not uncover; she is a relation of thy father.

Modern Hebrew
ערות אחות־אמך לא
תגלה כי־שאר אמך
הוא׃

Paleo-Hebrew (Before 585 B.C.)
18:13
-

-
.

Hebrew Transliterated
18:13 'yUrVTh 'aChVTh-'aMK L'a ThGLH KY-Sh'aUr 'aMK HV'a.

Latin Vulgate
18:13 turpitudinem sororis matris tuae non revelabis eo quod caro sit matris tuae

King James Version
18:13 Thou shalt not uncover the nakedness of thy mother's sister: for she is thy mother's near kinswoman.

American Standard Version
18:13 Thou shalt not uncover the nakedness of thy mother`s sister: for she is thy mother`s near kinswoman.

Bible in Basic English
18:13 You may not have sex connection with your mother's sister, for she is your mother's near relation.

Darby's English Translation
18:13 The nakedness of thy mother`s sister shalt thou not uncover; for she is thy mother`s near relation.

Douay Rheims Bible
18:13 Thou shalt not uncover the nakedness of thy mother's sister: because she is thy mother's flesh.

Noah Webster Bible
18:13 Thou shalt not uncover the nakedness of thy mother's sister: for she is thy mother's near kinswoman.

World English Bible
18:13 You shall not uncover the nakedness of your mother`s sister: for she is your mother`s near kinswoman.

Young's Literal Translation
18:13 `The nakedness of thy mother`s sister thou dost not uncover; for she is thy mother`s relation.

Modern Hebrew
ערות אחי־אביך לא
תגלה אל־אשתו לא
תקרב דדתך הוא׃

Paleo-Hebrew (Before 585 B.C.)
18:14
-

-

.

Hebrew Transliterated
18:14 'yUrVTh 'aChY-'aBYK L'a ThGLH 'aL-'aShThV L'a ThQUrB DDThK HV'a.

Latin Vulgate
18:14 turpitudinem patrui tui non revelabis nec accedes ad uxorem eius quae tibi adfinitate coniungitur

King James Version
18:14 Thou shalt not uncover the nakedness of thy father's brother, thou shalt not approach to his wife: she is thine aunt.

American Standard Version
18:14 Thou shalt not uncover the nakedness of thy father`s brother, thou shalt not approach to his wife: she is thine aunt.

Bible in Basic English
18:14 You may not have sex relations with the wife of your father's brother, for she is of your family;

Darby's English Translation
18:14 The nakedness of thy father`s brother shalt thou not uncover; thou shalt not approach his wife: she is thine aunt.

Douay Rheims Bible
18:14 Thou shalt not uncover the nakedness of thy father's brother: neither shalt thou approach to his wife, who is joined to thee by affinity.

Noah Webster Bible
18:14 Thou shalt not uncover the nakedness of thy father's brother, thou shalt not approach to his wife: she is thy aunt.

World English Bible
18:14 You shall not uncover the nakedness of your father`s brother, you shall not approach to his wife: she is your aunt.

Young's Literal Translation
18:14 `The nakedness of thy father`s brother thou dost not uncover; unto his wife thou dost not draw near; she is thine aunt.

Modern Hebrew
ערות כלתך לא תגלה
אשת בנך הוא לא
תגלה ערותה׃

Paleo-Hebrew (Before 585 B.C.)
18:15

.

Hebrew Transliterated
18:15 'yUrVTh KLThK L'a ThGLH 'aShTh BNK HV'a L'a ThGLH 'yUrVThH.

Latin Vulgate
18:15 turpitudinem nurus tuae non revelabis quia uxor filii tui est nec discoperies ignominiam eius

King James Version
18:15 Thou shalt not uncover the nakedness of thy daughter in law: she is thy son's wife; thou shalt not uncover her nakedness.

American Standard Version
18:15 Thou shalt not uncover the nakedness of thy daughter-in-law: she is thy son`s wife; thou shalt not uncover her nakedness.

Bible in Basic English
18:15 Or with your daughter-in-law, for she is your son's wife, and you may not take her.

Darby's English Translation
18:15 The nakedness of thy daughter-in-law shalt thou not uncover: she is thy son`s wife; thou shalt not uncover her nakedness.

Douay Rheims Bible
18:15 Thou shalt not uncover the nakedness of thy daughter in law: because she is thy son's wife, neither shalt thou discover her shame.

Noah Webster Bible
18:15 Thou shalt not uncover the nakedness of thy daughter-in-law: she is thy son's wife, thou shalt not uncover her nakedness.

World English Bible
18:15 You shall not uncover the nakedness of your daughter-in-law: she is your son`s wife; you shall not uncover her nakedness.

Young's Literal Translation
18:15 `The nakedness of thy daughter-in-law thou dost not uncover; she is thy son`s wife; thou dost not uncover her nakedness.

Modern Hebrew
ערות אשת־אחיך לא
תגלה ערות אחיך
הוא׃

Paleo-Hebrew (Before 585 B.C.)
18:16
-

.

Hebrew Transliterated
18:16 'yUrVTh 'aShTh-'aChYK L'a ThGLH 'yUrVTh 'aChYK HV'a.

Latin Vulgate
18:16 turpitudinem uxoris fratris tui non revelabis quia turpitudo fratris tui est

King James Version
18:16 Thou shalt not uncover the nakedness of thy brother's wife: it is thy brother's nakedness.

American Standard Version
18:16 Thou shalt not uncover the nakedness of thy brother`s wife: it is thy brother`s nakedness.

Bible in Basic English
18:16 You may not have sex relations with your brother's wife, for she is your brother's.

Darby's English Translation
18:16 The nakedness of thy brother`s wife shalt thou not uncover: it is thy brother`s nakedness.

Douay Rheims Bible
18:16 Thou shalt not uncover the nakedness of thy brother's wife: because it is the nakedness of thy brother.

Noah Webster Bible
18:16 Thou shalt not uncover the nakedness of thy brother's wife: it is thy brother's nakedness.

World English Bible
18:16 You shall not uncover the nakedness of your brother`s wife: it is your brother`s nakedness.

Young's Literal Translation
18:16 `The nakedness of thy brother`s wife thou dost not uncover; it is thy brother`s nakedness.

Modern Hebrew
ערות אשה ובתה לא
תגלה את־בת־בנה
ואת־בת־בתה לא תקח
לגלות ערותה שארה
הנה זמה הוא׃

Paleo-Hebrew (Before 585 B.C.)
18:17

- [image] [image] -
- [image] [image] -

.

Hebrew Transliterated
18:17 'yUrVTh 'aShH VBThH L'a ThGLH 'aTh-BTh-BNH V'aTh-BTh-BThH L'a ThQCh LGLVTh 'yUrVThH Sh'aUrH HNH ZMH HV'a.

Latin Vulgate
18:17 turpitudinem uxoris tuae et filiae eius non revelabis filiam filii eius et filiam filiae illius non sumes ut reveles ignominiam eius quia caro illius sunt et talis coitus incestus est

King James Version
18:17 Thou shalt not uncover the nakedness of a woman and her daughter, neither shalt thou take her son's daughter, or her daughter's daughter, to uncover her nakedness; for they are her near kinswomen: it is wickedness.

American Standard Version
18:17 Thou shalt not uncover the nakedness of a woman and her daughter; thou shalt not take her son`s daughter, or her daughter`s daughter, to uncover her nakedness; they are near kinswomen: it is wickedness.

Bible in Basic English
18:17 You may not take as wife a woman and her daughter, or her son's daughter or her daughter's daughter, for they are of one family: it is an act of shame.

Darby's English Translation
18:17 The nakedness of a woman and her daughter shalt thou not uncover; thou shalt not take her son`s daughter, nor her daughter`s daughter, to uncover her nakedness: they are her near relations: it is wickedness.

Douay Rheims Bible
18:17 Thou shalt not uncover the nakedness of thy wife and her daughter. Thou shalt not take her son's daughter or her daughter's daughter, to discover her shame: because they are her flesh, and such copulation is incest.

Noah Webster Bible
18:17 Thou shalt not uncover the nakedness of a woman and her daughter, neither shalt thou take her son's daughter, or her daughter's daughter, to uncover her nakedness; for they are her near kinswomen: it is wickedness.

World English Bible
18:17 You shall not uncover the nakedness of a woman and her daughter; you shall not take her son`s daughter, or her daughter`s daughter, to uncover her nakedness; they are near kinswomen: it is wickedness.

Young's Literal Translation
18:17 `The nakedness of a woman and her daughter thou dost not uncover; her son`s daughter, and her daughter`s daughter thou dost not take to uncover her nakedness; they are her relations; it is wickedness.

Modern Hebrew
ואשה אל־אחתה לא
תקח לצרר לגלות
ערותה עליה בחייה׃

Paleo-Hebrew (Before 585 B.C.)
18:18
-

.

Hebrew Transliterated
18:18 V'aShH 'aL-'aChThH L'a ThQCh LTShUrUr LGLVTh 'yUrVThH 'yLYH BChYYH.

Latin Vulgate
18:18 sororem uxoris tuae in pelicatum illius non accipies nec revelabis turpitudinem eius adhuc illa vivente

King James Version
18:18 Neither shalt thou take a wife to her sister, to vex her, to uncover her nakedness, beside the other in her life time.

American Standard Version
18:18 And thou shalt not take a wife to her sister, to be a rival to her, to uncover her nakedness, besides the other in her life-time.

Bible in Basic English
18:18 And you may not take as wife a woman and at the same time her sister, to be in competition with her in her life-time.

Darby's English Translation
18:18 And thou shalt not take a wife to her sister, to vex her, to uncover her nakedness beside her, during her life.

Douay Rheims Bible
18:18 Thou shalt not take thy wife's sister for a harlot, to rival her, neither shalt thou discover her nakedness, while she is yet living.

Noah Webster Bible
18:18 Neither shalt thou take a wife to her sister, to vex her, to uncover her nakedness besides the other in her life-time.

World English Bible
18:18 You shall not take a wife to her sister, to be a rival to her, to uncover her nakedness, besides the other in her lifetime.

Young's Literal Translation
18:18 `And a woman unto another thou dost not take, to be an adversary, to uncover her nakedness beside her, in her life.

Modern Hebrew
ואל־אשה בנדת
טמאתה לא תקרב
לגלות ערותה׃

Paleo-Hebrew (Before 585 B.C.)
18:19
-

.

Hebrew Transliterated
18:19 V'aL-'aShH BNDTh TM'aThH L'a ThQUrB LGLVTh 'yUrVThH.

Latin Vulgate
18:19 ad mulierem quae patitur menstrua non accedes nec revelabis foeditatem eius

King James Version
18:19 Also thou shalt not approach unto a woman to uncover her nakedness, as long as she is put apart for her uncleanness.

American Standard Version
18:19 And thou shalt not approach unto a woman to uncover her nakedness, as long as she is impure by her uncleanness.

Bible in Basic English
18:19 And you may not go near a woman or have sex relations with her when she is unclean, at her regular time.

Darby's English Translation
18:19 And thou shalt not approach a woman in the separation of her uncleanness to uncover her nakedness.

Douay Rheims Bible
18:19 Thou shalt not approach to a woman having her flowers, neither shalt thou uncover her nakedness.

Noah Webster Bible
18:19 Also thou shalt not approach to a woman to uncover her nakedness, as long as she is put apart for her uncleanness.

World English Bible
18:19 You shall not approach to a woman to uncover her nakedness, as long as she is impure by her uncleanness.

Young's Literal Translation
18:19 `And unto a woman in the separation of her uncleanness thou dost not draw near to uncover her nakedness.

Modern Hebrew
ואל־אשת עמיתך
לא־תתן שכבתך לזרע
לטמאה־בה׃

Paleo-Hebrew (Before 585 B.C.)
18:20
-
-
. -

Hebrew Transliterated
18:20 V'aL-'aShTh 'yMYThK L'a-ThThN ShKBThK LZUr'y LTM'aH-BH.

Latin Vulgate
18:20 cum uxore proximi tui non coibis nec seminis commixtione maculaberis

King James Version
18:20 Moreover thou shalt not lie carnally with thy neighbour's wife, to defile thyself with her.

American Standard Version
18:20 And thou shalt not lie carnally with thy neighbor`s wife, to defile thyself with her.

Bible in Basic English
18:20 And you may not have sex relations with your neighbour's wife, making yourself unclean with her.

Darby's English Translation
18:20 And thou shalt not lie carnally with thy neighbour`s wife, to become unclean with her.

Douay Rheims Bible
18:20 Thou shalt not lie with thy neighbour's wife, nor be defiled with mingling of seed.

Noah Webster Bible
18:20 Moreover, thou shalt not lie carnally with thy neighbor's wife, to defile thyself with her.

World English Bible
18:20 You shall not lie carnally with your neighbor`s wife, to defile yourself with her.

Young's Literal Translation
18:20 `And unto the wife of thy fellow thou dost not give thy seed of copulation, for uncleanness with her.

Modern Hebrew
ומזרעך לא־תתן
להעביר למלך ולא
תחלל את־שם אלהיך
אני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
18:21
-

-
.

Hebrew Transliterated
18:21 VMZUr'yK L'a-ThThN LH'yBYUr LMLK VL'a ThChLL 'aTh-ShM 'aLHYK 'aNY YHVH.

Latin Vulgate
18:21 de semine tuo non dabis ut consecretur idolo Moloch nec pollues nomen Dei tui ego Dominus

King James Version
18:21 And thou shalt not let any of thy seed pass through the fire to Molech, neither shalt thou profane the name of thy God: I am the LORD.

American Standard Version
18:21 And thou shalt not give any of thy seed to make them pass through the fire to Molech; neither shalt thou profane the name of thy God: I am Jehovah.

Bible in Basic English
18:21 And you may not make any of your children go through the fire as an offering to Molech, and you may not put shame on the name of your God: I am the Lord.

Darby's English Translation
18:21 And thou shalt not give of thy seed to let them pass through the fire to Molech, neither shalt thou profane the name of thy God: I am Jehovah.

Douay Rheims Bible
18:21 Thou shalt not give any of thy seed to be consecrated to the idol Moloch, nor defile the name of thy God : I am the Lord.

Noah Webster Bible
18:21 And thou shalt not let any of thy seed pass through the fire to Molech, neither shalt thou profane the name of thy God: I am the LORD.

World English Bible
18:21 You shall not give any of your seed to make them pass through the fire to Molech; neither shall you profane the name of your God: I am Yahweh.

Young's Literal Translation
18:21 `And of thy seed thou dost not give to pass over to the Molech; nor dost thou pollute the name of thy God; I am Jehovah.

Modern Hebrew
ואת־זכר לא תשכב
משכבי אשה תועבה
הוא׃

Paleo-Hebrew (Before 585 B.C.)
18:22
-

.

Hebrew Transliterated
18:22 V'aTh-ZKUr L'a ThShKB MShKBY 'aShH ThV'yBH HV'a.

Latin Vulgate
18:22 cum masculo non commisceberis coitu femineo quia abominatio est

King James Version
18:22 Thou shalt not lie with mankind, as with womankind: it is abomination.

American Standard Version
18:22 Thou shalt not lie with mankind, as with womankind: it is abomination.

Bible in Basic English
18:22 You may not have sex relations with men, as you do with women: it is a disgusting thing.

Darby's English Translation
18:22 And thou shalt not lie with mankind as one lieth with a woman: it is an abomination.

Douay Rheims Bible
18:22 Thou shalt not lie with mankind as with womankind, because it is an abomination.

Noah Webster Bible
18:22 Thou shalt not lie with mankind, as with womankind: it is abomination.

World English Bible
18:22 You shall not lie with mankind, as with womankind: it is abomination.

Young's Literal Translation
18:22 `And with a male thou dost not lie as one lieth with a woman; abomination it is.

Modern Hebrew
ובכל־בהמה לא־תתן
שכבתך לטמאה־בה
ואשה לא־תעמד לפני
בהמה לרבעה תבל
הוא׃

Paleo-Hebrew (Before 585 B.C.)
18:23
- [image] [image] [image] [image] [image] [image] -
-
-

.

Hebrew Transliterated
18:23 VBKL-BHMH L'a-ThThN ShKBThK LTM'aH-BH V'aShH L'a-Th'yMD LPhNY BHMH LUrB'yH ThBL HV'a.

Latin Vulgate
18:23 cum omni pecore non coibis nec maculaberis cum eo mulier non subcumbet iumento nec miscebitur ei quia scelus est

King James Version
18:23 Neither shalt thou lie with any beast to defile thyself therewith: neither shall any woman stand before a beast to lie down thereto: it is confusion.

American Standard Version
18:23 And thou shalt not lie with any beast to defile thyself therewith; neither shall any woman stand before a beast, to lie down thereto: it is confusion.

Bible in Basic English
18:23 And you may not have sex relations with a beast, making yourself unclean with it; and a woman may not give herself to a beast: it is an unnatural act.

Darby's English Translation
18:23 And thou shalt lie with no beast to become unclean therewith; and a woman shall not stand before a beast to lie down with it: it is confusion.

Douay Rheims Bible
18:23 Thou shalt not copulate with any beast, neither shalt thou be defiled with it. A woman shall not lie down to a beast, nor copulate with it: because it is a heinous crime.

Noah Webster Bible
18:23 Neither shalt thou lie with any beast to defile thyself therewith: neither shall any woman stand before a beast to lie down thereto: it is confusion.

World English Bible
18:23 You shall not lie with any animal to defile yourself therewith; neither shall any woman stand before a animal, to lie down thereto: it is confusion.

Young's Literal Translation
18:23 `And with any beast thou dost not give thy copulation, for uncleanness with it; and a woman doth not stand before a beast to lie down with it; confusion it is.

Modern Hebrew
אל־תטמאו בכל־אלה
כי בכל־אלה נטמאו
הגוים אשר־אני
משלח מפניכם׃

Paleo-Hebrew (Before 585 B.C.)
18:24
- [image] [image] [image] [image] [image] [image] [image] [image] -
-

-
.

Hebrew Transliterated
18:24 'aL-ThTM'aV BKL-'aLH KY BKL-'aLH NTM'aV HGVYM 'aShUr-'aNY MShLCh MPhNYKM.

Latin Vulgate
18:24 ne polluamini in omnibus his quibus contaminatae sunt universae gentes quas ego eiciam ante conspectum vestrum

King James Version
18:24 Defile not ye yourselves in any of these things: for in all these the nations are defiled which I cast out before you:

American Standard Version
18:24 Defile not ye yourselves in any of these things: for in all these the nations are defiled which I cast out from before you;

Bible in Basic English
18:24 Do not make yourself unclean in any of these ways; for so have those nations whom I am driving out from before you made themselves unclean:

Darby's English Translation
18:24 Make not yourselves unclean in any of these things; for in all these have the nations which I am casting out before you made themselves unclean.

Douay Rheims Bible
18:24 Defile not yourselves with any of these things with which all the nations have been defiled, which I will cast out before you,

Noah Webster Bible
18:24 Defile not ye yourselves in any of these things; for in all these the nations are defiled which I cast out before you:

World English Bible
18:24 Don`t defile yourselves in any of these things: for in all these the nations are defiled which I cast out from before you;

Young's Literal Translation
18:24 `Ye are not defiled with all these, for with all these have the nations been defiled which I am sending away from before you;

Modern Hebrew
ותטמא הארץ ואפקד
עונה עליה ותקא
הארץ את־ישביה׃

Paleo-Hebrew (Before 585 B.C.)
18:25

. -

Hebrew Transliterated
18:25 VThTM'a H'aUrTSh V'aPhQD 'yVNH 'yLYH VThQ'a H'aUrTSh 'aTh-YShBYH.

Latin Vulgate
18:25 et quibus polluta est terra cuius ego scelera visitabo ut evomat habitatores suos

King James Version
18:25 And the land is defiled: therefore I do visit the iniquity thereof upon it, and the land itself vomiteth out her inhabitants.

American Standard Version
18:25 And the land is defiled: therefore I do visit the iniquity thereof upon it, and the land vomiteth out her inhabitants.

Bible in Basic English
18:25 And the land itself has become unclean; so that I have sent on it the reward of its wrongdoing, and the land itself puts out those who are living in it.

Darby's English Translation
18:25 And the land hath become unclean; and I visit the iniquity thereof upon it, and the land vomiteth out its inhabitants.

Douay Rheims Bible
18:25 And with which the land is defiled: the abominations of which I will visit, that it may vomit out its inhabitants.

Noah Webster Bible
18:25 And the land is defiled: therefore I do visit its iniquity upon it, and the land itself vomiteth out her inhabitants.

World English Bible
18:25 The land is defiled: therefore I do visit the iniquity of it on it, and the land vomits out her inhabitants.

Young's Literal Translation
18:25 and the land is defiled, and I charge its iniquity upon it, and the land vomiteth out its inhabitants:

Modern Hebrew
ושמרתם אתם
את־חקתי ואת־משפטי
ולא תעשו מכל
התועבת האלה האזרח
והגר הגר בתוככם׃

Paleo-Hebrew (Before 585 B.C.)
18:26

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
18:26 VShMUrThM 'aThM 'aTh-ChQThY V'aTh-MShPhTY VL'a Th'yShV MKL HThV'yBTh H'aLH H'aZUrCh VHGUr HGUr BThVKKM.

Latin Vulgate
18:26 custodite legitima mea atque iudicia et non faciat ex omnibus abominationibus istis tam indigena quam colonus qui peregrinatur apud vos

King James Version
18:26 Ye shall therefore keep my statutes and my judgments, and shall not commit any of these abominations; neither any of your own nation, nor any stranger that sojourneth among you:

American Standard Version
18:26 Ye therefore shall keep my statutes and mine ordinances, and shall not do any of these abominations; neither the home-born, nor the stranger that sojourneth among you;

Bible in Basic English
18:26 So then keep my rules and my decisions, and do not do any of these disgusting things, those of you who are Israelites by birth, or any others who are living with you:

Darby's English Translation
18:26 But *ye* shall observe my statutes and my judgments, and shall not commit any of all these abominations: the home-born, and the stranger that sojourneth among you;

Douay Rheims Bible
18:26 Keep ye my ordinances and my judgments, and do not any of these abominations: neither any of your own nation, nor any stranger that sojourneth among you.

Noah Webster Bible
18:26 Ye shall therefore keep my statutes and my judgments, and shall not commit any of these abominations; neither any of your own nation, nor any stranger that sojourneth among you.

World English Bible
18:26 You therefore shall keep my statutes and my ordinances, and shall not do any of these abominations; neither the home-born, nor the stranger who sojourns among you;

Young's Literal Translation
18:26 and ye -- ye have kept My statutes and My judgments, and do not any of all these abominations, the native and the sojourner who is sojourning in your midst,

Modern Hebrew
כי את־כל־התועבת
האל עשו אנשי־הארץ
אשר לפניכם ותטמא
הארץ׃

Paleo-Hebrew (Before 585 B.C.)
18:27
- [image] [image] -

-

.

Hebrew Transliterated
18:27 KY 'aTh-KL-HThV'yBTh H'aL 'yShV 'aNShY-H'aUrTSh 'aShUr LPhNYKM VThTM'a H'aUrTSh.

Latin Vulgate
18:27 omnes enim execrationes istas fecerunt accolae terrae qui fuerunt ante vos et polluerunt eam

King James Version
18:27 (For all these abominations have the men of the land done, which were before you, and the land is defiled;)

American Standard Version
18:27 (for all these abominations have the men of the land done, that were before you, and the land is defiled);

Bible in Basic English
18:27 (For all these disgusting things were done by the men of this country who were there before you, and the land has been made unclean by them;)

Darby's English Translation
18:27 (for all these abominations have the men of the land done, who were before you, and the land hath been made unclean);

Douay Rheims Bible
18:27 For all these detestable things the inhabitants of the land have done, that; were before you, and have defiled it.

Noah Webster Bible
18:27 (For all these abominations have the men of the land done, who were before you, and the land is defiled;)

World English Bible
18:27 (for all these abominations have the men of the land done, that were before you, and the land is defiled);

Young's Literal Translation
18:27 (for all these abominations have the men of the land done who are before you, and the land is defiled),

Modern Hebrew
ולא־תקיא הארץ
אתכם בטמאכם אתה
כאשר קאה את־הגוי
אשר לפניכם׃

Paleo-Hebrew (Before 585 B.C.)
18:28
-

-
.

Hebrew Transliterated
18:28 VL'a-ThQY'a H'aUrTSh 'aThKM BTM'aKM 'aThH K'aShUr Q'aH 'aTh-HGVY 'aShUr LPhNYKM.

Latin Vulgate
18:28 cavete ergo ne et vos similiter evomat cum paria feceritis sicut evomuit gentem quae fuit ante vos

King James Version
18:28 That the land spue not you out also, when ye defile it, as it spued out the nations that were before you.

American Standard Version
18:28 that the land vomit not you out also, when ye defile it, as it vomited out the nation that was before you.

Bible in Basic English
18:28 So that the land may not put you out from it, when you make it unclean, as it put out the nations which were there before you.

Darby's English Translation
18:28 that the land vomit you not out, when ye make it unclean, as it vomited out the nation that was before you.

Douay Rheims Bible
18:28 Beware then, lest in like manner, it vomit you also out, if you do the like things, as it vomited out the nation that was before you.

Noah Webster Bible
18:28 That the land may not vomit you out also, when ye defile it, as it vomited out the nations that were before you.

World English Bible
18:28 that the land not vomit you out also, when you defile it, as it vomited out the nation that was before you.

Young's Literal Translation
18:28 and the land doth not vomit you out in your defiling it, as it hath vomited out the nation which is before you;

Modern Hebrew
כי כל־אשר יעשה
מכל התועבת האלה
ונכרתו הנפשות
העשת מקרב עמם׃

Paleo-Hebrew (Before 585 B.C.)
18:29
-

.

Hebrew Transliterated
18:29 KY KL-'aShUr Y'yShH MKL HThV'yBTh H'aLH VNKUrThV HNPhShVTh H'yShTh MQUrB 'yMM.

Latin Vulgate
18:29 omnis anima quae fecerit de abominationibus his quippiam peribit de medio populi sui

King James Version
18:29 For whosoever shall commit any of these abominations, even the souls that commit them shall be cut off from among their people.

American Standard Version
18:29 For whosoever shall do any of these abominations, even the souls that do them shall be cut off from among their people.

Bible in Basic English
18:29 For all those who do any of these disgusting things will be cut off from among their people.

Darby's English Translation
18:29 For whoever committeth any of these abominations, ... the souls that commit them shall be cut off from among their people.

Douay Rheims Bible
18:29 Every soul that shall commit any of these abominations, shall perish from the midst of his people.

Noah Webster Bible
18:29 For whoever shall commit any of these abominations, even the souls that commit them shall be cut off from among their people.

World English Bible
18:29 For whoever shall do any of these abominations, even the souls that do them shall be cut off from among their people.

Young's Literal Translation
18:29 for any one who doth any of all these abominations -- even the persons who are doing so, have been cut off from the midst of their people;

Modern Hebrew
ושמרתם את־משמרתי
לבלתי עשות מחקות
התועבת אשר נעשו
לפניכם ולא תטמאו
בהם אני יהוה
אלהיכם׃

Paleo-Hebrew (Before 585 B.C.)
18:30
-

.

Hebrew Transliterated
18:30 VShMUrThM 'aTh-MShMUrThY LBLThY 'yShVTh MChQVTh HThV'yBTh 'aShUr N'yShV LPhNYKM VL'a ThTM'aV BHM 'aNY YHVH 'aLHYKM.

Latin Vulgate
18:30 custodite mandata mea nolite facere quae fecerunt hii qui fuerunt ante vos et ne polluamini in eis ego Dominus Deus vester

King James Version
18:30 Therefore shall ye keep mine ordinance, that ye commit not any one of these abominable customs, which were committed before you, and that ye defile not yourselves therein: I am the LORD your God.

American Standard Version
18:30 Therefore shall ye keep my charge, that ye practise not any of these abominable customs, which were practised before you, and that ye defile not yourselves therein: I am Jehovah your God.

Bible in Basic English
18:30 So then, keep my orders, so that you may not do any of these disgusting things which were done before you, or make yourselves unclean through them: I am the Lord your God.

Darby's English Translation
18:30 And ye shall observe my charge, that ye commit not any of the abominable customs which were committed before you; and ye shall not make yourselves unclean therein: I am Jehovah your God.

Douay Rheims Bible
18:30 Keep my commandments. Do not the things which they have done, that have been before you, and be not defiled therein. I am the Lord your God.

Noah Webster Bible
18:30 Therefore shall ye keep my ordinance, that ye commit not any one of these abominable customs, which were committed before you, and that ye defile not yourselves in them; I am the LORD your God.

World English Bible
18:30 Therefore shall you keep my charge, that you not practice any of these abominable customs, which were practiced before you, and that you not defile yourselves therein: I am Yahweh your God.

Young's Literal Translation
18:30 and ye have kept My charge, so as not to do any of the abominable statutes which have been done before you, and ye do not defile yourselves with them; I am Jehovah your God.`

Leviticus 19


Leviticus Chapter 19 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Leviticus 18

The Third Book of Moses, called Leviticus

Chapter 19

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37
Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
19:1

. -

Hebrew Transliterated
19:1 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
19:1 locutus est Dominus ad Mosen dicens

King James Version
19:1 And the LORD spake unto Moses, saying,

American Standard Version
19:1 And Jehovah spake unto Moses, saying,

Bible in Basic English
19:1 And the Lord said to Moses,

Darby's English Translation
19:1 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
19:1 The Lord spoke to Moses, saying:

Noah Webster Bible
19:1 And the LORD spoke to Moses, saying,

World English Bible
19:1 Yahweh spoke to Moses, saying,

Young's Literal Translation
19:1 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
דבר אל־כל־עדת
בני־ישראל ואמרת
אלהם קדשים תהיו
כי קדוש אני יהוה
אלהיכם׃

Paleo-Hebrew (Before 585 B.C.)
19:2
- [image] [image] -
-

.

Hebrew Transliterated
19:2 DBUr 'aL-KL-'yDTh BNY-YShUr'aL V'aMUrTh 'aLHM QDShYM ThHYV KY QDVSh 'aNY YHVH 'aLHYKM.

Latin Vulgate
19:2 loquere ad omnem coetum filiorum Israhel et dices ad eos sancti estote quia ego sanctus sum Dominus Deus vester

King James Version
19:2 Speak unto all the congregation of the children of Israel, and say unto them, Ye shall be holy: for I the LORD your God am holy.

American Standard Version
19:2 Speak unto all the congregation of the children of Israel, and say unto them, Ye shall be holy; for I Jehovah your God am holy.

Bible in Basic English
19:2 Say to all the people of Israel, You are to be holy, for I, the Lord your God, am holy.

Darby's English Translation
19:2 Speak unto all the assembly of the children of Israel, and say unto them, Holy shall ye be, for I Jehovah your God am holy.

Douay Rheims Bible
19:2 Speak to all the congregation of the children of Israel, and thou shalt say to them: Be ye holy, because I the Lord your God am holy.

Noah Webster Bible
19:2 Speak to all the congregation of the children of Israel, and say to them, Ye shall be holy: for I the LORD your God am holy.

World English Bible
19:2 Speak to all the congregation of the children of Israel, and tell them, You shall be holy; for I Yahweh your God am holy.

Young's Literal Translation
19:2 `Speak unto all the company of the sons of Israel, and thou hast said unto them, Ye are holy, for holy am I, Jehovah, your God.

Modern Hebrew
איש אמו ואביו
תיראו ואת־שבתתי
תשמרו אני יהוה
אלהיכם׃

Paleo-Hebrew (Before 585 B.C.)
19:3

-

.

Hebrew Transliterated
19:3 'aYSh 'aMV V'aBYV ThYUr'aV V'aTh-ShBThThY ThShMUrV 'aNY YHVH 'aLHYKM.

Latin Vulgate
19:3 unusquisque matrem et patrem suum timeat sabbata mea custodite ego Dominus Deus vester

King James Version
19:3 Ye shall fear every man his mother, and his father, and keep my sabbaths: I am the LORD your God.

American Standard Version
19:3 Ye shall fear every man his mother, and his father; and ye shall keep my sabbaths: I am Jehovah your God.

Bible in Basic English
19:3 Let every man give honour to his mother and to his father and keep my Sabbaths: I am the Lord your God.

Darby's English Translation
19:3 Ye shall reverence every man his mother, and his father, and my sabbaths shall ye keep: I am Jehovah your God.

Douay Rheims Bible
19:3 Let every one fear his father, and his mother. Keep my sabbaths. I am the Lord your God.

Noah Webster Bible
19:3 Ye shall fear every man his mother and his father, and keep my sabbaths: I am the LORD your God.

World English Bible
19:3 You shall fear every man his mother, and his father; and you shall keep my Sabbaths: I am Yahweh your God.

Young's Literal Translation
19:3 `Each his mother and his father ye do fear, and My sabbaths ye do keep; I am Jehovah your God.

Modern Hebrew
אל־תפנו אל־האלילם
ואלהי מסכה לא
תעשו לכם אני יהוה
אלהיכם׃

Paleo-Hebrew (Before 585 B.C.)
19:4
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
19:4 'aL-ThPhNV 'aL-H'aLYLM V'aLHY MSKH L'a Th'yShV LKM 'aNY YHVH 'aLHYKM.

Latin Vulgate
19:4 nolite converti ad idola nec deos conflatiles faciatis vobis ego Dominus Deus vester

King James Version
19:4 Turn ye not unto idols, nor make to yourselves molten gods: I am the LORD your God.

American Standard Version
19:4 Turn ye not unto idols, nor make to yourselves molten gods: I am Jehovah your God.

Bible in Basic English
19:4 Do not go after false gods, and do not make metal images of gods for yourselves: I am the Lord your God.

Darby's English Translation
19:4 Ye shall not turn unto idols, and ye shall not make to yourselves molten gods: I am Jehovah your God.

Douay Rheims Bible
19:4 Turn ye not to idols, nor make to yourselves molten gods. I am the Lord your God.

Noah Webster Bible
19:4 Turn ye not to idols, nor make to yourselves molten gods: I am the LORD your God.

World English Bible
19:4 Don`t turn to idols, nor make to yourselves molten gods: I am Yahweh your God.

Young's Literal Translation
19:4 `Ye do not turn unto the idols, and a molten god ye do not make to yourselves; I am Jehovah your God.

Modern Hebrew
וכי תזבחו זבח
שלמים ליהוה
לרצנכם תזבחהו׃

Paleo-Hebrew (Before 585 B.C.)
19:5

.

Hebrew Transliterated
19:5 VKY ThZBChV ZBCh ShLMYM LYHVH LUrTShNKM ThZBChHV.

Latin Vulgate
19:5 si immolaveritis hostiam pacificorum Domino ut sit placabilis

King James Version
19:5 And if ye offer a sacrifice of peace offerings unto the LORD, ye shall offer it at your own will.

American Standard Version
19:5 And when ye offer a sacrifice of peace-offerings unto Jehovah, ye shall offer it that ye may be accepted.

Bible in Basic English
19:5 And when you give a peace offering to the Lord, do it in the way which is pleasing to the Lord.

Darby's English Translation
19:5 And if ye sacrifice a sacrifice of peace-offering to Jehovah, ye shall sacrifice it for your acceptance.

Douay Rheims Bible
19:5 If ye offer in sacrifice a peace offering to the Lord, that he may be favourable,

Noah Webster Bible
19:5 And if ye offer a sacrifice of peace-offerings to the LORD, ye shall offer it at your own will.

World English Bible
19:5 When you offer a sacrifice of peace-offerings to Yahweh, you shall offer it that you may be accepted.

Young's Literal Translation
19:5 `And when ye sacrifice a sacrifice of peace-offerings to Jehovah, at your pleasure ye do sacrifice it;

Modern Hebrew
ביום זבחכם יאכל
וממחרת והנותר
עד־יום השלישי באש
ישרף׃

Paleo-Hebrew (Before 585 B.C.)
19:6

-

.

Hebrew Transliterated
19:6 BYVM ZBChKM Y'aKL VMMChUrTh VHNVThUr 'yD-YVM HShLYShY B'aSh YShUrPh.

Latin Vulgate
19:6 eo die quo fuerit immolata comedetis eam et die altero quicquid autem residuum fuerit in diem tertium igne conburetis

King James Version
19:6 It shall be eaten the same day ye offer it, and on the morrow: and if ought remain until the third day, it shall be burnt in the fire.

American Standard Version
19:6 It shall be eaten the same day ye offer it, and on the morrow: and if aught remain until the third day, it shall be burnt with fire.

Bible in Basic English
19:6 Let it be used for food on the same day on which it is offered, or on the day after; and whatever is over on the third day is to be burned with fire.

Darby's English Translation
19:6 On the day when ye sacrifice it shall it be eaten, and on the morrow; and that which remaineth until the third day shall be burned with fire.

Douay Rheims Bible
19:6 You shall eat it on the same day it was offered, and the next day: and whatsoever shall be left until the third day, you shall burn with fire.

Noah Webster Bible
19:6 It shall be eaten the same day ye offer it, and on the morrow: and if aught shall remain until the third day, it shall be burnt in the fire.

World English Bible
19:6 It shall be eaten the same day you offer it, and on the next day: and if anything remain until the third day, it shall be burnt with fire.

Young's Literal Translation
19:6 in the day of your sacrificing it is eaten, and on the morrow, and that which is left unto the third day with fire is burnt,

Modern Hebrew
ואם האכל יאכל
ביום השלישי פגול
הוא לא ירצה׃

Paleo-Hebrew (Before 585 B.C.)
19:7

.

Hebrew Transliterated
19:7 V'aM H'aKL Y'aKL BYVM HShLYShY PhGVL HV'a L'a YUrTShH.

Latin Vulgate
19:7 si quis post biduum comederit ex ea profanus erit et impietatis reus

King James Version
19:7 And if it be eaten at all on the third day, it is abominable; it shall not be accepted.

American Standard Version
19:7 And if it be eaten at all on the third day, it is an abomination; it shall not be accepted:

Bible in Basic English
19:7 If any of it is used for food on the third day, it is a disgusting thing and will not be pleasing to the Lord.

Darby's English Translation
19:7 And if it be eaten at all on the third day, it is an unclean thing: it shall not be accepted.

Douay Rheims Bible
19:7 If after two days ally man eat thereof, he shall be profane and guilty of impiety:

Noah Webster Bible
19:7 And if it shall be eaten at all on the third day, it is abominable; it shall not be accepted.

World English Bible
19:7 If it be eaten at all on the third day, it is an abomination; it shall not be accepted:

Young's Literal Translation
19:7 and if it be really eaten on the third day, it is an abomination, it is not pleasing,

Modern Hebrew
ואכליו עונו ישא
כי־את־קדש יהוה
חלל ונכרתה הנפש
ההוא מעמיה׃

Paleo-Hebrew (Before 585 B.C.)
19:8

- [image] [image] -

.

Hebrew Transliterated
19:8 V'aKLYV 'yVNV YSh'a KY-'aTh-QDSh YHVH ChLL VNKUrThH HNPhSh HHV'a M'yMYH.

Latin Vulgate
19:8 portabit iniquitatem suam quia sanctum Domini polluit et peribit anima illa de populo suo

King James Version
19:8 Therefore every one that eateth it shall bear his iniquity, because he hath profaned the hallowed thing of the LORD: and that soul shall be cut off from among his people.

American Standard Version
19:8 but every one that eateth it shall bear his iniquity, because he hath profaned the holy thing of Jehovah: and that soul shall be cut off from his people.

Bible in Basic English
19:8 And as for anyone who takes it for food, his sin will be on him, for he has put shame on the holy thing of the Lord: he will be cut off from his people.

Darby's English Translation
19:8 And he that eateth it shall bear his iniquity; for he hath profaned the hallowed thing of Jehovah; and that soul shall be cut off from among his peoples.

Douay Rheims Bible
19:8 And shall bear his iniquity, because he hath defiled the holy thing of the Lord, and that soul shall perish from among his people.

Noah Webster Bible
19:8 Therefore every one that eateth it shall bear his iniquity, because he hath profaned the hallowed thing of the LORD; and that soul shall be cut off from among his people.

World English Bible
19:8 but everyone who eats it shall bear his iniquity, because he has profaned the holy thing of Yahweh: and that soul shall be cut off from his people.

Young's Literal Translation
19:8 and he who is eating it his iniquity doth bear, for the holy thing of Jehovah he hath polluted, and that person hath been cut off from his people.

Modern Hebrew
ובקצרכם את־קציר
ארצכם לא תכלה פאת
שדך לקצר ולקט
קצירך לא תלקט׃

Paleo-Hebrew (Before 585 B.C.)
19:9
-

.

Hebrew Transliterated
19:9 VBQTShUrKM 'aTh-QTShYUr 'aUrTShKM L'a ThKLH Ph'aTh ShDK LQTShUr VLQT QTShYUrK L'a ThLQT.

Latin Vulgate
19:9 cum messueris segetes terrae tuae non tondebis usque ad solum superficiem terrae nec remanentes spicas colliges

King James Version
19:9 And when ye reap the harvest of your land, thou shalt not wholly reap the corners of thy field, neither shalt thou gather the gleanings of thy harvest.

American Standard Version
19:9 And when ye reap the harvest of your land, thou shalt not wholly reap the corners of thy field, neither shalt thou gather the gleaning of thy harvest.

Bible in Basic English
19:9 And when you get in the grain from your land, do not let all the grain be cut from the edges of the field, or take up what has been dropped on the earth after the getting in of the grain.

Darby's English Translation
19:9 And when ye reap the harvest of your land, thou shalt not wholly reap the corners of thy field, and the gleaning of thy harvest thou shalt not gather.

Douay Rheims Bible
19:9 When thou reapest the corn of thy land, thou shalt not cut down all that is on the face of the earth to the very ground: nor shalt thou gather the ears that remain.

Noah Webster Bible
19:9 And when ye reap the harvest of your land, thou shalt not wholly reap the corners of thy field, neither shalt thou gather the gleanings of thy harvest.

World English Bible
19:9 When you reap the harvest of your land, you shall not wholly reap the corners of your field, neither shall you gather the gleaning of your harvest.

Young's Literal Translation
19:9 `And in your reaping the harvest of your land ye do not completely reap the corner of thy field, and the gleaning of thy harvest thou dost not gather,

Modern Hebrew
וכרמך לא תעולל
ופרט כרמך לא תלקט
לעני ולגר תעזב
אתם אני יהוה
אלהיכם׃

Paleo-Hebrew (Before 585 B.C.)
19:10

.

Hebrew Transliterated
19:10 VKUrMK L'a Th'yVLL VPhUrT KUrMK L'a ThLQT L'yNY VLGUr Th'yZB 'aThM 'aNY YHVH 'aLHYKM.

Latin Vulgate
19:10 neque in vinea tua racemos et grana decidentia congregabis sed pauperibus et peregrinis carpenda dimittes ego Dominus Deus vester

King James Version
19:10 And thou shalt not glean thy vineyard, neither shalt thou gather every grape of thy vineyard; thou shalt leave them for the poor and stranger: I am the LORD your God.

American Standard Version
19:10 And thou shalt not glean thy vineyard, neither shalt thou gather the fallen fruit of thy vineyard; thou shalt leave them for the poor and for the sojourner: I am Jehovah your God.

Bible in Basic English
19:10 And do not take all the grapes from your vine-garden, or the fruit dropped on the earth; let the poor man, and the man from another country, have these: I am the Lord your God.

Darby's English Translation
19:10 And thy vineyard shalt thou not glean, neither shalt thou gather what hath been left of thy vineyard; thou shalt leave them for the poor and the stranger: I am Jehovah your God.

Douay Rheims Bible
19:10 Neither shalt thou gather the bunches and grapes that fall down in thy vineyard, but shalt leave them to the poor and the strangers to take. I am the Lord your God.

Noah Webster Bible
19:10 And thou shalt not glean thy vineyard, neither shalt thou gather every grape of thy vineyard; thou shalt leave them for the poor and stranger: I am the LORD your God.

World English Bible
19:10 You shall not glean your vineyard, neither shall you gather the fallen fruit of your vineyard; you shall leave them for the poor and for the sojourner: I am Yahweh your God.

Young's Literal Translation
19:10 and thy vineyard thou dost not glean, even the omitted part of thy vineyard thou dost not gather, to the poor and to the sojourner thou dost leave them; I am Jehovah your God.

Modern Hebrew
לא תגנבו
ולא־תכחשו
ולא־תשקרו איש
בעמיתו׃

Paleo-Hebrew (Before 585 B.C.)
19:11

- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
19:11 L'a ThGNBV VL'a-ThKChShV VL'a-ThShQUrV 'aYSh B'yMYThV.

Latin Vulgate
19:11 non facietis furtum non mentiemini nec decipiet unusquisque proximum suum

King James Version
19:11 Ye shall not steal, neither deal falsely, neither lie one to another.

American Standard Version
19:11 Ye shall not steal; neither shall ye deal falsely, nor lie one to another.

Bible in Basic English
19:11 Do not take anyone's property or be false in act or word to another.

Darby's English Translation
19:11 Ye shall not steal, and ye shall not deal falsely, and ye shall not lie one to another.

Douay Rheims Bible
19:11 You shall not steal. You shall not lie, neither shall any man deceive his neighbour.

Noah Webster Bible
19:11 Ye shall not steal, neither deal falsely, neither lie one to another.

World English Bible
19:11 You shall not steal; neither shall you deal falsely, nor lie one to another.

Young's Literal Translation
19:11 `Ye do not steal, nor feign, nor lie one against his fellow.

Modern Hebrew
ולא־תשבעו בשמי
לשקר וחללת את־שם
אלהיך אני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
19:12
-

-
.

Hebrew Transliterated
19:12 VL'a-ThShB'yV BShMY LShQUr VChLLTh 'aTh-ShM 'aLHYK 'aNY YHVH.

Latin Vulgate
19:12 non peierabis in nomine meo nec pollues nomen Dei tui ego Dominus

King James Version
19:12 And ye shall not swear by my name falsely, neither shalt thou profane the name of thy God: I am the LORD.

American Standard Version
19:12 And ye shall not swear by my name falsely, and profane the name of thy God: I am Jehovah.

Bible in Basic English
19:12 And do not take an oath in my name falsely, putting shame on the name of your God: I am the Lord.

Darby's English Translation
19:12 And ye shall not swear by my name falsely, and profane the name of thy God: I am Jehovah.

Douay Rheims Bible
19:12 Thou shalt not swear falsely by my name, nor profane the name of thy God. I am the Lord.

Noah Webster Bible
19:12 And ye shall not swear by my name falsely, neither shalt thou profane the name of thy God: I am the LORD.

World English Bible
19:12 You shall not swear by my name falsely, and profane the name of your God: I am Yahweh.

Young's Literal Translation
19:12 `And ye do not swear by My name to falsehood, or thou hast polluted the name of thy God; I am Jehovah.

Modern Hebrew
לא־תעשק את־רעך
ולא תגזל לא־תלין
פעלת שכיר אתך
עד־בקר׃

Paleo-Hebrew (Before 585 B.C.)
19:13
- [image] [image] [image] [image] [image] [image] -

-

. -

Hebrew Transliterated
19:13 L'a-Th'yShQ 'aTh-Ur'yK VL'a ThGZL L'a-ThLYN Ph'yLTh ShKYUr 'aThK 'yD-BQUr.

Latin Vulgate
19:13 non facies calumniam proximo tuo nec vi opprimes eum non morabitur opus mercennarii apud te usque mane

King James Version
19:13 Thou shalt not defraud thy neighbour, neither rob him: the wages of him that is hired shall not abide with thee all night until the morning.

American Standard Version
19:13 Thou shalt not oppress thy neighbor, nor rob him: the wages of a hired servant shall not abide with thee all night until the morning.

Bible in Basic English
19:13 Do not be cruel to your neighbour or take what is his; do not keep back a servant's payment from him all night till the morning.

Darby's English Translation
19:13 Thou shalt not oppress thy neighbour, neither rob him. The wages of the hired servant shall not abide with thee all night until the morning.

Douay Rheims Bible
19:13 Thou shalt not calumniate thy neighbour, nor oppress him by violence. The wages of him that hath been hired by thee shall not abide with thee until the morning.

Noah Webster Bible
19:13 Thou shalt not defraud thy neighbor, neither rob him: the wages of him that is hired shall not abide with thee all night until the morning.

World English Bible
19:13 You shall not oppress your neighbor, nor rob him: the wages of a hired servant shall not remain with you all night until the morning.

Young's Literal Translation
19:13 `Thou dost not oppress thy neighbour, nor take plunder; the wages of the hireling doth not remain with thee till morning.

Modern Hebrew
לא־תקלל חרש ולפני
עור לא תתן מכשל
ויראת מאלהיך אני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
19:14
-

.

Hebrew Transliterated
19:14 L'a-ThQLL ChUrSh VLPhNY 'yVUr L'a ThThN MKShL VYUr'aTh M'aLHYK 'aNY YHVH.

Latin Vulgate
19:14 non maledices surdo nec coram caeco pones offendiculum sed timebis Deum tuum quia ego sum Dominus

King James Version
19:14 Thou shalt not curse the deaf, nor put a stumblingblock before the blind, but shalt fear thy God: I am the LORD.

American Standard Version
19:14 Thou shalt not curse the deaf, nor put a stumblingblock before the blind; but thou shalt fear thy God: I am Jehovah.

Bible in Basic English
19:14 Do not put a curse on those who have no hearing, or put a cause of falling in the way of the blind, but keep the fear of your God before you: I am the Lord.

Darby's English Translation
19:14 Thou shalt not revile a deaf person, and thou shalt not put a stumbling-block before a blind one; but thou shalt fear thy God: I am Jehovah.

Douay Rheims Bible
19:14 Thou shalt not speak evil of the deaf, nor put a stumblingblock before the blind: but thou shalt fear the Lord thy God, because I am the Lord.

Noah Webster Bible
19:14 Thou shalt not curse the deaf, nor put a stumbling-block before the blind, but shalt fear thy God: I am the LORD.

World English Bible
19:14 You shall not curse the deaf, nor put a stumbling block before the blind; but you shall fear your God: I am Yahweh.

Young's Literal Translation
19:14 `Thou dost not revile the deaf; and before the blind thou dost not put a stumbling block; and thou hast been afraid of thy God; I am Jehovah.

Modern Hebrew
לא־תעשו עול במשפט
לא־תשא פני־דל ולא
תהדר פני גדול
בצדק תשפט עמיתך׃

Paleo-Hebrew (Before 585 B.C.)
19:15
-
-
-

.

Hebrew Transliterated
19:15 L'a-Th'yShV 'yVL BMShPhT L'a-ThSh'a PhNY-DL VL'a ThHDUr PhNY GDVL BTShDQ ThShPhT 'yMYThK.

Latin Vulgate
19:15 non facies quod iniquum est nec iniuste iudicabis nec consideres personam pauperis nec honores vultum potentis iuste iudica proximo tuo

King James Version
19:15 Ye shall do no unrighteousness in judgment: thou shalt not respect the person of the poor, nor honour the person of the mighty: but in righteousness shalt thou judge thy neighbour.

American Standard Version
19:15 Ye shall do no unrighteousness in judgment: thou shalt not respect the person of the poor, nor honor the person of the mighty; but in righteousness shalt thou judge thy neighbor.

Bible in Basic English
19:15 Do no wrong in your judging: do not give thought to the position of the poor, or honour to the position of the great; but be a judge to your neighbour in righteousness.

Darby's English Translation
19:15 Ye shall do no unrighteousness in judgment; thou shalt not respect the person of the lowly, nor honour the person of the great; in righteousness shalt thou judge thy neighbour.

Douay Rheims Bible
19:15 Thou shalt not do that which is unjust, nor judge unjustly. Respect not the person of the poor, nor honour the countenance of the mighty. But judge thy neighbour according to justice.

Noah Webster Bible
19:15 Ye shall do no unrighteousness in judgment; thou shalt not respect the person of the poor, nor honor the person of the mighty: but in righteousness shalt thou judge thy neighbor.

World English Bible
19:15 You shall do no unrighteousness in judgment: you shall not respect the person of the poor, nor honor the person of the mighty; but in righteousness shall you judge your neighbor.

Young's Literal Translation
19:15 `Ye do not do perversity in judgment; thou dost not lift up the face of the poor, nor honour the face of the great; in righteousness thou dost judge thy fellow.

Modern Hebrew
לא־תלך רכיל בעמיך
לא תעמד על־דם רעך
אני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
19:16
-

-

.

Hebrew Transliterated
19:16 L'a-ThLK UrKYL B'yMYK L'a Th'yMD 'yL-DM Ur'yK 'aNY YHVH.

Latin Vulgate
19:16 non eris criminator et susurro in populis non stabis contra sanguinem proximi tui ego Dominus

King James Version
19:16 Thou shalt not go up and down as a talebearer among thy people: neither shalt thou stand against the blood of thy neighbour: I am the LORD.

American Standard Version
19:16 Thou shalt not go up and down as a talebearer among thy people: neither shalt thou stand against the blood of thy neighbor: I am Jehovah.

Bible in Basic English
19:16 Do not go about saying untrue things among your people, or take away the life of your neighbour by false witness: I am the Lord.

Darby's English Translation
19:16 Thou shalt not go about as a talebearer among thy people; thou shalt not stand up against the life of thy neighbour: I am Jehovah.

Douay Rheims Bible
19:16 Thou shalt not be a detractor nor a whisperer among the people. Thou shalt not stand against the blood of thy neighbour. I am the Lord.

Noah Webster Bible
19:16 Thou shalt not go up and down as a tale-bearer among thy people; neither shalt thou stand against the blood of thy neighbor; I am the LORD.

World English Bible
19:16 You shall not go up and down as a talebearer among your people: neither shall you stand against the blood of your neighbor: I am Yahweh.

Young's Literal Translation
19:16 `Thou dost not go slandering among thy people; thou dost not stand against the blood of thy neighbour; I am Jehovah.

Modern Hebrew
לא־תשנא את־אחיך
בלבבך הוכח תוכיח
את־עמיתך ולא־תשא
עליו חטא׃

Paleo-Hebrew (Before 585 B.C.)
19:17
- [image] [image] [image] [image] [image] [image] -

-
-
.

Hebrew Transliterated
19:17 L'a-ThShN'a 'aTh-'aChYK BLBBK HVKCh ThVKYCh 'aTh-'yMYThK VL'a-ThSh'a 'yLYV ChT'a.

Latin Vulgate
19:17 ne oderis fratrem tuum in corde tuo sed publice argue eum ne habeas super illo peccatum

King James Version
19:17 Thou shalt not hate thy brother in thine heart: thou shalt in any wise rebuke thy neighbour, and not suffer sin upon him.

American Standard Version
19:17 Thou shalt not hate thy brother in thy heart: thou shalt surely rebuke thy neighbor, and not bear sin because of him.

Bible in Basic English
19:17 Let there be no hate in your heart for your brother; but you may make a protest to your neighbour, so that he may be stopped from doing evil.

Darby's English Translation
19:17 Thou shalt not hate thy brother in thy heart; thou shalt earnestly rebuke thy neighbour, lest thou bear sin on account of him.

Douay Rheims Bible
19:17 Thou shalt not hate thy brother in thy heart, but reprove him openly, lest thou incur sin through him.

Noah Webster Bible
19:17 Thou shalt not hate thy brother in thy heart: thou shalt in any wise rebuke thy neighbor, and not suffer sin upon him.

World English Bible
19:17 You shall not hate your brother in your heart: you shall surely rebuke your neighbor, and not bear sin because of him.

Young's Literal Translation
19:17 `Thou dost not hate thy brother in thy heart; thou dost certainly reprove thy fellow, and not suffer sin on him.

Modern Hebrew
לא־תקם ולא־תטר
את־בני עמך ואהבת
לרעך כמוך אני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
19:18
- [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
19:18 L'a-ThQM VL'a-ThTUr 'aTh-BNY 'yMK V'aHBTh LUr'yK KMVK 'aNY YHVH.

Latin Vulgate
19:18 non quaeres ultionem nec memor eris iniuriae civium tuorum diliges amicum tuum sicut temet ipsum ego Dominus

King James Version
19:18 Thou shalt not avenge, nor bear any grudge against the children of thy people, but thou shalt love thy neighbour as thyself: I am the LORD.

American Standard Version
19:18 Thou shalt not take vengeance, nor bear any grudge against the children of thy people; but thou shalt love thy neighbor as thyself: I am Jehovah.

Bible in Basic English
19:18 Do not make attempts to get equal with one who has done you wrong, or keep hard feelings against the children of your people, but have love for your neighbour as for yourself: I am the Lord.

Darby's English Translation
19:18 Thou shalt not avenge thyself, nor bear any grudge against the children of thy people, but thou shalt love thy neighbour as thyself: I am Jehovah.

Douay Rheims Bible
19:18 Seek not revenge, nor be mindful of the injury of thy citizens. Thou shalt love thy friend as thyself. I am the Lord.

Noah Webster Bible
19:18 Thou shalt not avenge, nor bear any grudge against the children of thy people, but thou shalt love thy neighbor as thyself; I am the LORD.

World English Bible
19:18 You shall not take vengeance, nor bear any grudge against the children of your people; but you shall love your neighbor as yourself: I am Yahweh.

Young's Literal Translation
19:18 `Thou dost not take vengeance, nor watch the sons of thy people; and thou hast had love to thy neighbour as thyself; I am Jehovah.

Modern Hebrew
את־חקתי תשמרו
בהמתך לא־תרביע
כלאים שדך לא־תזרע
כלאים ובגד כלאים
שעטנז לא יעלה
עליך׃

Paleo-Hebrew (Before 585 B.C.)
19:19
-
-

-

.

Hebrew Transliterated
19:19 'aTh-ChQThY ThShMUrV BHMThK L'a-ThUrBY'y KL'aYM ShDK L'a-ThZUr'y KL'aYM VBGD KL'aYM Sh'yTNZ L'a Y'yLH 'yLYK.

Latin Vulgate
19:19 leges meas custodite iumenta tua non facies coire cum alterius generis animantibus agrum non seres diverso semine veste quae ex duobus texta est non indueris

King James Version
19:19 Ye shall keep my statutes. Thou shalt not let thy cattle gender with a diverse kind: thou shalt not sow thy field with mingled seed: neither shall a garment mingled of linen and woollen come upon thee.

American Standard Version
19:19 Ye shall keep my statutes. Thou shalt not let thy cattle gender with a diverse kind: thou shalt not sow thy field with two kinds of seed: neither shall there come upon thee a garment of two kinds of stuff mingled together.

Bible in Basic English
19:19 Keep my laws. Do not let your cattle have offspring by those of a different sort; do not put mixed seed into your field; do not put on a robe made of two sorts of cloth.

Darby's English Translation
19:19 My statutes shall ye observe. Thou shalt not let thy cattle gender with another sort; thou shalt not sow thy field with seed of two sorts; and a garment woven of two materials shall not come upon thee.

Douay Rheims Bible
19:19 Keep ye my laws. Thou shalt not make thy cattle to gender with beasts of any other kind. Thou shalt not sow thy field with different seeds. Thou shalt not wear a garment that is woven of two sorts.

Noah Webster Bible
19:19 Ye shall keep my statutes. Thou shalt not let thy cattle engender with a diverse kind: Thou shalt not sow thy field with mingled seed: neither shall a garment mingled of linen and woolen come upon thee.

World English Bible
19:19 You shall keep my statutes. You shall not let your cattle breed with a diverse kind: you shall not sow your field with two kinds of seed: neither shall there come on you a garment of two kinds of stuff mingled together.

Young's Literal Translation
19:19 `My statutes ye do keep: thy cattle thou dost not cause to gender with diverse kinds; thy field thou dost not sow with diverse kinds, and a garment of diverse kinds, shaatnez, doth not go up upon thee.

Modern Hebrew
ואיש כי־ישכב
את־אשה שכבת־זרע
והוא שפחה נחרפת
לאיש והפדה לא
נפדתה או חפשה לא
נתן־לה בקרת תהיה
לא יומתו כי־לא
חפשה׃

Paleo-Hebrew (Before 585 B.C.)
19:20
-
- [image] [image] [image] [image] [image] [image] [image] -

-

-
.

Hebrew Transliterated
19:20 V'aYSh KY-YShKB 'aTh-'aShH ShKBTh-ZUr'y VHV'a ShPhChH NChUrPhTh L'aYSh VHPhDH L'a NPhDThH 'aV ChPhShH L'a NThN-LH BQUrTh ThHYH L'a YVMThV KY-L'a ChPhShH.

Latin Vulgate
19:20 homo si dormierit cum muliere coitu seminis quae sit ancilla etiam nubilis et tamen pretio non redempta nec libertate donata vapulabunt ambo et non morientur quia non fuit libera

King James Version
19:20 And whosoever lieth carnally with a woman, that is a bondmaid, betrothed to an husband, and not at all redeemed, nor freedom given her; she shall be scourged; they shall not be put to death, because she was not free.

American Standard Version
19:20 And whosoever lieth carnally with a woman, that is a bondmaid, betrothed to a husband, and not at all redeemed, nor freedom given her; they shall be punished; they shall not be put to death, because she was not free.

Bible in Basic English
19:20 If any man has sex relations with a servant-woman who has given her word to be married to a man, and has not been made free for a price or in any other way, the thing will be looked into; but they will not be put to death because she was not a free woman.

Darby's English Translation
19:20 And if a man lie with a woman for copulation, and she is a bondwoman betrothed to a husband, but not at all ransomed, nor hath freedom been given to her, there shall be a chastisement: they shall not be put to death, for she was not free.

Douay Rheims Bible
19:20 If a man carnally lie with a woman that is a bondservant and marriageable, and yet not redeemed with a price, nor made free: they both shall be scourged, and they shall not be put to death, because she was not a free woman.

Noah Webster Bible
19:20 And whoever lieth carnally with a woman that is a bond-maid betrothed to a husband, and not at all redeemed, nor freedom given her; she shall be scourged: they shall not be put to death, because she was not free.

World English Bible
19:20 Whoever lies carnally with a woman, who is a bondmaid, pledged to be married to a husband, and not at all redeemed, nor freedom given her; they shall be punished; they shall not be put to death, because she was not free.

Young's Literal Translation
19:20 `And when a man lieth with a woman with seed of copulation, and she a maid-servant, betrothed to a man, and not really ransomed, or freedom hath not been given to her, an investigation there is; they are not put to death, for she is not free.

Modern Hebrew
והביא את־אשמו
ליהוה אל־פתח אהל
מועד איל אשם׃

Paleo-Hebrew (Before 585 B.C.)
19:21
-
-

.

Hebrew Transliterated
19:21 VHBY'a 'aTh-'aShMV LYHVH 'aL-PhThCh 'aHL MV'yD 'aYL 'aShM.

Latin Vulgate
19:21 pro delicto autem suo offeret Domino ad ostium tabernaculi testimonii arietem

King James Version
19:21 And he shall bring his trespass offering unto the LORD, unto the door of the tabernacle of the congregation, even a ram for a trespass offering.

American Standard Version
19:21 And he shall bring his trespass-offering unto Jehovah, unto the door of the tent of meeting, even a ram for a trespass-offering.

Bible in Basic English
19:21 Let him take his offering for wrongdoing to the Lord, to the door of the Tent of meeting; let him give a male sheep as an offering for wrongdoing.

Darby's English Translation
19:21 And he shall bring his trespass-offering to Jehovah, unto the entrance of the tent of meeting, a ram for a trespass-offering.

Douay Rheims Bible
19:21 And for his trespass he shall offer a ram to the Lord, at the door of the tabernacle of the testimony:

Noah Webster Bible
19:21 And he shall bring his trespass-offering to the LORD, to the door of the tabernacle of the congregation, even a ram for a trespass-offering.

World English Bible
19:21 He shall bring his trespass-offering to Yahweh, to the door of the tent of meeting, even a ram for a trespass-offering.

Young's Literal Translation
19:21 `And he hath brought in his guilt-offering to Jehovah, unto the opening of the tent of meeting, a ram for a guilt-offering,

Modern Hebrew
וכפר עליו הכהן
באיל האשם לפני
יהוה על־חטאתו אשר
חטא ונסלח לו
מחטאתו אשר חטא׃

Paleo-Hebrew (Before 585 B.C.)
19:22

-

.

Hebrew Transliterated
19:22 VKPhUr 'yLYV HKHN B'aYL H'aShM LPhNY YHVH 'yL-ChT'aThV 'aShUr ChT'a VNSLCh LV MChT'aThV 'aShUr ChT'a.

Latin Vulgate
19:22 orabitque pro eo sacerdos et pro delicto eius coram Domino et repropitiabitur ei dimitteturque peccatum

King James Version
19:22 And the priest shall make an atonement for him with the ram of the trespass offering before the LORD for his sin which he hath done: and the sin which he hath done shall be forgiven him.

American Standard Version
19:22 And the priest shall make atonement for him with the ram of the trespass-offering before Jehovah for his sin which he hath sinned: and the sin which he hath sinned shall be forgiven him.

Bible in Basic English
19:22 And the priest will take away his sin before the Lord with the sheep which is offered for his wrongdoing, and he will have forgiveness for the sin which he has done.

Darby's English Translation
19:22 And the priest shall make atonement for him with the ram of the trespass-offering before Jehovah for his sin which he hath done; and the sin which he hath done shall be forgiven him.

Douay Rheims Bible
19:22 And the priest shall pray for him and for his sin before the Lord, and he shall have mercy on him, and the sin shall be forgiven.

Noah Webster Bible
19:22 And the priest shall make an atonement for him with the ram of the trespass-offering before the LORD for his sin which he hath done; and the sin which he hath done shall be forgiven him.

World English Bible
19:22 The priest shall make atonement for him with the ram of the trespass-offering before Yahweh for his sin which he has sinned: and the sin which he has sinned shall be forgiven him.

Young's Literal Translation
19:22 and the priest hath made atonement for him with the ram of the guilt-offering before Jehovah, for his sin which he hath sinned, and it hath been forgiven him because of his sin which he hath sinned.

Modern Hebrew
וכי־תבאו אל־הארץ
ונטעתם כל־עץ מאכל
וערלתם ערלתו
את־פריו שלש שנים
יהיה לכם ערלים לא
יאכל׃

Paleo-Hebrew (Before 585 B.C.)
19:23
- [image] [image] [image] [image] [image] [image] -
-

-

.

Hebrew Transliterated
19:23 VKY-ThB'aV 'aL-H'aUrTSh VNT'yThM KL-'yTSh M'aKL V'yUrLThM 'yUrLThV 'aTh-PhUrYV ShLSh ShNYM YHYH LKM 'yUrLYM L'a Y'aKL.

Latin Vulgate
19:23 quando ingressi fueritis terram et plantaveritis in ea ligna pomifera auferetis praeputia eorum poma quae germinant inmunda erunt vobis nec edetis ex eis

King James Version
19:23 And when ye shall come into the land, and shall have planted all manner of trees for food, then ye shall count the fruit thereof as uncircumcised: three years shall it be as uncircumcised unto you: it shall not be eaten of.

American Standard Version
19:23 And when ye shall come into the land, and shall have planted all manner of trees for food, then ye shall count the fruit thereof as their uncircumcision: three years shall they be as uncircumcised unto you; it shall not be eaten.

Bible in Basic English
19:23 And when you have come into the land, and have put in all sorts of fruit-trees, their fruit will be as if they had not had circumcision, and for three years their fruit may not be used for food.

Darby's English Translation
19:23 And when ye come into the land and plant all manner of trees for food, then ye shall count its fruit as uncircumcised, three years shall it be uncircumcised unto you: it shall not be eaten of;

Douay Rheims Bible
19:23 When you shall be come into the land, and shall have planted in it fruit trees, you shall take away the firstfruits of them: the fruit that comes forth shall be unclean to you, neither shall you eat of them.

Noah Webster Bible
19:23 And when ye shall come into the land, and shall have planted all manner of trees for food; then ye shall count its fruit as uncircumcised: three years shall it be as uncircumcised to you: it shall not be eaten of.

World English Bible
19:23 When you shall come into the land, and shall have planted all manner of trees for food, then you shall count the fruit of it as their uncircumcision: three years shall they be as uncircumcised to you; it shall not be eaten.

Young's Literal Translation
19:23 `And when ye come in unto the land, and have planted all kinds of trees for food, then ye have reckoned as uncircumcised its fruit, three years it is to you uncircumcised, it is not eaten,

Modern Hebrew
ובשנה הרביעת יהיה
כל־פריו קדש
הלולים ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
19:24

-

.

Hebrew Transliterated
19:24 VBShNH HUrBY'yTh YHYH KL-PhUrYV QDSh HLVLYM LYHVH.

Latin Vulgate
19:24 quarto anno omnis fructus eorum sanctificabitur laudabilis Domino

King James Version
19:24 But in the fourth year all the fruit thereof shall be holy to praise the LORD withal.

American Standard Version
19:24 But in the fourth year all the fruit thereof shall be holy, for giving praise unto Jehovah.

Bible in Basic English
19:24 And in the fourth year all the fruit will be holy as a praise-offering to the Lord.

Darby's English Translation
19:24 and in the fourth year all the fruit thereof shall be holy for praise to Jehovah;

Douay Rheims Bible
19:24 But in the fourth year, all their fruit shall be sanctified, to the praise of the Lord.

Noah Webster Bible
19:24 But in the fourth year all its fruit shall be holy to praise the LORD with.

World English Bible
19:24 But in the fourth year all the fruit of it shall be holy, for giving praise to Yahweh.

Young's Literal Translation
19:24 and in the fourth year all its fruit is holy -- praises for Jehovah.

Modern Hebrew
ובשנה החמישת
תאכלו את־פריו
להוסיף לכם תבואתו
אני יהוה אלהיכם׃

Paleo-Hebrew (Before 585 B.C.)
19:25

-

.

Hebrew Transliterated
19:25 VBShNH HChMYShTh Th'aKLV 'aTh-PhUrYV LHVSYPh LKM ThBV'aThV 'aNY YHVH 'aLHYKM.

Latin Vulgate
19:25 quinto autem anno comedetis fructus congregantes poma quae proferunt ego Dominus Deus vester

King James Version
19:25 And in the fifth year shall ye eat of the fruit thereof, that it may yield unto you the increase thereof: I am the LORD your God.

American Standard Version
19:25 And in the fifth year shall ye eat of the fruit thereof, that it may yield unto you the increase thereof: I am Jehovah your God.

Bible in Basic English
19:25 But in the fifth year you may take the fruit and the increase of it for your food: I am the Lord your God.

Darby's English Translation
19:25 and in the fifth year shall ye eat the fruit thereof, that it may increase unto you the produce thereof: I am Jehovah your God.

Douay Rheims Bible
19:25 And in the fifth year you shall eat the fruits thereof, gathering the increase thereof. I am the Lord your God.

Noah Webster Bible
19:25 And in the fifth year shall ye eat of its fruit, that it may yield to you its increase: I am the LORD your God.

World English Bible
19:25 In the fifth year shall you eat of the fruit of it, that it may yield to you the increase of it: I am Yahweh your God.

Young's Literal Translation
19:25 And in the fifth year ye do eat its fruit -- to add to you its increase; I am Jehovah your God.

Modern Hebrew
לא תאכלו על־הדם
לא תנחשו ולא
תעוננו׃

Paleo-Hebrew (Before 585 B.C.)
19:26

-

.

Hebrew Transliterated
19:26 L'a Th'aKLV 'yL-HDM L'a ThNChShV VL'a Th'yVNNV.

Latin Vulgate
19:26 non comedetis cum sanguine non augurabimini nec observabitis somnia

King James Version
19:26 Ye shall not eat any thing with the blood: neither shall ye use enchantment, nor observe times.

American Standard Version
19:26 Ye shall not eat anything with the blood: neither shall ye use enchantments, nor practise augury.

Bible in Basic English
19:26 Nothing may be used for food with its blood in it; you may not make use of strange arts, or go in search of signs and wonders.

Darby's English Translation
19:26 Ye shall eat nothing with the blood. -- Ye shall not practise enchantment, nor use auguries.

Douay Rheims Bible
19:26 You shall not eat with blood. You shall not divine nor observe dreams.

Noah Webster Bible
19:26 Ye shall not eat any thing with the blood: neither shall ye use enchantment, nor observe times.

World English Bible
19:26 You shall not eat anything with the blood: neither shall you use enchantments, nor practice sorcery.

Young's Literal Translation
19:26 `Ye do not eat with the blood; ye do not enchant, nor observe clouds.

Modern Hebrew
לא תקפו פאת ראשכם
ולא תשחית את פאת
זקנך׃

Paleo-Hebrew (Before 585 B.C.)
19:27

.

Hebrew Transliterated
19:27 L'a ThQPhV Ph'aTh Ur'aShKM VL'a ThShChYTh 'aTh Ph'aTh ZQNK.

Latin Vulgate
19:27 neque in rotundum adtondebitis comam nec radatis barbam

King James Version
19:27 Ye shall not round the corners of your heads, neither shalt thou mar the corners of thy beard.

American Standard Version
19:27 Ye shall not round the corners of your heads, neither shalt thou mar the corners of thy beard.

Bible in Basic English
19:27 The ends of the hair round your face and on your chin may not be cut off.

Darby's English Translation
19:27 -- Ye shall not shave the corners of your head round, neither shalt thou mutilate the corners of thy beard.

Douay Rheims Bible
19:27 Nor shall you cut your hair roundwise: nor shave your beard.

Noah Webster Bible
19:27 Ye shall not round the corners of your heads, neither shalt thou mar the corners of thy beard.

World English Bible
19:27 You shall not cut the hair on the sides of your heads, neither shall you clip off the edge of your beard.

Young's Literal Translation
19:27 `Ye do not round the corner of your head, nor destroy the corner of thy beard.

Modern Hebrew
ושרט לנפש לא תתנו
בבשרכם וכתבת קעקע
לא תתנו בכם אני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
19:28

.

Hebrew Transliterated
19:28 VShUrT LNPhSh L'a ThThNV BBShUrKM VKThBTh Q'yQ'y L'a ThThNV BKM 'aNY YHVH.

Latin Vulgate
19:28 et super mortuo non incidetis carnem vestram neque figuras aliquas et stigmata facietis vobis ego Dominus

King James Version
19:28 Ye shall not make any cuttings in your flesh for the dead, nor print any marks upon you: I am the LORD.

American Standard Version
19:28 Ye shall not make any cuttings in your flesh for the dead, nor print any marks upon you: I am Jehovah.

Bible in Basic English
19:28 You may not make cuts in your flesh in respect for the dead, or have marks printed on your bodies: I am the Lord.

Darby's English Translation
19:28 And cuttings for a dead person shall ye not make in your flesh, nor put any tattoo writing upon you: I am Jehovah.

Douay Rheims Bible
19:28 You shall not make any cuttings in your flesh, for the dead, neither shall you make in yourselves any figures or marks: I am the Lord.

Noah Webster Bible
19:28 Ye shall not make any cuttings in your flesh for the dead, nor print any marks upon you: I am the LORD.

World English Bible
19:28 You shall not make any cuttings in your flesh for the dead, nor print any marks on you: I am Yahweh.

Young's Literal Translation
19:28 `And a cutting for the soul ye do not put in your flesh; and a writing, a cross-mark, ye do not put on you; I am Jehovah.

Modern Hebrew
אל־תחלל את־בתך
להזנותה ולא־תזנה
הארץ ומלאה הארץ
זמה׃

Paleo-Hebrew (Before 585 B.C.)
19:29
- [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
19:29 'aL-ThChLL 'aTh-BThK LHZNVThH VL'a-ThZNH H'aUrTSh VML'aH H'aUrTSh ZMH.

Latin Vulgate
19:29 ne prostituas filiam tuam et contaminetur terra et impleatur piaculo

King James Version
19:29 Do not prostitute thy daughter, to cause her to be a whore; lest the land fall to whoredom, and the land become full of wickedness.

American Standard Version
19:29 Profane not thy daughter, to make her a harlot; lest the land fall to whoredom, and the land become full of wickedness.

Bible in Basic English
19:29 Do not make your daughter common by letting her become a loose woman, for fear that the land may become full of shame.

Darby's English Translation
19:29 -- Do not profane thy daughter, to give her up to whoredom; lest the land practise whoredom, and the land become full of infamy.

Douay Rheims Bible
19:29 Make not thy daughter a common strumpet, lest the land be defiled, and filled with wickedness.

Noah Webster Bible
19:29 Do not prostitute thy daughter to cause her to be a harlot: lest the land should fall to lewdness, and the land become full of wickedness.

World English Bible
19:29 Don`t profane your daughter, to make her a prostitute; lest the land fall to prostitution, and the land become full of wickedness.

Young's Literal Translation
19:29 `Thou dost not pollute thy daughter to cause her to go a-whoring, that the land go not a-whoring, and the land hath been full of wickedness.

Modern Hebrew
את־שבתתי תשמרו
ומקדשי תיראו אני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
19:30
-

.

Hebrew Transliterated
19:30 'aTh-ShBThThY ThShMUrV VMQDShY ThYUr'aV 'aNY YHVH.

Latin Vulgate
19:30 sabbata mea custodite et sanctuarium meum metuite ego Dominus

King James Version
19:30 Ye shall keep my sabbaths, and reverence my sanctuary: I am the LORD.

American Standard Version
19:30 Ye shall keep my sabbaths, and reverence my sanctuary; I am Jehovah.

Bible in Basic English
19:30 Keep my Sabbaths and have respect for my holy place: I am the Lord.

Darby's English Translation
19:30 -- My sabbaths shall ye keep, and my sanctuary shall ye reverence: I am Jehovah.

Douay Rheims Bible
19:30 Keep ye my sabbaths, and reverence my sanctuary. I am the Lord.

Noah Webster Bible
19:30 Ye shall keep my sabbaths, and reverence my sanctuary: I am the LORD.

World English Bible
19:30 You shall keep my Sabbaths, and reverence my sanctuary; I am Yahweh.

Young's Literal Translation
19:30 `My sabbaths ye do keep, and My sanctuary ye do reverence; I am Jehovah.

Modern Hebrew
אל־תפנו אל־האבת
ואל־הידענים
אל־תבקשו לטמאה
בהם אני יהוה
אלהיכם׃

Paleo-Hebrew (Before 585 B.C.)
19:31
- [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
19:31 'aL-ThPhNV 'aL-H'aBTh V'aL-HYD'yNYM 'aL-ThBQShV LTM'aH BHM 'aNY YHVH 'aLHYKM.

Latin Vulgate
19:31 ne declinetis ad magos nec ab ariolis aliquid sciscitemini ut polluamini per eos ego Dominus Deus vester

King James Version
19:31 Regard not them that have familiar spirits, neither seek after wizards, to be defiled by them: I am the LORD your God.

American Standard Version
19:31 Turn ye not unto them that have familiar spirits, nor unto the wizards; seek them not out, to be defiled by them: I am Jehovah your God.

Bible in Basic English
19:31 Do not go after those who make use of spirits, or wonder-workers; do not go in their ways or become unclean through them: I am the Lord your God.

Darby's English Translation
19:31 -- Turn not unto necromancers and unto soothsayers; seek not after them to make yourselves unclean: I am Jehovah your God.

Douay Rheims Bible
19:31 31Go not aside after wizards, neither ask any thing of soothsayers, to be defiled by them: I am the Lord your God.

Noah Webster Bible
19:31 Regard not them that have familiar spirits, neither seek after wizards, to be defiled by them: I am the LORD your God.

World English Bible
19:31 Don`t turn to those who have familiar spirits, nor to the wizards; don`t seek them out, to be defiled by them: I am Yahweh your God.

Young's Literal Translation
19:31 `Ye do not turn unto those having familiar spirits; and unto wizards ye do not seek, for uncleanness by them; I am Jehovah your God.

Modern Hebrew
מפני שיבה תקום
והדרת פני זקן
ויראת מאלהיך אני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
19:32

.

Hebrew Transliterated
19:32 MPhNY ShYBH ThQVM VHDUrTh PhNY ZQN VYUr'aTh M'aLHYK 'aNY YHVH.

Latin Vulgate
19:32 coram cano capite consurge et honora personam senis et time Deum tuum ego sum Dominus

King James Version
19:32 Thou shalt rise up before the hoary head, and honour the face of the old man, and fear thy God: I am the LORD.

American Standard Version
19:32 Thou shalt rise up before the hoary head, and honor the face of the old man, and thou shalt fear thy God: I am Jehovah.

Bible in Basic English
19:32 Get up from your seats before the white-haired, and give honour to the old, and let the fear of your God be before you: I am the Lord.

Darby's English Translation
19:32 Before the hoary head thou shalt rise up, and shalt honour the face of an old man; and thou shalt fear thy God: I am Jehovah.

Douay Rheims Bible
19:32 Rise up before the hoary head, and honour the person of the aged man: and fear the Lord thy God. I am the Lord.

Noah Webster Bible
19:32 Thou shalt rise up before the hoary head, and honor the face of the old man, and fear thy God: I am the LORD.

World English Bible
19:32 You shall rise up before the gray head, and honor the face of the old man, and you shall fear your God: I am Yahweh.

Young's Literal Translation
19:32 `At the presence of grey hairs thou dost rise up, and thou hast honoured the presence of an old man, and hast been afraid of thy God; I am Jehovah.

Modern Hebrew
וכי־יגור אתך גר
בארצכם לא תונו
אתו׃

Paleo-Hebrew (Before 585 B.C.)
19:33
-

.

Hebrew Transliterated
19:33 VKY-YGVUr 'aThK GUr B'aUrTShKM L'a ThVNV 'aThV.

Latin Vulgate
19:33 si habitaverit advena in terra vestra et moratus fuerit inter vos ne exprobretis ei

King James Version
19:33 And if a stranger sojourn with thee in your land, ye shall not vex him.

American Standard Version
19:33 And if a stranger sojourn with thee in your land, ye shall not do him wrong.

Bible in Basic English
19:33 And if a man from another country is living in your land with you, do not make life hard for him;

Darby's English Translation
19:33 And if a stranger sojourn with thee in your land, ye shall not molest him.

Douay Rheims Bible
19:33 If a stranger dwell in your land, and abide among you, do not upbraid him :

Noah Webster Bible
19:33 And if a stranger shall sojourn with thee in your land, ye shall not oppress him.

World English Bible
19:33 If a stranger sojourn with you in your land, you shall not do him wrong.

Young's Literal Translation
19:33 `And when a sojourner sojourneth with thee in your land, thou dost not oppress him;

Modern Hebrew
כאזרח מכם יהיה
לכם הגר הגר אתכם
ואהבת לו כמוך
כי־גרים הייתם
בארץ מצרים אני
יהוה אלהיכם׃

Paleo-Hebrew (Before 585 B.C.)
19:34

-

.

Hebrew Transliterated
19:34 K'aZUrCh MKM YHYH LKM HGUr HGUr 'aThKM V'aHBTh LV KMVK KY-GUrYM HYYThM B'aUrTSh MTShUrYM 'aNY YHVH 'aLHYKM.

Latin Vulgate
19:34 sed sit inter vos quasi indigena et diligetis eum quasi vosmet ipsos fuistis enim et vos advenae in terra Aegypti ego Dominus Deus vester

King James Version
19:34 But the stranger that dwelleth with you shall be unto you as one born among you, and thou shalt love him as thyself; for ye were strangers in the land of Egypt: I am the LORD your God.

American Standard Version
19:34 The stranger that sojourneth with you shall be unto you as the home-born among you, and thou shalt love him as thyself; for ye were sojourners in the land of Egypt: I am Jehovah your God.

Bible in Basic English
19:34 Let him be to you as one of your countrymen and have love for him as for yourself; for you were living in a strange land, in the land of Egypt: I am the Lord your God.

Darby's English Translation
19:34 As one born among you shall the stranger who sojourneth with you be unto you; and thou shalt love him as thyself; for ye were strangers in the land of Egypt: I am Jehovah your God.

Douay Rheims Bible
19:34 But let him be among you as one of the same country: and you shall love him as yourselves: for you were strangers in the land of Egypt. I am the Lord your God.

Noah Webster Bible
19:34 But the stranger that dwelleth with you shall be to you as one born among you, and thou shalt love him as thyself; for ye were strangers in the land of Egypt: I am the LORD your God.

World English Bible
19:34 The stranger who sojourns with you shall be to you as the home-born among you, and you shall love him as yourself; for you were sojourners in the land of Egypt: I am Yahweh your God.

Young's Literal Translation
19:34 as a native among you is the sojourner to you who is sojourning with you, and thou hast had love to him as to thyself, for sojourners ye have been in the land of Egypt; I am Jehovah your God.

Modern Hebrew
לא־תעשו עול במשפט
במדה במשקל
ובמשורה׃

Paleo-Hebrew (Before 585 B.C.)
19:35
-

.

Hebrew Transliterated
19:35 L'a-Th'yShV 'yVL BMShPhT BMDH BMShQL VBMShVUrH.

Latin Vulgate
19:35 nolite facere iniquum aliquid in iudicio in regula in pondere in mensura

King James Version
19:35 Ye shall do no unrighteousness in judgment, in meteyard, in weight, or in measure.

American Standard Version
19:35 Ye shall do no unrighteousness in judgment, in measures of length, of weight, or of quantity.

Bible in Basic English
19:35 Do not make false decisions in questions of yard-sticks and weights and measures.

Darby's English Translation
19:35 Ye shall do no unrighteousness in judgment, in measure of length, in weight, and in measure of capacity:

Douay Rheims Bible
19:35 Do not any unjust thing in judgment, in rule, in weight, or in measure.

Noah Webster Bible
19:35 Ye shall do no unrighteousness in judgment, in weight, in measure of length or of capacity.

World English Bible
19:35 You shall do no unrighteousness in judgment, in measures of length, of weight, or of quantity.

Young's Literal Translation
19:35 `Ye do not do perversity in judgment, in mete-yard, in weight, or in liquid measure;

Modern Hebrew
מאזני צדק
אבני־צדק איפת צדק
והין צדק יהיה לכם
אני יהוה אלהיכם
אשר־הוצאתי אתכם
מארץ מצרים׃

Paleo-Hebrew (Before 585 B.C.)
19:36

-

-
.

Hebrew Transliterated
19:36 M'aZNY TShDQ 'aBNY-TShDQ 'aYPhTh TShDQ VHYN TShDQ YHYH LKM 'aNY YHVH 'aLHYKM 'aShUr-HVTSh'aThY 'aThKM M'aUrTSh MTShUrYM.

Latin Vulgate
19:36 statera iusta et aequa sint pondera iustus modius aequusque sextarius ego Dominus Deus vester qui eduxi vos de terra Aegypti

King James Version
19:36 Just balances, just weights, a just ephah, and a just hin, shall ye have: I am the LORD your God, which brought you out of the land of Egypt.

American Standard Version
19:36 Just balances, just weights, a just ephah, and a just hin, shall ye have: I am Jehovah your God, who brought you out of the land of Egypt.

Bible in Basic English
19:36 Have true scales, true weights and measures for all things: I am the Lord your God, who took you out of the land of Egypt;

Darby's English Translation
19:36 just balances, just weights, a just ephah, and a just hin shall ye have: I am Jehovah your God, who brought you out of the land of Egypt.

Douay Rheims Bible
19:36 Let the balance be just and the weights equal, the bushel just, and the sextary equal. I am the Lord your God, that brought you out of the land of Egypt.

Noah Webster Bible
19:36 Just balances, just weights, a just ephah, and a just hin shall ye have: I am the LORD your God, who brought you out of the land of Egypt.

World English Bible
19:36 Just balances, just weights, a just ephah, and a just hin, shall you have: I am Yahweh your God, who brought you out of the land of Egypt.

Young's Literal Translation
19:36 righteous balances, righteous weights, a righteous ephah, and a righteous hin ye have; I am Jehovah your God, who hath brought you out from the land of Egypt;

Modern Hebrew
ושמרתם את־כל־חקתי
ואת־כל־משפטי
ועשיתם אתם אני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
19:37
- [image] [image] -
- [image] [image] -

.

Hebrew Transliterated
19:37 VShMUrThM 'aTh-KL-ChQThY V'aTh-KL-MShPhTY V'yShYThM 'aThM 'aNY YHVH.

Latin Vulgate
19:37 custodite omnia praecepta mea et universa iudicia et facite ea ego Dominus

King James Version
19:37 Therefore shall ye observe all my statutes, and all my judgments, and do them: I am the LORD.

American Standard Version
19:37 And ye shall observe all my statutes, and all mine ordinances, and do them: I am Jehovah.

Bible in Basic English
19:37 You are to keep all my rules and my decisions and do them: I am the Lord.

Darby's English Translation
19:37 And ye shall observe all my statutes, and all mine ordinances, and do them: I am Jehovah.

Douay Rheims Bible
19:37 Keep all my precepts, and all my judgments, and do them. I am the Lord.

Noah Webster Bible
19:37 Therefore shall ye observe all my statutes, and all my judgments, and do them: I am the LORD.

World English Bible
19:37 You shall observe all my statutes, and all my ordinances, and do them: I am Yahweh.

Young's Literal Translation
19:37 and ye have observed all my statutes, and all my judgments, and have done them; I am Jehovah.`

Leviticus 20


Leviticus Chapter 20 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Leviticus 19

The Third Book of Moses, called Leviticus

Chapter 20

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27
Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
20:1

. -

Hebrew Transliterated
20:1 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
20:1 locutusque est Dominus ad Mosen dicens

King James Version
20:1 And the LORD spake unto Moses, saying,

American Standard Version
20:1 And Jehovah spake unto Moses, saying,

Bible in Basic English
20:1 And the Lord said to Moses,

Darby's English Translation
20:1 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
20:1 And the Lord spoke to Moses, saying:

Noah Webster Bible
20:1 And the LORD spoke to Moses, saying,

World English Bible
20:1 Yahweh spoke to Moses, saying,

Young's Literal Translation
20:1 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
ואל־בני ישראל
תאמר איש איש מבני
ישראל ומן־הגר הגר
בישראל אשר יתן
מזרעו למלך מות
יומת עם הארץ
ירגמהו באבן׃

Paleo-Hebrew (Before 585 B.C.)
20:2
-

-

.

Hebrew Transliterated
20:2 V'aL-BNY YShUr'aL Th'aMUr 'aYSh 'aYSh MBNY YShUr'aL VMN-HGUr HGUr BYShUr'aL 'aShUr YThN MZUr'yV LMLK MVTh YVMTh 'yM H'aUrTSh YUrGMHV B'aBN.

Latin Vulgate
20:2 haec loqueris filiis Israhel homo de filiis Israhel et de advenis qui habitant in Israhel si quis dederit de semine suo idolo Moloch morte moriatur populus terrae lapidabit eum

King James Version
20:2 Again, thou shalt say to the children of Israel, Whosoever he be of the children of Israel, or of the strangers that sojourn in Israel, that giveth any of his seed unto Molech; he shall surely be put to death: the people of the land shall stone him with stones.

American Standard Version
20:2 Moreover, thou shalt say to the children of Israel, Whosoever he be of the children of Israel, or of the strangers that sojourn in Israel, that giveth of his seed unto Molech; he shall surely be put to death: the people of the land shall stone him with stones.

Bible in Basic English
20:2 Again, say to the children of Israel, If any man of the children of Israel, or any other man living in Israel, gives his offspring to Molech, he is certainly to be put to death: he is to be stoned by the people of the land;

Darby's English Translation
20:2 Thou shalt say also to the children of Israel, Every one of the children of Israel, or of the strangers who sojourn in Israel, that giveth of his seed unto Molech, shall certainly be put to death: the people of the land shall stone him with stones.

Douay Rheims Bible
20:2 Thus shalt thou say to the children of Israel: If any man of the children of Israel, or of the strangers, that dwell in Israel, give of his seed to the idol Moloch, dying let him die: the people of the land shall stone him.

Noah Webster Bible
20:2 Again thou shalt say to the children of Israel, Whoever he be of the children of Israel, or of the strangers that sojourn in Israel, that giveth any of his seed to Molech, he shall surely be put to death: the people of the land shall stone him with stones.

World English Bible
20:2 Moreover, you shall tell the children of Israel, Whoever he be of the children of Israel, or of the strangers who sojourn in Israel, who gives of his seed to Molech; he shall surely be put to death: the people of the land shall stone him with stones.

Young's Literal Translation
20:2 `And unto the sons of Israel thou dost say, Any man of the sons of Israel, and of the sojourners who is sojourning in Israel, who giveth of his seed to the Molech, is certainly put to death; the people of the land do stone him with stones;

Modern Hebrew
ואני אתן את־פני
באיש ההוא והכרתי
אתו מקרב עמו כי
מזרעו נתן למלך
למען טמא את־מקדשי
ולחלל את־שם קדשי׃

Paleo-Hebrew (Before 585 B.C.)
20:3

-

-
-
.

Hebrew Transliterated
20:3 V'aNY 'aThN 'aTh-PhNY B'aYSh HHV'a VHKUrThY 'aThV MQUrB 'yMV KY MZUr'yV NThN LMLK LM'yN TM'a 'aTh-MQDShY VLChLL 'aTh-ShM QDShY.

Latin Vulgate
20:3 et ego ponam faciem meam contra illum succidamque eum de medio populi sui eo quod dederit de semine suo Moloch et contaminaverit sanctuarium meum ac polluerit nomen sanctum meum

King James Version
20:3 And I will set my face against that man, and will cut him off from among his people; because he hath given of his seed unto Molech, to defile my sanctuary, and to profane my holy name.

American Standard Version
20:3 I also will set my face against that man, and will cut him off from among his people; because he hath given of his seed unto Molech, to defile my sanctuary, and to profane my holy name.

Bible in Basic English
20:3 And my face will be turned against that man, and he will be cut off from his people; because he has given his offspring to Molech, making my holy place unclean, and making my holy name common.

Darby's English Translation
20:3 And I will set my face against that man, and will cut him off from among his people; because he hath given of his seed unto Molech, so as to make my sanctuary unclean, and to profane my holy name.

Douay Rheims Bible
20:3 And I will set my face against him: and I will cut him off from the midst of his people, because he hath given of his seed to Moloch, and hath defiled my sanctuary, and profaned my holy name.

Noah Webster Bible
20:3 And I will set my face against that man, and will cut him off from among his people; because he hath given of his seed to Molech, to defile my sanctuary, and to profane my holy name.

World English Bible
20:3 I also will set my face against that man, and will cut him off from among his people; because he has given of his seed to Molech, to defile my sanctuary, and to profane my holy name.

Young's Literal Translation
20:3 and I -- I set My face against that man, and have cut him off from the midst of his people, for of his seed he hath given to the Molech, so as to defile My sanctuary, and to pollute My holy name.

Modern Hebrew
ואם העלם יעלימו
עם הארץ את־עיניהם
מן־האיש ההוא בתתו
מזרעו למלך לבלתי
המית אתו׃

Paleo-Hebrew (Before 585 B.C.)
20:4

-
-

.

Hebrew Transliterated
20:4 V'aM H'yLM Y'yLYMV 'yM H'aUrTSh 'aTh-'yYNYHM MN-H'aYSh HHV'a BThThV MZUr'yV LMLK LBLThY HMYTh 'aThV.

Latin Vulgate
20:4 quod si neglegens populus terrae et quasi parvipendens imperium meum dimiserit hominem qui dederit de semine suo Moloch nec voluerit eum occidere

King James Version
20:4 And if the people of the land do any ways hide their eyes from the man, when he giveth of his seed unto Molech, and kill him not:

American Standard Version
20:4 And if the people at the land do at all hide their eyes from that man, when he giveth of his seed unto Molech, and put him not to death;

Bible in Basic English
20:4 And if the people of the land do not take note of that man when he gives his offspring to Molech, and do not put him to death,

Darby's English Translation
20:4 And if the people of the land do any ways hide their eyes from that man, when he giveth of his seed unto Molech, that they kill him not,

Douay Rheims Bible
20:4 And if the people of the land neglecting, and as it were little regarding my commandment, let alone the man that hath given of his seed to Moloch, and will not kill him:

Noah Webster Bible
20:4 And if the people of the land do any ways hide their eyes from the man, when he giveth of his seed to Molech, and kill him not;

World English Bible
20:4 If the people at the land do at all hide their eyes from that man, when he gives of his seed to Molech, and don`t put him to death;

Young's Literal Translation
20:4 `And if the people of the land really hide their eyes from that man, in his giving of his seed to the Molech, so as not to put him to death,

Modern Hebrew
ושמתי אני את־פני
באיש ההוא
ובמשפחתו והכרתי
אתו ואת כל־הזנים
אחריו לזנות אחרי
המלך מקרב עמם׃

Paleo-Hebrew (Before 585 B.C.)
20:5

-

-

.

Hebrew Transliterated
20:5 VShMThY 'aNY 'aTh-PhNY B'aYSh HHV'a VBMShPhChThV VHKUrThY 'aThV V'aTh KL-HZNYM 'aChUrYV LZNVTh 'aChUrY HMLK MQUrB 'yMM.

Latin Vulgate
20:5 ponam faciem meam super hominem illum et cognationem eius succidamque et ipsum et omnes qui consenserunt ei ut fornicarentur cum Moloch de medio populi sui

King James Version
20:5 Then I will set my face against that man, and against his family, and will cut him off, and all that go a whoring after him, to commit whoredom with Molech, from among their people.

American Standard Version
20:5 then I will set my face against that man, and against his family, and will cut him off, and all that play the harlot after him, to play the harlot with Molech, from among their people.

Bible in Basic English
20:5 Then my face will be turned against him and his family, and he and all those who do evil with him will be cut off from among their people.

Darby's English Translation
20:5 then I will set my face against that man, and against his family, and will cut him off, and all that go a whoring after him, to commit whoredom with Molech, from among their people.

Douay Rheims Bible
20:5 I will set my face against that man, and his kindred, and will cut off both him and all that consented with him, to commit fornication with Moloch, out of the midst of their people.

Noah Webster Bible
20:5 Then I will set my face against that man, and against his family, and will cut him off, and all that go astray after him, to commit lewdness with Molech from among their people.

World English Bible
20:5 then I will set my face against that man, and against his family, and will cut him off, and all who play the prostitute after him, to play the prostitute with Molech, from among their people.

Young's Literal Translation
20:5 then I have set My face against that man, and against his family, and have cut him off, and all who are going a-whoring after him, even going a-whoring after the Molech, from the midst of their people.

Modern Hebrew
והנפש אשר תפנה
אל־האבת
ואל־הידענים לזנת
אחריהם ונתתי
את־פני בנפש ההוא
והכרתי אתו מקרב
עמו׃

Paleo-Hebrew (Before 585 B.C.)
20:6

-
-

-

.

Hebrew Transliterated
20:6 VHNPhSh 'aShUr ThPhNH 'aL-H'aBTh V'aL-HYD'yNYM LZNTh 'aChUrYHM VNThThY 'aTh-PhNY BNPhSh HHV'a VHKUrThY 'aThV MQUrB 'yMV.

Latin Vulgate
20:6 anima quae declinaverit ad magos et ariolos et fornicata fuerit cum eis ponam faciem meam contra eam et interficiam illam de medio populi sui

King James Version
20:6 And the soul that turneth after such as have familiar spirits, and after wizards, to go a whoring after them, I will even set my face against that soul, and will cut him off from among his people.

American Standard Version
20:6 And the soul that turneth unto them that have familiar spirits, and unto the wizards, to play the harlot after them, I will even set my face against that soul, and will cut him off from among his people.

Bible in Basic English
20:6 And whoever goes after those who make use of spirits and wonder-workers, doing evil with them, against him will my face be turned, and he will be cut off from among his people.

Darby's English Translation
20:6 -- And the soul that turneth unto necromancers and unto soothsayers, to go a whoring after them, I will set my face against that soul, and will cut him off from among his people.

Douay Rheims Bible
20:6 The soul that shall go aside after magicians, and soothsayers, and shall commit fornication with them, I will set my face against that soul, and destroy it out of the midst of its people.

Noah Webster Bible
20:6 And the soul that turneth after such as have familiar spirits, and after wizards, to go astray after them, I will even set my face against that soul, and will cut him off from among his people.

World English Bible
20:6 The soul that turns to those who have familiar spirits, and to the wizards, to play the prostitute after them, I will even set my face against that soul, and will cut him off from among his people.

Young's Literal Translation
20:6 `And the person who turneth unto those having familiar spirits, and unto the wizards, to go a-whoring after them, I have even set My face against that person, and cut him off from the midst of his people.

Modern Hebrew
והתקדשתם והייתם
קדשים כי אני יהוה
אלהיכם׃

Paleo-Hebrew (Before 585 B.C.)
20:7

.

Hebrew Transliterated
20:7 VHThQDShThM VHYYThM QDShYM KY 'aNY YHVH 'aLHYKM.

Latin Vulgate
20:7 sanctificamini et estote sancti quia ego Dominus Deus vester

King James Version
20:7 Sanctify yourselves therefore, and be ye holy: for I am the LORD your God.

American Standard Version
20:7 Sanctify yourselves therefore, and be ye holy; for I am Jehovah your God.

Bible in Basic English
20:7 So make and keep yourselves holy, for I am the Lord your God.

Darby's English Translation
20:7 Hallow yourselves therefore, and be holy; for I am Jehovah your God.

Douay Rheims Bible
20:7 Sanctify yourselves, and be ye holy because I am the Lord your God.

Noah Webster Bible
20:7 Sanctify yourselves therefore and be ye holy: for I am the LORD your God.

World English Bible
20:7 Sanctify yourselves therefore, and be you holy; for I am Yahweh your God.

Young's Literal Translation
20:7 `And ye have sanctified yourselves, and ye have been holy, for I am Jehovah your God;

Modern Hebrew
ושמרתם את־חקתי
ועשיתם אתם אני
יהוה מקדשכם׃

Paleo-Hebrew (Before 585 B.C.)
20:8
-

.

Hebrew Transliterated
20:8 VShMUrThM 'aTh-ChQThY V'yShYThM 'aThM 'aNY YHVH MQDShKM.

Latin Vulgate
20:8 custodite praecepta mea et facite ea ego Dominus qui sanctifico vos

King James Version
20:8 And ye shall keep my statutes, and do them: I am the LORD which sanctify you.

American Standard Version
20:8 And ye shall keep my statutes, and do them: I am Jehovah who sanctifieth you.

Bible in Basic English
20:8 And keep my rules and do them: I am the Lord, who make you holy.

Darby's English Translation
20:8 And ye shall observe my statutes, and do them: I am Jehovah who hallow you.

Douay Rheims Bible
20:8 Keep my precepts, and do them. I am the Lord that sanctify you.

Noah Webster Bible
20:8 And ye shall keep my statutes, and do them: I am the LORD who sanctify you.

World English Bible
20:8 You shall keep my statutes, and do them: I am Yahweh who sanctifies you.

Young's Literal Translation
20:8 and ye have kept My statutes and have done them; I am Jehovah, sanctifying you.

Modern Hebrew
כי־איש איש אשר
יקלל את־אביו
ואת־אמו מות יומת
אביו ואמו קלל
דמיו בו׃

Paleo-Hebrew (Before 585 B.C.)
20:9
-

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
20:9 KY-'aYSh 'aYSh 'aShUr YQLL 'aTh-'aBYV V'aTh-'aMV MVTh YVMTh 'aBYV V'aMV QLL DMYV BV.

Latin Vulgate
20:9 qui maledixerit patri suo et matri morte moriatur patri matrique maledixit sanguis eius sit super eum

King James Version
20:9 For every one that curseth his father or his mother shall be surely put to death: he hath cursed his father or his mother; his blood shall be upon him.

American Standard Version
20:9 For every one that curseth his father or his mother shall surely be put to death: he hath cursed his father or his mother; his blood shall be upon him.

Bible in Basic English
20:9 Every man cursing his father or his mother is certainly to be put to death; because of his curse on his father or his mother, his blood will be on him.

Darby's English Translation
20:9 Whatever man revileth his father and his mother shall certainly be put to death: he hath reviled his father and his mother; his blood is upon him.

Douay Rheims Bible
20:9 He that curseth his father, or mother, dying let him die: he hath cursed his father, and mother, let his blood be upon him.

Noah Webster Bible
20:9 For every one that curseth his father or his mother, shall surely be put to death: he hath cursed his father or his mother; his blood shall be upon him.

World English Bible
20:9 For everyone who curses his father or his mother shall surely be put to death: he has cursed his father or his mother; his blood shall be on him.

Young's Literal Translation
20:9 `For any man who revileth his father and his mother is certainly put to death; his father and his mother he hath reviled: his blood is on him.

Modern Hebrew
ואיש אשר ינאף
את־אשת איש אשר
ינאף את־אשת רעהו
מות־יומת הנאף
והנאפת׃

Paleo-Hebrew (Before 585 B.C.)
20:10

-

-
-
.

Hebrew Transliterated
20:10 V'aYSh 'aShUr YN'aPh 'aTh-'aShTh 'aYSh 'aShUr YN'aPh 'aTh-'aShTh Ur'yHV MVTh-YVMTh HN'aPh VHN'aPhTh.

Latin Vulgate
20:10 si moechatus quis fuerit cum uxore alterius et adulterium perpetrarit cum coniuge proximi sui morte moriantur et moechus et adultera

King James Version
20:10 And the man that committeth adultery with another man's wife, even he that committeth adultery with his neighbour's wife, the adulterer and the adulteress shall surely be put to death.

American Standard Version
20:10 And the man that committeth adultery with another man`s wife, even he that committeth adultery with his neighbor`s wife, the adulterer and the adulteress shall surely be put to death.

Bible in Basic English
20:10 And if a man has sex relations with another man's wife, even the wife of his neighbour, he and she are certainly to be put to death.

Darby's English Translation
20:10 And a man that committeth adultery with a man`s wife, who committeth adultery with his neighbour`s wife, -- the adulterer and the adulteress shall certainly be put to death.

Douay Rheims Bible
20:10 If any man commit adultery with the wife of another, and defile his neighbour's wife, let then: be put to death, both the adulterer and the adulteress.

Noah Webster Bible
20:10 And the man that committeth adultery with another man's wife, even he that committeth adultery with his neighbor's wife, the adulterer and the adulteress shall surely be put to death.

World English Bible
20:10 The man who commits adultery with another man`s wife, even he who commits adultery with his neighbor`s wife, the adulterer and the adulteress shall surely be put to death.

Young's Literal Translation
20:10 `And a man who committeth adultery with a man`s wife -- who committeth adultery with the wife of his neighbour -- the adulterer and the adulteress are surely put to death.

Modern Hebrew
ואיש אשר ישכב
את־אשת אביו ערות
אביו גלה
מות־יומתו שניהם
דמיהם בם׃

Paleo-Hebrew (Before 585 B.C.)
20:11

-

-
.

Hebrew Transliterated
20:11 V'aYSh 'aShUr YShKB 'aTh-'aShTh 'aBYV 'yUrVTh 'aBYV GLH MVTh-YVMThV ShNYHM DMYHM BM.

Latin Vulgate
20:11 qui dormierit cum noverca sua et revelaverit ignominiam patris sui morte moriantur ambo sanguis eorum sit super eos

King James Version
20:11 And the man that lieth with his father's wife hath uncovered his father's nakedness: both of them shall surely be put to death; their blood shall be upon them.

American Standard Version
20:11 And the man that lieth with his father`s wife hath uncovered his father`s nakedness: both of them shall surely be put to death; their blood shall be upon them.

Bible in Basic English
20:11 And the man who has sex relations with his father's wife has put shame on his father: the two of them are to be put to death; their blood will be on them.

Darby's English Translation
20:11 And a man that lieth with his father`s wife hath uncovered his father`s nakedness: both of them shall certainly be put to death; their blood is upon them.

Douay Rheims Bible
20:11 If a man lie with his stepmother, and discover the nakedness of his father, let them both be put to death: their blood be upon them.

Noah Webster Bible
20:11 And the man that lieth with his father's wife hath uncovered his father's nakedness; both of them shall surely be put to death: their blood shall be upon them.

World English Bible
20:11 The man who lies with his father`s wife has uncovered his father`s nakedness: both of them shall surely be put to death; their blood shall be on them.

Young's Literal Translation
20:11 `And a man who lieth with his father`s wife -- the nakedness of his father he hath uncovered -- both of them are certainly put to death; their blood is on them.

Modern Hebrew
ואיש אשר ישכב
את־כלתו מות יומתו
שניהם תבל עשו
דמיהם בם׃

Paleo-Hebrew (Before 585 B.C.)
20:12

-

.

Hebrew Transliterated
20:12 V'aYSh 'aShUr YShKB 'aTh-KLThV MVTh YVMThV ShNYHM ThBL 'yShV DMYHM BM.

Latin Vulgate
20:12 si quis dormierit cum nuru sua uterque moriantur quia scelus operati sunt sanguis eorum sit super eos

King James Version
20:12 And if a man lie with his daughter in law, both of them shall surely be put to death: they have wrought confusion; their blood shall be upon them.

American Standard Version
20:12 And if a man lie with his daughter-in-law, both of them shall surely be put to death: they have wrought confusion; their blood shall be upon them.

Bible in Basic English
20:12 And if a man has sex relations with his son's wife, the two of them are to be put to death: it is unnatural; their blood will be on them.

Darby's English Translation
20:12 And if a man lie with his daughter-in-law, both of them shall certainly be put to death: they have wrought confusion; their blood is upon them.

Douay Rheims Bible
20:12 If any man lie with his daughter in law, let both die, because they have done a heinous crime: their blood be upon them.

Noah Webster Bible
20:12 And if a man shall lie with his daughter-in-law, both of them shall surely be put to death: they have wrought confusion; their blood shall be upon them.

World English Bible
20:12 If a man lie with his daughter-in-law, both of them shall surely be put to death: they have created confusion; their blood shall be on them.

Young's Literal Translation
20:12 `And a man who lieth with his daughter-in-law -- both of them are certainly put to death; confusion they have made; their blood is on them.

Modern Hebrew
ואיש אשר ישכב
את־זכר משכבי אשה
תועבה עשו שניהם
מות יומתו דמיהם
בם׃

Paleo-Hebrew (Before 585 B.C.)
20:13

-

.

Hebrew Transliterated
20:13 V'aYSh 'aShUr YShKB 'aTh-ZKUr MShKBY 'aShH ThV'yBH 'yShV ShNYHM MVTh YVMThV DMYHM BM.

Latin Vulgate
20:13 qui dormierit cum masculo coitu femineo uterque operati sunt nefas morte moriantur sit sanguis eorum super eos

King James Version
20:13 If a man also lie with mankind, as he lieth with a woman, both of them have committed an abomination: they shall surely be put to death; their blood shall be upon them.

American Standard Version
20:13 And if a man lie with mankind, as with womankind, both of them have committed abomination: they shall surely be put to death; their blood shall be upon them.

Bible in Basic English
20:13 And if a man has sex relations with a man, the two of them have done a disgusting thing: let them be put to death; their blood will be on them.

Darby's English Translation
20:13 And if a man lie with mankind, as he lieth with a woman, both of them have committed an abomination: they shall certainly be put to death; their blood is upon them.

Douay Rheims Bible
20:13 If any one lie with a man se with a woman, both have committed an abomination, let them be put to death: their blood be upon them.

Noah Webster Bible
20:13 If a man also shall lie with mankind, as he lieth with a woman, both of them have committed an abomination: they shall surely be put to death; their blood shall be upon them.

World English Bible
20:13 If a man lie with mankind, as with womankind, both of them have committed abomination: they shall surely be put to death; their blood shall be on them.

Young's Literal Translation
20:13 `And a man who lieth with a male as one lieth with a woman; abomination both of them have done; they are certainly put to death; their blood is on them.

Modern Hebrew
ואיש אשר יקח
את־אשה ואת־אמה
זמה הוא באש ישרפו
אתו ואתהן ולא־
תהיה זמה בתוככם׃

Paleo-Hebrew (Before 585 B.C.)
20:14

-
-

-

.

Hebrew Transliterated
20:14 V'aYSh 'aShUr YQCh 'aTh-'aShH V'aTh-'aMH ZMH HV'a B'aSh YShUrPhV 'aThV V'aThHN VL'a- ThHYH ZMH BThVKKM.

Latin Vulgate
20:14 qui supra uxorem filiam duxerit matrem eius scelus operatus est vivus ardebit cum eis nec permanebit tantum nefas in medio vestri

King James Version
20:14 And if a man take a wife and her mother, it is wickedness: they shall be burnt with fire, both he and they; that there be no wickedness among you.

American Standard Version
20:14 And if a man take a wife and her mother, it is wickedness: they shall be burnt with fire, both he and they; that there be no wickedness among you.

Bible in Basic English
20:14 And if a man takes as wife a woman and her mother, it is an act of shame; let them be burned with fire, all three of them, so that there may be no shame among you.

Darby's English Translation
20:14 And if a man take a wife and her mother, it is infamy: they shall burn him and them with fire, that there be no infamy among you.

Douay Rheims Bible
20:14 If any man after marrying the daughter, marry her mother, he hath done a heinous crime: he shall be burnt alive with them: neither shall so great an abomination remain in the midst of you.

Noah Webster Bible
20:14 And if a man shall take a wife and her mother, it is wickedness: they shall be burnt with fire, both he and they: that there be no wickedness among you.

World English Bible
20:14 If a man take a wife and her mother, it is wickedness: they shall be burnt with fire, both he and they; that there be no wickedness among you.

Young's Literal Translation
20:14 `And a man who taketh the woman and her mother -- it is wickedness; with fire they burn him and them, and there is no wickedness in your midst.

Modern Hebrew
ואיש אשר יתן
שכבתו בבהמה מות
יומת ואת־הבהמה
תהרגו׃

Paleo-Hebrew (Before 585 B.C.)
20:15

-
.

Hebrew Transliterated
20:15 V'aYSh 'aShUr YThN ShKBThV BBHMH MVTh YVMTh V'aTh-HBHMH ThHUrGV.

Latin Vulgate
20:15 qui cum iumento et pecore coierit morte moriatur pecus quoque occidite

King James Version
20:15 And if a man lie with a beast, he shall surely be put to death: and ye shall slay the beast.

American Standard Version
20:15 And if a man lie with a beast, he shall surely be put to death: and ye shall slay the beast.

Bible in Basic English
20:15 And if a man has sex relations with a beast, let him be put to death, and let the beast be put to destruction.

Darby's English Translation
20:15 And if a man lie with a beast for copulation, he shall certainly be put to death; and ye shall kill the beast.

Douay Rheims Bible
20:15 He that shall copulate with any beast or cattle, dying let him die, the beast also ye shall kill.

Noah Webster Bible
20:15 And if a man shall lie with a beast, he shall surely be put to death: and ye shall slay the beast.

World English Bible
20:15 If a man lie with a animal, he shall surely be put to death: and you shall kill the animal.

Young's Literal Translation
20:15 `And a man who giveth his lying with a beast is certainly put to death, and the beast ye do slay.

Modern Hebrew
ואשה אשר תקרב
אל־כל־בהמה לרבעה
אתה והרגת את־האשה
ואת־הבהמה מות
יומתו דמיהם בם׃

Paleo-Hebrew (Before 585 B.C.)
20:16

- [image] [image] -

-
-

.

Hebrew Transliterated
20:16 V'aShH 'aShUr ThQUrB 'aL-KL-BHMH LUrB'yH 'aThH VHUrGTh 'aTh-H'aShH V'aTh-HBHMH MVTh YVMThV DMYHM BM.

Latin Vulgate
20:16 mulier quae subcubuerit cuilibet iumento simul interficietur cum eo sanguis eorum sit super eos

King James Version
20:16 And if a woman approach unto any beast, and lie down thereto, thou shalt kill the woman, and the beast: they shall surely be put to death; their blood shall be upon them.

American Standard Version
20:16 And if a woman approach unto any beast, and lie down thereto, thou shalt kill the woman, and the beast: they shall surely be put to death; their blood shall be upon them.

Bible in Basic English
20:16 And if a woman goes near a beast and has sex relations with it, you will put an end to the woman and the beast: their blood will be on them.

Darby's English Translation
20:16 And if a woman approach unto any beast to gender therewith, thou shalt kill the woman and the beast: they shall certainly be put to death; their blood is upon them.

Douay Rheims Bible
20:16 The woman that shall lie under any beast, shall be killed together with the same: their blood be upon them.

Noah Webster Bible
20:16 And if a woman shall approach to any beast, and lie down thereto, thou shalt kill the woman and the beast; they shall surely be put to death; their blood shall be upon them.

World English Bible
20:16 If a woman approach to any animal, and lie down thereto, you shall kill the woman, and the animal: they shall surely be put to death; their blood shall be on them.

Young's Literal Translation
20:16 `And a woman who draweth near unto any beast to lie with it -- thou hast even slain the woman and the beast; they are certainly put to death; their blood is on them.

Modern Hebrew
ואיש אשר־יקח
את־אחתו בת־אביו
או בת־אמו וראה
את־ערותה והיא־
תראה את־ערותו חסד
הוא ונכרתו לעיני
בני עמם ערות אחתו
גלה עונו ישא׃

Paleo-Hebrew (Before 585 B.C.)
20:17
-
- [image] [image] [image] [image] [image] [image] -
-
-
-
-

.

Hebrew Transliterated
20:17 V'aYSh 'aShUr-YQCh 'aTh-'aChThV BTh-'aBYV 'aV BTh-'aMV VUr'aH 'aTh-'yUrVThH VHY'a- ThUr'aH 'aTh-'yUrVThV ChSD HV'a VNKUrThV L'yYNY BNY 'yMM 'yUrVTh 'aChThV GLH 'yVNV YSh'a.

Latin Vulgate
20:17 qui acceperit sororem suam filiam patris sui vel filiam matris suae et viderit turpitudinem eius illaque conspexerit fratris ignominiam nefariam rem operati sunt occidentur in conspectu populi sui eo quod turpitudinem suam mutuo revelarint et portabunt iniquitatem suam

King James Version
20:17 And if a man shall take his sister, his father's daughter, or his mother's daughter, and see her nakedness, and she see his nakedness; it is a wicked thing; and they shall be cut off in the sight of their people: he hath uncovered his sister's nakedness; he shall bear his iniquity.

American Standard Version
20:17 And if a man shall take his sister, his father`s daughter, or his mother`s daughter, and see her nakedness, and she see his nakedness; it is a shameful thing; and they shall be cut off in the sight of the children of their people: he hath uncovered his sister`s nakedness; he shall bear his iniquity.

Bible in Basic English
20:17 And if a man takes his sister, daughter of his father or his mother, and has sex relations with her and she with him, it is an act of shame: they are to be cut off before the children of their people; he has had sex relations with his sister, and his sin will be on him.

Darby's English Translation
20:17 And if a man take his sister, his father`s daughter, or his mother`s daughter, and see her nakedness, and she see his nakedness, that is a disgrace; and they shall be cut off before the eyes of the children of their people: he hath uncovered his sister`s nakedness; he shall bear his iniquity.

Douay Rheims Bible
20:17 If any man take his sister, the daughter of his father, or the daughter of his mother, and see her nakedness, and she behold her brother's shame: they have committed a crime: they shall be slain, in the sight of their people, because they have discovered one another's nakedness, and they shall bear their iniquity.

Noah Webster Bible
20:17 And if a man shall take his sister, his father's daughter, or his mother's daughter, and see her nakedness, and she see his nakedness; it is a wicked thing; and they shall be cut off in the sight of their people: he hath uncovered his sister's nakedness; he shall bear his iniquity.

World English Bible
20:17 If a man shall take his sister, his father`s daughter, or his mother`s daughter, and see her nakedness, and she see his nakedness; it is a shameful thing; and they shall be cut off in the sight of the children of their people: he has uncovered his sister`s nakedness; he shall bear his iniquity.

Young's Literal Translation
20:17 `And a man who taketh his sister, a daughter of his father or daughter of his mother, and he hath seen her nakedness, and she seeth his nakedness: it is a shame; and they have been cut off before the eyes of the sons of their people; the nakedness of his sister he hath uncovered; his iniquity he beareth.

Modern Hebrew
ואיש אשר־ישכב
את־אשה דוה וגלה
את־ערותה את־מקרה
הערה והוא גלתה
את־מקור דמיה
ונכרתו שניהם מקרב
עמם׃

Paleo-Hebrew (Before 585 B.C.)
20:18
-
-
-
-

-

.

Hebrew Transliterated
20:18 V'aYSh 'aShUr-YShKB 'aTh-'aShH DVH VGLH 'aTh-'yUrVThH 'aTh-MQUrH H'yUrH VHV'a GLThH 'aTh-MQVUr DMYH VNKUrThV ShNYHM MQUrB 'yMM.

Latin Vulgate
20:18 qui coierit cum muliere in fluxu menstruo et revelaverit turpitudinem eius ipsaque aperuerit fontem sanguinis sui interficientur ambo de medio populi sui

King James Version
20:18 And if a man shall lie with a woman having her sickness, and shall uncover her nakedness; he hath discovered her fountain, and she hath uncovered the fountain of her blood: and both of them shall be cut off from among their people.

American Standard Version
20:18 And if a man shall lie with a woman having her sickness, and shall uncover her nakedness; he hath made naked her fountain, and she hath uncovered the fountain of her blood: and both of them shall be cut off from among their people.

Bible in Basic English
20:18 And if a man has sex relations with a woman at the time when she is unwell, he has seen her fountain and she has let the fountain of her blood be uncovered, and the two of them are to be cut off from among their people.

Darby's English Translation
20:18 And if a man shall lie with a woman in her infirmity, and uncover her nakedness, her flux doth he lay bare, and she hath uncovered the fountain of her blood; and both of them shall be cut off from among their people.

Douay Rheims Bible
20:18 If any man lie with a woman in her flowers, and uncover her nakedness, and she open the fountain of her blood, both shall be destroyed out of the midst of their people.

Noah Webster Bible
20:18 And if a man shall lie with a woman having her sickness, and shall uncover her nakedness; he hath discovered her fountain, and she hath uncovered the fountain of her blood: and both of them shall be cut off from among their people.

World English Bible
20:18 If a man shall lie with a woman having her sickness, and shall uncover her nakedness; he has made naked her fountain, and she has uncovered the fountain of her blood: and both of them shall be cut off from among their people.

Young's Literal Translation
20:18 `And a man who lieth with a sick woman, and hath uncovered her nakedness, her fountain he hath made bare, and she hath uncovered the fountain of her blood, -- even both of them have been cut off from the midst of their people.

Modern Hebrew
וערות אחות אמך
ואחות אביך לא
תגלה כי את־שארו
הערה עונם ישאו׃

Paleo-Hebrew (Before 585 B.C.)
20:19

-
.

Hebrew Transliterated
20:19 V'yUrVTh 'aChVTh 'aMK V'aChVTh 'aBYK L'a ThGLH KY 'aTh-Sh'aUrV H'yUrH 'yVNM YSh'aV.

Latin Vulgate
20:19 turpitudinem materterae tuae et amitae tuae non discoperies qui hoc fecerit ignominiam carnis suae nudavit portabunt ambo iniquitatem suam

King James Version
20:19 And thou shalt not uncover the nakedness of thy mother's sister, nor of thy father's sister: for he uncovereth his near kin: they shall bear their iniquity.

American Standard Version
20:19 And thou shalt not uncover the nakedness of thy mother`s sister, nor of thy father`s sister; for he hath made naked his near kin: they shall bear their iniquity.

Bible in Basic English
20:19 And you may not have sex connection with your mother's sister or your father's sister, for they are his near relations: their sin will be on them.

Darby's English Translation
20:19 And the nakedness of thy mother`s sister, and of thy father`s sister shalt thou not uncover; for he hath laid naked his near relation: they shall bear their iniquity.

Douay Rheims Bible
20:19 Thou shalt not uncover the nakedness of thy aunt by thy mother, and of thy aunt by thy father: he that doth this, hath uncovered the shame of his own flesh, both shall bear their iniquity.

Noah Webster Bible
20:19 And thou shalt not uncover the nakedness of thy mother's sister, nor of thy father's sister: for he uncovereth his near kin: they shall bear their iniquity.

World English Bible
20:19 You shall not uncover the nakedness of your mother`s sister, nor of your father`s sister; for he has made naked his close relative: they shall bear their iniquity.

Young's Literal Translation
20:19 `And the nakedness of thy mother`s sister, and of thy father`s sister, thou dost not uncover; because his relation he hath made bare; their iniquity they bear.

Modern Hebrew
ואיש אשר ישכב
את־דדתו ערות דדו
גלה חטאם ישאו
ערירים ימתו׃

Paleo-Hebrew (Before 585 B.C.)
20:20

-

.

Hebrew Transliterated
20:20 V'aYSh 'aShUr YShKB 'aTh-DDThV 'yUrVTh DDV GLH ChT'aM YSh'aV 'yUrYUrYM YMThV.

Latin Vulgate
20:20 qui coierit cum uxore patrui vel avunculi sui et revelaverit ignominiam cognationis suae portabunt ambo peccatum suum absque liberis morientur

King James Version
20:20 And if a man shall lie with his uncle's wife, he hath uncovered his uncle's nakedness: they shall bear their sin; they shall die childless.

American Standard Version
20:20 And if a man shall lie with his uncle`s wife, he hath uncovered his uncle`s nakedness: they shall bear their sin; they shall die childless.

Bible in Basic English
20:20 And if a man has sex relations with the wife of his father's brother, he has put shame on his father's brother: their sin will be on them; till the day of their death they will have no children.

Darby's English Translation
20:20 And if a man lie with his aunt, he hath uncovered his uncle`s nakedness: their sin shall they bear: they shall die childless.

Douay Rheims Bible
20:20 If any mall lie with the wife of his uncle by the father, or of his uncle by the mother, and uncover the shame of his near akin, both shall bear their sin: they shall die without children.

Noah Webster Bible
20:20 And if a man shall lie with his uncle's wife, he hath uncovered his uncle's nakedness: they shall bear their sin; they shall die childless.

World English Bible
20:20 If a man shall lie with his uncle`s wife, he has uncovered his uncle`s nakedness: they shall bear their sin; they shall die childless.

Young's Literal Translation
20:20 `And a man who lieth with his aunt, the nakedness of his uncle he hath uncovered; their sin they bear; childless they die.

Modern Hebrew
ואיש אשר יקח
את־אשת אחיו נדה
הוא ערות אחיו גלה
ערירים יהיו׃

Paleo-Hebrew (Before 585 B.C.)
20:21

-

.

Hebrew Transliterated
20:21 V'aYSh 'aShUr YQCh 'aTh-'aShTh 'aChYV NDH HV'a 'yUrVTh 'aChYV GLH 'yUrYUrYM YHYV.

Latin Vulgate
20:21 qui duxerit uxorem fratris sui rem facit inlicitam turpitudinem fratris sui revelavit absque filiis erunt

King James Version
20:21 And if a man shall take his brother's wife, it is an unclean thing: he hath uncovered his brother's nakedness; they shall be childless.

American Standard Version
20:21 And if a man shall take his brother`s wife, it is impurity: he hath uncovered his brother`s nakedness; they shall be childless.

Bible in Basic English
20:21 And if a man takes his brother's wife, it is an unclean act; he has put shame on his brother; they will have no children.

Darby's English Translation
20:21 And if a man take his brother`s wife, it is an unclean thing: he hath uncovered his brother`s nakedness: they shall be childless.

Douay Rheims Bible
20:21 He that marrieth his brother's wife, doth an unlawful thing, he hath uncovered his brother's nakedness: they shall be without children.

Noah Webster Bible
20:21 And if a man shall take his brother's wife, it is an unclean thing: he hath uncovered his brother's nakedness; they shall be childless.

World English Bible
20:21 If a man shall take his brother`s wife, it is impurity: he has uncovered his brother`s nakedness; they shall be childless.

Young's Literal Translation
20:21 `And a man who taketh his brother`s wife -- it is impurity; the nakedness of his brother he hath uncovered; childless they are.

Modern Hebrew
ושמרתם את־כל־חקתי
ואת־כל־משפטי
ועשיתם אתם
ולא־תקיא אתכם
הארץ אשר אני מביא
אתכם שמה לשבת בה׃

Paleo-Hebrew (Before 585 B.C.)
20:22
- [image] [image] -
- [image] [image] -
-

.

Hebrew Transliterated
20:22 VShMUrThM 'aTh-KL-ChQThY V'aTh-KL-MShPhTY V'yShYThM 'aThM VL'a-ThQY'a 'aThKM H'aUrTSh 'aShUr 'aNY MBY'a 'aThKM ShMH LShBTh BH.

Latin Vulgate
20:22 custodite leges meas atque iudicia et facite ea ne et vos evomat terra quam intraturi estis et habitaturi

King James Version
20:22 Ye shall therefore keep all my statutes, and all my judgments, and do them: that the land, whither I bring you to dwell therein, spue you not out.

American Standard Version
20:22 Ye shall therefore keep all my statutes, and all mine ordinances, and do them; that the land, whither I bring you to dwell therein, vomit you not out.

Bible in Basic English
20:22 So then, keep my rules and my decisions and do them, so that the land which I am giving you as your resting-place may not violently send you out again.

Darby's English Translation
20:22 And ye shall observe all my statutes, and all mine ordinances, and do them, that the land whither I bring you to dwell therein vomit you not out.

Douay Rheims Bible
20:22 Keep my laws and my judgments, and do them: lest the land into which you are to enter to dwell therein, vomit you also out.

Noah Webster Bible
20:22 Ye shall therefore keep all my statutes, and all my judgments, and do them: that the land whither I bring you to dwell therein, may not vomit you out.

World English Bible
20:22 You shall therefore keep all my statutes, and all my ordinances, and do them; that the land, where I bring you to dwell therein, not vomit you out.

Young's Literal Translation
20:22 `And ye have kept all My statutes, and all My judgments, and have done them, and the land vomiteth you not out whither I am bringing you in to dwell in it;

Modern Hebrew
ולא תלכו בחקת
הגוי אשר־אני משלח
מפניכם כי
את־כל־אלה עשו
ואקץ בם׃

Paleo-Hebrew (Before 585 B.C.)
20:23

-

- [image] [image] -
.

Hebrew Transliterated
20:23 VL'a ThLKV BChQTh HGVY 'aShUr-'aNY MShLCh MPhNYKM KY 'aTh-KL-'aLH 'yShV V'aQTSh BM.

Latin Vulgate
20:23 nolite ambulare in legitimis nationum quas ego expulsurus sum ante vos omnia enim haec fecerunt et abominatus sum eos

King James Version
20:23 And ye shall not walk in the manners of the nation, which I cast out before you: for they committed all these things, and therefore I abhorred them.

American Standard Version
20:23 And ye shall not walk in the customs of the nation, which I cast out before you: for they did all these things, and therefore I abhorred them.

Bible in Basic English
20:23 And do not keep the rules of the nations which I am driving out before you; for they did all these things, and for that reason my soul was turned against them.

Darby's English Translation
20:23 And ye shall not walk in the customs of the nation which I am casting out before you; for all these things have they done, and they became an abomination to me.

Douay Rheims Bible
20:23 Walk not after the laws of the nations, which I will cast out before you. For they have done all these things, and therefore I abhorred them.

Noah Webster Bible
20:23 And ye shall not walk in the manners of the nations which I cast out before you: for they committed all these things, and therefore I abhorred them.

World English Bible
20:23 You shall not walk in the customs of the nation, which I cast out before you: for they did all these things, and therefore I abhorred them.

Young's Literal Translation
20:23 and ye walk not in the statutes of the nation which I am sending away from before you, for all these they have done, and I am wearied with them;

Modern Hebrew
ואמר לכם אתם
תירשו את־אדמתם
ואני אתננה לכם
לרשת אתה ארץ זבת
חלב ודבש אני יהוה
אלהיכם אשר־הבדלתי
אתכם מן־העמים׃

Paleo-Hebrew (Before 585 B.C.)
20:24

-

-
. -

Hebrew Transliterated
20:24 V'aMUr LKM 'aThM ThYUrShV 'aTh-'aDMThM V'aNY 'aThNNH LKM LUrShTh 'aThH 'aUrTSh ZBTh ChLB VDBSh 'aNY YHVH 'aLHYKM 'aShUr-HBDLThY 'aThKM MN-H'yMYM.

Latin Vulgate
20:24 vobis autem loquor possidete terram eorum quam dabo vobis in hereditatem terram fluentem lacte et melle ego Dominus Deus vester qui separavi vos a ceteris populis

King James Version
20:24 But I have said unto you, Ye shall inherit their land, and I will give it unto you to possess it, a land that floweth with milk and honey: I am the LORD your God, which have separated you from other people.

American Standard Version
20:24 But I have said unto you, Ye shall inherit their land, and I will give it unto you to possess it, a land flowing with milk and honey: I am Jehovah your God, who hath separated you from the peoples.

Bible in Basic English
20:24 But I have said to you, You will take their land and I will give it to you for your heritage, a land flowing with milk and honey: I am the Lord your God who have made you separate from all other peoples.

Darby's English Translation
20:24 And I have said unto you, Ye shall possess their land, and I will give it unto you for a possession; a land flowing with milk and honey: I am Jehovah your God, who have separated you from the peoples.

Douay Rheims Bible
20:24 But to you I say: Possess their land which I will give you for an inheritance, a land flowing with milk and honey. I am the Lord your God, who have separated you from other people.

Noah Webster Bible
20:24 But I have said to you, Ye shall inherit their land, and I will give it to you to possess it, a land that floweth with milk and honey: I am the LORD your God, who have separated you from other people.

World English Bible
20:24 But I have said to you, You shall inherit their land, and I will give it to you to possess it, a land flowing with milk and honey: I am Yahweh your God, who has separated you from the peoples.

Young's Literal Translation
20:24 and I say to you, Ye -- ye do possess their ground, and I -- I give it to you to possess it, a land flowing with milk and honey; I am Jehovah your God, who hath separated you from the peoples.

Modern Hebrew
והבדלתם בין־הבהמה
הטהרה לטמאה
ובין־העוף הטמא
לטהר ולא־תשקצו
את־נפשתיכם בבהמה
ובעוף ובכל אשר
תרמש האדמה
אשר־הבדלתי לכם
לטמא׃

Paleo-Hebrew (Before 585 B.C.)
20:25
-

-
-
-

-
.

Hebrew Transliterated
20:25 VHBDLThM BYN-HBHMH HTHUrH LTM'aH VBYN-H'yVPh HTM'a LTHUr VL'a-ThShQTShV 'aTh-NPhShThYKM BBHMH VB'yVPh VBKL 'aShUr ThUrMSh H'aDMH 'aShUr-HBDLThY LKM LTM'a.

Latin Vulgate
20:25 separate ergo et vos iumentum mundum ab inmundo et avem mundam ab inmunda ne polluatis animas vestras in pecore et in avibus et cunctis quae moventur in terra et quae vobis ostendi esse polluta

King James Version
20:25 Ye shall therefore put difference between clean beasts and unclean, and between unclean fowls and clean: and ye shall not make your souls abominable by beast, or by fowl, or by any manner of living thing that creepeth on the ground, which I have separated from you as unclean.

American Standard Version
20:25 Ye shall therefore make a distinction between the clean beast and the unclean, and between the unclean fowl and the clean: and ye shall not make your souls abominable by beast, or by bird, or by anything wherewith the ground teemeth, which I have separated from you as unclean.

Bible in Basic English
20:25 So then, make division between the clean beast and the unclean, and between the clean bird and the unclean: do not make yourselves disgusting by any beast or bird or anything which goes flat on the earth, which has been marked by me as unclean for you.

Darby's English Translation
20:25 And ye shall make a separation between the clean beast and the unclean, and between the unclean fowl and the clean, and ye shall not make yourselves an abomination by beast, or by fowl, or by anything that creepeth on the ground which I have separated for you, declaring it as unclean.

Douay Rheims Bible
20:25 Therefore do you also separate the clean beast from the unclean, and the clean fowl from the unclean: defile not your souls with beasts, or birds, or any things that move on the earth, and which I have shewn you to be unclean.

Noah Webster Bible
20:25 Ye shall therefore distinguish between clean beasts and unclean, and between unclean fowls and clean: and ye shall not make your souls abominable by beast or by fowl, or by any manner of living animal that creepeth on the ground, which I have separated from you as unclean.

World English Bible
20:25 You shall therefore make a distinction between the clean animal and the unclean, and between the unclean fowl and the clean: and you shall not make your souls abominable by animal, or by bird, or by anything with which the ground teems, which I have separated from you as unclean.

Young's Literal Translation
20:25 `And ye have made separation between the pure beasts and the unclean, and between the unclean fowl and the pure, and ye do not make yourselves abominable by beast or by fowl, or by anything which creepeth on the ground which I have separated to you for unclean;

Modern Hebrew
והייתם לי קדשים
כי קדוש אני יהוה
ואבדל אתכם
מן־העמים להיות
לי׃

Paleo-Hebrew (Before 585 B.C.)
20:26

-
.

Hebrew Transliterated
20:26 VHYYThM LY QDShYM KY QDVSh 'aNY YHVH V'aBDL 'aThKM MN-H'yMYM LHYVTh LY.

Latin Vulgate
20:26 eritis sancti mihi quia sanctus ego sum Dominus et separavi vos a ceteris populis ut essetis mei

King James Version
20:26 And ye shall be holy unto me: for I the LORD am holy, and have severed you from other people, that ye should be mine.

American Standard Version
20:26 And ye shall be holy unto me: for I, Jehovah, am holy, and have set you apart from the peoples, that ye should be mine.

Bible in Basic English
20:26 And you are to be holy to me; for I the Lord am holy and have made you separate from the nations, so that you may be my people.

Darby's English Translation
20:26 And ye shall be holy unto me; for I Jehovah am holy, and have separated you from the peoples to be mine.

Douay Rheims Bible
20:26 You shall be holy unto me, because I the Lord am holy, and I have separated you from other people, that you should be mine.

Noah Webster Bible
20:26 And ye shall be holy to me: for I the LORD am holy, and have severed you from other people, that ye should be mine.

World English Bible
20:26 You shall be holy to me: for I, Yahweh, am holy, and have set you apart from the peoples, that you should be mine.

Young's Literal Translation
20:26 and ye have been holy to Me; for holy am I, Jehovah; and I separate you from the peoples to become Mine.

Modern Hebrew
ואיש או־אשה
כי־יהיה בהם אוב
או ידעני מות
יומתו באבן ירגמו
אתם דמיהם בם׃

Paleo-Hebrew (Before 585 B.C.)
20:27
-
-

.

Hebrew Transliterated
20:27 V'aYSh 'aV-'aShH KY-YHYH BHM 'aVB 'aV YD'yNY MVTh YVMThV B'aBN YUrGMV 'aThM DMYHM BM.

Latin Vulgate
20:27 vir sive mulier in quibus pythonicus vel divinationis fuerit spiritus morte moriantur lapidibus obruent eos sanguis eorum sit super illos

King James Version
20:27 A man also or woman that hath a familiar spirit, or that is a wizard, shall surely be put to death: they shall stone them with stones: their blood shall be upon them.

American Standard Version
20:27 A man also or a woman that hath a familiar spirit, or that is a wizard, shall surely be put to death: they shall stone them with stones; their blood shall be upon them.

Bible in Basic English
20:27 Any man or woman who makes use of spirits, or who is a wonder-worker, is to be put to death: they are to be stoned with stones: their blood will be on them.

Darby's English Translation
20:27 And if there be a man or a woman in whom is a spirit of Python or of divination, they shall certainly be put to death: they shall stone them with stones; their blood is upon them.

Douay Rheims Bible
20:27 A man, or woman, in whom there is a pythonical or divining spirit, dying let them die: they shall stone them: their blood be upon them.

Noah Webster Bible
20:27 A man also or a woman that hath a familiar spirit, or that is a wizard, shall surely be put to death: they shall stone them with stones: their blood shall be upon them.

World English Bible
20:27 A man also or a woman that has a familiar spirit, or that is a wizard, shall surely be put to death: they shall stone them with stones; their blood shall be on them.

Young's Literal Translation
20:27 `And a man or woman -- when there is in them a familiar spirit, or who are wizards -- are certainly put to death; with stones they stone them; their blood is on them.`

Leviticus 21


Leviticus Chapter 21 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Leviticus 20

The Third Book of Moses, called Leviticus

Chapter 21

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24
Modern Hebrew
ויאמר יהוה אל־משה
אמר אל־הכהנים בני
אהרן ואמרת אלהם
לנפש לא־ יטמא
בעמיו׃

Paleo-Hebrew (Before 585 B.C.)
21:1

-
-

-
.

Hebrew Transliterated
21:1 VY'aMUr YHVH 'aL-MShH 'aMUr 'aL-HKHNYM BNY 'aHUrN V'aMUrTh 'aLHM LNPhSh L'a- YTM'a B'yMYV.

Latin Vulgate
21:1 dixit quoque Dominus ad Mosen loquere ad sacerdotes filios Aaron et dices eis ne contaminetur sacerdos in mortibus civium suorum

King James Version
21:1 And the LORD said unto Moses, Speak unto the priests the sons of Aaron, and say unto them, There shall none be defiled for the dead among his people:

American Standard Version
21:1 And Jehovah said unto Moses, Speak unto the priests, the sons of Aaron, and say unto them, There shall none defile himself for the dead among his people;

Bible in Basic English
21:1 And the Lord said to Moses, Say to the priests, the sons of Aaron, Let no man make himself unclean for the dead among his people;

Darby's English Translation
21:1 And Jehovah said to Moses, Speak unto the priests, the sons of Aaron, and say unto them, There shall none make himself unclean for a dead person among his peoples,

Douay Rheims Bible
21:1 The Lord said also to Moses: Speak to the priests the sons of Aaron, and thou shalt say to them: Let not a priest incur an uncleanness at the death of his citizens:

Noah Webster Bible
21:1 And the LORD said to Moses, Speak to the priests, the sons of Aaron, and say to them, There shall none be defiled for the dead among his people:

World English Bible
21:1 Yahweh said to Moses, Speak to the priests, the sons of Aaron, and say to them, There shall none defile himself for the dead among his people;

Young's Literal Translation
21:1 And Jehovah saith unto Moses, `Speak unto the priests, sons of Aaron, and thou hast said unto them, For any person a priest is not defiled among his people,

Modern Hebrew
כי אם־לשארו הקרב
אליו לאמו ולאביו
ולבנו ולבתו
ולאחיו׃

Paleo-Hebrew (Before 585 B.C.)
21:2
-

.

Hebrew Transliterated
21:2 KY 'aM-LSh'aUrV HQUrB 'aLYV L'aMV VL'aBYV VLBNV VLBThV VL'aChYV.

Latin Vulgate
21:2 nisi tantum in consanguineis ac propinquis id est super matre et patre et filio ac filia fratre quoque

King James Version
21:2 But for his kin, that is near unto him, that is, for his mother, and for his father, and for his son, and for his daughter, and for his brother,

American Standard Version
21:2 except for his kin, that is near unto him, for his mother, and for his father, and for his son, and for his daughter, and for his brother,

Bible in Basic English
21:2 But only for his near relations, for his mother or his father, his son or his daughter, and his brother;

Darby's English Translation
21:2 except for his immediate relation, who is near unto him -- for his mother, and for his father, and for his son, and for his daughter, and for his brother;

Douay Rheims Bible
21:2 But only for his kin, such as are near in blood, that is to say, for his father and for his mother, and for his son, and for his daughter, for his brother also,

Noah Webster Bible
21:2 But for his kin, that is near to him, that is, for his mother, and for his father, and for his son, and for his daughter, and for his brother,

World English Bible
21:2 except for his relatives, that is near to him, for his mother, and for his father, and for his son, and for his daughter, and for his brother,

Young's Literal Translation
21:2 except for his relation who is near unto him -- for his mother, and for his father, and for his son, and for his daughter, and for his brother.

Modern Hebrew
ולאחתו הבתולה
הקרובה אליו אשר
לא־היתה לאיש לה
יטמא׃

Paleo-Hebrew (Before 585 B.C.)
21:3

-

.

Hebrew Transliterated
21:3 VL'aChThV HBThVLH HQUrVBH 'aLYV 'aShUr L'a-HYThH L'aYSh LH YTM'a.

Latin Vulgate
21:3 et sorore virgine quae non est nupta viro

King James Version
21:3 And for his sister a virgin, that is nigh unto him, which hath had no husband; for her may he be defiled.

American Standard Version
21:3 and for his sister a virgin, that is near unto him, that hath had no husband; for her may he defile himself.

Bible in Basic English
21:3 And for his sister, a virgin, for she is his near relation and has had no husband, he may make himself unclean.

Darby's English Translation
21:3 and for his sister, a virgin, that is near unto him, who hath had no husband, for her may he make himself unclean.

Douay Rheims Bible
21:3 And for a maiden sister, who hath had no husband:

Noah Webster Bible
21:3 And for his sister a virgin, that is nigh to him, who hath had no husband: for her he may be defiled.

World English Bible
21:3 and for his sister a virgin, that is near to him, that has had no husband; for her may he defile himself.

Young's Literal Translation
21:3 and for his sister, the virgin, who is near unto him, who hath not been to a man; for her he is defiled.

Modern Hebrew
לא יטמא בעל בעמיו
להחלו׃

Paleo-Hebrew (Before 585 B.C.)
21:4

.

Hebrew Transliterated
21:4 L'a YTM'a B'yL B'yMYV LHChLV.

Latin Vulgate
21:4 sed nec in principe populi sui contaminabitur

King James Version
21:4 But he shall not defile himself, being a chief man among his people, to profane himself.

American Standard Version
21:4 He shall not defile himself, being a chief man among his people, to profane himself.

Bible in Basic English
21:4 But let him, being a chief among his people, not make himself unclean in such a way as to put shame on himself.

Darby's English Translation
21:4 He shall not make himself unclean who is a chief among his peoples, to profane himself.

Douay Rheims Bible
21:4 But not even for the prince of his people shall he do any thing that may make him unclean.

Noah Webster Bible
21:4 But he shall not defile himself, being a chief man among his people, to profane himself.

World English Bible
21:4 He shall not defile himself, being a chief man among his people, to profane himself.

Young's Literal Translation
21:4 `A master priest doth not defile himself among his people -- to pollute himself;

Modern Hebrew
לא־יקרחה קרחה
בראשם ופאת זקנם
לא יגלחו ובבשרם
לא ישרטו שרטת׃

Paleo-Hebrew (Before 585 B.C.)
21:5
-

.

Hebrew Transliterated
21:5 L'a-YQUrChH QUrChH BUr'aShM VPh'aTh ZQNM L'a YGLChV VBBShUrM L'a YShUrTV ShUrTTh.

Latin Vulgate
21:5 non radent caput nec barbam neque in carnibus suis facient incisuras

King James Version
21:5 They shall not make baldness upon their head, neither shall they shave off the corner of their beard, nor make any cuttings in their flesh.

American Standard Version
21:5 They shall not make baldness upon their head, neither shall they shave off the corner of their beard, nor make any cuttings in their flesh.

Bible in Basic English
21:5 They are not to have their hair cut off for the dead, or the hair on their chins cut short, or make cuts in their flesh.

Darby's English Translation
21:5 They shall not make any baldness upon their head, neither shall they shave off the corners of their beard, nor make any cuttings in their flesh.

Douay Rheims Bible
21:5 Neither shall they shave their head, nor their beard, nor make incisions in their flesh.

Noah Webster Bible
21:5 They shall not make baldness upon their head, neither shall they shave off the corner of their beard, nor make any cuttings in their flesh.

World English Bible
21:5 They shall not make baldness on their head, neither shall they shave off the corner of their beard, nor make any cuttings in their flesh.

Young's Literal Translation
21:5 they do not make baldness on their head, and the corner of their beard they do not shave, and in their flesh they do not make a cutting;

Modern Hebrew
קדשים יהיו
לאלהיהם ולא יחללו
שם אלהיהם כי
את־אשי יהוה לחם
אלהיהם הם מקריבם
והיו קדש׃

Paleo-Hebrew (Before 585 B.C.)
21:6

-

.

Hebrew Transliterated
21:6 QDShYM YHYV L'aLHYHM VL'a YChLLV ShM 'aLHYHM KY 'aTh-'aShY YHVH LChM 'aLHYHM HM MQUrYBM VHYV QDSh.

Latin Vulgate
21:6 sancti erunt Deo suo et non polluent nomen eius incensum enim Domini et panes Dei sui offerunt et ideo sancti erunt

King James Version
21:6 They shall be holy unto their God, and not profane the name of their God: for the offerings of the LORD made by fire, and the bread of their God, they do offer: therefore they shall be holy.

American Standard Version
21:6 They shall be holy unto their God, and not profane the name of their God; for the offerings of Jehovah made by fire, the bread of their God, they do offer: therefore they shall be holy.

Bible in Basic English
21:6 Let them be holy to their God and not make the name of their God common; for the fire offerings of the Lord and the bread of their God are offered by them, and they are to be holy.

Darby's English Translation
21:6 They shall be holy unto their God, and not profane the name of their God; for they present Jehovah`s offerings by fire, the bread of their God; therefore shall they be holy.

Douay Rheims Bible
21:6 They shall be holy to their God, and shall not profane his name: for they offer the burnt offering of the Lord, and the bread of their God, and therefore they shall be holy.

Noah Webster Bible
21:6 They shall be holy to their God, and not profane the name of their God: for the offerings of the LORD made by fire, and the bread of their God they do offer: therefore they shall be holy.

World English Bible
21:6 They shall be holy to their God, and not profane the name of their God; for the offerings of Yahweh made by fire, the bread of their God, they do offer: therefore they shall be holy.

Young's Literal Translation
21:6 they are holy to their God, and they pollute not the name of their God, for the fire-offerings of Jehovah, bread of their God, they are bringing near, and have been holy.

Modern Hebrew
אשה זנה וחללה לא
יקחו ואשה גרושה
מאישה לא יקחו
כי־קדש הוא
לאלהיו׃

Paleo-Hebrew (Before 585 B.C.)
21:7

-
.

Hebrew Transliterated
21:7 'aShH ZNH VChLLH L'a YQChV V'aShH GUrVShH M'aYShH L'a YQChV KY-QDSh HV'a L'aLHYV.

Latin Vulgate
21:7 scortum et vile prostibulum non ducet uxorem nec eam quae repudiata est a marito quia consecratus est Deo suo

King James Version
21:7 They shall not take a wife that is a whore, or profane; neither shall they take a woman put away from her husband: for he is holy unto his God.

American Standard Version
21:7 They shall not take a woman that is a harlot, or profane; neither shall they take a woman put away from her husband: for he is holy unto his God.

Bible in Basic English
21:7 They may not take as wife a loose or common woman, or one who has been put away by her husband: for the priest is holy to his God.

Darby's English Translation
21:7 They shall not take as wife a whore, or a dishonoured woman; neither shall they take a woman put away from her husband; for he is holy unto his God.

Douay Rheims Bible
21:7 They shall not take to wife a harlot or a vile prostitute, nor one that has been put away from her husband: because they are consecrated to their God,

Noah Webster Bible
21:7 They shall not take a wife that is a lewd woman, or profane; neither shall they take a woman put away from her husband: for he is holy to his God.

World English Bible
21:7 They shall not take a woman that is a prostitute, or profane; neither shall they take a woman put away from her husband: for he is holy to his God.

Young's Literal Translation
21:7 `A woman, a harlot, or polluted, they do not take, and a woman cast out from her husband they do not take, for he is holy to his God;

Modern Hebrew
וקדשתו כי־את־לחם
אלהיך הוא מקריב
קדש יהיה־לך כי
קדוש אני יהוה
מקדשכם׃

Paleo-Hebrew (Before 585 B.C.)
21:8
- [image] [image] -

-

.

Hebrew Transliterated
21:8 VQDShThV KY-'aTh-LChM 'aLHYK HV'a MQUrYB QDSh YHYH-LK KY QDVSh 'aNY YHVH MQDShKM.

Latin Vulgate
21:8 et panes propositionis offert sit ergo sanctus quia et ego sanctus sum Dominus qui sanctifico vos

King James Version
21:8 Thou shalt sanctify him therefore; for he offereth the bread of thy God: he shall be holy unto thee: for I the LORD, which sanctify you, am holy.

American Standard Version
21:8 Thou shalt sanctify him therefore; for he offereth the bread of thy God: he shall be holy unto thee: for I Jehovah, who sanctify you, am holy.

Bible in Basic English
21:8 And he is to be holy in your eyes, for by him the bread of your God is offered; he is to be holy in your eyes, for I the Lord, who make you holy, am holy.

Darby's English Translation
21:8 And thou shalt hallow him; for the bread of thy God doth he present: he shall be holy unto thee; for I, Jehovah, who hallow you am holy.

Douay Rheims Bible
21:8 And offer the leaves of proposition. Let them therefore be holy, because I also am holy, the Lord, who sanctify them.

Noah Webster Bible
21:8 Thou shalt sanctify him therefore, for he offereth the bread of thy God: he shall be holy to thee: for I the LORD, who sanctify you, am holy.

World English Bible
21:8 You shall sanctify him therefore; for he offers the bread of your God: he shall be holy to you: for I Yahweh, who sanctify you, am holy.

Young's Literal Translation
21:8 and thou hast sanctified him, for the bread of thy God he is bringing near; he is holy to thee; for holy am I, Jehovah, sanctifying you.

Modern Hebrew
ובת איש כהן כי
תחל לזנות את־אביה
היא מחללת באש
תשרף׃

Paleo-Hebrew (Before 585 B.C.)
21:9

-

.

Hebrew Transliterated
21:9 VBTh 'aYSh KHN KY ThChL LZNVTh 'aTh-'aBYH HY'a MChLLTh B'aSh ThShUrPh.

Latin Vulgate
21:9 sacerdotis filia si deprehensa fuerit in stupro et violaverit nomen patris sui flammis exuretur

King James Version
21:9 And the daughter of any priest, if she profane herself by playing the whore, she profaneth her father: she shall be burnt with fire.

American Standard Version
21:9 And the daughter of any priest, if she profane herself by playing the harlot, she profaneth her father: she shall be burnt with fire.

Bible in Basic English
21:9 And if the daughter of a priest makes herself common and by her loose behaviour puts shame on her father, let her be burned with fire.

Darby's English Translation
21:9 And the daughter of any priest, if she profane herself by playing the whore, she profaneth her father: she shall be burned with fire.

Douay Rheims Bible
21:9 If the daughter of a priest be taken in whoredom, and dishonour the name of her father, she shall be burnt with fire.

Noah Webster Bible
21:9 And the daughter of any priest, if she shall profane herself by lewdness, she profaneth her father: she shall be burnt with fire.

World English Bible
21:9 The daughter of any priest, if she profane herself by playing the prostitute, she profanes her father: she shall be burnt with fire.

Young's Literal Translation
21:9 `And a daughter of any priest when she polluteth herself by going a-whoring -- her father she is polluting; with fire she is burnt.

Modern Hebrew
והכהן הגדול מאחיו
אשר־יוצק על־ראשו
שמן המשחה ומלא
את־ידו ללבש
את־הבגדים את־ראשו
לא יפרע ובגדיו לא
יפרם׃

Paleo-Hebrew (Before 585 B.C.)
21:10

-
-

-
- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
21:10 VHKHN HGDVL M'aChYV 'aShUr-YVTShQ 'yL-Ur'aShV ShMN HMShChH VML'a 'aTh-YDV LLBSh 'aTh-HBGDYM 'aTh-Ur'aShV L'a YPhUr'y VBGDYV L'a YPhUrM.

Latin Vulgate
21:10 pontifex id est sacerdos maximus inter fratres suos super cuius caput fusum est unctionis oleum et cuius manus in sacerdotio consecratae sunt vestitusque est sanctis vestibus caput suum non discoperiet vestimenta non scindet

King James Version
21:10 And he that is the high priest among his brethren, upon whose head the anointing oil was poured, and that is consecrated to put on the garments, shall not uncover his head, nor rend his clothes;

American Standard Version
21:10 And he that is the high priest among his brethren, upon whose head the anointing oil is poured, and that is consecrated to put on the garments, shall not let the hair of his head go loose, nor rend his clothes;

Bible in Basic English
21:10 And he who is the chief priest among his brothers, on whose head the holy oil has been put, who is marked out to put on the holy robes, may not let his hair go loose or have his clothing out of order as a sign of sorrow.

Darby's English Translation
21:10 And the high priest among his brethren, on whose head the anointing oil was poured, and who is consecrated to put on the garments, shall not uncover his head, nor rend his garments.

Douay Rheims Bible
21:10 The high priest, that is to say, the priest, is the greatest among his brethren. upon whose head the oil of unction hath been poured, and whose hands have been consecrated for the priesthood, and who hath been vested with the holy vestments, shall not uncover his head, he shall not rend his garments:

Noah Webster Bible
21:10 And he that is the high priest among his brethren, upon whose head the anointing oil was poured, and that is consecrated to put on the garments, shall not uncover his head, nor rend his clothes;

World English Bible
21:10 He who is the high priest among his brothers, on whose head the anointing oil is poured, and that is consecrated to put on the garments, shall not let the hair of his head go loose, nor tear his clothes;

Young's Literal Translation
21:10 `And the high priest of his brethren, on whose head is poured the anointing oil, and hath consecrated his hand to put on the garments, his head doth not uncover, nor rend his garments,

Modern Hebrew
ועל כל־נפשת מת לא
יבא לאביו ולאמו
לא יטמא׃

Paleo-Hebrew (Before 585 B.C.)
21:11
-

.

Hebrew Transliterated
21:11 V'yL KL-NPhShTh MTh L'a YB'a L'aBYV VL'aMV L'a YTM'a.

Latin Vulgate
21:11 et ad omnem mortuum non ingredietur omnino super patre quoque suo et matre non contaminabitur

King James Version
21:11 Neither shall he go in to any dead body, nor defile himself for his father, or for his mother;

American Standard Version
21:11 neither shall he go in to any dead body, nor defile himself for his father, or for his mother;

Bible in Basic English
21:11 He may not go near any dead body or make himself unclean for his father or his mother;

Darby's English Translation
21:11 Neither shall he come near any person dead, nor make himself unclean for his father and for his mother;

Douay Rheims Bible
21:11 Nor shall he go in at all to any dead person: not even for his father, or his mother, shall he be defiled:

Noah Webster Bible
21:11 Neither shall he go in to any dead body, nor defile himself for his father, or for his mother;

World English Bible
21:11 neither shall he go in to any dead body, nor defile himself for his father, or for his mother;

Young's Literal Translation
21:11 nor beside any dead person doth he come; for his father and for his mother he doth not defile himself;

Modern Hebrew
ומן־המקדש לא יצא
ולא יחלל את מקדש
אלהיו כי נזר שמן
משחת אלהיו עליו
אני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
21:12
-

.

Hebrew Transliterated
21:12 VMN-HMQDSh L'a YTSh'a VL'a YChLL 'aTh MQDSh 'aLHYV KY NZUr ShMN MShChTh 'aLHYV 'yLYV 'aNY YHVH.

Latin Vulgate
21:12 nec egredietur de sanctis ne polluat sanctuarium Domini quia oleum sanctae unctionis Dei sui super eum est ego Dominus

King James Version
21:12 Neither shall he go out of the sanctuary, nor profane the sanctuary of his God; for the crown of the anointing oil of his God is upon him: I am the LORD.

American Standard Version
21:12 neither shall he go out of the sanctuary, nor profane the sanctuary of his God; for the crown of the anointing oil of his God is upon him: I am Jehovah.

Bible in Basic English
21:12 He may not go out of the holy place or make the holy place of his God common; for the crown of the holy oil of his God is on him: I am the Lord.

Darby's English Translation
21:12 neither shall he go out of the sanctuary, nor profane the sanctuary of his God; for the consecration of the anointing oil of his God is upon him: I am Jehovah.

Douay Rheims Bible
21:12 Neither shall he go out of the holy places, lest he defile the sanctuary of the Lord, because the oil of the holy unction of his God is upon him. I am the Lord.

Noah Webster Bible
21:12 Neither shall he go out of the sanctuary, nor profane the sanctuary of his God; for the crown of the anointing oil of his God is upon him: I am the LORD.

World English Bible
21:12 neither shall he go out of the sanctuary, nor profane the sanctuary of his God; for the crown of the anointing oil of his God is on him: I am Yahweh.

Young's Literal Translation
21:12 nor from the sanctuary doth he go out, nor doth he pollute the sanctuary of his God, for the separation of the anointing oil of his God is on him; I am Jehovah.

Modern Hebrew
והוא אשה בבתוליה
יקח׃

Paleo-Hebrew (Before 585 B.C.)
21:13

.

Hebrew Transliterated
21:13 VHV'a 'aShH BBThVLYH YQCh.

Latin Vulgate
21:13 virginem ducet uxorem

King James Version
21:13 And he shall take a wife in her virginity.

American Standard Version
21:13 And he shall take a wife in her virginity.

Bible in Basic English
21:13 And let him take as his wife one who has not had relations with a man.

Darby's English Translation
21:13 And he shall take a wife in her virginity.

Douay Rheims Bible
21:13 He shall take a virgin unto his wife:

Noah Webster Bible
21:13 And he shall take a wife in her virginity.

World English Bible
21:13 He shall take a wife in her virginity.

Young's Literal Translation
21:13 `And he taketh a wife in her virginity;

Modern Hebrew
אלמנה וגרושה
וחללה זנה את־אלה
לא יקח כי
אם־בתולה מעמיו
יקח אשה׃

Paleo-Hebrew (Before 585 B.C.)
21:14

-

-
.

Hebrew Transliterated
21:14 'aLMNH VGUrVShH VChLLH ZNH 'aTh-'aLH L'a YQCh KY 'aM-BThVLH M'yMYV YQCh 'aShH.

Latin Vulgate
21:14 viduam et repudiatam et sordidam atque meretricem non accipiet sed puellam de populo suo

King James Version
21:14 A widow, or a divorced woman, or profane, or an harlot, these shall he not take: but he shall take a virgin of his own people to wife.

American Standard Version
21:14 A widow, or one divorced, or a profane woman, a harlot, these shall he not take: but a virgin of his own people shall he take to wife.

Bible in Basic English
21:14 A widow, or one whose husband has put her away, or a common woman of loose behaviour, may not be the wife of a priest; but let him take a virgin from among his people.

Darby's English Translation
21:14 A widow, or a divorced woman, or a dishonoured one, a harlot, these shall he not take; but he shall take as wife a virgin from among his peoples.

Douay Rheims Bible
21:14 But a widow or one that is divorced, or defiled, or a harlot, he shall not take, but a maid of his own people :

Noah Webster Bible
21:14 A widow, or a divorced woman, or profane, or a harlot, these shall he not take: but he shall take a virgin of his own people for a wife.

World English Bible
21:14 A widow, or one divorced, or a profane woman, a prostitute, these shall he not take: but a virgin of his own people shall he take as a wife.

Young's Literal Translation
21:14 widow, or cast out, or polluted one -- a harlot -- these he doth not take, but a virgin of his own people he doth take for a wife,

Modern Hebrew
ולא־יחלל זרעו
בעמיו כי אני יהוה
מקדשו׃

Paleo-Hebrew (Before 585 B.C.)
21:15
-

.

Hebrew Transliterated
21:15 VL'a-YChLL ZUr'yV B'yMYV KY 'aNY YHVH MQDShV.

Latin Vulgate
21:15 ne commisceat stirpem generis sui vulgo gentis suae quia ego Dominus qui sanctifico eum

King James Version
21:15 Neither shall he profane his seed among his people: for I the LORD do sanctify him.

American Standard Version
21:15 And he shall not profane his seed among his people: for I am Jehovah who sanctifieth him.

Bible in Basic English
21:15 And he may not make his seed unclean among his people, for I the Lord have made him holy.

Darby's English Translation
21:15 And he shall not profane his seed among his peoples; for I am Jehovah who do hallow him.

Douay Rheims Bible
21:15 He shall not mingle the stock of his kindred with the common people of his nation: for I am the Lord who sanctify him.

Noah Webster Bible
21:15 Neither shall he profane his seed among his people: for I the LORD do sanctify him.

World English Bible
21:15 He shall not profane his seed among his people: for I am Yahweh who sanctifies him.

Young's Literal Translation
21:15 and he doth not pollute his seed among his people; for I am Jehovah, sanctifying him.`

Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
21:16

. -

Hebrew Transliterated
21:16 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
21:16 locutusque est Dominus ad Mosen dicens

King James Version
21:16 And the LORD spake unto Moses, saying,

American Standard Version
21:16 And Jehovah spake unto Moses, saying,

Bible in Basic English
21:16 And the Lord said to Moses,

Darby's English Translation
21:16 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
21:16 And the Lord spoke to Moses, saying:

Noah Webster Bible
21:16 And the LORD spoke to Moses, saying,

World English Bible
21:16 Yahweh spoke to Moses, saying,

Young's Literal Translation
21:16 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
דבר אל־אהרן לאמר
איש מזרעך לדרתם
אשר יהיה בו מום
לא יקרב להקריב
לחם אלהיו׃

Paleo-Hebrew (Before 585 B.C.)
21:17
-

.

Hebrew Transliterated
21:17 DBUr 'aL-'aHUrN L'aMUr 'aYSh MZUr'yK LDUrThM 'aShUr YHYH BV MVM L'a YQUrB LHQUrYB LChM 'aLHYV.

Latin Vulgate
21:17 loquere ad Aaron homo de semine tuo per familias qui habuerit maculam non offeret panes Deo suo

King James Version
21:17 Speak unto Aaron, saying, Whosoever he be of thy seed in their generations that hath any blemish, let him not approach to offer the bread of his God.

American Standard Version
21:17 Speak unto Aaron, saying, Whosoever he be of thy seed throughout their generations that hath a blemish, let him not approach to offer the bread of his God.

Bible in Basic English
21:17 Say to Aaron, If a man of your family, in any generation, is damaged in body, let him not come near to make the offering of the bread of his God.

Darby's English Translation
21:17 Speak unto Aaron, saying, Any of thy seed throughout their generations that hath any defect, shall not approach to present the bread of his God;

Douay Rheims Bible
21:17 Say to Aaron: Whosoever of thy seed throughout their families, hath a blemish, he shall not offer bread to his God.

Noah Webster Bible
21:17 Speak to Aaron, saying, whoever he may be of thy seed in their generations that hath any blemish, let him not approach to offer the bread of his God:

World English Bible
21:17 Speak to Aaron, saying, Whoever he be of your seed throughout their generations that has a blemish, let him not approach to offer the bread of his God.

Young's Literal Translation
21:17 `Speak unto Aaron, saying, No man of thy seed to their generations in whom there is blemish doth draw near to bring near the bread of his God,

Modern Hebrew
כי כל־איש אשר־בו
מום לא יקרב איש
עור או פסח או חרם
או שרוע׃

Paleo-Hebrew (Before 585 B.C.)
21:18
-
-

.

Hebrew Transliterated
21:18 KY KL-'aYSh 'aShUr-BV MVM L'a YQUrB 'aYSh 'yVUr 'aV PhSCh 'aV ChUrM 'aV ShUrV'y.

Latin Vulgate
21:18 nec accedet ad ministerium eius si caecus fuerit si claudus si vel parvo vel grandi et torto naso

King James Version
21:18 For whatsoever man he be that hath a blemish, he shall not approach: a blind man, or a lame, or he that hath a flat nose, or any thing superfluous,

American Standard Version
21:18 For whatsoever man he be that hath a blemish, he shall not approach: a blind man, or a lame, or he that hath a flat nose, or anything superfluous,

Bible in Basic English
21:18 For any man whose body is damaged may not come near: one who is blind, or has not the use of his legs, or one who has a broken nose or any unnatural growth,

Darby's English Translation
21:18 for whatever man hath a defect, he shall not approach: a blind man, or a lame, or he that hath a flat nose, or one limb longer than the other,

Douay Rheims Bible
21:18 Neither shall he approach to minister to him: If he be blind, if he be lame, if he have a little, or a great, or a crooked nose,

Noah Webster Bible
21:18 For whatever man he may be that hath a blemish, he shall not approach: a blind man, or a lame, or he that hath a flat nose, or any thing superfluous,

World English Bible
21:18 For whatever man he be that has a blemish, he shall not approach: a blind man, or a lame, or he that has a flat nose, or any deformity,

Young's Literal Translation
21:18 for no man in whom is blemish doth draw near -- a man blind, or lame or dwarfed, or enlarged,

Modern Hebrew
או איש אשר־יהיה
בו שבר רגל או שבר
יד׃

Paleo-Hebrew (Before 585 B.C.)
21:19

-

.

Hebrew Transliterated
21:19 'aV 'aYSh 'aShUr-YHYH BV ShBUr UrGL 'aV ShBUr YD.

Latin Vulgate
21:19 si fracto pede si manu

King James Version
21:19 Or a man that is brokenfooted, or brokenhanded,

American Standard Version
21:19 or a man that is broken-footed, or broken-handed,

Bible in Basic English
21:19 Or a man with broken feet or hands,

Darby's English Translation
21:19 or a man that is broken-footed, or broken-handed,

Douay Rheims Bible
21:19 If his foot, or if his hand be broken,

Noah Webster Bible
21:19 Or a man that is broken-footed, or broken-handed,

World English Bible
21:19 or a man that is broken-footed, or broken-handed,

Young's Literal Translation
21:19 or a man in whom there is a breach in the foot, or a breach in the hand,

Modern Hebrew
או־גבן או־דק או
תבלל בעינו או גרב
או ילפת או מרוח
אשך׃

Paleo-Hebrew (Before 585 B.C.)
21:20
- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
21:20 'aV-GBN 'aV-DQ 'aV ThBLL B'yYNV 'aV GUrB 'aV YLPhTh 'aV MUrVCh 'aShK.

Latin Vulgate
21:20 si gibbus si lippus si albuginem habens in oculo si iugem scabiem si inpetiginem in corpore vel hirniosus

King James Version
21:20 Or crookbackt, or a dwarf, or that hath a blemish in his eye, or be scurvy, or scabbed, or hath his stones broken;

American Standard Version
21:20 or crook-backed, or a dwarf, or that hath a blemish in his eye, or is scurvy, or scabbed, or hath his stones broken;

Bible in Basic English
21:20 Or one whose back is bent, or one who is unnaturally small, or one who has a damaged eye, or whose skin is diseased, or whose sex parts are damaged;

Darby's English Translation
21:20 or hump-backed, or withered, or that hath a spot in his eye, or hath the itch, or scabs, or his testicles broken.

Douay Rheims Bible
21:20 If he be crookbacked, or blear eyed, or have a pearl in his eye, or a continual scab, or a dry scurf in his body, or a rupture:

Noah Webster Bible
21:20 Or crooked-backed, or a dwarf, or that hath a blemish in his eye, or be scurvy, or scabbed, or hath his peculiar members broken:

World English Bible
21:20 or crook-backed, or a dwarf, or that has a blemish in his eye, or is scurvy, or scabbed, or has his stones broken;

Young's Literal Translation
21:20 or hump-backed, or a dwarf, or with a mixture in his eye, or a scurvy person, or scabbed, or broken-testicled.

Modern Hebrew
כל־איש אשר־בו מום
מזרע אהרן הכהן לא
יגש להקריב את־אשי
יהוה מום בו את
לחם אלהיו לא יגש
להקריב׃

Paleo-Hebrew (Before 585 B.C.)
21:21
- [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
21:21 KL-'aYSh 'aShUr-BV MVM MZUr'y 'aHUrN HKHN L'a YGSh LHQUrYB 'aTh-'aShY YHVH MVM BV 'aTh LChM 'aLHYV L'a YGSh LHQUrYB.

Latin Vulgate
21:21 omnis qui habuerit maculam de semine Aaron sacerdotis non accedet offerre hostias Domino nec panes Deo suo

King James Version
21:21 No man that hath a blemish of the seed of Aaron the priest shall come nigh to offer the offerings of the LORD made by fire: he hath a blemish; he shall not come nigh to offer the bread of his God.

American Standard Version
21:21 no man of the seed of Aaron the priest, that hath a blemish, shall come nigh to offer the offerings of Jehovah made by fire: he hath a blemish; he shall not come nigh to offer the bread of his God.

Bible in Basic English
21:21 No man of the offspring of Aaron whose body is damaged in any way may come near to give the fire offerings of the Lord: he is damaged, he may not come near to make the offerings.

Darby's English Translation
21:21 No man of the seed of Aaron the priest that hath defect shall come near to present Jehovah`s offerings by fire: he hath a defect; he shall not come near to present the bread of his God.

Douay Rheims Bible
21:21 Whosoever of the seed of Aaron the priest hath a blemish, he shall not approach to offer sacrifices to the Lord, nor bread to his God.

Noah Webster Bible
21:21 No man of the seed of Aaron the priest, that hath a blemish, shall come nigh to offer the offerings of the LORD made by fire; he hath a blemish, he shall not come nigh to offer the bread of his God.

World English Bible
21:21 no man of the seed of Aaron the priest, that has a blemish, shall come near to offer the offerings of Yahweh made by fire: he has a blemish; he shall not come near to offer the bread of his God.

Young's Literal Translation
21:21 `No man in whom is blemish (of the seed of Aaron the priest) doth come nigh to bring near the fire-offerings of Jehovah; blemish is in him; the bread of his God he doth not come nigh to bring near.

Modern Hebrew
לחם אלהיו מקדשי
הקדשים ומן־הקדשים
יאכל׃

Paleo-Hebrew (Before 585 B.C.)
21:22

. -

Hebrew Transliterated
21:22 LChM 'aLHYV MQDShY HQDShYM VMN-HQDShYM Y'aKL.

Latin Vulgate
21:22 vescetur tamen panibus qui offeruntur in sanctuario

King James Version
21:22 He shall eat the bread of his God, both of the most holy, and of the holy.

American Standard Version
21:22 He shall eat the bread of his God, both of the most holy, and of the holy:

Bible in Basic English
21:22 He may take of the bread of God, the holy and the most holy;

Darby's English Translation
21:22 The bread of his God, of the most holy and of the holy, shall he eat;

Douay Rheims Bible
21:22 He shall eat nevertheless of the loaves, that are offered in the sanctuary,

Noah Webster Bible
21:22 He shall eat the bread of his God, both of the most holy, and of the holy.

World English Bible
21:22 He shall eat the bread of his God, both of the most holy, and of the holy:

Young's Literal Translation
21:22 `Bread of his God -- of the most holy things, and of the holy things -- he doth eat;

Modern Hebrew
אך אל־הפרכת לא
יבא ואל־המזבח לא
יגש כי־מום בו ולא
יחלל את־ מקדשי כי
אני יהוה מקדשם׃

Paleo-Hebrew (Before 585 B.C.)
21:23
-

-
-

-

.

Hebrew Transliterated
21:23 'aK 'aL-HPhUrKTh L'a YB'a V'aL-HMZBCh L'a YGSh KY-MVM BV VL'a YChLL 'aTh- MQDShY KY 'aNY YHVH MQDShM.

Latin Vulgate
21:23 ita dumtaxat ut intra velum non ingrediatur nec accedat ad altare quia maculam habet et contaminare non debet sanctuarium meum ego Dominus qui sanctifico eos

King James Version
21:23 Only he shall not go in unto the vail, nor come nigh unto the altar, because he hath a blemish; that he profane not my sanctuaries: for I the LORD do sanctify them.

American Standard Version
21:23 only he shall not go in unto the veil, nor come nigh unto the altar, because he hath a blemish; that he profane not my sanctuaries: for I am Jehovah who sanctifieth them.

Bible in Basic English
21:23 But he may not go inside the veil or come near the altar, because he is damaged; and he may not make my holy places common; for I the Lord have made them holy.

Darby's English Translation
21:23 only he shall not come in unto the veil, nor shall he draw near unto the altar; for he hath a defect: that he profane not my sanctuaries; for I am Jehovah who do hallow them.

Douay Rheims Bible
21:23 Yet so that he enter not within the veil, nor approach to the altar, because he hath a blemish, and he must not defile my sanctuary. I am the Lord who sanctify them.

Noah Webster Bible
21:23 Only he shall not go in to the vail, nor come nigh to the altar, because he hath a blemish; that he may not profane my sanctuaries: for I the LORD do sanctify them.

World English Bible
21:23 only he shall not go in to the veil, nor come near to the altar, because he has a blemish; that he not profane my sanctuaries: for I am Yahweh who sanctifies them.

Young's Literal Translation
21:23 only, unto the vail he doth not enter, and unto the altar he doth not draw nigh; for blemish is in him; and he doth not pollute My sanctuaries; for I am Jehovah, sanctifying them.`

Modern Hebrew
וידבר משה אל־אהרן
ואל־בניו
ואל־כל־בני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
21:24

- [image] [image] [image] [image] [image] [image] [image] -
. - [image] [image] -

Hebrew Transliterated
21:24 VYDBUr MShH 'aL-'aHUrN V'aL-BNYV V'aL-KL-BNY YShUr'aL.

Latin Vulgate
21:24 locutus est ergo Moses ad Aaron et filios eius et ad omnem Israhel cuncta quae sibi fuerant imperata

King James Version
21:24 And Moses told it unto Aaron, and to his sons, and unto all the children of Israel.

American Standard Version
21:24 So Moses spake unto Aaron, and to his sons, and unto all the children of Israel.

Bible in Basic English
21:24 These are the words which Moses said to Aaron and to his sons and to all the children of Israel.

Darby's English Translation
21:24 And Moses told it to Aaron, and to his sons, and to all the children of Israel.

Douay Rheims Bible
21:24 Moses therefore spoke to Aaron, and to his sons and to all Israel, all the things that had been commanded him.

Noah Webster Bible
21:24 And Moses told it to Aaron, and to his sons, and to all the children of Israel.

World English Bible
21:24 So Moses spoke to Aaron, and to his sons, and to all the children of Israel.

Young's Literal Translation
21:24 And Moses speaketh unto Aaron, and unto his sons, and unto all the sons of Israel.

Leviticus 22


Leviticus Chapter 22 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Leviticus 21

The Third Book of Moses, called Leviticus

Chapter 22

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33
Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
22:1

. -

Hebrew Transliterated
22:1 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
22:1 locutus quoque est Dominus ad Mosen dicens

King James Version
22:1 And the LORD spake unto Moses, saying,

American Standard Version
22:1 And Jehovah spake unto Moses, saying,

Bible in Basic English
22:1 And the Lord said to Moses,

Darby's English Translation
22:1 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
22:1 And the Lord spoke to Moses, saying:

Noah Webster Bible
22:1 And the LORD spoke to Moses, saying,

World English Bible
22:1 Yahweh spoke to Moses, saying,

Young's Literal Translation
22:1 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
דבר אל־אהרן
ואל־בניו וינזרו
מקדשי בני־ישראל
ולא יחללו את־שם
קדשי אשר הם
מקדשים לי אני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
22:2
-
-
-

-

.

Hebrew Transliterated
22:2 DBUr 'aL-'aHUrN V'aL-BNYV VYNZUrV MQDShY BNY-YShUr'aL VL'a YChLLV 'aTh-ShM QDShY 'aShUr HM MQDShYM LY 'aNY YHVH.

Latin Vulgate
22:2 loquere ad Aaron et ad filios eius ut caveant ab his quae consecrata sunt filiorum Israhel et non contaminent nomen sanctificatorum mihi quae ipsi offerunt ego Dominus

King James Version
22:2 Speak unto Aaron and to his sons, that they separate themselves from the holy things of the children of Israel, and that they profane not my holy name in those things which they hallow unto me: I am the LORD.

American Standard Version
22:2 Speak unto Aaron and to his sons, that they separate themselves from the holy things of the children of Israel, which they hallow unto me, and that they profane not my holy name: I am Jehovah.

Bible in Basic English
22:2 Give orders to Aaron and to his sons to keep themselves separate from the holy things of the children of Israel which they give to me, and not to make my holy name common: I am the Lord,

Darby's English Translation
22:2 Speak unto Aaron, and to his sons, that they separate themselves from the holy things of the children of Israel, and that they profane not my holy name in the things that they hallow unto me: I am Jehovah.

Douay Rheims Bible
22:2 Speak to Aaron and to his sons, that they beware of those things that are consecrated of the children of Israel, and defile not the name of the things sanctified to me, which they offer. I am the Lord.

Noah Webster Bible
22:2 Speak to Aaron and to his sons, that they separate themselves from the holy things of the children of Israel, and that they profane not my holy name in those things which they hallow to me: I am the LORD.

World English Bible
22:2 Speak to Aaron and to his sons, that they separate themselves from the holy things of the children of Israel, which they make holy to me, and that they not profane my holy name: I am Yahweh.

Young's Literal Translation
22:2 `Speak unto Aaron, and unto his sons, and they are separated from the holy things of the sons of Israel, and they pollute not My holy name in what they are hallowing to Me; I am Jehovah.

Modern Hebrew
אמר אלהם לדרתיכם
כל־איש אשר־יקרב
מכל־זרעכם
אל־הקדשים אשר
יקדישו בני־ישראל
ליהוה וטמאתו עליו
ונכרתה הנפש ההוא
מלפני אני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
22:3

-
- [image] [image] [image] [image] [image] [image] [image] -
-
-

.

Hebrew Transliterated
22:3 'aMUr 'aLHM LDUrThYKM KL-'aYSh 'aShUr-YQUrB MKL-ZUr'yKM 'aL-HQDShYM 'aShUr YQDYShV BNY-YShUr'aL LYHVH VTM'aThV 'yLYV VNKUrThH HNPhSh HHV'a MLPhNY 'aNY YHVH.

Latin Vulgate
22:3 dic ad eos et ad posteros eorum omnis homo qui accesserit de stirpe vestra ad ea quae consecrata sunt et quae obtulerunt filii Israhel Domino in quo est inmunditia peribit coram Domino ego sum Dominus

King James Version
22:3 Say unto them, Whosoever he be of all your seed among your generations, that goeth unto the holy things, which the children of Israel hallow unto the LORD, having his uncleanness upon him, that soul shall be cut off from my presence: I am the LORD.

American Standard Version
22:3 Say unto them, Whosoever he be of all your seed throughout your generations, that approacheth unto the holy things, which the children of Israel hallow unto Jehovah, having his uncleanness upon him, that soul shall be cut off from before me: I am Jehovah.

Bible in Basic English
22:3 Say to them, If any man of all your seed through all your generations, being unclean, comes near the holy things which the children of Israel make holy to the Lord, he will be cut off from before me: I am the Lord.

Darby's English Translation
22:3 Say unto them, Every one of all your seed, throughout your generations, that approacheth the holy things, which the children of Israel hallow unto Jehovah, having his uncleanness upon him, that soul shall be cut off from before me: I am Jehovah.

Douay Rheims Bible
22:3 Say to them and to their posterity: Every man of your race, that approacheth to those things that are consecrated, and which the children of Israel have offered to the Lord, in whom there is uncleanness, shall perish before the Lord. I am the Lord.

Noah Webster Bible
22:3 Say to them, Whoever he may be of all your seed among your generations, that approacheth the holy things, which the children of Israel hallow to the LORD, having his uncleanness upon him, that soul shall be cut off from my presence: I am the LORD.

World English Bible
22:3 Tell them, Whoever he be of all your seed throughout your generations, that approaches to the holy things, which the children of Israel make holy to Yahweh, having his uncleanness on him, that soul shall be cut off from before me: I am Yahweh.

Young's Literal Translation
22:3 `Say unto them, To your generations, any man who draweth near, out of all your seed, unto the holy things which the sons of Israel do sanctify to Jehovah, and his uncleanness on him -- even that person hath been cut off from before Me; I am Jehovah.

Modern Hebrew
איש איש מזרע אהרן
והוא צרוע או זב
בקדשים לא יאכל עד
אשר יטהר והנגע
בכל־טמא־נפש או
איש אשר־תצא ממנו
שכבת־זרע׃

Paleo-Hebrew (Before 585 B.C.)
22:4

- [image] [image] [image] -

-
. -

Hebrew Transliterated
22:4 'aYSh 'aYSh MZUr'y 'aHUrN VHV'a TShUrV'y 'aV ZB BQDShYM L'a Y'aKL 'yD 'aShUr YTHUr VHNG'y BKL-TM'a-NPhSh 'aV 'aYSh 'aShUr-ThTSh'a MMNV ShKBTh-ZUr'y.

Latin Vulgate
22:4 homo de semine Aaron qui fuerit leprosus aut patiens fluxum seminis non vescetur de his quae sanctificata sunt mihi donec sanetur qui tetigerit inmundum super mortuo et ex quo egreditur semen quasi coitus

King James Version
22:4 What man soever of the seed of Aaron is a leper, or hath a running issue; he shall not eat of the holy things, until he be clean. And whoso toucheth any thing that is unclean by the dead, or a man whose seed goeth from him;

American Standard Version
22:4 What man soever of the seed of Aaron is a leper, or hath an issue; he shall not eat of the holy things, until he be clean. And whoso toucheth anything that is unclean by the dead, or a man whose seed goeth from him;

Bible in Basic English
22:4 No man of the seed of Aaron who is a leper, or who has a flow from his body, may take of the holy food till he is clean. And any man touching anything which is unclean because of the dead, or any man whose seed goes from him;

Darby's English Translation
22:4 Whatsoever man of the seed of Aaron is a leper, or hath a flux, he shall not eat of the holy things, until he is clean. And he that toucheth any one that is unclean by a dead person, or a man whose seed of copulation hath passed from him;

Douay Rheims Bible
22:4 The man of the seed of Aaron, that is a leper, or that suffereth a running of the seed, shall not eat of those things that are sanctified to me, until he be healed. He that toucheth any thing unclean by occasion of the dead, and he whose seed goeth from him as in generation,

Noah Webster Bible
22:4 Whatever man of the seed of Aaron is a leper, or hath a running issue; he shall not eat of the holy things, until he is clean. And whoever toucheth any thing that is unclean by the dead, or a man whose seed goeth from him;

World English Bible
22:4 Whatever man of the seed of Aaron is a leper, or has an issue; he shall not eat of the holy things, until he is clean. Whoever touches anything that is unclean by the dead, or a man whose seed goes from him;

Young's Literal Translation
22:4 `Any man of the seed of Aaron, and is leprous or hath an issue -- of the holy things he doth not eat till that he is clean; and he who is coming against any uncleanness of a person, or a man whose seed of copulation goeth out from him,

Modern Hebrew
או־איש אשר יגע
בכל־שרץ אשר
יטמא־לו או באדם
אשר יטמא־לו לכל
טמאתו׃

Paleo-Hebrew (Before 585 B.C.)
22:5
-
-
-

-
.

Hebrew Transliterated
22:5 'aV-'aYSh 'aShUr YG'y BKL-ShUrTSh 'aShUr YTM'a-LV 'aV B'aDM 'aShUr YTM'a-LV LKL TM'aThV.

Latin Vulgate
22:5 et qui tangit reptile et quodlibet inmundum cuius tactus est sordidus

King James Version
22:5 Or whosoever toucheth any creeping thing, whereby he may be made unclean, or a man of whom he may take uncleanness, whatsoever uncleanness he hath;

American Standard Version
22:5 or whosoever toucheth any creeping thing, whereby he may be made unclean, or a man of whom he may take uncleanness, whatsoever uncleanness he hath;

Bible in Basic English
22:5 Or anyone touching any unclean thing which goes flat on the earth, or someone by whom he may be made unclean in any way whatever;

Darby's English Translation
22:5 or a man that toucheth any crawling thing whereby he becometh unclean, or a man by whom he may become unclean, whatever may be his uncleanness,

Douay Rheims Bible
22:5 And he that toucheth a creeping thing, or any unclean thing, the touching of which is defiling,

Noah Webster Bible
22:5 Or whoever toucheth any creeping animal, by which he may be made unclean, or a man of whom he may take uncleanness, whatever uncleanness he hath:

World English Bible
22:5 or whoever touches any creeping thing, whereby he may be made unclean, or a man of whom he may take uncleanness, whatever uncleanness he has;

Young's Literal Translation
22:5 or a man who cometh against any teeming thing which is unclean to him, or against a man who is unclean to him, even any of his uncleanness --

Modern Hebrew
נפש אשר תגע־בו
וטמאה עד־הערב ולא
יאכל מן־הקדשים כי
אם־רחץ בשרו במים׃

Paleo-Hebrew (Before 585 B.C.)
22:6

-
-
-
-
.

Hebrew Transliterated
22:6 NPhSh 'aShUr ThG'y-BV VTM'aH 'yD-H'yUrB VL'a Y'aKL MN-HQDShYM KY 'aM-UrChTSh BShUrV BMYM.

Latin Vulgate
22:6 inmundus erit usque ad vesperum et non vescetur his quae sanctificata sunt sed cum laverit carnem suam aqua

King James Version
22:6 The soul which hath touched any such shall be unclean until even, and shall not eat of the holy things, unless he wash his flesh with water.

American Standard Version
22:6 the soul that toucheth any such shall be unclean until the even, and shall not eat of the holy things, unless he bathe his flesh in water.

Bible in Basic English
22:6 Any person touching any such unclean thing will be unclean till evening, and may not take of the holy food till his flesh has been bathed in water;

Darby's English Translation
22:6 -- a person that toucheth any such shall be unclean until even, and shall not eat of the holy things; but he shall bathe his flesh with water,

Douay Rheims Bible
22:6 Shall be unclean until the evening, and shall not eat those things that are sanctified: but when he hath washed his flesh with water,

Noah Webster Bible
22:6 The soul which hath touched any such shall be unclean until evening, and shall not eat of the holy things, unless he shall wash his flesh with water.

World English Bible
22:6 the soul that touches any such shall be unclean until the even, and shall not eat of the holy things, unless he bathe his flesh in water.

Young's Literal Translation
22:6 the person who cometh against it -- hath even been unclean till the evening, and doth not eat of the holy things, but hath bathed his flesh with water,

Modern Hebrew
ובא השמש וטהר
ואחר יאכל
מן־הקדשים כי לחמו
הוא׃

Paleo-Hebrew (Before 585 B.C.)
22:7

-

.

Hebrew Transliterated
22:7 VB'a HShMSh VTHUr V'aChUr Y'aKL MN-HQDShYM KY LChMV HV'a.

Latin Vulgate
22:7 et occubuerit sol tunc mundatus vescetur de sanctificatis quia cibus illius est

King James Version
22:7 And when the sun is down, he shall be clean, and shall afterward eat of the holy things; because it is his food.

American Standard Version
22:7 And when the sun is down, he shall be clean; and afterward he shall eat of the holy things, because it is his bread.

Bible in Basic English
22:7 And when the sun has gone down he will be clean; and after that he may take part in the holy food, because it is his bread.

Darby's English Translation
22:7 and when the sun goeth down, he shall be clean, and may afterwards eat of the holy things; for it is his food.

Douay Rheims Bible
22:7 And the sun is down, then being purified, he shall eat of the sanctified things, because it is his meat.

Noah Webster Bible
22:7 And when the sun is set, he shall be clean, and shall afterward eat of the holy things, because it is his food.

World English Bible
22:7 When the sun is down, he shall be clean; and afterward he shall eat of the holy things, because it is his bread.

Young's Literal Translation
22:7 and the sun hath gone in, and he hath been clean, and afterwards he doth eat of the holy things, for it is his food;

Modern Hebrew
נבלה וטרפה לא
יאכל לטמאה־בה אני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
22:8

-
.

Hebrew Transliterated
22:8 NBLH VTUrPhH L'a Y'aKL LTM'aH-BH 'aNY YHVH.

Latin Vulgate
22:8 morticinum et captum a bestia non comedent nec polluentur in eis ego sum Dominus

King James Version
22:8 That which dieth of itself, or is torn with beasts, he shall not eat to defile himself therewith: I am the LORD.

American Standard Version
22:8 That which dieth of itself, or is torn of beasts, he shall not eat, to defile himself therewith: I am Jehovah.

Bible in Basic English
22:8 That which comes to a natural death, or is attacked by beasts, he may not take as food, for it will make him unclean: I am the Lord.

Darby's English Translation
22:8 Of a dead carcase and what is torn shall he not eat, to make himself unclean therewith: I am Jehovah.

Douay Rheims Bible
22:8 That which dieth of itself, and that which was taken by a beast, they shall not eat, nor be defiled therewith, I am the Lord.

Noah Webster Bible
22:8 That which dieth of itself, or is torn by beasts, he shall not eat to defile himself with it: I am the LORD.

World English Bible
22:8 That which dies of itself, or is torn by animals, he shall not eat, to defile himself therewith: I am Yahweh.

Young's Literal Translation
22:8 a carcase or torn thing he doth not eat, for uncleanness thereby; I am Jehovah.

Modern Hebrew
ושמרו את־משמרתי
ולא־ישאו עליו חטא
ומתו בו כי יחללהו
אני יהוה מקדשם׃

Paleo-Hebrew (Before 585 B.C.)
22:9
-
-

.

Hebrew Transliterated
22:9 VShMUrV 'aTh-MShMUrThY VL'a-YSh'aV 'yLYV ChT'a VMThV BV KY YChLLHV 'aNY YHVH MQDShM.

Latin Vulgate
22:9 custodient praecepta mea ut non subiaceant peccato et moriantur in sanctuario cum polluerint illud ego Dominus qui sanctifico eos

King James Version
22:9 They shall therefore keep mine ordinance, lest they bear sin for it, and die therefore, if they profane it: I the LORD do sanctify them.

American Standard Version
22:9 They shall therefore keep my charge, lest they bear sin for it, and die therein, if they profane it: I am Jehovah who sanctifieth them.

Bible in Basic English
22:9 So then, let them keep what I have put into their care, for fear that sin may come on them because of it, so causing their death because they have made it common: I am the Lord, who make them holy.

Darby's English Translation
22:9 And they shall keep my charge, lest they bear sin for it, and die by it, if they profane it: I am Jehovah who do hallow them.

Douay Rheims Bible
22:9 Let them keep my precepts, that they may not fall into sin, and die in the sanctuary, when they shall have defiled it. I am the Lord who sanctify them.

Noah Webster Bible
22:9 They shall therefore keep my ordinance, lest they bear sin for it, and die therefore, if they profane it: I the LORD do sanctify them.

World English Bible
22:9 They shall therefore keep my charge, lest they bear sin for it, and die therein, if they profane it: I am Yahweh who sanctifies them.

Young's Literal Translation
22:9 `And they have kept My charge, and bear no sin for it, that they have died for it when they pollute it; I am Jehovah sanctifying them.

Modern Hebrew
וכל־זר לא־יאכל
קדש תושב כהן
ושכיר לא־יאכל
קדש׃

Paleo-Hebrew (Before 585 B.C.)
22:10
- [image] [image] [image] [image] -

. -

Hebrew Transliterated
22:10 VKL-ZUr L'a-Y'aKL QDSh ThVShB KHN VShKYUr L'a-Y'aKL QDSh.

Latin Vulgate
22:10 omnis alienigena non comedet de sanctificatis inquilinus sacerdotis et mercennarius non vescentur ex eis

King James Version
22:10 There shall no stranger eat of the holy thing: a sojourner of the priest, or an hired servant, shall not eat of the holy thing.

American Standard Version
22:10 There shall no stranger eat of the holy thing: a sojourner of the priest`s, or a hired servant, shall not eat of the holy thing.

Bible in Basic English
22:10 No outside person may take of the holy food, or one living as a guest in the priest's house, or a servant working for payment.

Darby's English Translation
22:10 And no stranger shall eat the holy thing; the sojourner with the priest, and the hired servant, shall not eat of the holy thing.

Douay Rheims Bible
22:10 No stranger shall eat of the sanctified things: a sojourner of the priests, or a hired servant, shall not eat of them.

Noah Webster Bible
22:10 There shall no stranger eat of the holy thing: a sojourner of the priest, or a hired servant, shall not eat of the holy thing.

World English Bible
22:10 There shall no stranger eat of the holy thing: a sojourner of the priest`s, or a hired servant, shall not eat of the holy thing.

Young's Literal Translation
22:10 `And no stranger doth eat of the holy thing; a settler of a priest and an hireling doth not eat of the holy thing;

Modern Hebrew
וכהן כי־יקנה נפש
קנין כספו הוא
יאכל בו ויליד
ביתו הם יאכלו
בלחמו׃

Paleo-Hebrew (Before 585 B.C.)
22:11
-

.

Hebrew Transliterated
22:11 VKHN KY-YQNH NPhSh QNYN KSPhV HV'a Y'aKL BV VYLYD BYThV HM Y'aKLV BLChMV.

Latin Vulgate
22:11 quem autem sacerdos emerit et qui vernaculus domus eius fuerit hii comedent ex eis

King James Version
22:11 But if the priest buy any soul with his money, he shall eat of it, and he that is born in his house: they shall eat of his meat.

American Standard Version
22:11 But if a priest buy any soul, the purchase of his money, he shall eat of it; and such as are born in his house, they shall eat of his bread.

Bible in Basic English
22:11 But any person for whom the priest has given money, to make him his, may take of it with him; and those who come to birth in his house may take of his bread.

Darby's English Translation
22:11 But if a priest buy any one for money, he may eat of it, and he that is born in his house: they may eat of his food.

Douay Rheims Bible
22:11 But he whom the priest hath bought, and he that is his servant, born in his house, these shall eat of them.

Noah Webster Bible
22:11 But if the priest shall buy any soul with his money, he shall eat of it, and he that is born in his house: they shall eat of his meat.

World English Bible
22:11 But if a priest buy any soul, the purchase of his money, he shall eat of it; and such as are born in his house, they shall eat of his bread.

Young's Literal Translation
22:11 and when a priest buyeth a person, the purchase of his money, he doth eat of it, also one born in his house; they do eat of his bread.

Modern Hebrew
ובת־כהן כי תהיה
לאיש זר הוא
בתרומת הקדשים לא
תאכל׃

Paleo-Hebrew (Before 585 B.C.)
22:12
-

.

Hebrew Transliterated
22:12 VBTh-KHN KY ThHYH L'aYSh ZUr HV'a BThUrVMTh HQDShYM L'a Th'aKL.

Latin Vulgate
22:12 si filia sacerdotis cuilibet ex populo nupta fuerit de his quae sanctificata sunt et de primitiis non vescetur

King James Version
22:12 If the priest's daughter also be married unto a stranger, she may not eat of an offering of the holy things.

American Standard Version
22:12 And if a priest`s daughter be married unto a stranger, she shall not eat of the heave-offering of the holy things.

Bible in Basic English
22:12 And if the daughter of a priest is married to an outside person she may not take of the holy things which are lifted up as offerings.

Darby's English Translation
22:12 And a priest`s daughter who is married to a stranger may not eat of the heave-offering of the holy things.

Douay Rheims Bible
22:12 If the daughter of a priest be married to any of the people, she shall not eat of those things that are sanctified, nor of the firstfruits.

Noah Webster Bible
22:12 If the priest's daughter also shall be married to a stranger, she may not eat of an offering of the holy things.

World English Bible
22:12 If a priest`s daughter be married to a stranger, she shall not eat of the heave-offering of the holy things.

Young's Literal Translation
22:12 `And a priest`s daughter, when she is a strange man`s, -- she, of the heave-offering of the holy things doth not eat;

Modern Hebrew
ובת־כהן כי תהיה
אלמנה וגרושה וזרע
אין לה ושבה
אל־בית אביה
כנעוריה מלחם אביה
תאכל וכל־זר
לא־יאכל בו׃

Paleo-Hebrew (Before 585 B.C.)
22:13
-

-

-
. -

Hebrew Transliterated
22:13 VBTh-KHN KY ThHYH 'aLMNH VGUrVShH VZUr'y 'aYN LH VShBH 'aL-BYTh 'aBYH KN'yVUrYH MLChM 'aBYH Th'aKL VKL-ZUr L'a-Y'aKL BV.

Latin Vulgate
22:13 sin autem vidua vel repudiata et absque liberis reversa fuerit ad domum patris sui sicut puella consuerat aletur cibis patris sui omnis alienigena comedendi ex eis non habet potestatem

King James Version
22:13 But if the priest's daughter be a widow, or divorced, and have no child, and is returned unto her father's house, as in her youth, she shall eat of her father's meat: but there shall no stranger eat thereof.

American Standard Version
22:13 But if a priest`s daughter be a widow, or divorced, and have no child, and be returned unto her father`s house, as in her youth, she shall eat of her father`s bread: but there shall no stranger eat thereof.

Bible in Basic English
22:13 But if a priest's daughter is a widow, or parted from her husband, and has no child, and has come back to her father's house as when she was a girl, she may take of her father's bread; but no outside person may do so.

Darby's English Translation
22:13 But a priest`s daughter that becometh a widow, or is divorced, and hath no seed, and returneth unto her father`s house, as in her youth, she may eat of her father`s food; but no stranger shall eat thereof.

Douay Rheims Bible
22:13 But if she be a widow, or divorced, and having no children return to her father's house, she shall eat of her father's meats, as she was wont to do when she was a maid, no stranger hath leave to eat of them.

Noah Webster Bible
22:13 But if the priest's daughter shall be a widow, or divorced, and shall have no child, and have returned to her father's house, as in her youth, she shall eat of her father's meat; but there shall no stranger eat of it.

World English Bible
22:13 But if a priest`s daughter be a widow, or divorced, and have no child, and be returned to her father`s house, as in her youth, she shall eat of her father`s bread: but there shall no stranger eat of it.

Young's Literal Translation
22:13 and a priest`s daughter, when she is a widow, or cast out, and hath no seed, and hath turned back unto the house of her father, as in her youth, of her father`s bread she doth eat; but no stranger doth eat of it.

Modern Hebrew
ואיש כי־יאכל קדש
בשגגה ויסף חמשיתו
עליו ונתן לכהן
את־הקדש׃

Paleo-Hebrew (Before 585 B.C.)
22:14
-

. -

Hebrew Transliterated
22:14 V'aYSh KY-Y'aKL QDSh BShGGH VYSPh ChMShYThV 'yLYV VNThN LKHN 'aTh-HQDSh.

Latin Vulgate
22:14 qui comederit de sanctificatis per ignorantiam addet quintam partem cum eo quod comedit et dabit sacerdoti in sanctuarium

King James Version
22:14 And if a man eat of the holy thing unwittingly, then he shall put the fifth part thereof unto it, and shall give it unto the priest with the holy thing.

American Standard Version
22:14 And if a man eat of the holy thing unwittingly, then he shall put the fifth part thereof unto it, and shall give unto the priest the holy thing.

Bible in Basic English
22:14 And if a man takes the holy food in error, he will have to give the holy thing back to the priest, with the addition of a fifth part.

Darby's English Translation
22:14 And if a man eat of a holy thing through inadvertence, then he shall put the fifth part thereof unto it, and shall give it unto the priest with the holy thing.

Douay Rheims Bible
22:14 He that eateth of the sanctified things through ignorance, shall add the fifth part with that which he ate, and shall give it to the priest into the sanctuary.

Noah Webster Bible
22:14 And if a man shall eat of the holy thing unknowingly, then he shall put to it the fifth part, and shall give it to the priest, with the holy thing.

World English Bible
22:14 If a man eat of the holy thing unwittingly, then he shall put the fifth part of it to it, and shall give to the priest the holy thing.

Young's Literal Translation
22:14 `And when a man doth eat of a holy thing through ignorance, then he hath added its fifth part to it, and hath given it to the priest, with the holy thing;

Modern Hebrew
ולא יחללו את־קדשי
בני ישראל את
אשר־ירימו ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
22:15

-

. -

Hebrew Transliterated
22:15 VL'a YChLLV 'aTh-QDShY BNY YShUr'aL 'aTh 'aShUr-YUrYMV LYHVH.

Latin Vulgate
22:15 nec contaminabunt sanctificata filiorum Israhel quae offerunt Domino

King James Version
22:15 And they shall not profane the holy things of the children of Israel, which they offer unto the LORD;

American Standard Version
22:15 And they shall not profane the holy things of the children of Israel, which they offer unto Jehovah,

Bible in Basic English
22:15 And they may not make common the holy things which the children of Israel give to the Lord,

Darby's English Translation
22:15 And they shall not profane the holy things of the children of Israel which they offer unto Jehovah,

Douay Rheims Bible
22:15 And they shall not profane the sanctified things of the children of Israel, which they offer to the Lord:

Noah Webster Bible
22:15 And they shall not profane the holy things of the children of Israel which they offer to the LORD;

World English Bible
22:15 They shall not profane the holy things of the children of Israel, which they offer to Yahweh,

Young's Literal Translation
22:15 and they do not pollute the holy things of the sons of Israel -- that which they lift up to Jehovah,

Modern Hebrew
והשיאו אותם עון
אשמה באכלם
את־קדשיהם כי אני
יהוה מקדשם׃

Paleo-Hebrew (Before 585 B.C.)
22:16

-

.

Hebrew Transliterated
22:16 VHShY'aV 'aVThM 'yVN 'aShMH B'aKLM 'aTh-QDShYHM KY 'aNY YHVH MQDShM.

Latin Vulgate
22:16 ne forte sustineant iniquitatem delicti sui cum sanctificata comederint ego Dominus qui sanctifico eos

King James Version
22:16 Or suffer them to bear the iniquity of trespass, when they eat their holy things: for I the LORD do sanctify them.

American Standard Version
22:16 and so cause them to bear the iniquity that bringeth guilt, when they eat their holy things: for I am Jehovah who sanctifieth them.

Bible in Basic English
22:16 So causing sin to come on them when they take their holy things for food: I am the Lord who make them holy.

Darby's English Translation
22:16 and cause them to bear the iniquity of trespass when they eat their holy things; for I am Jehovah who do hallow them.

Douay Rheims Bible
22:16 Lest perhaps they bear the iniquity of their trespass, when they shall have eaten the sanctified things. I am the Lord who sanctify them.

Noah Webster Bible
22:16 Or suffer them to bear the iniquity of trespass, when they eat their holy things: for I the LORD do sanctify them.

World English Bible
22:16 and so cause them to bear the iniquity that brings guilt, when they eat their holy things: for I am Yahweh who sanctifies them.

Young's Literal Translation
22:16 nor have caused them to bear the iniquity of the guilt-offering in their eating their holy things; for I am Jehovah, sanctifying them.`

Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
22:17

. -

Hebrew Transliterated
22:17 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
22:17 locutus est Dominus ad Mosen dicens

King James Version
22:17 And the LORD spake unto Moses, saying,

American Standard Version
22:17 And Jehovah spake unto Moses, saying,

Bible in Basic English
22:17 And the Lord said to Moses,

Darby's English Translation
22:17 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
22:17 And the Lord spoke to Moses, saying:

Noah Webster Bible
22:17 And the LORD spoke to Moses, saying,

World English Bible
22:17 Yahweh spoke to Moses, saying,

Young's Literal Translation
22:17 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
דבר אל־אהרן
ואל־בניו ואל
כל־בני ישראל
ואמרת אלהם איש
איש מבית ישראל
ומן־הגר בישראל
אשר יקריב קרבנו
לכל־נדריהם ולכל־
נדבותם אשר־יקריבו
ליהוה לעלה׃

Paleo-Hebrew (Before 585 B.C.)
22:18
-
-
-

-

-
-
-
.

Hebrew Transliterated
22:18 DBUr 'aL-'aHUrN V'aL-BNYV V'aL KL-BNY YShUr'aL V'aMUrTh 'aLHM 'aYSh 'aYSh MBYTh YShUr'aL VMN-HGUr BYShUr'aL 'aShUr YQUrYB QUrBNV LKL-NDUrYHM VLKL- NDBVThM 'aShUr-YQUrYBV LYHVH L'yLH.

Latin Vulgate
22:18 loquere ad Aaron et filios eius et ad omnes filios Israhel dicesque ad eos homo de domo Israhel et de advenis qui habitant apud vos qui obtulerit oblationem suam vel vota solvens vel sponte offerens quicquid illud obtulerit in holocaustum Domini

King James Version
22:18 Speak unto Aaron, and to his sons, and unto all the children of Israel, and say unto them, Whatsoever he be of the house of Israel, or of the strangers in Israel, that will offer his oblation for all his vows, and for all his freewill offerings, which they will offer unto the LORD for a burnt offering;

American Standard Version
22:18 Speak unto Aaron, and to his sons, and unto all the children of Israel, and say unto them, Whosoever he be of the house of Israel, or of the sojourners in Israel, that offereth his oblation, whether it be any of their vows, or any of their freewill-offerings, which they offer unto Jehovah for a burnt-offering;

Bible in Basic English
22:18 Say to Aaron and to his sons and to all the children of Israel, If any man of the children of Israel, or of another nation living in Israel, makes an offering, given because of an oath or freely given to the Lord for a burned offering;

Darby's English Translation
22:18 Speak unto Aaron, and to his sons, and unto all the children of Israel, and say unto them, Whatever man of the house of Israel, or of the sojourners in Israel, that presenteth his offering for any of his vows, and for any of his voluntary offerings, which they present to Jehovah as a burnt-offering,

Douay Rheims Bible
22:18 Speak to Aaron, and to his sons, and to all the children of Israel, and thou shalt say to them: The man of the house of Israel, and of the strangers who dwell with you, that offereth his oblation, either paying his vows, or offering of his own accord, whatsoever it be which he presenteth for a holocaust of the Lord,

Noah Webster Bible
22:18 Speak to Aaron, and to his sons, and to all the children of Israel, and say to them, Whoever he may be of the house of Israel, or of the strangers in Israel, that will offer his oblation for all his vows, and for all his free-will-offerings, which they will offer to the LORD for a burnt-offering:

World English Bible
22:18 Speak to Aaron, and to his sons, and to all the children of Israel, and tell them, Whoever he be of the house of Israel, or of the sojourners in Israel, that offers his offering, whether it be any of their vows, or any of their freewill-offerings, which they offer to Yahweh for a burnt offering;

Young's Literal Translation
22:18 `Speak unto Aaron, and unto his sons, and unto all the sons of Israel, and thou hast said unto them, Any man of the house of Israel, or of the sojourners in Israel, who bringeth near his offering, of all his vows, or of all his willing offerings which they bring near to Jehovah for a burnt-offering;

Modern Hebrew
לרצנכם תמים זכר
בבקר בכשבים
ובעזים׃

Paleo-Hebrew (Before 585 B.C.)
22:19

.

Hebrew Transliterated
22:19 LUrTShNKM ThMYM ZKUr BBQUr BKShBYM VB'yZYM.

Latin Vulgate
22:19 ut offeratur per vos masculus inmaculatus erit ex bubus et ex ovibus et ex capris

King James Version
22:19 Ye shall offer at your own will a male without blemish, of the beeves, of the sheep, or of the goats.

American Standard Version
22:19 that ye may be accepted, ye shall offer a male without blemish, of the bullocks, of the sheep, or of the goats.

Bible in Basic English
22:19 So that it may be pleasing to the Lord, let him give a male, without any mark, from among the oxen or the sheep or the goats.

Darby's English Translation
22:19 it shall be for your acceptance, without blemish, a male of the oxen, of the sheep, and of the goats.

Douay Rheims Bible
22:19 To be offered by you, it shall be a male without blemish of the beeves, or of the sheep, or of the goats.

Noah Webster Bible
22:19 Ye shall offer at your own will a male without blemish of the beeves, of the sheep, or of the goats.

World English Bible
22:19 that you may be accepted, you shall offer a male without blemish, of the bulls, of the sheep, or of the goats.

Young's Literal Translation
22:19 at your pleasure a perfect one, a male of the herd, of the sheep or of the goats;

Modern Hebrew
כל אשר־בו מום לא
תקריבו כי־לא
לרצון יהיה לכם׃

Paleo-Hebrew (Before 585 B.C.)
22:20
-

-

.

Hebrew Transliterated
22:20 KL 'aShUr-BV MVM L'a ThQUrYBV KY-L'a LUrTShVN YHYH LKM.

Latin Vulgate
22:20 si maculam habuerit non offeretis neque erit acceptabile

King James Version
22:20 But whatsoever hath a blemish, that shall ye not offer: for it shall not be acceptable for you.

American Standard Version
22:20 But whatsoever hath a blemish, that shall ye not offer: for it shall not be acceptable for you.

Bible in Basic English
22:20 But anything which has a mark you may not give; it will not make you pleasing to the Lord.

Darby's English Translation
22:20 Nothing that hath a defect shall ye present; for it shall not be acceptable for you.

Douay Rheims Bible
22:20 If it have a blemish you shall not offer it, neither shall it be acceptable.

Noah Webster Bible
22:20 But whatever hath a blemish, that shall ye not offer: for it shall not be acceptable for you.

World English Bible
22:20 But whatever has a blemish, that shall you not offer: for it shall not be acceptable for you.

Young's Literal Translation
22:20 nothing in which is blemish do ye bring near, for it is not for a pleasing thing for you.

Modern Hebrew
ואיש כי־יקריב
זבח־שלמים ליהוה
לפלא־נדר או לנדבה
בבקר או בצאן תמים
יהיה לרצון כל־מום
לא יהיה־בו׃

Paleo-Hebrew (Before 585 B.C.)
22:21
-
-
-

-
. -

Hebrew Transliterated
22:21 V'aYSh KY-YQUrYB ZBCh-ShLMYM LYHVH LPhL'a-NDUr 'aV LNDBH BBQUr 'aV BTSh'aN ThMYM YHYH LUrTShVN KL-MVM L'a YHYH-BV.

Latin Vulgate
22:21 homo qui obtulerit victimam pacificorum Domino vel vota solvens vel sponte offerens tam de bubus quam de ovibus inmaculatum offeret ut acceptabile sit omnis macula non erit in eo

King James Version
22:21 And whosoever offereth a sacrifice of peace offerings unto the LORD to accomplish his vow, or a freewill offering in beeves or sheep, it shall be perfect to be accepted; there shall be no blemish therein.

American Standard Version
22:21 And whosoever offereth a sacrifice of peace-offerings unto Jehovah to accomplish a vow, or for a freewill-offering, of the herd or of the flock, it shall be perfect to be accepted; there shall be no blemish therein.

Bible in Basic English
22:21 And whoever makes a peace-offering to the Lord, in payment of an oath or as a free offering, from the herd or the flock, if it is to be pleasing to the Lord, let it be free from any mark or damage.

Darby's English Translation
22:21 And if any present a sacrifice of peace-offering to Jehovah to accomplish a vow, or a voluntary offering of oxen or small cattle, it shall be without blemish to be accepted: there shall be no defect therein.

Douay Rheims Bible
22:21 The man that offereth a victim of peace offerings to the Lord, either paying his vows, or offering of his own accord, whether of beeves or of sheep, shall offer it without blemish, that it may be acceptable: there shall be no blemish in it.

Noah Webster Bible
22:21 And whoever offereth a sacrifice of peace-offerings to the LORD to accomplish his vow, or a free-will-offering in beeves, or sheep, it shall be perfect to be accepted: there shall be in it no blemish.

World English Bible
22:21 Whoever offers a sacrifice of peace-offerings to Yahweh to accomplish a vow, or for a freewill-offering, of the herd or of the flock, it shall be perfect to be accepted; there shall be no blemish therein.

Young's Literal Translation
22:21 `And when a man bringeth near a sacrifice of peace-offerings to Jehovah, to complete a vow, or for a willing-offering, of the herd or of the flock, it is perfect for a pleasing thing: no blemish is in it;

Modern Hebrew
עורת או שבור
או־חרוץ או־יבלת
או גרב או ילפת
לא־תקריבו אלה
ליהוה ואשה
לא־תתנו מהם
על־המזבח ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
22:22

-
-

-

-
-
.

Hebrew Transliterated
22:22 'yVUrTh 'aV ShBVUr 'aV-ChUrVTSh 'aV-YBLTh 'aV GUrB 'aV YLPhTh L'a-ThQUrYBV 'aLH LYHVH V'aShH L'a-ThThNV MHM 'yL-HMZBCh LYHVH.

Latin Vulgate
22:22 si caecum fuerit si fractum si cicatricem habens si papulas aut scabiem vel inpetiginem non offeretis ea Domino neque adolebitis ex eis super altare Domini

King James Version
22:22 Blind, or broken, or maimed, or having a wen, or scurvy, or scabbed, ye shall not offer these unto the LORD, nor make an offering by fire of them upon the altar unto the LORD.

American Standard Version
22:22 Blind, or broken, or maimed, or having a wen, or scurvy, or scabbed, ye shall not offer these unto Jehovah, nor make an offering by fire of them upon the altar unto Jehovah.

Bible in Basic English
22:22 Anything blind or broken or damaged or having any disease or any mark on it may not be offered to the Lord; you may not make an offering of it by fire on the altar to the Lord.

Darby's English Translation
22:22 Blind, or broken, or maimed, or ulcerous, or with itch, or scabbed -- ye shall not present these to Jehovah, nor make an offering by fire of them on the altar to Jehovah.

Douay Rheims Bible
22:22 If it be blind, or broken, or have a scar or blisters, or a scab, or a dry scurf: you shall not offer them to the Lord, nor burn any thing of them upon the Lord's altar.

Noah Webster Bible
22:22 Blind, or broken, or maimed, or having a wen, or scurvy, or scabbed, ye shall not offer these to the LORD, nor make an offering by fire of them upon the altar to the LORD.

World English Bible
22:22 Blind, or broken, or maimed, or having a wen, or scurvy, or scabbed, you shall not offer these to Yahweh, nor make an offering by fire of them on the altar to Yahweh.

Young's Literal Translation
22:22 blind, or broken, or maimed, or having a wen, or scurvy, or scabbed -- ye do not bring these near to Jehovah, and a fire-offering ye do not make of them on the altar to Jehovah.

Modern Hebrew
ושור ושה שרוע
וקלוט נדבה תעשה
אתו ולנדר לא
ירצה׃

Paleo-Hebrew (Before 585 B.C.)
22:23

.

Hebrew Transliterated
22:23 VShVUr VShH ShUrV'y VQLVT NDBH Th'yShH 'aThV VLNDUr L'a YUrTShH.

Latin Vulgate
22:23 bovem et ovem aure et cauda amputatis voluntarie offerre potes votum autem ex his solvi non potest

King James Version
22:23 Either a bullock or a lamb that hath any thing superfluous or lacking in his parts, that mayest thou offer for a freewill offering; but for a vow it shall not be accepted.

American Standard Version
22:23 Either a bullock or a lamb that hath anything superfluous or lacking in his parts, that mayest thou offer for a freewill-offering; but for a vow it shall not be accepted.

Bible in Basic English
22:23 An ox or a lamb which has more or less than its natural parts, may be given as a free offering; but it will not be taken in payment of an oath.

Darby's English Translation
22:23 A bullock and a sheep that hath a member too long or too short, that mayest thou offer as a voluntary offering; but as a vow it shall not be accepted.

Douay Rheims Bible
22:23 An ox or a sheep, that hath the ear and the tail cut off, thou mayst offer voluntarily: but a vow may not be paid with them.

Noah Webster Bible
22:23 Either a bullock, or a lamb that hath any thing superfluous or lacking in his parts, that mayest thou offer for a free-will-offering; but for a vow it shall not be accepted.

World English Bible
22:23 Either a bull or a lamb that has any deformity or lacking in his parts, that may you offer for a freewill-offering; but for a vow it shall not be accepted.

Young's Literal Translation
22:23 `As to an ox or a sheep enlarged or dwarfed -- a willing-offering ye do make it, but for a vow it is not pleasing.

Modern Hebrew
ומעוך וכתות ונתוק
וכרות לא תקריבו
ליהוה ובארצכם לא
תעשו׃

Paleo-Hebrew (Before 585 B.C.)
22:24

.

Hebrew Transliterated
22:24 VM'yVK VKThVTh VNThVQ VKUrVTh L'a ThQUrYBV LYHVH VB'aUrTShKM L'a Th'yShV.

Latin Vulgate
22:24 omne animal quod vel contritis vel tunsis vel sectis ablatisque testiculis est non offeretis Domino et in terra vestra hoc omnino ne faciatis

King James Version
22:24 Ye shall not offer unto the LORD that which is bruised, or crushed, or broken, or cut; neither shall ye make any offering thereof in your land.

American Standard Version
22:24 That which hath its stones bruised, or crushed, or broken, or cut, ye shall not offer unto Jehovah; neither shall ye do thus in your land.

Bible in Basic English
22:24 An animal which has its sex parts damaged or crushed or broken or cut, may not be offered to the Lord; such a thing may not be done anywhere in your land.

Darby's English Translation
22:24 That which is bruised, or crushed, or broken, or cut shall ye not present to Jehovah; neither in your land shall ye do the like.

Douay Rheims Bible
22:24 You shall not offer to the Lord any beast that hath the testicles bruised, or crushed, or cut and taken away: neither shall you do any such thing in your land.

Noah Webster Bible
22:24 Ye shall not offer to the LORD that which is bruised, or crushed, or broken, or cut; neither shall ye make any offering thereof in your land.

World English Bible
22:24 That which has its stones bruised, or crushed, or broken, or cut, you shall not offer to Yahweh; neither shall you do thus in your land.

Young's Literal Translation
22:24 As to a bruised, or beaten, or enlarged, or cut thing -- ye do not bring it near to Jehovah; even in your land ye do not do it.

Modern Hebrew
ומיד בן־נכר לא
תקריבו את־לחם
אלהיכם מכל־אלה כי
משחתם בהם מום בם
לא ירצו לכם׃

Paleo-Hebrew (Before 585 B.C.)
22:25
-

-
-

.

Hebrew Transliterated
22:25 VMYD BN-NKUr L'a ThQUrYBV 'aTh-LChM 'aLHYKM MKL-'aLH KY MShChThM BHM MVM BM L'a YUrTShV LKM.

Latin Vulgate
22:25 de manu alienigenae non offeretis panes Deo vestro et quicquid aliud dare voluerint quia corrupta et maculata sunt omnia non suscipietis ea

King James Version
22:25 Neither from a stranger's hand shall ye offer the bread of your God of any of these; because their corruption is in them, and blemishes be in them: they shall not be accepted for you.

American Standard Version
22:25 Neither from the hand of a foreigner shall ye offer the bread of your God of any of these; because their corruption is in them, there is a blemish in them: they shall not be accepted for you.

Bible in Basic English
22:25 And from one who is not an Israelite you may not take any of these for an offering to the Lord; for they are unclean, there is a mark on them, and the Lord will not be pleased with them.

Darby's English Translation
22:25 Nor from the hand of the stranger shall ye present the bread of your God, of any of these; for their corruption is in them: a defect is in them; they shall not be accepted for you.

Douay Rheims Bible
22:25 You shall not offer bread to your God, from the hand of a stranger, nor any other thing that he would give: because they are all corrupted, and defiled: you shall not receive them.

Noah Webster Bible
22:25 Neither from a stranger's hand shall ye offer the bread of your God of any of these; because their corruption is in them, and blemishes are in them: they shall not be accepted for you.

World English Bible
22:25 Neither from the hand of a foreigner shall you offer the bread of your God of any of these; because their corruption is in them, there is a blemish in them: they shall not be accepted for you.

Young's Literal Translation
22:25 And from the hand of a son of a stranger ye do not bring near the bread of your God, of any of these, for their corruption is in them; blemish is in them; they are not pleasing for you.`

Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
22:26

. -

Hebrew Transliterated
22:26 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
22:26 locutusque est Dominus ad Mosen dicens

King James Version
22:26 And the LORD spake unto Moses, saying,

American Standard Version
22:26 And Jehovah spake unto Moses, saying,

Bible in Basic English
22:26 And the Lord said to Moses,

Darby's English Translation
22:26 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
22:26 And the Lord spoke to Moses, saying:

Noah Webster Bible
22:26 And the LORD spoke to Moses, saying,

World English Bible
22:26 Yahweh spoke to Moses, saying,

Young's Literal Translation
22:26 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
שור או־כשב או־עז
כי יולד והיה שבעת
ימים תחת אמו
ומיום השמיני
והלאה ירצה לקרבן
אשה ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
22:27
-
-

.

Hebrew Transliterated
22:27 ShVUr 'aV-KShB 'aV-'yZ KY YVLD VHYH ShB'yTh YMYM ThChTh 'aMV VMYVM HShMYNY VHL'aH YUrTShH LQUrBN 'aShH LYHVH.

Latin Vulgate
22:27 bos ovis et capra cum genita fuerint septem diebus erunt sub ubere matris suae die autem octavo et deinceps offerri poterunt Domino

King James Version
22:27 When a bullock, or a sheep, or a goat, is brought forth, then it shall be seven days under the dam; and from the eighth day and thenceforth it shall be accepted for an offering made by fire unto the LORD.

American Standard Version
22:27 When a bullock, or a sheep, or a goat, is brought forth, then it shall be seven days under the dam; and from the eighth day and thenceforth it shall be accepted for the oblation of an offering made by fire unto Jehovah.

Bible in Basic English
22:27 When an ox or a sheep or a goat is given birth, let it be with its mother for seven days; and after the eighth day it may be taken as an offering made by fire to the Lord.

Darby's English Translation
22:27 An ox, or a sheep, or a goat, when it is brought forth, shall be seven days under its dam; and from the eighth day and thenceforth it shall be accepted for an offering by fire to Jehovah.

Douay Rheims Bible
22:27 When a bullock, or a sheep, or a goat, is brought forth, they shall be seven days under the udder of their dam: but the eighth day, and thenceforth, they may be offered to the Lord.

Noah Webster Bible
22:27 When a bullock, or a sheep, or a goat is brought forth, then it shall be seven days under the dam; and from the eighth day and thenceforth it shall be accepted for an offering made by fire to the LORD.

World English Bible
22:27 When a bull, or a sheep, or a goat, is brought forth, then it shall be seven days under the hen; and from the eighth day and thenceforth it shall be accepted for the offering of an offering made by fire to Yahweh.

Young's Literal Translation
22:27 `When ox or lamb or goat is born, and it hath been seven days under its dam, then from the eighth day and henceforth, it is pleasing for an offering, a fire-offering to Jehovah;

Modern Hebrew
ושור או־שה אתו
ואת־בנו לא תשחטו
ביום אחד׃

Paleo-Hebrew (Before 585 B.C.)
22:28
-
-

.

Hebrew Transliterated
22:28 VShVUr 'aV-ShH 'aThV V'aTh-BNV L'a ThShChTV BYVM 'aChD.

Latin Vulgate
22:28 sive illa bos sive ovis non immolabuntur una die cum fetibus suis

King James Version
22:28 And whether it be cow or ewe, ye shall not kill it and her young both in one day.

American Standard Version
22:28 And whether it be cow or ewe, ye shall not kill it and its young both in one day.

Bible in Basic English
22:28 A cow or a sheep may not be put to death with its young on the same day.

Darby's English Translation
22:28 A cow, or sheep -- it and its young shall ye not slaughter in one day.

Douay Rheims Bible
22:28 Whether it be a cow, or a sheep, they shall not be sacrificed the same day with their young ones.

Noah Webster Bible
22:28 And whether it is cow, or ewe, ye shall not kill it and her young both in one day.

World English Bible
22:28 Whether it be cow or ewe, you shall not kill it and its young both in one day.

Young's Literal Translation
22:28 but an ox or sheep -- it and its young one, ye do not slaughter in one day.

Modern Hebrew
וכי־תזבחו
זבח־תודה ליהוה
לרצנכם תזבחו׃

Paleo-Hebrew (Before 585 B.C.)
22:29
- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
22:29 VKY-ThZBChV ZBCh-ThVDH LYHVH LUrTShNKM ThZBChV.

Latin Vulgate
22:29 si immolaveritis hostiam pro gratiarum actione Domino ut possit esse placabilis

King James Version
22:29 And when ye will offer a sacrifice of thanksgiving unto the LORD, offer it at your own will.

American Standard Version
22:29 And when ye sacrifice a sacrifice of thanksgiving unto Jehovah, ye shall sacrifice it that ye may be accepted.

Bible in Basic English
22:29 And when you make an offering of praise to the Lord, make it in a way which is pleasing to him.

Darby's English Translation
22:29 And when ye sacrifice a sacrifice of thanksgiving to Jehovah, ye shall sacrifice it for your acceptance.

Douay Rheims Bible
22:29 If you immolate a victim for thanksgiving to the Lord, that he may be favourable,

Noah Webster Bible
22:29 And when ye will offer a sacrifice of thanksgiving to the LORD, offer it at your own will.

World English Bible
22:29 When you sacrifice a sacrifice of thanksgiving to Yahweh, you shall sacrifice it that you may be accepted.

Young's Literal Translation
22:29 `And when ye sacrifice a sacrifice of thanksgiving to Jehovah, at your pleasure ye do sacrifice,

Modern Hebrew
ביום ההוא יאכל
לא־תותירו ממנו
עד־בקר אני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
22:30

-
-
.

Hebrew Transliterated
22:30 BYVM HHV'a Y'aKL L'a-ThVThYUrV MMNV 'yD-BQUr 'aNY YHVH.

Latin Vulgate
22:30 eodem die comedetis eam non remanebit quicquam in mane alterius diei ego Dominus

King James Version
22:30 On the same day it shall be eaten up; ye shall leave none of it until the morrow: I am the LORD.

American Standard Version
22:30 On the same day it shall be eaten; ye shall leave none of it until the morning: I am Jehovah.

Bible in Basic English
22:30 Let it be used for food on the same day; do not keep any part of it till the morning: I am the Lord.

Darby's English Translation
22:30 On that day shall it be eaten: ye shall leave none of it until morning: I am Jehovah.

Douay Rheims Bible
22:30 You shall eat it the same day, there shall not any of it remain until the morning of the next day. I am the Lord.

Noah Webster Bible
22:30 On the same day it shall be eaten up, ye shall leave none of it until the morrow: I am the LORD.

World English Bible
22:30 On the same day it shall be eaten; you shall leave none of it until the morning: I am Yahweh.

Young's Literal Translation
22:30 on that day it is eaten, ye do not leave of it till morning; I am Jehovah;

Modern Hebrew
ושמרתם מצותי
ועשיתם אתם אני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
22:31

.

Hebrew Transliterated
22:31 VShMUrThM MTShVThY V'yShYThM 'aThM 'aNY YHVH.

Latin Vulgate
22:31 custodite mandata mea et facite ea ego Dominus

King James Version
22:31 Therefore shall ye keep my commandments, and do them: I am the LORD.

American Standard Version
22:31 Therefore shall ye keep my commandments, and do them: I am Jehovah.

Bible in Basic English
22:31 So then, keep my orders and do them: I am the Lord.

Darby's English Translation
22:31 And ye shall observe my commandments and do them: I am Jehovah.

Douay Rheims Bible
22:31 Keep my commandments, and do them. I am the Lord.

Noah Webster Bible
22:31 Therefore shall ye keep my commandments, and do them: I am the LORD.

World English Bible
22:31 Therefore shall you keep my commandments, and do them: I am Yahweh.

Young's Literal Translation
22:31 and ye have kept my commands, and have done them; I am Jehovah;

Modern Hebrew
ולא תחללו את־שם
קדשי ונקדשתי בתוך
בני ישראל אני
יהוה מקדשכם׃

Paleo-Hebrew (Before 585 B.C.)
22:32

-

.

Hebrew Transliterated
22:32 VL'a ThChLLV 'aTh-ShM QDShY VNQDShThY BThVK BNY YShUr'aL 'aNY YHVH MQDShKM.

Latin Vulgate
22:32 ne polluatis nomen meum sanctum ut sanctificer in medio filiorum Israhel ego Dominus qui sanctifico vos

King James Version
22:32 Neither shall ye profane my holy name; but I will be hallowed among the children of Israel: I am the LORD which hallow you,

American Standard Version
22:32 And ye shall not profane my holy name; but I will be hallowed among the children of Israel: I am Jehovah who halloweth you,

Bible in Basic English
22:32 And do not make my holy name common; so that it may be kept holy by the children of Israel: I am the Lord who make you holy,

Darby's English Translation
22:32 And ye shall not profane my holy name; but I will be hallowed among the children of Israel: I am Jehovah who do hallow you,

Douay Rheims Bible
22:32 Profane not my holy name, that I may be sanctified in the midst of the children of Israel. I am the Lord who sanctify you,

Noah Webster Bible
22:32 Neither shall ye profane my holy name; but I will be hallowed among the children of Israel: I am the LORD who hallow you,

World English Bible
22:32 You shall not profane my holy name; but I will be made holy among the children of Israel: I am Yahweh who makes you holy,

Young's Literal Translation
22:32 and ye do not pollute My holy name, and I have been hallowed in the midst of the sons of Israel; I am Jehovah, sanctifying you,

Modern Hebrew
המוציא אתכם מארץ
מצרים להיות לכם
לאלהים אני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
22:33

.

Hebrew Transliterated
22:33 HMVTShY'a 'aThKM M'aUrTSh MTShUrYM LHYVTh LKM L'aLHYM 'aNY YHVH.

Latin Vulgate
22:33 et eduxi de terra Aegypti ut essem vobis in Deum ego Dominus

King James Version
22:33 That brought you out of the land of Egypt, to be your God: I am the LORD.

American Standard Version
22:33 who brought you out of the land of Egypt, to be your God: I am Jehovah.

Bible in Basic English
22:33 Who took you out of the land of Egypt that I might be your God: I am the Lord.

Darby's English Translation
22:33 who brought you out of the land of Egypt, to be your God: I am Jehovah.

Douay Rheims Bible
22:33 And who brought you out of the land of Egypt, that I might be your God: I am the Lord.

Noah Webster Bible
22:33 That brought you out of the land of Egypt, to be your God: I am the LORD.

World English Bible
22:33 who brought you out of the land of Egypt, to be your God: I am Yahweh.

Young's Literal Translation
22:33 who am bringing you up out of the land of Egypt, to become your God; I am Jehovah.`

Leviticus 23


Leviticus Chapter 23 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Leviticus 22

The Third Book of Moses, called Leviticus

Chapter 23

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44
Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
23:1

. -

Hebrew Transliterated
23:1 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
23:1 locutus est Dominus ad Mosen dicens

King James Version
23:1 And the LORD spake unto Moses, saying,

American Standard Version
23:1 And Jehovah spake unto Moses, saying,

Bible in Basic English
23:1 And the Lord said to Moses,

Darby's English Translation
23:1 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
23:1 And the Lord spoke to Moses, saying:

Noah Webster Bible
23:1 And the LORD spoke to Moses, saying,

World English Bible
23:1 Yahweh spoke to Moses, saying,

Young's Literal Translation
23:1 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
דבר אל־בני ישראל
ואמרת אלהם מועדי
יהוה אשר־תקראו
אתם מקראי קדש אלה
הם מועדי׃

Paleo-Hebrew (Before 585 B.C.)
23:2
-

-

.

Hebrew Transliterated
23:2 DBUr 'aL-BNY YShUr'aL V'aMUrTh 'aLHM MV'yDY YHVH 'aShUr-ThQUr'aV 'aThM MQUr'aY QDSh 'aLH HM MV'yDY.

Latin Vulgate
23:2 loquere filiis Israhel et dices ad eos hae sunt feriae Domini quas vocabitis sanctas

King James Version
23:2 Speak unto the children of Israel, and say unto them, Concerning the feasts of the LORD, which ye shall proclaim to be holy convocations, even these are my feasts.

American Standard Version
23:2 Speak unto the children of Israel, and say unto them, The set feasts of Jehovah, which ye shall proclaim to be holy convocations, even these are my set feasts.

Bible in Basic English
23:2 Say to the children of Israel, These are the fixed feasts of the Lord, which you will keep for holy meetings: these are my feasts.

Darby's English Translation
23:2 Speak unto the children of Israel, and say unto them, Concerning the set feasts of Jehovah, which ye shall proclaim as holy convocations -- these are my set feasts.

Douay Rheims Bible
23:2 Speak to the children of Israel, and thou shalt say to them: These are the feasts of the Lord, which you shall call holy.

Noah Webster Bible
23:2 Speak to the children of Israel, and say to them, Concerning the feasts of the LORD, which ye shall proclaim to be holy convocations, even these are my feasts.

World English Bible
23:2 Speak to the children of Israel, and tell them, The set feasts of Yahweh, which you shall proclaim to be holy convocations, even these are my set feasts.

Young's Literal Translation
23:2 `Speak unto the sons of Israel, and thou hast said unto them, Appointed seasons of Jehovah, which ye proclaim, holy convocations, are these: they are My appointed seasons:

Modern Hebrew
ששת ימים תעשה
מלאכה וביום
השביעי שבת שבתון
מקרא־קדש כל־מלאכה
לא תעשו שבת הוא
ליהוה בכל
מושבתיכם׃

Paleo-Hebrew (Before 585 B.C.)
23:3

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
23:3 ShShTh YMYM Th'yShH ML'aKH VBYVM HShBY'yY ShBTh ShBThVN MQUr'a-QDSh KL-ML'aKH L'a Th'yShV ShBTh HV'a LYHVH BKL MVShBThYKM.

Latin Vulgate
23:3 sex diebus facietis opus dies septimus quia sabbati requies est vocabitur sanctus omne opus non facietis in eo sabbatum Domini est in cunctis habitationibus vestris

King James Version
23:3 Six days shall work be done: but the seventh day is the sabbath of rest, an holy convocation; ye shall do no work therein: it is the sabbath of the LORD in all your dwellings.

American Standard Version
23:3 Six days shall work be done: but on the seventh day is a sabbath of solemn rest, a holy convocation; ye shall do no manner of work: it is a sabbath unto Jehovah in all your dwellings.

Bible in Basic English
23:3 On six days work may be done; but the seventh day is a special day of rest, a time for worship; you may do no sort of work: it is a Sabbath to the Lord wherever you may be living.

Darby's English Translation
23:3 Six days shall work be done; but on the seventh day is the sabbath of rest, a holy convocation; no manner of work shall ye do: it is the sabbath to Jehovah in all your dwellings.

Douay Rheims Bible
23:3 Six days shall ye do work: the seventh day, because it is the rest of the sabbath, shall be called holy. You shall do no work on that day: it is the sabbath of the Lord in all your habitations.

Noah Webster Bible
23:3 Six days shall work be done: but the seventh day is the sabbath of rest, a holy convocation: ye shall do no work in it: it is the sabbath of the LORD in all your dwellings.

World English Bible
23:3 Six days shall work be done: but on the seventh day is a Sabbath of solemn rest, a holy convocation; you shall do no manner of work: it is a Sabbath to Yahweh in all your dwellings.

Young's Literal Translation
23:3 six days is work done, and in the seventh day is a sabbath of rest, a holy convocation; ye do no work; it is a sabbath to Jehovah in all your dwellings.

Modern Hebrew
אלה מועדי יהוה
מקראי קדש
אשר־תקראו אתם
במועדם׃

Paleo-Hebrew (Before 585 B.C.)
23:4

-
.

Hebrew Transliterated
23:4 'aLH MV'yDY YHVH MQUr'aY QDSh 'aShUr-ThQUr'aV 'aThM BMV'yDM.

Latin Vulgate
23:4 hae sunt ergo feriae Domini sanctae quas celebrare debetis temporibus suis

King James Version
23:4 These are the feasts of the LORD, even holy convocations, which ye shall proclaim in their seasons.

American Standard Version
23:4 These are the set feasts of Jehovah, even holy convocations, which ye shall proclaim in their appointed season.

Bible in Basic English
23:4 These are the fixed feasts of the Lord, the holy days of worship which you will keep at their regular times.

Darby's English Translation
23:4 These are the set feasts of Jehovah, holy convocations, which ye shall proclaim in their seasons:

Douay Rheims Bible
23:4 These also are the holy days of the Lord, which you must celebrate in their seasons.

Noah Webster Bible
23:4 These are the feasts of the LORD, holy convocations, which ye shall proclaim in their seasons.

World English Bible
23:4 These are the set feasts of Yahweh, even holy convocations, which you shall proclaim in their appointed season.

Young's Literal Translation
23:4 `These are appointed seasons of Jehovah, holy convocations, which ye proclaim in their appointed seasons:

Modern Hebrew
בחדש הראשון
בארבעה עשר לחדש
בין הערבים פסח
ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
23:5

.

Hebrew Transliterated
23:5 BChDSh HUr'aShVN B'aUrB'yH 'yShUr LChDSh BYN H'yUrBYM PhSCh LYHVH.

Latin Vulgate
23:5 mense primo quartadecima die mensis ad vesperum phase Domini est

King James Version
23:5 In the fourteenth day of the first month at even is the LORD'S passover.

American Standard Version
23:5 In the first month, on the fourteenth day of the month at even, is Jehovah`s passover.

Bible in Basic English
23:5 In the first month, on the fourteenth day of the month at nightfall, is the Lord's Passover;

Darby's English Translation
23:5 In the first month, on the fourteenth of the month, between the two evenings, is the passover to Jehovah.

Douay Rheims Bible
23:5 The first month, the fourteenth day of the month at evening, is the phase of the Lord:

Noah Webster Bible
23:5 In the fourteenth day of the first month at evening is the LORD'S passover.

World English Bible
23:5 In the first month, on the fourteenth day of the month at even, is Yahweh`s Passover.

Young's Literal Translation
23:5 in the first month, on the fourteenth of the month, between the evenings, is the passover to Jehovah;

Modern Hebrew
ובחמשה עשר יום
לחדש הזה חג המצות
ליהוה שבעת ימים
מצות תאכלו׃

Paleo-Hebrew (Before 585 B.C.)
23:6

.

Hebrew Transliterated
23:6 VBChMShH 'yShUr YVM LChDSh HZH ChG HMTShVTh LYHVH ShB'yTh YMYM MTShVTh Th'aKLV.

Latin Vulgate
23:6 et quintadecima die mensis huius sollemnitas azymorum Domini est septem diebus azyma comedetis

King James Version
23:6 And on the fifteenth day of the same month is the feast of unleavened bread unto the LORD: seven days ye must eat unleavened bread.

American Standard Version
23:6 And on the fifteenth day of the same month is the feast of unleavened bread unto Jehovah: seven days ye shall eat unleavened bread.

Bible in Basic English
23:6 And on the fifteenth day of the same month is the feast of unleavened bread; for seven days let your food be unleavened bread.

Darby's English Translation
23:6 And on the fifteenth day of this month is the feast of unleavened bread to Jehovah; seven days shall ye eat unleavened bread.

Douay Rheims Bible
23:6 And the fifteenth day of the same month is the solemnity of the unleavened bread of the Lord. Seven days shall you eat unleavened bread.

Noah Webster Bible
23:6 And on the fifteenth day of the same month is the feast of unleavened bread to the LORD, seven days ye must eat unleavened bread.

World English Bible
23:6 On the fifteenth day of the same month is the feast of unleavened bread to Yahweh: seven days you shall eat unleavened bread.

Young's Literal Translation
23:6 and on the fifteenth day of this month is the feast of unleavened things to Jehovah; seven days unleavened things ye do eat;

Modern Hebrew
ביום הראשון
מקרא־קדש יהיה לכם
כל־מלאכת עבדה לא
תעשו׃

Paleo-Hebrew (Before 585 B.C.)
23:7

-
-

.

Hebrew Transliterated
23:7 BYVM HUr'aShVN MQUr'a-QDSh YHYH LKM KL-ML'aKTh 'yBDH L'a Th'yShV.

Latin Vulgate
23:7 dies primus erit vobis celeberrimus sanctusque omne opus servile non facietis in eo

King James Version
23:7 In the first day ye shall have an holy convocation: ye shall do no servile work therein.

American Standard Version
23:7 In the first day ye shall have a holy convocation: ye shall do no servile work.

Bible in Basic English
23:7 On the first day you will have a holy meeting; you may do no sort of field-work.

Darby's English Translation
23:7 On the first day ye shall have a holy convocation: no manner of servile work shall ye do.

Douay Rheims Bible
23:7 The first day shall be most solemn unto you, and holy: you shall do no servile work therein:

Noah Webster Bible
23:7 In the first day ye shall have a holy convocation: ye shall do no servile work in it.

World English Bible
23:7 In the first day you shall have a holy convocation: you shall do no servile work.

Young's Literal Translation
23:7 on the first day ye have a holy convocation, ye do no servile work;

Modern Hebrew
והקרבתם אשה ליהוה
שבעת ימים ביום
השביעי מקרא־קדש
כל־מלאכת עבדה לא
תעשו׃

Paleo-Hebrew (Before 585 B.C.)
23:8

-
-
.

Hebrew Transliterated
23:8 VHQUrBThM 'aShH LYHVH ShB'yTh YMYM BYVM HShBY'yY MQUr'a-QDSh KL-ML'aKTh 'yBDH L'a Th'yShV.

Latin Vulgate
23:8 sed offeretis sacrificium in igne Domino septem diebus dies autem septimus erit celebrior et sanctior nullumque servile opus fiet in eo

King James Version
23:8 But ye shall offer an offering made by fire unto the LORD seven days: in the seventh day is an holy convocation: ye shall do no servile work therein.

American Standard Version
23:8 But ye shall offer an offering made by fire unto Jehovah seven days: in the seventh day is a holy convocation; ye shall do no servile work.

Bible in Basic English
23:8 And every day for seven days you will give a burned offering to the Lord; and on the seventh day there will be a holy meeting; you may do no field-work.

Darby's English Translation
23:8 And ye shall present to Jehovah an offering by fire seven days; on the seventh day is a holy convocation: no manner of servile work shall ye do.

Douay Rheims Bible
23:8 But you shall offer sacrifice in fire to the Lord seven days. And the seventh day shall be more solemn, and more holy: and you shall do no servile work therein.

Noah Webster Bible
23:8 But ye shall offer an offering made by fire to the LORD seven days: in the seventh day is a holy convocation, ye shall do no servile work in it.

World English Bible
23:8 But you shall offer an offering made by fire to Yahweh seven days: in the seventh day is a holy convocation; you shall do no servile work.

Young's Literal Translation
23:8 and ye have brought near a fire-offering to Jehovah seven days; in the seventh day is a holy convocation; ye do no servile work.`

Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
23:9

. -

Hebrew Transliterated
23:9 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
23:9 locutusque est Dominus ad Mosen dicens

King James Version
23:9 And the LORD spake unto Moses, saying,

American Standard Version
23:9 And Jehovah spake unto Moses, saying,

Bible in Basic English
23:9 And the Lord said to Moses,

Darby's English Translation
23:9 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
23:9 And the Lord spoke to Moses, saying:

Noah Webster Bible
23:9 And the LORD spoke to Moses, saying,

World English Bible
23:9 Yahweh spoke to Moses, saying,

Young's Literal Translation
23:9 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
דבר אל־בני ישראל
ואמרת אלהם
כי־תבאו אל־הארץ
אשר אני נתן לכם
וקצרתם את־קצירה
והבאתם את־עמר
ראשית קצירכם
אל־הכהן׃

Paleo-Hebrew (Before 585 B.C.)
23:10
-

-
-

-
-
. -

Hebrew Transliterated
23:10 DBUr 'aL-BNY YShUr'aL V'aMUrTh 'aLHM KY-ThB'aV 'aL-H'aUrTSh 'aShUr 'aNY NThN LKM VQTShUrThM 'aTh-QTShYUrH VHB'aThM 'aTh-'yMUr Ur'aShYTh QTShYUrKM 'aL-HKHN.

Latin Vulgate
23:10 loquere filiis Israhel et dices ad eos cum ingressi fueritis terram quam ego dabo vobis et messueritis segetem feretis manipulos spicarum primitias messis vestrae ad sacerdotem

King James Version
23:10 Speak unto the children of Israel, and say unto them, When ye be come into the land which I give unto you, and shall reap the harvest thereof, then ye shall bring a sheaf of the firstfruits of your harvest unto the priest:

American Standard Version
23:10 Speak unto the children of Israel, and say unto them, When ye are come into the land which I give unto you, and shall reap the harvest thereof, then ye shall bring the sheaf of the first-fruits of your harvest unto the priest:

Bible in Basic English
23:10 Say to the children of Israel, When you have come to the land which I will give you, and have got in the grain from its fields, take some of the first-fruits of the grain to the priest;

Darby's English Translation
23:10 Speak unto the children of Israel and say unto them, When ye come into the land that I give unto you, and ye reap the harvest thereof, then ye shall bring a sheaf of the first-fruits of your harvest unto the priest.

Douay Rheims Bible
23:10 Speak to the children of Israel, and thou shalt say to them: When you shall have entered into the land which I will give you, and shall reap your corn, you shall bring sheaves of ears, the firstfruits of your harvest to the priest:

Noah Webster Bible
23:10 Speak to the children of Israel, and say to them, When ye shall have come into the land which I give to you, and shall reap the harvest thereof, then ye shall bring a sheaf of the first-fruits of your harvest to the priest:

World English Bible
23:10 Speak to the children of Israel, and tell them, When you are come into the land which I give to you, and shall reap the harvest of it, then you shall bring the sheaf of the first-fruits of your harvest to the priest:

Young's Literal Translation
23:10 `Speak unto the sons of Israel, and thou hast said unto them, When ye come in unto the land which I am giving to you, and have reaped its harvest, and have brought in the sheaf, the beginning of your harvest unto the priest,

Modern Hebrew
והניף את־העמר
לפני יהוה לרצנכם
ממחרת השבת יניפנו
הכהן׃

Paleo-Hebrew (Before 585 B.C.)
23:11
-

.

Hebrew Transliterated
23:11 VHNYPh 'aTh-H'yMUr LPhNY YHVH LUrTShNKM MMChUrTh HShBTh YNYPhNV HKHN.

Latin Vulgate
23:11 qui elevabit fasciculum coram Domino ut acceptabile sit pro vobis altero die sabbati et sanctificabit illum

King James Version
23:11 And he shall wave the sheaf before the LORD, to be accepted for you: on the morrow after the sabbath the priest shall wave it.

American Standard Version
23:11 and he shall wave the sheaf before Jehovah, to be accepted for you: on the morrow after the sabbath the priest shall wave it.

Bible in Basic English
23:11 And let the grain be waved before the Lord, so that you may be pleasing to him; on the day after the Sabbath let it be waved by the priest.

Darby's English Translation
23:11 And he shall wave the sheaf before Jehovah, to be accepted for you; on the next day after the sabbath the priest shall wave it.

Douay Rheims Bible
23:11 Who shall lift up the shed before the Lord, the next day after the sabbath, that it may be acceptable for you, and shall sanctify it.

Noah Webster Bible
23:11 And he shall wave the sheaf before the LORD, to be accepted for you: on the morrow after the sabbath the priest shall wave it.

World English Bible
23:11 and he shall wave the sheaf before Yahweh, to be accepted for you: on the next day after the Sabbath the priest shall wave it.

Young's Literal Translation
23:11 then he hath waved the sheaf before Jehovah for your acceptance; on the morrow of the sabbath doth the priest wave it.

Modern Hebrew
ועשיתם ביום
הניפכם את־העמר
כבש תמים בן־שנתו
לעלה ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
23:12

-

-
.

Hebrew Transliterated
23:12 V'yShYThM BYVM HNYPhKM 'aTh-H'yMUr KBSh ThMYM BN-ShNThV L'yLH LYHVH.

Latin Vulgate
23:12 atque in eodem die quo manipulus consecratur caedetur agnus inmaculatus anniculus in holocaustum Domini

King James Version
23:12 And ye shall offer that day when ye wave the sheaf an he lamb without blemish of the first year for a burnt offering unto the LORD.

American Standard Version
23:12 And in the day when ye wave the sheaf, ye shall offer a he-lamb without blemish a year old for a burnt-offering unto Jehovah.

Bible in Basic English
23:12 And on the day of the waving of the grain, you are to give a male lamb of the first year, without any mark, for a burned offering to the Lord.

Darby's English Translation
23:12 And ye shall offer that day when ye wave the sheaf, a he-lamb without blemish, a yearling, for a burnt-offering to Jehovah;

Douay Rheims Bible
23:12 And on the same day that the sheaf is consecrated, a lamb without blemish of the first year shall be killed for a holocaust of the Lord.

Noah Webster Bible
23:12 And ye shall offer, that day when ye wave the sheaf, a he-lamb without blemish of the first year for a burnt-offering to the LORD.

World English Bible
23:12 In the day when you wave the sheaf, you shall offer a he-lamb without blemish a year old for a burnt offering to Yahweh.

Young's Literal Translation
23:12 `And ye have prepared in the day of your waving the sheaf a lamb, a perfect one, a son of a year, for a burnt-offering to Jehovah,

Modern Hebrew
ומנחתו שני עשרנים
סלת בלולה בשמן
אשה ליהוה ריח
ניחח ונסכה יין
רביעת ההין׃

Paleo-Hebrew (Before 585 B.C.)
23:13

.

Hebrew Transliterated
23:13 VMNChThV ShNY 'yShUrNYM SLTh BLVLH BShMN 'aShH LYHVH UrYCh NYChCh VNSKH YYN UrBY'yTh HHYN.

Latin Vulgate
23:13 et libamenta offerentur cum eo duae decimae similae conspersae oleo in incensum Domini odoremque suavissimum liba quoque vini quarta pars hin

King James Version
23:13 And the meat offering thereof shall be two tenth deals of fine flour mingled with oil, an offering made by fire unto the LORD for a sweet savour: and the drink offering thereof shall be of wine, the fourth part of an hin.

American Standard Version
23:13 And the meal-offering thereof shall be two tenth parts of an ephah of fine flour mingled with oil, an offering made by fire unto Jehovah for a sweet savor; and the drink-offering thereof shall be of wine, the fourth part of a hin.

Bible in Basic English
23:13 And let the meal offering with it be two tenth parts of an ephah of the best meal mixed with oil, an offering made by fire to the Lord for a sweet smell; and the drink offering with it is to be of wine, the fourth part of a hin.

Darby's English Translation
23:13 and the oblation thereof: two tenths of fine flour mingled with oil, an offering by fire to Jehovah for a sweet odour; and the drink-offering thereof, of wine, a fourth part of a hin.

Douay Rheims Bible
23:13 And the libations shall be offered with it, two tenths of hour tempered with oil for a burnt offering of the Lord, and a most sweet odour: libations also of wine, the fourth part of a hin.

Noah Webster Bible
23:13 And the meat-offering thereof shall be two tenth-parts of fine flour mingled with oil, an offering made by fire to the LORD for a sweet savor: and the drink-offering thereof shall be of wine, the fourth part of a hin.

World English Bible
23:13 The meal-offering of it shall be two tenth parts of an ephah of fine flour mingled with oil, an offering made by fire to Yahweh for a sweet savor; and the drink-offering of it shall be of wine, the fourth part of a hin.

Young's Literal Translation
23:13 and its present two tenth deals of flour mixed with oil, a fire-offering to Jehovah, a sweet fragrance, and its drink-offering, wine, a fourth of the hin.

Modern Hebrew
ולחם וקלי וכרמל
לא תאכלו עד־עצם
היום הזה עד
הביאכם את־קרבן
אלהיכם חקת עולם
לדרתיכם בכל
משבתיכם׃

Paleo-Hebrew (Before 585 B.C.)
23:14

-

-

.

Hebrew Transliterated
23:14 VLChM VQLY VKUrML L'a Th'aKLV 'yD-'yTShM HYVM HZH 'yD HBY'aKM 'aTh-QUrBN 'aLHYKM ChQTh 'yVLM LDUrThYKM BKL MShBThYKM.

Latin Vulgate
23:14 panem et pulentam et pultes non comedetis ex segete usque ad diem qua offeratis ex ea Deo vestro praeceptum est sempiternum in generationibus cunctisque habitaculis vestris

King James Version
23:14 And ye shall eat neither bread, nor parched corn, nor green ears, until the selfsame day that ye have brought an offering unto your God: it shall be a statute for ever throughout your generations in all your dwellings.

American Standard Version
23:14 And ye shall eat neither bread, nor parched grain, nor fresh ears, until this selfsame day, until ye have brought the oblation of your God: it is a statute for ever throughout your generations in all your dwellings.

Bible in Basic English
23:14 And you may take no bread or dry grain or new grain for food till the very day on which you have given the offering for your God: this is a rule for ever through all your generations wherever you are living.

Darby's English Translation
23:14 And ye shall not eat bread, or roast corn, or green ears, until the same day that ye have brought the offering of your God: it is an everlasting statute throughout your generations in all your dwellings.

Douay Rheims Bible
23:14 You shall not eat either bread, or parched corn, or frumenty of the harvest, until the day that you shall offer thereof to your God. It is a precept for ever throughout your generations, and all your dwellings.

Noah Webster Bible
23:14 And ye shall eat neither bread, nor parched corn, nor green ears, until the same day that ye have brought an offering to your God: It shall be a statute for ever throughout your generations in all your dwellings.

World English Bible
23:14 You shall eat neither bread, nor parched grain, nor fresh ears, until this same day, until you have brought the offering of your God: it is a statute forever throughout your generations in all your dwellings.

Young's Literal Translation
23:14 `And bread and roasted corn and full ears ye do not eat until this self-same day, until your bringing in the offering of your God -- a statute age-during to your generations, in all your dwellings.

Modern Hebrew
וספרתם לכם ממחרת
השבת מיום הביאכם
את־עמר התנופה שבע
שבתות תמימת
תהיינה׃

Paleo-Hebrew (Before 585 B.C.)
23:15

-

.

Hebrew Transliterated
23:15 VSPhUrThM LKM MMChUrTh HShBTh MYVM HBY'aKM 'aTh-'yMUr HThNVPhH ShB'y ShBThVTh ThMYMTh ThHYYNH.

Latin Vulgate
23:15 numerabitis ergo ab altero die sabbati in quo obtulistis manipulum primitiarum septem ebdomadas plenas

King James Version
23:15 And ye shall count unto you from the morrow after the sabbath, from the day that ye brought the sheaf of the wave offering; seven sabbaths shall be complete:

American Standard Version
23:15 And ye shall count unto you from the morrow after the sabbath, from the day that ye brought the sheaf of the wave-offering; seven sabbaths shall there be complete:

Bible in Basic English
23:15 And let seven full weeks be numbered from the day after the Sabbath, the day when you give the grain for the wave offering;

Darby's English Translation
23:15 And ye shall count from the morning after the sabbath, from the day that ye brought the sheaf of the wave-offering, seven weeks; they shall be complete;

Douay Rheims Bible
23:15 You shall count therefore from the morrow after the sabbath, wherein you offered the sheaf of the firstfruits, seven full weeks.

Noah Webster Bible
23:15 And ye shall count to you from the morrow after the sabbath, from the day that ye brought the sheaf of the wave-offering; seven sabbaths shall be complete:

World English Bible
23:15 You shall count to you from the next day after the Sabbath, from the day that you brought the sheaf of the wave-offering; seven Sabbaths shall there be complete:

Young's Literal Translation
23:15 `And ye have numbered to you from the morrow of the sabbath, from the day of your bringing in the sheaf of the wave-offering: they are seven perfect sabbaths;

Modern Hebrew
עד ממחרת השבת
השביעת תספרו
חמשים יום והקרבתם
מנחה חדשה ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
23:16

.

Hebrew Transliterated
23:16 'yD MMChUrTh HShBTh HShBY'yTh ThSPhUrV ChMShYM YVM VHQUrBThM MNChH ChDShH LYHVH.

Latin Vulgate
23:16 usque ad alteram diem expletionis ebdomadae septimae id est quinquaginta dies et sic offeretis sacrificium novum Domino

King James Version
23:16 Even unto the morrow after the seventh sabbath shall ye number fifty days; and ye shall offer a new meat offering unto the LORD.

American Standard Version
23:16 even unto the morrow after the seventh sabbath shall ye number fifty days; and ye shall offer a new meal-offering unto Jehovah.

Bible in Basic English
23:16 Let fifty days be numbered, to the day after the seventh Sabbath; then you are to give a new meal offering to the Lord.

Darby's English Translation
23:16 even unto the morning after the seventh sabbath shall ye count fifty days; and ye shall present a new oblation to Jehovah.

Douay Rheims Bible
23:16 Even unto the marrow after the seventh week be expired, that is to say, fifty days, and so you shall offer a new sacrifice to the Lord.

Noah Webster Bible
23:16 Even to the morrow after the seventh sabbath shall ye number fifty days; and ye shall offer a new meat-offering to the LORD.

World English Bible
23:16 even to the next day after the seventh Sabbath shall you number fifty days; and you shall offer a new meal-offering to Yahweh.

Young's Literal Translation
23:16 unto the morrow of the seventh sabbath ye do number fifty days, and ye have brought near a new present to Jehovah;

Modern Hebrew
ממושבתיכם תביאו
לחם תנופה שתים
שני עשרנים סלת
תהיינה חמץ תאפינה
בכורים ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
23:17

.

Hebrew Transliterated
23:17 MMVShBThYKM ThBY'aV LChM ThNVPhH ShThYM ShNY 'yShUrNYM SLTh ThHYYNH ChMTSh Th'aPhYNH BKVUrYM LYHVH.

Latin Vulgate
23:17 ex omnibus habitaculis vestris panes primitiarum duos de duabus decimis similae fermentatae quos coquetis in primitias Domini

King James Version
23:17 Ye shall bring out of your habitations two wave loaves of two tenth deals: they shall be of fine flour; they shall be baken with leaven; they are the firstfruits unto the LORD.

American Standard Version
23:17 Ye shall bring out of your habitations two wave-loaves of two tenth parts of an ephah: they shall be of fine flour, they shall be baken with leaven, for first-fruits unto Jehovah.

Bible in Basic English
23:17 Take from your houses two cakes of bread, made of a fifth part of an ephah of the best meal, cooked with leaven, to be waved for first-fruits to the Lord.

Darby's English Translation
23:17 Out of your dwellings shall ye bring two wave-loaves, of two tenths of fine flour; with leaven shall they be baken; as first-fruits to Jehovah.

Douay Rheims Bible
23:17 Out of all your dwellings, two leaves of the firstfruits, of two tenths of flour leavened, which you shall bake for the firstfruits of the Lord.

Noah Webster Bible
23:17 Ye shall bring out of your habitations two wave-loaves of two tenth-parts: they shall be of fine flour, they shall be baked with leaven, they are the first-fruits to the LORD.

World English Bible
23:17 You shall bring out of your habitations two wave-loaves of two tenth parts of an ephah: they shall be of fine flour, they shall be baked with yeast, for first-fruits to Yahweh.

Young's Literal Translation
23:17 out of your dwellings ye bring in bread of a wave-offering, two loaves, of two tenth deals of flour they are, with yeast they are baken, first-fruits to Jehovah.

Modern Hebrew
והקרבתם על־הלחם
שבעת כבשים תמימם
בני שנה ופר
בן־בקר אחד ואילם
שנים יהיו עלה
ליהוה ומנחתם
ונסכיהם אשה
ריח־ניחח ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
23:18
-

-

. -

Hebrew Transliterated
23:18 VHQUrBThM 'yL-HLChM ShB'yTh KBShYM ThMYMM BNY ShNH VPhUr BN-BQUr 'aChD V'aYLM ShNYM YHYV 'yLH LYHVH VMNChThM VNSKYHM 'aShH UrYCh-NYChCh LYHVH.

Latin Vulgate
23:18 offeretisque cum panibus septem agnos inmaculatos anniculos et vitulum de armento unum et arietes duos et erunt in holocausto cum libamentis suis in odorem suavissimum Domino

King James Version
23:18 And ye shall offer with the bread seven lambs without blemish of the first year, and one young bullock, and two rams: they shall be for a burnt offering unto the LORD, with their meat offering, and their drink offerings, even an offering made by fire, of sweet savour unto the LORD.

American Standard Version
23:18 And ye shall present with the bread seven lambs without blemish a year old, and one young bullock, and two rams: they shall be a burnt-offering unto Jehovah, with their meal-offering, and their drink-offerings, even an offering made by fire, of a sweet savor unto Jehovah.

Bible in Basic English
23:18 And with the bread, take seven lambs of the first year, without any marks, and one ox and two male sheep, to be a burned offering to the Lord, with their meal offering and their drink offerings, an offering of a sweet smell made by fire to the Lord.

Darby's English Translation
23:18 And ye shall present with the bread seven he-lambs without blemish, yearlings, and one young bullock, and two rams: they shall be a burnt-offering to Jehovah with their oblation, and their drink-offerings, an offering by fire of a sweet odour to Jehovah.

Douay Rheims Bible
23:18 And you shall offer with the leaves seven lambs without blemish of the first year, and one calf from the herd, and two rams, and they shall be for a holocaust with their libations far a most sweet odour to the Lord.

Noah Webster Bible
23:18 And ye shall offer with the bread seven lambs without blemish of the first year, and one young bullock, and two rams: they shall be for a burnt-offering to the LORD, with their meat-offering, and their drink offerings, even an offering made by fire of a sweet savor to the LORD.

World English Bible
23:18 You shall present with the bread seven lambs without blemish a year old, and one young bull, and two rams: they shall be a burnt offering to Yahweh, with their meal-offering, and their drink-offerings, even an offering made by fire, of a sweet savor to Yahweh.

Young's Literal Translation
23:18 `And ye have brought near, besides the bread, seven lambs, perfect ones, sons of a year, and one bullock, a son of the herd, and two rams; they are a burnt-offering to Jehovah, with their present and their libations, a fire-offering of sweet fragrance to Jehovah.

Modern Hebrew
ועשיתם שעיר־עזים
אחד לחטאת ושני
כבשים בני שנה
לזבח שלמים׃

Paleo-Hebrew (Before 585 B.C.)
23:19
-

.

Hebrew Transliterated
23:19 V'yShYThM Sh'yYUr-'yZYM 'aChD LChT'aTh VShNY KBShYM BNY ShNH LZBCh ShLMYM.

Latin Vulgate
23:19 facietis et hircum pro peccato duosque agnos anniculos hostias pacificorum

King James Version
23:19 Then ye shall sacrifice one kid of the goats for a sin offering, and two lambs of the first year for a sacrifice of peace offerings.

American Standard Version
23:19 And ye shall offer one he-goat for a sin-offering, and two he-lambs a year old for a sacrifice of peace-offerings.

Bible in Basic English
23:19 And you are to give one male goat for a sin-offering and two male lambs of the first year for peace-offerings.

Darby's English Translation
23:19 And ye shall sacrifice one buck of the goats for a sin-offering, and two he-lambs, yearlings, for a sacrifice of peace-offering.

Douay Rheims Bible
23:19 You shall offer also a buck goat for sin, and two lambs of the first year for sacrifices of peace offerings.

Noah Webster Bible
23:19 Then ye shall sacrifice one kid of the goats for a sin-offering, and two lambs of the first year for a sacrifice of peace-offerings.

World English Bible
23:19 You shall offer one male goat for a sin-offering, and two he-lambs a year old for a sacrifice of peace-offerings.

Young's Literal Translation
23:19 `And ye have prepared one kid of the goats for a sin-offering, and two lambs, sons of a year, for a sacrifice of peace-offerings,

Modern Hebrew
והניף הכהן אתם על
לחם הבכרים תנופה
לפני יהוה על־שני
כבשים קדש יהיו
ליהוה לכהן׃

Paleo-Hebrew (Before 585 B.C.)
23:20

-

.

Hebrew Transliterated
23:20 VHNYPh HKHN 'aThM 'yL LChM HBKUrYM ThNVPhH LPhNY YHVH 'yL-ShNY KBShYM QDSh YHYV LYHVH LKHN.

Latin Vulgate
23:20 cumque elevaverit eos sacerdos cum panibus primitiarum coram Domino cedent in usum eius

King James Version
23:20 And the priest shall wave them with the bread of the firstfruits for a wave offering before the LORD, with the two lambs: they shall be holy to the LORD for the priest.

American Standard Version
23:20 And the priest shall wave them with the bread of the first-fruits for a wave-offering before Jehovah, with the two lambs: they shall be holy to Jehovah for the priest.

Bible in Basic English
23:20 And these will be waved by the priest, with the bread of the first-fruits, for a wave offering to the Lord, with the two lambs: they will be holy to the Lord for the priest.

Darby's English Translation
23:20 And the priest shall wave them with the bread of the first-fruits as a wave-offering before Jehovah, with the two he-lambs; they shall be holy to Jehovah, for the priest.

Douay Rheims Bible
23:20 And when the priest hath lifted them up with the leaves of the firstfruits before the Lord, they shall fall to his use.

Noah Webster Bible
23:20 And the priest shall wave them with the bread of the first-fruits for a wave-offering before the LORD, with the two lambs: they shall be holy to the LORD for the priest.

World English Bible
23:20 The priest shall wave them with the bread of the first-fruits for a wave-offering before Yahweh, with the two lambs: they shall be holy to Yahweh for the priest.

Young's Literal Translation
23:20 and the priest hath waved them, besides the bread of the first-fruits -- a wave-offering before Jehovah, besides the two lambs; they are holy to Jehovah for the priest;

Modern Hebrew
וקראתם בעצם היום
הזה מקרא־קדש יהיה
לכם כל־מלאכת עבדה
לא תעשו חקת עולם
בכל־מושבתיכם
לדרתיכם׃

Paleo-Hebrew (Before 585 B.C.)
23:21

-
-

-
.

Hebrew Transliterated
23:21 VQUr'aThM B'yTShM HYVM HZH MQUr'a-QDSh YHYH LKM KL-ML'aKTh 'yBDH L'a Th'yShV ChQTh 'yVLM BKL-MVShBThYKM LDUrThYKM.

Latin Vulgate
23:21 et vocabitis hunc diem celeberrimum atque sanctissimum omne opus servile non facietis in eo legitimum sempiternum erit in cunctis habitaculis et generationibus vestris

King James Version
23:21 And ye shall proclaim on the selfsame day, that it may be an holy convocation unto you: ye shall do no servile work therein: it shall be a statute for ever in all your dwellings throughout your generations.

American Standard Version
23:21 And ye shall make proclamation on the selfsame day; there shall be a holy convocation unto you; ye shall do no servile work: it is a statute for ever in all your dwellings throughout your generations.

Bible in Basic English
23:21 And on the same day, let it be given out that there will be a holy meeting for you: you may do no field-work on that day: it is a rule for ever through all your generations wherever you are living.

Darby's English Translation
23:21 And ye shall make proclamation on that same day -- a holy convocation shall it be unto you: no manner of servile work shall ye do: it is an everlasting statute in all your dwellings throughout your generations.

Douay Rheims Bible
23:21 And you shall call this day most solemn, and most holy. You shall do no servile work therein. It shall be an everlasting ordinance in all your dwellings and generations.

Noah Webster Bible
23:21 And ye shall proclaim on the same day, that it may be a holy convocation to you: ye shall do no servile work in it. it shall be a statute for ever in all your dwellings throughout your generations.

World English Bible
23:21 You shall make proclamation on the same day; there shall be a holy convocation to you; you shall do no servile work: it is a statute forever in all your dwellings throughout your generations.

Young's Literal Translation
23:21 and ye have proclaimed on this self-same day: a holy convocation is to you, ye do no servile work -- a statute age-during in all your dwellings, to your generations.

Modern Hebrew
ובקצרכם את־קציר
ארצכם לא־תכלה פאת
שדך בקצרך ולקט
קצירך לא תלקט
לעני ולגר תעזב
אתם אני יהוה
אלהיכם׃

Paleo-Hebrew (Before 585 B.C.)
23:22
-
-

.

Hebrew Transliterated
23:22 VBQTShUrKM 'aTh-QTShYUr 'aUrTShKM L'a-ThKLH Ph'aTh ShDK BQTShUrK VLQT QTShYUrK L'a ThLQT L'yNY VLGUr Th'yZB 'aThM 'aNY YHVH 'aLHYKM.

Latin Vulgate
23:22 postquam autem messueritis segetem terrae vestrae non secabitis eam usque ad solum nec remanentes spicas colligetis sed pauperibus et peregrinis dimittetis eas ego Dominus Deus vester

King James Version
23:22 And when ye reap the harvest of your land, thou shalt not make clean riddance of the corners of thy field when thou reapest, neither shalt thou gather any gleaning of thy harvest: thou shalt leave them unto the poor, and to the stranger: I am the LORD your God.

American Standard Version
23:22 And when ye reap the harvest of your land, thou shalt not wholly reap the corners of thy field, neither shalt thou gather the gleaning of thy harvest: thou shalt leave them for the poor, and for the sojourner: I am Jehovah your God.

Bible in Basic English
23:22 And when you get in the grain from your land, do not let all the grain at the edges of the field be cut, and do not take up the grain which has been dropped in the field; let that be for the poor, and for the man from another country: I am the Lord your God.

Darby's English Translation
23:22 And when ye reap the harvest of your land, thou shalt not in thy harvest entirely reap the corners of thy field, and the gleaning of thy harvest shalt thou not gather: thou shalt leave them unto the poor and to the stranger: I am Jehovah your God.

Douay Rheims Bible
23:22 And when you reap the corn of your land, you shall not cut it to the very ground: neither shall you gather the ears that remain; but you shall leave them for the poor and for the strangers. I am the Lord your God.

Noah Webster Bible
23:22 And when ye reap the harvest of your land, thou shalt not make clean riddance of the corners of thy field when thou reapest, neither shalt thou gather any gleaning of thy harvest: thou shalt leave them to the poor, and to the stranger: I am the LORD your God.

World English Bible
23:22 When you reap the harvest of your land, you shall not wholly reap the corners of your field, neither shall you gather the gleaning of your harvest: you shall leave them for the poor, and for the sojourner: I am Yahweh your God.

Young's Literal Translation
23:22 `And in your reaping the harvest of your land thou dost not complete the corner of thy field in thy reaping, and the gleaning of thy harvest thou dost not gather, to the poor and to the sojourner thou dost leave them; I Jehovah am your God.`

Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
23:23

. -

Hebrew Transliterated
23:23 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
23:23 locutusque est Dominus ad Mosen dicens

King James Version
23:23 And the LORD spake unto Moses, saying,

American Standard Version
23:23 And Jehovah spake unto Moses, saying,

Bible in Basic English
23:23 And the Lord said to Moses,

Darby's English Translation
23:23 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
23:23 And the Lord spoke to Moses, saying:

Noah Webster Bible
23:23 And the LORD spoke to Moses, saying,

World English Bible
23:23 Yahweh spoke to Moses, saying,

Young's Literal Translation
23:23 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
דבר אל־בני ישראל
לאמר בחדש השביעי
באחד לחדש יהיה
לכם שבתון זכרון
תרועה מקרא־קדש׃

Paleo-Hebrew (Before 585 B.C.)
23:24
-

. -

Hebrew Transliterated
23:24 DBUr 'aL-BNY YShUr'aL L'aMUr BChDSh HShBY'yY B'aChD LChDSh YHYH LKM ShBThVN ZKUrVN ThUrV'yH MQUr'a-QDSh.

Latin Vulgate
23:24 loquere filiis Israhel mense septimo prima die mensis erit vobis sabbatum memorabile clangentibus tubis et vocabitur sanctum

King James Version
23:24 Speak unto the children of Israel, saying, In the seventh month, in the first day of the month, shall ye have a sabbath, a memorial of blowing of trumpets, an holy convocation.

American Standard Version
23:24 Speak unto the children of Israel, saying, In the seventh month, on the first day of the month, shall be a solemn rest unto you, a memorial of blowing of trumpets, a holy convocation.

Bible in Basic English
23:24 Say to the children of Israel, In the seventh month, on the first day of the month, let there be a special day of rest for you, a day of memory, marked by the blowing of horns, a meeting for worship.

Darby's English Translation
23:24 Speak unto the children of Israel, saying, In the seventh month, on the first of the month, shall ye have a rest, a memorial of blowing of trumpets, a holy convocation.

Douay Rheims Bible
23:24 Say to the children of Israel: The seventh month, on the first day of the month, you shall keep a sabbath, a memorial, with she sound of trumpets, and it shall be called holy.

Noah Webster Bible
23:24 Speak to the children of Israel, saying, In the seventh month, in the first day of the month, shall ye have a sabbath, a memorial of blowing of trumpets, a holy convocation.

World English Bible
23:24 Speak to the children of Israel, saying, In the seventh month, on the first day of the month, shall be a solemn rest to you, a memorial of blowing of trumpets, a holy convocation.

Young's Literal Translation
23:24 `Speak unto the sons of Israel, saying, In the seventh month, on the first of the month, ye have a sabbath, a memorial of shouting, a holy convocation;

Modern Hebrew
כל־מלאכת עבדה לא
תעשו והקרבתם אשה
ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
23:25
-

.

Hebrew Transliterated
23:25 KL-ML'aKTh 'yBDH L'a Th'yShV VHQUrBThM 'aShH LYHVH.

Latin Vulgate
23:25 omne opus servile non facietis in eo et offeretis holocaustum Domino

King James Version
23:25 Ye shall do no servile work therein: but ye shall offer an offering made by fire unto the LORD.

American Standard Version
23:25 Ye shall do no servile work; and ye shall offer an offering made by fire unto Jehovah.

Bible in Basic English
23:25 Do no field-work and give to the Lord an offering made by fire.

Darby's English Translation
23:25 No manner of servile work shall ye do; and ye shall present an offering by fire to Jehovah.

Douay Rheims Bible
23:25 You shall do no servile work therein, and you shall offer a holocaust to the Lord.

Noah Webster Bible
23:25 Ye shall do no servile work in it; but ye shall offer an offering made by fire to the LORD.

World English Bible
23:25 You shall do no servile work; and you shall offer an offering made by fire to Yahweh.

Young's Literal Translation
23:25 ye do no servile work, and ye have brought near a fire-offering to Jehovah.`

Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
23:26

. -

Hebrew Transliterated
23:26 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
23:26 locutusque est Dominus ad Mosen dicens

King James Version
23:26 And the LORD spake unto Moses, saying,

American Standard Version
23:26 And Jehovah spake unto Moses, saying,

Bible in Basic English
23:26 And the Lord said to Moses,

Darby's English Translation
23:26 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
23:26 And the Lord spoke to Moses, saying:

Noah Webster Bible
23:26 And the LORD spoke to Moses, saying,

World English Bible
23:26 Yahweh spoke to Moses, saying,

Young's Literal Translation
23:26 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
אך בעשור לחדש
השביעי הזה יום
הכפרים הוא
מקרא־קדש יהיה לכם
ועניתם את־נפשתיכם
והקרבתם אשה
ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
23:27

-

-
.

Hebrew Transliterated
23:27 'aK B'yShVUr LChDSh HShBY'yY HZH YVM HKPhUrYM HV'a MQUr'a-QDSh YHYH LKM V'yNYThM 'aTh-NPhShThYKM VHQUrBThM 'aShH LYHVH.

Latin Vulgate
23:27 decimo die mensis huius septimi dies expiationum erit celeberrimus et vocabitur sanctus adfligetisque animas vestras in eo et offeretis holocaustum Domino

King James Version
23:27 Also on the tenth day of this seventh month there shall be a day of atonement: it shall be an holy convocation unto you; and ye shall afflict your souls, and offer an offering made by fire unto the LORD.

American Standard Version
23:27 Howbeit on the tenth day of this seventh month is the day of atonement: it shall be a holy convocation unto you, and ye shall afflict your souls; and ye shall offer an offering made by fire unto Jehovah.

Bible in Basic English
23:27 The tenth day of this seventh month is the day for the taking away of sin; let it be a holy day of worship; you are to keep from pleasure, and give to the Lord an offering made by fire.

Darby's English Translation
23:27 Also on the tenth of this seventh month is the day of the atonement: a holy convocation shall it be unto you; and ye shall afflict your souls, and present an offering by fire to Jehovah.

Douay Rheims Bible
23:27 Upon the tenth day of this seventh month shall be the day of atonement, it shall be most solemn, and shall be called holy: and you shall afflict your souls on that day, and shall offer a holocaust to the Lord.

Noah Webster Bible
23:27 Also on the tenth day of this seventh month there shall be a day of atonement; it shall be a holy convocation to you, and ye shall afflict your souls, and offer an offering made by fire to the LORD.

World English Bible
23:27 However on the tenth day of this seventh month is the day of atonement: it shall be a holy convocation to you, and you shall afflict your souls; and you shall offer an offering made by fire to Yahweh.

Young's Literal Translation
23:27 `Only -- on the tenth of this seventh month is a day of atonements; ye have a holy convocation, and ye have humbled yourselves, and have brought near a fire-offering to Jehovah;

Modern Hebrew
וכל־מלאכה לא תעשו
בעצם היום הזה כי
יום כפרים הוא
לכפר עליכם לפני
יהוה אלהיכם׃

Paleo-Hebrew (Before 585 B.C.)
23:28
-

.

Hebrew Transliterated
23:28 VKL-ML'aKH L'a Th'yShV B'yTShM HYVM HZH KY YVM KPhUrYM HV'a LKPhUr 'yLYKM LPhNY YHVH 'aLHYKM.

Latin Vulgate
23:28 omne opus non facietis in tempore diei huius quia dies propitiationis est ut propitietur vobis Dominus Deus vester

King James Version
23:28 And ye shall do no work in that same day: for it is a day of atonement, to make an atonement for you before the LORD your God.

American Standard Version
23:28 And ye shall do no manner of work in that same day; for it is a day of atonement, to make atonement for you before Jehovah your God.

Bible in Basic English
23:28 And on that day you may do no sort of work, for it is a day of taking away sin, to make you clean before the Lord your God.

Darby's English Translation
23:28 And ye shall do no manner of work on that same day; for it is a day of atonement, to make atonement for you before Jehovah your God.

Douay Rheims Bible
23:28 You shall do no servile work in the time of this day: because it is a day of propitiation, that the Lord your God may be merciful unto you.

Noah Webster Bible
23:28 And ye shall do no work in that same day; for it is a day of atonement, to make an atonement for you before the LORD your God.

World English Bible
23:28 You shall do no manner of work in that same day; for it is a day of atonement, to make atonement for you before Yahweh your God.

Young's Literal Translation
23:28 and ye do no work in this self-same day, for it is a day of atonements, to make atonement for you, before Jehovah your God.

Modern Hebrew
כי כל־הנפש אשר
לא־תענה בעצם היום
הזה ונכרתה מעמיה׃

Paleo-Hebrew (Before 585 B.C.)
23:29
-
-

.

Hebrew Transliterated
23:29 KY KL-HNPhSh 'aShUr L'a-Th'yNH B'yTShM HYVM HZH VNKUrThH M'yMYH.

Latin Vulgate
23:29 omnis anima quae adflicta non fuerit die hoc peribit de populis suis

King James Version
23:29 For whatsoever soul it be that shall not be afflicted in that same day, he shall be cut off from among his people.

American Standard Version
23:29 For whatsoever soul it be that shall not be afflicted in that same day; he shall be cut off from his people.

Bible in Basic English
23:29 For any person, whoever he may be, who takes his pleasure on that day will be cut off from his people.

Darby's English Translation
23:29 For every soul that is not afflicted on that same day, shall be cut off from among his peoples.

Douay Rheims Bible
23:29 Every soul that is not afflicted on this day, shall perish from among his people:

Noah Webster Bible
23:29 For whatever soul it may be that shall not be afflicted in that same day, he shall be cut off from among his people.

World English Bible
23:29 For whatever soul it be who shall not be afflicted in that same day; he shall be cut off from his people.

Young's Literal Translation
23:29 `For any person who is not humbled in this self-same day hath even been cut off from his people;

Modern Hebrew
וכל־הנפש אשר תעשה
כל־מלאכה בעצם
היום הזה והאבדתי
את־הנפש ההוא מקרב
עמה׃

Paleo-Hebrew (Before 585 B.C.)
23:30
-
-

-
.

Hebrew Transliterated
23:30 VKL-HNPhSh 'aShUr Th'yShH KL-ML'aKH B'yTShM HYVM HZH VH'aBDThY 'aTh-HNPhSh HHV'a MQUrB 'yMH.

Latin Vulgate
23:30 et quae operis quippiam fecerit delebo eam de populo suo

King James Version
23:30 And whatsoever soul it be that doeth any work in that same day, the same soul will I destroy from among his people.

American Standard Version
23:30 And whatsoever soul it be that doeth any manner of work in that same day, that soul will I destroy from among his people.

Bible in Basic English
23:30 And if any person, whoever he may be, on that day does any sort of work, I will send destruction on him from among his people.

Darby's English Translation
23:30 And every soul that doeth any manner of work on that same day, the same soul will I destroy from among his people.

Douay Rheims Bible
23:30 And every soul that shall do any work, the same will I destroy from among his people.

Noah Webster Bible
23:30 And whatever soul it may be that doeth any work in that same day, the same soul will I destroy from among his people.

World English Bible
23:30 Whatever soul it be who does any manner of work in that same day, that soul will I destroy from among his people.

Young's Literal Translation
23:30 and any person who doth any work in this self-same day I have even destroyed that person from the midst of his people;

Modern Hebrew
כל־מלאכה לא תעשו
חקת עולם לדרתיכם
בכל משבתיכם׃

Paleo-Hebrew (Before 585 B.C.)
23:31
-

.

Hebrew Transliterated
23:31 KL-ML'aKH L'a Th'yShV ChQTh 'yVLM LDUrThYKM BKL MShBThYKM.

Latin Vulgate
23:31 nihil ergo operis facietis in eo legitimum sempiternum erit vobis in cunctis generationibus et habitationibus vestris

King James Version
23:31 Ye shall do no manner of work: it shall be a statute for ever throughout your generations in all your dwellings.

American Standard Version
23:31 Ye shall do no manner of work: it is a statute for ever throughout your generations in all your dwellings.

Bible in Basic English
23:31 You may not do any sort of work: this is an order for ever through all your generations wherever you may be living.

Darby's English Translation
23:31 No manner of work shall ye do: it is an everlasting statute throughout your generations in all your dwellings.

Douay Rheims Bible
23:31 You shall do no work therefore on that day: it shall be an everlasting ordinance unto you in all your generations, and dwellings.

Noah Webster Bible
23:31 Ye shall do no manner of work. It shall be a statute for ever throughout your generations in all your dwellings.

World English Bible
23:31 You shall do no manner of work: it is a statute forever throughout your generations in all your dwellings.

Young's Literal Translation
23:31 ye do no work -- a statute age-during to your generations in all your dwellings.

Modern Hebrew
שבת שבתון הוא לכם
ועניתם את־נפשתיכם
בתשעה לחדש בערב
מערב עד־ ערב
תשבתו שבתכם׃

Paleo-Hebrew (Before 585 B.C.)
23:32

-

-
.

Hebrew Transliterated
23:32 ShBTh ShBThVN HV'a LKM V'yNYThM 'aTh-NPhShThYKM BThSh'yH LChDSh B'yUrB M'yUrB 'yD- 'yUrB ThShBThV ShBThKM.

Latin Vulgate
23:32 sabbatum requietionis est adfligetis animas vestras die nono mensis a vespero usque ad vesperum celebrabitis sabbata vestra

King James Version
23:32 It shall be unto you a sabbath of rest, and ye shall afflict your souls: in the ninth day of the month at even, from even unto even, shall ye celebrate your sabbath.

American Standard Version
23:32 It shall be unto you a sabbath of solemn rest, and ye shall afflict your souls: in the ninth day of the month at even, from even unto even, shall ye keep your sabbath.

Bible in Basic English
23:32 Let this be a Sabbath of special rest to you, and keep yourselves from all pleasure; on the ninth day of the month at nightfall from evening to evening, let this Sabbath be kept.

Darby's English Translation
23:32 A sabbath of rest shall it be unto you; and ye shall afflict your souls. On the ninth of the month at even, from even unto even, shall ye celebrate your sabbath.

Douay Rheims Bible
23:32 It is a sabbath of rest, and you shell afflict your souls beginning on the ninth day of the month: from evening until evening you shall celebrate your sabbaths.

Noah Webster Bible
23:32 It shall be to you a sabbath of rest, and ye shall afflict your souls in the ninth day of the month at evening: from evening to evening shall ye celebrate your sabbath.

World English Bible
23:32 It shall be to you a Sabbath of solemn rest, and you shall afflict your souls: in the ninth day of the month at even, from even to even, shall you keep your Sabbath.

Young's Literal Translation
23:32 It is a sabbath of rest to you, and ye have humbled yourselves in the ninth of the month at even; from evening till evening ye do keep your sabbath.`

Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
23:33

. -

Hebrew Transliterated
23:33 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
23:33 et locutus est Dominus ad Mosen dicens

King James Version
23:33 And the LORD spake unto Moses, saying,

American Standard Version
23:33 And Jehovah spake unto Moses, saying,

Bible in Basic English
23:33 And the Lord said to Moses,

Darby's English Translation
23:33 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
23:33 And the Lord spoke to Moses, saying:

Noah Webster Bible
23:33 And the LORD spoke to Moses, saying,

World English Bible
23:33 Yahweh spoke to Moses, saying,

Young's Literal Translation
23:33 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
דבר אל־בני ישראל
לאמר בחמשה עשר
יום לחדש השביעי
הזה חג הסכות שבעת
ימים ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
23:34
-

.

Hebrew Transliterated
23:34 DBUr 'aL-BNY YShUr'aL L'aMUr BChMShH 'yShUr YVM LChDSh HShBY'yY HZH ChG HSKVTh ShB'yTh YMYM LYHVH.

Latin Vulgate
23:34 loquere filiis Israhel a quintodecimo die mensis huius septimi erunt feriae tabernaculorum septem diebus Domino

King James Version
23:34 Speak unto the children of Israel, saying, The fifteenth day of this seventh month shall be the feast of tabernacles for seven days unto the LORD.

American Standard Version
23:34 Speak unto the children of Israel, saying, On the fifteenth day of this seventh month is the feast of tabernacles for seven days unto Jehovah.

Bible in Basic English
23:34 Say to the children of Israel, On the fifteenth day of this seventh month let the feast of tents be kept to the Lord for seven days.

Darby's English Translation
23:34 Speak unto the children of Israel, saying, On the fifteenth day of this seventh month is the feast of booths seven days to Jehovah.

Douay Rheims Bible
23:34 Say to the children of Israel: From the fifteenth day of this same seventh month, shall be kept the feast of tabernacles seven days to the Lord.

Noah Webster Bible
23:34 Speak to the children of Israel, saying, The fifteenth day of this seventh month shall be the feast of tabernacles for seven days to the LORD.

World English Bible
23:34 Speak to the children of Israel, saying, On the fifteenth day of this seventh month is the feast of tents for seven days to Yahweh.

Young's Literal Translation
23:34 `Speak unto the sons of Israel, saying, In the fifteenth day of this seventh month is a feast of booths seven days to Jehovah;

Modern Hebrew
ביום הראשון
מקרא־קדש כל־מלאכת
עבדה לא תעשו׃

Paleo-Hebrew (Before 585 B.C.)
23:35

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
23:35 BYVM HUr'aShVN MQUr'a-QDSh KL-ML'aKTh 'yBDH L'a Th'yShV.

Latin Vulgate
23:35 dies primus vocabitur celeberrimus atque sanctissimus omne opus servile non facietis

King James Version
23:35 On the first day shall be an holy convocation: ye shall do no servile work therein.

American Standard Version
23:35 On the first day shall be a holy convocation: ye shall do no servile work.

Bible in Basic English
23:35 On the first day there will be a holy meeting: do no field-work.

Darby's English Translation
23:35 On the first day there shall be a holy convocation: no manner of servile work shall ye do.

Douay Rheims Bible
23:35 The first day shall be called most solemn and most holy: you shall do no servile work therein. And seven days you shall offer holocausts to the Lord.

Noah Webster Bible
23:35 On the first day shall be a holy convocation: ye shall do no servile work in it.

World English Bible
23:35 On the first day shall be a holy convocation: you shall do no servile work.

Young's Literal Translation
23:35 on the first day is a holy convocation, ye do no servile work,

Modern Hebrew
שבעת ימים תקריבו
אשה ליהוה ביום
השמיני מקרא־קדש
יהיה לכם והקרבתם
אשה ליהוה עצרת
הוא כל־מלאכת עבדה
לא תעשו׃

Paleo-Hebrew (Before 585 B.C.)
23:36

-

-

.

Hebrew Transliterated
23:36 ShB'yTh YMYM ThQUrYBV 'aShH LYHVH BYVM HShMYNY MQUr'a-QDSh YHYH LKM VHQUrBThM 'aShH LYHVH 'yTShUrTh HV'a KL-ML'aKTh 'yBDH L'a Th'yShV.

Latin Vulgate
23:36 et septem diebus offeretis holocausta Domino dies quoque octavus erit celeberrimus atque sanctissimus et offeretis holocaustum Domino est enim coetus atque collectae omne opus servile non facietis in eo

King James Version
23:36 Seven days ye shall offer an offering made by fire unto the LORD: on the eighth day shall be an holy convocation unto you; and ye shall offer an offering made by fire unto the LORD: it is a solemn assembly; and ye shall do no servile work therein.

American Standard Version
23:36 Seven days ye shall offer an offering made by fire unto Jehovah: on the eighth day shall be a holy convocation unto you; and ye shall offer an offering made by fire unto Jehovah: it is a solemn assembly; ye shall do no servile work.

Bible in Basic English
23:36 Every day for seven days give an offering made by fire to the Lord; and on the eighth day there is to be a holy meeting, when you are to give an offering made by fire to the Lord; this is a special holy day: you may do no field-work on that day.

Darby's English Translation
23:36 Seven days ye shall present an offering by fire to Jehovah; on the eighth day shall be a holy convocation unto you; and ye shall present an offering by fire to Jehovah: it is a solemn assembly; no manner of servile work shall ye do.

Douay Rheims Bible
23:36 The eighth day also shall be most solemn and most holy, and you shall offer holocausts to the Lord: for it is the day of assembly and congregation: you shall do no servile work therein.

Noah Webster Bible
23:36 Seven days ye shall offer an offering made by fire to the LORD: on the eighth day shall be a holy convocation to you, and ye shall offer an offering made by fire to the LORD: it is a solemn assembly; and ye shall do no servile work in it.

World English Bible
23:36 Seven days you shall offer an offering made by fire to Yahweh: on the eighth day shall be a holy convocation to you; and you shall offer an offering made by fire to Yahweh: it is a solemn assembly; you shall do no servile work.

Young's Literal Translation
23:36 seven days ye bring near a fire-offering to Jehovah, on the eighth day ye have a holy convocation, and ye have brought near a fire-offering to Jehovah; it is a restraint, ye do no servile work.

Modern Hebrew
אלה מועדי יהוה
אשר־תקראו אתם
מקראי קדש להקריב
אשה ליהוה עלה
ומנחה זבח ונסכים
דבר־יום ביומו׃

Paleo-Hebrew (Before 585 B.C.)
23:37

-

. -

Hebrew Transliterated
23:37 'aLH MV'yDY YHVH 'aShUr-ThQUr'aV 'aThM MQUr'aY QDSh LHQUrYB 'aShH LYHVH 'yLH VMNChH ZBCh VNSKYM DBUr-YVM BYVMV.

Latin Vulgate
23:37 hae sunt feriae Domini quas vocabitis celeberrimas et sanctissimas offeretisque in eis oblationes Domino holocausta et libamenta iuxta ritum uniuscuiusque diei

King James Version
23:37 These are the feasts of the LORD, which ye shall proclaim to be holy convocations, to offer an offering made by fire unto the LORD, a burnt offering, and a meat offering, a sacrifice, and drink offerings, every thing upon his day:

American Standard Version
23:37 These are the set feasts of Jehovah, which ye shall proclaim to be holy convocations, to offer an offering made by fire unto Jehovah, a burnt-offering, and a meal-offering, a sacrifice, and drink-offerings, each on its own day;

Bible in Basic English
23:37 These are the fixed feasts of the Lord, to be kept by you as holy days of worship, for making an offering by fire to the Lord; a burned offering, a meal offering, an offering of beasts, and drink offerings; every one on its special day;

Darby's English Translation
23:37 These are the set feasts of Jehovah, which ye shall proclaim as holy convocations, to present an offering by fire to Jehovah, a burnt-offering, and an oblation, a sacrifice, and drink-offerings, everything upon its day;

Douay Rheims Bible
23:37 These are the feasts of the Lord, which you shall call most solemn and most holy, and shall offer on them oblations to the Lord, holocausts and libations according to the rite of every day,

Noah Webster Bible
23:37 These are the feasts of the LORD, which ye shall proclaim to be holy convocations, to offer an offering made by fire to the LORD, a burnt-offering, and a meat-offering, a sacrifice, and drink-offerings, every thing upon its day:

World English Bible
23:37 These are the set feasts of Yahweh, which you shall proclaim to be holy convocations, to offer an offering made by fire to Yahweh, a burnt offering, and a meal-offering, a sacrifice, and drink-offerings, each on its own day;

Young's Literal Translation
23:37 `These are appointed seasons of Jehovah, which ye proclaim holy convocations, to bring near a fire-offering to Jehovah, a burnt-offering, and a present, a sacrifice, and libations, a thing of a day in its day,

Modern Hebrew
מלבד שבתת יהוה
ומלבד מתנותיכם
ומלבד כל־נדריכם
ומלבד כל־ נדבתיכם
אשר תתנו ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
23:38

-
-

.

Hebrew Transliterated
23:38 MLBD ShBThTh YHVH VMLBD MThNVThYKM VMLBD KL-NDUrYKM VMLBD KL- NDBThYKM 'aShUr ThThNV LYHVH.

Latin Vulgate
23:38 exceptis sabbatis Domini donisque vestris et quae offertis ex voto vel quae sponte tribuitis Domino

King James Version
23:38 Beside the sabbaths of the LORD, and beside your gifts, and beside all your vows, and beside all your freewill offerings, which ye give unto the LORD.

American Standard Version
23:38 besides the sabbaths of Jehovah, and besides your gifts, and besides all your vows, and besides all your freewill-offerings, which ye give unto Jehovah.

Bible in Basic English
23:38 In addition to the Sabbaths of the Lord, and in addition to the things you give and the oaths you make and the free offerings to the Lord.

Darby's English Translation
23:38 besides the sabbaths of Jehovah, and besides your gifts, and besides all your vows, and besides all your voluntary offerings, which ye give to Jehovah.

Douay Rheims Bible
23:38 Besides the sabbaths of the Lord, and your gifts, and those things that you offer by vow, or which you shall give to the Lord voluntarily.

Noah Webster Bible
23:38 Beside the sabbaths of the LORD, and beside your gifts, and beside all your vows, and beside all your free-will-offerings, which ye give to the LORD.

World English Bible
23:38 besides the Sabbaths of Yahweh, and besides your gifts, and besides all your vows, and besides all your freewill-offerings, which you give to Yahweh.

Young's Literal Translation
23:38 apart from the sabbaths of Jehovah, and apart from your gifts, and apart from all your vows, and apart from all your willing-offerings, which ye give to Jehovah.

Modern Hebrew
אך בחמשה עשר יום
לחדש השביעי
באספכם את־תבואת
הארץ תחגו את־חג־
יהוה שבעת ימים
ביום הראשון שבתון
וביום השמיני
שבתון׃

Paleo-Hebrew (Before 585 B.C.)
23:39

-

- [image] [image] -

.

Hebrew Transliterated
23:39 'aK BChMShH 'yShUr YVM LChDSh HShBY'yY B'aSPhKM 'aTh-ThBV'aTh H'aUrTSh ThChGV 'aTh-ChG- YHVH ShB'yTh YMYM BYVM HUr'aShVN ShBThVN VBYVM HShMYNY ShBThVN.

Latin Vulgate
23:39 a quintodecimo ergo die mensis septimi quando congregaveritis omnes fructus terrae vestrae celebrabitis ferias Domini septem diebus die primo et die octavo erit sabbatum id est requies

King James Version
23:39 Also in the fifteenth day of the seventh month, when ye have gathered in the fruit of the land, ye shall keep a feast unto the LORD seven days: on the first day shall be a sabbath, and on the eighth day shall be a sabbath.

American Standard Version
23:39 Howbeit on the fifteenth day of the seventh month, when ye have gathered in the fruits of the land, ye shall keep the feast of Jehovah seven days: on the first day shall be a solemn rest, and on the eighth day shall be a solemn rest.

Bible in Basic English
23:39 But on the fifteenth day of the seventh month, when you have got in all the fruits of the land, you will keep the feast of the Lord for seven days: the first day will be a Sabbath, and the eighth day the same.

Darby's English Translation
23:39 But on the fifteenth day of the seventh month, when ye have gathered in the produce of the land, ye shall celebrate the feast of Jehovah seven days: on the first day there shall be rest, and on the eighth day there shall be rest.

Douay Rheims Bible
23:39 So from the fifteenth day of the seventh month, when you shall have gathered in all the fruits of your land, you shall celebrate the feast of the Lord seven days: on the first day and the eighth shall be a sabbath, that is a day of rest.

Noah Webster Bible
23:39 Also in the fifteenth day of the seventh month, when ye have gathered in the fruit of the land, ye shall keep a feast to the LORD seven days: on the first day shall be a sabbath, and on the eighth day shall be a sabbath.

World English Bible
23:39 However on the fifteenth day of the seventh month, when you have gathered in the fruits of the land, you shall keep the feast of Yahweh seven days: on the first day shall be a solemn rest, and on the eighth day shall be a solemn rest.

Young's Literal Translation
23:39 `Only -- in the fifteenth day of the seventh month, in your gathering the increase of the land, ye do keep the feast of Jehovah seven days; on the first day is a sabbath, and on the eighth day a sabbath;

Modern Hebrew
ולקחתם לכם ביום
הראשון פרי עץ הדר
כפת תמרים וענף
עץ־עבת וערבי־נחל
ושמחתם לפני יהוה
אלהיכם שבעת ימים׃

Paleo-Hebrew (Before 585 B.C.)
23:40

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
23:40 VLQChThM LKM BYVM HUr'aShVN PhUrY 'yTSh HDUr KPhTh ThMUrYM V'yNPh 'yTSh-'yBTh V'yUrBY-NChL VShMChThM LPhNY YHVH 'aLHYKM ShB'yTh YMYM.

Latin Vulgate
23:40 sumetisque vobis die primo fructus arboris pulcherrimae spatulasque palmarum et ramos ligni densarum frondium et salices de torrente et laetabimini coram Domino Deo vestro

King James Version
23:40 And ye shall take you on the first day the boughs of goodly trees, branches of palm trees, and the boughs of thick trees, and willows of the brook; and ye shall rejoice before the LORD your God seven days.

American Standard Version
23:40 And ye shall take you on the first day the fruit of goodly trees, branches of palm-trees, and boughs of thick trees, and willows of the brook; and ye shall rejoice before Jehovah your God seven days.

Bible in Basic English
23:40 On the first day, take the fruit of fair trees, branches of palm-trees, and branches of thick trees and trees from the riverside, and be glad before the Lord for seven days.

Darby's English Translation
23:40 And ye shall take on the first day the fruit of beautiful trees, palm branches and the boughs of leafy trees, and willows of the brook; and ye shall rejoice before Jehovah your God seven days.

Douay Rheims Bible
23:40 And you shall take to you on the first day the fruits of the fairest tree, and branches of palm trees, and boughs of thick trees, and willows of the brook, and you shall rejoice before the Lord your God.

Noah Webster Bible
23:40 And ye shall take you on the first day the boughs of goodly trees, branches of palm-trees, and the boughs of thick trees, and willows of the brook; and ye shall rejoice before the LORD your God seven days.

World English Bible
23:40 You shall take on the first day the fruit of goodly trees, branches of palm-trees, and boughs of thick trees, and willows of the brook; and you shall rejoice before Yahweh your God seven days.

Young's Literal Translation
23:40 and ye have taken to yourselves on the first day the fruit of beautiful trees, branches of palms, and boughs of thick trees, and willows of a brook, and have rejoiced before Jehovah your God seven days.

Modern Hebrew
וחגתם אתו חג
ליהוה שבעת ימים
בשנה חקת עולם
לדרתיכם בחדש
השביעי תחגו אתו׃

Paleo-Hebrew (Before 585 B.C.)
23:41

.

Hebrew Transliterated
23:41 VChGThM 'aThV ChG LYHVH ShB'yTh YMYM BShNH ChQTh 'yVLM LDUrThYKM BChDSh HShBY'yY ThChGV 'aThV.

Latin Vulgate
23:41 celebrabitisque sollemnitatem eius septem diebus per annum legitimum sempiternum erit in generationibus vestris mense septimo festa celebrabitis

King James Version
23:41 And ye shall keep it a feast unto the LORD seven days in the year. It shall be a statute for ever in your generations: ye shall celebrate it in the seventh month.

American Standard Version
23:41 And ye shall keep it a feast unto Jehovah seven days in the year: it is a statute for ever throughout your generations; ye shall keep it in the seventh month.

Bible in Basic English
23:41 And let this feast be kept before the Lord for seven days in the year: it is a rule for ever from generation to generation; in the seventh month let it be kept.

Darby's English Translation
23:41 And ye shall celebrate it as a feast to Jehovah seven days in the year: it is an everlasting statute throughout your generations; in the seventh month shall ye celebrate it.

Douay Rheims Bible
23:41 And you shall keep the solemnity thereof seven days in the year. It shall be an everlasting ordinance in your generations. In the seventh month shall you celebrate this feast.

Noah Webster Bible
23:41 And ye shall keep it a feast to the LORD seven days in the year. It shall be a statute for ever in your generations; ye shall celebrate it in the seventh month.

World English Bible
23:41 You shall keep it a feast to Yahweh seven days in the year: it is a statute forever throughout your generations; you shall keep it in the seventh month.

Young's Literal Translation
23:41 `And ye have kept it a feast to Jehovah, seven days in a year -- a statute age-during to your generations; in the seventh month ye keep it a feast.

Modern Hebrew
בסכת תשבו שבעת
ימים כל־האזרח
בישראל ישבו בסכת׃

Paleo-Hebrew (Before 585 B.C.)
23:42

-
.

Hebrew Transliterated
23:42 BSKTh ThShBV ShB'yTh YMYM KL-H'aZUrCh BYShUr'aL YShBV BSKTh.

Latin Vulgate
23:42 et habitabitis in umbraculis septem diebus omnis qui de genere est Israhel manebit in tabernaculis

King James Version
23:42 Ye shall dwell in booths seven days; all that are Israelites born shall dwell in booths:

American Standard Version
23:42 Ye shall dwell in booths seven days; all that are home-born in Israel shall dwell in booths;

Bible in Basic English
23:42 For seven days you will be living in tents; all those who are Israelites by birth are to make tents their living-places:

Darby's English Translation
23:42 In booths shall ye dwell seven days; all born in Israel shall dwell in booths;

Douay Rheims Bible
23:42 And you shall dwell in bowers seven days: every one that is of the race of Israel, shall dwell in tabernacles:

Noah Webster Bible
23:42 Ye shall dwell in booths seven days: all that are Israelites born shall dwell in booths:

World English Bible
23:42 You shall dwell in booths seven days; all who are home-born in Israel shall dwell in booths;

Young's Literal Translation
23:42 `In booths ye dwell seven days; all who are natives in Israel dwell in booths,

Modern Hebrew
למען ידעו דרתיכם
כי בסכות הושבתי
את־בני ישראל
בהוציאי אותם מארץ
מצרים אני יהוה
אלהיכם׃

Paleo-Hebrew (Before 585 B.C.)
23:43

-

.

Hebrew Transliterated
23:43 LM'yN YD'yV DUrThYKM KY BSKVTh HVShBThY 'aTh-BNY YShUr'aL BHVTShY'aY 'aVThM M'aUrTSh MTShUrYM 'aNY YHVH 'aLHYKM.

Latin Vulgate
23:43 ut discant posteri vestri quod in tabernaculis habitare fecerim filios Israhel cum educerem eos de terra Aegypti ego Dominus Deus vester

King James Version
23:43 That your generations may know that I made the children of Israel to dwell in booths, when I brought them out of the land of Egypt: I am the LORD your God.

American Standard Version
23:43 that your generations may know that I made the children of Israel to dwell in booths, when I brought them out of the land of Egypt: I am Jehovah your God.

Bible in Basic English
23:43 So that future generations may keep in mind how I gave the children of Israel tents as their living-places when I took them out of the land of Egypt: I am the Lord your God.

Darby's English Translation
23:43 that your generations may know that I caused the children of Israel to dwell in booths, when I brought them out of the land of Egypt: I am Jehovah your God.

Douay Rheims Bible
23:43 That your posterity may know, that I made the children of Israel to dwell in tabernacles, when I brought them out of the land of Egypt. I am the Lord your God.

Noah Webster Bible
23:43 That your generations may know that I made the children of Israel to dwell in booths, when I brought them out of the land of Egypt: I am the LORD your God.

World English Bible
23:43 that your generations may know that I made the children of Israel to dwell in booths, when I brought them out of the land of Egypt: I am Yahweh your God.

Young's Literal Translation
23:43 so that your generations do know that in booths I caused the sons of Israel to dwell; in my bringing them out of the land of Egypt; I, Jehovah, am your God.`

Modern Hebrew
וידבר משה את־מעדי
יהוה אל־בני
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
23:44

-
. -

Hebrew Transliterated
23:44 VYDBUr MShH 'aTh-M'yDY YHVH 'aL-BNY YShUr'aL.

Latin Vulgate
23:44 locutusque est Moses super sollemnitatibus Domini ad filios Israhel

King James Version
23:44 And Moses declared unto the children of Israel the feasts of the LORD.

American Standard Version
23:44 And Moses declared unto the children of Israel the set feasts of Jehovah.

Bible in Basic English
23:44 And Moses made clear to the children of Israel the orders about the fixed feasts of the Lord.

Darby's English Translation
23:44 And Moses declared the set feasts of Jehovah to the children of Israel.

Douay Rheims Bible
23:44 And Moses spoke concerning the feasts of the Lord to the children of Israel.

Noah Webster Bible
23:44 And Moses declared to the children of Israel the feasts of the LORD.

World English Bible
23:44 Moses declared to the children of Israel the set feasts of Yahweh.

Young's Literal Translation
23:44 And Moses speaketh concerning the appointed seasons of Jehovah unto the sons of Israel.

Leviticus 24


Leviticus Chapter 24 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Leviticus 23

The Third Book of Moses, called Leviticus

Chapter 24

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23
Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
24:1

. -

Hebrew Transliterated
24:1 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
24:1 et locutus est Dominus ad Mosen dicens

King James Version
24:1 And the LORD spake unto Moses, saying,

American Standard Version
24:1 And Jehovah spake unto Moses, saying,

Bible in Basic English
24:1 And the Lord said to Moses,

Darby's English Translation
24:1 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
24:1 And the Lord spoke to Moses, saying:

Noah Webster Bible
24:1 And the LORD spoke to Moses, saying,

World English Bible
24:1 Yahweh spoke to Moses, saying,

Young's Literal Translation
24:1 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
צו את־בני ישראל
ויקחו אליך שמן
זית זך כתית למאור
להעלת נר תמיד׃

Paleo-Hebrew (Before 585 B.C.)
24:2
-

.

Hebrew Transliterated
24:2 TShV 'aTh-BNY YShUr'aL VYQChV 'aLYK ShMN ZYTh ZK KThYTh LM'aVUr LH'yLTh NUr ThMYD.

Latin Vulgate
24:2 praecipe filiis Israhel ut adferant tibi oleum de olivis purissimum ac lucidum ad concinnandas lucernas iugiter

King James Version
24:2 Command the children of Israel, that they bring unto thee pure oil olive beaten for the light, to cause the lamps to burn continually.

American Standard Version
24:2 Command the children of Israel, that they bring unto thee pure olive oil beaten for the light, to cause a lamp to burn continually.

Bible in Basic English
24:2 Give orders to the children of Israel to give you clean olive oil for the light, so that a light may be burning at all times,

Darby's English Translation
24:2 Command the children of Israel that they bring unto thee pure beaten olive oil for the light, to light the lamp continually.

Douay Rheims Bible
24:2 Command the children of Israel, that they bring unto thee the finest and dearest oil of olives, to furnish the lamps continually,

Noah Webster Bible
24:2 Command the children of Israel, that they bring to thee pure olive oil beaten for the light, to cause the lamps to burn continually.

World English Bible
24:2 Command the children of Israel, that they bring to you pure olive oil beaten for the light, to cause a lamp to burn continually.

Young's Literal Translation
24:2 `Command the sons of Israel, and they bring unto thee pure olive oil, beaten, for the lamp, to cause a light to go up continually;

Modern Hebrew
מחוץ לפרכת העדת
באהל מועד יערך
אתו אהרן מערב
עד־בקר לפני יהוה
תמיד חקת עולם
לדרתיכם׃

Paleo-Hebrew (Before 585 B.C.)
24:3

-

.

Hebrew Transliterated
24:3 MChVTSh LPhUrKTh H'yDTh B'aHL MV'yD Y'yUrK 'aThV 'aHUrN M'yUrB 'yD-BQUr LPhNY YHVH ThMYD ChQTh 'yVLM LDUrThYKM.

Latin Vulgate
24:3 extra velum testimonii in tabernaculo foederis ponetque eas Aaron a vespere usque in mane coram Domino cultu rituque perpetuo in generationibus vestris

King James Version
24:3 Without the vail of the testimony, in the tabernacle of the congregation, shall Aaron order it from the evening unto the morning before the LORD continually: it shall be a statute for ever in your generations.

American Standard Version
24:3 Without the veil of the testimony, in the tent of meeting, shall Aaron keep it in order from evening to morning before Jehovah continually: it shall be a statute for ever throughout your generations.

Bible in Basic English
24:3 Outside the veil of the ark in the Tent of meeting; let Aaron see that it is burning from evening till morning at all times before the Lord: it is a rule for ever through all your generations.

Darby's English Translation
24:3 Outside the veil of the testimony, in the tent of meeting, shall Aaron dress it from evening to morning before Jehovah continually: it is an everlasting statute throughout your generations.

Douay Rheims Bible
24:3 Without the veil of the testimony in the tabernacle of the covenant. And Aaron shall set them from evening until morning before the Lord, by a perpetual service and rite in your generations.

Noah Webster Bible
24:3 Without the vail of the testimony, in the tabernacle of the congregation, shall Aaron order it from the evening to the morning before the LORD continually: It shall be a statute for ever in your generations.

World English Bible
24:3 Outside of the veil of the testimony, in the tent of meeting, shall Aaron keep it in order from evening to morning before Yahweh continually: it shall be a statute forever throughout your generations.

Young's Literal Translation
24:3 at the outside of the vail of the testimony in the tent of meeting doth Aaron arrange it from evening till morning before Jehovah continually -- a statute age-during to your generations;

Modern Hebrew
על המנרה הטהרה
יערך את־הנרות
לפני יהוה תמיד׃

Paleo-Hebrew (Before 585 B.C.)
24:4

-
.

Hebrew Transliterated
24:4 'yL HMNUrH HTHUrH Y'yUrK 'aTh-HNUrVTh LPhNY YHVH ThMYD.

Latin Vulgate
24:4 super candelabro mundissimo ponentur semper in conspectu Domini

King James Version
24:4 He shall order the lamps upon the pure candlestick before the LORD continually.

American Standard Version
24:4 He shall keep in order the lamps upon the pure candlestick before Jehovah continually.

Bible in Basic English
24:4 Let Aaron put the lights in order on the support before the Lord at all times.

Darby's English Translation
24:4 Upon the pure candlestick shall he arrange the lamps before Jehovah continually.

Douay Rheims Bible
24:4 They shall be set upon the most pure candlestick before the Lord continually.

Noah Webster Bible
24:4 Ye shall order the lamps upon the pure candlestick before the LORD continually.

World English Bible
24:4 He shall keep in order the lamps on the pure lampstand before Yahweh continually.

Young's Literal Translation
24:4 by the pure candlestick he doth arrange the lights before Jehovah continually.

Modern Hebrew
ולקחת סלת ואפית
אתה שתים עשרה
חלות שני עשרנים
יהיה החלה האחת׃

Paleo-Hebrew (Before 585 B.C.)
24:5

.

Hebrew Transliterated
24:5 VLQChTh SLTh V'aPhYTh 'aThH ShThYM 'yShUrH ChLVTh ShNY 'yShUrNYM YHYH HChLH H'aChTh.

Latin Vulgate
24:5 accipies quoque similam et coques ex ea duodecim panes qui singuli habebunt duas decimas

King James Version
24:5 And thou shalt take fine flour, and bake twelve cakes thereof: two tenth deals shall be in one cake.

American Standard Version
24:5 And thou shalt take fine flour, and bake twelve cakes thereof: two tenth parts of an ephah shall be in one cake.

Bible in Basic English
24:5 And take the best meal and make twelve cakes of it, a fifth part of an ephah in every cake.

Darby's English Translation
24:5 And thou shalt take fine wheaten flour, and bake twelve cakes thereof; each cake shall be of two tenths.

Douay Rheims Bible
24:5 Thou shalt take also fine hour, and shalt bake twelve leaves thereof, two tenths shall be in every loaf :

Noah Webster Bible
24:5 And thou shalt take fine flour, and bake twelve cakes of it: two tenth-parts shall be in one cake.

World English Bible
24:5 You shall take fine flour, and bake twelve cakes of it: two tenth parts of an ephah shall be in one cake.

Young's Literal Translation
24:5 `And thou hast taken flour, and hast baked twelve cakes with it, two tenth deals are in the one cake,

Modern Hebrew
ושמת אותם שתים
מערכות שש המערכת
על השלחן הטהר
לפני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
24:6

.

Hebrew Transliterated
24:6 VShMTh 'aVThM ShThYM M'yUrKVTh ShSh HM'yUrKTh 'yL HShLChN HTHUr LPhNY YHVH.

Latin Vulgate
24:6 quorum senos altrinsecus super mensam purissimam coram Domino statues

King James Version
24:6 And thou shalt set them in two rows, six on a row, upon the pure table before the LORD.

American Standard Version
24:6 And thou shalt set them in two rows, six on a row, upon the pure table before Jehovah.

Bible in Basic English
24:6 And put them in two lines, six in a line, on the holy table before the Lord.

Darby's English Translation
24:6 And thou shalt set them in two rows, six in a row, upon the pure table before Jehovah.

Douay Rheims Bible
24:6 And thou shalt set them six and six one against another upon the most clean table before the Lord:

Noah Webster Bible
24:6 And thou shalt set them in two rows, six in a row, upon the pure table before the LORD.

World English Bible
24:6 You shall set them in two rows, six on a row, on the pure table before Yahweh.

Young's Literal Translation
24:6 and thou hast set them two ranks (six in the rank) on the pure table before Jehovah,

Modern Hebrew
ונתת על־המערכת
לבנה זכה והיתה
ללחם לאזכרה אשה
ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
24:7
-

.

Hebrew Transliterated
24:7 VNThTh 'yL-HM'yUrKTh LBNH ZKH VHYThH LLChM L'aZKUrH 'aShH LYHVH.

Latin Vulgate
24:7 et pones super eos tus lucidissimum ut sit panis in monumentum oblationis Domini

King James Version
24:7 And thou shalt put pure frankincense upon each row, that it may be on the bread for a memorial, even an offering made by fire unto the LORD.

American Standard Version
24:7 And thou shalt put pure frankincense upon each row, that it may be to the bread for a memorial, even an offering made by fire unto Jehovah.

Bible in Basic English
24:7 And on the lines of cakes put clean sweet-smelling spices, for a sign on the bread, an offering made by fire to the Lord.

Darby's English Translation
24:7 And thou shalt put pure frankincense upon each row; and it shall be a bread of remembrance, an offering by fire to Jehovah.

Douay Rheims Bible
24:7 And thou shalt put upon them the dearest frankincense, that the bread may be for a memorial of the oblation of the Lord.

Noah Webster Bible
24:7 And thou shalt put pure frankincense upon each row, that it may be on the bread for a memorial, even an offering made by fire to the LORD.

World English Bible
24:7 You shall put pure frankincense on each row, that it may be to the bread for a memorial, even an offering made by fire to Yahweh.

Young's Literal Translation
24:7 and thou hast put on the rank pure frankincense, and it hath been to the bread for a memorial, a fire-offering to Jehovah.

Modern Hebrew
ביום השבת ביום
השבת יערכנו לפני
יהוה תמיד מאת
בני־ישראל ברית
עולם׃

Paleo-Hebrew (Before 585 B.C.)
24:8

-
.

Hebrew Transliterated
24:8 BYVM HShBTh BYVM HShBTh Y'yUrKNV LPhNY YHVH ThMYD M'aTh BNY-YShUr'aL BUrYTh 'yVLM.

Latin Vulgate
24:8 per singula sabbata mutabuntur coram Domino suscepti a filiis Israhel foedere sempiterno

King James Version
24:8 Every sabbath he shall set it in order before the LORD continually, being taken from the children of Israel by an everlasting covenant.

American Standard Version
24:8 Every sabbath day he shall set it in order before Jehovah continually; it is on the behalf of the children of Israel, an everlasting covenant.

Bible in Basic English
24:8 Every Sabbath day regularly, the priest is to put it in order before the Lord: it is offered for the children of Israel, an agreement made for ever.

Darby's English Translation
24:8 Every sabbath day he shall arrange it before Jehovah continually, on the part of the children of Israel: it is an everlasting covenant.

Douay Rheims Bible
24:8 Every sabbath they shall be changed before the Lord, being received of the children of Israel by an everlasting covenant:

Noah Webster Bible
24:8 Every sabbath he shall set it in order before the LORD continually, being taken from the children of Israel by an everlasting covenant.

World English Bible
24:8 Every Sabbath day he shall set it in order before Yahweh continually; it is on the behalf of the children of Israel, an everlasting covenant.

Young's Literal Translation
24:8 `On each sabbath-day he arrangeth it before Jehovah continually, from the sons of Israel -- a covenant age-during;

Modern Hebrew
והיתה לאהרן
ולבניו ואכלהו
במקום קדש כי קדש
קדשים הוא לו מאשי
יהוה חק־עולם׃

Paleo-Hebrew (Before 585 B.C.)
24:9

. -

Hebrew Transliterated
24:9 VHYThH L'aHUrN VLBNYV V'aKLHV BMQVM QDSh KY QDSh QDShYM HV'a LV M'aShY YHVH ChQ-'yVLM.

Latin Vulgate
24:9 eruntque Aaron et filiorum eius ut comedant eos in loco sancto quia sanctum sanctorum est de sacrificiis Domini iure perpetuo

King James Version
24:9 And it shall be Aaron's and his sons'; and they shall eat it in the holy place: for it is most holy unto him of the offerings of the LORD made by fire by a perpetual statute.

American Standard Version
24:9 And it shall be for Aaron and his sons; and they shall eat it in a holy place: for it is most holy unto him of the offerings of Jehovah made by fire by a perpetual statute.

Bible in Basic English
24:9 And it will be for Aaron and his sons; they are to take it for food in a holy place: it is the most holy of all the offerings made by fire to the Lord, a rule for ever.

Darby's English Translation
24:9 And it shall be Aaron`s and his sons`; and they shall eat it in a holy place; for it is most holy unto him of Jehovah`s offerings by fire: it is an everlasting statute.

Douay Rheims Bible
24:9 And they shall be Aaron's and his sons', that they may eat them in the holy place: because it is most holy of the sacrifices of the Lord by a perpetual right.

Noah Webster Bible
24:9 And it shall be Aaron's and his sons'; and they shall eat it in the holy place: for it is most holy to him of the offerings of the LORD made by fire by a perpetual statute.

World English Bible
24:9 It shall be for Aaron and his sons; and they shall eat it in a holy place: for it is most holy to him of the offerings of Yahweh made by fire by a perpetual statute.

Young's Literal Translation
24:9 and it hath been to Aaron, and to his sons, and they have eaten it in the holy place, for it is most holy to him, from the fire-offerings of Jehovah -- a statute age-during.`

Modern Hebrew
ויצא בן־אשה
ישראלית והוא
בן־איש מצרי בתוך
בני ישראל וינצו
במחנה בן הישראלית
ואיש הישראלי׃

Paleo-Hebrew (Before 585 B.C.)
24:10
-

-

.

Hebrew Transliterated
24:10 VYTSh'a BN-'aShH YShUr'aLYTh VHV'a BN-'aYSh MTShUrY BThVK BNY YShUr'aL VYNTShV BMChNH BN HYShUr'aLYTh V'aYSh HYShUr'aLY.

Latin Vulgate
24:10 ecce autem egressus filius mulieris israhelitis quem pepererat de viro aegyptio inter filios Israhel iurgatus est in castris cum viro israhelite

King James Version
24:10 And the son of an Israelitish woman, whose father was an Egyptian, went out among the children of Israel: and this son of the Israelitish woman and a man of Israel strove together in the camp;

American Standard Version
24:10 And the son of an Israelitish woman, whose father was an Egyptian, went out among the children of Israel; and the son of the Israelitish woman and a man of Israel strove together in the camp:

Bible in Basic English
24:10 And a son of an Israelite woman, whose father was an Egyptian, went out among the children of Israel and had a fight with a man of Israel by the tents;

Darby's English Translation
24:10 And the son of an Israelitish woman -- but withal the son of an Egyptian, -- went out among the children of Israel; and this son of the Israelitess and a man of Israel strove together in the camp;

Douay Rheims Bible
24:10 And behold there went out the son of a woman of Israel, whom she had of an Egyptian, among the children of Israel, and fell at words in the camp with a man of Israel.

Noah Webster Bible
24:10 And the son of an Israelitish woman whose father was an Egyptian, went out among the children of Israel; and this son of the Israelitish woman and a man of Israel strove together in the camp;

World English Bible
24:10 The son of an Israelite woman, whose father was an Egyptian, went out among the children of Israel; and the son of the Israelite woman and a man of Israel strove together in the camp:

Young's Literal Translation
24:10 And a son of an Israelitish woman goeth out (and he is son of an Egyptian man), in the midst of the sons of Israel, and strive in the camp do the son of the Israelitish woman and a man of Israel,

Modern Hebrew
ויקב בן־האשה
הישראלית את־השם
ויקלל ויביאו אתו
אל־משה ושם אמו
שלמית בת־דברי
למטה־דן׃

Paleo-Hebrew (Before 585 B.C.)
24:11
-
-

-

-
. -

Hebrew Transliterated
24:11 VYQB BN-H'aShH HYShUr'aLYTh 'aTh-HShM VYQLL VYBY'aV 'aThV 'aL-MShH VShM 'aMV ShLMYTh BTh-DBUrY LMTH-DN.

Latin Vulgate
24:11 cumque blasphemasset nomen et maledixisset ei adductus est ad Mosen vocabatur autem mater eius Salumith filia Dabri de tribu Dan

King James Version
24:11 And the Israelitish woman's son blasphemed the name of the LORD, and cursed. And they brought him unto Moses: (and his mother's name was Shelomith, the daughter of Dibri, of the tribe of Dan:)

American Standard Version
24:11 and the son of the Israelitish woman blasphemed the Name, and cursed; and they brought him unto Moses. And his mother`s name was Shelomith, the daughter of Dibri, of the tribe of Dan.

Bible in Basic English
24:11 And the son of the Israelite woman said evil against the holy Name, with curses; and they took him to Moses. His mother's name was Shelomith, the daughter of Dibri, of the tribe of Dan.

Darby's English Translation
24:11 and the Israelitish woman`s son blasphemed the Name, and cursed; and they brought him to Moses. And his mother`s name was Shelomith, the daughter of Dibri, of the tribe of Dan.

Douay Rheims Bible
24:11 And when he had blasphemed the name, and had cursed it, he was brought to Moses: (now his mother was called Salumith, the daughter of Dabri, of the tribe of Dan:)

Noah Webster Bible
24:11 And the Israelitish woman's son blasphemed the name of the LORD, and cursed: and they brought him to Moses: (and his mother's name was Shelomith, the daughter of Dibri, of the tribe of Dan:)

World English Bible
24:11 and the son of the Israelite woman blasphemed the Name, and cursed; and they brought him to Moses. His mother`s name was Shelomith, the daughter of Dibri, of the tribe of Dan.

Young's Literal Translation
24:11 and the son of the Israelitish woman execrateth the Name, and revileth; and they bring him in unto Moses; and his mother`s name is Shelomith daughter of Dibri, of the tribe of Dan;

Modern Hebrew
ויניחהו במשמר
לפרש להם על־פי
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
24:12

. -

Hebrew Transliterated
24:12 VYNYChHV BMShMUr LPhUrSh LHM 'yL-PhY YHVH.

Latin Vulgate
24:12 miseruntque eum in carcerem donec nossent quid iuberet Dominus

King James Version
24:12 And they put him in ward, that the mind of the LORD might be shewed them.

American Standard Version
24:12 And they put him in ward, that it might be declared unto them at the mouth of Jehovah.

Bible in Basic English
24:12 And they kept him shut up, till a decision might be given by the mouth of the Lord.

Darby's English Translation
24:12 And they confined him, that they might decide at the mouth of Jehovah.

Douay Rheims Bible
24:12 And they put him into prison, till they might know what the Lord would command.

Noah Webster Bible
24:12 And they put him in custody, that the mind of the LORD might be shown to them.

World English Bible
24:12 They put him in custody, that it might be declared to them at the mouth of Yahweh.

Young's Literal Translation
24:12 and he causeth him to rest in charge -- to explain to them by the mouth of Jehovah.

Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
24:13

. -

Hebrew Transliterated
24:13 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
24:13 qui locutus est ad Mosen

King James Version
24:13 And the LORD spake unto Moses, saying,

American Standard Version
24:13 And Jehovah spake unto Moses, saying,

Bible in Basic English
24:13 And the Lord said to Moses,

Darby's English Translation
24:13 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
24:13 And the Lord spoke to Moses,

Noah Webster Bible
24:13 And the LORD spoke to Moses, saying,

World English Bible
24:13 Yahweh spoke to Moses, saying,

Young's Literal Translation
24:13 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
הוצא את־המקלל
אל־מחוץ למחנה
וסמכו כל־השמעים
את־ידיהם על־ראשו
ורגמו אתו
כל־העדה׃

Paleo-Hebrew (Before 585 B.C.)
24:14
-
-
-
- [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
24:14 HVTSh'a 'aTh-HMQLL 'aL-MChVTSh LMChNH VSMKV KL-HShM'yYM 'aTh-YDYHM 'yL-Ur'aShV VUrGMV 'aThV KL-H'yDH.

Latin Vulgate
24:14 dicens educ blasphemum extra castra et ponant omnes qui audierunt manus suas super caput eius et lapidet eum populus universus

King James Version
24:14 Bring forth him that hath cursed without the camp; and let all that heard him lay their hands upon his head, and let all the congregation stone him.

American Standard Version
24:14 Bring forth him that hath cursed without the camp; and let all that heard him lay their hands upon his head, and let all the congregation stone him.

Bible in Basic English
24:14 Take the curser outside the tent-circle; and let all in whose hearing the words were said put their hands on his head, and let him be stoned by all the people.

Darby's English Translation
24:14 Lead the reviler outside the camp; and all that heard him shall lay their hands upon his head, and the whole assembly shall stone him.

Douay Rheims Bible
24:14 Saying: Bring forth the blasphemer without the camp, and let them that heard him, put their hands upon his head, and let all the people stone him.

Noah Webster Bible
24:14 Bring forth him that hath cursed without the camp; and let all that heard him lay their hands upon his head, and let all the congregation stone him.

World English Bible
24:14 Bring forth him who has cursed outside of the camp; and let all who heard him lay their hands on his head, and let all the congregation stone him.

Young's Literal Translation
24:14 `Bring out the reviler unto the outside of the camp; and all those hearing have laid their hands on his head, and all the company have stoned him.

Modern Hebrew
ואל־בני ישראל
תדבר לאמר איש איש
כי־יקלל אלהיו
ונשא חטאו׃

Paleo-Hebrew (Before 585 B.C.)
24:15
-

-
.

Hebrew Transliterated
24:15 V'aL-BNY YShUr'aL ThDBUr L'aMUr 'aYSh 'aYSh KY-YQLL 'aLHYV VNSh'a ChT'aV.

Latin Vulgate
24:15 et ad filios Israhel loqueris homo qui maledixerit Deo suo portabit peccatum suum

King James Version
24:15 And thou shalt speak unto the children of Israel, saying, Whosoever curseth his God shall bear his sin.

American Standard Version
24:15 And thou shalt speak unto the children of Israel, saying, Whosoever curseth his God shall bear his sin.

Bible in Basic English
24:15 And say to the children of Israel, As for any man cursing God, his sin will be on his head.

Darby's English Translation
24:15 And thou shalt speak unto the children of Israel, saying, Every one when he revileth his God shall bear his sin.

Douay Rheims Bible
24:15 And thou shalt speak to the children of Israel: the man that curseth his God, shall bear his sin:

Noah Webster Bible
24:15 And thou shalt speak to the children of Israel, saying, Whoever curseth his God shall bear his sin.

World English Bible
24:15 You shall speak to the children of Israel, saying, Whoever curses his God shall bear his sin.

Young's Literal Translation
24:15 `And unto the sons of Israel thou dost speak, saying, When any man revileth his God -- then he hath borne his sin;

Modern Hebrew
ונקב שם־יהוה מות
יומת רגום
ירגמו־בו כל־העדה
כגר כאזרח בנקבו־
שם יומת׃

Paleo-Hebrew (Before 585 B.C.)
24:16
-

-
-
-
.

Hebrew Transliterated
24:16 VNQB ShM-YHVH MVTh YVMTh UrGVM YUrGMV-BV KL-H'yDH KGUr K'aZUrCh BNQBV- ShM YVMTh.

Latin Vulgate
24:16 et qui blasphemaverit nomen Domini morte moriatur lapidibus opprimet eum omnis multitudo sive ille civis seu peregrinus fuerit qui blasphemaverit nomen Domini morte moriatur

King James Version
24:16 And he that blasphemeth the name of the LORD, he shall surely be put to death, and all the congregation shall certainly stone him: as well the stranger, as he that is born in the land, when he blasphemeth the name of the LORD, shall be put to death.

American Standard Version
24:16 And he that blasphemeth the name of Jehovah, he shall surely be put to death; all the congregation shall certainly stone him: as well the sojourner, as the home-born, when he blasphemeth the name of Jehovah, shall be put to death.

Bible in Basic English
24:16 And he who says evil against the name of the Lord will certainly be put to death; he will be stoned by all the people; the man who is not of your nation and one who is an Israelite by birth, whoever says evil against the holy Name is to be put to death.

Darby's English Translation
24:16 And he that blasphemeth the name of Jehovah shall certainly be put to death; all the assembly shall certainly stone him; as well the stranger as he that is home-born, when he blasphemeth the Name, shall be put to death.

Douay Rheims Bible
24:16 And he that blasphemeth the name of the Lord, dying let him die: all the multitude shall stone him, whether he be a native or a stranger. He that blasphemeth the name of the Lord, dying let him die.

Noah Webster Bible
24:16 And he that blasphemeth the name of the LORD, he shall surely be put to death, and all the congregation shall certainly stone him: as well the stranger, as he that is born in the land, when he blasphemeth the name of the LORD, shall be put to death.

World English Bible
24:16 He who blasphemes the name of Yahweh, he shall surely be put to death; all the congregation shall certainly stone him: as well the sojourner, as the home-born, when he blasphemes the name of Yahweh, shall be put to death.

Young's Literal Translation
24:16 and he who is execrating the name of Jehovah is certainly put to death; all the company do certainly cast stones at him; as a sojourner so a native, in his execrating the Name, is put to death.

Modern Hebrew
ואיש כי יכה
כל־נפש אדם מות
יומת׃

Paleo-Hebrew (Before 585 B.C.)
24:17

-

.

Hebrew Transliterated
24:17 V'aYSh KY YKH KL-NPhSh 'aDM MVTh YVMTh.

Latin Vulgate
24:17 qui percusserit et occiderit hominem morte moriatur

King James Version
24:17 And he that killeth any man shall surely be put to death.

American Standard Version
24:17 And he that smiteth any man mortally shall surely be put to death.

Bible in Basic English
24:17 And anyone who takes another's life is certainly to be put to death.

Darby's English Translation
24:17 And if any one smiteth any man mortally, he shall certainly be put to death.

Douay Rheims Bible
24:17 He that striketh and killeth a man, dying let him die.

Noah Webster Bible
24:17 And he that killeth any man shall surely be put to death.

World English Bible
24:17 He who strikes any man mortally shall surely be put to death.

Young's Literal Translation
24:17 `And when a man smiteth any soul of man, he is certainly put to death.

Modern Hebrew
ומכה נפש־בהמה
ישלמנה נפש תחת
נפש׃

Paleo-Hebrew (Before 585 B.C.)
24:18
-

.

Hebrew Transliterated
24:18 VMKH NPhSh-BHMH YShLMNH NPhSh ThChTh NPhSh.

Latin Vulgate
24:18 qui percusserit animal reddat vicarium id est animam pro anima

King James Version
24:18 And he that killeth a beast shall make it good; beast for beast.

American Standard Version
24:18 And he that smiteth a beast mortally shall make it good, life for life.

Bible in Basic English
24:18 And anyone wounding a beast and causing its death, will have to make payment for it: a life for a life.

Darby's English Translation
24:18 And he that smiteth a beast mortally shall make it good, life for life.

Douay Rheims Bible
24:18 He that killeth a beast, shall make it good, that is to say, shall give beast for beast.

Noah Webster Bible
24:18 And he that killeth a beast shall make it good; beast for beast.

World English Bible
24:18 He who strikes a animal mortally shall make it good, life for life.

Young's Literal Translation
24:18 `And he who smiteth a beast repayeth it, body for body.

Modern Hebrew
ואיש כי־יתן מום
בעמיתו כאשר עשה
כן יעשה לו׃

Paleo-Hebrew (Before 585 B.C.)
24:19
-

.

Hebrew Transliterated
24:19 V'aYSh KY-YThN MVM B'yMYThV K'aShUr 'yShH KN Y'yShH LV.

Latin Vulgate
24:19 qui inrogaverit maculam cuilibet civium suorum sicut fecit fiet ei

King James Version
24:19 And if a man cause a blemish in his neighbour; as he hath done, so shall it be done to him;

American Standard Version
24:19 And if a man cause a blemish in his neighbor; as he hath done, so shall it be done to him:

Bible in Basic English
24:19 And if a man does damage to his neighbour, as he has done, so let it be done to him;

Darby's English Translation
24:19 And if a man cause a blemish in his neighbour, as he hath done, so shall it be done to him;

Douay Rheims Bible
24:19 He that giveth a blemish to any of his neighbours: as he hath done, so shall it be done to him:

Noah Webster Bible
24:19 And if a man shall cause a blemish in his neighbor; as he hath done, so shall it be done to him;

World English Bible
24:19 If a man cause a blemish in his neighbor; as he has done, so shall it be done to him:

Young's Literal Translation
24:19 `And when a man putteth a blemish in his fellow, as he hath done so it is done to him;

Modern Hebrew
שבר תחת שבר עין
תחת עין שן תחת שן
כאשר יתן מום באדם
כן ינתן בו׃

Paleo-Hebrew (Before 585 B.C.)
24:20

.

Hebrew Transliterated
24:20 ShBUr ThChTh ShBUr 'yYN ThChTh 'yYN ShN ThChTh ShN K'aShUr YThN MVM B'aDM KN YNThN BV.

Latin Vulgate
24:20 fracturam pro fractura oculum pro oculo dentem pro dente restituet qualem inflixerit maculam talem sustinere cogetur

King James Version
24:20 Breach for breach, eye for eye, tooth for tooth: as he hath caused a blemish in a man, so shall it be done to him again.

American Standard Version
24:20 breach for breach, eye for eye, tooth for tooth; as he hath caused a blemish in a man, so shall it be rendered unto him.

Bible in Basic English
24:20 Wound for wound, eye for eye, tooth for tooth; whatever damage he has done, so let it be done to him.

Darby's English Translation
24:20 breach for breach, eye for eye, tooth for tooth: as he hath caused a blemish in a man, so shall it be done to him.

Douay Rheims Bible
24:20 Breach for breach, eye for eye, tooth for tooth, shall he restore. What blemish he gave, the like shall he be compelled to suffer.

Noah Webster Bible
24:20 Breach for breach, eye for eye, tooth for tooth: as he hath caused a blemish in a man, so shall it be done to him.

World English Bible
24:20 breach for breach, eye for eye, tooth for tooth; as he has caused a blemish in a man, so shall it be rendered to him.

Young's Literal Translation
24:20 breach for breach, eye for eye, tooth for tooth; as he putteth a blemish in a man so it is done in him.

Modern Hebrew
ומכה בהמה ישלמנה
ומכה אדם יומת׃

Paleo-Hebrew (Before 585 B.C.)
24:21

.

Hebrew Transliterated
24:21 VMKH BHMH YShLMNH VMKH 'aDM YVMTh.

Latin Vulgate
24:21 qui percusserit iumentum reddet aliud qui percusserit hominem punietur

King James Version
24:21 And he that killeth a beast, he shall restore it: and he that killeth a man, he shall be put to death.

American Standard Version
24:21 And he that killeth a beast shall make it good: and he that killeth a man shall be put to death.

Bible in Basic English
24:21 He who puts a beast to death will have to make payment for it; he who puts a man to death will himself be put to death.

Darby's English Translation
24:21 He that smiteth a beast mortally shall make it good; and he that smiteth a man mortally shall be put to death.

Douay Rheims Bible
24:21 He that striketh a beast, shall render another. He that striketh a man shall be punished.

Noah Webster Bible
24:21 And he that killeth a beast, he shall restore it: and he that killeth a man, he shall be put to death.

World English Bible
24:21 He who kills a animal shall make it good: and he who kills a man shall be put to death.

Young's Literal Translation
24:21 `And he who smiteth a beast repayeth it, and he who smiteth the life of man is put to death;

Modern Hebrew
משפט אחד יהיה לכם
כגר כאזרח יהיה כי
אני יהוה אלהיכם׃

Paleo-Hebrew (Before 585 B.C.)
24:22

.

Hebrew Transliterated
24:22 MShPhT 'aChD YHYH LKM KGUr K'aZUrCh YHYH KY 'aNY YHVH 'aLHYKM.

Latin Vulgate
24:22 aequum iudicium sit inter vos sive peregrinus sive civis peccaverit quia ego sum Dominus Deus vester

King James Version
24:22 Ye shall have one manner of law, as well for the stranger, as for one of your own country: for I am the LORD your God.

American Standard Version
24:22 Ye shall have one manner of law, as well for the sojourner, as for the home-born: for I am Jehovah your God.

Bible in Basic English
24:22 You are to have the same law for a man of another nation living among you as for an Israelite; for I am the Lord your God.

Darby's English Translation
24:22 Ye shall have one law: as the stranger, so the home-born; for I am Jehovah your God.

Douay Rheims Bible
24:22 Let there be equal judgment among you, whether he be a stranger, or a native that offends: because I am the Lord your God.

Noah Webster Bible
24:22 Ye shall have one manner of law, as well for the stranger, as for one of your own country: for I am the LORD your God.

World English Bible
24:22 You shall have one manner of law, as well for the sojourner, as for the home-born: for I am Yahweh your God.

Young's Literal Translation
24:22 one judgment is to you; as a sojourner so is a native; for I am Jehovah your God.`

Modern Hebrew
וידבר משה אל־בני
ישראל ויוציאו
את־המקלל אל־מחוץ
למחנה וירגמו אתו
אבן ובני־ישראל
עשו כאשר צוה יהוה
את־משה׃

Paleo-Hebrew (Before 585 B.C.)
24:23

-
-
-

-

. -

Hebrew Transliterated
24:23 VYDBUr MShH 'aL-BNY YShUr'aL VYVTShY'aV 'aTh-HMQLL 'aL-MChVTSh LMChNH VYUrGMV 'aThV 'aBN VBNY-YShUr'aL 'yShV K'aShUr TShVH YHVH 'aTh-MShH.

Latin Vulgate
24:23 locutusque est Moses ad filios Israhel et eduxerunt eum qui blasphemaverat extra castra ac lapidibus oppresserunt feceruntque filii Israhel sicut praeceperat Dominus Mosi

King James Version
24:23 And Moses spake to the children of Israel, that they should bring forth him that had cursed out of the camp, and stone him with stones. And the children of Israel did as the LORD commanded Moses.

American Standard Version
24:23 And Moses spake to the children of Israel; and they brought forth him that had cursed out of the camp, and stoned him with stones. And the children of Israel did as Jehovah commanded Moses.

Bible in Basic English
24:23 And Moses said these words to the children of Israel, and they took the man who had been cursing outside the tent-circle and had him stoned. The children of Israel did as the Lord gave orders to Moses.

Darby's English Translation
24:23 And Moses spoke to the children of Israel; and they led the reviler outside the camp and stoned him with stones. And the children of Israel did as Jehovah had commanded Moses.

Douay Rheims Bible
24:23 And Moses spoke to the children of Israel: and they brought forth him that had blasphemed, without the camp, and they stoned him. And the children of Israel did as the Lord had commanded Moses.

Noah Webster Bible
24:23 And Moses spoke to the children of Israel, that they should bring forth him that had cursed out of the camp, and stone him with stones: and the children of Israel did as the LORD commanded Moses.

World English Bible
24:23 Moses spoke to the children of Israel; and they brought forth him who had cursed out of the camp, and stoned him with stones. The children of Israel did as Yahweh commanded Moses.

Young's Literal Translation
24:23 And Moses speaketh unto the sons of Israel, and they bring out the reviler unto the outside of the camp, and stone him with stones; and the sons of Israel have done as Jehovah hath commanded Moses.

Leviticus 25


Leviticus Chapter 25 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Leviticus 24

The Third Book of Moses, called Leviticus

Chapter 25

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55
Modern Hebrew
וידבר יהוה אל־משה
בהר סיני לאמר׃

Paleo-Hebrew (Before 585 B.C.)
25:1

-
.

Hebrew Transliterated
25:1 VYDBUr YHVH 'aL-MShH BHUr SYNY L'aMUr.

Latin Vulgate
25:1 locutusque est Dominus ad Mosen in monte Sinai dicens

King James Version
25:1 And the LORD spake unto Moses in mount Sinai, saying,

American Standard Version
25:1 And Jehovah spake unto Moses in mount Sinai, saying,

Bible in Basic English
25:1 And the Lord said to Moses on Mount Sinai,

Darby's English Translation
25:1 And Jehovah spoke to Moses in mount Sinai, saying,

Douay Rheims Bible
25:1 And the Lord spoke to Moses in mount Sinai, saying:

Noah Webster Bible
25:1 And the LORD spoke to Moses in mount Sinai, saying,

World English Bible
25:1 Yahweh spoke to Moses in Mount Sinai, saying,

Young's Literal Translation
25:1 And Jehovah speaketh unto Moses, in mount Sinai, saying,

Modern Hebrew
דבר אל־בני ישראל
ואמרת אלהם כי
תבאו אל־הארץ אשר
אני נתן לכם ושבתה
הארץ שבת ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
25:2
-

-

.

Hebrew Transliterated
25:2 DBUr 'aL-BNY YShUr'aL V'aMUrTh 'aLHM KY ThB'aV 'aL-H'aUrTSh 'aShUr 'aNY NThN LKM VShBThH H'aUrTSh ShBTh LYHVH.

Latin Vulgate
25:2 loquere filiis Israhel et dices ad eos quando ingressi fueritis terram quam ego dabo vobis sabbatizet sabbatum Domini

King James Version
25:2 Speak unto the children of Israel, and say unto them, When ye come into the land which I give you, then shall the land keep a sabbath unto the LORD.

American Standard Version
25:2 Speak unto the children of Israel, and say unto them, When ye come into the land which I give you, then shall the land keep a sabbath unto Jehovah.

Bible in Basic English
25:2 Say to the children of Israel, When you come into the land which I will give you, let the land keep a Sabbath to the Lord.

Darby's English Translation
25:2 Speak unto the children of Israel and say unto them, When ye come into the land that I will give you, the land shall celebrate a sabbath to Jehovah.

Douay Rheims Bible
25:2 Speak to the children of Israel, and thou shalt say to them: When you shall have entered into the land which I will give you, observe the rest of the sabbath to the Lord.

Noah Webster Bible
25:2 Speak to the children of Israel, and say to them, When ye come into the land which I give you, then shall the land keep a sabbath to the LORD.

World English Bible
25:2 Speak to the children of Israel, and tell them, When you come into the land which I give you, then shall the land keep a Sabbath to Yahweh.

Young's Literal Translation
25:2 `Speak unto the sons of Israel, and thou hast said unto them, When ye come in unto the land which I am giving to you, then hath the land kept a sabbath to Jehovah.

Modern Hebrew
שש שנים תזרע שדך
ושש שנים תזמר
כרמך ואספת
את־תבואתה׃

Paleo-Hebrew (Before 585 B.C.)
25:3

. -

Hebrew Transliterated
25:3 ShSh ShNYM ThZUr'y ShDK VShSh ShNYM ThZMUr KUrMK V'aSPhTh 'aTh-ThBV'aThH.

Latin Vulgate
25:3 sex annis seres agrum tuum et sex annis putabis vineam tuam colligesque fructus eius

King James Version
25:3 Six years thou shalt sow thy field, and six years thou shalt prune thy vineyard, and gather in the fruit thereof;

American Standard Version
25:3 Six years thou shalt sow thy field, and six years thou shalt prune thy vineyard, and gather in the fruits thereof;

Bible in Basic English
25:3 For six years put seed into your land, and for six years give care to your vines and get in the produce of them;

Darby's English Translation
25:3 Six years shalt thou sow thy field, and six years shalt thou prune thy vineyard, and gather in the produce thereof,

Douay Rheims Bible
25:3 Six years thou shalt sow thy field and six years thou shalt prune thy vineyard, and shalt gather the fruits thereof:

Noah Webster Bible
25:3 Six years thou shalt sow thy field, and six years thou shalt prune thy vineyard, and gather in the fruit thereof;

World English Bible
25:3 Six years you shall sow your field, and six years you shall prune your vineyard, and gather in the fruits of it;

Young's Literal Translation
25:3 `Six years thou dost sow thy field, and six years thou dost prune thy vineyard, and hast gathered its increase,

Modern Hebrew
ובשנה השביעת שבת
שבתון יהיה לארץ
שבת ליהוה שדך לא
תזרע וכרמך לא
תזמר׃

Paleo-Hebrew (Before 585 B.C.)
25:4

.

Hebrew Transliterated
25:4 VBShNH HShBY'yTh ShBTh ShBThVN YHYH L'aUrTSh ShBTh LYHVH ShDK L'a ThZUr'y VKUrMK L'a ThZMUr.

Latin Vulgate
25:4 septimo autem anno sabbatum erit terrae requietionis Domini agrum non seres et vineam non putabis

King James Version
25:4 But in the seventh year shall be a sabbath of rest unto the land, a sabbath for the LORD: thou shalt neither sow thy field, nor prune thy vineyard.

American Standard Version
25:4 but in the seventh year shall be a sabbath of solemn rest for the land, a sabbath unto Jehovah: thou shalt neither sow thy field, nor prune thy vineyard.

Bible in Basic English
25:4 But let the seventh year be a Sabbath of rest for the land, a Sabbath to the Lord; do not put seed into your land or have your vines cut.

Darby's English Translation
25:4 but in the seventh year shall be a sabbath of rest for the land, a sabbath to Jehovah. Thy field shalt thou not sow, and thy vineyard shalt thou not prune.

Douay Rheims Bible
25:4 But in the seventh year there shall be a sabbath to the land, of the resting of the Lord: thou shalt not sow thy field, nor prune thy vineyard.

Noah Webster Bible
25:4 But in the seventh year shall be a sabbath of rest to the land, a sabbath for the LORD: thou shalt neither sow thy field, nor prune thy vineyard.

World English Bible
25:4 but in the seventh year shall be a Sabbath of solemn rest for the land, a Sabbath to Yahweh: you shall neither sow your field, nor prune your vineyard.

Young's Literal Translation
25:4 and in the seventh year a sabbath of rest is to the land, a sabbath to Jehovah; thy field thou dost not sow, and thy vineyard thou dost not prune;

Modern Hebrew
את ספיח קצירך לא
תקצור ואת־ענבי
נזירך לא תבצר שנת
שבתון יהיה לארץ׃

Paleo-Hebrew (Before 585 B.C.)
25:5

-

.

Hebrew Transliterated
25:5 'aTh SPhYCh QTShYUrK L'a ThQTShVUr V'aTh-'yNBY NZYUrK L'a ThBTShUr ShNTh ShBThVN YHYH L'aUrTSh.

Latin Vulgate
25:5 quae sponte gignit humus non metes et uvas primitiarum tuarum non colliges quasi vindemiam annus enim requietionis terrae est

King James Version
25:5 That which groweth of its own accord of thy harvest thou shalt not reap, neither gather the grapes of thy vine undressed: for it is a year of rest unto the land.

American Standard Version
25:5 That which groweth of itself of thy harvest thou shalt not reap, and the grapes of thy undressed vine thou shalt not gather: it shall be a year of solemn rest for the land.

Bible in Basic English
25:5 That which comes to growth of itself may not be cut, and the grapes of your uncared-for vines may not be taken off; let it be a year of rest for the land.

Darby's English Translation
25:5 That which springeth up from the scattered seed of thy harvest thou shalt not reap, and the grapes of thine undressed vines thou shalt not gather: a year of rest shall it be for the land.

Douay Rheims Bible
25:5 What the ground shall bring forth of itself, thou shalt not reap: neither shalt thou gather the grapes of the firstfruits as a vintage: for it is a year of rest to the land:

Noah Webster Bible
25:5 That which groweth of its own accord of thy harvest, thou shalt not reap, neither gather the grapes of thy vine undressed: for it is a year of rest to the land.

World English Bible
25:5 That which grows of itself of your harvest you shall not reap, and the grapes of your undressed vine you shall not gather: it shall be a year of solemn rest for the land.

Young's Literal Translation
25:5 the spontaneous growth of thy harvest thou dost not reap, and the grapes of thy separated thing thou dost not gather, a year of rest it is to the land.

Modern Hebrew
והיתה שבת הארץ
לכם לאכלה לך
ולעבדך ולאמתך
ולשכירך ולתושבך
הגרים עמך׃

Paleo-Hebrew (Before 585 B.C.)
25:6

.

Hebrew Transliterated
25:6 VHYThH ShBTh H'aUrTSh LKM L'aKLH LK VL'yBDK VL'aMThK VLShKYUrK VLThVShBK HGUrYM 'yMK.

Latin Vulgate
25:6 sed erunt vobis in cibum tibi et servo tuo ancillae et mercennario tuo et advenae qui peregrinantur apud te

King James Version
25:6 And the sabbath of the land shall be meat for you; for thee, and for thy servant, and for thy maid, and for thy hired servant, and for thy stranger that sojourneth with thee,

American Standard Version
25:6 And the sabbath of the land shall be for food for you; for thee, and for thy servant and for thy maid, and for thy hired servant and for thy stranger, who sojourn with thee.

Bible in Basic English
25:6 And the Sabbath of the land will give food for you and your man-servant and your woman-servant and those working for payment, and for those of another country who are living among you;

Darby's English Translation
25:6 And the sabbath of the land shall be for food for you, for thee, and for thy bondman, and for thy handmaid, and for thy hired servant, and for him that dwelleth as a sojourner with thee, and for thy cattle,

Douay Rheims Bible
25:6 But they shall be unto you for meat, to thee and to thy manservant, to thy maidservant and thy hireling, and to the strangers that sojourn with thee:

Noah Webster Bible
25:6 And the sabbath of the land shall be food for you; for thee, and for thy servant, and for thy maid, and for thy hired servant, and for thy stranger that sojourneth with thee,

World English Bible
25:6 The Sabbath of the land shall be for food for you; for you, and for your servant and for your maid, and for your hired servant and for your stranger, who sojourn with you.

Young's Literal Translation
25:6 `And the sabbath of the land hath been to you for food, to thee, and to thy man-servant, and to thy handmaid, and to thy hireling, and to thy settler, who are sojourning with thee;

Modern Hebrew
ולבהמתך ולחיה אשר
בארצך תהיה
כל־תבואתה לאכל׃

Paleo-Hebrew (Before 585 B.C.)
25:7

-
.

Hebrew Transliterated
25:7 VLBHMThK VLChYH 'aShUr B'aUrTShK ThHYH KL-ThBV'aThH L'aKL.

Latin Vulgate
25:7 iumentis tuis et pecoribus omnia quae nascuntur praebebunt cibum

King James Version
25:7 And for thy cattle, and for the beast that are in thy land, shall all the increase thereof be meat.

American Standard Version
25:7 And for thy cattle, and for the beasts that are in thy land, shall all the increase thereof be for food.

Bible in Basic English
25:7 And for your cattle and the beasts on the land; all the natural increase of the land will be for food.

Darby's English Translation
25:7 and for the beasts that are in thy land: all the produce thereof shall be for food.

Douay Rheims Bible
25:7 All things that grow shall be meat to thy beasts and to thy cattle.

Noah Webster Bible
25:7 And for thy cattle, and for the beast that are in thy land, shall all the increase of it be food.

World English Bible
25:7 For your cattle, and for the animals that are in your land, shall all the increase of it be for food.

Young's Literal Translation
25:7 and to thy cattle, and to the beast which is in thy land, is all thine increase for food.

Modern Hebrew
וספרת לך שבע שבתת
שנים שבע שנים שבע
פעמים והיו לך ימי
שבע שבתת השנים
תשע וארבעים שנה׃

Paleo-Hebrew (Before 585 B.C.)
25:8

.

Hebrew Transliterated
25:8 VSPhUrTh LK ShB'y ShBThTh ShNYM ShB'y ShNYM ShB'y Ph'yMYM VHYV LK YMY ShB'y ShBThTh HShNYM ThSh'y V'aUrB'yYM ShNH.

Latin Vulgate
25:8 numerabis quoque tibi septem ebdomades annorum id est septem septies quae simul faciunt annos quadraginta novem

King James Version
25:8 And thou shalt number seven sabbaths of years unto thee, seven times seven years; and the space of the seven sabbaths of years shall be unto thee forty and nine years.

American Standard Version
25:8 And thou shalt number seven sabbaths of years unto thee, seven times seven years; and there shall be unto thee the days of seven sabbaths of years, even forty and nine years.

Bible in Basic English
25:8 And let seven Sabbaths of years be numbered to you, seven times seven years; even the days of seven Sabbaths of years, that is forty-nine years;

Darby's English Translation
25:8 And thou shalt count seven sabbaths of years, seven times seven years; so that the days of the seven sabbaths of years be unto thee forty-nine years.

Douay Rheims Bible
25:8 Thou shalt also number to thee seven weeks of years, that is to say, seven times seven, which together make forty-nine years:

Noah Webster Bible
25:8 And thou shalt number seven sabbaths of years to thee, seven times seven years; and the space of the seven sabbaths of years shall be to thee forty and nine years.

World English Bible
25:8 You shall number seven Sabbaths of years to you, seven times seven years; and there shall be to you the days of seven Sabbaths of years, even forty-nine years.

Young's Literal Translation
25:8 `And thou hast numbered to thee seven sabbaths of years, seven years seven times, and the days of the seven sabbaths of years have been to thee nine and forty years,

Modern Hebrew
והעברת שופר תרועה
בחדש השבעי בעשור
לחדש ביום הכפרים
תעבירו שופר
בכל־ארצכם׃

Paleo-Hebrew (Before 585 B.C.)
25:9

. -

Hebrew Transliterated
25:9 VH'yBUrTh ShVPhUr ThUrV'yH BChDSh HShB'yY B'yShVUr LChDSh BYVM HKPhUrYM Th'yBYUrV ShVPhUr BKL-'aUrTShKM.

Latin Vulgate
25:9 et clanges bucina mense septimo decima die mensis propitiationis tempore in universa terra vestra

King James Version
25:9 Then shalt thou cause the trumpet of the jubile to sound on the tenth day of the seventh month, in the day of atonement shall ye make the trumpet sound throughout all your land.

American Standard Version
25:9 Then shalt thou send abroad the loud trumpet on the tenth day of the seventh month; in the day of atonement shall ye send abroad the trumpet throughout all your land.

Bible in Basic English
25:9 Then let the loud horn be sounded far and wide on the tenth day of the seventh month; on the day of taking away sin let the horn be sounded through all your land.

Darby's English Translation
25:9 Then shalt thou cause the loud sound of the trumpet to go forth in the seventh month, on the tenth of the month; on the day of atonement shall ye cause the trumpet to go forth throughout your land.

Douay Rheims Bible
25:9 And thou shalt sound the trumpet in the seventh month, the tenth day of the month, in the time of the expiation in all your land.

Noah Webster Bible
25:9 Then shalt thou cause the trumpet of the jubilee to sound, on the tenth day of the seventh month, in the day of atonement shall ye make the trumpet sound throughout all your land.

World English Bible
25:9 Then shall you send abroad the loud trumpet on the tenth day of the seventh month; in the day of atonement shall you send abroad the trumpet throughout all your land.

Young's Literal Translation
25:9 and thou hast caused a trumpet of shouting to pass over in the seventh month, in the tenth of the month; in the day of the atonements ye do cause a trumpet to pass over through all your land;

Modern Hebrew
וקדשתם את שנת
החמשים שנה וקראתם
דרור בארץ
לכל־ישביה יובל
הוא תהיה לכם
ושבתם איש
אל־אחזתו ואיש
אל־משפחתו תשבו׃

Paleo-Hebrew (Before 585 B.C.)
25:10

-

-
-
.

Hebrew Transliterated
25:10 VQDShThM 'aTh ShNTh HChMShYM ShNH VQUr'aThM DUrVUr B'aUrTSh LKL-YShBYH YVBL HV'a ThHYH LKM VShBThM 'aYSh 'aL-'aChZThV V'aYSh 'aL-MShPhChThV ThShBV.

Latin Vulgate
25:10 sanctificabisque annum quinquagesimum et vocabis remissionem cunctis habitatoribus terrae tuae ipse est enim iobeleus revertetur homo ad possessionem suam et unusquisque rediet ad familiam pristinam

King James Version
25:10 And ye shall hallow the fiftieth year, and proclaim liberty throughout all the land unto all the inhabitants thereof: it shall be a jubile unto you; and ye shall return every man unto his possession, and ye shall return every man unto his family.

American Standard Version
25:10 And ye shall hallow the fiftieth year, and proclaim liberty throughout the land unto all the inhabitants thereof: it shall be a jubilee unto you; and ye shall return every man unto his possession, and ye shall return every man unto his family.

Bible in Basic English
25:10 And let this fiftieth year be kept holy, and say publicly that everyone in the land is free from debt: it is the Jubilee, and every man may go back to his heritage and to his family.

Darby's English Translation
25:10 And ye shall hallow the year of the fiftieth year, and proclaim liberty in the land unto all the inhabitants thereof; a year of jubilee shall it be unto you, and ye shall return every man unto his possession, and ye shall return every man unto his family;

Douay Rheims Bible
25:10 And thou shalt sanctify the fiftieth year, and shalt proclaim remission to all the inhabitants of thy land: for it is the year of jubilee. Every man shall return to his possession, and every one shall go back to his former family:

Noah Webster Bible
25:10 And ye shall hallow the fiftieth year, and proclaim liberty throughout all the land to all its inhabitants: it shall be a jubilee to you; and ye shall return every man to his possession, and ye shall return every man to his family.

World English Bible
25:10 You shall make the fiftieth year holy, and proclaim liberty throughout the land to all the inhabitants of it: it shall be a jubilee to you; and you shall return every man to his possession, and you shall return every man to his family.

Young's Literal Translation
25:10 and ye have hallowed the year, the fiftieth year; and ye have proclaimed liberty in the land to all its inhabitants; a jubilee it is to you; and ye have turned back each unto his possession; yea, each unto his family ye do turn back.

Modern Hebrew
יובל הוא שנת
החמשים שנה תהיה
לכם לא תזרעו ולא
תקצרו את־ ספיחיה
ולא תבצרו
את־נזריה׃

Paleo-Hebrew (Before 585 B.C.)
25:11

-

. -

Hebrew Transliterated
25:11 YVBL HV'a ShNTh HChMShYM ShNH ThHYH LKM L'a ThZUr'yV VL'a ThQTShUrV 'aTh- SPhYChYH VL'a ThBTShUrV 'aTh-NZUrYH.

Latin Vulgate
25:11 quia iobeleus est et quinquagesimus annus non seretis neque metetis sponte in agro nascentia et primitias vindemiae non colligetis

King James Version
25:11 A jubile shall that fiftieth year be unto you: ye shall not sow, neither reap that which groweth of itself in it, nor gather the grapes in it of thy vine undressed.

American Standard Version
25:11 A jubilee shall that fiftieth year be unto you: ye shall not sow, neither reap that which groweth of itself in it, nor gather the grapes in it of the undressed vines.

Bible in Basic English
25:11 Let this fiftieth year be the Jubilee: no seed may be planted, and that which comes to growth of itself may not be cut, and the grapes may not be taken from the uncared-for vines.

Darby's English Translation
25:11 a year of jubilee shall that fiftieth year be unto you: ye shall not sow, neither reap its aftergrowth, nor gather the fruit of its undressed vines.

Douay Rheims Bible
25:11 Because it is the jubilee and the fiftieth year. You shall not sow, nor reap the things that grow in the field of their own accord, neither shall you gather the firstfruits of the vines,

Noah Webster Bible
25:11 A jubilee shall that fiftieth year be to you: ye shall not sow, neither reap that which groweth of itself in it, nor gather the grapes in it of thy vine undressed.

World English Bible
25:11 A jubilee shall that fiftieth year be to you: you shall not sow, neither reap that which grows of itself in it, nor gather the grapes in it of the undressed vines.

Young's Literal Translation
25:11 `A jubilee it is, the fiftieth year, a year it is to you; ye sow not, nor reap its spontaneous growth, nor gather its separated things;

Modern Hebrew
כי יובל הוא קדש
תהיה לכם מן־השדה
תאכלו את־תבואתה׃

Paleo-Hebrew (Before 585 B.C.)
25:12

-
. -

Hebrew Transliterated
25:12 KY YVBL HV'a QDSh ThHYH LKM MN-HShDH Th'aKLV 'aTh-ThBV'aThH.

Latin Vulgate
25:12 ob sanctificationem iobelei sed statim ablata comedetis

King James Version
25:12 For it is the jubile; it shall be holy unto you: ye shall eat the increase thereof out of the field.

American Standard Version
25:12 For it is a jubilee; it shall be holy unto you: ye shall eat the increase thereof out of the field.

Bible in Basic English
25:12 For it is the Jubilee, and it is holy to you; your food will be the natural increase of the field.

Darby's English Translation
25:12 For it is the jubilee; it shall be holy unto you; out of the field shall ye eat its produce.

Douay Rheims Bible
25:12 Because of the sanctification of the jubilee: but as they grow you shall presently eat them.

Noah Webster Bible
25:12 For it is the jubilee; it shall be holy to you: ye shall eat the increase of it out of the field.

World English Bible
25:12 For it is a jubilee; it shall be holy to you: you shall eat the increase of it out of the field.

Young's Literal Translation
25:12 for a jubilee it is, holy it is to you; out of the field ye eat its increase;

Modern Hebrew
בשנת היובל הזאת
תשבו איש
אל־אחזתו׃

Paleo-Hebrew (Before 585 B.C.)
25:13

. -

Hebrew Transliterated
25:13 BShNTh HYVBL HZ'aTh ThShBV 'aYSh 'aL-'aChZThV.

Latin Vulgate
25:13 anno iobelei redient omnes ad possessiones suas

King James Version
25:13 In the year of this jubile ye shall return every man unto his possession.

American Standard Version
25:13 In this year of jubilee ye shall return every man unto his possession.

Bible in Basic English
25:13 In this year of Jubilee, let every man go back to his heritage.

Darby's English Translation
25:13 In this year of the jubilee ye shall return every man unto his possession.

Douay Rheims Bible
25:13 In the year of the jubilee all shall return to their possessions.

Noah Webster Bible
25:13 In the year of this jubilee ye shall return every man to his possession.

World English Bible
25:13 In this year of jubilee you shall return every man to his possession.

Young's Literal Translation
25:13 in the year of this jubilee ye turn back each unto his possession.

Modern Hebrew
וכי־תמכרו ממכר
לעמיתך או קנה מיד
עמיתך אל־תונו איש
את־אחיו׃

Paleo-Hebrew (Before 585 B.C.)
25:14
-

-
. -

Hebrew Transliterated
25:14 VKY-ThMKUrV MMKUr L'yMYThK 'aV QNH MYD 'yMYThK 'aL-ThVNV 'aYSh 'aTh-'aChYV.

Latin Vulgate
25:14 quando vendes quippiam civi tuo vel emes ab eo ne contristes fratrem tuum sed iuxta numerum annorum iobelei emes ab eo

King James Version
25:14 And if thou sell ought unto thy neighbour, or buyest ought of thy neighbour's hand, ye shall not oppress one another:

American Standard Version
25:14 And if thou sell aught unto thy neighbor, or buy of thy neighbor`s hand, ye shall not wrong one another.

Bible in Basic English
25:14 And in the business of trading goods for money, do no wrong to one another.

Darby's English Translation
25:14 And if ye sell ought unto your neighbour, or buy of your neighbour`s hand, ye shall not overreach one another.

Douay Rheims Bible
25:14 When thou shalt sell any thing to thy neighbour, or shalt buy of him; grieve not thy brother: but thou shalt buy of him according to the number of years from the jubilee.

Noah Webster Bible
25:14 And if thou shalt sell aught to thy neighbor, or buy aught of thy neighbor's hand, ye shall not oppress one another:

World English Bible
25:14 If you sell anything to your neighbor, or buy of your neighbor`s hand, you shall not wrong one another.

Young's Literal Translation
25:14 `And when thou sellest anything to thy fellow, or buyest from the hand of thy fellow, ye do not oppress one another;

Modern Hebrew
במספר שנים אחר
היובל תקנה מאת
עמיתך במספר
שני־תבואת
ימכר־לך׃

Paleo-Hebrew (Before 585 B.C.)
25:15

. - [image] [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
25:15 BMSPhUr ShNYM 'aChUr HYVBL ThQNH M'aTh 'yMYThK BMSPhUr ShNY-ThBV'aTh YMKUr-LK.

Latin Vulgate
25:15 et iuxta supputationem frugum vendet tibi

King James Version
25:15 According to the number of years after the jubile thou shalt buy of thy neighbour, and according unto the number of years of the fruits he shall sell unto thee:

American Standard Version
25:15 According to the number of years after the jubilee thou shalt buy of thy neighbor, and according unto the number of years of the crops he shall sell unto thee.

Bible in Basic English
25:15 Let your exchange of goods with your neighbours have relation to the number of years after the year of Jubilee, and the number of times the earth has given her produce.

Darby's English Translation
25:15 According to the number of years since the jubilee, thou shalt buy of thy neighbour; according to the number of years of the produce, he shall sell unto thee.

Douay Rheims Bible
25:15 And he shall sell to thee according to the computation of the fruits.

Noah Webster Bible
25:15 According to the number of years after the jubilee thou shalt buy of thy neighbor, and according to the number of years of the fruits he shall sell to thee:

World English Bible
25:15 According to the number of years after the jubilee you shall buy of your neighbor, and according to the number of years of the crops he shall sell to you.

Young's Literal Translation
25:15 by the number of years after the jubilee thou dost buy from thy fellow; by the number of the years of increase he doth sell to thee;

Modern Hebrew
לפי רב השנים תרבה
מקנתו ולפי מעט
השנים תמעיט מקנתו
כי מספר תבואת הוא
מכר לך׃

Paleo-Hebrew (Before 585 B.C.)
25:16

.

Hebrew Transliterated
25:16 LPhY UrB HShNYM ThUrBH MQNThV VLPhY M'yT HShNYM ThM'yYT MQNThV KY MSPhUr ThBV'aTh HV'a MKUr LK.

Latin Vulgate
25:16 quanto plus anni remanserint post iobeleum tanto crescet et pretium et quanto minus temporis numeraveris tanto minoris et emptio constabit tempus enim frugum vendet tibi

King James Version
25:16 According to the multitude of years thou shalt increase the price thereof, and according to the fewness of years thou shalt diminish the price of it: for according to the number of the years of the fruits doth he sell unto thee.

American Standard Version
25:16 According to the multitude of the years thou shalt increase the price thereof, and according to the fewness of the years thou shalt diminish the price of it; for the number of the crops doth he sell unto thee.

Bible in Basic English
25:16 If the number of years is great, the price will be increased, and if the number of years is small, the price will be less, for it is the produce of a certain number of years which the man is giving you.

Darby's English Translation
25:16 According to the greater number of the years, thou shalt increase the price thereof; and according to the fewness of years, thou shalt diminish the price of it; for it is the number of crops that he selleth unto thee.

Douay Rheims Bible
25:16 The more years remain after the jubilee, the more shall the price increase: and the less time is counted, so much the less shall the purchase cost. For he shall sell to thee the time of the fruits.

Noah Webster Bible
25:16 According to the multitude of years thou shalt increase the price of it, and according to the fewness of years thou shalt diminish the price of it: for according to the number of the years of the fruits doth he sell to thee.

World English Bible
25:16 According to the length of the years you shall increase the price of it, and according to the shortness of the years you shall diminish the price of it; for the number of the crops does he sell to you.

Young's Literal Translation
25:16 according to the multitude of the years thou dost multiply its price, and according to the fewness of the years thou dost diminish its price; for a number of increases he is selling to thee;

Modern Hebrew
ולא תונו איש
את־עמיתו ויראת
מאלהיך כי אני
יהוה אלהיכם׃

Paleo-Hebrew (Before 585 B.C.)
25:17

-

.

Hebrew Transliterated
25:17 VL'a ThVNV 'aYSh 'aTh-'yMYThV VYUr'aTh M'aLHYK KY 'aNY YHVH 'aLHYKM.

Latin Vulgate
25:17 nolite adfligere contribules vestros sed timeat unusquisque Deum suum quia ego Dominus Deus vester

King James Version
25:17 Ye shall not therefore oppress one another; but thou shalt fear thy God: for I am the LORD your God.

American Standard Version
25:17 And ye shall not wrong one another; but thou shalt fear thy God: for I am Jehovah your God.

Bible in Basic English
25:17 And do no wrong, one to another, but let the fear of your God be before you; for I am the Lord your God.

Darby's English Translation
25:17 And ye shall not oppress one another; but thou shalt fear thy God; for I am Jehovah your God.

Douay Rheims Bible
25:17 Do not afflict your countrymen, but let every one fear his God: because I am the Lord your God.

Noah Webster Bible
25:17 Ye shall not therefore oppress one another; but thou shalt fear thy God: for I am the LORD your God.

World English Bible
25:17 You shall not wrong one another; but you shall fear your God: for I am Yahweh your God.

Young's Literal Translation
25:17 and ye do not oppress one another, and thou hast been afraid of thy God; for I am Jehovah your God.

Modern Hebrew
ועשיתם את־חקתי
ואת־משפטי תשמרו
ועשיתם אתם וישבתם
על־הארץ לבטח׃

Paleo-Hebrew (Before 585 B.C.)
25:18
-
-

-
.

Hebrew Transliterated
25:18 V'yShYThM 'aTh-ChQThY V'aTh-MShPhTY ThShMUrV V'yShYThM 'aThM VYShBThM 'yL-H'aUrTSh LBTCh.

Latin Vulgate
25:18 facite praecepta mea et iudicia custodite et implete ea ut habitare possitis in terra absque ullo pavore

King James Version
25:18 Wherefore ye shall do my statutes, and keep my judgments, and do them; and ye shall dwell in the land in safety.

American Standard Version
25:18 Wherefore ye shall do my statutes, and keep mine ordinances and do them; and ye shall dwell in the land in safety.

Bible in Basic English
25:18 So keep my rules and my decisions and do them, and you will be safe in your land.

Darby's English Translation
25:18 And ye shall do my statutes, and observe mine ordinances and do them: thus shall ye dwell in your land securely.

Douay Rheims Bible
25:18 Do my precepts, and keep my judgments, and fulfil them: that you may dwell in the land without any fear,

Noah Webster Bible
25:18 Wherefore ye shall do my statutes, and keep my judgments, and do them; and ye shall dwell in the land in safety.

World English Bible
25:18 Therefore you shall do my statutes, and keep my ordinances and do them; and you shall dwell in the land in safety.

Young's Literal Translation
25:18 `And ye have done My statutes, and My judgments ye keep, and have done them, and ye have dwelt on the land confidently,

Modern Hebrew
ונתנה הארץ פריה
ואכלתם לשבע
וישבתם לבטח עליה׃

Paleo-Hebrew (Before 585 B.C.)
25:19

.

Hebrew Transliterated
25:19 VNThNH H'aUrTSh PhUrYH V'aKLThM LShB'y VYShBThM LBTCh 'yLYH.

Latin Vulgate
25:19 et gignat vobis humus fructus suos quibus vescamini usque ad saturitatem nullius impetum formidantes

King James Version
25:19 And the land shall yield her fruit, and ye shall eat your fill, and dwell therein in safety.

American Standard Version
25:19 And the land shall yield its fruit, and ye shall eat your fill, and dwell therein in safety.

Bible in Basic English
25:19 And the land will give her fruit, and you will have food in full measure and be safe in the land.

Darby's English Translation
25:19 And the land shall yield its fruit, and ye shall eat and be satisfied, and dwell therein securely.

Douay Rheims Bible
25:19 And the ground may yield you its fruits, of which you may eat your fill, fearing no mall's invasion.

Noah Webster Bible
25:19 And the land shall yield her fruit, and ye shall eat your fill, and dwell in it in safety.

World English Bible
25:19 The land shall yield its fruit, and you shall eat your fill, and dwell therein in safety.

Young's Literal Translation
25:19 and the land hath given its fruit, and ye have eaten to satiety, and have dwelt confidently on it.

Modern Hebrew
וכי תאמרו מה־נאכל
בשנה השביעת הן לא
נזרע ולא נאסף את־
תבואתנו׃

Paleo-Hebrew (Before 585 B.C.)
25:20

-

. -

Hebrew Transliterated
25:20 VKY Th'aMUrV MH-N'aKL BShNH HShBY'yTh HN L'a NZUr'y VL'a N'aSPh 'aTh- ThBV'aThNV.

Latin Vulgate
25:20 quod si dixeritis quid comedemus anno septimo si non seruerimus neque collegerimus fruges nostras

King James Version
25:20 And if ye shall say, What shall we eat the seventh year? behold, we shall not sow, nor gather in our increase:

American Standard Version
25:20 And if ye shall say, What shall we eat the seventh year? Behold, we shall not sow, nor gather in our increase;

Bible in Basic English
25:20 And if you say, Where will our food come from in the seventh year, when we may not put in seed, or get in the increase

Darby's English Translation
25:20 And if ye say, What shall we eat in the seventh year? behold, we may not sow, nor gather in our produce;

Douay Rheims Bible
25:20 But if you say: What shall we eat the seventh year, if we sow not, nor gather our fruits?

Noah Webster Bible
25:20 And if ye shall say, What shall we eat the seventh year? behold, we shall not sow nor gather in our increase:

World English Bible
25:20 If you shall say, What shall we eat the seventh year? Behold, we shall not sow, nor gather in our increase;

Young's Literal Translation
25:20 `And when ye say, What do we eat in the seventh year, lo, we do not sow, nor gather our increase?

Modern Hebrew
וצויתי את־ברכתי
לכם בשנה הששית
ועשת את־התבואה
לשלש השנים׃

Paleo-Hebrew (Before 585 B.C.)
25:21
-

-
.

Hebrew Transliterated
25:21 VTShVYThY 'aTh-BUrKThY LKM BShNH HShShYTh V'yShTh 'aTh-HThBV'aH LShLSh HShNYM.

Latin Vulgate
25:21 dabo benedictionem meam vobis anno sexto et faciet fructus trium annorum

King James Version
25:21 Then I will command my blessing upon you in the sixth year, and it shall bring forth fruit for three years.

American Standard Version
25:21 then I will command my blessing upon you in the sixth year, and it shall bring forth fruit for the three years.

Bible in Basic English
25:21 Then I will send my blessing on you in the sixth year, and the land will give fruit enough for three years.

Darby's English Translation
25:21 then I will command my blessing upon you in the sixth year, that it may bring forth produce for three years;

Douay Rheims Bible
25:21 I will give you my blessing the sixth year, and it shall yield the fruits of three years:

Noah Webster Bible
25:21 Then I will command my blessing upon you in the sixth year, and it shall bring forth fruit for three years.

World English Bible
25:21 then I will command my blessing on you in the sixth year, and it shall bring forth fruit for the three years.

Young's Literal Translation
25:21 then I have commanded My blessing on you in the sixth year, and it hath made the increase for three years;

Modern Hebrew
וזרעתם את השנה
השמינת ואכלתם
מן־התבואה ישן עד
השנה התשיעת עד־
בוא תבואתה תאכלו
ישן׃

Paleo-Hebrew (Before 585 B.C.)
25:22

-

-

.

Hebrew Transliterated
25:22 VZUr'yThM 'aTh HShNH HShMYNTh V'aKLThM MN-HThBV'aH YShN 'yD HShNH HThShY'yTh 'yD- BV'a ThBV'aThH Th'aKLV YShN.

Latin Vulgate
25:22 seretisque anno octavo et comedetis veteres fruges usque ad nonum annum donec nova nascantur edetis vetera

King James Version
25:22 And ye shall sow the eighth year, and eat yet of old fruit until the ninth year; until her fruits come in ye shall eat of the old store.

American Standard Version
25:22 And ye shall sow the eighth year, and eat of the fruits, the old store; until the ninth year, until its fruits come in, ye shall eat the old store.

Bible in Basic English
25:22 And in the eighth year you will put in your seed, and get your food from the old stores, till the fruit of the ninth year is ready.

Darby's English Translation
25:22 and ye shall sow in the eighth year, and ye shall eat of the old fruit until the ninth year; until her produce come in, ye shall eat the old.

Douay Rheims Bible
25:22 And the eighth year you shall sow, and shall eat of the old fruits, until the ninth year: till new grow up, you shall eat the old store.

Noah Webster Bible
25:22 And ye shall sow the eighth year, and eat of old fruit until the ninth year; until its fruits come in ye shall eat of the old store.

World English Bible
25:22 You shall sow the eighth year, and eat of the fruits, the old store; until the ninth year, until its fruits come in, you shall eat the old store.

Young's Literal Translation
25:22 and ye have sown the eighth year, and have eaten of the old increase; until the ninth year, until the coming in of its increase, ye do eat the old.

Modern Hebrew
והארץ לא תמכר
לצמתת כי־לי הארץ
כי־גרים ותושבים
אתם עמדי׃

Paleo-Hebrew (Before 585 B.C.)
25:23

-
-
.

Hebrew Transliterated
25:23 VH'aUrTSh L'a ThMKUr LTShMThTh KY-LY H'aUrTSh KY-GUrYM VThVShBYM 'aThM 'yMDY.

Latin Vulgate
25:23 terra quoque non veniet in perpetuum quia mea est et vos advenae et coloni mei estis

King James Version
25:23 The land shall not be sold for ever: for the land is mine; for ye are strangers and sojourners with me.

American Standard Version
25:23 And the land shall not be sold in perpetuity; for the land is mine: for ye are strangers and sojourners with me.

Bible in Basic English
25:23 No exchange of land may be for ever, for the land is mine, and you are as my guests, living with me for a time.

Darby's English Translation
25:23 And the land shall not be sold for ever; for the land is mine; for ye are strangers and sojourners with me.

Douay Rheims Bible
25:23 The land also shall not be sold for ever: because it is mine, and you are strangers and sojourners with me.

Noah Webster Bible
25:23 The land shall not be sold for ever; for the land is mine, for ye are strangers and sojourners with me.

World English Bible
25:23 The land shall not be sold in perpetuity; for the land is mine: for you are strangers and sojourners with me.

Young's Literal Translation
25:23 `And the land is not sold -- to extinction, for the land is Mine, for sojourners and settlers are ye with Me;

Modern Hebrew
ובכל ארץ אחזתכם
גאלה תתנו לארץ׃

Paleo-Hebrew (Before 585 B.C.)
25:24

.

Hebrew Transliterated
25:24 VBKL 'aUrTSh 'aChZThKM G'aLH ThThNV L'aUrTSh.

Latin Vulgate
25:24 unde cuncta regio possessionis vestrae sub redemptionis condicione vendetur

King James Version
25:24 And in all the land of your possession ye shall grant a redemption for the land.

American Standard Version
25:24 And in all the land of your possession ye shall grant a redemption for the land.

Bible in Basic English
25:24 Wherever there is property in land, the owner is to have the right of getting it back.

Darby's English Translation
25:24 And in all the land of your possession ye shall grant a redemption for the land.

Douay Rheims Bible
25:24 For which cause all the country of your possession shall be under the condition of redemption.

Noah Webster Bible
25:24 And in all the land of your possession ye shall grant a redemption for the land.

World English Bible
25:24 In all the land of your possession you shall grant a redemption for the land.

Young's Literal Translation
25:24 and in all the land of your possession a redemption ye do give to the land.

Modern Hebrew
כי־ימוך אחיך ומכר
מאחזתו ובא גאלו
הקרב אליו וגאל את
ממכר אחיו׃

Paleo-Hebrew (Before 585 B.C.)
25:25
-

.

Hebrew Transliterated
25:25 KY-YMVK 'aChYK VMKUr M'aChZThV VB'a G'aLV HQUrB 'aLYV VG'aL 'aTh MMKUr 'aChYV.

Latin Vulgate
25:25 si adtenuatus frater tuus vendiderit possessiunculam suam et voluerit propinquus eius potest redimere quod ille vendiderat

King James Version
25:25 If thy brother be waxen poor, and hath sold away some of his possession, and if any of his kin come to redeem it, then shall he redeem that which his brother sold.

American Standard Version
25:25 If thy brother be waxed poor, and sell some of his possession, then shall his kinsman that is next unto him come, and shall redeem that which his brother hath sold.

Bible in Basic English
25:25 If your brother becomes poor, and has to give up some of his land for money, his nearest relation may come and get back that which his brother has given up.

Darby's English Translation
25:25 If thy brother grow poor, and sell of his possession, then shall his redeemer, his nearest relation, come and redeem that which his brother sold.

Douay Rheims Bible
25:25 If thy brother being impoverished sell his little possession, and his kinsman will, he may redeem what he had sold.

Noah Webster Bible
25:25 If thy brother shall have become poor, and have sold some of his possession, and if any of his kin shall come to redeem it, then shall he redeem that which his brother sold.

World English Bible
25:25 If your brother be grew poor, and sell some of his possession, then shall his kinsman who is next to him come, and shall redeem that which his brother has sold.

Young's Literal Translation
25:25 `When thy brother becometh poor, and hath sold his possession, then hath his redeemer who is near unto him come, and he hath redeemed the sold thing of his brother;

Modern Hebrew
ואיש כי לא
יהיה־לו גאל
והשיגה ידו ומצא
כדי גאלתו׃

Paleo-Hebrew (Before 585 B.C.)
25:26

-

.

Hebrew Transliterated
25:26 V'aYSh KY L'a YHYH-LV G'aL VHShYGH YDV VMTSh'a KDY G'aLThV.

Latin Vulgate
25:26 sin autem non habuerit proximum et ipse pretium ad redimendum potuerit invenire

King James Version
25:26 And if the man have none to redeem it, and himself be able to redeem it;

American Standard Version
25:26 And if a man have no one to redeem it, and he be waxed rich and find sufficient to redeem it;

Bible in Basic English
25:26 And if he has no one to get it back for him, and later he himself gets wealth and has enough money to get it back;

Darby's English Translation
25:26 And if the man have no one having right of redemption, and his hand have acquired and found what sufficeth for its redemption,

Douay Rheims Bible
25:26 But if he have no kinsman, and he himself can find the price to redeem it:

Noah Webster Bible
25:26 And if the man shall have none to redeem it, and himself be able to redeem it;

World English Bible
25:26 If a man have no one to redeem it, and he be grew rich and find sufficient to redeem it;

Young's Literal Translation
25:26 and when a man hath no redeemer, and his own hand hath attained, and he hath found as sufficient for its redemption,

Modern Hebrew
וחשב את־שני ממכרו
והשיב את־העדף
לאיש אשר מכר־לו
ושב לאחזתו׃

Paleo-Hebrew (Before 585 B.C.)
25:27
-

-
-
.

Hebrew Transliterated
25:27 VChShB 'aTh-ShNY MMKUrV VHShYB 'aTh-H'yDPh L'aYSh 'aShUr MKUr-LV VShB L'aChZThV.

Latin Vulgate
25:27 conputabuntur fructus ex eo tempore quo vendidit et quod reliquum est reddet emptori sicque recipiet possessionem suam

King James Version
25:27 Then let him count the years of the sale thereof, and restore the overplus unto the man to whom he sold it; that he may return unto his possession.

American Standard Version
25:27 then let him reckon the years of the sale thereof, and restore the overplus unto the man to whom he sold it; and he shall return unto his possession.

Bible in Basic English
25:27 Then let him take into account the years from the time when he gave it up, and make up the loss for the rest of the years to him who took it, and so get back his property.

Darby's English Translation
25:27 then shall he reckon the years since the sale thereof, and restore the overplus unto the man to whom he sold it; and so return unto his possession.

Douay Rheims Bible
25:27 The value of the fruits shall be counted from that time when he sold it: and the overplus he shall restore to the buyer, and so shall receive his possession again.

Noah Webster Bible
25:27 Then let him count the years of the sale of it, and restore the overplus to the man to whom he sold it; that he may return to his possession.

World English Bible
25:27 then let him reckon the years of the sale of it, and restore the surplus to the man to whom he sold it; and he shall return to his possession.

Young's Literal Translation
25:27 then he hath reckoned the years of its sale, and hath given back that which is over to the man to whom he sold it, and he hath returned to his possession.

Modern Hebrew
ואם לא־מצאה ידו
די השיב לו והיה
ממכרו ביד הקנה
אתו עד שנת היובל
ויצא ביבל ושב
לאחזתו׃

Paleo-Hebrew (Before 585 B.C.)
25:28
-

.

Hebrew Transliterated
25:28 V'aM L'a-MTSh'aH YDV DY HShYB LV VHYH MMKUrV BYD HQNH 'aThV 'yD ShNTh HYVBL VYTSh'a BYBL VShB L'aChZThV.

Latin Vulgate
25:28 quod si non invenerit manus eius ut reddat pretium habebit emptor quod emerat usque ad annum iobeleum in ipso enim omnis venditio redit ad dominum et ad possessorem pristinum

King James Version
25:28 But if he be not able to restore it to him, then that which is sold shall remain in the hand of him that hath bought it until the year of jubile: and in the jubile it shall go out, and he shall return unto his possession.

American Standard Version
25:28 But if he be not able to get it back for himself, then that which he hath sold shall remain in the hand of him that hath bought it until the year of jubilee: and in the jubilee it shall go out, and he shall return unto his possession.

Bible in Basic English
25:28 But if he is not able to get it back for himself, then it will be kept by him who gave a price for it, till the year of Jubilee; and in that year it will go back to its first owner and he will have his property again.

Darby's English Translation
25:28 And if his hand have not found what sufficeth for him to restore it to him, then that which is sold shall remain in the hand of the purchaser, until the year of jubilee; and in the jubilee it shall go out, and he shall return unto his possession.

Douay Rheims Bible
25:28 But if his hands find not the means to repay the price, the buyer shall have what he bought, until the year of the jubilee. For in that year all that is sold shall return to the owner, and to the ancient possessor.

Noah Webster Bible
25:28 But if he shall not be able to restore it to him, then that which is sold shall remain in the hand of him that hath bought it until the year of jubilee: and in the jubilee it shall go out, and he shall return to his possession.

World English Bible
25:28 But if he isn`t able to get it back for himself, then that which he has sold shall remain in the hand of him who has bought it until the year of jubilee: and in the jubilee it shall go out, and he shall return to his possession.

Young's Literal Translation
25:28 `And if his hand hath not found sufficiency to give back to him, then hath his sold thing been in the hand of him who buyeth it till the year of jubilee; and it hath gone out in the jubilee, and he hath returned to his possession.

Modern Hebrew
ואיש כי־ימכר
בית־מושב עיר חומה
והיתה גאלתו עד־תם
שנת ממכרו ימים
תהיה גאלתו׃

Paleo-Hebrew (Before 585 B.C.)
25:29
-
-

-

.

Hebrew Transliterated
25:29 V'aYSh KY-YMKUr BYTh-MVShB 'yYUr ChVMH VHYThH G'aLThV 'yD-ThM ShNTh MMKUrV YMYM ThHYH G'aLThV.

Latin Vulgate
25:29 qui vendiderit domum intra urbis muros habebit licentiam redimendi donec unus impleatur annus

King James Version
25:29 And if a man sell a dwelling house in a walled city, then he may redeem it within a whole year after it is sold; within a full year may he redeem it.

American Standard Version
25:29 And if a man sell a dwelling-house in a walled city, then he may redeem it within a whole year after it is sold; for a full year shall he have the right of redemption.

Bible in Basic English
25:29 And if a man gives his house in a walled town for money, he has the right to get it back for the space of a full year after he has given it up.

Darby's English Translation
25:29 And if any one sell a dwelling-house in a walled city, then he shall have the right of redemption up to the end of the year of the sale thereof; for a full year shall he have the right of redemption.

Douay Rheims Bible
25:29 He that selleth a house within the walls of a city, shall have the liberty to redeem it, until one year be expired:

Noah Webster Bible
25:29 And if a man shall sell a dwelling-house in a walled city, then he may redeem it within a whole year after it is sold: within a full year may he redeem it.

World English Bible
25:29 If a man sell a dwelling-house in a walled city, then he may redeem it within a whole year after it is sold; for a full year shall he have the right of redemption.

Young's Literal Translation
25:29 `And when a man selleth a dwelling-house in a walled city, then hath his right of redemption been until the completion of a year from its selling; days -- is his right of redemption;

Modern Hebrew
ואם לא־יגאל
עד־מלאת לו שנה
תמימה וקם הבית
אשר־בעיר אשר־לא
חמה לצמיתת לקנה
אתו לדרתיו לא יצא
ביבל׃

Paleo-Hebrew (Before 585 B.C.)
25:30
-
-

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
25:30 V'aM L'a-YG'aL 'yD-ML'aTh LV ShNH ThMYMH VQM HBYTh 'aShUr-B'yYUr 'aShUr-L'a ChMH LTShMYThTh LQNH 'aThV LDUrThYV L'a YTSh'a BYBL.

Latin Vulgate
25:30 si non redemerit et anni circulus fuerit evolutus emptor possidebit eam et posteri eius in perpetuum et redimi non poterit etiam in iobeleo

King James Version
25:30 And if it be not redeemed within the space of a full year, then the house that is in the walled city shall be established for ever to him that bought it throughout his generations: it shall not go out in the jubile.

American Standard Version
25:30 And if it be not redeemed within the space of a full year, then the house that is in the walled city shall be made sure in perpetuity to him that bought it, throughout his generations: it shall not go out in the jubilee.

Bible in Basic English
25:30 And if he does not get it back by the end of the year, then the house in the town will become the property of him who gave the money for it, and of his children for ever; it will not go from him in the year of Jubilee.

Darby's English Translation
25:30 But if it be not redeemed until a whole year is complete, then the house that is in the walled city shall be established for ever to him that bought it, throughout his generations: it shall not go out in the jubilee.

Douay Rheims Bible
25:30 If he redeem it not, and the whole year be fully out, the buyer shall possess it, and his posterity for ever, and it can- not be redeemed, not even in the jubilee.

Noah Webster Bible
25:30 And if it shall not be redeemed within the space of a full year, then the house that is in the walled city shall be established for ever to him that bought it, throughout his generations: it shall not go out in the jubilee,

World English Bible
25:30 If it isn`t redeemed within the space of a full year, then the house that is in the walled city shall be made sure in perpetuity to him who bought it, throughout his generations: it shall not go out in the jubilee.

Young's Literal Translation
25:30 and if it is not redeemed until the fulness to him of a perfect year, then hath the house which is in a walled city been established to extinction to the buyer of it, to his generations; it goeth not out in the jubilee;

Modern Hebrew
ובתי החצרים אשר
אין־להם חמה סביב
על־שדה הארץ יחשב
גאלה תהיה־ לו
וביבל יצא׃

Paleo-Hebrew (Before 585 B.C.)
25:31

-

-

-
.

Hebrew Transliterated
25:31 VBThY HChTShUrYM 'aShUr 'aYN-LHM ChMH SBYB 'yL-ShDH H'aUrTSh YChShB G'aLH ThHYH- LV VBYBL YTSh'a.

Latin Vulgate
25:31 sin autem in villa fuerit domus quae muros non habet agrorum iure vendetur si ante redempta non fuerit in iobeleo revertetur ad dominum

King James Version
25:31 But the houses of the villages which have no wall round about them shall be counted as the fields of the country: they may be redeemed, and they shall go out in the jubile.

American Standard Version
25:31 But the houses of the villages which have no wall round about them shall be reckoned with the fields of the country: they may be redeemed, and they shall go out in the jubilee.

Bible in Basic English
25:31 But houses in small unwalled towns will be the same as property in the country; they may be got back, and they will go back to their owners in the year of Jubilee.

Darby's English Translation
25:31 But the houses in villages that have no wall round about them shall be reckoned as the fields of the country: they may be redeemed, and they shall go out in the jubilee.

Douay Rheims Bible
25:31 But if the house be in a village, that hath no walls, it shall be sold according to the same law as the fields: if it be not redeemed before, in the jubilee it shall return to the owner.

Noah Webster Bible
25:31 But the houses of the villages which have no walls around them, shall be counted as the fields of the country: they may be redeemed, and they shall go out in the jubilee.

World English Bible
25:31 But the houses of the villages which have no wall round about them shall be reckoned with the fields of the country: they may be redeemed, and they shall go out in the jubilee.

Young's Literal Translation
25:31 and a house of the villages which have no wall round about, on the field of the country is reckoned; redemption is to it, and in the jubilee it goeth out.

Modern Hebrew
וערי הלוים בתי
ערי אחזתם גאלת
עולם תהיה ללוים׃

Paleo-Hebrew (Before 585 B.C.)
25:32

.

Hebrew Transliterated
25:32 V'yUrY HLVYM BThY 'yUrY 'aChZThM G'aLTh 'yVLM ThHYH LLVYM.

Latin Vulgate
25:32 aedes Levitarum quae in urbibus sunt semper possunt redimi

King James Version
25:32 Notwithstanding the cities of the Levites, and the houses of the cities of their possession, may the Levites redeem at any time.

American Standard Version
25:32 Nevertheless the cities of the Levites, the houses of the cities of their possession, may the Levites redeem at any time.

Bible in Basic English
25:32 But the houses in the towns of the Levites may be got back by the Levites at any time.

Darby's English Translation
25:32 But as to the cities of the Levites, the houses in the cities of their possession, the Levites shall have a perpetual right of redemption.

Douay Rheims Bible
25:32 The houses of Levites, which are in cities, may always be redeemed:

Noah Webster Bible
25:32 Notwithstanding the cities of the Levites, and the houses of the cities of their possession, may the Levites redeem at any time.

World English Bible
25:32 Nevertheless the cities of the Levites, the houses of the cities of their possession, may the Levites redeem at any time.

Young's Literal Translation
25:32 `As to cities of the Levites -- houses of the cities of their possession -- redemption age-during is to the Levites;

Modern Hebrew
ואשר יגאל
מן־הלוים ויצא
ממכר־בית ועיר
אחזתו ביבל כי בתי
ערי הלוים הוא
אחזתם בתוך בני
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
25:33

-
-

.

Hebrew Transliterated
25:33 V'aShUr YG'aL MN-HLVYM VYTSh'a MMKUr-BYTh V'yYUr 'aChZThV BYBL KY BThY 'yUrY HLVYM HV'a 'aChZThM BThVK BNY YShUr'aL.

Latin Vulgate
25:33 si redemptae non fuerint in iobeleo revertentur ad dominos quia domus urbium leviticarum pro possessionibus sunt inter filios Israhel

King James Version
25:33 And if a man purchase of the Levites, then the house that was sold, and the city of his possession, shall go out in the year of jubile: for the houses of the cities of the Levites are their possession among the children of Israel.

American Standard Version
25:33 And if one of the Levites redeem, then the house that was sold, and the city of his possession, shall go out in the jubilee; for the houses of the cities of the Levites are their possession among the children of Israel.

Bible in Basic English
25:33 And if a Levite does not give money to get back his property, his house in the town which was exchanged for money will come back to him in the year of Jubilee. For the houses of the towns of the Levites are their property among the children of Israel.

Darby's English Translation
25:33 And if any one redeem from one of the Levites, then the house that was sold, in the city of his possession, shall go out in the jubilee; for the houses of the cities of the Levites are their possession among the children of Israel.

Douay Rheims Bible
25:33 If they be not redeemed, in the jubilee they shall all return to the owners, because the houses of the cities of the Levites are for their possessions among the children of Israel.

Noah Webster Bible
25:33 And if a man shall purchase of the Levites, then the house that was sold, and the city of his possession shall go out in the year of jubilee; for the houses of the cities of the Levites are their possession among the children of Israel.

World English Bible
25:33 If one of the Levites redeem, then the house that was sold, and the city of his possession, shall go out in the jubilee; for the houses of the cities of the Levites are their possession among the children of Israel.

Young's Literal Translation
25:33 as to him who redeemeth from the Levites, both the sale of a house and the city of his possession have gone out in the jubilee, for the houses of the cities of the Levites are their possession in the midst of the sons of Israel.

Modern Hebrew
ושדה מגרש עריהם
לא ימכר כי־אחזת
עולם הוא להם׃

Paleo-Hebrew (Before 585 B.C.)
25:34

-

.

Hebrew Transliterated
25:34 VShDH MGUrSh 'yUrYHM L'a YMKUr KY-'aChZTh 'yVLM HV'a LHM.

Latin Vulgate
25:34 suburbana autem eorum non venient quia possessio sempiterna est

King James Version
25:34 But the field of the suburbs of their cities may not be sold; for it is their perpetual possession.

American Standard Version
25:34 But the field of the suburbs of their cities may not be sold; for it is their perpetual possession.

Bible in Basic English
25:34 But the land on the outskirts of their towns may not be exchanged for money, for it is their property for ever.

Darby's English Translation
25:34 And the field of the suburbs of their cities shall not be sold; for it is their perpetual possession.

Douay Rheims Bible
25:34 But let not their suburbs be sold, because it is a perpetual possession.

Noah Webster Bible
25:34 But the field of the suburbs of their cities may not be sold, for it is their perpetual possession.

World English Bible
25:34 But the field of the suburbs of their cities may not be sold; for it is their perpetual possession.

Young's Literal Translation
25:34 And a field, a suburb of their cities, is not sold; for a possession age-during it is to them.

Modern Hebrew
וכי־ימוך אחיך
ומטה ידו עמך
והחזקת בו גר
ותושב וחי עמך׃

Paleo-Hebrew (Before 585 B.C.)
25:35
-

.

Hebrew Transliterated
25:35 VKY-YMVK 'aChYK VMTH YDV 'yMK VHChZQTh BV GUr VThVShB VChY 'yMK.

Latin Vulgate
25:35 si adtenuatus fuerit frater tuus et infirmus manu et susceperis eum quasi advenam et peregrinum et vixerit tecum

King James Version
25:35 And if thy brother be waxen poor, and fallen in decay with thee; then thou shalt relieve him: yea, though he be a stranger, or a sojourner; that he may live with thee.

American Standard Version
25:35 And if thy brother be waxed poor, and his hand fail with thee; then thou shalt uphold him: as a stranger and a sojourner shall he live with thee.

Bible in Basic English
25:35 And if your brother becomes poor and is not able to make a living, then you are to keep him with you, helping him as you would a man from another country who is living among you.

Darby's English Translation
25:35 And if thy brother grow poor, and he be fallen into decay beside thee, then thou shalt relieve him, be he stranger or sojourner, that he may live beside thee.

Douay Rheims Bible
25:35 If thy brother be impoverished, and weak of hand, and thou receive him as a stranger and sojourner, and he live with thee,

Noah Webster Bible
25:35 And if thy brother shall have become poor, and fallen in decay with thee; then thou shalt relieve him: yea, though he may be a stranger, or a sojourner; that he may live with thee.

World English Bible
25:35 If your brother has grown poor, and his hand fail with you; then you shall uphold him: as a stranger and a sojourner shall he live with you.

Young's Literal Translation
25:35 `And when thy brother is become poor, and his hand hath failed with thee, then thou hast kept hold on him, sojourner and settler, and he hath lived with thee;

Modern Hebrew
אל־תקח מאתו נשך
ותרבית ויראת
מאלהיך וחי אחיך
עמך׃

Paleo-Hebrew (Before 585 B.C.)
25:36
-

.

Hebrew Transliterated
25:36 'aL-ThQCh M'aThV NShK VThUrBYTh VYUr'aTh M'aLHYK VChY 'aChYK 'yMK.

Latin Vulgate
25:36 ne accipias usuras ab eo nec amplius quam dedisti time Deum tuum ut vivere possit frater tuus apud te

King James Version
25:36 Take thou no usury of him, or increase: but fear thy God; that thy brother may live with thee.

American Standard Version
25:36 Take thou no interest of him or increase, but fear thy God; that thy brother may live with thee.

Bible in Basic English
25:36 Take no interest from him, in money or in goods, but have the fear of your God before you, and let your brother make a living among you.

Darby's English Translation
25:36 Thou shalt take no usury nor increase of him; and thou shalt fear thy God; that thy brother may live beside thee.

Douay Rheims Bible
25:36 Take not usury of him nor more than thou gavest: fear thy God, that thy brother may live with thee.

Noah Webster Bible
25:36 Take thou no interest of him, or increase; but fear thy God; that thy brother may live with thee.

World English Bible
25:36 Take no interest of him or increase, but fear your God; that your brother may live with you.

Young's Literal Translation
25:36 thou takest no usury from him, or increase; and thou hast been afraid of thy God; and thy brother hath lived with thee;

Modern Hebrew
את־כספך לא־תתן לו
בנשך ובמרבית
לא־תתן אכלך׃

Paleo-Hebrew (Before 585 B.C.)
25:37
- [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
25:37 'aTh-KSPhK L'a-ThThN LV BNShK VBMUrBYTh L'a-ThThN 'aKLK.

Latin Vulgate
25:37 pecuniam tuam non dabis ei ad usuram et frugum superabundantiam non exiges

King James Version
25:37 Thou shalt not give him thy money upon usury, nor lend him thy victuals for increase.

American Standard Version
25:37 Thou shalt not give him thy money upon interest, nor give him thy victuals for increase.

Bible in Basic English
25:37 Do not take interest on the money which you let him have or on the food which you give him.

Darby's English Translation
25:37 Thy money shalt thou not give him upon usury, nor lend him thy victuals for increase.

Douay Rheims Bible
25:37 Thou shalt not give him thy money upon usury, nor exact of him any increase of fruits.

Noah Webster Bible
25:37 Thou shalt not give him thy money upon interest, nor lend him thy victuals for increase.

World English Bible
25:37 You shall not give him your money on interest, nor give him your victuals for increase.

Young's Literal Translation
25:37 thy money thou givest not to him in usury, and for increase thou givest not thy food;

Modern Hebrew
אני יהוה אלהיכם
אשר־הוצאתי אתכם
מארץ מצרים לתת
לכם את־ארץ כנען
להיות לכם לאלהים׃

Paleo-Hebrew (Before 585 B.C.)
25:38

-

-

.

Hebrew Transliterated
25:38 'aNY YHVH 'aLHYKM 'aShUr-HVTSh'aThY 'aThKM M'aUrTSh MTShUrYM LThTh LKM 'aTh-'aUrTSh KN'yN LHYVTh LKM L'aLHYM.

Latin Vulgate
25:38 ego Dominus Deus vester qui eduxi vos de terra Aegypti ut darem vobis terram Chanaan et essem vester Deus

King James Version
25:38 I am the LORD your God, which brought you forth out of the land of Egypt, to give you the land of Canaan, and to be your God.

American Standard Version
25:38 I am Jehovah your God, who brought you forth out of the land of Egypt, to give you the land of Canaan, and to be your God.

Bible in Basic English
25:38 I am the Lord your God, who took you out of the land of Egypt to give you the land of Canaan, that I might be your God.

Darby's English Translation
25:38 I am Jehovah your God, who brought you forth out of the land of Egypt, to give you the land of Canaan, to be your God.

Douay Rheims Bible
25:38 I am the Lord your God, who brought you out of the land of Egypt, that I might give you the land of Chanaan, and might be your God.

Noah Webster Bible
25:38 I am the LORD your God, who brought you out of the land of Egypt, to give you the land of Canaan, and to be your God.

World English Bible
25:38 I am Yahweh your God, who brought you forth out of the land of Egypt, to give you the land of Canaan, and to be your God.

Young's Literal Translation
25:38 I am Jehovah your God, who hath brought you out of the land of Egypt, to give to you the land of Canaan, to become your God.

Modern Hebrew
וכי־ימוך אחיך עמך
ונמכר־לך לא־תעבד
בו עבדת עבד׃

Paleo-Hebrew (Before 585 B.C.)
25:39
-
-
-
.

Hebrew Transliterated
25:39 VKY-YMVK 'aChYK 'yMK VNMKUr-LK L'a-Th'yBD BV 'yBDTh 'yBD.

Latin Vulgate
25:39 si paupertate conpulsus vendiderit se tibi frater tuus non eum opprimes servitute famulorum

King James Version
25:39 And if thy brother that dwelleth by thee be waxen poor, and be sold unto thee; thou shalt not compel him to serve as a bondservant:

American Standard Version
25:39 And if thy brother be waxed poor with thee, and sell himself unto thee; thou shalt not make him to serve as a bond-servant.

Bible in Basic English
25:39 And if your brother becomes poor and gives himself to you for money, do not make use of him like a servant who is your property;

Darby's English Translation
25:39 And if thy brother grow poor beside thee, and be sold unto thee, thou shalt not compel him to serve as a bondservant:

Douay Rheims Bible
25:39 If thy brother constrained by poverty, sell himself to thee, thou shalt not oppress him with the service of bondservants:

Noah Webster Bible
25:39 And if thy brother that dwelleth by thee shall have become poor, and be sold to thee; thou shalt not compel him to serve as a bond servant:

World English Bible
25:39 If your brother has grown poor with you, and sell himself to you; you shall not make him to serve as a bond-servant.

Young's Literal Translation
25:39 `And when thy brother becometh poor with thee, and he hath been sold to thee, thou dost not lay on him servile service;

Modern Hebrew
כשכיר כתושב יהיה
עמך עד־שנת היבל
יעבד עמך׃

Paleo-Hebrew (Before 585 B.C.)
25:40

-
.

Hebrew Transliterated
25:40 KShKYUr KThVShB YHYH 'yMK 'yD-ShNTh HYBL Y'yBD 'yMK.

Latin Vulgate
25:40 sed quasi mercennarius et colonus erit usque ad annum iobeleum operabitur apud te

King James Version
25:40 But as an hired servant, and as a sojourner, he shall be with thee, and shall serve thee unto the year of jubile:

American Standard Version
25:40 As a hired servant, and as a sojourner, he shall be with thee; he shall serve with thee unto the year of jubilee:

Bible in Basic English
25:40 But let him be with you as a servant working for payment, till the year of Jubilee;

Darby's English Translation
25:40 as a hired servant, as a sojourner, shall he be with thee; until the year of jubilee shall he serve thee.

Douay Rheims Bible
25:40 But he shall be as a hireling, and a sojourner: he shall work with thee until the year of the jubilee,

Noah Webster Bible
25:40 But as a hired servant, and as a sojourner he shall be with thee, and shall serve thee to the year of jubilee.

World English Bible
25:40 As a hired servant, and as a sojourner, he shall be with you; he shall serve with you to the year of jubilee:

Young's Literal Translation
25:40 as an hireling, as a settler, he is with thee, till the year of the jubilee he doth serve with thee, --

Modern Hebrew
ויצא מעמך הוא
ובניו עמו ושב
אל־משפחתו
ואל־אחזת אבתיו
ישוב׃

Paleo-Hebrew (Before 585 B.C.)
25:41

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
25:41 VYTSh'a M'yMK HV'a VBNYV 'yMV VShB 'aL-MShPhChThV V'aL-'aChZTh 'aBThYV YShVB.

Latin Vulgate
25:41 et postea egredietur cum liberis suis et revertetur ad cognationem et ad possessionem patrum suorum

King James Version
25:41 And then shall he depart from thee, both he and his children with him, and shall return unto his own family, and unto the possession of his fathers shall he return.

American Standard Version
25:41 then shall he go out from thee, he and his children with him, and shall return unto his own family, and unto the possession of his fathers shall he return.

Bible in Basic English
25:41 Then he will go out from you, he and his children with him, and go back to his family and to the property of his fathers.

Darby's English Translation
25:41 Then shall he depart from thee, he and his children with him, and shall return unto his own family, and unto the possession of his fathers shall he return.

Douay Rheims Bible
25:41 And afterwards he shall go out with his children, and shall return to his kindred and to the possession of his fathers,

Noah Webster Bible
25:41 And then shall he depart from thee, both he and his children with him, and shall return to his own family, and to the possession of his fathers shall he return.

World English Bible
25:41 then shall he go out from you, he and his children with him, and shall return to his own family, and to the possession of his fathers shall he return.

Young's Literal Translation
25:41 then he hath gone out from thee, he and his sons with him, and hath turned back unto his family; even unto the possession of his fathers he doth turn back.

Modern Hebrew
כי־עבדי הם
אשר־הוצאתי אתם
מארץ מצרים לא
ימכרו ממכרת עבד׃

Paleo-Hebrew (Before 585 B.C.)
25:42
-
-

.

Hebrew Transliterated
25:42 KY-'yBDY HM 'aShUr-HVTSh'aThY 'aThM M'aUrTSh MTShUrYM L'a YMKUrV MMKUrTh 'yBD.

Latin Vulgate
25:42 mei enim servi sunt et ego eduxi eos de terra Aegypti non venient condicione servorum

King James Version
25:42 For they are my servants, which I brought forth out of the land of Egypt: they shall not be sold as bondmen.

American Standard Version
25:42 For they are my servants, whom I brought forth out of the land of Egypt: they shall not be sold as bondmen.

Bible in Basic English
25:42 For they are my servants whom I took out from the land of Egypt; they may not become the property of another.

Darby's English Translation
25:42 For they are my bondmen, whom I brought forth out of the land of Egypt: they shall not be sold as men sell bondmen.

Douay Rheims Bible
25:42 For they are my servants, and I brought them out of the land of Egypt: let them not be sold as bondmen:

Noah Webster Bible
25:42 For they are my servants, which I brought out of the land of Egypt; they shall not be sold as bond-men.

World English Bible
25:42 For they are my servants, whom I brought forth out of the land of Egypt: they shall not be sold as bondservants.

Young's Literal Translation
25:42 `For they are My servants, whom I have brought out from the land of Egypt: they are not sold with the sale of a servant;

Modern Hebrew
לא־תרדה בו בפרך
ויראת מאלהיך׃

Paleo-Hebrew (Before 585 B.C.)
25:43
-

.

Hebrew Transliterated
25:43 L'a-ThUrDH BV BPhUrK VYUr'aTh M'aLHYK.

Latin Vulgate
25:43 ne adfligas eum per potentiam sed metuito Deum tuum

King James Version
25:43 Thou shalt not rule over him with rigour; but shalt fear thy God.

American Standard Version
25:43 Thou shalt not rule over him with rigor, but shalt fear thy God.

Bible in Basic English
25:43 Do not be a hard master to him, but have the fear of God before you.

Darby's English Translation
25:43 Thou shalt not rule over him with rigour; and thou shalt fear thy God.

Douay Rheims Bible
25:43 Afflict him not by might, but fear thy God.

Noah Webster Bible
25:43 Thou shalt not rule over him with rigor, but shalt fear thy God.

World English Bible
25:43 You shall not rule over him with rigor, but shall fear your God.

Young's Literal Translation
25:43 thou rulest not over him with rigour, and thou hast been afraid of thy God.

Modern Hebrew
ועבדך ואמתך אשר
יהיו־לך מאת הגוים
אשר סביבתיכם מהם
תקנו עבד ואמה׃

Paleo-Hebrew (Before 585 B.C.)
25:44

-

.

Hebrew Transliterated
25:44 V'yBDK V'aMThK 'aShUr YHYV-LK M'aTh HGVYM 'aShUr SBYBThYKM MHM ThQNV 'yBD V'aMH.

Latin Vulgate
25:44 servus et ancilla sint vobis de nationibus quae in circuitu vestro sunt

King James Version
25:44 Both thy bondmen, and thy bondmaids, which thou shalt have, shall be of the heathen that are round about you; of them shall ye buy bondmen and bondmaids.

American Standard Version
25:44 And as for thy bondmen, and thy bondmaids, whom thou shalt have; of the nations that are round about you, of them shall ye buy bondmen and bondmaids.

Bible in Basic English
25:44 But you may get servants as property from among the nations round about; from them you may take men-servants and women-servants.

Darby's English Translation
25:44 And as for thy bondman and thy handmaid whom thou shalt have -- of the nations that are round about you, of them shall ye buy bondmen and handmaids.

Douay Rheims Bible
25:44 Let your bondmen, and your bondwomen, be of the nations that are round about you.

Noah Webster Bible
25:44 Both thy bond-men, and thy bond-maids, which thou shalt have, shall be of the heathen that are around you; of them shall ye buy bond-men and bond-maids.

World English Bible
25:44 As for your bondservants, and your bondmaids, whom you shall have; of the nations that are round about you, of them shall you buy bondservants and bondmaids.

Young's Literal Translation
25:44 `And thy man-servant and thy handmaid whom thou hast are of the nations who are round about you; of them ye buy man-servant and handmaid,

Modern Hebrew
וגם מבני התושבים
הגרים עמכם מהם
תקנו וממשפחתם אשר
עמכם אשר הולידו
בארצכם והיו לכם
לאחזה׃

Paleo-Hebrew (Before 585 B.C.)
25:45

.

Hebrew Transliterated
25:45 VGM MBNY HThVShBYM HGUrYM 'yMKM MHM ThQNV VMMShPhChThM 'aShUr 'yMKM 'aShUr HVLYDV B'aUrTShKM VHYV LKM L'aChZH.

Latin Vulgate
25:45 et de advenis qui peregrinantur apud vos vel qui ex his nati fuerint in terra vestra hos habebitis famulos

King James Version
25:45 Moreover of the children of the strangers that do sojourn among you, of them shall ye buy, and of their families that are with you, which they begat in your land: and they shall be your possession.

American Standard Version
25:45 Moreover of the children of the strangers that sojourn among you, of them shall ye buy, and of their families that are with you, which they have begotten in your land: and they shall be your possession.

Bible in Basic English
25:45 And in addition, you may get, for money, servants from among the children of other nations who are living with you, and from their families which have come to birth in your land; and these will be your property.

Darby's English Translation
25:45 Moreover of the children of them that dwell as sojourners with you, of them may ye buy, and of their family that is with you, which they beget in your land, and they shall be your possession.

Douay Rheims Bible
25:45 And of the strangers that sojourn among you, or that were born of them in your land, these you shall have for servants:

Noah Webster Bible
25:45 Moreover of the children of the strangers that sojourn among you, of them shall ye buy, and of their families that are with you, which they begat in your land: and they shall be your possession.

World English Bible
25:45 Moreover of the children of the strangers who sojourn among you, of them shall you buy, and of their families who are with you, which they have conceived in your land: and they shall be your possession.

Young's Literal Translation
25:45 and also of the sons of the settlers who are sojourning with you, of them ye buy, and of their families who are with you, which they have begotten in your land, and they have been to you for a possession;

Modern Hebrew
והתנחלתם אתם
לבניכם אחריכם
לרשת אחזה לעלם
בהם תעבדו ובאחיכם
בני־ישראל איש
באחיו לא־תרדה בו
בפרך׃

Paleo-Hebrew (Before 585 B.C.)
25:46

-
-
.

Hebrew Transliterated
25:46 VHThNChLThM 'aThM LBNYKM 'aChUrYKM LUrShTh 'aChZH L'yLM BHM Th'yBDV VB'aChYKM BNY-YShUr'aL 'aYSh B'aChYV L'a-ThUrDH BV BPhUrK.

Latin Vulgate
25:46 et hereditario iure transmittetis ad posteros ac possidebitis in aeternum fratres autem vestros filios Israhel ne opprimatis per potentiam

King James Version
25:46 And ye shall take them as an inheritance for your children after you, to inherit them for a possession; they shall be your bondmen for ever: but over your brethren the children of Israel, ye shall not rule one over another with rigour.

American Standard Version
25:46 And ye shall make them an inheritance for your children after you, to hold for a possession; of them shall ye take your bondmen for ever: but over your brethren the children of Israel ye shall not rule, one over another, with rigor.

Bible in Basic English
25:46 And they will be your children's heritage after you, to keep as their property; they will be your servants for ever; but you may not be hard masters to your countrymen, the children of Israel.

Darby's English Translation
25:46 And ye shall leave them as an inheritance to your children after you, to inherit them as a possession: these may ye make your bondmen for ever; but as for your brethren, the children of Israel, ye shall not rule over one another with rigour.

Douay Rheims Bible
25:46 And by right of inheritance shall leave them to your posterity, and shall possess them for ever. But oppress not your brethren the children of Israel by might.

Noah Webster Bible
25:46 And ye shall take them as an inheritance for your children after you, to inherit them for a possession, they shall be your bond-men for ever: but over your brethren the children of Israel, ye shall not rule one over another with rigor.

World English Bible
25:46 You shall make them an inheritance for your children after you, to hold for a possession; of them shall you take your bondservants forever: but over your brothers the children of Israel you shall not rule, one over another, with rigor.

Young's Literal Translation
25:46 and ye have taken them for inheritance to your sons after you, to occupy for a possession; to the age ye lay service upon them, but upon your brethren, the sons of Israel, one with another, thou dost not rule over him with rigour.

Modern Hebrew
וכי תשיג יד גר
ותושב עמך ומך
אחיך עמו ונמכר
לגר תושב עמך או
לעקר משפחת גר׃

Paleo-Hebrew (Before 585 B.C.)
25:47

.

Hebrew Transliterated
25:47 VKY ThShYG YD GUr VThVShB 'yMK VMK 'aChYK 'yMV VNMKUr LGUr ThVShB 'yMK 'aV L'yQUr MShPhChTh GUr.

Latin Vulgate
25:47 si invaluerit apud vos manus advenae atque peregrini et adtenuatus frater tuus vendiderit se ei aut cuiquam de stirpe eius

King James Version
25:47 And if a sojourner or stranger wax rich by thee, and thy brother that dwelleth by him wax poor, and sell himself unto the stranger or sojourner by thee, or to the stock of the stranger's family:

American Standard Version
25:47 And if a stranger or sojourner with thee be waxed rich, and thy brother be waxed poor beside him, and sell himself unto the stranger or sojourner with thee, or to the stock of the stranger`s family;

Bible in Basic English
25:47 And if one from another nation living among you gets wealth, and your countryman, at his side, becomes poor and gives himself for money to the man from another nation or to one of his family;

Darby's English Translation
25:47 And if a stranger or sojourner become wealthy beside thee, and thy brother beside him grow poor, and sell himself unto the stranger, who is settled by thee, or to a scion of the stranger`s family,

Douay Rheims Bible
25:47 If the hand of a stranger or a sojourner grow strong among you, and thy brother being impoverished sell himself to him, or to any of his race:

Noah Webster Bible
25:47 And if a sojourner or a stranger shall become rich by thee, and thy brother that dwelleth by him shall become poor, and sell himself to the stranger or sojourner by thee, or to the stock of the stranger's family:

World English Bible
25:47 If a stranger or sojourner with you has grown rich, and your brother has grown poor beside him, and sell himself to the stranger or sojourner with you, or to the stock of the stranger`s family;

Young's Literal Translation
25:47 `And when the hand of a sojourner or settler with thee attaineth riches, and thy brother with him hath become poor, and he hath been sold to a sojourner, a settler with thee, or to the root of the family of a sojourner,

Modern Hebrew
אחרי נמכר גאלה
תהיה־לו אחד מאחיו
יגאלנו׃

Paleo-Hebrew (Before 585 B.C.)
25:48

-

.

Hebrew Transliterated
25:48 'aChUrY NMKUr G'aLH ThHYH-LV 'aChD M'aChYV YG'aLNV.

Latin Vulgate
25:48 post venditionem potest redimi qui voluerit ex fratribus suis redimet eum

King James Version
25:48 After that he is sold he may be redeemed again; one of his brethren may redeem him:

American Standard Version
25:48 after that he is sold he may be redeemed: one of his brethren may redeem him;

Bible in Basic English
25:48 After he has given himself he has the right to be made free, for a price, by one of his brothers,

Darby's English Translation
25:48 after that he is sold there shall be right of redemption for him; one of his brethren may redeem him.

Douay Rheims Bible
25:48 After the sale he may be redeemed. He that will of his brethren shall redeem him:

Noah Webster Bible
25:48 After that he is sold he may be redeemed again; one of his brethren may redeem him:

World English Bible
25:48 after that he is sold he may be redeemed: one of his brothers may redeem him;

Young's Literal Translation
25:48 after he hath been sold, there is a right of redemption to him; one of his brethren doth redeem him,

Modern Hebrew
או־דדו או בן־דדו
יגאלנו או־משאר
בשרו ממשפחתו
יגאלנו או־השיגה
ידו ונגאל׃

Paleo-Hebrew (Before 585 B.C.)
25:49
-
-
-

-
.

Hebrew Transliterated
25:49 'aV-DDV 'aV BN-DDV YG'aLNV 'aV-MSh'aUr BShUrV MMShPhChThV YG'aLNV 'aV-HShYGH YDV VNG'aL.

Latin Vulgate
25:49 et patruus et patruelis et consanguineus et adfinis sin autem et ipse potuerit redimet se

King James Version
25:49 Either his uncle, or his uncle's son, may redeem him, or any that is nigh of kin unto him of his family may redeem him; or if he be able, he may redeem himself.

American Standard Version
25:49 or his uncle, or his uncle`s son, may redeem him, or any that is nigh of kin unto him of his family may redeem him; or if he be waxed rich, he may redeem himself.

Bible in Basic English
25:49 Or his father's brother, or the son of his father's brother, or any near relation; or if he gets money, he may make himself free.

Darby's English Translation
25:49 Either his uncle or his uncle`s son may redeem him, or one of his next relations of his family may redeem him; or if his means be sufficient, he may redeem himself.

Douay Rheims Bible
25:49 Either his uncle, or his uncle's son, or his kinsman, by blood, or by affinity. But if he himself be able also, he shall redeem himself,

Noah Webster Bible
25:49 Either his uncle, or his uncle's son may redeem him, or any that is nigh of kin to him of his family, may redeem him; or if he is able, he may redeem himself.

World English Bible
25:49 or his uncle, or his uncle`s son, may redeem him, or any who is a close relative to him of his family may redeem him; or if he has grown rich, he may redeem himself.

Young's Literal Translation
25:49 or his uncle, or a son of his uncle, doth redeem him, or any of the relations of his flesh, of his family, doth redeem him, or -- his own hand hath attained -- then he hath been redeemed.

Modern Hebrew
וחשב עם־קנהו משנת
המכרו לו עד שנת
היבל והיה כסף
ממכרו במספר שנים
כימי שכיר יהיה
עמו׃

Paleo-Hebrew (Before 585 B.C.)
25:50
-

.

Hebrew Transliterated
25:50 VChShB 'yM-QNHV MShNTh HMKUrV LV 'yD ShNTh HYBL VHYH KSPh MMKUrV BMSPhUr ShNYM KYMY ShKYUr YHYH 'yMV.

Latin Vulgate
25:50 supputatis dumtaxat annis a tempore venditionis suae usque ad annum iobeleum et pecunia qua venditus fuerat iuxta annorum numerum et rationem mercennarii supputata

King James Version
25:50 And he shall reckon with him that bought him from the year that he was sold to him unto the year of jubile: and the price of his sale shall be according unto the number of years, according to the time of an hired servant shall it be with him.

American Standard Version
25:50 And he shall reckon with him that bought him from the year that he sold himself to him unto the year of jubilee: and the price of his sale shall be according unto the number of years; according to the time of a hired servant shall he be with him.

Bible in Basic English
25:50 And let the years be numbered from the time when he gave himself to his owner till the year of Jubilee, and the price given for him will be in relation to the number of years, on the scale of the payment of a servant.

Darby's English Translation
25:50 And he shall reckon with him that bought him from the year that he was sold to him unto the year of jubilee; and the price of his sale shall be according to the number of the years, according to the days of a hired servant shall he be with him.

Douay Rheims Bible
25:50 Counting only the years from the time of his selling unto the year of the jubilee: and counting the money that he was sold for, according to the number of the years and the reckoning of a hired servant,

Noah Webster Bible
25:50 And he shall reckon with him that bought him, from the year that he was sold to him, to the year of jubilee: and the price of his sale shall be according to the number of years, according to the time of a hired servant shall it be with him.

World English Bible
25:50 He shall reckon with him who bought him from the year that he sold himself to him to the year of jubilee: and the price of his sale shall be according to the number of years; according to the time of a hired servant shall he be with him.

Young's Literal Translation
25:50 `And he hath reckoned with his buyer from the year of his being sold to him till the year of jubilee, and the money of his sale hath been by the number of years; as the days of an hireling it is with him.

Modern Hebrew
אם־עוד רבות בשנים
לפיהן ישיב גאלתו
מכסף מקנתו׃

Paleo-Hebrew (Before 585 B.C.)
25:51
-

.

Hebrew Transliterated
25:51 'aM-'yVD UrBVTh BShNYM LPhYHN YShYB G'aLThV MKSPh MQNThV.

Latin Vulgate
25:51 si plures fuerint anni qui remanent usque ad iobeleum secundum hos reddet et pretium

King James Version
25:51 If there be yet many years behind, according unto them he shall give again the price of his redemption out of the money that he was bought for.

American Standard Version
25:51 If there be yet many years, according unto them he shall give back the price of his redemption out of the money that he was bought for.

Bible in Basic English
25:51 If there is still a long time, he will give back, on account of it, a part of the price which was given for him.

Darby's English Translation
25:51 If there are yet many years, according unto them shall he return his redemption money out of the money that he was bought for;

Douay Rheims Bible
25:51 If there be many years that remain until the jubilee, according to them shall he also repay the price.

Noah Webster Bible
25:51 If there shall be yet many years behind, according to them he shall give again the price of his redemption out of the money that he was bought for.

World English Bible
25:51 If there be yet many years, according to them he shall give back the price of his redemption out of the money that he was bought for.

Young's Literal Translation
25:51 `If yet many years, according to them he giveth back his redemption money, from the money of his purchase.

Modern Hebrew
ואם־מעט נשאר
בשנים עד־שנת היבל
וחשב־לו כפי שניו
ישיב את־ גאלתו׃

Paleo-Hebrew (Before 585 B.C.)
25:52
-
-
-

-
.

Hebrew Transliterated
25:52 V'aM-M'yT NSh'aUr BShNYM 'yD-ShNTh HYBL VChShB-LV KPhY ShNYV YShYB 'aTh- G'aLThV.

Latin Vulgate
25:52 si pauci ponet rationem cum eo iuxta annorum numerum et reddet emptori quod reliquum est annorum

King James Version
25:52 And if there remain but few years unto the year of jubile, then he shall count with him, and according unto his years shall he give him again the price of his redemption.

American Standard Version
25:52 And if there remain but few years unto the year of jubilee, then he shall reckon with him; according unto his years shall he give back the price of his redemption.

Bible in Basic English
25:52 And if there is only a short time, he will take account of it with his master, and in relation to the number of years he will give back the price of making him free.

Darby's English Translation
25:52 and if there remain but few years unto the year of jubilee, then he shall reckon with him; according unto his remaining years of service shall he give him back his redemption money.

Douay Rheims Bible
25:52 If few, he shall make the reckoning with him according to the number of the years, and shall repay to the buyer of what remaineth of the years,

Noah Webster Bible
25:52 And if there shall remain but few years to the year of jubilee, then he shall count with him, and according to his years shall he give him again the price of his redemption.

World English Bible
25:52 If there remain but few years to the year of jubilee, then he shall reckon with him; according to his years shall he give back the price of his redemption.

Young's Literal Translation
25:52 `And if few are left of the years till the year of jubilee, then he hath reckoned with him, according to his years he doth give back his redemption money;

Modern Hebrew
כשכיר שנה בשנה
יהיה עמו לא־ירדנו
בפרך לעיניך׃

Paleo-Hebrew (Before 585 B.C.)
25:53

-
.

Hebrew Transliterated
25:53 KShKYUr ShNH BShNH YHYH 'yMV L'a-YUrDNV BPhUrK L'yYNYK.

Latin Vulgate
25:53 quibus ante servivit mercedibus inputatis non adfliget eum violenter in conspectu tuo

King James Version
25:53 And as a yearly hired servant shall he be with him: and the other shall not rule with rigour over him in thy sight.

American Standard Version
25:53 As a servant hired year by year shall he be with him: he shall not rule with rigor over him in thy sight.

Bible in Basic English
25:53 And he will be with him as a servant working for payment year by year; his master is not to be cruel to him before your eyes.

Darby's English Translation
25:53 As a hired servant shall he be with him year by year; his master shall not rule with rigour over him before thine eyes.

Douay Rheims Bible
25:53 His wages being allowed for which he served before: he shall not afflict him violently in thy sight.

Noah Webster Bible
25:53 And as a yearly hired servant shall he be with him: and the other shall not rule with rigor over him in thy sight.

World English Bible
25:53 As a servant hired year by year shall he be with him: he shall not rule with rigor over him in your sight.

Young's Literal Translation
25:53 as an hireling, year by year, he is with him, and he doth not rule him with rigour before thine eyes.

Modern Hebrew
ואם־לא יגאל באלה
ויצא בשנת היבל
הוא ובניו עמו׃

Paleo-Hebrew (Before 585 B.C.)
25:54
-

.

Hebrew Transliterated
25:54 V'aM-L'a YG'aL B'aLH VYTSh'a BShNTh HYBL HV'a VBNYV 'yMV.

Latin Vulgate
25:54 quod si per haec redimi non potuerit anno iobeleo egredietur cum liberis suis

King James Version
25:54 And if he be not redeemed in these years, then he shall go out in the year of jubile, both he, and his children with him.

American Standard Version
25:54 And if he be not redeemed by these means, then he shall go out in the year of jubilee, he, and his children with him.

Bible in Basic English
25:54 And if he is not made free in this way, he will go out in the year of Jubilee, he and his children with him.

Darby's English Translation
25:54 And if he be not redeemed in this manner, then he shall go out in the year of jubilee, he and his children with him.

Douay Rheims Bible
25:54 And if by these means he cannot be redeemed, in the year of the jubilee he shall go out with his children.

Noah Webster Bible
25:54 And if he shall not be redeemed in these years, then he shall go out in the year of jubilee, both he, and his children with him.

World English Bible
25:54 If he isn`t redeemed by these means, then he shall go out in the year of jubilee, he, and his children with him.

Young's Literal Translation
25:54 `And if he is not redeemed in these years, then he hath gone out in the year of jubilee, he and his sons with him.

Modern Hebrew
כי־לי בני־ישראל
עבדים עבדי הם
אשר־הוצאתי אותם
מארץ מצרים אני
יהוה אלהיכם׃

Paleo-Hebrew (Before 585 B.C.)
25:55
- [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
25:55 KY-LY BNY-YShUr'aL 'yBDYM 'yBDY HM 'aShUr-HVTSh'aThY 'aVThM M'aUrTSh MTShUrYM 'aNY YHVH 'aLHYKM.

Latin Vulgate
25:55 mei sunt enim servi filii Israhel quos eduxi de terra Aegypti

King James Version
25:55 For unto me the children of Israel are servants; they are my servants whom I brought forth out of the land of Egypt: I am the LORD your God.

American Standard Version
25:55 For unto me the children of Israel are servants; they are my servants whom I brought forth out of the land of Egypt: I am Jehovah your God.

Bible in Basic English
25:55 For the children of Israel are servants to me; they are my servants whom I took out of the land of Egypt: I am the Lord your God.

Darby's English Translation
25:55 For the children of Israel are servants unto me; they are my servants whom I brought forth out of the land of Egypt: I am Jehovah your God.

Douay Rheims Bible
25:55 For the children of Israel are my servants, whom I brought forth out of the land of Egypt.

Noah Webster Bible
25:55 For to me the children of Israel are servants, they are my servants whom I brought out of the land of Egypt: I am the LORD your God.

World English Bible
25:55 For to me the children of Israel are servants; they are my servants whom I brought forth out of the land of Egypt: I am Yahweh your God.

Young's Literal Translation
25:55 For to Me are the sons of Israel servants; My servants they are, whom I have brought out of the land of Egypt; I, Jehovah, am your God.

Leviticus 26


Leviticus Chapter 26 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Leviticus 25

The Third Book of Moses, called Leviticus

Chapter 26

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46
Modern Hebrew
לא־תעשו לכם אלילם
ופסל ומצבה
לא־תקימו לכם ואבן
משכית לא תתנו
בארצכם להשתחות
עליה כי אני יהוה
אלהיכם׃

Paleo-Hebrew (Before 585 B.C.)
26:1
-

-

.

Hebrew Transliterated
26:1 L'a-Th'yShV LKM 'aLYLM VPhSL VMTShBH L'a-ThQYMV LKM V'aBN MShKYTh L'a ThThNV B'aUrTShKM LHShThChVTh 'yLYH KY 'aNY YHVH 'aLHYKM.

Latin Vulgate
26:1 ego Dominus Deus vester non facietis vobis idolum et sculptile nec titulos erigetis nec insignem lapidem ponetis in terra vestra ut adoretis eum ego enim sum Dominus Deus vester

King James Version
26:1 Ye shall make you no idols nor graven image, neither rear you up a standing image, neither shall ye set up any image of stone in your land, to bow down unto it: for I am the LORD your God.

American Standard Version
26:1 Ye shall make you no idols, neither shall ye rear you up a graven image, or a pillar, neither shall ye place any figured stone in your land, to bow down unto it: for I am Jehovah your God.

Bible in Basic English
26:1 Do not make images of false gods, or put up an image cut in stone or a pillar or any pictured stone in your land, to give worship to it; for I am the Lord your God.

Darby's English Translation
26:1 Ye shall make yourselves no idols, neither rear you up for yourselves carved image, or statue, nor shall ye set up a figured stone in your land, to bow down unto it; for I am Jehovah your God.

Douay Rheims Bible
26:1 I am the Lord your God: you shall not make to yourselves any idol or graven thing, neither shall you erect pillars, nor set up a remarkable stone in your land, to adore it: for I am the Lord your God.

Noah Webster Bible
26:1 Ye shall make you no idols nor graven image, neither rear you up a standing image, neither shall ye set up any image of stone in your land, to bow down to it: for I am the LORD your God.

World English Bible
26:1 You shall make you no idols, neither shall you rear you up an engraved image, or a pillar, neither shall you place any figured stone in your land, to bow down to it: for I am Yahweh your God.

Young's Literal Translation
26:1 `Ye do not make to yourselves idols; and graven image or standing image ye do not set up to yourselves; and a stone of imagery ye do not put in your land, to bow yourselves to it; for I am Jehovah your God.

Modern Hebrew
את־שבתתי תשמרו
ומקדשי תיראו אני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
26:2
-

.

Hebrew Transliterated
26:2 'aTh-ShBThThY ThShMUrV VMQDShY ThYUr'aV 'aNY YHVH.

Latin Vulgate
26:2 custodite sabbata mea et pavete ad sanctuarium meum ego Dominus

King James Version
26:2 Ye shall keep my sabbaths, and reverence my sanctuary: I am the LORD.

American Standard Version
26:2 Ye shall keep my sabbaths, and reverence my sanctuary: I am Jehovah.

Bible in Basic English
26:2 Keep my Sabbaths and give honour to my holy place: I am the Lord.

Darby's English Translation
26:2 Ye shall observe my sabbaths, and my sanctuary shall ye reverence: I am Jehovah.

Douay Rheims Bible
26:2 Keep my sabbaths, and reverence my sanctuary: I am the Lord.

Noah Webster Bible
26:2 Ye shall keep my sabbaths, and reverence my sanctuary: I am the LORD.

World English Bible
26:2 You shall keep my Sabbaths, and reverence my sanctuary: I am Yahweh.

Young's Literal Translation
26:2 `My sabbaths ye do keep, and My sanctuary ye do reverence; I am Jehovah.

Modern Hebrew
אם־בחקתי תלכו
ואת־מצותי תשמרו
ועשיתם אתם׃

Paleo-Hebrew (Before 585 B.C.)
26:3
-
-
.

Hebrew Transliterated
26:3 'aM-BChQThY ThLKV V'aTh-MTShVThY ThShMUrV V'yShYThM 'aThM.

Latin Vulgate
26:3 si in praeceptis meis ambulaveritis et mandata mea custodieritis et feceritis ea dabo vobis pluvias temporibus suis

King James Version
26:3 If ye walk in my statutes, and keep my commandments, and do them;

American Standard Version
26:3 If ye walk in my statutes, and keep my commandments, and do them;

Bible in Basic English
26:3 If you are guided by my rules, and keep my laws and do them,

Darby's English Translation
26:3 If ye walk in my statutes, and observe my commandments and do them,

Douay Rheims Bible
26:3 If you walk in my precepts, and keep my commandments, and do them, I will give you rein in due seasons.

Noah Webster Bible
26:3 If ye walk in my statutes, and keep my commandments, and do them;

World English Bible
26:3 If you walk in my statutes, and keep my commandments, and do them;

Young's Literal Translation
26:3 `If in My statutes ye walk, and My commands ye keep, and have done them,

Modern Hebrew
ונתתי גשמיכם בעתם
ונתנה הארץ יבולה
ועץ השדה יתן
פריו׃

Paleo-Hebrew (Before 585 B.C.)
26:4

.

Hebrew Transliterated
26:4 VNThThY GShMYKM B'yThM VNThNH H'aUrTSh YBVLH V'yTSh HShDH YThN PhUrYV.

Latin Vulgate
26:4 et terra gignet germen suum et pomis arbores replebuntur

King James Version
26:4 Then I will give you rain in due season, and the land shall yield her increase, and the trees of the field shall yield their fruit.

American Standard Version
26:4 then I will give your rains in their season, and the land shall yield its increase, and the trees of the field shall yield their fruit.

Bible in Basic English
26:4 Then I will give you rain at the right time, and the land will give her increase and the trees of the field will give their fruit;

Darby's English Translation
26:4 then I will give your rain in the season thereof, and the land shall yield its produce, and the trees of the field shall yield their fruit;

Douay Rheims Bible
26:4 And the ground shall bring forth its increase, and the trees shall be filled with fruit.

Noah Webster Bible
26:4 Then I will give you rain in due season, and the land shall yield her increase, and the trees of the field shall yield their fruit:

World English Bible
26:4 then I will give your rains in their season, and the land shall yield its increase, and the trees of the field shall yield their fruit.

Young's Literal Translation
26:4 then I have given your rains in their season, and the land hath given her produce, and the tree of the field doth give its fruit;

Modern Hebrew
והשיג לכם דיש
את־בציר ובציר
ישיג את־זרע
ואכלתם לחמכם לשבע
וישבתם לבטח
בארצכם׃

Paleo-Hebrew (Before 585 B.C.)
26:5

-

-

.

Hebrew Transliterated
26:5 VHShYG LKM DYSh 'aTh-BTShYUr VBTShYUr YShYG 'aTh-ZUr'y V'aKLThM LChMKM LShB'y VYShBThM LBTCh B'aUrTShKM.

Latin Vulgate
26:5 adprehendet messium tritura vindemiam et vindemia occupabit sementem et comedetis panem vestrum in saturitatem et absque pavore habitabitis in terra vestra

King James Version
26:5 And your threshing shall reach unto the vintage, and the vintage shall reach unto the sowing time: and ye shall eat your bread to the full, and dwell in your land safely.

American Standard Version
26:5 And your threshing shall reach unto the vintage, and the vintage shall reach unto the sowing time; and ye shall eat your bread to the full, and dwell in your land safely.

Bible in Basic English
26:5 And the crushing of the grain will overtake the cutting of the grapes, and the cutting of the grapes will overtake the planting of the seed, and there will be bread in full measure, and you will be living in your land safely.

Darby's English Translation
26:5 and your threshing shall reach unto the vintage, and the vintage shall reach unto the sowing-time; and ye shall eat your bread to the full, and dwell in your land securely.

Douay Rheims Bible
26:5 The threshing of your harvest shall reach unto the vintage, and the vintage shall reach unto the sowing time: and you shall eat your bread to the full, and dwell in your land without fear.

Noah Webster Bible
26:5 And your threshing shall reach to the vintage, and the vintage shall reach to the sowing time; and ye shall eat your bread to the full, and dwell in your land safely.

World English Bible
26:5 Your threshing shall reach to the vintage, and the vintage shall reach to the sowing time; and you shall eat your bread to the full, and dwell in your land safely.

Young's Literal Translation
26:5 and reached to you hath the threshing, the gathering, and the gathering doth reach the sowing-time; and ye have eaten your bread to satiety, and have dwelt confidently in your land.

Modern Hebrew
ונתתי שלום בארץ
ושכבתם ואין מחריד
והשבתי חיה רעה
מן־הארץ וחרב
לא־תעבר בארצכם׃

Paleo-Hebrew (Before 585 B.C.)
26:6

-
-
.

Hebrew Transliterated
26:6 VNThThY ShLVM B'aUrTSh VShKBThM V'aYN MChUrYD VHShBThY ChYH Ur'yH MN-H'aUrTSh VChUrB L'a-Th'yBUr B'aUrTShKM.

Latin Vulgate
26:6 dabo pacem in finibus vestris dormietis et non erit qui exterreat auferam malas bestias et gladius non transibit terminos vestros

King James Version
26:6 And I will give peace in the land, and ye shall lie down, and none shall make you afraid: and I will rid evil beasts out of the land, neither shall the sword go through your land.

American Standard Version
26:6 And I will give peace in the land, and ye shall lie down, and none shall make you afraid: and I will cause evil beasts to cease out of the land, neither shall the sword go through your land.

Bible in Basic English
26:6 And I will give you peace in the land, and you will take your rest and no one will give you cause for fear; and I will put an end to all evil beasts in the land, and no sword of war will go through your land.

Darby's English Translation
26:6 And I will give peace in the land, and ye shall lie down, and none shall make you afraid; and I will put away the evil beasts out of the land; and the sword shall not go through your land.

Douay Rheims Bible
26:6 I will give peace in your coasts: you shall sleep, and there shall be none to make you afraid. I will take away evil beasts: and the sword shall not pass through your quarters.

Noah Webster Bible
26:6 And I will give peace in the land, and ye shall lie down, and none shall make you afraid: and I will rid the land of evil beasts, neither shall the sword go through your land.

World English Bible
26:6 I will give peace in the land, and you shall lie down, and none shall make you afraid: and I will cause evil animals to cease out of the land, neither shall the sword go through your land.

Young's Literal Translation
26:6 `And I have given peace in the land, and ye have lain down, and there is none causing trembling; and I have caused evil beasts to cease out of the land, and the sword doth not pass over into your land.

Modern Hebrew
ורדפתם את־איביכם
ונפלו לפניכם
לחרב׃

Paleo-Hebrew (Before 585 B.C.)
26:7
-

.

Hebrew Transliterated
26:7 VUrDPhThM 'aTh-'aYBYKM VNPhLV LPhNYKM LChUrB.

Latin Vulgate
26:7 persequemini inimicos vestros et corruent coram vobis

King James Version
26:7 And ye shall chase your enemies, and they shall fall before you by the sword.

American Standard Version
26:7 And ye shall chase your enemies, and they shall fall before you by the sword.

Bible in Basic English
26:7 And you will put to flight those who are against you, and they will be put to death by your swords.

Darby's English Translation
26:7 And ye shall chase your enemies, and they shall fall before you by the sword;

Douay Rheims Bible
26:7 You shall pursue your enemies, and they shall fall before you.

Noah Webster Bible
26:7 And ye shall chase your enemies, and they shall fall before you by the sword.

World English Bible
26:7 You shall chase your enemies, and they shall fall before you by the sword.

Young's Literal Translation
26:7 `And ye have pursued your enemies, and they have fallen before you by the sword;

Modern Hebrew
ורדפו מכם חמשה
מאה ומאה מכם רבבה
ירדפו ונפלו
איביכם לפניכם
לחרב׃

Paleo-Hebrew (Before 585 B.C.)
26:8

.

Hebrew Transliterated
26:8 VUrDPhV MKM ChMShH M'aH VM'aH MKM UrBBH YUrDPhV VNPhLV 'aYBYKM LPhNYKM LChUrB.

Latin Vulgate
26:8 persequentur quinque de vestris centum alienos et centum ex vobis decem milia cadent inimici vestri in conspectu vestro gladio

King James Version
26:8 And five of you shall chase an hundred, and an hundred of you shall put ten thousand to flight: and your enemies shall fall before you by the sword.

American Standard Version
26:8 And five of you shall chase a hundred, and a hundred of you shall chase ten thousand; and your enemies shall fall before you by the sword.

Bible in Basic English
26:8 Then five of you will put to flight a hundred, and a hundred of you will put to flight ten thousand, and all who are against you will be put to death by your swords.

Darby's English Translation
26:8 and five of you shall chase a hundred, and a hundred of you shall put ten thousand to flight; and your enemies shall fall beside you by the sword.

Douay Rheims Bible
26:8 Five of yours shall pursue a hundred others, and a hundred of you ten thousand: your enemies shall fall before you by the sword.

Noah Webster Bible
26:8 And five of you shall chase a hundred, and a hundred of you shall put ten thousand to flight: and your enemies shall fall before you by the sword.

World English Bible
26:8 Five of you shall chase a hundred, and a hundred of you shall chase ten thousand; and your enemies shall fall before you by the sword.

Young's Literal Translation
26:8 and five of you have pursued a hundred, and a hundred of you do pursue a myriad; and your enemies have fallen before you by the sword.

Modern Hebrew
ופניתי אליכם
והפריתי אתכם
והרביתי אתכם
והקימתי את־בריתי
אתכם׃

Paleo-Hebrew (Before 585 B.C.)
26:9

-
.

Hebrew Transliterated
26:9 VPhNYThY 'aLYKM VHPhUrYThY 'aThKM VHUrBYThY 'aThKM VHQYMThY 'aTh-BUrYThY 'aThKM.

Latin Vulgate
26:9 respiciam vos et crescere faciam multiplicabimini et firmabo pactum meum vobiscum

King James Version
26:9 For I will have respect unto you, and make you fruitful, and multiply you, and establish my covenant with you.

American Standard Version
26:9 And I will have respect unto you, and make you fruitful, and multiply you, and will establish my covenant with you.

Bible in Basic English
26:9 And I will have pleasure in you and make you fertile and greater in number; and I will keep my agreement with you.

Darby's English Translation
26:9 And I will turn my face towards you and make you fruitful, and multiply you, and establish my covenant with you.

Douay Rheims Bible
26:9 I will look on you, and make you increase: you shell be multiplied, and I will establish my covenant with you.

Noah Webster Bible
26:9 For I will have respect to you, and make you fruitful, and multiply you, and establish my covenant with you.

World English Bible
26:9 I will have respect to you, and make you fruitful, and multiply you, and will establish my covenant with you.

Young's Literal Translation
26:9 `And I have turned unto you, and have made you fruitful, and have multiplied you, and have established My covenant with you;

Modern Hebrew
ואכלתם ישן נושן
וישן מפני חדש
תוציאו׃

Paleo-Hebrew (Before 585 B.C.)
26:10

.

Hebrew Transliterated
26:10 V'aKLThM YShN NVShN VYShN MPhNY ChDSh ThVTShY'aV.

Latin Vulgate
26:10 comedetis vetustissima veterum et vetera novis supervenientibus proicietis

King James Version
26:10 And ye shall eat old store, and bring forth the old because of the new.

American Standard Version
26:10 And ye shall eat old store long kept, and ye shall bring forth the old because of the new.

Bible in Basic English
26:10 And old stores long kept will be your food, and you will take out the old because of the new;

Darby's English Translation
26:10 And ye shall eat old store, and clear away the old because of the new.

Douay Rheims Bible
26:10 You shall eat the oldest of the old store, and, new coming on, you shall cast away the old.

Noah Webster Bible
26:10 And ye shall eat old store, and bring forth the old because of the new.

World English Bible
26:10 You shall eat old store long kept, and you shall bring forth the old because of the new.

Young's Literal Translation
26:10 and ye have eaten old store, and the old because of the new ye bring out.

Modern Hebrew
ונתתי משכני
בתוככם ולא־תגעל
נפשי אתכם׃

Paleo-Hebrew (Before 585 B.C.)
26:11

-
.

Hebrew Transliterated
26:11 VNThThY MShKNY BThVKKM VL'a-ThG'yL NPhShY 'aThKM.

Latin Vulgate
26:11 ponam tabernaculum meum in medio vestri et non abiciet vos anima mea

King James Version
26:11 And I will set my tabernacle among you: and my soul shall not abhor you.

American Standard Version
26:11 And I will set my tabernacle among you: and my soul shall not abhor you.

Bible in Basic English
26:11 And I will put my holy House among you, and my soul will not be turned away from you in disgust.

Darby's English Translation
26:11 And I will set my habitation among you; and my soul shall not abhor you;

Douay Rheims Bible
26:11 I will set my tabernacle in the midst of you, and my soul shall not cast you off.

Noah Webster Bible
26:11 And I will set my tabernacle among you: and my soul shall not abhor you.

World English Bible
26:11 I will set my tent among you: and my soul won`t abhor you.

Young's Literal Translation
26:11 `And I have given My tabernacle in your midst, and My soul doth not loathe you;

Modern Hebrew
והתהלכתי בתוככם
והייתי לכם לאלהים
ואתם תהיו־לי לעם׃

Paleo-Hebrew (Before 585 B.C.)
26:12

. -

Hebrew Transliterated
26:12 VHThHLKThY BThVKKM VHYYThY LKM L'aLHYM V'aThM ThHYV-LY L'yM.

Latin Vulgate
26:12 ambulabo inter vos et ero vester Deus vosque eritis populus meus

King James Version
26:12 And I will walk among you, and will be your God, and ye shall be my people.

American Standard Version
26:12 And I will walk among you, and will be your God, and ye shall be my people.

Bible in Basic English
26:12 And I will be present among you and will be your God and you will be my people.

Darby's English Translation
26:12 and I will walk among you, and will be your God, and ye shall be to me a people.

Douay Rheims Bible
26:12 I will walk among you, and will be your God, and you shall be my people.

Noah Webster Bible
26:12 And I will walk among you, and will be your God, and ye shall be my people.

World English Bible
26:12 I will walk among you, and will be your God, and you shall be my people.

Young's Literal Translation
26:12 and I have walked habitually in your midst, and have become your God, and ye -- ye are become My people;

Modern Hebrew
אני יהוה אלהיכם
אשר הוצאתי אתכם
מארץ מצרים מהית
להם עבדים ואשבר
מטת עלכם ואולך
אתכם קוממיות׃

Paleo-Hebrew (Before 585 B.C.)
26:13

.

Hebrew Transliterated
26:13 'aNY YHVH 'aLHYKM 'aShUr HVTSh'aThY 'aThKM M'aUrTSh MTShUrYM MHYTh LHM 'yBDYM V'aShBUr MTTh 'yLKM V'aVLK 'aThKM QVMMYVTh.

Latin Vulgate
26:13 ego Dominus Deus vester qui eduxi vos de terra Aegyptiorum ne serviretis eis et qui confregi catenas cervicum vestrarum ut incederetis erecti

King James Version
26:13 I am the LORD your God, which brought you forth out of the land of Egypt, that ye should not be their bondmen; and I have broken the bands of your yoke, and made you go upright.

American Standard Version
26:13 I am Jehovah your God, who brought you forth out of the land of Egypt, that ye should not be their bondmen; and I have broken the bars of your yoke, and made you go upright.

Bible in Basic English
26:13 I am the Lord your God, who took you out of the land of Egypt so that you might not be servants to them; by me the cords of your yoke were broken and I made you go upright.

Darby's English Translation
26:13 I am Jehovah your God, who brought you forth out of the land of Egypt, that ye should not be their bondmen; and I have broken the bands of your yoke, and made you walk upright.

Douay Rheims Bible
26:13 I am the Lord your God: who have brought you out of the land of the Egyptians, that you should not serve them, and who have broken the chains of your necks, that you might go upright.

Noah Webster Bible
26:13 I am the LORD your God, who brought you out of the land of Egypt, that ye should not be their bond-men, and I have broken the bands of your yoke, and made you go upright.

World English Bible
26:13 I am Yahweh your God, who brought you forth out of the land of Egypt, that you should not be their bondservants; and I have broken the bars of your yoke, and made you go upright.

Young's Literal Translation
26:13 I am Jehovah your God, who have brought you out of the land of the Egyptians, from being their servants; and I break the bars of your yoke, and cause you to go erect.

Modern Hebrew
ואם־לא תשמעו לי
ולא תעשו את
כל־המצות האלה׃

Paleo-Hebrew (Before 585 B.C.)
26:14
-

. -

Hebrew Transliterated
26:14 V'aM-L'a ThShM'yV LY VL'a Th'yShV 'aTh KL-HMTShVTh H'aLH.

Latin Vulgate
26:14 quod si non audieritis me nec feceritis omnia mandata mea

King James Version
26:14 But if ye will not hearken unto me, and will not do all these commandments;

American Standard Version
26:14 But if ye will not hearken unto me, and will not do all these commandments;

Bible in Basic English
26:14 But if you do not give ear to me, and do not keep all these my laws;

Darby's English Translation
26:14 But if ye hearken not unto me, and do not all these commandments,

Douay Rheims Bible
26:14 But if you will not hear me, nor do all my commandments,

Noah Webster Bible
26:14 But if ye will not hearken to me, and will not do all these commandments;

World English Bible
26:14 But if you will not listen to me, and will not do all these commandments;

Young's Literal Translation
26:14 `And if ye do not hearken to Me, and do not all these commands;

Modern Hebrew
ואם־בחקתי תמאסו
ואם את־משפטי תגעל
נפשכם לבלתי עשות
את־כל־ מצותי
להפרכם את־בריתי׃

Paleo-Hebrew (Before 585 B.C.)
26:15
-
-

- [image] [image] -
. -

Hebrew Transliterated
26:15 V'aM-BChQThY ThM'aSV V'aM 'aTh-MShPhTY ThG'yL NPhShKM LBLThY 'yShVTh 'aTh-KL- MTShVThY LHPhUrKM 'aTh-BUrYThY.

Latin Vulgate
26:15 si spreveritis leges meas et iudicia mea contempseritis ut non faciatis ea quae a me constituta sunt et ad irritum perducatis pactum meum

King James Version
26:15 And if ye shall despise my statutes, or if your soul abhor my judgments, so that ye will not do all my commandments, but that ye break my covenant:

American Standard Version
26:15 and if ye shall reject my statutes, and if your soul abhor mine ordinances, so that ye will not do all my commandments, but break my covenant;

Bible in Basic English
26:15 And if you go against my rules and if you have hate in your souls for my decisions and you do not do all my orders, but go against my agreement;

Darby's English Translation
26:15 and if ye shall despise my statutes, and if your soul shall abhor mine ordinances, so that ye do not all my commandments, that ye break my covenant,

Douay Rheims Bible
26:15 If you despise my laws, and contemn my judgments so as not to do those things which are appointed by me, and to make void my covenant:

Noah Webster Bible
26:15 And if ye shall despise my statutes, or if your soul shall abhor my judgments, so that ye will not do all my commandments, but that ye break my covenant:

World English Bible
26:15 and if you shall reject my statutes, and if your soul abhor my ordinances, so that you will not do all my commandments, but break my covenant;

Young's Literal Translation
26:15 and if at My statutes ye kick, and if My judgments your soul loathe, so as not to do all My commands -- to your breaking My covenant --

Modern Hebrew
אף־אני אעשה־זאת
לכם והפקדתי עליכם
בהלה את־השחפת
ואת־הקדחת מכלות
עינים ומדיבת נפש
וזרעתם לריק זרעכם
ואכלהו איביכם׃

Paleo-Hebrew (Before 585 B.C.)
26:16
- [image] [image] [image] [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
26:16 'aPh-'aNY 'a'yShH-Z'aTh LKM VHPhQDThY 'yLYKM BHLH 'aTh-HShChPhTh V'aTh-HQDChTh MKLVTh 'yYNYM VMDYBTh NPhSh VZUr'yThM LUrYQ ZUr'yKM V'aKLHV 'aYBYKM.

Latin Vulgate
26:16 ego quoque haec faciam vobis visitabo vos velociter in egestate et ardore qui conficiat oculos vestros et consumat animas frustra seretis sementem quae ab hostibus devorabitur

King James Version
26:16 I also will do this unto you; I will even appoint over you terror, consumption, and the burning ague, that shall consume the eyes, and cause sorrow of heart: and ye shall sow your seed in vain, for your enemies shall eat it.

American Standard Version
26:16 I also will do this unto you: I will appoint terror over you, even consumption and fever, that shall consume the eyes, and make the soul to pine away; and ye shall sow your seed in vain, for your enemies shall eat it.

Bible in Basic English
26:16 This will I do to you: I will put fear in your hearts, even wasting disease and burning pain, drying up the eyes and making the soul feeble, and you will get no profit from your seed, for your haters will take it for food.

Darby's English Translation
26:16 I also will do this unto you -- I will even appoint over you terror, consumption, and fever, which shall cause the eyes to fail, and the soul to waste away; and ye shall sow your seed in vain, for your enemies shall eat it.

Douay Rheims Bible
26:16 I also will do these things to you: I will quickly visit you with poverty, and burning heat, which shall waste your eyes, and consume your lives. You shall sow your seed in vain, which shall be devoured by your enemies.

Noah Webster Bible
26:16 I also will do this to you, I will even appoint over you terror, consumption, and the burning ague, that shall consume the eyes, and cause sorrow of heart: and ye shall sow your seed in vain, for your enemies shall eat it.

World English Bible
26:16 I also will do this to you: I will appoint terror over you, even consumption and fever, that shall consume the eyes, and make the soul to pine away; and you shall sow your seed in vain, for your enemies shall eat it.

Young's Literal Translation
26:16 I also do this to you, and I have appointed over you trouble, the consumption, and the burning fever, consuming eyes, and causing pain of soul; and your seed in vain ye have sowed, and your enemies have eaten it;

Modern Hebrew
ונתתי פני בכם
ונגפתם לפני
איביכם ורדו בכם
שנאיכם ונסתם
ואין־ רדף אתכם׃

Paleo-Hebrew (Before 585 B.C.)
26:17

-
.

Hebrew Transliterated
26:17 VNThThY PhNY BKM VNGPhThM LPhNY 'aYBYKM VUrDV BKM ShN'aYKM VNSThM V'aYN- UrDPh 'aThKM.

Latin Vulgate
26:17 ponam faciem meam contra vos et corruetis coram hostibus vestris et subiciemini his qui oderunt vos fugietis nemine persequente

King James Version
26:17 And I will set my face against you, and ye shall be slain before your enemies: they that hate you shall reign over you; and ye shall flee when none pursueth you.

American Standard Version
26:17 And I will set my face against you, and ye shall be smitten before your enemies: they that hate you shall rule over you; and ye shall flee when none pursueth you.

Bible in Basic English
26:17 And my face will be turned from you, and you will be broken before those who are against you, and your haters will become your rulers, and you will go in flight when no man comes after you.

Darby's English Translation
26:17 And I will set my face against you, that ye may be routed before your enemies; they that hate you shall have dominion over you; and ye shall flee when none pursueth you.

Douay Rheims Bible
26:17 I will set my face against you, and you shall fall down before your enemies, and shall be made subject to them that hate you, you shall flee when no man pursueth you.

Noah Webster Bible
26:17 And I will set my face against you, and ye shall be slain before your enemies: they that hate you shall reign over you, and ye shall flee when none pursueth you.

World English Bible
26:17 I will set my face against you, and you shall be struck before your enemies: those who hate you shall rule over you; and you shall flee when none pursues you.

Young's Literal Translation
26:17 and I have set My face against you, and ye have been smitten before your enemies; and those hating you have ruled over you, and ye have fled, and there is none pursuing you.

Modern Hebrew
ואם־עד־אלה לא
תשמעו לי ויספתי
ליסרה אתכם שבע
על־חטאתיכם׃

Paleo-Hebrew (Before 585 B.C.)
26:18
- [image] [image] -

. -

Hebrew Transliterated
26:18 V'aM-'yD-'aLH L'a ThShM'yV LY VYSPhThY LYSUrH 'aThKM ShB'y 'yL-ChT'aThYKM.

Latin Vulgate
26:18 sin autem nec sic oboedieritis mihi addam correptiones vestras septuplum propter peccata vestra

King James Version
26:18 And if ye will not yet for all this hearken unto me, then I will punish you seven times more for your sins.

American Standard Version
26:18 And if ye will not yet for these things hearken unto me, then I will chastise you seven times more for your sins.

Bible in Basic English
26:18 And if, even after these things, you will not give ear to me, then I will send you punishment seven times more for your sins.

Darby's English Translation
26:18 And if for this ye hearken not unto me, I will punish you sevenfold more for your sins,

Douay Rheims Bible
26:18 But if you will not yet for all this obey me: I will chastise you seven times more for your sins,

Noah Webster Bible
26:18 And if ye will not yet for all this hearken to me, then I will punish you seven times more for your sins.

World English Bible
26:18 If you will not yet for these things listen to me, then I will chastise you seven times more for your sins.

Young's Literal Translation
26:18 `And if unto these ye hearken not to Me, -- then I have added to chastise you seven times for your sins;

Modern Hebrew
ושברתי את־גאון
עזכם ונתתי
את־שמיכם כברזל
ואת־ארצכם כנחשה׃

Paleo-Hebrew (Before 585 B.C.)
26:19
-

-
. -

Hebrew Transliterated
26:19 VShBUrThY 'aTh-G'aVN 'yZKM VNThThY 'aTh-ShMYKM KBUrZL V'aTh-'aUrTShKM KNChShH.

Latin Vulgate
26:19 et conteram superbiam duritiae vestrae daboque caelum vobis desuper sicut ferrum et terram aeneam

King James Version
26:19 And I will break the pride of your power; and I will make your heaven as iron, and your earth as brass:

American Standard Version
26:19 And I will break the pride of your power: and I will make your heaven as iron, and your earth as brass;

Bible in Basic English
26:19 And the pride of your strength will be broken, and I will make your heaven as iron and your earth as brass;

Darby's English Translation
26:19 and I will break the arrogance of your power; and I will make your heaven as iron, and your earth as bronze,

Douay Rheims Bible
26:19 And I will break the pride of your stubbornness, and I will make to you the heaven above as iron, and the earth as brass:

Noah Webster Bible
26:19 And I will break the pride of your power; and I will make your heaven as iron, and your earth as brass:

World English Bible
26:19 I will break the pride of your power: and I will make your sky as iron, and your earth as brass;

Young's Literal Translation
26:19 and I have broken the pride of your strength, and have made your heavens as iron, and your earth as brass;

Modern Hebrew
ותם לריק כחכם
ולא־תתן ארצכם
את־יבולה ועץ הארץ
לא יתן פריו׃

Paleo-Hebrew (Before 585 B.C.)
26:20

-
-

.

Hebrew Transliterated
26:20 VThM LUrYQ KChKM VL'a-ThThN 'aUrTShKM 'aTh-YBVLH V'yTSh H'aUrTSh L'a YThN PhUrYV.

Latin Vulgate
26:20 consumetur in cassum labor vester non proferet terra germen nec arbores poma praebebunt

King James Version
26:20 And your strength shall be spent in vain: for your land shall not yield her increase, neither shall the trees of the land yield their fruits.

American Standard Version
26:20 and your strength shall be spent in vain; for your land shall not yield its increase, neither shall the trees of the land yield their fruit.

Bible in Basic English
26:20 And your strength will be used up without profit; for your land will not give her increase and the trees of the field will not give their fruit.

Darby's English Translation
26:20 and your strength shall be spent in vain, and your land shall not yield its produce; and the trees of the land shall not yield their fruit.

Douay Rheims Bible
26:20 Your labour shall be spent in vain, the ground shall not bring forth her increase, nor the trees yield their fruit.

Noah Webster Bible
26:20 And your strength shall be spent in vain: for your land shall not yield her increase, neither shall the trees of the land yield their fruits.

World English Bible
26:20 and your strength shall be spent in vain; for your land shall not yield its increase, neither shall the trees of the land yield their fruit.

Young's Literal Translation
26:20 and consumed hath been your strength in vain, and your land doth not give her produce, and the tree of the land doth not give its fruit.

Modern Hebrew
ואם־תלכו עמי קרי
ולא תאבו לשמע לי
ויספתי עליכם מכה
שבע כחטאתיכם׃

Paleo-Hebrew (Before 585 B.C.)
26:21
-

.

Hebrew Transliterated
26:21 V'aM-ThLKV 'yMY QUrY VL'a Th'aBV LShM'y LY VYSPhThY 'yLYKM MKH ShB'y KChT'aThYKM.

Latin Vulgate
26:21 si ambulaveritis ex adverso mihi nec volueritis audire me addam plagas vestras usque in septuplum propter peccata vestra

King James Version
26:21 And if ye walk contrary unto me, and will not hearken unto me; I will bring seven times more plagues upon you according to your sins.

American Standard Version
26:21 And if ye walk contrary unto me, and will not hearken unto me, I will bring seven times more plagues upon you according to your sins.

Bible in Basic English
26:21 And if you still go against me and will not give ear to me, I will put seven times more punishments on you because of your sins.

Darby's English Translation
26:21 And if ye walk contrary unto me, and will not hearken unto me, I will bring sevenfold more plagues upon you according to your sins.

Douay Rheims Bible
26:21 If you walk contrary to me, and will not hearken to me, I will bring seven times more plagues upon you for your sins:

Noah Webster Bible
26:21 And if ye shall walk contrary to me, and will not hearken to me, I will bring seven times more plagues upon you according to your sins.

World English Bible
26:21 If you walk contrary to me, and won`t listen to me, I will bring seven times more plagues on you according to your sins.

Young's Literal Translation
26:21 `And if ye walk with Me in opposition, and are not willing to hearken to Me, then I have added to you a plague seven times, according to your sins,

Modern Hebrew
והשלחתי בכם
את־חית השדה ושכלה
אתכם והכריתה
את־בהמתכם והמעיטה
אתכם ונשמו
דרכיכם׃

Paleo-Hebrew (Before 585 B.C.)
26:22

-

-

.

Hebrew Transliterated
26:22 VHShLChThY BKM 'aTh-ChYTh HShDH VShKLH 'aThKM VHKUrYThH 'aTh-BHMThKM VHM'yYTH 'aThKM VNShMV DUrKYKM.

Latin Vulgate
26:22 emittamque in vos bestias agri quae consumant et vos et pecora vestra et ad paucitatem cuncta redigant desertaeque fiant viae vestrae

King James Version
26:22 I will also send wild beasts among you, which shall rob you of your children, and destroy your cattle, and make you few in number; and your high ways shall be desolate.

American Standard Version
26:22 And I will send the beast of the field among you, which shall rob you of your children, and destroy your cattle, and make you few in number; and your ways shall become desolate.

Bible in Basic English
26:22 I will let loose the beasts of the field among you, and they will take away your children and send destruction on your cattle, so that your numbers will become small and your roads become waste.

Darby's English Translation
26:22 And I will send the beasts of the field among you, that they may rob you of your children, and cut off your cattle, and make you few in number; and your streets shall be desolate.

Douay Rheims Bible
26:22 And I will send in upon you the beasts of the held, to destroy you and your cattle, and make you few in number, and that your highways may be desolate.

Noah Webster Bible
26:22 I will also send wild beasts among you, which shall rob you of your children, and destroy your cattle, and make you few in number, and your high-ways shall be desolate.

World English Bible
26:22 I will send the animal of the field among you, which shall rob you of your children, and destroy your cattle, and make you few in number; and your ways shall become desolate.

Young's Literal Translation
26:22 and sent against you the beast of the field, and it hath bereaved you; and I have cut off your cattle, and have made you few, and your ways have been desolate.

Modern Hebrew
ואם־באלה לא תוסרו
לי והלכתם עמי
קרי׃

Paleo-Hebrew (Before 585 B.C.)
26:23
-

.

Hebrew Transliterated
26:23 V'aM-B'aLH L'a ThVSUrV LY VHLKThM 'yMY QUrY.

Latin Vulgate
26:23 quod si nec sic volueritis recipere disciplinam sed ambulaveritis ex adverso mihi

King James Version
26:23 And if ye will not be reformed by me by these things, but will walk contrary unto me;

American Standard Version
26:23 And if by these things ye will not be reformed unto me, but will walk contrary unto me;

Bible in Basic English
26:23 And if by these things you will not be turned to me, but still go against me;

Darby's English Translation
26:23 And if ye will not be disciplined by me through these, but walk contrary unto me,

Douay Rheims Bible
26:23 And if even so you will not amend, but will walk contrary to me:

Noah Webster Bible
26:23 And if ye will not be reformed by me by these things, but will walk contrary to me;

World English Bible
26:23 If by these things you won`t be reformed to me, but will walk contrary to me;

Young's Literal Translation
26:23 `And if by these ye are not instructed by Me, and have walked with Me in opposition,

Modern Hebrew
והלכתי אף־אני
עמכם בקרי והכיתי
אתכם גם־אני שבע
על־חטאתיכם׃

Paleo-Hebrew (Before 585 B.C.)
26:24
-

-
. -

Hebrew Transliterated
26:24 VHLKThY 'aPh-'aNY 'yMKM BQUrY VHKYThY 'aThKM GM-'aNY ShB'y 'yL-ChT'aThYKM.

Latin Vulgate
26:24 ego quoque contra vos adversus incedam et percutiam vos septies propter peccata vestra

King James Version
26:24 Then will I also walk contrary unto you, and will punish you yet seven times for your sins.

American Standard Version
26:24 then will I also walk contrary unto you; and I will smite you, even I, seven times for your sins.

Bible in Basic English
26:24 Then I will go against you, and I will give you punishment, I myself, seven times for all your sins.

Darby's English Translation
26:24 then will I also walk contrary unto you, and will smite you, even I, sevenfold for your sins.

Douay Rheims Bible
26:24 I also will walk contrary to you, and will strike you seven times for your sins.

Noah Webster Bible
26:24 Then will I also walk contrary to you, and I will punish you yet seven times for your sins.

World English Bible
26:24 then will I also walk contrary to you; and I will strike you, even I, seven times for your sins.

Young's Literal Translation
26:24 then I have walked -- I also -- with you in opposition, and have smitten you, even I, seven times for your sins;

Modern Hebrew
והבאתי עליכם חרב
נקמת נקם־ברית
ונאספתם אל־עריכם
ושלחתי דבר בתוככם
ונתתם ביד־אויב׃

Paleo-Hebrew (Before 585 B.C.)
26:25

-
-

. -

Hebrew Transliterated
26:25 VHB'aThY 'yLYKM ChUrB NQMTh NQM-BUrYTh VN'aSPhThM 'aL-'yUrYKM VShLChThY DBUr BThVKKM VNThThM BYD-'aVYB.

Latin Vulgate
26:25 inducamque super vos gladium ultorem foederis mei cumque confugeritis in urbes mittam pestilentiam in medio vestri et trademini hostium manibus

King James Version
26:25 And I will bring a sword upon you, that shall avenge the quarrel of my covenant: and when ye are gathered together within your cities, I will send the pestilence among you; and ye shall be delivered into the hand of the enemy.

American Standard Version
26:25 And I will bring a sword upon you, that shall execute the vengeance of the covenant; and ye shall be gathered together within your cities: and I will send the pestilence among you; and ye shall be delivered into the hand of the enemy.

Bible in Basic English
26:25 And I will send a sword on you to give effect to the punishment of my agreement; and when you come together into your towns I will send disease among you and you will be given up into the hands of your haters.

Darby's English Translation
26:25 And I will bring a sword upon you that avengeth with the vengeance of the covenant, and ye shall be gathered together into your cities, and I will send the pestilence among you; and ye shall be delivered into the hand of the enemy.

Douay Rheims Bible
26:25 And I will bring in upon you the sword that shall avenge my covenant. And when you shall flee into the cities, I will send the pestilence in the midst of you, and you shall be delivered into the hands of your enemies,

Noah Webster Bible
26:25 And I will bring a sword upon you, that shall avenge the quarrel of my covenant: and when ye are gathered within your cities, I will send the pestilence among you: and ye shall be delivered into the hand of the enemy.

World English Bible
26:25 I will bring a sword on you, that shall execute the vengeance of the covenant; and you shall be gathered together within your cities: and I will send the pestilence among you; and you shall be delivered into the hand of the enemy.

Young's Literal Translation
26:25 and I have brought in on you a sword, executing the vengeance of a covenant; and ye have been gathered unto your cities, and I have sent pestilence into your midst, and ye have been given into the hand of an enemy.

Modern Hebrew
בשברי לכם מטה־לחם
ואפו עשר נשים
לחמכם בתנור אחד
והשיבו לחמכם
במשקל ואכלתם ולא
תשבעו׃

Paleo-Hebrew (Before 585 B.C.)
26:26

-

.

Hebrew Transliterated
26:26 BShBUrY LKM MTH-LChM V'aPhV 'yShUr NShYM LChMKM BThNVUr 'aChD VHShYBV LChMKM BMShQL V'aKLThM VL'a ThShB'yV.

Latin Vulgate
26:26 postquam confregero baculum panis vestri ita ut decem mulieres in uno clibano coquant panes et reddant eos ad pondus et comedetis et non saturabimini

King James Version
26:26 And when I have broken the staff of your bread, ten women shall bake your bread in one oven, and they shall deliver you your bread again by weight: and ye shall eat, and not be satisfied.

American Standard Version
26:26 When I break your staff of bread, ten women shall bake your bread in one oven, and they shall deliver your bread again by weight: and ye shall eat, and not be satisfied.

Bible in Basic English
26:26 When I take away your bread of life, ten women will be cooking bread in one oven, and your bread will be measured out by weight; you will have food but never enough.

Darby's English Translation
26:26 When I break the staff of your bread, ten women shall bake your bread in one oven, and shall deliver you the bread again by weight; and ye shall eat, and not be satisfied.

Douay Rheims Bible
26:26 After I shall have broken the staff of your bread: so that ten women shall bake your bread in one oven, and give it out by weight: and you shall eat, and shall not be filled.

Noah Webster Bible
26:26 And when I have broke the staff of your bread, ten women shall bake your bread in one oven, and they shall deliver you your bread again by weight: and ye shall eat, and not be satisfied.

World English Bible
26:26 When I break your staff of bread, ten women shall bake your bread in one oven, and they shall deliver your bread again by weight: and you shall eat, and not be satisfied.

Young's Literal Translation
26:26 `In My breaking to you the staff of bread, then ten women have baked your bread in one oven, and have given back your bread by weight; and ye have eaten, and are not satisfied.

Modern Hebrew
ואם־בזאת לא תשמעו
לי והלכתם עמי
בקרי׃

Paleo-Hebrew (Before 585 B.C.)
26:27
-

.

Hebrew Transliterated
26:27 V'aM-BZ'aTh L'a ThShM'yV LY VHLKThM 'yMY BQUrY.

Latin Vulgate
26:27 sin autem nec per haec audieritis me sed ambulaveritis contra me

King James Version
26:27 And if ye will not for all this hearken unto me, but walk contrary unto me;

American Standard Version
26:27 And if ye will not for all this hearken unto me, but walk contrary unto me;

Bible in Basic English
26:27 And if, after all this, you do not give ear to me, but go against me still,

Darby's English Translation
26:27 And if for this ye hearken not to me, but walk contrary unto me,

Douay Rheims Bible
26:27 But if you will not for all this hearken to me, but will walk against me:

Noah Webster Bible
26:27 And if ye will not for all this hearken to me, but walk contrary to me;

World English Bible
26:27 If you won`t for all this listen to me, but walk contrary to me;

Young's Literal Translation
26:27 `And if for this ye hearken not to Me, and have walked with Me in opposition,

Modern Hebrew
והלכתי עמכם
בחמת־קרי ויסרתי
אתכם אף־אני שבע
על־חטאתיכם׃

Paleo-Hebrew (Before 585 B.C.)
26:28

-
-
. -

Hebrew Transliterated
26:28 VHLKThY 'yMKM BChMTh-QUrY VYSUrThY 'aThKM 'aPh-'aNY ShB'y 'yL-ChT'aThYKM.

Latin Vulgate
26:28 et ego incedam adversum vos in furore contrario et corripiam vos septem plagis propter peccata vestra

King James Version
26:28 Then I will walk contrary unto you also in fury; and I, even I, will chastise you seven times for your sins.

American Standard Version
26:28 then I will walk contrary unto you in wrath; and I also will chastise you seven times for your sins.

Bible in Basic English
26:28 Then my wrath will be burning against you, and I will give you punishment, I myself, seven times for your sins.

Darby's English Translation
26:28 then I will walk contrary unto you also in fury; and I, even I, will chastise you seven-fold for your sins.

Douay Rheims Bible
26:28 I will also go against you with opposite fury, and I will chastise you with seven plagues for your sins,

Noah Webster Bible
26:28 Then I will walk contrary to you also in fury; and I, even I, will chastise you seven times for your sins.

World English Bible
26:28 then I will walk contrary to you in wrath; and I also will chastise you seven times for your sins.

Young's Literal Translation
26:28 then I have walked with you in the fury of opposition, and have chastised you, even I, seven times for your sins.

Modern Hebrew
ואכלתם בשר בניכם
ובשר בנתיכם
תאכלו׃

Paleo-Hebrew (Before 585 B.C.)
26:29

.

Hebrew Transliterated
26:29 V'aKLThM BShUr BNYKM VBShUr BNThYKM Th'aKLV.

Latin Vulgate
26:29 ita ut comedatis carnes filiorum et filiarum vestrarum

King James Version
26:29 And ye shall eat the flesh of your sons, and the flesh of your daughters shall ye eat.

American Standard Version
26:29 And ye shall eat the flesh of your sons, and the flesh of your daughters shall ye eat.

Bible in Basic English
26:29 Then you will take the flesh of your sons and the flesh of your daughters for food;

Darby's English Translation
26:29 And ye shall eat the flesh of your sons, and the flesh of your daughters shall ye eat.

Douay Rheims Bible
26:29 So that you shall eat the flesh of your sons and of your daughters.

Noah Webster Bible
26:29 And ye shall eat the flesh of your sons, and the flesh of your daughters shall ye eat.

World English Bible
26:29 You shall eat the flesh of your sons, and the flesh of your daughters shall you eat.

Young's Literal Translation
26:29 `And ye have eaten the flesh of your sons; even flesh of your daughters ye do eat.

Modern Hebrew
והשמדתי את־במתיכם
והכרתי את־חמניכם
ונתתי את־פגריכם
על־פגרי גלוליכם
וגעלה נפשי אתכם׃

Paleo-Hebrew (Before 585 B.C.)
26:30
-
-
-
-

.

Hebrew Transliterated
26:30 VHShMDThY 'aTh-BMThYKM VHKUrThY 'aTh-ChMNYKM VNThThY 'aTh-PhGUrYKM 'yL-PhGUrY GLVLYKM VG'yLH NPhShY 'aThKM.

Latin Vulgate
26:30 destruam excelsa vestra et simulacra confringam cadetis inter ruinas idolorum vestrorum et abominabitur vos anima mea

King James Version
26:30 And I will destroy your high places, and cut down your images, and cast your carcases upon the carcases of your idols, and my soul shall abhor you.

American Standard Version
26:30 And I will destroy your high places, and cut down your sun-images, and cast your dead bodies upon the bodies of your idols; and my soul shall abhor you.

Bible in Basic English
26:30 And I will send destruction on your high places, overturning your perfume altars, and will put your dead bodies on your broken images, and my soul will be turned from you in disgust.

Darby's English Translation
26:30 And I will lay waste your high places, and cut down your sun-pillars, and cast your carcases upon the carcases of your idols; and my soul shall abhor you.

Douay Rheims Bible
26:30 I will destroy your high places, and break your idols. You shall fall among the ruins of your idols, and my soul shall abhor you.

Noah Webster Bible
26:30 And I will destroy your high places, and cut down your images, and cast your carcasses upon the carcasses of your idols, and my soul shall abhor you.

World English Bible
26:30 I will destroy your high places, and cut down your sun-images, and cast your dead bodies on the bodies of your idols; and my soul shall abhor you.

Young's Literal Translation
26:30 And I have destroyed your high places, and cut down your images, and have put your carcases on the carcases of your idols, and My soul hath loathed you;

Modern Hebrew
ונתתי את־עריכם
חרבה והשמותי
את־מקדשיכם ולא
אריח בריח ניחחכם׃

Paleo-Hebrew (Before 585 B.C.)
26:31
-

-

.

Hebrew Transliterated
26:31 VNThThY 'aTh-'yUrYKM ChUrBH VHShMVThY 'aTh-MQDShYKM VL'a 'aUrYCh BUrYCh NYChChKM.

Latin Vulgate
26:31 in tantum ut urbes vestras redigam in solitudinem et deserta faciam sanctuaria vestra nec recipiam ultra odorem suavissimum

King James Version
26:31 And I will make your cities waste, and bring your sanctuaries unto desolation, and I will not smell the savour of your sweet odours.

American Standard Version
26:31 And I will make your cities a waste, and will bring your sanctuaries unto desolation, and I will not smell the savor of your sweet odors.

Bible in Basic English
26:31 And I will make your towns waste and send destruction on your holy places; I will take no pleasure in the smell of your sweet perfumes;

Darby's English Translation
26:31 And I will lay waste your cities and desolate your sanctuaries; and I will not smell your sweet odours.

Douay Rheims Bible
26:31 Insomuch that I will bring your cities to be a wilderness, and I will make your sanctuaries desolate, and will receive no more your sweet odours.

Noah Webster Bible
26:31 And I will make your cities waste, and bring your sanctuaries to desolation, and I will not smell the savor of your sweet odors.

World English Bible
26:31 I will make your cities a waste, and will bring your sanctuaries to desolation, and I won`t smell the savor of your sweet odors.

Young's Literal Translation
26:31 and I have made your cities a waste, and have made desolate your sanctuaries, and I smell not at your sweet fragrances;

Modern Hebrew
והשמתי אני
את־הארץ ושממו
עליה איביכם
הישבים בה׃

Paleo-Hebrew (Before 585 B.C.)
26:32

-

.

Hebrew Transliterated
26:32 VHShMThY 'aNY 'aTh-H'aUrTSh VShMMV 'yLYH 'aYBYKM HYShBYM BH.

Latin Vulgate
26:32 disperdamque terram vestram et stupebunt super ea inimici vestri cum habitatores illius fuerint

King James Version
26:32 And I will bring the land into desolation: and your enemies which dwell therein shall be astonished at it.

American Standard Version
26:32 And I will bring the land into desolation; and your enemies that dwell therein shall be astonished at it.

Bible in Basic English
26:32 And I will make your land a waste, a wonder to your haters living in it.

Darby's English Translation
26:32 And I will bring the land into desolation; that your enemies who dwell there in may be astonished at it.

Douay Rheims Bible
26:32 And I will destroy your land, and your enemies shall be astonished at it, when they shall be the inhabitants thereof.

Noah Webster Bible
26:32 And I will bring the land into desolation: and your enemies who dwell in it shall be astonished at it.

World English Bible
26:32 I will bring the land into desolation; and your enemies that dwell therein shall be astonished at it.

Young's Literal Translation
26:32 and I have made desolate the land, and your enemies, who are dwelling in it, have been astonished at it.

Modern Hebrew
ואתכם אזרה בגוים
והריקתי אחריכם
חרב והיתה ארצכם
שממה ועריכם יהיו
חרבה׃

Paleo-Hebrew (Before 585 B.C.)
26:33

.

Hebrew Transliterated
26:33 V'aThKM 'aZUrH BGVYM VHUrYQThY 'aChUrYKM ChUrB VHYThH 'aUrTShKM ShMMH V'yUrYKM YHYV ChUrBH.

Latin Vulgate
26:33 vos autem dispergam in gentes et evaginabo post vos gladium eritque terra vestra deserta et civitates dirutae

King James Version
26:33 And I will scatter you among the heathen, and will draw out a sword after you: and your land shall be desolate, and your cities waste.

American Standard Version
26:33 And you will I scatter among the nations, and I will draw out the sword after you: and your land shall be a desolation, and your cities shall be a waste.

Bible in Basic English
26:33 And I will send you out in all directions among the nations, and my sword will be uncovered against you, and your land will be without any living thing, and your towns will be made waste.

Darby's English Translation
26:33 And I will scatter you among the nations, and will draw out the sword after you; and your land shall be desolation, and your cities waste.

Douay Rheims Bible
26:33 And I will scatter you among the Gentiles, and I will draw out the sword after you, and your land shall be desert, and your cities destroyed.

Noah Webster Bible
26:33 And I will scatter you among the heathen, and will draw out a sword after you: and your land shall be desolate, and your cities waste.

World English Bible
26:33 You will I scatter among the nations, and I will draw out the sword after you: and your land shall be a desolation, and your cities shall be a waste.

Young's Literal Translation
26:33 And you I scatter among nations, and have drawn out after you a sword, and your land hath been a desolation, and your cities are a waste.

Modern Hebrew
אז תרצה הארץ
את־שבתתיה כל ימי
השמה ואתם בארץ
איביכם אז תשבת
הארץ והרצת
את־שבתתיה׃

Paleo-Hebrew (Before 585 B.C.)
26:34

-

. -

Hebrew Transliterated
26:34 'aZ ThUrTShH H'aUrTSh 'aTh-ShBThThYH KL YMY HShMH V'aThM B'aUrTSh 'aYBYKM 'aZ ThShBTh H'aUrTSh VHUrTShTh 'aTh-ShBThThYH.

Latin Vulgate
26:34 tunc placebunt terrae sabbata sua cunctis diebus solitudinis suae quando fueritis

King James Version
26:34 Then shall the land enjoy her sabbaths, as long as it lieth desolate, and ye be in your enemies' land; even then shall the land rest, and enjoy her sabbaths.

American Standard Version
26:34 Then shall the land enjoy its sabbaths, as long as it lieth desolate, and ye are in your enemies` land; even then shall the land rest, and enjoy its sabbaths.

Bible in Basic English
26:34 Then will the land take pleasure in its Sabbaths while it is waste and you are living in the land of your haters; then will the land have rest.

Darby's English Translation
26:34 Then shall the land enjoy its sabbaths all the days of the desolation, when ye are in your enemies` land; then shall the land rest, and enjoy its sabbaths.

Douay Rheims Bible
26:34 Then shell the land enjoy her sabbaths all the days of her desolation: when you shall be

Noah Webster Bible
26:34 Then shall the land enjoy its sabbaths, as long as it lieth desolate, and ye are in your enemies' land; even then shall the land rest, and enjoy its sabbaths.

World English Bible
26:34 Then shall the land enjoy its Sabbaths, as long as it lies desolate, and you are in your enemies` land; even then shall the land rest, and enjoy its Sabbaths.

Young's Literal Translation
26:34 `Then doth the land enjoy its sabbaths -- all the days of the desolation, and ye in the land of your enemies -- then doth the land rest, and hath enjoyed its sabbaths;

Modern Hebrew
כל־ימי השמה תשבת
את אשר לא־שבתה
בשבתתיכם בשבתכם
עליה׃

Paleo-Hebrew (Before 585 B.C.)
26:35
-

-

.

Hebrew Transliterated
26:35 KL-YMY HShMH ThShBTh 'aTh 'aShUr L'a-ShBThH BShBThThYKM BShBThKM 'yLYH.

Latin Vulgate
26:35 in terra hostili sabbatizabit et requiescet in sabbatis solitudinis suae eo quod non requieverit in sabbatis vestris quando habitabatis in ea

King James Version
26:35 As long as it lieth desolate it shall rest; because it did not rest in your sabbaths, when ye dwelt upon it.

American Standard Version
26:35 As long as it lieth desolate it shall have rest, even the rest which it had not in your sabbaths, when ye dwelt upon it.

Bible in Basic English
26:35 All the days while it is waste will the land have rest, such rest as it never had in your Sabbaths, when you were living in it.

Darby's English Translation
26:35 All the days of the desolation it shall rest, the days in which it did not rest on your sabbaths, when ye dwelt therein.

Douay Rheims Bible
26:35 In the enemy's land, she shall keep a sabbath, and rest in the sabbaths of her desolation, because she did not rest in your sabbaths when you dwelt therein.

Noah Webster Bible
26:35 As long as it lieth desolate, it shall rest; because it did not rest in your sabbaths, when ye dwelt upon it.

World English Bible
26:35 As long as it lies desolate it shall have rest, even the rest which it didn`t have in your Sabbaths, when you lived on it.

Young's Literal Translation
26:35 all the days of the desolation it resteth that which it hath not rested in your sabbaths in your dwelling on it.

Modern Hebrew
והנשארים בכם
והבאתי מרך בלבבם
בארצת איביהם ורדף
אתם קול עלה נדף
ונסו מנסת־חרב
ונפלו ואין רדף׃

Paleo-Hebrew (Before 585 B.C.)
26:36

-

.

Hebrew Transliterated
26:36 VHNSh'aUrYM BKM VHB'aThY MUrK BLBBM B'aUrTShTh 'aYBYHM VUrDPh 'aThM QVL 'yLH NDPh VNSV MNSTh-ChUrB VNPhLV V'aYN UrDPh.

Latin Vulgate
26:36 et qui de vobis remanserint dabo pavorem in cordibus eorum in regionibus hostium terrebit eos sonitus folii volantis et ita fugient quasi gladium cadent nullo sequente

King James Version
26:36 And upon them that are left alive of you I will send a faintness into their hearts in the lands of their enemies; and the sound of a shaken leaf shall chase them; and they shall flee, as fleeing from a sword; and they shall fall when none pursueth.

American Standard Version
26:36 And as for them that are left of you, I will send a faintness into their heart in the lands of their enemies: and the sound of a driven leaf shall chase them; and they shall flee, as one fleeth from the sword; and they shall fall when none pursueth.

Bible in Basic English
26:36 And as for the rest of you, I will make their hearts feeble in the land of their haters, and the sound of a leaf moved by the wind will send them in flight, and they will go in flight as from the sword, falling down when no one comes after them;

Darby's English Translation
26:36 And as to those that remain of you -- I will send faintness into their hearts in the lands of their enemies, that the sound of a driven leaf shall chase them, and they shall flee, as fleeing from a sword; and they shall fall when none pursueth;

Douay Rheims Bible
26:36 And as to them that shall remain of you I will send fear in their hearts in the countries of their enemies, the sound of a flying leaf shall terrify them, and they shall flee as it were from the sword: they shall fall, when no man pursueth them,

Noah Webster Bible
26:36 And upon them that are left alive of you, I will send a faintness into their hearts in the lands of their enemies; and the sound of a shaken leaf shall chase them; and they shall flee, as fleeing from a sword; and they shall fall, when none pursueth.

World English Bible
26:36 As for those who are left of you, I will send a faintness into their heart in the lands of their enemies: and the sound of a driven leaf shall chase them; and they shall flee, as one flees from the sword; and they shall fall when none pursues.

Young's Literal Translation
26:36 `And those who are left of you -- I have also brought a faintness into their heart in the lands of their enemies, and the sound of a leaf driven away hath pursued them, and they have fled -- flight from a sword -- and they have fallen, and there is none pursuing.

Modern Hebrew
וכשלו איש־באחיו
כמפני־חרב ורדף
אין ולא־תהיה לכם
תקומה לפני
איביכם׃

Paleo-Hebrew (Before 585 B.C.)
26:37
-
-
-

.

Hebrew Transliterated
26:37 VKShLV 'aYSh-B'aChYV KMPhNY-ChUrB VUrDPh 'aYN VL'a-ThHYH LKM ThQVMH LPhNY 'aYBYKM.

Latin Vulgate
26:37 et corruent singuli super fratres suos quasi bella fugientes nemo vestrum inimicis audebit resistere

King James Version
26:37 And they shall fall one upon another, as it were before a sword, when none pursueth: and ye shall have no power to stand before your enemies.

American Standard Version
26:37 And they shall stumble one upon another, as it were before the sword, when none pursueth: and ye shall have no power to stand before your enemies.

Bible in Basic English
26:37 Falling on one another, as before the sword, when no one comes after them; you will give way before your haters.

Darby's English Translation
26:37 and they shall stumble one over another, as it were before a sword, when none pursueth; and ye shall have no power to stand before your enemies.

Douay Rheims Bible
26:37 And they shall every one fall upon their brethren as fleeing from wars, none of you shall dare to resist your enemies.

Noah Webster Bible
26:37 And they shall fall one upon another, as it were before a sword, when none pursueth: and ye shall have no power to stand before your enemies.

World English Bible
26:37 They shall stumble one on another, as it were before the sword, when none pursues: and you shall have no power to stand before your enemies.

Young's Literal Translation
26:37 And they have stumbled one on another, as from the face of a sword, and there is none pursuing, and ye have no standing before your enemies,

Modern Hebrew
ואבדתם בגוים
ואכלה אתכם ארץ
איביכם׃

Paleo-Hebrew (Before 585 B.C.)
26:38

.

Hebrew Transliterated
26:38 V'aBDThM BGVYM V'aKLH 'aThKM 'aUrTSh 'aYBYKM.

Latin Vulgate
26:38 peribitis inter gentes et hostilis vos terra consumet

King James Version
26:38 And ye shall perish among the heathen, and the land of your enemies shall eat you up.

American Standard Version
26:38 And ye shall perish among the nations, and the land of your enemies shall eat you up.

Bible in Basic English
26:38 And death will overtake you among strange nations, and the land of your haters will be your destruction.

Darby's English Translation
26:38 And ye shall perish among the nations, and the land of your enemies shall eat you up.

Douay Rheims Bible
26:38 You shall perish among the Gentiles, and an enemy's land shall consume you.

Noah Webster Bible
26:38 And ye shall perish among the heathen, and the land of your enemies shall eat you up.

World English Bible
26:38 You shall perish among the nations, and the land of your enemies shall eat you up.

Young's Literal Translation
26:38 and ye have perished among the nations, and the land of your enemies hath consumed you.

Modern Hebrew
והנשארים בכם ימקו
בעונם בארצת
איביכם ואף בעונת
אבתם אתם ימקו׃

Paleo-Hebrew (Before 585 B.C.)
26:39

.

Hebrew Transliterated
26:39 VHNSh'aUrYM BKM YMQV B'yVNM B'aUrTShTh 'aYBYKM V'aPh B'yVNTh 'aBThM 'aThM YMQV.

Latin Vulgate
26:39 quod si et de his aliqui remanserint tabescent in iniquitatibus suis in terra inimicorum suorum et propter peccata patrum suorum et sua adfligentur

King James Version
26:39 And they that are left of you shall pine away in their iniquity in your enemies' lands; and also in the iniquities of their fathers shall they pine away with them.

American Standard Version
26:39 And they that are left of you shall pine away in their iniquity in your enemies` lands; and also in the iniquities of their fathers shall they pine away with them.

Bible in Basic English
26:39 And those of you who are still living will be wasting away in their sins in the land of your haters; in the sins of their fathers they will be wasting away.

Darby's English Translation
26:39 And they that remain of you shall waste away through their iniquity in your enemies` lands; and also through the iniquities of their fathers shall they waste away with them.

Douay Rheims Bible
26:39 And if of them also some remain, they shall pine away in their iniquities, in the land of their enemies, and they shall be afflicted for the sins of their fathers, and their own:

Noah Webster Bible
26:39 And they that are left of you shall pine away in their iniquity in your enemies' lands; and also in the iniquities of their fathers shall they pine away with them.

World English Bible
26:39 Those who are left of you shall pine away in their iniquity in your enemies` lands; and also in the iniquities of their fathers shall they pine away with them.

Young's Literal Translation
26:39 `And those who are left of you -- they consume away in their iniquity, in the lands of your enemies; and also in the iniquities of their fathers, with them they consume away.

Modern Hebrew
והתודו את־עונם
ואת־עון אבתם
במעלם אשר מעלו־בי
ואף אשר־הלכו עמי
בקרי׃

Paleo-Hebrew (Before 585 B.C.)
26:40
-
-

-
-
.

Hebrew Transliterated
26:40 VHThVDV 'aTh-'yVNM V'aTh-'yVN 'aBThM BM'yLM 'aShUr M'yLV-BY V'aPh 'aShUr-HLKV 'yMY BQUrY.

Latin Vulgate
26:40 donec confiteantur iniquitates suas et maiorum suorum quibus praevaricati sunt in me et ambulaverunt ex adverso mihi

King James Version
26:40 If they shall confess their iniquity, and the iniquity of their fathers, with their trespass which they trespassed against me, and that also they have walked contrary unto me;

American Standard Version
26:40 And they shall confess their iniquity, and the iniquity of their fathers, in their trespass which they trespassed against me, and also that, because they walked contrary unto me,

Bible in Basic English
26:40 And they will have grief for their sins and for the sins of their fathers, when their hearts were untrue to me, and they went against me;

Darby's English Translation
26:40 And they shall confess their iniquity, and the iniquity of their fathers, through their unfaithfulness wherein they were unfaithful to me, and also that they have walked contrary unto me,

Douay Rheims Bible
26:40 Until they confess their iniquities and the iniquities of their ancestors, whereby they have transgressed me, and walked contrary unto me.

Noah Webster Bible
26:40 If they shall confess their iniquity, and the iniquity of their fathers, with their trespass which they trespassed against me, and that also they have walked contrary to me;

World English Bible
26:40 They shall confess their iniquity, and the iniquity of their fathers, in their trespass which they trespassed against me, and also that, because they walked contrary to me,

Young's Literal Translation
26:40 `And -- they have confessed their iniquity, and the iniquity of their fathers, in their trespass which they have trespassed against Me, and also, that they have walked with Me, in opposition,

Modern Hebrew
אף־אני אלך עמם
בקרי והבאתי אתם
בארץ איביהם או־אז
יכנע לבבם הערל
ואז ירצו את־עונם׃

Paleo-Hebrew (Before 585 B.C.)
26:41
-

-

. -

Hebrew Transliterated
26:41 'aPh-'aNY 'aLK 'yMM BQUrY VHB'aThY 'aThM B'aUrTSh 'aYBYHM 'aV-'aZ YKN'y LBBM H'yUrL V'aZ YUrTShV 'aTh-'yVNM.

Latin Vulgate
26:41 ambulabo igitur et ego contra eos et inducam illos in terram hostilem donec erubescat incircumcisa mens eorum tunc orabunt pro impietatibus suis

King James Version
26:41 And that I also have walked contrary unto them, and have brought them into the land of their enemies; if then their uncircumcised hearts be humbled, and they then accept of the punishment of their iniquity:

American Standard Version
26:41 I also walked contrary unto them, and brought them into the land of their enemies: if then their uncircumcised heart be humbled, and they then accept of the punishment of their iniquity;

Bible in Basic English
26:41 So that I went against them and sent them away into the land of their haters: if then the pride of their hearts is broken and they take the punishment of their sins,

Darby's English Translation
26:41 so that I also walked contrary unto them, and brought them into the land of their enemies. If then their uncircumcised heart be humbled, and they then accept the punishment of their iniquity,

Douay Rheims Bible
26:41 Therefore I also will walk them, and bring them into their enemies' land until their uncircumcised mind be ashamed: then shall they pray for their sins.

Noah Webster Bible
26:41 And that I also have walked contrary to them, and have brought them into the land of their enemies; if then their uncircumcised hearts shall be humbled, and they then accept of the punishment of their iniquity:

World English Bible
26:41 I also walked contrary to them, and brought them into the land of their enemies: if then their uncircumcised heart be humbled, and they then accept of the punishment of their iniquity;

Young's Literal Translation
26:41 also I walk to them in opposition, and have brought them into the land of their enemies -- or then their uncircumcised heart is humbled, and then they accept the punishment of their iniquity, --

Modern Hebrew
וזכרתי את־בריתי
יעקוב ואף
את־בריתי יצחק ואף
את־בריתי אברהם
אזכר והארץ אזכר׃

Paleo-Hebrew (Before 585 B.C.)
26:42
-

-
-

.

Hebrew Transliterated
26:42 VZKUrThY 'aTh-BUrYThY Y'yQVB V'aPh 'aTh-BUrYThY YTShChQ V'aPh 'aTh-BUrYThY 'aBUrHM 'aZKUr VH'aUrTSh 'aZKUr.

Latin Vulgate
26:42 et recordabor foederis mei quod pepigi cum Iacob et Isaac et Abraham terrae quoque memor ero

King James Version
26:42 Then will I remember my covenant with Jacob, and also my covenant with Isaac, and also my covenant with Abraham will I remember; and I will remember the land.

American Standard Version
26:42 then will I remember my covenant with Jacob; and also my covenant with Isaac, and also my covenant with Abraham will I remember; and I will remember the land.

Bible in Basic English
26:42 Then I will keep in mind the agreement which I made with Jacob and with Isaac and with Abraham, and I will keep in mind the land.

Darby's English Translation
26:42 I will remember my covenant with Jacob, and also my covenant with Isaac, and also my covenant with Abraham will I remember; and I will remember the land.

Douay Rheims Bible
26:42 And I will remember my covenant, that I made with Jacob, and Isaac, and Abraham. I will remember also the land:

Noah Webster Bible
26:42 Then will I remember my covenant with Jacob, and also my covenant with Isaac, and also my covenant with Abraham will I remember; and I will remember the land.

World English Bible
26:42 then will I remember my covenant with Jacob; and also my covenant with Isaac, and also my covenant with Abraham will I remember; and I will remember the land.

Young's Literal Translation
26:42 then I have remembered My covenant with Jacob, and also My covenant with Isaac, and also My covenant with Abraham I remember, and the land I remember.

Modern Hebrew
והארץ תעזב מהם
ותרץ את־שבתתיה
בהשמה מהם והם
ירצו את־עונם יען
וביען במשפטי מאסו
ואת־חקתי געלה
נפשם׃

Paleo-Hebrew (Before 585 B.C.)
26:43

-

-

-
.

Hebrew Transliterated
26:43 VH'aUrTSh Th'yZB MHM VThUrTSh 'aTh-ShBThThYH BHShMH MHM VHM YUrTShV 'aTh-'yVNM Y'yN VBY'yN BMShPhTY M'aSV V'aTh-ChQThY G'yLH NPhShM.

Latin Vulgate
26:43 quae cum relicta fuerit ab eis conplacebit sibi in sabbatis suis patiens solitudinem propter illos ipsi vero rogabunt pro peccatis suis eo quod abiecerint iudicia mea et leges meas despexerint

King James Version
26:43 The land also shall be left of them, and shall enjoy her sabbaths, while she lieth desolate without them: and they shall accept of the punishment of their iniquity: because, even because they despised my judgments, and because their soul abhorred my statutes.

American Standard Version
26:43 The land also shall be left by them, and shall enjoy its sabbaths, while it lieth desolate without them: and they shall accept of the punishment of their iniquity; because, even because they rejected mine ordinances, and their soul abhorred my statutes.

Bible in Basic English
26:43 And the land, while she is without them, will keep her Sabbaths; and they will undergo the punishment of their sins, because they were turned away from my decisions and in their souls was hate for my laws.

Darby's English Translation
26:43 For the land shall be left by them, and shall enjoy its sabbaths, when it is in desolation without them; and they shall accept the punishment of their iniquity; because, even because they despised my judgments, and their soul abhorred my statutes.

Douay Rheims Bible
26:43 Which when she shall be left by them, shall enjoy her sabbaths, being desolate for them. But they shall pray for their sins, because they rejected my judgments, and despised my laws.

Noah Webster Bible
26:43 The land also shall be left by them, and shall enjoy her sabbaths, while she lieth desolate without them: and they shall accept of the punishment of their iniquity; because, even because they despised my judgments, and because their soul abhorred my statutes.

World English Bible
26:43 The land also shall be left by them, and shall enjoy its Sabbaths, while it lies desolate without them: and they shall accept of the punishment of their iniquity; because, even because they rejected my ordinances, and their soul abhorred my statutes.

Young's Literal Translation
26:43 `And -- the land is left of them, and doth enjoy its sabbaths, in the desolation without them, and they accept the punishment of their iniquity, because, even because, against My judgments they have kicked, and My statutes hath their soul loathed,

Modern Hebrew
ואף־גם־זאת בהיותם
בארץ איביהם
לא־מאסתים
ולא־געלתים לכלתם
להפר בריתי אתם כי
אני יהוה אלהיהם׃

Paleo-Hebrew (Before 585 B.C.)
26:44
- [image] [image] -

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
26:44 V'aPh-GM-Z'aTh BHYVThM B'aUrTSh 'aYBYHM L'a-M'aSThYM VL'a-G'yLThYM LKLThM LHPhUr BUrYThY 'aThM KY 'aNY YHVH 'aLHYHM.

Latin Vulgate
26:44 et tamen etiam cum essent in terra hostili non penitus abieci eos neque sic despexi ut consumerentur et irritum facerem pactum meum cum eis ego enim sum Dominus Deus eorum

King James Version
26:44 And yet for all that, when they be in the land of their enemies, I will not cast them away, neither will I abhor them, to destroy them utterly, and to break my covenant with them: for I am the LORD their God.

American Standard Version
26:44 And yet for all that, when they are in the land of their enemies, I will not reject them, neither will I abhor them, to destroy them utterly, and to break my covenant with them; for I am Jehovah their God;

Bible in Basic English
26:44 But for all that, when they are in the land of their haters I will not let them go, or be turned away from them, or give them up completely; my agreement with them will not be broken, for I am the Lord their God.

Darby's English Translation
26:44 And yet for all that, when they are in the land of their enemies, I will not despise them, and will not abhor them, to make an end of them utterly, to break my covenant with them, for I am Jehovah their God.

Douay Rheims Bible
26:44 And yet for all that when they were in the land of their enemies, I did not cast them off altogether, neither did I so despise them that they should be quite consumed, and I should make void my covenant with them. For I am the Lord their God.

Noah Webster Bible
26:44 And yet for all that, when they shall be in the land of their enemies, I will not cast them away, neither will I abhor them, to destroy them utterly, and to break my covenant with them; for I am the LORD their God.

World English Bible
26:44 Yet for all that, when they are in the land of their enemies, I will not reject them, neither will I abhor them, to destroy them utterly, and to break my covenant with them; for I am Yahweh their God;

Young's Literal Translation
26:44 and also even this, in their being in the land of their enemies, I have not rejected them, nor have I loathed them, to consume them, to break My covenant with them; for I am Jehovah their God; --

Modern Hebrew
וזכרתי להם ברית
ראשנים אשר
הוצאתי־אתם מארץ
מצרים לעיני הגוים
להיות להם לאלהים
אני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
26:45

-

.

Hebrew Transliterated
26:45 VZKUrThY LHM BUrYTh Ur'aShNYM 'aShUr HVTSh'aThY-'aThM M'aUrTSh MTShUrYM L'yYNY HGVYM LHYVTh LHM L'aLHYM 'aNY YHVH.

Latin Vulgate
26:45 et recordabor foederis mei pristini quando eduxi eos de terra Aegypti in conspectu gentium ut essem Deus eorum ego Dominus Deus haec sunt praecepta atque iudicia et leges quas dedit Dominus inter se et inter filios Israhel in monte Sinai per manum Mosi

King James Version
26:45 But I will for their sakes remember the covenant of their ancestors, whom I brought forth out of the land of Egypt in the sight of the heathen, that I might be their God: I am the LORD.

American Standard Version
26:45 but I will for their sakes remember the covenant of their ancestors, whom I brought forth out of the land of Egypt in the sight of the nations, that I might be their God: I am Jehovah.

Bible in Basic English
26:45 And because of them I will keep in mind the agreement which I made with their fathers, whom I took out of the land of Egypt before the eyes of the nations, to be their God: I am the Lord.

Darby's English Translation
26:45 But I will remember toward them the covenant with their ancestors whom I brought forth out of the land of Egypt before the eyes of the nations, that I might be their God: I am Jehovah.

Douay Rheims Bible
26:45 And I will remember my former covenant, when I brought them out of the land of Egypt, in the sight of the Gentiles, to be their God. I am the Lord. These are the judgments, and precepts, and laws, which the Lord gave between him and the children of Israel in mount Sinai by the hand of Moses.

Noah Webster Bible
26:45 But I will for their sakes remember the covenant of their ancestors, whom I brought out of the land of Egypt in the sight of the heathen, that I might be their God: I am the LORD.

World English Bible
26:45 but I will for their sakes remember the covenant of their ancestors, whom I brought forth out of the land of Egypt in the sight of the nations, that I might be their God: I am Yahweh.

Young's Literal Translation
26:45 then I have remembered for them the covenant of the ancestors, whom I brought forth out of the land of Egypt before the eyes of the nations to become their God; I am Jehovah.`

Modern Hebrew
אלה החקים
והמשפטים והתורת
אשר נתן יהוה בינו
ובין בני ישראל
בהר סיני ביד־משה׃

Paleo-Hebrew (Before 585 B.C.)
26:46

. -

Hebrew Transliterated
26:46 'aLH HChQYM VHMShPhTYM VHThVUrTh 'aShUr NThN YHVH BYNV VBYN BNY YShUr'aL BHUr SYNY BYD-MShH.

Latin Vulgate
26:46

King James Version
26:46 These are the statutes and judgments and laws, which the LORD made between him and the children of Israel in mount Sinai by the hand of Moses.

American Standard Version
26:46 These are the statutes and ordinances and laws, which Jehovah made between him and the children of Israel in mount Sinai by Moses.

Bible in Basic English
26:46 These are the rules, decisions, and laws, which the Lord made between himself and the children of Israel in Mount Sinai, by the hand of Moses.

Darby's English Translation
26:46 These are the statutes and ordinances and laws which Jehovah made between him and the children of Israel in mount Sinai, by the hand of Moses.

Douay Rheims Bible
26:46

Noah Webster Bible
26:46 These are the statutes, and judgments, and laws, which the LORD made between him and the children of Israel in mount Sinai by the hand of Moses.

World English Bible
26:46 These are the statutes and ordinances and laws, which Yahweh made between him and the children of Israel in Mount Sinai by Moses.

Young's Literal Translation
26:46 These are the statutes, and the judgments, and the laws, which Jehovah hath given between Him and the sons of Israel, in mount Sinai, by the hand of Moses.

Leviticus 27


Leviticus Chapter 27 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Leviticus 26

The Third Book of Moses, called Leviticus

Chapter 27

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34
Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
27:1

. -

Hebrew Transliterated
27:1 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
27:1 locutusque est Dominus ad Mosen dicens

King James Version
27:1 And the LORD spake unto Moses, saying,

American Standard Version
27:1 And Jehovah spake unto Moses, saying,

Bible in Basic English
27:1 And the Lord said to Moses,

Darby's English Translation
27:1 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
27:1 And the Lord spoke to Moses, saying:

Noah Webster Bible
27:1 And the LORD spoke to Moses, saying,

World English Bible
27:1 Yahweh spoke to Moses, saying,

Young's Literal Translation
27:1 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
דבר אל־בני ישראל
ואמרת אלהם איש כי
יפלא נדר בערכך
נפשת ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
27:2
-

.

Hebrew Transliterated
27:2 DBUr 'aL-BNY YShUr'aL V'aMUrTh 'aLHM 'aYSh KY YPhL'a NDUr B'yUrKK NPhShTh LYHVH.

Latin Vulgate
27:2 loquere filiis Israhel et dices ad eos homo qui votum fecerit et spoponderit Deo animam suam sub aestimatione dabit pretium

King James Version
27:2 Speak unto the children of Israel, and say unto them, When a man shall make a singular vow, the persons shall be for the LORD by thy estimation.

American Standard Version
27:2 Speak unto the children of Israel, and say unto them, When a man shall accomplish a vow, the persons shall be for Jehovah by thy estimation.

Bible in Basic English
27:2 Say to the children of Israel, If a man makes a special oath, you will give your decision as to the value of the persons for the Lord.

Darby's English Translation
27:2 Speak unto the children of Israel and say unto them, When any one devoteth anything by a vow, the persons shall be for Jehovah according to thy valuation.

Douay Rheims Bible
27:2 Speak to the children of Israel, and thou shalt say to them: The man that shall have made a vow, and promised his soul to God, shall give the price according to estimation.

Noah Webster Bible
27:2 Speak to the children of Israel, and say to them, When a man shall make a singular vow, the persons shall be for the LORD, by thy estimation.

World English Bible
27:2 Speak to the children of Israel, and tell them, When a man shall accomplish a vow, the persons shall be for Yahweh by your estimation.

Young's Literal Translation
27:2 `Speak unto the sons of Israel, and thou hast said unto them, When a man maketh a wonderful vow, by thy valuation the persons are Jehovah`s.

Modern Hebrew
והיה ערכך הזכר
מבן עשרים שנה ועד
בן־ששים שנה והיה
ערכך חמשים שקל
כסף בשקל הקדש׃

Paleo-Hebrew (Before 585 B.C.)
27:3

-

.

Hebrew Transliterated
27:3 VHYH 'yUrKK HZKUr MBN 'yShUrYM ShNH V'yD BN-ShShYM ShNH VHYH 'yUrKK ChMShYM ShQL KSPh BShQL HQDSh.

Latin Vulgate
27:3 si fuerit masculus a vicesimo usque ad sexagesimum annum dabit quinquaginta siclos argenti ad mensuram sanctuarii

King James Version
27:3 And thy estimation shall be of the male from twenty years old even unto sixty years old, even thy estimation shall be fifty shekels of silver, after the shekel of the sanctuary.

American Standard Version
27:3 And thy estimation shall be of the male from twenty years old even unto sixty years old, even thy estimation shall be fifty shekels of silver, after the shekel of the sanctuary.

Bible in Basic English
27:3 And you will put the value of a male from twenty years to sixty years old at fifty shekels of silver, by the scale of the holy place.

Darby's English Translation
27:3 And thy valuation shall be of the male from twenty years old even unto sixty years old: thy valuation shall be fifty shekels of silver, after the shekel of the sanctuary;

Douay Rheims Bible
27:3 If it be a man from twenty years old unto sixty years old, he shall give fifty sides of silver, after the weight of the sanctuary:

Noah Webster Bible
27:3 And thy estimation shall be, of the male from twenty years old even to sixty years old, even thy estimation shall be fifty shekels of silver, after the shekel of the sanctuary.

World English Bible
27:3 Your estimation shall be of the male from twenty years old even to sixty years old, even your estimation shall be fifty shekels of silver, after the shekel of the sanctuary.

Young's Literal Translation
27:3 When thy valuation hath been of the male from a son of twenty years even unto a son of sixty years, then hath been thy valuation fifty shekels of silver by the shekel of the sanctuary.

Modern Hebrew
ואם־נקבה הוא והיה
ערכך שלשים שקל׃

Paleo-Hebrew (Before 585 B.C.)
27:4
-

.

Hebrew Transliterated
27:4 V'aM-NQBH HV'a VHYH 'yUrKK ShLShYM ShQL.

Latin Vulgate
27:4 si mulier triginta

King James Version
27:4 And if it be a female, then thy estimation shall be thirty shekels.

American Standard Version
27:4 And if it be a female, then thy estimation shall be thirty shekels.

Bible in Basic English
27:4 And if it is a female, the value will be thirty shekels.

Darby's English Translation
27:4 and if it be of a female, thy valuation shall be thirty shekels.

Douay Rheims Bible
27:4 If a woman, thirty.

Noah Webster Bible
27:4 And if it shall be a female, then thy estimation shall be thirty shekels.

World English Bible
27:4 If it be a female, then your estimation shall be thirty shekels.

Young's Literal Translation
27:4 And if it is a female -- then hath thy valuation been thirty shekels;

Modern Hebrew
ואם מבן־חמש שנים
ועד בן־עשרים שנה
והיה ערכך הזכר
עשרים שקלים
ולנקבה עשרת
שקלים׃

Paleo-Hebrew (Before 585 B.C.)
27:5
-

-

.

Hebrew Transliterated
27:5 V'aM MBN-ChMSh ShNYM V'yD BN-'yShUrYM ShNH VHYH 'yUrKK HZKUr 'yShUrYM ShQLYM VLNQBH 'yShUrTh ShQLYM.

Latin Vulgate
27:5 a quinto autem anno usque ad vicesimum masculus dabit viginti siclos femina decem

King James Version
27:5 And if it be from five years old even unto twenty years old, then thy estimation shall be of the male twenty shekels, and for the female ten shekels.

American Standard Version
27:5 And if it be from five years old even unto twenty years old, then thy estimation shall be of the male twenty shekels, and for the female ten shekels.

Bible in Basic English
27:5 And if the person is from five to twenty years old, the value will be twenty shekels for a male, and ten for a female.

Darby's English Translation
27:5 And if it be from five years old even unto twenty years old, thy valuation of the male shall be twenty shekels, and for the female ten shekels.

Douay Rheims Bible
27:5 But from the fifth year until the twentieth, a man shall give twenty sicles: a woman ten.

Noah Webster Bible
27:5 And if it shall be from five years old even to twenty years old, then thy estimation shall be of the male twenty shekels, and for the female ten shekels.

World English Bible
27:5 If it be from five years old even to twenty years old, then your estimation shall be of the male twenty shekels, and for the female ten shekels.

Young's Literal Translation
27:5 and if from a son of five years even unto a son of twenty years -- then hath thy valuation been of the male twenty shekels, and for the female, ten shekels;

Modern Hebrew
ואם מבן־חדש ועד
בן־חמש שנים והיה
ערכך הזכר חמשה
שקלים כסף ולנקבה
ערכך שלשת שקלים
כסף׃

Paleo-Hebrew (Before 585 B.C.)
27:6
-
-

.

Hebrew Transliterated
27:6 V'aM MBN-ChDSh V'yD BN-ChMSh ShNYM VHYH 'yUrKK HZKUr ChMShH ShQLYM KSPh VLNQBH 'yUrKK ShLShTh ShQLYM KSPh.

Latin Vulgate
27:6 ab uno mense usque ad annum quintum pro masculo dabuntur quinque sicli pro femina tres

King James Version
27:6 And if it be from a month old even unto five years old, then thy estimation shall be of the male five shekels of silver, and for the female thy estimation shall be three shekels of silver.

American Standard Version
27:6 And if it be from a month old even unto five years old, then thy estimation shall be of the male five shekels of silver, and for the female thy estimation shall be three shekels of silver.

Bible in Basic English
27:6 And if the person is from one month to five years old, then the value for a male will be five shekels of silver, and for a female three shekels.

Darby's English Translation
27:6 And if it be from a month old even unto five years old, thy valuation of the male shall be five shekels of silver; and for the female thy valuation shall be three shekels of silver.

Douay Rheims Bible
27:6 From one month until the fifth year. for a male shall be given five sides: for a female three.

Noah Webster Bible
27:6 And if it shall be from a month old even to five years old, then thy estimation shall be of the male five shekels of silver, and for the female thy estimation shall be three shekels of silver.

World English Bible
27:6 If it be from a month old even to five years old, then your estimation shall be of the male five shekels of silver, and for the female your estimation shall be three shekels of silver.

Young's Literal Translation
27:6 and if from a son of a month even unto a son of five years -- then hath thy valuation been of the male five shekels of silver, and for the female thy valuation is three shekels of silver;

Modern Hebrew
ואם מבן־ששים שנה
ומעלה אם־זכר והיה
ערכך חמשה עשר שקל
ולנקבה עשרה
שקלים׃

Paleo-Hebrew (Before 585 B.C.)
27:7
-

-

.

Hebrew Transliterated
27:7 V'aM MBN-ShShYM ShNH VM'yLH 'aM-ZKUr VHYH 'yUrKK ChMShH 'yShUr ShQL VLNQBH 'yShUrH ShQLYM.

Latin Vulgate
27:7 sexagenarius et ultra masculus dabit quindecim siclos femina decem

King James Version
27:7 And if it be from sixty years old and above; if it be a male, then thy estimation shall be fifteen shekels, and for the female ten shekels.

American Standard Version
27:7 And if it be from sixty years old and upward; if it be a male, then thy estimation shall be fifteen shekels, and for the female ten shekels.

Bible in Basic English
27:7 And for sixty years old and over, for a male the value will be fifteen shekels, and for a female, ten.

Darby's English Translation
27:7 And if it be from sixty years old and above, if it be a male, thy valuation shall be fifteen shekels; and for the female ten shekels.

Douay Rheims Bible
27:7 A man that is sixty years old or upward, shall give fifteen aisles: a woman ten.

Noah Webster Bible
27:7 And if it shall be from sixty years old and above; if a male, then thy estimation shall be fifteen shekels, and for the female ten shekels.

World English Bible
27:7 If it be from sixty years old and upward; if it be a male, then your estimation shall be fifteen shekels, and for the female ten shekels.

Young's Literal Translation
27:7 and if from a son of sixty years and above -- if a male, then hath thy valuation been fifteen shekels, and for a female, ten shekels.

Modern Hebrew
ואם־מך הוא מערכך
והעמידו לפני הכהן
והעריך אתו הכהן
על־פי אשר תשיג יד
הנדר יעריכנו
הכהן׃

Paleo-Hebrew (Before 585 B.C.)
27:8
-

-

.

Hebrew Transliterated
27:8 V'aM-MK HV'a M'yUrKK VH'yMYDV LPhNY HKHN VH'yUrYK 'aThV HKHN 'yL-PhY 'aShUr ThShYG YD HNDUr Y'yUrYKNV HKHN.

Latin Vulgate
27:8 si pauper fuerit et aestimationem reddere non valebit stabit coram sacerdote et quantum ille aestimaverit et viderit eum posse reddere tantum dabit

King James Version
27:8 But if he be poorer than thy estimation, then he shall present himself before the priest, and the priest shall value him; according to his ability that vowed shall the priest value him.

American Standard Version
27:8 But if he be poorer than thy estimation, then he shall be set before the priest, and the priest shall value him; according to the ability of him that vowed shall the priest value him.

Bible in Basic English
27:8 But if he is poorer than the value which you have put on him, then let him be taken to the priest, and the priest will put a value on him, such as it is possible for him to give.

Darby's English Translation
27:8 And if he be poorer than thy valuation, he shall present himself before the priest, and the priest shall value him: according to his means that vowed shall the priest value him.

Douay Rheims Bible
27:8 If he be poor, and not able to pay tile estimation, he shall stand before tile priest: and as much as he shall value him at, and see him able to pay, so much shall he give.

Noah Webster Bible
27:8 But if he shall be poorer than thy estimation, then he shall present himself before the priest, and the priest shall value him: according to his ability that vowed shall the priest value him.

World English Bible
27:8 But if he be poorer than your estimation, then he shall be set before the priest, and the priest shall value him; according to the ability of him who vowed shall the priest value him.

Young's Literal Translation
27:8 `And if he is poorer than thy valuation, then he hath presented himself before the priest, and the priest hath valued him; according to that which the hand of him who is vowing doth reach doth the priest value him.

Modern Hebrew
ואם־בהמה אשר
יקריבו ממנה קרבן
ליהוה כל אשר יתן
ממנו ליהוה
יהיה־קדש׃

Paleo-Hebrew (Before 585 B.C.)
27:9
-

. -

Hebrew Transliterated
27:9 V'aM-BHMH 'aShUr YQUrYBV MMNH QUrBN LYHVH KL 'aShUr YThN MMNV LYHVH YHYH-QDSh.

Latin Vulgate
27:9 animal autem quod immolari potest Domino si quis voverit sanctum erit

King James Version
27:9 And if it be a beast, whereof men bring an offering unto the LORD, all that any man giveth of such unto the LORD shall be holy.

American Standard Version
27:9 And if it be a beast, whereof men offer an oblation unto Jehovah, all that any man giveth of such unto Jehovah shall be holy.

Bible in Basic English
27:9 And if it is a beast of which men make offerings to the Lord, whatever any man gives of such to the Lord will be holy.

Darby's English Translation
27:9 And if it be a beast whereof men bring an offering unto Jehovah, all that they give of such unto Jehovah shall be holy.

Douay Rheims Bible
27:9 But a beast that may be sacrificed to the Lord, if ally one shall vow, shall be holy,

Noah Webster Bible
27:9 And if it shall be a beast of which men bring an offering to the LORD, all that any man giveth of such to the LORD shall be holy.

World English Bible
27:9 If it be a animal, whereof men offer an offering to Yahweh, all that any man gives of such to Yahweh shall be holy.

Young's Literal Translation
27:9 `And if it is a beast of which they bring near an offering to Jehovah, all that one giveth of it to Jehovah is holy;

Modern Hebrew
לא יחליפנו
ולא־ימיר אתו טוב
ברע או־רע בטוב
ואם־המר ימיר בהמה
בבהמה והיה־הוא
ותמורתו יהיה־קדש׃

Paleo-Hebrew (Before 585 B.C.)
27:10

-

-
-

-
. -

Hebrew Transliterated
27:10 L'a YChLYPhNV VL'a-YMYUr 'aThV TVB BUr'y 'aV-Ur'y BTVB V'aM-HMUr YMYUr BHMH BBHMH VHYH-HV'a VThMVUrThV YHYH-QDSh.

Latin Vulgate
27:10 et mutari non poterit id est nec melius malo nec peius bono quod si mutaverit et ipsum quod mutatum est et illud pro quo mutatum est consecratum erit Domino

King James Version
27:10 He shall not alter it, nor change it, a good for a bad, or a bad for a good: and if he shall at all change beast for beast, then it and the exchange thereof shall be holy.

American Standard Version
27:10 He shall not alter it, nor change it, a good for a bad, or a bad for a good: and if he shall at all change beast for beast, then both it and that for which it is changed shall be holy.

Bible in Basic English
27:10 It may not be changed in any way, a good given for a bad, or a bad for a good; if one beast is changed for another, the two will be holy.

Darby's English Translation
27:10 They shall not alter it nor change it, a good for a bad, or a bad for a good; and if he at all change beast for beast, then it and the exchange thereof shall be holy.

Douay Rheims Bible
27:10 And cannot be changed, that is to say, neither a better for a worse, nor a worse for a better. And if he shall change it: both that which was changed, and that for which it was changed, shall be consecrated to the Lord.

Noah Webster Bible
27:10 He shall not alter it, nor change it, a good for a bad, or a bad for a good: and if he shall at all change beast for beast, then it and the exchange of it shall be holy.

World English Bible
27:10 He shall not alter it, nor change it, a good for a bad, or a bad for a good: and if he shall at all change animal for animal, then both it and that for which it is changed shall be holy.

Young's Literal Translation
27:10 he doth not change it nor exchange it, a good for a bad, or a bad for a good; and if he really change beast for beast, -- then it hath been -- it and its exchange is holy.

Modern Hebrew
ואם כל־בהמה טמאה
אשר לא־יקריבו
ממנה קרבן ליהוה
והעמיד את־ הבהמה
לפני הכהן׃

Paleo-Hebrew (Before 585 B.C.)
27:11
-

-

-

.

Hebrew Transliterated
27:11 V'aM KL-BHMH TM'aH 'aShUr L'a-YQUrYBV MMNH QUrBN LYHVH VH'yMYD 'aTh- HBHMH LPhNY HKHN.

Latin Vulgate
27:11 animal inmundum quod immolari Domino non potest si quis voverit adducetur ante sacerdotem

King James Version
27:11 And if it be any unclean beast, of which they do not offer a sacrifice unto the LORD, then he shall present the beast before the priest:

American Standard Version
27:11 And if it be any unclean beast, of which they do not offer an oblation unto Jehovah, then he shall set the beast before the priest;

Bible in Basic English
27:11 And if it is any unclean beast, of which offerings are not made to the Lord, then let him take the beast before the priest;

Darby's English Translation
27:11 And if it be any unclean beast, of which they do not bring an offering unto Jehovah, then he shall present the beast before the priest;

Douay Rheims Bible
27:11 An unclean beast, which cannot be sacrificed to the Lord, if my man shall vow, shall be brought before the priest:

Noah Webster Bible
27:11 And if it shall be any unclean beast, of which they do not offer a sacrifice to the LORD, then he shall present the beast before the priest:

World English Bible
27:11 If it be any unclean animal, of which they do not offer an offering to Yahweh, then he shall set the animal before the priest;

Young's Literal Translation
27:11 `And if it is any unclean beast of which they do not bring near an offering to Jehovah, then he hath presented the beast before the priest,

Modern Hebrew
והעריך הכהן אתה
בין טוב ובין רע
כערכך הכהן כן
יהיה׃

Paleo-Hebrew (Before 585 B.C.)
27:12

.

Hebrew Transliterated
27:12 VH'yUrYK HKHN 'aThH BYN TVB VBYN Ur'y K'yUrKK HKHN KN YHYH.

Latin Vulgate
27:12 qui diiudicans utrum bonum an malum sit statuet pretium

King James Version
27:12 And the priest shall value it, whether it be good or bad: as thou valuest it, who art the priest, so shall it be.

American Standard Version
27:12 and the priest shall value it, whether it be good or bad: as thou the priest valuest it, so shall it be.

Bible in Basic English
27:12 And let the priest put a value on it, if it is good or bad; whatever value the priest puts on it, so will it be.

Darby's English Translation
27:12 and the priest shall value it, judging between good and bad: according to the valuation of the priest, so shall it be.

Douay Rheims Bible
27:12 Who judging whether it be good or bad, shall set the price:

Noah Webster Bible
27:12 And the priest shall value it, whether it be good or bad: as thou valuest it, who art the priest, so shall it be.

World English Bible
27:12 and the priest shall value it, whether it be good or bad: as you the priest value it, so shall it be.

Young's Literal Translation
27:12 and the priest hath valued it; whether good or bad, according to thy valuation, O priest, so it is;

Modern Hebrew
ואם־גאל יגאלנה
ויסף חמישתו
על־ערכך׃

Paleo-Hebrew (Before 585 B.C.)
27:13
-

. -

Hebrew Transliterated
27:13 V'aM-G'aL YG'aLNH VYSPh ChMYShThV 'yL-'yUrKK.

Latin Vulgate
27:13 quod si dare voluerit is qui offert addet supra aestimationis quintam partem

King James Version
27:13 But if he will at all redeem it, then he shall add a fifth part thereof unto thy estimation.

American Standard Version
27:13 But if he will indeed redeem it, then he shall add the fifth part thereof unto thy estimation.

Bible in Basic English
27:13 But if he has a desire to get it back for himself, let him give a fifth more than your value.

Darby's English Translation
27:13 And if they will in any wise redeem it, then they shall add a fifth part thereof unto thy valuation.

Douay Rheims Bible
27:13 Which if he that offereth it will give, he shall add above the estimation the fifth part.

Noah Webster Bible
27:13 But if he will at all redeem it, then he shall add a fifth part of it to thy estimation.

World English Bible
27:13 But if he will indeed redeem it, then he shall add the fifth part of it to your estimation.

Young's Literal Translation
27:13 and if he really redeem it, then he hath added its fifth to thy valuation.

Modern Hebrew
ואיש כי־יקדש
את־ביתו קדש ליהוה
והעריכו הכהן בין
טוב ובין רע כאשר
יעריך אתו הכהן כן
יקום׃

Paleo-Hebrew (Before 585 B.C.)
27:14
-
-

.

Hebrew Transliterated
27:14 V'aYSh KY-YQDSh 'aTh-BYThV QDSh LYHVH VH'yUrYKV HKHN BYN TVB VBYN Ur'y K'aShUr Y'yUrYK 'aThV HKHN KN YQVM.

Latin Vulgate
27:14 homo si voverit domum suam et sanctificaverit Domino considerabit eam sacerdos utrum bona an mala sit et iuxta pretium quod ab eo fuerit constitutum venundabitur

King James Version
27:14 And when a man shall sanctify his house to be holy unto the LORD, then the priest shall estimate it, whether it be good or bad: as the priest shall estimate it, so shall it stand.

American Standard Version
27:14 And when a man shall sanctify his house to be holy unto Jehovah, then the priest shall estimate it, whether it be good or bad: as the priest shall estimate it, so shall it stand.

Bible in Basic English
27:14 And if a man has given his house as holy to the Lord, then the priest will put a value on it, if it is good or bad; as the priest gives decision so will the value be fixed.

Darby's English Translation
27:14 And when any one halloweth his house, that it may be holy to Jehovah, the priest shall value it, judging between good and bad: as the priest shall value it, so shall it stand.

Douay Rheims Bible
27:14 If a man shall vow his house, and sanctify it to the Lord, the priest shall consider it, whether it be good or bad, and it shall be sold according to the price, which he shall appoint.

Noah Webster Bible
27:14 And when a man shall sanctify his house to be holy to the LORD, then the priest shall estimate it, whether it is good or bad: as the priest shall estimate it, so shall it stand.

World English Bible
27:14 When a man shall sanctify his house to be holy to Yahweh, then the priest shall estimate it, whether it be good or bad: as the priest shall estimate it, so shall it stand.

Young's Literal Translation
27:14 `And when a man sanctifieth his house, a holy thing to Jehovah, then hath the priest valued it, whether good or bad; as the priest doth value it so it standeth;

Modern Hebrew
ואם־המקדיש יגאל
את־ביתו ויסף
חמישית כסף־ערכך
עליו והיה לו׃

Paleo-Hebrew (Before 585 B.C.)
27:15
-
-
-

.

Hebrew Transliterated
27:15 V'aM-HMQDYSh YG'aL 'aTh-BYThV VYSPh ChMYShYTh KSPh-'yUrKK 'yLYV VHYH LV.

Latin Vulgate
27:15 sin autem ille qui voverat voluerit redimere eam dabit quintam partem aestimationis supra et habebit domum

King James Version
27:15 And if he that sanctified it will redeem his house, then he shall add the fifth part of the money of thy estimation unto it, and it shall be his.

American Standard Version
27:15 And if he that sanctified it will redeem his house, then he shall add the fifth part of the money of thy estimation unto it, and it shall be his.

Bible in Basic English
27:15 And if the owner has a desire to get back his house, let him give a fifth more than your value, and it will be his.

Darby's English Translation
27:15 And if he that halloweth it will redeem his house, he shall add the fifth of the money of thy valuation unto it, and it shall be his.

Douay Rheims Bible
27:15 But if he that vowed, will redeem it, he shall give the fifth part of the estimation over and above, and shall have the house.

Noah Webster Bible
27:15 And if he that sanctified it will redeem his house, then he shall add the fifth part of the money of thy estimation to it, and it shall be his.

World English Bible
27:15 If he who sanctified it will redeem his house, then he shall add the fifth part of the money of your estimation to it, and it shall be his.

Young's Literal Translation
27:15 and if he who is sanctifying doth redeem his house, then he hath added a fifth of the money of thy valuation to it, and it hath become his.

Modern Hebrew
ואם משדה אחזתו
יקדיש איש ליהוה
והיה ערכך לפי
זרעו זרע חמר
שערים בחמשים שקל
כסף׃

Paleo-Hebrew (Before 585 B.C.)
27:16

.

Hebrew Transliterated
27:16 V'aM MShDH 'aChZThV YQDYSh 'aYSh LYHVH VHYH 'yUrKK LPhY ZUr'yV ZUr'y ChMUr Sh'yUrYM BChMShYM ShQL KSPh.

Latin Vulgate
27:16 quod si agrum possessionis suae voverit et consecraverit Domino iuxta mensuram sementis aestimabitur pretium si triginta modiis hordei seritur terra quinquaginta siclis veniet argenti

King James Version
27:16 And if a man shall sanctify unto the LORD some part of a field of his possession, then thy estimation shall be according to the seed thereof: an homer of barley seed shall be valued at fifty shekels of silver.

American Standard Version
27:16 And if a man shall sanctify unto Jehovah part of the field of his possession, then thy estimation shall be according to the sowing thereof: the sowing of a homer of barley shall be valued at fifty shekels of silver.

Bible in Basic English
27:16 And if a man gives to the Lord part of the field which is his property, then let your value be in relation to the seed which is planted in it; a measure of barley grain will be valued at fifty shekels of silver.

Darby's English Translation
27:16 And if a man hallow to Jehovah part of a field of his possession, thy valuation shall be according to what may be sown in it: the homer of barley seed at fifty shekels of silver.

Douay Rheims Bible
27:16 And if he vow the field of his possession, and consecrate it to the Lord, the price shall be rated according to the measure of the seed. If the ground be sowed with thirty bushels of barley, let it be sold for fifty sides of silver.

Noah Webster Bible
27:16 And if a man shall sanctify to the LORD some part of a field of his possession, then thy estimation shall be according to the seed of it: a homer of barley seed shall be valued at fifty shekels of silver.

World English Bible
27:16 If a man shall sanctify to Yahweh part of the field of his possession, then your estimation shall be according to the sowing of it: the sowing of a homer of barley shall be valued at fifty shekels of silver.

Young's Literal Translation
27:16 `And if of the field of his possession a man sanctify to Jehovah, then hath thy valuation been according to its seed; a homer of barley-seed at fifty shekels of silver;

Modern Hebrew
אם־משנת היבל
יקדיש שדהו כערכך
יקום׃

Paleo-Hebrew (Before 585 B.C.)
27:17
-

.

Hebrew Transliterated
27:17 'aM-MShNTh HYBL YQDYSh ShDHV K'yUrKK YQVM.

Latin Vulgate
27:17 si statim ab anno incipientis iobelei voverit agrum quanto valere potest tanto aestimabitur

King James Version
27:17 If he sanctify his field from the year of jubile, according to thy estimation it shall stand.

American Standard Version
27:17 If he sanctify his field from the year of jubilee, according to thy estimation it shall stand.

Bible in Basic English
27:17 If he gives his field from the year of Jubilee, the value will be fixed by your decision.

Darby's English Translation
27:17 If he hallow his field from the year of jubilee, according to thy valuation shall it stand;

Douay Rheims Bible
27:17 If he vow his field immediately from the year of jubilee that is beginning, as much as it may be worth, at so much it shall be rated.

Noah Webster Bible
27:17 If he shall sanctify his field from the year of jubilee, according to thy estimation it shall stand.

World English Bible
27:17 If he sanctify his field from the year of jubilee, according to your estimation it shall stand.

Young's Literal Translation
27:17 if from the year of the jubilee he sanctify his field, according to thy valuation it standeth;

Modern Hebrew
ואם־אחר היבל
יקדיש שדהו
וחשב־לו הכהן
את־הכסף על־פי
השנים הנותרת עד
שנת היבל ונגרע
מערכך׃

Paleo-Hebrew (Before 585 B.C.)
27:18
-

-
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
27:18 V'aM-'aChUr HYBL YQDYSh ShDHV VChShB-LV HKHN 'aTh-HKSPh 'yL-PhY HShNYM HNVThUrTh 'yD ShNTh HYBL VNGUr'y M'yUrKK.

Latin Vulgate
27:18 sin autem post aliquantum temporis supputabit sacerdos pecuniam iuxta annorum qui reliqui sunt numerum usque ad iobeleum et detrahetur ex pretio

King James Version
27:18 But if he sanctify his field after the jubile, then the priest shall reckon unto him the money according to the years that remain, even unto the year of the jubile, and it shall be abated from thy estimation.

American Standard Version
27:18 But if he sanctify his field after the jubilee, then the priest shall reckon unto him the money according to the years that remain unto the year of jubilee; and an abatement shall be made from thy estimation.

Bible in Basic English
27:18 But if he gives his field after the year of Jubilee, the amount of the money will be worked out by the priest in relation to the number of years till the coming year of Jubilee, and the necessary amount will be taken off your value.

Darby's English Translation
27:18 but if he hallow his field after the jubilee, then the priest shall reckon unto him the money according to the years that remain, until the year of the jubilee; and there shall be a reduction from thy valuation.

Douay Rheims Bible
27:18 But if some time after, the priest shall reckon the money according to the number of years that remain until the jubilee, and the price shall be abated.

Noah Webster Bible
27:18 But if he shall sanctify his field after the jubilee, then the priest shall reckon to him the money according to the years that remain, even to the year of the jubilee, and it shall be abated from thy estimation.

World English Bible
27:18 But if he sanctify his field after the jubilee, then the priest shall reckon to him the money according to the years that remain to the year of jubilee; and an abatement shall be made from your estimation.

Young's Literal Translation
27:18 and if after the jubilee he sanctify his field, then hath the priest reckoned to him the money according to the years which are left, unto the year of the jubilee, and it hath been abated from thy valuation.

Modern Hebrew
ואם־גאל יגאל
את־השדה המקדיש
אתו ויסף חמשית
כסף־ערכך עליו וקם
לו׃

Paleo-Hebrew (Before 585 B.C.)
27:19
-
-

-

.

Hebrew Transliterated
27:19 V'aM-G'aL YG'aL 'aTh-HShDH HMQDYSh 'aThV VYSPh ChMShYTh KSPh-'yUrKK 'yLYV VQM LV.

Latin Vulgate
27:19 quod si voluerit redimere agrum ille qui voverat addet quintam partem aestimatae pecuniae et possidebit eum

King James Version
27:19 And if he that sanctified the field will in any wise redeem it, then he shall add the fifth part of the money of thy estimation unto it, and it shall be assured to him.

American Standard Version
27:19 And if he that sanctified the field will indeed redeem it, then he shall add the fifth part of the money of thy estimation unto it, and it shall be assured to him.

Bible in Basic English
27:19 And if the man who has given the field has a desire to get it back, let him give a fifth more than the price at which it was valued and it will be his.

Darby's English Translation
27:19 And if he that hallowed the field will in any wise redeem it, he shall add the fifth of the money of thy valuation unto it, and it shall be assured to him;

Douay Rheims Bible
27:19 And if he that had vowed, will redeem his field, he shall add the fifth part of the money of the estimation, and shall possess it.

Noah Webster Bible
27:19 And if he that sanctified the field will in any wise redeem it, then he shall add the fifth part of the money of thy estimation to it, and it shall be assured to him.

World English Bible
27:19 If he who sanctified the field will indeed redeem it, then he shall add the fifth part of the money of your estimation to it, and it shall be assured to him.

Young's Literal Translation
27:19 `And if he really redeem the field -- he who is sanctifying it -- then he hath added a fifth of the money of thy valuation to it, and it hath been established to him;

Modern Hebrew
ואם־לא יגאל
את־השדה ואם־מכר
את־השדה לאיש אחר
לא יגאל עוד׃

Paleo-Hebrew (Before 585 B.C.)
27:20
-
- [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
27:20 V'aM-L'a YG'aL 'aTh-HShDH V'aM-MKUr 'aTh-HShDH L'aYSh 'aChUr L'a YG'aL 'yVD.

Latin Vulgate
27:20 sin autem noluerit redimere sed alteri cuilibet fuerit venundatus ultra eum qui voverat redimere non poterit

King James Version
27:20 And if he will not redeem the field, or if he have sold the field to another man, it shall not be redeemed any more.

American Standard Version
27:20 And if he will not redeem the field, or if he have sold the field to another man, it shall not be redeemed any more:

Bible in Basic English
27:20 But if he has no desire to get it back, or if he has given it for a price to another man, it may not be got back again.

Darby's English Translation
27:20 but if he do not redeem the field, or if he sell the field to another man, it cannot be redeemed any more;

Douay Rheims Bible
27:20 And if he will not redeem it, but it be sold to any other man, he that vowed it, may not redeem it any more:

Noah Webster Bible
27:20 And if he will not redeem the field, or if he shall have sold the field to another man, it shall not be redeemed any more.

World English Bible
27:20 If he will not redeem the field, or if he has sold the field to another man, it shall not be redeemed any more:

Young's Literal Translation
27:20 and if he do not redeem the field, or if he hath sold the field to another man, it is not redeemed any more;

Modern Hebrew
והיה השדה בצאתו
ביבל קדש ליהוה
כשדה החרם לכהן
תהיה אחזתו׃

Paleo-Hebrew (Before 585 B.C.)
27:21

.

Hebrew Transliterated
27:21 VHYH HShDH BTSh'aThV BYBL QDSh LYHVH KShDH HChUrM LKHN ThHYH 'aChZThV.

Latin Vulgate
27:21 quia cum iobelei venerit dies sanctificatus erit Domino et possessio consecrata ad ius pertinet sacerdotum

King James Version
27:21 But the field, when it goeth out in the jubile, shall be holy unto the LORD, as a field devoted; the possession thereof shall be the priest's.

American Standard Version
27:21 but the field, when it goeth out in the jubilee, shall be holy unto Jehovah, as a field devoted; the possession thereof shall be the priest`s.

Bible in Basic English
27:21 But the field, when it becomes free at the year of Jubilee, will be holy to the Lord, as a field given under oath: it will be the property of the priest.

Darby's English Translation
27:21 and the field, when it goeth out in the jubilee, shall be holy to Jehovah, as a field devoted; the possession thereof shall be the priest`s.

Douay Rheims Bible
27:21 For when the day of jubilee cometh, it shall be sanctified to the Lord, and as a possession consecrated, pertaineth to the right of the priests.

Noah Webster Bible
27:21 But the field, when it goeth out in the jubilee, shall be holy to the LORD, as a field devoted: the possession of it shall be the priest's.

World English Bible
27:21 but the field, when it goes out in the jubilee, shall be holy to Yahweh, as a field devoted; the possession of it shall be the priest`s.

Young's Literal Translation
27:21 and the field hath been, in its going out in the jubilee, holy to Jehovah as a field which is devoted; to the priest is its possession.

Modern Hebrew
ואם את־שדה מקנתו
אשר לא משדה אחזתו
יקדיש ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
27:22
-

.

Hebrew Transliterated
27:22 V'aM 'aTh-ShDH MQNThV 'aShUr L'a MShDH 'aChZThV YQDYSh LYHVH.

Latin Vulgate
27:22 si ager emptus et non de possessione maiorum sanctificatus fuerit Domino

King James Version
27:22 And if a man sanctify unto the LORD a field which he hath bought, which is not of the fields of his possession;

American Standard Version
27:22 And if he sanctify unto Jehovah a field which he hath bought, which is not of the field of his possession;

Bible in Basic English
27:22 And if a man gives to the Lord a field which he has got for money from another, which is not part of his heritage;

Darby's English Translation
27:22 And if he hallow to Jehovah a field that he hath bought, which is not of the fields of his possession,

Douay Rheims Bible
27:22 If a field that was bought, and not of a man's ancestors' possession, be sanctified to the Lord,

Noah Webster Bible
27:22 And if a man shall sanctify to the LORD a field which he hath bought, which is not of the fields of his possession;

World English Bible
27:22 If he sanctify to Yahweh a field which he has bought, which is not of the field of his possession;

Young's Literal Translation
27:22 `And if the field of his purchase (which is not of the fields of his possession) one sanctify to Jehovah --

Modern Hebrew
וחשב־לו הכהן את
מכסת הערכך עד שנת
היבל ונתן
את־הערכך ביום
ההוא קדש ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
27:23
-

-

.

Hebrew Transliterated
27:23 VChShB-LV HKHN 'aTh MKSTh H'yUrKK 'yD ShNTh HYBL VNThN 'aTh-H'yUrKK BYVM HHV'a QDSh LYHVH.

Latin Vulgate
27:23 supputabit sacerdos iuxta annorum numerum usque ad iobeleum pretium et dabit ille qui voverat eum Domino

King James Version
27:23 Then the priest shall reckon unto him the worth of thy estimation, even unto the year of the jubile: and he shall give thine estimation in that day, as a holy thing unto the LORD.

American Standard Version
27:23 then the priest shall reckon unto him the worth of thy estimation unto the year of jubilee: and he shall give thine estimation in that day, as a holy thing unto Jehovah.

Bible in Basic English
27:23 Then the value fixed by you up to the year of Jubilee will be worked out for him by the priest, and in that day he will give the amount of your value as holy to the Lord.

Darby's English Translation
27:23 the priest shall reckon unto him the amount of thy valuation, unto the year of the jubilee; and he shall give thy valuation on that day, as holy to Jehovah.

Douay Rheims Bible
27:23 The priest shall reckon the price according to the number of years: unto the jubilee: and he that had vowed, shall give that to the Lord.

Noah Webster Bible
27:23 Then the priest shall reckon to him the worth of thy estimation, even to the year of the jubilee, and he shall give thy estimation in that day, as a holy thing to the LORD.

World English Bible
27:23 then the priest shall reckon to him the worth of your estimation to the year of jubilee: and he shall give your estimation in that day, as a holy thing to Yahweh.

Young's Literal Translation
27:23 then hath the priest reckoned to him the amount of thy valuation unto the year of jubilee, and he hath given thy valuation in that day -- a holy thing to Jehovah;

Modern Hebrew
בשנת היובל ישוב
השדה לאשר קנהו
מאתו לאשר־לו אחזת
הארץ׃

Paleo-Hebrew (Before 585 B.C.)
27:24

-
.

Hebrew Transliterated
27:24 BShNTh HYVBL YShVB HShDH L'aShUr QNHV M'aThV L'aShUr-LV 'aChZTh H'aUrTSh.

Latin Vulgate
27:24 in iobeleo autem revertetur ad priorem dominum qui vendiderat eum et habuerat in sortem possessionis suae

King James Version
27:24 In the year of the jubile the field shall return unto him of whom it was bought, even to him to whom the possession of the land did belong.

American Standard Version
27:24 In the year of jubilee the field shall return unto him of whom it was bought, even to him to whom the possession of the land belongeth.

Bible in Basic English
27:24 In the year of Jubilee the field will go back to him from whom he got it, that is, to him whose heritage it was.

Darby's English Translation
27:24 In the year of the jubilee the field shall return unto him of whom it was bought -- to him to whom the land belonged.

Douay Rheims Bible
27:24 But in the jubilee, it shall return to the former owner, who had sold it, and had it in the lot of his possession.

Noah Webster Bible
27:24 In the year of the jubilee, the field shall return to him of whom it was bought, even to him to whom the possession of the land belonged.

World English Bible
27:24 In the year of jubilee the field shall return to him of whom it was bought, even to him to whom the possession of the land belongs.

Young's Literal Translation
27:24 in the year of the jubilee the field returneth to him from whom he bought it, to him whose is the possession of the land.

Modern Hebrew
וכל־ערכך יהיה
בשקל הקדש עשרים
גרה יהיה השקל׃

Paleo-Hebrew (Before 585 B.C.)
27:25
-

.

Hebrew Transliterated
27:25 VKL-'yUrKK YHYH BShQL HQDSh 'yShUrYM GUrH YHYH HShQL.

Latin Vulgate
27:25 omnis aestimatio siclo sanctuarii ponderabitur siclus viginti obolos habet

King James Version
27:25 And all thy estimations shall be according to the shekel of the sanctuary: twenty gerahs shall be the shekel.

American Standard Version
27:25 And all thy estimations shall be according to the shekel of the sanctuary: twenty gerahs shall be the shekel.

Bible in Basic English
27:25 And let all your values be based on the shekel of the holy place, that is, twenty gerahs to the shekel.

Darby's English Translation
27:25 And all thy valuation shall be according to the shekel of the sanctuary: twenty gerahs shall be the shekel.

Douay Rheims Bible
27:25 All estimation shall be made according to the side of the sanctuary. A sicle hath twenty obols.

Noah Webster Bible
27:25 And all thy estimations shall be according to the shekel of the sanctuary: twenty gerahs shall be the shekel.

World English Bible
27:25 All your estimations shall be according to the shekel of the sanctuary: twenty gerahs shall be the shekel.

Young's Literal Translation
27:25 And all thy valuation is by the shekel of the sanctuary: twenty gerahs is the shekel.

Modern Hebrew
אך־בכור אשר־יבכר
ליהוה בבהמה
לא־יקדיש איש אתו
אם־שור אם־שה
ליהוה הוא׃

Paleo-Hebrew (Before 585 B.C.)
27:26
- [image] [image] [image] [image] [image] [image] [image] -

-
-
-
.

Hebrew Transliterated
27:26 'aK-BKVUr 'aShUr-YBKUr LYHVH BBHMH L'a-YQDYSh 'aYSh 'aThV 'aM-ShVUr 'aM-ShH LYHVH HV'a.

Latin Vulgate
27:26 primogenita quae ad Dominum pertinent nemo sanctificare poterit et vovere sive bos sive ovis fuerit Domini sunt

King James Version
27:26 Only the firstling of the beasts, which should be the LORD'S firstling, no man shall sanctify it; whether it be ox, or sheep: it is the LORD'S.

American Standard Version
27:26 Only the firstling among beasts, which is made a firstling to Jehovah, no man shall sanctify it; whether it be ox or sheep, it is Jehovah`s.

Bible in Basic English
27:26 But a man may not give by oath to the Lord the first-fruits of cattle which are offered to the Lord: if it is an ox or a sheep it is the Lord's.

Darby's English Translation
27:26 Only the firstling which is offered as firstling to Jehovah among the cattle, that shall no man hallow, whether it be ox or sheep; it is Jehovah`s.

Douay Rheims Bible
27:26 The firstborn, which belong to the Lord, no man may sanctify and vow: whether it be bullock, or sheep, they are the Lord's.

Noah Webster Bible
27:26 Only the firstling of the beasts, which should be the LORD'S firstling, no man shall sanctify it; whether ox, or sheep: it is the LORD'S.

World English Bible
27:26 Only the firstborn among animals, which is made a firstborn to Yahweh, no man shall sanctify it; whether it be ox or sheep, it is Yahweh`s.

Young's Literal Translation
27:26 `Only, a firstling which is Jehovah`s firstling among beasts -- no man doth sanctify it, whether ox or sheep; it is Jehovah`s.

Modern Hebrew
ואם בבהמה הטמאה
ופדה בערכך ויסף
חמשתו עליו ואם־לא
יגאל ונמכר בערכך׃

Paleo-Hebrew (Before 585 B.C.)
27:27

-
.

Hebrew Transliterated
27:27 V'aM BBHMH HTM'aH VPhDH B'yUrKK VYSPh ChMShThV 'yLYV V'aM-L'a YG'aL VNMKUr B'yUrKK.

Latin Vulgate
27:27 quod si inmundum est animal redimet qui obtulit iuxta aestimationem tuam et addet quintam partem pretii si redimere noluerit vendetur alteri quantocumque a te fuerit aestimatum

King James Version
27:27 And if it be of an unclean beast, then he shall redeem it according to thine estimation, and shall add a fifth part of it thereto: or if it be not redeemed, then it shall be sold according to thy estimation.

American Standard Version
27:27 And if it be of an unclean beast, then he shall ransom it according to thine estimation, and shall add unto it the fifth part thereof: or if it be not redeemed, then it shall be sold according to thy estimation.

Bible in Basic English
27:27 And if it is an unclean beast, then the owner of it may give money to get it back, in agreement with the value fixed by you, by giving a fifth more; or if it is not taken back, let it be given for money in agreement with your valuing.

Darby's English Translation
27:27 But if it be of an unclean beast, then he shall ransom it according to thy valuation, and shall add a fifth of it thereto; and if it be not redeemed, it shall be sold according to thy valuation.

Douay Rheims Bible
27:27 And if it be an unclean beast, he that offereth it shall redeem it, according to thy estimation, and shall add the fifth part of the price. If he will not redeem it, it shall be sold to another for how much soever it was estimated by thee.

Noah Webster Bible
27:27 And if it shall be of an unclean beast, then he shall redeem it, according to thy estimation, and shall add to it a fifth part of it: or if it shall be not redeemed, then it shall be sold according to thy estimation.

World English Bible
27:27 If it be of an unclean animal, then he shall ransom it according to your estimation, and shall add to it the fifth part of it: or if it isn`t redeemed, then it shall be sold according to your estimation.

Young's Literal Translation
27:27 And if among the unclean beasts, then he hath ransomed it at thy valuation, and he hath added its fifth to it; and if it is not redeemed, then it hath been sold at thy valuation.

Modern Hebrew
אך־כל־חרם אשר
יחרם איש ליהוה
מכל־אשר־לו מאדם
ובהמה ומשדה אחזתו
לא ימכר ולא יגאל
כל־חרם קדש־קדשים
הוא ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
27:28
- [image] [image] -

- [image] [image] [image] -

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
27:28 'aK-KL-ChUrM 'aShUr YChUrM 'aYSh LYHVH MKL-'aShUr-LV M'aDM VBHMH VMShDH 'aChZThV L'a YMKUr VL'a YG'aL KL-ChUrM QDSh-QDShYM HV'a LYHVH.

Latin Vulgate
27:28 omne quod Domino consecratur sive homo fuerit sive animal sive ager non veniet nec redimi poterit quicquid semel fuerit consecratum sanctum sanctorum erit Domino

King James Version
27:28 Notwithstanding no devoted thing, that a man shall devote unto the LORD of all that he hath, both of man and beast, and of the field of his possession, shall be sold or redeemed: every devoted thing is most holy unto the LORD.

American Standard Version
27:28 Notwithstanding, no devoted thing, that a man shall devote unto Jehovah of all that he hath, whether of man or beast, or of the field of his possession, shall be sold or redeemed: every devoted thing is most holy unto Jehovah.

Bible in Basic English
27:28 But nothing which a man has given completely to the Lord, out of all his property, of man or beast, or of the land which is his heritage, may be given away or got back in exchange for money; anything completely given is most holy to the Lord.

Darby's English Translation
27:28 Notwithstanding, no devoted thing that a man hath devoted to Jehovah of all that he hath, of man or beast, or of the field of his possession, shall be sold or redeemed: every devoted thing is most holy to Jehovah.

Douay Rheims Bible
27:28 Any thing that is devoted to the Lord, whether it be man, or beast, or field, shall not be sold, neither may it be redeemed. Whatsoever is once consecrated shall be holy of holies to the Lord.

Noah Webster Bible
27:28 Notwithstanding, no devoted thing that a man shall devote to the LORD of all that he hath, both of man and beast, and of the field of his possession, shall be sold or redeemed: every devoted thing is most holy to the LORD.

World English Bible
27:28 Notwithstanding, no devoted thing, that a man shall devote to Yahweh of all that he has, whether of man or animal, or of the field of his possession, shall be sold or redeemed: every devoted thing is most holy to Yahweh.

Young's Literal Translation
27:28 `Only, no devoted thing which a man devoteth to Jehovah, of all that he hath, of man, and beast, and of the field of his possession, is sold or redeemed; every devoted thing is most holy to Jehovah.

Modern Hebrew
כל־חרם אשר יחרם
מן־האדם לא יפדה
מות יומת׃

Paleo-Hebrew (Before 585 B.C.)
27:29
-
-

.

Hebrew Transliterated
27:29 KL-ChUrM 'aShUr YChUrM MN-H'aDM L'a YPhDH MVTh YVMTh.

Latin Vulgate
27:29 et omnis consecratio quae offertur ab homine non redimetur sed morte morietur

King James Version
27:29 None devoted, which shall be devoted of men, shall be redeemed; but shall surely be put to death.

American Standard Version
27:29 No one devoted, that shall be devoted from among men, shall be ransomed; he shall surely be put to death.

Bible in Basic English
27:29 Any man given completely to the Lord may not be got back: he is certainly to be put to death.

Darby's English Translation
27:29 Nothing devoted, which shall be devoted from among men, shall be ransomed: it shall certainly be put to death.

Douay Rheims Bible
27:29 And any consecration that is offered by man, shall not be redeemed, but dying shall die.

Noah Webster Bible
27:29 None devoted, which shall be devoted by men, shall be redeemed: but shall surely be put to death.

World English Bible
27:29 No one devoted, who shall be devoted from among men, shall be ransomed; he shall surely be put to death.

Young's Literal Translation
27:29 `No devoted thing, which is devoted of man, is ransomed, it is surely put to death.

Modern Hebrew
וכל־מעשר הארץ
מזרע הארץ מפרי
העץ ליהוה הוא קדש
ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
27:30
-

.

Hebrew Transliterated
27:30 VKL-M'yShUr H'aUrTSh MZUr'y H'aUrTSh MPhUrY H'yTSh LYHVH HV'a QDSh LYHVH.

Latin Vulgate
27:30 omnes decimae terrae sive de frugibus sive de pomis arborum Domini sunt et illi sanctificantur

King James Version
27:30 And all the tithe of the land, whether of the seed of the land, or of the fruit of the tree, is the LORD'S: it is holy unto the LORD.

American Standard Version
27:30 And all the tithe of the land, whether of the seed of the land, or of the fruit of the tree, is Jehovah`s: it is holy unto Jehovah.

Bible in Basic English
27:30 And every tenth part of the land, of the seed planted, or of the fruit of trees, is holy to the Lord.

Darby's English Translation
27:30 And as to every tithe of the land, of the seed of the land, and of the fruit of the tree, it is Jehovah`s: it is holy to Jehovah.

Douay Rheims Bible
27:30 All tithes of the land, whether of corn, or of the fruits of trees, are the Lord's, and are sanctified to him.

Noah Webster Bible
27:30 And all the tithe of the land, whether of the seed of the land, or of the fruit of the tree, is the LORD'S: it is holy to the LORD.

World English Bible
27:30 All the tithe of the land, whether of the seed of the land, or of the fruit of the tree, is Yahweh`s: it is holy to Yahweh.

Young's Literal Translation
27:30 And all tithe of the land, of the seed of the land, of the fruit of the tree, is Jehovah`s -- holy to Jehovah.

Modern Hebrew
ואם־גאל יגאל איש
ממעשרו חמשיתו יסף
עליו׃

Paleo-Hebrew (Before 585 B.C.)
27:31
-

.

Hebrew Transliterated
27:31 V'aM-G'aL YG'aL 'aYSh MM'yShUrV ChMShYThV YSPh 'yLYV.

Latin Vulgate
27:31 si quis autem voluerit redimere decimas suas addet quintam partem earum

King James Version
27:31 And if a man will at all redeem ought of his tithes, he shall add thereto the fifth part thereof.

American Standard Version
27:31 And if a man will redeem aught of his tithe, he shall add unto it the fifth part thereof.

Bible in Basic English
27:31 And if a man has a desire to get back any of the tenth part which he has given, let him give a fifth more.

Darby's English Translation
27:31 And if any one will at all redeem of his tithes, he shall add thereto the fifth thereof.

Douay Rheims Bible
27:31 And if any man will redeem his tithes, he shall add the fifth part of them.

Noah Webster Bible
27:31 And if a man will at all redeem aught of his tithes, he shall add to it the fifth part of it.

World English Bible
27:31 If a man will redeem anything of his tithe, he shall add to it the fifth part of it.

Young's Literal Translation
27:31 `And if a man really redeem any of his tithe, its fifth he addeth to it.

Modern Hebrew
וכל־מעשר בקר וצאן
כל אשר־יעבר תחת
השבט העשירי
יהיה־קדש ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
27:32
-

-

. -

Hebrew Transliterated
27:32 VKL-M'yShUr BQUr VTSh'aN KL 'aShUr-Y'yBUr ThChTh HShBT H'yShYUrY YHYH-QDSh LYHVH.

Latin Vulgate
27:32 omnium decimarum boves et oves et caprae quae sub pastoris virga transeunt quicquid decimum venerit sanctificabitur Domino

King James Version
27:32 And concerning the tithe of the herd, or of the flock, even of whatsoever passeth under the rod, the tenth shall be holy unto the LORD.

American Standard Version
27:32 And all the tithe of the herd or the flock, whatsoever passeth under the rod, the tenth shall be holy unto Jehovah.

Bible in Basic English
27:32 And a tenth part of the herd and of the flock, whatever goes under the rod of the valuer, will be holy to the Lord.

Darby's English Translation
27:32 And as to every tithe of the herd, or of the flock, of whatever passeth under the rod, the tenth shall be holy to Jehovah.

Douay Rheims Bible
27:32 Of all the tithes of oxen, and sheep, and goats, that pass under the shepherd's rod, every tenth that cometh shall be sanctified to the Lord.

Noah Webster Bible
27:32 And concerning the tithe of the herd, or of the flock, even of whatever passeth under the rod, the tenth shall be holy to the LORD.

World English Bible
27:32 All the tithe of the herd or the flock, whatever passes under the rod, the tenth shall be holy to Yahweh.

Young's Literal Translation
27:32 `And all the tithe of the herd and of the flock -- all that passeth by under the rod -- the tenth is holy to Jehovah;

Modern Hebrew
לא יבקר בין־טוב
לרע ולא ימירנו
ואם־המר ימירנו
והיה־הוא ותמורתו
יהיה־קדש לא יגאל׃

Paleo-Hebrew (Before 585 B.C.)
27:33

-

-
-
-
.

Hebrew Transliterated
27:33 L'a YBQUr BYN-TVB LUr'y VL'a YMYUrNV V'aM-HMUr YMYUrNV VHYH-HV'a VThMVUrThV YHYH-QDSh L'a YG'aL.

Latin Vulgate
27:33 non eligetur nec bonum nec malum nec altero commutabitur si quis mutaverit et quod mutatum est et pro quo mutatum est sanctificabitur Domino et non redimetur

King James Version
27:33 He shall not search whether it be good or bad, neither shall he change it: and if he change it at all, then both it and the change thereof shall be holy; it shall not be redeemed.

American Standard Version
27:33 He shall not search whether it be good or bad, neither shall he change it: and if he change it at all, then both it and that for which it is changed shall be holy; it shall not be redeemed.

Bible in Basic English
27:33 He may not make search to see if it is good or bad, or make any changes in it; and if he makes exchange of it for another, the two will be holy; he will not get them back again.

Darby's English Translation
27:33 He shall not search whether it be good or bad, neither shall he change it; and if he change it at all, then both it and the exchange thereof shall be holy; it shall not be redeemed.

Douay Rheims Bible
27:33 It shall not be chosen neither good nor bad, neither shall it be changed for another. If any man change it: both that which was changed, and that for which it was changed, shall be sanctified to the Lord, and shall not be redeemed.

Noah Webster Bible
27:33 He shall not search whether it is good or bad, neither shall he change it: and if he shall change it at all, then both it and the change of it shall be holy; it shall not be redeemed.

World English Bible
27:33 He shall not search whether it be good or bad, neither shall he change it: and if he change it at all, then both it and that for which it is changed shall be holy; it shall not be redeemed.

Young's Literal Translation
27:33 he enquireth not between good and bad, nor doth he change it; and if he really change it -- then it hath been -- it and its exchange is holy; it is not redeemed.`

Modern Hebrew
אלה המצות אשר צוה
יהוה את־משה
אל־בני ישראל בהר
סיני׃

Paleo-Hebrew (Before 585 B.C.)
27:34

-
-
.

Hebrew Transliterated
27:34 'aLH HMTShVTh 'aShUr TShVH YHVH 'aTh-MShH 'aL-BNY YShUr'aL BHUr SYNY.

Latin Vulgate
27:34

King James Version
27:34 These are the commandments, which the LORD commanded Moses for the children of Israel in mount Sinai.

American Standard Version
27:34 These are the commandments, which Jehovah commanded Moses for the children of Israel in mount Sinai.

Bible in Basic English
27:34 These are the orders which the Lord gave to Moses for the children of Israel in Mount Sinai.

Darby's English Translation
27:34 These are the commandments which Jehovah commanded Moses for the children of Israel upon mount Sinai.

Douay Rheims Bible
27:34 These are the precepts which the Lord commanded Moses for the children of Israel in mount Sinai.

Noah Webster Bible
27:34 These are the commandments which the LORD commanded Moses for the children of Israel in mount Sinai.

World English Bible
27:34 These are the commandments, which Yahweh commanded Moses for the children of Israel in Mount Sinai.

Young's Literal Translation
27:34 These are the commands which Jehovah hath commanded Moses for the sons of Israel, in mount Sinai.

Numbers 1


Numbers Chapter 1 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Leviticus 27

The Fourth Book of Moses, called Numbers

Chapter 1

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54
Modern Hebrew
וידבר יהוה אל־משה
במדבר סיני באהל
מועד באחד לחדש
השני בשנה השנית
לצאתם מארץ מצרים
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
1:1

-

.

Hebrew Transliterated
1:1 VYDBUr YHVH 'aL-MShH BMDBUr SYNY B'aHL MV'yD B'aChD LChDSh HShNY BShNH HShNYTh LTSh'aThM M'aUrTSh MTShUrYM L'aMUr.

Latin Vulgate
1:1 locutusque est Dominus ad Mosen in deserto Sinai in tabernaculo foederis prima die mensis secundi anno altero egressionis eorum ex Aegypto dicens

King James Version
1:1 And the LORD spake unto Moses in the wilderness of Sinai, in the tabernacle of the congregation, on the first day of the second month, in the second year after they were come out of the land of Egypt, saying,

American Standard Version
1:1 And Jehovah spake unto Moses in the wilderness of Sinai, in the tent of meeting, on the first day of the second month, in the second year after they were come out of the land of Egypt, saying,

Bible in Basic English
1:1 And the Lord said to Moses in the waste land of Sinai, in the Tent of meeting, on the first day of the second month, in the second year after they came out of the land of Egypt,

Darby's English Translation
1:1 And Jehovah spoke to Moses in the wilderness of Sinai in the tent of meeting, on the first of the second month, in the second year after their departure from the land of Egypt, saying,

Douay Rheims Bible
1:1 And the Lord spoke to Moses in the desert of Sinai in the tabernacle of the covenant, the first day of the second month, the second year of their going out of Egypt, saying:

Noah Webster Bible
1:1 And the LORD spoke to Moses in the wilderness of Sinai, in the tabernacle of the congregation, on the first day of the second month, in the second year after they had come out of the land of Egypt, saying,

World English Bible
1:1 Yahweh spoke to Moses in the wilderness of Sinai, in the tent of meeting, on the first day of the second month, in the second year after they were come out of the land of Egypt, saying,

Young's Literal Translation
1:1 And Jehovah speaketh unto Moses in the wilderness of Sinai, in the tent of meeting, on the first of the second month, in the second year of their going out of the land of Egypt, saying:

Modern Hebrew
שאו את־ראש כל־עדת
בני־ישראל למשפחתם
לבית אבתם במספר
שמות כל־ זכר
לגלגלתם׃

Paleo-Hebrew (Before 585 B.C.)
1:2
-
- [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
1:2 Sh'aV 'aTh-Ur'aSh KL-'yDTh BNY-YShUr'aL LMShPhChThM LBYTh 'aBThM BMSPhUr ShMVTh KL- ZKUr LGLGLThM.

Latin Vulgate
1:2 tollite summam universae congregationis filiorum Israhel per cognationes et domos suas et nomina singulorum quicquid sexus est masculini

King James Version
1:2 Take ye the sum of all the congregation of the children of Israel, after their families, by the house of their fathers, with the number of their names, every male by their polls;

American Standard Version
1:2 Take ye the sum of all the congregation of the children of Israel, by their families, by their fathers` houses, according to the number of the names, every male, by their polls;

Bible in Basic English
1:2 Take the full number of the children of Israel, by their families, and by their fathers' houses, every male by name;

Darby's English Translation
1:2 Take the sum of the whole assembly of the children of Israel, after their families, according to their fathers` houses, by the number of the names, every male, according to their polls;

Douay Rheims Bible
1:2 Take the sum of all the congregation of the children of Israel by their families, and houses, and the names of every one, as many as are of the male sex,

Noah Webster Bible
1:2 Take ye the sum of all the congregation of the children of Israel, after their families by the house of their fathers, with the number of their names, every male by their poll:

World English Bible
1:2 Take the sum of all the congregation of the children of Israel, by their families, by their fathers` houses, according to the number of the names, every male, by their polls;

Young's Literal Translation
1:2 `Take ye up the sum of all the company of the sons of Israel by their families, by the house of their fathers, in the number of names -- every male by their polls;

Modern Hebrew
מבן עשרים שנה
ומעלה כל־יצא צבא
בישראל תפקדו אתם
לצבאתם אתה ואהרן׃

Paleo-Hebrew (Before 585 B.C.)
1:3

-

.

Hebrew Transliterated
1:3 MBN 'yShUrYM ShNH VM'yLH KL-YTSh'a TShB'a BYShUr'aL ThPhQDV 'aThM LTShB'aThM 'aThH V'aHUrN.

Latin Vulgate
1:3 a vicesimo anno et supra omnium virorum fortium ex Israhel et numerabitis eos per turmas suas tu et Aaron

King James Version
1:3 From twenty years old and upward, all that are able to go forth to war in Israel: thou and Aaron shall number them by their armies.

American Standard Version
1:3 from twenty years old and upward, all that are able to go forth to war in Israel, thou and Aaron shall number them by their hosts.

Bible in Basic English
1:3 All those of twenty years old and over, who are able to go to war in Israel, are to be numbered by you and Aaron.

Darby's English Translation
1:3 from twenty years and upward, all that go forth to military service in Israel: ye shall number them according to their hosts, thou and Aaron.

Douay Rheims Bible
1:3 From twenty years old and upwards, of all the men of Israel fit for war, and you shall number them by their troops, thou and Aaron.

Noah Webster Bible
1:3 From twenty years old and upward, all that are able to go forth to war in Israel; thou and Aaron shall number them by their armies.

World English Bible
1:3 from twenty years old and upward, all who are able to go forth to war in Israel, you and Aaron shall number them by their hosts.

Young's Literal Translation
1:3 from a son of twenty years and upward, every one going out to the host in Israel, ye do number them by their hosts, thou and Aaron;

Modern Hebrew
ואתכם יהיו איש
איש למטה איש ראש
לבית־אבתיו הוא׃

Paleo-Hebrew (Before 585 B.C.)
1:4

-
.

Hebrew Transliterated
1:4 V'aThKM YHYV 'aYSh 'aYSh LMTH 'aYSh Ur'aSh LBYTh-'aBThYV HV'a.

Latin Vulgate
1:4 eruntque vobiscum principes tribuum ac domorum in cognationibus suis

King James Version
1:4 And with you there shall be a man of every tribe; every one head of the house of his fathers.

American Standard Version
1:4 And with you there shall be a man of every tribe; every one head of his fathers` house.

Bible in Basic English
1:4 And to give you help, take one man from every tribe, the head of his father's house.

Darby's English Translation
1:4 And with you there shall be a man for every tribe, a man who is the head of his father`s house.

Douay Rheims Bible
1:4 And there shall be with you the princes of the tribes, and of the houses in their kindreds,

Noah Webster Bible
1:4 And with you there shall be a man of every tribe; every one head of the house of his fathers.

World English Bible
1:4 With you there shall be a man of every tribe; everyone head of his fathers` house.

Young's Literal Translation
1:4 and with you there is a man for a tribe, each is a head to the house of his fathers.

Modern Hebrew
ואלה שמות האנשים
אשר יעמדו אתכם
לראובן אליצור
בן־שדיאור׃

Paleo-Hebrew (Before 585 B.C.)
1:5

. -

Hebrew Transliterated
1:5 V'aLH ShMVTh H'aNShYM 'aShUr Y'yMDV 'aThKM LUr'aVBN 'aLYTShVUr BN-ShDY'aVUr.

Latin Vulgate
1:5 quorum ista sunt nomina de Ruben Elisur filius Sedeur

King James Version
1:5 And these are the names of the men that shall stand with you: of the tribe of Reuben; Elizur the son of Shedeur.

American Standard Version
1:5 And these are the names of the men that shall stand with you. Of Reuben: Elizur the son of Shedeur.

Bible in Basic English
1:5 These are the names of those who are to be your helpers: from Reuben, Elizur, the son of Shedeur;

Darby's English Translation
1:5 And these are the names of the men that shall stand with you: for Reuben, Elizur the son of Shedeur;

Douay Rheims Bible
1:5 Whose names are these: Of Ruben, Elisur the son of Sedeur.

Noah Webster Bible
1:5 And these are the names of the men that shall stand with you: Of the tribe of Reuben; Elizur the son of Shedeur.

World English Bible
1:5 These are the names of the men who shall stand with you. Of Reuben: Elizur the son of Shedeur.

Young's Literal Translation
1:5 `And these are the names of the men who stand with you: `For Reuben -- Elizur son of Shedeur.

Modern Hebrew
לשמעון שלמיאל
בן־צורישדי׃

Paleo-Hebrew (Before 585 B.C.)
1:6

. -

Hebrew Transliterated
1:6 LShM'yVN ShLMY'aL BN-TShVUrYShDY.

Latin Vulgate
1:6 de Symeon Salamihel filius Surisaddai

King James Version
1:6 Of Simeon; Shelumiel the son of Zurishaddai.

American Standard Version
1:6 Of Simeon: Shelumiel the son of Zurishaddai.

Bible in Basic English
1:6 From Simeon, Shelumiel, the son of Zurishaddai;

Darby's English Translation
1:6 for Simeon, Shelumiel the son of Zurishaddai;

Douay Rheims Bible
1:6 Of Simeon, Salamiel the son of Surisaddai.

Noah Webster Bible
1:6 Of Simeon; Shelumiel the son of Zurishaddai.

World English Bible
1:6 Of Simeon: Shelumiel the son of Zurishaddai.

Young's Literal Translation
1:6 `For Simeon -- Shelumiel son of Zurishaddai.

Modern Hebrew
ליהודה נחשון
בן־עמינדב׃

Paleo-Hebrew (Before 585 B.C.)
1:7

. -

Hebrew Transliterated
1:7 LYHVDH NChShVN BN-'yMYNDB.

Latin Vulgate
1:7 de Iuda Naasson filius Aminadab

King James Version
1:7 Of Judah; Nahshon the son of Amminadab.

American Standard Version
1:7 Of Judah: Nahshon the son of Amminadab.

Bible in Basic English
1:7 From Judah, Nahshon, the son of Amminadab;

Darby's English Translation
1:7 for Judah, Nahshon the son of Amminadab;

Douay Rheims Bible
1:7 Of Juda, Nahasson the son of Aminadab.

Noah Webster Bible
1:7 Of Judah; Nahshon the son of Amminadab.

World English Bible
1:7 Of Judah: Nahshon the son of Amminadab.

Young's Literal Translation
1:7 `For Judah -- Nahshon son of Amminadab.

Modern Hebrew
ליששכר נתנאל
בן־צוער׃

Paleo-Hebrew (Before 585 B.C.)
1:8

. -

Hebrew Transliterated
1:8 LYShShKUr NThN'aL BN-TShV'yUr.

Latin Vulgate
1:8 de Isachar Nathanahel filius Suar

King James Version
1:8 Of Issachar; Nethaneel the son of Zuar.

American Standard Version
1:8 Of Issachar: Nethanel the son of Zuar.

Bible in Basic English
1:8 From Issachar, Nethanel, the son of Zuar;

Darby's English Translation
1:8 for Issachar, Nethaneel the son of Zuar;

Douay Rheims Bible
1:8 Of Issachar, Nathanael the son of Suar.

Noah Webster Bible
1:8 Of Issachar; Nethaneel the son of Zuar.

World English Bible
1:8 Of Issachar: Nethanel the son of Zuar.

Young's Literal Translation
1:8 `For Issachar -- Nathaneel son of Zuar.

Modern Hebrew
לזבולן אליאב
בן־חלן׃

Paleo-Hebrew (Before 585 B.C.)
1:9

. -

Hebrew Transliterated
1:9 LZBVLN 'aLY'aB BN-ChLN.

Latin Vulgate
1:9 de Zabulon Heliab filius Helon

King James Version
1:9 Of Zebulun; Eliab the son of Helon.

American Standard Version
1:9 Of Zebulun: Eliab the son of Helon.

Bible in Basic English
1:9 From Zebulun, Eliab, the son of Helon;

Darby's English Translation
1:9 for Zebulun, Eliab the son of Helon;

Douay Rheims Bible
1:9 Of Zabulon, Eliab the son of Helon.

Noah Webster Bible
1:9 Of Zebulun; Eliab the son of Helon.

World English Bible
1:9 Of Zebulun: Eliab the son of Helon.

Young's Literal Translation
1:9 `For Zebulun -- Eliab son of Helon.

Modern Hebrew
לבני יוסף לאפרים
אלישמע בן־עמיהוד
למנשה גמליאל
בן־פדהצור׃

Paleo-Hebrew (Before 585 B.C.)
1:10

-
. -

Hebrew Transliterated
1:10 LBNY YVSPh L'aPhUrYM 'aLYShM'y BN-'yMYHVD LMNShH GMLY'aL BN-PhDHTShVUr.

Latin Vulgate
1:10 filiorum autem Ioseph de Ephraim Helisama filius Ammiud de Manasse Gamalihel filius Phadassur

King James Version
1:10 Of the children of Joseph: of Ephraim; Elishama the son of Ammihud: of Manasseh; Gamaliel the son of Pedahzur.

American Standard Version
1:10 Of the children of Joseph: Of Ephraim: Elishama the son of Ammihud. Of Manasseh: Gamaliel the son of Pedahzur.

Bible in Basic English
1:10 Of the children of Joseph: from Ephraim, Elishama, the son of Ammihud; from Manasseh, Gamaliel, the son of Pedahzur,

Darby's English Translation
1:10 for the children of Joseph: for Ephraim, Elishama the son of Ammihud; for Manasseh, Gamaliel the son of Pedahzur;

Douay Rheims Bible
1:10 And of the sons of Joseph: of Ephraim, Elisama the son of Ammiud: of Manasses, Gamaliel the son of Phadassur.

Noah Webster Bible
1:10 Of the children of Joseph: of Ephraim; Elishama the son of Ammihud; of Manasseh; Gamaliel the son of Pedahzur.

World English Bible
1:10 Of the children of Joseph: Of Ephraim: Elishama the son of Ammihud. Of Manasseh: Gamaliel the son of Pedahzur.

Young's Literal Translation
1:10 `For the sons of Joseph -- for Ephraim: Elishama son of Ammihud: for Manasseh -- Gamaliel son of Pedahzur.

Modern Hebrew
לבנימן אבידן
בן־גדעני׃

Paleo-Hebrew (Before 585 B.C.)
1:11

. -

Hebrew Transliterated
1:11 LBNYMN 'aBYDN BN-GD'yNY.

Latin Vulgate
1:11 de Beniamin Abidan filius Gedeonis

King James Version
1:11 Of Benjamin; Abidan the son of Gideoni.

American Standard Version
1:11 Of Benjamin: Abidan the son of Gideoni.

Bible in Basic English
1:11 From Benjamin, Abidan, the son of Gideoni;

Darby's English Translation
1:11 for Benjamin, Abidan the son of Gideoni;

Douay Rheims Bible
1:11 Of Benjamin, Abidan the son of Gedeon.

Noah Webster Bible
1:11 Of Benjamin; Abidan the son of Gideoni.

World English Bible
1:11 Of Benjamin: Abidan the son of Gideoni.

Young's Literal Translation
1:11 `For Benjamin -- Abidan son of Gideoni.

Modern Hebrew
לדן אחיעזר
בן־עמישדי׃

Paleo-Hebrew (Before 585 B.C.)
1:12

. -

Hebrew Transliterated
1:12 LDN 'aChY'yZUr BN-'yMYShDY.

Latin Vulgate
1:12 de Dan Ahiezer filius Amisaddai

King James Version
1:12 Of Dan; Ahiezer the son of Ammishaddai.

American Standard Version
1:12 Of Dan: Ahiezer the son of Ammishaddai.

Bible in Basic English
1:12 From Dan, Ahiezer, the son of Ammi-shaddai;

Darby's English Translation
1:12 for Dan, Ahiezer the son of Ammishaddai;

Douay Rheims Bible
1:12 Of Dan, Ahiezer the son of Ammisaddai.

Noah Webster Bible
1:12 Of Dan; Ahiezer the son of Ammishaddai.

World English Bible
1:12 Of Dan: Ahiezer the son of Ammishaddai.

Young's Literal Translation
1:12 `For Dan -- Ahiezer son of Ammishaddai.

Modern Hebrew
לאשר פגעיאל
בן־עכרן׃

Paleo-Hebrew (Before 585 B.C.)
1:13

. -

Hebrew Transliterated
1:13 L'aShUr PhG'yY'aL BN-'yKUrN.

Latin Vulgate
1:13 de Aser Phegihel filius Ochran

King James Version
1:13 Of Asher; Pagiel the son of Ocran.

American Standard Version
1:13 Of Asher: Pagiel the son of Ochran.

Bible in Basic English
1:13 From Asher, Pagiel, the son of Ochran;

Darby's English Translation
1:13 for Asher, Pagiel the son of Ocran;

Douay Rheims Bible
1:13 Of Aser, Phegiel the son of Ochran.

Noah Webster Bible
1:13 Of Asher; Pagiel the son of Ocran.

World English Bible
1:13 Of Asher: Pagiel the son of Ochran.

Young's Literal Translation
1:13 `For Asher -- Pagiel son of Ocran.

Modern Hebrew
לגד אליסף
בן־דעואל׃

Paleo-Hebrew (Before 585 B.C.)
1:14

. -

Hebrew Transliterated
1:14 LGD 'aLYSPh BN-D'yV'aL.

Latin Vulgate
1:14 de Gad Heliasaph filius Duhel

King James Version
1:14 Of Gad; Eliasaph the son of Deuel.

American Standard Version
1:14 Of Gad: Eliasaph the son of Deuel.

Bible in Basic English
1:14 From Gad, Eliasaph, the son of Reuel;

Darby's English Translation
1:14 for Gad, Eliasaph the son of Deuel;

Douay Rheims Bible
1:14 Of Gad, Eliasaph the son of Duel.

Noah Webster Bible
1:14 Of Gad; Eliasaph the son of Deuel.

World English Bible
1:14 Of Gad: Eliasaph the son of Deuel.

Young's Literal Translation
1:14 `For Gad -- Eliasaph son of Deuel.

Modern Hebrew
לנפתלי אחירע
בן־עינן׃

Paleo-Hebrew (Before 585 B.C.)
1:15

. -

Hebrew Transliterated
1:15 LNPhThLY 'aChYUr'y BN-'yYNN.

Latin Vulgate
1:15 de Nepthali Ahira filius Henan

King James Version
1:15 Of Naphtali; Ahira the son of Enan.

American Standard Version
1:15 Of Naphtali: Ahira the son of Enan.

Bible in Basic English
1:15 From Naphtali, Ahira, the son of Enan.

Darby's English Translation
1:15 for Naphtali, Ahira the son of Enan.

Douay Rheims Bible
1:15 Of Nephtali, Ahira the son of Enan.

Noah Webster Bible
1:15 Of Naphtali; Ahira the son of Enan.

World English Bible
1:15 Of Naphtali: Ahira the son of Enan.

Young's Literal Translation
1:15 `For Naphtali -- Ahira son of Enan.`

Modern Hebrew
אלה קריאי העדה
נשיאי מטות אבותם
ראשי אלפי ישראל
הם׃

Paleo-Hebrew (Before 585 B.C.)
1:16

.

Hebrew Transliterated
1:16 'aLH QUrY'aY H'yDH NShY'aY MTVTh 'aBVThM Ur'aShY 'aLPhY YShUr'aL HM.

Latin Vulgate
1:16 hii nobilissimi principes multitudinis per tribus et cognationes suas et capita exercitus Israhel

King James Version
1:16 These were the renowned of the congregation, princes of the tribes of their fathers, heads of thousands in Israel.

American Standard Version
1:16 These are they that were called of the congregation, the princes of the tribes of their fathers; they were the heads of the thousands of Israel.

Bible in Basic English
1:16 These are the men named out of all the people, chiefs of their fathers' houses, heads of the tribes of Israel.

Darby's English Translation
1:16 These were those summoned of the assembly, princes of the tribes of their fathers, the heads of the thousands of Israel.

Douay Rheims Bible
1:16 These are the most noble princes of the multitude by their tribes and kindreds, and the chiefs of the army of Israel:

Noah Webster Bible
1:16 These were the renowned of the congregation, princes of the tribes of their fathers, heads of thousands in Israel.

World English Bible
1:16 These are those who were called of the congregation, the princes of the tribes of their fathers; they were the heads of the thousands of Israel.

Young's Literal Translation
1:16 These are those called of the company, princes of the tribes of their fathers; they are heads of the thousands of Israel.

Modern Hebrew
ויקח משה ואהרן את
האנשים האלה אשר
נקבו בשמות׃

Paleo-Hebrew (Before 585 B.C.)
1:17

.

Hebrew Transliterated
1:17 VYQCh MShH V'aHUrN 'aTh H'aNShYM H'aLH 'aShUr NQBV BShMVTh.

Latin Vulgate
1:17 quos tulerunt Moses et Aaron cum omni vulgi multitudine

King James Version
1:17 And Moses and Aaron took these men which are expressed by their names:

American Standard Version
1:17 And Moses and Aaron took these men that are mentioned by name:

Bible in Basic English
1:17 And Moses and Aaron took these men, marked out by name;

Darby's English Translation
1:17 And Moses and Aaron took these men who are expressed by their names,

Douay Rheims Bible
1:17 Whom Moses and Aaron took with all the multitude of the common people:

Noah Webster Bible
1:17 And Moses and Aaron took these men who are expressed by their names:

World English Bible
1:17 Moses and Aaron took these men who are mentioned by name:

Young's Literal Translation
1:17 And Moses taketh -- Aaron also -- these men, who were defined by name,

Modern Hebrew
ואת כל־העדה
הקהילו באחד לחדש
השני ויתילדו
על־משפחתם לבית
אבתם במספר שמות
מבן עשרים שנה
ומעלה לגלגלתם׃

Paleo-Hebrew (Before 585 B.C.)
1:18
-

-

.

Hebrew Transliterated
1:18 V'aTh KL-H'yDH HQHYLV B'aChD LChDSh HShNY VYThYLDV 'yL-MShPhChThM LBYTh 'aBThM BMSPhUr ShMVTh MBN 'yShUrYM ShNH VM'yLH LGLGLThM.

Latin Vulgate
1:18 et congregaverunt primo die mensis secundi recensentes eos per cognationes et domos ac familias et capita et nomina singulorum a vicesimo anno et supra

King James Version
1:18 And they assembled all the congregation together on the first day of the second month, and they declared their pedigrees after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, by their polls.

American Standard Version
1:18 And they assembled all the congregation together on the first day of the second month; and they declared their pedigrees after their families, by their fathers` houses, according to the number of the names, from twenty years old and upward, by their polls.

Bible in Basic English
1:18 And they got together all the people on the first day of the second month; and everyone made clear his family and his father's house, by the number of the names, from twenty years old and over.

Darby's English Translation
1:18 and gathered the whole assembly together on the first of the second month. And they declared their pedigrees after their families, according to their fathers` houses, by the number of the names, from twenty years old and upward, according to their polls.

Douay Rheims Bible
1:18 And assembled them on the first day of the second month, reckoning them up by the kindreds, and houses, and families, and heads, and names of every one from twenty years old and upward,

Noah Webster Bible
1:18 And they assembled all the congregation on the first day of the second month, and they declared their pedigrees after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, by their polls.

World English Bible
1:18 They assembled all the congregation together on the first day of the second month; and they declared their pedigrees after their families, by their fathers` houses, according to the number of the names, from twenty years old and upward, by their polls.

Young's Literal Translation
1:18 and all the company they assembled on the first of the second month, and they declare their births, by their families, by the house of their fathers, in the number of names from a son of twenty years and upward, by their polls,

Modern Hebrew
כאשר צוה יהוה
את־משה ויפקדם
במדבר סיני׃

Paleo-Hebrew (Before 585 B.C.)
1:19

-

.

Hebrew Transliterated
1:19 K'aShUr TShVH YHVH 'aTh-MShH VYPhQDM BMDBUr SYNY.

Latin Vulgate
1:19 sicut praeceperat Dominus Mosi numeratique sunt in deserto Sinai

King James Version
1:19 As the LORD commanded Moses, so he numbered them in the wilderness of Sinai.

American Standard Version
1:19 As Jehovah commanded Moses, so he numbered them in the wilderness of Sinai.

Bible in Basic English
1:19 As the Lord had given orders to Moses, so they were numbered by him in the waste place of Sinai.

Darby's English Translation
1:19 As Jehovah had commanded Moses, so he numbered them in the wilderness of Sinai.

Douay Rheims Bible
1:19 As the Lord had commanded Moses. And they were numbered in the desert of Sinai.

Noah Webster Bible
1:19 As the LORD commanded Moses, so he numbered them in the wilderness of Sinai.

World English Bible
1:19 As Yahweh commanded Moses, so he numbered them in the wilderness of Sinai.

Young's Literal Translation
1:19 as Jehovah hath commanded Moses; and he numbereth them in the wilderness of Sinai.

Modern Hebrew
ויהיו בני־ראובן
בכר ישראל תולדתם
למשפחתם לבית אבתם
במספר שמות
לגלגלתם כל־זכר
מבן עשרים שנה
ומעלה כל יצא צבא׃

Paleo-Hebrew (Before 585 B.C.)
1:20
-

-

.

Hebrew Transliterated
1:20 VYHYV BNY-Ur'aVBN BKUr YShUr'aL ThVLDThM LMShPhChThM LBYTh 'aBThM BMSPhUr ShMVTh LGLGLThM KL-ZKUr MBN 'yShUrYM ShNH VM'yLH KL YTSh'a TShB'a.

Latin Vulgate
1:20 de Ruben primogenito Israhelis per generationes et familias ac domos suas et nomina capitum singulorum omne quod sexus est masculini a vicesimo anno et supra procedentium ad bellum

King James Version
1:20 And the children of Reuben, Israel's eldest son, by their generations, after their families, by the house of their fathers, according to the number of the names, by their polls, every male from twenty years old and upward, all that were able to go forth to war;

American Standard Version
1:20 And the children of Reuben, Israel`s first-born, their generations, by their families, by their fathers` houses, according to the number of the names, by their polls, every male from twenty years old and upward, all that were able to go forth to war;

Bible in Basic English
1:20 The generations of the sons of Reuben, the oldest son of Israel, were numbered by their families and their fathers' houses, every male of twenty years old and over, who was able to go to war;

Darby's English Translation
1:20 And the sons of Reuben, Israel`s eldest son, their generations, after their families, according to their fathers` houses, by the number of the names, according to their polls, every male from twenty years old and upward, all that went forth to military service:

Douay Rheims Bible
1:20 Of Ruben the eldest son of Israel, by their generations and families and houses and names of every head, all that were of the male sex, from twenty years old and upward, that were able to go forth to war,

Noah Webster Bible
1:20 And the children of Reuben, Israel's eldest son, by their generations, after their families, by the house of their fathers, according to the number of the names, by their polls, every male from twenty years old and upward, all that were able to go forth to war;

World English Bible
1:20 The children of Reuben, Israel`s firstborn, their generations, by their families, by their fathers` houses, according to the number of the names, by their polls, every male from twenty years old and upward, all who were able to go forth to war;

Young's Literal Translation
1:20 And the sons of Reuben, Israel`s first-born -- their births, by their families, by the house of their fathers, in the number of names, by their polls, every male from a son of twenty years and upward, every one going out to the host --

Modern Hebrew
פקדיהם למטה ראובן
ששה וארבעים אלף
וחמש מאות׃

Paleo-Hebrew (Before 585 B.C.)
1:21

.

Hebrew Transliterated
1:21 PhQDYHM LMTH Ur'aVBN ShShH V'aUrB'yYM 'aLPh VChMSh M'aVTh.

Latin Vulgate
1:21 quadraginta sex milia quingenti

King James Version
1:21 Those that were numbered of them, even of the tribe of Reuben, were forty and six thousand and five hundred.

American Standard Version
1:21 those that were numbered of them, of the tribe of Reuben, were forty and six thousand and five hundred.

Bible in Basic English
1:21 Forty-six thousand, five hundred of the tribe of Reuben were numbered.

Darby's English Translation
1:21 those that were numbered of them, of the tribe of Reuben, were forty-six thousand five hundred.

Douay Rheims Bible
1:21 Were forty-six thousand five hundred.

Noah Webster Bible
1:21 Those that were numbered of them, even of the tribe of Reuben, were forty and six thousand and five hundred.

World English Bible
1:21 those who were numbered of them, of the tribe of Reuben, were forty-six thousand five hundred.

Young's Literal Translation
1:21 their numbered ones, for the tribe of Reuben, are six and forty thousand and five hundred.

Modern Hebrew
לבני שמעון תולדתם
למשפחתם לבית אבתם
פקדיו במספר שמות
לגלגלתם כל־זכר
מבן עשרים שנה
ומעלה כל יצא צבא׃

Paleo-Hebrew (Before 585 B.C.)
1:22

-

.

Hebrew Transliterated
1:22 LBNY ShM'yVN ThVLDThM LMShPhChThM LBYTh 'aBThM PhQDYV BMSPhUr ShMVTh LGLGLThM KL-ZKUr MBN 'yShUrYM ShNH VM'yLH KL YTSh'a TShB'a.

Latin Vulgate
1:22 de filiis Symeon per generationes et familias ac domos cognationum suarum recensiti sunt per nomina et capita singulorum omne quod sexus est masculini a vicesimo anno et supra procedentium ad bellum

King James Version
1:22 Of the children of Simeon, by their generations, after their families, by the house of their fathers, those that were numbered of them, according to the number of the names, by their polls, every male from twenty years old and upward, all that were able to go forth to war;

American Standard Version
1:22 Of the children of Simeon, their generations, by their families, by their fathers` houses, those that were numbered thereof, according to the number of the names, by their polls, every male from twenty years old and upward, all that were able to go forth to war;

Bible in Basic English
1:22 The generations of the sons of Simeon were numbered by their families and their fathers' houses, every male of twenty years old and over, who was able to go to war;

Darby's English Translation
1:22 Of the sons of Simeon: their generations, after their families, according to their fathers` houses, those that were numbered of them, by the number of the names, according to their polls, every male from twenty years old and upward, all that went forth to military service:

Douay Rheims Bible
1:22 Of the sons of Simeon by their generations and families, and houses of their kindreds, were reckoned up by the names and heads of every one, all that were of the male sex, from twenty years old and upward, that were able to go forth to war,

Noah Webster Bible
1:22 Of the children of Simeon, by their generations, after their families, by the house of their fathers, those that were numbered of them according to the number of the names, by their polls, every male from twenty years old and upward, all that were able to go forth to war;

World English Bible
1:22 Of the children of Simeon, their generations, by their families, by their fathers` houses, those who were numbered of it, according to the number of the names, by their polls, every male from twenty years old and upward, all who were able to go forth to war;

Young's Literal Translation
1:22 Of the sons of Simeon -- their births, by their families, by the house of their fathers, its numbered ones in the number of names, by their polls, every male from a son of twenty years and upward, every one going out to the host --

Modern Hebrew
פקדיהם למטה שמעון
תשעה וחמשים אלף
ושלש מאות׃

Paleo-Hebrew (Before 585 B.C.)
1:23

.

Hebrew Transliterated
1:23 PhQDYHM LMTH ShM'yVN ThSh'yH VChMShYM 'aLPh VShLSh M'aVTh.

Latin Vulgate
1:23 quinquaginta novem milia trecenti

King James Version
1:23 Those that were numbered of them, even of the tribe of Simeon, were fifty and nine thousand and three hundred.

American Standard Version
1:23 those that were numbered of them, of the tribe of Simeon, were fifty and nine thousand and three hundred.

Bible in Basic English
1:23 Fifty-nine thousand, three hundred of the tribe of Simeon were numbered.

Darby's English Translation
1:23 those that were numbered of them, of the tribe of Simeon, were fifty-nine thousand three hundred.

Douay Rheims Bible
1:23 Fifty-nine thousand three hundred.

Noah Webster Bible
1:23 Those that were numbered of them, even of the tribe of Simeon, were fifty and nine thousand and three hundred.

World English Bible
1:23 those who were numbered of them, of the tribe of Simeon, were fifty-nine thousand three hundred.

Young's Literal Translation
1:23 their numbered ones, for the tribe of Simeon, are nine and fifty thousand and three hundred.

Modern Hebrew
לבני גד תולדתם
למשפחתם לבית אבתם
במספר שמות מבן
עשרים שנה ומעלה
כל יצא צבא׃

Paleo-Hebrew (Before 585 B.C.)
1:24

.

Hebrew Transliterated
1:24 LBNY GD ThVLDThM LMShPhChThM LBYTh 'aBThM BMSPhUr ShMVTh MBN 'yShUrYM ShNH VM'yLH KL YTSh'a TShB'a.

Latin Vulgate
1:24 de filiis Gad per generationes et familias ac domos cognationum suarum recensiti sunt per nomina singulorum a viginti annis et supra omnes qui ad bella procederent

King James Version
1:24 Of the children of Gad, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war;

American Standard Version
1:24 Of the children of Gad, their generations, by their families, by their fathers` houses, according to the number of the names, from twenty years old and upward, all that were able to go forth to war;

Bible in Basic English
1:24 The generations of the sons of Gad were numbered by their families and their fathers' houses, every male of twenty years old and over who was able to go to war;

Darby's English Translation
1:24 Of the sons of Gad: their generations, after their families, according to their fathers` houses, by the number of the names, from twenty years old and upward, all that went forth to military service:

Douay Rheims Bible
1:24 Of the sons of Gad, by their generations and families and houses of their kindreds were reckoned up by the names of every one from twenty years old and upward, all that were able to go forth to war,

Noah Webster Bible
1:24 Of the children of Gad, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war;

World English Bible
1:24 Of the children of Gad, their generations, by their families, by their fathers` houses, according to the number of the names, from twenty years old and upward, all who were able to go forth to war;

Young's Literal Translation
1:24 Of the sons of Gad -- their births, by their families, by the house of their fathers, in the number of names, from a son of twenty years and upward, every one going out to the host --

Modern Hebrew
פקדיהם למטה גד
חמשה וארבעים אלף
ושש מאות וחמשים׃

Paleo-Hebrew (Before 585 B.C.)
1:25

.

Hebrew Transliterated
1:25 PhQDYHM LMTH GD ChMShH V'aUrB'yYM 'aLPh VShSh M'aVTh VChMShYM.

Latin Vulgate
1:25 quadraginta quinque milia sescenti quinquaginta

King James Version
1:25 Those that were numbered of them, even of the tribe of Gad, were forty and five thousand six hundred and fifty.

American Standard Version
1:25 those that were numbered of them, of the tribe of Gad, were forty and five thousand six hundred and fifty.

Bible in Basic English
1:25 Forty-five thousand, six hundred and fifty of the tribe of Gad were numbered.

Darby's English Translation
1:25 those that were numbered of them, of the tribe of Gad, were forty-five thousand six hundred and fifty.

Douay Rheims Bible
1:25 Forty-five thousand six hundred and fifty.

Noah Webster Bible
1:25 Those that were numbered of them, even of the tribe of Gad, were forty and five thousand six hundred and fifty.

World English Bible
1:25 those who were numbered of them, of the tribe of Gad, were forty-five thousand six hundred fifty.

Young's Literal Translation
1:25 their numbered ones, for the tribe of Gad, are five and forty thousand and six hundred and fifty.

Modern Hebrew
לבני יהודה תולדתם
למשפחתם לבית אבתם
במספר שמת מבן
עשרים שנה ומעלה
כל יצא צבא׃

Paleo-Hebrew (Before 585 B.C.)
1:26

.

Hebrew Transliterated
1:26 LBNY YHVDH ThVLDThM LMShPhChThM LBYTh 'aBThM BMSPhUr ShMTh MBN 'yShUrYM ShNH VM'yLH KL YTSh'a TShB'a.

Latin Vulgate
1:26 de filiis Iuda per generationes et familias ac domos cognationum suarum per nomina singulorum a vicesimo anno et supra omnes qui poterant ad bella procedere

King James Version
1:26 Of the children of Judah, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war;

American Standard Version
1:26 Of the children of Judah, their generations, by their families, by their fathers` houses, according to the number of the names, from twenty years old and upward, all that were able to go forth to war;

Bible in Basic English
1:26 The generations of the sons of Judah were numbered by their families and their fathers' houses, every male of twenty years old and over who was able to go to war;

Darby's English Translation
1:26 Of the sons of Judah: their generations, after their families, according to their fathers` houses, by the number of the names, from twenty years old and upward, all that went forth to military service:

Douay Rheims Bible
1:26 Of the sons of Juda, by their generations and families and houses of their kindreds, by the names of every one from twenty years old and upward, all that were able to go forth to war,

Noah Webster Bible
1:26 Of the children of Judah, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war;

World English Bible
1:26 Of the children of Judah, their generations, by their families, by their fathers` houses, according to the number of the names, from twenty years old and upward, all who were able to go forth to war;

Young's Literal Translation
1:26 Of the sons of Judah -- their births, by their families, by the house of their fathers, in the number of names, from a son of twenty years and upward, every one going out to the host --

Modern Hebrew
פקדיהם למטה יהודה
ארבעה ושבעים אלף
ושש מאות׃

Paleo-Hebrew (Before 585 B.C.)
1:27

.

Hebrew Transliterated
1:27 PhQDYHM LMTH YHVDH 'aUrB'yH VShB'yYM 'aLPh VShSh M'aVTh.

Latin Vulgate
1:27 recensiti sunt septuaginta quattuor milia sescenti

King James Version
1:27 Those that were numbered of them, even of the tribe of Judah, were threescore and fourteen thousand and six hundred.

American Standard Version
1:27 those that were numbered of them, of the tribe of Judah, were threescore and fourteen thousand and six hundred.

Bible in Basic English
1:27 Seventy-four thousand, six hundred of the tribe of Judah were numbered.

Darby's English Translation
1:27 those that were numbered of them, of the tribe of Judah, were seventy-four thousand six hundred.

Douay Rheims Bible
1:27 Were reckoned up seventy-four thousand six hundred.

Noah Webster Bible
1:27 Those that were numbered of them, even of the tribe of Judah, were seventy and four thousand and six hundred.

World English Bible
1:27 those who were numbered of them, of the tribe of Judah, were sixty-four thousand six hundred.

Young's Literal Translation
1:27 their numbered ones, for the tribe of Judah, are four and seventy thousand and six hundred.

Modern Hebrew
לבני יששכר תולדתם
למשפחתם לבית אבתם
במספר שמת מבן
עשרים שנה ומעלה
כל יצא צבא׃

Paleo-Hebrew (Before 585 B.C.)
1:28

.

Hebrew Transliterated
1:28 LBNY YShShKUr ThVLDThM LMShPhChThM LBYTh 'aBThM BMSPhUr ShMTh MBN 'yShUrYM ShNH VM'yLH KL YTSh'a TShB'a.

Latin Vulgate
1:28 de filiis Isachar per generationes et familias ac domos cognationum suarum per nomina singulorum a vicesimo anno et supra omnes qui ad bella procederent

King James Version
1:28 Of the children of Issachar, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war;

American Standard Version
1:28 Of the children of Issachar, their generations, by their families, by their fathers` houses, according to the number of the names, from twenty years old and upward, all that were able to go forth to war;

Bible in Basic English
1:28 The generations of the sons of Issachar were numbered by their families and their fathers' houses, every male of twenty years old and over who was able to go to war;

Darby's English Translation
1:28 Of the sons of Issachar: their generations, after their families, according to their fathers` houses, by the number of the names, from twenty years old and upward, all that went forth to military service:

Douay Rheims Bible
1:28 Of the sons of Issachar, by their generations and families and houses of their kindreds, by the names of every one from twenty years old and upward, all that could go forth to war,

Noah Webster Bible
1:28 Of the children of Issachar, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war;

World English Bible
1:28 Of the children of Issachar, their generations, by their families, by their fathers` houses, according to the number of the names, from twenty years old and upward, all who were able to go forth to war;

Young's Literal Translation
1:28 Of the sons of Issachar -- their births, by their families, by the house of their fathers, in the number of names, from a son of twenty years and upward, every one going out to the host --

Modern Hebrew
פקדיהם למטה יששכר
ארבעה וחמשים אלף
וארבע מאות׃

Paleo-Hebrew (Before 585 B.C.)
1:29

.

Hebrew Transliterated
1:29 PhQDYHM LMTH YShShKUr 'aUrB'yH VChMShYM 'aLPh V'aUrB'y M'aVTh.

Latin Vulgate
1:29 recensiti sunt quinquaginta quattuor milia quadringenti

King James Version
1:29 Those that were numbered of them, even of the tribe of Issachar, were fifty and four thousand and four hundred.

American Standard Version
1:29 those that were numbered of them, of the tribe of Issachar, were fifty and four thousand and four hundred.

Bible in Basic English
1:29 Fifty-four thousand, four hundred of the tribe of Issachar were numbered.

Darby's English Translation
1:29 those that were numbered of them, of the tribe of Issachar, were fifty-four thousand four hundred.

Douay Rheims Bible
1:29 Were reckoned up fifty-four thousand four hundred.

Noah Webster Bible
1:29 Those that were numbered of them, even of the tribe of Issachar, were fifty and four thousand and four hundred.

World English Bible
1:29 those who were numbered of them, of the tribe of Issachar, were fifty-four thousand four hundred.

Young's Literal Translation
1:29 their numbered ones, for the tribe of Issachar, are four and fifty thousand and four hundred.

Modern Hebrew
לבני זבולן תולדתם
למשפחתם לבית אבתם
במספר שמת מבן
עשרים שנה ומעלה
כל יצא צבא׃

Paleo-Hebrew (Before 585 B.C.)
1:30

.

Hebrew Transliterated
1:30 LBNY ZBVLN ThVLDThM LMShPhChThM LBYTh 'aBThM BMSPhUr ShMTh MBN 'yShUrYM ShNH VM'yLH KL YTSh'a TShB'a.

Latin Vulgate
1:30 de filiis Zabulon per generationes et familias ac domos cognationum suarum recensiti sunt per nomina singulorum a vicesimo anno et supra omnes qui poterant ad bella procedere

King James Version
1:30 Of the children of Zebulun, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war;

American Standard Version
1:30 Of the children of Zebulun, their generations, by their families, by their fathers` houses, according to the number of the names, from twenty years old and upward, all that were able to go forth to war;

Bible in Basic English
1:30 The generations of the sons of Zebulun were numbered by their families and their fathers' houses, every male of twenty years old and over who was able to go to war;

Darby's English Translation
1:30 Of the sons of Zebulun: their generations, after their families, according to their fathers` houses, by the number of the names, from twenty years old and upward, all that went forth to military service:

Douay Rheims Bible
1:30 Of the sons of Zabulon, by the generations and families and houses of their kindreds, were reckoned up by the names of every one from twenty years old and upward, all that were able to go forth to war,

Noah Webster Bible
1:30 Of the children of Zebulun, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war;

World English Bible
1:30 Of the children of Zebulun, their generations, by their families, by their fathers` houses, according to the number of the names, from twenty years old and upward, all who were able to go forth to war;

Young's Literal Translation
1:30 Of the sons of Zebulun -- their births, by their families, by the house of their fathers, in the number of names, from a son of twenty years and upward, every one going out to the host --

Modern Hebrew
פקדיהם למטה זבולן
שבעה וחמשים אלף
וארבע מאות׃

Paleo-Hebrew (Before 585 B.C.)
1:31

.

Hebrew Transliterated
1:31 PhQDYHM LMTH ZBVLN ShB'yH VChMShYM 'aLPh V'aUrB'y M'aVTh.

Latin Vulgate
1:31 quinquaginta septem milia quadringenti

King James Version
1:31 Those that were numbered of them, even of the tribe of Zebulun, were fifty and seven thousand and four hundred.

American Standard Version
1:31 those that were numbered of them, of the tribe of Zebulun, were fifty and seven thousand and four hundred.

Bible in Basic English
1:31 Fifty-seven thousand, four hundred of the tribe of Zebulun were numbered.

Darby's English Translation
1:31 those that were numbered of them, of the tribe of Zebulun, were fifty-seven thousand four hundred.

Douay Rheims Bible
1:31 Fifty-seven thousand four hundred.

Noah Webster Bible
1:31 Those that were numbered of them, even of the tribe of Zebulun, were fifty and seven thousand and four hundred.

World English Bible
1:31 those who were numbered of them, of the tribe of Zebulun, were fifty-seven thousand four hundred.

Young's Literal Translation
1:31 their numbered ones, for the tribe of Zebulun, are seven and fifty thousand and four hundred.

Modern Hebrew
לבני יוסף לבני
אפרים תולדתם
למשפחתם לבית אבתם
במספר שמת מבן
עשרים שנה ומעלה
כל יצא צבא׃

Paleo-Hebrew (Before 585 B.C.)
1:32

.

Hebrew Transliterated
1:32 LBNY YVSPh LBNY 'aPhUrYM ThVLDThM LMShPhChThM LBYTh 'aBThM BMSPhUr ShMTh MBN 'yShUrYM ShNH VM'yLH KL YTSh'a TShB'a.

Latin Vulgate
1:32 de filiis Ioseph filiorum Ephraim per generationes et familias ac domos cognationum suarum recensiti sunt per nomina singulorum a vicesimo anno et supra omnes qui poterant ad bella procedere

King James Version
1:32 Of the children of Joseph, namely, of the children of Ephraim, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war;

American Standard Version
1:32 Of the children of Joseph, namely, of the children of Ephraim, their generations, by their families, by their fathers` houses, according to the number of the names, from twenty years old and upward, all that were able to go forth to war;

Bible in Basic English
1:32 The generations of the sons of Joseph were numbered by their families and their fathers' houses, every male of twenty years old and over who was able to go to war;

Darby's English Translation
1:32 Of the sons of Joseph: of the children of Ephraim: their generations, after their families, according to their fathers` houses, by the number of the names, from twenty years old and upward, all that went forth to military service:

Douay Rheims Bible
1:32 Of the sons of Joseph, namely, of the sons of Ephraim, by the generations and families and houses of their kindreds, were reckoned up by the names of every one, from twenty years old and upward, all that were able to go forth to war,

Noah Webster Bible
1:32 Of the children of Joseph, namely, of the children of Ephraim, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war;

World English Bible
1:32 Of the children of Joseph, namely, of the children of Ephraim, their generations, by their families, by their fathers` houses, according to the number of the names, from twenty years old and upward, all who were able to go forth to war;

Young's Literal Translation
1:32 Of the sons of Joseph -- of the sons of Ephraim -- their births, by their families, by the house of their fathers, in the number of names, from a son of twenty years and upward, every one going out to the host --

Modern Hebrew
פקדיהם למטה אפרים
ארבעים אלף וחמש
מאות׃

Paleo-Hebrew (Before 585 B.C.)
1:33

.

Hebrew Transliterated
1:33 PhQDYHM LMTH 'aPhUrYM 'aUrB'yYM 'aLPh VChMSh M'aVTh.

Latin Vulgate
1:33 quadraginta milia quingenti

King James Version
1:33 Those that were numbered of them, even of the tribe of Ephraim, were forty thousand and five hundred.

American Standard Version
1:33 those that were numbered of them, of the tribe of Ephraim, were forty thousand and five hundred.

Bible in Basic English
1:33 Forty thousand, five hundred of the tribe of Ephraim were numbered.

Darby's English Translation
1:33 those that were numbered of them, of the tribe of Ephraim, were forty thousand five hundred.

Douay Rheims Bible
1:33 Forty thousand five hundred.

Noah Webster Bible
1:33 Those that were numbered of them, even of the tribe of Ephraim, were forty thousand and five hundred.

World English Bible
1:33 those who were numbered of them, of the tribe of Ephraim, were forty thousand five hundred.

Young's Literal Translation
1:33 their numbered ones, for the tribe of Ephraim, are forty thousand and five hundred.

Modern Hebrew
לבני מנשה תולדתם
למשפחתם לבית אבתם
במספר שמות מבן
עשרים שנה ומעלה
כל יצא צבא׃

Paleo-Hebrew (Before 585 B.C.)
1:34

.

Hebrew Transliterated
1:34 LBNY MNShH ThVLDThM LMShPhChThM LBYTh 'aBThM BMSPhUr ShMVTh MBN 'yShUrYM ShNH VM'yLH KL YTSh'a TShB'a.

Latin Vulgate
1:34 porro filiorum Manasse per generationes et familias ac domos cognationum suarum recensiti sunt per nomina singulorum a viginti annis et supra omnes qui poterant ad bella procedere

King James Version
1:34 Of the children of Manasseh, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war;

American Standard Version
1:34 Of the children of Manasseh, their generations, by their families, by their fathers` houses, according to the number of the names, from twenty years old and upward, all that were able to go forth to war;

Bible in Basic English
1:34 The generations of the sons of Manasseh were numbered by their families and their fathers' houses, every male of twenty years old and over who was able to go to war;

Darby's English Translation
1:34 Of the children of Manasseh: their generations, after their families, according to their fathers` houses, by the number of the names, from twenty years old and upward, all that went forth to military service:

Douay Rheims Bible
1:34 Moreover of the sons of Manasses, by the generations and families and houses of their kindreds, were reckoned up by the names of every one from twenty years old and upward, all that could go forth to war,

Noah Webster Bible
1:34 Of the children of Manasseh, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war;

World English Bible
1:34 Of the children of Manasseh, their generations, by their families, by their fathers` houses, according to the number of the names, from twenty years old and upward, all who were able to go forth to war;

Young's Literal Translation
1:34 Of the sons of Manasseh -- their births, by their families, by the house of their fathers, in the number of names, from a son of twenty years and upward, every one going out to the host --

Modern Hebrew
פקדיהם למטה מנשה
שנים ושלשים אלף
ומאתים׃

Paleo-Hebrew (Before 585 B.C.)
1:35

.

Hebrew Transliterated
1:35 PhQDYHM LMTH MNShH ShNYM VShLShYM 'aLPh VM'aThYM.

Latin Vulgate
1:35 triginta duo milia ducenti

King James Version
1:35 Those that were numbered of them, even of the tribe of Manasseh, were thirty and two thousand and two hundred.

American Standard Version
1:35 those that were numbered of them, of the tribe of Manasseh, were thirty and two thousand and two hundred.

Bible in Basic English
1:35 Thirty-two thousand, two hundred of the tribe of Manasseh were numbered.

Darby's English Translation
1:35 those that were numbered of them, of the tribe of Manasseh, were thirty-two thousand two hundred.

Douay Rheims Bible
1:35 Thirty-two thousand two hundred.

Noah Webster Bible
1:35 Those that were numbered of them, even of the tribe of Manasseh, were thirty and two thousand and two hundred.

World English Bible
1:35 those who were numbered of them, of the tribe of Manasseh, were thirty-two thousand two hundred.

Young's Literal Translation
1:35 their numbered ones, for the tribe of Manasseh, are two and thirty thousand and two hundred.

Modern Hebrew
לבני בנימן תולדתם
למשפחתם לבית אבתם
במספר שמת מבן
עשרים שנה ומעלה
כל יצא צבא׃

Paleo-Hebrew (Before 585 B.C.)
1:36

.

Hebrew Transliterated
1:36 LBNY BNYMN ThVLDThM LMShPhChThM LBYTh 'aBThM BMSPhUr ShMTh MBN 'yShUrYM ShNH VM'yLH KL YTSh'a TShB'a.

Latin Vulgate
1:36 de filiis Beniamin per generationes et familias ac domos cognationum suarum recensiti sunt nominibus singulorum a vicesimo anno et supra omnes qui poterant ad bella procedere

King James Version
1:36 Of the children of Benjamin, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war;

American Standard Version
1:36 Of the children of Benjamin, their generations, by their families, by their fathers` houses, according to the number of the names, from twenty years old and upward, all that were able to go forth to war;

Bible in Basic English
1:36 The generations of the sons of Benjamin were numbered by their families and their fathers' houses, every male of twenty years old and over who was able to go to war;

Darby's English Translation
1:36 Of the sons of Benjamin: their generations, after their families, according to their fathers` houses, by the number of the names, from twenty years old and upward, all that went forth to military service:

Douay Rheims Bible
1:36 Of the sons of Benjamin, by their generations and families and houses of their kindreds, were reckoned up by the names of every one from twenty years old and upward, all that were able to go forth to war,

Noah Webster Bible
1:36 Of the children of Benjamin, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war;

World English Bible
1:36 Of the children of Benjamin, their generations, by their families, by their fathers` houses, according to the number of the names, from twenty years old and upward, all who were able to go forth to war;

Young's Literal Translation
1:36 Of the sons of Benjamin -- their births, by their families, by the house of their fathers, in the number of names, from a son of twenty years and upward, every one going out to the host --

Modern Hebrew
פקדיהם למטה בנימן
חמשה ושלשים אלף
וארבע מאות׃

Paleo-Hebrew (Before 585 B.C.)
1:37

.

Hebrew Transliterated
1:37 PhQDYHM LMTH BNYMN ChMShH VShLShYM 'aLPh V'aUrB'y M'aVTh.

Latin Vulgate
1:37 triginta quinque milia quadringenti

King James Version
1:37 Those that were numbered of them, even of the tribe of Benjamin, were thirty and five thousand and four hundred.

American Standard Version
1:37 those that were numbered of them, of the tribe of Benjamin, were thirty and five thousand and four hundred.

Bible in Basic English
1:37 Thirty-five thousand, four hundred of the tribe of Benjamin were numbered.

Darby's English Translation
1:37 those that were numbered of them, of the tribe of Benjamin, were thirty-five thousand four hundred.

Douay Rheims Bible
1:37 Thirty-five thousand four hundred.

Noah Webster Bible
1:37 Those that were numbered of them, even of the tribe of Benjamin, were thirty and five thousand and four hundred.

World English Bible
1:37 those who were numbered of them, of the tribe of Benjamin, were thirty-five thousand four hundred.

Young's Literal Translation
1:37 their numbered ones, for the tribe of Benjamin, are five and thirty thousand and four hundred.

Modern Hebrew
לבני דן תולדתם
למשפחתם לבית אבתם
במספר שמת מבן
עשרים שנה ומעלה
כל יצא צבא׃

Paleo-Hebrew (Before 585 B.C.)
1:38

.

Hebrew Transliterated
1:38 LBNY DN ThVLDThM LMShPhChThM LBYTh 'aBThM BMSPhUr ShMTh MBN 'yShUrYM ShNH VM'yLH KL YTSh'a TShB'a.

Latin Vulgate
1:38 de filiis Dan per generationes et familias ac domos cognationum suarum recensiti sunt nominibus singulorum a vicesimo anno et supra omnes qui poterant ad bella procedere

King James Version
1:38 Of the children of Dan, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war;

American Standard Version
1:38 Of the children of Dan, their generations, by their families, by their fathers` houses, according to the number of the names, from twenty years old and upward, all that were able to go forth to war;

Bible in Basic English
1:38 The generations of the sons of Dan were numbered by their families and their fathers' houses, every male of twenty years and over who was able to go to war;

Darby's English Translation
1:38 Of the sons of Dan: their generations, after their families, according to their fathers` houses, by the number of the names, from twenty years old and upward, all that went forth to military service:

Douay Rheims Bible
1:38 Of the sons of Dan, by their generations and families and houses of their kindreds, were reckoned up by the names of every one from twenty years old and upward, all that were able to go forth to war,

Noah Webster Bible
1:38 Of the children of Dan, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war;

World English Bible
1:38 Of the children of Dan, their generations, by their families, by their fathers` houses, according to the number of the names, from twenty years old and upward, all who were able to go forth to war;

Young's Literal Translation
1:38 Of the sons of Dan -- their births, by their families, by the house of their fathers, in the number of names, from a son of twenty years and upward, every one going out to the host --

Modern Hebrew
פקדיהם למטה דן
שנים וששים אלף
ושבע מאות׃

Paleo-Hebrew (Before 585 B.C.)
1:39

.

Hebrew Transliterated
1:39 PhQDYHM LMTH DN ShNYM VShShYM 'aLPh VShB'y M'aVTh.

Latin Vulgate
1:39 sexaginta duo milia septingenti

King James Version
1:39 Those that were numbered of them, even of the tribe of Dan, were threescore and two thousand and seven hundred.

American Standard Version
1:39 those that were numbered of them, of the tribe of Dan, were threescore and two thousand and seven hundred.

Bible in Basic English
1:39 Sixty-two thousand, seven hundred of the tribe of Dan were numbered.

Darby's English Translation
1:39 those that were numbered of them, of the tribe of Dan, were sixty-two thousand seven hundred.

Douay Rheims Bible
1:39 Sixty-two thousand seven hundred.

Noah Webster Bible
1:39 Those that were numbered of them, even of the tribe of Dan, were sixty and two thousand and seven hundred.

World English Bible
1:39 those who were numbered of them, of the tribe of Dan, were sixty-two thousand seven hundred.

Young's Literal Translation
1:39 their numbered ones, for the tribe of Dan, are two and sixty thousand and seven hundred.

Modern Hebrew
לבני אשר תולדתם
למשפחתם לבית אבתם
במספר שמת מבן
עשרים שנה ומעלה
כל יצא צבא׃

Paleo-Hebrew (Before 585 B.C.)
1:40

.

Hebrew Transliterated
1:40 LBNY 'aShUr ThVLDThM LMShPhChThM LBYTh 'aBThM BMSPhUr ShMTh MBN 'yShUrYM ShNH VM'yLH KL YTSh'a TShB'a.

Latin Vulgate
1:40 de filiis Aser per generationes et familias ac domos cognationum suarum recensiti sunt per nomina singulorum a vicesimo anno et supra omnes qui poterant ad bella procedere

King James Version
1:40 Of the children of Asher, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war;

American Standard Version
1:40 Of the children of Asher, their generations, by their families, by their fathers` houses, according to the number of the names, from twenty years old and upward, all that were able to go forth to war;

Bible in Basic English
1:40 The generations of the sons of Asher were numbered by their families and their fathers' houses, every male of twenty years old and over who was able to go to war;

Darby's English Translation
1:40 Of the sons of Asher: their generations, after their families, according to their fathers` houses, by the number of the names, from twenty years old and upward, all that went forth to military service:

Douay Rheims Bible
1:40 Of the sons of Aser, by their generations and families and houses of their kindreds, were reckoned up by the names of every one from twenty years old and upward, all that were able to go forth to war,

Noah Webster Bible
1:40 Of the children of Asher, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war;

World English Bible
1:40 Of the children of Asher, their generations, by their families, by their fathers` houses, according to the number of the names, from twenty years old and upward, all who were able to go forth to war;

Young's Literal Translation
1:40 Of the sons of Asher -- their births, by their families, by the house of their fathers, in the number of names, from a son of twenty years and upward, every one going out to the host --

Modern Hebrew
פקדיהם למטה אשר
אחד וארבעים אלף
וחמש מאות׃

Paleo-Hebrew (Before 585 B.C.)
1:41

.

Hebrew Transliterated
1:41 PhQDYHM LMTH 'aShUr 'aChD V'aUrB'yYM 'aLPh VChMSh M'aVTh.

Latin Vulgate
1:41 quadraginta milia et mille quingenti

King James Version
1:41 Those that were numbered of them, even of the tribe of Asher, were forty and one thousand and five hundred.

American Standard Version
1:41 those that were numbered of them, of the tribe of Asher, were forty and one thousand and five hundred.

Bible in Basic English
1:41 Forty-one thousand, five hundred of the tribe of Asher were numbered.

Darby's English Translation
1:41 those that were numbered of them, of the tribe of Asher, were forty-one thousand five hundred.

Douay Rheims Bible
1:41 Forty-one thousand and five hundred.

Noah Webster Bible
1:41 Those that were numbered of them, even of the tribe of Asher, were forty and one thousand and five hundred.

World English Bible
1:41 those who were numbered of them, of the tribe of Asher, were forty-one thousand five hundred.

Young's Literal Translation
1:41 their numbered ones, for the tribe of Asher, are one and forty thousand and five hundred.

Modern Hebrew
בני נפתלי תולדתם
למשפחתם לבית אבתם
במספר שמת מבן
עשרים שנה ומעלה
כל יצא צבא׃

Paleo-Hebrew (Before 585 B.C.)
1:42

.

Hebrew Transliterated
1:42 BNY NPhThLY ThVLDThM LMShPhChThM LBYTh 'aBThM BMSPhUr ShMTh MBN 'yShUrYM ShNH VM'yLH KL YTSh'a TShB'a.

Latin Vulgate
1:42 de filiis Nepthali per generationes et familias ac domos cognationum suarum recensiti sunt nominibus singulorum a vicesimo anno et supra omnes qui poterant ad bella procedere

King James Version
1:42 Of the children of Naphtali, throughout their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war;

American Standard Version
1:42 Of the children of Naphtali, their generations, by their families, by their fathers` houses, according to the number of the names, from twenty years old and upward, all that were able to go forth to war;

Bible in Basic English
1:42 The generations of the sons of Naphtali were numbered by their families and their fathers' houses, every male of twenty years old and over who was able to go to war;

Darby's English Translation
1:42 Of the sons of Naphtali: their generations, after their families, according to their fathers` houses, by the number of the names, from twenty years old and upward, all that went forth to military service:

Douay Rheims Bible
1:42 Of the sons of Nephtali, by their generations and families and houses of their kindreds, were reckoned up by the names of every one from twenty years old and upward, all that were able to go forth to war,

Noah Webster Bible
1:42 Of the children of Naphtali, throughout their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war;

World English Bible
1:42 Of the children of Naphtali, their generations, by their families, by their fathers` houses, according to the number of the names, from twenty years old and upward, all who were able to go forth to war;

Young's Literal Translation
1:42 Of the sons of Naphtali -- their births, by their families, by the house of their fathers, in the number of names, from a son of twenty years and upward, every one going out to the host --

Modern Hebrew
פקדיהם למטה נפתלי
שלשה וחמשים אלף
וארבע מאות׃

Paleo-Hebrew (Before 585 B.C.)
1:43

.

Hebrew Transliterated
1:43 PhQDYHM LMTH NPhThLY ShLShH VChMShYM 'aLPh V'aUrB'y M'aVTh.

Latin Vulgate
1:43 quinquaginta tria milia quadringenti

King James Version
1:43 Those that were numbered of them, even of the tribe of Naphtali, were fifty and three thousand and four hundred.

American Standard Version
1:43 those that were numbered of them, of the tribe of Naphtali, were fifty and three thousand and four hundred.

Bible in Basic English
1:43 Fifty-three thousand, four hundred of the tribe of Naphtali were numbered.

Darby's English Translation
1:43 those that were numbered of them, of the tribe of Naphtali, were fifty-three thousand four hundred.

Douay Rheims Bible
1:43 Fifty-three thousand four hundred.

Noah Webster Bible
1:43 Those that were numbered of them, even of the tribe of Naphtali, were fifty and three thousand and four hundred.

World English Bible
1:43 those who were numbered of them, of the tribe of Naphtali, were fifty-three thousand and four hundred.

Young's Literal Translation
1:43 their numbered ones, for the tribe of Naphtali, are three and fifty thousand and four hundred.

Modern Hebrew
אלה הפקדים אשר
פקד משה ואהרן
ונשיאי ישראל שנים
עשר איש איש־ אחד
לבית־אבתיו היו׃

Paleo-Hebrew (Before 585 B.C.)
1:44

-
-
.

Hebrew Transliterated
1:44 'aLH HPhQDYM 'aShUr PhQD MShH V'aHUrN VNShY'aY YShUr'aL ShNYM 'yShUr 'aYSh 'aYSh- 'aChD LBYTh-'aBThYV HYV.

Latin Vulgate
1:44 hii sunt quos numeraverunt Moses et Aaron et duodecim principes Israhel singulos per domos cognationum suarum

King James Version
1:44 These are those that were numbered, which Moses and Aaron numbered, and the princes of Israel, being twelve men: each one was for the house of his fathers.

American Standard Version
1:44 These are they that were numbered, whom Moses and Aaron numbered, and the princes of Israel, being twelve men: they were each one for his fathers` house.

Bible in Basic English
1:44 These are they who were numbered by Moses and Aaron and by the twelve chiefs of Israel, one from every tribe.

Darby's English Translation
1:44 These are those that were numbered, whom Moses and Aaron numbered, and the princes of Israel, the twelve men: each one was for the house of his fathers.

Douay Rheims Bible
1:44 These era they who were numbered by Moses and Aaron, and the twelve princes of Israel, every one by the houses of their kindreds.

Noah Webster Bible
1:44 These are those that were numbered, which Moses and Aaron numbered, and the princes of Israel, being twelve men: each one was for the house of his fathers.

World English Bible
1:44 These are those who were numbered, whom Moses and Aaron numbered, and the princes of Israel, being twelve men: they were each one for his fathers` house.

Young's Literal Translation
1:44 These are those numbered, whom Moses numbered -- Aaron also, and the princes of Israel, twelve men -- each for the house of his fathers, they have been.

Modern Hebrew
ויהיו כל־פקודי
בני־ישראל לבית
אבתם מבן עשרים
שנה ומעלה כל־ יצא
צבא בישראל׃

Paleo-Hebrew (Before 585 B.C.)
1:45
-
-

-

.

Hebrew Transliterated
1:45 VYHYV KL-PhQVDY BNY-YShUr'aL LBYTh 'aBThM MBN 'yShUrYM ShNH VM'yLH KL- YTSh'a TShB'a BYShUr'aL.

Latin Vulgate
1:45 fueruntque omnes filiorum Israhel per domos et familias suas a vicesimo anno et supra qui poterant ad bella procedere

King James Version
1:45 So were all those that were numbered of the children of Israel, by the house of their fathers, from twenty years old and upward, all that were able to go forth to war in Israel;

American Standard Version
1:45 So all they that were numbered of the children of Israel by their fathers` houses, from twenty years old and upward, all that were able to go forth to war in Israel;

Bible in Basic English
1:45 So all those who were numbered of the children of Israel, by their families, all those of twenty years old and over who were able to go to war,

Darby's English Translation
1:45 And all those that were numbered of the children of Israel, according to their fathers` houses, from twenty years old and upward, all that went forth to military service in Israel,

Douay Rheims Bible
1:45 And the whole number of the children of Israel by their houses and families, from twenty years old and upward, that were able to go to war,

Noah Webster Bible
1:45 So were all those that were numbered of the children of Israel, by the house of their fathers, from twenty years old and upward, all that were able to go forth to war in Israel;

World English Bible
1:45 So all those who were numbered of the children of Israel by their fathers` houses, from twenty years old and upward, all who were able to go forth to war in Israel;

Young's Literal Translation
1:45 And they are, all those numbered of the sons of Israel, by the house of their fathers, from a son of twenty years and upward, every one going out to the host in Israel,

Modern Hebrew
ויהיו כל־הפקדים
שש־מאות אלף ושלשת
אלפים וחמש מאות
וחמשים׃

Paleo-Hebrew (Before 585 B.C.)
1:46
-
-

.

Hebrew Transliterated
1:46 VYHYV KL-HPhQDYM ShSh-M'aVTh 'aLPh VShLShTh 'aLPhYM VChMSh M'aVTh VChMShYM.

Latin Vulgate
1:46 sescenta tria milia virorum quingenti quinquaginta

King James Version
1:46 Even all they that were numbered were six hundred thousand and three thousand and five hundred and fifty.

American Standard Version
1:46 even all they that were numbered were six hundred thousand and three thousand and five hundred and fifty.

Bible in Basic English
1:46 Were six hundred and three thousand, five hundred and fifty.

Darby's English Translation
1:46 all they that were numbered were six hundred and three thousand five hundred and fifty.

Douay Rheims Bible
1:46 Were six hundred and three thousand five hundred and fifty men.

Noah Webster Bible
1:46 Even all they that were numbered, were six hundred thousand and three thousand and five hundred and fifty.

World English Bible
1:46 even all those who were numbered were six hundred three thousand five hundred fifty.

Young's Literal Translation
1:46 yea, all those numbered are six hundred thousand, and three thousand, and five hundred and fifty.

Modern Hebrew
והלוים למטה אבתם
לא התפקדו בתוכם׃

Paleo-Hebrew (Before 585 B.C.)
1:47

.

Hebrew Transliterated
1:47 VHLVYM LMTH 'aBThM L'a HThPhQDV BThVKM.

Latin Vulgate
1:47 Levitae autem in tribu familiarum suarum non sunt numerati cum eis

King James Version
1:47 But the Levites after the tribe of their fathers were not numbered among them.

American Standard Version
1:47 But the Levites after the tribe of their fathers were not numbered among them.

Bible in Basic English
1:47 But the Levites, of the tribe of their fathers, were not numbered among them.

Darby's English Translation
1:47 But the Levites after the tribe of their fathers were not numbered among them.

Douay Rheims Bible
1:47 But the Levites in the tribes of their families were not numbered with them.

Noah Webster Bible
1:47 But the Levites, after the tribe of their fathers, were not numbered among them.

World English Bible
1:47 But the Levites after the tribe of their fathers were not numbered among them.

Young's Literal Translation
1:47 And the Levites, for the tribe of their fathers, have not numbered themselves in their midst,

Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
1:48

. -

Hebrew Transliterated
1:48 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
1:48 locutusque est Dominus ad Mosen dicens

King James Version
1:48 For the LORD had spoken unto Moses, saying,

American Standard Version
1:48 For Jehovah spake unto Moses, saying,

Bible in Basic English
1:48 For the Lord said to Moses,

Darby's English Translation
1:48 For Jehovah had spoken to Moses, saying,

Douay Rheims Bible
1:48 And the Lord spoke to Moses, saying:

Noah Webster Bible
1:48 For the LORD had spoken to Moses, saying,

World English Bible
1:48 For Yahweh spoke to Moses, saying,

Young's Literal Translation
1:48 seeing Jehovah speaketh unto Moses, saying,

Modern Hebrew
אך את־מטה לוי לא
תפקד ואת־ראשם לא
תשא בתוך בני
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
1:49
-

-

.

Hebrew Transliterated
1:49 'aK 'aTh-MTH LVY L'a ThPhQD V'aTh-Ur'aShM L'a ThSh'a BThVK BNY YShUr'aL.

Latin Vulgate
1:49 tribum Levi noli numerare neque ponas summam eorum cum filiis Israhel

King James Version
1:49 Only thou shalt not number the tribe of Levi, neither take the sum of them among the children of Israel:

American Standard Version
1:49 Only the tribe of Levi thou shalt not number, neither shalt thou take the sum of them among the children of Israel;

Bible in Basic English
1:49 Only the tribe of Levi is not to be numbered among the children of Israel,

Darby's English Translation
1:49 Only thou shalt not number the tribe of Levi, neither take the sum of them among the children of Israel.

Douay Rheims Bible
1:49 Number not the tribe of Levi, neither shalt thou put down the sum of them with the children of Israel:

Noah Webster Bible
1:49 Only thou shalt not number the tribe of Levi, neither take the sum of them among the children of Israel:

World English Bible
1:49 Only the tribe of Levi you shall not number, neither shall you take the sum of them among the children of Israel;

Young's Literal Translation
1:49 `Only, the tribe of Levi thou dost not number, and their sum thou dost not take up in the midst of the sons of Israel;

Modern Hebrew
ואתה הפקד
את־הלוים על־משכן
העדת ועל כל־כליו
ועל כל־אשר־לו המה
ישאו את־המשכן
ואת־כל־כליו והם
ישרתהו וסביב
למשכן יחנו׃

Paleo-Hebrew (Before 585 B.C.)
1:50

- [image] [image] [image] [image] [image] [image] [image] -

-
- [image] [image] [image] -
-
- [image] [image] -

.

Hebrew Transliterated
1:50 V'aThH HPhQD 'aTh-HLVYM 'yL-MShKN H'yDTh V'yL KL-KLYV V'yL KL-'aShUr-LV HMH YSh'aV 'aTh-HMShKN V'aTh-KL-KLYV VHM YShUrThHV VSBYB LMShKN YChNV.

Latin Vulgate
1:50 sed constitue eos super tabernaculum testimonii cuncta vasa eius et quicquid ad caerimonias pertinet ipsi portabunt tabernaculum et omnia utensilia eius et erunt in ministerio ac per gyrum tabernaculi metabuntur

King James Version
1:50 But thou shalt appoint the Levites over the tabernacle of testimony, and over all the vessels thereof, and over all things that belong to it: they shall bear the tabernacle, and all the vessels thereof; and they shall minister unto it, and shall encamp round about the tabernacle.

American Standard Version
1:50 but appoint thou the Levites over the tabernacle of the testimony, and over all the furniture thereof, and over all that belongeth to it: they shall bear the tabernacle, and all the furniture thereof; and they shall minister unto it, and shall encamp round about the tabernacle.

Bible in Basic English
1:50 But to them you are to give the care of the Tent of meeting with its vessels and everything in it: they are to take up the Tent, and be responsible for everything to do with it, and put up their tents round it.

Darby's English Translation
1:50 But thou, appoint the Levites over the tabernacle of testimony, and over all the vessels thereof, and over all things that belong to it: they shall bear the tabernacle, and all its vessels; and they shall serve it, and round about the tabernacle shall they encamp;

Douay Rheims Bible
1:50 But appoint them over the tabernacle of the testimony, and all the vessels thereof, and whatsoever pertaineth to the ceremonies. They shall carry the tabernacle and all the furniture thereof: and they shall minister, and shall encamp round about the tabernacle.

Noah Webster Bible
1:50 But thou shalt appoint the Levites over the tabernacle of testimony, and over all its vessels, and over all things that belong to it: they shall bear the tabernacle, and all its vessels, and they shall minister to it, and shall encamp around the tabernacle.

World English Bible
1:50 but appoint you the Levites over the tent of the testimony, and over all the furniture of it, and over all that belongs to it: they shall bear the tent, and all the furniture of it; and they shall minister to it, and shall encamp round about the tent.

Young's Literal Translation
1:50 and thou, appoint the Levites over the tabernacle of the testimony, and over all its vessels, and over all that it hath; they bear the tabernacle, and all its vessels, and they serve it; and round about the tabernacle they encamp.

Modern Hebrew
ובנסע המשכן
יורידו אתו הלוים
ובחנת המשכן יקימו
אתו הלוים והזר
הקרב יומת׃

Paleo-Hebrew (Before 585 B.C.)
1:51

.

Hebrew Transliterated
1:51 VBNS'y HMShKN YVUrYDV 'aThV HLVYM VBChNTh HMShKN YQYMV 'aThV HLVYM VHZUr HQUrB YVMTh.

Latin Vulgate
1:51 cum proficiscendum fuerit deponent Levitae tabernaculum cum castra metanda erigent quisquis externorum accesserit occidetur

King James Version
1:51 And when the tabernacle setteth forward, the Levites shall take it down: and when the tabernacle is to be pitched, the Levites shall set it up: and the stranger that cometh nigh shall be put to death.

American Standard Version
1:51 And when the tabernacle setteth forward, the Levites shall take it down; and when the tabernacle is to be pitched, the Levites shall set it up: and the stranger that cometh nigh shall be put to death.

Bible in Basic English
1:51 And when the Tent of meeting goes forward, the Levites are to take it down; and when it is to be put up, they are to do it: any strange person who comes near it is to be put to death.

Darby's English Translation
1:51 and when the tabernacle setteth forward, the Levites shall take it down; and when the tabernacle encampeth, the Levites shall set it up; and the stranger that cometh near shall be put to death.

Douay Rheims Bible
1:51 When you are to go forward, the Levites shall take down the tabernacle: when you are to camp, they shall set it up. What stranger soever cometh to it, shall be slain.

Noah Webster Bible
1:51 And when the tabernacle moveth forward, the Levites shall take it down; and when the tabernacle is to be pitched, the Levites shall set it up: and the stranger that cometh nigh shall be put to death.

World English Bible
1:51 When the tent sets forward, the Levites shall take it down; and when the tent is to be pitched, the Levites shall set it up: and the stranger who comes near shall be put to death.

Young's Literal Translation
1:51 `And in the journeying of the tabernacle, the Levites take it down, and in the encamping of the tabernacle, the Levites raise it up; and the stranger who is coming near is put to death.`

Modern Hebrew
וחנו בני ישראל
איש על־מחנהו ואיש
על־דגלו לצבאתם׃

Paleo-Hebrew (Before 585 B.C.)
1:52

-
. -

Hebrew Transliterated
1:52 VChNV BNY YShUr'aL 'aYSh 'yL-MChNHV V'aYSh 'yL-DGLV LTShB'aThM.

Latin Vulgate
1:52 metabuntur autem castra filii Israhel unusquisque per turmas et cuneos atque exercitum suum

King James Version
1:52 And the children of Israel shall pitch their tents, every man by his own camp, and every man by his own standard, throughout their hosts.

American Standard Version
1:52 And the children of Israel shall pitch their tents, every man by his own camp, and every man by his own standard, according to their hosts.

Bible in Basic English
1:52 The children of Israel are to put up their tents, every man in his tent-circle round his flag.

Darby's English Translation
1:52 And the children of Israel shall encamp every man in his camp, and every man by his own standard, according to their hosts;

Douay Rheims Bible
1:52 And the children of Israel shall camp every man by his troops and bands and army.

Noah Webster Bible
1:52 And the children of Israel shall pitch their tents every man by his own camp, and every man by his own standard, throughout their hosts.

World English Bible
1:52 The children of Israel shall pitch their tents, every man by his own camp, and every man by his own standard, according to their hosts.

Young's Literal Translation
1:52 And the sons of Israel have encamped, each by his camp, and each by his standard, by their hosts;

Modern Hebrew
והלוים יחנו סביב
למשכן העדת
ולא־יהיה קצף
על־עדת בני ישראל
ושמרו הלוים
את־משמרת משכן
העדות׃

Paleo-Hebrew (Before 585 B.C.)
1:53

-
-

-
.

Hebrew Transliterated
1:53 VHLVYM YChNV SBYB LMShKN H'yDTh VL'a-YHYH QTShPh 'yL-'yDTh BNY YShUr'aL VShMUrV HLVYM 'aTh-MShMUrTh MShKN H'yDVTh.

Latin Vulgate
1:53 porro Levitae per gyrum tabernaculi figent tentoria ne fiat indignatio super multitudinem filiorum Israhel et excubabunt in custodiis tabernaculi testimonii

King James Version
1:53 But the Levites shall pitch round about the tabernacle of testimony, that there be no wrath upon the congregation of the children of Israel: and the Levites shall keep the charge of the tabernacle of testimony.

American Standard Version
1:53 But the Levites shall encamp round about the tabernacle of the testimony, that there be no wrath upon the congregation of the children of Israel: and the Levites shall keep the charge of the tabernacle of the testimony.

Bible in Basic English
1:53 But the tents of the Levites are to be round the Tent of meeting, so that wrath may not come on the children of Israel: the Tent of meeting is to be in the care of the Levites.

Darby's English Translation
1:53 but the Levites shall encamp round about the tabernacle of testimony, that there come not wrath upon the assembly of the children of Israel; and the Levites shall keep the charge of the tabernacle of testimony.

Douay Rheims Bible
1:53 But the Levites shall pitch their tents round about the tabernacle, lest there come indignation upon the multitude of the children of Israel, and they shall keep watch, and guard the tabernacle of the testimony.

Noah Webster Bible
1:53 But the Levites shall pitch around the tabernacle of testimony; that there may be no wrath upon the congregation of the children of Israel: and the Levites shall keep the charge of the tabernacle of testimony.

World English Bible
1:53 But the Levites shall encamp round about the tent of the testimony, that there be no wrath on the congregation of the children of Israel: and the Levites shall keep the charge of the tent of the testimony.

Young's Literal Translation
1:53 and the Levites encamp round about the tabernacle of the testimony; and there is no wrath on the company of the sons of Israel, and the Levites have kept the charge of the tabernacle of the testimony.

Modern Hebrew
ויעשו בני ישראל
ככל אשר צוה יהוה
את־משה כן עשו׃

Paleo-Hebrew (Before 585 B.C.)
1:54

-
.

Hebrew Transliterated
1:54 VY'yShV BNY YShUr'aL KKL 'aShUr TShVH YHVH 'aTh-MShH KN 'yShV.

Latin Vulgate
1:54 fecerunt ergo filii Israhel iuxta omnia quae praeceperat Dominus Mosi

King James Version
1:54 And the children of Israel did according to all that the LORD commanded Moses, so did they.

American Standard Version
1:54 Thus did the children of Israel; according to all that Jehovah commanded Moses, so did they.

Bible in Basic English
1:54 So the children of Israel did as the Lord had given orders to Moses.

Darby's English Translation
1:54 And the children of Israel did so; according to all that Jehovah had commanded Moses, so did they.

Douay Rheims Bible
1:54 And the children of Israel did according to all things which the Lord had commanded Moses.

Noah Webster Bible
1:54 And the children of Israel did according to all that the LORD commanded Moses, so did they.

World English Bible
1:54 Thus did the children of Israel; according to all that Yahweh commanded Moses, so did they.

Young's Literal Translation
1:54 And the sons of Israel do according to all that Jehovah hath commanded Moses; so they have done.

Numbers 2


Numbers Chapter 2 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Numbers 1

The Fourth Book of Moses, called Numbers

Chapter 2

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34
Modern Hebrew
וידבר יהוה אל־משה
ואל־אהרן לאמר׃

Paleo-Hebrew (Before 585 B.C.)
2:1

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
2:1 VYDBUr YHVH 'aL-MShH V'aL-'aHUrN L'aMUr.

Latin Vulgate
2:1 locutusque est Dominus ad Mosen et Aaron dicens

King James Version
2:1 And the LORD spake unto Moses and unto Aaron, saying,

American Standard Version
2:1 And Jehovah spake unto Moses and unto Aaron, saying,

Bible in Basic English
2:1 And the Lord said to Moses and Aaron,

Darby's English Translation
2:1 And Jehovah spoke to Moses and to Aaron, saying,

Douay Rheims Bible
2:1 And the Lord spoke to Moses and Aaron, saying:

Noah Webster Bible
2:1 And the LORD spoke to Moses and to Aaron, saying,

World English Bible
2:1 Yahweh spoke to Moses and to Aaron, saying,

Young's Literal Translation
2:1 And Jehovah speaketh unto Moses, and unto Aaron, saying,

Modern Hebrew
איש על־דגלו באתת
לבית אבתם יחנו
בני ישראל מנגד
סביב לאהל־מועד
יחנו׃

Paleo-Hebrew (Before 585 B.C.)
2:2
-

. -

Hebrew Transliterated
2:2 'aYSh 'yL-DGLV B'aThTh LBYTh 'aBThM YChNV BNY YShUr'aL MNGD SBYB L'aHL-MV'yD YChNV.

Latin Vulgate
2:2 singuli per turmas signa atque vexilla et domos cognationum suarum castrametabuntur filiorum Israhel per gyrum tabernaculi foederis

King James Version
2:2 Every man of the children of Israel shall pitch by his own standard, with the ensign of their father's house: far off about the tabernacle of the congregation shall they pitch.

American Standard Version
2:2 The children of Israel shall encamp every man by his own standard, with the ensigns of their fathers` houses: over against the tent of meeting shall they encamp round about.

Bible in Basic English
2:2 The children of Israel are to put up their tents in the order of their families, by the flags of their fathers' houses, facing the Tent of meeting on every side.

Darby's English Translation
2:2 The children of Israel shall encamp every one by his standard, with the ensign of their father`s house; round about the tent of meeting, afar off, opposite to it shall they encamp.

Douay Rheims Bible
2:2 All the children of Israel shall camp by their troops, ensigns, and standards, and the houses of their kindreds, round about the tabernacle of the covenant.

Noah Webster Bible
2:2 Every man of the children of Israel shall pitch by his own standard, with the ensign of their father's house: far off about the tabernacle of the congregation shall they pitch.

World English Bible
2:2 The children of Israel shall encamp every man by his own standard, with the ensigns of their fathers` houses: over against the tent of meeting shall they encamp round about.

Young's Literal Translation
2:2 `Each by his standard, with ensigns of the house of their fathers, do the sons of Israel encamp; over-against round about the tent of meeting they encamp.`

Modern Hebrew
והחנים קדמה מזרחה
דגל מחנה יהודה
לצבאתם ונשיא לבני
יהודה נחשון
בן־עמינדב׃

Paleo-Hebrew (Before 585 B.C.)
2:3

. -

Hebrew Transliterated
2:3 VHChNYM QDMH MZUrChH DGL MChNH YHVDH LTShB'aThM VNShY'a LBNY YHVDH NChShVN BN-'yMYNDB.

Latin Vulgate
2:3 ad orientem Iudas figet tentoria per turmas exercitus sui eritque princeps filiorum eius Naasson filius Aminadab

King James Version
2:3 And on the east side toward the rising of the sun shall they of the standard of the camp of Judah pitch throughout their armies: and Nahshon the son of Amminadab shall be captain of the children of Judah.

American Standard Version
2:3 And those that encamp on the east side toward the sunrising shall be they of the standard of the camp of Judah, according to their hosts: and the prince of the children of Judah shall be Nahshon the son of Amminadab.

Bible in Basic English
2:3 Those whose tents are on the east side, looking to the dawn, will be round the flag of the children of Judah, with Nahshon, the son of Amminadab, as their chief.

Darby's English Translation
2:3 And for those encamping eastward toward the sun-rising there shall be the standard of the camp of Judah according to their hosts; and the prince of the sons of Judah shall be Nahshon the son of Amminadab;

Douay Rheims Bible
2:3 On the east Juda shall pitch his tents by the bands of his army: and the prince of his sons shall be Nahasson the son of Aminadab.

Noah Webster Bible
2:3 And on the east side towards the rising of the sun shall they of the standard of the camp of Judah pitch throughout their armies: and Nahshon the son of Amminadab shall be captain of the children of Judah.

World English Bible
2:3 Those who encamp on the east side toward the sunrise shall be they of the standard of the camp of Judah, according to their hosts: and the prince of the children of Judah shall be Nahshon the son of Amminadab.

Young's Literal Translation
2:3 And those encamping eastward towards the sun-rising, are of the standard of the camp of Judah, by their hosts; and the prince of the sons of Judah is Nahshon, son of Amminadab;

Modern Hebrew
וצבאו ופקדיהם
ארבעה ושבעים אלף
ושש מאות׃

Paleo-Hebrew (Before 585 B.C.)
2:4

.

Hebrew Transliterated
2:4 VTShB'aV VPhQDYHM 'aUrB'yH VShB'yYM 'aLPh VShSh M'aVTh.

Latin Vulgate
2:4 et omnis de stirpe eius summa pugnantium septuaginta quattuor milia sescentorum

King James Version
2:4 And his host, and those that were numbered of them, were threescore and fourteen thousand and six hundred.

American Standard Version
2:4 And his host, and those that were numbered of them, were threescore and fourteen thousand and six hundred.

Bible in Basic English
2:4 The number of his army was seventy-four thousand, six hundred.

Darby's English Translation
2:4 and his host, even those that were numbered of them, were seventy-four thousand six hundred.

Douay Rheims Bible
2:4 And the whole sum of the fighting men of his stock, were seventy-four thousand six hundred.

Noah Webster Bible
2:4 And his host, and those that were numbered of them, were seventy and four thousand and six hundred.

World English Bible
2:4 His host, and those who were numbered of them, were seventy-four thousand six hundred.

Young's Literal Translation
2:4 and his host, and their numbered ones, are four and seventy thousand and six hundred.

Modern Hebrew
והחנים עליו מטה
יששכר ונשיא לבני
יששכר נתנאל
בן־צוער׃

Paleo-Hebrew (Before 585 B.C.)
2:5

. -

Hebrew Transliterated
2:5 VHChNYM 'yLYV MTH YShShKUr VNShY'a LBNY YShShKUr NThN'aL BN-TShV'yUr.

Latin Vulgate
2:5 iuxta eum castrametati sunt de tribu Isachar quorum princeps fuit Nathanahel filius Suar

King James Version
2:5 And those that do pitch next unto him shall be the tribe of Issachar: and Nethaneel the son of Zuar shall be captain of the children of Issachar.

American Standard Version
2:5 And those that encamp next unto him shall be the tribe of Issachar: and the prince of the children of Issachar shall be Nethanel the son of Zuar.

Bible in Basic English
2:5 And nearest to him will be the tribe of Issachar, with Nethanel, the son of Zuar, as their chief.

Darby's English Translation
2:5 And those that encamp next unto him shall be the tribe of Issachar; and the prince of the sons of Issachar shall be Nethaneel the son of Zuar;

Douay Rheims Bible
2:5 Next unto him they of the tribe of Issachar encamped, whose prince was Nathanael, the son of Suar.

Noah Webster Bible
2:5 And those that shall pitch next to him, shall be the tribe of Issachar: and Nethaneel the son of Zuar shall be captain of the children of Issachar.

World English Bible
2:5 Those who encamp next to him shall be the tribe of Issachar: and the prince of the children of Issachar shall be Nethanel the son of Zuar.

Young's Literal Translation
2:5 And those encamping by him are of the tribe of Issachar; and the prince of the sons of Issachar is Nethaneel son of Zuar;

Modern Hebrew
וצבאו ופקדיו
ארבעה וחמשים אלף
וארבע מאות׃

Paleo-Hebrew (Before 585 B.C.)
2:6

.

Hebrew Transliterated
2:6 VTShB'aV VPhQDYV 'aUrB'yH VChMShYM 'aLPh V'aUrB'y M'aVTh.

Latin Vulgate
2:6 et omnis numerus pugnatorum eius quinquaginta quattuor milia quadringenti

King James Version
2:6 And his host, and those that were numbered thereof, were fifty and four thousand and four hundred.

American Standard Version
2:6 And his host, and those that were numbered thereof, were fifty and four thousand and four hundred.

Bible in Basic English
2:6 The number of his army was fifty-four thousand, four hundred.

Darby's English Translation
2:6 and his host, even those that were numbered thereof, fifty-four thousand four hundred.

Douay Rheims Bible
2:6 And the whole number of his fighting men were fifty-four thousand four hundred.

Noah Webster Bible
2:6 And his host, and those that were numbered of it, were fifty and four thousand and four hundred.

World English Bible
2:6 His host, and those who were numbered of it, were fifty-four thousand four hundred.

Young's Literal Translation
2:6 and his host, and its numbered ones, are four and fifty thousand and four hundred.

Modern Hebrew
מטה זבולן ונשיא
לבני זבולן אליאב
בן־חלן׃

Paleo-Hebrew (Before 585 B.C.)
2:7

. -

Hebrew Transliterated
2:7 MTH ZBVLN VNShY'a LBNY ZBVLN 'aLY'aB BN-ChLN.

Latin Vulgate
2:7 in tribu Zabulon princeps fuit Heliab filius Helon

King James Version
2:7 Then the tribe of Zebulun: and Eliab the son of Helon shall be captain of the children of Zebulun.

American Standard Version
2:7 And the tribe of Zebulun: and the prince of the children of Zebulun shall be Eliab the son of Helon.

Bible in Basic English
2:7 After him, the tribe of Zebulun, with Eliab, the son of Helon, as their chief.

Darby's English Translation
2:7 With them shall be the tribe of Zebulun; and the prince of the sons of Zebulun shall be Eliab the son of Helon;

Douay Rheims Bible
2:7 In the tribe of Zabulon the prince was Eliab the son of Helon.

Noah Webster Bible
2:7 Then the tribe of Zebulun: and Eliab the son of Helon shall be captain of the children of Zebulun.

World English Bible
2:7 The tribe of Zebulun: and the prince of the children of Zebulun shall be Eliab the son of Helon.

Young's Literal Translation
2:7 The tribe of Zebulun; and the prince of the sons of Zebulun is Eliab son of Helon;

Modern Hebrew
וצבאו ופקדיו שבעה
וחמשים אלף וארבע
מאות׃

Paleo-Hebrew (Before 585 B.C.)
2:8

.

Hebrew Transliterated
2:8 VTShB'aV VPhQDYV ShB'yH VChMShYM 'aLPh V'aUrB'y M'aVTh.

Latin Vulgate
2:8 omnis de stirpe eius exercitus pugnatorum quinquaginta septem milia quadringenti

King James Version
2:8 And his host, and those that were numbered thereof, were fifty and seven thousand and four hundred.

American Standard Version
2:8 And his host, and those that were numbered thereof, were fifty and seven thousand and four hundred.

Bible in Basic English
2:8 The number of his army was fifty-seven thousand, four hundred.

Darby's English Translation
2:8 and his host, even those that were numbered thereof, fifty-seven thousand four hundred.

Douay Rheims Bible
2:8 And all the army of fighting men of his stock, were fifty-seven thousand four hundred.

Noah Webster Bible
2:8 And his host, and those that were numbered of it, were fifty and seven thousand and four hundred.

World English Bible
2:8 His host, and those who were numbered of it, were fifty-seven thousand four hundred.

Young's Literal Translation
2:8 and his host, and its numbered ones, are seven and fifty thousand and four hundred;

Modern Hebrew
כל־הפקדים למחנה
יהודה מאת אלף
ושמנים אלף
וששת־אלפים וארבע־
מאות לצבאתם ראשנה
יסעו׃

Paleo-Hebrew (Before 585 B.C.)
2:9
-

-
-

.

Hebrew Transliterated
2:9 KL-HPhQDYM LMChNH YHVDH M'aTh 'aLPh VShMNYM 'aLPh VShShTh-'aLPhYM V'aUrB'y- M'aVTh LTShB'aThM Ur'aShNH YS'yV.

Latin Vulgate
2:9 universi qui in castris Iudae adnumerati sunt fuerunt centum octoginta sex milia quadringenti et per turmas suas primi egredientur

King James Version
2:9 All that were numbered in the camp of Judah were an hundred thousand and fourscore thousand and six thousand and four hundred, throughout their armies. These shall first set forth.

American Standard Version
2:9 All that were numbered of the camp of Judah were a hundred thousand and fourscore thousand and six thousand and four hundred, according to their hosts. They shall set forth first.

Bible in Basic English
2:9 The number of all the armies of Judah was a hundred and eighty-six thousand, four hundred. They go forward first.

Darby's English Translation
2:9 All that were numbered of the camp of Judah were a hundred and eighty-six thousand four hundred, according to their hosts. They shall set forth first.

Douay Rheims Bible
2:9 All that were numbered in the camp of Juda, were a hundred and eighty-six thousand four hundred: and they by their troops shall march first.

Noah Webster Bible
2:9 All that were numbered in the camp of Judah were a hundred thousand and eighty thousand and six thousand and four hundred throughout their armies: these shall first move forward.

World English Bible
2:9 All who were numbered of the camp of Judah were one hundred eighty-six thousand four hundred, according to their hosts. They shall set forth first.

Young's Literal Translation
2:9 all those numbered of the camp of Judah are a hundred thousand, and eighty thousand, and six thousand, and four hundred, by their hosts; they journey first.

Modern Hebrew
דגל מחנה ראובן
תימנה לצבאתם
ונשיא לבני ראובן
אליצור בן־
שדיאור׃

Paleo-Hebrew (Before 585 B.C.)
2:10

-
.

Hebrew Transliterated
2:10 DGL MChNH Ur'aVBN ThYMNH LTShB'aThM VNShY'a LBNY Ur'aVBN 'aLYTShVUr BN- ShDY'aVUr.

Latin Vulgate
2:10 in castris filiorum Ruben ad meridianam plagam erit princeps Elisur filius Sedeur

King James Version
2:10 On the south side shall be the standard of the camp of Reuben according to their armies: and the captain of the children of Reuben shall be Elizur the son of Shedeur.

American Standard Version
2:10 On the south side shall be the standard of the camp of Reuben according to their hosts: and the prince of the children of Reuben shall be Elizur the son of Shedeur.

Bible in Basic English
2:10 On the south side is the flag of the children of Reuben, in the order of their armies, with Elizur, the son of Shedeur, as their chief.

Darby's English Translation
2:10 The standard of the camp of Reuben shall be southward according to their hosts; and the prince of the sons of Reuben shall be Elizur the son of Shedeur;

Douay Rheims Bible
2:10 In the camp of the sons of Ruben, on the south side, the prince shall be Elisur the son of Sedeur:

Noah Webster Bible
2:10 On the south side shall be the standard of the camp of Reuben according to their armies: and the captain of the children of Reuben shall be Elizur the son of Shedeur.

World English Bible
2:10 On the south side shall be the standard of the camp of Reuben according to their hosts: and the prince of the children of Reuben shall be Elizur the son of Shedeur.

Young's Literal Translation
2:10 The standard of the camp of Reuben is southward, by their hosts; and the prince of the sons of Reuben is Elizur son of Shedeur;

Modern Hebrew
וצבאו ופקדיו ששה
וארבעים אלף וחמש
מאות׃

Paleo-Hebrew (Before 585 B.C.)
2:11

.

Hebrew Transliterated
2:11 VTShB'aV VPhQDYV ShShH V'aUrB'yYM 'aLPh VChMSh M'aVTh.

Latin Vulgate
2:11 et cunctus exercitus pugnatorum eius qui numerati sunt quadraginta sex milia quingenti

King James Version
2:11 And his host, and those that were numbered thereof, were forty and six thousand and five hundred.

American Standard Version
2:11 And his host, and those that were numbered thereof, were forty and six thousand and five hundred.

Bible in Basic English
2:11 The number of his army was forty-six thousand, five hundred.

Darby's English Translation
2:11 and his host, even those that were numbered thereof, forty-six thousand five hundred.

Douay Rheims Bible
2:11 And the whole army of his fighting men, that were numbered, were forty-six thousand five hundred.

Noah Webster Bible
2:11 And his host, and those that were numbered of it were forty and six thousand and five hundred.

World English Bible
2:11 His host, and those who were numbered of it, were forty-six thousand five hundred.

Young's Literal Translation
2:11 and his host, and its numbered ones, are six and forty thousand and five hundred.

Modern Hebrew
והחונם עליו מטה
שמעון ונשיא לבני
שמעון שלמיאל
בן־צורי־שדי׃

Paleo-Hebrew (Before 585 B.C.)
2:12

. - [image] [image] [image] [image] -

Hebrew Transliterated
2:12 VHChVNM 'yLYV MTH ShM'yVN VNShY'a LBNY ShM'yVN ShLMY'aL BN-TShVUrY-ShDY.

Latin Vulgate
2:12 iuxta eum castrametati sunt de tribu Symeon quorum princeps fuit Salamihel filius Surisaddai

King James Version
2:12 And those which pitch by him shall be the tribe of Simeon: and the captain of the children of Simeon shall be Shelumiel the son of Zurishaddai.

American Standard Version
2:12 And those that encamp next unto him shall be the tribe of Simeon: and the prince of the children of Simeon shall be Shelumiel the son of Zurishaddai.

Bible in Basic English
2:12 And nearest to him, the tribe of Simeon, with Shelumiel, the son of Zurishaddai, as their chief.

Darby's English Translation
2:12 And those that encamp by him shall be the tribe of Simeon; and the prince of the sons of Simeon shall be Shelumiel the son of Zurishaddai;

Douay Rheims Bible
2:12 Beside him camped they of the tribe of Simeon: whose prince was Salamiel the son of Surisaddai.

Noah Webster Bible
2:12 And those who pitch by him shall be the tribe of Simeon: and the captain of the children of Simeon shall be Shelumiel the son of Zurishaddai.

World English Bible
2:12 Those who encamp next to him shall be the tribe of Simeon: and the prince of the children of Simeon shall be Shelumiel the son of Zurishaddai.

Young's Literal Translation
2:12 And those encamping by him are of the tribe of Simeon; and the prince of the sons of Simeon is Shelumiel son of Zurishaddai;

Modern Hebrew
וצבאו ופקדיהם
תשעה וחמשים אלף
ושלש מאות׃

Paleo-Hebrew (Before 585 B.C.)
2:13

.

Hebrew Transliterated
2:13 VTShB'aV VPhQDYHM ThSh'yH VChMShYM 'aLPh VShLSh M'aVTh.

Latin Vulgate
2:13 et cunctus exercitus pugnatorum eius qui numerati sunt quinquaginta novem milia trecenti

King James Version
2:13 And his host, and those that were numbered of them, were fifty and nine thousand and three hundred.

American Standard Version
2:13 And his host, and those that were numbered of them, were fifty and nine thousand and three hundred.

Bible in Basic English
2:13 The number of his army was fifty-nine thousand, three hundred.

Darby's English Translation
2:13 and his host, even those that were numbered of them, fifty-nine thousand three hundred.

Douay Rheims Bible
2:13 And the whole army of his fighting men, that were numbered, were fifty-nine thousand three hundred.

Noah Webster Bible
2:13 And his host, and those that were numbered of them, were fifty and nine thousand and three hundred.

World English Bible
2:13 His host, and those who were numbered of them, were fifty-nine thousand three hundred.

Young's Literal Translation
2:13 and his host, and their numbered ones, are nine and fifty thousand and three hundred.

Modern Hebrew
ומטה גד ונשיא
לבני גד אליסף
בן־רעואל׃

Paleo-Hebrew (Before 585 B.C.)
2:14

. -

Hebrew Transliterated
2:14 VMTH GD VNShY'a LBNY GD 'aLYSPh BN-Ur'yV'aL.

Latin Vulgate
2:14 in tribu Gad princeps fuit Heliasaph filius Duhel

King James Version
2:14 Then the tribe of Gad: and the captain of the sons of Gad shall be Eliasaph the son of Reuel.

American Standard Version
2:14 And the tribe of Gad: and the prince of the children of Gad shall be Eliasaph the son of Reuel.

Bible in Basic English
2:14 Then the tribe of Gad, with Eliasaph, son of Reuel, as their chief.

Darby's English Translation
2:14 And with them shall be the tribe of Gad; and the prince of the sons of Gad shall be Eliasaph the son of Reuel;

Douay Rheims Bible
2:14 In the tribe of Gad the prince was Eliasaph the son of Duel.

Noah Webster Bible
2:14 Then the tribe of Gad: and the captain of the sons of Gad shall be Eliasaph the son of Reuel.

World English Bible
2:14 The tribe of Gad: and the prince of the children of Gad shall be Eliasaph the son of Reuel.

Young's Literal Translation
2:14 And the tribe of Gad; and the prince of the sons of Gad is Eliasaph son of Reuel;

Modern Hebrew
וצבאו ופקדיהם
חמשה וארבעים אלף
ושש מאות וחמשים׃

Paleo-Hebrew (Before 585 B.C.)
2:15

.

Hebrew Transliterated
2:15 VTShB'aV VPhQDYHM ChMShH V'aUrB'yYM 'aLPh VShSh M'aVTh VChMShYM.

Latin Vulgate
2:15 et cunctus exercitus pugnatorum eius qui numerati sunt quadraginta quinque milia sescenti quinquaginta

King James Version
2:15 And his host, and those that were numbered of them, were forty and five thousand and six hundred and fifty.

American Standard Version
2:15 And his host, and those that were numbered of them, were forty and five thousand and six hundred and fifty.

Bible in Basic English
2:15 The number of his army was forty-five thousand, six hundred and fifty.

Darby's English Translation
2:15 and his host, even those that were numbered of them, forty-five thousand six hundred and fifty.

Douay Rheims Bible
2:15 And the whole army of his fighting men that were numbered, were forty- five thousand six hundred and fifty.

Noah Webster Bible
2:15 And his host, and those that were numbered of them, were forty and five thousand and six hundred and fifty.

World English Bible
2:15 His host, and those who were numbered of them, were forty-five thousand six hundred fifty.

Young's Literal Translation
2:15 and his host, and their numbered ones, are five and forty thousand and six hundred and fifty.

Modern Hebrew
כל־הפקדים למחנה
ראובן מאת אלף
ואחד וחמשים אלף
וארבע־מאות וחמשים
לצבאתם ושנים
יסעו׃

Paleo-Hebrew (Before 585 B.C.)
2:16
-

-

.

Hebrew Transliterated
2:16 KL-HPhQDYM LMChNH Ur'aVBN M'aTh 'aLPh V'aChD VChMShYM 'aLPh V'aUrB'y-M'aVTh VChMShYM LTShB'aThM VShNYM YS'yV.

Latin Vulgate
2:16 omnes qui recensiti sunt in castris Ruben centum quinquaginta milia et mille quadringenti quinquaginta per turmas suas in secundo loco proficiscentur

King James Version
2:16 All that were numbered in the camp of Reuben were an hundred thousand and fifty and one thousand and four hundred and fifty, throughout their armies. And they shall set forth in the second rank.

American Standard Version
2:16 All that were numbered of the camp of Reuben were a hundred thousand and fifty and one thousand and four hundred and fifty, according to their hosts. And they shall set forth second.

Bible in Basic English
2:16 The number of all the armies of Reuben together came to a hundred and fifty-one thousand, four hundred and fifty. They go forward second.

Darby's English Translation
2:16 All that were numbered of the camp of Reuben were a hundred and fifty-one thousand four hundred and fifty, according to their hosts. And they shall set forth second.

Douay Rheims Bible
2:16 All that were reckoned up in the camp of Ruben, were a hundred and fifty-one thousand four hundred and fifty, by their troops: they shall march in the second place.

Noah Webster Bible
2:16 All that were numbered in the camp of Reuben were a hundred thousand and fifty and one thousand and four hundred and fifty, throughout their armies: and they shall move forward in the second rank.

World English Bible
2:16 All who were numbered of the camp of Reuben were one hundred fifty-one thousand four hundred fifty, according to their hosts. They shall set forth second.

Young's Literal Translation
2:16 All those numbered of the camp of Reuben are a hundred thousand, and one and fifty thousand, and four hundred and fifty, by their hosts; and they journey second.

Modern Hebrew
ונסע אהל־מועד
מחנה הלוים בתוך
המחנת כאשר יחנו
כן יסעו איש על־
ידו לדגליהם׃

Paleo-Hebrew (Before 585 B.C.)
2:17
-

-
.

Hebrew Transliterated
2:17 VNS'y 'aHL-MV'yD MChNH HLVYM BThVK HMChNTh K'aShUr YChNV KN YS'yV 'aYSh 'yL- YDV LDGLYHM.

Latin Vulgate
2:17 levabitur autem tabernaculum testimonii per officia Levitarum et turmas eorum quomodo erigetur ita et deponetur singuli per loca et ordines suos proficiscentur

King James Version
2:17 Then the tabernacle of the congregation shall set forward with the camp of the Levites in the midst of the camp: as they encamp, so shall they set forward, every man in his place by their standards.

American Standard Version
2:17 Then the tent of meeting shall set forward, with the camp of the Levites in the midst of the camps: as they encamp, so shall they set forward, every man in his place, by their standards.

Bible in Basic English
2:17 Then the Tent of meeting is to go forward, with the tents of the Levites, in the middle of the armies; in the same order as their tents are placed, they are to go forward, every man under his flag.

Darby's English Translation
2:17 And the tent of meeting shall set forth, the camp of the Levites in the midst of the camps; as they encamp, so shall they set forth, every man in his place, according to their standards.

Douay Rheims Bible
2:17 And the tabernacle of the testimony shall be carried by the officers of the Levites and their troops. As it shall be set up, so shall it be taken down. Every one shall march according to their places, and ranks.

Noah Webster Bible
2:17 Then the tabernacle of the congregation shall move forward with the camp of the Levites, in the midst of the camp: as they encamp, so shall they move forward, every man in his place by their standards.

World English Bible
2:17 Then the tent of meeting shall set forward, with the camp of the Levites in the midst of the camps: as they encamp, so shall they set forward, every man in his place, by their standards.

Young's Literal Translation
2:17 And the tent of meeting -- the camp of the Levites -- hath journeyed in the midst of the camps; as they encamp so they journey, each at his station by their standards.

Modern Hebrew
דגל מחנה אפרים
לצבאתם ימה ונשיא
לבני אפרים אלישמע
בן־עמיהוד׃

Paleo-Hebrew (Before 585 B.C.)
2:18

. -

Hebrew Transliterated
2:18 DGL MChNH 'aPhUrYM LTShB'aThM YMH VNShY'a LBNY 'aPhUrYM 'aLYShM'y BN-'yMYHVD.

Latin Vulgate
2:18 ad occidentalem plagam erunt castra filiorum Ephraim quorum princeps fuit Helisama filius Ammiud

King James Version
2:18 On the west side shall be the standard of the camp of Ephraim according to their armies: and the captain of the sons of Ephraim shall be Elishama the son of Ammihud.

American Standard Version
2:18 On the west side shall be the standard of the camp of Ephraim according to their hosts: and the prince of the children of Ephraim shall be Elishama the son of Ammihud.

Bible in Basic English
2:18 On the west side will be the flag of the children of Ephraim, with Elishama, the son of Ammihud, as their chief.

Darby's English Translation
2:18 The standard of the camp of Ephraim according to their hosts shall be westward; and the prince of the sons of Ephraim shall be Elishama the son of Ammihud;

Douay Rheims Bible
2:18 On the west side shall be the camp of the sons of Ephraim, whose prince was Elisama, the son of Ammiud.

Noah Webster Bible
2:18 On the west side shall be the standard of the camp of Ephraim, according to their armies: and the captain of the sons of Ephraim shall be Elishama the son of Ammihud.

World English Bible
2:18 On the west side shall be the standard of the camp of Ephraim according to their hosts: and the prince of the children of Ephraim shall be Elishama the son of Ammihud.

Young's Literal Translation
2:18 The standard of the camp of Ephraim, by their hosts, is westward; and the prince of the sons of Ephraim is Elishama son of Ammihud;

Modern Hebrew
וצבאו ופקדיהם
ארבעים אלף וחמש
מאות׃

Paleo-Hebrew (Before 585 B.C.)
2:19

.

Hebrew Transliterated
2:19 VTShB'aV VPhQDYHM 'aUrB'yYM 'aLPh VChMSh M'aVTh.

Latin Vulgate
2:19 cunctus exercitus pugnatorum eius qui numerati sunt quadraginta milia quingenti

King James Version
2:19 And his host, and those that were numbered of them, were forty thousand and five hundred.

American Standard Version
2:19 And his host, and those that were numbered of them, were forty thousand and five hundred.

Bible in Basic English
2:19 The number of his army was forty thousand, five hundred.

Darby's English Translation
2:19 and his host, even those that were numbered of them, forty thousand five hundred.

Douay Rheims Bible
2:19 The whole army of his fighting men, that were numbered, were forty thousand five hundred.

Noah Webster Bible
2:19 And his host, and those that were numbered of them, were forty thousand and five hundred.

World English Bible
2:19 His host, and those who were numbered of them, were forty thousand five hundred.

Young's Literal Translation
2:19 and his host, and their numbered ones, are forty thousand and five hundred.

Modern Hebrew
ועליו מטה מנשה
ונשיא לבני מנשה
גמליאל בן־פדהצור׃

Paleo-Hebrew (Before 585 B.C.)
2:20

. -

Hebrew Transliterated
2:20 V'yLYV MTH MNShH VNShY'a LBNY MNShH GMLY'aL BN-PhDHTShVUr.

Latin Vulgate
2:20 et cum eis tribus filiorum Manasse quorum princeps fuit Gamalihel filius Phadassur

King James Version
2:20 And by him shall be the tribe of Manasseh: and the captain of the children of Manasseh shall be Gamaliel the son of Pedahzur.

American Standard Version
2:20 And next unto him shall be the tribe of Manasseh: and the prince of the children of Manasseh shall be Gamaliel the son of Pedahzur.

Bible in Basic English
2:20 And by him the tribe of Manasseh with Gamaliel, the son of Pedahzur, as their chief.

Darby's English Translation
2:20 And by him shall be the tribe of Manasseh; and the prince of the sons of Manasseh shall be Gamaliel the son of Pedahzur;

Douay Rheims Bible
2:20 And with them the tribe of the sons of Manasses, whose prince was Gamaliel the son of Phadassur.

Noah Webster Bible
2:20 And by him shall be the tribe of Manasseh: and the captain of the children of Manasseh shall be Gamaliel the son of Pedahzur.

World English Bible
2:20 Next to him shall be the tribe of Manasseh: and the prince of the children of Manasseh shall be Gamaliel the son of Pedahzur.

Young's Literal Translation
2:20 And by him is the tribe of Manasseh; and the prince of the sons of Manasseh is Gamaliel son of Pedahzur;

Modern Hebrew
וצבאו ופקדיהם
שנים ושלשים אלף
ומאתים׃

Paleo-Hebrew (Before 585 B.C.)
2:21

.

Hebrew Transliterated
2:21 VTShB'aV VPhQDYHM ShNYM VShLShYM 'aLPh VM'aThYM.

Latin Vulgate
2:21 cunctus exercitus pugnatorum eius qui numerati sunt triginta duo milia ducenti

King James Version
2:21 And his host, and those that were numbered of them, were thirty and two thousand and two hundred.

American Standard Version
2:21 And his host, and those that were numbered of them, were thirty and two thousand and two hundred.

Bible in Basic English
2:21 The number of his army was thirty-two thousand, two hundred.

Darby's English Translation
2:21 and his host, even those that were numbered of them, thirty-two thousand two hundred.

Douay Rheims Bible
2:21 And the whole army of his fighting men, that were numbered, were thirty-two thousand two hundred.

Noah Webster Bible
2:21 And his host, and those that were numbered of them, were thirty and two thousand and two hundred.

World English Bible
2:21 His host, and those who were numbered of them, were thirty-two thousand and two hundred.

Young's Literal Translation
2:21 and his host, and their numbered ones, are two and thirty thousand, and two hundred.

Modern Hebrew
ומטה בנימן ונשיא
לבני בנימן אבידן
בן־גדעני׃

Paleo-Hebrew (Before 585 B.C.)
2:22

. -

Hebrew Transliterated
2:22 VMTH BNYMN VNShY'a LBNY BNYMN 'aBYDN BN-GD'yNY.

Latin Vulgate
2:22 in tribu filiorum Beniamin princeps fuit Abidan filius Gedeonis

King James Version
2:22 Then the tribe of Benjamin: and the captain of the sons of Benjamin shall be Abidan the son of Gideoni.

American Standard Version
2:22 And the tribe of Benjamin: and the prince of the children of Benjamin shall be Abidan the son of Gideoni.

Bible in Basic English
2:22 Then the tribe of Benjamin, with Abidan, the son of Gideoni, as their chief.

Darby's English Translation
2:22 And with them shall be the tribe of Benjamin; and the prince of the sons of Benjamin shall be Abidan the son of Gideoni;

Douay Rheims Bible
2:22 In the tribe of the sons of Benjamin the prince was Abidan the son of Gedeon.

Noah Webster Bible
2:22 Then the tribe of Benjamin: and the captain of the sons of Benjamin shall be Abidan the son of Gideoni.

World English Bible
2:22 The tribe of Benjamin: and the prince of the children of Benjamin shall be Abidan the son of Gideoni.

Young's Literal Translation
2:22 And the tribe of Benjamin; and the prince of the sons of Benjamin is Abidan son of Gideoni;

Modern Hebrew
וצבאו ופקדיהם
חמשה ושלשים אלף
וארבע מאות׃

Paleo-Hebrew (Before 585 B.C.)
2:23

.

Hebrew Transliterated
2:23 VTShB'aV VPhQDYHM ChMShH VShLShYM 'aLPh V'aUrB'y M'aVTh.

Latin Vulgate
2:23 et cunctus exercitus pugnatorum eius qui recensiti sunt triginta quinque milia quadringenti

King James Version
2:23 And his host, and those that were numbered of them, were thirty and five thousand and four hundred.

American Standard Version
2:23 And his host, and those that were numbered of them, were thirty and five thousand and four hundred.

Bible in Basic English
2:23 The number of his army was thirty-five thousand, four hundred.

Darby's English Translation
2:23 and his host, even those that were numbered of them, thirty-five thousand four hundred.

Douay Rheims Bible
2:23 And the whole army of his fighting men, that were reckoned up, were thirty-five thousand four hundred.

Noah Webster Bible
2:23 And his host, and those that were numbered of them, were thirty and five thousand and four hundred.

World English Bible
2:23 His host, and those who were numbered of them, were thirty-five thousand four hundred.

Young's Literal Translation
2:23 and his host, and their numbered ones, are five and thirty thousand and four hundred.

Modern Hebrew
כל־הפקדים למחנה
אפרים מאת אלף
ושמנת־אלפים ומאה
לצבאתם ושלשים
יסעו׃

Paleo-Hebrew (Before 585 B.C.)
2:24
-

-

.

Hebrew Transliterated
2:24 KL-HPhQDYM LMChNH 'aPhUrYM M'aTh 'aLPh VShMNTh-'aLPhYM VM'aH LTShB'aThM VShLShYM YS'yV.

Latin Vulgate
2:24 omnes qui numerati sunt in castris Ephraim centum octo milia centum per turmas suas tertii proficiscentur

King James Version
2:24 All that were numbered of the camp of Ephraim were an hundred thousand and eight thousand and an hundred, throughout their armies. And they shall go forward in the third rank.

American Standard Version
2:24 All that were numbered of the camp of Ephraim were a hundred thousand and eight thousand and a hundred, according to their hosts. And they shall set forth third.

Bible in Basic English
2:24 The number of all the armies of Ephraim was a hundred and eight thousand, one hundred. They go forward third.

Darby's English Translation
2:24 All that were numbered of the camp of Ephraim were a hundred and eight thousand one hundred, according to their hosts. And they shall set forth third.

Douay Rheims Bible
2:24 All that were numbered in the camp of Ephraim, were a hundred and eight thousand one hundred by their troops: they shall march in the third place.

Noah Webster Bible
2:24 All that were numbered of the camp of Ephraim, were a hundred thousand and eight thousand and a hundred, throughout their armies: and they shall go forward in the third rank.

World English Bible
2:24 All who were numbered of the camp of Ephraim were one hundred eight thousand one hundred, according to their hosts. They shall set forth third.

Young's Literal Translation
2:24 All those numbered of the camp of Ephraim are a hundred thousand, and eight thousand, and a hundred, by their hosts; and they journey third.

Modern Hebrew
דגל מחנה דן צפנה
לצבאתם ונשיא לבני
דן אחיעזר
בן־עמישדי׃

Paleo-Hebrew (Before 585 B.C.)
2:25

. -

Hebrew Transliterated
2:25 DGL MChNH DN TShPhNH LTShB'aThM VNShY'a LBNY DN 'aChY'yZUr BN-'yMYShDY.

Latin Vulgate
2:25 ad aquilonis partem castrametati sunt filii Dan quorum princeps fuit Ahiezer filius Amisaddai

King James Version
2:25 The standard of the camp of Dan shall be on the north side by their armies: and the captain of the children of Dan shall be Ahiezer the son of Ammishaddai.

American Standard Version
2:25 On the north side shall be the standard of the camp of Dan according to their hosts: and the prince of the children of Dan shall be Ahiezer the son of Ammishaddai.

Bible in Basic English
2:25 On the north side will be the flag of the children of Dan, with Ahiezer, the son of Ammishaddai, as their chief.

Darby's English Translation
2:25 The standard of the camp of Dan shall be northward according to their hosts; and the prince of the sons of Dan shall be Ahiezer the son of Ammishaddai;

Douay Rheims Bible
2:25 On the north side camped the sons of Dan: whose prince was Ahiezar the son of Ammisaddai.

Noah Webster Bible
2:25 The standard of the camp of Dan shall be on the north side by their armies: and the captain of the children of Dan shall be Ahiezer the son of Ammishaddai.

World English Bible
2:25 On the north side shall be the standard of the camp of Dan according to their hosts: and the prince of the children of Dan shall be Ahiezer the son of Ammishaddai.

Young's Literal Translation
2:25 The standard of the camp of Dan is northward, by their hosts; and the prince of the sons of Dan is Ahiezer son of Ammishaddai;

Modern Hebrew
וצבאו ופקדיהם
שנים וששים אלף
ושבע מאות׃

Paleo-Hebrew (Before 585 B.C.)
2:26

.

Hebrew Transliterated
2:26 VTShB'aV VPhQDYHM ShNYM VShShYM 'aLPh VShB'y M'aVTh.

Latin Vulgate
2:26 cunctus exercitus pugnatorum eius qui numerati sunt sexaginta duo milia septingenti

King James Version
2:26 And his host, and those that were numbered of them, were threescore and two thousand and seven hundred.

American Standard Version
2:26 And his host, and those that were numbered of them, were threescore and two thousand and seven hundred.

Bible in Basic English
2:26 The number of his army was sixty-two thousand, seven hundred.

Darby's English Translation
2:26 and his host, even those that were numbered of them, sixty-two thousand seven hundred.

Douay Rheims Bible
2:26 The whole army of his fighting men, that were numbered, were sixty-two thousand seven hundred.

Noah Webster Bible
2:26 And his host, and those that were numbered of them, were sixty and two thousand and seven hundred.

World English Bible
2:26 His host, and those who were numbered of them, were sixty-two thousand seven hundred.

Young's Literal Translation
2:26 and his host, and their numbered ones, are two and sixty thousand and seven hundred.

Modern Hebrew
והחנים עליו מטה
אשר ונשיא לבני
אשר פגעיאל
בן־עכרן׃

Paleo-Hebrew (Before 585 B.C.)
2:27

. -

Hebrew Transliterated
2:27 VHChNYM 'yLYV MTH 'aShUr VNShY'a LBNY 'aShUr PhG'yY'aL BN-'yKUrN.

Latin Vulgate
2:27 iuxta eum fixere tentoria de tribu Aser quorum princeps fuit Phegihel filius Ochran

King James Version
2:27 And those that encamp by him shall be the tribe of Asher: and the captain of the children of Asher shall be Pagiel the son of Ocran.

American Standard Version
2:27 And those that encamp next unto him shall be the tribe of Asher: and the prince of the children of Asher shall be Pagiel the son of Ochran.

Bible in Basic English
2:27 Nearest to him will be the tribe of Asher, with Pagiel, the son of Ochran, as their chief.

Darby's English Translation
2:27 And those that encamp by him shall be the tribe of Asher; and the prince of the sons of Asher shall be Pagiel the son of Ocran;

Douay Rheims Bible
2:27 Beside him they of the tribe of Aser pitched their tents: whose prince was Phegiel the son of Ochran.

Noah Webster Bible
2:27 And those that encamp by him shall be the tribe of Asher: and the captain of the children of Asher shall be Pagiel the son of Ocran.

World English Bible
2:27 Those who encamp next to him shall be the tribe of Asher: and the prince of the children of Asher shall be Pagiel the son of Ochran.

Young's Literal Translation
2:27 And those encamping by him are of the tribe of Asher; and the prince of the sons of Asher is Pagiel son of Ocran;

Modern Hebrew
וצבאו ופקדיהם אחד
וארבעים אלף וחמש
מאות׃

Paleo-Hebrew (Before 585 B.C.)
2:28

.

Hebrew Transliterated
2:28 VTShB'aV VPhQDYHM 'aChD V'aUrB'yYM 'aLPh VChMSh M'aVTh.

Latin Vulgate
2:28 cunctus exercitus pugnatorum eius qui numerati sunt quadraginta milia et mille quingenti

King James Version
2:28 And his host, and those that were numbered of them, were forty and one thousand and five hundred.

American Standard Version
2:28 And his host, and those that were numbered of them, were forty and one thousand and five hundred.

Bible in Basic English
2:28 The number of his army was forty-one thousand, five hundred;

Darby's English Translation
2:28 and his host, even those that were numbered of them, forty-one thousand five hundred.

Douay Rheims Bible
2:28 The whole army of his fighting men, that were numbered, were forty-one thousand five hundred.

Noah Webster Bible
2:28 And his host, and those that were numbered of them, were forty and one thousand and five hundred.

World English Bible
2:28 His host, and those who were numbered of them, were forty-one thousand and five hundred.

Young's Literal Translation
2:28 and his host, and their numbered ones, are one and forty thousand and five hundred.

Modern Hebrew
ומטה נפתלי ונשיא
לבני נפתלי אחירע
בן־עינן׃

Paleo-Hebrew (Before 585 B.C.)
2:29

. -

Hebrew Transliterated
2:29 VMTH NPhThLY VNShY'a LBNY NPhThLY 'aChYUr'y BN-'yYNN.

Latin Vulgate
2:29 de tribu filiorum Nepthalim princeps fuit Ahira filius Henan

King James Version
2:29 Then the tribe of Naphtali: and the captain of the children of Naphtali shall be Ahira the son of Enan.

American Standard Version
2:29 And the tribe of Naphtali: and the prince of the children of Naphtali shall be Ahira the son of Enan.

Bible in Basic English
2:29 Then the tribe of Naphtali, with Ahira, the son of Enan, as their chief.

Darby's English Translation
2:29 And with them shall be the tribe of Naphtali; and the prince of the sons of Naphtali shall be Ahira the son of Enan;

Douay Rheims Bible
2:29 Of the tribe of the sons of Nephtali the prince was Ahira the son of Enan.

Noah Webster Bible
2:29 Then the tribe of Naphtali: and the captain of the children of Naphtali shall be Ahira the son of Enan.

World English Bible
2:29 The tribe of Naphtali: and the prince of the children of Naphtali shall be Ahira the son of Enan.

Young's Literal Translation
2:29 And the tribe of Naphtali; and the prince of the sons of Naphtali is Ahira son of Enan;

Modern Hebrew
וצבאו ופקדיהם
שלשה וחמשים אלף
וארבע מאות׃

Paleo-Hebrew (Before 585 B.C.)
2:30

.

Hebrew Transliterated
2:30 VTShB'aV VPhQDYHM ShLShH VChMShYM 'aLPh V'aUrB'y M'aVTh.

Latin Vulgate
2:30 cunctus exercitus pugnatorum eius quinquaginta tria milia quadringenti

King James Version
2:30 And his host, and those that were numbered of them, were fifty and three thousand and four hundred.

American Standard Version
2:30 And his host, and those that were numbered of them, were fifty and three thousand and four hundred.

Bible in Basic English
2:30 The number of his army was fifty-three thousand, four hundred.

Darby's English Translation
2:30 and his host, even those that were numbered of them, fifty-three thousand four hundred.

Douay Rheims Bible
2:30 The whole army of his fighting men, were fifty-three thousand four hundred.

Noah Webster Bible
2:30 And his host, and those that were numbered of them, were fifty and three thousand and four hundred.

World English Bible
2:30 His host, and those who were numbered of them, were fifty-three thousand four hundred.

Young's Literal Translation
2:30 and his host, and their numbered ones, are three and fifty thousand and four hundred.

Modern Hebrew
כל־הפקדים למחנה
דן מאת אלף ושבעה
וחמשים אלף ושש
מאות לאחרנה יסעו
לדגליהם׃

Paleo-Hebrew (Before 585 B.C.)
2:31
-

.

Hebrew Transliterated
2:31 KL-HPhQDYM LMChNH DN M'aTh 'aLPh VShB'yH VChMShYM 'aLPh VShSh M'aVTh L'aChUrNH YS'yV LDGLYHM.

Latin Vulgate
2:31 omnes qui numerati sunt in castris Dan fuerunt centum quinquaginta septem milia sescenti et novissimi proficiscentur

King James Version
2:31 All they that were numbered in the camp of Dan were an hundred thousand and fifty and seven thousand and six hundred. They shall go hindmost with their standards.

American Standard Version
2:31 All that were numbered of the camp of Dan were a hundred thousand and fifty and seven thousand and six hundred. They shall set forth hindmost by their standards.

Bible in Basic English
2:31 The number of all the armies in the tents of Dan was a hundred and fifty-seven thousand, six hundred. They will go forward last, by their flags.

Darby's English Translation
2:31 All that were numbered of the camp of Dan were a hundred and fifty-seven thousand six hundred. They shall set forth last according to their standards.

Douay Rheims Bible
2:31 All that were numbered in the camp of Dan, were a hundred and fifty-seven thousand six hundred: and they shall march last.

Noah Webster Bible
2:31 All they that were numbered in the camp of Dan were a hundred thousand and fifty and seven thousand and six hundred: they shall go hindmost with their standards.

World English Bible
2:31 All who were numbered of the camp of Dan were one hundred fifty-seven thousand six hundred. They shall set forth hindmost by their standards.

Young's Literal Translation
2:31 All those numbered of the camp of Dan are a hundred thousand, and seven and fifty thousand, and six hundred; at the rear they journey, by their standards.

Modern Hebrew
אלה פקודי
בני־ישראל לבית
אבתם כל־פקודי
המחנת לצבאתם
שש־מאות אלף ושלשת
אלפים וחמש מאות
וחמשים׃

Paleo-Hebrew (Before 585 B.C.)
2:32

-
-

-

.

Hebrew Transliterated
2:32 'aLH PhQVDY BNY-YShUr'aL LBYTh 'aBThM KL-PhQVDY HMChNTh LTShB'aThM ShSh-M'aVTh 'aLPh VShLShTh 'aLPhYM VChMSh M'aVTh VChMShYM.

Latin Vulgate
2:32 hic numerus filiorum Israhel per domos cognationum suarum et turmas divisi exercitus sescenta tria milia quingenti quinquaginta

King James Version
2:32 These are those which were numbered of the children of Israel by the house of their fathers: all those that were numbered of the camps throughout their hosts were six hundred thousand and three thousand and five hundred and fifty.

American Standard Version
2:32 These are they that were numbered of the children of Israel by their fathers` houses: all that were numbered of the camps according to their hosts were six hundred thousand and three thousand and five hundred and fifty.

Bible in Basic English
2:32 These are all who were numbered of the children of Israel, in the order of their fathers' families: all the armies in their tents together came to six hundred and three thousand, five hundred and fifty.

Darby's English Translation
2:32 These are those that were numbered of the children of Israel, according to their fathers` houses: all those that were numbered of the camps, according to their hosts, were six hundred and three thousand five hundred and fifty.

Douay Rheims Bible
2:32 This is the number of the children of Israel, of their army divided according to the houses of their kindreds and their troops, six hundred and three thousand five hundred and fifty.

Noah Webster Bible
2:32 These are those who were numbered of the children of Israel by the house of their fathers. All those that were numbered of the camps throughout their hosts, were six hundred thousand and three thousand and five hundred and fifty.

World English Bible
2:32 These are those who were numbered of the children of Israel by their fathers` houses: all who were numbered of the camps according to their hosts were six hundred three thousand five hundred fifty.

Young's Literal Translation
2:32 These are those numbered of the sons of Israel by the house of their fathers; all those numbered of the camps by their hosts are six hundred thousand, and three thousand, and five hundred and fifty.

Modern Hebrew
והלוים לא התפקדו
בתוך בני ישראל
כאשר צוה יהוה
את־משה׃

Paleo-Hebrew (Before 585 B.C.)
2:33

. -

Hebrew Transliterated
2:33 VHLVYM L'a HThPhQDV BThVK BNY YShUr'aL K'aShUr TShVH YHVH 'aTh-MShH.

Latin Vulgate
2:33 Levitae autem non sunt numerati inter filios Israhel sic enim praecepit Dominus Mosi

King James Version
2:33 But the Levites were not numbered among the children of Israel; as the LORD commanded Moses.

American Standard Version
2:33 But the Levites were not numbered among the children of Israel; as Jehovah commanded Moses.

Bible in Basic English
2:33 But the Levites were not numbered among the children of Israel, as the Lord said to Moses.

Darby's English Translation
2:33 But the Levites were not numbered among the children of Israel; as Jehovah had commanded Moses.

Douay Rheims Bible
2:33 And the Levites were not numbered among the children of Israel: for so the Lord had commanded Moses.

Noah Webster Bible
2:33 But the Levites were not numbered among the children of Israel; as the LORD commanded Moses.

World English Bible
2:33 But the Levites were not numbered among the children of Israel; as Yahweh commanded Moses.

Young's Literal Translation
2:33 And the Levites have not numbered themselves in the midst of the sons of Israel, as Jehovah hath commanded Moses.

Modern Hebrew
ויעשו בני ישראל
ככל אשר־צוה יהוה
את־משה כן־חנו
לדגליהם וכן נסעו
איש למשפחתיו
על־בית אבתיו׃

Paleo-Hebrew (Before 585 B.C.)
2:34

-
- [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
2:34 VY'yShV BNY YShUr'aL KKL 'aShUr-TShVH YHVH 'aTh-MShH KN-ChNV LDGLYHM VKN NS'yV 'aYSh LMShPhChThYV 'yL-BYTh 'aBThYV.

Latin Vulgate
2:34 feceruntque filii Israhel iuxta omnia quae mandaverat Dominus castrametati sunt per turmas suas et profecti per familias ac domos patrum suorum

King James Version
2:34 And the children of Israel did according to all that the LORD commanded Moses: so they pitched by their standards, and so they set forward, every one after their families, according to the house of their fathers.

American Standard Version
2:34 Thus did the children of Israel; according to all that Jehovah commanded Moses, so they encamped by their standards, and so they set forward, every one by their families, according to their fathers` houses.

Bible in Basic English
2:34 So the children of Israel did as the Lord said to Moses, so they put up their tents by their flags, and they went forward in the same order, by their families, and by their fathers' houses.

Darby's English Translation
2:34 And the children of Israel did according to all that Jehovah had commanded Moses: so they encamped according to their standards, and so they journeyed, every one according to their families, according to their fathers` houses.

Douay Rheims Bible
2:34 And the children of Israel did according to all things that the Lord had commanded. They camped by their troops, and marched by the families and houses of their fathers.

Noah Webster Bible
2:34 And the children of Israel did according to all that the LORD commanded Moses: so they pitched by their standards, and so they moved forward, every one after their families, according to the house of their fathers.

World English Bible
2:34 Thus did the children of Israel; according to all that Yahweh commanded Moses, so they encamped by their standards, and so they set forward, everyone by their families, according to their fathers` houses.

Young's Literal Translation
2:34 And the sons of Israel do according to all that Jehovah hath commanded Moses; so they have encamped by their standards, and so they have journeyed; each by his families, by the house of his fathers.

Numbers 3


Numbers Chapter 3 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Numbers 2

The Fourth Book of Moses, called Numbers

Chapter 3

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51
Modern Hebrew
ואלה תולדת אהרן
ומשה ביום דבר
יהוה את־משה בהר
סיני׃

Paleo-Hebrew (Before 585 B.C.)
3:1

-
.

Hebrew Transliterated
3:1 V'aLH ThVLDTh 'aHUrN VMShH BYVM DBUr YHVH 'aTh-MShH BHUr SYNY.

Latin Vulgate
3:1 haec sunt generationes Aaron et Mosi in die qua locutus est Dominus ad Mosen in monte Sinai

King James Version
3:1 These also are the generations of Aaron and Moses in the day that the LORD spake with Moses in mount Sinai.

American Standard Version
3:1 Now these are the generations of Aaron and Moses in the day that Jehovah spake with Moses in mount Sinai.

Bible in Basic English
3:1 Now these are the generations of Aaron and Moses, in the day when the word of the Lord came to Moses on Mount Sinai.

Darby's English Translation
3:1 And these are the generations of Aaron and Moses in the day that Jehovah spoke with Moses on mount Sinai.

Douay Rheims Bible
3:1 These are the generations of Aaron and Moses in the day that the Lord spoke to Moses in mount Sinai.

Noah Webster Bible
3:1 These also are the generations of Aaron and Moses, in the day that the LORD spoke with Moses in mount Sinai.

World English Bible
3:1 Now this is the history of the generations of Aaron and Moses in the day that Yahweh spoke with Moses in Mount Sinai.

Young's Literal Translation
3:1 And these are births of Aaron and Moses, in the day of Jehovah`s speaking with Moses in mount Sinai.

Modern Hebrew
ואלה שמות
בני־אהרן הבכר נדב
ואביהוא אלעזר
ואיתמר׃

Paleo-Hebrew (Before 585 B.C.)
3:2

-

.

Hebrew Transliterated
3:2 V'aLH ShMVTh BNY-'aHUrN HBKUr NDB V'aBYHV'a 'aL'yZUr V'aYThMUr.

Latin Vulgate
3:2 et haec nomina filiorum Aaron primogenitus eius Nadab dein Abiu et Eleazar et Ithamar

King James Version
3:2 And these are the names of the sons of Aaron; Nadab the firstborn, and Abihu, Eleazar, and Ithamar.

American Standard Version
3:2 And these are the names of the sons of Aaron: Nadab the first-born, and Abihu, Eleazar, and Ithamar.

Bible in Basic English
3:2 These are the names of the sons of Aaron: Nadab the oldest, and Abihu, Eleazar, and Ithamar.

Darby's English Translation
3:2 And these are the names of the sons of Aaron: Nadab the firstborn, and Abihu, Eleazar and Ithamar.

Douay Rheims Bible
3:2 And these the names of the sons of Aaron: his firstborn Nadab, then Abiu, and Eleazar, and Ithamar.

Noah Webster Bible
3:2 And these are the names of the sons of Aaron; Nadab the first-born, and Abihu, Eleazar, and Ithamar.

World English Bible
3:2 These are the names of the sons of Aaron: Nadab the firstborn, and Abihu, Eleazar, and Ithamar.

Young's Literal Translation
3:2 And these are the names of the sons of Aaron: the first-born Nadab, and Abihu, Eleazar, and Ithamar;

Modern Hebrew
אלה שמות בני אהרן
הכהנים המשחים
אשר־מלא ידם לכהן׃

Paleo-Hebrew (Before 585 B.C.)
3:3

-
.

Hebrew Transliterated
3:3 'aLH ShMVTh BNY 'aHUrN HKHNYM HMShChYM 'aShUr-ML'a YDM LKHN.

Latin Vulgate
3:3 haec nomina filiorum Aaron sacerdotum qui uncti sunt et quorum repletae et consecratae manus ut sacerdotio fungerentur

King James Version
3:3 These are the names of the sons of Aaron, the priests which were anointed, whom he consecrated to minister in the priest's office.

American Standard Version
3:3 These are the names of the sons of Aaron, the priests that were anointed, whom he consecrated to minister in the priest`s office.

Bible in Basic English
3:3 These are the names of the sons of Aaron, the priests, on whom the holy oil was put, who were marked out as priests.

Darby's English Translation
3:3 These are the names of the sons of Aaron, the anointed priests, who were consecrated to exercise the priesthood.

Douay Rheims Bible
3:3 These the names of the sons of Aaron the priests that were anointed, and whose hands were filled and consecrated, to do the functions of priesthood.

Noah Webster Bible
3:3 These are the names of the sons of Aaron, the priests who were anointed, whom he consecrated to minister in the priest's office.

World English Bible
3:3 These are the names of the sons of Aaron, the priests who were anointed, whom he consecrated to minister in the priest`s office.

Young's Literal Translation
3:3 these are the names of the sons of Aaron, the anointed priests, whose hand he hath consecrated for acting as priest.

Modern Hebrew
וימת נדב ואביהוא
לפני יהוה בהקרבם
אש זרה לפני יהוה
במדבר סיני ובנים
לא־היו להם ויכהן
אלעזר ואיתמר
על־פני אהרן
אביהם׃

Paleo-Hebrew (Before 585 B.C.)
3:4

-

-
.

Hebrew Transliterated
3:4 VYMTh NDB V'aBYHV'a LPhNY YHVH BHQUrBM 'aSh ZUrH LPhNY YHVH BMDBUr SYNY VBNYM L'a-HYV LHM VYKHN 'aL'yZUr V'aYThMUr 'yL-PhNY 'aHUrN 'aBYHM.

Latin Vulgate
3:4 mortui sunt Nadab et Abiu cum offerrent ignem alienum in conspectu Domini in deserto Sinai absque liberis functique sunt sacerdotio Eleazar et Ithamar coram Aaron patre suo

King James Version
3:4 And Nadab and Abihu died before the LORD, when they offered strange fire before the LORD, in the wilderness of Sinai, and they had no children: and Eleazar and Ithamar ministered in the priest's office in the sight of Aaron their father.

American Standard Version
3:4 And Nadab and Abihu died before Jehovah, when they offered strange fire before Jehovah, in the wilderness of Sinai, and they had no children; and Eleazar and Ithamar ministered in the priest`s office in the presence of Aaron their father.

Bible in Basic English
3:4 And Nadab and Abihu were put to death before the Lord when they made an offering of strange fire before the Lord, in the waste land of Sinai, and they had no children: and Eleazar and Ithamar did the work of priests before Aaron their father.

Darby's English Translation
3:4 And Nadab and Abihu died before Jehovah when they offered strange fire before Jehovah in the wilderness of Sinai, and they had no sons; and Eleazar and Ithamar exercised the priesthood in the presence of Aaron their father.

Douay Rheims Bible
3:4 Now Nadab and Abiu died, without children, when they offered strange fire before the Lord, in the desert of Sinai: and Eleazar and Ithamar performed the priestly office in the presence of Aaron their father.

Noah Webster Bible
3:4 And Nadab and Abihu died before the LORD, when they offered strange fire before the LORD, in the wilderness of Sinai, and they had no children: and Eleazar and Ithamar ministered in the priest's office in the sight of Aaron their father.

World English Bible
3:4 Nadab and Abihu died before Yahweh, when they offered strange fire before Yahweh, in the wilderness of Sinai, and they had no children; and Eleazar and Ithamar ministered in the priest`s office in the presence of Aaron their father.

Young's Literal Translation
3:4 And Nadab dieth -- Abihu also -- before Jehovah, in their bringing near strange fire before Jehovah, in the wilderness of Sinai, and sons they had not; and Eleazar -- Ithamar also -- acteth as priest in the presence of Aaron their father.

Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
3:5

. -

Hebrew Transliterated
3:5 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
3:5 locutus est Dominus ad Mosen dicens

King James Version
3:5 And the LORD spake unto Moses, saying,

American Standard Version
3:5 And Jehovah spake unto Moses, saying,

Bible in Basic English
3:5 And the Lord said to Moses,

Darby's English Translation
3:5 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
3:5 And the Lord spoke to Moses, saying:

Noah Webster Bible
3:5 And the LORD spoke to Moses, saying,

World English Bible
3:5 Yahweh spoke to Moses, saying,

Young's Literal Translation
3:5 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
הקרב את־מטה לוי
והעמדת אתו לפני
אהרן הכהן ושרתו
אתו׃

Paleo-Hebrew (Before 585 B.C.)
3:6
-

.

Hebrew Transliterated
3:6 HQUrB 'aTh-MTH LVY VH'yMDTh 'aThV LPhNY 'aHUrN HKHN VShUrThV 'aThV.

Latin Vulgate
3:6 adplica tribum Levi et fac stare in conspectu Aaron sacerdotis ut ministrent ei et excubent

King James Version
3:6 Bring the tribe of Levi near, and present them before Aaron the priest, that they may minister unto him.

American Standard Version
3:6 Bring the tribe of Levi near, and set them before Aaron the priest, that they may minister unto him.

Bible in Basic English
3:6 Make the tribe of Levi come near, and put them before Aaron the priest, to be his helpers,

Darby's English Translation
3:6 Bring the tribe of Levi near, and present them before Aaron the priest, that they may minister unto him;

Douay Rheims Bible
3:6 Bring the tribe of Levi, and make them stand in the sight of Aaron the priest to minister to him, and let them watch,

Noah Webster Bible
3:6 Bring the tribe of Levi near, and present them before Aaron the priest, that they may minister to him.

World English Bible
3:6 Bring the tribe of Levi near, and set them before Aaron the priest, that they may minister to him.

Young's Literal Translation
3:6 `Bring near the tribe of Levi, and thou hast caused it to stand before Aaron the priest, and they have served him,

Modern Hebrew
ושמרו את־משמרתו
ואת־משמרת כל־העדה
לפני אהל מועד
לעבד את־עבדת
המשכן׃

Paleo-Hebrew (Before 585 B.C.)
3:7
-
- [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
3:7 VShMUrV 'aTh-MShMUrThV V'aTh-MShMUrTh KL-H'yDH LPhNY 'aHL MV'yD L'yBD 'aTh-'yBDTh HMShKN.

Latin Vulgate
3:7 et observent quicquid ad cultum pertinet multitudinis coram tabernaculo testimonii

King James Version
3:7 And they shall keep his charge, and the charge of the whole congregation before the tabernacle of the congregation, to do the service of the tabernacle.

American Standard Version
3:7 And they shall keep his charge, and the charge of the whole congregation before the tent of meeting, to do the service of the tabernacle.

Bible in Basic English
3:7 In order that they may be responsible to him and to all Israel for the care of the Tent of meeting, and to do the work of the House;

Darby's English Translation
3:7 and they shall keep his charge, and the charge of the whole assembly, before the tent of meeting, to do the service of the tabernacle.

Douay Rheims Bible
3:7 And observe whatsoever appertaineth to the service of the multitude before the tabernacle of the testimony,

Noah Webster Bible
3:7 And they shall keep his charge, and the charge of the whole congregation before the tabernacle of the congregation, to do the service of the tabernacle.

World English Bible
3:7 They shall keep his charge, and the charge of the whole congregation before the tent of meeting, to do the service of the tent.

Young's Literal Translation
3:7 and kept his charge, and the charge of all the company before the tent of meeting, to do the service of the tabernacle;

Modern Hebrew
ושמרו את־כל־כלי
אהל מועד
ואת־משמרת בני
ישראל לעבד
את־עבדת המשכן׃

Paleo-Hebrew (Before 585 B.C.)
3:8
- [image] [image] -

-

. -

Hebrew Transliterated
3:8 VShMUrV 'aTh-KL-KLY 'aHL MV'yD V'aTh-MShMUrTh BNY YShUr'aL L'yBD 'aTh-'yBDTh HMShKN.

Latin Vulgate
3:8 et custodiant vasa tabernaculi servientes in ministerio eius

King James Version
3:8 And they shall keep all the instruments of the tabernacle of the congregation, and the charge of the children of Israel, to do the service of the tabernacle.

American Standard Version
3:8 And they shall keep all the furniture of the tent of meeting, and the charge of the children of Israel, to do the service of the tabernacle.

Bible in Basic English
3:8 And they will have the care of all the vessels of the Tent of meeting, and will do for the children of Israel all the necessary work of the House.

Darby's English Translation
3:8 And they shall keep all the utensils of the tent of meeting, and the charge of the children of Israel, to do the service of the tabernacle.

Douay Rheims Bible
3:8 And let them keep the vessels of the tabernacle, serving in the ministry thereof.

Noah Webster Bible
3:8 And they shall keep all the instruments of the tabernacle of the congregation, and the charge of the children of Israel, to do the service of the tabernacle.

World English Bible
3:8 They shall keep all the furniture of the tent of meeting, and the charge of the children of Israel, to do the service of the tent.

Young's Literal Translation
3:8 and they have kept all the vessels of the tent of meeting, and the charge of the sons of Israel, to do the service of the tabernacle;

Modern Hebrew
ונתתה את־הלוים
לאהרן ולבניו
נתונם נתונם המה
לו מאת בני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
3:9
-

.

Hebrew Transliterated
3:9 VNThThH 'aTh-HLVYM L'aHUrN VLBNYV NThVNM NThVNM HMH LV M'aTh BNY YShUr'aL.

Latin Vulgate
3:9 dabisque dono Levitas

King James Version
3:9 And thou shalt give the Levites unto Aaron and to his sons: they are wholly given unto him out of the children of Israel.

American Standard Version
3:9 And thou shalt give the Levites unto Aaron and to his sons: they are wholly given unto him on the behalf of the children of Israel.

Bible in Basic English
3:9 Give the Levites to Aaron and his sons; so that they may be his without question from among the children of Israel.

Darby's English Translation
3:9 And thou shalt give the Levites to Aaron and to his sons: they are wholly given to him out of the children of Israel.

Douay Rheims Bible
3:9 And thou shalt give the Levites for a gift,

Noah Webster Bible
3:9 And thou shalt give the Levites to Aaron and to his sons: they are wholly given to him out of the children of Israel.

World English Bible
3:9 You shall give the Levites to Aaron and to his sons: they are wholly given to him on the behalf of the children of Israel.

Young's Literal Translation
3:9 and thou hast given the Levites to Aaron and to his sons; they are surely given to him out of the sons of Israel.

Modern Hebrew
ואת־אהרן ואת־בניו
תפקד ושמרו
את־כהנתם והזר
הקרב יומת׃

Paleo-Hebrew (Before 585 B.C.)
3:10
- [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
3:10 V'aTh-'aHUrN V'aTh-BNYV ThPhQD VShMUrV 'aTh-KHNThM VHZUr HQUrB YVMTh.

Latin Vulgate
3:10 Aaron et filiis eius quibus traditi sunt a filiis Israhel Aaron autem et filios eius constitues super cultum sacerdotii externus qui ad ministrandum accesserit morietur

King James Version
3:10 And thou shalt appoint Aaron and his sons, and they shall wait on their priest's office: and the stranger that cometh nigh shall be put to death.

American Standard Version
3:10 And thou shalt appoint Aaron and his sons, and they shall keep their priesthood: and the stranger that cometh nigh shall be put to death.

Bible in Basic English
3:10 And give orders that Aaron and his sons are to keep their place as priests; any strange person who comes near is to be put to death.

Darby's English Translation
3:10 And Aaron and his sons shalt thou appoint that they may attend to their priest`s office; and the stranger that cometh near shall be put to death.

Douay Rheims Bible
3:10 To Aaron and to his sons, to whom they are delivered by the children of Israel. But thou shalt appoint Aaron and his sons over the service of priesthood. The stranger that approacheth to minister, shall be put to death.

Noah Webster Bible
3:10 And thou shalt appoint Aaron and his sons, and they shall wait on their priest's office: and the stranger that cometh nigh shall be put to death.

World English Bible
3:10 You shall appoint Aaron and his sons, and they shall keep their priesthood: and the stranger who comes near shall be put to death.

Young's Literal Translation
3:10 `And Aaron and his sons thou dost appoint, and they have kept their priesthood, and the stranger who cometh near is put to death.`

Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
3:11

. -

Hebrew Transliterated
3:11 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
3:11 locutusque est Dominus ad Mosen dicens

King James Version
3:11 And the LORD spake unto Moses, saying,

American Standard Version
3:11 And Jehovah spake unto Moses, saying,

Bible in Basic English
3:11 And the Lord said to Moses,

Darby's English Translation
3:11 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
3:11 And the Lord spoke to Moses, saying :

Noah Webster Bible
3:11 And the LORD spoke to Moses, saying,

World English Bible
3:11 Yahweh spoke to Moses, saying,

Young's Literal Translation
3:11 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
ואני הנה לקחתי
את־הלוים מתוך בני
ישראל תחת כל־בכור
פטר רחם מבני
ישראל והיו לי
הלוים׃

Paleo-Hebrew (Before 585 B.C.)
3:12

-

-

.

Hebrew Transliterated
3:12 V'aNY HNH LQChThY 'aTh-HLVYM MThVK BNY YShUr'aL ThChTh KL-BKVUr PhTUr UrChM MBNY YShUr'aL VHYV LY HLVYM.

Latin Vulgate
3:12 ego tuli Levitas a filiis Israhel pro omni primogenito qui aperit vulvam in filiis Israhel eruntque Levitae mei

King James Version
3:12 And I, behold, I have taken the Levites from among the children of Israel instead of all the firstborn that openeth the matrix among the children of Israel: therefore the Levites shall be mine;

American Standard Version
3:12 And I, behold, I have taken the Levites from among the children of Israel instead of all the first-born that openeth the womb among the children of Israel; and the Levites shall be mine:

Bible in Basic English
3:12 See, I have taken the Levites out of the children of Israel to be mine in place of the first sons of the children of Israel;

Darby's English Translation
3:12 And I, behold, I have taken the Levites from among the children of Israel instead of every firstborn that breaketh open the womb among the children of Israel, and the Levites shall be mine;

Douay Rheims Bible
3:12 I have taken the Levites from the children of Israel, for every firstborn that openeth the womb among the children of Israel, and the Levites shall be mine.

Noah Webster Bible
3:12 And I, behold, I have taken the Levites from among the children of Israel, instead of all the first-born that openeth the matrix among the children of Israel: therefore the Levites shall be mine;

World English Bible
3:12 I, behold, I have taken the Levites from among the children of Israel instead of all the firstborn who opens the womb among the children of Israel; and the Levites shall be mine:

Young's Literal Translation
3:12 `And I, lo, I have taken the Levites from the midst of the sons of Israel instead of every first-born opening a womb among the sons of Israel, and the Levites have been Mine;

Modern Hebrew
כי לי כל־בכור
ביום הכתי כל־בכור
בארץ מצרים הקדשתי
לי כל־בכור בישראל
מאדם עד־בהמה לי
יהיו אני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
3:13

-
-

-
-

.

Hebrew Transliterated
3:13 KY LY KL-BKVUr BYVM HKThY KL-BKVUr B'aUrTSh MTShUrYM HQDShThY LY KL-BKVUr BYShUr'aL M'aDM 'yD-BHMH LY YHYV 'aNY YHVH.

Latin Vulgate
3:13 meum est enim omne primogenitum ex quo percussi primogenitos in terra Aegypti sanctificavi mihi quicquid primum nascitur in Israhel ab homine usque ad pecus mei sunt ego Dominus

King James Version
3:13 Because all the firstborn are mine; for on the day that I smote all the firstborn in the land of Egypt I hallowed unto me all the firstborn in Israel, both man and beast: mine shall they be: I am the LORD.

American Standard Version
3:13 for all the first-born are mine; on the day that I smote all the first-born in the land of Egypt I hallowed unto me all the first-born in Israel, both man and beast; mine they shall be: I am Jehovah.

Bible in Basic English
3:13 For all the first sons are mine; on the day when I put to death all the first sons in the land of Egypt, I took for myself every first male birth of man and beast. They are mine; I am the Lord.

Darby's English Translation
3:13 for every firstborn is mine. On the day that I smote all the firstborn in the land of Egypt, I hallowed unto me all the firstborn in Israel, both of man and beast; mine shall they be: I am Jehovah.

Douay Rheims Bible
3:13 For every firstborn is mine: since I struck the firstborn in the land of Egypt: I have sanctified to myself whatsoever is firstborn in Israel both of man and beast, they are mine: I am the Lord.

Noah Webster Bible
3:13 Because all the first-born are mine; for on the day that I smote all the first-born in the land of Egypt, I hallowed to me all the first-born in Israel, both man and beast: mine they shall be: I am the LORD.

World English Bible
3:13 for all the firstborn are mine; on the day that I struck all the firstborn in the land of Egypt I made holy to me all the firstborn in Israel, both man and animal; mine they shall be: I am Yahweh.

Young's Literal Translation
3:13 for Mine is every first-born, in the day of My smiting every first-born in the land of Egypt I have sanctified to Myself every first-born in Israel, from man unto beast; Mine they are; I am Jehovah.`

Modern Hebrew
וידבר יהוה אל־משה
במדבר סיני לאמר׃

Paleo-Hebrew (Before 585 B.C.)
3:14

-
.

Hebrew Transliterated
3:14 VYDBUr YHVH 'aL-MShH BMDBUr SYNY L'aMUr.

Latin Vulgate
3:14 locutus est Dominus ad Mosen in deserto Sinai dicens

King James Version
3:14 And the LORD spake unto Moses in the wilderness of Sinai, saying,

American Standard Version
3:14 And Jehovah spake unto Moses in the wilderness of Sinai, saying,

Bible in Basic English
3:14 And the Lord said to Moses in the waste land of Sinai,

Darby's English Translation
3:14 And Jehovah spoke to Moses in the wilderness of Sinai, saying,

Douay Rheims Bible
3:14 And the Lord spoke to Moses in the desert of Sinai, saying:

Noah Webster Bible
3:14 And the LORD spoke to Moses in the wilderness of Sinai, saying,

World English Bible
3:14 Yahweh spoke to Moses in the wilderness of Sinai, saying,

Young's Literal Translation
3:14 And Jehovah speaketh unto Moses in the wilderness of Sinai, saying,

Modern Hebrew
פקד את־בני לוי
לבית אבתם למשפחתם
כל־זכר מבן־חדש
ומעלה תפקדם׃

Paleo-Hebrew (Before 585 B.C.)
3:15
-

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
3:15 PhQD 'aTh-BNY LVY LBYTh 'aBThM LMShPhChThM KL-ZKUr MBN-ChDSh VM'yLH ThPhQDM.

Latin Vulgate
3:15 numera filios Levi per domos patrum suorum et familias omnem masculum ab uno mense et supra

King James Version
3:15 Number the children of Levi after the house of their fathers, by their families: every male from a month old and upward shalt thou number them.

American Standard Version
3:15 Number the children of Levi by their fathers` houses, by their families: every male from a month old and upward shalt thou number them.

Bible in Basic English
3:15 Let all the children of Levi be numbered by their families and their fathers' houses; let every male of a month old and over be numbered.

Darby's English Translation
3:15 Number the sons of Levi according to their fathers` houses, after their families; every male from a month old and upward shalt thou number them.

Douay Rheims Bible
3:15 Number the sons of Levi by the houses of their fathers and their families, every male from one month and upward.

Noah Webster Bible
3:15 Number the children of Levi after the house of their fathers, by their families: every male from a month old and upward shalt thou number them.

World English Bible
3:15 Number the children of Levi by their fathers` houses, by their families: every male from a month old and upward shall you number them.

Young's Literal Translation
3:15 `Number the sons of Levi by the house of their fathers, by their families; every male from a son of a month and upward thou dost number them.`

Modern Hebrew
ויפקד אתם משה
על־פי יהוה כאשר
צוה׃

Paleo-Hebrew (Before 585 B.C.)
3:16

-

.

Hebrew Transliterated
3:16 VYPhQD 'aThM MShH 'yL-PhY YHVH K'aShUr TShVH.

Latin Vulgate
3:16 numeravit Moses ut praeceperat Dominus

King James Version
3:16 And Moses numbered them according to the word of the LORD, as he was commanded.

American Standard Version
3:16 And Moses numbered them according to the word of Jehovah, as he was commanded.

Bible in Basic English
3:16 So Moses did as the Lord said, numbering them as he had been ordered.

Darby's English Translation
3:16 And Moses numbered them, according to the commandment of Jehovah, -- as he had been commanded.

Douay Rheims Bible
3:16 Moses numbered them as the Lord had commanded.

Noah Webster Bible
3:16 And Moses numbered them according to the word of the LORD, as he was commanded.

World English Bible
3:16 Moses numbered them according to the word of Yahweh, as he was commanded.

Young's Literal Translation
3:16 And Moses numbereth them according to the command of Jehovah, as he hath been commanded.

Modern Hebrew
ויהיו־אלה בני־לוי
בשמתם גרשון וקהת
ומררי׃

Paleo-Hebrew (Before 585 B.C.)
3:17
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
3:17 VYHYV-'aLH BNY-LVY BShMThM GUrShVN VQHTh VMUrUrY.

Latin Vulgate
3:17 et inventi sunt filii Levi per nomina sua Gerson et Caath et Merari

King James Version
3:17 And these were the sons of Levi by their names; Gershon, and Kohath, and Merari.

American Standard Version
3:17 And these were the sons of Levi by their names: Gershon, and Kohath, and Merari.

Bible in Basic English
3:17 These were the sons of Levi by name: Gershon and Kohath and Merari.

Darby's English Translation
3:17 And these are the sons of Levi by their names: Gershon, and Kohath, and Merari.

Douay Rheims Bible
3:17 And there were found sons of Levi by their names, Gerson and Caath and Merari.

Noah Webster Bible
3:17 And these were the sons of Levi, by their names; Gershon, and Kohath, and Merari.

World English Bible
3:17 These were the sons of Levi by their names: Gershon, and Kohath, and Merari.

Young's Literal Translation
3:17 And these are sons of Levi by their names: Gershon, and Kohath, and Merari.

Modern Hebrew
ואלה שמות
בני־גרשון למשפחתם
לבני ושמעי׃

Paleo-Hebrew (Before 585 B.C.)
3:18

-
.

Hebrew Transliterated
3:18 V'aLH ShMVTh BNY-GUrShVN LMShPhChThM LBNY VShM'yY.

Latin Vulgate
3:18 filii Gerson Lebni et Semei

King James Version
3:18 And these are the names of the sons of Gershon by their families; Libni, and Shimei.

American Standard Version
3:18 And these are the names of the sons of Gershon by their families: Libni and Shimei.

Bible in Basic English
3:18 And these are the names of the sons of Gershon, by their families: Libni and Shimei.

Darby's English Translation
3:18 And these are the names of the sons of Gershon according to their families: Libni and Shimei.

Douay Rheims Bible
3:18 The sons of Gerson: Lebni and Semei.

Noah Webster Bible
3:18 And these are the names of the sons of Gershon by their families; Libni, and Shimei.

World English Bible
3:18 These are the names of the sons of Gershon by their families: Libni and Shimei.

Young's Literal Translation
3:18 And these are the names of the sons of Gershon by their families: Libni and Shimei.

Modern Hebrew
ובני קהת למשפחתם
עמרם ויצהר חברון
ועזיאל׃

Paleo-Hebrew (Before 585 B.C.)
3:19

.

Hebrew Transliterated
3:19 VBNY QHTh LMShPhChThM 'yMUrM VYTShHUr ChBUrVN V'yZY'aL.

Latin Vulgate
3:19 filii Caath Amram et Iessaar Hebron et Ozihel

King James Version
3:19 And the sons of Kohath by their families; Amram, and Izehar, Hebron, and Uzziel.

American Standard Version
3:19 And the sons of Kohath by their families: Amram, and Izhar, Hebron, and Uzziel.

Bible in Basic English
3:19 And the sons of Kohath, by their families: Amram and Izhar and Hebron and Uzziel.

Darby's English Translation
3:19 And the sons of Kohath according to their families: Amram and Izhar, Hebron and Uzziel.

Douay Rheims Bible
3:19 The sons of Caath: Amram, and Jesaar, Hebron and Oziel:

Noah Webster Bible
3:19 And the sons of Kohath by their families; Amram, and Izehar, Hebron, and Uzziel.

World English Bible
3:19 The sons of Kohath by their families: Amram, and Izhar, Hebron, and Uzziel.

Young's Literal Translation
3:19 And the sons of Kohath, by their families, are Amram and Izhar, Hebron and Uzziel.

Modern Hebrew
ובני מררי למשפחתם
מחלי ומושי אלה הם
משפחת הלוי לבית
אבתם׃

Paleo-Hebrew (Before 585 B.C.)
3:20

.

Hebrew Transliterated
3:20 VBNY MUrUrY LMShPhChThM MChLY VMVShY 'aLH HM MShPhChTh HLVY LBYTh 'aBThM.

Latin Vulgate
3:20 filii Merari Mooli et Musi

King James Version
3:20 And the sons of Merari by their families; Mahli, and Mushi. These are the families of the Levites according to the house of their fathers.

American Standard Version
3:20 And the sons of Merari by their families: Mahli and Mushi. These are the families of the Levites according to their fathers` houses.

Bible in Basic English
3:20 And the sons of Merari by their families: Mahli and Mushi. These are the families of the Levites in the order of their fathers' houses.

Darby's English Translation
3:20 And the sons of Merari according to their families: Mahli and Mushi. These are the families of the Levites according to their fathers` houses.

Douay Rheims Bible
3:20 The sons of Merari: Moholi and Musi.

Noah Webster Bible
3:20 And the sons of Merari by their families; Mahli, and Mushi: these are the families of the Levites, according to the house of their fathers.

World English Bible
3:20 The sons of Merari by their families: Mahli and Mushi. These are the families of the Levites according to their fathers` houses.

Young's Literal Translation
3:20 And the sons of Merari by their families are Mahli and Mushi; these are the families of the Levites, by the house of their fathers.

Modern Hebrew
לגרשון משפחת
הלבני ומשפחת
השמעי אלה הם
משפחת הגרשני׃

Paleo-Hebrew (Before 585 B.C.)
3:21

.

Hebrew Transliterated
3:21 LGUrShVN MShPhChTh HLBNY VMShPhChTh HShM'yY 'aLH HM MShPhChTh HGUrShNY.

Latin Vulgate
3:21 de Gerson fuere familiae duae lebnitica et semeitica

King James Version
3:21 Of Gershon was the family of the Libnites, and the family of the Shimites: these are the families of the Gershonites.

American Standard Version
3:21 Of Gershon was the family of the Libnites, and the family of the Shimeites: these are the families of the Gershonites.

Bible in Basic English
3:21 From Gershon come the Libnites and the Shimeites; these are the families of the Gershonites.

Darby's English Translation
3:21 Of Gershon, the family of the Libnites, and the family of the Shimites: these are the families of the Gershonites.

Douay Rheims Bible
3:21 Of Gerson were two families, the Lebnites, and the Semeites:

Noah Webster Bible
3:21 Of Gershon was the family of the Libnites, and the family of the Shimites: these are the families of the Gershonites.

World English Bible
3:21 Of Gershon was the family of the Libnites, and the family of the Shimeites: these are the families of the Gershonites.

Young's Literal Translation
3:21 Of Gershon is the family of the Libnite, and the family of the Shimite; these are the families of the Gershonite.

Modern Hebrew
פקדיהם במספר
כל־זכר מבן־חדש
ומעלה פקדיהם שבעת
אלפים וחמש מאות׃

Paleo-Hebrew (Before 585 B.C.)
3:22

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
3:22 PhQDYHM BMSPhUr KL-ZKUr MBN-ChDSh VM'yLH PhQDYHM ShB'yTh 'aLPhYM VChMSh M'aVTh.

Latin Vulgate
3:22 quarum numeratus est populus sexus masculini ab uno mense et supra septem milia quingentorum

King James Version
3:22 Those that were numbered of them, according to the number of all the males, from a month old and upward, even those that were numbered of them were seven thousand and five hundred.

American Standard Version
3:22 Those that were numbered of them, according to the number of all the males, from a month old and upward, even those that were numbered of them were seven thousand and five hundred.

Bible in Basic English
3:22 Those who were numbered of them, the males from one month old and over, were seven thousand, five hundred.

Darby's English Translation
3:22 Those that were numbered of them, according to the number of all the males, from a month old and upward, those that were numbered of them were seven thousand five hundred.

Douay Rheims Bible
3:22 Of which were numbered, people of the male sex from one month and upward, seven thousand five hundred.

Noah Webster Bible
3:22 Those that were numbered of them, according to the number of all the males, from a month old and upward, even those that were numbered of them, were seven thousand and five hundred.

World English Bible
3:22 Those who were numbered of them, according to the number of all the males, from a month old and upward, even those who were numbered of them were seven thousand and five hundred.

Young's Literal Translation
3:22 Their numbered ones, in number, every male from a son of a month and upward, their numbered ones are seven thousand and five hundred.

Modern Hebrew
משפחת הגרשני אחרי
המשכן יחנו ימה׃

Paleo-Hebrew (Before 585 B.C.)
3:23

.

Hebrew Transliterated
3:23 MShPhChTh HGUrShNY 'aChUrY HMShKN YChNV YMH.

Latin Vulgate
3:23 hii post tabernaculum metabuntur ad occidentem

King James Version
3:23 The families of the Gershonites shall pitch behind the tabernacle westward.

American Standard Version
3:23 The families of the Gershonites shall encamp behind the tabernacle westward.

Bible in Basic English
3:23 The tents of the Gershonites are to be placed at the back of the House, to the west.

Darby's English Translation
3:23 The families of the Gershonites encamped behind the tabernacle westward.

Douay Rheims Bible
3:23 These shall pitch behind the tabernacle on the west,

Noah Webster Bible
3:23 The families of the Gershonites shall pitch behind the tabernacle westward.

World English Bible
3:23 The families of the Gershonites shall encamp behind the tent westward.

Young's Literal Translation
3:23 The families of the Gershonite, behind the tabernacle, do encamp westward.

Modern Hebrew
ונשיא בית־אב
לגרשני אליסף
בן־לאל׃

Paleo-Hebrew (Before 585 B.C.)
3:24
-

. -

Hebrew Transliterated
3:24 VNShY'a BYTh-'aB LGUrShNY 'aLYSPh BN-L'aL.

Latin Vulgate
3:24 sub principe Eliasaph filio Lahel

King James Version
3:24 And the chief of the house of the father of the Gershonites shall be Eliasaph the son of Lael.

American Standard Version
3:24 And the prince of the fathers` house of the Gershonites shall be Eliasaph the son of Lael.

Bible in Basic English
3:24 The chief of the Gershonites is Eliasaph, the son of Lael.

Darby's English Translation
3:24 And the prince of the father`s house of the Gershonites was Eliasaph the son of Lael.

Douay Rheims Bible
3:24 Under their prince Eliasaph the son of Lael.

Noah Webster Bible
3:24 And the chief of the house of the father of the Gershonites shall be Eliasaph the son of Lael.

World English Bible
3:24 The prince of the fathers` house of the Gershonites shall be Eliasaph the son of Lael.

Young's Literal Translation
3:24 And the prince of a father`s house for the Gershonite is Eliasaph son of Lael.

Modern Hebrew
ומשמרת בני־גרשון
באהל מועד המשכן
והאהל מכסהו ומסך
פתח אהל מועד׃

Paleo-Hebrew (Before 585 B.C.)
3:25
-

.

Hebrew Transliterated
3:25 VMShMUrTh BNY-GUrShVN B'aHL MV'yD HMShKN VH'aHL MKSHV VMSK PhThCh 'aHL MV'yD.

Latin Vulgate
3:25 et habebunt excubias in tabernaculo foederis

King James Version
3:25 And the charge of the sons of Gershon in the tabernacle of the congregation shall be the tabernacle, and the tent, the covering thereof, and the hanging for the door of the tabernacle of the congregation,

American Standard Version
3:25 And the charge of the sons of Gershon in the tent of meeting shall be the tabernacle, and the Tent, the covering thereof, and the screen for the door of the tent of meeting,

Bible in Basic English
3:25 In the Tent of meeting, the Gershonites are to have the care of the House, and the Tent with its cover, and the veil for the door of the Tent of meeting,

Darby's English Translation
3:25 And the charge of the sons of Gershon in the tent of meeting was: the tabernacle and the tent, its covering, and the curtain of the entrance to the tent of meeting.

Douay Rheims Bible
3:25 And their charge shall be in the tabernacle of the covenant:

Noah Webster Bible
3:25 And the charge of the sons of Gershon in the tabernacle of the congregation shall be the tabernacle, and the tent, its covering, and the hanging for the door of the tabernacle of the congregation,

World English Bible
3:25 The charge of the sons of Gershon in the tent of meeting shall be the tent, and the Tent, the covering of it, and the screen for the door of the tent of meeting,

Young's Literal Translation
3:25 And the charge of the sons of Gershon in the tent of meeting is the tabernacle, and the tent, its covering, and the vail at the opening of the tent of meeting,

Modern Hebrew
וקלעי החצר
ואת־מסך פתח החצר
אשר על־המשכן
ועל־המזבח סביב
ואת מיתריו לכל
עבדתו׃

Paleo-Hebrew (Before 585 B.C.)
3:26

-

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
3:26 VQL'yY HChTShUr V'aTh-MSK PhThCh HChTShUr 'aShUr 'yL-HMShKN V'yL-HMZBCh SBYB V'aTh MYThUrYV LKL 'yBDThV.

Latin Vulgate
3:26 ipsum tabernaculum et operimentum eius tentorium quod trahitur ante fores tecti foederis et cortinas atrii tentorium quoque quod adpenditur in introitu atrii tabernaculi et quicquid ad ritum altaris pertinet funes tabernaculi et omnia utensilia eius

King James Version
3:26 And the hangings of the court, and the curtain for the door of the court, which is by the tabernacle, and by the altar round about, and the cords of it for all the service thereof.

American Standard Version
3:26 and the hangings of the court, and the screen for the door of the court, which is by the tabernacle, and by the altar round about, and the cords of it for all the service thereof.

Bible in Basic English
3:26 And the hangings for the open space round the House and the altar, and the curtain for its doorway, and all the cords needed for its use.

Darby's English Translation
3:26 And the hangings of the court, and the curtain of the entrance to the court, which surrounds the tabernacle and the altar, and the cords thereof for all its service.

Douay Rheims Bible
3:26 The tabernacle itself and the cover thereof, the hanging that is drawn before the doors of the tabernacle of the covenant, and the curtains of the court: the hanging also that is hanged in the entry of the court of the tabernacle, and whatsoever belongeth to the rite of the altar, the cords of the tabernacle, and all the furniture thereof.

Noah Webster Bible
3:26 And the hangings of the court, and the curtain for the door of the court, which is by the tabernacle, and by the altar round about, and the cords of it, for all the service of it.

World English Bible
3:26 and the hangings of the court, and the screen for the door of the court, which is by the tent, and by the altar round about, and the cords of it for all the service of it.

Young's Literal Translation
3:26 and the hangings of the court, and the vail at the opening of the court, which is by the tabernacle and by the altar round about, and its cords, to all its service.

Modern Hebrew
ולקהת משפחת
העמרמי ומשפחת
היצהרי ומשפחת
החברני ומשפחת
העזיאלי אלה הם
משפחת הקהתי׃

Paleo-Hebrew (Before 585 B.C.)
3:27

.

Hebrew Transliterated
3:27 VLQHTh MShPhChTh H'yMUrMY VMShPhChTh HYTShHUrY VMShPhChTh HChBUrNY VMShPhChTh H'yZY'aLY 'aLH HM MShPhChTh HQHThY.

Latin Vulgate
3:27 cognatio Caath habebit populos Amramitas et Iessaaritas et Hebronitas et Ozihelitas hae sunt familiae Caathitarum recensitae per nomina sua

King James Version
3:27 And of Kohath was the family of the Amramites, and the family of the Izeharites, and the family of the Hebronites, and the family of the Uzzielites: these are the families of the Kohathites.

American Standard Version
3:27 And of Kohath was the family of the Amramites, and the family of the Izharites, and the family of the Hebronites, and the family of the Uzzielites: these are the families of the Kohathites.

Bible in Basic English
3:27 From Kohath come the Amramites and the Izharites and the Hebronites and the Uzzielites; these are the families of the Kohathites.

Darby's English Translation
3:27 And of Kohath, the family of the Amramites, and the family of the Izharites, and the family of the Hebronites, and the family of the Uzzielites: these are the families of the Kohathites.

Douay Rheims Bible
3:27 Of the kindred of Caath come the families of the Amramites and Jesaarites and Hebronites and Ozielites. These are the families of the Caathites reckoned up by their names:

Noah Webster Bible
3:27 And of Kohath was the family of the Amramites, and the family of the Izharites, and the family of the Hebronites, and the family of the Uzzielites: these are the families of the Kohathites.

World English Bible
3:27 Of Kohath was the family of the Amramites, and the family of the Izharites, and the family of the Hebronites, and the family of the Uzzielites: these are the families of the Kohathites.

Young's Literal Translation
3:27 And of Kohath is the family of the Amramite, and the family of the Izharite, and the family of the Hebronite, and the family of the Uzzielite; these are families of the Kohathite.

Modern Hebrew
במספר כל־זכר
מבן־חדש ומעלה
שמנת אלפים ושש
מאות שמרי משמרת
הקדש׃

Paleo-Hebrew (Before 585 B.C.)
3:28
-
-

.

Hebrew Transliterated
3:28 BMSPhUr KL-ZKUr MBN-ChDSh VM'yLH ShMNTh 'aLPhYM VShSh M'aVTh ShMUrY MShMUrTh HQDSh.

Latin Vulgate
3:28 omnes generis masculini ab uno mense et supra octo milia sescenti habebunt excubias sanctuarii

King James Version
3:28 In the number of all the males, from a month old and upward, were eight thousand and six hundred, keeping the charge of the sanctuary.

American Standard Version
3:28 According to the number of all the males, from a month old and upward, there were eight thousand and six hundred, keeping the charge of the sanctuary.

Bible in Basic English
3:28 Those who were numbered of them, the males from one month old and over, were eight thousand, six hundred, who were responsible for the care of the holy place.

Darby's English Translation
3:28 According to the number of all the males, from a month old and upward, there were eight thousand six hundred, who kept the charge of the sanctuary.

Douay Rheims Bible
3:28 All of the male sex from one month and upward, eight thousand six hundred: they shall have the guard of the sanctuary,

Noah Webster Bible
3:28 In the number of all the males from a month old and upward, were eight thousand and six hundred, keeping the charge of the sanctuary.

World English Bible
3:28 According to the number of all the males, from a month old and upward, there were eight thousand and six hundred, keeping the charge of the sanctuary.

Young's Literal Translation
3:28 In number, all the males, from a son of a month and upward, are eight thousand and six hundred, keeping the charge of the sanctuary.

Modern Hebrew
משפחת בני־קהת
יחנו על ירך המשכן
תימנה׃

Paleo-Hebrew (Before 585 B.C.)
3:29
-

.

Hebrew Transliterated
3:29 MShPhChTh BNY-QHTh YChNV 'yL YUrK HMShKN ThYMNH.

Latin Vulgate
3:29 et castrametabuntur ad meridianam plagam

King James Version
3:29 The families of the sons of Kohath shall pitch on the side of the tabernacle southward.

American Standard Version
3:29 The families of the sons of Kohath shall encamp on the side of the tabernacle southward.

Bible in Basic English
3:29 The tents of the Kohathites are to be placed on the south side of the House.

Darby's English Translation
3:29 The families of the sons of Kohath encamped on the side of the tabernacle southward.

Douay Rheims Bible
3:29 And shall camp on the south side.

Noah Webster Bible
3:29 The families of the sons of Kohath shall pitch on the side of the tabernacle southward.

World English Bible
3:29 The families of the sons of Kohath shall encamp on the side of the tent southward.

Young's Literal Translation
3:29 The families of the sons of Kohath encamp by the side of the tabernacle southward.

Modern Hebrew
ונשיא בית־אב
למשפחת הקהתי
אליצפן בן־עזיאל׃

Paleo-Hebrew (Before 585 B.C.)
3:30
-

. -

Hebrew Transliterated
3:30 VNShY'a BYTh-'aB LMShPhChTh HQHThY 'aLYTShPhN BN-'yZY'aL.

Latin Vulgate
3:30 princepsque eorum erit Elisaphan filius Ozihel

King James Version
3:30 And the chief of the house of the father of the families of the Kohathites shall be Elizaphan the son of Uzziel.

American Standard Version
3:30 And the prince of the fathers` house of the families of the Kohathites shall be Elizaphan the son of Uzziel.

Bible in Basic English
3:30 Their chief is Elizaphan, the son of Uzziel.

Darby's English Translation
3:30 And the prince of the father`s house of the families of the Kohathites was Elizaphan the son of Uzziel.

Douay Rheims Bible
3:30 And their prince shall be Elisaphan the son of Oziel:

Noah Webster Bible
3:30 And the chief of the house of the father of the families of the Kohathites shall be Elizaphan the son of Uzziel.

World English Bible
3:30 The prince of the fathers` house of the families of the Kohathites shall be Elizaphan the son of Uzziel.

Young's Literal Translation
3:30 And the prince of a father`s house for the families of the Kohathite is Elizaphan son of Uzziel.

Modern Hebrew
ומשמרתם הארן
והשלחן והמנרה
והמזבחת וכלי הקדש
אשר ישרתו בהם
והמסך וכל עבדתו׃

Paleo-Hebrew (Before 585 B.C.)
3:31

.

Hebrew Transliterated
3:31 VMShMUrThM H'aUrN VHShLChN VHMNUrH VHMZBChTh VKLY HQDSh 'aShUr YShUrThV BHM VHMSK VKL 'yBDThV.

Latin Vulgate
3:31 et custodient arcam mensamque et candelabrum altaria et vasa sanctuarii in quibus ministratur et velum cunctamque huiuscemodi supellectilem

King James Version
3:31 And their charge shall be the ark, and the table, and the candlestick, and the altars, and the vessels of the sanctuary wherewith they minister, and the hanging, and all the service thereof.

American Standard Version
3:31 And their charge shall be the ark, and the table, and the candlestick, and the altars, and the vessels of the sanctuary wherewith they minister, and the screen, and all the service thereof.

Bible in Basic English
3:31 In their care are the ark, and the table, and the lights, and the altars, and all the vessels used in the holy place, and the veil, and all they are used for.

Darby's English Translation
3:31 And their charge was the ark, and the table, and the candlestick, and the altars, and the utensils of the sanctuary with which they ministered, and the curtain, and all that belongs to its service.

Douay Rheims Bible
3:31 And they shall keep the ark, and the table and the candlestick, the altars, and the vessels of the sanctuary, wherewith they minister, and the veil, and all the furniture of this kind.

Noah Webster Bible
3:31 And their charge shall be the ark, and the table, and the candlestick, and the altars, and the vessels of the sanctuary with which they minister, and the hanging, and all the service of it.

World English Bible
3:31 Their charge shall be the ark, and the table, and the lamp stand, and the altars, and the vessels of the sanctuary with which they minister, and the screen, and all the service of it.

Young's Literal Translation
3:31 And their charge is the ark, and the table, and the candlestick, and the altars, and the vessels of the sanctuary with which they serve, and the vail, and all its service.

Modern Hebrew
ונשיא נשיאי הלוי
אלעזר בן־אהרן
הכהן פקדת שמרי
משמרת הקדש׃

Paleo-Hebrew (Before 585 B.C.)
3:32

-

.

Hebrew Transliterated
3:32 VNShY'a NShY'aY HLVY 'aL'yZUr BN-'aHUrN HKHN PhQDTh ShMUrY MShMUrTh HQDSh.

Latin Vulgate
3:32 princeps autem principum Levitarum Eleazar filius Aaron sacerdotis erit super excubitores custodiae sanctuarii

King James Version
3:32 And Eleazar the son of Aaron the priest shall be chief over the chief of the Levites, and have the oversight of them that keep the charge of the sanctuary.

American Standard Version
3:32 And Eleazar the son of Aaron the priest shall be prince of the princes of the Levites, and have the oversight of them that keep the charge of the sanctuary.

Bible in Basic English
3:32 Eleazar, the son of Aaron the priest, will be head over all the Levites and overseer of those responsible for the care of the holy place.

Darby's English Translation
3:32 And the prince of princes of the Levites was Eleazar the son of Aaron the priest: he had the oversight of them that kept the charge of the sanctuary.

Douay Rheims Bible
3:32 And the prince of the princes of the Levites, Eleazar, the son of Aaron the priest, shall be over them that watch for the guard of the sanctuary.

Noah Webster Bible
3:32 And Eleazar the son of Aaron the priest shall be chief over the chief of the Levites, and have the oversight of them that keep the charge of the sanctuary.

World English Bible
3:32 Eleazar the son of Aaron the priest shall be prince of the princes of the Levites, and have the oversight of those who keep the charge of the sanctuary.

Young's Literal Translation
3:32 And to the prince of the princes of the Levites, Eleazar son of Aaron the priest, is the oversight of the keepers of the charge of the sanctuary.

Modern Hebrew
למררי משפחת המחלי
ומשפחת המושי אלה
הם משפחת מררי׃

Paleo-Hebrew (Before 585 B.C.)
3:33

.

Hebrew Transliterated
3:33 LMUrUrY MShPhChTh HMChLY VMShPhChTh HMVShY 'aLH HM MShPhChTh MUrUrY.

Latin Vulgate
3:33 at vero de Merari erunt populi Moolitae et Musitae recensiti per nomina sua

King James Version
3:33 Of Merari was the family of the Mahlites, and the family of the Mushites: these are the families of Merari.

American Standard Version
3:33 Of Merari was the family of the Mahlites, and the family of the Mushites: these are the families of Merari.

Bible in Basic English
3:33 From Merari come the Mahlites and the Mushites; these are the families of Merari.

Darby's English Translation
3:33 Of Merari was the family of the Mahlites, and the family of the Mushites: these are the families of Merari.

Douay Rheims Bible
3:33 And of Merari are the families of the Moholites, and Musites, reckoned up by their names :

Noah Webster Bible
3:33 Of Merari was the family of the Mahlites, and the family of the Mushites: these are the families of Merari.

World English Bible
3:33 Of Merari was the family of the Mahlites, and the family of the Mushites: these are the families of Merari.

Young's Literal Translation
3:33 Of Merari is the family of the Mahlite, and the family of the Mushite; these are the families of Merari.

Modern Hebrew
ופקדיהם במספר
כל־זכר מבן־חדש
ומעלה ששת אלפים
ומאתים׃

Paleo-Hebrew (Before 585 B.C.)
3:34

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
3:34 VPhQDYHM BMSPhUr KL-ZKUr MBN-ChDSh VM'yLH ShShTh 'aLPhYM VM'aThYM.

Latin Vulgate
3:34 omnes generis masculini ab uno mense et supra sex milia ducenti

King James Version
3:34 And those that were numbered of them, according to the number of all the males, from a month old and upward, were six thousand and two hundred.

American Standard Version
3:34 And those that were numbered of them, according to the number of all the males, from a month old and upward, were six thousand and two hundred.

Bible in Basic English
3:34 Those who were numbered of them, the males of a month old and over, were six thousand, two hundred.

Darby's English Translation
3:34 And those that were numbered of them, according to the number of all the males, from a month old and upward, were six thousand two hundred.

Douay Rheims Bible
3:34 All of the male kind from one month and upward, six thousand two hundred.

Noah Webster Bible
3:34 And those that were numbered of them, according to the number of all the males from a month old and upward, were six thousand and two hundred.

World English Bible
3:34 Those who were numbered of them, according to the number of all the males, from a month old and upward, were six thousand and two hundred.

Young's Literal Translation
3:34 And their numbered ones, in number, all the males from a son of a month and upward, are six thousand and two hundred.

Modern Hebrew
ונשיא בית־אב
למשפחת מררי
צוריאל בן־אביחיל
על ירך המשכן יחנו
צפנה׃

Paleo-Hebrew (Before 585 B.C.)
3:35
-

-

.

Hebrew Transliterated
3:35 VNShY'a BYTh-'aB LMShPhChTh MUrUrY TShVUrY'aL BN-'aBYChYL 'yL YUrK HMShKN YChNV TShPhNH.

Latin Vulgate
3:35 princeps eorum Surihel filius Abiahihel in plaga septentrionali castrametabuntur

King James Version
3:35 And the chief of the house of the father of the families of Merari was Zuriel the son of Abihail: these shall pitch on the side of the tabernacle northward.

American Standard Version
3:35 And the prince of the fathers` house of the families of Merari was Zuriel the son of Abihail: they shall encamp on the side of the tabernacle northward.

Bible in Basic English
3:35 The chief of the families of Merari was Zuriel, the son of Abihail: their tents are to be placed on the north side of the House.

Darby's English Translation
3:35 And the prince of the father`s house of the families of Merari was Zuriel the son of Abihail. They encamped on the side of the tabernacle northward.

Douay Rheims Bible
3:35 Their prince Suriel the son of Abihaiel: they shall camp on the north side.

Noah Webster Bible
3:35 And the chief of the house of the father of the families of Merari was Zuriel the son of Abihail: these shall pitch on the side of the tabernacle northward.

World English Bible
3:35 The prince of the fathers` house of the families of Merari was Zuriel the son of Abihail: they shall encamp on the side of the tent northward.

Young's Literal Translation
3:35 And the prince of a father`s house for the families of Merari is Zuriel son of Abihail; by the side of the tabernacle they encamp northward.

Modern Hebrew
ופקדת משמרת בני
מררי קרשי המשכן
ובריחיו ועמדיו
ואדניו וכל־ כליו
וכל עבדתו׃

Paleo-Hebrew (Before 585 B.C.)
3:36

-

.

Hebrew Transliterated
3:36 VPhQDTh MShMUrTh BNY MUrUrY QUrShY HMShKN VBUrYChYV V'yMDYV V'aDNYV VKL- KLYV VKL 'yBDThV.

Latin Vulgate
3:36 erunt sub custodia eorum tabulae tabernaculi et vectes et columnae ac bases earum et omnia quae ad cultum huiuscemodi pertinent

King James Version
3:36 And under the custody and charge of the sons of Merari shall be the boards of the tabernacle, and the bars thereof, and the pillars thereof, and the sockets thereof, and all the vessels thereof, and all that serveth thereto,

American Standard Version
3:36 And the appointed charge of the sons of Merari shall be the boards of the tabernacle, and the bars thereof, and the pillars thereof, and the sockets thereof, and all the instruments thereof, and all the service thereof,

Bible in Basic English
3:36 And in their care are to be all the boards of the Tent, with their rods and pillars and bases, and all the instruments, and all they are used for,

Darby's English Translation
3:36 And the charge of the sons of Merari consisted in the oversight of the boards of the tabernacle, and its bars, and its pillars, and its bases, and all its furniture, and all that belongs to its service,

Douay Rheims Bible
3:36 Under their custody shall be the boards of the tabernacle, and the bars, and the pillars and their sockets, and all things that pertain to this kind of service:

Noah Webster Bible
3:36 And under the custody and charge of the sons of Merari shall be the boards of the tabernacle, and its bars, and its pillars, and its sockets, and all its vessels, and all that serveth to it.

World English Bible
3:36 The appointed charge of the sons of Merari shall be the boards of the tent, and the bars of it, and the pillars of it, and the sockets of it, and all the instruments of it, and all the service of it,

Young's Literal Translation
3:36 And the oversight -- the charge of the sons of Merari -- is the boards of the tabernacle, and its bars, and its pillars, and its sockets, and all its vessels, and all its service,

Modern Hebrew
ועמדי החצר סביב
ואדניהם ויתדתם
ומיתריהם׃

Paleo-Hebrew (Before 585 B.C.)
3:37

.

Hebrew Transliterated
3:37 V'yMDY HChTShUr SBYB V'aDNYHM VYThDThM VMYThUrYHM.

Latin Vulgate
3:37 columnaeque atrii per circuitum cum basibus suis et paxilli cum funibus

King James Version
3:37 And the pillars of the court round about, and their sockets, and their pins, and their cords.

American Standard Version
3:37 and the pillars of the court round about, and their sockets, and their pins, and their cords.

Bible in Basic English
3:37 And the pillars of the open space round it, with their bases and nails and cords.

Darby's English Translation
3:37 and the pillars of the court round about, and their bases, and their pegs, and their cords.

Douay Rheims Bible
3:37 And the pillars of the court round about with their sockets, and the pins with their cords.

Noah Webster Bible
3:37 And the pillars of the court round about, and their sockets, and their pins, and their cords.

World English Bible
3:37 and the pillars of the court round about, and their sockets, and their pins, and their cords.

Young's Literal Translation
3:37 and the pillars of the court round about, and their sockets, and their pins, and their cords.

Modern Hebrew
והחנים לפני המשכן
קדמה לפני
אהל־מועד מזרחה
משה ואהרן ובניו
שמרים משמרת המקדש
למשמרת בני ישראל
והזר הקרב יומת׃

Paleo-Hebrew (Before 585 B.C.)
3:38

-

.

Hebrew Transliterated
3:38 VHChNYM LPhNY HMShKN QDMH LPhNY 'aHL-MV'yD MZUrChH MShH V'aHUrN VBNYV ShMUrYM MShMUrTh HMQDSh LMShMUrTh BNY YShUr'aL VHZUr HQUrB YVMTh.

Latin Vulgate
3:38 castrametabuntur ante tabernaculum foederis id est ad orientalem plagam Moses et Aaron cum filiis suis habentes custodiam sanctuarii in medio filiorum Israhel quisquis alienus accesserit morietur

King James Version
3:38 But those that encamp before the tabernacle toward the east, even before the tabernacle of the congregation eastward, shall be Moses, and Aaron and his sons, keeping the charge of the sanctuary for the charge of the children of Israel; and the stranger that cometh nigh shall be put to death.

American Standard Version
3:38 And those that encamp before the tabernacle eastward, before the tent of meeting toward the sunrising, shall be Moses, and Aaron and his sons, keeping the charge of the sanctuary for the charge of the children of Israel; and the stranger that cometh nigh shall be put to death.

Bible in Basic English
3:38 And those whose tents are to be placed on the east side of the House in front of the Tent of meeting, looking to the dawn, are Moses and Aaron and his sons, who will do the work of the holy place for the children of Israel; and any strange person who comes near will be put to death.

Darby's English Translation
3:38 And those who encamped before the tabernacle eastward, before the tent of meeting toward the sunrising, were Moses, and Aaron and his sons, who kept the charge of the sanctuary for the charge of the children of Israel; and the stranger that cometh near shall be put to death.

Douay Rheims Bible
3:38 Before the tabernacle of the covenant, that is to say on the east side, shall Moses and Aaron camp, with their sons, having the custody of the sanctuary, in the midst of the children of Israel. What stranger soever cometh unto it, shall be put to death.

Noah Webster Bible
3:38 But those that encamp before the tabernacle towards the east, even before the tabernacle of the congregation eastward shall be Moses and Aaron, and his sons, keeping the charge of the sanctuary, for the charge of the children of Israel; and the stranger that cometh nigh shall be put to death.

World English Bible
3:38 Those who encamp before the tent eastward, before the tent of meeting toward the sunrise, shall be Moses, and Aaron and his sons, keeping the charge of the sanctuary for the charge of the children of Israel; and the stranger who comes near shall be put to death.

Young's Literal Translation
3:38 And those encamping before the tabernacle eastward, before the tent of meeting, at the east, are Moses and Aaron, and his sons, keeping the charge of the sanctuary for the charge of the sons of Israel, and the stranger who cometh near is put to death.

Modern Hebrew
כל־פקודי הלוים
אשר פקד משה ואהרן
על־פי יהוה
למשפחתם כל־זכר
מבן־חדש ומעלה
שנים ועשרים אלף׃

Paleo-Hebrew (Before 585 B.C.)
3:39
-

-
-
-

.

Hebrew Transliterated
3:39 KL-PhQVDY HLVYM 'aShUr PhQD MShH V'aHUrN 'yL-PhY YHVH LMShPhChThM KL-ZKUr MBN-ChDSh VM'yLH ShNYM V'yShUrYM 'aLPh.

Latin Vulgate
3:39 omnes Levitae quos numeraverunt Moses et Aaron iuxta praeceptum Domini per familias suas in genere masculino a mense uno et supra fuerunt viginti duo milia

King James Version
3:39 All that were numbered of the Levites, which Moses and Aaron numbered at the commandment of the LORD, throughout their families, all the males from a month old and upward, were twenty and two thousand.

American Standard Version
3:39 All that were numbered of the Levites, whom Moses and Aaron numbered at the commandment of Jehovah, by their families, all the males from a month old and upward, were twenty and two thousand.

Bible in Basic English
3:39 All the Levites numbered by Moses and Aaron at the order of the Lord, all the males of one month old and over numbered in the order of their families, were twenty-two thousand.

Darby's English Translation
3:39 All that were numbered of the Levites, whom Moses and Aaron numbered at the commandment of Jehovah, according to their families, all the males from a month old and upward, were twenty-two thousand.

Douay Rheims Bible
3:39 All the Levites, that Moses and Aaron numbered according to the precept of the Lord, by their families, of the male kind from one month and upward, were twenty-two thousand.

Noah Webster Bible
3:39 All that were numbered of the Levites, whom Moses and Aaron numbered at the commandment of the LORD, throughout their families, all the males from a month old and upward, were twenty and two thousand.

World English Bible
3:39 All who were numbered of the Levites, whom Moses and Aaron numbered at the commandment of Yahweh, by their families, all the males from a month old and upward, were twenty-two thousand.

Young's Literal Translation
3:39 All those numbered of the Levites whom Moses numbered -- Aaron also -- by the command of Jehovah, by their families, every male from a son of a month and upward, are two and twenty thousand.

Modern Hebrew
ויאמר יהוה אל־משה
פקד כל־בכר זכר
לבני ישראל
מבן־חדש ומעלה ושא
את מספר שמתם׃

Paleo-Hebrew (Before 585 B.C.)
3:40

-
-

-

.

Hebrew Transliterated
3:40 VY'aMUr YHVH 'aL-MShH PhQD KL-BKUr ZKUr LBNY YShUr'aL MBN-ChDSh VM'yLH VSh'a 'aTh MSPhUr ShMThM.

Latin Vulgate
3:40 et ait Dominus ad Mosen numera primogenitos sexus masculini de filiis Israhel a mense uno et supra et habebis summam eorum

King James Version
3:40 And the LORD said unto Moses, Number all the firstborn of the males of the children of Israel from a month old and upward, and take the number of their names.

American Standard Version
3:40 And Jehovah said unto Moses, Number all the first-born males of the children of Israel from a month old and upward, and take the number of their names.

Bible in Basic English
3:40 And the Lord said to Moses, Let all the first male children be numbered, and take the number of their names.

Darby's English Translation
3:40 And Jehovah said to Moses, Number all the first-born males of the children of Israel from a month old and upward, and take the number of their names.

Douay Rheims Bible
3:40 And the Lord said to Moses: Number the firstborn of the male sex of the children of Israel, from one month and upward, and thou shalt take the sum of them.

Noah Webster Bible
3:40 And the LORD said to Moses, number all the first-born of the males of the children of Israel, from a month old and upward, and take the number of their names.

World English Bible
3:40 Yahweh said to Moses, Number all the firstborn males of the children of Israel from a month old and upward, and take the number of their names.

Young's Literal Translation
3:40 And Jehovah saith unto Moses, `Number every first-born male of the sons of Israel from a son of a month and upward, and take up the number of their names;

Modern Hebrew
ולקחת את־הלוים לי
אני יהוה תחת
כל־בכר בבני ישראל
ואת בהמת הלוים
תחת כל־בכור בבהמת
בני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
3:41
-

-

-

.

Hebrew Transliterated
3:41 VLQChTh 'aTh-HLVYM LY 'aNY YHVH ThChTh KL-BKUr BBNY YShUr'aL V'aTh BHMTh HLVYM ThChTh KL-BKVUr BBHMTh BNY YShUr'aL.

Latin Vulgate
3:41 tollesque Levitas mihi pro omni primogenito filiorum Israhel ego sum Dominus et pecora eorum pro universis primogenitis pecoris filiorum Israhel

King James Version
3:41 And thou shalt take the Levites for me (I am the LORD) instead of all the firstborn among the children of Israel; and the cattle of the Levites instead of all the firstlings among the cattle of the children of Israel.

American Standard Version
3:41 And thou shalt take the Levites for me (I am Jehovah) instead of all the first-born among the children of Israel; and the cattle of the Levites instead of all the firstlings among the cattle of the children of Israel:

Bible in Basic English
3:41 And give to me the Levites (I am the Lord) in place of the first sons of the children of Israel; and the cattle of the Levites in place of the first births among the cattle of the children of Israel.

Darby's English Translation
3:41 And thou shalt take the Levites for me (I am Jehovah) instead of all the firstborn among the children of Israel; and the cattle of the Levites, instead of all the firstlings among the cattle of the children of Israel.

Douay Rheims Bible
3:41 And thou shalt take the Levites to me for all the firstborn of the children of Israel, I am the Lord: and their cattle for all the firstborn of the cattle of the children of Israel:

Noah Webster Bible
3:41 And thou shalt take the Levites for me (I am the LORD) instead of all the first-born among the children of Israel; and the cattle of the Levites, instead of all the firstlings among the cattle of the children of Israel.

World English Bible
3:41 You shall take the Levites for me (I am Yahweh) instead of all the firstborn among the children of Israel; and the cattle of the Levites instead of all the firstborn among the cattle of the children of Israel:

Young's Literal Translation
3:41 and thou hast taken the Levites for Me (I am Jehovah), instead of every first-born among the sons of Israel, and the cattle of the Levites instead of every firstling among the cattle of the sons of Israel.`

Modern Hebrew
ויפקד משה כאשר
צוה יהוה אתו
את־כל־בכור בבני
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
3:42

- [image] [image] -
.

Hebrew Transliterated
3:42 VYPhQD MShH K'aShUr TShVH YHVH 'aThV 'aTh-KL-BKVUr BBNY YShUr'aL.

Latin Vulgate
3:42 recensuit Moses sicut praeceperat Dominus primogenitos filiorum Israhel

King James Version
3:42 And Moses numbered, as the LORD commanded him, all the firstborn among the children of Israel.

American Standard Version
3:42 and Moses numbered, as Jehovah commanded him, all the first-born among the children of Israel.

Bible in Basic English
3:42 So Moses had all the first sons among the children of Israel numbered, as the Lord said to him.

Darby's English Translation
3:42 And Moses numbered, as Jehovah had commanded him, all the firstborn among the children of Israel.

Douay Rheims Bible
3:42 Moses reckoned up, as the Lord had commanded, the firstborn of the children of Israel:

Noah Webster Bible
3:42 And Moses numbered, as the LORD commanded him, all the first-born among the children of Israel.

World English Bible
3:42 and Moses numbered, as Yahweh commanded him, all the first- born among the children of Israel.

Young's Literal Translation
3:42 And Moses numbereth, as Jehovah hath commanded him, all the first-born among the sons of Israel.

Modern Hebrew
ויהי כל־בכור זכר
במספר שמת מבן־חדש
ומעלה לפקדיהם
שנים ועשרים אלף
שלשה ושבעים
ומאתים׃

Paleo-Hebrew (Before 585 B.C.)
3:43
-

-

.

Hebrew Transliterated
3:43 VYHY KL-BKVUr ZKUr BMSPhUr ShMTh MBN-ChDSh VM'yLH LPhQDYHM ShNYM V'yShUrYM 'aLPh ShLShH VShB'yYM VM'aThYM.

Latin Vulgate
3:43 et fuerunt masculi per nomina sua a mense uno et supra viginti duo milia ducenti septuaginta tres

King James Version
3:43 And all the firstborn males by the number of names, from a month old and upward, of those that were numbered of them, were twenty and two thousand two hundred and threescore and thirteen.

American Standard Version
3:43 And all the first-born males according to the number of names, from a month old and upward, of those that were numbered of them, were twenty and two thousand two hundred and threescore and thirteen.

Bible in Basic English
3:43 Every first son from a month old and over was numbered by name, and the number came to twenty-two thousand, two hundred and seventy-three.

Darby's English Translation
3:43 And all the firstborn males, by the number of the names, from a month old and upward, according to their numbering, were twenty-two thousand two hundred and seventy-three.

Douay Rheims Bible
3:43 And the males by their names, from one month and upward, were twenty-two thousand two hundred and seventy-three.

Noah Webster Bible
3:43 And all the first-born males by the number of names, from a month old and upward, of those that were numbered of them, were twenty and two thousand two hundred and seventy and three.

World English Bible
3:43 All the firstborn males according to the number of names, from a month old and upward, of those who were numbered of them, were twenty-two thousand two hundred seventy-three.

Young's Literal Translation
3:43 And all the first-born -- male -- by the number of names, from a son of a month and upward, of their numbered ones, are two and twenty thousand two hundred and seventy and three.

Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
3:44

. -

Hebrew Transliterated
3:44 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
3:44 locutusque est Dominus ad Mosen

King James Version
3:44 And the LORD spake unto Moses, saying,

American Standard Version
3:44 And Jehovah spake unto Moses, saying,

Bible in Basic English
3:44 And the Lord said to Moses,

Darby's English Translation
3:44 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
3:44 And the Lord spoke to Moses, saving:

Noah Webster Bible
3:44 And the LORD spoke to Moses, saying,

World English Bible
3:44 Yahweh spoke to Moses, saying,

Young's Literal Translation
3:44 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
קח את־הלוים תחת
כל־בכור בבני
ישראל ואת־בהמת
הלוים תחת בהמתם
והיו־לי הלוים אני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
3:45
-
-

-

-
.

Hebrew Transliterated
3:45 QCh 'aTh-HLVYM ThChTh KL-BKVUr BBNY YShUr'aL V'aTh-BHMTh HLVYM ThChTh BHMThM VHYV-LY HLVYM 'aNY YHVH.

Latin Vulgate
3:45 tolle Levitas pro primogenitis filiorum Israhel et pecora Levitarum pro pecoribus eorum eruntque Levitae mei ego sum Dominus

King James Version
3:45 Take the Levites instead of all the firstborn among the children of Israel, and the cattle of the Levites instead of their cattle; and the Levites shall be mine: I am the LORD.

American Standard Version
3:45 Take the Levites instead of all the first-born among the children of Israel, and the cattle of the Levites instead of their cattle; and the Levites shall be mine: I am Jehovah.

Bible in Basic English
3:45 Take the Levites in place of all the first sons of the children of Israel, and the cattle of the Levites in place of their cattle; the Levites are to be mine; I am the Lord.

Darby's English Translation
3:45 Take the Levites instead of all the firstborn among the children of Israel, and the cattle of the Levites instead of their cattle; and the Levites shall be mine: I am Jehovah.

Douay Rheims Bible
3:45 Take the Levites for the firstborn of the children of Israel, and the cattle of the Levites for their cattle, and the Levites shall be mine. I am the Lord.

Noah Webster Bible
3:45 Take the Levites instead of all the first-born among the children of Israel, and the cattle of the Levites instead of their cattle; and the Levites shall be mine: I am the LORD.

World English Bible
3:45 Take the Levites instead of all the firstborn among the children of Israel, and the cattle of the Levites instead of their cattle; and the Levites shall be mine: I am Yahweh.

Young's Literal Translation
3:45 `Take the Levites instead of every first-born among the sons of Israel, and the cattle of the Levites instead of their cattle; and the Levites have been Mine; I am Jehovah.

Modern Hebrew
ואת פדויי השלשה
והשבעים והמאתים
העדפים על־הלוים
מבכור בני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
3:46

-
.

Hebrew Transliterated
3:46 V'aTh PhDVYY HShLShH VHShB'yYM VHM'aThYM H'yDPhYM 'yL-HLVYM MBKVUr BNY YShUr'aL.

Latin Vulgate
3:46 in pretio autem ducentorum septuaginta trium qui excedunt numerum Levitarum de primogenitis filiorum Israhel

King James Version
3:46 And for those that are to be redeemed of the two hundred and threescore and thirteen of the firstborn of the children of Israel, which are more than the Levites;

American Standard Version
3:46 And for the redemption of the two hundred and threescore and thirteen of the first-born of the children of Israel, that are over and above the number of the Levites,

Bible in Basic English
3:46 And the price you have to give for the two hundred and seventy-three first sons of the children of Israel which are in addition to the number of the Levites,

Darby's English Translation
3:46 And for those that are to be ransomed, the two hundred and seventy-three of the firstborn of the children of Israel, which are in excess over the Levites,

Douay Rheims Bible
3:46 But for the price of the two hundred and seventy-three, of the firstborn of the children of Israel, that exceed the number of the Levites,

Noah Webster Bible
3:46 And for those that are to be redeemed of the two hundred and seventy and three, of the first-born of the children of Israel, which are more than the Levites:

World English Bible
3:46 For the redemption of the two hundred seventy-three of the firstborn of the children of Israel, that are over and above the number of the Levites,

Young's Literal Translation
3:46 `And from those ransomed of the two hundred and seventy and three (who are more than the Levites) of the first-born of the sons of Israel,

Modern Hebrew
ולקחת חמשת חמשת
שקלים לגלגלת בשקל
הקדש תקח עשרים
גרה השקל׃

Paleo-Hebrew (Before 585 B.C.)
3:47

.

Hebrew Transliterated
3:47 VLQChTh ChMShTh ChMShTh ShQLYM LGLGLTh BShQL HQDSh ThQCh 'yShUrYM GUrH HShQL.

Latin Vulgate
3:47 accipies quinque siclos per singula capita ad mensuram sanctuarii siclus habet obolos viginti

King James Version
3:47 Thou shalt even take five shekels apiece by the poll, after the shekel of the sanctuary shalt thou take them: (the shekel is twenty gerahs:)

American Standard Version
3:47 thou shalt take five shekels apiece by the poll; after the shekel of the sanctuary shalt thou take them (the shekel is twenty gerahs):

Bible in Basic English
3:47 Will be five shekels for every one, by the scale of the holy place (the shekel is twenty gerahs);

Darby's English Translation
3:47 thou shalt take five shekels apiece by the poll, according to the shekel of the sanctuary shalt thou take them, -- twenty gerahs the shekel;

Douay Rheims Bible
3:47 Thou shalt take five sides for every head, according to the weight of the sanctuary. A sicle hath twenty obols.

Noah Webster Bible
3:47 Thou shalt even take five shekels apiece by the poll, after the shekel of the sanctuary shalt thou take them: the shekel is twenty gerahs.

World English Bible
3:47 you shall take five shekels apiece by the poll; after the shekel of the sanctuary shall you take them (the shekel is twenty gerahs):

Young's Literal Translation
3:47 thou hast even taken five shekels a-piece by the poll -- by the shekel of the sanctuary thou takest; twenty gerahs the shekel is;

Modern Hebrew
ונתתה הכסף לאהרן
ולבניו פדויי
העדפים בהם׃

Paleo-Hebrew (Before 585 B.C.)
3:48

.

Hebrew Transliterated
3:48 VNThThH HKSPh L'aHUrN VLBNYV PhDVYY H'yDPhYM BHM.

Latin Vulgate
3:48 dabisque pecuniam Aaron et filiis eius pretium eorum qui supra sunt

King James Version
3:48 And thou shalt give the money, wherewith the odd number of them is to be redeemed, unto Aaron and to his sons.

American Standard Version
3:48 and thou shalt give the money, wherewith the odd number of them is redeemed, unto Aaron and to his sons.

Bible in Basic English
3:48 And this money, the price of those over the number of the Levites, is to be given to Aaron and his sons.

Darby's English Translation
3:48 and thou shalt give the money unto Aaron and unto his sons for those in excess among them who are to be ransomed.

Douay Rheims Bible
3:48 And then shalt give the money to Aaron and his sons, the price of them that are above.

Noah Webster Bible
3:48 And thou shalt give to Aaron and to his sons the money, with which the odd number of them is to be redeemed.

World English Bible
3:48 and you shall give the money, with which the odd number of them is redeemed, to Aaron and to his sons.

Young's Literal Translation
3:48 and thou hast given the money to Aaron, and to his sons, whereby those over and above are ransomed.`

Modern Hebrew
ויקח משה את כסף
הפדיום מאת העדפים
על פדויי הלוים׃

Paleo-Hebrew (Before 585 B.C.)
3:49

.

Hebrew Transliterated
3:49 VYQCh MShH 'aTh KSPh HPhDYVM M'aTh H'yDPhYM 'yL PhDVYY HLVYM.

Latin Vulgate
3:49 tulit igitur Moses pecuniam eorum qui fuerant amplius et quos redemerant a Levitis

King James Version
3:49 And Moses took the redemption money of them that were over and above them that were redeemed by the Levites:

American Standard Version
3:49 And Moses took the redemption-money from them that were over and above them that were redeemed by the Levites;

Bible in Basic English
3:49 So Moses took the money, the price of those whose place had not been taken by the Levites;

Darby's English Translation
3:49 And Moses took the ransom-money from them that were over and above those who were ransomed by the Levites;

Douay Rheims Bible
3:49 Moses therefore took the money of them that were above, and whom they had redeemed from the Levites,

Noah Webster Bible
3:49 And Moses took the redemption-money of them that were over and above them that were redeemed by the Levites:

World English Bible
3:49 Moses took the redemption-money from those who were over and above those who were redeemed by the Levites;

Young's Literal Translation
3:49 And Moses taketh the ransom money from those over and above those ransomed by the Levites;

Modern Hebrew
מאת בכור בני
ישראל לקח את־הכסף
חמשה וששים ושלש
מאות ואלף בשקל
הקדש׃

Paleo-Hebrew (Before 585 B.C.)
3:50

-

.

Hebrew Transliterated
3:50 M'aTh BKVUr BNY YShUr'aL LQCh 'aTh-HKSPh ChMShH VShShYM VShLSh M'aVTh V'aLPh BShQL HQDSh.

Latin Vulgate
3:50 pro primogenitis filiorum Israhel mille trecentorum sexaginta quinque siclorum iuxta pondus sanctuarii

King James Version
3:50 Of the firstborn of the children of Israel took he the money; a thousand three hundred and threescore and five shekels, after the shekel of the sanctuary:

American Standard Version
3:50 from the first-born of the children of Israel took he the money, a thousand three hundred and threescore and five shekels, after the shekel of the sanctuary:

Bible in Basic English
3:50 From the first sons of Israel he took it, a thousand, three hundred and sixty-five shekels, by the scale of the holy place;

Darby's English Translation
3:50 of the firstborn of the children of Israel he took the money, a thousand three hundred and sixty-five shekels, according to the shekel of the sanctuary.

Douay Rheims Bible
3:50 For the firstborn of the children of Israel, one thousand three hundred and sixty-five sicles, according to the weight of the sanctuary,

Noah Webster Bible
3:50 Of the first-born of the children of Israel he took the money; a thousand three hundred and sixty and five shekels, after the shekel of the sanctuary.

World English Bible
3:50 from the firstborn of the children of Israel took he the money, one thousand three hundred sixty-five shekels, after the shekel of the sanctuary:

Young's Literal Translation
3:50 from the first-born of the sons of Israel he hath taken the money, a thousand and three hundred and sixty and five -- by the shekel of the sanctuary;

Modern Hebrew
ויתן משה את־כסף
הפדים לאהרן
ולבניו על־פי יהוה
כאשר צוה יהוה
את־משה׃

Paleo-Hebrew (Before 585 B.C.)
3:51

-

-

. -

Hebrew Transliterated
3:51 VYThN MShH 'aTh-KSPh HPhDYM L'aHUrN VLBNYV 'yL-PhY YHVH K'aShUr TShVH YHVH 'aTh-MShH.

Latin Vulgate
3:51 et dedit eam Aaroni et filiis eius iuxta verbum quod praeceperat sibi Dominus

King James Version
3:51 And Moses gave the money of them that were redeemed unto Aaron and to his sons, according to the word of the LORD, as the LORD commanded Moses.

American Standard Version
3:51 and Moses gave the redemption-money unto Aaron and to his sons, according to the word of Jehovah, as Jehovah commanded Moses.

Bible in Basic English
3:51 And he gave the money to Aaron and his sons, as the Lord had said.

Darby's English Translation
3:51 And Moses gave the money of them that were ransomed to Aaron and to his sons, according to the commandment of Jehovah, -- as Jehovah had commanded Moses.

Douay Rheims Bible
3:51 And gave it to Aaron and his sons, according to the word that the Lord had commanded him.

Noah Webster Bible
3:51 And Moses gave the money of them that were redeemed to Aaron, and to his sons, according to the word of the LORD, as the LORD commanded Moses.

World English Bible
3:51 and Moses gave the redemption-money to Aaron and to his sons, according to the word of Yahweh, as Yahweh commanded Moses.

Young's Literal Translation
3:51 and Moses giveth the money of those ransomed to Aaron, and to his sons, according to the command of Jehovah, as Jehovah hath commanded Moses.

Numbers 4


Numbers Chapter 4 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Numbers 3

The Fourth Book of Moses, called Numbers

Chapter 4

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49
Modern Hebrew
וידבר יהוה אל־משה
ואל־אהרן לאמר׃

Paleo-Hebrew (Before 585 B.C.)
4:1

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
4:1 VYDBUr YHVH 'aL-MShH V'aL-'aHUrN L'aMUr.

Latin Vulgate
4:1 locutusque est Dominus ad Mosen et Aaron dicens

King James Version
4:1 And the LORD spake unto Moses and unto Aaron, saying,

American Standard Version
4:1 And Jehovah spake unto Moses and unto Aaron, saying,

Bible in Basic English
4:1 And the Lord said to Moses and Aaron,

Darby's English Translation
4:1 And Jehovah spoke to Moses and to Aaron, saying,

Douay Rheims Bible
4:1 And the Lord spoke to Moses, and Aaron, saying:

Noah Webster Bible
4:1 And the LORD spoke to Moses and to Aaron, saying,

World English Bible
4:1 Yahweh spoke to Moses and to Aaron, saying,

Young's Literal Translation
4:1 And Jehovah speaketh unto Moses, and unto Aaron, saying,

Modern Hebrew
נשא את־ראש בני
קהת מתוך בני לוי
למשפחתם לבית
אבתם׃

Paleo-Hebrew (Before 585 B.C.)
4:2
-

.

Hebrew Transliterated
4:2 NSh'a 'aTh-Ur'aSh BNY QHTh MThVK BNY LVY LMShPhChThM LBYTh 'aBThM.

Latin Vulgate
4:2 tolle summam filiorum Caath de medio Levitarum per domos et familias suas

King James Version
4:2 Take the sum of the sons of Kohath from among the sons of Levi, after their families, by the house of their fathers,

American Standard Version
4:2 Take the sum of the sons of Kohath from among the sons of Levi, by their families, by their fathers` houses,

Bible in Basic English
4:2 Let the sons of Kohath, from among the sons of Levi, be numbered by their families, in the order of their fathers' houses;

Darby's English Translation
4:2 Take the sum of the sons of Kohath from among the sons of Levi, after their families, according to their fathers` houses,

Douay Rheims Bible
4:2 Take the sum of the sons of Caath from the midst of the Levites, by their houses and families.

Noah Webster Bible
4:2 Take the sum of the sons of Kohath from among the sons of Levi, after their families, by the house of their fathers;

World English Bible
4:2 Take the sum of the sons of Kohath from among the sons of Levi, by their families, by their fathers` houses,

Young's Literal Translation
4:2 `Take up the sum of the sons of Kohath from the midst of the sons of Levi, by their families, by the house of their fathers;

Modern Hebrew
מבן שלשים שנה
ומעלה ועד
בן־חמשים שנה
כל־בא לצבא לעשות
מלאכה באהל מועד׃

Paleo-Hebrew (Before 585 B.C.)
4:3

-
-

.

Hebrew Transliterated
4:3 MBN ShLShYM ShNH VM'yLH V'yD BN-ChMShYM ShNH KL-B'a LTShB'a L'yShVTh ML'aKH B'aHL MV'yD.

Latin Vulgate
4:3 a tricesimo anno et supra usque ad quinquagesimum annum omnium qui ingrediuntur ut stent et ministrent in tabernaculo foederis

King James Version
4:3 From thirty years old and upward even until fifty years old, all that enter into the host, to do the work in the tabernacle of the congregation.

American Standard Version
4:3 from thirty years old and upward even until fifty years old, all that enter upon the service, to do the work in the tent of meeting.

Bible in Basic English
4:3 All those from thirty to fifty years old who are able to do the work of the Tent of meeting.

Darby's English Translation
4:3 from thirty years old and upward even unto fifty years old, all that enter into the service, to do the work in the tent of meeting.

Douay Rheims Bible
4:3 From thirty years old and upward, to fifty years old, of all that go in to stand and to minister in the tabernacle of the covenant.

Noah Webster Bible
4:3 From thirty years old and upward, even until fifty years old, all that enter into the host, to do the work in the tabernacle of the congregation.

World English Bible
4:3 from thirty years old and upward even until fifty years old, all who enter on the service, to do the work in the tent of meeting.

Young's Literal Translation
4:3 from a son of thirty years and upward, even till a son of fifty years, every one going in to the host, to do work in the tent of meeting.

Modern Hebrew
זאת עבדת בני־קהת
באהל מועד קדש
הקדשים׃

Paleo-Hebrew (Before 585 B.C.)
4:4

-

.

Hebrew Transliterated
4:4 Z'aTh 'yBDTh BNY-QHTh B'aHL MV'yD QDSh HQDShYM.

Latin Vulgate
4:4 hic est cultus filiorum Caath tabernaculum foederis et sanctum sanctorum

King James Version
4:4 This shall be the service of the sons of Kohath in the tabernacle of the congregation, about the most holy things:

American Standard Version
4:4 This is the service of the sons of Kohath in the tent of meeting, about the most holy things:

Bible in Basic English
4:4 And this is to be the work of the sons of Kohath in connection with the most holy things.

Darby's English Translation
4:4 This shall be the service of the sons of Kohath in the tent of meeting: it is most holy.

Douay Rheims Bible
4:4 This is the service of the sons of Caath:

Noah Webster Bible
4:4 This shall be the service of the sons of Kohath in the tabernacle of the congregation, about the most holy things.

World English Bible
4:4 This is the service of the sons of Kohath in the tent of meeting, about the most holy things:

Young's Literal Translation
4:4 `This is the service of the sons of Kohath in the tent of meeting, the holy of holies:

Modern Hebrew
ובא אהרן ובניו
בנסע המחנה והורדו
את פרכת המסך
וכסו־בה את ארן
העדת׃

Paleo-Hebrew (Before 585 B.C.)
4:5

-

.

Hebrew Transliterated
4:5 VB'a 'aHUrN VBNYV BNS'y HMChNH VHVUrDV 'aTh PhUrKTh HMSK VKSV-BH 'aTh 'aUrN H'yDTh.

Latin Vulgate
4:5 ingredientur Aaron et filii eius quando movenda sunt castra et deponent velum quod pendet ante fores involventque eo arcam testimonii

King James Version
4:5 And when the camp setteth forward, Aaron shall come, and his sons, and they shall take down the covering vail, and cover the ark of testimony with it:

American Standard Version
4:5 when the camp setteth forward, Aaron shall go in, and his sons, and they shall take down the veil of the screen, and cover the ark of the testimony with it,

Bible in Basic English
4:5 When all the people go forward, Aaron is to go in with his sons, and take down the veil of the curtain, covering the ark of witness with it;

Darby's English Translation
4:5 And when the camp setteth forward, Aaron and his sons shall go in, and they shall take down the veil of separation and cover the ark of testimony with it;

Douay Rheims Bible
4:5 When the camp is to set forward, Aaron and his sons shall go into the tabernacle of the covenant, and the holy of holies, and shall take down the veil that hangeth before the door, and shall wrap up the ark of the testimony in it,

Noah Webster Bible
4:5 And when the camp moveth forward, Aaron shall come, and his sons, and they shall take down the covering vail, and cover the ark of testimony with it:

World English Bible
4:5 when the camp sets forward, Aaron shall go in, and his sons, and they shall take down the veil of the screen, and cover the ark of the testimony with it,

Young's Literal Translation
4:5 that Aaron and his sons have come in, in the journeying of the camp, and have taken down the vail of the hanging, and have covered with it the ark of the testimony;

Modern Hebrew
ונתנו עליו כסוי
עור תחש ופרשו
בגד־כליל תכלת
מלמעלה ושמו בדיו׃

Paleo-Hebrew (Before 585 B.C.)
4:6

-

.

Hebrew Transliterated
4:6 VNThNV 'yLYV KSVY 'yVUr ThChSh VPhUrShV BGD-KLYL ThKLTh MLM'yLH VShMV BDYV.

Latin Vulgate
4:6 et operient rursum velamine ianthinarum pellium extendentque desuper pallium totum hyacinthinum et inducent vectes

King James Version
4:6 And shall put thereon the covering of badgers' skins, and shall spread over it a cloth wholly of blue, and shall put in the staves thereof.

American Standard Version
4:6 and shall put thereon a covering of sealskin, and shall spread over it a cloth all of blue, and shall put in the staves thereof.

Bible in Basic English
4:6 And putting over it the leather cover and over that a blue cloth; and putting its rods in place.

Darby's English Translation
4:6 and shall put thereon a covering of badgers` skin, and shall spread over it a cloth wholly of blue, and shall put its staves to it.

Douay Rheims Bible
4:6 And shall cover it again with a cover of violet skins, and shall spread over it a cloth all of violet, and shall put in the bars.

Noah Webster Bible
4:6 And shall put on it the covering of badgers' skins, and shall spread over it a cloth wholly of blue, and shall put in the staffs of it.

World English Bible
4:6 and shall put thereon a covering of sealskin, and shall spread over it a cloth all of blue, and shall put in the poles of it.

Young's Literal Translation
4:6 and have put on it a covering of badger skin, and have spread a garment completely of blue above, and have placed its staves.

Modern Hebrew
ועל שלחן הפנים
יפרשו בגד תכלת
ונתנו עליו
את־הקערת ואת־הכפת
ואת־המנקית ואת
קשות הנסך ולחם
התמיד עליו יהיה׃

Paleo-Hebrew (Before 585 B.C.)
4:7

- [image] [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
4:7 V'yL ShLChN HPhNYM YPhUrShV BGD ThKLTh VNThNV 'yLYV 'aTh-HQ'yUrTh V'aTh-HKPhTh V'aTh-HMNQYTh V'aTh QShVTh HNSK VLChM HThMYD 'yLYV YHYH.

Latin Vulgate
4:7 mensam quoque propositionis involvent hyacinthino pallio et ponent cum ea turibula et mortariola cyatos et crateras ad liba fundenda panes semper in ea erunt

King James Version
4:7 And upon the table of shewbread they shall spread a cloth of blue, and put thereon the dishes, and the spoons, and the bowls, and covers to cover withal: and the continual bread shall be thereon:

American Standard Version
4:7 And upon the table of showbread they shall spread a cloth of blue, and put thereon the dishes, and the spoons, and the bowls and the cups wherewith to pour out; and the continual bread shall be thereon:

Bible in Basic English
4:7 And on the table of the holy bread they are to put a blue cloth, and on it all the vessels, the spoons and the basins and the cups; and the holy bread with them;

Darby's English Translation
4:7 And upon the table of shewbread they shall spread a cloth of blue; and put thereon the dishes, and the cups, and the bowls, and goblets of the drink-offering; and the continual bread shall be thereon.

Douay Rheims Bible
4:7 They shall wrap up also the table of proposition in a cloth of violet, and shall put with it the censers and little mortars, the cups and bowls to pour out the libations: the leaves shall be always on it:

Noah Webster Bible
4:7 And upon the table of show-bread they shall spread a cloth of blue, and put on it the dishes, and the spoons, and the bowls, and covers to cover with: and the continual bread shall be upon it.

World English Bible
4:7 On the table of show bread they shall spread a cloth of blue, and put thereon the dishes, and the spoons, and the bowls and the cups with which to pour out; and the continual bread shall be thereon:

Young's Literal Translation
4:7 `And on the table of the presence they spread a garment of blue, and have put on it the dishes, and the spoons, and the bowls, and the cups of the libation, and the bread of continuity is on it,

Modern Hebrew
ופרשו עליהם בגד
תולעת שני וכסו
אתו במכסה עור תחש
ושמו את־ בדיו׃

Paleo-Hebrew (Before 585 B.C.)
4:8

-
.

Hebrew Transliterated
4:8 VPhUrShV 'yLYHM BGD ThVL'yTh ShNY VKSV 'aThV BMKSH 'yVUr ThChSh VShMV 'aTh- BDYV.

Latin Vulgate
4:8 extendentque desuper pallium coccineum quod rursum operient velamento ianthinarum pellium et inducent vectes

King James Version
4:8 And they shall spread upon them a cloth of scarlet, and cover the same with a covering of badgers' skins, and shall put in the staves thereof.

American Standard Version
4:8 and they shall spread upon them a cloth of scarlet, and cover the same with a covering of sealskin, and shall put in the staves thereof.

Bible in Basic English
4:8 And over them they are to put a red cloth, covering it with a leather cover, and putting its rods in their places.

Darby's English Translation
4:8 And they shall spread upon them a cloth of scarlet, and cover it with a covering of badgers` skin, and shall put its staves to it.

Douay Rheims Bible
4:8 And they shall spread over it a cloth of scarlet, which again they shall cover with a covering of violet skins, and shall put in the bars.

Noah Webster Bible
4:8 And they shall spread upon them a cloth of scarlet, and cover the same with a covering of badgers' skins, and shall put in the staffs of it.

World English Bible
4:8 and they shall spread on them a cloth of scarlet, and cover the same with a covering of sealskin, and shall put in the poles of it.

Young's Literal Translation
4:8 and they have spread over them a garment of scarlet, and have covered it with a covering of badger skin, and have placed its staves,

Modern Hebrew
ולקחו בגד תכלת
וכסו את־מנרת
המאור ואת־נרתיה
ואת־מלקחיה ואת־
מחתתיה ואת כל־כלי
שמנה אשר ישרתו־לה
בהם׃

Paleo-Hebrew (Before 585 B.C.)
4:9

-
- [image] [image] [image] [image] [image] [image] [image] [image] -
-
-

. -

Hebrew Transliterated
4:9 VLQChV BGD ThKLTh VKSV 'aTh-MNUrTh HM'aVUr V'aTh-NUrThYH V'aTh-MLQChYH V'aTh- MChThThYH V'aTh KL-KLY ShMNH 'aShUr YShUrThV-LH BHM.

Latin Vulgate
4:9 sument et pallium hyacinthinum quo operient candelabrum cum lucernis et forcipibus suis et emunctoriis et cunctis vasis olei quae ad concinnandas lucernas necessaria sunt

King James Version
4:9 And they shall take a cloth of blue, and cover the candlestick of the light, and his lamps, and his tongs, and his snuffdishes, and all the oil vessels thereof, wherewith they minister unto it:

American Standard Version
4:9 And they shall take a cloth of blue, and cover the candlestick of the light, and its lamps, and its snuffers, and its snuffdishes, and all the oil vessels thereof, wherewith they minister unto it:

Bible in Basic English
4:9 And they are to take a blue cloth, covering with it the light-support with its lights and its instruments and its trays and all the oil vessels which are used for it:

Darby's English Translation
4:9 And they shall take a cloth of blue, and cover the candlestick of the light, and its lamps, and its snuffers, and its snuff-trays, and all the oil vessels thereof, wherewith they perform its service;

Douay Rheims Bible
4:9 They shall take also a cloth of violet wherewith they shall cover the candlestick with the lamps and tongs thereof and the snuffers and all the oil vessels, which are necessary for the dressing of the lamps :

Noah Webster Bible
4:9 And they shall take a cloth of blue, and cover the candlestick of the light, and its lamps, and its tongs, and its snuff-dishes, and all its oil vessels, with which they minister to it:

World English Bible
4:9 They shall take a cloth of blue, and cover the lampstand of the light, and its lamps, and its snuffers, and its snuff dishes, and all the oil vessels of it, with which they minister to it:

Young's Literal Translation
4:9 and have taken a garment of blue, and have covered the candlestick of the lamp, and its lights, and its snuffers, and its snuff-dishes, and all its oil vessels wherewith they minister to it;

Modern Hebrew
ונתנו אתה
ואת־כל־כליה
אל־מכסה עור תחש
ונתנו על־המוט׃

Paleo-Hebrew (Before 585 B.C.)
4:10

- [image] [image] [image] [image] [image] [image] - [image] [image] -

. -

Hebrew Transliterated
4:10 VNThNV 'aThH V'aTh-KL-KLYH 'aL-MKSH 'yVUr ThChSh VNThNV 'yL-HMVT.

Latin Vulgate
4:10 et super omnia ponent operimentum ianthinarum pellium et inducent vectes

King James Version
4:10 And they shall put it and all the vessels thereof within a covering of badgers' skins, and shall put it upon a bar.

American Standard Version
4:10 and they shall put it and all the vessels thereof within a covering of sealskin, and shall put it upon the frame.

Bible in Basic English
4:10 All these they are to put in a leather cover, and put it on the frame.

Darby's English Translation
4:10 and they shall put it and all the utensils thereof within a covering of badgers` skin, and shall put it upon a pole.

Douay Rheims Bible
4:10 And over all they shall put a cover of violet skins and put in the bars.

Noah Webster Bible
4:10 And they shall put it, and all its vessels, within a covering of badgers' skins, and shall put it upon a bar.

World English Bible
4:10 and they shall put it and all the vessels of it within a covering of sealskin, and shall put it on the frame.

Young's Literal Translation
4:10 and they have put it and all its vessels unto a covering of badger skin, and have put it on the bar.

Modern Hebrew
ועל מזבח הזהב
יפרשו בגד תכלת
וכסו אתו במכסה
עור תחש ושמו את־
בדיו׃

Paleo-Hebrew (Before 585 B.C.)
4:11

. -

Hebrew Transliterated
4:11 V'yL MZBCh HZHB YPhUrShV BGD ThKLTh VKSV 'aThV BMKSH 'yVUr ThChSh VShMV 'aTh- BDYV.

Latin Vulgate
4:11 nec non et altare aureum involvent hyacinthino vestimento et extendent desuper operimentum ianthinarum pellium inducentque vectes

King James Version
4:11 And upon the golden altar they shall spread a cloth of blue, and cover it with a covering of badgers' skins, and shall put to the staves thereof:

American Standard Version
4:11 And upon the golden altar they shall spread a cloth of blue, and cover it with a covering of sealskin, and shall put in the staves thereof:

Bible in Basic English
4:11 On the gold altar they are to put a blue cloth, covering it with a leather cover; and they are to put its rods in their places.

Darby's English Translation
4:11 And upon the golden altar they shall spread a cloth of blue, and cover it with a covering of badgers` skin, and shall put its staves to it.

Douay Rheims Bible
4:11 And they shall wrap up the golden altar also in a cloth of violet, and shall spread over it a cover of violet skins, and put in the bars.

Noah Webster Bible
4:11 And upon the golden altar they shall spread a cloth of blue, and cover it with a covering of badgers' skins, and shall put to it its staffs.

World English Bible
4:11 On the golden altar they shall spread a cloth of blue, and cover it with a covering of sealskin, and shall put in the poles of it:

Young's Literal Translation
4:11 `And on the golden altar they spread a garment of blue, and have covered it with a covering of badger skin, and have placed its staves;

Modern Hebrew
ולקחו את־כל־כלי
השרת אשר ישרתו־בם
בקדש ונתנו אל־בגד
תכלת וכסו אותם
במכסה עור תחש
ונתנו על־המוט׃

Paleo-Hebrew (Before 585 B.C.)
4:12
- [image] [image] -

-
-

. -

Hebrew Transliterated
4:12 VLQChV 'aTh-KL-KLY HShUrTh 'aShUr YShUrThV-BM BQDSh VNThNV 'aL-BGD ThKLTh VKSV 'aVThM BMKSH 'yVUr ThChSh VNThNV 'yL-HMVT.

Latin Vulgate
4:12 omnia vasa quibus ministratur in sanctuario involvent hyacinthino pallio et extendent desuper operimentum ianthinarum pellium inducentque vectes

King James Version
4:12 And they shall take all the instruments of ministry, wherewith they minister in the sanctuary, and put them in a cloth of blue, and cover them with a covering of badgers' skins, and shall put them on a bar:

American Standard Version
4:12 and they shall take all the vessels of ministry, wherewith they minister in the sanctuary, and put them in a cloth of blue, and cover them with a covering of sealskin, and shall put them on the frame.

Bible in Basic English
4:12 All the vessels which are used in the holy place they are to put in a blue cloth, covering them with a leather cover, and put them on the frame.

Darby's English Translation
4:12 And they shall take all the instruments of service, wherewith they serve in the sanctuary, and put them in a cloth of blue, and cover them with a covering of badgers` skin, and shall put them upon a pole.

Douay Rheims Bible
4:12 All the vessels wherewith they minister in the sanctuary, they shall wrap up in a cloth of violet, and shall spread over it a cover of violet skins, and put in the bars.

Noah Webster Bible
4:12 And they shall take all the instruments of ministry, with which they minister in the sanctuary, and put them in a cloth of blue, and cover them with a covering of badgers' skins, and shall put them on a bar.

World English Bible
4:12 and they shall take all the vessels of ministry, with which they minister in the sanctuary, and put them in a cloth of blue, and cover them with a covering of sealskin, and shall put them on the frame.

Young's Literal Translation
4:12 and have taken all the vessels of ministry wherewith they minister in the sanctuary, and have put them unto a garment of blue, and have covered them with a covering of badger skin, and have put them on the bar,

Modern Hebrew
ודשנו את־המזבח
ופרשו עליו בגד
ארגמן׃

Paleo-Hebrew (Before 585 B.C.)
4:13
-

.

Hebrew Transliterated
4:13 VDShNV 'aTh-HMZBCh VPhUrShV 'yLYV BGD 'aUrGMN.

Latin Vulgate
4:13 sed et altare mundabunt cinere et involvent illud purpureo vestimento

King James Version
4:13 And they shall take away the ashes from the altar, and spread a purple cloth thereon:

American Standard Version
4:13 And they shall take away the ashes from the altar, and spread a purple cloth thereon:

Bible in Basic English
4:13 And they are to take away the burned waste from the altar, and put a purple cloth on it;

Darby's English Translation
4:13 And they shall cleanse the altar of the ashes, and spread a purple cloth thereon;

Douay Rheims Bible
4:13 They shall cleanse the altar also from the ashes, and shall wrap it up in a purple cloth,

Noah Webster Bible
4:13 And they shall take away the ashes from the altar, and spread a purple cloth upon it:

World English Bible
4:13 They shall take away the ashes from the altar, and spread a purple cloth thereon:

Young's Literal Translation
4:13 and have removed the ashes of the altar, and have spread over it a garment of purple;

Modern Hebrew
ונתנו עליו
את־כל־כליו אשר
ישרתו עליו בהם
את־המחתת
את־המזלגת
ואת־היעים
ואת־המזרקת כל כלי
המזבח ופרשו עליו
כסוי עור תחש ושמו
בדיו׃

Paleo-Hebrew (Before 585 B.C.)
4:14

- [image] [image] -

-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
4:14 VNThNV 'yLYV 'aTh-KL-KLYV 'aShUr YShUrThV 'yLYV BHM 'aTh-HMChThTh 'aTh-HMZLGTh V'aTh-HY'yYM V'aTh-HMZUrQTh KL KLY HMZBCh VPhUrShV 'yLYV KSVY 'yVUr ThChSh VShMV BDYV.

Latin Vulgate
4:14 ponentque cum eo omnia vasa quibus in ministerio eius utuntur id est ignium receptacula fuscinulas ac tridentes uncinos et vatilla cuncta vasa altaris operient simul velamine ianthinarum pellium et inducent vectes

King James Version
4:14 And they shall put upon it all the vessels thereof, wherewith they minister about it, even the censers, the fleshhooks, and the shovels, and the basons, all the vessels of the altar; and they shall spread upon it a covering of badgers' skins, and put to the staves of it.

American Standard Version
4:14 and they shall put upon it all the vessels thereof, wherewith they minister about it, the firepans, the flesh-hooks, and the shovels, and the basins, all the vessels of the altar; and they shall spread upon it a covering of sealskin, and put in the staves thereof.

Bible in Basic English
4:14 Placing on the cloth all its vessels, the fire-baskets, the meat-hooks, the spades, and the basins; all the vessels of the altar; they are to put a leather cover over all these, and put its rods in their places.

Darby's English Translation
4:14 and they shall put upon it all the utensils thereof, wherewith they perform service about it: the firepans, the forks, and the shovels, and the bowls, -- all the utensils of the altar; and they shall spread upon it a covering of badgers` skin, and put its staves to it.

Douay Rheims Bible
4:14 And shall put it with all the vessels that they use in the ministry thereof, that is to say, firepans, fleshhooks and forks, pothooks and shovels. They shall cover all the vessels of the altar together with a covering of violet skins, and shall put in the bars.

Noah Webster Bible
4:14 And they shall put upon it all its vessels, with which they minister about it, even the censers, the flesh-hooks, and the shovels, and the basins, all the vessels of the altar; and they shall spread upon it a covering of badgers' skins, and put to it its staffs.

World English Bible
4:14 and they shall put on it all the vessels of it, with which they minister about it, the fire pans, the flesh-hooks, and the shovels, and the basins, all the vessels of the altar; and they shall spread on it a covering of sealskin, and put in the poles of it.

Young's Literal Translation
4:14 and have put on it all its vessels wherewith they minister about it, the censers, the hooks, and the shovels, and the bowls, all the vessels of the altar, and have spread on it a covering of badger skin, and have placed its staves:

Modern Hebrew
וכלה אהרן־ובניו
לכסת את־הקדש
ואת־כל־כלי הקדש
בנסע המחנה
ואחרי־כן יבאו
בני־קהת לשאת
ולא־יגעו אל־הקדש
ומתו אלה משא בני־
קהת באהל מועד׃

Paleo-Hebrew (Before 585 B.C.)
4:15
-
-
- [image] [image] -

-
-
- [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
4:15 VKLH 'aHUrN-VBNYV LKSTh 'aTh-HQDSh V'aTh-KL-KLY HQDSh BNS'y HMChNH V'aChUrY-KN YB'aV BNY-QHTh LSh'aTh VL'a-YG'yV 'aL-HQDSh VMThV 'aLH MSh'a BNY- QHTh B'aHL MV'yD.

Latin Vulgate
4:15 cumque involverint Aaron et filii eius sanctuarium et omnia vasa eius in commotione castrorum tunc intrabunt filii Caath ut portent involuta et non tangant vasa sanctuarii ne moriantur ista sunt onera filiorum Caath in tabernaculo foederis

King James Version
4:15 And when Aaron and his sons have made an end of covering the sanctuary, and all the vessels of the sanctuary, as the camp is to set forward; after that, the sons of Kohath shall come to bear it: but they shall not touch any holy thing, lest they die. These things are the burden of the sons of Kohath in the tabernacle of the congregation.

American Standard Version
4:15 And when Aaron and his sons have made an end of covering the sanctuary, and all the furniture of the sanctuary, as the camp is set forward; after that, the sons of Kohath shall come to bear it: but they shall not touch the sanctuary, lest they die. These things are the burden of the sons of Kohath in the tent of meeting.

Bible in Basic English
4:15 And after the holy place and all its vessels have been covered up by Aaron and his sons, when the tents of the people go forward, the sons of Kohath are to come and take it up; but the holy things may not be touched by them for fear of death.

Darby's English Translation
4:15 And when Aaron and his sons have ended covering the sanctuary, and all the utensils of the sanctuary, when the camp setteth forward, then afterwards the sons of Kohath shall come to carry it; but they shall not touch the holy things, lest they die. This is what the sons of Kohath have to carry in the tent of meeting.

Douay Rheims Bible
4:15 And when Aaron and his sons have wrapped up the sanctuary and the vessels thereof at the removing of the camp, then shall the sons of Caath enter in to carry the things wrapped up: and they shall not touch the vessels of the sanctuary, lest they die. These are the burdens of the sons of Caath: in the tabernacle of the covenant:

Noah Webster Bible
4:15 And when Aaron and his sons have made an end of covering the sanctuary, and all the vessels of the sanctuary, as the camp is to move forward; after that, the sons of Kohath shall come to bear it: but they shall not touch any holy thing, lest they die. These things are the burden of the sons of Kohath in the tabernacle of the congregation.

World English Bible
4:15 When Aaron and his sons have made an end of covering the sanctuary, and all the furniture of the sanctuary, as the camp is set forward; after that, the sons of Kohath shall come to bear it: but they shall not touch the sanctuary, lest they die. These things are the burden of the sons of Kohath in the tent of meeting.

Young's Literal Translation
4:15 `And Aaron hath finished -- his sons also -- covering the sanctuary, and all the vessels of the sanctuary, in the journeying of the camp, and afterwards do the sons of Kohath come in to bear it, and they do not come unto the holy thing, that they have died; these things are the burden of the sons of Kohath in the tent of meeting.

Modern Hebrew
ופקדת אלעזר
בן־אהרן הכהן שמן
המאור וקטרת הסמים
ומנחת התמיד ושמן
המשחה פקדת
כל־המשכן
וכל־אשר־בו בקדש
ובכליו׃

Paleo-Hebrew (Before 585 B.C.)
4:16

-

-
- [image] [image] [image] -
.

Hebrew Transliterated
4:16 VPhQDTh 'aL'yZUr BN-'aHUrN HKHN ShMN HM'aVUr VQTUrTh HSMYM VMNChTh HThMYD VShMN HMShChH PhQDTh KL-HMShKN VKL-'aShUr-BV BQDSh VBKLYV.

Latin Vulgate
4:16 super quos erit Eleazar filius Aaron sacerdotis ad cuius pertinet curam oleum ad concinnandas lucernas et conpositionis incensum et sacrificium quod semper offertur et oleum unctionis et quicquid ad cultum tabernaculi pertinet omniumque vasorum quae in sanctuario sunt

King James Version
4:16 And to the office of Eleazar the son of Aaron the priest pertaineth the oil for the light, and the sweet incense, and the daily meat offering, and the anointing oil, and the oversight of all the tabernacle, and of all that therein is, in the sanctuary, and in the vessels thereof.

American Standard Version
4:16 And the charge of Eleazar the son of Aaron the priest shall be the oil for the light, and the sweet incense, and the continual meal-offering, and the anointing oil, the charge of all the tabernacle, and of all that therein is, the sanctuary, and the furniture thereof.

Bible in Basic English
4:16 And Eleazar, the son of Aaron the priest, is to be responsible for the oil for the light, and the sweet perfumes for burning, and the regular meal offering, and the holy oil; the House and the holy place and everything in it will be in his care.

Darby's English Translation
4:16 And Eleazar the son of Aaron the priest shall have the oversight of the oil for the light, and the fragrant incense, and the continual oblation, and the anointing oil, -- the oversight of the whole tabernacle, and of all that is therein, over the sanctuary, and over its furniture.

Douay Rheims Bible
4:16 And over them shall be Eleazar the son of Aaron the priest, to whose charge pertaineth the oil to dress the lamps, and the sweet incense, and the sacrifice, that is always offered, and the oil of unction, and whatsoever pertaineth to the service of the tabernacle, and of all the vessels that are in the sanctuary.

Noah Webster Bible
4:16 And to the office of Eleazar the son of Aaron the priest pertain the oil for the light, and the sweet incense, and the daily meat-offering, and the anointing oil, and the oversight of all the tabernacle, and of all that is in it, in the sanctuary, and in its vessels.

World English Bible
4:16 The charge of Eleazar the son of Aaron the priest shall be the oil for the light, and the sweet incense, and the continual meal-offering, and the anointing oil, the charge of all the tent, and of all that therein is, the sanctuary, and the furniture of it.

Young's Literal Translation
4:16 `And the oversight of Eleazar, son of Aaron the priest, is the oil of the lamp, and the spice-perfume, and the present of continuity, and the anointing oil, the oversight of all the tabernacle, and of all that is in it, in the sanctuary, and in its vessels.`

Modern Hebrew
וידבר יהוה אל־משה
ואל־אהרן לאמר׃

Paleo-Hebrew (Before 585 B.C.)
4:17

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
4:17 VYDBUr YHVH 'aL-MShH V'aL-'aHUrN L'aMUr.

Latin Vulgate
4:17 locutusque est Dominus ad Mosen et Aaron dicens

King James Version
4:17 And the LORD spake unto Moses and unto Aaron, saying,

American Standard Version
4:17 And Jehovah spake unto Moses and unto Aaron, saying,

Bible in Basic English
4:17 And the Lord said to Moses and Aaron,

Darby's English Translation
4:17 And Jehovah spoke to Moses and to Aaron, saying,

Douay Rheims Bible
4:17 And the Lord spoke to Moses and Aaron, saying:

Noah Webster Bible
4:17 And the LORD spoke to Moses and to Aaron, saying,

World English Bible
4:17 Yahweh spoke to Moses and to Aaron, saying,

Young's Literal Translation
4:17 And Jehovah speaketh unto Moses and unto Aaron, saying,

Modern Hebrew
אל־תכריתו את־שבט
משפחת הקהתי מתוך
הלוים׃

Paleo-Hebrew (Before 585 B.C.)
4:18
- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
4:18 'aL-ThKUrYThV 'aTh-ShBT MShPhChTh HQHThY MThVK HLVYM.

Latin Vulgate
4:18 nolite perdere populum Caath de medio Levitarum

King James Version
4:18 Cut ye not off the tribe of the families of the Kohathites from among the Levites:

American Standard Version
4:18 Cut ye not off the tribe of the families of the Kohathites from among the Levites;

Bible in Basic English
4:18 Do not let the family of the Kohathites be cut off from among the Levites;

Darby's English Translation
4:18 Ye shall not cut off the families of the Kohathites from among the Levites,

Douay Rheims Bible
4:18 Destroy not the people of Caath from the midst of the Levites:

Noah Webster Bible
4:18 Cut ye not off the tribe of the families of the Kohathites from among the Levites:

World English Bible
4:18 Don`t cut off the tribe of the families of the Kohathites from among the Levites;

Young's Literal Translation
4:18 `Ye do not cut off the tribe of the families of the Kohathite from the midst of the Levites;

Modern Hebrew
וזאת עשו להם וחיו
ולא ימתו בגשתם
את־קדש הקדשים
אהרן ובניו יבאו
ושמו אותם איש איש
על־עבדתו
ואל־משאו׃

Paleo-Hebrew (Before 585 B.C.)
4:19

-

. - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
4:19 VZ'aTh 'yShV LHM VChYV VL'a YMThV BGShThM 'aTh-QDSh HQDShYM 'aHUrN VBNYV YB'aV VShMV 'aVThM 'aYSh 'aYSh 'yL-'yBDThV V'aL-MSh'aV.

Latin Vulgate
4:19 sed hoc facite eis ut vivant et non moriantur si tetigerint sancta sanctorum Aaron et filii eius intrabunt ipsique disponent opera singulorum et divident quid portare quis debeat

King James Version
4:19 But thus do unto them, that they may live, and not die, when they approach unto the most holy things: Aaron and his sons shall go in, and appoint them every one to his service and to his burden:

American Standard Version
4:19 but thus do unto them, that they may live, and not die, when they approach unto the most holy things: Aaron and his sons shall go in, and appoint them every one to his service and to his burden;

Bible in Basic English
4:19 But do this to them, so that life and not death may be theirs when they come near the most holy things; let Aaron and his sons go in and give to every one his work and that which he is to take up;

Darby's English Translation
4:19 but this shall ye do unto them, that they may live, and not die, when they draw near unto the most holy things: Aaron and his sons shall go in, and appoint them every one to his service and to his burden;

Douay Rheims Bible
4:19 But do this to them, that they may live, and not die, by touching the holies of holies. Aaron and his sons shall go in, and they shall appoint every man his work, and shall divide the burdens that every man is to carry.

Noah Webster Bible
4:19 But thus do to them, that they may live, and not die, when they approach to the most holy things: Aaron and his sons shall go in, and appoint them every one to his service and to his burden:

World English Bible
4:19 but thus do to them, that they may live, and not die, when they approach to the most holy things: Aaron and his sons shall go in, and appoint them everyone to his service and to his burden;

Young's Literal Translation
4:19 but this do to them, and they have lived, and do not die in their drawing nigh the holy of holies: -- Aaron and his sons go in, and have set them, each man to his service, and unto his burden,

Modern Hebrew
ולא־יבאו לראות
כבלע את־הקדש
ומתו׃

Paleo-Hebrew (Before 585 B.C.)
4:20
-
-
.

Hebrew Transliterated
4:20 VL'a-YB'aV LUr'aVTh KBL'y 'aTh-HQDSh VMThV.

Latin Vulgate
4:20 alii nulla curiositate videant quae sunt in sanctuario priusquam involvantur alioquin morientur

King James Version
4:20 But they shall not go in to see when the holy things are covered, lest they die.

American Standard Version
4:20 but they shall not go in to see the sanctuary even for a moment, lest they die.

Bible in Basic English
4:20 But they themselves are not to go in to see the holy place, even for a minute, for fear of death.

Darby's English Translation
4:20 but they shall not go in and see for a moment the holy things, lest they die.

Douay Rheims Bible
4:20 Let not others by any curiosity see the things that are in the sanctuary before they be wrapped up, otherwise they shall die.

Noah Webster Bible
4:20 But they shall not go in to see when the holy things are covered, lest they die.

World English Bible
4:20 but they shall not go in to see the sanctuary even for a moment, lest they die.

Young's Literal Translation
4:20 and they go not in to see when the holy thing is swallowed, that they have died.`

Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
4:21

. -

Hebrew Transliterated
4:21 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
4:21 locutus est Dominus ad Mosen dicens

King James Version
4:21 And the LORD spake unto Moses, saying,

American Standard Version
4:21 And Jehovah spake unto Moses, saying,

Bible in Basic English
4:21 And the Lord said to Moses,

Darby's English Translation
4:21 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
4:21 And the Lord spoke to Moses, saying:

Noah Webster Bible
4:21 And the LORD spoke to Moses, saying,

World English Bible
4:21 Yahweh spoke to Moses, saying,

Young's Literal Translation
4:21 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
נשא את־ראש בני
גרשון גם־הם לבית
אבתם למשפחתם׃

Paleo-Hebrew (Before 585 B.C.)
4:22
-

-
.

Hebrew Transliterated
4:22 NSh'a 'aTh-Ur'aSh BNY GUrShVN GM-HM LBYTh 'aBThM LMShPhChThM.

Latin Vulgate
4:22 tolle summam etiam filiorum Gerson per domos ac familias et cognationes suas

King James Version
4:22 Take also the sum of the sons of Gershon, throughout the houses of their fathers, by their families;

American Standard Version
4:22 Take the sum of the sons of Gershon also, by their fathers` houses, by their families;

Bible in Basic English
4:22 Let the sons of Gershon be numbered by families, in the order of their fathers' houses;

Darby's English Translation
4:22 Take also the sum of the sons of Gershon, according to their fathers` houses, after their families.

Douay Rheims Bible
4:22 Take the sum of the soils of Gerson also by their houses and families and kindreds.

Noah Webster Bible
4:22 Take also the sum of the sons of Gershon, throughout the house of their fathers, by their families;

World English Bible
4:22 Take the sum of the sons of Gershon also, by their fathers` houses, by their families;

Young's Literal Translation
4:22 `Take up the sum of the sons of Gershon also by the house of their fathers, by their families;

Modern Hebrew
מבן שלשים שנה
ומעלה עד בן־חמשים
שנה תפקד אותם
כל־הבא לצבא צבא
לעבד עבדה באהל
מועד׃

Paleo-Hebrew (Before 585 B.C.)
4:23

-

-

.

Hebrew Transliterated
4:23 MBN ShLShYM ShNH VM'yLH 'yD BN-ChMShYM ShNH ThPhQD 'aVThM KL-HB'a LTShB'a TShB'a L'yBD 'yBDH B'aHL MV'yD.

Latin Vulgate
4:23 a triginta annis et supra usque ad annos quinquaginta numera omnes qui ingrediuntur et ministrant in tabernaculo foederis

King James Version
4:23 From thirty years old and upward until fifty years old shalt thou number them; all that enter in to perform the service, to do the work in the tabernacle of the congregation.

American Standard Version
4:23 from thirty years old and upward until fifty years old shalt thou number them; all that enter in to wait upon the service, to do the work in the tent of meeting.

Bible in Basic English
4:23 All those from thirty to fifty years old who are able to do the work of the Tent of meeting.

Darby's English Translation
4:23 From thirty years old and upward to fifty years old shalt thou number them; every one that cometh to labour in the work, to perform the service in the tent of meeting.

Douay Rheims Bible
4:23 From thirty Sears old and upward, unto fifty years old. Number them all that go in and minister in the tabernacle of the covenant.

Noah Webster Bible
4:23 From thirty years old and upward until fifty years old shalt thou number them; all that enter in to perform the service, to do the work in the tabernacle of the congregation.

World English Bible
4:23 from thirty years old and upward until fifty years old shall you number them; all who enter in to wait on the service, to do the work in the tent of meeting.

Young's Literal Translation
4:23 from a son of thirty years and upward, till a son of fifty years thou dost number them, every one who is going in to serve the host, to do the service in the tent of meeting.

Modern Hebrew
זאת עבדת משפחת
הגרשני לעבד
ולמשא׃

Paleo-Hebrew (Before 585 B.C.)
4:24

.

Hebrew Transliterated
4:24 Z'aTh 'yBDTh MShPhChTh HGUrShNY L'yBD VLMSh'a.

Latin Vulgate
4:24 hoc est officium familiae Gersonitarum

King James Version
4:24 This is the service of the families of the Gershonites, to serve, and for burdens:

American Standard Version
4:24 This is the service of the families of the Gershonites, in serving and in bearing burdens:

Bible in Basic English
4:24 This is to be the work of the Gershonites, the things they are to do and take up.

Darby's English Translation
4:24 This shall be the service of the families of the Gershonites, in serving, and in carrying:

Douay Rheims Bible
4:24 This is the office of the family of the Gersonites :

Noah Webster Bible
4:24 This is the service of the families of the Gershonites, to serve, and for burdens:

World English Bible
4:24 This is the service of the families of the Gershonites, in serving and in bearing burdens:

Young's Literal Translation
4:24 `This is the service of the families of the Gershonite, to serve -- and for burden,

Modern Hebrew
ונשאו את־יריעת
המשכן ואת־אהל
מועד מכסהו ומכסה
התחש אשר־עליו
מלמעלה ואת־מסך
פתח אהל מועד׃

Paleo-Hebrew (Before 585 B.C.)
4:25
-
-

-
-
.

Hebrew Transliterated
4:25 VNSh'aV 'aTh-YUrY'yTh HMShKN V'aTh-'aHL MV'yD MKSHV VMKSH HThChSh 'aShUr-'yLYV MLM'yLH V'aTh-MSK PhThCh 'aHL MV'yD.

Latin Vulgate
4:25 ut portent cortinas tabernaculi et tectum foederis operimentum aliud et super omnia velamen ianthinum tentoriumque quod pendet in introitu foederis tabernaculi

King James Version
4:25 And they shall bear the curtains of the tabernacle, and the tabernacle of the congregation, his covering, and the covering of the badgers' skins that is above upon it, and the hanging for the door of the tabernacle of the congregation,

American Standard Version
4:25 they shall bear the curtains of the tabernacle, and the tent of meeting, its covering, and the covering of sealskin that is above upon it, and the screen for the door of the tent of meeting,

Bible in Basic English
4:25 They are to take up the curtains of the House, and the Tent of meeting with its cover and the leather cover over it, and the hangings for the door of the Tent of meeting;

Darby's English Translation
4:25 they shall carry the curtains of the tabernacle, and the tent of meeting, its covering, and the covering of badgers` skin that is above upon it, and the curtain of the entrance to the tent of meeting,

Douay Rheims Bible
4:25 To carry the curtains of the tabernacle and the roof of the covenant, the other covering, and the violet covering over all, and the hanging that hangeth in the entry of the tabernacle of the covenant,

Noah Webster Bible
4:25 And they shall bear the curtains of the tabernacle, and the tabernacle of the congregation, its covering, and the covering of the badgers' skins that is above upon it, and the hanging for the door of the tabernacle of the congregation,

World English Bible
4:25 they shall bear the curtains of the tent, and the tent of meeting, its covering, and the covering of sealskin that is above on it, and the screen for the door of the tent of meeting,

Young's Literal Translation
4:25 and they have borne the curtains of the tabernacle, and the tent of meeting, its covering, and the covering of the badger skin which is on it above, and the vail at the opening of the tent of meeting,

Modern Hebrew
ואת קלעי החצר
ואת־מסך פתח שער
החצר אשר על־המשכן
ועל־המזבח סביב
ואת מיתריהם
ואת־כל־כלי עבדתם
ואת כל־אשר יעשה
להם ועבדו׃

Paleo-Hebrew (Before 585 B.C.)
4:26

-

- [image] [image] [image] [image] [image] [image] [image] [image] -

- [image] [image] -

-
.

Hebrew Transliterated
4:26 V'aTh QL'yY HChTShUr V'aTh-MSK PhThCh Sh'yUr HChTShUr 'aShUr 'yL-HMShKN V'yL-HMZBCh SBYB V'aTh MYThUrYHM V'aTh-KL-KLY 'yBDThM V'aTh KL-'aShUr Y'yShH LHM V'yBDV.

Latin Vulgate
4:26 cortinas atrii et velum in introitu quod est ante tabernaculum omnia quae ad altare pertinent funiculos et vasa ministerii

King James Version
4:26 And the hangings of the court, and the hanging for the door of the gate of the court, which is by the tabernacle and by the altar round about, and their cords, and all the instruments of their service, and all that is made for them: so shall they serve.

American Standard Version
4:26 and the hangings of the court, and the screen for the door of the gate of the court, which is by the tabernacle and by the altar round about, and their cords, and all the instruments of their service, and whatsoever shall be done with them: therein shall they serve.

Bible in Basic English
4:26 And the hangings for the open space round the House and the altar, and the curtain for its doorway, with the cords and all the things used for them; whatever is necessary for these, they are to do.

Darby's English Translation
4:26 and the hangings of the court, and the curtain of the entrance, of the gate of the court, which surroundeth the tabernacle and the altar, and the cords thereof, and all the instruments of their service; and all that is to be done for these things shall they perform.

Douay Rheims Bible
4:26 The curtains of the court, and the veil in the entry that is before the tabernacle. All things that pertain to the altar, the cords and the vessels of the ministry,

Noah Webster Bible
4:26 And the hangings of the court, and the hanging for the door of the gate of the court, which is by the tabernacle and by the altar round about, and their cords, and all the instruments of their service, and all that is made for them: so shall they serve.

World English Bible
4:26 and the hangings of the court, and the screen for the door of the gate of the court, which is by the tent and by the altar round about, and their cords, and all the instruments of their service, and whatever shall be done with them: therein shall they serve.

Young's Literal Translation
4:26 and the hangings of the court, and the vail at the opening of the gate of the court which is by the tabernacle, and by the altar round about, and their cords, and all the vessels of their service, and all that is made for them -- and they have served.

Modern Hebrew
על־פי אהרן ובניו
תהיה כל־עבדת בני
הגרשני לכל־משאם
ולכל עבדתם ופקדתם
עלהם במשמרת את
כל־משאם׃

Paleo-Hebrew (Before 585 B.C.)
4:27
-

-
-

. -

Hebrew Transliterated
4:27 'yL-PhY 'aHUrN VBNYV ThHYH KL-'yBDTh BNY HGUrShNY LKL-MSh'aM VLKL 'yBDThM VPhQDThM 'yLHM BMShMUrTh 'aTh KL-MSh'aM.

Latin Vulgate
4:27 iubente Aaron et filiis eius portabunt filii Gerson et scient singuli cui debeant oneri mancipari

King James Version
4:27 At the appointment of Aaron and his sons shall be all the service of the sons of the Gershonites, in all their burdens, and in all their service: and ye shall appoint unto them in charge all their burdens.

American Standard Version
4:27 At the commandment of Aaron and his sons shall be all the service of the sons of the Gershonites, in all their burden, and in all their service; and ye shall appoint unto them in charge all their burden.

Bible in Basic English
4:27 From the mouth of Aaron and his sons the Gershonites will have word about all the things they are to do and take up; you are to give them their orders.

Darby's English Translation
4:27 At the commandment of Aaron and his sons shall be all the service of the sons of the Gershonites, in all their carrying, and in all their service; and ye shall appoint unto them in charge all their carrying.

Douay Rheims Bible
4:27 The sons of Gerson shall carry, by the commandment of Aaron and his sons: and each man shall know to what burden he must be assigned.

Noah Webster Bible
4:27 At the appointment of Aaron and his sons shall be all the service of the sons of the Gershonites, in all their burdens, and in all their service: and ye shall appoint to them in charge all their burdens.

World English Bible
4:27 At the commandment of Aaron and his sons shall be all the service of the sons of the Gershonites, in all their burden, and in all their service; and you shall appoint to them in charge all their burden.

Young's Literal Translation
4:27 `By the command of Aaron and his sons is all the service of the sons of the Gershonite in all their burden, and in all their service; and ye have laid a charge on them concerning the charge of all their burden.

Modern Hebrew
זאת עבדת משפחת
בני הגרשני באהל
מועד ומשמרתם ביד
איתמר בן־ אהרן
הכהן׃

Paleo-Hebrew (Before 585 B.C.)
4:28

-
.

Hebrew Transliterated
4:28 Z'aTh 'yBDTh MShPhChTh BNY HGUrShNY B'aHL MV'yD VMShMUrThM BYD 'aYThMUr BN- 'aHUrN HKHN.

Latin Vulgate
4:28 hic est cultus familiae Gersonitarum in tabernaculo foederis eruntque sub manu Ithamar filii Aaron sacerdotis

King James Version
4:28 This is the service of the families of the sons of Gershon in the tabernacle of the congregation: and their charge shall be under the hand of Ithamar the son of Aaron the priest.

American Standard Version
4:28 This is the service of the families of the sons of the Gershonites in the tent of meeting: and their charge shall be under the hand of Ithamar the son of Aaron the priest.

Bible in Basic English
4:28 This is the work of the family of the Gershonites in the Tent of meeting, and they will be under the direction of Ithamar, the son of Aaron the priest.

Darby's English Translation
4:28 This is the service of the families of the sons of Gershon in the tent of meeting, and their charge shall be under the hand of Ithamar the son of Aaron the priest.

Douay Rheims Bible
4:28 This is the service of the family of the Gersonites in the tabernacle of the covenant, and they shall be under the hand of Ithamar the son of Aaron the priest.

Noah Webster Bible
4:28 This is the service of the families of the sons of Gershon in the tabernacle of the congregation: and their charge shall be under the hand of Ithamar the son of Aaron the priest.

World English Bible
4:28 This is the service of the families of the sons of the Gershonites in the tent of meeting: and their charge shall be under the hand of Ithamar the son of Aaron the priest.

Young's Literal Translation
4:28 This is the service of the families of the sons of the Gershonite in the tent of meeting; and their charge is under the hand of Ithamar son of Aaron the priest.

Modern Hebrew
בני מררי למשפחתם
לבית־אבתם תפקד
אתם׃

Paleo-Hebrew (Before 585 B.C.)
4:29

-
.

Hebrew Transliterated
4:29 BNY MUrUrY LMShPhChThM LBYTh-'aBThM ThPhQD 'aThM.

Latin Vulgate
4:29 filios quoque Merari per familias et domos patrum suorum recensebis

King James Version
4:29 As for the sons of Merari, thou shalt number them after their families, by the house of their fathers;

American Standard Version
4:29 As for the sons of Merari, thou shalt number them by their families, by their fathers` houses;

Bible in Basic English
4:29 The sons of Merari are to be numbered by families, in the order of their fathers' houses;

Darby's English Translation
4:29 The sons of Merari: after their families, according to their fathers` houses shalt thou number them;

Douay Rheims Bible
4:29 Thou shalt reckon up the sons of Merari also by the families and houses of their fathers,

Noah Webster Bible
4:29 As for the sons of Merari, thou shalt number them after their families, by the house of their fathers;

World English Bible
4:29 As for the sons of Merari, you shall number them by their families, by their fathers` houses;

Young's Literal Translation
4:29 `The sons of Merari, by their families, by the house of their fathers, thou dost number them;

Modern Hebrew
מבן שלשים שנה
ומעלה ועד
בן־חמשים שנה
תפקדם כל־הבא לצבא
לעבד את־עבדת אהל
מועד׃

Paleo-Hebrew (Before 585 B.C.)
4:30

-

-
-
.

Hebrew Transliterated
4:30 MBN ShLShYM ShNH VM'yLH V'yD BN-ChMShYM ShNH ThPhQDM KL-HB'a LTShB'a L'yBD 'aTh-'yBDTh 'aHL MV'yD.

Latin Vulgate
4:30 a triginta annis et supra usque ad annos quinquaginta omnes qui ingrediuntur ad officium ministerii sui et cultum foederis testimonii

King James Version
4:30 From thirty years old and upward even unto fifty years old shalt thou number them, every one that entereth into the service, to do the work of the tabernacle of the congregation.

American Standard Version
4:30 from thirty years old and upward even unto fifty years old shalt thou number them, every one that entereth upon the service, to do the work of the tent of meeting.

Bible in Basic English
4:30 Every one from thirty to fifty years old who is able to do the work of the Tent of meeting.

Darby's English Translation
4:30 from thirty years old and upward even to fifty years old shalt thou number them, every one that entereth into the labour, to perform the service of the tent of meeting.

Douay Rheims Bible
4:30 From thirty years old and upward, unto fifty years old, all that go in to the office of their ministry, and to the service of the covenant of the testimony.

Noah Webster Bible
4:30 From thirty years old and upward even to fifty years old shalt thou number them, every one that entereth into the service, to do the work of the tabernacle of the congregation.

World English Bible
4:30 from thirty years old and upward even to fifty years old shall you number them, everyone who enters on the service, to do the work of the tent of meeting.

Young's Literal Translation
4:30 from a son of thirty years and upward even unto a son of fifty years thou dost number them, every one who is going in to the host, to do the service of the tent of meeting.

Modern Hebrew
וזאת משמרת משאם
לכל־עבדתם באהל
מועד קרשי המשכן
ובריחיו ועמודיו
ואדניו׃

Paleo-Hebrew (Before 585 B.C.)
4:31

-

.

Hebrew Transliterated
4:31 VZ'aTh MShMUrTh MSh'aM LKL-'yBDThM B'aHL MV'yD QUrShY HMShKN VBUrYChYV V'yMVDYV V'aDNYV.

Latin Vulgate
4:31 haec sunt onera eorum portabunt tabulas tabernaculi et vectes eius columnas et bases earum

King James Version
4:31 And this is the charge of their burden, according to all their service in the tabernacle of the congregation; the boards of the tabernacle, and the bars thereof, and the pillars thereof, and sockets thereof,

American Standard Version
4:31 And this is the charge of their burden, according to all their service in the tent of meeting: the boards of the tabernacle, and the bars thereof, and the pillars thereof, and the sockets thereof,

Bible in Basic English
4:31 And this is their part in the work of the Tent of meeting: the transport of the boards and the rods of the Tent, with the pillars and their bases;

Darby's English Translation
4:31 And this shall be the charge of their burden, according to all their service in the tent of meeting: the boards of the tabernacle, and the bars thereof, and the pillars thereof, and bases thereof,

Douay Rheims Bible
4:31 These are their burdens: They shall carry the boards of the tabernacle and the bars thereof, the pillars and their sockets,

Noah Webster Bible
4:31 And this is the charge of their burden, according to all their service in the tabernacle of the congregation; the boards of the tabernacle, and its bars, and its pillars, and its sockets,

World English Bible
4:31 This is the charge of their burden, according to all their service in the tent of meeting: the boards of the tent, and the bars of it, and the pillars of it, and the sockets of it,

Young's Literal Translation
4:31 `And this is the charge of their burden, of all their service in the tent of meeting; the boards of the tabernacle, and its bars, and its pillars, and its sockets,

Modern Hebrew
ועמודי החצר סביב
ואדניהם ויתדתם
ומיתריהם
לכל־כליהם ולכל
עבדתם ובשמת תפקדו
את־כלי משמרת
משאם׃

Paleo-Hebrew (Before 585 B.C.)
4:32

-

-
.

Hebrew Transliterated
4:32 V'yMVDY HChTShUr SBYB V'aDNYHM VYThDThM VMYThUrYHM LKL-KLYHM VLKL 'yBDThM VBShMTh ThPhQDV 'aTh-KLY MShMUrTh MSh'aM.

Latin Vulgate
4:32 columnas quoque atrii per circuitum cum basibus et paxillis et funibus suis omnia vasa et supellectilem ad numerum accipient sicque portabunt

King James Version
4:32 And the pillars of the court round about, and their sockets, and their pins, and their cords, with all their instruments, and with all their service: and by name ye shall reckon the instruments of the charge of their burden.

American Standard Version
4:32 and the pillars of the court round about, and their sockets, and their pins, and their cords, with all their instruments, and with all their service: and by name ye shall appoint the instruments of the charge of their burden.

Bible in Basic English
4:32 And the pillars of the open space outside it, with their bases and their nails and cords and all the instruments used, and everything which has to be done there; all the instruments for which they are responsible are to be numbered by name.

Darby's English Translation
4:32 and the pillars of the court round about, and their bases, and their pegs, and their cords, all their instruments, according to all their service; and by name ye shall number to them the materials which are their charge to carry.

Douay Rheims Bible
4:32 The pillars also of the court round about, with their sockets and pins and cords. They shall receive by account all the vessels and furniture, and so shall carry them.

Noah Webster Bible
4:32 And the pillars of the court round about, and their sockets, and their pins, and their cords, with all their instruments, and with all their service: and by name ye shall reckon the instruments of the charge of their burden.

World English Bible
4:32 and the pillars of the court round about, and their sockets, and their pins, and their cords, with all their instruments, and with all their service: and by name you shall appoint the instruments of the charge of their burden.

Young's Literal Translation
4:32 and the pillars of the court round about, and their sockets, and their pins, and their cords, of all their vessels, and of all their service; and by name ye do number the vessels of the charge of their burden.

Modern Hebrew
זאת עבדת משפחת
בני מררי
לכל־עבדתם באהל
מועד ביד איתמר
בן־ אהרן הכהן׃

Paleo-Hebrew (Before 585 B.C.)
4:33

-

-
.

Hebrew Transliterated
4:33 Z'aTh 'yBDTh MShPhChTh BNY MUrUrY LKL-'yBDThM B'aHL MV'yD BYD 'aYThMUr BN- 'aHUrN HKHN.

Latin Vulgate
4:33 hoc est officium familiae Meraritarum et ministerium in tabernaculo foederis eruntque sub manu Ithamar filii Aaron sacerdotis

King James Version
4:33 This is the service of the families of the sons of Merari, according to all their service, in the tabernacle of the congregation, under the hand of Ithamar the son of Aaron the priest.

American Standard Version
4:33 This is the service of the families of the sons of Merari, according to all their service, in the tent of meeting, under the hand of Ithamar the son of Aaron the priest.

Bible in Basic English
4:33 This is the work which the sons of Merari are to do in connection with the Tent of meeting, under the direction of Ithamar, the son of Aaron the priest.

Darby's English Translation
4:33 This is the service of the families of the sons of Merari, according to all their service in the tent of meeting, under the hand of Ithamar the son of Aaron the priest.

Douay Rheims Bible
4:33 This is the office of the family of the Merarites, and their ministry in the tabernacle of the covenant: and they shall be under the hand of Ithamar the son of Aaron the priest.

Noah Webster Bible
4:33 This is the service of the families of the sons of Merari, according to all their service, in the tabernacle of the congregation, under the hand of Ithamar the son of Aaron the priest.

World English Bible
4:33 This is the service of the families of the sons of Merari, according to all their service, in the tent of meeting, under the hand of Ithamar the son of Aaron the priest.

Young's Literal Translation
4:33 `This is the service of the families of the sons of Merari, for all their service, in the tent of meeting, by the hand of Ithamar son of Aaron the priest.`

Modern Hebrew
ויפקד משה ואהרן
ונשיאי העדה
את־בני הקהתי
למשפחתם ולבית
אבתם׃

Paleo-Hebrew (Before 585 B.C.)
4:34

-

.

Hebrew Transliterated
4:34 VYPhQD MShH V'aHUrN VNShY'aY H'yDH 'aTh-BNY HQHThY LMShPhChThM VLBYTh 'aBThM.

Latin Vulgate
4:34 recensuerunt igitur Moses et Aaron et principes synagogae filios Caath per cognationes et domos patrum suorum

King James Version
4:34 And Moses and Aaron and the chief of the congregation numbered the sons of the Kohathites after their families, and after the house of their fathers,

American Standard Version
4:34 And Moses and Aaron and the princes of the congregation numbered the sons of the Kohathites by their families, and by their fathers` houses,

Bible in Basic English
4:34 So Moses and Aaron and the chiefs of the people took in hand the numbering of the sons of the Kohathites, by families, in the order of their fathers' houses;

Darby's English Translation
4:34 And Moses and Aaron and the princes of the assembly numbered the sons of the Kohathites after their families, and according to their fathers` houses,

Douay Rheims Bible
4:34 So Moses and Aaron and the princes of the synagogue reckoned up the sons of Caath, by their kindreds and the houses of their fathers,

Noah Webster Bible
4:34 And Moses and Aaron and the chief of the congregation numbered the sons of the Kohathites after their families, and after the house of their fathers,

World English Bible
4:34 Moses and Aaron and the princes of the congregation numbered the sons of the Kohathites by their families, and by their fathers` houses,

Young's Literal Translation
4:34 And Moses numbereth -- Aaron also, and the princes of the company -- the sons of the Kohathite, by their families, and by the house of their fathers,

Modern Hebrew
מבן שלשים שנה
ומעלה ועד
בן־חמשים שנה
כל־הבא לצבא לעבדה
באהל מועד׃

Paleo-Hebrew (Before 585 B.C.)
4:35

-
-

.

Hebrew Transliterated
4:35 MBN ShLShYM ShNH VM'yLH V'yD BN-ChMShYM ShNH KL-HB'a LTShB'a L'yBDH B'aHL MV'yD.

Latin Vulgate
4:35 a triginta annis et supra usque ad annum quinquagesimum omnes qui ingrediuntur ad ministerium tabernaculi foederis

King James Version
4:35 From thirty years old and upward even unto fifty years old, every one that entereth into the service, for the work in the tabernacle of the congregation:

American Standard Version
4:35 from thirty years old and upward even unto fifty years old, every one that entered upon the service, for work in the tent of meeting:

Bible in Basic English
4:35 Numbering all those from thirty to fifty years old who were able to do the work in the Tent of meeting;

Darby's English Translation
4:35 from thirty years old and upward even to fifty years old, every one that entered into the labour, for service in the tent of meeting.

Douay Rheims Bible
4:35 From thirty years old and upward, unto fifty years old, all that go in to the ministry of the tabernacle of the covenant:

Noah Webster Bible
4:35 From thirty years old and upward even to fifty years old, every one that entereth into the service, for the work in the tabernacle of the congregation:

World English Bible
4:35 from thirty years old and upward even to fifty years old, everyone who entered on the service, for work in the tent of meeting:

Young's Literal Translation
4:35 from a son of thirty years and upward even unto a son of fifty years, every one who is going in to the host, for service in the tent of meeting,

Modern Hebrew
ויהיו פקדיהם
למשפחתם אלפים שבע
מאות וחמשים׃

Paleo-Hebrew (Before 585 B.C.)
4:36

.

Hebrew Transliterated
4:36 VYHYV PhQDYHM LMShPhChThM 'aLPhYM ShB'y M'aVTh VChMShYM.

Latin Vulgate
4:36 et inventi sunt duo milia septingenti quinquaginta

King James Version
4:36 And those that were numbered of them by their families were two thousand seven hundred and fifty.

American Standard Version
4:36 and those that were numbered of them by their families were two thousand seven hundred and fifty.

Bible in Basic English
4:36 And the number of all these was two thousand, seven hundred and fifty.

Darby's English Translation
4:36 And those that were numbered of them according to their families were two thousand seven hundred and fifty.

Douay Rheims Bible
4:36 And they were found two thousand seven hundred and fifty.

Noah Webster Bible
4:36 And those that were numbered of them by their families were two thousand seven hundred and fifty.

World English Bible
4:36 and those who were numbered of them by their families were two thousand seven hundred fifty.

Young's Literal Translation
4:36 and their numbered ones, by their families, are two thousand seven hundred and fifty.

Modern Hebrew
אלה פקודי משפחת
הקהתי כל־העבד
באהל מועד אשר פקד
משה ואהרן על־ פי
יהוה ביד־משה׃

Paleo-Hebrew (Before 585 B.C.)
4:37

-

-

. -

Hebrew Transliterated
4:37 'aLH PhQVDY MShPhChTh HQHThY KL-H'yBD B'aHL MV'yD 'aShUr PhQD MShH V'aHUrN 'yL- PhY YHVH BYD-MShH.

Latin Vulgate
4:37 hic est numerus populi Caath qui intrat tabernaculum foederis hos numeravit Moses et Aaron iuxta sermonem Domini per manum Mosi

King James Version
4:37 These were they that were numbered of the families of the Kohathites, all that might do service in the tabernacle of the congregation, which Moses and Aaron did number according to the commandment of the LORD by the hand of Moses.

American Standard Version
4:37 These are they that were numbered of the families of the Kohathites, all that did serve in the tent of meeting, whom Moses and Aaron numbered according to the commandment of Jehovah by Moses.

Bible in Basic English
4:37 This is the number of those of the Kohathites who did the work in the Tent of meeting, as they were numbered by Moses and Aaron at the order of the Lord.

Darby's English Translation
4:37 These are they that were numbered of the families of the Kohathites, every one that served in the tent of meeting, whom Moses and Aaron numbered according to the commandment of Jehovah through Moses.

Douay Rheims Bible
4:37 This is the number of the people of Caath that go in to the tabernacle of the covenant: these did Moses and Aaron number according to the word of the Lord by the hand of Moses.

Noah Webster Bible
4:37 These were they that were numbered of the families of the Kohathites, all that might do service in the tabernacle of the congregation, whom Moses and Aaron numbered according to the commandment of the LORD by the hand of Moses.

World English Bible
4:37 These are those who were numbered of the families of the Kohathites, all who did serve in the tent of meeting, whom Moses and Aaron numbered according to the commandment of Yahweh by Moses.

Young's Literal Translation
4:37 These are those numbered of the families of the Kohathite, every one who is serving in the tent of meeting, whom Moses and Aaron numbered, by the command of Jehovah, by the hand of Moses.

Modern Hebrew
ופקודי בני גרשון
למשפחותם ולבית
אבתם׃

Paleo-Hebrew (Before 585 B.C.)
4:38

.

Hebrew Transliterated
4:38 VPhQVDY BNY GUrShVN LMShPhChVThM VLBYTh 'aBThM.

Latin Vulgate
4:38 numerati sunt et filii Gerson per cognationes et domos patrum suorum

King James Version
4:38 And those that were numbered of the sons of Gershon, throughout their families, and by the house of their fathers,

American Standard Version
4:38 And those that were numbered of the sons of Gershon, their families, and by their fathers` houses,

Bible in Basic English
4:38 And those of the sons of Gershon who were numbered by families,

Darby's English Translation
4:38 And those that were numbered of the sons of Gershon, after their families, and according to their fathers` houses,

Douay Rheims Bible
4:38 The sons of Gerson also were numbered by the kindreds and houses of their fathers,

Noah Webster Bible
4:38 And those that were numbered of the sons of Gershon, throughout their families, and by the house of their fathers,

World English Bible
4:38 Those who were numbered of the sons of Gershon, their families, and by their fathers` houses,

Young's Literal Translation
4:38 And those numbered of the sons of Gershon, by their families, and by the house of their fathers,

Modern Hebrew
מבן שלשים שנה
ומעלה ועד
בן־חמשים שנה
כל־הבא לצבא לעבדה
באהל מועד׃

Paleo-Hebrew (Before 585 B.C.)
4:39

-
-

.

Hebrew Transliterated
4:39 MBN ShLShYM ShNH VM'yLH V'yD BN-ChMShYM ShNH KL-HB'a LTShB'a L'yBDH B'aHL MV'yD.

Latin Vulgate
4:39 a triginta annis et supra usque ad annum quinquagesimum omnes qui ingrediuntur ut ministrent in tabernaculo foederis

King James Version
4:39 From thirty years old and upward even unto fifty years old, every one that entereth into the service, for the work in the tabernacle of the congregation,

American Standard Version
4:39 from thirty years old and upward even unto fifty years old, every one that entered upon the service, for work in the tent of meeting,

Bible in Basic English
4:39 All those from thirty to fifty years old who were able to do the work in the Tent of meeting,

Darby's English Translation
4:39 from thirty years old and upward even to fifty years old, every one that entered into the labour, for service in the tent of meeting,

Douay Rheims Bible
4:39 From thirty years old and upward, unto fifty years old, all that go in to minister in the tabernacle of the covenant:

Noah Webster Bible
4:39 From thirty years old and upward even to fifty years old, every one that entereth into the service, for the work in the tabernacle of the congregation,

World English Bible
4:39 from thirty years old and upward even to fifty years old, everyone who entered on the service, for work in the tent of meeting,

Young's Literal Translation
4:39 from a son of thirty years and upward even unto a son of fifty years, every one who is going in to the host, for service in the tent of meeting,

Modern Hebrew
ויהיו פקדיהם
למשפחתם לבית אבתם
אלפים ושש מאות
ושלשים׃

Paleo-Hebrew (Before 585 B.C.)
4:40

.

Hebrew Transliterated
4:40 VYHYV PhQDYHM LMShPhChThM LBYTh 'aBThM 'aLPhYM VShSh M'aVTh VShLShYM.

Latin Vulgate
4:40 et inventi sunt duo milia sescenti triginta

King James Version
4:40 Even those that were numbered of them, throughout their families, by the house of their fathers, were two thousand and six hundred and thirty.

American Standard Version
4:40 even those that were numbered of them, by their families, by their fathers` houses, were two thousand and six hundred and thirty.

Bible in Basic English
4:40 Who were numbered by families in the order of their fathers' houses, were two thousand, six hundred and thirty.

Darby's English Translation
4:40 even those that were numbered of them, after their families, according to their fathers` houses, were two thousand six hundred and thirty.

Douay Rheims Bible
4:40 And they were found two thousand six hundred and thirty.

Noah Webster Bible
4:40 Even those that were numbered of them, throughout their families, by the house of their fathers, were two thousand and six hundred and thirty.

World English Bible
4:40 even those who were numbered of them, by their families, by their fathers` houses, were two thousand six hundred thirty.

Young's Literal Translation
4:40 even their numbered ones, by their families, by the house of their fathers, are two thousand and six hundred and thirty.

Modern Hebrew
אלה פקודי משפחת
בני גרשון כל־העבד
באהל מועד אשר פקד
משה ואהרן על־פי
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
4:41

-

. -

Hebrew Transliterated
4:41 'aLH PhQVDY MShPhChTh BNY GUrShVN KL-H'yBD B'aHL MV'yD 'aShUr PhQD MShH V'aHUrN 'yL-PhY YHVH.

Latin Vulgate
4:41 hic est populus Gersonitarum quos numeraverunt Moses et Aaron iuxta verbum Domini

King James Version
4:41 These are they that were numbered of the families of the sons of Gershon, of all that might do service in the tabernacle of the congregation, whom Moses and Aaron did number according to the commandment of the LORD.

American Standard Version
4:41 These are they that were numbered of the families of the sons of Gershon, all that did serve in the tent of meeting, whom Moses and Aaron numbered according to the commandment of Jehovah.

Bible in Basic English
4:41 This is the number of the sons of Gershon who did the work in the Tent of meeting, as they were numbered by Moses and Aaron at the order of the Lord.

Darby's English Translation
4:41 These are they that were numbered of the families of the sons of Gershon, all that served in the tent of meeting, whom Moses and Aaron numbered according to the commandment of Jehovah.

Douay Rheims Bible
4:41 This is the people of the Gersonites, whom Moses and Aaron numbered according to the word of the Lord.

Noah Webster Bible
4:41 These are they that were numbered of the families of the sons of Gershon, of all that might do service in the tabernacle of the congregation, whom Moses and Aaron numbered according to the commandment of the LORD.

World English Bible
4:41 These are those who were numbered of the families of the sons of Gershon, all who did serve in the tent of meeting, whom Moses and Aaron numbered according to the commandment of Yahweh.

Young's Literal Translation
4:41 These are those numbered of the families of the sons of Gershon, every one who is serving in the tent of meeting, whom Moses and Aaron numbered by the command of Jehovah.

Modern Hebrew
ופקודי משפחת בני
מררי למשפחתם לבית
אבתם׃

Paleo-Hebrew (Before 585 B.C.)
4:42

.

Hebrew Transliterated
4:42 VPhQVDY MShPhChTh BNY MUrUrY LMShPhChThM LBYTh 'aBThM.

Latin Vulgate
4:42 numerati sunt et filii Merari per cognationes et domos patrum suorum

King James Version
4:42 And those that were numbered of the families of the sons of Merari, throughout their families, by the house of their fathers,

American Standard Version
4:42 And those that were numbered of the families of the sons of Merari, by their families, by their fathers` houses,

Bible in Basic English
4:42 And those of the sons of Merari who were numbered by families, in the order of their fathers' houses,

Darby's English Translation
4:42 And those that were numbered of the families of the sons of Merari, after their families, according to their fathers` houses,

Douay Rheims Bible
4:42 The sons of Merari also were numbered by the kindreds and houses of their fathers,

Noah Webster Bible
4:42 And those that were numbered of the families of the sons of Merari, throughout their families, by the house of their fathers,

World English Bible
4:42 Those who were numbered of the families of the sons of Merari, by their families, by their fathers` houses,

Young's Literal Translation
4:42 And those numbered of the families of the sons of Merari, by their families, by the house of their fathers,

Modern Hebrew
מבן שלשים שנה
ומעלה ועד
בן־חמשים שנה
כל־הבא לצבא לעבדה
באהל מועד׃

Paleo-Hebrew (Before 585 B.C.)
4:43

-
-

.

Hebrew Transliterated
4:43 MBN ShLShYM ShNH VM'yLH V'yD BN-ChMShYM ShNH KL-HB'a LTShB'a L'yBDH B'aHL MV'yD.

Latin Vulgate
4:43 a triginta annis et supra usque ad annum quinquagesimum omnes qui ingrediuntur ad explendos ritus tabernaculi foederis

King James Version
4:43 From thirty years old and upward even unto fifty years old, every one that entereth into the service, for the work in the tabernacle of the congregation,

American Standard Version
4:43 from thirty years old and upward even unto fifty years old, every one that entered upon the service, for work in the tent of meeting,

Bible in Basic English
4:43 All those from thirty to fifty years old who did the work in the Tent of meeting,

Darby's English Translation
4:43 from thirty years old and upward even to fifty years old, every one that entered into the labour, for service in the tent of meeting,

Douay Rheims Bible
4:43 From thirty years old and upward, unto fifty years old, all that go in to fulfil the rites of the tabernacle of the covenant:

Noah Webster Bible
4:43 From thirty years old and upward even to fifty years old, every one that entereth into the service for the work in the tabernacle of the congregation,

World English Bible
4:43 from thirty years old and upward even to fifty years old, everyone who entered on the service, for work in the tent of meeting,

Young's Literal Translation
4:43 from a son of thirty years and upward even unto a son of fifty years, every one who is going in to the host, for service in the tent of meeting,

Modern Hebrew
ויהיו פקדיהם
למשפחתם שלשת
אלפים ומאתים׃

Paleo-Hebrew (Before 585 B.C.)
4:44

.

Hebrew Transliterated
4:44 VYHYV PhQDYHM LMShPhChThM ShLShTh 'aLPhYM VM'aThYM.

Latin Vulgate
4:44 et inventi sunt tria milia ducenti

King James Version
4:44 Even those that were numbered of them after their families, were three thousand and two hundred.

American Standard Version
4:44 even those that were numbered of them by their families, were three thousand and two hundred.

Bible in Basic English
4:44 Who were numbered by families, were three thousand, two hundred.

Darby's English Translation
4:44 even those that were numbered of them according to their families, were three thousand two hundred.

Douay Rheims Bible
4:44 And they were found three thousand two hundred.

Noah Webster Bible
4:44 Even those that were numbered of them after their families, were three thousand and two hundred.

World English Bible
4:44 even those who were numbered of them by their families, were three thousand and two hundred.

Young's Literal Translation
4:44 even their numbered ones, by their families, are three thousand and two hundred.

Modern Hebrew
אלה פקודי משפחת
בני מררי אשר פקד
משה ואהרן על־פי
יהוה ביד־ משה׃

Paleo-Hebrew (Before 585 B.C.)
4:45

-
-
.

Hebrew Transliterated
4:45 'aLH PhQVDY MShPhChTh BNY MUrUrY 'aShUr PhQD MShH V'aHUrN 'yL-PhY YHVH BYD- MShH.

Latin Vulgate
4:45 hic est numerus filiorum Merari quos recensuerunt Moses et Aaron iuxta imperium Domini per manum Mosi

King James Version
4:45 These be those that were numbered of the families of the sons of Merari, whom Moses and Aaron numbered according to the word of the LORD by the hand of Moses.

American Standard Version
4:45 These are they that were numbered of the families of the sons of Merari, whom Moses and Aaron numbered according to the commandment of Jehovah by Moses.

Bible in Basic English
4:45 This is the number of the sons of Merari, numbered by Moses and Aaron at the order of the Lord.

Darby's English Translation
4:45 These are they that were numbered of the families of the sons of Merari, whom Moses and Aaron numbered according to the commandment of Jehovah through Moses.

Douay Rheims Bible
4:45 This is the number of the sons of Merari, whom Moses and Aaron reckoned up according to the commandment of the Lord by the hand of Moses.

Noah Webster Bible
4:45 These are those that were numbered of the families of the sons of Merari, whom Moses and Aaron numbered according to the word of the LORD by the hand of Moses.

World English Bible
4:45 These are those who were numbered of the families of the sons of Merari, whom Moses and Aaron numbered according to the commandment of Yahweh by Moses.

Young's Literal Translation
4:45 These are those numbered of the families of the sons of Merari, whom Moses and Aaron numbered, by the command of Jehovah, by the hand of Moses.

Modern Hebrew
כל־הפקדים אשר פקד
משה ואהרן ונשיאי
ישראל את־הלוים
למשפחתם ולבית
אבתם׃

Paleo-Hebrew (Before 585 B.C.)
4:46
-

-

.

Hebrew Transliterated
4:46 KL-HPhQDYM 'aShUr PhQD MShH V'aHUrN VNShY'aY YShUr'aL 'aTh-HLVYM LMShPhChThM VLBYTh 'aBThM.

Latin Vulgate
4:46 omnes qui recensiti sunt de Levitis et quos fecit ad nomen Moses et Aaron et principes Israhel per cognationes et domos patrum suorum

King James Version
4:46 All those that were numbered of the Levites, whom Moses and Aaron and the chief of Israel numbered, after their families, and after the house of their fathers,

American Standard Version
4:46 All those that were numbered of the Levites, whom Moses and Aaron and the princes of Israel numbered, by their families, and by their fathers` houses,

Bible in Basic English
4:46 And all the Levites who were numbered by Moses and Aaron and the chiefs of the people, by families, in the order of their fathers' houses,

Darby's English Translation
4:46 All those that were numbered of the Levites, whom Moses and Aaron and the princes of Israel numbered, after their families and according to their fathers` houses,

Douay Rheims Bible
4:46 All that were reckoned up of the Levites, and whom Moses and Aaron and the princes of Israel took by name, by the kindreds and houses of their fathers,

Noah Webster Bible
4:46 All those that were numbered of the Levites, whom Moses and Aaron and the chief of Israel numbered, after their families, and after the house of their fathers,

World English Bible
4:46 All those who were numbered of the Levites, whom Moses and Aaron and the princes of Israel numbered, by their families, and by their fathers` houses,

Young's Literal Translation
4:46 All those numbered, whom Moses numbered -- Aaron also, and the princes of Israel -- of the Levites, by their families, and by the house of their fathers,

Modern Hebrew
מבן שלשים שנה
ומעלה ועד
בן־חמשים שנה
כל־הבא לעבד עבדת
עבדה ועבדת משא
באהל מועד׃

Paleo-Hebrew (Before 585 B.C.)
4:47

-
-

.

Hebrew Transliterated
4:47 MBN ShLShYM ShNH VM'yLH V'yD BN-ChMShYM ShNH KL-HB'a L'yBD 'yBDTh 'yBDH V'yBDTh MSh'a B'aHL MV'yD.

Latin Vulgate
4:47 a triginta annis et supra usque ad annum quinquagesimum ingredientes ad ministerium tabernaculi et onera portanda

King James Version
4:47 From thirty years old and upward even unto fifty years old, every one that came to do the service of the ministry, and the service of the burden in the tabernacle of the congregation,

American Standard Version
4:47 from thirty years old and upward even unto fifty years old, every one that entered in to do the work of service, and the work of bearing burdens in the tent of meeting,

Bible in Basic English
4:47 Those from thirty to fifty years old who were able to do the work of the Tent of meeting and of its transport,

Darby's English Translation
4:47 from thirty years old and upward even to fifty years old, every one that came to serve in the work of the service, and in the work of carrying, in the tent of meeting,

Douay Rheims Bible
4:47 From thirty years old and upward, until fifty years old, that go into the ministry of the tabernacle, and to carry the burdens,

Noah Webster Bible
4:47 From thirty years old and upward even to fifty years old, every one that came to do the service of the ministry, and the service of the burden in the tabernacle of the congregation,

World English Bible
4:47 from thirty years old and upward even to fifty years old, everyone who entered in to do the work of service, and the work of bearing burdens in the tent of meeting,

Young's Literal Translation
4:47 from a son of thirty years and upward even unto a son of fifty years, every one who is going in to do the work of the service, even the service of burden in the tent of meeting,

Modern Hebrew
ויהיו פקדיהם שמנת
אלפים וחמש מאות
ושמנים׃

Paleo-Hebrew (Before 585 B.C.)
4:48

.

Hebrew Transliterated
4:48 VYHYV PhQDYHM ShMNTh 'aLPhYM VChMSh M'aVTh VShMNYM.

Latin Vulgate
4:48 fuerunt simul octo milia quingenti octoginta

King James Version
4:48 Even those that were numbered of them, were eight thousand and five hundred and fourscore.

American Standard Version
4:48 even those that were numbered of them, were eight thousand and five hundred and fourscore.

Bible in Basic English
4:48 Came to eight thousand, five hundred and eighty.

Darby's English Translation
4:48 even those that were numbered of them, were eight thousand five hundred and eighty.

Douay Rheims Bible
4:48 Were in all eight thousand five hundred and eighty.

Noah Webster Bible
4:48 Even those that were numbered of them, were eight thousand and five hundred and eighty.

World English Bible
4:48 even those who were numbered of them, were eight thousand five hundred eighty.

Young's Literal Translation
4:48 even their numbered ones are eight thousand and five hundred and eighty;

Modern Hebrew
על־פי יהוה פקד
אותם ביד־משה איש
איש על־עבדתו
ועל־משאו ופקדיו
אשר־צוה יהוה
את־משה׃

Paleo-Hebrew (Before 585 B.C.)
4:49
-

-
-
-
-
. -

Hebrew Transliterated
4:49 'yL-PhY YHVH PhQD 'aVThM BYD-MShH 'aYSh 'aYSh 'yL-'yBDThV V'yL-MSh'aV VPhQDYV 'aShUr-TShVH YHVH 'aTh-MShH.

Latin Vulgate
4:49 iuxta verbum Domini recensuit eos Moses unumquemque iuxta officium et onera sua sicut praeceperat ei Dominus

King James Version
4:49 According to the commandment of the LORD they were numbered by the hand of Moses, every one according to his service, and according to his burden: thus were they numbered of him, as the LORD commanded Moses.

American Standard Version
4:49 According to the commandment of Jehovah they were numbered by Moses, every one according to his service, and according to his burden: thus were they numbered of him, as Jehovah commanded Moses.

Bible in Basic English
4:49 At the order of the Lord they were numbered by Moses, every one in relation to his work and to his part in the transport; so they were numbered by Moses at the order of the Lord.

Darby's English Translation
4:49 According to the commandment of Jehovah they were numbered by Moses, every one for his service, and for his burden, and numbered by him, as Jehovah had commanded Moses.

Douay Rheims Bible
4:49 Moses reckoned them up according to the word of the Lord, every one according to their office and burdens, as the Lord had commanded him.

Noah Webster Bible
4:49 According to the commandment of the LORD they were numbered by the hand of Moses, every one according to his service, and according to his burden: thus were they numbered by him, as the LORD commanded Moses.

World English Bible
4:49 According to the commandment of Yahweh they were numbered by Moses, everyone according to his service, and according to his burden: thus were they numbered of him, as Yahweh commanded Moses.

Young's Literal Translation
4:49 by the command of Jehovah hath one numbered them, by the hand of Moses, each man by his service, and by his burden, with his numbered ones, as Jehovah hath commanded Moses.

Numbers 5


Numbers Chapter 5 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Numbers 4

The Fourth Book of Moses, called Numbers

Chapter 5

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31
Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
5:1

. -

Hebrew Transliterated
5:1 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
5:1 locutusque est Dominus ad Mosen dicens

King James Version
5:1 And the LORD spake unto Moses, saying,

American Standard Version
5:1 And Jehovah spake unto Moses, saying,

Bible in Basic English
5:1 And the Lord said to Moses,

Darby's English Translation
5:1 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
5:1 And the Lord spoke to Moses, saying:

Noah Webster Bible
5:1 And the LORD spoke to Moses, saying,

World English Bible
5:1 Yahweh spoke to Moses, saying,

Young's Literal Translation
5:1 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
צו את־בני ישראל
וישלחו מן־המחנה
כל־צרוע וכל־זב
וכל טמא לנפש׃

Paleo-Hebrew (Before 585 B.C.)
5:2
-

- [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
5:2 TShV 'aTh-BNY YShUr'aL VYShLChV MN-HMChNH KL-TShUrV'y VKL-ZB VKL TM'a LNPhSh.

Latin Vulgate
5:2 praecipe filiis Israhel ut eiciant de castris omnem leprosum et qui semine fluit pollutusque est super mortuo

King James Version
5:2 Command the children of Israel, that they put out of the camp every leper, and every one that hath an issue, and whosoever is defiled by the dead:

American Standard Version
5:2 Command the children of Israel, that they put out of the camp every leper, and every one that hath an issue, and whosoever is unclean by the dead:

Bible in Basic English
5:2 Give orders to the children of Israel to put outside the tent-circle every leper, and anyone who has any sort of flow from his body, and anyone who is unclean from the touch of the dead;

Darby's English Translation
5:2 Command the children of Israel, that they put out of the camp every leper, and every one that hath an issue, and whosoever is defiled by a dead person:

Douay Rheims Bible
5:2 Command the children of Israel, that they cast out of the camp every leper, and whosoever hath an issue of seed, or is defiled by the dead:

Noah Webster Bible
5:2 Command the children of Israel, that they put out of the camp every leper, and every one that hath an issue, and whoever is defiled by the dead:

World English Bible
5:2 Command the children of Israel, that they put out of the camp every leper, and everyone who has an issue, and whoever is unclean by the dead:

Young's Literal Translation
5:2 `Command the sons of Israel, and they send out of the camp every leper, and every one with an issue, and every one defiled by a body;

Modern Hebrew
מזכר עד־נקבה
תשלחו אל־מחוץ
למחנה תשלחום ולא
יטמאו את־מחניהם
אשר אני שכן
בתוכם׃

Paleo-Hebrew (Before 585 B.C.)
5:3
-
-

-

.

Hebrew Transliterated
5:3 MZKUr 'yD-NQBH ThShLChV 'aL-MChVTSh LMChNH ThShLChVM VL'a YTM'aV 'aTh-MChNYHM 'aShUr 'aNY ShKN BThVKM.

Latin Vulgate
5:3 tam masculum quam feminam eicite de castris ne contaminent ea cum habitaverim vobiscum

King James Version
5:3 Both male and female shall ye put out, without the camp shall ye put them; that they defile not their camps, in the midst whereof I dwell.

American Standard Version
5:3 both male and female shall ye put out, without the camp shall ye put them; that they defile not their camp, in the midst whereof I dwell.

Bible in Basic English
5:3 Male or female they are to be put outside the tent-circle, so that they may not make unclean my resting-place among them.

Darby's English Translation
5:3 both male and female shall ye put out; outside the camp shall ye put them, that they defile not their camps, in the midst whereof I dwell.

Douay Rheims Bible
5:3 Whether it be man or woman, cast ye them out of the camp, lest they defile it when I shall dwell with you.

Noah Webster Bible
5:3 Both male and female shall ye put out, without the camp shall ye put them; that they defile not their camps, in the midst of which I dwell.

World English Bible
5:3 both male and female shall you put out, outside of the camp shall you put them; that they not defile their camp, in the midst whereof I dwell.

Young's Literal Translation
5:3 from male unto female ye do send out; unto the outside of the camp ye do send them; and they defile not their camps in the midst of which I do tabernacle.`

Modern Hebrew
ויעשו־כן בני
ישראל וישלחו אותם
אל־מחוץ למחנה
כאשר דבר יהוה אל־
משה כן עשו בני
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
5:4
-

-

-

.

Hebrew Transliterated
5:4 VY'yShV-KN BNY YShUr'aL VYShLChV 'aVThM 'aL-MChVTSh LMChNH K'aShUr DBUr YHVH 'aL- MShH KN 'yShV BNY YShUr'aL.

Latin Vulgate
5:4 feceruntque ita filii Israhel et eiecerunt eos extra castra sicut locutus erat Dominus Mosi

King James Version
5:4 And the children of Israel did so, and put them out without the camp: as the LORD spake unto Moses, so did the children of Israel.

American Standard Version
5:4 And the children of Israel did so, and put them out without the camp; as Jehovah spake unto Moses, so did the children of Israel.

Bible in Basic English
5:4 So the children of Israel did as the Lord had said to Moses, and put them outside the tent-circle.

Darby's English Translation
5:4 And the children of Israel did so, and put them outside the camp: as Jehovah had said to Moses, so did the children of Israel.

Douay Rheims Bible
5:4 And the children of Israel did so, and they cast them forth without the camp, as the Lord had spoken to Moses.

Noah Webster Bible
5:4 And the children of Israel did so, and put them out without the camp: as the LORD spoke to Moses, so did the children of Israel.

World English Bible
5:4 The children of Israel did so, and put them out outside of the camp; as Yahweh spoke to Moses, so did the children of Israel.

Young's Literal Translation
5:4 And the sons of Israel do so, and they send them out unto the outside of the camp; as Jehovah hath spoken unto Moses so have the sons of Israel done.

Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
5:5

. -

Hebrew Transliterated
5:5 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
5:5 locutus est Dominus ad Mosen dicens

King James Version
5:5 And the LORD spake unto Moses, saying,

American Standard Version
5:5 And Jehovah spake unto Moses, saying,

Bible in Basic English
5:5 And the Lord said to Moses,

Darby's English Translation
5:5 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
5:5 And the Lord spoke to Moses, saying:

Noah Webster Bible
5:5 And the LORD spoke to Moses, saying,

World English Bible
5:5 Yahweh spoke to Moses, saying,

Young's Literal Translation
5:5 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
דבר אל־בני ישראל
איש או־אשה כי
יעשו מכל־חטאת
האדם למעל מעל
ביהוה ואשמה הנפש
ההוא׃

Paleo-Hebrew (Before 585 B.C.)
5:6
-

-
-

.

Hebrew Transliterated
5:6 DBUr 'aL-BNY YShUr'aL 'aYSh 'aV-'aShH KY Y'yShV MKL-ChT'aTh H'aDM LM'yL M'yL BYHVH V'aShMH HNPhSh HHV'a.

Latin Vulgate
5:6 loquere ad filios Israhel vir sive mulier cum fecerint ex omnibus peccatis quae solent hominibus accidere et per neglegentiam transgressi fuerint mandatum Domini atque deliquerint

King James Version
5:6 Speak unto the children of Israel, When a man or woman shall commit any sin that men commit, to do a trespass against the LORD, and that person be guilty;

American Standard Version
5:6 Speak unto the children of Israel, When a man or woman shall commit any sin that men commit, so as to trespass against Jehovah, and that soul shall be guilty;

Bible in Basic English
5:6 Say to the children of Israel, If a man or a woman does any of the sins of men, going against the word of the Lord, and is in the wrong;

Darby's English Translation
5:6 Speak unto the children of Israel, When a man or woman shall commit any of all the sins of man to work unfaithfulness against Jehovah, and that soul is guilty,

Douay Rheims Bible
5:6 Say to the children of Israel: When a man or woman shall have committed any of all the sins that men are wont to commit, and by negligence shall have transgressed the commandment of the Lord, and offended,

Noah Webster Bible
5:6 Speak to the children of Israel, When a man or woman shall commit any sin that men commit, to do a trespass against the LORD, and that person shall be guilty;

World English Bible
5:6 Speak to the children of Israel, When a man or woman shall commit any sin that men commit, so as to trespass against Yahweh, and that soul shall be guilty;

Young's Literal Translation
5:6 `Speak unto the sons of Israel, Man or woman, when they do any of the sins of man, by committing a trespass against Jehovah, and that person is guilty,

Modern Hebrew
והתודו את־חטאתם
אשר עשו והשיב
את־אשמו בראשו
וחמישתו יסף עליו
ונתן לאשר אשם לו׃

Paleo-Hebrew (Before 585 B.C.)
5:7
-

-

.

Hebrew Transliterated
5:7 VHThVDV 'aTh-ChT'aThM 'aShUr 'yShV VHShYB 'aTh-'aShMV BUr'aShV VChMYShThV YSPh 'yLYV VNThN L'aShUr 'aShM LV.

Latin Vulgate
5:7 confitebuntur peccatum suum et reddent ipsum caput quintamque partem desuper ei in quem peccaverint

King James Version
5:7 Then they shall confess their sin which they have done: and he shall recompense his trespass with the principal thereof, and add unto it the fifth part thereof, and give it unto him against whom he hath trespassed.

American Standard Version
5:7 then he shall confess his sin which he hath done: and he shall make restitution for his guilt in full, and add unto it the fifth part thereof, and give it unto him in respect of whom he hath been guilty.

Bible in Basic English
5:7 Let them say openly what they have done; and make payment for the wrong done, with the addition of a fifth part, and give it to him to whom the wrong was done.

Darby's English Translation
5:7 then they shall confess their sin which they have done; and he shall recompense his trespass according to the principal thereof, and shall add unto it the fifth part thereof, and give it unto him against whom he hath trespassed.

Douay Rheims Bible
5:7 They shall confess their sin, and restore the principal itself, and the fifth part over and above, to him against whom they have sinned.

Noah Webster Bible
5:7 Then they shall confess their sin which they have done: and he shall recompense his trespass with the principal of it, and add to it the fifth part of it, and give it to him against whom he hath trespassed.

World English Bible
5:7 then he shall confess his sin which he has done: and he shall make restitution for his guilt in full, and add to it the fifth part of it, and give it to him in respect of whom he has been guilty.

Young's Literal Translation
5:7 and they have confessed their sin which they have done, then he hath restored his guilt in its principal, and its fifth is adding to it, and hath given it to him in reference to whom he hath been guilty.

Modern Hebrew
ואם־אין לאיש גאל
להשיב האשם אליו
האשם המושב ליהוה
לכהן מלבד איל
הכפרים אשר
יכפר־בו עליו׃

Paleo-Hebrew (Before 585 B.C.)
5:8
-

. -

Hebrew Transliterated
5:8 V'aM-'aYN L'aYSh G'aL LHShYB H'aShM 'aLYV H'aShM HMVShB LYHVH LKHN MLBD 'aYL HKPhUrYM 'aShUr YKPhUr-BV 'yLYV.

Latin Vulgate
5:8 sin autem non fuerit qui recipiat dabunt Domino et erit sacerdotis excepto ariete qui offertur pro expiatione ut sit placabilis hostia

King James Version
5:8 But if the man have no kinsman to recompense the trespass unto, let the trespass be recompensed unto the LORD, even to the priest; beside the ram of the atonement, whereby an atonement shall be made for him.

American Standard Version
5:8 But if the man have no kinsman to whom restitution may be made for the guilt, the restitution for guilt which is made unto Jehovah shall be the priest`s; besides the ram of the atonement, whereby atonement shall be made for him.

Bible in Basic English
5:8 But if the man has no relation to whom the payment may be made, then the payment for sin made to the Lord will be the priest's, in addition to the sheep offered to take away his sin.

Darby's English Translation
5:8 And if the man have no kinsman to recompense the trespass unto, the trespass which is recompensed to Jehovah shall be the priest`s, besides the ram of the atonement, wherewith an atonement is made for him.

Douay Rheims Bible
5:8 But if there be no one to receive it, they shall give it to the Lord, and it shall be the priest's, besides the ram that is offered for expiation, to be an atoning sacrifice.

Noah Webster Bible
5:8 But if the man shall have no kinsman to recompense the trespass to, let the trespass be recompensed to the LORD, even to the priest; besides the ram of the atonement, by which an atonement shall be made for him.

World English Bible
5:8 But if the man have no kinsman to whom restitution may be made for the guilt, the restitution for guilt which is made to Yahweh shall be the priest`s; besides the ram of the atonement, whereby atonement shall be made for him.

Young's Literal Translation
5:8 `And if the man have no redeemer to restore the guilt to, the guilt which is restored is Jehovah`s, the priest`s, apart from the ram of the atonements, whereby he maketh atonement for him.

Modern Hebrew
וכל־תרומה
לכל־קדשי
בני־ישראל
אשר־יקריבו לכהן
לו יהיה׃

Paleo-Hebrew (Before 585 B.C.)
5:9
- [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
5:9 VKL-ThUrVMH LKL-QDShY BNY-YShUr'aL 'aShUr-YQUrYBV LKHN LV YHYH.

Latin Vulgate
5:9 omnes quoque primitiae quas offerunt filii Israhel ad sacerdotem pertinent

King James Version
5:9 And every offering of all the holy things of the children of Israel, which they bring unto the priest, shall be his.

American Standard Version
5:9 And every heave-offering of all the holy things of the children of Israel, which they present unto the priest, shall be his.

Bible in Basic English
5:9 And every offering lifted up of all the holy things which the children of Israel give to the priest, will be his.

Darby's English Translation
5:9 And every heave-offering of all the holy things of the children of Israel, which they present unto the priest, shall be his.

Douay Rheims Bible
5:9 an the firstfruits also, which the children of Israel offer, belong to the priest:

Noah Webster Bible
5:9 And every offering of all the holy things of the children of Israel, which they bring to the priest, shall be his.

World English Bible
5:9 Every heave-offering of all the holy things of the children of Israel, which they present to the priest, shall be his.

Young's Literal Translation
5:9 `And every heave-offering of all the holy things of the sons of Israel, which they bring near to the priest, becometh his;

Modern Hebrew
ואיש את־קדשיו לו
יהיו איש אשר־יתן
לכהן לו יהיה׃

Paleo-Hebrew (Before 585 B.C.)
5:10
-

-

.

Hebrew Transliterated
5:10 V'aYSh 'aTh-QDShYV LV YHYV 'aYSh 'aShUr-YThN LKHN LV YHYH.

Latin Vulgate
5:10 et quicquid in sanctuarium offertur a singulis et traditur manibus sacerdotis ipsius erit

King James Version
5:10 And every man's hallowed things shall be his: whatsoever any man giveth the priest, it shall be his.

American Standard Version
5:10 And every man`s hallowed things shall be his: whatsoever any man giveth the priest, it shall be his.

Bible in Basic English
5:10 And every man's holy things will be his: whatever a man gives to the priest will be his.

Darby's English Translation
5:10 And every man`s hallowed things shall be his: whatever any man giveth the priest shall be his.

Douay Rheims Bible
5:10 And whatsoever is offered into the sanctuary by every one, and is delivered into the hands of the priest, it shall be his.

Noah Webster Bible
5:10 And every man's hallowed things shall be his: whatever any man giveth to the priest, it shall be his.

World English Bible
5:10 Every man`s holy things shall be his: whatever any man gives the priest, it shall be his.

Young's Literal Translation
5:10 and any man`s hallowed things become his; that which any man giveth to the priest becometh his.`

Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
5:11

. -

Hebrew Transliterated
5:11 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
5:11 locutus est Dominus ad Mosen dicens

King James Version
5:11 And the LORD spake unto Moses, saying,

American Standard Version
5:11 And Jehovah spake unto Moses, saying,

Bible in Basic English
5:11 And the Lord said to Moses,

Darby's English Translation
5:11 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
5:11 And the Lord spoke to Moses, saying:

Noah Webster Bible
5:11 And the LORD spoke to Moses, saying,

World English Bible
5:11 Yahweh spoke to Moses, saying,

Young's Literal Translation
5:11 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
דבר אל־בני ישראל
ואמרת אלהם איש
איש כי־תשטה אשתו
ומעלה בו מעל׃

Paleo-Hebrew (Before 585 B.C.)
5:12
-

-

.

Hebrew Transliterated
5:12 DBUr 'aL-BNY YShUr'aL V'aMUrTh 'aLHM 'aYSh 'aYSh KY-ThShTH 'aShThV VM'yLH BV M'yL.

Latin Vulgate
5:12 loquere ad filios Israhel et dices ad eos vir cuius uxor erraverit maritumque contemnens

King James Version
5:12 Speak unto the children of Israel, and say unto them, If any man's wife go aside, and commit a trespass against him,

American Standard Version
5:12 Speak unto the children of Israel, and say unto them, If any man`s wife go aside, and commit a trespass against him,

Bible in Basic English
5:12 Say to the children of Israel, If any man's wife does wrong, sinning against him

Darby's English Translation
5:12 Speak unto the children of Israel, and say unto them, If any man`s wife go astray, and commit unfaithfulness against him,

Douay Rheims Bible
5:12 Speak to the children of Israel, and thou shalt say to them: The man whose wife shall have gone astray, and contemning her husband,

Noah Webster Bible
5:12 Speak to the children of Israel, and say to them, If any man's wife shall go astray, and commit a trespass against him,

World English Bible
5:12 Speak to the children of Israel, and tell them, If any man`s wife go aside, and commit a trespass against him,

Young's Literal Translation
5:12 `Speak unto the sons of Israel, and thou hast said unto them, When any man`s wife turneth aside, and hath committed against him a trespass,

Modern Hebrew
ושכב איש אתה
שכבת־זרע ונעלם
מעיני אישה ונסתרה
והיא נטמאה ועד
אין בה והוא לא
נתפשה׃

Paleo-Hebrew (Before 585 B.C.)
5:13

-

.

Hebrew Transliterated
5:13 VShKB 'aYSh 'aThH ShKBTh-ZUr'y VN'yLM M'yYNY 'aYShH VNSThUrH VHY'a NTM'aH V'yD 'aYN BH VHV'a L'a NThPhShH.

Latin Vulgate
5:13 dormierit cum altero viro et hoc maritus deprehendere non quiverit sed latet adulterium et testibus argui non potest quia non est inventa in stupro

King James Version
5:13 And a man lie with her carnally, and it be hid from the eyes of her husband, and be kept close, and she be defiled, and there be no witness against her, neither she be taken with the manner;

American Standard Version
5:13 and a man lie with her carnally, and it be hid from the eyes of her husband, and be kept close, and she be defiled, and there be no witness against her, and she be not taken in the act;

Bible in Basic English
5:13 By taking as her lover another man, and keeps it secret so that her husband has no knowledge of it, and there is no witness against her, and she is not taken in the act;

Darby's English Translation
5:13 and a man lie with her carnally, and it be hid from the eyes of her husband, and she be defiled in secret, and there be no witness against her, and she have not been caught;

Douay Rheims Bible
5:13 Shall have slept with another man, and her husband cannot discover it, but the adultery is secret, and cannot be proved by witnesses, because she was not found in the adultery:

Noah Webster Bible
5:13 And a man shall lie with her carnally, and it shall be hid from the eyes of her husband, and be kept close, and she be defiled, and there be no witness against her, neither she be taken with the manner;

World English Bible
5:13 and a man lie with her carnally, and it be hid from the eyes of her husband, and be kept close, and she is defiled, and there be no witness against her, and she isn`t taken in the act;

Young's Literal Translation
5:13 and a man hath lain with her with the seed of copulation, and it hath been hid from the eyes of her husband, and concealed, and she hath been defiled, and there is no witness against her, and she hath not been caught,

Modern Hebrew
ועבר עליו
רוח־קנאה וקנא
את־אשתו והוא
נטמאה או־עבר עליו
רוח־ קנאה וקנא
את־אשתו והיא לא
נטמאה׃

Paleo-Hebrew (Before 585 B.C.)
5:14

-
-
-
-

-
.

Hebrew Transliterated
5:14 V'yBUr 'yLYV UrVCh-QN'aH VQN'a 'aTh-'aShThV VHV'a NTM'aH 'aV-'yBUr 'yLYV UrVCh- QN'aH VQN'a 'aTh-'aShThV VHY'a L'a NTM'aH.

Latin Vulgate
5:14 si spiritus zelotypiae concitaverit virum contra uxorem suam quae vel polluta est vel falsa suspicione appetitur

King James Version
5:14 And the spirit of jealousy come upon him, and he be jealous of his wife, and she be defiled: or if the spirit of jealousy come upon him, and he be jealous of his wife, and she be not defiled:

American Standard Version
5:14 and the spirit of jealousy come upon him, and he be jealous of his wife, and she be defiled: or if the spirit of jealousy come upon him, and he be jealous of his wife, and she be not defiled:

Bible in Basic English
5:14 If the spirit of doubt comes into her husband's heart, and he has doubts of his wife, with good cause; or if he has doubts of her without cause:

Darby's English Translation
5:14 and the spirit of jealousy come upon him, and he be jealous of his wife, and she have been defiled, -- or if the spirit of jealousy come upon him, and he be jealous of his wife, and she have not been defiled,

Douay Rheims Bible
5:14 If the spirit of jealousy stir up the husband against his wife, who either is defiled, or is charged with false suspicion,

Noah Webster Bible
5:14 And the spirit of jealousy shall come upon him, and he be jealous of his wife, and she be defiled: or if the spirit of jealousy shall come upon him, and he be jealous of his wife, and she be not defiled:

World English Bible
5:14 and the spirit of jealousy come on him, and he be jealous of his wife, and she be defiled: or if the spirit of jealousy comes on him, and he is jealous of his wife, and she isn`t defiled:

Young's Literal Translation
5:14 and a spirit of jealousy hath passed over him, and he hath been jealous of his wife, and she hath been defiled; -- or, a spirit of jealousy hath passed over him, and he hath been jealous of his wife, and she hath not been defiled --

Modern Hebrew
והביא האיש
את־אשתו אל־הכהן
והביא את־קרבנה
עליה עשירת האיפה
קמח שערים לא־יצק
עליו שמן ולא־יתן
עליו לבנה כי־מנחת
קנאת הוא מנחת
זכרון מזכרת עון׃

Paleo-Hebrew (Before 585 B.C.)
5:15

- [image] [image] [image] [image] [image] [image] -
-

-

-
-

.

Hebrew Transliterated
5:15 VHBY'a H'aYSh 'aTh-'aShThV 'aL-HKHN VHBY'a 'aTh-QUrBNH 'yLYH 'yShYUrTh H'aYPhH QMCh Sh'yUrYM L'a-YTShQ 'yLYV ShMN VL'a-YThN 'yLYV LBNH KY-MNChTh QN'aTh HV'a MNChTh ZKUrVN MZKUrTh 'yVN.

Latin Vulgate
5:15 adducet eam ad sacerdotem et offeret oblationem pro illa decimam partem sati farinae hordiaciae non fundet super eam oleum nec inponet tus quia sacrificium zelotypiae est et oblatio investigans adulterium

King James Version
5:15 Then shall the man bring his wife unto the priest, and he shall bring her offering for her, the tenth part of an ephah of barley meal; he shall pour no oil upon it, nor put frankincense thereon; for it is an offering of jealousy, an offering of memorial, bringing iniquity to remembrance.

American Standard Version
5:15 then shall the man bring his wife unto the priest, and shall bring her oblation for her, the tenth part of an ephah of barley meal; he shall pour no oil upon it, nor put frankincense thereon; for it is a meal-offering of jealousy, a meal-offering of memorial, bringing iniquity to remembrance.

Bible in Basic English
5:15 Then let him take her to the priest, offering for her the tenth part of an ephah of barley meal, without oil or perfume; for it is a meal offering of a bitter spirit, a meal offering keeping wrongdoing in mind.

Darby's English Translation
5:15 -- then shall the man bring his wife unto the priest, and he shall bring her offering for her, a tenth part of an ephah of barley-meal; he shall pour no oil upon it, nor put frankincense thereon; for it is an oblation of jealousy, a memorial oblation, bringing iniquity to remembrance.

Douay Rheims Bible
5:15 He shall bring her to the priest, and shall offer an oblation for her, the tenth part of a measure of barley meal: he shall not pour oil thereon, nor put frank- incense upon it: because it is a sacrifice of jealousy, and an oblation searching out adultery.

Noah Webster Bible
5:15 Then shall the man bring his wife to the priest, and he shall bring her offering for her, the tenth part of an ephah of barley-meal; he shall pour no oil upon it, nor put frankincense upon it; for it is an offering of jealousy, an offering of memorial, bringing iniquity to remembrance.

World English Bible
5:15 then shall the man bring his wife to the priest, and shall bring her offering for her, the tenth part of an ephah of barley meal; he shall pour no oil on it, nor put frankincense thereon; for it is a meal-offering of jealousy, a meal-offering of memorial, bringing iniquity to memory.

Young's Literal Translation
5:15 `Then hath the man brought in his wife unto the priest, and he hath brought in her offering for her, a tenth of the ephah of barley meal, he doth not pour on it oil, nor doth he put on it frankincense, for it is a present of jealousy, a present of memorial, causing remembrance of iniquity.

Modern Hebrew
והקריב אתה הכהן
והעמדה לפני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
5:16

.

Hebrew Transliterated
5:16 VHQUrYB 'aThH HKHN VH'yMDH LPhNY YHVH.

Latin Vulgate
5:16 offeret igitur eam sacerdos et statuet coram Domino

King James Version
5:16 And the priest shall bring her near, and set her before the LORD:

American Standard Version
5:16 And the priest shall bring her near, and set her before Jehovah:

Bible in Basic English
5:16 And the priest will make her come near and put her before the Lord;

Darby's English Translation
5:16 And the priest shall bring her near, and set her before Jehovah.

Douay Rheims Bible
5:16 The priest therefore shall offer it, and set it before the Lord.

Noah Webster Bible
5:16 And the priest shall bring her near, and set her before the LORD:

World English Bible
5:16 The priest shall bring her near, and set her before Yahweh:

Young's Literal Translation
5:16 `And the priest hath brought her near, and hath caused her to stand before Jehovah,

Modern Hebrew
ולקח הכהן מים
קדשים בכלי־חרש
ומן־העפר אשר יהיה
בקרקע המשכן יקח
הכהן ונתן
אל־המים׃

Paleo-Hebrew (Before 585 B.C.)
5:17

- [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
5:17 VLQCh HKHN MYM QDShYM BKLY-ChUrSh VMN-H'yPhUr 'aShUr YHYH BQUrQ'y HMShKN YQCh HKHN VNThN 'aL-HMYM.

Latin Vulgate
5:17 adsumetque aquam sanctam in vase fictili et pauxillum terrae de pavimento tabernaculi mittet in eam

King James Version
5:17 And the priest shall take holy water in an earthen vessel; and of the dust that is in the floor of the tabernacle the priest shall take, and put it into the water:

American Standard Version
5:17 and the priest shall take holy water in an earthen vessel; and of the dust that is on the floor of the tabernacle the priest shall take, and put it into the water.

Bible in Basic English
5:17 And the priest will take holy water in a pot and put in it dust from the floor of the House;

Darby's English Translation
5:17 And the priest shall take holy water in an earthen vessel; and the priest shall take of the dust that is on the floor of the tabernacle, and put it into the water.

Douay Rheims Bible
5:17 And he shall take holy water in an earthen vessel, and he shall cast a little earth of the pavement of the tabernacle into it.

Noah Webster Bible
5:17 And the priest shall take holy water in an earthen vessel; and of the dust that is on the floor of the tabernacle the priest shall take, and put it into the water:

World English Bible
5:17 and the priest shall take holy water in an earthen vessel; and of the dust that is on the floor of the tent the priest shall take, and put it into the water.

Young's Literal Translation
5:17 and the priest hath taken holy water in an earthen vessel, and of the dust which is on the floor of the tabernacle doth the priest take, and hath put it into the water,

Modern Hebrew
והעמיד הכהן
את־האשה לפני יהוה
ופרע את־ראש האשה
ונתן על־כפיה את
מנחת הזכרון מנחת
קנאת הוא וביד
הכהן יהיו מי
המרים המאררים׃

Paleo-Hebrew (Before 585 B.C.)
5:18

-

-
-

.

Hebrew Transliterated
5:18 VH'yMYD HKHN 'aTh-H'aShH LPhNY YHVH VPhUr'y 'aTh-Ur'aSh H'aShH VNThN 'yL-KPhYH 'aTh MNChTh HZKUrVN MNChTh QN'aTh HV'a VBYD HKHN YHYV MY HMUrYM HM'aUrUrYM.

Latin Vulgate
5:18 cumque steterit mulier in conspectu Domini discoperiet caput eius et ponet super manus illius sacrificium recordationis et oblationem zelotypiae ipse autem tenebit aquas amarissimas in quibus cum execratione maledicta congessit

King James Version
5:18 And the priest shall set the woman before the LORD, and uncover the woman's head, and put the offering of memorial in her hands, which is the jealousy offering: and the priest shall have in his hand the bitter water that causeth the curse:

American Standard Version
5:18 And the priest shall set the woman before Jehovah, and let the hair of the woman`s head go loose, and put the meal-offering of memorial in her hands, which is the meal-offering of jealousy: and the priest shall have in his hand the water of bitterness that causeth the curse.

Bible in Basic English
5:18 And he will make the woman come before the Lord with her hair loose, and will put the meal offering, the offering of a bitter spirit, in her hands; and the priest will take in his hand the bitter water causing the curse;

Darby's English Translation
5:18 And the priest shall set the woman before Jehovah, and uncover the woman`s head, and put the memorial oblation in her hands, which is the jealousy offering; and in the hand of the priest shall be the bitter water that bringeth the curse.

Douay Rheims Bible
5:18 And when the woman shall stand before the Lord, he shall uncover her head, and shall, put on her hands the sacrifice of remembrance, and the oblation of jealousy: and he himself shall hold the most bitter waters, whereon he hath heaped curses with execration.

Noah Webster Bible
5:18 And the priest shall set the woman before the LORD, and uncover the woman's head, and put the offering of memorial in her hands, which is the jealousy-offering: and the priest shall have in his hand the bitter water that causeth the curse:

World English Bible
5:18 The priest shall set the woman before Yahweh, and let the hair of the woman`s head go loose, and put the meal-offering of memorial in her hands, which is the meal-offering of jealousy: and the priest shall have in his hand the water of bitterness that causes the curse.

Young's Literal Translation
5:18 and the priest hath caused the woman to stand before Jehovah, and hath uncovered the woman`s head, and hath given into her hands the present of the memorial, it is a present of jealousy, and in the hand of the priest are the bitter waters which cause the curse.

Modern Hebrew
והשביע אתה הכהן
ואמר אל־האשה
אם־לא שכב איש אתך
ואם־לא שטית טמאה
תחת אישך הנקי ממי
המרים המאררים
האלה׃

Paleo-Hebrew (Before 585 B.C.)
5:19

- [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
5:19 VHShBY'y 'aThH HKHN V'aMUr 'aL-H'aShH 'aM-L'a ShKB 'aYSh 'aThK V'aM-L'a ShTYTh TM'aH ThChTh 'aYShK HNQY MMY HMUrYM HM'aUrUrYM H'aLH.

Latin Vulgate
5:19 adiurabitque eam et dicet si non dormivit vir alienus tecum et si non polluta es deserto mariti toro non te nocebunt aquae istae amarissimae in quas maledicta congessi

King James Version
5:19 And the priest shall charge her by an oath, and say unto the woman, If no man have lain with thee, and if thou hast not gone aside to uncleanness with another instead of thy husband, be thou free from this bitter water that causeth the curse:

American Standard Version
5:19 And the priest shall cause her to swear, and shall say unto the woman, If no man have lain with thee, and if thou have not gone aside to uncleanness, being under thy husband, be thou free from this water of bitterness that causeth the curse.

Bible in Basic English
5:19 And he will make her take an oath, and say to her, If no man has been your lover and you have not been with another in place of your husband, you are free from this bitter water causing the curse;

Darby's English Translation
5:19 And the priest shall adjure her, and say unto the woman, If no man have lain with thee, and if thou hast not gone astray in uncleanness, in being with another instead of thy husband, be free from this bitter water that bringeth the curse.

Douay Rheims Bible
5:19 And he shall adjure her, and shall say: If another man hath not slept with thee, and if thou be not defiled by forsaking thy husband's bed, these most bitter waters, on which I have heaped curses, shall not hurt thee.

Noah Webster Bible
5:19 And the priest shall charge her by an oath, and say to the woman, If no man hath lain with thee, and if thou hast not gone aside to uncleanness with another instead of thy husband, be thou free from this bitter water that causeth the curse:

World English Bible
5:19 The priest shall cause her to swear, and shall tell the woman, If no man has lain with you, and if you haven`t gone aside to uncleanness, being under your husband, be you free from this water of bitterness that causes the curse.

Young's Literal Translation
5:19 `And the priest hath caused her to swear, and hath said unto the woman, If no man hath lain with thee, and if thou hast not turned aside to uncleanness under thy husband, be free from these bitter waters which cause the curse;

Modern Hebrew
ואת כי שטית תחת
אישך וכי נטמאת
ויתן איש בך
את־שכבתו מבלעדי
אישך׃

Paleo-Hebrew (Before 585 B.C.)
5:20

-
.

Hebrew Transliterated
5:20 V'aTh KY ShTYTh ThChTh 'aYShK VKY NTM'aTh VYThN 'aYSh BK 'aTh-ShKBThV MBL'yDY 'aYShK.

Latin Vulgate
5:20 sin autem declinasti a viro tuo atque polluta es et concubuisti cum altero

King James Version
5:20 But if thou hast gone aside to another instead of thy husband, and if thou be defiled, and some man have lain with thee beside thine husband:

American Standard Version
5:20 But if thou have gone aside, being under thy husband, and if thou be defiled, and some man have lain with thee besides thy husband:

Bible in Basic English
5:20 But if you have been with another in place of your husband and have made yourself unclean with a lover:

Darby's English Translation
5:20 But if thou hast gone astray to another instead of thy husband, and hast been defiled, and a man other than thy husband have lain with thee,

Douay Rheims Bible
5:20 But if thou hast gone aside from thy husband, and art defiled, and hast lain with another man:

Noah Webster Bible
5:20 But if thou hast gone aside to another instead of thy husband, and if thou art defiled, and some man hath lain with thee besides thy husband:

World English Bible
5:20 But if you have gone aside, being under your husband, and if you be defiled, and some man have lain with you besides your husband:

Young's Literal Translation
5:20 and thou, if thou hast turned aside under thy husband, and if thou hast been defiled, and any man doth give his copulation to thee besides thy husband --

Modern Hebrew
והשביע הכהן
את־האשה בשבעת
האלה ואמר הכהן
לאשה יתן יהוה
אותך לאלה ולשבעה
בתוך עמך בתת יהוה
את־ירכך נפלת
ואת־בטנך צבה׃

Paleo-Hebrew (Before 585 B.C.)
5:21

-

-
-
.

Hebrew Transliterated
5:21 VHShBY'y HKHN 'aTh-H'aShH BShB'yTh H'aLH V'aMUr HKHN L'aShH YThN YHVH 'aVThK L'aLH VLShB'yH BThVK 'yMK BThTh YHVH 'aTh-YUrKK NPhLTh V'aTh-BTNK TShBH.

Latin Vulgate
5:21 his maledictionibus subiacebis det te Dominus in maledictionem exemplumque cunctorum in populo suo putrescere faciat femur tuum et tumens uterus disrumpatur

King James Version
5:21 Then the priest shall charge the woman with an oath of cursing, and the priest shall say unto the woman, The LORD make thee a curse and an oath among thy people, when the LORD doth make thy thigh to rot, and thy belly to swell;

American Standard Version
5:21 then the priest shall cause the woman to swear with the oath of cursing, and the priest shall say unto the woman, Jehovah make thee a curse and an oath among thy people, when Jehovah doth make thy thigh to fall away, and thy body to swell;

Bible in Basic English
5:21 Then the priest will put the oath of the curse on the woman, and say to her, May the Lord make you a curse and an oath among your people, sending on you wasting of the legs and disease of the stomach;

Darby's English Translation
5:21 -- then the priest shall adjure the woman with the oath of cursing, and the priest shall say unto the woman: Jehovah make thee a curse and an oath among thy people, when Jehovah doth make thy thigh to shrink, and thy belly to swell;

Douay Rheims Bible
5:21 These curses shall light upon thee: The Lord make thee a curse, and an example for all among his people: may he make thy thigh to rot, and may thy belly swell and burst asunder.

Noah Webster Bible
5:21 Then the priest shall charge the woman with an oath of cursing, and the priest shall say to the woman, The LORD make thee a curse and an oath among thy people, when the LORD doth make thy thigh to perish, and thy belly to swell;

World English Bible
5:21 then the priest shall cause the woman to swear with the oath of cursing, and the priest shall tell the woman, Yahweh make you a curse and an oath among your people, when Yahweh does make your thigh to fall away, and your body to swell;

Young's Literal Translation
5:21 (then the priest hath caused the woman to swear with an oath of execration, and the priest hath said to the woman) -- Jehovah doth give thee for an execration, and for a curse, in the midst of thy people, in Jehovah`s giving thy thigh to fall, and thy belly to swell,

Modern Hebrew
ובאו המים המאררים
האלה במעיך לצבות
בטן ולנפל ירך
ואמרה האשה אמן
אמן׃

Paleo-Hebrew (Before 585 B.C.)
5:22

.

Hebrew Transliterated
5:22 VB'aV HMYM HM'aUrUrYM H'aLH BM'yYK LTShBVTh BTN VLNPhL YUrK V'aMUrH H'aShH 'aMN 'aMN.

Latin Vulgate
5:22 ingrediantur aquae maledictae in ventrem tuum et utero tumescente putrescat femur et respondebit mulier amen amen

King James Version
5:22 And this water that causeth the curse shall go into thy bowels, to make thy belly to swell, and thy thigh to rot: And the woman shall say, Amen, amen.

American Standard Version
5:22 and this water that causeth the curse shall go into thy bowels, and make thy body to swell, and thy thigh to fall away. And the woman shall say, Amen, Amen.

Bible in Basic English
5:22 And this water of the curse will go into your body, causing disease of your stomach and wasting of your legs: and the woman will say, So be it.

Darby's English Translation
5:22 and this water that bringeth the curse shall enter into thy bowels, to make the belly to swell, and the thigh to shrink. And the woman shall say, Amen, amen.

Douay Rheims Bible
5:22 Let the cursed waters enter into thy belly, and may thy womb swell and thy thigh rot. And the woman shall answer, Amen, amen.

Noah Webster Bible
5:22 And this water that causeth the curse shall go into thy bowels, to make thy belly to swell, and thy thigh to perish. And the woman shall say, Amen, amen.

World English Bible
5:22 and this water that causes the curse shall go into your bowels, and make your body to swell, and your thigh to fall away. The woman shall say, Amen, Amen.

Young's Literal Translation
5:22 and these waters which cause the curse have gone into thy bowels, to cause the belly to swell, and the thigh to fall; and the woman hath said, Amen, Amen.

Modern Hebrew
וכתב את־האלת האלה
הכהן בספר ומחה
אל־מי המרים׃

Paleo-Hebrew (Before 585 B.C.)
5:23
-

. -

Hebrew Transliterated
5:23 VKThB 'aTh-H'aLTh H'aLH HKHN BSPhUr VMChH 'aL-MY HMUrYM.

Latin Vulgate
5:23 scribetque sacerdos in libello ista maledicta et delebit ea aquis amarissimis in quas maledicta congessit

King James Version
5:23 And the priest shall write these curses in a book, and he shall blot them out with the bitter water:

American Standard Version
5:23 And the priest shall write these curses in a book, and he shall blot them out into the water of bitterness:

Bible in Basic English
5:23 And the priest will put these curses in a book, washing out the writing with the bitter water;

Darby's English Translation
5:23 And the priest shall write these curses in a book, and shall blot them out with the bitter water,

Douay Rheims Bible
5:23 And the priest shall write these curses in a book, and shall wash them out with the most bitter waters, upon which he hath heaped the curses,

Noah Webster Bible
5:23 And the priest shall write these curses in a book, and he shall blot them out with the bitter water:

World English Bible
5:23 The priest shall write these curses in a book, and he shall blot them out into the water of bitterness:

Young's Literal Translation
5:23 `And the priest hath written these execrations in a book, and hath blotted them out with the bitter waters,

Modern Hebrew
והשקה את־האשה
את־מי המרים
המאררים ובאו בה
המים המאררים
למרים׃

Paleo-Hebrew (Before 585 B.C.)
5:24
-
-

.

Hebrew Transliterated
5:24 VHShQH 'aTh-H'aShH 'aTh-MY HMUrYM HM'aUrUrYM VB'aV BH HMYM HM'aUrUrYM LMUrYM.

Latin Vulgate
5:24 et dabit ei bibere quas cum exhauserit

King James Version
5:24 And he shall cause the woman to drink the bitter water that causeth the curse: and the water that causeth the curse shall enter into her, and become bitter.

American Standard Version
5:24 and he shall make the woman drink the water of bitterness that causeth the curse; and the water that causeth the curse shall enter into her and become bitter.

Bible in Basic English
5:24 And he will give to the woman the bitter water for drink; and the bitter water causing the curse will go into her.

Darby's English Translation
5:24 and he shall cause the woman to drink the bitter water that bringeth the curse, that the water that bringeth the curse may enter into her for bitterness.

Douay Rheims Bible
5:24 And he shall give them her to drink. And when she hath drunk them up,

Noah Webster Bible
5:24 And he shall cause the woman to drink the bitter water that causeth the curse: and the water that causeth the curse shall enter into her, and become bitter.

World English Bible
5:24 and he shall make the woman drink the water of bitterness that causes the curse; and the water that causes the curse shall enter into her and become bitter.

Young's Literal Translation
5:24 and hath caused the woman to drink the bitter waters which cause the curse, and the waters which cause the curse have entered into her for bitter things.

Modern Hebrew
ולקח הכהן מיד
האשה את מנחת
הקנאת והניף
את־המנחה לפני
יהוה והקריב אתה
אל־המזבח׃

Paleo-Hebrew (Before 585 B.C.)
5:25

-

. -

Hebrew Transliterated
5:25 VLQCh HKHN MYD H'aShH 'aTh MNChTh HQN'aTh VHNYPh 'aTh-HMNChH LPhNY YHVH VHQUrYB 'aThH 'aL-HMZBCh.

Latin Vulgate
5:25 tollet sacerdos de manu eius sacrificium zelotypiae et elevabit illud coram Domino inponetque super altare ita dumtaxat ut prius

King James Version
5:25 Then the priest shall take the jealousy offering out of the woman's hand, and shall wave the offering before the LORD, and offer it upon the altar:

American Standard Version
5:25 And the priest shall take the meal-offering of jealousy out of the woman`s hand, and shall wave the meal-offering before Jehovah, and bring it unto the altar:

Bible in Basic English
5:25 And the priest will take from her hand the meal offering of doubt, waving it before the Lord, and will take it to the altar;

Darby's English Translation
5:25 And the priest shall take out of the woman`s hand the oblation of jealousy, and shall wave the oblation before Jehovah, and shall present it at the altar.

Douay Rheims Bible
5:25 The priest shall take from her hand the sacrifice of jealousy, and shall elevate it before the Lord, and shall put it upon the altar: yet so as first,

Noah Webster Bible
5:25 Then the priest shall take the jealousy-offering out of the woman's hand, and shall wave the offering before the LORD, and offer it upon the altar:

World English Bible
5:25 The priest shall take the meal-offering of jealousy out of the woman`s hand, and shall wave the meal-offering before Yahweh, and bring it to the altar:

Young's Literal Translation
5:25 `And the priest hath taken out of the hand of the woman the present of jealousy, and hath waved the present before Jehovah, and hath brought it near unto the altar;

Modern Hebrew
וקמץ הכהן
מן־המנחה
את־אזכרתה והקטיר
המזבחה ואחר ישקה
את־האשה את־המים׃

Paleo-Hebrew (Before 585 B.C.)
5:26

- [image] [image] [image] [image] [image] [image] [image] -

. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
5:26 VQMTSh HKHN MN-HMNChH 'aTh-'aZKUrThH VHQTYUr HMZBChH V'aChUr YShQH 'aTh-H'aShH 'aTh-HMYM.

Latin Vulgate
5:26 pugillum sacrificii tollat de eo quod offertur et incendat super altare et sic potum det mulieri aquas amarissimas

King James Version
5:26 And the priest shall take an handful of the offering, even the memorial thereof, and burn it upon the altar, and afterward shall cause the woman to drink the water.

American Standard Version
5:26 and the priest shall take a handful of the meal-offering, as the memorial thereof, and burn it upon the altar, and afterward shall make the woman drink the water.

Bible in Basic English
5:26 And he will take some of it in his hand, burning it on the altar as a sign, and then he will give the woman the bitter water.

Darby's English Translation
5:26 And the priest shall take a handful of the oblation as a memorial thereof, and burn it upon the altar; and afterwards he shall make the woman drink the water.

Douay Rheims Bible
5:26 To take a handful of the sacrifice of that which is offered, and burn it upon the altar: and so give the most bitter waters to the woman to drink.

Noah Webster Bible
5:26 And the priest shall take a handful of the offering, even the memorial of it, and burn it upon the altar, and afterward shall cause the woman to drink the water.

World English Bible
5:26 and the priest shall take a handful of the meal-offering, as the memorial of it, and burn it on the altar, and afterward shall make the woman drink the water.

Young's Literal Translation
5:26 and the priest hath taken a handful of the present, its memorial, and hath made perfume on the altar, and afterwards doth cause the woman to drink the water:

Modern Hebrew
והשקה את־המים
והיתה אם־נטמאה
ותמעל מעל באישה
ובאו בה המים
המאררים למרים
וצבתה בטנה ונפלה
ירכה והיתה האשה
לאלה בקרב עמה׃

Paleo-Hebrew (Before 585 B.C.)
5:27
-
-

.

Hebrew Transliterated
5:27 VHShQH 'aTh-HMYM VHYThH 'aM-NTM'aH VThM'yL M'yL B'aYShH VB'aV BH HMYM HM'aUrUrYM LMUrYM VTShBThH BTNH VNPhLH YUrKH VHYThH H'aShH L'aLH BQUrB 'yMH.

Latin Vulgate
5:27 quas cum biberit si polluta est et contempto viro adulterii rea pertransibunt eam aquae maledictionis et inflato ventre conputrescet femur eritque mulier in maledictionem et in exemplum omni populo

King James Version
5:27 And when he hath made her to drink the water, then it shall come to pass, that, if she be defiled, and have done trespass against her husband, that the water that causeth the curse shall enter into her, and become bitter, and her belly shall swell, and her thigh shall rot: and the woman shall be a curse among her people.

American Standard Version
5:27 And when he hath made her drink the water, then it shall come to pass, if she be defiled, and have committed a trespass against her husband, that the water that causeth the curse shall enter into her and become bitter, and her body shall swell, and her thigh shall fall away: and the woman shall be a curse among her people.

Bible in Basic English
5:27 And it will be that if the woman has become unclean, sinning against her husband, when she has taken the bitter water it will go into her body, causing disease of the stomach and wasting of the legs, and she will be a curse among her people.

Darby's English Translation
5:27 And when he hath made her to drink the water, then it shall come to pass, if she have been defiled, and have committed unfaithfulness against her husband, that the water that bringeth the curse shall enter into her, for bitterness, and her belly shall swell, and her thigh shall shrink; and the woman shall become a curse among her people.

Douay Rheims Bible
5:27 And when she hath drunk them, if she be defiled, and having despised her husband be guilty of adultery, the malediction shall go through her, and her belly swelling, her thigh shall rot: and the woman shall be a curse, and an example to all the people.

Noah Webster Bible
5:27 And when he hath made her to drink the water, then it shall come to pass, that, if she is defiled, and hath done trespass against her husband, that the water that causeth the curse shall enter into her, and become bitter, and her belly shall swell, and her thigh shall perish: and the woman shall be a curse among her people.

World English Bible
5:27 When he has made her drink the water, then it shall happen, if she be defiled, and have committed a trespass against her husband, that the water that causes the curse shall enter into her and become bitter, and her body shall swell, and her thigh shall fall away: and the woman shall be a curse among her people.

Young's Literal Translation
5:27 yea, he hath caused her to drink the water, and it hath come to pass, if she hath been defiled, and doth commit a trespass against her husband, that the waters which cause the curse have gone into her for bitter things, and her belly hath swelled, and her thigh hath fallen, and the woman hath become an execration in the midst of her people.

Modern Hebrew
ואם־לא נטמאה האשה
וטהרה הוא ונקתה
ונזרעה זרע׃

Paleo-Hebrew (Before 585 B.C.)
5:28
-

.

Hebrew Transliterated
5:28 V'aM-L'a NTM'aH H'aShH VTHUrH HV'a VNQThH VNZUr'yH ZUr'y.

Latin Vulgate
5:28 quod si polluta non fuerit erit innoxia et faciet liberos

King James Version
5:28 And if the woman be not defiled, but be clean; then she shall be free, and shall conceive seed.

American Standard Version
5:28 And if the woman be not defiled, but be clean; then she shall be free, and shall conceive seed.

Bible in Basic English
5:28 But if she is clean she will be free and will have offspring.

Darby's English Translation
5:28 But if the woman have not been defiled, and be clean, then she shall be clear, and shall conceive seed.

Douay Rheims Bible
5:28 But if she be not defiled, she shall not be hurt, and shall bear children.

Noah Webster Bible
5:28 And if the woman is not defiled, but is clean; then she shall be free, and shall conceive seed.

World English Bible
5:28 If the woman isn`t defiled, but be clean; then she shall be free, and shall conceive seed.

Young's Literal Translation
5:28 `And if the woman hath not been defiled, and is clean, then she hath been acquitted, and hath been sown with seed.

Modern Hebrew
זאת תורת הקנאת
אשר תשטה אשה תחת
אישה ונטמאה׃

Paleo-Hebrew (Before 585 B.C.)
5:29

.

Hebrew Transliterated
5:29 Z'aTh ThVUrTh HQN'aTh 'aShUr ThShTH 'aShH ThChTh 'aYShH VNTM'aH.

Latin Vulgate
5:29 ista est lex zelotypiae si declinaverit mulier a viro suo et si polluta fuerit

King James Version
5:29 This is the law of jealousies, when a wife goeth aside to another instead of her husband, and is defiled;

American Standard Version
5:29 This is the law of jealousy, when a wife, being under her husband, goeth aside, and is defiled;

Bible in Basic English
5:29 This is the law for testing a wife who goes with another in place of her husband and becomes unclean;

Darby's English Translation
5:29 This is the law of jealousies, when a wife goeth astray to another instead of her husband and is defiled,

Douay Rheims Bible
5:29 This is the law of jealousy. If a woman hath gone aside from her husband, and be defiled,

Noah Webster Bible
5:29 This is the law of jealousies, when a wife goeth astray to another instead of her husband, and is defiled;

World English Bible
5:29 This is the law of jealousy, when a wife, being under her husband, goes aside, and is defiled;

Young's Literal Translation
5:29 `This is the law of jealousies, when a wife turneth aside under her husband, and hath been defiled,

Modern Hebrew
או איש אשר תעבר
עליו רוח קנאה
וקנא את־אשתו
והעמיד את־האשה
לפני יהוה ועשה לה
הכהן את כל־התורה
הזאת׃

Paleo-Hebrew (Before 585 B.C.)
5:30

-
-

-
.

Hebrew Transliterated
5:30 'aV 'aYSh 'aShUr Th'yBUr 'yLYV UrVCh QN'aH VQN'a 'aTh-'aShThV VH'yMYD 'aTh-H'aShH LPhNY YHVH V'yShH LH HKHN 'aTh KL-HThVUrH HZ'aTh.

Latin Vulgate
5:30 maritusque zelotypiae spiritu concitatus adduxerit eam in conspectu Domini et fecerit ei sacerdos iuxta omnia quae scripta sunt

King James Version
5:30 Or when the spirit of jealousy cometh upon him, and he be jealous over his wife, and shall set the woman before the LORD, and the priest shall execute upon her all this law.

American Standard Version
5:30 or when the spirit of jealousy cometh upon a man, and he is jealous of his wife; then shall he set the woman before Jehovah, and the priest shall execute upon her all this law.

Bible in Basic English
5:30 Or for a husband who, in a bitter spirit, has doubts in his heart about his wife; let him take her to the priest, who will put in force this law.

Darby's English Translation
5:30 or when the spirit of jealousy cometh upon a man, and he is jealous as regards his wife; then shall he set the woman before Jehovah, and the priest shall do to her according to all this law.

Douay Rheims Bible
5:30 And the husband stirred up by the spirit of jealousy bring her before the Lord, and the priest do to her according to all things that are here written:

Noah Webster Bible
5:30 Or when the spirit of jealousy cometh upon him, and he is jealous over his wife, and shall set the woman before the LORD, and the priest shall execute upon her all this law.

World English Bible
5:30 or when the spirit of jealousy comes on a man, and he is jealous of his wife; then shall he set the woman before Yahweh, and the priest shall execute on her all this law.

Young's Literal Translation
5:30 or when a spirit of jealousy passeth over a man, and he hath been jealous of his wife, then he hath caused the woman to stand before Jehovah, and the priest hath done to her all this law,

Modern Hebrew
ונקה האיש מעון
והאשה ההוא תשא
את־עונה׃

Paleo-Hebrew (Before 585 B.C.)
5:31

. -

Hebrew Transliterated
5:31 VNQH H'aYSh M'yVN VH'aShH HHV'a ThSh'a 'aTh-'yVNH.

Latin Vulgate
5:31 maritus absque culpa erit et illa recipiet iniquitatem suam

King James Version
5:31 Then shall the man be guiltless from iniquity, and this woman shall bear her iniquity.

American Standard Version
5:31 And the man shall be free from iniquity, and that woman shall bear her iniquity.

Bible in Basic English
5:31 Then the man will be free from all wrong, and the woman's sin will be on her.

Darby's English Translation
5:31 Then shall the man be free from iniquity, but that woman shall bear her iniquity.

Douay Rheims Bible
5:31 The husband shall be blameless, and she shall bear her iniquity.

Noah Webster Bible
5:31 Then shall the man be guiltless from iniquity, and this woman shall bear her iniquity.

World English Bible
5:31 The man shall be free from iniquity, and that woman shall bear her iniquity.

Young's Literal Translation
5:31 and the man hath been acquitted from iniquity, and that woman doth bear her iniquity.`

Numbers 6


Numbers Chapter 6 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Numbers 5

The Fourth Book of Moses, called Numbers

Chapter 6

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27
Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
6:1

. -

Hebrew Transliterated
6:1 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
6:1 locutus est Dominus ad Mosen dicens

King James Version
6:1 And the LORD spake unto Moses, saying,

American Standard Version
6:1 And Jehovah spake unto Moses, saying,

Bible in Basic English
6:1 And the Lord said to Moses,

Darby's English Translation
6:1 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
6:1 And the Lord spoke to Moses, saying:

Noah Webster Bible
6:1 And the LORD spoke to Moses, saying,

World English Bible
6:1 Yahweh spoke to Moses, saying,

Young's Literal Translation
6:1 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
דבר אל־בני ישראל
ואמרת אלהם איש
או־אשה כי יפלא
לנדר נדר נזיר
להזיר ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
6:2
-

-

.

Hebrew Transliterated
6:2 DBUr 'aL-BNY YShUr'aL V'aMUrTh 'aLHM 'aYSh 'aV-'aShH KY YPhL'a LNDUr NDUr NZYUr LHZYUr LYHVH.

Latin Vulgate
6:2 loquere ad filios Israhel et dices ad eos vir sive mulier cum fecerit votum ut sanctificentur et se voluerint Domino consecrare

King James Version
6:2 Speak unto the children of Israel, and say unto them, When either man or woman shall separate themselves to vow a vow of a Nazarite, to separate themselves unto the LORD:

American Standard Version
6:2 Speak unto the children of Israel, and say unto them, When either man or woman shall make a special vow, the vow of a Nazirite, to separate himself unto Jehovah,

Bible in Basic English
6:2 Say to the children of Israel, If a man or a woman takes an oath to keep himself separate and give himself to the Lord;

Darby's English Translation
6:2 Speak unto the children of Israel, and say unto them, If a man or a woman have vowed the special vow of a Nazarite, to consecrate themselves to Jehovah;

Douay Rheims Bible
6:2 Speak to the children of Israel, and thou shalt say to them: When a man, or woman, shall make a vow to be sanctified, and will consecrate themselves to the Lord:

Noah Webster Bible
6:2 Speak to the children of Israel, and say to them, When either man or woman shall separate themselves to vow a vow of a Nazarite, to separate themselves to the LORD.

World English Bible
6:2 Speak to the children of Israel, and tell them, When either man or woman shall make a special vow, the vow of a Nazirite, to separate himself to Yahweh,

Young's Literal Translation
6:2 `Speak unto the sons of Israel, and thou hast said unto them, When a man or woman doeth singularly, by vowing a vow of a Nazarite, to be separate to Jehovah;

Modern Hebrew
מיין ושכר יזיר
חמץ יין וחמץ שכר
לא ישתה וכל־משרת
ענבים לא ישתה
וענבים לחים
ויבשים לא יאכל׃

Paleo-Hebrew (Before 585 B.C.)
6:3

-

.

Hebrew Transliterated
6:3 MYYN VShKUr YZYUr ChMTSh YYN VChMTSh ShKUr L'a YShThH VKL-MShUrTh 'yNBYM L'a YShThH V'yNBYM LChYM VYBShYM L'a Y'aKL.

Latin Vulgate
6:3 vino et omni quod inebriare potest abstinebunt acetum ex vino et ex qualibet alia potione et quicquid de uva exprimitur non bibent uvas recentes siccasque non comedent

King James Version
6:3 He shall separate himself from wine and strong drink, and shall drink no vinegar of wine, or vinegar of strong drink, neither shall he drink any liquor of grapes, nor eat moist grapes, or dried.

American Standard Version
6:3 he shall separate himself from wine and strong drink; he shall drink no vinegar of wine, or vinegar of strong drink, neither shall he drink any juice of grapes, nor eat fresh grapes or dried.

Bible in Basic English
6:3 He is to keep himself from wine and strong drink, and take no mixed wine or strong drink or any drink made from grapes, or any grapes, green or dry.

Darby's English Translation
6:3 he shall separate himself from wine and strong drink: he shall drink no vinegar of wine, nor vinegar of strong drink, neither shall he drink any liquor of grapes, nor eat grapes, fresh or dried.

Douay Rheims Bible
6:3 They shall abstain from wine, and from every thing that may make a man drunk. They shall not drink vinegar of wine, or of any other drink, nor any thing that is pressed out of the grape: nor shall they eat grapes either fresh or dried.

Noah Webster Bible
6:3 He shall separate himself from wine and strong drink, and shall drink no vinegar of wine, or vinegar of strong drink, neither shall he drink any liquor of grapes, nor eat moist grapes, or dried.

World English Bible
6:3 he shall separate himself from wine and strong drink; he shall drink no vinegar of wine, or vinegar of strong drink, neither shall he drink any juice of grapes, nor eat fresh grapes or dried.

Young's Literal Translation
6:3 from wine and strong drink he doth keep separate; vinegar of wine, and vinegar of strong drink he doth not drink, and any juice of grapes he doth not drink, and grapes moist or dry he doth not eat;

Modern Hebrew
כל ימי נזרו מכל
אשר יעשה מגפן
היין מחרצנים
ועד־זג לא יאכל׃

Paleo-Hebrew (Before 585 B.C.)
6:4

-
.

Hebrew Transliterated
6:4 KL YMY NZUrV MKL 'aShUr Y'yShH MGPhN HYYN MChUrTShNYM V'yD-ZG L'a Y'aKL.

Latin Vulgate
6:4 cunctis diebus quibus ex voto Domino consecrantur quicquid ex vinea esse potest ab uva passa usque ad acinum non comedent

King James Version
6:4 All the days of his separation shall he eat nothing that is made of the vine tree, from the kernels even to the husk.

American Standard Version
6:4 All the days of his separation shall he eat nothing that is made of the grape-vine, from the kernels even to the husk.

Bible in Basic English
6:4 All the time he is separate he may take nothing made from the grape-vine, from its seeds to its skin.

Darby's English Translation
6:4 All the days of his separation shall he eat nothing that is made of the vine, from the seed-stones, even to the skin.

Douay Rheims Bible
6:4 All the days that they are consecrated to the Lord by vow: they shall eat nothing that cometh of the vineyard, from the raisin even to the kernel.

Noah Webster Bible
6:4 All the days of his separation shall he eat nothing that is made of the vine-tree, from the kernels even to the husk.

World English Bible
6:4 All the days of his separation shall he eat nothing that is made of the grape-vine, from the kernels even to the husk.

Young's Literal Translation
6:4 all days of his separation, of anything which is made of the wine-vine, from kernels even unto husk, he doth not eat.

Modern Hebrew
כל־ימי נדר נזרו
תער לא־יעבר
על־ראשו עד־מלאת
הימם אשר־יזיר
ליהוה קדש יהיה
גדל פרע שער ראשו׃

Paleo-Hebrew (Before 585 B.C.)
6:5
-

- [image] [image] [image] [image] [image] [image] -
-
-

.

Hebrew Transliterated
6:5 KL-YMY NDUr NZUrV Th'yUr L'a-Y'yBUr 'yL-Ur'aShV 'yD-ML'aTh HYMM 'aShUr-YZYUr LYHVH QDSh YHYH GDL PhUr'y Sh'yUr Ur'aShV.

Latin Vulgate
6:5 omni tempore separationis suae novacula non transibit super caput eius usque ad conpletum diem quo Domino consecratur sanctus erit crescente caesarie capitis eius

King James Version
6:5 All the days of the vow of his separation there shall no razor come upon his head: until the days be fulfilled, in the which he separateth himself unto the LORD, he shall be holy, and shall let the locks of the hair of his head grow.

American Standard Version
6:5 All the days of his vow of separation there shall no razor come upon his head: until the days be fulfilled, in which he separateth himself unto Jehovah, he shall be holy; he shall let the locks of the hair of his head grow long.

Bible in Basic English
6:5 All the time he is under his oath let no blade come near his head; till the days while he is separate are ended he is holy and his hair may not be cut.

Darby's English Translation
6:5 All the days of the vow of his separation there shall no razor come upon his head; until the days be fulfilled, that he hath consecrated himself to Jehovah, he shall be holy; he shall let the locks of the hair of his head grow.

Douay Rheims Bible
6:5 All the time of his separation no razor shall pass over his head, until the day be fulfilled of his consecration to the Lord. He shall be holy, and shall let the hair of his head grow.

Noah Webster Bible
6:5 All the days of the vow of his separation there shall no razor come upon his head: until the days shall be fulfilled, in which he separateth himself to the LORD, he shall be holy, and shall let the locks of the hair of his head grow.

World English Bible
6:5 All the days of his vow of separation there shall no razor come on his head: until the days be fulfilled, in which he separates himself to Yahweh, he shall be holy; he shall let the locks of the hair of his head grow long.

Young's Literal Translation
6:5 `All days of the vow of his separation a razor doth not pass over his head; till the fulness of the days which he doth separate to Jehovah he is holy; grown up hath the upper part of the hair of his head.

Modern Hebrew
כל־ימי הזירו
ליהוה על־נפש מת
לא יבא׃

Paleo-Hebrew (Before 585 B.C.)
6:6
-
-

.

Hebrew Transliterated
6:6 KL-YMY HZYUrV LYHVH 'yL-NPhSh MTh L'a YB'a.

Latin Vulgate
6:6 omni tempore consecrationis suae super mortuum non ingredietur

King James Version
6:6 All the days that he separateth himself unto the LORD he shall come at no dead body.

American Standard Version
6:6 All the days that he separateth himself unto Jehovah he shall not come near to a dead body.

Bible in Basic English
6:6 All the time he is separate he may not come near any dead body.

Darby's English Translation
6:6 All the days that he hath consecrated himself to Jehovah, he shall come near no dead body.

Douay Rheims Bible
6:6 All the time of his consecration he shall not go in to any dead,

Noah Webster Bible
6:6 All the days that he separateth himself to the LORD, he shall come at no dead body.

World English Bible
6:6 All the days that he separates himself to Yahweh he shall not come near to a dead body.

Young's Literal Translation
6:6 `All days of his keeping separate to Jehovah, near a dead person he doth not go;

Modern Hebrew
לאביו ולאמו לאחיו
ולאחתו לא־יטמא
להם במתם כי נזר
אלהיו על־ ראשו׃

Paleo-Hebrew (Before 585 B.C.)
6:7

-

. -

Hebrew Transliterated
6:7 L'aBYV VL'aMV L'aChYV VL'aChThV L'a-YTM'a LHM BMThM KY NZUr 'aLHYV 'yL- Ur'aShV.

Latin Vulgate
6:7 nec super patris quidem et matris et fratris sororisque funere contaminabitur quia consecratio Dei sui super caput eius est

King James Version
6:7 He shall not make himself unclean for his father, or for his mother, for his brother, or for his sister, when they die: because the consecration of his God is upon his head.

American Standard Version
6:7 He shall not make himself unclean for his father, or for his mother, for his brother, or for his sister, when they die; because his separation unto God is upon his head.

Bible in Basic English
6:7 He may not make himself unclean for his father or his mother, his sister or his brother, if death comes to them; because he is under an oath to keep himself separate for God.

Darby's English Translation
6:7 He shall not make himself unclean for his father, or for his mother, for his brother, or for his sister when they die; for the consecration of his God is upon his head.

Douay Rheims Bible
6:7 Neither shall he make himself unclean, even for his father, or for his mother, or for his brother, or for his sister, when they die, because the consecration of his God is upon his head.

Noah Webster Bible
6:7 He shall not make himself unclean for his father, or for his mother, for his brother, or for his sister, when they die: because the consecration of his God is upon his head.

World English Bible
6:7 He shall not make himself unclean for his father, or for his mother, for his brother, or for his sister, when they die; because his separation to God is on his head.

Young's Literal Translation
6:7 for his father, or for his mother, for his brother, or for his sister -- he is not unclean for them at their death, for the separation of his God is on his head;

Modern Hebrew
כל ימי נזרו קדש
הוא ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
6:8

.

Hebrew Transliterated
6:8 KL YMY NZUrV QDSh HV'a LYHVH.

Latin Vulgate
6:8 omnes dies separationis suae sanctus erit Domino

King James Version
6:8 All the days of his separation he is holy unto the LORD.

American Standard Version
6:8 All the days of his separation he is holy unto Jehovah.

Bible in Basic English
6:8 All the time he is separate he is holy to the Lord.

Darby's English Translation
6:8 All the days of his separation he is holy to Jehovah.

Douay Rheims Bible
6:8 All the days of his separation he shall be holy to the Lord.

Noah Webster Bible
6:8 All the days of his separation he is holy to the LORD.

World English Bible
6:8 All the days of his separation he is holy to Yahweh.

Young's Literal Translation
6:8 all days of his separation he is holy to Jehovah.

Modern Hebrew
וכי־ימות מת עליו
בפתע פתאם וטמא
ראש נזרו וגלח
ראשו ביום טהרתו
ביום השביעי
יגלחנו׃

Paleo-Hebrew (Before 585 B.C.)
6:9
-

.

Hebrew Transliterated
6:9 VKY-YMVTh MTh 'yLYV BPhTh'y PhTh'aM VTM'a Ur'aSh NZUrV VGLCh Ur'aShV BYVM THUrThV BYVM HShBY'yY YGLChNV.

Latin Vulgate
6:9 sin autem mortuus fuerit subito quispiam coram eo polluetur caput consecrationis eius quod radet ilico et in eadem die purgationis suae et rursum septima

King James Version
6:9 And if any man die very suddenly by him, and he hath defiled the head of his consecration; then he shall shave his head in the day of his cleansing, on the seventh day shall he shave it.

American Standard Version
6:9 And if any man die very suddenly beside him, and he defile the head of his separation; then he shall shave his head in the day of his cleansing, on the seventh day shall he shave it.

Bible in Basic English
6:9 If death comes suddenly to a man at his side, so that he becomes unclean, let his hair be cut off on the day when he is made clean, on the seventh day.

Darby's English Translation
6:9 And if any one die unexpectedly by him suddenly, and he hath defiled the head of his consecration, then he shall shave his head on the day of his cleansing; on the seventh day shall he shave it.

Douay Rheims Bible
6:9 But if any man die suddenly before him: the head of his consecration shall be defiled: and he shall shave it forthwith on the same day of his purification, and again on the seventh day.

Noah Webster Bible
6:9 And if any man shall die very suddenly by him, and he hath defiled the head of his consecration; then he shall shave his head in the day of his cleansing, on the seventh day shall he shave it.

World English Bible
6:9 If any man die very suddenly beside him, and he defile the head of his separation; then he shall shave his head in the day of his cleansing, on the seventh day shall he shave it.

Young's Literal Translation
6:9 `And when the dead dieth beside him in an instant, suddenly, and he hath defiled the head of his separation, then he hath shaved his head in the day of his cleansing; on the seventh day he doth shave it,

Modern Hebrew
וביום השמיני יבא
שתי תרים או שני
בני יונה אל־הכהן
אל־פתח אהל מועד׃

Paleo-Hebrew (Before 585 B.C.)
6:10

-
-
.

Hebrew Transliterated
6:10 VBYVM HShMYNY YB'a ShThY ThUrYM 'aV ShNY BNY YVNH 'aL-HKHN 'aL-PhThCh 'aHL MV'yD.

Latin Vulgate
6:10 in octavo autem die offeret duos turtures vel duos pullos columbae sacerdoti in introitu foederis testimonii

King James Version
6:10 And on the eighth day he shall bring two turtles, or two young pigeons, to the priest, to the door of the tabernacle of the congregation:

American Standard Version
6:10 And on the eighth day he shall bring two turtle-doves, or two young pigeons, to the priest, to the door of the tent of meeting:

Bible in Basic English
6:10 And on the eighth day let him take to the priest, at the door of the Tent of meeting, two doves or two young pigeons;

Darby's English Translation
6:10 And on the eighth day he shall bring two turtle-doves, or two young pigeons, to the priest, at the entrance of the tent of meeting.

Douay Rheims Bible
6:10 And on the eighth day he shall bring two turtles, or two young pigeons to the priest in the entry of the covenant of the testimony.

Noah Webster Bible
6:10 And on the eighth day he shall bring two turtles, or two young pigeons, to the priest, to the door of the tabernacle of the congregation:

World English Bible
6:10 On the eighth day he shall bring two turtle-doves, or two young pigeons, to the priest, to the door of the tent of meeting:

Young's Literal Translation
6:10 and on the eighth day he bringeth in two turtle-doves or two young pigeons unto the priest, unto the opening of the tent of meeting,

Modern Hebrew
ועשה הכהן אחד
לחטאת ואחד לעלה
וכפר עליו מאשר
חטא על־הנפש וקדש
את־ראשו ביום
ההוא׃

Paleo-Hebrew (Before 585 B.C.)
6:11

-
-
.

Hebrew Transliterated
6:11 V'yShH HKHN 'aChD LChT'aTh V'aChD L'yLH VKPhUr 'yLYV M'aShUr ChT'a 'yL-HNPhSh VQDSh 'aTh-Ur'aShV BYVM HHV'a.

Latin Vulgate
6:11 facietque sacerdos unum pro peccato et alterum in holocaustum et deprecabitur pro eo quia peccavit super mortuo sanctificabitque caput eius in die illo

King James Version
6:11 And the priest shall offer the one for a sin offering, and the other for a burnt offering, and make an atonement for him, for that he sinned by the dead, and shall hallow his head that same day.

American Standard Version
6:11 and the priest shall offer one for a sin-offering, and the other for a burnt-offering, and make atonement for him, for that he sinned by reason of the dead, and shall hallow his head that same day.

Bible in Basic English
6:11 And the priest will give one for a sin-offering and the other for a burned offering to take away the sin which came on him on account of the dead, and he will make his head holy that same day.

Darby's English Translation
6:11 And the priest shall offer one for a sin-offering, and the other for a burnt-offering, and make an atonement for him, for that he sinned by the dead person; and he shall hallow his head that same day.

Douay Rheims Bible
6:11 And the priest shall offer one for sin, and the other for a holocaust, and shall pray for him, for that he hath sinned by the dead: and he shall sanctify his head that day :

Noah Webster Bible
6:11 And the priest shall offer the one for a sin-offering, and the other for a burnt-offering, and make an atonement for him, for that he sinned by the dead, and shall hallow his head that same day.

World English Bible
6:11 and the priest shall offer one for a sin-offering, and the other for a burnt offering, and make atonement for him, for that he sinned by reason of the dead, and shall make his head holy that same day.

Young's Literal Translation
6:11 and the priest hath prepared one for a sin-offering, and one for a burnt-offering, and hath made atonement for him, because of that which he hath sinned by the body, and he hath hallowed his head on that day;

Modern Hebrew
והזיר ליהוה
את־ימי נזרו והביא
כבש בן־שנתו לאשם
והימים הראשנים
יפלו כי טמא נזרו׃

Paleo-Hebrew (Before 585 B.C.)
6:12

-

-

.

Hebrew Transliterated
6:12 VHZYUr LYHVH 'aTh-YMY NZUrV VHBY'a KBSh BN-ShNThV L'aShM VHYMYM HUr'aShNYM YPhLV KY TM'a NZUrV.

Latin Vulgate
6:12 et consecrabit Domino dies separationis illius offerens agnum anniculum pro peccato ita tamen ut dies priores irriti fiant quoniam polluta est sanctificatio eius

King James Version
6:12 And he shall consecrate unto the LORD the days of his separation, and shall bring a lamb of the first year for a trespass offering: but the days that were before shall be lost, because his separation was defiled.

American Standard Version
6:12 And he shall separate unto Jehovah the days of his separation, and shall bring a he-lamb a year old for a trespass-offering; but the former days shall be void, because his separation was defiled.

Bible in Basic English
6:12 And he will give to the Lord his days of being separate, offering a he-lamb of the first year as an offering for error: but the earlier days will be a loss, because he became unclean.

Darby's English Translation
6:12 And he shall again consecrate to Jehovah the days of his separation, and shall bring a yearling lamb for a trespass-offering. But the first days are forfeited, for his consecration hath been defiled.

Douay Rheims Bible
6:12 And shall consecrate to the Lord the days of his separation, offering a lamb of one year for sin: yet so that the former days be made void, because his sanctification was profaned.

Noah Webster Bible
6:12 And he shall consecrate to the LORD the days of his separation, and shall bring a lamb of the first year for a trespass-offering: but the days that were before shall be lost, because his separation was defiled.

World English Bible
6:12 He shall separate to Yahweh the days of his separation, and shall bring a he-lamb a year old for a trespass-offering; but the former days shall be void, because his separation was defiled.

Young's Literal Translation
6:12 and he hath separated to Jehovah the days of his separation, and he hath brought in a lamb, a son of a year, for a guilt-offering, and the former days are fallen, for his separation hath been defiled.

Modern Hebrew
וזאת תורת הנזיר
ביום מלאת ימי
נזרו יביא אתו
אל־פתח אהל מועד׃

Paleo-Hebrew (Before 585 B.C.)
6:13

-
.

Hebrew Transliterated
6:13 VZ'aTh ThVUrTh HNZYUr BYVM ML'aTh YMY NZUrV YBY'a 'aThV 'aL-PhThCh 'aHL MV'yD.

Latin Vulgate
6:13 ista est lex consecrationis cum dies quos ex voto decreverat conplebuntur adducet eum ad ostium tabernaculi foederis

King James Version
6:13 And this is the law of the Nazarite, when the days of his separation are fulfilled: he shall be brought unto the door of the tabernacle of the congregation:

American Standard Version
6:13 And this is the law of the Nazirite, when the days of his separation are fulfilled: he shall be brought unto the door of the tent of meeting:

Bible in Basic English
6:13 And this is the law for him who is separate, when the necessary days are ended: he is to come to the door of the Tent of meeting,

Darby's English Translation
6:13 And this is the law of the Nazarite on the day when the days of his consecration are fulfilled: he shall be brought to the entrance of the tent of meeting.

Douay Rheims Bible
6:13 This is the law of consecration. When the days which he had determined by vow shall be expired, he shall bring him to the door of the tabernacle of the covenant,

Noah Webster Bible
6:13 And this is the law of the Nazarite, when the days of his separation are fulfilled: he shall be brought to the door of the tabernacle of the congregation:

World English Bible
6:13 This is the law of the Nazirite, when the days of his separation are fulfilled: he shall be brought to the door of the tent of meeting:

Young's Literal Translation
6:13 `And this is the law of the Nazarite; in the day of the fulness of the days of his separation doth one bring him in unto the opening of the tent of meeting,

Modern Hebrew
והקריב את־קרבנו
ליהוה כבש בן־שנתו
תמים אחד לעלה
וכבשה אחת בת־
שנתה תמימה לחטאת
ואיל־אחד תמים
לשלמים׃

Paleo-Hebrew (Before 585 B.C.)
6:14
-

-

-

-
.

Hebrew Transliterated
6:14 VHQUrYB 'aTh-QUrBNV LYHVH KBSh BN-ShNThV ThMYM 'aChD L'yLH VKBShH 'aChTh BTh- ShNThH ThMYMH LChT'aTh V'aYL-'aChD ThMYM LShLMYM.

Latin Vulgate
6:14 et offeret oblationem eius Domino agnum anniculum inmaculatum in holocaustum et ovem anniculam inmaculatam pro peccato et arietem inmaculatum hostiam pacificam

King James Version
6:14 And he shall offer his offering unto the LORD, one he lamb of the first year without blemish for a burnt offering, and one ewe lamb of the first year without blemish for a sin offering, and one ram without blemish for peace offerings,

American Standard Version
6:14 and he shall offer his oblation unto Jehovah, one he-lamb a year old without blemish for a burnt-offering, and one ewe-lamb a year old without blemish for a sin-offering, and one ram without blemish for peace-offerings,

Bible in Basic English
6:14 And make his offering to the Lord; one he-lamb of the first year, without a mark, for a burned offering, and one female lamb of the first year, without a mark, for a sin-offering, and one male sheep, without a mark, for peace-offerings,

Darby's English Translation
6:14 And he shall present his offering to Jehovah, one yearling he-lamb without blemish for a burnt-offering, and one yearling ewe-lamb without blemish for a sin-offering, and one ram without blemish for a peace-offering;

Douay Rheims Bible
6:14 And shall offer his oblation to the Lord: one he lamb of a year old without blemish for a holocaust, and one awe lamb of a year old without blemish for a sin offering, and one ram without blemish for a victim of peace offering,

Noah Webster Bible
6:14 And he shall offer his offering to the LORD, one he-lamb of the first year without blemish for a burnt-offering, and one ewe-lamb of the first year without blemish for a sin-offering, and one ram without blemish for peace-offerings,

World English Bible
6:14 and he shall offer his offering to Yahweh, one he-lamb a year old without blemish for a burnt offering, and one ewe-lamb a year old without blemish for a sin-offering, and one ram without blemish for peace-offerings,

Young's Literal Translation
6:14 and he hath brought near his offering to Jehovah, one he-lamb, a son of a year, a perfect one, for a burnt-offering, and one she-lamb, a daughter of a year, a perfect one, for a sin-offering, and one ram, a perfect one, for peace-offerings,

Modern Hebrew
וסל מצות סלת חלת
בלולת בשמן ורקיקי
מצות משחים בשמן
ומנחתם ונסכיהם׃

Paleo-Hebrew (Before 585 B.C.)
6:15

.

Hebrew Transliterated
6:15 VSL MTShVTh SLTh ChLTh BLVLTh BShMN VUrQYQY MTShVTh MShChYM BShMN VMNChThM VNSKYHM.

Latin Vulgate
6:15 canistrum quoque panum azymorum qui conspersi sunt oleo et lagana absque fermento uncta oleo ac libamina singulorum

King James Version
6:15 And a basket of unleavened bread, cakes of fine flour mingled with oil, and wafers of unleavened bread anointed with oil, and their meat offering, and their drink offerings.

American Standard Version
6:15 and a basket of unleavened bread, cakes of fine flour mingled with oil, and unleavened wafers anointed with oil, and their meal-offering, and their drink-offerings.

Bible in Basic English
6:15 And a basket of unleavened bread, cakes of the best meal mixed with oil, and thin unleavened cakes covered with oil, with their meal offering and drink offerings.

Darby's English Translation
6:15 and a basket with unleavened bread, cakes of fine flour mingled with oil, and unleavened wafers anointed with oil, and their oblation, and their drink-offerings.

Douay Rheims Bible
6:15 A basket also of unleavened bread, tempered with oil, and wafers without leaven anointed with oil, and the libations of each:

Noah Webster Bible
6:15 And a basket of unleavened bread, cakes of fine flour mingled with oil, and wafers of unleavened bread anointed with oil, and their meat-offering and their drink-offerings.

World English Bible
6:15 and a basket of unleavened bread, cakes of fine flour mingled with oil, and unleavened wafers anointed with oil, and their meal-offering, and their drink-offerings.

Young's Literal Translation
6:15 and a basket of unleavened things of flour, cakes mixed with oil, and thin cakes of unleavened things anointed with oil, and their present, and their libations.

Modern Hebrew
והקריב הכהן לפני
יהוה ועשה
את־חטאתו
ואת־עלתו׃

Paleo-Hebrew (Before 585 B.C.)
6:16

-
. -

Hebrew Transliterated
6:16 VHQUrYB HKHN LPhNY YHVH V'yShH 'aTh-ChT'aThV V'aTh-'yLThV.

Latin Vulgate
6:16 quae offeret sacerdos coram Domino et faciet tam pro peccato quam in holocaustum

King James Version
6:16 And the priest shall bring them before the LORD, and shall offer his sin offering, and his burnt offering:

American Standard Version
6:16 And the priest shall present them before Jehovah, and shall offer his sin-offering, and his burnt-offering:

Bible in Basic English
6:16 And the priest will take them before the Lord, and make his sin-offering and his burned offering;

Darby's English Translation
6:16 And the priest shall present them before Jehovah, and shall offer his sin-offering and his burnt-offering:

Douay Rheims Bible
6:16 And the priest shall present them before the Lord, and shall offer both the sin offering and the holocaust.

Noah Webster Bible
6:16 And the priest shall bring them before the LORD, and shall offer his sin-offering, and his burnt-offering:

World English Bible
6:16 The priest shall present them before Yahweh, and shall offer his sin-offering, and his burnt offering:

Young's Literal Translation
6:16 `And the priest hath brought them near before Jehovah, and hath made his sin-offering and his burnt-offering;

Modern Hebrew
ואת־האיל יעשה זבח
שלמים ליהוה על סל
המצות ועשה הכהן
את־מנחתו
ואת־נסכו׃

Paleo-Hebrew (Before 585 B.C.)
6:17
-

. - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
6:17 V'aTh-H'aYL Y'yShH ZBCh ShLMYM LYHVH 'yL SL HMTShVTh V'yShH HKHN 'aTh-MNChThV V'aTh-NSKV.

Latin Vulgate
6:17 arietem vero immolabit hostiam pacificam Domino offerens simul canistrum azymorum et libamenta quae ex more debentur

King James Version
6:17 And he shall offer the ram for a sacrifice of peace offerings unto the LORD, with the basket of unleavened bread: the priest shall offer also his meat offering, and his drink offering.

American Standard Version
6:17 and he shall offer the ram for a sacrifice of peace-offerings unto Jehovah, with the basket of unleavened bread: the priest shall offer also the meal-offering thereof, and the drink-offering thereof.

Bible in Basic English
6:17 Giving the sheep of the peace-offerings, with the basket of unleavened bread; and at the same time, the priest will make his meal offering and his drink offering.

Darby's English Translation
6:17 and he shall offer the ram, a sacrifice of peace-offering to Jehovah, with the basket of unleavened bread; the priest shall offer also his oblation and his drink-offering.

Douay Rheims Bible
6:17 But the ram he shall immolate for a sacrifice of peace offering to the Lord, offering at the same time the basket of unleavened bread, and the libations that are due by custom.

Noah Webster Bible
6:17 And he shall offer the ram for a sacrifice of peace-offerings to the LORD, with the basket of unleavened bread: the priest shall offer also his meat-offering, and his drink-offering.

World English Bible
6:17 and he shall offer the ram for a sacrifice of peace-offerings to Yahweh, with the basket of unleavened bread: the priest shall offer also the meal-offering of it, and the drink-offering of it.

Young's Literal Translation
6:17 and the ram he maketh a sacrifice of peace-offerings to Jehovah, besides the basket of unleavened things; and the priest hath made its present and its libation.

Modern Hebrew
וגלח הנזיר פתח
אהל מועד את־ראש
נזרו ולקח את־שער
ראש נזרו ונתן
על־האש אשר־תחת
זבח השלמים׃

Paleo-Hebrew (Before 585 B.C.)
6:18

-

-

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
6:18 VGLCh HNZYUr PhThCh 'aHL MV'yD 'aTh-Ur'aSh NZUrV VLQCh 'aTh-Sh'yUr Ur'aSh NZUrV VNThN 'yL-H'aSh 'aShUr-ThChTh ZBCh HShLMYM.

Latin Vulgate
6:18 tunc radetur nazareus ante ostium tabernaculi foederis caesarie consecrationis suae tolletque capillos eius et ponet super ignem qui est subpositus sacrificio pacificorum

King James Version
6:18 And the Nazarite shall shave the head of his separation at the door of the tabernacle of the congregation, and shall take the hair of the head of his separation, and put it in the fire which is under the sacrifice of the peace offerings.

American Standard Version
6:18 And the Nazirite shall shave the head of his separation at the door of the tent of meeting, and shall take the hair of the head of his separation, and put it on the fire which is under the sacrifice of peace-offerings.

Bible in Basic English
6:18 Then let his long hair, the sign of his oath, be cut off at the door of the Tent of meeting, and let him put it on the fire on which the peace-offerings are burning.

Darby's English Translation
6:18 And the Nazarite shall shave the head of his consecration at the entrance to the tent of meeting, and shall take the hair of the head of his consecration, and put it on the fire which is under the sacrifice of the peace-offering.

Douay Rheims Bible
6:18 Then shall the hair of the consecration of the Nazarite, be shaved off before the door of the tabernacle of the covenant: and he shall take his hair, and lay it upon the fire, which is under the sacrifice of the peace offerings.

Noah Webster Bible
6:18 And the Nazarite shall shave the head of his separation at the door of the tabernacle of the congregation, and shall take the hair of the head of his separation, and put it in the fire which is under the sacrifice of the peace-offerings.

World English Bible
6:18 The Nazirite shall shave the head of his separation at the door of the tent of meeting, and shall take the hair of the head of his separation, and put it on the fire which is under the sacrifice of peace-offerings.

Young's Literal Translation
6:18 `And the Nazarite hath shaved (at the opening of the tent of meeting) the head of his separation, and hath taken the hair of the head of his separation, and hath put it on the fire which is under the sacrifice of the peace-offerings.

Modern Hebrew
ולקח הכהן את־הזרע
בשלה מן־האיל וחלת
מצה אחת מן־הסל
ורקיק מצה אחד
ונתן על־כפי הנזיר
אחר התגלחו
את־נזרו׃

Paleo-Hebrew (Before 585 B.C.)
6:19

-
-

-

-

. -

Hebrew Transliterated
6:19 VLQCh HKHN 'aTh-HZUr'y BShLH MN-H'aYL VChLTh MTShH 'aChTh MN-HSL VUrQYQ MTShH 'aChD VNThN 'yL-KPhY HNZYUr 'aChUr HThGLChV 'aTh-NZUrV.

Latin Vulgate
6:19 et armum coctum arietis tortamque absque fermento unam de canistro et laganum azymum unum et tradet in manibus nazarei postquam rasum fuerit caput eius

King James Version
6:19 And the priest shall take the sodden shoulder of the ram, and one unleavened cake out of the basket, and one unleavened wafer, and shall put them upon the hands of the Nazarite, after the hair of his separation is shaven:

American Standard Version
6:19 And the priest shall take the boiled shoulder of the ram, and one unleavened cake out of the basket, and one unleavened wafer, and shall put them upon the hands of the Nazirite, after he hath shaven the head of his separation;

Bible in Basic English
6:19 And the priest will take the cooked leg of the sheep and one unleavened cake and one thin cake out of the basket, and put them on the hands of the separate one after his hair has been cut,

Darby's English Translation
6:19 And the priest shall take the boiled shoulder of the ram, and one unleavened cake out of the basket, and one unleavened wafer, and shall put them upon the hands of the Nazarite, after he hath shaven the hair of his consecration.

Douay Rheims Bible
6:19 And shall take the boiled shoulder of the ram, and one unleavened cake out of the basket, and one unleavened wafer, and he shall deliver them into the hands of the Nazarite, after his head is shaven.

Noah Webster Bible
6:19 And the priest shall take the boiled shoulder of the ram, and one unleavened cake out of the basket, and one unleavened wafer, and shall put them upon the hands of the Nazarite, after the hair of his separation is shaven:

World English Bible
6:19 The priest shall take the boiled shoulder of the ram, and one unleavened cake out of the basket, and one unleavened wafer, and shall put them on the hands of the Nazirite, after he has shaved the head of his separation;

Young's Literal Translation
6:19 `And the priest hath taken the boiled shoulder from the ram, and one unleavened cake out of the basket, and one thin unleavened cake, and hath put on the palms of the Nazarite after his shaving his separation;

Modern Hebrew
והניף אותם הכהן
תנופה לפני יהוה
קדש הוא לכהן על
חזה התנופה ועל
שוק התרומה ואחר
ישתה הנזיר יין׃

Paleo-Hebrew (Before 585 B.C.)
6:20

.

Hebrew Transliterated
6:20 VHNYPh 'aVThM HKHN ThNVPhH LPhNY YHVH QDSh HV'a LKHN 'yL ChZH HThNVPhH V'yL ShVQ HThUrVMH V'aChUr YShThH HNZYUr YYN.

Latin Vulgate
6:20 susceptaque rursum ab eo elevabit in conspectu Domini et sanctificata sacerdotis erunt sicut pectusculum quod separari iussum est et femur post haec potest bibere nazareus vinum

King James Version
6:20 And the priest shall wave them for a wave offering before the LORD: this is holy for the priest, with the wave breast and heave shoulder: and after that the Nazarite may drink wine.

American Standard Version
6:20 and the priest shall wave them for a wave-offering before Jehovah; this is holy for the priest, together with the wave-breast and heave-thigh: and after that the Nazirite may drink wine.

Bible in Basic English
6:20 Waving them for a wave offering before the Lord; this is holy for the priest, together with the waved breast and the leg which is lifted up; after that, the man may take wine.

Darby's English Translation
6:20 And the priest shall wave them as wave-offering before Jehovah; it is holy for the priest, with the breast of the wave-offering and with the shoulder of the heave-offering; and afterwards the Nazarite may drink wine.

Douay Rheims Bible
6:20 And receiving them again from him, he shall elevate them in the sight of the Lord: and they being sanctified shall belong to the priest, as the breast, which was commanded to be separated, and the shoulder. After this the Nazarite may drink wine.

Noah Webster Bible
6:20 And the priest shall wave them for a wave-offering before the LORD: this is holy for the priest, with the wave-breast, and heave-shoulder: and after that, the Nazarite may drink wine.

World English Bible
6:20 and the priest shall wave them for a wave-offering before Yahweh; this is holy for the priest, together with the wave-breast and heave-thigh: and after that the Nazirite may drink wine.

Young's Literal Translation
6:20 and the priest hath waved them, a wave-offering before Jehovah; it is holy to the priest, besides the breast of the wave-offering, and besides the leg of the heave-offering; and afterwards doth the Nazarite drink wine.

Modern Hebrew
זאת תורת הנזיר
אשר ידר קרבנו
ליהוה על־נזרו
מלבד אשר־תשיג ידו
כפי נדרו אשר ידר
כן יעשה על תורת
נזרו׃

Paleo-Hebrew (Before 585 B.C.)
6:21

-
-

.

Hebrew Transliterated
6:21 Z'aTh ThVUrTh HNZYUr 'aShUr YDUr QUrBNV LYHVH 'yL-NZUrV MLBD 'aShUr-ThShYG YDV KPhY NDUrV 'aShUr YDUr KN Y'yShH 'yL ThVUrTh NZUrV.

Latin Vulgate
6:21 ista est lex nazarei cum voverit oblationem suam Domino tempore consecrationis suae exceptis his quae invenerit manus eius iuxta quod mente devoverat ita faciet ad perfectionem sanctificationis suae

King James Version
6:21 This is the law of the Nazarite who hath vowed, and of his offering unto the LORD for his separation, beside that that his hand shall get: according to the vow which he vowed, so he must do after the law of his separation.

American Standard Version
6:21 This is the law of the Nazirite who voweth, and of his oblation unto Jehovah for his separation, besides that which he is able to get: according to his vow which he voweth, so he must do after the law of his separation.

Bible in Basic English
6:21 This is the law for him who takes an oath to keep himself separate, and for his offering to the Lord on that account, in addition to what he may be able to get; this is the law of his oath, which he will have to keep.

Darby's English Translation
6:21 This is the law of the Nazarite who hath vowed: his offering to Jehovah for his consecration, beside what his hand is able to get; according to the vow which he vowed, so shall he do, according to the law of his consecration.

Douay Rheims Bible
6:21 This is the law of the Nazarite, when he hath vowed his oblation to the Lord in the time of his consecration, besides those things which his hand shall find, according to that which he had vowed in his mind, so shall he do for the fulfilling of his sanctification.

Noah Webster Bible
6:21 This is the law of the Nazarite who hath vowed, and of his offering to the LORD for his separation, besides that which his hand shall get: according to the vow which he vowed, so he must do after the law of his separation.

World English Bible
6:21 This is the law of the Nazirite who vows, and of his offering to Yahweh for his separation, besides that which he is able to get: according to his vow which he vows, so he must do after the law of his separation.

Young's Literal Translation
6:21 `This is the law of the Nazarite, who voweth his offering to Jehovah for his separation, apart from that which his hand attaineth; according to his vow which he voweth so he doth by the law of his separation.`

Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
6:22

. -

Hebrew Transliterated
6:22 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
6:22 locutus est Dominus ad Mosen dicens

King James Version
6:22 And the LORD spake unto Moses, saying,

American Standard Version
6:22 And Jehovah spake unto Moses, saying,

Bible in Basic English
6:22 And the Lord said to Moses,

Darby's English Translation
6:22 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
6:22 And the Lord spoke to Moses, saying:

Noah Webster Bible
6:22 And the LORD spoke to Moses, saying,

World English Bible
6:22 Yahweh spoke to Moses, saying,

Young's Literal Translation
6:22 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
דבר אל־אהרן
ואל־בניו לאמר כה
תברכו את־בני
ישראל אמור להם׃

Paleo-Hebrew (Before 585 B.C.)
6:23
-
-

-
.

Hebrew Transliterated
6:23 DBUr 'aL-'aHUrN V'aL-BNYV L'aMUr KH ThBUrKV 'aTh-BNY YShUr'aL 'aMVUr LHM.

Latin Vulgate
6:23 loquere Aaron et filiis eius sic benedicetis filiis Israhel et dicetis eis

King James Version
6:23 Speak unto Aaron and unto his sons, saying, On this wise ye shall bless the children of Israel, saying unto them,

American Standard Version
6:23 Speak unto Aaron and unto his sons, saying, On this wise ye shall bless the children of Israel: ye shall say unto them,

Bible in Basic English
6:23 Say to Aaron and his sons, These are the words of blessing which are to be used by you in blessing the children of Israel; say to them,

Darby's English Translation
6:23 Speak unto Aaron and unto his sons, saying, On this wise ye shall bless the children of Israel: saying unto them,

Douay Rheims Bible
6:23 Say to Aaron and his sons: Thus shall you bless the children of Israel, and you shall say to them:

Noah Webster Bible
6:23 Speak to Aaron and to his sons, saying, On this wise ye shall bless the children of Israel, saying to them,

World English Bible
6:23 Speak to Aaron and to his sons, saying, On this wise you shall bless the children of Israel: you shall tell them,

Young's Literal Translation
6:23 `Speak unto Aaron, and unto his sons, saying, Thus ye do bless the sons of Israel, saying to them,

Modern Hebrew
יברכך יהוה
וישמרך׃

Paleo-Hebrew (Before 585 B.C.)
6:24

.

Hebrew Transliterated
6:24 YBUrKK YHVH VYShMUrK.

Latin Vulgate
6:24 benedicat tibi Dominus et custodiat te

King James Version
6:24 The LORD bless thee, and keep thee:

American Standard Version
6:24 Jehovah bless thee, and keep thee:

Bible in Basic English
6:24 May the Lord send his blessing on you and keep you:

Darby's English Translation
6:24 Jehovah bless thee, and keep thee;

Douay Rheims Bible
6:24 The Lord bless thee, and keep thee.

Noah Webster Bible
6:24 The LORD bless thee, and keep thee:

World English Bible
6:24 Yahweh bless you, and keep you:

Young's Literal Translation
6:24 `Jehovah bless thee and keep thee;

Modern Hebrew
יאר יהוה פניו
אליך ויחנך׃

Paleo-Hebrew (Before 585 B.C.)
6:25

.

Hebrew Transliterated
6:25 Y'aUr YHVH PhNYV 'aLYK VYChNK.

Latin Vulgate
6:25 ostendat Dominus faciem suam tibi et misereatur tui

King James Version
6:25 The LORD make his face shine upon thee, and be gracious unto thee:

American Standard Version
6:25 Jehovah make his face to shine upon thee, and be gracious unto thee:

Bible in Basic English
6:25 May the light of the Lord's face be shining on you in grace:

Darby's English Translation
6:25 Jehovah make his face shine upon thee, and be gracious unto thee;

Douay Rheims Bible
6:25 The Lord shew his face to thee, and have mercy on thee.

Noah Webster Bible
6:25 The LORD make his face to shine upon thee, and be gracious to thee:

World English Bible
6:25 Yahweh make his face to shine on you, and be gracious to you:

Young's Literal Translation
6:25 `Jehovah cause His face to shine upon thee, and favour thee;

Modern Hebrew
ישא יהוה פניו
אליך וישם לך
שלום׃

Paleo-Hebrew (Before 585 B.C.)
6:26

.

Hebrew Transliterated
6:26 YSh'a YHVH PhNYV 'aLYK VYShM LK ShLVM.

Latin Vulgate
6:26 convertat Dominus vultum suum ad te et det tibi pacem

King James Version
6:26 The LORD lift up his countenance upon thee, and give thee peace.

American Standard Version
6:26 Jehovah lift up his countenance upon thee, and give thee peace.

Bible in Basic English
6:26 May the Lord's approval be resting on you and may he give you peace.

Darby's English Translation
6:26 Jehovah lift up his countenance upon thee, and give thee peace.

Douay Rheims Bible
6:26 The Lord turn his countenance to thee, and give thee peace.

Noah Webster Bible
6:26 The LORD lift up his countenance upon thee, and give thee peace.

World English Bible
6:26 Yahweh lift up his face toward you, and give you peace.

Young's Literal Translation
6:26 `Jehovah lift up His countenance upon thee, and appoint for thee -- peace.

Modern Hebrew
ושמו את־שמי
על־בני ישראל ואני
אברכם׃

Paleo-Hebrew (Before 585 B.C.)
6:27
-
-
.

Hebrew Transliterated
6:27 VShMV 'aTh-ShMY 'yL-BNY YShUr'aL V'aNY 'aBUrKM.

Latin Vulgate
6:27 invocabunt nomen meum super filios Israhel et ego benedicam eis

King James Version
6:27 And they shall put my name upon the children of Israel; and I will bless them.

American Standard Version
6:27 So shall they put my name upon the children of Israel; and I will bless them.

Bible in Basic English
6:27 So they will put my name on the children of Israel, and I will give them my blessing.

Darby's English Translation
6:27 And they shall put my name upon the children of Israel; and I will bless them.

Douay Rheims Bible
6:27 And they shall invoke my name upon the children of Israel, and I will bless them.

Noah Webster Bible
6:27 And they shall put my name upon the children of Israel, and I will bless them.

World English Bible
6:27 So shall they put my name on the children of Israel; and I will bless them.

Young's Literal Translation
6:27 `And they have put My name upon the sons of Israel, and I -- I do bless them.`

Numbers 7


Numbers Chapter 7 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Numbers 6

The Fourth Book of Moses, called Numbers

Chapter 7

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89
Modern Hebrew
ויהי ביום כלות
משה להקים
את־המשכן וימשח
אתו ויקדש אתו
ואת־כל־ כליו
ואת־המזבח
ואת־כל־כליו
וימשחם ויקדש אתם׃

Paleo-Hebrew (Before 585 B.C.)
7:1

-

- [image] [image] -
- [image] [image] - [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
7:1 VYHY BYVM KLVTh MShH LHQYM 'aTh-HMShKN VYMShCh 'aThV VYQDSh 'aThV V'aTh-KL- KLYV V'aTh-HMZBCh V'aTh-KL-KLYV VYMShChM VYQDSh 'aThM.

Latin Vulgate
7:1 factum est autem in die qua conplevit Moses tabernaculum et erexit illud unxitque et sanctificavit cum omnibus vasis suis altare similiter et vasa eius

King James Version
7:1 And it came to pass on the day that Moses had fully set up the tabernacle, and had anointed it, and sanctified it, and all the instruments thereof, both the altar and all the vessels thereof, and had anointed them, and sanctified them;

American Standard Version
7:1 And it came to pass on the day that Moses had made an end of setting up the tabernacle, and had anointed it and sanctified it, and all the furniture thereof, and the altar and all the vessels thereof, and had anointed them and sanctified them;

Bible in Basic English
7:1 And when Moses had put up the House completely, and had put oil on it and made it holy, with all the things in it, and had made the altar and all its vessels holy with oil;

Darby's English Translation
7:1 And it came to pass on the day that Moses had completed the setting up of the tabernacle, and had anointed it, and hallowed it, and all the furniture thereof, and the altar and all its utensils, and had anointed them, and hallowed them,

Douay Rheims Bible
7:1 And it came to pass in the day that Moses had finished the tabernacle, and set it up, and had anointed and sanctified it with all its vessels, the altar likewise and all the vessels thereof,

Noah Webster Bible
7:1 And it came to pass on the day that Moses had fully set up the tabernacle, and had anointed it, and sanctified it, and all its instruments, both the altar and all its vessels, and had anointed them, and sanctified them;

World English Bible
7:1 It happened on the day that Moses had made an end of setting up the tent, and had anointed it and sanctified it, and all the furniture of it, and the altar and all the vessels of it, and had anointed them and sanctified them;

Young's Literal Translation
7:1 And it cometh to pass on the day of Moses` finishing setting up the tabernacle, that he anointeth it, and sanctifieth it, and all its vessels, and the altar, and all its vessels, and he anointeth them, and sanctifieth them,

Modern Hebrew
ויקריבו נשיאי
ישראל ראשי בית
אבתם הם נשיאי
המטת הם העמדים
על־ הפקדים׃

Paleo-Hebrew (Before 585 B.C.)
7:2

-
.

Hebrew Transliterated
7:2 VYQUrYBV NShY'aY YShUr'aL Ur'aShY BYTh 'aBThM HM NShY'aY HMTTh HM H'yMDYM 'yL- HPhQDYM.

Latin Vulgate
7:2 obtulerunt principes Israhel et capita familiarum qui erant per singulas tribus praefecti eorum qui numerati fuerant

King James Version
7:2 That the princes of Israel, heads of the house of their fathers, who were the princes of the tribes, and were over them that were numbered, offered:

American Standard Version
7:2 that the princes of Israel, the heads of their fathers` houses, offered. These were the princes of the tribes, these are they that were over them that were numbered:

Bible in Basic English
7:2 Then the chiefs of Israel, the heads of their fathers' houses, made offerings; these were the chiefs of the tribes, who were over those who were numbered.

Darby's English Translation
7:2 that the princes of Israel, the heads of their fathers` houses, the princes of the tribes, they that were over them that had been numbered, offered;

Douay Rheims Bible
7:2 The princes of Israel and the heads of the families, in every tribe, who were the rulers of them who had been numbered, offered

Noah Webster Bible
7:2 That the princes of Israel, heads of the house of their fathers, who were the princes of the tribes, and were over them that were numbered, offered:

World English Bible
7:2 that the princes of Israel, the heads of their fathers` houses, offered. These were the princes of the tribes, these are those who were over those who were numbered:

Young's Literal Translation
7:2 and the princes of Israel (heads of the house of their fathers, they are princes of the tribes, they who are standing over those numbered) bring near,

Modern Hebrew
ויביאו את־קרבנם
לפני יהוה שש־עגלת
צב ושני עשר בקר
עגלה על־שני
הנשאים ושור לאחד
ויקריבו אותם לפני
המשכן׃

Paleo-Hebrew (Before 585 B.C.)
7:3
-

-

-

.

Hebrew Transliterated
7:3 VYBY'aV 'aTh-QUrBNM LPhNY YHVH ShSh-'yGLTh TShB VShNY 'yShUr BQUr 'yGLH 'yL-ShNY HNSh'aYM VShVUr L'aChD VYQUrYBV 'aVThM LPhNY HMShKN.

Latin Vulgate
7:3 munera coram Domino sex plaustra tecta cum duodecim bubus unum plaustrum obtulere duo duces et unum bovem singuli obtuleruntque ea in conspectu tabernaculi

King James Version
7:3 And they brought their offering before the LORD, six covered wagons, and twelve oxen; a wagon for two of the princes, and for each one an ox: and they brought them before the tabernacle.

American Standard Version
7:3 and they brought their oblation before Jehovah, six covered wagons, and twelve oxen; a wagon for every two of the princes, and for each one an ox: and they presented them before the tabernacle.

Bible in Basic English
7:3 And they came with their offerings before the Lord, six covered carts and twelve oxen; a cart for every two of the chiefs, and for every one an ox.

Darby's English Translation
7:3 and they brought their offering before Jehovah, six covered waggons, and twelve oxen; a waggon for two princes, and an ox for each; and they presented them before the tabernacle.

Douay Rheims Bible
7:3 Their gifts before the Lord, six wagons covered, and twelve oxen. Two princes offered one wagon, and each one an ox, and they offered them before the tabernacle.

Noah Webster Bible
7:3 And they brought their offering before the LORD, six covered wagons, and twelve oxen; a wagon for two of the princes, and for each one an ox: and they brought them before the tabernacle.

World English Bible
7:3 and they brought their offering before Yahweh, six covered wagons, and twelve oxen; a wagon for every two of the princes, and for each one an ox: and they presented them before the tent.

Young's Literal Translation
7:3 yea, they bring their offering before Jehovah, six waggons covered, and twelve oxen -- a waggon for two of the princes, and an ox for one -- and they bring them near before the tabernacle.

Modern Hebrew
ויאמר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
7:4

. -

Hebrew Transliterated
7:4 VY'aMUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
7:4 ait autem Dominus ad Mosen

King James Version
7:4 And the LORD spake unto Moses, saying,

American Standard Version
7:4 And Jehovah spake unto Moses, saying,

Bible in Basic English
7:4 And the Lord said to Moses,

Darby's English Translation
7:4 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
7:4 And the Lord said to Moses:

Noah Webster Bible
7:4 And the LORD spoke to Moses, saying,

World English Bible
7:4 Yahweh spoke to Moses, saying,

Young's Literal Translation
7:4 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
קח מאתם והיו לעבד
את־עבדת אהל מועד
ונתתה אותם
אל־הלוים איש כפי
עבדתו׃

Paleo-Hebrew (Before 585 B.C.)
7:5

-

-

.

Hebrew Transliterated
7:5 QCh M'aThM VHYV L'yBD 'aTh-'yBDTh 'aHL MV'yD VNThThH 'aVThM 'aL-HLVYM 'aYSh KPhY 'yBDThV.

Latin Vulgate
7:5 suscipe ab eis ut serviant in ministerio tabernaculi et tradas ea Levitis iuxta ordinem ministerii sui

King James Version
7:5 Take it of them, that they may be to do the service of the tabernacle of the congregation; and thou shalt give them unto the Levites, to every man according to his service.

American Standard Version
7:5 Take it of them, that they may be used in doing the service of the tent of meeting; and thou shalt give them unto the Levites, to every man according to his service.

Bible in Basic English
7:5 Take the things from them, to be used for the work of the Tent of meeting; and give them to the Levites, to every man what is needed for his work.

Darby's English Translation
7:5 Take it of them, and they shall be for the performance of the service of the tent of meeting, and thou shalt give them unto the Levites, to each according to his service.

Douay Rheims Bible
7:5 Receive them from them to serve in the ministry of the tabernacle, and thou shalt deliver them to the Levites according to the order of their ministry.

Noah Webster Bible
7:5 Take it of them, that they may be to perform the service of the tabernacle of the congregation; and thou shalt give them to the Levites, to every man according to his service.

World English Bible
7:5 Take it of them, that they may be used in doing the service of the tent of meeting; and you shall give them to the Levites, to every man according to his service.

Young's Literal Translation
7:5 `Receive from them, and they have been to do the service of the tent of meeting, and thou hast given them unto the Levites, each according to his service.`

Modern Hebrew
ויקח משה את־העגלת
ואת־הבקר ויתן
אותם אל־הלוים׃

Paleo-Hebrew (Before 585 B.C.)
7:6

- [image] [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
7:6 VYQCh MShH 'aTh-H'yGLTh V'aTh-HBQUr VYThN 'aVThM 'aL-HLVYM.

Latin Vulgate
7:6 itaque cum suscepisset Moses plaustra et boves tradidit eos Levitis

King James Version
7:6 And Moses took the wagons and the oxen, and gave them unto the Levites.

American Standard Version
7:6 And Moses took the wagons and the oxen, and gave them unto the Levites.

Bible in Basic English
7:6 So Moses took the carts and the oxen and gave them to the Levites.

Darby's English Translation
7:6 And Moses took the waggons and the oxen, and gave them to the Levites.

Douay Rheims Bible
7:6 Moses therefore receiving the wagons and the oxen, delivered them to the Levites.

Noah Webster Bible
7:6 And Moses took the wagons and the oxen, and gave them to the Levites.

World English Bible
7:6 Moses took the wagons and the oxen, and gave them to the Levites.

Young's Literal Translation
7:6 And Moses taketh the waggons and the oxen, and giveth them unto the Levites.

Modern Hebrew
את שתי העגלות ואת
ארבעת הבקר נתן
לבני גרשון כפי
עבדתם׃

Paleo-Hebrew (Before 585 B.C.)
7:7

.

Hebrew Transliterated
7:7 'aTh ShThY H'yGLVTh V'aTh 'aUrB'yTh HBQUr NThN LBNY GUrShVN KPhY 'yBDThM.

Latin Vulgate
7:7 duo plaustra et quattuor boves dedit filiis Gerson iuxta id quod habebant necessarium

King James Version
7:7 Two wagons and four oxen he gave unto the sons of Gershon, according to their service:

American Standard Version
7:7 Two wagons and four oxen he gave unto the sons of Gershon, according to their service:

Bible in Basic English
7:7 Two carts and four oxen he gave to the sons of Gershon for their work;

Darby's English Translation
7:7 Two waggons and four oxen he gave to the sons of Gershon, according to their service;

Douay Rheims Bible
7:7 Two wagons and four oxen he gave to the sons of Gerson, according to their necessity.

Noah Webster Bible
7:7 Two wagons and four oxen he gave to the sons of Gershon, according to their service:

World English Bible
7:7 Two wagons and four oxen he gave to the sons of Gershon, according to their service:

Young's Literal Translation
7:7 The two of the waggons and the four of the oxen he hath given to the sons of Gershon, according to their service,

Modern Hebrew
ואת ארבע העגלת
ואת שמנת הבקר נתן
לבני מררי כפי
עבדתם ביד איתמר
בן־אהרן הכהן׃

Paleo-Hebrew (Before 585 B.C.)
7:8

-
.

Hebrew Transliterated
7:8 V'aTh 'aUrB'y H'yGLTh V'aTh ShMNTh HBQUr NThN LBNY MUrUrY KPhY 'yBDThM BYD 'aYThMUr BN-'aHUrN HKHN.

Latin Vulgate
7:8 quattuor alia plaustra et octo boves dedit filiis Merari secundum officia et cultum suum sub manu Ithamar filii Aaron sacerdotis

King James Version
7:8 And four wagons and eight oxen he gave unto the sons of Merari, according unto their service, under the hand of Ithamar the son of Aaron the priest.

American Standard Version
7:8 and four wagons and eight oxen he gave unto the sons of Merari, according unto their service, under the hand of Ithamar the son of Aaron the priest.

Bible in Basic English
7:8 And four carts and eight oxen he gave to the sons of Merari for their work, under the direction of Ithamar, the son of Aaron the priest.

Darby's English Translation
7:8 and four waggons and eight oxen he gave to the sons of Merari, according to their service, -- under the hand of Ithamar the son of Aaron the priest.

Douay Rheims Bible
7:8 The other four wagons, and eight oxen he gave to the sons of Merari, according to their offices and service, under the hand of Ithamar the son of Aaron the priest.

Noah Webster Bible
7:8 And four wagons and eight oxen he gave to the sons of Merari, according to their service, under the hand of Ithamar the son of Aaron the priest.

World English Bible
7:8 and four wagons and eight oxen he gave to the sons of Merari, according to their service, under the hand of Ithamar the son of Aaron the priest.

Young's Literal Translation
7:8 and the four of the waggons and the eight of the oxen he hath given to the sons of Merari, according to their service, by the hand of Ithamar son of Aaron the priest;

Modern Hebrew
ולבני קהת לא נתן
כי־עבדת הקדש עלהם
בכתף ישאו׃

Paleo-Hebrew (Before 585 B.C.)
7:9

-

.

Hebrew Transliterated
7:9 VLBNY QHTh L'a NThN KY-'yBDTh HQDSh 'yLHM BKThPh YSh'aV.

Latin Vulgate
7:9 filiis autem Caath non dedit plaustra et boves quia in sanctuario serviunt et onera propriis portant umeris

King James Version
7:9 But unto the sons of Kohath he gave none: because the service of the sanctuary belonging unto them was that they should bear upon their shoulders.

American Standard Version
7:9 But unto the sons of Kohath he gave none, because the service of the sanctuary belonged unto them; they bare it upon their shoulders.

Bible in Basic English
7:9 But to the sons of Kohath he gave nothing; because they had the care of the holy place, taking it about on their backs.

Darby's English Translation
7:9 But unto the sons of Kohath he gave none, for the service of the sanctuary was upon them: they bore what they carried upon the shoulder.

Douay Rheims Bible
7:9 But to the sons of Caath he gave no wagons or oxen: because they serve in the sanctuary and carry their burdens upon their own shoulders.

Noah Webster Bible
7:9 But to the sons of Kohath he gave none: because the service of the sanctuary belonging to them was that they should bear upon their shoulders.

World English Bible
7:9 But to the sons of Kohath he gave none, because the service of the sanctuary belonged to them; they bore it on their shoulders.

Young's Literal Translation
7:9 and to the sons of Kohath he hath not given, for the service of the sanctuary is on them: on the shoulder they bear.

Modern Hebrew
ויקריבו הנשאים את
חנכת המזבח ביום
המשח אתו ויקריבו
הנשיאם את־ קרבנם
לפני המזבח׃

Paleo-Hebrew (Before 585 B.C.)
7:10

-
.

Hebrew Transliterated
7:10 VYQUrYBV HNSh'aYM 'aTh ChNKTh HMZBCh BYVM HMShCh 'aThV VYQUrYBV HNShY'aM 'aTh- QUrBNM LPhNY HMZBCh.

Latin Vulgate
7:10 igitur obtulerunt duces in dedicationem altaris die qua unctum est oblationem suam ante altare

King James Version
7:10 And the princes offered for dedicating of the altar in the day that it was anointed, even the princes offered their offering before the altar.

American Standard Version
7:10 And the princes offered for the dedication of the altar in the day that it was anointed, even the princes offered their oblation before the altar.

Bible in Basic English
7:10 And the chiefs gave an offering for the altar on the day when the holy oil was put on it; they made their offering before the altar.

Darby's English Translation
7:10 And the princes presented the dedication-gift of the altar on the day that it was anointed; and the princes presented their offering before the altar.

Douay Rheims Bible
7:10 And the princes offered for the dedication of the altar on the day when it was anointed, their oblation before the altar.

Noah Webster Bible
7:10 And the princes offered for dedicating the altar in the day that it was anointed, even the princes offered their offering before the altar.

World English Bible
7:10 The princes offered for the dedication of the altar in the day that it was anointed, even the princes offered their offering before the altar.

Young's Literal Translation
7:10 And the princes bring near the dedication of the altar in the day of its being anointed; yea, the princes bring near their offering before the altar.

Modern Hebrew
ויאמר יהוה אל־משה
נשיא אחד ליום
נשיא אחד ליום
יקריבו את־ קרבנם
לחנכת המזבח׃

Paleo-Hebrew (Before 585 B.C.)
7:11

-

-
.

Hebrew Transliterated
7:11 VY'aMUr YHVH 'aL-MShH NShY'a 'aChD LYVM NShY'a 'aChD LYVM YQUrYBV 'aTh- QUrBNM LChNKTh HMZBCh.

Latin Vulgate
7:11 dixitque Dominus ad Mosen singuli duces per singulos dies offerant munera in dedicationem altaris

King James Version
7:11 And the LORD said unto Moses, They shall offer their offering, each prince on his day, for the dedicating of the altar.

American Standard Version
7:11 And Jehovah said unto Moses, They shall offer their oblation, each prince on his day, for the dedication of the altar.

Bible in Basic English
7:11 And the Lord said to Moses, Let every chief on his day give his offering to make the altar holy.

Darby's English Translation
7:11 And Jehovah said to Moses, They shall present their offering for the dedication of the altar, each prince on his day.

Douay Rheims Bible
7:11 And the Lord said to Moses: Let each of the princes one day after another offer their gifts for the dedication of the altar.

Noah Webster Bible
7:11 And the LORD said to Moses, They shall offer their offering, each prince on his day, for the dedicating of the altar.

World English Bible
7:11 Yahweh said to Moses, They shall offer their offering, each prince on his day, for the dedication of the altar.

Young's Literal Translation
7:11 And Jehovah saith unto Moses, `One prince a day -- one prince a day -- do they bring near their offering for the dedication of the altar.`

Modern Hebrew
ויהי המקריב ביום
הראשון את־קרבנו
נחשון בן־עמינדב
למטה יהודה׃

Paleo-Hebrew (Before 585 B.C.)
7:12

-
-
.

Hebrew Transliterated
7:12 VYHY HMQUrYB BYVM HUr'aShVN 'aTh-QUrBNV NChShVN BN-'yMYNDB LMTH YHVDH.

Latin Vulgate
7:12 primo die obtulit oblationem suam Naasson filius Aminadab de tribu Iuda

King James Version
7:12 And he that offered his offering the first day was Nahshon the son of Amminadab, of the tribe of Judah:

American Standard Version
7:12 And he that offered his oblation the first day was Nahshon the son of Amminadab, of the tribe of Judah:

Bible in Basic English
7:12 And he who made his offering on the first day was Nahshon, the son of Amminadab, of the tribe of Judah:

Darby's English Translation
7:12 And he that presented his offering the first day was Nahshon the son of Amminadab, of the tribe of Judah.

Douay Rheims Bible
7:12 The first day Nahasson the son of Aminadab of the tribe of Juda offered his offering:

Noah Webster Bible
7:12 And he that offered his offering the first day was Nahshon the son of Amminadab, of the tribe of Judah:

World English Bible
7:12 He who offered his offering the first day was Nahshon the son of Amminadab, of the tribe of Judah:

Young's Literal Translation
7:12 And he who is bringing near on the first day his offering is Nahshon son of Amminadab, of the tribe of Judah.

Modern Hebrew
וקרבנו קערת־כסף
אחת שלשים ומאה
משקלה מזרק אחד
כסף שבעים שקל
בשקל הקדש שניהם
מלאים סלת בלולה
בשמן למנחה׃

Paleo-Hebrew (Before 585 B.C.)
7:13
-

.

Hebrew Transliterated
7:13 VQUrBNV Q'yUrTh-KSPh 'aChTh ShLShYM VM'aH MShQLH MZUrQ 'aChD KSPh ShB'yYM ShQL BShQL HQDSh ShNYHM ML'aYM SLTh BLVLH BShMN LMNChH.

Latin Vulgate
7:13 fueruntque in ea acetabulum argenteum pondo centum triginta siclorum fiala argentea habens septuaginta siclos iuxta pondus sanctuarii utrumque plenum simila conspersa oleo in sacrificium

King James Version
7:13 And his offering was one silver charger, the weight thereof was an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them were full of fine flour mingled with oil for a meat offering:

American Standard Version
7:13 and his oblation was one silver platter, the weight whereof was a hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meal-offering;

Bible in Basic English
7:13 And his offering was one silver plate, a hundred and thirty shekels in weight, one silver basin of seventy shekels, by the scale of the holy place; the two of them full of the best meal mixed with oil for a meal offering;

Darby's English Translation
7:13 And his offering was one silver dish of the weight of a hundred and thirty shekels, one silver bowl, of seventy shekels, according to the shekel of the sanctuary, both of them full of fine flour mingled with oil for an oblation;

Douay Rheims Bible
7:13 And his offering was a silver dish weighing one hundred and thirty sides, a silver bowl of seventy sides according to the weight of the sanctuary, both full of flour tempered with oil for sacrifice:

Noah Webster Bible
7:13 And his offering was one silver charger, the weight of which was a hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them were full of fine flour mingled with oil for a meat-offering:

World English Bible
7:13 and his offering was one silver platter, the weight whereof was one hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meal-offering;

Young's Literal Translation
7:13 And his offering is one silver dish, its weight a hundred and thirty shekels; one silver bowl of seventy shekels, by the shekel of the sanctuary; both of them full of flour mixed with oil, for a present;

Modern Hebrew
כף אחת עשרה זהב
מלאה קטרת׃

Paleo-Hebrew (Before 585 B.C.)
7:14

.

Hebrew Transliterated
7:14 KPh 'aChTh 'yShUrH ZHB ML'aH QTUrTh.

Latin Vulgate
7:14 mortariolum ex decem siclis aureis plenum incenso

King James Version
7:14 One spoon of ten shekels of gold, full of incense:

American Standard Version
7:14 one golden spoon of ten shekels, full of incense;

Bible in Basic English
7:14 One gold spoon of ten shekels, full of spice for burning;

Darby's English Translation
7:14 one cup of ten shekels of gold, full of incense;

Douay Rheims Bible
7:14 A little mortar of ten sides of gold full of incense:

Noah Webster Bible
7:14 One spoon of ten shekels of gold, full of incense:

World English Bible
7:14 one golden spoon of ten shekels, full of incense;

Young's Literal Translation
7:14 one golden spoon of ten shekels, full of perfume;

Modern Hebrew
פר אחד בן־בקר איל
אחד כבש־אחד
בן־שנתו לעלה׃

Paleo-Hebrew (Before 585 B.C.)
7:15

-
-
. -

Hebrew Transliterated
7:15 PhUr 'aChD BN-BQUr 'aYL 'aChD KBSh-'aChD BN-ShNThV L'yLH.

Latin Vulgate
7:15 bovem et arietem et agnum anniculum in holocaustum

King James Version
7:15 One young bullock, one ram, one lamb of the first year, for a burnt offering:

American Standard Version
7:15 one young bullock, one ram, one he-lamb a year old, for a burnt-offering;

Bible in Basic English
7:15 One young ox, one male sheep, one he-lamb of the first year, for a burned offering;

Darby's English Translation
7:15 one young bullock, one ram, one yearling lamb, for a burnt-offering;

Douay Rheims Bible
7:15 An ox of the herd, and a ram, and a lamb of a year old for a holocaust:

Noah Webster Bible
7:15 One young bullock, one ram, one lamb of the first year, for a burnt-offering:

World English Bible
7:15 one young bull, one ram, one he-lamb a year old, for a burnt offering;

Young's Literal Translation
7:15 one bullock, a son of the herd, one ram, one lamb, a son of a year, for a burnt-offering;

Modern Hebrew
שעיר־עזים אחד
לחטאת׃

Paleo-Hebrew (Before 585 B.C.)
7:16
-
.

Hebrew Transliterated
7:16 Sh'yYUr-'yZYM 'aChD LChT'aTh.

Latin Vulgate
7:16 hircumque pro peccato

King James Version
7:16 One kid of the goats for a sin offering:

American Standard Version
7:16 one male of the goats for a sin-offering;

Bible in Basic English
7:16 One male of the goats for a sin-offering;

Darby's English Translation
7:16 one buck of the goats for a sin-offering;

Douay Rheims Bible
7:16 And a buck goat for sin:

Noah Webster Bible
7:16 One kid of the goats for a sin-offering:

World English Bible
7:16 one male of the goats for a sin-offering;

Young's Literal Translation
7:16 one kid of the goats for a sin-offering;

Modern Hebrew
ולזבח השלמים בקר
שנים אילם חמשה
עתודים חמשה כבשים
בני־שנה חמשה זה
קרבן נחשון
בן־עמינדב׃

Paleo-Hebrew (Before 585 B.C.)
7:17

-

. -

Hebrew Transliterated
7:17 VLZBCh HShLMYM BQUr ShNYM 'aYLM ChMShH 'yThVDYM ChMShH KBShYM BNY-ShNH ChMShH ZH QUrBN NChShVN BN-'yMYNDB.

Latin Vulgate
7:17 et in sacrificio pacificorum boves duos arietes quinque hircos quinque agnos anniculos quinque haec est oblatio Naasson filii Aminadab

King James Version
7:17 And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Nahshon the son of Amminadab.

American Standard Version
7:17 and for the sacrifice of peace-offerings, two oxen, five rams, five he-goats, five he-lambs a year old: this was the oblation of Nahshon the son of Amminadab.

Bible in Basic English
7:17 And for the peace-offerings, two oxen, five male sheep, five he-goats, five he-lambs of the first year: this was the offering of Nahshon, the son of Amminadab.

Darby's English Translation
7:17 and for a sacrifice of peace-offering, two oxen, five rams, five he-goats, five yearling lambs. This was the offering of Nahshon the son of Amminadab.

Douay Rheims Bible
7:17 And for the sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of a year old. This was the offering of Nahasson the son of Aminadab.

Noah Webster Bible
7:17 And for a sacrifice of peace-offerings, two oxen, five rams, five he-goats, five lambs of the first year; this was the offering of Nahshon the son of Amminadab.

World English Bible
7:17 and for the sacrifice of peace-offerings, two oxen, five rams, five male goats, five he-lambs a year old: this was the offering of Nahshon the son of Amminadab.

Young's Literal Translation
7:17 and for a sacrifice of the peace-offerings two oxen, five rams, five he-goats, five lambs, sons of a year; this is the offering of Nahshon son of Amminadab.

Modern Hebrew
ביום השני הקריב
נתנאל בן־צוער
נשיא יששכר׃

Paleo-Hebrew (Before 585 B.C.)
7:18

-
.

Hebrew Transliterated
7:18 BYVM HShNY HQUrYB NThN'aL BN-TShV'yUr NShY'a YShShKUr.

Latin Vulgate
7:18 secundo die obtulit Nathanahel filius Suar dux de tribu Isachar

King James Version
7:18 On the second day Nethaneel the son of Zuar, prince of Issachar, did offer:

American Standard Version
7:18 On the second day Nethanel the son of Zuar, prince of Issachar, did offer:

Bible in Basic English
7:18 On the second day Nethanel, the son of Zuar, chief of Issachar, made his offering:

Darby's English Translation
7:18 On the second day offered Nethaneel the son of Zuar, prince of Issachar;

Douay Rheims Bible
7:18 The second day Nathanael the son of Suar, prince of the tribe of Issachar, made his offering,

Noah Webster Bible
7:18 On the second day Nethaneel the son of Zuar, prince of Issachar, offered.

World English Bible
7:18 On the second day Nethanel the son of Zuar, prince of Issachar, did offer:

Young's Literal Translation
7:18 On the second day hath Nethaneel son of Zuar, prince of Issachar, brought near.

Modern Hebrew
הקרב את־קרבנו
קערת־כסף אחת
שלשים ומאה משקלה
מזרק אחד כסף
שבעים שקל בשקל
הקדש שניהם מלאים
סלת בלולה בשמן
למנחה׃

Paleo-Hebrew (Before 585 B.C.)
7:19
-
-

.

Hebrew Transliterated
7:19 HQUrB 'aTh-QUrBNV Q'yUrTh-KSPh 'aChTh ShLShYM VM'aH MShQLH MZUrQ 'aChD KSPh ShB'yYM ShQL BShQL HQDSh ShNYHM ML'aYM SLTh BLVLH BShMN LMNChH.

Latin Vulgate
7:19 acetabulum argenteum adpendens centum triginta siclos fialam argenteam habentem septuaginta siclos iuxta pondus sanctuarii utrumque plenum simila conspersa oleo in sacrificium

King James Version
7:19 He offered for his offering one silver charger, the weight whereof was an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat offering:

American Standard Version
7:19 he offered for his oblation one silver platter, the weight whereof was a hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meal-offering;

Bible in Basic English
7:19 He gave one silver plate, a hundred and thirty shekels in weight, one silver basin of seventy shekels, by the scale of the holy place; the two of them full of the best meal mixed with oil for a meal offering;

Darby's English Translation
7:19 he presented his offering; one silver dish of the weight of a hundred and thirty shekels, one silver bowl of seventy shekels, according to the shekel of the sanctuary, both of them full of fine flour, mingled with oil for an oblation;

Douay Rheims Bible
7:19 A silver dish weighing one hundred and thirty sides, a silver bowl of seventy sides, according to the weight of the sanctuary, both full of flour tempered with oil for a sacrifice:

Noah Webster Bible
7:19 He offered for his offering one silver charger, the weight of which was a hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat-offering:

World English Bible
7:19 he offered for his offering one silver platter, the weight whereof was one hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meal-offering;

Young's Literal Translation
7:19 He hath brought near his offering, one silver dish, its weight a hundred and thirty shekels; one silver bowl of seventy shekels, by the shekel of the sanctuary, both of them full of flour mixed with oil, for a present;

Modern Hebrew
כף אחת עשרה זהב
מלאה קטרת׃

Paleo-Hebrew (Before 585 B.C.)
7:20

.

Hebrew Transliterated
7:20 KPh 'aChTh 'yShUrH ZHB ML'aH QTUrTh.

Latin Vulgate
7:20 mortariolum aureum habens decem siclos plenum incenso

King James Version
7:20 One spoon of gold of ten shekels, full of incense:

American Standard Version
7:20 one golden spoon of ten shekels, full of incense;

Bible in Basic English
7:20 One gold spoon of ten shekels, full of spice;

Darby's English Translation
7:20 one cup of ten shekels of gold, full of incense;

Douay Rheims Bible
7:20 A little mortar of gold weighing ten sides full of incense:

Noah Webster Bible
7:20 One spoon of gold of ten shekels, full of incense:

World English Bible
7:20 one golden spoon of ten shekels, full of incense;

Young's Literal Translation
7:20 one golden spoon of ten shekels, full of perfume;

Modern Hebrew
פר אחד בן־בקר איל
אחד כבש־אחד
בן־שנתו לעלה׃

Paleo-Hebrew (Before 585 B.C.)
7:21

-
-
. -

Hebrew Transliterated
7:21 PhUr 'aChD BN-BQUr 'aYL 'aChD KBSh-'aChD BN-ShNThV L'yLH.

Latin Vulgate
7:21 bovem de armento et arietem et agnum anniculum in holocaustum

King James Version
7:21 One young bullock, one ram, one lamb of the first year, for a burnt offering:

American Standard Version
7:21 one young bullock, one ram, one he-lamb a year old, for a burnt-offering;

Bible in Basic English
7:21 One young ox, one male sheep, one he-lamb of the first year, for a burned offering;

Darby's English Translation
7:21 one young bullock, one ram, one yearling lamb, for a burnt-offering;

Douay Rheims Bible
7:21 An ox of the herd, and a ram, and a lamb of a year old for a holocaust:

Noah Webster Bible
7:21 One young bullock, one ram, one lamb of the first year, for a burnt-offering:

World English Bible
7:21 one young bull, one ram, one he-lamb a year old, for a burnt offering;

Young's Literal Translation
7:21 one bullock, a son of the herd, one ram, one lamb, a son of a year, for a burnt-offering;

Modern Hebrew
שעיר־עזים אחד
לחטאת׃

Paleo-Hebrew (Before 585 B.C.)
7:22
-
.

Hebrew Transliterated
7:22 Sh'yYUr-'yZYM 'aChD LChT'aTh.

Latin Vulgate
7:22 hircumque pro peccato

King James Version
7:22 One kid of the goats for a sin offering:

American Standard Version
7:22 one male of the goats for a sin-offering;

Bible in Basic English
7:22 One male of the goats for a sin-offering;

Darby's English Translation
7:22 one buck of the goats for a sin-offering;

Douay Rheims Bible
7:22 And a buck goat for sin:

Noah Webster Bible
7:22 One kid of the goats for a sin-offering:

World English Bible
7:22 one male of the goats for a sin-offering;

Young's Literal Translation
7:22 one kid of the goats for a sin-offering;

Modern Hebrew
ולזבח השלמים בקר
שנים אילם חמשה
עתדים חמשה כבשים
בני־שנה חמשה זה
קרבן נתנאל
בן־צוער׃

Paleo-Hebrew (Before 585 B.C.)
7:23

-

. -

Hebrew Transliterated
7:23 VLZBCh HShLMYM BQUr ShNYM 'aYLM ChMShH 'yThDYM ChMShH KBShYM BNY-ShNH ChMShH ZH QUrBN NThN'aL BN-TShV'yUr.

Latin Vulgate
7:23 et in sacrificio pacificorum boves duos arietes quinque hircos quinque agnos anniculos quinque haec fuit oblatio Nathanahel filii Suar

King James Version
7:23 And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Nethaneel the son of Zuar.

American Standard Version
7:23 and for the sacrifice of peace-offerings, two oxen, five rams, five he-goats, five he-lambs a year old: this was the oblation of Nethanel the son of Zuar.

Bible in Basic English
7:23 And for the peace-offerings, two oxen, five male sheep, five he-goats, five he-lambs of the first year: this was the offering of Nethanel, the son of Zuar.

Darby's English Translation
7:23 and for a sacrifice of peace-offering, two oxen, five rams, five he-goats, five yearling lambs. This was the offering of Nethaneel the son of Zuar.

Douay Rheims Bible
7:23 And for the sacrifice of peace offerings, two oxen, five rams, five buck goats, five lambs of a year old. This was the offering of Nathanael the son of Suar.

Noah Webster Bible
7:23 And for a sacrifice of peace-offerings, two oxen, five rams, five he-goats, five lambs of the first year: this was the offering of Nethaneel the son of Zuar.

World English Bible
7:23 and for the sacrifice of peace-offerings, two oxen, five rams, five male goats, five he-lambs a year old: this was the offering of Nethanel the son of Zuar.

Young's Literal Translation
7:23 and for a sacrifice of the peace-offerings two oxen, five rams, five he-goats, five lambs, sons of a year; this is the offering of Nethaneel son of Zuar.

Modern Hebrew
ביום השלישי נשיא
לבני זבולן אליאב
בן־חלן׃

Paleo-Hebrew (Before 585 B.C.)
7:24

. -

Hebrew Transliterated
7:24 BYVM HShLYShY NShY'a LBNY ZBVLN 'aLY'aB BN-ChLN.

Latin Vulgate
7:24 tertio die princeps filiorum Zabulon Heliab filius Helon

King James Version
7:24 On the third day Eliab the son of Helon, prince of the children of Zebulun, did offer:

American Standard Version
7:24 On the third day Eliab the son of Helon, prince of the children of Zebulun.:

Bible in Basic English
7:24 On the third day Eliab, the son of Helon, chief of the children of Zebulun:

Darby's English Translation
7:24 On the third day, the prince of the children of Zebulun, Eliab the son of Helon:

Douay Rheims Bible
7:24 The third day the prince of the sons of Zabulon, Eliab the son of Helon,

Noah Webster Bible
7:24 On the third day Eliab the son of Helon, prince of the children of Zebulun, offered:

World English Bible
7:24 On the third day Eliab the son of Helon, prince of the children of Zebulun.:

Young's Literal Translation
7:24 On the third day, the prince of the sons of Zebulun, Eliab son of Helon; --

Modern Hebrew
קרבנו קערת־כסף
אחת שלשים ומאה
משקלה מזרק אחד
כסף שבעים שקל
בשקל הקדש שניהם
מלאים סלת בלולה
בשמן למנחה׃

Paleo-Hebrew (Before 585 B.C.)
7:25
-

.

Hebrew Transliterated
7:25 QUrBNV Q'yUrTh-KSPh 'aChTh ShLShYM VM'aH MShQLH MZUrQ 'aChD KSPh ShB'yYM ShQL BShQL HQDSh ShNYHM ML'aYM SLTh BLVLH BShMN LMNChH.

Latin Vulgate
7:25 obtulit acetabulum argenteum adpendens centum triginta siclos fialam argenteam habentem septuaginta siclos ad pondus sanctuarii utrumque plenum simila conspersa oleo in sacrificium

King James Version
7:25 His offering was one silver charger, the weight whereof was an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat offering:

American Standard Version
7:25 his oblation was one silver platter, the weight whereof was a hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meal-offering;

Bible in Basic English
7:25 His offering was one silver plate, a hundred and thirty shekels in weight, one silver basin of seventy shekels, by the scale of the holy place; the two of them full of the best meal mixed with oil for a meal offering;

Darby's English Translation
7:25 his offering was one silver dish of the weight of a hundred and thirty shekels, one silver bowl of seventy shekels, according to the shekel of the sanctuary, both of them full of fine flour mingled with oil for an oblation;

Douay Rheims Bible
7:25 Offered a silver dish weighing one hundred and thirty sides, a silver bowl of seventy sides by the weight of the sanctuary, both full of flour tempered with oil for a sacrifice:

Noah Webster Bible
7:25 His offering was one silver charger, the weight of which was a hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat-offering:

World English Bible
7:25 his offering was one silver platter, the weight whereof was a hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meal-offering;

Young's Literal Translation
7:25 his offering is one silver dish, its weight a hundred and thirty shekels; one silver bowl of seventy shekels, by the shekel of the sanctuary, both of them full of flour mixed with oil, for a present;

Modern Hebrew
כף אחת עשרה זהב
מלאה קטרת׃

Paleo-Hebrew (Before 585 B.C.)
7:26

.

Hebrew Transliterated
7:26 KPh 'aChTh 'yShUrH ZHB ML'aH QTUrTh.

Latin Vulgate
7:26 mortariolum aureum adpendens decem siclos plenum incenso

King James Version
7:26 One golden spoon of ten shekels, full of incense:

American Standard Version
7:26 one golden spoon of ten shekels, full of incense;

Bible in Basic English
7:26 One gold spoon of ten shekels, full of spice;

Darby's English Translation
7:26 one cup of ten shekels of gold, full of incense;

Douay Rheims Bible
7:26 A little mortar of gold weighing ten sides full of incense:

Noah Webster Bible
7:26 One golden spoon of ten shekels, full of incense:

World English Bible
7:26 one golden spoon of ten shekels, full of incense;

Young's Literal Translation
7:26 one golden spoon of ten shekels, full of perfume;

Modern Hebrew
פר אחד בן־בקר איל
אחד כבש־אחד
בן־שנתו לעלה׃

Paleo-Hebrew (Before 585 B.C.)
7:27

-
-
. -

Hebrew Transliterated
7:27 PhUr 'aChD BN-BQUr 'aYL 'aChD KBSh-'aChD BN-ShNThV L'yLH.

Latin Vulgate
7:27 bovem de armento et arietem et agnum anniculum in holocaustum

King James Version
7:27 One young bullock, one ram, one lamb of the first year, for a burnt offering:

American Standard Version
7:27 one young bullock, one ram, one he-lamb a year old, for a burnt-offering;

Bible in Basic English
7:27 One young ox, one male sheep, one he-lamb of the first year, for a burned offering;

Darby's English Translation
7:27 one young bullock, one ram, one yearling lamb, for a burnt-offering;

Douay Rheims Bible
7:27 An ox of the herd, and a ram, and a lamb of a year old for a holocaust:

Noah Webster Bible
7:27 One young bullock, one ram, one lamb of the first year, for a burnt-offering:

World English Bible
7:27 one young bull, one ram, one he-lamb a year old, for a burnt offering;

Young's Literal Translation
7:27 one bullock, a son of the herd, one ram, one lamb, a son of a year, for a burnt-offering;

Modern Hebrew
שעיר־עזים אחד
לחטאת׃

Paleo-Hebrew (Before 585 B.C.)
7:28
-
.

Hebrew Transliterated
7:28 Sh'yYUr-'yZYM 'aChD LChT'aTh.

Latin Vulgate
7:28 hircumque pro peccato

King James Version
7:28 One kid of the goats for a sin offering:

American Standard Version
7:28 one male of the goats for a sin-offering;

Bible in Basic English
7:28 One male of the goats for a sin-offering;

Darby's English Translation
7:28 one buck of the goats for a sin-offering;

Douay Rheims Bible
7:28 And a buck goat for sin:

Noah Webster Bible
7:28 One kid of the goats for a sin-offering:

World English Bible
7:28 one male of the goats for a sin-offering;

Young's Literal Translation
7:28 one kid of the goats for a sin-offering;

Modern Hebrew
ולזבח השלמים בקר
שנים אילם חמשה
עתדים חמשה כבשים
בני־שנה חמשה זה
קרבן אליאב
בן־חלן׃

Paleo-Hebrew (Before 585 B.C.)
7:29

-

. -

Hebrew Transliterated
7:29 VLZBCh HShLMYM BQUr ShNYM 'aYLM ChMShH 'yThDYM ChMShH KBShYM BNY-ShNH ChMShH ZH QUrBN 'aLY'aB BN-ChLN.

Latin Vulgate
7:29 et in sacrificio pacificorum boves duos arietes quinque hircos quinque agnos anniculos quinque haec est oblatio Heliab filii Helon

King James Version
7:29 And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Eliab the son of Helon.

American Standard Version
7:29 and for the sacrifice of peace-offerings, two oxen, five rams, five he-goats, five he-lambs a year old: this was the oblation of Eliab the son of Helon.

Bible in Basic English
7:29 And for the peace-offerings, two oxen, five male sheep, five he-goats, five he-lambs of the first year: this was the offering of Eliab, the son of Helon.

Darby's English Translation
7:29 and for a sacrifice of peace-offering, two oxen, five rams, five he-goats, five yearling lambs. This was the offering of Eliab the son of Helon.

Douay Rheims Bible
7:29 And for the sacrifice of peace offerings, two oxen, five rams, five buck goats, five lambs of a year old. This is the oblation of Eliab the son of Helon.

Noah Webster Bible
7:29 And for a sacrifice of peace-offerings, two oxen, five rams, five he-goats, five lambs of the first year: this was the offering of Eliab the son of Helon.

World English Bible
7:29 and for the sacrifice of peace-offerings, two oxen, five rams, five male goats, five he-lambs a year old: this was the offering of Eliab the son of Helon.

Young's Literal Translation
7:29 and for a sacrifice of the peace-offerings two oxen, five rams, five he-goats, five lambs, sons of a year; this is the offering of Eliab son of Helon.

Modern Hebrew
ביום הרביעי נשיא
לבני ראובן אליצור
בן־שדיאור׃

Paleo-Hebrew (Before 585 B.C.)
7:30

. -

Hebrew Transliterated
7:30 BYVM HUrBY'yY NShY'a LBNY Ur'aVBN 'aLYTShVUr BN-ShDY'aVUr.

Latin Vulgate
7:30 die quarto princeps filiorum Ruben Helisur filius Sedeur

King James Version
7:30 On the fourth day Elizur the son of Shedeur, prince of the children of Reuben, did offer:

American Standard Version
7:30 On the fourth day Elizur the son of Shedeur, prince of the children of Reuben:

Bible in Basic English
7:30 On the fourth day Elizur, the son of Shedeur, chief of the children of Reuben:

Darby's English Translation
7:30 On the fourth day, the prince of the children of Reuben, Elizur the son of Shedeur.

Douay Rheims Bible
7:30 The fourth day the prince of the sons of Ruben, Elisur the son of Sedeur,

Noah Webster Bible
7:30 On the fourth day Elizur the son of Shedeur, prince of the children of Reuben, offered:

World English Bible
7:30 On the fourth day Elizur the son of Shedeur, prince of the children of Reuben:

Young's Literal Translation
7:30 On the fourth day, Elizur, son of Shedeur, prince of the sons of Reuben; --

Modern Hebrew
קרבנו קערת־כסף
אחת שלשים ומאה
משקלה מזרק אחד
כסף שבעים שקל
בשקל הקדש שניהם
מלאים סלת בלולה
בשמן למנחה׃

Paleo-Hebrew (Before 585 B.C.)
7:31
-

.

Hebrew Transliterated
7:31 QUrBNV Q'yUrTh-KSPh 'aChTh ShLShYM VM'aH MShQLH MZUrQ 'aChD KSPh ShB'yYM ShQL BShQL HQDSh ShNYHM ML'aYM SLTh BLVLH BShMN LMNChH.

Latin Vulgate
7:31 obtulit acetabulum argenteum adpendens centum triginta siclos fialam argenteam habentem septuaginta siclos ad pondus sanctuarii utrumque plenum simila conspersa oleo in sacrificium

King James Version
7:31 His offering was one silver charger of the weight of an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat offering:

American Standard Version
7:31 his oblation was one silver platter, the weight whereof was a hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meal-offering;

Bible in Basic English
7:31 His offering was one silver plate, a hundred and thirty shekels in weight, one silver basin of seventy shekels, by the scale of the holy place; the two of them full of the best meal mixed with oil for a meal offering;

Darby's English Translation
7:31 His offering was one silver dish of the weight of a hundred and thirty shekels, one silver bowl of seventy shekels, according to the shekel of the sanctuary, both of them full of fine flour mingled with oil for an oblation;

Douay Rheims Bible
7:31 Offered a silver dish weighing one hundred and thirty sides, a silver bowl of seventy sides according to the weight of the sanctuary, both full of flour tempered with oil for a sacrifice:

Noah Webster Bible
7:31 His offering was one silver charger, of the weight of a hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat-offering:

World English Bible
7:31 his offering was one silver platter, the weight whereof was a hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meal-offering;

Young's Literal Translation
7:31 his offering is one silver dish, its weight a hundred and thirty shekels; one silver bowl of seventy shekels, by the shekel of the sanctuary, both of them full of flour mixed with oil, for a present;

Modern Hebrew
כף אחת עשרה זהב
מלאה קטרת׃

Paleo-Hebrew (Before 585 B.C.)
7:32

.

Hebrew Transliterated
7:32 KPh 'aChTh 'yShUrH ZHB ML'aH QTUrTh.

Latin Vulgate
7:32 mortariolum aureum adpendens decem siclos plenum incenso

King James Version
7:32 One golden spoon of ten shekels, full of incense:

American Standard Version
7:32 one golden spoon of ten shekels, full of incense;

Bible in Basic English
7:32 One gold spoon of ten shekels, full of spice;

Darby's English Translation
7:32 one cup of ten shekels of gold, full of incense;

Douay Rheims Bible
7:32 A little mortar of gold weighing ten sides full of incense:

Noah Webster Bible
7:32 One golden spoon of ten shekels, full of incense:

World English Bible
7:32 one golden spoon of ten shekels, full of incense;

Young's Literal Translation
7:32 one golden spoon of ten shekels, full of perfume;

Modern Hebrew
פר אחד בן־בקר איל
אחד כבש־אחד
בן־שנתו לעלה׃

Paleo-Hebrew (Before 585 B.C.)
7:33

-
-
. -

Hebrew Transliterated
7:33 PhUr 'aChD BN-BQUr 'aYL 'aChD KBSh-'aChD BN-ShNThV L'yLH.

Latin Vulgate
7:33 bovem de armento et arietem et agnum anniculum in holocaustum

King James Version
7:33 One young bullock, one ram, one lamb of the first year, for a burnt offering:

American Standard Version
7:33 one young bullock, one ram, one he-lamb a year old, for a burnt-offering;

Bible in Basic English
7:33 One young ox, one male sheep, one he-lamb of the first year, for a burned offering;

Darby's English Translation
7:33 one young bullock, one ram, one yearling lamb, for a burnt-offering;

Douay Rheims Bible
7:33 An ox of the herd, and a ram, and a lamb of a year old, for a holocaust:

Noah Webster Bible
7:33 One young bullock, one ram, one lamb of the first year, for a burnt-offering:

World English Bible
7:33 one young bull, one ram, one he-lamb a year old, for a burnt offering;

Young's Literal Translation
7:33 one bullock, a son of the herd, one ram, one lamb, a son of a year, for a burnt-offering;

Modern Hebrew
שעיר־עזים אחד
לחטאת׃

Paleo-Hebrew (Before 585 B.C.)
7:34
-
.

Hebrew Transliterated
7:34 Sh'yYUr-'yZYM 'aChD LChT'aTh.

Latin Vulgate
7:34 hircumque pro peccato

King James Version
7:34 One kid of the goats for a sin offering:

American Standard Version
7:34 one male of the goats for a sin-offering;

Bible in Basic English
7:34 One male of the goats for a sin-offering;

Darby's English Translation
7:34 one buck of the goats for a sin-offering;

Douay Rheims Bible
7:34 And a buck goat for sin:

Noah Webster Bible
7:34 One kid of the goats for a sin-offering:

World English Bible
7:34 one male of the goats for a sin-offering;

Young's Literal Translation
7:34 one kid of the goats for a sin-offering;

Modern Hebrew
ולזבח השלמים בקר
שנים אילם חמשה
עתדים חמשה כבשים
בני־שנה חמשה זה
קרבן אליצור
בן־שדיאור׃

Paleo-Hebrew (Before 585 B.C.)
7:35

-

. -

Hebrew Transliterated
7:35 VLZBCh HShLMYM BQUr ShNYM 'aYLM ChMShH 'yThDYM ChMShH KBShYM BNY-ShNH ChMShH ZH QUrBN 'aLYTShVUr BN-ShDY'aVUr.

Latin Vulgate
7:35 et in hostias pacificorum boves duos arietes quinque hircos quinque agnos anniculos quinque haec fuit oblatio Helisur filii Sedeur

King James Version
7:35 And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Elizur the son of Shedeur.

American Standard Version
7:35 and for the sacrifice of peace-offerings, two oxen, five rams, five he-goats, five he-lambs a year old: this was the oblation of Elizur the son of Shedeur.

Bible in Basic English
7:35 And for the peace-offerings, two oxen, five male sheep, five he-goats, five he-lambs of the first year: this was the offering of Elizur, the son of Shedeur.

Darby's English Translation
7:35 and for a sacrifice of peace-offering, two oxen, five rams, five he-goats, five yearling lambs. This was the offering of Elizur, the son of Shedeur.

Douay Rheims Bible
7:35 And for victims of peace offerings two oxen, five rams, five buck goats. five lambs of a year old. This was the offering of Elisur the son of Sedeur.

Noah Webster Bible
7:35 And for a sacrifice of peace-offerings, two oxen, five rams, five he-goats, five lambs of the first year: this was the offering of Elizur the son of Shedeur.

World English Bible
7:35 and for the sacrifice of peace-offerings, two oxen, five rams, five male goats, five he-lambs a year old: this was the offering of Elizur the son of Shedeur.

Young's Literal Translation
7:35 and for a sacrifice of the peace-offerings two oxen, five rams, five he-goats, five lambs, sons of a year; this is the offering of Elizur son of Shedeur.

Modern Hebrew
ביום החמישי נשיא
לבני שמעון שלמיאל
בן־צורישדי׃

Paleo-Hebrew (Before 585 B.C.)
7:36

. -

Hebrew Transliterated
7:36 BYVM HChMYShY NShY'a LBNY ShM'yVN ShLMY'aL BN-TShVUrYShDY.

Latin Vulgate
7:36 die quinto princeps filiorum Symeon Salamihel filius Surisaddai

King James Version
7:36 On the fifth day Shelumiel the son of Zurishaddai, prince of the children of Simeon, did offer:

American Standard Version
7:36 On the fifth day Shelumiel the son of Zurishaddai, prince of the children of Simeon:

Bible in Basic English
7:36 On the fifth day Shelumiel, the son of Zurishaddai, chief of the children of Simeon:

Darby's English Translation
7:36 On the fifth day, the prince of the children of Simeon, Shelumiel the son of Zurishaddai.

Douay Rheims Bible
7:36 The fifth day the prince of the sons of Simeon, Salamiel the son of Surisaddai,

Noah Webster Bible
7:36 On the fifth day Shelumiel the son of Zurishaddai, prince of the children of Simeon, offered:

World English Bible
7:36 On the fifth day Shelumiel the son of Zurishaddai, prince of the children of Simeon:

Young's Literal Translation
7:36 On the fifth day, the prince of the sons of Simeon, Shelumiel son of Zurishaddai; --

Modern Hebrew
קרבנו קערת־כסף
אחת שלשים ומאה
משקלה מזרק אחד
כסף שבעים שקל
בשקל הקדש שניהם
מלאים סלת בלולה
בשמן למנחה׃

Paleo-Hebrew (Before 585 B.C.)
7:37
-

.

Hebrew Transliterated
7:37 QUrBNV Q'yUrTh-KSPh 'aChTh ShLShYM VM'aH MShQLH MZUrQ 'aChD KSPh ShB'yYM ShQL BShQL HQDSh ShNYHM ML'aYM SLTh BLVLH BShMN LMNChH.

Latin Vulgate
7:37 obtulit acetabulum argenteum adpendens centum triginta siclos fialam argenteam habentem septuaginta siclos ad pondus sanctuarii utrumque plenum simila conspersa oleo in sacrificium

King James Version
7:37 His offering was one silver charger, the weight whereof was an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat offering:

American Standard Version
7:37 his oblation was one silver platter, the weight whereof was a hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meal-offering;

Bible in Basic English
7:37 His offering was one silver plate, a hundred and thirty shekels in weight, one silver basin of seventy shekels, by the scale of the holy place; the two of them full of the best meal mixed with oil for a meal offering;

Darby's English Translation
7:37 His offering was one silver dish of the weight of a hundred and thirty shekels, one silver bowl of seventy shekels, according to the shekel of the sanctuary, both of them full of fine flour mingled with oil for an oblation;

Douay Rheims Bible
7:37 Offered a silver dish weighing one hundred and thirty sides, a silver bowl of seventy sides after the weight of the sanctuary, both full of flour tempered with oil for a sacrifice:

Noah Webster Bible
7:37 His offering was one silver charger, the weight of which was a hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat-offering:

World English Bible
7:37 his offering was one silver platter, the weight whereof was one hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meal- offering;

Young's Literal Translation
7:37 his offering is one silver dish, its weight a hundred and thirty shekels; one silver bowl of seventy shekels, by the shekel of the sanctuary, both of them full of flour mixed with oil, for a present;

Modern Hebrew
כף אחת עשרה זהב
מלאה קטרת׃

Paleo-Hebrew (Before 585 B.C.)
7:38

.

Hebrew Transliterated
7:38 KPh 'aChTh 'yShUrH ZHB ML'aH QTUrTh.

Latin Vulgate
7:38 mortariolum aureum adpendens decem siclos plenum incenso

King James Version
7:38 One golden spoon of ten shekels, full of incense:

American Standard Version
7:38 one golden spoon of ten shekels, full of incense;

Bible in Basic English
7:38 One gold spoon of ten shekels, full of spice;

Darby's English Translation
7:38 one cup of ten shekels of gold, full of incense;

Douay Rheims Bible
7:38 A little mortar of gold weighing ten sides full of incense:

Noah Webster Bible
7:38 One golden spoon of ten shekels, full of incense:

World English Bible
7:38 one golden spoon of ten shekels, full of incense;

Young's Literal Translation
7:38 one golden spoon of ten shekels, full of perfume;

Modern Hebrew
פר אחד בן־בקר איל
אחד כבש־אחד
בן־שנתו לעלה׃

Paleo-Hebrew (Before 585 B.C.)
7:39

-
-
. -

Hebrew Transliterated
7:39 PhUr 'aChD BN-BQUr 'aYL 'aChD KBSh-'aChD BN-ShNThV L'yLH.

Latin Vulgate
7:39 bovem de armento et arietem et agnum anniculum in holocaustum

King James Version
7:39 One young bullock, one ram, one lamb of the first year, for a burnt offering:

American Standard Version
7:39 one young bullock, one ram, one he-lamb a year old, for a burnt-offering;

Bible in Basic English
7:39 One young ox, one male sheep, one he-lamb of the first year, for a burned offering;

Darby's English Translation
7:39 one young bullock, one ram, one yearling lamb, for a burnt-offering;

Douay Rheims Bible
7:39 An ox of the herd, and a ram, and a lamb of a year old for a holocaust:

Noah Webster Bible
7:39 One young bullock, one ram, one lamb of the first year, for a burnt-offering:

World English Bible
7:39 one young bull, one ram, one he-lamb a year old, for a burnt offering;

Young's Literal Translation
7:39 one bullock, a son of the herd, one ram, one lamb, a son of a year, for a burnt-offering;

Modern Hebrew
שעיר־עזים אחד
לחטאת׃

Paleo-Hebrew (Before 585 B.C.)
7:40
-
.

Hebrew Transliterated
7:40 Sh'yYUr-'yZYM 'aChD LChT'aTh.

Latin Vulgate
7:40 hircumque pro peccato

King James Version
7:40 One kid of the goats for a sin offering:

American Standard Version
7:40 one male of the goats for a sin-offering;

Bible in Basic English
7:40 One male of the goats for a sin-offering;

Darby's English Translation
7:40 one buck of the goats for a sin-offering;

Douay Rheims Bible
7:40 And a buck goat for sin:

Noah Webster Bible
7:40 One kid of the goats for a sin-offering:

World English Bible
7:40 one male of the goats for a sin-offering;

Young's Literal Translation
7:40 one kid of the goats for a sin-offering;

Modern Hebrew
ולזבח השלמים בקר
שנים אילם חמשה
עתדים חמשה כבשים
בני־שנה חמשה זה
קרבן שלמיאל
בן־צורישדי׃

Paleo-Hebrew (Before 585 B.C.)
7:41

-

. -

Hebrew Transliterated
7:41 VLZBCh HShLMYM BQUr ShNYM 'aYLM ChMShH 'yThDYM ChMShH KBShYM BNY-ShNH ChMShH ZH QUrBN ShLMY'aL BN-TShVUrYShDY.

Latin Vulgate
7:41 et in hostias pacificorum boves duos arietes quinque hircos quinque agnos anniculos quinque haec fuit oblatio Salamihel filii Surisaddai

King James Version
7:41 And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Shelumiel the son of Zurishaddai.

American Standard Version
7:41 and for the sacrifice of peace-offerings, two oxen, five rams, five he-goats, five he-lambs a year old: this was the oblation of Shelumiel the son of Zurishaddai.

Bible in Basic English
7:41 And for the peace-offerings, two oxen, five male sheep, five he-goats, five he-lambs of the first year: this was the offering of Shelumiel, the son of Zurishaddai.

Darby's English Translation
7:41 and for a sacrifice of peace-offering, two oxen, five rams, five he-goats, five yearling lambs. This was the offering of Shelumiel the son of Zurishaddai.

Douay Rheims Bible
7:41 And for sacrifices of peace offerings, two oxen, five rams, five buck goats, five lambs of a year old. This was the offering of Salamiel the son of Surisaddai.

Noah Webster Bible
7:41 And for a sacrifice of peace-offerings, two oxen, five rams, five he-goats, five lambs of the first year: this was the offering of Shelumiel the son of Zurishaddai.

World English Bible
7:41 and for the sacrifice of peace-offerings, two oxen, five rams, five male goats, five he-lambs a year old: this was the offering of Shelumiel the son of Zurishaddai.

Young's Literal Translation
7:41 and for a sacrifice of the peace-offerings two oxen, five rams, five he-goats, five lambs, sons of a year; this is the offering of Shelumiel son of Zurishaddai.

Modern Hebrew
ביום הששי נשיא
לבני גד אליסף
בן־דעואל׃

Paleo-Hebrew (Before 585 B.C.)
7:42

. -

Hebrew Transliterated
7:42 BYVM HShShY NShY'a LBNY GD 'aLYSPh BN-D'yV'aL.

Latin Vulgate
7:42 die sexto princeps filiorum Gad Heliasaph filius Duhel

King James Version
7:42 On the sixth day Eliasaph the son of Deuel, prince of the children of Gad, offered:

American Standard Version
7:42 On the sixth day Eliasaph the son of Deuel, prince of the children of Gad:

Bible in Basic English
7:42 On the sixth day Eliasaph, the son of Reuel, chief of the children of Gad:

Darby's English Translation
7:42 On the sixth day, the prince of the children of Gad, Eliasaph the son of Deuel.

Douay Rheims Bible
7:42 The sixth day the prince of the sons of Gad, Eliasaph the son of Duel,

Noah Webster Bible
7:42 On the sixth day Eliasaph the son of Deuel, prince of the children of Gad, offered:

World English Bible
7:42 On the sixth day Eliasaph the son of Deuel, prince of the children of Gad:

Young's Literal Translation
7:42 On the sixth day, the prince of the sons of Gad, Eliasaph son of Deuel; --

Modern Hebrew
קרבנו קערת־כסף
אחת שלשים ומאה
משקלה מזרק אחד
כסף שבעים שקל
בשקל הקדש שניהם
מלאים סלת בלולה
בשמן למנחה׃

Paleo-Hebrew (Before 585 B.C.)
7:43
-

.

Hebrew Transliterated
7:43 QUrBNV Q'yUrTh-KSPh 'aChTh ShLShYM VM'aH MShQLH MZUrQ 'aChD KSPh ShB'yYM ShQL BShQL HQDSh ShNYHM ML'aYM SLTh BLVLH BShMN LMNChH.

Latin Vulgate
7:43 obtulit acetabulum argenteum adpendens centum triginta siclos fialam argenteam habentem septuaginta siclos ad pondus sanctuarii utrumque plenum simila conspersa oleo in sacrificium

King James Version
7:43 His offering was one silver charger of the weight of an hundred and thirty shekels, a silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat offering:

American Standard Version
7:43 his oblation was one silver platter, the weight whereof was a hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meal-offering;

Bible in Basic English
7:43 His offering was one silver plate, a hundred and thirty shekels in weight, one silver basin of seventy shekels, by the scale of the holy place; the two of them full of the best meal mixed with oil for a meal offering;

Darby's English Translation
7:43 His offering was one silver dish of the weight of a hundred and thirty shekels, one silver bowl of seventy shekels, according to the shekel of the sanctuary, both of them full of fine flour mingled with oil for an oblation;

Douay Rheims Bible
7:43 Offered a silver dish weighing a hundred and thirty sides, a silver bowl of seventy sides by the weight of the sanctuary, both full of flour tempered with oil for a sacrifice:

Noah Webster Bible
7:43 His offering was one silver charger, of the weight of a hundred and thirty shekels, a silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat-offering:

World English Bible
7:43 his offering was one silver platter, the weight whereof was one hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meal-offering;

Young's Literal Translation
7:43 his offering is one silver dish, its weight a hundred and thirty shekels; one silver bowl of seventy shekels, by the shekel of the sanctuary, both of them full of flour mixed with oil, for a present;

Modern Hebrew
כף אחת עשרה זהב
מלאה קטרת׃

Paleo-Hebrew (Before 585 B.C.)
7:44

.

Hebrew Transliterated
7:44 KPh 'aChTh 'yShUrH ZHB ML'aH QTUrTh.

Latin Vulgate
7:44 mortariolum aureum adpendens siclos decem plenum incenso

King James Version
7:44 One golden spoon of ten shekels, full of incense:

American Standard Version
7:44 one golden spoon of ten shekels, full of incense;

Bible in Basic English
7:44 One gold spoon of ten shekels, full of spice;

Darby's English Translation
7:44 one cup of ten shekels of gold, full of incense;

Douay Rheims Bible
7:44 A little mortar of gold weighing ten sides full of incense:

Noah Webster Bible
7:44 One golden spoon of ten shekels, full of incense:

World English Bible
7:44 one golden spoon of ten shekels, full of incense;

Young's Literal Translation
7:44 one golden spoon of ten shekels, full of perfume;

Modern Hebrew
פר אחד בן־בקר איל
אחד כבש־אחד
בן־שנתו לעלה׃

Paleo-Hebrew (Before 585 B.C.)
7:45

-
-
. -

Hebrew Transliterated
7:45 PhUr 'aChD BN-BQUr 'aYL 'aChD KBSh-'aChD BN-ShNThV L'yLH.

Latin Vulgate
7:45 bovem de armento et arietem et agnum anniculum in holocaustum

King James Version
7:45 One young bullock, one ram, one lamb of the first year, for a burnt offering:

American Standard Version
7:45 one young bullock, one ram, one he-lamb a year old, for a burnt-offering;

Bible in Basic English
7:45 One young ox, one male sheep, one he-lamb of the first year, for a burned offering;

Darby's English Translation
7:45 one young bullock, one ram, one yearling lamb, for a burnt-offering;

Douay Rheims Bible
7:45 An ox of the herd, and a ram, and a lamb of a year old for a holocaust:

Noah Webster Bible
7:45 One young bullock, one ram, one lamb of the first year, for a burnt-offering:

World English Bible
7:45 one young bull, one ram, one he-lamb a year old, for a burnt offering;

Young's Literal Translation
7:45 one bullock, a son of the herd, one ram, one lamb, a son of a year, for a burnt-offering;

Modern Hebrew
שעיר־עזים אחד
לחטאת׃

Paleo-Hebrew (Before 585 B.C.)
7:46
-
.

Hebrew Transliterated
7:46 Sh'yYUr-'yZYM 'aChD LChT'aTh.

Latin Vulgate
7:46 hircumque pro peccato

King James Version
7:46 One kid of the goats for a sin offering:

American Standard Version
7:46 one male of the goats for a sin-offering;

Bible in Basic English
7:46 One male of the goats for a sin-offering;

Darby's English Translation
7:46 one buck of the goats for a sin-offering;

Douay Rheims Bible
7:46 And a buck goat for sin:

Noah Webster Bible
7:46 One kid of the goats for a sin-offering:

World English Bible
7:46 one male of the goats for a sin-offering;

Young's Literal Translation
7:46 one kid of the goats for a sin-offering;

Modern Hebrew
ולזבח השלמים בקר
שנים אילם חמשה
עתדים חמשה כבשים
בני־שנה חמשה זה
קרבן אליסף
בן־דעואל׃

Paleo-Hebrew (Before 585 B.C.)
7:47

-

. -

Hebrew Transliterated
7:47 VLZBCh HShLMYM BQUr ShNYM 'aYLM ChMShH 'yThDYM ChMShH KBShYM BNY-ShNH ChMShH ZH QUrBN 'aLYSPh BN-D'yV'aL.

Latin Vulgate
7:47 et in hostias pacificorum boves duos arietes quinque hircos quinque agnos anniculos quinque haec fuit oblatio Heliasaph filii Duhel

King James Version
7:47 And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Eliasaph the son of Deuel.

American Standard Version
7:47 and for the sacrifice of peace-offerings, two oxen, five rams, five he-goats, five he-lambs a year old: this was the oblation of Eliasaph the son of Deuel.

Bible in Basic English
7:47 And for the peace-offerings, two oxen, five male sheep, five he-goats, five he-lambs of the first year: this was the offering of Eliasaph, the son of Reuel

Darby's English Translation
7:47 and for a sacrifice of peace-offering, two oxen, five rams, five he-goats, five yearling lambs. This was the offering of Eliasaph the son of Deuel.

Douay Rheims Bible
7:47 And for sacrifices of peace offerings, two oxen, five rams, five buck goats, five lambs of a year old. This was the offering of Eliasaph the son of Duel.

Noah Webster Bible
7:47 And for a sacrifice of peace-offerings, two oxen, five rams, five he-goats, five lambs of the first year: this was the offering of Eliasaph the son of Deuel.

World English Bible
7:47 and for the sacrifice of peace-offerings, two oxen, five rams, five male goats, five he-lambs a year old: this was the offering of Eliasaph the son of Deuel.

Young's Literal Translation
7:47 and for a sacrifice of the peace-offerings two oxen, five rams, five he-goats, five lambs, sons of a year; this is the offering of Eliasaph son of Deuel.

Modern Hebrew
ביום השביעי נשיא
לבני אפרים אלישמע
בן־עמיהוד׃

Paleo-Hebrew (Before 585 B.C.)
7:48

. -

Hebrew Transliterated
7:48 BYVM HShBY'yY NShY'a LBNY 'aPhUrYM 'aLYShM'y BN-'yMYHVD.

Latin Vulgate
7:48 die septimo princeps filiorum Ephraim Helisama filius Ammiud

King James Version
7:48 On the seventh day Elishama the son of Ammihud, prince of the children of Ephraim, offered:

American Standard Version
7:48 On the seventh day Elishama the son of Ammihud, prince of the children of Ephraim:

Bible in Basic English
7:48 On the seventh day Elishama, the son of Ammihud, chief of the children of Ephraim:

Darby's English Translation
7:48 On the seventh day, the prince of the children of Ephraim, Elishama the son of Ammihud.

Douay Rheims Bible
7:48 The seventh day the prince of the sons of Ephraim, Elisama the son Ammiud,

Noah Webster Bible
7:48 On the seventh day Elishama the son of Ammihud, prince of the children of Ephraim, offered:

World English Bible
7:48 On the seventh day Elishama the son of Ammihud, prince of the children of Ephraim:

Young's Literal Translation
7:48 On the seventh day, the prince of the sons of Ephraim, Elishama son of Ammihud; --

Modern Hebrew
קרבנו קערת־כסף
אחת שלשים ומאה
משקלה מזרק אחד
כסף שבעים שקל
בשקל הקדש שניהם
מלאים סלת בלולה
בשמן למנחה׃

Paleo-Hebrew (Before 585 B.C.)
7:49
-

.

Hebrew Transliterated
7:49 QUrBNV Q'yUrTh-KSPh 'aChTh ShLShYM VM'aH MShQLH MZUrQ 'aChD KSPh ShB'yYM ShQL BShQL HQDSh ShNYHM ML'aYM SLTh BLVLH BShMN LMNChH.

Latin Vulgate
7:49 obtulit acetabulum argenteum adpendens centum triginta siclos fialam argenteam habentem septuaginta siclos ad pondus sanctuarii utrumque plenum simila conspersa oleo in sacrificium

King James Version
7:49 His offering was one silver charger, the weight whereof was an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat offering:

American Standard Version
7:49 his oblation was one silver platter, the weight whereof was a hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meal-offering;

Bible in Basic English
7:49 His offering was one silver plate, a hundred and thirty shekels in weight, one silver basin of seventy shekels, by the scale of the holy place; the two of them full of the best meal mixed with oil for a meal offering;

Darby's English Translation
7:49 His offering was one silver dish of the weight of a hundred and thirty shekels, one silver bowl of seventy shekels, according to the shekel of the sanctuary, both of them full of fine flour mingled with oil for an oblation;

Douay Rheims Bible
7:49 Offered a silver dish weighing a hundred and thirty sides, a silver bowl of seventy sides according to the weight of the sanctuary, both full of hour tempered with oil for a sacrifice:

Noah Webster Bible
7:49 His offering was one silver charger, the weight of which was a hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat-offering:

World English Bible
7:49 his offering was one silver platter, the weight whereof was one hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meal-offering;

Young's Literal Translation
7:49 his offering is one silver dish, its weight a hundred and thirty shekels; one silver bowl of seventy shekels, by the shekel of the sanctuary, both of them full of flour mixed with oil, for a present;

Modern Hebrew
כף אחת עשרה זהב
מלאה קטרת׃

Paleo-Hebrew (Before 585 B.C.)
7:50

.

Hebrew Transliterated
7:50 KPh 'aChTh 'yShUrH ZHB ML'aH QTUrTh.

Latin Vulgate
7:50 mortariolum aureum adpendens decem siclos plenum incenso

King James Version
7:50 One golden spoon of ten shekels, full of incense:

American Standard Version
7:50 one golden spoon of ten shekels, full of incense;

Bible in Basic English
7:50 One gold spoon of ten shekels, full of spice;

Darby's English Translation
7:50 one cup of ten shekels of gold, full of incense;

Douay Rheims Bible
7:50 A little mortar of gold weighing ten sides full of incense :

Noah Webster Bible
7:50 One golden spoon of ten shekels, full of incense:

World English Bible
7:50 one golden spoon of ten shekels, full of incense;

Young's Literal Translation
7:50 one golden spoon of ten shekels, full of perfume;

Modern Hebrew
פר אחד בן־בקר איל
אחד כבש־אחד
בן־שנתו לעלה׃

Paleo-Hebrew (Before 585 B.C.)
7:51

-
-
. -

Hebrew Transliterated
7:51 PhUr 'aChD BN-BQUr 'aYL 'aChD KBSh-'aChD BN-ShNThV L'yLH.

Latin Vulgate
7:51 bovem de armento et arietem et agnum anniculum in holocaustum

King James Version
7:51 One young bullock, one ram, one lamb of the first year, for a burnt offering:

American Standard Version
7:51 one young bullock, one ram, one he-lamb a year old, for a burnt-offering;

Bible in Basic English
7:51 One young ox, one male sheep, one he-lamb of the first year, for a burned offering;

Darby's English Translation
7:51 one young bullock, one ram, one yearling lamb, for a burnt-offering;

Douay Rheims Bible
7:51 An ox of the herd, and a ram, and a lamb of a year old for a holocaust:

Noah Webster Bible
7:51 One young bullock, one ram, one lamb of the first year, for a burnt-offering:

World English Bible
7:51 one young bull, one ram, one he-lamb a year old, for a burnt offering;

Young's Literal Translation
7:51 one bullock, a son of the herd, one ram, one lamb, a son of a year, for a burnt-offering;

Modern Hebrew
שעיר־עזים אחד
לחטאת׃

Paleo-Hebrew (Before 585 B.C.)
7:52
-
.

Hebrew Transliterated
7:52 Sh'yYUr-'yZYM 'aChD LChT'aTh.

Latin Vulgate
7:52 hircumque pro peccato

King James Version
7:52 One kid of the goats for a sin offering:

American Standard Version
7:52 one male of the goats for a sin-offering;

Bible in Basic English
7:52 One male of the goats for a sin-offering;

Darby's English Translation
7:52 one buck of the goats for a sin-offering;

Douay Rheims Bible
7:52 And a buck goat for sin:

Noah Webster Bible
7:52 One kid of the goats for a sin-offering:

World English Bible
7:52 one male of the goats for a sin-offering;

Young's Literal Translation
7:52 one kid of the goats for a sin-offering;

Modern Hebrew
ולזבח השלמים בקר
שנים אילם חמשה
עתדים חמשה כבשים
בני־שנה חמשה זה
קרבן אלישמע
בן־עמיהוד׃

Paleo-Hebrew (Before 585 B.C.)
7:53

-

. -

Hebrew Transliterated
7:53 VLZBCh HShLMYM BQUr ShNYM 'aYLM ChMShH 'yThDYM ChMShH KBShYM BNY-ShNH ChMShH ZH QUrBN 'aLYShM'y BN-'yMYHVD.

Latin Vulgate
7:53 et in hostias pacificas boves duos arietes quinque hircos quinque agnos anniculos quinque haec fuit oblatio Helisama filii Ammiud

King James Version
7:53 And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Elishama the son of Ammihud.

American Standard Version
7:53 and for the sacrifice of peace-offerings, two oxen, five rams, five he-goats, five he-lambs a year old: this was the oblation of Elishama the son of Ammihud.

Bible in Basic English
7:53 And for the peace-offerings, two oxen, five male sheep, five he-goats, five he-lambs of the first year: this was the offering of Elishama, the son of Ammihud.

Darby's English Translation
7:53 and for a sacrifice of peace-offering, two oxen, five rams, five he-goats, five yearling lambs. This was the offering of Elishama the son of Ammihud.

Douay Rheims Bible
7:53 And for sacrifices of peace offerings, two oxen, five rams, five buck goats, five lambs of a year old. This was the offering of Elisama the son of Ammiud.

Noah Webster Bible
7:53 And for a sacrifice of peace-offerings, two oxen, five rams, five he-goats, five lambs of the first year: this was the offering of Elishama the son of Ammihud.

World English Bible
7:53 and for the sacrifice of peace-offerings, two oxen, five rams, five male goats, five he-lambs a year old: this was the offering of Elishama the son of Ammihud.

Young's Literal Translation
7:53 and for a sacrifice of the peace-offerings two oxen, five rams, five he-goats, five lambs, sons of a year; this is the offering of Elishama son of Ammihud.

Modern Hebrew
ביום השמיני נשיא
לבני מנשה גמליאל
בן־פדה־צור׃

Paleo-Hebrew (Before 585 B.C.)
7:54

. - [image] [image] [image] -

Hebrew Transliterated
7:54 BYVM HShMYNY NShY'a LBNY MNShH GMLY'aL BN-PhDH-TShVUr.

Latin Vulgate
7:54 die octavo princeps filiorum Manasse Gamalihel filius Phadassur

King James Version
7:54 On the eighth day offered Gamaliel the son of Pedahzur, prince of the children of Manasseh:

American Standard Version
7:54 On the eighth day Gamaliel the son of Pedahzur, prince of the children of Manasseh:

Bible in Basic English
7:54 On the eighth day Gamaliel, the son of Pedahzur, chief of the children of Manasseh:

Darby's English Translation
7:54 On the eighth day, the prince of the children of Manasseh, Gamaliel the son of Pedahzur.

Douay Rheims Bible
7:54 The eighth day the prince of the sons of Manasses, Gamaliel the son of Phadassur,

Noah Webster Bible
7:54 On the eighth day offered Gamaliel the son of Pedahzur, prince of the children of Manasseh:

World English Bible
7:54 On the eighth day Gamaliel the son of Pedahzur, prince of the children of Manasseh:

Young's Literal Translation
7:54 On the eighth day, the prince of the sons of Manasseh, Gamaliel son of Pedahzur; --

Modern Hebrew
קרבנו קערת־כסף
אחת שלשים ומאה
משקלה מזרק אחד
כסף שבעים שקל
בשקל הקדש שניהם
מלאים סלת בלולה
בשמן למנחה׃

Paleo-Hebrew (Before 585 B.C.)
7:55
-

.

Hebrew Transliterated
7:55 QUrBNV Q'yUrTh-KSPh 'aChTh ShLShYM VM'aH MShQLH MZUrQ 'aChD KSPh ShB'yYM ShQL BShQL HQDSh ShNYHM ML'aYM SLTh BLVLH BShMN LMNChH.

Latin Vulgate
7:55 obtulit acetabulum argenteum adpendens centum triginta siclos fialam argenteam habentem septuaginta siclos ad pondus sanctuarii utrumque plenum simila conspersa oleo in sacrificium

King James Version
7:55 His offering was one silver charger of the weight of an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat offering:

American Standard Version
7:55 his oblation was one silver platter, the weight whereof was a hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meal-offering;

Bible in Basic English
7:55 His offering was one silver plate, a hundred and thirty shekels in weight, one silver basin of seventy shekels, by the scale of the holy place; the two of them full of the best meal mixed with oil for a meal offering;

Darby's English Translation
7:55 His offering was one silver dish of the weight of a hundred and thirty shekels, one silver bowl of seventy shekels, according to the shekel of the sanctuary, both of them full of fine flour mingled with oil for an oblation;

Douay Rheims Bible
7:55 Offered a silver dish weighing a hundred and thirty sicles, a silver bowl of seventy sicles, according to the weight of the sanctuary, both full of flour tempered with oil for a sacrifice:

Noah Webster Bible
7:55 His offering was one silver charger of the weight of a hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat-offering:

World English Bible
7:55 his offering was one silver platter, the weight whereof was one hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meal-offering;

Young's Literal Translation
7:55 his offering is one silver dish, its weight a hundred and thirty shekels; one silver bowl of seventy shekels, by the shekel of the sanctuary, both of them full of flour mixed with oil, for a present;

Modern Hebrew
כף אחת עשרה זהב
מלאה קטרת׃

Paleo-Hebrew (Before 585 B.C.)
7:56

.

Hebrew Transliterated
7:56 KPh 'aChTh 'yShUrH ZHB ML'aH QTUrTh.

Latin Vulgate
7:56 mortariolum aureum adpendens decem siclos plenum incenso

King James Version
7:56 One golden spoon of ten shekels, full of incense:

American Standard Version
7:56 one golden spoon of ten shekels, full of incense;

Bible in Basic English
7:56 One gold spoon of ten shekels, full of spice;

Darby's English Translation
7:56 one cup of ten shekels of gold, full of incense;

Douay Rheims Bible
7:56 A little mortar of gold weighing ten sicles full of incense:

Noah Webster Bible
7:56 One golden spoon of ten shekels, full of incense:

World English Bible
7:56 one golden spoon of ten shekels, full of incense;

Young's Literal Translation
7:56 one golden spoon of ten shekels, full of perfume;

Modern Hebrew
פר אחד בן־בקר איל
אחד כבש־אחד
בן־שנתו לעלה׃

Paleo-Hebrew (Before 585 B.C.)
7:57

-
-
. -

Hebrew Transliterated
7:57 PhUr 'aChD BN-BQUr 'aYL 'aChD KBSh-'aChD BN-ShNThV L'yLH.

Latin Vulgate
7:57 bovem de armento et arietem et agnum anniculum in holocaustum

King James Version
7:57 One young bullock, one ram, one lamb of the first year, for a burnt offering:

American Standard Version
7:57 one young bullock, one ram, one he-lamb a year old, for a burnt-offering;

Bible in Basic English
7:57 One young ox, one male sheep, one he-lamb of the first year, for a burned offering;

Darby's English Translation
7:57 one young bullock, one ram, one yearling lamb, for a burnt-offering;

Douay Rheims Bible
7:57 An ox of the herd, and a ram, and a lamb of a year old for a holocaust:

Noah Webster Bible
7:57 One young bullock, one ram, one lamb of the first year, for a burnt-offering:

World English Bible
7:57 one young bull, one ram, one he-lamb a year old, for a burnt offering;

Young's Literal Translation
7:57 one bullock, a son of the herd, one ram, one lamb, a son of a year, for a burnt-offering;

Modern Hebrew
שעיר־עזים אחד
לחטאת׃

Paleo-Hebrew (Before 585 B.C.)
7:58
-
.

Hebrew Transliterated
7:58 Sh'yYUr-'yZYM 'aChD LChT'aTh.

Latin Vulgate
7:58 hircumque pro peccato

King James Version
7:58 One kid of the goats for a sin offering:

American Standard Version
7:58 one male of the goats for a sin-offering;

Bible in Basic English
7:58 One male of the goats for a sin-offering;

Darby's English Translation
7:58 one buck of the goats for a sin-offering;

Douay Rheims Bible
7:58 And a buck goat for sin:

Noah Webster Bible
7:58 One kid of the goats for a sin-offering:

World English Bible
7:58 one male of the goats for a sin-offering;

Young's Literal Translation
7:58 one kid of the goats for a sin-offering;

Modern Hebrew
ולזבח השלמים בקר
שנים אילם חמשה
עתדים חמשה כבשים
בני־שנה חמשה זה
קרבן גמליאל
בן־פדהצור׃

Paleo-Hebrew (Before 585 B.C.)
7:59

-

. -

Hebrew Transliterated
7:59 VLZBCh HShLMYM BQUr ShNYM 'aYLM ChMShH 'yThDYM ChMShH KBShYM BNY-ShNH ChMShH ZH QUrBN GMLY'aL BN-PhDHTShVUr.

Latin Vulgate
7:59 et in hostias pacificorum boves duos arietes quinque hircos quinque agnos anniculos quinque haec fuit oblatio Gamalihel filii Phadassur

King James Version
7:59 And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Gamaliel the son of Pedahzur.

American Standard Version
7:59 and for the sacrifice of peace-offerings, two oxen, five rams, five he-goats, five he-lambs a year old: this was the oblation of Gamaliel the son of Pedahzur.

Bible in Basic English
7:59 And for the peace-offerings, two oxen, five male sheep, five he-goats, five he-lambs of the first year: this was the offering of Gamaliel, the son of Pedahzur.

Darby's English Translation
7:59 and for a sacrifice of peace-offering, two oxen, five rams, five he-goats, five yearling lambs. This was the offering of Gamaliel the son of Pedahzur.

Douay Rheims Bible
7:59 And for sacrifices of peace offerings, two oxen, five rams, five buck goats, five lambs of a year old. This was the offering of Gamaliel the son of Phadassur.

Noah Webster Bible
7:59 And for a sacrifice of peace-offerings, two oxen, five rams, five he-goats, five lambs of the first year: this was the offering of Gamaliel the son of Pedahzur.

World English Bible
7:59 and for the sacrifice of peace-offerings, two oxen, five rams, five male goats, five he-lambs a year old: this was the offering of Gamaliel the son of Pedahzur.

Young's Literal Translation
7:59 and for a sacrifice of the peace-offerings two oxen, five rams, five he-goats, five lambs, sons of a year; this is the offering of Gamaliel son of Pedahzur.

Modern Hebrew
ביום התשיעי נשיא
לבני בנימן אבידן
בן־גדעני׃

Paleo-Hebrew (Before 585 B.C.)
7:60

. -

Hebrew Transliterated
7:60 BYVM HThShY'yY NShY'a LBNY BNYMN 'aBYDN BN-GD'yNY.

Latin Vulgate
7:60 die nono princeps filiorum Beniamin Abidan filius Gedeonis

King James Version
7:60 On the ninth day Abidan the son of Gideoni, prince of the children of Benjamin, offered:

American Standard Version
7:60 On the ninth day Abidan the son of Gideoni, prince of the children of Benjamin:

Bible in Basic English
7:60 On the ninth day Abidan, the son of Gideoni, chief of the children of Benjamin:

Darby's English Translation
7:60 On the ninth day, the prince of the children of Benjamin, Abidan the son of Gideoni.

Douay Rheims Bible
7:60 The ninth day the prince of the sons of Benjamin, Abidan the son of Gedeon,

Noah Webster Bible
7:60 On the ninth day Abidan the son of Gideoni, prince of the children of Benjamin, offered:

World English Bible
7:60 On the ninth day Abidan the son of Gideoni, prince of the children of Benjamin:

Young's Literal Translation
7:60 On the ninth day, the prince of the sons of Benjamin, Abidan son of Gideoni; --

Modern Hebrew
קרבנו קערת־כסף
אחת שלשים ומאה
משקלה מזרק אחד
כסף שבעים שקל
בשקל הקדש שניהם
מלאים סלת בלולה
בשמן למנחה׃

Paleo-Hebrew (Before 585 B.C.)
7:61
-

.

Hebrew Transliterated
7:61 QUrBNV Q'yUrTh-KSPh 'aChTh ShLShYM VM'aH MShQLH MZUrQ 'aChD KSPh ShB'yYM ShQL BShQL HQDSh ShNYHM ML'aYM SLTh BLVLH BShMN LMNChH.

Latin Vulgate
7:61 obtulit acetabulum argenteum adpendens centum triginta siclos fialam argenteam habentem septuaginta siclos ad pondus sanctuarii utrumque plenum simila conspersa oleo in sacrificium

King James Version
7:61 His offering was one silver charger, the weight whereof was an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat offering:

American Standard Version
7:61 his oblation was one silver platter, the weight whereof was a hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meal-offering;

Bible in Basic English
7:61 His offering was one silver plate, a hundred and thirty shekels in weight, one silver basin of seventy shekels, by the scale of the holy place; the two of them full of the best meal mixed with oil for a meal offering;

Darby's English Translation
7:61 His offering was one silver dish of the weight of a hundred and thirty shekels, one silver bowl of seventy shekels, according to the shekel of the sanctuary, both of them full of fine flour mingled with oil for an oblation;

Douay Rheims Bible
7:61 Offered a silver dish weighing a hundred and thirty sides, a silver bowl of seventy sides by the weight of the sanctuary, both full of flour tempered with oil for a sacrifice:

Noah Webster Bible
7:61 His offering was one silver charger, the weight of which was a hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat-offering:

World English Bible
7:61 his offering was one silver platter, the weight whereof was a hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meal-offering;

Young's Literal Translation
7:61 his offering is one silver dish, its weight a hundred and thirty shekels; one silver bowl of seventy shekels, by the shekel of the sanctuary, both of them full of flour mixed with oil, for a present;

Modern Hebrew
כף אחת עשרה זהב
מלאה קטרת׃

Paleo-Hebrew (Before 585 B.C.)
7:62

.

Hebrew Transliterated
7:62 KPh 'aChTh 'yShUrH ZHB ML'aH QTUrTh.

Latin Vulgate
7:62 mortariolum aureum adpendens decem siclos plenum incenso

King James Version
7:62 One golden spoon of ten shekels, full of incense:

American Standard Version
7:62 one golden spoon of ten shekels, full of incense;

Bible in Basic English
7:62 One gold spoon of ten shekels, full of spice;

Darby's English Translation
7:62 one cup of ten shekels of gold, full of incense;

Douay Rheims Bible
7:62 A little mortar of gold weighing ten sides full of incense:

Noah Webster Bible
7:62 One golden spoon of ten shekels, full of incense:

World English Bible
7:62 one golden spoon of ten shekels, full of incense;

Young's Literal Translation
7:62 one golden spoon of ten shekels, full of perfume;

Modern Hebrew
פר אחד בן־בקר איל
אחד כבש־אחד
בן־שנתו לעלה׃

Paleo-Hebrew (Before 585 B.C.)
7:63

-
-
. -

Hebrew Transliterated
7:63 PhUr 'aChD BN-BQUr 'aYL 'aChD KBSh-'aChD BN-ShNThV L'yLH.

Latin Vulgate
7:63 bovem de armento et arietem et agnum anniculum in holocaustum

King James Version
7:63 One young bullock, one ram, one lamb of the first year, for a burnt offering:

American Standard Version
7:63 one young bullock, one ram, one he-lamb a year old, for a burnt-offering;

Bible in Basic English
7:63 One young ox, one male sheep, one he-lamb of the first year for a burned offering;

Darby's English Translation
7:63 one young bullock, one ram, one yearling lamb, for a burnt-offering;

Douay Rheims Bible
7:63 An ox of the herd, and a ram, and a lamb of a year old for a, holocaust:

Noah Webster Bible
7:63 One young bullock, one ram, one lamb of the first year, for a burnt-offering:

World English Bible
7:63 one young bull, one ram, one he-lamb a year old, for a burnt offering;

Young's Literal Translation
7:63 one bullock, a son of the herd, one ram, one lamb, a son of a year, for a burnt-offering;

Modern Hebrew
שעיר־עזים אחד
לחטאת׃

Paleo-Hebrew (Before 585 B.C.)
7:64
-
.

Hebrew Transliterated
7:64 Sh'yYUr-'yZYM 'aChD LChT'aTh.

Latin Vulgate
7:64 hircumque pro peccato

King James Version
7:64 One kid of the goats for a sin offering:

American Standard Version
7:64 one male of the goats for a sin-offering;

Bible in Basic English
7:64 One male of the goats for a sin-offering;

Darby's English Translation
7:64 one buck of the goats for a sin-offering;

Douay Rheims Bible
7:64 And a buck goat for sin:

Noah Webster Bible
7:64 One kid of the goats for a sin-offering:

World English Bible
7:64 one male of the goats for a sin-offering;

Young's Literal Translation
7:64 one kid of the goats for a sin-offering:

Modern Hebrew
ולזבח השלמים בקר
שנים אילם חמשה
עתדים חמשה כבשים
בני־שנה חמשה זה
קרבן אבידן
בן־גדעני׃

Paleo-Hebrew (Before 585 B.C.)
7:65

-

. -

Hebrew Transliterated
7:65 VLZBCh HShLMYM BQUr ShNYM 'aYLM ChMShH 'yThDYM ChMShH KBShYM BNY-ShNH ChMShH ZH QUrBN 'aBYDN BN-GD'yNY.

Latin Vulgate
7:65 et in hostias pacificorum boves duos arietes quinque hircos quinque agnos anniculos quinque haec fuit oblatio Abidan filii Gedeonis

King James Version
7:65 And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Abidan the son of Gideoni.

American Standard Version
7:65 and for the sacrifice of peace-offerings, two oxen, five rams, five he-goats, five he-lambs a year old: this was the oblation of Abidan the son of Gideoni.

Bible in Basic English
7:65 And for the peace-offerings, two oxen, five male sheep, five he-goats, five he-lambs of the first year: this was the offering of Abidan, the son of Gideoni.

Darby's English Translation
7:65 and for a sacrifice of peace-offering, two oxen, five rams, five he-goats, five yearling lambs. This was the offering of Abidan the son of Gideoni.

Douay Rheims Bible
7:65 And for sacrifices of peace offerings, two oxen, five rams, five buck goats, five lambs of a year old. This was the offering of Abidan the son of Gedeon.

Noah Webster Bible
7:65 And for a sacrifice of peace-offerings, two oxen, five rams, five he-goats, five lambs of the first year: this was the offering of Abidan the son of Gideoni.

World English Bible
7:65 and for the sacrifice of peace-offerings, two oxen, five rams, five male goats, five he-lambs a year old: this was the offering of Abidan the son of Gideoni.

Young's Literal Translation
7:65 and for a sacrifice of the peace-offerings two oxen, five rams, five he-goats, five lambs, sons of a year; this is the offering of Abidan son of Gideoni.

Modern Hebrew
ביום העשירי נשיא
לבני דן אחיעזר
בן־עמישדי׃

Paleo-Hebrew (Before 585 B.C.)
7:66

. -

Hebrew Transliterated
7:66 BYVM H'yShYUrY NShY'a LBNY DN 'aChY'yZUr BN-'yMYShDY.

Latin Vulgate
7:66 die decimo princeps filiorum Dan Ahiezer filius Amisaddai

King James Version
7:66 On the tenth day Ahiezer the son of Ammishaddai, prince of the children of Dan, offered:

American Standard Version
7:66 On the tenth day Ahiezer the son of Ammishaddai, prince of the children of Dan:

Bible in Basic English
7:66 On the tenth day Ahiezer; the son of Ammishaddai, chief of the children of Dan:

Darby's English Translation
7:66 On the tenth day, the prince of the children of Dan, Ahiezer the son of Ammishaddai.

Douay Rheims Bible
7:66 The tenth day the prince of the sons of Dan, Ahiezer the son of Ammisaddai,

Noah Webster Bible
7:66 On the tenth day Ahiezer the son of Ammishaddai, prince of the children of Dan, offered:

World English Bible
7:66 On the tenth day Ahiezer the son of Ammishaddai, prince of the children of Dan:

Young's Literal Translation
7:66 On the tenth day, the prince of the sons of Dan, Ahiezer son of Ammishaddai; --

Modern Hebrew
קרבנו קערת־כסף
אחת שלשים ומאה
משקלה מזרק אחד
כסף שבעים שקל
בשקל הקדש שניהם
מלאים סלת בלולה
בשמן למנחה׃

Paleo-Hebrew (Before 585 B.C.)
7:67
-

.

Hebrew Transliterated
7:67 QUrBNV Q'yUrTh-KSPh 'aChTh ShLShYM VM'aH MShQLH MZUrQ 'aChD KSPh ShB'yYM ShQL BShQL HQDSh ShNYHM ML'aYM SLTh BLVLH BShMN LMNChH.

Latin Vulgate
7:67 obtulit acetabulum argenteum adpendens centum triginta siclos fialam argenteam habentem septuaginta siclos ad pondus sanctuarii utrumque plenum simila conspersa oleo in sacrificium

King James Version
7:67 His offering was one silver charger, the weight whereof was an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat offering:

American Standard Version
7:67 his oblation was one silver platter, the weight whereof was a hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meal-offering;

Bible in Basic English
7:67 His offering was one silver plate, a hundred and thirty shekels in weight, one silver basin of seventy shekels, by the scale of the holy place; the two of them full of the best meal mixed with oil for a meal offering;

Darby's English Translation
7:67 His offering was one silver dish of the weight of a hundred and thirty shekels, one silver bowl of seventy shekels, according to the shekel of the sanctuary, both of them full of fine flour mingled with oil for an oblation;

Douay Rheims Bible
7:67 Offered a silver dish weighing a hundred and thirty sides, a silver bowl of seventy sides, according to the weight of the sanctuary, both full of flour tempered with oil for a sacrifice:

Noah Webster Bible
7:67 His offering was one silver charger, the weight of which was a hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat-offering:

World English Bible
7:67 his offering was one silver platter, the weight whereof was a hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meal-offering;

Young's Literal Translation
7:67 his offering is one silver dish, its weight a hundred and thirty shekels; one silver bowl of seventy shekels, by the shekel of the sanctuary, both of them full of flour mixed with oil, for a present;

Modern Hebrew
כף אחת עשרה זהב
מלאה קטרת׃

Paleo-Hebrew (Before 585 B.C.)
7:68

.

Hebrew Transliterated
7:68 KPh 'aChTh 'yShUrH ZHB ML'aH QTUrTh.

Latin Vulgate
7:68 mortariolum aureum adpendens decem siclos plenum incenso

King James Version
7:68 One golden spoon of ten shekels, full of incense:

American Standard Version
7:68 one golden spoon of ten shekels, full of incense;

Bible in Basic English
7:68 One gold spoon of ten shekels, full of spice;

Darby's English Translation
7:68 one cup of ten shekels of gold, full of incense;

Douay Rheims Bible
7:68 A little mortar of gold weighing ten sides full of incense :

Noah Webster Bible
7:68 One golden spoon of ten shekels, full of incense:

World English Bible
7:68 one golden spoon of ten shekels, full of incense;

Young's Literal Translation
7:68 one golden spoon of ten shekels, full of perfume;

Modern Hebrew
פר אחד בן־בקר איל
אחד כבש־אחד
בן־שנתו לעלה׃

Paleo-Hebrew (Before 585 B.C.)
7:69

-
-
. -

Hebrew Transliterated
7:69 PhUr 'aChD BN-BQUr 'aYL 'aChD KBSh-'aChD BN-ShNThV L'yLH.

Latin Vulgate
7:69 bovem de armento et arietem et agnum anniculum in holocaustum

King James Version
7:69 One young bullock, one ram, one lamb of the first year, for a burnt offering:

American Standard Version
7:69 one young bullock, one ram, one he-lamb a year old, for a burnt-offering;

Bible in Basic English
7:69 One young ox, one male sheep, one he-lamb of the first year, for a burned offering;

Darby's English Translation
7:69 one young bullock, one ram, one yearling lamb, for a burnt-offering;

Douay Rheims Bible
7:69 An ox of the herd, and a ram, and a lamb of a year old for a holocaust:

Noah Webster Bible
7:69 One young bullock, one ram, one lamb of the first year, for a burnt-offering:

World English Bible
7:69 one young bull, one ram, one he-lamb a year old, for a burnt offering;

Young's Literal Translation
7:69 one bullock, a son of the herd, one ram, one lamb, a son of a year, for a burnt-offering;

Modern Hebrew
שעיר־עזים אחד
לחטאת׃

Paleo-Hebrew (Before 585 B.C.)
7:70
-
.

Hebrew Transliterated
7:70 Sh'yYUr-'yZYM 'aChD LChT'aTh.

Latin Vulgate
7:70 hircumque pro peccato

King James Version
7:70 One kid of the goats for a sin offering:

American Standard Version
7:70 one male of the goats for a sin-offering;

Bible in Basic English
7:70 One male of the goats for a sin-offering;

Darby's English Translation
7:70 one buck of the goats for a sin-offering;

Douay Rheims Bible
7:70 And a buck goat for sin:

Noah Webster Bible
7:70 One kid of the goats for a sin-offering:

World English Bible
7:70 one male of the goats for a sin-offering;

Young's Literal Translation
7:70 one kid of the goats for a sin-offering;

Modern Hebrew
ולזבח השלמים בקר
שנים אילם חמשה
עתדים חמשה כבשים
בני־שנה חמשה זה
קרבן אחיעזר
בן־עמישדי׃

Paleo-Hebrew (Before 585 B.C.)
7:71

-

. -

Hebrew Transliterated
7:71 VLZBCh HShLMYM BQUr ShNYM 'aYLM ChMShH 'yThDYM ChMShH KBShYM BNY-ShNH ChMShH ZH QUrBN 'aChY'yZUr BN-'yMYShDY.

Latin Vulgate
7:71 et in hostias pacificorum boves duos arietes quinque hircos quinque agnos anniculos quinque haec fuit oblatio Ahiezer filii Amisaddai

King James Version
7:71 And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Ahiezer the son of Ammishaddai.

American Standard Version
7:71 and for the sacrifice of peace-offerings, two oxen, five rams, five he-goats, five he-lambs a year old: this was the oblation of Ahiezer the son of Ammishaddai.

Bible in Basic English
7:71 And for the peace-offerings, two oxen, five male sheep, five he-goats, five he-lambs of the first year: this was the offering of Ahiezer, the son of Ammishaddai.

Darby's English Translation
7:71 and for a sacrifice of peace-offering, two oxen, five rams, five he-goats, five yearling lambs. This was the offering of Ahiezer the son of Ammishaddai.

Douay Rheims Bible
7:71 And for sacrifices of peace offerings, two oxen, five rams, five buck goats, five lambs of a year old. This was the offering of Ahiezer the son of Ammisaddai.

Noah Webster Bible
7:71 And for a sacrifice of peace-offerings, two oxen, five rams, five he-goats, five lambs of the first year: this was the offering of Ahiezer the son of Ammishaddai.

World English Bible
7:71 and for the sacrifice of peace-offerings, two oxen, five rams, five male goats, five he-lambs a year old: this was the offering of Ahiezer the son of Ammishaddai.

Young's Literal Translation
7:71 and for a sacrifice of the peace-offerings two oxen, five rams, five he-goats, five lambs, sons of a year; this is the offering of Ahiezer son of Ammishaddai.

Modern Hebrew
ביום עשתי עשר יום
נשיא לבני אשר
פגעיאל בן־עכרן׃

Paleo-Hebrew (Before 585 B.C.)
7:72

. -

Hebrew Transliterated
7:72 BYVM 'yShThY 'yShUr YVM NShY'a LBNY 'aShUr PhG'yY'aL BN-'yKUrN.

Latin Vulgate
7:72 die undecimo princeps filiorum Aser Phagaihel filius Ochran

King James Version
7:72 On the eleventh day Pagiel the son of Ocran, prince of the children of Asher, offered:

American Standard Version
7:72 On the eleventh day Pagiel the son of Ochran, prince of the children of Asher:

Bible in Basic English
7:72 On the eleventh day Pagiel, the son of Ochran, chief of the children of Asher:

Darby's English Translation
7:72 On the eleventh day, the prince of the children of Asher, Pagiel the son of Ocran.

Douay Rheims Bible
7:72 The eleventh day the prince of the sons of Aser, Phegiel the son of Ochran,

Noah Webster Bible
7:72 On the eleventh day Pagiel the son of Ocran, prince of the children of Asher, offered:

World English Bible
7:72 On the eleventh day Pagiel the son of Ochran, prince of the children of Asher:

Young's Literal Translation
7:72 On the eleventh day, the prince of the sons of Asher, Pagiel son of Ocran; --

Modern Hebrew
קרבנו קערת־כסף
אחת שלשים ומאה
משקלה מזרק אחד
כסף שבעים שקל
בשקל הקדש שניהם
מלאים סלת בלולה
בשמן למנחה׃

Paleo-Hebrew (Before 585 B.C.)
7:73
-

.

Hebrew Transliterated
7:73 QUrBNV Q'yUrTh-KSPh 'aChTh ShLShYM VM'aH MShQLH MZUrQ 'aChD KSPh ShB'yYM ShQL BShQL HQDSh ShNYHM ML'aYM SLTh BLVLH BShMN LMNChH.

Latin Vulgate
7:73 obtulit acetabulum argenteum adpendens centum triginta siclos fialam argenteam habentem septuaginta siclos ad pondus sanctuarii utrumque plenum simila conspersa oleo in sacrificium

King James Version
7:73 His offering was one silver charger, the weight whereof was an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat offering:

American Standard Version
7:73 his oblation was one silver platter, the weight whereof was a hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meal-offering;

Bible in Basic English
7:73 His offering was one silver plate; a hundred and thirty shekels in weight, one silver basin of seventy shekels, by the scale of the holy place; the two of them full of the best meal mixed with oil for a meal offering;

Darby's English Translation
7:73 His offering was one silver dish of the weight of a hundred and thirty shekels, one silver bowl of seventy shekels, according to the shekel of the sanctuary, both of them full of fine flour mingled with oil for an oblation;

Douay Rheims Bible
7:73 Offered a silver dish weighing a hundred and thirty sides, a silver bowl of seventy sides, according to the weight of the sanctuary, both full of flour tempered with oil for a sacrifice:

Noah Webster Bible
7:73 His offering was one silver charger, the weight of which was a hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat-offering:

World English Bible
7:73 his offering was one silver platter, the weight whereof was a hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meal-offering;

Young's Literal Translation
7:73 his offering is one silver dish, its weight a hundred and thirty shekels; one silver bowl of seventy shekels, by the shekel of the sanctuary, both of them full of flour mixed with oil, for a present;

Modern Hebrew
כף אחת עשרה זהב
מלאה קטרת׃

Paleo-Hebrew (Before 585 B.C.)
7:74

.

Hebrew Transliterated
7:74 KPh 'aChTh 'yShUrH ZHB ML'aH QTUrTh.

Latin Vulgate
7:74 mortariolum aureum adpendens decem siclos plenum incenso

King James Version
7:74 One golden spoon of ten shekels, full of incense:

American Standard Version
7:74 one golden spoon of ten shekels, full of incense;

Bible in Basic English
7:74 One gold spoon of ten shekels, full of spice;

Darby's English Translation
7:74 one cup of ten shekels of gold, full of incense;

Douay Rheims Bible
7:74 A little mortar of gold weighing ten sides full of incense:

Noah Webster Bible
7:74 One golden spoon of ten shekels, full of incense:

World English Bible
7:74 one golden spoon of ten shekels, full of incense;

Young's Literal Translation
7:74 one golden spoon of ten shekels, full of perfume;

Modern Hebrew
פר אחד בן־בקר איל
אחד כבש־אחד
בן־שנתו לעלה׃

Paleo-Hebrew (Before 585 B.C.)
7:75

-
-
. -

Hebrew Transliterated
7:75 PhUr 'aChD BN-BQUr 'aYL 'aChD KBSh-'aChD BN-ShNThV L'yLH.

Latin Vulgate
7:75 bovem de armento et arietem et agnum anniculum in holocaustum

King James Version
7:75 One young bullock, one ram, one lamb of the first year, for a burnt offering:

American Standard Version
7:75 one young bullock, one ram, one he-lamb a year old, for a burnt-offering;

Bible in Basic English
7:75 One young ox, one male sheep, one he-lamb of the first year, for a burned offering;

Darby's English Translation
7:75 one young bullock, one ram, one yearling lamb, for a burnt-offering;

Douay Rheims Bible
7:75 An ox of the herd, and a ram, and a lamb of a year old for a holocaust:

Noah Webster Bible
7:75 One young bullock, one ram, one lamb of the first year, for a burnt-offering:

World English Bible
7:75 one young bull, one ram, one he-lamb a year old, for a burnt offering;

Young's Literal Translation
7:75 one bullock, a son of the herd, one ram, one lamb, a son of a year, for a burnt-offering;

Modern Hebrew
שעיר־עזים אחד
לחטאת׃

Paleo-Hebrew (Before 585 B.C.)
7:76
-
.

Hebrew Transliterated
7:76 Sh'yYUr-'yZYM 'aChD LChT'aTh.

Latin Vulgate
7:76 hircumque pro peccato

King James Version
7:76 One kid of the goats for a sin offering:

American Standard Version
7:76 one male of the goats for a sin-offering;

Bible in Basic English
7:76 One male of the goats for a sin-offering;

Darby's English Translation
7:76 one buck of the goats for a sin-offering;

Douay Rheims Bible
7:76 And a buck goat for sin:

Noah Webster Bible
7:76 One kid of the goats for a sin-offering:

World English Bible
7:76 one male of the goats for a sin-offering;

Young's Literal Translation
7:76 one kid of the goats for a sin-offering;

Modern Hebrew
ולזבח השלמים בקר
שנים אילם חמשה
עתדים חמשה כבשים
בני־שנה חמשה זה
קרבן פגעיאל
בן־עכרן׃

Paleo-Hebrew (Before 585 B.C.)
7:77

-

. -

Hebrew Transliterated
7:77 VLZBCh HShLMYM BQUr ShNYM 'aYLM ChMShH 'yThDYM ChMShH KBShYM BNY-ShNH ChMShH ZH QUrBN PhG'yY'aL BN-'yKUrN.

Latin Vulgate
7:77 et in hostias pacificorum boves duos arietes quinque hircos quinque agnos anniculos quinque haec fuit oblatio Phagaihel filii Ochran

King James Version
7:77 And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Pagiel the son of Ocran.

American Standard Version
7:77 and for the sacrifice of peace-offerings, two oxen, five rams, five he-goats, five he-lambs a year old: this was the oblation of Pagiel the son of Ochran.

Bible in Basic English
7:77 And for the peace-offerings, two oxen, five male sheep, five he-goats, five he-lambs of the first year: this was the offering of Pagiel, the son of Ochran.

Darby's English Translation
7:77 and for a sacrifice of peace-offering, two oxen, five rams, five he-goats, five yearling lambs. This was the offering of Pagiel the son of Ocran.

Douay Rheims Bible
7:77 And for sacrifices of peace offerings, two oxen, five rams, five buck goats, five lambs of a year old. This was the offering of Phegiel the son of Ochran.

Noah Webster Bible
7:77 And for a sacrifice of peace-offerings, two oxen, five rams, five he-goats, five lambs of the first year: this was the offering of Pagiel the son of Ocran.

World English Bible
7:77 and for the sacrifice of peace-offerings, two oxen, five rams, five male goats, five he-lambs a year old: this was the offering of Pagiel the son of Ochran.

Young's Literal Translation
7:77 and for a sacrifice of the peace-offerings two oxen, five rams, five he-goats, five lambs, sons of a year; this is the offering of Pagiel son of Ocran.

Modern Hebrew
ביום שנים עשר יום
נשיא לבני נפתלי
אחירע בן־עינן׃

Paleo-Hebrew (Before 585 B.C.)
7:78

. -

Hebrew Transliterated
7:78 BYVM ShNYM 'yShUr YVM NShY'a LBNY NPhThLY 'aChYUr'y BN-'yYNN.

Latin Vulgate
7:78 die duodecimo princeps filiorum Nepthalim Achira filius Henan

King James Version
7:78 On the twelfth day Ahira the son of Enan, prince of the children of Naphtali, offered:

American Standard Version
7:78 On the twelfth day Ahira the son of Enan, prince of the children of Naphtali:

Bible in Basic English
7:78 On the twelfth day Ahira, the son of Enan, chief of the children of Naphtali:

Darby's English Translation
7:78 On the twelfth day, the prince of the children of Naphtali, Ahira the son of Enan.

Douay Rheims Bible
7:78 The twelfth day the prince of the sons of Nephtali, Ahira the son of Enan,

Noah Webster Bible
7:78 On the twelfth day Ahira the son of Enan, prince of the children of Naphtali, offered:

World English Bible
7:78 On the twelfth day Ahira the son of Enan, prince of the children of Naphtali:

Young's Literal Translation
7:78 On the twelfth day, the prince of the sons of Naphtali, Ahira son of Enan; --

Modern Hebrew
קרבנו קערת־כסף
אחת שלשים ומאה
משקלה מזרק אחד
כסף שבעים שקל
בשקל הקדש שניהם
מלאים סלת בלולה
בשמן למנחה׃

Paleo-Hebrew (Before 585 B.C.)
7:79
-

.

Hebrew Transliterated
7:79 QUrBNV Q'yUrTh-KSPh 'aChTh ShLShYM VM'aH MShQLH MZUrQ 'aChD KSPh ShB'yYM ShQL BShQL HQDSh ShNYHM ML'aYM SLTh BLVLH BShMN LMNChH.

Latin Vulgate
7:79 obtulit acetabulum argenteum adpendens centum triginta siclos fialam argenteam habentem septuaginta siclos ad pondus sanctuarii utrumque plenum simila conspersa oleo in sacrificium

King James Version
7:79 His offering was one silver charger, the weight whereof was an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat offering:

American Standard Version
7:79 his oblation was one silver platter, the weight whereof was a hundred a thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meal-offering;

Bible in Basic English
7:79 His offering was one silver plate, a hundred and thirty shekels in weight, one silver basin of seventy shekels, by the scale of the holy place; the two of them full of the best meal mixed with oil for a meal offering;

Darby's English Translation
7:79 His offering was one silver dish of the weight of a hundred and thirty shekels, one silver bowl of seventy shekels, according to the shekel of the sanctuary, both of them full of fine flour mingled with oil for an oblation;

Douay Rheims Bible
7:79 Offered a silver dish weighing a hundred and thirty sides, a silver bowl of seventy sides, according to the weight of the sanctuary, both full of flour tempered with oil for a sacrifice:

Noah Webster Bible
7:79 His offering was one silver charger, the weight of which was a hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat-offering:

World English Bible
7:79 his offering was one silver platter, the weight whereof was a hundred a thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meal-offering;

Young's Literal Translation
7:79 his offering is one silver dish, its weight a hundred and thirty shekels; one silver bowl of seventy shekels, by the shekel of the sanctuary, both of them full of flour mixed with oil, for a present;

Modern Hebrew
כף אחת עשרה זהב
מלאה קטרת׃

Paleo-Hebrew (Before 585 B.C.)
7:80

.

Hebrew Transliterated
7:80 KPh 'aChTh 'yShUrH ZHB ML'aH QTUrTh.

Latin Vulgate
7:80 mortariolum aureum adpendens decem siclos plenum incenso

King James Version
7:80 One golden spoon of ten shekels, full of incense:

American Standard Version
7:80 one golden spoon of ten shekels, full of incense;

Bible in Basic English
7:80 One gold spoon of ten shekels, full of spice;

Darby's English Translation
7:80 one cup of ten shekels of gold, full of incense;

Douay Rheims Bible
7:80 A little mortar of gold weighing ten sides full of incense:

Noah Webster Bible
7:80 One golden spoon of ten shekels, full of incense:

World English Bible
7:80 one golden spoon of ten shekels, full of incense;

Young's Literal Translation
7:80 one golden spoon of ten shekels, full of perfume;

Modern Hebrew
פר אחד בן־בקר איל
אחד כבש־אחד
בן־שנתו לעלה׃

Paleo-Hebrew (Before 585 B.C.)
7:81

-
-
. -

Hebrew Transliterated
7:81 PhUr 'aChD BN-BQUr 'aYL 'aChD KBSh-'aChD BN-ShNThV L'yLH.

Latin Vulgate
7:81 bovem de armento et arietem et agnum anniculum in holocaustum

King James Version
7:81 One young bullock, one ram, one lamb of the first year, for a burnt offering:

American Standard Version
7:81 one young bullock, one ram, one he-lamb a year old, for a burnt-offering;

Bible in Basic English
7:81 One young ox, one male sheep, one he-lamb of the first year, for a burned offering;

Darby's English Translation
7:81 one young bullock, one ram, one yearling lamb, for a burnt-offering;

Douay Rheims Bible
7:81 An ox of the herd, and a ram, and a lamb of a year old for a holocaust:

Noah Webster Bible
7:81 One young bullock, one ram, one lamb of the first year, for a burnt-offering:

World English Bible
7:81 one young bull, one ram, one he-lamb a year old, for a burnt offering;

Young's Literal Translation
7:81 one bullock, a son of the herd, one ram, one lamb, a son of a year, for a burnt-offering;

Modern Hebrew
שעיר־עזים אחד
לחטאת׃

Paleo-Hebrew (Before 585 B.C.)
7:82
-
.

Hebrew Transliterated
7:82 Sh'yYUr-'yZYM 'aChD LChT'aTh.

Latin Vulgate
7:82 hircumque pro peccato

King James Version
7:82 One kid of the goats for a sin offering:

American Standard Version
7:82 one male of the goats for a sin-offering;

Bible in Basic English
7:82 One male of the goats for a sin-offering;

Darby's English Translation
7:82 one buck of the goats for a sin-offering;

Douay Rheims Bible
7:82 And a buck goat for sin:

Noah Webster Bible
7:82 One kid of the goats for a sin-offering:

World English Bible
7:82 one male of the goats for a sin-offering;

Young's Literal Translation
7:82 one kid of the goats for a sin-offering;

Modern Hebrew
ולזבח השלמים בקר
שנים אילם חמשה
עתדים חמשה כבשים
בני־שנה חמשה זה
קרבן אחירע
בן־עינן׃

Paleo-Hebrew (Before 585 B.C.)
7:83

-

. -

Hebrew Transliterated
7:83 VLZBCh HShLMYM BQUr ShNYM 'aYLM ChMShH 'yThDYM ChMShH KBShYM BNY-ShNH ChMShH ZH QUrBN 'aChYUr'y BN-'yYNN.

Latin Vulgate
7:83 et in hostias pacificorum boves duos arietes quinque hircos quinque agnos anniculos quinque haec fuit oblatio Achira filii Henan

King James Version
7:83 And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Ahira the son of Enan.

American Standard Version
7:83 and for the sacrifice of peace-offerings, two oxen, five rams, five he-goats, five he-lambs a year old: this was the oblation of Ahira the son of Enan.

Bible in Basic English
7:83 And for the peace-offerings, two oxen, five male sheep, five he-goats, five he-lambs of the first year: this was the offering of Ahira, the son of Enan.

Darby's English Translation
7:83 and for a sacrifice of peace-offering, two oxen, five rams, five he-goats, five yearling lambs. This was the offering of Ahira the son of Enan.

Douay Rheims Bible
7:83 And for sacrifices of peace offerings, two oxen, five rams, five buck goats, five lambs of a year old. This was the offering of Ahira the son of Enan.

Noah Webster Bible
7:83 And for a sacrifice of peace-offerings, two oxen, five rams, five he-goats, five lambs of the first year: this was the offering of Ahira the son of Enan.

World English Bible
7:83 and for the sacrifice of peace-offerings, two oxen, five rams, five male goats, five he-lambs a year old: this was the offering of Ahira the son of Enan.

Young's Literal Translation
7:83 and for a sacrifice of the peace-offerings two oxen, five rams, five he-goats, five lambs, sons of a year; this is the offering of Ahira son of Enan.

Modern Hebrew
זאת חנכת המזבח
ביום המשח אתו מאת
נשיאי ישראל קערת
כסף שתים עשרה
מזרקי־כסף שנים
עשר כפות זהב שתים
עשרה׃

Paleo-Hebrew (Before 585 B.C.)
7:84

-

.

Hebrew Transliterated
7:84 Z'aTh ChNKTh HMZBCh BYVM HMShCh 'aThV M'aTh NShY'aY YShUr'aL Q'yUrTh KSPh ShThYM 'yShUrH MZUrQY-KSPh ShNYM 'yShUr KPhVTh ZHB ShThYM 'yShUrH.

Latin Vulgate
7:84 haec in dedicatione altaris oblata sunt a principibus Israhel in die qua consecratum est acetabula argentea duodecim fialae argenteae duodecim mortariola aurea duodecim

King James Version
7:84 This was the dedication of the altar, in the day when it was anointed, by the princes of Israel: twelve chargers of silver, twelve silver bowls, twelve spoons of gold:

American Standard Version
7:84 This was the dedication of the altar, in the day when it was anointed, by the princes of Israel: twelve silver platters, twelve silver bowls, twelve golden spoons;

Bible in Basic English
7:84 These were the offerings given for the altar by the chiefs of Israel, when the holy oil was put on it: twelve silver plates, twelve silver basins, twelve gold spoons;

Darby's English Translation
7:84 This was the dedication-gift of the altar, on the day when it was anointed, from the princes of Israel: twelve silver dishes, twelve silver bowls, twelve cups of gold:

Douay Rheims Bible
7:84 These were the offerings made by the princes of Israel in the dedication of the altar, in the day wherein it was consecrated. Twelve dishes of silver: twelve silver bowls: twelve little mortars of gold:

Noah Webster Bible
7:84 This was the dedication of the altar (in the day when it was anointed) by the princes of Israel: twelve chargers of silver, twelve silver bowls, twelve spoons of gold:

World English Bible
7:84 This was the dedication of the altar, in the day when it was anointed, by the princes of Israel: twelve silver platters, twelve silver bowls, twelve golden spoons;

Young's Literal Translation
7:84 This is the dedication of the altar, in the day of its being anointed, by the princes of Israel: twelve silver dishes, twelve silver bowls, twelve golden spoons;

Modern Hebrew
שלשים ומאה הקערה
האחת כסף ושבעים
המזרק האחד כל כסף
הכלים אלפים
וארבע־מאות בשקל
הקדש׃

Paleo-Hebrew (Before 585 B.C.)
7:85

-
.

Hebrew Transliterated
7:85 ShLShYM VM'aH HQ'yUrH H'aChTh KSPh VShB'yYM HMZUrQ H'aChD KL KSPh HKLYM 'aLPhYM V'aUrB'y-M'aVTh BShQL HQDSh.

Latin Vulgate
7:85 ita ut centum triginta argenti siclos haberet unum acetabulum et septuaginta siclos una fiala id est in commune vasorum omnium ex argento sicli duo milia quadringenti pondere sanctuarii

King James Version
7:85 Each charger of silver weighing an hundred and thirty shekels, each bowl seventy: all the silver vessels weighed two thousand and four hundred shekels, after the shekel of the sanctuary:

American Standard Version
7:85 each silver platter weighing a hundred and thirty shekels, and each bowl seventy; all the silver of the vessels two thousand and four hundred shekels, after the shekel of the sanctuary;

Bible in Basic English
7:85 The weight of every silver plate was a hundred and thirty shekels, and of every basin seventy; the weight of all the silver of the vessels was two thousand and four hundred shekels, by the scale of the holy place;

Darby's English Translation
7:85 each silver dish of a hundred and thirty shekels, and each bowl seventy: all the silver of the vessels was two thousand four hundred shekels according to the shekel of the sanctuary;

Douay Rheims Bible
7:85 Each dish weighing a hundred and thirty sides of silver, and each bowl seventy sides: that is, putting all the vessels of silver together, two thousand four hundred sides, by the weight of the sanctuary.

Noah Webster Bible
7:85 Each charger of silver weighing a hundred and thirty shekels, each bowl seventy: all the silver vessels weighed two thousand and four hundred shekels, after the shekel of the sanctuary:

World English Bible
7:85 each silver platter weighing one hundred and thirty shekels, and each bowl seventy; all the silver of the vessels two thousand and four hundred shekels, after the shekel of the sanctuary;

Young's Literal Translation
7:85 a hundred and thirty shekels each silver dish, and each bowl seventy; all the silver of the vessels is two thousand and four hundred shekels, by the shekel of the sanctuary.

Modern Hebrew
כפות זהב
שתים־עשרה מלאת
קטרת עשרה עשרה
הכף בשקל הקדש
כל־זהב הכפות
עשרים ומאה׃

Paleo-Hebrew (Before 585 B.C.)
7:86

-

-
.

Hebrew Transliterated
7:86 KPhVTh ZHB ShThYM-'yShUrH ML'aTh QTUrTh 'yShUrH 'yShUrH HKPh BShQL HQDSh KL-ZHB HKPhVTh 'yShUrYM VM'aH.

Latin Vulgate
7:86 mortariola aurea duodecim plena incenso denos siclos adpendentia pondere sanctuarii id est simul auri sicli centum viginti

King James Version
7:86 The golden spoons were twelve, full of incense, weighing ten shekels apiece, after the shekel of the sanctuary: all the gold of the spoons was an hundred and twenty shekels.

American Standard Version
7:86 the twelve golden spoons, full of incense, weighing ten shekels apiece, after the shekel of the sanctuary; all the gold of the spoons a hundred and twenty shekels;

Bible in Basic English
7:86 The weight of the twelve gold spoons of spice for burning was ten shekels for every one, by the scale of the holy place; all the gold of the spoons was a hundred and twenty shekels;

Darby's English Translation
7:86 twelve golden cups full of incense, each cup of ten shekels, according to the shekel of the sanctuary: all the gold of the cups, a hundred and twenty shekels.

Douay Rheims Bible
7:86 Twelve little mortars of gold full of incense, weighing ten sides apiece, by the weight of the sanctuary: that is, in all a hundred and twenty sides of gold.

Noah Webster Bible
7:86 The golden spoons were twelve, full of incense, weighing ten shekels apiece, after the shekel of the sanctuary: all the gold of the spoons was a hundred and twenty shekels.

World English Bible
7:86 the twelve golden spoons, full of incense, weighing ten shekels apiece, after the shekel of the sanctuary; all the gold of the spoons one hundred and twenty shekels;

Young's Literal Translation
7:86 Golden spoons are twelve, full of perfume; ten shekels each spoon, by the shekel of the sanctuary; all the gold of the spoons is a hundred and twenty shekels;

Modern Hebrew
כל־הבקר לעלה שנים
עשר פרים אילם
שנים־עשר כבשים
בני־שנה שנים עשר
ומנחתם ושעירי
עזים שנים עשר
לחטאת׃

Paleo-Hebrew (Before 585 B.C.)
7:87
-

-
-

.

Hebrew Transliterated
7:87 KL-HBQUr L'yLH ShNYM 'yShUr PhUrYM 'aYLM ShNYM-'yShUr KBShYM BNY-ShNH ShNYM 'yShUr VMNChThM VSh'yYUrY 'yZYM ShNYM 'yShUr LChT'aTh.

Latin Vulgate
7:87 boves de armento in holocaustum duodecim arietes duodecim agni anniculi duodecim et libamenta eorum hirci duodecim pro peccato

King James Version
7:87 All the oxen for the burnt offering were twelve bullocks, the rams twelve, the lambs of the first year twelve, with their meat offering: and the kids of the goats for sin offering twelve.

American Standard Version
7:87 all the oxen for the burnt-offering twelve bullocks, the rams twelve, the he-lambs a year old twelve, and their meal-offering; and the males of the goats for a sin-offering twelve;

Bible in Basic English
7:87 All the oxen, for the burned offering were twelve, the male sheep twelve, the he-lambs of the first year twelve, with their meal offering; and the males of the goats for sin-offering twelve;

Darby's English Translation
7:87 All the cattle for the burnt-offering was: twelve bullocks, twelve rams, twelve yearling lambs and their oblation; and twelve bucks of the goats for a sin-offering.

Douay Rheims Bible
7:87 Twelve oxen out of the herd for a holocaust, twelve rams, twelve lambs of a year old, and their libations: twelve buck goats for sin.

Noah Webster Bible
7:87 All the oxen for the burnt-offering were twelve bullocks, the rams twelve, the lambs of the first year twelve, with their meat-offering: and the kids of the goats for sin-offering, twelve.

World English Bible
7:87 all the oxen for the burnt offering twelve bulls, the rams twelve, the he-lambs a year old twelve, and their meal-offering; and the males of the goats for a sin-offering twelve;

Young's Literal Translation
7:87 all the oxen for burnt-offering are twelve bullocks, rams twelve, lambs, sons of a year twelve, and their present; and kids of the goats twelve, for sin-offering;

Modern Hebrew
וכל בקר זבח
השלמים עשרים
וארבעה פרים אילם
ששים עתדים ששים
כבשים בני־שנה
ששים זאת חנכת
המזבח אחרי המשח
אתו׃

Paleo-Hebrew (Before 585 B.C.)
7:88

-

.

Hebrew Transliterated
7:88 VKL BQUr ZBCh HShLMYM 'yShUrYM V'aUrB'yH PhUrYM 'aYLM ShShYM 'yThDYM ShShYM KBShYM BNY-ShNH ShShYM Z'aTh ChNKTh HMZBCh 'aChUrY HMShCh 'aThV.

Latin Vulgate
7:88 hostiae pacificorum boves viginti quattuor arietes sexaginta hirci sexaginta agni anniculi sexaginta haec oblata sunt in dedicatione altaris quando unctum est

King James Version
7:88 And all the oxen for the sacrifice of the peace offerings were twenty and four bullocks, the rams sixty, the he goats sixty, the lambs of the first year sixty. This was the dedication of the altar, after that it was anointed.

American Standard Version
7:88 and all the oxen for the sacrifice of peace-offerings twenty and four bullocks, the rams sixty, the he-goats sixty, the he-lambs a year old sixty. This was the dedication of the altar, after that it was anointed.

Bible in Basic English
7:88 And all the oxen for the peace-offerings, twenty-four oxen, the male sheep sixty, and the he-goats sixty, the he-lambs of the first year sixty. This was given for the altar after the holy oil was put on it.

Darby's English Translation
7:88 And all the cattle for the sacrifice of the peace-offering was: twenty-four bullocks, sixty rams, sixty he-goats, sixty yearling lambs. This was the dedication-gift of the altar, after it had been anointed.

Douay Rheims Bible
7:88 And for sacrifices of peace offerings, oxen twenty-four, rams sixty, buck goats sixty, lambs of a year old sixty. These things were offered in the dedication of the altar, when it was anointed.

Noah Webster Bible
7:88 And all the oxen for the sacrifice of the peace-offerings were twenty and four bullocks, the rams sixty, the he-goats sixty, the lambs of the first year sixty. This was the dedication of the altar, after it was anointed.

World English Bible
7:88 and all the oxen for the sacrifice of peace-offerings twenty-four bulls, the rams sixty, the male goats sixty, the he-lambs a year old sixty. This was the dedication of the altar, after that it was anointed.

Young's Literal Translation
7:88 and all the oxen for the sacrifice of the peace-offerings are twenty and four bullocks, rams sixty, he-goats sixty, lambs, sons of a year, sixty; this is the dedication of the altar, in the day of its being anointed.

Modern Hebrew
ובבא משה אל־אהל
מועד לדבר אתו
וישמע את־הקול
מדבר אליו מעל
הכפרת אשר על־ארן
העדת מבין שני
הכרבים וידבר
אליו׃

Paleo-Hebrew (Before 585 B.C.)
7:89

-

-

-

.

Hebrew Transliterated
7:89 VBB'a MShH 'aL-'aHL MV'yD LDBUr 'aThV VYShM'y 'aTh-HQVL MDBUr 'aLYV M'yL HKPhUrTh 'aShUr 'yL-'aUrN H'yDTh MBYN ShNY HKUrBYM VYDBUr 'aLYV.

Latin Vulgate
7:89 cumque ingrederetur Moses tabernaculum foederis ut consuleret oraculum audiebat vocem loquentis ad se de propitiatorio quod erat super arcam testimonii inter duos cherubin unde et loquebatur ei

King James Version
7:89 And when Moses was gone into the tabernacle of the congregation to speak with him, then he heard the voice of one speaking unto him from off the mercy seat that was upon the ark of testimony, from between the two cherubims: and he spake unto him.

American Standard Version
7:89 And when Moses went into the tent of meeting to speak with him, then he heard the Voice speaking unto him from above the mercy-seat that was upon the ark of the testimony, from between the two cherubim: and he spake unto him.

Bible in Basic English
7:89 And when Moses went into the Tent of meeting to have talk with him, then the Voice came to his ears from over the cover which was on the ark of witness, from between the two winged ones. And he had talk with him.

Darby's English Translation
7:89 And when Moses went into the tent of meeting to speak with Him, then he heard the voice speaking to him from off the mercy-seat which was upon the ark of testimony, from between the two cherubim; and he spoke to Him.

Douay Rheims Bible
7:89 And when Moses entered into the tabernacle of the covenant, to consult the oracle, he heard the voice of one speaking to him from the propitiatory, that was over the ark between the two cherubims, and from this place he spoke to him.

Noah Webster Bible
7:89 And when Moses had entered into the tabernacle of the congregation to speak with him, then he heard the voice of one speaking to him from off the mercy-seat that was upon the ark of testimony, from between the two cherubim: and he spoke to him.

World English Bible
7:89 When Moses went into the tent of meeting to speak with him, then he heard the Voice speaking to him from above the mercy seat that was on the ark of the testimony, from between the two cherubim: and he spoke to him.

Young's Literal Translation
7:89 And in the going in of Moses unto the tent of meeting to speak with Him -- he doth even hear the voice speaking unto him from off the mercy-seat which is upon the ark of the testimony, from between the two cherubs; and He speaketh unto him.

Numbers 8


Numbers Chapter 8 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Numbers 7

The Fourth Book of Moses, called Numbers

Chapter 8

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26
Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
8:1

. -

Hebrew Transliterated
8:1 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
8:1 locutus est Dominus ad Mosen dicens

King James Version
8:1 And the LORD spake unto Moses, saying,

American Standard Version
8:1 And Jehovah spake unto Moses, saying,

Bible in Basic English
8:1 And the Lord said to Moses,

Darby's English Translation
8:1 And Jehovah spoke to Moses saying,

Douay Rheims Bible
8:1 And the Lord spoke to Moses, saying:

Noah Webster Bible
8:1 And the LORD spoke to Moses, saying,

World English Bible
8:1 Yahweh spoke to Moses, saying,

Young's Literal Translation
8:1 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
דבר אל־אהרן ואמרת
אליו בהעלתך
את־הנרת אל־מול
פני המנורה יאירו
שבעת הנרות׃

Paleo-Hebrew (Before 585 B.C.)
8:2
-

-
-

.

Hebrew Transliterated
8:2 DBUr 'aL-'aHUrN V'aMUrTh 'aLYV BH'yLThK 'aTh-HNUrTh 'aL-MVL PhNY HMNVUrH Y'aYUrV ShB'yTh HNUrVTh.

Latin Vulgate
8:2 loquere Aaroni et dices ad eum cum posueris septem lucernas contra eam partem quam candelabrum respicit lucere debebunt

King James Version
8:2 Speak unto Aaron, and say unto him, When thou lightest the lamps, the seven lamps shall give light over against the candlestick.

American Standard Version
8:2 Speak unto Aaron, and say unto him, When thou lightest the lamps, the seven lamps shall give light in front of the candlestick.

Bible in Basic English
8:2 Say to Aaron, When you put the lights in their places, the seven lights will give light in front of the support.

Darby's English Translation
8:2 Speak unto Aaron, and say unto him, When thou lightest the lamps, the seven lamps shall give light over against the candlestick.

Douay Rheims Bible
8:2 Speak to Aaron, and thou shalt say to him: When thou shalt place the seven lamps, let the candlestick be set up on the south side. Give orders therefore that the lamps look over against the north, towards the table of the leaves of proposition, over against that part shall they give light, towards which the candlestick looketh.

Noah Webster Bible
8:2 Speak to Aaron, and say to him, When thou lightest the lamps, the seven lamps shall give light over against the candlestick.

World English Bible
8:2 Speak to Aaron, and tell him, When you light the lamps, the seven lamps shall give light in front of the lamp stand.

Young's Literal Translation
8:2 `Speak unto Aaron, and thou hast said unto him, In thy causing the lights to go up, over-against the face of the candlestick do the seven lights give light.`

Modern Hebrew
ויעש כן אהרן
אל־מול פני המנורה
העלה נרתיה כאשר
צוה יהוה את־ משה׃

Paleo-Hebrew (Before 585 B.C.)
8:3

-

-
.

Hebrew Transliterated
8:3 VY'ySh KN 'aHUrN 'aL-MVL PhNY HMNVUrH H'yLH NUrThYH K'aShUr TShVH YHVH 'aTh- MShH.

Latin Vulgate
8:3 fecitque Aaron et inposuit lucernas super candelabrum ut praeceperat Dominus Mosi

King James Version
8:3 And Aaron did so; he lighted the lamps thereof over against the candlestick, as the LORD commanded Moses.

American Standard Version
8:3 And Aaron did so; he lighted the lamps thereof so as to give light in front of the candlestick, as Jehovah commanded Moses.

Bible in Basic English
8:3 And Aaron did so; he put the lights in their places so that they gave light in front of the support, as the Lord gave orders to Moses.

Darby's English Translation
8:3 And Aaron did so; he lighted the lamps thereof over against the candlestick, as Jehovah had commanded Moses.

Douay Rheims Bible
8:3 And Aaron did so, and he put the lamps upon the candlestick, as the Lord had commanded Moses.

Noah Webster Bible
8:3 And Aaron did so; he lighted the lamps of it over against the candlestick, as the LORD commanded Moses.

World English Bible
8:3 Aaron did so; he lighted the lamps of it so as to give light in front of the lampstand, as Yahweh commanded Moses.

Young's Literal Translation
8:3 And Aaron doth so; over-against the face of the candlestick he hath caused its lights to go up, as Jehovah hath commanded Moses.

Modern Hebrew
וזה מעשה המנרה
מקשה זהב עד־ירכה
עד־פרחה מקשה הוא
כמראה אשר הראה
יהוה את־משה כן
עשה את־המנרה׃

Paleo-Hebrew (Before 585 B.C.)
8:4

-
-

-

. -

Hebrew Transliterated
8:4 VZH M'yShH HMNUrH MQShH ZHB 'yD-YUrKH 'yD-PhUrChH MQShH HV'a KMUr'aH 'aShUr HUr'aH YHVH 'aTh-MShH KN 'yShH 'aTh-HMNUrH.

Latin Vulgate
8:4 haec autem erat factura candelabri ex auro ductili tam medius stipes quam cuncta ex utroque calamorum latera nascebantur iuxta exemplum quod ostendit Dominus Mosi ita operatus est candelabrum

King James Version
8:4 And this work of the candlestick was of beaten gold, unto the shaft thereof, unto the flowers thereof, was beaten work: according unto the pattern which the LORD had shewed Moses, so he made the candlestick.

American Standard Version
8:4 And this was the work of the candlestick, beaten work of gold; unto the base thereof, and unto the flowers thereof, it was beaten work: according unto the pattern which Jehovah had showed Moses, so he made the candlestick.

Bible in Basic English
8:4 The support for the lights was of hammered gold work, from its base to its flowers it was of hammered work; from the design which the Lord had given to Moses, he made the support for the lights.

Darby's English Translation
8:4 And this was the work of the candlestick: it was of beaten gold; from its base to its flowers was it beaten work; according to the form which Jehovah had shewn Moses, so had he made the candlestick.

Douay Rheims Bible
8:4 Now this was the work of the candlestick, it was of beaten gold, both the shaft in the middle, and all that came out of both sides of the branches: according to the pattern which the Lord had shewn to Moses, so he made the candlestick.

Noah Webster Bible
8:4 And this work of the candlestick was of beaten gold, to its shaft, to the flowers of it, was beaten work: according to the pattern which the LORD had showed Moses, so he made the candlestick.

World English Bible
8:4 This was the work of the lampstand, beaten work of gold; to the base of it, and to the flowers of it, it was beaten work: according to the pattern which Yahweh had showed Moses, so he made the lampstand.

Young's Literal Translation
8:4 And this is the work of the candlestick: beaten work of gold; unto its thigh, unto its flower it is beaten work; as the appearance which Jehovah shewed Moses, so he hath made the candlestick.

Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
8:5

. -

Hebrew Transliterated
8:5 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
8:5 et locutus est Dominus ad Mosen dicens

King James Version
8:5 And the LORD spake unto Moses, saying,

American Standard Version
8:5 And Jehovah spake unto Moses, saying,

Bible in Basic English
8:5 And the Lord said to Moses,

Darby's English Translation
8:5 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
8:5 And the Lord spoke to Moses, saying :

Noah Webster Bible
8:5 And the LORD spoke to Moses, saying,

World English Bible
8:5 Yahweh spoke to Moses, saying,

Young's Literal Translation
8:5 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
קח את־הלוים מתוך
בני ישראל וטהרת
אתם׃

Paleo-Hebrew (Before 585 B.C.)
8:6
-

.

Hebrew Transliterated
8:6 QCh 'aTh-HLVYM MThVK BNY YShUr'aL VTHUrTh 'aThM.

Latin Vulgate
8:6 tolle Levitas de medio filiorum Israhel et purificabis eos

King James Version
8:6 Take the Levites from among the children of Israel, and cleanse them.

American Standard Version
8:6 Take the Levites from among the children of Israel, and cleanse them.

Bible in Basic English
8:6 Take the Levites out from among the children of Israel and make them clean.

Darby's English Translation
8:6 Take the Levites from among the children of Israel, and cleanse them.

Douay Rheims Bible
8:6 Take the Levites out of the midst of the children of Israel, and thou shalt purify them,

Noah Webster Bible
8:6 Take the Levites from among the children of Israel, and cleanse them.

World English Bible
8:6 Take the Levites from among the children of Israel, and cleanse them.

Young's Literal Translation
8:6 `Take the Levites from the midst of the sons of Israel, and thou hast cleansed them.

Modern Hebrew
וכה־תעשה להם
לטהרם הזה עליהם
מי חטאת והעבירו
תער על־כל־בשרם
וכבסו בגדיהם
והטהרו׃

Paleo-Hebrew (Before 585 B.C.)
8:7
-

- [image] [image] -

.

Hebrew Transliterated
8:7 VKH-Th'yShH LHM LTHUrM HZH 'yLYHM MY ChT'aTh VH'yBYUrV Th'yUr 'yL-KL-BShUrM VKBSV BGDYHM VHTHUrV.

Latin Vulgate
8:7 iuxta hunc ritum aspergantur aqua lustrationis et radant omnes pilos carnis suae cumque laverint vestimenta sua et mundati fuerint

King James Version
8:7 And thus shalt thou do unto them, to cleanse them: Sprinkle water of purifying upon them, and let them shave all their flesh, and let them wash their clothes, and so make themselves clean.

American Standard Version
8:7 And thus shalt thou do unto them, to cleanse them: sprinkle the water of expiation upon them, and let them cause a razor to pass over all their flesh, and let them wash their clothes, and cleanse themselves.

Bible in Basic English
8:7 And this is how you are to make them clean: let the holy water which takes away sin be put on them, and let the hair all over their bodies be cut off with a sharp blade, and let their clothing be washed and their bodies made clean.

Darby's English Translation
8:7 And thus shalt thou do unto them, to cleanse them: sprinkle upon them water of purification from sin; and they shall pass the razor over all their flesh, and shall wash their garments, and make themselves clean.

Douay Rheims Bible
8:7 According to this rite: Let them be sprinkled with the water of purification, and let them shave all the hairs of their flesh. And when they shall have washed their garments, and are cleansed,

Noah Webster Bible
8:7 And thus shalt thou do to them, to cleanse them: Sprinkle water of purifying upon them, and let them shave all their flesh, and let them wash their clothes, and so make themselves clean.

World English Bible
8:7 Thus shall you do to them, to cleanse them: sprinkle the water of expiation on them, and let them cause a razor to pass over all their flesh, and let them wash their clothes, and cleanse themselves.

Young's Literal Translation
8:7 `And thus thou dost to them to cleanse them: sprinkle upon them waters of atonement, and they have caused a razor to pass over all their flesh, and have washed their garments, and cleansed themselves,

Modern Hebrew
ולקחו פר בן־בקר
ומנחתו סלת בלולה
בשמן ופר־שני
בן־בקר תקח לחטאת׃

Paleo-Hebrew (Before 585 B.C.)
8:8

-

-
-
.

Hebrew Transliterated
8:8 VLQChV PhUr BN-BQUr VMNChThV SLTh BLVLH BShMN VPhUr-ShNY BN-BQUr ThQCh LChT'aTh.

Latin Vulgate
8:8 tollant bovem de armentis et libamentum eius similam oleo conspersam bovem autem alterum de armento tu accipies pro peccato

King James Version
8:8 Then let them take a young bullock with his meat offering, even fine flour mingled with oil, and another young bullock shalt thou take for a sin offering.

American Standard Version
8:8 Then let them take a young bullock, and its meal-offering, fine flour mingled with oil; and another young bullock shalt thou take for a sin-offering.

Bible in Basic English
8:8 Then let them take a young ox and its meal offering, crushed grain mixed with oil, and take another ox for a sin-offering.

Darby's English Translation
8:8 And they shall take a young bullock and its oblation of fine flour mingled with oil; and another young bullock shalt thou take for a sin-offering.

Douay Rheims Bible
8:8 They shall take an ox of the herd, and for the offering thereof fine flour tempered with oil: and thou shalt take another ox of the herd for a sin offering:

Noah Webster Bible
8:8 Then let them take a young bullock with his meat-offering, even fine flour mingled with oil, and another young bullock shalt thou take for a sin-offering.

World English Bible
8:8 Then let them take a young bull, and its meal-offering, fine flour mingled with oil; and another young bull shall you take for a sin- offering.

Young's Literal Translation
8:8 and have taken a bullock, a son of the herd, and its present, flour mixed with oil, -- and a second bullock a son of the herd thou dost take for a sin-offering,

Modern Hebrew
והקרבת את־הלוים
לפני אהל מועד
והקהלת את־כל־עדת
בני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
8:9
-

- [image] [image] -
.

Hebrew Transliterated
8:9 VHQUrBTh 'aTh-HLVYM LPhNY 'aHL MV'yD VHQHLTh 'aTh-KL-'yDTh BNY YShUr'aL.

Latin Vulgate
8:9 et adplicabis Levitas coram tabernaculo foederis convocata omni multitudine filiorum Israhel

King James Version
8:9 And thou shalt bring the Levites before the tabernacle of the congregation: and thou shalt gather the whole assembly of the children of Israel together:

American Standard Version
8:9 And thou shalt present the Levites before the tent of meeting: and thou shalt assemble the whole congregation of the children of Israel:

Bible in Basic English
8:9 And make the Levites come forward in front of the Tent of meeting, and let all the children of Israel come together:

Darby's English Translation
8:9 And thou shalt bring the Levites before the tent of meeting; and thou shalt gather together the whole assembly of the children of Israel.

Douay Rheims Bible
8:9 And thou shalt bring the Levites before the tabernacle of the covenant, calling together all the multitude of the children of Israel:

Noah Webster Bible
8:9 And thou shalt bring the Levites before the tabernacle of the congregation: and thou shalt convene the whole assembly of the children of Israel:

World English Bible
8:9 You shall present the Levites before the tent of meeting: and you shall assemble the whole congregation of the children of Israel:

Young's Literal Translation
8:9 and thou hast brought near the Levites before the tent of meeting, and thou hast assembled the whole company of the sons of Israel,

Modern Hebrew
והקרבת את־הלוים
לפני יהוה וסמכו
בני־ישראל
את־ידיהם
על־הלוים׃

Paleo-Hebrew (Before 585 B.C.)
8:10
-

-
. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
8:10 VHQUrBTh 'aTh-HLVYM LPhNY YHVH VSMKV BNY-YShUr'aL 'aTh-YDYHM 'yL-HLVYM.

Latin Vulgate
8:10 cumque Levitae fuerint coram Domino ponent filii Israhel manus suas super eos

King James Version
8:10 And thou shalt bring the Levites before the LORD: and the children of Israel shall put their hands upon the Levites:

American Standard Version
8:10 and thou shalt present the Levites before Jehovah. And the children of Israel shall lay their hands upon the Levites:

Bible in Basic English
8:10 And you are to take the Levites before the Lord: and the children of Israel are to put their hands on them:

Darby's English Translation
8:10 And thou shalt bring the Levites before Jehovah; and the children of Israel shall put their hands upon the Levites.

Douay Rheims Bible
8:10 And when the Levites are before the Lord, the children of Israel shall put their hands upon them:

Noah Webster Bible
8:10 And thou shalt bring the Levites before the LORD: and the children of Israel shall put their hands upon the Levites:

World English Bible
8:10 and you shall present the Levites before Yahweh. The children of Israel shall lay their hands on the Levites:

Young's Literal Translation
8:10 and thou hast brought near the Levites before Jehovah, and the sons of Israel have laid their hands on the Levites,

Modern Hebrew
והניף אהרן
את־הלוים תנופה
לפני יהוה מאת בני
ישראל והיו לעבד
את־עבדת יהוה׃

Paleo-Hebrew (Before 585 B.C.)
8:11

-

-
.

Hebrew Transliterated
8:11 VHNYPh 'aHUrN 'aTh-HLVYM ThNVPhH LPhNY YHVH M'aTh BNY YShUr'aL VHYV L'yBD 'aTh-'yBDTh YHVH.

Latin Vulgate
8:11 et offeret Aaron Levitas munus in conspectu Domini a filiis Israhel ut serviant in ministerio eius

King James Version
8:11 And Aaron shall offer the Levites before the LORD for an offering of the children of Israel, that they may execute the service of the LORD.

American Standard Version
8:11 and Aaron shall offer the Levites before Jehovah for a wave-offering, on the behalf of the children of Israel, that it may be theirs to do the service of Jehovah.

Bible in Basic English
8:11 And Aaron is to give the Levites to the Lord as a wave offering from the children of Israel, so that they may do the Lord's work.

Darby's English Translation
8:11 And Aaron shall offer the Levites as a wave-offering before Jehovah from the children of Israel, and they shall perform the service of Jehovah.

Douay Rheims Bible
8:11 And Aaron shall offer the Levites, as a gift in the sight of the Lord from the children of Israel, that they may serve in his ministry.

Noah Webster Bible
8:11 And Aaron shall offer the Levites before the LORD for an offering of the children of Israel, that they may execute the service of the LORD.

World English Bible
8:11 and Aaron shall offer the Levites before Yahweh for a wave-offering, on the behalf of the children of Israel, that it may be theirs to do the service of Yahweh.

Young's Literal Translation
8:11 and Aaron hath waved the Levites -- a wave-offering before Jehovah, from the sons of Israel, and they have been -- for doing the service of Jehovah.

Modern Hebrew
והלוים יסמכו
את־ידיהם על ראש
הפרים ועשה
את־האחד חטאת ואת־
האחד עלה ליהוה
לכפר על־הלוים׃

Paleo-Hebrew (Before 585 B.C.)
8:12

-

-
-

. -

Hebrew Transliterated
8:12 VHLVYM YSMKV 'aTh-YDYHM 'yL Ur'aSh HPhUrYM V'yShH 'aTh-H'aChD ChT'aTh V'aTh- H'aChD 'yLH LYHVH LKPhUr 'yL-HLVYM.

Latin Vulgate
8:12 Levitae quoque ponent manus suas super capita boum e quibus unum facies pro peccato et alterum in holocaustum Domini ut depreceris pro eis

King James Version
8:12 And the Levites shall lay their hands upon the heads of the bullocks: and thou shalt offer the one for a sin offering, and the other for a burnt offering, unto the LORD, to make an atonement for the Levites.

American Standard Version
8:12 And the Levites shall lay their hands upon the heads of the bullocks: and offer thou the one for a sin-offering, and the other for a burnt-offering, unto Jehovah, to make atonement for the Levites.

Bible in Basic English
8:12 And the Levites are to put their hands on the heads of the oxen, and one of the oxen is to be offered for a sin-offering and the other for a burned offering to the Lord to take away the sin of the Levites.

Darby's English Translation
8:12 And the Levites shall lay their hands upon the heads of the bullocks, and thou shalt offer the one for a sin-offering, and the other for a burnt-offering, to Jehovah, to make atonement for the Levites.

Douay Rheims Bible
8:12 The Levites also shall put their hands upon the heads of the oxen, of which thou shalt sacrifice one for sin, and the other for a holocaust to the Lord, to pray for them.

Noah Webster Bible
8:12 And the Levites shall lay their hands upon the heads of the bullocks: and thou shalt offer the one for a sin-offering, and the other for a burnt-offering, to the LORD, to make an atonement for the Levites.

World English Bible
8:12 The Levites shall lay their hands on the heads of the bulls: and offer you the one for a sin-offering, and the other for a burnt offering, to Yahweh, to make atonement for the Levites.

Young's Literal Translation
8:12 `And the Levites lay their hands on the head of the bullocks, and make thou the one a sin-offering, and the one a burnt-offering to Jehovah, to atone for the Levites,

Modern Hebrew
והעמדת את־הלוים
לפני אהרן ולפני
בניו והנפת אתם
תנופה ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
8:13
-

.

Hebrew Transliterated
8:13 VH'yMDTh 'aTh-HLVYM LPhNY 'aHUrN VLPhNY BNYV VHNPhTh 'aThM ThNVPhH LYHVH.

Latin Vulgate
8:13 statuesque Levitas in conspectu Aaron et filiorum eius et consecrabis oblatos Domino

King James Version
8:13 And thou shalt set the Levites before Aaron, and before his sons, and offer them for an offering unto the LORD.

American Standard Version
8:13 And thou shalt set the Levites before Aaron, and before his sons, and offer them for a wave-offering unto Jehovah.

Bible in Basic English
8:13 Then the Levites are to be put before Aaron and his sons, to be offered as a wave offering to the Lord.

Darby's English Translation
8:13 And thou shalt set the Levites before Aaron, and before his sons, and offer them as a wave-offering to Jehovah.

Douay Rheims Bible
8:13 And thou shalt set the Levites in the sight of Aaron and of his sons, and shalt consecrate them being offered to the Lord,

Noah Webster Bible
8:13 And thou shalt set the Levites before Aaron, and before his sons, and offer them for an offering to the LORD.

World English Bible
8:13 You shall set the Levites before Aaron, and before his sons, and offer them for a wave-offering to Yahweh.

Young's Literal Translation
8:13 and thou hast caused the Levites to stand before Aaron, and before his sons, and hast waved them -- a wave-offering to Jehovah;

Modern Hebrew
והבדלת את־הלוים
מתוך בני ישראל
והיו לי הלוים׃

Paleo-Hebrew (Before 585 B.C.)
8:14
-

.

Hebrew Transliterated
8:14 VHBDLTh 'aTh-HLVYM MThVK BNY YShUr'aL VHYV LY HLVYM.

Latin Vulgate
8:14 ac separabis de medio filiorum Israhel ut sint mei

King James Version
8:14 Thus shalt thou separate the Levites from among the children of Israel: and the Levites shall be mine.

American Standard Version
8:14 Thus shalt thou separate the Levites from among the children of Israel; and the Levites shall be mine.

Bible in Basic English
8:14 So you are to make the Levites separate from the children of Israel, and the Levites will be mine.

Darby's English Translation
8:14 And thou shalt separate the Levites from among the children of Israel, that the Levites may be mine.

Douay Rheims Bible
8:14 And shalt separate them from the midst of the children of Israel, to be mine.

Noah Webster Bible
8:14 Thus shalt thou separate the Levites from among the children of Israel: and the Levites shall be mine.

World English Bible
8:14 Thus shall you separate the Levites from among the children of Israel; and the Levites shall be mine.

Young's Literal Translation
8:14 and thou hast separated the Levites from the midst of the sons of Israel, and the Levites have become Mine;

Modern Hebrew
ואחרי־כן יבאו
הלוים לעבד את־אהל
מועד וטהרת אתם
והנפת אתם תנופה׃

Paleo-Hebrew (Before 585 B.C.)
8:15
-

-

.

Hebrew Transliterated
8:15 V'aChUrY-KN YB'aV HLVYM L'yBD 'aTh-'aHL MV'yD VTHUrTh 'aThM VHNPhTh 'aThM ThNVPhH.

Latin Vulgate
8:15 et postea ingrediantur tabernaculum foederis ut serviant mihi sicque purificabis et consecrabis eos in oblationem Domini quoniam dono donati sunt mihi a filiis Israhel

King James Version
8:15 And after that shall the Levites go in to do the service of the tabernacle of the congregation: and thou shalt cleanse them, and offer them for an offering.

American Standard Version
8:15 And after that shall the Levites go in to do the service of the tent of meeting: and thou shalt cleanse them, and offer them for a wave-offering.

Bible in Basic English
8:15 After that, the Levites will go in to do whatever has to be done in the Tent of meeting; you are to make them clean and give them as a wave offering.

Darby's English Translation
8:15 And afterwards shall the Levites come in to do the service of the tent of meeting. And thou shalt cleanse them, and offer them as a wave-offering.

Douay Rheims Bible
8:15 And afterwards they shall enter into the tabernacle of the covenant, to serve me. And thus shalt thou purify and consecrate them for an oblation of the Lord: for as a gift they were given me by the children of Israel.

Noah Webster Bible
8:15 And after that shall the Levites go in to perform the service of the tabernacle of the congregation: and thou shalt cleanse them, and offer them for an offering.

World English Bible
8:15 After that shall the Levites go in to do the service of the tent of meeting: and you shall cleanse them, and offer them for a wave-offering.

Young's Literal Translation
8:15 and afterwards do the Levites come in to serve the tent of meeting, and thou hast cleansed them, and hast waved them -- a wave-offering.

Modern Hebrew
כי נתנים נתנים
המה לי מתוך בני
ישראל תחת פטרת
כל־רחם בכור כל
מבני ישראל לקחתי
אתם לי׃

Paleo-Hebrew (Before 585 B.C.)
8:16

-

.

Hebrew Transliterated
8:16 KY NThNYM NThNYM HMH LY MThVK BNY YShUr'aL ThChTh PhTUrTh KL-UrChM BKVUr KL MBNY YShUr'aL LQChThY 'aThM LY.

Latin Vulgate
8:16 pro primogenitis quae aperiunt omnem vulvam in Israhel accepi eos

King James Version
8:16 For they are wholly given unto me from among the children of Israel; instead of such as open every womb, even instead of the firstborn of all the children of Israel, have I taken them unto me.

American Standard Version
8:16 For they are wholly given unto me from among the children of Israel; instead of all that openeth the womb, even the first-born of all the children of Israel, have I taken them unto me.

Bible in Basic English
8:16 For they have been given to me from among the children of Israel; in place of every mother's first son, the first to come to birth in Israel, I have taken them for myself.

Darby's English Translation
8:16 For they are wholly given unto me from among the children of Israel; instead of every one that breaketh open the womb, instead of every firstborn among the children of Israel, have I taken them unto me.

Douay Rheims Bible
8:16 I have taken them instead of the firstborn that open every womb in Israel,

Noah Webster Bible
8:16 For they are wholly given to me from among the children of Israel; instead of such as open every womb, even instead of the first-born of all the children of Israel, have I taken them to me.

World English Bible
8:16 For they are wholly given to me from among the children of Israel; instead of all who open the womb, even the firstborn of all the children of Israel, have I taken them to me.

Young's Literal Translation
8:16 `For they are certainly given to Me out of the midst of the sons of Israel, instead of him who openeth any womb -- the first-born of all -- from the sons of Israel I have taken them to Myself;

Modern Hebrew
כי לי כל־בכור
בבני ישראל באדם
ובבהמה ביום הכתי
כל־בכור בארץ
מצרים הקדשתי אתם
לי׃

Paleo-Hebrew (Before 585 B.C.)
8:17

-

-

.

Hebrew Transliterated
8:17 KY LY KL-BKVUr BBNY YShUr'aL B'aDM VBBHMH BYVM HKThY KL-BKVUr B'aUrTSh MTShUrYM HQDShThY 'aThM LY.

Latin Vulgate
8:17 mea sunt omnia primogenita filiorum Israhel tam ex hominibus quam ex iumentis ex die quo percussi omnem primogenitum in terra Aegypti sanctificavi eos mihi

King James Version
8:17 For all the firstborn of the children of Israel are mine, both man and beast: on the day that I smote every firstborn in the land of Egypt I sanctified them for myself.

American Standard Version
8:17 For all the first-born among the children of Israel are mine, both man and beast: on the day that I smote all the first-born in the land of Egypt I sanctified them for myself.

Bible in Basic English
8:17 For every mother's first son among the children of Israel is mine, the first male birth of man or beast: on the day when I sent death on all the first sons in the land of Egypt, I made them mine.

Darby's English Translation
8:17 For all the firstborn among the children of Israel are mine, both of man and beast; on the day that I smote every firstborn in the land of Egypt, I hallowed them to myself.

Douay Rheims Bible
8:17 For all the firstborn of the children of Israel, both of men and of beasts, are mine. From the day that I slew every firstborn in the land of Egypt, have I sanctified them to myself:

Noah Webster Bible
8:17 For all the first born of the children of Israel are mine, both man and beast: on the day that I smote every first-born in the land of Egypt I sanctified them for myself.

World English Bible
8:17 For all the firstborn among the children of Israel are mine, both man and animal: on the day that I struck all the firstborn in the land of Egypt I sanctified them for myself.

Young's Literal Translation
8:17 for Mine is every first-born among the sons of Israel, among man and among beast; in the day of my smiting every first-born in the land of Egypt I sanctified them for Myself;

Modern Hebrew
ואקח את־הלוים תחת
כל־בכור בבני
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
8:18
-
-
.

Hebrew Transliterated
8:18 V'aQCh 'aTh-HLVYM ThChTh KL-BKVUr BBNY YShUr'aL.

Latin Vulgate
8:18 et tuli Levitas pro cunctis primogenitis filiorum Israhel

King James Version
8:18 And I have taken the Levites for all the firstborn of the children of Israel.

American Standard Version
8:18 And I have taken the Levites instead of all the first-born among the children of Israel.

Bible in Basic English
8:18 And in place of the first sons among the children of Israel, I have taken the Levites.

Darby's English Translation
8:18 And I have taken the Levites instead of all the firstborn among the children of Israel.

Douay Rheims Bible
8:18 And I have taken the Levites for all the firstborn of the children of Israel:

Noah Webster Bible
8:18 And I have taken the Levites for all the first-born of the children of Israel.

World English Bible
8:18 I have taken the Levites instead of all the firstborn among the children of Israel.

Young's Literal Translation
8:18 and I take the Levites instead of every first-born among the sons of Israel:

Modern Hebrew
ואתנה את־הלוים
נתנים לאהרן
ולבניו מתוך בני
ישראל לעבד את־
עבדת בני־ישראל
באהל מועד ולכפר
על־בני ישראל ולא
יהיה בבני ישראל
נגף בגשת
בני־ישראל
אל־הקדש׃

Paleo-Hebrew (Before 585 B.C.)
8:19
-

-
-

-

-
. -

Hebrew Transliterated
8:19 V'aThNH 'aTh-HLVYM NThNYM L'aHUrN VLBNYV MThVK BNY YShUr'aL L'yBD 'aTh- 'yBDTh BNY-YShUr'aL B'aHL MV'yD VLKPhUr 'yL-BNY YShUr'aL VL'a YHYH BBNY YShUr'aL NGPh BGShTh BNY-YShUr'aL 'aL-HQDSh.

Latin Vulgate
8:19 tradidique eos dono Aaroni et filiis eius de medio populi ut serviant mihi pro Israhel in tabernaculo foederis et orent pro eis ne sit in populo plaga si ausi fuerint accedere ad sanctuarium

King James Version
8:19 And I have given the Levites as a gift to Aaron and to his sons from among the children of Israel, to do the service of the children of Israel in the tabernacle of the congregation, and to make an atonement for the children of Israel: that there be no plague among the children of Israel, when the children of Israel come nigh unto the sanctuary.

American Standard Version
8:19 And I have given the Levites as a gift to Aaron and to his sons from among the children of Israel, to do the service of the children of Israel in the tent of meeting, and to make atonement for the children of Israel; that there be no plague among the children of Israel, when the children of Israel come nigh unto the sanctuary.

Bible in Basic English
8:19 And I have given them to Aaron and to his sons, from among the children of Israel, to undertake for them all the work of the Tent of meeting, and to take away sin from the children of Israel so that no evil may come on them when they come near the holy place.

Darby's English Translation
8:19 And I have given the Levites as a gift to Aaron and to his sons, from among the children of Israel, to perform the service of the children of Israel in the tent of meeting, and to make atonement for the children of Israel; that there be no plague among the children of Israel, when the children of Israel draw near to the sanctuary.

Douay Rheims Bible
8:19 And have delivered them for a gift to Aaron and his sons out of the midst of the people, to serve me for Israel in the tabernacle of the covenant, and to pray for them, lest there should be a plague among the people, if they should presume to approach unto my sanctuary.

Noah Webster Bible
8:19 And I have given the Levites as a gift to Aaron and to his sons from among the children of Israel, to do the service of the children of Israel in the tabernacle of the congregation, and to make an atonement for the children of Israel: that there may be no plague among the children of Israel, when the children of Israel come nigh to the sanctuary.

World English Bible
8:19 I have given the Levites as a gift to Aaron and to his sons from among the children of Israel, to do the service of the children of Israel in the tent of meeting, and to make atonement for the children of Israel; that there be no plague among the children of Israel, when the children of Israel come near to the sanctuary.

Young's Literal Translation
8:19 `And I give the Levites gifts to Aaron and to his sons, from the midst of the sons of Israel, to do the service of the sons of Israel in the tent of meeting, and to make atonement for the sons of Israel, and there is no plague among the sons of Israel in the sons of Israel`s drawing nigh unto the sanctuary.`

Modern Hebrew
ויעש משה ואהרן
וכל־עדת בני־ישראל
ללוים ככל אשר־צוה
יהוה את־ משה
ללוים כן־עשו להם
בני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
8:20

-
-
-
-

-
.

Hebrew Transliterated
8:20 VY'ySh MShH V'aHUrN VKL-'yDTh BNY-YShUr'aL LLVYM KKL 'aShUr-TShVH YHVH 'aTh- MShH LLVYM KN-'yShV LHM BNY YShUr'aL.

Latin Vulgate
8:20 feceruntque Moses et Aaron et omnis multitudo filiorum Israhel super Levitas quae praeceperat Dominus Mosi

King James Version
8:20 And Moses, and Aaron, and all the congregation of the children of Israel, did to the Levites according unto all that the LORD commanded Moses concerning the Levites, so did the children of Israel unto them.

American Standard Version
8:20 Thus did Moses, and Aaron, and all the congregation of the children of Israel, unto the Levites: according unto all that Jehovah commanded Moses touching the Levites, so did the children of Israel unto them.

Bible in Basic English
8:20 All these things Moses and Aaron and the children of Israel did to the Levites; as the Lord gave orders to Moses about the Levites, so the children of Israel did.

Darby's English Translation
8:20 And Moses and Aaron, and all the assembly of the children of Israel, did to the Levites according to all that Jehovah had commanded Moses concerning the Levites: so did the children of Israel to them.

Douay Rheims Bible
8:20 And Moses and Aaron and all the multitude of the children of Israel did with the Levites all that the Lord had commanded Moses:

Noah Webster Bible
8:20 And Moses, and Aaron, and all the congregation of the children of Israel, did to the Levites according to all that the LORD commanded Moses concerning the Levites, so did the children of Israel to them.

World English Bible
8:20 Thus did Moses, and Aaron, and all the congregation of the children of Israel, to the Levites: according to all that Yahweh commanded Moses touching the Levites, so did the children of Israel to them.

Young's Literal Translation
8:20 And Moses doth -- Aaron also, and all the company of the sons of Israel -- to the Levites according to all that Jehovah hath commanded Moses concerning the Levites; so have the sons of Israel done to them.

Modern Hebrew
ויתחטאו הלוים
ויכבסו בגדיהם
וינף אהרן אתם
תנופה לפני יהוה
ויכפר עליהם אהרן
לטהרם׃

Paleo-Hebrew (Before 585 B.C.)
8:21

.

Hebrew Transliterated
8:21 VYThChT'aV HLVYM VYKBSV BGDYHM VYNPh 'aHUrN 'aThM ThNVPhH LPhNY YHVH VYKPhUr 'yLYHM 'aHUrN LTHUrM.

Latin Vulgate
8:21 purificatique sunt et laverunt vestimenta sua elevavitque eos Aaron in conspectu Domini et oravit pro eis

King James Version
8:21 And the Levites were purified, and they washed their clothes; and Aaron offered them as an offering before the LORD; and Aaron made an atonement for them to cleanse them.

American Standard Version
8:21 And the Levites purified themselves from sin, and they washed their clothes: and Aaron offered them for a wave-offering before Jehovah; and Aaron made atonement for them to cleanse them.

Bible in Basic English
8:21 And the Levites were made clean from sin, and their clothing was washed, and Aaron gave them for a wave offering before the Lord; and Aaron took away their sin and made them clean.

Darby's English Translation
8:21 And the Levites purified themselves from sin, and they washed their garments; and Aaron offered them as a wave-offering before Jehovah; and Aaron made atonement for them to cleanse them.

Douay Rheims Bible
8:21 And they were purified, and washed their garments. And Aaron lifted them up in the sight of the Lard, and prayed for them,

Noah Webster Bible
8:21 And the Levites were purified, and they washed their clothes; and Aaron offered them as an offering before the LORD; and Aaron made an atonement for them to cleanse them.

World English Bible
8:21 The Levites purified themselves from sin, and they washed their clothes: and Aaron offered them for a wave-offering before Yahweh; and Aaron made atonement for them to cleanse them.

Young's Literal Translation
8:21 And the Levites cleanse themselves, and wash their garments, and Aaron waveth them a wave-offering before Jehovah, and Aaron maketh atonement for them to cleanse them,

Modern Hebrew
ואחרי־כן באו
הלוים לעבד
את־עבדתם באהל
מועד לפני אהרן
ולפני בניו כאשר
צוה יהוה את־משה
על־הלוים כן עשו
להם׃

Paleo-Hebrew (Before 585 B.C.)
8:22
-

-

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
8:22 V'aChUrY-KN B'aV HLVYM L'yBD 'aTh-'yBDThM B'aHL MV'yD LPhNY 'aHUrN VLPhNY BNYV K'aShUr TShVH YHVH 'aTh-MShH 'yL-HLVYM KN 'yShV LHM.

Latin Vulgate
8:22 ut purificati ingrederentur ad officia sua in tabernaculum foederis coram Aaron et filiis eius sicut praeceperat Dominus Mosi de Levitis ita factum est

King James Version
8:22 And after that went the Levites in to do their service in the tabernacle of the congregation before Aaron, and before his sons: as the LORD had commanded Moses concerning the Levites, so did they unto them.

American Standard Version
8:22 And after that went the Levites in to do their service in the tent of meeting before Aaron, and before his sons: as Jehovah had commanded Moses concerning the Levites, so did they unto them.

Bible in Basic English
8:22 And then the Levites went in to do their work in the Tent of meeting before Aaron and his sons: all the orders which the Lord had given Moses about the Levites were put into effect.

Darby's English Translation
8:22 And afterwards the Levites came in to perform their service in the tent of meeting before Aaron, and before his sons; as Jehovah had commanded Moses concerning the Levites, so did they to them.

Douay Rheims Bible
8:22 That being purified they might go into the tabernacle of the covenant to do their services before Aaron and his sons. As the Lord had commanded Moses touching the Levites, so was it done.

Noah Webster Bible
8:22 And after that went the Levites in to perform their service in the tabernacle of the congregation before Aaron, and before his sons: as the LORD had commanded Moses concerning the Levites, so did they to them.

World English Bible
8:22 After that went the Levites in to do their service in the tent of meeting before Aaron, and before his sons: as Yahweh had commanded Moses concerning the Levites, so did they to them.

Young's Literal Translation
8:22 and afterwards have the Levites gone in to do their service in the tent of meeting, before Aaron and before his sons; as Jehovah hath commanded Moses concerning the Levites, so they have done to them.

Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
8:23

. -

Hebrew Transliterated
8:23 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
8:23 locutus est Dominus ad Mosen dicens

King James Version
8:23 And the LORD spake unto Moses, saying,

American Standard Version
8:23 And Jehovah spake unto Moses, saying,

Bible in Basic English
8:23 And the Lord said to Moses,

Darby's English Translation
8:23 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
8:23 And the Lord spoke to Moses, saying:

Noah Webster Bible
8:23 And the LORD spoke to Moses, saying,

World English Bible
8:23 Yahweh spoke to Moses, saying,

Young's Literal Translation
8:23 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
זאת אשר ללוים מבן
חמש ועשרים שנה
ומעלה יבוא לצבא
צבא בעבדת אהל
מועד׃

Paleo-Hebrew (Before 585 B.C.)
8:24

.

Hebrew Transliterated
8:24 Z'aTh 'aShUr LLVYM MBN ChMSh V'yShUrYM ShNH VM'yLH YBV'a LTShB'a TShB'a B'yBDTh 'aHL MV'yD.

Latin Vulgate
8:24 haec est lex Levitarum a viginti quinque annis et supra ingredientur ut ministrent in tabernaculo foederis

King James Version
8:24 This is it that belongeth unto the Levites: from twenty and five years old and upward they shall go in to wait upon the service of the tabernacle of the congregation:

American Standard Version
8:24 This is that which belongeth unto the Levites: from twenty and five years old and upward they shall go in to wait upon the service in the work of the tent of meeting:

Bible in Basic English
8:24 This is the rule for the Levites: those of twenty-five years old and over are to go in and do the work of the Tent of meeting;

Darby's English Translation
8:24 This is that which concerneth the Levites: from twenty-five years old and upward shall he come to labour in the work of the service of the tent of meeting.

Douay Rheims Bible
8:24 This is the law of the Levites: From twenty-five years old and upwards, they shall go in to minister in the tabernacle of the covenant.

Noah Webster Bible
8:24 This is it that belongeth to the Levites: from twenty and five years old and upward they shall go in to wait upon the service of the tabernacle of the congregation:

World English Bible
8:24 This is that which belongs to the Levites: from twenty-five years old and upward they shall go in to wait on the service in the work of the tent of meeting:

Young's Literal Translation
8:24 `This is that which is the Levites`: from a son of five and twenty years and upward he doth go in to serve the host in the service of the tent of meeting,

Modern Hebrew
ומבן חמשים שנה
ישוב מצבא העבדה
ולא יעבד עוד׃

Paleo-Hebrew (Before 585 B.C.)
8:25

.

Hebrew Transliterated
8:25 VMBN ChMShYM ShNH YShVB MTShB'a H'yBDH VL'a Y'yBD 'yVD.

Latin Vulgate
8:25 cumque quinquagesimum annum aetatis impleverint servire cessabunt

King James Version
8:25 And from the age of fifty years they shall cease waiting upon the service thereof, and shall serve no more:

American Standard Version
8:25 and from the age of fifty years they shall cease waiting upon the work, and shall serve no more,

Bible in Basic English
8:25 But after they are fifty years old, they are to give up their work and do no more;

Darby's English Translation
8:25 And from fifty years old he shall retire from the labour of the service, and shall serve no more;

Douay Rheims Bible
8:25 And when they shall have accomplished the fiftieth year of their age, they shall cease to serve:

Noah Webster Bible
8:25 And from the age of fifty years they shall cease waiting upon the service of it, and shall serve no more:

World English Bible
8:25 and from the age of fifty years they shall cease waiting on the work, and shall serve no more,

Young's Literal Translation
8:25 and from a son of fifty years he doth return from the host of the service, and doth not serve any more,

Modern Hebrew
ושרת את־אחיו באהל
מועד לשמר משמרת
ועבדה לא יעבד ככה
תעשה ללוים
במשמרתם׃

Paleo-Hebrew (Before 585 B.C.)
8:26
-

.

Hebrew Transliterated
8:26 VShUrTh 'aTh-'aChYV B'aHL MV'yD LShMUr MShMUrTh V'yBDH L'a Y'yBD KKH Th'yShH LLVYM BMShMUrThM.

Latin Vulgate
8:26 eruntque ministri fratrum suorum in tabernaculo foederis ut custodiant quae sibi fuerint commendata opera autem ipsa non faciant sic dispones Levitas in custodiis suis

King James Version
8:26 But shall minister with their brethren in the tabernacle of the congregation, to keep the charge, and shall do no service. Thus shalt thou do unto the Levites touching their charge.

American Standard Version
8:26 but shall minister with their brethren in the tent of meeting, to keep the charge, and shall do no service. Thus shalt thou do unto the Levites touching their charges.

Bible in Basic English
8:26 But be with their brothers in the Tent of meeting, taking care of it but doing no work. This is what you are to do in connection with the Levites and their work.

Darby's English Translation
8:26 but he shall minister with his brethren in the tent of meeting, and keep the charge, but he shall not serve in the service. Thus shalt thou do unto the Levites with regard to their charges.

Douay Rheims Bible
8:26 And they shall be the ministers of their brethren in the tabernacle of the covenant, to keep the things that are committed to their care, but not to do the works. Thus shalt thou order the Levites touching their charge.

Noah Webster Bible
8:26 But shall minister with their brethren in the tabernacle of the congregation, to keep the charge, and shall do no service. Thus shalt thou do to the Levites concerning their charge.

World English Bible
8:26 but shall minister with their brothers in the tent of meeting, to keep the charge, and shall do no service. Thus shall you do to the Levites touching their charges.

Young's Literal Translation
8:26 and he hath ministered with his brethren in the tent of meeting, to keep the charge, and doth not do service; thus thou dost to the Levites concerning their charge.`

Numbers 9


Numbers Chapter 9 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Numbers 8

The Fourth Book of Moses, called Numbers

Chapter 9

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23
Modern Hebrew
וידבר יהוה אל־משה
במדבר־סיני בשנה
השנית לצאתם מארץ
מצרים בחדש הראשון
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
9:1

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
9:1 VYDBUr YHVH 'aL-MShH BMDBUr-SYNY BShNH HShNYTh LTSh'aThM M'aUrTSh MTShUrYM BChDSh HUr'aShVN L'aMUr.

Latin Vulgate
9:1 locutus est Dominus ad Mosen in deserto Sinai anno secundo postquam egressi sunt de terra Aegypti mense primo dicens

King James Version
9:1 And the LORD spake unto Moses in the wilderness of Sinai, in the first month of the second year after they were come out of the land of Egypt, saying,

American Standard Version
9:1 And Jehovah spake unto Moses in the wilderness of Sinai, in the first month of the second year after they were come out of the land of Egypt, saying,

Bible in Basic English
9:1 And the Lord said to Moses, in the waste land of Sinai, in the first month of the second year after they had come out of the land of Egypt,

Darby's English Translation
9:1 And Jehovah spoke to Moses in the wilderness of Sinai, in the first month of the second year after their departure from the land of Egypt, saying,

Douay Rheims Bible
9:1 The Lord spoke to Moses in the desert of Sinai, the second year after they were come out of the land of Egypt, in the first month, saying:

Noah Webster Bible
9:1 And the LORD spoke to Moses in the wilderness of Sinai, in the first month of the second year after they had come out of the land of Egypt, saying,

World English Bible
9:1 Yahweh spoke to Moses in the wilderness of Sinai, in the first month of the second year after they were come out of the land of Egypt, saying,

Young's Literal Translation
9:1 And Jehovah speaketh unto Moses, in the wilderness of Sinai, in the second year of their going out of the land of Egypt, in the first month, saying,

Modern Hebrew
ויעשו בני־ישראל
את־הפסח במועדו׃

Paleo-Hebrew (Before 585 B.C.)
9:2
-
. -

Hebrew Transliterated
9:2 VY'yShV BNY-YShUr'aL 'aTh-HPhSCh BMV'yDV.

Latin Vulgate
9:2 faciant filii Israhel phase in tempore suo

King James Version
9:2 Let the children of Israel also keep the passover at his appointed season.

American Standard Version
9:2 Moreover let the children of Israel keep the passover in its appointed season.

Bible in Basic English
9:2 Let the children of Israel keep the Passover at its regular time.

Darby's English Translation
9:2 Let the children of Israel also hold the passover at its set time;

Douay Rheims Bible
9:2 Let the children of Israel make the phase in its due time,

Noah Webster Bible
9:2 Let the children of Israel also keep the passover at its appointed season.

World English Bible
9:2 Moreover let the children of Israel keep the Passover in its appointed season.

Young's Literal Translation
9:2 `Also, the sons of Israel prepare the passover in its appointed season;

Modern Hebrew
בארבעה עשר־יום
בחדש הזה בין
הערבים תעשו אתו
במעדו ככל־חקתיו
וככל־משפטיו תעשו
אתו׃

Paleo-Hebrew (Before 585 B.C.)
9:3
-

-
-
.

Hebrew Transliterated
9:3 B'aUrB'yH 'yShUr-YVM BChDSh HZH BYN H'yUrBYM Th'yShV 'aThV BM'yDV KKL-ChQThYV VKKL-MShPhTYV Th'yShV 'aThV.

Latin Vulgate
9:3 quartadecima die mensis huius ad vesperam iuxta omnes caerimonias et iustificationes eius

King James Version
9:3 In the fourteenth day of this month, at even, ye shall keep it in his appointed season: according to all the rites of it, and according to all the ceremonies thereof, shall ye keep it.

American Standard Version
9:3 In the fourteenth day of this month, at even, ye shall keep it in its appointed season: according to all the statutes of it, and according to all the ordinances thereof, shall ye keep it.

Bible in Basic English
9:3 In the fourteenth day of this month, at evening, you are to keep it at the regular time, and in the way ordered in the law.

Darby's English Translation
9:3 on the fourteenth day in this month between the two evenings, ye shall hold it at its set time; according to all the rites of it, and according to all the ordinances thereof shall ye hold it.

Douay Rheims Bible
9:3 The fourteenth day of this month in the evening, according to all the ceremonies and justifications thereof.

Noah Webster Bible
9:3 In the fourteenth day of this month, at evening, ye shall keep it in its appointed season: according to all its rites, and according to all its ceremonies, shall ye keep it.

World English Bible
9:3 In the fourteenth day of this month, at even, you shall keep it in its appointed season: according to all the statutes of it, and according to all the ordinances of it, shall you keep it.

Young's Literal Translation
9:3 in the fourteenth day of this month between the evenings ye prepare it in its appointed season; according to all its statutes, and according to all its ordinances ye prepare it.`

Modern Hebrew
וידבר משה אל־בני
ישראל לעשת הפסח׃

Paleo-Hebrew (Before 585 B.C.)
9:4

-
.

Hebrew Transliterated
9:4 VYDBUr MShH 'aL-BNY YShUr'aL L'yShTh HPhSCh.

Latin Vulgate
9:4 praecepitque Moses filiis Israhel ut facerent phase

King James Version
9:4 And Moses spake unto the children of Israel, that they should keep the passover.

American Standard Version
9:4 And Moses spake unto the children of Israel, that they should keep the passover.

Bible in Basic English
9:4 And Moses gave orders to the children of Israel to keep the Passover.

Darby's English Translation
9:4 And Moses spoke to the children of Israel, that they should hold the passover.

Douay Rheims Bible
9:4 And Moses commanded the children of Israel that they should make the phase.

Noah Webster Bible
9:4 And Moses spoke to the children of Israel, that they should keep the passover.

World English Bible
9:4 Moses spoke to the children of Israel, that they should keep the Passover.

Young's Literal Translation
9:4 And Moses speaketh unto the sons of Israel to prepare the passover,

Modern Hebrew
ויעשו את־הפסח
בראשון בארבעה עשר
יום לחדש בין
הערבים במדבר סיני
ככל אשר צוה יהוה
את־משה כן עשו בני
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
9:5
-

-

.

Hebrew Transliterated
9:5 VY'yShV 'aTh-HPhSCh BUr'aShVN B'aUrB'yH 'yShUr YVM LChDSh BYN H'yUrBYM BMDBUr SYNY KKL 'aShUr TShVH YHVH 'aTh-MShH KN 'yShV BNY YShUr'aL.

Latin Vulgate
9:5 qui fecerunt tempore suo quartadecima die mensis ad vesperam in monte Sinai iuxta omnia quae mandaverat Dominus Mosi fecerunt filii Israhel

King James Version
9:5 And they kept the passover on the fourteenth day of the first month at even in the wilderness of Sinai: according to all that the LORD commanded Moses, so did the children of Israel.

American Standard Version
9:5 And they kept the passover in the first month, on the fourteenth day of the month, at even, in the wilderness of Sinai: according to all that Jehovah commanded Moses, so did the children of Israel.

Bible in Basic English
9:5 So they kept the Passover in the first month, on the fourteenth day of the month, at evening, in the waste land of Sinai: as the Lord gave orders to Moses, so the children of Israel did.

Darby's English Translation
9:5 And they held the passover in the first month on the fourteenth day of the month, between the two evenings, in the wilderness of Sinai: according to all that Jehovah had commanded Moses, so did the children of Israel.

Douay Rheims Bible
9:5 And they made it in its proper time: the fourteenth day of the month at evening, in mount Sinai. The children of Israel did according to all things that the Lord had commanded Moses.

Noah Webster Bible
9:5 And they kept the passover on the fourteenth day of the first month at evening in the wilderness of Sinai: according to all that the LORD commanded Moses, so did the children of Israel.

World English Bible
9:5 They kept the Passover in the first month, on the fourteenth day of the month, at even, in the wilderness of Sinai: according to all that Yahweh commanded Moses, so did the children of Israel.

Young's Literal Translation
9:5 and they prepare the passover in the first month, on the fourteenth day of the month, between the evenings, in the wilderness of Sinai; according to all that Jehovah hath commanded Moses, so have the sons of Israel done.

Modern Hebrew
ויהי אנשים אשר
היו טמאים לנפש
אדם ולא־יכלו
לעשת־הפסח ביום
ההוא ויקרבו לפני
משה ולפני אהרן
ביום ההוא׃

Paleo-Hebrew (Before 585 B.C.)
9:6

-
-

.

Hebrew Transliterated
9:6 VYHY 'aNShYM 'aShUr HYV TM'aYM LNPhSh 'aDM VL'a-YKLV L'yShTh-HPhSCh BYVM HHV'a VYQUrBV LPhNY MShH VLPhNY 'aHUrN BYVM HHV'a.

Latin Vulgate
9:6 ecce autem quidam inmundi super animam hominis qui non poterant facere pascha in die illo accedentes ad Mosen et Aaron

King James Version
9:6 And there were certain men, who were defiled by the dead body of a man, that they could not keep the passover on that day: and they came before Moses and before Aaron on that day:

American Standard Version
9:6 And there were certain men, who were unclean by reason of the dead body of a man, so that they could not keep the passover on that day: and they came before Moses and before Aaron on that day:

Bible in Basic English
9:6 And there were certain men who were unclean because of a dead body, so that they were not able to keep the Passover on that day; and they came before Moses and before Aaron on that day:

Darby's English Translation
9:6 And there were men, who were unclean through the dead body of a man, and could not hold the passover on that day; and they came before Moses and before Aaron on that day.

Douay Rheims Bible
9:6 But behold some who were unclean by occasion of the soul of a men, who could not make the phase on that day, coming to Moses and Aaron,

Noah Webster Bible
9:6 And there were certain men, who were defiled by the dead body of a man, that they could not keep the passover on that day: and they came before Moses and before Aaron on that day:

World English Bible
9:6 There were certain men, who were unclean by reason of the dead body of a man, so that they could not keep the Passover on that day: and they came before Moses and before Aaron on that day:

Young's Literal Translation
9:6 And there are men who have been defiled by the body of a man, and they have not been able to prepare the passover on that day, and they come near before Moses, and before Aaron, on that day,

Modern Hebrew
ויאמרו האנשים
ההמה אליו אנחנו
טמאים לנפש אדם
למה נגרע לבלתי
הקריב את־קרבן
יהוה במעדו בתוך
בני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
9:7

-

.

Hebrew Transliterated
9:7 VY'aMUrV H'aNShYM HHMH 'aLYV 'aNChNV TM'aYM LNPhSh 'aDM LMH NGUr'y LBLThY HQUrYB 'aTh-QUrBN YHVH BM'yDV BThVK BNY YShUr'aL.

Latin Vulgate
9:7 dixerunt eis inmundi sumus super animam hominis quare fraudamur ut non valeamus offerre oblationem Domino in tempore suo inter filios Israhel

King James Version
9:7 And those men said unto him, We are defiled by the dead body of a man: wherefore are we kept back, that we may not offer an offering of the LORD in his appointed season among the children of Israel?

American Standard Version
9:7 and those men said unto him, We are unclean by reason of the dead body of a man: wherefore are we kept back, that we may not offer the oblation of Jehovah in its appointed season among the children of Israel?

Bible in Basic English
9:7 And these men said to him, We have been made unclean by the dead body of a man; why may we not make the offering of the Lord at the regular time among the children of Israel?

Darby's English Translation
9:7 And those men said to him, We are unclean by reason of the dead body of a man: why are we kept back, that we may not present the offering of Jehovah at its set time among the children of Israel?

Douay Rheims Bible
9:7 Said to them: We are unclean by occasion of the soul of a man. Why are we kept back that we may not offer in its season the offering to the Lord among the children of Israel?

Noah Webster Bible
9:7 And those men said to him, We are defiled by the dead body of a man: why are we kept back, that we may not offer an offering of the LORD in its appointed season among the children of Israel?

World English Bible
9:7 and those men said to him, We are unclean by reason of the dead body of a man: why are we kept back, that we may not offer the offering of Yahweh in its appointed season among the children of Israel?

Young's Literal Translation
9:7 and those men say unto him, `We are defiled by the body of a man; why are we withheld so as not to bring near the offering of Jehovah in its appointed season, in the midst of the sons of Israel?`

Modern Hebrew
ויאמר אלהם משה
עמדו ואשמעה
מה־יצוה יהוה לכם׃

Paleo-Hebrew (Before 585 B.C.)
9:8

-
.

Hebrew Transliterated
9:8 VY'aMUr 'aLHM MShH 'yMDV V'aShM'yH MH-YTShVH YHVH LKM.

Latin Vulgate
9:8 quibus respondit Moses state ut consulam quid praecipiat Dominus de vobis

King James Version
9:8 And Moses said unto them, Stand still, and I will hear what the LORD will command concerning you.

American Standard Version
9:8 And Moses said unto them, Stay ye, that I may hear what Jehovah will command concerning you.

Bible in Basic English
9:8 And Moses said to them, Do nothing till the Lord gives me directions about you.

Darby's English Translation
9:8 And Moses said to them, Stay, and I will hear what Jehovah commands concerning you.

Douay Rheims Bible
9:8 And Moses answered them: Stay that I may consult the Lord what he will ordain concerning you.

Noah Webster Bible
9:8 And Moses said to them, Stand still, and I will hear what the LORD will command concerning you.

World English Bible
9:8 Moses said to them, Stay you, that I may hear what Yahweh will command concerning you.

Young's Literal Translation
9:8 And Moses saith unto them, `Stand ye, and I hear what Jehovah hath commanded concerning you.`

Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
9:9

. -

Hebrew Transliterated
9:9 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
9:9 locutusque est Dominus ad Mosen dicens

King James Version
9:9 And the LORD spake unto Moses, saying,

American Standard Version
9:9 And Jehovah spake unto Moses, saying,

Bible in Basic English
9:9 And the Lord said to Moses,

Darby's English Translation
9:9 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
9:9 And the Lord spoke to Moses, saying:

Noah Webster Bible
9:9 And the LORD spoke to Moses, saying,

World English Bible
9:9 Yahweh spoke to Moses, saying,

Young's Literal Translation
9:9 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
דבר אל־בני ישראל
לאמר איש איש
כי־יהיה־טמא לנפש
או בדרך רחקה לכם
או לדרתיכם ועשה
פסח ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
9:10
-

- [image] [image] [image] [image] -

.

Hebrew Transliterated
9:10 DBUr 'aL-BNY YShUr'aL L'aMUr 'aYSh 'aYSh KY-YHYH-TM'a LNPhSh 'aV BDUrK UrChQH LKM 'aV LDUrThYKM V'yShH PhSCh LYHVH.

Latin Vulgate
9:10 loquere filiis Israhel homo qui fuerit inmundus super anima sive in via procul in gente vestra faciat phase Domino

King James Version
9:10 Speak unto the children of Israel, saying, If any man of you or of your posterity shall be unclean by reason of a dead body, or be in a journey afar off, yet he shall keep the passover unto the LORD.

American Standard Version
9:10 Speak unto the children of Israel, saying, If any man of you or of your generations shall be unclean by reason of a dead body, or be on a journey afar off, yet he shall keep the passover unto Jehovah.

Bible in Basic English
9:10 Say to the children of Israel, If any one of you or of your families is unclean because of a dead body, or is on a journey far away, still he is to keep the Passover to the Lord:

Darby's English Translation
9:10 Speak unto the children of Israel, saying, If any one of you or of your generations be unclean by reason of a dead body or be on a journey afar off, yet he shall hold the passover to Jehovah.

Douay Rheims Bible
9:10 Say to the children of Israel: The man that shall be unclean by occasion of one that is dead, or shall be in a journey afar off in your nation, let him make the phase to the Lord.

Noah Webster Bible
9:10 Speak to the children of Israel, saying, If any man of you or of your posterity shall be unclean by reason of a dead body, or be in a journey afar off, yet he shall keep the passover to the LORD.

World English Bible
9:10 Speak to the children of Israel, saying, If any man of you or of your generations shall be unclean by reason of a dead body, or be on a journey afar off, yet he shall keep the Passover to Yahweh.

Young's Literal Translation
9:10 `Speak unto the sons of Israel, saying, Though any man is unclean by a body or in a distant journey (of you or of your generations), yet he hath prepared a passover to Jehovah;

Modern Hebrew
בחדש השני בארבעה
עשר יום בין
הערבים יעשו אתו
על־מצות ומררים
יאכלהו׃

Paleo-Hebrew (Before 585 B.C.)
9:11

-
.

Hebrew Transliterated
9:11 BChDSh HShNY B'aUrB'yH 'yShUr YVM BYN H'yUrBYM Y'yShV 'aThV 'yL-MTShVTh VMUrUrYM Y'aKLHV.

Latin Vulgate
9:11 mense secundo quartadecima die mensis ad vesperam cum azymis et lactucis agrestibus comedent illud

King James Version
9:11 The fourteenth day of the second month at even they shall keep it, and eat it with unleavened bread and bitter herbs.

American Standard Version
9:11 In the second month on the fourteenth day at even they shall keep it; they shall eat it with unleavened bread and bitter herbs:

Bible in Basic English
9:11 In the second month, on the fourteenth day, in the evening, they are to keep it, taking it with unleavened bread and bitter-tasting plants;

Darby's English Translation
9:11 In the second month, on the fourteenth day, between the two evenings, shall they hold it; with unleavened bread and bitter herbs shall they eat it.

Douay Rheims Bible
9:11 In the second month, on the fourteenth day of the month in the evening, they shall eat it with unleavened bread and wild lettuce:

Noah Webster Bible
9:11 The fourteenth day of the second month at evening, they shall keep it, and eat it with unleavened bread and bitter herbs.

World English Bible
9:11 In the second month on the fourteenth day at even they shall keep it; they shall eat it with unleavened bread and bitter herbs:

Young's Literal Translation
9:11 in the second month, on the fourteenth day, between the evenings they prepare it; with unleavened and bitter things they eat it;

Modern Hebrew
לא־ישאירו ממנו
עד־בקר ועצם לא
ישברו־בו ככל־חקת
הפסח יעשו אתו׃

Paleo-Hebrew (Before 585 B.C.)
9:12
-
-
-
-
.

Hebrew Transliterated
9:12 L'a-YSh'aYUrV MMNV 'yD-BQUr V'yTShM L'a YShBUrV-BV KKL-ChQTh HPhSCh Y'yShV 'aThV.

Latin Vulgate
9:12 non relinquent ex eo quippiam usque mane et os eius non confringent omnem ritum phase observabunt

King James Version
9:12 They shall leave none of it unto the morning, nor break any bone of it: according to all the ordinances of the passover they shall keep it.

American Standard Version
9:12 they shall leave none of it unto the morning, nor break a bone thereof: according to all the statute of the passover they shall keep it.

Bible in Basic English
9:12 Nothing of it is to be kept till the morning, and no bone of it is to be broken: they are to keep it by the rules of the Passover.

Darby's English Translation
9:12 They shall leave none of it until the morning, nor break a bone thereof: according to every ordinance of the passover shall they hold it.

Douay Rheims Bible
9:12 They shall not leave any thing thereof until morning, a nor break a bone thereof, they shall observe all the ceremonies of the phase.

Noah Webster Bible
9:12 They shall leave none of it to the morning, nor break any bone of it: according to all the ordinances of the passover they shall keep it.

World English Bible
9:12 they shall leave none of it to the morning, nor break a bone of it: according to all the statute of the Passover they shall keep it.

Young's Literal Translation
9:12 they do not leave of till morning; and a bone they do not break in it: according to all the statute of the passover they prepare it.

Modern Hebrew
והאיש אשר־הוא
טהור ובדרך לא־היה
וחדל לעשות הפסח
ונכרתה הנפש ההוא
מעמיה כי קרבן
יהוה לא הקריב
במעדו חטאו ישא
האיש ההוא׃

Paleo-Hebrew (Before 585 B.C.)
9:13
-

-

.

Hebrew Transliterated
9:13 VH'aYSh 'aShUr-HV'a THVUr VBDUrK L'a-HYH VChDL L'yShVTh HPhSCh VNKUrThH HNPhSh HHV'a M'yMYH KY QUrBN YHVH L'a HQUrYB BM'yDV ChT'aV YSh'a H'aYSh HHV'a.

Latin Vulgate
9:13 si quis autem et mundus est et in itinere non fuit et tamen non fecit phase exterminabitur anima illa de populis suis quia sacrificium Domino non obtulit tempore suo peccatum suum ipse portabit

King James Version
9:13 But the man that is clean, and is not in a journey, and forbeareth to keep the passover, even the same soul shall be cut off from among his people: because he brought not the offering of the LORD in his appointed season, that man shall bear his sin.

American Standard Version
9:13 But the man that is clean, and is not on a journey, and forbeareth to keep the passover, that soul shall be cut off from his people; because he offered not the oblation of Jehovah in its appointed season, that man shall bear his sin.

Bible in Basic English
9:13 But the man who, not being unclean or on a journey, does not keep the Passover, will be cut off from his people: because he did not make the offering of the Lord at the regular time, his sin will be on him.

Darby's English Translation
9:13 But a man that is clean, and is not on a journey, and forbeareth to hold the passover, that soul shall be cut off from among his peoples; because he presented not the offering of Jehovah at its set time: that man shall bear his sin.

Douay Rheims Bible
9:13 But if any man is clean, and was not on a journey, and did not make the phase, that soul shall be cut off from among his people, because he offered not sacrifice to the Lord in due season: he shall bear his sin.

Noah Webster Bible
9:13 But the man that is clean, and is not in a journey, and forbeareth to keep the passover, even the same soul shall be cut off from among his people: because he brought not the offering of the LORD in its appointed season, that man shall bear his sin.

World English Bible
9:13 But the man who is clean, and is not on a journey, and forbears to keep the Passover, that soul shall be cut off from his people; because he didn`t offer the offering of Yahweh in its appointed season, that man shall bear his sin.

Young's Literal Translation
9:13 `And the man who is clean, and hath not been on a journey, and hath ceased to prepare the passover, even that person hath been cut off from his people; because the offering of Jehovah he hath not brought near, in its appointed season, that man doth bear his sin.

Modern Hebrew
וכי־יגור אתכם גר
ועשה פסח ליהוה
כחקת הפסח וכמשפטו
כן יעשה חקה אחת
יהיה לכם ולגר
ולאזרח הארץ׃

Paleo-Hebrew (Before 585 B.C.)
9:14
-

.

Hebrew Transliterated
9:14 VKY-YGVUr 'aThKM GUr V'yShH PhSCh LYHVH KChQTh HPhSCh VKMShPhTV KN Y'yShH ChQH 'aChTh YHYH LKM VLGUr VL'aZUrCh H'aUrTSh.

Latin Vulgate
9:14 peregrinus quoque et advena si fuerit apud vos faciet phase Domini iuxta caerimonias et iustificationes eius praeceptum idem erit apud vos tam advenae quam indigenae

King James Version
9:14 And if a stranger shall sojourn among you, and will keep the passover unto the LORD; according to the ordinance of the passover, and according to the manner thereof, so shall he do: ye shall have one ordinance, both for the stranger, and for him that was born in the land.

American Standard Version
9:14 And if a stranger shall sojourn among you, and will keep the passover unto Jehovah; according to the statute of the passover, and according to the ordinance thereof, so shall he do: ye shall have one statute, both for the sojourner, and for him that is born in the land.

Bible in Basic English
9:14 And if a man from another country is among you and has a desire to keep the Passover to the Lord, let him do as is ordered in the law of the Passover: there is to be the same rule for the man from another nation and for him who had his birth in the land.

Darby's English Translation
9:14 And if a stranger shall sojourn among you, and would hold the passover to Jehovah, according to the rite of the passover, and according to the ordinance thereof, so shall he do. Ye shall have one rite, both for the stranger and for him that is born in the land.

Douay Rheims Bible
9:14 The sojourner also and the stranger if they be among you, shall make the phase to the Lord according to the ceremonies and justifications thereof. The same ordinance shall be with you both for the stranger, and for him that was born in the land.

Noah Webster Bible
9:14 And if a stranger shall sojourn among you, and will keep the passover to the LORD; according to the ordinance of the passover, and according to the manner of it, so shall he do: ye shall have one ordinance both for the stranger, and for him that was born in the land.

World English Bible
9:14 If a stranger shall sojourn among you, and will keep the Passover to Yahweh; according to the statute of the Passover, and according to the ordinance of it, so shall he do: you shall have one statute, both for the sojourner, and for him who is born in the land.

Young's Literal Translation
9:14 `And when a sojourner sojourneth with you, then he hath prepared a passover to Jehovah, according to the statute of the passover, and according to its ordinance, so he doth; one statute is to you, even to a sojourner, and to a native of the land.`

Modern Hebrew
וביום הקים
את־המשכן כסה הענן
את־המשכן לאהל
העדת ובערב יהיה
על־המשכן כמראה־אש
עד־בקר׃

Paleo-Hebrew (Before 585 B.C.)
9:15

-
-

- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
9:15 VBYVM HQYM 'aTh-HMShKN KSH H'yNN 'aTh-HMShKN L'aHL H'yDTh VB'yUrB YHYH 'yL-HMShKN KMUr'aH-'aSh 'yD-BQUr.

Latin Vulgate
9:15 igitur die qua erectum est tabernaculum operuit illud nubes a vespere autem super tentorium erat quasi species ignis usque mane

King James Version
9:15 And on the day that the tabernacle was reared up the cloud covered the tabernacle, namely, the tent of the testimony: and at even there was upon the tabernacle as it were the appearance of fire, until the morning.

American Standard Version
9:15 And on the day that the tabernacle was reared up the cloud covered the tabernacle, even the tent of the testimony: and at even it was upon the tabernacle as it were the appearance of fire, until morning.

Bible in Basic English
9:15 And on the day when the House was put up, the cloud came down on it, on the Tent of witness; and in the evening there was a light like fire over the House till the morning.

Darby's English Translation
9:15 And on the day that the tabernacle was set up, the cloud covered the tabernacle of the tent of testimony; and at even it was upon the tabernacle as the appearance of fire, until the morning.

Douay Rheims Bible
9:15 Now on the day that the tabernacle was reared up, a cloud covered it. But from the evening there was over the tabernacle, as it were, the appearance of fire until the morning.

Noah Webster Bible
9:15 And on the day that the tabernacle was erected the cloud covered the tabernacle, namely, the tent of the testimony: and at evening there was upon the tabernacle as it were the appearance of fire, until the morning.

World English Bible
9:15 On the day that the tent was reared up the cloud covered the tent, even the tent of the testimony: and at even it was on the tent as it were the appearance of fire, until morning.

Young's Literal Translation
9:15 And in the day of the raising up of the tabernacle hath the cloud covered the tabernacle, even the tent of the testimony; and in the evening there is on the tabernacle as an appearance of fire till morning;

Modern Hebrew
כן יהיה תמיד הענן
יכסנו ומראה־אש
לילה׃

Paleo-Hebrew (Before 585 B.C.)
9:16

-
.

Hebrew Transliterated
9:16 KN YHYH ThMYD H'yNN YKSNV VMUr'aH-'aSh LYLH.

Latin Vulgate
9:16 sic fiebat iugiter per diem operiebat illud nubes et per noctem quasi species ignis

King James Version
9:16 So it was alway: the cloud covered it by day, and the appearance of fire by night.

American Standard Version
9:16 So it was alway: the cloud covered it, and the appearance of fire by night.

Bible in Basic English
9:16 And so it was at all times: it was covered by the cloud, and by a light as of fire by night.

Darby's English Translation
9:16 So it was continually: the cloud covered it, and at night it was as the appearance of fire.

Douay Rheims Bible
9:16 So it was always: by day the cloud covered it, and by night as it were the appearance of fire.

Noah Webster Bible
9:16 So it was always; the cloud covered it by day, and the appearance of fire by night.

World English Bible
9:16 So it was always: the cloud covered it, and the appearance of fire by night.

Young's Literal Translation
9:16 so it is continually; the cloud covereth it, also the appearance of fire by night.

Modern Hebrew
ולפי העלות הענן
מעל האהל ואחרי־כן
יסעו בני ישראל
ובמקום אשר
ישכן־שם הענן שם
יחנו בני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
9:17

-

-

.

Hebrew Transliterated
9:17 VLPhY H'yLVTh H'yNN M'yL H'aHL V'aChUrY-KN YS'yV BNY YShUr'aL VBMQVM 'aShUr YShKN-ShM H'yNN ShM YChNV BNY YShUr'aL.

Latin Vulgate
9:17 cumque ablata fuisset nubes quae tabernaculum protegebat tunc proficiscebantur filii Israhel et in loco ubi stetisset nubes ibi castrametabantur

King James Version
9:17 And when the cloud was taken up from the tabernacle, then after that the children of Israel journeyed: and in the place where the cloud abode, there the children of Israel pitched their tents.

American Standard Version
9:17 And whenever the cloud was taken up from over the Tent, then after that the children of Israel journeyed: and in the place where the cloud abode, there the children of Israel encamped.

Bible in Basic English
9:17 And whenever the cloud was taken up from over the House, then the children of Israel went journeying on; and in the place where the cloud came to rest, there the children of Israel put up their tents.

Darby's English Translation
9:17 And when the cloud rose from the tent, then the children of Israel journeyed; and at the place where the cloud stood still, there the children of Israel encamped.

Douay Rheims Bible
9:17 And when the cloud that covered the tabernacle was taken up, then the children of Israel marched forward: and in the place where the cloud stood still, there they camped.

Noah Webster Bible
9:17 And when the cloud was taken up from the tabernacle, then after that the children of Israel journeyed: and in the place where the cloud abode, there the children of Israel pitched their tents.

World English Bible
9:17 Whenever the cloud was taken up from over the Tent, then after that the children of Israel journeyed: and in the place where the cloud abode, there the children of Israel encamped.

Young's Literal Translation
9:17 And according to the going up of the cloud from off the tent and afterwards do the sons of Israel journey; and in the place where the cloud doth tabernacle, there do the sons of Israel encamp;

Modern Hebrew
על־פי יהוה יסעו
בני ישראל ועל־פי
יהוה יחנו כל־ימי
אשר ישכן הענן
על־המשכן יחנו׃

Paleo-Hebrew (Before 585 B.C.)
9:18
-

-

-

. -

Hebrew Transliterated
9:18 'yL-PhY YHVH YS'yV BNY YShUr'aL V'yL-PhY YHVH YChNV KL-YMY 'aShUr YShKN H'yNN 'yL-HMShKN YChNV.

Latin Vulgate
9:18 ad imperium Domini proficiscebantur et ad imperium illius figebant tabernaculum cunctis diebus quibus stabat nubes super tabernaculum manebant in eodem loco

King James Version
9:18 At the commandment of the LORD the children of Israel journeyed, and at the commandment of the LORD they pitched: as long as the cloud abode upon the tabernacle they rested in their tents.

American Standard Version
9:18 At the commandment of Jehovah the children of Israel journeyed, and at the commandment of Jehovah they encamped: as long as the cloud abode upon the tabernacle they remained encamped.

Bible in Basic English
9:18 At the order of the Lord the children of Israel went forward, and at the order of the Lord they put up their tents: as long as the cloud was resting on the House, they did not go away from that place.

Darby's English Translation
9:18 According to the commandment of Jehovah the children of Israel journeyed, and according to the commandment of Jehovah they remained encamped; all the days that the cloud dwelt upon the tabernacle they encamped.

Douay Rheims Bible
9:18 At the commandment of the Lord they marched, and at his commandment they pitched the tabernacle. All the days that the cloud abode over the tabernacle, they remained in the same place:

Noah Webster Bible
9:18 At the commandment of the LORD the children of Israel journeyed, and at the commandment of the LORD they encamped: as long as the cloud abode upon the tabernacle they rested in their tents.

World English Bible
9:18 At the commandment of Yahweh the children of Israel journeyed, and at the commandment of Yahweh they encamped: as long as the cloud abode on the tent they remained encamped.

Young's Literal Translation
9:18 by the command of Jehovah the sons of Israel journey, and by the command of Jehovah they encamp; all the days that the cloud doth tabernacle over the tabernacle they encamp.

Modern Hebrew
ובהאריך הענן
על־המשכן ימים
רבים ושמרו
בני־ישראל
את־משמרת יהוה ולא
יסעו׃

Paleo-Hebrew (Before 585 B.C.)
9:19

-

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
9:19 VBH'aUrYK H'yNN 'yL-HMShKN YMYM UrBYM VShMUrV BNY-YShUr'aL 'aTh-MShMUrTh YHVH VL'a YS'yV.

Latin Vulgate
9:19 et si evenisset ut multo tempore maneret super illud erant filii Israhel in excubiis Domini et non proficiscebantur

King James Version
9:19 And when the cloud tarried long upon the tabernacle many days, then the children of Israel kept the charge of the LORD, and journeyed not.

American Standard Version
9:19 And when the cloud tarried upon the tabernacle many days, then the children of Israel kept the charge of Jehovah, and journeyed not.

Bible in Basic English
9:19 When the cloud was resting on the House for a long time the children of Israel, waiting for the order of the Lord, did not go on.

Darby's English Translation
9:19 And when the cloud was long upon the tabernacle many days, then the children of Israel kept the charge of Jehovah, and journeyed not.

Douay Rheims Bible
9:19 And if it was so that it continued over it a long time, the children of Israel kept the watches of the Lord, and marched not,

Noah Webster Bible
9:19 And when the cloud tarried long upon the tabernacle many days, then the children of Israel kept the charge of the LORD, and journeyed not.

World English Bible
9:19 When the cloud stayed on the tent many days, then the children of Israel kept the charge of Yahweh, and didn`t travel.

Young's Literal Translation
9:19 And in the cloud prolonging itself over the tabernacle many days, then have the sons of Israel kept the charge of Jehovah, and journey not,

Modern Hebrew
ויש אשר יהיה הענן
ימים מספר
על־המשכן על־פי
יהוה יחנו ועל־פי
יהוה יסעו׃

Paleo-Hebrew (Before 585 B.C.)
9:20

- [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
9:20 VYSh 'aShUr YHYH H'yNN YMYM MSPhUr 'yL-HMShKN 'yL-PhY YHVH YChNV V'yL-PhY YHVH YS'yV.

Latin Vulgate
9:20 quotquot diebus fuisset nubes super tabernaculum ad imperium Domini erigebant tentoria et ad imperium illius deponebant

King James Version
9:20 And so it was, when the cloud was a few days upon the tabernacle; according to the commandment of the LORD they abode in their tents, and according to the commandment of the LORD they journeyed.

American Standard Version
9:20 And sometimes the cloud was a few days upon the tabernacle; then according to the commandment of Jehovah they remained encamped, and according to the commandment of Jehovah they journeyed.

Bible in Basic English
9:20 Sometimes the cloud was resting on the House for two or three days; then, by the order of the Lord, they kept their tents in that place, and when the Lord gave the order they went on.

Darby's English Translation
9:20 And if it were so that the cloud was a few days upon the tabernacle, according to the commandment of Jehovah they encamped, and according to the commandment of Jehovah they journeyed.

Douay Rheims Bible
9:20 For as many days soever as the cloud stayed over the tabernacle. At the commandment of the Lord they pitched their tents, and at his commandment they took them down.

Noah Webster Bible
9:20 And so it was, when the cloud was a few days upon the tabernacle; according to the commandment of the LORD they abode in their tents, and according to the commandment of the LORD they journeyed.

World English Bible
9:20 Sometimes the cloud was a few days on the tent; then according to the commandment of Yahweh they remained encamped, and according to the commandment of Yahweh they journeyed.

Young's Literal Translation
9:20 and so when the cloud is a number of days over the tabernacle; by the command of Jehovah they encamp, and by the command of Jehovah they journey.

Modern Hebrew
ויש אשר־יהיה הענן
מערב עד־בקר ונעלה
הענן בבקר ונסעו
או יומם ולילה
ונעלה הענן ונסעו׃

Paleo-Hebrew (Before 585 B.C.)
9:21
-

-

.

Hebrew Transliterated
9:21 VYSh 'aShUr-YHYH H'yNN M'yUrB 'yD-BQUr VN'yLH H'yNN BBQUr VNS'yV 'aV YVMM VLYLH VN'yLH H'yNN VNS'yV.

Latin Vulgate
9:21 si fuisset nubes a vespere usque mane et statim diluculo tabernaculum reliquisset proficiscebantur et si post diem et noctem recessisset dissipabant tentoria

King James Version
9:21 And so it was, when the cloud abode from even unto the morning, and that the cloud was taken up in the morning, then they journeyed: whether it was by day or by night that the cloud was taken up, they journeyed.

American Standard Version
9:21 And sometimes the cloud was from evening until morning; and when the cloud was taken up in the morning, they journeyed: or if it continued by day and by night, when the cloud was taken up, they journeyed.

Bible in Basic English
9:21 And sometimes the cloud was there only from evening to morning; and when the cloud was taken up in the morning they went on their journey again: or if it was resting there by day and by night, whenever the cloud was taken up they went forward.

Darby's English Translation
9:21 And if it were so that the cloud was there from the evening until the morning, and that the cloud was taken up in the morning, then they journeyed; or a day and a night, and the cloud was taken up, they journeyed;

Douay Rheims Bible
9:21 If the cloud tarried from evening until morning, and immediately at break of day left the tabernacle, they marched forward: and if it departed after a day and a night, they took down their tents.

Noah Webster Bible
9:21 And so it was, when the cloud abode from evening to the morning, and that the cloud was taken up in the morning, then they journeyed: whether it was by day or by night that the cloud was taken up, they journeyed.

World English Bible
9:21 Sometimes the cloud was from evening until morning; and when the cloud was taken up in the morning, they journeyed: or if it continued by day and by night, when the cloud was taken up, they journeyed.

Young's Literal Translation
9:21 And so when the cloud is from evening till morning, when the cloud hath gone up in the morning, then they have journeyed; whether by day or by night, when the cloud hath gone up, then they have journeyed.

Modern Hebrew
או־ימים או־חדש
או־ימים בהאריך
הענן על־המשכן
לשכן עליו יחנו
בני־ישראל ולא
יסעו ובהעלתו
יסעו׃

Paleo-Hebrew (Before 585 B.C.)
9:22
- [image] [image] [image] [image] [image] [image] -
-
-

-

.

Hebrew Transliterated
9:22 'aV-YMYM 'aV-ChDSh 'aV-YMYM BH'aUrYK H'yNN 'yL-HMShKN LShKN 'yLYV YChNV BNY-YShUr'aL VL'a YS'yV VBH'yLThV YS'yV.

Latin Vulgate
9:22 si biduo aut uno mense vel longiori tempore fuisset super tabernaculum manebant filii Israhel in eodem loco et non proficiscebantur statim autem ut recessisset movebant castra

King James Version
9:22 Or whether it were two days, or a month, or a year, that the cloud tarried upon the tabernacle, remaining thereon, the children of Israel abode in their tents, and journeyed not: but when it was taken up, they journeyed.

American Standard Version
9:22 Whether it were two days, or a month, or a year, that the cloud tarried upon the tabernacle, abiding thereon, the children of Israel remained encamped, and journeyed not; but when it was taken up, they journeyed.

Bible in Basic English
9:22 Or if the cloud came to rest on the House for two days or a month or a year without moving, the children of Israel went on waiting there and did not go on; but whenever it was taken up they went forward on their journey.

Darby's English Translation
9:22 or two days, or a month, or many days, when the cloud was long upon the tabernacle, dwelling upon it, the children of Israel remained encamped, and journeyed not; but when it was taken up, they journeyed.

Douay Rheims Bible
9:22 But if it remained over the tabernacle for two days or a month or a longer time, the children of Israel remained in the same place, and marched not: but immediately as soon as it departed, they removed the camp.

Noah Webster Bible
9:22 Or whether it was two days, or a month, or a year, that the cloud tarried upon the tabernacle, remaining upon it, the children of Israel abode in their tents, and journeyed not: but when it was taken up, they journeyed.

World English Bible
9:22 Whether it were two days, or a month, or a year, that the cloud stayed on the tent, abiding thereon, the children of Israel remained encamped, and didn`t travel; but when it was taken up, they traveled.

Young's Literal Translation
9:22 Whether two days, or a month, or days, in the cloud prolonging itself over the tabernacle, to tabernacle over it, the sons of Israel encamp, and journey not; and in its being lifted up they journey;

Modern Hebrew
על־פי יהוה יחנו
ועל־פי יהוה יסעו
את־משמרת יהוה
שמרו על־פי יהוה
ביד־משה׃

Paleo-Hebrew (Before 585 B.C.)
9:23
-
-

-
-
. -

Hebrew Transliterated
9:23 'yL-PhY YHVH YChNV V'yL-PhY YHVH YS'yV 'aTh-MShMUrTh YHVH ShMUrV 'yL-PhY YHVH BYD-MShH.

Latin Vulgate
9:23 per verbum Domini figebant tentoria et per verbum illius proficiscebantur erantque in excubiis Domini iuxta imperium eius per manum Mosi

King James Version
9:23 At the commandment of the LORD they rested in the tents, and at the commandment of the LORD they journeyed: they kept the charge of the LORD, at the commandment of the LORD by the hand of Moses.

American Standard Version
9:23 At the commandment of Jehovah they encamped, and at the commandment of Jehovah they journeyed: they kept the charge of Jehovah, at the commandment of Jehovah by Moses.

Bible in Basic English
9:23 At the word of the Lord they put up their tents, and at the word of the Lord they went forward on their journey: they kept the orders of the Lord as he gave them by Moses.

Darby's English Translation
9:23 At the commandment of Jehovah they encamped, and at the commandment of Jehovah they journeyed: they kept the charge of Jehovah according to the commandment of Jehovah through Moses.

Douay Rheims Bible
9:23 By the word of the Lord they pitched their tents, and by his word they marched: and kept the watches of the Lord according to his commandment by the hand of Moses.

Noah Webster Bible
9:23 At the commandment of the LORD they rested in the tents, and at the commandment of the LORD they journeyed: they kept the charge of the LORD, at the commandment of the LORD by the hand of Moses.

World English Bible
9:23 At the commandment of Yahweh they encamped, and at the commandment of Yahweh they journeyed: they kept the charge of Yahweh, at the commandment of Yahweh by Moses.

Young's Literal Translation
9:23 by the command of Jehovah they encamp, and by the command of Jehovah they journey; the charge of Jehovah they have kept, by the command of Jehovah in the hand of Moses.

Numbers 10


Numbers Chapter 10 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Numbers 9

The Fourth Book of Moses, called Numbers

Chapter 10

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36
Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
10:1

. -

Hebrew Transliterated
10:1 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
10:1 locutus est Dominus ad Mosen dicens

King James Version
10:1 And the LORD spake unto Moses, saying,

American Standard Version
10:1 And Jehovah spake unto Moses, saying,

Bible in Basic English
10:1 And the Lord said to Moses,

Darby's English Translation
10:1 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
10:1 And the Lord spoke to Moses, saying:

Noah Webster Bible
10:1 And the LORD spoke to Moses, saying,

World English Bible
10:1 Yahweh spoke to Moses, saying,

Young's Literal Translation
10:1 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
עשה לך שתי חצוצרת
כסף מקשה תעשה אתם
והיו לך למקרא
העדה ולמסע
את־המחנות׃

Paleo-Hebrew (Before 585 B.C.)
10:2

. -

Hebrew Transliterated
10:2 'yShH LK ShThY ChTShVTShUrTh KSPh MQShH Th'yShH 'aThM VHYV LK LMQUr'a H'yDH VLMS'y 'aTh-HMChNVTh.

Latin Vulgate
10:2 fac tibi duas tubas argenteas ductiles quibus convocare possis multitudinem quando movenda sunt castra

King James Version
10:2 Make thee two trumpets of silver; of a whole piece shalt thou make them: that thou mayest use them for the calling of the assembly, and for the journeying of the camps.

American Standard Version
10:2 Make thee two trumpets of silver; of beaten work shalt thou make them: and thou shalt use them for the calling of the congregation, and for the journeying of the camps.

Bible in Basic English
10:2 Make two silver horns of hammered work, to be used for getting the people together and to give the sign for the moving of the tents.

Darby's English Translation
10:2 Make thee two trumpets of silver; of beaten work shalt thou make them; and they shall serve for the calling together of the assembly, and for the journeying of the camps.

Douay Rheims Bible
10:2 Make thee two trumpets of beaten silver, wherewith thou mayest call together the multitude when the camp is to be removed.

Noah Webster Bible
10:2 Make thee two trumpets of silver; of a whole piece shalt thou make them; that thou mayest use them for the calling of the assembly, and for the journeying of the camps.

World English Bible
10:2 Make you two trumpets of silver; of beaten work shall you make them: and you shall use them for the calling of the congregation, and for the journeying of the camps.

Young's Literal Translation
10:2 `Make to thee two trumpets of silver; beaten work thou dost make them, and they have been to thee for the convocation of the company, and for the journeying of the camps;

Modern Hebrew
ותקעו בהן ונועדו
אליך כל־העדה
אל־פתח אהל מועד׃

Paleo-Hebrew (Before 585 B.C.)
10:3

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
10:3 VThQ'yV BHN VNV'yDV 'aLYK KL-H'yDH 'aL-PhThCh 'aHL MV'yD.

Latin Vulgate
10:3 cumque increpueris tubis congregabitur ad te omnis turba ad ostium foederis tabernaculi

King James Version
10:3 And when they shall blow with them, all the assembly shall assemble themselves to thee at the door of the tabernacle of the congregation.

American Standard Version
10:3 And when they shall blow them, all the congregation shall gather themselves unto thee at the door of the tent of meeting.

Bible in Basic English
10:3 When they are sounded, all the people are to come together to you at the door of the Tent of meeting.

Darby's English Translation
10:3 And when they shall blow with them, the whole assembly shall gather to thee at the entrance of the tent of meeting.

Douay Rheims Bible
10:3 And when thou shalt sound the trumpets, all the multitude shall gather unto thee to the door of the tabernacle of the covenant.

Noah Webster Bible
10:3 And when they shall blow with them, all the assembly shall assemble themselves to thee at the door of the tabernacle of the congregation.

World English Bible
10:3 When they shall blow them, all the congregation shall gather themselves to you at the door of the tent of meeting.

Young's Literal Translation
10:3 and they have blown with them, and all the company have met together unto thee, unto the opening of the tent of meeting.

Modern Hebrew
ואם־באחת יתקעו
ונועדו אליך
הנשיאים ראשי אלפי
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
10:4
-

.

Hebrew Transliterated
10:4 V'aM-B'aChTh YThQ'yV VNV'yDV 'aLYK HNShY'aYM Ur'aShY 'aLPhY YShUr'aL.

Latin Vulgate
10:4 si semel clangueris venient ad te principes et capita multitudinis Israhel

King James Version
10:4 And if they blow but with one trumpet, then the princes, which are heads of the thousands of Israel, shall gather themselves unto thee.

American Standard Version
10:4 And if they blow but one, then the princes, the heads of the thousands of Israel, shall gather themselves unto thee.

Bible in Basic English
10:4 If only one of them is sounded, then the chiefs, the heads of the thousands of Israel, are to come to you.

Darby's English Translation
10:4 And if they blow with one, then the princes, the heads of the thousands of Israel, shall gather unto thee.

Douay Rheims Bible
10:4 If thou sound but once, the princes and the heads of the multitude of Israel shall come to thee.

Noah Webster Bible
10:4 And if they blow but with one trumpet, then the princes, who are heads of the thousands of Israel, shall assemble themselves to thee.

World English Bible
10:4 If they blow but one, then the princes, the heads of the thousands of Israel, shall gather themselves to you.

Young's Literal Translation
10:4 And if with one they blow, then have the princes, heads of the thousands of Israel, met together unto thee;

Modern Hebrew
ותקעתם תרועה
ונסעו המחנות
החנים קדמה׃

Paleo-Hebrew (Before 585 B.C.)
10:5

.

Hebrew Transliterated
10:5 VThQ'yThM ThUrV'yH VNS'yV HMChNVTh HChNYM QDMH.

Latin Vulgate
10:5 sin autem prolixior atque concisus clangor increpuerit movebunt castra primi qui sunt ad orientalem plagam

King James Version
10:5 When ye blow an alarm, then the camps that lie on the east parts shall go forward.

American Standard Version
10:5 And when ye blow an alarm, the camps that lie on the east side shall take their journey.

Bible in Basic English
10:5 When a loud note is sounded, the tents placed on the east side are to go forward.

Darby's English Translation
10:5 And when ye blow an alarm, the camps that lie eastward shall set forward.

Douay Rheims Bible
10:5 But if the sound of the trumpets be longer, and with interruptions, they that are on the east side, shall first go forward.

Noah Webster Bible
10:5 When ye blow an alarm, then the camps that lie on the east parts shall go forward.

World English Bible
10:5 When you blow an alarm, the camps that lie on the east side shall take their journey.

Young's Literal Translation
10:5 `And ye have blown -- a shout, and the camps which are encamping eastward have journeyed.

Modern Hebrew
ותקעתם תרועה שנית
ונסעו המחנות
החנים תימנה תרועה
יתקעו למסעיהם׃

Paleo-Hebrew (Before 585 B.C.)
10:6

.

Hebrew Transliterated
10:6 VThQ'yThM ThUrV'yH ShNYTh VNS'yV HMChNVTh HChNYM ThYMNH ThUrV'yH YThQ'yV LMS'yYHM.

Latin Vulgate
10:6 in secundo autem sonitu et pari ululatu tubae levabunt tentoria qui habitant ad meridiem et iuxta hunc modum reliqui facient ululantibus tubis in profectione

King James Version
10:6 When ye blow an alarm the second time, then the camps that lie on the south side shall take their journey: they shall blow an alarm for their journeys.

American Standard Version
10:6 And when ye blow an alarm the second time, the camps that lie on the south side shall take their journey: they shall blow an alarm for their journeys.

Bible in Basic English
10:6 At the sound of a second loud note, the tents on the south side are to go forward: the loud note will be the sign to go forward.

Darby's English Translation
10:6 And when ye blow an alarm the second time, the camps that lie southward shall set forward; they shall blow an alarm on their setting forward.

Douay Rheims Bible
10:6 And at the second sounding and like noise of the trumpet, they who lie on the south side shall take up their tents. And after this manner shall the rest do, when the trumpets shall sound for a march.

Noah Webster Bible
10:6 When ye blow an alarm the second time, then the camps that lie on the south side shall take their journey: they shall blow an alarm for their journeys.

World English Bible
10:6 When you blow an alarm the second time, the camps that lie on the south side shall take their journey: they shall blow an alarm for their journeys.

Young's Literal Translation
10:6 `And ye have blown -- a second shout, and the camps which are encamping southward have journeyed; a shout they blow for their journeys.

Modern Hebrew
ובהקהיל את־הקהל
תתקעו ולא תריעו׃

Paleo-Hebrew (Before 585 B.C.)
10:7
-

.

Hebrew Transliterated
10:7 VBHQHYL 'aTh-HQHL ThThQ'yV VL'a ThUrY'yV.

Latin Vulgate
10:7 quando autem congregandus est populus simplex tubarum clangor erit et non concise ululabunt

King James Version
10:7 But when the congregation is to be gathered together, ye shall blow, but ye shall not sound an alarm.

American Standard Version
10:7 But when the assembly is to be gathered together, ye shall blow, but ye shall not sound an alarm.

Bible in Basic English
10:7 But when all the people are to come together, the horn is to be sounded but not loudly.

Darby's English Translation
10:7 And when the congregation is to be gathered together, ye shall blow, but ye shall not blow an alarm:

Douay Rheims Bible
10:7 But when the people is to be gathered together, the sound of the trumpets shall be plain, and they shall not make a broken sound.

Noah Webster Bible
10:7 But when the congregation is to be convened, ye shall blow, but ye shall not sound an alarm.

World English Bible
10:7 But when the assembly is to be gathered together, you shall blow, but you shall not sound an alarm.

Young's Literal Translation
10:7 `And in the assembling of the assembly ye blow, and do not shout;

Modern Hebrew
ובני אהרן הכהנים
יתקעו בחצצרות
והיו לכם לחקת
עולם לדרתיכם׃

Paleo-Hebrew (Before 585 B.C.)
10:8

.

Hebrew Transliterated
10:8 VBNY 'aHUrN HKHNYM YThQ'yV BChTShTShUrVTh VHYV LKM LChQTh 'yVLM LDUrThYKM.

Latin Vulgate
10:8 filii Aaron sacerdotes clangent tubis eritque hoc legitimum sempiternum in generationibus vestris

King James Version
10:8 And the sons of Aaron, the priests, shall blow with the trumpets; and they shall be to you for an ordinance for ever throughout your generations.

American Standard Version
10:8 And the sons of Aaron, the priests, shall blow the trumpets; and they shall be to you for a statute for ever throughout your generations.

Bible in Basic English
10:8 The horns are to be sounded by the sons of Aaron, the priests; this is to be a law for you for ever, from generation to generation.

Darby's English Translation
10:8 the sons of Aaron, the priests, shall blow with the trumpets; and they shall be to you for an everlasting statute throughout your generations.

Douay Rheims Bible
10:8 And the sons of Aaron the priest shall sound the trumpets: and this shall be an ordinance for ever in your generations.

Noah Webster Bible
10:8 And the sons of Aaron, the priests, shall blow with the trumpets; and they shall be to you for an ordinance for ever throughout your generations.

World English Bible
10:8 The sons of Aaron, the priests, shall blow the trumpets; and they shall be to you for a statute forever throughout your generations.

Young's Literal Translation
10:8 and sons of Aaron, the priests, blow with the trumpets; and they have been to you for a statute age-during to your generations.

Modern Hebrew
וכי־תבאו מלחמה
בארצכם על־הצר
הצרר אתכם והרעתם
בחצצרת ונזכרתם
לפני יהוה אלהיכם
ונושעתם מאיביכם׃

Paleo-Hebrew (Before 585 B.C.)
10:9
-
-

.

Hebrew Transliterated
10:9 VKY-ThB'aV MLChMH B'aUrTShKM 'yL-HTShUr HTShUrUr 'aThKM VHUr'yThM BChTShTShUrTh VNZKUrThM LPhNY YHVH 'aLHYKM VNVSh'yThM M'aYBYKM.

Latin Vulgate
10:9 si exieritis ad bellum de terra vestra contra hostes qui dimicant adversum vos clangetis ululantibus tubis et erit recordatio vestri coram Domino Deo vestro ut eruamini de manibus inimicorum vestrorum

King James Version
10:9 And if ye go to war in your land against the enemy that oppresseth you, then ye shall blow an alarm with the trumpets; and ye shall be remembered before the LORD your God, and ye shall be saved from your enemies.

American Standard Version
10:9 And when ye go to war in your land against the adversary that oppresseth you, then ye shall sound an alarm with the trumpets; and ye shall be remembered before Jehovah your God, and ye shall be saved from your enemies.

Bible in Basic English
10:9 And if you go to war in your land against any who do you wrong, then let the loud note of the horn be sounded; and the Lord your God will keep you in mind and give you salvation from those who are against you.

Darby's English Translation
10:9 And if ye go to war in your land against the enemy that oppresseth you, then ye shall blow an alarm with the trumpets; and ye shall be remembered before Jehovah your God, and ye shall be saved from your enemies.

Douay Rheims Bible
10:9 If you go forth to war out of your land against the enemies that fight against you, you shall sound aloud with the trumpets, and there shall be a remembrance of you before the Lord your God, that you may be delivered out of the hands of your enemies.

Noah Webster Bible
10:9 And if ye go to war in your land against the enemy that oppresseth you, then ye shall blow an alarm with the trumpets; and ye shall be remembered before the LORD your God, and ye shall be saved from your enemies.

World English Bible
10:9 When you go to war in your land against the adversary who oppresses you, then you shall sound an alarm with the trumpets; and you shall be remembered before Yahweh your God, and you shall be saved from your enemies.

Young's Literal Translation
10:9 `And when ye go into battle in your land against the adversary who is distressing you, then ye have shouted with the trumpets, and ye have been remembered before Jehovah your God, and ye have been saved from your enemies.

Modern Hebrew
וביום שמחתכם
ובמועדיכם ובראשי
חדשכם ותקעתם
בחצצרת על עלתיכם
ועל זבחי שלמיכם
והיו לכם לזכרון
לפני אלהיכם אני
יהוה אלהיכם׃

Paleo-Hebrew (Before 585 B.C.)
10:10

.

Hebrew Transliterated
10:10 VBYVM ShMChThKM VBMV'yDYKM VBUr'aShY ChDShKM VThQ'yThM BChTShTShUrTh 'yL 'yLThYKM V'yL ZBChY ShLMYKM VHYV LKM LZKUrVN LPhNY 'aLHYKM 'aNY YHVH 'aLHYKM.

Latin Vulgate
10:10 si quando habebitis epulum et dies festos et kalendas canetis tubis super holocaustis et pacificis victimis ut sint vobis in recordationem Dei vestri ego Dominus Deus vester

King James Version
10:10 Also in the day of your gladness, and in your solemn days, and in the beginnings of your months, ye shall blow with the trumpets over your burnt offerings, and over the sacrifices of your peace offerings; that they may be to you for a memorial before your God: I am the LORD your God.

American Standard Version
10:10 Also in the day of your gladness, and in your set feasts, and in the beginnings of your months, ye shall blow the trumpets over your burnt-offerings, and over the sacrifices of your peace-offerings; and they shall be to you for a memorial before your God: I am Jehovah your God.

Bible in Basic English
10:10 And on days of joy and on your regular feasts and on the first day of every month, let the horns be sounded over your burned offerings and your peace-offerings; and they will put the Lord in mind of you: I am the Lord your God.

Darby's English Translation
10:10 And in the day of your gladness, and in your set feasts, and in your new moons, ye shall blow with the trumpets over your burnt-offerings and over your sacrifices of peace-offering; and they shall be to you for a memorial before your God: I am Jehovah your God.

Douay Rheims Bible
10:10 If at any time you shall have a banquet, end on your festival days, and on the first days of your months, you shall sound the trumpets over the holocausts, and the sacrifices of peace offerings, that they may be to you for a remembrance of your God. I am the Lord your God.

Noah Webster Bible
10:10 Also in the day of your gladness, and in your solemn days, and in the beginnings of your months, ye shall blow with the trumpets over your burnt-offerings, and over the sacrifices of your peace-offerings; that they may be to you for a memorial before your God: I am the LORD your God.

World English Bible
10:10 Also in the day of your gladness, and in your set feasts, and in the beginnings of your months, you shall blow the trumpets over your burnt offerings, and over the sacrifices of your peace-offerings; and they shall be to you for a memorial before your God: I am Yahweh your God.

Young's Literal Translation
10:10 `And in the day of your gladness, and in your appointed seasons, and in the beginnings of your months, ye have blown also with the trumpets over your burnt-offerings, and over the sacrifices of your peace-offerings, and they have been to you for a memorial before your God; I, Jehovah, am your God.`

Modern Hebrew
ויהי בשנה השנית
בחדש השני בעשרים
בחדש נעלה הענן
מעל משכן העדת׃

Paleo-Hebrew (Before 585 B.C.)
10:11

.

Hebrew Transliterated
10:11 VYHY BShNH HShNYTh BChDSh HShNY B'yShUrYM BChDSh N'yLH H'yNN M'yL MShKN H'yDTh.

Latin Vulgate
10:11 anno secundo mense secundo vicesima die mensis elevata est nubes de tabernaculo foederis

King James Version
10:11 And it came to pass on the twentieth day of the second month, in the second year, that the cloud was taken up from off the tabernacle of the testimony.

American Standard Version
10:11 And it came to pass in the second year, in the second month, on the twentieth day of the month, that the cloud was taken up from over the tabernacle of the testimony.

Bible in Basic English
10:11 Now in the second year, on the twentieth day of the second month, the cloud was taken up from over the Tent of witness.

Darby's English Translation
10:11 And it came to pass in the second year, in the second month, on the twentieth of the month, that the cloud was taken up from off the tabernacle of the testimony.

Douay Rheims Bible
10:11 The second year, in the second month, the twentieth day of the month, the cloud was taken up from the tabernacle of the covenant.

Noah Webster Bible
10:11 And it came to pass on the twentieth day of the second month, in the second year, that the cloud was taken up from off the tabernacle of the testimony.

World English Bible
10:11 It happened in the second year, in the second month, on the twentieth day of the month, that the cloud was taken up from over the tent of the testimony.

Young's Literal Translation
10:11 And it cometh to pass -- in the second year, in the second month, in the twentieth of the month -- the cloud hath gone up from off the tabernacle of the testimony,

Modern Hebrew
ויסעו בני־ישראל
למסעיהם ממדבר
סיני וישכן הענן
במדבר פארן׃

Paleo-Hebrew (Before 585 B.C.)
10:12
-

.

Hebrew Transliterated
10:12 VYS'yV BNY-YShUr'aL LMS'yYHM MMDBUr SYNY VYShKN H'yNN BMDBUr Ph'aUrN.

Latin Vulgate
10:12 profectique sunt filii Israhel per turmas suas de deserto Sinai et recubuit nubes in solitudine Pharan

King James Version
10:12 And the children of Israel took their journeys out of the wilderness of Sinai; and the cloud rested in the wilderness of Paran.

American Standard Version
10:12 And the children of Israel set forward according to their journeys out of the wilderness of Sinai; and the cloud abode in the wilderness of Paran.

Bible in Basic English
10:12 And the children of Israel went on their journey out of the waste land of Sinai; and the cloud came to rest in the waste land of Paran.

Darby's English Translation
10:12 And the children of Israel set forward according to their journeys out of the wilderness of Sinai; and the cloud stood still in the wilderness of Paran.

Douay Rheims Bible
10:12 And the children of Israel marched by their troops from the desert of Sinai, and the cloud rested in the wilderness of Pharan.

Noah Webster Bible
10:12 And the children of Israel took their journeys from the wilderness of Sinai; and the cloud rested in the wilderness of Paran.

World English Bible
10:12 The children of Israel set forward according to their journeys out of the wilderness of Sinai; and the cloud abode in the wilderness of Paran.

Young's Literal Translation
10:12 and the sons of Israel journey in their journeyings from the wilderness of Sinai, and the cloud doth tabernacle in the wilderness of Paran;

Modern Hebrew
ויסעו בראשנה
על־פי יהוה
ביד־משה׃

Paleo-Hebrew (Before 585 B.C.)
10:13

-
. -

Hebrew Transliterated
10:13 VYS'yV BUr'aShNH 'yL-PhY YHVH BYD-MShH.

Latin Vulgate
10:13 moveruntque castra primi iuxta imperium Domini in manu Mosi

King James Version
10:13 And they first took their journey according to the commandment of the LORD by the hand of Moses.

American Standard Version
10:13 And they first took their journey according to the commandment of Jehovah by Moses.

Bible in Basic English
10:13 They went forward for the first time on their journey as the Lord had given orders by the hand of Moses.

Darby's English Translation
10:13 And they first took their journey, according to the commandment of Jehovah through Moses.

Douay Rheims Bible
10:13 And the first went forward according to the commandment of the Lord by the hand of Moses.

Noah Webster Bible
10:13 And they first took their journey according to the commandment of the LORD by the hand of Moses.

World English Bible
10:13 They first took their journey according to the commandment of Yahweh by Moses.

Young's Literal Translation
10:13 and they journey at first, by the command of Jehovah, in the hand of Moses.

Modern Hebrew
ויסע דגל מחנה
בני־יהודה בראשנה
לצבאתם ועל־צבאו
נחשון בן־ עמינדב׃

Paleo-Hebrew (Before 585 B.C.)
10:14

-

-
. -

Hebrew Transliterated
10:14 VYS'y DGL MChNH BNY-YHVDH BUr'aShNH LTShB'aThM V'yL-TShB'aV NChShVN BN- 'yMYNDB.

Latin Vulgate
10:14 filii Iuda per turmas suas quorum princeps erat Naasson filius Aminadab

King James Version
10:14 In the first place went the standard of the camp of the children of Judah according to their armies: and over his host was Nahshon the son of Amminadab.

American Standard Version
10:14 And in the first place the standard of the camp of the children of Judah set forward according to their hosts: and over his host was Nahshon the son of Amminadab.

Bible in Basic English
10:14 First the flag of the children of Judah went forward with their armies: and at the head of his army was Nahshon, the son of Amminadab.

Darby's English Translation
10:14 The standard of the camp of the children of Judah set forward first according to their hosts, and over his host was Nahshon the son of Amminadab;

Douay Rheims Bible
10:14 The sons of Juda by their troops: whose prince was Nahasson the son of Aminadab.

Noah Webster Bible
10:14 In the first place went the standard of the camp of the children of Judah according to their armies: and over his host was Nahshon the son of Amminadab.

World English Bible
10:14 In the first place the standard of the camp of the children of Judah set forward according to their hosts: and over his host was Nahshon the son of Amminadab.

Young's Literal Translation
10:14 And the standard of the camp of the sons of Judah journeyeth in the first place, by their hosts, and over its host is Nahshon son of Amminadab.

Modern Hebrew
ועל־צבא מטה בני
יששכר נתנאל
בן־צוער׃

Paleo-Hebrew (Before 585 B.C.)
10:15
-

. -

Hebrew Transliterated
10:15 V'yL-TShB'a MTH BNY YShShKUr NThN'aL BN-TShV'yUr.

Latin Vulgate
10:15 in tribu filiorum Isachar fuit princeps Nathanahel filius Suar

King James Version
10:15 And over the host of the tribe of the children of Issachar was Nethaneel the son of Zuar.

American Standard Version
10:15 And over the host of the tribe of the children of Issachar was Nethanel the son of Zuar.

Bible in Basic English
10:15 And at the head of the army of the children of Issachar was Nethanel, the son of Zuar.

Darby's English Translation
10:15 and over the host of the tribe of the children of Issachar was Nethaneel the son of Zuar;

Douay Rheims Bible
10:15 In the tribe of the sons of Issachar, the prince was Nathanael the son of Suar.

Noah Webster Bible
10:15 And over the host of the tribe of the children of Issachar was Nethaneel the son of Zuar.

World English Bible
10:15 Over the host of the tribe of the children of Issachar was Nethanel the son of Zuar.

Young's Literal Translation
10:15 And over the host of the tribe of the sons of Issachar is Nathaneel son of Zuar.

Modern Hebrew
ועל־צבא מטה בני
זבולן אליאב
בן־חלן׃

Paleo-Hebrew (Before 585 B.C.)
10:16
-

. -

Hebrew Transliterated
10:16 V'yL-TShB'a MTH BNY ZBVLN 'aLY'aB BN-ChLN.

Latin Vulgate
10:16 in tribu Zabulon erat princeps Heliab filius Helon

King James Version
10:16 And over the host of the tribe of the children of Zebulun was Eliab the son of Helon.

American Standard Version
10:16 And over the host of the tribe of the children of Zebulun was Eliab the son of Helon.

Bible in Basic English
10:16 And at the head of the army of the children of Zebulun was Eliab, the son of Helon.

Darby's English Translation
10:16 and over the host of the tribe of the children of Zebulun was Eliab the son of Helon.

Douay Rheims Bible
10:16 In the tribe of Zabulon, the prince was Eliab the son of Helon.

Noah Webster Bible
10:16 And over the host of the tribe of the children of Zebulun was Eliab the son of Helon.

World English Bible
10:16 Over the host of the tribe of the children of Zebulun was Eliab the son of Helon.

Young's Literal Translation
10:16 And over the host of the tribe of the sons of Zebulun is Eliab son of Helon;

Modern Hebrew
והורד המשכן ונסעו
בני־גרשון ובני
מררי נשאי המשכן׃

Paleo-Hebrew (Before 585 B.C.)
10:17

-

.

Hebrew Transliterated
10:17 VHVUrD HMShKN VNS'yV BNY-GUrShVN VBNY MUrUrY NSh'aY HMShKN.

Latin Vulgate
10:17 depositumque est tabernaculum quod portantes egressi sunt filii Gerson et Merari

King James Version
10:17 And the tabernacle was taken down; and the sons of Gershon and the sons of Merari set forward, bearing the tabernacle.

American Standard Version
10:17 And the tabernacle was taken down; and the sons of Gershon and the sons of Merari, who bare the tabernacle, set forward.

Bible in Basic English
10:17 Then the House was taken down; and the sons of Gershon and the sons of Merari, who were responsible for moving the House, went forward.

Darby's English Translation
10:17 And the tabernacle was taken down; and the sons of Gershon and the sons of Merari set forward bearing the tabernacle.

Douay Rheims Bible
10:17 And the tabernacle was taken down, and the sons of Gerson and Merari set forward, bearing it.

Noah Webster Bible
10:17 And the tabernacle was taken down; and the sons of Gershon and the sons of Merari moved forward, bearing the tabernacle.

World English Bible
10:17 The tent was taken down; and the sons of Gershon and the sons of Merari, who bore the tent, set forward.

Young's Literal Translation
10:17 And the tabernacle hath been taken down, and the sons of Gershon and the sons of Merari have journeyed, bearing the tabernacle.

Modern Hebrew
ונסע דגל מחנה
ראובן לצבאתם
ועל־צבאו אליצור
בן־שדיאור׃

Paleo-Hebrew (Before 585 B.C.)
10:18

-
. -

Hebrew Transliterated
10:18 VNS'y DGL MChNH Ur'aVBN LTShB'aThM V'yL-TShB'aV 'aLYTShVUr BN-ShDY'aVUr.

Latin Vulgate
10:18 profectique sunt et filii Ruben per turmas et ordinem suum quorum princeps erat Helisur filius Sedeur

King James Version
10:18 And the standard of the camp of Reuben set forward according to their armies: and over his host was Elizur the son of Shedeur.

American Standard Version
10:18 And the standard of the camp of Reuben set forward according to their hosts: and over his host was Elizur the son of Shedeur.

Bible in Basic English
10:18 Then the flag of the children of Reuben went forward with their armies: and at the head of his army was Elizur, the son of Shedeur.

Darby's English Translation
10:18 And the standard of the camp of Reuben set forward according to their hosts, and over his host was Elizur the son of Shedeur;

Douay Rheims Bible
10:18 And the sons of Ruben also marched, by their troops and ranks, whose prince was Helisur the son of Sedeur.

Noah Webster Bible
10:18 And the standard of the camp of Reuben moved forward according to their armies: and over his host was Elizur the son of Shedeur.

World English Bible
10:18 The standard of the camp of Reuben set forward according to their hosts: and over his host was Elizur the son of Shedeur.

Young's Literal Translation
10:18 And the standard of the camp of Reuben hath journeyed, by their hosts, and over its host is Elizur son of Shedeur.

Modern Hebrew
ועל־צבא מטה בני
שמעון שלמיאל
בן־צורי שדי׃

Paleo-Hebrew (Before 585 B.C.)
10:19
-

-
.

Hebrew Transliterated
10:19 V'yL-TShB'a MTH BNY ShM'yVN ShLMY'aL BN-TShVUrY ShDY.

Latin Vulgate
10:19 in tribu autem filiorum Symeon princeps fuit Salamihel filius Surisaddai

King James Version
10:19 And over the host of the tribe of the children of Simeon was Shelumiel the son of Zurishaddai.

American Standard Version
10:19 And over the host of the tribe of the children of Simeon was Shelumiel the son of Zurishaddai.

Bible in Basic English
10:19 And at the head of the army of the children of Simeon was Shelumiel, the son of Zurishaddai.

Darby's English Translation
10:19 and over the host of the tribe of the children of Simeon was Shelumiel the son of Zurishaddai;

Douay Rheims Bible
10:19 And in the tribe of Simeon, the prince was Salamiel the son of Surisaddai.

Noah Webster Bible
10:19 And over the host of the tribe of the children of Simeon was Shelumiel the son of Zurishaddai.

World English Bible
10:19 Over the host of the tribe of the children of Simeon was Shelumiel the son of Zurishaddai.

Young's Literal Translation
10:19 And over the host of the tribe of the sons of Simeon is Shelumiel son of Zurishaddai.

Modern Hebrew
ועל־צבא מטה
בני־גד אליסף
בן־דעואל׃

Paleo-Hebrew (Before 585 B.C.)
10:20
-
-
. -

Hebrew Transliterated
10:20 V'yL-TShB'a MTH BNY-GD 'aLYSPh BN-D'yV'aL.

Latin Vulgate
10:20 porro in tribu Gad erat princeps Heliasaph filius Duhel

King James Version
10:20 And over the host of the tribe of the children of Gad was Eliasaph the son of Deuel.

American Standard Version
10:20 And over the host of the tribe of the children of Gad was Eliasaph the son of Deuel.

Bible in Basic English
10:20 At the head of the army of the children of Gad was Eliasaph, the son of Reuel.

Darby's English Translation
10:20 and over the host of the tribe of the children of Gad was Eliasaph the son of Deuel.

Douay Rheims Bible
10:20 And in the tribe of Cad, the prince was Eliasaph the son of Duel.

Noah Webster Bible
10:20 And over the host of the tribe of the children of Gad was Eliasaph the son of Deuel.

World English Bible
10:20 Over the host of the tribe of the children of Gad was Eliasaph the son of Deuel.

Young's Literal Translation
10:20 And over the host of the tribe of the sons of Gad is Eliasaph son of Deuel;

Modern Hebrew
ונסעו הקהתים נשאי
המקדש והקימו
את־המשכן עד־באם׃

Paleo-Hebrew (Before 585 B.C.)
10:21

-
. -

Hebrew Transliterated
10:21 VNS'yV HQHThYM NSh'aY HMQDSh VHQYMV 'aTh-HMShKN 'yD-B'aM.

Latin Vulgate
10:21 profectique sunt et Caathitae portantes sanctuarium tamdiu tabernaculum portabatur donec venirent ad erectionis locum

King James Version
10:21 And the Kohathites set forward, bearing the sanctuary: and the other did set up the tabernacle against they came.

American Standard Version
10:21 And the Kohathites set forward, bearing the sanctuary: and the others did set up the tabernacle against their coming.

Bible in Basic English
10:21 Then the Kohathites went forward with the holy place; the others put up the House ready for their coming.

Darby's English Translation
10:21 And the Kohathites set forward bearing the sanctuary: and the others set up the tabernacle whilst they came.

Douay Rheims Bible
10:21 Then the Caathites also marched carrying the sanctuary. So long was the tabernacle carried, till they same to the place of setting it up.

Noah Webster Bible
10:21 And the Kohathites moved forward, bearing the sanctuary: and the other set up the tabernacle against they came.

World English Bible
10:21 The Kohathites set forward, bearing the sanctuary: and the others did set up the tent against their coming.

Young's Literal Translation
10:21 And the Kohathites have journeyed, bearing the tabernacle, and the others have raised up the tabernacle until their coming in.

Modern Hebrew
ונסע דגל מחנה
בני־אפרים לצבאתם
ועל־צבאו אלישמע
בן־עמיהוד׃

Paleo-Hebrew (Before 585 B.C.)
10:22

-
-
. -

Hebrew Transliterated
10:22 VNS'y DGL MChNH BNY-'aPhUrYM LTShB'aThM V'yL-TShB'aV 'aLYShM'y BN-'yMYHVD.

Latin Vulgate
10:22 moverunt castra et filii Ephraim per turmas suas in quorum exercitu princeps erat Helisama filius Ammiud

King James Version
10:22 And the standard of the camp of the children of Ephraim set forward according to their armies: and over his host was Elishama the son of Ammihud.

American Standard Version
10:22 And the standard of the camp of the children of Ephraim set forward according to their hosts: and over his host was Elishama the son of Ammihud.

Bible in Basic English
10:22 Then the flag of the children of Ephraim went forward with their armies: and at the head of his army was Elishama, the son of Ammihud.

Darby's English Translation
10:22 And the standard of the camp of the children of Ephraim set forward according to their hosts, and over his host was Elishama the son of Ammihud;

Douay Rheims Bible
10:22 The sons of Ephraim also moved their camp by their troops, in whose army the prince was Elisama the son of Ammiud.

Noah Webster Bible
10:22 And the standard of the camp of the children of Ephraim moved forward according to their armies: and over his host was Elishama the son of Ammihud.

World English Bible
10:22 The standard of the camp of the children of Ephraim set forward according to their hosts: and over his host was Elishama the son of Ammihud.

Young's Literal Translation
10:22 And the standard of the camp of the sons of Ephraim hath journeyed, by their hosts, and over its host is Elishama son of Ammihud.

Modern Hebrew
ועל־צבא מטה בני
מנשה גמליאל
בן־פדהצור׃

Paleo-Hebrew (Before 585 B.C.)
10:23
-

. -

Hebrew Transliterated
10:23 V'yL-TShB'a MTH BNY MNShH GMLY'aL BN-PhDHTShVUr.

Latin Vulgate
10:23 in tribu autem filiorum Manasse princeps fuit Gamalihel filius Phadassur

King James Version
10:23 And over the host of the tribe of the children of Manasseh was Gamaliel the son of Pedahzur.

American Standard Version
10:23 And over the host of the tribe of the children of Manasseh was Gamaliel the son of Pedahzur.

Bible in Basic English
10:23 At the head of the army of the children of Manasseh was Gamaliel, the son of Pedahzur.

Darby's English Translation
10:23 and over the host of the tribe of the children of Manasseh was Gamaliel the son of Pedahzur;

Douay Rheims Bible
10:23 And in the tribe of the sons of Manasses, the prince was Gamaliel the son of Phadassur.

Noah Webster Bible
10:23 And over the host of the tribe of the children of Manasseh was Gamaliel the son of Pedahzur.

World English Bible
10:23 Over the host of the tribe of the children of Manasseh was Gamaliel the son of Pedahzur.

Young's Literal Translation
10:23 And over the host of the tribe of the sons of Manasseh is Gamalial son of Pedahzur.

Modern Hebrew
ועל־צבא מטה בני
בנימן אבידן
בן־גדעוני׃

Paleo-Hebrew (Before 585 B.C.)
10:24
-

. -

Hebrew Transliterated
10:24 V'yL-TShB'a MTH BNY BNYMN 'aBYDN BN-GD'yVNY.

Latin Vulgate
10:24 et in tribu Beniamin dux Abidan filius Gedeonis

King James Version
10:24 And over the host of the tribe of the children of Benjamin was Abidan the son of Gideoni.

American Standard Version
10:24 And over the host of the tribe of the children of Benjamin was Abidan the son of Gideoni.

Bible in Basic English
10:24 At the head of the army of the children of Benjamin was Abidan, the son of Gideoni.

Darby's English Translation
10:24 and over the host of the tribe of the children of Benjamin was Abidan the son of Gideoni.

Douay Rheims Bible
10:24 And in the tribe of Benjamin, the prince was Abidan the son of Gedeon.

Noah Webster Bible
10:24 And over the host of the tribe of the children of Benjamin was Abidan the son of Gideoni.

World English Bible
10:24 Over the host of the tribe of the children of Benjamin was Abidan the son of Gideoni.

Young's Literal Translation
10:24 And over the host of the tribe of the sons of Benjamin is Abidan son of Gideoni.

Modern Hebrew
ונסע דגל מחנה
בני־דן מאסף
לכל־המחנת לצבאתם
ועל־צבאו אחיעזר
בן־עמישדי׃

Paleo-Hebrew (Before 585 B.C.)
10:25

-
-
-
. -

Hebrew Transliterated
10:25 VNS'y DGL MChNH BNY-DN M'aSPh LKL-HMChNTh LTShB'aThM V'yL-TShB'aV 'aChY'yZUr BN-'yMYShDY.

Latin Vulgate
10:25 novissimi castrorum omnium profecti sunt filii Dan per turmas suas in quorum exercitu princeps fuit Ahiezer filius Amisaddai

King James Version
10:25 And the standard of the camp of the children of Dan set forward, which was the rereward of all the camps throughout their hosts: and over his host was Ahiezer the son of Ammishaddai.

American Standard Version
10:25 And the standard of the camp of the children of Dan, which was the rearward of all the camps, set forward according to their hosts: and over his host was Ahiezer the son of Ammishaddai.

Bible in Basic English
10:25 And the flag of the children of Dan, whose tents were moved last of all, went forward with their armies: and at the head of his army was Ahiezer, the son of Ammishaddai.

Darby's English Translation
10:25 And the standard of the camp of the children of Dan set forward, the rear-guard of all the camps according to their hosts, and over his host was Ahiezer the son of Ammishaddai;

Douay Rheims Bible
10:25 The last of all the camp marched the sons of Dan by their troops, in whose army the prince was Ahiezer the son of Ammisaddai.

Noah Webster Bible
10:25 And the standard of the camp of the children of Dan moved forward, which was the rear-ward of all the camps throughout their hosts: and over his host was Ahiezer the son of Ammishaddai.

World English Bible
10:25 The standard of the camp of the children of Dan, which was the rearward of all the camps, set forward according to their hosts: and over his host was Ahiezer the son of Ammishaddai.

Young's Literal Translation
10:25 And the standard of the camp of the sons of Dan hath journeyed (rearward to all the camps), by their hosts, and over its host is Ahiezer son of Ammishaddai.

Modern Hebrew
ועל־צבא מטה בני
אשר פגעיאל
בן־עכרן׃

Paleo-Hebrew (Before 585 B.C.)
10:26
-

. -

Hebrew Transliterated
10:26 V'yL-TShB'a MTH BNY 'aShUr PhG'yY'aL BN-'yKUrN.

Latin Vulgate
10:26 in tribu autem filiorum Aser erat princeps Phagaihel filius Ochran

King James Version
10:26 And over the host of the tribe of the children of Asher was Pagiel the son of Ocran.

American Standard Version
10:26 And over the host of the tribe of the children of Asher was Pagiel the son of Ochran.

Bible in Basic English
10:26 At the head of the army of the children of Asher was Pagiel, the son of Ochran.

Darby's English Translation
10:26 and over the host of the tribe of the children of Asher was Pagiel the son of Ocran;

Douay Rheims Bible
10:26 And in the tribe of the sons of Aser, the prince was Phegiel the son of Ochran.

Noah Webster Bible
10:26 And over the host of the tribe of the children of Asher was Pagiel the son of Ocran.

World English Bible
10:26 Over the host of the tribe of the children of Asher was Pagiel the son of Ochran.

Young's Literal Translation
10:26 And over the host of the tribe of the sons of Asher is Pagiel son of Ocran.

Modern Hebrew
ועל־צבא מטה בני
נפתלי אחירע
בן־עינן׃

Paleo-Hebrew (Before 585 B.C.)
10:27
-

. -

Hebrew Transliterated
10:27 V'yL-TShB'a MTH BNY NPhThLY 'aChYUr'y BN-'yYNN.

Latin Vulgate
10:27 et in tribu filiorum Nepthalim princeps Achira filius Henan

King James Version
10:27 And over the host of the tribe of the children of Naphtali was Ahira the son of Enan.

American Standard Version
10:27 And over the host of the tribe of the children of Naphtali was Ahira the son of Enan.

Bible in Basic English
10:27 And at the head of the army of the children of Naphtali was Ahira, the son of Enan.

Darby's English Translation
10:27 and over the host of the tribe of the children of Naphtali was Ahira the son of Enan.

Douay Rheims Bible
10:27 And in the tribe of the sons of Nephtali, the prince was Ahira the son of Enan.

Noah Webster Bible
10:27 And over the host of the tribe of the children of Naphtali was Ahira the son of Enan.

World English Bible
10:27 Over the host of the tribe of the children of Naphtali was Ahira the son of Enan.

Young's Literal Translation
10:27 And over the host of the tribe of the sons of Naphtali is Ahira son of Enan.

Modern Hebrew
אלה מסעי
בני־ישראל לצבאתם
ויסעו׃

Paleo-Hebrew (Before 585 B.C.)
10:28

-
.

Hebrew Transliterated
10:28 'aLH MS'yY BNY-YShUr'aL LTShB'aThM VYS'yV.

Latin Vulgate
10:28 haec sunt castra et profectiones filiorum Israhel per turmas suas quando egrediebantur

King James Version
10:28 Thus were the journeyings of the children of Israel according to their armies, when they set forward.

American Standard Version
10:28 Thus were the journeyings of the children of Israel according to their hosts; and they set forward.

Bible in Basic English
10:28 This was the order in which the children of Israel were journeying by armies; so they went forward.

Darby's English Translation
10:28 These were the settings forward of the children of Israel according to their hosts: so did they set forward.

Douay Rheims Bible
10:28 This was the order of the camps, and marches of the children of Israel by their troops, when they set forward.

Noah Webster Bible
10:28 Thus were the journeyings of the children of Israel according to their armies, when they moved forward.

World English Bible
10:28 Thus were the travels of the children of Israel according to their hosts; and they set forward.

Young's Literal Translation
10:28 These are journeyings of the sons of Israel by their hosts -- and they journey.

Modern Hebrew
ויאמר משה לחבב
בן־רעואל המדיני
חתן משה נסעים
אנחנו אל־המקום
אשר אמר יהוה אתו
אתן לכם לכה אתנו
והטבנו לך כי־יהוה
דבר־טוב על־
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
10:29

-

-

- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
10:29 VY'aMUr MShH LChBB BN-Ur'yV'aL HMDYNY ChThN MShH NS'yYM 'aNChNV 'aL-HMQVM 'aShUr 'aMUr YHVH 'aThV 'aThN LKM LKH 'aThNV VHTBNV LK KY-YHVH DBUr-TVB 'yL- YShUr'aL.

Latin Vulgate
10:29 dixitque Moses Hobab filio Rahuhel Madianiti cognato suo proficiscimur ad locum quem Dominus daturus est nobis veni nobiscum ut benefaciamus tibi quia Dominus bona promisit Israheli

King James Version
10:29 And Moses said unto Hobab, the son of Raguel the Midianite, Moses' father in law, We are journeying unto the place of which the LORD said, I will give it you: come thou with us, and we will do thee good: for the LORD hath spoken good concerning Israel.

American Standard Version
10:29 And Moses said unto Hobab, the son of Reuel the Midianite, Moses` father-in-law, We are journeying unto the place of which Jehovah said, I will give it you: come thou with us, and we will do thee good; for Jehovah hath spoken good concerning Israel.

Bible in Basic English
10:29 Then Moses said to Hobab, the son of his father-in-law Reuel the Midianite, We are journeying to that place of which the Lord has said, I will give it to you: so come with us, and it will be for your profit: for the Lord has good things in store for Israel.

Darby's English Translation
10:29 And Moses said to Hobab, the son of Reuel the Midianite, Moses` father-in-law, We are journeying to the place of which Jehovah said, I will give it unto you: come with us, and we will do thee good; for Jehovah has spoken good concerning Israel.

Douay Rheims Bible
10:29 And Moses said to Hobab the son of Raguel the Madianite, his kinsman: We are going towards the place which the Lord will give us: come with us, that we may do thee good : for the Lord hath promised good things to Israel.

Noah Webster Bible
10:29 And Moses said to Hobab, the son of Raguel the Midianite, Moses's father-in-law, We are journeying to the place of which the LORD said, I will give it to you: come thou with us, and we will do thee good: for the LORD hath spoken good concerning Israel.

World English Bible
10:29 Moses said to Hobab, the son of Reuel the Midianite, Moses` father-in-law, We are journeying to the place of which Yahweh said, I will give it you: come you with us, and we will do you good; for Yahweh has spoken good concerning Israel.

Young's Literal Translation
10:29 And Moses saith to Hobab son of Raguel the Midianite, father-in-law of Moses, `We are journeying unto the place of which Jehovah hath said, I give it to you; go with us, and we have done good to thee; for Jehovah hath spoken good concerning Israel.`

Modern Hebrew
ויאמר אליו לא אלך
כי אם־אל־ארצי
ואל־מולדתי אלך׃

Paleo-Hebrew (Before 585 B.C.)
10:30

- [image] [image] -
. -

Hebrew Transliterated
10:30 VY'aMUr 'aLYV L'a 'aLK KY 'aM-'aL-'aUrTShY V'aL-MVLDThY 'aLK.

Latin Vulgate
10:30 cui ille respondit non vadam tecum sed revertar in terram meam in qua natus sum

King James Version
10:30 And he said unto him, I will not go; but I will depart to mine own land, and to my kindred.

American Standard Version
10:30 And he said unto him, I will not go; but I will depart to mine own land, and to my kindred.

Bible in Basic English
10:30 But he said, I will not go with you, I will go back to the land of my birth and to my relations.

Darby's English Translation
10:30 And he said to him, I will not go; but to mine own land, and to my kindred will I go.

Douay Rheims Bible
10:30 But he answered him: I will not go with thee, but I will return to my country, wherein I was born.

Noah Webster Bible
10:30 And he said to him, I will not go; but I will depart to my own land, and to my kindred.

World English Bible
10:30 He said to him, I will not go; but I will depart to my own land, and to my relatives.

Young's Literal Translation
10:30 And he saith unto him, `I do not go; but unto my land and unto my kindred do I go.`

Modern Hebrew
ויאמר אל־נא תעזב
אתנו כי על־כן
ידעת חנתנו במדבר
והיית לנו לעינים׃

Paleo-Hebrew (Before 585 B.C.)
10:31
-

-

.

Hebrew Transliterated
10:31 VY'aMUr 'aL-N'a Th'yZB 'aThNV KY 'yL-KN YD'yTh ChNThNV BMDBUr VHYYTh LNV L'yYNYM.

Latin Vulgate
10:31 et ille noli inquit nos relinquere tu enim nosti in quibus locis per desertum castra ponere debeamus et eris ductor noster

King James Version
10:31 And he said, Leave us not, I pray thee; forasmuch as thou knowest how we are to encamp in the wilderness, and thou mayest be to us instead of eyes.

American Standard Version
10:31 And he said, Leave us not, I pray thee; forasmuch as thou knowest how we are to encamp in the wilderness, and thou shalt be to us instead of eyes.

Bible in Basic English
10:31 And he said, Do not go from us; for you will be eyes for us, guiding us to the right places in the waste land to put up our tents.

Darby's English Translation
10:31 And he said, Leave me not, I pray thee, because thou knowest where we are to encamp in the wilderness, and thou wilt be to us for eyes.

Douay Rheims Bible
10:31 And he said: Do not leave us: for thou knowest in what places we should encamp in the wilderness, and thou shalt be our guide.

Noah Webster Bible
10:31 And he said, Leave us not, I pray thee; forasmuch as thou knowest how we are to encamp in the wilderness, and thou mayest be to us instead of eyes.

World English Bible
10:31 He said, Don`t leave us, please; because you know how we are to encamp in the wilderness, and you shall be to us instead of eyes.

Young's Literal Translation
10:31 And he saith, `I pray thee, forsake us not, because thou hast known our encamping in the wilderness, and thou hast been to us for eyes;

Modern Hebrew
והיה כי־תלך עמנו
והיה הטוב ההוא
אשר ייטיב יהוה
עמנו והטבנו לך׃

Paleo-Hebrew (Before 585 B.C.)
10:32
-

.

Hebrew Transliterated
10:32 VHYH KY-ThLK 'yMNV VHYH HTVB HHV'a 'aShUr YYTYB YHVH 'yMNV VHTBNV LK.

Latin Vulgate
10:32 cumque nobiscum veneris quicquid optimum fuerit ex opibus quas nobis traditurus est Dominus dabimus tibi

King James Version
10:32 And it shall be, if thou go with us, yea, it shall be, that what goodness the LORD shall do unto us, the same will we do unto thee.

American Standard Version
10:32 And it shall be, if thou go with us, yea, it shall be, that what good soever Jehovah shall do unto us, the same will we do unto thee.

Bible in Basic English
10:32 And if you come with us, we will give you a part in whatever good the Lord does for us.

Darby's English Translation
10:32 And it shall be, if thou come with us, that whatever good Jehovah doeth unto us, so will we do to thee.

Douay Rheims Bible
10:32 And if thou comest with us, we will give thee what is the best of the riches which the Lord shall deliver to us.

Noah Webster Bible
10:32 And it shall be, if thou wilt go with us, yea, it shall be, that what goodness the LORD shall do to us, the same will we do to thee.

World English Bible
10:32 It shall be, if you go with us, yes, it shall be, that whatever good Yahweh shall do to us, the same will we do to you.

Young's Literal Translation
10:32 and it hath come to pass when thou goest with us, yea, it hath come to pass -- that good which Jehovah doth kindly with us -- it we have done kindly to thee.`

Modern Hebrew
ויסעו מהר יהוה
דרך שלשת ימים
וארון ברית־יהוה
נסע לפניהם דרך
שלשת ימים לתור
להם מנוחה׃

Paleo-Hebrew (Before 585 B.C.)
10:33

-

.

Hebrew Transliterated
10:33 VYS'yV MHUr YHVH DUrK ShLShTh YMYM V'aUrVN BUrYTh-YHVH NS'y LPhNYHM DUrK ShLShTh YMYM LThVUr LHM MNVChH.

Latin Vulgate
10:33 profecti sunt ergo de monte Domini via trium dierum arcaque foederis Domini praecedebat eos per dies tres providens castrorum locum

King James Version
10:33 And they departed from the mount of the LORD three days' journey: and the ark of the covenant of the LORD went before them in the three days' journey, to search out a resting place for them.

American Standard Version
10:33 And they set forward from the mount of Jehovah three days` journey; and the ark of the covenant of Jehovah went before them three days` journey, to seek out a resting-place for them.

Bible in Basic English
10:33 So they went forward three days' journey from the mountain of the Lord; and the ark of the Lord's agreement went three days' journey before them, looking for a resting-place for them;

Darby's English Translation
10:33 And they set forward from the mountain of Jehovah and went three days` journey; and the ark of the covenant of Jehovah went before them in the three days` journey, to search out a resting-place for them.

Douay Rheims Bible
10:33 So they marched from the mount of the Lord three days' journey, and the ark of the covenant of the Lord went before them, for three days providing a place for the camp.

Noah Webster Bible
10:33 And they departed from the mount of the LORD three days' journey: and the ark of the covenant of the LORD went before them in the three days' journey, to seek a resting-place for them.

World English Bible
10:33 They set forward from the Mount of Yahweh three days` journey; and the ark of the covenant of Yahweh went before them three days` journey, to seek out a resting-place for them.

Young's Literal Translation
10:33 And they journey from the mount of Jehovah a journey of three days; and the ark of the covenant of Jehovah is journeying before them the journey of three days, to spy out for them a resting-place;

Modern Hebrew
וענן יהוה עליהם
יומם בנסעם
מן־המחנה׃

Paleo-Hebrew (Before 585 B.C.)
10:34

. -

Hebrew Transliterated
10:34 V'yNN YHVH 'yLYHM YVMM BNS'yM MN-HMChNH.

Latin Vulgate
10:34 nubes quoque Domini super eos erat per diem cum incederent

King James Version
10:34 And the cloud of the LORD was upon them by day, when they went out of the camp.

American Standard Version
10:34 And the cloud of Jehovah was over them by day, when they set forward from the camp.

Bible in Basic English
10:34 And by day the cloud of the Lord went over them, when they went forward from the place where they had put up their tents.

Darby's English Translation
10:34 And the cloud of Jehovah was over them by day when they set forward out of the camp.

Douay Rheims Bible
10:34 The cloud also of the Lord was over them by day when they marched.

Noah Webster Bible
10:34 And the cloud of the LORD was upon them by day, when they went out of the camp.

World English Bible
10:34 The cloud of Yahweh was over them by day, when they set forward from the camp.

Young's Literal Translation
10:34 and the cloud of Jehovah is on them by day, in their journeying from the camp.

Modern Hebrew
ויהי בנסע הארן
ויאמר משה קומה
יהוה ויפצו איביך
וינסו משנאיך
מפניך׃

Paleo-Hebrew (Before 585 B.C.)
10:35

.

Hebrew Transliterated
10:35 VYHY BNS'y H'aUrN VY'aMUr MShH QVMH YHVH VYPhTShV 'aYBYK VYNSV MShN'aYK MPhNYK.

Latin Vulgate
10:35 cumque elevaretur arca dicebat Moses surge Domine et dissipentur inimici tui et fugiant qui oderunt te a facie tua

King James Version
10:35 And it came to pass, when the ark set forward, that Moses said, Rise up, LORD, and let thine enemies be scattered; and let them that hate thee flee before thee.

American Standard Version
10:35 And it came to pass, when the ark set forward, that Moses said, Rise up, O Jehovah, and let thine enemies be scattered; and let them that hate thee flee before thee.

Bible in Basic English
10:35 And when the ark went forward Moses said, Come up, O Lord, and let the armies of those who are against you be broken, and let your haters go in flight before you.

Darby's English Translation
10:35 And it came to pass when the ark set forward, that Moses said, Rise up, Jehovah, and let thine enemies be scattered; And let them that hate thee flee before thy face.

Douay Rheims Bible
10:35 And when the ark was lifted up, Moses said: Arise, O Lord, and let thy enemies be scattered, and let them that hate thee, flee from before thy face.

Noah Webster Bible
10:35 And it came to pass, when the ark moved forward, that Moses said, Arise, LORD, and let thy enemies be scattered; and let them that hate thee flee before thee.

World English Bible
10:35 It happened, when the ark set forward, that Moses said, Rise up, Yahweh, and let your enemies be scattered; and let those who hate you flee before you.

Young's Literal Translation
10:35 And it cometh to pass in the journeying of the ark, that Moses saith, `Rise, O Jehovah, and Thine enemies are scattered, and those hating Thee flee from Thy presence.`

Modern Hebrew
ובנחה יאמר שובה
יהוה רבבות אלפי
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
10:36

.

Hebrew Transliterated
10:36 VBNChH Y'aMUr ShVBH YHVH UrBBVTh 'aLPhY YShUr'aL.

Latin Vulgate
10:36 cum autem deponeretur aiebat revertere Domine ad multitudinem exercitus Israhel

King James Version
10:36 And when it rested, he said, Return, O LORD, unto the many thousands of Israel.

American Standard Version
10:36 And when it rested, he said, Return, O Jehovah, unto the ten thousands of the thousands of Israel.

Bible in Basic English
10:36 And when it came to rest, he said, Take rest, O Lord, and give a blessing to the families of Israel.

Darby's English Translation
10:36 And when it rested, he said, Return, Jehovah, unto the myriads of the thousands of Israel.

Douay Rheims Bible
10:36 And when it was set down, he said: Return, O Lord, to the multitude of the host of Israel.

Noah Webster Bible
10:36 And when it rested, he said, Return, O LORD, to the many thousands of Israel.

World English Bible
10:36 When it rested, he said, Return, Yahweh, to the ten thousands of the thousands of Israel.

Young's Literal Translation
10:36 And in its resting he saith, `Return, O Jehovah, to the myriads, the thousands of Israel.`

Numbers 11


Numbers Chapter 11 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Numbers 10

The Fourth Book of Moses, called Numbers

Chapter 11

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35
Modern Hebrew
ויהי העם כמתאננים
רע באזני יהוה
וישמע יהוה ויחר
אפו ותבער־בם אש
יהוה ותאכל בקצה
המחנה׃

Paleo-Hebrew (Before 585 B.C.)
11:1

-

.

Hebrew Transliterated
11:1 VYHY H'yM KMTh'aNNYM Ur'y B'aZNY YHVH VYShM'y YHVH VYChUr 'aPhV VThB'yUr-BM 'aSh YHVH VTh'aKL BQTShH HMChNH.

Latin Vulgate
11:1 interea ortum est murmur populi quasi dolentium pro labore contra Dominum quod cum audisset iratus est et accensus in eos ignis Domini devoravit extremam castrorum partem

King James Version
11:1 And when the people complained, it displeased the LORD: and the LORD heard it; and his anger was kindled; and the fire of the LORD burnt among them, and consumed them that were in the uttermost parts of the camp.

American Standard Version
11:1 And the people were as murmurers, speaking evil in the ears of Jehovah: and when Jehovah heard it, his anger was kindled; and the fire of Jehovah burnt among them, and devoured in the uttermost part of the camp.

Bible in Basic English
11:1 Now the people were saying evil against the Lord; and the Lord, hearing it, was angry and sent fire on them, burning the outer parts of the tent-circle.

Darby's English Translation
11:1 And it came to pass that when the people murmured, it was evil in the ears of Jehovah; and Jehovah heard it, and his anger was kindled, and the fire of Jehovah burned among them, and consumed some in the extremity of the camp.

Douay Rheims Bible
11:1 In the mean time there arose a murmuring of the people against the Lord, as it were repining at their fatigue. And when the Lord heard it he was angry. And the fire of the Lord being kindled against them, devoured them that were at the uttermost part of the camp.

Noah Webster Bible
11:1 And when the people complained, it displeased the LORD; and the LORD heard it: and his anger was kindled; and the fire of the LORD burnt among them, and consumed them that were in the uttermost parts of the camp.

World English Bible
11:1 The people were as murmurers, speaking evil in the ears of Yahweh: and when Yahweh heard it, his anger was kindled; and the fire of Yahweh burnt among them, and devoured in the uttermost part of the camp.

Young's Literal Translation
11:1 And the people is evil, as those sighing habitually in the ears of Jehovah, and Jehovah heareth, and His anger burneth, and the fire of Jehovah burneth among them, and consumeth in the extremity of the camp.

Modern Hebrew
ויצעק העם אל־משה
ויתפלל משה
אל־יהוה ותשקע
האש׃

Paleo-Hebrew (Before 585 B.C.)
11:2

-
-
.

Hebrew Transliterated
11:2 VYTSh'yQ H'yM 'aL-MShH VYThPhLL MShH 'aL-YHVH VThShQ'y H'aSh.

Latin Vulgate
11:2 cumque clamasset populus ad Mosen oravit Moses Dominum et absortus est ignis

King James Version
11:2 And the people cried unto Moses; and when Moses prayed unto the LORD, the fire was quenched.

American Standard Version
11:2 And the people cried unto Moses; and Moses prayed unto Jehovah, and the fire abated.

Bible in Basic English
11:2 And the people made an outcry to Moses, and Moses made prayer to the Lord, and the fire was stopped.

Darby's English Translation
11:2 And the people cried to Moses; and Moses prayed to Jehovah -- and the fire abated.

Douay Rheims Bible
11:2 And when the people cried to Moses, Moses prayed to the Lord, and the fire was swallowed up.

Noah Webster Bible
11:2 And the people cried to Moses; and when Moses prayed to the LORD, the fire was quenched.

World English Bible
11:2 The people cried to Moses; and Moses prayed to Yahweh, and the fire abated.

Young's Literal Translation
11:2 And the people cry unto Moses, and Moses prayeth unto Jehovah, and the fire is quenched;

Modern Hebrew
ויקרא שם־המקום
ההוא תבערה
כי־בערה בם אש
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
11:3
-

-
.

Hebrew Transliterated
11:3 VYQUr'a ShM-HMQVM HHV'a ThB'yUrH KY-B'yUrH BM 'aSh YHVH.

Latin Vulgate
11:3 vocavitque nomen loci illius Incensio eo quod succensus fuisset contra eos ignis Domini

King James Version
11:3 And he called the name of the place Taberah: because the fire of the LORD burnt among them.

American Standard Version
11:3 And the name of that place was called Taberah, because the fire of Jehovah burnt among them.

Bible in Basic English
11:3 So that place was named Taberah, because of the fire of the Lord which had been burning among them.

Darby's English Translation
11:3 And they called the name of that place Taberah; because a fire of Jehovah burned among them.

Douay Rheims Bible
11:3 And he called the name of that place, The burning: for that the fire of the Lord had been kindled against them.

Noah Webster Bible
11:3 And he called the name of the place Taberah; because the fire of the LORD burnt among them.

World English Bible
11:3 The name of that place was called Taberah, because the fire of Yahweh burnt among them.

Young's Literal Translation
11:3 and he calleth the name of that place Taberah, for the fire of Jehovah hath `burned` among them.

Modern Hebrew
והאספסף אשר בקרבו
התאוו תאוה וישבו
ויבכו גם בני
ישראל ויאמרו מי
יאכלנו בשר׃

Paleo-Hebrew (Before 585 B.C.)
11:4

.

Hebrew Transliterated
11:4 VH'aSPhSPh 'aShUr BQUrBV HTh'aVV Th'aVH VYShBV VYBKV GM BNY YShUr'aL VY'aMUrV MY Y'aKLNV BShUr.

Latin Vulgate
11:4 vulgus quippe promiscuum quod ascenderat cum eis flagravit desiderio sedens et flens iunctis sibi pariter filiis Israhel et ait quis dabit nobis ad vescendum carnes

King James Version
11:4 And the mixt multitude that was among them fell a lusting: and the children of Israel also wept again, and said, Who shall give us flesh to eat?

American Standard Version
11:4 And the mixed multitude that was among them lusted exceedingly: and the children of Israel also wept again, and said, Who shall give us flesh to eat?

Bible in Basic English
11:4 And the mixed band of people who went with them were overcome by desire: and the children of Israel, weeping again, said, Who will give us flesh for our food?

Darby's English Translation
11:4 And the mixed multitude that was among them lusted; and the children of Israel also wept again and said, Who will give us flesh to eat?

Douay Rheims Bible
11:4 For a mixt multitude of people, that came up with them, burned with desire, sitting and weeping, the children of Israel also being joined with them, and said: Who shall give us flesh to eat?

Noah Webster Bible
11:4 And the mixed multitude that was among them fell to lusting: and the children of Israel also wept again, and said, Who shall give us flesh to eat?

World English Bible
11:4 The mixed multitude that was among them lusted exceedingly: and the children of Israel also wept again, and said, Who shall give us flesh to eat?

Young's Literal Translation
11:4 And the rabble who are in its midst have lusted greatly, and the sons of Israel also turn back and weep, and say, `Who doth give us flesh?

Modern Hebrew
זכרנו את־הדגה
אשר־נאכל במצרים
חנם את הקשאים ואת
האבטחים ואת־
החציר ואת־הבצלים
ואת־השומים׃

Paleo-Hebrew (Before 585 B.C.)
11:5
-
-

-
-
. -

Hebrew Transliterated
11:5 ZKUrNV 'aTh-HDGH 'aShUr-N'aKL BMTShUrYM ChNM 'aTh HQSh'aYM V'aTh H'aBTChYM V'aTh- HChTShYUr V'aTh-HBTShLYM V'aTh-HShVMYM.

Latin Vulgate
11:5 recordamur piscium quos comedebamus in Aegypto gratis in mentem nobis veniunt cucumeres et pepones porrique et cepae et alia

King James Version
11:5 We remember the fish, which we did eat in Egypt freely; the cucumbers, and the melons, and the leeks, and the onions, and the garlick:

American Standard Version
11:5 We remember the fish, which we did eat in Egypt for nought; the cucumbers, and the melons, and the leeks, and the onions, and the garlic:

Bible in Basic English
11:5 Sweet is the memory of the fish we had in Egypt for nothing, and the fruit and green plants of every sort, sharp and pleasing to the taste:

Darby's English Translation
11:5 We remember the fish that we ate in Egypt for nothing; the cucumbers, and the melons, and the leeks, and the onions, and the garlic;

Douay Rheims Bible
11:5 We remember the Ash that we ate in Egypt free cost: the cucumbers come into our mind, and the melons, and the leeks, and the onions, and the garlic.

Noah Webster Bible
11:5 We remember the fish which we ate in Egypt freely: the cucumbers, and the melons, and the leeks, and the onions, and the garlic:

World English Bible
11:5 We remember the fish, which we ate in Egypt for nothing; the cucumbers, and the melons, and the leeks, and the onions, and the garlic:

Young's Literal Translation
11:5 We have remembered the fish which we do eat in Egypt for nought, the cucumbers, and the melons, and the leeks, and the onions, and the garlick;

Modern Hebrew
ועתה נפשנו יבשה
אין כל בלתי
אל־המן עינינו׃

Paleo-Hebrew (Before 585 B.C.)
11:6

. -

Hebrew Transliterated
11:6 V'yThH NPhShNV YBShH 'aYN KL BLThY 'aL-HMN 'yYNYNV.

Latin Vulgate
11:6 anima nostra arida est nihil aliud respiciunt oculi nostri nisi man

King James Version
11:6 But now our soul is dried away: there is nothing at all, beside this manna, before our eyes.

American Standard Version
11:6 but now our soul is dried away; there is nothing at all save this manna to look upon.

Bible in Basic English
11:6 But now our soul is wasted away; there is nothing at all: we have nothing but this manna before our eyes.

Darby's English Translation
11:6 and now our soul is dried up: there is nothing at all but the manna before our eyes.

Douay Rheims Bible
11:6 Our soul is dry, our eyes behold nothing else but manna.

Noah Webster Bible
11:6 But now our soul is dried away; there is nothing at all, besides this manna, before our eyes.

World English Bible
11:6 but now our soul is dried away; there is nothing at all save this manna to look on.

Young's Literal Translation
11:6 and now our soul is dry, there is not anything, save the manna, before our eyes.`

Modern Hebrew
והמן כזרע־גד הוא
ועינו כעין הבדלח׃

Paleo-Hebrew (Before 585 B.C.)
11:7
-

.

Hebrew Transliterated
11:7 VHMN KZUr'y-GD HV'a V'yYNV K'yYN HBDLCh.

Latin Vulgate
11:7 erat autem man quasi semen coriandri coloris bdellii

King James Version
11:7 And the manna was as coriander seed, and the colour thereof as the colour of bdellium.

American Standard Version
11:7 And the manna was like coriander seed, and the appearance thereof as the appearance of bdellium.

Bible in Basic English
11:7 Now the manna was like a seed of grain, like small clear drops.

Darby's English Translation
11:7 And the manna was as coriander seed, and its appearance as the appearance of bdellium.

Douay Rheims Bible
11:7 A Now the manna was like coriander seed, of the colour of bdellium.

Noah Webster Bible
11:7 And the manna was as coriander-seed, and the color of it as the color of bdellium.

World English Bible
11:7 The manna was like coriander seed, and the appearance of it as the appearance of bdellium.

Young's Literal Translation
11:7 And the manna is as coriander seed, and its aspect as the aspect of bdolach;

Modern Hebrew
שטו העם ולקטו
וטחנו ברחים או
דכו במדכה ובשלו
בפרור ועשו אתו
עגות והיה טעמו
כטעם לשד השמן׃

Paleo-Hebrew (Before 585 B.C.)
11:8

.

Hebrew Transliterated
11:8 ShTV H'yM VLQTV VTChNV BUrChYM 'aV DKV BMDKH VBShLV BPhUrVUr V'yShV 'aThV 'yGVTh VHYH T'yMV KT'yM LShD HShMN.

Latin Vulgate
11:8 circuibatque populus et colligens illud frangebat mola sive terebat in mortario coquens in olla et faciens ex eo tortulas saporis quasi panis oleati

King James Version
11:8 And the people went about, and gathered it, and ground it in mills, or beat it in a mortar, and baked it in pans, and made cakes of it: and the taste of it was as the taste of fresh oil.

American Standard Version
11:8 The people went about, and gathered it, and ground it in mills, or beat it in mortars, and boiled it in pots, and made cakes of it: and the taste of it was as the taste of fresh oil.

Bible in Basic English
11:8 The people went about taking it up from the earth, crushing it between stones or hammering it to powder, and boiling it in pots, and they made cakes of it: its taste was like the taste of cakes cooked with oil.

Darby's English Translation
11:8 The people went about, and gathered it, and ground it with hand-mills, or beat it in mortars, and boiled it in pots, and made cakes of it; and the taste of it was as the taste of oil-cakes.

Douay Rheims Bible
11:8 And the people went about, and gathering it, ground it in a mill, or beat it in a mortar, and boiled it in a pot, and made cakes thereof of the taste of bread tempered with oil.

Noah Webster Bible
11:8 And the people went about, and gathered it and ground it in mills, or beat it in a mortar, and baked it in pans, and made cakes of it: and the taste of it was as the taste of fresh oil.

World English Bible
11:8 The people went about, and gathered it, and ground it in mills, or beat it in mortars, and boiled it in pots, and made cakes of it: and the taste of it was as the taste of fresh oil.

Young's Literal Translation
11:8 the people have turned aside and gathered it, and ground it with millstones, or beat it in a mortar, and boiled it in a pan, and made it cakes, and its taste hath been as the taste of the moisture of oil.

Modern Hebrew
וברדת הטל
על־המחנה לילה ירד
המן עליו׃

Paleo-Hebrew (Before 585 B.C.)
11:9

-

.

Hebrew Transliterated
11:9 VBUrDTh HTL 'yL-HMChNH LYLH YUrD HMN 'yLYV.

Latin Vulgate
11:9 cumque descenderet nocte super castra ros descendebat pariter et man

King James Version
11:9 And when the dew fell upon the camp in the night, the manna fell upon it.

American Standard Version
11:9 And when the dew fell upon the camp in the night, the manna fell upon it.

Bible in Basic English
11:9 When the dew came down on the tents at night, the manna came down with it.

Darby's English Translation
11:9 And when the dew fell upon the camp by night, the manna fell upon it.

Douay Rheims Bible
11:9 and when the dew fell in the night upon the camp, the manna also fell with it.

Noah Webster Bible
11:9 And when the dew fell upon the camp in the night, the manna fell upon it.

World English Bible
11:9 When the dew fell on the camp in the night, the manna fell on it.

Young's Literal Translation
11:9 And in the descending of the dew on the camp by night, the manna descendeth upon it.

Modern Hebrew
וישמע משה את־העם
בכה למשפחתיו איש
לפתח אהלו ויחר־אף
יהוה מאד ובעיני
משה רע׃

Paleo-Hebrew (Before 585 B.C.)
11:10

-

-

.

Hebrew Transliterated
11:10 VYShM'y MShH 'aTh-H'yM BKH LMShPhChThYV 'aYSh LPhThCh 'aHLV VYChUr-'aPh YHVH M'aD VB'yYNY MShH Ur'y.

Latin Vulgate
11:10 audivit ergo Moses flentem populum per familias singulos per ostia tentorii sui iratusque est furor Domini valde sed et Mosi intoleranda res visa est

King James Version
11:10 Then Moses heard the people weep throughout their families, every man in the door of his tent: and the anger of the LORD was kindled greatly; Moses also was displeased.

American Standard Version
11:10 And Moses heard the people weeping throughout their families, every man at the door of his tent: and the anger of Jehovah was kindled greatly; and Moses was displeased.

Bible in Basic English
11:10 And at the sound of the people weeping, every man at his tent-door, the wrath of the Lord was great, and Moses was very angry.

Darby's English Translation
11:10 And Moses heard the people weep throughout their families, every one at the entrance of his tent; and the anger of Jehovah was kindled greatly; it was also evil in the eyes of Moses.

Douay Rheims Bible
11:10 Now Moses heard the people weeping by their families, every one at the door of his tent. And the wrath of the Lord was exceedingly enkindled: to Moses also the thing seemed insupportable.

Noah Webster Bible
11:10 Then Moses heard the people weeping throughout their families, every man in the door of his tent: and the anger of the LORD was kindled greatly: Moses also was displeased.

World English Bible
11:10 Moses heard the people weeping throughout their families, every man at the door of his tent: and the anger of Yahweh was kindled greatly; and Moses was displeased.

Young's Literal Translation
11:10 And Moses heareth the people weeping by its families, each at the opening of his tent, and the anger of Jehovah burneth exceedingly, and in the eyes of Moses it is evil.

Modern Hebrew
ויאמר משה אל־יהוה
למה הרעת לעבדך
ולמה לא־מצתי חן
בעיניך לשום
את־משא כל־העם הזה
עלי׃

Paleo-Hebrew (Before 585 B.C.)
11:11

-

-

-
-
.

Hebrew Transliterated
11:11 VY'aMUr MShH 'aL-YHVH LMH HUr'yTh L'yBDK VLMH L'a-MTShThY ChN B'yYNYK LShVM 'aTh-MSh'a KL-H'yM HZH 'yLY.

Latin Vulgate
11:11 et ait ad Dominum cur adflixisti servum tuum quare non invenio gratiam coram te et cur inposuisti pondus universi populi huius super me

King James Version
11:11 And Moses said unto the LORD, Wherefore hast thou afflicted thy servant? and wherefore have I not found favour in thy sight, that thou layest the burden of all this people upon me?

American Standard Version
11:11 And Moses said unto Jehovah, Wherefore hast thou dealt ill with thy servant? and wherefore have I not found favor in thy sight, that thou layest the burden of all this people upon me?

Bible in Basic English
11:11 And Moses said to the Lord, Why have you done me this evil? and why have I not grace in your eyes, that you have put on me the care of all this people?

Darby's English Translation
11:11 And Moses said to Jehovah, Why hast thou done evil to thy servant, and why have I not found favour in thine eyes, that thou layest the burden of all this people upon me?

Douay Rheims Bible
11:11 And he said to the Lord: Why hast thou afflicted thy servant? wherefore do I not find favour before thee? and why hast thou laid the weight of all this people upon me ?

Noah Webster Bible
11:11 And Moses said to the LORD, Why hast thou afflicted thy servant? and why have I not found favor in thy sight, that thou layest the burden of all this people upon me?

World English Bible
11:11 Moses said to Yahweh, Why have you dealt ill with your servant? and why haven`t I found favor in your sight, that you lay the burden of all this people on me?

Young's Literal Translation
11:11 And Moses saith unto Jehovah, `Why hast Thou done evil to Thy servant? and why have I not found grace in Thine eyes -- to put the burden of all this people upon me?

Modern Hebrew
האנכי הריתי את
כל־העם הזה
אם־אנכי ילדתיהו
כי־תאמר אלי שאהו
בחיקך כאשר ישא
האמן את־הינק על
האדמה אשר נשבעת
לאבתיו׃

Paleo-Hebrew (Before 585 B.C.)
11:12

-
-
-

-

.

Hebrew Transliterated
11:12 H'aNKY HUrYThY 'aTh KL-H'yM HZH 'aM-'aNKY YLDThYHV KY-Th'aMUr 'aLY Sh'aHV BChYQK K'aShUr YSh'a H'aMN 'aTh-HYNQ 'yL H'aDMH 'aShUr NShB'yTh L'aBThYV.

Latin Vulgate
11:12 numquid ego concepi omnem hanc multitudinem vel genui eam ut dicas mihi porta eos in sinu tuo sicut portare solet nutrix infantulum et defer in terram pro qua iurasti patribus eorum

King James Version
11:12 Have I conceived all this people? have I begotten them, that thou shouldest say unto me, Carry them in thy bosom, as a nursing father beareth the sucking child, unto the land which thou swarest unto their fathers?

American Standard Version
11:12 Have I conceived all this people? have I brought them forth, that thou shouldest say unto me, Carry them in thy bosom, as a nursing-father carrieth the sucking child, unto the land which thou swarest unto their fathers?

Bible in Basic English
11:12 Am I the father of all this people? have I given them birth, that you say to me, Take them in your arms, like a child at the breast, to the land which you gave by an oath to their fathers?

Darby's English Translation
11:12 Have I conceived all this people, have I brought them forth, that thou sayest to me, Carry them in thy bosom, as the nursing-father beareth the suckling, unto the land which thou didst swear unto their fathers?

Douay Rheims Bible
11:12 Have I conceived all this multitude, or begotten them, that thou shouldst say to me: Carry them in thy bosom as the nurse is wont to carry the little infant, and bear them into the land, for which thou hast sworn to their fathers?

Noah Webster Bible
11:12 Have I conceived all this people? have I begotten them, that thou shouldest say to me, Carry them in thy bosom, as a nursing-father beareth the sucking child, to the land which thou sworest to their fathers?

World English Bible
11:12 Have I conceived all this people? have I brought them forth, that you should tell me, Carry them in your bosom, as a nursing-father carries the sucking child, to the land which you swore to their fathers?

Young's Literal Translation
11:12 I -- have I conceived all this people? I -- have I begotten it, that Thou sayest unto me, Carry it in thy bosom as the nursing father beareth the suckling, unto the ground which Thou hast sworn to its fathers?

Modern Hebrew
מאין לי בשר לתת
לכל־העם הזה
כי־יבכו עלי לאמר
תנה־לנו בשר
ונאכלה׃

Paleo-Hebrew (Before 585 B.C.)
11:13

-
-
-
.

Hebrew Transliterated
11:13 M'aYN LY BShUr LThTh LKL-H'yM HZH KY-YBKV 'yLY L'aMUr ThNH-LNV BShUr VN'aKLH.

Latin Vulgate
11:13 unde mihi carnes ut dem tantae multitudini flent contra me dicentes da nobis carnes ut comedamus

King James Version
11:13 Whence should I have flesh to give unto all this people? for they weep unto me, saying, Give us flesh, that we may eat.

American Standard Version
11:13 Whence should I have flesh to give unto all this people? for they weep unto me, saying, Give us flesh, that we may eat.

Bible in Basic English
11:13 Where am I to get flesh to give to all this people? For they are weeping to me and saying, Give us flesh for our food.

Darby's English Translation
11:13 Whence should I have flesh to give unto all this people? for they weep unto me, saying, Give us flesh that we may eat!

Douay Rheims Bible
11:13 Whence should I have flesh to give to so great a multitude? they weep against me, saying: Give us flesh that we may eat.

Noah Webster Bible
11:13 Whence should I have flesh to give to all this people? for they weep to me, saying, Give us flesh, that we may eat.

World English Bible
11:13 Whence should I have flesh to give to all this people? for they weep to me, saying, Give us flesh, that we may eat.

Young's Literal Translation
11:13 Whence have I flesh to give to all this people? for they weep unto me, saying, Give to us flesh, and we eat.

Modern Hebrew
לא־אוכל אנכי לבדי
לשאת את־כל־העם
הזה כי כבד ממני׃

Paleo-Hebrew (Before 585 B.C.)
11:14
-

- [image] [image] -

.

Hebrew Transliterated
11:14 L'a-'aVKL 'aNKY LBDY LSh'aTh 'aTh-KL-H'yM HZH KY KBD MMNY.

Latin Vulgate
11:14 non possum solus sustinere omnem hunc populum quia gravis mihi est

King James Version
11:14 I am not able to bear all this people alone, because it is too heavy for me.

American Standard Version
11:14 I am not able to bear all this people alone, because it is too heavy for me.

Bible in Basic English
11:14 I am not able by myself to take the weight of all this people, for it is more than my strength.

Darby's English Translation
11:14 I am not able to bear all this people alone, for it is too heavy for me.

Douay Rheims Bible
11:14 I am not able alone to bear all this people, because it is too heavy for me.

Noah Webster Bible
11:14 I am not able to bear all this people alone, because it is too heavy for me.

World English Bible
11:14 I am not able to bear all this people alone, because it is too heavy for me.

Young's Literal Translation
11:14 I am not able -- I alone -- to bear all this people, for it is too heavy for me;

Modern Hebrew
ואם־ככה את־עשה לי
הרגני נא הרג
אם־מצאתי חן
בעיניך ואל־אראה
ברעתי׃

Paleo-Hebrew (Before 585 B.C.)
11:15
- [image] [image] [image] [image] [image] -

-
-
.

Hebrew Transliterated
11:15 V'aM-KKH 'aTh-'yShH LY HUrGNY N'a HUrG 'aM-MTSh'aThY ChN B'yYNYK V'aL-'aUr'aH BUr'yThY.

Latin Vulgate
11:15 sin aliter tibi videtur obsecro ut interficias me et inveniam gratiam in oculis tuis ne tantis adficiar malis

King James Version
11:15 And if thou deal thus with me, kill me, I pray thee, out of hand, if I have found favour in thy sight; and let me not see my wretchedness.

American Standard Version
11:15 And if thou deal thus with me, kill me, I pray thee, out of hand, if I have found favor in thy sight; and let me not see my wretchedness.

Bible in Basic English
11:15 If this is to be my fate, put me to death now in answer to my prayer, if I have grace in your eyes; and let me not see my shame.

Darby's English Translation
11:15 And if thou deal thus with me, slay me, I pray thee, if I have found favour in thine eyes, that I may not behold my wretchedness.

Douay Rheims Bible
11:15 But if it seem unto thee otherwise, I beseech thee to kill me, and let me find grace in thy eyes, that I be not afflicted with so great evils.

Noah Webster Bible
11:15 And if thou dealest thus with me, kill me, I pray thee, out of hand, if I have found favor in thy sight; and let me not see my wretchedness.

World English Bible
11:15 If you deal thus with me, please kill me out of hand, if I have found favor in your sight; and let me not see my wretchedness.

Young's Literal Translation
11:15 and if thus Thou art doing to me -- slay me, I pray Thee; slay, if I have found grace in thine eyes, and let me not look on mine affliction.`

Modern Hebrew
ויאמר יהוה אל־משה
אספה־לי שבעים איש
מזקני ישראל אשר
ידעת כי־ הם זקני
העם ושטריו ולקחת
אתם אל־אהל מועד
והתיצבו שם עמך׃

Paleo-Hebrew (Before 585 B.C.)
11:16

- [image] [image] [image] [image] [image] [image] [image] -

-

-

.

Hebrew Transliterated
11:16 VY'aMUr YHVH 'aL-MShH 'aSPhH-LY ShB'yYM 'aYSh MZQNY YShUr'aL 'aShUr YD'yTh KY- HM ZQNY H'yM VShTUrYV VLQChTh 'aThM 'aL-'aHL MV'yD VHThYTShBV ShM 'yMK.

Latin Vulgate
11:16 et dixit Dominus ad Mosen congrega mihi septuaginta viros de senibus Israhel quos tu nosti quod senes populi sint ac magistri et duces eos ad ostium tabernaculi foederis faciesque ibi stare tecum

King James Version
11:16 And the LORD said unto Moses, Gather unto me seventy men of the elders of Israel, whom thou knowest to be the elders of the people, and officers over them; and bring them unto the tabernacle of the congregation, that they may stand there with thee.

American Standard Version
11:16 And Jehovah said unto Moses, Gather unto me seventy men of the elders of Israel, whom thou knowest to be the elders of the people, and officers over them; and bring them unto the tent of meeting, that they may stand there with thee.

Bible in Basic English
11:16 And the Lord said to Moses, Send for seventy of the responsible men of Israel, who are in your opinion men of weight and authority over the people; make them come to the Tent of meeting and be there with you.

Darby's English Translation
11:16 And Jehovah said to Moses, Gather unto me seventy men of the elders of Israel, whom thou knowest to be the elders of the people, and their officers; and take them to the tent of meeting, and they shall stand there with thee.

Douay Rheims Bible
11:16 And the Lord said to Moses: Gather unto me seventy men of the ancients of Israel, whom thou knowest to be ancients and masters of the people: and thou shalt bring them to the door of the tabernacle of the covenant, and shalt make them stand there with thee,

Noah Webster Bible
11:16 And the LORD said to Moses, Gather to me seventy men of the elders of Israel, whom thou knowest to be the elders of the people, and officers over them; and bring them to the tabernacle of the congregation, that they may stand there with thee.

World English Bible
11:16 Yahweh said to Moses, Gather to me seventy men of the elders of Israel, whom you know to be the elders of the people, and officers over them; and bring them to the tent of meeting, that they may stand there with you.

Young's Literal Translation
11:16 And Jehovah saith unto Moses, `Gather to Me seventy men of the elders of Israel, whom thou hast known that they are elders of the people, and its authorities; and thou hast taken them unto the tent of meeting, and they have stationed themselves there with thee,

Modern Hebrew
וירדתי ודברתי עמך
שם ואצלתי מן־הרוח
אשר עליך ושמתי
עליהם ונשאו אתך
במשא העם ולא־תשא
אתה לבדך׃

Paleo-Hebrew (Before 585 B.C.)
11:17

-

-
.

Hebrew Transliterated
11:17 VYUrDThY VDBUrThY 'yMK ShM V'aTShLThY MN-HUrVCh 'aShUr 'yLYK VShMThY 'yLYHM VNSh'aV 'aThK BMSh'a H'yM VL'a-ThSh'a 'aThH LBDK.

Latin Vulgate
11:17 ut descendam et loquar tibi et auferam de spiritu tuo tradamque eis ut sustentent tecum onus populi et non tu solus graveris

King James Version
11:17 And I will come down and talk with thee there: and I will take of the spirit which is upon thee, and will put it upon them; and they shall bear the burden of the people with thee, that thou bear it not thyself alone.

American Standard Version
11:17 And I will come down and talk with thee there: and I will take of the Spirit which is upon thee, and will put it upon them; and they shall bear the burden of the people with thee, that thou bear it not thyself alone.

Bible in Basic English
11:17 And I will come down and have talk with you there: and I will take some of the spirit which is on you and put it on them, and they will take part of the weight of the people off you, so that you do not have to take it by yourself.

Darby's English Translation
11:17 And I will come down and talk with thee there; and I will take of the Spirit which is upon thee, and will put it upon them; and they shall bear the burden of the people with thee, and thou shalt not bear it alone.

Douay Rheims Bible
11:17 That I may come down and speak with thee: and I will take of thy spirit, and will give to them, that they may bear with thee the burden of the people, and thou mayest not be burthened alone.

Noah Webster Bible
11:17 And I will come down and talk with thee there: and I will take of the spirit which is upon thee, and will put it upon them; and they shall bear the burden of the people with thee, that thou mayest not bear it thyself alone.

World English Bible
11:17 I will come down and talk with you there: and I will take of the Spirit which is on you, and will put it on them; and they shall bear the burden of the people with you, that you not bear it yourself alone.

Young's Literal Translation
11:17 and I have come down and spoken with thee there, and have kept back of the Spirit which is upon thee, and have put on them, and they have borne with thee some of the burden of the people, and thou dost not bear it thyself alone.

Modern Hebrew
ואל־העם תאמר
התקדשו למחר
ואכלתם בשר כי
בכיתם באזני יהוה
לאמר מי יאכלנו
בשר כי־טוב לנו
במצרים ונתן יהוה
לכם בשר ואכלתם׃

Paleo-Hebrew (Before 585 B.C.)
11:18
-

-

.

Hebrew Transliterated
11:18 V'aL-H'yM Th'aMUr HThQDShV LMChUr V'aKLThM BShUr KY BKYThM B'aZNY YHVH L'aMUr MY Y'aKLNV BShUr KY-TVB LNV BMTShUrYM VNThN YHVH LKM BShUr V'aKLThM.

Latin Vulgate
11:18 populo quoque dices sanctificamini cras comedetis carnes ego enim audivi vos dicere quis dabit nobis escas carnium bene nobis erat in Aegypto ut det vobis Dominus carnes et comedatis

King James Version
11:18 And say thou unto the people, Sanctify yourselves against to morrow, and ye shall eat flesh: for ye have wept in the ears of the LORD, saying, Who shall give us flesh to eat? for it was well with us in Egypt: therefore the LORD will give you flesh, and ye shall eat.

American Standard Version
11:18 And say thou unto the people, Sanctify yourselves against to-morrow, and ye shall eat flesh; for ye have wept in the ears of Jehovah, saying, Who shall give us flesh to eat? for it was well with us in Egypt: therefore Jehovah will give you flesh, and ye shall eat.

Bible in Basic English
11:18 And say to the people, Make yourselves clean before tomorrow and you will have flesh for your food: for in the ears of the Lord you have been weeping and saying, Who will give us flesh for food? for we were well off in Egypt: and so the Lord will give you flesh, and it will be your food;

Darby's English Translation
11:18 And unto the people shalt thou say, Hallow yourselves for to-morrow, and ye shall eat flesh; for ye have wept in the ears of Jehovah, saying, Who will give us flesh to eat? for it was well with us in Egypt; and Jehovah will give you flesh, and ye shall eat.

Douay Rheims Bible
11:18 And thou shalt say to the people: Be ye sanctified : to morrow you shall eat flesh: for I have heard you say: Who will give us flesh to eat? it was well with us in Egypt. That the Lord may give you flesh, and you may eat:

Noah Webster Bible
11:18 And say thou to the people, Sanctify yourselves against to-morrow, and ye shall eat flesh; for ye have wept in the ears of the LORD, saying, Who shall give us flesh to eat? for it was well with us in Egypt: therefore the LORD will give you flesh, and ye shall eat.

World English Bible
11:18 Say you to the people, Sanctify yourselves against tomorrow, and you shall eat flesh; for you have wept in the ears of Yahweh, saying, Who shall give us flesh to eat? for it was well with us in Egypt: therefore Yahweh will give you flesh, and you shall eat.

Young's Literal Translation
11:18 `And unto the people thou dost say, Sanctify yourselves for to-morrow, and ye have eaten flesh (for ye have wept in the ears of Jehovah, saying, Who doth give us flesh? for we had good in Egypt) -- and Jehovah hath given to you flesh, and ye have eaten.

Modern Hebrew
לא יום אחד תאכלון
ולא יומים ולא
חמשה ימים ולא
עשרה ימים ולא
עשרים יום׃

Paleo-Hebrew (Before 585 B.C.)
11:19

.

Hebrew Transliterated
11:19 L'a YVM 'aChD Th'aKLVN VL'a YVMYM VL'a ChMShH YMYM VL'a 'yShUrH YMYM VL'a 'yShUrYM YVM.

Latin Vulgate
11:19 non uno die nec duobus vel quinque aut decem nec viginti quidem

King James Version
11:19 Ye shall not eat one day, nor two days, nor five days, neither ten days, nor twenty days;

American Standard Version
11:19 Ye shall not eat one day, nor two days, nor five days, neither ten days, nor twenty days,

Bible in Basic English
11:19 Not for one day only, or even for five or ten or twenty days;

Darby's English Translation
11:19 Not one day shall ye eat, nor two days, nor five days, neither ten days, nor twenty days;

Douay Rheims Bible
11:19 Not for one day, nor two, nor five, nor ten, no nor for twenty.

Noah Webster Bible
11:19 Ye shall not eat one day, nor two days, nor five days, neither ten days, nor twenty days;

World English Bible
11:19 You shall not eat one day, nor two days, nor five days, neither ten days, nor twenty days,

Young's Literal Translation
11:19 Ye do not eat one day, nor two days, nor five days, nor ten days, nor twenty days; --

Modern Hebrew
עד חדש ימים עד
אשר־יצא מאפכם
והיה לכם לזרא יען
כי־מאסתם את־ יהוה
אשר בקרבכם ותבכו
לפניו לאמר למה זה
יצאנו ממצרים׃

Paleo-Hebrew (Before 585 B.C.)
11:20

-

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
11:20 'yD ChDSh YMYM 'yD 'aShUr-YTSh'a M'aPhKM VHYH LKM LZUr'a Y'yN KY-M'aSThM 'aTh- YHVH 'aShUr BQUrBKM VThBKV LPhNYV L'aMUr LMH ZH YTSh'aNV MMTShUrYM.

Latin Vulgate
11:20 sed usque ad mensem dierum donec exeat per nares vestras et vertatur in nausiam eo quod reppuleritis Dominum qui in medio vestri est et fleveritis coram eo dicentes quare egressi sumus ex Aegypto

King James Version
11:20 But even a whole month, until it come out at your nostrils, and it be loathsome unto you: because that ye have despised the LORD which is among you, and have wept before him, saying, Why came we forth out of Egypt?

American Standard Version
11:20 but a whole month, until it come out at your nostrils, and it be loathsome unto you; because that ye have rejected Jehovah who is among you, and have wept before him, saying, Why came we forth out of Egypt?

Bible in Basic English
11:20 But every day for a month, till you are tired of it, turning from it in disgust: because you have gone against the Lord who is with you, and have been weeping before him saying, Why did we come out of Egypt?

Darby's English Translation
11:20 but for a whole month, until it come out at your nostrils, and it become loathsome unto you; because that ye have despised Jehovah who is among you, and have wept before him, saying, Why came we forth out of Egypt?

Douay Rheims Bible
11:20 But even for a month of days, till it come out at your nostrils, and become loathsome to you, because you have cast off the Lord, who is in the midst of you, and have wept before him, saying: Why came we out of Egypt?

Noah Webster Bible
11:20 But even a whole month, until it shall come out at your nostrils, and it be lothsome to you; because ye have despised the LORD who is among you, and have wept before him, saying, Why came we forth out of Egypt?

World English Bible
11:20 but a whole month, until it come out at your nostrils, and it be loathsome to you; because that you have rejected Yahweh who is among you, and have wept before him, saying, Why came we forth out of Egypt?

Young's Literal Translation
11:20 unto a month of days, till that it come out from your nostrils, and it hath become to you an abomination; because that ye have loathed Jehovah, who is in your midst, and weep before Him, saying, Why is this? -- we have come out of Egypt!`

Modern Hebrew
ויאמר משה שש־מאות
אלף רגלי העם אשר
אנכי בקרבו ואתה
אמרת בשר אתן להם
ואכלו חדש ימים׃

Paleo-Hebrew (Before 585 B.C.)
11:21

-

.

Hebrew Transliterated
11:21 VY'aMUr MShH ShSh-M'aVTh 'aLPh UrGLY H'yM 'aShUr 'aNKY BQUrBV V'aThH 'aMUrTh BShUr 'aThN LHM V'aKLV ChDSh YMYM.

Latin Vulgate
11:21 et ait Moses sescenta milia peditum huius populi sunt et tu dicis dabo eis esum carnium mense integro

King James Version
11:21 And Moses said, The people, among whom I am, are six hundred thousand footmen; and thou hast said, I will give them flesh, that they may eat a whole month.

American Standard Version
11:21 And Moses said, The people, among whom I am, are six hundred thousand footmen; and thou hast said, I will give them flesh, that they may eat a whole month.

Bible in Basic English
11:21 Then Moses said, The people, among whom I am, are six hundred thousand men on foot; and you have said, I will give them flesh to be their food for a month.

Darby's English Translation
11:21 And Moses said, The people in whose midst I am are six hundred thousand footmen; and thou sayest, I will give them flesh that they may eat a whole month.

Douay Rheims Bible
11:21 And Moses said: There are six hundred thousand footmen of this people, and sayest thou: I will give them flesh to eat a whole month?

Noah Webster Bible
11:21 And Moses said, The people among whom I am, are six hundred thousand footmen; and thou hast said, I will give them flesh, that they may eat a whole month.

World English Bible
11:21 Moses said, The people, among whom I am, are six hundred thousand footmen; and you have said, I will give them flesh, that they may eat a whole month.

Young's Literal Translation
11:21 And Moses saith, `Six hundred thousand footmen are the people in whose midst I am; and Thou, Thou hast said, Flesh I give to them, and they have eaten, a month of days!

Modern Hebrew
הצאן ובקר ישחט
להם ומצא להם אם
את־כל־דגי הים
יאסף להם ומצא
להם׃

Paleo-Hebrew (Before 585 B.C.)
11:22

- [image] [image] -

.

Hebrew Transliterated
11:22 HTSh'aN VBQUr YShChT LHM VMTSh'a LHM 'aM 'aTh-KL-DGY HYM Y'aSPh LHM VMTSh'a LHM.

Latin Vulgate
11:22 numquid ovium et boum multitudo caedetur ut possit sufficere ad cibum vel omnes pisces maris in unum congregabuntur ut eos satient

King James Version
11:22 Shall the flocks and the herds be slain for them, to suffice them? or shall all the fish of the sea be gathered together for them, to suffice them?

American Standard Version
11:22 Shall flocks and herds be slain for them, to suffice them? or shall all the fish of the sea be gathered together for them, to suffice them?

Bible in Basic English
11:22 Are flocks and herds to be put to death for them? or are all the fish in the sea to be got together so that they may be full?

Darby's English Translation
11:22 Shall flocks and herds be slaughtered for them, to suffice them? or shall all the fish of the sea be gathered for them, to suffice them?

Douay Rheims Bible
11:22 Shall then a multitude of sheep and oxen be killed, that it may suffice for their food? or shall the fishes of the sea be gathered together to fill them?

Noah Webster Bible
11:22 Shall the flocks and the herds be slain for them, to suffice for them? or shall all the fish of the sea be gathered for them, to suffice for them?

World English Bible
11:22 Shall flocks and herds be slain for them, to suffice them? or shall all the fish of the sea be gathered together for them, to suffice them?

Young's Literal Translation
11:22 Is flock and herd slaughtered for them, that one hath found for them? -- are all the fishes of the sea gathered for them -- that one hath found for them?`

Modern Hebrew
ויאמר יהוה אל־משה
היד יהוה תקצר עתה
תראה היקרך דברי
אם־לא׃

Paleo-Hebrew (Before 585 B.C.)
11:23

-

. -

Hebrew Transliterated
11:23 VY'aMUr YHVH 'aL-MShH HYD YHVH ThQTShUr 'yThH ThUr'aH HYQUrK DBUrY 'aM-L'a.

Latin Vulgate
11:23 cui respondit Dominus numquid manus Domini invalida est iam nunc videbis utrum meus sermo opere conpleatur

King James Version
11:23 And the LORD said unto Moses, Is the LORD'S hand waxed short? thou shalt see now whether my word shall come to pass unto thee or not.

American Standard Version
11:23 And Jehovah said unto Moses, Is Jehovah`s hand waxed short? now shalt thou see whether my word shall come to pass unto thee or not.

Bible in Basic English
11:23 And the Lord said to Moses, Has the Lord's hand become short? Now you will see if my word comes true for you or not.

Darby's English Translation
11:23 And Jehovah said to Moses, Hath Jehovah`s hand become short? Now shalt thou see whether my word will come to pass unto thee or not.

Douay Rheims Bible
11:23 And the Lord answered him: Is the hand of the Lord unable? Thou shalt presently see whether my word shall come to pass or no.

Noah Webster Bible
11:23 And the LORD said to Moses, Is the LORD'S hand shortened? thou shalt see now whether my word shall come to pass to thee, or not.

World English Bible
11:23 Yahweh said to Moses, Has Yahweh`s hand grown short? now shall you see whether my word shall happen to you or not.

Young's Literal Translation
11:23 And Jehovah saith unto Moses, `Is the hand of Jehovah become short? now thou dost see whether My word meeteth thee or not.`

Modern Hebrew
ויצא משה וידבר
אל־העם את דברי
יהוה ויאסף שבעים
איש מזקני העם
ויעמד אתם סביבת
האהל׃

Paleo-Hebrew (Before 585 B.C.)
11:24

-

.

Hebrew Transliterated
11:24 VYTSh'a MShH VYDBUr 'aL-H'yM 'aTh DBUrY YHVH VY'aSPh ShB'yYM 'aYSh MZQNY H'yM VY'yMD 'aThM SBYBTh H'aHL.

Latin Vulgate
11:24 venit igitur Moses et narravit populo verba Domini congregans septuaginta viros de senibus Israhel quos stare fecit circa tabernaculum

King James Version
11:24 And Moses went out, and told the people the words of the LORD, and gathered the seventy men of the elders of the people, and set them round about the tabernacle.

American Standard Version
11:24 And Moses went out, and told the people the words of Jehovah: and he gathered seventy men of the elders of the people, and set them round about the Tent.

Bible in Basic English
11:24 And Moses went out and gave the people the words of the Lord: and he took seventy of the responsible men of the people, placing them round the Tent.

Darby's English Translation
11:24 And Moses went out and told the people the words of Jehovah; and he gathered the seventy men of the elders of the people, and set them round about the tent.

Douay Rheims Bible
11:24 Moses therefore came, and told the people the words of the Lord, and assembled seventy men of the ancients of Israel, and made them to stand about the tabernacle.

Noah Webster Bible
11:24 And Moses went out, and told the people the words of the LORD, and gathered the seventy men of the elders of the people, and set them around the tabernacle.

World English Bible
11:24 Moses went out, and told the people the words of Yahweh: and he gathered seventy men of the elders of the people, and set them round about the Tent.

Young's Literal Translation
11:24 And Moses goeth out, and speaketh unto the people the words of Jehovah, and gathereth seventy men of the elders of the people, and causeth them to stand round about the tent,

Modern Hebrew
וירד יהוה בענן
וידבר אליו ויאצל
מן־הרוח אשר עליו
ויתן על־ שבעים
איש הזקנים ויהי
כנוח עליהם הרוח
ויתנבאו ולא יספו׃

Paleo-Hebrew (Before 585 B.C.)
11:25

-

-

.

Hebrew Transliterated
11:25 VYUrD YHVH B'yNN VYDBUr 'aLYV VY'aTShL MN-HUrVCh 'aShUr 'yLYV VYThN 'yL- ShB'yYM 'aYSh HZQNYM VYHY KNVCh 'yLYHM HUrVCh VYThNB'aV VL'a YSPhV.

Latin Vulgate
11:25 descenditque Dominus per nubem et locutus est ad eum auferens de spiritu qui erat in Mosen et dans septuaginta viris cumque requievisset in eis spiritus prophetaverunt nec ultra cessarunt

King James Version
11:25 And the LORD came down in a cloud, and spake unto him, and took of the spirit that was upon him, and gave it unto the seventy elders: and it came to pass, that, when the spirit rested upon them, they prophesied, and did not cease.

American Standard Version
11:25 And Jehovah came down in the cloud, and spake unto him, and took of the Spirit that was upon him, and put it upon the seventy elders: and it came to pass, that, when the Spirit rested upon them, they prophesied, but they did so no more.

Bible in Basic English
11:25 Then the Lord came down in the cloud and had talk with him, and put on the seventy men some of the spirit which was on him: now when the spirit came to rest on them, they were like prophets, but only at that time.

Darby's English Translation
11:25 And Jehovah came down in a cloud, and spoke to him, and took of the Spirit that was upon him, and put it upon the seventy men, the elders; and it came to pass, that when the Spirit rested on them, they prophesied, but they did not repeat it.

Douay Rheims Bible
11:25 And the Lord came down in a cloud, and spoke to him, taking away of the spirit that was in Moses, and giving to the seventy men. And when the spirit had rested on them they prophesied, nor did they cease afterwards.

Noah Webster Bible
11:25 And the LORD came down in a cloud, and spoke to him, and took of the spirit that was upon him, and gave it to the seventy elders: and it came to pass, that when the spirit rested upon them; they prophesied, and did not cease.

World English Bible
11:25 Yahweh came down in the cloud, and spoke to him, and took of the Spirit that was on him, and put it on the seventy elders: and it happened that when the Spirit rested on them, they prophesied, but they did so no more.

Young's Literal Translation
11:25 and Jehovah cometh down in the cloud, and speaketh unto him, and keepeth back of the Spirit which is on him, and putteth on the seventy men of the elders; and it cometh to pass at the resting of the Spirit on them, that they prophesy, and do not cease.

Modern Hebrew
וישארו שני־אנשים
במחנה שם האחד
אלדד ושם השני
מידד ותנח עלהם
הרוח והמה בכתבים
ולא יצאו האהלה
ויתנבאו במחנה׃

Paleo-Hebrew (Before 585 B.C.)
11:26
-

.

Hebrew Transliterated
11:26 VYSh'aUrV ShNY-'aNShYM BMChNH ShM H'aChD 'aLDD VShM HShNY MYDD VThNCh 'yLHM HUrVCh VHMH BKThBYM VL'a YTSh'aV H'aHLH VYThNB'aV BMChNH.

Latin Vulgate
11:26 remanserant autem in castris duo viri quorum unus vocabatur Heldad et alter Medad super quos requievit spiritus nam et ipsi descripti fuerant et non exierant ad tabernaculum

King James Version
11:26 But there remained two of the men in the camp, the name of the one was Eldad, and the name of the other Medad: and the spirit rested upon them; and they were of them that were written, but went not out unto the tabernacle: and they prophesied in the camp.

American Standard Version
11:26 But there remained two men in the camp, the name of the one was Eldad, and the name of the other Medad: and the Spirit rested upon them; and they were of them that were written, but had not gone out unto the Tent; and they prophesied in the camp.

Bible in Basic English
11:26 But two men were still in the tent-circle one of them named Eldad and the other Medad: and the spirit came to rest on them; they were among those who had been sent for, but they had not gone out to the Tent: and the prophet's power came on them in the tent-circle.

Darby's English Translation
11:26 And two men remained in the camp, the name of the one, Eldad, and the name of the other, Medad; and the Spirit rested upon them (and they were among them that were written, but they had not gone out to the tent); and they prophesied in the camp.

Douay Rheims Bible
11:26 Now there remained in the camp two of the men, of whom one was called Eldad, and the other Medad, upon whom the spirit rested; for they also had been enrolled, but were not gone forth to the tabernacle.

Noah Webster Bible
11:26 But there remained two of the men in the camp, the name of the one was Eldad, and the name of the other Medad: and the spirit rested upon them, and they were of them that were described, but went not out to the tabernacle: and they prophesied in the camp.

World English Bible
11:26 But there remained two men in the camp, the name of the one was Eldad, and the name of the other Medad: and the Spirit rested on them; and they were of those who were written, but had not gone out to the Tent; and they prophesied in the camp.

Young's Literal Translation
11:26 And two of the men are left in the camp, the name of the one is Eldad, and the name of the second Medad, and the spirit resteth upon them, (and they are among those written, and have not gone out to the tent), and they prophesy in the camp;

Modern Hebrew
וירץ הנער ויגד
למשה ויאמר אלדד
ומידד מתנבאים
במחנה׃

Paleo-Hebrew (Before 585 B.C.)
11:27

.

Hebrew Transliterated
11:27 VYUrTSh HN'yUr VYGD LMShH VY'aMUr 'aLDD VMYDD MThNB'aYM BMChNH.

Latin Vulgate
11:27 cumque prophetarent in castris cucurrit puer et nuntiavit Mosi dicens Heldad et Medad prophetant in castris

King James Version
11:27 And there ran a young man, and told Moses, and said, Eldad and Medad do prophesy in the camp.

American Standard Version
11:27 And there ran a young man, and told Moses, and said, Eldad and Medad do prophesy in the camp.

Bible in Basic English
11:27 And a young man went running to Moses and said, Eldad and Medad are acting as prophets in the tent-circle.

Darby's English Translation
11:27 And there ran a youth, and told Moses, and said, Eldad and Medad are prophesying in the camp.

Douay Rheims Bible
11:27 And when they prophesied in the camp, there ran a young man, and told Moses, saying: Eldad and Medad prophesy in the camp.

Noah Webster Bible
11:27 And there ran a young man, and told Moses, and said, Eldad and Medad do prophesy in the camp.

World English Bible
11:27 There ran a young man, and told Moses, and said, Eldad and Medad do prophesy in the camp.

Young's Literal Translation
11:27 and the young man runneth, and declareth to Moses, and saith, `Eldad and Medad are prophesying in the camp.`

Modern Hebrew
ויען יהושע בן־נון
משרת משה מבחריו
ויאמר אדני משה
כלאם׃

Paleo-Hebrew (Before 585 B.C.)
11:28

-

.

Hebrew Transliterated
11:28 VY'yN YHVSh'y BN-NVN MShUrTh MShH MBChUrYV VY'aMUr 'aDNY MShH KL'aM.

Latin Vulgate
11:28 statim Iosue filius Nun minister Mosi et electus e pluribus ait domine mi Moses prohibe eos

King James Version
11:28 And Joshua the son of Nun, the servant of Moses, one of his young men, answered and said, My lord Moses, forbid them.

American Standard Version
11:28 And Joshua the son of Nun, the minister of Moses, one of his chosen men, answered and said, My lord Moses, forbid them.

Bible in Basic English
11:28 Then Joshua, the son of Nun, who had been Moses' servant from the time when he was a child, said, My lord Moses, let them be stopped.

Darby's English Translation
11:28 And Joshua the son of Nun, the attendant of Moses, one of his young men, answered and said, My lord Moses, forbid them!

Douay Rheims Bible
11:28 Forthwith Josue the son of Nun, the minister of Moses, and chosen out of many, said: My lord Moses forbid them.

Noah Webster Bible
11:28 And Joshua the son of Nun, the servant of Moses, one of his young men, answered and said, My lord, Moses, forbid them.

World English Bible
11:28 Joshua the son of Nun, the minister of Moses, one of his chosen men, answered, My lord Moses, forbid them.

Young's Literal Translation
11:28 And Joshua son of Nun, minister of Moses, one of his young men, answereth and saith, `My lord Moses, restrain them.`

Modern Hebrew
ויאמר לו משה
המקנא אתה לי ומי
יתן כל־עם יהוה
נביאים כי־יתן
יהוה את־רוחו
עליהם׃

Paleo-Hebrew (Before 585 B.C.)
11:29

-
-
-
.

Hebrew Transliterated
11:29 VY'aMUr LV MShH HMQN'a 'aThH LY VMY YThN KL-'yM YHVH NBY'aYM KY-YThN YHVH 'aTh-UrVChV 'yLYHM.

Latin Vulgate
11:29 at ille quid inquit aemularis pro me quis tribuat ut omnis populus prophetet et det eis Dominus spiritum suum

King James Version
11:29 And Moses said unto him, Enviest thou for my sake? would God that all the LORD'S people were prophets, and that the LORD would put his spirit upon them!

American Standard Version
11:29 And Moses said unto him, Art thou jealous for my sake? would that all Jehovah`s people were prophets, that Jehovah would put his Spirit upon them!

Bible in Basic English
11:29 And Moses said to him, Are you moved by envy on my account? If only all the Lord's people were prophets, and the Lord might put his spirit on them!

Darby's English Translation
11:29 But Moses said to him, Enviest thou for my sake? would that all Jehovah`s people were prophets, and that Jehovah would put his Spirit upon them!

Douay Rheims Bible
11:29 But he said: Why hast thou emulation for me? O that all the people might prophesy, and that the Lord would give them his spirit!

Noah Webster Bible
11:29 And Moses said to him, Enviest thou for my sake? I would that all the LORD'S people were prophets, and that the LORD would put his spirit upon them.

World English Bible
11:29 Moses said to him, Are you jealous for my sake? would that all Yahweh`s people were prophets, that Yahweh would put his Spirit on them!

Young's Literal Translation
11:29 And Moses saith to him, `Art thou zealous for me? O that all Jehovah`s people were prophets! that Jehovah would put His Spirit upon them!`

Modern Hebrew
ויאסף משה
אל־המחנה הוא
וזקני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
11:30

-
.

Hebrew Transliterated
11:30 VY'aSPh MShH 'aL-HMChNH HV'a VZQNY YShUr'aL.

Latin Vulgate
11:30 reversusque est Moses et maiores natu Israhel in castra

King James Version
11:30 And Moses gat him into the camp, he and the elders of Israel.

American Standard Version
11:30 And Moses gat him into the camp, he and the elders of Israel.

Bible in Basic English
11:30 Then Moses, with the responsible men of Israel, went back to the tent-circle.

Darby's English Translation
11:30 And Moses withdrew into the camp, he and the elders of Israel.

Douay Rheims Bible
11:30 And Moses returned, with the ancients of Israel, into the camp.

Noah Webster Bible
11:30 And Moses withdrew into the camp, he and the elders of Israel.

World English Bible
11:30 Moses got him into the camp, he and the elders of Israel.

Young's Literal Translation
11:30 And Moses is gathered unto the camp, he and the elders of Israel.

Modern Hebrew
ורוח נסע מאת יהוה
ויגז שלוים מן־הים
ויטש על־המחנה
כדרך יום כה וכדרך
יום כה סביבות
המחנה וכאמתים
על־פני הארץ׃

Paleo-Hebrew (Before 585 B.C.)
11:31

-
-

. -

Hebrew Transliterated
11:31 VUrVCh NS'y M'aTh YHVH VYGZ ShLVYM MN-HYM VYTSh 'yL-HMChNH KDUrK YVM KH VKDUrK YVM KH SBYBVTh HMChNH VK'aMThYM 'yL-PhNY H'aUrTSh.

Latin Vulgate
11:31 ventus autem egrediens a Domino arreptas trans mare coturnices detulit et dimisit in castra itinere quantum uno die confici potest ex omni parte castrorum per circuitum volabantque in aere duobus cubitis altitudine super terram

King James Version
11:31 And there went forth a wind from the LORD, and brought quails from the sea, and let them fall by the camp, as it were a day's journey on this side, and as it were a day's journey on the other side, round about the camp, and as it were two cubits high upon the face of the earth.

American Standard Version
11:31 And there went forth a wind from Jehovah, and brought quails from the sea, and let them fall by the camp, about a day`s journey on this side, and a day`s journey on the other side, round about the camp, and about two cubits above the face of the earth.

Bible in Basic English
11:31 Then the Lord sent a wind, driving little birds from the sea, so that they came down on the tents, and all round the tent-circle, about a day's journey on this side and on that, in masses about two cubits high over the face of the earth.

Darby's English Translation
11:31 And there went forth a wind from Jehovah, and drove quails from the sea, and cast them about the camp, about a day`s journey on this side, and about a day`s journey on the other side, round about the camp, and about two cubits above the earth.

Douay Rheims Bible
11:31 And a wind going out from the Lord, taking quails up beyond the sea brought them, and cast them into the camp for the space of one day's journey, on every side of the camp round about, and they flew in the air two cubits high above the ground.

Noah Webster Bible
11:31 And there went forth a wind from the LORD, and brought quails from the sea, and let them fall by the camp, as it were a day's journey on this side, and as it were a day's journey on the other side, around the camp, and as it were two cubits high upon the face of the earth.

World English Bible
11:31 There went forth a wind from Yahweh, and brought quails from the sea, and let them fall by the camp, about a day`s journey on this side, and a day`s journey on the other side, round about the camp, and about two cubits above the surface of the earth.

Young's Literal Translation
11:31 And a spirit hath journeyed from Jehovah, and cutteth off quails from the sea, and leaveth by the camp, as a day`s journey here, and as a day`s journey there, round about the camp, and about two cubits, on the face of the land.

Modern Hebrew
ויקם העם כל־היום
ההוא וכל־הלילה
וכל יום המחרת
ויאספו את־השלו
הממעיט אסף עשרה
חמרים וישטחו להם
שטוח סביבות
המחנה׃

Paleo-Hebrew (Before 585 B.C.)
11:32

-
-

-

.

Hebrew Transliterated
11:32 VYQM H'yM KL-HYVM HHV'a VKL-HLYLH VKL YVM HMChUrTh VY'aSPhV 'aTh-HShLV HMM'yYT 'aSPh 'yShUrH ChMUrYM VYShTChV LHM ShTVCh SBYBVTh HMChNH.

Latin Vulgate
11:32 surgens ergo populus toto die illo et nocte ac die altero congregavit coturnicum qui parum decem choros et siccaverunt eas per gyrum castrorum

King James Version
11:32 And the people stood up all that day, and all that night, and all the next day, and they gathered the quails: he that gathered least gathered ten homers: and they spread them all abroad for themselves round about the camp.

American Standard Version
11:32 And the people rose up all that day, and all the night, and all the next day, and gathered the quails: he that gathered least gathered ten homers: and they spread them all abroad for themselves round about the camp.

Bible in Basic English
11:32 And all that day and all night and the day after, the people were taking up the birds; the smallest amount which anyone got was ten homers: and they put them out all round the tents.

Darby's English Translation
11:32 And the people rose up all that day, and the whole night, and all the next day, and they gathered the quails: he that gathered little gathered ten homers; and they spread them abroad for themselves round about the camp.

Douay Rheims Bible
11:32 The people therefore rising up all that day, and night, and the next day, gathered together of quails, he that did least, ten cores: and they dried them round about the camp.

Noah Webster Bible
11:32 And the people stood up all that day, and all that night, and all the next day, and they gathered the quails: he that gathered least gathered ten homers: and they spread them all abroad for themselves around the camp.

World English Bible
11:32 The people rose up all that day, and all the night, and all the next day, and gathered the quails: he who gathered least gathered ten homers: and they spread them all abroad for themselves round about the camp.

Young's Literal Translation
11:32 And the people rise all that day, and all the night, and all the day after, and gather the quails -- he who hath least hath gathered ten homers -- and they spread them out for themselves round about the camp.

Modern Hebrew
הבשר עודנו בין
שניהם טרם יכרת
ואף יהוה חרה בעם
ויך יהוה בעם מכה
רבה מאד׃

Paleo-Hebrew (Before 585 B.C.)
11:33

.

Hebrew Transliterated
11:33 HBShUr 'yVDNV BYN ShNYHM TUrM YKUrTh V'aPh YHVH ChUrH B'yM VYK YHVH B'yM MKH UrBH M'aD.

Latin Vulgate
11:33 adhuc carnes erant in dentibus eorum nec defecerat huiuscemodi cibus et ecce furor Domini concitatus in populum percussit eum plaga magna nimis

King James Version
11:33 And while the flesh was yet between their teeth, ere it was chewed, the wrath of the LORD was kindled against the people, and the LORD smote the people with a very great plague.

American Standard Version
11:33 While the flesh was yet between their teeth, ere it was chewed, the anger of Jehovah was kindled against the people, and Jehovah smote the people with a very great plague.

Bible in Basic English
11:33 But while the meat was still between their teeth, before it was tasted, the wrath of the Lord was moved against the people and he sent a great outburst of disease on them.

Darby's English Translation
11:33 The flesh was yet between their teeth, before it was chewed, when the wrath of Jehovah was kindled against the people, and Jehovah smote the people with a very great plague.

Douay Rheims Bible
11:33 As yet the flesh was between their teeth, neither had that kind of meat failed: when behold the wrath of the Lord being provoked against the people, struck them with an exceeding great plague.

Noah Webster Bible
11:33 And while the flesh was yet between their teeth, ere it was chewed, the wrath of the LORD was kindled against the people, and the LORD smote the people with a very great plague.

World English Bible
11:33 While the flesh was yet between their teeth, before it was chewed, the anger of Yahweh was kindled against the people, and Yahweh struck the people with a very great plague.

Young's Literal Translation
11:33 The flesh is yet between their teeth -- it is not yet cut off -- and the anger of Jehovah hath burned among the people, and Jehovah smiteth among the people -- a very great smiting;

Modern Hebrew
ויקרא את־שם־המקום
ההוא קברות התאוה
כי־שם קברו את־העם
המתאוים׃

Paleo-Hebrew (Before 585 B.C.)
11:34
- [image] [image] -

-
-
.

Hebrew Transliterated
11:34 VYQUr'a 'aTh-ShM-HMQVM HHV'a QBUrVTh HTh'aVH KY-ShM QBUrV 'aTh-H'yM HMTh'aVYM.

Latin Vulgate
11:34 vocatusque est ille locus sepulchra Concupiscentiae ibi enim sepelierunt populum qui desideraverat egressi autem de sepulchris Concupiscentiae venerunt in Aseroth et manserunt ibi

King James Version
11:34 And he called the name of that place Kibrothhattaavah: because there they buried the people that lusted.

American Standard Version
11:34 And the name of that place was called Kibrothhattaavah, because there they buried the people that lusted.

Bible in Basic English
11:34 So that place was named Kibroth-hattaavah; because there they put in the earth the bodies of the people who had given way to their desires.

Darby's English Translation
11:34 And they called the name of that place Kibroth-hattaavah; because there they buried the people who lusted.

Douay Rheims Bible
11:34 And that place was called, The graves of lust: for there they buried the people that had lusted. And departing from the graves of lust, they came unto Haseroth, and abode there.

Noah Webster Bible
11:34 And he called the name of that place Kibroth-hattaavah: because there they buried the people that lusted.

World English Bible
11:34 The name of that place was called Kibrothhattaavah, because there they buried the people who lusted.

Young's Literal Translation
11:34 and one calleth the name of that place Kibroth-Hattaavah, for there they have buried the people who lust.

Modern Hebrew
מקברות התאוה נסעו
העם חצרות ויהיו
בחצרות׃

Paleo-Hebrew (Before 585 B.C.)
11:35

.

Hebrew Transliterated
11:35 MQBUrVTh HTh'aVH NS'yV H'yM ChTShUrVTh VYHYV BChTShUrVTh.

Latin Vulgate
11:35

King James Version
11:35 And the people journeyed from Kibrothhattaavah unto Hazeroth; and abode at Hazeroth.

American Standard Version
11:35 From Kibrothhattaavah the people journeyed unto Hazeroth; and they abode at Hazeroth.

Bible in Basic English
11:35 From Kibroth-hattaavah the people went on to Hazeroth; and there they put up their tents.

Darby's English Translation
11:35 From Kibroth-hattaavah the people journeyed to Hazeroth; and they were at Hazeroth.

Douay Rheims Bible
11:35

Noah Webster Bible
11:35 And the people journeyed from Kibroth-hattaavah to Hazeroth: and abode at Hazeroth.

World English Bible
11:35 From Kibrothhattaavah the people journeyed to Hazeroth; and they abode at Hazeroth.

Young's Literal Translation
11:35 From Kibroth-Hattaavah have the people journeyed to Hazeroth, and they are in Hazeroth.

Numbers 12


Numbers Chapter 12 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Numbers 11

The Fourth Book of Moses, called Numbers

Chapter 12

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16
Modern Hebrew
ותדבר מרים ואהרן
במשה על־אדות האשה
הכשית אשר לקח
כי־אשה כשית לקח׃

Paleo-Hebrew (Before 585 B.C.)
12:1

-

-
.

Hebrew Transliterated
12:1 VThDBUr MUrYM V'aHUrN BMShH 'yL-'aDVTh H'aShH HKShYTh 'aShUr LQCh KY-'aShH KShYTh LQCh.

Latin Vulgate
12:1 locutaque est Maria et Aaron contra Mosen propter uxorem eius aethiopissam

King James Version
12:1 And Miriam and Aaron spake against Moses because of the Ethiopian woman whom he had married: for he had married an Ethiopian woman.

American Standard Version
12:1 And Miriam and Aaron spake against Moses because of the Cushite woman whom he had married; for he had married a Cushite woman.

Bible in Basic English
12:1 Now Miriam and Aaron said evil against Moses, because of the Cushite woman to whom he was married, for he had taken a Cushite woman as his wife.

Darby's English Translation
12:1 And Miriam and Aaron spoke against Moses because of the Ethiopian woman whom he had taken; for he had taken a Cushite as wife.

Douay Rheims Bible
12:1 And Mary and Aaron spoke against Moses, because of his wife the Ethiopian,

Noah Webster Bible
12:1 And Miriam and Aaron spoke against Moses because of the Cushite woman whom he had married: for he had married a Cushite woman.

World English Bible
12:1 Miriam and Aaron spoke against Moses because of the Cushite woman whom he had married; for he had married a Cushite woman.

Young's Literal Translation
12:1 And Miriam speaketh -- Aaron also -- against Moses concerning the circumstance of the Cushite woman whom he had taken: for a Cushite woman he had taken;

Modern Hebrew
ויאמרו הרק
אך־במשה דבר יהוה
הלא גם־בנו דבר
וישמע יהוה׃

Paleo-Hebrew (Before 585 B.C.)
12:2

-

-
.

Hebrew Transliterated
12:2 VY'aMUrV HUrQ 'aK-BMShH DBUr YHVH HL'a GM-BNV DBUr VYShM'y YHVH.

Latin Vulgate
12:2 et dixerunt num per solum Mosen locutus est Dominus nonne et nobis similiter est locutus quod cum audisset Dominus

King James Version
12:2 And they said, Hath the LORD indeed spoken only by Moses? hath he not spoken also by us? And the LORD heard it.

American Standard Version
12:2 And they said, Hath Jehovah indeed spoken only with Moses? hath he not spoken also with us? And Jehovah heard it.

Bible in Basic English
12:2 And they said, Have the words of the Lord been given to Moses only? have they not come to us? And the Lord took note of it.

Darby's English Translation
12:2 And they said, Has Jehovah indeed spoken only to Moses? has he not spoken also to us? And Jehovah heard it.

Douay Rheims Bible
12:2 And they said: Hath the Lord spoken by Moses only? hath he not also spoken to us in like manner? And when the Lord heard this,

Noah Webster Bible
12:2 And they said, Hath the LORD indeed spoke only by Moses? hath he not spoke also by us? And the LORD heard it.

World English Bible
12:2 They said, Has Yahweh indeed spoken only with Moses? Hasn`t he spoken also with us? Yahweh heard it.

Young's Literal Translation
12:2 and they say, `Only by Moses hath Jehovah spoken? also by us hath he not spoken?` and Jehovah heareth.

Modern Hebrew
והאיש משה ענו מאד
מכל האדם אשר
על־פני האדמה׃

Paleo-Hebrew (Before 585 B.C.)
12:3

-
.

Hebrew Transliterated
12:3 VH'aYSh MShH 'yNV M'aD MKL H'aDM 'aShUr 'yL-PhNY H'aDMH.

Latin Vulgate
12:3 erat enim Moses vir mitissimus super omnes homines qui morabantur in terra

King James Version
12:3 (Now the man Moses was very meek, above all the men which were upon the face of the earth.)

American Standard Version
12:3 Now the man Moses was very meek, above all the men that were upon the face of the earth.

Bible in Basic English
12:3 Now the man Moses was more gentle than any other man on earth.

Darby's English Translation
12:3 But the man Moses was very meek, above all men that were upon the face of the earth.

Douay Rheims Bible
12:3 (For Moses was a man exceeding meek above all men that dwelt upon earth)

Noah Webster Bible
12:3 (Now the man Moses was very meek, above all the men who were upon the face of the earth.)

World English Bible
12:3 Now the man Moses was very humble, above all the men who were on the surface of the earth.

Young's Literal Translation
12:3 And the man Moses is very humble, more than any of the men who are on the face of the ground.

Modern Hebrew
ויאמר יהוה פתאם
אל־משה ואל־אהרן
ואל־מרים צאו
שלשתכם אל־אהל
מועד ויצאו שלשתם׃

Paleo-Hebrew (Before 585 B.C.)
12:4

-
- [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
12:4 VY'aMUr YHVH PhTh'aM 'aL-MShH V'aL-'aHUrN V'aL-MUrYM TSh'aV ShLShThKM 'aL-'aHL MV'yD VYTSh'aV ShLShThM.

Latin Vulgate
12:4 statim locutus est ad eum et ad Aaron et Mariam egredimini vos tantum tres ad tabernaculum foederis cumque fuissent egressi

King James Version
12:4 And the LORD spake suddenly unto Moses, and unto Aaron, and unto Miriam, Come out ye three unto the tabernacle of the congregation. And they three came out.

American Standard Version
12:4 And Jehovah spake suddenly unto Moses, and unto Aaron, and unto Miriam, Come out ye three unto the tent of meeting. And they three came out.

Bible in Basic English
12:4 And suddenly the Lord said to Moses and Aaron and Miriam, Come out, you three, to the Tent of meeting. And the three of them went out.

Darby's English Translation
12:4 Then Jehovah spoke suddenly to Moses, and to Aaron, and to Miriam, Come out ye three unto the tent of meeting. And they went out, they three.

Douay Rheims Bible
12:4 Immediately he spoke to him, and to Aaron and Mary: Come out you three only to the tabernacle of the covenant. And when they were come out,

Noah Webster Bible
12:4 And the LORD spoke suddenly to Moses, and to Aaron, and to Miriam, Come out ye three to the tabernacle of the congregation. And they three came out.

World English Bible
12:4 Yahweh spoke suddenly to Moses, and to Aaron, and to Miriam, Come out you three to the tent of meeting. They three came out.

Young's Literal Translation
12:4 And Jehovah saith suddenly unto Moses, and unto Aaron, and unto Miriam, `Come out ye three unto the tent of meeting;` and they three come out.

Modern Hebrew
וירד יהוה בעמוד
ענן ויעמד פתח
האהל ויקרא אהרן
ומרים ויצאו
שניהם׃

Paleo-Hebrew (Before 585 B.C.)
12:5

.

Hebrew Transliterated
12:5 VYUrD YHVH B'yMVD 'yNN VY'yMD PhThCh H'aHL VYQUr'a 'aHUrN VMUrYM VYTSh'aV ShNYHM.

Latin Vulgate
12:5 descendit Dominus in columna nubis et stetit in introitu tabernaculi vocans Aaron et Mariam qui cum issent

King James Version
12:5 And the LORD came down in the pillar of the cloud, and stood in the door of the tabernacle, and called Aaron and Miriam: and they both came forth.

American Standard Version
12:5 And Jehovah came down in a pillar of cloud, and stood at the door of the Tent, and called Aaron and Miriam; and they both came forth.

Bible in Basic English
12:5 And the Lord came down in a pillar of cloud, taking his place at the door of the Tent, and made Aaron and Miriam come before him.

Darby's English Translation
12:5 And Jehovah came down in the pillar of the cloud, and stood at the entrance of the tent, and called Aaron and Miriam; and they both came forth.

Douay Rheims Bible
12:5 The Lord came down in a pillar of the cloud, and stood in the entry of the tabernacle calling to Aaron and Mary. And when they were come,

Noah Webster Bible
12:5 And the LORD came down in the pillar of the cloud, and stood in the door of the tabernacle, and called Aaron and Miriam: and they both came forth.

World English Bible
12:5 Yahweh came down in a pillar of cloud, and stood at the door of the Tent, and called Aaron and Miriam; and they both came forth.

Young's Literal Translation
12:5 And Jehovah cometh down in the pillar of the cloud, and standeth at the opening of the tent, and calleth Aaron and Miriam, and they come out both of them.

Modern Hebrew
ויאמר שמעו־נא
דברי אם־יהיה
נביאכם יהוה במראה
אליו אתודע בחלום
אדבר־בו׃

Paleo-Hebrew (Before 585 B.C.)
12:6
-
-

. -

Hebrew Transliterated
12:6 VY'aMUr ShM'yV-N'a DBUrY 'aM-YHYH NBY'aKM YHVH BMUr'aH 'aLYV 'aThVD'y BChLVM 'aDBUr-BV.

Latin Vulgate
12:6 dixit ad eos audite sermones meos si quis fuerit inter vos propheta Domini in visione apparebo ei vel per somnium loquar ad illum

King James Version
12:6 And he said, Hear now my words: If there be a prophet among you, I the LORD will make myself known unto him in a vision, and will speak unto him in a dream.

American Standard Version
12:6 And he said, Hear now my words: if there be a prophet among you, I Jehovah will make myself known unto him in a vision, I will speak with him in a dream.

Bible in Basic English
12:6 And he said, Now give ear to my words: if there is a prophet among you I will give him knowledge of myself in a vision and will let my words come to him in a dream.

Darby's English Translation
12:6 And he said, Hear now my words: If there be a prophet among you, I Jehovah will make myself known to him in a vision, I will speak to him in a dream.

Douay Rheims Bible
12:6 He said to them: Hear my words: if there be among you a prophet of the Lord, I will appear to him in a vision, or I will speak to him in a dream.

Noah Webster Bible
12:6 And he said, Hear now my words: If there is a prophet among you, I the LORD will make myself known to him in a vision, and will speak to him in a dream.

World English Bible
12:6 He said, Hear now my words: if there be a prophet among you, I Yahweh will make myself known to him in a vision, I will speak with him in a dream.

Young's Literal Translation
12:6 And He saith, `Hear, I pray you, My words: If your prophet is of Jehovah -- in an appearance unto him I make Myself known; in a dream I speak with him;

Modern Hebrew
לא־כן עבדי משה
בכל־ביתי נאמן
הוא׃

Paleo-Hebrew (Before 585 B.C.)
12:7
-
-
.

Hebrew Transliterated
12:7 L'a-KN 'yBDY MShH BKL-BYThY N'aMN HV'a.

Latin Vulgate
12:7 at non talis servus meus Moses qui in omni domo mea fidelissimus est

King James Version
12:7 My servant Moses is not so, who is faithful in all mine house.

American Standard Version
12:7 My servant Moses is not so; he is faithful in all my house:

Bible in Basic English
12:7 My servant Moses is not so; he is true to me in all my house:

Darby's English Translation
12:7 Not so my servant Moses: he is faithful in all my house.

Douay Rheims Bible
12:7 But it is not so with my servant Moses a who is most faithful in all my house:

Noah Webster Bible
12:7 My servant Moses is not so, who is faithful in all my house.

World English Bible
12:7 My servant Moses is not so; he is faithful in all my house:

Young's Literal Translation
12:7 not so My servant Moses; in all My house he is stedfast;

Modern Hebrew
פה אל־פה אדבר־בו
ומראה ולא בחידת
ותמנת יהוה יביט
ומדוע לא יראתם
לדבר בעבדי במשה׃

Paleo-Hebrew (Before 585 B.C.)
12:8
-
-

.

Hebrew Transliterated
12:8 PhH 'aL-PhH 'aDBUr-BV VMUr'aH VL'a BChYDTh VThMNTh YHVH YBYT VMDV'y L'a YUr'aThM LDBUr B'yBDY BMShH.

Latin Vulgate
12:8 ore enim ad os loquor ei et palam non per enigmata et figuras Dominum videt quare igitur non timuistis detrahere servo meo Mosi

King James Version
12:8 With him will I speak mouth to mouth, even apparently, and not in dark speeches; and the similitude of the LORD shall he behold: wherefore then were ye not afraid to speak against my servant Moses?

American Standard Version
12:8 with him will I speak mouth to mouth, even manifestly, and not in dark speeches; and the form of Jehovah shall he behold: wherefore then were ye not afraid to speak against my servant, against Moses?

Bible in Basic English
12:8 With him I will have talk mouth to mouth, openly and not in dark sayings; and with his eyes he will see the form of the Lord: why then had you no fear of saying evil against my servant Moses?

Darby's English Translation
12:8 Mouth to mouth do I speak to him openly, and not in riddles; and the form of Jehovah doth he behold. Why then were ye not afraid to speak against my servant, against Moses?

Douay Rheims Bible
12:8 For I speak to him mouth to mouth: and plainly, and not by riddles and figures doth he see the Lord. Why then were you not afraid to speak ill of my servant Moses?

Noah Webster Bible
12:8 With him will I speak mouth to mouth, even apparently, and not in dark speeches; and the similitude of the LORD shall he behold: why then were ye not afraid to speak against my servant Moses?

World English Bible
12:8 with him will I speak mouth to mouth, even manifestly, and not in dark speeches; and the form of Yahweh shall he see: why then were you not afraid to speak against my servant, against Moses?

Young's Literal Translation
12:8 mouth unto mouth I speak with him, and by an appearance, and not in riddles; and the form of Jehovah he beholdeth attentively; and wherefore have ye not been afraid to speak against My servant -- against Moses?`

Modern Hebrew
ויחר אף יהוה בם
וילך׃

Paleo-Hebrew (Before 585 B.C.)
12:9

.

Hebrew Transliterated
12:9 VYChUr 'aPh YHVH BM VYLK.

Latin Vulgate
12:9 iratusque contra eos abiit

King James Version
12:9 And the anger of the LORD was kindled against them; and he departed.

American Standard Version
12:9 And the anger of Jehovah was kindled against them; and he departed.

Bible in Basic English
12:9 And burning with wrath against them, the Lord went away.

Darby's English Translation
12:9 And the anger of Jehovah was kindled against them, and he went away;

Douay Rheims Bible
12:9 And being angry with them he went away:

Noah Webster Bible
12:9 And the anger of the LORD was kindled against them; and he departed.

World English Bible
12:9 The anger of Yahweh was kindled against them; and he departed.

Young's Literal Translation
12:9 And the anger of Jehovah burneth against them, and He goeth on,

Modern Hebrew
והענן סר מעל האהל
והנה מרים מצרעת
כשלג ויפן אהרן
אל־מרים והנה
מצרעת׃

Paleo-Hebrew (Before 585 B.C.)
12:10

-
.

Hebrew Transliterated
12:10 VH'yNN SUr M'yL H'aHL VHNH MUrYM MTShUr'yTh KShLG VYPhN 'aHUrN 'aL-MUrYM VHNH MTShUr'yTh.

Latin Vulgate
12:10 nubes quoque recessit quae erat super tabernaculum et ecce Maria apparuit candens lepra quasi nix cumque respexisset eam Aaron et vidisset perfusam lepra

King James Version
12:10 And the cloud departed from off the tabernacle; and, behold, Miriam became leprous, white as snow: and Aaron looked upon Miriam, and, behold, she was leprous.

American Standard Version
12:10 And the cloud removed from over the Tent; and, behold, Miriam was leprous, as white as snow: and Aaron looked upon Miriam, and, behold, she was leprous.

Bible in Basic English
12:10 And the cloud was moved from over the Tent; and straight away Miriam became a leper, as white as snow: and Aaron, looking at Miriam, saw that she was a leper.

Darby's English Translation
12:10 and the cloud departed from off the tent. And behold, Miriam was leprous as snow; and Aaron turned toward Miriam, and behold, she was leprous.

Douay Rheims Bible
12:10 The cloud also that was over the tabernacle departed: and behold Mary appeared white as snow with a leprosy. And when Aaron had looked on her, and saw her all covered with leprosy,

Noah Webster Bible
12:10 And the cloud departed from off the tabernacle; and behold, Miriam became leprous, white as snow: and Aaron looked upon Miriam, and behold, she was leprous.

World English Bible
12:10 The cloud removed from over the Tent; and, behold, Miriam was leprous, as white as snow: and Aaron looked at Miriam, and, behold, she was leprous.

Young's Literal Translation
12:10 and the cloud hath turned aside from off the tent, and lo, Miriam is leprous as snow; and Aaron turneth unto Miriam, and lo, leprous!

Modern Hebrew
ויאמר אהרן אל־משה
בי אדני אל־נא תשת
עלינו חטאת אשר
נואלנו ואשר
חטאנו׃

Paleo-Hebrew (Before 585 B.C.)
12:11

-
-

.

Hebrew Transliterated
12:11 VY'aMUr 'aHUrN 'aL-MShH BY 'aDNY 'aL-N'a ThShTh 'yLYNV ChT'aTh 'aShUr NV'aLNV V'aShUr ChT'aNV.

Latin Vulgate
12:11 ait ad Mosen obsecro domine mi ne inponas nobis hoc peccatum quod stulte commisimus

King James Version
12:11 And Aaron said unto Moses, Alas, my lord, I beseech thee, lay not the sin upon us, wherein we have done foolishly, and wherein we have sinned.

American Standard Version
12:11 And Aaron said unto Moses, Oh, my lord, lay not, I pray thee, sin upon us, for that we have done foolishly, and for that we have sinned.

Bible in Basic English
12:11 Then Aaron said to Moses, O my lord, let not our sin be on our heads, for we have done foolishly and are sinners.

Darby's English Translation
12:11 Then Aaron said to Moses, Alas, my lord, I beseech thee, lay not this sin upon us, wherein we have been foolish, and have sinned!

Douay Rheims Bible
12:11 He said to Moses: I beseech thee, my lord, lay not upon us this sin, which we have foolishly committed:

Noah Webster Bible
12:11 And Aaron said to Moses, Alas, my lord, I beseech thee, lay not the sin upon us, in which we have done foolishly, and in which we have sinned.

World English Bible
12:11 Aaron said to Moses, Oh, my lord, please don`t lay sin on us, for that we have done foolishly, and for that we have sinned.

Young's Literal Translation
12:11 And Aaron saith unto Moses, `O, my lord, I pray thee, lay not upon us sin in which we have been foolish, and in which we have sinned;

Modern Hebrew
אל־נא תהי כמת אשר
בצאתו מרחם אמו
ויאכל חצי בשרו׃

Paleo-Hebrew (Before 585 B.C.)
12:12
-

.

Hebrew Transliterated
12:12 'aL-N'a ThHY KMTh 'aShUr BTSh'aThV MUrChM 'aMV VY'aKL ChTShY BShUrV.

Latin Vulgate
12:12 ne fiat haec quasi mortua et ut abortivum quod proicitur de vulva matris suae ecce iam medium carnis eius devoratum est lepra

King James Version
12:12 Let her not be as one dead, of whom the flesh is half consumed when he cometh out of his mother's womb.

American Standard Version
12:12 Let her not, I pray, be as one dead, of whom the flesh is half consumed when he cometh out of his mother`s womb.

Bible in Basic English
12:12 Let her not be as one dead, whose flesh is half wasted when he comes out from the body of his mother.

Darby's English Translation
12:12 Let her not be as one stillborn, half of whose flesh is consumed when he comes out of his mother`s womb.

Douay Rheims Bible
12:12 Let her not be as one dead, and as an abortive that is cast forth from the mother's womb. Lo, now one half of her flesh is consumed with the leprosy.

Noah Webster Bible
12:12 Let her not be as one dead, of whom the flesh is half consumed at the time of his birth.

World English Bible
12:12 Let her not, I pray, be as one dead, of whom the flesh is half consumed when he comes out of his mother`s womb.

Young's Literal Translation
12:12 let her not, I pray thee, be as one dead, when in his coming out from the womb of his mother -- the half of his flesh is consumed.`

Modern Hebrew
ויצעק משה אל־יהוה
לאמר אל נא רפא נא
לה׃

Paleo-Hebrew (Before 585 B.C.)
12:13

-

.

Hebrew Transliterated
12:13 VYTSh'yQ MShH 'aL-YHVH L'aMUr 'aL N'a UrPh'a N'a LH.

Latin Vulgate
12:13 clamavitque Moses ad Dominum dicens Deus obsecro sana eam

King James Version
12:13 And Moses cried unto the LORD, saying, Heal her now, O God, I beseech thee.

American Standard Version
12:13 And Moses cried unto Jehovah, saying, Heal her, O God, I beseech thee.

Bible in Basic English
12:13 And Moses, crying to the Lord, said, Let my prayer come before you, O God, and make her well.

Darby's English Translation
12:13 And Moses cried to Jehovah, saying, O �God, heal her, I beseech thee!

Douay Rheims Bible
12:13 And Moses cried to the Lord, saying: O God, I beseech thee heal her.

Noah Webster Bible
12:13 And Moses cried to the LORD, saying, Heal her now, O God, I beseech thee.

World English Bible
12:13 Moses cried to Yahweh, saying, Heal her, God, I beg you.

Young's Literal Translation
12:13 And Moses crieth unto Jehovah, saying, `O God, I pray Thee, give, I pray Thee, healing to her.`

Modern Hebrew
ויאמר יהוה אל־משה
ואביה ירק ירק
בפניה הלא תכלם
שבעת ימים תסגר
שבעת ימים מחוץ
למחנה ואחר תאסף׃

Paleo-Hebrew (Before 585 B.C.)
12:14

-

.

Hebrew Transliterated
12:14 VY'aMUr YHVH 'aL-MShH V'aBYH YUrQ YUrQ BPhNYH HL'a ThKLM ShB'yTh YMYM ThSGUr ShB'yTh YMYM MChVTSh LMChNH V'aChUr Th'aSPh.

Latin Vulgate
12:14 cui respondit Dominus si pater eius spuisset in faciem illius nonne debuerat saltem septem dierum rubore suffundi separetur septem diebus extra castra et postea revocabitur

King James Version
12:14 And the LORD said unto Moses, If her father had but spit in her face, should she not be ashamed seven days? let her be shut out from the camp seven days, and after that let her be received in again.

American Standard Version
12:14 And Jehovah said unto Moses, If her father had but spit in her face, should she not be ashamed seven days? let her be shut up without the camp seven days, and after that she shall be brought in again.

Bible in Basic English
12:14 And the Lord said to Moses, If her father had put a mark of shame on her, would she not be shamed for seven days? Let her be shut up outside the tent-circle for seven days, and after that she may come in again.

Darby's English Translation
12:14 And Jehovah said to Moses, But had her father anyways spat in her face, should she not be shamed seven days? She shall be shut outside the camp seven days, and afterwards she shall be received in again.

Douay Rheims Bible
12:14 And the Lord answered him: If her father had spitten upon her face, ought she not to have been ashamed for seven days at least? Let her be separated seven days without the camp, and after wards she shall be called again.

Noah Webster Bible
12:14 And the LORD said to Moses, If her father had but spit in her face, should she not be ashamed seven days? let her be shut out from the camp seven days, and after that let her be received again.

World English Bible
12:14 Yahweh said to Moses, If her father had but spit in her face, shouldn`t she be ashamed seven days? let her be shut up outside of the camp seven days, and after that she shall be brought in again.

Young's Literal Translation
12:14 And Jehovah saith unto Moses, `And her father had but spat in her face -- is she not ashamed seven days? she is shut out seven days at the outside of the camp, and afterwards she is gathered.`

Modern Hebrew
ותסגר מרים מחוץ
למחנה שבעת ימים
והעם לא נסע
עד־האסף מרים׃

Paleo-Hebrew (Before 585 B.C.)
12:15

-
.

Hebrew Transliterated
12:15 VThSGUr MUrYM MChVTSh LMChNH ShB'yTh YMYM VH'yM L'a NS'y 'yD-H'aSPh MUrYM.

Latin Vulgate
12:15 exclusa est itaque Maria extra castra septem diebus et populus non est motus de loco illo donec revocata est Maria

King James Version
12:15 And Miriam was shut out from the camp seven days: and the people journeyed not till Miriam was brought in again.

American Standard Version
12:15 And Miriam was shut up without the camp seven days: and the people journeyed not till Miriam was brought in again.

Bible in Basic English
12:15 So Miriam was shut up outside the tent-circle for seven days: and the people did not go forward on their journey till Miriam had come in again.

Darby's English Translation
12:15 And Miriam was shut outside the camp seven days; and the people did not journey till Miriam was received in again.

Douay Rheims Bible
12:15 Mary therefore was put out of the camp seven days : and the people moved not from that place until Mary was called again.

Noah Webster Bible
12:15 And Miriam was shut out from the camp seven days: and the people journeyed not till Miriam was brought in again.

World English Bible
12:15 Miriam was shut up outside of the camp seven days: and the people didn`t travel until Miriam was brought in again.

Young's Literal Translation
12:15 And Miriam is shut out at the outside of the camp seven days, and the people hath not journeyed till Miriam is gathered;

Modern Hebrew
ואחר נסעו העם
מחצרות ויחנו
במדבר פארן׃

Paleo-Hebrew (Before 585 B.C.)
12:16

.

Hebrew Transliterated
12:16 V'aChUr NS'yV H'yM MChTShUrVTh VYChNV BMDBUr Ph'aUrN.

Latin Vulgate
12:16 profectus est de Aseroth fixis tentoriis in deserto Pharan

King James Version
12:16 And afterward the people removed from Hazeroth, and pitched in the wilderness of Paran.

American Standard Version
12:16 And afterward the people journeyed from Hazeroth, and encamped in the wilderness of Paran.

Bible in Basic English
12:16 After that, the people went on from Hazeroth and put up their tents in the waste land of Paran.

Darby's English Translation
12:16 And afterwards the people journeyed from Hazeroth, and encamped in the wilderness of Paran.

Douay Rheims Bible
12:16 And the people marched from Haseroth, and pitched their tents in the desert of Pharan.

Noah Webster Bible
12:16 And afterward the people removed from Hazeroth, and encamped in the wilderness of Paran.

World English Bible
12:16 Afterward the people journeyed from Hazeroth, and encamped in the wilderness of Paran.

Young's Literal Translation
12:16 and afterwards have the people journeyed from Hazeroth, and they encamp in the wilderness of Paran.

Numbers 13


Numbers Chapter 13 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Numbers 12

The Fourth Book of Moses, called Numbers

Chapter 13

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33
Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
13:1

. -

Hebrew Transliterated
13:1 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
13:1 ibi locutus est Dominus ad Mosen dicens

King James Version
13:1 And the LORD spake unto Moses, saying,

American Standard Version
13:1 And Jehovah spake unto Moses, saying,

Bible in Basic English
13:1 And the Lord said to Moses,

Darby's English Translation
13:1 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
13:1 And there the Lord spoke to Moses, saying:

Noah Webster Bible
13:1 And the LORD spoke to Moses, saying,

World English Bible
13:1 Yahweh spoke to Moses, saying,

Young's Literal Translation
13:1 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
שלח־לך אנשים
ויתרו את־ארץ כנען
אשר־אני נתן לבני
ישראל איש אחד איש
אחד למטה אבתיו
תשלחו כל נשיא
בהם׃

Paleo-Hebrew (Before 585 B.C.)
13:2
-
-
-

.

Hebrew Transliterated
13:2 ShLCh-LK 'aNShYM VYThUrV 'aTh-'aUrTSh KN'yN 'aShUr-'aNY NThN LBNY YShUr'aL 'aYSh 'aChD 'aYSh 'aChD LMTH 'aBThYV ThShLChV KL NShY'a BHM.

Latin Vulgate
13:2 mitte viros qui considerent terram Chanaan quam daturus sum filiis Israhel singulos de singulis tribubus ex principibus

King James Version
13:2 Send thou men, that they may search the land of Canaan, which I give unto the children of Israel: of every tribe of their fathers shall ye send a man, every one a ruler among them.

American Standard Version
13:2 Send thou men, that they may spy out the land of Canaan, which I give unto the children of Israel: of every tribe of their fathers shall ye send a man, every one a prince among them.

Bible in Basic English
13:2 Send men to get knowledge about the land of Canaan, which I am giving to the children of Israel; from every tribe of their fathers you are to send a man, every one a chief among them.

Darby's English Translation
13:2 Send thou men, that they may search out the land of Canaan, which I give unto the children of Israel. Ye shall send a man of every tribe of his fathers, each a prince among them.

Douay Rheims Bible
13:2 Send men to view the land of Chanaan, which I will give to the children of Israel, one of every tribe, of the rulers.

Noah Webster Bible
13:2 Send thou men, that they may search the land of Canaan, which I give to the children of Israel: of every tribe of their fathers shall ye send a man, every one a ruler among them.

World English Bible
13:2 Send you men, that they may spy out the land of Canaan, which I give to the children of Israel: of every tribe of their fathers shall you send a man, everyone a prince among them.

Young's Literal Translation
13:2 `Send for thee men, and they spy the land of Canaan, which I am giving to the sons of Israel; one man, one man for the tribe of his fathers ye do send, every one a prince among them.`

Modern Hebrew
וישלח אתם משה
ממדבר פארן על־פי
יהוה כלם אנשים
ראשי בני־ישראל
המה׃

Paleo-Hebrew (Before 585 B.C.)
13:3

-

. -

Hebrew Transliterated
13:3 VYShLCh 'aThM MShH MMDBUr Ph'aUrN 'yL-PhY YHVH KLM 'aNShYM Ur'aShY BNY-YShUr'aL HMH.

Latin Vulgate
13:3 fecit Moses quod Dominus imperarat de deserto Pharan mittens principes viros quorum ista sunt nomina

King James Version
13:3 And Moses by the commandment of the LORD sent them from the wilderness of Paran: all those men were heads of the children of Israel.

American Standard Version
13:3 And Moses sent them from the wilderness of Paran according to the commandment of Jehovah: all of them men who were heads of the children of Israel.

Bible in Basic English
13:3 And Moses sent them from the waste land of Paran as the Lord gave orders, all of them men who were heads of the children of Israel.

Darby's English Translation
13:3 And Moses sent them from the wilderness of Paran: according to the commandment of Jehovah, all of them heads of the children of Israel.

Douay Rheims Bible
13:3 Moses did what the Lord had commanded, sending from the desert of Pharan, principal men, whose names are these:

Noah Webster Bible
13:3 And Moses, by the commandment of the LORD, sent them from the wilderness of Paran: all those men were heads of the children of Israel.

World English Bible
13:3 Moses sent them from the wilderness of Paran according to the commandment of Yahweh: all of them men who were heads of the children of Israel.

Young's Literal Translation
13:3 And Moses sendeth them from the wilderness of Paran by the command of Jehovah; all of them are men, heads of the sons of Israel they are,

Modern Hebrew
ואלה שמותם למטה
ראובן שמוע
בן־זכור׃

Paleo-Hebrew (Before 585 B.C.)
13:4

. -

Hebrew Transliterated
13:4 V'aLH ShMVThM LMTH Ur'aVBN ShMV'y BN-ZKVUr.

Latin Vulgate
13:4 de tribu Ruben Semmua filium Zecchur

King James Version
13:4 And these were their names: of the tribe of Reuben, Shammua the son of Zaccur.

American Standard Version
13:4 And these were their names: Of the tribe of Reuben, Shammua the son of Zaccur.

Bible in Basic English
13:4 And these were their names: of the tribe of Reuben, Shammua, the son of Zaccur.

Darby's English Translation
13:4 And these are their names: for the tribe of Reuben, Shammua the son of Zaccur;

Douay Rheims Bible
13:4 Of the tribe of Ruben, Sammua the son of Zechur.

Noah Webster Bible
13:4 And these were their names: Of the tribe of Reuben, Shammua the son of Zaccur.

World English Bible
13:4 These were their names: Of the tribe of Reuben, Shammua the son of Zaccur.

Young's Literal Translation
13:4 and these their names: For the tribe of Reuben, Shammua son of Zaccur.

Modern Hebrew
למטה שמעון שפט
בן־חורי׃

Paleo-Hebrew (Before 585 B.C.)
13:5

. -

Hebrew Transliterated
13:5 LMTH ShM'yVN ShPhT BN-ChVUrY.

Latin Vulgate
13:5 de tribu Symeon Saphat filium Huri

King James Version
13:5 Of the tribe of Simeon, Shaphat the son of Hori.

American Standard Version
13:5 Of the tribe of Simeon, Shaphat the son of Hori.

Bible in Basic English
13:5 Of the tribe of Simeon, Shaphat, the son of Hori.

Darby's English Translation
13:5 for the tribe of Simeon, Shaphat the son of Hori;

Douay Rheims Bible
13:5 Of the tribe of Simeon, Saphat the son of Hurl.

Noah Webster Bible
13:5 Of the tribe of Simeon, Shaphat the son of Hori.

World English Bible
13:5 Of the tribe of Simeon, Shaphat the son of Hori.

Young's Literal Translation
13:5 For the tribe of Simeon, Shaphat son of Hori.

Modern Hebrew
למטה יהודה כלב
בן־יפנה׃

Paleo-Hebrew (Before 585 B.C.)
13:6

. -

Hebrew Transliterated
13:6 LMTH YHVDH KLB BN-YPhNH.

Latin Vulgate
13:6 de tribu Iuda Chaleb filium Iepphonne

King James Version
13:6 Of the tribe of Judah, Caleb the son of Jephunneh.

American Standard Version
13:6 Of the tribe of Judah, Caleb the son of Jephunneh.

Bible in Basic English
13:6 Of the tribe of Judah, Caleb, the son of Jephunneh.

Darby's English Translation
13:6 for the tribe of Judah, Caleb the son of Jephunneh;

Douay Rheims Bible
13:6 Of the tribe of Juda, Caleb the son of Jephone.

Noah Webster Bible
13:6 Of the tribe of Judah, Caleb the son of Jephunneh.

World English Bible
13:6 Of the tribe of Judah, Caleb the son of Jephunneh.

Young's Literal Translation
13:6 For the tribe of Judah, Caleb son of Jephunneh.

Modern Hebrew
למטה יששכר יגאל
בן־יוסף׃

Paleo-Hebrew (Before 585 B.C.)
13:7

. -

Hebrew Transliterated
13:7 LMTH YShShKUr YG'aL BN-YVSPh.

Latin Vulgate
13:7 de tribu Isachar Igal filium Ioseph

King James Version
13:7 Of the tribe of Issachar, Igal the son of Joseph.

American Standard Version
13:7 Of the tribe of Issachar, Igal the son of Joseph.

Bible in Basic English
13:7 Of the tribe of Issachar, Igal, the son of Joseph.

Darby's English Translation
13:7 for the tribe of Issachar, Igal the son of Joseph;

Douay Rheims Bible
13:7 Of the tribe of Issachar, Igal the son of Joseph.

Noah Webster Bible
13:7 Of the tribe of Issachar, Igal the son of Joseph.

World English Bible
13:7 Of the tribe of Issachar, Igal the son of Joseph.

Young's Literal Translation
13:7 For the tribe of Issachar, Igal son of Joseph.

Modern Hebrew
למטה אפרים הושע
בן־נון׃

Paleo-Hebrew (Before 585 B.C.)
13:8

. -

Hebrew Transliterated
13:8 LMTH 'aPhUrYM HVSh'y BN-NVN.

Latin Vulgate
13:8 de tribu Ephraim Osee filium Nun

King James Version
13:8 Of the tribe of Ephraim, Oshea the son of Nun.

American Standard Version
13:8 Of the tribe of Ephraim, Hoshea the son of Nun.

Bible in Basic English
13:8 Of the tribe of Ephraim, Hoshea, the son of Nun.

Darby's English Translation
13:8 for the tribe of Ephraim, Hoshea the son of Nun;

Douay Rheims Bible
13:8 Of the tribe of Ephraim, Osee the son of Nun.

Noah Webster Bible
13:8 Of the tribe of Ephraim, Oshea the son of Nun.

World English Bible
13:8 Of the tribe of Ephraim, Hoshea the son of Nun.

Young's Literal Translation
13:8 For the tribe of Ephraim, Oshea, son of Nun.

Modern Hebrew
למטה בנימן פלטי
בן־רפוא׃

Paleo-Hebrew (Before 585 B.C.)
13:9

. -

Hebrew Transliterated
13:9 LMTH BNYMN PhLTY BN-UrPhV'a.

Latin Vulgate
13:9 de tribu Beniamin Phalti filium Raphu

King James Version
13:9 Of the tribe of Benjamin, Palti the son of Raphu.

American Standard Version
13:9 Of the tribe of Benjamin, Palti the son of Raphu.

Bible in Basic English
13:9 Of the tribe of Benjamin, Palti, the son of Raphu.

Darby's English Translation
13:9 for the tribe of Benjamin, Palti the son of Raphu;

Douay Rheims Bible
13:9 Of the tribe of Benjamin, Phalti the son of Raphu.

Noah Webster Bible
13:9 Of the tribe of Benjamin, Palti the son of Raphu.

World English Bible
13:9 Of the tribe of Benjamin, Palti the son of Raphu.

Young's Literal Translation
13:9 For the tribe of Benjamin, Palti son of Raphu.

Modern Hebrew
למטה זבולן גדיאל
בן־סודי׃

Paleo-Hebrew (Before 585 B.C.)
13:10

. -

Hebrew Transliterated
13:10 LMTH ZBVLN GDY'aL BN-SVDY.

Latin Vulgate
13:10 de tribu Zabulon Geddihel filium Sodi

King James Version
13:10 Of the tribe of Zebulun, Gaddiel the son of Sodi.

American Standard Version
13:10 Of the tribe of Zebulun, Gaddiel the son of Sodi.

Bible in Basic English
13:10 Of the tribe of Zebulun, Gaddiel, the son of Sodi.

Darby's English Translation
13:10 for the tribe of Zebulun, Gaddiel the son of Sodi;

Douay Rheims Bible
13:10 Of the tribe of Zabulon, Geddiel the son of Sodi.

Noah Webster Bible
13:10 Of the tribe of Zebulun, Gaddiel the son of Sodi.

World English Bible
13:10 Of the tribe of Zebulun, Gaddiel the son of Sodi.

Young's Literal Translation
13:10 For the tribe of Zebulun, Gaddiel son of Sodi.

Modern Hebrew
למטה יוסף למטה
מנשה גדי בן־סוסי׃

Paleo-Hebrew (Before 585 B.C.)
13:11

. -

Hebrew Transliterated
13:11 LMTH YVSPh LMTH MNShH GDY BN-SVSY.

Latin Vulgate
13:11 de tribu Ioseph sceptri Manasse Gaddi filium Susi

King James Version
13:11 Of the tribe of Joseph, namely, of the tribe of Manasseh, Gaddi the son of Susi.

American Standard Version
13:11 Of the tribe of Joseph, namely, of the tribe of Manasseh, Gaddi the son of Susi.

Bible in Basic English
13:11 Of the tribe of Joseph, that is of the family of Manasseh, Gaddi, the son of Susi.

Darby's English Translation
13:11 for the tribe of Joseph, for the tribe of Manasseh, Gaddi the son of Susi;

Douay Rheims Bible
13:11 Of the tribe of Joseph, of the sceptre of Manasses, Gaddi the son of Susi.

Noah Webster Bible
13:11 Of the tribe of Joseph, namely, of the tribe of Manassah, Gaddi the son of Susi.

World English Bible
13:11 Of the tribe of Joseph, namely, of the tribe of Manasseh, Gaddi the son of Susi.

Young's Literal Translation
13:11 For the tribe of Joseph, (for the tribe of Manasseh,) Gaddi son of Susi.

Modern Hebrew
למטה דן עמיאל
בן־גמלי׃

Paleo-Hebrew (Before 585 B.C.)
13:12

. -

Hebrew Transliterated
13:12 LMTH DN 'yMY'aL BN-GMLY.

Latin Vulgate
13:12 de tribu Dan Ammihel filium Gemalli

King James Version
13:12 Of the tribe of Dan, Ammiel the son of Gemalli.

American Standard Version
13:12 Of the tribe of Dan, Ammiel the son of Gemalli.

Bible in Basic English
13:12 Of the tribe of Dan, Ammiel, the son of Gemalli.

Darby's English Translation
13:12 for the tribe of Dan, Ammiel the son of Gemalli;

Douay Rheims Bible
13:12 Of the tribe of Dan, Ammiel the son of Gemalli.

Noah Webster Bible
13:12 Of the tribe of Dan, Ammiel the son of Gemalli.

World English Bible
13:12 Of the tribe of Dan, Ammiel the son of Gemalli.

Young's Literal Translation
13:12 For the tribe of Dan, Ammiel son of Gemalli.

Modern Hebrew
למטה אשר סתור
בן־מיכאל׃

Paleo-Hebrew (Before 585 B.C.)
13:13

. -

Hebrew Transliterated
13:13 LMTH 'aShUr SThVUr BN-MYK'aL.

Latin Vulgate
13:13 de tribu Aser Sthur filium Michahel

King James Version
13:13 Of the tribe of Asher, Sethur the son of Michael.

American Standard Version
13:13 Of the tribe of Asher, Sethur the son of Michael.

Bible in Basic English
13:13 Of the tribe of Asher, Sethur, the son of Michael

Darby's English Translation
13:13 for the tribe of Asher, Sethur the son of Michael;

Douay Rheims Bible
13:13 Of the tribe of Aser, Sthur the son of Michael.

Noah Webster Bible
13:13 Of the tribe of Asher, Sethur the son of Michael.

World English Bible
13:13 Of the tribe of Asher, Sethur the son of Michael.

Young's Literal Translation
13:13 For the tribe of Asher, Sethur son of Michael.

Modern Hebrew
למטה נפתלי נחבי
בן־ופסי׃

Paleo-Hebrew (Before 585 B.C.)
13:14

. -

Hebrew Transliterated
13:14 LMTH NPhThLY NChBY BN-VPhSY.

Latin Vulgate
13:14 de tribu Nepthali Naabbi filium Vaphsi

King James Version
13:14 Of the tribe of Naphtali, Nahbi the son of Vophsi.

American Standard Version
13:14 Of the tribe of Naphtali, Nahbi the son of Vophsi.

Bible in Basic English
13:14 Of the tribe of Naphtali, Nahbi, the son of Vophsi.

Darby's English Translation
13:14 for the tribe of Naphtali, Nahbi the son of Vophsi;

Douay Rheims Bible
13:14 Of the tribe of Nephtali, Nahabi the son of Vapsi.

Noah Webster Bible
13:14 Of the tribe of Naphtali, Nahbi the son of Vophsi.

World English Bible
13:14 Of the tribe of Naphtali, Nahbi the son of Vophsi.

Young's Literal Translation
13:14 For the tribe of Naphtali, Nahbi son of Vopshi.

Modern Hebrew
למטה גד גאואל
בן־מכי׃

Paleo-Hebrew (Before 585 B.C.)
13:15

. -

Hebrew Transliterated
13:15 LMTH GD G'aV'aL BN-MKY.

Latin Vulgate
13:15 de tribu Gad Guhel filium Machi

King James Version
13:15 Of the tribe of Gad, Geuel the son of Machi.

American Standard Version
13:15 Of the tribe of Gad, Geuel the son of Machi.

Bible in Basic English
13:15 Of the tribe of Gad, Gevel, the son of Machi.

Darby's English Translation
13:15 for the tribe of Gad, Geuel the son of Machi.

Douay Rheims Bible
13:15 Of the tribe of Gad, Guel the son of Machi.

Noah Webster Bible
13:15 Of the tribe of Gad, Geuel the son of Machi.

World English Bible
13:15 Of the tribe of Gad, Geuel the son of Machi.

Young's Literal Translation
13:15 For the tribe of Gad, Geuel son of Machi.

Modern Hebrew
אלה שמות האנשים
אשר־שלח משה לתור
את־הארץ ויקרא משה
להושע בן־ נון
יהושע׃

Paleo-Hebrew (Before 585 B.C.)
13:16

-

-

-
.

Hebrew Transliterated
13:16 'aLH ShMVTh H'aNShYM 'aShUr-ShLCh MShH LThVUr 'aTh-H'aUrTSh VYQUr'a MShH LHVSh'y BN- NVN YHVSh'y.

Latin Vulgate
13:16 haec sunt nomina virorum quos misit Moses ad considerandam terram vocavitque Osee filium Nun Iosue

King James Version
13:16 These are the names of the men which Moses sent to spy out the land. And Moses called Oshea the son of Nun Jehoshua.

American Standard Version
13:16 These are the names of the men that Moses sent to spy out the land. And Moses called Hoshea the son of Nun Joshua.

Bible in Basic English
13:16 These are the names of the men whom Moses sent to get knowledge about the land. And Moses gave to Hoshea, the son of Nun, the name of Joshua.

Darby's English Translation
13:16 These are the names of the men whom Moses sent to search out the land. And Moses called Hoshea the son of Nun, Jehoshua.

Douay Rheims Bible
13:16 These are the names of the men, whom Moses sent to view the land: and he called Osee the son of Nun, Josue.

Noah Webster Bible
13:16 These are the names of the men whom Moses sent to explore the land. And Moses called Oshea the son of Nun Jehoshua.

World English Bible
13:16 These are the names of the men who Moses sent to spy out the land. Moses called Hoshea the son of Nun Joshua.

Young's Literal Translation
13:16 These are the names of the men whom Moses hath sent to spy the land; and Moses calleth Hoshea son of Nun, Jehoshua.

Modern Hebrew
וישלח אתם משה
לתור את־ארץ כנען
ויאמר אלהם עלו זה
בנגב ועליתם
את־ההר׃

Paleo-Hebrew (Before 585 B.C.)
13:17

-

. -

Hebrew Transliterated
13:17 VYShLCh 'aThM MShH LThVUr 'aTh-'aUrTSh KN'yN VY'aMUr 'aLHM 'yLV ZH BNGB V'yLYThM 'aTh-HHUr.

Latin Vulgate
13:17 misit ergo eos Moses ad considerandam terram Chanaan et dixit ad eos ascendite per meridianam plagam cumque veneritis ad montes

King James Version
13:17 And Moses sent them to spy out the land of Canaan, and said unto them, Get you up this way southward, and go up into the mountain:

American Standard Version
13:17 And Moses sent them to spy out the land of Canaan, and said unto them, Get you up this way by the South, and go up into the hill-country:

Bible in Basic English
13:17 So Moses sent them to have a look at the land of Canaan, and said to them, Go up into the South and into the hill-country;

Darby's English Translation
13:17 And Moses sent them to search out the land of Canaan, and said to them, Go up this way by the south and go up into the hill-country,

Douay Rheims Bible
13:17 And Moses sent them to view the land of Chanaan, and said to them: Go you up by the south side. And when you shall come to the mountains,

Noah Webster Bible
13:17 And Moses sent them to explore the land of Canaan, and said to them, Go ye up this way southward, and ascend the mountain:

World English Bible
13:17 Moses sent them to spy out the land of Canaan, and said to them, Get you up this way by the South, and go up into the hill-country:

Young's Literal Translation
13:17 And Moses sendeth them to spy the land of Canaan, and saith unto them, `Go ye up this way into the south, and ye have gone up the mountain,

Modern Hebrew
וראיתם את־הארץ
מה־הוא ואת־העם
הישב עליה החזק
הוא הרפה המעט הוא
אם־רב׃

Paleo-Hebrew (Before 585 B.C.)
13:18
-
- [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
13:18 VUr'aYThM 'aTh-H'aUrTSh MH-HV'a V'aTh-H'yM HYShB 'yLYH HChZQ HV'a HUrPhH HM'yT HV'a 'aM-UrB.

Latin Vulgate
13:18 considerate terram qualis sit et populum qui habitator est eius utrum fortis sit an infirmus pauci numero an plures

King James Version
13:18 And see the land, what it is; and the people that dwelleth therein, whether they be strong or weak, few or many;

American Standard Version
13:18 and see the land, what it is; and the people that dwell therein, whether they are strong or weak, whether they are few or many;

Bible in Basic English
13:18 And see what the land is like; and if the people living in it are strong or feeble, small or great in number;

Darby's English Translation
13:18 and ye shall see the land, what it is; and the people that dwell in it, whether they are strong or weak, few or many;

Douay Rheims Bible
13:18 View the land, of what sort it is: and the people that are the inhabitants thereof, whether they be strong or weak: few in number or many:

Noah Webster Bible
13:18 And see the land, what it is; and the people that dwell therein, whether they are strong or weak, few or many;

World English Bible
13:18 and see the land, what it is; and the people who dwell therein, whether they are strong or weak, whether they are few or many;

Young's Literal Translation
13:18 and have seen the land what it is, and the people which is dwelling on it, whether it is strong or feeble; whether it is few or many;

Modern Hebrew
ומה הארץ אשר־הוא
ישב בה הטובה הוא
אם־רעה ומה הערים
אשר־הוא יושב בהנה
הבמחנים אם
במבצרים׃

Paleo-Hebrew (Before 585 B.C.)
13:19

-

-

-

.

Hebrew Transliterated
13:19 VMH H'aUrTSh 'aShUr-HV'a YShB BH HTVBH HV'a 'aM-Ur'yH VMH H'yUrYM 'aShUr-HV'a YVShB BHNH HBMChNYM 'aM BMBTShUrYM.

Latin Vulgate
13:19 ipsa terra bona an mala urbes quales muratae an absque muris

King James Version
13:19 And what the land is that they dwell in, whether it be good or bad; and what cities they be that they dwell in, whether in tents, or in strong holds;

American Standard Version
13:19 and what the land is that they dwell in, whether it is good or bad; and what cities they are that they dwell in, whether in camps, or in strongholds;

Bible in Basic English
13:19 And what sort of land they are living in, if it is good or bad; and what their living-places are, tent-circles or walled towns;

Darby's English Translation
13:19 and what the land is that they dwell in, whether it is good or bad; and what cities they are that they dwell in, whether in camps, or in strongholds;

Douay Rheims Bible
13:19 The land itself, whether it be good or bad: what manner of cities, walled or without walls:

Noah Webster Bible
13:19 And what the land is that they dwell in, whether it is good or bad; and what cities they are that they dwell in, whether in tents, or in strong holds;

World English Bible
13:19 and what the land is that they dwell in, whether it is good or bad; and what cities they are that they dwell in, whether in camps, or in strongholds;

Young's Literal Translation
13:19 and what the land is in which it is dwelling, whether it is good or bad; and what are the cities in which it is dwelling, whether in camps or in fortresses;

Modern Hebrew
ומה הארץ השמנה
הוא אם־רזה היש־בה
עץ אם־אין
והתחזקתם ולקחתם
מפרי הארץ והימים
ימי בכורי ענבים׃

Paleo-Hebrew (Before 585 B.C.)
13:20

- [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
13:20 VMH H'aUrTSh HShMNH HV'a 'aM-UrZH HYSh-BH 'yTSh 'aM-'aYN VHThChZQThM VLQChThM MPhUrY H'aUrTSh VHYMYM YMY BKVUrY 'yNBYM.

Latin Vulgate
13:20 humus pinguis an sterilis nemorosa an absque arboribus confortamini et adferte nobis de fructibus terrae erat autem tempus quando iam praecoquae uvae vesci possunt

King James Version
13:20 And what the land is, whether it be fat or lean, whether there be wood therein, or not. And be ye of good courage, and bring of the fruit of the land. Now the time was the time of the firstripe grapes.

American Standard Version
13:20 and what the land is, whether it is fat or lean, whether there is wood therein, or not. And be ye of good courage, and bring of the fruit of the land. Now the time was the time of the first-ripe grapes.

Bible in Basic English
13:20 And if the land is fertile or poor, and if there is wood in it or not. And be of good heart, and come back with some of the produce of the land. Now it was the time when the first grapes were ready.

Darby's English Translation
13:20 and what the land is, whether it is fat or lean, whether there are trees in it, or not. And take courage, and bring of the fruit of the land. Now the time was the time of the first grapes.

Douay Rheims Bible
13:20 The ground, fat or barren, woody or without trees. Be of good courage, and bring us of the fruits of the land. Now it was the time when the first ripe grapes are fit to be eaten.

Noah Webster Bible
13:20 And what the land is, whether it is fertile or barren, whether there is wood in it, or not. And be ye of good courage, and bring of the fruit of the land. Now the time was the time of the first ripe grapes.

World English Bible
13:20 and what the land is, whether it is fat or lean, whether there is wood therein, or not. Be you of good courage, and bring of the fruit of the land. Now the time was the time of the first-ripe grapes.

Young's Literal Translation
13:20 And what the land is, whether it is fat or lean; whether there is wood in it or not; and ye have strengthened yourselves, and have taken of the fruit of the land;` and the days are days of the first-fruits of grapes.

Modern Hebrew
ויעלו ויתרו
את־הארץ ממדבר־צן
עד־רחב לבא חמת׃

Paleo-Hebrew (Before 585 B.C.)
13:21

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
13:21 VY'yLV VYThUrV 'aTh-H'aUrTSh MMDBUr-TShN 'yD-UrChB LB'a ChMTh.

Latin Vulgate
13:21 cumque ascendissent exploraverunt terram a deserto Sin usque Roob intrantibus Emath

King James Version
13:21 So they went up, and searched the land from the wilderness of Zin unto Rehob, as men come to Hamath.

American Standard Version
13:21 So they went up, and spied out the land from the wilderness of Zin unto Rehob, to the entrance of Hamath.

Bible in Basic English
13:21 So they went up and got a view of the land, from the waste land of Zin to Rehob, on the way to Hamath.

Darby's English Translation
13:21 And they went up, and searched out the land from the wilderness of Zin to Rehob, where one comes towards Hamath.

Douay Rheims Bible
13:21 And when they were gone up, they viewed the land from the desert of Sin, unto Rohob as you enter into Emath.

Noah Webster Bible
13:21 So they went up, and searched the land from the wilderness of Zin to Rehob, as men come to Hamath.

World English Bible
13:21 So they went up, and spied out the land from the wilderness of Zin to Rehob, to the entrance of Hamath.

Young's Literal Translation
13:21 And they go up and spy the land, from the wilderness of Zin unto Rehob at the going in to Hamath;

Modern Hebrew
ויעלו בנגב ויבא
עד־חברון ושם
אחימן ששי ותלמי
ילידי הענק וחברון
שבע שנים נבנתה
לפני צען מצרים׃

Paleo-Hebrew (Before 585 B.C.)
13:22

-

.

Hebrew Transliterated
13:22 VY'yLV BNGB VYB'a 'yD-ChBUrVN VShM 'aChYMN ShShY VThLMY YLYDY H'yNQ VChBUrVN ShB'y ShNYM NBNThH LPhNY TSh'yN MTShUrYM.

Latin Vulgate
13:22 ascenderuntque ad meridiem et venerunt in Hebron ubi erant Ahiman et Sisai et Tholmai filii Enach nam Hebron septem annis ante Tanim urbem Aegypti condita est

King James Version
13:22 And they ascended by the south, and came unto Hebron; where Ahiman, Sheshai, and Talmai, the children of Anak, were. (Now Hebron was built seven years before Zoan in Egypt.)

American Standard Version
13:22 And they went up by the South, and came unto Hebron; and Ahiman, Sheshai, and Talmai, the children of Anak, were there. (Now Hebron was built seven years before Zoan in Egypt.)

Bible in Basic English
13:22 They went up into the South and came to Hebron; and Ahiman and Sheshai and Talmai, the children of Anak, were living there. (Now the building of Hebron took place seven years before that of Zoan in Egypt.)

Darby's English Translation
13:22 And they went up by the south, and came to Hebron; and Ahiman, Sheshai, and Talmai, the children of Anak, were there. Now Hebron had been built seven years before Zoan in Egypt.

Douay Rheims Bible
13:22 And they went up at the south side, and came to Hebron, where were Achiman and Sisai and Tholmai the sons of Enac. For Hebron was built seven years before Tanis the city of Egypt.

Noah Webster Bible
13:22 And they ascended by the south, and came to Hebron; where Ahiman, Sheshai, and Talmai, the children of Anak, were. (Now Hebron was built seven years before Zoan in Egypt.)

World English Bible
13:22 They went up by the South, and came to Hebron; and Ahiman, Sheshai, and Talmai, the children of Anak, were there. (Now Hebron was built seven years before Zoan in Egypt.)

Young's Literal Translation
13:22 and they go up by the south, and come in unto Hebron, and there are Ahiman, Sheshai, and Talmai, children of Anak (and Hebron was built seven years before Zoan in Egypt),

Modern Hebrew
ויבאו עד־נחל אשכל
ויכרתו משם זמורה
ואשכול ענבים אחד
וישאהו במוט בשנים
ומן־הרמנים
ומן־התאנים׃

Paleo-Hebrew (Before 585 B.C.)
13:23
-

. - [image] [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
13:23 VYB'aV 'yD-NChL 'aShKL VYKUrThV MShM ZMVUrH V'aShKVL 'yNBYM 'aChD VYSh'aHV BMVT BShNYM VMN-HUrMNYM VMN-HTh'aNYM.

Latin Vulgate
13:23 pergentesque usque ad torrentem Botri absciderunt palmitem cum uva sua quem portaverunt in vecte duo viri de malis quoque granatis et de ficis loci illius tulerunt

King James Version
13:23 And they came unto the brook of Eshcol, and cut down from thence a branch with one cluster of grapes, and they bare it between two upon a staff; and they brought of the pomegranates, and of the figs.

American Standard Version
13:23 And they came unto the valley of Eshcol, and cut down from thence a branch with one cluster of grapes, and they bare it upon a staff between two; they brought also of the pomegranates, and of the figs.

Bible in Basic English
13:23 And they came to the valley of Eshcol, and cutting down a vine-branch with its grapes, two of them took it on a rod between them; and they took some pomegranates and figs.

Darby's English Translation
13:23 And they came as far as the valley of Eshcol, and cut down thence a branch with one bunch of grapes, and they bore it between two upon a pole; and they brought of the pomegranates, and of the figs.

Douay Rheims Bible
13:23 And going forward as far as the torrent of the cluster of grapes, they cut off a branch with its cluster of grapes, which two men carried upon a lever. They took also of the pomegranates and of the figs of that place:

Noah Webster Bible
13:23 And they came to the brook of Eshcol, and cut down from thence a branch with one cluster of grapes, and they bore it between two upon a staff; and they brought of the pomegranates, and of the figs.

World English Bible
13:23 They came to the valley of Eshcol, and cut down from there a branch with one cluster of grapes, and they bore it on a staff between two; they brought also of the pomegranates, and of the figs.

Young's Literal Translation
13:23 and they come in unto the brook of Eshcol, and cut down thence a branch and one cluster of grapes, and they bear it on a staff by two, also some of the pomegranates, and of the figs.

Modern Hebrew
למקום ההוא קרא
נחל אשכול על אדות
האשכול אשר־כרתו
משם בני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
13:24

-
.

Hebrew Transliterated
13:24 LMQVM HHV'a QUr'a NChL 'aShKVL 'yL 'aDVTh H'aShKVL 'aShUr-KUrThV MShM BNY YShUr'aL.

Latin Vulgate
13:24 qui appellatus est Neelescol id est torrens Botri eo quod botrum inde portassent filii Israhel

King James Version
13:24 The place was called the brook Eshcol, because of the cluster of grapes which the children of Israel cut down from thence.

American Standard Version
13:24 That place was called the valley of Eshcol, because of the cluster which the children of Israel cut down from thence.

Bible in Basic English
13:24 That place was named the valley of Eshcol because of the grapes which the children of Israel took from there.

Darby's English Translation
13:24 That place was called the valley of Eshcol, because of the grapes which the children of Israel had cut down there.

Douay Rheims Bible
13:24 Which was called Nehelescol, that is to say, the torrent of the cluster of grapes, because from thence the children of Israel had carried a cluster of grapes.

Noah Webster Bible
13:24 The place was called the brook Eshcol, because of the cluster of grapes which the children of Israel cut down from thence.

World English Bible
13:24 That place was called the valley of Eshcol, because of the cluster which the children of Israel cut down from there.

Young's Literal Translation
13:24 That place hath one called Brook of Eshcol, because of the cluster which the sons of Israel cut from thence.

Modern Hebrew
וישבו מתור הארץ
מקץ ארבעים יום׃

Paleo-Hebrew (Before 585 B.C.)
13:25

.

Hebrew Transliterated
13:25 VYShBV MThVUr H'aUrTSh MQTSh 'aUrB'yYM YVM.

Latin Vulgate
13:25 reversique exploratores terrae post quadraginta dies omni regione circuita

King James Version
13:25 And they returned from searching of the land after forty days.

American Standard Version
13:25 And they returned from spying out the land at the end of forty days.

Bible in Basic English
13:25 At the end of forty days they came back from viewing the land.

Darby's English Translation
13:25 And they returned from searching out the land after forty days.

Douay Rheims Bible
13:25 And they that went to spy out the land returned after forty days, having gone round all the country,

Noah Webster Bible
13:25 And they returned from exploring the land after forty days.

World English Bible
13:25 They returned from spying out the land at the end of forty days.

Young's Literal Translation
13:25 And they turn back from spying the land at the end of forty days.

Modern Hebrew
וילכו ויבאו
אל־משה ואל־אהרן
ואל־כל־עדת
בני־ישראל אל־מדבר
פארן קדשה וישיבו
אתם דבר
ואת־כל־העדה
ויראום את־פרי
הארץ׃

Paleo-Hebrew (Before 585 B.C.)
13:26

- [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] - [image] [image] -
-

- [image] [image] -
. -

Hebrew Transliterated
13:26 VYLKV VYB'aV 'aL-MShH V'aL-'aHUrN V'aL-KL-'yDTh BNY-YShUr'aL 'aL-MDBUr Ph'aUrN QDShH VYShYBV 'aThM DBUr V'aTh-KL-H'yDH VYUr'aVM 'aTh-PhUrY H'aUrTSh.

Latin Vulgate
13:26 venerunt ad Mosen et Aaron et ad omnem coetum filiorum Israhel in desertum Pharan quod est in Cades locutique eis et omni multitudini ostenderunt fructus terrae

King James Version
13:26 And they went and came to Moses, and to Aaron, and to all the congregation of the children of Israel, unto the wilderness of Paran, to Kadesh; and brought back word unto them, and unto all the congregation, and shewed them the fruit of the land.

American Standard Version
13:26 And they went and came to Moses, and to Aaron, and to all the congregation of the children of Israel, unto the wilderness of Paran, to Kadesh; and brought back word unto them, and unto all the congregation, and showed them the fruit of the land.

Bible in Basic English
13:26 And they came back to Moses and Aaron and all the children of Israel, to Kadesh in the waste land of Paran; and gave an account to them and to all the people and let them see the produce of the land.

Darby's English Translation
13:26 And they came, and went to Moses and to Aaron, and to the whole assembly of the children of Israel, to the wilderness of Paran, to Kadesh; and brought back word to them, and to the whole assembly; and shewed them the fruit of the land.

Douay Rheims Bible
13:26 And came to Moses and Aaron and to all the assembly of the children of Israel to the desert of Pharan, which is in Cades. And speaking to them and to all the multitude, they shewed them the fruits of the land:

Noah Webster Bible
13:26 And they went and came to Moses, and to Aaron, and to all the congregation of the children of Israel, to the wilderness of Paran, to Kadesh; and brought back word to them, and to all the congregation, and showed them the fruit of the land.

World English Bible
13:26 They went and came to Moses, and to Aaron, and to all the congregation of the children of Israel, to the wilderness of Paran, to Kadesh; and brought back word to them, and to all the congregation, and showed them the fruit of the land.

Young's Literal Translation
13:26 And they go and come in unto Moses, and unto Aaron, and unto all the company of the sons of Israel, unto the wilderness of Paran, to Kadesh; and they bring them and all the company back word, and shew them the fruit of the land.

Modern Hebrew
ויספרו־לו ויאמרו
באנו אל־הארץ אשר
שלחתנו וגם זבת
חלב ודבש הוא
וזה־פריה׃

Paleo-Hebrew (Before 585 B.C.)
13:27
-
-

. -

Hebrew Transliterated
13:27 VYSPhUrV-LV VY'aMUrV B'aNV 'aL-H'aUrTSh 'aShUr ShLChThNV VGM ZBTh ChLB VDBSh HV'a VZH-PhUrYH.

Latin Vulgate
13:27 et narraverunt dicentes venimus in terram ad quam misisti nos quae re vera fluit lacte et melle ut ex his fructibus cognosci potest

King James Version
13:27 And they told him, and said, We came unto the land whither thou sentest us, and surely it floweth with milk and honey; and this is the fruit of it.

American Standard Version
13:27 And they told him, and said, We came unto the land whither thou sentest us; and surely it floweth with milk and honey; and this is the fruit of it.

Bible in Basic English
13:27 And they said, We came to the land where you sent us, and truly it is flowing with milk and honey: and here is some of the produce of it.

Darby's English Translation
13:27 And they told him, and said, We came to the land to which thou didst send us, and surely it floweth with milk and honey; and this is the fruit of it.

Douay Rheims Bible
13:27 And they related and said: We came into the land to which thou sentest us, which in very deed floweth with milk and honey as may be known by these fruits:

Noah Webster Bible
13:27 And they told him, and said, We came to the land whither thou sentest us, and surely it floweth with milk and honey; and this is the fruit of it.

World English Bible
13:27 They told him, and said, We came to the land where you sent us; and surely it flows with milk and honey; and this is the fruit of it.

Young's Literal Translation
13:27 And they recount to him, and say, `We came in unto the land whither thou hast sent us, and also it is flowing with milk and honey -- and this is its fruit;

Modern Hebrew
אפס כי־עז העם
הישב בארץ והערים
בצרות גדלת מאד
וגם־ילדי הענק
ראינו שם׃

Paleo-Hebrew (Before 585 B.C.)
13:28
-

-

.

Hebrew Transliterated
13:28 'aPhS KY-'yZ H'yM HYShB B'aUrTSh VH'yUrYM BTShUrVTh GDLTh M'aD VGM-YLDY H'yNQ Ur'aYNV ShM.

Latin Vulgate
13:28 sed cultores fortissimos habet et urbes grandes atque muratas stirpem Enach vidimus ibi

King James Version
13:28 Nevertheless the people be strong that dwell in the land, and the cities are walled, and very great: and moreover we saw the children of Anak there.

American Standard Version
13:28 Howbeit the people that dwell in the land are strong, and the cities are fortified, and very great: and moreover we saw the children of Anak there.

Bible in Basic English
13:28 But the people living in the land are strong, and the towns are walled and very great; further, we saw the children of Anak there.

Darby's English Translation
13:28 Only, the people are strong that dwell in the land, and the cities are walled, very great; moreover we saw the children of Anak there.

Douay Rheims Bible
13:28 But it hath very strong inhabitants, and the cities are great and walled. We saw there the race of Enac.

Noah Webster Bible
13:28 Nevertheless, the people are strong that dwell in the land, and the cities are walled, and very great: and moreover, we saw the children of Anak there.

World English Bible
13:28 However the people who dwell in the land are strong, and the cities are fortified, and very great: and moreover we saw the children of Anak there.

Young's Literal Translation
13:28 only, surely the people which is dwelling in the land is strong; and the cities are fenced, very great; and also children of Anak we have seen there.

Modern Hebrew
עמלק יושב בארץ
הנגב והחתי
והיבוסי והאמרי
יושב בהר והכנעני
יושב על־הים ועל
יד הירדן׃

Paleo-Hebrew (Before 585 B.C.)
13:29

-

.

Hebrew Transliterated
13:29 'yMLQ YVShB B'aUrTSh HNGB VHChThY VHYBVSY VH'aMUrY YVShB BHUr VHKN'yNY YVShB 'yL-HYM V'yL YD HYUrDN.

Latin Vulgate
13:29 Amalech habitat in meridie Hettheus et Iebuseus et Amorreus in montanis Chananeus vero moratur iuxta mare et circa fluenta Iordanis

King James Version
13:29 The Amalekites dwell in the land of the south: and the Hittites, and the Jebusites, and the Amorites, dwell in the mountains: and the Canaanites dwell by the sea, and by the coast of Jordan.

American Standard Version
13:29 Amalek dwelleth in the land of the South: and the Hittite, and the Jebusite, and the Amorite, dwell in the hill-country; and the Canaanite dwelleth by the sea, and along by the side of the Jordan.

Bible in Basic English
13:29 And the Amalekites are in the South; and the Hittites and the Jebusites and the Amorites are living in the hill-country; and the Canaanites by the sea and by the side of Jordan.

Darby's English Translation
13:29 Amalek dwells in the land of the south; and the Hittites, and the Jebusites, and the Amorites dwell in the hill-country; and the Canaanites dwell by the sea, and by the side of the Jordan.

Douay Rheims Bible
13:29 Amalec dwelleth in the south, the Hethite and the Jebusite and the Amorrhite in the mountains: but the Chanaanite abideth by the sea and near the streams of the Jordan.

Noah Webster Bible
13:29 The Amalekites dwell in the land of the south: and the Hittites, and the Jebusites, and the Amorites, dwell in the mountains: and the Canaanites dwell by the sea, and by the coast of Jordan.

World English Bible
13:29 Amalek dwells in the land of the South: and the Hittite, and the Jebusite, and the Amorite, dwell in the hill-country; and the Canaanite dwells by the sea, and along by the side of the Jordan.

Young's Literal Translation
13:29 Amalek is dwelling in the land of the south, and the Hittite, and the Jebusite, and the Amorite is dwelling in the hill country, and the Canaanite is dwelling by the sea, and by the side of the Jordan.`

Modern Hebrew
ויהס כלב את־העם
אל־משה ויאמר עלה
נעלה וירשנו אתה
כי־יכול נוכל לה׃

Paleo-Hebrew (Before 585 B.C.)
13:30

- [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
13:30 VYHS KLB 'aTh-H'yM 'aL-MShH VY'aMUr 'yLH N'yLH VYUrShNV 'aThH KY-YKVL NVKL LH.

Latin Vulgate
13:30 inter haec Chaleb conpescens murmur populi qui oriebatur contra Mosen ait ascendamus et possideamus terram quoniam poterimus obtinere eam

King James Version
13:30 And Caleb stilled the people before Moses, and said, Let us go up at once, and possess it; for we are well able to overcome it.

American Standard Version
13:30 And Caleb stilled the people before Moses, and said, Let us go up at once, and possess it; for we are well able to overcome it.

Bible in Basic English
13:30 Then Caleb made signs to the people to keep quiet, and said to Moses, Let us go up straight away and take this land; for we are well able to overcome it.

Darby's English Translation
13:30 And Caleb stilled the people before Moses, and said, Let us go up boldly and possess it, for we are well able to do it.

Douay Rheims Bible
13:30 In the mean time Caleb, to still the murmuring of the people that rose against Moses, said: Let us go up and possess the land, for we shall be able to conquer it.

Noah Webster Bible
13:30 And Caleb stilled the people before Moses, and said, Let us go up at once, and possess it; for we are well able to overcome it.

World English Bible
13:30 Caleb stilled the people before Moses, and said, Let us go up at once, and possess it; for we are well able to overcome it.

Young's Literal Translation
13:30 And Caleb stilleth the people concerning Moses, and saith, `Let us certainly go up -- and we have possessed it; for we are thoroughly able for it.`

Modern Hebrew
והאנשים אשר־עלו
עמו אמרו לא נוכל
לעלות אל־העם
כי־חזק הוא ממנו׃

Paleo-Hebrew (Before 585 B.C.)
13:31
-

-
-
.

Hebrew Transliterated
13:31 VH'aNShYM 'aShUr-'yLV 'yMV 'aMUrV L'a NVKL L'yLVTh 'aL-H'yM KY-ChZQ HV'a MMNV.

Latin Vulgate
13:31 alii vero qui fuerant cum eo dicebant nequaquam ad hunc populum valemus ascendere quia fortior nobis est

King James Version
13:31 But the men that went up with him said, We be not able to go up against the people; for they are stronger than we.

American Standard Version
13:31 But the men that went up with him said, We are not able to go up against the people; for they are stronger than we.

Bible in Basic English
13:31 But the men who had gone up with him said, We are not able to go up against the people, for they are stronger than we.

Darby's English Translation
13:31 But the men that went up with him said, We are not able to go up against the people, for they are stronger than we.

Douay Rheims Bible
13:31 But the others, that had been with him, said: No, we are not able to go up to this people, because they are stronger than we.

Noah Webster Bible
13:31 But the men that went up with him said, We are not able to go up against the people; for they are stronger than we.

World English Bible
13:31 But the men who went up with him said, We aren`t able to go up against the people; for they are stronger than we.

Young's Literal Translation
13:31 And the men who have gone up with him said, `We are not able to go up against the people, for it is stronger than we;`

Modern Hebrew
ויציאו דבת הארץ
אשר תרו אתה
אל־בני ישראל לאמר
הארץ אשר עברנו בה
לתור אתה ארץ אכלת
יושביה הוא
וכל־העם אשר־ראינו
בתוכה אנשי מדות׃

Paleo-Hebrew (Before 585 B.C.)
13:32

-

-
-
.

Hebrew Transliterated
13:32 VYTShY'aV DBTh H'aUrTSh 'aShUr ThUrV 'aThH 'aL-BNY YShUr'aL L'aMUr H'aUrTSh 'aShUr 'yBUrNV BH LThVUr 'aThH 'aUrTSh 'aKLTh YVShBYH HV'a VKL-H'yM 'aShUr-Ur'aYNV BThVKH 'aNShY MDVTh.

Latin Vulgate
13:32 detraxeruntque terrae quam inspexerant apud filios Israhel dicentes terram quam lustravimus devorat habitatores suos populum quem aspeximus procerae staturae est

King James Version
13:32 And they brought up an evil report of the land which they had searched unto the children of Israel, saying, The land, through which we have gone to search it, is a land that eateth up the inhabitants thereof; and all the people that we saw in it are men of a great stature.

American Standard Version
13:32 And they brought up an evil report of the land which they had spied out unto the children of Israel, saying, The land, through which we have gone to spy it out, is a land that eateth up the inhabitants thereof; and all the people that we saw in it are men of great stature.

Bible in Basic English
13:32 And they gave the children of Israel a bad account of the land they had been to see, saying, This land through which we went is a land causing destruction to those living in it; and all the people we saw there are men of more than common size.

Darby's English Translation
13:32 And they brought to the children of Israel an evil report of the land which they had searched out, saying, The land, which we have passed through to search it out, is a land that eateth up its inhabitants; and all the people that we have seen in it are men of great stature;

Douay Rheims Bible
13:32 And they spoke ill of the land, which they had viewed, before the children of Israel, saying: The land which we have viewed, devoureth its inhabitants: the people, that we beheld, are of a tall stature.

Noah Webster Bible
13:32 And they brought an evil report of the land which they had searched to the children of Israel, saying, The land through which we have passed to search it, is a land that eateth up its inhabitants; and all the people that we saw in it, are men of a great stature.

World English Bible
13:32 They brought up an evil report of the land which they had spied out to the children of Israel, saying, The land, through which we have gone to spy it out, is a land that eats up the inhabitants of it; and all the people who we saw in it are men of great stature.

Young's Literal Translation
13:32 and they bring out an evil account of the land which they have spied unto the sons of Israel, saying, `The land into which we passed over to spy it, is a land eating up its inhabitants; and all the people whom we saw in its midst are men of stature;

Modern Hebrew
ושם ראינו
את־הנפילים בני
ענק מן־הנפלים
ונהי בעינינו
כחגבים וכן היינו
בעיניהם׃

Paleo-Hebrew (Before 585 B.C.)
13:33

-
-

.

Hebrew Transliterated
13:33 VShM Ur'aYNV 'aTh-HNPhYLYM BNY 'yNQ MN-HNPhLYM VNHY B'yYNYNV KChGBYM VKN HYYNV B'yYNYHM.

Latin Vulgate
13:33 ibi vidimus monstra quaedam filiorum Enach de genere giganteo quibus conparati quasi lucustae videbamur

King James Version
13:33 And there we saw the giants, the sons of Anak, which come of the giants: and we were in our own sight as grasshoppers, and so we were in their sight.

American Standard Version
13:33 And there we saw the Nephilim, the sons of Anak, who come of the Nephilim: and we were in our own sight as grasshoppers, and so we were in their sight.

Bible in Basic English
13:33 There we saw those great men, the sons of Anak, offspring of the Nephilim: and we seemed to ourselves no more than insects, and so we seemed to them.

Darby's English Translation
13:33 and there have we seen giants -- the sons of Anak are of the giants -- and we were in our sight as grasshoppers, and so we were also in their sight.

Douay Rheims Bible
13:33 There we saw certain monsters of the sons of Enac, of the giant kind: in comparison of whom, we seemed like locusts.

Noah Webster Bible
13:33 And there we saw the giants, the sons of Anak, who come of the giants: and we were in our own sight as grasshoppers, and so we were in their sight.

World English Bible
13:33 There we saw the Nephilim, the sons of Anak, who come of the Nephilim: and we were in our own sight as grasshoppers, and so we were in their sight.

Young's Literal Translation
13:33 and there we saw the Nephilim, sons of Anak, of the Nephilim; and we are in our own eyes as grasshoppers; and so we were in their eyes.`

Numbers 14


Numbers Chapter 14 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Numbers 13

The Fourth Book of Moses, called Numbers

Chapter 14

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45
Modern Hebrew
ותשא כל־העדה
ויתנו את־קולם
ויבכו העם בלילה
ההוא׃

Paleo-Hebrew (Before 585 B.C.)
14:1
-
-

.

Hebrew Transliterated
14:1 VThSh'a KL-H'yDH VYThNV 'aTh-QVLM VYBKV H'yM BLYLH HHV'a.

Latin Vulgate
14:1 igitur vociferans omnis turba flevit nocte illa

King James Version
14:1 And all the congregation lifted up their voice, and cried; and the people wept that night.

American Standard Version
14:1 And all the congregation lifted up their voice, and cried; and the people wept that night.

Bible in Basic English
14:1 Then all the people gave load cries of grief, and all that night they gave themselves up to weeping.

Darby's English Translation
14:1 And the whole assembly lifted up their voice, and cried; and the people wept that night.

Douay Rheims Bible
14:1 Wherefore the whole multitude crying wept that night.

Noah Webster Bible
14:1 And all the congregation lifted up their voice, and cried; and the people wept that night.

World English Bible
14:1 All the congregation lifted up their voice, and cried; and the people wept that night.

Young's Literal Translation
14:1 And all the company lifteth up and give forth their voice, and the people weep during that night;

Modern Hebrew
וילנו על־משה
ועל־אהרן כל בני
ישראל ויאמרו אלהם
כל־העדה לו־ מתנו
בארץ מצרים או
במדבר הזה
לו־מתנו׃

Paleo-Hebrew (Before 585 B.C.)
14:2
-
-

- [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
14:2 VYLNV 'yL-MShH V'yL-'aHUrN KL BNY YShUr'aL VY'aMUrV 'aLHM KL-H'yDH LV- MThNV B'aUrTSh MTShUrYM 'aV BMDBUr HZH LV-MThNV.

Latin Vulgate
14:2 et murmurati sunt contra Mosen et Aaron cuncti filii Israhel dicentes

King James Version
14:2 And all the children of Israel murmured against Moses and against Aaron: and the whole congregation said unto them, Would God that we had died in the land of Egypt! or would God we had died in this wilderness!

American Standard Version
14:2 And all the children of Israel murmured against Moses and against Aaron: and the whole congregation said unto them, Would that we had died in the land of Egypt! or would that we had died in this wilderness!

Bible in Basic English
14:2 And all the children of Israel, crying out against Moses and Aaron, said, If only we had come to our death in the land of Egypt, or even in this waste land!

Darby's English Translation
14:2 And all the children of Israel murmured against Moses and against Aaron; and the whole assembly said to them, Would that we had died in the land of Egypt! or in this wilderness would that we had died!

Douay Rheims Bible
14:2 And all the children of Israel murmured against Moses and Aaron, saying:

Noah Webster Bible
14:2 And all the children of Israel murmured against Moses and against Aaron: and the whole congregation said to them, O that we had died in the land of Egypt! or O that we had died in this wilderness!

World English Bible
14:2 All the children of Israel murmured against Moses and against Aaron: and the whole congregation said to them, Would that we had died in the land of Egypt! or would that we had died in this wilderness!

Young's Literal Translation
14:2 and all the sons of Israel murmur against Moses, and against Aaron, and all the company say unto them, `O that we had died in the land of Egypt, or in this wilderness, O that we had died!

Modern Hebrew
ולמה יהוה מביא
אתנו אל־הארץ הזאת
לנפל בחרב נשינו
וטפנו יהיו לבז
הלוא טוב לנו שוב
מצרימה׃

Paleo-Hebrew (Before 585 B.C.)
14:3

-

.

Hebrew Transliterated
14:3 VLMH YHVH MBY'a 'aThNV 'aL-H'aUrTSh HZ'aTh LNPhL BChUrB NShYNV VTPhNV YHYV LBZ HLV'a TVB LNV ShVB MTShUrYMH.

Latin Vulgate
14:3 utinam mortui essemus in Aegypto et non in hac vasta solitudine utinam pereamus et non inducat nos Dominus in terram istam ne cadamus gladio et uxores ac liberi nostri ducantur captivi nonne melius est reverti in Aegyptum

King James Version
14:3 And wherefore hath the LORD brought us unto this land, to fall by the sword, that our wives and our children should be a prey? were it not better for us to return into Egypt?

American Standard Version
14:3 And wherefore doth Jehovah bring us unto this land, to fall by the sword? Our wives and our little ones will be a prey: were it not better for us to return into Egypt?

Bible in Basic English
14:3 Why is the Lord taking us into this land to come to our death by the sword? Our wives and our little ones will get into strange hands: would it not be better for us to go back to Egypt?

Darby's English Translation
14:3 And why is Jehovah bringing us to this land that we may fall by the sword, that our wives and our little ones may become a prey? Is it not better for us to return to Egypt?

Douay Rheims Bible
14:3 Would God that we had died in Egypt and would God we may die in this vast wilderness, and that the Lord may not bring us into this land, lest we fall by the sword, and our wives and children be led away captives. Is it not better to return into Egypt?

Noah Webster Bible
14:3 And why hath the LORD brought us to this land, to fall by the sword, that our wives and our children should be a prey? were it not better for us to return into Egypt?

World English Bible
14:3 Why does Yahweh bring us to this land, to fall by the sword? Our wives and our little ones will be a prey: wouldn`t it be better for us to return into Egypt?

Young's Literal Translation
14:3 and why is Jehovah bringing us in unto this land to fall by the sword? our wives and our infants are become a prey; is it not good for us to turn back to Egypt?`

Modern Hebrew
ויאמרו איש
אל־אחיו נתנה ראש
ונשובה מצרימה׃

Paleo-Hebrew (Before 585 B.C.)
14:4

-

.

Hebrew Transliterated
14:4 VY'aMUrV 'aYSh 'aL-'aChYV NThNH Ur'aSh VNShVBH MTShUrYMH.

Latin Vulgate
14:4 dixeruntque alter ad alterum constituamus nobis ducem et revertamur in Aegyptum

King James Version
14:4 And they said one to another, Let us make a captain, and let us return into Egypt.

American Standard Version
14:4 And they said one to another, Let us make a captain, and let us return into Egypt.

Bible in Basic English
14:4 And they said to one another, Let us make a captain over us, and go back to Egypt.

Darby's English Translation
14:4 And they said one to another, Let us make a captain, and let us return to Egypt.

Douay Rheims Bible
14:4 And they said one to another: Let us appoint a captain, and let us return into Egypt.

Noah Webster Bible
14:4 And they said one to another, Let us make a captain, and let us return into Egypt.

World English Bible
14:4 They said one to another, Let us make a captain, and let us return into Egypt.

Young's Literal Translation
14:4 And they say one unto another, `Let us appoint a head, and turn back to Egypt.`

Modern Hebrew
ויפל משה ואהרן
על־פניהם לפני
כל־קהל עדת בני
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
14:5

-
-

.

Hebrew Transliterated
14:5 VYPhL MShH V'aHUrN 'yL-PhNYHM LPhNY KL-QHL 'yDTh BNY YShUr'aL.

Latin Vulgate
14:5 quo audito Moses et Aaron ceciderunt proni in terram coram omni multitudine filiorum Israhel

King James Version
14:5 Then Moses and Aaron fell on their faces before all the assembly of the congregation of the children of Israel.

American Standard Version
14:5 Then Moses and Aaron fell on their faces before all the assembly of the congregation of the children of Israel.

Bible in Basic English
14:5 Then Moses and Aaron went down on their faces before the meeting of the people.

Darby's English Translation
14:5 Then Moses and Aaron fell upon their faces before the whole congregation of the assembly of the children of Israel.

Douay Rheims Bible
14:5 And when Moses and Aaron heard this, they fell down flat upon the ground before the multitude of the children of Israel.

Noah Webster Bible
14:5 Then Moses and Aaron fell on their faces before all the assembly of the congregation of the children of Israel.

World English Bible
14:5 Then Moses and Aaron fell on their faces before all the assembly of the congregation of the children of Israel.

Young's Literal Translation
14:5 And Moses falleth -- Aaron also -- on their faces, before all the assembly of the company of the sons of Israel.

Modern Hebrew
ויהושע בן־נון
וכלב בן־יפנה
מן־התרים את־הארץ
קרעו בגדיהם׃

Paleo-Hebrew (Before 585 B.C.)
14:6
-
-
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
14:6 VYHVSh'y BN-NVN VKLB BN-YPhNH MN-HThUrYM 'aTh-H'aUrTSh QUr'yV BGDYHM.

Latin Vulgate
14:6 at vero Iosue filius Nun et Chaleb filius Iepphonne qui et ipsi lustraverant terram sciderunt vestimenta sua

King James Version
14:6 And Joshua the son of Nun, and Caleb the son of Jephunneh, which were of them that searched the land, rent their clothes:

American Standard Version
14:6 And Joshua the son of Nun and Caleb the son of Jephunneh, who were of them that spied out the land, rent their clothes:

Bible in Basic English
14:6 And Joshua, the son of Nun, and Caleb, the son of Jephunneh, two of those who had been to see the land, giving signs of grief,

Darby's English Translation
14:6 And Joshua the son of Nun, and Caleb the son of Jephunneh, of them that searched out the land, rent their garments.

Douay Rheims Bible
14:6 But Josue the son of Nun, and Caleb the son of Jephone, who themselves also had viewed the land, rent their garments,

Noah Webster Bible
14:6 And Joshua the son of Nun, and Caleb the son of Jephunneh, who were of them that searched the land, rent their clothes:

World English Bible
14:6 Joshua the son of Nun and Caleb the son of Jephunneh, who were of those who spied out the land, tore their clothes:

Young's Literal Translation
14:6 And Joshua son of Nun, and Caleb son of Jephunneh, of those spying the land, have rent their garments,

Modern Hebrew
ויאמרו אל־כל־עדת
בני־ישראל לאמר
הארץ אשר עברנו בה
לתור אתה טובה
הארץ מאד מאד׃

Paleo-Hebrew (Before 585 B.C.)
14:7
- [image] [image] -
-

.

Hebrew Transliterated
14:7 VY'aMUrV 'aL-KL-'yDTh BNY-YShUr'aL L'aMUr H'aUrTSh 'aShUr 'yBUrNV BH LThVUr 'aThH TVBH H'aUrTSh M'aD M'aD.

Latin Vulgate
14:7 et ad omnem multitudinem filiorum Israhel locuti sunt terram quam circuivimus valde bona est

King James Version
14:7 And they spake unto all the company of the children of Israel, saying, The land, which we passed through to search it, is an exceeding good land.

American Standard Version
14:7 and they spake unto all the congregation of the children of Israel, saying, The land, which we passed through to spy it out, is an exceeding good land.

Bible in Basic English
14:7 Said to all the children of Israel, This land which we went through to see is a very good land.

Darby's English Translation
14:7 And they spoke to the whole assembly of the children of Israel, saying, The land, which we passed through to search it out, is a very, very good land.

Douay Rheims Bible
14:7 And said to all the multitude of the children of Israel: The land which we have gone round is very good:

Noah Webster Bible
14:7 And they spoke to all the company of the children of Israel, saying, The land, which we passed through to search it, is an exceeding good land.

World English Bible
14:7 and they spoke to all the congregation of the children of Israel, saying, The land, which we passed through to spy it out, is an exceeding good land.

Young's Literal Translation
14:7 and they speak unto all the company of the sons of Israel, saying, `The land into which we have passed over to spy it, is a very very good land;

Modern Hebrew
אם־חפץ בנו יהוה
והביא אתנו
אל־הארץ הזאת
ונתנה לנו ארץ
אשר־הוא זבת חלב
ודבש׃

Paleo-Hebrew (Before 585 B.C.)
14:8
-

-

-
.

Hebrew Transliterated
14:8 'aM-ChPhTSh BNV YHVH VHBY'a 'aThNV 'aL-H'aUrTSh HZ'aTh VNThNH LNV 'aUrTSh 'aShUr-HV'a ZBTh ChLB VDBSh.

Latin Vulgate
14:8 si propitius fuerit Dominus inducet nos in eam et tradet humum lacte et melle manantem

King James Version
14:8 If the LORD delight in us, then he will bring us into this land, and give it us; a land which floweth with milk and honey.

American Standard Version
14:8 If Jehovah delight in us, then he will bring us into this land, and give it unto us; a land which floweth with milk and honey.

Bible in Basic English
14:8 And if the Lord has delight in us, he will take us into this land and give it to us, a land flowing with milk and honey.

Darby's English Translation
14:8 If Jehovah delight in us, he will bring us into this land, and give it us, a land that flows with milk and honey;

Douay Rheims Bible
14:8 If the Lord be favourable, he will bring us into it, and give us a land flowing with milk and honey.

Noah Webster Bible
14:8 If the LORD delighteth in us, then he will bring us into this land, and give it to us; a land which floweth with milk and honey.

World English Bible
14:8 If Yahweh delight in us, then he will bring us into this land, and give it to us; a land which flows with milk and honey.

Young's Literal Translation
14:8 if Jehovah hath delighted in us, then He hath brought us in unto this land, and hath given it to us, a land which is flowing with milk and honey;

Modern Hebrew
אך ביהוה אל־תמרדו
ואתם אל־תיראו
את־עם הארץ כי
לחמנו הם סר צלם
מעליהם ויהוה אתנו
אל־תיראם׃

Paleo-Hebrew (Before 585 B.C.)
14:9

-
- [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
14:9 'aK BYHVH 'aL-ThMUrDV V'aThM 'aL-ThYUr'aV 'aTh-'yM H'aUrTSh KY LChMNV HM SUr TShLM M'yLYHM VYHVH 'aThNV 'aL-ThYUr'aM.

Latin Vulgate
14:9 nolite rebelles esse contra Dominum neque timeatis populum terrae huius quia sicut panem ita eos possumus devorare recessit ab illis omne praesidium Dominus nobiscum est nolite metuere

King James Version
14:9 Only rebel not ye against the LORD, neither fear ye the people of the land; for they are bread for us: their defence is departed from them, and the LORD is with us: fear them not.

American Standard Version
14:9 Only rebel not against Jehovah, neither fear ye the people of the land; for they are bread for us: their defence is removed from over them, and Jehovah is with us: fear them not.

Bible in Basic English
14:9 Only, do not go against the Lord or go in fear of the people of the land, for they will be our food; their strength has been taken from them and the Lord is with us: have no fear of them.

Darby's English Translation
14:9 only rebel not against Jehovah; and fear not the people of the land; for they shall be our food. Their defence is departed from them, and Jehovah is with us: fear them not.

Douay Rheims Bible
14:9 Be not rebellious against the Lord: and fear ye not the people of this land, for we are able to eat them up as bread. All aid is gone from them: the Lord is with us, fear ye not.

Noah Webster Bible
14:9 Only rebel not ye against the LORD, neither fear ye the people of the land; for they are bread for us: their defense has departed from them, and the LORD is with us: fear them not.

World English Bible
14:9 Only don`t rebel against Yahweh, neither fear you the people of the land; for they are bread for us: their defense is removed from over them, and Yahweh is with us: don`t fear them.

Young's Literal Translation
14:9 only, against Jehovah rebel not ye: and ye, fear not ye the people of the land, for our bread they are; their defence hath turned aside from off them, and Jehovah is with us; fear them not.`

Modern Hebrew
ויאמרו כל־העדה
לרגום אתם באבנים
וכבוד יהוה נראה
באהל מועד אל־
כל־בני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
14:10
-

- [image] [image] -
.

Hebrew Transliterated
14:10 VY'aMUrV KL-H'yDH LUrGVM 'aThM B'aBNYM VKBVD YHVH NUr'aH B'aHL MV'yD 'aL- KL-BNY YShUr'aL.

Latin Vulgate
14:10 cumque clamaret omnis multitudo et lapidibus eos vellet opprimere apparuit gloria Domini super tectum foederis cunctis filiis Israhel

King James Version
14:10 But all the congregation bade stone them with stones. And the glory of the LORD appeared in the tabernacle of the congregation before all the children of Israel.

American Standard Version
14:10 But all the congregation bade stone them with stones. And the glory of Jehovah appeared in the tent of meeting unto all the children of Israel.

Bible in Basic English
14:10 But all the people said they were to be stoned. Then the glory of the Lord was seen in the Tent of meeting, before the eyes of all the children of Israel.

Darby's English Translation
14:10 And the whole assembly said that they should be stoned with stones. And the glory of Jehovah appeared in the tent of meeting to all the children of Israel.

Douay Rheims Bible
14:10 And when all the multitude cried out, and would have stoned them, the glory of the Lord appeared over the tabernacle of the covenant to all the children of Israel.

Noah Webster Bible
14:10 But all the congregation required to stone them with stones: and the glory of the LORD appeared in the tabernacle of the congregation before all the children of Israel.

World English Bible
14:10 But all the congregation bade stone them with stones. The glory of Yahweh appeared in the tent of meeting to all the children of Israel.

Young's Literal Translation
14:10 And all the company say to stone them with stones, and the honour of Jehovah hath appeared in the tent of meeting unto all the sons of Israel.

Modern Hebrew
ויאמר יהוה אל־משה
עד־אנה ינאצני העם
הזה ועד־אנה
לא־יאמינו בי בכל
האתות אשר עשיתי
בקרבו׃

Paleo-Hebrew (Before 585 B.C.)
14:11

- [image] [image] [image] [image] [image] -

-
-

.

Hebrew Transliterated
14:11 VY'aMUr YHVH 'aL-MShH 'yD-'aNH YN'aTShNY H'yM HZH V'yD-'aNH L'a-Y'aMYNV BY BKL H'aThVTh 'aShUr 'yShYThY BQUrBV.

Latin Vulgate
14:11 et dixit Dominus ad Mosen usquequo detrahet mihi populus iste quousque non credent mihi in omnibus signis quae feci coram eis

King James Version
14:11 And the LORD said unto Moses, How long will this people provoke me? and how long will it be ere they believe me, for all the signs which I have shewed among them?

American Standard Version
14:11 And Jehovah said unto Moses, How long will this people despise me? and how long will they not believe in me, for all the signs which I have wrought among them?

Bible in Basic English
14:11 And the Lord said to Moses, How long will this people have no respect for me? how long will they be without faith, in the face of all the signs I have done among them?

Darby's English Translation
14:11 And Jehovah said to Moses, How long will this people despise me? and how long will they not believe me, for all the signs which I have done among them?

Douay Rheims Bible
14:11 And the Lord said to Moses: How long will this people detract me? how long will they not believe me for all the signs that I have wrought before them?

Noah Webster Bible
14:11 And the LORD said to Moses, How long will this people provoke me? and how long will it be ere they believe me, for all the signs which I have shown among them?

World English Bible
14:11 Yahweh said to Moses, How long will this people despise me? and how long will they not believe in me, for all the signs which I have worked among them?

Young's Literal Translation
14:11 And Jehovah saith unto Moses, `Until when doth this people despise Me? and until when do they not believe in Me, for all the signs which I have done in its midst?

Modern Hebrew
אכנו בדבר ואורשנו
ואעשה אתך
לגוי־גדול ועצום
ממנו׃

Paleo-Hebrew (Before 585 B.C.)
14:12

-
.

Hebrew Transliterated
14:12 'aKNV BDBUr V'aVUrShNV V'a'yShH 'aThK LGVY-GDVL V'yTShVM MMNV.

Latin Vulgate
14:12 feriam igitur eos pestilentia atque consumam te autem faciam principem super gentem magnam et fortiorem quam haec est

King James Version
14:12 I will smite them with the pestilence, and disinherit them, and will make of thee a greater nation and mightier than they.

American Standard Version
14:12 I will smite them with the pestilence, and disinherit them, and will make of thee a nation greater and mightier than they.

Bible in Basic English
14:12 I will send disease on them for their destruction, and take away their heritage, and I will make of you a nation greater and stronger than they.

Darby's English Translation
14:12 I will smite them with the pestilence, and destroy them, and will make of thee a nation greater and mightier than they.

Douay Rheims Bible
14:12 I will strike them therefore with pestilence, and will consume them: but thee I will make a ruler over a great nation, and a mightier than this is.

Noah Webster Bible
14:12 I will smite them with the pestilence, and disinherit them, and will make of thee a greater nation and mightier than they.

World English Bible
14:12 I will strike them with the pestilence, and disinherit them, and will make of you a nation greater and mightier than they.

Young's Literal Translation
14:12 I smite it with pestilence, and dispossess it, and make thee become a nation greater and mightier than it.`

Modern Hebrew
ויאמר משה אל־יהוה
ושמעו מצרים
כי־העלית בכחך
את־העם הזה מקרבו׃

Paleo-Hebrew (Before 585 B.C.)
14:13

-
-
-
.

Hebrew Transliterated
14:13 VY'aMUr MShH 'aL-YHVH VShM'yV MTShUrYM KY-H'yLYTh BKChK 'aTh-H'yM HZH MQUrBV.

Latin Vulgate
14:13 et ait Moses ad Dominum ut audiant Aegyptii de quorum medio eduxisti populum istum

King James Version
14:13 And Moses said unto the LORD, Then the Egyptians shall hear it, (for thou broughtest up this people in thy might from among them;)

American Standard Version
14:13 And Moses said unto Jehovah, Then the Egyptians will hear it; for thou broughtest up this people in thy might from among them;

Bible in Basic English
14:13 And Moses said to the Lord, Then it will come to the ears of the Egyptians; for by your power you took this people out from among them;

Darby's English Translation
14:13 And Moses said to Jehovah, Then the Egyptians will hear it; for in thy might thou broughtest up this people from the midst of them;

Douay Rheims Bible
14:13 And Moses said to the Lord: That the Egyptians, from the midst of whom thou hast brought forth this people,

Noah Webster Bible
14:13 And Moses said to the LORD, Then the Egyptians will hear it, (for thou broughtest up this people in thy might from among them;)

World English Bible
14:13 Moses said to Yahweh, Then the Egyptians will hear it; for you brought up this people in your might from among them;

Young's Literal Translation
14:13 And Moses saith unto Jehovah, `Then have the Egyptians heard! for Thou hast brought up with Thy power this people out of their midst,

Modern Hebrew
ואמרו אל־יושב
הארץ הזאת שמעו
כי־אתה יהוה בקרב
העם הזה אשר־ עין
בעין נראה אתה
יהוה ועננך עמד
עלהם ובעמד ענן
אתה הלך לפניהם
יומם ובעמוד אש
לילה׃

Paleo-Hebrew (Before 585 B.C.)
14:14
-

-

-

.

Hebrew Transliterated
14:14 V'aMUrV 'aL-YVShB H'aUrTSh HZ'aTh ShM'yV KY-'aThH YHVH BQUrB H'yM HZH 'aShUr- 'yYN B'yYN NUr'aH 'aThH YHVH V'yNNK 'yMD 'yLHM VB'yMD 'yNN 'aThH HLK LPhNYHM YVMM VB'yMVD 'aSh LYLH.

Latin Vulgate
14:14 et habitatores terrae huius qui audierunt quod tu Domine in populo isto sis et facie videaris ad faciem et nubes tua protegat illos et in columna nubis praecedas eos per diem et in columna ignis per noctem

King James Version
14:14 And they will tell it to the inhabitants of this land: for they have heard that thou LORD art among this people, that thou LORD art seen face to face, and that thy cloud standeth over them, and that thou goest before them, by day time in a pillar of a cloud, and in a pillar of fire by night.

American Standard Version
14:14 and they will tell it to the inhabitants of this land. They have heard that thou Jehovah art in the midst of this people; for thou Jehovah art seen face to face, and thy cloud standeth over them, and thou goest before them, in a pillar of cloud by day, and in a pillar of fire by night.

Bible in Basic English
14:14 And they will give the news to the people of this land: they have had word that you, Lord, are present with this people, letting yourself be seen face to face, and that your cloud is resting over them, and that you go before them in a pillar of cloud by day and in a pillar of fire by night.

Darby's English Translation
14:14 and they will tell it to the inhabitants of this land, who have heard that thou, Jehovah, art in the midst of this people, that thou, Jehovah, lettest thyself be seen eye to eye, and that thy cloud standeth over them, and that thou goest before them, in a pillar of cloud by day, and in a pillar of fire by night;

Douay Rheims Bible
14:14 And the inhabitants of this land, (who have heard that thou, O Lord, art among this people, and art seen face to face, and thy cloud protecteth them, and thou goest before them in a pillar of a cloud by day, and in a pillar of fire by night,)

Noah Webster Bible
14:14 And they will tell it to the inhabitants of this land: for they have heard that thou LORD art among this people, that thou LORD art seen face to face, and that thy cloud standeth over them, and that thou goest before them, by day-time in a pillar of a cloud, and in a pillar of fire by night.

World English Bible
14:14 and they will tell it to the inhabitants of this land. They have heard that you Yahweh are in the midst of this people; for you Yahweh are seen face to face, and your cloud stands over them, and you go before them, in a pillar of cloud by day, and in a pillar of fire by night.

Young's Literal Translation
14:14 and they have said it unto the inhabitant of this land, they have heard that Thou, Jehovah, art in the midst of this people, that eye to eye Thou art seen -- O Jehovah, and Thy cloud is standing over them, -- and in a pillar of cloud Thou art going before them by day, and in a pillar of fire by night.

Modern Hebrew
והמתה את־העם הזה
כאיש אחד ואמרו
הגוים אשר־שמעו
את־שמעך לאמר׃

Paleo-Hebrew (Before 585 B.C.)
14:15
-

-
. -

Hebrew Transliterated
14:15 VHMThH 'aTh-H'yM HZH K'aYSh 'aChD V'aMUrV HGVYM 'aShUr-ShM'yV 'aTh-ShM'yK L'aMUr.

Latin Vulgate
14:15 quod occideris tantam multitudinem quasi unum hominem et dicant

King James Version
14:15 Now if thou shalt kill all this people as one man, then the nations which have heard the fame of thee will speak, saying,

American Standard Version
14:15 Now if thou shalt kill this people as one man, then the nations which have heard the fame of thee will speak, saying,

Bible in Basic English
14:15 Now if you put to death all this people as one man, then the nations who have had word of your glory will say,

Darby's English Translation
14:15 if thou now slayest this people as one man, then the nations that have heard thy fame will speak, saying,

Douay Rheims Bible
14:15 May hear that thou hast killed so great a multitude as it were one man and may say:

Noah Webster Bible
14:15 Now if thou shalt kill all this people as one man, then the nations which have heard the fame of thee will speak, saying,

World English Bible
14:15 Now if you shall kill this people as one man, then the nations which have heard the fame of you will speak, saying,

Young's Literal Translation
14:15 `And Thou hast put to death this people as one man, and the nations who have heard Thy fame have spoken, saying,

Modern Hebrew
מבלתי יכלת יהוה
להביא את־העם הזה
אל־הארץ אשר־נשבע
להם וישחטם במדבר׃

Paleo-Hebrew (Before 585 B.C.)
14:16

-
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
14:16 MBLThY YKLTh YHVH LHBY'a 'aTh-H'yM HZH 'aL-H'aUrTSh 'aShUr-NShB'y LHM VYShChTM BMDBUr.

Latin Vulgate
14:16 non poterat introducere populum in terram pro qua iuraverat idcirco occidit eos in solitudine

King James Version
14:16 Because the LORD was not able to bring this people into the land which he sware unto them, therefore he hath slain them in the wilderness.

American Standard Version
14:16 Because Jehovah was not able to bring this people into the land which he sware unto them, therefore he hath slain them in the wilderness.

Bible in Basic English
14:16 Because the Lord was not able to take this people into the land which he made an oath to give them, he sent destruction on them in the waste land.

Darby's English Translation
14:16 Because Jehovah was not able to bring this people into the land that he had sworn unto them, he has therefore slain them in the wilderness.

Douay Rheims Bible
14:16 He could not bring the people into the land for which he had sworn, therefore did he kill them in the wilderness.

Noah Webster Bible
14:16 Because the LORD was not able to bring this people into the land which he swore to them, therefore he hath slain them in the wilderness.

World English Bible
14:16 Because Yahweh was not able to bring this people into the land which he swore to them, therefore he has slain them in the wilderness.

Young's Literal Translation
14:16 From Jehovah`s want of ability to bring in this people unto the land which He hath sworn to them -- He doth slaughter them in the wilderness.

Modern Hebrew
ועתה יגדל־נא כח
אדני כאשר דברת
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
14:17
-

.

Hebrew Transliterated
14:17 V'yThH YGDL-N'a KCh 'aDNY K'aShUr DBUrTh L'aMUr.

Latin Vulgate
14:17 magnificetur ergo fortitudo Domini sicut iurasti dicens

King James Version
14:17 And now, I beseech thee, let the power of my Lord be great, according as thou hast spoken, saying,

American Standard Version
14:17 And now, I pray thee, let the power of the Lord be great, according as thou hast spoken, saying,

Bible in Basic English
14:17 So now, may my prayer come before you, and let the power of the Lord be great, as you said:

Darby's English Translation
14:17 And now, I beseech thee, let the power of the Lord be great, according as thou hast spoken, saying,

Douay Rheims Bible
14:17 Let their the strength of the Lord be magnified, as thou hast sworn, saying:

Noah Webster Bible
14:17 And now, I beseech thee, let the power of my Lord be great, according as thou hast spoken, saying,

World English Bible
14:17 Now please let the power of the Lord be great, according as you have spoken, saying,

Young's Literal Translation
14:17 `And now, let, I pray Thee, the power of my Lord be great, as Thou hast spoken, saying:

Modern Hebrew
יהוה ארך אפים
ורב־חסד נשא עון
ופשע ונקה לא ינקה
פקד עון אבות
על־בנים על־שלשים
ועל־רבעים׃

Paleo-Hebrew (Before 585 B.C.)
14:18

-

-
. - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
14:18 YHVH 'aUrK 'aPhYM VUrB-ChSD NSh'a 'yVN VPhSh'y VNQH L'a YNQH PhQD 'yVN 'aBVTh 'yL-BNYM 'yL-ShLShYM V'yL-UrB'yYM.

Latin Vulgate
14:18 Dominus patiens et multae misericordiae auferens iniquitatem et scelera nullumque innoxium derelinquens qui visitas peccata patrum in filios in tertiam et quartam generationem

King James Version
14:18 The LORD is longsuffering, and of great mercy, forgiving iniquity and transgression, and by no means clearing the guilty, visiting the iniquity of the fathers upon the children unto the third and fourth generation.

American Standard Version
14:18 Jehovah is slow to anger, and abundant in lovingkindness, forgiving iniquity and transgression; and that will by no means clear the guilty, visiting the iniquity of the fathers upon the children, upon the third and upon the fourth generation.

Bible in Basic English
14:18 The Lord is slow to wrath and great in mercy, overlooking wrongdoing and evil, and will not let wrongdoers go free; sending punishment on children for the sins of their fathers, to the third and fourth generation.

Darby's English Translation
14:18 Jehovah is slow to anger, and abundant in goodness, forgiving iniquity and transgression, but by no means clearing the guilty, visiting the iniquity of the fathers upon the children, upon the third and fourth generation.

Douay Rheims Bible
14:18 The Lord is patient and full of mercy, taking away iniquity and wickedness, and leaving no man clear, who visitest the sins of the fathers upon the children unto the third and fourth generation.

Noah Webster Bible
14:18 The LORD is long-suffering, and of great mercy, forgiving iniquity and transgression, and by no means clearing the guilty, visiting the iniquity of the fathers upon the children to the third and fourth generation.

World English Bible
14:18 Yahweh is slow to anger, and abundant in lovingkindness, forgiving iniquity and disobedience; and that will by no means clear the guilty, visiting the iniquity of the fathers on the children, on the third and on the fourth generation.

Young's Literal Translation
14:18 Jehovah is slow to anger, and of great kindness; bearing away iniquity and transgression, and not entirely acquitting, charging iniquity of fathers on sons, on a third generation, and on a fourth; --

Modern Hebrew
סלח־נא לעון העם
הזה כגדל חסדך
וכאשר נשאתה לעם
הזה ממצרים ועד־
הנה׃

Paleo-Hebrew (Before 585 B.C.)
14:19
-

-
.

Hebrew Transliterated
14:19 SLCh-N'a L'yVN H'yM HZH KGDL ChSDK VK'aShUr NSh'aThH L'yM HZH MMTShUrYM V'yD- HNH.

Latin Vulgate
14:19 dimitte obsecro peccatum populi tui huius secundum magnitudinem misericordiae tuae sicut propitius fuisti egredientibus de Aegypto usque ad locum istum

King James Version
14:19 Pardon, I beseech thee, the iniquity of this people according unto the greatness of thy mercy, and as thou hast forgiven this people, from Egypt even until now.

American Standard Version
14:19 Pardon, I pray thee, the iniquity of this people according unto the greatness of thy lovingkindness, and according as thou hast forgiven this people, from Egypt even until now.

Bible in Basic English
14:19 May the sin of this people have forgiveness, in the measure of your great mercy, as you have had mercy on them from Egypt up till now.

Darby's English Translation
14:19 Pardon, I beseech thee, the iniquity of this people according to the greatness of thy loving-kindness, and as thou hast forgiven this people, from Egypt even until now.

Douay Rheims Bible
14:19 Forgive, I beseech thee, the sins of this people, according to the greatness of thy mercy, as thou hast been merciful to them from their going out of Egypt unto this place.

Noah Webster Bible
14:19 Pardon, I beseech thee, the iniquity of this people according to the greatness of thy mercy, and as thou hast forgiven this people, from Egypt, even until now.

World English Bible
14:19 Pardon, Please, the iniquity of this people according to the greatness of your lovingkindness, and according as you have forgiven this people, from Egypt even until now.

Young's Literal Translation
14:19 forgive, I pray Thee, the iniquity of this people, according to the greatness of Thy kindness, and as Thou hast borne with this people from Egypt, even until now.`

Modern Hebrew
ויאמר יהוה סלחתי
כדברך׃

Paleo-Hebrew (Before 585 B.C.)
14:20

.

Hebrew Transliterated
14:20 VY'aMUr YHVH SLChThY KDBUrK.

Latin Vulgate
14:20 dixitque Dominus dimisi iuxta verbum tuum

King James Version
14:20 And the LORD said, I have pardoned according to thy word:

American Standard Version
14:20 And Jehovah said, I have pardoned according to thy word:

Bible in Basic English
14:20 And the Lord said, I have had mercy, as you say:

Darby's English Translation
14:20 And Jehovah said, I have pardoned according to thy word.

Douay Rheims Bible
14:20 And the Lord said: I have forgiven according to thy word.

Noah Webster Bible
14:20 And the LORD said, I have pardoned according to thy word:

World English Bible
14:20 Yahweh said, I have pardoned according to your word:

Young's Literal Translation
14:20 And Jehovah saith, `I have forgiven, according to thy word;

Modern Hebrew
ואולם חי־אני
וימלא כבוד־יהוה
את־כל־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
14:21
-
-
. - [image] [image] -

Hebrew Transliterated
14:21 V'aVLM ChY-'aNY VYML'a KBVD-YHVH 'aTh-KL-H'aUrTSh.

Latin Vulgate
14:21 vivo ego et implebitur gloria Domini universa terra

King James Version
14:21 But as truly as I live, all the earth shall be filled with the glory of the LORD.

American Standard Version
14:21 but in very deed, as I live, and as all the earth shall be filled with the glory of Jehovah;

Bible in Basic English
14:21 But truly, as I am living, and as all the earth will be full of the glory of the Lord;

Darby's English Translation
14:21 But as surely as I live, all the earth shall be filled with the glory of Jehovah!

Douay Rheims Bible
14:21 As I live: and the whole earth shall be filled with the glory of the Lord.

Noah Webster Bible
14:21 But as truly as I live, all the earth shall be filled with the glory of the LORD.

World English Bible
14:21 but in very deed, as I live, and as all the earth shall be filled with the glory of Yahweh;

Young's Literal Translation
14:21 and yet, I live -- and it is filled -- the whole earth -- with the honour of Jehovah;

Modern Hebrew
כי כל־האנשים
הראים את־כבדי
ואת־אתתי
אשר־עשיתי במצרים
ובמדבר וינסו אתי
זה עשר פעמים ולא
שמעו בקולי׃

Paleo-Hebrew (Before 585 B.C.)
14:22
-
-
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
14:22 KY KL-H'aNShYM HUr'aYM 'aTh-KBDY V'aTh-'aThThY 'aShUr-'yShYThY BMTShUrYM VBMDBUr VYNSV 'aThY ZH 'yShUr Ph'yMYM VL'a ShM'yV BQVLY.

Latin Vulgate
14:22 attamen omnes homines qui viderunt maiestatem meam et signa quae feci in Aegypto et in solitudine et temptaverunt me iam per decem vices nec oboedierunt voci meae

King James Version
14:22 Because all those men which have seen my glory, and my miracles, which I did in Egypt and in the wilderness, and have tempted me now these ten times, and have not hearkened to my voice;

American Standard Version
14:22 because all those men that have seen my glory, and my signs, which I wrought in Egypt and in the wilderness, yet have tempted me these ten times, and have not hearkened to my voice;

Bible in Basic English
14:22 Because all these men, having seen my glory and the signs which I have done in Egypt and in the waste land, still have put me to the test ten times, and have not given ear to my voice;

Darby's English Translation
14:22 for all those men who have seen my glory, and my signs, which I did in Egypt and in the wilderness, and have tempted me these ten times, and have not hearkened to my voice,

Douay Rheims Bible
14:22 But yet all the men that have seen my majesty, and the signs that I have done in Egypt, and in the wilderness, and have tempted me now ten times, and have not obeyed my voice,

Noah Webster Bible
14:22 Because all those men who have seen my glory, and my miracles, which I did in Egypt and in the wilderness, and have tempted me now these ten times, and have not hearkened to my voice;

World English Bible
14:22 because all those men who have seen my glory, and my signs, which I worked in Egypt and in the wilderness, yet have tempted me these ten times, and have not listened to my voice;

Young's Literal Translation
14:22 for all the men who are seeing My honour, and My signs, which I have done in Egypt, and in the wilderness, and try Me these ten times, and have not hearkened to My voice --

Modern Hebrew
אם־יראו את־הארץ
אשר נשבעתי לאבתם
וכל־מנאצי לא
יראוה׃

Paleo-Hebrew (Before 585 B.C.)
14:23
- [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
14:23 'aM-YUr'aV 'aTh-H'aUrTSh 'aShUr NShB'yThY L'aBThM VKL-MN'aTShY L'a YUr'aVH.

Latin Vulgate
14:23 non videbunt terram pro qua iuravi patribus eorum nec quisquam ex illis qui detraxit mihi intuebitur eam

King James Version
14:23 Surely they shall not see the land which I sware unto their fathers, neither shall any of them that provoked me see it:

American Standard Version
14:23 surely they shall not see the land which I sware unto their fathers, neither shall any of them that despised me see it:

Bible in Basic English
14:23 They will not see the land about which I made an oath to their fathers; not one of these by whom I have not been honoured will see it.

Darby's English Translation
14:23 shall in no wise see the land which I did swear unto their fathers: none of them that despised me shall see it.

Douay Rheims Bible
14:23 Shall not see the land for which I aware to their fathers, neither shall any one of them that hath detracted me behold it.

Noah Webster Bible
14:23 Surely they shall not see the land which I swore to their fathers, neither shall any of them that provoked me see it:

World English Bible
14:23 surely they shall not see the land which I swore to their fathers, neither shall any of those who despised me see it:

Young's Literal Translation
14:23 they see not the land which I have sworn to their fathers, yea, none of those despising Me see it;

Modern Hebrew
ועבדי כלב עקב
היתה רוח אחרת עמו
וימלא אחרי
והביאתיו אל־הארץ
אשר־בא שמה וזרעו
יורשנה׃

Paleo-Hebrew (Before 585 B.C.)
14:24

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
14:24 V'yBDY KLB 'yQB HYThH UrVCh 'aChUrTh 'yMV VYML'a 'aChUrY VHBY'aThYV 'aL-H'aUrTSh 'aShUr-B'a ShMH VZUr'yV YVUrShNH.

Latin Vulgate
14:24 servum meum Chaleb qui plenus alio spiritu secutus est me inducam in terram hanc quam circuivit et semen eius possidebit eam

King James Version
14:24 But my servant Caleb, because he had another spirit with him, and hath followed me fully, him will I bring into the land whereinto he went; and his seed shall possess it.

American Standard Version
14:24 but my servant Caleb, because he had another spirit with him, and hath followed me fully, him will I bring into the land whereinto he went; and his seed shall possess it.

Bible in Basic English
14:24 But my servant Caleb, because he had a different spirit in him, and has been true to me with all his heart, him I will take into that land into which he went, and his seed will have it for their heritage.

Darby's English Translation
14:24 But my servant Caleb, because he hath another spirit in him, and hath followed me fully, him will I bring into the land whereinto he came; and his seed shall possess it.

Douay Rheims Bible
14:24 My servant Caleb, who being full of another spirit hath followed me, I will bring into this land which he hath gone round: and his seed shall possess it.

Noah Webster Bible
14:24 But my servant Caleb, because he had another spirit with him, and hath followed me fully, him will I bring into the land into which he went; and his seed shall possess it.

World English Bible
14:24 but my servant Caleb, because he had another spirit with him, and has followed me fully, him will I bring into the land into which he went; and his seed shall possess it.

Young's Literal Translation
14:24 and My servant Caleb, because there hath been another spirit with him, and he is fully after Me -- I have brought him in unto the land whither he hath entered, and his seed doth possess it.

Modern Hebrew
והעמלקי והכנעני
יושב בעמק מחר פנו
וסעו לכם המדבר
דרך ים־סוף׃

Paleo-Hebrew (Before 585 B.C.)
14:25

. -

Hebrew Transliterated
14:25 VH'yMLQY VHKN'yNY YVShB B'yMQ MChUr PhNV VS'yV LKM HMDBUr DUrK YM-SVPh.

Latin Vulgate
14:25 quoniam Amalechites et Chananeus habitant in vallibus cras movete castra et revertimini in solitudinem per viam maris Rubri

King James Version
14:25 (Now the Amalekites and the Canaanites dwelt in the valley.) To morrow turn you, and get you into the wilderness by the way of the Red sea.

American Standard Version
14:25 Now the Amalekite and the Canaanite dwell in the valley: to-morrow turn ye, and get you into the wilderness by the way to the Red Sea.

Bible in Basic English
14:25 Now the Amalekites and the Canaanites are in the valley; tomorrow, turning round, go into the waste land by the way to the Red Sea.

Darby's English Translation
14:25 (Now the Amalekites and the Canaanites dwell in the valley.) To-morrow turn you, and take your journey into the wilderness, on the way to the Red sea.

Douay Rheims Bible
14:25 For the Amalecite and the Chanaanite dwell in the valleys. To morrow remove the camp, and return into the wilderness by the way of the Red Sea.

Noah Webster Bible
14:25 (Now the Amalekites, and the Canaanites dwelt in the valley.) To-morrow turn you, and pass into the wilderness, by the way of the Red sea.

World English Bible
14:25 Now the Amalekite and the Canaanite dwell in the valley: tomorrow turn you, and get you into the wilderness by the way to the Red Sea.

Young's Literal Translation
14:25 `And the Amalekite and the Canaanite are dwelling in the valley; to-morrow turn ye and journey for yourselves into the wilderness -- the way of the Red Sea.`

Modern Hebrew
וידבר יהוה אל־משה
ואל־אהרן לאמר׃

Paleo-Hebrew (Before 585 B.C.)
14:26

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
14:26 VYDBUr YHVH 'aL-MShH V'aL-'aHUrN L'aMUr.

Latin Vulgate
14:26 locutusque est Dominus ad Mosen et Aaron dicens

King James Version
14:26 And the LORD spake unto Moses and unto Aaron, saying,

American Standard Version
14:26 And Jehovah spake unto Moses and unto Aaron, saying,

Bible in Basic English
14:26 Then the Lord said to Moses and Aaron,

Darby's English Translation
14:26 And Jehovah spoke to Moses and to Aaron, saying,

Douay Rheims Bible
14:26 And the Lord spoke to Moses and Aaron, saying:

Noah Webster Bible
14:26 And the LORD spoke to Moses and to Aaron, saying,

World English Bible
14:26 Yahweh spoke to Moses and to Aaron, saying,

Young's Literal Translation
14:26 And Jehovah speaketh unto Moses, and unto Aaron, saying,

Modern Hebrew
עד־מתי לעדה הרעה
הזאת אשר המה
מלינים עלי
את־תלנות בני
ישראל אשר המה
מלינים עלי שמעתי׃

Paleo-Hebrew (Before 585 B.C.)
14:27
-

-

.

Hebrew Transliterated
14:27 'yD-MThY L'yDH HUr'yH HZ'aTh 'aShUr HMH MLYNYM 'yLY 'aTh-ThLNVTh BNY YShUr'aL 'aShUr HMH MLYNYM 'yLY ShM'yThY.

Latin Vulgate
14:27 usquequo multitudo haec pessima murmurat contra me querellas filiorum Israhel audivi

King James Version
14:27 How long shall I bear with this evil congregation, which murmur against me? I have heard the murmurings of the children of Israel, which they murmur against me.

American Standard Version
14:27 How long shall I bear with this evil congregation, that murmur against me? I have heard the murmurings of the children of Israel, which they murmur against me.

Bible in Basic English
14:27 How long am I to put up with this evil people and their outcries against me? The words which they say against me have come to my ears.

Darby's English Translation
14:27 How long shall I bear with this evil assembly, which murmur against me? I have heard the murmurings of the children of Israel, which they murmur against me.

Douay Rheims Bible
14:27 How long doth this wicked multitude murmur against me? I have heard the murmurings of the children of Israel.

Noah Webster Bible
14:27 How long shall I bear with this evil congregation, which murmur against me? I have heard the murmurings of the children of Israel, which they murmur against me.

World English Bible
14:27 How long shall I bear with this evil congregation, that murmur against me? I have heard the murmurings of the children of Israel, which they murmur against me.

Young's Literal Translation
14:27 `Until when hath this evil company that which they are murmuring against Me? the murmurings of the sons of Israel, which they are murmuring against Me, I have heard;

Modern Hebrew
אמר אלהם חי־אני
נאם־יהוה אם־לא
כאשר דברתם באזני
כן אעשה לכם׃

Paleo-Hebrew (Before 585 B.C.)
14:28

- [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
14:28 'aMUr 'aLHM ChY-'aNY N'aM-YHVH 'aM-L'a K'aShUr DBUrThM B'aZNY KN 'a'yShH LKM.

Latin Vulgate
14:28 dic ergo eis vivo ego ait Dominus sicut locuti estis audiente me sic faciam vobis

King James Version
14:28 Say unto them, As truly as I live, saith the LORD, as ye have spoken in mine ears, so will I do to you:

American Standard Version
14:28 Say unto them, As I live, saith Jehovah, surely as ye have spoken in mine ears, so will I do to you:

Bible in Basic English
14:28 Say to them, By my life, says the Lord, as certainly as your words have come to my ears, so certainly will I do this to you:

Darby's English Translation
14:28 Say unto them, As surely as I live, saith Jehovah, if I do not do unto you as ye have spoken in mine ears!

Douay Rheims Bible
14:28 Say therefore to them: As I live, saith the Lord: According as you have spoken in my hearing, so will I do to you.

Noah Webster Bible
14:28 Say to them, As truly as I live, saith the LORD, as ye have spoken in my ears, so will I do to you:

World English Bible
14:28 Tell them, As I live, says Yahweh, surely as you have spoken in my ears, so will I do to you:

Young's Literal Translation
14:28 say unto them, I live -- an affirmation of Jehovah -- if, as ye have spoken in Mine ears -- so I do not to you;

Modern Hebrew
במדבר הזה יפלו
פגריכם וכל־פקדיכם
לכל־מספרכם מבן
עשרים שנה ומעלה
אשר הלינתם עלי׃

Paleo-Hebrew (Before 585 B.C.)
14:29

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
14:29 BMDBUr HZH YPhLV PhGUrYKM VKL-PhQDYKM LKL-MSPhUrKM MBN 'yShUrYM ShNH VM'yLH 'aShUr HLYNThM 'yLY.

Latin Vulgate
14:29 in solitudine hac iacebunt cadavera vestra omnes qui numerati estis a viginti annis et supra et murmurastis contra me

King James Version
14:29 Your carcases shall fall in this wilderness; and all that were numbered of you, according to your whole number, from twenty years old and upward, which have murmured against me,

American Standard Version
14:29 your dead bodies shall fall in this wilderness; and all that were numbered of you, according to your whole number, from twenty years old and upward, that have murmured against me,

Bible in Basic English
14:29 Your dead bodies will be stretched out in this waste land; and of all your number, all those of twenty years old and over who have been crying out against me,

Darby's English Translation
14:29 In this wilderness shall your carcases fall; and all that were numbered of you, according to your whole number from twenty years old and upwards, who have murmured against me,

Douay Rheims Bible
14:29 fin the wilderness shall your carcasses lie. All you that were numbered from twenty years old and upward, and have murmured against me,

Noah Webster Bible
14:29 Your carcasses shall fall in this wilderness; and all that were numbered of you, according to your whole number, from twenty years old and upward, who have murmured against me,

World English Bible
14:29 your dead bodies shall fall in this wilderness; and all who were numbered of you, according to your whole number, from twenty years old and upward, who have murmured against me,

Young's Literal Translation
14:29 in this wilderness do your carcases fall, even all your numbered ones, to all your number, from a son of twenty years and upward, who have murmured against Me;

Modern Hebrew
אם־אתם תבאו
אל־הארץ אשר נשאתי
את־ידי לשכן אתכם
בה כי אם־כלב
בן־יפנה ויהושע
בן־נון׃

Paleo-Hebrew (Before 585 B.C.)
14:30
-
-
-

- [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
14:30 'aM-'aThM ThB'aV 'aL-H'aUrTSh 'aShUr NSh'aThY 'aTh-YDY LShKN 'aThKM BH KY 'aM-KLB BN-YPhNH VYHVSh'y BN-NVN.

Latin Vulgate
14:30 non intrabitis terram super quam levavi manum meam ut habitare vos facerem praeter Chaleb filium Iepphonne et Iosue filium Nun

King James Version
14:30 Doubtless ye shall not come into the land, concerning which I sware to make you dwell therein, save Caleb the son of Jephunneh, and Joshua the son of Nun.

American Standard Version
14:30 surely ye shall not come into the land, concerning which I sware that I would make you dwell therein, save Caleb the son of Jephunneh, and Joshua the son of Nun.

Bible in Basic English
14:30 Not one will come into the land which I gave my word you would have for your resting-place, but only Caleb, the son of Jephunneh, and Joshua, the son of Nun.

Darby's English Translation
14:30 shall in no wise come into the land, concerning which I have lifted up my hand to make you dwell in it; save Caleb the son of Jephunneh, and Joshua the son of Nun.

Douay Rheims Bible
14:30 Shall not enter into the land, over which I lifted up my bend to make you dwell therein, except Caleb the son of Jephone, and Josue the son of Nun.

Noah Webster Bible
14:30 Doubtless ye shall not come into the land concerning which I swore to make you dwell therein, save Caleb the son of Jephunneh, and Joshua the son of Nun.

World English Bible
14:30 surely you shall not come into the land, concerning which I swore that I would make you dwell therein, save Caleb the son of Jephunneh, and Joshua the son of Nun.

Young's Literal Translation
14:30 ye -- ye come not in unto the land which I have lifted up My hand to cause you to tabernacle in it, except Caleb son of Jephunneh, and Joshua son of Nun.

Modern Hebrew
וטפכם אשר אמרתם
לבז יהיה והביאתי
אתם וידעו את־הארץ
אשר מאסתם בה׃

Paleo-Hebrew (Before 585 B.C.)
14:31

-
.

Hebrew Transliterated
14:31 VTPhKM 'aShUr 'aMUrThM LBZ YHYH VHBY'aThY 'aThM VYD'yV 'aTh-H'aUrTSh 'aShUr M'aSThM BH.

Latin Vulgate
14:31 parvulos autem vestros de quibus dixistis quod praedae hostibus forent introducam ut videant terram quae vobis displicuit

King James Version
14:31 But your little ones, which ye said should be a prey, them will I bring in, and they shall know the land which ye have despised.

American Standard Version
14:31 But your little ones, that ye said should be a prey, them will I bring in, and they shall know the land which ye have rejected.

Bible in Basic English
14:31 And your little ones, whom you said would come into strange hands, I will take in, and they will see the land which you would not have.

Darby's English Translation
14:31 But your little ones, of whom ye said they should be a prey, them will I bring in, and they shall know the land that ye have despised.

Douay Rheims Bible
14:31 But your children, of whom you said, that they should be a prey to the enemies, will I bring in: that they may see the land which you have despised.

Noah Webster Bible
14:31 But your little ones, which ye said should be a prey, them will I bring in, and they shall know the land which ye have despised.

World English Bible
14:31 But your little ones, that you said should be a prey, them will I bring in, and they shall know the land which you have rejected.

Young's Literal Translation
14:31 `As to your infants -- of whom ye have said, A spoil they are become -- I have even brought them in, and they have known the land which ye have kicked against;

Modern Hebrew
ופגריכם אתם יפלו
במדבר הזה׃

Paleo-Hebrew (Before 585 B.C.)
14:32

.

Hebrew Transliterated
14:32 VPhGUrYKM 'aThM YPhLV BMDBUr HZH.

Latin Vulgate
14:32 vestra cadavera iacebunt in solitudine

King James Version
14:32 But as for you, your carcases, they shall fall in this wilderness.

American Standard Version
14:32 But as for you, your dead bodies shall fall in this wilderness.

Bible in Basic English
14:32 But as for you, your dead bodies will be stretched in this waste land.

Darby's English Translation
14:32 And as to you, your carcases shall fall in this wilderness.

Douay Rheims Bible
14:32 Your carcasses shall lie in the wilderness.

Noah Webster Bible
14:32 But as for you, your carcasses, they shall fall in this wilderness.

World English Bible
14:32 But as for you, your dead bodies shall fall in this wilderness.

Young's Literal Translation
14:32 as to you -- your carcases do fall in this wilderness,

Modern Hebrew
ובניכם יהיו רעים
במדבר ארבעים שנה
ונשאו את־זנותיכם
עד־תם פגריכם
במדבר׃

Paleo-Hebrew (Before 585 B.C.)
14:33

-
-
.

Hebrew Transliterated
14:33 VBNYKM YHYV Ur'yYM BMDBUr 'aUrB'yYM ShNH VNSh'aV 'aTh-ZNVThYKM 'yD-ThM PhGUrYKM BMDBUr.

Latin Vulgate
14:33 filii vestri erunt vagi in deserto annis quadraginta et portabunt fornicationem vestram donec consumantur cadavera patrum in deserto

King James Version
14:33 And your children shall wander in the wilderness forty years, and bear your whoredoms, until your carcases be wasted in the wilderness.

American Standard Version
14:33 And your children shall be wanderers in the wilderness forty years, and shall bear your whoredoms, until your dead bodies be consumed in the wilderness.

Bible in Basic English
14:33 And your children will be wanderers in the waste land for forty years, undergoing punishment for your false ways, till your bodies become dust in the waste land.

Darby's English Translation
14:33 And your children shall wander in the wilderness forty years, and bear your whoredoms, until your carcases be wasted in the wilderness.

Douay Rheims Bible
14:33 Your children shall wander in the desert forty years, and shall bear your fornication, until the carcasses of their fathers be consumed ill the desert,

Noah Webster Bible
14:33 And your children shall wander in the wilderness forty years, and bear your lewd deeds, until your carcasses shall be wasted in the wilderness.

World English Bible
14:33 Your children shall be wanderers in the wilderness forty years, and shall bear your prostitution, until your dead bodies be consumed in the wilderness.

Young's Literal Translation
14:33 and your sons are evil in the wilderness forty years, and have borne your whoredoms till your carcases are consumed in the wilderness;

Modern Hebrew
במספר הימים
אשר־תרתם את־הארץ
ארבעים יום יום
לשנה יום לשנה
תשאו את־עונתיכם
ארבעים שנה וידעתם
את־תנואתי׃

Paleo-Hebrew (Before 585 B.C.)
14:34

- [image] [image] [image] [image] [image] [image] -

-

. -

Hebrew Transliterated
14:34 BMSPhUr HYMYM 'aShUr-ThUrThM 'aTh-H'aUrTSh 'aUrB'yYM YVM YVM LShNH YVM LShNH ThSh'aV 'aTh-'yVNThYKM 'aUrB'yYM ShNH VYD'yThM 'aTh-ThNV'aThY.

Latin Vulgate
14:34 iuxta numerum quadraginta dierum quibus considerastis terram annus pro die inputabitur et quadraginta annis recipietis iniquitates vestras et scietis ultionem meam

King James Version
14:34 After the number of the days in which ye searched the land, even forty days, each day for a year, shall ye bear your iniquities, even forty years, and ye shall know my breach of promise.

American Standard Version
14:34 After the number of the days in which ye spied out the land, even forty days, for every day a year, shall ye bear your iniquities, even forty years, and ye shall know my alienation.

Bible in Basic English
14:34 And as you went through the land viewing it for forty days, so for forty years, a year for every day, you will undergo punishment for your wrongdoing, and you will see that I am against you.

Darby's English Translation
14:34 After the number of the days in which ye have searched out the land, forty days, each day for a year shall ye bear your iniquities forty years, and ye shall know mine estrangement from you.

Douay Rheims Bible
14:34 According to the number of the forty days, wherein you viewed the land: year shall be counted for a day. And forty years you shall receive your iniquities, and shall know my revenge:

Noah Webster Bible
14:34 After the number of the days in which ye searched the land, even forty days (each day for a year) shall ye bear your iniquities, even forty years, and ye shall know my breach of promise.

World English Bible
14:34 After the number of the days in which you spied out the land, even forty days, for every day a year, shall you bear your iniquities, even forty years, and you shall know my alienation.

Young's Literal Translation
14:34 by the number of the days in which ye spied the land, forty days, -- a day for a year, a day for a year -- ye do bear your iniquities, forty years, and ye have known my breaking off;

Modern Hebrew
אני יהוה דברתי
אם־לא זאת אעשה
לכל־העדה הרעה
הזאת הנועדים עלי
במדבר הזה יתמו
ושם ימתו׃

Paleo-Hebrew (Before 585 B.C.)
14:35

-

-

.

Hebrew Transliterated
14:35 'aNY YHVH DBUrThY 'aM-L'a Z'aTh 'a'yShH LKL-H'yDH HUr'yH HZ'aTh HNV'yDYM 'yLY BMDBUr HZH YThMV VShM YMThV.

Latin Vulgate
14:35 quoniam sicut locutus sum ita faciam omni multitudini huic pessimae quae consurrexit adversum me in solitudine hac deficiet et morietur

King James Version
14:35 I the LORD have said, I will surely do it unto all this evil congregation, that are gathered together against me: in this wilderness they shall be consumed, and there they shall die.

American Standard Version
14:35 I, Jehovah, have spoken, surely this will I do unto all this evil congregation, that are gathered together against me: in this wilderness they shall be consumed, and there they shall die.

Bible in Basic English
14:35 I the Lord have said it, and this I will certainly do to all this evil people who have come together against me: in this waste land destruction will come on them, and death will be their fate.

Darby's English Translation
14:35 I Jehovah have spoken; I will surely do it unto all this evil assembly which have gathered together against me! in this wilderness they shall be consumed, and there they shall die.

Douay Rheims Bible
14:35 For as I have spoken, so will I do to all this wicked multitude, that hath risen up together against me: in this wilderness shall it faint away and die.

Noah Webster Bible
14:35 I the LORD have said, I will surely do it to all this evil congregation, that are gathered against me: in this wilderness, they shall be consumed, and there they shall die.

World English Bible
14:35 I, Yahweh, have spoken, surely this will I do to all this evil congregation, who are gathered together against me: in this wilderness they shall be consumed, and there they shall die.

Young's Literal Translation
14:35 I am Jehovah, I have spoken; if I do not this to all this evil company who are meeting against me; -- in this wilderness they are consumed, and there they die.`

Modern Hebrew
והאנשים אשר־שלח
משה לתור את־הארץ
וישבו וילונו עליו
את־כל־ העדה
להוציא דבה
על־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
14:36
-

-

- [image] [image] -

. -

Hebrew Transliterated
14:36 VH'aNShYM 'aShUr-ShLCh MShH LThVUr 'aTh-H'aUrTSh VYShBV VYLVNV 'yLYV 'aTh-KL- H'yDH LHVTShY'a DBH 'yL-H'aUrTSh.

Latin Vulgate
14:36 igitur omnes viri quos miserat Moses ad contemplandam terram et qui reversi murmurare fecerant contra eum omnem multitudinem detrahentes terrae quod esset mala

King James Version
14:36 And the men, which Moses sent to search the land, who returned, and made all the congregation to murmur against him, by bringing up a slander upon the land,

American Standard Version
14:36 And the men, whom Moses sent to spy out the land, who returned, and made all the congregation to murmur against him, by bringing up an evil report against the land,

Bible in Basic English
14:36 And the men whom Moses sent to see the land, and who, by the bad account they gave of the land, were the cause of the outcry the people made against Moses,

Darby's English Translation
14:36 And the men whom Moses had sent to search out the land, who returned, and made the whole assembly to murmur against him, by bringing up an evil report upon the land,

Douay Rheims Bible
14:36 Therefore all the men, whom Moses had sent to view the land, and who at their return had made the whole multitude to murmur against him, speaking ill of the land that it was naught,

Noah Webster Bible
14:36 And the men whom Moses sent to search the land, who returned, and made all the congregation to murmur against him, by bringing a slander upon the land,

World English Bible
14:36 The men, whom Moses sent to spy out the land, who returned, and made all the congregation to murmur against him, by bringing up an evil report against the land,

Young's Literal Translation
14:36 And the men whom Moses hath sent to spy the land, and they turn back and cause all the company to murmur against him, by bringing out an evil account concerning the land,

Modern Hebrew
וימתו האנשים
מוצאי דבת־הארץ
רעה במגפה לפני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
14:37

-

.

Hebrew Transliterated
14:37 VYMThV H'aNShYM MVTSh'aY DBTh-H'aUrTSh Ur'yH BMGPhH LPhNY YHVH.

Latin Vulgate
14:37 mortui sunt atque percussi in conspectu Domini

King James Version
14:37 Even those men that did bring up the evil report upon the land, died by the plague before the LORD.

American Standard Version
14:37 even those men that did bring up an evil report of the land, died by the plague before Jehovah.

Bible in Basic English
14:37 Those same men who said evil of the land, came to their death by disease before the Lord.

Darby's English Translation
14:37 even those men who had brought up an evil report upon the land, died by a plague before Jehovah.

Douay Rheims Bible
14:37 Died and were struck in the sight of the Lord.

Noah Webster Bible
14:37 Even those men that brought the evil report upon the land, died by the plague before the LORD.

World English Bible
14:37 even those men who did bring up an evil report of the land, died by the plague before Yahweh.

Young's Literal Translation
14:37 even the men bringing out an evil account of the land die by the plague before Jehovah;

Modern Hebrew
ויהושע בן־נון
וכלב בן־יפנה חיו
מן־האנשים ההם
ההלכים לתור את־
הארץ׃

Paleo-Hebrew (Before 585 B.C.)
14:38
-
-
-

-
.

Hebrew Transliterated
14:38 VYHVSh'y BN-NVN VKLB BN-YPhNH ChYV MN-H'aNShYM HHM HHLKYM LThVUr 'aTh- H'aUrTSh.

Latin Vulgate
14:38 Iosue autem filius Nun et Chaleb filius Iepphonne vixerunt ex omnibus qui perrexerant ad considerandam terram

King James Version
14:38 But Joshua the son of Nun, and Caleb the son of Jephunneh, which were of the men that went to search the land, lived still.

American Standard Version
14:38 But Joshua the son of Nun, and Caleb the son of Jephunneh, remained alive of those men that went to spy out the land.

Bible in Basic English
14:38 But Joshua, the son of Nun, and Caleb, the son of Jephunneh, of those who went to see the land, were not touched by disease.

Darby's English Translation
14:38 But Joshua the son of Nun, and Caleb the son of Jephunneh, lived still of the men that had gone to search out the land.

Douay Rheims Bible
14:38 But Josue .the son of Nun. and Caleb the son of Jephone lived, of all them that had gone to view the land.

Noah Webster Bible
14:38 But Joshua the son of Nun, and Caleb the son of Jephunneh, who were of the men that went to search the land, lived still.

World English Bible
14:38 But Joshua the son of Nun, and Caleb the son of Jephunneh, remained alive of those men who went to spy out the land.

Young's Literal Translation
14:38 and Joshua son of Nun, and Caleb son of Jephunneh, have lived of those men who go to spy out the land.

Modern Hebrew
וידבר משה
את־הדברים האלה
אל־כל־בני ישראל
ויתאבלו העם מאד׃

Paleo-Hebrew (Before 585 B.C.)
14:39

-
- [image] [image] -

.

Hebrew Transliterated
14:39 VYDBUr MShH 'aTh-HDBUrYM H'aLH 'aL-KL-BNY YShUr'aL VYTh'aBLV H'yM M'aD.

Latin Vulgate
14:39 locutusque est Moses universa verba haec ad omnes filios Israhel et luxit populus nimis

King James Version
14:39 And Moses told these sayings unto all the children of Israel: and the people mourned greatly.

American Standard Version
14:39 And Moses told these words unto all the children of Israel: and the people mourned greatly.

Bible in Basic English
14:39 And when Moses put these words before the children of Israel, the people were full of grief.

Darby's English Translation
14:39 And Moses told all these sayings to all the children of Israel; then the people mourned greatly.

Douay Rheims Bible
14:39 And Moses spoke all these words to all the children of Israel, and the people mourned exceedingly.

Noah Webster Bible
14:39 And Moses told these sayings to all the children of Israel: and the people mourned greatly.

World English Bible
14:39 Moses told these words to all the children of Israel: and the people mourned greatly.

Young's Literal Translation
14:39 And Moses speaketh these words unto all the sons of Israel, and the people mourn exceedingly,

Modern Hebrew
וישכמו בבקר ויעלו
אל־ראש־ההר לאמר
הננו ועלינו
אל־המקום אשר־ אמר
יהוה כי חטאנו׃

Paleo-Hebrew (Before 585 B.C.)
14:40

- [image] [image] [image] -

-
-

.

Hebrew Transliterated
14:40 VYShKMV BBQUr VY'yLV 'aL-Ur'aSh-HHUr L'aMUr HNNV V'yLYNV 'aL-HMQVM 'aShUr- 'aMUr YHVH KY ChT'aNV.

Latin Vulgate
14:40 et ecce mane primo surgentes ascenderunt verticem montis atque dixerunt parati sumus ascendere ad locum de quo Dominus locutus est quia peccavimus

King James Version
14:40 And they rose up early in the morning, and gat them up into the top of the mountain, saying, Lo, we be here, and will go up unto the place which the LORD hath promised: for we have sinned.

American Standard Version
14:40 And they rose up early in the morning, and gat them up to the top of the mountain, saying, Lo, we are here, and will go up unto the place which Jehovah hath promised: for we have sinned.

Bible in Basic English
14:40 And early in the morning they got up and went to the top of the mountain, saying, We are here and we will go up to the place which the Lord said he would give us: for we have done wrong.

Darby's English Translation
14:40 And they rose up early in the morning, and went up to the hill-top, saying, Here are we, and we will go up to the place of which Jehovah has spoken; for we have sinned.

Douay Rheims Bible
14:40 And behold rising up very early in the morning, they went up to the top of the mountain, and said: We are ready to go up to the place, of which the Lord hath spoken: for we have sinned.

Noah Webster Bible
14:40 And they rose early in the morning, and ascended to the top of the mountain, saying, Lo, we are here, and will go up to the place which the LORD hath promised: for we have sinned.

World English Bible
14:40 They rose up early in the morning, and got them up to the top of the mountain, saying, Behold, we are here, and will go up to the place which Yahweh has promised: for we have sinned.

Young's Literal Translation
14:40 and they rise early in the morning, and go up unto the top of the mountain, saying, `Here we are, and we have come up unto the place which Jehovah hath spoken of, for we have sinned.`

Modern Hebrew
ויאמר משה למה זה
אתם עברים את־פי
יהוה והוא לא
תצלח׃

Paleo-Hebrew (Before 585 B.C.)
14:41

-

.

Hebrew Transliterated
14:41 VY'aMUr MShH LMH ZH 'aThM 'yBUrYM 'aTh-PhY YHVH VHV'a L'a ThTShLCh.

Latin Vulgate
14:41 quibus Moses cur inquit transgredimini verbum Domini quod vobis non cedet in prosperum

King James Version
14:41 And Moses said, Wherefore now do ye transgress the commandment of the LORD? but it shall not prosper.

American Standard Version
14:41 And Moses said, Wherefore now do ye transgress the commandment of Jehovah, seeing it shall not prosper?

Bible in Basic English
14:41 And Moses said, Why are you now acting against the Lord's order, seeing that no good will come of it?

Darby's English Translation
14:41 And Moses said, Why now do ye transgress the commandment of Jehovah? but it shall not prosper!

Douay Rheims Bible
14:41 And Moses said to them: Why transgress you the word of the Lord, which shall not succeed prosperously with you?

Noah Webster Bible
14:41 And Moses said, Why now do ye transgress the commandment of the LORD? but it shall not prosper.

World English Bible
14:41 Moses said, Why now do you disobey the commandment of Yahweh, seeing it shall not prosper?

Young's Literal Translation
14:41 And Moses saith, `Why is this? -- ye are transgressing the command of Jehovah, and it doth not prosper;

Modern Hebrew
אל־תעלו כי אין
יהוה בקרבכם ולא
תנגפו לפני
איביכם׃

Paleo-Hebrew (Before 585 B.C.)
14:42
-

.

Hebrew Transliterated
14:42 'aL-Th'yLV KY 'aYN YHVH BQUrBKM VL'a ThNGPhV LPhNY 'aYBYKM.

Latin Vulgate
14:42 nolite ascendere non enim est Dominus vobiscum ne corruatis coram inimicis vestris

King James Version
14:42 Go not up, for the LORD is not among you; that ye be not smitten before your enemies.

American Standard Version
14:42 Go not up, for Jehovah is not among you; that ye be not smitten down before your enemies.

Bible in Basic English
14:42 Go not up, for the Lord is not with you, and you will be overcome by those who are fighting against you.

Darby's English Translation
14:42 Go not up, for Jehovah is not among you; that ye be not smitten before your enemies;

Douay Rheims Bible
14:42 Go not up, for the Lord is not with you: lest you fall before your enemies.

Noah Webster Bible
14:42 Go not up, for the LORD is not among you; that ye be not smitten before your enemies.

World English Bible
14:42 Don`t go up, for Yahweh isn`t among you; that you not be struck down before your enemies.

Young's Literal Translation
14:42 go not up, for Jehovah is not in your midst, and ye are not smitten before your enemies;

Modern Hebrew
כי העמלקי והכנעני
שם לפניכם ונפלתם
בחרב כי־על־כן
שבתם מאחרי יהוה
ולא־יהיה יהוה
עמכם׃

Paleo-Hebrew (Before 585 B.C.)
14:43

- [image] [image] -

-
.

Hebrew Transliterated
14:43 KY H'yMLQY VHKN'yNY ShM LPhNYKM VNPhLThM BChUrB KY-'yL-KN ShBThM M'aChUrY YHVH VL'a-YHYH YHVH 'yMKM.

Latin Vulgate
14:43 Amalechites et Chananeus ante vos sunt quorum gladio corruetis eo quod nolueritis adquiescere Domino nec erit Dominus vobiscum

King James Version
14:43 For the Amalekites and the Canaanites are there before you, and ye shall fall by the sword: because ye are turned away from the LORD, therefore the LORD will not be with you.

American Standard Version
14:43 For there the Amalekite and the Canaanite are before you, and ye shall fall by the sword: because ye are turned back from following Jehovah, therefore Jehovah will not be with you.

Bible in Basic English
14:43 For the Amalekites and the Canaanites are there before you, and you will be put to death by their swords: because you have gone back from the way of the Lord, the Lord will not be with you.

Darby's English Translation
14:43 for the Amalekites and the Canaanites are there before you, and ye shall fall by the sword; for as ye have turned away from Jehovah, Jehovah will not be with you.

Douay Rheims Bible
14:43 The Amalecite and the Chanaanite are before you, and by their sword you shall fall, because you would not consent to the Lord, neither will the Lord be with you.

Noah Webster Bible
14:43 For the Amalekites and the Canaanites are there before you, and ye shall fall by the sword: because ye are turned away from the LORD, therefore the LORD will not be with you.

World English Bible
14:43 For there the Amalekite and the Canaanite are before you, and you shall fall by the sword: because you are turned back from following Yahweh, therefore Yahweh will not be with you.

Young's Literal Translation
14:43 for the Amalekite and the Canaanite are there before you, and ye have fallen by the sword, because that ye have turned back from after Jehovah, and Jehovah is not with you.`

Modern Hebrew
ויעפלו לעלות
אל־ראש ההר וארון
ברית־יהוה ומשה
לא־משו מקרב
המחנה׃

Paleo-Hebrew (Before 585 B.C.)
14:44

-
-
-
.

Hebrew Transliterated
14:44 VY'yPhLV L'yLVTh 'aL-Ur'aSh HHUr V'aUrVN BUrYTh-YHVH VMShH L'a-MShV MQUrB HMChNH.

Latin Vulgate
14:44 at illi contenebrati ascenderunt in verticem montis arca autem testamenti Domini et Moses non recesserunt de castris

King James Version
14:44 But they presumed to go up unto the hill top: nevertheless the ark of the covenant of the LORD, and Moses, departed not out of the camp.

American Standard Version
14:44 But they presumed to go up to the top of the mountain: nevertheless the ark of the covenant of Jehovah, and Moses, departed not out of the camp.

Bible in Basic English
14:44 But they gave no attention to his words and went to the top of the mountain, though Moses and the ark of the Lord's agreement did not go out of the tent-circle.

Darby's English Translation
14:44 Yet they presumed to go up to the hill-top; but the ark of the covenant of Jehovah, and Moses, did not depart from the midst of the camp.

Douay Rheims Bible
14:44 But they being blinded went up to the top of the mountain. But the ark of the testament of the Lord and Moses departed not from the camp.

Noah Webster Bible
14:44 But they presumed to go up to the hill-top: nevertheless the ark of the covenant of the LORD, and Moses, departed not out of the camp.

World English Bible
14:44 But they presumed to go up to the top of the mountain: nevertheless the ark of the covenant of Yahweh, and Moses, didn`t depart out of the camp.

Young's Literal Translation
14:44 And they presume to go up unto the top of the mountain, and the ark of the covenant of Jehovah and Moses have not departed out of the midst of the camp.

Modern Hebrew
וירד העמלקי
והכנעני הישב בהר
ההוא ויכום ויכתום
עד־החרמה׃

Paleo-Hebrew (Before 585 B.C.)
14:45

. -

Hebrew Transliterated
14:45 VYUrD H'yMLQY VHKN'yNY HYShB BHUr HHV'a VYKVM VYKThVM 'yD-HChUrMH.

Latin Vulgate
14:45 descenditque Amalechites et Chananeus qui habitabant in monte et percutiens eos atque concidens persecutus est usque Horma

King James Version
14:45 Then the Amalekites came down, and the Canaanites which dwelt in that hill, and smote them, and discomfited them, even unto Hormah.

American Standard Version
14:45 Then the Amalekite came down, and the Canaanite who dwelt in that mountain, and smote them and beat them down, even unto Hormah.

Bible in Basic English
14:45 Then the Amalekites came down, and the Canaanites who were living in the hill-country, and overcame them completely, driving them back as far as Hormah.

Darby's English Translation
14:45 And the Amalekites and the Canaanites who dwelt on that hill, came down and smote them, and cut them to pieces, as far as Hormah.

Douay Rheims Bible
14:45 And the Amalecite came down, and the Chanaanite that dwelt in the mountain: and smiting and slaying them pursued them as far as Horma.

Noah Webster Bible
14:45 Then the Amalekites came down, and the Canaanites which dwelt in that hill, and smote them, and discomfited them, even to Hormah.

World English Bible
14:45 Then the Amalekite came down, and the Canaanite who lived in that mountain, and struck them and beat them down, even to Hormah.

Young's Literal Translation
14:45 And the Amalekite and the Canaanite who are dwelling in that mountain come down and smite them, and beat them down -- unto Hormah.

Numbers 15


Numbers Chapter 15 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Numbers 14

The Fourth Book of Moses, called Numbers

Chapter 15

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41
Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
15:1

. -

Hebrew Transliterated
15:1 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
15:1 locutus est Dominus ad Mosen dicens

King James Version
15:1 And the LORD spake unto Moses, saying,

American Standard Version
15:1 And Jehovah spake unto Moses, saying,

Bible in Basic English
15:1 And the Lord said to Moses,

Darby's English Translation
15:1 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
15:1 And the Lord spoke to Moses, saying:

Noah Webster Bible
15:1 And the LORD spoke to Moses, saying,

World English Bible
15:1 Yahweh spoke to Moses, saying,

Young's Literal Translation
15:1 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
דבר אל־בני ישראל
ואמרת אלהם כי
תבאו אל־ארץ
מושבתיכם אשר אני
נתן לכם׃

Paleo-Hebrew (Before 585 B.C.)
15:2
-

-

.

Hebrew Transliterated
15:2 DBUr 'aL-BNY YShUr'aL V'aMUrTh 'aLHM KY ThB'aV 'aL-'aUrTSh MVShBThYKM 'aShUr 'aNY NThN LKM.

Latin Vulgate
15:2 loquere ad filios Israhel et dices ad eos cum ingressi fueritis terram habitationis vestrae quam ego dabo vobis

King James Version
15:2 Speak unto the children of Israel, and say unto them, When ye be come into the land of your habitations, which I give unto you,

American Standard Version
15:2 Speak unto the children of Israel, and say unto them, When ye are come into the land of your habitations, which I give unto you,

Bible in Basic English
15:2 Say to the children of Israel, When you have come into the land which I am giving to you for your resting-place,

Darby's English Translation
15:2 Speak unto the children of Israel, and say unto them, When ye come into the land of your dwellings, which I give unto you,

Douay Rheims Bible
15:2 Speak to the children of Israel and thou shalt say to them: When you shall be come into the land of your habitation, which I will give you,

Noah Webster Bible
15:2 Speak to the children of Israel, and say to them, When ye shall have come into the land of your habitations, which I give to you,

World English Bible
15:2 Speak to the children of Israel, and tell them, When you are come into the land of your habitations, which I give to you,

Young's Literal Translation
15:2 `Speak unto the sons of Israel, and thou hast said unto them, When ye come in unto the land of your dwellings, which I am giving to you,

Modern Hebrew
ועשיתם אשה ליהוה
עלה או־זבח
לפלא־נדר או בנדבה
או במעדיכם לעשות
ריח ניחח ליהוה
מן־הבקר או
מן־הצאן׃

Paleo-Hebrew (Before 585 B.C.)
15:3

- [image] [image] [image] [image] [image] [image] [image] -

-
. -

Hebrew Transliterated
15:3 V'yShYThM 'aShH LYHVH 'yLH 'aV-ZBCh LPhL'a-NDUr 'aV BNDBH 'aV BM'yDYKM L'yShVTh UrYCh NYChCh LYHVH MN-HBQUr 'aV MN-HTSh'aN.

Latin Vulgate
15:3 et feceritis oblationem Domino in holocaustum aut victimam vota solventes vel sponte offerentes munera aut in sollemnitatibus vestris adolentes odorem suavitatis Domino de bubus sive de ovibus

King James Version
15:3 And will make an offering by fire unto the LORD, a burnt offering, or a sacrifice in performing a vow, or in a freewill offering, or in your solemn feasts, to make a sweet savour unto the LORD, of the herd, or of the flock:

American Standard Version
15:3 and will make an offering by fire unto Jehovah, a burnt-offering, or a sacrifice, to accomplish a vow, or as a freewill-offering, or in your set feasts, to make a sweet savor unto Jehovah, of the herd, or of the flock;

Bible in Basic English
15:3 And are going to make an offering by fire to the Lord, a burned offering or an offering in connection with an oath, or an offering freely given, or at your regular feasts, an offering for a sweet smell to the Lord, from the herd or the flock:

Darby's English Translation
15:3 and will make an offering by fire to Jehovah, a burnt-offering or a sacrifice for the performance of a vow, or as a voluntary offering, or in your set feasts, to make a sweet odour to Jehovah, of the herd or of the flock,

Douay Rheims Bible
15:3 And shall make an offering to the Lord, for a holocaust, or a victim, paying your vows, or voluntarily offering gifts, or in your solemnities burning a sweet savour unto the Lord, of oxen or of sheep:

Noah Webster Bible
15:3 And will make an offering by fire to the LORD, a burnt-offering, or a sacrifice in performing a vow, or in a free-will-offering, or in your solemn feasts, to make a sweet savor to the LORD, of the herd, or of the flock:

World English Bible
15:3 and will make an offering by fire to Yahweh, a burnt offering, or a sacrifice, to accomplish a vow, or as a freewill-offering, or in your set feasts, to make a sweet savor to Yahweh, of the herd, or of the flock;

Young's Literal Translation
15:3 then ye have prepared a fire-offering to Jehovah, a burnt-offering, or a sacrifice, at separating a vow or free-will-offering, or in your appointed things, to make a sweet fragrance to Jehovah, out of the herd, or out of the flock.

Modern Hebrew
והקריב המקריב
קרבנו ליהוה מנחה
סלת עשרון בלול
ברבעית ההין שמן׃

Paleo-Hebrew (Before 585 B.C.)
15:4

.

Hebrew Transliterated
15:4 VHQUrYB HMQUrYB QUrBNV LYHVH MNChH SLTh 'yShUrVN BLVL BUrB'yYTh HHYN ShMN.

Latin Vulgate
15:4 offeret quicumque immolaverit victimam sacrificium similae decimam partem oephi conspersae oleo quod mensuram habebit quartam partem hin

King James Version
15:4 Then shall he that offereth his offering unto the LORD bring a meat offering of a tenth deal of flour mingled with the fourth part of an hin of oil.

American Standard Version
15:4 then shall he that offereth his oblation offer unto Jehovah a meal-offering of a tenth part of an ephah of fine flour mingled with the fourth part of a hin of oil:

Bible in Basic English
15:4 Then let him who is making his offering, give to the Lord a meal offering of a tenth part of a measure of the best meal mixed with a fourth part of a hin of oil:

Darby's English Translation
15:4 then shall he that presenteth his offering to Jehovah bring as oblation a tenth part of fine flour mingled with a fourth part of a hin of oil;

Douay Rheims Bible
15:4 Whosoever immolateth the victim, shall offer a sacrifice of fine flour, the tenth part of an ephi, tempered with the fourth part of a hin of oil:

Noah Webster Bible
15:4 Then shall he that offereth his offering to the LORD bring a meat-offering of a tenth part of flour mingled with the fourth part of a hin of oil.

World English Bible
15:4 then shall he who offers his offering offer to Yahweh a meal-offering of a tenth part of an ephah of fine flour mingled with the fourth part of a hin of oil:

Young's Literal Translation
15:4 `And he who is bringing near his offering to Jehovah hath brought near a present of flour, a tenth deal, mixed with a fourth of the hin of oil;

Modern Hebrew
ויין לנסך רביעית
ההין תעשה על־העלה
או לזבח לכבש
האחד׃

Paleo-Hebrew (Before 585 B.C.)
15:5

-

.

Hebrew Transliterated
15:5 VYYN LNSK UrBY'yYTh HHYN Th'yShH 'yL-H'yLH 'aV LZBCh LKBSh H'aChD.

Latin Vulgate
15:5 et vinum ad liba fundenda eiusdem mensurae dabit in holocausto sive in victima per agnos singulos

King James Version
15:5 And the fourth part of an hin of wine for a drink offering shalt thou prepare with the burnt offering or sacrifice, for one lamb.

American Standard Version
15:5 and wine for the drink-offering, the fourth part of a hin, shalt thou prepare with the burnt-offering, or for the sacrifice, for each lamb.

Bible in Basic English
15:5 And for the drink offering, you are to give with the burned offering or other offering, the fourth part of a hin of wine for every lamb.

Darby's English Translation
15:5 and of wine for a drink-offering shalt thou offer the fourth part of a hin with the burnt-offering, or with the sacrifice, for one lamb.

Douay Rheims Bible
15:5 And he shall give the same measure of wine to pour out in libations for the holocaust or for the victim. For every lamb,

Noah Webster Bible
15:5 And the fourth part of a hin of wine for a drink-offering shalt thou prepare with the burnt-offering or sacrifice, for one lamb.

World English Bible
15:5 and wine for the drink-offering, the fourth part of a hin, shall you prepare with the burnt offering, or for the sacrifice, for each lamb.

Young's Literal Translation
15:5 and wine for a libation, a fourth of the hin thou dost prepare for the burnt-offering or for a sacrifice, for the one lamb;

Modern Hebrew
או לאיל תעשה מנחה
סלת שני עשרנים
בלולה בשמן שלשית
ההין׃

Paleo-Hebrew (Before 585 B.C.)
15:6

.

Hebrew Transliterated
15:6 'aV L'aYL Th'yShH MNChH SLTh ShNY 'yShUrNYM BLVLH BShMN ShLShYTh HHYN.

Latin Vulgate
15:6 et arietis erit sacrificium similae duarum decimarum quae conspersa sit oleo tertiae partis hin

King James Version
15:6 Or for a ram, thou shalt prepare for a meat offering two tenth deals of flour mingled with the third part of an hin of oil.

American Standard Version
15:6 Or for a ram, thou shalt prepare for a meal-offering two tenth parts of an ephah of fine flour mingled with the third part of a hin of oil:

Bible in Basic English
15:6 Or for a male sheep, give as a meal offering two tenth parts of a measure of the best meal mixed with a third part of a hin of oil:

Darby's English Translation
15:6 And for a ram thou shalt offer as oblation two tenth parts of fine flour mingled with oil, a third part of a hin,

Douay Rheims Bible
15:6 And for every ram there shall be a sacrifice of hour of two tenths, which shall be tempered with the third part of a hin of oil:

Noah Webster Bible
15:6 Or for a ram, thou shalt prepare for a meat-offering two tenth parts of flour mingled with the third part of a hin of oil.

World English Bible
15:6 Or for a ram, you shall prepare for a meal-offering two tenth parts of an ephah of fine flour mingled with the third part of a hin of oil:

Young's Literal Translation
15:6 or for a ram thou dost prepare a present of flour, two-tenth deals, mixed with oil, a third of the hin;

Modern Hebrew
ויין לנסך שלשית
ההין תקריב
ריח־ניחח ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
15:7

-
.

Hebrew Transliterated
15:7 VYYN LNSK ShLShYTh HHYN ThQUrYB UrYCh-NYChCh LYHVH.

Latin Vulgate
15:7 et vinum ad libamentum tertiae partis eiusdem mensurae offeret in odorem suavitatis Domino

King James Version
15:7 And for a drink offering thou shalt offer the third part of an hin of wine, for a sweet savour unto the LORD.

American Standard Version
15:7 and for the drink-offering thou shalt offer the third part of a hin of wine, of a sweet savor unto Jehovah.

Bible in Basic English
15:7 And for the drink offering give a third part of a hin of wine, for a sweet smell to the Lord.

Darby's English Translation
15:7 and of wine for a drink-offering shalt thou offer the third part of a hin; for a sweet odour to Jehovah.

Douay Rheims Bible
15:7 And he shall offer the third part of the same measure of wine for the libation, for a sweet savour to the Lord.

Noah Webster Bible
15:7 And for a drink-offering thou shalt offer the third part of a hin of wine, for a sweet savor to the LORD.

World English Bible
15:7 and for the drink-offering you shall offer the third part of a hin of wine, of a sweet savor to Yahweh.

Young's Literal Translation
15:7 and wine for a libation, a third part of the hin, thou dost bring near -- a sweet fragrance to Jehovah.

Modern Hebrew
וכי־תעשה בן־בקר
עלה או־זבח
לפלא־נדר או־שלמים
ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
15:8
- [image] [image] [image] [image] [image] [image] -
-
- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
15:8 VKY-Th'yShH BN-BQUr 'yLH 'aV-ZBCh LPhL'a-NDUr 'aV-ShLMYM LYHVH.

Latin Vulgate
15:8 quando vero de bubus feceris holocaustum aut hostiam ut impleas votum vel pacificas victimas

King James Version
15:8 And when thou preparest a bullock for a burnt offering, or for a sacrifice in performing a vow, or peace offerings unto the LORD:

American Standard Version
15:8 And when thou preparest a bullock for a burnt-offering, or for a sacrifice, to accomplish a vow, or for peace-offerings unto Jehovah;

Bible in Basic English
15:8 And when you make ready a young ox for a burned or other offering, or for the effecting of an oath, or for peace-offerings to the Lord:

Darby's English Translation
15:8 And when thou offerest a bullock for a burnt-offering, or a sacrifice for the performance of a vow, or for a peace-offering to Jehovah,

Douay Rheims Bible
15:8 But when thou offerest a holocaust or sacrifice of oxen, to fulfil thy vow or for victims of peace offerings,

Noah Webster Bible
15:8 And when thou preparest a bullock for a burnt-offering, or for a sacrifice in performing a vow, or peace-offerings to the LORD:

World English Bible
15:8 When you prepare a bull for a burnt offering, or for a sacrifice, to accomplish a vow, or for peace-offerings to Yahweh;

Young's Literal Translation
15:8 `And when thou makest a son of the herd a burnt-offering or a sacrifice, at separating a vow or peace-offerings to Jehovah,

Modern Hebrew
והקריב על־בן־הבקר
מנחה סלת שלשה
עשרנים בלול בשמן
חצי ההין׃

Paleo-Hebrew (Before 585 B.C.)
15:9
- [image] [image] -

.

Hebrew Transliterated
15:9 VHQUrYB 'yL-BN-HBQUr MNChH SLTh ShLShH 'yShUrNYM BLVL BShMN ChTShY HHYN.

Latin Vulgate
15:9 dabis per singulos boves similae tres decimas conspersae oleo quod habeat medium mensurae hin

King James Version
15:9 Then shall he bring with a bullock a meat offering of three tenth deals of flour mingled with half an hin of oil.

American Standard Version
15:9 then shall he offer with the bullock a meal-offering of three tenth parts of an ephah of fine flour mingled with half a hin of oil:

Bible in Basic English
15:9 Then with the ox give a meal offering of three tenth parts of a measure of the best meal mixed with half a hin of oil.

Darby's English Translation
15:9 then shall they present with the bullock as oblation three tenth parts of fine flour mingled with half a hin of oil;

Douay Rheims Bible
15:9 Thou shalt give for every ox three tenths of flour tempered with half a hin of oil,

Noah Webster Bible
15:9 Then shall he bring with a bullock a meat-offering of three tenth parts of flour mingled with half a hin of oil.

World English Bible
15:9 then shall he offer with the bull a meal-offering of three tenth parts of an ephah of fine flour mingled with half a hin of oil:

Young's Literal Translation
15:9 then he hath brought near for the son of the herd a present of flour, three-tenth deals, mixed with oil, a half of the hin;

Modern Hebrew
ויין תקריב לנסך
חצי ההין אשה
ריח־ניחח ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
15:10

. -

Hebrew Transliterated
15:10 VYYN ThQUrYB LNSK ChTShY HHYN 'aShH UrYCh-NYChCh LYHVH.

Latin Vulgate
15:10 et vinum ad liba fundenda eiusdem mensurae in oblationem suavissimi odoris Domino

King James Version
15:10 And thou shalt bring for a drink offering half an hin of wine, for an offering made by fire, of a sweet savour unto the LORD.

American Standard Version
15:10 and thou shalt offer for the drink-offering half a hin of wine, for an offering made by fire, of a sweet savor unto Jehovah.

Bible in Basic English
15:10 And for the drink offering: give half a hin of wine, for an offering made by fire for a sweet smell to the Lord.

Darby's English Translation
15:10 and of wine shalt thou present half a hin, for a drink-offering, as an offering by fire, of a sweet odour to Jehovah.

Douay Rheims Bible
15:10 And wine for libations of the same measure, for an offering of most sweet savour to the Lord.

Noah Webster Bible
15:10 And thou shalt bring for a drink-offering half a hin of wine, for an offering made by fire, of a sweet savor to the LORD:

World English Bible
15:10 and you shall offer for the drink- offering half a hin of wine, for an offering made by fire, of a sweet savor to Yahweh.

Young's Literal Translation
15:10 and wine thou bringest near for a libation, a half of the hin -- a fire-offering of sweet fragrance to Jehovah;

Modern Hebrew
ככה יעשה לשור
האחד או לאיל האחד
או־לשה בכבשים או
בעזים׃

Paleo-Hebrew (Before 585 B.C.)
15:11

-

.

Hebrew Transliterated
15:11 KKH Y'yShH LShVUr H'aChD 'aV L'aYL H'aChD 'aV-LShH BKBShYM 'aV B'yZYM.

Latin Vulgate
15:11 sic facietis

King James Version
15:11 Thus shall it be done for one bullock, or for one ram, or for a lamb, or a kid.

American Standard Version
15:11 Thus shall it be done for each bullock, or for each ram, or for each of the he-lambs, or of the kids.

Bible in Basic English
15:11 This is to be done for every young ox and for every male sheep or he-lamb or young goat.

Darby's English Translation
15:11 Thus shall it be done for one ox, or for one ram, or for a lamb, or for a kid;

Douay Rheims Bible
15:11 Thus shalt thou do

Noah Webster Bible
15:11 Thus shall it be done for one bullock, or for one ram, or for a lamb, or a kid.

World English Bible
15:11 Thus shall it be done for each bull, or for each ram, or for each of the he-lambs, or of the kids.

Young's Literal Translation
15:11 thus it is done for the one ox, or for the one ram, or for a lamb of the sheep or of the goats.

Modern Hebrew
כמספר אשר תעשו
ככה תעשו לאחד
כמספרם׃

Paleo-Hebrew (Before 585 B.C.)
15:12

.

Hebrew Transliterated
15:12 KMSPhUr 'aShUr Th'yShV KKH Th'yShV L'aChD KMSPhUrM.

Latin Vulgate
15:12 per singulos boves et arietes et agnos et hedos

King James Version
15:12 According to the number that ye shall prepare, so shall ye do to every one according to their number.

American Standard Version
15:12 According to the number that ye shall prepare, so shall ye do to every one according to their number.

Bible in Basic English
15:12 Whatever number you make ready, so you are to do for every one.

Darby's English Translation
15:12 according to the number that ye offer, so shall ye do to every one according to their number.

Douay Rheims Bible
15:12 For every ox and ram and lamb and kid.

Noah Webster Bible
15:12 According to the number that ye shall prepare, so shall ye do to every one according to their number.

World English Bible
15:12 According to the number that you shall prepare, so shall you do to everyone according to their number.

Young's Literal Translation
15:12 `According to the number that ye prepare, so ye do to each, according to their number;

Modern Hebrew
כל־האזרח יעשה־ככה
את־אלה להקריב אשה
ריח־ניחח ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
15:13
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-
-
.

Hebrew Transliterated
15:13 KL-H'aZUrCh Y'yShH-KKH 'aTh-'aLH LHQUrYB 'aShH UrYCh-NYChCh LYHVH.

Latin Vulgate
15:13 tam indigenae quam peregrini

King James Version
15:13 All that are born of the country shall do these things after this manner, in offering an offering made by fire, of a sweet savour unto the LORD.

American Standard Version
15:13 All that are home-born shall do these things after this manner, in offering an offering made by fire, of a sweet savor unto Jehovah.

Bible in Basic English
15:13 All those who are Israelites by birth are to do these things in this way, when giving an offering made by fire of a sweet smell to the Lord.

Darby's English Translation
15:13 And all that are born in the land shall do these things thus, in presenting an offering by fire of a sweet odour to Jehovah.

Douay Rheims Bible
15:13 Both they that are born in the land, and the strangers

Noah Webster Bible
15:13 All that are born in the country shall do these things after this manner, in offering an offering made by fire, of a sweet savor to the LORD.

World English Bible
15:13 All who are home-born shall do these things after this manner, in offering an offering made by fire, of a sweet savor to Yahweh.

Young's Literal Translation
15:13 every native doth thus with these, at bringing near a fire-offering of sweet fragrance to Jehovah;

Modern Hebrew
וכי־יגור אתכם גר
או אשר־בתוככם
לדרתיכם ועשה אשה
ריח־ניחח ליהוה
כאשר תעשו כן
יעשה׃

Paleo-Hebrew (Before 585 B.C.)
15:14
-

-

-

.

Hebrew Transliterated
15:14 VKY-YGVUr 'aThKM GUr 'aV 'aShUr-BThVKKM LDUrThYKM V'yShH 'aShH UrYCh-NYChCh LYHVH K'aShUr Th'yShV KN Y'yShH.

Latin Vulgate
15:14 eodem ritu offerent sacrificia

King James Version
15:14 And if a stranger sojourn with you, or whosoever be among you in your generations, and will offer an offering made by fire, of a sweet savour unto the LORD; as ye do, so he shall do.

American Standard Version
15:14 And if a stranger sojourn with you, or whosoever may be among you throughout your generations, and will offer an offering made by fire, of a sweet savor unto Jehovah; as ye do, so he shall do.

Bible in Basic English
15:14 And if a man from another country or any other person living among you, through all your generations, has the desire to give an offering made by fire of a sweet smell to the Lord, let him do as you do.

Darby's English Translation
15:14 And if a stranger sojourn with you, or whoever be among you throughout your generations, and will offer an offering by fire of a sweet odour to Jehovah, -- as ye do, so shall he do.

Douay Rheims Bible
15:14 Shall offer sacrifices after the same rite.

Noah Webster Bible
15:14 And if a stranger shall sojourn with you, or whoever shall be among you in your generations, and will offer an offering made by fire, of a sweet savor to the LORD; as ye do, so he shall do.

World English Bible
15:14 If a stranger sojourn with you, or whoever may be among you throughout your generations, and will offer an offering made by fire, of a sweet savor to Yahweh; as you do, so he shall do.

Young's Literal Translation
15:14 and when a sojourner sojourneth with you, or whoso is in your midst to your generations, and he hath made a fire-offering of sweet fragrance to Jehovah, as ye do so he doth.

Modern Hebrew
הקהל חקה אחת לכם
ולגר הגר חקת עולם
לדרתיכם ככם כגר
יהיה לפני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
15:15

.

Hebrew Transliterated
15:15 HQHL ChQH 'aChTh LKM VLGUr HGUr ChQTh 'yVLM LDUrThYKM KKM KGUr YHYH LPhNY YHVH.

Latin Vulgate
15:15 unum praeceptum erit atque iudicium tam vobis quam advenis terrae

King James Version
15:15 One ordinance shall be both for you of the congregation, and also for the stranger that sojourneth with you, an ordinance for ever in your generations: as ye are, so shall the stranger be before the LORD.

American Standard Version
15:15 For the assembly, there shall be one statute for you, and for the stranger that sojourneth with you, a statute for ever throughout your generations: as ye are, so shall the sojourner be before Jehovah.

Bible in Basic English
15:15 There is to be one law for you and for the man of another country living with you, one law for ever from generation to generation; as you are, so is he to be before the Lord.

Darby's English Translation
15:15 As to the congregation, there shall be one statute for you, and for the stranger that sojourneth with you, an everlasting statute throughout your generations: as ye are, so shall the stranger be, before Jehovah.

Douay Rheims Bible
15:15 There shall be all one law and judgment both for you and for them who are strangers in the land.

Noah Webster Bible
15:15 One ordinance shall be both for you of the congregation, and also for the stranger that sojourneth with you, an ordinance for ever in your generations: as ye are, so shall the stranger be before the LORD.

World English Bible
15:15 For the assembly, there shall be one statute for you, and for the stranger who sojourns with you, a statute forever throughout your generations: as you are, so shall the sojourner be before Yahweh.

Young's Literal Translation
15:15 `One statute is for you of the congregation and for the sojourner who is sojourning, a statute age-during to your generations: as ye are so is the sojourner before Jehovah;

Modern Hebrew
תורה אחת ומשפט
אחד יהיה לכם ולגר
הגר אתכם׃

Paleo-Hebrew (Before 585 B.C.)
15:16

.

Hebrew Transliterated
15:16 ThVUrH 'aChTh VMShPhT 'aChD YHYH LKM VLGUr HGUr 'aThKM.

Latin Vulgate
15:16 locutus est Dominus ad Mosen dicens

King James Version
15:16 One law and one manner shall be for you, and for the stranger that sojourneth with you.

American Standard Version
15:16 One law and one ordinance shall be for you, and for the stranger that sojourneth with you.

Bible in Basic English
15:16 The law and the rule are to be the same for you and for those from other lands living with you.

Darby's English Translation
15:16 One law and one ordinance shall be for you, and for the stranger that sojourneth with you.

Douay Rheims Bible
15:16 And the Lord spoke to Moses, saying:

Noah Webster Bible
15:16 One law and one manner shall be for you, and for the stranger that sojourneth with you.

World English Bible
15:16 One law and one ordinance shall be for you, and for the stranger who sojourns with you.

Young's Literal Translation
15:16 one law and one ordinance is to you and to the sojourner who is sojourning with you.`

Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
15:17

. -

Hebrew Transliterated
15:17 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
15:17 loquere filiis Israhel et dices ad eos

King James Version
15:17 And the LORD spake unto Moses, saying,

American Standard Version
15:17 And Jehovah spake unto Moses, saying,

Bible in Basic English
15:17 And the Lord said to Moses,

Darby's English Translation
15:17 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
15:17 Speak to the children of Israel, and thou shalt say to them:

Noah Webster Bible
15:17 And the LORD spoke to Moses, saying,

World English Bible
15:17 Yahweh spoke to Moses, saying,

Young's Literal Translation
15:17 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
דבר אל־בני ישראל
ואמרת אלהם בבאכם
אל־הארץ אשר אני
מביא אתכם שמה׃

Paleo-Hebrew (Before 585 B.C.)
15:18
-

-

.

Hebrew Transliterated
15:18 DBUr 'aL-BNY YShUr'aL V'aMUrTh 'aLHM BB'aKM 'aL-H'aUrTSh 'aShUr 'aNY MBY'a 'aThKM ShMH.

Latin Vulgate
15:18 cum veneritis in terram quam dabo vobis

King James Version
15:18 Speak unto the children of Israel, and say unto them, When ye come into the land whither I bring you,

American Standard Version
15:18 Speak unto the children of Israel, and say unto them, When ye come into the land whither I bring you,

Bible in Basic English
15:18 Say to the children of Israel, When you come into the land where I am guiding you,

Darby's English Translation
15:18 Speak unto the children of Israel, and say unto them, When ye come into the land whither I bring you,

Douay Rheims Bible
15:18 When you are come into the land which I will give you,

Noah Webster Bible
15:18 Speak to the children of Israel, and say to them, When ye come into the land whither I bring you,

World English Bible
15:18 Speak to the children of Israel, and tell them, When you come into the land where I bring you,

Young's Literal Translation
15:18 `Speak unto the sons of Israel, and thou hast said unto them, In your coming in unto the land whither I am bringing you in,

Modern Hebrew
והיה באכלכם מלחם
הארץ תרימו תרומה
ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
15:19

.

Hebrew Transliterated
15:19 VHYH B'aKLKM MLChM H'aUrTSh ThUrYMV ThUrVMH LYHVH.

Latin Vulgate
15:19 et comederitis de panibus regionis illius separabitis primitias Domino

King James Version
15:19 Then it shall be, that, when ye eat of the bread of the land, ye shall offer up an heave offering unto the LORD.

American Standard Version
15:19 then it shall be, that, when ye eat of the bread of the land, ye shall offer up a heave-offering unto Jehovah.

Bible in Basic English
15:19 Then, when you take for your food the produce of the land, you are to give an offering lifted up before the Lord.

Darby's English Translation
15:19 then it shall be, when ye eat of the bread of the land, that ye shall offer a heave-offering to Jehovah;

Douay Rheims Bible
15:19 And shall eat of the bread of that country, you shall separate firstfruits to the Lord,

Noah Webster Bible
15:19 Then it shall be, that when ye eat of the bread of the land, ye shall offer up a heave-offering to the LORD.

World English Bible
15:19 then it shall be that when you eat of the bread of the land, you shall offer up a heave- offering to Yahweh.

Young's Literal Translation
15:19 then it hath been, in your eating of the bread of the land, ye heave up a heave-offering to Jehovah;

Modern Hebrew
ראשית ערסתכם חלה
תרימו תרומה
כתרומת גרן כן
תרימו אתה׃

Paleo-Hebrew (Before 585 B.C.)
15:20

.

Hebrew Transliterated
15:20 Ur'aShYTh 'yUrSThKM ChLH ThUrYMV ThUrVMH KThUrVMTh GUrN KN ThUrYMV 'aThH.

Latin Vulgate
15:20 de cibis vestris sicut de areis primitias separatis

King James Version
15:20 Ye shall offer up a cake of the first of your dough for an heave offering: as ye do the heave offering of the threshingfloor, so shall ye heave it.

American Standard Version
15:20 Of the first of your dough ye shall offer up a cake for a heave-offering: as the heave-offering of the threshing-floor, so shall ye heave it.

Bible in Basic English
15:20 Of the first of your rough meal you are to give a cake for a lifted offering, lifting it up before the Lord as the offering of the grain-floor is lifted up.

Darby's English Translation
15:20 the first of your dough shall ye offer, a cake, for a heave-offering; as the heave-offering of the threshing-floor, so shall ye offer this.

Douay Rheims Bible
15:20 Of the things you eat. As you separate firstfruits of your barnfloors:

Noah Webster Bible
15:20 Ye shall offer a cake of the first of your dough for a heave-offering: as ye do the heave-offering of the threshing-floor, so shall ye heave it.

World English Bible
15:20 Of the first of your dough you shall offer up a cake for a heave-offering: as the heave-offering of the threshing floor, so shall you heave it.

Young's Literal Translation
15:20 the beginning of your dough a cake ye heave up -- a heave-offering; as the heave-offering of a threshing-floor, so ye do heave it.

Modern Hebrew
מראשית ערסתיכם
תתנו ליהוה תרומה
לדרתיכם׃

Paleo-Hebrew (Before 585 B.C.)
15:21

.

Hebrew Transliterated
15:21 MUr'aShYTh 'yUrSThYKM ThThNV LYHVH ThUrVMH LDUrThYKM.

Latin Vulgate
15:21 ita et de pulmentis dabitis primitiva Domino

King James Version
15:21 Of the first of your dough ye shall give unto the LORD an heave offering in your generations.

American Standard Version
15:21 Of the first of your dough ye shall give unto Jehovah a heave-offering throughout your generations.

Bible in Basic English
15:21 From generation to generation you are to give to the Lord a lifted offering from the first of your rough meal.

Darby's English Translation
15:21 Of the first of your dough ye shall give to Jehovah a heave-offering throughout your generations.

Douay Rheims Bible
15:21 So also shall you give firstfruits of your dough to the Lord.

Noah Webster Bible
15:21 Of the first of your dough ye shall give to the LORD a heave-offering in your generations.

World English Bible
15:21 Of the first of your dough you shall give to Yahweh a heave-offering throughout your generations.

Young's Literal Translation
15:21 Of the beginning of your dough ye do give to Jehovah a heave-offering -- to your generations.

Modern Hebrew
וכי תשגו ולא תעשו
את כל־המצות האלה
אשר־דבר יהוה
אל־משה׃

Paleo-Hebrew (Before 585 B.C.)
15:22

-
-
. -

Hebrew Transliterated
15:22 VKY ThShGV VL'a Th'yShV 'aTh KL-HMTShVTh H'aLH 'aShUr-DBUr YHVH 'aL-MShH.

Latin Vulgate
15:22 quod si per ignorantiam praeterieritis quicquam horum quae locutus est Dominus ad Mosen

King James Version
15:22 And if ye have erred, and not observed all these commandments, which the LORD hath spoken unto Moses,

American Standard Version
15:22 And when ye shall err, and not observe all these commandments, which Jehovah hath spoken unto Moses,

Bible in Basic English
15:22 And if in error you go against any of these laws which the Lord has given to Moses,

Darby's English Translation
15:22 And if ye sin inadvertently, and do not all these commandments, which Jehovah hath spoken unto Moses,

Douay Rheims Bible
15:22 And if through ignorance you omit any of these things, which the Lord hath spoken to Moses,

Noah Webster Bible
15:22 And if ye have erred, and not observed all these commandments which the LORD hath spoken to Moses,

World English Bible
15:22 When you shall err, and not observe all these commandments, which Yahweh has spoken to Moses,

Young's Literal Translation
15:22 `And when ye err, and do not all these commands which Jehovah hath spoken unto Moses,

Modern Hebrew
את כל־אשר צוה
יהוה אליכם
ביד־משה מן־היום
אשר צוה יהוה
והלאה לדרתיכם׃

Paleo-Hebrew (Before 585 B.C.)
15:23
-

-
-

.

Hebrew Transliterated
15:23 'aTh KL-'aShUr TShVH YHVH 'aLYKM BYD-MShH MN-HYVM 'aShUr TShVH YHVH VHL'aH LDUrThYKM.

Latin Vulgate
15:23 et mandavit per eum ad vos a die qua coepit iubere et ultra

King James Version
15:23 Even all that the LORD hath commanded you by the hand of Moses, from the day that the LORD commanded Moses, and henceforward among your generations;

American Standard Version
15:23 even all that Jehovah hath commanded you by Moses, from the day that Jehovah gave commandment, and onward throughout your generations;

Bible in Basic English
15:23 All the laws which the Lord has given you by the hand of Moses, from the day when the Lord gave them, and ever after from generation to generation;

Darby's English Translation
15:23 all that Jehovah hath commanded you through Moses, from the day that Jehovah gave commandment, and henceforward throughout your generations;

Douay Rheims Bible
15:23 And by him hath commanded you, from the day that he began to command and thenceforward,

Noah Webster Bible
15:23 Even all that the LORD hath commanded you by the hand of Moses, from the day that the LORD commanded Moses, and henceforward among your generations;

World English Bible
15:23 even all that Yahweh has commanded you by Moses, from the day that Yahweh gave commandment, and onward throughout your generations;

Young's Literal Translation
15:23 the whole that Jehovah hath charged upon you by the hand of Moses, from the day that Jehovah hath commanded, and henceforth, to your generations,

Modern Hebrew
והיה אם מעיני
העדה נעשתה לשגגה
ועשו כל־העדה פר
בן־בקר אחד לעלה
לריח ניחח ליהוה
ומנחתו ונסכו
כמשפט ושעיר־עזים
אחד לחטת׃

Paleo-Hebrew (Before 585 B.C.)
15:24

-
-

-
.

Hebrew Transliterated
15:24 VHYH 'aM M'yYNY H'yDH N'yShThH LShGGH V'yShV KL-H'yDH PhUr BN-BQUr 'aChD L'yLH LUrYCh NYChCh LYHVH VMNChThV VNSKV KMShPhT VSh'yYUr-'yZYM 'aChD LChTTh.

Latin Vulgate
15:24 oblitaque fuerit facere multitudo offeret vitulum de armento holocaustum in odorem suavissimum Domino et sacrificium eius ac liba ut caerimoniae postulant hircumque pro peccato

King James Version
15:24 Then it shall be, if ought be committed by ignorance without the knowledge of the congregation, that all the congregation shall offer one young bullock for a burnt offering, for a sweet savour unto the LORD, with his meat offering, and his drink offering, according to the manner, and one kid of the goats for a sin offering.

American Standard Version
15:24 then it shall be, if it be done unwittingly, without the knowledge of the congregation, that all the congregation shall offer one young bullock for a burnt-offering, for a sweet savor unto Jehovah, with the meal-offering thereof, and the drink-offering thereof, according to the ordinance, and one he-goat for a sin-offering.

Bible in Basic English
15:24 Then, if the wrong is done in error, without the knowledge of the meeting of the people, let all the meeting give a young ox as a burned offering, a sweet smell to the Lord, with its meal offering and its drink offering, as is ordered in the law, together with a he-goat for a sin-offering.

Darby's English Translation
15:24 then it shall be, if ought be committed by inadvertence hid from the eyes of the assembly, that the whole assembly shall offer one young bullock for a burnt-offering, for a sweet odour to Jehovah, and its oblation and its drink-offering according to the ordinance, and one buck of the goats for a sin-offering.

Douay Rheims Bible
15:24 And the multitude have forgotten to do it: they shall offer a calf out of the herd, a holocaust for a most sweet savour to the Lord, and the sacrifice and libations thereof, as the ceremonies require, and a buck goat for sin:

Noah Webster Bible
15:24 Then it shall be, if aught shall be committed by ignorance without the knowledge of the congregation, that all the congregation shall offer one young bullock for a burnt-offering, for a sweet savor to the LORD, with his meat-offering, and his drink-offering, according to the manner, and one kid of the goats for a sin-offering.

World English Bible
15:24 then it shall be, if it be done unwittingly, without the knowledge of the congregation, that all the congregation shall offer one young bull for a burnt offering, for a sweet savor to Yahweh, with the meal-offering of it, and the drink-offering of it, according to the ordinance, and one male goat for a sin-offering.

Young's Literal Translation
15:24 then it hath been, if from the eyes of the company it hath been done in ignorance, that all the company have prepared one bullock, a son of the herd, for a burnt-offering, for sweet fragrance to Jehovah, and its present, and its libation, according to the ordinance, and one kid of the goats for a sin-offering.

Modern Hebrew
וכפר הכהן
על־כל־עדת בני
ישראל ונסלח להם
כי־שגגה הוא והם
הביאו את־קרבנם
אשה ליהוה וחטאתם
לפני יהוה
על־שגגתם׃

Paleo-Hebrew (Before 585 B.C.)
15:25

- [image] [image] -

-

-

. -

Hebrew Transliterated
15:25 VKPhUr HKHN 'yL-KL-'yDTh BNY YShUr'aL VNSLCh LHM KY-ShGGH HV'a VHM HBY'aV 'aTh-QUrBNM 'aShH LYHVH VChT'aThM LPhNY YHVH 'yL-ShGGThM.

Latin Vulgate
15:25 et rogabit sacerdos pro omni multitudine filiorum Israhel et dimittetur eis quoniam non sponte peccaverunt nihilominus offerentes incensum Domino pro se et pro peccato atque errore suo

King James Version
15:25 And the priest shall make an atonement for all the congregation of the children of Israel, and it shall be forgiven them; for it is ignorance: and they shall bring their offering, a sacrifice made by fire unto the LORD, and their sin offering before the LORD, for their ignorance:

American Standard Version
15:25 And the priest shall make atonement for all the congregation of the children of Israel, and they shall be forgiven; for it was an error, and they have brought their oblation, an offering made by fire unto Jehovah, and their sin-offering before Jehovah, for their error:

Bible in Basic English
15:25 So the priest will make the people free from sin, and they will have forgiveness; for it was an error, and they have given their offering made by fire to the Lord, and their sin-offering before the Lord, on account of their error:

Darby's English Translation
15:25 And the priest shall make atonement for the whole assembly of the children of Israel, and it shall be forgiven them; for it was a sin of inadvertence, and they have brought before Jehovah their offering, as an offering by fire to Jehovah, and their sin-offering for their sin of inadvertence;

Douay Rheims Bible
15:25 And the priest shall pray for all the multitude of the children of Israel: and it shall be forgiven them, because they sinned ignorantly, offering notwithstanding a burnt offering to the Lord for themselves and for their sin and their ignorance:

Noah Webster Bible
15:25 And the priest shall make an atonement for all the congregation of the children of Israel, and it shall be forgiven them; for it is ignorance: and they shall bring their offering, a sacrifice made by fire to the LORD, and their sin-offering before the LORD, for their ignorance:

World English Bible
15:25 The priest shall make atonement for all the congregation of the children of Israel, and they shall be forgiven; for it was an error, and they have brought their offering, an offering made by fire to Yahweh, and their sin-offering before Yahweh, for their error:

Young's Literal Translation
15:25 `And the priest hath made atonement for all the company of the sons of Israel, and it hath been forgiven them, for it is ignorance, and they -- they have brought in their offering, a fire-offering to Jehovah, even their sin-offering before Jehovah for their ignorance;

Modern Hebrew
ונסלח לכל־עדת בני
ישראל ולגר הגר
בתוכם כי לכל־העם
בשגגה׃

Paleo-Hebrew (Before 585 B.C.)
15:26
-

. -

Hebrew Transliterated
15:26 VNSLCh LKL-'yDTh BNY YShUr'aL VLGUr HGUr BThVKM KY LKL-H'yM BShGGH.

Latin Vulgate
15:26 et dimittetur universae plebi filiorum Israhel et advenis qui peregrinantur inter vos quoniam culpa est omnis populi per ignorantiam

King James Version
15:26 And it shall be forgiven all the congregation of the children of Israel, and the stranger that sojourneth among them; seeing all the people were in ignorance.

American Standard Version
15:26 and all the congregation of the children of Israel shall be forgiven, and the stranger that sojourneth among them; for in respect of all the people it was done unwittingly.

Bible in Basic English
15:26 And all the meeting of the children of Israel, as well as those from other lands living among them, will have forgiveness; for it was an error on the part of the people.

Darby's English Translation
15:26 and it shall be forgiven the whole assembly of the children of Israel, and the stranger that sojourneth among them; for with all the people there was a sin of inadvertence.

Douay Rheims Bible
15:26 And it shall be forgiven all the people of the children of Israel: and the strangers that sojourn among them: because it is the fault of all the people through ignorance.

Noah Webster Bible
15:26 And it shall be forgiven all the congregation of the children of Israel, and the stranger that sojourneth among them; seeing all the people were in ignorance.

World English Bible
15:26 and all the congregation of the children of Israel shall be forgiven, and the stranger who sojourns among them; for in respect of all the people it was done unwittingly.

Young's Literal Translation
15:26 and it hath been forgiven to all the company of the sons of Israel, and to the sojourner who is sojourning in their midst; for to all the company it is done in ignorance.

Modern Hebrew
ואם־נפש אחת תחטא
בשגגה והקריבה עז
בת־שנתה לחטאת׃

Paleo-Hebrew (Before 585 B.C.)
15:27
-

. -

Hebrew Transliterated
15:27 V'aM-NPhSh 'aChTh ThChT'a BShGGH VHQUrYBH 'yZ BTh-ShNThH LChT'aTh.

Latin Vulgate
15:27 quod si anima una nesciens peccaverit offeret capram anniculam pro peccato suo

King James Version
15:27 And if any soul sin through ignorance, then he shall bring a she goat of the first year for a sin offering.

American Standard Version
15:27 And if one person sin unwittingly, then he shall offer a she-goat a year old for a sin-offering.

Bible in Basic English
15:27 And if one person does wrong, without being conscious of it, then let him give a she-goat of the first year for a sin-offering.

Darby's English Translation
15:27 And if one soul sin through inadvertence, then he shall present a yearling she-goat for a sin-offering.

Douay Rheims Bible
15:27 But if one soul shall sin ignorantly, he shall offer a she goat of a year old for his sin.

Noah Webster Bible
15:27 And if any soul shall sin through ignorance, then he shall bring a she-goat of the first year for a sin-offering.

World English Bible
15:27 If one person sin unwittingly, then he shall offer a female goat a year old for a sin-offering.

Young's Literal Translation
15:27 `And if one person sin in ignorance, then he hath brought near a she-goat, daughter of a year, for a sin-offering;

Modern Hebrew
וכפר הכהן על־הנפש
השגגת בחטאה בשגגה
לפני יהוה לכפר
עליו ונסלח לו׃

Paleo-Hebrew (Before 585 B.C.)
15:28

-

.

Hebrew Transliterated
15:28 VKPhUr HKHN 'yL-HNPhSh HShGGTh BChT'aH BShGGH LPhNY YHVH LKPhUr 'yLYV VNSLCh LV.

Latin Vulgate
15:28 et deprecabitur pro ea sacerdos quod inscia peccaverit coram Domino inpetrabitque ei veniam et dimittetur illi

King James Version
15:28 And the priest shall make an atonement for the soul that sinneth ignorantly, when he sinneth by ignorance before the LORD, to make an atonement for him; and it shall be forgiven him.

American Standard Version
15:28 And the priest shall make atonement for the soul that erreth, when he sinneth unwittingly, before Jehovah, to make atonement for him; and he shall be forgiven.

Bible in Basic English
15:28 And the priest will take away the sin of the person who has done wrong, if the wrong was done unconsciously, and he will have forgiveness.

Darby's English Translation
15:28 And the priest shall make atonement for the soul that hath done inadvertently, when he sinneth by inadvertence before Jehovah, to make atonement for him; and it shall be forgiven him.

Douay Rheims Bible
15:28 And the priest shall pray for him, because he sinned ignorantly before the Lord: and he shall obtain his pardon, and it shall be forgiven him.

Noah Webster Bible
15:28 And the priest shall make an atonement for the soul that sinneth ignorantly, when he sinneth by ignorance before the LORD, to make an atonement for him; and it shall be forgiven him.

World English Bible
15:28 The priest shall make atonement for the soul who errs, when he sins unwittingly, before Yahweh, to make atonement for him; and he shall be forgiven.

Young's Literal Translation
15:28 and the priest hath made atonement for the person who is erring, in his sinning in ignorance before Jehovah, by making atonement for him, and it hath been forgiven him;

Modern Hebrew
האזרח בבני ישראל
ולגר הגר בתוכם
תורה אחת יהיה לכם
לעשה בשגגה׃

Paleo-Hebrew (Before 585 B.C.)
15:29

.

Hebrew Transliterated
15:29 H'aZUrCh BBNY YShUr'aL VLGUr HGUr BThVKM ThVUrH 'aChTh YHYH LKM L'yShH BShGGH.

Latin Vulgate
15:29 tam indigenis quam advenis una lex erit omnium qui peccaverint ignorantes

King James Version
15:29 Ye shall have one law for him that sinneth through ignorance, both for him that is born among the children of Israel, and for the stranger that sojourneth among them.

American Standard Version
15:29 Ye shall have one law for him that doeth aught unwittingly, for him that is home-born among the children of Israel, and for the stranger that sojourneth among them.

Bible in Basic English
15:29 The law in connection with wrong done unconsciously is to be the same for him who is an Israelite by birth and for the man from another country who is living among them.

Darby's English Translation
15:29 For him that is born in the land among the children of Israel, and for the stranger that sojourneth among them -- there shall be one law for you, for him who doeth anything through inadvertence.

Douay Rheims Bible
15:29 The same law shall be for all that sin by ignorance, whether they be natives or strangers.

Noah Webster Bible
15:29 Ye shall have one law for him that sinneth through ignorance, both for him that is born among the children of Israel, and for the stranger that sojourneth among them.

World English Bible
15:29 You shall have one law for him who does anything unwittingly, for him who is home-born among the children of Israel, and for the stranger who sojourns among them.

Young's Literal Translation
15:29 for the native among the sons of Israel, and for the sojourner who is sojourning in their midst -- one law is to you, for him who is doing anything through ignorance.

Modern Hebrew
והנפש אשר־תעשה
ביד רמה מן־האזרח
ומן־הגר את־יהוה
הוא מגדף ונכרתה
הנפש ההוא מקרב
עמה׃

Paleo-Hebrew (Before 585 B.C.)
15:30
-

- [image] [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
15:30 VHNPhSh 'aShUr-Th'yShH BYD UrMH MN-H'aZUrCh VMN-HGUr 'aTh-YHVH HV'a MGDPh VNKUrThH HNPhSh HHV'a MQUrB 'yMH.

Latin Vulgate
15:30 anima vero quae per superbiam aliquid commiserit sive civis sit ille sive peregrinus quoniam adversum Dominum rebellis fuit peribit de populo suo

King James Version
15:30 But the soul that doeth ought presumptuously, whether he be born in the land, or a stranger, the same reproacheth the LORD; and that soul shall be cut off from among his people.

American Standard Version
15:30 But the soul that doeth aught with a high hand, whether he be home-born or a sojourner, the same blasphemeth Jehovah; and that soul shall be cut off from among his people.

Bible in Basic English
15:30 But the person who does wrong in the pride of his heart, if he is one of you or of another nation by birth, is acting without respect for the Lord, and will be cut off from his people.

Darby's English Translation
15:30 But the soul that doeth ought with a high hand, whether born in the land, or a stranger, he reproacheth Jehovah; and that soul shall be cut off from among his people.

Douay Rheims Bible
15:30 But the soul that committeth any thing through pride, whether he be born in the land or a stranger (because he hath been rebellious against the Lord) shall be cut off from among his people:

Noah Webster Bible
15:30 But the soul that doeth aught presumptuously, whether he be born in the land, or a stranger, the same reproacheth the LORD; and that soul shall be cut off from among his people.

World English Bible
15:30 But the soul who does anything with a high hand, whether he be home-born or a sojourner, the same blasphemes Yahweh; and that soul shall be cut off from among his people.

Young's Literal Translation
15:30 `And the person who doth aught with a high hand -- of the native or of the sojourner -- Jehovah he is reviling, and that person hath been cut off from the midst of his people;

Modern Hebrew
כי דבר־יהוה בזה
ואת־מצותו הפר
הכרת תכרת הנפש
ההוא עונה בה׃

Paleo-Hebrew (Before 585 B.C.)
15:31
-
-

.

Hebrew Transliterated
15:31 KY DBUr-YHVH BZH V'aTh-MTShVThV HPhUr HKUrTh ThKUrTh HNPhSh HHV'a 'yVNH BH.

Latin Vulgate
15:31 verbum enim Domini contempsit et praeceptum illius fecit irritum idcirco delebitur et portabit iniquitatem suam

King James Version
15:31 Because he hath despised the word of the LORD, and hath broken his commandment, that soul shall utterly be cut off; his iniquity shall be upon him.

American Standard Version
15:31 Because he hath despised the word of Jehovah, and hath broken his commandment, that soul shall utterly be cut off; his iniquity shall be upon him.

Bible in Basic English
15:31 Because he had no respect for the word of the Lord, and did not keep his law, that man will be cut off without mercy and his sin will be on him.

Darby's English Translation
15:31 For he hath despised the word of Jehovah, and hath broken his commandment: that soul shall surely be cut off; his iniquity is upon him.

Douay Rheims Bible
15:31 For he hath contemned the word the Lord, and made void his precept: therefore shall he be destroyed, and shall bear his iniquity.

Noah Webster Bible
15:31 Because he hath despised the word of the LORD, and hath broken his commandment, that soul shall utterly be cut off; his iniquity shall be upon him.

World English Bible
15:31 Because he has despised the word of Yahweh, and has broken his commandment, that soul shall utterly be cut off; his iniquity shall be on him.

Young's Literal Translation
15:31 because the word of Jehovah he despised, and His command hath broken -- that person is certainly cut off; his iniquity is on him.`

Modern Hebrew
ויהיו בני־ישראל
במדבר וימצאו איש
מקשש עצים ביום
השבת׃

Paleo-Hebrew (Before 585 B.C.)
15:32
-

.

Hebrew Transliterated
15:32 VYHYV BNY-YShUr'aL BMDBUr VYMTSh'aV 'aYSh MQShSh 'yTShYM BYVM HShBTh.

Latin Vulgate
15:32 factum est autem cum essent filii Israhel in solitudine et invenissent hominem colligentem ligna in die sabbati

King James Version
15:32 And while the children of Israel were in the wilderness, they found a man that gathered sticks upon the sabbath day.

American Standard Version
15:32 And while the children of Israel were in the wilderness, they found a man gathering sticks upon the sabbath day.

Bible in Basic English
15:32 Now while the children of Israel were in the waste land, they saw a man who was getting sticks on the Sabbath day.

Darby's English Translation
15:32 And while the children of Israel were in the wilderness they found a man gathering sticks on the sabbath day.

Douay Rheims Bible
15:32 And it came to pass, when the children of Israel were in the wilderness, and had found a man gathering sticks on the sabbath day,

Noah Webster Bible
15:32 And while the children of Israel were in the wilderness, they found a man that gathered sticks upon the sabbath-day.

World English Bible
15:32 While the children of Israel were in the wilderness, they found a man gathering sticks on the Sabbath day.

Young's Literal Translation
15:32 And the sons of Israel are in the wilderness, and they find a man gathering wood on the sabbath-day,

Modern Hebrew
ויקריבו אתו
המצאים אתו מקשש
עצים אל־משה
ואל־אהרן ואל כל־
העדה׃

Paleo-Hebrew (Before 585 B.C.)
15:33

- [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
15:33 VYQUrYBV 'aThV HMTSh'aYM 'aThV MQShSh 'yTShYM 'aL-MShH V'aL-'aHUrN V'aL KL- H'yDH.

Latin Vulgate
15:33 obtulerunt eum Mosi et Aaron et universae multitudini

King James Version
15:33 And they that found him gathering sticks brought him unto Moses and Aaron, and unto all the congregation.

American Standard Version
15:33 And they that found him gathering sticks brought him unto Moses and Aaron, and unto all the congregation.

Bible in Basic English
15:33 And those who saw him getting sticks took him before Moses and Aaron and all the people.

Darby's English Translation
15:33 And they that found him gathering sticks brought him to Moses and Aaron, and to the whole assembly.

Douay Rheims Bible
15:33 That they brought him to Moses and Aaron and the whole multitude.

Noah Webster Bible
15:33 And they that found him gathering sticks brought him to Moses and Aaron, and to all the congregation.

World English Bible
15:33 Those who found him gathering sticks brought him to Moses and Aaron, and to all the congregation.

Young's Literal Translation
15:33 and those finding him gathering wood bring him near unto Moses, and unto Aaron, and unto all the company,

Modern Hebrew
ויניחו אתו במשמר
כי לא פרש מה־יעשה
לו׃

Paleo-Hebrew (Before 585 B.C.)
15:34

. -

Hebrew Transliterated
15:34 VYNYChV 'aThV BMShMUr KY L'a PhUrSh MH-Y'yShH LV.

Latin Vulgate
15:34 qui recluserunt eum in carcerem nescientes quid super eo facere deberent

King James Version
15:34 And they put him in ward, because it was not declared what should be done to him.

American Standard Version
15:34 And they put him in ward, because it had not been declared what should be done to him.

Bible in Basic English
15:34 And they had him shut up, because they had no directions about what was to be done with him.

Darby's English Translation
15:34 And they put him in custody, for it was not declared what should be done to him.

Douay Rheims Bible
15:34 And they put him into prison, not knowing what they should do with him.

Noah Webster Bible
15:34 And they put him in custody, because it was not declared what should be done to him.

World English Bible
15:34 They put him in custody, because it had not been declared what should be done to him.

Young's Literal Translation
15:34 and they place him in ward, for it is not explained what is to be done to him.

Modern Hebrew
ויאמר יהוה אל־משה
מות יומת האיש
רגום אתו באבנים
כל־העדה מחוץ
למחנה׃

Paleo-Hebrew (Before 585 B.C.)
15:35

-

-
.

Hebrew Transliterated
15:35 VY'aMUr YHVH 'aL-MShH MVTh YVMTh H'aYSh UrGVM 'aThV B'aBNYM KL-H'yDH MChVTSh LMChNH.

Latin Vulgate
15:35 dixitque Dominus ad Mosen morte moriatur homo iste obruat eum lapidibus omnis turba extra castra

King James Version
15:35 And the LORD said unto Moses, The man shall be surely put to death: all the congregation shall stone him with stones without the camp.

American Standard Version
15:35 And Jehovah said unto Moses, The man shall surely be put to death: all the congregation shall stone him with stones without the camp.

Bible in Basic English
15:35 Then the Lord said to Moses, Certainly the man is to be put to death: let him be stoned by all the people outside the tent-circle.

Darby's English Translation
15:35 And Jehovah said to Moses, The man shall certainly be put to death: the whole assembly shall stone him with stones outside the camp.

Douay Rheims Bible
15:35 And the Lord said to Moses: Let that man die, let all the multitude stone him without the camp.

Noah Webster Bible
15:35 And the LORD said to Moses, The man shall surely be put to death: all the congregation shall stone him with stones without the camp.

World English Bible
15:35 Yahweh said to Moses, The man shall surely be put to death: all the congregation shall stone him with stones outside of the camp.

Young's Literal Translation
15:35 And Jehovah saith unto Moses, `The man is certainly put to death, all the company stoning him with stones, at the outside of the camp.`

Modern Hebrew
ויציאו אתו
כל־העדה אל־מחוץ
למחנה וירגמו אתו
באבנים וימת כאשר
צוה יהוה את־משה׃

Paleo-Hebrew (Before 585 B.C.)
15:36

- [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
15:36 VYTShY'aV 'aThV KL-H'yDH 'aL-MChVTSh LMChNH VYUrGMV 'aThV B'aBNYM VYMTh K'aShUr TShVH YHVH 'aTh-MShH.

Latin Vulgate
15:36 cumque eduxissent eum foras obruerunt lapidibus et mortuus est sicut praeceperat Dominus

King James Version
15:36 And all the congregation brought him without the camp, and stoned him with stones, and he died; as the LORD commanded Moses.

American Standard Version
15:36 And all the congregation brought him without the camp, and stoned him to death with stones; as Jehovah commanded Moses.

Bible in Basic English
15:36 So all the people took him outside the tent-circle and he was stoned to death there, as the Lord gave orders to Moses.

Darby's English Translation
15:36 And the whole assembly led him outside the camp, and stoned him with stones, and he died, as Jehovah had commanded Moses.

Douay Rheims Bible
15:36 And when they had brought him out, they stoned him, and he died as the Lord had commanded.

Noah Webster Bible
15:36 And all the congregation brought him without the camp, and stoned him with stones, and he died; as the LORD commanded Moses.

World English Bible
15:36 All the congregation brought him outside of the camp, and stoned him to death with stones; as Yahweh commanded Moses.

Young's Literal Translation
15:36 And all the company bring him out unto the outside of the camp, and stone him with stones, and he dieth, as Jehovah hath commanded Moses.

Modern Hebrew
ויאמר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
15:37

. -

Hebrew Transliterated
15:37 VY'aMUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
15:37 dixit quoque Dominus ad Mosen

King James Version
15:37 And the LORD spake unto Moses, saying,

American Standard Version
15:37 And Jehovah spake unto Moses, saying,

Bible in Basic English
15:37 And the Lord said to Moses,

Darby's English Translation
15:37 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
15:37 The Lord also said to Moses:

Noah Webster Bible
15:37 And the LORD spoke to Moses, saying,

World English Bible
15:37 Yahweh spoke to Moses, saying,

Young's Literal Translation
15:37 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
דבר אל־בני ישראל
ואמרת אלהם ועשו
להם ציצת על־כנפי
בגדיהם לדרתם
ונתנו על־ציצת
הכנף פתיל תכלת׃

Paleo-Hebrew (Before 585 B.C.)
15:38
-

-

-
.

Hebrew Transliterated
15:38 DBUr 'aL-BNY YShUr'aL V'aMUrTh 'aLHM V'yShV LHM TShYTShTh 'yL-KNPhY BGDYHM LDUrThM VNThNV 'yL-TShYTShTh HKNPh PhThYL ThKLTh.

Latin Vulgate
15:38 loquere filiis Israhel et dices ad eos ut faciant sibi fimbrias per angulos palliorum ponentes in eis vittas hyacinthinas

King James Version
15:38 Speak unto the children of Israel, and bid them that they make them fringes in the borders of their garments throughout their generations, and that they put upon the fringe of the borders a ribband of blue:

American Standard Version
15:38 Speak unto the children of Israel, and bid them that they make them fringes in the borders of their garments throughout their generations, and that they put upon the fringe of each border a cord of blue:

Bible in Basic English
15:38 Say to the children of Israel that through all their generations they are to put on the edges of their robes an ornament of twisted threads, and in every ornament a blue cord;

Darby's English Translation
15:38 Speak unto the children of Israel, and bid them that they make them tassels on the corners of their garments, throughout their generations, and that they attach to the tassel of the corners a lace of blue;

Douay Rheims Bible
15:38 Speak to the children of Israel, and thou shalt tell them I to make to themselves fringes in the corners of their garments, putting in them ribands of blue:

Noah Webster Bible
15:38 Speak to the children of Israel, and bid them that they make them fringes on the borders of their garments throughout their generations, and that they put upon the fringe of the borders a ribin of blue:

World English Bible
15:38 Speak to the children of Israel, and bid those who they make them fringes in the borders of their garments throughout their generations, and that they put on the fringe of each border a cord of blue:

Young's Literal Translation
15:38 `Speak unto the sons of Israel, and thou hast said unto them, and they have made for themselves fringes on the skirts of their garments, to their generations, and they have put on the fringe of the skirt a ribbon of blue,

Modern Hebrew
והיה לכם לציצת
וראיתם אתו וזכרתם
את־כל־מצות יהוה
ועשיתם אתם
ולא־תתורו אחרי
לבבכם ואחרי
עיניכם אשר־אתם
זנים אחריהם׃

Paleo-Hebrew (Before 585 B.C.)
15:39

- [image] [image] -

-

-
.

Hebrew Transliterated
15:39 VHYH LKM LTShYTShTh VUr'aYThM 'aThV VZKUrThM 'aTh-KL-MTShVTh YHVH V'yShYThM 'aThM VL'a-ThThVUrV 'aChUrY LBBKM V'aChUrY 'yYNYKM 'aShUr-'aThM ZNYM 'aChUrYHM.

Latin Vulgate
15:39 quas cum viderint recordentur omnium mandatorum Domini nec sequantur cogitationes suas et oculos per res varias fornicantes

King James Version
15:39 And it shall be unto you for a fringe, that ye may look upon it, and remember all the commandments of the LORD, and do them; and that ye seek not after your own heart and your own eyes, after which ye use to go a whoring:

American Standard Version
15:39 and it shall be unto you for a fringe, that ye may look upon it, and remember all the commandments of Jehovah, and do them; and that ye follow not after your own heart and your own eyes, after which ye use to play the harlot;

Bible in Basic English
15:39 So that, looking on these ornaments, you may keep in mind the orders of the Lord and do them; and not be guided by the desires of your hearts and eyes, through which you have been untrue to me:

Darby's English Translation
15:39 and it shall be unto you for a tassel, that ye may look upon it, and remember all the commandments of Jehovah, and do them; and that ye seek not after the lusts of your own heart and your own eyes, after which ye go a whoring;

Douay Rheims Bible
15:39 That when they shall see them, they may remember all the commandments of the Lord, and not follow their own thoughts and eyes going astray after divers things,

Noah Webster Bible
15:39 And it shall be to you for a fringe, that ye may look upon it, and remember all the commandments of the LORD, and do them; and that ye seek not after your own heart and your own eyes, after which ye use to go astray:

World English Bible
15:39 and it shall be to you for a fringe, that you may look on it, and remember all the commandments of Yahweh, and do them; and that you not follow after your own heart and your own eyes, after which you use to play the prostitute;

Young's Literal Translation
15:39 and it hath been to you for a fringe, and ye have seen it, and have remembered all the commands of Jehovah, and have done them, and ye search not after your heart, and after your eyes, after which ye are going a-whoring;

Modern Hebrew
למען תזכרו ועשיתם
את־כל־מצותי
והייתם קדשים
לאלהיכם׃

Paleo-Hebrew (Before 585 B.C.)
15:40

- [image] [image] -

.

Hebrew Transliterated
15:40 LM'yN ThZKUrV V'yShYThM 'aTh-KL-MTShVThY VHYYThM QDShYM L'aLHYKM.

Latin Vulgate
15:40 sed magis memores praeceptorum Domini faciant ea sintque sancti Deo suo

King James Version
15:40 That ye may remember, and do all my commandments, and be holy unto your God.

American Standard Version
15:40 that ye may remember and do all my commandments, and be holy unto your God.

Bible in Basic English
15:40 And that you may keep in mind all my orders and do them and be holy to your God.

Darby's English Translation
15:40 that ye may remember and do all my commandments, and be holy unto your God.

Douay Rheims Bible
15:40 But rather being mindful of the precepts of the Lord, may do them and be holy to their Cod.

Noah Webster Bible
15:40 That ye may remember, and do all my commandments, and be holy to your God.

World English Bible
15:40 that you may remember and do all my commandments, and be holy to your God.

Young's Literal Translation
15:40 so that ye remember and have done all My commands, and ye have been holy to your God;

Modern Hebrew
אני יהוה אלהיכם
אשר הוצאתי אתכם
מארץ מצרים להיות
לכם לאלהים אני
יהוה אלהיכם׃

Paleo-Hebrew (Before 585 B.C.)
15:41

.

Hebrew Transliterated
15:41 'aNY YHVH 'aLHYKM 'aShUr HVTSh'aThY 'aThKM M'aUrTSh MTShUrYM LHYVTh LKM L'aLHYM 'aNY YHVH 'aLHYKM.

Latin Vulgate
15:41 ego Dominus Deus vester qui eduxi vos de terra Aegypti ut essem vester Deus

King James Version
15:41 I am the LORD your God, which brought you out of the land of Egypt, to be your God: I am the LORD your God.

American Standard Version
15:41 I am Jehovah your God, who brought you out of the land of Egypt, to be your God: I am Jehovah your God.

Bible in Basic English
15:41 I am the Lord your God, who took you out of the land of Egypt, so that I might be your God: I am the Lord your God.

Darby's English Translation
15:41 I am Jehovah your God, who brought you out of the land of Egypt to be your God: I am Jehovah your God.

Douay Rheims Bible
15:41 I am the Lord your God, who brought you out of the land of Egypt, that I might be your God.

Noah Webster Bible
15:41 I am the LORD your God, who brought you out of the land of Egypt, to be your God: I am the LORD your God.

World English Bible
15:41 I am Yahweh your God, who brought you out of the land of Egypt, to be your God: I am Yahweh your God.

Young's Literal Translation
15:41 I am Jehovah your God, who hath brought you out from the land of Egypt to become your God; I, Jehovah, am your God.`

Numbers 16


Numbers Chapter 16 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Numbers 15

The Fourth Book of Moses, called Numbers

Chapter 16

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50
Modern Hebrew
ויקח קרח בן־יצהר
בן־קהת בן־לוי
ודתן ואבירם בני
אליאב ואון בן־
פלת בני ראובן׃

Paleo-Hebrew (Before 585 B.C.)
16:1

- [image] [image] [image] [image] [image] [image] -
-

-
.

Hebrew Transliterated
16:1 VYQCh QUrCh BN-YTShHUr BN-QHTh BN-LVY VDThN V'aBYUrM BNY 'aLY'aB V'aVN BN- PhLTh BNY Ur'aVBN.

Latin Vulgate
16:1 ecce autem Core filius Isaar filii Caath filii Levi et Dathan atque Abiram filii Heliab Hon quoque filius Pheleth de filiis Ruben

King James Version
16:1 Now Korah, the son of Izhar, the son of Kohath, the son of Levi, and Dathan and Abiram, the sons of Eliab, and On, the son of Peleth, sons of Reuben, took men:

American Standard Version
16:1 Now Korah, the son of Izhar, the son of Kohath, the son of Levi, with Dathan and Abiram, the sons of Eliab, and On, the son of Peleth, sons of Reuben, took men:

Bible in Basic English
16:1 Now Korah, the son of Izhar, the son of Kohath, the son of Levi, with Dathan and Abiram, the sons of Eliab, and On, the son of Pallu, the son of Reuben, made themselves ready,

Darby's English Translation
16:1 And Korah, the son of Izhar, the son of Kohath, the son of Levi, made bold, and with him Dathan and Abiram, the sons of Eliab, and On, the son of Peleth, the sons of Reuben;

Douay Rheims Bible
16:1 And behold Core the son of Isaar, the son of Caath, the son of Levi, and Dathan and Abiron the sons of Eliab, and Hon the son of Pheleth of the children of Ruben,

Noah Webster Bible
16:1 Now Korah, the son of Izhar, the son of Kohath, the son of Levi, and Dathan and Abiram, the sons of Eliab, and On, the son of Peleth, sons of Reuben, took men:

World English Bible
16:1 Now Korah, the son of Izhar, the son of Kohath, the son of Levi, with Dathan and Abiram, the sons of Eliab, and On, the son of Peleth, sons of Reuben, took men:

Young's Literal Translation
16:1 And Korah, son of Izhar, son of Kohath, son of Levi, taketh both Dathan and Abiram sons of Eliab, and On son of Peleth, sons of Reuben,

Modern Hebrew
ויקמו לפני משה
ואנשים מבני־ישראל
חמשים ומאתים
נשיאי עדה קראי
מועד אנשי־שם׃

Paleo-Hebrew (Before 585 B.C.)
16:2

-

. -

Hebrew Transliterated
16:2 VYQMV LPhNY MShH V'aNShYM MBNY-YShUr'aL ChMShYM VM'aThYM NShY'aY 'yDH QUr'aY MV'yD 'aNShY-ShM.

Latin Vulgate
16:2 surrexerunt contra Mosen aliique filiorum Israhel ducenti quinquaginta viri proceres synagogae et qui tempore concilii per nomina vocabantur

King James Version
16:2 And they rose up before Moses, with certain of the children of Israel, two hundred and fifty princes of the assembly, famous in the congregation, men of renown:

American Standard Version
16:2 and they rose up before Moses, with certain of the children of Israel, two hundred and fifty princes of the congregation, called to the assembly, men of renown;

Bible in Basic English
16:2 And came before Moses, with certain of the children of Israel, two hundred and fifty chiefs of the people, men of good name who had a place in the meeting of the people.

Darby's English Translation
16:2 and they rose up against Moses, with two hundred and fifty men of the children of Israel, princes of the assembly, summoned to the council, men of renown;

Douay Rheims Bible
16:2 Rose lap against Moses, and with them two hundred and fifty others of the children of Israel, leading men of the synagogue, and who in the time of assembly were called by name.

Noah Webster Bible
16:2 And they rose up before Moses, with certain of the children of Israel, two hundred and fifty princes of the assembly, famous in the congregation, men of renown:

World English Bible
16:2 and they rose up before Moses, with certain of the children of Israel, two hundred fifty princes of the congregation, called to the assembly, men of renown;

Young's Literal Translation
16:2 and they rise up before Moses, with men of the sons of Israel, two hundred and fifty, princes of the company, called of the convention, men of name,

Modern Hebrew
ויקהלו על־משה
ועל־אהרן ויאמרו
אלהם רב־לכם כי
כל־העדה כלם קדשים
ובתוכם יהוה ומדוע
תתנשאו על־קהל
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
16:3
-
-
-
-

. -

Hebrew Transliterated
16:3 VYQHLV 'yL-MShH V'yL-'aHUrN VY'aMUrV 'aLHM UrB-LKM KY KL-H'yDH KLM QDShYM VBThVKM YHVH VMDV'y ThThNSh'aV 'yL-QHL YHVH.

Latin Vulgate
16:3 cumque stetissent adversum Mosen et Aaron dixerunt sufficiat vobis quia omnis multitudo sanctorum est et in ipsis est Dominus cur elevamini super populum Domini

King James Version
16:3 And they gathered themselves together against Moses and against Aaron, and said unto them, Ye take too much upon you, seeing all the congregation are holy, every one of them, and the LORD is among them: wherefore then lift ye up yourselves above the congregation of the LORD?

American Standard Version
16:3 and they assembled themselves together against Moses and against Aaron, and said unto them, Ye take too much upon you, seeing all the congregation are holy, every one of them, and Jehovah is among them: wherefore then lift ye up yourselves above the assembly of Jehovah?

Bible in Basic English
16:3 They came together against Moses and against Aaron, and said to them, You take overmuch on yourselves, seeing that all the people are holy, every one of them, and the Lord is among them; why then have you put yourselves in authority over the people of the Lord?

Darby's English Translation
16:3 and they gathered themselves together against Moses and against Aaron, and said to them, It is enough; for all the assembly, all of them are holy, and Jehovah is among them; and why do ye lift up yourselves above the congregation of Jehovah?

Douay Rheims Bible
16:3 And when they had stood up against Moses and Aaron, they said: Let it be enough for you, that all the multitude consisteth of holy ones, and the Lord is among them: Why lift you up yourselves above the people of the Lord?

Noah Webster Bible
16:3 And they assembled themselves against Moses and against Aaron, and said to them, Ye take too much upon you, seeing all the congregation are holy, every one of them, and the LORD is among them: why then do ye raise yourselves above the congregation of the LORD?

World English Bible
16:3 and they assembled themselves together against Moses and against Aaron, and said to them, You take too much on you, seeing all the congregation are holy, everyone of them, and Yahweh is among them: why then lift you up yourselves above the assembly of Yahweh?

Young's Literal Translation
16:3 and they are assembled against Moses and against Aaron, and say unto them, `Enough of you! for all the company -- all of them are holy, and in their midst is Jehovah; and wherefore do ye lift yourselves up above the assembly of Jehovah?`

Modern Hebrew
וישמע משה ויפל
על־פניו׃

Paleo-Hebrew (Before 585 B.C.)
16:4

. -

Hebrew Transliterated
16:4 VYShM'y MShH VYPhL 'yL-PhNYV.

Latin Vulgate
16:4 quod cum audisset Moses cecidit pronus in faciem

King James Version
16:4 And when Moses heard it, he fell upon his face:

American Standard Version
16:4 And when Moses heard it, he fell upon his face:

Bible in Basic English
16:4 And Moses, hearing this, went down on his face;

Darby's English Translation
16:4 When Moses heard this, he fell on his face.

Douay Rheims Bible
16:4 When Moses heard this, he fell flat on his face:

Noah Webster Bible
16:4 And when Moses heard it, he fell upon his face:

World English Bible
16:4 When Moses heard it, he fell on his face:

Young's Literal Translation
16:4 And Moses heareth, and falleth on his face,

Modern Hebrew
וידבר אל־קרח
ואל־כל־עדתו לאמר
בקר וידע יהוה
את־אשר־לו ואת־
הקדוש והקריב אליו
ואת אשר יבחר־בו
יקריב אליו׃

Paleo-Hebrew (Before 585 B.C.)
16:5
-
- [image] [image] -

- [image] [image] [image] -
-

-
.

Hebrew Transliterated
16:5 VYDBUr 'aL-QUrCh V'aL-KL-'yDThV L'aMUr BQUr VYD'y YHVH 'aTh-'aShUr-LV V'aTh- HQDVSh VHQUrYB 'aLYV V'aTh 'aShUr YBChUr-BV YQUrYB 'aLYV.

Latin Vulgate
16:5 locutusque ad Core et ad omnem multitudinem mane inquit notum faciet Dominus qui ad se pertineant et sanctos adplicabit sibi et quos elegerit adpropinquabunt ei

King James Version
16:5 And he spake unto Korah and unto all his company, saying, Even to morrow the LORD will shew who are his, and who is holy; and will cause him to come near unto him: even him whom he hath chosen will he cause to come near unto him.

American Standard Version
16:5 and he spake unto Korah and unto all his company, saying, In the morning Jehovah will show who are his, and who is holy, and will cause him to come near unto him: even him whom he shall choose will he cause to come near unto him.

Bible in Basic English
16:5 And he said to Korah and his band, In the morning the Lord will make clear who are his, and who is holy, and who may come near him: the man of his selection will be caused to come near him.

Darby's English Translation
16:5 And he spoke to Korah and to all his band, saying, Even to-morrow will Jehovah make known who is his, and who is holy; and he will cause him to come near to him; and him whom he has chosen, him will he cause to come near to him.

Douay Rheims Bible
16:5 And speaking to Core and all the multitude, he said: In the morning the Lord will make known who belong to him, and the holy he will join to himself: and whom he shall choose, they shall approach to him.

Noah Webster Bible
16:5 And he spoke to Korah and to all his company, saying, Even to-morrow the LORD will show who are his, and who is holy; and will cause him to come near to him: even him whom he hath chosen will he cause to come near to him.

World English Bible
16:5 and he spoke to Korah and to all his company, saying, In the morning Yahweh will show who are his, and who is holy, and will cause him to come near to him: even him whom he shall choose will he cause to come near to him.

Young's Literal Translation
16:5 and he speaketh unto Korah, and unto all his company, saying, `Morning! -- and Jehovah is knowing those who are his, and him who is holy, and hath brought near unto Him; even him whom He doth fix on He bringeth near unto Him.

Modern Hebrew
זאת עשו קחו־לכם
מחתות קרח
וכל־עדתו׃

Paleo-Hebrew (Before 585 B.C.)
16:6

-
. -

Hebrew Transliterated
16:6 Z'aTh 'yShV QChV-LKM MChThVTh QUrCh VKL-'yDThV.

Latin Vulgate
16:6 hoc igitur facite tollat unusquisque turibula sua tu Core et omne concilium tuum

King James Version
16:6 This do; Take you censers, Korah, and all his company;

American Standard Version
16:6 This do: take you censers, Korah, and all his company;

Bible in Basic English
16:6 So do this: let Korah and all his band take vessels for burning perfumes;

Darby's English Translation
16:6 This do: take you censers, Korah, and all his band,

Douay Rheims Bible
16:6 Do this therefore: Take every man of you your censers, thou Core, and all thy company.

Noah Webster Bible
16:6 This do; Take you censers, Korah, and all his company;

World English Bible
16:6 This do: take you censers, Korah, and all his company;

Young's Literal Translation
16:6 This do: take to yourselves censers, Korah, and all his company,

Modern Hebrew
ותנו בהן אש ושימו
עליהן קטרת לפני
יהוה מחר והיה
האיש אשר־יבחר
יהוה הוא הקדוש
רב־לכם בני לוי׃

Paleo-Hebrew (Before 585 B.C.)
16:7

-

-
.

Hebrew Transliterated
16:7 VThNV BHN 'aSh VShYMV 'yLYHN QTUrTh LPhNY YHVH MChUr VHYH H'aYSh 'aShUr-YBChUr YHVH HV'a HQDVSh UrB-LKM BNY LVY.

Latin Vulgate
16:7 et hausto cras igne ponite desuper thymiama coram Domino et quemcumque elegerit ipse erit sanctus multum erigimini filii Levi

King James Version
16:7 And put fire therein, and put incense in them before the LORD to morrow: and it shall be that the man whom the LORD doth choose, he shall be holy: ye take too much upon you, ye sons of Levi.

American Standard Version
16:7 and put fire in them, and put incense upon them before Jehovah to-morrow: and it shall be that the man whom Jehovah doth choose, he shall be holy: ye take too much upon you, ye sons of Levi.

Bible in Basic English
16:7 And put spices on the fire in them before the Lord tomorrow; then the man marked out by the Lord will be holy: you take overmuch on yourselves, you sons of Levi.

Darby's English Translation
16:7 and put fire therein, and lay incense thereon before Jehovah to-morrow; and it shall be that the man whom Jehovah doth choose, he shall be holy. It is enough, ye sons of Levi!

Douay Rheims Bible
16:7 And putting fire in them to morrow, put incense upon it before the Lord: and whomsoever he shall choose, the same shall be holy: you take too much upon you, ye sons of Levi.

Noah Webster Bible
16:7 And put fire in them, and put incense in them before the LORD to-morrow: and it shall be that the man whom the LORD doth choose, he shall be holy: ye take too much upon you, ye sons of Levi.

World English Bible
16:7 and put fire in them, and put incense on them before Yahweh tomorrow: and it shall be that the man whom Yahweh does choose, he shall be holy: you take too much on you, you sons of Levi.

Young's Literal Translation
16:7 and put in them fire, and put on them perfume, before Jehovah to-morrow, and it hath been, the man whom Jehovah chooseth, he is the holy one; -- enough of you, sons of Levi.`

Modern Hebrew
ויאמר משה אל־קרח
שמעו־נא בני לוי׃

Paleo-Hebrew (Before 585 B.C.)
16:8

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
16:8 VY'aMUr MShH 'aL-QUrCh ShM'yV-N'a BNY LVY.

Latin Vulgate
16:8 dixitque rursum ad Core audite filii Levi

King James Version
16:8 And Moses said unto Korah, Hear, I pray you, ye sons of Levi:

American Standard Version
16:8 And Moses said unto Korah, Hear now, ye sons of Levi:

Bible in Basic English
16:8 And Moses said to Korah, Give ear now, you sons of Levi:

Darby's English Translation
16:8 And Moses said to Korah, Hear, I pray you, ye sons of Levi!

Douay Rheims Bible
16:8 And he said again to Core: Hear ye sons of Levi.

Noah Webster Bible
16:8 And Moses said to Korah, Hear, I pray you, ye sons of Levi:

World English Bible
16:8 Moses said to Korah, Hear now, you sons of Levi:

Young's Literal Translation
16:8 And Moses saith unto Korah, `Hear ye, I pray you, sons of Levi;

Modern Hebrew
המעט מכם כי־הבדיל
אלהי ישראל אתכם
מעדת ישראל להקריב
אתכם אליו לעבד
את־עבדת משכן יהוה
ולעמד לפני העדה
לשרתם׃

Paleo-Hebrew (Before 585 B.C.)
16:9

-

-

.

Hebrew Transliterated
16:9 HM'yT MKM KY-HBDYL 'aLHY YShUr'aL 'aThKM M'yDTh YShUr'aL LHQUrYB 'aThKM 'aLYV L'yBD 'aTh-'yBDTh MShKN YHVH VL'yMD LPhNY H'yDH LShUrThM.

Latin Vulgate
16:9 num parum vobis est quod separavit vos Deus Israhel ab omni populo et iunxit sibi ut serviretis ei in cultu tabernaculi et staretis coram frequentia populi et ministraretis ei

King James Version
16:9 Seemeth it but a small thing unto you, that the God of Israel hath separated you from the congregation of Israel, to bring you near to himself to do the service of the tabernacle of the LORD, and to stand before the congregation to minister unto them?

American Standard Version
16:9 seemeth it but a small thing unto you, that the God of Israel hath separated you from the congregation of Israel, to bring you near to himself, to do the service of the tabernacle of Jehovah, and to stand before the congregation to minister unto them;

Bible in Basic English
16:9 Does it seem only a small thing to you that the God of Israel has made you separate from the rest of Israel, letting you come near himself to do the work of the House of the Lord, and to take your place before the people to do what has to be done for them;

Darby's English Translation
16:9 Is it too little for you, that the God of Israel has separated you from the assembly of Israel, to bring you near to himself to do the work of the tabernacle of Jehovah, and to stand before the assembly to minister to them?

Douay Rheims Bible
16:9 Is it a small thing unto you, that the God of Israel hath spared you from all the people, and joined you to himself, that you should serve him in the service of the tabernacle, and should stand before the congregation of the people, and should minister to him?

Noah Webster Bible
16:9 Seemeth it but a small thing to you, that the God of Israel hath separated you from the congregation of Israel, to bring you near to himself to do the service of the tabernacle of the LORD, and to stand before the congregation to minister to them?

World English Bible
16:9 seems it but a small thing to you, that the God of Israel has separated you from the congregation of Israel, to bring you near to himself, to do the service of the tent of Yahweh, and to stand before the congregation to minister to them;

Young's Literal Translation
16:9 is it little to you that the God of Israel hath separated you from the company of Israel to bring you near unto Himself, to do the service of the tabernacle of Jehovah, and to stand before the company to serve them? --

Modern Hebrew
ויקרב אתך
ואת־כל־אחיך
בני־לוי אתך
ובקשתם גם־כהנה׃

Paleo-Hebrew (Before 585 B.C.)
16:10

- [image] [image] [image] [image] [image] [image] [image] - [image] [image] -

. -

Hebrew Transliterated
16:10 VYQUrB 'aThK V'aTh-KL-'aChYK BNY-LVY 'aThK VBQShThM GM-KHNH.

Latin Vulgate
16:10 idcirco ad se fecit accedere te et omnes fratres tuos filios Levi ut vobis etiam sacerdotium vindicetis

King James Version
16:10 And he hath brought thee near to him, and all thy brethren the sons of Levi with thee: and seek ye the priesthood also?

American Standard Version
16:10 and that he hath brought thee near, and all thy brethren the sons of Levi with thee? and seek ye the priesthood also?

Bible in Basic English
16:10 Letting you, and all your brothers the sons of Levi, come near to him? and would you now be priests?

Darby's English Translation
16:10 -- that he has brought thee near, and all thy brethren the sons of Levi with thee; and seek ye now the priesthood also?

Douay Rheims Bible
16:10 Did he therefore make thee and all thy brethren the sons of Levi to approach unto him, that you should challenge to yourselves the priesthood also,

Noah Webster Bible
16:10 And he hath brought thee near to him, and all thy brethren the sons of Levi with thee: and seek ye the priesthood also?

World English Bible
16:10 and that he has brought you near, and all your brothers the sons of Levi with you? and seek you the priesthood also?

Young's Literal Translation
16:10 yea, He doth bring thee near, and all thy brethren the sons of Levi with thee -- and ye have sought also the priesthood!

Modern Hebrew
לכן אתה וכל־עדתך
הנעדים על־יהוה
ואהרן מה־הוא כי
תלונו עליו׃

Paleo-Hebrew (Before 585 B.C.)
16:11

-
-
-
.

Hebrew Transliterated
16:11 LKN 'aThH VKL-'yDThK HN'yDYM 'yL-YHVH V'aHUrN MH-HV'a KY ThLVNV 'yLYV.

Latin Vulgate
16:11 et omnis globus tuus stet contra Dominum quid est enim Aaron ut murmuretis contra eum

King James Version
16:11 For which cause both thou and all thy company are gathered together against the LORD: and what is Aaron, that ye murmur against him?

American Standard Version
16:11 Therefore thou and all thy company are gathered together against Jehovah: and Aaron, what is he that ye murmur against him?

Bible in Basic English
16:11 So you and all your band have come together against the Lord; and Aaron, who is he, that you are crying out against him?

Darby's English Translation
16:11 For which cause thou and all thy band are banded together against Jehovah; and Aaron, who is he that ye murmur against him?

Douay Rheims Bible
16:11 And that all thy company should stand against the Lord ? for what is Aaron that you murmur against him?

Noah Webster Bible
16:11 For which cause both thou and all thy company are assembled against the LORD: and what is Aaron, that ye murmur against him?

World English Bible
16:11 Therefore you and all your company are gathered together against Yahweh: and Aaron, what is he who you murmur against him?

Young's Literal Translation
16:11 Therefore, thou and all thy company who are met are against Jehovah; and Aaron, what is he, that ye murmur against him?`

Modern Hebrew
וישלח משה לקרא
לדתן ולאבירם בני
אליאב ויאמרו לא
נעלה׃

Paleo-Hebrew (Before 585 B.C.)
16:12

.

Hebrew Transliterated
16:12 VYShLCh MShH LQUr'a LDThN VL'aBYUrM BNY 'aLY'aB VY'aMUrV L'a N'yLH.

Latin Vulgate
16:12 misit ergo Moses ut vocaret Dathan et Abiram filios Heliab qui responderunt non venimus

King James Version
16:12 And Moses sent to call Dathan and Abiram, the sons of Eliab: which said, We will not come up:

American Standard Version
16:12 And Moses sent to call Dathan and Abiram, the sons of Eliab; and they said, We will not come up:

Bible in Basic English
16:12 Then Moses sent for Dathan and Abiram, the sons of Eliab: and they said, We will not come up:

Darby's English Translation
16:12 And Moses sent to call Dathan and Abiram, the sons of Eliab; but they said, We will not come up!

Douay Rheims Bible
16:12 Then Moses sent to call Dathan and Abiron the sons of Eliab. But they answered: We will not come.

Noah Webster Bible
16:12 And Moses sent to call Dathan and Abiram, the sons of Eliab: who said, We will not come up:

World English Bible
16:12 Moses sent to call Dathan and Abiram, the sons of Eliab; and they said, We won`t come up:

Young's Literal Translation
16:12 And Moses sendeth to call for Dathan and for Abiram sons of Eliab, and they say, `We do not come up;

Modern Hebrew
המעט כי העליתנו
מארץ זבת חלב ודבש
להמיתנו במדבר
כי־תשתרר עלינו
גם־השתרר׃

Paleo-Hebrew (Before 585 B.C.)
16:13

-
. -

Hebrew Transliterated
16:13 HM'yT KY H'yLYThNV M'aUrTSh ZBTh ChLB VDBSh LHMYThNV BMDBUr KY-ThShThUrUr 'yLYNV GM-HShThUrUr.

Latin Vulgate
16:13 numquid parum est tibi quod eduxisti nos de terra quae lacte et melle manabat ut occideres in deserto nisi et dominatus fueris nostri

King James Version
16:13 Is it a small thing that thou hast brought us up out of a land that floweth with milk and honey, to kill us in the wilderness, except thou make thyself altogether a prince over us?

American Standard Version
16:13 is it a small thing that thou hast brought us up out of a land flowing with milk and honey, to kill us in the wilderness, but thou must needs make thyself also a prince over us?

Bible in Basic English
16:13 Is it not enough that you have taken us from a land flowing with milk and honey, to put us to death in the waste land, but now you are desiring to make yourself a chief over us?

Darby's English Translation
16:13 Is it a small thing that thou hast brought us up out of a land flowing with milk and honey, to kill us in the wilderness, that thou must make thyself altogether a ruler over us?

Douay Rheims Bible
16:13 Is it a small matter to thee, that thou hast brought us out of a land that flowed with milk and honey, to kill us in the desert, except thou rule also like a lord over us?

Noah Webster Bible
16:13 Is it a small thing that thou hast brought us out of a land that floweth with milk and honey, to kill us in the wilderness, except thou make thyself altogether a prince over us?

World English Bible
16:13 is it a small thing that you have brought us up out of a land flowing with milk and honey, to kill us in the wilderness, but you must needs make yourself also a prince over us?

Young's Literal Translation
16:13 is it little that thou hast brought us up out of a land flowing with milk and honey to put us to death in a wilderness that thou also certainly makest thyself prince over us?

Modern Hebrew
אף לא אל־ארץ זבת
חלב ודבש הביאתנו
ותתן־לנו נחלת שדה
וכרם העיני האנשים
ההם תנקר לא נעלה׃

Paleo-Hebrew (Before 585 B.C.)
16:14

-

-

.

Hebrew Transliterated
16:14 'aPh L'a 'aL-'aUrTSh ZBTh ChLB VDBSh HBY'aThNV VThThN-LNV NChLTh ShDH VKUrM H'yYNY H'aNShYM HHM ThNQUr L'a N'yLH.

Latin Vulgate
16:14 re vera induxisti nos in terram quae fluit rivis lactis et mellis et dedisti nobis possessiones agrorum et vinearum an et oculos nostros vis eruere non venimus

King James Version
16:14 Moreover thou hast not brought us into a land that floweth with milk and honey, or given us inheritance of fields and vineyards: wilt thou put out the eyes of these men? we will not come up.

American Standard Version
16:14 Moreover thou hast not brought us into a land flowing with milk and honey, nor given us inheritance of fields and vineyards: wilt thou put out the eyes of these men? we will not come up.

Bible in Basic English
16:14 And more than this, you have not taken us into a land flowing with milk and honey, or given us a heritage of fields and vine-gardens: will you put out the eyes of these men? We will not come up.

Darby's English Translation
16:14 Moreover, thou hast not brought us into a land flowing with milk and honey, or given us inheritance of fields and vineyards: wilt thou put out the eyes of these men? we will not come up!

Douay Rheims Bible
16:14 Thou best brought us indeed into a land that floweth with rivers of milk and honey, and hast given us possessions of fields and vineyards; wilt thou also pull out our eyes? We will not come.

Noah Webster Bible
16:14 Moreover, thou hast not brought us into a land that floweth with milk and honey, or given us inheritance of fields and vineyards: wilt thou put out the eyes of these men? we will not come up.

World English Bible
16:14 Moreover you haven`t brought us into a land flowing with milk and honey, nor given us inheritance of fields and vineyards: will you put out the eyes of these men? we won`t come up.

Young's Literal Translation
16:14 Yea, unto a land flowing with milk and honey thou hast not brought us in, nor dost thou give to us an inheritance of field and vineyard; the eyes of these men dost thou pick out? we do not come up.`

Modern Hebrew
ויחר למשה מאד
ויאמר אל־יהוה
אל־תפן אל־מנחתם
לא חמור אחד מהם
נשאתי ולא הרעתי
את־אחד מהם׃

Paleo-Hebrew (Before 585 B.C.)
16:15

- [image] [image] [image] [image] [image] [image] -
-

. -

Hebrew Transliterated
16:15 VYChUr LMShH M'aD VY'aMUr 'aL-YHVH 'aL-ThPhN 'aL-MNChThM L'a ChMVUr 'aChD MHM NSh'aThY VL'a HUr'yThY 'aTh-'aChD MHM.

Latin Vulgate
16:15 iratusque Moses valde ait ad Dominum ne respicias sacrificia eorum tu scis quod ne asellum quidem umquam acceperim ab eis nec adflixerim quempiam eorum

King James Version
16:15 And Moses was very wroth, and said unto the LORD, Respect not thou their offering: I have not taken one ass from them, neither have I hurt one of them.

American Standard Version
16:15 And Moses was very wroth, and said unto Jehovah, Respect not thou their offering: I have not taken one ass from them, neither have I hurt one of them.

Bible in Basic English
16:15 Then Moses was very angry, and said to the Lord, Give no attention to their offering: not one of their asses have I taken, or done wrong to any of them.

Darby's English Translation
16:15 Then Moses was very wroth, and said to Jehovah, Have no regard to their oblation: not one ass have I taken from them, neither have I hurt one of them.

Douay Rheims Bible
16:15 Moses therefore being very angry, raid to the Lord: Respect not their sacrifices: thou knowest that I have not taken of them so much as a young ass at any time, nor have injured any of them.

Noah Webster Bible
16:15 And Moses was very wroth, and said to the LORD, Respect not thou their offering: I have not taken one ass from them, neither have I hurt one of them.

World English Bible
16:15 Moses was very angry, and said to Yahweh, "Don`t respect their offering: I have not taken one donkey from them, neither have I hurt one of them."

Young's Literal Translation
16:15 And it is very displeasing to Moses, and he saith unto Jehovah, `Turn not Thou unto their present; not one ass from them have I taken, nor have I afflicted one of them.`

Modern Hebrew
ויאמר משה אל־קרח
אתה וכל־עדתך היו
לפני יהוה אתה והם
ואהרן מחר׃

Paleo-Hebrew (Before 585 B.C.)
16:16

-
-

.

Hebrew Transliterated
16:16 VY'aMUr MShH 'aL-QUrCh 'aThH VKL-'yDThK HYV LPhNY YHVH 'aThH VHM V'aHUrN MChUr.

Latin Vulgate
16:16 dixitque ad Core tu et omnis congregatio tua state seorsum coram Domino et Aaron die crastino separatim

King James Version
16:16 And Moses said unto Korah, Be thou and all thy company before the LORD, thou, and they, and Aaron, to morrow:

American Standard Version
16:16 And Moses said unto Korah, Be thou and all thy company before Jehovah, thou, and they, and Aaron, to-morrow:

Bible in Basic English
16:16 And Moses said to Korah, You and all your band are to come before the Lord tomorrow, you and they and Aaron:

Darby's English Translation
16:16 And Moses said to Korah, Be thou and all thy band before Jehovah, thou, and they, and Aaron, to-morrow.

Douay Rheims Bible
16:16 And he said to Core: Do thou and thy congregation stand apart before the Lord to morrow, and Aaron apart.

Noah Webster Bible
16:16 And Moses said to Korah, Be thou and all thy company before the LORD, thou, and they, and Aaron, to-morrow:

World English Bible
16:16 Moses said to Korah, Be you and all your company before Yahweh, you, and they, and Aaron, tomorrow:

Young's Literal Translation
16:16 And Moses saith unto Korah, `Thou and all thy company, be ye before Jehovah, thou, and they, and Aaron, to-morrow;

Modern Hebrew
וקחו איש מחתתו
ונתתם עליהם קטרת
והקרבתם לפני יהוה
איש מחתתו חמשים
ומאתים מחתת ואתה
ואהרן איש מחתתו׃

Paleo-Hebrew (Before 585 B.C.)
16:17

.

Hebrew Transliterated
16:17 VQChV 'aYSh MChThThV VNThThM 'yLYHM QTUrTh VHQUrBThM LPhNY YHVH 'aYSh MChThThV ChMShYM VM'aThYM MChThTh V'aThH V'aHUrN 'aYSh MChThThV.

Latin Vulgate
16:17 tollite singuli turibula vestra et ponite super ea incensum offerentes Domino ducenta quinquaginta turibula Aaron quoque teneat turibulum suum

King James Version
16:17 And take every man his censer, and put incense in them, and bring ye before the LORD every man his censer, two hundred and fifty censers; thou also, and Aaron, each of you his censer.

American Standard Version
16:17 and take ye every man his censer, and put incense upon them, and bring ye before Jehovah every man his censer, two hundred and fifty censers; thou also, and Aaron, each his censer.

Bible in Basic English
16:17 And let every man take a vessel for burning perfumes, and put sweet spices in them; let every man take his vessel before the Lord, two hundred and fifty vessels; you and Aaron and everyone with his vessel.

Darby's English Translation
16:17 And take each his censer, and put incense thereon, and present before Jehovah every man his censer, two hundred and fifty censers; and thou, and Aaron, each his censer.

Douay Rheims Bible
16:17 Take every one of you censers, and put incense upon them, offering to the Lord two hundred and fifty censers: let Aaron also hold his censer.

Noah Webster Bible
16:17 And take every man his censer, and put incense in them, and bring ye before the LORD every man his censer, two hundred and fifty censers; thou also and Aaron each of you his censer.

World English Bible
16:17 and take every man his censer, and put incense on them, and bring you before Yahweh every man his censer, two hundred fifty censers; you also, and Aaron, each his censer.

Young's Literal Translation
16:17 and take ye each his censer, and ye have put on them perfume, and brought near before Jehovah, each his censer, two hundred and fifty censers; and thou and Aaron, each his censer.`

Modern Hebrew
ויקחו איש מחתתו
ויתנו עליהם אש
וישימו עליהם קטרת
ויעמדו פתח אהל
מועד ומשה ואהרן׃

Paleo-Hebrew (Before 585 B.C.)
16:18

.

Hebrew Transliterated
16:18 VYQChV 'aYSh MChThThV VYThNV 'yLYHM 'aSh VYShYMV 'yLYHM QTUrTh VY'yMDV PhThCh 'aHL MV'yD VMShH V'aHUrN.

Latin Vulgate
16:18 quod cum fecissent stantibus Mosen et Aaron

King James Version
16:18 And they took every man his censer, and put fire in them, and laid incense thereon, and stood in the door of the tabernacle of the congregation with Moses and Aaron.

American Standard Version
16:18 And they took every man his censer, and put fire in them, and laid incense thereon, and stood at the door of the tent of meeting with Moses and Aaron.

Bible in Basic English
16:18 So every man took his vessel and they put fire in them, with spices, and came to the door of the Tent of meeting with Moses and Aaron.

Darby's English Translation
16:18 And they took each his censer, and put fire on them, and laid incense thereon, and stood before the entrance to the tent of meeting, as well as Moses and Aaron.

Douay Rheims Bible
16:18 When they had done this, Moses and Aaron standing,

Noah Webster Bible
16:18 And they took every man his censer, and put fire in them, and laid incense on them, and stood in the door of the tabernacle of the congregation with Moses and Aaron.

World English Bible
16:18 They took every man his censer, and put fire in them, and laid incense thereon, and stood at the door of the tent of meeting with Moses and Aaron.

Young's Literal Translation
16:18 And they take each his censer, and put on them fire, and lay on them perfume, and they stand at the opening of the tent of meeting, with Moses and Aaron.

Modern Hebrew
ויקהל עליהם קרח
את־כל־העדה אל־פתח
אהל מועד וירא
כבוד־יהוה אל־
כל־העדה׃

Paleo-Hebrew (Before 585 B.C.)
16:19

- [image] [image] -
-

- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
16:19 VYQHL 'yLYHM QUrCh 'aTh-KL-H'yDH 'aL-PhThCh 'aHL MV'yD VYUr'a KBVD-YHVH 'aL- KL-H'yDH.

Latin Vulgate
16:19 et coacervassent adversum eos omnem multitudinem ad ostium tabernaculi apparuit cunctis gloria Domini

King James Version
16:19 And Korah gathered all the congregation against them unto the door of the tabernacle of the congregation: and the glory of the LORD appeared unto all the congregation.

American Standard Version
16:19 And Korah assembled all the congregation against them unto the door of the tent of meeting: and the glory of Jehovah appeared unto all the congregation.

Bible in Basic English
16:19 And Korah made all the people come together against them to the door of the Tent of meeting: and the glory of the Lord was seen by all the people.

Darby's English Translation
16:19 And Korah gathered the whole assembly against them to the entrance of the tent of meeting. And the glory of Jehovah appeared to all the assembly.

Douay Rheims Bible
16:19 And had drawn up all the multitude against them to the door of the tabernacle, the glory of the Lord appeared to them all.

Noah Webster Bible
16:19 And Korah gathered all the congregation against them to the door of the tabernacle of the congregation: and the glory of the LORD appeared to all the congregation.

World English Bible
16:19 Korah assembled all the congregation against them to the door of the tent of meeting: and the glory of Yahweh appeared to all the congregation.

Young's Literal Translation
16:19 And Korah assembleth against them all the company unto the opening of the tent of meeting, and the honour of Jehovah is seen by all the company.

Modern Hebrew
וידבר יהוה אל־משה
ואל־אהרן לאמר׃

Paleo-Hebrew (Before 585 B.C.)
16:20

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
16:20 VYDBUr YHVH 'aL-MShH V'aL-'aHUrN L'aMUr.

Latin Vulgate
16:20 locutusque Dominus ad Mosen et Aaron ait

King James Version
16:20 And the LORD spake unto Moses and unto Aaron, saying,

American Standard Version
16:20 And Jehovah spake unto Moses and unto Aaron, saying,

Bible in Basic English
16:20 And the Lord said to Moses and Aaron,

Darby's English Translation
16:20 And Jehovah spoke to Moses and to Aaron, saying,

Douay Rheims Bible
16:20 And the Lord speaking to Moses and Aaron, said:

Noah Webster Bible
16:20 And the LORD spoke to Moses and to Aaron, saying,

World English Bible
16:20 Yahweh spoke to Moses and to Aaron, saying,

Young's Literal Translation
16:20 And Jehovah speaketh unto Moses and unto Aaron, saying,

Modern Hebrew
הבדלו מתוך העדה
הזאת ואכלה אתם
כרגע׃

Paleo-Hebrew (Before 585 B.C.)
16:21

.

Hebrew Transliterated
16:21 HBDLV MThVK H'yDH HZ'aTh V'aKLH 'aThM KUrG'y.

Latin Vulgate
16:21 separamini de medio congregationis huius ut eos repente disperdam

King James Version
16:21 Separate yourselves from among this congregation, that I may consume them in a moment.

American Standard Version
16:21 Separate yourselves from among this congregation, that I may consume them in a moment.

Bible in Basic English
16:21 Come out from among this people, so that I may send sudden destruction on them.

Darby's English Translation
16:21 Separate yourselves from the midst of this assembly, and I will consume them in a moment.

Douay Rheims Bible
16:21 Separate yourselves from among this congregation, that I may presently destroy them.

Noah Webster Bible
16:21 Separate yourselves from among this congregation, that I may consume them in a moment.

World English Bible
16:21 Separate yourselves from among this congregation, that I may consume them in a moment.

Young's Literal Translation
16:21 `Be ye separated from the midst of this company, and I consume them in a moment;`

Modern Hebrew
ויפלו על־פניהם
ויאמרו אל אלהי
הרוחת לכל־בשר
האיש אחד יחטא ועל
כל־העדה תקצף׃

Paleo-Hebrew (Before 585 B.C.)
16:22
-

-

-
.

Hebrew Transliterated
16:22 VYPhLV 'yL-PhNYHM VY'aMUrV 'aL 'aLHY HUrVChTh LKL-BShUr H'aYSh 'aChD YChT'a V'yL KL-H'yDH ThQTShPh.

Latin Vulgate
16:22 qui ceciderunt proni in faciem atque dixerunt fortissime Deus spirituum universae carnis num uno peccante contra omnes tua ira desaeviet

King James Version
16:22 And they fell upon their faces, and said, O God, the God of the spirits of all flesh, shall one man sin, and wilt thou be wroth with all the congregation?

American Standard Version
16:22 And they fell upon their faces, and said, O God, the God of the spirits of all flesh, shall one man sin, and wilt thou be wroth with all the congregation?

Bible in Basic English
16:22 Then falling down on their faces they said, O God, the God of the spirits of all flesh, because of one man's sin will your wrath be moved against all the people?

Darby's English Translation
16:22 And they fell on their faces, and said, O �God, the God of the spirits of all flesh! shall *one* man sin, and wilt thou be wroth with the whole assembly?

Douay Rheims Bible
16:22 They fell flat on their face, and said: O most mighty, the God of the spirits of all flesh, for one man's sin shall thy wrath rage against all?

Noah Webster Bible
16:22 And they fell upon their faces, and said, O God, the God of the spirits of all flesh, shall one man sin, and wilt thou be wroth with all the congregation?

World English Bible
16:22 They fell on their faces, and said, God, the God of the spirits of all flesh, shall one man sin, and will you be angry with all the congregation?

Young's Literal Translation
16:22 and they fall on their faces, and say, `God, God of the spirits of all flesh -- the one man sinneth, and against all the company Thou art wroth!`

Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
16:23

. -

Hebrew Transliterated
16:23 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
16:23 et ait Dominus ad Mosen

King James Version
16:23 And the LORD spake unto Moses, saying,

American Standard Version
16:23 And Jehovah spake unto Moses, saying,

Bible in Basic English
16:23 And the Lord said to Moses,

Darby's English Translation
16:23 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
16:23 And the Lord said to Moses:

Noah Webster Bible
16:23 And the LORD spoke to Moses, saying,

World English Bible
16:23 Yahweh spoke to Moses, saying,

Young's Literal Translation
16:23 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
דבר אל־העדה לאמר
העלו מסביב
למשכן־קרח דתן
ואבירם׃

Paleo-Hebrew (Before 585 B.C.)
16:24
-

-
.

Hebrew Transliterated
16:24 DBUr 'aL-H'yDH L'aMUr H'yLV MSBYB LMShKN-QUrCh DThN V'aBYUrM.

Latin Vulgate
16:24 praecipe universo populo ut separetur a tabernaculis Core et Dathan et Abiram

King James Version
16:24 Speak unto the congregation, saying, Get you up from about the tabernacle of Korah, Dathan, and Abiram.

American Standard Version
16:24 Speak unto the congregation, saying, Get you up from about the tabernacle of Korah, Dathan, and Abiram.

Bible in Basic English
16:24 Say to the people, Come away from the tent of Korah Dathan, and Abiram.

Darby's English Translation
16:24 Speak unto the assembly, saying, Get you up from about the habitation of Korah, Dathan, and Abiram.

Douay Rheims Bible
16:24 Command the whole people to separate themselves from the tents of Core and Dathan and Abiron.

Noah Webster Bible
16:24 Speak to the congregation, saying, Withdraw yourselves from about the tabernacle of Korah, Dathan, and Abiram.

World English Bible
16:24 Speak to the congregation, saying, Get you up from about the tent of Korah, Dathan, and Abiram.

Young's Literal Translation
16:24 `Speak unto the company, saying, Go ye up from round about the tabernacle of Korah, Dathan, and Abiram.`

Modern Hebrew
ויקם משה וילך
אל־דתן ואבירם
וילכו אחריו זקני
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
16:25

-

.

Hebrew Transliterated
16:25 VYQM MShH VYLK 'aL-DThN V'aBYUrM VYLKV 'aChUrYV ZQNY YShUr'aL.

Latin Vulgate
16:25 surrexitque Moses et abiit ad Dathan et Abiram et sequentibus eum senioribus Israhel

King James Version
16:25 And Moses rose up and went unto Dathan and Abiram; and the elders of Israel followed him.

American Standard Version
16:25 And Moses rose up and went unto Dathan and Abiram; and the elders of Israel followed him.

Bible in Basic English
16:25 So Moses got up and went to Dathan and Abiram, and the responsible men of Israel went with him.

Darby's English Translation
16:25 And Moses rose up and went to Dathan and Abiram; and the elders of Israel followed him.

Douay Rheims Bible
16:25 And Moses arose, and went to Dathan and Abiron: and the ancients of Israel following him,

Noah Webster Bible
16:25 And Moses rose up, and went to Dathan and Abiram; and the elders of Israel followed him.

World English Bible
16:25 Moses rose up and went to Dathan and Abiram; and the elders of Israel followed him.

Young's Literal Translation
16:25 And Moses riseth, and goeth unto Dathan and Abiram, and the elders of Israel go after him,

Modern Hebrew
וידבר אל־העדה
לאמר סורו נא מעל
אהלי האנשים
הרשעים האלה ואל־
תגעו בכל־אשר להם
פן־תספו
בכל־חטאתם׃

Paleo-Hebrew (Before 585 B.C.)
16:26
-

-
-
. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
16:26 VYDBUr 'aL-H'yDH L'aMUr SVUrV N'a M'yL 'aHLY H'aNShYM HUrSh'yYM H'aLH V'aL- ThG'yV BKL-'aShUr LHM PhN-ThSPhV BKL-ChT'aThM.

Latin Vulgate
16:26 dixit ad turbam recedite a tabernaculis hominum impiorum et nolite tangere quae ad eos pertinent ne involvamini in peccatis eorum

King James Version
16:26 And he spake unto the congregation, saying, Depart, I pray you, from the tents of these wicked men, and touch nothing of theirs, lest ye be consumed in all their sins.

American Standard Version
16:26 And he spake unto the congregation, saying, Depart, I pray you, from the tents of these wicked men, and touch nothing of theirs, lest ye be consumed in all their sins.

Bible in Basic English
16:26 And he said to the people, Come away now from the tents of these evil men, without touching anything of theirs, or you may be taken in the punishment of their sins.

Darby's English Translation
16:26 And he spoke to the assembly, saying, Depart, I pray you, from the tents of these wicked men, and touch nothing of theirs, lest ye perish in all their sins.

Douay Rheims Bible
16:26 He said to the multitude: Depart from the tents of these wicked men, and touch nothing of theirs, lest you be involved in their sins.

Noah Webster Bible
16:26 And he spoke to the congregation, saying, Depart, I pray you, from the tents of these wicked men, and touch nothing of theirs, lest ye be consumed in all their sins.

World English Bible
16:26 He spoke to the congregation, saying, Depart, I pray you, from the tents of these wicked men, and touch nothing of theirs, lest you be consumed in all their sins.

Young's Literal Translation
16:26 and he speaketh unto the company, saying, `Turn aside, I pray you, from the tents of these wicked men, and come not against anything that they have, lest ye be consumed in all their sins.`

Modern Hebrew
ויעלו מעל
משכן־קרח דתן
ואבירם מסביב ודתן
ואבירם יצאו נצבים
פתח אהליהם ונשיהם
ובניהם וטפם׃

Paleo-Hebrew (Before 585 B.C.)
16:27

-

.

Hebrew Transliterated
16:27 VY'yLV M'yL MShKN-QUrCh DThN V'aBYUrM MSBYB VDThN V'aBYUrM YTSh'aV NTShBYM PhThCh 'aHLYHM VNShYHM VBNYHM VTPhM.

Latin Vulgate
16:27 cumque recessissent a tentoriis eorum per circuitum Dathan et Abiram egressi stabant in introitu papilionum suorum cum uxoribus et liberis omnique frequentia

King James Version
16:27 So they gat up from the tabernacle of Korah, Dathan, and Abiram, on every side: and Dathan and Abiram came out, and stood in the door of their tents, and their wives, and their sons, and their little children.

American Standard Version
16:27 So they gat them up from the tabernacle of Korah, Dathan, and Abiram, on every side: and Dathan and Abiram came out, and stood at the door of their tents, and their wives, and their sons, and their little ones.

Bible in Basic English
16:27 So on every side they went away from the tent of Korah Dathan, and Abiram: and Dathan and Abiram came out to the door of their tents, with their wives and their sons and their little ones.

Darby's English Translation
16:27 And they got up from the habitation of Koran, Dathan, and Abiram, on every side. And Dathan and Abiram came out, and stood in the entrance of their tents, and their wives, and their sons, and their little ones.

Douay Rheims Bible
16:27 And when they were departed from their tents round about, Dathan and Abiron coming out stood in the entry of their pavilions with their wives and children, and all the people.

Noah Webster Bible
16:27 So they withdrew from the tabernacle of Korah, Dathan, and Abiram, on every side: and Dathan and Abiram came out, and stood in the door of their tents, and their wives, and their sons, and their little children.

World English Bible
16:27 So they got them up from the tent of Korah, Dathan, and Abiram, on every side: and Dathan and Abiram came out, and stood at the door of their tents, and their wives, and their sons, and their little ones.

Young's Literal Translation
16:27 And they go up from the tabernacle of Korah, Dathan and Abiram, from round about, and Dathan, and Abiram have come out, standing at the opening of their tents, and their wives, and their sons, and their infants.

Modern Hebrew
ויאמר משה בזאת
תדעון כי־יהוה
שלחני לעשות את
כל־המעשים האלה
כי־לא מלבי׃

Paleo-Hebrew (Before 585 B.C.)
16:28

-

-
. -

Hebrew Transliterated
16:28 VY'aMUr MShH BZ'aTh ThD'yVN KY-YHVH ShLChNY L'yShVTh 'aTh KL-HM'yShYM H'aLH KY-L'a MLBY.

Latin Vulgate
16:28 et ait Moses in hoc scietis quod Dominus miserit me ut facerem universa quae cernitis et non ex proprio ea corde protulerim

King James Version
16:28 And Moses said, Hereby ye shall know that the LORD hath sent me to do all these works; for I have not done them of mine own mind.

American Standard Version
16:28 And Moses said, Hereby ye shall know that Jehovah hath sent me to do all these works; for I have not done them of mine own mind.

Bible in Basic English
16:28 And Moses said, Now you will see that the Lord has sent me to do all these works, and I have not done them of myself.

Darby's English Translation
16:28 And Moses said, Hereby ye shall know that Jehovah has sent me to do all these deeds, for they are not out of my own heart:

Douay Rheims Bible
16:28 And Moses said: By this you shall know that the Lord hath sent me to do all things that you see, and that I have not forged them of my own head:

Noah Webster Bible
16:28 And Moses said, by this ye shall know that the LORD hath sent me to do all these works: for I have not done them of my own mind.

World English Bible
16:28 Moses said, Hereby you shall know that Yahweh has sent me to do all these works; for I have not done them of my own mind.

Young's Literal Translation
16:28 And Moses saith, `By this ye do know that Jehovah hath sent me to do all these works, that they are not from my own heart;

Modern Hebrew
אם־כמות כל־האדם
ימתון אלה ופקדת
כל־האדם יפקד
עליהם לא יהוה
שלחני׃

Paleo-Hebrew (Before 585 B.C.)
16:29
- [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
16:29 'aM-KMVTh KL-H'aDM YMThVN 'aLH VPhQDTh KL-H'aDM YPhQD 'yLYHM L'a YHVH ShLChNY.

Latin Vulgate
16:29 si consueta hominum morte interierint et visitaverit eos plaga qua et ceteri visitari solent non misit me Dominus

King James Version
16:29 If these men die the common death of all men, or if they be visited after the visitation of all men; then the LORD hath not sent me.

American Standard Version
16:29 If these men die the common death of all men, or if they be visited after the visitation of all men; then Jehovah hath not sent me.

Bible in Basic English
16:29 If these men have the common death of men, or if the natural fate of all men overtakes them, then the Lord has not sent me.

Darby's English Translation
16:29 if these men die as all men die, and are visited with the visitation of all men, Jehovah has not sent me;

Douay Rheims Bible
16:29 If these men die the common death of men, and if they be visited with a plague, wherewith others also are wont to be visited, the Lord did not send me.

Noah Webster Bible
16:29 If these men shall die the common death of all men, or if they be visited after the visitation of all men; then the LORD hath not sent me.

World English Bible
16:29 If these men die the common death of all men, or if they be visited after the visitation of all men; then Yahweh hasn`t sent me.

Young's Literal Translation
16:29 if according to the death of all men these die -- or the charge of all men is charged upon them -- Jehovah hath not sent me;

Modern Hebrew
ואם־בריאה יברא
יהוה ופצתה האדמה
את־פיה ובלעה אתם
ואת־כל־אשר להם
וירדו חיים שאלה
וידעתם כי נאצו
האנשים האלה
את־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
16:30
-

-

- [image] [image] -

. -

Hebrew Transliterated
16:30 V'aM-BUrY'aH YBUr'a YHVH VPhTShThH H'aDMH 'aTh-PhYH VBL'yH 'aThM V'aTh-KL-'aShUr LHM VYUrDV ChYYM Sh'aLH VYD'yThM KY N'aTShV H'aNShYM H'aLH 'aTh-YHVH.

Latin Vulgate
16:30 sin autem novam rem fecerit Dominus ut aperiens terra os suum degluttiat eos et omnia quae ad illos pertinent descenderintque viventes in infernum scietis quod blasphemaverint Dominum

King James Version
16:30 But if the LORD make a new thing, and the earth open her mouth, and swallow them up, with all that appertain unto them, and they go down quick into the pit; then ye shall understand that these men have provoked the LORD.

American Standard Version
16:30 But if Jehovah make a new thing, and the ground open its mouth, and swallow them up, with all that appertain unto them, and they go down alive into Sheol; then ye shall understand that these men have despised Jehovah.

Bible in Basic English
16:30 But if the Lord does something new, opening the earth to take them in, with everything which is theirs, and they go down living into the underworld, then it will be clear to you that the Lord has not been honoured by these men.

Darby's English Translation
16:30 but if Jehovah make a new thing, and the ground open its mouth, and swallow them up, and all that they have, and they go down alive into Sheol, then ye shall know that these men have despised Jehovah.

Douay Rheims Bible
16:30 But if the Lord do a new thing, and the earth opening her mouth swallow them down, and all things that belong to them, and they go down alive into hell, you shall know that they have blasphemed the Lord.

Noah Webster Bible
16:30 But if the LORD shall make a new thing, and the earth shall open her mouth, and swallow them up, with all that appertain to them, and they go down quick into the pit; then ye shall understand that these men have provoked the LORD.

World English Bible
16:30 But if Yahweh make a new thing, and the ground open its mouth, and swallow them up, with all that appertain to them, and they go down alive into Sheol; then you shall understand that these men have despised Yahweh.

Young's Literal Translation
16:30 and if a strange thing Jehovah do, and the ground hath opened her mouth and swallowed them, and all that they have, and they have gone down alive to Sheol -- then ye have known that these men have despised Jehovah.`

Modern Hebrew
ויהי ככלתו לדבר
את כל־הדברים האלה
ותבקע האדמה אשר
תחתיהם׃

Paleo-Hebrew (Before 585 B.C.)
16:31

-

.

Hebrew Transliterated
16:31 VYHY KKLThV LDBUr 'aTh KL-HDBUrYM H'aLH VThBQ'y H'aDMH 'aShUr ThChThYHM.

Latin Vulgate
16:31 confestim igitur ut cessavit loqui disrupta est terra sub pedibus eorum

King James Version
16:31 And it came to pass, as he had made an end of speaking all these words, that the ground clave asunder that was under them:

American Standard Version
16:31 And it came to pass, as he made an end of speaking all these words, that the ground clave asunder that was under them;

Bible in Basic English
16:31 And while these words were on his lips, the earth under them was parted in two;

Darby's English Translation
16:31 And it came to pass when he had ended speaking all these words, that the ground clave apart that was under them.

Douay Rheims Bible
16:31 And immediately as he had made an end of speaking, the earth broke asunder under their feet:

Noah Webster Bible
16:31 And it came to pass, as he had made an end of speaking all these words, that the ground cleaved asunder that was under them:

World English Bible
16:31 It happened, as he made an end of speaking all these words, that the ground split apart that was under them;

Young's Literal Translation
16:31 And it cometh to pass at his finishing speaking all these words, that the ground which is under them cleaveth,

Modern Hebrew
ותפתח הארץ את־פיה
ותבלע אתם
ואת־בתיהם ואת
כל־האדם אשר לקרח
ואת כל־הרכוש׃

Paleo-Hebrew (Before 585 B.C.)
16:32

-
-
-

. -

Hebrew Transliterated
16:32 VThPhThCh H'aUrTSh 'aTh-PhYH VThBL'y 'aThM V'aTh-BThYHM V'aTh KL-H'aDM 'aShUr LQUrCh V'aTh KL-HUrKVSh.

Latin Vulgate
16:32 et aperiens os suum devoravit illos cum tabernaculis suis et universa substantia

King James Version
16:32 And the earth opened her mouth, and swallowed them up, and their houses, and all the men that appertained unto Korah, and all their goods.

American Standard Version
16:32 and the earth opened its mouth, and swallowed them up, and their households, and all the men that appertained unto Korah, and all their goods.

Bible in Basic English
16:32 And the earth, opening her mouth, took them in, with their families, and all the men who were joined to Korah, and their goods.

Darby's English Translation
16:32 And the earth opened its mouth, and swallowed them up, and their households, and all the men that belonged to Korah, and all their property.

Douay Rheims Bible
16:32 And opening her mouth, devoured them with their tents and all their substance.

Noah Webster Bible
16:32 And the earth opened her mouth, and swallowed them up, and their houses, and all the men that appertained to Korah, and all their goods.

World English Bible
16:32 and the earth opened its mouth, and swallowed them up, and their households, and all the men who appertained to Korah, and all their goods.

Young's Literal Translation
16:32 and the earth openeth her mouth, and swalloweth them, and their houses, and all the men who are for Korah, and all the goods,

Modern Hebrew
וירדו הם וכל־אשר
להם חיים שאלה
ותכס עליהם הארץ
ויאבדו מתוך הקהל׃

Paleo-Hebrew (Before 585 B.C.)
16:33

-

.

Hebrew Transliterated
16:33 VYUrDV HM VKL-'aShUr LHM ChYYM Sh'aLH VThKS 'yLYHM H'aUrTSh VY'aBDV MThVK HQHL.

Latin Vulgate
16:33 descenderuntque vivi in infernum operti humo et perierunt de medio multitudinis

King James Version
16:33 They, and all that appertained to them, went down alive into the pit, and the earth closed upon them: and they perished from among the congregation.

American Standard Version
16:33 So they, and all that appertained to them, went down alive into Sheol: and the earth closed upon them, and they perished from among the assembly.

Bible in Basic English
16:33 So they and all theirs went down living into the underworld, and the earth was shut over them, and they were cut off from among the meeting of the people.

Darby's English Translation
16:33 And they went down, they and all that they had, alive into Sheol, and the earth covered them; and they perished from among the congregation.

Douay Rheims Bible
16:33 And they went down alive into hell the ground closing upon them, and they perished from among the people.

Noah Webster Bible
16:33 They, and all that appertained to them went down alive into the pit, and the earth closed upon them: and they perished from among the congregation.

World English Bible
16:33 So they, and all that appertained to them, went down alive into Sheol: and the earth closed on them, and they perished from among the assembly.

Young's Literal Translation
16:33 and they go down, they, and all that they have, alive to Sheol, and the earth closeth over them, and they perish from the midst of the assembly;

Modern Hebrew
וכל־ישראל אשר
סביבתיהם נסו לקלם
כי אמרו פן־תבלענו
הארץ׃

Paleo-Hebrew (Before 585 B.C.)
16:34
-

-
.

Hebrew Transliterated
16:34 VKL-YShUr'aL 'aShUr SBYBThYHM NSV LQLM KY 'aMUrV PhN-ThBL'yNV H'aUrTSh.

Latin Vulgate
16:34 at vero omnis Israhel qui stabat per gyrum fugit ad clamorem pereuntium dicens ne forte et nos terra degluttiat

King James Version
16:34 And all Israel that were round about them fled at the cry of them: for they said, Lest the earth swallow us up also.

American Standard Version
16:34 And all Israel that were round about them fled at the cry of them; for they said, Lest the earth swallow us up.

Bible in Basic English
16:34 And all Israel round about them went in flight at their cry, For fear, said they, that we go down into the heart of the earth.

Darby's English Translation
16:34 And all Israel that were round about them fled at their cry; for they said, Lest the earth swallow us up!

Douay Rheims Bible
16:34 But all Israel, that was standing round about, fled at the cry of them that were perishing: saying: Lest perhaps the earth swallow us up also.

Noah Webster Bible
16:34 And all Israel that were round about them, fled at the cry of them: for they said, Lest the earth swallow us up also.

World English Bible
16:34 All Israel that were round about them fled at the cry of them; for they said, Lest the earth swallow us up.

Young's Literal Translation
16:34 and all Israel who are round about them have fled at their voice, for they said, `Lest the earth swallow us;`

Modern Hebrew
ואש יצאה מאת יהוה
ותאכל את החמשים
ומאתים איש מקריבי
הקטרת׃

Paleo-Hebrew (Before 585 B.C.)
16:35

.

Hebrew Transliterated
16:35 V'aSh YTSh'aH M'aTh YHVH VTh'aKL 'aTh HChMShYM VM'aThYM 'aYSh MQUrYBY HQTUrTh.

Latin Vulgate
16:35 sed et ignis egressus a Domino interfecit ducentos quinquaginta viros qui offerebant incensum

King James Version
16:35 And there came out a fire from the LORD, and consumed the two hundred and fifty men that offered incense.

American Standard Version
16:35 And fire came forth from Jehovah, and devoured the two hundred and fifty men that offered the incense.

Bible in Basic English
16:35 Then fire came out from the Lord, burning up the two hundred and fifty men who were offering the perfume.

Darby's English Translation
16:35 And there came out a fire from Jehovah, and consumed the two hundred and fifty men that had presented incense.

Douay Rheims Bible
16:35 And a fire coming out from the Lord, destroyed the two hundred and fifty men that offered the incense.

Noah Webster Bible
16:35 And there came out a fire from the LORD, and consumed the two hundred and fifty men that offered incense.

World English Bible
16:35 Fire came forth from Yahweh, and devoured the two hundred fifty men who offered the incense.

Young's Literal Translation
16:35 and fire hath come out from Jehovah, and consumeth the two hundred and fifty men bringing near the perfume.

Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
16:36

. -

Hebrew Transliterated
16:36 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
16:36 locutusque est Dominus ad Mosen dicens

King James Version
16:36 And the LORD spake unto Moses, saying,

American Standard Version
16:36 And Jehovah spake unto Moses, saying,

Bible in Basic English
16:36 And the Lord said to Moses,

Darby's English Translation
16:36 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
16:36 And the Lord spoke to Moses, saying:

Noah Webster Bible
16:36 And the LORD spoke to Moses, saying,

World English Bible
16:36 Yahweh spoke to Moses, saying,

Young's Literal Translation
16:36 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
אמר אל־אלעזר
בן־אהרן הכהן וירם
את־המחתת מבין
השרפה ואת־האש
זרה־הלאה כי קדשו׃

Paleo-Hebrew (Before 585 B.C.)
16:37
-
-
-

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
16:37 'aMUr 'aL-'aL'yZUr BN-'aHUrN HKHN VYUrM 'aTh-HMChThTh MBYN HShUrPhH V'aTh-H'aSh ZUrH-HL'aH KY QDShV.

Latin Vulgate
16:37 praecipe Eleazaro filio Aaron sacerdotis ut tollat turibula quae iacent in incendio et ignem huc illucque dispergat quoniam sanctificata sunt

King James Version
16:37 Speak unto Eleazar the son of Aaron the priest, that he take up the censers out of the burning, and scatter thou the fire yonder; for they are hallowed.

American Standard Version
16:37 Speak unto Eleazar the son of Aaron the priest, that he take up the censers out of the burning, and scatter thou the fire yonder; for they are holy,

Bible in Basic English
16:37 Say to Eleazar, the son of Aaron the priest, that he is to take out of the flames the vessels with the perfumes in them, turning the fire out of them, for they are holy;

Darby's English Translation
16:37 Speak to Eleazar the son of Aaron the priest, that he take up the censers out of the burning; and scatter the fire afar; for they are hallowed,

Douay Rheims Bible
16:37 Command Eleazar the son of Aaron the priest to take up the censers that lie in the burning, and to scatter the fire of one side and the other: because they are sanctified

Noah Webster Bible
16:37 Speak to Eleazar the son of Aaron the priest, that he take up the censers out of the burning, and scatter thou the fire yonder; for they are hallowed.

World English Bible
16:37 Speak to Eleazar the son of Aaron the priest, that he take up the censers out of the burning, and scatter you the fire yonder; for they are holy,

Young's Literal Translation
16:37 `Say unto Eleazar son of Aaron the priest, and he lifteth up the censers from the midst of the burning, and the fire scatter thou yonder, for they have been hallowed,

Modern Hebrew
את מחתות החטאים
האלה בנפשתם ועשו
אתם רקעי פחים
צפוי למזבח כי־
הקריבם לפני־יהוה
ויקדשו ויהיו לאות
לבני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
16:38

-
-

.

Hebrew Transliterated
16:38 'aTh MChThVTh HChT'aYM H'aLH BNPhShThM V'yShV 'aThM UrQ'yY PhChYM TShPhVY LMZBCh KY- HQUrYBM LPhNY-YHVH VYQDShV VYHYV L'aVTh LBNY YShUr'aL.

Latin Vulgate
16:38 in mortibus peccatorum producatque ea in lamminas et adfigat altari eo quod oblatum sit in eis incensum Domino et sanctificata sint ut cernant ea pro signo et monumento filii Israhel

King James Version
16:38 The censers of these sinners against their own souls, let them make them broad plates for a covering of the altar: for they offered them before the LORD, therefore they are hallowed: and they shall be a sign unto the children of Israel.

American Standard Version
16:38 even the censers of these sinners against their own lives; and let them be made beaten plates for a covering of the altar: for they offered them before Jehovah; therefore they are holy; and they shall be a sign unto the children of Israel.

Bible in Basic English
16:38 And let the vessels of those men, who with their lives have made payment for their sin, be hammered out into plates as a cover for the altar; for they have been offered before the Lord and are holy; so that they may be a sign to the children of Israel.

Darby's English Translation
16:38 the censers of these sinners who have forfeited their life; and they shall make them into broad plates for the covering of the altar; for they presented them before Jehovah, therefore they are hallowed; and they shall be a sign unto the children of Israel.

Douay Rheims Bible
16:38 In the deaths of the sinners: and let him beat them into plates, and fasten them to the altar, because incense hath been offered in them to the Lord, and they are sanctified, that the children of Israel may see them for a sign and a memorial.

Noah Webster Bible
16:38 The censers of these sinners against their own souls, let them make them broad plates for a covering of the altar: for they offered them before the LORD, therefore they are hallowed: and they shall be a sign to the children of Israel.

World English Bible
16:38 even the censers of these sinners against their own lives; and let them be made beaten plates for a covering of the altar: for they offered them before Yahweh; therefore they are holy; and they shall be a sign to the children of Israel.

Young's Literal Translation
16:38 even the censers of these sinners against their own souls; and they have made them spread-out plates, a covering for the altar, for they have brought them near before Jehovah, and they are hallowed; and they are become a sign to the sons of Israel.`

Modern Hebrew
ויקח אלעזר הכהן
את מחתות הנחשת
אשר הקריבו השרפים
וירקעום צפוי
למזבח׃

Paleo-Hebrew (Before 585 B.C.)
16:39

.

Hebrew Transliterated
16:39 VYQCh 'aL'yZUr HKHN 'aTh MChThVTh HNChShTh 'aShUr HQUrYBV HShUrPhYM VYUrQ'yVM TShPhVY LMZBCh.

Latin Vulgate
16:39 tulit ergo Eleazar sacerdos turibula aenea in quibus obtulerant hii quos incendium devoravit et produxit ea in lamminas adfigens altari

King James Version
16:39 And Eleazar the priest took the brasen censers, wherewith they that were burnt had offered; and they were made broad plates for a covering of the altar:

American Standard Version
16:39 And Eleazar the priest took the brazen censers, which they that were burnt had offered; and they beat them out for a covering of the altar,

Bible in Basic English
16:39 So Eleazar the priest took the brass vessels which had been offered by those who were burned up, and they were hammered out to make a cover for the altar:

Darby's English Translation
16:39 And Eleazar the priest took the copper censers, which they that were burnt had presented; and they were made broad plates for a covering of the altar:

Douay Rheims Bible
16:39 Then Eleazar the priest took the brazen censers, wherein they had offered, whom the burning fire had devoured, and beat them into plates, fastening them to the altar:

Noah Webster Bible
16:39 And Eleazar the priest took the brazen censers, with which they that were burnt had offered; and they were made broad plates for a covering of the altar:

World English Bible
16:39 Eleazar the priest took the brazen censers, which those who were burnt had offered; and they beat them out for a covering of the altar,

Young's Literal Translation
16:39 And Eleazar the priest taketh the brazen censers which they who are burnt had brought near, and they spread them out, a covering for the altar --

Modern Hebrew
זכרון לבני ישראל
למען אשר לא־יקרב
איש זר אשר לא
מזרע אהרן הוא
להקטיר קטרת לפני
יהוה ולא־יהיה
כקרח וכעדתו כאשר
דבר יהוה ביד־ משה
לו׃

Paleo-Hebrew (Before 585 B.C.)
16:40

-

-

-
.

Hebrew Transliterated
16:40 ZKUrVN LBNY YShUr'aL LM'yN 'aShUr L'a-YQUrB 'aYSh ZUr 'aShUr L'a MZUr'y 'aHUrN HV'a LHQTYUr QTUrTh LPhNY YHVH VL'a-YHYH KQUrCh VK'yDThV K'aShUr DBUr YHVH BYD- MShH LV.

Latin Vulgate
16:40 ut haberent postea filii Israhel quibus commonerentur ne quis accedat alienigena et qui non est de semine Aaron ad offerendum incensum Domino ne patiatur sicut passus est Core et omnis congregatio eius loquente Domino ad Mosen

King James Version
16:40 To be a memorial unto the children of Israel, that no stranger, which is not of the seed of Aaron, come near to offer incense before the LORD; that he be not as Korah, and as his company: as the LORD said to him by the hand of Moses.

American Standard Version
16:40 to be a memorial unto the children of Israel, to the end that no stranger, that is not of the seed of Aaron, come near to burn incense before Jehovah; that he be not as Korah, and as his company: as Jehovah spake unto him by Moses.

Bible in Basic English
16:40 To be a sign, kept in memory for ever by the children of Israel, that no man who is not of the seed of Aaron has the right of burning spices before the Lord, so that he may not be like Korah and his band: as the Lord said to him by the mouth of Moses.

Darby's English Translation
16:40 as a memorial to the children of Israel, that no stranger who is not of the seed of Aaron come near to burn incense before Jehovah, that he be not as Korah, and as his band, -- as Jehovah had said to him through Moses.

Douay Rheims Bible
16:40 That the children of Israel might have for the time to come wherewith they should be admonished, that no stranger or any one that is not of seed of Aaron should come near to offer incense to the Lord, lest he should suffer as Core suffered, and all his congregation, according as the Lord spoke to Moses.

Noah Webster Bible
16:40 To be a memorial to the children of Israel, that no stranger, who is not of the seed of Aaron, should come near to offer incense before the LORD; that he may not be as Korah, and as his company: as the LORD said to him by the hand of Moses.

World English Bible
16:40 to be a memorial to the children of Israel, to the end that no stranger, who isn`t of the seed of Aaron, comes near to burn incense before Yahweh; that he not be as Korah, and as his company: as Yahweh spoke to him by Moses.

Young's Literal Translation
16:40 a memorial to the sons of Israel, so that a stranger who is not of the seed of Aaron doth not draw near to make a perfume before Jehovah, and is not as Korah, and as his company, -- as Jehovah hath spoken by the hand of Moses to him.

Modern Hebrew
וילנו כל־עדת
בני־ישראל ממחרת
על־משה ועל־אהרן
לאמר אתם המתם את־
עם יהוה׃

Paleo-Hebrew (Before 585 B.C.)
16:41
-
-
- [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
16:41 VYLNV KL-'yDTh BNY-YShUr'aL MMChUrTh 'yL-MShH V'yL-'aHUrN L'aMUr 'aThM HMThM 'aTh- 'yM YHVH.

Latin Vulgate
16:41 murmuravit autem omnis multitudo filiorum Israhel sequenti die contra Mosen et Aaron dicens vos interfecistis populum Domini

King James Version
16:41 But on the morrow all the congregation of the children of Israel murmured against Moses and against Aaron, saying, Ye have killed the people of the LORD.

American Standard Version
16:41 But on the morrow all the congregation of the children of Israel murmured against Moses and against Aaron, saying, Ye have killed the people of Jehovah.

Bible in Basic English
16:41 But on the day after, all the children of Israel made an outcry against Moses and against Aaron, saying, You have put to death the Lord's people.

Darby's English Translation
16:41 And the whole assembly of the children of Israel murmured on the morrow against Moses and against Aaron, saying, Ye have killed the people of Jehovah.

Douay Rheims Bible
16:41 The following day all the multitude of the children of Israel murmured against Moses and Aaron, saying: You have killed the people of the Lord.

Noah Webster Bible
16:41 But on the morrow all the congregation of the children of Israel murmured against Moses and against Aaron, saying, Ye have killed the people of the LORD.

World English Bible
16:41 But on the next day all the congregation of the children of Israel murmured against Moses and against Aaron, saying, You have killed the people of Yahweh.

Young's Literal Translation
16:41 And all the company of the sons of Israel murmur, on the morrow, against Moses and against Aaron, saying, `Ye -- ye have put to death the people of Jehovah.`

Modern Hebrew
ויהי בהקהל העדה
על־משה ועל־אהרן
ויפנו אל־אהל מועד
והנה כסהו הענן
וירא כבוד יהוה׃

Paleo-Hebrew (Before 585 B.C.)
16:42

-
-
-

.

Hebrew Transliterated
16:42 VYHY BHQHL H'yDH 'yL-MShH V'yL-'aHUrN VYPhNV 'aL-'aHL MV'yD VHNH KSHV H'yNN VYUr'a KBVD YHVH.

Latin Vulgate
16:42 cumque oreretur seditio et tumultus incresceret

King James Version
16:42 And it came to pass, when the congregation was gathered against Moses and against Aaron, that they looked toward the tabernacle of the congregation: and, behold, the cloud covered it, and the glory of the LORD appeared.

American Standard Version
16:42 And it came to pass, when the congregation was assembled against Moses and against Aaron, that they looked toward the tent of meeting: and, behold, the cloud covered it, and the glory of Jehovah appeared.

Bible in Basic English
16:42 Now when the people had come together against Moses and Aaron, looking in the direction of the Tent of meeting, they saw the cloud covering it, and the glory of the Lord came before their eyes.

Darby's English Translation
16:42 And it came to pass, when the assembly was gathered together against Moses and against Aaron, that they looked toward the tent of meeting, and behold, the cloud covered it, and the glory of Jehovah appeared.

Douay Rheims Bible
16:42 And when there arose a sedition, and the tumult increased,

Noah Webster Bible
16:42 And it came to pass when the congregation was gathered against Moses and against Aaron, that they looked towards the tabernacle of the congregation: and behold, the cloud covered it, and the glory of the LORD appeared.

World English Bible
16:42 It happened, when the congregation was assembled against Moses and against Aaron, that they looked toward the tent of meeting: and, behold, the cloud covered it, and the glory of Yahweh appeared.

Young's Literal Translation
16:42 And it cometh to pass, in the company being assembled against Moses and against Aaron, that they turn towards the tent of meeting, and lo, the cloud hath covered it, and the honour of Jehovah is seen;

Modern Hebrew
ויבא משה ואהרן
אל־פני אהל מועד׃

Paleo-Hebrew (Before 585 B.C.)
16:43

-
.

Hebrew Transliterated
16:43 VYB'a MShH V'aHUrN 'aL-PhNY 'aHL MV'yD.

Latin Vulgate
16:43 Moses et Aaron fugerunt ad tabernaculum foederis quod postquam ingressi sunt operuit nubes et apparuit gloria Domini

King James Version
16:43 And Moses and Aaron came before the tabernacle of the congregation.

American Standard Version
16:43 And Moses and Aaron came to the front of the tent of meeting.

Bible in Basic English
16:43 Then Moses and Aaron came to the front of the Tent of meeting.

Darby's English Translation
16:43 And Moses and Aaron went before the tent of meeting.

Douay Rheims Bible
16:43 Moses and Aaron fled to the tabernacle of the covenant. And when the were gone into it, the cloud covered it, and the glory of the Lord appeared.

Noah Webster Bible
16:43 And Moses and Aaron came before the tabernacle of the congregation.

World English Bible
16:43 Moses and Aaron came to the front of the tent of meeting.

Young's Literal Translation
16:43 and Moses cometh -- Aaron also -- unto the front of the tent of meeting.

Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
16:44

. -

Hebrew Transliterated
16:44 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
16:44 dixitque Dominus ad Mosen

King James Version
16:44 And the LORD spake unto Moses, saying,

American Standard Version
16:44 And Jehovah spake unto Moses, saying,

Bible in Basic English
16:44 And the Lord said to Moses,

Darby's English Translation
16:44 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
16:44 And the Lord said to Moses:

Noah Webster Bible
16:44 And the LORD spoke to Moses, saying,

World English Bible
16:44 Yahweh spoke to Moses, saying,

Young's Literal Translation
16:44 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
הרמו מתוך העדה
הזאת ואכלה אתם
כרגע ויפלו
על־פניהם׃

Paleo-Hebrew (Before 585 B.C.)
16:45

. -

Hebrew Transliterated
16:45 HUrMV MThVK H'yDH HZ'aTh V'aKLH 'aThM KUrG'y VYPhLV 'yL-PhNYHM.

Latin Vulgate
16:45 recedite de medio huius multitudinis etiam nunc delebo eos cumque iacerent in terra

King James Version
16:45 Get you up from among this congregation, that I may consume them as in a moment. And they fell upon their faces.

American Standard Version
16:45 Get you up from among this congregation, that I may consume them in a moment. And they fell upon their faces.

Bible in Basic English
16:45 Come out from among this people, so that I may send sudden destruction on them. And they went down on their faces.

Darby's English Translation
16:45 Get you up from the midst of this assembly, and I will consume them in a moment. And they fell on their faces.

Douay Rheims Bible
16:45 Get you out from the midst of this multitude, this moment will I destroy them. And as they were lying on the ground,

Noah Webster Bible
16:45 Remove from among this congregation, that I may consume them as in a moment. And they fell upon their faces.

World English Bible
16:45 Get you up from among this congregation, that I may consume them in a moment. They fell on their faces.

Young's Literal Translation
16:45 `Get you up from the midst of this company, and I consume them in a moment;` and they fall on their faces,

Modern Hebrew
ויאמר משה אל־אהרן
קח את־המחתה
ותן־עליה אש מעל
המזבח ושים קטרת
והולך מהרה
אל־העדה וכפר
עליהם כי־יצא הקצף
מלפני יהוה החל
הנגף׃

Paleo-Hebrew (Before 585 B.C.)
16:46

-
- [image] [image] [image] [image] [image] [image] [image] [image] -

-

-

.

Hebrew Transliterated
16:46 VY'aMUr MShH 'aL-'aHUrN QCh 'aTh-HMChThH VThN-'yLYH 'aSh M'yL HMZBCh VShYM QTUrTh VHVLK MHUrH 'aL-H'yDH VKPhUr 'yLYHM KY-YTSh'a HQTShPh MLPhNY YHVH HChL HNGPh.

Latin Vulgate
16:46 dixit Moses ad Aaron tolle turibulum et hausto igne de altari mitte incensum desuper pergens cito ad populum ut roges pro eis iam enim egressa est ira a Domino et plaga desaevit

King James Version
16:46 And Moses said unto Aaron, Take a censer, and put fire therein from off the altar, and put on incense, and go quickly unto the congregation, and make an atonement for them: for there is wrath gone out from the LORD; the plague is begun.

American Standard Version
16:46 And Moses said unto Aaron, Take they censer, and put fire therein from off the altar, and lay incense thereon, and carry it quickly unto the congregation, and make atonement for them: for there is wrath gone out from Jehovah; the plague is begun.

Bible in Basic English
16:46 And Moses said to Aaron, Take your vessel and put in it fire from the altar, and sweet spices, and take it quickly into the meeting of the people, and make them free from sin: for wrath has gone out from the Lord, and the disease is starting.

Darby's English Translation
16:46 And Moses said to Aaron, Take the censer, and put fire thereon from off the altar, and lay on incense, and carry it quickly to the assembly, and make atonement for them; for there is wrath gone out from Jehovah: the plague is begun.

Douay Rheims Bible
16:46 Moses said to Aaron: Take the censer, and putting fire in it from the altar, put incense upon it, and go quickly to the people to pray for them: for already wrath is gone out from the Lord, and the plague rageth.

Noah Webster Bible
16:46 And Moses said to Aaron, Take a censer, and put fire in it from off the altar, and put on incense, and go quickly to the congregation, and make an atonement for them: for there is wrath gone out from the LORD; the plague is begun.

World English Bible
16:46 Moses said to Aaron, Take they censer, and put fire therein from off the altar, and lay incense thereon, and carry it quickly to the congregation, and make atonement for them: for there is wrath gone out from Yahweh; the plague is begun.

Young's Literal Translation
16:46 and Moses saith unto Aaron, `Take the censer, and put on it fire from off the altar, and place perfume, and go, hasten unto the company, and make atonement for them, for the wrath hath gone out from the presence of Jehovah -- the plague hath begun.`

Modern Hebrew
ויקח אהרן כאשר
דבר משה וירץ
אל־תוך הקהל והנה
החל הנגף בעם ויתן
את־הקטרת ויכפר
על־העם׃

Paleo-Hebrew (Before 585 B.C.)
16:47

-

-
. -

Hebrew Transliterated
16:47 VYQCh 'aHUrN K'aShUr DBUr MShH VYUrTSh 'aL-ThVK HQHL VHNH HChL HNGPh B'yM VYThN 'aTh-HQTUrTh VYKPhUr 'yL-H'yM.

Latin Vulgate
16:47 quod cum fecisset Aaron et cucurrisset ad mediam multitudinem quam iam vastabat incendium obtulit thymiama

King James Version
16:47 And Aaron took as Moses commanded, and ran into the midst of the congregation; and, behold, the plague was begun among the people: and he put on incense, and made an atonement for the people.

American Standard Version
16:47 And Aaron took as Moses spake, and ran into the midst of the assembly; and, behold, the plague was begun among the people: and he put on the incense, and made atonement for the people.

Bible in Basic English
16:47 And at the words of Moses, Aaron took his vessel, and went running among the people; and even then the disease had made a start among them; and he put spices in his vessel to take away the sin of the people.

Darby's English Translation
16:47 And Aaron took as Moses had said, and ran into the midst of the congregation; and behold, the plague had begun among the people; and he put on incense, and made atonement for the people.

Douay Rheims Bible
16:47 When Aaron had done this, and had run to the midst of the multitude which the burning fire was now destroying, he offered the incense:

Noah Webster Bible
16:47 And Aaron took as Moses commanded, and ran into the midst of the congregation; and behold, the plague was begun among the people: and he put on incense, and made an atonement for the people.

World English Bible
16:47 Aaron took as Moses spoke, and ran into the midst of the assembly; and, behold, the plague was begun among the people: and he put on the incense, and made atonement for the people.

Young's Literal Translation
16:47 And Aaron taketh as Moses hath spoken, and runneth unto the midst of the assembly, and lo, the plague hath begun among the people; and he giveth the perfume, and maketh atonement for the people,

Modern Hebrew
ויעמד בין־המתים
ובין החיים ותעצר
המגפה׃

Paleo-Hebrew (Before 585 B.C.)
16:48
-

.

Hebrew Transliterated
16:48 VY'yMD BYN-HMThYM VBYN HChYYM VTh'yTShUr HMGPhH.

Latin Vulgate
16:48 et stans inter mortuos ac viventes pro populo deprecatus est et plaga cessavit

King James Version
16:48 And he stood between the dead and the living; and the plague was stayed.

American Standard Version
16:48 And he stood between the dead and the living; and the plague was stayed.

Bible in Basic English
16:48 And he took his place between the dead and the living: and the disease was stopped.

Darby's English Translation
16:48 And he stood between the dead and the living; and the plague was stayed.

Douay Rheims Bible
16:48 And standing between the dead and the living, he prayed for the people, and the plague ceased.

Noah Webster Bible
16:48 And he stood between the dead and the living; and the plague was stayed.

World English Bible
16:48 He stood between the dead and the living; and the plague was stayed.

Young's Literal Translation
16:48 and standeth between the dead and the living, and the plague is restrained;

Modern Hebrew
ויהיו המתים במגפה
ארבעה עשר אלף
ושבע מאות מלבד
המתים על־דבר־
קרח׃

Paleo-Hebrew (Before 585 B.C.)
16:49

. - [image] [image] [image] -

Hebrew Transliterated
16:49 VYHYV HMThYM BMGPhH 'aUrB'yH 'yShUr 'aLPh VShB'y M'aVTh MLBD HMThYM 'yL-DBUr- QUrCh.

Latin Vulgate
16:49 fuerunt autem qui percussi sunt quattuordecim milia hominum et septingenti absque his qui perierant in seditione Core

King James Version
16:49 Now they that died in the plague were fourteen thousand and seven hundred, beside them that died about the matter of Korah.

American Standard Version
16:49 Now they that died by the plague were fourteen thousand and seven hundred, besides them that died about the matter of Korah.

Bible in Basic English
16:49 Now fourteen thousand, seven hundred deaths were caused by that disease, in addition to those who came to their end because of what Korah had done.

Darby's English Translation
16:49 Now they that died in the plague were fourteen thousand seven hundred, besides them that had died because of the matter of Korah.

Douay Rheims Bible
16:49 And the number of them that were slain was fourteen thousand and seven hundred men, besides them that had perished in the sedition of Core.

Noah Webster Bible
16:49 Now they that died in the plague were fourteen thousand and seven hundred, besides them that died about the matter of Korah.

World English Bible
16:49 Now those who died by the plague were fourteen thousand and seven hundred, besides those who died about the matter of Korah.

Young's Literal Translation
16:49 and those who die by the plague are fourteen thousand and seven hundred, apart from those who die for the matter of Korah;

Modern Hebrew
וישב אהרן אל־משה
אל־פתח אהל מועד
והמגפה נעצרה׃

Paleo-Hebrew (Before 585 B.C.)
16:50

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
16:50 VYShB 'aHUrN 'aL-MShH 'aL-PhThCh 'aHL MV'yD VHMGPhH N'yTShUrH.

Latin Vulgate
16:50 reversusque est Aaron ad Mosen ad ostium tabernaculi foederis postquam quievit interitus

King James Version
16:50 And Aaron returned unto Moses unto the door of the tabernacle of the congregation: and the plague was stayed.

American Standard Version
16:50 And Aaron returned unto Moses unto the door of the tent of meeting: and the plague was stayed.

Bible in Basic English
16:50 Then Aaron went back to Moses to the door of the Tent of meeting: and the disease came to a stop.

Darby's English Translation
16:50 And Aaron returned to Moses to the entrance of the tent of meeting; and the plague was stayed.

Douay Rheims Bible
16:50 And Aaron returned to Moses to the door of the tabernacle of the covenant after the destruction was over.

Noah Webster Bible
16:50 And Aaron returned to Moses at the door of the tabernacle of the congregation: and the plague was stayed.

World English Bible
16:50 Aaron returned to Moses to the door of the tent of meeting: and the plague was stayed.

Young's Literal Translation
16:50 and Aaron turneth back unto Moses, unto the opening of the tent of meeting, and the plague hath been restrained.

Numbers 17


Numbers Chapter 17 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Numbers 16

The Fourth Book of Moses, called Numbers

Chapter 17

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13
Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
17:1

. -

Hebrew Transliterated
17:1 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
17:1 et locutus est Dominus ad Mosen dicens

King James Version
17:1 And the LORD spake unto Moses, saying,

American Standard Version
17:1 And Jehovah spake unto Moses, saying,

Bible in Basic English
17:1 And the Lord said to Moses,

Darby's English Translation
17:1 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
17:1 And the Lord spoke to Moses, saying:

Noah Webster Bible
17:1 And the LORD spoke to Moses, saying,

World English Bible
17:1 Yahweh spoke to Moses, saying,

Young's Literal Translation
17:1 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
דבר אל־בני ישראל
וקח מאתם מטה מטה
לבית אב מאת
כל־נשיאהם לבית
אבתם שנים עשר
מטות איש את־שמו
תכתב על־מטהו׃

Paleo-Hebrew (Before 585 B.C.)
17:2
-

-

-
. -

Hebrew Transliterated
17:2 DBUr 'aL-BNY YShUr'aL VQCh M'aThM MTH MTH LBYTh 'aB M'aTh KL-NShY'aHM LBYTh 'aBThM ShNYM 'yShUr MTVTh 'aYSh 'aTh-ShMV ThKThB 'yL-MTHV.

Latin Vulgate
17:2 loquere ad filios Israhel et accipe ab eis virgas singulas per cognationes suas a cunctis principibus tribuum virgas duodecim et uniuscuiusque nomen superscribes virgae suae

King James Version
17:2 Speak unto the children of Israel, and take of every one of them a rod according to the house of their fathers, of all their princes according to the house of their fathers twelve rods: write thou every man's name upon his rod.

American Standard Version
17:2 Speak unto the children of Israel, and take of them rods, one for each fathers` house, of all their princes according to their fathers` houses, twelve rods: write thou every man`s name upon his rod.

Bible in Basic English
17:2 Say to the children of Israel that they are to give you rods, one for every family, for every chief, the head of his father's house, making twelve rods; let every man's name be placed on his rod.

Darby's English Translation
17:2 Speak unto the children of Israel, and take of them a staff, a staff for each father`s house, of all their princes according to the houses of their fathers, twelve staves: thou shalt write each one`s name upon his staff.

Douay Rheims Bible
17:2 Speak to the children of Israel, and take of every one of them a rod by their kindreds, of all the princes of the tribes, twelve rods, and write the name of every man upon his rod.

Noah Webster Bible
17:2 Speak to the children of Israel, and take of every one of them a rod according to the house of their fathers, of all their princes according to the house of their fathers, twelve rods: write thou every man's name upon his rod.

World English Bible
17:2 Speak to the children of Israel, and take of them rods, one for each fathers` house, of all their princes according to their fathers` houses, twelve rods: write you every man`s name on his rod.

Young's Literal Translation
17:2 `Speak unto the sons of Israel, and take from them each a rod, for a father`s house, from all their princes, for the house of their fathers, twelve rods; the name of each thou dost write on his rod,

Modern Hebrew
ואת שם אהרן תכתב
על־מטה לוי כי מטה
אחד לראש בית
אבותם׃

Paleo-Hebrew (Before 585 B.C.)
17:3

-

.

Hebrew Transliterated
17:3 V'aTh ShM 'aHUrN ThKThB 'yL-MTH LVY KY MTH 'aChD LUr'aSh BYTh 'aBVThM.

Latin Vulgate
17:3 nomen autem Aaron erit in tribu Levi et una virga cunctas eorum familias continebit

King James Version
17:3 And thou shalt write Aaron's name upon the rod of Levi: for one rod shall be for the head of the house of their fathers.

American Standard Version
17:3 And thou shalt write Aaron`s name upon the rod of Levi; for there shall be one rod for each head of their fathers` houses.

Bible in Basic English
17:3 And let Aaron's name be placed on the rod of Levi: for there is to be one rod for the head of every family.

Darby's English Translation
17:3 And Aaron`s name shalt thou write upon the staff of Levi; for one staff shall be for each head of their fathers` houses.

Douay Rheims Bible
17:3 And the name of Aaron shall be for the tribe of Levi, and one rod shall contain all their families:

Noah Webster Bible
17:3 And thou shalt write Aaron's name upon the rod of Levi: for one rod shall be for the head of the house of their fathers.

World English Bible
17:3 You shall write Aaron`s name on the rod of Levi; for there shall be one rod for each head of their fathers` houses.

Young's Literal Translation
17:3 and Aaron`s name thou dost write on the tribe of Levi; for one rod is for the head of their fathers` house:

Modern Hebrew
והנחתם באהל מועד
לפני העדות אשר
אועד לכם שמה׃

Paleo-Hebrew (Before 585 B.C.)
17:4

.

Hebrew Transliterated
17:4 VHNChThM B'aHL MV'yD LPhNY H'yDVTh 'aShUr 'aV'yD LKM ShMH.

Latin Vulgate
17:4 ponesque eas in tabernaculo foederis coram testimonio ubi loquar ad te

King James Version
17:4 And thou shalt lay them up in the tabernacle of the congregation before the testimony, where I will meet with you.

American Standard Version
17:4 And thou shalt lay them up in the tent of meeting before the testimony, where I meet with you.

Bible in Basic English
17:4 And let them be stored up in the Tent of meeting, in front of the ark of witness where I come to you.

Darby's English Translation
17:4 And thou shalt lay them up in the tent of meeting before the testimony, where I meet with you.

Douay Rheims Bible
17:4 And thou shalt lay them up in the tabernacle of the covenant before the testimony, where I will speak to thee.

Noah Webster Bible
17:4 And thou shalt lay them in the tabernacle of the congregation before the testimony, where I will meet with you.

World English Bible
17:4 You shall lay them up in the tent of meeting before the testimony, where I meet with you.

Young's Literal Translation
17:4 and thou hast placed them in the tent of meeting, before the testimony, where I meet with you.

Modern Hebrew
והיה האיש אשר
אבחר־בו מטהו יפרח
והשכתי מעלי
את־תלנות בני
ישראל אשר הם
מלינם עליכם׃

Paleo-Hebrew (Before 585 B.C.)
17:5

-

-

.

Hebrew Transliterated
17:5 VHYH H'aYSh 'aShUr 'aBChUr-BV MTHV YPhUrCh VHShKThY M'yLY 'aTh-ThLNVTh BNY YShUr'aL 'aShUr HM MLYNM 'yLYKM.

Latin Vulgate
17:5 quem ex his elegero germinabit virga eius et cohibebo a me querimonias filiorum Israhel quibus contra vos murmurant

King James Version
17:5 And it shall come to pass, that the man's rod, whom I shall choose, shall blossom: and I will make to cease from me the murmurings of the children of Israel, whereby they murmur against you.

American Standard Version
17:5 And it shall come to pass, that the rod of the man whom I shall choose shall bud: and I will make to cease from me the murmurings of the children of Israel, which they murmur against you.

Bible in Basic English
17:5 And the rod of that man who is marked out by me for myself will have buds on it; so I will put a stop to the outcries which the children of Israel make to me against you.

Darby's English Translation
17:5 And it shall come to pass, that the man whom I shall choose, his staff shall bud forth; and I will make to cease from before me the murmurings of the children of Israel, that they murmur against you.

Douay Rheims Bible
17:5 Whomsoever of these I shall choose, his rod shall blossom: and I will make to cease from me the murmurings of the children of Israel, wherewith they murmur against you.

Noah Webster Bible
17:5 And it shall come to pass, that the man's rod, whom I shall choose, shall blossom: and I will make to cease from me the murmurings of the children of Israel, by which they murmur against you.

World English Bible
17:5 It shall happen, that the rod of the man whom I shall choose shall bud: and I will make to cease from me the murmurings of the children of Israel, which they murmur against you.

Young's Literal Translation
17:5 `And it hath come to pass, the man`s rod on whom I fix doth flourish, and I have caused to cease from off me the murmurings of the sons of Israel, which they are murmuring against you.`

Modern Hebrew
וידבר משה אל־בני
ישראל ויתנו אליו
כל־נשיאיהם מטה
לנשיא אחד מטה
לנשיא אחד לבית
אבתם שנים עשר
מטות ומטה אהרן
בתוך מטותם׃

Paleo-Hebrew (Before 585 B.C.)
17:6

-

-

.

Hebrew Transliterated
17:6 VYDBUr MShH 'aL-BNY YShUr'aL VYThNV 'aLYV KL-NShY'aYHM MTH LNShY'a 'aChD MTH LNShY'a 'aChD LBYTh 'aBThM ShNYM 'yShUr MTVTh VMTH 'aHUrN BThVK MTVThM.

Latin Vulgate
17:6 locutusque est Moses ad filios Israhel et dederunt ei omnes principes virgas per singulas tribus fueruntque virgae duodecim absque virga Aaron

King James Version
17:6 And Moses spake unto the children of Israel, and every one of their princes gave him a rod apiece, for each prince one, according to their fathers' houses, even twelve rods: and the rod of Aaron was among their rods.

American Standard Version
17:6 And Moses spake unto the children of Israel; and all their princes gave him rods, for each prince one, according to their fathers` houses, even twelve rods: and the rod of Aaron was among their rods.

Bible in Basic English
17:6 So Moses gave these orders to the children of Israel, and all their chiefs gave him rods, one for the head of every family, making twelve rods: and Aaron's rod was among them.

Darby's English Translation
17:6 And Moses spoke to the children of Israel, and all their princes gave him a staff, one staff for each prince according to their fathers` houses, twelve staves, and the staff of Aaron was among their staves.

Douay Rheims Bible
17:6 And Moses spoke to the children of Israel: and all the princes gave him rods one for every tribe: and there were twelve rods besides the rod of Aaron.

Noah Webster Bible
17:6 And Moses spoke to the children of Israel, and every one of their princes gave him a rod apiece, for each prince one, according to their fathers' houses, even twelve rods: and the rod of Aaron was among their rods.

World English Bible
17:6 Moses spoke to the children of Israel; and all their princes gave him rods, for each prince one, according to their fathers` houses, even twelve rods: and the rod of Aaron was among their rods.

Young's Literal Translation
17:6 And Moses speaketh unto the sons of Israel, and all their princes give unto him one rod for a prince, one rod for a prince, for their fathers` house, twelve rods, and the rod of Aaron is in the midst of their rods;

Modern Hebrew
וינח משה את־המטת
לפני יהוה באהל
העדת׃

Paleo-Hebrew (Before 585 B.C.)
17:7

-

.

Hebrew Transliterated
17:7 VYNCh MShH 'aTh-HMTTh LPhNY YHVH B'aHL H'yDTh.

Latin Vulgate
17:7 quas cum posuisset Moses coram Domino in tabernaculo testimonii

King James Version
17:7 And Moses laid up the rods before the LORD in the tabernacle of witness.

American Standard Version
17:7 And Moses laid up the rods before Jehovah in the tent of the testimony.

Bible in Basic English
17:7 And Moses put the rods before the Lord in the Tent of witness.

Darby's English Translation
17:7 And Moses laid the staves before Jehovah in the tent of the testimony.

Douay Rheims Bible
17:7 And when Moses had laid them up before the Lord in the tabernacle of the testimony:

Noah Webster Bible
17:7 And Moses laid the rods before the LORD in the tabernacle of witness.

World English Bible
17:7 Moses laid up the rods before Yahweh in the tent of the testimony.

Young's Literal Translation
17:7 and Moses placeth the rods before Jehovah, in the tent of the testimony.

Modern Hebrew
ויהי ממחרת ויבא
משה אל־אהל העדות
והנה פרח מטה־אהרן
לבית לוי ויצא פרח
ויצץ ציץ ויגמל
שקדים׃

Paleo-Hebrew (Before 585 B.C.)
17:8

-

-

.

Hebrew Transliterated
17:8 VYHY MMChUrTh VYB'a MShH 'aL-'aHL H'yDVTh VHNH PhUrCh MTH-'aHUrN LBYTh LVY VYTSh'a PhUrCh VYTShTSh TShYTSh VYGML ShQDYM.

Latin Vulgate
17:8 sequenti die regressus invenit germinasse virgam Aaron in domo Levi et turgentibus gemmis eruperant flores qui foliis dilatatis in amigdalas deformati sunt

King James Version
17:8 And it came to pass, that on the morrow Moses went into the tabernacle of witness; and, behold, the rod of Aaron for the house of Levi was budded, and brought forth buds, and bloomed blossoms, and yielded almonds.

American Standard Version
17:8 And it came to pass on the morrow, that Moses went into the tent of the testimony; and, behold, the rod of Aaron for the house of Levi was budded, and put forth buds, and produced blossoms, and bare ripe almonds.

Bible in Basic English
17:8 Now on the day after, Moses went into the Tent of witness; and he saw that Aaron's rod, the rod of the house of Levi, had put out buds, and was covered with buds and flowers and fruit.

Darby's English Translation
17:8 And it came to pass, when on the morrow Moses went into the tent of the testimony, behold, the staff of Aaron for the house of Levi had budded, and brought forth buds, and bloomed blossoms, and ripened almonds.

Douay Rheims Bible
17:8 He returned on the following day, and found that the rod of Aaron for the house of Levi, was budded: and that the buds swelling it had bloomed blossoms, which spreading the leaves, were formed into almonds.

Noah Webster Bible
17:8 And it came to pass, that on the morrow Moses went into the tabernacle of witness; and behold, the rod of Aaron for the house of Levi had budded, and brought forth buds, and bloomed blossoms, and yielded almonds.

World English Bible
17:8 It happened on the next day, that Moses went into the tent of the testimony; and, behold, the rod of Aaron for the house of Levi was budded, and put forth buds, and produced blossoms, and bore ripe almonds.

Young's Literal Translation
17:8 And it cometh to pass, on the morrow, that Moses goeth in unto the tent of the testimony, and lo, the rod of Aaron hath flourished for the house of Levi, and is bringing out flourishing, and doth blossom blossoms, and doth produce almonds;

Modern Hebrew
ויצא משה
את־כל־המטת מלפני
יהוה אל־כל־בני
ישראל ויראו ויקחו
איש מטהו׃

Paleo-Hebrew (Before 585 B.C.)
17:9

- [image] [image] -
- [image] [image] -

.

Hebrew Transliterated
17:9 VYTSh'a MShH 'aTh-KL-HMTTh MLPhNY YHVH 'aL-KL-BNY YShUr'aL VYUr'aV VYQChV 'aYSh MTHV.

Latin Vulgate
17:9 protulit ergo Moses omnes virgas de conspectu Domini ad cunctos filios Israhel videruntque et receperunt singuli virgas suas

King James Version
17:9 And Moses brought out all the rods from before the LORD unto all the children of Israel: and they looked, and took every man his rod.

American Standard Version
17:9 And Moses brought out all the rods from before Jehovah unto all the children of Israel: and they looked, and took every man his rod.

Bible in Basic English
17:9 Then Moses took out all the rods from before the Lord, and gave them back to the children of Israel: and they saw them, and every man took his rod.

Darby's English Translation
17:9 And Moses brought out all the staves from before Jehovah to all the children of Israel, and they looked and took each one his staff.

Douay Rheims Bible
17:9 Moses therefore brought out all the rods from before the Lord to all the children of Israel: and they saw, and every one received their rods.

Noah Webster Bible
17:9 And Moses brought out all the rods from before the LORD to all the children of Israel: and they looked, and took every man his rod.

World English Bible
17:9 Moses brought out all the rods from before Yahweh to all the children of Israel: and they looked, and took every man his rod.

Young's Literal Translation
17:9 and Moses bringeth out all the rods from before Jehovah, unto all the sons of Israel, and they look, and take each his rod.

Modern Hebrew
ויאמר יהוה אל־משה
השב את־מטה אהרן
לפני העדות למשמרת
לאות לבני־מרי
ותכל תלונתם מעלי
ולא ימתו׃

Paleo-Hebrew (Before 585 B.C.)
17:10

-
-

-

.

Hebrew Transliterated
17:10 VY'aMUr YHVH 'aL-MShH HShB 'aTh-MTH 'aHUrN LPhNY H'yDVTh LMShMUrTh L'aVTh LBNY-MUrY VThKL ThLVNThM M'yLY VL'a YMThV.

Latin Vulgate
17:10 dixitque Dominus ad Mosen refer virgam Aaron in tabernaculum testimonii ut servetur ibi in signum rebellium filiorum et quiescant querellae eorum a me ne moriantur

King James Version
17:10 And the LORD said unto Moses, Bring Aaron's rod again before the testimony, to be kept for a token against the rebels; and thou shalt quite take away their murmurings from me, that they die not.

American Standard Version
17:10 And Jehovah said unto Moses, Put back the rod of Aaron before the testimony, to be kept for a token against the children of rebellion; that thou mayest make an end of their murmurings against me, that they die not.

Bible in Basic English
17:10 And the Lord said to Moses, Put Aaron's rod back in front of the ark of witness, to be kept for a sign against this false-hearted people, so that you may put a stop to their outcries against me, and death may not overtake them.

Darby's English Translation
17:10 And Jehovah said to Moses, Bring Aaron`s staff again before the testimony, to be kept as a token for the sons of rebellion, that thou mayest put an end to their murmurings before me, that they may not die.

Douay Rheims Bible
17:10 And the Lord said to Moses: Carry back the rod of Aaron into the tabernacle of the testimony, that it may be kept there for a token of the rebellious children of Israel, and that their complaints may cease from me lest they die.

Noah Webster Bible
17:10 And the LORD said to Moses, Bring Aaron's rod again, before the testimony, to be kept for a token against the rebels; and thou shalt quite take away their murmurings from me, that they die not.

World English Bible
17:10 Yahweh said to Moses, Put back the rod of Aaron before the testimony, to be kept for a token against the children of rebellion; that you may make an end of their murmurings against me, that they not die.

Young's Literal Translation
17:10 And Jehovah saith unto Moses, `Put back the rod of Aaron, before the testimony, for a charge, for a sign to the sons of rebellion, and thou dost remove their murmurings from off me, and they do not die;`

Modern Hebrew
ויעש משה כאשר צוה
יהוה אתו כן עשה׃

Paleo-Hebrew (Before 585 B.C.)
17:11

.

Hebrew Transliterated
17:11 VY'ySh MShH K'aShUr TShVH YHVH 'aThV KN 'yShH.

Latin Vulgate
17:11 fecitque Moses sicut praeceperat Dominus

King James Version
17:11 And Moses did so: as the LORD commanded him, so did he.

American Standard Version
17:11 Thus did Moses: as Jehovah commanded him, so did he.

Bible in Basic English
17:11 This Moses did: as the Lord gave orders, so he did.

Darby's English Translation
17:11 And Moses did so: as Jehovah had commanded him, so did he.

Douay Rheims Bible
17:11 And Moses did as the Lord had commanded.

Noah Webster Bible
17:11 And Moses did so: as the LORD commanded him, so did he.

World English Bible
17:11 Thus did Moses: as Yahweh commanded him, so did he.

Young's Literal Translation
17:11 and Moses doth as Jehovah hath commanded him; so he hath done.

Modern Hebrew
ויאמרו בני ישראל
אל־משה לאמר הן
גוענו אבדנו כלנו
אבדנו׃

Paleo-Hebrew (Before 585 B.C.)
17:12

-

.

Hebrew Transliterated
17:12 VY'aMUrV BNY YShUr'aL 'aL-MShH L'aMUr HN GV'yNV 'aBDNV KLNV 'aBDNV.

Latin Vulgate
17:12 dixerunt autem filii Israhel ad Mosen ecce consumpti sumus omnes perivimus

King James Version
17:12 And the children of Israel spake unto Moses, saying, Behold, we die, we perish, we all perish.

American Standard Version
17:12 And the children of Israel spake unto Moses, saying, Behold, we perish, we are undone, we are all undone.

Bible in Basic English
17:12 And the children of Israel said to Moses, Truly, destruction has come on us; an evil fate has overtaken us all.

Darby's English Translation
17:12 And the children of Israel spoke to Moses, saying, Lo, we expire, we perish, we all perish.

Douay Rheims Bible
17:12 And the children of Israel said to Moses: Behold we are consumed, we all perish.

Noah Webster Bible
17:12 And the children of Israel spoke to Moses, saying, Behold, we die, we perish, we all perish.

World English Bible
17:12 The children of Israel spoke to Moses, saying, Behold, we perish, we are undone, we are all undone.

Young's Literal Translation
17:12 And the sons of Israel speak unto Moses, saying, `Lo, we have expired; we have perished; we have all of us perished;

Modern Hebrew
כל הקרב הקרב
אל־משכן יהוה ימות
האם תמנו לגוע׃

Paleo-Hebrew (Before 585 B.C.)
17:13

-

.

Hebrew Transliterated
17:13 KL HQUrB HQUrB 'aL-MShKN YHVH YMVTh H'aM ThMNV LGV'y.

Latin Vulgate
17:13 quicumque accedit ad tabernaculum Domini moritur num usque ad internicionem cuncti delendi sumus

King James Version
17:13 Whosoever cometh any thing near unto the tabernacle of the LORD shall die: shall we be consumed with dying?

American Standard Version
17:13 Every one that cometh near, that cometh near unto the tabernacle of Jehovah, dieth: shall we perish all of us?

Bible in Basic English
17:13 Death will overtake everyone who comes near, who comes near the House of the Lord: are we all to come to destruction?

Darby's English Translation
17:13 Every one that comes at all near to the tabernacle of Jehovah shall die: shall we then expire altogether?

Douay Rheims Bible
17:13 Whosoever approacheth to the tabernacle of the Lord, he dieth. Are we all to a man to be utterly destroyed?

Noah Webster Bible
17:13 Whoever approacheth the tabernacle of the LORD shall die: shall we be consumed with dying?

World English Bible
17:13 Everyone who comes near, who comes near to the tent of Yahweh, dies: shall we perish all of us?

Young's Literal Translation
17:13 any who is at all drawing near unto the tabernacle of Jehovah dieth; have we not been consumed -- to expire?`

Numbers 18


Numbers Chapter 18 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Numbers 17

The Fourth Book of Moses, called Numbers

Chapter 18

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32
Modern Hebrew
ויאמר יהוה
אל־אהרן אתה ובניך
ובית־אביך אתך
תשאו את־עון המקדש
ואתה ובניך אתך
תשאו את־עון
כהנתכם׃

Paleo-Hebrew (Before 585 B.C.)
18:1

-
-

-

. -

Hebrew Transliterated
18:1 VY'aMUr YHVH 'aL-'aHUrN 'aThH VBNYK VBYTh-'aBYK 'aThK ThSh'aV 'aTh-'yVN HMQDSh V'aThH VBNYK 'aThK ThSh'aV 'aTh-'yVN KHNThKM.

Latin Vulgate
18:1 dixitque Dominus ad Aaron tu et filii tui et domus patris tui tecum portabitis iniquitatem sanctuarii et tu et filii tui simul sustinebitis peccata sacerdotii vestri

King James Version
18:1 And the LORD said unto Aaron, Thou and thy sons and thy father's house with thee shall bear the iniquity of the sanctuary: and thou and thy sons with thee shall bear the iniquity of your priesthood.

American Standard Version
18:1 And Jehovah said unto Aaron, Thou and thy sons and thy fathers` house with thee shall bear the iniquity of the sanctuary; and thou and thy sons with thee shall bear the iniquity of your priesthood.

Bible in Basic English
18:1 And the Lord said to Aaron, You and your sons and your father's family are to be responsible for all wrongdoing in relation to the holy place: and you and your sons are to be responsible for the errors which come about in your work as priests.

Darby's English Translation
18:1 And Jehovah said to Aaron, Thou and thy sons and thy father`s house with thee shall bear the iniquity of the sanctuary; and thou and thy sons with thee shall bear the iniquity of your priesthood.

Douay Rheims Bible
18:1 And the Lord said to Aaron: Thou, and thy sons, and thy father's house with thee shall bear the iniquity of the sanctuary: and thou and thy sons with thee shall bear the sins of your priesthood.

Noah Webster Bible
18:1 And the LORD said to Aaron, Thou and thy sons and thy father's house with thee shall bear the iniquity of the sanctuary: and thou and thy sons with thee shall bear the iniquity of your priesthood.

World English Bible
18:1 Yahweh said to Aaron, You and your sons and your fathers` house with you shall bear the iniquity of the sanctuary; and you and your sons with you shall bear the iniquity of your priesthood.

Young's Literal Translation
18:1 And Jehovah saith unto Aaron, `Thou, and thy sons, and the house of thy father with thee, do bear the iniquity of the sanctuary; and thou, and thy sons with thee, do bear the iniquity of your priesthood;

Modern Hebrew
וגם את־אחיך מטה
לוי שבט אביך הקרב
אתך וילוו עליך
וישרתוך ואתה
ובניך אתך לפני
אהל העדת׃

Paleo-Hebrew (Before 585 B.C.)
18:2
-

.

Hebrew Transliterated
18:2 VGM 'aTh-'aChYK MTH LVY ShBT 'aBYK HQUrB 'aThK VYLVV 'yLYK VYShUrThVK V'aThH VBNYK 'aThK LPhNY 'aHL H'yDTh.

Latin Vulgate
18:2 sed et fratres tuos de tribu Levi et sceptro patris tui sume tecum praestoque sint et ministrent tibi tu autem et filii tui ministrabitis in tabernaculo testimonii

King James Version
18:2 And thy brethren also of the tribe of Levi, the tribe of thy father, bring thou with thee, that they may be joined unto thee, and minister unto thee: but thou and thy sons with thee shall minister before the tabernacle of witness.

American Standard Version
18:2 And thy brethren also, the tribe of Levi, the tribe of thy father, bring thou near with thee, that they may be joined unto thee, and minister unto thee: but thou and thy sons with thee shall be before the tent of the testimony.

Bible in Basic English
18:2 Let your brothers, the family of Levi, come near with you, so that they may be joined with you and be your servants: but you and your sons with you are to go in before the ark of witness.

Darby's English Translation
18:2 And thy brethren also, the tribe of Levi, the tribe of thy father, bring near with thee, that they may unite with thee, and minister unto thee; but thou and thy sons with thee shall serve before the tent of the testimony.

Douay Rheims Bible
18:2 And take with thee thy brethren also of the tribe of Levi, and the sceptre of thy father, and let them be ready in hand, and minister to thee: but thou and thy sons shall minister in the tabernacle of the testimony.

Noah Webster Bible
18:2 And thy brethren also of the tribe of Levi, the tribe of thy father, bring thou with thee, that they may be joined to thee, and minister to thee: but thou and thy sons with thee shall minister before the tabernacle of witness.

World English Bible
18:2 Your brothers also, the tribe of Levi, the tribe of your father, bring you near with you, that they may be joined to you, and minister to you: but you and your sons with you shall be before the tent of the testimony.

Young's Literal Translation
18:2 and also thy brethren, the tribe of Levi, the tribe of thy father, bring near with thee, and they are joined unto thee, and serve thee, even thou and thy sons with thee, before the tent of the testimony.

Modern Hebrew
ושמרו משמרתך
ומשמרת כל־האהל אך
אל־כלי הקדש
ואל־המזבח לא
יקרבו ולא־ימתו
גם־הם גם־אתם׃

Paleo-Hebrew (Before 585 B.C.)
18:3

-
-
-

- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
18:3 VShMUrV MShMUrThK VMShMUrTh KL-H'aHL 'aK 'aL-KLY HQDSh V'aL-HMZBCh L'a YQUrBV VL'a-YMThV GM-HM GM-'aThM.

Latin Vulgate
18:3 excubabuntque Levitae ad praecepta tua et ad cuncta opera tabernaculi ita dumtaxat ut ad vasa sanctuarii et altare non accedant ne et illi moriantur et vos pereatis simul

King James Version
18:3 And they shall keep thy charge, and the charge of all the tabernacle: only they shall not come nigh the vessels of the sanctuary and the altar, that neither they, nor ye also, die.

American Standard Version
18:3 And they shall keep thy charge, and the charge of all the Tent: only they shall not come nigh unto the vessels of the sanctuary and unto the altar, that they die not, neither they, nor ye.

Bible in Basic English
18:3 They are to do your orders and be responsible for the work of the Tent; but they may not come near the vessels of the holy place or the altar, so that death may not overtake them or you.

Darby's English Translation
18:3 And they shall keep thy charge, and the charge of the whole tent: only they shall not come near to the vessels of the sanctuary and to the altar, that they may not die, and you as well as they.

Douay Rheims Bible
18:3 And the Levites shall watch to do thy commands, and about all the works of the tabernacle: only they shall not come nigh the vessels of the sanctuary nor the altar, lest both they die, and you also perish with them.

Noah Webster Bible
18:3 And they shall keep thy charge, and the charge of all the tabernacle: only they shall not come nigh the vessels of the sanctuary and the altar, that neither they, nor ye also, die.

World English Bible
18:3 They shall keep your charge, and the charge of all the Tent: only they shall not come near to the vessels of the sanctuary and to the altar, that they not die, neither they, nor you.

Young's Literal Translation
18:3 `And they have kept thy charge, and the charge of all the tent; only, unto the vessels of the sanctuary and unto the altar they do not come near, and they die not, either they or you;

Modern Hebrew
ונלוו עליך ושמרו
את־משמרת אהל מועד
לכל עבדת האהל וזר
לא־יקרב אליכם׃

Paleo-Hebrew (Before 585 B.C.)
18:4

-

. -

Hebrew Transliterated
18:4 VNLVV 'yLYK VShMUrV 'aTh-MShMUrTh 'aHL MV'yD LKL 'yBDTh H'aHL VZUr L'a-YQUrB 'aLYKM.

Latin Vulgate
18:4 sint autem tecum et excubent in custodiis tabernaculi et in omnibus caerimoniis eius alienigena non miscebitur vobis

King James Version
18:4 And they shall be joined unto thee, and keep the charge of the tabernacle of the congregation, for all the service of the tabernacle: and a stranger shall not come nigh unto you.

American Standard Version
18:4 And they shall be joined unto thee, and keep the charge of the tent of meeting, for all the service of the Tent: and a stranger shall not come nigh unto you.

Bible in Basic English
18:4 They are to be joined with you in the care of the Tent of meeting, doing whatever is needed for the Tent: and no one of any other family may come near you.

Darby's English Translation
18:4 And they shall unite with thee, and keep the charge of the tent of meeting, for all the service of the tent; and no stranger shall come near to you.

Douay Rheims Bible
18:4 But let them be with thee, and watch in the charge of the tabernacle, and in all the ceremonies thereof. A stranger shall not join himself with you.

Noah Webster Bible
18:4 And they shall be joined to thee, and keep the charge of the tabernacle of the congregation, for all the service of the tabernacle: and a stranger shall not come nigh to you.

World English Bible
18:4 They shall be joined to you, and keep the charge of the tent of meeting, for all the service of the Tent: and a stranger shall not come near to you.

Young's Literal Translation
18:4 and they have been joined unto thee, and have kept the charge of the tent of meeting, for all the service of the tent; and a stranger doth not come near unto you;

Modern Hebrew
ושמרתם את משמרת
הקדש ואת משמרת
המזבח ולא־יהיה
עוד קצף על־בני
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
18:5

-

. -

Hebrew Transliterated
18:5 VShMUrThM 'aTh MShMUrTh HQDSh V'aTh MShMUrTh HMZBCh VL'a-YHYH 'yVD QTShPh 'yL-BNY YShUr'aL.

Latin Vulgate
18:5 excubate in custodia sanctuarii et in ministerio altaris ne oriatur indignatio super filios Israhel

King James Version
18:5 And ye shall keep the charge of the sanctuary, and the charge of the altar: that there be no wrath any more upon the children of Israel.

American Standard Version
18:5 And ye shall keep the charge of the sanctuary, and the charge of the altar; that there be wrath no more upon the children of Israel.

Bible in Basic English
18:5 You are to be responsible for the holy place and the altar, so that wrath may never again come on the children of Israel.

Darby's English Translation
18:5 And ye shall keep the charge of the sanctuary, and the charge of the altar; that there come no wrath any more upon the children of Israel.

Douay Rheims Bible
18:5 Watch ye in the charge of the sanctuary, and in the ministry of the altar: lest indignation rise upon the children of Israel.

Noah Webster Bible
18:5 And ye shall keep the charge of the sanctuary, and the charge of the altar: that there be no wrath any more upon the children of Israel.

World English Bible
18:5 You shall keep the charge of the sanctuary, and the charge of the altar; that there be wrath no more on the children of Israel.

Young's Literal Translation
18:5 and ye have kept the charge of the sanctuary, and the charge of the altar, and there is no more wrath against the sons of Israel.

Modern Hebrew
ואני הנה לקחתי
את־אחיכם הלוים
מתוך בני ישראל
לכם מתנה נתנים
ליהוה לעבד
את־עבדת אהל מועד׃

Paleo-Hebrew (Before 585 B.C.)
18:6

-

-
.

Hebrew Transliterated
18:6 V'aNY HNH LQChThY 'aTh-'aChYKM HLVYM MThVK BNY YShUr'aL LKM MThNH NThNYM LYHVH L'yBD 'aTh-'yBDTh 'aHL MV'yD.

Latin Vulgate
18:6 ego dedi vobis fratres vestros Levitas de medio filiorum Israhel et tradidi donum Domino ut serviant in ministeriis tabernaculi eius

King James Version
18:6 And I, behold, I have taken your brethren the Levites from among the children of Israel: to you they are given as a gift for the LORD, to do the service of the tabernacle of the congregation.

American Standard Version
18:6 And I, behold, I have taken your brethren the Levites from among the children of Israel: to you they are a gift, given unto Jehovah, to do the service of the tent of meeting.

Bible in Basic English
18:6 Now, see, I have taken your brothers the Levites from among the children of Israel: they are given to you and to the Lord, to do the work of the Tent of meeting.

Darby's English Translation
18:6 And I, behold, I have taken your brethren, the Levites, from among the children of Israel; to you are they given as a gift for Jehovah to perform the service of the tent of meeting.

Douay Rheims Bible
18:6 I have given you your brethren the Levites from among the children of Israel, and have delivered them for a gift to the Lord, to serve in the ministries of the tabernacle.

Noah Webster Bible
18:6 And I, behold, I have taken your brethren the Levites from among the children of Israel: to you they are given as a gift for the LORD, to do the service of the tabernacle of the congregation.

World English Bible
18:6 I, behold, I have taken your brothers the Levites from among the children of Israel: to you they are a gift, given to Yahweh, to do the service of the tent of meeting.

Young's Literal Translation
18:6 `And I, lo, I have taken your brethren the Levites from the midst of the sons of Israel; to you a gift they are given by Jehovah, to do the service of the tent of meeting;

Modern Hebrew
ואתה ובניך אתך
תשמרו את־כהנתכם
לכל־דבר המזבח
ולמבית לפרכת
ועבדתם עבדת מתנה
אתן את־כהנתכם
והזר הקרב יומת׃

Paleo-Hebrew (Before 585 B.C.)
18:7

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
18:7 V'aThH VBNYK 'aThK ThShMUrV 'aTh-KHNThKM LKL-DBUr HMZBCh VLMBYTh LPhUrKTh V'yBDThM 'yBDTh MThNH 'aThN 'aTh-KHNThKM VHZUr HQUrB YVMTh.

Latin Vulgate
18:7 tu autem et filii tui custodite sacerdotium vestrum et omnia quae ad cultum altaris pertinent et intra velum sunt per sacerdotes administrabuntur si quis externus accesserit occidetur

King James Version
18:7 Therefore thou and thy sons with thee shall keep your priest's office for every thing of the altar, and within the vail; and ye shall serve: I have given your priest's office unto you as a service of gift: and the stranger that cometh nigh shall be put to death.

American Standard Version
18:7 And thou and thy sons with thee shall keep your priesthood for everything of the altar, and for that within the veil; and ye shall serve: I give you the priesthood as a service of gift: and the stranger that cometh nigh shall be put to death.

Bible in Basic English
18:7 And you and your sons with you are to be responsible as priests for the altar and everything on it, and everything inside the veil; you are to do the work of priests; I have given you your position as priests; and any other man who comes near will be put to death.

Darby's English Translation
18:7 But thou and thy sons with thee shall attend to your priesthood for all that concerneth the altar, and for that which is inside the veil; and ye shall perform the service: I give you your priesthood as a service of gift, and the stranger that cometh near shall be put to death.

Douay Rheims Bible
18:7 But thou and thy sons look ye to the priesthood: and all things that pertain to the service of the altar, and that are within the veil, shall be executed by the priests. If any stranger shall approach, he shall be slain.

Noah Webster Bible
18:7 Therefore thou and thy sons with thee shall keep your priest's office for every thing of the altar, and within the vail; and ye shall serve: I have given your priest's office to you as a service of gift: and the stranger that cometh nigh shall be put to death.

World English Bible
18:7 You and your sons with you shall keep your priesthood for everything of the altar, and for that within the veil; and you shall serve: I give you the priesthood as a service of gift: and the stranger who comes near shall be put to death.

Young's Literal Translation
18:7 and thou, and thy sons with thee, do keep your priesthood, for everything of the altar, and within the vail, and ye have served; a service of gift I make your priesthood; and the stranger who is coming near is put to death.`

Modern Hebrew
וידבר יהוה
אל־אהרן ואני הנה
נתתי לך את־משמרת
תרומתי לכל־קדשי
בני־ישראל לך
נתתים למשחה
ולבניך לחק־עולם׃

Paleo-Hebrew (Before 585 B.C.)
18:8

-

-
-
-

. -

Hebrew Transliterated
18:8 VYDBUr YHVH 'aL-'aHUrN V'aNY HNH NThThY LK 'aTh-MShMUrTh ThUrVMThY LKL-QDShY BNY-YShUr'aL LK NThThYM LMShChH VLBNYK LChQ-'yVLM.

Latin Vulgate
18:8 locutus est Dominus ad Aaron ecce dedi tibi custodiam primitiarum mearum omnia quae sanctificantur a filiis Israhel tibi tradidi et filiis tuis pro officio sacerdotali legitima sempiterna

King James Version
18:8 And the LORD spake unto Aaron, Behold, I also have given thee the charge of mine heave offerings of all the hallowed things of the children of Israel; unto thee have I given them by reason of the anointing, and to thy sons, by an ordinance for ever.

American Standard Version
18:8 And Jehovah spake unto Aaron, And I, behold, I have given thee the charge of my heave-offerings, even all the hallowed things of the children of Israel; unto thee have I given them by reason of the anointing, and to thy sons, as a portion for ever.

Bible in Basic English
18:8 And the Lord said to Aaron, See, I have given into your care my lifted offerings; even all the holy things of the children of Israel I have given to you and to your sons as your right for ever, because you have been marked with the holy oil.

Darby's English Translation
18:8 And Jehovah spoke to Aaron, And I, behold, I have given thee the charge of my heave-offerings, of all the hallowed things of the children of Israel; to thee have I given them, because of the anointing, and to thy sons by an everlasting statute.

Douay Rheims Bible
18:8 And the Lord said to Aaron: Behold I have given thee the charge of my firstfruits. All things that are sanctified by the children of Israel, I have delivered to thee and to thy sons for the priestly office, by everlasting ordinances.

Noah Webster Bible
18:8 And the LORD spoke to Aaron, Behold, I also have given thee the charge of my heave-offerings of all the hallowed things of the children of Israel; to thee have I given them by reason of the anointing, and to thy sons, by an ordinance for ever.

World English Bible
18:8 Yahweh spoke to Aaron, I, behold, I have given you the charge of my heave-offerings, even all the holy things of the children of Israel; to you have I given them by reason of the anointing, and to your sons, as a portion forever.

Young's Literal Translation
18:8 And Jehovah speaketh unto Aaron: `And I, lo, I have given to thee the charge of My heave-offerings, of all the hallowed things of the sons of Israel -- to thee I have given them for the anointing, and to thy sons, by a statute age-during.

Modern Hebrew
זה־יהיה לך מקדש
הקדשים מן־האש
כל־קרבנם
לכל־מנחתם
ולכל־חטאתם
ולכל־אשמם אשר
ישיבו לי קדש
קדשים לך הוא
ולבניך׃

Paleo-Hebrew (Before 585 B.C.)
18:9
-

- [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
18:9 ZH-YHYH LK MQDSh HQDShYM MN-H'aSh KL-QUrBNM LKL-MNChThM VLKL-ChT'aThM VLKL-'aShMM 'aShUr YShYBV LY QDSh QDShYM LK HV'a VLBNYK.

Latin Vulgate
18:9 haec ergo accipies de his quae sanctificantur et oblata sunt Domino omnis oblatio et sacrificium et quicquid pro peccato atque delicto redditur mihi et cedet in sancta sanctorum tuum erit et filiorum tuorum

King James Version
18:9 This shall be thine of the most holy things, reserved from the fire: every oblation of theirs, every meat offering of theirs, and every sin offering of theirs, and every trespass offering of theirs, which they shall render unto me, shall be most holy for thee and for thy sons.

American Standard Version
18:9 This shall be thine of the most holy things, reserved from the fire: every oblation of theirs, even every meal-offering of theirs, and every sin-offering of theirs, and every trespass-offering of theirs, which they shall render unto me, shall be most holy for thee and for thy sons.

Bible in Basic English
18:9 This is to be yours of the most holy things, out of the fire offerings; every offering of theirs, every meal offering and sin-offering, and every offering which they make on account of error, is to be most holy for you and your sons.

Darby's English Translation
18:9 This shall be thine of the most holy things, reserved from the fire: every offering of theirs, of all their oblations, and of all their sin-offerings, and of all their trespass-offerings, which they render unto me, it is most holy for thee and for thy sons.

Douay Rheims Bible
18:9 These therefore shalt thou take of the things that are sanctified, and are offered to the Lord. Every offering, and sacrifice, and whatsoever is rendered to me for sin and for trespass, and becometh holy of holies, shall be for thee and thy sons.

Noah Webster Bible
18:9 This shall be thine of the most holy things reserved from the fire: every oblation of theirs, every meat-offering of theirs, and every sin-offering of theirs, and every trespass-offering of theirs, which they shall render to me, shall be most holy for thee and for thy sons.

World English Bible
18:9 This shall be your of the most holy things, reserved from the fire: every offering of theirs, even every meal-offering of theirs, and every sin-offering of theirs, and every trespass-offering of theirs, which they shall render to me, shall be most holy for you and for your sons.

Young's Literal Translation
18:9 This is thine of the most holy things, from the fire: all their offering, to all their present, and to all their sin-offering, and to all their guilt-offering, which they give back to Me, is most holy to thee, and to thy sons;

Modern Hebrew
בקדש הקדשים
תאכלנו כל־זכר
יאכל אתו קדש
יהיה־לך׃

Paleo-Hebrew (Before 585 B.C.)
18:10

-

. -

Hebrew Transliterated
18:10 BQDSh HQDShYM Th'aKLNV KL-ZKUr Y'aKL 'aThV QDSh YHYH-LK.

Latin Vulgate
18:10 in sanctuario comedes illud mares tantum edent ex eo quia consecratum est tibi

King James Version
18:10 In the most holy place shalt thou eat it; every male shall eat it: it shall be holy unto thee.

American Standard Version
18:10 As the most holy things shalt thou eat thereof; every male shall eat thereof: it shall be holy unto thee.

Bible in Basic English
18:10 As most holy things they are to be your food: let every male have them for food; it is to be holy to you.

Darby's English Translation
18:10 As most holy shalt thou eat it: every male shall eat it; it shall be holy unto thee.

Douay Rheims Bible
18:10 Thou shalt eat it in the sanctuary: the males only shall eat thereof, because it is a consecrated thing to thee.

Noah Webster Bible
18:10 In the most holy place shalt thou eat it; every male shall eat it: it shall be holy to thee.

World English Bible
18:10 As the most holy things shall you eat of it; every male shall eat of it: it shall be holy to you.

Young's Literal Translation
18:10 in the holy of holies thou dost eat it; every male doth eat it; holy it is to thee.

Modern Hebrew
וזה־לך תרומת מתנם
לכל־תנופת בני
ישראל לך נתתים
ולבניך ולבנתיך
אתך לחק־עולם
כל־טהור בביתך
יאכל אתו׃

Paleo-Hebrew (Before 585 B.C.)
18:11
-
-

-
-
.

Hebrew Transliterated
18:11 VZH-LK ThUrVMTh MThNM LKL-ThNVPhTh BNY YShUr'aL LK NThThYM VLBNYK VLBNThYK 'aThK LChQ-'yVLM KL-THVUr BBYThK Y'aKL 'aThV.

Latin Vulgate
18:11 primitias autem quas voverint et obtulerint filii Israhel tibi dedi et filiis ac filiabus tuis iure perpetuo qui mundus est in domo tua vescetur eis

King James Version
18:11 And this is thine; the heave offering of their gift, with all the wave offerings of the children of Israel: I have given them unto thee, and to thy sons and to thy daughters with thee, by a statute for ever: every one that is clean in thy house shall eat of it.

American Standard Version
18:11 And this is thine: the heave-offering of their gift, even all the wave-offerings of the children of Israel; I have given them unto thee, and to thy sons and to thy daughters with thee, as a portion for ever; every one that is clean in thy house shall eat thereof.

Bible in Basic English
18:11 And this is yours: the lifted offering which they give and all the wave offerings of the children of Israel I have given to you and to your sons and to your daughters as your right for ever: everyone in your house who is clean may have them for food.

Darby's English Translation
18:11 And this shall be thine: the heave-offering of their gift, with all the wave-offerings of the children of Israel; I have given them unto thee, and to thy sons and to thy daughters with thee, by an everlasting statute; every one that is clean in thy house shall eat of it.

Douay Rheims Bible
18:11 But the firstfruits, which the children of Israel shall vow and offer, I have given to thee, and to thy sons, and to thy daughters, by a perpetual law. He that is clean in thy house, shall eat them.

Noah Webster Bible
18:11 And this is thine; the heave-offering of their gift, with all the wave-offerings of the children of Israel: I have given them to thee, and to thy sons, and to thy daughters with thee, by a statute for ever: every one that is clean in thy house shall eat of it.

World English Bible
18:11 This is your: the heave-offering of their gift, even all the wave-offerings of the children of Israel; I have given them to you, and to your sons and to your daughters with you, as a portion forever; everyone who is clean in your house shall eat of it.

Young's Literal Translation
18:11 `And this is thine: the heave-offering of their gift, to all the wave-offerings of the sons of Israel, to thee I have given them, and to thy sons, and to thy daughters with thee, by a statute age-during; every clean one in thy house doth eat it;

Modern Hebrew
כל חלב יצהר
וכל־חלב תירוש
ודגן ראשיתם
אשר־יתנו ליהוה לך
נתתים׃

Paleo-Hebrew (Before 585 B.C.)
18:12

-

-

.

Hebrew Transliterated
18:12 KL ChLB YTShHUr VKL-ChLB ThYUrVSh VDGN Ur'aShYThM 'aShUr-YThNV LYHVH LK NThThYM.

Latin Vulgate
18:12 omnem medullam olei et vini ac frumenti quicquid offerunt primitiarum Domino tibi dedi

King James Version
18:12 All the best of the oil, and all the best of the wine, and of the wheat, the firstfruits of them which they shall offer unto the LORD, them have I given thee.

American Standard Version
18:12 All the best of the oil, and all the best of the vintage, and of the grain, the first-fruits of them which they give unto Jehovah, to thee have I given them.

Bible in Basic English
18:12 All the best of the oil and the wine and the grain, the first-fruits of them which they give to the Lord, to you have I given them.

Darby's English Translation
18:12 All the best of the oil, and all the best of the new wine, and of the wheat, the firstfruits of them which they give to Jehovah, have I given thee.

Douay Rheims Bible
18:12 All the best of the oil, and of the wine, and of the corn, whatsoever firstfruits they offer to the Lord, I have given them to thee.

Noah Webster Bible
18:12 All the best of the oil, and all the best of the wine, and of the wheat, the first-fruits of them which they shall offer to the LORD, them have I given to thee.

World English Bible
18:12 All the best of the oil, and all the best of the vintage, and of the grain, the first-fruits of them which they give to Yahweh, to you have I given them.

Young's Literal Translation
18:12 all the best of the oil, and all the best of the new wine, and wheat -- their first-fruits which they give to Jehovah -- to thee I have given them.

Modern Hebrew
בכורי כל־אשר
בארצם אשר־יביאו
ליהוה לך יהיה
כל־טהור בביתך
יאכלנו׃

Paleo-Hebrew (Before 585 B.C.)
18:13
-
-

-
.

Hebrew Transliterated
18:13 BKVUrY KL-'aShUr B'aUrTShM 'aShUr-YBY'aV LYHVH LK YHYH KL-THVUr BBYThK Y'aKLNV.

Latin Vulgate
18:13 universa frugum initia quas gignit humus et Domino deportantur cedent in usus tuos qui mundus est in domo tua vescetur eis

King James Version
18:13 And whatsoever is first ripe in the land, which they shall bring unto the LORD, shall be thine; every one that is clean in thine house shall eat of it.

American Standard Version
18:13 The first-ripe fruits of all that is in their land, which they bring unto Jehovah, shall be thine; every one that is clean in thy house shall eat thereof.

Bible in Basic English
18:13 The earliest produce from their land which they take to the Lord is to be yours; everyone in your house who is clean may have it for his food.

Darby's English Translation
18:13 The first ripe of everything that is in their land, which they shall bring to Jehovah, shall be thine; every one that is clean in thy house shall eat of it.

Douay Rheims Bible
18:13 All the firstripe of the fruits, that the ground bringeth forth, and which are brought to the Lord, shall be for thy use: he that is clean in thy house, shall eat them.

Noah Webster Bible
18:13 And whatever is first ripe in the land, which they shall bring to the LORD, shall be thine; every one that is clean in thy house shall eat of it.

World English Bible
18:13 The first-ripe fruits of all that is in their land, which they bring to Yahweh, shall be your; everyone who is clean in your house shall eat of it.

Young's Literal Translation
18:13 `The first-fruits of all that is in their land, which they bring in to Jehovah, are thine; every clean one in thy house doth eat it;

Modern Hebrew
כל־חרם בישראל לך
יהיה׃

Paleo-Hebrew (Before 585 B.C.)
18:14
-
.

Hebrew Transliterated
18:14 KL-ChUrM BYShUr'aL LK YHYH.

Latin Vulgate
18:14 omne quod ex voto reddiderint filii Israhel tuum erit

King James Version
18:14 Every thing devoted in Israel shall be thine.

American Standard Version
18:14 Everything devoted in Israel shall be thine.

Bible in Basic English
18:14 Everything given by oath to the Lord in Israel is to be yours.

Darby's English Translation
18:14 Every devoted thing in Israel shall be thine.

Douay Rheims Bible
18:14 Every thing that the children of Israel shall give by vow, shall be thine.

Noah Webster Bible
18:14 Every thing devoted in Israel shall be thine.

World English Bible
18:14 Everything devoted in Israel shall be your.

Young's Literal Translation
18:14 every devoted thing in Israel is thine,

Modern Hebrew
כל־פטר רחם
לכל־בשר
אשר־יקריבו ליהוה
באדם ובבהמה
יהיה־לך אך פדה
תפדה את בכור האדם
ואת בכור־הבהמה
הטמאה תפדה׃

Paleo-Hebrew (Before 585 B.C.)
18:15
-
- [image] [image] [image] [image] [image] [image] -

-

-
.

Hebrew Transliterated
18:15 KL-PhTUr UrChM LKL-BShUr 'aShUr-YQUrYBV LYHVH B'aDM VBBHMH YHYH-LK 'aK PhDH ThPhDH 'aTh BKVUr H'aDM V'aTh BKVUr-HBHMH HTM'aH ThPhDH.

Latin Vulgate
18:15 quicquid primum erumpet e vulva cunctae carnis quam offerunt Domino sive ex hominibus sive de pecoribus fuerit tui iuris erit ita dumtaxat ut pro hominis primogenito pretium accipias et omne animal quod inmundum est redimi facias

King James Version
18:15 Every thing that openeth the matrix in all flesh, which they bring unto the LORD, whether it be of men or beasts, shall be thine: nevertheless the firstborn of man shalt thou surely redeem, and the firstling of unclean beasts shalt thou redeem.

American Standard Version
18:15 Everything that openeth the womb, of all flesh which they offer unto Jehovah, both of man and beast shall be thine: nevertheless the first-born of man shalt thou surely redeem, and the firstling of unclean beasts shalt thou redeem.

Bible in Basic English
18:15 The first birth of every living thing which is offered to the Lord, of man or beast, is to be yours; but for the first sons of man payment is to be made, and for the first young of unclean beasts.

Darby's English Translation
18:15 Everything that breaketh open the womb of all flesh, which they present to Jehovah, of men or of beasts, shall be thine; nevertheless the firstborn of man shalt thou in any case ransom, and the firstborn of unclean beasts shalt thou ransom.

Douay Rheims Bible
18:15 Whatsoever is firstborn of all flesh, which they offer to the Lord, whether it be of men, or of beasts, shall belong to thee: only for the firstborn of man thou shalt take a price, and every beast that is unclean thou shalt cause to be redeemed,

Noah Webster Bible
18:15 Every thing that openeth the matrix in all flesh, which they bring to the LORD, whether of men or beast, shall be thine: nevertheless, the first born of man shalt thou surely redeem, and the firstling of unclean beasts shalt thou redeem.

World English Bible
18:15 Everything that opens the womb, of all flesh which they offer to Yahweh, both of man and animal shall be your: nevertheless the firstborn of man shall you surely redeem, and the firstborn of unclean animals shall you redeem.

Young's Literal Translation
18:15 every one opening a womb of all flesh which they bring near to Jehovah, among man and among beast, is thine; only, thou dost certainly ransom the first-born of man, and the firstling of the unclean beast thou dost ransom.

Modern Hebrew
ופדויו מבן־חדש
תפדה בערכך כסף
חמשת שקלים בשקל
הקדש עשרים גרה
הוא׃

Paleo-Hebrew (Before 585 B.C.)
18:16
-

.

Hebrew Transliterated
18:16 VPhDVYV MBN-ChDSh ThPhDH B'yUrKK KSPh ChMShTh ShQLYM BShQL HQDSh 'yShUrYM GUrH HV'a.

Latin Vulgate
18:16 cuius redemptio erit post unum mensem siclis argenti quinque pondere sanctuarii siclus viginti obolos habet

King James Version
18:16 And those that are to be redeemed from a month old shalt thou redeem, according to thine estimation, for the money of five shekels, after the shekel of the sanctuary, which is twenty gerahs.

American Standard Version
18:16 And those that are to be redeemed of them from a month old shalt thou redeem, according to thine estimation, for the money of five shekels, after the shekel of the sanctuary (the same is twenty gerahs).

Bible in Basic English
18:16 Payment is to be made for these when they are a month old, at the value fixed by you, a price of five shekels by the scale of the holy place, that is, twenty gerahs to the shekel.

Darby's English Translation
18:16 And those that are to be ransomed from a month old shalt thou ransom, according to thy valuation, for the money of five shekels, after the shekel of the sanctuary, which is twenty gerahs.

Douay Rheims Bible
18:16 And the redemption of it shall be after one month, for five sicles of silver, by the weight of the sanctuary. A sicle hath twenty obols.

Noah Webster Bible
18:16 And those that are to be redeemed from a month old shalt thou redeem, according to thy estimation, for the money of five shekels, after the shekel of the sanctuary, which is twenty gerahs.

World English Bible
18:16 Those who are to be redeemed of them from a month old shall you redeem, according to your estimation, for the money of five shekels, after the shekel of the sanctuary (the same is twenty gerahs).

Young's Literal Translation
18:16 `And their ransomed ones from a son of a month, thou dost ransom with thy valuation, of silver, five shekels, by the shekel of the sanctuary, twenty gerahs it is.

Modern Hebrew
אך בכור־שור
או־בכור כשב
או־בכור עז לא
תפדה קדש הם
את־דמם תזרק
על־המזבח ואת־חלבם
תקטיר אשה לריח
ניחח ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
18:17
-
-
-

-
- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
18:17 'aK BKVUr-ShVUr 'aV-BKVUr KShB 'aV-BKVUr 'yZ L'a ThPhDH QDSh HM 'aTh-DMM ThZUrQ 'yL-HMZBCh V'aTh-ChLBM ThQTYUr 'aShH LUrYCh NYChCh LYHVH.

Latin Vulgate
18:17 primogenitum autem bovis et ovis et caprae non facies redimi quia sanctificata sunt Domino sanguinem tantum eorum fundes super altare et adipes adolebis in suavissimum odorem Domino

King James Version
18:17 But the firstling of a cow, or the firstling of a sheep, or the firstling of a goat, thou shalt not redeem; they are holy: thou shalt sprinkle their blood upon the altar, and shalt burn their fat for an offering made by fire, for a sweet savour unto the LORD.

American Standard Version
18:17 But the firstling of a cow, or the firstling of a sheep, or the firstling of a goat, thou shalt not redeem; they are holy: thou shalt sprinkle their blood upon the altar, and shalt burn their fat for an offering made by fire, for a sweet savor unto Jehovah.

Bible in Basic English
18:17 But no such payment may be made for the first birth of an ox or a sheep or a goat; these are holy: their blood is to be dropped on the altar, and their fat burned for an offering made by fire, a sweet smell to the Lord.

Darby's English Translation
18:17 But the firstborn of a cow, or the firstborn of a sheep, or the firstborn of a goat, thou shalt not ransom: they are holy. Thou shalt sprinkle their blood on the altar, and their fat shalt thou burn as an offering by fire for a sweet odour to Jehovah.

Douay Rheims Bible
18:17 But the firstling of a cow and of a sheep and of a goat thou shalt not cause to be redeemed, because they are sanctified to the Lord. Their blood only thou shalt pour upon the altar, and their fat thou shalt burn for a most sweet odour to the Lord.

Noah Webster Bible
18:17 But the firstling of a cow, or the firstling of a sheep, or the firstling of a goat, thou shalt not redeem; they are holy: thou shalt sprinkle their blood upon the altar, and shalt burn their fat for an offering made by fire, for a sweet savor to the LORD.

World English Bible
18:17 But the firstborn of a cow, or the firstborn of a sheep, or the firstborn of a goat, you shall not redeem; they are holy: you shall sprinkle their blood on the altar, and shall burn their fat for an offering made by fire, for a sweet savor to Yahweh.

Young's Literal Translation
18:17 `Only, the firstling of a cow, or the firstling of a sheep, or the firstling of a goat, thou dost not ransom, holy they are: their blood thou dost sprinkle on the altar, and of their fat thou makest perfume, a fire-offering of sweet fragrance to Jehovah,

Modern Hebrew
ובשרם יהיה־לך
כחזה התנופה וכשוק
הימין לך יהיה׃

Paleo-Hebrew (Before 585 B.C.)
18:18
-

.

Hebrew Transliterated
18:18 VBShUrM YHYH-LK KChZH HThNVPhH VKShVQ HYMYN LK YHYH.

Latin Vulgate
18:18 carnes vero in usum tuum cedent sicut pectusculum consecratum et armus dexter tua erunt

King James Version
18:18 And the flesh of them shall be thine, as the wave breast and as the right shoulder are thine.

American Standard Version
18:18 And the flesh of them shall be thine, as the wave-breast and as the right thigh, it shall be thine.

Bible in Basic English
18:18 Their flesh is to be yours; like the breast of the wave offering and the right leg, it is to be yours.

Darby's English Translation
18:18 And their flesh shall be thine; as the wave-breast and as the right shoulder shall it be thine.

Douay Rheims Bible
18:18 But the flesh shall fall to thy use, as the consecrated breast, and the right shoulder shall be thine.

Noah Webster Bible
18:18 And the flesh of them shall be thine, as the wave-breast and as the right shoulder are thine

World English Bible
18:18 The flesh of them shall be your, as the wave-breast and as the right thigh, it shall be your.

Young's Literal Translation
18:18 and their flesh is thine, as the breast of the wave-offering, and as the right leg, it is thine;

Modern Hebrew
כל תרומת הקדשים
אשר ירימו
בני־ישראל ליהוה
נתתי לך ולבניך
ולבנתיך אתך
לחק־עולם ברית מלח
עולם הוא לפני
יהוה לך ולזרעך
אתך׃

Paleo-Hebrew (Before 585 B.C.)
18:19

-

-

.

Hebrew Transliterated
18:19 KL ThUrVMTh HQDShYM 'aShUr YUrYMV BNY-YShUr'aL LYHVH NThThY LK VLBNYK VLBNThYK 'aThK LChQ-'yVLM BUrYTh MLCh 'yVLM HV'a LPhNY YHVH LK VLZUr'yK 'aThK.

Latin Vulgate
18:19 omnes primitias sanctuarii quas offerunt filii Israhel Domino tibi dedi et filiis ac filiabus tuis iure perpetuo pactum salis est sempiternum coram Domino tibi ac filiis tuis

King James Version
18:19 All the heave offerings of the holy things, which the children of Israel offer unto the LORD, have I given thee, and thy sons and thy daughters with thee, by a statute for ever: it is a covenant of salt for ever before the LORD unto thee and to thy seed with thee.

American Standard Version
18:19 All the heave-offerings of the holy things, which the children of Israel offer unto Jehovah, have I given thee, and thy sons and thy daughters with thee, as a portion for ever: it is a covenant of salt for ever before Jehovah unto thee and to thy seed with thee.

Bible in Basic English
18:19 All the lifted offerings of the holy things which the children of Israel give to the Lord, I have given to you and to your sons and to your daughters as a right for ever. This is an agreement made with salt before the Lord, to you and to your seed for ever.

Darby's English Translation
18:19 All the heave-offerings of the holy things, which the children of Israel offer to Jehovah, have I given thee, and to thy sons and to thy daughters with thee, by an everlasting statute: it shall be an everlasting covenant of salt before Jehovah unto thee and thy seed with thee.

Douay Rheims Bible
18:19 All the firstfruits of the sanctuary which the children of Israel offer to the Lord, I have given to thee and to thy sons and daughters, by a perpetual ordinance. It is a covenant of salt for ever before the Lord, to thee and to thy sons.

Noah Webster Bible
18:19 All the heave-offerings of the holy things, which the children of Israel offer to the LORD, have I given to thee, and to thy sons and thy daughters with thee, by a statute for ever: it is a covenant of salt for ever before the LORD to thee and to thy seed with thee.

World English Bible
18:19 All the heave-offerings of the holy things, which the children of Israel offer to Yahweh, have I given you, and your sons and your daughters with you, as a portion forever: it is a covenant of salt forever before Yahweh to you and to your seed with you.

Young's Literal Translation
18:19 all the heave-offerings of the holy things which the sons of Israel lift up to Jehovah I have given to thee and to thy sons, and to thy daughters with thee, by a statute age-during, a covenant of salt, age-during it is before Jehovah, to thee and to thy seed with thee.`

Modern Hebrew
ויאמר יהוה
אל־אהרן בארצם לא
תנחל וחלק לא־יהיה
לך בתוכם אני חלקך
ונחלתך בתוך בני
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
18:20

-

-

.

Hebrew Transliterated
18:20 VY'aMUr YHVH 'aL-'aHUrN B'aUrTShM L'a ThNChL VChLQ L'a-YHYH LK BThVKM 'aNY ChLQK VNChLThK BThVK BNY YShUr'aL.

Latin Vulgate
18:20 dixitque Dominus ad Aaron in terra eorum nihil possidebitis nec habebitis partem inter eos ego pars et hereditas tua in medio filiorum Israhel

King James Version
18:20 And the LORD spake unto Aaron, Thou shalt have no inheritance in their land, neither shalt thou have any part among them: I am thy part and thine inheritance among the children of Israel.

American Standard Version
18:20 And Jehovah said unto Aaron, Thou shalt have no inheritance in their land, neither shalt thou have any portion among them: I am thy portion and thine inheritance among the children of Israel.

Bible in Basic English
18:20 And the Lord said to Aaron, You will have no heritage in their land, or any part among them; I am your part and your heritage among the children of Israel.

Darby's English Translation
18:20 And Jehovah said to Aaron, In their land thou shalt have no inheritance, neither shalt thou have any portion among them: I am thy portion and thine inheritance among the children of Israel.

Douay Rheims Bible
18:20 And the Lord said to Aaron: You shall possess nothing in their land, neither shall you have a portion among them: I am thy portion and inheritance in the midst of the children of Israel.

Noah Webster Bible
18:20 And the LORD spoke to Aaron, Thou shalt have no inheritance in their land, neither shalt thou have any part among them: I am thy part and thy inheritance among the children of Israel.

World English Bible
18:20 Yahweh said to Aaron, You shall have no inheritance in their land, neither shall you have any portion among them: I am your portion and your inheritance among the children of Israel.

Young's Literal Translation
18:20 And Jehovah saith unto Aaron, `In their land thou dost not inherit, and a portion thou hast not in their midst: I am thy portion, and thine inheritance in the midst of the sons of Israel;

Modern Hebrew
ולבני לוי הנה
נתתי כל־מעשר
בישראל לנחלה חלף
עבדתם אשר־הם
עבדים את־עבדת אהל
מועד׃

Paleo-Hebrew (Before 585 B.C.)
18:21

-

-
-
.

Hebrew Transliterated
18:21 VLBNY LVY HNH NThThY KL-M'yShUr BYShUr'aL LNChLH ChLPh 'yBDThM 'aShUr-HM 'yBDYM 'aTh-'yBDTh 'aHL MV'yD.

Latin Vulgate
18:21 filiis autem Levi dedi omnes decimas Israhelis in possessionem pro ministerio quo serviunt mihi in tabernaculo foederis

King James Version
18:21 And, behold, I have given the children of Levi all the tenth in Israel for an inheritance, for their service which they serve, even the service of the tabernacle of the congregation.

American Standard Version
18:21 And unto the children of Levi, behold, I have given all the tithe in Israel for an inheritance, in return for their service which they serve, even the service of the tent of meeting.

Bible in Basic English
18:21 And to the children of Levi I have given as their heritage all the tenths offered in Israel, as payment for the work they do, the work of the Tent of meeting.

Darby's English Translation
18:21 And to the children of Levi, behold, I have given all the tithes in Israel for an inheritance, for their service which they perform, the service of the tent of meeting.

Douay Rheims Bible
18:21 And I have given to the sons of Levi all the tithes of Israel for a possession for the ministry wherewith they serve me in the tabernacle of the covenant:

Noah Webster Bible
18:21 And behold, I have given the children of Levi all the tenth in Israel for an inheritance, for their service which they serve, even the service of the tabernacle of the congregation.

World English Bible
18:21 To the children of Levi, behold, I have given all the tithe in Israel for an inheritance, in return for their service which they serve, even the service of the tent of meeting.

Young's Literal Translation
18:21 and to the sons of Levi, lo, I have given all the tenth in Israel for inheritance in exchange for their service which they are serving -- the service of the tent of meeting.

Modern Hebrew
ולא־יקרבו עוד בני
ישראל אל־אהל מועד
לשאת חטא למות׃

Paleo-Hebrew (Before 585 B.C.)
18:22
-

-

.

Hebrew Transliterated
18:22 VL'a-YQUrBV 'yVD BNY YShUr'aL 'aL-'aHL MV'yD LSh'aTh ChT'a LMVTh.

Latin Vulgate
18:22 ut non accedant ultra filii Israhel ad tabernaculum nec committant peccatum mortiferum

King James Version
18:22 Neither must the children of Israel henceforth come nigh the tabernacle of the congregation, lest they bear sin, and die.

American Standard Version
18:22 And henceforth the children of Israel shall not come nigh the tent of meeting, lest they bear sin, and die.

Bible in Basic English
18:22 In future the children of Israel are not to come near the Tent of meeting, so that death may not come to them because of sin.

Darby's English Translation
18:22 Neither shall the children of Israel henceforth come near the tent of meeting, to bear sin and die.

Douay Rheims Bible
18:22 That the children of Israel may not approach any more to the tabernacle, nor commit deadly sin,

Noah Webster Bible
18:22 Neither must the children of Israel henceforth come nigh the tabernacle of the congregation, lest they bear sin, and die.

World English Bible
18:22 Henceforth the children of Israel shall not come near the tent of meeting, lest they bear sin, and die.

Young's Literal Translation
18:22 `And the sons of Israel come no more near unto the tent of meeting, to bear sin, to die,

Modern Hebrew
ועבד הלוי הוא
את־עבדת אהל מועד
והם ישאו עונם חקת
עולם לדרתיכם
ובתוך בני ישראל
לא ינחלו נחלה׃

Paleo-Hebrew (Before 585 B.C.)
18:23

-

.

Hebrew Transliterated
18:23 V'yBD HLVY HV'a 'aTh-'yBDTh 'aHL MV'yD VHM YSh'aV 'yVNM ChQTh 'yVLM LDUrThYKM VBThVK BNY YShUr'aL L'a YNChLV NChLH.

Latin Vulgate
18:23 solis filiis Levi mihi in tabernaculo servientibus et portantibus peccata populi legitimum sempiternum erit in generationibus vestris nihil aliud possidebunt

King James Version
18:23 But the Levites shall do the service of the tabernacle of the congregation, and they shall bear their iniquity: it shall be a statute for ever throughout your generations, that among the children of Israel they have no inheritance.

American Standard Version
18:23 But the Levites shall do the service of the tent of meeting, and they shall bear their iniquity: it shall be a statute for ever throughout your generations; and among the children of Israel they shall have no inheritance.

Bible in Basic English
18:23 But the Levites are to do the work of the Tent of meeting, and be responsible for errors in connection with it: this is a law for ever through all your generations; and among the children of Israel they will have no heritage.

Darby's English Translation
18:23 But the Levite, he shall perform the service of the tent of meeting, and they shall bear their iniquity: it is an everlasting statute throughout your generations. And among the children of Israel shall they possess no inheritance;

Douay Rheims Bible
18:23 But only the sons of Levi may serve me in the tabernacle, and bear the sins of the people. It shall be an everlasting ordinance in your generations. They shall not possess any other thing,

Noah Webster Bible
18:23 But the Levites shall do the service of the tabernacle of the congregation, and they shall bear their iniquity: It shall be a statute for ever throughout your generations, that among the children of Israel they have no inheritance.

World English Bible
18:23 But the Levites shall do the service of the tent of meeting, and they shall bear their iniquity: it shall be a statute forever throughout your generations; and among the children of Israel they shall have no inheritance.

Young's Literal Translation
18:23 and the Levites have done the service of the tent of meeting, and they -- they bear their iniquity; a statute age-during to your generations, that in the midst of the sons of Israel they have no inheritance;

Modern Hebrew
כי את־מעשר
בני־ישראל אשר
ירימו ליהוה תרומה
נתתי ללוים לנחלה
על־כן אמרתי להם
בתוך בני ישראל לא
ינחלו נחלה׃

Paleo-Hebrew (Before 585 B.C.)
18:24
-
-

-

.

Hebrew Transliterated
18:24 KY 'aTh-M'yShUr BNY-YShUr'aL 'aShUr YUrYMV LYHVH ThUrVMH NThThY LLVYM LNChLH 'yL-KN 'aMUrThY LHM BThVK BNY YShUr'aL L'a YNChLV NChLH.

Latin Vulgate
18:24 decimarum oblatione contenti quas in usus eorum et necessaria separavi

King James Version
18:24 But the tithes of the children of Israel, which they offer as an heave offering unto the LORD, I have given to the Levites to inherit: therefore I have said unto them, Among the children of Israel they shall have no inheritance.

American Standard Version
18:24 For the tithe of the children of Israel, which they offer as a heave-offering unto Jehovah, I have given to the Levites for an inheritance: therefore I have said unto them, Among the children of Israel they shall have no inheritance.

Bible in Basic English
18:24 For the tenths which the children of Israel give as a lifted offering to the Lord I have given to the Levites as their heritage. and so I have said to them, Among the children of Israel they will have no heritage.

Darby's English Translation
18:24 for I have given for an inheritance to the Levites the tithes of the children of Israel, which they offer as a heave-offering to Jehovah; therefore I have said of them, They shall possess no inheritance among the children of Israel.

Douay Rheims Bible
18:24 But be content with the oblation or tithes, which I have separated for their uses and necessities.

Noah Webster Bible
18:24 But the tithes of the children of Israel, which they offer as a heave-offering to the LORD, I have given to the Levites to inherit: therefore I have said to them, Among the children of Israel they shall have no inheritance.

World English Bible
18:24 For the tithe of the children of Israel, which they offer as a heave-offering to Yahweh, I have given to the Levites for an inheritance: therefore I have said to them, Among the children of Israel they shall have no inheritance.

Young's Literal Translation
18:24 but the tithe of the sons of Israel which they lift up to Jehovah, a heave-offering, I have given to the Levites for inheritance; therefore I have said of them, In the midst of the sons of Israel they have no inheritance.`

Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
18:25

. -

Hebrew Transliterated
18:25 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
18:25 locutusque est Dominus ad Mosen dicens

King James Version
18:25 And the LORD spake unto Moses, saying,

American Standard Version
18:25 And Jehovah spake unto Moses, saying,

Bible in Basic English
18:25 And the Lord said to Moses,

Darby's English Translation
18:25 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
18:25 And the Lord spoke to Moses, saying:

Noah Webster Bible
18:25 And the LORD spoke to Moses, saying,

World English Bible
18:25 Yahweh spoke to Moses, saying,

Young's Literal Translation
18:25 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
ואל־הלוים תדבר
ואמרת אלהם
כי־תקחו מאת
בני־ישראל
את־המעשר אשר נתתי
לכם מאתם בנחלתכם
והרמתם ממנו תרומת
יהוה מעשר
מן־המעשר׃

Paleo-Hebrew (Before 585 B.C.)
18:26
-

-
- [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
18:26 V'aL-HLVYM ThDBUr V'aMUrTh 'aLHM KY-ThQChV M'aTh BNY-YShUr'aL 'aTh-HM'yShUr 'aShUr NThThY LKM M'aThM BNChLThKM VHUrMThM MMNV ThUrVMTh YHVH M'yShUr MN-HM'yShUr.

Latin Vulgate
18:26 praecipe Levitis atque denuntia cum acceperitis a filiis Israhel decimas quas dedi vobis primitias earum offerte Domino id est decimam partem decimae

King James Version
18:26 Thus speak unto the Levites, and say unto them, When ye take of the children of Israel the tithes which I have given you from them for your inheritance, then ye shall offer up an heave offering of it for the LORD, even a tenth part of the tithe.

American Standard Version
18:26 Moreover thou shalt speak unto the Levites, and say unto them, When ye take of the children of Israel the tithe which I have given you from them for your inheritance, then ye shall offer up a heave-offering of it for Jehovah, a tithe of the tithe.

Bible in Basic English
18:26 Say to the Levites, When you take from the children of Israel the tenth which I have given to you from them as your heritage, a tenth part of that tenth is to be offered as an offering lifted up before the Lord.

Darby's English Translation
18:26 And to the Levites shalt thou speak, and say unto them, When ye take of the children of Israel the tithes which I have given you from them for your inheritance, then ye shall offer a heave-offering from it for Jehovah, the tenth of the tithe.

Douay Rheims Bible
18:26 Command the Levites, and declare unto them: When you shall receive of the children of Israel the tithes, which I have given you, offer the firstfruits of them to the Lord, that is to say, the tenth part of the tenth:

Noah Webster Bible
18:26 Thus speak to the Levites, and say to them, When ye take of the children of Israel the tithes which I have given you from them for your inheritance, then ye shall offer up a heave-offering of it for the LORD, even a tenth part of the tithe.

World English Bible
18:26 Moreover you shall speak to the Levites, and tell them, When you take of the children of Israel the tithe which I have given you from them for your inheritance, then you shall offer up a heave-offering of it for Yahweh, a tithe of the tithe.

Young's Literal Translation
18:26 `And unto the Levites thou dost speak; and thou hast said unto them, When ye take from the sons of Israel the tithe which I have given to you from them, for your inheritance, then ye have lifted up from it the heave-offering of Jehovah, a tithe of the tithe;

Modern Hebrew
ונחשב לכם תרומתכם
כדגן מן־הגרן
וכמלאה מן־היקב׃

Paleo-Hebrew (Before 585 B.C.)
18:27

-
. -

Hebrew Transliterated
18:27 VNChShB LKM ThUrVMThKM KDGN MN-HGUrN VKML'aH MN-HYQB.

Latin Vulgate
18:27 ut reputetur vobis in oblationem primitivorum tam de areis quam de torcularibus

King James Version
18:27 And this your heave offering shall be reckoned unto you, as though it were the corn of the threshingfloor, and as the fulness of the winepress.

American Standard Version
18:27 And your heave-offering shall be reckoned unto you, as though it were the grain of the threshing-floor, and as the fulness of the winepress.

Bible in Basic English
18:27 And this lifted offering is to be put to your credit as if it was grain from the grain-floor and wine from the vines.

Darby's English Translation
18:27 And your heave-offering shall be reckoned unto you, as the corn from the threshing-floor, and as the fulness of the winepress.

Douay Rheims Bible
18:27 That it may be reckoned to you as an oblation of firstfruits, as well of the barnfloors as of the winepresses:

Noah Webster Bible
18:27 And this your heave-offering shall be reckoned to you, as though it were the corn of the threshing-floor, and as the fullness of the wine-press.

World English Bible
18:27 Your heave-offering shall be reckoned to you, as though it were the grain of the threshing floor, and as the fullness of the winepress.

Young's Literal Translation
18:27 and your heave-offering hath been reckoned to you as corn from the threshing-floor, and as fulness from the wine-vat;

Modern Hebrew
כן תרימו גם־אתם
תרומת יהוה מכל
מעשרתיכם אשר תקחו
מאת בני ישראל
ונתתם ממנו
את־תרומת יהוה
לאהרן הכהן׃

Paleo-Hebrew (Before 585 B.C.)
18:28

-

-
.

Hebrew Transliterated
18:28 KN ThUrYMV GM-'aThM ThUrVMTh YHVH MKL M'yShUrThYKM 'aShUr ThQChV M'aTh BNY YShUr'aL VNThThM MMNV 'aTh-ThUrVMTh YHVH L'aHUrN HKHN.

Latin Vulgate
18:28 et universis quorum accipitis primitias offerte Domino et date Aaron sacerdoti

King James Version
18:28 Thus ye also shall offer an heave offering unto the LORD of all your tithes, which ye receive of the children of Israel; and ye shall give thereof the LORD'S heave offering to Aaron the priest.

American Standard Version
18:28 Thus ye also shall offer a heave-offering unto Jehovah of all your tithes, which ye receive of the children of Israel; and thereof ye shall give Jehovah`s heave-offering to Aaron the priest.

Bible in Basic English
18:28 So you are to make an offering lifted up to the Lord from all the tenths which you get from the children of Israel, giving out of it the Lord's lifted offering to Aaron the priest.

Darby's English Translation
18:28 Thus ye also shall offer Jehovah`s heave-offering of all your tithes, which ye take of the children of Israel; and ye shall give thereof Jehovah`s heave-offering to Aaron the priest.

Douay Rheims Bible
18:28 And of all the things of which you receive tithes, offer the firstfruits to the Lord, and give them to Aaron the priest.

Noah Webster Bible
18:28 Thus ye also shall offer a heave-offering to the LORD of all your tithes which ye receive of the children of Israel; and ye shall give of them the LORD'S heave-offering to Aaron the priest.

World English Bible
18:28 Thus you also shall offer a heave-offering to Yahweh of all your tithes, which you receive of the children of Israel; and of it you shall give Yahweh`s heave-offering to Aaron the priest.

Young's Literal Translation
18:28 so ye do lift up -- ye also -- the heave-offering of Jehovah from all your tithes which ye receive from the sons of Israel; and ye have given from it the heave-offering of Jehovah to Aaron the priest;

Modern Hebrew
מכל מתנתיכם תרימו
את כל־תרומת יהוה
מכל־חלבו את־מקדשו
ממנו׃

Paleo-Hebrew (Before 585 B.C.)
18:29

-
- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
18:29 MKL MThNThYKM ThUrYMV 'aTh KL-ThUrVMTh YHVH MKL-ChLBV 'aTh-MQDShV MMNV.

Latin Vulgate
18:29 omnia quae offertis ex decimis et in donaria Domini separatis optima et electa erunt

King James Version
18:29 Out of all your gifts ye shall offer every heave offering of the LORD, of all the best thereof, even the hallowed part thereof out of it.

American Standard Version
18:29 Out of all your gifts ye shall offer every heave-offering of Jehovah, of all the best thereof, even the hallowed part thereof out of it.

Bible in Basic English
18:29 From everything given to you, let the best of it, the holy part of it, be offered as a lifted offering to the Lord.

Darby's English Translation
18:29 Out of all that is given you ye shall offer the whole heave-offering of Jehovah, -- of all the best thereof the hallowed part thereof.

Douay Rheims Bible
18:29 All the things that you shall offer of the tithes, and shall separate for the gifts of the Lord, shall be the best and choicest things.

Noah Webster Bible
18:29 Out of all your gifts ye shall offer every heave-offering of the LORD, of all the best of it, even its hallowed part out of it.

World English Bible
18:29 Out of all your gifts you shall offer every heave-offering of Yahweh, of all the best of it, even the holy part of it out of it.

Young's Literal Translation
18:29 out of all your gifts ye do lift up the whole heave-offering of Jehovah; out of all its fat, -- its hallowed part -- out of it.

Modern Hebrew
ואמרת אלהם
בהרימכם את־חלבו
ממנו ונחשב ללוים
כתבואת גרן
וכתבואת יקב׃

Paleo-Hebrew (Before 585 B.C.)
18:30

-

.

Hebrew Transliterated
18:30 V'aMUrTh 'aLHM BHUrYMKM 'aTh-ChLBV MMNV VNChShB LLVYM KThBV'aTh GUrN VKThBV'aTh YQB.

Latin Vulgate
18:30 dicesque ad eos si praeclara et meliora quaeque obtuleritis ex decimis reputabitur vobis quasi de area et torculari dederitis primitias

King James Version
18:30 Therefore thou shalt say unto them, When ye have heaved the best thereof from it, then it shall be counted unto the Levites as the increase of the threshingfloor, and as the increase of the winepress.

American Standard Version
18:30 Therefore thou shalt say unto them, When ye heave the best thereof from it, then it shall be reckoned unto the Levites as the increase of the threshing-floor, and as the increase of the wine-press.

Bible in Basic English
18:30 Say to them, then, When the best of it is lifted up on high, it is to be put to the account of the Levites as the increase of the grain-floor and of the place where the grapes are crushed.

Darby's English Translation
18:30 And thou shalt say unto them, When ye heave the best thereof from it, then it shall be counted unto the Levites as produce of the threshing-floor, and as produce of the winepress.

Douay Rheims Bible
18:30 And thou shalt say to them: If you offer all the goodly and the better things of the tithes, it shall be reckoned to you as if you had given the firstfruits of the barnfloor and the winepress:

Noah Webster Bible
18:30 Therefore thou shalt say to them, When ye have heaved from it the best of it, then it shall be counted to the Levites as the increase of the threshing-floor, and as the increase of the wine-press.

World English Bible
18:30 Therefore you shall tell them, When you heave the best of it from it, then it shall be reckoned to the Levites as the increase of the threshing floor, and as the increase of the wine-press.

Young's Literal Translation
18:30 `And thou hast said unto them, In your lifting up its fat out of it, then it hath been reckoned to the Levites, as increase of a threshing-floor, and as increase of a wine-vat;

Modern Hebrew
ואכלתם אתו
בכל־מקום אתם
וביתכם כי־שכר הוא
לכם חלף עבדתכם
באהל מועד׃

Paleo-Hebrew (Before 585 B.C.)
18:31

-
-

.

Hebrew Transliterated
18:31 V'aKLThM 'aThV BKL-MQVM 'aThM VBYThKM KY-ShKUr HV'a LKM ChLPh 'yBDThKM B'aHL MV'yD.

Latin Vulgate
18:31 et comedetis eas in omnibus locis vestris tam vos quam familiae vestrae quia pretium est pro ministerio quo servitis in tabernaculo testimonii

King James Version
18:31 And ye shall eat it in every place, ye and your households: for it is your reward for your service in the tabernacle of the congregation.

American Standard Version
18:31 And ye shall eat it in every place, ye and your households: for it is your reward in return for your service in the tent of meeting.

Bible in Basic English
18:31 It is to be your food, for you and your families in every place: it is your reward for your work in the Tent of meeting.

Darby's English Translation
18:31 And ye shall eat it in every place, ye and your households; for it is your reward for your service in the tent of meeting.

Douay Rheims Bible
18:31 And you shall eat them in all your places, both you and your families: because it is your reward for the ministry, wherewith you serve in the tabernacle of the testimony.

Noah Webster Bible
18:31 And ye shall eat it in every place, ye and your households: for it is your reward for your service in the tabernacle of the congregation.

World English Bible
18:31 You shall eat it in every place, you and your households: for it is your reward in return for your service in the tent of meeting.

Young's Literal Translation
18:31 and ye have eaten it in every place, ye and your households, for it is your hire in exchange for your service in the tent of meeting;

Modern Hebrew
ולא־תשאו עליו חטא
בהרימכם את־חלבו
ממנו ואת־קדשי
בני־ישראל לא
תחללו ולא תמותו׃

Paleo-Hebrew (Before 585 B.C.)
18:32
-

-
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
18:32 VL'a-ThSh'aV 'yLYV ChT'a BHUrYMKM 'aTh-ChLBV MMNV V'aTh-QDShY BNY-YShUr'aL L'a ThChLLV VL'a ThMVThV.

Latin Vulgate
18:32 et non peccabitis super hoc egregia vobis et pinguia reservantes ne polluatis oblationes filiorum Israhel et moriamini

King James Version
18:32 And ye shall bear no sin by reason of it, when ye have heaved from it the best of it: neither shall ye pollute the holy things of the children of Israel, lest ye die.

American Standard Version
18:32 And ye shall bear no sin by reason of it, when ye have heaved from it the best thereof: and ye shall not profane the holy things of the children of Israel, that ye die not.

Bible in Basic English
18:32 And no sin will be yours on account of it, when the best of it has been lifted up on high; you are not to make a wrong use of the holy things of the children of Israel, so that death may not overtake you.

Darby's English Translation
18:32 And ye shall bear no sin by reason of it, if ye heave from it the best of it; and ye shall not profane the holy things of the children of Israel, lest ye die.

Douay Rheims Bible
18:32 And you shall not sin in this point, by reserving the choicest and fat things to yourselves, lest you profane the oblations of the children of Israel, and die.

Noah Webster Bible
18:32 And ye shall bear no sin by reason of it, when ye have heaved from it the best of it: neither shall ye pollute the holy things of the children of Israel, lest ye die.

World English Bible
18:32 You shall bear no sin by reason of it, when you have heaved from it the best of it: and you shall not profane the holy things of the children of Israel, that you not die.

Young's Literal Translation
18:32 and ye bear no sin for it, in your lifting up its fat out of it, and the holy things of the sons of Israel ye do not pollute, and ye die not.`

Numbers 19


Numbers Chapter 19 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Numbers 18

The Fourth Book of Moses, called Numbers

Chapter 19

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
Modern Hebrew
וידבר יהוה אל־משה
ואל־אהרן לאמר׃

Paleo-Hebrew (Before 585 B.C.)
19:1

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
19:1 VYDBUr YHVH 'aL-MShH V'aL-'aHUrN L'aMUr.

Latin Vulgate
19:1 locutusque est Dominus ad Mosen et Aaron dicens

King James Version
19:1 And the LORD spake unto Moses and unto Aaron, saying,

American Standard Version
19:1 And Jehovah spake unto Moses and unto Aaron, saying,

Bible in Basic English
19:1 And the Lord said to Moses and Aaron,

Darby's English Translation
19:1 And Jehovah spoke to Moses and to Aaron, saying,

Douay Rheims Bible
19:1 And the Lord spoke to Moses and Aaron, saying:

Noah Webster Bible
19:1 And the LORD spoke to Moses and to Aaron, saying,

World English Bible
19:1 Yahweh spoke to Moses and to Aaron, saying,

Young's Literal Translation
19:1 And Jehovah speaketh unto Moses, and unto Aaron, saying,

Modern Hebrew
זאת חקת התורה
אשר־צוה יהוה לאמר
דבר אל־בני ישראל
ויקחו אליך פרה
אדמה תמימה אשר
אין־בה מום אשר
לא־עלה עליה על׃

Paleo-Hebrew (Before 585 B.C.)
19:2

-

-

-

-
.

Hebrew Transliterated
19:2 Z'aTh ChQTh HThVUrH 'aShUr-TShVH YHVH L'aMUr DBUr 'aL-BNY YShUr'aL VYQChV 'aLYK PhUrH 'aDMH ThMYMH 'aShUr 'aYN-BH MVM 'aShUr L'a-'yLH 'yLYH 'yL.

Latin Vulgate
19:2 ista est religio victimae quam constituit Dominus praecipe filiis Israhel ut adducant ad te vaccam rufam aetatis integrae in qua nulla sit macula nec portaverit iugum

King James Version
19:2 This is the ordinance of the law which the LORD hath commanded, saying, Speak unto the children of Israel, that they bring thee a red heifer without spot, wherein is no blemish, and upon which never came yoke:

American Standard Version
19:2 This is the statute of the law which Jehovah hath commanded, saying, Speak unto the children of Israel, that they bring thee a red heifer without spot, wherein is no blemish, and upon which never came yoke.

Bible in Basic English
19:2 This is the rule of the law which the Lord has made, saying, Give orders to the children of Israel to give you a red cow without any mark on her, and on which the yoke has never been put:

Darby's English Translation
19:2 This is the statute of the law which Jehovah hath commanded, saying, Speak unto the children of Israel, that they bring thee a red heifer without blemish, wherein is no defect, and upon which never came yoke;

Douay Rheims Bible
19:2 This is the observance of the victim, which the Lord hath ordained. Command the children of Israel, that they bring unto thee a red cow of full age, in which there is no blemish, and which hath not carried the yoke:

Noah Webster Bible
19:2 This is the ordinance of the law which the LORD hath commanded, saying, Speak to the children of Israel, that they bring thee a red heifer without spot, in which is no blemish, and upon which never came a yoke:

World English Bible
19:2 This is the statute of the law which Yahweh has commanded, saying, Speak to the children of Israel, that they bring you a red heifer without spot, in which is no blemish, and on which never came yoke.

Young's Literal Translation
19:2 `This is a statute of the law which Jehovah hath commanded, saying, Speak unto the sons of Israel, and they bring unto thee a red cow, a perfect one, in which there is no blemish, on which no yoke hath gone up;

Modern Hebrew
ונתתם אתה
אל־אלעזר הכהן
והוציא אתה
אל־מחוץ למחנה
ושחט אתה לפניו׃

Paleo-Hebrew (Before 585 B.C.)
19:3

-

-

.

Hebrew Transliterated
19:3 VNThThM 'aThH 'aL-'aL'yZUr HKHN VHVTShY'a 'aThH 'aL-MChVTSh LMChNH VShChT 'aThH LPhNYV.

Latin Vulgate
19:3 tradetisque eam Eleazaro sacerdoti qui eductam extra castra immolabit in conspectu omnium

King James Version
19:3 And ye shall give her unto Eleazar the priest, that he may bring her forth without the camp, and one shall slay her before his face:

American Standard Version
19:3 And ye shall give her unto Eleazar the priest, and he shall bring her forth without the camp, and one shall slay her before his face:

Bible in Basic English
19:3 Give her to Eleazar the priest and let him take her outside the tent-circle and have her put to death before him.

Darby's English Translation
19:3 and ye shall give it to Eleazar the priest, and he shall bring it outside the camp, and one shall slaughter it before him.

Douay Rheims Bible
19:3 And you shall deliver her to Eleazar the priest, who shall bring her forth without the camp, and shall immolate her in the sight of all:

Noah Webster Bible
19:3 And ye shall give her to Eleazar the priest, that he may bring her forth without the camp, and one shall slay her before his face:

World English Bible
19:3 You shall give her to Eleazar the priest, and he shall bring her forth outside of the camp, and one shall kill her before his face:

Young's Literal Translation
19:3 and ye have given it unto Eleazar the priest, and he hath brought it out unto the outside of the camp, and hath slaughtered it before him.

Modern Hebrew
ולקח אלעזר הכהן
מדמה באצבעו והזה
אל־נכח פני
אהל־מועד מדמה שבע
פעמים׃

Paleo-Hebrew (Before 585 B.C.)
19:4

-
-
.

Hebrew Transliterated
19:4 VLQCh 'aL'yZUr HKHN MDMH B'aTShB'yV VHZH 'aL-NKCh PhNY 'aHL-MV'yD MDMH ShB'y Ph'yMYM.

Latin Vulgate
19:4 et tinguens digitum in sanguine eius asperget contra fores tabernaculi septem vicibus

King James Version
19:4 And Eleazar the priest shall take of her blood with his finger, and sprinkle of her blood directly before the tabernacle of the congregation seven times:

American Standard Version
19:4 and Eleazar the priest shall take of her blood with his finger, and sprinkle her blood toward the front of the tent of meeting seven times.

Bible in Basic English
19:4 Then let Eleazar the priest take some of her blood on his finger, shaking the blood seven times in the direction of the front of the Tent of meeting:

Darby's English Translation
19:4 And Eleazar the priest shall take of its blood with his finger, and shall sprinkle of its blood directly before the tent of meeting seven times.

Douay Rheims Bible
19:4 And dipping his finger in her blood, shall sprinkle it over against the door of the tabernacle seven times,

Noah Webster Bible
19:4 And Eleazar the priest shall take of her blood with his finger, and sprinkle of her blood directly before the tabernacle of the congregation seven times:

World English Bible
19:4 and Eleazar the priest shall take of her blood with his finger, and sprinkle her blood toward the front of the tent of meeting seven times.

Young's Literal Translation
19:4 `And Eleazar the priest hath taken of its blood with his finger, and hath sprinkled over-against the front of the tent of meeting of her blood seven times;

Modern Hebrew
ושרף את־הפרה
לעיניו את־ערה
ואת־בשרה ואת־דמה
על־פרשה ישרף׃

Paleo-Hebrew (Before 585 B.C.)
19:5
-
-
- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
19:5 VShUrPh 'aTh-HPhUrH L'yYNYV 'aTh-'yUrH V'aTh-BShUrH V'aTh-DMH 'yL-PhUrShH YShUrPh.

Latin Vulgate
19:5 conburetque eam cunctis videntibus tam pelle et carnibus eius quam sanguine et fimo flammae traditis

King James Version
19:5 And one shall burn the heifer in his sight; her skin, and her flesh, and her blood, with her dung, shall he burn:

American Standard Version
19:5 And one shall burn the heifer in his sight; her skin, and her flesh, and her blood, with her dung, shall he burn:

Bible in Basic English
19:5 And the cow is to be burned before him, her skin and her flesh and her blood and her waste are to be burned:

Darby's English Translation
19:5 And one shall burn the heifer before his eyes; its skin and its flesh, and its blood, with its dung, shall he burn.

Douay Rheims Bible
19:5 And shall burn her in the sight of all, delivering up to the fire her skin, and her flesh, and her blood, and her dung.

Noah Webster Bible
19:5 And one shall burn the heifer in his sight; her skin, and her flesh, and her blood, with her dung, shall he burn:

World English Bible
19:5 One shall burn the heifer in his sight; her skin, and her flesh, and her blood, with her dung, shall he burn:

Young's Literal Translation
19:5 and one hath burnt the cow before his eyes; her skin, and her flesh, and her blood, besides her dung, he doth burn;

Modern Hebrew
ולקח הכהן עץ ארז
ואזוב ושני תולעת
והשליך אל־תוך
שרפת הפרה׃

Paleo-Hebrew (Before 585 B.C.)
19:6

-
.

Hebrew Transliterated
19:6 VLQCh HKHN 'yTSh 'aUrZ V'aZVB VShNY ThVL'yTh VHShLYK 'aL-ThVK ShUrPhTh HPhUrH.

Latin Vulgate
19:6 lignum quoque cedrinum et hysopum coccumque bis tinctum sacerdos mittet in flammam quae vaccam vorat

King James Version
19:6 And the priest shall take cedar wood, and hyssop, and scarlet, and cast it into the midst of the burning of the heifer.

American Standard Version
19:6 and the priest shall take cedar-wood, and hyssop, and scarlet, and cast it into the midst of the burning of the heifer.

Bible in Basic English
19:6 Then let the priest take cedar-wood and hyssop and red thread, and put them into the fire where the cow is burning.

Darby's English Translation
19:6 And the priest shall take cedar-wood, and hyssop, and scarlet, and cast them into the midst of the burning of the heifer.

Douay Rheims Bible
19:6 The priest shall also take cedar wood, and hyssop, and scarlet twice dyed, and cast it into the flame, with which the cow is consumed.

Noah Webster Bible
19:6 And the priest shall take cedar-wood, and hyssop, and scarlet, and cast it into the midst of the burning of the heifer.

World English Bible
19:6 and the priest shall take cedar-wood, and hyssop, and scarlet, and cast it into the midst of the burning of the heifer.

Young's Literal Translation
19:6 and the priest hath taken cedar wood, and hyssop, and scarlet, and hath cast unto the midst of the burning of the cow;

Modern Hebrew
וכבס בגדיו הכהן
ורחץ בשרו במים
ואחר יבא אל־המחנה
וטמא הכהן עד־
הערב׃

Paleo-Hebrew (Before 585 B.C.)
19:7

-
-
.

Hebrew Transliterated
19:7 VKBS BGDYV HKHN VUrChTSh BShUrV BMYM V'aChUr YB'a 'aL-HMChNH VTM'a HKHN 'yD- H'yUrB.

Latin Vulgate
19:7 et tunc demum lotis vestibus et corpore suo ingredietur in castra commaculatusque erit usque ad vesperam

King James Version
19:7 Then the priest shall wash his clothes, and he shall bathe his flesh in water, and afterward he shall come into the camp, and the priest shall be unclean until the even.

American Standard Version
19:7 Then the priest shall wash his clothes, and he shall bathe his flesh in water, and afterward he shall come into the camp, and the priest shall be unclean until the even.

Bible in Basic English
19:7 And the priest, after washing his clothing and bathing his body in water, may come back to the tent-circle, and will be unclean till evening.

Darby's English Translation
19:7 And the priest shall wash his garments, and he shall bathe his flesh in water, and afterwards he shall come into the camp; and the priest shall be unclean until the even;

Douay Rheims Bible
19:7 And then after washing his garments, and body, he shall enter into the camp, and shall be unclean until the evening.

Noah Webster Bible
19:7 Then the priest shall wash his clothes, and he shall bathe his flesh in water, and afterward he shall come into the camp, and the priest shall be unclean until the evening.

World English Bible
19:7 Then the priest shall wash his clothes, and he shall bathe his flesh in water, and afterward he shall come into the camp, and the priest shall be unclean until the even.

Young's Literal Translation
19:7 and the priest hath washed his garments, and hath bathed his flesh with water, and afterwards doth come in unto the camp, and the priest is unclean till the evening;

Modern Hebrew
והשרף אתה יכבס
בגדיו במים ורחץ
בשרו במים וטמא
עד־הערב׃

Paleo-Hebrew (Before 585 B.C.)
19:8

. -

Hebrew Transliterated
19:8 VHShUrPh 'aThH YKBS BGDYV BMYM VUrChTSh BShUrV BMYM VTM'a 'yD-H'yUrB.

Latin Vulgate
19:8 sed et ille qui conbuserit eam lavabit vestimenta sua et corpus et inmundus erit usque ad vesperam

King James Version
19:8 And he that burneth her shall wash his clothes in water, and bathe his flesh in water, and shall be unclean until the even.

American Standard Version
19:8 And he that burneth her shall wash his clothes in water, and bathe his flesh in water, and shall be unclean until the even.

Bible in Basic English
19:8 And he who does the burning is to have his clothing washed and his body bathed in water and be unclean till evening.

Darby's English Translation
19:8 and he that hath burned it shall wash his garments in water, and bathe his flesh in water, and shall be unclean until the even.

Douay Rheims Bible
19:8 He also that hath burned her, shall wash his garments, and his body, and shall be unclean until the evening.

Noah Webster Bible
19:8 And he that burneth her shall wash his clothes in water, and bathe his flesh in water, and shall be unclean until the evening.

World English Bible
19:8 He who burns her shall wash his clothes in water, and bathe his flesh in water, and shall be unclean until the even.

Young's Literal Translation
19:8 and he who is burning it doth wash his garments with water, and hath bathed his flesh with water, and is unclean till the evening.

Modern Hebrew
ואסף איש טהור את
אפר הפרה והניח
מחוץ למחנה במקום
טהור והיתה לעדת
בני־ישראל למשמרת
למי נדה חטאת הוא׃

Paleo-Hebrew (Before 585 B.C.)
19:9

-

.

Hebrew Transliterated
19:9 V'aSPh 'aYSh THVUr 'aTh 'aPhUr HPhUrH VHNYCh MChVTSh LMChNH BMQVM THVUr VHYThH L'yDTh BNY-YShUr'aL LMShMUrTh LMY NDH ChT'aTh HV'a.

Latin Vulgate
19:9 colliget autem vir mundus cineres vaccae et effundet eos extra castra in loco purissimo ut sint multitudini filiorum Israhel in custodiam et in aquam aspersionis quia pro peccato vacca conbusta est

King James Version
19:9 And a man that is clean shall gather up the ashes of the heifer, and lay them up without the camp in a clean place, and it shall be kept for the congregation of the children of Israel for a water of separation: it is a purification for sin.

American Standard Version
19:9 And a man that is clean shall gather up the ashes of the heifer, and lay them up without the camp in a clean place; and it shall be kept for the congregation of the children of Israel for a water for impurity: it is a sin-offering.

Bible in Basic English
19:9 Then let a man who is clean take the dust of the burned cow and put it outside the tent-circle in a clean place, where it is to be kept for the children of Israel and used in making the water which takes away what is unclean: it is a sin-offering.

Darby's English Translation
19:9 And a clean man shall gather the ashes of the heifer, and deposit them outside the camp in a clean place, and it shall be kept for the assembly of the children of Israel for a water of separation: it is a purification for sin.

Douay Rheims Bible
19:9 And a man that is clean shall gather up the ashes of the cow, and shall pour them forth without the camp in a most clean place, that they may be reserved for the multitude of the children of Israel, and for a water of aspersion: because the cow was burnt for sin.

Noah Webster Bible
19:9 And a man that is clean shall gather the ashes of the heifer, and lay them without the camp in a clean place, and it shall be kept for the congregation of the children of Israel, for a water of separation: it is a purification for sin.

World English Bible
19:9 A man who is clean shall gather up the ashes of the heifer, and lay them up outside of the camp in a clean place; and it shall be kept for the congregation of the children of Israel for a water for impurity: it is a sin-offering.

Young's Literal Translation
19:9 `And a clean man hath gathered the ashes of the cow, and hath placed at the outside of the camp, in a clean place, and it hath become to the company of the sons of Israel a charge for waters of separation -- it is a cleansing;

Modern Hebrew
וכבס האסף את־אפר
הפרה את־בגדיו
וטמא עד־הערב
והיתה לבני ישראל
ולגר הגר בתוכם
לחקת עולם׃

Paleo-Hebrew (Before 585 B.C.)
19:10

-
-
-

.

Hebrew Transliterated
19:10 VKBS H'aSPh 'aTh-'aPhUr HPhUrH 'aTh-BGDYV VTM'a 'yD-H'yUrB VHYThH LBNY YShUr'aL VLGUr HGUr BThVKM LChQTh 'yVLM.

Latin Vulgate
19:10 cumque laverit qui vaccae portaverat cineres vestimenta sua inmundus erit usque ad vesperum habebunt hoc filii Israhel et advenae qui habitant inter eos sanctum iure perpetuo

King James Version
19:10 And he that gathereth the ashes of the heifer shall wash his clothes, and be unclean until the even: and it shall be unto the children of Israel, and unto the stranger that sojourneth among them, for a statute for ever.

American Standard Version
19:10 And he that gathereth the ashes of the heifer shall wash his clothes, and be unclean until the even: and it shall be unto the children of Israel, and unto the stranger that sojourneth among them, for a statute for ever.

Bible in Basic English
19:10 And he who takes up the dust of the burned cow is to have his clothing washed with water and be unclean till evening: this is to be a law for ever, for the children of Israel as well as for the man from another country who is living among them.

Darby's English Translation
19:10 And he that hath gathered the ashes of the heifer shall wash his clothes, and be unclean until the even. And it shall be unto the children of Israel, and unto the stranger that sojourneth among them, an everlasting statute.

Douay Rheims Bible
19:10 And when he that carried the ashes of the cow, hath washed his garments, he shall be unclean until the evening. The children of Israel, and the strangers that dwell among them, shall observe this for a holy thing by a perpetual ordinance.

Noah Webster Bible
19:10 And he that gathereth the ashes of the heifer shall wash his clothes, and be unclean until the evening: and it shall be to the children of Israel, and to the stranger that sojourneth among them, for a statute for ever.

World English Bible
19:10 He who gathers the ashes of the heifer shall wash his clothes, and be unclean until the even: and it shall be to the children of Israel, and to the stranger who sojourns among them, for a statute forever.

Young's Literal Translation
19:10 and he who is gathering the ashes of the heifer hath washed his garments, and is unclean till the evening; and it hath been to the sons of Israel, and to the sojourner who is sojourning in their midst, for a statute age-during.

Modern Hebrew
הנגע במת לכל־נפש
אדם וטמא שבעת
ימים׃

Paleo-Hebrew (Before 585 B.C.)
19:11

-

.

Hebrew Transliterated
19:11 HNG'y BMTh LKL-NPhSh 'aDM VTM'a ShB'yTh YMYM.

Latin Vulgate
19:11 qui tetigerit cadaver hominis et propter hoc septem diebus fuerit inmundus

King James Version
19:11 He that toucheth the dead body of any man shall be unclean seven days.

American Standard Version
19:11 He that toucheth the dead body of any man shall be unclean seven days:

Bible in Basic English
19:11 Anyone touching a dead body will be unclean for seven days:

Darby's English Translation
19:11 He that toucheth a dead person, any dead body of a man, shall be unclean seven days.

Douay Rheims Bible
19:11 He that toucheth the corpse of a man, and is therefore unclean seven days,

Noah Webster Bible
19:11 He that toucheth the dead body of any man shall be unclean seven days.

World English Bible
19:11 He who touches the dead body of any man shall be unclean seven days:

Young's Literal Translation
19:11 `He who is coming against the dead body of any man -- is unclean seven days;

Modern Hebrew
הוא יתחטא־בו ביום
השלישי וביום
השביעי יטהר
ואם־לא יתחטא ביום
השלישי וביום
השביעי לא יטהר׃

Paleo-Hebrew (Before 585 B.C.)
19:12
-

-

.

Hebrew Transliterated
19:12 HV'a YThChT'a-BV BYVM HShLYShY VBYVM HShBY'yY YTHUr V'aM-L'a YThChT'a BYVM HShLYShY VBYVM HShBY'yY L'a YTHUr.

Latin Vulgate
19:12 aspergetur ex hac aqua die tertio et septimo et sic mundabitur si die tertio aspersus non fuerit septimo non poterit emundari

King James Version
19:12 He shall purify himself with it on the third day, and on the seventh day he shall be clean: but if he purify not himself the third day, then the seventh day he shall not be clean.

American Standard Version
19:12 the same shall purify himself therewith on the third day, and on the seventh day he shall be clean: but if he purify not himself the third day, then the seventh day he shall not be clean.

Bible in Basic English
19:12 On the third day and on the seventh day he is to make himself clean with the water, and so he will be clean: but if he does not do this on the third day and on the seventh day, he will not be clean.

Darby's English Translation
19:12 He shall purify himself with it on the third day, and on the seventh day he shall be clean; but if he purify not himself the third day, then the seventh day he shall not be clean.

Douay Rheims Bible
19:12 Shall be sprinkled with this water on the third day, and on the seventh, and so shall be cleansed. If he were not sprinkled on the third day, he cannot be cleansed on the seventh.

Noah Webster Bible
19:12 He shall purify himself with it on the third day, and on the seventh day he shall be clean: but if he shall not purify himself the third day, then the seventh day he shall not be clean.

World English Bible
19:12 the same shall purify himself therewith on the third day, and on the seventh day he shall be clean: but if he doesn`t purify himself the third day, then the seventh day he shall not be clean.

Young's Literal Translation
19:12 he doth cleanse himself for it on the third day, and on the seventh day he is clean; and if he cleanse not himself on the third day, then on the seventh day he is not clean.

Modern Hebrew
כל־הנגע במת בנפש
האדם אשר־ימות ולא
יתחטא את־משכן
יהוה טמא ונכרתה
הנפש ההוא מישראל
כי מי נדה לא־זרק
עליו טמא יהיה עוד
טמאתו בו׃

Paleo-Hebrew (Before 585 B.C.)
19:13
-

-
-

-

.

Hebrew Transliterated
19:13 KL-HNG'y BMTh BNPhSh H'aDM 'aShUr-YMVTh VL'a YThChT'a 'aTh-MShKN YHVH TM'a VNKUrThH HNPhSh HHV'a MYShUr'aL KY MY NDH L'a-ZUrQ 'yLYV TM'a YHYH 'yVD TM'aThV BV.

Latin Vulgate
19:13 omnis qui tetigerit humanae animae morticinum et aspersus hac commixtione non fuerit polluet tabernaculum Domini et peribit ex Israhel quia aqua expiationis non est aspersus inmundus erit et manebit spurcitia eius super eum

King James Version
19:13 Whosoever toucheth the dead body of any man that is dead, and purifieth not himself, defileth the tabernacle of the LORD; and that soul shall be cut off from Israel: because the water of separation was not sprinkled upon him, he shall be unclean; his uncleanness is yet upon him.

American Standard Version
19:13 Whosoever toucheth a dead person, the body of a man that hath died, and purifieth not himself, defileth the tabernacle of Jehovah; and that soul shall be cut off from Israel: because the water for impurity was not sprinkled upon him, he shall be unclean; his uncleanness is yet upon him.

Bible in Basic English
19:13 Anyone touching the body of a dead man without making himself clean in this way, makes the House of the Lord unclean; and that man will be cut off from Israel: because the water was not put on him, he will be unclean; his unclean condition is unchanged.

Darby's English Translation
19:13 Whoever toucheth a dead person, the dead body of a man that is dead, and purifieth not himself, defileth the tabernacle of Jehovah; and that soul shall be cut off from Israel; for the water of separation was not sprinkled upon him: he shall be unclean; his uncleanness is yet upon him.

Douay Rheims Bible
19:13 Every one that toucheth the corpse of a man, and is not sprinkled with mixture, shall profane the tabernacle of the Lord, and shall perish out of Israel: because he was not sprinkled with the water of expiation, he shall be unclean, and his uncleanness shall remain upon him.

Noah Webster Bible
19:13 Whoever toucheth the dead body of any man that is dead, and purifieth not himself, defileth the tabernacle of the LORD; and that soul shall be cut off from Israel: because the water of separation was not sprinkled upon him, he shall be unclean; his uncleanness is yet upon him.

World English Bible
19:13 Whoever touches a dead person, the body of a man who has died, and doesn`t purifies himself, defiles the tent of Yahweh; and that soul shall be cut off from Israel: because the water for impurity was not sprinkled on him, he shall be unclean; his uncleanness is yet on him.

Young's Literal Translation
19:13 Any one who is coming against the dead, against the body of man who dieth, and cleanseth not himself -- the tabernacle of Jehovah he hath defiled, and that person hath been cut off from Israel, for water of separation is not sprinkled upon him; he is unclean; his uncleanness is still upon him.

Modern Hebrew
זאת התורה אדם
כי־ימות באהל
כל־הבא אל־האהל
וכל־אשר באהל יטמא
שבעת ימים׃

Paleo-Hebrew (Before 585 B.C.)
19:14

-
-
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
19:14 Z'aTh HThVUrH 'aDM KY-YMVTh B'aHL KL-HB'a 'aL-H'aHL VKL-'aShUr B'aHL YTM'a ShB'yTh YMYM.

Latin Vulgate
19:14 ista est lex hominis qui moritur in tabernaculo omnes qui ingrediuntur tentorium illius et universa vasa quae ibi sunt polluta erunt septem diebus

King James Version
19:14 This is the law, when a man dieth in a tent: all that come into the tent, and all that is in the tent, shall be unclean seven days.

American Standard Version
19:14 This is the law when a man dieth in a tent: every one that cometh into the tent, and every one that is in the tent, shall be unclean seven days.

Bible in Basic English
19:14 This is the law when death comes to a man in his tent: everyone who comes into the tent, and everyone who is in the tent, will be unclean for seven days.

Darby's English Translation
19:14 This is the law, when a man dieth in a tent: every one that cometh into the tent, and all that is in the tent, shall be unclean seven days.

Douay Rheims Bible
19:14 This is the law of a mall that dieth in a tent: All that go into his tent and all the vessels that are there, shall be unclean seven days.

Noah Webster Bible
19:14 This is the law, when a man dieth in a tent: all that come into the tent, and all that is in the tent, shall be unclean seven days.

World English Bible
19:14 This is the law when a man dies in a tent: everyone who comes into the tent, and everyone who is in the tent, shall be unclean seven days.

Young's Literal Translation
19:14 `This is the law, when a man dieth in a tent: every one who is coming in unto the tent, and all that is in the tent, is unclean seven days;

Modern Hebrew
וכל כלי פתוח אשר
אין־צמיד פתיל
עליו טמא הוא׃

Paleo-Hebrew (Before 585 B.C.)
19:15

-

.

Hebrew Transliterated
19:15 VKL KLY PhThVCh 'aShUr 'aYN-TShMYD PhThYL 'yLYV TM'a HV'a.

Latin Vulgate
19:15 vas quod non habuerit operculum nec ligaturam desuper inmundum erit

King James Version
19:15 And every open vessel, which hath no covering bound upon it, is unclean.

American Standard Version
19:15 And every open vessel, which hath no covering bound upon it, is unclean.

Bible in Basic English
19:15 And every open vessel without a cover fixed on it will be unclean.

Darby's English Translation
19:15 And every open vessel, which hath no covering bound upon it, shall be unclean.

Douay Rheims Bible
19:15 The vessel that hath no cover, nor binding over it, shall be unclean.

Noah Webster Bible
19:15 And every open vessel, which hath no covering bound upon it, is unclean.

World English Bible
19:15 Every open vessel, which has no covering bound on it, is unclean.

Young's Literal Translation
19:15 and every open vessel which hath no covering of thread upon it is unclean.

Modern Hebrew
וכל אשר־יגע
על־פני השדה
בחלל־חרב או במת
או־בעצם אדם או
בקבר יטמא שבעת
ימים׃

Paleo-Hebrew (Before 585 B.C.)
19:16
-
-
-
-

.

Hebrew Transliterated
19:16 VKL 'aShUr-YG'y 'yL-PhNY HShDH BChLL-ChUrB 'aV BMTh 'aV-B'yTShM 'aDM 'aV BQBUr YTM'a ShB'yTh YMYM.

Latin Vulgate
19:16 si quis in agro tetigerit cadaver occisi hominis aut per se mortui sive os illius vel sepulchrum inmundus erit septem diebus

King James Version
19:16 And whosoever toucheth one that is slain with a sword in the open fields, or a dead body, or a bone of a man, or a grave, shall be unclean seven days.

American Standard Version
19:16 And whosoever in the open field toucheth one that is slain with a sword, or a dead body, or a bone of a man, or a grave, shall be unclean seven days.

Bible in Basic English
19:16 And anyone touching one who has been put to death with the sword in the open country, or the body of one who has come to his end by a natural death, or a man's bone, or the resting-place of a dead body, will be unclean for seven days.

Darby's English Translation
19:16 And every one that toucheth one that is slain with a sword in the open fields, or a dead person, or the bone of a man, or a grave, shall be unclean seven days.

Douay Rheims Bible
19:16 If any man in the field touch the corpse of a man that was slain, or that died of himself, or his bone, or his grave, he shall be unclean seven days.

Noah Webster Bible
19:16 And whoever toucheth one that is slain with a sword in the open fields, or a dead body, or a bone of a man, or a grave, shall be unclean seven days.

World English Bible
19:16 Whoever in the open field touches one who is slain with a sword, or a dead body, or a bone of a man, or a grave, shall be unclean seven days.

Young's Literal Translation
19:16 `And every one who cometh, on the face of the field, against the pierced of a sword, or against the dead, or against a bone of man, or against a grave, is unclean seven days;

Modern Hebrew
ולקחו לטמא מעפר
שרפת החטאת ונתן
עליו מים חיים
אל־כלי׃

Paleo-Hebrew (Before 585 B.C.)
19:17

. -

Hebrew Transliterated
19:17 VLQChV LTM'a M'yPhUr ShUrPhTh HChT'aTh VNThN 'yLYV MYM ChYYM 'aL-KLY.

Latin Vulgate
19:17 tollent de cineribus conbustionis atque peccati et mittent aquas vivas super eos in vas

King James Version
19:17 And for an unclean person they shall take of the ashes of the burnt heifer of purification for sin, and running water shall be put thereto in a vessel:

American Standard Version
19:17 And for the unclean they shall take of the ashes of the burning of the sin-offering; and running water shall be put thereto in a vessel:

Bible in Basic English
19:17 And for the unclean, they are to take the dust of the burning of the sin-offering, and put flowing water on it in a vessel:

Darby's English Translation
19:17 And they shall take for the unclean of the ashes of the purification-offering that hath been burned, and shall put running water thereon in a vessel;

Douay Rheims Bible
19:17 And they shall take of the ashes of the burning and of the sin offering, and shall pour living waters upon them into a vessel.

Noah Webster Bible
19:17 And for an unclean person they shall take of the ashes of the burnt heifer of purification for sin, and running water shall be put to it in a vessel:

World English Bible
19:17 For the unclean they shall take of the ashes of the burning of the sin-offering; and running water shall be put thereto in a vessel:

Young's Literal Translation
19:17 and they have taken for the unclean person of the ashes of the burning of the cleansing, and he hath put upon it running water unto a vessel;

Modern Hebrew
ולקח אזוב וטבל
במים איש טהור
והזה על־האהל
ועל־כל־הכלים ועל־
הנפשות אשר היו־שם
ועל־הנגע בעצם או
בחלל או במת או
בקבר׃

Paleo-Hebrew (Before 585 B.C.)
19:18

-
- [image] [image] [image] [image] [image] [image] [image] [image] - [image] [image] -

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
19:18 VLQCh 'aZVB VTBL BMYM 'aYSh THVUr VHZH 'yL-H'aHL V'yL-KL-HKLYM V'yL- HNPhShVTh 'aShUr HYV-ShM V'yL-HNG'y B'yTShM 'aV BChLL 'aV BMTh 'aV BQBUr.

Latin Vulgate
19:18 in quibus cum homo mundus tinxerit hysopum asperget eo omne tentorium et cunctam supellectilem et homines huiuscemodi contagione pollutos

King James Version
19:18 And a clean person shall take hyssop, and dip it in the water, and sprinkle it upon the tent, and upon all the vessels, and upon the persons that were there, and upon him that touched a bone, or one slain, or one dead, or a grave:

American Standard Version
19:18 and a clean person shall take hyssop, and dip it in the water, and sprinkle it upon the tent, and upon all the vessels, and upon the persons that were there, and upon him that touched the bone, or the slain, or the dead, or the grave:

Bible in Basic English
19:18 And a clean person is to take hyssop and put it in the water, shaking it over the tent, and all the vessels, and the people who were there, and over him by whom the bone, or the body of one who has been put to death with the sword, or the body of one who has come to his end by a natural death, or the resting-place was touched.

Darby's English Translation
19:18 and a clean man shall take hyssop, and dip it in the water, and sprinkle it on the tent, and upon all the utensils, and upon the persons that were there, and upon him that hath touched the bone, or the one slain, or the dead person, or the grave;

Douay Rheims Bible
19:18 And a man that is clean shall dip hyssop in them, and shall sprinkle therewith all the tent, and all the furniture, and the men that are defiled with touching any such thing:

Noah Webster Bible
19:18 And a clean person shall take hyssop, and dip it in the water, and sprinkle it upon the tent, and upon all the vessels, and upon the persons that were there, and upon him that touched a bone, or one slain, or one dead, or a grave:

World English Bible
19:18 and a clean person shall take hyssop, and dip it in the water, and sprinkle it on the tent, and on all the vessels, and on the persons who were there, and on him who touched the bone, or the slain, or the dead, or the grave:

Young's Literal Translation
19:18 and a clean person hath taken hyssop, and hath dipped it in water, and hath sprinkled on the tent, and on all the vessels, and on the persons who have been there, and on him who is coming against a bone, or against one pierced, or against the dead, or against a grave.

Modern Hebrew
והזה הטהר על־הטמא
ביום השלישי וביום
השביעי וחטאו ביום
השביעי וכבס בגדיו
ורחץ במים וטהר
בערב׃

Paleo-Hebrew (Before 585 B.C.)
19:19

-

.

Hebrew Transliterated
19:19 VHZH HTHUr 'yL-HTM'a BYVM HShLYShY VBYVM HShBY'yY VChT'aV BYVM HShBY'yY VKBS BGDYV VUrChTSh BMYM VTHUr B'yUrB.

Latin Vulgate
19:19 atque hoc modo mundus lustrabit inmundum tertio et septimo die expiatusque die septimo lavabit et se et vestimenta sua et mundus erit ad vesperam

King James Version
19:19 And the clean person shall sprinkle upon the unclean on the third day, and on the seventh day: and on the seventh day he shall purify himself, and wash his clothes, and bathe himself in water, and shall be clean at even.

American Standard Version
19:19 and the clean person shall sprinkle upon the unclean on the third day, and on the seventh day: and on the seventh day he shall purify him; and he shall wash his clothes, and bathe himself in water, and shall be clean at even.

Bible in Basic English
19:19 Let the clean person do this to the unclean on the third day and on the seventh day: and on the seventh day he is to make him clean; and after washing his clothing and bathing himself in water, he will be clean in the evening.

Darby's English Translation
19:19 and the clean shall sprinkle it on the unclean on the third day, and on the seventh day; and he shall purify him on the seventh day; and he shall wash his garments, and bathe himself in water, and shall be clean at even.

Douay Rheims Bible
19:19 And in this manner he that is clean shall purify the unclean on the third and on the seventh day. And being expiated the seventh day, he shall wash both himself and his garments, and be unclean until the evening.

Noah Webster Bible
19:19 And the clean person shall sprinkle upon the unclean on the third day, and on the seventh day: and on the seventh day he shall purify himself, and wash his clothes, and bathe himself in water, and shall be clean at evening.

World English Bible
19:19 and the clean person shall sprinkle on the unclean on the third day, and on the seventh day: and on the seventh day he shall purify him; and he shall wash his clothes, and bathe himself in water, and shall be clean at even.

Young's Literal Translation
19:19 `And the clean hath sprinkled it on the unclean on the third day, and on the seventh day, and hath cleansed him on the seventh day, and he hath washed his garments, and hath bathed with water, and hath been clean in the evening.

Modern Hebrew
ואיש אשר־יטמא ולא
יתחטא ונכרתה הנפש
ההוא מתוך הקהל כי
את־ מקדש יהוה טמא
מי נדה לא־זרק
עליו טמא הוא׃

Paleo-Hebrew (Before 585 B.C.)
19:20
-

-

-
.

Hebrew Transliterated
19:20 V'aYSh 'aShUr-YTM'a VL'a YThChT'a VNKUrThH HNPhSh HHV'a MThVK HQHL KY 'aTh- MQDSh YHVH TM'a MY NDH L'a-ZUrQ 'yLYV TM'a HV'a.

Latin Vulgate
19:20 si quis hoc ritu non fuerit expiatus peribit anima illius de medio ecclesiae quia sanctuarium Domini polluit et non est aqua lustrationis aspersus

King James Version
19:20 But the man that shall be unclean, and shall not purify himself, that soul shall be cut off from among the congregation, because he hath defiled the sanctuary of the LORD: the water of separation hath not been sprinkled upon him; he is unclean.

American Standard Version
19:20 But the man that shall be unclean, and shall not purify himself, that soul shall be cut off from the midst of the assembly, because he hath defiled the sanctuary of Jehovah: the water for impurity hath not been sprinkled upon him; he is unclean.

Bible in Basic English
19:20 But the man who, being unclean, does not make himself clean in this way, will be cut off from the meeting of the people, because he has made the holy place of the Lord unclean: the water has not been put on him, he is unclean.

Darby's English Translation
19:20 And the man that is unclean, and doth not purify himself, that soul shall be cut off from the midst of the congregation, for he hath defiled the sanctuary of Jehovah: the water of separation hath not been sprinkled on him: he is unclean.

Douay Rheims Bible
19:20 If any man be not expiated after this rite, his soul shall perish out of the midst of the church: because he hath profaned the sanctuary of the Lord, and was not sprinkled with the water of purification.

Noah Webster Bible
19:20 But the man that shall be unclean, and shall not purify himself, that soul shall be cut off from among the congregation, because he hath defiled the sanctuary of the LORD: the water of separation hath not been sprinkled upon him: he is unclean.

World English Bible
19:20 But the man who shall be unclean, and shall not purify himself, that soul shall be cut off from the midst of the assembly, because he has defiled the sanctuary of Yahweh: the water for impurity has not been sprinkled on him; he is unclean.

Young's Literal Translation
19:20 `And the man who is unclean, and doth not cleanse himself, even that person hath been cut off from the midst of the assembly; for the sanctuary of Jehovah he hath defiled; water of separation is not sprinkled upon him; he is unclean.

Modern Hebrew
והיתה להם לחקת
עולם ומזה מי־הנדה
יכבס בגדיו והנגע
במי הנדה יטמא
עד־הערב׃

Paleo-Hebrew (Before 585 B.C.)
19:21

-

. -

Hebrew Transliterated
19:21 VHYThH LHM LChQTh 'yVLM VMZH MY-HNDH YKBS BGDYV VHNG'y BMY HNDH YTM'a 'yD-H'yUrB.

Latin Vulgate
19:21 erit hoc praeceptum legitimum sempiternum ipse quoque qui aspergit aquas lavabit vestimenta sua omnis qui tetigerit aquas expiationis inmundus erit usque ad vesperam

King James Version
19:21 And it shall be a perpetual statute unto them, that he that sprinkleth the water of separation shall wash his clothes; and he that toucheth the water of separation shall be unclean until even.

American Standard Version
19:21 And it shall be a perpetual statute unto them: and he that sprinkleth the water for impurity shall wash his clothes, and he that toucheth the water for impurity shall be unclean until even.

Bible in Basic English
19:21 This is to be a law for them for ever: he who puts the water on the unclean person is to have his clothing washed; and anyone touching the water will be unclean till evening.

Darby's English Translation
19:21 And it shall be an everlasting statute unto them. And he that sprinkleth the water of separation shall wash his garments, and he that toucheth the water of separation shall be unclean until even.

Douay Rheims Bible
19:21 This precept shall be an ordinance for ever. He also that sprinkled the water, shall wash his garments. Every one that shall touch the waters of expiation, shall be unclean until the evening.

Noah Webster Bible
19:21 And it shall be a perpetual statute to them, that he that sprinkleth the water of separation shall wash his clothes; and he that toucheth the water of separation shall be unclean until the evening.

World English Bible
19:21 It shall be a perpetual statute to them: and he who sprinkles the water for impurity shall wash his clothes, and he who touches the water for impurity shall be unclean until even.

Young's Literal Translation
19:21 `And it hath been to them for a statute age-during, that he who is sprinkling the water of separation doth wash his garments, and he who is coming against the water of separation is unclean till the evening,

Modern Hebrew
וכל אשר־יגע־בו
הטמא יטמא והנפש
הנגעת תטמא
עד־הערב׃

Paleo-Hebrew (Before 585 B.C.)
19:22
- [image] [image] [image] -

. -

Hebrew Transliterated
19:22 VKL 'aShUr-YG'y-BV HTM'a YTM'a VHNPhSh HNG'yTh ThTM'a 'yD-H'yUrB.

Latin Vulgate
19:22 quicquid tetigerit inmundus inmundum faciet et anima quae horum quippiam tetigerit inmunda erit usque ad vesperum

King James Version
19:22 And whatsoever the unclean person toucheth shall be unclean; and the soul that toucheth it shall be unclean until even.

American Standard Version
19:22 And whatsoever the unclean person toucheth shall be unclean; and the soul that toucheth it shall be unclean until even.

Bible in Basic English
19:22 Anything touched by the unclean person will be unclean; and any person touching it will be unclean till evening.

Darby's English Translation
19:22 And whatever the unclean person toucheth shall be unclean; and the soul that toucheth it shall be unclean until even.

Douay Rheims Bible
19:22 Whatsoever a person toucheth who is unclean, he shall make it unclean: and the person that toucheth any of these things, shall be unclean until the evening.

Noah Webster Bible
19:22 And whatever the unclean person toucheth shall be unclean; and the soul that toucheth it shall be unclean until the evening.

World English Bible
19:22 Whatever the unclean person touches shall be unclean; and the soul that touches it shall be unclean until even.

Young's Literal Translation
19:22 and all against which the unclean person cometh is unclean, and the person who is coming against it is unclean till the evening.`

Numbers 20


Numbers Chapter 20 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Numbers 19

The Fourth Book of Moses, called Numbers

Chapter 20

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29
Modern Hebrew
ויבאו בני־ישראל
כל־העדה מדבר־צן
בחדש הראשון וישב
העם בקדש ותמת שם
מרים ותקבר שם׃

Paleo-Hebrew (Before 585 B.C.)
20:1
-
- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
20:1 VYB'aV BNY-YShUr'aL KL-H'yDH MDBUr-TShN BChDSh HUr'aShVN VYShB H'yM BQDSh VThMTh ShM MUrYM VThQBUr ShM.

Latin Vulgate
20:1 veneruntque filii Israhel et omnis multitudo in desertum Sin mense primo et mansit populus in Cades mortuaque est ibi Maria et sepulta in eodem loco

King James Version
20:1 Then came the children of Israel, even the whole congregation, into the desert of Zin in the first month: and the people abode in Kadesh; and Miriam died there, and was buried there.

American Standard Version
20:1 And the children of Israel, even the whole congregation, came into the wilderness of Zin in the first month: and the people abode in Kadesh; and Miriam died there, and was buried there.

Bible in Basic English
20:1 In the first month all the children of Israel came into the waste land of Zin, and put up their tents in Kadesh; there death came to Miriam, and they put her body to rest in the earth.

Darby's English Translation
20:1 And the children of Israel, the whole assembly, came into the wilderness of Zin, in the first month; and the people abode at Kadesh; and Miriam died there, and was buried there.

Douay Rheims Bible
20:1 And the children of Israel, and all the multitude came into the desert of Sin, in the first month: and the people abode in Cades. And Mary died there, and was buried in the same place.

Noah Webster Bible
20:1 Then came the children of Israel, even the whole congregation, into the desert of Zin in the first month; and the people abode in Kadesh; and Miriam died there, and was buried there.

World English Bible
20:1 The children of Israel, even the whole congregation, came into the wilderness of Zin in the first month: and the people abode in Kadesh; and Miriam died there, and was buried there.

Young's Literal Translation
20:1 And the sons of Israel come in, -- all the company -- to the wilderness of Zin, in the first month, and the people abide in Kadesh, and Miriam dieth there, and is buried there.

Modern Hebrew
ולא־היה מים לעדה
ויקהלו על־משה
ועל־אהרן׃

Paleo-Hebrew (Before 585 B.C.)
20:2
-

. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
20:2 VL'a-HYH MYM L'yDH VYQHLV 'yL-MShH V'yL-'aHUrN.

Latin Vulgate
20:2 cumque indigeret aqua populus coierunt adversum Mosen et Aaron

King James Version
20:2 And there was no water for the congregation: and they gathered themselves together against Moses and against Aaron.

American Standard Version
20:2 And there was no water for the congregation: and they assembled themselves together against Moses and against Aaron.

Bible in Basic English
20:2 And there was no water for the people: and they came together against Moses and against Aaron.

Darby's English Translation
20:2 And there was no water for the assembly, and they gathered themselves together against Moses and against Aaron.

Douay Rheims Bible
20:2 And the people wanting water, came together against Moses and Aaron:

Noah Webster Bible
20:2 And there was no water for the congregation: and they assembled themselves against Moses and against Aaron.

World English Bible
20:2 There was no water for the congregation: and they assembled themselves together against Moses and against Aaron.

Young's Literal Translation
20:2 And there hath been no water for the company, and they are assembled against Moses, and against Aaron,

Modern Hebrew
וירב העם עם־משה
ויאמרו לאמר ולו
גוענו בגוע אחינו
לפני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
20:3

-

.

Hebrew Transliterated
20:3 VYUrB H'yM 'yM-MShH VY'aMUrV L'aMUr VLV GV'yNV BGV'y 'aChYNV LPhNY YHVH.

Latin Vulgate
20:3 et versi in seditionem dixerunt utinam perissemus inter fratres nostros coram Domino

King James Version
20:3 And the people chode with Moses, and spake, saying, Would God that we had died when our brethren died before the LORD!

American Standard Version
20:3 And the people strove with Moses, and spake, saying, Would that we had died when our brethren died before Jehovah!

Bible in Basic English
20:3 And the people were angry with Moses and said, If only death had overtaken us when our brothers came to their death before the Lord!

Darby's English Translation
20:3 And the people contended with Moses, and spoke, saying, Would that we had died when our brethren died before Jehovah!

Douay Rheims Bible
20:3 And making a sedition, they said: Would God we had perished among our brethren before the Lord.

Noah Webster Bible
20:3 And the people chid with Moses, and spoke, saying, O that we had died when our brethren died before the LORD!

World English Bible
20:3 The people strove with Moses, and spoke, saying, Would that we had died when our brothers died before Yahweh!

Young's Literal Translation
20:3 and the people strive with Moses, and speak, saying, `And oh that we had expired when our brethren expired before Jehovah!

Modern Hebrew
ולמה הבאתם את־קהל
יהוה אל־המדבר הזה
למות שם אנחנו
ובעירנו׃

Paleo-Hebrew (Before 585 B.C.)
20:4

-
-

.

Hebrew Transliterated
20:4 VLMH HB'aThM 'aTh-QHL YHVH 'aL-HMDBUr HZH LMVTh ShM 'aNChNV VB'yYUrNV.

Latin Vulgate
20:4 cur eduxistis ecclesiam Domini in solitudinem ut et nos et nostra iumenta moriantur

King James Version
20:4 And why have ye brought up the congregation of the LORD into this wilderness, that we and our cattle should die there?

American Standard Version
20:4 And why have ye brought the assembly of Jehovah into this wilderness, that we should die there, we and our beasts?

Bible in Basic English
20:4 Why have you taken the Lord's people into this waste, for death to come to us and to our cattle there?

Darby's English Translation
20:4 And why have ye brought the congregation of Jehovah into this wilderness, that we should die there, we and our beasts?

Douay Rheims Bible
20:4 Why have you brought out the church of the Lord into the wilderness, that both we and our cattle should die?

Noah Webster Bible
20:4 And why have ye brought the congregation of the LORD into this wilderness, that we and our cattle should die there?

World English Bible
20:4 Why have you brought the assembly of Yahweh into this wilderness, that we should die there, we and our animals?

Young's Literal Translation
20:4 and why have ye brought in the assembly of Jehovah unto this wilderness to die there, we and our beasts?

Modern Hebrew
ולמה העליתנו
ממצרים להביא אתנו
אל־המקום הרע הזה
לא מקום זרע ותאנה
וגפן ורמון ומים
אין לשתות׃

Paleo-Hebrew (Before 585 B.C.)
20:5

-

.

Hebrew Transliterated
20:5 VLMH H'yLYThNV MMTShUrYM LHBY'a 'aThNV 'aL-HMQVM HUr'y HZH L'a MQVM ZUr'y VTh'aNH VGPhN VUrMVN VMYM 'aYN LShThVTh.

Latin Vulgate
20:5 quare nos fecistis ascendere de Aegypto et adduxistis in locum istum pessimum qui seri non potest qui nec ficum gignit nec vineas nec mala granata insuper et aquam non habet ad bibendum

King James Version
20:5 And wherefore have ye made us to come up out of Egypt, to bring us in unto this evil place? it is no place of seed, or of figs, or of vines, or of pomegranates; neither is there any water to drink.

American Standard Version
20:5 And wherefore have ye made us to come up out of Egypt, to bring us in unto this evil place? it is no place of seed, or of figs, or of vines, or of pomegranates; neither is there any water to drink.

Bible in Basic English
20:5 Why have you made us come out of Egypt into this evil place? This is no place of seed or figs or vines or other fruits, and there is no water for drinking.

Darby's English Translation
20:5 And why have ye made us to go up out of Egypt, to bring us to this evil place? it is no place of seed, or of figs, or of vines, or of pomegranates, neither is there any water to drink.

Douay Rheims Bible
20:5 Why have you made us come up out of Egypt, and have brought us into this wretched place which cannot be sowed, nor bringeth forth figs, nor vines, nor pomegranates, neither is there any water to drink?

Noah Webster Bible
20:5 And why have ye conducted us from Egypt, to bring us to this evil place? it is no place of seed, or of figs, or of vines, or of pomegranates; neither is there any water to drink.

World English Bible
20:5 Why have you made us to come up out of Egypt, to bring us in to this evil place? it is no place of seed, or of figs, or of vines, or of pomegranates; neither is there any water to drink.

Young's Literal Translation
20:5 and why hast thou brought us up out of Egypt to bring us in unto this evil place? no place of seed, and fig, and vine, and pomegranate; and water there is none to drink.

Modern Hebrew
ויבא משה ואהרן
מפני הקהל אל־פתח
אהל מועד ויפלו
על־פניהם וירא
כבוד־יהוה אליהם׃

Paleo-Hebrew (Before 585 B.C.)
20:6

-

-
-
.

Hebrew Transliterated
20:6 VYB'a MShH V'aHUrN MPhNY HQHL 'aL-PhThCh 'aHL MV'yD VYPhLV 'yL-PhNYHM VYUr'a KBVD-YHVH 'aLYHM.

Latin Vulgate
20:6 ingressusque Moses et Aaron dimissa multitudine tabernaculum foederis corruerunt proni in terram et apparuit gloria Domini super eos

King James Version
20:6 And Moses and Aaron went from the presence of the assembly unto the door of the tabernacle of the congregation, and they fell upon their faces: and the glory of the LORD appeared unto them.

American Standard Version
20:6 And Moses and Aaron went from the presence of the assembly unto the door of the tent of meeting, and fell upon their faces: and the glory of Jehovah appeared unto them.

Bible in Basic English
20:6 Then Moses and Aaron went away from the people to the door of the Tent of meeting; and, falling on their faces there, they saw the glory of the Lord.

Darby's English Translation
20:6 And Moses and Aaron went from before the congregation to the entrance of the tent of meeting, and fell upon their faces; and the glory of Jehovah appeared to them.

Douay Rheims Bible
20:6 And Moses and Aaron leaving the multitude, went into the tabernacle of the covenant, and fell flat upon the ground, and cried to the Lord, and said: O Lord God, hear the cry of this people, and open to them thy treasure, a fountain of living water, that being satisfied, they may cease to murmur. And the glory of the Lord appeared over them.

Noah Webster Bible
20:6 And Moses and Aaron went from the presence of the assembly to the door of the tabernacle of the congregation, and they fell upon their faces: and the glory of the LORD appeared to them.

World English Bible
20:6 Moses and Aaron went from the presence of the assembly to the door of the tent of meeting, and fell on their faces: and the glory of Yahweh appeared to them.

Young's Literal Translation
20:6 And Moses and Aaron go in from the presence of the assembly unto the opening of the tent of meeting, and fall on their faces, and the honour of Jehovah is seen by them.

Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
20:7

. -

Hebrew Transliterated
20:7 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
20:7 locutusque est Dominus ad Mosen dicens

King James Version
20:7 And the LORD spake unto Moses, saying,

American Standard Version
20:7 And Jehovah spake unto Moses, saying,

Bible in Basic English
20:7 And the Lord said to Moses,

Darby's English Translation
20:7 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
20:7 And the Lord spoke to Moses, saying:

Noah Webster Bible
20:7 And the LORD spoke to Moses, saying,

World English Bible
20:7 Yahweh spoke to Moses, saying,

Young's Literal Translation
20:7 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
קח את־המטה והקהל
את־העדה אתה ואהרן
אחיך ודברתם
אל־הסלע לעיניהם
ונתן מימיו והוצאת
להם מים מן־הסלע
והשקית את־העדה
ואת־ בעירם׃

Paleo-Hebrew (Before 585 B.C.)
20:8
-
-

-

-
-
. -

Hebrew Transliterated
20:8 QCh 'aTh-HMTH VHQHL 'aTh-H'yDH 'aThH V'aHUrN 'aChYK VDBUrThM 'aL-HSL'y L'yYNYHM VNThN MYMYV VHVTSh'aTh LHM MYM MN-HSL'y VHShQYTh 'aTh-H'yDH V'aTh- B'yYUrM.

Latin Vulgate
20:8 tolle virgam et congrega populum tu et Aaron frater tuus et loquimini ad petram coram eis et illa dabit aquas cumque eduxeris aquam de petra bibet omnis multitudo et iumenta eius

King James Version
20:8 Take the rod, and gather thou the assembly together, thou, and Aaron thy brother, and speak ye unto the rock before their eyes; and it shall give forth his water, and thou shalt bring forth to them water out of the rock: so thou shalt give the congregation and their beasts drink.

American Standard Version
20:8 Take the rod, and assemble the congregation, thou, and Aaron thy brother, and speak ye unto the rock before their eyes, that it give forth its water; and thou shalt bring forth to them water out of the rock; so thou shalt give the congregation and their cattle drink.

Bible in Basic English
20:8 Take the rod, you and Aaron, your brother, and make all the people come together, and before their eyes give orders to the rock to give out its water; and so make water come out of the rock for them, and give the people and their cattle drink.

Darby's English Translation
20:8 Take the staff, and gather the assembly together, thou, and Aaron thy brother, and speak ye unto the rock before their eyes, and it shall give its water; and thou shalt bring forth to them water out of the rock, and shalt give the assembly and their beasts drink.

Douay Rheims Bible
20:8 Take the rod, and assemble the people together, thou and Aaron thy brother, and speak to the rock before them, and it shall yield waters. And when thou hast brought forth water out of the rock, all the multitude and their cattle shall drink.

Noah Webster Bible
20:8 Take the rod, and convene thou the assembly, thou, and Aaron thy brother, and speak ye to the rock before their eyes; and it shall give forth its water, and thou shalt bring forth to them water out of the rock: so thou shalt give drink to the congregation and their beasts.

World English Bible
20:8 Take the rod, and assemble the congregation, you, and Aaron your brother, and speak you to the rock before their eyes, that it give forth its water; and you shall bring forth to them water out of the rock; so you shall give the congregation and their cattle drink.

Young's Literal Translation
20:8 `Take the rod, and assemble the company, thou and Aaron thy brother; and ye have spoken unto the rock before their eyes, and it hath given its water, and thou hast brought out to them water from the rock, and hast watered the company, and their beasts.`

Modern Hebrew
ויקח משה את־המטה
מלפני יהוה כאשר
צוהו׃

Paleo-Hebrew (Before 585 B.C.)
20:9

-

.

Hebrew Transliterated
20:9 VYQCh MShH 'aTh-HMTH MLPhNY YHVH K'aShUr TShVHV.

Latin Vulgate
20:9 tulit igitur Moses virgam quae erat in conspectu Domini sicut praeceperat ei

King James Version
20:9 And Moses took the rod from before the LORD, as he commanded him.

American Standard Version
20:9 And Moses took the rod from before Jehovah, as he commanded him.

Bible in Basic English
20:9 And Moses took the rod from before the Lord as he gave him orders.

Darby's English Translation
20:9 And Moses took the staff from before Jehovah, as he had commanded him.

Douay Rheims Bible
20:9 Moses therefore took the rod, which was before the Lord, as he had commanded him,

Noah Webster Bible
20:9 And Moses took the rod from before the LORD, as he commanded him.

World English Bible
20:9 Moses took the rod from before Yahweh, as he commanded him.

Young's Literal Translation
20:9 And Moses taketh the rod from before Jehovah, as He hath commanded him,

Modern Hebrew
ויקהלו משה ואהרן
את־הקהל אל־פני
הסלע ויאמר להם
שמעו־נא המרים
המן־הסלע הזה
נוציא לכם מים׃

Paleo-Hebrew (Before 585 B.C.)
20:10

-
-

-
-

.

Hebrew Transliterated
20:10 VYQHLV MShH V'aHUrN 'aTh-HQHL 'aL-PhNY HSL'y VY'aMUr LHM ShM'yV-N'a HMUrYM HMN-HSL'y HZH NVTShY'a LKM MYM.

Latin Vulgate
20:10 congregata multitudine ante petram dixitque eis audite rebelles et increduli num de petra hac vobis aquam poterimus eicere

King James Version
20:10 And Moses and Aaron gathered the congregation together before the rock, and he said unto them, Hear now, ye rebels; must we fetch you water out of this rock?

American Standard Version
20:10 And Moses and Aaron gathered the assembly together before the rock, and he said unto them, Hear now, ye rebels; shall we bring you forth water out of this rock?

Bible in Basic English
20:10 Then Moses and Aaron made the people come together in front of the rock, and he said to them, Give ear now, you people whose hearts are turned from the Lord; are we to get water for you out of the rock?

Darby's English Translation
20:10 And Moses and Aaron gathered the congregation together before the rock, and he said to them, Hear now, ye rebels: shall we bring forth to you water out of this rock?

Douay Rheims Bible
20:10 And having gathered together the multitude before the rock, he said to them: Hear, ye rebellious and incredulous: Can we bring you forth water out of this rock?

Noah Webster Bible
20:10 And Moses and Aaron assembled the congregation before the rock, and he said to them, Hear now, ye rebels; must we fetch you water out of this rock?

World English Bible
20:10 Moses and Aaron gathered the assembly together before the rock, and he said to them, Hear now, you rebels; shall we bring you forth water out of this rock?

Young's Literal Translation
20:10 and Moses and Aaron assemble the assembly unto the front of the rock, and he saith to them, `Hear, I pray you, O rebels, from this rock do we bring out to you water?`

Modern Hebrew
וירם משה את־ידו
ויך את־הסלע במטהו
פעמים ויצאו מים
רבים ותשת העדה
ובעירם׃

Paleo-Hebrew (Before 585 B.C.)
20:11

-
-

.

Hebrew Transliterated
20:11 VYUrM MShH 'aTh-YDV VYK 'aTh-HSL'y BMTHV Ph'yMYM VYTSh'aV MYM UrBYM VThShTh H'yDH VB'yYUrM.

Latin Vulgate
20:11 cumque elevasset Moses manum percutiens virga bis silicem egressae sunt aquae largissimae ita ut et populus biberet et iumenta

King James Version
20:11 And Moses lifted up his hand, and with his rod he smote the rock twice: and the water came out abundantly, and the congregation drank, and their beasts also.

American Standard Version
20:11 And Moses lifted up his hand, and smote the rock with his rod twice: and water came forth abundantly, and the congregation drank, and their cattle.

Bible in Basic English
20:11 And lifting up his hand, Moses gave the rock two blows with his rod: and water came streaming out, and the people and their cattle had drink enough.

Darby's English Translation
20:11 And Moses lifted up his hand, and with his staff smote the rock twice, and much water came out, and the assembly drank, and their beasts.

Douay Rheims Bible
20:11 And when Moses had lifted up his hand, and struck the rook twice with the rod, there came forth water in great abundance, so that the people and their cattle drank,

Noah Webster Bible
20:11 And Moses lifted his hand, and with his rod he smote the rock twice: and the water came out abundantly, and the congregation drank, and their beasts also.

World English Bible
20:11 Moses lifted up his hand, and struck the rock with his rod twice: and water came forth abundantly, and the congregation drank, and their cattle.

Young's Literal Translation
20:11 and Moses lifteth up his hand, and smiteth the rock with his rod twice; and much water cometh out, and the company drink, also their beasts.

Modern Hebrew
ויאמר יהוה אל־משה
ואל־אהרן יען
לא־האמנתם בי
להקדישני לעיני
בני ישראל לכן לא
תביאו את־הקהל הזה
אל־הארץ אשר־נתתי
להם׃

Paleo-Hebrew (Before 585 B.C.)
20:12

- [image] [image] [image] [image] [image] [image] -
-

-
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
20:12 VY'aMUr YHVH 'aL-MShH V'aL-'aHUrN Y'yN L'a-H'aMNThM BY LHQDYShNY L'yYNY BNY YShUr'aL LKN L'a ThBY'aV 'aTh-HQHL HZH 'aL-H'aUrTSh 'aShUr-NThThY LHM.

Latin Vulgate
20:12 dixitque Dominus ad Mosen et Aaron quia non credidistis mihi ut sanctificaretis me coram filiis Israhel non introducetis hos populos in terram quam dabo eis

King James Version
20:12 And the LORD spake unto Moses and Aaron, Because ye believed me not, to sanctify me in the eyes of the children of Israel, therefore ye shall not bring this congregation into the land which I have given them.

American Standard Version
20:12 And Jehovah said unto Moses and Aaron, Because ye believed not in me, to sanctify me in the eyes of the children of Israel, therefore ye shall not bring this assembly into the land which I have given them.

Bible in Basic English
20:12 Then the Lord said to Moses and Aaron, Because you had not enough faith in me to keep my name holy before the children of Israel, you will not take this people into the land which I have given them.

Darby's English Translation
20:12 And Jehovah said to Moses and to Aaron, Because ye believed me not, to hallow me before the eyes of the children of Israel, therefore ye shall not bring this congregation into the land that I have given them.

Douay Rheims Bible
20:12 And the Lord said to Moses and Aaron: Because you have not believed me, to sanctify me before the children of Israel, you shall not bring these people into the land, which I will give them.

Noah Webster Bible
20:12 And the LORD spoke to Moses and Aaron, Because ye believed me not, to sanctify me in the eyes of the children of Israel, therefore ye shall not bring this congregation into the land which I have given them.

World English Bible
20:12 Yahweh said to Moses and Aaron, Because you didn`t believe in me, to sanctify me in the eyes of the children of Israel, therefore you shall not bring this assembly into the land which I have given them.

Young's Literal Translation
20:12 And Jehovah saith unto Moses, and unto Aaron, `Because ye have not believed in Me to sanctify Me before the eyes of the sons of Israel, therefore ye do not bring in this assembly unto the land which I have given to them.`

Modern Hebrew
המה מי מריבה
אשר־רבו בני־ישראל
את־יהוה ויקדש בם׃

Paleo-Hebrew (Before 585 B.C.)
20:13

-
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
20:13 HMH MY MUrYBH 'aShUr-UrBV BNY-YShUr'aL 'aTh-YHVH VYQDSh BM.

Latin Vulgate
20:13 haec est aqua Contradictionis ubi iurgati sunt filii Israhel contra Dominum et sanctificatus est in eis

King James Version
20:13 This is the water of Meribah; because the children of Israel strove with the LORD, and he was sanctified in them.

American Standard Version
20:13 These are the waters of Meribah; because the children of Israel strove with Jehovah, and he was sanctified in them.

Bible in Basic English
20:13 These are the waters of Meribah; because the children of Israel went against the Lord, and they saw that he was holy among them.

Darby's English Translation
20:13 These are the waters of Meribah, where the children of Israel contended with Jehovah, and he hallowed himself in them.

Douay Rheims Bible
20:13 This is the Water of contradiction, where the children of Israel strove with words against the Lord, and he was sanctified in them.

Noah Webster Bible
20:13 This is the water of Meribah; because the children of Israel strove with the LORD, and he was sanctified in them.

World English Bible
20:13 These are the waters of Meribah; because the children of Israel strove with Yahweh, and he was sanctified in them.

Young's Literal Translation
20:13 These are waters of Meribah, because the sons of Israel have `striven` with Jehovah, and He is sanctified upon them.

Modern Hebrew
וישלח משה מלאכים
מקדש אל־מלך אדום
כה אמר אחיך ישראל
אתה ידעת את
כל־התלאה אשר
מצאתנו׃

Paleo-Hebrew (Before 585 B.C.)
20:14

-

-
.

Hebrew Transliterated
20:14 VYShLCh MShH ML'aKYM MQDSh 'aL-MLK 'aDVM KH 'aMUr 'aChYK YShUr'aL 'aThH YD'yTh 'aTh KL-HThL'aH 'aShUr MTSh'aThNV.

Latin Vulgate
20:14 misit interea nuntios Moses de Cades ad regem Edom qui dicerent haec mandat frater tuus Israhel nosti omnem laborem qui adprehendit nos

King James Version
20:14 And Moses sent messengers from Kadesh unto the king of Edom, Thus saith thy brother Israel, Thou knowest all the travail that hath befallen us:

American Standard Version
20:14 And Moses sent messengers from Kadesh unto the king of Edom, Thus saith thy brother Israel, Thou knowest all the travail that hath befallen us:

Bible in Basic English
20:14 Then Moses sent men from Kadesh to the king of Edom to say to him, Your brother Israel says, You have knowledge of all the things we have been through;

Darby's English Translation
20:14 And Moses sent messengers from Kadesh to the king of Edom, Thus says thy brother Israel: Thou knowest all the trouble that hath befallen us,

Douay Rheims Bible
20:14 In the mean time Moses sent messengers from Cades to the king of Edom, to say: Thus saith thy brother Israel: Thou knowest all the labour that hath come upon us:

Noah Webster Bible
20:14 And Moses sent messengers from Kadesh to the king of Edom, Thus saith thy brother Israel, Thou knowest all the travail that hath befallen us:

World English Bible
20:14 Moses sent messengers from Kadesh to the king of Edom, Thus says your brother Israel, You know all the travail that has befallen us:

Young's Literal Translation
20:14 And Moses sendeth messengers from Kadesh unto the king of Edom, `Thus said thy brother Israel, Thou -- thou hast known all the travail which hath found us;

Modern Hebrew
וירדו אבתינו
מצרימה ונשב
במצרים ימים רבים
וירעו לנו מצרים
ולאבתינו׃

Paleo-Hebrew (Before 585 B.C.)
20:15

.

Hebrew Transliterated
20:15 VYUrDV 'aBThYNV MTShUrYMH VNShB BMTShUrYM YMYM UrBYM VYUr'yV LNV MTShUrYM VL'aBThYNV.

Latin Vulgate
20:15 quomodo descenderint patres nostri in Aegyptum et habitaverimus ibi multo tempore adflixerintque nos Aegyptii et patres nostros

King James Version
20:15 How our fathers went down into Egypt, and we have dwelt in Egypt a long time; and the Egyptians vexed us, and our fathers:

American Standard Version
20:15 how our fathers went down into Egypt, and we dwelt in Egypt a long time; and the Egyptians dealt ill with us, and our fathers:

Bible in Basic English
20:15 How our fathers went down into Egypt, and we were living in Egypt for a long time; and the Egyptians were cruel to us and to our fathers:

Darby's English Translation
20:15 how our fathers went down to Egypt, and we dwelt in Egypt a long time, and the Egyptians evil entreated us and our fathers;

Douay Rheims Bible
20:15 In what manner our fathers went down into Egypt, and there we dwelt a long time, and the Egyptians afflicted us and our fathers.

Noah Webster Bible
20:15 How our fathers went down into Egypt, and we have dwelt in Egypt a long time; and the Egyptians afflicted us, and our fathers:

World English Bible
20:15 how our fathers went down into Egypt, and we lived in Egypt a long time; and the Egyptians dealt ill with us, and our fathers:

Young's Literal Translation
20:15 that our fathers go down to Egypt, and we dwell in Egypt many days, and the Egyptians do evil to us and to our fathers;

Modern Hebrew
ונצעק אל־יהוה
וישמע קלנו וישלח
מלאך ויצאנו
ממצרים והנה אנחנו
בקדש עיר קצה
גבולך׃

Paleo-Hebrew (Before 585 B.C.)
20:16
-

.

Hebrew Transliterated
20:16 VNTSh'yQ 'aL-YHVH VYShM'y QLNV VYShLCh ML'aK VYTSh'aNV MMTShUrYM VHNH 'aNChNV BQDSh 'yYUr QTShH GBVLK.

Latin Vulgate
20:16 et quomodo clamaverimus ad Dominum et exaudierit nos miseritque angelum qui eduxerit nos de Aegypto ecce in urbe Cades quae est in extremis finibus tuis positi

King James Version
20:16 And when we cried unto the LORD, he heard our voice, and sent an angel, and hath brought us forth out of Egypt: and, behold, we are in Kadesh, a city in the uttermost of thy border:

American Standard Version
20:16 and when we cried unto Jehovah, he heard our voice, and sent an angel, and brought us forth out of Egypt: and, behold, we are in Kadesh, a city in the uttermost of thy border.

Bible in Basic English
20:16 And the Lord gave ear to the voice of our cry, and sent an angel and took us out of Egypt: and now we are in Kadesh, a town on the edge of your land;

Darby's English Translation
20:16 and when we cried to Jehovah, he heard our voice, and sent an angel, and brought us forth out of Egypt; and behold, we are at Kadesh, a city at the extremity of thy border.

Douay Rheims Bible
20:16 And how we cried to the Lord, and he heard us, and sent an angel, who hath brought us out of Egypt. Lo, we are now in the city of Cades, which is in the uttermost of thy borders,

Noah Webster Bible
20:16 And when we cried to the LORD, he heard our voice, and sent an angel, and hath brought us forth from Egypt: and behold, we are in Kadesh, a city in the uttermost of thy border:

World English Bible
20:16 and when we cried to Yahweh, he heard our voice, and sent an angel, and brought us forth out of Egypt: and, behold, we are in Kadesh, a city in the uttermost of your border.

Young's Literal Translation
20:16 and we cry unto Jehovah, and He heareth our voice, and sendeth a messenger, and is bringing us out of Egypt; and lo, we are in Kadesh, a city in the extremity of thy border.

Modern Hebrew
נעברה־נא בארצך לא
נעבר בשדה ובכרם
ולא נשתה מי באר
דרך המלך נלך לא
נטה ימין ושמאול
עד אשר־נעבר גבלך׃

Paleo-Hebrew (Before 585 B.C.)
20:17
-

. -

Hebrew Transliterated
20:17 N'yBUrH-N'a B'aUrTShK L'a N'yBUr BShDH VBKUrM VL'a NShThH MY B'aUr DUrK HMLK NLK L'a NTH YMYN VShM'aVL 'yD 'aShUr-N'yBUr GBLK.

Latin Vulgate
20:17 obsecramus ut nobis transire liceat per terram tuam non ibimus per agros nec per vineas non bibemus aquas de puteis tuis sed gradiemur via publica nec ad dextram nec ad sinistram declinantes donec transeamus terminos tuos

King James Version
20:17 Let us pass, I pray thee, through thy country: we will not pass through the fields, or through the vineyards, neither will we drink of the water of the wells: we will go by the king's high way, we will not turn to the right hand nor to the left, until we have passed thy borders.

American Standard Version
20:17 Let us pass, I pray thee, through thy land: we will not pass through field or through vineyard, neither will we drink of the water of the wells: we will go along the king`s highway; we will not turn aside to the right hand nor to the left, until we have passed thy border.

Bible in Basic English
20:17 Let us now go through your land: we will not go into field or vine-garden, or take the water of the springs; we will go by the highway, not turning to the right or to the left, till we have gone past the limits of your land.

Darby's English Translation
20:17 Let us pass, I pray thee, through thy country; we will not pass through fields, or through vineyards, neither will we drink water out of the wells: we will go by the king`s road; we will not turn to the right hand nor to the left, until we have passed thy border.

Douay Rheims Bible
20:17 And we beseech thee that we may have leave to pass through thy country. We will not go through the fields, nor through the vineyards, we will not drink the waters of thy wells, but we will go by the common highway, neither turning aside to the right hand, nor to the left, till we are past thy borders.

Noah Webster Bible
20:17 Let us pass, I pray thee, through thy country: we will not pass through the fields, or through the vineyards, neither will we drink of the water of the wells: we will go by the king's high-way, we will not turn to the right hand nor to the left, until we have passed thy borders.

World English Bible
20:17 Please let us pass through your land: we will not pass through field or through vineyard, neither will we drink of the water of the wells: we will go along the king`s highway; we will not turn aside to the right hand nor to the left, until we have passed your border.

Young's Literal Translation
20:17 Let us pass over, we pray thee, through thy land; we pass not over through a field, or through a vineyard, nor do we drink waters of a well; the way of the king we go, we turn not aside -- right or left -- till that we pass over thy border.`

Modern Hebrew
ויאמר אליו אדום
לא תעבר בי
פן־בחרב אצא
לקראתך׃

Paleo-Hebrew (Before 585 B.C.)
20:18

-
.

Hebrew Transliterated
20:18 VY'aMUr 'aLYV 'aDVM L'a Th'yBUr BY PhN-BChUrB 'aTSh'a LQUr'aThK.

Latin Vulgate
20:18 cui respondit Edom non transibis per me alioquin armatus occurram tibi

King James Version
20:18 And Edom said unto him, Thou shalt not pass by me, lest I come out against thee with the sword.

American Standard Version
20:18 And Edom said unto him, Thou shalt not pass through me, lest I come out with the sword against thee.

Bible in Basic English
20:18 And Edom said, You are not to go through my land, for if you do I will come out against you with the sword.

Darby's English Translation
20:18 But Edom said to him, Thou shalt not pass by me, lest I come out against thee with the sword.

Douay Rheims Bible
20:18 And Edom answered them: Thou shalt not pass by me: if thou dost I will come out armed against thee.

Noah Webster Bible
20:18 And Edom said to him, Thou shalt not pass by me, lest I come out against thee with the sword.

World English Bible
20:18 Edom said to him, You shall not pass through me, lest I come out with the sword against you.

Young's Literal Translation
20:18 And Edom saith unto him, `Thou dost not pass over through me, lest with sword I come out to meet thee.`

Modern Hebrew
ויאמרו אליו
בני־ישראל במסלה
נעלה ואם־מימיך
נשתה אני ומקני
ונתתי מכרם רק
אין־דבר ברגלי
אעברה׃

Paleo-Hebrew (Before 585 B.C.)
20:19

-
-

-
.

Hebrew Transliterated
20:19 VY'aMUrV 'aLYV BNY-YShUr'aL BMSLH N'yLH V'aM-MYMYK NShThH 'aNY VMQNY VNThThY MKUrM UrQ 'aYN-DBUr BUrGLY 'a'yBUrH.

Latin Vulgate
20:19 dixeruntque filii Israhel per tritam gradiemur viam et si biberimus aquas tuas nos et pecora nostra dabimus quod iustum est nulla erit in pretio difficultas tantum velociter transeamus

King James Version
20:19 And the children of Israel said unto him, We will go by the high way: and if I and my cattle drink of thy water, then I will pay for it: I will only, without doing any thing else, go through on my feet.

American Standard Version
20:19 And the children of Israel said unto him, We will go up by the highway; and if we drink of thy water, I and my cattle, then will I give the price thereof: let me only, without doing anything else, pass through on my feet.

Bible in Basic English
20:19 And the children of Israel said to him, We will go up by the highway: and if we or our cattle take of your water, we will give you a price for it: only let us go through on our feet, nothing more.

Darby's English Translation
20:19 And the children of Israel said to him, We will go by the high way; and if we drink of thy water, I and my cattle, then I will pay for it: I will only, without anything else, go through on my feet.

Douay Rheims Bible
20:19 And the children of Israel said: We will go by the beaten way: and if we and our cattle drink of thy waters, we will give thee what is just: there shall be no difficulty in the price, only let us pass speedily.

Noah Webster Bible
20:19 And the children of Israel said to him, We will go by the highway: and if I and my cattle drink of thy water, then I will pay for it: I will only, without doing any thing else, go through on my feet.

World English Bible
20:19 The children of Israel said to him, We will go up by the highway; and if we drink of your water, I and my cattle, then will I give the price of it: let me only, without doing anything else, pass through on my feet.

Young's Literal Translation
20:19 And the sons of Israel say unto him, `In the highway we go, and if of thy waters we drink -- I and my cattle -- then I have given their price; only (it is nothing) on my feet I pass over.`

Modern Hebrew
ויאמר לא תעבר
ויצא אדום לקראתו
בעם כבד וביד
חזקה׃

Paleo-Hebrew (Before 585 B.C.)
20:20

.

Hebrew Transliterated
20:20 VY'aMUr L'a Th'yBUr VYTSh'a 'aDVM LQUr'aThV B'yM KBD VBYD ChZQH.

Latin Vulgate
20:20 at ille respondit non transibis statimque egressus est obvius cum infinita multitudine et manu forti

King James Version
20:20 And he said, Thou shalt not go through. And Edom came out against him with much people, and with a strong hand.

American Standard Version
20:20 And he said, Thou shalt not pass through. And Edom came out against him with much people, and with a strong hand.

Bible in Basic English
20:20 But he said, You are not to go through. And Edom came out against them in his strength, with a great army.

Darby's English Translation
20:20 And he said, Thou shalt not go through. And Edom came out against him with much people, and with a strong hand.

Douay Rheims Bible
20:20 But he answered: Thou shalt not pass. And immediately he came forth to meet them with an infinite multitude, and a strong hand,

Noah Webster Bible
20:20 And he said, Thou shalt not go through. And Edom came out against him with many people, and with a strong hand.

World English Bible
20:20 He said, You shall not pass through. Edom came out against him with much people, and with a strong hand.

Young's Literal Translation
20:20 And he saith, `Thou dost not pass over;` and Edom cometh out to meet him with much people, and with a strong hand;

Modern Hebrew
וימאן אדום נתן
את־ישראל עבר
בגבלו ויט ישראל
מעליו׃

Paleo-Hebrew (Before 585 B.C.)
20:21

-

.

Hebrew Transliterated
20:21 VYM'aN 'aDVM NThN 'aTh-YShUr'aL 'yBUr BGBLV VYT YShUr'aL M'yLYV.

Latin Vulgate
20:21 nec voluit adquiescere deprecanti ut concederet transitum per fines suos quam ob rem devertit ab eo Israhel

King James Version
20:21 Thus Edom refused to give Israel passage through his border: wherefore Israel turned away from him.

American Standard Version
20:21 Thus Edom refused to give Israel passage through his border: wherefore Israel turned away from him.

Bible in Basic English
20:21 So Edom would not let Israel go through his land; and Israel went in another direction.

Darby's English Translation
20:21 Thus Edom refused to give Israel passage through his territory; and Israel turned away from him.

Douay Rheims Bible
20:21 Neither would he condescend to their desire to grant them passage through his borders. Wherefore Israel turned another way from him.

Noah Webster Bible
20:21 Thus Edom refused to give Israel passage through his border: wherefore Israel turned away from him.

World English Bible
20:21 Thus Edom refused to give Israel passage through his border: why Israel turned away from him.

Young's Literal Translation
20:21 and Edom refuseth to suffer Israel to pass over through his border, and Israel turneth aside from off him.

Modern Hebrew
ויסעו מקדש ויבאו
בני־ישראל כל־העדה
הר ההר׃

Paleo-Hebrew (Before 585 B.C.)
20:22

-
-
.

Hebrew Transliterated
20:22 VYS'yV MQDSh VYB'aV BNY-YShUr'aL KL-H'yDH HUr HHUr.

Latin Vulgate
20:22 cumque castra movissent de Cades venerunt in montem Or qui est in finibus terrae Edom

King James Version
20:22 And the children of Israel, even the whole congregation, journeyed from Kadesh, and came unto mount Hor.

American Standard Version
20:22 And they journeyed from Kadesh: and the children of Israel, even the whole congregation, came unto mount Hor.

Bible in Basic English
20:22 And they went on from Kadesh, and came, with all their people, to Mount Hor.

Darby's English Translation
20:22 And they removed from Kadesh; and the children of Israel, the whole assembly, came to mount Hor.

Douay Rheims Bible
20:22 And when they had removed the camp from Cades, they came to mount Her, which is in the borders of the land of Edom:

Noah Webster Bible
20:22 And the children of Israel, even the whole congregation, journeyed from Kadesh, and came to mount Hor.

World English Bible
20:22 They journeyed from Kadesh: and the children of Israel, even the whole congregation, came to Mount Hor.

Young's Literal Translation
20:22 And the sons of Israel, the whole company, journey from Kadesh, and come in unto mount Hor,

Modern Hebrew
ויאמר יהוה אל־משה
ואל־אהרן בהר ההר
על־גבול ארץ־אדום
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
20:23

- [image] [image] [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
20:23 VY'aMUr YHVH 'aL-MShH V'aL-'aHUrN BHUr HHUr 'yL-GBVL 'aUrTSh-'aDVM L'aMUr.

Latin Vulgate
20:23 ubi locutus est Dominus ad Mosen

King James Version
20:23 And the LORD spake unto Moses and Aaron in mount Hor, by the coast of the land of Edom, saying,

American Standard Version
20:23 And Jehovah spake unto Moses and Aaron in mount Hor, by the border of the land of Edom, saying,

Bible in Basic English
20:23 And at Mount Hor, at the edge of the land of Edom, the Lord said to Moses and Aaron,

Darby's English Translation
20:23 And Jehovah spoke to Moses and to Aaron in mount Hor, on the border of the land of Edom, saying,

Douay Rheims Bible
20:23 Where the Lord spoke to Moses:

Noah Webster Bible
20:23 And the LORD spoke to Moses and Aaron in mount Hor, by the coast of the land of Edom, saying,

World English Bible
20:23 Yahweh spoke to Moses and Aaron in Mount Hor, by the border of the land of Edom, saying,

Young's Literal Translation
20:23 and Jehovah speaketh unto Moses and unto Aaron in mount Hor, on the border of the land of Edom, saying,

Modern Hebrew
יאסף אהרן אל־עמיו
כי לא יבא אל־הארץ
אשר נתתי לבני
ישראל על
אשר־מריתם את־פי
למי מריבה׃

Paleo-Hebrew (Before 585 B.C.)
20:24

-

-

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
20:24 Y'aSPh 'aHUrN 'aL-'yMYV KY L'a YB'a 'aL-H'aUrTSh 'aShUr NThThY LBNY YShUr'aL 'yL 'aShUr-MUrYThM 'aTh-PhY LMY MUrYBH.

Latin Vulgate
20:24 pergat inquit Aaron ad populos suos non enim intrabit terram quam dedi filiis Israhel eo quod incredulus fuerit ori meo ad aquas Contradictionis

King James Version
20:24 Aaron shall be gathered unto his people: for he shall not enter into the land which I have given unto the children of Israel, because ye rebelled against my word at the water of Meribah.

American Standard Version
20:24 Aaron shall be gathered unto his people; for he shall not enter into the land which I have given unto the children of Israel, because ye rebelled against my word at the waters of Meribah.

Bible in Basic English
20:24 Aaron will be put to rest with his people; he will not go into the land which I have given to the children of Israel, because you went against my word at the waters of Meribah.

Darby's English Translation
20:24 Aaron shall be gathered unto his peoples; for he shall not enter into the land that I have given unto the children of Israel, because ye rebelled against my commandment at the waters of Meribah.

Douay Rheims Bible
20:24 Let Aaron, saith he, go to his people: for he shall not go into the land which I have given the children of Israel, because he was incredulous to my words, at the waters of contradiction.

Noah Webster Bible
20:24 Aaron shall be gathered to his people: for he shall not enter into the land which I have given to the children of Israel, because ye rebelled against my word at the water of Meribah.

World English Bible
20:24 Aaron shall be gathered to his people; for he shall not enter into the land which I have given to the children of Israel, because you rebelled against my word at the waters of Meribah.

Young's Literal Translation
20:24 `Aaron is gathered unto his people, for he doth not go in unto the land which I have given to the sons of Israel, because that ye provoked My mouth at the waters of Meribah.

Modern Hebrew
קח את־אהרן
ואת־אלעזר בנו
והעל אתם הר ההר׃

Paleo-Hebrew (Before 585 B.C.)
20:25
-
-

.

Hebrew Transliterated
20:25 QCh 'aTh-'aHUrN V'aTh-'aL'yZUr BNV VH'yL 'aThM HUr HHUr.

Latin Vulgate
20:25 tolle Aaron et filium eius cum eo et duces eos in montem Or

King James Version
20:25 Take Aaron and Eleazar his son, and bring them up unto mount Hor:

American Standard Version
20:25 Take Aaron and Eleazar his son, and bring them up unto mount Hor;

Bible in Basic English
20:25 So take Aaron and Eleazar, his son, up into Mount Hor;

Darby's English Translation
20:25 Take Aaron and Eleazar his son, and bring them up unto mount Hor,

Douay Rheims Bible
20:25 Take Aaron and his son with him, and bring them up into mount Hor:

Noah Webster Bible
20:25 Take Aaron and Eleazar his son, and bring them up to mount Hor:

World English Bible
20:25 Take Aaron and Eleazar his son, and bring them up to Mount Hor;

Young's Literal Translation
20:25 `Take Aaron and Eleazar his son, and cause them to go up mount Hor,

Modern Hebrew
והפשט את־אהרן
את־בגדיו והלבשתם
את־אלעזר בנו
ואהרן יאסף ומת
שם׃

Paleo-Hebrew (Before 585 B.C.)
20:26
-
-
-

.

Hebrew Transliterated
20:26 VHPhShT 'aTh-'aHUrN 'aTh-BGDYV VHLBShThM 'aTh-'aL'yZUr BNV V'aHUrN Y'aSPh VMTh ShM.

Latin Vulgate
20:26 cumque nudaveris patrem veste sua indues ea Eleazarum filium eius et Aaron colligetur et morietur ibi

King James Version
20:26 And strip Aaron of his garments, and put them upon Eleazar his son: and Aaron shall be gathered unto his people, and shall die there.

American Standard Version
20:26 and strip Aaron of his garments, and put them upon Eleazar his son: and Aaron shall be gathered unto his people, and shall die there.

Bible in Basic English
20:26 And take Aaron's robes off him and put them on Eleazar, his son: and death will come to Aaron there, and he will be put to rest with his people.

Darby's English Translation
20:26 and strip Aaron of his garments, and put them upon Eleazar his son; and Aaron shall be gathered to his peoples, and shall die there.

Douay Rheims Bible
20:26 And when thou hast stripped the father of his vesture, thou shalt vest therewith Eleazar his son: Aaron shall be gathered to his people, and die there.

Noah Webster Bible
20:26 And strip Aaron of his garments, and put them upon Eleazar his son: and Aaron shall be gathered to his people, and shall die there.

World English Bible
20:26 and strip Aaron of his garments, and put them on Eleazar his son: and Aaron shall be gathered to his people, and shall die there.

Young's Literal Translation
20:26 and strip Aaron of his garments, and thou hast clothed with them Eleazar his son, and Aaron is gathered, and doth die there.`

Modern Hebrew
ויעש משה כאשר צוה
יהוה ויעלו אל־הר
ההר לעיני
כל־העדה׃

Paleo-Hebrew (Before 585 B.C.)
20:27

-
. -

Hebrew Transliterated
20:27 VY'ySh MShH K'aShUr TShVH YHVH VY'yLV 'aL-HUr HHUr L'yYNY KL-H'yDH.

Latin Vulgate
20:27 fecit Moses ut praeceperat Dominus et ascenderunt in montem Or coram omni multitudine

King James Version
20:27 And Moses did as the LORD commanded: and they went up into mount Hor in the sight of all the congregation.

American Standard Version
20:27 And Moses did as Jehovah commanded: and they went up into mount Hor in the sight of all the congregation.

Bible in Basic English
20:27 So Moses did as the Lord had said, and before the eyes of all the people they went up Mount Hor.

Darby's English Translation
20:27 And Moses did as Jehovah had commanded, and they went up mount Hor before the eyes of the whole assembly.

Douay Rheims Bible
20:27 Moses did as the Lord had commanded: and they went up into mount Hor before all the multitude.

Noah Webster Bible
20:27 And Moses did as the LORD commanded: and they ascended mount Hor in the sight of all the congregation.

World English Bible
20:27 Moses did as Yahweh commanded: and they went up into Mount Hor in the sight of all the congregation.

Young's Literal Translation
20:27 And Moses doth as Jehovah hath commanded, and they go up unto mount Hor before the eyes of all the company,

Modern Hebrew
ויפשט משה את־אהרן
את־בגדיו וילבש
אתם את־אלעזר בנו
וימת אהרן שם בראש
ההר וירד משה
ואלעזר מן־ההר׃

Paleo-Hebrew (Before 585 B.C.)
20:28

- [image] [image] [image] [image] [image] [image] -

-

. -

Hebrew Transliterated
20:28 VYPhShT MShH 'aTh-'aHUrN 'aTh-BGDYV VYLBSh 'aThM 'aTh-'aL'yZUr BNV VYMTh 'aHUrN ShM BUr'aSh HHUr VYUrD MShH V'aL'yZUr MN-HHUr.

Latin Vulgate
20:28 cumque Aaron spoliasset vestibus suis induit eis Eleazarum filium eius. illo mortuo in montis supercilio descendit cum Eleazaro

King James Version
20:28 And Moses stripped Aaron of his garments, and put them upon Eleazar his son; and Aaron died there in the top of the mount: and Moses and Eleazar came down from the mount.

American Standard Version
20:28 And Moses stripped Aaron of his garments, and put them upon Eleazar his son; and Aaron died there on the top of the mount: and Moses and Eleazar came down from the mount.

Bible in Basic English
20:28 And Moses took off Aaron's robes, and put them on Eleazar, his son; and there on the top of the mountain death came to Aaron: then Moses and Eleazar came down from the mountain.

Darby's English Translation
20:28 And Moses stripped Aaron of his garments, and put them upon Eleazar his son; and Aaron died there upon the top of the mountain; and Moses and Eleazar came down from the mountain.

Douay Rheims Bible
20:28 And when he had stripped Aaron of his vestments, he vested Eleazar his son with them. And Aaron being dead in the top of the mountain, he came down with Eleazar.

Noah Webster Bible
20:28 And Moses stripped Aaron of his garments, and put them upon Eleazar his son; and Aaron died there on the top of the mount: and Moses and Eleazar came down from the mount.

World English Bible
20:28 Moses stripped Aaron of his garments, and put them on Eleazar his son; and Aaron died there on the top of the mountain: and Moses and Eleazar came down from the mountain.

Young's Literal Translation
20:28 and Moses strippeth Aaron of his garments, and clotheth with them Eleazar his son, and Aaron dieth there on the top of the mount; and Moses cometh down -- Eleazar also -- from the mount,

Modern Hebrew
ויראו כל־העדה כי
גוע אהרן ויבכו
את־אהרן שלשים יום
כל בית ישראל׃

Paleo-Hebrew (Before 585 B.C.)
20:29
-

-

.

Hebrew Transliterated
20:29 VYUr'aV KL-H'yDH KY GV'y 'aHUrN VYBKV 'aTh-'aHUrN ShLShYM YVM KL BYTh YShUr'aL.

Latin Vulgate
20:29 omnis autem multitudo videns occubuisse Aaron flevit super eo triginta diebus per cunctas familias suas

King James Version
20:29 And when all the congregation saw that Aaron was dead, they mourned for Aaron thirty days, even all the house of Israel.

American Standard Version
20:29 And when all the congregation saw that Aaron was dead, they wept for Aaron thirty days, even all the house of Israel.

Bible in Basic English
20:29 And when the people saw that Aaron was dead, all the children of Israel gave themselves up to weeping for him for thirty days.

Darby's English Translation
20:29 And the whole assembly saw that Aaron was dead, and they mourned for Aaron thirty days, even the whole house of Israel.

Douay Rheims Bible
20:29 And all the multitude seeing that Aaron was dead, mourned for him thirty days throughout all their families.

Noah Webster Bible
20:29 And when all the congregation saw that Aaron was dead, they mourned for Aaron thirty days, even all the house of Israel.

World English Bible
20:29 When all the congregation saw that Aaron was dead, they wept for Aaron thirty days, even all the house of Israel.

Young's Literal Translation
20:29 and all the company see that Aaron hath expired, and they bewail Aaron thirty days -- all the house of Israel.

Numbers 21


Numbers Chapter 21 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Numbers 20

The Fourth Book of Moses, called Numbers

Chapter 21

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35
Modern Hebrew
וישמע הכנעני
מלך־ערד ישב הנגב
כי בא ישראל דרך
האתרים וילחם
בישראל וישב ממנו
שבי׃

Paleo-Hebrew (Before 585 B.C.)
21:1

-

.

Hebrew Transliterated
21:1 VYShM'y HKN'yNY MLK-'yUrD YShB HNGB KY B'a YShUr'aL DUrK H'aThUrYM VYLChM BYShUr'aL VYShB MMNV ShBY.

Latin Vulgate
21:1 quod cum audisset Chananeus rex Arad qui habitabat ad meridiem venisse scilicet Israhel per exploratorum viam pugnavit contra illum et victor existens duxit ex eo praedam

King James Version
21:1 And when king Arad the Canaanite, which dwelt in the south, heard tell that Israel came by the way of the spies; then he fought against Israel, and took some of them prisoners.

American Standard Version
21:1 And the Canaanite, the king of Arad, who dwelt in the South, heard tell that Israel came by the way of Atharim; and he fought against Israel, and took some of them captive.

Bible in Basic English
21:1 And it came to the ears of the Canaanite, the king of Arad, living in the South, that Israel was coming by the way of Atharim, and he came out against them and took some of them prisoners.

Darby's English Translation
21:1 And the Canaanite king of Arad, who dwelt in the south, heard that Israel came by the way of Atharim, and he fought against Israel, and took some of them prisoners.

Douay Rheims Bible
21:1 And when king Arad the Chanaanite, who dwelt towards the south, had heard this, to wit, that Israel was come by the way of the spies, he fought against them, and overcoming them carried off their spoils.

Noah Webster Bible
21:1 And when king Arad the Canaanite, who dwelt in the south, heard that Israel came by the way of the spies; then he fought against Israel, and took some of them prisoners.

World English Bible
21:1 The Canaanite, the king of Arad, who lived in the South, heard tell that Israel came by the way of Atharim; and he fought against Israel, and took some of them captive.

Young's Literal Translation
21:1 And the Canaanite -- king Arad -- dwelling in the south, heareth that Israel hath come the way of the Atharim, and he fighteth against Israel, and taketh some of them captive.

Modern Hebrew
וידר ישראל נדר
ליהוה ויאמר
אם־נתן תתן את־העם
הזה בידי והחרמתי
את־עריהם׃

Paleo-Hebrew (Before 585 B.C.)
21:2

-
-

. -

Hebrew Transliterated
21:2 VYDUr YShUr'aL NDUr LYHVH VY'aMUr 'aM-NThN ThThN 'aTh-H'yM HZH BYDY VHChUrMThY 'aTh-'yUrYHM.

Latin Vulgate
21:2 at Israhel voto se Domino obligans ait si tradideris populum istum in manu mea delebo urbes eius

King James Version
21:2 And Israel vowed a vow unto the LORD, and said, If thou wilt indeed deliver this people into my hand, then I will utterly destroy their cities.

American Standard Version
21:2 And Israel vowed a vow unto Jehovah, and said, If thou wilt indeed deliver this people into my hand, then I will utterly destroy their cities.

Bible in Basic English
21:2 Then Israel made an oath to the Lord, and said, If you will give up this people into my hands, then I will send complete destruction on all their towns.

Darby's English Translation
21:2 Then Israel vowed a vow to Jehovah, and said, If thou give this people wholly into my hand, then I will utterly destroy their cities.

Douay Rheims Bible
21:2 But Israel binding himself by vow to the Lord, said: It thou wilt deliver this people into my hand, I will utterly destroy their cities.

Noah Webster Bible
21:2 And Israel vowed a vow to the LORD, and said, If thou wilt indeed deliver this people into my hand, then I will utterly destroy their cities.

World English Bible
21:2 Israel vowed a vow to Yahweh, and said, If you will indeed deliver this people into my hand, then I will utterly destroy their cities.

Young's Literal Translation
21:2 And Israel voweth a vow to Jehovah, and saith, `If Thou dost certainly give this people into my hand, then I have devoted their cities;`

Modern Hebrew
וישמע יהוה בקול
ישראל ויתן
את־הכנעני ויחרם
אתהם ואת־עריהם
ויקרא שם־המקום
חרמה׃

Paleo-Hebrew (Before 585 B.C.)
21:3

-

-
. -

Hebrew Transliterated
21:3 VYShM'y YHVH BQVL YShUr'aL VYThN 'aTh-HKN'yNY VYChUrM 'aThHM V'aTh-'yUrYHM VYQUr'a ShM-HMQVM ChUrMH.

Latin Vulgate
21:3 exaudivitque Dominus preces Israhel et tradidit Chananeum quem ille interfecit subversis urbibus eius et vocavit nomen loci illius Horma id est anathema

King James Version
21:3 And the LORD hearkened to the voice of Israel, and delivered up the Canaanites; and they utterly destroyed them and their cities: and he called the name of the place Hormah.

American Standard Version
21:3 And Jehovah hearkened to the voice of Israel, and delivered up the Canaanites; and they utterly destroyed them and their cities: and the name of the place was called Hormah.

Bible in Basic English
21:3 And the Lord, in answer to the voice of Israel, gave the Canaanites up to them; and they put them and their towns completely to destruction: and that place was named Hormah.

Darby's English Translation
21:3 And Jehovah listened to the voice of Israel, and delivered up the Canaanites; and they utterly destroyed them, and their cities. And they called the name of the place Hormah.

Douay Rheims Bible
21:3 And the Lord heard the prayers of Israel, and delivered up the Chanaanite, and they cut them off and destroyed their cities: and they called the name of that place Horma, that is to say, Anathema.

Noah Webster Bible
21:3 And the LORD hearkened to the voice of Israel, and delivered up the Canaanites; and they utterly destroyed them and their cities: and he called the name of the place Hormah.

World English Bible
21:3 Yahweh listened to the voice of Israel, and delivered up the Canaanites; and they utterly destroyed them and their cities: and the name of the place was called Hormah.

Young's Literal Translation
21:3 and Jehovah hearkeneth to the voice of Israel, and giveth up the Canaanite, and he devoteth them and their cities, and calleth the name of the place Hormah.

Modern Hebrew
ויסעו מהר ההר דרך
ים־סוף לסבב
את־ארץ אדום ותקצר
נפש־העם בדרך׃

Paleo-Hebrew (Before 585 B.C.)
21:4

-
-
-
.

Hebrew Transliterated
21:4 VYS'yV MHUr HHUr DUrK YM-SVPh LSBB 'aTh-'aUrTSh 'aDVM VThQTShUr NPhSh-H'yM BDUrK.

Latin Vulgate
21:4 profecti sunt autem et de monte Or per viam quae ducit ad mare Rubrum ut circumirent terram Edom et taedere coepit populum itineris ac laboris

King James Version
21:4 And they journeyed from mount Hor by the way of the Red sea, to compass the land of Edom: and the soul of the people was much discouraged because of the way.

American Standard Version
21:4 And they journeyed from mount Hor by the way to the Red Sea, to compass the land of Edom: and the soul of the people was much discouraged because of the way.

Bible in Basic English
21:4 Then they went on from Mount Hor by the way to the Red Sea, going round the land of Edom: and the spirit of the people was overcome with weariness on the way.

Darby's English Translation
21:4 And they journeyed from mount Hor by the way of the Red sea, to go round the land of Edom; and the soul of the people became impatient on the way;

Douay Rheims Bible
21:4 And they marched from mount Hor, by the way that leadeth to the Red Sea, to compass the land of Edom. And the people began to be weary of their journey and labour:

Noah Webster Bible
21:4 And they journeyed from mount Hor by the way of the Red sea, to compass the land of Edom: and the soul of the people was much discouraged because of the way.

World English Bible
21:4 They journeyed from Mount Hor by the way to the Red Sea, to compass the land of Edom: and the soul of the people was much discouraged because of the way.

Young's Literal Translation
21:4 And they journey from mount Hor, the way of the Red Sea, to compass the land of Edom, and the soul of the people is short in the way,

Modern Hebrew
וידבר העם באלהים
ובמשה למה העליתנו
ממצרים למות במדבר
כי אין לחם ואין
מים ונפשנו קצה
בלחם הקלקל׃

Paleo-Hebrew (Before 585 B.C.)
21:5

.

Hebrew Transliterated
21:5 VYDBUr H'yM B'aLHYM VBMShH LMH H'yLYThNV MMTShUrYM LMVTh BMDBUr KY 'aYN LChM V'aYN MYM VNPhShNV QTShH BLChM HQLQL.

Latin Vulgate
21:5 locutusque contra Deum et Mosen ait cur eduxisti nos de Aegypto ut moreremur in solitudine deest panis non sunt aquae anima nostra iam nausiat super cibo isto levissimo

King James Version
21:5 And the people spake against God, and against Moses, Wherefore have ye brought us up out of Egypt to die in the wilderness? for there is no bread, neither is there any water; and our soul loatheth this light bread.

American Standard Version
21:5 And the people spake against God, and against Moses, Wherefore have ye brought us up out of Egypt to die in the wilderness? for there is no bread, and there is no water; and our soul loatheth this light bread.

Bible in Basic English
21:5 And crying out against God and against Moses, they said, Why have you taken us out of Egypt to come to our death in the waste land? For there is no bread and no water, and this poor bread is disgusting to us.

Darby's English Translation
21:5 and the people spoke against God, and against Moses, Why have ye brought us up out of Egypt that we should die in the wilderness? for there is no bread, and no water, and our soul loathes this light bread.

Douay Rheims Bible
21:5 And speaking against God end Moses, they said: Why didst thou bring us out of Egypt, to die in the wilderness? There is no bread, nor have we any waters: our soul now loatheth this very light food.

Noah Webster Bible
21:5 And the people spoke against God, and against Moses, Why have ye brought us out of Egypt to die in the wilderness? for there is no bread, neither is there any water; and our soul lotheth this light bread.

World English Bible
21:5 The people spoke against God, and against Moses, Why have you brought us up out of Egypt to die in the wilderness? for there is no bread, and there is no water; and our soul loathes this light bread.

Young's Literal Translation
21:5 and the people speak against God, and against Moses, `Why hast thou brought us up out of Egypt to die in a wilderness? for there is no bread, and there is no water, and our soul hath been weary of this light bread.`

Modern Hebrew
וישלח יהוה בעם את
הנחשים השרפים
וינשכו את־העם
וימת עם־רב
מישראל׃

Paleo-Hebrew (Before 585 B.C.)
21:6

-
-
.

Hebrew Transliterated
21:6 VYShLCh YHVH B'yM 'aTh HNChShYM HShUrPhYM VYNShKV 'aTh-H'yM VYMTh 'yM-UrB MYShUr'aL.

Latin Vulgate
21:6 quam ob rem misit Dominus in populum ignitos serpentes ad quorum plagas et mortes plurimorum

King James Version
21:6 And the LORD sent fiery serpents among the people, and they bit the people; and much people of Israel died.

American Standard Version
21:6 And Jehovah sent fiery serpents among the people, and they bit the people; and much people of Israel died.

Bible in Basic English
21:6 Then the Lord sent poison-snakes among the people; and their bites were a cause of death to numbers of the people of Israel.

Darby's English Translation
21:6 Then Jehovah sent fiery serpents among the people, which bit the people; and much people of Israel died.

Douay Rheims Bible
21:6 Wherefore the Lord sent among the people fiery serpents, which bit them and killed many of them.

Noah Webster Bible
21:6 And the LORD sent fiery serpents among the people, and they bit the people; and many people of Israel died.

World English Bible
21:6 Yahweh sent fiery serpents among the people, and they bit the people; and much people of Israel died.

Young's Literal Translation
21:6 And Jehovah sendeth among the people the burning serpents, and they bite the people, and much people of Israel die;

Modern Hebrew
ויבא העם אל־משה
ויאמרו חטאנו
כי־דברנו ביהוה
ובך התפלל אל־יהוה
ויסר מעלינו
את־הנחש ויתפלל
משה בעד העם׃

Paleo-Hebrew (Before 585 B.C.)
21:7

-
-

-

-

.

Hebrew Transliterated
21:7 VYB'a H'yM 'aL-MShH VY'aMUrV ChT'aNV KY-DBUrNV BYHVH VBK HThPhLL 'aL-YHVH VYSUr M'yLYNV 'aTh-HNChSh VYThPhLL MShH B'yD H'yM.

Latin Vulgate
21:7 venerunt ad Mosen atque dixerunt peccavimus quia locuti sumus contra Dominum et te ora ut tollat a nobis serpentes oravit Moses pro populo

King James Version
21:7 Therefore the people came to Moses, and said, We have sinned, for we have spoken against the LORD, and against thee; pray unto the LORD, that he take away the serpents from us. And Moses prayed for the people.

American Standard Version
21:7 And the people came to Moses, and said, We have sinned, because we have spoken against Jehovah, and against thee; pray unto Jehovah, that he take away the serpents from us. And Moses prayed for the people.

Bible in Basic English
21:7 Then the people came to Moses and said, We have done wrong in crying out against the Lord and against you: make prayer to the Lord to take away the snakes from us. So Moses made prayer for the people.

Darby's English Translation
21:7 And the people came to Moses and said, We have sinned, in that we have spoken against Jehovah, and against thee: pray to Jehovah that he take away the serpents from us. And Moses prayed for the people.

Douay Rheims Bible
21:7 Upon which they came to Moses, and said: We have sinned, because we have spoken against the Lord and thee: pray that he may take away these serpents from us. And Moses prayed for the people.

Noah Webster Bible
21:7 Therefore the people came to Moses, and said, We have sinned, for we have spoken against the LORD, and against thee; pray to the LORD, that he take away the serpents from us. And Moses prayed for the people.

World English Bible
21:7 The people came to Moses, and said, We have sinned, because we have spoken against Yahweh, and against you; pray to Yahweh, that he take away the serpents from us. Moses prayed for the people.

Young's Literal Translation
21:7 and the people come in unto Moses and say, `We have sinned, for we have spoken against Jehovah, and against thee; pray unto Jehovah, and He doth turn aside from us the serpent;` and Moses prayeth in behalf of the people.

Modern Hebrew
ויאמר יהוה אל־משה
עשה לך שרף ושים
אתו על־נס והיה
כל־הנשוך וראה אתו
וחי׃

Paleo-Hebrew (Before 585 B.C.)
21:8

-

-
-
.

Hebrew Transliterated
21:8 VY'aMUr YHVH 'aL-MShH 'yShH LK ShUrPh VShYM 'aThV 'yL-NS VHYH KL-HNShVK VUr'aH 'aThV VChY.

Latin Vulgate
21:8 et locutus est Dominus ad eum fac serpentem et pone eum pro signo qui percussus aspexerit eum vivet

King James Version
21:8 And the LORD said unto Moses, Make thee a fiery serpent, and set it upon a pole: and it shall come to pass, that every one that is bitten, when he looketh upon it, shall live.

American Standard Version
21:8 And Jehovah said unto Moses, Make thee a fiery serpent, and set it upon a standard: and it shall come to pass, that every one that is bitten, when he seeth it, shall live.

Bible in Basic English
21:8 And the Lord said to Moses, Make an image of a snake and put it on a rod, and anyone who has been wounded by the snakes, looking on it will be made well.

Darby's English Translation
21:8 And Jehovah said to Moses, Make thee a fiery serpent, and set it upon a pole; and it shall come to pass, that every one that is bitten, and looketh upon it, shall live.

Douay Rheims Bible
21:8 And the Lord said to him: Make brazen serpent, and set it up for a sign: whosoever being struck shall look on it, shall live.

Noah Webster Bible
21:8 And the LORD said to Moses, Make thee a fiery serpent, and set it upon a pole: and it shall come to pass, that every one that is bitten, when he looketh upon it, shall live.

World English Bible
21:8 Yahweh said to Moses, Make you a fiery serpent, and set it on a standard: and it shall happen, that everyone who is bitten, when he sees it, shall live.

Young's Literal Translation
21:8 And Jehovah saith unto Moses, `Make for thee a burning serpent, and set it on an ensign; and it hath been, every one who is bitten and hath seen it -- he hath lived.

Modern Hebrew
ויעש משה נחש נחשת
וישמהו על־הנס
והיה אם־נשך הנחש
את־איש והביט
אל־נחש הנחשת וחי׃

Paleo-Hebrew (Before 585 B.C.)
21:9

-
-
-
-
.

Hebrew Transliterated
21:9 VY'ySh MShH NChSh NChShTh VYShMHV 'yL-HNS VHYH 'aM-NShK HNChSh 'aTh-'aYSh VHBYT 'aL-NChSh HNChShTh VChY.

Latin Vulgate
21:9 fecit ergo Moses serpentem aeneum et posuit pro signo quem cum percussi aspicerent sanabantur

King James Version
21:9 And Moses made a serpent of brass, and put it upon a pole, and it came to pass, that if a serpent had bitten any man, when he beheld the serpent of brass, he lived.

American Standard Version
21:9 And Moses made a serpent of brass, and set it upon the standard: and it came to pass, that if a serpent had bitten any man, when he looked unto the serpent of brass, he lived.

Bible in Basic English
21:9 So Moses made a snake of brass and put it on a rod; and anyone who had a snakebite, after looking on the snake of brass, was made well.

Darby's English Translation
21:9 And Moses made a serpent of brass, and put it upon a pole; and it came to pass, if a serpent had bitten any man, and he beheld the serpent of brass, he lived.

Douay Rheims Bible
21:9 Moses therefore made a brazen serpent, and set it up for a sign: which when they that were bitten looked upon, they were healed.

Noah Webster Bible
21:9 And Moses made a serpent of brass, and put it upon a pole, and it came to pass, that if a serpent had bitten any man, when he beheld the serpent of brass, he lived.

World English Bible
21:9 Moses made a serpent of brass, and set it on the standard: and it happened, that if a serpent had bitten any man, when he looked to the serpent of brass, he lived.

Young's Literal Translation
21:9 And Moses maketh a serpent of brass, and setteth it on the ensign, and it hath been, if the serpent hath bitten any man, and he hath looked expectingly unto the serpent of brass -- he hath lived.

Modern Hebrew
ויסעו בני ישראל
ויחנו באבת׃

Paleo-Hebrew (Before 585 B.C.)
21:10

.

Hebrew Transliterated
21:10 VYS'yV BNY YShUr'aL VYChNV B'aBTh.

Latin Vulgate
21:10 profectique filii Israhel castrametati sunt in Oboth

King James Version
21:10 And the children of Israel set forward, and pitched in Oboth.

American Standard Version
21:10 And the children of Israel journeyed, and encamped in Oboth.

Bible in Basic English
21:10 Then the children of Israel went on and put up their tents in Oboth.

Darby's English Translation
21:10 And the children of Israel journeyed, and encamped in Oboth.

Douay Rheims Bible
21:10 And the children of Israel setting forwards camped in Oboth.

Noah Webster Bible
21:10 And the children of Israel moved forward, and pitched in Oboth.

World English Bible
21:10 The children of Israel journeyed, and encamped in Oboth.

Young's Literal Translation
21:10 And the sons of Israel journey, and encamp in Oboth.

Modern Hebrew
ויסעו מאבת ויחנו
בעיי העברים במדבר
אשר על־פני מואב
ממזרח השמש׃

Paleo-Hebrew (Before 585 B.C.)
21:11

-

.

Hebrew Transliterated
21:11 VYS'yV M'aBTh VYChNV B'yYY H'yBUrYM BMDBUr 'aShUr 'yL-PhNY MV'aB MMZUrCh HShMSh.

Latin Vulgate
21:11 unde egressi fixere tentoria in Hieabarim in solitudine quae respicit Moab contra orientalem plagam

King James Version
21:11 And they journeyed from Oboth, and pitched at Ijeabarim, in the wilderness which is before Moab, toward the sunrising.

American Standard Version
21:11 And they journeyed from Oboth, and encamped at Iyeabarim, in the wilderness which is before Moab, toward the sunrising.

Bible in Basic English
21:11 And journeying on again from Oboth, they put up their tents in Iye-abarim, in the waste land before Moab looking east.

Darby's English Translation
21:11 And they removed from Oboth, and encamped at Ijim-Abarim, in the wilderness that is before Moab, toward the sun-rising.

Douay Rheims Bible
21:11 And departing thence they pitched their tents in Jeabarim, in the wilderness, that faceth Moab toward the east.

Noah Webster Bible
21:11 And they journeyed from Oboth, and pitched at Ije-abarim, in the wilderness which is before Moab, towards the sun-rising.

World English Bible
21:11 They journeyed from Oboth, and encamped at Iyeabarim, in the wilderness which is before Moab, toward the sunrise.

Young's Literal Translation
21:11 And they journey from Oboth, and encamp in Ije-Abarim, in the wilderness that is on the front of Moab, at the rising of the sun.

Modern Hebrew
משם נסעו ויחנו
בנחל זרד׃

Paleo-Hebrew (Before 585 B.C.)
21:12

.

Hebrew Transliterated
21:12 MShM NS'yV VYChNV BNChL ZUrD.

Latin Vulgate
21:12 et inde moventes venerunt ad torrentem Zared

King James Version
21:12 From thence they removed, and pitched in the valley of Zared.

American Standard Version
21:12 From thence they journeyed, and encamped in the valley of Zered.

Bible in Basic English
21:12 And moving on from there, they put up their tents in the valley of Zered.

Darby's English Translation
21:12 From thence they removed, and encamped at the torrent Zered.

Douay Rheims Bible
21:12 And removing from thence, they came to the torrent Zared:

Noah Webster Bible
21:12 From thence they removed, and pitched in the valley of Zared.

World English Bible
21:12 From there they journeyed, and encamped in the valley of Zered.

Young's Literal Translation
21:12 From thence they have journeyed, and encamp in the valley of Zared.

Modern Hebrew
משם נסעו ויחנו
מעבר ארנון אשר
במדבר היצא מגבל
האמרי כי ארנון
גבול מואב בין
מואב ובין האמרי׃

Paleo-Hebrew (Before 585 B.C.)
21:13

.

Hebrew Transliterated
21:13 MShM NS'yV VYChNV M'yBUr 'aUrNVN 'aShUr BMDBUr HYTSh'a MGBL H'aMUrY KY 'aUrNVN GBVL MV'aB BYN MV'aB VBYN H'aMUrY.

Latin Vulgate
21:13 quem relinquentes castrametati sunt contra Arnon quae est in deserto et prominet in finibus Amorrei siquidem Arnon terminus est Moab dividens Moabitas et Amorreos

King James Version
21:13 From thence they removed, and pitched on the other side of Arnon, which is in the wilderness that cometh out of the coasts of the Amorites: for Arnon is the border of Moab, between Moab and the Amorites.

American Standard Version
21:13 From thence they journeyed, and encamped on the other side of the Arnon, which is in the wilderness, that cometh out of the border of the Amorites: for the Arnon is the border of Moab, between Moab and the Amorites.

Bible in Basic English
21:13 From there they went on and put up their tents on the other side of the Arnon, which is on the waste land at the edge of the land of the Amorites; for the Arnon is the line of division between Moab and the Amorites:

Darby's English Translation
21:13 From thence they removed, and encamped on the other side of the Arnon, which is in the wilderness that comes out of the border of the Amorites. For the Arnon is the border of Moab, between Moab and the Amorites.

Douay Rheims Bible
21:13 Which they left and encamped over against Arnon, which is in the desert and standeth out on the borders of the Amorrhite. For Arnon is the border of Moab, dividing the Moabites and the Amorrhites.

Noah Webster Bible
21:13 From thence they removed, and pitched on the other side of Arnon, which is in the wilderness that cometh out of the coasts of the Amorites: for Arnon is the border of Moab, between Moab and the Amorites.

World English Bible
21:13 From there they journeyed, and encamped on the other side of the Arnon, which is in the wilderness, that comes out of the border of the Amorites: for the Arnon is the border of Moab, between Moab and the Amorites.

Young's Literal Translation
21:13 From thence they have journeyed, and encamp beyond Arnon, which is in the wilderness which is coming out of the border of the Amorite, for Arnon is the border of Moab, between Moab and the Amorite;

Modern Hebrew
על־כן יאמר בספר
מלחמת יהוה את־והב
בסופה ואת־הנחלים
ארנון׃

Paleo-Hebrew (Before 585 B.C.)
21:14
-

-
-
.

Hebrew Transliterated
21:14 'yL-KN Y'aMUr BSPhUr MLChMTh YHVH 'aTh-VHB BSVPhH V'aTh-HNChLYM 'aUrNVN.

Latin Vulgate
21:14 unde dicitur in libro bellorum Domini sicut fecit in mari Rubro sic faciet in torrentibus Arnon

King James Version
21:14 Wherefore it is said in the book of the wars of the LORD, What he did in the Red sea, and in the brooks of Arnon,

American Standard Version
21:14 Wherefore it is said in the book of the Wars of Jehovah, Vaheb in Suphah, And the valleys of the Arnon,

Bible in Basic English
21:14 As it says in the book of the Wars of the Lord, Vaheb in Suphah, and the valley of the Amon;

Darby's English Translation
21:14 Therefore it is said in the book of the wars of Jehovah, Vaheb in Suphah, and the brooks of Arnon;

Douay Rheims Bible
21:14 Wherefore it is said in the book of the wars of the Lord: As he did in the Red Sea, so will he do in the streams of Amen.

Noah Webster Bible
21:14 Wherefore it is said in the book of the wars of the LORD, What he did in the Red sea, and in the brooks of Arnon,

World English Bible
21:14 Therefore it is said in the book of the Wars of Yahweh, Vaheb in Suphah, The valleys of the Arnon,

Young's Literal Translation
21:14 therefore it is said in a book, `The wars of Jehovah,` -- `Waheb in Suphah, And the brooks of Arnon;

Modern Hebrew
ואשד הנחלים אשר
נטה לשבת ער ונשען
לגבול מואב׃

Paleo-Hebrew (Before 585 B.C.)
21:15

.

Hebrew Transliterated
21:15 V'aShD HNChLYM 'aShUr NTH LShBTh 'yUr VNSh'yN LGBVL MV'aB.

Latin Vulgate
21:15 scopuli torrentium inclinati sunt ut requiescerent in Ar et recumberent in finibus Moabitarum

King James Version
21:15 And at the stream of the brooks that goeth down to the dwelling of Ar, and lieth upon the border of Moab.

American Standard Version
21:15 And the slope of the valleys That inclineth toward the dwelling of Ar, And leaneth upon the border of Moab.

Bible in Basic English
21:15 The slope of the valleys going down to the tents of Ar and touching the edge of Moab.

Darby's English Translation
21:15 And the stream of the brooks which turneth to the dwelling of Ar, And inclineth toward the border of Moab.

Douay Rheims Bible
21:15 The rocks of the torrents were bowed down that they might rest in Ar, and lie down in the borders of the Moabites.

Noah Webster Bible
21:15 And at the stream of the brooks that goeth down to the dwelling of Ar, and lieth upon the border of Moab.

World English Bible
21:15 The slope of the valleys That inclines toward the dwelling of Ar, Leans on the border of Moab.

Young's Literal Translation
21:15 And the spring of the brooks, Which turned aside to the dwelling of Ar, And hath leaned to the border of Moab.`

Modern Hebrew
ומשם בארה הוא
הבאר אשר אמר יהוה
למשה אסף את־העם
ואתנה להם מים׃

Paleo-Hebrew (Before 585 B.C.)
21:16

-

.

Hebrew Transliterated
21:16 VMShM B'aUrH HV'a HB'aUr 'aShUr 'aMUr YHVH LMShH 'aSPh 'aTh-H'yM V'aThNH LHM MYM.

Latin Vulgate
21:16 ex eo loco apparuit puteus super quo locutus est Dominus ad Mosen congrega populum et dabo ei aquam

King James Version
21:16 And from thence they went to Beer: that is the well whereof the LORD spake unto Moses, Gather the people together, and I will give them water.

American Standard Version
21:16 And from thence they journeyed to Beer: that is the well whereof Jehovah said unto Moses, Gather the people together, and I will give them water.

Bible in Basic English
21:16 From there they went on to Beer, the water-spring of which the Lord said to Moses, Make the people come together and I will give them water.

Darby's English Translation
21:16 And from thence to Beer: that is the well of which Jehovah spoke to Moses, Assemble the people, and I will give them water.

Douay Rheims Bible
21:16 When they went from that place, the well appeared whereof the Lord said to Moses: Gather the people together, and I will give them water.

Noah Webster Bible
21:16 And from thence they went to Beer: that is the well of which the LORD spoke to Moses, Assemble the people, and I will give them water.

World English Bible
21:16 From there they journeyed to Beer: that is the well whereof Yahweh said to Moses, Gather the people together, and I will give them water.

Young's Literal Translation
21:16 And from thence they journeyed to Beer; it is the well concerning which Jehovah said to Moses, `Gather the people, and I give to them -- water.`

Modern Hebrew
אז ישיר ישראל
את־השירה הזאת עלי
באר ענו־לה׃

Paleo-Hebrew (Before 585 B.C.)
21:17

-

. -

Hebrew Transliterated
21:17 'aZ YShYUr YShUr'aL 'aTh-HShYUrH HZ'aTh 'yLY B'aUr 'yNV-LH.

Latin Vulgate
21:17 tunc cecinit Israhel carmen istud ascendat puteus concinebant

King James Version
21:17 Then Israel sang this song, Spring up, O well; sing ye unto it:

American Standard Version
21:17 Then sang Israel this song: Spring up, O well; sing ye unto it:

Bible in Basic English
21:17 Then Israel gave voice to this song: Come up, O water-spring, let us make a song to it:

Darby's English Translation
21:17 Then Israel sang this song, Rise up, well! sing unto it:

Douay Rheims Bible
21:17 Then Israel sung this song: Let the well spring up. They sung thereto:

Noah Webster Bible
21:17 Then Israel sung this song, Spring up, O well; sing ye to it:

World English Bible
21:17 Then sang Israel this song: Spring up, well; sing you to it:

Young's Literal Translation
21:17 Then singeth Israel this song, concerning the well -- they have answered to it:

Modern Hebrew
באר חפרוה שרים
כרוה נדיבי העם
במחקק במשענתם
וממדבר מתנה׃

Paleo-Hebrew (Before 585 B.C.)
21:18

.

Hebrew Transliterated
21:18 B'aUr ChPhUrVH ShUrYM KUrVH NDYBY H'yM BMChQQ BMSh'yNThM VMMDBUr MThNH.

Latin Vulgate
21:18 puteus quem foderunt principes et paraverunt duces multitudinis in datore legis et in baculis suis de solitudine Matthana

King James Version
21:18 The princes digged the well, the nobles of the people digged it, by the direction of the lawgiver, with their staves. And from the wilderness they went to Mattanah:

American Standard Version
21:18 The well, which the princes digged, Which the nobles of the people delved, With the sceptre, and with their staves. And from the wilderness they journeyed to Mattanah;

Bible in Basic English
21:18 The fountain made by the chiefs, made deep by the great ones of the people, with the law-givers' rod, and with their sticks. Then from the waste land they went on to Mattanah:

Darby's English Translation
21:18 Well which princes digged, which the nobles of the people hollowed out at the word of the lawgiver, with their staves. And from the wilderness they went to Mattanah;

Douay Rheims Bible
21:18 The well, which the princes dug, and the chiefs of the people prepared by the direction of the lawgiver, and with their staves. And they marched from the wilderness to Mathana.

Noah Webster Bible
21:18 The princes digged the well, the nobles of the people digged it, by the direction of the lawgiver, with their staffs. And from the wilderness they went to Mattanah:

World English Bible
21:18 The well, which the princes dug, Which the nobles of the people dug, With the scepter, and with their poles. From the wilderness they journeyed to Mattanah;

Young's Literal Translation
21:18 `A well -- digged it have princes, Prepared it have nobles of the people, With the lawgiver, with their staves.` And from the wilderness they journeyed to Mattanah,

Modern Hebrew
וממתנה נחליאל
ומנחליאל במות׃

Paleo-Hebrew (Before 585 B.C.)
21:19

.

Hebrew Transliterated
21:19 VMMThNH NChLY'aL VMNChLY'aL BMVTh.

Latin Vulgate
21:19 de Matthana Nahalihel de Nahalihel in Bamoth

King James Version
21:19 And from Mattanah to Nahaliel: and from Nahaliel to Bamoth:

American Standard Version
21:19 and from Mattanah to Nahaliel; and from Nahaliel to Bamoth;

Bible in Basic English
21:19 And from Mattanah to Nahaliel: and from Nahaliel to Bamoth:

Darby's English Translation
21:19 and from Mattanah to Nahaliel; and from Nahaliel to Bamoth;

Douay Rheims Bible
21:19 From Mathana unto Nahaliel: from Nahaliel unto Bamoth.

Noah Webster Bible
21:19 And from Mattanah to Nahaliel: and from Nahaliel to Bamoth:

World English Bible
21:19 and from Mattanah to Nahaliel; and from Nahaliel to Bamoth;

Young's Literal Translation
21:19 and from Mattanah to Nahaliel, and from Nahaliel to Bamoth,

Modern Hebrew
ומבמות הגיא אשר
בשדה מואב ראש
הפסגה ונשקפה
על־פני הישימן׃

Paleo-Hebrew (Before 585 B.C.)
21:20

. -

Hebrew Transliterated
21:20 VMBMVTh HGY'a 'aShUr BShDH MV'aB Ur'aSh HPhSGH VNShQPhH 'yL-PhNY HYShYMN.

Latin Vulgate
21:20 de Bamoth vallis est in regione Moab in vertice Phasga et quod respicit contra desertum

King James Version
21:20 And from Bamoth in the valley, that is in the country of Moab, to the top of Pisgah, which looketh toward Jeshimon.

American Standard Version
21:20 and from Bamoth to the valley that is in the field of Moab, to the top of Pisgah, which looketh down upon the desert.

Bible in Basic English
21:20 And from Bamoth to the valley in the open country of Moab, and to the top of Pisgah looking over Jeshimon.

Darby's English Translation
21:20 and from Bamoth to the valley that is in the fields of Moab, to the top of Pisgah, which looks over the surface of the waste.

Douay Rheims Bible
21:20 From Bamoth, is a valley in the country of Moab, to the top of Phasga, which looked towards the desert.

Noah Webster Bible
21:20 And from Bamoth in the valley, that is in the country of Moab, to the top of Pisgah, which looketh towards Jeshimon.

World English Bible
21:20 and from Bamoth to the valley that is in the field of Moab, to the top of Pisgah, which looks down on the desert.

Young's Literal Translation
21:20 and from Bamoth in the valley which is in the field of Moab to the top of Pisgah, which hath looked on the front of the wilderness.

Modern Hebrew
וישלח ישראל
מלאכים אל־סיחן
מלך־האמרי לאמר׃

Paleo-Hebrew (Before 585 B.C.)
21:21

-
. -

Hebrew Transliterated
21:21 VYShLCh YShUr'aL ML'aKYM 'aL-SYChN MLK-H'aMUrY L'aMUr.

Latin Vulgate
21:21 misit autem Israhel nuntios ad Seon regem Amorreorum dicens

King James Version
21:21 And Israel sent messengers unto Sihon king of the Amorites, saying,

American Standard Version
21:21 And Israel sent messengers unto Sihon king of the Amorites, saying,

Bible in Basic English
21:21 And Israel sent men to Sihon, king of the Amorites, saying,

Darby's English Translation
21:21 And Israel sent messengers to Sihon king of the Amorites, saying,

Douay Rheims Bible
21:21 And Israel sent messengers to Sehon king of the Amorrhites, saying:

Noah Webster Bible
21:21 And Israel sent messengers to Sihon king of the Amorites, saying,

World English Bible
21:21 Israel sent messengers to Sihon king of the Amorites, saying,

Young's Literal Translation
21:21 And Israel sendeth messengers unto Sihon king of the Amorite, saying,

Modern Hebrew
אעברה בארצך לא
נטה בשדה ובכרם לא
נשתה מי באר בדרך
המלך נלך עד
אשר־נעבר גבלך׃

Paleo-Hebrew (Before 585 B.C.)
21:22

. -

Hebrew Transliterated
21:22 'a'yBUrH B'aUrTShK L'a NTH BShDH VBKUrM L'a NShThH MY B'aUr BDUrK HMLK NLK 'yD 'aShUr-N'yBUr GBLK.

Latin Vulgate
21:22 obsecro ut transire mihi liceat per terram tuam non declinabimus in agros et vineas non bibemus aquas ex puteis via regia gradiemur donec transeamus terminos tuos

King James Version
21:22 Let me pass through thy land: we will not turn into the fields, or into the vineyards; we will not drink of the waters of the well: but we will go along by the king's high way, until we be past thy borders.

American Standard Version
21:22 Let me pass through thy land: we will not turn aside into field, or into vineyard; we will not drink of the water of the wells: we will go by the king`s highway, until we have passed thy border.

Bible in Basic English
21:22 Let me go through your land: we will not go into field or vine-garden, or take the water of the springs; we will go by the highway till we have gone past the limits of your land.

Darby's English Translation
21:22 Let us pass through thy land; we will not turn into the fields, or into the vineyards; we will not drink water out of the wells; on the king`s road will we go until we have passed thy border.

Douay Rheims Bible
21:22 I beseech thee that I may have leave to pass through thy land: we will not go aside into the fields or the vineyards, we will not drink waters of the wells, we will go the king's highway, till we be past thy borders.

Noah Webster Bible
21:22 Let me pass through thy land: we will not turn into the fields, or into the vineyards; we will not drink of the waters of the well: but we will go along by the king's high-way, until we have past thy borders.

World English Bible
21:22 Let me pass through your land: we will not turn aside into field, or into vineyard; we will not drink of the water of the wells: we will go by the king`s highway, until we have passed your border.

Young's Literal Translation
21:22 `Let me pass through thy land, we do not turn aside into a field, or into a vineyard, we do not drink waters of a well; in the king`s way we go, till that we pass over thy border.`

Modern Hebrew
ולא־נתן סיחן
את־ישראל עבר
בגבלו ויאסף סיחן
את־כל־עמו ויצא
לקראת ישראל
המדברה ויבא יהצה
וילחם בישראל׃

Paleo-Hebrew (Before 585 B.C.)
21:23
-
-

- [image] [image] -

.

Hebrew Transliterated
21:23 VL'a-NThN SYChN 'aTh-YShUr'aL 'yBUr BGBLV VY'aSPh SYChN 'aTh-KL-'yMV VYTSh'a LQUr'aTh YShUr'aL HMDBUrH VYB'a YHTShH VYLChM BYShUr'aL.

Latin Vulgate
21:23 qui concedere noluit ut transiret Israhel per fines suos quin potius exercitu congregato egressus est obviam in desertum et venit in Iasa pugnavitque contra eum

King James Version
21:23 And Sihon would not suffer Israel to pass through his border: but Sihon gathered all his people together, and went out against Israel into the wilderness: and he came to Jahaz, and fought against Israel.

American Standard Version
21:23 And Sihon would not suffer Israel to pass through his border: but Sihon gathered all his people together, and went out against Israel into the wilderness, and came to Jahaz; and he fought against Israel.

Bible in Basic English
21:23 And Sihon would not let Israel go through his land; but got all his people together and went out against Israel into the waste land, as far as Jahaz, to make war on Israel.

Darby's English Translation
21:23 But Sihon would not suffer Israel to go through his border; and Sihon gathered all his people, and went out against Israel into the wilderness, and came to Jahaz, and fought against Israel.

Douay Rheims Bible
21:23 And he would not grant that Israel should pass by his borders: but rather gathering an army, went forth to meet them in the desert, and came to Jasa, and fought against them.

Noah Webster Bible
21:23 And Sihon would not suffer Israel to pass through his border: but Sihon collected all his people, and went out against Israel into the wilderness: and he came to Jahaz, and fought against Israel:

World English Bible
21:23 Sihon would not allow Israel to pass through his border: but Sihon gathered all his people together, and went out against Israel into the wilderness, and came to Jahaz; and he fought against Israel.

Young's Literal Translation
21:23 And Sihon hath not suffered Israel to pass through his border, and Sihon gathereth all his people, and cometh out to meet Israel into the wilderness, and cometh in to Jahaz, and fighteth against Israel.

Modern Hebrew
ויכהו ישראל
לפי־חרב ויירש
את־ארצו מארנן
עד־יבק עד־בני
עמון כי עז גבול
בני עמון׃

Paleo-Hebrew (Before 585 B.C.)
21:24

-
-
- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
21:24 VYKHV YShUr'aL LPhY-ChUrB VYYUrSh 'aTh-'aUrTShV M'aUrNN 'yD-YBQ 'yD-BNY 'yMVN KY 'yZ GBVL BNY 'yMVN.

Latin Vulgate
21:24 a quo percussus est in ore gladii et possessa est terra eius ab Arnon usque Iebboc et filios Ammon quia forti praesidio tenebantur termini Ammanitarum

King James Version
21:24 And Israel smote him with the edge of the sword, and possessed his land from Arnon unto Jabbok, even unto the children of Ammon: for the border of the children of Ammon was strong.

American Standard Version
21:24 And Israel smote him with the edge of the sword, and possessed his land from the Arnon unto the Jabbok, even unto the children of Ammon; for the border of the children of Ammon was strong.

Bible in Basic English
21:24 But Israel overcame him, and took all his land from the Arnon to the Jabbok, as far as the country of the children of Ammon, for the country of the children of Ammon was strongly armed.

Darby's English Translation
21:24 And Israel smote him with the edge of the sword, and took possession of his land from the Arnon to the Jabbok, even unto the children of Ammon; for the border of the children of Ammon was strong.

Douay Rheims Bible
21:24 And he was slain by them with the edge of the sword, and they possessed his land from the Arnon unto the Jeboc, and to the confines of the children of Ammon: for the borders of the Ammonites, were kept with a strong garrison.

Noah Webster Bible
21:24 And Israel smote him with the edge of the sword, and possessed his land from Arnon to Jabbok, even to the children of Ammon: for the border of the children of Ammon was strong.

World English Bible
21:24 Israel struck him with the edge of the sword, and possessed his land from the Arnon to the Jabbok, even to the children of Ammon; for the border of the children of Ammon was strong.

Young's Literal Translation
21:24 And Israel smiteth him by the mouth of the sword, and possesseth his land from Arnon unto Jabbok -- unto the sons of Ammon; for the border of the sons of Ammon is strong.

Modern Hebrew
ויקח ישראל את
כל־הערים האלה
וישב ישראל
בכל־ערי האמרי
בחשבון
ובכל־בנתיה׃

Paleo-Hebrew (Before 585 B.C.)
21:25

-

-

. -

Hebrew Transliterated
21:25 VYQCh YShUr'aL 'aTh KL-H'yUrYM H'aLH VYShB YShUr'aL BKL-'yUrY H'aMUrY BChShBVN VBKL-BNThYH.

Latin Vulgate
21:25 tulit ergo Israhel omnes civitates eius et habitavit in urbibus Amorrei in Esebon scilicet et viculis eius

King James Version
21:25 And Israel took all these cities: and Israel dwelt in all the cities of the Amorites, in Heshbon, and in all the villages thereof.

American Standard Version
21:25 And Israel took all these cities: and Israel dwelt in all the cities of the Amorites, in Heshbon, and in all the towns thereof.

Bible in Basic English
21:25 And Israel took all their towns, living in Heshbon and all the towns and small places of the Amorites.

Darby's English Translation
21:25 And Israel took all these cities, and Israel dwelt in all the cities of the Amorites, at Heshbon, and in all its dependent villages.

Douay Rheims Bible
21:25 So Israel took all his cities, and dwelt in the cities of the Amorrhite, to wit, in Hesebon, and in the villages thereof.

Noah Webster Bible
21:25 And Israel took all these cities: and Israel dwelt in all the cities of the Amorites, in Heshbon, and in all its villages.

World English Bible
21:25 Israel took all these cities: and Israel lived in all the cities of the Amorites, in Heshbon, and in all the towns of it.

Young's Literal Translation
21:25 And Israel taketh all these cities, and Israel dwelleth in all the cities of the Amorite, in Heshbon, and in all its villages;

Modern Hebrew
כי חשבון עיר סיחן
מלך האמרי הוא
והוא נלחם במלך
מואב הראשון ויקח
את־כל־ארצו מידו
עד־ארנן׃

Paleo-Hebrew (Before 585 B.C.)
21:26

- [image] [image] -
. -

Hebrew Transliterated
21:26 KY ChShBVN 'yYUr SYChN MLK H'aMUrY HV'a VHV'a NLChM BMLK MV'aB HUr'aShVN VYQCh 'aTh-KL-'aUrTShV MYDV 'yD-'aUrNN.

Latin Vulgate
21:26 urbs Esebon fuit regis Seon Amorrei qui pugnavit contra regem Moab et tulit omnem terram quae dicionis illius fuerat usque Arnon

King James Version
21:26 For Heshbon was the city of Sihon the king of the Amorites, who had fought against the former king of Moab, and taken all his land out of his hand, even unto Arnon.

American Standard Version
21:26 For Heshbon was the city of Sihon the king of the Amorites, who had fought against the former king of Moab, and taken all his land out of his hand, even unto the Arnon.

Bible in Basic English
21:26 For Heshbon was the town of Sihon, king of the Amorites, who had made war against an earlier king of Moab and taken from him all his land as far as the Arnon.

Darby's English Translation
21:26 For Heshbon was the city of Sihon the king of the Amorites; and he had fought against the former king of Moab, and had taken all his land out of his hand, even unto the Arnon.

Douay Rheims Bible
21:26 Hesebon was the city of Sehon the king of the Amorrhites, who fought against the king of Moab: and took all the land, that had been of his dominions, as far as the Arnon.

Noah Webster Bible
21:26 For Heshbon was the city of Sihon the king of the Amorites, who had fought against the former king of Moab, and taken all his land out of his hand, even to Arnon.

World English Bible
21:26 For Heshbon was the city of Sihon the king of the Amorites, who had fought against the former king of Moab, and taken all his land out of his hand, even to the Arnon.

Young's Literal Translation
21:26 for Heshbon is a city of Sihon king of the Amorite, and he hath fought against the former king of Moab, and taketh all his land out of his hand, unto Arnon;

Modern Hebrew
על־כן יאמרו
המשלים באו חשבון
תבנה ותכונן עיר
סיחון׃

Paleo-Hebrew (Before 585 B.C.)
21:27
-

.

Hebrew Transliterated
21:27 'yL-KN Y'aMUrV HMShLYM B'aV ChShBVN ThBNH VThKVNN 'yYUr SYChVN.

Latin Vulgate
21:27 idcirco dicitur in proverbio venite in Esebon aedificetur et construatur civitas Seon

King James Version
21:27 Wherefore they that speak in proverbs say, Come into Heshbon, let the city of Sihon be built and prepared:

American Standard Version
21:27 Wherefore they that speak in proverbs say, Come ye to Heshbon; Let the city of Sihon be built and established:

Bible in Basic English
21:27 So the makers of wise sayings say, Come to Heshbon, building up the town of Sihon and making it strong:

Darby's English Translation
21:27 Therefore the poets say, Come to Heshbon; let the city of Sihon be built and established.

Douay Rheims Bible
21:27 Therefore it is said in the proverb: Come into Hesebon, let the city of Sehon be built and set up:

Noah Webster Bible
21:27 Wherefore they that speak in proverbs say, Come into Heshbon, let the city of Sihon be built and prepared.

World English Bible
21:27 Therefore those who speak in proverbs say, Come you to Heshbon; Let the city of Sihon be built and established:

Young's Literal Translation
21:27 therefore those using similes say -- `Enter ye Heshbon, Let the city of Sihon be built and ready,

Modern Hebrew
כי־אש יצאה מחשבון
להבה מקרית סיחן
אכלה ער מואב בעלי
במות ארנן׃

Paleo-Hebrew (Before 585 B.C.)
21:28
-

.

Hebrew Transliterated
21:28 KY-'aSh YTSh'aH MChShBVN LHBH MQUrYTh SYChN 'aKLH 'yUr MV'aB B'yLY BMVTh 'aUrNN.

Latin Vulgate
21:28 ignis egressus est de Esebon flamma de oppido Seon et devoravit Ar Moabitarum et habitatores excelsorum Arnon

King James Version
21:28 For there is a fire gone out of Heshbon, a flame from the city of Sihon: it hath consumed Ar of Moab, and the lords of the high places of Arnon.

American Standard Version
21:28 For a fire is gone out of Heshbon, A flame from the city of Sihon: It hath devoured Ar of Moab, The lords of the high places of the Arnon.

Bible in Basic English
21:28 For a fire has gone out of Heshbon, a flame from the town of Sihon: for the destruction of Ar in Moab, and the lords of the high places of the Arnon.

Darby's English Translation
21:28 For there went forth fire from Heshbon, a flame from the city of Sihon; It consumed Ar of Moab, the lords of the high places of the Arnon.

Douay Rheims Bible
21:28 A fire is gone out of Hesebon, a flame from the city of Sehon, and hath consumed Ar of the Moabites, and the inhabitants of the high places of the Arnon.

Noah Webster Bible
21:28 For there has a fire gone out of Heshbon, a flame from the city of Sihon: it hath consumed Ar of Moab, and the lords of the high places of Arnon.

World English Bible
21:28 For a fire is gone out of Heshbon, A flame from the city of Sihon: It has devoured Ar of Moab, The lords of the high places of the Arnon.

Young's Literal Translation
21:28 For fire hath gone out from Heshbon, A flame from the city of Sihon, It hath consumed Ar of Moab, Owners of the high places of Arnon.

Modern Hebrew
אוי־לך מואב אבדת
עם־כמוש נתן בניו
פליטם ובנתיו
בשבית למלך אמרי
סיחון׃

Paleo-Hebrew (Before 585 B.C.)
21:29
-
-

.

Hebrew Transliterated
21:29 'aVY-LK MV'aB 'aBDTh 'yM-KMVSh NThN BNYV PhLYTM VBNThYV BShBYTh LMLK 'aMUrY SYChVN.

Latin Vulgate
21:29 vae tibi Moab peristi popule Chamos dedit filios eius in fugam et filias in captivitatem regi Amorreorum Seon

King James Version
21:29 Woe to thee, Moab! thou art undone, O people of Chemosh: he hath given his sons that escaped, and his daughters, into captivity unto Sihon king of the Amorites.

American Standard Version
21:29 Woe to thee, Moab! Thou art undone, O people of Chemosh: He hath given his sons as fugitives, And his daughters into captivity, Unto Sihon king of the Amorites.

Bible in Basic English
21:29 Sorrow is yours, O Moab! Destruction is your fate, O people of Chemosh: his sons have gone in flight, and his daughters are prisoners, in the hands of Sihon, king of the Amorites.

Darby's English Translation
21:29 Woe to thee, Moab! thou art undone, people of Chemosh: He gave his sons that had escaped, and his daughters into captivity to Sihon the king of the Amorites.

Douay Rheims Bible
21:29 Woe to thee Moab: thou art undone, O people of Chamos. He hath given his sons to flight, and his daughters into captivity to Sehon the king of the Amorrhites.

Noah Webster Bible
21:29 Woe to thee, Moab! thou art undone, O people of Chemosh: he hath given his sons that escaped, and his daughters, into captivity to Sihon king of the Amorites.

World English Bible
21:29 Woe to you, Moab! You are undone, people of Chemosh: He has given his sons as fugitives, His daughters into captivity, To Sihon king of the Amorites.

Young's Literal Translation
21:29 Wo to thee, O Moab, Thou hast perished, O people of Chemosh, He hath given his sons who escape -- Also his daughters -- Into captivity, to a king of the Amorite -- Sihon!

Modern Hebrew
ונירם אבד חשבון
עד־דיבן ונשים
עד־נפח אשר
עד־מידבא׃

Paleo-Hebrew (Before 585 B.C.)
21:30

-
-
. -

Hebrew Transliterated
21:30 VNYUrM 'aBD ChShBVN 'yD-DYBN VNShYM 'yD-NPhCh 'aShUr 'yD-MYDB'a.

Latin Vulgate
21:30 iugum ipsorum disperiit ab Esebon usque Dibon lassi pervenerunt in Nophe et usque Medaba

King James Version
21:30 We have shot at them; Heshbon is perished even unto Dibon, and we have laid them waste even unto Nophah, which reacheth unto Medeba.

American Standard Version
21:30 We have shot at them; Heshbon is perished even unto Dibon, And we have laid waste even unto Nophah, Which reacheth unto Medeba.

Bible in Basic English
21:30 They are wounded with our arrows; destruction has come on Heshbon, even to Dibon; and we have made the land waste as far as Nophah, stretching out to Medeba.

Darby's English Translation
21:30 And we have shot at them; Heshbon is perished even unto Dibon; and we have laid them waste even unto Nophah, which reacheth unto Medeba.

Douay Rheims Bible
21:30 Their yoke is perished from Hesebon unto Dibon, they came weary to Nophe, and unto Medaba.

Noah Webster Bible
21:30 We have shot at them; Heshbon has perished even to Dibon, and we have laid them waste even to Nophah, which reacheth to Medeba.

World English Bible
21:30 We have shot at them; Heshbon is perished even to Dibon, We have laid waste even to Nophah, Which reaches to Medeba.

Young's Literal Translation
21:30 And we shoot them, Perished hath Heshbon unto Dibon, And we make desolate unto Nophah, Which is unto Medeba.`

Modern Hebrew
וישב ישראל בארץ
האמרי׃

Paleo-Hebrew (Before 585 B.C.)
21:31

.

Hebrew Transliterated
21:31 VYShB YShUr'aL B'aUrTSh H'aMUrY.

Latin Vulgate
21:31 habitavit itaque Israhel in terra Amorrei

King James Version
21:31 Thus Israel dwelt in the land of the Amorites.

American Standard Version
21:31 Thus Israel dwelt in the land of the Amorites.

Bible in Basic English
21:31 So Israel put up their tents in the land of the Amorites.

Darby's English Translation
21:31 And Israel dwelt in the land of the Amorites.

Douay Rheims Bible
21:31 So Israel dwelt in the land of the Amorrhite.

Noah Webster Bible
21:31 Thus Israel dwelt in the land of the Amorites.

World English Bible
21:31 Thus Israel lived in the land of the Amorites.

Young's Literal Translation
21:31 And Israel dwelleth in the land of the Amorite,

Modern Hebrew
וישלח משה לרגל
את־יעזר וילכדו
בנתיה ויירש
את־האמרי אשר־שם׃

Paleo-Hebrew (Before 585 B.C.)
21:32

-

-
. -

Hebrew Transliterated
21:32 VYShLCh MShH LUrGL 'aTh-Y'yZUr VYLKDV BNThYH VYYUrSh 'aTh-H'aMUrY 'aShUr-ShM.

Latin Vulgate
21:32 misitque Moses qui explorarent Iazer cuius ceperunt viculos et possederunt habitatores

King James Version
21:32 And Moses sent to spy out Jaazer, and they took the villages thereof, and drove out the Amorites that were there.

American Standard Version
21:32 And Moses sent to spy out Jazer; and they took the towns thereof, and drove out the Amorites that were there.

Bible in Basic English
21:32 And Moses sent men secretly to Jazer, and they took its towns, driving out the Amorites who were living there.

Darby's English Translation
21:32 And Moses sent to spy out Jaazer, and they took its dependent villages, and he dispossessed the Amorites that were there.

Douay Rheims Bible
21:32 And Moses sent some to take a view of Jazer: and they took the villages of it, and conquered the inhabitants.

Noah Webster Bible
21:32 And Moses sent to explore Jaazer, and they took its villages, and drove out the Amorites that were there.

World English Bible
21:32 Moses sent to spy out Jazer; and they took the towns of it, and drove out the Amorites who were there.

Young's Literal Translation
21:32 and Moses sendeth to spy out Jaazer, and they capture its villages, and dispossess the Amorite who is there,

Modern Hebrew
ויפנו ויעלו דרך
הבשן ויצא עוג
מלך־הבשן לקראתם
הוא וכל־עמו
למלחמה אדרעי׃

Paleo-Hebrew (Before 585 B.C.)
21:33

-
-
.

Hebrew Transliterated
21:33 VYPhNV VY'yLV DUrK HBShN VYTSh'a 'yVG MLK-HBShN LQUr'aThM HV'a VKL-'yMV LMLChMH 'aDUr'yY.

Latin Vulgate
21:33 verteruntque se et ascenderunt per viam Basan et occurrit eis Og rex Basan cum omni populo suo pugnaturus in Edrai

King James Version
21:33 And they turned and went up by the way of Bashan: and Og the king of Bashan went out against them, he, and all his people, to the battle at Edrei.

American Standard Version
21:33 And they turned and went up by the way of Bashan: and Og the king of Bashan went out against them, he and all his people, to battle at Edrei.

Bible in Basic English
21:33 Then turning they went up by the way of Bashan; and Og, king of Bashan, went out against them with all his people, to the fight at Edrei.

Darby's English Translation
21:33 And they turned and went up by the way to Bashan; and Og the king of Bashan went out against them, he and all his people, for battle to Edrei.

Douay Rheims Bible
21:33 And they turned themselves, and went up by the way of Basan, and Og the king of Basan came against them with all his people, to fight in Edrai.

Noah Webster Bible
21:33 And they turned and went up by the way of Bashan: and Og the king of Bashan went out against them, he, and all his people, to the battle at Edrei.

World English Bible
21:33 They turned and went up by the way of Bashan: and Og the king of Bashan went out against them, he and all his people, to battle at Edrei.

Young's Literal Translation
21:33 and turn and go up the way of Bashan, and Og king of Bashan cometh out to meet them, he and all his people, to battle, at Edrei.

Modern Hebrew
ויאמר יהוה אל־משה
אל־תירא אתו כי
בידך נתתי אתו
ואת־כל־עמו
ואת־ארצו ועשית לו
כאשר עשית לסיחן
מלך האמרי אשר
יושב בחשבון׃

Paleo-Hebrew (Before 585 B.C.)
21:34

- [image] [image] [image] [image] [image] -

- [image] [image] -
-

.

Hebrew Transliterated
21:34 VY'aMUr YHVH 'aL-MShH 'aL-ThYUr'a 'aThV KY BYDK NThThY 'aThV V'aTh-KL-'yMV V'aTh-'aUrTShV V'yShYTh LV K'aShUr 'yShYTh LSYChN MLK H'aMUrY 'aShUr YVShB BChShBVN.

Latin Vulgate
21:34 dixitque Dominus ad Mosen ne timeas eum quia in manu tua tradidi illum et omnem populum ac terram eius faciesque illi sicut fecisti Seon regi Amorreorum habitatori Esebon

King James Version
21:34 And the LORD said unto Moses, Fear him not: for I have delivered him into thy hand, and all his people, and his land; and thou shalt do to him as thou didst unto Sihon king of the Amorites, which dwelt at Heshbon.

American Standard Version
21:34 And Jehovah said unto Moses, Fear him not: for I have delivered him into thy hand, and all his people, and his land; and thou shalt do to him as thou didst unto Sihon king of the Amorites, who dwelt at Heshbon.

Bible in Basic English
21:34 And the Lord said to Moses, Have no fear of him: for I have given him up into your hands, with all his people and his land; do to him as you did to Sihon, king of the Amorites, at Heshbon.

Darby's English Translation
21:34 And Jehovah said to Moses, Fear him not! for into thy hand have I given him, and all his people, and his land; and thou shalt do to him as thou didst unto Sihon the king of the Amorites, who dwelt at Heshbon.

Douay Rheims Bible
21:34 And the Lord said to Moses: Fear him not, for I have delivered him and all his people, and his country into thy hand: and thou shalt do to him as thou didst to Sehon the king of the Amorrhites, the inhabitant of Hesebon.

Noah Webster Bible
21:34 And the LORD said to Moses, Fear him not: for I have delivered him into thy hand, and all his people, and his land; and thou shalt do to him as thou didst to Sihon king of the Amorites, who dwelt at Heshbon.

World English Bible
21:34 Yahweh said to Moses, Don`t fear him: for I have delivered him into your hand, and all his people, and his land; and you shall do to him as you did to Sihon king of the Amorites, who lived at Heshbon.

Young's Literal Translation
21:34 And Jehovah saith unto Moses, `Fear him not, for into thy hand I have given him, and all his people, and his land, and thou hast done to him as thou hast done to Sihon king of the Amorite, who is dwelling in Heshbon.`

Modern Hebrew
ויכו אתו ואת־בניו
ואת־כל־עמו
עד־בלתי השאיר־לו
שריד ויירשו את־
ארצו׃

Paleo-Hebrew (Before 585 B.C.)
21:35

- [image] [image] - [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
21:35 VYKV 'aThV V'aTh-BNYV V'aTh-KL-'yMV 'yD-BLThY HSh'aYUr-LV ShUrYD VYYUrShV 'aTh- 'aUrTShV.

Latin Vulgate
21:35 percusserunt igitur et hunc cum filiis suis universumque populum eius usque ad internicionem et possederunt terram illius

King James Version
21:35 So they smote him, and his sons, and all his people, until there was none left him alive: and they possessed his land.

American Standard Version
21:35 So they smote him, and his sons and all his people, until there was none left him remaining: and they possessed his land.

Bible in Basic English
21:35 So they overcame him and his sons and his people, driving them all out: and they took his land for their heritage.

Darby's English Translation
21:35 And they smote him, and his sons, and all his people, so that they left him none remaining, and took possession of his land.

Douay Rheims Bible
21:35 So they slew him also with his sons, and all his people, not letting any one escape, and they possessed his land.

Noah Webster Bible
21:35 So they smote him, and his sons, and all his people, until there was none left to him alive: and they possessed his land.

World English Bible
21:35 So they struck him, and his sons and all his people, until there was none left him remaining: and they possessed his land.

Young's Literal Translation
21:35 And they smite him, and his sons, and all his people, until he hath not left to him a remnant, and they possess his land.

Numbers 22


Numbers Chapter 22 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Numbers 21

The Fourth Book of Moses, called Numbers

Chapter 22

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41
Modern Hebrew
ויסעו בני ישראל
ויחנו בערבות מואב
מעבר לירדן ירחו׃

Paleo-Hebrew (Before 585 B.C.)
22:1

.

Hebrew Transliterated
22:1 VYS'yV BNY YShUr'aL VYChNV B'yUrBVTh MV'aB M'yBUr LYUrDN YUrChV.

Latin Vulgate
22:1 profectique castrametati sunt in campestribus Moab ubi trans Iordanem Hierichus sita est

King James Version
22:1 And the children of Israel set forward, and pitched in the plains of Moab on this side Jordan by Jericho.

American Standard Version
22:1 And the children of Israel journeyed, and encamped in the plains of Moab beyond the Jordan at Jericho.

Bible in Basic English
22:1 Then the children of Israel, journeying on, put up their tents in the lowlands of Moab, on the other side of Jordan at Jericho.

Darby's English Translation
22:1 And the children of Israel journeyed, and encamped in the plains of Moab on the other side of the Jordan from Jericho.

Douay Rheims Bible
22:1 And they went forward and encamped in the plains of Moab, over against where Jericho is situate beyond the Jordan.

Noah Webster Bible
22:1 And the children of Israel moved forward, and pitched in the plains of Moab on this side of Jordan by Jericho.

World English Bible
22:1 The children of Israel journeyed, and encamped in the plains of Moab beyond the Jordan at Jericho.

Young's Literal Translation
22:1 And the sons of Israel journey and encamp in the plains of Moab, beyond the Jordan, by Jericho.

Modern Hebrew
וירא בלק בן־צפור
את כל־אשר־עשה
ישראל לאמרי׃

Paleo-Hebrew (Before 585 B.C.)
22:2

-
- [image] [image] [image] -
.

Hebrew Transliterated
22:2 VYUr'a BLQ BN-TShPhVUr 'aTh KL-'aShUr-'yShH YShUr'aL L'aMUrY.

Latin Vulgate
22:2 videns autem Balac filius Sepphor omnia quae fecerat Israhel Amorreo

King James Version
22:2 And Balak the son of Zippor saw all that Israel had done to the Amorites.

American Standard Version
22:2 And Balak the son of Zippor saw all that Israel had done to the Amorites.

Bible in Basic English
22:2 Now Balak, the son of Zippor, saw what Israel had done to the Amorites.

Darby's English Translation
22:2 And Balak the son of Zippor saw all that Israel had done to the Amorites.

Douay Rheims Bible
22:2 And Balac the son of Sephor, seeing all that Israel had done to the Amorrhite,

Noah Webster Bible
22:2 And Balak the son of Zippor saw all that Israel had done to the Amorites.

World English Bible
22:2 Balak the son of Zippor saw all that Israel had done to the Amorites.

Young's Literal Translation
22:2 And Balak son of Zippor seeth all that Israel hath done to the Amorite,

Modern Hebrew
ויגר מואב מפני
העם מאד כי רב־הוא
ויקץ מואב מפני
בני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
22:3

-

.

Hebrew Transliterated
22:3 VYGUr MV'aB MPhNY H'yM M'aD KY UrB-HV'a VYQTSh MV'aB MPhNY BNY YShUr'aL.

Latin Vulgate
22:3 et quod pertimuissent eum Moabitae et impetum eius ferre non possent

King James Version
22:3 And Moab was sore afraid of the people, because they were many: and Moab was distressed because of the children of Israel.

American Standard Version
22:3 And Moab was sore afraid of the people, because they were many: and Moab was distressed because of the children of Israel.

Bible in Basic English
22:3 And in Moab there was great fear of the people, because their numbers were so great: and the feeling of Moab was bitter against the children of Israel.

Darby's English Translation
22:3 And Moab was much afraid of the people, because they were many; and Moab was distressed because of the children of Israel.

Douay Rheims Bible
22:3 And that the Moabites were in great fear of him, and were not able to sustain his assault,

Noah Webster Bible
22:3 And Moab was greatly afraid of the people, because they were many: and Moab was distressed because of the children of Israel.

World English Bible
22:3 Moab was sore afraid of the people, because they were many: and Moab was distressed because of the children of Israel.

Young's Literal Translation
22:3 and Moab is exceedingly afraid of the presence of the people, for it is numerous; and Moab is vexed by the presence of the sons of Israel,

Modern Hebrew
ויאמר מואב
אל־זקני מדין עתה
ילחכו הקהל
את־כל־סביבתינו
כלחך השור את ירק
השדה ובלק בן־צפור
מלך למואב בעת
ההוא׃

Paleo-Hebrew (Before 585 B.C.)
22:4

-

- [image] [image] -

-

.

Hebrew Transliterated
22:4 VY'aMUr MV'aB 'aL-ZQNY MDYN 'yThH YLChKV HQHL 'aTh-KL-SBYBThYNV KLChK HShVUr 'aTh YUrQ HShDH VBLQ BN-TShPhVUr MLK LMV'aB B'yTh HHV'a.

Latin Vulgate
22:4 dixit ad maiores natu Madian ita delebit hic populus omnes qui in nostris finibus commorantur quomodo solet bos herbas usque ad radices carpere ipse erat eo tempore rex in Moab

King James Version
22:4 And Moab said unto the elders of Midian, Now shall this company lick up all that are round about us, as the ox licketh up the grass of the field. And Balak the son of Zippor was king of the Moabites at that time.

American Standard Version
22:4 And Moab said unto the elders of Midian, Now will this multitude lick up all that is round about us, as the ox licketh up the grass of the field. And Balak the son of Zippor was king of Moab at that time.

Bible in Basic English
22:4 Then Moab said to the responsible men of Midian, It is clear that this great people will be the destruction of everything round us, making a meal of us as the ox does of the grass of the field. At that time Balak, the son of Zippor, was king of Moab.

Darby's English Translation
22:4 And Moab said to the elders of Midian, Now will this company lick up all that is round about us, as an ox licks up the green herb of the field. Now Balak the son of Zippor was king of Moab at that time.

Douay Rheims Bible
22:4 He said to the elders of Madian: So will this people destroy all that dwell in our borders, as the ox is wont to eat the grass to the very roots. Now he was at that time king in Moab.

Noah Webster Bible
22:4 And Moab said to the elders of Midian, Now shall this company lick up all that are around us, as the ox licketh up the grass of the field. And Balak the son of Zippor was king of the Moabites at that time.

World English Bible
22:4 Moab said to the elders of Midian, Now will this multitude lick up all that is round about us, as the ox licks up the grass of the field. Balak the son of Zippor was king of Moab at that time.

Young's Literal Translation
22:4 and Moab saith unto the elders of Midian, `Now doth the assembly lick up all that is round about us, as the ox licketh up the green thing of the field.` And Balak son of Zippor is king of Moab at that time,

Modern Hebrew
וישלח מלאכים
אל־בלעם בן־בעור
פתורה אשר על־הנהר
ארץ בני־עמו
לקרא־לו לאמר הנה
עם יצא ממצרים הנה
כסה את־עין הארץ
והוא ישב ממלי׃

Paleo-Hebrew (Before 585 B.C.)
22:5

- [image] [image] [image] [image] [image] [image] -

-
- [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
22:5 VYShLCh ML'aKYM 'aL-BL'yM BN-B'yVUr PhThVUrH 'aShUr 'yL-HNHUr 'aUrTSh BNY-'yMV LQUr'a-LV L'aMUr HNH 'yM YTSh'a MMTShUrYM HNH KSH 'aTh-'yYN H'aUrTSh VHV'a YShB MMLY.

Latin Vulgate
22:5 misit ergo nuntios ad Balaam filium Beor ariolum qui habitabat super flumen terrae filiorum Ammon ut vocarent eum et dicerent ecce egressus est populus ex Aegypto qui operuit superficiem terrae sedens contra me

King James Version
22:5 He sent messengers therefore unto Balaam the son of Beor to Pethor, which is by the river of the land of the children of his people, to call him, saying, Behold, there is a people come out from Egypt: behold, they cover the face of the earth, and they abide over against me:

American Standard Version
22:5 And he sent messengers unto Balaam the son of Beor, to Pethor, which is by the River, to the land of the children of his people, to call him, saying, Behold, there is a people come out from Egypt: behold, they cover the face of the earth, and they abide over against me.

Bible in Basic English
22:5 So he sent men to Balaam, son of Beor, at Pethor by the River in the land of the children of his people, saying to him, See, a people has come out of Egypt, covering all the face of the earth, and they have put up their tents opposite to me:

Darby's English Translation
22:5 And he sent messengers to Balaam the son of Beor, to Pethor, which is on the river in the land of the children of his people, to call him, saying, Behold, a people is come out from Egypt; behold, they cover the face of the land, and they abide over against me.

Douay Rheims Bible
22:5 He sent therefore messengers to Balaam the son of Beer, a soothsayer, who dwelt by the river of the land of the children of Ammon, to call him, and to say: Behold a people is come out of Egypt, that hath covered the face of the earth, sitting over against me.

Noah Webster Bible
22:5 He sent messengers therefore to Balaam the son of Beor to Pethor, which is by the river of the land of the children of his people, to call him, saying, Behold, there has a people come out from Egypt: behold, they cover the face of the earth, and they abide over against me:

World English Bible
22:5 He sent messengers to Balaam the son of Beor, to Pethor, which is by the River, to the land of the children of his people, to call him, saying, Behold, there is a people come out from Egypt: behold, they cover the surface of the earth, and they abide over against me.

Young's Literal Translation
22:5 and he sendeth messengers unto Balaam son of Beor, to Pethor, which is by the River of the land of the sons of his people, to call for him, saying, `Lo, a people hath come out of Egypt; lo, it hath covered the eye of the land, and it is abiding over-against me;

Modern Hebrew
ועתה לכה־נא
ארה־לי את־העם הזה
כי־עצום הוא ממני
אולי אוכל נכה־ בו
ואגרשנו מן־הארץ
כי ידעתי את
אשר־תברך מברך
ואשר תאר יואר׃

Paleo-Hebrew (Before 585 B.C.)
22:6
-
- [image] [image] [image] [image] -
-

-
-

-

.

Hebrew Transliterated
22:6 V'yThH LKH-N'a 'aUrH-LY 'aTh-H'yM HZH KY-'yTShVM HV'a MMNY 'aVLY 'aVKL NKH- BV V'aGUrShNV MN-H'aUrTSh KY YD'yThY 'aTh 'aShUr-ThBUrK MBUrK V'aShUr Th'aUr YV'aUr.

Latin Vulgate
22:6 veni igitur et maledic populo huic quia fortior me est si quo modo possim percutere et eicere eum de terra mea novi enim quod benedictus sit cui benedixeris et maledictus in quem maledicta congesseris

King James Version
22:6 Come now therefore, I pray thee, curse me this people; for they are too mighty for me: peradventure I shall prevail, that we may smite them, and that I may drive them out of the land: for I wot that he whom thou blessest is blessed, and he whom thou cursest is cursed.

American Standard Version
22:6 Come now therefore, I pray thee, curse me this people; for they are too mighty for me: peradventure I shall prevail, that we may smite them, and that I may drive them out of the land; for I know that he whom thou blessest is blessed, and he whom thou cursest is cursed.

Bible in Basic English
22:6 Come now, in answer to my prayer, and put a curse on this people, for they are greater than I: and then I may be strong enough to overcome them and send them out of the land: for it is clear that good comes to him who has your blessing, but he on whom you put your curse is cursed.

Darby's English Translation
22:6 And now come, I pray thee, curse me this people; for they are mightier than I: perhaps I may be able to smite them, and drive them out of the land; for I know that he whom thou blessest is blessed, and he whom thou cursest is cursed.

Douay Rheims Bible
22:6 Come therefore, and curse this people, because it is mightier than I: if by any means I may beat them and drive them out of my land: for I know that he whom thou shalt bless is blessed, and he whom thou shalt curse is cursed.

Noah Webster Bible
22:6 Come now therefore, I pray thee, Curse for me this people; for they are too mighty for me: it may be I shall prevail, that we may smite them, and that I may drive them out of the land: for I know that he whom thou blessest is blessed, and he whom thou cursest is cursed.

World English Bible
22:6 Please come now therefore curse me this people; for they are too mighty for me: peradventure I shall prevail, that we may strike them, and that I may drive them out of the land; for I know that he whom you bless is blessed, and he whom you curse is cursed.

Young's Literal Translation
22:6 and now, come, I pray thee, curse for me this people, for it is mightier than I; it may be I prevail -- we smite it -- and I cast it out from the land; for I have known -- that which thou blessest is blessed, and that which thou cursest is cursed.`

Modern Hebrew
וילכו זקני מואב
וזקני מדין וקסמים
בידם ויבאו
אל־בלעם וידברו
אליו דברי בלק׃

Paleo-Hebrew (Before 585 B.C.)
22:7

-

.

Hebrew Transliterated
22:7 VYLKV ZQNY MV'aB VZQNY MDYN VQSMYM BYDM VYB'aV 'aL-BL'yM VYDBUrV 'aLYV DBUrY BLQ.

Latin Vulgate
22:7 perrexerunt seniores Moab et maiores natu Madian habentes divinationis pretium in manibus cumque venissent ad Balaam et narrassent ei omnia verba Balac

King James Version
22:7 And the elders of Moab and the elders of Midian departed with the rewards of divination in their hand; and they came unto Balaam, and spake unto him the words of Balak.

American Standard Version
22:7 And the elders of Moab and the elders of Midian departed with the rewards of divination in their hand; and they came unto Balaam, and spake unto him the words of Balak.

Bible in Basic English
22:7 So the responsible men of Moab and Midian went away, taking in their hands rewards for the prophet; and they came to Balaam and said to him what Balak had given them orders to say.

Darby's English Translation
22:7 And the elders of Moab and the elders of Midian departed, having the rewards of divination in their hand. And they came to Balaam, and spoke to him the words of Balak.

Douay Rheims Bible
22:7 And the ancients of Moab, and the elders of Madian, went with the price of divination in their hands. And when they were come to Balaam, and had told him all the words of Balac:

Noah Webster Bible
22:7 And the elders of Moab and the elders of Midian departed with the rewards of divination in their hand; and they came to Balaam, and spoke to him the words of Balak.

World English Bible
22:7 The elders of Moab and the elders of Midian departed with the rewards of divination in their hand; and they came to Balaam, and spoke to him the words of Balak.

Young's Literal Translation
22:7 And the elders of Moab and the elders of Midian go, and divinations in their hand, and they come in unto Balaam, and speak unto him the words of Balak,

Modern Hebrew
ויאמר אליהם לינו
פה הלילה והשבתי
אתכם דבר כאשר
ידבר יהוה אלי
וישבו שרי־מואב
עם־בלעם׃

Paleo-Hebrew (Before 585 B.C.)
22:8

-
. -

Hebrew Transliterated
22:8 VY'aMUr 'aLYHM LYNV PhH HLYLH VHShBThY 'aThKM DBUr K'aShUr YDBUr YHVH 'aLY VYShBV ShUrY-MV'aB 'yM-BL'yM.

Latin Vulgate
22:8 ille respondit manete hic nocte et respondebo quicquid mihi dixerit Dominus manentibus illis apud Balaam venit Deus et ait ad eum

King James Version
22:8 And he said unto them, Lodge here this night, and I will bring you word again, as the LORD shall speak unto me: and the princes of Moab abode with Balaam.

American Standard Version
22:8 And he said unto them, Lodge here this night, and I will bring you word again, as Jehovah shall speak unto me: and the princes of Moab abode with Balaam.

Bible in Basic English
22:8 And he said to them, Take your rest here tonight, and I will give you an answer after hearing what the Lord says; so the chiefs of Moab kept there with Balaam that night.

Darby's English Translation
22:8 And he said to them, Lodge here this night, and I will bring you word again, according as Jehovah shall speak unto me. And the princes of Moab abode with Balaam.

Douay Rheims Bible
22:8 He answered: Tarry here this night, and I will answer whatsoever the Lord shall say to me. And while they stayed with Balaam, God came and said to him:

Noah Webster Bible
22:8 And he said to them, Lodge here this night, and I will bring you word again, as the LORD shall speak to me: and the princes of Moab abode with Balaam.

World English Bible
22:8 He said to them, Lodge here this night, and I will bring you word again, as Yahweh shall speak to me: and the princes of Moab abode with Balaam.

Young's Literal Translation
22:8 and he saith unto them, `Lodge here to-night, and I have brought you back word, as Jehovah speaketh unto me;` and the princes of Moab abide with Balaam.

Modern Hebrew
ויבא אלהים
אל־בלעם ויאמר מי
האנשים האלה עמך׃

Paleo-Hebrew (Before 585 B.C.)
22:9

-

.

Hebrew Transliterated
22:9 VYB'a 'aLHYM 'aL-BL'yM VY'aMUr MY H'aNShYM H'aLH 'yMK.

Latin Vulgate
22:9 quid sibi volunt homines isti apud te

King James Version
22:9 And God came unto Balaam, and said, What men are these with thee?

American Standard Version
22:9 And God came unto Balaam, and said, What men are these with thee?

Bible in Basic English
22:9 And God came to Balaam and said, Who are these men with you?

Darby's English Translation
22:9 And God came to Balaam, and said, Who are these men with thee?

Douay Rheims Bible
22:9 What mean these men that are with thee?

Noah Webster Bible
22:9 And God came to Balaam, and said, What men are these with thee?

World English Bible
22:9 God came to Balaam, and said, What men are these with you?

Young's Literal Translation
22:9 And God cometh in unto Balaam, and saith, `Who are these men with thee?`

Modern Hebrew
ויאמר בלעם
אל־האלהים בלק
בן־צפר מלך מואב
שלח אלי׃

Paleo-Hebrew (Before 585 B.C.)
22:10

-
-

.

Hebrew Transliterated
22:10 VY'aMUr BL'yM 'aL-H'aLHYM BLQ BN-TShPhUr MLK MV'aB ShLCh 'aLY.

Latin Vulgate
22:10 respondit Balac filius Sepphor rex Moabitarum misit ad me

King James Version
22:10 And Balaam said unto God, Balak the son of Zippor, king of Moab, hath sent unto me, saying,

American Standard Version
22:10 And Balaam said unto God, Balak the son of Zippor, king of Moab, hath sent unto me, saying,

Bible in Basic English
22:10 And Balaam said to God, Balak, the son of Zippor, king of Moab, has sent them to me, saying,

Darby's English Translation
22:10 And Balaam said to God, Balak the son of Zippor, king of Moab, hath sent unto me,

Douay Rheims Bible
22:10 He answered: Balac the son of Sephor king of the Moabites hath sent to me,

Noah Webster Bible
22:10 And Balaam said to God, Balak the son of Zippor, king of Moab, hath sent to me, saying,

World English Bible
22:10 Balaam said to God, Balak the son of Zippor, king of Moab, has sent to me, saying,

Young's Literal Translation
22:10 And Balaam saith unto God, `Balak, son of Zippor, king of Moab, hath sent unto me:

Modern Hebrew
הנה העם היצא
ממצרים ויכס
את־עין הארץ עתה
לכה קבה־לי אתו
אולי אוכל להלחם
בו וגרשתיו׃

Paleo-Hebrew (Before 585 B.C.)
22:11

-

-

.

Hebrew Transliterated
22:11 HNH H'yM HYTSh'a MMTShUrYM VYKS 'aTh-'yYN H'aUrTSh 'yThH LKH QBH-LY 'aThV 'aVLY 'aVKL LHLChM BV VGUrShThYV.

Latin Vulgate
22:11 dicens ecce populus qui egressus est de Aegypto operuit superficiem terrae veni et maledic ei si quo modo possim pugnans abicere eum

King James Version
22:11 Behold, there is a people come out of Egypt, which covereth the face of the earth: come now, curse me them; peradventure I shall be able to overcome them, and drive them out.

American Standard Version
22:11 Behold, the people that is come out of Egypt, it covereth the face of the earth: now, come curse me them; peradventure I shall be able to fight against them, and shall drive them out.

Bible in Basic English
22:11 See, the people who have come out of Egypt are covering all the earth: now, put a curse on this people for me, so that I may be able to make war on them, driving them out of the land.

Darby's English Translation
22:11 Behold, a people is come out of Egypt, and it covers the face of the land. Now come, curse me them: perhaps I may be able to fight against them, and drive them out.

Douay Rheims Bible
22:11 Saying: Behold a people that is come out of Egypt, hath covered the face of the land: come and curse them, if by any means I may fight with them and drive them away.

Noah Webster Bible
22:11 Behold, there has a people come out of Egypt, which covereth the face of the earth: come now, curse them for me: it may be I shall be able to overcome them, and drive them out.

World English Bible
22:11 Behold, the people that is come out of Egypt, it covers the surface of the earth: now, come curse me them; peradventure I shall be able to fight against them, and shall drive them out.

Young's Literal Translation
22:11 Lo, the people that is coming out from Egypt and covereth the eye of the land, -- now come, pierce it for me; it may be I am able to fight against it, and have cast it out;`

Modern Hebrew
ויאמר אלהים
אל־בלעם לא תלך
עמהם לא תאר
את־העם כי ברוך
הוא׃

Paleo-Hebrew (Before 585 B.C.)
22:12

-

-
.

Hebrew Transliterated
22:12 VY'aMUr 'aLHYM 'aL-BL'yM L'a ThLK 'yMHM L'a Th'aUr 'aTh-H'yM KY BUrVK HV'a.

Latin Vulgate
22:12 dixitque Deus ad Balaam noli ire cum eis neque maledicas populo quia benedictus est

King James Version
22:12 And God said unto Balaam, Thou shalt not go with them; thou shalt not curse the people: for they are blessed.

American Standard Version
22:12 And God said unto Balaam, Thou shalt not go with them; thou shalt not curse the people; for they are blessed.

Bible in Basic English
22:12 And God said to Balaam, You are not to go with them, or put a curse on this people, for they have my blessing.

Darby's English Translation
22:12 And God said to Balaam, Thou shalt not go with them; thou shalt not curse the people; for they are blessed.

Douay Rheims Bible
22:12 And God said to Balaam : Thou shalt not go with them, nor shalt thou curse the people: because it is blessed.

Noah Webster Bible
22:12 And God said to Balaam, Thou shalt not go with them; thou shalt not curse the people: for they are blessed.

World English Bible
22:12 God said to Balaam, You shall not go with them; you shall not curse the people; for they are blessed.

Young's Literal Translation
22:12 and God saith unto Balaam, `Thou dost not go with them; thou dost not curse the people; for it is blessed.`

Modern Hebrew
ויקם בלעם בבקר
ויאמר אל־שרי בלק
לכו אל־ארצכם כי
מאן יהוה לתתי
להלך עמכם׃

Paleo-Hebrew (Before 585 B.C.)
22:13

-
-

.

Hebrew Transliterated
22:13 VYQM BL'yM BBQUr VY'aMUr 'aL-ShUrY BLQ LKV 'aL-'aUrTShKM KY M'aN YHVH LThThY LHLK 'yMKM.

Latin Vulgate
22:13 qui mane consurgens dixit ad principes ite in terram vestram quia prohibuit me Deus venire vobiscum

King James Version
22:13 And Balaam rose up in the morning, and said unto the princes of Balak, Get you into your land: for the LORD refuseth to give me leave to go with you.

American Standard Version
22:13 And Balaam rose up in the morning, and said unto the princes of Balak, Get you into your land; for Jehovah refuseth to give me leave to go with you.

Bible in Basic English
22:13 In the morning Balaam got up and said to the chiefs of Balak, Go back to your land, for the Lord will not let me go with you.

Darby's English Translation
22:13 And Balaam rose up in the morning, and said to the princes of Balak, Go into your land; for Jehovah refuses to give me leave to go with you.

Douay Rheims Bible
22:13 And he rose in the morning and said to the princes: Go into your country, because the Lord hath forbid me to come with you.

Noah Webster Bible
22:13 And Balaam rose in the morning, and said to the princes of Balak, Depart into your land: for the LORD refuseth to give me leave to go with you.

World English Bible
22:13 Balaam rose up in the morning, and said to the princes of Balak, Get you into your land; for Yahweh refuses to give me leave to go with you.

Young's Literal Translation
22:13 And Balaam riseth in the morning, and saith unto the princes of Balak, `Go unto your land, for Jehovah is refusing to suffer me to go with you;`

Modern Hebrew
ויקומו שרי מואב
ויבאו אל־בלק
ויאמרו מאן בלעם
הלך עמנו׃

Paleo-Hebrew (Before 585 B.C.)
22:14

-

.

Hebrew Transliterated
22:14 VYQVMV ShUrY MV'aB VYB'aV 'aL-BLQ VY'aMUrV M'aN BL'yM HLK 'yMNV.

Latin Vulgate
22:14 reversi principes dixerunt ad Balac noluit Balaam venire nobiscum

King James Version
22:14 And the princes of Moab rose up, and they went unto Balak, and said, Balaam refuseth to come with us.

American Standard Version
22:14 And the princes of Moab rose up, and they went unto Balak, and said, Balaam refuseth to come with us.

Bible in Basic English
22:14 So the chiefs of Moab went back to Balak and said, Balaam will not come with us.

Darby's English Translation
22:14 And the princes of Moab rose up; and they went to Balak, and said, Balaam has refused to come with us.

Douay Rheims Bible
22:14 The princes returning, said to Balac: Balaam would not come with us.

Noah Webster Bible
22:14 And the princes of Moab rose up, and they went to Balak, and said, Balaam refuseth to come with us.

World English Bible
22:14 The princes of Moab rose up, and they went to Balak, and said, Balaam refuses to come with us.

Young's Literal Translation
22:14 and the princes of Moab rise, and come in unto Balak, and say, `Balaam is refusing to come with us.`

Modern Hebrew
ויסף עוד בלק שלח
שרים רבים ונכבדים
מאלה׃

Paleo-Hebrew (Before 585 B.C.)
22:15

.

Hebrew Transliterated
22:15 VYSPh 'yVD BLQ ShLCh ShUrYM UrBYM VNKBDYM M'aLH.

Latin Vulgate
22:15 rursum ille multo plures et nobiliores quam ante miserat misit

King James Version
22:15 And Balak sent yet again princes, more, and more honourable than they.

American Standard Version
22:15 And Balak sent yet again princes, more, and more honorable than they.

Bible in Basic English
22:15 So Balak sent more chiefs, greater in number and of higher position than the others.

Darby's English Translation
22:15 Then sent Balak yet again princes, more, and more honourable than they.

Douay Rheims Bible
22:15 Then he sent many more and more noble than he had sent before:

Noah Webster Bible
22:15 And Balak sent yet again princes, more, and more honorable than they.

World English Bible
22:15 Balak sent yet again princes, more, and more honorable than they.

Young's Literal Translation
22:15 And Balak addeth yet to send princes, more numerous and honoured than these,

Modern Hebrew
ויבאו אל־בלעם
ויאמרו לו כה אמר
בלק בן־צפור אל־נא
תמנע מהלך אלי׃

Paleo-Hebrew (Before 585 B.C.)
22:16
-

-
-
.

Hebrew Transliterated
22:16 VYB'aV 'aL-BL'yM VY'aMUrV LV KH 'aMUr BLQ BN-TShPhVUr 'aL-N'a ThMN'y MHLK 'aLY.

Latin Vulgate
22:16 qui cum venissent ad Balaam dixerunt sic dicit Balac filius Sepphor ne cuncteris venire ad me

King James Version
22:16 And they came to Balaam, and said to him, Thus saith Balak the son of Zippor, Let nothing, I pray thee, hinder thee from coming unto me:

American Standard Version
22:16 And they came to Balaam, and said to him, Thus saith Balak the son of Zippor, Let nothing, I pray thee, hinder thee from coming unto me:

Bible in Basic English
22:16 And they came to Balaam and said, Balak, son of Zippor, says, Let nothing keep you from coming to me:

Darby's English Translation
22:16 And they came to Balaam, and said to him, Thus says Balak the son of Zippor: Suffer not thyself, I pray thee, to be restrained from coming to me;

Douay Rheims Bible
22:16 Who, when they were come to Balaam, said: Thus saith Balac the son of Sephor, Delay not to come to me:

Noah Webster Bible
22:16 And they came to Balaam, and said to him, Thus saith Balak the son of Zippor, Let nothing, I pray thee, hinder thee from coming to me:

World English Bible
22:16 They came to Balaam, and said to him, Thus says Balak the son of Zippor, Please let nothing hinder you from coming to me:

Young's Literal Translation
22:16 and they come in unto Balaam, and say to him, `Thus said Balak son of Zippor, Be not, I pray thee, withheld from coming unto me,

Modern Hebrew
כי־כבד אכבדך מאד
וכל אשר־תאמר אלי
אעשה ולכה־נא
קבה־לי את העם
הזה׃

Paleo-Hebrew (Before 585 B.C.)
22:17
-

-
-
-
.

Hebrew Transliterated
22:17 KY-KBD 'aKBDK M'aD VKL 'aShUr-Th'aMUr 'aLY 'a'yShH VLKH-N'a QBH-LY 'aTh H'yM HZH.

Latin Vulgate
22:17 paratum honorare te et quicquid volueris dare veni et maledic populo isti

King James Version
22:17 For I will promote thee unto very great honour, and I will do whatsoever thou sayest unto me: come therefore, I pray thee, curse me this people.

American Standard Version
22:17 for I will promote thee unto very great honor, and whatsoever thou sayest unto me I will do: come therefore, I pray thee, curse me this people.

Bible in Basic English
22:17 For I will give you a place of very great honour, and whatever you say to me I will do; so come, in answer to my prayer, and put a curse on this people.

Darby's English Translation
22:17 for very highly will I honour thee, and whatever thou shalt say to me will I do; come therefore, I pray thee, curse me this people.

Douay Rheims Bible
22:17 For I am ready to honour thee, and will give thee whatsoever thou wilt: come and curse this people.

Noah Webster Bible
22:17 For I will promote thee to very great honor, and I will do whatever thou sayest to me: come therefore, I pray thee, curse this people for me.

World English Bible
22:17 for I will promote you to very great honor, and whatever you say to me I will do. Please come therefore, and curse this people for me.

Young's Literal Translation
22:17 for very greatly I honour thee, and all that thou sayest unto me I do; and come, I pray thee, pierce for me this people.`

Modern Hebrew
ויען בלעם ויאמר
אל־עבדי בלק
אם־יתן־לי בלק מלא
ביתו כסף וזהב לא
אוכל לעבר את־פי
יהוה אלהי לעשות
קטנה או גדולה׃

Paleo-Hebrew (Before 585 B.C.)
22:18

-
- [image] [image] [image] -

-

.

Hebrew Transliterated
22:18 VY'yN BL'yM VY'aMUr 'aL-'yBDY BLQ 'aM-YThN-LY BLQ ML'a BYThV KSPh VZHB L'a 'aVKL L'yBUr 'aTh-PhY YHVH 'aLHY L'yShVTh QTNH 'aV GDVLH.

Latin Vulgate
22:18 respondit Balaam si dederit mihi Balac plenam domum suam argenti et auri non potero inmutare verbum Domini Dei mei ut vel plus vel minus loquar

King James Version
22:18 And Balaam answered and said unto the servants of Balak, If Balak would give me his house full of silver and gold, I cannot go beyond the word of the LORD my God, to do less or more.

American Standard Version
22:18 And Balaam answered and said unto the servants of Balak, If Balak would give me his house full of silver and gold, I cannot go beyond the word of Jehovah my God, to do less or more.

Bible in Basic English
22:18 But Balaam, in answer; said to the servants of Balak, Even if Balak gave me his house full of silver and gold, it would not be possible for me to do anything more or less than the orders of the Lord my God.

Darby's English Translation
22:18 And Balaam answered and said to the servants of Balak, If Balak give me his house full of silver and gold, I could not go beyond the commandment of Jehovah my God, to do less or more.

Douay Rheims Bible
22:18 Balaam answered: If Balac would give me his house full of silver and gold, I cannot alter the word of the Lord my God, to speak either more or less.

Noah Webster Bible
22:18 And Balaam answered and said to the servants of Balak, If Balak would give me his house full of silver and gold, I could not go beyond the word of the LORD my God, to do less or more.

World English Bible
22:18 Balaam answered the servants of Balak, If Balak would give me his house full of silver and gold, I can`t go beyond the word of Yahweh my God, to do less or more.

Young's Literal Translation
22:18 And Balaam answereth and saith unto the servants of Balak, `If Balak doth give to me the fulness of his house of silver and gold, I am not able to pass over the command of Jehovah my God, to do a little or a great thing;

Modern Hebrew
ועתה שבו נא בזה
גם־אתם הלילה
ואדעה מה־יסף יהוה
דבר עמי׃

Paleo-Hebrew (Before 585 B.C.)
22:19

-
-

.

Hebrew Transliterated
22:19 V'yThH ShBV N'a BZH GM-'aThM HLYLH V'aD'yH MH-YSPh YHVH DBUr 'yMY.

Latin Vulgate
22:19 obsecro ut hic maneatis etiam hac nocte et scire queam quid mihi rursum respondeat Dominus

King James Version
22:19 Now therefore, I pray you, tarry ye also here this night, that I may know what the LORD will say unto me more.

American Standard Version
22:19 Now therefore, I pray you, tarry ye also here this night, that I may know what Jehovah will speak unto me more.

Bible in Basic English
22:19 So take your rest here this night, till I have knowledge what more the Lord has to say to me.

Darby's English Translation
22:19 And now, I pray you, abide ye also here this night, and I shall know what Jehovah will say to me further.

Douay Rheims Bible
22:19 I pray you to stay here this night also, that I may know what the Lord will answer me once more.

Noah Webster Bible
22:19 Now therefore, I pray you, tarry ye also here this night, that I may know what the LORD will say to me more.

World English Bible
22:19 Now therefore, please wait also here this night, that I may know what Yahweh will speak to me more.

Young's Literal Translation
22:19 and, now, abide, I pray you, in this place, you also, to-night; and I know what Jehovah is adding to speak with me.`

Modern Hebrew
ויבא אלהים
אל־בלעם לילה
ויאמר לו אם־לקרא
לך באו האנשים קום
לך אתם ואך
את־הדבר אשר־אדבר
אליך אתו תעשה׃

Paleo-Hebrew (Before 585 B.C.)
22:20

-

-

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
22:20 VYB'a 'aLHYM 'aL-BL'yM LYLH VY'aMUr LV 'aM-LQUr'a LK B'aV H'aNShYM QVM LK 'aThM V'aK 'aTh-HDBUr 'aShUr-'aDBUr 'aLYK 'aThV Th'yShH.

Latin Vulgate
22:20 venit ergo Deus ad Balaam nocte et ait ei si vocare te venerunt homines isti surge et vade cum eis ita dumtaxat ut quod tibi praecepero facias

King James Version
22:20 And God came unto Balaam at night, and said unto him, If the men come to call thee, rise up, and go with them; but yet the word which I shall say unto thee, that shalt thou do.

American Standard Version
22:20 And God came unto Balaam at night, and said unto him, If the men are come to call thee, rise up, go with them; but only the word which I speak unto thee, that shalt thou do.

Bible in Basic English
22:20 And that night God came to Balaam and said to him, If these men have come for you, go with them: but do only what I say to you.

Darby's English Translation
22:20 Then God came to Balaam at night, and said to him, If the men have come to call thee, rise up, and go with them; but only what I shall say unto thee shalt thou do.

Douay Rheims Bible
22:20 God therefore came to Balaam in the night, and said to him: It these men be come to call thee, arise and go with them: yet so, that thou do what I shall command thee.

Noah Webster Bible
22:20 And God came to Balaam at night, and said to him, If the men come to call thee, rise and go with them; but yet the word which I shall say to thee, that shalt thou perform.

World English Bible
22:20 God came to Balaam at night, and said to him, If the men are come to call you, rise up, go with them; but only the word which I speak to you, that shall you do.

Young's Literal Translation
22:20 And God cometh in unto Balaam, by night, and saith to him, `If to call for thee the men have come, rise, go with them, and only the thing which I speak unto thee -- it thou dost do.`

Modern Hebrew
ויקם בלעם בבקר
ויחבש את־אתנו
וילך עם־שרי מואב׃

Paleo-Hebrew (Before 585 B.C.)
22:21

-
. -

Hebrew Transliterated
22:21 VYQM BL'yM BBQUr VYChBSh 'aTh-'aThNV VYLK 'yM-ShUrY MV'aB.

Latin Vulgate
22:21 surrexit Balaam mane et strata asina profectus est cum eis

King James Version
22:21 And Balaam rose up in the morning, and saddled his ass, and went with the princes of Moab.

American Standard Version
22:21 And Balaam rose up in the morning, and saddled his ass, and went with the princes of Moab.

Bible in Basic English
22:21 So in the morning Balaam got up and, making his ass ready, went with the chiefs of Moab.

Darby's English Translation
22:21 And Balaam rose up in the morning, and saddled his ass, and went with the princes of Moab.

Douay Rheims Bible
22:21 Balaam arose in the morning, and saddling his ass went with them.

Noah Webster Bible
22:21 And Balaam rose in the morning, and saddled his ass, and went with the princes of Moab.

World English Bible
22:21 Balaam rose up in the morning, and saddled his donkey, and went with the princes of Moab.

Young's Literal Translation
22:21 And Balaam riseth in the morning, and saddleth his ass, and goeth with the princes of Moab,

Modern Hebrew
ויחר־אף אלהים
כי־הולך הוא
ויתיצב מלאך יהוה
בדרך לשטן לו והוא
רכב על־אתנו ושני
נעריו עמו׃

Paleo-Hebrew (Before 585 B.C.)
22:22
-
-

-
.

Hebrew Transliterated
22:22 VYChUr-'aPh 'aLHYM KY-HVLK HV'a VYThYTShB ML'aK YHVH BDUrK LShTN LV VHV'a UrKB 'yL-'aThNV VShNY N'yUrYV 'yMV.

Latin Vulgate
22:22 et iratus est Deus stetitque angelus Domini in via contra Balaam qui sedebat asinae et duos pueros habebat secum

King James Version
22:22 And God's anger was kindled because he went: and the angel of the LORD stood in the way for an adversary against him. Now he was riding upon his ass, and his two servants were with him.

American Standard Version
22:22 And God`s anger was kindled because he went; and the angel of Jehovah placed himself in the way for an adversary against him. Now he was riding upon his ass, and his two servants were with him.

Bible in Basic English
22:22 But God was moved to wrath because he went: and the angel of the Lord took up a position in the road to keep him from his purpose. Now he was seated on his ass, and his two servants were with him.

Darby's English Translation
22:22 And God`s anger was kindled because he went; and the Angel of Jehovah set himself in the way to withstand him. Now he was riding upon his ass, and his two young men were with him.

Douay Rheims Bible
22:22 And God was angry. And an angel of the Lord stood in the way against Balaam, who sat on the ass, and had two servants with him.

Noah Webster Bible
22:22 And God's anger was kindled because he went: and the angel of the LORD stood in the way for an adversary against him. Now he was riding upon his ass, and his two servants were with him.

World English Bible
22:22 God`s anger was kindled because he went; and the angel of Yahweh placed himself in the way for an adversary against him. Now he was riding on his donkey, and his two servants were with him.

Young's Literal Translation
22:22 and the anger of God burneth because he is going, and a messenger of Jehovah stationeth himself in the way for an adversary to him, and he is riding on his ass, and two of his servants are with him,

Modern Hebrew
ותרא האתון
את־מלאך יהוה נצב
בדרך וחרבו שלופה
בידו ותט האתון
מן־הדרך ותלך בשדה
ויך בלעם את־האתון
להטתה הדרך׃

Paleo-Hebrew (Before 585 B.C.)
22:23

-

-

-
.

Hebrew Transliterated
22:23 VThUr'a H'aThVN 'aTh-ML'aK YHVH NTShB BDUrK VChUrBV ShLVPhH BYDV VThT H'aThVN MN-HDUrK VThLK BShDH VYK BL'yM 'aTh-H'aThVN LHTThH HDUrK.

Latin Vulgate
22:23 cernens asina angelum stantem in via evaginato gladio avertit se de itinere et ibat per agrum quam cum verberaret Balaam et vellet ad semitam reducere

King James Version
22:23 And the ass saw the angel of the LORD standing in the way, and his sword drawn in his hand: and the ass turned aside out of the way, and went into the field: and Balaam smote the ass, to turn her into the way.

American Standard Version
22:23 And the ass saw the angel of Jehovah standing in the way, with his sword drawn in his hand; and the ass turned aside out of the way, and went into the field: and Balaam smote the ass, to turn her into the way.

Bible in Basic English
22:23 And the ass saw the angel of the Lord waiting in the road with his sword in his hand; and turning from the road, the ass went into the field; and Balaam gave the ass blows, to get her back on to the road.

Darby's English Translation
22:23 And the ass saw the Angel of Jehovah standing in the way, and his sword drawn in his hand; and the ass turned aside out of the way, and went into the field, and Balaam smote the ass to turn her into the way.

Douay Rheims Bible
22:23 The ass seeing the angel standing in the way, with a drawn sword, turned herself out of the way, and went into the field. And when Balaam beat her, and had a mind to bring her again to the way,

Noah Webster Bible
22:23 And the ass saw the angel of the LORD standing in the way, and his sword drawn in his hand: and the ass turned aside out of the way, and went into the field: and Balaam smote the ass, to turn her into the way.

World English Bible
22:23 The donkey saw the angel of Yahweh standing in the way, with his sword drawn in his hand; and the donkey turned aside out of the way, and went into the field: and Balaam struck the donkey, to turn her into the way.

Young's Literal Translation
22:23 and the ass seeth the messenger of Jehovah standing in the way, and his drawn sword in his hand, and the ass turneth aside out of the way, and goeth into a field, and Balaam smiteth the ass to turn it aside into the way.

Modern Hebrew
ויעמד מלאך יהוה
במשעול הכרמים גדר
מזה וגדר מזה׃

Paleo-Hebrew (Before 585 B.C.)
22:24

.

Hebrew Transliterated
22:24 VY'yMD ML'aK YHVH BMSh'yVL HKUrMYM GDUr MZH VGDUr MZH.

Latin Vulgate
22:24 stetit angelus in angustiis duarum maceriarum quibus vineae cingebantur

King James Version
22:24 But the angel of the LORD stood in a path of the vineyards, a wall being on this side, and a wall on that side.

American Standard Version
22:24 Then the angel of Jehovah stood in a narrow path between the vineyards, a wall being on this side, and a wall on that side.

Bible in Basic English
22:24 Then the angel of the Lord took up his position in a narrow road through the vine-gardens, with a wall on this side and on that.

Darby's English Translation
22:24 And the Angel of Jehovah stood in a hollow of the vineyards, a wall being on this side, and a wall on that side.

Douay Rheims Bible
22:24 The angel stood in a narrow place between two walls, wherewith the vineyards were enclosed.

Noah Webster Bible
22:24 But the angel of the LORD stood in a path of the vineyards, a wall being on this side, and a wall on that side.

World English Bible
22:24 Then the angel of Yahweh stood in a narrow path between the vineyards, a wall being on this side, and a wall on that side.

Young's Literal Translation
22:24 And the messenger of Jehovah standeth in a narrow path of the vineyards -- a wall on this side and a wall on that --

Modern Hebrew
ותרא האתון
את־מלאך יהוה
ותלחץ אל־הקיר
ותלחץ את־רגל בלעם
אל־ הקיר ויסף
להכתה׃

Paleo-Hebrew (Before 585 B.C.)
22:25

-
-
-
-

.

Hebrew Transliterated
22:25 VThUr'a H'aThVN 'aTh-ML'aK YHVH VThLChTSh 'aL-HQYUr VThLChTSh 'aTh-UrGL BL'yM 'aL- HQYUr VYSPh LHKThH.

Latin Vulgate
22:25 quem videns asina iunxit se parieti et adtrivit sedentis pedem at ille iterum verberabat

King James Version
22:25 And when the ass saw the angel of the LORD, she thrust herself unto the wall, and crushed Balaam's foot against the wall: and he smote her again.

American Standard Version
22:25 And the ass saw the angel of Jehovah, and she thrust herself unto the wall, and crushed Balaam`s foot against the wall: and he smote her again.

Bible in Basic English
22:25 And the ass saw the angel of the Lord, and went near the wall, crushing Balaam's foot against the wall; and he gave her more blows.

Darby's English Translation
22:25 And the ass saw the Angel of Jehovah, and she pressed herself against the wall, and crushed Balaam`s foot against the wall; and he smote her again.

Douay Rheims Bible
22:25 And the ass seeing him, thrust herself close to the wall, and bruised the foot of the rider. But he beat her again:

Noah Webster Bible
22:25 And when the ass saw the angel of the LORD, she thrust herself against the wall, and crushed Balaam's foot against the wall: and he smote her again.

World English Bible
22:25 The donkey saw the angel of Yahweh, and she thrust herself to the wall, and crushed Balaam`s foot against the wall: and he struck her again.

Young's Literal Translation
22:25 and the ass seeth the messenger of Jehovah, and is pressed unto the wall, and presseth Balaam`s foot unto the wall, and he addeth to smite her;

Modern Hebrew
ויוסף מלאך־יהוה
עבור ויעמד במקום
צר אשר אין־דרך
לנטות ימין
ושמאול׃

Paleo-Hebrew (Before 585 B.C.)
22:26
-

-

.

Hebrew Transliterated
22:26 VYVSPh ML'aK-YHVH 'yBVUr VY'yMD BMQVM TShUr 'aShUr 'aYN-DUrK LNTVTh YMYN VShM'aVL.

Latin Vulgate
22:26 et nihilominus angelus ad locum angustum transiens ubi nec ad dextram nec ad sinistram poterat deviari obvius stetit

King James Version
22:26 And the angel of the LORD went further, and stood in a narrow place, where was no way to turn either to the right hand or to the left.

American Standard Version
22:26 And the angel of Jehovah went further, and stood in a narrow place, where was no way to turn either to the right hand or to the left.

Bible in Basic English
22:26 Then the angel of the Lord went further, stopping in a narrow place where there was no room for turning to the right or to the left.

Darby's English Translation
22:26 Then the Angel of Jehovah went still further, and stood in a narrow place, where was no way to turn either to the right hand or to the left.

Douay Rheims Bible
22:26 And nevertheless the angel going on to a narrow place, where there was no way to turn aside either to the right hand or to the left, stood to meet him.

Noah Webster Bible
22:26 And the angel of the LORD went further, and stood in a narrow place, where was no way to turn either to the right hand or to the left.

World English Bible
22:26 The angel of Yahweh went further, and stood in a narrow place, where was no way to turn either to the right hand or to the left.

Young's Literal Translation
22:26 and the messenger of Jehovah addeth to pass over, and standeth in a strait place where there is no way to turn aside -- right or left --

Modern Hebrew
ותרא האתון
את־מלאך יהוה
ותרבץ תחת בלעם
ויחר־אף בלעם ויך
את־ האתון במקל׃

Paleo-Hebrew (Before 585 B.C.)
22:27

-

-

-
.

Hebrew Transliterated
22:27 VThUr'a H'aThVN 'aTh-ML'aK YHVH VThUrBTSh ThChTh BL'yM VYChUr-'aPh BL'yM VYK 'aTh- H'aThVN BMQL.

Latin Vulgate
22:27 cumque vidisset asina stantem angelum concidit sub pedibus sedentis qui iratus vehementius caedebat fuste latera

King James Version
22:27 And when the ass saw the angel of the LORD, she fell down under Balaam: and Balaam's anger was kindled, and he smote the ass with a staff.

American Standard Version
22:27 And the ass saw the angel of Jehovah, and she lay down under Balaam: and Balaam`s anger was kindled, and he smote the ass with his staff.

Bible in Basic English
22:27 And the ass saw the angel of the Lord and went down on the earth under Balaam; and full of wrath, Balaam gave her hard blows with his stick.

Darby's English Translation
22:27 And the ass saw the Angel of Jehovah, and lay down under Balaam; and Balaam`s anger was kindled, and he smote the ass with his staff.

Douay Rheims Bible
22:27 And when the ass saw the angel standing, she fell under the feet of the rider: who being angry beat her sides more vehemently with a staff.

Noah Webster Bible
22:27 And when the ass saw the angel of the LORD, she fell down under Balaam: and Balaam's anger was kindled, and he smote the ass with a staff.

World English Bible
22:27 The donkey saw the angel of Yahweh, and she lay down under Balaam: and Balaam`s anger was kindled, and he struck the donkey with his staff.

Young's Literal Translation
22:27 and the ass seeth the messenger of Jehovah, and croucheth under Balaam, and the anger of Balaam burneth, and he smiteth the ass with a staff.

Modern Hebrew
ויפתח יהוה את־פי
האתון ותאמר לבלעם
מה־עשיתי לך כי
הכיתני זה שלש
רגלים׃

Paleo-Hebrew (Before 585 B.C.)
22:28

-

-

.

Hebrew Transliterated
22:28 VYPhThCh YHVH 'aTh-PhY H'aThVN VTh'aMUr LBL'yM MH-'yShYThY LK KY HKYThNY ZH ShLSh UrGLYM.

Latin Vulgate
22:28 aperuitque Dominus os asinae et locuta est quid feci tibi cur percutis me ecce iam tertio

King James Version
22:28 And the LORD opened the mouth of the ass, and she said unto Balaam, What have I done unto thee, that thou hast smitten me these three times?

American Standard Version
22:28 And Jehovah opened the mouth of the ass, and she said unto Balaam, What have I done unto thee, that thou hast smitten me these three times?

Bible in Basic English
22:28 Then the Lord gave the ass the power of talking, and opening her mouth she said to Balaam, What have I done to you that you have given me blows these three times?

Darby's English Translation
22:28 And Jehovah opened the mouth of the ass, and she said to Balaam, What have I done to thee, that thou hast smitten me these three times?

Douay Rheims Bible
22:28 And the Lord opened the mouth of the ass, and she said: What have I done to thee? Why strikest thou me, lo, now this third time?

Noah Webster Bible
22:28 And the LORD opened the mouth of the ass, and she said to Balaam, What have I done to thee, that thou hast smitten me these three times?

World English Bible
22:28 Yahweh opened the mouth of the donkey, and she said to Balaam, What have I done to you, that you have struck me these three times?

Young's Literal Translation
22:28 And Jehovah openeth the mouth of the ass, and she saith to Balaam, `What have I done to thee that thou hast smitten me these three times?`

Modern Hebrew
ויאמר בלעם לאתון
כי התעללת בי לו
יש־חרב בידי כי
עתה הרגתיך׃

Paleo-Hebrew (Before 585 B.C.)
22:29

-

.

Hebrew Transliterated
22:29 VY'aMUr BL'yM L'aThVN KY HTh'yLLTh BY LV YSh-ChUrB BYDY KY 'yThH HUrGThYK.

Latin Vulgate
22:29 respondit Balaam quia commeruisti et inlusisti mihi utinam haberem gladium ut te percuterem

King James Version
22:29 And Balaam said unto the ass, Because thou hast mocked me: I would there were a sword in mine hand, for now would I kill thee.

American Standard Version
22:29 And Balaam said unto the ass, Because thou hast mocked me, I would there were a sword in my hand, for now I had killed thee.

Bible in Basic English
22:29 And Balaam said to the ass, You have made me seem foolish: if only I had a sword in my hand I would put you to death.

Darby's English Translation
22:29 And Balaam said to the ass, Because thou hast mocked me: I would there were a sword in my hand, for now would I kill thee!

Douay Rheims Bible
22:29 Balaam answered: Because thou hast deserved it, and hast served me ill: I would I had a sword that I might kill thee.

Noah Webster Bible
22:29 And Balaam said to the ass, Because thou hast mocked me: I would there were a sword in my hand, for now would I kill thee.

World English Bible
22:29 Balaam said to the donkey, Because you have mocked me, I would there were a sword in my hand, for now I had killed you.

Young's Literal Translation
22:29 and Balaam saith to the ass, `Because thou hast rolled thyself against me; oh that there were a sword in my hand, for now I had slain thee;`

Modern Hebrew
ותאמר האתון
אל־בלעם הלוא אנכי
אתנך אשר־רכבת עלי
מעודך עד־ היום
הזה ההסכן הסכנתי
לעשות לך כה ויאמר
לא׃

Paleo-Hebrew (Before 585 B.C.)
22:30

-

-
-

.

Hebrew Transliterated
22:30 VTh'aMUr H'aThVN 'aL-BL'yM HLV'a 'aNKY 'aThNK 'aShUr-UrKBTh 'yLY M'yVDK 'yD- HYVM HZH HHSKN HSKNThY L'yShVTh LK KH VY'aMUr L'a.

Latin Vulgate
22:30 dixit asina nonne animal tuum sum cui semper sedere consuesti usque in praesentem diem dic quid simile umquam fecerim tibi at ille ait numquam

King James Version
22:30 And the ass said unto Balaam, Am not I thine ass, upon which thou hast ridden ever since I was thine unto this day? was I ever wont to do so unto thee? And he said, Nay.

American Standard Version
22:30 And the ass said unto Balaam, Am not I thine ass, upon which thou hast ridden all thy life long unto this day? was I ever wont to do so unto thee? and he said, Nay.

Bible in Basic English
22:30 And the ass said to Balaam, Am I not your ass upon which you have gone all your life till this day? and have I ever done this to you before? And he said, No.

Darby's English Translation
22:30 And the ass said to Balaam, Am not I thine ass, upon which thou hast ridden ever since I was thine to this day? was I ever wont to do so to thee? And he said, No.

Douay Rheims Bible
22:30 The ass said: Am not I thy beast, on which thou hast been always accustomed to ride until this present day? tell me if I ever did the like thing to thee. But he said: Never.

Noah Webster Bible
22:30 And the ass said to Balaam, Am not I thy ass, upon which thou hast rid ever since I was thine to this day? was I ever wont to do so to thee? And he said, Nay.

World English Bible
22:30 The donkey said to Balaam, Am I not your donkey, on which you have ridden all your life long to this day? was I ever wont to do so to you? and he said, No.

Young's Literal Translation
22:30 and the ass saith unto Balaam, `Am not I thine ass, upon which thou hast ridden since I was thine unto this day? have I at all been accustomed to do to thee thus?` and he saith, `No.`

Modern Hebrew
ויגל יהוה את־עיני
בלעם וירא את־מלאך
יהוה נצב בדרך
וחרבו שלפה בידו
ויקד וישתחו
לאפיו׃

Paleo-Hebrew (Before 585 B.C.)
22:31

-
-

.

Hebrew Transliterated
22:31 VYGL YHVH 'aTh-'yYNY BL'yM VYUr'a 'aTh-ML'aK YHVH NTShB BDUrK VChUrBV ShLPhH BYDV VYQD VYShThChV L'aPhYV.

Latin Vulgate
22:31 protinus aperuit Dominus oculos Balaam et vidit angelum stantem in via evaginato gladio adoravitque eum pronus in terram

King James Version
22:31 Then the LORD opened the eyes of Balaam, and he saw the angel of the LORD standing in the way, and his sword drawn in his hand: and he bowed down his head, and fell flat on his face.

American Standard Version
22:31 Then Jehovah opened the eyes of Balaam, and he saw the angel of Jehovah standing in the way, with his sword drawn in his hand; and he bowed his head, and fell on his face.

Bible in Basic English
22:31 Then the Lord made Balaam's eyes open, and he saw the angel of the Lord in the way with his sword in his hand: and he went down on his face to the earth.

Darby's English Translation
22:31 Then Jehovah opened the eyes of Balaam, and he saw the Angel of Jehovah standing in the way, and his sword drawn in his hand; and he bowed and prostrated himself on his face.

Douay Rheims Bible
22:31 Forthwith the Lord opened the eyes of Balaam, and he saw the angel standing in the way with a drawn sword, and he worshipped him falling flat on the ground.

Noah Webster Bible
22:31 Then the LORD opened the eyes of Balaam, and he saw the angel of the LORD standing in the way, and his sword drawn in his hand: and he bowed down his head, and fell flat on his face.

World English Bible
22:31 Then Yahweh opened the eyes of Balaam, and he saw the angel of Yahweh standing in the way, with his sword drawn in his hand; and he bowed his head, and fell on his face.

Young's Literal Translation
22:31 And Jehovah uncovereth the eyes of Balaam, and he seeeth the messenger of Jehovah standing in the way, and his drawn sword in his hand, and he boweth and doth obeisance, to his face;

Modern Hebrew
ויאמר אליו מלאך
יהוה על־מה הכית
את־אתנך זה שלוש
רגלים הנה אנכי
יצאתי לשטן כי־ירט
הדרך לנגדי׃

Paleo-Hebrew (Before 585 B.C.)
22:32

-
-

-
.

Hebrew Transliterated
22:32 VY'aMUr 'aLYV ML'aK YHVH 'yL-MH HKYTh 'aTh-'aThNK ZH ShLVSh UrGLYM HNH 'aNKY YTSh'aThY LShTN KY-YUrT HDUrK LNGDY.

Latin Vulgate
22:32 cui angelus cur inquit tertio verberas asinam tuam ego veni ut adversarer tibi quia perversa est via tua mihique contraria

King James Version
22:32 And the angel of the LORD said unto him, Wherefore hast thou smitten thine ass these three times? behold, I went out to withstand thee, because thy way is perverse before me:

American Standard Version
22:32 And the angel of Jehovah said unto him, Wherefore hast thou smitten thine ass these three times? behold, I am come forth for an adversary, because thy way is perverse before me:

Bible in Basic English
22:32 And the angel of the Lord said to him, Why have you given your ass blows these three times? See, I have come out against you to keep you back, because your purpose is not pleasing to me.

Darby's English Translation
22:32 And the Angel of Jehovah said to him, Wherefore hast thou smitten thine ass these three times? behold, it was I who came forth to withstand thee, for the way thou walkest in is for ruin before me.

Douay Rheims Bible
22:32 And the angel said to him: Why beatest thou thy ass these three times? I am come to withstand thee, because thy way is perverse, and contrary to me:

Noah Webster Bible
22:32 And the angel of the LORD said to him, Why hast thou smitten thy ass these three times? behold, I went out to withstand thee, because thy way is perverse before me:

World English Bible
22:32 The angel of Yahweh said to him, Why have you struck your donkey these three times? behold, I am come forth for an adversary, because your way is perverse before me:

Young's Literal Translation
22:32 and the messenger of Jehovah saith unto him, `Wherefore hast thou smitten thine ass these three times? lo, I -- I have come out for an adversary, for thy way hath been perverse before me,

Modern Hebrew
ותראני האתון ותט
לפני זה שלש רגלים
אולי נטתה מפני כי
עתה גם־ אתכה
הרגתי ואותה
החייתי׃

Paleo-Hebrew (Before 585 B.C.)
22:33

-

.

Hebrew Transliterated
22:33 VThUr'aNY H'aThVN VThT LPhNY ZH ShLSh UrGLYM 'aVLY NTThH MPhNY KY 'yThH GM- 'aThKH HUrGThY V'aVThH HChYYThY.

Latin Vulgate
22:33 et nisi asina declinasset de via dans locum resistenti te occidissem et illa viveret

King James Version
22:33 And the ass saw me, and turned from me these three times: unless she had turned from me, surely now also I had slain thee, and saved her alive.

American Standard Version
22:33 and the ass saw me, and turned aside before me these three times: unless she had turned aside from me, surely now I had even slain thee, and saved her alive.

Bible in Basic English
22:33 And the ass saw me, turning to one side from me three times: if she had not gone to one side, I would certainly have put you to death and kept her safe.

Darby's English Translation
22:33 And the ass saw me, and turned from me these three times; had she not turned from me, I had now certainly slain thee, and saved her alive.

Douay Rheims Bible
22:33 And unless the ass had turned out of the way, giving place to me who stood against thee, I had slain thee, and she should have lived.

Noah Webster Bible
22:33 And the ass saw me, and turned from me these three times: unless she had turned from me, surely now also I had slain thee, and saved her alive.

World English Bible
22:33 and the donkey saw me, and turned aside before me these three times: unless she had turned aside from me, surely now I had even slain you, and saved her alive.

Young's Literal Translation
22:33 and the ass seeth me, and turneth aside at my presence these three times; unless she had turned aside from my presence, surely now also, thee I had slain, and her kept alive.`

Modern Hebrew
ויאמר בלעם
אל־מלאך יהוה
חטאתי כי לא ידעתי
כי אתה נצב לקראתי
בדרך ועתה אם־רע
בעיניך אשובה לי׃

Paleo-Hebrew (Before 585 B.C.)
22:34

-

-
.

Hebrew Transliterated
22:34 VY'aMUr BL'yM 'aL-ML'aK YHVH ChT'aThY KY L'a YD'yThY KY 'aThH NTShB LQUr'aThY BDUrK V'yThH 'aM-Ur'y B'yYNYK 'aShVBH LY.

Latin Vulgate
22:34 dixit Balaam peccavi nesciens quod tu stares contra me et nunc si displicet tibi ut vadam revertar

King James Version
22:34 And Balaam said unto the angel of the LORD, I have sinned; for I knew not that thou stoodest in the way against me: now therefore, if it displease thee, I will get me back again.

American Standard Version
22:34 And Balaam said unto the angel of Jehovah, I have sinned; for I knew not that thou stoodest in the way against me: now therefore, if it displease thee, I will get me back again.

Bible in Basic English
22:34 And Balaam said to the angel of the Lord, I have done wrong, for I did not see that you were in the way against me: but now, if it is evil in your eyes, I will go back again.

Darby's English Translation
22:34 And Balaam said to the Angel of Jehovah, I have sinned; for I knew not that thou stoodest in the way against me; and now, if it be evil in thine eyes, I will get me back again.

Douay Rheims Bible
22:34 Balaam said: I have sinned, not knowing that thou didst stand against me: and now if it displease thee that I go, I will return.

Noah Webster Bible
22:34 And Balaam said to the angel of the LORD, I have sinned; for I knew not that thou stoodest in the way against me: now therefore, if it displeaseth thee, I will return again.

World English Bible
22:34 Balaam said to the angel of Yahweh, I have sinned; for I didn`t know that you stood in the way against me: now therefore, if it displease you, I will get me back again.

Young's Literal Translation
22:34 And Balaam saith unto the messenger of Jehovah, `I have sinned, for I did not know that thou art standing to meet me in the way; and now, if evil in thine eyes -- I turn back by myself.`

Modern Hebrew
ויאמר מלאך יהוה
אל־בלעם לך
עם־האנשים ואפס
את־הדבר אשר־אדבר
אליך אתו תדבר
וילך בלעם עם־שרי
בלק׃

Paleo-Hebrew (Before 585 B.C.)
22:35

-
-
-
-

. -

Hebrew Transliterated
22:35 VY'aMUr ML'aK YHVH 'aL-BL'yM LK 'yM-H'aNShYM V'aPhS 'aTh-HDBUr 'aShUr-'aDBUr 'aLYK 'aThV ThDBUr VYLK BL'yM 'yM-ShUrY BLQ.

Latin Vulgate
22:35 ait angelus vade cum istis et cave ne aliud quam praecepero tibi loquaris ivit igitur cum principibus

King James Version
22:35 And the angel of the LORD said unto Balaam, Go with the men: but only the word that I shall speak unto thee, that thou shalt speak. So Balaam went with the princes of Balak.

American Standard Version
22:35 And the angel of Jehovah said unto Balaam, Go with the men; but only the word that I shall speak unto thee, that thou shalt speak. So Balaam went with the princes of Balak.

Bible in Basic English
22:35 And the angel of the Lord said to Balaam, Go with the men; but say only what I give you to say. Then Balaam went on with the chiefs of Balak.

Darby's English Translation
22:35 And the Angel of Jehovah said to Balaam, Go with the men, but only the word that I shall speak unto thee, that shalt thou speak. And Balaam went with the princes of Balak.

Douay Rheims Bible
22:35 The angel said: Go with these men, and see thou speak no other thing than what I shall command thee. He went therefore with the princes.

Noah Webster Bible
22:35 And the angel of the LORD said to Balaam, Go with the men: but only the word that I shall speak to thee, that thou shalt speak: So Balaam went with the princes of Balak.

World English Bible
22:35 The angel of Yahweh said to Balaam, Go with the men; but only the word that I shall speak to you, that you shall speak. So Balaam went with the princes of Balak.

Young's Literal Translation
22:35 And the messenger of Jehovah saith unto Balaam, `Go with the men; and only the word which I speak unto thee -- it thou dost speak;` and Balaam goeth with the princes of Balak.

Modern Hebrew
וישמע בלק כי בא
בלעם ויצא לקראתו
אל־עיר מואב אשר
על־גבול ארנן אשר
בקצה הגבול׃

Paleo-Hebrew (Before 585 B.C.)
22:36

-

-

.

Hebrew Transliterated
22:36 VYShM'y BLQ KY B'a BL'yM VYTSh'a LQUr'aThV 'aL-'yYUr MV'aB 'aShUr 'yL-GBVL 'aUrNN 'aShUr BQTShH HGBVL.

Latin Vulgate
22:36 quod cum audisset Balac egressus est in occursum eius in oppido Moabitarum quod situm est in extremis finibus Arnon

King James Version
22:36 And when Balak heard that Balaam was come, he went out to meet him unto a city of Moab, which is in the border of Arnon, which is in the utmost coast.

American Standard Version
22:36 And when Balak heard that Balaam was come, he went out to meet him unto the City of Moab, which is on the border of the Arnon, which is in the utmost part of the border.

Bible in Basic English
22:36 Now Balak, hearing that Balaam had come, went to the chief town of Moab, on the edge of the Arnon, in the farthest part of the land, for the purpose of meeting him.

Darby's English Translation
22:36 And when Balak heard that Balaam came, he went out to meet him, to the city of Moab, which is on the border of the Arnon, which is at the extremity of the border.

Douay Rheims Bible
22:36 And when Balac heard it he came forth to meet him in a town of the Moabites, that is situate in the uttermost borders of Arnon.

Noah Webster Bible
22:36 And when Balak heard that Balaam had come, he went out to meet him to a city of Moab, which is in the border of Arnon, which is in the utmost limit.

World English Bible
22:36 When Balak heard that Balaam was come, he went out to meet him to the City of Moab, which is on the border of the Arnon, which is in the utmost part of the border.

Young's Literal Translation
22:36 And Balak heareth that Balaam hath come, and goeth out to meet him, unto a city of Moab, which is on the border of Arnon, which is in the extremity of the border;

Modern Hebrew
ויאמר בלק אל־בלעם
הלא שלח שלחתי
אליך לקרא־לך למה
לא־הלכת אלי האמנם
לא אוכל כבדך׃

Paleo-Hebrew (Before 585 B.C.)
22:37

-

-
-

.

Hebrew Transliterated
22:37 VY'aMUr BLQ 'aL-BL'yM HL'a ShLCh ShLChThY 'aLYK LQUr'a-LK LMH L'a-HLKTh 'aLY H'aMNM L'a 'aVKL KBDK.

Latin Vulgate
22:37 dixitque ad Balaam misi nuntios ut vocarent te cur non statim venisti ad me an quia mercedem adventui tuo reddere nequeo

King James Version
22:37 And Balak said unto Balaam, Did I not earnestly send unto thee to call thee? wherefore camest thou not unto me? am I not able indeed to promote thee to honour?

American Standard Version
22:37 And Balak said unto Balaam, Did I not earnestly send unto thee to call thee? wherefore camest thou not unto me? am I not able indeed to promote thee to honor?

Bible in Basic English
22:37 And Balak said to Balaam, Did I not send to you, requesting you with all my heart to come to me? why did you not come? am I not able to give you a place of honour?

Darby's English Translation
22:37 And Balak said to Balaam, Did I not earnestly send to thee to call thee? why didst thou not come to me? am I not surely able to honour thee?

Douay Rheims Bible
22:37 And he said to Balaam: I sent messengers to call thee, why didst thou not come immediately to me? was it because I am not able to reward thy coming?

Noah Webster Bible
22:37 And Balak said to Balaam, Did I not earnestly send to thee to call thee? why camest thou not to me? am I not able indeed to promote thee to honor?

World English Bible
22:37 Balak said to Balaam, Didn`t I earnestly send to you to call you? why didn`t you come to me? am I not able indeed to promote you to honor?

Young's Literal Translation
22:37 and Balak saith unto Balaam, `Did I not diligently sent unto thee to call for thee? why didst thou not come unto me? am I not truly able to honour thee?`

Modern Hebrew
ויאמר בלעם אל־בלק
הנה־באתי אליך עתה
היכל אוכל דבר
מאומה הדבר אשר
ישים אלהים בפי
אתו אדבר׃

Paleo-Hebrew (Before 585 B.C.)
22:38

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
22:38 VY'aMUr BL'yM 'aL-BLQ HNH-B'aThY 'aLYK 'yThH HYKL 'aVKL DBUr M'aVMH HDBUr 'aShUr YShYM 'aLHYM BPhY 'aThV 'aDBUr.

Latin Vulgate
22:38 cui ille respondit ecce adsum numquid loqui potero aliud nisi quod Deus posuerit in ore meo

King James Version
22:38 And Balaam said unto Balak, Lo, I am come unto thee: have I now any power at all to say any thing? the word that God putteth in my mouth, that shall I speak.

American Standard Version
22:38 And Balaam said unto Balak, Lo, I am come unto thee: have I now any power at all to speak anything? the word that God putteth in my mouth, that shall I speak.

Bible in Basic English
22:38 Then Balaam said to Balak, Now I have come to you; but have I power to say anything? Only what God puts into my mouth may I say.

Darby's English Translation
22:38 And Balaam said to Balak, Lo, I am come to thee; but shall I now be able at all to say anything? the word that God puts in my mouth, that shall I speak.

Douay Rheims Bible
22:38 He answered him: Lo, here I am: shall I have power to speak any other thing but that which God shall put in my mouth?

Noah Webster Bible
22:38 And Balaam said to Balak, Lo, I have come to thee: have I now any power at all to say any thing? the word that God putteth in my mouth, that shall I speak.

World English Bible
22:38 Balaam said to Balak, Behold, I have come to you: have I now any power at all to speak anything? the word that God puts in my mouth, that shall I speak.

Young's Literal Translation
22:38 And Balaam saith unto Balak, `Lo, I have come unto thee; now -- am I at all able to speak anything? the word which God setteth in my mouth -- it I do speak.`

Modern Hebrew
וילך בלעם עם־בלק
ויבאו קרית חצות׃

Paleo-Hebrew (Before 585 B.C.)
22:39

-
.

Hebrew Transliterated
22:39 VYLK BL'yM 'yM-BLQ VYB'aV QUrYTh ChTShVTh.

Latin Vulgate
22:39 perrexerunt ergo simul et venerunt in urbem quae in extremis regni eius finibus erat

King James Version
22:39 And Balaam went with Balak, and they came unto Kirjathhuzoth.

American Standard Version
22:39 And Balaam went with Balak, and they came unto Kiriath-huzoth.

Bible in Basic English
22:39 And Balaam went with Balak to Kiriath-huzoth.

Darby's English Translation
22:39 And Balaam went with Balak, and they came to Kirjath-huzoth.

Douay Rheims Bible
22:39 So they went on together, and came into a city, that was in the uttermost borders of his kingdom.

Noah Webster Bible
22:39 And Balaam went with Balak, and they came to Kirjath-huzoth.

World English Bible
22:39 Balaam went with Balak, and they came to Kiriath-huzoth.

Young's Literal Translation
22:39 And Balaam goeth with Balak, and they come to Kirjath-Huzoth,

Modern Hebrew
ויזבח בלק בקר
וצאן וישלח לבלעם
ולשרים אשר אתו׃

Paleo-Hebrew (Before 585 B.C.)
22:40

.

Hebrew Transliterated
22:40 VYZBCh BLQ BQUr VTSh'aN VYShLCh LBL'yM VLShUrYM 'aShUr 'aThV.

Latin Vulgate
22:40 cumque occidisset Balac boves et oves misit ad Balaam et principes qui cum eo erant munera

King James Version
22:40 And Balak offered oxen and sheep, and sent to Balaam, and to the princes that were with him.

American Standard Version
22:40 And Balak sacrificed oxen and sheep, and sent to Balaam, and to the princes that were with him.

Bible in Basic English
22:40 And Balak made offerings of oxen and sheep, and sent to Balaam and the chiefs who were with him.

Darby's English Translation
22:40 And Balak offered oxen and small cattle, and sent to Balaam and to the princes that were with him.

Douay Rheims Bible
22:40 And when Balac had killed oxen and sheep, he sent presents to Balaam, and to the princes that were with him.

Noah Webster Bible
22:40 And Balak offered oxen and sheep, and sent to Balaam, and to the princes that were with him.

World English Bible
22:40 Balak sacrificed oxen and sheep, and sent to Balaam, and to the princes who were with him.

Young's Literal Translation
22:40 and Balak sacrificeth oxen and sheep, and sendeth to Balaam, and to the princes who are with him;

Modern Hebrew
ויהי בבקר ויקח
בלק את־בלעם
ויעלהו במות בעל
וירא משם קצה העם׃

Paleo-Hebrew (Before 585 B.C.)
22:41

-

.

Hebrew Transliterated
22:41 VYHY BBQUr VYQCh BLQ 'aTh-BL'yM VY'yLHV BMVTh B'yL VYUr'a MShM QTShH H'yM.

Latin Vulgate
22:41 mane autem facto duxit eum ad excelsa Baal et intuitus est extremam partem populi

King James Version
22:41 And it came to pass on the morrow, that Balak took Balaam, and brought him up into the high places of Baal, that thence he might see the utmost part of the people.

American Standard Version
22:41 And it came to pass in the morning, that Balak took Balaam, and brought him up into the high places of Baal; and he saw from thence the utmost part of the people.

Bible in Basic English
22:41 And in the morning Balak took Balaam up to the high places of Baal, and from there he was able to see the outer limits of the people.

Darby's English Translation
22:41 And it came to pass on the morrow, that Balak took Balaam, and brought him up to the high places of Baal, and he saw from thence the extremity of the people.

Douay Rheims Bible
22:41 And when morning was come, he brought him to the high places of Baal, and he beheld the uttermost part of the people.

Noah Webster Bible
22:41 And it came to pass on the morrow, that Balak took Balaam, and conducted him to the high places of Baal, that thence he might see the utmost part of the people.

World English Bible
22:41 It happened in the morning, that Balak took Balaam, and brought him up into the high places of Baal; and he saw from there the utmost part of the people.

Young's Literal Translation
22:41 and it cometh to pass in the morning, that Balak taketh Balaam, and causeth him to go up the high places of Baal, and he seeth from thence the extremity of the people.

Numbers 23


Numbers Chapter 23 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Numbers 22

The Fourth Book of Moses, called Numbers

Chapter 23

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30
Modern Hebrew
ויאמר בלעם אל־בלק
בנה־לי בזה שבעה
מזבחת והכן לי בזה
שבעה פרים ושבעה
אילים׃

Paleo-Hebrew (Before 585 B.C.)
23:1

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
23:1 VY'aMUr BL'yM 'aL-BLQ BNH-LY BZH ShB'yH MZBChTh VHKN LY BZH ShB'yH PhUrYM VShB'yH 'aYLYM.

Latin Vulgate
23:1 dixitque Balaam ad Balac aedifica mihi hic septem aras et para totidem vitulos eiusdemque numeri arietes

King James Version
23:1 And Balaam said unto Balak, Build me here seven altars, and prepare me here seven oxen and seven rams.

American Standard Version
23:1 And Balaam said unto Balak, Build me here seven altars, and prepare me here seven bullocks and seven rams.

Bible in Basic English
23:1 And Balaam said to Balak, Make me here seven altars and get ready seven oxen and seven male sheep.

Darby's English Translation
23:1 And Balaam said to Balak, Build me here seven altars, and prepare me here seven bullocks and seven rams.

Douay Rheims Bible
23:1 And Balaam said to Balac: Build me here seven altars, and prepare as many calves, and the same number of rams.

Noah Webster Bible
23:1 And Balaam said to Balak, Build me here seven altars, and prepare me here seven oxen and seven rams.

World English Bible
23:1 Balaam said to Balak, Build me here seven altars, and prepare me here seven bulls and seven rams.

Young's Literal Translation
23:1 And Balaam saith unto Balak, `Build for me in this place seven altars, and make ready for me in this place seven bullocks and seven rams.`

Modern Hebrew
ויעש בלק כאשר דבר
בלעם ויעל בלק
ובלעם פר ואיל
במזבח׃

Paleo-Hebrew (Before 585 B.C.)
23:2

.

Hebrew Transliterated
23:2 VY'ySh BLQ K'aShUr DBUr BL'yM VY'yL BLQ VBL'yM PhUr V'aYL BMZBCh.

Latin Vulgate
23:2 cumque fecisset iuxta sermonem Balaam inposuerunt simul vitulum et arietem super aram

King James Version
23:2 And Balak did as Balaam had spoken; and Balak and Balaam offered on every altar a bullock and a ram.

American Standard Version
23:2 And Balak did as Balaam had spoken; and Balak and Balaam offered on every altar a bullock and a ram.

Bible in Basic English
23:2 And Balak did as Balaam had said; and Balak and Balaam made an offering on every altar of an ox and a male sheep.

Darby's English Translation
23:2 And Balak did as Balaam had said; and Balak and Balaam offered up a bullock and a ram on each altar.

Douay Rheims Bible
23:2 And when he had done according to the word of Balaam, they laid together a calf and a ram upon every altar.

Noah Webster Bible
23:2 And Balak did as Balaam had spoken; and Balak and Balaam offered on every altar a bullock and a ram.

World English Bible
23:2 Balak did as Balaam had spoken; and Balak and Balaam offered on every altar a bull and a ram.

Young's Literal Translation
23:2 And Balak doth as Balaam hath spoken, and Balak -- Balaam also -- offereth a bullock and a ram on the altar,

Modern Hebrew
ויאמר בלעם לבלק
התיצב על־עלתך
ואלכה אולי יקרה
יהוה לקראתי ודבר
מה־יראני והגדתי
לך וילך שפי׃

Paleo-Hebrew (Before 585 B.C.)
23:3

-

-

.

Hebrew Transliterated
23:3 VY'aMUr BL'yM LBLQ HThYTShB 'yL-'yLThK V'aLKH 'aVLY YQUrH YHVH LQUr'aThY VDBUr MH-YUr'aNY VHGDThY LK VYLK ShPhY.

Latin Vulgate
23:3 dixitque Balaam ad Balac sta paulisper iuxta holocaustum tuum donec vadam si forte occurrat mihi Dominus et quodcumque imperaverit loquar tibi

King James Version
23:3 And Balaam said unto Balak, Stand by thy burnt offering, and I will go: peradventure the LORD will come to meet me: and whatsoever he sheweth me I will tell thee. And he went to an high place.

American Standard Version
23:3 And Balaam said unto Balak, Stand by thy burnt-offering, and I will go: peradventure Jehovah will come to meet me; and whatsoever he showeth me I will tell thee. And he went to a bare height.

Bible in Basic English
23:3 Then Balaam said to Balak, Take your place by your burned offering, and I will go and see if the Lord comes to me: and I will give you word of whatever he says to me. And he went to an open place on a hill.

Darby's English Translation
23:3 And Balaam said to Balak, Stand by thy burnt-offering, and I will go; perhaps Jehovah will come to meet me; and whatever he shews me I will tell thee. And he went to a hill.

Douay Rheims Bible
23:3 And Balaam said to Balac: Stand a while by thy burnt offering, until I go, to see if perhaps the Lord will meet me, and whatsoever he shall command, I will speak to thee.

Noah Webster Bible
23:3 And Balaam said to Balak, Stand by thy burnt-offering, and I will go: it may be the LORD will come to meet me: and whatever he showeth me I will tell thee. And he went to a high place.

World English Bible
23:3 Balaam said to Balak, Stand by your burnt offering, and I will go: peradventure Yahweh will come to meet me; and whatever he shows me I will tell you. He went to a bare height.

Young's Literal Translation
23:3 and Balaam saith to Balak, `Station thyself by thy burnt-offering and I go on, it may be Jehovah doth come to meet me, and the thing which He sheweth me -- I have declared to thee;` and he goeth to a high place.

Modern Hebrew
ויקר אלהים
אל־בלעם ויאמר
אליו את־שבעת
המזבחת ערכתי ואעל
פר ואיל במזבח׃

Paleo-Hebrew (Before 585 B.C.)
23:4

-
-

.

Hebrew Transliterated
23:4 VYQUr 'aLHYM 'aL-BL'yM VY'aMUr 'aLYV 'aTh-ShB'yTh HMZBChTh 'yUrKThY V'a'yL PhUr V'aYL BMZBCh.

Latin Vulgate
23:4 cumque abisset velociter occurrit ei Deus locutusque ad eum Balaam septem inquit aras erexi et inposui vitulum et arietem desuper

King James Version
23:4 And God met Balaam: and he said unto him, I have prepared seven altars, and I have offered upon every altar a bullock and a ram.

American Standard Version
23:4 And God met Balaam: and he said unto him, I have prepared the seven altars, and I have offered up a bullock and a ram on every altar.

Bible in Basic English
23:4 And God came to Balaam, and Balaam said to him, I have made ready seven altars, offering an ox and a male sheep on every altar.

Darby's English Translation
23:4 And God met Balaam; and Balaam said to him, I have disposed seven altars, and have offered up a bullock and a ram upon each altar.

Douay Rheims Bible
23:4 And when he was gone with speed, God met him. And Balaam speaking to him, said: I have erected seven altars, and have laid on everyone a calf and a ram.

Noah Webster Bible
23:4 And God met Balaam: and he said to him, I have prepared seven altars, and I have offered upon every altar a bullock and a ram.

World English Bible
23:4 God met Balaam: and he said to him, I have prepared the seven altars, and I have offered up a bull and a ram on every altar.

Young's Literal Translation
23:4 And God cometh unto Balaam, and he saith unto Him, `The seven altars I have arranged, and I offer a bullock and a ram on the altar;`

Modern Hebrew
וישם יהוה דבר בפי
בלעם ויאמר שוב
אל־בלק וכה תדבר׃

Paleo-Hebrew (Before 585 B.C.)
23:5

-
.

Hebrew Transliterated
23:5 VYShM YHVH DBUr BPhY BL'yM VY'aMUr ShVB 'aL-BLQ VKH ThDBUr.

Latin Vulgate
23:5 Dominus autem posuit verbum in ore eius et ait revertere ad Balac et haec loqueris

King James Version
23:5 And the LORD put a word in Balaam's mouth, and said, Return unto Balak, and thus thou shalt speak.

American Standard Version
23:5 And Jehovah put a word in Balaam`s mouth, and said, Return unto Balak, and thus thou shalt speak.

Bible in Basic English
23:5 And the Lord put words in Balaam's mouth, and said, Go back to Balak, and this is what you are to say.

Darby's English Translation
23:5 And Jehovah put a word in Balaam`s mouth, and said, Return to Balak, and thus shalt thou speak.

Douay Rheims Bible
23:5 And the Lord put the word in his mouth, and said: Return to Balac, and thus shalt thou speak.

Noah Webster Bible
23:5 And the LORD put a word in Balaam's mouth, and said, Return to Balak, and thus thou shalt speak.

World English Bible
23:5 Yahweh put a word in Balaam`s mouth, and said, Return to Balak, and thus you shall speak.

Young's Literal Translation
23:5 and Jehovah putteth a word in the mouth of Balaam, and saith, `Turn back unto Balak, and thus thou dost speak.`

Modern Hebrew
וישב אליו והנה
נצב על־עלתו הוא
וכל־שרי מואב׃

Paleo-Hebrew (Before 585 B.C.)
23:6

-
. -

Hebrew Transliterated
23:6 VYShB 'aLYV VHNH NTShB 'yL-'yLThV HV'a VKL-ShUrY MV'aB.

Latin Vulgate
23:6 reversus invenit stantem Balac iuxta holocaustum suum et omnes principes Moabitarum

King James Version
23:6 And he returned unto him, and, lo, he stood by his burnt sacrifice, he, and all the princes of Moab.

American Standard Version
23:6 And he returned unto him, and, lo, he was standing by his burnt-offering, he, and all the princes of Moab.

Bible in Basic English
23:6 So he went back to him where he was waiting by his burned offering with all the chiefs of Moab.

Darby's English Translation
23:6 And he returned to him, and behold, he was standing by his burnt-offering, he, and all the princes of Moab.

Douay Rheims Bible
23:6 Returning he found Balac standing by his burnt offering, with all the princes of the Moabites:

Noah Webster Bible
23:6 And he returned to him and lo, he stood by his burnt-sacrifice, he, and all the princes of Moab.

World English Bible
23:6 He returned to him, and, behold, he was standing by his burnt- offering, he, and all the princes of Moab.

Young's Literal Translation
23:6 And he turneth back unto him, and lo, he is standing by his burnt-offering, he and all the princes of Moab.

Modern Hebrew
וישא משלו ויאמר
מן־ארם ינחני בלק
מלך־מואב
מהררי־קדם לכה
ארה־ לי יעקב ולכה
זעמה ישראל׃

Paleo-Hebrew (Before 585 B.C.)
23:7

-

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
23:7 VYSh'a MShLV VY'aMUr MN-'aUrM YNChNY BLQ MLK-MV'aB MHUrUrY-QDM LKH 'aUrH- LY Y'yQB VLKH Z'yMH YShUr'aL.

Latin Vulgate
23:7 adsumptaque parabola sua dixit de Aram adduxit me Balac rex Moabitarum de montibus orientis veni inquit et maledic Iacob propera et detestare Israhel

King James Version
23:7 And he took up his parable, and said, Balak the king of Moab hath brought me from Aram, out of the mountains of the east, saying, Come, curse me Jacob, and come, defy Israel.

American Standard Version
23:7 And he took up his parable, and said, From Aram hath Balak brought me, The king of Moab from the mountains of the East: Come, curse me Jacob, And come, defy Israel.

Bible in Basic English
23:7 And in the words which the Lord had given him he said, From Aram Balak has sent for me, the king of Moab from the mountains of the East: come, put curses on Jacob for me and be angry with Israel.

Darby's English Translation
23:7 And he took up his parable, and said, Balak the king of Moab hath brought me from Aram, from the mountains of the east: Come, curse me Jacob, and come, denounce Israel!

Douay Rheims Bible
23:7 And taking up his parable, he said: Balac king of the Moabites hath brought me from Aram, from the mountains of the east: Come, said he, and curse Jacob: make haste and detest Israel.

Noah Webster Bible
23:7 And he took up his parable, and said, Balak the king of Moab hath brought me from Aram, out of the mountains of the east, saying, Come, curse Jacob for me, and come, defy Israel.

World English Bible
23:7 He took up his parable, and said, From Aram has Balak brought me, The king of Moab from the mountains of the East: Come, curse me Jacob, Come, defy Israel.

Young's Literal Translation
23:7 And he taketh up his simile, and saith: `From Aram he doth lead me -- Balak king of Moab; From mountains of the east: Come -- curse for me Jacob, And come -- be indignant with Israel.

Modern Hebrew
מה אקב לא קבה אל
ומה אזעם לא זעם
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
23:8

.

Hebrew Transliterated
23:8 MH 'aQB L'a QBH 'aL VMH 'aZ'yM L'a Z'yM YHVH.

Latin Vulgate
23:8 quomodo maledicam cui non maledixit Deus qua ratione detester quem Dominus non detestatur

King James Version
23:8 How shall I curse, whom God hath not cursed? or how shall I defy, whom the LORD hath not defied?

American Standard Version
23:8 How shall I curse, whom God hath not cursed? And how shall I defy, whom Jehovah hath not defied?

Bible in Basic English
23:8 How may I put curses on him who is not cursed by God? how may I be angry with him with whom the Lord is not angry?

Darby's English Translation
23:8 How shall I curse whom �God hath not cursed? or how shall I denounce whom Jehovah doth not denounce?

Douay Rheims Bible
23:8 How shall I curse him, whom God hath not cursed? By what means should I detest him, whom the Lord detesteth not?

Noah Webster Bible
23:8 How shall I curse, whom God hath not cursed? or how shall I defy, whom the LORD hath not defied?

World English Bible
23:8 How shall I curse, whom God has not cursed? How shall I defy, whom Yahweh has not defied?

Young's Literal Translation
23:8 What -- do I pierce? -- God hath not pierced! And what -- am I indignant? -- Jehovah hath not been indignant!

Modern Hebrew
כי־מראש צרים
אראנו ומגבעות
אשורנו הן־עם לבדד
ישכן ובגוים לא
יתחשב׃

Paleo-Hebrew (Before 585 B.C.)
23:9
-

-

.

Hebrew Transliterated
23:9 KY-MUr'aSh TShUrYM 'aUr'aNV VMGB'yVTh 'aShVUrNV HN-'yM LBDD YShKN VBGVYM L'a YThChShB.

Latin Vulgate
23:9 de summis silicibus videbo eum et de collibus considerabo illum populus solus habitabit et inter gentes non reputabitur

King James Version
23:9 For from the top of the rocks I see him, and from the hills I behold him: lo, the people shall dwell alone, and shall not be reckoned among the nations.

American Standard Version
23:9 For from the top of the rocks I see him, And from the hills I behold him: lo, it is a people that dwelleth alone, And shall not be reckoned among the nations.

Bible in Basic English
23:9 From the top of the rocks I see him, looking down on him from the hills: it is a people made separate, not to be numbered among the nations.

Darby's English Translation
23:9 For from the top of the rocks I see him, and from the hills I behold him: Lo, it is a people that shall dwell alone and shall not be reckoned among the nations.

Douay Rheims Bible
23:9 I shall see him from the tops of the rocks, and shall consider him from the hills. This people shall dwell alone, and shall not be reckoned among the nations.

Noah Webster Bible
23:9 For from the top of the rocks I see him, and from the hills I behold him: lo, the people shall dwell alone, and shall not be reckoned among the nations.

World English Bible
23:9 For from the top of the rocks I see him, From the hills I see him: behold, it is a people that dwells alone, And shall not be reckoned among the nations.

Young's Literal Translation
23:9 For from the top of rocks I see it, And from heights I behold it; Lo a people! alone it doth tabernacle, And among nations doth not reckon itself.

Modern Hebrew
מי מנה עפר יעקב
ומספר את־רבע
ישראל תמת נפשי
מות ישרים ותהי
אחריתי כמהו׃

Paleo-Hebrew (Before 585 B.C.)
23:10

-

.

Hebrew Transliterated
23:10 MY MNH 'yPhUr Y'yQB VMSPhUr 'aTh-UrB'y YShUr'aL ThMTh NPhShY MVTh YShUrYM VThHY 'aChUrYThY KMHV.

Latin Vulgate
23:10 quis dinumerare possit pulverem Iacob et nosse numerum stirpis Israhel moriatur anima mea morte iustorum et fiant novissima mea horum similia

King James Version
23:10 Who can count the dust of Jacob, and the number of the fourth part of Israel? Let me die the death of the righteous, and let my last end be like his!

American Standard Version
23:10 Who can count the dust of Jacob, Or number the fourth part of Israel? Let me die the death of the righteous, And let my last end be like his!

Bible in Basic English
23:10 Who is able to take the measure of the dust of Jacob or the number of the thousands of Israel? May my death be the death of the upright and my last end like his!

Darby's English Translation
23:10 Who can count the dust of Jacob, and the number of the fourth part of Israel? Let my soul die the death of the righteous, and let my end be like his!

Douay Rheims Bible
23:10 Who can count the dust of Jacob, and know the number of the stock of Israel? Let my soul die the death of the just, and my last end be like to them.

Noah Webster Bible
23:10 Who can count the dust of Jacob, and the number of the fourth part of Israel? Let me die the death of the righteous, and let my last end be like his!

World English Bible
23:10 Who can count the dust of Jacob, Or number the fourth part of Israel? Let me die the death of the righteous, Let my last end be like his!

Young's Literal Translation
23:10 Who hath counted the dust of Jacob, And the number of the fourth of Israel? Let me die the death of upright ones, And let my last end be like his!`

Modern Hebrew
ויאמר בלק אל־בלעם
מה עשית לי לקב
איבי לקחתיך והנה
ברכת ברך׃

Paleo-Hebrew (Before 585 B.C.)
23:11

-

.

Hebrew Transliterated
23:11 VY'aMUr BLQ 'aL-BL'yM MH 'yShYTh LY LQB 'aYBY LQChThYK VHNH BUrKTh BUrK.

Latin Vulgate
23:11 dixitque Balac ad Balaam quid est hoc quod agis ut malediceres inimicis vocavi te et tu e contrario benedicis eis

King James Version
23:11 And Balak said unto Balaam, What hast thou done unto me? I took thee to curse mine enemies, and, behold, thou hast blessed them altogether.

American Standard Version
23:11 And Balak said unto Balaam, What hast thou done unto me? I took thee to curse mine enemies, and, behold, thou hast blessed them altogether.

Bible in Basic English
23:11 Then Balak said to Balaam, What have you done to me? I sent for you so that my haters might be cursed, and see, you have given them a blessing.

Darby's English Translation
23:11 And Balak said to Balaam, What hast thou done to me? I took thee to curse mine enemies, and behold, thou hast blessed them altogether.

Douay Rheims Bible
23:11 And Balac said to Balaam: What is this that thou dost? I sent for thee to curse my enemies: and thou contrariwise blessest them.

Noah Webster Bible
23:11 And Balak said to Balaam, What hast thou done to me? I took thee to curse my enemies, and behold, thou hast blessed them altogether.

World English Bible
23:11 Balak said to Balaam, What have you done to me? I took you to curse my enemies, and, behold, you have blessed them altogether.

Young's Literal Translation
23:11 And Balak saith unto Balaam, `What hast thou done to me? to pierce mine enemies I have taken thee -- and lo, thou hast certainly blessed;`

Modern Hebrew
ויען ויאמר הלא את
אשר ישים יהוה בפי
אתו אשמר לדבר׃

Paleo-Hebrew (Before 585 B.C.)
23:12

.

Hebrew Transliterated
23:12 VY'yN VY'aMUr HL'a 'aTh 'aShUr YShYM YHVH BPhY 'aThV 'aShMUr LDBUr.

Latin Vulgate
23:12 cui ille respondit num aliud possum loqui nisi quod iusserit Dominus

King James Version
23:12 And he answered and said, Must I not take heed to speak that which the LORD hath put in my mouth?

American Standard Version
23:12 And he answered and said, Must I not take heed to speak that which Jehovah putteth in my mouth?

Bible in Basic English
23:12 And in answer he said, Am I not ordered to say only what the Lord puts into my mouth?

Darby's English Translation
23:12 And he answered and said, Must I not take heed to speak that which Jehovah puts in my mouth?

Douay Rheims Bible
23:12 He answered him: Call I speak any thing else but what the Lord commandeth?

Noah Webster Bible
23:12 And he answered and said, Must I not take heed to speak that which the LORD hath put in my mouth?

World English Bible
23:12 He answered and said, Must I not take heed to speak that which Yahweh puts in my mouth?

Young's Literal Translation
23:12 and he answereth and saith, `That which Jehovah doth put in my mouth -- it do I not take heed to speak?`

Modern Hebrew
ויאמר אליו בלק
לך־נא אתי אל־מקום
אחר אשר תראנו משם
אפס קצהו תראה
וכלו לא תראה
וקבנו־לי משם׃

Paleo-Hebrew (Before 585 B.C.)
23:13

-
-

. -

Hebrew Transliterated
23:13 VY'aMUr 'aLYV BLQ LK-N'a 'aThY 'aL-MQVM 'aChUr 'aShUr ThUr'aNV MShM 'aPhS QTShHV ThUr'aH VKLV L'a ThUr'aH VQBNV-LY MShM.

Latin Vulgate
23:13 dixit ergo Balac veni mecum in alterum locum unde partem Israhelis videas et totum videre non possis inde maledicito ei

King James Version
23:13 And Balak said unto him, Come, I pray thee, with me unto another place, from whence thou mayest see them: thou shalt see but the utmost part of them, and shalt not see them all: and curse me them from thence.

American Standard Version
23:13 And Balak said unto him, Come, I pray thee, with me unto another place, from whence thou mayest see them; thou shalt see but the utmost part of them, and shalt not see them all: and curse me them from thence.

Bible in Basic English
23:13 And Balak said to him, Come with me now into another place from which you will not be able to see them all, but only the outskirts of them; and you will send curses on them from there.

Darby's English Translation
23:13 And Balak said to him, Come, I pray thee, with me to another place, from whence thou wilt see them; thou shalt see only the extremity of them and shalt not see them all, and curse me them from thence.

Douay Rheims Bible
23:13 Balac therefore said: Come with me to another place from whence thou mayest see part of Israel, and canst not see them all: curse them from thence.

Noah Webster Bible
23:13 And Balak said to him, Come, I pray thee, with me to another place, from whence thou mayest see them: thou shalt see but the utmost part of them, and shalt not see them all: and from thence curse them for me.

World English Bible
23:13 Balak said to him, Please come with me to another place, from whence you may see them; you shall see but the utmost part of them, and shall not see them all: and curse me them from there.

Young's Literal Translation
23:13 And Balak saith unto him, `Come, I pray thee, with me unto another place, whence thou dost see it, only its extremity thou dost see, and all of it thou dost not see, and pierce it for me thence;`

Modern Hebrew
ויקחהו שדה צפים
אל־ראש הפסגה ויבן
שבעה מזבחת ויעל
פר ואיל במזבח׃

Paleo-Hebrew (Before 585 B.C.)
23:14

-

.

Hebrew Transliterated
23:14 VYQChHV ShDH TShPhYM 'aL-Ur'aSh HPhSGH VYBN ShB'yH MZBChTh VY'yL PhUr V'aYL BMZBCh.

Latin Vulgate
23:14 cumque duxisset eum in locum sublimem super verticem montis Phasga aedificavit Balaam septem aras et inpositis supra vitulo atque ariete

King James Version
23:14 And he brought him into the field of Zophim, to the top of Pisgah, and built seven altars, and offered a bullock and a ram on every altar.

American Standard Version
23:14 And he took him into the field of Zophim, to the top of Pisgah, and built seven altars, and offered up a bullock and a ram on every altar.

Bible in Basic English
23:14 So he took him into the country of Zophim, to the top of Pisgah, and there they made seven altars, offering an ox and a male sheep on every altar.

Darby's English Translation
23:14 And he took him to the watchmen`s field, to the top of Pisgah, and built seven altars, and offered up a bullock and a ram on each altar.

Douay Rheims Bible
23:14 And when he had brought him to a high place, upon the top of mount Phasga, Balaam built seven altars, and laying on every one a calf and a ram,

Noah Webster Bible
23:14 And he brought him into the field of Zophim, to the top of Pisgah, and built seven altars, and offered a bullock and a ram on every altar.

World English Bible
23:14 He took him into the field of Zophim, to the top of Pisgah, and built seven altars, and offered up a bull and a ram on every altar.

Young's Literal Translation
23:14 and he taketh him to the field of Zophim, unto the top of Pisgah, and buildeth seven altars, and offereth a bullock and a ram on the altar.

Modern Hebrew
ויאמר אל־בלק
התיצב כה על־עלתך
ואנכי אקרה כה׃

Paleo-Hebrew (Before 585 B.C.)
23:15
-

-
.

Hebrew Transliterated
23:15 VY'aMUr 'aL-BLQ HThYTShB KH 'yL-'yLThK V'aNKY 'aQUrH KH.

Latin Vulgate
23:15 dixit ad Balac sta hic iuxta holocaustum tuum donec ego pergam obvius

King James Version
23:15 And he said unto Balak, Stand here by thy burnt offering, while I meet the LORD yonder.

American Standard Version
23:15 And he said unto Balak, Stand here by thy burnt-offering, while I meet Jehovah yonder.

Bible in Basic English
23:15 Then he said to Balak, Take your place here by your burned offering, while I go over there to the Lord.

Darby's English Translation
23:15 And Balaam said to Balak, Stand here by thy burnt-offering, and I will go to meet yonder.

Douay Rheims Bible
23:15 He said to Balac: Stand here by thy burnt offering while I go to meet him.

Noah Webster Bible
23:15 And he said to Balak, Stand here by thy burnt-offering, while I meet the LORD yonder.

World English Bible
23:15 He said to Balak, Stand here by your burnt offering, while I meet Yahweh yonder.

Young's Literal Translation
23:15 And he saith unto Balak, `Station thyself here by thy burnt-offering, and I -- I meet Him there;`

Modern Hebrew
ויקר יהוה אל־בלעם
וישם דבר בפיו
ויאמר שוב אל־בלק
וכה תדבר׃

Paleo-Hebrew (Before 585 B.C.)
23:16

-

-
.

Hebrew Transliterated
23:16 VYQUr YHVH 'aL-BL'yM VYShM DBUr BPhYV VY'aMUr ShVB 'aL-BLQ VKH ThDBUr.

Latin Vulgate
23:16 cui cum Dominus occurrisset posuissetque verbum in ore eius ait revertere ad Balac et haec loqueris ei

King James Version
23:16 And the LORD met Balaam, and put a word in his mouth, and said, Go again unto Balak, and say thus.

American Standard Version
23:16 And Jehovah met Balaam, and put a word in his mouth, and said, Return unto Balak, and thus shalt thou speak.

Bible in Basic English
23:16 And the Lord came to Balaam, and put words in his mouth, and said, Go back to Balak, and this is what you are to say.

Darby's English Translation
23:16 And Jehovah met Balaam, and put a word in his mouth, and said, Return to Balak, and thus shalt thou speak.

Douay Rheims Bible
23:16 And when the Lord had met him, and had put the word in his mouth, he said: Return to Balac, and thus shalt thou say to him.

Noah Webster Bible
23:16 And the LORD met Balaam, and put a word in his mouth, and said, Go again to Balak, and say thus.

World English Bible
23:16 Yahweh met Balaam, and put a word in his mouth, and said, Return to Balak, and thus shall you speak.

Young's Literal Translation
23:16 and Jehovah cometh unto Balaam, and setteth a word in his mouth, and saith, `Turn back unto Balak, and thus thou dost speak.`

Modern Hebrew
ויבא אליו והנו
נצב על־עלתו ושרי
מואב אתו ויאמר לו
בלק מה־דבר יהוה׃

Paleo-Hebrew (Before 585 B.C.)
23:17

-

-
.

Hebrew Transliterated
23:17 VYB'a 'aLYV VHNV NTShB 'yL-'yLThV VShUrY MV'aB 'aThV VY'aMUr LV BLQ MH-DBUr YHVH.

Latin Vulgate
23:17 reversus invenit eum stantem iuxta holocaustum suum et principes Moabitarum cum eo ad quem Balac quid inquit locutus est Dominus

King James Version
23:17 And when he came to him, behold, he stood by his burnt offering, and the princes of Moab with him. And Balak said unto him, What hath the LORD spoken?

American Standard Version
23:17 And he came to him, and, lo, he was standing by his burnt-offering, and the princes of Moab with him. And Balak said unto him, What hath Jehovah spoken?

Bible in Basic English
23:17 So he came to him where he was waiting by his burned offering with the chiefs of Moab by his side. And Balak said to him, What has the Lord said?

Darby's English Translation
23:17 And he came to him, and behold, he was standing by his burnt-offering, and the princes of Moab with him; and Balak said to him, What has Jehovah spoken?

Douay Rheims Bible
23:17 Returning he found him standing by his burnt sacrifice, and the princes of the Moabites with him. And Balac said to him: What hath the Lord spoken?

Noah Webster Bible
23:17 And when he came to him, behold, he stood by his burnt-offering, and the princes of Moab with him. And Balak said to him, What hath the LORD spoken?

World English Bible
23:17 He came to him, and, behold, he was standing by his burnt offering, and the princes of Moab with him. Balak said to him, What has Yahweh spoken?

Young's Literal Translation
23:17 And he cometh unto him, and lo, he is standing by his burnt-offering, and the princes of Moab with him, and Balak saith to him: `What hath Jehovah spoken?`

Modern Hebrew
וישא משלו ויאמר
קום בלק ושמע
האזינה עדי בנו
צפר׃

Paleo-Hebrew (Before 585 B.C.)
23:18

.

Hebrew Transliterated
23:18 VYSh'a MShLV VY'aMUr QVM BLQ VShM'y H'aZYNH 'yDY BNV TShPhUr.

Latin Vulgate
23:18 at ille adsumpta parabola sua ait sta Balac et ausculta audi fili Sepphor

King James Version
23:18 And he took up his parable, and said, Rise up, Balak, and hear; hearken unto me, thou son of Zippor:

American Standard Version
23:18 And he took up his parable, and said, Rise up, Balak, and hear; Hearken unto me, thou son of Zippor:

Bible in Basic English
23:18 And in the words which the Lord had given him he said, Up! Balak, and give ear; give attention to me, O son of Zippor:

Darby's English Translation
23:18 Then he took up his parable and said, Rise up, Balak, and hear! hearken unto me, son of Zippor!

Douay Rheims Bible
23:18 But he taking up his parable, said: Stand, O Balac, and give ear: hear, thou son of Sephor:

Noah Webster Bible
23:18 And he took up his parable, and said, Rise, Balak, and hear; hearken to me, thou son of Zippor:

World English Bible
23:18 He took up his parable, and said, Rise up, Balak, and hear; Listen to me, you son of Zippor:

Young's Literal Translation
23:18 And he taketh up his simile, and saith: `Rise, Balak, and hear; Give ear unto me, son of Zippor!

Modern Hebrew
לא איש אל ויכזב
ובן־אדם ויתנחם
ההוא אמר ולא יעשה
ודבר ולא יקימנה׃

Paleo-Hebrew (Before 585 B.C.)
23:19

-

.

Hebrew Transliterated
23:19 L'a 'aYSh 'aL VYKZB VBN-'aDM VYThNChM HHV'a 'aMUr VL'a Y'yShH VDBUr VL'a YQYMNH.

Latin Vulgate
23:19 non est Deus quasi homo ut mentiatur nec ut filius hominis ut mutetur dixit ergo et non faciet locutus est et non implebit

King James Version
23:19 God is not a man, that he should lie; neither the son of man, that he should repent: hath he said, and shall he not do it? or hath he spoken, and shall he not make it good?

American Standard Version
23:19 God is not a man, that he should lie, Neither the son of man, that he should repent: Hath he said, and will he not do it? Or hath he spoken, and will he not make it good?

Bible in Basic English
23:19 God is not a man, to say what is false; or the son of man, that his purpose may be changed: what he has said, will he not do? and will he not give effect to the words of his mouth?

Darby's English Translation
23:19 �God is not a man, that he should lie; neither a son of man, that he should repent. Shall he say and not do? and shall he speak and not make it good?

Douay Rheims Bible
23:19 God is not a man, that he should lie, nor as the son of man, that he should be changed. Hath he said then, and will he not do? hath he spoken, and will he not fulfil?

Noah Webster Bible
23:19 God is not a man, that he should lie; neither the son of man, that he should repent: hath he said, and shall he not do it? or hath he spoke, and shall he not make it good?

World English Bible
23:19 God is not a man, that he should lie, Neither the son of man, that he should repent: Has he said, and will he not do it? Or has he spoken, and will he not make it good?

Young's Literal Translation
23:19 God is not a man -- and lieth, And a son of man -- and repenteth! Hath He said -- and doth He not do it? And spoken -- and doth He not confirm it?

Modern Hebrew
הנה ברך לקחתי
וברך ולא אשיבנה׃

Paleo-Hebrew (Before 585 B.C.)
23:20

.

Hebrew Transliterated
23:20 HNH BUrK LQChThY VBUrK VL'a 'aShYBNH.

Latin Vulgate
23:20 ad benedicendum adductus sum benedictionem prohibere non valeo

King James Version
23:20 Behold, I have received commandment to bless: and he hath blessed; and I cannot reverse it.

American Standard Version
23:20 Behold, I have received commandment to bless: And he hath blessed, and I cannot reverse it.

Bible in Basic English
23:20 See, I have had orders to give blessing: and he has given a blessing which I have no power to take away.

Darby's English Translation
23:20 Behold, I have received mission to bless; and he hath blessed, and I cannot reverse it.

Douay Rheims Bible
23:20 I was brought to bless, the blessing I am not able to hinder.

Noah Webster Bible
23:20 Behold, I have received commandment to bless: and he hath blessed, and I cannot reverse it.

World English Bible
23:20 Behold, I have received commandment to bless: He has blessed, and I can`t reverse it.

Young's Literal Translation
23:20 Lo, to bless I have received: Yea, He blesseth, and I cannot reverse it.

Modern Hebrew
לא־הביט און ביעקב
ולא־ראה עמל
בישראל יהוה אלהיו
עמו ותרועת מלך
בו׃

Paleo-Hebrew (Before 585 B.C.)
23:21
-
-

.

Hebrew Transliterated
23:21 L'a-HBYT 'aVN BY'yQB VL'a-Ur'aH 'yML BYShUr'aL YHVH 'aLHYV 'yMV VThUrV'yTh MLK BV.

Latin Vulgate
23:21 non est idolum in Iacob nec videtur simulacrum in Israhel Dominus Deus eius cum eo est et clangor victoriae regis in illo

King James Version
23:21 He hath not beheld iniquity in Jacob, neither hath he seen perverseness in Israel: the LORD his God is with him, and the shout of a king is among them.

American Standard Version
23:21 He hath not beheld iniquity in Jacob; Neither hath he seen perverseness in Israel: Jehovah his God is with him, And the shout of a king is among them.

Bible in Basic English
23:21 He has seen no evil in Jacob or wrongdoing in Israel: the Lord his God is with him, and the glad cry of a king is among them.

Darby's English Translation
23:21 He hath not beheld iniquity in Jacob, neither hath he seen wrong in Israel; Jehovah his God is with him, and the shout of a king is in his midst.

Douay Rheims Bible
23:21 There is no idol in Jacob, neither is there an image god to be seen in Israel. The Lord his God is with him, and the sound of the victory of the king in him.

Noah Webster Bible
23:21 He hath not beheld iniquity in Jacob, neither hath he seen perverseness in Israel; the LORD his God is with him, and the shout of a king is among them.

World English Bible
23:21 He has not saw iniquity in Jacob; Neither has he seen perverseness in Israel: Yahweh his God is with him, The shout of a king is among them.

Young's Literal Translation
23:21 He hath not beheld iniquity in Jacob, Nor hath He seen perverseness in Israel; Jehovah his God is with him, And a shout of a king is in him.

Modern Hebrew
אל מוציאם ממצרים
כתועפת ראם לו׃

Paleo-Hebrew (Before 585 B.C.)
23:22

.

Hebrew Transliterated
23:22 'aL MVTShY'aM MMTShUrYM KThV'yPhTh Ur'aM LV.

Latin Vulgate
23:22 Deus eduxit eum de Aegypto cuius fortitudo similis est rinocerotis

King James Version
23:22 God brought them out of Egypt; he hath as it were the strength of an unicorn.

American Standard Version
23:22 God bringeth them forth out of Egypt; He hath as it were the strength of the wild-ox.

Bible in Basic English
23:22 It is God who has taken them out of Egypt; his horns are like those of the mountain ox.

Darby's English Translation
23:22 �God brought him out of Egypt; he hath as it were the strength of a buffalo.

Douay Rheims Bible
23:22 God hath brought him out of Egypt, whose strength is like to the rhinoceros.

Noah Webster Bible
23:22 God brought them out of Egypt; he hath as it were the strength of a unicorn.

World English Bible
23:22 God brings them forth out of Egypt; He has as it were the strength of the wild-ox.

Young's Literal Translation
23:22 God is bringing them out from Egypt, As the swiftness of a Reem is to him;

Modern Hebrew
כי לא־נחש ביעקב
ולא־קסם בישראל
כעת יאמר ליעקב
ולישראל מה־פעל
אל׃

Paleo-Hebrew (Before 585 B.C.)
23:23
-
-

-
.

Hebrew Transliterated
23:23 KY L'a-NChSh BY'yQB VL'a-QSM BYShUr'aL K'yTh Y'aMUr LY'yQB VLYShUr'aL MH-Ph'yL 'aL.

Latin Vulgate
23:23 non est augurium in Iacob nec divinatio in Israhel temporibus suis dicetur Iacob et Israheli quid operatus sit Deus

King James Version
23:23 Surely there is no enchantment against Jacob, neither is there any divination against Israel: according to this time it shall be said of Jacob and of Israel, What hath God wrought!

American Standard Version
23:23 Surely there is no enchantment with Jacob; Neither is there any divination with Israel: Now shalt it be said of Jacob and of Israel, What hath God wrought!

Bible in Basic English
23:23 No evil power has effect against Jacob, no secret arts against Israel; at the right time it will be said of Jacob and of Israel, See what God has done!

Darby's English Translation
23:23 For there is no enchantment against Jacob, neither is there any divination against Israel. At this time it shall be said of Jacob and of Israel, What hath �God wrought!

Douay Rheims Bible
23:23 There is no soothsaying in Jacob, nor divination in Israel. In their times it shall be told to Jacob and to Israel what God hath wrought.

Noah Webster Bible
23:23 Surely there is no enchantment against Jacob, neither is there any divination against Israel: according to this time it shall be said of Jacob and of Israel, What hath God wrought!

World English Bible
23:23 Surely there is no enchantment with Jacob; Neither is there any divination with Israel: Now shall it be said of Jacob and of Israel, What has God done!

Young's Literal Translation
23:23 For no enchantment is against Jacob, Nor divination against Israel, At the time it is said of Jacob and Israel, What hath God wrought!

Modern Hebrew
הן־עם כלביא יקום
וכארי יתנשא לא
ישכב עד־יאכל טרף
ודם־חללים ישתה׃

Paleo-Hebrew (Before 585 B.C.)
23:24
-

-
-
.

Hebrew Transliterated
23:24 HN-'yM KLBY'a YQVM VK'aUrY YThNSh'a L'a YShKB 'yD-Y'aKL TUrPh VDM-ChLLYM YShThH.

Latin Vulgate
23:24 ecce populus ut leaena consurget et quasi leo erigetur non accubabit donec devoret praedam et occisorum sanguinem bibat

King James Version
23:24 Behold, the people shall rise up as a great lion, and lift up himself as a young lion: he shall not lie down until he eat of the prey, and drink the blood of the slain.

American Standard Version
23:24 Behold, the people riseth up as a lioness, And as a lion doth he lift himself up: He shall not lie down until he eat of the prey, And drink the blood of the slain.

Bible in Basic English
23:24 See, Israel comes up like a she-lion, lifting himself up like a lion: he will take no rest till he has made a meal of those he has overcome, drinking the blood of those he has put to death.

Darby's English Translation
23:24 Lo, the people will rise up as a lioness, and lift himself up as a lion. He shall not lie down until he have eaten the prey and drunk the blood of the slain.

Douay Rheims Bible
23:24 Behold the people shall rise up as a lioness, and shall lift itself up as a lion: it shall not lie down till it devour the prey, and drink the blood of the slain.

Noah Webster Bible
23:24 Behold, the people shall rise up as a great lion, and lift up himself as a young lion: he shall not lie down until he shall eat of the prey, and drink the blood of the slain.

World English Bible
23:24 Behold, the people rises up as a lioness, As a lion does he lift himself up: He shall not lie down until he eat of the prey, Drink the blood of the slain.

Young's Literal Translation
23:24 Lo, the people as a lioness riseth, And as a lion he lifteth himself up, He lieth not down till he eateth prey, And blood of pierced ones doth drink.`

Modern Hebrew
ויאמר בלק אל־בלעם
גם־קב לא תקבנו
גם־ברך לא תברכנו׃

Paleo-Hebrew (Before 585 B.C.)
23:25

- [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
23:25 VY'aMUr BLQ 'aL-BL'yM GM-QB L'a ThQBNV GM-BUrK L'a ThBUrKNV.

Latin Vulgate
23:25 dixitque Balac ad Balaam nec maledicas ei nec benedicas

King James Version
23:25 And Balak said unto Balaam, Neither curse them at all, nor bless them at all.

American Standard Version
23:25 And Balak said unto Balaam, Neither curse them at all, nor bless them at all.

Bible in Basic English
23:25 Then Balak said to Balaam, If you will not put a curse on them, at all events do not give them a blessing.

Darby's English Translation
23:25 And Balak said to Balaam, Neither curse them at all, nor bless them at all.

Douay Rheims Bible
23:25 And Balac said to Balaam: Neither curse, nor bless him.

Noah Webster Bible
23:25 And Balak said to Balaam, Neither curse them at all, nor bless them at all.

World English Bible
23:25 Balak said to Balaam, Neither curse them at all, nor bless them at all.

Young's Literal Translation
23:25 And Balak saith unto Balaam, `Neither pierce it at all, nor bless it at all;`

Modern Hebrew
ויען בלעם ויאמר
אל־בלק הלא דברתי
אליך לאמר כל
אשר־ידבר יהוה אתו
אעשה׃

Paleo-Hebrew (Before 585 B.C.)
23:26

-

-

.

Hebrew Transliterated
23:26 VY'yN BL'yM VY'aMUr 'aL-BLQ HL'a DBUrThY 'aLYK L'aMUr KL 'aShUr-YDBUr YHVH 'aThV 'a'yShH.

Latin Vulgate
23:26 et ille nonne ait dixi tibi quod quicquid mihi Deus imperaret hoc facerem

King James Version
23:26 But Balaam answered and said unto Balak, Told not I thee, saying, All that the LORD speaketh, that I must do?

American Standard Version
23:26 But Balaam answered and said unto Balak, Told not I thee, saying, All that Jehovah speaketh, that I must do?

Bible in Basic English
23:26 But Balaam in answer said to Balak, Did I not say to you, I may only do what the Lord says?

Darby's English Translation
23:26 And Balaam answered and said to Balak, Did I not tell thee, saying, All that Jehovah shall speak, that will I do?

Douay Rheims Bible
23:26 And he said: Did I not tell thee, that whatsoever God should command me, that I would do?

Noah Webster Bible
23:26 But Balaam answered and said to Balak, Did I not tell thee, saying, All that the LORD speaketh, that I must do?

World English Bible
23:26 But Balaam answered Balak, Didn`t I tell you, saying, All that Yahweh speaks, that I must do?

Young's Literal Translation
23:26 and Balaam answereth and saith unto Balak, `Have I not spoken unto thee, saying, All that Jehovah speaketh -- it I do?`

Modern Hebrew
ויאמר בלק אל־בלעם
לכה־נא אקחך
אל־מקום אחר אולי
יישר בעיני האלהים
וקבתו לי משם׃

Paleo-Hebrew (Before 585 B.C.)
23:27

- [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
23:27 VY'aMUr BLQ 'aL-BL'yM LKH-N'a 'aQChK 'aL-MQVM 'aChUr 'aVLY YYShUr B'yYNY H'aLHYM VQBThV LY MShM.

Latin Vulgate
23:27 et ait Balac ad eum veni et ducam te ad alium locum si forte placeat Deo ut inde maledicas eis

King James Version
23:27 And Balak said unto Balaam, Come, I pray thee, I will bring thee unto another place; peradventure it will please God that thou mayest curse me them from thence.

American Standard Version
23:27 And Balak said unto Balaam, Come now, I will take thee unto another place; peradventure it will please God that thou mayest curse me them from thence.

Bible in Basic English
23:27 Then Balak said to Balaam, Come now, I will take you to another place; it may be that God will let you put a curse on them from there.

Darby's English Translation
23:27 And Balak said to Balaam, Come, I pray thee, I will bring thee to another place; perhaps it will be right in the sight of God that thou curse me them from thence.

Douay Rheims Bible
23:27 And Balac said to him: Come and I will bring thee to another place; if peradventure it please God that thou mayest curse them from thence.

Noah Webster Bible
23:27 And Balak said to Balaam, Come, I pray thee, I will bring thee to another place; perhaps it will please God that thou mayest from thence curse them for me.

World English Bible
23:27 Balak said to Balaam, Come now, I will take you to another place; peradventure it will please God that you may curse me them from there.

Young's Literal Translation
23:27 And Balak saith unto Balaam, `Come, I pray thee, I take thee unto another place; it may be it is right in the eyes of God -- to pierce it for me from thence.`

Modern Hebrew
ויקח בלק את־בלעם
ראש הפעור הנשקף
על־פני הישימן׃

Paleo-Hebrew (Before 585 B.C.)
23:28

-

. -

Hebrew Transliterated
23:28 VYQCh BLQ 'aTh-BL'yM Ur'aSh HPh'yVUr HNShQPh 'yL-PhNY HYShYMN.

Latin Vulgate
23:28 cumque duxisset eum super verticem montis Phogor qui respicit solitudinem

King James Version
23:28 And Balak brought Balaam unto the top of Peor, that looketh toward Jeshimon.

American Standard Version
23:28 And Balak took Balaam unto the top of Peor, that looketh down upon the desert.

Bible in Basic English
23:28 So Balak took Balaam to the top of Peor, looking down over the waste land.

Darby's English Translation
23:28 And Balak brought Balaam to the top of Peor, which looks over the surface of the waste.

Douay Rheims Bible
23:28 And when he had brought him upon the top of mount Phogor, which looketh towards the wilderness,

Noah Webster Bible
23:28 And Balak brought Balaam to the top of Peor, that looketh towards Jeshimon.

World English Bible
23:28 Balak took Balaam to the top of Peor, that looks down on the desert.

Young's Literal Translation
23:28 And Balak taketh Balaam to the top of Peor, which is looking on the front of the wilderness,

Modern Hebrew
ויאמר בלעם אל־בלק
בנה־לי בזה שבעה
מזבחת והכן לי בזה
שבעה פרים ושבעה
אילם׃

Paleo-Hebrew (Before 585 B.C.)
23:29

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
23:29 VY'aMUr BL'yM 'aL-BLQ BNH-LY BZH ShB'yH MZBChTh VHKN LY BZH ShB'yH PhUrYM VShB'yH 'aYLM.

Latin Vulgate
23:29 dixit ei Balaam aedifica mihi hic septem aras et para totidem vitulos eiusdemque numeri arietes

King James Version
23:29 And Balaam said unto Balak, Build me here seven altars, and prepare me here seven bullocks and seven rams.

American Standard Version
23:29 And Balaam said unto Balak, Build me here seven altars, and prepare me here seven bullocks and seven rams.

Bible in Basic English
23:29 And Balaam said to Balak, Make me seven altars here and get seven oxen and seven male sheep ready for me.

Darby's English Translation
23:29 And Balaam said to Balak, Build me here seven altars, and prepare me here seven bullocks and seven rams.

Douay Rheims Bible
23:29 Balaam said to him: Build me here seven altars, and prepare as many calves, and the same number of rams.

Noah Webster Bible
23:29 And Balaam said to Balak, Build me here seven altars, and prepare me here seven bullocks and seven rams.

World English Bible
23:29 Balaam said to Balak, Build me here seven altars, and prepare me here seven bulls and seven rams.

Young's Literal Translation
23:29 and Balaam saith unto Balak, `Build for me in this place seven altars, and make ready for me in this place seven bullocks and seven rams;`

Modern Hebrew
ויעש בלק כאשר אמר
בלעם ויעל פר ואיל
במזבח׃

Paleo-Hebrew (Before 585 B.C.)
23:30

.

Hebrew Transliterated
23:30 VY'ySh BLQ K'aShUr 'aMUr BL'yM VY'yL PhUr V'aYL BMZBCh.

Latin Vulgate
23:30 fecit Balac ut Balaam dixerat inposuitque vitulos et arietes per singulas aras

King James Version
23:30 And Balak did as Balaam had said, and offered a bullock and a ram on every altar.

American Standard Version
23:30 And Balak did as Balaam had said, and offered up a bullock and a ram on every altar.

Bible in Basic English
23:30 And Balak did as Balaam said, offering an ox and a male sheep on every altar.

Darby's English Translation
23:30 And Balak did as Balaam had said, and offered up a bullock and a ram on each altar.

Douay Rheims Bible
23:30 Balac did as Balaam had said: and he laid on every altar, a calf and a ram.

Noah Webster Bible
23:30 And Balak did as Balaam had said, and offered a bullock and a ram on every altar.

World English Bible
23:30 Balak did as Balaam had said, and offered up a bull and a ram on every altar.

Young's Literal Translation
23:30 and Balak doth as Balaam said, and he offereth a bullock and a ram on an altar.

Numbers 24


Numbers Chapter 24 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Numbers 23

The Fourth Book of Moses, called Numbers

Chapter 24

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25
Modern Hebrew
וירא בלעם כי טוב
בעיני יהוה לברך
את־ישראל ולא־הלך
כפעם־בפעם לקראת
נחשים וישת
אל־המדבר פניו׃

Paleo-Hebrew (Before 585 B.C.)
24:1

-
- [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
24:1 VYUr'a BL'yM KY TVB B'yYNY YHVH LBUrK 'aTh-YShUr'aL VL'a-HLK KPh'yM-BPh'yM LQUr'aTh NChShYM VYShTh 'aL-HMDBUr PhNYV.

Latin Vulgate
24:1 cumque vidisset Balaam quod placeret Domino ut benediceret Israheli nequaquam abiit ut ante perrexerat ut augurium quaereret sed dirigens contra desertum vultum suum

King James Version
24:1 And when Balaam saw that it pleased the LORD to bless Israel, he went not, as at other times, to seek for enchantments, but he set his face toward the wilderness.

American Standard Version
24:1 And when Balaam saw that it pleased Jehovah to bless Israel, he went not, as at the other times, to meet with enchantments, but he set his face toward the wilderness.

Bible in Basic English
24:1 Now when Balaam saw that it was the Lord's pleasure to give his blessing to Israel, he did not, as at other times, make use of secret arts, but turning his face to the waste land,

Darby's English Translation
24:1 And Balaam saw that it was good in the sight of Jehovah to bless Israel, and he went not, as at other times, to seek for enchantments, but he set his face toward the wilderness.

Douay Rheims Bible
24:1 And when Balaam saw that it pleased the Lord that he should bless Israel. he went not as he had gone before, to seek divination: but setting his face towards the desert,

Noah Webster Bible
24:1 And when Balaam saw that it pleased the LORD to bless Israel, he went not, as at other times, to seek for enchantments, but he set his face toward the wilderness.

World English Bible
24:1 When Balaam saw that it pleased Yahweh to bless Israel, he didn`t go, as at the other times, to meet with enchantments, but he set his face toward the wilderness.

Young's Literal Translation
24:1 And Balaam seeth that it is good in the eyes of Jehovah to bless Israel, and he hath not gone as time by time to meet enchantments, and he setteth towards the wilderness his face;

Modern Hebrew
וישא בלעם
את־עיניו וירא
את־ישראל שכן
לשבטיו ותהי עליו
רוח אלהים׃

Paleo-Hebrew (Before 585 B.C.)
24:2

-
-

.

Hebrew Transliterated
24:2 VYSh'a BL'yM 'aTh-'yYNYV VYUr'a 'aTh-YShUr'aL ShKN LShBTYV VThHY 'yLYV UrVCh 'aLHYM.

Latin Vulgate
24:2 et elevans oculos vidit Israhel in tentoriis commorantem per tribus suas et inruente in se spiritu Dei

King James Version
24:2 And Balaam lifted up his eyes, and he saw Israel abiding in his tents according to their tribes; and the spirit of God came upon him.

American Standard Version
24:2 And Balaam lifted up his eyes, and he saw Israel dwelling according to their tribes; and the Spirit of God came upon him.

Bible in Basic English
24:2 And lifting up his eyes, he saw Israel there, with their tents in the order of their tribes: and the spirit of God came on him.

Darby's English Translation
24:2 And Balaam lifted up his eyes and saw Israel dwelling in tents according to his tribes; and the Spirit of God came upon him.

Douay Rheims Bible
24:2 And lifting up his eyes, he saw Israel abiding in their tents by their tribes: and the spirit of God rushing upon him,

Noah Webster Bible
24:2 And Balaam lifted up his eyes, and he saw Israel abiding in his tents according to their tribes, and the spirit of God came upon him.

World English Bible
24:2 Balaam lifted up his eyes, and he saw Israel dwelling according to their tribes; and the Spirit of God came on him.

Young's Literal Translation
24:2 and Balaam lifteth up his eyes, and seeth Israel tabernacling, by its tribes, and the Spirit of God is upon him,

Modern Hebrew
וישא משלו ויאמר
נאם בלעם בנו בער
ונאם הגבר שתם
העין׃

Paleo-Hebrew (Before 585 B.C.)
24:3

.

Hebrew Transliterated
24:3 VYSh'a MShLV VY'aMUr N'aM BL'yM BNV B'yUr VN'aM HGBUr ShThM H'yYN.

Latin Vulgate
24:3 adsumpta parabola ait dixit Balaam filius Beor dixit homo cuius obturatus est oculus

King James Version
24:3 And he took up his parable, and said, Balaam the son of Beor hath said, and the man whose eyes are open hath said:

American Standard Version
24:3 And he took up his parable, and said, Balaam the son of Beor saith, And the man whose eye was closed saith;

Bible in Basic English
24:3 And moved by the spirit, he said, These are the words of Balaam, son of Beor, the words of the man whose eyes are open:

Darby's English Translation
24:3 And he took up his parable, and said, Balaam the son of Beor saith, and the man of opened eye saith,

Douay Rheims Bible
24:3 He took up his parable and said: Balaam the son of Beor hath said: The man hath said, whose eye ire stopped up:

Noah Webster Bible
24:3 And he took up his parable, and said, Balaam the son of Beor hath said, and the man whose eyes are open hath said:

World English Bible
24:3 He took up his parable, and said, Balaam the son of Beor says, The man whose eye was closed says;

Young's Literal Translation
24:3 and he taketh up his simile, and saith: `An affirmation of Balaam son of Beor -- And an affirmation of the man whose eyes are shut --

Modern Hebrew
נאם שמע אמרי־אל
אשר מחזה שדי יחזה
נפל וגלוי עינים׃

Paleo-Hebrew (Before 585 B.C.)
24:4

-

.

Hebrew Transliterated
24:4 N'aM ShM'y 'aMUrY-'aL 'aShUr MChZH ShDY YChZH NPhL VGLVY 'yYNYM.

Latin Vulgate
24:4 dixit auditor sermonum Dei qui visionem Omnipotentis intuitus est qui cadit et sic aperiuntur oculi eius

King James Version
24:4 He hath said, which heard the words of God, which saw the vision of the Almighty, falling into a trance, but having his eyes open:

American Standard Version
24:4 He saith, who heareth the words of God, Who seeth the vision of the Almighty, Falling down, and having his eyes open:

Bible in Basic English
24:4 He says, whose ears are open to the words of God, who has seen the vision of the Ruler of all, falling down, but having his eyes open:

Darby's English Translation
24:4 He saith, who heareth the words of �God, who seeth the vision of the Almighty, who falleth down, and who hath his eyes open:

Douay Rheims Bible
24:4 The hearer of the words of God hath said, he that hath beheld the vision of the Almighty, he that falleth, and so his eyes are opened:

Noah Webster Bible
24:4 He hath said, who heard the words of God, who saw the vision of the Almighty, falling into a trance, but having his eyes open:

World English Bible
24:4 He says, who hears the words of God, Who sees the vision of the Almighty, Falling down, and having his eyes open:

Young's Literal Translation
24:4 An affirmation of him who is hearing sayings of God -- Who a vision of the Almighty seeth, Falling -- and eyes uncovered:

Modern Hebrew
מה־טבו אהליך יעקב
משכנתיך ישראל׃

Paleo-Hebrew (Before 585 B.C.)
24:5
-

.

Hebrew Transliterated
24:5 MH-TBV 'aHLYK Y'yQB MShKNThYK YShUr'aL.

Latin Vulgate
24:5 quam pulchra tabernacula tua Iacob et tentoria tua Israhel

King James Version
24:5 How goodly are thy tents, O Jacob, and thy tabernacles, O Israel!

American Standard Version
24:5 How goodly are thy tents, O Jacob, Thy tabernacles, O Israel!

Bible in Basic English
24:5 How fair are your tents, O Jacob, your houses, O Israel!

Darby's English Translation
24:5 How goodly are thy tents, Jacob, and thy tabernacles, Israel!

Douay Rheims Bible
24:5 How beautiful are thy tabernacles, O Jacob, and thy tents, O Israel!

Noah Webster Bible
24:5 How goodly are thy tents, O Jacob, and thy tabernacles, O Israel!

World English Bible
24:5 How goodly are your tents, Jacob, Your tents, Israel!

Young's Literal Translation
24:5 How good have been thy tents, O Jacob, Thy tabernacles, O Israel;

Modern Hebrew
כנחלים נטיו כגנת
עלי נהר כאהלים
נטע יהוה כארזים
עלי־מים׃

Paleo-Hebrew (Before 585 B.C.)
24:6

. -

Hebrew Transliterated
24:6 KNChLYM NTYV KGNTh 'yLY NHUr K'aHLYM NT'y YHVH K'aUrZYM 'yLY-MYM.

Latin Vulgate
24:6 ut valles nemorosae ut horti iuxta fluvios inrigui ut tabernacula quae fixit Dominus quasi cedri propter aquas

King James Version
24:6 As the valleys are they spread forth, as gardens by the river's side, as the trees of lign aloes which the LORD hath planted, and as cedar trees beside the waters.

American Standard Version
24:6 As valleys are they spread forth, As gardens by the river-side, As lign-aloes which Jehovah hath planted, As cedar-trees beside the waters.

Bible in Basic English
24:6 They are stretched out like valleys, like gardens by the riverside, like flowering trees planted by the Lord, like cedar-trees by the waters.

Darby's English Translation
24:6 Like valleys are they spread forth, like gardens by the river side, Like aloe-trees which Jehovah hath planted, like cedars beside the waters.

Douay Rheims Bible
24:6 As woody valleys, as watered gardens near the rivers, as tabernacles which the Lord hath pitched, as cedars by the waterside.

Noah Webster Bible
24:6 As the valleys are they spread forth, as gardens by the river's side, as the trees of lign-aloes which the LORD hath planted, and as cedar-trees beside the waters.

World English Bible
24:6 As valleys are they spread forth, As gardens by the river-side, As lign-aloes which Yahweh has planted, As cedar-trees beside the waters.

Young's Literal Translation
24:6 As valleys they have been stretched out, As gardens by a river; As aloes Jehovah hath planted, As cedars by waters;

Modern Hebrew
יזל־מים מדליו
וזרעו במים רבים
וירם מאגג מלכו
ותנשא מלכתו׃

Paleo-Hebrew (Before 585 B.C.)
24:7
-

.

Hebrew Transliterated
24:7 YZL-MYM MDLYV VZUr'yV BMYM UrBYM VYUrM M'aGG MLKV VThNSh'a MLKThV.

Latin Vulgate
24:7 fluet aqua de situla eius et semen illius erit in aquas multas tolletur propter Agag rex eius et auferetur regnum illius

King James Version
24:7 He shall pour the water out of his buckets, and his seed shall be in many waters, and his king shall be higher than Agag, and his kingdom shall be exalted.

American Standard Version
24:7 Water shall flow from his buckets, And his seed shall be in many waters, And his king shall be higher than Agag, And his kingdom shall be exalted.

Bible in Basic English
24:7 Peoples will be in fear before his strength, his arm will be on great nations: his king will be higher than Agag, and his kingdom made great in honour.

Darby's English Translation
24:7 Water shall flow out of his buckets, and his seed shall be in great waters, And his king shall be higher than Agag, and his kingdom shall be exalted.

Douay Rheims Bible
24:7 Water shall flow out of his bucket, and his seed shall be in many waters. For Agag his king shall be removed, and his kingdom shall be taken awry.

Noah Webster Bible
24:7 He shall pour the water out of his buckets, and his seed shall be in many waters, and his king shall be higher than Agag, and his kingdom shall be exalted.

World English Bible
24:7 Water shall flow from his buckets, His seed shall be in many waters, His king shall be higher than Agag, His kingdom shall be exalted.

Young's Literal Translation
24:7 He maketh water flow from his buckets, And his seed is in many waters; And higher than Agag is his king, And exalted is his kingdom.

Modern Hebrew
אל מוציאו ממצרים
כתועפת ראם לו
יאכל גוים צריו
ועצמתיהם יגרם
וחציו ימחץ׃

Paleo-Hebrew (Before 585 B.C.)
24:8

.

Hebrew Transliterated
24:8 'aL MVTShY'aV MMTShUrYM KThV'yPhTh Ur'aM LV Y'aKL GVYM TShUrYV V'yTShMThYHM YGUrM VChTShYV YMChTSh.

Latin Vulgate
24:8 Deus eduxit illum de Aegypto cuius fortitudo similis est rinocerotis devorabunt gentes hostes illius ossaque eorum confringent et perforabunt sagittis

King James Version
24:8 God brought him forth out of Egypt; he hath as it were the strength of an unicorn: he shall eat up the nations his enemies, and shall break their bones, and pierce them through with his arrows.

American Standard Version
24:8 God bringeth him forth out of Egypt; He hath as it were the strength of the wild-ox: He shall eat up the nations his adversaries, And shall break their bones in pieces, And smite them through with his arrows.

Bible in Basic English
24:8 It is God who has taken him out of Egypt; his horns are like those of the mountain ox; the nations warring against him will be his food, their bones will be broken, they will be wounded with his arrows.

Darby's English Translation
24:8 �God brought him out of Egypt; he hath as it were the strength of a buffalo. He shall consume the nations his enemies, and break their bones, and with his arrows shall smite them in pieces.

Douay Rheims Bible
24:8 God hath brought him out of Egypt, whose strength is like to the rhinoceros. They shall devour the nations that are his enemies, and break their bones, and pierce them with arrows.

Noah Webster Bible
24:8 God brought him forth from Egypt; he hath as it were the strength of a unicorn: he shall eat up the nations his enemies, and shall break their bones, and pierce them through with his arrows.

World English Bible
24:8 God brings him forth out of Egypt; He has as it were the strength of the wild-ox: He shall eat up the nations his adversaries, Shall break their bones in pieces, Smite them through with his arrows.

Young's Literal Translation
24:8 God is bringing him out of Egypt; As the swiftness of a Reem is to him, He eateth up nations his adversaries, And their bones he breaketh, And with his arrows he smiteth,

Modern Hebrew
כרע שכב כארי
וכלביא מי יקימנו
מברכיך ברוך
וארריך ארור׃

Paleo-Hebrew (Before 585 B.C.)
24:9

.

Hebrew Transliterated
24:9 KUr'y ShKB K'aUrY VKLBY'a MY YQYMNV MBUrKYK BUrVK V'aUrUrYK 'aUrVUr.

Latin Vulgate
24:9 accubans dormivit ut leo et quasi leaena quam suscitare nullus audebit qui benedixerit tibi erit ipse benedictus qui maledixerit in maledictione reputabitur

King James Version
24:9 He couched, he lay down as a lion, and as a great lion: who shall stir him up? Blessed is he that blesseth thee, and cursed is he that curseth thee.

American Standard Version
24:9 He couched, he lay down as a lion, And as a lioness; who shall rouse him up? Blessed be every one that blesseth thee, And cursed be every one that curseth thee.

Bible in Basic English
24:9 He took his sleep stretched out like a lion, and like a she-lion: by whom will his rest be broken? May a blessing be on everyone who gives you blessing, and a curse on everyone by whom you are cursed.

Darby's English Translation
24:9 He stooped, he lay down like a lion, and like a lioness: who will stir him up? Blessed is he that blesseth thee, and cursed is he that curseth thee.

Douay Rheims Bible
24:9 Lying down he hath slept as a lion, and as a lioness, whom none shall dare to rouse. He that blesseth thee, shall also himself be blessed: he that curseth thee shall be reckoned accursed.

Noah Webster Bible
24:9 He couched, he lay down as a lion, and as a great lion: who shall rouse him? Blessed is he that blesseth thee, and cursed is he that curseth thee.

World English Bible
24:9 He couched, he lay down as a lion, As a lioness; who shall rouse him up? Blessed be everyone who blesses you, Cursed be everyone who curses you.

Young's Literal Translation
24:9 He hath bent, he hath lain down as a lion, And as a lioness: who doth raise him up? He who is blessing thee is blessed, And he who is cursing thee is cursed.`

Modern Hebrew
ויחר־אף בלק
אל־בלעם ויספק
את־כפיו ויאמר בלק
אל־בלעם לקב איבי
קראתיך והנה ברכת
ברך זה שלש פעמים׃

Paleo-Hebrew (Before 585 B.C.)
24:10
-
-
-
-

.

Hebrew Transliterated
24:10 VYChUr-'aPh BLQ 'aL-BL'yM VYSPhQ 'aTh-KPhYV VY'aMUr BLQ 'aL-BL'yM LQB 'aYBY QUr'aThYK VHNH BUrKTh BUrK ZH ShLSh Ph'yMYM.

Latin Vulgate
24:10 iratusque Balac contra Balaam conplosis manibus ait ad maledicendum inimicis meis vocavi te quibus e contrario tertio benedixisti

King James Version
24:10 And Balak's anger was kindled against Balaam, and he smote his hands together: and Balak said unto Balaam, I called thee to curse mine enemies, and, behold, thou hast altogether blessed them these three times.

American Standard Version
24:10 And Balak`s anger was kindled against Balaam, and he smote his hands together; and Balak said unto Balaam, I called thee to curse mine enemies, and, behold, thou hast altogether blessed them these three times.

Bible in Basic English
24:10 Then Balak was full of wrath against Balaam, and angrily waving his hands he said to Balaam, I sent for you so that those who are against me might be cursed, but now, see, three times you have given them a blessing.

Darby's English Translation
24:10 Then Balak`s anger was kindled against Balaam, and he smote his hands together; and Balak said to Balaam, I called thee to curse mine enemies, and behold, thou hast altogether blessed them these three times!

Douay Rheims Bible
24:10 And Balac being angry against Balaam, clapped his hands together and said: I called thee to curse my enemies, and thou on the contrary hast blessed them three times.

Noah Webster Bible
24:10 And Balak's anger was kindled against Balaam, and he smote his hands together: and Balak said to Balaam, I called thee to curse my enemies, and behold, thou hast altogether blessed them these three times.

World English Bible
24:10 Balak`s anger was kindled against Balaam, and he struck his hands together; and Balak said to Balaam, I called you to curse my enemies, and, behold, you have altogether blessed them these three times.

Young's Literal Translation
24:10 And the anger of Balak burneth against Balaam, and he striketh his hands; and Balak saith unto Balaam, `To pierce mine enemies I called thee, and lo, thou hast certainly blessed -- these three times;

Modern Hebrew
ועתה ברח־לך
אל־מקומך אמרתי
כבד אכבדך והנה
מנעך יהוה מכבוד׃

Paleo-Hebrew (Before 585 B.C.)
24:11
-
-

.

Hebrew Transliterated
24:11 V'yThH BUrCh-LK 'aL-MQVMK 'aMUrThY KBD 'aKBDK VHNH MN'yK YHVH MKBVD.

Latin Vulgate
24:11 revertere ad locum tuum decreveram quidem magnifice honorare te sed Dominus privavit te honore disposito

King James Version
24:11 Therefore now flee thou to thy place: I thought to promote thee unto great honour; but, lo, the LORD hath kept thee back from honour.

American Standard Version
24:11 Therefore now flee thou to thy place: I thought to promote thee unto great honor; but, lo, Jehovah hath kept thee back from honor.

Bible in Basic English
24:11 Go back quickly to the place you came from: it was my purpose to give you a place of honour, but now the Lord has kept you back from honour.

Darby's English Translation
24:11 And now flee thou to thy place; I said I would very highly honour thee, and behold, Jehovah has kept thee back from honour.

Douay Rheims Bible
24:11 Return to thy place. I had determined indeed greatly to honour thee, but the Lord hath deprived thee of the honour designed for thee.

Noah Webster Bible
24:11 Therefore now flee thou to thy place: I thought to promote thee to great honor; but lo, the LORD hath kept thee back from honor.

World English Bible
24:11 Therefore now flee you to your place: I thought to promote you to great honor; but, behold, Yahweh has kept you back from honor.

Young's Literal Translation
24:11 and now, flee for thyself unto thy place; I have said, I do greatly honour thee, and lo, Jehovah hath kept thee back from honour.`

Modern Hebrew
ויאמר בלעם אל־בלק
הלא גם אל־מלאכיך
אשר־שלחת אלי
דברתי לאמר׃

Paleo-Hebrew (Before 585 B.C.)
24:12

-
-
-
.

Hebrew Transliterated
24:12 VY'aMUr BL'yM 'aL-BLQ HL'a GM 'aL-ML'aKYK 'aShUr-ShLChTh 'aLY DBUrThY L'aMUr.

Latin Vulgate
24:12 respondit Balaam ad Balac nonne nuntiis tuis quos misisti ad me dixi

King James Version
24:12 And Balaam said unto Balak, Spake I not also to thy messengers which thou sentest unto me, saying,

American Standard Version
24:12 And Balaam said unto Balak, Spake I not also to thy messengers that thou sentest unto me, saying,

Bible in Basic English
24:12 Then Balaam said to Balak, Did I not say to the men you sent to me,

Darby's English Translation
24:12 And Balaam said to Balak, Did I not also speak to thy messengers whom thou sentest to me, saying,

Douay Rheims Bible
24:12 Balaam made answer to Balac: Did I not say to thy messengers, whom thou sentest to me:

Noah Webster Bible
24:12 And Balaam said to Balak, Did I not speak also to thy messengers whom thou sentest to me, saying,

World English Bible
24:12 Balaam said to Balak, Didn`t I also tell your messengers who you sent to me, saying,

Young's Literal Translation
24:12 And Balaam saith unto Balak, `Did I not also unto thy messengers whom thou hast sent unto me, speak, saying,

Modern Hebrew
אם־יתן־לי בלק מלא
ביתו כסף וזהב לא
אוכל לעבר את־פי
יהוה לעשות טובה
או רעה מלבי
אשר־ידבר יהוה אתו
אדבר׃

Paleo-Hebrew (Before 585 B.C.)
24:13
- [image] [image] [image] -

-

-
.

Hebrew Transliterated
24:13 'aM-YThN-LY BLQ ML'a BYThV KSPh VZHB L'a 'aVKL L'yBUr 'aTh-PhY YHVH L'yShVTh TVBH 'aV Ur'yH MLBY 'aShUr-YDBUr YHVH 'aThV 'aDBUr.

Latin Vulgate
24:13 si dederit mihi Balac plenam domum suam argenti et auri non potero praeterire sermonem Domini Dei mei ut vel boni quid vel mali proferam ex corde meo sed quicquid Dominus dixerit hoc loquar

King James Version
24:13 If Balak would give me his house full of silver and gold, I cannot go beyond the commandment of the LORD, to do either good or bad of mine own mind; but what the LORD saith, that will I speak?

American Standard Version
24:13 If Balak would give me his house full of silver and gold, I cannot go beyond the word of Jehovah, to do either good or bad of mine own mind; what Jehovah speaketh, that will I speak?

Bible in Basic English
24:13 Even if Balak gave me his house full of silver and gold, it would not be possible for me to go outside the orders of the Lord, doing good or evil at the impulse of my mind; whatever the Lord says I will say?

Darby's English Translation
24:13 If Balak gave me his house full of silver and gold, I could not go beyond the commandment of Jehovah to do good or bad out of my heart: what Jehovah shall say, that will I speak?

Douay Rheims Bible
24:13 If Balac would give me his house full of silver and gold, I cannot go beyond the word of the Lord my God, to utter any thing of my own head either good or evil: but whatsoever the Lord shall say, that I will speak?

Noah Webster Bible
24:13 If Balak would give me his house full of silver and gold, I could not go beyond the commandment of the LORD, to do either good or bad of my own mind; but what the LORD saith, that will I speak?

World English Bible
24:13 If Balak would give me his house full of silver and gold, I can`t go beyond the word of Yahweh, to do either good or bad of my own mind; what Yahweh speaks, that will I speak?

Young's Literal Translation
24:13 If Balak doth give to me the fulness of his house of silver and gold, I am not able to pass over the command of Jehovah, to do good or evil of mine own heart -- that which Jehovah speaketh -- it I speak?

Modern Hebrew
ועתה הנני הולך
לעמי לכה איעצך
אשר יעשה העם הזה
לעמך באחרית
הימים׃

Paleo-Hebrew (Before 585 B.C.)
24:14

.

Hebrew Transliterated
24:14 V'yThH HNNY HVLK L'yMY LKH 'aY'yTShK 'aShUr Y'yShH H'yM HZH L'yMK B'aChUrYTh HYMYM.

Latin Vulgate
24:14 verumtamen pergens ad populum meum dabo consilium quid populus tuus huic populo faciat extremo tempore

King James Version
24:14 And now, behold, I go unto my people: come therefore, and I will advertise thee what this people shall do to thy people in the latter days.

American Standard Version
24:14 And now, behold, I go unto my people: come, and I will advertise thee what this people shall do to thy people in the latter days.

Bible in Basic English
24:14 So now I will go back to my people: but first let me make clear to you what this people will do to your people in days to come.

Darby's English Translation
24:14 And now behold, I go to my people: come, I will admonish thee what this people will do to thy people at the end of days.

Douay Rheims Bible
24:14 But yet going to my people, I will give thee counsel, what this people shall do to thy people in the latter days.

Noah Webster Bible
24:14 And now, behold, I go to my people: come therefore, I will advertise thee what this people will do to thy people in the latter days.

World English Bible
24:14 Now, behold, I go to my people: come, and I will advertise you what this people shall do to your people in the latter days.

Young's Literal Translation
24:14 and, now, lo, I am going to my people; come, I counsel thee concerning that which this people doth to thy people, in the latter end of the days.`

Modern Hebrew
וישא משלו ויאמר
נאם בלעם בנו בער
ונאם הגבר שתם
העין׃

Paleo-Hebrew (Before 585 B.C.)
24:15

.

Hebrew Transliterated
24:15 VYSh'a MShLV VY'aMUr N'aM BL'yM BNV B'yUr VN'aM HGBUr ShThM H'yYN.

Latin Vulgate
24:15 sumpta igitur parabola rursum ait dixit Balaam filius Beor dixit homo cuius obturatus est oculus

King James Version
24:15 And he took up his parable, and said, Balaam the son of Beor hath said, and the man whose eyes are open hath said:

American Standard Version
24:15 And he took up his parable, and said, Balaam the son of Beor saith, And the man whose eye was closed saith;

Bible in Basic English
24:15 Then he went on with his story and said, These are the words of Balaam, the son of Beor, the words of him whose eyes are open:

Darby's English Translation
24:15 And he took up his parable, and said, Balaam the son of Beor saith, and the man of opened eye saith,

Douay Rheims Bible
24:15 Therefore taking up his parable, again he said: Balaam the son of Beor hath said: The man whose eye is stopped up, hath said:

Noah Webster Bible
24:15 And he took up his parable, and said, Balaam the son of Beor hath said, and the man whose eyes are open hath said:

World English Bible
24:15 He took up his parable, and said, Balaam the son of Beor says, The man whose eye was closed says;

Young's Literal Translation
24:15 And he taketh up his simile, and saith: `An affirmation of Balaam son of Beor -- And an affirmation of the man whose eyes are shut --

Modern Hebrew
נאם שמע אמרי־אל
וידע דעת עליון
מחזה שדי יחזה נפל
וגלוי עינים׃

Paleo-Hebrew (Before 585 B.C.)
24:16

-

.

Hebrew Transliterated
24:16 N'aM ShM'y 'aMUrY-'aL VYD'y D'yTh 'yLYVN MChZH ShDY YChZH NPhL VGLVY 'yYNYM.

Latin Vulgate
24:16 dixit auditor sermonum Dei qui novit doctrinam Altissimi et visiones Omnipotentis videt qui cadens apertos habet oculos

King James Version
24:16 He hath said, which heard the words of God, and knew the knowledge of the most High, which saw the vision of the Almighty, falling into a trance, but having his eyes open:

American Standard Version
24:16 He saith, who heareth the words of God, And knoweth the knowledge of the Most High, Who seeth the vision of the Almighty, Falling down, and having his eyes open:

Bible in Basic English
24:16 He says, whose ear is open to the words of God, who has knowledge of the Most High, who has seen the vision of the Ruler of all, falling down and having his eyes open:

Darby's English Translation
24:16 He saith, who heareth the words of �God, who knoweth the knowledge of the Most High, Who seeth the vision of the Almighty, who falleth down, and who hath his eyes open:

Douay Rheims Bible
24:16 The hearer of the words of God hath said, who knoweth the doctrine of the Highest, and seeth the visions of the Almighty, who falling hath his eyes opened:

Noah Webster Bible
24:16 He hath said, who heard the words of God, and knew the knowledge of the Most High, who saw the vision of the Almighty, falling into a trance, but having his eyes open:

World English Bible
24:16 He says, who hears the words of God, Knows the knowledge of the Most High, Who sees the vision of the Almighty, Falling down, and having his eyes open:

Young's Literal Translation
24:16 An affirmation of him who is hearing sayings of God -- And knowing knowledge of the Most High; A vision of the Almighty he seeth, Falling -- and eyes uncovered:

Modern Hebrew
אראנו ולא עתה
אשורנו ולא קרוב
דרך כוכב מיעקב
וקם שבט מישראל
ומחץ פאתי מואב
וקרקר כל־בני־שת׃

Paleo-Hebrew (Before 585 B.C.)
24:17

. - [image] [image] [image] -

Hebrew Transliterated
24:17 'aUr'aNV VL'a 'yThH 'aShVUrNV VL'a QUrVB DUrK KVKB MY'yQB VQM ShBT MYShUr'aL VMChTSh Ph'aThY MV'aB VQUrQUr KL-BNY-ShTh.

Latin Vulgate
24:17 videbo eum sed non modo intuebor illum sed non prope orietur stella ex Iacob et consurget virga de Israhel et percutiet duces Moab vastabitque omnes filios Seth

King James Version
24:17 I shall see him, but not now: I shall behold him, but not nigh: there shall come a Star out of Jacob, and a Sceptre shall rise out of Israel, and shall smite the corners of Moab, and destroy all the children of Sheth.

American Standard Version
24:17 I see him, but not now; I behold him, but not nigh: There shall come forth a star out of Jacob, And a sceptre shall rise out of Israel, And shall smite through the corners of Moab, And break down all the sons of tumult.

Bible in Basic English
24:17 I see him, but not now: looking on him, but not near: a star will come out of Jacob, and a rod of authority out of Israel, sending destruction to the farthest limits of Moab and on the head of all the sons of Sheth.

Darby's English Translation
24:17 I shall see him, but not now; I shall behold him, but not nigh: There cometh a Star out of Jacob, and a Sceptre shall rise out of Israel, and he shall cut in pieces the corners of Moab, and destroy all the sons of tumult.

Douay Rheims Bible
24:17 I shall see him, but not now: I shall behold him, but not near. A STAR SHALL RISE out of Jacob and a sceptre shall spring up from Israel: and shall strike the chiefs of Moab, and shall waste all the children of Seth.

Noah Webster Bible
24:17 I shall see him, but not now: I shall behold him, but not nigh: there shall come a Star out of Jacob, and a Scepter shall rise out of Israel, and shall smite the corners of Moab, and destroy all the children of Sheth.

World English Bible
24:17 I see him, but not now; I see him, but not near: There shall come forth a star out of Jacob, A scepter shall rise out of Israel, Shall strike through the corners of Moab, Break down all the sons of tumult.

Young's Literal Translation
24:17 I see it, but not now; I behold it, but not near; A star hath proceeded from Jacob, And a sceptre hath risen from Israel, And hath smitten corners of Moab, And hath destroyed all sons of Sheth.

Modern Hebrew
והיה אדום ירשה
והיה ירשה שעיר
איביו וישראל עשה
חיל׃

Paleo-Hebrew (Before 585 B.C.)
24:18

.

Hebrew Transliterated
24:18 VHYH 'aDVM YUrShH VHYH YUrShH Sh'yYUr 'aYBYV VYShUr'aL 'yShH ChYL.

Latin Vulgate
24:18 et erit Idumea possessio eius hereditas Seir cedet inimicis suis Israhel vero fortiter aget

King James Version
24:18 And Edom shall be a possession, Seir also shall be a possession for his enemies; and Israel shall do valiantly.

American Standard Version
24:18 And Edom shall be a possession, Seir also shall be a possession, who were his enemies; While Israel doeth valiantly.

Bible in Basic English
24:18 Edom will be his heritage, and he will put an end to the last of the people of Seir.

Darby's English Translation
24:18 And Edom shall be a possession, and Seir a possession, -- they, his enemies; but Israel will do valiantly.

Douay Rheims Bible
24:18 And he shall possess Idumea: the inheritance of Seir shall come to their enemies, but Israel shall do manfully

Noah Webster Bible
24:18 And Edom shall be a possession, Seir also shall be a possession for his enemies; and Israel shall do valiantly.

World English Bible
24:18 Edom shall be a possession, Seir also shall be a possession, who were his enemies; While Israel does valiantly.

Young's Literal Translation
24:18 And Edom hath been a possession, And Seir hath been a possession, for its enemies, And Israel is doing valiantly;

Modern Hebrew
וירד מיעקב והאביד
שריד מעיר׃

Paleo-Hebrew (Before 585 B.C.)
24:19

.

Hebrew Transliterated
24:19 VYUrD MY'yQB VH'aBYD ShUrYD M'yYUr.

Latin Vulgate
24:19 de Iacob erit qui dominetur et perdat reliquias civitatis

King James Version
24:19 Out of Jacob shall come he that shall have dominion, and shall destroy him that remaineth of the city.

American Standard Version
24:19 And out of Jacob shall one have dominion, And shall destroy the remnant from the city.

Bible in Basic English
24:19 And Israel will go on in strength, and Jacob will have rule over his haters.

Darby's English Translation
24:19 And one out of Jacob shall have dominion, and will destroy out of the city what remaineth.

Douay Rheims Bible
24:19 Out of Jacob shall he come that shall rule, and shall destroy the remains of the city.

Noah Webster Bible
24:19 Out of Jacob shall come he that shall have dominion, and shall destroy him that remaineth of the city.

World English Bible
24:19 Out of Jacob shall one have dominion, Shall destroy the remnant from the city.

Young's Literal Translation
24:19 And one doth rule out of Jacob, And hath destroyed a remnant from Ar.`

Modern Hebrew
וירא את־עמלק וישא
משלו ויאמר ראשית
גוים עמלק ואחריתו
עדי אבד׃

Paleo-Hebrew (Before 585 B.C.)
24:20
-

.

Hebrew Transliterated
24:20 VYUr'a 'aTh-'yMLQ VYSh'a MShLV VY'aMUr Ur'aShYTh GVYM 'yMLQ V'aChUrYThV 'yDY 'aBD.

Latin Vulgate
24:20 cumque vidisset Amalech adsumens parabolam ait principium gentium Amalech cuius extrema perdentur

King James Version
24:20 And when he looked on Amalek, he took up his parable, and said, Amalek was the first of the nations; but his latter end shall be that he perish for ever.

American Standard Version
24:20 And he looked on Amalek, and took up his parable, and said, Amalek was the first of the nations; But his latter end shall come to destruction.

Bible in Basic English
24:20 Then, turning his eyes to Amalek, he went on with his story and said, Amalek was the first of the nations, but his part will be destruction for ever.

Darby's English Translation
24:20 And he saw Amalek, and took up his parable, and said, Amalek is the first of the nations, but his latter end shall be for destruction.

Douay Rheims Bible
24:20 And when he saw Amalec, he took up his parable, and said: Amalec the beginning of nations, whose latter ends shall be destroyed.

Noah Webster Bible
24:20 And when he looked on Amalek, he took up his parable, and said, Amalek was the first of the nations, but his latter end shall be that he shall perish for ever.

World English Bible
24:20 He looked at Amalek, and took up his parable, and said, Amalek was the first of the nations; But his latter end shall come to destruction.

Young's Literal Translation
24:20 And he seeth Amalek, and taketh up his simile, and saith: `A beginning of the Goyim is Amalek; And his latter end -- for ever he perisheth.`

Modern Hebrew
וירא את־הקיני
וישא משלו ויאמר
איתן מושבך ושים
בסלע קנך׃

Paleo-Hebrew (Before 585 B.C.)
24:21
-

.

Hebrew Transliterated
24:21 VYUr'a 'aTh-HQYNY VYSh'a MShLV VY'aMUr 'aYThN MVShBK VShYM BSL'y QNK.

Latin Vulgate
24:21 vidit quoque Cineum et adsumpta parabola ait robustum est quidem habitaculum tuum sed si in petra posueris nidum tuum

King James Version
24:21 And he looked on the Kenites, and took up his parable, and said, Strong is thy dwellingplace, and thou puttest thy nest in a rock.

American Standard Version
24:21 And he looked on the Kenite, and took up his parable, and said, Strong is thy dwelling-place, And thy nest is set in the rock.

Bible in Basic English
24:21 And looking on the Kenites he went on with his story and said, Strong is your living-place, and your secret place is safe in the rock.

Darby's English Translation
24:21 And he saw the Kenites, and took up his parable, and said, Firm is thy dwelling-place, and thy nest fixed in the rock;

Douay Rheims Bible
24:21 He saw also the Cinite: and took up his parable, and said: Thy habitation in- deed is strong: but though thou build thy nest in a rock,

Noah Webster Bible
24:21 And he looked on the Kenites, and took up his parable, and said, Strong is thy dwelling-place, and thou puttest thy nest in a rock.

World English Bible
24:21 He looked at the Kenite, and took up his parable, and said, Strong is your dwelling-place, Your nest is set in the rock.

Young's Literal Translation
24:21 And he seeth the Kenite, and taketh up his simile, and saith: `Enduring is thy dwelling, And setting in a rock thy nest,

Modern Hebrew
כי אם־יהיה לבער
קין עד־מה אשור
תשבך׃

Paleo-Hebrew (Before 585 B.C.)
24:22
-

-
.

Hebrew Transliterated
24:22 KY 'aM-YHYH LB'yUr QYN 'yD-MH 'aShVUr ThShBK.

Latin Vulgate
24:22 et fueris electus de stirpe Cain quamdiu poteris permanere Assur enim capiet te

King James Version
24:22 Nevertheless the Kenite shall be wasted, until Asshur shall carry thee away captive.

American Standard Version
24:22 Nevertheless Kain shall be wasted, Until Asshur shall carry thee away captive.

Bible in Basic English
24:22 But still the Kenites will be wasted, till Asshur takes you away prisoner.

Darby's English Translation
24:22 But the Kenite shall be consumed, until Asshur shall carry thee away captive.

Douay Rheims Bible
24:22 And thou be chosen of the stock of Cin, how long shalt thou be able to continue? For Assur shall take thee captive.

Noah Webster Bible
24:22 Nevertheless, the Kenite shall be wasted, until Asher shall carry thee away captive.

World English Bible
24:22 Nevertheless Kain shall be wasted, Until Asshur shall carry you away captive.

Young's Literal Translation
24:22 But the Kenite is for a burning; Till when doth Asshur keep thee captive?`

Modern Hebrew
וישא משלו ויאמר
אוי מי יחיה משמו
אל׃

Paleo-Hebrew (Before 585 B.C.)
24:23

.

Hebrew Transliterated
24:23 VYSh'a MShLV VY'aMUr 'aVY MY YChYH MShMV 'aL.

Latin Vulgate
24:23 adsumptaque parabola iterum locutus est heu quis victurus est quando ista faciet Deus

King James Version
24:23 And he took up his parable, and said, Alas, who shall live when God doeth this!

American Standard Version
24:23 And he took up his parable, and said, Alas, who shall live when God doeth this?

Bible in Basic English
24:23 Then he went on with his story and said, But who may keep his life when God does this?

Darby's English Translation
24:23 And he took up his parable, and said, Alas! Who shall live when �God doeth this?

Douay Rheims Bible
24:23 And taking up his parable, again he said: Alas, who shall live when God shall do these things?

Noah Webster Bible
24:23 And he took up his parable, and said, Alas, who shall live when God doeth this!

World English Bible
24:23 He took up his parable, and said, Alas, who shall live when God does this?

Young's Literal Translation
24:23 And he taketh up his simile, and saith: `Alas! who doth live when God doth this?

Modern Hebrew
וצים מיד כתים
וענו אשור
וענו־עבר וגם־הוא
עדי אבד׃

Paleo-Hebrew (Before 585 B.C.)
24:24

-
-
.

Hebrew Transliterated
24:24 VTShYM MYD KThYM V'yNV 'aShVUr V'yNV-'yBUr VGM-HV'a 'yDY 'aBD.

Latin Vulgate
24:24 venient in trieribus de Italia superabunt Assyrios vastabuntque Hebraeos et ad extremum etiam ipsi peribunt

King James Version
24:24 And ships shall come from the coast of Chittim, and shall afflict Asshur, and shall afflict Eber, and he also shall perish for ever.

American Standard Version
24:24 But ships shall come from the coast of Kittim, And they shall afflict Asshur, and shall afflict Eber; And he also shall come to destruction.

Bible in Basic English
24:24 But ships will come from the direction of Kittim, troubling Asshur and troubling Eber, and like the others their fate will be destruction.

Darby's English Translation
24:24 And ships shall come from the coast of Chittim, and afflict Asshur, and afflict Eber, and he also shall be for destruction.

Douay Rheims Bible
24:24 They shall come in galleys from Italy, they shall overcome the Assyrians, and shall waste the Hebrews, and at the last they themselves also shall perish.

Noah Webster Bible
24:24 And ships shall come from the coast of Chittim, and shall afflict Ashur, and shall afflict Eber, and he also shall perish for ever.

World English Bible
24:24 But ships shall come from the coast of Kittim, They shall afflict Asshur, and shall afflict Eber; He also shall come to destruction.

Young's Literal Translation
24:24 And -- ships are from the side of Chittim, And they have humbled Asshur, And they have humbled Eber, And it also for ever is perishing.`

Modern Hebrew
ויקם בלעם וילך
וישב למקמו
וגם־בלק הלך
לדרכו׃

Paleo-Hebrew (Before 585 B.C.)
24:25

-
.

Hebrew Transliterated
24:25 VYQM BL'yM VYLK VYShB LMQMV VGM-BLQ HLK LDUrKV.

Latin Vulgate
24:25 surrexitque Balaam et reversus est in locum suum Balac quoque via qua venerat rediit

King James Version
24:25 And Balaam rose up, and went and returned to his place: and Balak also went his way.

American Standard Version
24:25 And Balaam rose up, and went and returned to his place; and Balak also went his way.

Bible in Basic English
24:25 Then Balaam got up and went back to his place: and Balak went away.

Darby's English Translation
24:25 And Balaam rose up, and went and returned to his place; and Balak also went his way.

Douay Rheims Bible
24:25 And Balaam rose, and returned to his place: Balac also returned the way that he came.

Noah Webster Bible
24:25 And Balaam arose, and went and returned to his place: and Balak also went his way.

World English Bible
24:25 Balaam rose up, and went and returned to his place; and Balak also went his way.

Young's Literal Translation
24:25 And Balaam riseth, and goeth, and turneth back to his place, and Balak also hath gone on his way.

Numbers 25


Numbers Chapter 25 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Numbers 24

The Fourth Book of Moses, called Numbers

Chapter 25

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18
Modern Hebrew
וישב ישראל בשטים
ויחל העם לזנות
אל־בנות מואב׃

Paleo-Hebrew (Before 585 B.C.)
25:1

. -

Hebrew Transliterated
25:1 VYShB YShUr'aL BShTYM VYChL H'yM LZNVTh 'aL-BNVTh MV'aB.

Latin Vulgate
25:1 morabatur autem eo tempore Israhel in Setthim et fornicatus est populus cum filiabus Moab

King James Version
25:1 And Israel abode in Shittim, and the people began to commit whoredom with the daughters of Moab.

American Standard Version
25:1 And Israel abode in Shittim; and the people began to play the harlot with the daughters of Moab:

Bible in Basic English
25:1 Now when Israel was living in Shittim the people became false to the Lord, doing evil with the daughters of Moab:

Darby's English Translation
25:1 And Israel abode in Shittim; and the people began to commit fornication with the daughters of Moab.

Douay Rheims Bible
25:1 And Israel at that time abode in Settim, and the people committed fornication with the daughters of Moab,

Noah Webster Bible
25:1 And Israel abode in Shittim, and the people began to commit lewdness with the daughters of Moab.

World English Bible
25:1 Israel abode in Shittim; and the people began to play the prostitute with the daughters of Moab:

Young's Literal Translation
25:1 And Israel dwelleth in Shittim, and the people begin to go a-whoring unto daughters of Moab,

Modern Hebrew
ותקראן לעם לזבחי
אלהיהן ויאכל העם
וישתחוו לאלהיהן׃

Paleo-Hebrew (Before 585 B.C.)
25:2

.

Hebrew Transliterated
25:2 VThQUr'aN L'yM LZBChY 'aLHYHN VY'aKL H'yM VYShThChVV L'aLHYHN.

Latin Vulgate
25:2 quae vocaverunt eos ad sacrificia sua at illi comederunt et adoraverunt deos earum

King James Version
25:2 And they called the people unto the sacrifices of their gods: and the people did eat, and bowed down to their gods.

American Standard Version
25:2 for they called the people unto the sacrifices of their gods; and the people did eat, and bowed down to their gods.

Bible in Basic English
25:2 For they sent for the people to be present at the offerings made to their gods; and the people took part in their feasts and gave honour to their gods.

Darby's English Translation
25:2 And they invited the people to the sacrifices of their gods; and the people ate, and bowed down to their gods.

Douay Rheims Bible
25:2 Who called them to their sacrifices. And they ate of them, and adored their gods.

Noah Webster Bible
25:2 And they called the people to the sacrifices of their gods: and the people ate, and bowed down to their gods.

World English Bible
25:2 for they called the people to the sacrifices of their gods; and the people ate, and bowed down to their gods.

Young's Literal Translation
25:2 and they call for the people to the sacrifices of their gods, and the people eat, and bow themselves to their gods,

Modern Hebrew
ויצמד ישראל לבעל
פעור ויחר־אף יהוה
בישראל׃

Paleo-Hebrew (Before 585 B.C.)
25:3

-
.

Hebrew Transliterated
25:3 VYTShMD YShUr'aL LB'yL Ph'yVUr VYChUr-'aPh YHVH BYShUr'aL.

Latin Vulgate
25:3 initiatusque est Israhel Beelphegor et iratus Dominus

King James Version
25:3 And Israel joined himself unto Baalpeor: and the anger of the LORD was kindled against Israel.

American Standard Version
25:3 And Israel joined himself unto Baal-peor: and the anger of Jehovah was kindled against Israel.

Bible in Basic English
25:3 So Israel had relations with the women of Moab in honour of the Baal of Peor: and the Lord was moved to wrath against Israel.

Darby's English Translation
25:3 And Israel joined himself to Baal-Peor; and the anger of Jehovah was kindled against Israel.

Douay Rheims Bible
25:3 And Israel was initiated to Beelphegor: upon which the Lord being angry,

Noah Webster Bible
25:3 And Israel joined himself to Baal-peor: and the anger of the LORD was kindled against Israel.

World English Bible
25:3 Israel joined himself to Baal-peor: and the anger of Yahweh was kindled against Israel.

Young's Literal Translation
25:3 and Israel is joined to Baal-Peor, and the anger of Jehovah burneth against Israel.

Modern Hebrew
ויאמר יהוה אל־משה
קח את־כל־ראשי העם
והוקע אותם ליהוה
נגד השמש וישב
חרון אף־יהוה
מישראל׃

Paleo-Hebrew (Before 585 B.C.)
25:4

-
- [image] [image] -

-
.

Hebrew Transliterated
25:4 VY'aMUr YHVH 'aL-MShH QCh 'aTh-KL-Ur'aShY H'yM VHVQ'y 'aVThM LYHVH NGD HShMSh VYShB ChUrVN 'aPh-YHVH MYShUr'aL.

Latin Vulgate
25:4 ait ad Mosen tolle cunctos principes populi et suspende eos contra solem in patibulis ut avertatur furor meus ab Israhel

King James Version
25:4 And the LORD said unto Moses, Take all the heads of the people, and hang them up before the LORD against the sun, that the fierce anger of the LORD may be turned away from Israel.

American Standard Version
25:4 And Jehovah said unto Moses, Take all the chiefs of the people, and hang them up unto Jehovah before the sun, that the fierce anger of Jehovah may turn away from Israel.

Bible in Basic English
25:4 Then the Lord said to Moses, Take all the chiefs of the people, hanging them up in the sun before the Lord, so that the wrath of the Lord may be turned from Israel.

Darby's English Translation
25:4 And Jehovah said to Moses, Take all the heads of the people, and hang them up to Jehovah before the sun, that the fierce anger of Jehovah may be turned away from Israel.

Douay Rheims Bible
25:4 Said to Moses: Take all the princes of the people, and hang them up on gibbets against the sun: that my fury may be turned away from Israel.

Noah Webster Bible
25:4 And the LORD said to Moses, Take all the heads of the people, and hang them up before the LORD against the sun, that the fierce anger of the LORD may be turned away from Israel.

World English Bible
25:4 Yahweh said to Moses, Take all the chiefs of the people, and hang them up to Yahweh before the sun, that the fierce anger of Yahweh may turn away from Israel.

Young's Literal Translation
25:4 And Jehovah saith unto Moses, `Take all the chiefs of the people, and hang them before Jehovah -- over-against the sun; and the fierceness of the anger of Jehovah doth turn back from Israel.`

Modern Hebrew
ויאמר משה אל־שפטי
ישראל הרגו איש
אנשיו הנצמדים
לבעל פעור׃

Paleo-Hebrew (Before 585 B.C.)
25:5

-

.

Hebrew Transliterated
25:5 VY'aMUr MShH 'aL-ShPhTY YShUr'aL HUrGV 'aYSh 'aNShYV HNTShMDYM LB'yL Ph'yVUr.

Latin Vulgate
25:5 dixitque Moses ad iudices Israhel occidat unusquisque proximos suos qui initiati sunt Beelphegor

King James Version
25:5 And Moses said unto the judges of Israel, Slay ye every one his men that were joined unto Baalpeor.

American Standard Version
25:5 And Moses said unto the judges of Israel, Slay ye every one his men that have joined themselves unto Baal-peor.

Bible in Basic English
25:5 So Moses said to the judges of Israel, Let everyone put to death those of his men who have had relations with the women of Moab in honour of the Baal of Peor.

Darby's English Translation
25:5 And Moses said to the judges of Israel, Slay every one his men that have joined themselves to Baal-Peor.

Douay Rheims Bible
25:5 And Moses said to the judges of Israel: Let every man kill his neighbours, that have been initiated to Beelphegor.

Noah Webster Bible
25:5 And Moses said to the judges of Israel, Slay ye every one his men that were joined to Baal-peor.

World English Bible
25:5 Moses said to the judges of Israel, Kill you everyone his men who have joined themselves to Baal-peor.

Young's Literal Translation
25:5 And Moses saith unto the judges of Israel, `Slay ye each his men who are joined to Baal-Peor.`

Modern Hebrew
והנה איש מבני
ישראל בא ויקרב
אל־אחיו
את־המדינית לעיני
משה ולעיני כל־עדת
בני־ישראל והמה
בכים פתח אהל
מועד׃

Paleo-Hebrew (Before 585 B.C.)
25:6

- [image] [image] [image] [image] [image] [image] -

-
-

.

Hebrew Transliterated
25:6 VHNH 'aYSh MBNY YShUr'aL B'a VYQUrB 'aL-'aChYV 'aTh-HMDYNYTh L'yYNY MShH VL'yYNY KL-'yDTh BNY-YShUr'aL VHMH BKYM PhThCh 'aHL MV'yD.

Latin Vulgate
25:6 et ecce unus de filiis Israhel intravit coram fratribus suis ad scortum madianitin vidente Mose et omni turba filiorum Israhel qui flebant ante fores tabernaculi

King James Version
25:6 And, behold, one of the children of Israel came and brought unto his brethren a Midianitish woman in the sight of Moses, and in the sight of all the congregation of the children of Israel, who were weeping before the door of the tabernacle of the congregation.

American Standard Version
25:6 And, behold, one of the children of Israel came and brought unto his brethren a Midianitish woman in the sight of Moses, and in the sight of all the congregation of the children of Israel, while they were weeping at the door of the tent of meeting.

Bible in Basic English
25:6 Then one of the children of Israel came to his brothers, taking with him a woman of Midian, before the eyes of Moses and all the meeting of the people, while they were weeping at the door of the Tent of meeting.

Darby's English Translation
25:6 And behold, a man of the children of Israel came and brought a Midianitish woman to his brethren, in the sight of Moses, and in the sight of the whole assembly of the children of Israel, who were weeping before the entrance of the tent of meeting.

Douay Rheims Bible
25:6 And behold one of the children of Israel went in before his brethren to a harlot of Madian, in the sight of Moses, and of all the children of Israel, who were weeping before the door of the tabernacle.

Noah Webster Bible
25:6 And, behold, one of the children of Israel came and brought to his brethren a Midianitish woman in the sight of Moses, and in the sight of all the congregation of the children of Israel, who were weeping before the door of the tabernacle of the congregation.

World English Bible
25:6 Behold, one of the children of Israel came and brought to his brothers a Midianite woman in the sight of Moses, and in the sight of all the congregation of the children of Israel, while they were weeping at the door of the tent of meeting.

Young's Literal Translation
25:6 And lo, a man of the sons of Israel hath come, and bringeth in unto his brethren the Midianitess, before the eyes of Moses, and before the eyes of all the company of the sons of Israel, who are weeping at the opening of the tent of meeting;

Modern Hebrew
וירא פינחס
בן־אלעזר בן־אהרן
הכהן ויקם מתוך
העדה ויקח רמח
בידו׃

Paleo-Hebrew (Before 585 B.C.)
25:7

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
25:7 VYUr'a PhYNChS BN-'aL'yZUr BN-'aHUrN HKHN VYQM MThVK H'yDH VYQCh UrMCh BYDV.

Latin Vulgate
25:7 quod cum vidisset Finees filius Eleazari filii Aaron sacerdotis surrexit de medio multitudinis et arrepto pugione

King James Version
25:7 And when Phinehas, the son of Eleazar, the son of Aaron the priest, saw it, he rose up from among the congregation, and took a javelin in his hand;

American Standard Version
25:7 And when Phinehas, the son of Eleazar, the son of Aaron the priest, saw it, he rose up from the midst of the congregation, and took a spear in his hand;

Bible in Basic English
25:7 And Phinehas, the son of Eleazar, the son of Aaron the priest, seeing it, got up from among the people and took a spear in his hand,

Darby's English Translation
25:7 And Phinehas, the son of Eleazar, the son of Aaron the priest, saw it, and rose up from among the assembly, and took a javelin in his hand,

Douay Rheims Bible
25:7 And when Phinees the son of Eleazar the son of Aaron the priest saw it, he rose up from the midst; of the multitude, and taking a dagger,

Noah Webster Bible
25:7 And when Phinehas, the son of Eleazar, the son of Aaron the priest, saw it, he rose from among the congregation, and took a javelin in his hand;

World English Bible
25:7 When Phinehas, the son of Eleazar, the son of Aaron the priest, saw it, he rose up from the midst of the congregation, and took a spear in his hand;

Young's Literal Translation
25:7 and Phinehas, son of Eleazar, son of Aaron, the priest, seeth, and riseth from the midst of the company, and taketh a javelin in his hand,

Modern Hebrew
ויבא אחר
איש־ישראל אל־הקבה
וידקר את־שניהם את
איש ישראל ואת־
האשה אל־קבתה
ותעצר המגפה מעל
בני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
25:8

- [image] [image] [image] [image] [image] [image] [image] -
-

-
-

.

Hebrew Transliterated
25:8 VYB'a 'aChUr 'aYSh-YShUr'aL 'aL-HQBH VYDQUr 'aTh-ShNYHM 'aTh 'aYSh YShUr'aL V'aTh- H'aShH 'aL-QBThH VTh'yTShUr HMGPhH M'yL BNY YShUr'aL.

Latin Vulgate
25:8 ingressus est post virum israhelitem in lupanar et perfodit ambos simul virum scilicet et mulierem in locis genitalibus cessavitque plaga a filiis Israhel

King James Version
25:8 And he went after the man of Israel into the tent, and thrust both of them through, the man of Israel, and the woman through her belly. So the plague was stayed from the children of Israel.

American Standard Version
25:8 and he went after the man of Israel into the pavilion, and thrust both of them through, the man of Israel, and the woman through her body. So the plague was stayed from the children of Israel.

Bible in Basic English
25:8 And went after the man of Israel into the tent, driving the spear through the two of them, through the man of Israel and through the stomach of the woman. So the disease was stopped among the children of Israel.

Darby's English Translation
25:8 and he went after the man of Israel into the tent-chamber, and thrust both of them through, the man of Israel and the woman through her belly. And the plague was stayed from the children of Israel.

Douay Rheims Bible
25:8 Went in after the Israelite into the brothel house, and thrust both of them through together, to wit, the man and the woman in the genital parts. And the scourge ceased from the children of Israel:

Noah Webster Bible
25:8 And he went after the man of Israel into the tent, and thrust both of them through, the man of Israel, and the woman through her belly: So the plague was stayed from the children of Israel.

World English Bible
25:8 and he went after the man of Israel into the pavilion, and thrust both of them through, the man of Israel, and the woman through her body. So the plague was stayed from the children of Israel.

Young's Literal Translation
25:8 and goeth in after the man of Israel unto the hollow place, and pierceth them both, the man of Israel and the woman -- unto her belly, and the plague is restrained from the sons of Israel;

Modern Hebrew
ויהיו המתים במגפה
ארבעה ועשרים אלף׃

Paleo-Hebrew (Before 585 B.C.)
25:9

.

Hebrew Transliterated
25:9 VYHYV HMThYM BMGPhH 'aUrB'yH V'yShUrYM 'aLPh.

Latin Vulgate
25:9 et occisi sunt viginti quattuor milia homines

King James Version
25:9 And those that died in the plague were twenty and four thousand.

American Standard Version
25:9 And those that died by the plague were twenty and four thousand.

Bible in Basic English
25:9 But twenty-four thousand of them had come to their death by the disease.

Darby's English Translation
25:9 And those that died in the plague were twenty-four thousand.

Douay Rheims Bible
25:9 And there were slain four and twenty thousand men.

Noah Webster Bible
25:9 And those that died in the plague were twenty and four thousand.

World English Bible
25:9 Those who died by the plague were twenty-four thousand.

Young's Literal Translation
25:9 and the dead by the plague are four and twenty thousand.

Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
25:10

. -

Hebrew Transliterated
25:10 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
25:10 dixitque Dominus ad Mosen

King James Version
25:10 And the LORD spake unto Moses, saying,

American Standard Version
25:10 And Jehovah spake unto Moses, saying,

Bible in Basic English
25:10 And the Lord said to Moses,

Darby's English Translation
25:10 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
25:10 And the Lord said to Moses:

Noah Webster Bible
25:10 And the LORD spoke to Moses, saying,

World English Bible
25:10 Yahweh spoke to Moses, saying,

Young's Literal Translation
25:10 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
פינחס בן־אלעזר
בן־אהרן הכהן השיב
את־חמתי מעל
בני־ישראל בקנאו
את־קנאתי בתוכם
ולא־כליתי
את־בני־ישראל
בקנאתי׃

Paleo-Hebrew (Before 585 B.C.)
25:11
-
-
-
-
-
-
. - [image] [image] [image] -

Hebrew Transliterated
25:11 PhYNChS BN-'aL'yZUr BN-'aHUrN HKHN HShYB 'aTh-ChMThY M'yL BNY-YShUr'aL BQN'aV 'aTh-QN'aThY BThVKM VL'a-KLYThY 'aTh-BNY-YShUr'aL BQN'aThY.

Latin Vulgate
25:11 Finees filius Eleazari filii Aaron sacerdotis avertit iram meam a filiis Israhel quia zelo meo commotus est contra eos ut non ipse delerem filios Israhel in zelo meo

King James Version
25:11 Phinehas, the son of Eleazar, the son of Aaron the priest, hath turned my wrath away from the children of Israel, while he was zealous for my sake among them, that I consumed not the children of Israel in my jealousy.

American Standard Version
25:11 Phinehas, the son of Eleazar, the son of Aaron the priest, hath turned my wrath away from the children of Israel, in that he was jealous with my jealousy among them, so that I consumed not the children of Israel in my jealousy.

Bible in Basic English
25:11 Through Phinehas, and because of his passion for my honour, my wrath has been turned away from the children of Israel, so that I have not sent destruction on them all in my wrath.

Darby's English Translation
25:11 Phinehas, the son of Eleazar, the son of Aaron the priest, hath turned my wrath away from the children of Israel, in that he was jealous with my jealousy among them, so that I consumed not the children of Israel in my jealousy.

Douay Rheims Bible
25:11 Phinees the son of Eleazar the son of Aaron the priest, hath turned away my wrath from the children of Israel: because he was moved with my zeal against them, that I myself might not destroy the children of Israel in my zeal.

Noah Webster Bible
25:11 Phinehas, the son of Eleazar, the son of Aaron the priest, hath turned my wrath away from the children of Israel, (while he was zealous for my sake among them,) that I consumed not the children of Israel in my jealousy.

World English Bible
25:11 Phinehas, the son of Eleazar, the son of Aaron the priest, has turned my wrath away from the children of Israel, in that he was jealous with my jealousy among them, so that I didn`t consume the children of Israel in my jealousy.

Young's Literal Translation
25:11 `Phinehas, son of Eleazar, son of Aaron the priest, hath turned back My fury from the sons of Israel, by his being zealous with My zeal in their midst, and I have not consumed the sons of Israel in My zeal.

Modern Hebrew
לכן אמר הנני נתן
לו את־בריתי שלום׃

Paleo-Hebrew (Before 585 B.C.)
25:12

-
.

Hebrew Transliterated
25:12 LKN 'aMUr HNNY NThN LV 'aTh-BUrYThY ShLVM.

Latin Vulgate
25:12 idcirco loquere ad eos ecce do ei pacem foederis mei

King James Version
25:12 Wherefore say, Behold, I give unto him my covenant of peace:

American Standard Version
25:12 Wherefore say, Behold, I give unto him my covenant of peace:

Bible in Basic English
25:12 So say to them that I will make with him an agreement of peace:

Darby's English Translation
25:12 Therefore say, Behold, I give unto him my covenant of peace!

Douay Rheims Bible
25:12 Therefore say to him: Behold I give him the peace of my covenant,

Noah Webster Bible
25:12 Wherefore say, Behold, I give to him my covenant of peace.

World English Bible
25:12 Therefore say, Behold, I give to him my covenant of peace:

Young's Literal Translation
25:12 `Therefore say, Lo, I am giving to him My covenant of peace,

Modern Hebrew
והיתה לו ולזרעו
אחריו ברית כהנת
עולם תחת אשר קנא
לאלהיו ויכפר
על־בני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
25:13

. -

Hebrew Transliterated
25:13 VHYThH LV VLZUr'yV 'aChUrYV BUrYTh KHNTh 'yVLM ThChTh 'aShUr QN'a L'aLHYV VYKPhUr 'yL-BNY YShUr'aL.

Latin Vulgate
25:13 et erit tam ipsi quam semini illius pactum sacerdotii sempiternum quia zelatus est pro Deo suo et expiavit scelus filiorum Israhel

King James Version
25:13 And he shall have it, and his seed after him, even the covenant of an everlasting priesthood; because he was zealous for his God, and made an atonement for the children of Israel.

American Standard Version
25:13 and it shall be unto him, and to his seed after him, the covenant of an everlasting priesthood; because he was jealous for his God, and made atonement for the children of Israel.

Bible in Basic English
25:13 And by this agreement, he and his sons after him have the right to be priests for ever; because, by his care for the honour of his God, he took away the sin of the children of Israel.

Darby's English Translation
25:13 And he shall have it, and his seed after him, the covenant of an everlasting priesthood; because he was jealous for his God, and made atonement for the children of Israel.

Douay Rheims Bible
25:13 And the covenant of the priesthood for ever shall be both to him and his seed, because he hath been zealous for his God, and hath made atonement for the wickedness of the children of Israel.

Noah Webster Bible
25:13 And he shall have it, and his seed after him, even the covenant of an everlasting priesthood; because he was zealous for his God, and made an atonement for the children of Israel.

World English Bible
25:13 and it shall be to him, and to his seed after him, the covenant of an everlasting priesthood; because he was jealous for his God, and made atonement for the children of Israel.

Young's Literal Translation
25:13 and it hath been to him and to his seed after him a covenant of a priesthood age-during, because that he hath been zealous for his God, and doth make atonement for the sons of Israel.`

Modern Hebrew
ושם איש ישראל
המכה אשר הכה
את־המדינית זמרי
בן־סלוא נשיא בית־
אב לשמעני׃

Paleo-Hebrew (Before 585 B.C.)
25:14

-
-
-
.

Hebrew Transliterated
25:14 VShM 'aYSh YShUr'aL HMKH 'aShUr HKH 'aTh-HMDYNYTh ZMUrY BN-SLV'a NShY'a BYTh- 'aB LShM'yNY.

Latin Vulgate
25:14 erat autem nomen viri israhelitae qui occisus est cum Madianitide Zambri filius Salu dux de cognatione et tribu Symeonis

King James Version
25:14 Now the name of the Israelite that was slain, even that was slain with the Midianitish woman, was Zimri, the son of Salu, a prince of a chief house among the Simeonites.

American Standard Version
25:14 Now the name of the man of Israel that was slain, who was slain with the Midianitish woman, was Zimri, the son of Salu, a prince of a fathers` house among the Simeonites.

Bible in Basic English
25:14 Now the man of Israel who was put to death with the woman of Midian was Zimri, the son of Salu, a chief of one of the families of the Simeonites.

Darby's English Translation
25:14 And the name of the man of Israel that was slain, who was slain with the Midianitish woman, was Zimri, the son of Salu, the prince of a father`s house of the Simeonites.

Douay Rheims Bible
25:14 And the name of the Israelite, was slain with the woman of Madian, was Zambri the son of Salu, a prince the kindred and tribe of Simeon.

Noah Webster Bible
25:14 Now the name of the Israelite that was slain, even that was slain with the Midianitish woman, was Zimri, the son of Salu, a prince of a chief house among the Simeonites.

World English Bible
25:14 Now the name of the man of Israel that was slain, who was slain with the Midianite woman, was Zimri, the son of Salu, a prince of a fathers` house among the Simeonites.

Young's Literal Translation
25:14 And the name of the man of Israel who is smitten, who hath been smitten with the Midianitess, is Zimri son of Salu, prince of the house of a father of the Simeonite;

Modern Hebrew
ושם האשה המכה
המדינית כזבי
בת־צור ראש אמות
בית־אב במדין הוא׃

Paleo-Hebrew (Before 585 B.C.)
25:15

-

-
.

Hebrew Transliterated
25:15 VShM H'aShH HMKH HMDYNYTh KZBY BTh-TShVUr Ur'aSh 'aMVTh BYTh-'aB BMDYN HV'a.

Latin Vulgate
25:15 porro mulier madianitis quae pariter interfecta est vocabatur Chozbi filia Sur principis nobilissimi Madianitarum

King James Version
25:15 And the name of the Midianitish woman that was slain was Cozbi, the daughter of Zur; he was head over a people, and of a chief house in Midian.

American Standard Version
25:15 And the name of the Midianitish woman that was slain was Cozbi, the daughter of Zur; he was head of the people of a fathers` house in Midian.

Bible in Basic English
25:15 And the woman of Midian who was put to death was Cozbi, the daughter of Zur; he was the head of a family in Midian.

Darby's English Translation
25:15 And the name of the Midianitish woman that was slain was Cozbi, the daughter of Zur; he was tribal head of a father`s house in Midian.

Douay Rheims Bible
25:15 And the Madianite woman, that was slain with him, was called Cozbi the daughter of Sur, a most noble prince among the Madianites.

Noah Webster Bible
25:15 And the name of the Midianitish woman that was slain was Cozbi the daughter of Zur; he was head over a people, and of a chief house in Midian.

World English Bible
25:15 The name of the Midianite woman who was slain was Cozbi, the daughter of Zur; he was head of the people of a fathers` house in Midian.

Young's Literal Translation
25:15 and the name of the woman who is smitten, the Midianitess, is Cozbi daughter of Zur, head of a people -- of the house of a father in Midian is he.

Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
25:16

. -

Hebrew Transliterated
25:16 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
25:16 locutusque est Dominus ad Mosen dicens

King James Version
25:16 And the LORD spake unto Moses, saying,

American Standard Version
25:16 And Jehovah spake unto Moses, saying,

Bible in Basic English
25:16 Then the Lord said to Moses,

Darby's English Translation
25:16 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
25:16 And the Lord spoke to Moses, saying:

Noah Webster Bible
25:16 And the LORD spoke to Moses, saying,

World English Bible
25:16 Yahweh spoke to Moses, saying,

Young's Literal Translation
25:16 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
צרור את־המדינים
והכיתם אותם׃

Paleo-Hebrew (Before 585 B.C.)
25:17
-
.

Hebrew Transliterated
25:17 TShUrVUr 'aTh-HMDYNYM VHKYThM 'aVThM.

Latin Vulgate
25:17 hostes vos sentiant Madianitae et percutite eos

King James Version
25:17 Vex the Midianites, and smite them:

American Standard Version
25:17 Vex the Midianites, and smite them;

Bible in Basic English
25:17 Take up arms against the Midianites and overcome them;

Darby's English Translation
25:17 Harass the Midianites, and smite them,

Douay Rheims Bible
25:17 Let the Madianites find you enemies, and slay you them:

Noah Webster Bible
25:17 Distress the Midianites, and smite them:

World English Bible
25:17 Vex the Midianites, and strike them;

Young's Literal Translation
25:17 `Distress the Midianites, and ye have smitten them,

Modern Hebrew
כי צררים הם לכם
בנכליהם אשר־נכלו
לכם על־דבר־פעור
ועל־דבר כזבי
בת־נשיא מדין אחתם
המכה ביום־המגפה
על־דבר־פעור׃

Paleo-Hebrew (Before 585 B.C.)
25:18

-
- [image] [image] [image] -
-
-

. - [image] [image] [image] - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
25:18 KY TShUrUrYM HM LKM BNKLYHM 'aShUr-NKLV LKM 'yL-DBUr-Ph'yVUr V'yL-DBUr KZBY BTh-NShY'a MDYN 'aChThM HMKH BYVM-HMGPhH 'yL-DBUr-Ph'yVUr.

Latin Vulgate
25:18 quia et ipsi hostiliter egerunt contra vos et decepere insidiis per idolum Phogor et Chozbi filiam ducis Madian sororem suam quae percussa est in die plagae pro sacrilegio Phogor

King James Version
25:18 For they vex you with their wiles, wherewith they have beguiled you in the matter of Peor, and in the matter of Cozbi, the daughter of a prince of Midian, their sister, which was slain in the day of the plague for Peor's sake.

American Standard Version
25:18 for they vex you with their wiles, wherewith they have beguiled you in the matter of Peor, and in the matter of Cozbi, the daughter of the prince of Midian, their sister, who was slain on the day of the plague in the matter of Peor.

Bible in Basic English
25:18 For they are a danger to you with their false ways, causing sin to come on you in the question of Peor, and because of Cozbi, their sister, the daughter of the chief of Midian, who was put to death at the time of the disease which came on you because of Peor.

Darby's English Translation
25:18 for they have harassed you with their wiles, wherewith they have beguiled you in the matter of Peor, and in the matter of Cozbi, the daughter of a prince of Midian, their sister, who was slain on the day of the plague because of the matter of Peor.

Douay Rheims Bible
25:18 Because they also have acted like enemies against you, and have guilefully deceived you by the idol Phogor, and Cozbi their sister, a daughter of a prince of Madian, who was slain in the day the plague for the sacrilege of Phogor.

Noah Webster Bible
25:18 For they distress you with their wiles, with which they have beguiled you in the matter of Peor, and in the matter of Cozbi, the daughter of a prince of Midian their sister, who was slain in the day of the plague for Peor's sake.

World English Bible
25:18 for they vex you with their wiles, with which they have deceived you in the matter of Peor, and in the matter of Cozbi, the daughter of the prince of Midian, their sister, who was slain on the day of the plague in the matter of Peor.

Young's Literal Translation
25:18 for they are adversaries to you with their frauds, with which they have acted fraudulently to you, concerning the matter of Peor, and concerning the matter of Cozbi, daughter of a prince of Midian, their sister, who is smitten in the day of the plague for the matter of Peor.`

Numbers 26


Numbers Chapter 26 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Numbers 25

The Fourth Book of Moses, called Numbers

Chapter 26

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65
Modern Hebrew
ויהי אחרי המגפה׃
ויאמר יהוה אל־משה
ואל אלעזר בן־אהרן
הכהן לאמר׃

Paleo-Hebrew (Before 585 B.C.)
26:1

.
-

-
.

Hebrew Transliterated
26:1 VYHY 'aChUrY HMGPhH. VY'aMUr YHVH 'aL-MShH V'aL 'aL'yZUr BN-'aHUrN HKHN L'aMUr.

Latin Vulgate
26:1 postquam noxiorum sanguis effusus est dixit Dominus ad Mosen et Eleazarum filium Aaron sacerdotem

King James Version
26:1 And it came to pass after the plague, that the LORD spake unto Moses and unto Eleazar the son of Aaron the priest, saying,

American Standard Version
26:1 And it came to pass after the plague, that Jehovah spake unto Moses and unto Eleazar the son of Aaron the priest, saying,

Bible in Basic English
26:1 Now after the disease was over, the Lord said to Moses and Eleazar, the son of Aaron the priest,

Darby's English Translation
26:1 And it came to pass after the plague, that Jehovah spoke to Moses and to Eleazar the son of Aaron the priest, saying,

Douay Rheims Bible
26:1 After the blood of the guilty was shed, the Lord said to Moses and to Eleazar the son of Aaron, the priest:

Noah Webster Bible
26:1 And it came to pass after the plague, that the LORD spoke to Moses, and to Eleazar the son of Aaron the priest, saying,

World English Bible
26:1 It happened after the plague, that Yahweh spoke to Moses and to Eleazar the son of Aaron the priest, saying,

Young's Literal Translation
26:1 And it cometh to pass, after the plague, that Jehovah speaketh unto Moses, and unto Eleazar son of Aaron the priest, saying,

Modern Hebrew
שאו את־ראש כל־עדת
בני־ישראל מבן
עשרים שנה ומעלה
לבית אבתם כל־ יצא
צבא בישראל׃

Paleo-Hebrew (Before 585 B.C.)
26:2
-
- [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
26:2 Sh'aV 'aTh-Ur'aSh KL-'yDTh BNY-YShUr'aL MBN 'yShUrYM ShNH VM'yLH LBYTh 'aBThM KL- YTSh'a TShB'a BYShUr'aL.

Latin Vulgate
26:2 numerate omnem summam filiorum Israhel a viginti annis et supra per domos et cognationes suas cunctos qui possunt ad bella procedere

King James Version
26:2 Take the sum of all the congregation of the children of Israel, from twenty years old and upward, throughout their fathers' house, all that are able to go to war in Israel.

American Standard Version
26:2 Take the sum of all the congregation of the children of Israel, from twenty years old and upward, by their fathers` houses, all that are able to go forth to war in Israel.

Bible in Basic English
26:2 Let all the children of Israel be numbered, by the names of their fathers' families, all those of twenty years old and over who are able to go to war in Israel.

Darby's English Translation
26:2 Take the sum of the whole assembly of the children of Israel, from twenty years old and upward, according to their fathers` houses, all that go forth to military service in Israel.

Douay Rheims Bible
26:2 Number the whole sum of the children of Israel from twenty years old and upward, by their houses and kindreds, all that are able to go forth to war.

Noah Webster Bible
26:2 Take the sum of all the congregation of the children of Israel, from twenty years old and upward, throughout their fathers' house, all that are able to go to war in Israel.

World English Bible
26:2 Take the sum of all the congregation of the children of Israel, from twenty years old and upward, by their fathers` houses, all who are able to go forth to war in Israel.

Young's Literal Translation
26:2 `Take up the sum of all the company of the sons of Israel, from a son of twenty years and upward, by the house of their fathers, every one going out to the host in Israel.`

Modern Hebrew
וידבר משה ואלעזר
הכהן אתם בערבת
מואב על־ירדן ירחו
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
26:3

-
.

Hebrew Transliterated
26:3 VYDBUr MShH V'aL'yZUr HKHN 'aThM B'yUrBTh MV'aB 'yL-YUrDN YUrChV L'aMUr.

Latin Vulgate
26:3 locuti sunt itaque Moses et Eleazar sacerdos in campestribus Moab super Iordanem contra Hierichum ad eos qui erant

King James Version
26:3 And Moses and Eleazar the priest spake with them in the plains of Moab by Jordan near Jericho, saying,

American Standard Version
26:3 And Moses and Eleazar the priest spake with them in the plains of Moab by the Jordan at Jericho, saying,

Bible in Basic English
26:3 So Moses and Eleazar the priest gave them the order in the lowlands of Moab by Jordan at Jericho, saying,

Darby's English Translation
26:3 And Moses and Eleazar the priest spoke with them in the plains of Moab by the Jordan of Jericho, saying,

Douay Rheims Bible
26:3 Moses therefore and Eleazar the priest, being in the plains of Moab upon the Jordan over against Jericho, spoke to them that were

Noah Webster Bible
26:3 And Moses and Eleazar the priest spoke with them in the plains of Moab by Jordan near Jericho, saying,

World English Bible
26:3 Moses and Eleazar the priest spoke with them in the plains of Moab by the Jordan at Jericho, saying,

Young's Literal Translation
26:3 And Moses speaketh -- Eleazar the priest also -- with them, in the plains of Moab, by Jordan, near Jericho, saying,

Modern Hebrew
מבן עשרים שנה
ומעלה כאשר צוה
יהוה את־משה ובני
ישראל היצאים מארץ
מצרים׃

Paleo-Hebrew (Before 585 B.C.)
26:4

-

.

Hebrew Transliterated
26:4 MBN 'yShUrYM ShNH VM'yLH K'aShUr TShVH YHVH 'aTh-MShH VBNY YShUr'aL HYTSh'aYM M'aUrTSh MTShUrYM.

Latin Vulgate
26:4 a viginti annis et supra sicut Dominus imperarat quorum iste est numerus

King James Version
26:4 Take the sum of the people, from twenty years old and upward; as the LORD commanded Moses and the children of Israel, which went forth out of the land of Egypt.

American Standard Version
26:4 Take the sum of the people, from twenty years old and upward; as Jehovah commanded Moses and the children of Israel, that came forth out of the land of Egypt.

Bible in Basic English
26:4 Let all the people of twenty years old and over be numbered, as the Lord has given orders to Moses and the children of Israel who have come out of Egypt.

Darby's English Translation
26:4 From twenty years old and upward ...; as Jehovah had commanded Moses and the children of Israel, who went forth out of the land of Egypt.

Douay Rheims Bible
26:4 From twenty years old and upward, as the Lord had commanded: and this is the number of them:

Noah Webster Bible
26:4 Take the sum of the people, from twenty years old and upward; as the LORD commanded Moses and the children of Israel, who went forth from the land of Egypt.

World English Bible
26:4 Take the sum of the people, from twenty years old and upward; as Yahweh commanded Moses and the children of Israel, that came forth out of the land of Egypt.

Young's Literal Translation
26:4 `From a son of twenty years and upward,` as Jehovah hath commanded Moses and the sons of Israel who are coming out from the land of Egypt.

Modern Hebrew
ראובן בכור ישראל
בני ראובן חנוך
משפחת החנכי לפלוא
משפחת הפלאי׃

Paleo-Hebrew (Before 585 B.C.)
26:5

.

Hebrew Transliterated
26:5 Ur'aVBN BKVUr YShUr'aL BNY Ur'aVBN ChNVK MShPhChTh HChNKY LPhLV'a MShPhChTh HPhL'aY.

Latin Vulgate
26:5 Ruben primogenitus Israhel huius filius Enoch a quo familia Enochitarum et Phallu a quo familia Phalluitarum

King James Version
26:5 Reuben, the eldest son of Israel: the children of Reuben; Hanoch, of whom cometh the family of the Hanochites: of Pallu, the family of the Palluites:

American Standard Version
26:5 Reuben, the first-born of Israel; the sons of Reuben: of Hanoch, the family of the Hanochites; of Pallu, the family of the Palluites;

Bible in Basic English
26:5 Reuben, the first son of Israel: the sons of Reuben by their families: of Hanoch, the family of the Hanochites: of Pallu, the family of the Palluites:

Darby's English Translation
26:5 Reuben, the firstborn of Israel: the children of Reuben: of Enoch, the family of the Enochites; of Pallu, the family of the Palluites;

Douay Rheims Bible
26:5 Ruben the firstborn of Israel. His sons were Henoch, of whom is the family of the Henochites: and Phallu, of whom is the family of the Phalluites:

Noah Webster Bible
26:5 Reuben the eldest son of Israel: the children of Reuben; Hanoch, of whom cometh the family of the Hanochites: Of Phallu, the family of the Phalluites:

World English Bible
26:5 Reuben, the firstborn of Israel; the sons of Reuben: of Hanoch, the family of the Hanochites; of Pallu, the family of the Palluites;

Young's Literal Translation
26:5 Reuben, first-born of Israel -- sons of Reuben: of Hanoch is the family of the Hanochite; of Pallu the family of the Palluite;

Modern Hebrew
לחצרן משפחת
החצרוני לכרמי
משפחת הכרמי׃

Paleo-Hebrew (Before 585 B.C.)
26:6

.

Hebrew Transliterated
26:6 LChTShUrN MShPhChTh HChTShUrVNY LKUrMY MShPhChTh HKUrMY.

Latin Vulgate
26:6 et Esrom a quo familia Esromitarum et Charmi a quo familia Charmitarum

King James Version
26:6 Of Hezron, the family of the Hezronites: of Carmi, the family of the Carmites.

American Standard Version
26:6 of Hezron, the family of the Hezronites; of Carmi, the family of the Carmites.

Bible in Basic English
26:6 Of Hezron, the family of the Hezronites: of Carmi, the family of the Carmites.

Darby's English Translation
26:6 of Hezron, the family of the Hezronites; of Carmi, the family of the Carmites.

Douay Rheims Bible
26:6 And Hesron, of whom is the family of the Hesronites: and Charmi, of whom is the family of the Charmites.

Noah Webster Bible
26:6 Of Hezron, the family of the Hezronites: of Carmi, the family of the Carmites.

World English Bible
26:6 of Hezron, the family of the Hezronites; of Carmi, the family of the Carmites.

Young's Literal Translation
26:6 of Hezron the family of the Hezronite; of Carmi the family of the Carmite.

Modern Hebrew
אלה משפחת הראובני
ויהיו פקדיהם שלשה
וארבעים אלף ושבע
מאות ושלשים׃

Paleo-Hebrew (Before 585 B.C.)
26:7

.

Hebrew Transliterated
26:7 'aLH MShPhChTh HUr'aVBNY VYHYV PhQDYHM ShLShH V'aUrB'yYM 'aLPh VShB'y M'aVTh VShLShYM.

Latin Vulgate
26:7 hae sunt familiae de stirpe Ruben quarum numerus inventus est quadraginta tria milia et septingenti triginta

King James Version
26:7 These are the families of the Reubenites: and they that were numbered of them were forty and three thousand and seven hundred and thirty.

American Standard Version
26:7 These are the families of the Reubenites; and they that were numbered of them were forty and three thousand and seven hundred and thirty.

Bible in Basic English
26:7 These are the families of the Reubenites: their number was forty-three thousand, seven hundred and thirty.

Darby's English Translation
26:7 These are the families of the Reubenites; and they that were numbered of them were forty-three thousand seven hundred and thirty.

Douay Rheims Bible
26:7 These are the families of the stock of Ruben: whose number was found to be forty-three thousand seven hundred and thirty.

Noah Webster Bible
26:7 These are the families of the Reubenites: and they that were numbered of them were forty and three thousand and seven hundred and thirty.

World English Bible
26:7 These are the families of the Reubenites; and those who were numbered of them were forty-three thousand seven hundred thirty.

Young's Literal Translation
26:7 These are families of the Reubenite, and their numbered ones are three and forty thousand and seven hundred and thirty.

Modern Hebrew
ובני פלוא אליאב׃

Paleo-Hebrew (Before 585 B.C.)
26:8

.

Hebrew Transliterated
26:8 VBNY PhLV'a 'aLY'aB.

Latin Vulgate
26:8 filius Phallu Heliab

King James Version
26:8 And the sons of Pallu; Eliab.

American Standard Version
26:8 And the sons of Pallu: Eliab.

Bible in Basic English
26:8 And the sons of Pallu, Eliab

Darby's English Translation
26:8 And the sons of Pallu: Eliab;

Douay Rheims Bible
26:8 The son of Phallu was Eliab.

Noah Webster Bible
26:8 And the sons of Phallu; Eliab.

World English Bible
26:8 The sons of Pallu: Eliab.

Young's Literal Translation
26:8 And the son of Pallu is Eliab;

Modern Hebrew
ובני אליאב נמואל
ודתן ואבירם
הוא־דתן ואבירם
קרואי העדה אשר
הצו על־משה
ועל־אהרן בעדת־קרח
בהצתם על־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
26:9

-

-
- [image] [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
26:9 VBNY 'aLY'aB NMV'aL VDThN V'aBYUrM HV'a-DThN V'aBYUrM QUrV'aY H'yDH 'aShUr HTShV 'yL-MShH V'yL-'aHUrN B'yDTh-QUrCh BHTShThM 'yL-YHVH.

Latin Vulgate
26:9 huius filii Namuhel et Dathan et Abiram isti sunt Dathan et Abiram principes populi qui surrexerunt contra Mosen et Aaron in seditione Core quando adversum Dominum rebellaverunt

King James Version
26:9 And the sons of Eliab; Nemuel, and Dathan, and Abiram. This is that Dathan and Abiram, which were famous in the congregation, who strove against Moses and against Aaron in the company of Korah, when they strove against the LORD:

American Standard Version
26:9 And the sons of Eliab: Nemuel, and Dathan, and Abiram. These are that Dathan and Abiram, who were called of the congregation, who strove against Moses and against Aaron in the company of Korah, when they strove against Jehovah,

Bible in Basic English
26:9 And the sons of Eliab: Nemuel and Dathan and Abiram. These are the same Dathan and Abiram who had a place in the meeting of the people, who together with Korah made an outcry against Moses and Aaron and against the Lord:

Darby's English Translation
26:9 and the sons of Eliab were Nemuel, and Dathan, and Abiram. This is that Dathan and Abiram, summoned of the assembly, who contended against Moses and against Aaron in the band of Korah, when they contended against Jehovah.

Douay Rheims Bible
26:9 His sons, were Namuel and Dathan and Abiron. These are Dathan and Abiron the princes of the people, that rose against Moses and Aaron in the sedition of Core, when they rebelled against the Lord:

Noah Webster Bible
26:9 And the sons of Eliab; Nemuel, and Dathan, and Abiram. This is that Dathan and Abiram, who were famous in the congregation, who strove against Moses and against Aaron in the company of Korah, when they strove against the LORD:

World English Bible
26:9 The sons of Eliab: Nemuel, and Dathan, and Abiram. These are that Dathan and Abiram, who were called of the congregation, who strove against Moses and against Aaron in the company of Korah, when they strove against Yahweh,

Young's Literal Translation
26:9 and the sons of Eliab are Nemuel and Dathan and Abiram; this is that Dathan and Abiram, called ones of the company, who have striven against Moses and against Aaron in the company of Korah, in their striving against Jehovah,

Modern Hebrew
ותפתח הארץ את־פיה
ותבלע אתם ואת־קרח
במות העדה באכל
האש את חמשים
ומאתים איש ויהיו
לנס׃

Paleo-Hebrew (Before 585 B.C.)
26:10

-
-

.

Hebrew Transliterated
26:10 VThPhThCh H'aUrTSh 'aTh-PhYH VThBL'y 'aThM V'aTh-QUrCh BMVTh H'yDH B'aKL H'aSh 'aTh ChMShYM VM'aThYM 'aYSh VYHYV LNS.

Latin Vulgate
26:10 et aperiens terra os suum devoravit Core morientibus plurimis quando conbusit ignis ducentos quinquaginta viros et factum est grande miraculum

King James Version
26:10 And the earth opened her mouth, and swallowed them up together with Korah, when that company died, what time the fire devoured two hundred and fifty men: and they became a sign.

American Standard Version
26:10 and the earth opened its mouth, and swallowed them up together with Korah, when that company died; what time the fire devoured two hundred and fifty men, and they became a sign.

Bible in Basic English
26:10 And they went down into the open mouth of the earth, together with Korah, when death overtook him and all his band; at the time when two hundred and fifty men were burned in the fire, and they became a sign.

Darby's English Translation
26:10 And the earth opened its mouth, and swallowed them up together with Korah, when that band died, when the fire devoured the two hundred and fifty men; and they became a sign.

Douay Rheims Bible
26:10 And the earth opening her mouth swallowed up Core, many others dying, when the fire burned two hundred and fifty men. And there was a great miracle wrought,

Noah Webster Bible
26:10 And the earth opened her mouth, and swallowed them up together with Korah, when that company died, when the fire devoured two hundred and fifty men: and they became a sign.

World English Bible
26:10 and the earth opened its mouth, and swallowed them up together with Korah, when that company died; what time the fire devoured two hundred fifty men, and they became a sign.

Young's Literal Translation
26:10 and the earth openeth her mouth, and swalloweth them and Korah, in the death of the company, in the fire consuming the two hundred and fifty men, and they become a sign;

Modern Hebrew
ובני־קרח לא־מתו׃

Paleo-Hebrew (Before 585 B.C.)
26:11
. - [image] [image] [image] [image] [image] -

Hebrew Transliterated
26:11 VBNY-QUrCh L'a-MThV.

Latin Vulgate
26:11 ut Core pereunte filii illius non perirent

King James Version
26:11 Notwithstanding the children of Korah died not.

American Standard Version
26:11 Notwithstanding, the sons of Korah died not.

Bible in Basic English
26:11 But death did not overtake the sons of Korah.

Darby's English Translation
26:11 But the children of Korah died not.

Douay Rheims Bible
26:11 That when Core perished, his sons did not perish.

Noah Webster Bible
26:11 Notwithstanding the children of Korah died not.

World English Bible
26:11 Notwithstanding, the sons of Korah didn`t die.

Young's Literal Translation
26:11 and the sons of Korah died not.

Modern Hebrew
בני שמעון למשפחתם
לנמואל משפחת
הנמואלי לימין
משפחת הימיני
ליכין משפחת
היכיני׃

Paleo-Hebrew (Before 585 B.C.)
26:12

.

Hebrew Transliterated
26:12 BNY ShM'yVN LMShPhChThM LNMV'aL MShPhChTh HNMV'aLY LYMYN MShPhChTh HYMYNY LYKYN MShPhChTh HYKYNY.

Latin Vulgate
26:12 filii Symeon per cognationes suas Namuhel ab hoc familia Namuhelitarum Iamin ab hoc familia Iaminitarum Iachin ab hoc familia Iachinitarum

King James Version
26:12 The sons of Simeon after their families: of Nemuel, the family of the Nemuelites: of Jamin, the family of the Jaminites: of Jachin, the family of the Jachinites:

American Standard Version
26:12 The sons of Simeon after their families: of Nemuel, the family of the Nemuelites; of Jamin, the family of the Jaminites; of Jachin, the family of the Jachinites;

Bible in Basic English
26:12 The sons of Simeon by their families: of Nemuel, the family of the Nemuelites: of Jamin, the family of the Jaminites: of Jachin, the family of the Jachinites:

Darby's English Translation
26:12 The sons of Simeon, after their families: of Nemuel, the family of the Nemuelites; of Jamin, the family of the Jaminites; of Jachin, the family of the Jachinites;

Douay Rheims Bible
26:12 The sons of Simeon by their kindreds: Namuel, of him is the family of the Namuelites: Jamin, of him is the family of the Jaminites: Jachin, of him is the family of the Jachinites:

Noah Webster Bible
26:12 The sons of Simeon after their families: of Nemuel, the family of the Nemuelites: of Jamin, the family of the Jaminites: of Jachin, the family of the Jachinites:

World English Bible
26:12 The sons of Simeon after their families: of Nemuel, the family of the Nemuelites; of Jamin, the family of the Jaminites; of Jachin, the family of the Jachinites;

Young's Literal Translation
26:12 Sons of Simeon by their families: of Nemuel is the family of the Nemuelite; of Jamin the family of the Jaminite; of Jachin the family of the Jachinite;

Modern Hebrew
לזרח משפחת הזרחי
לשאול משפחת
השאולי׃

Paleo-Hebrew (Before 585 B.C.)
26:13

.

Hebrew Transliterated
26:13 LZUrCh MShPhChTh HZUrChY LSh'aVL MShPhChTh HSh'aVLY.

Latin Vulgate
26:13 Zare ab hoc familia Zareitarum Saul ab hoc familia Saulitarum

King James Version
26:13 Of Zerah, the family of the Zarhites: of Shaul, the family of the Shaulites.

American Standard Version
26:13 of Zerah, the family of the Zerahites; of Shaul, the family of the Shaulites.

Bible in Basic English
26:13 Of Zerah, the family of the Zerahites: of Shaul, the family of the Shaulites.

Darby's English Translation
26:13 of Zerah, the family of the Zarhites; of Saul, the family of the Saulites.

Douay Rheims Bible
26:13 Zare, of him is the family of the Zarites: Saul, of him is the family of the Saulites.

Noah Webster Bible
26:13 Of Zerah, the family of the Zarhites: of Shaul, the family of the Shaulites.

World English Bible
26:13 of Zerah, the family of the Zerahites; of Shaul, the family of the Shaulites.

Young's Literal Translation
26:13 of Zerah the family of the Zarhite; of Shaul the family of the Shaulite.

Modern Hebrew
אלה משפחת השמעני
שנים ועשרים אלף
ומאתים׃

Paleo-Hebrew (Before 585 B.C.)
26:14

.

Hebrew Transliterated
26:14 'aLH MShPhChTh HShM'yNY ShNYM V'yShUrYM 'aLPh VM'aThYM.

Latin Vulgate
26:14 hae sunt familiae de stirpe Symeon quarum omnis numerus fuit viginti duo milia ducentorum

King James Version
26:14 These are the families of the Simeonites, twenty and two thousand and two hundred.

American Standard Version
26:14 These are the families of the Simeonites, twenty and two thousand and two hundred.

Bible in Basic English
26:14 These are the families of the Simeonites, twenty-two thousand, two hundred.

Darby's English Translation
26:14 These are the families of the Simeonites, twenty-two thousand two hundred.

Douay Rheims Bible
26:14 These are the families of the stock of Simeon, of which the whole number was twenty-two thousand two hundred.

Noah Webster Bible
26:14 These are the families of the Simeonites, twenty and two thousand and two hundred.

World English Bible
26:14 These are the families of the Simeonites, twenty-two thousand two hundred.

Young's Literal Translation
26:14 These are families of the Simeonite, two and twenty thousand and two hundred.

Modern Hebrew
בני גד למשפחתם
לצפון משפחת
הצפוני לחגי משפחת
החגי לשוני משפחת
השוני׃

Paleo-Hebrew (Before 585 B.C.)
26:15

.

Hebrew Transliterated
26:15 BNY GD LMShPhChThM LTShPhVN MShPhChTh HTShPhVNY LChGY MShPhChTh HChGY LShVNY MShPhChTh HShVNY.

Latin Vulgate
26:15 filii Gad per cognationes suas Sephon ab hoc familia Sephonitarum Aggi ab hoc familia Aggitarum Suni ab hoc familia Sunitarum

King James Version
26:15 The children of Gad after their families: of Zephon, the family of the Zephonites: of Haggi, the family of the Haggites: of Shuni, the family of the Shunites:

American Standard Version
26:15 The sons of Gad after their families: of Zephon, the family of the Zephonites; of Haggi, the family of the Haggites; of Shuni, the family of the Shunites;

Bible in Basic English
26:15 The sons of Gad by their families: of Zephon, the family of the Zephonites: of Haggi, the family of the Haggites: of Shuni, the family of the Shunites:

Darby's English Translation
26:15 The children of Gad, after their families: of Zephon, the family of the Zephonites; of Haggi, the family of the Haggites; of Shuni,the family of the Shunites;

Douay Rheims Bible
26:15 The sons of Gad by their kindreds: Sephon, of hin; Is the family of the Sephonites: Aggi, of him is the family of the Aggites: Suni, of him is the family of the Sunites:

Noah Webster Bible
26:15 The children of Gad after their families: of Zephon, the family of the Zephonites: of Haggai, the family of the Haggites: of Shuni, the family of the Shunites:

World English Bible
26:15 The sons of Gad after their families: of Zephon, the family of the Zephonites; of Haggi, the family of the Haggites; of Shuni, the family of the Shunites;

Young's Literal Translation
26:15 Sons of Gad by their families: of Zephon is the family of the Zephonite; of Haggi the family of the Haggite; of Shuni the family of the Shunite;

Modern Hebrew
לאזני משפחת האזני
לערי משפחת הערי׃

Paleo-Hebrew (Before 585 B.C.)
26:16

.

Hebrew Transliterated
26:16 L'aZNY MShPhChTh H'aZNY L'yUrY MShPhChTh H'yUrY.

Latin Vulgate
26:16 Ozni ab hoc familia Oznitarum Heri ab hoc familia Heritarum

King James Version
26:16 Of Ozni, the family of the Oznites: of Eri, the family of the Erites:

American Standard Version
26:16 of Ozni, the family of the Oznites; of Eri, the family of the Erites;

Bible in Basic English
26:16 Of Ozni, the family of the Oznites: of Eri, the family of the Erites:

Darby's English Translation
26:16 of Ozni, the family of the Oznites; of Eri, the family of the Erites;

Douay Rheims Bible
26:16 Ozni, of him is the family of the Oznites: Her, of him is the family of the Herites :

Noah Webster Bible
26:16 Of Ozni, the family of the Oznites: of Eri, the family of the Erites:

World English Bible
26:16 of Ozni, the family of the Oznites; of Eri, the family of the Erites;

Young's Literal Translation
26:16 of Ozni the family of the Oznite; of Eri the family of the Erite:

Modern Hebrew
לארוד משפחת
הארודי לאראלי
משפחת האראלי׃

Paleo-Hebrew (Before 585 B.C.)
26:17

.

Hebrew Transliterated
26:17 L'aUrVD MShPhChTh H'aUrVDY L'aUr'aLY MShPhChTh H'aUr'aLY.

Latin Vulgate
26:17 Arod ab hoc familia Aroditarum Arihel ab hoc familia Arihelitarum

King James Version
26:17 Of Arod, the family of the Arodites: of Areli, the family of the Arelites.

American Standard Version
26:17 of Arod, the family of the Arodites; of Areli, the family of the Arelites.

Bible in Basic English
26:17 Of Arod, the family of the Arodites: of Areli, the family of the Arelites.

Darby's English Translation
26:17 of Arod, the family of the Arodites; of Areli, the family of the Arelites.

Douay Rheims Bible
26:17 Arod, of him is the family of the Arodites: Ariel, of him is the family of the Arielites.

Noah Webster Bible
26:17 Of Arod, the family of the Arodites: of Areli, the family of the Arelites.

World English Bible
26:17 of Arod, the family of the Arodites; of Areli, the family of the Arelites.

Young's Literal Translation
26:17 of Arod the family of the Arodite; of Areli the family of the Arelite.

Modern Hebrew
אלה משפחת בני־גד
לפקדיהם ארבעים
אלף וחמש מאות׃

Paleo-Hebrew (Before 585 B.C.)
26:18

-

.

Hebrew Transliterated
26:18 'aLH MShPhChTh BNY-GD LPhQDYHM 'aUrB'yYM 'aLPh VChMSh M'aVTh.

Latin Vulgate
26:18 istae sunt familiae Gad quarum omnis numerus fuit quadraginta milia quingentorum

King James Version
26:18 These are the families of the children of Gad according to those that were numbered of them, forty thousand and five hundred.

American Standard Version
26:18 These are the families of the sons of Gad according to those that were numbered of them, forty thousand and five hundred.

Bible in Basic English
26:18 These are the families of the sons of Gad as they were numbered, forty thousand, five hundred.

Darby's English Translation
26:18 These are the families of the children of Gad according to those that were numbered of them, forty thousand five hundred.

Douay Rheims Bible
26:18 These are the families of Gad, of which the whole number was forty thousand five hundred.

Noah Webster Bible
26:18 These are the families of the children of Gad, according to those that were numbered of them, forty thousand and five hundred.

World English Bible
26:18 These are the families of the sons of Gad according to those who were numbered of them, forty thousand and five hundred.

Young's Literal Translation
26:18 These are families of the sons of Gad, by their numbered ones, forty thousand and five hundred.

Modern Hebrew
בני יהודה ער
ואונן וימת ער
ואונן בארץ כנען׃

Paleo-Hebrew (Before 585 B.C.)
26:19

.

Hebrew Transliterated
26:19 BNY YHVDH 'yUr V'aVNN VYMTh 'yUr V'aVNN B'aUrTSh KN'yN.

Latin Vulgate
26:19 filii Iuda Her et Onan qui ambo mortui sunt in terra Chanaan

King James Version
26:19 The sons of Judah were Er and Onan: and Er and Onan died in the land of Canaan.

American Standard Version
26:19 The sons of Judah: Er and Onan; and Er and Onan died in the land of Canaan.

Bible in Basic English
26:19 The sons of Judah, Er and Onan: and Er and Onan had come to their death in the land of Canaan.

Darby's English Translation
26:19 The sons of Judah: Er and Onan; and Er and Onan died in the land of Canaan.

Douay Rheims Bible
26:19 The sons of Juda, Her and Onan, who both died in the land of Chanaan.

Noah Webster Bible
26:19 The sons of Judah were Er and Onan: and Er and Onan died in the land of Canaan.

World English Bible
26:19 The sons of Judah: Er and Onan; and Er and Onan died in the land of Canaan.

Young's Literal Translation
26:19 Sons of Judah are Er and Onan; and Er dieth -- Onan also -- in the land of Canaan.

Modern Hebrew
ויהיו בני־יהודה
למשפחתם לשלה
משפחת השלני לפרץ
משפחת הפרצי לזרח
משפחת הזרחי׃

Paleo-Hebrew (Before 585 B.C.)
26:20
-

.

Hebrew Transliterated
26:20 VYHYV BNY-YHVDH LMShPhChThM LShLH MShPhChTh HShLNY LPhUrTSh MShPhChTh HPhUrTShY LZUrCh MShPhChTh HZUrChY.

Latin Vulgate
26:20 fueruntque filii Iuda per cognationes suas Sela a quo familia Selanitarum Phares a quo familia Pharesitarum Zare a quo familia Zareitarum

King James Version
26:20 And the sons of Judah after their families were; of Shelah, the family of the Shelanites: of Pharez, the family of the Pharzites: of Zerah, the family of the Zarhites.

American Standard Version
26:20 And the sons of Judah after their families were: of Shelah, the family of the Shelanites; of Perez, the family of the Perezites; of Zerah, the family of the Zerahites.

Bible in Basic English
26:20 And the sons of Judah by their families were: of Shelah, the family of the Shelahites: of Perez, the family of the Perezites: of Zerah, the family of the Zerahites.

Darby's English Translation
26:20 And the sons of Judah, after their families: of Shelah, the family of the Shelanites; of Pherez, the family of the Pharzites; of Zerah, the family of the Zarhites.

Douay Rheims Bible
26:20 And the sons of Juda by their kindreds were: Sela, of whom is the family of the Selaites: Phares, of whom is the family of the Pharesites: Zare, of whom is the family of the Zarites.

Noah Webster Bible
26:20 And the sons of Judah after their families were; of Shelah, the family of the Shelanites: of Pharez, the family of the Pharezites: of Zerah, the family of the Zarhites.

World English Bible
26:20 The sons of Judah after their families were: of Shelah, the family of the Shelanites; of Perez, the family of the Perezites; of Zerah, the family of the Zerahites.

Young's Literal Translation
26:20 And sons of Judah, by their families, are: of Shelah the family of the Shelanite; of Pharez the family of the Pharzite; of Zerah the family of the Zarhite;

Modern Hebrew
ויהיו בני־פרץ
לחצרן משפחת
החצרני לחמול
משפחת החמולי׃

Paleo-Hebrew (Before 585 B.C.)
26:21
-

.

Hebrew Transliterated
26:21 VYHYV BNY-PhUrTSh LChTShUrN MShPhChTh HChTShUrNY LChMVL MShPhChTh HChMVLY.

Latin Vulgate
26:21 porro filii Phares Esrom a quo familia Esromitarum et Amul a quo familia Amulitarum

King James Version
26:21 And the sons of Pharez were; of Hezron, the family of the Hezronites: of Hamul, the family of the Hamulites.

American Standard Version
26:21 And the sons of Perez were: of Hezron, the family of the Hezronites; of Hamul, the family of the Hamulites.

Bible in Basic English
26:21 And the sons of Perez were: of Hezron, the family of the Hezronites: of Hamul, the family of the Hamulites.

Darby's English Translation
26:21 And the sons of Pherez: of Hezron, the family of the Hezronites; of Hamul, the family of the Hamulites.

Douay Rheims Bible
26:21 Moreover the sons of Phares were: Hesron, of whom is the family of the Hesronites: and Hamul, of whom is the family of the Hamulites.

Noah Webster Bible
26:21 And the sons of Pharez were; of Hezron, the family of the Hezronites: of Hamul, the family of the Hamulites.

World English Bible
26:21 The sons of Perez were: of Hezron, the family of the Hezronites; of Hamul, the family of the Hamulites.

Young's Literal Translation
26:21 and sons of Pharez are: of Hezron the family of the Hezronite; of Hamul the family of the Hamulite.

Modern Hebrew
אלה משפחת יהודה
לפקדיהם ששה
ושבעים אלף וחמש
מאות׃

Paleo-Hebrew (Before 585 B.C.)
26:22

.

Hebrew Transliterated
26:22 'aLH MShPhChTh YHVDH LPhQDYHM ShShH VShB'yYM 'aLPh VChMSh M'aVTh.

Latin Vulgate
26:22 istae sunt familiae Iuda quarum omnis numerus fuit septuaginta milia quingentorum

King James Version
26:22 These are the families of Judah according to those that were numbered of them, threescore and sixteen thousand and five hundred.

American Standard Version
26:22 These are the families of Judah according to those that were numbered of them, threescore and sixteen thousand and five hundred.

Bible in Basic English
26:22 These are the families of Judah as they were numbered, seventy-six thousand, five hundred.

Darby's English Translation
26:22 These are the families of Judah according to those that were numbered of them, seventy-six thousand five hundred.

Douay Rheims Bible
26:22 These are the families of Juda, of which the whole number was seventy-six thousand five hundred.

Noah Webster Bible
26:22 These are the families of Judah according to those that were numbered of them, seventy six thousand and five hundred.

World English Bible
26:22 These are the families of Judah according to those who were numbered of them, seventy-six thousand five hundred.

Young's Literal Translation
26:22 These are families of Judah, by their numbered ones, six and seventy thousand and five hundred.

Modern Hebrew
בני יששכר למשפחתם
תולע משפחת התולעי
לפוה משפחת הפוני׃

Paleo-Hebrew (Before 585 B.C.)
26:23

.

Hebrew Transliterated
26:23 BNY YShShKUr LMShPhChThM ThVL'y MShPhChTh HThVL'yY LPhVH MShPhChTh HPhVNY.

Latin Vulgate
26:23 filii Isachar per cognationes suas Thola a quo familia Tholaitarum Phua a quo familia Phuaitarum

King James Version
26:23 Of the sons of Issachar after their families: of Tola, the family of the Tolaites: of Pua, the family of the Punites:

American Standard Version
26:23 The sons of Issachar after their families: of Tola, the family of the Tolaites; of Puvah, the family of the Punites;

Bible in Basic English
26:23 The sons of Issachar by their families: of Tola, the family of the Tolaites: of Puvah, the family of the Punites:

Darby's English Translation
26:23 The sons of Issachar, after their families: of Tola, the family of the Tolaites; of Puah, the family of the Punites;

Douay Rheims Bible
26:23 The sons of Issachar, by their kindreds: Thola, of whom is the family of the Tholaites: Phua, of whom is the family of the Phuaites:

Noah Webster Bible
26:23 Of the sons of Issachar after their families: of Tola, the family of the Tolaites: of Pua, the family of the Punites:

World English Bible
26:23 The sons of Issachar after their families: of Tola, the family of the Tolaites; of Puvah, the family of the Punites;

Young's Literal Translation
26:23 Sons of Issachar by their families; of Tola is the family of the Tolaite; of Pua the family of the Punite;

Modern Hebrew
לישוב משפחת הישבי
לשמרן משפחת
השמרני׃

Paleo-Hebrew (Before 585 B.C.)
26:24

.

Hebrew Transliterated
26:24 LYShVB MShPhChTh HYShBY LShMUrN MShPhChTh HShMUrNY.

Latin Vulgate
26:24 Iasub a quo familia Iasubitarum Semran a quo familia Semranitarum

King James Version
26:24 Of Jashub, the family of the Jashubites: of Shimron, the family of the Shimronites.

American Standard Version
26:24 of Jashub, the family of the Jashubites; of Shimron, the family of the Shimronites.

Bible in Basic English
26:24 Of Jashub, the family of the Jashubites: of Shimron, the family of the Shimronites.

Darby's English Translation
26:24 of Jashub, the family of the Jashubites; of Shimron, the family of the Shimronites.

Douay Rheims Bible
26:24 Jasub, of whom is the family of the Jasubites: Semran, of whom is the family of the Semranites.

Noah Webster Bible
26:24 Of Jashub, the family of the Jashubites: of Shimron, the family of the Shimronites.

World English Bible
26:24 of Jashub, the family of the Jashubites; of Shimron, the family of the Shimronites.

Young's Literal Translation
26:24 of Jashub the family of the Jashubite; of Shimron the family of the Shimronite.

Modern Hebrew
אלה משפחת יששכר
לפקדיהם ארבעה
וששים אלף ושלש
מאות׃

Paleo-Hebrew (Before 585 B.C.)
26:25

.

Hebrew Transliterated
26:25 'aLH MShPhChTh YShShKUr LPhQDYHM 'aUrB'yH VShShYM 'aLPh VShLSh M'aVTh.

Latin Vulgate
26:25 hae sunt cognationes Isachar quarum numerus fuit sexaginta quattuor milia trecentorum

King James Version
26:25 These are the families of Issachar according to those that were numbered of them, threescore and four thousand and three hundred.

American Standard Version
26:25 These are the families of Issachar according to those that were numbered of them, threescore and four thousand and three hundred.

Bible in Basic English
26:25 These are the families of Issachar, as they were numbered, sixty-four thousand, three hundred.

Darby's English Translation
26:25 These are the families of Issachar according to those that were numbered of them, sixty-four thousand three hundred.

Douay Rheims Bible
26:25 These are the kindreds of Issachar, whose number was sixty-four thousand three hundred.

Noah Webster Bible
26:25 These are the families of Issachar according to those that were numbered of them, sixty four thousand and three hundred.

World English Bible
26:25 These are the families of Issachar according to those who were numbered of them, sixty-four thousand three hundred.

Young's Literal Translation
26:25 These are families of Issachar, by their numbered ones, four and sixty thousand and three hundred.

Modern Hebrew
בני זבולן למשפחתם
לסרד משפחת הסרדי
לאלון משפחת האלני
ליחלאל משפחת
היחלאלי׃

Paleo-Hebrew (Before 585 B.C.)
26:26

.

Hebrew Transliterated
26:26 BNY ZBVLN LMShPhChThM LSUrD MShPhChTh HSUrDY L'aLVN MShPhChTh H'aLNY LYChL'aL MShPhChTh HYChL'aLY.

Latin Vulgate
26:26 filii Zabulon per cognationes suas Sared a quo familia Sareditarum Helon a quo familia Helonitarum Ialel a quo familia Ialelitarum

King James Version
26:26 Of the sons of Zebulun after their families: of Sered, the family of the Sardites: of Elon, the family of the Elonites: of Jahleel, the family of the Jahleelites.

American Standard Version
26:26 The sons of Zebulun after their families: of Sered, the family of the Seredites; of Elon, the family of the Elonites; of Jahleel, the family of the Jahleelites.

Bible in Basic English
26:26 The sons of Zebulun by their families: of Sered, the family of the Seredites: of Elon, the family of the Elonites: of Jahleel, the family of the Jahleelites.

Darby's English Translation
26:26 The sons of Zebulun, after their families: of Sered, the family of the Sardites; of Elon, the family of the Elonites; of Jahleel, the family of the Jahleelites.

Douay Rheims Bible
26:26 The sons of Zabulon by their kindreds: Sared, of whom is the family of the Saredites: Elon, of whom is the family of the Elonites: Jalel, of whom is the family of the Jalelites.

Noah Webster Bible
26:26 Of the sons of Zebulun after their families: of Sered, the family of the Sardites: of Elon, the family of the Elonites: of Jahleel, the family of the Jahleelites.

World English Bible
26:26 The sons of Zebulun after their families: of Sered, the family of the Seredites; of Elon, the family of the Elonites; of Jahleel, the family of the Jahleelites.

Young's Literal Translation
26:26 Sons of Zebulun by their families: of Sered is the family of the Sardite; of Elon the family of the Elonite; of Jahleel the family of the Jahleelite.

Modern Hebrew
אלה משפחת הזבולני
לפקדיהם ששים אלף
וחמש מאות׃

Paleo-Hebrew (Before 585 B.C.)
26:27

.

Hebrew Transliterated
26:27 'aLH MShPhChTh HZBVLNY LPhQDYHM ShShYM 'aLPh VChMSh M'aVTh.

Latin Vulgate
26:27 hae sunt cognationes Zabulon quarum numerus fuit sexaginta milia quingentorum

King James Version
26:27 These are the families of the Zebulunites according to those that were numbered of them, threescore thousand and five hundred.

American Standard Version
26:27 These are the families of the Zebulunites according to those that were numbered of them, threescore thousand and five hundred.

Bible in Basic English
26:27 These are the families of the Zebulunites as they were numbered, sixty thousand, five hundred.

Darby's English Translation
26:27 These are the families of the Zebulunites according to those that were numbered of them, sixty thousand five hundred.

Douay Rheims Bible
26:27 These are the kindreds of Zabulon, whose number was sixty thousand five hundred.

Noah Webster Bible
26:27 These are the families of the Zebulunites according to those that were numbered of them, sixty thousand and five hundred.

World English Bible
26:27 These are the families of the Zebulunites according to those who were numbered of them, sixty thousand five hundred.

Young's Literal Translation
26:27 These are families of the Zebulunite by their numbered ones, sixty thousand and five hundred.

Modern Hebrew
בני יוסף למשפחתם
מנשה ואפרים׃

Paleo-Hebrew (Before 585 B.C.)
26:28

.

Hebrew Transliterated
26:28 BNY YVSPh LMShPhChThM MNShH V'aPhUrYM.

Latin Vulgate
26:28 filii Ioseph per cognationes suas Manasse et Ephraim

King James Version
26:28 The sons of Joseph after their families were Manasseh and Ephraim.

American Standard Version
26:28 The sons of Joseph after their families: Manasseh and Ephraim.

Bible in Basic English
26:28 The sons of Joseph by their families: Manasseh and Ephraim.

Darby's English Translation
26:28 The sons of Joseph, after their families: Manasseh and Ephraim.

Douay Rheims Bible
26:28 The sons of Joseph by their kindred, Manasses and Ephraim.

Noah Webster Bible
26:28 The sons of Joseph after their families were Manasseh and Ephraim.

World English Bible
26:28 The sons of Joseph after their families: Manasseh and Ephraim.

Young's Literal Translation
26:28 Sons of Joseph by their families are Manasseh and Ephraim.

Modern Hebrew
בני מנשה למכיר
משפחת המכירי
ומכיר הוליד
את־גלעד לגלעד
משפחת הגלעדי׃

Paleo-Hebrew (Before 585 B.C.)
26:29

-

.

Hebrew Transliterated
26:29 BNY MNShH LMKYUr MShPhChTh HMKYUrY VMKYUr HVLYD 'aTh-GL'yD LGL'yD MShPhChTh HGL'yDY.

Latin Vulgate
26:29 de Manasse ortus est Machir a quo familia Machiritarum Machir genuit Galaad a quo familia Galaaditarum

King James Version
26:29 Of the sons of Manasseh: of Machir, the family of the Machirites: and Machir begat Gilead: of Gilead come the family of the Gileadites.

American Standard Version
26:29 The sons of Manasseh: of Machir, the family of the Machirites; and Machir begat Gilead; of Gilead, the family of the Gileadites.

Bible in Basic English
26:29 The sons of Manasseh: of Machir, the family of the Machirites: and Machir was the father of Gilead: of Gilead, the family of the Gileadites.

Darby's English Translation
26:29 The sons of Manasseh: of Machir, the family of the Machirites (and Machir begot Gilead); of Gilead, the family of the Gileadites.

Douay Rheims Bible
26:29 Of Manasses was born Machir, of whom is the family of the Machirites. Machir beget Galaad, of whom is the family of the Galaadites.

Noah Webster Bible
26:29 Of the sons of Manasseh: of Machir, the family of the Machirites: and Machir begat Gilead: of Gilead come the family of the Gileadites.

World English Bible
26:29 The sons of Manasseh: of Machir, the family of the Machirites; and Machir became the father of Gilead; of Gilead, the family of the Gileadites.

Young's Literal Translation
26:29 Sons of Manasseh: of Machir is the family of the Machirite; and Machir hath begotten Gilead; of Gilead is the family of the Gileadite.

Modern Hebrew
אלה בני גלעד
איעזר משפחת
האיעזרי לחלק
משפחת החלקי׃

Paleo-Hebrew (Before 585 B.C.)
26:30

.

Hebrew Transliterated
26:30 'aLH BNY GL'yD 'aY'yZUr MShPhChTh H'aY'yZUrY LChLQ MShPhChTh HChLQY.

Latin Vulgate
26:30 Galaad habuit filios Hiezer a quo familia Hiezeritarum et Elec a quo familia Elecarum

King James Version
26:30 These are the sons of Gilead: of Jeezer, the family of the Jeezerites: of Helek, the family of the Helekites:

American Standard Version
26:30 These are the sons of Gilead: of Iezer, the family of the Iezerites; of Helek, the family of the Helekites;

Bible in Basic English
26:30 These are the sons of Gilead: of Iezer, the family of the Iezerites: of Helek, the family of the Helekites:

Darby's English Translation
26:30 These are the sons of Gilead: of Jeezer, the family of the Jeezerites; of Helek, the family of the Helkites;

Douay Rheims Bible
26:30 Galaad had sons: Jezer, of whom is the family of the Jezerites: and Helec, of whom is the family of the Helecites:

Noah Webster Bible
26:30 These are the sons of Gilead: of Jeezer, the family of the Jeezerites: of Helek, the family of the Helekites:

World English Bible
26:30 These are the sons of Gilead: of Iezer, the family of the Iezerites; of Helek, the family of the Helekites;

Young's Literal Translation
26:30 These are sons of Gilead: of Jeezer is the family of the Jeezerite; of Helek the family of the Helekite;

Modern Hebrew
ואשריאל משפחת
האשראלי ושכם
משפחת השכמי׃

Paleo-Hebrew (Before 585 B.C.)
26:31

.

Hebrew Transliterated
26:31 V'aShUrY'aL MShPhChTh H'aShUr'aLY VShKM MShPhChTh HShKMY.

Latin Vulgate
26:31 et Asrihel a quo familia Asrihelitarum et Sechem a quo familia Sechemitarum

King James Version
26:31 And of Asriel, the family of the Asrielites: and of Shechem, the family of the Shechemites:

American Standard Version
26:31 and of Asriel, the family of the Asrielites; and of Shechem, the family of the Shechemites;

Bible in Basic English
26:31 And of Asriel, the family of the Asrielites: and of Shechem, the family of the Shechemites:

Darby's English Translation
26:31 and of Asriel, the family of the Asrielites; and of Shechem, the family of the Shechemites;

Douay Rheims Bible
26:31 And Asriel, of whom is the family of the Asrielites: and Sechem, of whom is the family of the Sechemites:

Noah Webster Bible
26:31 And of Asriel, the family of the Asrielites: and of Shechem, the family of the Shechemites:

World English Bible
26:31 and of Asriel, the family of the Asrielites; and of Shechem, the family of the Shechemites;

Young's Literal Translation
26:31 and of Asriel the family of the Asrielite; and of Shechem the family of the Shechemite;

Modern Hebrew
ושמידע משפחת
השמידעי וחפר
משפחת החפרי׃

Paleo-Hebrew (Before 585 B.C.)
26:32

.

Hebrew Transliterated
26:32 VShMYD'y MShPhChTh HShMYD'yY VChPhUr MShPhChTh HChPhUrY.

Latin Vulgate
26:32 et Semida a quo familia Semidatarum et Epher a quo familia Epheritarum

King James Version
26:32 And of Shemida, the family of the Shemidaites: and of Hepher, the family of the Hepherites.

American Standard Version
26:32 and of Shemida, the family of the Shemidaites; and of Hepher, the family of the Hepherites.

Bible in Basic English
26:32 And of Shemida, the family of the Shemidaites: and of Hepher, the family of the Hepherites.

Darby's English Translation
26:32 and of Shemida, the family of the Shemidaites; and of Hepher, the family of the Hepherites.

Douay Rheims Bible
26:32 And Semida, of whom is the family of the Semidaites: and Hepher, of whom is the family of the Hepherites.

Noah Webster Bible
26:32 And of Shemida, the family of the Shemidaites: and of Hepher, the family of the Hepherites.

World English Bible
26:32 and of Shemida, the family of the Shemidaites; and of Hepher, the family of the Hepherites.

Young's Literal Translation
26:32 and of Shemida the family of the Shemidaite; and of Hepher the family of the Hepherite.

Modern Hebrew
וצלפחד בן־חפר
לא־היו לו בנים כי
אם־בנות ושם בנות
צלפחד מחלה ונעה
חגלה מלכה ותרצה׃

Paleo-Hebrew (Before 585 B.C.)
26:33
-
-

-

.

Hebrew Transliterated
26:33 VTShLPhChD BN-ChPhUr L'a-HYV LV BNYM KY 'aM-BNVTh VShM BNVTh TShLPhChD MChLH VN'yH ChGLH MLKH VThUrTShH.

Latin Vulgate
26:33 fuit autem Epher pater Salphaad qui filios non habebat sed tantum filias quarum ista sunt nomina Maala et Noa et Egla et Melcha et Thersa

King James Version
26:33 And Zelophehad the son of Hepher had no sons, but daughters: and the names of the daughters of Zelophehad were Mahlah, and Noah, Hoglah, Milcah, and Tirzah.

American Standard Version
26:33 And Zelophehad the son of Hepher had no sons, but daughters: and the names of the daughters of Zelophehad were Mahlah, and Noah, Hoglah, Milcah, and Tirzah.

Bible in Basic English
26:33 And Zelophehad, the son of Hepher, had no sons, but only daughters, and the names of the daughters of Zelophehad were Mahlah, and Noah, Hoglah, Milcah, and Tirzah.

Darby's English Translation
26:33 -- And Zelophehad the son of Hepher had no sons, but daughters; and the names of the daughters of Zelophehad were Mahlah, and Noah, Hoglah, Milcah, and Tirzah.

Douay Rheims Bible
26:33 And Hepher was the father of Salphaad, who had no sons, but only daughters, whose names are these: Maala, and Noa, and Hegla, and Melcha, and Thersa.

Noah Webster Bible
26:33 And Zelophehad the son of Hepher had no sons, but daughters: and the names of the daughters of Zelophehad were Mahlah, and Noah, Hoglah, Milcah, and Tirzah.

World English Bible
26:33 Zelophehad the son of Hepher had no sons, but daughters: and the names of the daughters of Zelophehad were Mahlah, and Noah, Hoglah, Milcah, and Tirzah.

Young's Literal Translation
26:33 And Zelophehad son of Hepher had no sons but daughters, and the names of the daughters of Zelophehad are Mahlah, and Noah, Hoglah, Milcah, and Tirzah.

Modern Hebrew
אלה משפחת מנשה
ופקדיהם שנים
וחמשים אלף ושבע
מאות׃

Paleo-Hebrew (Before 585 B.C.)
26:34

.

Hebrew Transliterated
26:34 'aLH MShPhChTh MNShH VPhQDYHM ShNYM VChMShYM 'aLPh VShB'y M'aVTh.

Latin Vulgate
26:34 hae sunt familiae Manasse et numerus earum quinquaginta duo milia septingentorum

King James Version
26:34 These are the families of Manasseh, and those that were numbered of them, fifty and two thousand and seven hundred.

American Standard Version
26:34 These are the families of Manasseh; and they that were numbered of them were fifty and two thousand and seven hundred.

Bible in Basic English
26:34 These are the families of Manasseh; and those who were numbered of them were fifty-two thousand, seven hundred.

Darby's English Translation
26:34 -- These are the families of Manasseh; and those that were numbered of them, fifty-two thousand seven hundred.

Douay Rheims Bible
26:34 These are the families of Manasses, and the number of them fifty-two thousand seven hundred.

Noah Webster Bible
26:34 These are the families of Manasseh, and those that were numbered of them, fifty and two thousand and seven hundred.

World English Bible
26:34 These are the families of Manasseh; and those who were numbered of them were fifty-two thousand seven hundred.

Young's Literal Translation
26:34 These are families of Manasseh, and their numbered ones are two and fifty thousand and seven hundred.

Modern Hebrew
אלה בני־אפרים
למשפחתם לשותלח
משפחת השתלחי לבכר
משפחת הבכרי לתחן
משפחת התחני׃

Paleo-Hebrew (Before 585 B.C.)
26:35
-

.

Hebrew Transliterated
26:35 'aLH BNY-'aPhUrYM LMShPhChThM LShVThLCh MShPhChTh HShThLChY LBKUr MShPhChTh HBKUrY LThChN MShPhChTh HThChNY.

Latin Vulgate
26:35 filii autem Ephraim per cognationes suas fuerunt hii Suthala a quo familia Suthalitarum Becher a quo familia Becheritarum Tehen a quo familia Tehenitarum

King James Version
26:35 These are the sons of Ephraim after their families: of Shuthelah, the family of the Shuthalhites: of Becher, the family of the Bachrites: of Tahan, the family of the Tahanites.

American Standard Version
26:35 These are the sons of Ephraim after their families: of Shuthelah, the family of the Shuthelahites; of Becher, the family of the Becherites; of Tahan, the family of the Tahanites.

Bible in Basic English
26:35 These are the sons of Ephraim by their families: of Shuthelah, the family of the Shuthelahites: of Becher, the family of the Becherites: of Tahan, the family of the Tahanites.

Darby's English Translation
26:35 These are the sons of Ephraim, after their families: of Shuthelah, the family of the Shuthalhites; of Becher, the family of the Bachrites; of Tahan, the family of the Tahanites.

Douay Rheims Bible
26:35 And the sons of Ephraim by their kindreds were these: Suthala, of whom is the family of the Suthalaites: Becher, of whom is the family of the Becherites: Thehen, of whom is the family of the Thehenites.

Noah Webster Bible
26:35 These are the sons of Ephraim after their families: of Shuthelah, the family of the Shuthalhites: of Becher, the family of the Bachrites: of Tahan, the family of the Tahanites.

World English Bible
26:35 These are the sons of Ephraim after their families: of Shuthelah, the family of the Shuthelahites; of Becher, the family of the Becherites; of Tahan, the family of the Tahanites.

Young's Literal Translation
26:35 These are sons of Ephraim by their families: of Shuthelah is the family of the Shuthelhite; of Becher the family of the Bachrite; of Tahan the family of the Tahanite.

Modern Hebrew
ואלה בני שותלח
לערן משפחת הערני׃

Paleo-Hebrew (Before 585 B.C.)
26:36

.

Hebrew Transliterated
26:36 V'aLH BNY ShVThLCh L'yUrN MShPhChTh H'yUrNY.

Latin Vulgate
26:36 porro filius Suthala fuit Heran a quo familia Heranitarum

King James Version
26:36 And these are the sons of Shuthelah: of Eran, the family of the Eranites.

American Standard Version
26:36 And these are the sons of Shuthelah: of Eran, the family of the Eranites.

Bible in Basic English
26:36 And these are the sons of Shuthelah: of Eran, the family of the Eranites:

Darby's English Translation
26:36 And these are the sons of Shuthelah: of Eran, the family of the Eranites.

Douay Rheims Bible
26:36 Now the son of Suthala was Heran, of whom is the family of the Heranites.

Noah Webster Bible
26:36 And these are the sons of Shuthelah: of Eran, the family of the Eranites.

World English Bible
26:36 These are the sons of Shuthelah: of Eran, the family of the Eranites.

Young's Literal Translation
26:36 And these are sons of Shuthelah: of Eran the family of the Eranite.

Modern Hebrew
אלה משפחת
בני־אפרים לפקדיהם
שנים ושלשים אלף
וחמש מאות אלה
בני־יוסף למשפחתם׃

Paleo-Hebrew (Before 585 B.C.)
26:37

-

. -

Hebrew Transliterated
26:37 'aLH MShPhChTh BNY-'aPhUrYM LPhQDYHM ShNYM VShLShYM 'aLPh VChMSh M'aVTh 'aLH BNY-YVSPh LMShPhChThM.

Latin Vulgate
26:37 hae sunt cognationes filiorum Ephraim quarum numerus triginta duo milia quingentorum

King James Version
26:37 These are the families of the sons of Ephraim according to those that were numbered of them, thirty and two thousand and five hundred. These are the sons of Joseph after their families.

American Standard Version
26:37 These are the families of the sons of Ephraim according to those that were numbered of them, thirty and two thousand and five hundred. These are the sons of Joseph after their families.

Bible in Basic English
26:37 These are the families of Ephraim as they were numbered, thirty-two thousand, five hundred. These are the sons of Joseph by their families.

Darby's English Translation
26:37 These are the families of the sons of Ephraim according to those that were numbered of them, thirty-two thousand five hundred. These are the sons of Joseph after their families.

Douay Rheims Bible
26:37 These are the kindreds of the sons of Ephraim: whose number was thirty-two thousand five hundred.

Noah Webster Bible
26:37 These are the families of the sons of Ephraim according to those that were numbered of them, thirty and two thousand and five hundred. These are the sons of Joseph after their families.

World English Bible
26:37 These are the families of the sons of Ephraim according to those who were numbered of them, thirty-two thousand five hundred. These are the sons of Joseph after their families.

Young's Literal Translation
26:37 These are families of the sons of Ephraim, by their numbered ones, two and thirty thousand and five hundred. These are sons of Joseph by their families.

Modern Hebrew
בני בנימן למשפחתם
לבלע משפחת הבלעי
לאשבל משפחת
האשבלי לאחירם
משפחת האחירמי׃

Paleo-Hebrew (Before 585 B.C.)
26:38

.

Hebrew Transliterated
26:38 BNY BNYMN LMShPhChThM LBL'y MShPhChTh HBL'yY L'aShBL MShPhChTh H'aShBLY L'aChYUrM MShPhChTh H'aChYUrMY.

Latin Vulgate
26:38 isti sunt filii Ioseph per familias suas filii Beniamin in cognationibus suis Bale a quo familia Baleitarum Azbel a quo familia Azbelitarum Ahiram a quo familia Ahiramitarum

King James Version
26:38 The sons of Benjamin after their families: of Bela, the family of the Belaites: of Ashbel, the family of the Ashbelites: of Ahiram, the family of the Ahiramites:

American Standard Version
26:38 The sons of Benjamin after their families: of Bela, the family of the Belaites; of Ashbel, the family of the Ashbelites; of Ahiram, the family of the Ahiramites;

Bible in Basic English
26:38 The sons of Benjamin by their families: of Bela, the family of the Belaites: of Ashbel, the family of the Ashbelites: of Ahiram, the family of the Ahiramites:

Darby's English Translation
26:38 The sons of Benjamin, after their families: of Bela, the family of the Belaites; of Ashbel, the family of the Ashbelites; of Ahiram, the family of the Ahiramites;

Douay Rheims Bible
26:38 These are the sons of Joseph by their families. The sons of Benjamin in their kindreds: Bela, of whom is the family of the Belaites: Asbel, of whom is the family of the Asbelites: Ahiram, of whom is the family of the Ahiramites:

Noah Webster Bible
26:38 The sons of Benjamin after their families: of Bela, the family of the Belaites: of Ashbel, the family of the Ashbelites: of Ahiram, the family of the Ahiramites:

World English Bible
26:38 The sons of Benjamin after their families: of Bela, the family of the Belaites; of Ashbel, the family of the Ashbelites; of Ahiram, the family of the Ahiramites;

Young's Literal Translation
26:38 Sons of Benjamin by their families: of Bela is the family of the Belaite; of Ashbel the family of the Ashbelite; of Ahiram the family of the Ahiramite;

Modern Hebrew
לשפופם משפחת
השופמי לחופם
משפחת החופמי׃

Paleo-Hebrew (Before 585 B.C.)
26:39

.

Hebrew Transliterated
26:39 LShPhVPhM MShPhChTh HShVPhMY LChVPhM MShPhChTh HChVPhMY.

Latin Vulgate
26:39 Supham a quo familia Suphamitarum Hupham a quo familia Huphamitarum

King James Version
26:39 Of Shupham, the family of the Shuphamites: of Hupham, the family of the Huphamites.

American Standard Version
26:39 of Shephupham, the family of the Shuphamites; of Hupham, the family of the Huphamites.

Bible in Basic English
26:39 Of Shephupham, the family of the Shuphamites: and of Hupham, the family of the Huphamites.

Darby's English Translation
26:39 of Shephupham, the family of the Shuphamites; of Hupham, the family of the Huphamites.

Douay Rheims Bible
26:39 Supham, of whom is the family of the Suphamites: Hupham, of whom is the family of the Huphamites.

Noah Webster Bible
26:39 Of Shupham, the family of the Shuphamites: of Hupham, the family of the Huphamites.

World English Bible
26:39 of Shephupham, the family of the Shuphamites; of Hupham, the family of the Huphamites.

Young's Literal Translation
26:39 of Shupham the family of the Shuphamite; of Hupham the family of the Huphamite.

Modern Hebrew
ויהיו בני־בלע ארד
ונעמן משפחת הארדי
לנעמן משפחת
הנעמי׃

Paleo-Hebrew (Before 585 B.C.)
26:40
-

.

Hebrew Transliterated
26:40 VYHYV BNY-BL'y 'aUrD VN'yMN MShPhChTh H'aUrDY LN'yMN MShPhChTh HN'yMY.

Latin Vulgate
26:40 filii Bale Hered et Noeman de Hered familia Hereditarum de Noeman familia Noemitarum

King James Version
26:40 And the sons of Bela were Ard and Naaman: of Ard, the family of the Ardites: and of Naaman, the family of the Naamites.

American Standard Version
26:40 And the sons of Bela were Ard and Naaman: of Ard, the family of the Ardites; of Naaman, the family of the Naamites.

Bible in Basic English
26:40 And the sons of Bela were Ard and Naaman: of Ard, the family of the Ardites: of Naaman, the family of the Naamites.

Darby's English Translation
26:40 And the sons of Bela were Ard and Naaman; of Ard the family of the Ardites; of Naaman, the family of the Naamites.

Douay Rheims Bible
26:40 The sons of Bela: Hered, and Noeman. Of Hered, is the family of the Heredites: of Noeman, the family of tile Noemanites.

Noah Webster Bible
26:40 And the sons of Bela were Ard and Naaman: of Ard, the family of the Ardites: and of Naaman, the family of the Naamites.

World English Bible
26:40 The sons of Bela were Ard and Naaman: of Ard, the family of the Ardites; of Naaman, the family of the Naamites.

Young's Literal Translation
26:40 And sons of Bela are Ard and Naaman: of Ard is the family of the Ardite: of Naaman the family of the Naamite.

Modern Hebrew
אלה בני־בנימן
למשפחתם ופקדיהם
חמשה וארבעים אלף
ושש מאות׃

Paleo-Hebrew (Before 585 B.C.)
26:41
-

.

Hebrew Transliterated
26:41 'aLH BNY-BNYMN LMShPhChThM VPhQDYHM ChMShH V'aUrB'yYM 'aLPh VShSh M'aVTh.

Latin Vulgate
26:41 hii sunt filii Beniamin per cognationes suas quorum numerus quadraginta quinque milia sescentorum

King James Version
26:41 These are the sons of Benjamin after their families: and they that were numbered of them were forty and five thousand and six hundred.

American Standard Version
26:41 These are the sons of Benjamin after their families; and they that were numbered of them were forty and five thousand and six hundred.

Bible in Basic English
26:41 These are the sons of Benjamin by their families: and those who were numbered of them were forty-five thousand, six hundred.

Darby's English Translation
26:41 These are the sons of Benjamin after their families; and they that were numbered of them were forty-five thousand six hundred.

Douay Rheims Bible
26:41 These are the sons of Benjamin by their kindreds, whose number was forty- five thousand six hundred.

Noah Webster Bible
26:41 These are the sons of Benjamin after their families: and they that were numbered of them were forty and five thousand and six hundred.

World English Bible
26:41 These are the sons of Benjamin after their families; and those who were numbered of them were forty-five thousand six hundred.

Young's Literal Translation
26:41 These are sons of Benjamin by their families, and their numbered ones are five and forty thousand and six hundred.

Modern Hebrew
אלה בני־דן
למשפחתם לשוחם
משפחת השוחמי אלה
משפחת דן למשפחתם׃

Paleo-Hebrew (Before 585 B.C.)
26:42
-

.

Hebrew Transliterated
26:42 'aLH BNY-DN LMShPhChThM LShVChM MShPhChTh HShVChMY 'aLH MShPhChTh DN LMShPhChThM.

Latin Vulgate
26:42 filii Dan per cognationes suas Suham a quo familia Suhamitarum hae cognationes Dan per familias suas

King James Version
26:42 These are the sons of Dan after their families: of Shuham, the family of the Shuhamites. These are the families of Dan after their families.

American Standard Version
26:42 These are the sons of Dan after their families: of Shuham, the family of the Shuhamites. These are the families of Dan after their families.

Bible in Basic English
26:42 These are the sons of Dan by their families: of Shuham, the family of the Shuhamites. These are the families of Dan by their families.

Darby's English Translation
26:42 These are the sons of Dan, after their families: of Shuham, the family of the Shuhamites. These are the families of Dan after their families.

Douay Rheims Bible
26:42 The sons of Dan by their kindreds: Suham, of whom is the family of the Suhamites: These are the kindreds of Dan by their families.

Noah Webster Bible
26:42 These are the sons of Dan after their families: of Shuham, the family of the Shuhamites. These are the families of Dan after their families.

World English Bible
26:42 These are the sons of Dan after their families: of Shuham, the family of the Shuhamites. These are the families of Dan after their families.

Young's Literal Translation
26:42 These are sons of Dan by their families: of Shuham is the family of the Shuhamite; these are families of Dan by their families;

Modern Hebrew
כל־משפחת השוחמי
לפקדיהם ארבעה
וששים אלף וארבע
מאות׃

Paleo-Hebrew (Before 585 B.C.)
26:43
-

.

Hebrew Transliterated
26:43 KL-MShPhChTh HShVChMY LPhQDYHM 'aUrB'yH VShShYM 'aLPh V'aUrB'y M'aVTh.

Latin Vulgate
26:43 omnes fuere Suhamitae quorum numerus erat sexaginta quattuor milia quadringentorum

King James Version
26:43 All the families of the Shuhamites, according to those that were numbered of them, were threescore and four thousand and four hundred.

American Standard Version
26:43 All the families of the Shuhamites, according to those that were numbered of them, were threescore and four thousand and four hundred.

Bible in Basic English
26:43 All the families of the Shuhamites, as they were numbered, were sixty-four thousand, four hundred.

Darby's English Translation
26:43 All the families of the Shuhamites, according to those that were numbered of them, were sixty-four thousand four hundred.

Douay Rheims Bible
26:43 All were Suhamites, whose number was sixty-four thousand four hundred.

Noah Webster Bible
26:43 All the families of the Shuhamites according to those that were numbered of them were sixty and four thousand and four hundred.

World English Bible
26:43 All the families of the Shuhamites, according to those who were numbered of them, were sixty-four thousand four hundred.

Young's Literal Translation
26:43 all the families of the Shuhamite, by their numbered ones, are four and sixty thousand and four hundred.

Modern Hebrew
בני אשר למשפחתם
לימנה משפחת הימנה
לישוי משפחת הישוי
לבריעה משפחת
הבריעי׃

Paleo-Hebrew (Before 585 B.C.)
26:44

.

Hebrew Transliterated
26:44 BNY 'aShUr LMShPhChThM LYMNH MShPhChTh HYMNH LYShVY MShPhChTh HYShVY LBUrY'yH MShPhChTh HBUrY'yY.

Latin Vulgate
26:44 filii Aser per cognationes suas Iemna a quo familia Iemnaitarum Iessui a quo familia Iessuitarum Brie a quo familia Brieitarum

King James Version
26:44 Of the children of Asher after their families: of Jimna, the family of the Jimnites: of Jesui, the family of the Jesuites: of Beriah, the family of the Beriites.

American Standard Version
26:44 The sons of Asher after their families: of Imnah, the family of the Imnites; of Ishvi, the family of the Ishvites; of Beriah, the family of the Berites.

Bible in Basic English
26:44 The sons of Asher by their families: of Imnah, the family of the Imnites: of Ishvi, the family of the Ishvites: of Beriah, the family of the Beriites.

Darby's English Translation
26:44 The sons of Asher, after their families: of Jimnah, the family of the Jimnites; of Jishvi, the family of the Jishvites; of Beriah, the family of the Beriites.

Douay Rheims Bible
26:44 The sons of Aser by their kindreds: Jemna, of whom is the family of the Jemnaites: Jessui, of whom is the family of the Jessuites: Brie, of whom is the family of the Brieites.

Noah Webster Bible
26:44 Of the children of Asher after their families: of Jimna, the family of the Jimnites: of Jesui, the family of the Jesuites: of Beriah, the family of the Beriites.

World English Bible
26:44 The sons of Asher after their families: of Imnah, the family of the Imnites; of Ishvi, the family of the Ishvites; of Beriah, the family of the Berites.

Young's Literal Translation
26:44 Sons of Asher by their families: of Jimna is the family of the Jimnite; of Jesui the family of the Jesuite; of Beriah the family of the Beriite.

Modern Hebrew
לבני בריעה לחבר
משפחת החברי
למלכיאל משפחת
המלכיאלי׃

Paleo-Hebrew (Before 585 B.C.)
26:45

.

Hebrew Transliterated
26:45 LBNY BUrY'yH LChBUr MShPhChTh HChBUrY LMLKY'aL MShPhChTh HMLKY'aLY.

Latin Vulgate
26:45 filii Brie Haber a quo familia Haberitarum et Melchihel a quo familia Melchihelitarum

King James Version
26:45 Of the sons of Beriah: of Heber, the family of the Heberites: of Malchiel, the family of the Malchielites.

American Standard Version
26:45 Of the sons of Beriah: of Heber, the family of the Heberites; of Malchiel, the family of the Malchielites.

Bible in Basic English
26:45 Of the sons of Beriah: of Heber, the family of the Heberites: of Malchiel, the family of the Malchielites:

Darby's English Translation
26:45 Of the sons of Beriah: of Heber, the family of the Heberites; of Malchiel, the family of the Malchielites.

Douay Rheims Bible
26:45 The sons of Brie: Heber, of whom is the family of the Heberites: and Melchiel, of whom is the family of the Melchielites.

Noah Webster Bible
26:45 Of the sons of Beriah: of Heber, the family of the Heberites: of Malchiel, the family of the Malchielites.

World English Bible
26:45 Of the sons of Beriah: of Heber, the family of the Heberites; of Malchiel, the family of the Malchielites.

Young's Literal Translation
26:45 Of sons of Beriah: of Heber is the family of the Heberite; of Malchiel the family of the Malchielite.

Modern Hebrew
ושם בת־אשר שרח׃

Paleo-Hebrew (Before 585 B.C.)
26:46
-
.

Hebrew Transliterated
26:46 VShM BTh-'aShUr ShUrCh.

Latin Vulgate
26:46 nomen autem filiae Aser fuit Sara

King James Version
26:46 And the name of the daughter of Asher was Sarah.

American Standard Version
26:46 And the name of the daughter of Asher was Serah.

Bible in Basic English
26:46 And the name of the daughter of Asher was Serah.

Darby's English Translation
26:46 And the name of the daughter of Asher was Serah.

Douay Rheims Bible
26:46 And the name of the daughter of Aser, was Sara.

Noah Webster Bible
26:46 And the name of the daughter of Asher was Sarah.

World English Bible
26:46 The name of the daughter of Asher was Serah.

Young's Literal Translation
26:46 And the name of the daughter of Asher is Sarah.

Modern Hebrew
אלה משפחת בני־אשר
לפקדיהם שלשה
וחמשים אלף וארבע
מאות׃

Paleo-Hebrew (Before 585 B.C.)
26:47

-

.

Hebrew Transliterated
26:47 'aLH MShPhChTh BNY-'aShUr LPhQDYHM ShLShH VChMShYM 'aLPh V'aUrB'y M'aVTh.

Latin Vulgate
26:47 hae cognationes filiorum Aser et numerus eorum quinquaginta tria milia quadringentorum

King James Version
26:47 These are the families of the sons of Asher according to those that were numbered of them; who were fifty and three thousand and four hundred.

American Standard Version
26:47 These are the families of the sons of Asher according to those that were numbered of them, fifty and three thousand and four hundred.

Bible in Basic English
26:47 These are the families of the sons of Asher as they were numbered, fifty-three thousand, four hundred.

Darby's English Translation
26:47 These are the families of the sons of Asher according to those that were numbered of them, fifty-three thousand four hundred.

Douay Rheims Bible
26:47 These are the kindreds of the sons of Aser, and their number fifty-three thousand four hundred.

Noah Webster Bible
26:47 These are the families of the sons of Asher according to those that were numbered of them; who were fifty and three thousand and four hundred.

World English Bible
26:47 These are the families of the sons of Asher according to those who were numbered of them, fifty-three thousand and four hundred.

Young's Literal Translation
26:47 These are families of the sons of Asher, by their numbered ones, three and fifty thousand and four hundred.

Modern Hebrew
בני נפתלי למשפחתם
ליחצאל משפחת
היחצאלי לגוני
משפחת הגוני׃

Paleo-Hebrew (Before 585 B.C.)
26:48

.

Hebrew Transliterated
26:48 BNY NPhThLY LMShPhChThM LYChTSh'aL MShPhChTh HYChTSh'aLY LGVNY MShPhChTh HGVNY.

Latin Vulgate
26:48 filii Nepthalim per cognationes suas Iessihel a quo familia Iessihelitarum Guni a quo familia Gunitarum

King James Version
26:48 Of the sons of Naphtali after their families: of Jahzeel, the family of the Jahzeelites: of Guni, the family of the Gunites:

American Standard Version
26:48 The sons of Naphtali after their families: of Jahzeel, the family of the Jahzeelites; of Guni, the family of the Gunites;

Bible in Basic English
26:48 The sons of Naphtali by their families: of Jahzeel, the family of the Jahzeelites: of Guni, the family of the Gunites:

Darby's English Translation
26:48 The sons of Naphtali, after their families: of Jahzeel, the family of the Jahzeelites; of Guni, the family of the Gunites;

Douay Rheims Bible
26:48 The sons of Nephtali by their kindreds: Jesiel, of whom is the family of the Jesielites: Guni, of whom is the family of the Gunites:

Noah Webster Bible
26:48 Of the sons of Naphtali after their families: of Jahzeel, the family of the Jahzeelites: of Guni, the family of the Gunites:

World English Bible
26:48 The sons of Naphtali after their families: of Jahzeel, the family of the Jahzeelites; of Guni, the family of the Gunites;

Young's Literal Translation
26:48 Sons of Naphtali by their families: of Jahzeel is the family of the Jahzeelite; of Guni the family of the Gunite;

Modern Hebrew
ליצר משפחת היצרי
לשלם משפחת השלמי׃

Paleo-Hebrew (Before 585 B.C.)
26:49

.

Hebrew Transliterated
26:49 LYTShUr MShPhChTh HYTShUrY LShLM MShPhChTh HShLMY.

Latin Vulgate
26:49 Iesser a quo familia Iesseritarum Sellem a quo familia Sellemitarum

King James Version
26:49 Of Jezer, the family of the Jezerites: of Shillem, the family of the Shillemites.

American Standard Version
26:49 of Jezer, the family of the Jezerites; of Shillem, the family of the Shillemites.

Bible in Basic English
26:49 Of Jezer, the family of the Jezerites: of Shillem, the family of the Shillemites.

Darby's English Translation
26:49 of Jezer, the family of the Jezerites; of Shillem, the family of the Shillemites.

Douay Rheims Bible
26:49 Jeser, of whom is the family of the Jeserites: Sellem, of whom is the family of the Sellemites.

Noah Webster Bible
26:49 Of Jezer, the family of the Jezerites: of Shillem, the family of the Shillemites.

World English Bible
26:49 of Jezer, the family of the Jezerites; of Shillem, the family of the Shillemites.

Young's Literal Translation
26:49 of Jezer the family of the Jezerite; of Shillem the family of the Shillemite.

Modern Hebrew
אלה משפחת נפתלי
למשפחתם ופקדיהם
חמשה וארבעים אלף
וארבע מאות׃

Paleo-Hebrew (Before 585 B.C.)
26:50

.

Hebrew Transliterated
26:50 'aLH MShPhChTh NPhThLY LMShPhChThM VPhQDYHM ChMShH V'aUrB'yYM 'aLPh V'aUrB'y M'aVTh.

Latin Vulgate
26:50 hae sunt cognationes filiorum Nepthalim per familias suas quorum numerus quadraginta quinque milia quadringentorum

King James Version
26:50 These are the families of Naphtali according to their families: and they that were numbered of them were forty and five thousand and four hundred.

American Standard Version
26:50 These are the families of Naphtali according to their families; and they that were numbered of them were forty and five thousand and four hundred.

Bible in Basic English
26:50 These are the families of Naphtali by their families: and those who were numbered of them were forty-five thousand, four hundred.

Darby's English Translation
26:50 These are the families of Naphtali, according to their families; and they that were numbered of them were forty-five thousand four hundred.

Douay Rheims Bible
26:50 These are the kindreds of the sons of Nephtali by their families: whose number was forty-five thousand four hundred.

Noah Webster Bible
26:50 These are the families of Naphtali according to their families: and they that were numbered of them, were forty and five thousand and four hundred.

World English Bible
26:50 These are the families of Naphtali according to their families; and those who were numbered of them were forty-five thousand four hundred.

Young's Literal Translation
26:50 These are families of Naphtali by their families, and their numbered ones are five and forty thousand and four hundred.

Modern Hebrew
אלה פקודי בני
ישראל שש־מאות אלף
ואלף שבע מאות
ושלשים׃

Paleo-Hebrew (Before 585 B.C.)
26:51

-

.

Hebrew Transliterated
26:51 'aLH PhQVDY BNY YShUr'aL ShSh-M'aVTh 'aLPh V'aLPh ShB'y M'aVTh VShLShYM.

Latin Vulgate
26:51 ista est summa filiorum Israhel qui recensiti sunt sescenta milia et mille septingenti triginta

King James Version
26:51 These were the numbered of the children of Israel, six hundred thousand and a thousand seven hundred and thirty.

American Standard Version
26:51 These are they that were numbered of the children of Israel, six hundred thousand and a thousand seven hundred and thirty.

Bible in Basic English
26:51 Those who were numbered of the children of Israel were six hundred and one thousand, seven hundred and thirty.

Darby's English Translation
26:51 These were the numbered of the children of Israel, six hundred and one thousand seven hundred and thirty.

Douay Rheims Bible
26:51 This is the sum of the children of Israel, that were reckoned up, six hundred and one thousand seven hundred and thirty.

Noah Webster Bible
26:51 These were the numbered of the children of Israel, six hundred thousand and a thousand seven hundred and thirty.

World English Bible
26:51 These are those who were numbered of the children of Israel, six hundred one thousand seven hundred thirty.

Young's Literal Translation
26:51 These are numbered ones of the sons of Israel, six hundred thousand, and a thousand, seven hundred and thirty.

Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
26:52

. -

Hebrew Transliterated
26:52 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
26:52 locutusque est Dominus ad Mosen dicens

King James Version
26:52 And the LORD spake unto Moses, saying,

American Standard Version
26:52 And Jehovah spake unto Moses, saying,

Bible in Basic English
26:52 And the Lord said to Moses,

Darby's English Translation
26:52 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
26:52 And the Lord spoke to Moses, saying:

Noah Webster Bible
26:52 And the LORD spoke to Moses, saying,

World English Bible
26:52 Yahweh spoke to Moses, saying,

Young's Literal Translation
26:52 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
לאלה תחלק הארץ
בנחלה במספר שמות׃

Paleo-Hebrew (Before 585 B.C.)
26:53

.

Hebrew Transliterated
26:53 L'aLH ThChLQ H'aUrTSh BNChLH BMSPhUr ShMVTh.

Latin Vulgate
26:53 istis dividetur terra iuxta numerum vocabulorum in possessiones suas

King James Version
26:53 Unto these the land shall be divided for an inheritance according to the number of names.

American Standard Version
26:53 Unto these the land shall be divided for an inheritance according to the number of names.

Bible in Basic English
26:53 Let there be a division of the land among these, for their heritage, in relation to the number of names.

Darby's English Translation
26:53 Unto these shall the land be divided for an inheritance according to the number of the names;

Douay Rheims Bible
26:53 To these shall the land be divided for their possessions according to the number of names.

Noah Webster Bible
26:53 To these the land shall be divided for an inheritance, according to the number of names.

World English Bible
26:53 To these the land shall be divided for an inheritance according to the number of names.

Young's Literal Translation
26:53 `To these is the land apportioned by inheritance, by the number of names;

Modern Hebrew
לרב תרבה נחלתו
ולמעט תמעיט נחלתו
איש לפי פקדיו יתן
נחלתו׃

Paleo-Hebrew (Before 585 B.C.)
26:54

.

Hebrew Transliterated
26:54 LUrB ThUrBH NChLThV VLM'yT ThM'yYT NChLThV 'aYSh LPhY PhQDYV YThN NChLThV.

Latin Vulgate
26:54 pluribus maiorem partem dabis et paucioribus minorem singulis sicut nunc recensiti sunt tradetur possessio

King James Version
26:54 To many thou shalt give the more inheritance, and to few thou shalt give the less inheritance: to every one shall his inheritance be given according to those that were numbered of him.

American Standard Version
26:54 To the more thou shalt give the more inheritance, and to the fewer thou shalt give the less inheritance: to every one according to those that were numbered of him shall his inheritance be given.

Bible in Basic English
26:54 To those families who are more in number, give a greater heritage; to those who are less in number, a smaller part: to every one let the heritage be given in relation to the number in his family.

Darby's English Translation
26:54 to the many thou shalt increase their inheritance, and to the few thou shalt diminish their inheritance; to every one shall his inheritance be given according to those that were numbered of him.

Douay Rheims Bible
26:54 To the greater number thou shalt give a greater portion, and to the fewer a less: to every one, as they have now been reckoned up, shall a possession be delivered :

Noah Webster Bible
26:54 To many thou shalt give the more inheritance, and to few thou shalt give the less inheritance: to every one shall his inheritance be given, according to those that were numbered of him.

World English Bible
26:54 To the more you shall give the more inheritance, and to the fewer you shall give the less inheritance: to everyone according to those who were numbered of him shall his inheritance be given.

Young's Literal Translation
26:54 to the many thou dost increase their inheritance, and to the few thou dost diminish their inheritance; to each according to his numbered ones is given his inheritance.

Modern Hebrew
אך־בגורל יחלק
את־הארץ לשמות
מטות־אבתם ינחלו׃

Paleo-Hebrew (Before 585 B.C.)
26:55
-
-
. -

Hebrew Transliterated
26:55 'aK-BGVUrL YChLQ 'aTh-H'aUrTSh LShMVTh MTVTh-'aBThM YNChLV.

Latin Vulgate
26:55 ita dumtaxat ut sors terram tribubus dividat et familiis

King James Version
26:55 Notwithstanding the land shall be divided by lot: according to the names of the tribes of their fathers they shall inherit.

American Standard Version
26:55 Notwithstanding, the land shall be divided by lot: according to the names of the tribes of their fathers they shall inherit.

Bible in Basic English
26:55 But let the distribution of the land be made by the decision of the Lord: by the names of the tribes of their fathers let their heritage be given them.

Darby's English Translation
26:55 Notwithstanding the land shall be divided by lot; according to the names of the tribes of their fathers shall they inherit;

Douay Rheims Bible
26:55 Yet so that by lot the land be divided to the tribe and families.

Noah Webster Bible
26:55 Notwithstanding, the land shall be divided by lot: according to the names of the tribes of their fathers they shall inherit.

World English Bible
26:55 Notwithstanding, the land shall be divided by lot: according to the names of the tribes of their fathers they shall inherit.

Young's Literal Translation
26:55 `Only by lot is the land apportioned, by the names of the tribes of their fathers they inherit;

Modern Hebrew
על־פי הגורל תחלק
נחלתו בין רב
למעט׃

Paleo-Hebrew (Before 585 B.C.)
26:56
-

.

Hebrew Transliterated
26:56 'yL-PhY HGVUrL ThChLQ NChLThV BYN UrB LM'yT.

Latin Vulgate
26:56 quicquid sorte contigerit hoc vel plures accipient vel pauciores

King James Version
26:56 According to the lot shall the possession thereof be divided between many and few.

American Standard Version
26:56 According to the lot shall their inheritance be divided between the more and the fewer.

Bible in Basic English
26:56 As it is ordered by the decision of the Lord, let distribution be made between those who are more in number and those who are less.

Darby's English Translation
26:56 according to lot shall his inheritance be divided to each, be they many or few in number.

Douay Rheims Bible
26:56 Whatsoever shall fall by lot, that shall be taken by the more, or the fewer.

Noah Webster Bible
26:56 According to the lot shall the possession of it be divided between many and few.

World English Bible
26:56 According to the lot shall their inheritance be divided between the more and the fewer.

Young's Literal Translation
26:56 according to the lot is their inheritance apportioned between many and few.`

Modern Hebrew
ואלה פקודי הלוי
למשפחתם לגרשון
משפחת הגרשני לקהת
משפחת הקהתי למררי
משפחת המררי׃

Paleo-Hebrew (Before 585 B.C.)
26:57

.

Hebrew Transliterated
26:57 V'aLH PhQVDY HLVY LMShPhChThM LGUrShVN MShPhChTh HGUrShNY LQHTh MShPhChTh HQHThY LMUrUrY MShPhChTh HMUrUrY.

Latin Vulgate
26:57 hic quoque est numerus filiorum Levi per familias suas Gerson a quo familia Gersonitarum Caath a quo familia Caathitarum Merari a quo familia Meraritarum

King James Version
26:57 And these are they that were numbered of the Levites after their families: of Gershon, the family of the Gershonites: of Kohath, the family of the Kohathites: of Merari, the family of the Merarites.

American Standard Version
26:57 And these are they that were numbered of the Levites after their families: of Gershon, the family of the Gershonites; of Kohath, the family of the Kohathites; of Merari, the family of the Merarites.

Bible in Basic English
26:57 These were those of the Levites who were numbered by their families: of Gershon, the family of the Gershonites: of Kohath, the family of the Kohathites: of Merari, the family of the Merarites.

Darby's English Translation
26:57 And these are the numbered of the Levites, after their families: of Gershon, the family of the Gershonites; of Kohath, the family of the Kohathites; of Merari, the family of the Merarites.

Douay Rheims Bible
26:57 This also is the number of the sons of Levi by their families: Gerson, of whom is the family of the Gersonites: Caath, of whom is the family of the Caathites: Merari, of whom is the family of the Merarites.

Noah Webster Bible
26:57 And these are they that were numbered of the Levites after their families: of Gershon, the family of the Gershonites: of Kohath, the family of the Kohathites: of Merari, the family of the Merarites.

World English Bible
26:57 These are those who were numbered of the Levites after their families: of Gershon, the family of the Gershonites; of Kohath, the family of the Kohathites; of Merari, the family of the Merarites.

Young's Literal Translation
26:57 And these are numbered ones of the Levite by their families: of Gershon is the family of the Gershonite; of Kohath the family of the Kohathite; of Merari the family of the Merarite.

Modern Hebrew
אלה משפחת לוי
משפחת הלבני משפחת
החברני משפחת
המחלי משפחת המושי
משפחת הקרחי וקהת
הולד את־עמרם׃

Paleo-Hebrew (Before 585 B.C.)
26:58

. -

Hebrew Transliterated
26:58 'aLH MShPhChTh LVY MShPhChTh HLBNY MShPhChTh HChBUrNY MShPhChTh HMChLY MShPhChTh HMVShY MShPhChTh HQUrChY VQHTh HVLD 'aTh-'yMUrM.

Latin Vulgate
26:58 hae sunt familiae Levi familia Lobni familia Hebroni familia Mooli familia Musi familia Cori at vero Caath genuit Amram

King James Version
26:58 These are the families of the Levites: the family of the Libnites, the family of the Hebronites, the family of the Mahlites, the family of the Mushites, the family of the Korathites. And Kohath begat Amram.

American Standard Version
26:58 These are the families of Levi: the family of the Libnites, the family of the Hebronites, the family of the Mahlites, the family of the Mushites, the family of the Korahites. And Kohath begat Amram.

Bible in Basic English
26:58 These are the families of Levi: the family of the Libnites, the family of the Hebronites, the family of the Mahlites, the family of the Mushites, the family of the Korahites. And Kohath was the father of Amram.

Darby's English Translation
26:58 These are the families of the Levites: the family of the Libnites, the family of the Hebronites, the family of the Mahlites, the family of the Mushites, the family of the Korahites. -- And Kohath begot Amram.

Douay Rheims Bible
26:58 These are the families of Levi: The family of Lobni, the family of Hebroni, the family of Moholi, the family of Musi, the family of Core. Now Caath beget Amram :

Noah Webster Bible
26:58 These are the families of the Levites: the family of the Libnites, the family of the Hebronites, the family of the Mahlites, the family of the Mushites, the family of the Korathites. And Kohath begat Amram.

World English Bible
26:58 These are the families of Levi: the family of the Libnites, the family of the Hebronites, the family of the Mahlites, the family of the Mushites, the family of the Korahites. Kohath became the father of Amram.

Young's Literal Translation
26:58 These are families of the Levite: the family of the Libnite, the family of the Hebronite, the family of the Mahlite, the family of the Mushite, the family of the Korathite. And Kohath hath begotten Amram,

Modern Hebrew
ושם אשת עמרם
יוכבד בת־לוי אשר
ילדה אתה ללוי
במצרים ותלד לעמרם
את־אהרן ואת־משה
ואת מרים אחתם׃

Paleo-Hebrew (Before 585 B.C.)
26:59

-

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
26:59 VShM 'aShTh 'yMUrM YVKBD BTh-LVY 'aShUr YLDH 'aThH LLVY BMTShUrYM VThLD L'yMUrM 'aTh-'aHUrN V'aTh-MShH V'aTh MUrYM 'aChThM.

Latin Vulgate
26:59 qui habuit uxorem Iochabed filiam Levi quae nata est ei in Aegypto haec genuit viro suo Amram filios Aaron et Mosen et Mariam sororem eorum

King James Version
26:59 And the name of Amram's wife was Jochebed, the daughter of Levi, whom her mother bare to Levi in Egypt: and she bare unto Amram Aaron and Moses, and Miriam their sister.

American Standard Version
26:59 And the name of Amram`s wife was Jochebed, the daughter of Levi, who was born to Levi in Egypt: and she bare unto Amram Aaron and Moses, and Miriam their sister.

Bible in Basic English
26:59 Amram's wife was Jochebed, the daughter of Levi, whom he had in Egypt: by Amram she had Moses and Aaron and their sister Miriam.

Darby's English Translation
26:59 And the name of Amram`s wife was Jochebed, the daughter of Levi, who was born to Levi in Egypt; and she bore to Amram Aaron and Moses, and Miriam their sister.

Douay Rheims Bible
26:59 Who had to wife Jochabed the daughter of Levi, who was horn to him in Egypt. She bore to her husband Amram sons, Aaron and Moses, and Mary their sister.

Noah Webster Bible
26:59 And the name of Amram's wife was Jochebed, the daughter of Levi, whom her mother bore to Levi in Egypt: and she bore to Amram Aaron and Moses, and Miriam their sister.

World English Bible
26:59 The name of Amram`s wife was Jochebed, the daughter of Levi, who was born to Levi in Egypt: and she bore to Amram Aaron and Moses, and Miriam their sister.

Young's Literal Translation
26:59 and the name of Amram`s wife is Jochebed, daughter of Levi, whom one hath born to Levi in Egypt; and she beareth to Amram Aaron, and Moses, and Miriam their sister.

Modern Hebrew
ויולד לאהרן
את־נדב ואת־אביהוא
את־אלעזר
ואת־איתמר׃

Paleo-Hebrew (Before 585 B.C.)
26:60

- [image] [image] [image] [image] [image] [image] -
. - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
26:60 VYVLD L'aHUrN 'aTh-NDB V'aTh-'aBYHV'a 'aTh-'aL'yZUr V'aTh-'aYThMUr.

Latin Vulgate
26:60 de Aaron orti sunt Nadab et Abiu et Eleazar et Ithamar

King James Version
26:60 And unto Aaron was born Nadab, and Abihu, Eleazar, and Ithamar.

American Standard Version
26:60 And unto Aaron were born Nadab and Abihu, Eleazar and Ithamar.

Bible in Basic English
26:60 Aaron's sons were Nadab and Abihu, Eleazar and Ithamar.

Darby's English Translation
26:60 And to Aaron were born Nadab, and Abihu, Eleazar, and Ithamar.

Douay Rheims Bible
26:60 Of Aaron were born Nadab and Abiu, and Eleazar and Ithamar:

Noah Webster Bible
26:60 And to Aaron was born Nadab, and Abihu, Eleazar, and Ithamar.

World English Bible
26:60 To Aaron were born Nadab and Abihu, Eleazar and Ithamar.

Young's Literal Translation
26:60 And born to Aaron Nadab and Abihu, Eleazar and Ithamar;

Modern Hebrew
וימת נדב ואביהוא
בהקריבם אש־זרה
לפני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
26:61

-
.

Hebrew Transliterated
26:61 VYMTh NDB V'aBYHV'a BHQUrYBM 'aSh-ZUrH LPhNY YHVH.

Latin Vulgate
26:61 quorum Nadab et Abiu mortui sunt cum obtulissent ignem alienum coram Domino

King James Version
26:61 And Nadab and Abihu died, when they offered strange fire before the LORD.

American Standard Version
26:61 And Nadab and Abihu died, when they offered strange fire before Jehovah.

Bible in Basic English
26:61 Death overtook Nadab and Abihu when they made an offering of strange fire before the Lord.

Darby's English Translation
26:61 And Nadab and Abihu died, when they presented strange fire before Jehovah.

Douay Rheims Bible
26:61 Of whom Nadab and Abiu died, when they had offered the strange fire before the Lord.

Noah Webster Bible
26:61 And Nadab and Abihu died, when they offered strange fire before the LORD.

World English Bible
26:61 Nadab and Abihu died, when they offered strange fire before Yahweh.

Young's Literal Translation
26:61 and Nadab dieth -- Abihu also -- in their bringing near strange fire before Jehovah.

Modern Hebrew
ויהיו פקדיהם שלשה
ועשרים אלף כל־זכר
מבן־חדש ומעלה כי
לא התפקדו בתוך
בני ישראל כי
לא־נתן להם נחלה
בתוך בני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
26:62

-
-

-

.

Hebrew Transliterated
26:62 VYHYV PhQDYHM ShLShH V'yShUrYM 'aLPh KL-ZKUr MBN-ChDSh VM'yLH KY L'a HThPhQDV BThVK BNY YShUr'aL KY L'a-NThN LHM NChLH BThVK BNY YShUr'aL.

Latin Vulgate
26:62 fueruntque omnes qui numerati sunt viginti tria milia generis masculini ab uno mense et supra quia non sunt recensiti inter filios Israhel nec eis cum ceteris data possessio

King James Version
26:62 And those that were numbered of them were twenty and three thousand, all males from a month old and upward: for they were not numbered among the children of Israel, because there was no inheritance given them among the children of Israel.

American Standard Version
26:62 And they that were numbered of them were twenty and three thousand, every male from a month old and upward: for they were not numbered among the children of Israel, because there was no inheritance given them among the children of Israel.

Bible in Basic English
26:62 Of these, twenty-three thousand males, from one month old and over, were numbered: they were not numbered with the rest of the children of Israel, for they had no heritage among the children of Israel.

Darby's English Translation
26:62 And those that were numbered of the Levites were twenty-three thousand, all males from a month old and upward; for they were not numbered among the children of Israel, because there was no inheritance given them among the children of Israel.

Douay Rheims Bible
26:62 And all that were numbered, were twenty-three thousand males from one month old and upward: for they were not reckoned up among the children of Israel, neither was a possession given to them with the rest.

Noah Webster Bible
26:62 And those that were numbered of them were twenty and three thousand, all males from a month old and upward: for they were not numbered among the children of Israel, because there was no inheritance given them among the children of Israel.

World English Bible
26:62 Those who were numbered of them were twenty-three thousand, every male from a month old and upward: for they were not numbered among the children of Israel, because there was no inheritance given them among the children of Israel.

Young's Literal Translation
26:62 And their numbered ones are three and twenty thousand, every male from a son of a month and upwards, for they have not numbered themselves in the midst of the sons of Israel; for an inheritance hath not been given to them in the midst of the sons of Israel.

Modern Hebrew
אלה פקודי משה
ואלעזר הכהן אשר
פקדו את־בני ישראל
בערבת מואב על
ירדן ירחו׃

Paleo-Hebrew (Before 585 B.C.)
26:63

-

.

Hebrew Transliterated
26:63 'aLH PhQVDY MShH V'aL'yZUr HKHN 'aShUr PhQDV 'aTh-BNY YShUr'aL B'yUrBTh MV'aB 'yL YUrDN YUrChV.

Latin Vulgate
26:63 hic est numerus filiorum Israhel qui descripti sunt a Mosen et Eleazaro sacerdote in campestribus Moab supra Iordanem contra Hiericho

King James Version
26:63 These are they that were numbered by Moses and Eleazar the priest, who numbered the children of Israel in the plains of Moab by Jordan near Jericho.

American Standard Version
26:63 These are they that were numbered by Moses and Eleazar the priest, who numbered the children of Israel in the plains of Moab by the Jordan at Jericho.

Bible in Basic English
26:63 All these were numbered by Moses and Eleazar the priest when the children of Israel were numbered in the lowlands of Moab by the Jordan at Jericho.

Darby's English Translation
26:63 These are they that were numbered by Moses and Eleazar the priest, who numbered the children of Israel in the plains of Moab, by the Jordan of Jericho.

Douay Rheims Bible
26:63 This is the number of the children of Israel, that were enrolled by Moses and Eleazar the priest, in the plains of Moab upon the Jordan, over against Jericho.

Noah Webster Bible
26:63 These are they that were numbered by Moses and Eleazar the priest, who numbered the children of Israel in the plains of Moab by Jordan near Jericho.

World English Bible
26:63 These are those who were numbered by Moses and Eleazar the priest, who numbered the children of Israel in the plains of Moab by the Jordan at Jericho.

Young's Literal Translation
26:63 These are those numbered by Moses and Eleazar the priest, who have numbered the sons of Israel in the plains of Moab, by Jordan, near Jericho;

Modern Hebrew
ובאלה לא־היה איש
מפקודי משה ואהרן
הכהן אשר פקדו
את־בני ישראל
במדבר סיני׃

Paleo-Hebrew (Before 585 B.C.)
26:64
-

-

.

Hebrew Transliterated
26:64 VB'aLH L'a-HYH 'aYSh MPhQVDY MShH V'aHUrN HKHN 'aShUr PhQDV 'aTh-BNY YShUr'aL BMDBUr SYNY.

Latin Vulgate
26:64 inter quos nullus fuit eorum qui ante numerati sunt a Mose et Aaron in deserto Sinai

King James Version
26:64 But among these there was not a man of them whom Moses and Aaron the priest numbered, when they numbered the children of Israel in the wilderness of Sinai.

American Standard Version
26:64 But among these there was not a man of them that were numbered by Moses and Aaron the priest, who numbered the children of Israel in the wilderness of Sinai.

Bible in Basic English
26:64 But among all these was not one of those numbered by Moses and Aaron the priest when the children of Israel were numbered in the waste land of Sinai.

Darby's English Translation
26:64 But among these there was not a man numbered by Moses and Aaron the priest, who numbered the children of Israel in the wilderness of Sinai.

Douay Rheims Bible
26:64 Among whom there was not one of them that were numbered before by Moses and Aaron in the desert of Sinai.

Noah Webster Bible
26:64 But among these there was not a man of them whom Moses and Aaron the priest numbered, when they numbered the children of Israel in the wilderness of Sinai.

World English Bible
26:64 But among these there was not a man of them who were numbered by Moses and Aaron the priest, who numbered the children of Israel in the wilderness of Sinai.

Young's Literal Translation
26:64 and among these there hath not been a man of those numbered by Moses, and Aaron the priest, who numbered the sons of Israel in the wilderness of Sinai,

Modern Hebrew
כי־אמר יהוה להם
מות ימתו במדבר
ולא־נותר מהם איש
כי אם־כלב בן־
יפנה ויהושע
בן־נון׃

Paleo-Hebrew (Before 585 B.C.)
26:65
-

-

- [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
26:65 KY-'aMUr YHVH LHM MVTh YMThV BMDBUr VL'a-NVThUr MHM 'aYSh KY 'aM-KLB BN- YPhNH VYHVSh'y BN-NVN.

Latin Vulgate
26:65 praedixerat enim Dominus quod omnes morerentur in solitudine nullusque remansit ex eis nisi Chaleb filius Iepphonne et Iosue filius Nun

King James Version
26:65 For the LORD had said of them, They shall surely die in the wilderness. And there was not left a man of them, save Caleb the son of Jephunneh, and Joshua the son of Nun.

American Standard Version
26:65 For Jehovah had said of them, They shall surely die in the wilderness. And there was not left a man of them, save Caleb the son of Jephunneh, and Joshua the son of Nun.

Bible in Basic English
26:65 For the Lord had said of them, Death will certainly overtake them in the waste land. And of them all, only Caleb, the son of Jephunneh, and Joshua, the son of Nun, were still living.

Darby's English Translation
26:65 For Jehovah had said of them, They shall surely die in the wilderness. And there was not left a man of them, save Caleb the son of Jephunneh, and Joshua the son of Nun.

Douay Rheims Bible
26:65 For the Lord had foretold that they should die in the wilderness. And none remained of them, but Caleb the son of Jephone, and Josue the son of Nun.

Noah Webster Bible
26:65 For the LORD had said of them, They shall surely die in the wilderness. And there was not left a man of them, save Caleb the son of Jephunneh, and Joshua the son of Nun.

World English Bible
26:65 For Yahweh had said of them, They shall surely die in the wilderness. There was not left a man of them, save Caleb the son of Jephunneh, and Joshua the son of Nun.

Young's Literal Translation
26:65 for Jehovah said of them, `They do certainly die in the wilderness;` and there hath not been left of them a man save Caleb son of Jephunneh, and Joshua son of Nun.

Numbers 27


Numbers Chapter 27 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Numbers 26

The Fourth Book of Moses, called Numbers

Chapter 27

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23
Modern Hebrew
ותקרבנה בנות
צלפחד בן־חפר
בן־גלעד בן־מכיר
בן־מנשה למשפחת
מנשה בן־יוסף ואלה
שמות בנתיו מחלה
נעה וחגלה ומלכה
ותרצה׃

Paleo-Hebrew (Before 585 B.C.)
27:1

-
- [image] [image] [image] [image] [image] [image] -
-
-

.

Hebrew Transliterated
27:1 VThQUrBNH BNVTh TShLPhChD BN-ChPhUr BN-GL'yD BN-MKYUr BN-MNShH LMShPhChTh MNShH BN-YVSPh V'aLH ShMVTh BNThYV MChLH N'yH VChGLH VMLKH VThUrTShH.

Latin Vulgate
27:1 accesserunt autem filiae Salphaad filii Epher filii Galaad filii Machir filii Manasse qui fuit filius Ioseph quarum sunt nomina Maala et Noa et Egla et Melcha et Thersa

King James Version
27:1 Then came the daughters of Zelophehad, the son of Hepher, the son of Gilead, the son of Machir, the son of Manasseh, of the families of Manasseh the son of Joseph: and these are the names of his daughters; Mahlah, Noah, and Hoglah, and Milcah, and Tirzah.

American Standard Version
27:1 Then drew near the daughters of Zelophehad, the son of Hepher, the son of Gilead, the son of Machir, the son of Manasseh, of the families of Manasseh the son of Joseph; and these are the names of his daughters: Mahlah, Noah, and Hoglah, and Milcah, and Tirzah.

Bible in Basic English
27:1 Then the daughters of Zelophehad, the son of Hepher, the son of Gilead, the son of Machir, the son of Manasseh, of the families of Manasseh, the son of Joseph, came forward: their names are Mahlah, Noah, and Hoglah, and Milcah, and Tirzah.

Darby's English Translation
27:1 Then drew near the daughters of Zelophehad, the son of Hepher, the son of Gilead, the son of Machir, the son of Manasseh, of the families of Manasseh the son of Joseph; and these were the names of his daughters: Mahlah, Noah, and Hoglah, and Milcah, and Tirzah.

Douay Rheims Bible
27:1 Then came the daughters of Salphaad, the son of Hepher, the son of Galaad, the son of Machir, the son of Manasses, who was the son of Joseph: and their names are Maala, and Noa, and Hegla, and Melcha, and Thersa.

Noah Webster Bible
27:1 Then came the daughters of Zelophehad, the son of Hepher, the son of Gilead, the son of Machir, the son of Manasseh, of the families of Manasseh the son of Joseph: and these are the names of his daughters; Mahlah, Noah, and Hoglah, and Milcah, and Tirzah.

World English Bible
27:1 Then drew near the daughters of Zelophehad, the son of Hepher, the son of Gilead, the son of Machir, the son of Manasseh, of the families of Manasseh the son of Joseph; and these are the names of his daughters: Mahlah, Noah, and Hoglah, and Milcah, and Tirzah.

Young's Literal Translation
27:1 And daughters of Zelophehad son of Hepher, son of Gilead, son of Machir, son of Manasseh, of the families of Manasseh son of Joseph, draw near -- and these are the names of his daughters, Mahlah, Noah, and Hoglah, and Milcah, and Tirzah --

Modern Hebrew
ותעמדנה לפני משה
ולפני אלעזר הכהן
ולפני הנשיאם
וכל־העדה פתח
אהל־מועד לאמר׃

Paleo-Hebrew (Before 585 B.C.)
27:2

-
. -

Hebrew Transliterated
27:2 VTh'yMDNH LPhNY MShH VLPhNY 'aL'yZUr HKHN VLPhNY HNShY'aM VKL-H'yDH PhThCh 'aHL-MV'yD L'aMUr.

Latin Vulgate
27:2 steteruntque coram Mosen et Eleazaro sacerdote et cunctis principibus populi ad ostium tabernaculi foederis atque dixerunt

King James Version
27:2 And they stood before Moses, and before Eleazar the priest, and before the princes and all the congregation, by the door of the tabernacle of the congregation, saying,

American Standard Version
27:2 And they stood before Moses, and before Eleazar the priest, and before the princes and all the congregation, at the door of the tent of meeting, saying,

Bible in Basic English
27:2 They came before Moses and Eleazar the priest and the chiefs and all the people at the door of the Tent of meeting, and said,

Darby's English Translation
27:2 And they stood before Moses, and before Eleazar the priest, and before the princes and the whole assembly, at the entrance of the tent of meeting, saying,

Douay Rheims Bible
27:2 And they stood before Moses and Eleazar the priest, and all the princes of the people at the door of the tabernacle of the covenant, and said:

Noah Webster Bible
27:2 And they stood before Moses, and before Eleazar the priest, and before the princes, and all the congregation, by the door of the tabernacle of the congregation, saying,

World English Bible
27:2 They stood before Moses, and before Eleazar the priest, and before the princes and all the congregation, at the door of the tent of meeting, saying,

Young's Literal Translation
27:2 and stand before Moses, and before Eleazar the priest, and before the princes, and all the company, at the opening of the tent of meeting, saying:

Modern Hebrew
אבינו מת במדבר
והוא לא־היה בתוך
העדה הנועדים
על־יהוה בעדת־קרח
כי־בחטאו מת ובנים
לא־היו לו׃

Paleo-Hebrew (Before 585 B.C.)
27:3

-

- [image] [image] [image] [image] [image] [image] [image] [image] -
-
-
.

Hebrew Transliterated
27:3 'aBYNV MTh BMDBUr VHV'a L'a-HYH BThVK H'yDH HNV'yDYM 'yL-YHVH B'yDTh-QUrCh KY-BChT'aV MTh VBNYM L'a-HYV LV.

Latin Vulgate
27:3 pater noster mortuus est in deserto nec fuit in seditione quae concitata est contra Dominum sub Core sed in peccato suo mortuus est hic non habuit mares filios cur tollitur nomen illius de familia sua quia non habet filium date nobis possessionem inter cognatos patris nostri

King James Version
27:3 Our father died in the wilderness, and he was not in the company of them that gathered themselves together against the LORD in the company of Korah; but died in his own sin, and had no sons.

American Standard Version
27:3 Our father died in the wilderness, and he was not among the company of them that gathered themselves together against Jehovah in the company of Korah: but he died in his own sin; and he had no sons.

Bible in Basic English
27:3 Death overtook our father in the waste land; he was not among those who were banded together with Korah against the Lord; but death came to him in his sin; and he had no sons.

Darby's English Translation
27:3 Our father died in the wilderness, and he was not in the band of them that banded themselves together against Jehovah in the band of Korah; but he died in his own sin, and he had no sons.

Douay Rheims Bible
27:3 Our father died in the desert, and was not in the sedition, that was raised against the Lord under Core, but he died in his own sin: and he had no male children. Why is his name taken away out of his family, because he had no son? Give us a possession among the kinsmen of our father.

Noah Webster Bible
27:3 Our father died in the wilderness, and he was not in the company of them that assembled themselves against the LORD in the company of Korah; but died in his own sin, and had no sons.

World English Bible
27:3 Our father died in the wilderness, and he was not among the company of those who gathered themselves together against Yahweh in the company of Korah: but he died in his own sin; and he had no sons.

Young's Literal Translation
27:3 `Our father died in the wilderness, and he -- he was not in the midst of the company who were met together against Jehovah in the company of Korah, but for his own sin he died, and had no sons;

Modern Hebrew
למה יגרע שם־אבינו
מתוך משפחתו כי
אין לו בן תנה־לנו
אחזה בתוך אחי
אבינו׃

Paleo-Hebrew (Before 585 B.C.)
27:4

-

-

.

Hebrew Transliterated
27:4 LMH YGUr'y ShM-'aBYNV MThVK MShPhChThV KY 'aYN LV BN ThNH-LNV 'aChZH BThVK 'aChY 'aBYNV.

Latin Vulgate
27:4 rettulitque Moses causam earum ad iudicium Domini

King James Version
27:4 Why should the name of our father be done away from among his family, because he hath no son? Give unto us therefore a possession among the brethren of our father.

American Standard Version
27:4 Why should the name of our father be taken away from among his family, because he had no son? Give unto us a possession among the brethren of our father.

Bible in Basic English
27:4 Why is the name of our father to be taken away from among his family, because he had no son? Give us a heritage among our father's brothers.

Darby's English Translation
27:4 Why should the name of our father be taken away from his family, because he has no son? Give unto us a possession among the brethren of our father.

Douay Rheims Bible
27:4 And Moses referred their cause to the judgment of the Lord.

Noah Webster Bible
27:4 Why should the name of our father be done away from among his family, because he hath no son? Give to us therefore a possession among the brethren of our father.

World English Bible
27:4 Why should the name of our father be taken away from among his family, because he had no son? Give to us a possession among the brothers of our father.

Young's Literal Translation
27:4 why is the name of our father withdrawn from the midst of his family because he hath no son? give to us a possession in the midst of the brethren of our father;`

Modern Hebrew
ויקרב משה
את־משפטן לפני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
27:5

-
.

Hebrew Transliterated
27:5 VYQUrB MShH 'aTh-MShPhTN LPhNY YHVH.

Latin Vulgate
27:5 qui dixit ad eum

King James Version
27:5 And Moses brought their cause before the LORD.

American Standard Version
27:5 And Moses brought their cause before Jehovah.

Bible in Basic English
27:5 So Moses put their cause before the Lord.

Darby's English Translation
27:5 And Moses brought their cause before Jehovah.

Douay Rheims Bible
27:5 And the Lord said to him:

Noah Webster Bible
27:5 And Moses brought their cause before the LORD.

World English Bible
27:5 Moses brought their cause before Yahweh.

Young's Literal Translation
27:5 and Moses bringeth near their cause before Jehovah.

Modern Hebrew
ויאמר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
27:6

. -

Hebrew Transliterated
27:6 VY'aMUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
27:6 iustam rem postulant filiae Salphaad da eis possessionem inter cognatos patris sui et ei in hereditate succedant

King James Version
27:6 And the LORD spake unto Moses, saying,

American Standard Version
27:6 And Jehovah spake unto Moses, saying,

Bible in Basic English
27:6 And the Lord said to Moses,

Darby's English Translation
27:6 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
27:6 The daughters of Salphaad demand a just thing : Give them a possession among their father's kindred, and let them succeed him in his inheritance.

Noah Webster Bible
27:6 And the LORD spoke to Moses, saying,

World English Bible
27:6 Yahweh spoke to Moses, saying,

Young's Literal Translation
27:6 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
כן בנות צלפחד
דברת נתן תתן להם
אחזת נחלה בתוך
אחי אביהם והעברת
את־נחלת אביהן
להן׃

Paleo-Hebrew (Before 585 B.C.)
27:7

-
.

Hebrew Transliterated
27:7 KN BNVTh TShLPhChD DBUrTh NThN ThThN LHM 'aChZTh NChLH BThVK 'aChY 'aBYHM VH'yBUrTh 'aTh-NChLTh 'aBYHN LHN.

Latin Vulgate
27:7 ad filios autem Israhel loqueris haec

King James Version
27:7 The daughters of Zelophehad speak right: thou shalt surely give them a possession of an inheritance among their father's brethren; and thou shalt cause the inheritance of their father to pass unto them.

American Standard Version
27:7 The daughters of Zelophehad speak right: thou shalt surely give them a possession of an inheritance among their father`s brethren; and thou shalt cause the inheritance of their father to pass unto them.

Bible in Basic English
27:7 What the daughters of Zelophehad say is right: certainly you are to give them a heritage among their father's brothers: and let the property which would have been their father's go to them.

Darby's English Translation
27:7 The daughters of Zelophehad speak right: thou shalt surely give them a possession of an inheritance among their father`s brethren; and thou shalt cause the inheritance of their father to pass unto them.

Douay Rheims Bible
27:7 And to the children of Israel thou shalt speak these things:

Noah Webster Bible
27:7 The daughters of Zelophehad speak what is right: thou shalt surely give them a possession of an inheritance among their father's brethren; and thou shalt cause the inheritance of their father to pass to them.

World English Bible
27:7 The daughters of Zelophehad speak right: you shall surely give them a possession of an inheritance among their father`s brothers; and you shall cause the inheritance of their father to pass to them.

Young's Literal Translation
27:7 `Rightly are the daughters of Zelophehad speaking; thou dost certainly give to them a possession of an inheritance in the midst of their father`s brethren, and hast caused to pass over the inheritance of their father to them.

Modern Hebrew
ואל־בני ישראל
תדבר לאמר איש
כי־ימות ובן אין
לו והעברתם את־
נחלתו לבתו׃

Paleo-Hebrew (Before 585 B.C.)
27:8
-

-

-
.

Hebrew Transliterated
27:8 V'aL-BNY YShUr'aL ThDBUr L'aMUr 'aYSh KY-YMVTh VBN 'aYN LV VH'yBUrThM 'aTh- NChLThV LBThV.

Latin Vulgate
27:8 homo cum mortuus fuerit absque filio ad filiam eius transibit hereditas

King James Version
27:8 And thou shalt speak unto the children of Israel, saying, If a man die, and have no son, then ye shall cause his inheritance to pass unto his daughter.

American Standard Version
27:8 And thou shalt speak unto the children of Israel, saying, If a man die, and have no son, then ye shall cause his inheritance to pass unto his daughter.

Bible in Basic English
27:8 And say to the children of Israel, If a man has no son at the time of his death, let his heritage go to his daughter.

Darby's English Translation
27:8 And unto the children of Israel shalt thou speak, saying, If a man die, and have no son, then ye shall cause his inheritance to pass unto his daughter.

Douay Rheims Bible
27:8 When a man dieth without a son, his inheritance shall pass to his daughter.

Noah Webster Bible
27:8 And thou shalt speak to the children of Israel, saying, If a man shall die, and have no son, then ye shall cause his inheritance to pass to his daughter.

World English Bible
27:8 You shall speak to the children of Israel, saying, If a man die, and have no son, then you shall cause his inheritance to pass to his daughter.

Young's Literal Translation
27:8 `And unto the sons of Israel thou dost speak, saying, When a man dieth, and hath no son, then ye have caused his inheritance to pass over to his daughter;

Modern Hebrew
ואם־אין לו בת
ונתתם את־נחלתו
לאחיו׃

Paleo-Hebrew (Before 585 B.C.)
27:9
-

. -

Hebrew Transliterated
27:9 V'aM-'aYN LV BTh VNThThM 'aTh-NChLThV L'aChYV.

Latin Vulgate
27:9 si filiam non habuerit habebit successores fratres suos

King James Version
27:9 And if he have no daughter, then ye shall give his inheritance unto his brethren.

American Standard Version
27:9 And if he have no daughter, then ye shall give his inheritance unto his brethren.

Bible in Basic English
27:9 And if he has no daughter, then give his heritage to his brothers.

Darby's English Translation
27:9 And if he have no daughter, ye shall give his inheritance unto his brethren.

Douay Rheims Bible
27:9 If he have no daughter, his brethren shall succeed him.

Noah Webster Bible
27:9 And if he shall have no daughter, then ye shall give his inheritance to his brethren.

World English Bible
27:9 If he have no daughter, then you shall give his inheritance to his brothers.

Young's Literal Translation
27:9 and if he have no daughter, then ye have given his inheritance to his brethren;

Modern Hebrew
ואם־אין לו אחים
ונתתם את־נחלתו
לאחי אביו׃

Paleo-Hebrew (Before 585 B.C.)
27:10
-

-
.

Hebrew Transliterated
27:10 V'aM-'aYN LV 'aChYM VNThThM 'aTh-NChLThV L'aChY 'aBYV.

Latin Vulgate
27:10 quod si et fratres non fuerint dabitis hereditatem fratribus patris eius

King James Version
27:10 And if he have no brethren, then ye shall give his inheritance unto his father's brethren.

American Standard Version
27:10 And if he have no brethren, then ye shall give his inheritance unto his father`s brethren.

Bible in Basic English
27:10 And if he has no brothers, then give his heritage to his father's brothers.

Darby's English Translation
27:10 And if he have no brethren, ye shall give his inheritance unto his father`s brethren.

Douay Rheims Bible
27:10 And if he have no brethren, you shall give the inheritance to his father's brethren.

Noah Webster Bible
27:10 And if he shall have no brethren, then ye shall give his inheritance to his father's brethren.

World English Bible
27:10 If he have no brothers, then you shall give his inheritance to his father`s brothers.

Young's Literal Translation
27:10 and if he have no brethren, then ye have given his inheritance to his father`s brethren;

Modern Hebrew
ואם־אין אחים
לאביו ונתתם
את־נחלתו לשארו
הקרב אליו ממשפחתו
וירש אתה והיתה
לבני ישראל לחקת
משפט כאשר צוה
יהוה את־משה׃

Paleo-Hebrew (Before 585 B.C.)
27:11
-

-

. -

Hebrew Transliterated
27:11 V'aM-'aYN 'aChYM L'aBYV VNThThM 'aTh-NChLThV LSh'aUrV HQUrB 'aLYV MMShPhChThV VYUrSh 'aThH VHYThH LBNY YShUr'aL LChQTh MShPhT K'aShUr TShVH YHVH 'aTh-MShH.

Latin Vulgate
27:11 sin autem nec patruos habuerit dabitur hereditas his qui ei proximi sunt eritque hoc filiis Israhel sanctum lege perpetua sicut praecepit Dominus Mosi

King James Version
27:11 And if his father have no brethren, then ye shall give his inheritance unto his kinsman that is next to him of his family, and he shall possess it: and it shall be unto the children of Israel a statute of judgment, as the LORD commanded Moses.

American Standard Version
27:11 And if his father have no brethren, then ye shall give his inheritance unto his kinsman that is next to him of his family, and he shall possess it: and it shall be unto the children of Israel a statute and ordinance, as Jehovah commanded Moses.

Bible in Basic English
27:11 And if his father has no brothers, then give it to his nearest relation in the family, as his heritage: this is to be a decision made by law for the children of Israel, as the Lord gave orders to Moses.

Darby's English Translation
27:11 And if his father have no brethren, ye shall give his inheritance to his kinsman that is nearest to him in his family, and he shall possess it; and it shall be unto the children of Israel a statute of right, as Jehovah commanded Moses.

Douay Rheims Bible
27:11 But if he have no uncles by the father, the inheritance shall be given to them that are the next akin. And this shall be to the children of Israel sacred by a perpetual law, as the Lord hath commanded Moses.

Noah Webster Bible
27:11 And if his father shall have no brethren, then ye shall give inheritance to his kinsman that is next to him of his family, and he shall possess it: and it shall be to the children of Israel a statute of judgment, as the LORD commanded Moses.

World English Bible
27:11 If his father have no brothers, then you shall give his inheritance to his kinsman who is next to him of his family, and he shall possess it: and it shall be to the children of Israel a statute and ordinance, as Yahweh commanded Moses.

Young's Literal Translation
27:11 and if his father have no brethren, then ye have given his inheritance to his relation who is near unto him of his family, and he hath possessed it;` and it hath been to the sons of Israel for a statute of judgment, as Jehovah hath commanded Moses.

Modern Hebrew
ויאמר יהוה אל־משה
עלה אל־הר העברים
הזה וראה את־הארץ
אשר נתתי לבני
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
27:12

-
-

-

.

Hebrew Transliterated
27:12 VY'aMUr YHVH 'aL-MShH 'yLH 'aL-HUr H'yBUrYM HZH VUr'aH 'aTh-H'aUrTSh 'aShUr NThThY LBNY YShUr'aL.

Latin Vulgate
27:12 dixit quoque Dominus ad Mosen ascende in montem istum Abarim et contemplare inde terram quam daturus sum filiis Israhel

King James Version
27:12 And the LORD said unto Moses, Get thee up into this mount Abarim, and see the land which I have given unto the children of Israel.

American Standard Version
27:12 And Jehovah said unto Moses, Get thee up into this mountain of Abarim, and behold the land which I have given unto the children of Israel.

Bible in Basic English
27:12 And the Lord said to Moses, Go up into this mountain of Abarim so that you may see the land which I have given to the children of Israel.

Darby's English Translation
27:12 And Jehovah said to Moses, Get thee up into this mount Abarim, and see the land that I have given unto the children of Israel.

Douay Rheims Bible
27:12 The Lord also said to Moses: Go up into this mountain Abarim, and view from thence the land which I will give to the children of Israel.

Noah Webster Bible
27:12 And the LORD said to Moses, Ascend this mount Abarim, and see the land which I have given to the children of Israel.

World English Bible
27:12 Yahweh said to Moses, Get you up into this mountain of Abarim, and see the land which I have given to the children of Israel.

Young's Literal Translation
27:12 And Jehovah saith unto Moses, `Go up unto this mount Abarim, and see the land which I have given to the sons of Israel;

Modern Hebrew
וראיתה אתה ונאספת
אל־עמיך גם־אתה
כאשר נאסף אהרן
אחיך׃

Paleo-Hebrew (Before 585 B.C.)
27:13

-
-

.

Hebrew Transliterated
27:13 VUr'aYThH 'aThH VN'aSPhTh 'aL-'yMYK GM-'aThH K'aShUr N'aSPh 'aHUrN 'aChYK.

Latin Vulgate
27:13 cumque videris eam ibis et tu ad populum tuum sicut ivit frater tuus Aaron

King James Version
27:13 And when thou hast seen it, thou also shalt be gathered unto thy people, as Aaron thy brother was gathered.

American Standard Version
27:13 And when thou hast seen it, thou also shalt be gathered unto thy people, as Aaron thy brother was gathered;

Bible in Basic English
27:13 And when you have seen it, you will be put to rest with your people, as your brother Aaron was:

Darby's English Translation
27:13 And when thou hast seen it, thou also shalt be gathered unto thy peoples, as Aaron thy brother was gathered,

Douay Rheims Bible
27:13 And when thou shalt have seen it, thou also shalt go to thy people, as thy brother Aaron is gone:

Noah Webster Bible
27:13 And when thou hast seen it, thou also shalt be gathered to thy people, as Aaron thy brother was gathered.

World English Bible
27:13 When you have seen it, you also shall be gathered to your people, as Aaron your brother was gathered;

Young's Literal Translation
27:13 and thou hast seen it, and thou hast been gathered unto thy people, also thou, as Aaron thy brother hath been gathered,

Modern Hebrew
כאשר מריתם פי
במדבר־צן במריבת
העדה להקדישני
במים לעיניהם הם
מי־מריבת קדש
מדבר־צן׃

Paleo-Hebrew (Before 585 B.C.)
27:14

-

-
. -

Hebrew Transliterated
27:14 K'aShUr MUrYThM PhY BMDBUr-TShN BMUrYBTh H'yDH LHQDYShNY BMYM L'yYNYHM HM MY-MUrYBTh QDSh MDBUr-TShN.

Latin Vulgate
27:14 quia offendistis me in deserto Sin in contradictione multitudinis nec sanctificare me voluistis coram ea super aquas hae sunt aquae Contradictionis in Cades deserti Sin

King James Version
27:14 For ye rebelled against my commandment in the desert of Zin, in the strife of the congregation, to sanctify me at the water before their eyes: that is the water of Meribah in Kadesh in the wilderness of Zin.

American Standard Version
27:14 because ye rebelled against my word in the wilderness of Zin, in the strife of the congregation, to sanctify me at the waters before their eyes. (These are the waters of Meribah of Kadesh in the wilderness of Zin.)

Bible in Basic English
27:14 Because in the waste land of Zin, when the people were angry, you and he went against my word and did not keep my name holy before their eyes, at the waters. (These are the waters of Meribah in Kadesh in the waste land of Zin.)

Darby's English Translation
27:14 because ye rebelled against my word in the wilderness of Zin, in the strife of the congregation, as to hallowing me in the matter of the water before their eyes. (That is the water of Meribah at Kadesh in the wilderness of Zin.)

Douay Rheims Bible
27:14 Because you offended me in the desert of Sin in the contradiction of the multitude, neither would you sanctify me before them at the waters. These are the waters of contradiction in Cades of the desert of Sin.

Noah Webster Bible
27:14 For ye rebelled against my commandment in the desert of Zin, in the strife of the congregation, to sanctify me at the water before their eyes: that is the water of Meribah in Kadesh in the wilderness of Zin.

World English Bible
27:14 because you rebelled against my word in the wilderness of Zin, in the strife of the congregation, to sanctify me at the waters before their eyes. (These are the waters of Meribah of Kadesh in the wilderness of Zin.)

Young's Literal Translation
27:14 because ye provoked My mouth in the wilderness of Zin, in the strife of the company -- to sanctify Me at the waters before their eyes;` they are waters of Meribah, in Kadesh, in the wilderness of Zin.

Modern Hebrew
וידבר משה אל־יהוה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
27:15

. -

Hebrew Transliterated
27:15 VYDBUr MShH 'aL-YHVH L'aMUr.

Latin Vulgate
27:15 cui respondit Moses

King James Version
27:15 And Moses spake unto the LORD, saying,

American Standard Version
27:15 And Moses spake unto Jehovah, saying,

Bible in Basic English
27:15 Then Moses said to the Lord,

Darby's English Translation
27:15 And Moses spoke to Jehovah, saying,

Douay Rheims Bible
27:15 And Moses answered him:

Noah Webster Bible
27:15 And Moses spoke to the LORD, saying,

World English Bible
27:15 Moses spoke to Yahweh, saying,

Young's Literal Translation
27:15 And Moses speaketh unto Jehovah, saying,

Modern Hebrew
יפקד יהוה אלהי
הרוחת לכל־בשר איש
על־העדה׃

Paleo-Hebrew (Before 585 B.C.)
27:16

-
. -

Hebrew Transliterated
27:16 YPhQD YHVH 'aLHY HUrVChTh LKL-BShUr 'aYSh 'yL-H'yDH.

Latin Vulgate
27:16 provideat Dominus Deus spirituum omnis carnis hominem qui sit super multitudinem hanc

King James Version
27:16 Let the LORD, the God of the spirits of all flesh, set a man over the congregation,

American Standard Version
27:16 Let Jehovah, the God of the spirits of all flesh, appoint a man over the congregation,

Bible in Basic English
27:16 Let the Lord, the God of the spirits of all flesh, put a man at the head of this people,

Darby's English Translation
27:16 Let Jehovah, the God of the spirits of all flesh, set a man over the assembly,

Douay Rheims Bible
27:16 May the Lord the God of the spirits of all flesh provide a man, that may be over this multitude:

Noah Webster Bible
27:16 Let the LORD, the God of the spirits of all flesh, set a man over the congregation.

World English Bible
27:16 Let Yahweh, the God of the spirits of all flesh, appoint a man over the congregation,

Young's Literal Translation
27:16 `Jehovah -- God of the spirits of all flesh -- appoint a man over the company,

Modern Hebrew
אשר־יצא לפניהם
ואשר יבא לפניהם
ואשר יוציאם ואשר
יביאם ולא תהיה
עדת יהוה כצאן אשר
אין־להם רעה׃

Paleo-Hebrew (Before 585 B.C.)
27:17
-

-
.

Hebrew Transliterated
27:17 'aShUr-YTSh'a LPhNYHM V'aShUr YB'a LPhNYHM V'aShUr YVTShY'aM V'aShUr YBY'aM VL'a ThHYH 'yDTh YHVH KTSh'aN 'aShUr 'aYN-LHM Ur'yH.

Latin Vulgate
27:17 et possit exire et intrare ante eos et educere illos vel introducere ne sit populus Domini sicut oves absque pastore

King James Version
27:17 Which may go out before them, and which may go in before them, and which may lead them out, and which may bring them in; that the congregation of the LORD be not as sheep which have no shepherd.

American Standard Version
27:17 who may go out before them, and who may come in before them, and who may lead them out, and who may bring them in; that the congregation of Jehovah be not as sheep which have no shepherd.

Bible in Basic English
27:17 To go out and come in before them and be their guide; so that the people of the Lord may not be like sheep without a keeper.

Darby's English Translation
27:17 who may go out before them, and who may come in before them, and who may lead them out, and who may bring them in, that the assembly of Jehovah be not as sheep that have no shepherd.

Douay Rheims Bible
27:17 And may go out and in before them, and may lead them out, or bring them in: lest the people of the Lord be as sheep without a shepherd.

Noah Webster Bible
27:17 Who may go out before them, and who may go in before them, and who may lead them out, and who may bring them in; that the congregation of the LORD be not as sheep which have no shepherd.

World English Bible
27:17 who may go out before them, and who may come in before them, and who may lead them out, and who may bring them in; that the congregation of Yahweh not be as sheep which have no shepherd.

Young's Literal Translation
27:17 who goeth out before them, and who cometh in before them, and who taketh them out, and who bringeth them in, and the company of Jehovah is not as sheep which have no shepherd.`

Modern Hebrew
ויאמר יהוה אל־משה
קח־לך את־יהושע
בן־נון איש
אשר־רוח בו וסמכת
את־ידך עליו׃

Paleo-Hebrew (Before 585 B.C.)
27:18

- [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -
-

. -

Hebrew Transliterated
27:18 VY'aMUr YHVH 'aL-MShH QCh-LK 'aTh-YHVSh'y BN-NVN 'aYSh 'aShUr-UrVCh BV VSMKTh 'aTh-YDK 'yLYV.

Latin Vulgate
27:18 dixitque Dominus ad eum tolle Iosue filium Nun virum in quo est spiritus et pone manum tuam super eum

King James Version
27:18 And the LORD said unto Moses, Take thee Joshua the son of Nun, a man in whom is the spirit, and lay thine hand upon him;

American Standard Version
27:18 And Jehovah said unto Moses, Take thee Joshua the son of Nun, a man in whom is the Spirit, and lay thy hand upon him;

Bible in Basic English
27:18 And the Lord said to Moses, Take Joshua, the son of Nun, a man in whom is the spirit, and put your hand on him;

Darby's English Translation
27:18 And Jehovah said to Moses, Take Joshua the son of Nun, a man in whom is the Spirit, and thou shalt lay thy hand upon him;

Douay Rheims Bible
27:18 And the Lord said to him: Take Josue the son of Nun, a man in whom is the Spirit, and put thy hand upon him.

Noah Webster Bible
27:18 And the LORD said to Moses, Take to thee Joshua the son of Nun, a man in whom is the spirit, and lay thy hand upon him;

World English Bible
27:18 Yahweh said to Moses, Take Joshua the son of Nun, a man in whom is the Spirit, and lay your hand on him;

Young's Literal Translation
27:18 And Jehovah saith unto Moses, `Take to thee Joshua son of Nun, a man in whom is the Spirit, and thou hast laid thine hand upon him,

Modern Hebrew
והעמדת אתו לפני
אלעזר הכהן ולפני
כל־העדה וצויתה
אתו לעיניהם׃

Paleo-Hebrew (Before 585 B.C.)
27:19

-
.

Hebrew Transliterated
27:19 VH'yMDTh 'aThV LPhNY 'aL'yZUr HKHN VLPhNY KL-H'yDH VTShVYThH 'aThV L'yYNYHM.

Latin Vulgate
27:19 qui stabit coram Eleazaro sacerdote et omni multitudine

King James Version
27:19 And set him before Eleazar the priest, and before all the congregation; and give him a charge in their sight.

American Standard Version
27:19 and set him before Eleazar the priest, and before all the congregation; and give him a charge in their sight.

Bible in Basic English
27:19 And take him before Eleazar the priest and all the meeting of the people, and give him his orders before their eyes.

Darby's English Translation
27:19 and thou shalt set him before Eleazar the priest, and before the whole assembly; and give him commandment before their eyes.

Douay Rheims Bible
27:19 And he shall stand before Eleazar the priest and all the multitude:

Noah Webster Bible
27:19 And set him before Eleazar the priest, and before all the congregation: and give him a charge in their sight.

World English Bible
27:19 and set him before Eleazar the priest, and before all the congregation; and give him a charge in their sight.

Young's Literal Translation
27:19 and hast caused him to stand before Eleazar the priest, and before all the company, and hast charged him before their eyes,

Modern Hebrew
ונתתה מהודך עליו
למען ישמעו כל־עדת
בני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
27:20

-
.

Hebrew Transliterated
27:20 VNThThH MHVDK 'yLYV LM'yN YShM'yV KL-'yDTh BNY YShUr'aL.

Latin Vulgate
27:20 et dabis ei praecepta cunctis videntibus et partem gloriae tuae ut audiat eum omnis synagoga filiorum Israhel

King James Version
27:20 And thou shalt put some of thine honour upon him, that all the congregation of the children of Israel may be obedient.

American Standard Version
27:20 And thou shalt put of thine honor upon him, that all the congregation of the children of Israel may obey.

Bible in Basic English
27:20 And put your honour on him, so that all the children of Israel may be under his authority.

Darby's English Translation
27:20 And thou shalt put of thine honour upon him, that the whole assembly of the children of Israel may obey him.

Douay Rheims Bible
27:20 And thou shalt give him precepts in the sight of all, and part of thy glory, that all the congregation of the children of Israel may hear him.

Noah Webster Bible
27:20 And thou shalt put some of thy honor upon him, that all the congregation of the children of Israel may be obedient.

World English Bible
27:20 You shall put of your honor on him, that all the congregation of the children of Israel may obey.

Young's Literal Translation
27:20 and hast put of thine honour upon him, so that all the company of the sons of Israel do hearken.

Modern Hebrew
ולפני אלעזר הכהן
יעמד ושאל לו
במשפט האורים לפני
יהוה על־פיו יצאו
ועל־פיו יבאו הוא
וכל־בני־ישראל אתו
וכל־העדה׃

Paleo-Hebrew (Before 585 B.C.)
27:21

-
-
- [image] [image] [image] -
. -

Hebrew Transliterated
27:21 VLPhNY 'aL'yZUr HKHN Y'yMD VSh'aL LV BMShPhT H'aVUrYM LPhNY YHVH 'yL-PhYV YTSh'aV V'yL-PhYV YB'aV HV'a VKL-BNY-YShUr'aL 'aThV VKL-H'yDH.

Latin Vulgate
27:21 pro hoc si quid agendum erit Eleazar sacerdos consulet Dominum ad verbum eius egredietur et ingredietur ipse et omnes filii Israhel cum eo et cetera multitudo

King James Version
27:21 And he shall stand before Eleazar the priest, who shall ask counsel for him after the judgment of Urim before the LORD: at his word shall they go out, and at his word they shall come in, both he, and all the children of Israel with him, even all the congregation.

American Standard Version
27:21 And he shall stand before Eleazar the priest, who shall inquire for him by the judgment of the Urim before Jehovah: at his word shall they go out, and at his word they shall come in, both he, and all the children of Israel with him, even all the congregation.

Bible in Basic English
27:21 He will take his place before Eleazar the priest, so that he may get directions from the Lord for him, with the Urim: at his word they will go out, and at his word they will come in, he and all the children of Israel.

Darby's English Translation
27:21 And he shall stand before Eleazar the priest, who shall inquire for him, by the judgment of the Urim before Jehovah: at his word shall they go out, and at his word they shall come in, he, and all the children of Israel with him, even the whole assembly.

Douay Rheims Bible
27:21 If any thing be to be done, Eleazar the priest shall consult the Lord for him. He and all the children of Israel with him, and the rest of the multitude shall go out and go in at his word.

Noah Webster Bible
27:21 And he shall stand before Eleazar the priest, who shall ask counsel for him after the judgment of Urim before the LORD: at his word shall they go out, and at his word they shall come in, both he, and all the children of Israel with him, even all the congregation.

World English Bible
27:21 He shall stand before Eleazar the priest, who shall inquire for him by the judgment of the Urim before Yahweh: at his word shall they go out, and at his word they shall come in, both he, and all the children of Israel with him, even all the congregation.

Young's Literal Translation
27:21 `And before Eleazar the priest he standeth, and he hath asked for him by the judgment of the Lights before Jehovah; at His word they go out, and at His word they come in; he, and all the sons of Israel with him, even all the company.`

Modern Hebrew
ויעש משה כאשר צוה
יהוה אתו ויקח
את־יהושע ויעמדהו
לפני אלעזר הכהן
ולפני כל־העדה׃

Paleo-Hebrew (Before 585 B.C.)
27:22

-

. -

Hebrew Transliterated
27:22 VY'ySh MShH K'aShUr TShVH YHVH 'aThV VYQCh 'aTh-YHVSh'y VY'yMDHV LPhNY 'aL'yZUr HKHN VLPhNY KL-H'yDH.

Latin Vulgate
27:22 fecit Moses ut praeceperat Dominus cumque tulisset Iosue statuit eum coram Eleazaro sacerdote et omni frequentia populi

King James Version
27:22 And Moses did as the LORD commanded him: and he took Joshua, and set him before Eleazar the priest, and before all the congregation:

American Standard Version
27:22 And Moses did as Jehovah commanded him; and he took Joshua, and set him before Eleazar the priest, and before all the congregation:

Bible in Basic English
27:22 So Moses did as the Lord said: he took Joshua and put him before Eleazar the priest and the meeting of the people:

Darby's English Translation
27:22 And Moses did as Jehovah had commanded him; and he took Joshua and set him before Eleazar the priest, and before the whole assembly.

Douay Rheims Bible
27:22 Moses did as the Lord had commanded. And when he had taken Josue, he set him before Eleazar the priest, and all the assembly of the people,

Noah Webster Bible
27:22 And Moses did as the LORD commanded him: and he took Joshua, and set him before Eleazar the priest, and before all the congregation:

World English Bible
27:22 Moses did as Yahweh commanded him; and he took Joshua, and set him before Eleazar the priest, and before all the congregation:

Young's Literal Translation
27:22 And Moses doth as Jehovah hath commanded him, and taketh Joshua, and causeth him to stand before Eleazar the priest, and before all the company,

Modern Hebrew
ויסמך את־ידיו
עליו ויצוהו כאשר
דבר יהוה ביד־משה׃

Paleo-Hebrew (Before 585 B.C.)
27:23
-

. -

Hebrew Transliterated
27:23 VYSMK 'aTh-YDYV 'yLYV VYTShVHV K'aShUr DBUr YHVH BYD-MShH.

Latin Vulgate
27:23 et inpositis capiti eius manibus cuncta replicavit quae mandaverat Dominus

King James Version
27:23 And he laid his hands upon him, and gave him a charge, as the LORD commanded by the hand of Moses.

American Standard Version
27:23 and he laid his hands upon him, and gave him a charge, as Jehovah spake by Moses.

Bible in Basic English
27:23 And he put his hands on him and gave him his orders, as the Lord had said by Moses.

Darby's English Translation
27:23 And he laid his hands upon him, and gave him commandment, as Jehovah had said through Moses.

Douay Rheims Bible
27:23 And laying his hands on his head, he repeated all things that the Lord had commanded.

Noah Webster Bible
27:23 And he laid his hands upon him, and gave him a charge, as the LORD commanded by the hand of Moses.

World English Bible
27:23 and he laid his hands on him, and gave him a charge, as Yahweh spoke by Moses.

Young's Literal Translation
27:23 and layeth his hands upon him, and chargeth him, as Jehovah hath spoken by the hand of Moses.

Numbers 28


Numbers Chapter 28 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Numbers 27

The Fourth Book of Moses, called Numbers

Chapter 28

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31
Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
28:1

. -

Hebrew Transliterated
28:1 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
28:1 dixit quoque Dominus ad Mosen

King James Version
28:1 And the LORD spake unto Moses, saying,

American Standard Version
28:1 And Jehovah spake unto Moses, saying,

Bible in Basic English
28:1 And the Lord said to Moses,

Darby's English Translation
28:1 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
28:1 The Lord also said to Moses:

Noah Webster Bible
28:1 And the LORD spoke to Moses, saying,

World English Bible
28:1 Yahweh spoke to Moses, saying,

Young's Literal Translation
28:1 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
צו את־בני ישראל
ואמרת אלהם
את־קרבני לחמי
לאשי ריח ניחחי
תשמרו להקריב לי
במועדו׃

Paleo-Hebrew (Before 585 B.C.)
28:2
-

-

.

Hebrew Transliterated
28:2 TShV 'aTh-BNY YShUr'aL V'aMUrTh 'aLHM 'aTh-QUrBNY LChMY L'aShY UrYCh NYChChY ThShMUrV LHQUrYB LY BMV'yDV.

Latin Vulgate
28:2 praecipe filiis Israhel et dices ad eos oblationem meam et panes et incensum odoris suavissimi offerte per tempora sua

King James Version
28:2 Command the children of Israel, and say unto them, My offering, and my bread for my sacrifices made by fire, for a sweet savour unto me, shall ye observe to offer unto me in their due season.

American Standard Version
28:2 Command the children of Israel, and say unto them, My oblation, my food for my offerings made by fire, of a sweet savor unto me, shall ye observe to offer unto me in their due season.

Bible in Basic English
28:2 Give orders to the children of Israel and say to them, Let it be your care to give me my offerings at their regular times, the food of the offerings made by fire to me for a sweet smell.

Darby's English Translation
28:2 Command the children of Israel, and say unto them, My offering, my bread for my offerings by fire of sweet odour to me, shall ye take heed to present to me at their set time.

Douay Rheims Bible
28:2 Command the children of Israel, and thou shalt say to them: Offer ye my oblation and my bread, and burnt sacrifice of most sweet odour, in their due seasons.

Noah Webster Bible
28:2 Command the children of Israel, and say to them, My offering, and my bread for my sacrifices made by fire, for a sweet savor to me, shall ye observe to offer to me in their due season.

World English Bible
28:2 Command the children of Israel, and tell them, My offering, my food for my offerings made by fire, of a sweet savor to me, shall you observe to offer to me in their due season.

Young's Literal Translation
28:2 `Command the sons of Israel, and thou hast said unto them, My offering, My bread for My fire-offerings, My sweet fragrance, ye take heed to bring near to Me in its appointed season.

Modern Hebrew
ואמרת להם זה האשה
אשר תקריבו ליהוה
כבשים בני־שנה
תמימם שנים ליום
עלה תמיד׃

Paleo-Hebrew (Before 585 B.C.)
28:3

-

.

Hebrew Transliterated
28:3 V'aMUrTh LHM ZH H'aShH 'aShUr ThQUrYBV LYHVH KBShYM BNY-ShNH ThMYMM ShNYM LYVM 'yLH ThMYD.

Latin Vulgate
28:3 haec sunt sacrificia quae offerre debetis agnos anniculos inmaculatos duos cotidie in holocaustum sempiternum

King James Version
28:3 And thou shalt say unto them, This is the offering made by fire which ye shall offer unto the LORD; two lambs of the first year without spot day by day, for a continual burnt offering.

American Standard Version
28:3 And thou shalt say unto them, This is the offering made by fire which ye shall offer unto Jehovah: he-lambs a year old without blemish, two day by day, for a continual burnt-offering.

Bible in Basic English
28:3 Say to them, This is the offering made by fire which you are to give to the Lord; he-lambs of the first year without any mark, two every day as a regular burned offering.

Darby's English Translation
28:3 And say unto them, This is the offering by fire which ye shall present to Jehovah: two yearling lambs without blemish, day by day, as a continual burnt-offering.

Douay Rheims Bible
28:3 These are the sacrifices which you shall offer: Two lambs of a year old without blemish every day for the perpetual holocaust:

Noah Webster Bible
28:3 And thou shalt say to them, This is the offering made by fire which ye shall offer to the LORD; two lambs of the first year without spot day by day, for a continual burnt-offering.

World English Bible
28:3 You shall tell them, This is the offering made by fire which you shall offer to Yahweh: he-lambs a year old without blemish, two day by day, for a continual burnt offering.

Young's Literal Translation
28:3 `And thou hast said to them, This is the fire-offering which ye bring near to Jehovah: two lambs, sons of a year, perfect ones, daily, a continual burnt-offering;

Modern Hebrew
את־הכבש אחד תעשה
בבקר ואת הכבש
השני תעשה בין
הערבים׃

Paleo-Hebrew (Before 585 B.C.)
28:4
-

.

Hebrew Transliterated
28:4 'aTh-HKBSh 'aChD Th'yShH BBQUr V'aTh HKBSh HShNY Th'yShH BYN H'yUrBYM.

Latin Vulgate
28:4 unum offeretis mane et alterum ad vesperam

King James Version
28:4 The one lamb shalt thou offer in the morning, and the other lamb shalt thou offer at even;

American Standard Version
28:4 The one lamb shalt thou offer in the morning, and the other lamb shalt thou offer at even;

Bible in Basic English
28:4 Let one be offered in the morning, and the other at evening;

Darby's English Translation
28:4 The one lamb shalt thou offer in the morning, and the other lamb thou shalt offer between the two evenings;

Douay Rheims Bible
28:4 One you shall offer in the morning, and the other in the evening:

Noah Webster Bible
28:4 The one lamb shalt thou offer in the morning, and the other lamb shalt thou offer at evening.

World English Bible
28:4 The one lamb shall you offer in the morning, and the other lamb shall you offer at even;

Young's Literal Translation
28:4 the one lamb thou preparest in the morning, and the second lamb thou preparest between the evenings;

Modern Hebrew
ועשירית האיפה סלת
למנחה בלולה בשמן
כתית רביעת ההין׃

Paleo-Hebrew (Before 585 B.C.)
28:5

.

Hebrew Transliterated
28:5 V'yShYUrYTh H'aYPhH SLTh LMNChH BLVLH BShMN KThYTh UrBY'yTh HHYN.

Latin Vulgate
28:5 decimam partem oephi similae quae conspersa sit oleo purissimo et habeat quartam partem hin

King James Version
28:5 And a tenth part of an ephah of flour for a meat offering, mingled with the fourth part of an hin of beaten oil.

American Standard Version
28:5 and the tenth part of an ephah of fine flour for a meal-offering, mingled with the fourth part of a hin of beaten oil.

Bible in Basic English
28:5 And the tenth part of an ephah of the best meal for a meal offering mixed with the fourth part of a hin of clear oil.

Darby's English Translation
28:5 and a tenth part of an ephah of fine flour for an oblation, mingled with beaten oil, a fourth part of a hin:

Douay Rheims Bible
28:5 And the tenth part of an ephi of flour, which shall be tempered with the purest oil, of the measure of the fourth part of a hin.

Noah Webster Bible
28:5 And a tenth part of an ephah of flour for a meat-offering, mingled with a fourth part of a hin of beaten oil.

World English Bible
28:5 and the tenth part of an ephah of fine flour for a meal-offering, mingled with the fourth part of a hin of beaten oil.

Young's Literal Translation
28:5 and a tenth of the ephah of flour for a present, mixed with beaten oil, a fourth of the hin;

Modern Hebrew
עלת תמיד העשיה
בהר סיני לריח
ניחח אשה ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
28:6

.

Hebrew Transliterated
28:6 'yLTh ThMYD H'yShYH BHUr SYNY LUrYCh NYChCh 'aShH LYHVH.

Latin Vulgate
28:6 holocaustum iuge est quod obtulistis in monte Sinai in odorem suavissimum incensi Domini

King James Version
28:6 It is a continual burnt offering, which was ordained in mount Sinai for a sweet savour, a sacrifice made by fire unto the LORD.

American Standard Version
28:6 It is a continual burnt-offering, which was ordained in mount Sinai for a sweet savor, an offering made by fire unto Jehovah.

Bible in Basic English
28:6 It is a regular burned offering, as it was ordered in Mount Sinai, for a sweet smell, an offering made by fire to the Lord.

Darby's English Translation
28:6 it is the continual burnt-offering which was ordained on mount Sinai for a sweet odour, an offering by fire to Jehovah.

Douay Rheims Bible
28:6 It is the continual holocaust which you offered in mount Sinai for a most sweet. odour of a sacrifice by fire to the Lord.

Noah Webster Bible
28:6 It is a continual burnt-offering, which was ordained in mount Sinai for a sweet savor, a sacrifice made by fire to the LORD.

World English Bible
28:6 It is a continual burnt offering, which was ordained in Mount Sinai for a sweet savor, an offering made by fire to Yahweh.

Young's Literal Translation
28:6 a continual burnt-offering, which was made in mount Sinai, for sweet fragrance, a fire-offering to Jehovah;

Modern Hebrew
ונסכו רביעת ההין
לכבש האחד בקדש
הסך נסך שכר
ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
28:7

.

Hebrew Transliterated
28:7 VNSKV UrBY'yTh HHYN LKBSh H'aChD BQDSh HSK NSK ShKUr LYHVH.

Latin Vulgate
28:7 et libabitis vini quartam partem hin per agnos singulos in sanctuario Domini

King James Version
28:7 And the drink offering thereof shall be the fourth part of an hin for the one lamb: in the holy place shalt thou cause the strong wine to be poured unto the LORD for a drink offering.

American Standard Version
28:7 And the drink-offering thereof shall be the fourth part of a hin for the one lamb: in the holy place shalt thou pour out a drink-offering of strong drink unto Jehovah.

Bible in Basic English
28:7 And for its drink offering take the fourth part of a hin for one lamb: in the holy place let the wine be drained out for a drink offering for the Lord.

Darby's English Translation
28:7 And the drink-offering thereof shall be a fourth part of a hin for one lamb; in the sanctuary shall the drink-offering of strong drink be poured out to Jehovah.

Douay Rheims Bible
28:7 And for a libation you shall offer of wine the fourth part of a hin for every lamb in the sanctuary of the Lord.

Noah Webster Bible
28:7 And the drink-offering of it shall be the fourth part of a hin for the one lamb: in the holy place shalt thou cause the strong wine to be poured to the LORD for a drink-offering.

World English Bible
28:7 The drink-offering of it shall be the fourth part of a hin for the one lamb: in the holy place shall you pour out a drink-offering of strong drink to Yahweh.

Young's Literal Translation
28:7 and its libation, a fourth of the hin for the one lamb; in the sanctuary cause thou a libation of strong drink to be poured out to Jehovah.

Modern Hebrew
ואת הכבש השני
תעשה בין הערבים
כמנחת הבקר וכנסכו
תעשה אשה ריח ניחח
ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
28:8

.

Hebrew Transliterated
28:8 V'aTh HKBSh HShNY Th'yShH BYN H'yUrBYM KMNChTh HBQUr VKNSKV Th'yShH 'aShH UrYCh NYChCh LYHVH.

Latin Vulgate
28:8 alterumque agnum similiter offeretis ad vesperam iuxta omnem ritum sacrificii matutini et libamentorum eius oblationem suavissimi odoris Domino

King James Version
28:8 And the other lamb shalt thou offer at even: as the meat offering of the morning, and as the drink offering thereof, thou shalt offer it, a sacrifice made by fire, of a sweet savour unto the LORD.

American Standard Version
28:8 And the other lamb shalt thou offer at even: as the meal-offering of the morning, and as the drink-offering thereof, thou shalt offer it, an offering made by fire, of a sweet savor unto Jehovah.

Bible in Basic English
28:8 Let the other lamb be offered at evening; like the meal offering of the morning and its drink offering, let it be offered as an offering made by fire for a sweet smell to the Lord.

Darby's English Translation
28:8 And the second lamb thou shalt offer between the two evenings; with the like oblation as that of the morning, and the like drink-offering, shalt thou offer it as an offering by fire of a sweet odour to Jehovah.

Douay Rheims Bible
28:8 And you shall offer the other lamb in like manner ill the evening according to all the rites of the morning sacrifice, and of the libations thereof, an oblation of most sweet odour to the Lord.

Noah Webster Bible
28:8 And the other lamb shalt thou offer at evening; as the meat-offering of the morning, and as the drink-offering of it, thou shalt offer it, a sacrifice made by fire, of a sweet savor to the LORD.

World English Bible
28:8 The other lamb shall you offer at even: as the meal-offering of the morning, and as the drink-offering of it, you shall offer it, an offering made by fire, of a sweet savor to Yahweh.

Young's Literal Translation
28:8 `And the second lamb thou dost prepare between the evenings; as the present of the morning, and as its libation thou preparest -- a fire-offering, a sweet fragrance to Jehovah.

Modern Hebrew
וביום השבת
שני־כבשים בני־שנה
תמימם ושני עשרנים
סלת מנחה בלולה
בשמן ונסכו׃

Paleo-Hebrew (Before 585 B.C.)
28:9

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
28:9 VBYVM HShBTh ShNY-KBShYM BNY-ShNH ThMYMM VShNY 'yShUrNYM SLTh MNChH BLVLH BShMN VNSKV.

Latin Vulgate
28:9 die autem sabbati offeretis duos agnos anniculos inmaculatos et duas decimas similae oleo conspersae in sacrificio et liba

King James Version
28:9 And on the sabbath day two lambs of the first year without spot, and two tenth deals of flour for a meat offering, mingled with oil, and the drink offering thereof:

American Standard Version
28:9 And on the sabbath day two he-lambs a year old without blemish, and two tenth parts of an ephah of fine flour for a meal-offering, mingled with oil, and the drink-offering thereof:

Bible in Basic English
28:9 And on the Sabbath day, two he-lambs of the first year, without any mark, and two tenth parts of the best meal for a meal offering mixed with oil, and its drink offering:

Darby's English Translation
28:9 And on the sabbath day two yearling lambs without blemish, and two tenth parts of fine flour as an oblation, mingled with oil, and the drink-offering thereof:

Douay Rheims Bible
28:9 And on the sabbath day you shall offer two lambs of a year old without blemish, and two tenths of flour tempered with oil in sacrifice, and the libations,

Noah Webster Bible
28:9 And on the sabbath-day two lambs of the first year without spot, and two tenth-parts of flour for a meat-offering, mingled with oil, and its drink-offering.

World English Bible
28:9 On the Sabbath day two he-lambs a year old without blemish, and two tenth parts of an ephah of fine flour for a meal-offering, mingled with oil, and the drink-offering of it:

Young's Literal Translation
28:9 `And on the sabbath-day, two lambs, sons of a year, perfect ones, and two-tenth deals of flour, a present, mixed with oil, and its libation;

Modern Hebrew
עלת שבת בשבתו
על־עלת התמיד
ונסכה׃

Paleo-Hebrew (Before 585 B.C.)
28:10

-
.

Hebrew Transliterated
28:10 'yLTh ShBTh BShBThV 'yL-'yLTh HThMYD VNSKH.

Latin Vulgate
28:10 quae rite funduntur per singula sabbata in holocausto sempiterno

King James Version
28:10 This is the burnt offering of every sabbath, beside the continual burnt offering, and his drink offering.

American Standard Version
28:10 this is the burnt-offering of every sabbath, besides the continual burnt-offering, and the drink-offering thereof.

Bible in Basic English
28:10 This is the burned offering for every Sabbath day, in addition to the regular burned offering, and its drink offering.

Darby's English Translation
28:10 it is the burnt-offering of the sabbath, for each sabbath besides the continual burnt-offering, and its drink-offering.

Douay Rheims Bible
28:10 Which regularly are poured out every sabbath for the perpetual holocaust.

Noah Webster Bible
28:10 This is the burnt-offering of every sabbath, besides the continual burnt-offering, and his drink-offering.

World English Bible
28:10 this is the burnt offering of every Sabbath, besides the continual burnt-offering, and the drink-offering of it.

Young's Literal Translation
28:10 the burnt-offering of the sabbath in its sabbath, besides the continual burnt-offering and its libation.

Modern Hebrew
ובראשי חדשיכם
תקריבו עלה ליהוה
פרים בני־בקר שנים
ואיל אחד כבשים
בני־שנה שבעה
תמימם׃

Paleo-Hebrew (Before 585 B.C.)
28:11

-

-
.

Hebrew Transliterated
28:11 VBUr'aShY ChDShYKM ThQUrYBV 'yLH LYHVH PhUrYM BNY-BQUr ShNYM V'aYL 'aChD KBShYM BNY-ShNH ShB'yH ThMYMM.

Latin Vulgate
28:11 in kalendis autem id est in mensuum exordiis offeretis holocaustum Domino vitulos de armento duos arietem unum agnos anniculos septem inmaculatos

King James Version
28:11 And in the beginnings of your months ye shall offer a burnt offering unto the LORD; two young bullocks, and one ram, seven lambs of the first year without spot;

American Standard Version
28:11 And in the beginnings of your months ye shall offer a burnt-offering unto Jehovah: two young bullocks, and one ram, seven he-lambs a year old without blemish;

Bible in Basic English
28:11 And on the first day of every month you are to give a burned offering to the Lord; two oxen, one male sheep, and seven he-lambs of the first year, without any mark;

Darby's English Translation
28:11 And in the beginnings of your months ye shall present a burnt-offering to Jehovah: two young bullocks, and one ram, seven yearling lambs without blemish.

Douay Rheims Bible
28:11 And on the first day of the month you shall offer a holocaust to the Lord, two calves of the herd, one ram, and seven lambs of a year old, without blemish,

Noah Webster Bible
28:11 And in the beginnings of your months ye shall offer a burnt-offering to the LORD; two young bullocks, and one ram, seven lambs of the first year without spot;

World English Bible
28:11 In the beginnings of your months you shall offer a burnt offering to Yahweh: two young bulls, and one ram, seven he-lambs a year old without blemish;

Young's Literal Translation
28:11 `And in the beginnings of your months ye bring near a burnt-offering to Jehovah: two bullocks, sons of the herd, and one ram, seven lambs, sons of a year, perfect ones;

Modern Hebrew
ושלשה עשרנים סלת
מנחה בלולה בשמן
לפר האחד ושני
עשרנים סלת מנחה
בלולה בשמן לאיל
האחד׃

Paleo-Hebrew (Before 585 B.C.)
28:12

.

Hebrew Transliterated
28:12 VShLShH 'yShUrNYM SLTh MNChH BLVLH BShMN LPhUr H'aChD VShNY 'yShUrNYM SLTh MNChH BLVLH BShMN L'aYL H'aChD.

Latin Vulgate
28:12 et tres decimas similae oleo conspersae in sacrificio per singulos vitulos et duas decimas similae oleo conspersae per singulos arietes

King James Version
28:12 And three tenth deals of flour for a meat offering, mingled with oil, for one bullock; and two tenth deals of flour for a meat offering, mingled with oil, for one ram;

American Standard Version
28:12 and three tenth parts of an ephah of fine flour for a meal-offering, mingled with oil, for each bullock; and two tenth parts of fine flour for a meal-offering, mingled with oil, for the one ram;

Bible in Basic English
28:12 And three tenth parts of the best meal for a meal offering mixed with oil, for every ox; and two tenth parts of the best meal for a meal offering mixed with oil, for the one sheep;

Darby's English Translation
28:12 And three tenth parts of fine flour as an oblation, mingled with oil, for one bullock; and two tenth parts of fine flour as an oblation, mingled with oil, for the ram;

Douay Rheims Bible
28:12 And three tenths of flour tempered with oil in sacrifice for every calf: and two tenths of flour tempered with oil for every ram:

Noah Webster Bible
28:12 And three tenth-parts of flour for a meat-offering, mingled with oil, for one bullock; and two tenth-parts of flour for a meat-offering, mingled with oil, for one ram;

World English Bible
28:12 and three tenth parts of an ephah of fine flour for a meal-offering, mingled with oil, for each bull; and two tenth parts of fine flour for a meal-offering, mingled with oil, for the one ram;

Young's Literal Translation
28:12 and three-tenth deals of flour, a present, mixed with oil, for the one bullock, and two-tenth deals of flour, a present, mixed with oil, for the one ram;

Modern Hebrew
ועשרן עשרון סלת
מנחה בלולה בשמן
לכבש האחד עלה ריח
ניחח אשה ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
28:13

.

Hebrew Transliterated
28:13 V'yShUrN 'yShUrVN SLTh MNChH BLVLH BShMN LKBSh H'aChD 'yLH UrYCh NYChCh 'aShH LYHVH.

Latin Vulgate
28:13 et decimam decimae similae ex oleo in sacrificio per agnos singulos holocaustum suavissimi odoris atque incensi est Domino

King James Version
28:13 And a several tenth deal of flour mingled with oil for a meat offering unto one lamb; for a burnt offering of a sweet savour, a sacrifice made by fire unto the LORD.

American Standard Version
28:13 and a tenth part of fine flour mingled with oil for a meal-offering unto every lamb; for a burnt-offering of a sweet savor, an offering made by fire unto Jehovah.

Bible in Basic English
28:13 And a separate tenth part of the best meal mixed with oil for a meal offering for every lamb; for a burned offering of a sweet smell, an offering made by fire to the Lord.

Darby's English Translation
28:13 and a tenth part of fine flour mingled with oil as an oblation for each lamb: it is a burnt-offering of a sweet odour, an offering by fire to Jehovah.

Douay Rheims Bible
28:13 And the tenth of a tenth of flour tempered with oil in sacrifice for every lamb. It is a holocaust of most sweet odour and an offering by fire to the Lord.

Noah Webster Bible
28:13 And a several tenth-part of flour mingled with oil for a meat-offering to one lamb, for a burnt-offering of a sweet savor, a sacrifice made by fire to the LORD.

World English Bible
28:13 and a tenth part of fine flour mingled with oil for a meal-offering to every lamb; for a burnt offering of a sweet savor, an offering made by fire to Yahweh.

Young's Literal Translation
28:13 and a several tenth deal of flour, a present, mixed with oil, for the one lamb; a burnt-offering, a sweet fragrance, a fire-offering to Jehovah;

Modern Hebrew
ונסכיהם חצי ההין
יהיה לפר ושלישת
ההין לאיל ורביעת
ההין לכבש יין זאת
עלת חדש בחדשו
לחדשי השנה׃

Paleo-Hebrew (Before 585 B.C.)
28:14

.

Hebrew Transliterated
28:14 VNSKYHM ChTShY HHYN YHYH LPhUr VShLYShTh HHYN L'aYL VUrBY'yTh HHYN LKBSh YYN Z'aTh 'yLTh ChDSh BChDShV LChDShY HShNH.

Latin Vulgate
28:14 libamenta autem vini quae per singulas fundenda sunt victimas ista erunt media pars hin per vitulos singulos tertia per arietem quarta per agnum hoc erit holocaustum per omnes menses qui sibi anno vertente succedunt

King James Version
28:14 And their drink offerings shall be half an hin of wine unto a bullock, and the third part of an hin unto a ram, and a fourth part of an hin unto a lamb: this is the burnt offering of every month throughout the months of the year.

American Standard Version
28:14 And their drink-offerings shall be half a hin of wine for a bullock, and the third part of a hin for the ram, and the fourth part of a hin for a lamb: this is the burnt-offering of every month throughout the months of the year.

Bible in Basic English
28:14 And their drink offerings are to be half a hin of wine for an ox, and the third part of a hin for a male sheep, and the fourth part of a hin for a lamb: this is the burned offering for every month through all the months of the year.

Darby's English Translation
28:14 And their drink-offerings: half a hin of wine for a bullock, and the third part of a hin for the ram, and the fourth part of a hin for a lamb. This is the monthly burnt-offering for each month throughout the months of the year.

Douay Rheims Bible
28:14 And these shall be the libations of wine that are to be poured out for every victim: Half a hin for every calf, a third for a ram, and a fourth for a lamb. This shall be the holocaust for every month, as they succeed one another in the course of the year.

Noah Webster Bible
28:14 And their drink-offering shall be half a hin of wine to a bullock, and the third part of a hin to a ram, and a fourth part of a hin to a lamb: this is the burnt-offering of every month throughout the months of the year.

World English Bible
28:14 Their drink-offerings shall be half a hin of wine for a bull, and the third part of a hin for the ram, and the fourth part of a hin for a lamb: this is the burnt offering of every month throughout the months of the year.

Young's Literal Translation
28:14 and their libations are a half of the hin to a bullock, and a third of the hin to a ram, and a fourth of the hin to a lamb, of wine; this is the burnt-offering of every month for the months of the year;

Modern Hebrew
ושעיר עזים אחד
לחטאת ליהוה
על־עלת התמיד יעשה
ונסכו׃

Paleo-Hebrew (Before 585 B.C.)
28:15

-

.

Hebrew Transliterated
28:15 VSh'yYUr 'yZYM 'aChD LChT'aTh LYHVH 'yL-'yLTh HThMYD Y'yShH VNSKV.

Latin Vulgate
28:15 hircus quoque offeretur Domino pro peccatis in holocaustum sempiternum cum libamentis suis

King James Version
28:15 And one kid of the goats for a sin offering unto the LORD shall be offered, beside the continual burnt offering, and his drink offering.

American Standard Version
28:15 And one he-goat for a sin-offering unto Jehovah; it shall be offered besides the continual burnt-offering, and the drink-offering thereof.

Bible in Basic English
28:15 And one he-goat for a sin-offering to the Lord; it is to be offered in addition to the regular burned offering and its drink offering.

Darby's English Translation
28:15 And a buck of the goats shall be offered, for a sin-offering to Jehovah, besides the continual burnt-offering, and its drink-offering.

Douay Rheims Bible
28:15 A buck goat also shall be offered to the Lord for a sin offering over and above the perpetual holocaust with its libations.

Noah Webster Bible
28:15 And one kid of the goats for a sin-offering to the LORD shall be offered, besides the continual burnt-offering, and his drink-offering.

World English Bible
28:15 One male goat for a sin-offering to Yahweh; it shall be offered besides the continual burnt offering, and the drink-offering of it.

Young's Literal Translation
28:15 and one kid of the goats for a sin-offering to Jehovah; besides the continual burnt-offering it is prepared, and its libation.

Modern Hebrew
ובחדש הראשון
בארבעה עשר יום
לחדש פסח ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
28:16

.

Hebrew Transliterated
28:16 VBChDSh HUr'aShVN B'aUrB'yH 'yShUr YVM LChDSh PhSCh LYHVH.

Latin Vulgate
28:16 mense autem primo quartadecima die mensis phase Domini erit

King James Version
28:16 And in the fourteenth day of the first month is the passover of the LORD.

American Standard Version
28:16 And in the first month, on the fourteenth day of the month, is Jehovah`s passover.

Bible in Basic English
28:16 And in the first month, on the fourteenth day of the month, is the Lord's Passover.

Darby's English Translation
28:16 And in the first month, on the fourteenth day of the month, is the passover to Jehovah.

Douay Rheims Bible
28:16 And in the first month, on the fourteenth day of the month, shall be the phase of the Lord,

Noah Webster Bible
28:16 And on the fourteenth day of the first month is the passover of the LORD.

World English Bible
28:16 In the first month, on the fourteenth day of the month, is Yahweh`s Passover.

Young's Literal Translation
28:16 `And in the first month, in the fourteenth day of the month, is the passover to Jehovah;

Modern Hebrew
ובחמשה עשר יום
לחדש הזה חג שבעת
ימים מצות יאכל׃

Paleo-Hebrew (Before 585 B.C.)
28:17

.

Hebrew Transliterated
28:17 VBChMShH 'yShUr YVM LChDSh HZH ChG ShB'yTh YMYM MTShVTh Y'aKL.

Latin Vulgate
28:17 et quintadecima die sollemnitas septem diebus vescentur azymis

King James Version
28:17 And in the fifteenth day of this month is the feast: seven days shall unleavened bread be eaten.

American Standard Version
28:17 And on the fifteenth day of this month shall be a feast: seven days shall unleavened bread be eaten.

Bible in Basic English
28:17 On the fifteenth day of this month there is to be a feast; for seven days let your food be unleavened cakes.

Darby's English Translation
28:17 And on the fifteenth day of this month is the feast; seven days shall unleavened bread be eaten.

Douay Rheims Bible
28:17 And on the fifteenth day the solemn feast: seven days shall they eat unleavened bread.

Noah Webster Bible
28:17 And on the fifteenth day of this month is the feast: seven days shall unleavened bread be eaten.

World English Bible
28:17 On the fifteenth day of this month shall be a feast: seven days shall unleavened bread be eaten.

Young's Literal Translation
28:17 and in the fifteenth day of this month is a festival, seven days unleavened food is eaten;

Modern Hebrew
ביום הראשון
מקרא־קדש כל־מלאכת
עבדה לא תעשו׃

Paleo-Hebrew (Before 585 B.C.)
28:18

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
28:18 BYVM HUr'aShVN MQUr'a-QDSh KL-ML'aKTh 'yBDH L'a Th'yShV.

Latin Vulgate
28:18 quarum dies prima venerabilis et sancta erit omne opus servile non facietis in ea

King James Version
28:18 In the first day shall be an holy convocation; ye shall do no manner of servile work therein:

American Standard Version
28:18 In the first day shall be a holy convocation: ye shall do no servile work;

Bible in Basic English
28:18 On the first day there is to be a holy meeting: you may do no sort of field-work:

Darby's English Translation
28:18 On the first day shall be a holy convocation: no manner of servile work shall ye do;

Douay Rheims Bible
28:18 And the first day of them shall be venerable and holy: you shall not do any servile work therein.

Noah Webster Bible
28:18 On the first day shall be a holy convocation; in it ye shall do no manner of servile work.

World English Bible
28:18 In the first day shall be a holy convocation: you shall do no servile work;

Young's Literal Translation
28:18 in the first day is an holy convocation, ye do no servile work,

Modern Hebrew
והקרבתם אשה עלה
ליהוה פרים
בני־בקר שנים ואיל
אחד ושבעה כבשים
בני שנה תמימם
יהיו לכם׃

Paleo-Hebrew (Before 585 B.C.)
28:19

-

.

Hebrew Transliterated
28:19 VHQUrBThM 'aShH 'yLH LYHVH PhUrYM BNY-BQUr ShNYM V'aYL 'aChD VShB'yH KBShYM BNY ShNH ThMYMM YHYV LKM.

Latin Vulgate
28:19 offeretisque incensum holocaustum Domino vitulos de armento duos arietem unum agnos anniculos inmaculatos septem

King James Version
28:19 But ye shall offer a sacrifice made by fire for a burnt offering unto the LORD; two young bullocks, and one ram, and seven lambs of the first year: they shall be unto you without blemish:

American Standard Version
28:19 but ye shall offer an offering made by fire, a burnt-offering unto Jehovah: two young bullocks, and one ram, and seven he-lambs a year old; they shall be unto you without blemish;

Bible in Basic English
28:19 And you are to give an offering made by fire, a burned offering to the Lord; two oxen, one male sheep, and seven he-lambs of the first year, without any mark:

Darby's English Translation
28:19 and ye shall present an offering by fire, a burnt-offering to Jehovah: two young bullocks, and one ram, and seven yearling lambs; they shall be unto you without blemish;

Douay Rheims Bible
28:19 And you shall offer a burnt sacrifice a holocaust to the Lord, two calves of the herd, one ram, seven lambs of a year old, without blemish:

Noah Webster Bible
28:19 But ye shall offer a sacrifice made by fire for a burnt-offering to the LORD; two young bullocks, and one ram, and seven lambs of the first year: they shall be to you without blemish:

World English Bible
28:19 but you shall offer an offering made by fire, a burnt offering to Yahweh: two young bulls, and one ram, and seven he-lambs a year old; they shall be to you without blemish;

Young's Literal Translation
28:19 and ye have brought near a fire-offering, a burnt-offering to Jehovah: two bullocks, sons of the herd, and one ram, and seven lambs, sons of a year, perfect ones they are for you;

Modern Hebrew
ומנחתם סלת בלולה
בשמן שלשה עשרנים
לפר ושני עשרנים
לאיל תעשו׃

Paleo-Hebrew (Before 585 B.C.)
28:20

.

Hebrew Transliterated
28:20 VMNChThM SLTh BLVLH BShMN ShLShH 'yShUrNYM LPhUr VShNY 'yShUrNYM L'aYL Th'yShV.

Latin Vulgate
28:20 et sacrificia singulorum ex simila quae conspersa sit oleo tres decimas per singulos vitulos et duas decimas per arietem

King James Version
28:20 And their meat offering shall be of flour mingled with oil: three tenth deals shall ye offer for a bullock, and two tenth deals for a ram;

American Standard Version
28:20 and their meal-offering, fine flour mingled with oil: three tenth parts shall ye offer for a bullock, and two tenth parts for the ram;

Bible in Basic English
28:20 And their meal offering, the best meal mixed with oil: let three tenth parts of an ephah be offered for an ox and two tenth parts for a male sheep;

Darby's English Translation
28:20 and their oblation shall be of fine flour mingled with oil: three tenth parts shall ye offer for a bullock, and two tenth parts for the ram;

Douay Rheims Bible
28:20 And for the sacrifices of every one three tenths of flour which shall be tempered with oil to every calf, and two tenths to every ram,

Noah Webster Bible
28:20 And their meat-offering shall be of flour mingled with oil: three tenth-parts shall ye offer for a bullock, and two tenth-parts for a ram;

World English Bible
28:20 and their meal-offering, fine flour mingled with oil: three tenth parts shall you offer for a bull, and two tenth parts for the ram;

Young's Literal Translation
28:20 and their present, flour mixed with oil, three-tenth deals for a bullock, and two-tenth deals for a ram ye do prepare;

Modern Hebrew
עשרון עשרון תעשה
לכבש האחד לשבעת
הכבשים׃

Paleo-Hebrew (Before 585 B.C.)
28:21

.

Hebrew Transliterated
28:21 'yShUrVN 'yShUrVN Th'yShH LKBSh H'aChD LShB'yTh HKBShYM.

Latin Vulgate
28:21 et decimam decimae per agnos singulos id est per septem agnos

King James Version
28:21 A several tenth deal shalt thou offer for every lamb, throughout the seven lambs:

American Standard Version
28:21 a tenth part shalt thou offer for every lamb of the seven lambs;

Bible in Basic English
28:21 And a separate tenth part for every one of the seven lambs;

Darby's English Translation
28:21 one tenth part shalt thou offer for each lamb, of the seven lambs;

Douay Rheims Bible
28:21 21And the tenth of a tenth, to every lamb, that is to say, to all the seven lambs:

Noah Webster Bible
28:21 A several tenth-part shalt thou offer for every lamb, throughout the seven lambs:

World English Bible
28:21 a tenth part shall you offer for every lamb of the seven lambs;

Young's Literal Translation
28:21 a several tenth deal thou preparest for the one lamb, for the seven lambs,

Modern Hebrew
ושעיר חטאת אחד
לכפר עליכם׃

Paleo-Hebrew (Before 585 B.C.)
28:22

.

Hebrew Transliterated
28:22 VSh'yYUr ChT'aTh 'aChD LKPhUr 'yLYKM.

Latin Vulgate
28:22 et hircum pro peccato unum ut expietur pro vobis

King James Version
28:22 And one goat for a sin offering, to make an atonement for you.

American Standard Version
28:22 and one he-goat for a sin-offering, to make atonement for you.

Bible in Basic English
28:22 And one he-goat for a sin-offering to take away your sin.

Darby's English Translation
28:22 and a he-goat as a sin-offering, to make atonement for you.

Douay Rheims Bible
28:22 And one buck goat for sin, to make atonement for you,

Noah Webster Bible
28:22 And one goat for a sin-offering, to make an atonement for you.

World English Bible
28:22 and one male goat for a sin-offering, to make atonement for you.

Young's Literal Translation
28:22 and one goat, a sin-offering, to make atonement for you.

Modern Hebrew
מלבד עלת הבקר אשר
לעלת התמיד תעשו
את־אלה׃

Paleo-Hebrew (Before 585 B.C.)
28:23

. -

Hebrew Transliterated
28:23 MLBD 'yLTh HBQUr 'aShUr L'yLTh HThMYD Th'yShV 'aTh-'aLH.

Latin Vulgate
28:23 praeter holocaustum matutinum quod semper offertis

King James Version
28:23 Ye shall offer these beside the burnt offering in the morning, which is for a continual burnt offering.

American Standard Version
28:23 Ye shall offer these besides the burnt-offering of the morning, which is for a continual burnt-offering.

Bible in Basic English
28:23 These are to be offered in addition to the morning burned offering, which is a regular burned offering at all times.

Darby's English Translation
28:23 Besides the burnt-offering of the morning, which is for a continual burnt-offering, shall ye offer this.

Douay Rheims Bible
28:23 Besides the morning holocaust which you shall always offer.

Noah Webster Bible
28:23 Ye shall offer these besides the burnt-offering in the morning, which is for a continual burnt-offering.

World English Bible
28:23 You shall offer these besides the burnt offering of the morning, which is for a continual burnt offering.

Young's Literal Translation
28:23 `Apart from the burnt-offering of the morning, which is for the continual burnt-offering, ye prepare these;

Modern Hebrew
כאלה תעשו ליום
שבעת ימים לחם אשה
ריח־ניחח ליהוה
על־עולת התמיד
יעשה ונסכו׃

Paleo-Hebrew (Before 585 B.C.)
28:24

-
-

.

Hebrew Transliterated
28:24 K'aLH Th'yShV LYVM ShB'yTh YMYM LChM 'aShH UrYCh-NYChCh LYHVH 'yL-'yVLTh HThMYD Y'yShH VNSKV.

Latin Vulgate
28:24 ita facietis per singulos dies septem dierum in fomitem ignis et in odorem suavissimum Domino qui surget de holocausto et de libationibus singulorum

King James Version
28:24 After this manner ye shall offer daily, throughout the seven days, the meat of the sacrifice made by fire, of a sweet savour unto the LORD: it shall be offered beside the continual burnt offering, and his drink offering.

American Standard Version
28:24 After this manner ye shall offer daily, for seven days, the food of the offering made by fire, of a sweet savor unto Jehovah: it shall be offered besides the continual burnt-offering, and the drink-offering thereof.

Bible in Basic English
28:24 In this way, every day for seven days, give the food of the offering made by fire, a sweet smell to the Lord: it is to be offered in addition to the regular burned offering, and its drink offering.

Darby's English Translation
28:24 After this manner ye shall offer daily, seven days, the bread of the offering by fire of a sweet odour to Jehovah; it shall be offered besides the continual burnt-offering, and its drink-offering.

Douay Rheims Bible
28:24 So shall you do every day of the seven days for the food of the fire, and for a most sweet odour to the Lord, which shall rise from the holocaust, and from the libations of each.

Noah Webster Bible
28:24 After this manner ye shall offer daily throughout the seven days, the food of the sacrifice made by fire, of a sweet savor to the LORD: it shall be offered besides the continual burnt-offering, and his drink-offering.

World English Bible
28:24 After this manner you shall offer daily, for seven days, the food of the offering made by fire, of a sweet savor to Yahweh: it shall be offered besides the continual burnt offering, and the drink-offering of it.

Young's Literal Translation
28:24 according to these ye prepare daily, seven days, bread of a fire-offering, a sweet fragrance, to Jehovah; besides the continual burnt-offering it is prepared, and its libation;

Modern Hebrew
וביום השביעי
מקרא־קדש יהיה לכם
כל־מלאכת עבדה לא
תעשו׃

Paleo-Hebrew (Before 585 B.C.)
28:25

-
-

.

Hebrew Transliterated
28:25 VBYVM HShBY'yY MQUr'a-QDSh YHYH LKM KL-ML'aKTh 'yBDH L'a Th'yShV.

Latin Vulgate
28:25 dies quoque septimus celeberrimus et sanctus erit vobis omne opus servile non facietis in eo

King James Version
28:25 And on the seventh day ye shall have an holy convocation; ye shall do no servile work.

American Standard Version
28:25 And on the seventh day ye shall have a holy convocation: ye shall do no servile work.

Bible in Basic English
28:25 Then on the seventh day there will be a holy meeting; you may do no field-work.

Darby's English Translation
28:25 And on the seventh day ye shall have a holy convocation; no manner of servile work shall ye do.

Douay Rheims Bible
28:25 The seventh day also shall be most solemn and holy unto you: you shall do no servile work therein.

Noah Webster Bible
28:25 And on the seventh day ye shall have a holy convocation; ye shall do no servile work.

World English Bible
28:25 On the seventh day you shall have a holy convocation: you shall do no servile work.

Young's Literal Translation
28:25 and on the seventh day a holy convocation ye have, ye do no servile work.

Modern Hebrew
וביום הבכורים
בהקריבכם מנחה
חדשה ליהוה
בשבעתיכם מקרא־קדש
יהיה לכם כל־מלאכת
עבדה לא תעשו׃

Paleo-Hebrew (Before 585 B.C.)
28:26

-

-
.

Hebrew Transliterated
28:26 VBYVM HBKVUrYM BHQUrYBKM MNChH ChDShH LYHVH BShB'yThYKM MQUr'a-QDSh YHYH LKM KL-ML'aKTh 'yBDH L'a Th'yShV.

Latin Vulgate
28:26 dies etiam primitivorum quando offertis novas fruges Domino expletis ebdomadibus venerabilis et sancta erit omne opus servile non facietis in ea

King James Version
28:26 Also in the day of the firstfruits, when ye bring a new meat offering unto the LORD, after your weeks be out, ye shall have an holy convocation; ye shall do no servile work:

American Standard Version
28:26 Also in the day of the first-fruits, when ye offer a new meal-offering unto Jehovah in your feast of weeks, ye shall have a holy convocation; ye shall do no servile work;

Bible in Basic English
28:26 And at the time of the first-fruits, when you give an offering of new meal to the Lord at your feast of weeks, there is to be a holy meeting: you may do no field-work:

Darby's English Translation
28:26 And on the day of the first-fruits, when ye present a new oblation to Jehovah, after your weeks, ye shall have a holy convocation: no manner of servile work shall ye do.

Douay Rheims Bible
28:26 The day also of firstfruits, when after the weeks are accomplished, you shall offer new fruits to the Lord, shall be venerable and holy: you shall do no servile work therein.

Noah Webster Bible
28:26 Also in the day of the first-fruits, when ye bring a new meat-offering to the LORD, after your weeks are ended, ye shall have a holy convocation; ye shall do no servile work:

World English Bible
28:26 Also in the day of the first-fruits, when you offer a new meal-offering to Yahweh in your feast of weeks, you shall have a holy convocation; you shall do no servile work;

Young's Literal Translation
28:26 `And in the day of the first-fruits, in your bringing near a new present to Jehovah, in your weeks, a holy convocation ye have; ye do no servile work;

Modern Hebrew
והקרבתם עולה לריח
ניחח ליהוה פרים
בני־בקר שנים איל
אחד שבעה כבשים
בני שנה׃

Paleo-Hebrew (Before 585 B.C.)
28:27

-

.

Hebrew Transliterated
28:27 VHQUrBThM 'yVLH LUrYCh NYChCh LYHVH PhUrYM BNY-BQUr ShNYM 'aYL 'aChD ShB'yH KBShYM BNY ShNH.

Latin Vulgate
28:27 offeretisque holocaustum in odorem suavissimum Domino vitulos de armento duos arietem unum et agnos anniculos inmaculatos septem

King James Version
28:27 But ye shall offer the burnt offering for a sweet savour unto the LORD; two young bullocks, one ram, seven lambs of the first year;

American Standard Version
28:27 but ye shall offer a burnt-offering for a sweet savor unto Jehovah: two young bullocks, one ram, seven he-lambs a year old;

Bible in Basic English
28:27 And give a burned offering for a sweet smell to the Lord; two oxen, one male sheep, and seven he-lambs of the first year;

Darby's English Translation
28:27 And ye shall present a burnt-offering for a sweet odour to Jehovah: two young bullocks, one ram, seven yearling lambs;

Douay Rheims Bible
28:27 And you shall offer a holocaust for a most sweet odour to the Lord, two calves of the herd, one ram, and seven lambs of a year old, without blemish:

Noah Webster Bible
28:27 But ye shall offer the burnt-offering for a sweet savor to the LORD; two young bullocks, one ram, seven lambs of the first year;

World English Bible
28:27 but you shall offer a burnt offering for a sweet savor to Yahweh: two young bulls, one ram, seven he-lambs a year old;

Young's Literal Translation
28:27 and ye have brought near a burnt-offering for sweet fragrance to Jehovah: two bullocks, sons of the herd, one ram, seven lambs, sons of a year,

Modern Hebrew
ומנחתם סלת בלולה
בשמן שלשה עשרנים
לפר האחד שני
עשרנים לאיל האחד׃

Paleo-Hebrew (Before 585 B.C.)
28:28

.

Hebrew Transliterated
28:28 VMNChThM SLTh BLVLH BShMN ShLShH 'yShUrNYM LPhUr H'aChD ShNY 'yShUrNYM L'aYL H'aChD.

Latin Vulgate
28:28 atque in sacrificiis eorum similae oleo conspersae tres decimas per singulos vitulos per arietes duas

King James Version
28:28 And their meat offering of flour mingled with oil, three tenth deals unto one bullock, two tenth deals unto one ram,

American Standard Version
28:28 and their meal-offering, fine flour mingled with oil, three tenth parts for each bullock, two tenth parts for the one ram,

Bible in Basic English
28:28 And their meal offering, the best meal mixed with oil, three tenth parts for an ox, two tenth parts for a male sheep,

Darby's English Translation
28:28 and their oblation of fine flour mingled with oil, three tenth parts for one bullock, two tenth parts for the ram,

Douay Rheims Bible
28:28 And in the sacrifices of them three tenths of flour tempered with oil to every calf, two to every ram,

Noah Webster Bible
28:28 And their meat-offering of flour mingled with oil, three tenth-parts to one bullock, two tenth-parts to one ram,

World English Bible
28:28 and their meal-offering, fine flour mingled with oil, three tenth parts for each bull, two tenth parts for the one ram,

Young's Literal Translation
28:28 and their present, flour mixed with oil, three-tenth deals to the one bullock, two-tenth deals to the one ram,

Modern Hebrew
עשרון עשרון לכבש
האחד לשבעת
הכבשים׃

Paleo-Hebrew (Before 585 B.C.)
28:29

.

Hebrew Transliterated
28:29 'yShUrVN 'yShUrVN LKBSh H'aChD LShB'yTh HKBShYM.

Latin Vulgate
28:29 per agnos decimam decimae qui simul sunt agni septem hircum quoque

King James Version
28:29 A several tenth deal unto one lamb, throughout the seven lambs;

American Standard Version
28:29 a tenth part for every lamb of the seven lambs;

Bible in Basic English
28:29 And a separate tenth part for every one of the seven lambs;

Darby's English Translation
28:29 one tenth part for each lamb of the seven lambs;

Douay Rheims Bible
28:29 The tenth of a tenth to every lamb, which in all are seven lambs: a buck goat also,

Noah Webster Bible
28:29 A several tenth part to one lamb, throughout the seven lambs;

World English Bible
28:29 a tenth part for every lamb of the seven lambs;

Young's Literal Translation
28:29 a several tenth deal to the one lamb, for the seven lambs;

Modern Hebrew
שעיר עזים אחד
לכפר עליכם׃

Paleo-Hebrew (Before 585 B.C.)
28:30

.

Hebrew Transliterated
28:30 Sh'yYUr 'yZYM 'aChD LKPhUr 'yLYKM.

Latin Vulgate
28:30 qui mactatur pro expiatione praeter holocaustum sempiternum et liba eius

King James Version
28:30 And one kid of the goats, to make an atonement for you.

American Standard Version
28:30 one he-goat, to make atonement for you.

Bible in Basic English
28:30 And one he-goat to take away your sin.

Darby's English Translation
28:30 and one buck of the goats, to make atonement for you.

Douay Rheims Bible
28:30 Which is slain for expiation: besides the perpetual holocaust and the libations thereof.

Noah Webster Bible
28:30 And one kid of the goats, to make an atonement for you.

World English Bible
28:30 one male goat, to make atonement for you.

Young's Literal Translation
28:30 one kid of the goats to make atonement for you;

Modern Hebrew
מלבד עלת התמיד
ומנחתו תעשו תמימם
יהיו־לכם ונסכיהם׃

Paleo-Hebrew (Before 585 B.C.)
28:31

. -

Hebrew Transliterated
28:31 MLBD 'yLTh HThMYD VMNChThV Th'yShV ThMYMM YHYV-LKM VNSKYHM.

Latin Vulgate
28:31 inmaculata offeretis omnia cum libationibus suis

King James Version
28:31 Ye shall offer them beside the continual burnt offering, and his meat offering, (they shall be unto you without blemish) and their drink offerings.

American Standard Version
28:31 Besides the continual burnt-offering, and the meal-offering thereof, ye shall offer them (they shall be unto you without blemish), and their drink-offerings.

Bible in Basic English
28:31 These are in addition to the regular burned offering and its meal offering; take care that they are without any mark, and let them be offered with their drink offerings.

Darby's English Translation
28:31 Ye shall offer them besides the continual burnt-offering, and its oblation (without blemish shall they be unto you), and their drink-offerings.

Douay Rheims Bible
28:31 31You shall offer them all without blemish with their libations.

Noah Webster Bible
28:31 Ye shall offer them besides the continual burnt-offering and his meat-offering (they shall be to you without blemish) and their drink-offerings.

World English Bible
28:31 Besides the continual burnt offering, and the meal-offering of it, you shall offer them (they shall be to you without blemish), and their drink-offerings.

Young's Literal Translation
28:31 apart from the continual burnt-offering and its present ye prepare them (perfect ones they are for you) and their libations.

Numbers 29


Numbers Chapter 29 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Numbers 28

The Fourth Book of Moses, called Numbers

Chapter 29

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40
Modern Hebrew
ובחדש השביעי באחד
לחדש מקרא־קדש
יהיה לכם כל־מלאכת
עבדה לא תעשו יום
תרועה יהיה לכם׃

Paleo-Hebrew (Before 585 B.C.)
29:1

-
-

.

Hebrew Transliterated
29:1 VBChDSh HShBY'yY B'aChD LChDSh MQUr'a-QDSh YHYH LKM KL-ML'aKTh 'yBDH L'a Th'yShV YVM ThUrV'yH YHYH LKM.

Latin Vulgate
29:1 mensis etiam septimi prima dies venerabilis et sancta erit vobis omne opus servile non facietis in ea quia dies clangoris est et tubarum

King James Version
29:1 And in the seventh month, on the first day of the month, ye shall have an holy convocation; ye shall do no servile work: it is a day of blowing the trumpets unto you.

American Standard Version
29:1 And in the seventh month, on the first day of the month, ye shall have a holy convocation; ye shall do no servile work: it is a day of blowing of trumpets unto you.

Bible in Basic English
29:1 In the seventh month, on the first day of the month, let there be a holy meeting; on it you may do no field-work; let the day be marked by the blowing of horns;

Darby's English Translation
29:1 And in the seventh month, on the first of the month, ye shall have a holy convocation: no manner of servile work shall ye do; a day of blowing the trumpets shall it be unto you.

Douay Rheims Bible
29:1 The first day also of the seventh month shall be venerable and holy unto you; you shall do no servile work therein, because it is the day of the sounding and of trumpets.

Noah Webster Bible
29:1 And in the seventh month, on the first day of the month, ye shall have a holy convocation; ye shall do no servile work: it is a day of blowing the trumpets to you.

World English Bible
29:1 In the seventh month, on the first day of the month, you shall have a holy convocation; you shall do no servile work: it is a day of blowing of trumpets to you.

Young's Literal Translation
29:1 `And in the seventh month, in the first of the month, a holy convocation ye have, ye do no servile work; a day of shouting it is to you;

Modern Hebrew
ועשיתם עלה לריח
ניחח ליהוה פר
בן־בקר אחד איל
אחד כבשים בני־
שנה שבעה תמימם׃

Paleo-Hebrew (Before 585 B.C.)
29:2

-

-

.

Hebrew Transliterated
29:2 V'yShYThM 'yLH LUrYCh NYChCh LYHVH PhUr BN-BQUr 'aChD 'aYL 'aChD KBShYM BNY- ShNH ShB'yH ThMYMM.

Latin Vulgate
29:2 offeretisque holocaustum in odorem suavissimum Domino vitulum de armento unum arietem unum agnos anniculos inmaculatos septem

King James Version
29:2 And ye shall offer a burnt offering for a sweet savour unto the LORD; one young bullock, one ram, and seven lambs of the first year without blemish:

American Standard Version
29:2 And ye shall offer a burnt-offering for a sweet savor unto Jehovah: one young bullock, one ram, seven he-lambs a year old without blemish;

Bible in Basic English
29:2 And give to the Lord a burned offering for a sweet smell; one ox, one male sheep, seven he-lambs of the first year, without any mark on them:

Darby's English Translation
29:2 And ye shall offer a burnt-offering for a sweet odour to Jehovah: one young bullock, one ram, seven yearling lambs without blemish;

Douay Rheims Bible
29:2 And you shall offer a holocaust for a most sweet odour to the Lord, one calf of the herd, one ram and seven lambs of a year old, without blemish.

Noah Webster Bible
29:2 And ye shall offer a burnt-offering for a sweet savor to the LORD; one young bullock, one ram, and seven lambs of the first year without blemish:

World English Bible
29:2 You shall offer a burnt offering for a sweet savor to Yahweh: one young bull, one ram, seven he-lambs a year old without blemish;

Young's Literal Translation
29:2 and ye have prepared a burnt-offering, for sweet fragrance to Jehovah: one bullock, a son of the herd, one ram, seven lambs, sons of a year, perfect ones;

Modern Hebrew
ומנחתם סלת בלולה
בשמן שלשה עשרנים
לפר שני עשרנים
לאיל׃

Paleo-Hebrew (Before 585 B.C.)
29:3

.

Hebrew Transliterated
29:3 VMNChThM SLTh BLVLH BShMN ShLShH 'yShUrNYM LPhUr ShNY 'yShUrNYM L'aYL.

Latin Vulgate
29:3 et in sacrificiis eorum similae oleo conspersae tres decimas per singulos vitulos duas decimas per arietem

King James Version
29:3 And their meat offering shall be of flour mingled with oil, three tenth deals for a bullock, and two tenth deals for a ram,

American Standard Version
29:3 and their meal-offering, fine flour mingled with oil, three tenth parts for the bullock, two tenth parts for the ram,

Bible in Basic English
29:3 And their meal offering, the best meal mixed with oil, three tenth parts for an ox, two tenth parts for a male sheep,

Darby's English Translation
29:3 and their oblation of fine flour mingled with oil, three tenth parts for the bullock, two tenth parts for the ram,

Douay Rheims Bible
29:3 And for their sacrifices, three tenths of flour tempered with oil to every calf, two tenths to a ram,

Noah Webster Bible
29:3 And their meat-offering shall be of flour mingled with oil, three tenth-parts for a bullock, and two tenth-parts for a ram,

World English Bible
29:3 and their meal-offering, fine flour mingled with oil, three tenth parts for the bull, two tenth parts for the ram,

Young's Literal Translation
29:3 and their present, flour mixed with oil, three-tenth deals for the bullock, two-tenth deals for the ram,

Modern Hebrew
ועשרון אחד לכבש
האחד לשבעת
הכבשים׃

Paleo-Hebrew (Before 585 B.C.)
29:4

.

Hebrew Transliterated
29:4 V'yShUrVN 'aChD LKBSh H'aChD LShB'yTh HKBShYM.

Latin Vulgate
29:4 unam decimam per agnum qui simul sunt agni septem

King James Version
29:4 And one tenth deal for one lamb, throughout the seven lambs:

American Standard Version
29:4 and one tenth part for every lamb of the seven lambs;

Bible in Basic English
29:4 And a separate tenth part for every one of the seven lambs;

Darby's English Translation
29:4 and one tenth part for each lamb of the seven lambs;

Douay Rheims Bible
29:4 One tenth to a lamb, which in all are seven lambs:

Noah Webster Bible
29:4 And one tenth-part for one lamb, throughout the seven lambs:

World English Bible
29:4 and one tenth part for every lamb of the seven lambs;

Young's Literal Translation
29:4 and one-tenth deal for the one lamb, for the seven lambs;

Modern Hebrew
ושעיר־עזים אחד
חטאת לכפר עליכם׃

Paleo-Hebrew (Before 585 B.C.)
29:5
-

.

Hebrew Transliterated
29:5 VSh'yYUr-'yZYM 'aChD ChT'aTh LKPhUr 'yLYKM.

Latin Vulgate
29:5 et hircum pro peccato qui offertur in expiationem populi

King James Version
29:5 And one kid of the goats for a sin offering, to make an atonement for you:

American Standard Version
29:5 and one he-goat for a sin-offering, to make atonement for you;

Bible in Basic English
29:5 And one he-goat for a sin-offering, to take away your sin:

Darby's English Translation
29:5 and one buck of the goats for a sin-offering, to make atonement for you,

Douay Rheims Bible
29:5 And a buck goat for sin, which is offered for the expiation of the people,

Noah Webster Bible
29:5 And one kid of the goats for a sin-offering, to make an atonement for you:

World English Bible
29:5 and one male goat for a sin-offering, to make atonement for you;

Young's Literal Translation
29:5 and one kid of the goats, a sin-offering, to make atonement for you;

Modern Hebrew
מלבד עלת החדש
ומנחתה ועלת התמיד
ומנחתה ונסכיהם
כמשפטם לריח ניחח
אשה ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
29:6

.

Hebrew Transliterated
29:6 MLBD 'yLTh HChDSh VMNChThH V'yLTh HThMYD VMNChThH VNSKYHM KMShPhTM LUrYCh NYChCh 'aShH LYHVH.

Latin Vulgate
29:6 praeter holocaustum kalendarum cum sacrificiis suis et holocaustum sempiternum cum libationibus solitis hisdem caerimoniis offeretis in odorem suavissimum incensum Domino

King James Version
29:6 Beside the burnt offering of the month, and his meat offering, and the daily burnt offering, and his meat offering, and their drink offerings, according unto their manner, for a sweet savour, a sacrifice made by fire unto the LORD.

American Standard Version
29:6 besides the burnt-offering of the new moon, and the meal-offering thereof, and the continual burnt-offering and the meal-offering thereof, and their drink-offerings, according unto their ordinance, for a sweet savor, an offering made by fire unto Jehovah.

Bible in Basic English
29:6 In addition to the burned offering of the new moon, and its meal offering, and the regular burned offering and its meal offering, and their drink offerings, as they are ordered, for a sweet smell, an offering made by fire to the Lord.

Darby's English Translation
29:6 -- besides the monthly burnt-offering and its oblation, and the continual burnt-offering and its oblation, and their drink-offerings, according to their ordinance, for a sweet odour, an offering by fire to Jehovah.

Douay Rheims Bible
29:6 Besides the holocaust of the first day of the month with the sacrifices thereof, and the perpetual holocaust with the accustomed libations. With the same ceremonies you shall offer a burnt sacrifice for a most sweet odour to the Lord.

Noah Webster Bible
29:6 Besides the burnt-offering of the month, and his meat-offering, and the daily burnt-offering, and his meat-offering, and their drink-offerings, according to their manner, for a sweet savor, a sacrifice made by fire to the LORD.

World English Bible
29:6 besides the burnt offering of the new moon, and the meal-offering of it, and the continual burnt offering and the meal-offering of it, and their drink-offerings, according to their ordinance, for a sweet savor, an offering made by fire to Yahweh.

Young's Literal Translation
29:6 apart from the burnt-offering of the month, and its present, and the continual burnt-offering, and its present, and their libations, according to their ordinance, for sweet fragrance, a fire-offering to Jehovah.

Modern Hebrew
ובעשור לחדש
השביעי הזה
מקרא־קדש יהיה לכם
ועניתם את־נפשתיכם
כל־ מלאכה לא
תעשו׃

Paleo-Hebrew (Before 585 B.C.)
29:7

-

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
29:7 VB'yShVUr LChDSh HShBY'yY HZH MQUr'a-QDSh YHYH LKM V'yNYThM 'aTh-NPhShThYKM KL- ML'aKH L'a Th'yShV.

Latin Vulgate
29:7 decima quoque dies mensis huius septimi erit vobis sancta atque venerabilis et adfligetis animas vestras omne opus servile non facietis in ea

King James Version
29:7 And ye shall have on the tenth day of this seventh month an holy convocation; and ye shall afflict your souls: ye shall not do any work therein:

American Standard Version
29:7 And on the tenth day of this seventh month ye shall have a holy convocation; and ye shall afflict your souls: ye shall do no manner of work;

Bible in Basic English
29:7 And on the tenth day of this seventh month there will be a holy meeting; keep yourselves from pleasure, and do no sort of work;

Darby's English Translation
29:7 And on the tenth of this seventh month ye shall have a holy convocation; and ye shall afflict your souls; no manner of work shall ye do.

Douay Rheims Bible
29:7 The tenth day also of this seventh month shall be holy and venerable unto you, and you shall afflict your souls: you shall do no servile work therein.

Noah Webster Bible
29:7 And ye shall have on the tenth day of this seventh month a holy convocation; and ye shall afflict your souls: in it ye shall not do any work.

World English Bible
29:7 On the tenth day of this seventh month you shall have a holy convocation; and you shall afflict your souls: you shall do no manner of work;

Young's Literal Translation
29:7 `And on the tenth of this seventh month a holy convocation ye have, and ye have humbled your souls; ye do no work;

Modern Hebrew
והקרבתם עלה ליהוה
ריח ניחח פר
בן־בקר אחד איל
אחד כבשים בני־
שנה שבעה תמימם
יהיו לכם׃

Paleo-Hebrew (Before 585 B.C.)
29:8

-

-

.

Hebrew Transliterated
29:8 VHQUrBThM 'yLH LYHVH UrYCh NYChCh PhUr BN-BQUr 'aChD 'aYL 'aChD KBShYM BNY- ShNH ShB'yH ThMYMM YHYV LKM.

Latin Vulgate
29:8 offeretisque holocaustum Domino in odorem suavissimum vitulum de armento unum arietem unum agnos anniculos inmaculatos septem

King James Version
29:8 But ye shall offer a burnt offering unto the LORD for a sweet savour; one young bullock, one ram, and seven lambs of the first year; they shall be unto you without blemish:

American Standard Version
29:8 but ye shall offer a burnt-offering unto Jehovah for a sweet savor: one young bullock, one ram, seven he-lambs a year old; they shall be unto you without blemish;

Bible in Basic English
29:8 And give to the Lord a burned offering for a sweet smell; one ox, one male sheep, seven he-lambs of the first year: only those without any mark on them may be used:

Darby's English Translation
29:8 And ye shall present a burnt-offering to Jehovah for a sweet odour: one young bullock, one ram, seven yearling lambs (without blemish shall they be unto you);

Douay Rheims Bible
29:8 And you shall offer a holocaust to the Lord for a most sweet odour, one calf of the herd, one ram, and seven lambs of a year old, without blemish:

Noah Webster Bible
29:8 But ye shall offer a burnt-offering to the LORD for a sweet savor; one young bullock, one ram, and seven lambs of the first year; they shall be to you without blemish:

World English Bible
29:8 but you shall offer a burnt offering to Yahweh for a sweet savor: one young bull, one ram, seven he-lambs a year old; they shall be to you without blemish;

Young's Literal Translation
29:8 and ye have brought near a burnt-offering to Jehovah, a sweet fragrance, one bullock, a son of the herd, one ram, seven lambs, sons of a year, perfect ones they are for you,

Modern Hebrew
ומנחתם סלת בלולה
בשמן שלשה עשרנים
לפר שני עשרנים
לאיל האחד׃

Paleo-Hebrew (Before 585 B.C.)
29:9

.

Hebrew Transliterated
29:9 VMNChThM SLTh BLVLH BShMN ShLShH 'yShUrNYM LPhUr ShNY 'yShUrNYM L'aYL H'aChD.

Latin Vulgate
29:9 et in sacrificiis eorum similae oleo conspersae tres decimas per vitulos singulos duas decimas per arietem

King James Version
29:9 And their meat offering shall be of flour mingled with oil, three tenth deals to a bullock, and two tenth deals to one ram,

American Standard Version
29:9 and their meal-offering, fine flour mingled with oil, three tenth parts for the bullock, two tenth parts for the one ram,

Bible in Basic English
29:9 And their meal offering, the best meal mixed with oil, three tenth parts for an ox, two tenth parts for a male sheep,

Darby's English Translation
29:9 and their oblation of fine flour mingled with oil, three tenth parts for the bullock, two tenth parts for the ram,

Douay Rheims Bible
29:9 And for their sacrifices, three tenths of flour tempered with oil to every calf, two tenths to a ram,

Noah Webster Bible
29:9 And their meat-offering shall be of flour mingled with oil, three tenth-parts to a bullock, and two tenth-parts to one ram,

World English Bible
29:9 and their meal-offering, fine flour mingled with oil, three tenth parts for the bull, two tenth parts for the one ram,

Young's Literal Translation
29:9 and their present, flour mixed with oil, three-tenth deals for the bullock, two-tenth deals for the one ram,

Modern Hebrew
עשרון עשרון לכבש
האחד לשבעת
הכבשים׃

Paleo-Hebrew (Before 585 B.C.)
29:10

.

Hebrew Transliterated
29:10 'yShUrVN 'yShUrVN LKBSh H'aChD LShB'yTh HKBShYM.

Latin Vulgate
29:10 decimam decimae per agnos singulos qui sunt simul septem agni

King James Version
29:10 A several tenth deal for one lamb, throughout the seven lambs:

American Standard Version
29:10 a tenth part for every lamb of the seven lambs:

Bible in Basic English
29:10 A separate tenth part for every one of the seven lambs;

Darby's English Translation
29:10 one tenth part for each lamb, of the seven lambs;

Douay Rheims Bible
29:10 The tenth of a tenth to every lamb, which are in all seven lambs:

Noah Webster Bible
29:10 A several tenth-part for one lamb, throughout the seven lambs:

World English Bible
29:10 a tenth part for every lamb of the seven lambs:

Young's Literal Translation
29:10 a several tenth deal for the one lamb, for the seven lambs,

Modern Hebrew
שעיר־עזים אחד
חטאת מלבד חטאת
הכפרים ועלת התמיד
ומנחתה ונסכיהם׃

Paleo-Hebrew (Before 585 B.C.)
29:11
-

.

Hebrew Transliterated
29:11 Sh'yYUr-'yZYM 'aChD ChT'aTh MLBD ChT'aTh HKPhUrYM V'yLTh HThMYD VMNChThH VNSKYHM.

Latin Vulgate
29:11 et hircum pro peccato absque his quae offerri pro delicto solent in expiationem et holocaustum sempiternum in sacrificio et libaminibus eorum

King James Version
29:11 One kid of the goats for a sin offering; beside the sin offering of atonement, and the continual burnt offering, and the meat offering of it, and their drink offerings.

American Standard Version
29:11 one he-goat for a sin-offering; besides the sin-offering of atonement, and the continual burnt-offering, and the meal-offering thereof, and their drink-offerings.

Bible in Basic English
29:11 One he-goat for a sin-offering; in addition to the offering for taking away your sin, and the regular burned offering and its meal offering, and their drink offerings.

Darby's English Translation
29:11 and one buck of the goats for a sin-offering, -- besides the sin-offering of atonement, and the continual burnt-offering and its oblation, and their drink-offerings.

Douay Rheims Bible
29:11 And a buck goat for sin, besides the things that are wont to be offered for sin, for expiation, and for the perpetual holocaust with their sacrifice and libations.

Noah Webster Bible
29:11 One kid of the goats for a sin-offering; besides the sin-offering of atonement, and the continual burnt-offering, and the meat-offering of it, and their drink-offerings.

World English Bible
29:11 one male goat for a sin-offering; besides the sin-offering of atonement, and the continual burnt offering, and the meal-offering of it, and their drink-offerings.

Young's Literal Translation
29:11 one kid of the goats, a sin-offering; apart from the sin-offering of the atonements, and the continual burnt-offering, and its present, and their libations.

Modern Hebrew
ובחמשה עשר יום
לחדש השביעי
מקרא־קדש יהיה לכם
כל־מלאכת עבדה לא
תעשו וחגתם חג
ליהוה שבעת ימים׃

Paleo-Hebrew (Before 585 B.C.)
29:12

-

-

.

Hebrew Transliterated
29:12 VBChMShH 'yShUr YVM LChDSh HShBY'yY MQUr'a-QDSh YHYH LKM KL-ML'aKTh 'yBDH L'a Th'yShV VChGThM ChG LYHVH ShB'yTh YMYM.

Latin Vulgate
29:12 quintadecima vero die mensis septimi quae vobis erit sancta atque venerabilis omne opus servile non facietis in ea sed celebrabitis sollemnitatem Domino septem diebus

King James Version
29:12 And on the fifteenth day of the seventh month ye shall have an holy convocation; ye shall do no servile work, and ye shall keep a feast unto the LORD seven days:

American Standard Version
29:12 And on the fifteenth day of the seventh month ye shall have a holy convocation; ye shall do no servile work, and ye shall keep a feast unto Jehovah seven days:

Bible in Basic English
29:12 And on the fifteenth day of the seventh month let there be a holy meeting; do no field-work, and keep a feast to the Lord for seven days;

Darby's English Translation
29:12 And on the fifteenth day of the seventh month ye shall have a holy convocation: no manner of servile work shall ye do; and ye shall celebrate a feast to Jehovah seven days;

Douay Rheims Bible
29:12 And on the fifteenth day of the seventh month, which shall be unto you holy and venerable, you shall do no servile work, but shall celebrate a solemnity to the Lord seven days.

Noah Webster Bible
29:12 And on the fifteenth day of the seventh month ye shall have a holy convocation; ye shall do no servile work, and ye shall keep a feast to the LORD seven days:

World English Bible
29:12 On the fifteenth day of the seventh month you shall have a holy convocation; you shall do no servile work, and you shall keep a feast to Yahweh seven days:

Young's Literal Translation
29:12 `And on the fifteenth day of the seventh month a holy convocation ye have; ye do no servile work; and ye have celebrated a festival to Jehovah seven days,

Modern Hebrew
והקרבתם עלה אשה
ריח ניחח ליהוה
פרים בני־בקר שלשה
עשר אילם שנים
כבשים בני־שנה
ארבעה עשר תמימם
יהיו׃

Paleo-Hebrew (Before 585 B.C.)
29:13

-

-

.

Hebrew Transliterated
29:13 VHQUrBThM 'yLH 'aShH UrYCh NYChCh LYHVH PhUrYM BNY-BQUr ShLShH 'yShUr 'aYLM ShNYM KBShYM BNY-ShNH 'aUrB'yH 'yShUr ThMYMM YHYV.

Latin Vulgate
29:13 offeretisque holocaustum in odorem suavissimum Domino vitulos de armento tredecim arietes duos agnos anniculos quattuordecim inmaculatos

King James Version
29:13 And ye shall offer a burnt offering, a sacrifice made by fire, of a sweet savour unto the LORD; thirteen young bullocks, two rams, and fourteen lambs of the first year; they shall be without blemish:

American Standard Version
29:13 and ye shall offer a burnt-offering, an offering made by fire, of a sweet savor unto Jehovah; thirteen young bullocks, two rams, fourteen he-lambs a year old; they shall be without blemish;

Bible in Basic English
29:13 And give a burned offering, an offering made by fire of a sweet smell to the Lord, thirteen oxen, two male sheep, fourteen he-lambs of the first year, all without any mark on them;

Darby's English Translation
29:13 and ye shall present a burnt-offering, an offering by fire for a sweet odour to Jehovah: thirteen young bullocks, two rams, fourteen yearling lambs (they shall be without blemish);

Douay Rheims Bible
29:13 And you shall offer a holocaust for a most sweet odour to the Lord, thirteen calves of the herd, two rams, and fourteen lambs of a year old, without blemish:

Noah Webster Bible
29:13 And ye shall offer a burnt-offering, a sacrifice made by fire, of a sweet savor to the LORD; thirteen young bullocks, two rams, and fourteen lambs of the first year; they shall be without blemish:

World English Bible
29:13 and you shall offer a burnt offering, an offering made by fire, of a sweet savor to Yahweh; thirteen young bulls, two rams, fourteen he-lambs a year old; they shall be without blemish;

Young's Literal Translation
29:13 and have brought near a burnt-offering, a fire-offering, a sweet fragrance, to Jehovah; thirteen bullocks, sons of the herd, two rams, fourteen lambs, sons of a year; perfect ones they are;

Modern Hebrew
ומנחתם סלת בלולה
בשמן שלשה עשרנים
לפר האחד לשלשה
עשר פרים שני
עשרנים לאיל האחד
לשני האילם׃

Paleo-Hebrew (Before 585 B.C.)
29:14

.

Hebrew Transliterated
29:14 VMNChThM SLTh BLVLH BShMN ShLShH 'yShUrNYM LPhUr H'aChD LShLShH 'yShUr PhUrYM ShNY 'yShUrNYM L'aYL H'aChD LShNY H'aYLM.

Latin Vulgate
29:14 et in libamentis eorum similae oleo conspersae tres decimas per vitulos singulos qui sunt simul vituli tredecim et duas decimas arieti uno id est simul arietibus duobus

King James Version
29:14 And their meat offering shall be of flour mingled with oil, three tenth deals unto every bullock of the thirteen bullocks, two tenth deals to each ram of the two rams,

American Standard Version
29:14 and their meal-offering, fine flour mingled with oil, three tenth parts for every bullock of the thirteen bullocks, two tenth parts for each ram of the two rams,

Bible in Basic English
29:14 And their meal offering, the best meal mixed with oil, three tenth parts for every one of the thirteen oxen, two tenth parts for every male sheep,

Darby's English Translation
29:14 and their oblation of fine flour mingled with oil: three tenth parts for each bullock of the thirteen bullocks, two tenth parts for each ram of the two rams,

Douay Rheims Bible
29:14 And for their libations three tenths of flour tempered with oil to every calf, being in all thirteen calves: and two tenths to each ram, being two rams,

Noah Webster Bible
29:14 And their meat-offering shall be of flour mingled with oil, three tenth-parts to every bullock of the thirteen bullocks, two tenth-parts to each ram of the two rams,

World English Bible
29:14 and their meal-offering, fine flour mingled with oil, three tenth parts for every bull of the thirteen bulls, two tenth parts for each ram of the two rams,

Young's Literal Translation
29:14 and their present, flour mixed with oil, three-tenth deals to the one bullock, for the thirteen bullocks, two-tenth deals to the one ram, for the two rams,

Modern Hebrew
ועשרון עשרון לכבש
האחד לארבעה עשר
כבשים׃

Paleo-Hebrew (Before 585 B.C.)
29:15

.

Hebrew Transliterated
29:15 V'yShUrVN 'yShUrVN LKBSh H'aChD L'aUrB'yH 'yShUr KBShYM.

Latin Vulgate
29:15 et decimam decimae agnis singulis qui sunt simul agni quattuordecim

King James Version
29:15 And a several tenth deal to each lamb of the fourteen lambs:

American Standard Version
29:15 and a tenth part for every lamb of the fourteen lambs;

Bible in Basic English
29:15 And a separate tenth part for every one of the fourteen lambs;

Darby's English Translation
29:15 and one tenth part for each lamb of the fourteen lambs;

Douay Rheims Bible
29:15 And the tenth of a tenth to every lamb, being in all fourteen lambs:

Noah Webster Bible
29:15 And a several tenth-part to each lamb of the fourteen lambs:

World English Bible
29:15 and a tenth part for every lamb of the fourteen lambs;

Young's Literal Translation
29:15 and a several tenth deal to the one lamb, for the fourteen lambs,

Modern Hebrew
ושעיר־עזים אחד
חטאת מלבד עלת
התמיד מנחתה
ונסכה׃

Paleo-Hebrew (Before 585 B.C.)
29:16
-

.

Hebrew Transliterated
29:16 VSh'yYUr-'yZYM 'aChD ChT'aTh MLBD 'yLTh HThMYD MNChThH VNSKH.

Latin Vulgate
29:16 et hircum pro peccato absque holocausto sempiterno et sacrificio et libamine eius

King James Version
29:16 And one kid of the goats for a sin offering; beside the continual burnt offering, his meat offering, and his drink offering.

American Standard Version
29:16 and one he-goat for a sin-offering, besides the continual burnt-offering, the meal-offering thereof, and the drink-offering thereof.

Bible in Basic English
29:16 And one he-goat for a sin-offering; in addition to the regular burned offering, and its meal offering, and its drink offering.

Darby's English Translation
29:16 and one buck of the goats for a sin-offering, -- besides the continual burnt-offering, its oblation and its drink-offering.

Douay Rheims Bible
29:16 And a buck goat for sin, besides the perpetual holocaust, and the sacrifice and the libation thereof.

Noah Webster Bible
29:16 And one kid of the goats for a sin-offering; besides the continual burnt-offering, his meat-offering, and his drink-offering.

World English Bible
29:16 and one male goat for a sin-offering, besides the continual burnt offering, the meal-offering of it, and the drink-offering of it.

Young's Literal Translation
29:16 and one kid of the goats, a sin-offering; apart from the continual burnt-offering, its present, and its libation.

Modern Hebrew
וביום השני פרים
בני־בקר שנים עשר
אילם שנים כבשים
בני־שנה ארבעה עשר
תמימם׃

Paleo-Hebrew (Before 585 B.C.)
29:17

-

-

.

Hebrew Transliterated
29:17 VBYVM HShNY PhUrYM BNY-BQUr ShNYM 'yShUr 'aYLM ShNYM KBShYM BNY-ShNH 'aUrB'yH 'yShUr ThMYMM.

Latin Vulgate
29:17 in die altero offeres vitulos de armento duodecim arietes duos agnos anniculos inmaculatos quattuordecim

King James Version
29:17 And on the second day ye shall offer twelve young bullocks, two rams, fourteen lambs of the first year without spot:

American Standard Version
29:17 And on the second day ye shall offer twelve young bullocks, two rams, fourteen he-lambs a year old without blemish;

Bible in Basic English
29:17 On the second day of the feast give an offering of twelve oxen, two male sheep, fourteen he-lambs of the first year, without any mark on them;

Darby's English Translation
29:17 And on the second day, ye shall present twelve young bullocks, two rams, fourteen yearling lambs without blemish;

Douay Rheims Bible
29:17 On the second day you shall offer twelve calves of the herd, two rams and fourteen lambs of a year old, without blemish :

Noah Webster Bible
29:17 And on the second day ye shall offer twelve young bullocks, two rams, fourteen lambs of the first year without spot:

World English Bible
29:17 On the second day you shall offer twelve young bulls, two rams, fourteen he-lambs a year old without blemish;

Young's Literal Translation
29:17 `And on the second day twelve bullocks, sons of the herd, two rams, fourteen lambs, sons of a year, perfect ones;

Modern Hebrew
ומנחתם ונסכיהם
לפרים לאילם
ולכבשים במספרם
כמשפט׃

Paleo-Hebrew (Before 585 B.C.)
29:18

.

Hebrew Transliterated
29:18 VMNChThM VNSKYHM LPhUrYM L'aYLM VLKBShYM BMSPhUrM KMShPhT.

Latin Vulgate
29:18 sacrificiaque et libamina singulorum per vitulos et arietes et agnos rite celebrabis

King James Version
29:18 And their meat offering and their drink offerings for the bullocks, for the rams, and for the lambs, shall be according to their number, after the manner:

American Standard Version
29:18 and their meal-offering and their drink-offerings for the bullocks, for the rams, and for the lambs, according to their number, after the ordinance;

Bible in Basic English
29:18 And their meal offering and their drink offerings for the oxen and the sheep and the lambs, in relation to their number, as it is ordered:

Darby's English Translation
29:18 and their oblation and their drink-offerings for the bullocks, for the rams, and for the lambs, by their number, according to the ordinance;

Douay Rheims Bible
29:18 And the sacrifices and the libations for every one, for the calves and for the rams and for the lambs you shall duly celebrate:

Noah Webster Bible
29:18 And their meat-offering and their drink-offerings for the bullocks, for the rams, and for the lambs, shall be according to their number, after the manner:

World English Bible
29:18 and their meal-offering and their drink-offerings for the bulls, for the rams, and for the lambs, according to their number, after the ordinance;

Young's Literal Translation
29:18 and their present, and their libations, for the bullocks, for the rams, and for the sheep, in their number, according to the ordinance;

Modern Hebrew
ושעיר־עזים אחד
חטאת מלבד עלת
התמיד ומנחתה
ונסכיהם׃

Paleo-Hebrew (Before 585 B.C.)
29:19
-

.

Hebrew Transliterated
29:19 VSh'yYUr-'yZYM 'aChD ChT'aTh MLBD 'yLTh HThMYD VMNChThH VNSKYHM.

Latin Vulgate
29:19 et hircum pro peccato absque holocausto sempiterno sacrificioque eius et libamine

King James Version
29:19 And one kid of the goats for a sin offering; beside the continual burnt offering, and the meat offering thereof, and their drink offerings.

American Standard Version
29:19 and one he-goat for a sin-offering; besides the continual burnt-offering, and the meal-offering thereof, and their drink-offerings.

Bible in Basic English
29:19 And one he-goat for a sin-offering in addition to the regular burned offering, and its meal offering, and their drink offerings.

Darby's English Translation
29:19 and one buck of the goats for a sin-offering, -- besides the continual burnt-offering and its oblation, and their drink-offerings.

Douay Rheims Bible
29:19 And a buck goat for a sin offering besides the perpetual holocaust, and the sacrifice and the libation thereof.

Noah Webster Bible
29:19 And one kid of the goats for a sin-offering; besides the continual burnt-offering, and its meat-offering, and their drink-offerings.

World English Bible
29:19 and one male goat for a sin-offering; besides the continual burnt offering, and the meal-offering of it, and their drink-offerings.

Young's Literal Translation
29:19 and one kid of the goats, a sin-offering; apart from the continual burnt-offering, and its present, and their libations.

Modern Hebrew
וביום השלישי פרים
עשתי־עשר אילם
שנים כבשים
בני־שנה ארבעה עשר
תמימם׃

Paleo-Hebrew (Before 585 B.C.)
29:20

-

-

.

Hebrew Transliterated
29:20 VBYVM HShLYShY PhUrYM 'yShThY-'yShUr 'aYLM ShNYM KBShYM BNY-ShNH 'aUrB'yH 'yShUr ThMYMM.

Latin Vulgate
29:20 die tertio offeres vitulos undecim arietes duos agnos anniculos inmaculatos quattuordecim

King James Version
29:20 And on the third day eleven bullocks, two rams, fourteen lambs of the first year without blemish;

American Standard Version
29:20 And on the third day eleven bullocks, two rams, fourteen he-lambs a year old without blemish;

Bible in Basic English
29:20 And on the third day eleven oxen, two male sheep, fourteen he-lambs of the first year, without any mark;

Darby's English Translation
29:20 And on the third day, eleven bullocks, two rams, fourteen yearling lambs without blemish;

Douay Rheims Bible
29:20 The third day you shall offer eleven calves, two rams, and fourteen lambs of a year old, without blemish:

Noah Webster Bible
29:20 And on the third day eleven bullocks, two rams, fourteen lambs of the first year without blemish;

World English Bible
29:20 On the third day eleven bulls, two rams, fourteen he-lambs a year old without blemish;

Young's Literal Translation
29:20 `And on the third day eleven bullocks, two rams, fourteen lambs, sons of a year, perfect ones;

Modern Hebrew
ומנחתם ונסכיהם
לפרים לאילם
ולכבשים במספרם
כמשפט׃

Paleo-Hebrew (Before 585 B.C.)
29:21

.

Hebrew Transliterated
29:21 VMNChThM VNSKYHM LPhUrYM L'aYLM VLKBShYM BMSPhUrM KMShPhT.

Latin Vulgate
29:21 sacrificiaque et libamina singulorum per vitulos et arietes et agnos rite celebrabis

King James Version
29:21 And their meat offering and their drink offerings for the bullocks, for the rams, and for the lambs, shall be according to their number, after the manner:

American Standard Version
29:21 and their meal-offering and their drink-offerings for the bullocks, for the rams, and for the lambs, according to their number, after the ordinance;

Bible in Basic English
29:21 And their meal offering and drink offerings for the oxen, for the male sheep, and for the lambs, in relation to their number, as it is ordered:

Darby's English Translation
29:21 and their oblation and their drink-offerings for the bullocks, for the rams, and for the lambs, by their number, according to the ordinance;

Douay Rheims Bible
29:21 And the sacrifices and the libations of every one for the calves and for the rams and for the lambs you shall offer according to the rite:

Noah Webster Bible
29:21 And their meat-offering and their drink-offerings for the bullocks, for the rams, and for the lambs, shall be according to their number, after the manner:

World English Bible
29:21 and their meal-offering and their drink-offerings for the bulls, for the rams, and for the lambs, according to their number, after the ordinance;

Young's Literal Translation
29:21 and their present, and their libations, for the bullocks, for the rams, and for the lambs, in their number, according to the ordinance;

Modern Hebrew
ושעיר חטאת אחד
מלבד עלת התמיד
ומנחתה ונסכה׃

Paleo-Hebrew (Before 585 B.C.)
29:22

.

Hebrew Transliterated
29:22 VSh'yYUr ChT'aTh 'aChD MLBD 'yLTh HThMYD VMNChThH VNSKH.

Latin Vulgate
29:22 et hircum pro peccato absque holocausto sempiterno et sacrificio et libamine eius

King James Version
29:22 And one goat for a sin offering; beside the continual burnt offering, and his meat offering, and his drink offering.

American Standard Version
29:22 and one he-goat for a sin-offering; besides the continual burnt-offering, and the meal-offering thereof, and the drink-offering thereof.

Bible in Basic English
29:22 And one he-goat for a sin-offering; in addition to the regular burned offering, and its meal offering, and its drink offering.

Darby's English Translation
29:22 and one he-goat for a sin-offering, -- besides the continual burnt-offering and its oblation and its drink-offering.

Douay Rheims Bible
29:22 And a buck goat for sin, besides the perpetual holocaust, and the sacrifice, and the libation thereof.

Noah Webster Bible
29:22 And one goat for a sin-offering; besides the continual burnt-offering, and its meat-offering, and its drink-offering.

World English Bible
29:22 and one male goat for a sin-offering; besides the continual burnt offering, and the meal-offering of it, and the drink-offering of it.

Young's Literal Translation
29:22 and one goat, a sin-offering; apart from the continual burnt-offering, and its present, and its libation.

Modern Hebrew
וביום הרביעי פרים
עשרה אילם שנים
כבשים בני־שנה
ארבעה עשר תמימם׃

Paleo-Hebrew (Before 585 B.C.)
29:23

-

.

Hebrew Transliterated
29:23 VBYVM HUrBY'yY PhUrYM 'yShUrH 'aYLM ShNYM KBShYM BNY-ShNH 'aUrB'yH 'yShUr ThMYMM.

Latin Vulgate
29:23 die quarto offeres vitulos decem arietes duos agnos anniculos inmaculatos quattuordecim

King James Version
29:23 And on the fourth day ten bullocks, two rams, and fourteen lambs of the first year without blemish:

American Standard Version
29:23 And on the fourth day ten bullocks, two rams, fourteen he-lambs a year old without blemish;

Bible in Basic English
29:23 And on the fourth day ten oxen, two male sheep, fourteen he-lambs of the first year, without any mark:

Darby's English Translation
29:23 And on the fourth day, ten bullocks, two rams, fourteen yearling lambs without blemish;

Douay Rheims Bible
29:23 The fourth day you shall offer tell calves, two rams, and fourteen lambs of a year old, without blemish:

Noah Webster Bible
29:23 And on the fourth day ten bullocks, two rams, and fourteen lambs of the first year without blemish:

World English Bible
29:23 On the fourth day ten bulls, two rams, fourteen he-lambs a year old without blemish;

Young's Literal Translation
29:23 `And on the fourth day ten bullocks, two rams, fourteen lambs, sons of a year, perfect ones;

Modern Hebrew
מנחתם ונסכיהם
לפרים לאילם
ולכבשים במספרם
כמשפט׃

Paleo-Hebrew (Before 585 B.C.)
29:24

.

Hebrew Transliterated
29:24 MNChThM VNSKYHM LPhUrYM L'aYLM VLKBShYM BMSPhUrM KMShPhT.

Latin Vulgate
29:24 sacrificiaque eorum et libamina singulorum per vitulos et arietes et agnos rite celebrabis

King James Version
29:24 Their meat offering and their drink offerings for the bullocks, for the rams, and for the lambs, shall be according to their number, after the manner:

American Standard Version
29:24 their meal-offering and their drink-offerings for the bullocks, for the rams, and for the lambs, according to their number, after the ordinance;

Bible in Basic English
29:24 And their meal offering and their drink offerings for the oxen, for the male sheep, and for the lambs, in relation to their number, as it is ordered.

Darby's English Translation
29:24 their oblation and their drink-offerings for the bullocks, for the rams, and for the lambs, by their number, according to the ordinance;

Douay Rheims Bible
29:24 And the sacrifices and the libations of every one for the calves and for the rams and for the lambs you shall celebrate in right manner:

Noah Webster Bible
29:24 Their meat-offering and their drink-offerings for the bullocks, for the rams, and for the lambs, shall be according to their number, after the manner.

World English Bible
29:24 their meal-offering and their drink-offerings for the bulls, for the rams, and for the lambs, according to their number, after the ordinance;

Young's Literal Translation
29:24 their present, and their libations, for the bullocks, for the rams, and for the lambs, in their number, according to the ordinance;

Modern Hebrew
ושעיר־עזים אחד
חטאת מלבד עלת
התמיד מנחתה
ונסכה׃

Paleo-Hebrew (Before 585 B.C.)
29:25
-

.

Hebrew Transliterated
29:25 VSh'yYUr-'yZYM 'aChD ChT'aTh MLBD 'yLTh HThMYD MNChThH VNSKH.

Latin Vulgate
29:25 et hircum pro peccato absque holocausto sempiterno sacrificioque eius et libamine

King James Version
29:25 And one kid of the goats for a sin offering; beside the continual burnt offering, his meat offering, and his drink offering.

American Standard Version
29:25 and one he-goat for a sin-offering; besides the continual burnt-offering, the meal-offering thereof, and the drink-offering thereof.

Bible in Basic English
29:25 And one he-goat for a sin-offering; in addition to the regular burned offering, and its meal offering, and its drink offering.

Darby's English Translation
29:25 and one buck of the goats for a sin-offering, -- besides the continual burnt-offering, its oblation and its drink-offering.

Douay Rheims Bible
29:25 And a buck goat for sin, besides the perpetual holocaust, and the sacrifice and the libation thereof.

Noah Webster Bible
29:25 And one kid of the goats for a sin-offering; besides the continual burnt-offering, its meat-offering, and its drink-offering.

World English Bible
29:25 and one male goat for a sin-offering; besides the continual burnt offering, the meal-offering of it, and the drink- offering of it.

Young's Literal Translation
29:25 and one kid of the goats, a sin-offering, apart from the continual burnt-offering, its present, and its libation.

Modern Hebrew
וביום החמישי פרים
תשעה אילם שנים
כבשים בני־שנה
ארבעה עשר תמימם׃

Paleo-Hebrew (Before 585 B.C.)
29:26

-

.

Hebrew Transliterated
29:26 VBYVM HChMYShY PhUrYM ThSh'yH 'aYLM ShNYM KBShYM BNY-ShNH 'aUrB'yH 'yShUr ThMYMM.

Latin Vulgate
29:26 die quinto offeres vitulos novem arietes duos agnos anniculos inmaculatos quattuordecim

King James Version
29:26 And on the fifth day nine bullocks, two rams, and fourteen lambs of the first year without spot:

American Standard Version
29:26 And on the fifth day nine bullocks, two rams, fourteen he-lambs a year old without blemish;

Bible in Basic English
29:26 And on the fifth day nine oxen, two male sheep, fourteen he-lambs of the first year, without any mark:

Darby's English Translation
29:26 And on the fifth day, nine bullocks, two rams, fourteen yearling lambs without blemish;

Douay Rheims Bible
29:26 The fifth day you shall offer nine calves, two rams, and fourteen lambs of a year old, without blemish:

Noah Webster Bible
29:26 And on the fifth day nine bullocks, two rams, and fourteen lambs of the first year without spot:

World English Bible
29:26 On the fifth day nine bulls, two rams, fourteen he-lambs a year old without blemish;

Young's Literal Translation
29:26 `And on the fifth day nine bullocks, two rams, fourteen lambs, sons of a year, perfect ones;

Modern Hebrew
ומנחתם ונסכיהם
לפרים לאילם
ולכבשים במספרם
כמשפט׃

Paleo-Hebrew (Before 585 B.C.)
29:27

.

Hebrew Transliterated
29:27 VMNChThM VNSKYHM LPhUrYM L'aYLM VLKBShYM BMSPhUrM KMShPhT.

Latin Vulgate
29:27 sacrificiaque et libamina singulorum per vitulos et arietes et agnos rite celebrabis

King James Version
29:27 And their meat offering and their drink offerings for the bullocks, for the rams, and for the lambs, shall be according to their number, after the manner:

American Standard Version
29:27 and their meal-offering and their drink-offerings for the bullocks, for the rams, and for the lambs, according to their number, after the ordinance;

Bible in Basic English
29:27 And their meal offering and their drink offerings for the oxen, for the male sheep, and for the lambs, in relation to their number, as it is ordered:

Darby's English Translation
29:27 and their oblation and their drink-offerings for the bullocks, for the rams, and for the lambs, by their number, according to the ordinance;

Douay Rheims Bible
29:27 And the sacrifices and the libations of every one for the calves and for the rams and for the lambs you shall celebrate according to the rite:

Noah Webster Bible
29:27 And their meat-offering and their drink-offerings for the bullocks, for the rams, and for the lambs, shall be according to their number, after the manner:

World English Bible
29:27 and their meal-offering and their drink-offerings for the bulls, for the rams, and for the lambs, according to their number, after the ordinance;

Young's Literal Translation
29:27 and their present, and their libations, for the bullocks, for the rams, and for the lambs, in their number, according to the ordinance;

Modern Hebrew
ושעיר חטאת אחד
מלבד עלת התמיד
ומנחתה ונסכה׃

Paleo-Hebrew (Before 585 B.C.)
29:28

.

Hebrew Transliterated
29:28 VSh'yYUr ChT'aTh 'aChD MLBD 'yLTh HThMYD VMNChThH VNSKH.

Latin Vulgate
29:28 et hircum pro peccato absque holocausto sempiterno sacrificioque eius et libamine

King James Version
29:28 And one goat for a sin offering; beside the continual burnt offering, and his meat offering, and his drink offering.

American Standard Version
29:28 and one he-goat for a sin-offering, besides the continual burnt-offering, and the meal-offering thereof, and the drink-offering thereof.

Bible in Basic English
29:28 And one he-goat for a sin-offering; in addition to the regular burned offering, and its meal offering, and its drink offering.

Darby's English Translation
29:28 and one he-goat for a sin-offering, -- besides the continual burnt-offering and its oblation and its drink-offering.

Douay Rheims Bible
29:28 And a buck goat for sin, besides the perpetual holocaust, and the sacrifice and the libation thereof.

Noah Webster Bible
29:28 And one goat for a sin-offering; besides the continual burnt-offering, and its meat-offering, and its drink-offering.

World English Bible
29:28 and one male goat for a sin-offering, besides the continual burnt offering, and the meal-offering of it, and the drink-offering of it.

Young's Literal Translation
29:28 and one goat, a sin-offering; apart from the continual burnt-offering, and its present, and its libation.

Modern Hebrew
וביום הששי פרים
שמנה אילם שנים
כבשים בני־שנה
ארבעה עשר תמימם׃

Paleo-Hebrew (Before 585 B.C.)
29:29

-

.

Hebrew Transliterated
29:29 VBYVM HShShY PhUrYM ShMNH 'aYLM ShNYM KBShYM BNY-ShNH 'aUrB'yH 'yShUr ThMYMM.

Latin Vulgate
29:29 die sexto offeres vitulos octo arietes duos agnos anniculos inmaculatos quattuordecim

King James Version
29:29 And on the sixth day eight bullocks, two rams, and fourteen lambs of the first year without blemish:

American Standard Version
29:29 And on the sixth day eight bullocks, two rams, fourteen he-lambs a year old without blemish;

Bible in Basic English
29:29 And on the sixth day eight oxen, two male sheep, fourteen he-lambs of the first year, without any mark:

Darby's English Translation
29:29 And on the sixth day, eight bullocks, two rams, fourteen yearling lambs without blemish;

Douay Rheims Bible
29:29 The sixth day you shall offer eight calves, two rams, and fourteen lambs of a year old, without blemish:

Noah Webster Bible
29:29 And on the sixth day eight bullocks, two rams, and fourteen lambs of the first year without blemish:

World English Bible
29:29 On the sixth day eight bulls, two rams, fourteen he-lambs a year old without blemish;

Young's Literal Translation
29:29 `And on the sixth day eight bullocks, two rams, fourteen lambs, sons of a year, perfect ones;

Modern Hebrew
ומנחתם ונסכיהם
לפרים לאילם
ולכבשים במספרם
כמשפט׃

Paleo-Hebrew (Before 585 B.C.)
29:30

.

Hebrew Transliterated
29:30 VMNChThM VNSKYHM LPhUrYM L'aYLM VLKBShYM BMSPhUrM KMShPhT.

Latin Vulgate
29:30 sacrificiaque et libamina singulorum per vitulos et arietes et agnos rite celebrabis

King James Version
29:30 And their meat offering and their drink offerings for the bullocks, for the rams, and for the lambs, shall be according to their number, after the manner:

American Standard Version
29:30 and their meal-offering and their drink-offerings for the bullocks, for the rams, and for the lambs, according to their number, after the ordinance;

Bible in Basic English
29:30 And their meal offering and their drink offerings for the oxen, for the male sheep, and for the lambs, in relation to their number, as it is ordered:

Darby's English Translation
29:30 and their oblation and their drink-offerings for the bullocks, for the rams, and for the lambs, by their number, according to the ordinance;

Douay Rheims Bible
29:30 And the sacrifices and the libations of every one for the calves and for the rams and for the lambs you shall celebrate according to the rite:

Noah Webster Bible
29:30 And their meat-offering and their drink-offerings for the bullocks, for the rams, and for the lambs, shall be according to their number, after the manner:

World English Bible
29:30 and their meal-offering and their drink-offerings for the bulls, for the rams, and for the lambs, according to their number, after the ordinance;

Young's Literal Translation
29:30 and their present, and their libations, for the bullocks, for the rams, and for the lambs, in their number, according to the ordinance;

Modern Hebrew
ושעיר חטאת אחד
מלבד עלת התמיד
מנחתה ונסכיה׃

Paleo-Hebrew (Before 585 B.C.)
29:31

.

Hebrew Transliterated
29:31 VSh'yYUr ChT'aTh 'aChD MLBD 'yLTh HThMYD MNChThH VNSKYH.

Latin Vulgate
29:31 et hircum pro peccato absque holocausto sempiterno sacrificioque eius et libamine

King James Version
29:31 And one goat for a sin offering; beside the continual burnt offering, his meat offering, and his drink offering.

American Standard Version
29:31 and one he-goat for a sin-offering; besides the continual burnt-offering, the meal-offering thereof, and the drink-offerings thereof.

Bible in Basic English
29:31 And one he-goat for a sin-offering; in addition to the regular burned offering, its meal offering, and its drink offerings.

Darby's English Translation
29:31 and one he-goat for a sin-offering, -- besides the continual burnt-offering, its oblation and its drink-offerings.

Douay Rheims Bible
29:31 And a buck goat for sin, besides the perpetual holocaust, and the sacrifice and the libation thereof.

Noah Webster Bible
29:31 And one goat for a sin-offering; besides the continual burnt-offering, its meat-offering, and its drink-offering.

World English Bible
29:31 and one male goat for a sin-offering; besides the continual burnt offering, the meal-offering of it, and the drink-offerings of it.

Young's Literal Translation
29:31 and one goat, a sin-offering; apart from the continual burnt-offering, its present, and its libation.

Modern Hebrew
וביום השביעי פרים
שבעה אילם שנים
כבשים בני־שנה
ארבעה עשר תמימם׃

Paleo-Hebrew (Before 585 B.C.)
29:32

-

.

Hebrew Transliterated
29:32 VBYVM HShBY'yY PhUrYM ShB'yH 'aYLM ShNYM KBShYM BNY-ShNH 'aUrB'yH 'yShUr ThMYMM.

Latin Vulgate
29:32 die septimo offeres vitulos septem arietes duos agnos anniculos inmaculatos quattuordecim

King James Version
29:32 And on the seventh day seven bullocks, two rams, and fourteen lambs of the first year without blemish:

American Standard Version
29:32 And on the seventh day seven bullocks, two rams, fourteen he-lambs a year old without blemish;

Bible in Basic English
29:32 And on the seventh day seven oxen, two male sheep, fourteen he-lambs of the first year, without any mark:

Darby's English Translation
29:32 And on the seventh day, seven bullocks, two rams, fourteen yearling lambs without blemish;

Douay Rheims Bible
29:32 The seventh day you shall offer seven calves and two rams, and fourteen lambs of a year old, without blemish:

Noah Webster Bible
29:32 And on the seventh day seven bullocks, two rams, and fourteen lambs of the first year without blemish:

World English Bible
29:32 On the seventh day seven bulls, two rams, fourteen he-lambs a year old without blemish;

Young's Literal Translation
29:32 `And on the seventh day seven bullocks, two rams, fourteen lambs, sons of a year, perfect ones;

Modern Hebrew
ומנחתם ונסכהם
לפרים לאילם
ולכבשים במספרם
כמשפטם׃

Paleo-Hebrew (Before 585 B.C.)
29:33

.

Hebrew Transliterated
29:33 VMNChThM VNSKHM LPhUrYM L'aYLM VLKBShYM BMSPhUrM KMShPhTM.

Latin Vulgate
29:33 sacrificiaque et libamina singulorum per vitulos et arietes et agnos rite celebrabis

King James Version
29:33 And their meat offering and their drink offerings for the bullocks, for the rams, and for the lambs, shall be according to their number, after the manner:

American Standard Version
29:33 and their meal-offering and their drink-offerings for the bullocks, for the rams, and for the lambs, according to their number, after the ordinance;

Bible in Basic English
29:33 And their meal offering and their drink offerings for the oxen, for the male sheep, and for the lambs, in relation to their number, as it is ordered:

Darby's English Translation
29:33 and their oblation and their drink-offerings for the bullocks, for the rams, and for the lambs, by their number, according to their ordinance;

Douay Rheims Bible
29:33 And the sacrifices and the libations of every one for the calves and for the rams and for the lambs you shall celebrate according to the rite:

Noah Webster Bible
29:33 And their meat-offering and their drink-offerings for the bullocks, for the rams, and for the the lambs, shall be according to their number, after the manner:

World English Bible
29:33 and their meal-offering and their drink-offerings for the bulls, for the rams, and for the lambs, according to their number, after the ordinance;

Young's Literal Translation
29:33 and their present, and their libations, for the bullocks, for the rams, and for the lambs, in their number, according to the ordinance;

Modern Hebrew
ושעיר חטאת אחד
מלבד עלת התמיד
מנחתה ונסכה׃

Paleo-Hebrew (Before 585 B.C.)
29:34

.

Hebrew Transliterated
29:34 VSh'yYUr ChT'aTh 'aChD MLBD 'yLTh HThMYD MNChThH VNSKH.

Latin Vulgate
29:34 et hircum pro peccato absque holocausto sempiterno sacrificioque eius et libamine

King James Version
29:34 And one goat for a sin offering; beside the continual burnt offering, his meat offering, and his drink offering.

American Standard Version
29:34 and one he-goat for a sin-offering; besides the continual burnt-offering, the meal-offering thereof, and the drink-offering thereof.

Bible in Basic English
29:34 And one he-goat for a sin-offering; in addition to the regular burned offering, its meal offering, and its drink offering.

Darby's English Translation
29:34 and one he-goat for a sin-offering, -- besides the continual burnt-offering, its oblation and its drink-offering.

Douay Rheims Bible
29:34 And a buck goat for sin, besides the perpetual holocaust, and the sacrifice and the libation thereof.

Noah Webster Bible
29:34 And one goat for a sin-offering: besides the continual burnt-offering, its meat-offering, and its drink-offering.

World English Bible
29:34 and one male goat for a sin-offering; besides the continual burnt offering, the meal-offering of it, and the drink-offering of it.

Young's Literal Translation
29:34 and one goat, a sin-offering; apart from the continual burnt-offering, its present, and its libation.

Modern Hebrew
ביום השמיני עצרת
תהיה לכם כל־מלאכת
עבדה לא תעשו׃

Paleo-Hebrew (Before 585 B.C.)
29:35

-

.

Hebrew Transliterated
29:35 BYVM HShMYNY 'yTShUrTh ThHYH LKM KL-ML'aKTh 'yBDH L'a Th'yShV.

Latin Vulgate
29:35 die octavo qui est celeberrimus omne opus servile non facietis

King James Version
29:35 On the eighth day ye shall have a solemn assembly: ye shall do no servile work therein:

American Standard Version
29:35 On the eighth day ye shall have a solemn assembly: ye shall do no servile work;

Bible in Basic English
29:35 On the eighth day let there be a holy meeting: you may do no field-work;

Darby's English Translation
29:35 On the eighth day ye shall have a solemn assembly: no manner of servile work shall ye do.

Douay Rheims Bible
29:35 On the eighth day, which is moat solemn, you shall do no servile work:

Noah Webster Bible
29:35 On the eighth day ye shall have a solemn assembly: in it ye shall do no servile work.

World English Bible
29:35 On the eighth day you shall have a solemn assembly: you shall do no servile work;

Young's Literal Translation
29:35 `On the eighth day a restraint ye have, ye do no servile work;

Modern Hebrew
והקרבתם עלה אשה
ריח ניחח ליהוה פר
אחד איל אחד כבשים
בני־שנה שבעה
תמימם׃

Paleo-Hebrew (Before 585 B.C.)
29:36

-
.

Hebrew Transliterated
29:36 VHQUrBThM 'yLH 'aShH UrYCh NYChCh LYHVH PhUr 'aChD 'aYL 'aChD KBShYM BNY-ShNH ShB'yH ThMYMM.

Latin Vulgate
29:36 offerentes holocaustum in odorem suavissimum Domino vitulum unum arietem unum agnos anniculos inmaculatos septem

King James Version
29:36 But ye shall offer a burnt offering, a sacrifice made by fire, of a sweet savour unto the LORD: one bullock, one ram, seven lambs of the first year without blemish:

American Standard Version
29:36 but ye shall offer a burnt-offering, an offering made by fire, of a sweet savor unto Jehovah: one bullock, one ram, seven he-lambs a year old without blemish;

Bible in Basic English
29:36 And give a burned offering, an offering made by fire of a sweet smell to the Lord: one ox, one male sheep, seven he-lambs of the first year, without any mark:

Darby's English Translation
29:36 And ye shall present a burnt-offering, an offering by fire of a sweet odour to Jehovah: one bullock, one ram, seven yearling lambs without blemish;

Douay Rheims Bible
29:36 But you shall offer a holocaust for a most sweet odour to the Lord, one calf, one ram, and seven lambs of a year old, without blemish:

Noah Webster Bible
29:36 But ye shall offer a burnt-offering, a sacrifice made by fire, of a sweet savor to the LORD: one bullock, one ram, seven lambs of the first year without blemish:

World English Bible
29:36 but you shall offer a burnt offering, an offering made by fire, of a sweet savor to Yahweh: one bull, one ram, seven he-lambs a year old without blemish;

Young's Literal Translation
29:36 and ye have brought near a burnt-offering, a fire-offering, a sweet fragrance, to Jehovah; one bullock, one ram, seven lambs, sons of a year, perfect ones;

Modern Hebrew
מנחתם ונסכיהם לפר
לאיל ולכבשים
במספרם כמשפט׃

Paleo-Hebrew (Before 585 B.C.)
29:37

.

Hebrew Transliterated
29:37 MNChThM VNSKYHM LPhUr L'aYL VLKBShYM BMSPhUrM KMShPhT.

Latin Vulgate
29:37 sacrificiaque et libamina singulorum per vitulos et arietes et agnos rite celebrabis

King James Version
29:37 Their meat offering and their drink offerings for the bullock, for the ram, and for the lambs, shall be according to their number, after the manner:

American Standard Version
29:37 their meal-offering and their drink-offerings for the bullock, for the ram, and for the lambs, shall be according to their number, after the ordinance:

Bible in Basic English
29:37 With the meal offering and the drink offerings for the ox, the male sheep, and the lambs, in relation to their number, as it is ordered:

Darby's English Translation
29:37 their oblation and their drink-offerings for the bullock, for the ram, and for the lambs, by their number, according to the ordinance;

Douay Rheims Bible
29:37 And the sacrifices and the libations of every one for the calves and for the rams and for the lambs you shall celebrate according to the rite:

Noah Webster Bible
29:37 Their meat-offering and their drink-offerings for the bullock, for the ram, and for the lambs, shall be according to their number, after the manner:

World English Bible
29:37 their meal-offering and their drink-offerings for the bull, for the ram, and for the lambs, shall be according to their number, after the ordinance:

Young's Literal Translation
29:37 their present, and their libations, for the bullock, for the ram, and for the lambs, in their number, according to the ordinance;

Modern Hebrew
ושעיר חטאת אחד
מלבד עלת התמיד
ומנחתה ונסכה׃

Paleo-Hebrew (Before 585 B.C.)
29:38

.

Hebrew Transliterated
29:38 VSh'yYUr ChT'aTh 'aChD MLBD 'yLTh HThMYD VMNChThH VNSKH.

Latin Vulgate
29:38 et hircum pro peccato absque holocausto sempiterno sacrificioque eius et libamine

King James Version
29:38 And one goat for a sin offering; beside the continual burnt offering, and his meat offering, and his drink offering.

American Standard Version
29:38 and one he-goat for a sin-offering, besides the continual burnt-offering, and the meal-offering thereof, and the drink-offering thereof.

Bible in Basic English
29:38 And one he-goat for a sin-offering; in addition to the regular burned offering, and its meal offering, and its drink offering.

Darby's English Translation
29:38 and one he-goat for a sin-offering, -- besides the continual burnt-offering and its oblation and its drink-offering.

Douay Rheims Bible
29:38 And a buck goat for sin, besides the perpetual holocaust, and the sacrifice and the libation thereof.

Noah Webster Bible
29:38 And one goat for a sin-offering; besides the continual burnt-offering, and its meat-offering, and its drink-offering.

World English Bible
29:38 and one male goat for a sin-offering, besides the continual burnt offering, and the meal-offering of it, and the drink-offering of it.

Young's Literal Translation
29:38 and one goat, a sin-offering; apart from the continual burnt-offering, and its present, and its libation.

Modern Hebrew
אלה תעשו ליהוה
במועדיכם לבד
מנדריכם ונדבתיכם
לעלתיכם ולמנחתיכם
ולנסכיכם
ולשלמיכם׃

Paleo-Hebrew (Before 585 B.C.)
29:39

.

Hebrew Transliterated
29:39 'aLH Th'yShV LYHVH BMV'yDYKM LBD MNDUrYKM VNDBThYKM L'yLThYKM VLMNChThYKM VLNSKYKM VLShLMYKM.

Latin Vulgate
29:39 haec offeretis Domino in sollemnitatibus vestris praeter vota et oblationes spontaneas in holocausto in sacrificio in libamine et in hostiis pacificis

King James Version
29:39 These things ye shall do unto the LORD in your set feasts, beside your vows, and your freewill offerings, for your burnt offerings, and for your meat offerings, and for your drink offerings, and for your peace offerings.

American Standard Version
29:39 These ye shall offer unto Jehovah in your set feasts, besides your vows, and your freewill-offerings, for your burnt-offerings, and for your meal-offerings, and for your drink-offerings, and for your peace-offerings.

Bible in Basic English
29:39 These are the offerings which you are to give to the Lord at your regular feasts, in addition to the offerings for an oath, and the free offerings you give, for your burned offerings and your drink offerings and your peace-offerings.

Darby's English Translation
29:39 These shall ye offer to Jehovah in your set feasts, besides your vows, and your voluntary-offerings, for your burnt-offerings, and for your oblations, and for your drink-offerings, and for your peace-offerings.

Douay Rheims Bible
29:39 These things shall you offer to the Lord in your solemnities: besides your vows and voluntary oblations for holocaust, for sacrifice, for libation, and for victims of peace offerings.

Noah Webster Bible
29:39 These things ye shall do to the LORD in your set feasts, besides your vows, and your free-will-offerings, for your burnt-offerings, and for your meat-offerings, and for your drink-offerings, and for your peace-offerings.

World English Bible
29:39 These you shall offer to Yahweh in your set feasts, besides your vows, and your freewill-offerings, for your burnt offerings, and for your meal-offerings, and for your drink-offerings, and for your peace-offerings.

Young's Literal Translation
29:39 `These ye prepare to Jehovah in your appointed seasons, apart from your vows, and your free-will offerings, for your burnt-offerings, and for your presents, and for your libations, and for your peace-offerings.`

Modern Hebrew
ויאמר משה אל־בני
ישראל ככל אשר־צוה
יהוה את־משה׃

Paleo-Hebrew (Before 585 B.C.)
29:40

-
-
. -

Hebrew Transliterated
29:40 VY'aMUr MShH 'aL-BNY YShUr'aL KKL 'aShUr-TShVH YHVH 'aTh-MShH.

Latin Vulgate
29:40 narravitque Moses filiis Israhel omnia quae ei Dominus imperarat

King James Version
29:40 And Moses told the children of Israel according to all that the LORD commanded Moses.

American Standard Version
29:40 And Moses told the children of Israel according to all that Jehovah commanded Moses.

Bible in Basic English
29:40 So Moses gave the children of Israel all these directions as the Lord had given him orders.

Darby's English Translation
29:40 And Moses told the children of Israel according to all that Jehovah had commanded Moses.

Douay Rheims Bible
29:40 And Moses told the children of Israel all that the Lord had commanded him :

Noah Webster Bible
29:40 And Moses told the children of Israel according to all that the LORD commanded Moses.

World English Bible
29:40 Moses told the children of Israel according to all that Yahweh commanded Moses.

Young's Literal Translation
29:40 And Moses saith unto the sons of Israel according to all that Jehovah hath commanded Moses.

Numbers 30


Numbers Chapter 30 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Numbers 29

The Fourth Book of Moses, called Numbers

Chapter 30

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16
Modern Hebrew
וידבר משה אל־ראשי
המטות לבני ישראל
לאמר זה הדבר אשר
צוה יהוה׃

Paleo-Hebrew (Before 585 B.C.)
30:1

-

.

Hebrew Transliterated
30:1 VYDBUr MShH 'aL-Ur'aShY HMTVTh LBNY YShUr'aL L'aMUr ZH HDBUr 'aShUr TShVH YHVH.

Latin Vulgate
30:1 et locutus est ad principes tribuum filiorum Israhel iste est sermo quem praecepit Dominus

King James Version
30:1 And Moses spake unto the heads of the tribes concerning the children of Israel, saying, This is the thing which the LORD hath commanded.

American Standard Version
30:1 And Moses spake unto the heads of the tribes of the children of Israel, saying, This is the thing which Jehovah hath commanded.

Bible in Basic English
30:1 And Moses said to the heads of the tribes of the children of Israel, This is the order of the Lord.

Darby's English Translation
30:1 And Moses spoke to the heads of the tribes of the children of Israel, saying, This is what Jehovah hath commanded.

Douay Rheims Bible
30:1 And he said to the princes of the tribes of the children of Israel: This is the word that the Lord hath commanded:

Noah Webster Bible
30:1 And Moses spoke to the heads of the tribes concerning the children of Israel, saying, This is the thing which the LORD hath commanded.

World English Bible
30:1 Moses spoke to the heads of the tribes of the children of Israel, saying, This is the thing which Yahweh has commanded.

Young's Literal Translation
30:1 And Moses speaketh unto the heads of the tribes of the sons of Israel, saying, `This is the thing which Jehovah hath commanded:

Modern Hebrew
איש כי־ידר נדר
ליהוה או־השבע
שבעה לאסר אסר
על־נפשו לא יחל
דברו ככל־היצא
מפיו יעשה׃

Paleo-Hebrew (Before 585 B.C.)
30:2
-

-

-

-
.

Hebrew Transliterated
30:2 'aYSh KY-YDUr NDUr LYHVH 'aV-HShB'y ShB'yH L'aSUr 'aSUr 'yL-NPhShV L'a YChL DBUrV KKL-HYTSh'a MPhYV Y'yShH.

Latin Vulgate
30:2 si quis virorum votum Domino voverit aut se constrinxerit iuramento non faciet irritum verbum suum sed omne quod promisit implebit

King James Version
30:2 If a man vow a vow unto the LORD, or swear an oath to bind his soul with a bond; he shall not break his word, he shall do according to all that proceedeth out of his mouth.

American Standard Version
30:2 When a man voweth a vow unto Jehovah, or sweareth an oath to bind his soul with a bond, he shall not break his word; he shall do according to all that proceedeth out of his mouth.

Bible in Basic English
30:2 When a man takes an oath to the Lord, or gives an undertaking having the force of an oath, let him not go back from his word, but let him do whatever he has said he will do.

Darby's English Translation
30:2 If a man vow a vow to Jehovah, or swear an oath to bind his soul with a bond, he shall not break his word; according to all that hath gone out of his mouth shall he do.

Douay Rheims Bible
30:2 If any man make a vow to the Lord, or bind himself by an oath: he shall not make his word void but shall fulfil all that he promised.

Noah Webster Bible
30:2 If a man shall vow a vow to the LORD, or swear an oath to bind his soul with a bond; he shall not break his word; he shall do according to all that proceedeth out of his mouth.

World English Bible
30:2 When a man vows a vow to Yahweh, or swears an oath to bind his soul with a bond, he shall not break his word; he shall do according to all that proceeds out of his mouth.

Young's Literal Translation
30:2 `When a man voweth a vow to Jehovah, or hath sworn an oath to bind a bond on his soul, he doth not pollute his word; according to all that is going out from his mouth he doth.

Modern Hebrew
ואשה כי־תדר נדר
ליהוה ואסרה אסר
בבית אביה בנעריה׃

Paleo-Hebrew (Before 585 B.C.)
30:3
-

.

Hebrew Transliterated
30:3 V'aShH KY-ThDUr NDUr LYHVH V'aSUrH 'aSUr BBYTh 'aBYH BN'yUrYH.

Latin Vulgate
30:3 mulier si quippiam voverit et se constrinxerit iuramento quae est in domo patris sui et in aetate adhuc puellari si cognoverit pater votum quod pollicita est et iuramentum quo obligavit animam suam et tacuerit voti rea erit

King James Version
30:3 If a woman also vow a vow unto the LORD, and bind herself by a bond, being in her father's house in her youth;

American Standard Version
30:3 Also when a woman voweth a vow unto Jehovah, and bindeth herself by a bond, being in her father`s house, in her youth,

Bible in Basic English
30:3 If a woman, being young and under the authority of her father, takes an oath to the Lord or gives an undertaking;

Darby's English Translation
30:3 If a woman also vow a vow to Jehovah, and bind herself by a bond, in her father`s house in her youth,

Douay Rheims Bible
30:3 If a woman vow any thing, and bind herself by an oath, being in her father's house, and but yet a girl in age: if her father knew the vow that she hath promised, and the oath wherewith she hath bound her soul, and held his peace, she shall be bound by the vow:

Noah Webster Bible
30:3 If a woman also shall vow a vow to the LORD, and bind herself by a bond, being in her father's house in her youth;

World English Bible
30:3 Also when a woman vows a vow to Yahweh, and binds herself by a bond, being in her father`s house, in her youth,

Young's Literal Translation
30:3 `And when a woman voweth a vow to Jehovah, and hath bound a bond in the house of her father in her youth,

Modern Hebrew
ושמע אביה את־נדרה
ואסרה אשר אסרה
על־נפשה והחריש לה
אביה וקמו
כל־נדריה וכל־אסר
אשר־אסרה על־נפשה
יקום׃

Paleo-Hebrew (Before 585 B.C.)
30:4

-

-

-
- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
30:4 VShM'y 'aBYH 'aTh-NDUrH V'aSUrH 'aShUr 'aSUrH 'yL-NPhShH VHChUrYSh LH 'aBYH VQMV KL-NDUrYH VKL-'aSUr 'aShUr-'aSUrH 'yL-NPhShH YQVM.

Latin Vulgate
30:4 quicquid pollicita est et iuravit opere conplebit

King James Version
30:4 And her father hear her vow, and her bond wherewith she hath bound her soul, and her father shall hold his peace at her: then all her vows shall stand, and every bond wherewith she hath bound her soul shall stand.

American Standard Version
30:4 and her father heareth her vow, and her bond wherewith she hath bound her soul, and her father holdeth his peace at her; then all her vows shall stand, and every bond wherewith she hath bound her soul shall stand.

Bible in Basic English
30:4 If her father, hearing of her oath or the undertaking she has given, says nothing to her, then all her oaths and every undertaking she has given will have force.

Darby's English Translation
30:4 and her father hear her vow, and her bond wherewith she hath bound her soul, and her father shall be silent at her, then all her vows shall stand, and every bond wherewith she hath bound her soul shall stand.

Douay Rheims Bible
30:4 Whatsoever she promised and swore, she shall fulfil in deed.

Noah Webster Bible
30:4 And her father shall hear her vow, and her bond with which she hath bound her soul, and her father shall hold his peace at her: then all her vows shall stand, and every bond with which she hath bound her soul shall stand.

World English Bible
30:4 and her father hears her vow, and her bond with which she has bound her soul, and her father holds his peace at her; then all her vows shall stand, and every bond with which she has bound her soul shall stand.

Young's Literal Translation
30:4 and her father hath heard her vow, and her bond which she hath bound on her soul, and her father hath kept silent at her, then have all her vows been established, and every bond which she hath bound on her soul is established.

Modern Hebrew
ואם־הניא אביה אתה
ביום שמעו
כל־נדריה ואסריה
אשר־אסרה על־נפשה
לא יקום ויהוה
יסלח־לה כי־הניא
אביה אתה׃

Paleo-Hebrew (Before 585 B.C.)
30:5
-

-
-
-

- [image] [image] [image] [image] -
.

Hebrew Transliterated
30:5 V'aM-HNY'a 'aBYH 'aThH BYVM ShM'yV KL-NDUrYH V'aSUrYH 'aShUr-'aSUrH 'yL-NPhShH L'a YQVM VYHVH YSLCh-LH KY-HNY'a 'aBYH 'aThH.

Latin Vulgate
30:5 sin autem statim ut audierit contradixerit pater et vota et iuramenta eius irrita erunt nec obnoxia tenebitur sponsioni eo quod contradixerit pater

King James Version
30:5 But if her father disallow her in the day that he heareth; not any of her vows, or of her bonds wherewith she hath bound her soul, shall stand: and the LORD shall forgive her, because her father disallowed her.

American Standard Version
30:5 But if her father disallow her in the day that he heareth, none of her vows, or of her bonds wherewith she hath bound her soul, shall stand: and Jehovah will forgive her, because her father disallowed her.

Bible in Basic English
30:5 But if her father, hearing of it, makes her take back her word, then the oaths or the undertakings she has given will have no force; and she will have forgiveness from the Lord, because her oath was broken by her father.

Darby's English Translation
30:5 But if her father prohibited her in the day that he heard, none of her vows, or of her bonds wherewith she hath bound her soul, shall stand; and Jehovah shall pardon her, because her father prohibited her.

Douay Rheims Bible
30:5 But if her father, immediately as soon as he heard it, gainsaid it, both her vows and her oaths shall be void, neither shall she be bound to what she promised, because her father hath gainsaid it.

Noah Webster Bible
30:5 But if her father shall disallow her in the day that he heareth; not any of her vows or of her bonds with which she hath bound her soul shall stand: and the LORD shall forgive her, because her father disallowed her.

World English Bible
30:5 But if her father disallow her in the day that he hears, none of her vows, or of her bonds with which she has bound her soul, shall stand: and Yahweh will forgive her, because her father disallowed her.

Young's Literal Translation
30:5 `And if her father hath disallowed her in the day of his hearing, none of her vows and her bonds which she hath bound on her soul is established, and Jehovah is propitious to her, for her father hath disallowed her.

Modern Hebrew
ואם־היו תהיה לאיש
ונדריה עליה או
מבטא שפתיה אשר
אסרה על־נפשה׃

Paleo-Hebrew (Before 585 B.C.)
30:6
-

. -

Hebrew Transliterated
30:6 V'aM-HYV ThHYH L'aYSh VNDUrYH 'yLYH 'aV MBT'a ShPhThYH 'aShUr 'aSUrH 'yL-NPhShH.

Latin Vulgate
30:6 si maritum habuerit et voverit aliquid et semel verbum de ore eius egrediens animam illius obligaverit iuramento

King James Version
30:6 And if she had at all an husband, when she vowed, or uttered ought out of her lips, wherewith she bound her soul;

American Standard Version
30:6 And if she be married to a husband, while her vows are upon her, or the rash utterance of her lips, wherewith she hath bound her soul,

Bible in Basic English
30:6 And if she is married to a husband at the time when she is under an oath or an undertaking given without thought;

Darby's English Translation
30:6 And if she have a husband, when she hath her vow upon her or ought that hath passed her lips wherewith she hath bound her soul,

Douay Rheims Bible
30:6 If she have a husband, and shall vow any thing, and the word once going out of her mouth shall bind her soul by an oath:

Noah Webster Bible
30:6 And if she had a husband when she vowed, or uttered aught from her lips, with which she bound her soul;

World English Bible
30:6 If she be married to a husband, while her vows are on her, or the rash utterance of her lips, with which she has bound her soul,

Young's Literal Translation
30:6 `And if she be at all to a husband, and her vows are on her, or a wrongful utterance on her lips, which she hath bound on her soul,

Modern Hebrew
ושמע אישה ביום
שמעו והחריש לה
וקמו נדריה ואסרה
אשר־אסרה על־ נפשה
יקמו׃

Paleo-Hebrew (Before 585 B.C.)
30:7

-
-
.

Hebrew Transliterated
30:7 VShM'y 'aYShH BYVM ShM'yV VHChUrYSh LH VQMV NDUrYH V'aSUrH 'aShUr-'aSUrH 'yL- NPhShH YQMV.

Latin Vulgate
30:7 quo die audierit vir et non contradixerit voti rea erit reddet quodcumque promiserat

King James Version
30:7 And her husband heard it, and held his peace at her in the day that he heard it: then her vows shall stand, and her bonds wherewith she bound her soul shall stand.

American Standard Version
30:7 and her husband hear it, and hold his peace at her in the day that he heareth it; then her vows shall stand, and her bonds wherewith she hath bound her soul shall stand.

Bible in Basic English
30:7 If her husband, hearing of it, says nothing to her at the time, then the oaths she made and the undertakings she gave will have force.

Darby's English Translation
30:7 and her husband hear it and be silent at her in the day that he heareth it, then her vows shall stand, and her bonds wherewith she bound her soul shall stand.

Douay Rheims Bible
30:7 The day that her husband shall hear it, and not gainsay it, she shall be bound to the vow, and shall give whatsoever she promised.

Noah Webster Bible
30:7 And her husband heard it, and held his peace at her in the day that he heard it: then her vows shall stand, and her bonds with which she bound her soul shall stand.

World English Bible
30:7 and her husband hear it, and hold his peace at her in the day that he hears it; then her vows shall stand, and her bonds with which she has bound her soul shall stand.

Young's Literal Translation
30:7 and her husband hath heard, and in the day of his hearing, he hath kept silent at her, then have her vows been established, and her bonds which she hath bound on her soul are established.

Modern Hebrew
ואם ביום שמע אישה
יניא אותה והפר
את־נדרה אשר עליה
ואת מבטא שפתיה
אשר אסרה על־נפשה
ויהוה יסלח־לה׃

Paleo-Hebrew (Before 585 B.C.)
30:8

-

-
. -

Hebrew Transliterated
30:8 V'aM BYVM ShM'y 'aYShH YNY'a 'aVThH VHPhUr 'aTh-NDUrH 'aShUr 'yLYH V'aTh MBT'a ShPhThYH 'aShUr 'aSUrH 'yL-NPhShH VYHVH YSLCh-LH.

Latin Vulgate
30:8 sin autem audiens statim contradixerit et irritas fecerit pollicitationes eius verbaque quibus obstrinxerat animam suam propitius ei erit Dominus

King James Version
30:8 But if her husband disallowed her on the day that he heard it; then he shall make her vow which she vowed, and that which she uttered with her lips, wherewith she bound her soul, of none effect: and the LORD shall forgive her.

American Standard Version
30:8 But if her husband disallow her in the day that he heareth it, then he shall make void her vow which is upon her, and the rash utterance of her lips, wherewith she hath bound her soul: and Jehovah will forgive her.

Bible in Basic English
30:8 But if her husband, hearing of it, makes her take it back, then the oath she made and the undertaking she gave without thought will have no force or effect, and she will have the Lord's forgiveness.

Darby's English Translation
30:8 But if her husband prohibit her on the day that he heareth it, and annul her vow which is upon her, and what hath passed her lips, wherewith she hath bound her soul, then Jehovah shall pardon her.

Douay Rheims Bible
30:8 But if as soon as he heareth he gainsay it, and make her promises and the words wherewith she had bound her soul of no effect : the Lord will forgive her.

Noah Webster Bible
30:8 But if her husband disallowed her on the day that he heard it; then he shall make of no effect her vow which she vowed, and that which she uttered with her lips, with which she bound her soul: and the LORD shall forgive her.

World English Bible
30:8 But if her husband disallow her in the day that he hears it, then he shall make void her vow which is on her, and the rash utterance of her lips, with which she has bound her soul: and Yahweh will forgive her.

Young's Literal Translation
30:8 `And if in the day of her husband`s hearing he disalloweth her, then he hath broken her vow which is on her, and the wrongful utterance of her lips which she hath bound on her soul, and Jehovah is propitious to her.

Modern Hebrew
ונדר אלמנה וגרושה
כל אשר־אסרה
על־נפשה יקום
עליה׃

Paleo-Hebrew (Before 585 B.C.)
30:9

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
30:9 VNDUr 'aLMNH VGUrVShH KL 'aShUr-'aSUrH 'yL-NPhShH YQVM 'yLYH.

Latin Vulgate
30:9 vidua et repudiata quicquid voverint reddent

King James Version
30:9 But every vow of a widow, and of her that is divorced, wherewith they have bound their souls, shall stand against her.

American Standard Version
30:9 But the vow of a widow, or of her that is divorced, even everything wherewith she hath bound her soul, shall stand against her.

Bible in Basic English
30:9 But an oath made by a widow or one who is no longer married to her husband, and every undertaking she has given, will have force.

Darby's English Translation
30:9 But the vow of a widow, and of her that is divorced, -- everything wherewith she hath bound her soul shall stand against her.

Douay Rheims Bible
30:9 The widow, and she that is divorced, shall fulfil whatsoever they vow.

Noah Webster Bible
30:9 But every vow of a widow, and of her that is divorced, with which they have bound their souls, shall stand against her.

World English Bible
30:9 But the vow of a widow, or of her who is divorced, even everything with which she has bound her soul, shall stand against her.

Young's Literal Translation
30:9 `As to the vow of a widow or cast-out woman, all that she hath bound on her soul is established on her.

Modern Hebrew
ואם־בית אישה נדרה
או־אסרה אסר
על־נפשה בשבעה׃

Paleo-Hebrew (Before 585 B.C.)
30:10
-
-
-
.

Hebrew Transliterated
30:10 V'aM-BYTh 'aYShH NDUrH 'aV-'aSUrH 'aSUr 'yL-NPhShH BShB'yH.

Latin Vulgate
30:10 uxor in domo viri cum se voto constrinxerit et iuramento

King James Version
30:10 And if she vowed in her husband's house, or bound her soul by a bond with an oath;

American Standard Version
30:10 And if she vowed in her husband`s house, or bound her soul by a bond with an oath,

Bible in Basic English
30:10 If she made an oath while she was under the authority of her husband,

Darby's English Translation
30:10 And if she have vowed in her husband`s house, or have bound her soul by an oath with a bond,

Douay Rheims Bible
30:10 If the wife in the house of her husband, hath bound herself by vow and by oath,

Noah Webster Bible
30:10 And if she vowed in her husband's house, or bound her soul by a bond with an oath;

World English Bible
30:10 If she vowed in her husband`s house, or bound her soul by a bond with an oath,

Young's Literal Translation
30:10 `And if in the house of her husband she hath vowed, or hath bound a bond on her soul with an oath,

Modern Hebrew
ושמע אישה והחרש
לה לא הניא אתה
וקמו כל־נדריה
וכל־אסר אשר־ אסרה
על־נפשה יקום׃

Paleo-Hebrew (Before 585 B.C.)
30:11

- [image] [image] [image] [image] [image] [image] [image] [image] -
-
. -

Hebrew Transliterated
30:11 VShM'y 'aYShH VHChUrSh LH L'a HNY'a 'aThH VQMV KL-NDUrYH VKL-'aSUr 'aShUr- 'aSUrH 'yL-NPhShH YQVM.

Latin Vulgate
30:11 si audierit vir et tacuerit nec contradixerit sponsioni reddet quodcumque promiserat

King James Version
30:11 And her husband heard it, and held his peace at her, and disallowed her not: then all her vows shall stand, and every bond wherewith she bound her soul shall stand.

American Standard Version
30:11 and her husband heard it, and held his peace at her, and disallowed her not; then all her vows shall stand, and every bond wherewith she bound her soul shall stand.

Bible in Basic English
30:11 And her husband, hearing of it, said nothing to her and did not put a stop to it, then all her oaths and every undertaking she gave will have force.

Darby's English Translation
30:11 and her husband have heard it, and been silent at her, and hath not prohibited her, then all her vows shall stand, and every bond wherewith she hath bound her soul shall stand.

Douay Rheims Bible
30:11 If her husband hear, and hold his peace, and doth not disallow the promise, she shall accomplish whatsoever she had promised.

Noah Webster Bible
30:11 And her husband heard it, and held his peace at her, and disallowed her not: then all her vows shall stand, and every bond with which she bound her soul shall stand.

World English Bible
30:11 and her husband heard it, and held his peace at her, and didn`t disallow her; then all her vows shall stand, and every bond with which she bound her soul shall stand.

Young's Literal Translation
30:11 and her husband hath heard, and hath kept silent at her -- he hath not disallowed her -- then have all her vows been established, and every bond which she hath bound on her soul is established.

Modern Hebrew
ואם־הפר יפר אתם
אישה ביום שמעו
כל־מוצא שפתיה
לנדריה ולאסר נפשה
לא יקום אישה הפרם
ויהוה יסלח־לה׃

Paleo-Hebrew (Before 585 B.C.)
30:12
-

-

. -

Hebrew Transliterated
30:12 V'aM-HPhUr YPhUr 'aThM 'aYShH BYVM ShM'yV KL-MVTSh'a ShPhThYH LNDUrYH VL'aSUr NPhShH L'a YQVM 'aYShH HPhUrM VYHVH YSLCh-LH.

Latin Vulgate
30:12 sin autem extemplo contradixerit non tenebitur promissionis rea quia maritus contradixit et Dominus ei propitius erit

King James Version
30:12 But if her husband hath utterly made them void on the day he heard them; then whatsoever proceeded out of her lips concerning her vows, or concerning the bond of her soul, shall not stand: her husband hath made them void; and the LORD shall forgive her.

American Standard Version
30:12 But if her husband made them null and void in the day that he heard them, then whatsoever proceeded out of her lips concerning her vows, or concerning the bond of her soul, shall not stand: her husband hath made them void; and Jehovah will forgive her.

Bible in Basic English
30:12 But if her husband, on hearing of it, made them without force or effect, then whatever she has said about her oaths or her undertaking has no force: her husband has made them without effect, and she will have the Lord's forgiveness.

Darby's English Translation
30:12 But if her husband have expressly annulled them on the day that he heard them, then nothing of that which is gone out of her lips as to her vows or the bond on her soul, shall stand: her husband hath annulled them; and Jehovah will pardon her.

Douay Rheims Bible
30:12 But if forthwith he gainsay it, she shall not be bound by the promise: because her husband gainsaid it, and the Lord will be merciful to her.

Noah Webster Bible
30:12 But if her husband hath utterly made them void on the day he heard them; then whatever proceeded out of her lips concerning her vows, or concerning the bond of her soul, shall not stand: her husband hath made them void; and the LORD shall forgive her.

World English Bible
30:12 But if her husband made them null and void in the day that he heard them, then whatever proceeded out of her lips concerning her vows, or concerning the bond of her soul, shall not stand: her husband has made them void; and Yahweh will forgive her.

Young's Literal Translation
30:12 `And if her husband doth certainly break them in the day of his hearing, none of the outgoing of her lips concerning her vows, or concerning the bond of her soul, is established -- her husband hath broken them -- and Jehovah is propitious to her.

Modern Hebrew
כל־נדר וכל־שבעת
אסר לענת נפש אישה
יקימנו ואישה
יפרנו׃

Paleo-Hebrew (Before 585 B.C.)
30:13
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
30:13 KL-NDUr VKL-ShB'yTh 'aSUr L'yNTh NPhSh 'aYShH YQYMNV V'aYShH YPhUrNV.

Latin Vulgate
30:13 si voverit et iuramento se constrinxerit ut per ieiunium vel ceterarum rerum abstinentiam adfligat animam suam in arbitrio viri erit ut faciat sive non faciat

King James Version
30:13 Every vow, and every binding oath to afflict the soul, her husband may establish it, or her husband may make it void.

American Standard Version
30:13 Every vow, and every binding oath to afflict the soul, her husband may establish it, or her husband may make it void.

Bible in Basic English
30:13 Every oath, and every undertaking which she gives, to keep herself from pleasure, may be supported or broken by her husband.

Darby's English Translation
30:13 Every vow, and every binding oath to afflict the soul, her husband can establish it, or her husband can annul it.

Douay Rheims Bible
30:13 If she vow and bind herself by oath, to afflict her soul by fasting, or abstinence from other things, it shall depend on the will of her husband, whether she shall do it, or not do it.

Noah Webster Bible
30:13 Every vow, and every binding oath to afflict the soul, her husband may establish it, or her husband may make it void.

World English Bible
30:13 Every vow, and every binding oath to afflict the soul, her husband may establish it, or her husband may make it void.

Young's Literal Translation
30:13 `Every vow and every oath -- a bond to humble a soul -- her husband doth establish it, or her husband doth break it;

Modern Hebrew
ואם־החרש יחריש לה
אישה מיום אל־יום
והקים את־כל־נדריה
או את־ כל־אסריה
אשר עליה הקים אתם
כי־החרש לה ביום
שמעו׃

Paleo-Hebrew (Before 585 B.C.)
30:14
-

-
- [image] [image] -
-
-

-

.

Hebrew Transliterated
30:14 V'aM-HChUrSh YChUrYSh LH 'aYShH MYVM 'aL-YVM VHQYM 'aTh-KL-NDUrYH 'aV 'aTh- KL-'aSUrYH 'aShUr 'yLYH HQYM 'aThM KY-HChUrSh LH BYVM ShM'yV.

Latin Vulgate
30:14 quod si audiens vir tacuerit et in alteram diem distulerit sententiam quicquid voverat atque promiserat reddet quia statim ut audivit tacuit

King James Version
30:14 But if her husband altogether hold his peace at her from day to day; then he establisheth all her vows, or all her bonds, which are upon her: he confirmeth them, because he held his peace at her in the day that he heard them.

American Standard Version
30:14 But if her husband altogether hold his peace at her from day to day, then he establisheth all her vows, or all her bonds, which are upon her: he hath established them, because he held his peace at her in the day that he heard them.

Bible in Basic English
30:14 But if the days go on, and her husband says nothing whatever to her, then he is giving the support of his authority to her oaths and undertakings, because at the time of hearing them he said nothing to her.

Darby's English Translation
30:14 And if her husband be altogether silent at her from day to day, then he hath established all her vows or all her bonds which are upon her; he hath confirmed them, for he hath been silent at her in the day that he heard them.

Douay Rheims Bible
30:14 But if the husband hearing it hold his peace, and defer the declaring his mind till another day: whatsoever she had vowed and promised, she shall fulfil: because immediately as he heard it, he held his peace.

Noah Webster Bible
30:14 But if her husband altogether holds his peace at her from day to day; then he establisheth all her vows, or all her bonds, which are upon her: he confirmeth them, because he held his peace at her in the day that he heard them.

World English Bible
30:14 But if her husband altogether hold his peace at her from day to day, then he establishes all her vows, or all her bonds, which are on her: he has established them, because he held his peace at her in the day that he heard them.

Young's Literal Translation
30:14 and if her husband certainly keep silent at her, from day unto day, then he hath established all her vows, or all her bonds which are upon her; he hath established them, for he hath kept silent at her in the day of his hearing;

Modern Hebrew
ואם־הפר יפר אתם
אחרי שמעו ונשא
את־עונה׃

Paleo-Hebrew (Before 585 B.C.)
30:15
-

. -

Hebrew Transliterated
30:15 V'aM-HPhUr YPhUr 'aThM 'aChUrY ShM'yV VNSh'a 'aTh-'yVNH.

Latin Vulgate
30:15 sin autem contradixerit postquam rescivit portabit ipse iniquitatem eius

King James Version
30:15 But if he shall any ways make them void after that he hath heard them; then he shall bear her iniquity.

American Standard Version
30:15 But if he shall make them null and void after that he hath heard them, then he shall bear her iniquity.

Bible in Basic English
30:15 But if at some time after hearing of them, he makes them without force, then he is responsible for her wrongdoing.

Darby's English Translation
30:15 But if he in any way annul them after he hath heard them, then he shall bear her iniquity.

Douay Rheims Bible
30:15 But if he gainsay it after that he knew it, he shall bear her iniquity.

Noah Webster Bible
30:15 But if he shall any way make them void after that he hath heard them; then he shall bear her iniquity.

World English Bible
30:15 But if he shall make them null and void after that he has heard them, then he shall bear her iniquity.

Young's Literal Translation
30:15 and if he doth at all break them after his hearing, then he hath borne her iniquity.`

Modern Hebrew
אלה החקים אשר צוה
יהוה את־משה בין
איש לאשתו בין־אב
לבתו בנעריה בית
אביה׃

Paleo-Hebrew (Before 585 B.C.)
30:16

-

-

.

Hebrew Transliterated
30:16 'aLH HChQYM 'aShUr TShVH YHVH 'aTh-MShH BYN 'aYSh L'aShThV BYN-'aB LBThV BN'yUrYH BYTh 'aBYH.

Latin Vulgate
30:16 istae sunt leges quas constituit Dominus Mosi inter virum et uxorem inter patrem et filiam quae in puellari adhuc aetate est vel quae manet in parentis domo

King James Version
30:16 These are the statutes, which the LORD commanded Moses, between a man and his wife, between the father and his daughter, being yet in her youth in her father's house.

American Standard Version
30:16 These are the statutes, which Jehovah commanded Moses, between a man and his wife, between a father and his daughter, being in her youth, in her father`s house.

Bible in Basic English
30:16 These are the laws which the Lord gave Moses in relation to a man and his wife, or a father and a young daughter who is under his authority.

Darby's English Translation
30:16 These are the statutes, which Jehovah commanded Moses, between a man and his wife, between a father and his daughter, in her youth in her father`s house.

Douay Rheims Bible
30:16 These are the laws which the Lord appointed to Moses between the husband and the wife, between the father and the daughter that is as yet but a girl in age, or that abideth in her father's house.

Noah Webster Bible
30:16 These are the statutes which the LORD commanded Moses, between a man and his wife, between the father and his daughter, being yet in her youth in her father's house.

World English Bible
30:16 These are the statutes, which Yahweh commanded Moses, between a man and his wife, between a father and his daughter, being in her youth, in her father`s house.

Young's Literal Translation
30:16 These are the statutes which Jehovah hath commanded Moses between a man and his wife, between a father and his daughter, in her youth, in the house of her father.

Numbers 31


Numbers Chapter 31 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Numbers 30

The Fourth Book of Moses, called Numbers

Chapter 31

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54
Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
31:1

. -

Hebrew Transliterated
31:1 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
31:1 locutusque est Dominus ad Mosen dicens

King James Version
31:1 And the LORD spake unto Moses, saying,

American Standard Version
31:1 And Jehovah spake unto Moses, saying,

Bible in Basic English
31:1 Then the Lord said to Moses,

Darby's English Translation
31:1 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
31:1 And the Lord spoke to Moses, saying:

Noah Webster Bible
31:1 And the LORD spoke to Moses, saying,

World English Bible
31:1 Yahweh spoke to Moses, saying,

Young's Literal Translation
31:1 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
נקם נקמת בני
ישראל מאת המדינים
אחר תאסף אל־עמיך׃

Paleo-Hebrew (Before 585 B.C.)
31:2

. -

Hebrew Transliterated
31:2 NQM NQMTh BNY YShUr'aL M'aTh HMDYNYM 'aChUr Th'aSPh 'aL-'yMYK.

Latin Vulgate
31:2 ulciscere prius filios Israhel de Madianitis et sic colligeris ad populum tuum

King James Version
31:2 Avenge the children of Israel of the Midianites: afterward shalt thou be gathered unto thy people.

American Standard Version
31:2 Avenge the children of Israel of the Midianites: afterward shalt thou be gathered unto thy people.

Bible in Basic English
31:2 Give the Midianites punishment for the wrong they did to the children of Israel: and after that you will go to rest with your people.

Darby's English Translation
31:2 Avenge the children of Israel upon the Midianites; afterwards shalt thou be gathered unto thy peoples.

Douay Rheims Bible
31:2 Revenge first the children of Israel on the Madianites, and so thou shalt be gathered to thy people.

Noah Webster Bible
31:2 Avenge the children of Israel of the Midianites: afterward shalt thou be gathered to thy people.

World English Bible
31:2 Avenge the children of Israel of the Midianites: afterward shall you be gathered to your people.

Young's Literal Translation
31:2 `Execute the vengeance of the sons of Israel against the Midianites -- afterwards thou art gathered unto thy people.`

Modern Hebrew
וידבר משה אל־העם
לאמר החלצו מאתכם
אנשים לצבא ויהיו
על־מדין לתת
נקמת־יהוה במדין׃

Paleo-Hebrew (Before 585 B.C.)
31:3

-

-
-
.

Hebrew Transliterated
31:3 VYDBUr MShH 'aL-H'yM L'aMUr HChLTShV M'aThKM 'aNShYM LTShB'a VYHYV 'yL-MDYN LThTh NQMTh-YHVH BMDYN.

Latin Vulgate
31:3 statimque Moses armate inquit ex vobis viros ad pugnam qui possint ultionem Domini expetere de Madianitis

King James Version
31:3 And Moses spake unto the people, saying, Arm some of yourselves unto the war, and let them go against the Midianites, and avenge the LORD of Midian.

American Standard Version
31:3 And Moses spake unto the people, saying, Arm ye men from among you for the war, that they may go against Midian, to execute Jehovah`s vengeance on Midian.

Bible in Basic English
31:3 So Moses said to the people, Let men from among you be armed for war to put into effect against Midian the Lord's punishment on them.

Darby's English Translation
31:3 And Moses spoke to the people, saying, Arm from amongst you men for military service, that they go against Midian to execute Jehovah`s vengeance upon Midian.

Douay Rheims Bible
31:3 And Moses forthwith said: Arm of you men to fight, who may take the revenge of the Lord on the Madianites.

Noah Webster Bible
31:3 And Moses spoke to the people, saying, Arm some of yourselves for the war, and let them go against the Midianites, and avenge the LORD on Midian.

World English Bible
31:3 Moses spoke to the people, saying, Arm you men from among you for the war, that they may go against Midian, to execute Yahweh`s vengeance on Midian.

Young's Literal Translation
31:3 And Moses speaketh unto the people, saying, `Be ye armed some of you for the host, and they are against Midian, to put the vengeance of Jehovah on Midian;

Modern Hebrew
אלף למטה אלף למטה
לכל מטות ישראל
תשלחו לצבא׃

Paleo-Hebrew (Before 585 B.C.)
31:4

.

Hebrew Transliterated
31:4 'aLPh LMTH 'aLPh LMTH LKL MTVTh YShUr'aL ThShLChV LTShB'a.

Latin Vulgate
31:4 mille viri de singulis tribubus eligantur Israhel qui mittantur ad bellum

King James Version
31:4 Of every tribe a thousand, throughout all the tribes of Israel, shall ye send to the war.

American Standard Version
31:4 Of every tribe a thousand, throughout all the tribes of Israel, shall ye send to the war.

Bible in Basic English
31:4 From every tribe of Israel send a thousand to the war.

Darby's English Translation
31:4 Of every tribe a thousand, of all the tribes of Israel, shall ye send to the war.

Douay Rheims Bible
31:4 Let a thousand men be chosen out of every tribe of Israel to be sent to the war.

Noah Webster Bible
31:4 Of every tribe a thousand, throughout all the tribes of Israel, shall ye send to the war.

World English Bible
31:4 Of every tribe one thousand, throughout all the tribes of Israel, shall you send to the war.

Young's Literal Translation
31:4 a thousand for a tribe -- a thousand for a tribe, to all the tribes of Israel -- ye do send to the host.`

Modern Hebrew
וימסרו מאלפי
ישראל אלף למטה
שנים־עשר אלף
חלוצי צבא׃

Paleo-Hebrew (Before 585 B.C.)
31:5

-

.

Hebrew Transliterated
31:5 VYMSUrV M'aLPhY YShUr'aL 'aLPh LMTH ShNYM-'yShUr 'aLPh ChLVTShY TShB'a.

Latin Vulgate
31:5 dederuntque millenos de cunctis tribubus id est duodecim milia expeditorum ad pugnam

King James Version
31:5 So there were delivered out of the thousands of Israel, a thousand of every tribe, twelve thousand armed for war.

American Standard Version
31:5 So there were delivered, out of the thousands of Israel, a thousand of every tribe, twelve thousand armed for war.

Bible in Basic English
31:5 So from the thousands of Israel a thousand were taken from every tribe, twelve thousand men armed for war.

Darby's English Translation
31:5 And there were levied out of the thousands of Israel, a thousand by tribe, twelve thousand armed for war.

Douay Rheims Bible
31:5 And they gave a thousand of every tribe, that is to say, twelve thousand men well appointed for battle.

Noah Webster Bible
31:5 So there were delivered out of the thousands of Israel, a thousand of every tribe, twelve thousand armed for war.

World English Bible
31:5 So there were delivered, out of the thousands of Israel, a thousand of every tribe, twelve thousand armed for war.

Young's Literal Translation
31:5 And there are given out of the thousands of Israel a thousand for a tribe, twelve thousand armed ones of the host;

Modern Hebrew
וישלח אתם משה אלף
למטה לצבא אתם
ואת־פינחס
בן־אלעזר הכהן
לצבא וכלי הקדש
וחצצרות התרועה
בידו׃

Paleo-Hebrew (Before 585 B.C.)
31:6

-
-

.

Hebrew Transliterated
31:6 VYShLCh 'aThM MShH 'aLPh LMTH LTShB'a 'aThM V'aTh-PhYNChS BN-'aL'yZUr HKHN LTShB'a VKLY HQDSh VChTShTShUrVTh HThUrV'yH BYDV.

Latin Vulgate
31:6 quos misit Moses cum Finees filio Eleazari sacerdotis vasa quoque sancta et tubas ad clangendum tradidit ei

King James Version
31:6 And Moses sent them to the war, a thousand of every tribe, them and Phinehas the son of Eleazar the priest, to the war, with the holy instruments, and the trumpets to blow in his hand.

American Standard Version
31:6 And Moses sent them, a thousand of every tribe, to the war, them and Phinehas the son of Eleazar the priest, to the war, with the vessels of the sanctuary and the trumpets for the alarm in his hand.

Bible in Basic English
31:6 And Moses sent them out to war, a thousand from every tribe, and with them Phinehas, the son of Eleazar the priest, taking in his hands the vessels of the holy place and the horns for sounding the note of war.

Darby's English Translation
31:6 And Moses sent them to the war, a thousand by the tribe, them and Phinehas the son of Eleazar the priest, to the war, and the holy instruments, even the alarm-trumpets in his hand.

Douay Rheims Bible
31:6 And Moses sent them with Phinees the son of Eleazar the priest, and he delivered to him the holy vessels, and the trumpets to sound.

Noah Webster Bible
31:6 And Moses sent them to the war, a thousand of every tribe, them and Phinehas the son of Eleazar the priest, to the war, with the holy instruments, and the trumpets to blow in his hand.

World English Bible
31:6 Moses sent them, one thousand of every tribe, to the war, them and Phinehas the son of Eleazar the priest, to the war, with the vessels of the sanctuary and the trumpets for the alarm in his hand.

Young's Literal Translation
31:6 and Moses sendeth them, a thousand for a tribe, to the host, them and Phinehas son of Eleazar the priest, to the host; and the holy vessels, and the trumpets of the shouting, in his hand.

Modern Hebrew
ויצבאו על־מדין
כאשר צוה יהוה
את־משה ויהרגו
כל־זכר׃

Paleo-Hebrew (Before 585 B.C.)
31:7
-

-
. -

Hebrew Transliterated
31:7 VYTShB'aV 'yL-MDYN K'aShUr TShVH YHVH 'aTh-MShH VYHUrGV KL-ZKUr.

Latin Vulgate
31:7 cumque pugnassent contra Madianitas atque vicissent omnes mares occiderunt

King James Version
31:7 And they warred against the Midianites, as the LORD commanded Moses; and they slew all the males.

American Standard Version
31:7 And they warred against Midian, as Jehovah commanded Moses; and they slew every male.

Bible in Basic English
31:7 And they made war on Midian, as the Lord gave orders to Moses; and they put to death every male.

Darby's English Translation
31:7 And they warred against Midian, as Jehovah had commanded Moses, and slew all the males.

Douay Rheims Bible
31:7 And when they had fought against the Madianites and had overcome them, they slew all the men.

Noah Webster Bible
31:7 And they warred against the Midianites, as the LORD commanded Moses; and they slew all the males.

World English Bible
31:7 They warred against Midian, as Yahweh commanded Moses; and they killed every male.

Young's Literal Translation
31:7 And they war against Midian, as Jehovah hath commanded Moses, and slay every male;

Modern Hebrew
ואת־מלכי מדין
הרגו על־חלליהם
את־אוי ואת־רקם
ואת־צור ואת־חור
ואת־רבע חמשת מלכי
מדין ואת בלעם
בן־בעור הרגו
בחרב׃

Paleo-Hebrew (Before 585 B.C.)
31:8
-
-
- [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] -
-

-
.

Hebrew Transliterated
31:8 V'aTh-MLKY MDYN HUrGV 'yL-ChLLYHM 'aTh-'aVY V'aTh-UrQM V'aTh-TShVUr V'aTh-ChVUr V'aTh-UrB'y ChMShTh MLKY MDYN V'aTh BL'yM BN-B'yVUr HUrGV BChUrB.

Latin Vulgate
31:8 et reges eorum Evi et Recem et Sur et Ur et Rebe quinque principes gentis Balaam quoque filium Beor interfecerunt gladio

King James Version
31:8 And they slew the kings of Midian, beside the rest of them that were slain; namely, Evi, and Rekem, and Zur, and Hur, and Reba, five kings of Midian: Balaam also the son of Beor they slew with the sword.

American Standard Version
31:8 And they slew the kings of Midian with the rest of their slain: Evi, and Rekem, and Zur, and Hur, and Reba, the five kings of Midian: Balaam also the son of Beor they slew with the sword.

Bible in Basic English
31:8 They put the kings of Midian to death with the rest, Evi and Reken and Zur and Hur and Reba, the five kings of Midian: and Balaam, the son of Beor, they put to death with the sword.

Darby's English Translation
31:8 And they slew the kings of Midian, besides the others slain, Evi, and Rekem, and Zur, and Hur, and Reba, five kings of Midian; and Balaam the son of Beor they slew with the sword.

Douay Rheims Bible
31:8 And their kings Evi, and Recem, and Sur, and Hur, and Rebe, five princes of the nation: Balaam also the son of Beer they killed with the sword.

Noah Webster Bible
31:8 And they slew the kings of Midian, besides the rest of them that were slain; namely, Evi, and Rekem, and Zur, and Hur, and Reba, five kings of Midian: Balaam also the son of Beor they slew with the sword.

World English Bible
31:8 They killed the kings of Midian with the rest of their slain: Evi, and Rekem, and Zur, and Hur, and Reba, the five kings of Midian: Balaam also the son of Beor they killed with the sword.

Young's Literal Translation
31:8 and the kings of Midian they have slain, besides their pierced ones, Evi, and Rekem, and Zur, and Hur, and Reba, five kings of Midian; and Balaam son of Beor, they have slain with the sword.

Modern Hebrew
וישבו בני־ישראל
את־נשי מדין
ואת־טפם ואת
כל־בהמתם
ואת־כל־מקנהם
ואת־כל־חילם בזזו׃

Paleo-Hebrew (Before 585 B.C.)
31:9
-
-
-
- [image] [image] - [image] [image] [image] [image] [image] [image] [image] [image] -
. - [image] [image] -

Hebrew Transliterated
31:9 VYShBV BNY-YShUr'aL 'aTh-NShY MDYN V'aTh-TPhM V'aTh KL-BHMThM V'aTh-KL-MQNHM V'aTh-KL-ChYLM BZZV.

Latin Vulgate
31:9 ceperuntque mulieres eorum et parvulos omniaque pecora et cunctam supellectilem quicquid habere potuerant depopulati sunt

King James Version
31:9 And the children of Israel took all the women of Midian captives, and their little ones, and took the spoil of all their cattle, and all their flocks, and all their goods.

American Standard Version
31:9 And the children of Israel took captive the women of Midian and their little ones; and all their cattle, and all their flocks, and all their goods, they took for a prey.

Bible in Basic English
31:9 The women of Midian with their little ones the children of Israel took prisoner; and all their cattle and flocks and all their goods they took for themselves;

Darby's English Translation
31:9 And the children of Israel took the women of Midian captives, and their little ones, and took for a spoil all their cattle and all their flocks and all their goods;

Douay Rheims Bible
31:9 And they took their women, and their children captives, and all their cattle, and all their goods: and all their possessions they plundered:

Noah Webster Bible
31:9 And the children of Israel took all the women of Midian captives, and their little ones, and took the spoil of all their cattle, and all their flocks, and all their goods.

World English Bible
31:9 The children of Israel took captive the women of Midian and their little ones; and all their cattle, and all their flocks, and all their goods, they took for a prey.

Young's Literal Translation
31:9 And the sons of Israel take captive the women of Midian, and their infants; and all their cattle, and all their substance, and all their wealth they have plundered;

Modern Hebrew
ואת כל־עריהם
במושבתם ואת
כל־טירתם שרפו
באש׃

Paleo-Hebrew (Before 585 B.C.)
31:10
-

-
.

Hebrew Transliterated
31:10 V'aTh KL-'yUrYHM BMVShBThM V'aTh KL-TYUrThM ShUrPhV B'aSh.

Latin Vulgate
31:10 tam urbes quam viculos et castella flamma consumpsit

King James Version
31:10 And they burnt all their cities wherein they dwelt, and all their goodly castles, with fire.

American Standard Version
31:10 And all their cities in the places wherein they dwelt, and all their encampments, they burnt with fire.

Bible in Basic English
31:10 And after burning all their towns and all their tent-circles,

Darby's English Translation
31:10 and all their cities in their settlements and all their encampments they burned with fire.

Douay Rheims Bible
31:10 And all their cities, and their villages, and castles, they burned.

Noah Webster Bible
31:10 And they burnt all their cities in which they dwelt, and all their goodly castles, with fire.

World English Bible
31:10 All their cities in the places in which they lived, and all their encampments, they burnt with fire.

Young's Literal Translation
31:10 and all their cities, with their habitations, and all their towers, they have burnt with fire.

Modern Hebrew
ויקחו את־כל־השלל
ואת כל־המלקוח
באדם ובבהמה׃

Paleo-Hebrew (Before 585 B.C.)
31:11
- [image] [image] -
-
.

Hebrew Transliterated
31:11 VYQChV 'aTh-KL-HShLL V'aTh KL-HMLQVCh B'aDM VBBHMH.

Latin Vulgate
31:11 et tulerunt praedam et universa quae ceperant tam ex hominibus quam ex iumentis

King James Version
31:11 And they took all the spoil, and all the prey, both of men and of beasts.

American Standard Version
31:11 And they took all the spoil, and all the prey, both of man and of beast.

Bible in Basic English
31:11 They went away with the goods they had taken, man and beast.

Darby's English Translation
31:11 And they took all the booty, and all the prey, of man and of cattle;

Douay Rheims Bible
31:11 And they carried away the booty, and all that they had taken both of men and of beasts.

Noah Webster Bible
31:11 And they took all the spoil, and all the prey, both of men and of beasts.

World English Bible
31:11 They took all the spoil, and all the prey, both of man and of animal.

Young's Literal Translation
31:11 And they take all the spoil, and all the prey, among man and among beast;

Modern Hebrew
ויבאו אל־משה
ואל־אלעזר הכהן
ואל־עדת בני־ישראל
את־השבי ואת־
המלקוח ואת־השלל
אל־המחנה אל־ערבת
מואב אשר על־ירדן
ירחו׃

Paleo-Hebrew (Before 585 B.C.)
31:12
-
-
- [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -
-
- [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
31:12 VYB'aV 'aL-MShH V'aL-'aL'yZUr HKHN V'aL-'yDTh BNY-YShUr'aL 'aTh-HShBY V'aTh- HMLQVCh V'aTh-HShLL 'aL-HMChNH 'aL-'yUrBTh MV'aB 'aShUr 'yL-YUrDN YUrChV.

Latin Vulgate
31:12 et adduxerunt ad Mosen et Eleazarum sacerdotem et ad omnem multitudinem filiorum Israhel reliqua etiam utensilia portaverunt ad castra in campestribus Moab iuxta Iordanem contra Hiericho

King James Version
31:12 And they brought the captives, and the prey, and the spoil, unto Moses, and Eleazar the priest, and unto the congregation of the children of Israel, unto the camp at the plains of Moab, which are by Jordan near Jericho.

American Standard Version
31:12 And they brought the captives, and the prey, and the spoil, unto Moses, and unto Eleazar the priest, and unto the congregation of the children of Israel, unto the camp at the plains of Moab, which are by the Jordan at Jericho.

Bible in Basic English
31:12 And the prisoners and the goods and everything they had taken, they took to Moses and Eleazar the priest and the people of Israel, to the tent-circle in the lowlands of Moab by the Jordan at Jericho.

Darby's English Translation
31:12 and they brought to Moses and Eleazar the priest, and to the assembly of the children of Israel, the captives and the prey and the booty, to the camp in the plains of Moab, which are by the Jordan of Jericho.

Douay Rheims Bible
31:12 And they brought them to Moses, and Eleazar the priest, and to all the multitude of the children of Israel. But the rest of the things for use they carried to the camp on the plains of Moab, beside the Jordan over against Jericho.

Noah Webster Bible
31:12 And they brought the captives, and the prey, and the spoil to Moses and Eleazar the priest, and to the congregation of the children of Israel, to the camp at the plains of Moab, which are by Jordan near Jericho.

World English Bible
31:12 They brought the captives, and the prey, and the spoil, to Moses, and to Eleazar the priest, and to the congregation of the children of Israel, to the camp at the plains of Moab, which are by the Jordan at Jericho.

Young's Literal Translation
31:12 and they bring in, unto Moses, and unto Eleazar the priest, and unto the company of the sons of Israel, the captives, and the prey, and the spoil, unto the camp, unto the plains of Moab, which are by Jordan, near Jericho.

Modern Hebrew
ויצאו משה ואלעזר
הכהן וכל־נשיאי
העדה לקראתם
אל־מחוץ למחנה׃

Paleo-Hebrew (Before 585 B.C.)
31:13

-
-
.

Hebrew Transliterated
31:13 VYTSh'aV MShH V'aL'yZUr HKHN VKL-NShY'aY H'yDH LQUr'aThM 'aL-MChVTSh LMChNH.

Latin Vulgate
31:13 egressi sunt autem Moses et Eleazar sacerdos et omnes principes synagogae in occursum eorum extra castra

King James Version
31:13 And Moses, and Eleazar the priest, and all the princes of the congregation, went forth to meet them without the camp.

American Standard Version
31:13 And Moses, and Eleazar the priest, and all the princes of the congregation, went forth to meet them without the camp.

Bible in Basic English
31:13 Then Moses and Eleazar the priest and the chiefs of the people went out to them before they had come into the tent-circle.

Darby's English Translation
31:13 And Moses and Eleazar the priest and all the princes of the assembly went forth to meet them outside the camp.

Douay Rheims Bible
31:13 And Moses and Eleazar the priest and all the princes of the synagogue went forth to meet them without the camp.

Noah Webster Bible
31:13 And Moses, and Eleazar the priest, and all the princes of the congregation, went forth to meet them without the camp.

World English Bible
31:13 Moses, and Eleazar the priest, and all the princes of the congregation, went forth to meet them outside of the camp.

Young's Literal Translation
31:13 And Moses, and Eleazar the priest, and all the princes of the company, go out to meet them, unto the outside of the camp,

Modern Hebrew
ויקצף משה על
פקודי החיל שרי
האלפים ושרי המאות
הבאים מצבא
המלחמה׃

Paleo-Hebrew (Before 585 B.C.)
31:14

.

Hebrew Transliterated
31:14 VYQTShPh MShH 'yL PhQVDY HChYL ShUrY H'aLPhYM VShUrY HM'aVTh HB'aYM MTShB'a HMLChMH.

Latin Vulgate
31:14 iratusque Moses principibus exercitus tribunis et centurionibus qui venerant de bello

King James Version
31:14 And Moses was wroth with the officers of the host, with the captains over thousands, and captains over hundreds, which came from the battle.

American Standard Version
31:14 And Moses was wroth with the officers of the host, the captains of thousands and the captains of hundreds, who came from the service of the war.

Bible in Basic English
31:14 And Moses was angry with the chiefs of the army, the captains of thousands and the captains of hundreds who had come back from the war.

Darby's English Translation
31:14 And Moses was wroth with the officers of the army, with the captains of thousands, and captains of hundreds, who came from the service of the war;

Douay Rheims Bible
31:14 And Moses being angry with the chief officers of the army, the tribunes, and the centurions that were come from the battle,

Noah Webster Bible
31:14 And Moses was wroth with the officers of the host, with the captains over thousands, and captains over hundreds, who came from the battle.

World English Bible
31:14 Moses was angry with the officers of the host, the captains of thousands and the captains of hundreds, who came from the service of the war.

Young's Literal Translation
31:14 and Moses is wroth against the inspectors of the force, chiefs of the thousands, and chiefs of the hundreds, who are coming in from the host of the battle.

Modern Hebrew
ויאמר אליהם משה
החייתם כל־נקבה׃

Paleo-Hebrew (Before 585 B.C.)
31:15

. -

Hebrew Transliterated
31:15 VY'aMUr 'aLYHM MShH HChYYThM KL-NQBH.

Latin Vulgate
31:15 ait cur feminas reservastis

King James Version
31:15 And Moses said unto them, Have ye saved all the women alive?

American Standard Version
31:15 And Moses said unto them, Have ye saved all the women alive?

Bible in Basic English
31:15 And Moses said to them, Why have you kept all the women safe?

Darby's English Translation
31:15 and Moses said to them, Have ye saved all the women alive?

Douay Rheims Bible
31:15 Said: Why have you saved the women?

Noah Webster Bible
31:15 And Moses said to them, Have ye saved all the women alive?

World English Bible
31:15 Moses said to them, Have you saved all the women alive?

Young's Literal Translation
31:15 And Moses saith unto them, `Have ye kept alive every female?

Modern Hebrew
הן הנה היו לבני
ישראל בדבר בלעם
למסר־מעל ביהוה
על־דבר־פעור ותהי
המגפה בעדת יהוה׃

Paleo-Hebrew (Before 585 B.C.)
31:16

-
- [image] [image] [image] -

.

Hebrew Transliterated
31:16 HN HNH HYV LBNY YShUr'aL BDBUr BL'yM LMSUr-M'yL BYHVH 'yL-DBUr-Ph'yVUr VThHY HMGPhH B'yDTh YHVH.

Latin Vulgate
31:16 nonne istae sunt quae deceperunt filios Israhel ad suggestionem Balaam et praevaricari vos fecerunt in Domino super peccato Phogor unde et percussus est populus

King James Version
31:16 Behold, these caused the children of Israel, through the counsel of Balaam, to commit trespass against the LORD in the matter of Peor, and there was a plague among the congregation of the LORD.

American Standard Version
31:16 Behold, these caused the children of Israel, through the counsel of Balaam, to commit trespass against Jehovah in the matter of Peor, and so the plague was among the congregation of Jehovah.

Bible in Basic English
31:16 It was these who, moved by Balaam, were the cause of Israel's sin against the Lord in the question of Peor, because of which disease came on the people of the Lord.

Darby's English Translation
31:16 Lo, these, through the counsel of Balaam, caused the children of Israel to commit sin against Jehovah in the matter of Peor, and there was a plague on the assembly of Jehovah.

Douay Rheims Bible
31:16 Are not these they, that deceived the children of Israel by the counsel of Balaam, and made you transgress against the Lord by the sin of Phogor, for which also the people was punished?

Noah Webster Bible
31:16 Behold, these caused the children of Israel, through the counsel of Balaam, to commit trespass against the LORD, in the matter of Peor, and there was a plague among the congregation of the LORD.

World English Bible
31:16 Behold, these caused the children of Israel, through the counsel of Balaam, to commit trespass against Yahweh in the matter of Peor, and so the plague was among the congregation of Yahweh.

Young's Literal Translation
31:16 lo, they -- they have been to the sons of Israel, through the word of Balaam, to cause a trespass against Jehovah in the matter of Peor, and the plague is in the company of Jehovah.

Modern Hebrew
ועתה הרגו כל־זכר
בטף וכל־אשה ידעת
איש למשכב זכר
הרגו׃

Paleo-Hebrew (Before 585 B.C.)
31:17

-
-

.

Hebrew Transliterated
31:17 V'yThH HUrGV KL-ZKUr BTPh VKL-'aShH YD'yTh 'aYSh LMShKB ZKUr HUrGV.

Latin Vulgate
31:17 ergo cunctos interficite quicquid est generis masculini etiam in parvulis et mulieres quae noverunt viros in coitu iugulate

King James Version
31:17 Now therefore kill every male among the little ones, and kill every woman that hath known man by lying with him.

American Standard Version
31:17 Now therefore kill every male among the little ones, and kill every woman that hath known man by lying with him.

Bible in Basic English
31:17 So now put every male child to death, and every woman who has had sex relations with a man.

Darby's English Translation
31:17 And now slay every male among the little ones, and slay every woman that hath known man by lying with him,

Douay Rheims Bible
31:17 Therefore kill all that are of the male sex, even of the children: and put to death the women, that have carnally known men.

Noah Webster Bible
31:17 Now therefore kill every male among the little ones, and kill every woman that hath known man by lying with him.

World English Bible
31:17 Now therefore kill every male among the little ones, and kill every woman who has known man by lying with him.

Young's Literal Translation
31:17 `And now, slay ye every male among the infants, yea, every woman known of man by the lying of a male ye have slain;

Modern Hebrew
וכל הטף בנשים אשר
לא־ידעו משכב זכר
החיו לכם׃

Paleo-Hebrew (Before 585 B.C.)
31:18

-

.

Hebrew Transliterated
31:18 VKL HTPh BNShYM 'aShUr L'a-YD'yV MShKB ZKUr HChYV LKM.

Latin Vulgate
31:18 puellas autem et omnes feminas virgines reservate vobis

King James Version
31:18 But all the women children, that have not known a man by lying with him, keep alive for yourselves.

American Standard Version
31:18 But all the women-children, that have not known man by lying with him, keep alive for yourselves.

Bible in Basic English
31:18 But all the female children who have had no sex relations with men, you may keep for yourselves.

Darby's English Translation
31:18 but all the children among the women that have not known lying with a man, keep alive for yourselves.

Douay Rheims Bible
31:18 But the girls, and all the women that are virgins save for yourselves:

Noah Webster Bible
31:18 But all the female children, that have not known a man by lying with him, keep alive for yourselves.

World English Bible
31:18 But all the girls, who have not known man by lying with him, keep alive for yourselves.

Young's Literal Translation
31:18 and all the infants among the women, who have not known the lying of a male, ye have kept alive for yourselves.

Modern Hebrew
ואתם חנו מחוץ
למחנה שבעת ימים
כל הרג נפש וכל
נגע בחלל תתחטאו
ביום השלישי וביום
השביעי אתם
ושביכם׃

Paleo-Hebrew (Before 585 B.C.)
31:19

.

Hebrew Transliterated
31:19 V'aThM ChNV MChVTSh LMChNH ShB'yTh YMYM KL HUrG NPhSh VKL NG'y BChLL ThThChT'aV BYVM HShLYShY VBYVM HShBY'yY 'aThM VShBYKM.

Latin Vulgate
31:19 et manete extra castra septem diebus qui occiderit hominem vel occisum tetigerit lustrabitur die tertio et septimo

King James Version
31:19 And do ye abide without the camp seven days: whosoever hath killed any person, and whosoever hath touched any slain, purify both yourselves and your captives on the third day, and on the seventh day.

American Standard Version
31:19 And encamp ye without the camp seven days: whosoever hath killed any person, and whosoever hath touched any slain, purify yourselves on the third day and on the seventh day, ye and your captives.

Bible in Basic English
31:19 You yourselves will have to keep outside the tent-circle for seven days, anyone of you who has put any person to death or come near a dead body; and on the third day and on the seventh day make yourselves and your prisoners clean.

Darby's English Translation
31:19 And encamp outside the camp seven days; whoever hath killed a person, and whoever hath touched any slain; ye shall purify yourselves on the third day, and on the seventh day, you and your captives.

Douay Rheims Bible
31:19 And stay without the camp seven days. He that hath killed a man, or touched one that is killed, shall be purified the third day and the seventh day.

Noah Webster Bible
31:19 And do ye abide without the camp seven days: whoever hath killed any person, and whoever hath touched any slain, purify both yourselves and your captives on the third day, and on the seventh day.

World English Bible
31:19 Encamp you outside of the camp seven days: whoever has killed any person, and whoever has touched any slain, purify yourselves on the third day and on the seventh day, you and your captives.

Young's Literal Translation
31:19 `And ye, encamp ye at the outside of the camp seven days -- any who hath slain a person, and any who hath come against a pierced one, ye cleanse yourselves on the third day, and on the seventh day -- ye and your captives;

Modern Hebrew
וכל־בגד
וכל־כלי־עור
וכל־מעשה עזים
וכל־כלי־עץ
תתחטאו׃

Paleo-Hebrew (Before 585 B.C.)
31:20
- [image] [image] [image] - [image] [image] [image] [image] [image] [image] -
-
. - [image] [image] [image] -

Hebrew Transliterated
31:20 VKL-BGD VKL-KLY-'yVUr VKL-M'yShH 'yZYM VKL-KLY-'yTSh ThThChT'aV.

Latin Vulgate
31:20 et de omni praeda sive vestimentum fuerit sive vas et aliquid in utensilia praeparatum de caprarum pellibus et pilis et ligno expiabitur

King James Version
31:20 And purify all your raiment, and all that is made of skins, and all work of goats' hair, and all things made of wood.

American Standard Version
31:20 And as to every garment, and all that is made of skin, and all work of goats` hair, and all things made of wood, ye shall purify yourselves.

Bible in Basic English
31:20 And every bit of clothing, and anything made of leather or goats' hair or wood, you are to make clean.

Darby's English Translation
31:20 And every garment, and every vessel of skin, and all work of goat`s hair, and every utensil of wood shall ye purify.

Douay Rheims Bible
31:20 And of all the spoil, every garment, or vessel, or any thing made for use, of the skins, or hair of goats, or of wood, shall be purified.

Noah Webster Bible
31:20 And purify all your raiment, and all that is made of skins, and all work of goats' hair, and all things made of wood.

World English Bible
31:20 As to every garment, and all that is made of skin, and all work of goats` hair, and all things made of wood, you shall purify yourselves.

Young's Literal Translation
31:20 and every garment, and every skin vessel, and every work of goats` hair, and every wooden vessel, ye yourselves cleanse.`

Modern Hebrew
ויאמר אלעזר הכהן
אל־אנשי הצבא
הבאים למלחמה זאת
חקת התורה אשר־
צוה יהוה את־משה׃

Paleo-Hebrew (Before 585 B.C.)
31:21

-

-
. -

Hebrew Transliterated
31:21 VY'aMUr 'aL'yZUr HKHN 'aL-'aNShY HTShB'a HB'aYM LMLChMH Z'aTh ChQTh HThVUrH 'aShUr- TShVH YHVH 'aTh-MShH.

Latin Vulgate
31:21 Eleazar quoque sacerdos ad viros exercitus qui pugnaverant sic locutus est hoc est praeceptum legis quod mandavit Dominus Mosi

King James Version
31:21 And Eleazar the priest said unto the men of war which went to the battle, This is the ordinance of the law which the LORD commanded Moses;

American Standard Version
31:21 And Eleazar the priest said unto the men of war that went to the battle, This is the statute of the law which Jehovah hath commanded Moses:

Bible in Basic English
31:21 Then Eleazar the priest said to the men of war who had been to the fight, This is the rule of the law which the Lord has given to Moses:

Darby's English Translation
31:21 And Eleazar the priest said to the men of war that had gone to the battle, This is the statute of the law which Jehovah hath commanded Moses.

Douay Rheims Bible
31:21 Eleazar also the priest spoke to the men of the army, that had fought, in this manner: This is the ordinance of the law, which the Lord hath commanded Moses:

Noah Webster Bible
31:21 And Eleazar the priest said to the men of war who went to the battle, This is the ordinance of the law which the LORD commanded Moses;

World English Bible
31:21 Eleazar the priest said to the men of war who went to the battle, This is the statute of the law which Yahweh has commanded Moses:

Young's Literal Translation
31:21 And Eleazar the priest saith unto the men of the host who go in to battle, `This is the statute of the law which Jehovah hath commanded Moses:

Modern Hebrew
אך את־הזהב
ואת־הכסף את־הנחשת
את־הברזל את־הבדיל
ואת־העפרת׃

Paleo-Hebrew (Before 585 B.C.)
31:22
-
- [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
31:22 'aK 'aTh-HZHB V'aTh-HKSPh 'aTh-HNChShTh 'aTh-HBUrZL 'aTh-HBDYL V'aTh-H'yPhUrTh.

Latin Vulgate
31:22 aurum et argentum et aes et ferrum et stagnum et plumbum

King James Version
31:22 Only the gold, and the silver, the brass, the iron, the tin, and the lead,

American Standard Version
31:22 howbeit the gold, and the silver, the brass, the iron, the tin, and the lead,

Bible in Basic English
31:22 But gold and silver and brass and iron and tin and lead,

Darby's English Translation
31:22 Only the gold, and the silver, the copper, the iron, the tin, and the lead,

Douay Rheims Bible
31:22 Gold, and silver, and brass, and iron, and lend, and tin,

Noah Webster Bible
31:22 Only the gold, and the silver, the brass, the iron, the tin, and the lead,

World English Bible
31:22 however the gold, and the silver, the brass, the iron, the tin, and the lead,

Young's Literal Translation
31:22 only, the gold, and the silver, the brass, the iron, the tin, and the lead,

Modern Hebrew
כל־דבר אשר־יבא
באש תעבירו באש
וטהר אך במי נדה
יתחטא וכל אשר
לא־יבא באש תעבירו
במים׃

Paleo-Hebrew (Before 585 B.C.)
31:23
- [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
31:23 KL-DBUr 'aShUr-YB'a B'aSh Th'yBYUrV B'aSh VTHUr 'aK BMY NDH YThChT'a VKL 'aShUr L'a-YB'a B'aSh Th'yBYUrV BMYM.

Latin Vulgate
31:23 et omne quod potest transire per flammas igne purgabitur quicquid autem ignem non potest sustinere aqua expiationis sanctificabitur

King James Version
31:23 Every thing that may abide the fire, ye shall make it go through the fire, and it shall be clean: nevertheless it shall be purified with the water of separation: and all that abideth not the fire ye shall make go through the water.

American Standard Version
31:23 everything that may abide the fire, ye shall make to go through the fire, and it shall be clean; nevertheless it shall be purified with the water for impurity: and all that abideth not the fire ye shall make to go through the water.

Bible in Basic English
31:23 And anything which may be heated, is to go through the fire and be made clean; but in addition it is to be put in the water of cleaning: and anything which may not go through the fire is to be put in the water.

Darby's English Translation
31:23 everything that passeth through the fire, ye shall make it go through the fire, and it shall be clean; only it shall be purified with the water of separation; and everything that cannot pass through the fire ye shall make go through the water.

Douay Rheims Bible
31:23 And all that may pass through the fire, shall be purified by fire, but whatsoever cannot abide the fire, shall be sanctified with the water of expiation:

Noah Webster Bible
31:23 Every thing that may abide the fire, ye shall make it go through the fire, and it shall be clean: nevertheless it shall be purified with the water of separation: and all that abideth not the fire ye shall make go through the water.

World English Bible
31:23 everything that may abide the fire, you shall make to go through the fire, and it shall be clean; nevertheless it shall be purified with the water for impurity: and all that doesn`t withstand the fire you shall make to go through the water.

Young's Literal Translation
31:23 every thing which may go into fire, ye cause to pass over through fire, and it hath been clean; only, with the water of separation it is cleansed, and all that may not go into fire, ye cause to pass over through water;

Modern Hebrew
וכבסתם בגדיכם
ביום השביעי
וטהרתם ואחר תבאו
אל־המחנה׃

Paleo-Hebrew (Before 585 B.C.)
31:24

. -

Hebrew Transliterated
31:24 VKBSThM BGDYKM BYVM HShBY'yY VTHUrThM V'aChUr ThB'aV 'aL-HMChNH.

Latin Vulgate
31:24 et lavabitis vestimenta vestra die septimo et purificati postea castra intrabitis

King James Version
31:24 And ye shall wash your clothes on the seventh day, and ye shall be clean, and afterward ye shall come into the camp.

American Standard Version
31:24 And ye shall wash your clothes on the seventh day, and ye shall be clean; and afterward ye shall come into the camp.

Bible in Basic English
31:24 And on the seventh day, after washing your clothing, you will be clean, and then you may come into the tent-circle.

Darby's English Translation
31:24 And ye shall wash your garments on the seventh day, and ye shall be clean; and afterwards ye may come into the camp.

Douay Rheims Bible
31:24 And you shall wash your garments the seventh day, and being purified, you shall afterwards enter into the camp.

Noah Webster Bible
31:24 And ye shall wash your clothes on the seventh day, and ye shall be clean, and afterward ye shall come into the camp.

World English Bible
31:24 You shall wash your clothes on the seventh day, and you shall be clean; and afterward you shall come into the camp.

Young's Literal Translation
31:24 and ye have washed your garments on the seventh day, and have been clean, and afterwards ye come in unto the camp.`

Modern Hebrew
ויאמר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
31:25

. -

Hebrew Transliterated
31:25 VY'aMUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
31:25 dixitque Dominus ad Mosen

King James Version
31:25 And the LORD spake unto Moses, saying,

American Standard Version
31:25 And Jehovah spake unto Moses, saying,

Bible in Basic English
31:25 And the Lord said to Moses,

Darby's English Translation
31:25 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
31:25 And the Lord said to Moses:

Noah Webster Bible
31:25 And the LORD spoke to Moses, saying,

World English Bible
31:25 Yahweh spoke to Moses, saying,

Young's Literal Translation
31:25 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
שא את ראש מלקוח
השבי באדם ובבהמה
אתה ואלעזר הכהן
וראשי אבות העדה׃

Paleo-Hebrew (Before 585 B.C.)
31:26

.

Hebrew Transliterated
31:26 Sh'a 'aTh Ur'aSh MLQVCh HShBY B'aDM VBBHMH 'aThH V'aL'yZUr HKHN VUr'aShY 'aBVTh H'yDH.

Latin Vulgate
31:26 tollite summam eorum quae capta sunt ab homine usque ad pecus tu et Eleazar sacerdos et principes vulgi

King James Version
31:26 Take the sum of the prey that was taken, both of man and of beast, thou, and Eleazar the priest, and the chief fathers of the congregation:

American Standard Version
31:26 Take the sum of the prey that was taken, both of man and of beast, thou, and Eleazar the priest, and the heads of the fathers` houses of the congregation;

Bible in Basic English
31:26 Get an account of everything which was taken in the war, of man and of beast, you and Eleazar the priest and the heads of families of the people:

Darby's English Translation
31:26 Take the sum of the prey that was taken, of man and of cattle, thou, and Eleazar the priest, and the chief fathers of the assembly;

Douay Rheims Bible
31:26 Take the sum of the things that were taken both of man and beast, thou and Eleazar the priest and the princes of the multitude:

Noah Webster Bible
31:26 Take the sum of the prey that was taken, both of man and of beast, thou, and Eleazar the priest, and the chief fathers of the congregation:

World English Bible
31:26 Take the sum of the prey that was taken, both of man and of animal, you, and Eleazar the priest, and the heads of the fathers` houses of the congregation;

Young's Literal Translation
31:26 `Take up the sum of the prey of the captives, among man and among beast, thou, and Eleazar the priest, and the heads of the fathers of the company;

Modern Hebrew
וחצית את־המלקוח
בין תפשי המלחמה
היצאים לצבא ובין
כל־העדה׃

Paleo-Hebrew (Before 585 B.C.)
31:27
-

. -

Hebrew Transliterated
31:27 VChTShYTh 'aTh-HMLQVCh BYN ThPhShY HMLChMH HYTSh'aYM LTShB'a VBYN KL-H'yDH.

Latin Vulgate
31:27 dividesque ex aequo praedam inter eos qui pugnaverunt et egressi sunt ad bellum et inter omnem reliquam multitudinem

King James Version
31:27 And divide the prey into two parts; between them that took the war upon them, who went out to battle, and between all the congregation:

American Standard Version
31:27 and divide the prey into two parts: between the men skilled in war, that went out to battle, and all the congregation.

Bible in Basic English
31:27 And let division be made of it into two parts, one for the men of war who went out to the fight, and one for all the people:

Darby's English Translation
31:27 and divide the prey into halves, between them that conducted the war, who went out to the battle, and the whole assembly.

Douay Rheims Bible
31:27 And thou shalt divide the spoil equally, between them that fought and went out to the war, and between the rest of the multitude.

Noah Webster Bible
31:27 And divide the prey into two parts; between them that took the war upon them, who went out to battle, and between all the congregation:

World English Bible
31:27 and divide the prey into two parts: between the men skilled in war, who went out to battle, and all the congregation.

Young's Literal Translation
31:27 and thou hast halved the prey between those handling the battle who go out to the host and all the company;

Modern Hebrew
והרמת מכס ליהוה
מאת אנשי המלחמה
היצאים לצבא אחד
נפש מחמש המאות
מן־האדם ומן־הבקר
ומן־החמרים
ומן־הצאן׃

Paleo-Hebrew (Before 585 B.C.)
31:28

- [image] [image] [image] [image] [image] [image] [image] -
. - [image] [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
31:28 VHUrMTh MKS LYHVH M'aTh 'aNShY HMLChMH HYTSh'aYM LTShB'a 'aChD NPhSh MChMSh HM'aVTh MN-H'aDM VMN-HBQUr VMN-HChMUrYM VMN-HTSh'aN.

Latin Vulgate
31:28 et separabis partem Domino ab his qui pugnaverunt et fuerunt in bello unam animam de quingentis tam ex hominibus quam ex bubus et asinis et ovibus

King James Version
31:28 And levy a tribute unto the LORD of the men of war which went out to battle: one soul of five hundred, both of the persons, and of the beeves, and of the asses, and of the sheep:

American Standard Version
31:28 And levy a tribute unto Jehovah of the men of war that went out to battle: one soul of five hundred, both of the persons, and of the oxen, and of the asses, and of the flocks:

Bible in Basic English
31:28 And from the men of war who went out let there be offered to the Lord one out of every five hundred, from the persons, and from the oxen and asses and sheep:

Darby's English Translation
31:28 And thou shalt levy a tribute for Jehovah of the men of war who went out to the army, one soul of five hundred of the persons, and of the oxen, and of the asses, and of the small cattle.

Douay Rheims Bible
31:28 And thou shalt separate a portion to the Lord from them that fought and were in the battle, one soul of five hundred as well of persons as of oxen and asses and sheep.

Noah Webster Bible
31:28 And levy a tribute to the LORD of the men of war who went out to battle: one soul of five hundred, both of the persons, and of the beeves, and of the asses, and of the sheep:

World English Bible
31:28 Levy a tribute to Yahweh of the men of war who went out to battle: one soul of five hundred, both of the persons, and of the oxen, and of the donkeys, and of the flocks:

Young's Literal Translation
31:28 and thou hast raised a tribute to Jehovah from the men of war, who go out to the host, one body out of five hundred, of man, and of the herd, and of the asses, and of the flock;

Modern Hebrew
ממחציתם תקחו
ונתתה לאלעזר הכהן
תרומת יהוה׃

Paleo-Hebrew (Before 585 B.C.)
31:29

.

Hebrew Transliterated
31:29 MMChTShYThM ThQChV VNThThH L'aL'yZUr HKHN ThUrVMTh YHVH.

Latin Vulgate
31:29 et dabis eam Eleazaro sacerdoti quia primitiae Domini sunt

King James Version
31:29 Take it of their half, and give it unto Eleazar the priest, for an heave offering of the LORD.

American Standard Version
31:29 take it of their half, and give it unto Eleazar the priest, for Jehovah`s heave-offering.

Bible in Basic English
31:29 Take this from their part and give it to Eleazar the priest as an offering to be lifted up to the Lord.

Darby's English Translation
31:29 Of their half shall ye take it, and give it unto Eleazar the priest, for a heave-offering of Jehovah.

Douay Rheims Bible
31:29 And thou shalt give it to Eleazar the priest, because they are the firstfruits of the Lord.

Noah Webster Bible
31:29 Take it of their half, and give it to Eleazar the priest, for a heave-offering of the LORD.

World English Bible
31:29 take it of their half, and give it to Eleazar the priest, for Yahweh`s heave-offering.

Young's Literal Translation
31:29 from their half ye do take, and thou hast given to Eleazar the priest -- the heave-offering of Jehovah.

Modern Hebrew
וממחצת בני־ישראל
תקח אחד אחז
מן־החמשים מן־האדם
מן־הבקר מן־
החמרים ומן־הצאן
מכל־הבהמה ונתתה
אתם ללוים שמרי
משמרת משכן יהוה׃

Paleo-Hebrew (Before 585 B.C.)
31:30
-

-
- [image] [image] [image] [image] [image] [image] -
-
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
31:30 VMMChTShTh BNY-YShUr'aL ThQCh 'aChD 'aChZ MN-HChMShYM MN-H'aDM MN-HBQUr MN- HChMUrYM VMN-HTSh'aN MKL-HBHMH VNThThH 'aThM LLVYM ShMUrY MShMUrTh MShKN YHVH.

Latin Vulgate
31:30 ex media quoque parte filiorum Israhel accipies quinquagesimum caput hominum et boum et asinorum et ovium cunctarumque animantium et dabis ea Levitis qui excubant in custodiis tabernaculi Domini

King James Version
31:30 And of the children of Israel's half, thou shalt take one portion of fifty, of the persons, of the beeves, of the asses, and of the flocks, of all manner of beasts, and give them unto the Levites, which keep the charge of the tabernacle of the LORD.

American Standard Version
31:30 And of the children of Israel`s half, thou shalt take one drawn out of every fifty, of the persons, of the oxen, of the asses, and of the flocks, even of all the cattle, and give them unto the Levites, that keep the charge of the tabernacle of Jehovah.

Bible in Basic English
31:30 And from the part given to the children of Israel, take one out of every fifty, from the persons, and from the oxen and asses and sheep, and give it to the Levites who have the care of the House of the Lord.

Darby's English Translation
31:30 And of the children of Israel`s half, thou shalt take one portion of fifty, of the persons, of the oxen, of the asses, and of the small cattle, of every kind of beasts, and thou shalt give them unto the Levites, who keep the charge of the tabernacle of Jehovah.

Douay Rheims Bible
31:30 Out of the moiety also of the children of Israel thou shalt take the fiftieth head of persons, and of oxen, and asses, and sheep, and of all beasts, and thou shalt give them to the Levites that watch in the charge of the tabernacle of the Lord.

Noah Webster Bible
31:30 And of the children of Israel's half, thou shalt take one portion of fifty, of the persons, of the beeves, of the asses, and of the flocks, of all manner of beasts, and give them to the Levites, who keep the charge of the tabernacle of the LORD.

World English Bible
31:30 Of the children of Israel`s half, you shall take one drawn out of every fifty, of the persons, of the oxen, of the donkeys, and of the flocks, even of all the cattle, and give them to the Levites, who keep the charge of the tent of Yahweh.

Young's Literal Translation
31:30 `And from the sons of Israel`s half thou dost take one possession out of fifty, of man, of the herd, of the asses, and of the flock, of all the cattle, and thou hast given them to the Levites keeping the charge of the tabernacle of Jehovah.`

Modern Hebrew
ויעש משה ואלעזר
הכהן כאשר צוה
יהוה את־משה׃

Paleo-Hebrew (Before 585 B.C.)
31:31

. -

Hebrew Transliterated
31:31 VY'ySh MShH V'aL'yZUr HKHN K'aShUr TShVH YHVH 'aTh-MShH.

Latin Vulgate
31:31 feceruntque Moses et Eleazar sicut praeceperat Dominus

King James Version
31:31 And Moses and Eleazar the priest did as the LORD commanded Moses.

American Standard Version
31:31 And Moses and Eleazar the priest did as Jehovah commanded Moses.

Bible in Basic English
31:31 So Eleazar and Moses did as the Lord had given orders to Moses.

Darby's English Translation
31:31 And Moses and Eleazar the priest did as Jehovah had commanded Moses.

Douay Rheims Bible
31:31 And Moses and Eleazar did as the Lord had commanded.

Noah Webster Bible
31:31 And Moses and Eleazar the priest did as the LORD commanded Moses.

World English Bible
31:31 Moses and Eleazar the priest did as Yahweh commanded Moses.

Young's Literal Translation
31:31 And Moses doth -- Eleazar the priest also -- as Jehovah hath commanded Moses.

Modern Hebrew
ויהי המלקוח יתר
הבז אשר בזזו עם
הצבא צאן שש־מאות
אלף ושבעים אלף
וחמשת־אלפים׃

Paleo-Hebrew (Before 585 B.C.)
31:32

-

. -

Hebrew Transliterated
31:32 VYHY HMLQVCh YThUr HBZ 'aShUr BZZV 'yM HTShB'a TSh'aN ShSh-M'aVTh 'aLPh VShB'yYM 'aLPh VChMShTh-'aLPhYM.

Latin Vulgate
31:32 fuit autem praeda quam exercitus ceperat ovium sescenta septuaginta quinque milia

King James Version
31:32 And the booty, being the rest of the prey which the men of war had caught, was six hundred thousand and seventy thousand and five thousand sheep,

American Standard Version
31:32 Now the prey, over and above the booty which the men of war took, was six hundred thousand and seventy thousand and five thousand sheep,

Bible in Basic English
31:32 Now the beasts taken, in addition to what the fighting-men took for themselves, were six hundred and seventy-five thousand sheep,

Darby's English Translation
31:32 And the prey, the rest of the spoil, which the men of war had taken, was six hundred and seventy-five thousand sheep,

Douay Rheims Bible
31:32 And the spoil which the army had taken, was six hundred seventy-five thousand sheep,

Noah Webster Bible
31:32 And the booty, being the rest of the prey which the men of war had taken, was six hundred thousand and seventy thousand and five thousand sheep,

World English Bible
31:32 Now the prey, over and above the booty which the men of war took, was six hundred seventy-five thousand sheep,

Young's Literal Translation
31:32 And the prey, the residue of the spoil which the people of the host have spoiled, is of the flock six hundred thousand, and seventy thousand, and five thousand;

Modern Hebrew
ובקר שנים ושבעים
אלף׃

Paleo-Hebrew (Before 585 B.C.)
31:33

.

Hebrew Transliterated
31:33 VBQUr ShNYM VShB'yYM 'aLPh.

Latin Vulgate
31:33 boum septuaginta duo milia

King James Version
31:33 And threescore and twelve thousand beeves,

American Standard Version
31:33 and threescore and twelve thousand oxen,

Bible in Basic English
31:33 And seventy-two thousand oxen,

Darby's English Translation
31:33 and seventy-two thousand oxen,

Douay Rheims Bible
31:33 Seventy-two thousand oxen,

Noah Webster Bible
31:33 And seventy two thousand beeves,

World English Bible
31:33 and seventy-two thousand oxen,

Young's Literal Translation
31:33 and of the herd two and seventy thousand;

Modern Hebrew
וחמרים אחד וששים
אלף׃

Paleo-Hebrew (Before 585 B.C.)
31:34

.

Hebrew Transliterated
31:34 VChMUrYM 'aChD VShShYM 'aLPh.

Latin Vulgate
31:34 asinorum sexaginta milia et mille

King James Version
31:34 And threescore and one thousand asses,

American Standard Version
31:34 and threescore and one thousand asses,

Bible in Basic English
31:34 And sixty-one thousand asses;

Darby's English Translation
31:34 and sixty-one thousand asses,

Douay Rheims Bible
31:34 Sixty-one thousand asses:

Noah Webster Bible
31:34 And sixty one thousand asses,

World English Bible
31:34 and seventy-one thousand donkeys,

Young's Literal Translation
31:34 and of asses one and sixty thousand;

Modern Hebrew
ונפש אדם מן־הנשים
אשר לא־ידעו משכב
זכר כל־נפש שנים
ושלשים אלף׃

Paleo-Hebrew (Before 585 B.C.)
31:35

-
-
-

.

Hebrew Transliterated
31:35 VNPhSh 'aDM MN-HNShYM 'aShUr L'a-YD'yV MShKB ZKUr KL-NPhSh ShNYM VShLShYM 'aLPh.

Latin Vulgate
31:35 animae hominum sexus feminei quae non cognoverant viros triginta duo milia

King James Version
31:35 And thirty and two thousand persons in all, of women that had not known man by lying with him.

American Standard Version
31:35 and thirty and two thousand persons in all, of the women that had not known man by lying with him.

Bible in Basic English
31:35 And thirty-two thousand persons, that is, women who had never had sex relations with a man.

Darby's English Translation
31:35 and of human persons, of the women that had not known lying with a man, all the persons were thirty-two thousand.

Douay Rheims Bible
31:35 And thirty-two thousand persons of the female sex, that had not known men.

Noah Webster Bible
31:35 And thirty and two thousand persons in all, of women that had not known man by lying with him.

World English Bible
31:35 and thirty-two thousand persons in all, of the women who had not known man by lying with him.

Young's Literal Translation
31:35 and of human beings -- of the women who have not known the lying of a male -- all the persons are two and thirty thousand.

Modern Hebrew
ותהי המחצה חלק
היצאים בצבא מספר
הצאן שלש־מאות אלף
ושלשים אלף ושבעת
אלפים וחמש מאות׃

Paleo-Hebrew (Before 585 B.C.)
31:36

-

.

Hebrew Transliterated
31:36 VThHY HMChTShH ChLQ HYTSh'aYM BTShB'a MSPhUr HTSh'aN ShLSh-M'aVTh 'aLPh VShLShYM 'aLPh VShB'yTh 'aLPhYM VChMSh M'aVTh.

Latin Vulgate
31:36 dataque est media pars his qui in proelio fuerant ovium trecenta triginta septem milia quingenta

King James Version
31:36 And the half, which was the portion of them that went out to war, was in number three hundred thousand and seven and thirty thousand and five hundred sheep:

American Standard Version
31:36 And the half, which was the portion of them that went out to war, was in number three hundred thousand and thirty thousand and seven thousand and five hundred sheep:

Bible in Basic English
31:36 And the half given as their part to the men who went to the war, was three hundred and thirty-seven thousand, five hundred sheep,

Darby's English Translation
31:36 And the half, the portion of them that had gone out to the war, was in number three hundred and thirty-seven thousand five hundred sheep,

Douay Rheims Bible
31:36 And one half was given to them that had been in the battle, to wit, three hundred thirty-seven thousand five hundred sheep:

Noah Webster Bible
31:36 And the half which was the portion of them that went out to war, was in number three hundred thousand and seven and thirty thousand and five hundred sheep:

World English Bible
31:36 The half, which was the portion of those who went out to war, was in number three hundred thirty-seven thousand five hundred sheep:

Young's Literal Translation
31:36 And the half -- the portion of those who go out into the host -- the number of the flock is three hundred thousand, and thirty thousand, and seven thousand and five hundred.

Modern Hebrew
ויהי המכס ליהוה
מן־הצאן שש מאות
חמש ושבעים׃

Paleo-Hebrew (Before 585 B.C.)
31:37

-

.

Hebrew Transliterated
31:37 VYHY HMKS LYHVH MN-HTSh'aN ShSh M'aVTh ChMSh VShB'yYM.

Latin Vulgate
31:37 e quibus in partem Domini supputatae sunt oves sescentae septuaginta quinque

King James Version
31:37 And the LORD'S tribute of the sheep was six hundred and threescore and fifteen.

American Standard Version
31:37 and Jehovah`s tribute of the sheep was six hundred and threescore and fifteen.

Bible in Basic English
31:37 Of which the Lord's part was six hundred and seventy-five.

Darby's English Translation
31:37 and the tribute for Jehovah of the sheep was six hundred and seventy-five;

Douay Rheims Bible
31:37 Out of which, for the portion of the Lord, were reckoned six hundred seventy-five sheep.

Noah Webster Bible
31:37 And the LORD'S tribute of the sheep was six hundred and seventy five.

World English Bible
31:37 and Yahweh`s tribute of the sheep was six hundred seventy-five.

Young's Literal Translation
31:37 And the tribute to Jehovah of the sheep is six hundred five and seventy;

Modern Hebrew
והבקר ששה ושלשים
אלף ומכסם ליהוה
שנים ושבעים׃

Paleo-Hebrew (Before 585 B.C.)
31:38

.

Hebrew Transliterated
31:38 VHBQUr ShShH VShLShYM 'aLPh VMKSM LYHVH ShNYM VShB'yYM.

Latin Vulgate
31:38 et de bubus triginta sex milibus boves septuaginta duo

King James Version
31:38 And the beeves were thirty and six thousand; of which the LORD'S tribute was threescore and twelve.

American Standard Version
31:38 And the oxen were thirty and six thousand; of which Jehovah`s tribute was threescore and twelve.

Bible in Basic English
31:38 The number of oxen was thirty-six thousand, of which the Lord's part was seventy-two;

Darby's English Translation
31:38 and the oxen were thirty-six thousand, and the tribute thereof for Jehovah, seventy-two;

Douay Rheims Bible
31:38 And out of the thirty-six thousand oxen, seventy-two oxen:

Noah Webster Bible
31:38 And the beeves were thirty and six thousand; of which the LORD'S tribute was seventy two.

World English Bible
31:38 The oxen were thirty-six thousand; of which Yahweh`s tribute was seventy-two.

Young's Literal Translation
31:38 and the herd is six and thirty thousand, and their tribute to Jehovah is two and seventy;

Modern Hebrew
וחמרים שלשים אלף
וחמש מאות ומכסם
ליהוה אחד וששים׃

Paleo-Hebrew (Before 585 B.C.)
31:39

.

Hebrew Transliterated
31:39 VChMUrYM ShLShYM 'aLPh VChMSh M'aVTh VMKSM LYHVH 'aChD VShShYM.

Latin Vulgate
31:39 de asinis triginta milibus quingentis asini sexaginta unus

King James Version
31:39 And the asses were thirty thousand and five hundred; of which the LORD'S tribute was threescore and one.

American Standard Version
31:39 And the asses were thirty thousand and five hundred; of which Jehovah`s tribute was threescore and one.

Bible in Basic English
31:39 The number of asses was thirty thousand, five hundred, of which the Lord's part was sixty-one.

Darby's English Translation
31:39 and the asses were thirty thousand five hundred, and the tribute thereof for Jehovah, sixty-one;

Douay Rheims Bible
31:39 Out of the thirty thousand five hundred asses, sixty-one asses:

Noah Webster Bible
31:39 And the asses were thirty thousand and five hundred; of which the LORD'S tribute was sixty one.

World English Bible
31:39 The donkeys were thirty thousand five hundred; of which Yahweh`s tribute was sixty-one.

Young's Literal Translation
31:39 and the asses are thirty thousand and five hundred, and their tribute to Jehovah is one and sixty;

Modern Hebrew
ונפש אדם ששה עשר
אלף ומכסם ליהוה
שנים ושלשים נפש׃

Paleo-Hebrew (Before 585 B.C.)
31:40

.

Hebrew Transliterated
31:40 VNPhSh 'aDM ShShH 'yShUr 'aLPh VMKSM LYHVH ShNYM VShLShYM NPhSh.

Latin Vulgate
31:40 de animabus hominum sedecim milibus cesserunt in partem Domini triginta duae animae

King James Version
31:40 And the persons were sixteen thousand; of which the LORD'S tribute was thirty and two persons.

American Standard Version
31:40 And the persons were sixteen thousand; of whom Jehovah`s tribute was thirty and two persons.

Bible in Basic English
31:40 And the number of persons was sixteen thousand, of which the Lord's part was thirty-two persons.

Darby's English Translation
31:40 and the human persons were sixteen thousand, of whom the tribute for Jehovah was thirty-two persons.

Douay Rheims Bible
31:40 Out of the sixteen thousand persons, there fell to the portion of the Lord, thirty-two souls.

Noah Webster Bible
31:40 And the persons were sixteen thousand, of which the LORD'S tribute was thirty and two persons.

World English Bible
31:40 The persons were sixteen thousand; of whom Yahweh`s tribute was thirty-two persons.

Young's Literal Translation
31:40 and the human beings are sixteen thousand, and their tribute to Jehovah is two and thirty persons.

Modern Hebrew
ויתן משה את־מכס
תרומת יהוה לאלעזר
הכהן כאשר צוה
יהוה את־משה׃

Paleo-Hebrew (Before 585 B.C.)
31:41

-

. -

Hebrew Transliterated
31:41 VYThN MShH 'aTh-MKS ThUrVMTh YHVH L'aL'yZUr HKHN K'aShUr TShVH YHVH 'aTh-MShH.

Latin Vulgate
31:41 tradiditque Moses numerum primitiarum Domini Eleazaro sacerdoti sicut ei fuerat imperatum

King James Version
31:41 And Moses gave the tribute, which was the LORD'S heave offering, unto Eleazar the priest, as the LORD commanded Moses.

American Standard Version
31:41 And Moses gave the tribute, which was Jehovah`s heave-offering, unto Eleazar the priest, as Jehovah commanded Moses.

Bible in Basic English
31:41 And Moses gave the Lord's part, lifted up as an offering, to Eleazar the priest, as the Lord had given orders to Moses.

Darby's English Translation
31:41 And Moses gave the tribute of Jehovah`s heave-offering to Eleazar the priest, as Jehovah had commanded Moses.

Douay Rheims Bible
31:41 And Moses delivered the number of the firstfruits of the Lord to Eleazar the priest, as had been commanded him,

Noah Webster Bible
31:41 And Moses gave the tribute, which was the LORD'S heave-offering, to Eleazar the priest, as the LORD commanded Moses.

World English Bible
31:41 Moses gave the tribute, which was Yahweh`s heave-offering, to Eleazar the priest, as Yahweh commanded Moses.

Young's Literal Translation
31:41 And Moses giveth the tribute -- Jehovah`s heave-offering -- to Eleazar the priest, as Jehovah hath commanded Moses.

Modern Hebrew
וממחצית בני ישראל
אשר חצה משה
מן־האנשים הצבאים׃

Paleo-Hebrew (Before 585 B.C.)
31:42

. -

Hebrew Transliterated
31:42 VMMChTShYTh BNY YShUr'aL 'aShUr ChTShH MShH MN-H'aNShYM HTShB'aYM.

Latin Vulgate
31:42 ex media parte filiorum Israhel quam separaverat his qui in proelio fuerant

King James Version
31:42 And of the children of Israel's half, which Moses divided from the men that warred,

American Standard Version
31:42 And of the children of Israel`s half, which Moses divided off from the men that warred

Bible in Basic English
31:42 And from the half given to the children of Israel, which Moses had kept separate from that given to the fighting-men,

Darby's English Translation
31:42 And of the children of Israel`s half, which Moses had divided, taking it from the men that served in the war,

Douay Rheims Bible
31:42 Out of the half of the children of Israel, which he had separated for them that had been in the battle.

Noah Webster Bible
31:42 And of the children of Israel's half, which Moses divided from the men that warred,

World English Bible
31:42 Of the children of Israel`s half, which Moses divided off from the men who warred

Young's Literal Translation
31:42 And of the sons of Israel`s half, which Moses halved from the men who war --

Modern Hebrew
ותהי מחצת העדה
מן־הצאן שלש־מאות
אלף ושלשים אלף
שבעת אלפים וחמש
מאות׃

Paleo-Hebrew (Before 585 B.C.)
31:43

-
-

.

Hebrew Transliterated
31:43 VThHY MChTShTh H'yDH MN-HTSh'aN ShLSh-M'aVTh 'aLPh VShLShYM 'aLPh ShB'yTh 'aLPhYM VChMSh M'aVTh.

Latin Vulgate
31:43 de media vero parte quae contigerat reliquae multitudini id est de ovium trecentis triginta septem milibus quingentis

King James Version
31:43 (Now the half that pertained unto the congregation was three hundred thousand and thirty thousand and seven thousand and five hundred sheep,

American Standard Version
31:43 (now the congregation`s half was three hundred thousand and thirty thousand, seven thousand and five hundred sheep,

Bible in Basic English
31:43 (Now the people's half was three hundred and thirty-seven thousand, five hundred sheep,

Darby's English Translation
31:43 (now the half belonging to the assembly was of the sheep, three hundred and thirty-seven thousand five hundred,

Douay Rheims Bible
31:43 But out of the half that fell to the rest of the multitude, that is to say, out of the three hundred thirty-seven thousand five hundred sheep,

Noah Webster Bible
31:43 (Now the half that pertained to the congregation was three hundred thousand and thirty thousand and seven thousand and five hundred sheep,

World English Bible
31:43 (now the congregation`s half was three hundred thirty-seven thousand five hundred sheep,

Young's Literal Translation
31:43 and the company`s half is, of the flock three hundred thousand, and thirty thousand, seven thousand and five hundred;

Modern Hebrew
ובקר ששה ושלשים
אלף׃

Paleo-Hebrew (Before 585 B.C.)
31:44

.

Hebrew Transliterated
31:44 VBQUr ShShH VShLShYM 'aLPh.

Latin Vulgate
31:44 et de bubus triginta sex milibus

King James Version
31:44 And thirty and six thousand beeves,

American Standard Version
31:44 and thirty and six thousand oxen,

Bible in Basic English
31:44 And thirty-six thousand oxen,

Darby's English Translation
31:44 and thirty-six thousand oxen,

Douay Rheims Bible
31:44 And out of the thirty-six thousand oxen,

Noah Webster Bible
31:44 And thirty and six thousand beeves,

World English Bible
31:44 and thirty-six thousand oxen,

Young's Literal Translation
31:44 and of the herd six and thirty thousand;

Modern Hebrew
וחמרים שלשים אלף
וחמש מאות׃

Paleo-Hebrew (Before 585 B.C.)
31:45

.

Hebrew Transliterated
31:45 VChMUrYM ShLShYM 'aLPh VChMSh M'aVTh.

Latin Vulgate
31:45 et de asinis triginta milibus quingentis

King James Version
31:45 And thirty thousand asses and five hundred,

American Standard Version
31:45 and thirty thousand and five hundred asses,

Bible in Basic English
31:45 And thirty thousand, five hundred asses,

Darby's English Translation
31:45 and thirty thousand five hundred asses,

Douay Rheims Bible
31:45 And out of the thirty thousand five hundred asses,

Noah Webster Bible
31:45 And thirty thousand asses and five hundred,

World English Bible
31:45 and thirty thousand five hundred donkeys,

Young's Literal Translation
31:45 and of asses thirty thousand and five hundred;

Modern Hebrew
ונפש אדם ששה עשר
אלף׃

Paleo-Hebrew (Before 585 B.C.)
31:46

.

Hebrew Transliterated
31:46 VNPhSh 'aDM ShShH 'yShUr 'aLPh.

Latin Vulgate
31:46 et de hominibus sedecim milibus

King James Version
31:46 And sixteen thousand persons;)

American Standard Version
31:46 and sixteen thousand persons),

Bible in Basic English
31:46 And sixteen thousand persons;)

Darby's English Translation
31:46 and sixteen thousand human persons,)

Douay Rheims Bible
31:46 And out of the sixteen thousand persons,

Noah Webster Bible
31:46 And sixteen thousand persons;)

World English Bible
31:46 and sixteen thousand persons),

Young's Literal Translation
31:46 and of human beings sixteen thousand --

Modern Hebrew
ויקח משה ממחצת
בני־ישראל את־האחז
אחד מן־החמשים
מן־האדם ומן־
הבהמה ויתן אתם
ללוים שמרי משמרת
משכן יהוה כאשר
צוה יהוה את־משה׃

Paleo-Hebrew (Before 585 B.C.)
31:47

-
-
- [image] [image] [image] [image] [image] [image] [image] [image] -
-

. -

Hebrew Transliterated
31:47 VYQCh MShH MMChTShTh BNY-YShUr'aL 'aTh-H'aChZ 'aChD MN-HChMShYM MN-H'aDM VMN- HBHMH VYThN 'aThM LLVYM ShMUrY MShMUrTh MShKN YHVH K'aShUr TShVH YHVH 'aTh-MShH.

Latin Vulgate
31:47 tulit Moses quinquagesimum caput et dedit Levitis qui excubant in tabernaculo Domini sicut praeceperat Dominus

King James Version
31:47 Even of the children of Israel's half, Moses took one portion of fifty, both of man and of beast, and gave them unto the Levites, which kept the charge of the tabernacle of the LORD; as the LORD commanded Moses.

American Standard Version
31:47 even of the children of Israel`s half, Moses took one drawn out of every fifty, both of man and of beast, and gave them unto the Levites, that kept the charge of the tabernacle of Jehovah; as Jehovah commanded Moses.

Bible in Basic English
31:47 Even from the children of Israel's half, Moses took one out of every fifty, men and beasts, and gave them to the Levites who had the care of the House of the Lord; as the Lord gave orders to Moses.

Darby's English Translation
31:47 ... of the children of Israel`s half, Moses took one portion of fifty, of man and of cattle, and gave them to the Levites who kept the charge of the tabernacle of Jehovah; as Jehovah had commanded Moses.

Douay Rheims Bible
31:47 Moses took the fiftieth head, and gave it to the Levites that watched in the tabernacle of the Lord, as the Lord had commanded.

Noah Webster Bible
31:47 Even of the children of Israel's half, Moses took one portion of fifty, both of man and of beast, and gave them to the Levites, who kept the charge of the tabernacle of the LORD; as the LORD commanded Moses.

World English Bible
31:47 even of the children of Israel`s half, Moses took one drawn out of every fifty, both of man and of animal, and gave them to the Levites, who kept the charge of the tent of Yahweh; as Yahweh commanded Moses.

Young's Literal Translation
31:47 Moses taketh from the sons of Israel`s half the one possession from the fifty, of man and of beast, and giveth them to the Levites keeping the charge of the tabernacle of Jehovah, as Jehovah hath commanded Moses.

Modern Hebrew
ויקרבו אל־משה
הפקדים אשר לאלפי
הצבא שרי האלפים
ושרי המאות׃

Paleo-Hebrew (Before 585 B.C.)
31:48
-

.

Hebrew Transliterated
31:48 VYQUrBV 'aL-MShH HPhQDYM 'aShUr L'aLPhY HTShB'a ShUrY H'aLPhYM VShUrY HM'aVTh.

Latin Vulgate
31:48 cumque accessissent principes exercitus ad Mosen et tribuni centurionesque dixerunt

King James Version
31:48 And the officers which were over thousands of the host, the captains of thousands, and captains of hundreds, came near unto Moses:

American Standard Version
31:48 And the officers that were over the thousands of the host, the captains of thousands, and the captains of hundreds, came near unto Moses;

Bible in Basic English
31:48 Then the men in authority over the thousands of the army, the captains of thousands and captains of hundreds, came to Moses,

Darby's English Translation
31:48 And the officers who were over the thousands of the host, the captains of thousands, and captains of hundreds, came near to Moses,

Douay Rheims Bible
31:48 And when the commanders of the army, and the tribunes and centurions were come to Moses, they said:

Noah Webster Bible
31:48 And the officers who were over thousands of the hosts, the captains of thousands, and captains of hundreds, came near to Moses:

World English Bible
31:48 The officers who were over the thousands of the host, the captains of thousands, and the captains of hundreds, came near to Moses;

Young's Literal Translation
31:48 And the inspectors whom the thousands of the host hath, (heads of the thousands and heads of the hundreds), draw near unto Moses,

Modern Hebrew
ויאמרו אל־משה
עבדיך נשאו את־ראש
אנשי המלחמה אשר
בידנו ולא־ נפקד
ממנו איש׃

Paleo-Hebrew (Before 585 B.C.)
31:49
-

-

-

.

Hebrew Transliterated
31:49 VY'aMUrV 'aL-MShH 'yBDYK NSh'aV 'aTh-Ur'aSh 'aNShY HMLChMH 'aShUr BYDNV VL'a- NPhQD MMNV 'aYSh.

Latin Vulgate
31:49 nos servi tui recensuimus numerum pugnatorum quos habuimus sub manu nostra et ne unus quidem defuit

King James Version
31:49 And they said unto Moses, Thy servants have taken the sum of the men of war which are under our charge, and there lacketh not one man of us.

American Standard Version
31:49 and they said unto Moses, Thy servants have taken the sum of the men of war that are under our charge, and there lacketh not one man of us.

Bible in Basic English
31:49 And said to him, Your servants have taken note of the number of all the fighting-men under our orders, and every one is present;

Darby's English Translation
31:49 and they said to Moses, Thy servants have taken the sum of the men of war who were under our hand, and there is not one man of us lacking.

Douay Rheims Bible
31:49 We thy servants have reckoned up the number of the fighting men, whom we had under our hand, and not so much as one was wanting.

Noah Webster Bible
31:49 And they said to Moses, Thy servants have taken the sum of the men of war who are under our charge, and there lacketh not one man of us.

World English Bible
31:49 and they said to Moses, Your servants have taken the sum of the men of war who are under our charge, and there lacks not one man of us.

Young's Literal Translation
31:49 and they say unto Moses, `Thy servants have taken up the sum of the men of war who are with us, and not a man of us hath been missed;

Modern Hebrew
ונקרב את־קרבן
יהוה איש אשר מצא
כלי־זהב אצעדה
וצמיד טבעת עגיל
וכומז לכפר
על־נפשתינו לפני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
31:50
-

-

-
.

Hebrew Transliterated
31:50 VNQUrB 'aTh-QUrBN YHVH 'aYSh 'aShUr MTSh'a KLY-ZHB 'aTSh'yDH VTShMYD TB'yTh 'yGYL VKVMZ LKPhUr 'yL-NPhShThYNV LPhNY YHVH.

Latin Vulgate
31:50 ob hanc causam offerimus in donariis Domini singuli quod in praeda auri potuimus invenire periscelides et armillas anulos et dextralia ac murenulas ut depreceris pro nobis Dominum

King James Version
31:50 We have therefore brought an oblation for the LORD, what every man hath gotten, of jewels of gold, chains, and bracelets, rings, earrings, and tablets, to make an atonement for our souls before the LORD.

American Standard Version
31:50 And we have brought Jehovah`s oblation, what every man hath gotten, of jewels of gold, ankle-chains, and bracelets, signet-rings, ear-rings, and armlets, to make atonement for our souls before Jehovah.

Bible in Basic English
31:50 And we have here an offering for the Lord from what every man took in the war, ornaments of gold, leg-chains and arm-rings, finger-rings, ear-rings, and neck-ornaments, to make our souls free from sin before the Lord.

Darby's English Translation
31:50 So we present the offering of Jehovah, that which each one hath found, jewels of gold, chains, and bracelets, rings, earrings, and necklaces, to make atonement for our souls before Jehovah.

Douay Rheims Bible
31:50 Therefore we offer as gifts to the Lord what gold every one of us could find in the booty, in garters and tablets, rings and bracelets, and chains, that thou mayst pray to the Lord for us.

Noah Webster Bible
31:50 We have therefore brought an oblation for the LORD, what every man hath obtained of jewels of gold, chains, and bracelets, rings, ear-rings, and tablets, to make an atonement for our souls before the LORD.

World English Bible
31:50 We have brought Yahweh`s offering, what every man has gotten, of jewels of gold, ankle-chains, and bracelets, signet-rings, ear-rings, and armlets, to make atonement for our souls before Yahweh.

Young's Literal Translation
31:50 and we bring near Jehovah`s offering, each that which he hath found, vessels of gold -- chain, and bracelet, seal-ring, ear-ring, and bead -- to make atonement for ourselves before Jehovah.`

Modern Hebrew
ויקח משה ואלעזר
הכהן את־הזהב מאתם
כל כלי מעשה׃

Paleo-Hebrew (Before 585 B.C.)
31:51

-

.

Hebrew Transliterated
31:51 VYQCh MShH V'aL'yZUr HKHN 'aTh-HZHB M'aThM KL KLY M'yShH.

Latin Vulgate
31:51 susceperuntque Moses et Eleazar sacerdos omne aurum in diversis speciebus

King James Version
31:51 And Moses and Eleazar the priest took the gold of them, even all wrought jewels.

American Standard Version
31:51 And Moses and Eleazar the priest took the gold of them, even all wrought jewels.

Bible in Basic English
31:51 So Moses and Eleazar the priest took the gold from them, even all the worked ornaments.

Darby's English Translation
31:51 And Moses and Eleazar the priest took the gold of them, all manner of wrought jewels.

Douay Rheims Bible
31:51 And Moses and Eleazar the priest received all the gold in divers kinds,

Noah Webster Bible
31:51 And Moses and Eleazar the priest took the gold of them, even all wrought jewels.

World English Bible
31:51 Moses and Eleazar the priest took the gold of them, even all worked jewels.

Young's Literal Translation
31:51 And Moses receiveth -- Eleazar the priest also -- the gold from them, every made vessel,

Modern Hebrew
ויהי כל־זהב
התרומה אשר הרימו
ליהוה ששה עשר אלף
שבע־מאות וחמשים
שקל מאת שרי
האלפים ומאת שרי
המאות׃

Paleo-Hebrew (Before 585 B.C.)
31:52
-

-

.

Hebrew Transliterated
31:52 VYHY KL-ZHB HThUrVMH 'aShUr HUrYMV LYHVH ShShH 'yShUr 'aLPh ShB'y-M'aVTh VChMShYM ShQL M'aTh ShUrY H'aLPhYM VM'aTh ShUrY HM'aVTh.

Latin Vulgate
31:52 pondo sedecim milia septingentos quinquaginta siclos a tribunis et centurionibus

King James Version
31:52 And all the gold of the offering that they offered up to the LORD, of the captains of thousands, and of the captains of hundreds, was sixteen thousand seven hundred and fifty shekels.

American Standard Version
31:52 And all the gold of the heave-offering that they offered up to Jehovah, of the captains of thousands, and of the captains of hundreds, was sixteen thousand seven hundred and fifty shekels.

Bible in Basic English
31:52 And the gold which the captains of thousands and captains of hundreds gave, as an offering to be lifted up before the Lord, came to sixteen thousand, seven hundred and fifty shekels.

Darby's English Translation
31:52 And all the gold of the heave-offering that they offered to Jehovah was sixteen thousand seven hundred and fifty shekels, from the captains of thousands and the captains of hundreds.

Douay Rheims Bible
31:52 In weight sixteen thousand seven hundred and fifty sicles, from the tribunes and from the centurions.

Noah Webster Bible
31:52 And all the gold of the offering that they offered to the LORD, of the captains of thousands, and of the captains of hundreds, was sixteen thousand seven hundred and fifty shekels.

World English Bible
31:52 All the gold of the heave-offering that they offered up to Yahweh, of the captains of thousands, and of the captains of hundreds, was sixteen thousand seven hundred fifty shekels.

Young's Literal Translation
31:52 and all the gold of the heave-offering which they have lifted up to Jehovah is sixteen thousand seven hundred and fifty shekels, from heads of the thousands, and from heads of the hundreds;

Modern Hebrew
אנשי הצבא בזזו
איש לו׃

Paleo-Hebrew (Before 585 B.C.)
31:53

.

Hebrew Transliterated
31:53 'aNShY HTShB'a BZZV 'aYSh LV.

Latin Vulgate
31:53 unusquisque enim quod in praeda rapuerat suum erat

King James Version
31:53 (For the men of war had taken spoil, every man for himself.)

American Standard Version
31:53 (For the men of war had taken booty, every man for himself.)

Bible in Basic English
31:53 (For every man of the army had taken goods for himself in the war.)

Darby's English Translation
31:53 (The men of war had taken spoil each one for himself.)

Douay Rheims Bible
31:53 For that which every one had taken in the booty was his own.

Noah Webster Bible
31:53 (For the men of war had taken spoil, every man for himself.)

World English Bible
31:53 (For the men of war had taken booty, every man for himself.)

Young's Literal Translation
31:53 (the men of the host have spoiled each for himself);

Modern Hebrew
ויקח משה ואלעזר
הכהן את־הזהב מאת
שרי האלפים והמאות
ויבאו אתו אל־אהל
מועד זכרון
לבני־ישראל לפני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
31:54

-

-

-
.

Hebrew Transliterated
31:54 VYQCh MShH V'aL'yZUr HKHN 'aTh-HZHB M'aTh ShUrY H'aLPhYM VHM'aVTh VYB'aV 'aThV 'aL-'aHL MV'yD ZKUrVN LBNY-YShUr'aL LPhNY YHVH.

Latin Vulgate
31:54 et susceptum intulerunt in tabernaculum testimonii in monumentum filiorum Israhel coram Domino

King James Version
31:54 And Moses and Eleazar the priest took the gold of the captains of thousands and of hundreds, and brought it into the tabernacle of the congregation, for a memorial for the children of Israel before the LORD.

American Standard Version
31:54 And Moses and Eleazar the priest took the gold of the captains of thousands and of hundreds, and brought it into the tent of meeting, for a memorial for the children of Israel before Jehovah.

Bible in Basic English
31:54 Then Moses and Eleazar the priest took the gold given by the captains of thousands and captains of hundreds, and took it into the Tent of meeting, to be a sign in memory of the children of Israel before the Lord.

Darby's English Translation
31:54 And Moses and Eleazar the priest took the gold of the captains of thousands and of hundreds, and brought it into the tent of meeting, as a memorial for the children of Israel before Jehovah.

Douay Rheims Bible
31:54 And that which was received they brought into the tabernacle of the testimony, for a memorial of the children of Israel before the Lord.

Noah Webster Bible
31:54 And Moses and Eleazar the priest took the gold of the captains of thousands, and of hundreds, and brought it into the tabernacle of the congregation, for a memorial for the children of Israel before the LORD.

World English Bible
31:54 Moses and Eleazar the priest took the gold of the captains of thousands and of hundreds, and brought it into the tent of meeting, for a memorial for the children of Israel before Yahweh.

Young's Literal Translation
31:54 and Moses taketh -- Eleazar the priest also -- the gold from the heads of the thousands and of the hundreds, and they bring it in unto the tent of meeting -- a memorial for the sons of Israel before Jehovah.

Numbers 32


Numbers Chapter 32 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Numbers 31

The Fourth Book of Moses, called Numbers

Chapter 32

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42
Modern Hebrew
ומקנה רב היה לבני
ראובן ולבני־גד
עצום מאד ויראו
את־ארץ יעזר
ואת־ארץ גלעד והנה
המקום מקום מקנה׃

Paleo-Hebrew (Before 585 B.C.)
32:1

-

-
-

.

Hebrew Transliterated
32:1 VMQNH UrB HYH LBNY Ur'aVBN VLBNY-GD 'yTShVM M'aD VYUr'aV 'aTh-'aUrTSh Y'yZUr V'aTh-'aUrTSh GL'yD VHNH HMQVM MQVM MQNH.

Latin Vulgate
32:1 filii autem Ruben et Gad habebant pecora multa et erat illis in iumentis infinita substantia cumque vidissent Iazer et Galaad aptas alendis animalibus

King James Version
32:1 Now the children of Reuben and the children of Gad had a very great multitude of cattle: and when they saw the land of Jazer, and the land of Gilead, that, behold, the place was a place for cattle;

American Standard Version
32:1 Now the children of Reuben and the children of Gad had a very great multitude of cattle: and when they saw the land of Jazer, and the land of Gilead, that, behold, the place was a place for cattle;

Bible in Basic English
32:1 Now the children of Reuben and the children of Gad had a great number of cattle: and when they saw that the land of Jazer and the land of Gilead was a good place for cattle;

Darby's English Translation
32:1 And the children of Reuben and the children of Gad had much cattle, a very great multitude; and they saw the land of Jaazer, and the land of Gilead, and behold, the place was a place for cattle.

Douay Rheims Bible
32:1 And the sons of Ruben and Gad had many flocks of cattle, and their substance in beasts was infinite. And when they saw the lands of Jazer and Galaad fit for feeding cattle,

Noah Webster Bible
32:1 Now the children of Reuben and the children of Gad had a very great multitude of cattle: and when they saw the land of Jazer, and the land of Gilead, that behold, the place was a place for cattle;

World English Bible
32:1 Now the children of Reuben and the children of Gad had a very great multitude of cattle: and when they saw the land of Jazer, and the land of Gilead, that behold, the place was a place for cattle;

Young's Literal Translation
32:1 And much cattle hath been to the sons of Reuben and to the sons of Gad, very many; and they see the land of Jazer, and the land of Gilead, and lo, the place is a place for cattle;

Modern Hebrew
ויבאו בני־גד ובני
ראובן ויאמרו
אל־משה ואל־אלעזר
הכהן ואל־ נשיאי
העדה לאמר׃

Paleo-Hebrew (Before 585 B.C.)
32:2
-

-
-
-
.

Hebrew Transliterated
32:2 VYB'aV BNY-GD VBNY Ur'aVBN VY'aMUrV 'aL-MShH V'aL-'aL'yZUr HKHN V'aL- NShY'aY H'yDH L'aMUr.

Latin Vulgate
32:2 venerunt ad Mosen et ad Eleazarum sacerdotem et principes multitudinis atque dixerunt

King James Version
32:2 The children of Gad and the children of Reuben came and spake unto Moses, and to Eleazar the priest, and unto the princes of the congregation, saying,

American Standard Version
32:2 the children of Gad and the children of Reuben came and spake unto Moses, and to Eleazar the priest, and unto the princes of the congregation, saying,

Bible in Basic English
32:2 The children of Gad and the children of Reuben came and said to Moses and to Eleazar the priest and to the chiefs of the meeting,

Darby's English Translation
32:2 And the children of Gad and the children of Reuben came and spoke to Moses, and to Eleazar the priest, and to the princes of the assembly, saying,

Douay Rheims Bible
32:2 They came to Moses and Eleazar the priest, and the princes of the multitude, and said:

Noah Webster Bible
32:2 The children of Gad and the children of Reuben came and spoke to Moses, and to Eleazar the priest, and to the princes of the congregation, saying,

World English Bible
32:2 the children of Gad and the children of Reuben came and spoke to Moses, and to Eleazar the priest, and to the princes of the congregation, saying,

Young's Literal Translation
32:2 and the sons of Gad, and the sons of Reuben, come in and speak unto Moses, and unto Eleazar the priest, and unto the princes of the company, saying:

Modern Hebrew
עטרות ודיבן ויעזר
ונמרה וחשבון
ואלעלה ושבם ונבו
ובען׃

Paleo-Hebrew (Before 585 B.C.)
32:3

.

Hebrew Transliterated
32:3 'yTUrVTh VDYBN VY'yZUr VNMUrH VChShBVN V'aL'yLH VShBM VNBV VB'yN.

Latin Vulgate
32:3 Atharoth et Dibon et Iazer et Nemra Esbon et Eleale et Sabam et Nebo et Beon

King James Version
32:3 Ataroth, and Dibon, and Jazer, and Nimrah, and Heshbon, and Elealeh, and Shebam, and Nebo, and Beon,

American Standard Version
32:3 Ataroth, and Dibon, and Jazer, and Nimrah, and Heshbon, and Elealeh, and Sebam, and Nebo, and Beon,

Bible in Basic English
32:3 Ataroth, and Dibon, and Jazer, and Nimrah, and Heshbon, and Elealeh, and Sebam, and Nebo, and Beon,

Darby's English Translation
32:3 Ataroth, and Dibon, and Jaazer, and Nimrah, and Heshbon, and Elaleh, and Sebam, and Nebo, and Beon,

Douay Rheims Bible
32:3 Ataroth, and Dibon, and Jazer, and Nemra, Hesebon, and Eleale, and Saban, and Nebo, and Beon,

Noah Webster Bible
32:3 Ataroth, and Dibon, and Jazer, and Nimrah, and Heshbon, and Elealeh, and Shebam, and Nebo, and Beon,

World English Bible
32:3 Ataroth, and Dibon, and Jazer, and Nimrah, and Heshbon, and Elealeh, and Sebam, and Nebo, and Beon,

Young's Literal Translation
32:3 `Ataroth, and Dibon, and Jazer, and Nimrah, and Heshbon, and Elealeh, and Shebam, and Nebo, and Beon --

Modern Hebrew
הארץ אשר הכה יהוה
לפני עדת ישראל
ארץ מקנה הוא
ולעבדיך מקנה׃

Paleo-Hebrew (Before 585 B.C.)
32:4

.

Hebrew Transliterated
32:4 H'aUrTSh 'aShUr HKH YHVH LPhNY 'yDTh YShUr'aL 'aUrTSh MQNH HV'a VL'yBDYK MQNH.

Latin Vulgate
32:4 terram quam percussit Dominus in conspectu filiorum Israhel regionis uberrimae est ad pastum animalium et nos servi tui habemus iumenta plurima

King James Version
32:4 Even the country which the LORD smote before the congregation of Israel, is a land for cattle, and thy servants have cattle:

American Standard Version
32:4 the land which Jehovah smote before the congregation of Israel, is a land for cattle; and thy servants have cattle.

Bible in Basic English
32:4 The land which the Lord gave into the hands of the children of Israel, is a land for cattle, and your servants have cattle.

Darby's English Translation
32:4 the country that Jehovah smote before the assembly of Israel, is a land for cattle, and thy servants have cattle;

Douay Rheims Bible
32:4 The land, which the Lord hath conquered in the sight of the children of Israel, is a very fertile soil for the feeding of beasts: and we thy servants have very much cattle:

Noah Webster Bible
32:4 Even the country which the LORD smote before the congregation of Israel, is a land for cattle, and thy servants have cattle:

World English Bible
32:4 the land which Yahweh struck before the congregation of Israel, is a land for cattle; and your servants have cattle.

Young's Literal Translation
32:4 the land which Jehovah hath smitten before the company of Israel, is a land for cattle, and thy servants have cattle.`

Modern Hebrew
ויאמרו אם־מצאנו
חן בעיניך יתן
את־הארץ הזאת
לעבדיך לאחזה אל־
תעברנו את־הירדן׃

Paleo-Hebrew (Before 585 B.C.)
32:5
-

-

-
. -

Hebrew Transliterated
32:5 VY'aMUrV 'aM-MTSh'aNV ChN B'yYNYK YThN 'aTh-H'aUrTSh HZ'aTh L'yBDYK L'aChZH 'aL- Th'yBUrNV 'aTh-HYUrDN.

Latin Vulgate
32:5 precamurque si invenimus gratiam coram te ut des nobis famulis tuis eam in possessionem ne facias nos transire Iordanem

King James Version
32:5 Wherefore, said they, if we have found grace in thy sight, let this land be given unto thy servants for a possession, and bring us not over Jordan.

American Standard Version
32:5 And they said, If we have found favor in thy sight, let this land be given unto thy servants for a possession; bring us not over the Jordan.

Bible in Basic English
32:5 And they said, With your approval, let this land be given to your servants as their heritage: do not take us over Jordan.

Darby's English Translation
32:5 and they said, If we have found favour in thine eyes, let this land be given to thy servants for a possession: bring us not over the Jordan.

Douay Rheims Bible
32:5 And we pray thee, if we have found favour in thy sight, that thou give it to us thy servants in possession, and make us not pass over the Jordan.

Noah Webster Bible
32:5 Wherefore, said they, if we have found grace in thy sight, let this land be given to thy servants for a possession, and bring us not over Jordan.

World English Bible
32:5 They said, If we have found favor in your sight, let this land be given to your servants for a possession; don`t bring us over the Jordan.

Young's Literal Translation
32:5 And they say, `If we have found grace in thine eyes, let this land be given to thy servants for a possession; cause us not to pass over the Jordan.`

Modern Hebrew
ויאמר משה לבני־גד
ולבני ראובן
האחיכם יבאו
למלחמה ואתם תשבו
פה׃

Paleo-Hebrew (Before 585 B.C.)
32:6

-

.

Hebrew Transliterated
32:6 VY'aMUr MShH LBNY-GD VLBNY Ur'aVBN H'aChYKM YB'aV LMLChMH V'aThM ThShBV PhH.

Latin Vulgate
32:6 quibus respondit Moses numquid fratres vestri ibunt ad pugnam et vos hic sedebitis

King James Version
32:6 And Moses said unto the children of Gad and to the children of Reuben, Shall your brethren go to war, and shall ye sit here?

American Standard Version
32:6 And Moses said unto the children of Gad, and to the children of Reuben, Shall your brethren go to the war, and shall ye sit here?

Bible in Basic English
32:6 And Moses said to the children of Gad and the children of Reuben, Are your brothers to go to the war, while you take your rest here?

Darby's English Translation
32:6 And Moses said to the children of Gad, and to the children of Reuben, Shall your brethren go to war, and shall *ye* abide here?

Douay Rheims Bible
32:6 And Moses answered them: What, shall your brethren go to fight, and will you sit here?

Noah Webster Bible
32:6 And Moses said to the children of Gad and to the children of Reuben, Shall your brethren go to war, and shall ye sit here?

World English Bible
32:6 Moses said to the children of Gad, and to the children of Reuben, Shall your brothers go to the war, and shall you sit here?

Young's Literal Translation
32:6 And Moses saith to the sons of Gad and to the sons of Reuben, `Do your brethren go in to the battle, and ye -- do ye sit here?

Modern Hebrew
ולמה תנואון את־לב
בני ישראל מעבר
אל־הארץ אשר־נתן
להם יהוה׃

Paleo-Hebrew (Before 585 B.C.)
32:7

-

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
32:7 VLMH ThNV'aVN 'aTh-LB BNY YShUr'aL M'yBUr 'aL-H'aUrTSh 'aShUr-NThN LHM YHVH.

Latin Vulgate
32:7 cur subvertitis mentes filiorum Israhel ne transire audeant in locum quem eis daturus est Dominus

King James Version
32:7 And wherefore discourage ye the heart of the children of Israel from going over into the land which the LORD hath given them?

American Standard Version
32:7 And wherefore discourage ye the heart of the children of Israel from going over into the land which Jehovah hath given them?

Bible in Basic English
32:7 Why would you take from the children of Israel the desire to go over into the land which the Lord has given them?

Darby's English Translation
32:7 And why do ye discourage the children of Israel from going over into the land that Jehovah has given them?

Douay Rheims Bible
32:7 Why do ye overturn the minds of the children of Israel, that they may not dare to pass into the place which the Lord hath given them?

Noah Webster Bible
32:7 And why discourage ye the heart of the children of Israel from going over into the land which the LORD hath given them?

World English Bible
32:7 Why discourage you the heart of the children of Israel from going over into the land which Yahweh has given them?

Young's Literal Translation
32:7 and why discourage ye the heart of the sons of Israel from passing over unto the land which Jehovah hath given to them?

Modern Hebrew
כה עשו אבתיכם
בשלחי אתם מקדש
ברנע לראות
את־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
32:8

. -

Hebrew Transliterated
32:8 KH 'yShV 'aBThYKM BShLChY 'aThM MQDSh BUrN'y LUr'aVTh 'aTh-H'aUrTSh.

Latin Vulgate
32:8 nonne ita egerunt patres vestri quando misi de Cadesbarne ad explorandam terram

King James Version
32:8 Thus did your fathers, when I sent them from Kadeshbarnea to see the land.

American Standard Version
32:8 Thus did your fathers, when I sent them from Kadesh-barnea to see the land.

Bible in Basic English
32:8 So did your fathers, when I sent them from Kadesh-barnea to see the land.

Darby's English Translation
32:8 Thus did your fathers, when I sent them from Kadesh-barnea to see the land:

Douay Rheims Bible
32:8 Was it not thus your fathers did, when I sent from Cadesbarne to view the land?

Noah Webster Bible
32:8 Thus did your fathers, when I sent them from Kadesh-barnea to see the land.

World English Bible
32:8 Thus did your fathers, when I sent them from Kadesh-barnea to see the land.

Young's Literal Translation
32:8 `Thus did your fathers in my sending them from Kadesh-Barnea to see the land;

Modern Hebrew
ויעלו עד־נחל
אשכול ויראו
את־הארץ ויניאו
את־לב בני ישראל
לבלתי־ בא אל־הארץ
אשר־נתן להם יהוה׃

Paleo-Hebrew (Before 585 B.C.)
32:9
-

-
-
-
-
-
.

Hebrew Transliterated
32:9 VY'yLV 'yD-NChL 'aShKVL VYUr'aV 'aTh-H'aUrTSh VYNY'aV 'aTh-LB BNY YShUr'aL LBLThY- B'a 'aL-H'aUrTSh 'aShUr-NThN LHM YHVH.

Latin Vulgate
32:9 cumque venissent usque ad vallem Botri lustrata omni regione subverterunt cor filiorum Israhel ut non intrarent fines quos eis Dominus dedit

King James Version
32:9 For when they went up unto the valley of Eshcol, and saw the land, they discouraged the heart of the children of Israel, that they should not go into the land which the LORD had given them.

American Standard Version
32:9 For when they went up unto the valley of Eshcol, and saw the land, they discouraged the heart of the children of Israel, that they should not go into the land which Jehovah had given them.

Bible in Basic English
32:9 For when they went up to the valley of Eshcol, and saw the land, they took from the children of Israel the desire to go into the land which the Lord had given them.

Darby's English Translation
32:9 they went up to the valley of Eshcol, and saw the land, and discouraged the children of Israel, that they should not go into the land that Jehovah had given them.

Douay Rheims Bible
32:9 And when they were come as far as the valley of the cluster, having viewed all the country, they overturned the hearts of the children of Israel, that they should not enter into the coasts, which the Lord gave them.

Noah Webster Bible
32:9 For when they went up to the valley of Eshcol, and saw the land, they discouraged the heart of the children of Israel, that they should not go into the land which the LORD had given them.

World English Bible
32:9 For when they went up to the valley of Eshcol, and saw the land, they discouraged the heart of the children of Israel, that they should not go into the land which Yahweh had given them.

Young's Literal Translation
32:9 and they go up unto the valley of Eshcol, and see the land, and discourage the heart of the sons of Israel so as not to go in unto the land which Jehovah hath given to them;

Modern Hebrew
ויחר־אף יהוה ביום
ההוא וישבע לאמר׃

Paleo-Hebrew (Before 585 B.C.)
32:10
-

.

Hebrew Transliterated
32:10 VYChUr-'aPh YHVH BYVM HHV'a VYShB'y L'aMUr.

Latin Vulgate
32:10 qui iratus iuravit dicens

King James Version
32:10 And the LORD'S anger was kindled the same time, and he sware, saying,

American Standard Version
32:10 And Jehovah`s anger was kindled in that day, and he sware, saying,

Bible in Basic English
32:10 And at that time the Lord was moved to wrath, and made an oath, saying,

Darby's English Translation
32:10 And Jehovah`s anger was kindled the same time, and he swore, saying,

Douay Rheims Bible
32:10 And he swore in his anger, saying:.

Noah Webster Bible
32:10 And the LORD'S anger was kindled the same time, and he swore, saying,

World English Bible
32:10 Yahweh`s anger was kindled in that day, and he swore, saying,

Young's Literal Translation
32:10 and the anger of Jehovah burneth in that day, and He sweareth, saying,

Modern Hebrew
אם־יראו האנשים
העלים ממצרים מבן
עשרים שנה ומעלה
את האדמה אשר
נשבעתי לאברהם
ליצחק וליעקב כי
לא־מלאו אחרי׃

Paleo-Hebrew (Before 585 B.C.)
32:11
-

. -

Hebrew Transliterated
32:11 'aM-YUr'aV H'aNShYM H'yLYM MMTShUrYM MBN 'yShUrYM ShNH VM'yLH 'aTh H'aDMH 'aShUr NShB'yThY L'aBUrHM LYTShChQ VLY'yQB KY L'a-ML'aV 'aChUrY.

Latin Vulgate
32:11 si videbunt homines isti qui ascenderunt ex Aegypto a viginti annis et supra terram quam sub iuramento pollicitus sum Abraham Isaac et Iacob et noluerunt sequi me

King James Version
32:11 Surely none of the men that came up out of Egypt, from twenty years old and upward, shall see the land which I sware unto Abraham, unto Isaac, and unto Jacob; because they have not wholly followed me:

American Standard Version
32:11 Surely none of the men that came up out of Egypt, from twenty years old and upward, shall see the land which I sware unto Abraham, unto Isaac, and unto Jacob; because they have not wholly followed me:

Bible in Basic English
32:11 Truly, not one of the men of twenty years old and over who came out of Egypt will see the land which I gave by oath to Abraham, Isaac, and Jacob; because they have not been true to me with all their heart;

Darby's English Translation
32:11 If the men that came up out of Egypt, from twenty years old and upward, shall see the land that I swore to Abraham, to Isaac, and to Jacob! for they have not wholly followed me;

Douay Rheims Bible
32:11 If these men, that came up out of Egypt, from twenty years old and upward, shall see the land, which I promised with an oath to Abraham, Isaac, and Jacob: because they would not follow me,

Noah Webster Bible
32:11 Surely none of the men that came up from Egypt, from twenty years old and upward, shall see the land which I swore to Abraham, to Isaac, and to Jacob; because they have not wholly followed me:

World English Bible
32:11 Surely none of the men who came up out of Egypt, from twenty years old and upward, shall see the land which I swore to Abraham, to Isaac, and to Jacob; because they have not wholly followed me:

Young's Literal Translation
32:11 They do not see -- the men who are coming up out of Egypt from a son of twenty years and upward -- the ground which I have sworn to Abraham, to Isaac, and to Jacob, for they have not been fully after Me;

Modern Hebrew
בלתי כלב בן־יפנה
הקנזי ויהושע
בן־נון כי מלאו
אחרי יהוה׃

Paleo-Hebrew (Before 585 B.C.)
32:12

-
-

.

Hebrew Transliterated
32:12 BLThY KLB BN-YPhNH HQNZY VYHVSh'y BN-NVN KY ML'aV 'aChUrY YHVH.

Latin Vulgate
32:12 praeter Chaleb filium Iepphonne Cenezeum et Iosue filium Nun isti impleverunt voluntatem meam

King James Version
32:12 Save Caleb the son of Jephunneh the Kenezite, and Joshua the son of Nun: for they have wholly followed the LORD.

American Standard Version
32:12 save Caleb the son of Jephunneh the Kenizzite, and Joshua the son of Nun; because they have wholly followed Jehovah.

Bible in Basic English
32:12 But only Caleb, the son of Jephunneh the Kenizzite, and Joshua, the son of Nun: because they have been true to the Lord.

Darby's English Translation
32:12 save Caleb the son of Jephunneh the Kenizzite, and Joshua the son of Nun; for they have wholly followed Jehovah.

Douay Rheims Bible
32:12 Except Caleb the son of Jephone the Cenezite, and Josue the son of Nun: these have fulfilled my will.

Noah Webster Bible
32:12 Save Caleb the son of Jephunneh the Kenezite, and Joshua the son of Nun: for they have wholly followed the LORD.

World English Bible
32:12 save Caleb the son of Jephunneh the Kenizzite, and Joshua the son of Nun; because they have wholly followed Yahweh.

Young's Literal Translation
32:12 save Caleb son of Jephunneh the Kenezite, and Joshua son of Nun, for they have been fully after Jehovah;

Modern Hebrew
ויחר־אף יהוה
בישראל וינעם
במדבר ארבעים שנה
עד־תם כל־הדור
העשה הרע בעיני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
32:13
-

-
-

.

Hebrew Transliterated
32:13 VYChUr-'aPh YHVH BYShUr'aL VYN'yM BMDBUr 'aUrB'yYM ShNH 'yD-ThM KL-HDVUr H'yShH HUr'y B'yYNY YHVH.

Latin Vulgate
32:13 iratusque Dominus adversum Israhel circumduxit eum per desertum quadraginta annis donec consumeretur universa generatio quae fecerat malum in conspectu eius

King James Version
32:13 And the LORD'S anger was kindled against Israel, and he made them wander in the wilderness forty years, until all the generation, that had done evil in the sight of the LORD, was consumed.

American Standard Version
32:13 And Jehovah`s anger was kindled against Israel, and he made them wander to and fro in the wilderness forty years, until all the generation, that had done evil in the sight of Jehovah, was consumed.

Bible in Basic English
32:13 Then the Lord was angry with Israel, and he made them wanderers in the waste land for forty years? till all that generation who had done evil in the eyes of the Lord was dead.

Darby's English Translation
32:13 And Jehovah`s anger was kindled against Israel, and he made them wander in the wilderness forty years, until the whole generation was consumed that had done evil in the eyes of Jehovah.

Douay Rheims Bible
32:13 And the Lord being angry against Israel, led them about through the desert forty years, until the whole generation, that had done evil in his sight, was consumed.

Noah Webster Bible
32:13 And the LORD'S anger was kindled against Israel, and he made them wander in the wilderness forty years, until all the generation that had done evil in the sight of the LORD was consumed.

World English Bible
32:13 Yahweh`s anger was kindled against Israel, and he made them wander back and forth in the wilderness forty years, until all the generation, who had done evil in the sight of Yahweh, was consumed.

Young's Literal Translation
32:13 and the anger of Jehovah burneth against Israel, and He causeth them to wander in the wilderness forty years, until the consumption of all the generation which is doing the evil thing in the eyes of Jehovah.

Modern Hebrew
והנה קמתם תחת
אבתיכם תרבות
אנשים חטאים לספות
עוד על חרון אף־
יהוה אל־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
32:14

-
. -

Hebrew Transliterated
32:14 VHNH QMThM ThChTh 'aBThYKM ThUrBVTh 'aNShYM ChT'aYM LSPhVTh 'yVD 'yL ChUrVN 'aPh- YHVH 'aL-YShUr'aL.

Latin Vulgate
32:14 et ecce inquit vos surrexistis pro patribus vestris incrementa et alumni hominum peccatorum ut augeretis furorem Domini contra Israhel

King James Version
32:14 And, behold, ye are risen up in your fathers' stead, an increase of sinful men, to augment yet the fierce anger of the LORD toward Israel.

American Standard Version
32:14 And, behold, ye are risen up in your fathers` stead, an increase of sinful men, to augment yet the fierce anger of Jehovah toward Israel.

Bible in Basic English
32:14 And now you have come to take the place of your fathers, another generation of sinners, increasing the wrath of the Lord against Israel.

Darby's English Translation
32:14 And behold, ye are risen up in your fathers` stead, a progeny of sinful men, to augment yet the fierce anger of Jehovah toward Israel.

Douay Rheims Bible
32:14 And behold, said he, you are risen up instead of your fathers, the increase and offspring of sinful men, to augment the fury of the Lord against Israel.

Noah Webster Bible
32:14 And behold, ye have risen up in your fathers' stead, an increase of sinful men, to augment yet the fierce anger of the LORD towards Israel.

World English Bible
32:14 Behold, you are risen up in your fathers` place, an increase of sinful men, to augment yet the fierce anger of Yahweh toward Israel.

Young's Literal Translation
32:14 `And lo, ye have risen in the stead of your fathers, an increase of men -- sinners, to add yet to the fury of the anger of Jehovah toward Israel;

Modern Hebrew
כי תשובן מאחריו
ויסף עוד להניחו
במדבר ושחתם
לכל־העם הזה׃

Paleo-Hebrew (Before 585 B.C.)
32:15

. -

Hebrew Transliterated
32:15 KY ThShVBN M'aChUrYV VYSPh 'yVD LHNYChV BMDBUr VShChThM LKL-H'yM HZH.

Latin Vulgate
32:15 qui si nolueritis sequi eum in solitudine populum derelinquet et vos causa eritis necis omnium

King James Version
32:15 For if ye turn away from after him, he will yet again leave them in the wilderness; and ye shall destroy all this people.

American Standard Version
32:15 For if ye turn away from after him, he will yet again leave them in the wilderness; and ye will destroy all this people.

Bible in Basic English
32:15 For if you are turned away from him, he will send them wandering again in the waste land; and you will be the cause of the destruction of all this people.

Darby's English Translation
32:15 If ye turn away from after him, he will yet again leave them in the wilderness; and ye shall destroy all this people.

Douay Rheims Bible
32:15 For if you will not follow him, he will leave the people in the wilderness, end you shall be the cause of the destruction of all.

Noah Webster Bible
32:15 For if ye turn away from after him, he will yet again leave them in the wilderness; and he will destroy all this people.

World English Bible
32:15 For if you turn away from after him, he will yet again leave them in the wilderness; and you will destroy all this people.

Young's Literal Translation
32:15 when ye turn back from after Him, then He hath added yet to leave him in the wilderness, and ye have done corruptly to all this people.`

Modern Hebrew
ויגשו אליו ויאמרו
גדרת צאן נבנה
למקננו פה וערים
לטפנו׃

Paleo-Hebrew (Before 585 B.C.)
32:16

.

Hebrew Transliterated
32:16 VYGShV 'aLYV VY'aMUrV GDUrTh TSh'aN NBNH LMQNNV PhH V'yUrYM LTPhNV.

Latin Vulgate
32:16 at illi prope accedentes dixerunt caulas ovium fabricabimus et stabula iumentorum parvulis quoque nostris urbes munitas

King James Version
32:16 And they came near unto him, and said, We will build sheepfolds here for our cattle, and cities for our little ones:

American Standard Version
32:16 And they came near unto him, and said, We will build sheepfolds here for our cattle, and cities for our little ones:

Bible in Basic English
32:16 Then they came to him, and said, We will make safe places for our cattle here, and towns for our little ones;

Darby's English Translation
32:16 And they drew near to him, and said, We will build sheepfolds here for our cattle, and cities for our little ones;

Douay Rheims Bible
32:16 But they coming near, said: We will make sheepfolds, and stalls for our cattle, and strong cities for our children :

Noah Webster Bible
32:16 And they came near to him, and said, We will build sheep-folds here for our cattle, and cities for our little ones:

World English Bible
32:16 They came near to him, and said, We will build sheepfolds here for our cattle, and cities for our little ones:

Young's Literal Translation
32:16 And they come nigh unto him, and say, `Folds for the flock we build for our cattle here, and cities for our infants;

Modern Hebrew
ואנחנו נחלץ חשים
לפני בני ישראל עד
אשר אם־הביאנם
אל־מקומם וישב
טפנו בערי המבצר
מפני ישבי הארץ׃

Paleo-Hebrew (Before 585 B.C.)
32:17

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
32:17 V'aNChNV NChLTSh ChShYM LPhNY BNY YShUr'aL 'yD 'aShUr 'aM-HBY'aNM 'aL-MQVMM VYShB TPhNV B'yUrY HMBTShUr MPhNY YShBY H'aUrTSh.

Latin Vulgate
32:17 nos autem ipsi armati et accincti pergemus ad proelium ante filios Israhel donec introducamus eos ad loca sua parvuli nostri et quicquid habere possumus erunt in urbibus muratis propter habitatorum insidias

King James Version
32:17 But we ourselves will go ready armed before the children of Israel, until we have brought them unto their place: and our little ones shall dwell in the fenced cities because of the inhabitants of the land.

American Standard Version
32:17 but we ourselves will be ready armed to go before the children of Israel, until we have brought them unto their place: and our little ones shall dwell in the fortified cities because of the inhabitants of the land.

Bible in Basic English
32:17 But we ourselves will be ready armed to go before the children of Israel till we have taken them to their place: but our little ones will be safe in the walled towns against the people of the land.

Darby's English Translation
32:17 but we ourselves will go with diligence armed before the children of Israel, until we have brought them to their place; and our little ones shall dwell in the strong cities because of the inhabitants of the land.

Douay Rheims Bible
32:17 And we ourselves will go armed and ready for battle before the children of Israel, until we bring them in unto their places. Our little ones, and all we have, shall be in walled cities, for fear of the ambushes of the inhabitants.

Noah Webster Bible
32:17 But we ourselves will go ready armed before the children of Israel, until we have brought them to their place: and our little ones shall dwell in the fortified cities, because of the inhabitants of the land.

World English Bible
32:17 but we ourselves will be ready armed to go before the children of Israel, until we have brought them to their place: and our little ones shall dwell in the fortified cities because of the inhabitants of the land.

Young's Literal Translation
32:17 and we -- we are armed hasting before the sons of Israel till that we have brought them in unto their place; and our infants have dwelt in the cities of defence because of the inhabitants of the land;

Modern Hebrew
לא נשוב אל־בתינו
עד התנחל בני
ישראל איש נחלתו׃

Paleo-Hebrew (Before 585 B.C.)
32:18

-

.

Hebrew Transliterated
32:18 L'a NShVB 'aL-BThYNV 'yD HThNChL BNY YShUr'aL 'aYSh NChLThV.

Latin Vulgate
32:18 non revertemur in domos nostras usquequo possideant filii Israhel hereditatem suam

King James Version
32:18 We will not return unto our houses, until the children of Israel have inherited every man his inheritance.

American Standard Version
32:18 We will not return unto our houses, until the children of Israel have inherited every man his inheritance.

Bible in Basic English
32:18 We will not come back to our houses till every one of the children of Israel has come into his heritage.

Darby's English Translation
32:18 We will not return to our houses, until the children of Israel have inherited each one his inheritance.

Douay Rheims Bible
32:18 We will not return into our houses until the children of Israel possess their inheritance:

Noah Webster Bible
32:18 We will not return to our houses, until the children of Israel have inherited every man his inheritance.

World English Bible
32:18 We will not return to our houses, until the children of Israel have inherited every man his inheritance.

Young's Literal Translation
32:18 we do not turn back unto our houses till the sons of Israel have inherited each his inheritance,

Modern Hebrew
כי לא ננחל אתם
מעבר לירדן והלאה
כי באה נחלתנו
אלינו מעבר הירדן
מזרחה׃

Paleo-Hebrew (Before 585 B.C.)
32:19

.

Hebrew Transliterated
32:19 KY L'a NNChL 'aThM M'yBUr LYUrDN VHL'aH KY B'aH NChLThNV 'aLYNV M'yBUr HYUrDN MZUrChH.

Latin Vulgate
32:19 nec quicquam quaeremus trans Iordanem quia iam habemus possessionem nostram in orientali eius plaga

King James Version
32:19 For we will not inherit with them on yonder side Jordan, or forward; because our inheritance is fallen to us on this side Jordan eastward.

American Standard Version
32:19 For we will not inherit with them on the other side of the Jordan, and forward; because our inheritance is fallen to us on this side of the Jordan eastward.

Bible in Basic English
32:19 For we will not have our heritage with them on the other side of Jordan and forward; because our heritage has come to us on this side of Jordan to the east.

Darby's English Translation
32:19 For we will not inherit with them on yonder side the Jordan, and further, because our inheritance is fallen to us on this side the Jordan eastward.

Douay Rheims Bible
32:19 Neither will we seek any thing beyond the Jordan, because we have already our possession on the east side thereof,

Noah Webster Bible
32:19 For we will not inherit with them on the other side of Jordan, or forward; because our inheritance hath fallen to us on this side of Jordan eastward.

World English Bible
32:19 For we will not inherit with them on the other side of the Jordan, and forward; because our inheritance is fallen to us on this side of the Jordan eastward.

Young's Literal Translation
32:19 for we do not inherit with them beyond the Jordan and yonder, for our inheritance hath come unto us beyond the Jordan at the sun-rising.`

Modern Hebrew
ויאמר אליהם משה
אם־תעשון את־הדבר
הזה אם־תחלצו לפני
יהוה למלחמה׃

Paleo-Hebrew (Before 585 B.C.)
32:20

-
-
-
.

Hebrew Transliterated
32:20 VY'aMUr 'aLYHM MShH 'aM-Th'yShVN 'aTh-HDBUr HZH 'aM-ThChLTShV LPhNY YHVH LMLChMH.

Latin Vulgate
32:20 quibus Moses ait si facitis quod promittitis expediti pergite coram Domino ad pugnam

King James Version
32:20 And Moses said unto them, If ye will do this thing, if ye will go armed before the LORD to war,

American Standard Version
32:20 And Moses said unto them, If ye will do this thing, if ye will arm yourselves to go before Jehovah to the war,

Bible in Basic English
32:20 Then Moses said to them, If you will do this, arming yourselves to go before the Lord to the war,

Darby's English Translation
32:20 And Moses said to them, If ye do this thing, if ye arm yourselves before Jehovah for war,

Douay Rheims Bible
32:20 And Moses said to them: If you do what you promise, go on well appointed for war before the Lord:

Noah Webster Bible
32:20 And Moses said to them, If ye will do this thing, if ye will go armed before the LORD to war,

World English Bible
32:20 Moses said to them, If you will do this thing, if you will arm yourselves to go before Yahweh to the war,

Young's Literal Translation
32:20 And Moses saith unto them, `If ye do this thing: if ye are armed before Jehovah for battle,

Modern Hebrew
ועבר לכם כל־חלוץ
את־הירדן לפני
יהוה עד הורישו
את־איביו מפניו׃

Paleo-Hebrew (Before 585 B.C.)
32:21

- [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
32:21 V'yBUr LKM KL-ChLVTSh 'aTh-HYUrDN LPhNY YHVH 'yD HVUrYShV 'aTh-'aYBYV MPhNYV.

Latin Vulgate
32:21 et omnis vir bellator armatus Iordanem transeat donec subvertat Dominus inimicos suos

King James Version
32:21 And will go all of you armed over Jordan before the LORD, until he hath driven out his enemies from before him,

American Standard Version
32:21 and every armed man of you will pass over the Jordan before Jehovah, until he hath driven out his enemies from before him,

Bible in Basic English
32:21 Every armed man of you going across Jordan before the Lord till he has overcome and sent in flight all who are against him,

Darby's English Translation
32:21 and all of you that are armed go over the Jordan before Jehovah, until he have dispossessed his enemies from before him,

Douay Rheims Bible
32:21 And let every fighting man pass over the Jordan, until the Lord overthrow his enemies :

Noah Webster Bible
32:21 And will go all of you armed over Jordan before the LORD, until he hath driven out his enemies from before him,

World English Bible
32:21 and every armed man of you will pass over the Jordan before Yahweh, until he has driven out his enemies from before him,

Young's Literal Translation
32:21 and every armed one of you hath passed over the Jordan before Jehovah, till his dispossessing His enemies from before Him,

Modern Hebrew
ונכבשה הארץ לפני
יהוה ואחר תשבו
והייתם נקים מיהוה
ומישראל והיתה
הארץ הזאת לכם
לאחזה לפני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
32:22

.

Hebrew Transliterated
32:22 VNKBShH H'aUrTSh LPhNY YHVH V'aChUr ThShBV VHYYThM NQYM MYHVH VMYShUr'aL VHYThH H'aUrTSh HZ'aTh LKM L'aChZH LPhNY YHVH.

Latin Vulgate
32:22 et subiciatur ei omnis terra tunc eritis inculpabiles et apud Dominum et apud Israhel et obtinebitis regiones quas vultis coram Domino

King James Version
32:22 And the land be subdued before the LORD: then afterward ye shall return, and be guiltless before the LORD, and before Israel; and this land shall be your possession before the LORD.

American Standard Version
32:22 and the land is subdued before Jehovah; then afterward ye shall return, and be guiltless towards Jehovah, and towards Israel; and this land shall be unto you for a possession before Jehovah.

Bible in Basic English
32:22 And the land is under the rule of the Lord: then after that you may come back, having done no wrong to the Lord and to Israel; and this land will be yours for your heritage before the Lord.

Darby's English Translation
32:22 and the land is subdued before Jehovah, and afterwards ye return, ye shall be guiltless toward Jehovah and toward Israel, and this land shall be your possession before Jehovah.

Douay Rheims Bible
32:22 And all the land be brought under him, then shall you be blameless before the Lord and before Israel, and you shall obtain the countries that you desire, before the Lord.

Noah Webster Bible
32:22 And the land shall be subdued before the LORD: then afterward ye shall return, and be guiltless before the LORD, and before Israel; and this land shall be your possession before the LORD.

World English Bible
32:22 and the land is subdued before Yahweh; then afterward you shall return, and be guiltless towards Yahweh, and towards Israel; and this land shall be to you for a possession before Yahweh.

Young's Literal Translation
32:22 and the land hath been subdued before Jehovah -- then afterwards ye do turn back, and have been acquitted by Jehovah, and by Israel; and this land hath been to you for a possession before Jehovah.

Modern Hebrew
ואם־לא תעשון כן
הנה חטאתם ליהוה
ודעו חטאתכם אשר
תמצא אתכם׃

Paleo-Hebrew (Before 585 B.C.)
32:23
-

.

Hebrew Transliterated
32:23 V'aM-L'a Th'yShVN KN HNH ChT'aThM LYHVH VD'yV ChT'aThKM 'aShUr ThMTSh'a 'aThKM.

Latin Vulgate
32:23 sin autem quod dicitis non feceritis nulli dubium quin peccetis in Dominum et scitote quoniam peccatum vestrum adprehendet vos

King James Version
32:23 But if ye will not do so, behold, ye have sinned against the LORD: and be sure your sin will find you out.

American Standard Version
32:23 But if ye will not do so, behold, ye have sinned against Jehovah; and be sure your sin will find you out.

Bible in Basic English
32:23 But if you do not do this, then you are sinners against the Lord; and you may be certain that your sin will have its reward.

Darby's English Translation
32:23 But if ye do not do so, behold, ye have sinned against Jehovah, and be sure your sin will find you out.

Douay Rheims Bible
32:23 But if you do not what you say, no man can doubt but you sin against God: and know ye, that your sin shall overtake you.

Noah Webster Bible
32:23 But if ye will not do so, behold, ye have sinned against the LORD: and be sure your sin will find you out.

World English Bible
32:23 But if you will not do so, behold, you have sinned against Yahweh; and be sure your sin will find you out.

Young's Literal Translation
32:23 `And if ye do not so, lo, ye have sinned against Jehovah, and know ye your sin, that it doth find you;

Modern Hebrew
בנו־לכם ערים
לטפכם וגדרת
לצנאכם והיצא
מפיכם תעשו׃

Paleo-Hebrew (Before 585 B.C.)
32:24
-

.

Hebrew Transliterated
32:24 BNV-LKM 'yUrYM LTPhKM VGDUrTh LTShN'aKM VHYTSh'a MPhYKM Th'yShV.

Latin Vulgate
32:24 aedificate ergo urbes parvulis vestris et caulas ac stabula ovibus ac iumentis et quod polliciti estis implete

King James Version
32:24 Build you cities for your little ones, and folds for your sheep; and do that which hath proceeded out of your mouth.

American Standard Version
32:24 Build you cities for your little ones, and folds for your sheep; and do that which hath proceeded out of your mouth.

Bible in Basic English
32:24 So get to work building your towns for your little ones, and safe places for your sheep; and do as you have said.

Darby's English Translation
32:24 Build yourselves cities for your little ones, and folds for your flocks, and do that which has gone out of your mouth.

Douay Rheims Bible
32:24 Build therefore cities for your children, and folds and stalls for your sheep and beasts, and accomplish what you have promised.

Noah Webster Bible
32:24 Build you cities for your little ones, and folds for your sheep; and do that which hath proceeded out of your mouth.

World English Bible
32:24 Build you cities for your little ones, and folds for your sheep; and do that which has proceeded out of your mouth.

Young's Literal Translation
32:24 build for yourselves cities for your infants, and folds for your flock, and that which is going out from your mouth do ye.`

Modern Hebrew
ויאמר בני־גד ובני
ראובן אל־משה לאמר
עבדיך יעשו כאשר
אדני מצוה׃

Paleo-Hebrew (Before 585 B.C.)
32:25
-

-

.

Hebrew Transliterated
32:25 VY'aMUr BNY-GD VBNY Ur'aVBN 'aL-MShH L'aMUr 'yBDYK Y'yShV K'aShUr 'aDNY MTShVH.

Latin Vulgate
32:25 dixeruntque filii Gad et Ruben ad Mosen servi tui sumus faciemus quod iubet dominus noster

King James Version
32:25 And the children of Gad and the children of Reuben spake unto Moses, saying, Thy servants will do as my lord commandeth.

American Standard Version
32:25 And the children of Gad and the children of Reuben spake unto Moses, saying, Thy servants will do as my lord commandeth.

Bible in Basic English
32:25 And the children of Gad and the children of Reuben said to Moses, Your servants will do as my lord says.

Darby's English Translation
32:25 And the children of Gad and the children of Reuben spoke to Moses, saying, Thy servants will do as my lord commands.

Douay Rheims Bible
32:25 And the children of Gad and Ruben said to Moses: We are thy servants, we will do what my lord commandeth.

Noah Webster Bible
32:25 And the children of Gad and the children of Reuben spoke to Moses, saying, Thy servants will do as my lord commandeth.

World English Bible
32:25 The children of Gad and the children of Reuben spoke to Moses, saying, Your servants will do as my lord commands.

Young's Literal Translation
32:25 And the sons of Gad and the sons of Reuben speak unto Moses, saying, `Thy servants do as my lord is commanding;

Modern Hebrew
טפנו נשינו מקננו
וכל־בהמתנו
יהיו־שם בערי
הגלעד׃

Paleo-Hebrew (Before 585 B.C.)
32:26

-
-
.

Hebrew Transliterated
32:26 TPhNV NShYNV MQNNV VKL-BHMThNV YHYV-ShM B'yUrY HGL'yD.

Latin Vulgate
32:26 parvulos nostros et mulieres et pecora ac iumenta relinquemus in urbibus Galaad

King James Version
32:26 Our little ones, our wives, our flocks, and all our cattle, shall be there in the cities of Gilead:

American Standard Version
32:26 Our little ones, our wives, our flocks, and all our cattle, shall be there in the cities of Gilead;

Bible in Basic English
32:26 Our little ones, our wives, and our flocks, and all our cattle, will be there in the towns of Gilead;

Darby's English Translation
32:26 Our little ones, our wives, our cattle, and all our beasts shall be there in the cities of Gilead;

Douay Rheims Bible
32:26 We will leave our children, and our wives and sheep and cattle, in the cities of Galaad:

Noah Webster Bible
32:26 Our little ones, our wives, our flocks, and all our cattle, shall be there in the cities of Gilead:

World English Bible
32:26 Our little ones, our wives, our flocks, and all our cattle, shall be there in the cities of Gilead;

Young's Literal Translation
32:26 our infants, our wives, our cattle, and all our beasts, are there in cities of Gilead,

Modern Hebrew
ועבדיך יעברו
כל־חלוץ צבא לפני
יהוה למלחמה כאשר
אדני דבר׃

Paleo-Hebrew (Before 585 B.C.)
32:27

-

.

Hebrew Transliterated
32:27 V'yBDYK Y'yBUrV KL-ChLVTSh TShB'a LPhNY YHVH LMLChMH K'aShUr 'aDNY DBUr.

Latin Vulgate
32:27 nos autem famuli tui omnes expediti pergemus ad bellum sicut tu domine loqueris

King James Version
32:27 But thy servants will pass over, every man armed for war, before the LORD to battle, as my lord saith.

American Standard Version
32:27 but thy servants will pass over, every man that is armed for war, before Jehovah to battle, as my lord saith.

Bible in Basic English
32:27 But your servants will go over, every man armed for war, before the Lord to the fight, as my lord says.

Darby's English Translation
32:27 but thy servants will pass over, every one armed for war, before Jehovah to battle, as my lord says.

Douay Rheims Bible
32:27 And we thy servants all well appointed will march on to the war, as thou, my lord, speakest.

Noah Webster Bible
32:27 But thy servants will pass over, every man armed for war, before the LORD to battle, as my lord saith.

World English Bible
32:27 but your servants will pass over, every man who is armed for war, before Yahweh to battle, as my lord says.

Young's Literal Translation
32:27 and thy servants pass over, every armed one of the host, before Jehovah, to battle, as my lord is saying.`

Modern Hebrew
ויצו להם משה את
אלעזר הכהן ואת
יהושע בן־נון
ואת־ראשי אבות
המטות לבני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
32:28

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
32:28 VYTShV LHM MShH 'aTh 'aL'yZUr HKHN V'aTh YHVSh'y BN-NVN V'aTh-Ur'aShY 'aBVTh HMTVTh LBNY YShUr'aL.

Latin Vulgate
32:28 praecepit ergo Moses Eleazaro sacerdoti et Iosue filio Nun et principibus familiarum per tribus Israhel et dixit ad eos

King James Version
32:28 So concerning them Moses commanded Eleazar the priest, and Joshua the son of Nun, and the chief fathers of the tribes of the children of Israel:

American Standard Version
32:28 So Moses gave charge concerning them to Eleazar the priest, and to Joshua the son of Nun, and to the heads of the fathers` houses of the tribes of the children of Israel.

Bible in Basic English
32:28 So Moses gave orders about them to Eleazar the priest and to Joshua, the son of Nun, and to the heads of families of the tribes of the children of Israel.

Darby's English Translation
32:28 So concerning them Moses commanded Eleazar the priest, and Joshua the son of Nun, and the chief fathers of the tribes of the children of Israel.

Douay Rheims Bible
32:28 Moses therefore commanded Eleazar the priest, and Josue the son of Nun, and the princes of the families of all the tribes of Israel, and said to them:

Noah Webster Bible
32:28 So concerning them Moses commanded Eleazar the priest, and Joshua the son of Nun, and the chief fathers of the tribes of the children of Israel:

World English Bible
32:28 So Moses gave charge concerning them to Eleazar the priest, and to Joshua the son of Nun, and to the heads of the fathers` houses of the tribes of the children of Israel.

Young's Literal Translation
32:28 And Moses commandeth concerning them Eleazar the priest, and Joshua son of Nun, and the heads of the fathers of the tribes of the sons of Israel;

Modern Hebrew
ויאמר משה אלהם
אם־יעברו בני־גד
ובני־ראובן אתכם
את־הירדן כל־ חלוץ
למלחמה לפני יהוה
ונכבשה הארץ
לפניכם ונתתם להם
את־ארץ הגלעד
לאחזה׃

Paleo-Hebrew (Before 585 B.C.)
32:29

-
- [image] [image] [image] [image] [image] [image] -
-
-

-
.

Hebrew Transliterated
32:29 VY'aMUr MShH 'aLHM 'aM-Y'yBUrV BNY-GD VBNY-Ur'aVBN 'aThKM 'aTh-HYUrDN KL- ChLVTSh LMLChMH LPhNY YHVH VNKBShH H'aUrTSh LPhNYKM VNThThM LHM 'aTh-'aUrTSh HGL'yD L'aChZH.

Latin Vulgate
32:29 si transierint filii Gad et filii Ruben vobiscum Iordanem omnes armati ad bellum coram Domino et vobis fuerit terra subiecta date eis Galaad in possessionem

King James Version
32:29 And Moses said unto them, If the children of Gad and the children of Reuben will pass with you over Jordan, every man armed to battle, before the LORD, and the land shall be subdued before you; then ye shall give them the land of Gilead for a possession:

American Standard Version
32:29 And Moses said unto them, If the children of Gad and the children of Reuben will pass with you over the Jordan, every man that is armed to battle, before Jehovah, and the land shall be subdued before you; then ye shall give them the land of Gilead for a possession:

Bible in Basic English
32:29 And Moses said to them, If the children of Gad and the children of Reuben go with you over Jordan, every man armed for the fight before the Lord, and all the land is given into your hands, then let them have the land of Gilead for a heritage:

Darby's English Translation
32:29 And Moses said unto them, If the children of Gad and the children of Reuben pass with you over the Jordan, every one armed for battle, before Jehovah, and the land be subdued before you, then ye shall give them the land of Gilead for a possession;

Douay Rheims Bible
32:29 If the children of Gad, and the children of Ruben pass with you over the Jordan, all armed for war before the Lord, and the land be made subject to you: give them Galaad in possession.

Noah Webster Bible
32:29 And Moses said to them, If the children of Gad and the children of Reuben will pass with you over Jordan, every man armed for battle, before the LORD, and the land shall be subdued before you; then ye shall give them the land of Gilead for a possession:

World English Bible
32:29 Moses said to them, If the children of Gad and the children of Reuben will pass with you over the Jordan, every man who is armed to battle, before Yahweh, and the land shall be subdued before you; then you shall give them the land of Gilead for a possession:

Young's Literal Translation
32:29 and Moses saith unto them, `If the sons of Gad and the sons of Reuben pass over with you the Jordan, every one armed for battle, before Jehovah, and the land hath been subdued before you, then ye have given to them the land of Gilead for a possession;

Modern Hebrew
ואם־לא יעברו
חלוצים אתכם
ונאחזו בתככם בארץ
כנען׃

Paleo-Hebrew (Before 585 B.C.)
32:30
-

.

Hebrew Transliterated
32:30 V'aM-L'a Y'yBUrV ChLVTShYM 'aThKM VN'aChZV BThKKM B'aUrTSh KN'yN.

Latin Vulgate
32:30 sin autem noluerint transire vobiscum in terram Chanaan inter vos habitandi accipiant loca

King James Version
32:30 But if they will not pass over with you armed, they shall have possessions among you in the land of Canaan.

American Standard Version
32:30 but if they will not pass over with you armed, they shall have possessions among you in the land of Canaan.

Bible in Basic English
32:30 But if they do not go over with you armed, they will have to take their heritage with you in the land of Canaan.

Darby's English Translation
32:30 but if they do not pass over with you armed, they shall have possessions among you in the land of Canaan.

Douay Rheims Bible
32:30 But if they will not pass armed with you into the land of Chanaan, let them receive places to dwell in among you.

Noah Webster Bible
32:30 But if they will not pass over with you armed, they shall have possessions among you in the land of Canaan.

World English Bible
32:30 but if they will not pass over with you armed, they shall have possessions among you in the land of Canaan.

Young's Literal Translation
32:30 and if they do not pass over armed with you, then they have possessions in your midst in the land of Canaan.`

Modern Hebrew
ויענו בני־גד ובני
ראובן לאמר את אשר
דבר יהוה אל־עבדיך
כן נעשה׃

Paleo-Hebrew (Before 585 B.C.)
32:31
-

-
.

Hebrew Transliterated
32:31 VY'yNV BNY-GD VBNY Ur'aVBN L'aMUr 'aTh 'aShUr DBUr YHVH 'aL-'yBDYK KN N'yShH.

Latin Vulgate
32:31 responderuntque filii Gad et filii Ruben sicut locutus est Dominus servis suis ita faciemus

King James Version
32:31 And the children of Gad and the children of Reuben answered, saying, As the LORD hath said unto thy servants, so will we do.

American Standard Version
32:31 And the children of Gad and the children of Reuben answered, saying, As Jehovah hath said unto thy servants, so will we do.

Bible in Basic English
32:31 Then the children of Gad and the children of Reuben said, As the Lord has said to your servants, so will we do.

Darby's English Translation
32:31 And the children of Gad and the children of Reuben answered, saying, As Jehovah has said to thy servants, so will we do.

Douay Rheims Bible
32:31 And the children of Gad, and the children of Ruben answered: As the Lord hath spoken to his servants, so will we do:

Noah Webster Bible
32:31 And the children of Gad and the children of Reuben answered, saying, As the LORD hath said to thy servants, so will we do.

World English Bible
32:31 The children of Gad and the children of Reuben answered, saying, As Yahweh has said to your servants, so will we do.

Young's Literal Translation
32:31 And the sons of Gad and the sons of Reuben answer, saying, `That which Jehovah hath spoken unto thy servants -- so we do;

Modern Hebrew
נחנו נעבר חלוצים
לפני יהוה ארץ
כנען ואתנו אחזת
נחלתנו מעבר
לירדן׃

Paleo-Hebrew (Before 585 B.C.)
32:32

.

Hebrew Transliterated
32:32 NChNV N'yBUr ChLVTShYM LPhNY YHVH 'aUrTSh KN'yN V'aThNV 'aChZTh NChLThNV M'yBUr LYUrDN.

Latin Vulgate
32:32 ipsi armati pergemus coram Domino in terram Chanaan et possessionem iam suscepisse nos confitemur trans Iordanem

King James Version
32:32 We will pass over armed before the LORD into the land of Canaan, that the possession of our inheritance on this side Jordan may be ours.

American Standard Version
32:32 We will pass over armed before Jehovah into the land of Canaan, and the possession of our inheritance shall remain with us beyond the Jordan.

Bible in Basic English
32:32 We will go over armed before the Lord into the land of Canaan, and you will give us our heritage on this side of Jordan.

Darby's English Translation
32:32 We will pass over armed before Jehovah into the land of Canaan, and the possession of our inheritance on this side the Jordan shall be ours.

Douay Rheims Bible
32:32 We will go armed before the Lord into the land of Chanaan, and we confess that we have already received our possession beyond the Jordan.

Noah Webster Bible
32:32 We will pass over armed before the LORD into the land of Canaan, that the possession of our inheritance on this side Jordan may be ours.

World English Bible
32:32 We will pass over armed before Yahweh into the land of Canaan, and the possession of our inheritance shall remain with us beyond the Jordan.

Young's Literal Translation
32:32 we -- we pass over armed before Jehovah to the land of Canaan, and with us is the possession of our inheritance beyond the Jordan.`

Modern Hebrew
ויתן להם משה
לבני־גד ולבני
ראובן ולחצי שבט
מנשה בן־יוסף את־
ממלכת סיחן מלך
האמרי ואת־ממלכת
עוג מלך הבשן הארץ
לעריה בגבלת ערי
הארץ סביב׃

Paleo-Hebrew (Before 585 B.C.)
32:33

-

-
-

-

.

Hebrew Transliterated
32:33 VYThN LHM MShH LBNY-GD VLBNY Ur'aVBN VLChTShY ShBT MNShH BN-YVSPh 'aTh- MMLKTh SYChN MLK H'aMUrY V'aTh-MMLKTh 'yVG MLK HBShN H'aUrTSh L'yUrYH BGBLTh 'yUrY H'aUrTSh SBYB.

Latin Vulgate
32:33 dedit itaque Moses filiis Gad et Ruben et dimidiae tribui Manasse filii Ioseph regnum Seon regis Amorrei et regnum Og regis Basan et terram eorum cum urbibus suis per circuitum

King James Version
32:33 And Moses gave unto them, even to the children of Gad, and to the children of Reuben, and unto half the tribe of Manasseh the son of Joseph, the kingdom of Sihon king of the Amorites, and the kingdom of Og king of Bashan, the land, with the cities thereof in the coasts, even the cities of the country round about.

American Standard Version
32:33 And Moses gave unto them, even to the children of Gad, and to the children of Reuben, and unto the half-tribe of Manasseh the son of Joseph, the kingdom of Sihon king of the Amorites, and the kingdom of Og king of Bashan, the land, according to the cities thereof with their borders, even the cities of the land round about.

Bible in Basic English
32:33 So Moses gave to them, even to the children of Gad and the children of Reuben and to the half-tribe of Manasseh, the son of Joseph, the kingdom of Sihon, king of the Amorites and Og, king of Bashan, all the land with its towns and the country round them.

Darby's English Translation
32:33 And Moses gave to them, to the children of Gad, and to the children of Reuben, and to half the tribe of Manasseh the son of Joseph, the kingdom of Sihon king of the Amorites, and the kingdom of Og the king of Bashan, the land, according to its cities and territories, the cities of the land round about.

Douay Rheims Bible
32:33 Moses therefore gave to the children of Cad and of Ruben, and to the half tribe of Manasses the son of Joseph, the kingdom of Sehon king of the Amorrhites, and the kingdom of Og king of Basan, and their land and the cities thereof round about.

Noah Webster Bible
32:33 And Moses gave to them, even to the children of Gad, and to the children of Reuben, and to half the tribe of Manasseh the son of Joseph, the kingdom of Sihon king of the Amorites, and the kingdom of Og king of Bashan, the land, with its cities in the borders, even the cities of the country around.

World English Bible
32:33 Moses gave to them, even to the children of Gad, and to the children of Reuben, and to the half-tribe of Manasseh the son of Joseph, the kingdom of Sihon king of the Amorites, and the kingdom of Og king of Bashan, the land, according to the cities of it with their borders, even the cities of the land round about.

Young's Literal Translation
32:33 And Moses giveth to them, to the sons of Gad, and to the sons of Reuben, and to the half of the tribe of Manasseh son of Joseph, the kingdom of Sihon king of the Amorite, and the kingdom of Og king of Bashan, the land by its cities, in the borders, the cities of the land round about.

Modern Hebrew
ויבנו בני־גד
את־דיבן ואת־עטרת
ואת ערער׃

Paleo-Hebrew (Before 585 B.C.)
32:34
-
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
32:34 VYBNV BNY-GD 'aTh-DYBN V'aTh-'yTUrTh V'aTh 'yUr'yUr.

Latin Vulgate
32:34 igitur extruxerunt filii Gad Dibon et Atharoth et Aroer

King James Version
32:34 And the children of Gad built Dibon, and Ataroth, and Aroer,

American Standard Version
32:34 And the children of Gad built Dibon, and Ataroth, and Aroer,

Bible in Basic English
32:34 And the children of Gad were the builders of Dibon and Ataroth and Aroer;

Darby's English Translation
32:34 And the children of Gad built Dibon, and Ataroth, and Aroer,

Douay Rheims Bible
32:34 And the sons of Cad built Dibon, and Ataroth, and Aroer,

Noah Webster Bible
32:34 And the children of Gad built Dibon, and Ataroth, and Aroer,

World English Bible
32:34 The children of Gad built Dibon, and Ataroth, and Aroer,

Young's Literal Translation
32:34 And the sons of Gad build Dihon, and Ataroth, and Aroer,

Modern Hebrew
ואת־עטרת שופן
ואת־יעזר ויגבהה׃

Paleo-Hebrew (Before 585 B.C.)
32:35
-
. -

Hebrew Transliterated
32:35 V'aTh-'yTUrTh ShVPhN V'aTh-Y'yZUr VYGBHH.

Latin Vulgate
32:35 Etrothsophan et Iazer Iecbaa

King James Version
32:35 And Atroth, Shophan, and Jaazer, and Jogbehah,

American Standard Version
32:35 and Atrothshophan, and Jazer, and Jogbehah,

Bible in Basic English
32:35 And Atroth-shophan and Jazer and Jogbehah;

Darby's English Translation
32:35 and Atroth-Shophan, and Jaazer, and Jogbebah,

Douay Rheims Bible
32:35 And Etroth, and Sophan, and Jazer, and Jegbaa,

Noah Webster Bible
32:35 And Atroth, Shophan, and Jaazer, and Jogbehah,

World English Bible
32:35 and Atrothshophan, and Jazer, and Jogbehah,

Young's Literal Translation
32:35 and Atroth, Shophan, and Jaazer, and Jogbehah,

Modern Hebrew
ואת־בית נמרה
ואת־בית הרן ערי
מבצר וגדרת צאן׃

Paleo-Hebrew (Before 585 B.C.)
32:36
-
-

.

Hebrew Transliterated
32:36 V'aTh-BYTh NMUrH V'aTh-BYTh HUrN 'yUrY MBTShUr VGDUrTh TSh'aN.

Latin Vulgate
32:36 et Bethnemra et Betharan urbes munitas et caulas pecoribus suis

King James Version
32:36 And Bethnimrah, and Bethharan, fenced cities: and folds for sheep.

American Standard Version
32:36 and Beth-nimrah, and Beth-haran: fortified cities, and folds for sheep.

Bible in Basic English
32:36 And Beth-nimrah and Beth-haran: walled towns and shut-in places for sheep.

Darby's English Translation
32:36 and Beth-Nimrah, and Beth-haran, strong cities, and sheepfolds.

Douay Rheims Bible
32:36 And Bethnemra, and Betharan, fenced cities, and folds for their cattle.

Noah Webster Bible
32:36 And Beth-nimrah, and Beth-haran, fortified cities: and folds for sheep.

World English Bible
32:36 and Beth-nimrah, and Beth-haran: fortified cities, and folds for sheep.

Young's Literal Translation
32:36 and Beth-Nimrah, and Beth-Haran, cities of defence, and sheepfolds.

Modern Hebrew
ובני ראובן בנו
את־חשבון
ואת־אלעלא ואת
קריתים׃

Paleo-Hebrew (Before 585 B.C.)
32:37

-
-
.

Hebrew Transliterated
32:37 VBNY Ur'aVBN BNV 'aTh-ChShBVN V'aTh-'aL'yL'a V'aTh QUrYThYM.

Latin Vulgate
32:37 filii vero Ruben aedificaverunt Esbon et Eleale et Cariathaim

King James Version
32:37 And the children of Reuben built Heshbon, and Elealeh, and Kirjathaim,

American Standard Version
32:37 And the children of Reuben built Heshbon, and Elealeh, and Kiriathaim,

Bible in Basic English
32:37 And the children of Reuben were the builders of Heshbon and Elealeh and Kiriathaim;

Darby's English Translation
32:37 -- And the children of Reuben built Heshbon, and Elaleh, and Kirjathaim,

Douay Rheims Bible
32:37 But the children of Ruben built Hesebon, and Eleale, and Cariathaim,

Noah Webster Bible
32:37 And the children of Reuben built Heshbon, and Elealeh, and Kirjathaim,

World English Bible
32:37 The children of Reuben built Heshbon, and Elealeh, and Kiriathaim,

Young's Literal Translation
32:37 And the sons of Reuben have build Heshbon, and Elealeh, and Kirjathaim,

Modern Hebrew
ואת־נבו ואת־בעל
מעון מוסבת שם
ואת־שבמה ויקראו
בשמת את־שמות
הערים אשר בנו׃

Paleo-Hebrew (Before 585 B.C.)
32:38
- [image] [image] [image] [image] [image] [image] -

-

-
.

Hebrew Transliterated
32:38 V'aTh-NBV V'aTh-B'yL M'yVN MVSBTh ShM V'aTh-ShBMH VYQUr'aV BShMTh 'aTh-ShMVTh H'yUrYM 'aShUr BNV.

Latin Vulgate
32:38 et Nabo et Baalmeon versis nominibus Sabama quoque inponentes vocabula urbibus quas extruxerant

King James Version
32:38 And Nebo, and Baalmeon, (their names being changed,) and Shibmah: and gave other names unto the cities which they builded.

American Standard Version
32:38 and Nebo, and Baal-meon, (their names being changed,) and Sibmah: and they gave other names unto the cities which they builded.

Bible in Basic English
32:38 And Nebo and Baal-meon, (their names being changed,) and Sibmah: and they gave other names to the towns they made.

Darby's English Translation
32:38 and Nebo, and Baal-meon (of which the names were changed), and Sibmah; and they gave other names to the cities that they built.

Douay Rheims Bible
32:38 And Nabo, and Baalmeon (their names being changed) and Sabama: giving names to the cities which they had built.

Noah Webster Bible
32:38 And Nebo, and Baal-meon, (their names being changed,) and Shibmah: and gave other names to the cities which they built.

World English Bible
32:38 and Nebo, and Baal-meon, (their names being changed,) and Sibmah: and they gave other names to the cities which they built.

Young's Literal Translation
32:38 and Nebo, and Baal-Meon (changed in name), and Shibmah, and they call by these names the names of the cities which they have built.

Modern Hebrew
וילכו בני מכיר
בן־מנשה גלעדה
וילכדה ויורש
את־האמרי אשר־בה׃

Paleo-Hebrew (Before 585 B.C.)
32:39

-

-
. -

Hebrew Transliterated
32:39 VYLKV BNY MKYUr BN-MNShH GL'yDH VYLKDH VYVUrSh 'aTh-H'aMUrY 'aShUr-BH.

Latin Vulgate
32:39 porro filii Machir filii Manasse perrexerunt in Galaad et vastaverunt eam interfecto Amorreo habitatore eius

King James Version
32:39 And the children of Machir the son of Manasseh went to Gilead, and took it, and dispossessed the Amorite which was in it.

American Standard Version
32:39 And the children of Machir the son of Manasseh went to Gilead, and took it, and dispossessed the Amorites that were therein.

Bible in Basic English
32:39 And the children of Machir, the son of Manasseh, went to Gilead and took it, driving out the Amorites who were living there.

Darby's English Translation
32:39 -- And the children of Machir the son of Manasseh went to Gilead, and took it, and they dispossessed the Amorites that were therein.

Douay Rheims Bible
32:39 Moreover the children of Machir, the son of Manasses, went into Galaad, and wasted it, cutting off the Amorrhites, the inhabitants thereof.

Noah Webster Bible
32:39 And the children of Machir the son of Manasseh went to Gilead, and took it, and dispossessed the Amorite who was in it.

World English Bible
32:39 The children of Machir the son of Manasseh went to Gilead, and took it, and dispossessed the Amorites who were therein.

Young's Literal Translation
32:39 And sons of Machir son of Manasseh go to Gilead, and capture it, and dispossess the Amorite, who is in it;

Modern Hebrew
ויתן משה את־הגלעד
למכיר בן־מנשה
וישב בה׃

Paleo-Hebrew (Before 585 B.C.)
32:40

-
-
.

Hebrew Transliterated
32:40 VYThN MShH 'aTh-HGL'yD LMKYUr BN-MNShH VYShB BH.

Latin Vulgate
32:40 dedit ergo Moses terram Galaad Machir filio Manasse qui habitavit in ea

King James Version
32:40 And Moses gave Gilead unto Machir the son of Manasseh; and he dwelt therein.

American Standard Version
32:40 And Moses gave Gilead unto Machir the son of Manasseh; and he dwelt therein.

Bible in Basic English
32:40 And Moses gave Gilead to Machir, the son of Manasseh; and he made it his living-place.

Darby's English Translation
32:40 And Moses gave Gilead to Machir the son of Manasseh; and he dwelt therein.

Douay Rheims Bible
32:40 And Moses gave the land of Galaad to Machir the son of Manasses, and he dwelt in it.

Noah Webster Bible
32:40 And Moses gave Gilead to Machir the son of Manasseh; and he dwelt in it.

World English Bible
32:40 Moses gave Gilead to Machir the son of Manasseh; and he lived therein.

Young's Literal Translation
32:40 and Moses giveth Gilead to Machir son of Manasseh, and he dwelleth in it.

Modern Hebrew
ויאיר בן־מנשה הלך
וילכד את־חותיהם
ויקרא אתהן חות
יאיר׃

Paleo-Hebrew (Before 585 B.C.)
32:41
-

-

.

Hebrew Transliterated
32:41 VY'aYUr BN-MNShH HLK VYLKD 'aTh-ChVThYHM VYQUr'a 'aThHN ChVTh Y'aYUr.

Latin Vulgate
32:41 Iair autem filius Manasse abiit et occupavit vicos eius quos appellavit Avothiair id est villas Iair

King James Version
32:41 And Jair the son of Manasseh went and took the small towns thereof, and called them Havothjair.

American Standard Version
32:41 And Jair the son of Manasseh went and took the towns thereof, and called them Havvoth-jair.

Bible in Basic English
32:41 And Jair, the son of Manasseh, went and took the towns of Gilead, naming them Havvoth-Jair.

Darby's English Translation
32:41 And Jair the son of Manasseh went and took their hamlets, and called them Havoth-Jair.

Douay Rheims Bible
32:41 And Jair the son of Manasses went, and took the villages thereof, and he called them Havoth Jair, that is to say, the villages of Jair.

Noah Webster Bible
32:41 And Jair the son of Manasseh went and took its small towns, and called them Havoth-jair.

World English Bible
32:41 Jair the son of Manasseh went and took the towns of it, and called them Havvoth-jair.

Young's Literal Translation
32:41 And Jair son of Manasseh hath gone and captureth their towns, and calleth them `Towns of Jair;`

Modern Hebrew
ונבח הלך וילכד
את־קנת ואת־בנתיה
ויקרא לה נבח
בשמו׃

Paleo-Hebrew (Before 585 B.C.)
32:42

-
-

.

Hebrew Transliterated
32:42 VNBCh HLK VYLKD 'aTh-QNTh V'aTh-BNThYH VYQUr'a LH NBCh BShMV.

Latin Vulgate
32:42 Nobe quoque perrexit et adprehendit Canath cum viculis suis vocavitque eam ex nomine suo Nobe

King James Version
32:42 And Nobah went and took Kenath, and the villages thereof, and called it Nobah, after his own name.

American Standard Version
32:42 And Nobah went and took Kenath, and the villages thereof, and called it Nobah, after his own name.

Bible in Basic English
32:42 And Nobah went and took Kenath and its small towns, naming it Nobah, after himself.

Darby's English Translation
32:42 And Nobah went and took Kenath, and its dependent villages, and called it Nobah, after his name.

Douay Rheims Bible
32:42 Nobe also went, and took Canath with the villages thereof: and he called it by his own name, Nobe.

Noah Webster Bible
32:42 And Nobah went and took Kenath, and its villages, and called it Nobah, after his own name.

World English Bible
32:42 Nobah went and took Kenath, and the villages of it, and called it Nobah, after his own name.

Young's Literal Translation
32:42 and Nobah hath gone and captureth Kenath, and its villages, and calleth it Nobah, by his own name.

Numbers 33


Numbers Chapter 33 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Numbers 32

The Fourth Book of Moses, called Numbers

Chapter 33

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56
Modern Hebrew
אלה מסעי
בני־ישראל אשר
יצאו מארץ מצרים
לצבאתם ביד־משה
ואהרן׃

Paleo-Hebrew (Before 585 B.C.)
33:1

-

. -

Hebrew Transliterated
33:1 'aLH MS'yY BNY-YShUr'aL 'aShUr YTSh'aV M'aUrTSh MTShUrYM LTShB'aThM BYD-MShH V'aHUrN.

Latin Vulgate
33:1 hae sunt mansiones filiorum Israhel qui egressi sunt de Aegypto per turmas suas in manu Mosi et Aaron

King James Version
33:1 These are the journeys of the children of Israel, which went forth out of the land of Egypt with their armies under the hand of Moses and Aaron.

American Standard Version
33:1 These are the journeys of the children of Israel, when they went forth out of the land of Egypt by their hosts under the hand of Moses and Aaron.

Bible in Basic English
33:1 These are the journeys of the children of Israel, when they went out of the land of Egypt in their armies, under the direction of Moses and Aaron.

Darby's English Translation
33:1 These are the journeys of the children of Israel, who went forth out of the land of Egypt according to their armies under the hand of Moses and Aaron.

Douay Rheims Bible
33:1 These are the mansions of the children of Israel, who went out of Egypt by their troops under the conduct of Moses and Aaron,

Noah Webster Bible
33:1 These are the journeys of the children of Israel, who went forth from the land of Egypt with their armies under the hand of Moses and Aaron.

World English Bible
33:1 These are the journeys of the children of Israel, when they went forth out of the land of Egypt by their hosts under the hand of Moses and Aaron.

Young's Literal Translation
33:1 These are journeys of the sons of Israel who have come out of the land of Egypt, by their hosts, by the hand of Moses and Aaron;

Modern Hebrew
ויכתב משה
את־מוצאיהם
למסעיהם על־פי
יהוה ואלה מסעיהם
למוצאיהם׃

Paleo-Hebrew (Before 585 B.C.)
33:2

-
-

.

Hebrew Transliterated
33:2 VYKThB MShH 'aTh-MVTSh'aYHM LMS'yYHM 'yL-PhY YHVH V'aLH MS'yYHM LMVTSh'aYHM.

Latin Vulgate
33:2 quas descripsit Moses iuxta castrorum loca quae Domini iussione mutabant

King James Version
33:2 And Moses wrote their goings out according to their journeys by the commandment of the LORD: and these are their journeys according to their goings out.

American Standard Version
33:2 And Moses wrote their goings out according to their journeys by the commandment of Jehovah: and these are their journeys according to their goings out.

Bible in Basic English
33:2 And the stages of their journey on their way out were put down in writing by Moses at the order of the Lord: these are the stages of their journey and the way they went.

Darby's English Translation
33:2 And Moses wrote their goings out according to their journeys by the commandment of Jehovah; and these are their journeys according to their goings out.

Douay Rheims Bible
33:2 Which Moses wrote down according to the places of their encamping, which they changed by the commandment of the Lord.

Noah Webster Bible
33:2 And Moses wrote their goings out according to their journeys by the commandment of the LORD: and these are their journeys according to their goings out.

World English Bible
33:2 Moses wrote their goings out according to their journeys by the commandment of Yahweh: and these are their journeys according to their goings out.

Young's Literal Translation
33:2 and Moses writeth their outgoings, by their journeys, by the command of Jehovah; and these are their journeys, by their outgoings:

Modern Hebrew
ויסעו מרעמסס בחדש
הראשון בחמשה עשר
יום לחדש הראשון
ממחרת הפסח יצאו
בני־ישראל ביד רמה
לעיני כל־מצרים׃

Paleo-Hebrew (Before 585 B.C.)
33:3

-

. -

Hebrew Transliterated
33:3 VYS'yV MUr'yMSS BChDSh HUr'aShVN BChMShH 'yShUr YVM LChDSh HUr'aShVN MMChUrTh HPhSCh YTSh'aV BNY-YShUr'aL BYD UrMH L'yYNY KL-MTShUrYM.

Latin Vulgate
33:3 profecti igitur de Ramesse mense primo quintadecima die mensis primi altera die phase filii Israhel in manu excelsa videntibus cunctis Aegyptiis

King James Version
33:3 And they departed from Rameses in the first month, on the fifteenth day of the first month; on the morrow after the passover the children of Israel went out with an high hand in the sight of all the Egyptians.

American Standard Version
33:3 And they journeyed from Rameses in the first month, on the fifteenth day of the first month; on the morrow after the passover the children of Israel went out with a high hand in the sight of all the Egyptians,

Bible in Basic English
33:3 On the fifteenth day of the first month they went out from Rameses; on the day after the Passover the children of Israel went out by the power of the Lord before the eyes of all the Egyptians,

Darby's English Translation
33:3 They journeyed from Rameses in the first month, on the fifteenth day of the first month. On the morrow after the passover the children of Israel went out with a high hand in the sight of all the Egyptians.

Douay Rheims Bible
33:3 Now the children of Israel departed from Ramesses the first month, on the fifteenth day of the first month, the day after the phase, with a mighty hand, in the eight of all the Egyptians,

Noah Webster Bible
33:3 And they departed from Rameses in the first month, on the fifteenth day of the first month; on the morrow after the passover the children of Israel went out with a high hand in the sight of all the Egyptians.

World English Bible
33:3 They journeyed from Rameses in the first month, on the fifteenth day of the first month; on the next day after the Passover the children of Israel went out with a high hand in the sight of all the Egyptians,

Young's Literal Translation
33:3 And they journey from Rameses in the first month, on the fifteenth day of the first month, on the morrow of the passover have the sons of Israel gone out with a high hand, before the eyes of all the Egyptians --

Modern Hebrew
ומצרים מקברים את
אשר הכה יהוה בהם
כל־בכור ובאלהיהם
עשה יהוה שפטים׃

Paleo-Hebrew (Before 585 B.C.)
33:4

-

.

Hebrew Transliterated
33:4 VMTShUrYM MQBUrYM 'aTh 'aShUr HKH YHVH BHM KL-BKVUr VB'aLHYHM 'yShH YHVH ShPhTYM.

Latin Vulgate
33:4 et sepelientibus primogenitos quos percusserat Dominus nam et in diis eorum exercuerat ultionem

King James Version
33:4 For the Egyptians buried all their firstborn, which the LORD had smitten among them: upon their gods also the LORD executed judgments.

American Standard Version
33:4 while the Egyptians were burying all their first-born, whom Jehovah had smitten among them: upon their gods also Jehovah executed judgments.

Bible in Basic English
33:4 While the Egyptians were placing in the earth the bodies of their sons on whom the Lord had sent destruction: and their gods had been judged by him.

Darby's English Translation
33:4 And the Egyptians buried those whom Jehovah had smitten among them, all the firstborn; and upon their gods Jehovah executed judgments.

Douay Rheims Bible
33:4 Who were burying their firstborn, whom the Lord had slain (upon their gods also he had executed vengeance,)

Noah Webster Bible
33:4 For the Egyptians buried all their first-born, whom the LORD had smitten among them: upon their gods also the LORD executed judgments.

World English Bible
33:4 while the Egyptians were burying all their firstborn, whom Yahweh had struck among them: on their gods also Yahweh executed judgments.

Young's Literal Translation
33:4 and the Egyptians are burying those whom Jehovah hath smitten among them, every first-born, and on their gods hath Jehovah done judgments --

Modern Hebrew
ויסעו בני־ישראל
מרעמסס ויחנו
בסכת׃

Paleo-Hebrew (Before 585 B.C.)
33:5
-

.

Hebrew Transliterated
33:5 VYS'yV BNY-YShUr'aL MUr'yMSS VYChNV BSKTh.

Latin Vulgate
33:5 castrametati sunt in Soccoth

King James Version
33:5 And the children of Israel removed from Rameses, and pitched in Succoth.

American Standard Version
33:5 And the children of Israel journeyed from Rameses, and encamped in Succoth.

Bible in Basic English
33:5 So the children of Israel went from Rameses and put up their tents in Succoth.

Darby's English Translation
33:5 And the children of Israel removed from Rameses, and encamped in Succoth.

Douay Rheims Bible
33:5 And they camped in Soccoth.

Noah Webster Bible
33:5 And the children of Israel removed from Rameses, and encamped in Succoth.

World English Bible
33:5 The children of Israel journeyed from Rameses, and encamped in Succoth.

Young's Literal Translation
33:5 and the sons of Israel journey from Rameses, and encamp in Succoth.

Modern Hebrew
ויסעו מסכת ויחנו
באתם אשר בקצה
המדבר׃

Paleo-Hebrew (Before 585 B.C.)
33:6

.

Hebrew Transliterated
33:6 VYS'yV MSKTh VYChNV B'aThM 'aShUr BQTShH HMDBUr.

Latin Vulgate
33:6 et de Soccoth venerunt in Aetham quae est in extremis finibus solitudinis

King James Version
33:6 And they departed from Succoth, and pitched in Etham, which is in the edge of the wilderness.

American Standard Version
33:6 And they journeyed from Succoth, and encamped in Etham, which is in the edge of the wilderness.

Bible in Basic English
33:6 And they went on from Succoth and put up their tents in Etham on the edge of the waste land.

Darby's English Translation
33:6 And they removed from Succoth and encamped in Etham, which is at the end of the wilderness.

Douay Rheims Bible
33:6 And from Soccoth they came into Etham, which is in the uttermost borders of the wilderness.

Noah Webster Bible
33:6 And they departed from Succoth, and encamped in Etham, which is in the edge of the wilderness.

World English Bible
33:6 They journeyed from Succoth, and encamped in Etham, which is in the edge of the wilderness.

Young's Literal Translation
33:6 And they journey from Succoth, and encamp in Etham, which is in the extremity of the wilderness;

Modern Hebrew
ויסעו מאתם וישב
על־פי החירת אשר
על־פני בעל צפון
ויחנו לפני מגדל׃

Paleo-Hebrew (Before 585 B.C.)
33:7

-

-

.

Hebrew Transliterated
33:7 VYS'yV M'aThM VYShB 'yL-PhY HChYUrTh 'aShUr 'yL-PhNY B'yL TShPhVN VYChNV LPhNY MGDL.

Latin Vulgate
33:7 inde egressi venerunt contra Phiahiroth quae respicit Beelsephon et castrametati sunt ante Magdolum

King James Version
33:7 And they removed from Etham, and turned again unto Pihahiroth, which is before Baalzephon: and they pitched before Migdol.

American Standard Version
33:7 And they journeyed from Etham, and turned back unto Pihahiroth, which is before Baal-zephon: and they encamped before Migdol.

Bible in Basic English
33:7 And from Etham, turning back to Pi-hahiroth which is before Baal-zephon, they put up their tents before Migdol.

Darby's English Translation
33:7 And they removed from Etham, and turned back to Pi-hahiroth, which is opposite Baal-Zephon, and encamped before Migdol.

Douay Rheims Bible
33:7 Departing from thence they came over against Phihahiroth, which looketh towards Beelsephon, and they camped before Magdalum.

Noah Webster Bible
33:7 And they removed from Etham, and turned again to Pi-hahiroth, which is before Baal-zephon: and they encamped before Migdol.

World English Bible
33:7 They journeyed from Etham, and turned back to Pihahiroth, which is before Baal-zephon: and they encamped before Migdol.

Young's Literal Translation
33:7 and they journey from Etham, and turn back on Pi-Hahiroth, which is on the front of Baal-Zephon, and they encamp before Migdol.

Modern Hebrew
ויסעו מפני החירת
ויעברו בתוך־הים
המדברה וילכו דרך
שלשת ימים במדבר
אתם ויחנו במרה׃

Paleo-Hebrew (Before 585 B.C.)
33:8

-

.

Hebrew Transliterated
33:8 VYS'yV MPhNY HChYUrTh VY'yBUrV BThVK-HYM HMDBUrH VYLKV DUrK ShLShTh YMYM BMDBUr 'aThM VYChNV BMUrH.

Latin Vulgate
33:8 profectique de Phiahiroth transierunt per medium mare in solitudinem et ambulantes tribus diebus per desertum Aetham castrametati sunt in Mara

King James Version
33:8 And they departed from before Pihahiroth, and passed through the midst of the sea into the wilderness, and went three days' journey in the wilderness of Etham, and pitched in Marah.

American Standard Version
33:8 And they journeyed from before Hahiroth, and passed through the midst of the sea into the wilderness: and they went three days` journey in the wilderness of Etham, and encamped in Marah.

Bible in Basic English
33:8 And journeying on from before Hahiroth, they went through the sea into the waste land: they went three days' journey through the waste land of Etham and put up their tents in Marah.

Darby's English Translation
33:8 And they removed from before Hahiroth, and passed through the midst of the sea into the wilderness, and went three days` journey in the wilderness of Etham, and encamped in Marah.

Douay Rheims Bible
33:8 And departing from Phihahiroth, they passed through the midst of the sea into the wilderness: and having marched three days through the desert of Etham, they camped in Mara.

Noah Webster Bible
33:8 And they departed from before Pi-hahiroth, and passed through the midst of the sea into the wilderness, and went three days' journey in the wilderness of Etham, and encamped in Marah.

World English Bible
33:8 They journeyed from before Hahiroth, and passed through the midst of the sea into the wilderness: and they went three days` journey in the wilderness of Etham, and encamped in Marah.

Young's Literal Translation
33:8 And they journey from Pi-Hahiroth, and pass over through the midst of the sea, into the wilderness, and go a journey of three days in the wilderness of Etham, and encamp in Marah.

Modern Hebrew
ויסעו ממרה ויבאו
אילמה ובאילם שתים
עשרה עינת מים
ושבעים תמרים
ויחנו־שם׃

Paleo-Hebrew (Before 585 B.C.)
33:9

. -

Hebrew Transliterated
33:9 VYS'yV MMUrH VYB'aV 'aYLMH VB'aYLM ShThYM 'yShUrH 'yYNTh MYM VShB'yYM ThMUrYM VYChNV-ShM.

Latin Vulgate
33:9 profectique de Mara venerunt in Helim ubi erant duodecim fontes aquarum et palmae septuaginta ibique castrametati sunt

King James Version
33:9 And they removed from Marah, and came unto Elim: and in Elim were twelve fountains of water, and threescore and ten palm trees; and they pitched there.

American Standard Version
33:9 And they journeyed from Marah, and came unto Elim: and in Elim were twelve springs of water, and threescore and ten palm-trees; and they encamped there.

Bible in Basic English
33:9 And from Marah they went on to Elim: and in Elim there were twelve water-springs and seventy palm-trees; and they put up their tents there.

Darby's English Translation
33:9 And they removed from Marah, and came to Elim; and in Elim were twelve springs of water, and seventy palm-trees, and they encamped there.

Douay Rheims Bible
33:9 And departing from Mara, they came into Elim, where there were twelve fountains of waters, and seventy palm trees: and there they camped.

Noah Webster Bible
33:9 And they removed from Marah, and came to Elim: and in Elim were twelve fountains of water, and seventy palm-trees; and they encamped there.

World English Bible
33:9 They journeyed from Marah, and came to Elim: and in Elim were twelve springs of water, and seventy palm-trees; and they encamped there.

Young's Literal Translation
33:9 And they journey from Marah, and come in to Elim, and in Elim are twelve fountains of waters, and seventy palm trees, and they encamp there;

Modern Hebrew
ויסעו מאילם ויחנו
על־ים־סוף׃

Paleo-Hebrew (Before 585 B.C.)
33:10

. - [image] [image] -

Hebrew Transliterated
33:10 VYS'yV M'aYLM VYChNV 'yL-YM-SVPh.

Latin Vulgate
33:10 sed et inde egressi fixere tentoria super mare Rubrum profectique de mari Rubro

King James Version
33:10 And they removed from Elim, and encamped by the Red sea.

American Standard Version
33:10 And they journeyed from Elim, and encamped by the Red Sea.

Bible in Basic English
33:10 And they went on from Elim and put up their tents by the Red Sea.

Darby's English Translation
33:10 And they removed from Elim, and encamped by the Red sea.

Douay Rheims Bible
33:10 But departing from thence also, they pitched their tents by the Red Sea. And departing from the Red Sea,

Noah Webster Bible
33:10 And they removed from Elim, and encamped by the Red sea.

World English Bible
33:10 They journeyed from Elim, and encamped by the Red Sea.

Young's Literal Translation
33:10 and they journey from Elim, and encamp by the Red Sea.

Modern Hebrew
ויסעו מים־סוף
ויחנו במדבר־סין׃

Paleo-Hebrew (Before 585 B.C.)
33:11
-
. -

Hebrew Transliterated
33:11 VYS'yV MYM-SVPh VYChNV BMDBUr-SYN.

Latin Vulgate
33:11 castrametati sunt in deserto Sin

King James Version
33:11 And they removed from the Red sea, and encamped in the wilderness of Sin.

American Standard Version
33:11 And they journeyed from the Red Sea, and encamped in the wilderness of Sin.

Bible in Basic English
33:11 Then from the Red Sea they went on and put up their tents in the waste land of Sin.

Darby's English Translation
33:11 And they removed from the Red sea, and encamped in the wilderness of Sin.

Douay Rheims Bible
33:11 They camped in the desert of Sin.

Noah Webster Bible
33:11 And they removed from the Red sea, and encamped in the wilderness of Sin.

World English Bible
33:11 They journeyed from the Red Sea, and encamped in the wilderness of Sin.

Young's Literal Translation
33:11 And they journey from the Red Sea, and encamp in the wilderness of Sin;

Modern Hebrew
ויסעו ממדבר־סין
ויחנו בדפקה׃

Paleo-Hebrew (Before 585 B.C.)
33:12
-
.

Hebrew Transliterated
33:12 VYS'yV MMDBUr-SYN VYChNV BDPhQH.

Latin Vulgate
33:12 unde egressi venerunt in Dephca

King James Version
33:12 And they took their journey out of the wilderness of Sin, and encamped in Dophkah.

American Standard Version
33:12 And they journeyed from the wilderness of Sin, and encamped in Dophkah.

Bible in Basic English
33:12 And they went on from the waste land of Sin, and put up their tents in Dophkah.

Darby's English Translation
33:12 And they removed from the wilderness of Sin, and encamped in Dophkah.

Douay Rheims Bible
33:12 And they removed from thence, and came to Daphca.

Noah Webster Bible
33:12 And they took their journey out of the wilderness of Sin, and encamped in Dophkah.

World English Bible
33:12 They journeyed from the wilderness of Sin, and encamped in Dophkah.

Young's Literal Translation
33:12 and they journey from the wilderness of Sin, and encamp in Dophkah.

Modern Hebrew
ויסעו מדפקה ויחנו
באלוש׃

Paleo-Hebrew (Before 585 B.C.)
33:13

.

Hebrew Transliterated
33:13 VYS'yV MDPhQH VYChNV B'aLVSh.

Latin Vulgate
33:13 profectique de Dephca castrametati sunt in Alus

King James Version
33:13 And they departed from Dophkah, and encamped in Alush.

American Standard Version
33:13 And they journeyed from Dophkah, and encamped in Alush.

Bible in Basic English
33:13 And they went on from Dophkah, and put up their tents in Alush.

Darby's English Translation
33:13 And they removed from Dophkah, and encamped in Alush.

Douay Rheims Bible
33:13 And departing from Daphca, they camped in Alus.

Noah Webster Bible
33:13 And they departed from Dophkah, and encamped in Alush.

World English Bible
33:13 They journeyed from Dophkah, and encamped in Alush.

Young's Literal Translation
33:13 And they journey from Dophkah, and encamp in Alush;

Modern Hebrew
ויסעו מאלוש ויחנו
ברפידם ולא־היה שם
מים לעם לשתות׃

Paleo-Hebrew (Before 585 B.C.)
33:14

-

.

Hebrew Transliterated
33:14 VYS'yV M'aLVSh VYChNV BUrPhYDM VL'a-HYH ShM MYM L'yM LShThVTh.

Latin Vulgate
33:14 egressi de Alus Raphidim fixere tentoria ubi aqua populo defuit ad bibendum

King James Version
33:14 And they removed from Alush, and encamped at Rephidim, where was no water for the people to drink.

American Standard Version
33:14 And they journeyed from Alush, and encamped in Rephidim, where was no water for the people to drink.

Bible in Basic English
33:14 And they went on from Alush, and put up their tents in Rephidim, where there was no drinking-water for the people.

Darby's English Translation
33:14 And they removed from Alush, and encamped at Rephidim, where there was no water for the people to drink.

Douay Rheims Bible
33:14 And departing from Alus, they pitched their tents in Raphidim, where the people wanted water to drink.

Noah Webster Bible
33:14 And they removed from Alush, and encamped at Rephidim, where was no water for the people to drink.

World English Bible
33:14 They journeyed from Alush, and encamped in Rephidim, where was no water for the people to drink.

Young's Literal Translation
33:14 and they journey from Alush, and encamp in Rephidim; and there was there no water for the people to drink.

Modern Hebrew
ויסעו מרפידם
ויחנו במדבר סיני׃

Paleo-Hebrew (Before 585 B.C.)
33:15

.

Hebrew Transliterated
33:15 VYS'yV MUrPhYDM VYChNV BMDBUr SYNY.

Latin Vulgate
33:15 profectique de Raphidim castrametati sunt in deserto Sinai

King James Version
33:15 And they departed from Rephidim, and pitched in the wilderness of Sinai.

American Standard Version
33:15 And they journeyed from Rephidim, and encamped in the wilderness of Sinai.

Bible in Basic English
33:15 And they went on from Rephidim, and put up their tents in the waste land of Sinai.

Darby's English Translation
33:15 And they removed from Rephidim, and encamped in the wilderness of Sinai.

Douay Rheims Bible
33:15 And departing from Raphidim, they camped in the desert of Sinai.

Noah Webster Bible
33:15 And they departed from Rephidim, and encamped in the wilderness of Sinai.

World English Bible
33:15 They journeyed from Rephidim, and encamped in the wilderness of Sinai.

Young's Literal Translation
33:15 And they journey from Rephidim, and encamp in the wilderness of Sinai;

Modern Hebrew
ויסעו ממדבר סיני
ויחנו בקברת
התאוה׃

Paleo-Hebrew (Before 585 B.C.)
33:16

.

Hebrew Transliterated
33:16 VYS'yV MMDBUr SYNY VYChNV BQBUrTh HTh'aVH.

Latin Vulgate
33:16 sed et de solitudine Sinai egressi venerunt ad sepulchra Concupiscentiae

King James Version
33:16 And they removed from the desert of Sinai, and pitched at Kibrothhattaavah.

American Standard Version
33:16 And they journeyed from the wilderness of Sinai, and encamped in Kibroth-hattaavah.

Bible in Basic English
33:16 And they went on from the waste land of Sinai and put up their tents in Kibroth-hattaavah.

Darby's English Translation
33:16 And they removed from the wilderness of Sinai, and encamped at Kibroth-hattaavah.

Douay Rheims Bible
33:16 But departing also from the desert of Sinai, they came to the graves of lust.

Noah Webster Bible
33:16 And they removed from the desert of Sinai, and encamped at Kibroth-hattaavah.

World English Bible
33:16 They journeyed from the wilderness of Sinai, and encamped in Kibroth-hattaavah.

Young's Literal Translation
33:16 and they journey from the wilderness of Sinai, and encamp in Kibroth-Hattaavah.

Modern Hebrew
ויסעו מקברת התאוה
ויחנו בחצרת׃

Paleo-Hebrew (Before 585 B.C.)
33:17

.

Hebrew Transliterated
33:17 VYS'yV MQBUrTh HTh'aVH VYChNV BChTShUrTh.

Latin Vulgate
33:17 profectique de sepulchris Concupiscentiae castrametati sunt in Aseroth

King James Version
33:17 And they departed from Kibrothhattaavah, and encamped at Hazeroth.

American Standard Version
33:17 And they journeyed from Kibroth-hattaavah, and encamped in Hazeroth.

Bible in Basic English
33:17 And they went on from Kibroth-hattaavah, and put up their tents in Hazeroth.

Darby's English Translation
33:17 And they removed from Kibroth-hattaavah, and encamped at Hazeroth.

Douay Rheims Bible
33:17 And departing from the graves of lust, they camped in Haseroth.

Noah Webster Bible
33:17 And they departed from Kibroth-hattaavah, and encamped at Hazeroth.

World English Bible
33:17 They journeyed from Kibroth-hattaavah, and encamped in Hazeroth.

Young's Literal Translation
33:17 And they journey from Kibroth-Hattaavah, and encamp in Hazeroth;

Modern Hebrew
ויסעו מחצרת ויחנו
ברתמה׃

Paleo-Hebrew (Before 585 B.C.)
33:18

.

Hebrew Transliterated
33:18 VYS'yV MChTShUrTh VYChNV BUrThMH.

Latin Vulgate
33:18 et de Aseroth venerunt in Rethma

King James Version
33:18 And they departed from Hazeroth, and pitched in Rithmah.

American Standard Version
33:18 And they journeyed from Hazeroth, and encamped in Rithmah.

Bible in Basic English
33:18 And they went on from Hazeroth, and put up their tents in Rithmah.

Darby's English Translation
33:18 And they removed from Hazeroth, and encamped in Rithmah.

Douay Rheims Bible
33:18 And from Haseroth they came to Rethma.

Noah Webster Bible
33:18 And they departed from Hazeroth, and encamped in Rithmah.

World English Bible
33:18 They journeyed from Hazeroth, and encamped in Rithmah.

Young's Literal Translation
33:18 and they journey from Hazeroth, and encamp in Rithmah.

Modern Hebrew
ויסעו מרתמה ויחנו
ברמן פרץ׃

Paleo-Hebrew (Before 585 B.C.)
33:19

.

Hebrew Transliterated
33:19 VYS'yV MUrThMH VYChNV BUrMN PhUrTSh.

Latin Vulgate
33:19 profectique de Rethma castrametati sunt in Remmonphares

King James Version
33:19 And they departed from Rithmah, and pitched at Rimmonparez.

American Standard Version
33:19 And they journeyed from Rithmah, and encamped in Rimmon-perez.

Bible in Basic English
33:19 And they went on from Rithmah, and put up their tents in Rimmon-perez.

Darby's English Translation
33:19 And they removed from Rithmah, and encamped at Rimmon-perez.

Douay Rheims Bible
33:19 And departing from Rethma, they camped in Remmomphares.

Noah Webster Bible
33:19 And they departed from Rithmah, and encamped at Rimmon-parez.

World English Bible
33:19 They journeyed from Rithmah, and encamped in Rimmon-perez.

Young's Literal Translation
33:19 And they journey from Rithmah, and encamp in Rimmon-Parez;

Modern Hebrew
ויסעו מרמן פרץ
ויחנו בלבנה׃

Paleo-Hebrew (Before 585 B.C.)
33:20

.

Hebrew Transliterated
33:20 VYS'yV MUrMN PhUrTSh VYChNV BLBNH.

Latin Vulgate
33:20 unde egressi venerunt in Lebna

King James Version
33:20 And they departed from Rimmonparez, and pitched in Libnah.

American Standard Version
33:20 And they journeyed from Rimmon-perez, and encamped in Libnah.

Bible in Basic English
33:20 And they went on from Rimmon-perez, and put up their tents in Libnah.

Darby's English Translation
33:20 And they removed from Rimmon-perez, and encamped in Libnah.

Douay Rheims Bible
33:20 And they departed from thence and came to Lebna.

Noah Webster Bible
33:20 And they departed from Rimmon-parez, and encamped in Libnah.

World English Bible
33:20 They journeyed from Rimmon-perez, and encamped in Libnah.

Young's Literal Translation
33:20 and they journey from Rimmon-Parez, and encamp in Libnah.

Modern Hebrew
ויסעו מלבנה ויחנו
ברסה׃

Paleo-Hebrew (Before 585 B.C.)
33:21

.

Hebrew Transliterated
33:21 VYS'yV MLBNH VYChNV BUrSH.

Latin Vulgate
33:21 et de Lebna castrametati sunt in Ressa

King James Version
33:21 And they removed from Libnah, and pitched at Rissah.

American Standard Version
33:21 And they journeyed from Libnah, and encamped in Rissah.

Bible in Basic English
33:21 And they went on from Libnah, and put up their tents in Rissah.

Darby's English Translation
33:21 And they removed from Libnah, and encamped at Rissah.

Douay Rheims Bible
33:21 Removing from Lebna they camped in Ressa.

Noah Webster Bible
33:21 And they removed from Libnah, and encamped at Rissah.

World English Bible
33:21 They journeyed from Libnah, and encamped in Rissah.

Young's Literal Translation
33:21 And they journey from Libnah, and encamp in Rissah;

Modern Hebrew
ויסעו מרסה ויחנו
בקהלתה׃

Paleo-Hebrew (Before 585 B.C.)
33:22

.

Hebrew Transliterated
33:22 VYS'yV MUrSH VYChNV BQHLThH.

Latin Vulgate
33:22 egressi de Ressa venerunt in Ceelatha

King James Version
33:22 And they journeyed from Rissah, and pitched in Kehelathah.

American Standard Version
33:22 And they journeyed from Rissah, and encamped in Kehelathah.

Bible in Basic English
33:22 And they went on from Rissah, and put up their tents in Kehelathah.

Darby's English Translation
33:22 And they removed from Rissah, and encamped in Kehelathah.

Douay Rheims Bible
33:22 And departing from Ressa, they came to Ceelatha.

Noah Webster Bible
33:22 And they journeyed from Rissah, and encamped in Kehelathah.

World English Bible
33:22 They journeyed from Rissah, and encamped in Kehelathah.

Young's Literal Translation
33:22 and they journey from Rissah, and encamp in Kehelathah.

Modern Hebrew
ויסעו מקהלתה
ויחנו בהר־שפר׃

Paleo-Hebrew (Before 585 B.C.)
33:23

. -

Hebrew Transliterated
33:23 VYS'yV MQHLThH VYChNV BHUr-ShPhUr.

Latin Vulgate
33:23 unde profecti castrametati sunt in monte Sepher

King James Version
33:23 And they went from Kehelathah, and pitched in mount Shapher.

American Standard Version
33:23 And they journeyed from Kehelathah, and encamped in mount Shepher.

Bible in Basic English
33:23 And they went on from Kehelathah, and put up their tents in Mount Shepher.

Darby's English Translation
33:23 And they removed from Kehelathah, and encamped in mount Shapher.

Douay Rheims Bible
33:23 And they removed from thence and camped in the mountain Sepher.

Noah Webster Bible
33:23 And they went from Kehelathah, and encamped in mount Shapher.

World English Bible
33:23 They journeyed from Kehelathah, and encamped in Mount Shepher.

Young's Literal Translation
33:23 And they journey from Kehelathah, and encamp in mount Shapher;

Modern Hebrew
ויסעו מהר־שפר
ויחנו בחרדה׃

Paleo-Hebrew (Before 585 B.C.)
33:24
-
.

Hebrew Transliterated
33:24 VYS'yV MHUr-ShPhUr VYChNV BChUrDH.

Latin Vulgate
33:24 egressi de monte Sepher venerunt in Arada

King James Version
33:24 And they removed from mount Shapher, and encamped in Haradah.

American Standard Version
33:24 And they journeyed from mount Shepher, and encamped in Haradah.

Bible in Basic English
33:24 And they went on from Mount Shepher, and put up their tents in Haradah.

Darby's English Translation
33:24 And they removed from mount Shapher, and encamped in Haradah.

Douay Rheims Bible
33:24 Departing from the mountain Sepher, they came to Arada.

Noah Webster Bible
33:24 And they removed from mount Shapher, and encamped in Haradah.

World English Bible
33:24 They journeyed from Mount Shepher, and encamped in Haradah.

Young's Literal Translation
33:24 and they journey from mount Shapher, and encamp in Haradah.

Modern Hebrew
ויסעו מחרדה ויחנו
במקהלת׃

Paleo-Hebrew (Before 585 B.C.)
33:25

.

Hebrew Transliterated
33:25 VYS'yV MChUrDH VYChNV BMQHLTh.

Latin Vulgate
33:25 inde proficiscentes castrametati sunt in Maceloth

King James Version
33:25 And they removed from Haradah, and pitched in Makheloth.

American Standard Version
33:25 And they journeyed from Haradah, and encamped in Makheloth.

Bible in Basic English
33:25 And they went on from Haradah, and put up their tents in Makheloth.

Darby's English Translation
33:25 And they removed from Haradah, and encamped in Makheloth.

Douay Rheims Bible
33:25 From thence they went and camped in Maceloth.

Noah Webster Bible
33:25 And they removed from Haradah, and encamped in Makheloth.

World English Bible
33:25 They journeyed from Haradah, and encamped in Makheloth.

Young's Literal Translation
33:25 And they journey from Haradah, and encamp in Makheloth;

Modern Hebrew
ויסעו ממקהלת
ויחנו בתחת׃

Paleo-Hebrew (Before 585 B.C.)
33:26

.

Hebrew Transliterated
33:26 VYS'yV MMQHLTh VYChNV BThChTh.

Latin Vulgate
33:26 profectique de Maceloth venerunt in Thaath

King James Version
33:26 And they removed from Makheloth, and encamped at Tahath.

American Standard Version
33:26 And they journeyed from Makheloth, and encamped in Tahath.

Bible in Basic English
33:26 And they went on from Makheloth, and put up their tents in Tahath.

Darby's English Translation
33:26 And they removed from Makheloth, and encamped at Tahath.

Douay Rheims Bible
33:26 And departing from Maceloth, they came to Thahath.

Noah Webster Bible
33:26 And they removed from Makheloth, and encamped at Tahath.

World English Bible
33:26 They journeyed from Makheloth, and encamped in Tahath.

Young's Literal Translation
33:26 and they journey from Makheloth, and encamp in Tahath.

Modern Hebrew
ויסעו מתחת ויחנו
בתרח׃

Paleo-Hebrew (Before 585 B.C.)
33:27

.

Hebrew Transliterated
33:27 VYS'yV MThChTh VYChNV BThUrCh.

Latin Vulgate
33:27 de Thaath castrametati sunt in Thare

King James Version
33:27 And they departed from Tahath, and pitched at Tarah.

American Standard Version
33:27 And they journeyed from Tahath, and encamped in Terah.

Bible in Basic English
33:27 And they went on from Tahath, and put up their tents in Terah.

Darby's English Translation
33:27 And they removed from Tahath, and encamped at Terah.

Douay Rheims Bible
33:27 Removing from Thahath they camped in Thare.

Noah Webster Bible
33:27 And they departed from Tahath, and encamped at Tarah.

World English Bible
33:27 They journeyed from Tahath, and encamped in Terah.

Young's Literal Translation
33:27 And they journey from Tahath, and encamp in Tarah;

Modern Hebrew
ויסעו מתרח ויחנו
במתקה׃

Paleo-Hebrew (Before 585 B.C.)
33:28

.

Hebrew Transliterated
33:28 VYS'yV MThUrCh VYChNV BMThQH.

Latin Vulgate
33:28 unde egressi fixerunt tentoria in Methca

King James Version
33:28 And they removed from Tarah, and pitched in Mithcah.

American Standard Version
33:28 And they journeyed from Terah, and encamped in Mithkah.

Bible in Basic English
33:28 And they went on from Terah, and put up their tents in Mithkah.

Darby's English Translation
33:28 And they removed from Terah, and encamped in Mithcah.

Douay Rheims Bible
33:28 And they departed from thence, and pitched their tents in Methca.

Noah Webster Bible
33:28 And they removed from Tarah, and encamped in Mithcah.

World English Bible
33:28 They journeyed from Terah, and encamped in Mithkah.

Young's Literal Translation
33:28 and they journey from Tarah, and encamp in Mithcah.

Modern Hebrew
ויסעו ממתקה ויחנו
בחשמנה׃

Paleo-Hebrew (Before 585 B.C.)
33:29

.

Hebrew Transliterated
33:29 VYS'yV MMThQH VYChNV BChShMNH.

Latin Vulgate
33:29 et de Methca castrametati sunt in Esmona

King James Version
33:29 And they went from Mithcah, and pitched in Hashmonah.

American Standard Version
33:29 And they journeyed from Mithkah, and encamped in Hashmonah.

Bible in Basic English
33:29 And they went on from Mithkah, and put up their tents in Hashmonah.

Darby's English Translation
33:29 And they removed from Mithcah, and encamped in Hashmonah.

Douay Rheims Bible
33:29 And removing from Methca, they camped in Hesmona.

Noah Webster Bible
33:29 And they went from Mithcah, and encamped in Hashmonah.

World English Bible
33:29 They journeyed from Mithkah, and encamped in Hashmonah.

Young's Literal Translation
33:29 And they journey from Mithcah, and encamp in Hashmonah;

Modern Hebrew
ויסעו מחשמנה
ויחנו במסרות׃

Paleo-Hebrew (Before 585 B.C.)
33:30

.

Hebrew Transliterated
33:30 VYS'yV MChShMNH VYChNV BMSUrVTh.

Latin Vulgate
33:30 profectique de Esmona venerunt in Moseroth

King James Version
33:30 And they departed from Hashmonah, and encamped at Moseroth.

American Standard Version
33:30 And they journeyed from Hashmonah, and encamped in Moseroth.

Bible in Basic English
33:30 And they went on from Hashmonah, and put up their tents in Moseroth.

Darby's English Translation
33:30 And they removed from Hashmonah, and encamped in Moseroth.

Douay Rheims Bible
33:30 And departing from Hesmona, they came to Moseroth.

Noah Webster Bible
33:30 And they departed from Hashmonah, and encamped at Moseroth.

World English Bible
33:30 They journeyed from Hashmonah, and encamped in Moseroth.

Young's Literal Translation
33:30 and they journey from Hashmonah, and encamp in Moseroth.

Modern Hebrew
ויסעו ממסרות
ויחנו בבני יעקן׃

Paleo-Hebrew (Before 585 B.C.)
33:31

.

Hebrew Transliterated
33:31 VYS'yV MMSUrVTh VYChNV BBNY Y'yQN.

Latin Vulgate
33:31 et de Moseroth castrametati sunt in Baneiacan

King James Version
33:31 And they departed from Moseroth, and pitched in Benejaakan.

American Standard Version
33:31 And they journeyed from Moseroth, and encamped in Bene-jaakan.

Bible in Basic English
33:31 And they went on from Moseroth, and put up their tents in Bene-jaakan.

Darby's English Translation
33:31 And they removed from Moseroth, and encamped in Bene-Jaakan.

Douay Rheims Bible
33:31 And removing from Moseroth, they camped in Benejaacan.

Noah Webster Bible
33:31 And they departed from Moseroth, and encamped in Bene-jaakan.

World English Bible
33:31 They journeyed from Moseroth, and encamped in Bene-jaakan.

Young's Literal Translation
33:31 And they journey from Moseroth, and encamp in Bene-Jaakan;

Modern Hebrew
ויסעו מבני יעקן
ויחנו בחר הגדגד׃

Paleo-Hebrew (Before 585 B.C.)
33:32

.

Hebrew Transliterated
33:32 VYS'yV MBNY Y'yQN VYChNV BChUr HGDGD.

Latin Vulgate
33:32 egressique de Baneiacan venerunt in montem Gadgad

King James Version
33:32 And they removed from Benejaakan, and encamped at Horhagidgad.

American Standard Version
33:32 And they journeyed from Bene-jaakan, and encamped in Hor-haggidgad.

Bible in Basic English
33:32 And they went on from Bene-jaakan, and put up their tents in Hor-haggidgad.

Darby's English Translation
33:32 And they removed from Bene-Jaakan, and encamped at Hor-hagidgad.

Douay Rheims Bible
33:32 And departing from Benejaacan, they came to mount Gadgad.

Noah Webster Bible
33:32 And they removed from Bene-jaakan, and encamped at Hor-hagidgad.

World English Bible
33:32 They journeyed from Bene-jaakan, and encamped in Hor-haggidgad.

Young's Literal Translation
33:32 and they journey from Bene-Jaakan, and encamp at Hor-Hagidgad.

Modern Hebrew
ויסעו מחר הגדגד
ויחנו ביטבתה׃

Paleo-Hebrew (Before 585 B.C.)
33:33

.

Hebrew Transliterated
33:33 VYS'yV MChUr HGDGD VYChNV BYTBThH.

Latin Vulgate
33:33 unde profecti castrametati sunt in Hietebatha

King James Version
33:33 And they went from Horhagidgad, and pitched in Jotbathah.

American Standard Version
33:33 And they journeyed from Hor-haggidgad, and encamped in Jotbathah.

Bible in Basic English
33:33 And they went on from Hor-haggidgad, and put up their tents in Jotbathah.

Darby's English Translation
33:33 And they removed from Hor-hagidgad, and encamped in Jotbathah.

Douay Rheims Bible
33:33 From thence they went and camped in Jetebatha.

Noah Webster Bible
33:33 And they went from Hor-hagidgad, and encamped in Jotbathah.

World English Bible
33:33 They journeyed from Hor-haggidgad, and encamped in Jotbathah.

Young's Literal Translation
33:33 And they journey from Hor-Hagidgad, and encamp in Jotbathah;

Modern Hebrew
ויסעו מיטבתה
ויחנו בעברנה׃

Paleo-Hebrew (Before 585 B.C.)
33:34

.

Hebrew Transliterated
33:34 VYS'yV MYTBThH VYChNV B'yBUrNH.

Latin Vulgate
33:34 et de Hietebatha venerunt in Ebrona

King James Version
33:34 And they removed from Jotbathah, and encamped at Ebronah.

American Standard Version
33:34 And they journeyed from Jotbathah, and encamped in Abronah.

Bible in Basic English
33:34 And they went on from Jotbathah, and put up their tents in Abronah.

Darby's English Translation
33:34 And they removed from Jotbathah, and encamped at Abronah.

Douay Rheims Bible
33:34 And from Jetebatha they came to Hebrona.

Noah Webster Bible
33:34 And they removed from Jotbathah, and encamped at Ebronah.

World English Bible
33:34 They journeyed from Jotbathah, and encamped in Abronah.

Young's Literal Translation
33:34 and they journey from Jotbathah, and encamp in Ebronah.

Modern Hebrew
ויסעו מעברנה
ויחנו בעצין גבר׃

Paleo-Hebrew (Before 585 B.C.)
33:35

.

Hebrew Transliterated
33:35 VYS'yV M'yBUrNH VYChNV B'yTShYN GBUr.

Latin Vulgate
33:35 egressique de Ebrona castrametati sunt in Asiongaber

King James Version
33:35 And they departed from Ebronah, and encamped at Eziongaber.

American Standard Version
33:35 And they journeyed from Abronah, and encamped in Ezion-geber.

Bible in Basic English
33:35 And they went on from Abronah, and put up their tents in Ezion-geber.

Darby's English Translation
33:35 And they removed from Abronah, and encamped at Ezion-geber.

Douay Rheims Bible
33:35 And departing from Hebrona, they camped in Asiongaber.

Noah Webster Bible
33:35 And they departed from Ebronah, and encamped at Ezion-gaber.

World English Bible
33:35 They journeyed from Abronah, and encamped in Ezion-geber.

Young's Literal Translation
33:35 And they journey from Ebronah, and encamp in Ezion-Gaber;

Modern Hebrew
ויסעו מעצין גבר
ויחנו במדבר־צן
הוא קדש׃

Paleo-Hebrew (Before 585 B.C.)
33:36

-
.

Hebrew Transliterated
33:36 VYS'yV M'yTShYN GBUr VYChNV BMDBUr-TShN HV'a QDSh.

Latin Vulgate
33:36 inde profecti venerunt in desertum Sin haec est Cades

King James Version
33:36 And they removed from Eziongaber, and pitched in the wilderness of Zin, which is Kadesh.

American Standard Version
33:36 And they journeyed from Ezion-geber, and encamped in the wilderness of Zin (the same is Kadesh).

Bible in Basic English
33:36 And they went on from Ezion-geber, and put up their tents in the waste land of Zin (which is Kadesh).

Darby's English Translation
33:36 And they removed from Ezion-geber, and encamped in the wilderness of Zin, which is Kadesh.

Douay Rheims Bible
33:36 They removed from thence and came into the desert of Sin, which is Cades.

Noah Webster Bible
33:36 And they removed from Ezion-gaber, and encamped in the wilderness of Zin, which is Kadesh.

World English Bible
33:36 They journeyed from Ezion-geber, and encamped in the wilderness of Zin (the same is Kadesh).

Young's Literal Translation
33:36 and they journey from Ezion-Gaber, and encamp in the wilderness of Zin, which is Kadesh.

Modern Hebrew
ויסעו מקדש ויחנו
בהר ההר בקצה ארץ
אדום׃

Paleo-Hebrew (Before 585 B.C.)
33:37

.

Hebrew Transliterated
33:37 VYS'yV MQDSh VYChNV BHUr HHUr BQTShH 'aUrTSh 'aDVM.

Latin Vulgate
33:37 egressique de Cades castrametati sunt in monte Hor in extremis finibus terrae Edom

King James Version
33:37 And they removed from Kadesh, and pitched in mount Hor, in the edge of the land of Edom.

American Standard Version
33:37 And they journeyed from Kadesh, and encamped in mount Hor, in the edge of the land of Edom.

Bible in Basic English
33:37 And they went on from Kadesh, and put up their tents in Mount Hor, on the edge of the land of Edom.

Darby's English Translation
33:37 And they removed from Kadesh, and encamped in mount Hor, in the border of the land of Edom.

Douay Rheims Bible
33:37 And departing from Cades, they camped in mount Her, in the uttermost borders of the land of Edom.

Noah Webster Bible
33:37 And they removed from Kadesh, and encamped in mount Hor, in the edge of the land of Edom.

World English Bible
33:37 They journeyed from Kadesh, and encamped in Mount Hor, in the edge of the land of Edom.

Young's Literal Translation
33:37 And they journey from Kadesh, and encamp in mount Hor, in the extremity of the land of Edom.

Modern Hebrew
ויעל אהרן הכהן
אל־הר ההר על־פי
יהוה וימת שם בשנת
הארבעים לצאת
בני־ישראל מארץ
מצרים בחדש החמישי
באחד לחדש׃

Paleo-Hebrew (Before 585 B.C.)
33:38

-
-

-

.

Hebrew Transliterated
33:38 VY'yL 'aHUrN HKHN 'aL-HUr HHUr 'yL-PhY YHVH VYMTh ShM BShNTh H'aUrB'yYM LTSh'aTh BNY-YShUr'aL M'aUrTSh MTShUrYM BChDSh HChMYShY B'aChD LChDSh.

Latin Vulgate
33:38 ascenditque Aaron sacerdos montem Hor iubente Domino et ibi mortuus est anno quadragesimo egressionis filiorum Israhel ex Aegypto mense quinto prima die mensis

King James Version
33:38 And Aaron the priest went up into mount Hor at the commandment of the LORD, and died there, in the fortieth year after the children of Israel were come out of the land of Egypt, in the first day of the fifth month.

American Standard Version
33:38 And Aaron the priest went up into mount Hor at the commandment of Jehovah, and died there, in the fortieth year after the children of Israel were come out of the land of Egypt, in the fifth month, on the first day of the month.

Bible in Basic English
33:38 And Aaron the priest went up into the mountain at the order of the Lord, and came to his death there, in the fortieth year after the children of Israel had come out of the land of Egypt, in the fifth month, on the first day of the month.

Darby's English Translation
33:38 And Aaron the priest went up mount Hor by the commandment of Jehovah, and died there, in the fortieth year after the children of Israel came out of the land of Egypt, in the fifth month, on the first of the month.

Douay Rheims Bible
33:38 And Aaron the priest went up into mount Hor at the commandment of the Lord: and there he died in the fortieth year of the coming forth of the children of Israel out of Egypt, W the fifth month, the first day of the month,

Noah Webster Bible
33:38 And Aaron the priest ascended mount Hor at the commandment of the LORD, and died there, in the fortieth year after the children of Israel departed from the land of Egypt, in the first day of the fifth month.

World English Bible
33:38 Aaron the priest went up into Mount Hor at the commandment of Yahweh, and died there, in the fortieth year after the children of Israel were come out of the land of Egypt, in the fifth month, on the first day of the month.

Young's Literal Translation
33:38 And Aaron the priest goeth up unto mount Hor, by the command of Jehovah, and dieth there, in the fortieth year of the going out of the sons of Israel from the land of Egypt, in the fifth month, on the first of the month;

Modern Hebrew
ואהרן בן־שלש
ועשרים ומאת שנה
במתו בהר ההר׃

Paleo-Hebrew (Before 585 B.C.)
33:39
-

.

Hebrew Transliterated
33:39 V'aHUrN BN-ShLSh V'yShUrYM VM'aTh ShNH BMThV BHUr HHUr.

Latin Vulgate
33:39 cum esset annorum centum viginti trium

King James Version
33:39 And Aaron was an hundred and twenty and three years old when he died in mount Hor.

American Standard Version
33:39 And Aaron was a hundred and twenty and three years old when he died in mount Hor.

Bible in Basic English
33:39 Aaron was a hundred and twenty-three years old at the time of his death in Mount Hor.

Darby's English Translation
33:39 And Aaron was a hundred and twenty-three years old when he died on mount Hor.

Douay Rheims Bible
33:39 When he was a hundred and twenty-three years old.

Noah Webster Bible
33:39 And Aaron was a hundred and twenty and three years old when he died in mount Hor.

World English Bible
33:39 Aaron was one hundred twenty-three years old when he died in Mount Hor.

Young's Literal Translation
33:39 and Aaron is a son of a hundred and twenty and three years in his dying in mount Hor.

Modern Hebrew
וישמע הכנעני מלך
ערד והוא־ישב בנגב
בארץ כנען בבא בני
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
33:40

-

.

Hebrew Transliterated
33:40 VYShM'y HKN'yNY MLK 'yUrD VHV'a-YShB BNGB B'aUrTSh KN'yN BB'a BNY YShUr'aL.

Latin Vulgate
33:40 audivitque Chananeus rex Arad qui habitabat ad meridiem in terra Chanaan venisse filios Israhel

King James Version
33:40 And king Arad the Canaanite, which dwelt in the south in the land of Canaan, heard of the coming of the children of Israel.

American Standard Version
33:40 And the Canaanite, the king of Arad, who dwelt in the South in the land of Canaan, heard of the coming of the children of Israel.

Bible in Basic English
33:40 And news of the coming of the children of Israel came to the king of Arad, the Canaanite, who was living in the South in the land of Canaan.

Darby's English Translation
33:40 And the Canaanite, the king of Arad who dwelt in the south in the land of Canaan, heard of the coming of the children of Israel.

Douay Rheims Bible
33:40 And king Arad the Chanaanite, who dwelt towards the south, heard that the children of Israel were come to the land of Chanaan.

Noah Webster Bible
33:40 And king Arad the Canaanite who dwelt in the south in the land of Canaan, heard of the coming of the children of Israel.

World English Bible
33:40 The Canaanite, the king of Arad, who lived in the South in the land of Canaan, heard of the coming of the children of Israel.

Young's Literal Translation
33:40 And the Canaanite -- king Arad -- who is dwelling in the south, in the land of Canaan, heareth of the coming of the sons of Israel.

Modern Hebrew
ויסעו מהר ההר
ויחנו בצלמנה׃

Paleo-Hebrew (Before 585 B.C.)
33:41

.

Hebrew Transliterated
33:41 VYS'yV MHUr HHUr VYChNV BTShLMNH.

Latin Vulgate
33:41 et profecti de monte Hor castrametati sunt in Salmona

King James Version
33:41 And they departed from mount Hor, and pitched in Zalmonah.

American Standard Version
33:41 And they journeyed from mount Hor, and encamped in Zalmonah.

Bible in Basic English
33:41 And from Mount Hor they went on, and put up their tents in Zalmonah.

Darby's English Translation
33:41 And they removed from mount Hor, and encamped in Zalmonah.

Douay Rheims Bible
33:41 And they departed from mount Her, and camped in Salmona.

Noah Webster Bible
33:41 And they departed from mount Hor, and encamped in Zalmonah.

World English Bible
33:41 They journeyed from Mount Hor, and encamped in Zalmonah.

Young's Literal Translation
33:41 And they journey from mount Hor, and encamp in Zalmonah;

Modern Hebrew
ויסעו מצלמנה
ויחנו בפונן׃

Paleo-Hebrew (Before 585 B.C.)
33:42

.

Hebrew Transliterated
33:42 VYS'yV MTShLMNH VYChNV BPhVNN.

Latin Vulgate
33:42 unde egressi venerunt in Phinon

King James Version
33:42 And they departed from Zalmonah, and pitched in Punon.

American Standard Version
33:42 And they journeyed from Zalmonah, and encamped in Punon.

Bible in Basic English
33:42 And they went on from Zalmonah, and put up their tents in Punon.

Darby's English Translation
33:42 And they removed from Zalmonah, and encamped in Punon.

Douay Rheims Bible
33:42 From whence they removed and came to Phunon.

Noah Webster Bible
33:42 And they departed from Zalmonah, and encamped in Punon.

World English Bible
33:42 They journeyed from Zalmonah, and encamped in Punon.

Young's Literal Translation
33:42 and they journey from Zalmonah, and encamp in Punon.

Modern Hebrew
ויסעו מפונן ויחנו
באבת׃

Paleo-Hebrew (Before 585 B.C.)
33:43

.

Hebrew Transliterated
33:43 VYS'yV MPhVNN VYChNV B'aBTh.

Latin Vulgate
33:43 profectique de Phinon castrametati sunt in Oboth

King James Version
33:43 And they departed from Punon, and pitched in Oboth.

American Standard Version
33:43 And they journeyed from Punon, and encamped in Oboth.

Bible in Basic English
33:43 And they went on from Punon, and put up their tents in Oboth.

Darby's English Translation
33:43 And they removed from Punon, and encamped in Oboth.

Douay Rheims Bible
33:43 And departing from Phunon, they camped in Oboth.

Noah Webster Bible
33:43 And they departed from Punon, and encamped in Oboth.

World English Bible
33:43 They journeyed from Punon, and encamped in Oboth.

Young's Literal Translation
33:43 And they journey from Punon, and encamp in Oboth;

Modern Hebrew
ויסעו מאבת ויחנו
בעיי העברים בגבול
מואב׃

Paleo-Hebrew (Before 585 B.C.)
33:44

.

Hebrew Transliterated
33:44 VYS'yV M'aBTh VYChNV B'yYY H'yBUrYM BGBVL MV'aB.

Latin Vulgate
33:44 et de Oboth venerunt in Ieabarim quae est in finibus Moabitarum

King James Version
33:44 And they departed from Oboth, and pitched in Ijeabarim, in the border of Moab.

American Standard Version
33:44 And they journeyed from Oboth, and encamped in Iye-abarim, in the border of Moab.

Bible in Basic English
33:44 And they went on from Oboth, and put up their tents in Iye-abarim at the edge of Moab.

Darby's English Translation
33:44 And they removed from Oboth, and encamped in Ijim-Abarim, in the border of Moab.

Douay Rheims Bible
33:44 And from Oboth they came to Ijeabarim, which is in the borders of the Moabites.

Noah Webster Bible
33:44 And they departed from Oboth, and encamped in Ije-abarim, in the border of Moab.

World English Bible
33:44 They journeyed from Oboth, and encamped in Iye-abarim, in the border of Moab.

Young's Literal Translation
33:44 and they journey from Oboth, and encamp in Ije-Abarim, in the border of Moab.

Modern Hebrew
ויסעו מעיים ויחנו
בדיבן גד׃

Paleo-Hebrew (Before 585 B.C.)
33:45

.

Hebrew Transliterated
33:45 VYS'yV M'yYYM VYChNV BDYBN GD.

Latin Vulgate
33:45 profectique de Ieabarim fixere tentoria in Dibongad

King James Version
33:45 And they departed from Iim, and pitched in Dibongad.

American Standard Version
33:45 And they journeyed from Iyim, and encamped in Dibon-gad.

Bible in Basic English
33:45 And they went on from Iyim, and put up their tents in Dibon-gad.

Darby's English Translation
33:45 And they removed from Ijim, and encamped in Dibon-Gad.

Douay Rheims Bible
33:45 And departing from Ijeabarim they pitched their tents in Dibongab.

Noah Webster Bible
33:45 And they departed from Iim, and encamped in Dibon-gad.

World English Bible
33:45 They journeyed from Iyim, and encamped in Dibon-gad.

Young's Literal Translation
33:45 And they journey from Iim, and encamp in Dibon-Gad;

Modern Hebrew
ויסעו מדיבן גד
ויחנו בעלמן
דבלתימה׃

Paleo-Hebrew (Before 585 B.C.)
33:46

.

Hebrew Transliterated
33:46 VYS'yV MDYBN GD VYChNV B'yLMN DBLThYMH.

Latin Vulgate
33:46 unde egressi castrametati sunt in Elmondeblathaim

King James Version
33:46 And they removed from Dibongad, and encamped in Almondiblathaim.

American Standard Version
33:46 And they journeyed from Dibon-gad, and encamped in Almon-diblathaim.

Bible in Basic English
33:46 And from Dibon-gad they went on, and put up their tents in Almon-diblathaim.

Darby's English Translation
33:46 And they removed from Dibon-Gad, and encamped in Almon-Diblathaim.

Douay Rheims Bible
33:46 From thence they went and camped in Helmondeblathaim.

Noah Webster Bible
33:46 And they removed from Dibon-gad, and encamped in Almon-diblathaim.

World English Bible
33:46 They journeyed from Dibon-gad, and encamped in Almon-diblathaim.

Young's Literal Translation
33:46 and they journey from Dibon-Gad, and encamp in Almon-Diblathaim.

Modern Hebrew
ויסעו מעלמן
דבלתימה ויחנו
בהרי העברים לפני
נבו׃

Paleo-Hebrew (Before 585 B.C.)
33:47

.

Hebrew Transliterated
33:47 VYS'yV M'yLMN DBLThYMH VYChNV BHUrY H'yBUrYM LPhNY NBV.

Latin Vulgate
33:47 egressi de Elmondeblathaim venerunt ad montes Abarim contra Nabo

King James Version
33:47 And they removed from Almondiblathaim, and pitched in the mountains of Abarim, before Nebo.

American Standard Version
33:47 And they journeyed from Almon-diblathaim, and encamped in the mountains of Abarim, before Nebo.

Bible in Basic English
33:47 And from Almon-diblathaim they went on, and put up their tents in the mountains of Abarim, before Nebo.

Darby's English Translation
33:47 And they removed from Almon-Diblathaim, and encamped in the mountains of Abarim, before Nebo.

Douay Rheims Bible
33:47 And departing from Helmondeblathaim, they came to the mountains of Abarim over against Nabo.

Noah Webster Bible
33:47 And they removed from Almon-diblathaim, and encamped on the mountains of Abarim, before Nebo.

World English Bible
33:47 They journeyed from Almon-diblathaim, and encamped in the mountains of Abarim, before Nebo.

Young's Literal Translation
33:47 And they journey from Almon-Diblathaim, and encamp in the mountains of Abarim, before Nebo;

Modern Hebrew
ויסעו מהרי העברים
ויחנו בערבת מואב
על ירדן ירחו׃

Paleo-Hebrew (Before 585 B.C.)
33:48

.

Hebrew Transliterated
33:48 VYS'yV MHUrY H'yBUrYM VYChNV B'yUrBTh MV'aB 'yL YUrDN YUrChV.

Latin Vulgate
33:48 profectique de montibus Abarim transierunt ad campestria Moab super Iordanem contra Hiericho

King James Version
33:48 And they departed from the mountains of Abarim, and pitched in the plains of Moab by Jordan near Jericho.

American Standard Version
33:48 And they journeyed from the mountains of Abarim, and encamped in the plains of Moab by the Jordan at Jericho.

Bible in Basic English
33:48 And they went on from the mountains of Abarim, and put up their tents in the lowlands of Moab by Jordan at Jericho;

Darby's English Translation
33:48 And they removed from the mountains of Abarim, and encamped in the plains of Moab by the Jordan of Jericho.

Douay Rheims Bible
33:48 And departing from the mountains of Abarim, they passed to the plains of Moab, by the Jordan, over against Jericho.

Noah Webster Bible
33:48 And they departed from the mountains of Abarim, and encamped in the plains of Moab by Jordan near Jericho.

World English Bible
33:48 They journeyed from the mountains of Abarim, and encamped in the plains of Moab by the Jordan at Jericho.

Young's Literal Translation
33:48 and they journey from the mountains of Abarim, and encamp in the plains of Moab, by Jordan, near Jericho.

Modern Hebrew
ויחנו על־הירדן
מבית הישמת עד אבל
השטים בערבת מואב׃

Paleo-Hebrew (Before 585 B.C.)
33:49
-

.

Hebrew Transliterated
33:49 VYChNV 'yL-HYUrDN MBYTh HYShMTh 'yD 'aBL HShTYM B'yUrBTh MV'aB.

Latin Vulgate
33:49 ibique castrametati sunt de Bethsimon usque ad Belsattim in planioribus locis Moabitarum

King James Version
33:49 And they pitched by Jordan, from Bethjesimoth even unto Abelshittim in the plains of Moab.

American Standard Version
33:49 And they encamped by the Jordan, from Beth-jeshimoth even unto Abel-shittim in the plains of Moab.

Bible in Basic English
33:49 Planting their tents by the side of Jordan from Beth-jeshimoth as far as Abel-shittim in the lowlands of Moab.

Darby's English Translation
33:49 And they encamped by the Jordan, from Beth-jeshimoth unto Abel-Shittim, in the plains of Moab.

Douay Rheims Bible
33:49 And there they camped from Bethsi moth even to Ablesatim in the plains of the Moabites,

Noah Webster Bible
33:49 And they encamped by Jordan, from Beth-jeshimoth even to Abel-shittim in the plains of Moab.

World English Bible
33:49 They encamped by the Jordan, from Beth-jeshimoth even to Abel-shittim in the plains of Moab.

Young's Literal Translation
33:49 And they encamp by the Jordan from Beth-Jeshimoth, unto Abel-Shittim, in the plains of Moab.

Modern Hebrew
וידבר יהוה אל־משה
בערבת מואב
על־ירדן ירחו
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
33:50

-
-
.

Hebrew Transliterated
33:50 VYDBUr YHVH 'aL-MShH B'yUrBTh MV'aB 'yL-YUrDN YUrChV L'aMUr.

Latin Vulgate
33:50 ubi locutus est Dominus ad Mosen

King James Version
33:50 And the LORD spake unto Moses in the plains of Moab by Jordan near Jericho, saying,

American Standard Version
33:50 And Jehovah spake unto Moses in the plains of Moab by the Jordan at Jericho, saying,

Bible in Basic English
33:50 And in the lowlands of Moab by Jordan at Jericho, the Lord said to Moses,

Darby's English Translation
33:50 And Jehovah spoke to Moses in the plains of Moab by the Jordan of Jericho, saying,

Douay Rheims Bible
33:50 Where the Lord said to Moses:

Noah Webster Bible
33:50 And the LORD spoke to Moses in the plains of Moab by Jordan near Jericho, saying,

World English Bible
33:50 Yahweh spoke to Moses in the plains of Moab by the Jordan at Jericho, saying,

Young's Literal Translation
33:50 And Jehovah speaketh unto Moses, in the plains of Moab, by Jordan, near Jericho, saying,

Modern Hebrew
דבר אל־בני ישראל
ואמרת אלהם כי אתם
עברים את־הירדן
אל־ארץ כנען׃

Paleo-Hebrew (Before 585 B.C.)
33:51
-

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
33:51 DBUr 'aL-BNY YShUr'aL V'aMUrTh 'aLHM KY 'aThM 'yBUrYM 'aTh-HYUrDN 'aL-'aUrTSh KN'yN.

Latin Vulgate
33:51 praecipe filiis Israhel et dic ad eos quando transieritis Iordanem intrantes terram Chanaan

King James Version
33:51 Speak unto the children of Israel, and say unto them, When ye are passed over Jordan into the land of Canaan;

American Standard Version
33:51 Speak unto the children of Israel, and say unto them, When ye pass over the Jordan into the land of Canaan,

Bible in Basic English
33:51 Say to the children of Israel, When you go over Jordan into the land of Canaan,

Darby's English Translation
33:51 Speak unto the children of Israel, and say unto them, When ye pass over Jordan into the land of Canaan,

Douay Rheims Bible
33:51 Command the children of Israel, and say to them: When you shall have passed over the Jordan, entering into the land of Chanaan,

Noah Webster Bible
33:51 Speak to the children of Israel, and say to them, When ye have passed over Jordan into the land of Canaan;

World English Bible
33:51 Speak to the children of Israel, and tell them, When you pass over the Jordan into the land of Canaan,

Young's Literal Translation
33:51 `Speak unto the sons of Israel, and thou hast said unto them, When ye are passing over the Jordan unto the land of Canaan,

Modern Hebrew
והורשתם
את־כל־ישבי הארץ
מפניכם ואבדתם את
כל־משכיתם ואת כל־
צלמי מסכתם תאבדו
ואת כל־במותם
תשמידו׃

Paleo-Hebrew (Before 585 B.C.)
33:52
- [image] [image] -

-
-

-
.

Hebrew Transliterated
33:52 VHVUrShThM 'aTh-KL-YShBY H'aUrTSh MPhNYKM V'aBDThM 'aTh KL-MShKYThM V'aTh KL- TShLMY MSKThM Th'aBDV V'aTh KL-BMVThM ThShMYDV.

Latin Vulgate
33:52 disperdite cunctos habitatores regionis illius confringite titulos et statuas comminuite atque omnia excelsa vastate

King James Version
33:52 Then ye shall drive out all the inhabitants of the land from before you, and destroy all their pictures, and destroy all their molten images, and quite pluck down all their high places:

American Standard Version
33:52 then ye shall drive out all the inhabitants of the land from before you, and destroy all their figured stones, and destroy all their molten images, and demolish all their high places:

Bible in Basic English
33:52 See that all the people of the land are forced out from before you, and put to destruction all their pictured stones, and all their metal images, and all their high places:

Darby's English Translation
33:52 then ye shall dispossess all the inhabitants of the land from before you, and ye shall destroy all their figured images, and all their molten images shall ye destroy, and all their high places shall ye lay waste;

Douay Rheims Bible
33:52 Destroy all the inhabitants of that land: beat down their pillars, and break in pieces their statues, and waste all their high places,

Noah Webster Bible
33:52 Then ye shall drive out all the inhabitants of the land from before you, and destroy all their pictures, and destroy all their molten images, and quite demolish all their high places:

World English Bible
33:52 then you shall drive out all the inhabitants of the land from before you, and destroy all their figured stones, and destroy all their molten images, and demolish all their high places:

Young's Literal Translation
33:52 then ye have dispossessed all the inhabitants of the land from before you, and have destroyed all their imagery, yea, all their molten images ye destroy, and all their high places ye lay waste,

Modern Hebrew
והורשתם את־הארץ
וישבתם־בה כי לכם
נתתי את־הארץ לרשת
אתה׃

Paleo-Hebrew (Before 585 B.C.)
33:53
-
-

-
.

Hebrew Transliterated
33:53 VHVUrShThM 'aTh-H'aUrTSh VYShBThM-BH KY LKM NThThY 'aTh-H'aUrTSh LUrShTh 'aThH.

Latin Vulgate
33:53 mundantes terram et habitantes in ea ego enim dedi vobis illam in possessionem

King James Version
33:53 And ye shall dispossess the inhabitants of the land, and dwell therein: for I have given you the land to possess it.

American Standard Version
33:53 and ye shall take possession of the land, and dwell therein; for unto you have I given the land to possess it.

Bible in Basic English
33:53 And take the land for yourselves, for your resting-place: for to you I have given the land as your heritage.

Darby's English Translation
33:53 and ye shall take possession of the land, and dwell therein, for to you have I given the land to possess it.

Douay Rheims Bible
33:53 Cleansing the land, and dwelling in it. For I have given it you for a possession.

Noah Webster Bible
33:53 And ye shall dispossess the inhabitants of the land, and dwell in it; for I have given you the land to possess it.

World English Bible
33:53 and you shall take possession of the land, and dwell therein; for to you have I given the land to possess it.

Young's Literal Translation
33:53 and ye have possessed the land, and dwelt in it, for to you I have given the land -- to possess it.

Modern Hebrew
והתנחלתם את־הארץ
בגורל למשפחתיכם
לרב תרבו את־נחלתו
ולמעט תמעיט
את־נחלתו אל
אשר־יצא לו שמה
הגורל לו יהיה
למטות אבתיכם
תתנחלו׃

Paleo-Hebrew (Before 585 B.C.)
33:54
-

-
-
-

.

Hebrew Transliterated
33:54 VHThNChLThM 'aTh-H'aUrTSh BGVUrL LMShPhChThYKM LUrB ThUrBV 'aTh-NChLThV VLM'yT ThM'yYT 'aTh-NChLThV 'aL 'aShUr-YTSh'a LV ShMH HGVUrL LV YHYH LMTVTh 'aBThYKM ThThNChLV.

Latin Vulgate
33:54 quam dividetis vobis sorte pluribus dabitis latiorem et paucis angustiorem singulis ut sors ceciderit ita tribuetur hereditas per tribus et familias possessio dividetur

King James Version
33:54 And ye shall divide the land by lot for an inheritance among your families: and to the more ye shall give the more inheritance, and to the fewer ye shall give the less inheritance: every man's inheritance shall be in the place where his lot falleth; according to the tribes of your fathers ye shall inherit.

American Standard Version
33:54 And ye shall inherit the land by lot according to your families; to the more ye shall give the more inheritance, and to the fewer thou shalt give the less inheritance: wheresoever the lot falleth to any man, that shall be his; according to the tribes of your fathers shall ye inherit.

Bible in Basic English
33:54 And you will take up your heritage in the land by the decision of the Lord, to every family its part; the greater the family the greater its heritage, and the smaller the family the smaller will be its heritage; wherever the decision of the Lord gives to any man his part, that will be his; distribution will be made to you by your fathers' tribes.

Darby's English Translation
33:54 And ye shall take for yourselves the land as an inheritance by lot according to your families: to the many ye shall increase their inheritance, and to the few thou shalt diminish their inheritance: where the lot falleth to him, there shall be each man`s inheritance; according to the tribes of your fathers shall ye take for yourselves the inheritance.

Douay Rheims Bible
33:54 And you shall divide it among you by lot. To the more you shall give a larger part, and to the fewer a lesser. To every one as the lot shall fall, so shall the inheritance be given. The possession shall be divided by the tribes and the families.

Noah Webster Bible
33:54 And ye shall divide the land by lot for an inheritance among your families: to the more ye shall give the more inheritance, and to the fewer ye shall give the less inheritance: every man's inheritance shall be in the place where his lot falleth; according to the tribes of your fathers ye shall inherit.

World English Bible
33:54 You shall inherit the land by lot according to your families; to the more you shall give the more inheritance, and to the fewer you shall give the less inheritance: wherever the lot falls to any man, that shall be his; according to the tribes of your fathers shall you inherit.

Young's Literal Translation
33:54 `And ye have inherited the land by lot, by your families; to the many ye increase their inheritance, and to the few ye diminish their inheritance; whither the lot goeth out to him, it is his; by the tribes of your fathers ye inherit.

Modern Hebrew
ואם־לא תורישו
את־ישבי הארץ
מפניכם והיה אשר
תותירו מהם לשכים
בעיניכם ולצנינם
בצדיכם וצררו אתכם
על־הארץ אשר אתם
ישבים בה׃

Paleo-Hebrew (Before 585 B.C.)
33:55
-
-

-

.

Hebrew Transliterated
33:55 V'aM-L'a ThVUrYShV 'aTh-YShBY H'aUrTSh MPhNYKM VHYH 'aShUr ThVThYUrV MHM LShKYM B'yYNYKM VLTShNYNM BTShDYKM VTShUrUrV 'aThKM 'yL-H'aUrTSh 'aShUr 'aThM YShBYM BH.

Latin Vulgate
33:55 sin autem nolueritis interficere habitatores terrae qui remanserint erunt vobis quasi clavi in oculis et lanceae in lateribus et adversabuntur vobis in terra habitationis vestrae

King James Version
33:55 But if ye will not drive out the inhabitants of the land from before you; then it shall come to pass, that those which ye let remain of them shall be pricks in your eyes, and thorns in your sides, and shall vex you in the land wherein ye dwell.

American Standard Version
33:55 But if ye will not drive out the inhabitants of the land from before you, then shall those that ye let remain of them be as pricks in your eyes, and as thorns in your sides, and they shall vex you in the land wherein ye dwell.

Bible in Basic English
33:55 But if you are slow in driving out the people of the land, then those of them who are still there will be like pin-points in your eyes and like thorns in your sides, troubling you in the land where you are living.

Darby's English Translation
33:55 But if ye will not dispossess the inhabitants of the land from before you, those that ye let remain of them shall be thorns in your eyes, and pricks in your sides, and they shall harass you in the land wherein ye dwell.

Douay Rheims Bible
33:55 But if you will not kill the inhabitants of the land: they that remain, shall be unto you as nails in your eyes, and spears in your sides, and they shall be your adversaries in the land of your habitation.

Noah Webster Bible
33:55 But if ye will not drive out the inhabitants of the land from before you; then it shall come to pass, that those which ye let remain of them shall be prickles in your eyes, and thorns in your sides, and shall harass you in the land in which ye dwell.

World English Bible
33:55 But if you will not drive out the inhabitants of the land from before you, then shall those who you let remain of them be as pricks in your eyes, and as thorns in your sides, and they shall vex you in the land in which you dwell.

Young's Literal Translation
33:55 `And if ye do not dispossess the inhabitants of the land from before you, then it hath been, those whom ye let remain of them, are for pricks in your eyes, and for thorns in your sides, and they have distressed you on the land in which ye are dwelling,

Modern Hebrew
והיה כאשר דמיתי
לעשות להם אעשה
לכם׃

Paleo-Hebrew (Before 585 B.C.)
33:56

.

Hebrew Transliterated
33:56 VHYH K'aShUr DMYThY L'yShVTh LHM 'a'yShH LKM.

Latin Vulgate
33:56 et quicquid illis facere cogitaram vobis faciam

King James Version
33:56 Moreover it shall come to pass, that I shall do unto you, as I thought to do unto them.

American Standard Version
33:56 And it shall come to pass, that, as I thought to do unto them, so will I do unto you.

Bible in Basic English
33:56 And it will come about that as it was my purpose to do to them, so I will do to you.

Darby's English Translation
33:56 And it shall come to pass that I will do unto you as I thought to do unto them.

Douay Rheims Bible
33:56 And whatsoever I had thought to do to them, I will do to you.

Noah Webster Bible
33:56 Moreover, it shall come to pass, that I shall do to you as I thought to do to them.

World English Bible
33:56 It shall happen that as I thought to do to them, so will I do to you.

Young's Literal Translation
33:56 and it hath come to pass, as I thought to do to them -- I do to you.`

Numbers 34


Numbers Chapter 34 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Numbers 33

The Fourth Book of Moses, called Numbers

Chapter 34

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29
Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
34:1

. -

Hebrew Transliterated
34:1 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
34:1 locutus est Dominus ad Mosen

King James Version
34:1 And the LORD spake unto Moses, saying,

American Standard Version
34:1 And Jehovah spake unto Moses, saying,

Bible in Basic English
34:1 And the Lord said to Moses,

Darby's English Translation
34:1 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
34:1 And the Lord spoke to Moses, saying:

Noah Webster Bible
34:1 And the LORD spoke to Moses, saying,

World English Bible
34:1 Yahweh spoke to Moses, saying,

Young's Literal Translation
34:1 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
צו את־בני ישראל
ואמרת אלהם כי־אתם
באים אל־הארץ כנען
זאת הארץ אשר תפל
לכם בנחלה ארץ
כנען לגבלתיה׃

Paleo-Hebrew (Before 585 B.C.)
34:2
-

-
-

.

Hebrew Transliterated
34:2 TShV 'aTh-BNY YShUr'aL V'aMUrTh 'aLHM KY-'aThM B'aYM 'aL-H'aUrTSh KN'yN Z'aTh H'aUrTSh 'aShUr ThPhL LKM BNChLH 'aUrTSh KN'yN LGBLThYH.

Latin Vulgate
34:2 praecipe filiis Israhel et dices ad eos cum ingressi fueritis terram Chanaan et in possessionem vobis sorte ceciderit his finibus terminabitur

King James Version
34:2 Command the children of Israel, and say unto them, When ye come into the land of Canaan; (this is the land that shall fall unto you for an inheritance, even the land of Canaan with the coasts thereof:)

American Standard Version
34:2 Command the children of Israel, and say unto them, When ye come into the land of Canaan (this is the land that shall fall unto you for an inheritance, even the land of Canaan according to the borders thereof),

Bible in Basic English
34:2 Give orders to the children of Israel and say to them, When you come into the land of Canaan; (this is the land which is to be your heritage, the land of Canaan inside these limits,)

Darby's English Translation
34:2 Command the children of Israel, and say unto them, When ye come into the land of Canaan, this shall be the land that shall fall to you for an inheritance, the land of Canaan according to the borders thereof.

Douay Rheims Bible
34:2 Command the children of Israel, and then shalt say to them: When you are entered into the land of Chanaan, and it shall be fallen into your possession by lot, it shall be bounded by these limits:

Noah Webster Bible
34:2 Command the children of Israel, and say to them, When ye come into the land of Canaan; (this is the land that shall fall to you for an inheritance, even the land of Canaan with its borders.)

World English Bible
34:2 Command the children of Israel, and tell them, When you come into the land of Canaan (this is the land that shall fall to you for an inheritance, even the land of Canaan according to the borders of it),

Young's Literal Translation
34:2 `Command the sons of Israel, and thou hast said unto them, When ye are coming in unto the land of Canaan -- this is the land which falleth to you by inheritance, the land of Canaan, by its borders --

Modern Hebrew
והיה לכם פאת־נגב
ממדבר־צן על־ידי
אדום והיה לכם
גבול נגב מקצה
ים־המלח קדמה׃

Paleo-Hebrew (Before 585 B.C.)
34:3

- [image] [image] [image] [image] [image] [image] [image] [image] -
-

-
.

Hebrew Transliterated
34:3 VHYH LKM Ph'aTh-NGB MMDBUr-TShN 'yL-YDY 'aDVM VHYH LKM GBVL NGB MQTShH YM-HMLCh QDMH.

Latin Vulgate
34:3 pars meridiana incipiet a solitudine Sin quae est iuxta Edom et habebit terminos contra orientem mare Salsissimum

King James Version
34:3 Then your south quarter shall be from the wilderness of Zin along by the coast of Edom, and your south border shall be the outmost coast of the salt sea eastward:

American Standard Version
34:3 then your south quarter shall be from the wilderness of Zin along by the side of Edom, and your south border shall be from the end of the Salt Sea eastward;

Bible in Basic English
34:3 Then your south quarter will be from the waste land of Zin by the side of Edom, and your limit on the south will be from the east end of the Salt Sea,

Darby's English Translation
34:3 Then your south side shall be from the wilderness of Zin alongside of Edom, and your southern border shall be from the end of the salt sea eastward;

Douay Rheims Bible
34:3 The south side shall begin from the wilderness of Sin, which is by Edom: and shall have the most salt sea for its furthest limits eastward:

Noah Webster Bible
34:3 Then your south quarter shall be from the wilderness of Zin along by the border of Edom, and your south border shall be the outmost coast of the salt sea eastward:

World English Bible
34:3 then your south quarter shall be from the wilderness of Zin along by the side of Edom, and your south border shall be from the end of the Salt Sea eastward;

Young's Literal Translation
34:3 then hath the south quarter been to you from the wilderness of Zin, by the sides of Edom, yea, the south border hath been to you from the extremity of the Salt Sea, eastward;

Modern Hebrew
ונסב לכם הגבול
מנגב למעלה עקרבים
ועבר צנה והיה
תוצאתיו מנגב לקדש
ברנע ויצא חצר־אדר
ועבר עצמנה׃

Paleo-Hebrew (Before 585 B.C.)
34:4

-
.

Hebrew Transliterated
34:4 VNSB LKM HGBVL MNGB LM'yLH 'yQUrBYM V'yBUr TShNH VHYH ThVTSh'aThYV MNGB LQDSh BUrN'y VYTSh'a ChTShUr-'aDUr V'yBUr 'yTShMNH.

Latin Vulgate
34:4 qui circumibunt australem plagam per ascensum Scorpionis ita ut transeant Senna et perveniant in meridiem usque ad Cadesbarne unde egredientur confinia ad villam nomine Addar et tendent usque Asemona

King James Version
34:4 And your border shall turn from the south to the ascent of Akrabbim, and pass on to Zin: and the going forth thereof shall be from the south to Kadeshbarnea, and shall go on to Hazaraddar, and pass on to Azmon:

American Standard Version
34:4 and your border shall turn about southward of the ascent of Akrabbim, and pass along to Zin; and the goings out thereof shall be southward of Kadesh-barnea; and it shall go forth to Hazar-addar, and pass along to Azmon;

Bible in Basic English
34:4 And round to the south of the slope of Akrabbim, and on to Zin: and its direction will be south of Kadesh-barnea, and it will go as far as Hazar-addar and on to Azmon:

Darby's English Translation
34:4 and your border shall turn from the south of the ascent of Akrabbim, and pass on to Zin, and shall end southward at Kadesh-barnea, and shall go on to Hazar-Addar, and pass on to Azmon.

Douay Rheims Bible
34:4 Which limits shall go round on the south side by the ascent of the Scorpion and so into Senna, and reach toward the south as far as Cadesbarne, from whence the frontiers shall go out to the town called Adar, and shall reach as far as Asemona.

Noah Webster Bible
34:4 And your border shall turn from the south to the ascent of Akrabbim, and pass on to Zin: its limit shall be from the south to Kadesh-barnea, and shall go on to Hazar-addar, and pass on to Azmon:

World English Bible
34:4 and your border shall turn about southward of the ascent of Akrabbim, and pass along to Zin; and the goings out of it shall be southward of Kadesh-barnea; and it shall go forth to Hazar-addar, and pass along to Azmon;

Young's Literal Translation
34:4 and the border hath turned round to you from the south to the ascent of Akrabbim, and hath passed on to Zin, and its outgoings have been from the south to Kadesh-Barnea, and it hath gone out at Hazar-Addar, and hath passed on to Azmon;

Modern Hebrew
ונסב הגבול מעצמון
נחלה מצרים והיו
תוצאתיו הימה׃

Paleo-Hebrew (Before 585 B.C.)
34:5

.

Hebrew Transliterated
34:5 VNSB HGBVL M'yTShMVN NChLH MTShUrYM VHYV ThVTSh'aThYV HYMH.

Latin Vulgate
34:5 ibitque per gyrum terminus ab Asemona usque ad torrentem Aegypti et maris Magni litore finietur

King James Version
34:5 And the border shall fetch a compass from Azmon unto the river of Egypt, and the goings out of it shall be at the sea.

American Standard Version
34:5 and the border shall turn about from Azmon unto the brook of Egypt, and the goings out thereof shall be at the sea.

Bible in Basic English
34:5 And from Azmon it will go round to the stream of Egypt as far as the sea.

Darby's English Translation
34:5 And the border shall turn from Azmon unto the torrent of Egypt, and shall end at the sea.

Douay Rheims Bible
34:5 And the limits shall fetch a compass from Asemona to the torrent of Egypt, and shall end in the shore of the great sea.

Noah Webster Bible
34:5 And the border shall form a circuit from Azmon to the river of Egypt, and the limits of it shall be at the sea.

World English Bible
34:5 and the border shall turn about from Azmon to the brook of Egypt, and the goings out of it shall be at the sea.

Young's Literal Translation
34:5 and the border hath turned round from Azmon to the brook of Egypt, and its outgoings have been at the sea.

Modern Hebrew
וגבול ים והיה לכם
הים הגדול וגבול
זה־יהיה לכם גבול
ים׃

Paleo-Hebrew (Before 585 B.C.)
34:6

-

.

Hebrew Transliterated
34:6 VGBVL YM VHYH LKM HYM HGDVL VGBVL ZH-YHYH LKM GBVL YM.

Latin Vulgate
34:6 plaga autem occidentalis a mari Magno incipiet et ipso fine cludetur

King James Version
34:6 And as for the western border, ye shall even have the great sea for a border: this shall be your west border.

American Standard Version
34:6 And for the western border, ye shall have the great sea and the border thereof: this shall be your west border.

Bible in Basic English
34:6 And for your limit on the west you will have the Great Sea and its edge: this will be your limit on the west.

Darby's English Translation
34:6 And as west border ye shall have the great sea, and its coast. This shall be your west border.

Douay Rheims Bible
34:6 And the west side shall begin from the great sea, and the same shall be the end thereof.

Noah Webster Bible
34:6 And as for the western border, ye shall even have the great sea for a border: this shall be your west border.

World English Bible
34:6 For the western border, you shall have the great sea and the border of it: this shall be your west border.

Young's Literal Translation
34:6 `As to the west border, even the great sea hath been to you a border; this is to you the west border.

Modern Hebrew
וזה־יהיה לכם גבול
צפון מן־הים הגדל
תתאו לכם הר ההר׃

Paleo-Hebrew (Before 585 B.C.)
34:7
-

-

.

Hebrew Transliterated
34:7 VZH-YHYH LKM GBVL TShPhVN MN-HYM HGDL ThTh'aV LKM HUr HHUr.

Latin Vulgate
34:7 porro ad septentrionalem plagam a mari Magno termini incipient pervenientes usque ad montem Altissimum

King James Version
34:7 And this shall be your north border: from the great sea ye shall point out for you mount Hor:

American Standard Version
34:7 And this shall be your north border: from the great sea ye shall mark out for you mount Hor;

Bible in Basic English
34:7 And your limit on the north will be the line from the Great Sea to Mount Hor:

Darby's English Translation
34:7 And this shall be your north border: from the great sea ye shall mark out for you mount Hor;

Douay Rheims Bible
34:7 But toward the north side the borders shall begin from the great sea, reaching to the most high mountain,

Noah Webster Bible
34:7 And this shall be your north border: from the great sea ye shall designate for you mount Hor:

World English Bible
34:7 This shall be your north border: from the great sea you shall mark out for you Mount Hor;

Young's Literal Translation
34:7 `And this is to you the north border: from the great sea ye mark out for yourselves mount Hor;

Modern Hebrew
מהר ההר תתאו לבא
חמת והיו תוצאת
הגבל צדדה׃

Paleo-Hebrew (Before 585 B.C.)
34:8

.

Hebrew Transliterated
34:8 MHUr HHUr ThTh'aV LB'a ChMTh VHYV ThVTSh'aTh HGBL TShDDH.

Latin Vulgate
34:8 a quo venies in Emath usque ad terminos Sedada

King James Version
34:8 From mount Hor ye shall point out your border unto the entrance of Hamath; and the goings forth of the border shall be to Zedad:

American Standard Version
34:8 from mount Hor ye shall mark out unto the entrance of Hamath; and the goings out of the border shall be at Zedad;

Bible in Basic English
34:8 And from Mount Hor the line will go in the direction of Hamath; the farthest point of it will be at Zedad:

Darby's English Translation
34:8 from mount Hor ye shall mark out the entrance to Hamath, and the end of the border shall be toward Zedad;

Douay Rheims Bible
34:8 From which they shall come to Emath, as far as the borders of Sedada:

Noah Webster Bible
34:8 From mount Hor ye shall designate your border to the entrance of Hamath; and the limits of the border shall be at Zedad:

World English Bible
34:8 from Mount Hor you shall mark out to the entrance of Hamath; and the goings out of the border shall be at Zedad;

Young's Literal Translation
34:8 from mount Hor ye mark out to go in to Hamath, and the outgoings of the border have been to Zedad;

Modern Hebrew
ויצא הגבל זפרנה
והיו תוצאתיו חצר
עינן זה־יהיה לכם
גבול צפון׃

Paleo-Hebrew (Before 585 B.C.)
34:9

-

.

Hebrew Transliterated
34:9 VYTSh'a HGBL ZPhUrNH VHYV ThVTSh'aThYV ChTShUr 'yYNN ZH-YHYH LKM GBVL TShPhVN.

Latin Vulgate
34:9 ibuntque confinia usque Zephrona et villam Henan hii erunt termini in parte aquilonis

King James Version
34:9 And the border shall go on to Ziphron, and the goings out of it shall be at Hazarenan: this shall be your north border.

American Standard Version
34:9 and the border shall go forth to Ziphron, and the goings out thereof shall be at Hazar-enan: this shall be your north border.

Bible in Basic English
34:9 And the limit will go on to Ziphron, with its farthest point at Hazar-enan: this will be your limit on the north.

Darby's English Translation
34:9 and the border shall go to Ziphron, and shall end at Hazar-enan. This shall be your north border.

Douay Rheims Bible
34:9 nod the limits shall go as far as Zephrona, and the village of Enan. These shall be the borders on the north side.

Noah Webster Bible
34:9 And the border shall go on to Ziphron, and the limits of it shall be at Hazar-enan: this shall be your north border.

World English Bible
34:9 and the border shall go forth to Ziphron, and the goings out of it shall be at Hazar-enan: this shall be your north border.

Young's Literal Translation
34:9 and the border hath gone out to Ziphron, and its outgoings have been at Hazar-Enan; this is to you the north border.

Modern Hebrew
והתאויתם לכם
לגבול קדמה מחצר
עינן שפמה׃

Paleo-Hebrew (Before 585 B.C.)
34:10

.

Hebrew Transliterated
34:10 VHTh'aVYThM LKM LGBVL QDMH MChTShUr 'yYNN ShPhMH.

Latin Vulgate
34:10 inde metabuntur fines contra orientalem plagam de villa Henan usque Sephama

King James Version
34:10 And ye shall point out your east border from Hazarenan to Shepham:

American Standard Version
34:10 And ye shall mark out your east border from Hazar-enan to Shepham;

Bible in Basic English
34:10 And on the east, your limit will be marked out from Hazar-enan to Shepham,

Darby's English Translation
34:10 And ye shall mark out for you as eastern border from Hazar-enan to Shepham:

Douay Rheims Bible
34:10 From thence they shall mark out the bounds towards the east side from the village of Enan unto Sephama.

Noah Webster Bible
34:10 And ye shall designate your east border from Hazar-enan to Shepham:

World English Bible
34:10 You shall mark out your east border from Hazar-enan to Shepham;

Young's Literal Translation
34:10 `And ye have marked out for yourselves for the border eastward, from Hazar-Enan to Shepham;

Modern Hebrew
וירד הגבל משפם
הרבלה מקדם לעין
וירד הגבל ומחה
על־כתף ים־כנרת
קדמה׃

Paleo-Hebrew (Before 585 B.C.)
34:11

-
. -

Hebrew Transliterated
34:11 VYUrD HGBL MShPhM HUrBLH MQDM L'yYN VYUrD HGBL VMChH 'yL-KThPh YM-KNUrTh QDMH.

Latin Vulgate
34:11 et de Sephama descendent termini in Rebla contra fontem inde pervenient contra orientem ad mare Chenereth

King James Version
34:11 And the coast shall go down from Shepham to Riblah, on the east side of Ain; and the border shall descend, and shall reach unto the side of the sea of Chinnereth eastward:

American Standard Version
34:11 and the border shall go down from Shepham to Riblah, on the east side of Ain; and the border shall go down, and shall reach unto the side of the sea of Chinnereth eastward;

Bible in Basic English
34:11 Going down from Shepham to Riblah on the east side of Ain, and on as far as the east side of the sea of Chinnereth:

Darby's English Translation
34:11 and the border shall go down from Shepham to Riblah, on the east side of Ain; and the border shall descend, and shall strike upon the extremity of the sea of Chinnereth eastward;

Douay Rheims Bible
34:11 And from Sephama the bounds shall go down to Rebla over against the fountain of Daphnis: from thence they shall come eastward to the sea of Cenereth,

Noah Webster Bible
34:11 And the limit shall go down from Shepham to Riblah, on the east side of Ain; and the border shall descend, and shall reach to the side of the sea of Chinnereth eastward:

World English Bible
34:11 and the border shall go down from Shepham to Riblah, on the east side of Ain; and the border shall go down, and shall reach to the side of the sea of Chinnereth eastward;

Young's Literal Translation
34:11 and the border hath gone down from Shepham to Riblah, on the east of Ain, and the border hath gone down, and hath smitten against the shoulder of the sea of Chinnereth eastward;

Modern Hebrew
וירד הגבול הירדנה
והיו תוצאתיו ים
המלח זאת תהיה לכם
הארץ לגבלתיה
סביב׃

Paleo-Hebrew (Before 585 B.C.)
34:12

.

Hebrew Transliterated
34:12 VYUrD HGBVL HYUrDNH VHYV ThVTSh'aThYV YM HMLCh Z'aTh ThHYH LKM H'aUrTSh LGBLThYH SBYB.

Latin Vulgate
34:12 et tendent usque Iordanem et ad ultimum Salsissimo cludentur mari hanc habebitis terram per fines suos in circuitu

King James Version
34:12 And the border shall go down to Jordan, and the goings out of it shall be at the salt sea: this shall be your land with the coasts thereof round about.

American Standard Version
34:12 and the border shall go down to the Jordan, and the goings out thereof shall be at the Salt Sea. This shall be your land according to the borders thereof round about.

Bible in Basic English
34:12 And so down to Jordan, stretching to the Salt Sea: all the land inside these limits will be yours.

Darby's English Translation
34:12 and the border shall go down to the Jordan, and shall end at the salt sea. This shall be your land according to the borders thereof round about.

Douay Rheims Bible
34:12 And shall reach as far as the Jordan, and at the last shall be closed in by the most salt sea. This shall be your land with its borders round about.

Noah Webster Bible
34:12 And the border shall go down to Jordan, and the limits of it shall be at the salt sea: This shall be your land with its limits on all sides.

World English Bible
34:12 and the border shall go down to the Jordan, and the goings out of it shall be at the Salt Sea. This shall be your land according to the borders of it round about.

Young's Literal Translation
34:12 and the border hath gone down to the Jordan, and its outgoings have been at the Salt Sea; this is for you the land by its borders round about.`

Modern Hebrew
ויצו משה את־בני
ישראל לאמר זאת
הארץ אשר תתנחלו
אתה בגורל אשר צוה
יהוה לתת לתשעת
המטות וחצי המטה׃

Paleo-Hebrew (Before 585 B.C.)
34:13

-

.

Hebrew Transliterated
34:13 VYTShV MShH 'aTh-BNY YShUr'aL L'aMUr Z'aTh H'aUrTSh 'aShUr ThThNChLV 'aThH BGVUrL 'aShUr TShVH YHVH LThTh LThSh'yTh HMTVTh VChTShY HMTH.

Latin Vulgate
34:13 praecepitque Moses filiis Israhel dicens haec erit terra quam possidebitis sorte et quam iussit dari Dominus novem tribubus et dimidiae tribui

King James Version
34:13 And Moses commanded the children of Israel, saying, This is the land which ye shall inherit by lot, which the LORD commanded to give unto the nine tribes, and to the half tribe:

American Standard Version
34:13 And Moses commanded the children of Israel, saying, This is the land which ye shall inherit by lot, which Jehovah hath commanded to give unto the nine tribes, and to the half-tribe;

Bible in Basic English
34:13 And Moses gave orders to the children of Israel saying, This is the land which is to be your heritage, by the decision of the Lord, which by the Lord's order is to be given to the nine tribes and the half-tribe:

Darby's English Translation
34:13 And Moses commanded the children of Israel, saying, This is the land which ye shall take for yourselves as inheritance by lot, which Jehovah commanded to give to the nine tribes, and to the half tribe.

Douay Rheims Bible
34:13 And Moses commanded the children of Israel, saying: This shall be the land which you shall possess by lot, and which the Lord hath commanded to be given to the nine tribes, and to the half tribe.

Noah Webster Bible
34:13 And Moses commanded the children of Israel, saying, This is the land which ye shall inherit by lot, which the LORD commanded to give to the nine tribes, and to the half tribe:

World English Bible
34:13 Moses commanded the children of Israel, saying, This is the land which you shall inherit by lot, which Yahweh has commanded to give to the nine tribes, and to the half-tribe;

Young's Literal Translation
34:13 And Moses commandeth the sons of Israel, saying, `This is the land which ye inherit by lot, which Jehovah hath commanded to give to the nine tribes and the half of the tribe;

Modern Hebrew
כי לקחו מטה בני
הראובני לבית אבתם
ומטה בני־הגדי
לבית אבתם וחצי
מטה מנשה לקחו
נחלתם׃

Paleo-Hebrew (Before 585 B.C.)
34:14

-

.

Hebrew Transliterated
34:14 KY LQChV MTH BNY HUr'aVBNY LBYTh 'aBThM VMTH BNY-HGDY LBYTh 'aBThM VChTShY MTH MNShH LQChV NChLThM.

Latin Vulgate
34:14 tribus enim filiorum Ruben per familias suas et tribus filiorum Gad iuxta cognationum numerum media quoque tribus Manasse

King James Version
34:14 For the tribe of the children of Reuben according to the house of their fathers, and the tribe of the children of Gad according to the house of their fathers, have received their inheritance; and half the tribe of Manasseh have received their inheritance:

American Standard Version
34:14 for the tribe of the children of Reuben according to their fathers` houses, and the tribe of the children of Gad according to their fathers` houses, have received, and the half-tribe of Manasseh have received, their inheritance:

Bible in Basic English
34:14 For the tribe of the children of Reuben, by their fathers' families, and the tribe of the children of Gad, by their fathers' families, and the half-tribe of Manasseh, have been given their heritage:

Darby's English Translation
34:14 For the tribe of the children of the Reubenites according to their fathers` houses, and the tribe of the children of the Gadites according to their fathers` houses, have received, and half the tribe of Manasseh have received their inheritance;

Douay Rheims Bible
34:14 For the tribe of the children of Ruben by their families, and the tribe of the children of Gad according to the number of their kindreds, and half of the tribe of Manasses,

Noah Webster Bible
34:14 For the tribe of the children of Reuben, according to the house of their fathers, and the tribe of the children of Gad according to the house of their fathers, have received their inheritance; and half the tribe of Manasseh have received their inheritance:

World English Bible
34:14 for the tribe of the children of Reuben according to their fathers` houses, and the tribe of the children of Gad according to their fathers` houses, have received, and the half-tribe of Manasseh have received, their inheritance:

Young's Literal Translation
34:14 for the tribe of the sons of Reuben have received, by the house of their fathers; and the tribe of the children of Gad, by the house of their fathers; and the half of the tribe of Manasseh have received their inheritance;

Modern Hebrew
שני המטות וחצי
המטה לקחו נחלתם
מעבר לירדן ירחו
קדמה מזרחה׃

Paleo-Hebrew (Before 585 B.C.)
34:15

.

Hebrew Transliterated
34:15 ShNY HMTVTh VChTShY HMTH LQChV NChLThM M'yBUr LYUrDN YUrChV QDMH MZUrChH.

Latin Vulgate
34:15 id est duae semis tribus acceperunt partem suam trans Iordanem contra Hiericho ad orientalem plagam

King James Version
34:15 The two tribes and the half tribe have received their inheritance on this side Jordan near Jericho eastward, toward the sunrising.

American Standard Version
34:15 the two tribes and the half-tribe have received their inheritance beyond the Jordan at Jericho eastward, toward the sunrising.

Bible in Basic English
34:15 The two tribes and the half-tribe have been given their heritage on the other side of Jordan at Jericho, on the east looking to the dawn.

Darby's English Translation
34:15 the two tribes and the half tribe have received their inheritance on this side the Jordan of Jericho eastward, toward the sun-rising.

Douay Rheims Bible
34:15 That is, two tribes and a half, have received their portion beyond the Jordan over against Jericho at the east side.

Noah Webster Bible
34:15 The two tribes and the half tribe have received their inheritance on this side of Jordan near Jericho eastward, towards the sun-rising.

World English Bible
34:15 the two tribes and the half-tribe have received their inheritance beyond the Jordan at Jericho eastward, toward the sunrise.

Young's Literal Translation
34:15 the two tribes and the half of the tribe have received their inheritance beyond the Jordan, near Jericho, eastward, at the sun-rising.`

Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
34:16

. -

Hebrew Transliterated
34:16 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
34:16 et ait Dominus ad Mosen

King James Version
34:16 And the LORD spake unto Moses, saying,

American Standard Version
34:16 And Jehovah spake unto Moses, saying,

Bible in Basic English
34:16 And the Lord said to Moses,

Darby's English Translation
34:16 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
34:16 And the Lord said to Moses:

Noah Webster Bible
34:16 And the LORD spoke to Moses, saying,

World English Bible
34:16 Yahweh spoke to Moses, saying,

Young's Literal Translation
34:16 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
אלה שמות האנשים
אשר־ינחלו לכם
את־הארץ אלעזר
הכהן ויהושע בן־
נון׃

Paleo-Hebrew (Before 585 B.C.)
34:17

-
-

-
.

Hebrew Transliterated
34:17 'aLH ShMVTh H'aNShYM 'aShUr-YNChLV LKM 'aTh-H'aUrTSh 'aL'yZUr HKHN VYHVSh'y BN- NVN.

Latin Vulgate
34:17 haec sunt nomina virorum qui terram vobis divident Eleazar sacerdos et Iosue filius Nun

King James Version
34:17 These are the names of the men which shall divide the land unto you: Eleazar the priest, and Joshua the son of Nun.

American Standard Version
34:17 These are the names of the men that shall divide the land unto you for inheritance: Eleazar the priest, and Joshua the son of Nun.

Bible in Basic English
34:17 These are the names of the men who are to make the distribution of the land among you: Eleazar the priest and Joshua, the son of Nun.

Darby's English Translation
34:17 These are the names of the men who shall divide the land unto you: Eleazar the priest, and Joshua the son of Nun.

Douay Rheims Bible
34:17 These are the names of the men, that shall divide the land unto you: Eleazar the priest, and Josue the son of Nun,

Noah Webster Bible
34:17 These are the names of the men who shall divide the land to you: Eleazar the priest, and Joshua the son of Nun.

World English Bible
34:17 These are the names of the men who shall divide the land to you for inheritance: Eleazar the priest, and Joshua the son of Nun.

Young's Literal Translation
34:17 `These are the names of the men who give to you the inheritance of the land: Eleazar the priest, and Joshua son of Nun,

Modern Hebrew
ונשיא אחד נשיא
אחד ממטה תקחו
לנחל את־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
34:18

. -

Hebrew Transliterated
34:18 VNShY'a 'aChD NShY'a 'aChD MMTH ThQChV LNChL 'aTh-H'aUrTSh.

Latin Vulgate
34:18 et singuli principes de tribubus singulis

King James Version
34:18 And ye shall take one prince of every tribe, to divide the land by inheritance.

American Standard Version
34:18 And ye shall take one prince of every tribe, to divide the land for inheritance.

Bible in Basic English
34:18 And you are to take one chief from every tribe to make the distribution of the land.

Darby's English Translation
34:18 And ye shall take one prince of every tribe, to divide the land.

Douay Rheims Bible
34:18 And one prince of every tribe,

Noah Webster Bible
34:18 And ye shall take one prince of every tribe, to divide the land by inheritance.

World English Bible
34:18 You shall take one prince of every tribe, to divide the land for inheritance.

Young's Literal Translation
34:18 and one prince -- one prince -- for a tribe ye do take to give the land by inheritance.

Modern Hebrew
ואלה שמות האנשים
למטה יהודה כלב
בן־יפנה׃

Paleo-Hebrew (Before 585 B.C.)
34:19

. -

Hebrew Transliterated
34:19 V'aLH ShMVTh H'aNShYM LMTH YHVDH KLB BN-YPhNH.

Latin Vulgate
34:19 quorum ista sunt vocabula de tribu Iuda Chaleb filius Iepphonne

King James Version
34:19 And the names of the men are these: Of the tribe of Judah, Caleb the son of Jephunneh.

American Standard Version
34:19 And these are the names of the men: Of the tribe of Judah, Caleb the son of Jephunneh.

Bible in Basic English
34:19 And these are the names of the men: of the tribe of Judah, Caleb, the son of Jephunneh.

Darby's English Translation
34:19 And these are the names of the men: for the tribe of Judah, Caleb the son of Jephunneh;

Douay Rheims Bible
34:19 Whose names are these : Of the tribe of Juda, Caleb the son of Jephone.

Noah Webster Bible
34:19 And the names of the men are these: of the tribe of Judah, Caleb the son of Jephunneh.

World English Bible
34:19 These are the names of the men: Of the tribe of Judah, Caleb the son of Jephunneh.

Young's Literal Translation
34:19 `And these are the names of the men: of the tribe of Judah, Caleb son of Jephunneh;

Modern Hebrew
ולמטה בני שמעון
שמואל בן־עמיהוד׃

Paleo-Hebrew (Before 585 B.C.)
34:20

. -

Hebrew Transliterated
34:20 VLMTH BNY ShM'yVN ShMV'aL BN-'yMYHVD.

Latin Vulgate
34:20 de tribu Symeon Samuhel filius Ammiud

King James Version
34:20 And of the tribe of the children of Simeon, Shemuel the son of Ammihud.

American Standard Version
34:20 And of the tribe of the children of Simeon, Shemuel the son of Ammihud.

Bible in Basic English
34:20 And of the tribe of the children of Simeon, Shemuel, the son of Ammihud.

Darby's English Translation
34:20 and for the tribe of the children of Simeon, Samuel the son of Ammihud;

Douay Rheims Bible
34:20 Of the tribe of Simeon, Samuel the son of Ammiud.

Noah Webster Bible
34:20 And of the tribe of the children of Simeon, Shemuel the son of Ammihud.

World English Bible
34:20 Of the tribe of the children of Simeon, Shemuel the son of Ammihud.

Young's Literal Translation
34:20 and of the tribe of the sons of Simeon, Shemuel son of Aminihud;

Modern Hebrew
למטה בנימן אלידד
בן־כסלון׃

Paleo-Hebrew (Before 585 B.C.)
34:21

. -

Hebrew Transliterated
34:21 LMTH BNYMN 'aLYDD BN-KSLVN.

Latin Vulgate
34:21 de tribu Beniamin Helidad filius Chaselon

King James Version
34:21 Of the tribe of Benjamin, Elidad the son of Chislon.

American Standard Version
34:21 Of the tribe of Benjamin, Elidad the son of Chislon.

Bible in Basic English
34:21 Of the tribe of Benjamin, Elidad, the son of Chislon.

Darby's English Translation
34:21 for the tribe of Benjamin, Elidad the son of Chislon;

Douay Rheims Bible
34:21 Of the tribe of Benjamin, Elidad the son of Chaselon.

Noah Webster Bible
34:21 Of the tribe of Benjamin, Elidad the son of Chislon.

World English Bible
34:21 Of the tribe of Benjamin, Elidad the son of Chislon.

Young's Literal Translation
34:21 of the tribe of Benjamin, Elidad son of Chislon;

Modern Hebrew
ולמטה בני־דן נשיא
בקי בן־יגלי׃

Paleo-Hebrew (Before 585 B.C.)
34:22
-

. -

Hebrew Transliterated
34:22 VLMTH BNY-DN NShY'a BQY BN-YGLY.

Latin Vulgate
34:22 de tribu filiorum Dan Bocci filius Iogli

King James Version
34:22 And the prince of the tribe of the children of Dan, Bukki the son of Jogli.

American Standard Version
34:22 And of the tribe of the children of Dan a prince, Bukki the son of Jogli.

Bible in Basic English
34:22 And of the tribe of the children of Dan, a chief, Bukki, the son of Jogli.

Darby's English Translation
34:22 and for the tribe of the children of Dan, a prince, Bukki the son of Jogli;

Douay Rheims Bible
34:22 Of the tribe of the children of Dan, Bocci the son of Jogli.

Noah Webster Bible
34:22 And the prince of the tribe of the children of Dan, Bukki the son of Jogli.

World English Bible
34:22 Of the tribe of the children of Dan a prince, Bukki the son of Jogli.

Young's Literal Translation
34:22 and of the tribe of the sons of Dan, the prince Bukki son of Jogli;

Modern Hebrew
לבני יוסף למטה
בני־מנשה נשיא
חניאל בן־אפד׃

Paleo-Hebrew (Before 585 B.C.)
34:23

-

. -

Hebrew Transliterated
34:23 LBNY YVSPh LMTH BNY-MNShH NShY'a ChNY'aL BN-'aPhD.

Latin Vulgate
34:23 filiorum Ioseph de tribu Manasse Hannihel filius Ephod

King James Version
34:23 The prince of the children of Joseph, for the tribe of the children of Manasseh, Hanniel the son of Ephod.

American Standard Version
34:23 Of the children of Joseph: of the tribe of the children of Manasseh a prince, Hanniel the son of Ephod.

Bible in Basic English
34:23 Of the children of Joseph: of the tribe of the children of Manasseh, a chief, Hanniel, the son of Ephod:

Darby's English Translation
34:23 for the children of Joseph: for the tribe of the children of Manasseh, a prince, Hanniel the son of Ephod,

Douay Rheims Bible
34:23 Of the children of Joseph of the tribe of Manasses, Hanniel the son of Ephod.

Noah Webster Bible
34:23 The prince of the children of Joseph, for the tribe of the children of Manasseh, Hanniel the son of Ephod.

World English Bible
34:23 Of the children of Joseph: of the tribe of the children of Manasseh a prince, Hanniel the son of Ephod.

Young's Literal Translation
34:23 of the sons of Joseph, of the tribe of the sons of Manasseh, the prince Hanniel son of Ephod;

Modern Hebrew
ולמטה בני־אפרים
נשיא קמואל
בן־שפטן׃

Paleo-Hebrew (Before 585 B.C.)
34:24
-

. -

Hebrew Transliterated
34:24 VLMTH BNY-'aPhUrYM NShY'a QMV'aL BN-ShPhTN.

Latin Vulgate
34:24 de tribu Ephraim Camuhel filius Sephtan

King James Version
34:24 And the prince of the tribe of the children of Ephraim, Kemuel the son of Shiphtan.

American Standard Version
34:24 And of the tribe of the children of Ephraim a prince, Kemuel the son of Shiphtan.

Bible in Basic English
34:24 And of the tribe of the children of Ephraim, a chief, Kemuel, the son of Shiphtan.

Darby's English Translation
34:24 and for the tribe of the children of Ephraim, a prince, Kemuel the son of Shiphtan;

Douay Rheims Bible
34:24 Of the tribe of Ephraim, Camuel the son of Sephtan.

Noah Webster Bible
34:24 And the prince of the tribe of the children of Ephraim, Kemuel the son of Shiphtan.

World English Bible
34:24 Of the tribe of the children of Ephraim a prince, Kemuel the son of Shiphtan.

Young's Literal Translation
34:24 and of the tribe of the sons of Ephraim, the prince Kemuel son of Shiphtan;

Modern Hebrew
ולמטה בני־זבולן
נשיא אליצפן
בן־פרנך׃

Paleo-Hebrew (Before 585 B.C.)
34:25
-

. -

Hebrew Transliterated
34:25 VLMTH BNY-ZBVLN NShY'a 'aLYTShPhN BN-PhUrNK.

Latin Vulgate
34:25 de tribu Zabulon Elisaphan filius Pharnach

King James Version
34:25 And the prince of the tribe of the children of Zebulun, Elizaphan the son of Parnach.

American Standard Version
34:25 And of the tribe of the children of Zebulun a prince, Elizaphan the son of Parnach.

Bible in Basic English
34:25 And of the tribe of the children of Zebulun, a chief, Elizaphan, the son of Parnach.

Darby's English Translation
34:25 and for the tribe of the children of Zebulun, a prince, Elizaphan the son of Pharnach;

Douay Rheims Bible
34:25 Of the tribe of Zabulon, Elisaphan the son of Pharnach.

Noah Webster Bible
34:25 And the prince of the tribe of the children of Zebulun, Elizaphan the son of Parnach.

World English Bible
34:25 Of the tribe of the children of Zebulun a prince, Elizaphan the son of Parnach.

Young's Literal Translation
34:25 and of the tribe of the sons of Zebulun, the prince Elizaphan son of Parnach;

Modern Hebrew
ולמטה בני־יששכר
נשיא פלטיאל
בן־עזן׃

Paleo-Hebrew (Before 585 B.C.)
34:26
-

. -

Hebrew Transliterated
34:26 VLMTH BNY-YShShKUr NShY'a PhLTY'aL BN-'yZN.

Latin Vulgate
34:26 de tribu Isachar dux Faltihel filius Ozan

King James Version
34:26 And the prince of the tribe of the children of Issachar, Paltiel the son of Azzan.

American Standard Version
34:26 And of the tribe of the children of Issachar a prince, Paltiel the son of Azzan.

Bible in Basic English
34:26 And of the tribe of the children of Issachar, a chief, Paltiel, the son of Azzan.

Darby's English Translation
34:26 and for the tribe of the children of Issachar, a prince, Phaltiel the son of Azzan;

Douay Rheims Bible
34:26 Of the tribe of Issachar, Phaltiel the prince, the son of Ozan.

Noah Webster Bible
34:26 And the prince of the tribe of the children of Issachar, Paltiel the son of Azzan.

World English Bible
34:26 Of the tribe of the children of Issachar a prince, Paltiel the son of Azzan.

Young's Literal Translation
34:26 and of the tribe of the sons of Issachar, the prince Paltiel son of Azzan;

Modern Hebrew
ולמטה בני־אשר
נשיא אחיהוד
בן־שלמי׃

Paleo-Hebrew (Before 585 B.C.)
34:27
-

. -

Hebrew Transliterated
34:27 VLMTH BNY-'aShUr NShY'a 'aChYHVD BN-ShLMY.

Latin Vulgate
34:27 de tribu Aser Ahiud filius Salomi

King James Version
34:27 And the prince of the tribe of the children of Asher, Ahihud the son of Shelomi.

American Standard Version
34:27 And of the tribe of the children of Asher a prince, Ahihud the son of Shelomi.

Bible in Basic English
34:27 And of the tribe of the children of Asher, a chief, Ahihud, the son of Shelomi.

Darby's English Translation
34:27 and for the tribe of the children of Asher, a prince, Ahihud the son of Shelomi;

Douay Rheims Bible
34:27 Of the tribe of Aser, Ahiud the son of Salomi.

Noah Webster Bible
34:27 And the prince of the tribe of the children of Asher, Ahihud the son of Shelomi.

World English Bible
34:27 Of the tribe of the children of Asher a prince, Ahihud the son of Shelomi.

Young's Literal Translation
34:27 and of the tribe of the sons of Asher, the prince Ahihud son of Shelomi;

Modern Hebrew
ולמטה בני־נפתלי
נשיא פדהאל
בן־עמיהוד׃

Paleo-Hebrew (Before 585 B.C.)
34:28
-

. -

Hebrew Transliterated
34:28 VLMTH BNY-NPhThLY NShY'a PhDH'aL BN-'yMYHVD.

Latin Vulgate
34:28 de tribu Nepthali Phedahel filius Ameiud

King James Version
34:28 And the prince of the tribe of the children of Naphtali, Pedahel the son of Ammihud.

American Standard Version
34:28 And of the tribe of the children of Naphtali a prince, Pedahel the son of Ammihud.

Bible in Basic English
34:28 And of the tribe of the children of Naphtali, a chief, Pedahel, the son of Ammihud.

Darby's English Translation
34:28 and for the tribe of the children of Naphtali, a prince, Phedahel the son of Ammihud.

Douay Rheims Bible
34:28 Of the tribe of Nephtali: Phedael the son of Ammiud.

Noah Webster Bible
34:28 And the prince of the tribe of the children of Naphtali, Pedahel the son of Ammihud.

World English Bible
34:28 Of the tribe of the children of Naphtali a prince, Pedahel the son of Ammihud.

Young's Literal Translation
34:28 and of the tribe of the sons of Naphtali, the prince Pedahel son of Ammihud.`

Modern Hebrew
אלה אשר צוה יהוה
לנחל את־בני־ישראל
בארץ כנען׃

Paleo-Hebrew (Before 585 B.C.)
34:29

- [image] [image] [image] -
.

Hebrew Transliterated
34:29 'aLH 'aShUr TShVH YHVH LNChL 'aTh-BNY-YShUr'aL B'aUrTSh KN'yN.

Latin Vulgate
34:29 hii sunt quibus praecepit Dominus ut dividerent filiis Israhel terram Chanaan

King James Version
34:29 These are they whom the LORD commanded to divide the inheritance unto the children of Israel in the land of Canaan.

American Standard Version
34:29 These are they whom Jehovah commanded to divide the inheritance unto the children of Israel in the land of Canaan.

Bible in Basic English
34:29 These are they to whom the Lord gave orders to make the distribution of the heritage among the children of Israel in the land of Canaan.

Darby's English Translation
34:29 These are they whom Jehovah commanded to distribute to the children of Israel their inheritance in the land of Canaan.

Douay Rheims Bible
34:29 These are they whom the Lord hath commanded to divide the land of Chanaan to the children of Israel,.

Noah Webster Bible
34:29 These are they whom the LORD commanded to divide the inheritance to the children of Israel in the land of Canaan.

World English Bible
34:29 These are they whom Yahweh commanded to divide the inheritance to the children of Israel in the land of Canaan.

Young's Literal Translation
34:29 These are those whom Jehovah hath commanded to give the sons of Israel inheritance in the land of Canaan.

Numbers 35


Numbers Chapter 35 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Numbers 34

The Fourth Book of Moses, called Numbers

Chapter 35

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34
Modern Hebrew
וידבר יהוה אל־משה
בערבת מואב
על־ירדן ירחו
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
35:1

-
-
.

Hebrew Transliterated
35:1 VYDBUr YHVH 'aL-MShH B'yUrBTh MV'aB 'yL-YUrDN YUrChV L'aMUr.

Latin Vulgate
35:1 haec quoque locutus est Dominus ad Mosen in campestribus Moab super Iordanem contra Hiericho

King James Version
35:1 And the LORD spake unto Moses in the plains of Moab by Jordan near Jericho, saying,

American Standard Version
35:1 And Jehovah spake unto Moses in the plains of Moab by the Jordan at Jericho, saying,

Bible in Basic English
35:1 And the Lord said to Moses in the lowlands of Moab by Jordan at Jericho,

Darby's English Translation
35:1 And Jehovah spoke to Moses in the plains of Moab by the Jordan of Jericho, saying,

Douay Rheims Bible
35:1 And the Lord spoke these things also to Moses in the plains of Moab by the Jordan, over against Jericho:

Noah Webster Bible
35:1 And the LORD spoke to Moses in the plains of Moab by Jordan near Jericho, saying,

World English Bible
35:1 Yahweh spoke to Moses in the plains of Moab by the Jordan at Jericho, saying,

Young's Literal Translation
35:1 And Jehovah speaketh unto Moses, in the plains of Moab, by Jordan, near Jericho, saying,

Modern Hebrew
צו את־בני ישראל
ונתנו ללוים מנחלת
אחזתם ערים לשבת
ומגרש לערים
סביבתיהם תתנו
ללוים׃

Paleo-Hebrew (Before 585 B.C.)
35:2
-

.

Hebrew Transliterated
35:2 TShV 'aTh-BNY YShUr'aL VNThNV LLVYM MNChLTh 'aChZThM 'yUrYM LShBTh VMGUrSh L'yUrYM SBYBThYHM ThThNV LLVYM.

Latin Vulgate
35:2 praecipe filiis Israhel ut dent Levitis de possessionibus suis

King James Version
35:2 Command the children of Israel, that they give unto the Levites of the inheritance of their possession cities to dwell in; and ye shall give also unto the Levites suburbs for the cities round about them.

American Standard Version
35:2 Command the children of Israel, that they give unto the Levites of the inheritance of their possession cities to dwell in; and suburbs for the cities round about them shall ye give unto the Levites.

Bible in Basic English
35:2 Give orders to the children of Israel to give to the Levites, from the heritage which is theirs, towns for themselves, with land on the outskirts of the towns.

Darby's English Translation
35:2 Command the children of Israel, that of the inheritance of their possession they give unto the Levites cities to dwell in; and a suburb for the cities round about them shall ye give unto the Levites.

Douay Rheims Bible
35:2 Command the children of Israel that they give to the Levites out of their possessions,

Noah Webster Bible
35:2 Command the children of Israel, that they give to the Levites of the inheritance of their possession cities to dwell in; and ye shall give also to the Levites suburbs for the cities around them.

World English Bible
35:2 Command the children of Israel that they give to the Levites of the inheritance of their possession cities to dwell in; and suburbs for the cities round about them shall you give to the Levites.

Young's Literal Translation
35:2 `Command the sons of Israel, and they have given to the Levites of the inheritance of their possession cities to inhabit; also a suburb for the cities round about them ye do give to the Levites.

Modern Hebrew
והיו הערים להם
לשבת ומגרשיהם
יהיו לבהמתם
ולרכשם ולכל חיתם׃

Paleo-Hebrew (Before 585 B.C.)
35:3

.

Hebrew Transliterated
35:3 VHYV H'yUrYM LHM LShBTh VMGUrShYHM YHYV LBHMThM VLUrKShM VLKL ChYThM.

Latin Vulgate
35:3 urbes ad habitandum et suburbana earum per circuitum ut ipsi in oppidis maneant et suburbana sint pecoribus ac iumentis

King James Version
35:3 And the cities shall they have to dwell in; and the suburbs of them shall be for their cattle, and for their goods, and for all their beasts.

American Standard Version
35:3 And the cities shall they have to dwell in; and their suburbs shall be for their cattle, and for their substance, and for all their beasts.

Bible in Basic English
35:3 These towns are to be their living-places, with land round them for their cattle and their food and all their beasts,

Darby's English Translation
35:3 And the cities shall they have to dwell in, and their suburbs shall be for their cattle, and for their goods, and for all their beasts.

Douay Rheims Bible
35:3 Cities to dwell in, and their suburbs round about: that they may abide in the towns, and the suburbs may be for their cattle and beasts:

Noah Webster Bible
35:3 And they shall have the cities to dwell in; and the suburbs of them shall be for their cattle, and for their goods, and for all their beasts.

World English Bible
35:3 The cities shall they have to dwell in; and their suburbs shall be for their cattle, and for their substance, and for all their animals.

Young's Literal Translation
35:3 And the cities have been to them to inhabit, and their suburbs are for their cattle, and for their goods, and for all their beasts.

Modern Hebrew
ומגרשי הערים אשר
תתנו ללוים מקיר
העיר וחוצה אלף
אמה סביב׃

Paleo-Hebrew (Before 585 B.C.)
35:4

.

Hebrew Transliterated
35:4 VMGUrShY H'yUrYM 'aShUr ThThNV LLVYM MQYUr H'yYUr VChVTShH 'aLPh 'aMH SBYB.

Latin Vulgate
35:4 quae a muris civitatum forinsecus per circuitum mille passuum spatio tendentur

King James Version
35:4 And the suburbs of the cities, which ye shall give unto the Levites, shall reach from the wall of the city and outward a thousand cubits round about.

American Standard Version
35:4 And the suburbs of the cities, which ye shall give unto the Levites, shall be from the wall of the city and outward a thousand cubits round about.

Bible in Basic English
35:4 Stretching from the wall of the towns a distance of a thousand cubits all round.

Darby's English Translation
35:4 And the suburbs of the cities that ye shall give unto the Levites shall be from the walls of the city outward, a thousand cubits round about.

Douay Rheims Bible
35:4 Which suburbs shall reach from the walls of the cities outward, a thousand paces on every side:

Noah Webster Bible
35:4 And the suburbs of the cities which ye shall give to the Levites, shall reach from the wall of the city and outward a thousand cubits on all sides.

World English Bible
35:4 The suburbs of the cities, which you shall give to the Levites, shall be from the wall of the city and outward one thousand cubits round about.

Young's Literal Translation
35:4 `And the suburbs of the cities which ye give to the Levites are, from the wall of the city and without, a thousand cubits round about.

Modern Hebrew
ומדתם מחוץ לעיר
את־פאת־קדמה אלפים
באמה ואת־פאת־נגב
אלפים באמה
ואת־פאת־ים אלפים
באמה ואת פאת צפון
אלפים באמה והעיר
בתוך זה יהיה להם
מגרשי הערים׃

Paleo-Hebrew (Before 585 B.C.)
35:5

- [image] [image] [image] -

- [image] [image] [image] -
- [image] [image] [image] -

.

Hebrew Transliterated
35:5 VMDThM MChVTSh L'yYUr 'aTh-Ph'aTh-QDMH 'aLPhYM B'aMH V'aTh-Ph'aTh-NGB 'aLPhYM B'aMH V'aTh-Ph'aTh-YM 'aLPhYM B'aMH V'aTh Ph'aTh TShPhVN 'aLPhYM B'aMH VH'yYUr BThVK ZH YHYH LHM MGUrShY H'yUrYM.

Latin Vulgate
35:5 contra orientem duo milia erunt cubiti et contra meridiem similiter duo milia ad mare quoque quod respicit occidentem eadem mensura erit et septentrionalis plaga aequali termino finietur eruntque urbes in medio et foris suburbana

King James Version
35:5 And ye shall measure from without the city on the east side two thousand cubits, and on the south side two thousand cubits, and on the west side two thousand cubits, and on the north side two thousand cubits; and the city shall be in the midst: this shall be to them the suburbs of the cities.

American Standard Version
35:5 And ye shall measure without the city for the east side two thousand cubits, and for the south side two thousand cubits, and for the west side two thousand cubits, and for the north side two thousand cubits, the city being in the midst. This shall be to them the suburbs of the cities.

Bible in Basic English
35:5 The measure of this space of land is to be two thousand cubits outside the town on the east, and two thousand cubits on the south and on the west and on the north, the town being in the middle. This space will be the outskirts of their towns.

Darby's English Translation
35:5 And ye shall measure, without the city, the east side two thousand cubits, and the south side two thousand cubits, and the west side two thousand cubits, and the north side two thousand cubits, and the city shall be in the midst: they shall have this as suburbs of the cities.

Douay Rheims Bible
35:5 Toward the east shall be two thousand cubits: and toward the south in like manner shall be two thousand cubits: toward the sea also, which looketh to the west, shall be the same extent: and the north side shall be bounded with the like limits. And the cities shall be in the midst, and the suburbs without.

Noah Webster Bible
35:5 And ye shall measure from without the city on the east side two thousand cubits, and on the south side two thousand cubits, and on the west side two thousand cubits, and on the north side two thousand cubits; and the city shall be in the midst: this shall be to them the suburbs of the cities.

World English Bible
35:5 You shall measure outside of the city for the east side two thousand cubits, and for the south side two thousand cubits, and for the west side two thousand cubits, and for the north side two thousand cubits, the city being in the midst. This shall be to them the suburbs of the cities.

Young's Literal Translation
35:5 And ye have measured from the outside of the city, the east quarter, two thousand by the cubit, and the south quarter, two thousand by the cubit, and the west quarter, two thousand by the cubit, and the north quarter, two thousand by the cubit; and the city is in the midst; this is to them the suburbs of the cities.

Modern Hebrew
ואת הערים אשר
תתנו ללוים את
שש־ערי המקלט אשר
תתנו לנס שמה הרצח
ועליהם תתנו
ארבעים ושתים עיר׃

Paleo-Hebrew (Before 585 B.C.)
35:6

-

.

Hebrew Transliterated
35:6 V'aTh H'yUrYM 'aShUr ThThNV LLVYM 'aTh ShSh-'yUrY HMQLT 'aShUr ThThNV LNS ShMH HUrTShCh V'yLYHM ThThNV 'aUrB'yYM VShThYM 'yYUr.

Latin Vulgate
35:6 de ipsis autem oppidis quae Levitis dabitis sex erunt in fugitivorum auxilia separata ut fugiat ad ea qui fuderit sanguinem exceptis his alia quadraginta duo oppida

King James Version
35:6 And among the cities which ye shall give unto the Levites there shall be six cities for refuge, which ye shall appoint for the manslayer, that he may flee thither: and to them ye shall add forty and two cities.

American Standard Version
35:6 And the cities which ye shall give unto the Levites, they shall be the six cities of refuge, which ye shall give for the manslayer to flee unto: and besides them ye shall give forty and two cities.

Bible in Basic English
35:6 And the towns which you give the Levites are to be the six safe places to which the taker of life may go in flight; and in addition you are to give them forty-two towns.

Darby's English Translation
35:6 And among the cities that ye shall give unto the Levites shall be the six cities of refuge, which ye shall appoint for the manslayer, that he may flee thither, -- and besides them ye shall give forty-two cities:

Douay Rheims Bible
35:6 And among the cities, which you shall give to the Levites, six shall be separated for refuge to fugitives, that he who hath shed blood may flee to them: and besides these there shall be other forty-two cities,

Noah Webster Bible
35:6 And among the cities which ye shall give to the Levites there shall be six cities for refuge, which ye shall appoint for the man-slayer, that he may flee thither: and to them ye shall add forty and two cities.

World English Bible
35:6 The cities which you shall give to the Levites, they shall be the six cities of refuge, which you shall give for the manslayer to flee to: and besides them you shall give forty-two cities.

Young's Literal Translation
35:6 `And the cities which ye give to the Levites are the six cities of refuge, which ye give for the fleeing thither of the man-slayer, and besides them ye give forty and two cities;

Modern Hebrew
כל־הערים אשר תתנו
ללוים ארבעים
ושמנה עיר אתהן
ואת־מגרשיהן׃

Paleo-Hebrew (Before 585 B.C.)
35:7
-

. -

Hebrew Transliterated
35:7 KL-H'yUrYM 'aShUr ThThNV LLVYM 'aUrB'yYM VShMNH 'yYUr 'aThHN V'aTh-MGUrShYHN.

Latin Vulgate
35:7 id est simul quadraginta octo cum suburbanis suis

King James Version
35:7 So all the cities which ye shall give to the Levites shall be forty and eight cities: them shall ye give with their suburbs.

American Standard Version
35:7 All the cities which ye shall give to the Levites shall be forty and eight cities; them shall ye give with their suburbs.

Bible in Basic English
35:7 Forty-eight towns are to be given to the Levites, all with land round them.

Darby's English Translation
35:7 all the cities that ye shall give to the Levites shall be forty-eight cities, they and their suburbs.

Douay Rheims Bible
35:7 That is, in all forty-eight with their suburbs.

Noah Webster Bible
35:7 So all the cities which ye shall give to the Levites shall be forty and eight cities: them shall ye give with their suburbs.

World English Bible
35:7 All the cities which you shall give to the Levites shall be forty-eight cities; them shall you give with their suburbs.

Young's Literal Translation
35:7 all the cities which ye give to the Levites are forty and eight cities, them and their suburbs.

Modern Hebrew
והערים אשר תתנו
מאחזת בני־ישראל
מאת הרב תרבו ומאת
המעט תמעיטו איש
כפי נחלתו אשר
ינחלו יתן מעריו
ללוים׃

Paleo-Hebrew (Before 585 B.C.)
35:8

-

.

Hebrew Transliterated
35:8 VH'yUrYM 'aShUr ThThNV M'aChZTh BNY-YShUr'aL M'aTh HUrB ThUrBV VM'aTh HM'yT ThM'yYTV 'aYSh KPhY NChLThV 'aShUr YNChLV YThN M'yUrYV LLVYM.

Latin Vulgate
35:8 ipsaeque urbes quae dabuntur de possessionibus filiorum Israhel ab his qui plus habent plures auferentur et qui minus pauciores singuli iuxta mensuram hereditatis suae dabunt oppida Levitis

King James Version
35:8 And the cities which ye shall give shall be of the possession of the children of Israel: from them that have many ye shall give many; but from them that have few ye shall give few: every one shall give of his cities unto the Levites according to his inheritance which he inheriteth.

American Standard Version
35:8 And concerning the cities which ye shall give of the possession of the children of Israel, from the many ye shall take many; and from the few ye shall take few: every one according to his inheritance which he inheriteth shall give of his cities unto the Levites.

Bible in Basic English
35:8 And these towns are to be given out of the heritage of the children of Israel, taking the greater number from those who have much, and a smaller number from those who have little: everyone, in the measure of his heritage, is to give of his property to the Levites.

Darby's English Translation
35:8 And the cities which ye shall give shall be of the possession of the children of Israel: from them that have much ye shall take much, and from them that have little ye shall take little; each one according to his inheritance which he will inherit shall give of his cities to the Levites.

Douay Rheims Bible
35:8 And of these cities which shall be given out of the possessions of the children of Israel, from them that have more, more shall be taken: and from them that have less, fewer. Each shall give towns to the Levites according to the extent of their inheritance.

Noah Webster Bible
35:8 And the cities which ye shall give shall be of the possession of the children of Israel: from them that have many ye shall give many; but from them that have few ye shall give few: every one shall give of his cities to the Levites according to his inheritance which he inheriteth.

World English Bible
35:8 Concerning the cities which you shall give of the possession of the children of Israel, from the many you shall take many; and from the few you shall take few: everyone according to his inheritance which he inherits shall give of his cities to the Levites.

Young's Literal Translation
35:8 And the cities which ye give are of the possession of the sons of Israel, from the many ye multiply, and from the few ye diminish; each, according to his inheritance which they inherit, doth give of his cities to the Levites.`

Modern Hebrew
וידבר יהוה אל־משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
35:9

. -

Hebrew Transliterated
35:9 VYDBUr YHVH 'aL-MShH L'aMUr.

Latin Vulgate
35:9 ait Dominus ad Mosen

King James Version
35:9 And the LORD spake unto Moses, saying,

American Standard Version
35:9 And Jehovah spake unto Moses, saying,

Bible in Basic English
35:9 And the Lord said to Moses,

Darby's English Translation
35:9 And Jehovah spoke to Moses, saying,

Douay Rheims Bible
35:9 The Lord said to Moses:

Noah Webster Bible
35:9 And the LORD spoke to Moses, saying,

World English Bible
35:9 Yahweh spoke to Moses, saying,

Young's Literal Translation
35:9 And Jehovah speaketh unto Moses, saying,

Modern Hebrew
דבר אל־בני ישראל
ואמרת אלהם כי אתם
עברים את־הירדן
ארצה כנען׃

Paleo-Hebrew (Before 585 B.C.)
35:10
-

-
.

Hebrew Transliterated
35:10 DBUr 'aL-BNY YShUr'aL V'aMUrTh 'aLHM KY 'aThM 'yBUrYM 'aTh-HYUrDN 'aUrTShH KN'yN.

Latin Vulgate
35:10 loquere filiis Israhel et dices ad eos quando transgressi fueritis Iordanem in terram Chanaan

King James Version
35:10 Speak unto the children of Israel, and say unto them, When ye be come over Jordan into the land of Canaan;

American Standard Version
35:10 Speak unto the children of Israel, and say unto them, When ye pass over the Jordan into the land of Canaan,

Bible in Basic English
35:10 Say to the children of Israel, when you have gone over Jordan into the land of Canaan;

Darby's English Translation
35:10 Speak unto the children of Israel, and say unto them, When ye pass over the Jordan into the land of Canaan,

Douay Rheims Bible
35:10 Speak to the children of Israel, and thou shalt say to them: When you shall have passed over the Jordan into the land of Chanaan,

Noah Webster Bible
35:10 Speak to the children of Israel, and say to them, When ye have passed over Jordan into the land of Canaan;

World English Bible
35:10 Speak to the children of Israel, and tell them, When you pass over the Jordan into the land of Canaan,

Young's Literal Translation
35:10 `Speak unto the sons of Israel, and thou hast said unto them, When ye are passing over the Jordan to the land of Canaan,

Modern Hebrew
והקריתם לכם ערים
ערי מקלט תהיינה
לכם ונס שמה רצח
מכה־נפש בשגגה׃

Paleo-Hebrew (Before 585 B.C.)
35:11

. -

Hebrew Transliterated
35:11 VHQUrYThM LKM 'yUrYM 'yUrY MQLT ThHYYNH LKM VNS ShMH UrTShCh MKH-NPhSh BShGGH.

Latin Vulgate
35:11 decernite quae urbes esse debeant in praesidia fugitivorum qui nolentes sanguinem fuderint

King James Version
35:11 Then ye shall appoint you cities to be cities of refuge for you; that the slayer may flee thither, which killeth any person at unawares.

American Standard Version
35:11 then ye shall appoint you cities to be cities of refuge for you, that the manslayer that killeth any person unwittingly may flee thither.

Bible in Basic English
35:11 Then let certain towns be marked out as safe places to which anyone who takes the life of another in error may go in flight.

Darby's English Translation
35:11 then ye shall appoint for yourselves cities: cities of refuge shall they be for you; that a manslayer may flee thither, who without intent smiteth a person mortally.

Douay Rheims Bible
35:11 Determine what cities shall be for the refuge of fugitives, who have shed blood against their will.

Noah Webster Bible
35:11 Then ye shall appoint for you cities to be cities of refuge for you; that the slayer may flee thither, who killeth any person at unawares.

World English Bible
35:11 then you shall appoint you cities to be cities of refuge for you, that the manslayer who kills any person unwittingly may flee there.

Young's Literal Translation
35:11 and have prepared to yourselves cities -- cities of refuge they are to you -- then fled thither hath a man-slayer, smiting a person unawares,

Modern Hebrew
והיו לכם הערים
למקלט מגאל ולא
ימות הרצח עד־עמדו
לפני העדה למשפט׃

Paleo-Hebrew (Before 585 B.C.)
35:12

-
.

Hebrew Transliterated
35:12 VHYV LKM H'yUrYM LMQLT MG'aL VL'a YMVTh HUrTShCh 'yD-'yMDV LPhNY H'yDH LMShPhT.

Latin Vulgate
35:12 in quibus cum fuerit profugus cognatus occisi eum non poterit occidere donec stet in conspectu multitudinis et causa illius iudicetur

King James Version
35:12 And they shall be unto you cities for refuge from the avenger; that the manslayer die not, until he stand before the congregation in judgment.

American Standard Version
35:12 And the cities shall be unto you for refuge from the avenger, that the manslayer die not, until he stand before the congregation for judgment.

Bible in Basic English
35:12 In these towns you may be safe from him who has the right of punishment; so that death may not overtake the taker of life till he has been judged by the meeting of the people.

Darby's English Translation
35:12 And ye shall have these cities for refuge from the avenger; that the manslayer die not, until he have stood before the assembly in judgment.

Douay Rheims Bible
35:12 And when the fugitive shall be in them, the kinsman of him that is slain may not have power to kill him, until he stand before the multitude, and his cause be judged.

Noah Webster Bible
35:12 And they shall be to you cities for refuge from the avenger; that the man-slayer may not die, until he stands before the congregation in judgment.

World English Bible
35:12 The cities shall be to you for refuge from the avenger, that the manslayer not die, until he stands before the congregation for judgment.

Young's Literal Translation
35:12 and the cities have been to you for a refuge from the redeemer, and the man-slayer doth not die till his standing before the company for judgment.

Modern Hebrew
והערים אשר תתנו
שש־ערי מקלט
תהיינה לכם׃

Paleo-Hebrew (Before 585 B.C.)
35:13

-

.

Hebrew Transliterated
35:13 VH'yUrYM 'aShUr ThThNV ShSh-'yUrY MQLT ThHYYNH LKM.

Latin Vulgate
35:13 de ipsis autem urbibus quae ad fugitivorum subsidia separantur

King James Version
35:13 And of these cities which ye shall give six cities shall ye have for refuge.

American Standard Version
35:13 And the cities which ye shall give shall be for you six cities of refuge.

Bible in Basic English
35:13 Six of the towns which you give will be such safe places;

Darby's English Translation
35:13 And the cities that ye shall give shall be six cities of refuge for you.

Douay Rheims Bible
35:13 And of those cities, that are separated for the refuge of fugitives,

Noah Webster Bible
35:13 And of these cities which ye shall give, six cities shall ye have for refuge.

World English Bible
35:13 The cities which you shall give shall be for you six cities of refuge.

Young's Literal Translation
35:13 `As to the cities which ye give -- six are cities of refuge to you;

Modern Hebrew
את שלש הערים תתנו
מעבר לירדן ואת
שלש הערים תתנו
בארץ כנען ערי
מקלט תהיינה׃

Paleo-Hebrew (Before 585 B.C.)
35:14

.

Hebrew Transliterated
35:14 'aTh ShLSh H'yUrYM ThThNV M'yBUr LYUrDN V'aTh ShLSh H'yUrYM ThThNV B'aUrTSh KN'yN 'yUrY MQLT ThHYYNH.

Latin Vulgate
35:14 tres erunt trans Iordanem et tres in terra Chanaan

King James Version
35:14 Ye shall give three cities on this side Jordan, and three cities shall ye give in the land of Canaan, which shall be cities of refuge.

American Standard Version
35:14 Ye shall give three cities beyond the Jordan, and three cities shall ye give in the land of Canaan; they shall be cities of refuge.

Bible in Basic English
35:14 Three on the other side of Jordan and three in the land of Canaan, to be safe places for flight.

Darby's English Translation
35:14 Three cities shall ye give on this side of the Jordan, and three cities shall ye give in the land of Canaan; they shall be cities of refuge.

Douay Rheims Bible
35:14 Three shall be beyond the Jordan, and three in the land of Chanaan,

Noah Webster Bible
35:14 Ye shall give three cities on this side of Jordan, and three cities shall ye give in the land of Canaan, which shall be cities of refuge.

World English Bible
35:14 You shall give three cities beyond the Jordan, and three cities shall you give in the land of Canaan; they shall be cities of refuge.

Young's Literal Translation
35:14 the three of the cities ye give beyond the Jordan, and the three of the cities ye give in the land of Canaan; cities of refuge they are.

Modern Hebrew
לבני ישראל ולגר
ולתושב בתוכם
תהיינה שש־הערים
האלה למקלט לנוס
שמה כל־מכה־נפש
בשגגה׃

Paleo-Hebrew (Before 585 B.C.)
35:15

-

- [image] [image] [image] -
.

Hebrew Transliterated
35:15 LBNY YShUr'aL VLGUr VLThVShB BThVKM ThHYYNH ShSh-H'yUrYM H'aLH LMQLT LNVS ShMH KL-MKH-NPhSh BShGGH.

Latin Vulgate
35:15 tam filiis Israhel quam advenis atque peregrinis ut confugiat ad eas qui nolens sanguinem fuderit

King James Version
35:15 These six cities shall be a refuge, both for the children of Israel, and for the stranger, and for the sojourner among them: that every one that killeth any person unawares may flee thither.

American Standard Version
35:15 For the children of Israel, and for the stranger and for the sojourner among them, shall these six cities be for refuge; that every one that killeth any person unwittingly may flee thither.

Bible in Basic English
35:15 For the children of Israel and for the man from another country who is living among them, these six towns are to be safe places, where anyone causing the death of another through error may go in flight.

Darby's English Translation
35:15 For the children of Israel, and for the stranger, and for the sojourner among them shall these six cities be a refuge, that one who smiteth a person mortally without intent may flee thither.

Douay Rheims Bible
35:15 As well for the children of Israel as for strangers and sojourners, that he may flee to them, who hath shed blood against his will.

Noah Webster Bible
35:15 These six cities shall be a refuge, both for the children of Israel, and for the stranger, and for the sojourner among them: that every one that killeth any person unawares may flee thither.

World English Bible
35:15 For the children of Israel, and for the stranger and for the sojourner among them, shall these six cities be for refuge; that everyone who kills any person unwittingly may flee there.

Young's Literal Translation
35:15 To sons of Israel, and to a sojourner, and to a settler in their midst, are these six cities for a refuge, for the fleeing thither of any one smiting a person unawares.

Modern Hebrew
ואם־בכלי ברזל
הכהו וימת רצח הוא
מות יומת הרצח׃

Paleo-Hebrew (Before 585 B.C.)
35:16
-

.

Hebrew Transliterated
35:16 V'aM-BKLY BUrZL HKHV VYMTh UrTShCh HV'a MVTh YVMTh HUrTShCh.

Latin Vulgate
35:16 si quis ferro percusserit et mortuus fuerit qui percussus est reus erit homicidii et ipse morietur

King James Version
35:16 And if he smite him with an instrument of iron, so that he die, he is a murderer: the murderer shall surely be put to death.

American Standard Version
35:16 But if he smote him with an instrument of iron, so that he died, he is a murderer: the murderer shall surely be put to death.

Bible in Basic English
35:16 But if a man gives another man a blow with an iron instrument, causing his death, he is a taker of life and is certainly to be put to death.

Darby's English Translation
35:16 And if he have smitten him with an instrument of iron, so that he die, he is a murderer: the murderer shall certainly be put to death.

Douay Rheims Bible
35:16 If any man strike with iron, and he die that was struck : he shall be guilty of murder, and he himself shall die.

Noah Webster Bible
35:16 And if he shall smite him with an instrument of iron, so that he shall die, he is a murderer: the murderer shall surely be put to death.

World English Bible
35:16 But if he struck him with an instrument of iron, so that he died, he is a murderer: the murderer shall surely be put to death.

Young's Literal Translation
35:16 `And if with an instrument of iron he hath smitten him, and he dieth, he is a murderer: the murderer is certainly put to death.

Modern Hebrew
ואם באבן יד
אשר־ימות בה הכהו
וימת רצח הוא מות
יומת הרצח׃

Paleo-Hebrew (Before 585 B.C.)
35:17

-

.

Hebrew Transliterated
35:17 V'aM B'aBN YD 'aShUr-YMVTh BH HKHV VYMTh UrTShCh HV'a MVTh YVMTh HUrTShCh.

Latin Vulgate
35:17 si lapidem iecerit et ictus occubuerit similiter punietur

King James Version
35:17 And if he smite him with throwing a stone, wherewith he may die, and he die, he is a murderer: the murderer shall surely be put to death.

American Standard Version
35:17 And if he smote him with a stone in the hand, whereby a man may die, and he died, he is a murderer: the murderer shall surely be put to death.

Bible in Basic English
35:17 Or if he gives him a blow with a stone in his hand, causing his death, he is a taker of life and is certainly to be put to death.

Darby's English Translation
35:17 And if he have smitten him with a stone from the hand, wherewith one may die, and he die, he is a murderer: the murderer shall certainly be put to death.

Douay Rheims Bible
35:17 If he throw a stone, and he that is struck die: he shall be punished in the same manner.

Noah Webster Bible
35:17 And if he shall smite him by throwing a stone, by which he may die, and he shall die, he is a murderer: the murderer shall surely be put to death.

World English Bible
35:17 If he struck him with a stone in the hand, whereby a man may die, and he died, he is a murderer: the murderer shall surely be put to death.

Young's Literal Translation
35:17 `And if with a stone in the hand, wherewith he dieth, he hath smitten him, and he dieth, he is a murderer: the murderer is certainly put to death.

Modern Hebrew
או בכלי עץ־יד
אשר־ימות בו הכהו
וימת רצח הוא מות
יומת הרצח׃

Paleo-Hebrew (Before 585 B.C.)
35:18

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
35:18 'aV BKLY 'yTSh-YD 'aShUr-YMVTh BV HKHV VYMTh UrTShCh HV'a MVTh YVMTh HUrTShCh.

Latin Vulgate
35:18 si ligno percussus interierit percussoris sanguine vindicabitur

King James Version
35:18 Or if he smite him with an hand weapon of wood, wherewith he may die, and he die, he is a murderer: the murderer shall surely be put to death.

American Standard Version
35:18 Or if he smote him with a weapon of wood in the hand, whereby a man may die, and he died, he is a murderer: the murderer shall surely be put to death.

Bible in Basic English
35:18 Or if he gave him blows with a wood instrument in his hands, causing his death, he is a taker of life and is certainly to be put to death.

Darby's English Translation
35:18 Or if he have smitten him with an instrument of wood, in the hand, wherewith one may die, and he die, he is a murderer: the murderer shall certainly be put to death;

Douay Rheims Bible
35:18 If he that is struck with wood die: he shall be revenged by the blood of him that struck him.

Noah Webster Bible
35:18 Or if he shall smite him with a hand-weapon of wood, with which he may die, and he shall die, he is a murderer: the murderer shall surely be put to death.

World English Bible
35:18 Or if he struck him with a weapon of wood in the hand, whereby a man may die, and he died, he is a murderer: the murderer shall surely be put to death.

Young's Literal Translation
35:18 `Or with a wooden instrument in the hand, wherewith he dieth, he hath smitten him, and he dieth, he is a murderer: the murderer is certainly put to death.

Modern Hebrew
גאל הדם הוא ימית
את־הרצח בפגעו־בו
הוא ימתנו׃

Paleo-Hebrew (Before 585 B.C.)
35:19

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
35:19 G'aL HDM HV'a YMYTh 'aTh-HUrTShCh BPhG'yV-BV HV'a YMThNV.

Latin Vulgate
35:19 propinquus occisi homicidam interficiet statim ut adprehenderit eum percutiet

King James Version
35:19 The revenger of blood himself shall slay the murderer: when he meeteth him, he shall slay him.

American Standard Version
35:19 The avenger of blood shall himself put the murderer to death: when he meeteth him, he shall put him to death.

Bible in Basic English
35:19 He whose right it is to give punishment for blood, may himself put to death the taker of life when he comes face to face with him.

Darby's English Translation
35:19 the avenger of blood, he shall put the murderer to death; when he meeteth him, he shall put him to death.

Douay Rheims Bible
35:19 The kinsman of him that was slain, shall kill the murderer: as soon as he apprehendeth him, he shall kill him.

Noah Webster Bible
35:19 The avenger of blood himself shall slay the murderer: when he meeteth him, he shall slay him.

World English Bible
35:19 The avenger of blood shall himself put the murderer to death: when he meets him, he shall put him to death.

Young's Literal Translation
35:19 `The redeemer of blood himself doth put the murderer to death; in his coming against him he doth put him to death.

Modern Hebrew
ואם־בשנאה יהדפנו
או־השליך עליו
בצדיה וימת׃

Paleo-Hebrew (Before 585 B.C.)
35:20
-
-
.

Hebrew Transliterated
35:20 V'aM-BShN'aH YHDPhNV 'aV-HShLYK 'yLYV BTShDYH VYMTh.

Latin Vulgate
35:20 si per odium quis hominem inpulerit vel iecerit quippiam in eum per insidias

King James Version
35:20 But if he thrust him of hatred, or hurl at him by laying of wait, that he die;

American Standard Version
35:20 And if he thrust him of hatred, or hurled at him, lying in wait, so that he died,

Bible in Basic English
35:20 If in his hate he put a sword through him, or waiting secretly for him sent a spear or stone at him, causing his death;

Darby's English Translation
35:20 And if he thrust at him out of hatred, or hurl at him intentionally, so that he die,

Douay Rheims Bible
35:20 If through hatred any one push a man, or fling any thing- at him with ill design:

Noah Webster Bible
35:20 But if he shall thrust him of hatred, or hurl at him by laying in wait, that he die.

World English Bible
35:20 If he thrust him of hatred, or hurled at him, lying in wait, so that he died,

Young's Literal Translation
35:20 `And if in hatred he thrust him through, or hath cast anything at him by lying in wait, and he dieth;

Modern Hebrew
או באיבה הכהו
בידו וימת
מות־יומת המכה רצח
הוא גאל הדם ימית
את־הרצח בפגעו־בו׃

Paleo-Hebrew (Before 585 B.C.)
35:21

-

. - [image] [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
35:21 'aV B'aYBH HKHV BYDV VYMTh MVTh-YVMTh HMKH UrTShCh HV'a G'aL HDM YMYTh 'aTh-HUrTShCh BPhG'yV-BV.

Latin Vulgate
35:21 aut cum esset inimicus manu percusserit et ille mortuus fuerit percussor homicidii reus erit cognatus occisi statim ut invenerit eum iugulabit

King James Version
35:21 Or in enmity smite him with his hand, that he die: he that smote him shall surely be put to death; for he is a murderer: the revenger of blood shall slay the murderer, when he meeteth him.

American Standard Version
35:21 or in enmity smote him with his hand, so that he died; he that smote him shall surely be put to death; he is a murderer: the avenger of blood shall put the murderer to death, when he meeteth him.

Bible in Basic English
35:21 Or in hate gave him blows with his hand, causing death; he who gave the death-blow is to be put to death; he is a taker of life: he whose right it is to give punishment for blood may put to death the taker of life when he comes face to face with him.

Darby's English Translation
35:21 or from enmity smite him with his hand, so that he die, he that smote him shall certainly be put to death; he is a murderer: the avenger of blood shall put the murderer to death, when he meeteth him. --

Douay Rheims Bible
35:21 Or being his enemy, strike; him with his hand, and he die: the striker shall be guilty of murder: the kinsman of him that was slain as soon as he findeth him, shall kill him.

Noah Webster Bible
35:21 Or in enmity shall smite him with his hand, that he die: he that smote him shall surely be put to death; for he is a murderer: the avenger of blood shall slay the murderer, when he meeteth him.

World English Bible
35:21 or in enmity struck him with his hand, so that he died; he who struck him shall surely be put to death; he is a murderer: the avenger of blood shall put the murderer to death, when he meets him.

Young's Literal Translation
35:21 or in enmity he hath smitten him with his hand, and he dieth; the smiter is certainly put to death; he is a murderer; the redeemer of blood doth put the murderer to death in his coming against him.

Modern Hebrew
ואם־בפתע בלא־איבה
הדפו או־השליך
עליו כל־כלי בלא
צדיה׃

Paleo-Hebrew (Before 585 B.C.)
35:22
- [image] [image] [image] [image] [image] [image] [image] -
-
-
.

Hebrew Transliterated
35:22 V'aM-BPhTh'y BL'a-'aYBH HDPhV 'aV-HShLYK 'yLYV KL-KLY BL'a TShDYH.

Latin Vulgate
35:22 quod si fortuito et absque odio

King James Version
35:22 But if he thrust him suddenly without enmity, or have cast upon him any thing without laying of wait,

American Standard Version
35:22 But if he thrust him suddenly without enmity, or hurled upon him anything without lying in wait,

Bible in Basic English
35:22 But if a man has given a wound to another suddenly and not in hate, or without design has sent something against him,

Darby's English Translation
35:22 But if he have thrust at him suddenly without enmity, or have cast upon him anything unintentionally,

Douay Rheims Bible
35:22 But if by chance medley, and without hatred,

Noah Webster Bible
35:22 But if he shall thrust him suddenly without enmity, or shall have cast upon him any thing without laying in wait,

World English Bible
35:22 But if he thrust him suddenly without enmity, or hurled on him anything without lying in wait,

Young's Literal Translation
35:22 `And if, in an instant, without enmity, he hath thrust him through, or hath cast at him any instrument, without lying in wait;

Modern Hebrew
או בכל־אבן
אשר־ימות בה בלא
ראות ויפל עליו
וימת והוא לא־אויב
לו ולא מבקש רעתו׃

Paleo-Hebrew (Before 585 B.C.)
35:23
-
-

-

.

Hebrew Transliterated
35:23 'aV BKL-'aBN 'aShUr-YMVTh BH BL'a Ur'aVTh VYPhL 'yLYV VYMTh VHV'a L'a-'aVYB LV VL'a MBQSh Ur'yThV.

Latin Vulgate
35:23 et inimicitiis quicquam horum fecerit

King James Version
35:23 Or with any stone, wherewith a man may die, seeing him not, and cast it upon him, that he die, and was not his enemy, neither sought his harm:

American Standard Version
35:23 or with any stone, whereby a man may die, seeing him not, and cast it upon him, so that he died, and he was not his enemy, neither sought his harm;

Bible in Basic English
35:23 Or has given him a blow with a stone, without seeing him, so causing his death, though he had nothing against him and no desire to do him evil:

Darby's English Translation
35:23 or have smitten him with any stone wherewith one may die, without seeing him, and have cast it upon him so that he die, and he was not his enemy, neither sought his harm:

Douay Rheims Bible
35:23 And enmity, he do any of these things,

Noah Webster Bible
35:23 Or with any stone, by which a man may die, seeing him not, and shall cast it upon him, that he die, and was not his enemy, neither sought his harm:

World English Bible
35:23 or with any stone, whereby a man may die, not seeing him, and cast it on him, so that he died, and he was not his enemy, neither sought his harm;

Young's Literal Translation
35:23 or with any stone wherewith he dieth, without seeing, and causeth it to fall upon him, and he dieth, and he is not his enemy, nor seeking his evil;

Modern Hebrew
ושפטו העדה בין
המכה ובין גאל הדם
על המשפטים האלה׃

Paleo-Hebrew (Before 585 B.C.)
35:24

.

Hebrew Transliterated
35:24 VShPhTV H'yDH BYN HMKH VBYN G'aL HDM 'yL HMShPhTYM H'aLH.

Latin Vulgate
35:24 et hoc audiente populo fuerit conprobatum atque inter percussorem et propinquum sanguinis quaestio ventilata

King James Version
35:24 Then the congregation shall judge between the slayer and the revenger of blood according to these judgments:

American Standard Version
35:24 then the congregation shall judge between the smiter and the avenger of blood according to these ordinances;

Bible in Basic English
35:24 Then let the meeting of the people be judge between the man responsible for the death and him who has the right of punishment for blood, acting by these rules:

Darby's English Translation
35:24 then the assembly shall judge between the smiter and the avenger of blood according to these judgments;

Douay Rheims Bible
35:24 And this be proved in the hearing of the people, and the cause be debated between him that struck, and the next of kin:

Noah Webster Bible
35:24 Then the congregation shall judge between the slayer and the avenger of blood according to these judgments:

World English Bible
35:24 then the congregation shall judge between the striker and the avenger of blood according to these ordinances;

Young's Literal Translation
35:24 then have the company judged between the smiter and the redeemer of blood, by these judgments.

Modern Hebrew
והצילו העדה
את־הרצח מיד גאל
הדם והשיבו אתו
העדה אל־עיר מקלטו
אשר־נס שמה וישב
בה עד־מות הכהן
הגדל אשר־משח אתו
בשמן הקדש׃

Paleo-Hebrew (Before 585 B.C.)
35:25

-

-
-

-

-
.

Hebrew Transliterated
35:25 VHTShYLV H'yDH 'aTh-HUrTShCh MYD G'aL HDM VHShYBV 'aThV H'yDH 'aL-'yYUr MQLTV 'aShUr-NS ShMH VYShB BH 'yD-MVTh HKHN HGDL 'aShUr-MShCh 'aThV BShMN HQDSh.

Latin Vulgate
35:25 liberabitur innocens de ultoris manu et reducetur per sententiam in urbem ad quam confugerat manebitque ibi donec sacerdos magnus qui oleo sancto unctus est moriatur

King James Version
35:25 And the congregation shall deliver the slayer out of the hand of the revenger of blood, and the congregation shall restore him to the city of his refuge, whither he was fled: and he shall abide in it unto the death of the high priest, which was anointed with the holy oil.

American Standard Version
35:25 and the congregation shall deliver the manslayer out of the hand of the avenger of blood, and the congregation shall restore him to his city of refuge, whither he was fled: and he shall dwell therein until the death of the high priest, who was anointed with the holy oil.

Bible in Basic English
35:25 And let the people keep the man responsible for the death safe from the hands of him who has the right of punishment for blood, and send him back to his safe town where he had gone in flight: there let him be till the death of the high priest who was marked with the holy oil.

Darby's English Translation
35:25 and the assembly shall rescue the manslayer out of the hand of the avenger of blood, and the assembly shall restore him to the city of his refuge, whither he had fled; and he shall abide in it until the death of the high-priest, who was anointed with the holy oil.

Douay Rheims Bible
35:25 The innocent shall be delivered from the hand of the revenger, and shall be brought back by sentence into the city, to which he had fled, and he shall abide there until the death of the high priest, that is anointed with the holy oil.

Noah Webster Bible
35:25 And the congregation shall deliver the slayer out of the hand of the avenger of blood, and the congregation shall restore him to the city of his refuge, whither he had fled: and he shall abide in it to the death of the high priest, who was anointed with the holy oil.

World English Bible
35:25 and the congregation shall deliver the manslayer out of the hand of the avenger of blood, and the congregation shall restore him to his city of refuge, where he was fled: and he shall dwell therein until the death of the high priest, who was anointed with the holy oil.

Young's Literal Translation
35:25 `And the company have delivered the man-slayer out of the hand of the redeemer of blood, and the company have caused him to turn back unto the city of his refuge, whither he hath fled, and he hath dwelt in it till the death of the chief priest, who hath been anointed with the holy oil.

Modern Hebrew
ואם־יצא יצא הרצח
את־גבול עיר מקלטו
אשר ינוס שמה׃

Paleo-Hebrew (Before 585 B.C.)
35:26
-
-

.

Hebrew Transliterated
35:26 V'aM-YTSh'a YTSh'a HUrTShCh 'aTh-GBVL 'yYUr MQLTV 'aShUr YNVS ShMH.

Latin Vulgate
35:26 si interfector extra fines urbium quae exulibus deputatae sunt

King James Version
35:26 But if the slayer shall at any time come without the border of the city of his refuge, whither he was fled;

American Standard Version
35:26 But if the manslayer shall at any time go beyond the border of his city of refuge, whither he fleeth,

Bible in Basic English
35:26 But if ever he goes outside the walls of the safe town where he had gone in flight,

Darby's English Translation
35:26 But if the manslayer shall in any way come outside the limits of the city of his refuge whither he hath fled,

Douay Rheims Bible
35:26 If the murderer be found without the limits of the cities that are appointed for the banished,

Noah Webster Bible
35:26 But if the slayer shall at any time come without the border of the city of his refuge, whither he had fled;

World English Bible
35:26 But if the manslayer shall at any time go beyond the border of his city of refuge, where he flees,

Young's Literal Translation
35:26 `And if the man-slayer at all go out from the border of the city of his refuge whither he fleeth,

Modern Hebrew
ומצא אתו גאל הדם
מחוץ לגבול עיר
מקלטו ורצח גאל
הדם את־הרצח אין
לו דם׃

Paleo-Hebrew (Before 585 B.C.)
35:27

-

.

Hebrew Transliterated
35:27 VMTSh'a 'aThV G'aL HDM MChVTSh LGBVL 'yYUr MQLTV VUrTShCh G'aL HDM 'aTh-HUrTShCh 'aYN LV DM.

Latin Vulgate
35:27 fuerit inventus et percussus ab eo qui ultor est sanguinis absque noxa erit qui eum occiderit

King James Version
35:27 And the revenger of blood find him without the borders of the city of his refuge, and the revenger of blood kill the slayer; he shall not be guilty of blood:

American Standard Version
35:27 and the avenger of blood find him without the border of his city of refuge, and the avenger of blood slay the manslayer; he shall not be guilty of blood,

Bible in Basic English
35:27 And the giver of punishment, meeting him outside the walls of the town, puts him to death, he will not be responsible for his blood:

Darby's English Translation
35:27 and the avenger of blood find him outside the limits of his city of refuge, and the avenger of blood kill the manslayer, there shall be no blood-guiltiness upon him;

Douay Rheims Bible
35:27 And be struck by him that is the avenger of blood: he shall not be guilty that killed him.

Noah Webster Bible
35:27 And the avenger of blood find him without the borders of the city of his refuge, and the avenger of blood shall kill the slayer; he shall not be guilty of blood:

World English Bible
35:27 and the avenger of blood find him outside of the border of his city of refuge, and the avenger of blood kill the manslayer; he shall not be guilty of blood,

Young's Literal Translation
35:27 and the redeemer of blood hath found him at the outside of the border of the city of his refuge, and the redeemer of blood hath slain the man-slayer, blood is not for him;

Modern Hebrew
כי בעיר מקלטו ישב
עד־מות הכהן הגדל
ואחרי מות הכהן
הגדל ישוב הרצח
אל־ארץ אחזתו׃

Paleo-Hebrew (Before 585 B.C.)
35:28

-

-
.

Hebrew Transliterated
35:28 KY B'yYUr MQLTV YShB 'yD-MVTh HKHN HGDL V'aChUrY MVTh HKHN HGDL YShVB HUrTShCh 'aL-'aUrTSh 'aChZThV.

Latin Vulgate
35:28 debuerat enim profugus usque ad mortem pontificis in urbe residere postquam autem ille obierit homicida revertetur in terram suam

King James Version
35:28 Because he should have remained in the city of his refuge until the death of the high priest: but after the death of the high priest the slayer shall return into the land of his possession.

American Standard Version
35:28 because he should have remained in his city of refuge until the death of the high priest: but after the death of the high priest the manslayer shall return into the land of his possession.

Bible in Basic English
35:28 Because he had been ordered to keep inside the safe town till the death of the high priest: but after the death of the high priest the taker of life may come back to the place of his heritage.

Darby's English Translation
35:28 for the manslayer should have remained in the city of his refuge until the death of the high-priest; but after the death of the high-priest he may return into the land of his possession.

Douay Rheims Bible
35:28 For the fugitive ought to have stayed in the city until the death of the high priest: and after he is dead, then shall the manslayer return to his own country.

Noah Webster Bible
35:28 Because he should have remained in the city of his refuge until the death of the high priest: but after the death of the high priest the slayer shall return into the land of his possession.

World English Bible
35:28 because he should have remained in his city of refuge until the death of the high priest: but after the death of the high priest the manslayer shall return into the land of his possession.

Young's Literal Translation
35:28 for in the city of his refuge he doth dwell till the death of the chief priest; and after the death of the chief priest doth the man-slayer turn back unto the city of his possession.

Modern Hebrew
והיו אלה לכם לחקת
משפט לדרתיכם בכל
מושבתיכם׃

Paleo-Hebrew (Before 585 B.C.)
35:29

.

Hebrew Transliterated
35:29 VHYV 'aLH LKM LChQTh MShPhT LDUrThYKM BKL MVShBThYKM.

Latin Vulgate
35:29 haec sempiterna erunt et legitima in cunctis habitationibus vestris

King James Version
35:29 So these things shall be for a statute of judgment unto you throughout your generations in all your dwellings.

American Standard Version
35:29 And these things shall be for a statute and ordinance unto you throughout your generations in all your dwellings.

Bible in Basic English
35:29 These rules are to be your guide in judging through all your generations wherever you may be living.

Darby's English Translation
35:29 And this shall be unto you a statute of right throughout your generations in all your dwellings.

Douay Rheims Bible
35:29 These things shall be perpetual, and for an ordinance in all your dwellings.

Noah Webster Bible
35:29 So these things shall be for a statute of judgment to you throughout your generations in all your dwellings.

World English Bible
35:29 These things shall be for a statute and ordinance to you throughout your generations in all your dwellings.

Young's Literal Translation
35:29 `And these things have been to you for a statute of judgment to your generations, in all your dwellings:

Modern Hebrew
כל־מכה־נפש לפי
עדים ירצח את־הרצח
ועד אחד לא־יענה
בנפש למות׃

Paleo-Hebrew (Before 585 B.C.)
35:30
- [image] [image] [image] -

-
-
.

Hebrew Transliterated
35:30 KL-MKH-NPhSh LPhY 'yDYM YUrTShCh 'aTh-HUrTShCh V'yD 'aChD L'a-Y'yNH BNPhSh LMVTh.

Latin Vulgate
35:30 homicida sub testibus punietur ad unius testimonium nullus condemnabitur

King James Version
35:30 Whoso killeth any person, the murderer shall be put to death by the mouth of witnesses: but one witness shall not testify against any person to cause him to die.

American Standard Version
35:30 Whoso killeth any person, the murderer shall be slain at the mouth of witnesses: but one witness shall not testify against any person that he die.

Bible in Basic English
35:30 Anyone causing the death of another is himself to be put to death on the word of witnesses: but the word of one witness is not enough.

Darby's English Translation
35:30 Whoever shall smite a person mortally, at the mouth of witnesses shall the murderer be put to death; but one witness shall not testify against a person to cause him to die.

Douay Rheims Bible
35:30 The murderer shall be punished by witnesses: none shall be condemned upon the evidence of one man.

Noah Webster Bible
35:30 Whoever killeth any person, the murderer shall be put to death by the mouth of witnesses: but one witness shall not testify against any person to cause him to die.

World English Bible
35:30 Whoever kills any person, the murderer shall be slain at the mouth of witnesses: but one witness shall not testify against any person that he die.

Young's Literal Translation
35:30 whoso smiteth a person, by the mouth of witnesses doth one slay the murderer; and one witness doth not testify against a person -- to die.

Modern Hebrew
ולא־תקחו כפר לנפש
רצח אשר־הוא רשע
למות כי־מות יומת׃

Paleo-Hebrew (Before 585 B.C.)
35:31
-

-
-
.

Hebrew Transliterated
35:31 VL'a-ThQChV KPhUr LNPhSh UrTShCh 'aShUr-HV'a UrSh'y LMVTh KY-MVTh YVMTh.

Latin Vulgate
35:31 non accipietis pretium ab eo qui reus est sanguinis statim et ipse morietur

King James Version
35:31 Moreover ye shall take no satisfaction for the life of a murderer, which is guilty of death: but he shall be surely put to death.

American Standard Version
35:31 Moreover ye shall take no ransom for the life of a murderer, that is guilty of death; but he shall surely be put to death.

Bible in Basic English
35:31 Further, no price may be given for the life of one who has taken life and whose right reward is death: he is certainly to be put to death.

Darby's English Translation
35:31 And ye shall take no satisfaction for the life of a murderer, who is guilty of death, but he shall certainly be put to death.

Douay Rheims Bible
35:31 31You shall not take money of him that is guilty of blood, but he shall die forthwith.

Noah Webster Bible
35:31 Moreover, ye shall take no satisfaction for the life of a murderer, who is guilty of death: but he shall be surely put to death.

World English Bible
35:31 Moreover you shall take no ransom for the life of a murderer who is guilty of death; but he shall surely be put to death.

Young's Literal Translation
35:31 `And ye take no atonement for the life of a murderer who is condemned -- to die, for he is certainly put to death;

Modern Hebrew
ולא־תקחו כפר לנוס
אל־עיר מקלטו לשוב
לשבת בארץ עד־מות
הכהן׃

Paleo-Hebrew (Before 585 B.C.)
35:32
-
-

. -

Hebrew Transliterated
35:32 VL'a-ThQChV KPhUr LNVS 'aL-'yYUr MQLTV LShVB LShBTh B'aUrTSh 'yD-MVTh HKHN.

Latin Vulgate
35:32 exules et profugi ante mortem pontificis nullo modo in urbes suas reverti poterunt

King James Version
35:32 And ye shall take no satisfaction for him that is fled to the city of his refuge, that he should come again to dwell in the land, until the death of the priest.

American Standard Version
35:32 And ye shall take no ransom for him that is fled to his city of refuge, that he may come again to dwell in the land, until the death of the priest.

Bible in Basic English
35:32 And no price may be offered for one who has gone in flight to a safe town, for the purpose of letting him come back to his place before the death of the high priest.

Darby's English Translation
35:32 And ye shall take no satisfaction for him that hath fled to the city of his refuge, that he should come again to dwell in the land, until the death of the priest.

Douay Rheims Bible
35:32 The banished and fugitives before the death of the high priest may by no means return into their own cities.

Noah Webster Bible
35:32 And ye shall take no satisfaction for him that hath fled to the city of his refuge, that he should come again to dwell in the land, until the death of the priest.

World English Bible
35:32 You shall take no ransom for him who is fled to his city of refuge, that he may come again to dwell in the land, until the death of the priest.

Young's Literal Translation
35:32 and ye take no atonement for him to flee unto the city of his refuge, to turn back to dwell in the land, until the death of the priest.

Modern Hebrew
ולא־תחניפו
את־הארץ אשר אתם
בה כי הדם הוא
יחניף את־הארץ
ולארץ לא־יכפר לדם
אשר שפך־בה כי־אם
בדם שפכו׃

Paleo-Hebrew (Before 585 B.C.)
35:33
- [image] [image] [image] [image] [image] [image] [image] [image] -

-
-

- [image] [image] [image] [image] -
.

Hebrew Transliterated
35:33 VL'a-ThChNYPhV 'aTh-H'aUrTSh 'aShUr 'aThM BH KY HDM HV'a YChNYPh 'aTh-H'aUrTSh VL'aUrTSh L'a-YKPhUr LDM 'aShUr ShPhK-BH KY-'aM BDM ShPhKV.

Latin Vulgate
35:33 ne polluatis terram habitationis vestrae quae insontium cruore maculatur nec aliter expiari potest nisi per eius sanguinem qui alterius sanguinem fuderit

King James Version
35:33 So ye shall not pollute the land wherein ye are: for blood it defileth the land: and the land cannot be cleansed of the blood that is shed therein, but by the blood of him that shed it.

American Standard Version
35:33 So ye shall not pollute the land wherein ye are: for blood, it polluteth the land; and no expiation can be made for the land for the blood that is shed therein, but by the blood of him that shed it.

Bible in Basic English
35:33 So do not make the land where you are living unholy: for blood makes the land unholy: and there is no way of making the land free from the blood which has come on it, but only by the death of him who was the cause of it.

Darby's English Translation
35:33 And ye shall not pollute the land wherein ye are; for blood, it polluteth the land; and there can be no atonement made for the land, for the blood that hath been shed therein, but by the blood of him that shed it.

Douay Rheims Bible
35:33 Defile not the land of your habitation, which is stained with the blood of the innocent: neither can it otherwise be expiated, but by his blood that hath shed the blood of another.

Noah Webster Bible
35:33 So ye shall not pollute the land in which ye are: for blood it defileth the land: and the land cannot be cleansed of the blood that is shed in it, but by the blood of him that shed it.

World English Bible
35:33 So you shall not pollute the land in which you are: for blood, it pollutes the land; and no expiation can be made for the land for the blood that is shed therein, but by the blood of him who shed it.

Young's Literal Translation
35:33 `And ye profane not the land which ye are in, for blood profaneth the land; as to the land, it is not pardoned for blood which is shed in it except by the blood of him who sheddeth it;

Modern Hebrew
ולא תטמא את־הארץ
אשר אתם ישבים בה
אשר אני שכן בתוכה
כי אני יהוה שכן
בתוך בני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
35:34

-

.

Hebrew Transliterated
35:34 VL'a ThTM'a 'aTh-H'aUrTSh 'aShUr 'aThM YShBYM BH 'aShUr 'aNY ShKN BThVKH KY 'aNY YHVH ShKN BThVK BNY YShUr'aL.

Latin Vulgate
35:34 atque ita emundabitur vestra possessio me commorante vobiscum ego enim sum Dominus qui habito inter filios Israhel

King James Version
35:34 Defile not therefore the land which ye shall inhabit, wherein I dwell: for I the LORD dwell among the children of Israel.

American Standard Version
35:34 And thou shalt not defile the land which ye inhabit, in the midst of which I dwell: for I, Jehovah, dwell in the midst of the children of Israel.

Bible in Basic English
35:34 Do not make unclean the land where you are living and in which is my House: for I the Lord am present among the children of Israel.

Darby's English Translation
35:34 And ye shall not defile the land that ye inhabit, in the midst whereof I dwell; for I am Jehovah who dwell in the midst of the children of Israel.

Douay Rheims Bible
35:34 And thus shall your possession he cleansed, myself abiding with you. For I am the Lord that dwell among the children of Israel.

Noah Webster Bible
35:34 Defile not therefore the land which ye shall inhabit, in which I dwell: for I the LORD dwell among the children of Israel.

World English Bible
35:34 You shall not defile the land which you inhabit, in the midst of which I dwell: for I, Yahweh, dwell in the midst of the children of Israel.

Young's Literal Translation
35:34 and ye defile not the land in which ye are dwelling, in the midst of which I do tabernacle, for I Jehovah do tabernacle in the midst of the sons of Israel.`

Numbers 36


Numbers Chapter 36 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Numbers 35

The Fourth Book of Moses, called Numbers

Chapter 36

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13
Modern Hebrew
ויקרבו ראשי האבות
למשפחת בני־גלעד
בן־מכיר בן־מנשה
ממשפחת בני יוסף
וידברו לפני משה
ולפני הנשאים ראשי
אבות לבני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
36:1

- [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
36:1 VYQUrBV Ur'aShY H'aBVTh LMShPhChTh BNY-GL'yD BN-MKYUr BN-MNShH MMShPhChTh BNY YVSPh VYDBUrV LPhNY MShH VLPhNY HNSh'aYM Ur'aShY 'aBVTh LBNY YShUr'aL.

Latin Vulgate
36:1 accesserunt autem et principes familiarum Galaad filii Machir filii Manasse de stirpe filiorum Ioseph locutique sunt Mosi coram principibus Israhel atque dixerunt

King James Version
36:1 And the chief fathers of the families of the children of Gilead, the son of Machir, the son of Manasseh, of the families of the sons of Joseph, came near, and spake before Moses, and before the princes, the chief fathers of the children of Israel:

American Standard Version
36:1 And the heads of the fathers` houses of the family of the children of Gilead, the son of Machir, the son of Manasseh, of the families of the sons of Joseph, came near, and spake before Moses, and before the princes, the heads of the fathers` houses of the children of Israel:

Bible in Basic English
36:1 Now the heads of the families of the children of Gilead, the son of Machir, the son of Manasseh, of the families of the sons of Joseph, came to Moses, the chiefs and the heads of families of the children of Israel being present,

Darby's English Translation
36:1 And the chief fathers of families of the sons of Gilead, the son of Machir, the son of Manasseh, of the families of the sons of Joseph, came near, and spoke before Moses, and before the princes, the chief fathers of the children of Israel:

Douay Rheims Bible
36:1 And the princes of the families of Galaad, the son of Machir, the son of Manasses, of the stock Of the children of Joseph, came and spoke to Moses before the princes of Israel, and said:

Noah Webster Bible
36:1 And the chief fathers of the families of the children of Gilead, the son of Machir, the son of Manasseh, of the families of the sons of Joseph, came near, and spoke before Moses, and before the princes, the chief fathers of the children of Israel:

World English Bible
36:1 The heads of the fathers` houses of the family of the children of Gilead, the son of Machir, the son of Manasseh, of the families of the sons of Joseph, came near, and spoke before Moses, and before the princes, the heads of the fathers` houses of the children of Israel:

Young's Literal Translation
36:1 And the heads of the fathers of the families of the sons of Gilead, son of Machir, son of Manasseh, of the families of the sons of Joseph, come near, and speak before Moses, and before the princes, heads of the fathers of the sons of Israel,

Modern Hebrew
ויאמרו את־אדני
צוה יהוה לתת
את־הארץ בנחלה
בגורל לבני ישראל
ואדני צוה ביהוה
לתת את־נחלת צלפחד
אחינו לבנתיו׃

Paleo-Hebrew (Before 585 B.C.)
36:2
-

-

-
.

Hebrew Transliterated
36:2 VY'aMUrV 'aTh-'aDNY TShVH YHVH LThTh 'aTh-H'aUrTSh BNChLH BGVUrL LBNY YShUr'aL V'aDNY TShVH BYHVH LThTh 'aTh-NChLTh TShLPhChD 'aChYNV LBNThYV.

Latin Vulgate
36:2 tibi domino nostro praecepit Dominus ut terram sorte divideres filiis Israhel et ut filiabus Salphaad fratris nostri dares possessionem debitam patri

King James Version
36:2 And they said, The LORD commanded my lord to give the land for an inheritance by lot to the children of Israel: and my lord was commanded by the LORD to give the inheritance of Zelophehad our brother unto his daughters.

American Standard Version
36:2 and they said, Jehovah commanded my lord to give the land for inheritance by lot to the children of Israel: and my lord was commanded by Jehovah to give the inheritance of Zelophehad our brother unto his daughters.

Bible in Basic English
36:2 And said, The Lord gave orders to my lord to make distribution of the land as their heritage to the children of Israel: and my lord was ordered by the Lord to give the heritage of Zelophehad, our brother, to his daughters.

Darby's English Translation
36:2 and they said, Jehovah commanded my lord to give the land for an inheritance by lot to the children of Israel; and my lord was commanded by Jehovah to give the inheritance of Zelophehad our brother to his daughters.

Douay Rheims Bible
36:2 The Lord hath commanded thee, my lord, that thou shouldst divide the land by lot to the children of Israel, and that thou shouldst give to the daughters of Salphaad our brother the possession due to their father:

Noah Webster Bible
36:2 And they said, The LORD commanded my lord to give the land for an inheritance by lot to the children of Israel: and my lord was commanded by the LORD to give the inheritance of Zelophehad our brother to his daughters.

World English Bible
36:2 and they said, Yahweh commanded my lord to give the land for inheritance by lot to the children of Israel: and my lord was commanded by Yahweh to give the inheritance of Zelophehad our brother to his daughters.

Young's Literal Translation
36:2 and say, Jehovah commanded my lord to give the land for inheritance by lot to the sons of Israel, and my lord hath been commanded by Jehovah to give the inheritance of Zelophehad our brother to his daughters.

Modern Hebrew
והיו לאחד מבני
שבטי בני־ישראל
לנשים ונגרעה
נחלתן מנחלת
אבתינו ונוסף על
נחלת המטה אשר
תהיינה להם ומגרל
נחלתנו יגרע׃

Paleo-Hebrew (Before 585 B.C.)
36:3

-

.

Hebrew Transliterated
36:3 VHYV L'aChD MBNY ShBTY BNY-YShUr'aL LNShYM VNGUr'yH NChLThN MNChLTh 'aBThYNV VNVSPh 'yL NChLTh HMTH 'aShUr ThHYYNH LHM VMGUrL NChLThNV YGUr'y.

Latin Vulgate
36:3 quas si alterius tribus homines uxores acceperint sequetur possessio sua et translata ad aliam tribum de nostra hereditate minuetur

King James Version
36:3 And if they be married to any of the sons of the other tribes of the children of Israel, then shall their inheritance be taken from the inheritance of our fathers, and shall be put to the inheritance of the tribe whereunto they are received: so shall it be taken from the lot of our inheritance.

American Standard Version
36:3 And if they be married to any of the sons of the other tribes of the children of Israel, then will their inheritance be taken away from the inheritance of our fathers, and will be added to the inheritance of the tribe whereunto they shall belong: so will it be taken away from the lot of our inheritance.

Bible in Basic English
36:3 Now if they get married to any of the sons of other tribes of the children of Israel, then their property will be taken away from the heritage of our fathers, and become part of the heritage of the tribe into which they get married: and their heritage will be taken away from the heritage of our tribe.

Darby's English Translation
36:3 Now if they be married to any of the sons of the other tribes of the children of Israel, then shall their inheritance be taken from the inheritance of our fathers, and shall be added to the inheritance of the tribe to which they shall belong; and it shall be taken from the lot of our inheritance.

Douay Rheims Bible
36:3 Now if men of another tribe take them to wives, their possession will follow them, and being transferred to another tribe, will be a diminishing of our inheritance.

Noah Webster Bible
36:3 And if they shall be married to any of the sons of the other tribes of the children of Israel, then will their inheritance be taken from the inheritance of our fathers, and will be put to the inheritance of the tribe into which they are received: so it will be taken from the lot of our inheritance.

World English Bible
36:3 If they be married to any of the sons of the other tribes of the children of Israel, then will their inheritance be taken away from the inheritance of our fathers, and will be added to the inheritance of the tribe whereunto they shall belong: so will it be taken away from the lot of our inheritance.

Young's Literal Translation
36:3 `And -- they have been to one of the sons of the other tribes of the sons of Israel for wives, and their inheritance hath been withdrawn from the inheritance of our fathers, and hath been added to the inheritance of the tribe which is theirs, and from the lot of our inheritance it is withdrawn,

Modern Hebrew
ואם־יהיה היבל
לבני ישראל ונוספה
נחלתן על נחלת
המטה אשר תהיינה
להם ומנחלת מטה
אבתינו יגרע
נחלתן׃

Paleo-Hebrew (Before 585 B.C.)
36:4
-

.

Hebrew Transliterated
36:4 V'aM-YHYH HYBL LBNY YShUr'aL VNVSPhH NChLThN 'yL NChLTh HMTH 'aShUr ThHYYNH LHM VMNChLTh MTH 'aBThYNV YGUr'y NChLThN.

Latin Vulgate
36:4 atque ita fiet ut cum iobeleus id est quinquagesimus annus remissionis advenerit confundatur sortium distributio et aliorum possessio ad alios transeat

King James Version
36:4 And when the jubile of the children of Israel shall be, then shall their inheritance be put unto the inheritance of the tribe whereunto they are received: so shall their inheritance be taken away from the inheritance of the tribe of our fathers.

American Standard Version
36:4 And when the jubilee of the children of Israel shall be, then will their inheritance be added unto the inheritance of the tribe whereunto they shall belong: so will their inheritance be taken away from the inheritance of the tribe of our fathers.

Bible in Basic English
36:4 And at the time of the Jubilee of the children of Israel, their property will be joined to the heritage of the tribe of which they are part and will be taken away from the heritage of the tribe of our fathers.

Darby's English Translation
36:4 And when the jubilee of the children of Israel shall come, then shall their inheritance be added to the inheritance of the tribe to which they shall belong; and their inheritance shall be taken away from the inheritance of the tribe of our fathers.

Douay Rheims Bible
36:4 And so it shall come to pass, that when the jubilee, that is, the fiftieth year of remission, is come, the distribution made by the lots shall be confounded, and the possession of the one shall pass to the others.

Noah Webster Bible
36:4 And when the jubilee of the children of Israel shall be, then will their inheritance be put to the inheritance of the tribe into which they are received: so shall their inheritance be taken away from the inheritance of the tribe of our fathers.

World English Bible
36:4 When the jubilee of the children of Israel shall be, then will their inheritance be added to the inheritance of the tribe whereunto they shall belong: so will their inheritance be taken away from the inheritance of the tribe of our fathers.

Young's Literal Translation
36:4 and if it is the jubilee of the sons of Israel, then hath their inheritance been added to the inheritance of the tribe which is theirs, and from the inheritance of the tribe of our fathers is their inheritance withdrawn.`

Modern Hebrew
ויצו משה את־בני
ישראל על־פי יהוה
לאמר כן מטה
בני־יוסף דברים׃

Paleo-Hebrew (Before 585 B.C.)
36:5

-
-

-
.

Hebrew Transliterated
36:5 VYTShV MShH 'aTh-BNY YShUr'aL 'yL-PhY YHVH L'aMUr KN MTH BNY-YVSPh DBUrYM.

Latin Vulgate
36:5 respondit Moses filiis Israhel et Domino praecipiente ait recte tribus filiorum Ioseph locuta est

King James Version
36:5 And Moses commanded the children of Israel according to the word of the LORD, saying, The tribe of the sons of Joseph hath said well.

American Standard Version
36:5 And Moses commanded the children of Israel according to the word of Jehovah, saying, The tribe of the sons of Joseph speaketh right.

Bible in Basic English
36:5 So by the direction of the Lord, Moses gave orders to the children of Israel, saying, What the tribe of the sons of Joseph have said is right.

Darby's English Translation
36:5 And Moses commanded the children of Israel according to the word of Jehovah, saying, The tribe of the sons of Joseph hath said well.

Douay Rheims Bible
36:5 Moses answered the children of Israel, and said by the command of the Lord: The tribe of the children of Joseph hath spoken rightly.

Noah Webster Bible
36:5 And Moses commanded the children of Israel according to the word of the LORD, saying, The tribe of the sons of Joseph hath said well.

World English Bible
36:5 Moses commanded the children of Israel according to the word of Yahweh, saying, The tribe of the sons of Joseph speaks right.

Young's Literal Translation
36:5 And Moses commandeth the sons of Israel, by the command of Jehovah, saying, `Rightly are the tribe of the sons of Joseph speaking;

Modern Hebrew
זה הדבר אשר־צוה
יהוה לבנות צלפחד
לאמר לטוב בעיניהם
תהיינה לנשים אך
למשפחת מטה אביהם
תהיינה לנשים׃

Paleo-Hebrew (Before 585 B.C.)
36:6

-

.

Hebrew Transliterated
36:6 ZH HDBUr 'aShUr-TShVH YHVH LBNVTh TShLPhChD L'aMUr LTVB B'yYNYHM ThHYYNH LNShYM 'aK LMShPhChTh MTH 'aBYHM ThHYYNH LNShYM.

Latin Vulgate
36:6 et haec lex super filiabus Salphaad a Domino promulgata est nubant quibus volunt tantum ut suae tribus hominibus

King James Version
36:6 This is the thing which the LORD doth command concerning the daughters of Zelophehad, saying, Let them marry to whom they think best; only to the family of the tribe of their father shall they marry.

American Standard Version
36:6 This is the thing which Jehovah doth command concerning the daughters of Zelophehad, saying, Let them be married to whom they think best; only into the family of the tribe of their father shall they be married.

Bible in Basic English
36:6 This is the order of the Lord about the daughters of Zelophehad: The Lord says, Let them take as their husbands whoever is most pleasing to them, but only among the family of their father's tribe.

Darby's English Translation
36:6 This is the thing which Jehovah hath commanded concerning the daughters of Zelophehad, saying, Let them marry whom they please; only they shall marry one of the tribe of their father,

Douay Rheims Bible
36:6 And this is the law promulgated by the Lord touching the daughters of Salphaad: Let them marry to whom they will, only so that it be to men of their own tribe.

Noah Webster Bible
36:6 This is the thing which the LORD doth command concerning the daughters of Zelophehad, saying, Let them marry to whom they think best; only to the family of the tribe of their father shall they marry.

World English Bible
36:6 This is the thing which Yahweh does command concerning the daughters of Zelophehad, saying, Let them be married to whom they think best; only into the family of the tribe of their father shall they be married.

Young's Literal Translation
36:6 this is the thing which Jehovah hath commanded concerning the daughters of Zelophehad, saying, To those good in their eyes let them be for wives; only, to a family of the tribe of their fathers let them be for wives;

Modern Hebrew
ולא־תסב נחלה לבני
ישראל ממטה אל־מטה
כי איש בנחלת מטה
אבתיו ידבקו בני
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
36:7
-

-

.

Hebrew Transliterated
36:7 VL'a-ThSB NChLH LBNY YShUr'aL MMTH 'aL-MTH KY 'aYSh BNChLTh MTH 'aBThYV YDBQV BNY YShUr'aL.

Latin Vulgate
36:7 ne commisceatur possessio filiorum Israhel de tribu in tribum omnes enim viri ducent uxores de tribu et cognatione sua

King James Version
36:7 So shall not the inheritance of the children of Israel remove from tribe to tribe: for every one of the children of Israel shall keep himself to the inheritance of the tribe of his fathers.

American Standard Version
36:7 So shall no inheritance of the children of Israel remove from tribe to tribe; for the children of Israel shall cleave every one to the inheritance of the tribe of his fathers.

Bible in Basic English
36:7 And so no property will be handed from tribe to tribe among the children of Israel; but every one of the children of Israel will keep the heritage of his father's tribe.

Darby's English Translation
36:7 that no inheritance of the children of Israel pass from tribe to tribe; for every one of the children of Israel shall keep to the inheritance of the tribe of his fathers.

Douay Rheims Bible
36:7 Lest the possession of the children of Israel be mingled from tribe to tribe. For all men shall marry wives of their own tribe and kindred:

Noah Webster Bible
36:7 So shall not the inheritance of the children of Israel remove from tribe to tribe: for every one of the children of Israel shall keep himself to the inheritance of the tribe of his fathers.

World English Bible
36:7 So shall no inheritance of the children of Israel remove from tribe to tribe; for the children of Israel shall cleave everyone to the inheritance of the tribe of his fathers.

Young's Literal Translation
36:7 and the inheritance of the sons of Israel doth not turn round from tribe unto tribe; for each to the inheritance of the tribe of his fathers, do the sons of Israel cleave.

Modern Hebrew
וכל־בת ירשת נחלה
ממטות בני ישראל
לאחד ממשפחת מטה
אביה תהיה לאשה
למען יירשו בני
ישראל איש נחלת
אבתיו׃

Paleo-Hebrew (Before 585 B.C.)
36:8
-

.

Hebrew Transliterated
36:8 VKL-BTh YUrShTh NChLH MMTVTh BNY YShUr'aL L'aChD MMShPhChTh MTH 'aBYH ThHYH L'aShH LM'yN YYUrShV BNY YShUr'aL 'aYSh NChLTh 'aBThYV.

Latin Vulgate
36:8 et cunctae feminae maritos de eadem tribu accipient ut hereditas permaneat in familiis

King James Version
36:8 And every daughter, that possesseth an inheritance in any tribe of the children of Israel, shall be wife unto one of the family of the tribe of her father, that the children of Israel may enjoy every man the inheritance of his fathers.

American Standard Version
36:8 And every daughter, that possesseth an inheritance in any tribe of the children of Israel, shall be wife unto one of the family of the tribe of her father, that the children of Israel may possess every man the inheritance of his fathers.

Bible in Basic English
36:8 And every daughter owning property in any tribe of the children of Israel is to be married to one of the family of her father's tribe, so that every man of the children of Israel may keep the heritage of his fathers.

Darby's English Translation
36:8 And every daughter that possesseth an inheritance among the tribes of the children of Israel, shall be married to one of the family of the tribe of her father, that the children of Israel may possess every one the inheritance of his fathers,

Douay Rheims Bible
36:8 And all women shall take husbands of the same tribe: that the inheritance may remain in the families,

Noah Webster Bible
36:8 And every daughter, that possesseth an inheritance in any tribe of the children of Israel, shall be wife to one of the family of the tribe of her father, that the children of Israel may enjoy every man the inheritance of his fathers.

World English Bible
36:8 Every daughter, who possesses an inheritance in any tribe of the children of Israel, shall be wife to one of the family of the tribe of her father, that the children of Israel may possess every man the inheritance of his fathers.

Young's Literal Translation
36:8 `And every daughter possessing an inheritance, of the tribes of the sons of Israel, is to one of the family of the tribe of her father for a wife, so that the sons of Israel possess each the inheritance of his fathers,

Modern Hebrew
ולא־תסב נחלה ממטה
למטה אחר כי־איש
בנחלתו ידבקו מטות
בני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
36:9
-

-

.

Hebrew Transliterated
36:9 VL'a-ThSB NChLH MMTH LMTH 'aChUr KY-'aYSh BNChLThV YDBQV MTVTh BNY YShUr'aL.

Latin Vulgate
36:9 nec sibi misceantur tribus sed ita maneant

King James Version
36:9 Neither shall the inheritance remove from one tribe to another tribe; but every one of the tribes of the children of Israel shall keep himself to his own inheritance.

American Standard Version
36:9 So shall no inheritance remove from one tribe to another tribe; for the tribes of the children of Israel shall cleave every one to his own inheritance.

Bible in Basic English
36:9 And no property will be handed from one tribe to another, but every tribe of the children of Israel will keep its heritage.

Darby's English Translation
36:9 and the inheritance shall not pass from one tribe to another tribe; for each of the tribes of the children of Israel shall keep to his inheritance.

Douay Rheims Bible
36:9 And that the tribes be not mingled one with another, but remain so

Noah Webster Bible
36:9 Neither shall the inheritance remove from one tribe to another tribe; but every one of the tribes of the children of Israel shall keep himself to his own inheritance.

World English Bible
36:9 So shall no inheritance remove from one tribe to another tribe; for the tribes of the children of Israel shall cleave everyone to his own inheritance.

Young's Literal Translation
36:9 and the inheritance doth not turn round from one tribe to another tribe; for each to his inheritance do they cleave, the tribes of the sons of Israel.`

Modern Hebrew
כאשר צוה יהוה
את־משה כן עשו
בנות צלפחד׃

Paleo-Hebrew (Before 585 B.C.)
36:10

-

.

Hebrew Transliterated
36:10 K'aShUr TShVH YHVH 'aTh-MShH KN 'yShV BNVTh TShLPhChD.

Latin Vulgate
36:10 ut a Domino separatae sunt feceruntque filiae Salphaad ut fuerat imperatum

King James Version
36:10 Even as the LORD commanded Moses, so did the daughters of Zelophehad:

American Standard Version
36:10 Even as Jehovah commanded Moses, so did the daughters of Zelophehad:

Bible in Basic English
36:10 So the daughters of Zelophehad did as the Lord gave orders to Moses:

Darby's English Translation
36:10 Even as Jehovah had commanded Moses, so did the daughters of Zelophehad;

Douay Rheims Bible
36:10 As they were separated by the Lord. And the daughters of Salphaad did as was commanded:

Noah Webster Bible
36:10 Even as the LORD commanded Moses, so did the daughters of Zelophehad:

World English Bible
36:10 Even as Yahweh commanded Moses, so did the daughters of Zelophehad:

Young's Literal Translation
36:10 As Jehovah hath commanded Moses, so have the daughters of Zelophehad done,

Modern Hebrew
ותהיינה מחלה תרצה
וחגלה ומלכה ונעה
בנות צלפחד לבני
דדיהן לנשים׃

Paleo-Hebrew (Before 585 B.C.)
36:11

.

Hebrew Transliterated
36:11 VThHYYNH MChLH ThUrTShH VChGLH VMLKH VN'yH BNVTh TShLPhChD LBNY DDYHN LNShYM.

Latin Vulgate
36:11 et nupserunt Maala et Thersa et Egla et Melcha et Noa filiis patrui sui

King James Version
36:11 For Mahlah, Tirzah, and Hoglah, and Milcah, and Noah, the daughters of Zelophehad, were married unto their father's brothers' sons:

American Standard Version
36:11 for Mahlah, Tirzah, and Hoglah, and Milcah, and Noah, the daughters of Zelophehad, were married unto their father`s brothers` sons.

Bible in Basic English
36:11 For Mahlah, Tirzah, and Hoglah, and Milcah, and Noah, the daughters of Zelophehad, took as their husbands the sons of their father's brothers:

Darby's English Translation
36:11 and Mahlah, Tirzah, and Hoglah, and Milcah, and Noah, the daughters of Zelophehad, were married unto their uncles` sons.

Douay Rheims Bible
36:11 And Maala, and Thersa, and Hegla, and Melcha, and Noa were married to the sons of their uncle by their father

Noah Webster Bible
36:11 For Mahlah, Tirzah, and Hoglah, and Milcah, and Noah, the daughters of Zelophehad, were married to their father's brothers' sons:

World English Bible
36:11 for Mahlah, Tirzah, and Hoglah, and Milcah, and Noah, the daughters of Zelophehad, were married to their father`s brothers` sons.

Young's Literal Translation
36:11 and Mahlah, Tirzah, and Hoglah, and Milcah, and Noah, daughters of Zelophehad, are to the sons of their fathers` brethren for wives;

Modern Hebrew
ממשפחת בני־מנשה
בן־יוסף היו לנשים
ותהי נחלתן על־מטה
משפחת אביהן׃

Paleo-Hebrew (Before 585 B.C.)
36:12
-
-

-
.

Hebrew Transliterated
36:12 MMShPhChTh BNY-MNShH BN-YVSPh HYV LNShYM VThHY NChLThN 'yL-MTH MShPhChTh 'aBYHN.

Latin Vulgate
36:12 de familia Manasse qui fuit filius Ioseph et possessio quae illis fuerat adtributa mansit in tribu et familia patris earum

King James Version
36:12 And they were married into the families of the sons of Manasseh the son of Joseph, and their inheritance remained in the tribe of the family of their father.

American Standard Version
36:12 They were married into the families of the sons of Manasseh the son of Joseph; and their inheritance remained in the tribe of the family of their father.

Bible in Basic English
36:12 And were married into the families of the sons of Manasseh, the son of Joseph, and their property was kept in the tribe of their father's family

Darby's English Translation
36:12 To those that were of the families of the sons of Manasseh the son of Joseph were they married; and their inheritance remained in the tribe of the family of their father.

Douay Rheims Bible
36:12 Of the family of Manasses, who was the son of Joseph: and the possession that had been allotted to them, remained in the tribe and family of their father.

Noah Webster Bible
36:12 And they were married into the families of the sons of Manasseh the son of Joseph, and their inheritance remained in the tribe of the family of their father.

World English Bible
36:12 They were married into the families of the sons of Manasseh the son of Joseph; and their inheritance remained in the tribe of the family of their father.

Young's Literal Translation
36:12 to men of the families of the sons of Manasseh, son of Joseph, they have been for wives, and their inheritance is with the tribe of the family of their father.

Modern Hebrew
אלה המצות
והמשפטים אשר צוה
יהוה ביד־משה
אל־בני ישראל
בערבת מואב על
ירדן ירחו׃

Paleo-Hebrew (Before 585 B.C.)
36:13

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
36:13 'aLH HMTShVTh VHMShPhTYM 'aShUr TShVH YHVH BYD-MShH 'aL-BNY YShUr'aL B'yUrBTh MV'aB 'yL YUrDN YUrChV.

Latin Vulgate
36:13

King James Version
36:13 These are the commandments and the judgments, which the LORD commanded by the hand of Moses unto the children of Israel in the plains of Moab by Jordan near Jericho.

American Standard Version
36:13 These are the commandments and the ordinances which Jehovah commanded by Moses unto the children of Israel in the plains of Moab by the Jordan at Jericho.

Bible in Basic English
36:13 These are the laws and the orders which the Lord gave to the children of Israel by Moses, in the lowlands of Moab by Jordan at Jericho.

Darby's English Translation
36:13 These are the commandments and the ordinances which Jehovah commanded through Moses to the children of Israel, in the plains of Moab, by the Jordan of Jericho.

Douay Rheims Bible
36:13 These are the commandments and judgments, which the Lord commanded by the hand of Moses to the children of Israel, in the plains of Moab upon the Jordan over against Jericho.

Noah Webster Bible
36:13 These are the commandments and the judgments, which the LORD commanded by the hand of Moses to the children of Israel in the plains of Moab by Jordan near Jericho.

World English Bible
36:13 These are the commandments and the ordinances which Yahweh commanded by Moses to the children of Israel in the plains of Moab by the Jordan at Jericho.

Young's Literal Translation
36:13 These are the commands and the judgments which Jehovah hath commanded, by the hand of Moses, concerning the sons of Israel, in the plains of Moab, by Jordan, near Jericho.

Deuteronomy 1


Deuteronomy Chapter 1 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Numbers 36

The Fifth Book of Moses, called Deuteronomy

Chapter 1

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46
Modern Hebrew
אלה הדברים אשר
דבר משה
אל־כל־ישראל בעבר
הירדן במדבר בערבה
מול סוף בין־פארן
ובין־תפל ולבן
וחצרת ודי זהב׃

Paleo-Hebrew (Before 585 B.C.)
1:1

- [image] [image] -

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
1:1 'aLH HDBUrYM 'aShUr DBUr MShH 'aL-KL-YShUr'aL B'yBUr HYUrDN BMDBUr B'yUrBH MVL SVPh BYN-Ph'aUrN VBYN-ThPhL VLBN VChTShUrTh VDY ZHB.

Latin Vulgate
1:1 haec sunt verba quae locutus est Moses ad omnem Israhel trans Iordanem in solitudine campestri contra mare Rubrum inter Pharan et Thophel et Laban et Aseroth ubi auri est plurimum

King James Version
1:1 These be the words which Moses spake unto all Israel on this side Jordan in the wilderness, in the plain over against the Red sea, between Paran, and Tophel, and Laban, and Hazeroth, and Dizahab.

American Standard Version
1:1 These are the words which Moses spake unto all Israel beyond the Jordan in the wilderness, in the Arabah over against Suph, between Paran, and Tophel, and Laban, and Hazeroth, and Di-zahab.

Bible in Basic English
1:1 These are the words which Moses said to all Israel on the far side of Jordan, in the waste land in the Arabah opposite Suph, between Paran on the one side, and Tophel, Laban, Hazeroth, and Dizahab on the other.

Darby's English Translation
1:1 These are the words which Moses spoke to all Israel on this side the Jordan, in the wilderness, in the plain, opposite to Suph, between Paran and Tophel, Laban, Hazeroth, and Dizahab.

Douay Rheims Bible
1:1 These are the words, which Moses spoke to all Israel beyond the Jordan, in the plain wilderness, over against the Red Sea, between Pharan and Thophel and Laban and Haseroth, where there is very much gold:

Noah Webster Bible
1:1 These are the words which Moses spoke to all Israel on the east side of Jordan in the wilderness, in the plain over against Suf, between Paran, and Tophel, and Laban, and Hazeroth, and Dizahab.

World English Bible
1:1 These are the words which Moses spoke to all Israel beyond the Jordan in the wilderness, in the Arabah over against Suph, between Paran, and Tophel, and Laban, and Hazeroth, and Di-zahab.

Young's Literal Translation
1:1 These are the words which Moses hath spoken unto all Israel, beyond the Jordan, in the wilderness, in the plain over-against Suph, between Paran and Tophel, and Laban, and Hazeroth, and Di-Zahab;

Modern Hebrew
אחד עשר יום מחרב
דרך הר־שעיר עד
קדש ברנע׃

Paleo-Hebrew (Before 585 B.C.)
1:2

-

.

Hebrew Transliterated
1:2 'aChD 'yShUr YVM MChUrB DUrK HUr-Sh'yYUr 'yD QDSh BUrN'y.

Latin Vulgate
1:2 undecim diebus de Horeb per viam montis Seir usque Cadesbarne

King James Version
1:2 (There are eleven days' journey from Horeb by the way of mount Seir unto Kadeshbarnea.)

American Standard Version
1:2 It is eleven days` journey from Horeb by the way of mount Seir unto Kadesh-barnea.

Bible in Basic English
1:2 It is eleven days' journey from Horeb by the way of Mount Seir to Kadesh-barnea.

Darby's English Translation
1:2 There are eleven days` journey from Horeb by the way of mount Seir to Kadesh-barnea.

Douay Rheims Bible
1:2 Eleven days' journey from Horeb by the way of Mount Seir to Cadesbarne.

Noah Webster Bible
1:2 (There are eleven days journey from Horeb by the way of mount Seir to Kadesh-barnea.)

World English Bible
1:2 It is eleven days` journey from Horeb by the way of Mount Seir to Kadesh-barnea.

Young's Literal Translation
1:2 eleven days` from Horeb, the way of mount Seir, unto Kadesh-Barnea.

Modern Hebrew
ויהי בארבעים שנה
בעשתי־עשר חדש
באחד לחדש דבר משה
אל־בני ישראל ככל
אשר צוה יהוה אתו
אלהם׃

Paleo-Hebrew (Before 585 B.C.)
1:3

-

-

.

Hebrew Transliterated
1:3 VYHY B'aUrB'yYM ShNH B'yShThY-'yShUr ChDSh B'aChD LChDSh DBUr MShH 'aL-BNY YShUr'aL KKL 'aShUr TShVH YHVH 'aThV 'aLHM.

Latin Vulgate
1:3 quadragesimo anno undecimo mense prima die mensis locutus est Moses ad filios Israhel omnia quae praeceperat illi Dominus ut diceret eis

King James Version
1:3 And it came to pass in the fortieth year, in the eleventh month, on the first day of the month, that Moses spake unto the children of Israel, according unto all that the LORD had given him in commandment unto them;

American Standard Version
1:3 And it came to pass in the fortieth year, in the eleventh month, on the first day of the month, that Moses spake unto the children of Israel, according unto all that Jehovah had given him in commandment unto them;

Bible in Basic English
1:3 Now in the fortieth year, on the first day of the eleventh month, Moses gave to the children of Israel all the orders which the Lord had given him for them;

Darby's English Translation
1:3 And it came to pass in the fortieth year, in the eleventh month, on the first of the month, that Moses spoke to the children of Israel, according to all that Jehovah had given him in command to them;

Douay Rheims Bible
1:3 In the fortieth year, the eleventh month, the first day of the month, Moses spoke to the children of Israel all that the Lord had commanded him to say to them:

Noah Webster Bible
1:3 And it came to pass in the fortieth year, in the eleventh month, on the first day of the month, that Moses spoke to the children of Israel, according to all that the LORD had given him in commandment to them;

World English Bible
1:3 It happened in the fortieth year, in the eleventh month, on the first day of the month, that Moses spoke to the children of Israel, according to all that Yahweh had given him in commandment to them;

Young's Literal Translation
1:3 And it cometh to pass in the fortieth year, in the eleventh month, on the first of the month hath Moses spoken unto the sons of Israel according to all that Jehovah hath commanded him concerning them;

Modern Hebrew
אחרי הכתו את סיחן
מלך האמרי אשר
יושב בחשבון ואת
עוג מלך הבשן
אשר־יושב בעשתרת
באדרעי׃

Paleo-Hebrew (Before 585 B.C.)
1:4

-
.

Hebrew Transliterated
1:4 'aChUrY HKThV 'aTh SYChN MLK H'aMUrY 'aShUr YVShB BChShBVN V'aTh 'yVG MLK HBShN 'aShUr-YVShB B'yShThUrTh B'aDUr'yY.

Latin Vulgate
1:4 postquam percussit Seon regem Amorreorum qui habitavit in Esebon et Og regem Basan qui mansit in Aseroth et in Edrai

King James Version
1:4 After he had slain Sihon the king of the Amorites, which dwelt in Heshbon, and Og the king of Bashan, which dwelt at Astaroth in Edrei:

American Standard Version
1:4 after he had smitten Sihon the king of the Amorites, who dwelt in Heshbon, and Og the king of Bashan, who dwelt in Ashtaroth, at Edrei.

Bible in Basic English
1:4 After he had overcome Sihon, king of the Amorites, ruling in Heshbon, and Og, king of Bashan, ruling in Ashtaroth, at Edrei:

Darby's English Translation
1:4 after he had smitten Sihon the king of the Amorites, who dwelt at Heshbon, and Og the king of Bashan, who dwelt at Ashtaroth and at Edrei.

Douay Rheims Bible
1:4 After that he had slain Sehon king of the Amorrhites, who dwelt in Hesebon: and Og king of Basan who abode in Astaroth, and in Edrai,

Noah Webster Bible
1:4 After he had slain Sihon the king of the Amorites, who dwelt in Heshbon, and Og the king of Bashan, who dwelt at Astaroth in Edrei:

World English Bible
1:4 after he had struck Sihon the king of the Amorites, who lived in Heshbon, and Og the king of Bashan, who lived in Ashtaroth, at Edrei.

Young's Literal Translation
1:4 after his smiting Sihon king of the Amorite who is dwelling in Heshbon, and Og king of Bashan who is dwelling in Ashtaroth in Edrei,

Modern Hebrew
בעבר הירדן בארץ
מואב הואיל משה
באר את־התורה הזאת
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
1:5

-
.

Hebrew Transliterated
1:5 B'yBUr HYUrDN B'aUrTSh MV'aB HV'aYL MShH B'aUr 'aTh-HThVUrH HZ'aTh L'aMUr.

Latin Vulgate
1:5 trans Iordanem in terra Moab coepitque Moses explanare legem et dicere

King James Version
1:5 On this side Jordan, in the land of Moab, began Moses to declare this law, saying,

American Standard Version
1:5 Beyond the Jordan, in the land of Moab, began Moses to declare this law, saying,

Bible in Basic English
1:5 On the far side of Jordan in the land of Moab, Moses gave the people this law, saying,

Darby's English Translation
1:5 On this side the Jordan, in the land of Moab, began Moses to unfold this law, saying,

Douay Rheims Bible
1:5 And you answered me: We have sinned against the Lord: we will go up and fight, as the Lord our God hath commanded. And when you went ready armed unto the mountain,

Noah Webster Bible
1:5 On the east side of Jordan, in the land of Moab, began Moses to declare this law, saying,

World English Bible
1:5 Beyond the Jordan, in the land of Moab, began Moses to declare this law, saying,

Young's Literal Translation
1:5 beyond the Jordan, in the land of Moab, hath Moses begun to explain this law, saying:

Modern Hebrew
יהוה אלהינו דבר
אלינו בחרב לאמר
רב־לכם שבת בהר
הזה׃

Paleo-Hebrew (Before 585 B.C.)
1:6

-
.

Hebrew Transliterated
1:6 YHVH 'aLHYNV DBUr 'aLYNV BChUrB L'aMUr UrB-LKM ShBTh BHUr HZH.

Latin Vulgate
1:6 Dominus Deus noster locutus est ad nos in Horeb dicens sufficit vobis quod in hoc monte mansistis

King James Version
1:6 The LORD our God spake unto us in Horeb, saying, Ye have dwelt long enough in this mount:

American Standard Version
1:6 Jehovah our God spake unto us in Horeb, saying, Ye have dwelt long enough in this mountain:

Bible in Basic English
1:6 The Lord our God said to us in Horeb, You have been long enough in this mountain:

Darby's English Translation
1:6 Jehovah our God spoke unto us in Horeb, saying, Ye have stayed long enough in this mountain.

Douay Rheims Bible
1:6 Beyond the Jordan in the land of Moab. And Moses began to expound the law, and to say:

Noah Webster Bible
1:6 The LORD our God spoke to us in Horeb, saying, Ye have dwelt long enough in this mount:

World English Bible
1:6 Yahweh our God spoke to us in Horeb, saying, You have lived long enough in this mountain:

Young's Literal Translation
1:6 `Jehovah our God hath spoken unto us in Horeb, saying, Enough to you -- of dwelling in this mount;

Modern Hebrew
פנו וסעו לכם ובאו
הר האמרי
ואל־כל־שכניו
בערבה בהר ובשפלה
ובנגב ובחוף הים
ארץ הכנעני
והלבנון עד־הנהר
הגדל נהר־פרת׃

Paleo-Hebrew (Before 585 B.C.)
1:7

- [image] [image] -

-
. -

Hebrew Transliterated
1:7 PhNV VS'yV LKM VB'aV HUr H'aMUrY V'aL-KL-ShKNYV B'yUrBH BHUr VBShPhLH VBNGB VBChVPh HYM 'aUrTSh HKN'yNY VHLBNVN 'yD-HNHUr HGDL NHUr-PhUrTh.

Latin Vulgate
1:7 revertimini et venite ad montem Amorreorum et ad cetera quae ei proxima sunt campestria atque montana et humiliora loca contra meridiem et iuxta litus maris terram Chananeorum et Libani usque ad flumen magnum Eufraten

King James Version
1:7 Turn you, and take your journey, and go to the mount of the Amorites, and unto all the places nigh thereunto, in the plain, in the hills, and in the vale, and in the south, and by the sea side, to the land of the Canaanites, and unto Lebanon, unto the great river, the river Euphrates.

American Standard Version
1:7 turn you, and take your journey, and go to the hill-country of the Amorites, and unto all the places nigh thereunto, in the Arabah, in the hill-country, and in the lowland, and in the South, and by the sea-shore, the land of the Canaanites, and Lebanon, as far as the great river, the river Euphrates.

Bible in Basic English
1:7 Make a move now, and go on your way into the hill-country of the Amorites and the places near it, in the Arabah and the hill-country and in the lowlands and in the South and by the seaside, all the land of the Canaanites, and Lebanon, as far as the great river, the river Euphrates.

Darby's English Translation
1:7 Turn and take your journey, and go to the hill-country of the Amorites, and unto all the neighbouring places in the plain, in the mountain, and in the lowland, and in the south, and by the seaside, the land of the Canaanites, and Lebanon, unto the great river, the river Euphrates.

Douay Rheims Bible
1:7 The Lord our God spoke to us in Horeb, saying: You have stayed long enough in this mountain:

Noah Webster Bible
1:7 Turn you, and take your journey, and go to the mount of the Amorites, and to all the places nigh to it, in the plain, on the hills, and in the vale, and in the south, and by the sea-side, to the land of the Canaanites, and to Lebanon, to the great river, the river Euphrates.

World English Bible
1:7 turn you, and take your journey, and go to the hill-country of the Amorites, and to all the places near thereunto, in the Arabah, in the hill-country, and in the lowland, and in the South, and by the sea-shore, the land of the Canaanites, and Lebanon, as far as the great river, the river Euphrates.

Young's Literal Translation
1:7 turn ye and journey for you, and enter the mount of the Amorite, and unto all its neighbouring places, in the plain, in the hill-country, and in the low country, and in the south, and in the haven of the sea, the land of the Canaanite, and of Lebanon, unto the great river, the river Phrat;

Modern Hebrew
ראה נתתי לפניכם
את־הארץ באו ורשו
את־הארץ אשר נשבע
יהוה לאבתיכם
לאברהם ליצחק
וליעקב לתת להם
ולזרעם אחריהם׃

Paleo-Hebrew (Before 585 B.C.)
1:8

-

-

.

Hebrew Transliterated
1:8 Ur'aH NThThY LPhNYKM 'aTh-H'aUrTSh B'aV VUrShV 'aTh-H'aUrTSh 'aShUr NShB'y YHVH L'aBThYKM L'aBUrHM LYTShChQ VLY'yQB LThTh LHM VLZUr'yM 'aChUrYHM.

Latin Vulgate
1:8 en inquit tradidi vobis ingredimini et possidete eam super qua iuravit Dominus patribus vestris Abraham et Isaac et Iacob ut daret illam eis et semini eorum post eos

King James Version
1:8 Behold, I have set the land before you: go in and possess the land which the LORD sware unto your fathers, Abraham, Isaac, and Jacob, to give unto them and to their seed after them.

American Standard Version
1:8 Behold, I have set the land before you: go in and possess the land which Jehovah sware unto your fathers, to Abraham, to Isaac, and to Jacob, to give unto them and to their seed after them.

Bible in Basic English
1:8 See, all the land is before you: go in and take for yourselves the land which the Lord gave by an oath to your fathers, Abraham, Isaac, and Jacob, and to their seed after them.

Darby's English Translation
1:8 Behold, I have set the land before you: go in and possess the land which Jehovah swore unto your fathers, to Abraham, to Isaac, and to Jacob, to give unto them and to their seed after them.

Douay Rheims Bible
1:8 Turn you, and come to the mountain of the Amorrhites, and to the other places that are next to it, the plains and the hills and the vales towards the south, and by the sea shore, the land of the Chanaanites, and of Libanus, as far as the great river Euphrates.

Noah Webster Bible
1:8 Behold, I have set the land before you: go in and possess the land which the LORD swore to your fathers, Abraham, Isaac, and Jacob, to give to them and to their seed after them.

World English Bible
1:8 Behold, I have set the land before you: go in and possess the land which Yahweh swore to your fathers, to Abraham, to Isaac, and to Jacob, to give to them and to their seed after them.

Young's Literal Translation
1:8 see, I have set before you the land; go in and possess the land which Jehovah hath sworn to your fathers, to Abraham, to Isaac, and to Jacob, to give to them, and to their seed after them.

Modern Hebrew
ואמר אלכם בעת
ההוא לאמר לא־אוכל
לבדי שאת אתכם׃

Paleo-Hebrew (Before 585 B.C.)
1:9

-

.

Hebrew Transliterated
1:9 V'aMUr 'aLKM B'yTh HHV'a L'aMUr L'a-'aVKL LBDY Sh'aTh 'aThKM.

Latin Vulgate
1:9 dixique vobis illo in tempore

King James Version
1:9 And I spake unto you at that time, saying, I am not able to bear you myself alone:

American Standard Version
1:9 And I spake unto you at that time, saying, I am not able to bear you myself alone:

Bible in Basic English
1:9 At that time I said to you, I am not able to undertake the care of you by myself;

Darby's English Translation
1:9 And I spoke unto you at that time, saying, I am not able to bear you myself alone.

Douay Rheims Bible
1:9 Behold, said he, I have delivered it to you: go in and possess it, concerning which the Lord swore to your fathers Abraham, Isaac, and Jacob, that he would give it to them, and to their seed after them.

Noah Webster Bible
1:9 And I spoke to you at that time, saying, I am not able to bear you myself alone:

World English Bible
1:9 I spoke to you at that time, saying, I am not able to bear you myself alone:

Young's Literal Translation
1:9 `And I speak unto you at that time, saying, I am not able by myself to bear you;

Modern Hebrew
יהוה אלהיכם הרבה
אתכם והנכם היום
ככוכבי השמים לרב׃

Paleo-Hebrew (Before 585 B.C.)
1:10

.

Hebrew Transliterated
1:10 YHVH 'aLHYKM HUrBH 'aThKM VHNKM HYVM KKVKBY HShMYM LUrB.

Latin Vulgate
1:10 non possum solus sustinere vos quia Dominus Deus vester multiplicavit vos et estis hodie sicut stellae caeli plurimae

King James Version
1:10 The LORD your God hath multiplied you, and, behold, ye are this day as the stars of heaven for multitude.

American Standard Version
1:10 Jehovah your God hath multiplied you, and, behold, ye are this day as the stars of heaven for multitude.

Bible in Basic English
1:10 The Lord your God has given you increase, and now you are like the stars of heaven in number.

Darby's English Translation
1:10 Jehovah your God hath multiplied you, and behold, ye are this day as the stars of heaven for multitude.

Douay Rheims Bible
1:10 And I said to you at that time:

Noah Webster Bible
1:10 The LORD your God hath multiplied you, and behold, ye are this day as the stars of heaven for multitude.

World English Bible
1:10 Yahweh your God has multiplied you, and, behold, you are this day as the stars of the sky for multitude.

Young's Literal Translation
1:10 Jehovah your God hath multiplied you, and lo, ye are to-day as the stars of the heavens for multitude;

Modern Hebrew
יהוה אלהי אבותכם
יסף עליכם ככם אלף
פעמים ויברך אתכם
כאשר דבר לכם׃

Paleo-Hebrew (Before 585 B.C.)
1:11

.

Hebrew Transliterated
1:11 YHVH 'aLHY 'aBVThKM YSPh 'yLYKM KKM 'aLPh Ph'yMYM VYBUrK 'aThKM K'aShUr DBUr LKM.

Latin Vulgate
1:11 Dominus Deus patrum vestrorum addat ad hunc numerum multa milia et benedicat vobis sicut locutus est

King James Version
1:11 (The LORD God of your fathers make you a thousand times so many more as ye are, and bless you, as he hath promised you!)

American Standard Version
1:11 Jehovah, the God of your fathers, make you a thousand times as many as ye are, and bless you, as he hath promised you!

Bible in Basic English
1:11 May the Lord, the God of your fathers, make you a thousand times greater in number than you are, and give you his blessing as he has said!

Darby's English Translation
1:11 Jehovah, the God of your fathers, make you a thousand times so many more as ye are, and bless you as he hath said unto you!

Douay Rheims Bible
1:11 I alone am not able to bear you: for the Lord your God hath multiplied you, and you are this day as the stars of heaven, for multitude.

Noah Webster Bible
1:11 (The LORD God of your fathers make you a thousand times so many more as ye are, and bless you, as he hath promised you!)

World English Bible
1:11 Yahweh, the God of your fathers, make you a thousand times as many as you are, and bless you, as he has promised you!

Young's Literal Translation
1:11 Jehovah, God of your fathers, is adding to you, as ye are, a thousand times, and doth bless you as He hath spoken to you.

Modern Hebrew
איכה אשא לבדי
טרחכם ומשאכם
וריבכם׃

Paleo-Hebrew (Before 585 B.C.)
1:12

.

Hebrew Transliterated
1:12 'aYKH 'aSh'a LBDY TUrChKM VMSh'aKM VUrYBKM.

Latin Vulgate
1:12 non valeo solus vestra negotia sustinere et pondus ac iurgia

King James Version
1:12 How can I myself alone bear your cumbrance, and your burden, and your strife?

American Standard Version
1:12 How can I myself alone bear your cumbrance, and your burden, and your strife?

Bible in Basic English
1:12 How is it possible for me by myself to be responsible for you, and undertake the weight of all your troubles and your arguments?

Darby's English Translation
1:12 How can I myself alone sustain your wear, and your burden, and your strife?

Douay Rheims Bible
1:12 (The Lord God of your fathers add to this number many thousands, and bless you as he hath spoken.)

Noah Webster Bible
1:12 How can I alone bear your encumbrance, and your burden, and your strife?

World English Bible
1:12 How can I myself alone bear your encumbrance, and your burden, and your strife?

Young's Literal Translation
1:12 `How do I bear by myself your pressure, and your burden, and your strife?

Modern Hebrew
הבו לכם אנשים
חכמים ונבנים
וידעים לשבטיכם
ואשימם בראשיכם׃

Paleo-Hebrew (Before 585 B.C.)
1:13

.

Hebrew Transliterated
1:13 HBV LKM 'aNShYM ChKMYM VNBNYM VYD'yYM LShBTYKM V'aShYMM BUr'aShYKM.

Latin Vulgate
1:13 date e vobis viros sapientes et gnaros et quorum conversatio sit probata in tribubus vestris ut ponam eos vobis principes

King James Version
1:13 Take you wise men, and understanding, and known among your tribes, and I will make them rulers over you.

American Standard Version
1:13 Take you wise men, and understanding, and known, according to your tribes, and I will make them heads over you.

Bible in Basic English
1:13 Take for yourselves men who are wise, far-seeing, and respected among you, from your tribes, and I will make them rulers over you.

Darby's English Translation
1:13 Provide you wise and understanding and known men, according to your tribes, that I may make them your chiefs.

Douay Rheims Bible
1:13 I alone am not able to bear your business, and the charge of you and your differences.

Noah Webster Bible
1:13 Take ye wise men, and understanding, and known among your tribes, and I will make them rulers over you.

World English Bible
1:13 Take wise men of understanding and well known according to your tribes, and I will make them heads over you.

Young's Literal Translation
1:13 Give for yourselves men, wise and intelligent, and known to your tribes, and I set them for your heads;

Modern Hebrew
ותענו אתי ותאמרו
טוב־הדבר אשר־דברת
לעשות׃

Paleo-Hebrew (Before 585 B.C.)
1:14

-
. -

Hebrew Transliterated
1:14 VTh'yNV 'aThY VTh'aMUrV TVB-HDBUr 'aShUr-DBUrTh L'yShVTh.

Latin Vulgate
1:14 tunc respondistis mihi bona res est quam vis facere

King James Version
1:14 And ye answered me, and said, The thing which thou hast spoken is good for us to do.

American Standard Version
1:14 And ye answered me, and said, The thing which thou hast spoken is good for us to do.

Bible in Basic English
1:14 And you made answer and said to me, It is good for us to do as you say.

Darby's English Translation
1:14 And ye answered me, and said, The thing that thou hast spoken is good for us to do.

Douay Rheims Bible
1:14 Let me have from among you wise and understanding men, and such whose conversation is approved among your tribes, that I may appoint them your rulers.

Noah Webster Bible
1:14 And ye answered me, and said, The thing which thou hast spoken is good for us to do.

World English Bible
1:14 You answered me, and said, The thing which you have spoken is good for us to do.

Young's Literal Translation
1:14 and ye answer me and say, Good is the thing which thou hast spoken -- to do.

Modern Hebrew
ואקח את־ראשי
שבטיכם אנשים
חכמים וידעים ואתן
אותם ראשים עליכם
שרי אלפים ושרי
מאות ושרי חמשים
ושרי עשרת ושטרים
לשבטיכם׃

Paleo-Hebrew (Before 585 B.C.)
1:15
-

.

Hebrew Transliterated
1:15 V'aQCh 'aTh-Ur'aShY ShBTYKM 'aNShYM ChKMYM VYD'yYM V'aThN 'aVThM Ur'aShYM 'yLYKM ShUrY 'aLPhYM VShUrY M'aVTh VShUrY ChMShYM VShUrY 'yShUrTh VShTUrYM LShBTYKM.

Latin Vulgate
1:15 tulique de tribubus vestris viros sapientes et nobiles et constitui eos principes tribunos et centuriones et quinquagenarios ac decanos qui docerent vos singula

King James Version
1:15 So I took the chief of your tribes, wise men, and known, and made them heads over you, captains over thousands, and captains over hundreds, and captains over fifties, and captains over tens, and officers among your tribes.

American Standard Version
1:15 So I took the heads of your tribes, wise men, and known, and made them heads over you, captains of thousands, and captains of hundreds, and captains of fifties, and captains of tens, and officers, according to your tribes.

Bible in Basic English
1:15 So I took the heads of your tribes, wise men and respected, and made them rulers over you, captains of thousands and captains of hundreds and captains of fifties and captains of tens, and overseers of your tribes.

Darby's English Translation
1:15 So I took the chiefs of your tribes, wise men and known, and made them chiefs over you, captains of thousands, and captains of hundreds, and captains of fifties, and captains of tens, and officers for your tribes.

Douay Rheims Bible
1:15 Then you answered me: The thing is good which thou meanest to do.

Noah Webster Bible
1:15 So I took the chief of your tribes, wise men, and known, and made them heads over you, captains over thousands, and captains over hundreds, and captains over fifties, and captains over tens, and officers among your tribes.

World English Bible
1:15 So I took the heads of your tribes, wise men, and known, and made them heads over you, captains of thousands, and captains of hundreds, and captains of fifties, and captains of tens, and officers, according to your tribes.

Young's Literal Translation
1:15 `And I take the heads of your tribes, men, wise and known, and I appoint them heads over you, princes of thousands, and princes of hundreds, and princes of fifties, and princes of tens, and authorities, for your tribes.

Modern Hebrew
ואצוה את־שפטיכם
בעת ההוא לאמר שמע
בין־אחיכם ושפטתם
צדק בין־ איש
ובין־אחיו ובין
גרו׃

Paleo-Hebrew (Before 585 B.C.)
1:16
-

-
-
-
.

Hebrew Transliterated
1:16 V'aTShVH 'aTh-ShPhTYKM B'yTh HHV'a L'aMUr ShM'y BYN-'aChYKM VShPhTThM TShDQ BYN- 'aYSh VBYN-'aChYV VBYN GUrV.

Latin Vulgate
1:16 praecepique eis dicens audite illos et quod iustum est iudicate sive civis sit ille sive peregrinus

King James Version
1:16 And I charged your judges at that time, saying, Hear the causes between your brethren, and judge righteously between every man and his brother, and the stranger that is with him.

American Standard Version
1:16 And I charged your judges at that time, saying, Hear the causes between your brethren, and judge righteously between a man and his brother, and the sojourner that is with him.

Bible in Basic English
1:16 And at that time I gave orders to your judges, saying, Let all questions between your brothers come before you for hearing, and give decisions uprightly between a man and his brother or one from another nation who is with him.

Darby's English Translation
1:16 And I commanded your judges at that time, saying, Hear the causes between your brethren, and judge righteously between a man and his brother, and him also that sojourneth with him.

Douay Rheims Bible
1:16 And I took out of your tribes men wise and honourable, and appointed them rulers, tribunes, and centurions, and officers over fifties, and over tens, who might teach you all things.

Noah Webster Bible
1:16 And I charged your judges at that time, saying, Hear the causes between your brethren, and judge righteously between every man and his brother, and the stranger that is with him.

World English Bible
1:16 I charged your judges at that time, saying, Hear the causes between your brothers, and judge righteously between a man and his brother, and the sojourner who is with him.

Young's Literal Translation
1:16 And I command your judges at that time, saying, Hearkening between your brethren -- then ye have judged righteousness between a man, and his brother, and his sojourner;

Modern Hebrew
לא־תכירו פנים
במשפט כקטן כגדל
תשמעון לא תגורו
מפני־איש כי המשפט
לאלהים הוא והדבר
אשר יקשה מכם
תקרבון אלי
ושמעתיו׃

Paleo-Hebrew (Before 585 B.C.)
1:17
-

-

.

Hebrew Transliterated
1:17 L'a-ThKYUrV PhNYM BMShPhT KQTN KGDL ThShM'yVN L'a ThGVUrV MPhNY-'aYSh KY HMShPhT L'aLHYM HV'a VHDBUr 'aShUr YQShH MKM ThQUrBVN 'aLY VShM'yThYV.

Latin Vulgate
1:17 nulla erit distantia personarum ita parvum audietis ut magnum nec accipietis cuiusquam personam quia Dei iudicium est quod si difficile vobis aliquid visum fuerit referte ad me et ego audiam

King James Version
1:17 Ye shall not respect persons in judgment; but ye shall hear the small as well as the great; ye shall not be afraid of the face of man; for the judgment is God's: and the cause that is too hard for you, bring it unto me, and I will hear it.

American Standard Version
1:17 Ye shall not respect persons in judgment; ye shall hear the small and the great alike; ye shall not be afraid of the face of man; for the judgment is God`s: and the cause that is too hard for you ye shall bring unto me, and I will hear it.

Bible in Basic English
1:17 In judging, do not let a man's position have any weight with you; give hearing equally to small and great; have no fear of any man, for it is God who is judge: and any cause in which you are not able to give a decision, you are to put before me and I will give it a hearing.

Darby's English Translation
1:17 Ye shall not respect persons in judgment: ye shall hear the small as well as the great; ye shall not be afraid of the face of man, for the judgment is God`s; and the matter that is too hard for you shall ye bring to me, that I may hear it.

Douay Rheims Bible
1:17 And I commanded them, saying: Hear them, and judge that which is just: whether he be one of your country, or a stranger.

Noah Webster Bible
1:17 Ye shall not respect persons in judgment; but ye shall hear the small as well as the great; ye shall not be afraid of the face of man; for the judgment is God's: and the cause that is too hard for you, bring to me, and I will hear it.

World English Bible
1:17 You shall not show partiality in judgment; you shall hear the small and the great alike; you shall not be afraid of the face of man; for the judgment is God`s: and the cause that is too hard for you you shall bring to me, and I will hear it.

Young's Literal Translation
1:17 ye do not discern faces in judgment; as the little so the great ye do hear; ye are not afraid of the face of any, for the judgment is God`s, and the thing which is too hard for you, ye bring near unto me, and I have heard it;

Modern Hebrew
ואצוה אתכם בעת
ההוא את כל־הדברים
אשר תעשון׃

Paleo-Hebrew (Before 585 B.C.)
1:18

-
.

Hebrew Transliterated
1:18 V'aTShVH 'aThKM B'yTh HHV'a 'aTh KL-HDBUrYM 'aShUr Th'yShVN.

Latin Vulgate
1:18 praecepique omnia quae facere deberetis

King James Version
1:18 And I commanded you at that time all the things which ye should do.

American Standard Version
1:18 And I commanded you at that time all the things which ye should do.

Bible in Basic English
1:18 And at that time I gave you all the orders which you were to do.

Darby's English Translation
1:18 And I commanded you at that time all the things that ye should do.

Douay Rheims Bible
1:18 There shall be no difference of persons, you shall hear the little as well as the great: neither shall you respect any man's person, because it is the judgment of God. And if any thing seem hard to you, refer it to me, and I will hear it.

Noah Webster Bible
1:18 And I commanded you at that time all the things which ye should do.

World English Bible
1:18 I commanded you at that time all the things which you should do.

Young's Literal Translation
1:18 and I command you, at that time, all the things which ye do.

Modern Hebrew
ונסע מחרב ונלך את
כל־המדבר הגדול
והנורא ההוא אשר
ראיתם דרך הר
האמרי כאשר צוה
יהוה אלהינו אתנו
ונבא עד קדש ברנע׃

Paleo-Hebrew (Before 585 B.C.)
1:19

-

.

Hebrew Transliterated
1:19 VNS'y MChUrB VNLK 'aTh KL-HMDBUr HGDVL VHNVUr'a HHV'a 'aShUr Ur'aYThM DUrK HUr H'aMUrY K'aShUr TShVH YHVH 'aLHYNV 'aThNV VNB'a 'yD QDSh BUrN'y.

Latin Vulgate
1:19 profecti autem de Horeb transivimus per heremum terribilem et maximam quam vidistis per viam montis Amorrei sicut praeceperat Dominus Deus noster nobis cumque venissemus in Cadesbarne

King James Version
1:19 And when we departed from Horeb, we went through all that great and terrible wilderness, which ye saw by the way of the mountain of the Amorites, as the LORD our God commanded us; and we came to Kadeshbarnea.

American Standard Version
1:19 And we journeyed from Horeb, and went through all that great and terrible wilderness which ye saw, by the way to the hill-country of the Amorites, as Jehovah our God commanded us; and we came to Kadesh-barnea.

Bible in Basic English
1:19 Then we went on from Horeb, through all that great and cruel waste which you saw, on our way to the hill-country of the Amorites, as the Lord gave us orders; and we came to Kadesh-barnea.

Darby's English Translation
1:19 And we departed from Horeb and went through all that great and terrible wilderness, which ye saw, on the way to the mountain of the Amorites, as Jehovah our God had commanded us; and we came to Kadesh-barnea.

Douay Rheims Bible
1:19 And I commanded you all things that you were to do.

Noah Webster Bible
1:19 And when we departed from Horeb, we went through all that great and terrible wilderness, which ye saw by the way of the mountain of the Amorites, as the LORD our God commanded us; and we came to Kadesh-barnea.

World English Bible
1:19 We journeyed from Horeb, and went through all that great and terrible wilderness which you saw, by the way to the hill-country of the Amorites, as Yahweh our God commanded us; and we came to Kadesh-barnea.

Young's Literal Translation
1:19 `And we journey from Horeb, and go through all that great and fearful wilderness which ye have seen -- the way of the hill-country of the Amorite, as Jehovah our God hath commanded us, and we come in unto Kadesh-Barnea.

Modern Hebrew
ואמר אלכם באתם
עד־הר האמרי
אשר־יהוה אלהינו
נתן לנו׃

Paleo-Hebrew (Before 585 B.C.)
1:20

-
-

.

Hebrew Transliterated
1:20 V'aMUr 'aLKM B'aThM 'yD-HUr H'aMUrY 'aShUr-YHVH 'aLHYNV NThN LNV.

Latin Vulgate
1:20 dixi vobis venistis ad montem Amorrei quem Dominus Deus noster daturus est nobis

King James Version
1:20 And I said unto you, Ye are come unto the mountain of the Amorites, which the LORD our God doth give unto us.

American Standard Version
1:20 And I said unto you, Ye are come unto the hill-country of the Amorites, which Jehovah our God giveth unto us.

Bible in Basic English
1:20 And I said to you, You have come to the hill-country of the Amorites, which the Lord our God is giving us.

Darby's English Translation
1:20 And I said unto you, Ye are come unto the mountain of the Amorites, which Jehovah our God giveth us.

Douay Rheims Bible
1:20 And departing from Horeb, we passed through the terrible and vast wilderness, which you saw, by the way of the mountain of the Amorrhite, as the Lord our God had commanded us. And when we were come into Cadesbarne,

Noah Webster Bible
1:20 And I said to you, Ye have come to the mountain of the Amorites, which the LORD our God doth give to us.

World English Bible
1:20 I said to you, You are come to the hill-country of the Amorites, which Yahweh our God gives to us.

Young's Literal Translation
1:20 `And I say unto you, Ye have come in unto the hill-country of the Amorite, which Jehovah our God is giving to us;

Modern Hebrew
ראה נתן יהוה
אלהיך לפניך
את־הארץ עלה רש
כאשר דבר יהוה
אלהי אבתיך לך
אל־תירא ואל־תחת׃

Paleo-Hebrew (Before 585 B.C.)
1:21

-

. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
1:21 Ur'aH NThN YHVH 'aLHYK LPhNYK 'aTh-H'aUrTSh 'yLH UrSh K'aShUr DBUr YHVH 'aLHY 'aBThYK LK 'aL-ThYUr'a V'aL-ThChTh.

Latin Vulgate
1:21 vide terram quam Dominus Deus tuus dat tibi ascende et posside eam sicut locutus est Dominus Deus patribus tuis noli metuere nec quicquam paveas

King James Version
1:21 Behold, the LORD thy God hath set the land before thee: go up and possess it, as the LORD God of thy fathers hath said unto thee; fear not, neither be discouraged.

American Standard Version
1:21 Behold, Jehovah thy God hath set the land before thee: go up, take possession, as Jehovah, the God of thy fathers, hath spoken unto thee; fear not, neither be dismayed.

Bible in Basic English
1:21 See now, the Lord your God has put the land into your hands: go up and take it, as the Lord, the God of your fathers, has said to you; have no fear and do not be troubled.

Darby's English Translation
1:21 Behold, Jehovah thy God hath set the land before thee: go up, take possession, as Jehovah the God of thy fathers hath said unto thee; fear not, neither be dismayed.

Douay Rheims Bible
1:21 I said to you: You are come to the mountain of the Amorrhite, which the Lord our God will give to us.

Noah Webster Bible
1:21 Behold, the LORD thy God hath set the land before thee: go up and possess it, as the LORD God of thy fathers hath said to thee; fear not, neither be discouraged.

World English Bible
1:21 Behold, Yahweh your God has set the land before you: go up, take possession, as Yahweh, the God of your fathers, has spoken to you; don`t be afraid, neither be dismayed.

Young's Literal Translation
1:21 see, Jehovah thy God hath set before thee the land; go up, possess, as Jehovah, God of thy fathers, hath spoken to thee; fear not, nor be affrighted.

Modern Hebrew
ותקרבון אלי כלכם
ותאמרו נשלחה
אנשים לפנינו
ויחפרו־לנו את־
הארץ וישבו אתנו
דבר את־הדרך אשר
נעלה־בה ואת הערים
אשר נבא אליהן׃

Paleo-Hebrew (Before 585 B.C.)
1:22

-
-

-
-

.

Hebrew Transliterated
1:22 VThQUrBVN 'aLY KLKM VTh'aMUrV NShLChH 'aNShYM LPhNYNV VYChPhUrV-LNV 'aTh- H'aUrTSh VYShBV 'aThNV DBUr 'aTh-HDUrK 'aShUr N'yLH-BH V'aTh H'yUrYM 'aShUr NB'a 'aLYHN.

Latin Vulgate
1:22 et accessistis ad me omnes atque dixistis mittamus viros qui considerent terram et renuntient per quod iter debeamus ascendere et ad quas pergere civitates

King James Version
1:22 And ye came near unto me every one of you, and said, We will send men before us, and they shall search us out the land, and bring us word again by what way we must go up, and into what cities we shall come.

American Standard Version
1:22 And ye came near unto me every one of you, and said, Let us send men before us, that they may search the land for us, and bring us word again of the way by which we must go up, and the cities unto which we shall come.

Bible in Basic English
1:22 And you came near to me, every one of you, and said, Let us send men before us to go through the land with care and give us an account of the way we are to go and the towns to which we will come.

Darby's English Translation
1:22 And ye came near to me all of you, and said, We will send men before us, who shall examine the land for us, and bring us word again of the way by which we must go up, and of the cities to which we shall come.

Douay Rheims Bible
1:22 See the land which the Lord thy God giveth thee: go up and possess it, as the Lord our God hath spoken to thy fathers: fear not, nor be any way discouraged.

Noah Webster Bible
1:22 And ye came near to me every one of you, and said, We will send men before us, and they shall explore the land for us, and bring us word again by what way we must go up, and into what cities we shall come.

World English Bible
1:22 You came near to me everyone of you, and said, Let us send men before us, that they may search the land for us, and bring us word again of the way by which we must go up, and the cities to which we shall come.

Young's Literal Translation
1:22 `And ye come near unto me, all of you, and say, Let us send men before us, and they search for us the land, and they bring us back word concerning the way in which we go up into it, and the cities unto which we come in;

Modern Hebrew
וייטב בעיני הדבר
ואקח מכם שנים עשר
אנשים איש אחד
לשבט׃

Paleo-Hebrew (Before 585 B.C.)
1:23

.

Hebrew Transliterated
1:23 VYYTB B'yYNY HDBUr V'aQCh MKM ShNYM 'yShUr 'aNShYM 'aYSh 'aChD LShBT.

Latin Vulgate
1:23 cumque mihi sermo placuisset misi e vobis duodecim viros singulos de tribubus suis

King James Version
1:23 And the saying pleased me well: and I took twelve men of you, one of a tribe:

American Standard Version
1:23 And the thing pleased me well; and I took twelve men of you, one man for every tribe:

Bible in Basic English
1:23 And what you said seemed good to me, and I took twelve men from among you, one from every tribe;

Darby's English Translation
1:23 And the matter was good in mine eyes; and I took twelve men of you, one man for a tribe.

Douay Rheims Bible
1:23 And you came all to me, and said: Let us send men who may view the land, and bring us word what way we shall go up, and to what cities we shall go.

Noah Webster Bible
1:23 And the saying pleased me well: and I took twelve men of you, one of a tribe:

World English Bible
1:23 The thing pleased me well; and I took twelve men of you, one man for every tribe:

Young's Literal Translation
1:23 and the thing is good in mine eyes, and I take of you twelve men, one man for a tribe.

Modern Hebrew
ויפנו ויעלו ההרה
ויבאו עד־נחל אשכל
וירגלו אתה׃

Paleo-Hebrew (Before 585 B.C.)
1:24

-
.

Hebrew Transliterated
1:24 VYPhNV VY'yLV HHUrH VYB'aV 'yD-NChL 'aShKL VYUrGLV 'aThH.

Latin Vulgate
1:24 qui cum perrexissent et ascendissent in montana venerunt usque ad vallem Botri et considerata terra

King James Version
1:24 And they turned and went up into the mountain, and came unto the valley of Eshcol, and searched it out.

American Standard Version
1:24 and they turned and went up into the hill-country, and came unto the valley of Eshcol, and spied it out.

Bible in Basic English
1:24 And they went up into the hill-country and came to the valley of Eshcol, and saw what was there.

Darby's English Translation
1:24 And they turned and went up into the mountain, and came to the valley of Eshcol, and searched it out.

Douay Rheims Bible
1:24 And because the saying pleased me, I sent of you twelve men, one of every tribe:

Noah Webster Bible
1:24 And they turned and ascended the mountain, and came to the valley of Eshcol, and explored it.

World English Bible
1:24 and they turned and went up into the hill-country, and came to the valley of Eshcol, and spied it out.

Young's Literal Translation
1:24 `And they turn and go up to the hill-country, and come in unto the valley of Eshcol, and spy it,

Modern Hebrew
ויקחו בידם מפרי
הארץ ויורדו אלינו
וישבו אתנו דבר
ויאמרו טובה הארץ
אשר־יהוה אלהינו
נתן לנו׃

Paleo-Hebrew (Before 585 B.C.)
1:25

-
.

Hebrew Transliterated
1:25 VYQChV BYDM MPhUrY H'aUrTSh VYVUrDV 'aLYNV VYShBV 'aThNV DBUr VY'aMUrV TVBH H'aUrTSh 'aShUr-YHVH 'aLHYNV NThN LNV.

Latin Vulgate
1:25 sumentes de fructibus eius ut ostenderent ubertatem adtulerunt ad nos atque dixerunt bona est terra quam Dominus Deus noster daturus est nobis

King James Version
1:25 And they took of the fruit of the land in their hands, and brought it down unto us, and brought us word again, and said, It is a good land which the LORD our God doth give us.

American Standard Version
1:25 And they took of the fruit of the land in their hands, and brought it down unto us, and brought us word again, and said, It is a good land which Jehovah our God giveth unto us.

Bible in Basic English
1:25 And taking in their hands some of the fruit of the land, they came down again to us, and gave us their account, saying, It is a good land which the Lord our God is giving us.

Darby's English Translation
1:25 And they took of the fruit of the land in their hand, and brought it down unto us, and brought us answer, and said, The land is good that Jehovah our God hath given us.

Douay Rheims Bible
1:25 Who, when they had set forward and had gone up to the mountains, came as far as the valley of the cluster: and having viewed the land,

Noah Webster Bible
1:25 And they took of the fruit of the land in their hands, and brought it down to us, and brought us word again, and said, It is a good land which the LORD our God doth give us.

World English Bible
1:25 They took of the fruit of the land in their hands, and brought it down to us, and brought us word again, and said, It is a good land which Yahweh our God gives to us.

Young's Literal Translation
1:25 and they take with their hand of the fruit of the land, and bring down unto us, and bring us back word, and say, Good is the land which Jehovah our God is giving to us.

Modern Hebrew
ולא אביתם לעלת
ותמרו את־פי יהוה
אלהיכם׃

Paleo-Hebrew (Before 585 B.C.)
1:26

-
.

Hebrew Transliterated
1:26 VL'a 'aBYThM L'yLTh VThMUrV 'aTh-PhY YHVH 'aLHYKM.

Latin Vulgate
1:26 et noluistis ascendere sed increduli ad sermonem Domini Dei nostri

King James Version
1:26 Notwithstanding ye would not go up, but rebelled against the commandment of the LORD your God:

American Standard Version
1:26 Yet ye would not go up, but rebelled against the commandment of Jehovah your God:

Bible in Basic English
1:26 But going against the order of the Lord your God, you would not go up:

Darby's English Translation
1:26 But ye would not go up, and rebelled against the word of Jehovah your God;

Douay Rheims Bible
1:26 Taking of the fruits thereof, to shew its fertility, they brought them to us, and said: The land is good, which the Lord our God will give us.

Noah Webster Bible
1:26 Notwithstanding, ye would not go up, but rebelled against the commandment of the LORD your God:

World English Bible
1:26 Yet you wouldn`t go up, but rebelled against the commandment of Yahweh your God:

Young's Literal Translation
1:26 `And ye have not been willing to go up, and ye provoke the mouth of Jehovah your God,

Modern Hebrew
ותרגנו באהליכם
ותאמרו בשנאת יהוה
אתנו הוציאנו מארץ
מצרים לתת אתנו
ביד האמרי
להשמידנו׃

Paleo-Hebrew (Before 585 B.C.)
1:27

.

Hebrew Transliterated
1:27 VThUrGNV B'aHLYKM VTh'aMUrV BShN'aTh YHVH 'aThNV HVTShY'aNV M'aUrTSh MTShUrYM LThTh 'aThNV BYD H'aMUrY LHShMYDNV.

Latin Vulgate
1:27 murmurati estis in tabernaculis vestris atque dixistis odit nos Dominus et idcirco eduxit nos de terra Aegypti ut traderet in manu Amorrei atque deleret

King James Version
1:27 And ye murmured in your tents, and said, Because the LORD hated us, he hath brought us forth out of the land of Egypt, to deliver us into the hand of the Amorites, to destroy us.

American Standard Version
1:27 and ye murmured in your tents, and said, Because Jehovah hated us, he hath brought us forth out of the land of Egypt, to deliver us into the hand of the Amorites, to destroy us.

Bible in Basic English
1:27 And you made an angry outcry in your tents, and said, In his hate for us the Lord has taken us out of the land of Egypt, to give us up into the hands of the Amorites for our destruction.

Darby's English Translation
1:27 and ye murmured in your tents, and said, Because Jehovah hated us, he hath brought us forth out of the land of Egypt, to deliver us into the hand of the Amorites, to destroy us.

Douay Rheims Bible
1:27 And you would not go up, but being incredulous to the word of the Lord our God,

Noah Webster Bible
1:27 And ye murmured in your tents, and said, Because the LORD hated us, he hath brought us forth from the land of Egypt, to deliver us into the hand of the Amorites, to destroy us.

World English Bible
1:27 and you murmured in your tents, and said, Because Yahweh hated us, he has brought us forth out of the land of Egypt, to deliver us into the hand of the Amorites, to destroy us.

Young's Literal Translation
1:27 and murmur in your tents, and say, In Jehovah`s hating us He hath brought us out of the land of Egypt, to give us into the hand of the Amorite -- to destroy us;

Modern Hebrew
אנה אנחנו עלים
אחינו המסו
את־לבבנו לאמר עם
גדול ורם ממנו
ערים גדלת ובצורת
בשמים וגם־בני
ענקים ראינו שם׃

Paleo-Hebrew (Before 585 B.C.)
1:28

-

-

.

Hebrew Transliterated
1:28 'aNH 'aNChNV 'yLYM 'aChYNV HMSV 'aTh-LBBNV L'aMUr 'yM GDVL VUrM MMNV 'yUrYM GDLTh VBTShVUrTh BShMYM VGM-BNY 'yNQYM Ur'aYNV ShM.

Latin Vulgate
1:28 quo ascendemus nuntii terruerunt cor nostrum dicentes maxima multitudo est et nobis in statura procerior urbes magnae et ad caelum usque munitae filios Enacim vidimus ibi

King James Version
1:28 Whither shall we go up? our brethren have discouraged our heart, saying, The people is greater and taller than we; the cities are great and walled up to heaven; and moreover we have seen the sons of the Anakims there.

American Standard Version
1:28 Whither are we going up? our brethren have made our heart to melt, saying, The people are greater and taller than we; the cities are great and fortified up to heaven; and moreover we have seen the sons of the Anakim there.

Bible in Basic English
1:28 Where are we going up? Our brothers have made our hearts feeble with fear by saying, The people are greater and taller than we are, and the towns are great and walled up to heaven; and more than this, we have seen the sons of the Anakim there.

Darby's English Translation
1:28 Whither shall we go up? Our brethren have made our hearts melt, saying, They are a people greater and taller than we; the cities are great and walled up to heaven; and moreover we have seen the sons of the Anakim there.

Douay Rheims Bible
1:28 You murmured in your tents, and said: The Lord hateth us, and therefore he hath brought us out of the land of Egypt, that he might deliver us into the hand of the Amorrhite, and destroy us.

Noah Webster Bible
1:28 Whither shall we go up? our brethren have discouraged our heart, saying, The people are greater and taller than we; the cities are great and walled up to heaven; and moreover, we have seen the sons of the Anakims there.

World English Bible
1:28 Where are we going up? our brothers have made our heart to melt, saying, The people are greater and taller than we; the cities are great and fortified up to the sky; and moreover we have seen the sons of the Anakim there.

Young's Literal Translation
1:28 whither are we going up? our brethren have melted our heart, saying, A people greater and taller than we, cities great and fenced to heaven, and also sons of Anakim -- we have seen there.

Modern Hebrew
ואמר אלכם
לא־תערצון
ולא־תיראון מהם׃

Paleo-Hebrew (Before 585 B.C.)
1:29

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
1:29 V'aMUr 'aLKM L'a-Th'yUrTShVN VL'a-ThYUr'aVN MHM.

Latin Vulgate
1:29 et dixi vobis nolite metuere nec timeatis eos

King James Version
1:29 Then I said unto you, Dread not, neither be afraid of them.

American Standard Version
1:29 Then I said unto you, Dread not, neither be afraid of them.

Bible in Basic English
1:29 Then I said to you, Have no fear of them.

Darby's English Translation
1:29 And I said unto you, Be not afraid, neither fear them;

Douay Rheims Bible
1:29 Whither shall we go up? the messengers have terrified our hearts, saying: The multitude is very great, and taller than we: the cities are great, and walled up td the sky, we have seen the sons of the Enacims there.

Noah Webster Bible
1:29 Then I said to you, Dread not, neither be afraid of them.

World English Bible
1:29 Then I said to you, Don`t dread, neither be afraid of them.

Young's Literal Translation
1:29 `And I say unto you, Be not terrified, nor be afraid of them;

Modern Hebrew
יהוה אלהיכם ההלך
לפניכם הוא ילחם
לכם ככל אשר עשה
אתכם במצרים
לעיניכם׃

Paleo-Hebrew (Before 585 B.C.)
1:30

.

Hebrew Transliterated
1:30 YHVH 'aLHYKM HHLK LPhNYKM HV'a YLChM LKM KKL 'aShUr 'yShH 'aThKM BMTShUrYM L'yYNYKM.

Latin Vulgate
1:30 Dominus Deus qui ductor est vester pro vobis ipse pugnabit sicut fecit in Aegypto videntibus cunctis

King James Version
1:30 The LORD your God which goeth before you, he shall fight for you, according to all that he did for you in Egypt before your eyes;

American Standard Version
1:30 Jehovah your God who goeth before you, he will fight for you, according to all that he did for you in Egypt before your eyes,

Bible in Basic English
1:30 The Lord your God who goes before you will be fighting for you, and will do such wonders as he did for you in Egypt before your eyes;

Darby's English Translation
1:30 Jehovah your God who goeth before you, he will fight for you, according to all that he did for you in Egypt before your eyes;

Douay Rheims Bible
1:30 And I said to you: Fear not, neither be ye afraid of them:

Noah Webster Bible
1:30 The LORD your God who goeth before you; he shall fight for you, according to all that he did for you in Egypt before your eyes;

World English Bible
1:30 Yahweh your God who goes before you, he will fight for you, according to all that he did for you in Egypt before your eyes,

Young's Literal Translation
1:30 Jehovah your God, who is going before you -- He doth fight for you, according to all that He hath done with you in Egypt before your eyes,

Modern Hebrew
ובמדבר אשר ראית
אשר נשאך יהוה
אלהיך כאשר
ישא־איש את־בנו
בכל־ הדרך אשר
הלכתם עד־באכם
עד־המקום הזה׃

Paleo-Hebrew (Before 585 B.C.)
1:31

- [image] [image] [image] [image] [image] -
-

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
1:31 VBMDBUr 'aShUr Ur'aYTh 'aShUr NSh'aK YHVH 'aLHYK K'aShUr YSh'a-'aYSh 'aTh-BNV BKL- HDUrK 'aShUr HLKThM 'yD-B'aKM 'yD-HMQVM HZH.

Latin Vulgate
1:31 et in solitudine ipse vidisti portavit te Dominus Deus tuus ut solet homo gestare parvulum filium suum in omni via per quam ambulasti donec veniretis ad locum istum

King James Version
1:31 And in the wilderness, where thou hast seen how that the LORD thy God bare thee, as a man doth bear his son, in all the way that ye went, until ye came into this place.

American Standard Version
1:31 and in the wilderness, where thou hast seen how that Jehovah thy God bare thee, as a man doth bear his son, in all the way that ye went, until ye came unto this place.

Bible in Basic English
1:31 And in the waste land, where you have seen how the Lord was supporting you, as a man does his son, in all your journeying till you came to this place.

Darby's English Translation
1:31 and in the wilderness where thou hast seen that Jehovah thy God bore thee, as a man doth bear his son, in all the way that ye went, until ye came to this place.

Douay Rheims Bible
1:31 The Lord God, who is your leader, himself will fight for you, as he did in Egypt in the sight of all.

Noah Webster Bible
1:31 And in the wilderness, where thou hast seen how the LORD thy God bore thee, as a man doth bear his son, in all the way that ye went, until ye came into this place.

World English Bible
1:31 and in the wilderness, where you have seen how that Yahweh your God bore you, as a man does bear his son, in all the way that you went, until you came to this place.

Young's Literal Translation
1:31 and in the wilderness, where thou hast seen that Jehovah thy God hath borne thee as a man beareth his son, in all the way which ye have gone, till your coming in unto this place.

Modern Hebrew
ובדבר הזה אינכם
מאמינם ביהוה
אלהיכם׃

Paleo-Hebrew (Before 585 B.C.)
1:32

.

Hebrew Transliterated
1:32 VBDBUr HZH 'aYNKM M'aMYNM BYHVH 'aLHYKM.

Latin Vulgate
1:32 et nec sic quidem credidistis Domino Deo vestro

King James Version
1:32 Yet in this thing ye did not believe the LORD your God,

American Standard Version
1:32 Yet in this thing ye did not believe Jehovah your God,

Bible in Basic English
1:32 But for all this, you had no faith in the Lord your God,

Darby's English Translation
1:32 But In this thing ye did not believe Jehovah your God,

Douay Rheims Bible
1:32 And in the wilderness (as thou hast seen) the Lord thy God hath carried thee, as a man is wont to carry his little son, all the way that you have come, until you came to this place.

Noah Webster Bible
1:32 Yet in this thing ye did not believe the LORD your God,

World English Bible
1:32 Yet in this thing you didn`t believe Yahweh your God,

Young's Literal Translation
1:32 `And in this thing ye are not stedfast in Jehovah your God,

Modern Hebrew
ההלך לפניכם בדרך
לתור לכם מקום
לחנתכם באש לילה
לראתכם בדרך אשר
תלכו־בה ובענן
יומם׃

Paleo-Hebrew (Before 585 B.C.)
1:33

-
.

Hebrew Transliterated
1:33 HHLK LPhNYKM BDUrK LThVUr LKM MQVM LChNThKM B'aSh LYLH LUr'aThKM BDUrK 'aShUr ThLKV-BH VB'yNN YVMM.

Latin Vulgate
1:33 qui praecessit vos in via et metatus est locum in quo tentoria figere deberetis nocte ostendens vobis iter per ignem et die per columnam nubis

King James Version
1:33 Who went in the way before you, to search you out a place to pitch your tents in, in fire by night, to shew you by what way ye should go, and in a cloud by day.

American Standard Version
1:33 who went before you in the way, to seek you out a place to pitch your tents in, in fire by night, to show you by what way ye should go, and in the cloud by day.

Bible in Basic English
1:33 Who goes before you on your way, looking for a place where you may put up your tents, in fire by night, lighting up the way you are to go, and in a cloud by day.

Darby's English Translation
1:33 who went in the way before you, to search you out a place for your encamping, in fire by night, to shew you by what way ye should go, and in the cloud by day.

Douay Rheims Bible
1:33 And yet for all this you did not believe the Lord your God,

Noah Webster Bible
1:33 Who went in the way before you, to search out for you a place to pitch your tents in, in fire by night, to show you by what way ye should go, and in a cloud by day.

World English Bible
1:33 who went before you in the way, to seek you out a place to pitch your tents in, in fire by night, to show you by what way you should go, and in the cloud by day.

Young's Literal Translation
1:33 who is going before you in the way to search out to you a place for your encamping, in fire by night, to shew you in the way in which ye go, and in a cloud by day.

Modern Hebrew
וישמע יהוה את־קול
דבריכם ויקצף
וישבע לאמר׃

Paleo-Hebrew (Before 585 B.C.)
1:34

-

.

Hebrew Transliterated
1:34 VYShM'y YHVH 'aTh-QVL DBUrYKM VYQTShPh VYShB'y L'aMUr.

Latin Vulgate
1:34 cumque audisset Dominus vocem sermonum vestrorum iratus iuravit et ait

King James Version
1:34 And the LORD heard the voice of your words, and was wroth, and sware, saying,

American Standard Version
1:34 And Jehovah heard the voice of your words, and was wroth, and sware, saying,

Bible in Basic English
1:34 And the Lord, hearing your words, was angry, and said with an oath,

Darby's English Translation
1:34 And Jehovah heard the voice of your words, and was wroth, and swore, saying,

Douay Rheims Bible
1:34 Who went before you in the way, and marked out the place, wherein you should pitch your tents, in the night shewing you the way by fire, and in the day by the pillar of a cloud.

Noah Webster Bible
1:34 And the LORD heard the voice of your words, and was wroth, and swore, saying,

World English Bible
1:34 Yahweh heard the voice of your words, and was angry, and swore, saying,

Young's Literal Translation
1:34 `And Jehovah heareth the voice of your words, and is wroth, and sweareth, saying,

Modern Hebrew
אם־יראה איש
באנשים האלה הדור
הרע הזה את הארץ
הטובה אשר נשבעתי
לתת לאבתיכם׃

Paleo-Hebrew (Before 585 B.C.)
1:35
-

.

Hebrew Transliterated
1:35 'aM-YUr'aH 'aYSh B'aNShYM H'aLH HDVUr HUr'y HZH 'aTh H'aUrTSh HTVBH 'aShUr NShB'yThY LThTh L'aBThYKM.

Latin Vulgate
1:35 non videbit quispiam de hominibus generationis huius pessimae terram bonam quam sub iuramento pollicitus sum patribus vestris

King James Version
1:35 Surely there shall not one of these men of this evil generation see that good land, which I sware to give unto your fathers,

American Standard Version
1:35 Surely there shall not one of these men of this evil generation see the good land, which I sware to give unto your fathers,

Bible in Basic English
1:35 Truly, not one of this evil generation will see that good land which I said I would give to your fathers,

Darby's English Translation
1:35 None among these men, this evil generation, shall in any wise see that good land, which I swore to give unto your fathers!

Douay Rheims Bible
1:35 And when the Lord had heard the voice of your words, he was angry and swore, and said:

Noah Webster Bible
1:35 Surely there shall not one of these men of this evil generation see that good land, which I swore to give to your fathers,

World English Bible
1:35 Surely there shall not one of these men of this evil generation see the good land, which I swore to give to your fathers,

Young's Literal Translation
1:35 Not one of these men of this evil generation doth see the good land which I have sworn to give to your fathers,

Modern Hebrew
זולתי כלב בן־יפנה
הוא יראנה ולו־אתן
את־הארץ אשר
דרך־בה ולבניו יען
אשר מלא אחרי
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
1:36

-
-
-
-

.

Hebrew Transliterated
1:36 ZVLThY KLB BN-YPhNH HV'a YUr'aNH VLV-'aThN 'aTh-H'aUrTSh 'aShUr DUrK-BH VLBNYV Y'yN 'aShUr ML'a 'aChUrY YHVH.

Latin Vulgate
1:36 praeter Chaleb filium Iepphonne ipse enim videbit eam et ipsi dabo terram quam calcavit et filiis eius quia secutus est Dominum

King James Version
1:36 Save Caleb the son of Jephunneh; he shall see it, and to him will I give the land that he hath trodden upon, and to his children, because he hath wholly followed the LORD.

American Standard Version
1:36 save Caleb the son of Jephunneh: he shall see it; and to him will I give the land that he hath trodden upon, and to his children, because he hath wholly followed Jehovah.

Bible in Basic English
1:36 But only Caleb, the son of Jephunneh, he will see it; and to him and to his children I will give the land over which his feet have gone, because he has been true to the Lord with all his heart.

Darby's English Translation
1:36 Except Caleb the son of Jephunneh, he shall see it, and to him will I give the land that he hath trodden upon, and to his children, because he hath wholly followed Jehovah.

Douay Rheims Bible
1:36 Not one of the men of this wicked generation shall see the good land, which I promised with an oath to your fathers:

Noah Webster Bible
1:36 Save Caleb the son of Jephunneh; he shall see it, and to him will I give the land that he hath trod upon, and to his children, because he hath wholly followed the LORD.

World English Bible
1:36 save Caleb the son of Jephunneh: he shall see it; and to him will I give the land that he has trodden on, and to his children, because he has wholly followed Yahweh.

Young's Literal Translation
1:36 save Caleb son of Jephunneh -- he doth see it, and to him I give the land on which he hath trodden, and to his sons, because that he hath been fully after Jehovah.

Modern Hebrew
גם־בי התאנף יהוה
בגללכם לאמר
גם־אתה לא־תבא שם׃

Paleo-Hebrew (Before 585 B.C.)
1:37
-

-
. -

Hebrew Transliterated
1:37 GM-BY HTh'aNPh YHVH BGLLKM L'aMUr GM-'aThH L'a-ThB'a ShM.

Latin Vulgate
1:37 nec miranda indignatio in populum cum mihi quoque iratus Dominus propter vos dixerit nec tu ingredieris illuc

King James Version
1:37 Also the LORD was angry with me for your sakes, saying, Thou also shalt not go in thither.

American Standard Version
1:37 Also Jehovah was angry with me for your sakes, saying, Thou also shalt not go in thither:

Bible in Basic English
1:37 And, in addition, the Lord was angry with me because of you, saying, You yourself will not go into it:

Darby's English Translation
1:37 Also Jehovah was angry with me on your account, saying, Thou also shalt not go in thither.

Douay Rheims Bible
1:37 Except Caleb the son of Jephone: for he shall see it, and to him I will give the land that he hath trodden upon, and to his children, because he hath followed the Lord.

Noah Webster Bible
1:37 Also the LORD was angry with me for your sakes, saying, Thou also shalt not go in thither.

World English Bible
1:37 Also Yahweh was angry with me for your sakes, saying, You also shall not go in there:

Young's Literal Translation
1:37 `Also with me hath Jehovah been angry for your sake, saying, Also, thou dost not go in thither;

Modern Hebrew
יהושע בן־נון העמד
לפניך הוא יבא שמה
אתו חזק כי־הוא
ינחלנה את־ ישראל׃

Paleo-Hebrew (Before 585 B.C.)
1:38
-

-
-
.

Hebrew Transliterated
1:38 YHVSh'y BN-NVN H'yMD LPhNYK HV'a YB'a ShMH 'aThV ChZQ KY-HV'a YNChLNH 'aTh- YShUr'aL.

Latin Vulgate
1:38 sed Iosue filius Nun minister tuus ipse intrabit pro te hunc exhortare et robora et ipse terram sorte dividat Israheli

King James Version
1:38 But Joshua the son of Nun, which standeth before thee, he shall go in thither: encourage him: for he shall cause Israel to inherit it.

American Standard Version
1:38 Joshua the son of Nun, who standeth before thee, he shall go in thither: encourage thou him; for he shall cause Israel to inherit it.

Bible in Basic English
1:38 Joshua, the son of Nun, your servant, he will go into the land: say to him that he is to be strong, for he will be Israel's guide into their heritage.

Darby's English Translation
1:38 Joshua the son of Nun, who standeth before thee, he shall go in thither: strengthen him, for he shall cause Israel to inherit it.

Douay Rheims Bible
1:38 Neither is his indignation against the people to be wondered at, since the Lord was angry with me also on your account, and said: Neither shalt thou go in thither.

Noah Webster Bible
1:38 But Joshua the son of Nun, who standeth before thee, he shall go in thither. Encourage him: for he shall cause Israel to inherit it.

World English Bible
1:38 Joshua the son of Nun, who stands before you, he shall go in there: encourage you him; for he shall cause Israel to inherit it.

Young's Literal Translation
1:38 Joshua son of Nun, who is standing before thee, he goeth in thither; him strengthen thou; for he doth cause Israel to inherit.

Modern Hebrew
וטפכם אשר אמרתם
לבז יהיה ובניכם
אשר לא־ידעו היום
טוב ורע המה יבאו
שמה ולהם אתננה
והם יירשוה׃

Paleo-Hebrew (Before 585 B.C.)
1:39

-

.

Hebrew Transliterated
1:39 VTPhKM 'aShUr 'aMUrThM LBZ YHYH VBNYKM 'aShUr L'a-YD'yV HYVM TVB VUr'y HMH YB'aV ShMH VLHM 'aThNNH VHM YYUrShVH.

Latin Vulgate
1:39 parvuli vestri de quibus dixistis quod captivi ducerentur et filii qui hodie boni ac mali ignorant distantiam ipsi ingredientur et ipsis dabo terram et possidebunt eam

King James Version
1:39 Moreover your little ones, which ye said should be a prey, and your children, which in that day had no knowledge between good and evil, they shall go in thither, and unto them will I give it, and they shall possess it.

American Standard Version
1:39 Moreover your little ones, that ye said should be a prey, and your children, that this day have no knowledge of good or evil, they shall go in thither, and unto them will I give it, and they shall possess it.

Bible in Basic English
1:39 And your little ones, who, you said, would come into strange hands, your children, who now have no knowledge of good or evil, they will go into that land, and to them I will give it and it will be theirs.

Darby's English Translation
1:39 And your little ones, of whom ye said, They shall be a prey, and your children, who this day know neither good nor evil, they shall go in thither, and unto them will I give it, and they shall possess it.

Douay Rheims Bible
1:39 But Josue the son of Nun, thy minister, he shall go in for thee: exhort and encourage him, and he shall divide the land by lot to Israel.

Noah Webster Bible
1:39 Moreover, your little ones, which ye said should be a prey, and your children, which in that day had no knowledge between good and evil, they shall go in thither, and to them will I give it, and they shall possess it.

World English Bible
1:39 Moreover your little ones, whom you said should be a prey, and your children, who this day have no knowledge of good or evil, they shall go in there, and to them will I give it, and they shall possess it.

Young's Literal Translation
1:39 `And your infants, of whom ye have said, For a prey they are, and your sons who have not known to-day good and evil, they go in thither, and to them I give it, and they possess it;

Modern Hebrew
ואתם פנו לכם וסעו
המדברה דרך
ים־סוף׃

Paleo-Hebrew (Before 585 B.C.)
1:40

. -

Hebrew Transliterated
1:40 V'aThM PhNV LKM VS'yV HMDBUrH DUrK YM-SVPh.

Latin Vulgate
1:40 vos autem revertimini et abite in solitudinem per viam maris Rubri

King James Version
1:40 But as for you, turn you, and take your journey into the wilderness by the way of the Red sea.

American Standard Version
1:40 But as for you, turn you, and take your journey into the wilderness by the way to the Red Sea.

Bible in Basic English
1:40 But as for you, go back, journeying into the waste land by the way of the Red Sea.

Darby's English Translation
1:40 But ye, turn, and take your journey into the wilderness by the way of the Red sea.

Douay Rheims Bible
1:40 Your children, of whom you said that they should be led away captives, and your sons who know not this day the difference of good and evil, they shall go in: and to them I will give the land, and they shall possess it.

Noah Webster Bible
1:40 But as for you, turn ye, and take your journey into the wilderness by the way of the Red sea.

World English Bible
1:40 But as for you, turn you, and take your journey into the wilderness by the way to the Red Sea.

Young's Literal Translation
1:40 and ye, turn for yourselves, and journey toward the wilderness, the way of the Red Sea.

Modern Hebrew
ותענו ותאמרו אלי
חטאנו ליהוה אנחנו
נעלה ונלחמנו ככל
אשר־צונו יהוה
אלהינו ותחגרו איש
את־כלי מלחמתו
ותהינו לעלת ההרה׃

Paleo-Hebrew (Before 585 B.C.)
1:41

-

-

.

Hebrew Transliterated
1:41 VTh'yNV VTh'aMUrV 'aLY ChT'aNV LYHVH 'aNChNV N'yLH VNLChMNV KKL 'aShUr-TShVNV YHVH 'aLHYNV VThChGUrV 'aYSh 'aTh-KLY MLChMThV VThHYNV L'yLTh HHUrH.

Latin Vulgate
1:41 et respondistis mihi peccavimus Domino ascendemus atque pugnabimus sicut praecepit Dominus Deus noster cumque instructi armis pergeretis in montem

King James Version
1:41 Then ye answered and said unto me, We have sinned against the LORD, we will go up and fight, according to all that the LORD our God commanded us. And when ye had girded on every man his weapons of war, ye were ready to go up into the hill.

American Standard Version
1:41 Then ye answered and said unto me, We have sinned against Jehovah, we will go up and fight, according to all that Jehovah our God commanded us. And ye girded on every man his weapons of war, and were forward to go up into the hill-country.

Bible in Basic English
1:41 Then you said to me, We have done evil against the Lord, we will go up to the attack, as the Lord our God has given us orders. And arming yourselves every one, you made ready to go up without care into the hill-country.

Darby's English Translation
1:41 -- And ye answered and said unto me, We have sinned against Jehovah, we will go up and fight, according to all that Jehovah our God hath commanded us. And ye girded on every man his weapons of war, and ye would go presumptuously up the hill.

Douay Rheims Bible
1:41 But return you and go into the wilderness by the way of the Red Sea.

Noah Webster Bible
1:41 Then ye answered and said to me, We have sinned against the LORD, we will go up and fight, according to all that the LORD our God commanded us. And when ye had girded on every man his weapons of war, ye were ready to ascend the hill.

World English Bible
1:41 Then you answered and said to me, We have sinned against Yahweh, we will go up and fight, according to all that Yahweh our God commanded us. You girded on every man his weapons of war, and were forward to go up into the hill-country.

Young's Literal Translation
1:41 `And ye answer and say unto me, We have sinned against Jehovah; we -- we go up, and we have fought, according to all that which Jehovah our God hath commanded us; and ye gird on each his weapons of war, and ye are ready to go up into the hill-country;

Modern Hebrew
ויאמר יהוה אלי
אמר להם לא תעלו
ולא־תלחמו כי
אינני בקרבכם ולא
תנגפו לפני
איביכם׃

Paleo-Hebrew (Before 585 B.C.)
1:42

-

.

Hebrew Transliterated
1:42 VY'aMUr YHVH 'aLY 'aMUr LHM L'a Th'yLV VL'a-ThLChMV KY 'aYNNY BQUrBKM VL'a ThNGPhV LPhNY 'aYBYKM.

Latin Vulgate
1:42 ait mihi Dominus dic ad eos nolite ascendere neque pugnetis non enim sum vobiscum ne cadatis coram inimicis vestris

King James Version
1:42 And the LORD said unto me, Say unto them, Go not up, neither fight; for I am not among you; lest ye be smitten before your enemies.

American Standard Version
1:42 And Jehovah said unto me, Say unto them, Go not up, neither fight; for I am not among you; lest ye be smitten before your enemies.

Bible in Basic English
1:42 And the Lord said to me, Say to them, Do not go up to the attack; for I am not among you, and you will be overcome by those who are against you.

Darby's English Translation
1:42 And Jehovah said to me, Say unto them, Go not up, neither fight; for I am not among you; lest ye be smitten before your enemies.

Douay Rheims Bible
1:42 The Lord said to me: Say to them: Go not up, and fight not, for I am not with you: lest you fall before your enemies.

Noah Webster Bible
1:42 And the LORD said to me, Say to them, Go not up, neither fight; for I am not among you; lest ye be smitten before your enemies.

World English Bible
1:42 Yahweh said to me, Tell them, Don`t go up, neither fight; for I am not among you; lest you be struck before your enemies.

Young's Literal Translation
1:42 and Jehovah saith unto me, Say to them, Ye do not go up, nor fight, for I am not in your midst, and ye are not smitten before your enemies.

Modern Hebrew
ואדבר אליכם ולא
שמעתם ותמרו את־פי
יהוה ותזדו ותעלו
ההרה׃

Paleo-Hebrew (Before 585 B.C.)
1:43

-

.

Hebrew Transliterated
1:43 V'aDBUr 'aLYKM VL'a ShM'yThM VThMUrV 'aTh-PhY YHVH VThZDV VTh'yLV HHUrH.

Latin Vulgate
1:43 locutus sum et non audistis sed adversantes imperio Domini et tumentes superbia ascendistis in montem

King James Version
1:43 So I spake unto you; and ye would not hear, but rebelled against the commandment of the LORD, and went presumptuously up into the hill.

American Standard Version
1:43 So I spake unto you, and ye hearkened not; but ye rebelled against the commandment of Jehovah, and were presumptuous, and went up into the hill-country.

Bible in Basic English
1:43 This I said to you, but you gave no attention and went against the orders of the Lord, and in your pride went up into the hill-country.

Darby's English Translation
1:43 And I spoke unto you, but ye would not hear, and ye rebelled against the word of Jehovah, and acted presumptuously, and went up the hill.

Douay Rheims Bible
1:43 I spoke, and you hearkened not: but resisting the commandment of the Lord, and swelling with pride, you went up into the mountain.

Noah Webster Bible
1:43 So I spoke to you; and ye would not hear, but rebelled against the commandment of the LORD, and presumptuously ascended the hill.

World English Bible
1:43 So I spoke to you, and you didn`t listen; but you rebelled against the commandment of Yahweh, and were presumptuous, and went up into the hill-country.

Young's Literal Translation
1:43 `And I speak unto you, and ye have not hearkened, and provoke the mouth of Jehovah, and act proudly, and go up into the hill-country;

Modern Hebrew
ויצא האמרי הישב
בהר ההוא לקראתכם
וירדפו אתכם כאשר
תעשינה הדברים
ויכתו אתכם בשעיר
עד־חרמה׃

Paleo-Hebrew (Before 585 B.C.)
1:44

. -

Hebrew Transliterated
1:44 VYTSh'a H'aMUrY HYShB BHUr HHV'a LQUr'aThKM VYUrDPhV 'aThKM K'aShUr Th'yShYNH HDBUrYM VYKThV 'aThKM BSh'yYUr 'yD-ChUrMH.

Latin Vulgate
1:44 itaque egressus Amorreus qui habitabat in montibus et obviam veniens persecutus est vos sicut solent apes persequi et cecidit de Seir usque Horma

King James Version
1:44 And the Amorites, which dwelt in that mountain, came out against you, and chased you, as bees do, and destroyed you in Seir, even unto Hormah.

American Standard Version
1:44 And the Amorites, that dwelt in that hill-country, came out against you, and chased you, as bees do, and beat you down in Seir, even unto Hormah.

Bible in Basic English
1:44 And the Amorites who were in the hill-country came out against you and put you to flight, rushing after you like bees, and overcame you in Seir, driving you even as far as Hormah.

Darby's English Translation
1:44 And the Amorite that dwelt on that hill came out against you, and chased you, like as bees do, and cut you in pieces in Seir, as far as Hormah.

Douay Rheims Bible
1:44 And the Amorrhite that dwelt in the mountains coming out, and meeting you, chased you, as bees do: and made slaughter of you from Seir as far as Horma.

Noah Webster Bible
1:44 And the Amorites, who dwelt on that mountain, came out against you, and chased you, as bees do, and destroyed you in Seir, even to Hormah.

World English Bible
1:44 The Amorites, who lived in that hill-country, came out against you, and chased you, as bees do, and beat you down in Seir, even to Hormah.

Young's Literal Translation
1:44 and the Amorite who is dwelling in that hill-country cometh out to meet you, and they pursue you as the bees do, and smite you in Seir -- unto Hormah.

Modern Hebrew
ותשבו ותבכו לפני
יהוה ולא־שמע יהוה
בקלכם ולא האזין
אליכם׃

Paleo-Hebrew (Before 585 B.C.)
1:45

-

.

Hebrew Transliterated
1:45 VThShBV VThBKV LPhNY YHVH VL'a-ShM'y YHVH BQLKM VL'a H'aZYN 'aLYKM.

Latin Vulgate
1:45 cumque reversi ploraretis coram Domino non audivit vos nec voci vestrae voluit adquiescere

King James Version
1:45 And ye returned and wept before the LORD; but the LORD would not hearken to your voice, nor give ear unto you.

American Standard Version
1:45 And ye returned and wept before Jehovah; but Jehovah hearkened not to your voice, nor gave ear unto you.

Bible in Basic English
1:45 And you came back, weeping before the Lord; but the Lord gave no attention to your cries and did not give ear to you.

Darby's English Translation
1:45 And ye returned and wept before Jehovah, but Jehovah would not listen to your voice, nor give ear unto you.

Douay Rheims Bible
1:45 And when you returned and wept before the Lord, he heard you not, neither would he yield to ;your voice.

Noah Webster Bible
1:45 And ye returned and wept before the LORD; but the LORD would not hearken to your voice, nor give ear to you.

World English Bible
1:45 You returned and wept before Yahweh; but Yahweh didn`t listen to your voice, nor gave ear to you.

Young's Literal Translation
1:45 `And ye turn back and weep before Jehovah, and Jehovah hath not hearkened to your voice, nor hath he given ear unto you;

Modern Hebrew
ותשבו בקדש ימים
רבים כימים אשר
ישבתם׃

Paleo-Hebrew (Before 585 B.C.)
1:46

.

Hebrew Transliterated
1:46 VThShBV BQDSh YMYM UrBYM KYMYM 'aShUr YShBThM.

Latin Vulgate
1:46 sedistis ergo in Cadesbarne multo tempore

King James Version
1:46 So ye abode in Kadesh many days, according unto the days that ye abode there.

American Standard Version
1:46 So ye abode in Kadesh many days, according unto the days that ye abode there.

Bible in Basic English
1:46 So you were kept waiting in Kadesh for a long time.

Darby's English Translation
1:46 And ye abode in Kadesh many days, according unto the days that ye abode there.

Douay Rheims Bible
1:46 So you abode in Cadesbarne a long time.

Noah Webster Bible
1:46 So ye abode in Kadesh many days, according to the days that ye abode there.

World English Bible
1:46 So you abode in Kadesh many days, according to the days that you abode there.

Young's Literal Translation
1:46 and ye dwell in Kadesh many days, according to the days which ye had dwelt.

Deuteronomy 2


Deuteronomy Chapter 2 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Deuteronomy 1

The Fifth Book of Moses, called Deuteronomy

Chapter 2

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37
Modern Hebrew
ונפן ונסע המדברה
דרך ים־סוף כאשר
דבר יהוה אלי ונסב
את־הר־שעיר ימים
רבים׃

Paleo-Hebrew (Before 585 B.C.)
2:1

-

- [image] [image] -
.

Hebrew Transliterated
2:1 VNPhN VNS'y HMDBUrH DUrK YM-SVPh K'aShUr DBUr YHVH 'aLY VNSB 'aTh-HUr-Sh'yYUr YMYM UrBYM.

Latin Vulgate
2:1 profectique inde venimus in solitudinem quae ducit ad mare Rubrum sicut mihi dixerat Dominus et circumivimus montem Seir longo tempore

King James Version
2:1 Then we turned, and took our journey into the wilderness by the way of the Red sea, as the LORD spake unto me: and we compassed mount Seir many days.

American Standard Version
2:1 Then we turned, and took our journey into the wilderness by the way to the Red Sea, as Jehovah spake unto me; and we compassed mount Seir many days.

Bible in Basic English
2:1 Then we went back, journeying into the waste land by the way to the Red Sea, as the Lord had said to me: and we were a long time going round Mount Seir.

Darby's English Translation
2:1 And we turned, and took our journey into the wilderness by the way of the Red sea, as Jehovah had said unto me; and we went round mount Seir many days.

Douay Rheims Bible
2:1 And departing from thence we came into the wilderness that leadeth to the Red Sea, as the Lord had spoken to me: and we compassed mount Seir a long time.

Noah Webster Bible
2:1 Then we turned, and took our journey into the wilderness by the way of the Red sea, as the LORD spoke to me: and we compassed mount Seir many days.

World English Bible
2:1 Then we turned, and took our journey into the wilderness by the way to the Red Sea, as Yahweh spoke to me; and we compassed Mount Seir many days.

Young's Literal Translation
2:1 `And we turn, and journey into the wilderness, the way of the Red Sea, as Jehovah hath spoken unto me, and we go round the mount of Seir many days.

Modern Hebrew
ויאמר יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
2:2

.

Hebrew Transliterated
2:2 VY'aMUr YHVH 'aLY L'aMUr.

Latin Vulgate
2:2 dixitque Dominus ad me

King James Version
2:2 And the LORD spake unto me, saying,

American Standard Version
2:2 And Jehovah spake unto me, saying,

Bible in Basic English
2:2 And the Lord said to me,

Darby's English Translation
2:2 And Jehovah spoke to me, saying,

Douay Rheims Bible
2:2 And the Lord said to me:

Noah Webster Bible
2:2 And the LORD spoke to me, saying,

World English Bible
2:2 Yahweh spoke to me, saying,

Young's Literal Translation
2:2 `And Jehovah speaketh unto me, saying,

Modern Hebrew
רב־לכם סב את־ההר
הזה פנו לכם צפנה׃

Paleo-Hebrew (Before 585 B.C.)
2:3
-
-

.

Hebrew Transliterated
2:3 UrB-LKM SB 'aTh-HHUr HZH PhNV LKM TShPhNH.

Latin Vulgate
2:3 sufficit vobis circumire montem istum ite contra aquilonem

King James Version
2:3 Ye have compassed this mountain long enough: turn you northward.

American Standard Version
2:3 Ye have compassed this mountain long enough: turn you northward.

Bible in Basic English
2:3 You have been journeying round this mountain long enough: now go to the north;

Darby's English Translation
2:3 Ye have gone round this mountain long enough: turn you northward.

Douay Rheims Bible
2:3 You have compassed this mountain long enough: go toward the north:

Noah Webster Bible
2:3 Ye have compassed this mountain long enough: turn you northward.

World English Bible
2:3 You have compassed this mountain long enough: turn you northward.

Young's Literal Translation
2:3 Enough to you -- is the going round of this mount; turn for yourselves northward.

Modern Hebrew
ואת־העם צו לאמר
אתם עברים בגבול
אחיכם בני־עשו
הישבים בשעיר
וייראו מכם
ונשמרתם מאד׃

Paleo-Hebrew (Before 585 B.C.)
2:4
-

-

.

Hebrew Transliterated
2:4 V'aTh-H'yM TShV L'aMUr 'aThM 'yBUrYM BGBVL 'aChYKM BNY-'yShV HYShBYM BSh'yYUr VYYUr'aV MKM VNShMUrThM M'aD.

Latin Vulgate
2:4 et populo praecipe dicens transibitis per terminos fratrum vestrorum filiorum Esau qui habitant in Seir et timebunt vos

King James Version
2:4 And command thou the people, saying, Ye are to pass through the coast of your brethren the children of Esau, which dwell in Seir; and they shall be afraid of you: take ye good heed unto yourselves therefore:

American Standard Version
2:4 And command thou the people, saying, Ye are to pass through the border of your brethren the children of Esau, that dwell in Seir; and they will be afraid of you: take ye good heed unto yourselves therefore;

Bible in Basic English
2:4 And give the people orders, saying, You are about to go through the land of your brothers, the children of Esau, who are living in Seir; and they will have fear of you; so take care what you do:

Darby's English Translation
2:4 And command the people, saying, Ye are to pass through the border of your brethren the children of Esau, who dwell in Seir; and they will be afraid of you; and ye shall be very guarded:

Douay Rheims Bible
2:4 And command thou the people, saying: You shall pass by the borders of your brethren the children of Esau, who dwell in Seir, and they will be afraid of you.

Noah Webster Bible
2:4 And command thou the people, saying, Ye are to pass through the border of your brethren the children of Esau, who dwell in Seir; and they will be afraid of you: therefore take ye good heed to yourselves:

World English Bible
2:4 Command you the people, saying, You are to pass through the border of your brothers the children of Esau, who dwell in Seir; and they will be afraid of you: take good heed to yourselves therefore;

Young's Literal Translation
2:4 `And the people command thou, saying, Ye are passing over into the border of your brethren, sons of Esau, who are dwelling in Seir, and they are afraid of you; and ye have been very watchful,

Modern Hebrew
אל־תתגרו בם כי
לא־אתן לכם מארצם
עד מדרך כף־רגל
כי־ירשה לעשו נתתי
את־הר שעיר׃

Paleo-Hebrew (Before 585 B.C.)
2:5
-
-

- [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
2:5 'aL-ThThGUrV BM KY L'a-'aThN LKM M'aUrTShM 'yD MDUrK KPh-UrGL KY-YUrShH L'yShV NThThY 'aTh-HUr Sh'yYUr.

Latin Vulgate
2:5 videte ergo diligenter ne moveamini contra eos neque enim dabo vobis de terra eorum quantum potest unius pedis calcare vestigium quia in possessionem Esau dedi montem Seir

King James Version
2:5 Meddle not with them; for I will not give you of their land, no, not so much as a foot breadth; because I have given mount Seir unto Esau for a possession.

American Standard Version
2:5 contend not with them; for I will not give you of their land, no, not so much as for the sole of the foot to tread on; because I have given mount Seir unto Esau for a possession.

Bible in Basic English
2:5 Make no attack on them, for I will not give you any of their land, not even space enough for a man's foot: because I have given Mount Seir to Esau for his heritage.

Darby's English Translation
2:5 attack them not; for I will not give you of their land, no, not so much as a foot-breadth; for I have given mount Seir as a possession unto Esau.

Douay Rheims Bible
2:5 Take ye then good heed that you stir not against them. For I will not give you of their land so much as the step of one foot can tread upon, because I have given mount Seir to Esau, for a possession.

Noah Webster Bible
2:5 Meddle not with them; for I will not give you of their land, no, not so much as a foot-breadth; because I have given mount Seir to Esau for a possession.

World English Bible
2:5 don`t contend with them; for I will not give you of their land, no, not so much as for the sole of the foot to tread on; because I have given Mount Seir to Esau for a possession.

Young's Literal Translation
2:5 ye do not strive with them, for I do not give to you of their land even the treading of the sole of a foot; for a possession to Esau I have given mount Seir.

Modern Hebrew
אכל תשברו מאתם
בכסף ואכלתם
וגם־מים תכרו מאתם
בכסף ושתיתם׃

Paleo-Hebrew (Before 585 B.C.)
2:6

-

.

Hebrew Transliterated
2:6 'aKL ThShBUrV M'aThM BKSPh V'aKLThM VGM-MYM ThKUrV M'aThM BKSPh VShThYThM.

Latin Vulgate
2:6 cibos emetis ab eis pecunia et comedetis aquam emptam haurietis et bibetis

King James Version
2:6 Ye shall buy meat of them for money, that ye may eat; and ye shall also buy water of them for money, that ye may drink.

American Standard Version
2:6 Ye shall purchase food of them for money, that ye may eat; and ye shall also buy water of them for money, that ye may drink.

Bible in Basic English
2:6 You may get food for your needs from them for a price, and water for drinking.

Darby's English Translation
2:6 Ye shall buy of them food for money, that ye may eat; and water shall ye also buy of them for money, that ye may drink;

Douay Rheims Bible
2:6 You shall buy meats of them for money and shall eat: you shall draw waters for money, and shall drink.

Noah Webster Bible
2:6 Ye shall buy food of them for money, that ye may eat; and ye shall also buy water of them for money, that ye may drink.

World English Bible
2:6 You shall purchase food of them for money, that you may eat; and you shall also buy water of them for money, that you may drink.

Young's Literal Translation
2:6 `Food ye buy from them with money, and have eaten; and also water ye buy from them with money, and have drunk,

Modern Hebrew
כי יהוה אלהיך
ברכך בכל מעשה ידך
ידע לכתך את־המדבר
הגדל הזה זה
ארבעים שנה יהוה
אלהיך עמך לא חסרת
דבר׃

Paleo-Hebrew (Before 585 B.C.)
2:7

-

.

Hebrew Transliterated
2:7 KY YHVH 'aLHYK BUrKK BKL M'yShH YDK YD'y LKThK 'aTh-HMDBUr HGDL HZH ZH 'aUrB'yYM ShNH YHVH 'aLHYK 'yMK L'a ChSUrTh DBUr.

Latin Vulgate
2:7 Dominus Deus tuus benedixit tibi in omni opere manuum tuarum novit iter tuum quomodo transieris solitudinem hanc magnam per quadraginta annos habitans tecum Dominus Deus tuus et nihil tibi defuit

King James Version
2:7 For the LORD thy God hath blessed thee in all the works of thy hand: he knoweth thy walking through this great wilderness: these forty years the LORD thy God hath been with thee; thou hast lacked nothing.

American Standard Version
2:7 For Jehovah thy God hath blessed thee in all the work of thy hand; he hath known thy walking through this great wilderness: these forty years Jehovah thy God hath been with thee; thou hast lacked nothing.

Bible in Basic English
2:7 For the blessing of the Lord your God has been on you in all the work of your hands: he has knowledge of your wanderings through this great waste: these forty years the Lord your God has been with you, and you have been short of nothing.

Darby's English Translation
2:7 for Jehovah thy God hath blessed thee in all the work of thy hand. He hath known thy walking through this great wilderness: these forty years hath Jehovah thy God been with thee; thou hast lacked nothing.

Douay Rheims Bible
2:7 The Lord thy God hath blessed thee in every work of thy hands: the Lord thy God dwelling with thee, knoweth thy journey, how thou hast passed through this great wilderness, for forty years, and thou hast wanted nothing.

Noah Webster Bible
2:7 For the LORD thy God hath blessed thee in all the works of thy hand: he knoweth thy walking through this great wilderness: these forty years the LORD thy God hath been with thee: thou hast lacked nothing.

World English Bible
2:7 For Yahweh your God has blessed you in all the work of your hand; he has known your walking through this great wilderness: these forty years Yahweh your God has been with you; you have lacked nothing.

Young's Literal Translation
2:7 for Jehovah thy God hath blessed thee in all the work of thy hands; He hath known thy walking in this great wilderness these forty years; Jehovah thy God is with thee; thou hast not lacked anything.

Modern Hebrew
ונעבר מאת אחינו
בני־עשו הישבים
בשעיר מדרך הערבה
מאילת ומעצין גבר
ונפן ונעבר דרך
מדבר מואב׃

Paleo-Hebrew (Before 585 B.C.)
2:8

-

.

Hebrew Transliterated
2:8 VN'yBUr M'aTh 'aChYNV BNY-'yShV HYShBYM BSh'yYUr MDUrK H'yUrBH M'aYLTh VM'yTShYN GBUr VNPhN VN'yBUr DUrK MDBUr MV'aB.

Latin Vulgate
2:8 cumque transissemus fratres nostros filios Esau qui habitabant in Seir per viam campestrem de Helath et de Asiongaber venimus ad iter quod ducit in desertum Moab

King James Version
2:8 And when we passed by from our brethren the children of Esau, which dwelt in Seir, through the way of the plain from Elath, and from Eziongaber, we turned and passed by the way of the wilderness of Moab.

American Standard Version
2:8 So we passed by from our brethren the children of Esau, that dwell in Seir, from the way of the Arabah from Elath and from Ezion-geber. And we turned and passed by the way of the wilderness of Moab.

Bible in Basic English
2:8 So we went on past our brothers, the children of Esau, living in Seir, by the road through the Arabah, from Elath and Ezion-geber. And turning, we went by the road through the waste land of Moab.

Darby's English Translation
2:8 And we passed by from our brethren the children of Esau, who dwelt in Seir, by the plain, by Elath, and by Ezion-geber, and we turned and passed by the way of the wilderness of Moab.

Douay Rheims Bible
2:8 And when we had passed by our brethren the children of Esau, that dwelt in Seir, by the way of the plain from Elath and from Asiongaber, we came to the way that leadeth to the desert of Moab.

Noah Webster Bible
2:8 And when we passed by from our brethren the children of Esau, who dwelt in Seir, through the way of the plain from Elath, and from Ezion-gaber, we turned and passed by the way of the wilderness of Moab.

World English Bible
2:8 So we passed by from our brothers the children of Esau, who dwell in Seir, from the way of the Arabah from Elath and from Ezion-geber. We turned and passed by the way of the wilderness of Moab.

Young's Literal Translation
2:8 `And we pass by from our brethren, sons of Esau, who are dwelling in Seir, by the way of the plain, by Elath, and by Ezion-Gaber; and we turn, and pass over the way of the wilderness of Moab;

Modern Hebrew
ויאמר יהוה אלי
אל־תצר את־מואב
ואל־תתגר בם מלחמה
כי לא־אתן לך
מארצו ירשה כי
לבני־לוט נתתי
את־ער ירשה׃

Paleo-Hebrew (Before 585 B.C.)
2:9

-
- [image] [image] [image] [image] [image] [image] [image] -

-

-
. -

Hebrew Transliterated
2:9 VY'aMUr YHVH 'aLY 'aL-ThTShUr 'aTh-MV'aB V'aL-ThThGUr BM MLChMH KY L'a-'aThN LK M'aUrTShV YUrShH KY LBNY-LVT NThThY 'aTh-'yUr YUrShH.

Latin Vulgate
2:9 dixitque Dominus ad me non pugnes contra Moabitas nec ineas adversum eos proelium non enim dabo tibi quicquam de terra eorum quia filiis Loth tradidi Ar in possessionem

King James Version
2:9 And the LORD said unto me, Distress not the Moabites, neither contend with them in battle: for I will not give thee of their land for a possession; because I have given Ar unto the children of Lot for a possession.

American Standard Version
2:9 And Jehovah said unto me, Vex not Moab, neither contend with them in battle; for I will not give thee of his land for a possession; because I have given Ar unto the children of Lot for a possession.

Bible in Basic English
2:9 And the Lord said to me, Make no attack on Moab and do not go to war with them, for I will not give you any of his land: because I have given Ar to the children of Lot for their heritage.

Darby's English Translation
2:9 And Jehovah said to me, Distress not the Moabites, neither engage with them in battle; for I will not give thee of their land a possession; for unto the children of Lot have I given Ar as a possession.

Douay Rheims Bible
2:9 And the Lord said to me: Fight not against the Moabites, neither go to battle against them: for I will not give thee any of their land, because I have given Ar to the children of Lot in possession.

Noah Webster Bible
2:9 And the LORD said to me, Distress not the Moabites, neither contend with them in battle: for I will not give thee of their land for a possession; because I have given Ar to the children of Lot for a possession.

World English Bible
2:9 Yahweh said to me, Don`t bother Moab, neither contend with them in battle; for I will not give you of his land for a possession; because I have given Ar to the children of Lot for a possession.

Young's Literal Translation
2:9 and Jehovah saith unto me, Do not distress Moab, nor stir thyself up against them in battle, for I do not give to thee of their land for a possession; for to the sons of Lot I have given Ar for a possession.`

Modern Hebrew
האמים לפנים ישבו
בה עם גדול ורב
ורם כענקים׃

Paleo-Hebrew (Before 585 B.C.)
2:10

.

Hebrew Transliterated
2:10 H'aMYM LPhNYM YShBV BH 'yM GDVL VUrB VUrM K'yNQYM.

Latin Vulgate
2:10 Emim primi fuerunt habitatores eius populus magnus et validus et tam excelsus ut de Enacim stirpe

King James Version
2:10 The Emims dwelt therein in times past, a people great, and many, and tall, as the Anakims;

American Standard Version
2:10 (The Emim dwelt therein aforetime, a people great, and many, and tall, as the Anakim:

Bible in Basic English
2:10 (In the past the Emim were living there; a great people, equal in numbers to the Anakim and as tall;

Darby's English Translation
2:10 (The Emim dwelt therein in times past, a people great, and many, and tall as the Anakim.

Douay Rheims Bible
2:10 The Emims first were the inhabitants thereof, a people great, and strong, and so tall, that like the race of the Enacims,

Noah Webster Bible
2:10 (The Emims dwelt in it in times past, a people great, and many, and tall as the Anakims;

World English Bible
2:10 (The Emim lived therein before, a people great, and many, and tall, as the Anakim:

Young's Literal Translation
2:10 `The Emim formerly have dwelt in it, a people great, and numerous, and tall, as the Anakim;

Modern Hebrew
רפאים יחשבו אף־הם
כענקים והמאבים
יקראו להם אמים׃

Paleo-Hebrew (Before 585 B.C.)
2:11

-

.

Hebrew Transliterated
2:11 UrPh'aYM YChShBV 'aPh-HM K'yNQYM VHM'aBYM YQUr'aV LHM 'aMYM.

Latin Vulgate
2:11 quasi gigantes crederentur et essent similes filiorum Enacim denique Moabitae appellant eos Emim

King James Version
2:11 Which also were accounted giants, as the Anakims; but the Moabites call them Emims.

American Standard Version
2:11 these also are accounted Rephaim, as the Anakim; but the Moabites call them Emim.

Bible in Basic English
2:11 They are numbered among the Rephaim, like the Anakim; but are named Emim by the Moabites.

Darby's English Translation
2:11 They also are reckoned as giants like the Anakim; but the Moabites call them Emim.

Douay Rheims Bible
2:11 They were esteemed as giants, and were like the sons of the Enacims. But the Moabites call them Emims.

Noah Webster Bible
2:11 Who also were accounted giants, as the Anakims; but the Moabites call them Emims.

World English Bible
2:11 these also are accounted Rephaim, as the Anakim; but the Moabites call them Emim.

Young's Literal Translation
2:11 Rephaim they are reckoned, they also, as the Anakim; and the Moabites call them Emim.

Modern Hebrew
ובשעיר ישבו החרים
לפנים ובני עשו
יירשום וישמידום
מפניהם וישבו תחתם
כאשר עשה ישראל
לארץ ירשתו
אשר־נתן יהוה להם׃

Paleo-Hebrew (Before 585 B.C.)
2:12

-
.

Hebrew Transliterated
2:12 VBSh'yYUr YShBV HChUrYM LPhNYM VBNY 'yShV YYUrShVM VYShMYDVM MPhNYHM VYShBV ThChThM K'aShUr 'yShH YShUr'aL L'aUrTSh YUrShThV 'aShUr-NThN YHVH LHM.

Latin Vulgate
2:12 in Seir autem prius habitaverunt Horim quibus expulsis atque deletis habitaverunt filii Esau sicut fecit Israhel in terra possessionis suae quam dedit ei Dominus

King James Version
2:12 The Horims also dwelt in Seir beforetime; but the children of Esau succeeded them, when they had destroyed them from before them, and dwelt in their stead; as Israel did unto the land of his possession, which the LORD gave unto them.

American Standard Version
2:12 The Horites also dwelt in Seir aforetime, but the children of Esau succeeded them; and they destroyed them from before them, and dwelt in their stead; as Israel did unto the land of his possession, which Jehovah gave unto them.)

Bible in Basic English
2:12 And the Horites in earlier times were living in Seir, but the children of Esau took their place; they sent destruction on them and took their land for themselves, as Israel did to the land of his heritage which the Lord gave them.)

Darby's English Translation
2:12 And in Seir dwelt the Horites in times past; and the children of Esau dispossessed them, and destroyed them from before them, and dwelt in their stead; as Israel did to the land of their possession, which Jehovah gave to them.)

Douay Rheims Bible
2:12 The Horrhites also formerly dwelt in Seir: who being driven out and destroyed, the children of Esau dwelt there, as Israel did in the land of his possession, which the Lord gave him.

Noah Webster Bible
2:12 The Horims also dwelt formerly in Seir, but the children of Esau succeeded them, when they had destroyed them from before them, and dwelt in their stead; as Israel did to the land of his possession, which the LORD gave to them.)

World English Bible
2:12 The Horites also lived in Seir before, but the children of Esau succeeded them; and they destroyed them from before them, and lived in their place; as Israel did to the land of his possession, which Yahweh gave to them.)

Young's Literal Translation
2:12 And in Seir have the Horim dwelt formerly; and the sons of Esau dispossess them, and destroy them from before them, and dwell in their stead, as Israel hath done to the land of his possession, which Jehovah hath given to them;

Modern Hebrew
עתה קמו ועברו לכם
את־נחל זרד ונעבר
את־נחל זרד׃

Paleo-Hebrew (Before 585 B.C.)
2:13

-
-
.

Hebrew Transliterated
2:13 'yThH QMV V'yBUrV LKM 'aTh-NChL ZUrD VN'yBUr 'aTh-NChL ZUrD.

Latin Vulgate
2:13 surgentes ergo ut transiremus torrentem Zared venimus ad eum

King James Version
2:13 Now rise up, said I, and get you over the brook Zered. And we went over the brook Zered.

American Standard Version
2:13 Now rise up, and get you over the brook Zered. And we went over the brook Zered.

Bible in Basic English
2:13 Get up now, and go over the stream Zered. So we went over the stream Zered.

Darby's English Translation
2:13 Now rise up, and pass over the torrent Zered. And we passed over the torrent Zered.

Douay Rheims Bible
2:13 Then rising up to pass the torrent Zared, we came to it.

Noah Webster Bible
2:13 Now rise, said I, and pass over the brook Zered: and we went over the brook Zered.

World English Bible
2:13 Now rise up, and get you over the brook Zered. We went over the brook Zered.

Young's Literal Translation
2:13 now, rise ye, and pass over for yourselves the brook Zered; and we pass over the brook Zered.

Modern Hebrew
והימים אשר־הלכנו
מקדש ברנע עד
אשר־עברנו את־נחל
זרד שלשים ושמנה
שנה עד־תם כל־הדור
אנשי המלחמה מקרב
המחנה כאשר נשבע
יהוה להם׃

Paleo-Hebrew (Before 585 B.C.)
2:14
-

-
-

-
-

.

Hebrew Transliterated
2:14 VHYMYM 'aShUr-HLKNV MQDSh BUrN'y 'yD 'aShUr-'yBUrNV 'aTh-NChL ZUrD ShLShYM VShMNH ShNH 'yD-ThM KL-HDVUr 'aNShY HMLChMH MQUrB HMChNH K'aShUr NShB'y YHVH LHM.

Latin Vulgate
2:14 tempus autem quo ambulavimus de Cadesbarne usque ad transitum torrentis Zared triginta octo annorum fuit donec consumeretur omnis generatio hominum bellatorum de castris sicut iuraverat Dominus

King James Version
2:14 And the space in which we came from Kadeshbarnea, until we were come over the brook Zered, was thirty and eight years; until all the generation of the men of war were wasted out from among the host, as the LORD sware unto them.

American Standard Version
2:14 And the days in which we came from Kadesh-barnea, until we were come over the brook Zered, were thirty and eight years; until all the generation of the men of war were consumed from the midst of the camp, as Jehovah sware unto them.

Bible in Basic English
2:14 Thirty-eight years had gone by from the time when we came away from Kadesh-barnea till we went over the stream Zered; by that time all the generation of the men of war among us were dead, as the Lord had said.

Darby's English Translation
2:14 Now the days in which we came from Kadesh-barnea, until we had come over the torrent Zered, were thirty-eight years; until the whole generation of the men of war was consumed from the midst of the camp, as Jehovah had sworn unto them.

Douay Rheims Bible
2:14 And the time that we journeyed from Cadesbarne till we passed over the torrent Zared, was thirty-eight years: until all the generation of the men that were fit for war was consumed out of the camp, as the Lord had sworn:

Noah Webster Bible
2:14 And the space in which we came from Kadesh-barnea, until we passed the brook Zered, was thirty and eight years; until all the generation of the men of war were wasted from among the host, as the LORD swore to them.

World English Bible
2:14 The days in which we came from Kadesh-barnea, until we were come over the brook Zered, were thirty-eight years; until all the generation of the men of war were consumed from the midst of the camp, as Yahweh swore to them.

Young's Literal Translation
2:14 `And the days which we have walked from Kadesh-Barnea until that we have passed over the brook Zered, are thirty and eight years, till the consumption of all the generation of the men of battle from the midst of the camp, as Jehovah hath sworn to them;

Modern Hebrew
וגם יד־יהוה היתה
בם להמם מקרב
המחנה עד תמם׃

Paleo-Hebrew (Before 585 B.C.)
2:15
-

.

Hebrew Transliterated
2:15 VGM YD-YHVH HYThH BM LHMM MQUrB HMChNH 'yD ThMM.

Latin Vulgate
2:15 cuius manus fuit adversum eos ut interirent de castrorum medio

King James Version
2:15 For indeed the hand of the LORD was against them, to destroy them from among the host, until they were consumed.

American Standard Version
2:15 Moreover the hand of Jehovah was against them, to destroy them from the midst of the camp, until they were consumed.

Bible in Basic English
2:15 For the hand of the Lord was against them, working their destruction, till all were dead.

Darby's English Translation
2:15 Moreover the hand of Jehovah was against them to destroy them from the midst of the camp, until they were consumed.

Douay Rheims Bible
2:15 For his hand was against them, that they should perish from the midst of the camp.

Noah Webster Bible
2:15 For indeed the hand of the LORD was against them, to destroy them from among the host, until they were consumed.

World English Bible
2:15 Moreover the hand of Yahweh was against them, to destroy them from the midst of the camp, until they were consumed.

Young's Literal Translation
2:15 and also the hand of Jehovah hath been against them, to destroy them from the midst of the camp, till they are consumed.

Modern Hebrew
ויהי כאשר־תמו
כל־אנשי המלחמה
למות מקרב העם׃

Paleo-Hebrew (Before 585 B.C.)
2:16
-
-

.

Hebrew Transliterated
2:16 VYHY K'aShUr-ThMV KL-'aNShY HMLChMH LMVTh MQUrB H'yM.

Latin Vulgate
2:16 postquam autem universi ceciderunt pugnatores

King James Version
2:16 So it came to pass, when all the men of war were consumed and dead from among the people,

American Standard Version
2:16 So it came to pass, when all the men of war were consumed and dead from among the people,

Bible in Basic English
2:16 So when death had overtaken all the men of war among the people,

Darby's English Translation
2:16 And it came to pass when all the men of war were consumed, having died off from among the people,

Douay Rheims Bible
2:16 And after all the fighting men were dead,

Noah Webster Bible
2:16 So it came to pass, when all the men of war were consumed and dead from among the people,

World English Bible
2:16 So it happened, when all the men of war were consumed and dead from among the people,

Young's Literal Translation
2:16 `And it cometh to pass, when all the men of battle have finished dying from the midst of the people,

Modern Hebrew
וידבר יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
2:17

.

Hebrew Transliterated
2:17 VYDBUr YHVH 'aLY L'aMUr.

Latin Vulgate
2:17 locutus est Dominus ad me dicens

King James Version
2:17 That the LORD spake unto me, saying,

American Standard Version
2:17 that Jehovah spake unto me, saying,

Bible in Basic English
2:17 The word of the Lord came to me, saying,

Darby's English Translation
2:17 that Jehovah spoke to me, saying,

Douay Rheims Bible
2:17 The Lord spoke to me, saying:

Noah Webster Bible
2:17 That the LORD spoke to me, saying,

World English Bible
2:17 that Yahweh spoke to me, saying,

Young's Literal Translation
2:17 that Jehovah speaketh unto me, saying,

Modern Hebrew
אתה עבר היום
את־גבול מואב
את־ער׃

Paleo-Hebrew (Before 585 B.C.)
2:18

-
. -

Hebrew Transliterated
2:18 'aThH 'yBUr HYVM 'aTh-GBVL MV'aB 'aTh-'yUr.

Latin Vulgate
2:18 tu transibis hodie terminos Moab urbem nomine Ar

King James Version
2:18 Thou art to pass over through Ar, the coast of Moab, this day:

American Standard Version
2:18 Thou art this day to pass over Ar, the border of Moab:

Bible in Basic English
2:18 You are about to go by Ar, the limit of the country of Moab;

Darby's English Translation
2:18 Thou art to pass this day over the border of Moab, which is Ar,

Douay Rheims Bible
2:18 Thou shalt pass this day the borders of Moab, the city named Ar:

Noah Webster Bible
2:18 Thou art to pass over through Ar, the coast of Moab, this day:

World English Bible
2:18 You are this day to pass over Ar, the border of Moab:

Young's Literal Translation
2:18 Thou art passing over to-day the border of Moab, even Ar,

Modern Hebrew
וקרבת מול בני
עמון אל־תצרם
ואל־תתגר בם כי
לא־אתן מארץ בני־
עמון לך ירשה כי
לבני־לוט נתתיה
ירשה׃

Paleo-Hebrew (Before 585 B.C.)
2:19

- [image] [image] [image] [image] [image] [image] [image] -

-
-

-
.

Hebrew Transliterated
2:19 VQUrBTh MVL BNY 'yMVN 'aL-ThTShUrM V'aL-ThThGUr BM KY L'a-'aThN M'aUrTSh BNY- 'yMVN LK YUrShH KY LBNY-LVT NThThYH YUrShH.

Latin Vulgate
2:19 et accedens in vicina filiorum Ammon cave ne pugnes contra eos nec movearis ad proelium non enim dabo tibi de terra filiorum Ammon quia filiis Loth dedi eam in possessionem

King James Version
2:19 And when thou comest nigh over against the children of Ammon, distress them not, nor meddle with them: for I will not give thee of the land of the children of Ammon any possession; because I have given it unto the children of Lot for a possession.

American Standard Version
2:19 and when thou comest nigh over against the children of Ammon, vex them not, nor contend with them; for I will not give thee of the land of the children of Ammon for a possession; because I have given it unto the children of Lot for a possession.

Bible in Basic English
2:19 And when you come near the land of the children of Ammon, give them no cause of trouble and do not make war on them, for I will not give you any of the land of the children of Ammon for your heritage: because I have given it to the children of Lot.

Darby's English Translation
2:19 and come near over against the children of Ammon; thou shalt not distress them nor attack them; for I will not give thee of the land of the children of Ammon a possession; for unto the children of Lot have I given it as a possession.

Douay Rheims Bible
2:19 And when thou comest nigh the frontiers of the children of Ammon, take heed thou fight not against them, nor once move to battle: for I will not give thee of the land of the children of Ammon, because I have given it to the children of Lot for a possession.

Noah Webster Bible
2:19 And when thou comest nigh over against the children of Ammon, distress them not, nor meddle with them: for I will not give thee of the land of the children of Ammon any possession; because I have given it to the children of Lot for a possession.

World English Bible
2:19 and when you come near over against the children of Ammon, don`t bother them, nor contend with them; for I will not give you of the land of the children of Ammon for a possession; because I have given it to the children of Lot for a possession.

Young's Literal Translation
2:19 and thou hast come near over-against the sons of Ammon, thou dost not distress them, nor stir up thyself against them, for I do not give any of the land of the sons of Ammon to thee for a possession; for to the sons of Lot I have given it for a possession.

Modern Hebrew
ארץ־רפאים תחשב
אף־הוא רפאים
ישבו־בה לפנים
והעמנים יקראו להם
זמזמים׃

Paleo-Hebrew (Before 585 B.C.)
2:20
-
-
-

.

Hebrew Transliterated
2:20 'aUrTSh-UrPh'aYM ThChShB 'aPh-HV'a UrPh'aYM YShBV-BH LPhNYM VH'yMNYM YQUr'aV LHM ZMZMYM.

Latin Vulgate
2:20 terra gigantum reputata est et in ipsa olim habitaverunt gigantes quos Ammanitae vocant Zomzommim

King James Version
2:20 (That also was accounted a land of giants: giants dwelt therein in old time; and the Ammonites call them Zamzummims;

American Standard Version
2:20 (That also is accounted a land of Rephaim: Rephaim dwelt therein aforetime; but the Ammonites call them Zamzummim,

Bible in Basic English
2:20 (That land is said to have been a land of the Rephaim, for Rephaim had been living there in earlier times, but they were named Zamzummim by the Ammonites;

Darby's English Translation
2:20 (That also is reckoned a land of giants: giants dwelt therein in time past, and the Ammonites call them Zamzummim;

Douay Rheims Bible
2:20 It was accounted a land of giants: and giants formerly dwelt in it, whom the Ammonites call Zomzommims,

Noah Webster Bible
2:20 (That also was accounted a land of giants: giants dwelt in it in old time; and the Ammonites call them Zamzummims;

World English Bible
2:20 (That also is accounted a land of Rephaim: Rephaim lived therein before; but the Ammonites call them Zamzummim,

Young's Literal Translation
2:20 `A land of Rephaim it is reckoned, even it; Rephaim dwelt in it formerly, and the Ammonites call them Zamzummim;

Modern Hebrew
עם גדול ורב ורם
כענקים וישמידם
יהוה מפניהם
ויירשם וישבו
תחתם׃

Paleo-Hebrew (Before 585 B.C.)
2:21

.

Hebrew Transliterated
2:21 'yM GDVL VUrB VUrM K'yNQYM VYShMYDM YHVH MPhNYHM VYYUrShM VYShBV ThChThM.

Latin Vulgate
2:21 populus magnus et multus et procerae longitudinis sicut Enacim quos delevit Dominus a facie eorum et fecit illos habitare pro eis

King James Version
2:21 A people great, and many, and tall, as the Anakims; but the LORD destroyed them before them; and they succeeded them, and dwelt in their stead:

American Standard Version
2:21 a people great, and many, and tall, as the Anakim; but Jehovah destroyed them before them; and they succeeded them, and dwelt in their stead;

Bible in Basic English
2:21 They were a great people, tall as the Anakim, and equal to them in number; but the Lord sent destruction on them and the children of Ammon took their place, living in their land;

Darby's English Translation
2:21 a people great, and many, and tall as the Anakim; and Jehovah destroyed them before them, and they dispossessed them, and dwelt in their stead;

Douay Rheims Bible
2:21 A people great and many, and of tall stature, like the Enacims whom the Lord destroyed before their face: and he made them to dwell in their stead,

Noah Webster Bible
2:21 A people great, and many, and tall as the Anakims; but the LORD destroyed them before them; and they succeeded them, and dwelt in their stead:

World English Bible
2:21 a people great, and many, and tall, as the Anakim; but Yahweh destroyed them before them; and they succeeded them, and lived in their place;

Young's Literal Translation
2:21 a people great, and numerous, and tall, as the Anakim, and Jehovah destroyeth them before them, and they dispossess them, and dwell in their stead,

Modern Hebrew
כאשר עשה לבני עשו
הישבים בשעיר אשר
השמיד את־החרי
מפניהם ויירשם
וישבו תחתם עד
היום הזה׃

Paleo-Hebrew (Before 585 B.C.)
2:22

-

.

Hebrew Transliterated
2:22 K'aShUr 'yShH LBNY 'yShV HYShBYM BSh'yYUr 'aShUr HShMYD 'aTh-HChUrY MPhNYHM VYYUrShM VYShBV ThChThM 'yD HYVM HZH.

Latin Vulgate
2:22 sicut fecerat filiis Esau qui habitant in Seir delens Horreos et terram eorum illis tradens quam possident usque in praesens

King James Version
2:22 As he did to the children of Esau, which dwelt in Seir, when he destroyed the Horims from before them; and they succeeded them, and dwelt in their stead even unto this day:

American Standard Version
2:22 as he did for the children of Esau, that dwell in Seir, when he destroyed the Horites from before them; and they succeeded them, and dwelt in their stead even unto this day:

Bible in Basic English
2:22 As he did for the children of Esau living in Seir, when he sent destruction on the Horites before them, and they took their land where they are living to this day:

Darby's English Translation
2:22 as he did to the children of Esau, who dwelt in Seir, from before whom he destroyed the Horites; and they dispossessed them, and dwelt in their stead, even to this day.

Douay Rheims Bible
2:22 As he had done in favour of the children of Esau, that dwell in Seir, destroying the Horrhites, and delivering their land to them, which they possess to this day.

Noah Webster Bible
2:22 As he did to the children of Esau, who dwelt in Seir, when he destroyed the Horims from before them; and they succeeded them, and dwelt in their stead even to this day:

World English Bible
2:22 as he did for the children of Esau, who dwell in Seir, when he destroyed the Horites from before them; and they succeeded them, and lived in their place even to this day:

Young's Literal Translation
2:22 as He hath done for the sons of Esau, who are dwelling in Seir, when He destroyed the Horim from before them, and they dispossess them, and dwell in their stead, unto this day.

Modern Hebrew
והעוים הישבים
בחצרים עד־עזה
כפתרים היצאים
מכפתר השמידם
וישבו תחתם׃

Paleo-Hebrew (Before 585 B.C.)
2:23

-

.

Hebrew Transliterated
2:23 VH'yVYM HYShBYM BChTShUrYM 'yD-'yZH KPhThUrYM HYTSh'aYM MKPhThUr HShMYDM VYShBV ThChThM.

Latin Vulgate
2:23 Eveos quoque qui habitabant in Aserim usque Gazam Cappadoces expulerunt qui egressi de Cappadocia deleverunt eos et habitaverunt pro illis

King James Version
2:23 And the Avims which dwelt in Hazerim, even unto Azzah, the Caphtorims, which came forth out of Caphtor, destroyed them, and dwelt in their stead.)

American Standard Version
2:23 and the Avvim, that dwelt in villages as far as Gaza, the Caphtorim, that came forth out of Caphtor, destroyed them, and dwelt in their stead.)

Bible in Basic English
2:23 And the Avvim, living in the small towns as far as Gaza, came to destruction by the hands of the Caphtorim who came out from Caphtor and took their land.)

Darby's English Translation
2:23 And the Avvites who dwelt in the hamlets as far as Gazah -- the Caphtorim, who came out of Caphtor, destroyed them, and dwelt in their stead.)

Douay Rheims Bible
2:23 The Hevites also, that dwelt in Haserim as far as Gaza, were expelled by the Cappadocians: who came out of Cappadocia, and destroyed them, and dwelt in their stead.

Noah Webster Bible
2:23 And the Avims who dwelt in Hazerim even to Azzah, the Caphtorims, who came forth from Caphtor, destroyed them, and dwelt in their stead.)

World English Bible
2:23 and the Avvim, who lived in villages as far as Gaza, the Caphtorim, who came forth out of Caphtor, destroyed them, and lived in their place.)

Young's Literal Translation
2:23 `As to the Avim who are dwelling in Hazerim unto Azzah, the Caphtorim -- who are coming out from Caphtor -- have destroyed them, and dwell in their stead.

Modern Hebrew
קומו סעו ועברו
את־נחל ארנן ראה
נתתי בידך את־סיחן
מלך־חשבון האמרי
ואת־ארצו החל רש
והתגר בו מלחמה׃

Paleo-Hebrew (Before 585 B.C.)
2:24

-

- [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
2:24 QVMV S'yV V'yBUrV 'aTh-NChL 'aUrNN Ur'aH NThThY BYDK 'aTh-SYChN MLK-ChShBVN H'aMUrY V'aTh-'aUrTShV HChL UrSh VHThGUr BV MLChMH.

Latin Vulgate
2:24 surgite et transite torrentem Arnon ecce tradidi in manu tua Seon regem Esebon Amorreum et terram eius incipe possidere et committe adversum eum proelium

King James Version
2:24 Rise ye up, take your journey, and pass over the river Arnon: behold, I have given into thine hand Sihon the Amorite, king of Heshbon, and his land: begin to possess it, and contend with him in battle.

American Standard Version
2:24 Rise ye up, take your journey, and pass over the valley of the Arnon: behold, I have given into thy hand Sihon the Amorite, king of Heshbon, and his land; begin to possess it, and contend with him in battle.

Bible in Basic English
2:24 Get up now, and go on your journey, crossing over the valley of the Arnon: see, I have given into your hands Sihon, the Amorite, king of Heshbon, and all his land: go forward to make it yours, and make war on him,

Darby's English Translation
2:24 Rise up, take your journey, and pass over the river Arnon. Behold, I have given into thy hand Sihon the king of Heshbon, the Amorite, and his land: begin, take possession, and engage with him in battle.

Douay Rheims Bible
2:24 Arise ye, and pass the torrent Arnon: Behold I have delivered into thy hand Sehon king of Hesebon the Amorrhite, and begin thou to possess his land and make war against him.

Noah Webster Bible
2:24 Arise ye, take your journey, and pass over the river Arnon: behold, I have given into thy hand Sihon the Amorite, king of Heshbon, and his land: begin to possess it, and contend with him in battle.

World English Bible
2:24 Rise you up, take your journey, and pass over the valley of the Arnon: behold, I have given into your hand Sihon the Amorite, king of Heshbon, and his land; begin to possess it, and contend with him in battle.

Young's Literal Translation
2:24 `Rise ye, journey and pass over the brook Arnon; see, I have given into thy hand Sihon king of Heshbon, the Amorite, and his land; begin to possess, and stir up thyself against him in battle.

Modern Hebrew
היום הזה אחל תת
פחדך ויראתך
על־פני העמים תחת
כל־השמים אשר
ישמעון שמעך ורגזו
וחלו מפניך׃

Paleo-Hebrew (Before 585 B.C.)
2:25

-
-

.

Hebrew Transliterated
2:25 HYVM HZH 'aChL ThTh PhChDK VYUr'aThK 'yL-PhNY H'yMYM ThChTh KL-HShMYM 'aShUr YShM'yVN ShM'yK VUrGZV VChLV MPhNYK.

Latin Vulgate
2:25 hodie incipiam mittere terrorem atque formidinem tuam in populos qui habitant sub omni caelo ut audito nomine tuo paveant et in morem parturientium contremescant et dolore teneantur

King James Version
2:25 This day will I begin to put the dread of thee and the fear of thee upon the nations that are under the whole heaven, who shall hear report of thee, and shall tremble, and be in anguish because of thee.

American Standard Version
2:25 This day will I begin to put the dread of thee and the fear of thee upon the peoples that are under the whole heaven, who shall hear the report of thee, and shall tremble, and be in anguish because of thee.

Bible in Basic English
2:25 From now on I will put the fear of you in all peoples under heaven, who, hearing of you, will be shaking with fear and grief of heart because of you.

Darby's English Translation
2:25 This day will I begin to put the dread of thee and the fear of thee upon the peoples under the whole heaven; who will hear report of thee, and will tremble, and quake because of thee.

Douay Rheims Bible
2:25 This day will I begin to send the dread and fear of thee upon the nations that dwell under the whole heaven: that when they hear thy name they may fear and tremble, and be in pain like women in travail.

Noah Webster Bible
2:25 This day will I begin to put the dread of thee and the fear of thee upon the nations that are under the whole heaven, who shall hear report of thee, and shall tremble, and be in anguish because of thee.

World English Bible
2:25 This day will I begin to put the dread of you and the fear of you on the peoples who are under the whole sky, who shall hear the report of you, and shall tremble, and be in anguish because of you.

Young's Literal Translation
2:25 This day I begin to put thy dread and thy fear on the face of the peoples under the whole heavens, who hear thy fame, and have trembled and been pained because of thee.

Modern Hebrew
ואשלח מלאכים
ממדבר קדמות
אל־סיחון מלך
חשבון דברי שלום
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
2:26

-

.

Hebrew Transliterated
2:26 V'aShLCh ML'aKYM MMDBUr QDMVTh 'aL-SYChVN MLK ChShBVN DBUrY ShLVM L'aMUr.

Latin Vulgate
2:26 misi ergo nuntios de solitudine Cademoth ad Seon regem Esebon verbis pacificis dicens

King James Version
2:26 And I sent messengers out of the wilderness of Kedemoth unto Sihon king of Heshbon with words of peace, saying,

American Standard Version
2:26 And I sent messengers out of the wilderness of Kedemoth unto Sihon king of Heshbon with words of peace, saying,

Bible in Basic English
2:26 Then from the waste land of Kedemoth I sent representatives to Sihon, king of Heshbon, with words of peace, saying,

Darby's English Translation
2:26 And I sent messengers out of the wilderness of Kedemoth unto Sihon the king of Heshbon with words of peace, saying,

Douay Rheims Bible
2:26 So I sent messengers from the wilderness of Cademoth to Sehon the king of Hesebon with peaceable words, saying:

Noah Webster Bible
2:26 And I sent messengers from the wilderness of Kedemoth to Sihon king of Heshbon with words of peace, saying,

World English Bible
2:26 I sent messengers out of the wilderness of Kedemoth to Sihon king of Heshbon with words of peace, saying,

Young's Literal Translation
2:26 `And I send messengers from the wilderness of Kedemoth, unto Sihon king of Heshbon, -- words of peace -- saying,

Modern Hebrew
אעברה בארצך בדרך
בדרך אלך לא אסור
ימין ושמאול׃

Paleo-Hebrew (Before 585 B.C.)
2:27

.

Hebrew Transliterated
2:27 'a'yBUrH B'aUrTShK BDUrK BDUrK 'aLK L'a 'aSVUr YMYN VShM'aVL.

Latin Vulgate
2:27 transibimus per terram tuam publica gradiemur via non declinabimus neque ad dextram neque ad sinistram

King James Version
2:27 Let me pass through thy land: I will go along by the high way, I will neither turn unto the right hand nor to the left.

American Standard Version
2:27 Let me pass through thy land: I will go along by the highway, I will turn neither unto the right hand nor to the left.

Bible in Basic English
2:27 Let me go through your land: I will keep to the highway, not turning to the right or to the left;

Darby's English Translation
2:27 Let me pass through thy land: by the highway alone will I go; I will neither turn to the right hand nor to the left.

Douay Rheims Bible
2:27 We will pass through thy land, we will go along by the highway: we will not turn aside neither to the right hand nor to the left.

Noah Webster Bible
2:27 Let me pass through thy land: I will go along by the highway, I will neither turn to the right hand nor to the left.

World English Bible
2:27 Let me pass through your land: I will go along by the highway, I will turn neither to the right hand nor to the left.

Young's Literal Translation
2:27 Let me pass over through thy land; in the several ways I go; I turn not aside -- right or left --

Modern Hebrew
אכל בכסף תשברני
ואכלתי ומים בכסף
תתן־לי ושתיתי רק
אעברה ברגלי׃

Paleo-Hebrew (Before 585 B.C.)
2:28

-

.

Hebrew Transliterated
2:28 'aKL BKSPh ThShBUrNY V'aKLThY VMYM BKSPh ThThN-LY VShThYThY UrQ 'a'yBUrH BUrGLY.

Latin Vulgate
2:28 alimenta pretio vende nobis ut vescamur aquam pecunia tribue et sic bibemus tantum est ut nobis concedas transitum

King James Version
2:28 Thou shalt sell me meat for money, that I may eat; and give me water for money, that I may drink: only I will pass through on my feet;

American Standard Version
2:28 Thou shalt sell me food for money, that I may eat; and give me water for money, that I may drink: only let me pass through on my feet,

Bible in Basic English
2:28 Let me have food, at a price, for my needs, and water for drinking: only let me go through on foot;

Darby's English Translation
2:28 Thou shalt sell me food for money that I may eat; and thou shalt give me water for money that I may drink; I will only pass through on my feet,

Douay Rheims Bible
2:28 Sell us meat for money, that we may eat: give us water for money and so we will drink. We only ask that thou wilt let us pass through,

Noah Webster Bible
2:28 Thou shalt sell me food for money, that I may eat; and give me water for money, that I may drink: only I will pass through on my feet;

World English Bible
2:28 You shall sell me food for money, that I may eat; and give me water for money, that I may drink: only let me pass through on my feet,

Young's Literal Translation
2:28 food for money thou dost sell me, and I have eaten; and water for money thou dost give to me, and I have drunk; only, let me pass over on my feet, --

Modern Hebrew
כאשר עשו־לי בני
עשו הישבים בשעיר
והמואבים הישבים
בער עד אשר־ אעבר
את־הירדן אל־הארץ
אשר־יהוה אלהינו
נתן לנו׃

Paleo-Hebrew (Before 585 B.C.)
2:29
-

-
- [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
2:29 K'aShUr 'yShV-LY BNY 'yShV HYShBYM BSh'yYUr VHMV'aBYM HYShBYM B'yUr 'yD 'aShUr- 'a'yBUr 'aTh-HYUrDN 'aL-H'aUrTSh 'aShUr-YHVH 'aLHYNV NThN LNV.

Latin Vulgate
2:29 sicut fecerunt filii Esau qui habitant in Seir et Moabitae qui morantur in Ar donec veniamus ad Iordanem et transeamus in terram quam Dominus Deus noster daturus est nobis

King James Version
2:29 (As the children of Esau which dwell in Seir, and the Moabites which dwell in Ar, did unto me;) until I shall pass over Jordan into the land which the LORD our God giveth us.

American Standard Version
2:29 as the children of Esau that dwell in Seir, and the Moabites that dwell in Ar, did unto me; until I shall pass over the Jordan into the land which Jehovah our God giveth us.

Bible in Basic English
2:29 As the children of Esau did for me in Seir and the Moabites in Ar; till I have gone over Jordan into the land which the Lord our God is giving us.

Darby's English Translation
2:29 -- as the children of Esau who dwell in Seir, and the Moabites who dwell in Ar, did to me, -- until I shall pass over the Jordan into the land which Jehovah our God giveth us.

Douay Rheims Bible
2:29 As the children of Esau have done, that dwell in Seir, and the Moabites, that abide in Ar: until we come to the Jordan, and pass to the land which the Lord our God will give us.

Noah Webster Bible
2:29 (As the children of Esau who dwell in Seir, and the Moabites who dwell in Ar, did to me;) until I shall pass over Jordan into the land which the LORD our God giveth us.

World English Bible
2:29 as the children of Esau who dwell in Seir, and the Moabites who dwell in Ar, did to me; until I shall pass over the Jordan into the land which Yahweh our God gives us.

Young's Literal Translation
2:29 as the sons of Esau who are dwelling in Seir, and the Moabites who are dwelling in Ar, have done to me -- till that I pass over the Jordan, unto the land which Jehovah our God is giving to us.

Modern Hebrew
ולא אבה סיחן מלך
חשבון העברנו בו
כי־הקשה יהוה
אלהיך את־רוחו
ואמץ את־לבבו למען
תתו בידך כיום
הזה׃

Paleo-Hebrew (Before 585 B.C.)
2:30

-

-
-

.

Hebrew Transliterated
2:30 VL'a 'aBH SYChN MLK ChShBVN H'yBUrNV BV KY-HQShH YHVH 'aLHYK 'aTh-UrVChV V'aMTSh 'aTh-LBBV LM'yN ThThV BYDK KYVM HZH.

Latin Vulgate
2:30 noluitque Seon rex Esebon dare nobis transitum quia induraverat Dominus Deus tuus spiritum eius et obfirmaverat cor illius ut traderetur in manus tuas sicut nunc vides

King James Version
2:30 But Sihon king of Heshbon would not let us pass by him: for the LORD thy God hardened his spirit, and made his heart obstinate, that he might deliver him into thy hand, as appeareth this day.

American Standard Version
2:30 But Sihon king of Heshbon would not let us pass by him; for Jehovah thy God hardened his spirit, and made his heart obstinate, that he might deliver him into thy hand, as at this day.

Bible in Basic English
2:30 But Sihon, king of Heshbon, would not let us go through; for the Lord your God made his spirit hard and his heart strong, so that he might give him up into your hands as at this day.

Darby's English Translation
2:30 But Sihon the king of Heshbon would not let us pass by him; for Jehovah thy God hardened his spirit, and made his heart obdurate, that he might give him into thy hand, as it is this day.

Douay Rheims Bible
2:30 And Sehon the king of Hesebon would not let us pass: because the Lord thy God had hardened his spirit, and fixed his heart, that he might be delivered into thy hands, as now thou seest.

Noah Webster Bible
2:30 But Sihon king of Heshbon would not let us pass by him: for the LORD thy God hardened his spirit, and made his heart obstinate, that he might deliver him into thy hand, as appeareth this day.

World English Bible
2:30 But Sihon king of Heshbon would not let us pass by him; for Yahweh your God hardened his spirit, and made his heart obstinate, that he might deliver him into your hand, as at this day.

Young's Literal Translation
2:30 `And Sihon king of Heshbon hath not been willing to let us pass over by him, for Jehovah thy God hath hardened his spirit, and strengthened his heart, so as to give him into thy hand as at this day.

Modern Hebrew
ויאמר יהוה אלי
ראה החלתי תת
לפניך את־סיחן
ואת־ארצו החל רש
לרשת את־ארצו׃

Paleo-Hebrew (Before 585 B.C.)
2:31

-
-

. -

Hebrew Transliterated
2:31 VY'aMUr YHVH 'aLY Ur'aH HChLThY ThTh LPhNYK 'aTh-SYChN V'aTh-'aUrTShV HChL UrSh LUrShTh 'aTh-'aUrTShV.

Latin Vulgate
2:31 dixitque Dominus ad me ecce coepi tradere tibi Seon et terram eius incipe possidere eam

King James Version
2:31 And the LORD said unto me, Behold, I have begun to give Sihon and his land before thee: begin to possess, that thou mayest inherit his land.

American Standard Version
2:31 And Jehovah said unto me, Behold, I have begun to deliver up Sihon and his land before thee: begin to possess, that thou mayest inherit his land.

Bible in Basic English
2:31 And the Lord said to me, See, from now on I have given Sihon and his land into your hands: go forward now to take his land and make it yours.

Darby's English Translation
2:31 And Jehovah said to me, Behold, I begin to give Sihon and his land before thee: begin, take possession, that thou mayest possess his land.

Douay Rheims Bible
2:31 And the Lord said to me: Behold I have begun to deliver unto thee Sehon and his land, begin to possess it.

Noah Webster Bible
2:31 And the LORD said to me, Behold, I have begun to give Sihon and his land before thee: begin to possess, that thou mayest inherit his land.

World English Bible
2:31 Yahweh said to me, Behold, I have begun to deliver up Sihon and his land before you: begin to possess, that you may inherit his land.

Young's Literal Translation
2:31 `And Jehovah saith unto me, See, I have begun to give before thee Sihon and his land; begin to possess -- to possess his land.

Modern Hebrew
ויצא סיחן לקראתנו
הוא וכל־עמו
למלחמה יהצה׃

Paleo-Hebrew (Before 585 B.C.)
2:32

-
.

Hebrew Transliterated
2:32 VYTSh'a SYChN LQUr'aThNV HV'a VKL-'yMV LMLChMH YHTShH.

Latin Vulgate
2:32 egressusque est Seon obviam nobis cum omni populo suo ad proelium in Iesa

King James Version
2:32 Then Sihon came out against us, he and all his people, to fight at Jahaz.

American Standard Version
2:32 Then Sihon came out against us, he and all his people, unto battle at Jahaz.

Bible in Basic English
2:32 Then Sihon came out against us with all his people, to make an attack on us at Jahaz.

Darby's English Translation
2:32 And Sihon came out against us for battle, he and all his people, to Jahaz.

Douay Rheims Bible
2:32 And Sehon came out to meet us with all his people to fight at Jasa.

Noah Webster Bible
2:32 Then Sihon came out against us, he and all his people, to fight at Jahaz.

World English Bible
2:32 Then Sihon came out against us, he and all his people, to battle at Jahaz.

Young's Literal Translation
2:32 `And Sihon cometh out to meet us, he and all his people, to battle to Jahaz;

Modern Hebrew
ויתנהו יהוה
אלהינו לפנינו ונך
אתו ואת־בנו
ואת־כל־עמו׃

Paleo-Hebrew (Before 585 B.C.)
2:33

. - [image] [image] - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
2:33 VYThNHV YHVH 'aLHYNV LPhNYNV VNK 'aThV V'aTh-BNV V'aTh-KL-'yMV.

Latin Vulgate
2:33 et tradidit eum Dominus Deus noster nobis percussimusque eum cum filiis et omni populo suo

King James Version
2:33 And the LORD our God delivered him before us; and we smote him, and his sons, and all his people.

American Standard Version
2:33 And Jehovah our God delivered him up before us; and we smote him, and his sons, and all his people.

Bible in Basic English
2:33 And the Lord our God gave him into our hands; and we overcame him and his sons and all his people.

Darby's English Translation
2:33 But Jehovah our God gave him up before us; and we smote him, and his sons, and his whole people.

Douay Rheims Bible
2:33 And the Lord our God delivered him to us: and we slew him with his sons and all his people.

Noah Webster Bible
2:33 And the LORD our God delivered him before us; and we smote him, and his sons, and all his people.

World English Bible
2:33 Yahweh our God delivered him up before us; and we struck him, and his sons, and all his people.

Young's Literal Translation
2:33 and Jehovah our God giveth him before us, and we smite him, and his sons, and all his people;

Modern Hebrew
ונלכד את־כל־עריו
בעת ההוא ונחרם
את־כל־עיר מתם
והנשים והטף לא
השארנו שריד׃

Paleo-Hebrew (Before 585 B.C.)
2:34
- [image] [image] -

- [image] [image] -

.

Hebrew Transliterated
2:34 VNLKD 'aTh-KL-'yUrYV B'yTh HHV'a VNChUrM 'aTh-KL-'yYUr MThM VHNShYM VHTPh L'a HSh'aUrNV ShUrYD.

Latin Vulgate
2:34 cunctasque urbes in tempore illo cepimus interfectis habitatoribus earum viris ac mulieribus et parvulis non reliquimus in eis quicquam

King James Version
2:34 And we took all his cities at that time, and utterly destroyed the men, and the women, and the little ones, of every city, we left none to remain:

American Standard Version
2:34 And we took all his cities at that time, and utterly destroyed every inhabited city, with the women and the little ones; we left none remaining:

Bible in Basic English
2:34 At that time we took all his towns, and gave them over to complete destruction, together with men, women, and children; we had no mercy on any:

Darby's English Translation
2:34 And we took all his cities at that time, and utterly destroyed every city, men, and women, and little ones: we let none escape.

Douay Rheims Bible
2:34 And we took all his cities at that time, killing the inhabitants of them, men and women and children. We left nothing of them:

Noah Webster Bible
2:34 And we took all his cities at that time, and utterly destroyed the men, and the women, and the little ones of every city, we left none to remain.

World English Bible
2:34 We took all his cities at that time, and utterly destroyed every inhabited city, with the women and the little ones; we left none remaining:

Young's Literal Translation
2:34 and we capture all his cities at that time, and devote the whole city, men, and the women, and the infants -- we have not left a remnant;

Modern Hebrew
רק הבהמה בזזנו
לנו ושלל הערים
אשר לכדנו׃

Paleo-Hebrew (Before 585 B.C.)
2:35

.

Hebrew Transliterated
2:35 UrQ HBHMH BZZNV LNV VShLL H'yUrYM 'aShUr LKDNV.

Latin Vulgate
2:35 absque iumentis quae in partem venere praedantium et spoliis urbium quas cepimus

King James Version
2:35 Only the cattle we took for a prey unto ourselves, and the spoil of the cities which we took.

American Standard Version
2:35 only the cattle we took for a prey unto ourselves, with the spoil of the cities which we had taken.

Bible in Basic English
2:35 Only the cattle we took for ourselves, with the goods from the towns we had taken.

Darby's English Translation
2:35 Only the cattle we took as booty for ourselves, and the spoil of the cities which we took.

Douay Rheims Bible
2:35 Except the cattle which came to the share of them that took them: and the spoils of the cities, which we took:

Noah Webster Bible
2:35 Only the cattle we took for a prey to ourselves, and the spoil of the cities which we took.

World English Bible
2:35 only the cattle we took for a prey to ourselves, with the spoil of the cities which we had taken.

Young's Literal Translation
2:35 only, the cattle we have spoiled for ourselves, and the spoil of the cities which we have captured.

Modern Hebrew
מערער אשר
על־שפת־נחל ארנן
והעיר אשר בנחל
ועד־הגלעד לא היתה
קריה אשר שגבה
ממנו את־הכל נתן
יהוה אלהינו
לפנינו׃

Paleo-Hebrew (Before 585 B.C.)
2:36

- [image] [image] [image] -

-

-

.

Hebrew Transliterated
2:36 M'yUr'yUr 'aShUr 'yL-ShPhTh-NChL 'aUrNN VH'yYUr 'aShUr BNChL V'yD-HGL'yD L'a HYThH QUrYH 'aShUr ShGBH MMNV 'aTh-HKL NThN YHVH 'aLHYNV LPhNYNV.

Latin Vulgate
2:36 ab Aroer quae est super ripam torrentis Arnon oppido quod in valle situm est usque Galaad non fuit vicus et civitas quae nostras effugeret manus omnes tradidit Dominus Deus noster nobis

King James Version
2:36 From Aroer, which is by the brink of the river of Arnon, and from the city that is by the river, even unto Gilead, there was not one city too strong for us: the LORD our God delivered all unto us:

American Standard Version
2:36 From Aroer, which is on the edge of the valley of the Arnon, and from the city that is in the valley, even unto Gilead, there was not a city too high for us; Jehovah our God delivered up all before us:

Bible in Basic English
2:36 From Aroer on the edge of the valley of the Arnon and from the town in the valley as far as Gilead, no town was strong enough to keep us out; the Lord our God gave them all into our hands:

Darby's English Translation
2:36 From Aroer, which is on the bank of the river Arnon, and the city that is in the ravine even to Gilead, there was not one city too strong for us: Jehovah our God delivered all before us.

Douay Rheims Bible
2:36 From Aroer, which is upon the bank of the torrent Amen, a town that is situate in a valley, as far as Galaad. There was not a village or city, that escaped our hands: the Lord our God delivered all unto us:

Noah Webster Bible
2:36 From Aroer, which is by the brink of the river of Arnon, and from the city that is by the river, even to Gilead, there was not one city too strong for us: the LORD our God delivered all to us:

World English Bible
2:36 From Aroer, which is on the edge of the valley of the Arnon, and from the city that is in the valley, even to Gilead, there was not a city too high for us; Yahweh our God delivered up all before us:

Young's Literal Translation
2:36 `From Aroer, which is by the edge of the brook Arnon, and the city which is by the brook, even unto Gilead there hath not been a city which is too high for us; the whole hath Jehovah our God given before us.

Modern Hebrew
רק אל־ארץ
בני־עמון לא קרבת
כל־יד נחל יבק
וערי ההר וכל אשר־
צוה יהוה אלהינו׃

Paleo-Hebrew (Before 585 B.C.)
2:37
-
-
-

-

.

Hebrew Transliterated
2:37 UrQ 'aL-'aUrTSh BNY-'yMVN L'a QUrBTh KL-YD NChL YBQ V'yUrY HHUr VKL 'aShUr- TShVH YHVH 'aLHYNV.

Latin Vulgate
2:37 absque terra filiorum Ammon ad quam non accessimus et cunctis quae adiacent torrenti Ieboc et urbibus montanis universisque locis a quibus nos prohibuit Dominus Deus noster

King James Version
2:37 Only unto the land of the children of Ammon thou camest not, nor unto any place of the river Jabbok, nor unto the cities in the mountains, nor unto whatsoever the LORD our God forbad us.

American Standard Version
2:37 only to the land of the children of Ammon thou camest not near; all the side of the river Jabbok, and the cities of the hill-country, and wheresoever Jehovah our God forbade us.

Bible in Basic English
2:37 But you did not go near the land of the children of Ammon, that is, all the side of the river Jabbok or the towns of the hill-country, wherever the Lord our God had said we were not to go.

Darby's English Translation
2:37 Only thou didst not approach the land of the children of Ammon, the whole border of the river Jabbok, nor the cities of the mountain, nor to whatsoever Jehovah our God had forbidden us.

Douay Rheims Bible
2:37 Except the land of the children of Ammon, to which we approached not: and all that border upon the torrent Jeboc, and the cities in the mountains, and all the places which the Lord our God forbade us.

Noah Webster Bible
2:37 Only to the land of the children of Ammon thou camest not, nor to any place of the river Jabbok, nor to the cities on the mountains, nor to whatever the LORD our God forbad us.

World English Bible
2:37 only to the land of the children of Ammon you didn`t come near; all the side of the river Jabbok, and the cities of the hill-country, and wherever Yahweh our God forbade us.

Young's Literal Translation
2:37 `Only, unto the land of the sons of Ammon thou hast not drawn near, any part of the brook Jabbok, and cities of the hill-country, and anything which Jehovah our God hath not commanded.

Deuteronomy 3


Deuteronomy Chapter 3 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Deuteronomy 2

The Fifth Book of Moses, called Deuteronomy

Chapter 3

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29
Modern Hebrew
ונפן ונעל דרך
הבשן ויצא עוג
מלך־הבשן לקראתנו
הוא וכל־עמו
למלחמה אדרעי׃

Paleo-Hebrew (Before 585 B.C.)
3:1

-
-
.

Hebrew Transliterated
3:1 VNPhN VN'yL DUrK HBShN VYTSh'a 'yVG MLK-HBShN LQUr'aThNV HV'a VKL-'yMV LMLChMH 'aDUr'yY.

Latin Vulgate
3:1 itaque conversi ascendimus per iter Basan egressusque est Og rex Basan in occursum nobis cum populo suo ad bellandum in Edrai

King James Version
3:1 Then we turned, and went up the way to Bashan: and Og the king of Bashan came out against us, he and all his people, to battle at Edrei.

American Standard Version
3:1 Then we turned, and went up the way to Bashan: and Og the king of Bashan came out against us, he and all his people, unto battle at Edrei.

Bible in Basic English
3:1 Then turning we took the road to Bashan: and Og, king of Bashan, came out against us with all his people, and made an attack on us at Edrei.

Darby's English Translation
3:1 And we turned, and went up the way to Bashan; and Og the king of Bashan came out against us, he and all his people, for battle at Edrei.

Douay Rheims Bible
3:1 Then we turned and went by the way of Basan: and Og the king of Basan came out to meet us with his people to fight in Edrai.

Noah Webster Bible
3:1 Then we turned, and went up the way to Bashan: and Og the king of Bashan came out against us, he and all his people, to battle at Edrei.

World English Bible
3:1 Then we turned, and went up the way to Bashan: and Og the king of Bashan came out against us, he and all his people, to battle at Edrei.

Young's Literal Translation
3:1 `And we turn, and go up the way to Bashan, and Og king of Bashan cometh out to meet us, he and all his people, to battle, to Edrei.

Modern Hebrew
ויאמר יהוה אלי
אל־תירא אתו כי
בידך נתתי אתו
ואת־כל־עמו ואת־
ארצו ועשית לו
כאשר עשית לסיחן
מלך האמרי אשר
יושב בחשבון׃

Paleo-Hebrew (Before 585 B.C.)
3:2

-

- [image] [image] -
-

.

Hebrew Transliterated
3:2 VY'aMUr YHVH 'aLY 'aL-ThYUr'a 'aThV KY BYDK NThThY 'aThV V'aTh-KL-'yMV V'aTh- 'aUrTShV V'yShYTh LV K'aShUr 'yShYTh LSYChN MLK H'aMUrY 'aShUr YVShB BChShBVN.

Latin Vulgate
3:2 dixitque Dominus ad me ne timeas eum quia in manu tua traditus est cum omni populo ac terra sua faciesque ei sicut fecisti Seon regi Amorreorum qui habitavit in Esebon

King James Version
3:2 And the LORD said unto me, Fear him not: for I will deliver him, and all his people, and his land, into thy hand; and thou shalt do unto him as thou didst unto Sihon king of the Amorites, which dwelt at Heshbon.

American Standard Version
3:2 And Jehovah said unto me, Fear him not; for I have delivered him, and all his people, and his land, into thy hand; and thou shalt do unto him as thou didst unto Sihon king of the Amorites, who dwelt at Heshbon.

Bible in Basic English
3:2 And the Lord said to me, Have no fear of him: for I have given him and all his people and his land into your hands; do to him as you did to Sihon, king of the Amorites, who was ruling in Heshbon.

Darby's English Translation
3:2 And Jehovah said to me, Fear him not; for into thy hand have I given him, and all his people, and his land; and thou shalt do unto him as thou didst unto Sihon the king of the Amorites, who dwelt at Heshbon.

Douay Rheims Bible
3:2 And the Lord said to me: Fear him not: because he is delivered into thy hand, with all his people and his land: and thou shalt do to him as thou hast done to Sehon king of the Amorrhites, that dwelt in Hesebon.

Noah Webster Bible
3:2 And the LORD said to me, Fear him not: for I will deliver him, and all his people, and his land, into thy hand; and thou shalt do to him as thou didst to Sihon king of the Amorites, who dwelt at Heshbon.

World English Bible
3:2 Yahweh said to me, Don`t fear him; for I have delivered him, and all his people, and his land, into your hand; and you shall do to him as you did to Sihon king of the Amorites, who lived at Heshbon.

Young's Literal Translation
3:2 `And Jehovah saith unto me, Fear him not, for into thy hand I have given him, and all his people, and his land, and thou hast done to him as thou hast done to Sihon king of the Amorite who is dwelling in Heshbon.

Modern Hebrew
ויתן יהוה אלהינו
בידנו גם את־עוג
מלך־הבשן
ואת־כל־עמו ונכהו
עד־ בלתי השאיר־לו
שריד׃

Paleo-Hebrew (Before 585 B.C.)
3:3

-
- [image] [image] - [image] [image] [image] [image] [image] [image] [image] -
-
-
.

Hebrew Transliterated
3:3 VYThN YHVH 'aLHYNV BYDNV GM 'aTh-'yVG MLK-HBShN V'aTh-KL-'yMV VNKHV 'yD- BLThY HSh'aYUr-LV ShUrYD.

Latin Vulgate
3:3 tradidit ergo Dominus Deus noster in manibus nostris etiam Og regem Basan et universum populum eius percussimusque eos usque ad internicionem

King James Version
3:3 So the LORD our God delivered into our hands Og also, the king of Bashan, and all his people: and we smote him until none was left to him remaining.

American Standard Version
3:3 So Jehovah our God delivered into our hand Og also, the king of Bashan, and all his people: and we smote him until none was left to him remaining.

Bible in Basic English
3:3 So the Lord our God gave up Og, king of Bashan, and all his people into our hands; and we overcame him so completely that all his people came to their end in the fight.

Darby's English Translation
3:3 And Jehovah our God gave into our hand Og the king of Bashan also, and all his people; and we smote him until none was left to him remaining.

Douay Rheims Bible
3:3 So the Lord our God delivered into our hands, Og also the king of Basan, and all his people: and we utterly destroyed them,

Noah Webster Bible
3:3 So the LORD our God delivered into our hands Og also the king of Bashan, and all his people: and we smote him until none was left to him remaining.

World English Bible
3:3 So Yahweh our God delivered into our hand Og also, the king of Bashan, and all his people: and we struck him until none was left to him remaining.

Young's Literal Translation
3:3 `And Jehovah our God giveth into our hands also Og king of Bashan, and all his people, and we smite him till there hath not been left to him a remnant;

Modern Hebrew
ונלכד את־כל־עריו
בעת ההוא לא היתה
קריה אשר לא־לקחנו
מאתם ששים עיר
כל־חבל ארגב ממלכת
עוג בבשן׃

Paleo-Hebrew (Before 585 B.C.)
3:4
- [image] [image] -

-

-

.

Hebrew Transliterated
3:4 VNLKD 'aTh-KL-'yUrYV B'yTh HHV'a L'a HYThH QUrYH 'aShUr L'a-LQChNV M'aThM ShShYM 'yYUr KL-ChBL 'aUrGB MMLKTh 'yVG BBShN.

Latin Vulgate
3:4 vastantes cunctas civitates illius uno tempore non fuit oppidum quod nos effugeret sexaginta urbes omnem regionem Argob regni Og in Basan

King James Version
3:4 And we took all his cities at that time, there was not a city which we took not from them, threescore cities, all the region of Argob, the kingdom of Og in Bashan.

American Standard Version
3:4 And we took all his cities at that time; there was not a city which we took not from them; threescore cities, all the region of Argob, the kingdom of Og in Bashan.

Bible in Basic English
3:4 At that time we took all his towns; there was not one town of the sixty towns, all the country of Argob, the kingdom of Og in Bashan, which we did not take.

Darby's English Translation
3:4 And we took all his cities at that time: there was not a town which we took not from them, sixty cities, the whole region of Argob, the kingdom of Og in Bashan.

Douay Rheims Bible
3:4 Wasting all his cities at one time, there was not a town that escaped us: sixty cities, all the country of Argob the kingdom of Og in Basan.

Noah Webster Bible
3:4 And we took all his cities at that time, there was not a city which we took not from them, sixty cities, all the region of Argob, the kingdom of Og in Bashan.

World English Bible
3:4 We took all his cities at that time; there was not a city which we didn`t take from them; sixty cities, all the region of Argob, the kingdom of Og in Bashan.

Young's Literal Translation
3:4 and we capture all his cities at that time, there hath not been a city which we have not taken from them, sixty cities, all the region of Argob, the kingdom of Og in Bashan.

Modern Hebrew
כל־אלה ערים בצרת
חומה גבהה דלתים
ובריח לבד מערי
הפרזי הרבה מאד׃

Paleo-Hebrew (Before 585 B.C.)
3:5
-

.

Hebrew Transliterated
3:5 KL-'aLH 'yUrYM BTShUrTh ChVMH GBHH DLThYM VBUrYCh LBD M'yUrY HPhUrZY HUrBH M'aD.

Latin Vulgate
3:5 cunctae urbes erant munitae muris altissimis portisque et vectibus absque oppidis innumeris quae non habebant muros

King James Version
3:5 All these cities were fenced with high walls, gates, and bars; beside unwalled towns a great many.

American Standard Version
3:5 All these were cities fortified with high walls, gates, and bars; besides the unwalled towns a great many.

Bible in Basic English
3:5 All these towns had high walls round them with doors and locks; and in addition we took a great number of unwalled towns.

Darby's English Translation
3:5 All these cities were fortified with high walls, gates, and bars; besides unwalled towns very many.

Douay Rheims Bible
3:5 All the cities were fenced with very high walls, and with gates and bars, be- sides innumerable towns that had no walls.

Noah Webster Bible
3:5 All these cities were fortified with high walls, gates, and bars; besides unwalled towns a great number.

World English Bible
3:5 All these were cities fortified with high walls, gates, and bars; besides the unwalled towns a great many.

Young's Literal Translation
3:5 All these are cities fenced with high walls, two-leaved doors and bar, apart from cities of villages very many;

Modern Hebrew
ונחרם אותם כאשר
עשינו לסיחן מלך
חשבון החרם כל־עיר
מתם הנשים והטף׃

Paleo-Hebrew (Before 585 B.C.)
3:6

-
.

Hebrew Transliterated
3:6 VNChUrM 'aVThM K'aShUr 'yShYNV LSYChN MLK ChShBVN HChUrM KL-'yYUr MThM HNShYM VHTPh.

Latin Vulgate
3:6 et delevimus eos sicut feceramus Seon regi Esebon disperdentes omnem civitatem virosque ac mulieres et parvulos

King James Version
3:6 And we utterly destroyed them, as we did unto Sihon king of Heshbon, utterly destroying the men, women, and children, of every city.

American Standard Version
3:6 And we utterly destroyed them, as we did unto Sihon king of Heshbon, utterly destroying every inhabited city, with the women and the little ones.

Bible in Basic English
3:6 And we put them to the curse, every town together with men, women, and children.

Darby's English Translation
3:6 And we utterly destroyed them, as we had done to Sihon the king of Heshbon, utterly destroying every city, men, women and little ones.

Douay Rheims Bible
3:6 And we utterly destroyed them, as we had done to Sehon the king of Hesebon, destroying every city, men and women and children:

Noah Webster Bible
3:6 And we utterly destroyed them, as we did to Sihon king of Heshbon, utterly destroying the men, women, and children of every city.

World English Bible
3:6 We utterly destroyed them, as we did to Sihon king of Heshbon, utterly destroying every inhabited city, with the women and the little ones.

Young's Literal Translation
3:6 and we devote them, as we have done to Sihon king of Heshbon, devoting every city, men, the women, and the infants;

Modern Hebrew
וכל־הבהמה ושלל
הערים בזונו לנו׃

Paleo-Hebrew (Before 585 B.C.)
3:7
-

.

Hebrew Transliterated
3:7 VKL-HBHMH VShLL H'yUrYM BZVNV LNV.

Latin Vulgate
3:7 iumenta autem et spolia urbium diripuimus

King James Version
3:7 But all the cattle, and the spoil of the cities, we took for a prey to ourselves.

American Standard Version
3:7 But all the cattle, and the spoil of the cities, we took for a prey unto ourselves.

Bible in Basic English
3:7 But we took for ourselves all the cattle and the stored wealth of the towns.

Darby's English Translation
3:7 But all the cattle and the spoil of the cities we took as booty for ourselves.

Douay Rheims Bible
3:7 But the cattle and the spoils of the cities we took for our prey.

Noah Webster Bible
3:7 But all the cattle, and the spoil of the cities, we took for a prey to ourselves.

World English Bible
3:7 But all the cattle, and the spoil of the cities, we took for a prey to ourselves.

Young's Literal Translation
3:7 and all the cattle, and the spoil of the cities, we have spoiled for ourselves.

Modern Hebrew
ונקח בעת ההוא
את־הארץ מיד שני
מלכי האמרי אשר
בעבר הירדן מנחל
ארנן עד־הר חרמון׃

Paleo-Hebrew (Before 585 B.C.)
3:8

-

-
.

Hebrew Transliterated
3:8 VNQCh B'yTh HHV'a 'aTh-H'aUrTSh MYD ShNY MLKY H'aMUrY 'aShUr B'yBUr HYUrDN MNChL 'aUrNN 'yD-HUr ChUrMVN.

Latin Vulgate
3:8 tulimusque illo in tempore terram de manu duorum regum Amorreorum qui erant trans Iordanem a torrente Arnon usque ad montem Hermon

King James Version
3:8 And we took at that time out of the hand of the two kings of the Amorites the land that was on this side Jordan, from the river of Arnon unto mount Hermon;

American Standard Version
3:8 And we took the land at that time out of the hand of the two kings of the Amorites that were beyond the Jordan, from the valley of the Arnon unto mount Hermon;

Bible in Basic English
3:8 At that time we took their land from the two kings of the Amorites on the far side of Jordan, from the valley of the Arnon to Mount Hermon;

Darby's English Translation
3:8 And we took at that time the land out of the hand of the two kings of the Amorites, that were on this side the Jordan, from the river Arnon to mount Hermon

Douay Rheims Bible
3:8 And we took at that time the land out of the hand of the two kings of the Amorrhites, that were beyond the Jordan: from the torrent Amen unto the mount Hermon,

Noah Webster Bible
3:8 And we took at that time out of the hand of the two kings of the Amorites the land that was on this side of Jordan, from the river of Arnon to mount Hermon;

World English Bible
3:8 We took the land at that time out of the hand of the two kings of the Amorites who were beyond the Jordan, from the valley of the Arnon to Mount Hermon;

Young's Literal Translation
3:8 `And we take, at that time, the land out of the hand of the two kings of the Amorite, which is beyond the Jordan, from the brook Arnon unto mount Hermon;

Modern Hebrew
צידנים יקראו
לחרמון שרין
והאמרי יקראו־לו
שניר׃

Paleo-Hebrew (Before 585 B.C.)
3:9

-
.

Hebrew Transliterated
3:9 TShYDNYM YQUr'aV LChUrMVN ShUrYN VH'aMUrY YQUr'aV-LV ShNYUr.

Latin Vulgate
3:9 quem Sidonii Sarion vocant et Amorrei Sanir

King James Version
3:9 (Which Hermon the Sidonians call Sirion; and the Amorites call it Shenir;)

American Standard Version
3:9 (which Hermon the Sidonians call Sirion, and the Amorites call it Senir;)

Bible in Basic English
3:9 (By the Sidonians, Hermon is named Sirion, and by the Amorites Shenir;)

Darby's English Translation
3:9 (the Sidonians call Hermon Sirion, and the Amorites call it Senir):

Douay Rheims Bible
3:9 Which the Sidonians call Sarion, and the Amorrhites Sanir:

Noah Webster Bible
3:9 (Which Hermon the Sidonians call Sirion; and the Amorites call it Shenir;)

World English Bible
3:9 (which Hermon the Sidonians call Sirion, and the Amorites call it Senir;)

Young's Literal Translation
3:9 (Sidonians call Hermon, Sirion; and the Amorites call it Senir,)

Modern Hebrew
כל ערי המישר
וכל־הגלעד
וכל־הבשן עד־סלכה
ואדרעי ערי ממלכת
עוג בבשן׃

Paleo-Hebrew (Before 585 B.C.)
3:10

-
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
3:10 KL 'yUrY HMYShUr VKL-HGL'yD VKL-HBShN 'yD-SLKH V'aDUr'yY 'yUrY MMLKTh 'yVG BBShN.

Latin Vulgate
3:10 omnes civitates quae sitae sunt in planitie et universam terram Galaad et Basan usque Selcha et Edrai civitates regni Og in Basan

King James Version
3:10 All the cities of the plain, and all Gilead, and all Bashan, unto Salchah and Edrei, cities of the kingdom of Og in Bashan.

American Standard Version
3:10 all the cities of the plain, and all Gilead, and all Bashan, unto Salecah and Edrei, cities of the kingdom of Og in Bashan.

Bible in Basic English
3:10 All the towns of the table-land and all Gilead and Bashan as far as Salecah and Edrei, towns of the kingdom of Og in Bashan.

Darby's English Translation
3:10 all the cities of the plateau, and all Gilead, and all Bashan, as far as Salchah and Edrei, the cities of the kingdom of Og in Bashan.

Douay Rheims Bible
3:10 All the cities that are situate in the plain, and all the land of Galaad and Basan as far as Selcha and Edrai, cities of the kingdom of Og in Basan.

Noah Webster Bible
3:10 All the cities of the plain, and all Gilead, and all Bashan, to Salchah and Edrei, cities of the kingdom of Og in Bashan.

World English Bible
3:10 all the cities of the plain, and all Gilead, and all Bashan, to Salecah and Edrei, cities of the kingdom of Og in Bashan.

Young's Literal Translation
3:10 all the cities of the plain, and all Gilead, and all Bashan, unto Salchah and Edrei, cities of the kingdom of Og in Bashan,

Modern Hebrew
כי רק־עוג מלך
הבשן נשאר מיתר
הרפאים הנה ערשו
ערש ברזל הלה הוא
ברבת בני עמון תשע
אמות ארכה וארבע
אמות רחבה
באמת־איש׃

Paleo-Hebrew (Before 585 B.C.)
3:11
-

. -

Hebrew Transliterated
3:11 KY UrQ-'yVG MLK HBShN NSh'aUr MYThUr HUrPh'aYM HNH 'yUrShV 'yUrSh BUrZL HLH HV'a BUrBTh BNY 'yMVN ThSh'y 'aMVTh 'aUrKH V'aUrB'y 'aMVTh UrChBH B'aMTh-'aYSh.

Latin Vulgate
3:11 solus quippe Og rex Basan restiterat de stirpe gigantum monstratur lectus eius ferreus qui est in Rabbath filiorum Ammon novem cubitos habens longitudinis et quattuor latitudinis ad mensuram cubiti virilis manus

King James Version
3:11 For only Og king of Bashan remained of the remnant of giants; behold, his bedstead was a bedstead of iron; is it not in Rabbath of the children of Ammon? nine cubits was the length thereof, and four cubits the breadth of it, after the cubit of a man.

American Standard Version
3:11 (For only Og king of Bashan remained of the remnant of the Rephaim; behold, his bedstead was a bedstead of iron; is it not in Rabbah of the children of Ammon? nine cubits was the length thereof, and four cubits the breadth of it, after the cubit of a man.)

Bible in Basic English
3:11 (For Og, king of Bashan, was the last of all the Rephaim; his bed was made of iron; is it not in Rabbah, in the land of the children of Ammon? It was nine cubits long and four cubits wide, measured by the common cubit.)

Darby's English Translation
3:11 For only Og the king of Bashan remained of the residue of giants: behold, his bedstead was a bedstead of iron; is it not in Rabbah of the children of Ammon? its length was nine cubits, and its breadth four cubits, after the cubit of a man.

Douay Rheims Bible
3:11 For only Og king of Basan remained of the race of the giants. His bed of iron is shewn, which is in Rabbath of the children of Ammon, being nine cubits long, and four broad after the measure of the cubit of a man's hand.

Noah Webster Bible
3:11 For only Og king of Bashan remained of the remnant of giants; behold, his bedstead was a bedstead of iron; is it not in Rabbath of the children of Ammon? nine cubits was the length of it, and four cubits the breadth of it, after the cubit of a man.

World English Bible
3:11 (For only Og king of Bashan remained of the remnant of the Rephaim; behold, his bedstead was a bedstead of iron; isn`t it in Rabbah of the children of Ammon? nine cubits was the length of it, and four cubits the breadth of it, after the cubit of a man.)

Young's Literal Translation
3:11 for only Og king of Bashan had been left of the remnant of the Rephaim; lo, his bedstead is a bedstead of iron; is it not in Rabbath of the sons of Ammon? nine cubits its length, and four cubits its breadth, by the cubit of a man.

Modern Hebrew
ואת־הארץ הזאת
ירשנו בעת ההוא
מערער אשר־על־נחל
ארנן וחצי הר־
הגלעד ועריו נתתי
לראובני ולגדי׃

Paleo-Hebrew (Before 585 B.C.)
3:12
-

- [image] [image] -
-

.

Hebrew Transliterated
3:12 V'aTh-H'aUrTSh HZ'aTh YUrShNV B'yTh HHV'a M'yUr'yUr 'aShUr-'yL-NChL 'aUrNN VChTShY HUr- HGL'yD V'yUrYV NThThY LUr'aVBNY VLGDY.

Latin Vulgate
3:12 terramque possedimus in tempore illo ab Aroer quae est super ripam torrentis Arnon usque ad mediam partem montis Galaad et civitates illius dedi Ruben et Gad

King James Version
3:12 And this land, which we possessed at that time, from Aroer, which is by the river Arnon, and half mount Gilead, and the cities thereof, gave I unto the Reubenites and to the Gadites.

American Standard Version
3:12 And this land we took in possession at that time: from Aroer, which is by the valley of the Arnon, and half the hill-country of Gilead, and the cities thereof, gave I unto the Reubenites and to the Gadites:

Bible in Basic English
3:12 And this land which we took at that time, from Aroer by the valley of the Arnon, and half the hill-country of Gilead with its towns, I gave to the Reubenites and the Gadites.

Darby's English Translation
3:12 And this land we took in possession at that time. From Aroer, which is by the river Arnon, and the half of mount Gilead, and its cities, I gave to the Reubenites and to the Gadites;

Douay Rheims Bible
3:12 And we possessed the land at that time from Aroer, which is upon the bank of the torrent Amen, unto the half of mount Galaad: and I gave the cities thereof to Ruben and Gad.

Noah Webster Bible
3:12 And this land, which we possessed at that time, from Aroer, which is by the river Arnon, and half mount Gilead, and its cities, I gave to the Reubenites and to the Gadites.

World English Bible
3:12 This land we took in possession at that time: from Aroer, which is by the valley of the Arnon, and half the hill-country of Gilead, and the cities of it, gave I to the Reubenites and to the Gadites:

Young's Literal Translation
3:12 `And this land we have possessed, at that time; from Aroer, which is by the brook Arnon, and the half of mount Gilead, and its cities, I have given to the Reubenite, and to the Gadite;

Modern Hebrew
ויתר הגלעד
וכל־הבשן ממלכת
עוג נתתי לחצי שבט
המנשה כל חבל
הארגב לכל־הבשן
ההוא יקרא ארץ
רפאים׃

Paleo-Hebrew (Before 585 B.C.)
3:13

-

-

.

Hebrew Transliterated
3:13 VYThUr HGL'yD VKL-HBShN MMLKTh 'yVG NThThY LChTShY ShBT HMNShH KL ChBL H'aUrGB LKL-HBShN HHV'a YQUr'a 'aUrTSh UrPh'aYM.

Latin Vulgate
3:13 reliquam autem partem Galaad et omnem Basan regni Og tradidi mediae tribui Manasse omnem regionem Argob cuncta Basan vocatur terra gigantum

King James Version
3:13 And the rest of Gilead, and all Bashan, being the kingdom of Og, gave I unto the half tribe of Manasseh; all the region of Argob, with all Bashan, which was called the land of giants.

American Standard Version
3:13 and the rest of Gilead, and all Bashan, the kingdom of Og, gave I unto the half-tribe of Manasseh; all the region of Argob, even all Bashan. (The same is called the land of Rephaim.

Bible in Basic English
3:13 The rest of Gilead and all Bashan, the kingdom of Og, all the land of Argob, together with Bashan, I gave to the half-tribe of Manasseh. (This land is named the land of the Rephaim.

Darby's English Translation
3:13 and the rest of Gilead, and all Bashan, the kingdom of Og, I gave to half the tribe of Manasseh. (The whole region of Argob, even all Bashan, is called a land of giants.

Douay Rheims Bible
3:13 And I delivered the other part of Galaad, and all Basan the kingdom of Og to the half tribe of Manasses, all the country of Argob: and all Basan is called the Land of giants.

Noah Webster Bible
3:13 And the rest of Gilead, and all Bashan, being the kingdom of Og, I gave to the half-tribe of Manasseh; all the region of Argob, with all Bashan, which was called the land of giants.

World English Bible
3:13 and the rest of Gilead, and all Bashan, the kingdom of Og, gave I to the half-tribe of Manasseh; all the region of Argob, even all Bashan. (The same is called the land of Rephaim.

Young's Literal Translation
3:13 and the rest of Gilead and all Bashan, the kingdom of Og, I have given to the half tribe of Manasseh; all the region of Argob, to all that Bashan, called the land of Rephaim.

Modern Hebrew
יאיר בן־מנשה לקח
את־כל־חבל ארגב
עד־גבול הגשורי
והמעכתי ויקרא אתם
על־שמו את־הבשן
חות יאיר עד היום
הזה׃

Paleo-Hebrew (Before 585 B.C.)
3:14
-
- [image] [image] -
-

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
3:14 Y'aYUr BN-MNShH LQCh 'aTh-KL-ChBL 'aUrGB 'yD-GBVL HGShVUrY VHM'yKThY VYQUr'a 'aThM 'yL-ShMV 'aTh-HBShN ChVTh Y'aYUr 'yD HYVM HZH.

Latin Vulgate
3:14 Iair filius Manasse possedit omnem regionem Argob usque ad terminos Gesuri et Machathi vocavitque ex nomine suo Basan Avothiair id est villas Iair usque in praesentem diem

King James Version
3:14 Jair the son of Manasseh took all the country of Argob unto the coasts of Geshuri and Maachathi; and called them after his own name, Bashanhavothjair, unto this day.

American Standard Version
3:14 Jair the son of Manasseh took all the region of Argob, unto the border of the Geshurites and the Maacathites, and called them, even Bashan, after his own name, Havvoth-jair, unto this day.)

Bible in Basic English
3:14 Jair, the son of Manasseh, took all the land of Argob, as far as the country of the Geshurites and the Maacathites, naming it, Bashan, Havvoth-Jair after himself, as it is to this day.)

Darby's English Translation
3:14 Jair the son of Manasseh took the whole region of Argob as far as the border of the Geshurites and Maachathites, and called Bashan after his own name, Havoth-Jair, to this day.)

Douay Rheims Bible
3:14 Jair the son of Manasses possessed all the country of d Argob unto the borders of Gessuri, and Machati. And he called Basan by his own name, Havoth Jair, that is to say, the towns of Jair, until this present day.

Noah Webster Bible
3:14 Jair the son of Manasseh took all the country of Argob, to the borders of Geshuri, and Maachathi; and called them after his own name, Bashan-havoth-jair, to this day.

World English Bible
3:14 Jair the son of Manasseh took all the region of Argob, to the border of the Geshurites and the Maacathites, and called them, even Bashan, after his own name, Havvoth-jair, to this day.)

Young's Literal Translation
3:14 `Jair son of Manasseh hath taken all the region of Argob, unto the border of Geshuri, and Maachathi, and calleth them by his own name, Bashan-Havoth-Jair, unto this day.

Modern Hebrew
ולמכיר נתתי
את־הגלעד׃

Paleo-Hebrew (Before 585 B.C.)
3:15

. -

Hebrew Transliterated
3:15 VLMKYUr NThThY 'aTh-HGL'yD.

Latin Vulgate
3:15 Machir quoque dedi Galaad

King James Version
3:15 And I gave Gilead unto Machir.

American Standard Version
3:15 And I gave Gilead unto Machir.

Bible in Basic English
3:15 And Gilead I gave to Machir.

Darby's English Translation
3:15 And I gave Gilead to Machir.

Douay Rheims Bible
3:15 To Machir also I gave Galaad.

Noah Webster Bible
3:15 And I gave Gilead to Machir.

World English Bible
3:15 I gave Gilead to Machir.

Young's Literal Translation
3:15 And to Machir I have given Gilead.

Modern Hebrew
ולראובני ולגדי
נתתי מן־הגלעד
ועד־נחל ארנן תוך
הנחל וגבל ועד יבק
הנחל גבול בני
עמון׃

Paleo-Hebrew (Before 585 B.C.)
3:16

-
-

.

Hebrew Transliterated
3:16 VLUr'aVBNY VLGDY NThThY MN-HGL'yD V'yD-NChL 'aUrNN ThVK HNChL VGBL V'yD YBQ HNChL GBVL BNY 'yMVN.

Latin Vulgate
3:16 et tribubus Ruben et Gad dedi terram Galaad usque ad torrentem Arnon medium torrentis et finium usque ad torrentem Ieboc qui est terminus filiorum Ammon

King James Version
3:16 And unto the Reubenites and unto the Gadites I gave from Gilead even unto the river Arnon half the valley, and the border even unto the river Jabbok, which is the border of the children of Ammon;

American Standard Version
3:16 And unto the Reubenites and unto the Gadites I gave from Gilead even unto the valley of the Arnon, the middle of the valley, and the border thereof, even unto the river Jabbok, which is the border of the children of Ammon;

Bible in Basic English
3:16 And the land from Gilead to the valley of the Arnon, with the middle of the valley as a limit, as far as the river Jabbok which is the limit of the country of the children of Ammon, I gave to the Reubenites and the Gadites;

Darby's English Translation
3:16 And to the Reubenites and to the Gadites I gave from Gilead even to the river Arnon, the middle of the ravine and its border, as far as the river Jabbok, the border of the children of Ammon;

Douay Rheims Bible
3:16 And to the tribes of Ruben and Cad I gave of the land of Galaad as far as the torrent Amen, half the torrent, and the confines even unto the torrent Jeboc, which is the border of the children of Ammon:

Noah Webster Bible
3:16 And to the Reubenites and to the Gadites I gave from Gilead even to the river Arnon half the valley, and the border even to the river Jabbok, which is the border of the children of Ammon:

World English Bible
3:16 To the Reubenites and to the Gadites I gave from Gilead even to the valley of the Arnon, the middle of the valley, and the border of it, even to the river Jabbok, which is the border of the children of Ammon;

Young's Literal Translation
3:16 `And to the Reubenite and to the Gadite I have given from Gilead even unto the brook Arnon, the middle of the valley and the border, even unto Jabbok the brook, the border of the sons of Ammon,

Modern Hebrew
והערבה והירדן
וגבל מכנרת ועד ים
הערבה ים המלח תחת
אשדת הפסגה מזרחה׃

Paleo-Hebrew (Before 585 B.C.)
3:17

.

Hebrew Transliterated
3:17 VH'yUrBH VHYUrDN VGBL MKNUrTh V'yD YM H'yUrBH YM HMLCh ThChTh 'aShDTh HPhSGH MZUrChH.

Latin Vulgate
3:17 et planitiem solitudinis atque Iordanem et terminos Chenereth usque ad mare Deserti quod est Salsissimum ad radices montis Phasga contra orientem

King James Version
3:17 The plain also, and Jordan, and the coast thereof, from Chinnereth even unto the sea of the plain, even the salt sea, under Ashdothpisgah eastward.

American Standard Version
3:17 the Arabah also, and the Jordan and the border thereof, from Chinnereth even unto the sea of the Arabah, the Salt Sea, under the slopes of Pisgah eastward.

Bible in Basic English
3:17 As well as the Arabah, with the river Jordan as their limit, from Chinnereth to the Salt Sea, under the slopes of Pisgah to the east.

Darby's English Translation
3:17 the plain also, and the Jordan, and its border from Chinnereth as far as the sea of the plain, the salt sea, under the slopes of Pisgah eastward.

Douay Rheims Bible
3:17 And the plain of the wilderness, and the Jordan, and the borders of Cenereth unto the sea of the desert, which is the most salt sea, to the foot of mount Phasga eastward.

Noah Webster Bible
3:17 The plain also, and Jordan, and the coast of it, from Chinnereth even to the sea of the plain, even the salt-sea, under Ashdoth-pisgah eastward.

World English Bible
3:17 the Arabah also, and the Jordan and the border of it, from Chinnereth even to the sea of the Arabah, the Salt Sea, under the slopes of Pisgah eastward.

Young's Literal Translation
3:17 and the plain, and the Jordan, and the border, from Chinnereth even unto the sea of the plain, the salt sea, under the springs of Pisgah, at the sun-rising.

Modern Hebrew
ואצו אתכם בעת
ההוא לאמר יהוה
אלהיכם נתן לכם
את־הארץ הזאת
לרשתה חלוצים
תעברו לפני אחיכם
בני־ישראל
כל־בני־חיל׃

Paleo-Hebrew (Before 585 B.C.)
3:18

-

. - [image] [image] [image] - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
3:18 V'aTShV 'aThKM B'yTh HHV'a L'aMUr YHVH 'aLHYKM NThN LKM 'aTh-H'aUrTSh HZ'aTh LUrShThH ChLVTShYM Th'yBUrV LPhNY 'aChYKM BNY-YShUr'aL KL-BNY-ChYL.

Latin Vulgate
3:18 praecepique vobis in tempore illo dicens Dominus Deus vester dat vobis terram hanc in hereditatem expediti praecedite fratres vestros filios Israhel omnes viri robusti

King James Version
3:18 And I commanded you at that time, saying, The LORD your God hath given you this land to possess it: ye shall pass over armed before your brethren the children of Israel, all that are meet for the war.

American Standard Version
3:18 And I commanded you at that time, saying, Jehovah your God hath given you this land to possess it: ye shall pass over armed before your brethren the children of Israel, all the men of valor.

Bible in Basic English
3:18 At that time I gave you orders, saying, The Lord has given you this land for your heritage: all the men of war are to go over armed before your brothers the children of Israel.

Darby's English Translation
3:18 And I commanded you at that time, saying, Jehovah your God hath given you this land to take possession of it: ye shall pass over armed before your brethren the children of Israel, all who are combatants.

Douay Rheims Bible
3:18 And I commanded you at that time, saying: The Lord your God giveth you this land for an inheritance, go ye well appointed before your brethren the children of Israel, all the strong men of you,

Noah Webster Bible
3:18 And I commanded you at that time, saying, The LORD your God hath given you this land to possess it; ye shall pass over armed before your brethren the children of Israel, all that are meet for the war.

World English Bible
3:18 I commanded you at that time, saying, Yahweh your God has given you this land to possess it: you shall pass over armed before your brothers the children of Israel, all the men of valor.

Young's Literal Translation
3:18 `And I command you, at that time, saying, Jehovah your God hath given to you this land to possess it; armed ye pass over before your brethren the sons of Israel, all the sons of might.

Modern Hebrew
רק נשיכם וטפכם
ומקנכם ידעתי
כי־מקנה רב לכם
ישבו בעריכם אשר
נתתי לכם׃

Paleo-Hebrew (Before 585 B.C.)
3:19

-

.

Hebrew Transliterated
3:19 UrQ NShYKM VTPhKM VMQNKM YD'yThY KY-MQNH UrB LKM YShBV B'yUrYKM 'aShUr NThThY LKM.

Latin Vulgate
3:19 absque uxoribus et parvulis ac iumentis novi enim quod plura habeatis pecora et in urbibus remanere debebunt quas tradidi vobis

King James Version
3:19 But your wives, and your little ones, and your cattle, (for I know that ye have much cattle,) shall abide in your cities which I have given you;

American Standard Version
3:19 But your wives, and your little ones, and your cattle, (I know that ye have much cattle,) shall abide in your cities which I have given you,

Bible in Basic English
3:19 But your wives and your little ones and your cattle (for it is clear that you have much cattle) may go on living in the towns I have given you;

Darby's English Translation
3:19 Only your wives, and your little ones, and your cattle, -- I know that ye have much cattle, -- shall abide in your cities which I have given you,

Douay Rheims Bible
3:19 Leaving your wives and children and cattle. For I know you have much cattle, and they must remain in the cities, which I have delivered to you.

Noah Webster Bible
3:19 But your wives, and your little ones, and your cattle, (for I know that ye have many cattle,) shall abide in your cities which I have given you;

World English Bible
3:19 But your wives, and your little ones, and your cattle, (I know that you have much cattle,) shall abide in your cities which I have given you,

Young's Literal Translation
3:19 Only, your wives, and your infants, and your cattle -- I have known that ye have much cattle -- do dwell in your cities which I have given to you,

Modern Hebrew
עד אשר־יניח יהוה
לאחיכם ככם וירשו
גם־הם את־הארץ אשר
יהוה אלהיכם נתן
להם בעבר הירדן
ושבתם איש לירשתו
אשר נתתי לכם׃

Paleo-Hebrew (Before 585 B.C.)
3:20
-

- [image] [image] [image] [image] -

.

Hebrew Transliterated
3:20 'yD 'aShUr-YNYCh YHVH L'aChYKM KKM VYUrShV GM-HM 'aTh-H'aUrTSh 'aShUr YHVH 'aLHYKM NThN LHM B'yBUr HYUrDN VShBThM 'aYSh LYUrShThV 'aShUr NThThY LKM.

Latin Vulgate
3:20 donec requiem tribuat Dominus fratribus vestris sicut vobis tribuit et possideant etiam ipsi terram quam daturus est eis trans Iordanem tunc revertetur unusquisque in possessionem suam quam dedi vobis

King James Version
3:20 Until the LORD have given rest unto your brethren, as well as unto you, and until they also possess the land which the LORD your God hath given them beyond Jordan: and then shall ye return every man unto his possession, which I have given you.

American Standard Version
3:20 until Jehovah give rest unto your brethren, as unto you, and they also possess the land which Jehovah your God giveth them beyond the Jordan: then shall ye return every man unto his possession, which I have given you.

Bible in Basic English
3:20 Till the Lord has given rest to your brothers as to you, and till they have taken for themselves the land which the Lord your God is giving them on the other side of Jordan: then you may go back, every man of you, to the heritage which I have given you.

Darby's English Translation
3:20 until Jehovah give rest to your brethren, as well as to you, and they also take possession of the land that Jehovah your God giveth them beyond the Jordan; then shall ye return, each man to his possession, which I have given you.

Douay Rheims Bible
3:20 Until the Lord give rest to your brethren, as he hath given to you: and they also possess the land, which he will give them beyond the Jordan: then shall every man return to his possession, which I have given you.

Noah Webster Bible
3:20 Until the LORD shall have given rest to your brethren, as well as to you, and until they also possess the land which the LORD your God hath given them beyond Jordan: and then shall ye return every man to his possession which I have given you.

World English Bible
3:20 until Yahweh give rest to your brothers, as to you, and they also possess the land which Yahweh your God gives them beyond the Jordan: then shall you return every man to his possession, which I have given you.

Young's Literal Translation
3:20 till that Jehovah give rest to your brethren like yourselves, and they also have possessed the land which Jehovah your God is giving to them beyond the Jordan, then ye have turned back each to his possession, which I have given to you.

Modern Hebrew
ואת־יהושוע צויתי
בעת ההוא לאמר
עיניך הראת את
כל־אשר עשה יהוה
אלהיכם לשני
המלכים האלה
כן־יעשה יהוה
לכל־הממלכות אשר
אתה עבר שמה׃

Paleo-Hebrew (Before 585 B.C.)
3:21
-

-

-
-

.

Hebrew Transliterated
3:21 V'aTh-YHVShV'y TShVYThY B'yTh HHV'a L'aMUr 'yYNYK HUr'aTh 'aTh KL-'aShUr 'yShH YHVH 'aLHYKM LShNY HMLKYM H'aLH KN-Y'yShH YHVH LKL-HMMLKVTh 'aShUr 'aThH 'yBUr ShMH.

Latin Vulgate
3:21 Iosue quoque in tempore illo praecepi dicens oculi tui viderunt quae fecit Dominus Deus vester duobus his regibus sic faciet omnibus regnis ad quae transiturus es

King James Version
3:21 And I commanded Joshua at that time, saying, Thine eyes have seen all that the LORD your God hath done unto these two kings: so shall the LORD do unto all the kingdoms whither thou passest.

American Standard Version
3:21 And I commanded Joshua at that time, saying, Thine eyes have seen all that Jehovah your God hath done unto these two kings: so shall Jehovah do unto all the kingdoms whither thou goest over.

Bible in Basic English
3:21 And I gave orders to Joshua at that time, saying, Your eyes have seen what the Lord your God has done to these two kings: so will the Lord do to all the kingdoms into which you come.

Darby's English Translation
3:21 And I commanded Joshua at that time, saying, Thine eyes have seen all that Jehovah your God hath done to these two kings: so will Jehovah do to all the kingdoms to which thou shalt go.

Douay Rheims Bible
3:21 I commanded Josue also at that time, saying: Thy eyes have seen what the Lord your God hath done to these two kings: so will he do to all the king- dome to which thou shalt pass.

Noah Webster Bible
3:21 And I commanded Joshua at that time, saying, Thy eyes have seen all that the LORD your God hath done to these two kings: so shall the LORD do to all the kingdoms whither thou passest.

World English Bible
3:21 I commanded Joshua at that time, saying, Your eyes have seen all that Yahweh your God has done to these two kings: so shall Yahweh do to all the kingdoms where you go over.

Young's Literal Translation
3:21 `And Jehoshua I have commanded at that time, saying, Thine eyes are seeing all that which Jehovah your God hath done to these two kings -- so doth Jehovah to all the kingdoms whither thou are passing over;

Modern Hebrew
לא תיראום כי יהוה
אלהיכם הוא הנלחם
לכם׃

Paleo-Hebrew (Before 585 B.C.)
3:22

.

Hebrew Transliterated
3:22 L'a ThYUr'aVM KY YHVH 'aLHYKM HV'a HNLChM LKM.

Latin Vulgate
3:22 ne timeas eos Dominus enim Deus vester pugnabit pro vobis

King James Version
3:22 Ye shall not fear them: for the LORD your God he shall fight for you.

American Standard Version
3:22 Ye shall not fear them; for Jehovah your God, he it is that fighteth for you.

Bible in Basic English
3:22 Have no fear of them, for the Lord your God will be fighting for you.

Darby's English Translation
3:22 Ye shall not fear them; for Jehovah your God, he will fight for you.

Douay Rheims Bible
3:22 Fear them not: for the Lord your God will fight for you.

Noah Webster Bible
3:22 Ye shall not fear them: for the LORD your God he shall fight for you.

World English Bible
3:22 You shall not fear them; for Yahweh your God, he it is who fights for you.

Young's Literal Translation
3:22 fear them not, for Jehovah your God, He is fighting for you.

Modern Hebrew
ואתחנן אל־יהוה
בעת ההוא לאמר׃

Paleo-Hebrew (Before 585 B.C.)
3:23
-

.

Hebrew Transliterated
3:23 V'aThChNN 'aL-YHVH B'yTh HHV'a L'aMUr.

Latin Vulgate
3:23 precatusque sum Dominum in tempore illo dicens

King James Version
3:23 And I besought the LORD at that time, saying,

American Standard Version
3:23 And I besought Jehovah at that time, saying,

Bible in Basic English
3:23 And at that time I made request to the Lord, saying,

Darby's English Translation
3:23 And I besought Jehovah at that time, saying,

Douay Rheims Bible
3:23 And I besought the Lord at that time, saying:

Noah Webster Bible
3:23 And I besought the LORD at that time, saying,

World English Bible
3:23 I begged Yahweh at that time, saying,

Young's Literal Translation
3:23 `And I entreat for grace unto Jehovah, at that time, saying,

Modern Hebrew
אדני יהוה אתה
החלות להראות
את־עבדך את־גדלך
ואת־ידך החזקה אשר
מי־אל בשמים ובארץ
אשר־יעשה כמעשיך
וכגבורתך׃

Paleo-Hebrew (Before 585 B.C.)
3:24

-
- [image] [image] [image] [image] [image] [image] [image] -

-
-
.

Hebrew Transliterated
3:24 'aDNY YHVH 'aThH HChLVTh LHUr'aVTh 'aTh-'yBDK 'aTh-GDLK V'aTh-YDK HChZQH 'aShUr MY-'aL BShMYM VB'aUrTSh 'aShUr-Y'yShH KM'yShYK VKGBVUrThK.

Latin Vulgate
3:24 Domine Deus tu coepisti ostendere servo tuo magnitudinem tuam manumque fortissimam neque enim est alius Deus vel in caelo vel in terra qui possit facere opera tua et conparari fortitudini tuae

King James Version
3:24 O Lord GOD, thou hast begun to shew thy servant thy greatness, and thy mighty hand: for what God is there in heaven or in earth, that can do according to thy works, and according to thy might?

American Standard Version
3:24 O Lord Jehovah, thou hast begun to show thy servant thy greatness, and thy strong hand: for what god is there in heaven or in earth, that can do according to thy works, and according to thy mighty acts?

Bible in Basic English
3:24 O Lord God, you have now for the first time let your servant see your great power and the strength of your hand; for what god is there in heaven or on earth able to do such great works and such acts of power?

Darby's English Translation
3:24 Lord Jehovah, thou hast begun to shew thy servant thy greatness, and thy powerful hand; for what �God is in the heavens or in the earth that can do like to thy works, and like to thy might?

Douay Rheims Bible
3:24 Lord God, thou hast begun to shew unto thy servant thy greatness, and most mighty hand, for there is no other God either in heaven or earth, that is able to do thy works, or to be compared to thy strength.

Noah Webster Bible
3:24 O Lord GOD, thou hast begun to show thy servant thy greatness, and thy mighty hand: for what God is there in heaven or in earth, that can do according to thy works, and according to thy might?

World English Bible
3:24 Lord Yahweh, you have begun to show your servant your greatness, and your strong hand: for what god is there in heaven or in earth, that can do according to your works, and according to your mighty acts?

Young's Literal Translation
3:24 Lord Jehovah, Thou -- Thou hast begun to shew Thy servant Thy greatness, and Thy strong hand; for who is a God in the heavens or in earth who doth according to Thy works, and according to Thy might?

Modern Hebrew
אעברה־נא ואראה
את־הארץ הטובה אשר
בעבר הירדן ההר
הטוב הזה והלבנן׃

Paleo-Hebrew (Before 585 B.C.)
3:25
-
-

.

Hebrew Transliterated
3:25 'a'yBUrH-N'a V'aUr'aH 'aTh-H'aUrTSh HTVBH 'aShUr B'yBUr HYUrDN HHUr HTVB HZH VHLBNN.

Latin Vulgate
3:25 transibo igitur et videbo terram hanc optimam trans Iordanem et montem istum egregium et Libanum

King James Version
3:25 I pray thee, let me go over, and see the good land that is beyond Jordan, that goodly mountain, and Lebanon.

American Standard Version
3:25 Let me go over, I pray thee, and see the good land that is beyond the Jordan, that goodly mountain, and Lebanon.

Bible in Basic English
3:25 Let me go over, O Lord, and see the good land on the other side of Jordan, and that fair mountain country, even Lebanon.

Darby's English Translation
3:25 Let me go over, I pray thee, and see the good land that is beyond the Jordan, that goodly mountain, and Lebanon.

Douay Rheims Bible
3:25 I will pass over therefore, and will see this excellent land beyond the Jordan, and this goodly mountain, and Libanus.

Noah Webster Bible
3:25 I pray thee, let me go over, and see the good land that is beyond Jordan, that goodly mountain, and Lebanon.

World English Bible
3:25 Please let me go over and see the good land that is beyond the Jordan, that goodly mountain, and Lebanon.

Young's Literal Translation
3:25 Let me pass over, I pray Thee, and see the good land which is beyond the Jordan, this good hill-country, and Lebanon.

Modern Hebrew
ויתעבר יהוה בי
למענכם ולא שמע
אלי ויאמר יהוה
אלי רב־לך אל־
תוסף דבר אלי עוד
בדבר הזה׃

Paleo-Hebrew (Before 585 B.C.)
3:26

- [image] [image] [image] [image] -

.

Hebrew Transliterated
3:26 VYTh'yBUr YHVH BY LM'yNKM VL'a ShM'y 'aLY VY'aMUr YHVH 'aLY UrB-LK 'aL- ThVSPh DBUr 'aLY 'yVD BDBUr HZH.

Latin Vulgate
3:26 iratusque est Dominus mihi propter vos nec exaudivit me sed dixit mihi sufficit tibi nequaquam ultra loquaris de hac re ad me

King James Version
3:26 But the LORD was wroth with me for your sakes, and would not hear me: and the LORD said unto me, Let it suffice thee; speak no more unto me of this matter.

American Standard Version
3:26 But Jehovah was wroth with me for your sakes, and hearkened not unto me; and Jehovah said unto me, Let it suffice thee; speak no more unto me of this matter.

Bible in Basic English
3:26 But the Lord was angry with me because of you and would not give ear to my prayer; and the Lord said to me, Let it be enough, say no more about this thing.

Darby's English Translation
3:26 But Jehovah was wroth with me on your account, and did not hear me; and Jehovah said to me, Let it suffice thee; speak no more unto me of this matter!

Douay Rheims Bible
3:26 And the Lord was angry with me on your account and heard me not, but said to me: It is enough: speak no more to me of this matter.

Noah Webster Bible
3:26 But the LORD was wroth with me for your sakes, and would not hear me: and the LORD said to me, Let it suffice thee; speak no more to me of this matter.

World English Bible
3:26 But Yahweh was angry with me for your sakes, and didn`t listen to me; and Yahweh said to me, Let it suffice you; speak no more to me of this matter.

Young's Literal Translation
3:26 `And Jehovah sheweth himself wroth with me, for your sake, and hath not hearkened unto me, and Jehovah saith unto me, Enough for thee; add not to speak unto Me any more about this thing:

Modern Hebrew
עלה ראש הפסגה ושא
עיניך ימה וצפנה
ותימנה ומזרחה
וראה בעיניך כי־לא
תעבר את־הירדן
הזה׃

Paleo-Hebrew (Before 585 B.C.)
3:27

-
-
.

Hebrew Transliterated
3:27 'yLH Ur'aSh HPhSGH VSh'a 'yYNYK YMH VTShPhNH VThYMNH VMZUrChH VUr'aH B'yYNYK KY-L'a Th'yBUr 'aTh-HYUrDN HZH.

Latin Vulgate
3:27 ascende cacumen Phasgae et oculos tuos circumfer ad occidentem et aquilonem austrumque et orientem et aspice nec enim transibis Iordanem istum

King James Version
3:27 Get thee up into the top of Pisgah, and lift up thine eyes westward, and northward, and southward, and eastward, and behold it with thine eyes: for thou shalt not go over this Jordan.

American Standard Version
3:27 Get thee up unto the top of Pisgah, and lift up thine eyes westward, and northward, and southward, and eastward, and behold with thine eyes: for thou shalt not go over this Jordan.

Bible in Basic English
3:27 Go up to the top of Pisgah, and turning your eyes to the west and the north, to the south and the east, see the land with your eyes: for you are not to go over Jordan.

Darby's English Translation
3:27 Go up to the top of Pisgah, and lift up thine eyes westward, and northward, and southward, and eastward, and behold it with thine eyes; for thou shalt not go over this Jordan.

Douay Rheims Bible
3:27 Go up to the top of Phasga, and cast thy eyes round about to the west, and to the north, and to the south, and to the east, and behold it, for thou shalt not pass this Jordan.

Noah Webster Bible
3:27 Ascend to the top of Pisgah, and lift up thy eyes westward, and northward, and southward, and eastward, and behold with thy eyes: for thou shalt not go over this Jordan.

World English Bible
3:27 Get you up to the top of Pisgah, and lift up your eyes westward, and northward, and southward, and eastward, and see with your eyes: for you shall not go over this Jordan.

Young's Literal Translation
3:27 go up to the top of Pisgah, and lift up thine eyes westward, and northward, and southward, and eastward, and see with thine eyes -- for thou dost not pass over this Jordan;

Modern Hebrew
וצו את־יהושע
וחזקהו ואמצהו
כי־הוא יעבר לפני
העם הזה והוא
ינחיל אותם
את־הארץ אשר תראה׃

Paleo-Hebrew (Before 585 B.C.)
3:28
-

-

-
.

Hebrew Transliterated
3:28 VTShV 'aTh-YHVSh'y VChZQHV V'aMTShHV KY-HV'a Y'yBUr LPhNY H'yM HZH VHV'a YNChYL 'aVThM 'aTh-H'aUrTSh 'aShUr ThUr'aH.

Latin Vulgate
3:28 praecipe Iosue et corrobora eum atque conforta quia ipse praecedet populum istum et dividet eis terram quam visurus es

King James Version
3:28 But charge Joshua, and encourage him, and strengthen him: for he shall go over before this people, and he shall cause them to inherit the land which thou shalt see.

American Standard Version
3:28 But charge Joshua, and encourage him, and strengthen him; for he shall go over before this people, and he shall cause them to inherit the land which thou shalt see.

Bible in Basic English
3:28 But give my orders to Joshua, comforting him and making him strong; for he is to go over Jordan at the head of this people, and he will give them this land which you will see for their heritage.

Darby's English Translation
3:28 But charge Joshua, and encourage him and strengthen him; for he shall go over before this people, and he shall put them in possession of the land which thou shalt see.

Douay Rheims Bible
3:28 Command Josue, and encourage and strengthen him: for he shall go before this people, and shall divide unto them the land which thou shalt see.

Noah Webster Bible
3:28 But charge Joshua, and encourage him, and strengthen him: for he shall go over before this people, and he shall cause them to inherit the land which thou shalt see.

World English Bible
3:28 But charge Joshua, and encourage him, and strengthen him; for he shall go over before this people, and he shall cause them to inherit the land which you shall see.

Young's Literal Translation
3:28 and charge Jehoshua, and strengthen him, and harden him, for he doth pass over before this people, and he doth cause them to inherit the land which thou seest.

Modern Hebrew
ונשב בגיא מול בית
פעור׃

Paleo-Hebrew (Before 585 B.C.)
3:29

.

Hebrew Transliterated
3:29 VNShB BGY'a MVL BYTh Ph'yVUr.

Latin Vulgate
3:29 mansimusque in valle contra fanum Phogor

King James Version
3:29 So we abode in the valley over against Bethpeor.

American Standard Version
3:29 So we abode in the valley over against Beth-peor.

Bible in Basic English
3:29 So we were waiting in the valley facing Beth-peor.

Darby's English Translation
3:29 And we abode in the valley opposite to Beth-Peor.

Douay Rheims Bible
3:29 And we abode in the valley over against the temple of Phogor.

Noah Webster Bible
3:29 So we abode in the valley over against Beth-peor.

World English Bible
3:29 So we abode in the valley over against Beth-peor.

Young's Literal Translation
3:29 `And we dwell in a valley over-against Beth-Peor.

Deuteronomy 4


Deuteronomy Chapter 4 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Deuteronomy 3

The Fifth Book of Moses, called Deuteronomy

Chapter 4

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49
Modern Hebrew
ועתה ישראל שמע
אל־החקים
ואל־המשפטים אשר
אנכי מלמד אתכם
לעשות למען תחיו
ובאתם וירשתם
את־הארץ אשר יהוה
אלהי אבתיכם נתן
לכם׃

Paleo-Hebrew (Before 585 B.C.)
4:1

-
-

-

.

Hebrew Transliterated
4:1 V'yThH YShUr'aL ShM'y 'aL-HChQYM V'aL-HMShPhTYM 'aShUr 'aNKY MLMD 'aThKM L'yShVTh LM'yN ThChYV VB'aThM VYUrShThM 'aTh-H'aUrTSh 'aShUr YHVH 'aLHY 'aBThYKM NThN LKM.

Latin Vulgate
4:1 et nunc Israhel audi praecepta et iudicia quae ego doceo te ut faciens ea vivas et ingrediens possideas terram quam Dominus Deus patrum vestrorum daturus est vobis

King James Version
4:1 Now therefore hearken, O Israel, unto the statutes and unto the judgments, which I teach you, for to do them, that ye may live, and go in and possess the land which the LORD God of your fathers giveth you.

American Standard Version
4:1 And now, O Israel, hearken unto the statutes and unto the ordinances, which I teach you, to do them; that ye may live, and go in and possess the land which Jehovah, the God of your fathers, giveth you.

Bible in Basic English
4:1 And now give ear, O Israel, to the laws and the decisions which I am teaching you, and do them; so that life may be yours, and you may go in and take for yourselves the land which the Lord, the God of your fathers, is giving you.

Darby's English Translation
4:1 And now, Israel, hearken to the statutes and to the ordinances which I teach you, to do them, that ye may live, and go in and possess the land which Jehovah the God of your fathers giveth you.

Douay Rheims Bible
4:1 And now, O Israel, hear the commandments and judgments which I teach thee: that doing them, thou mayst live, and entering in mayst possess the land which the Lord the God of your fathers will give you.

Noah Webster Bible
4:1 Now therefore hearken, O Israel, to the statutes and to the judgments, which I teach you, to do them, that ye may live, and go in and possess the land which the LORD God of your fathers giveth you.

World English Bible
4:1 Now, Israel, listen to the statutes and to the ordinances, which I teach you, to do them; that you may live, and go in and possess the land which Yahweh, the God of your fathers, gives you.

Young's Literal Translation
4:1 `And now, Israel, hearken unto the statutes, and unto the judgments which I am teaching you to do, so that ye live, and have gone in, and possessed the land which Jehovah God of your fathers is giving to you.

Modern Hebrew
לא תספו על־הדבר
אשר אנכי מצוה
אתכם ולא תגרעו
ממנו לשמר את־
מצות יהוה אלהיכם
אשר אנכי מצוה
אתכם׃

Paleo-Hebrew (Before 585 B.C.)
4:2

-

-

.

Hebrew Transliterated
4:2 L'a ThSPhV 'yL-HDBUr 'aShUr 'aNKY MTShVH 'aThKM VL'a ThGUr'yV MMNV LShMUr 'aTh- MTShVTh YHVH 'aLHYKM 'aShUr 'aNKY MTShVH 'aThKM.

Latin Vulgate
4:2 non addetis ad verbum quod vobis loquor neque auferetis ex eo custodite mandata Domini Dei vestri quae ego praecipio vobis

King James Version
4:2 Ye shall not add unto the word which I command you, neither shall ye diminish ought from it, that ye may keep the commandments of the LORD your God which I command you.

American Standard Version
4:2 Ye shall not add unto the word which I command you, neither shall ye diminish from it, that ye may keep the commandments of Jehovah your God which I command you.

Bible in Basic English
4:2 Make no addition to the orders which I give you, and take nothing from them, but keep the orders of the Lord your God which I give you.

Darby's English Translation
4:2 Ye shall not add to the word which I command you, neither shall ye take from it, that ye may keep the commandments of Jehovah your God which I command you.

Douay Rheims Bible
4:2 You shall not add to the word that I speak to you, neither shall you take away from it: keep the commandments of the Lord your God which I command you.

Noah Webster Bible
4:2 Ye shall not add to the word which I command you, neither shall ye diminish aught from it, that ye may keep the commandments of the LORD your God which I command you.

World English Bible
4:2 You shall not add to the word which I command you, neither shall you diminish from it, that you may keep the commandments of Yahweh your God which I command you.

Young's Literal Translation
4:2 Ye do not add to the word which I am commanding you, nor diminish from it, to keep the commands of Jehovah your God which I am commanding you.

Modern Hebrew
עיניכם הראות את
אשר־עשה יהוה בבעל
פעור כי כל־האיש
אשר הלך אחרי
בעל־פעור השמידו
יהוה אלהיך מקרבך׃

Paleo-Hebrew (Before 585 B.C.)
4:3

-

-

-

.

Hebrew Transliterated
4:3 'yYNYKM HUr'aVTh 'aTh 'aShUr-'yShH YHVH BB'yL Ph'yVUr KY KL-H'aYSh 'aShUr HLK 'aChUrY B'yL-Ph'yVUr HShMYDV YHVH 'aLHYK MQUrBK.

Latin Vulgate
4:3 oculi vestri viderunt omnia quae fecit Dominus contra Beelphegor quomodo contriverit omnes cultores eius de medio vestri

King James Version
4:3 Your eyes have seen what the LORD did because of Baalpeor: for all the men that followed Baalpeor, the LORD thy God hath destroyed them from among you.

American Standard Version
4:3 Your eyes have seen what Jehovah did because of Baal-peor; for all the men that followed Baal-peor, Jehovah thy God hath destroyed them from the midst of thee.

Bible in Basic English
4:3 Your eyes have seen what the Lord did because of Baal-peor: for destruction came from the Lord on all those among you who went after Baal-peor.

Darby's English Translation
4:3 Your eyes have seen what Jehovah did because of Baal-Peor; for all the men that followed Baal-Peor, Jehovah thy God hath destroyed them from among you;

Douay Rheims Bible
4:3 Your eyes have seen all that the Lord hath done against Beelphegor, how he hath destroyed all his worshippers from among you.

Noah Webster Bible
4:3 Your eyes have seen what the LORD did because of Baal-peor: for all the men that followed Baal-peor, the LORD thy God hath destroyed them from among you.

World English Bible
4:3 Your eyes have seen what Yahweh did because of Baal-peor; for all the men who followed Baal-peor, Yahweh your God has destroyed them from the midst of you.

Young's Literal Translation
4:3 `Your eyes are seeing that which Jehovah hath done in Baal-Peor, for every man who hath gone after Baal-Peor, Jehovah thy God hath destroyed him from thy midst;

Modern Hebrew
ואתם הדבקים ביהוה
אלהיכם חיים כלכם
היום׃

Paleo-Hebrew (Before 585 B.C.)
4:4

.

Hebrew Transliterated
4:4 V'aThM HDBQYM BYHVH 'aLHYKM ChYYM KLKM HYVM.

Latin Vulgate
4:4 vos autem qui adheretis Domino Deo vestro vivitis universi usque in praesentem diem

King James Version
4:4 But ye that did cleave unto the LORD your God are alive every one of you this day.

American Standard Version
4:4 But ye that did cleave unto Jehovah your God are alive every one of you this day.

Bible in Basic English
4:4 But you who kept faith with the Lord are living, every one of you, today.

Darby's English Translation
4:4 but ye that did cleave to Jehovah your God are alive every one of you this day.

Douay Rheims Bible
4:4 But you that adhere to the Lord your Cad, are all alive until this present day.

Noah Webster Bible
4:4 But ye who adhered to the LORD your God, are alive every one of you this day.

World English Bible
4:4 But you who did cleave to Yahweh your God are alive everyone of you this day.

Young's Literal Translation
4:4 and ye who are cleaving to Jehovah your God, are alive, all of you, to-day.

Modern Hebrew
ראה למדתי אתכם
חקים ומשפטים כאשר
צוני יהוה אלהי
לעשות כן בקרב
הארץ אשר אתם באים
שמה לרשתה׃

Paleo-Hebrew (Before 585 B.C.)
4:5

.

Hebrew Transliterated
4:5 Ur'aH LMDThY 'aThKM ChQYM VMShPhTYM K'aShUr TShVNY YHVH 'aLHY L'yShVTh KN BQUrB H'aUrTSh 'aShUr 'aThM B'aYM ShMH LUrShThH.

Latin Vulgate
4:5 scitis quod docuerim vos praecepta atque iustitias sicut mandavit mihi Dominus Deus meus sic facietis ea in terra quam possessuri estis

King James Version
4:5 Behold, I have taught you statutes and judgments, even as the LORD my God commanded me, that ye should do so in the land whither ye go to possess it.

American Standard Version
4:5 Behold, I have taught you statutes and ordinances, even as Jehovah my God commanded me, that ye should do so in the midst of the land whither ye go in to possess it.

Bible in Basic English
4:5 I have been teaching you laws and decisions, as I was ordered to do by the Lord my God, so that you might keep them in the land to which you are going to take it for your heritage.

Darby's English Translation
4:5 See, I have taught you statutes and ordinances, even as Jehovah my God commanded me, that ye may do so in the land into which ye enter to possess it.

Douay Rheims Bible
4:5 You know that I have taught you statutes and justices, as the Lord my God hath commanded me: so shall you do them in the land which you shall possess:

Noah Webster Bible
4:5 Behold, I have taught you statutes, and judgments, even as the LORD my God commanded me, that ye should do so in the land whither ye go to possess it.

World English Bible
4:5 Behold, I have taught you statutes and ordinances, even as Yahweh my God commanded me, that you should do so in the midst of the land where you go in to possess it.

Young's Literal Translation
4:5 `See, I have taught you statutes and judgments, as Jehovah my God hath commanded me -- to do so, in the midst of the land whither ye are going in to possess it;

Modern Hebrew
ושמרתם ועשיתם כי
הוא חכמתכם
ובינתכם לעיני
העמים אשר ישמעון
את כל־החקים האלה
ואמרו רק עם־חכם
ונבון הגוי הגדול
הזה׃

Paleo-Hebrew (Before 585 B.C.)
4:6

-

-

.

Hebrew Transliterated
4:6 VShMUrThM V'yShYThM KY HV'a ChKMThKM VBYNThKM L'yYNY H'yMYM 'aShUr YShM'yVN 'aTh KL-HChQYM H'aLH V'aMUrV UrQ 'yM-ChKM VNBVN HGVY HGDVL HZH.

Latin Vulgate
4:6 et observabitis et implebitis opere haec est enim vestra sapientia et intellectus coram populis ut audientes universa praecepta haec dicant en populus sapiens et intellegens gens magna

King James Version
4:6 Keep therefore and do them; for this is your wisdom and your understanding in the sight of the nations, which shall hear all these statutes, and say, Surely this great nation is a wise and understanding people.

American Standard Version
4:6 Keep therefore and do them; for this is your wisdom and your understanding in the sight of the peoples, that shall hear all these statutes, and say, Surely this great nation is a wise and understanding people.

Bible in Basic English
4:6 So keep these laws and do them; for so will your wisdom and good sense be clear in the eyes of the peoples, who hearing all these laws will say, Truly, this great nation is a wise and far-seeing people.

Darby's English Translation
4:6 And ye shall keep and do them; for that will be your wisdom and your understanding before the eyes of the peoples that shall hear all these statutes, and say, Verily this great nation is a wise and understanding people.

Douay Rheims Bible
4:6 And you shall observe, and fulfil them in practice. For this is your wisdom, and understanding in the sight of nations, that hearing all these precepts, they may say: Behold a wise and understanding people, a great nation.

Noah Webster Bible
4:6 Keep therefore and do them; for this is your wisdom and your understanding in the sight of the nations, which will hear all these statutes, and say, Surely this great nation is a wise and understanding people.

World English Bible
4:6 Keep therefore and do them; for this is your wisdom and your understanding in the sight of the peoples, who shall hear all these statutes, and say, Surely this great nation is a wise and understanding people.

Young's Literal Translation
4:6 and ye have kept and done them (for it is your wisdom and your understanding) before the eyes of the peoples who hear all these statutes, and they have said, Only, a people wise and understanding is this great nation.

Modern Hebrew
כי מי־גוי גדול
אשר־לו אלהים
קרבים אליו כיהוה
אלהינו בכל־קראנו
אליו׃

Paleo-Hebrew (Before 585 B.C.)
4:7
-
-

-
.

Hebrew Transliterated
4:7 KY MY-GVY GDVL 'aShUr-LV 'aLHYM QUrBYM 'aLYV KYHVH 'aLHYNV BKL-QUr'aNV 'aLYV.

Latin Vulgate
4:7 nec est alia natio tam grandis quae habeat deos adpropinquantes sibi sicut Dominus Deus noster adest cunctis obsecrationibus nostris

King James Version
4:7 For what nation is there so great, who hath God so nigh unto them, as the LORD our God is in all things that we call upon him for?

American Standard Version
4:7 For what great nation is there, that hath a god so nigh unto them, as Jehovah our God is whensoever we call upon him?

Bible in Basic English
4:7 For what great nation has a god so near to them as the Lord our God is, whenever we are turned to him in prayer?

Darby's English Translation
4:7 For what great nation is there that hath God near to them as Jehovah our God is in everything we call upon him for?

Douay Rheims Bible
4:7 Neither is there any other nation so great, that hath gods so nigh them, as our God is present to all our petitions.

Noah Webster Bible
4:7 For what nation is there so great, which hath God so nigh to them, as the LORD our God is in all things that we call upon him for?

World English Bible
4:7 For what great nation is there, that has a god so near to them, as Yahweh our God is whenever we call on him?

Young's Literal Translation
4:7 `For which is the great nation that hath God near unto it, as Jehovah our God, in all we have called unto him?

Modern Hebrew
ומי גוי גדול
אשר־לו חקים
ומשפטים צדיקם ככל
התורה הזאת אשר
אנכי נתן לפניכם
היום׃

Paleo-Hebrew (Before 585 B.C.)
4:8

-

.

Hebrew Transliterated
4:8 VMY GVY GDVL 'aShUr-LV ChQYM VMShPhTYM TShDYQM KKL HThVUrH HZ'aTh 'aShUr 'aNKY NThN LPhNYKM HYVM.

Latin Vulgate
4:8 quae est enim alia gens sic inclita ut habeat caerimonias iustaque iudicia et universam legem quam ego proponam hodie ante oculos vestros

King James Version
4:8 And what nation is there so great, that hath statutes and judgments so righteous as all this law, which I set before you this day?

American Standard Version
4:8 And what great nation is there, that hath statutes and ordinances so righteous as all this law, which I set before you this day?

Bible in Basic English
4:8 And what great nation has laws and decisions so right as all this law which I put before you today?

Darby's English Translation
4:8 And what great nation is there that hath righteous statutes and ordinances, as all this law which I set before you this day?

Douay Rheims Bible
4:8 For what other nation is there so renowned that hath ceremonies, and just judgments, and all the law, which I will set forth this day before your eyes?

Noah Webster Bible
4:8 And what nation is there so great, that hath statutes and judgments so righteous as all this law, which I set before you this day?

World English Bible
4:8 What great nation is there, that has statutes and ordinances so righteous as all this law, which I set before you this day?

Young's Literal Translation
4:8 and which is the great nation which hath righteous statutes and judgments according to all this law which I am setting before you to-day?

Modern Hebrew
רק השמר לך ושמר
נפשך מאד פן־תשכח
את־הדברים אשר־ראו
עיניך ופן־ יסורו
מלבבך כל ימי חייך
והודעתם לבניך
ולבני בניך׃

Paleo-Hebrew (Before 585 B.C.)
4:9

- [image] [image] [image] [image] [image] [image] -
-
-

.

Hebrew Transliterated
4:9 UrQ HShMUr LK VShMUr NPhShK M'aD PhN-ThShKCh 'aTh-HDBUrYM 'aShUr-Ur'aV 'yYNYK VPhN- YSVUrV MLBBK KL YMY ChYYK VHVD'yThM LBNYK VLBNY BNYK.

Latin Vulgate
4:9 custodi igitur temet ipsum et animam tuam sollicite ne obliviscaris verborum quae viderunt oculi tui et ne excedant de corde tuo cunctis diebus vitae tuae docebis ea filios ac nepotes tuos

King James Version
4:9 Only take heed to thyself, and keep thy soul diligently, lest thou forget the things which thine eyes have seen, and lest they depart from thy heart all the days of thy life: but teach them thy sons, and thy sons' sons;

American Standard Version
4:9 Only take heed to thyself, and keep thy soul diligently, lest thou forget the things which thine eyes saw, and lest they depart from thy heart all the days of thy life; but make them known unto thy children and thy children`s children;

Bible in Basic English
4:9 Only take care, and keep watch on your soul, for fear that the things which your eyes have seen go from your memory and from your heart all the days of your life; but let the knowledge of them be given to your children and to your children's children;

Darby's English Translation
4:9 Only take heed to thyself, and keep thy soul diligently, lest thou forget the things that thine eyes have seen (and lest they depart from thy heart all the days of thy life; but thou shalt make them known to thy sons and to thy sons` sons),

Douay Rheims Bible
4:9 Keep thyself therefore, and thy soul carefully. Forget not the words that thy eyes have seen, and let them not go out of thy heart all the days of thy life. Thou shalt teach them to thy sons and to thy grandsons,

Noah Webster Bible
4:9 Only take heed to thyself, and keep thy soul diligently, lest thou shouldst forget the things which thy eyes have seen, and lest they depart from thy heart all the days of thy life: but teach them to thy sons, and thy sons' sons:

World English Bible
4:9 Only take heed to yourself, and keep your soul diligently, lest you forget the things which your eyes saw, and lest they depart from your heart all the days of your life; but make them known to your children and your children`s children;

Young's Literal Translation
4:9 `Only, take heed to thyself, and watch thy soul exceedingly, lest thou forget the things which thine eyes have seen, and lest they turn aside from thy heart, all days of thy life; and thou hast made them known to thy sons, and to thy sons` sons.

Modern Hebrew
יום אשר עמדת לפני
יהוה אלהיך בחרב
באמר יהוה אלי
הקהל־לי את־ העם
ואשמעם את־דברי
אשר ילמדון ליראה
אתי כל־הימים אשר
הם חיים על־ האדמה
ואת־בניהם ילמדון׃

Paleo-Hebrew (Before 585 B.C.)
4:10

- [image] [image] [image] [image] -

-

-

-
-
.

Hebrew Transliterated
4:10 YVM 'aShUr 'yMDTh LPhNY YHVH 'aLHYK BChUrB B'aMUr YHVH 'aLY HQHL-LY 'aTh- H'yM V'aShM'yM 'aTh-DBUrY 'aShUr YLMDVN LYUr'aH 'aThY KL-HYMYM 'aShUr HM ChYYM 'yL- H'aDMH V'aTh-BNYHM YLMDVN.

Latin Vulgate
4:10 diem in quo stetisti coram Domino Deo tuo in Horeb quando Dominus locutus est mihi dicens congrega ad me populum ut audiat sermones meos et discat timere me omni tempore quo vivit in terra doceantque filios suos

King James Version
4:10 Specially the day that thou stoodest before the LORD thy God in Horeb, when the LORD said unto me, Gather me the people together, and I will make them hear my words, that they may learn to fear me all the days that they shall live upon the earth, and that they may teach their children.

American Standard Version
4:10 the day that thou stoodest before Jehovah thy God in Horeb, when Jehovah said unto me, Assemble me the people, and I will make them hear my words, that they may learn to fear me all the days that they live upon the earth, and that they may teach their children.

Bible in Basic English
4:10 That day when you were waiting before the Lord your God in Horeb, and the Lord said to me, Make all the people come together, so that hearing my words they may go in fear of me all the days of their life on earth and give this teaching to their children.

Darby's English Translation
4:10 the day that thou stoodest before Jehovah thy God in Horeb, when Jehovah said to me, Gather me the people together, that I may cause them to hear my words, that they may learn them, and fear me all the days that they live upon the earth, and teach them to their children.

Douay Rheims Bible
4:10 From the day in which thou didst stand before the Lord thy God in Horeb, when the Lord spoke to me, saying: Call together the people unto me, that they may hear my words, and may learn to fear me all the time that they live on the earth, and may teach their children.

Noah Webster Bible
4:10 Specially the day that thou stoodest before the LORD thy God in Horeb, when the LORD said to me, Assemble the people to me, and I will make them hear my words, that they may learn to fear me all the days that they shall live upon the earth, and that they may teach their children.

World English Bible
4:10 the day that you stood before Yahweh your God in Horeb, when Yahweh said to me, Assemble me the people, and I will make them hear my words, that they may learn to fear me all the days that they live on the earth, and that they may teach their children.

Young's Literal Translation
4:10 `The day when thou hast stood before Jehovah thy God in Horeb -- in Jehovah`s saying unto me, Assemble to Me the people, and I cause them to hear My words, so that they learn to fear Me all the days that they are alive on the ground, and their sons they teach; --

Modern Hebrew
ותקרבון ותעמדון
תחת ההר וההר בער
באש עד־לב השמים
חשך ענן וערפל׃

Paleo-Hebrew (Before 585 B.C.)
4:11

-

.

Hebrew Transliterated
4:11 VThQUrBVN VTh'yMDVN ThChTh HHUr VHHUr B'yUr B'aSh 'yD-LB HShMYM ChShK 'yNN V'yUrPhL.

Latin Vulgate
4:11 et accessistis ad radices montis qui ardebat usque ad caelum erantque in eo tenebrae nubes et caligo

King James Version
4:11 And ye came near and stood under the mountain; and the mountain burned with fire unto the midst of heaven, with darkness, clouds, and thick darkness.

American Standard Version
4:11 And ye came near and stood under the mountain; and the mountain burned with fire unto the heart of heaven, with darkness, cloud, and thick darkness.

Bible in Basic English
4:11 And you came near, waiting at the foot of the mountain; and flames of fire went up from the mountain to the heart of heaven, with dark clouds, and all was black as night.

Darby's English Translation
4:11 And ye came near and stood under the mountain; and the mountain burned with fire to the heart of heaven, with darkness, clouds, and obscurity.

Douay Rheims Bible
4:11 And you came to the foot of the mount, which burned even unto heaven: and there was darkness, and a cloud and obscurity in it.

Noah Webster Bible
4:11 And ye came near and stood under the mountain; and the mountain burned with fire to the midst of heaven, with darkness, clouds, and thick darkness.

World English Bible
4:11 You came near and stood under the mountain; and the mountain burned with fire to the heart of the sky, with darkness, cloud, and thick darkness.

Young's Literal Translation
4:11 and ye draw near and stand under the mountain, and the mountain is burning with fire unto the heart of the heavens -- darkness, cloud, yea, thick darkness:

Modern Hebrew
וידבר יהוה אליכם
מתוך האש קול
דברים אתם שמעים
ותמונה אינכם ראים
זולתי קול׃

Paleo-Hebrew (Before 585 B.C.)
4:12

.

Hebrew Transliterated
4:12 VYDBUr YHVH 'aLYKM MThVK H'aSh QVL DBUrYM 'aThM ShM'yYM VThMVNH 'aYNKM Ur'aYM ZVLThY QVL.

Latin Vulgate
4:12 locutusque est Dominus ad vos de medio ignis vocem verborum eius audistis et formam penitus non vidistis

King James Version
4:12 And the LORD spake unto you out of the midst of the fire: ye heard the voice of the words, but saw no similitude; only ye heard a voice.

American Standard Version
4:12 And Jehovah spake unto you out of the midst of the fire: ye heard the voice of words, but ye saw no form; only ye heard a voice.

Bible in Basic English
4:12 And the voice of the Lord came to you out of the fire: the sound of his words came to your ears but you saw no form; there was nothing but a voice.

Darby's English Translation
4:12 And Jehovah spoke to you from the midst of the fire: ye heard the voice of the words, but ye saw no form; only ye heard a voice.

Douay Rheims Bible
4:12 And the Lord spoke to you from the midst of the fire. You heard the voice of his words, but you saw not any form at all.

Noah Webster Bible
4:12 And the LORD spoke to you out of the midst of the fire: ye heard the voice of the words, but saw no similitude; only ye heard a voice.

World English Bible
4:12 Yahweh spoke to you out of the midst of the fire: you heard the voice of words, but you saw no form; only you heard a voice.

Young's Literal Translation
4:12 `And Jehovah speaketh unto you out of the midst of the fire; a voice of words ye are hearing and a similitude ye are not seeing, only a voice;

Modern Hebrew
ויגד לכם את־בריתו
אשר צוה אתכם
לעשות עשרת הדברים
ויכתבם על־ שני
לחות אבנים׃

Paleo-Hebrew (Before 585 B.C.)
4:13

-

-
.

Hebrew Transliterated
4:13 VYGD LKM 'aTh-BUrYThV 'aShUr TShVH 'aThKM L'yShVTh 'yShUrTh HDBUrYM VYKThBM 'yL- ShNY LChVTh 'aBNYM.

Latin Vulgate
4:13 et ostendit vobis pactum suum quod praecepit ut faceretis et decem verba quae scripsit in duabus tabulis lapideis

King James Version
4:13 And he declared unto you his covenant, which he commanded you to perform, even ten commandments; and he wrote them upon two tables of stone.

American Standard Version
4:13 And he declared unto you his covenant, which he commanded you to perform, even the ten commandments; and he wrote them upon two tables of stone.

Bible in Basic English
4:13 And he gave you his agreement with you, the ten rules which you were to keep, which he put in writing on the two stones of the law.

Darby's English Translation
4:13 And he declared to you his covenant, which he commanded you to do, the ten words; and he wrote them on two tables of stone.

Douay Rheims Bible
4:13 And he shewed you his covenant, which he commanded you to do, and the ten words that he wrote in two tables of stone.

Noah Webster Bible
4:13 And he declared to you his covenant, which he commanded you to perform, even ten commandments; and he wrote them upon two tables of stone.

World English Bible
4:13 He declared to you his covenant, which he commanded you to perform, even the ten commandments; and he wrote them on two tables of stone.

Young's Literal Translation
4:13 and He declareth to you His covenant, which He hath commanded you to do, the Ten Matters, and He writeth them upon two tables of stone.

Modern Hebrew
ואתי צוה יהוה בעת
ההוא ללמד אתכם
חקים ומשפטים
לעשתכם אתם בארץ
אשר אתם עברים שמה
לרשתה׃

Paleo-Hebrew (Before 585 B.C.)
4:14

.

Hebrew Transliterated
4:14 V'aThY TShVH YHVH B'yTh HHV'a LLMD 'aThKM ChQYM VMShPhTYM L'yShThKM 'aThM B'aUrTSh 'aShUr 'aThM 'yBUrYM ShMH LUrShThH.

Latin Vulgate
4:14 mihique mandavit in illo tempore ut docerem vos caerimonias et iudicia quae facere deberetis in terra quam possessuri estis

King James Version
4:14 And the LORD commanded me at that time to teach you statutes and judgments, that ye might do them in the land whither ye go over to possess it.

American Standard Version
4:14 And Jehovah commanded me at that time to teach you statutes and ordinances, that ye might do them in the land whither ye go over to possess it.

Bible in Basic English
4:14 And the Lord gave me orders at that time to make clear to you these laws and decisions, so that you might do them in the land to which you are going, and which is to be your heritage.

Darby's English Translation
4:14 And Jehovah commanded me at that time to teach you statutes and ordinances, that ye might do them in the land whither ye are passing over to possess it.

Douay Rheims Bible
4:14 And he commanded me at that time that I should teach you the ceremonies and judgments which you shall do in the land, that you shall possess.

Noah Webster Bible
4:14 And the LORD commanded me at that time to teach you statutes and judgments, that ye might do them in the land whither ye go over to possess it.

World English Bible
4:14 Yahweh commanded me at that time to teach you statutes and ordinances, that you might do them in the land where you go over to possess it.

Young's Literal Translation
4:14 `And me hath Jehovah commanded at that time to teach you statutes and judgments, for your doing them in the land whither ye are passing over to possess it;

Modern Hebrew
ונשמרתם מאד
לנפשתיכם כי לא
ראיתם כל־תמונה
ביום דבר יהוה
אליכם בחרב מתוך
האש׃

Paleo-Hebrew (Before 585 B.C.)
4:15

-

.

Hebrew Transliterated
4:15 VNShMUrThM M'aD LNPhShThYKM KY L'a Ur'aYThM KL-ThMVNH BYVM DBUr YHVH 'aLYKM BChUrB MThVK H'aSh.

Latin Vulgate
4:15 custodite igitur sollicite animas vestras non vidistis aliquam similitudinem in die qua locutus est Dominus vobis in Horeb de medio ignis

King James Version
4:15 Take ye therefore good heed unto yourselves; for ye saw no manner of similitude on the day that the LORD spake unto you in Horeb out of the midst of the fire:

American Standard Version
4:15 Take ye therefore good heed unto yourselves; for ye saw no manner of form on the day that Jehovah spake unto you in Horeb out of the midst of the fire.

Bible in Basic English
4:15 So keep watch on yourselves with care; for you saw no form of any sort on the day when the voice of the Lord came to you in Horeb out of the heart of the fire:

Darby's English Translation
4:15 And take great heed to your souls (for ye saw no form on the day that Jehovah spoke to you in Horeb from the midst of the fire),

Douay Rheims Bible
4:15 Keep therefore your souls carefully. You saw not any similitude in the day that the Lord God spoke to you in Horeb from the midst of the fire:

Noah Webster Bible
4:15 Take ye therefore good heed to yourselves; for ye saw no manner of similitude on the day that the LORD spoke to you in Horeb out of the midst of the fire;

World English Bible
4:15 Take therefore good heed to yourselves; for you saw no manner of form on the day that Yahweh spoke to you in Horeb out of the midst of the fire.

Young's Literal Translation
4:15 and ye have been very watchful of your souls, for ye have not seen any similitude in the day of Jehovah`s speaking unto you in Horeb out of the midst of the fire,

Modern Hebrew
פן־תשחתון ועשיתם
לכם פסל תמונת
כל־סמל תבנית זכר
או נקבה׃

Paleo-Hebrew (Before 585 B.C.)
4:16
-

-

.

Hebrew Transliterated
4:16 PhN-ThShChThVN V'yShYThM LKM PhSL ThMVNTh KL-SML ThBNYTh ZKUr 'aV NQBH.

Latin Vulgate
4:16 ne forte decepti faciatis vobis sculptam similitudinem aut imaginem masculi vel feminae

King James Version
4:16 Lest ye corrupt yourselves, and make you a graven image, the similitude of any figure, the likeness of male or female,

American Standard Version
4:16 Lest ye corrupt yourselves, and make you a graven image in the form of any figure, the likeness of male or female,

Bible in Basic English
4:16 So that you may not be turned to evil ways and make for yourselves an image in the form of any living thing, male or female,

Darby's English Translation
4:16 lest ye corrupt yourselves, and make you a graven image, the form of any figure, the pattern of male or female,

Douay Rheims Bible
4:16 Lest perhaps being deceived you might make you a graven similitude, or image of male or female,

Noah Webster Bible
4:16 Lest ye corrupt yourselves, and make to you a graven image, the similitude of any figure, the likeness of male or female,

World English Bible
4:16 Lest you corrupt yourselves, and make yourself an engraved image in the form of any figure, the likeness of male or female,

Young's Literal Translation
4:16 lest ye do corruptly, and have made to you a graven image, a similitude of any figure, a form of male or female --

Modern Hebrew
תבנית כל־בהמה אשר
בארץ תבנית
כל־צפור כנף אשר
תעוף בשמים׃

Paleo-Hebrew (Before 585 B.C.)
4:17
-

-

.

Hebrew Transliterated
4:17 ThBNYTh KL-BHMH 'aShUr B'aUrTSh ThBNYTh KL-TShPhVUr KNPh 'aShUr Th'yVPh BShMYM.

Latin Vulgate
4:17 similitudinem omnium iumentorum quae sunt super terram vel avium sub caelo volantium

King James Version
4:17 The likeness of any beast that is on the earth, the likeness of any winged fowl that flieth in the air,

American Standard Version
4:17 the likeness of any beast that is on the earth, the likeness of any winged bird that flieth in the heavens,

Bible in Basic English
4:17 Or any beast of the earth, or winged bird of the air,

Darby's English Translation
4:17 the pattern of any beast that is on the earth, the pattern of any winged fowl that flieth in the heaven,

Douay Rheims Bible
4:17 The similitude of any beasts, that are upon the earth, or of birds, that fly under heaven,

Noah Webster Bible
4:17 The likeness of any beast that is on the earth, the likeness of any winged fowl that flieth in the air,

World English Bible
4:17 the likeness of any animal that is on the earth, the likeness of any winged bird that flies in the sky,

Young's Literal Translation
4:17 a form of any beast which is in the earth -- a form of any winged bird which flieth in the heavens --

Modern Hebrew
תבנית כל־רמש
באדמה תבנית
כל־דגה אשר־במים
מתחת לארץ׃

Paleo-Hebrew (Before 585 B.C.)
4:18
-

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
4:18 ThBNYTh KL-UrMSh B'aDMH ThBNYTh KL-DGH 'aShUr-BMYM MThChTh L'aUrTSh.

Latin Vulgate
4:18 atque reptilium quae moventur in terra sive piscium qui sub terra morantur in aquis

King James Version
4:18 The likeness of any thing that creepeth on the ground, the likeness of any fish that is in the waters beneath the earth:

American Standard Version
4:18 the likeness of anything that creepeth on the ground, the likeness of any fish that is in the water under the earth;

Bible in Basic English
4:18 Or of anything which goes flat on the earth, or any fish in the water under the earth.

Darby's English Translation
4:18 the pattern of anything that creepeth on the ground, the pattern of any fish that is in the waters under the earth;

Douay Rheims Bible
4:18 Or of creeping things, that move on the earth, or of fishes, that abide in the waters under the earth:

Noah Webster Bible
4:18 The likeness of any thing that creepeth on the ground, the likeness of any fish that is in the waters beneath the earth:

World English Bible
4:18 the likeness of anything that creeps on the ground, the likeness of any fish that is in the water under the earth;

Young's Literal Translation
4:18 a form of any creeping thing on the ground -- a form of any fish which is in the waters under the earth;

Modern Hebrew
ופן־תשא עיניך
השמימה וראית
את־השמש ואת־הירח
ואת־הכוכבים כל
צבא השמים ונדחת
והשתחוית להם
ועבדתם אשר חלק
יהוה אלהיך אתם
לכל העמים תחת
כל־השמים׃

Paleo-Hebrew (Before 585 B.C.)
4:19
-

- [image] [image] [image] [image] [image] [image] [image] -
-

. -

Hebrew Transliterated
4:19 VPhN-ThSh'a 'yYNYK HShMYMH VUr'aYTh 'aTh-HShMSh V'aTh-HYUrCh V'aTh-HKVKBYM KL TShB'a HShMYM VNDChTh VHShThChVYTh LHM V'yBDThM 'aShUr ChLQ YHVH 'aLHYK 'aThM LKL H'yMYM ThChTh KL-HShMYM.

Latin Vulgate
4:19 ne forte oculis elevatis ad caelum videas solem et lunam et omnia astra caeli et errore deceptus adores ea et colas quae creavit Dominus Deus tuus in ministerium cunctis gentibus quae sub caelo sunt

King James Version
4:19 And lest thou lift up thine eyes unto heaven, and when thou seest the sun, and the moon, and the stars, even all the host of heaven, shouldest be driven to worship them, and serve them, which the LORD thy God hath divided unto all nations under the whole heaven.

American Standard Version
4:19 and lest thou lift up thine eyes unto heaven, and when thou seest the sun and the moon and the stars, even all the host of heaven, thou be drawn away and worship them, and serve them, which Jehovah thy God hath allotted unto all the peoples under the whole heaven.

Bible in Basic English
4:19 And when your eyes are lifted up to heaven, and you see the sun and the moon and the stars, all the army of heaven, do not let yourselves be moved to give them worship, or become the servants of what the Lord has given equally to all peoples under heaven.

Darby's English Translation
4:19 and lest thou lift up thine eyes to the heavens, and see the sun, and the moon, and the stars, the whole host of heaven, and be drawn away and bow down to them and serve them, which Jehovah thy God hath assigned unto all peoples under the whole heaven.

Douay Rheims Bible
4:19 Lest perhaps lifting up thy eyes to heaven, thou see the sun and the moon, and all the stars of heaven, and being deceived by error thou adore and serve them, which the Lord thy God created for the service of all the nations, that are under heaven.

Noah Webster Bible
4:19 And lest thou shouldst lift up thy eyes to heaven, and when thou seest the sun, and the moon, and the stars, even all the host of heaven, shouldst be driven to worship them, and serve them, which the LORD thy God hath divided to all nations under the whole heaven.

World English Bible
4:19 and lest you lift up your eyes to the sky, and when you see the sun and the moon and the stars, even all the host of the sky, you be drawn away and worship them, and serve them, which Yahweh your God has allotted to all the peoples under the whole sky.

Young's Literal Translation
4:19 `And lest thou lift up thine eyes towards the heavens, and hast seen the sun, and the moon, and the stars, all the host of the heavens, and thou hast been forced, and hast bowed thyself to them, and served them, which Jehovah thy God hath apportioned to all the peoples under the whole heavens.

Modern Hebrew
ואתכם לקח יהוה
ויוצא אתכם מכור
הברזל ממצרים
להיות לו לעם נחלה
כיום הזה׃

Paleo-Hebrew (Before 585 B.C.)
4:20

.

Hebrew Transliterated
4:20 V'aThKM LQCh YHVH VYVTSh'a 'aThKM MKVUr HBUrZL MMTShUrYM LHYVTh LV L'yM NChLH KYVM HZH.

Latin Vulgate
4:20 vos autem tulit Dominus et eduxit de fornace ferrea Aegypti ut haberet populum hereditarium sicut est in praesenti die

King James Version
4:20 But the LORD hath taken you, and brought you forth out of the iron furnace, even out of Egypt, to be unto him a people of inheritance, as ye are this day.

American Standard Version
4:20 But Jehovah hath taken you, and brought you forth out of the iron furnace, out of Egypt, to be unto him a people of inheritance, as at this day.

Bible in Basic English
4:20 But the Lord has taken you out of the flaming fire, out of Egypt, to be to him the people of his heritage, as you are today.

Darby's English Translation
4:20 But you hath Jehovah taken, and hath brought you forth out of the iron furnace, out of Egypt, that ye might be to him a people of inheritance, as it is this day.

Douay Rheims Bible
4:20 But the Lord hath taken you and brought you out of the iron furnace of Egypt, to make you his people of inheritance, as it is this present day.

Noah Webster Bible
4:20 But the LORD hath taken you, and brought you out of the iron furnace, even from Egypt, to be to him a people of inheritance, as ye are this day.

World English Bible
4:20 But Yahweh has taken you, and brought you forth out of the iron furnace, out of Egypt, to be to him a people of inheritance, as at this day.

Young's Literal Translation
4:20 `And you hath Jehovah taken, and He is bringing you out from the iron furnace, from Egypt, to be to Him for a people -- an inheritance, as at this day.

Modern Hebrew
ויהוה התאנף־בי
על־דבריכם וישבע
לבלתי עברי
את־הירדן
ולבלתי־בא אל־הארץ
הטובה אשר יהוה
אלהיך נתן לך
נחלה׃

Paleo-Hebrew (Before 585 B.C.)
4:21
-
-

- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
4:21 VYHVH HTh'aNPh-BY 'yL-DBUrYKM VYShB'y LBLThY 'yBUrY 'aTh-HYUrDN VLBLThY-B'a 'aL-H'aUrTSh HTVBH 'aShUr YHVH 'aLHYK NThN LK NChLH.

Latin Vulgate
4:21 iratusque est Dominus contra me propter sermones vestros et iuravit ut non transirem Iordanem nec ingrederer terram optimam quam daturus est vobis

King James Version
4:21 Furthermore the LORD was angry with me for your sakes, and sware that I should not go over Jordan, and that I should not go in unto that good land, which the LORD thy God giveth thee for an inheritance:

American Standard Version
4:21 Furthermore Jehovah was angry with me for your sakes, and sware that I should not go over the Jordan, and that I should not go in unto that good land, which Jehovah thy God giveth thee for an inheritance:

Bible in Basic English
4:21 And the Lord was angry with me because of you, and made an oath that I was not to go over Jordan into the good land which the Lord is giving you for your heritage:

Darby's English Translation
4:21 And Jehovah was angry with me on your account, and swore that I should not go over the Jordan, and that I should not enter in to that good land which Jehovah thy God giveth thee for an inheritance;

Douay Rheims Bible
4:21 And the Lord was angry with me for your words, and he swore that I should not pass over the Jordan, nor enter into the excellent land, which he will give you.

Noah Webster Bible
4:21 Furthermore the LORD was angry with me for your sakes, and swore that I should not go over Jordan, and that I should not enter that good land which the LORD thy God giveth thee for an inheritance:

World English Bible
4:21 Furthermore Yahweh was angry with me for your sakes, and swore that I should not go over the Jordan, and that I should not go in to that good land, which Yahweh your God gives you for an inheritance:

Young's Literal Translation
4:21 `And Jehovah hath shewed himself wroth with me because of your words, and sweareth to my not passing over the Jordan, and to my not going in unto the good land which Jehovah thy God is giving to thee -- an inheritance;

Modern Hebrew
כי אנכי מת בארץ
הזאת אינני עבר
את־הירדן ואתם
עברים וירשתם את־
הארץ הטובה הזאת׃

Paleo-Hebrew (Before 585 B.C.)
4:22

-

-

.

Hebrew Transliterated
4:22 KY 'aNKY MTh B'aUrTSh HZ'aTh 'aYNNY 'yBUr 'aTh-HYUrDN V'aThM 'yBUrYM VYUrShThM 'aTh- H'aUrTSh HTVBH HZ'aTh.

Latin Vulgate
4:22 ecce morior in hac humo non transibo Iordanem vos transibitis et possidebitis terram egregiam

King James Version
4:22 But I must die in this land, I must not go over Jordan: but ye shall go over, and possess that good land.

American Standard Version
4:22 but I must die in this land, I must not go over the Jordan; but ye shall go over, and possess that good land.

Bible in Basic English
4:22 But death is to come to me in this land, I may not go over Jordan: but you will go over and take that good land for your heritage.

Darby's English Translation
4:22 for I shall die in this land, I shall not go over the Jordan; but ye shall go over, and possess this good land.

Douay Rheims Bible
4:22 Behold I die in this land, I shall not pass over the Jordan: you shall pass, and possess the goodly land.

Noah Webster Bible
4:22 But I must die in this land, I must not go over Jordan: but ye shall go over, and possess that good land.

World English Bible
4:22 but I must die in this land, I must not go over the Jordan; but you shall go over, and possess that good land.

Young's Literal Translation
4:22 for I am dying in this land; I am not passing over the Jordan, and ye are passing over, and have possessed this good land.

Modern Hebrew
השמרו לכם
פן־תשכחו את־ברית
יהוה אלהיכם אשר
כרת עמכם ועשיתם
לכם פסל תמונת כל
אשר צוך יהוה
אלהיך׃

Paleo-Hebrew (Before 585 B.C.)
4:23

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
4:23 HShMUrV LKM PhN-ThShKChV 'aTh-BUrYTh YHVH 'aLHYKM 'aShUr KUrTh 'yMKM V'yShYThM LKM PhSL ThMVNTh KL 'aShUr TShVK YHVH 'aLHYK.

Latin Vulgate
4:23 cave nequando obliviscaris pacti Domini Dei tui quod pepigit tecum et facias tibi sculptam similitudinem eorum quae fieri Dominus prohibuit

King James Version
4:23 Take heed unto yourselves, lest ye forget the covenant of the LORD your God, which he made with you, and make you a graven image, or the likeness of any thing, which the LORD thy God hath forbidden thee.

American Standard Version
4:23 Take heed unto yourselves, lest ye forget the covenant of Jehovah your God, which he made with you, and make you a graven image in the form of anything which Jehovah thy God hath forbidden thee.

Bible in Basic English
4:23 Take care that you do not let the agreement of the Lord your God, which he has made with you, go out of your mind, or make for yourselves images of any sort, against the orders which the Lord your God has given you.

Darby's English Translation
4:23 Take heed to yourselves lest ye forget the covenant of Jehovah your God, which he made with you, and make yourselves a graven image, the form of anything which Jehovah thy God hath forbidden thee.

Douay Rheims Bible
4:23 Beware lest thou ever forget the covenant of the Lord thy God, which he hath made with thee: and make to thyself a graven likeness of those things which the Lord hath forbid to be made:

Noah Webster Bible
4:23 Take heed to yourselves, lest ye forget the covenant of the LORD your God, which he made with you, and make you a graven image, or the likeness of any thing which the LORD thy God hath forbidden thee.

World English Bible
4:23 Take heed to yourselves, lest you forget the covenant of Yahweh your God, which he made with you, and make you an engraved image in the form of anything which Yahweh your God has forbidden you.

Young's Literal Translation
4:23 `Take heed to yourselves, lest ye forget the covenant of Jehovah your God, which He hath made with you, and have made to yourselves a graven image, a similitude of anything concerning which Jehovah thy God hath charged thee:

Modern Hebrew
כי יהוה אלהיך אש
אכלה הוא אל קנא׃

Paleo-Hebrew (Before 585 B.C.)
4:24

.

Hebrew Transliterated
4:24 KY YHVH 'aLHYK 'aSh 'aKLH HV'a 'aL QN'a.

Latin Vulgate
4:24 quia Dominus Deus tuus ignis consumens est Deus aemulator

King James Version
4:24 For the LORD thy God is a consuming fire, even a jealous God.

American Standard Version
4:24 For Jehovah thy God is a devouring fire, a jealous God.

Bible in Basic English
4:24 For the Lord your God is an all-burning fire, and he will not let the honour which is his be given to any other.

Darby's English Translation
4:24 For Jehovah thy God is a consuming fire, a jealous �God.

Douay Rheims Bible
4:24 Because the Lord thy God is a consuming fire, a jealous God.

Noah Webster Bible
4:24 For the LORD thy God is a consuming fire, even a jealous God.

World English Bible
4:24 For Yahweh your God is a devouring fire, a jealous God.

Young's Literal Translation
4:24 for Jehovah thy God is a fire consuming -- a zealous God.

Modern Hebrew
כי־תוליד בנים
ובני בנים ונושנתם
בארץ והשחתם
ועשיתם פסל תמונת
כל ועשיתם הרע
בעיני יהוה־אלהיך
להכעיסו׃

Paleo-Hebrew (Before 585 B.C.)
4:25
-

. -

Hebrew Transliterated
4:25 KY-ThVLYD BNYM VBNY BNYM VNVShNThM B'aUrTSh VHShChThM V'yShYThM PhSL ThMVNTh KL V'yShYThM HUr'y B'yYNY YHVH-'aLHYK LHK'yYSV.

Latin Vulgate
4:25 si genueritis filios ac nepotes et morati fueritis in terra deceptique feceritis vobis aliquam similitudinem patrantes malum coram Domino Deo vestro ut eum ad iracundiam provocetis

King James Version
4:25 When thou shalt beget children, and children's children, and ye shall have remained long in the land, and shall corrupt yourselves, and make a graven image, or the likeness of any thing, and shall do evil in the sight of the LORD thy God, to provoke him to anger:

American Standard Version
4:25 When thou shalt beget children, and children`s children, and ye shall have been long in the land, and shall corrupt yourselves, and make a graven image in the form of anything, and shall do that which is evil in the sight of Jehovah thy God, to provoke him to anger;

Bible in Basic English
4:25 If, when you have had children and children's children, and have been living a long time in the land, you are turned to evil ways, and make an image of any sort, and do evil in the eyes of the Lord your God, moving him to wrath:

Darby's English Translation
4:25 When thou begettest sons, and sons` sons, and ye have remained long in the land, and shall corrupt yourselves, and make a graven image, the form of anything, and do evil in the sight of Jehovah thy God, to provoke him to anger,

Douay Rheims Bible
4:25 If you shall beget sons and grandsons, and abide in the land, and being deceived, make to yourselves any similitude, committing evil before the Lord your God, to provoke him to wrath:

Noah Webster Bible
4:25 When thou shalt beget children, and children's children, and ye shall have remained long in the land, and shall corrupt yourselves, and make a graven image, or the likeness of any thing, and shall do evil in the sight of the LORD thy God, to provoke him to anger:

World English Bible
4:25 When you shall father children, and children`s children, and you shall have been long in the land, and shall corrupt yourselves, and make an engraved image in the form of anything, and shall do that which is evil in the sight of Yahweh your God, to provoke him to anger;

Young's Literal Translation
4:25 `When thou begettest sons and sons` sons, and ye have become old in the land, and have done corruptly, and have made a graven image, a similitude of anything, and have done the evil thing in the eyes of Jehovah, to provoke Him to anger: --

Modern Hebrew
העידתי בכם היום
את־השמים ואת־הארץ
כי־אבד תאבדון מהר
מעל הארץ אשר אתם
עברים את־הירדן
שמה לרשתה
לא־תאריכן ימים
עליה כי השמד
תשמדון׃

Paleo-Hebrew (Before 585 B.C.)
4:26

-
- [image] [image] [image] [image] [image] [image] -

-

-

.

Hebrew Transliterated
4:26 H'yYDThY BKM HYVM 'aTh-HShMYM V'aTh-H'aUrTSh KY-'aBD Th'aBDVN MHUr M'yL H'aUrTSh 'aShUr 'aThM 'yBUrYM 'aTh-HYUrDN ShMH LUrShThH L'a-Th'aUrYKN YMYM 'yLYH KY HShMD ThShMDVN.

Latin Vulgate
4:26 testes invoco hodie caelum et terram cito perituros vos esse de terra quam transito Iordane possessuri estis non habitabitis in ea longo tempore sed delebit vos Dominus

King James Version
4:26 I call heaven and earth to witness against you this day, that ye shall soon utterly perish from off the land whereunto ye go over Jordan to possess it; ye shall not prolong your days upon it, but shall utterly be destroyed.

American Standard Version
4:26 I call heaven and earth to witness against you this day, that ye shall soon utterly perish from off the land whereunto ye go over the Jordan to possess it; ye shall not prolong your days upon it, but shall utterly be destroyed.

Bible in Basic English
4:26 May heaven and earth be my witnesses against you today, that destruction will quickly overtake you, cutting you off from that land which you are going over Jordan to take; your days will not be long in that land, but you will come to a complete end.

Darby's English Translation
4:26 I call heaven and earth to witness against you this day, that ye shall soon utterly perish from off the land whereunto ye pass over the Jordan to possess it: ye shall not prolong your days on it, but shall be utterly destroyed.

Douay Rheims Bible
4:26 I call this day heaven and earth to witness, that you shall quickly perish out of the land, which, when you have passed over the Jordan, you shall possess. You shall not dwell therein long, but the Lord will destroy you,

Noah Webster Bible
4:26 I call heaven and earth to witness against you this day, that ye shall soon utterly perish from the land to which ye go over Jordan to possess it; ye shall not prolong your days upon it, but shall be utterly destroyed.

World English Bible
4:26 I call heaven and earth to witness against you this day, that you shall soon utterly perish from off the land whereunto you go over the Jordan to possess it; you shall not prolong your days on it, but shall utterly be destroyed.

Young's Literal Translation
4:26 I have caused to testify against you this day the heavens and the earth, that ye do perish utterly hastily from off the land whither ye are passing over the Jordan to possess it; ye do not prolong days upon it, but are utterly destroyed;

Modern Hebrew
והפיץ יהוה אתכם
בעמים ונשארתם מתי
מספר בגוים אשר
ינהג יהוה אתכם
שמה׃

Paleo-Hebrew (Before 585 B.C.)
4:27

.

Hebrew Transliterated
4:27 VHPhYTSh YHVH 'aThKM B'yMYM VNSh'aUrThM MThY MSPhUr BGVYM 'aShUr YNHG YHVH 'aThKM ShMH.

Latin Vulgate
4:27 atque disperget in omnes gentes et remanebitis pauci in nationibus ad quas vos ducturus est Dominus

King James Version
4:27 And the LORD shall scatter you among the nations, and ye shall be left few in number among the heathen, whither the LORD shall lead you.

American Standard Version
4:27 And Jehovah will scatter you among the peoples, and ye shall be left few in number among the nations, whither Jehovah shall lead you away.

Bible in Basic English
4:27 And the Lord will send you wandering among the peoples; only a small band of you will be kept from death among the nations where the Lord will send you.

Darby's English Translation
4:27 And Jehovah will scatter you among the peoples, and ye shall be left a small company among the nations to which Jehovah will lead you.

Douay Rheims Bible
4:27 And scatter you among all nations, and you shall remain a few among the nations, to which the Lord shall lead you.

Noah Webster Bible
4:27 And the LORD shall scatter you among the nations, and ye shall be left few in number among the heathen, whither the LORD shall lead you.

World English Bible
4:27 Yahweh will scatter you among the peoples, and you shall be left few in number among the nations, where Yahweh shall lead you away.

Young's Literal Translation
4:27 and Jehovah hath scattered you among the peoples, and ye have been left few in number among the nations, whither Jehovah leadeth you,

Modern Hebrew
ועבדתם־שם אלהים
מעשה ידי אדם עץ
ואבן אשר לא־יראון
ולא ישמעון ולא
יאכלון ולא יריחן׃

Paleo-Hebrew (Before 585 B.C.)
4:28
-

-

.

Hebrew Transliterated
4:28 V'yBDThM-ShM 'aLHYM M'yShH YDY 'aDM 'yTSh V'aBN 'aShUr L'a-YUr'aVN VL'a YShM'yVN VL'a Y'aKLVN VL'a YUrYChN.

Latin Vulgate
4:28 ibique servietis diis qui hominum manu fabricati sunt ligno et lapidi qui non vident non audiunt non comedunt non odorantur

King James Version
4:28 And there ye shall serve gods, the work of men's hands, wood and stone, which neither see, nor hear, nor eat, nor smell.

American Standard Version
4:28 And there ye shall serve gods, the work of men`s hands, wood and stone, which neither see, nor hear, nor eat, nor smell.

Bible in Basic English
4:28 There you will be the servants of gods, made by men's hands, of wood and stone, having no power of seeing or hearing or taking food or smelling.

Darby's English Translation
4:28 And ye shall there serve gods, the work of men`s hands, wood and stone, which neither see, nor hear, nor eat, nor smell.

Douay Rheims Bible
4:28 And there you shah serve gods, that were framed with men's hands: wood and stone, that neither see, nor hear, nor eat, nor smell.

Noah Webster Bible
4:28 And there ye shall serve gods, the work of men's hands, wood and stone, which neither see, nor hear, nor eat, nor smell.

World English Bible
4:28 There you shall serve gods, the work of men`s hands, wood and stone, which neither see, nor hear, nor eat, nor smell.

Young's Literal Translation
4:28 and ye have served there gods, work of man`s hands, wood and stone, which see not, nor hear, nor eat, nor smell.

Modern Hebrew
ובקשתם משם
את־יהוה אלהיך
ומצאת כי תדרשנו
בכל־לבבך
ובכל־נפשך׃

Paleo-Hebrew (Before 585 B.C.)
4:29

-

-
. -

Hebrew Transliterated
4:29 VBQShThM MShM 'aTh-YHVH 'aLHYK VMTSh'aTh KY ThDUrShNV BKL-LBBK VBKL-NPhShK.

Latin Vulgate
4:29 cumque quaesieris ibi Dominum Deum tuum invenies eum si tamen toto corde quaesieris et tota tribulatione animae tuae

King James Version
4:29 But if from thence thou shalt seek the LORD thy God, thou shalt find him, if thou seek him with all thy heart and with all thy soul.

American Standard Version
4:29 But from thence ye shall seek Jehovah thy God, and thou shalt find him, when thou searchest after him with all thy heart and with all thy soul.

Bible in Basic English
4:29 But if in those lands you are turned again to the Lord your God, searching for him with all your heart and soul, he will not keep himself from you.

Darby's English Translation
4:29 And from thence ye shall seek Jehovah thy God, and thou shalt find him, if thou shalt seek him with thy whole heart and with thy whole soul.

Douay Rheims Bible
4:29 And when thou shalt seek there the Lord thy God, thou shalt find him: yet so, if thou seek him with all thy heart, and all the affliction of thy soul.

Noah Webster Bible
4:29 But if from thence thou shalt seek the LORD thy God, thou shalt find him, if thou shalt seek him with all thy heart, and with all thy soul.

World English Bible
4:29 But from there you shall seek Yahweh your God, and you shall find him, when you search after him with all your heart and with all your soul.

Young's Literal Translation
4:29 `And -- ye have sought from thence Jehovah thy God, and hast found, when thou seekest Him with all thy heart, and with all thy soul,

Modern Hebrew
בצר לך ומצאוך כל
הדברים האלה
באחרית הימים ושבת
עד־יהוה אלהיך
ושמעת בקלו׃

Paleo-Hebrew (Before 585 B.C.)
4:30

-

.

Hebrew Transliterated
4:30 BTShUr LK VMTSh'aVK KL HDBUrYM H'aLH B'aChUrYTh HYMYM VShBTh 'yD-YHVH 'aLHYK VShM'yTh BQLV.

Latin Vulgate
4:30 postquam te invenerint omnia quae praedicta sunt novissimo tempore reverteris ad Dominum Deum tuum et audies vocem eius

King James Version
4:30 When thou art in tribulation, and all these things are come upon thee, even in the latter days, if thou turn to the LORD thy God, and shalt be obedient unto his voice;

American Standard Version
4:30 When thou art in tribulation, and all these things are come upon thee, in the latter days thou shalt return to Jehovah thy God, and hearken unto his voice:

Bible in Basic English
4:30 When you are in trouble and all these things have come on you, if, in the future, you are turned again to the Lord your God, and give ear to his voice:

Darby's English Translation
4:30 In thy tribulation, and when all these things shall come upon thee, at the end of days, thou shalt return to Jehovah thy God, and shalt hearken to his voice,

Douay Rheims Bible
4:30 After all the things aforesaid shall and thee, in the latter time thou shalt return to the Lord thy God, and shalt hear his voice.

Noah Webster Bible
4:30 When thou art in tribulation, and all these things have come upon thee, even in the latter days, if thou shalt turn to the LORD thy God, and shalt be obedient to his voice;

World English Bible
4:30 When you are in oppression, and all these things are come on you, in the latter days you shall return to Yahweh your God, and listen to his voice:

Young's Literal Translation
4:30 in distress being to thee, and all these things have found thee, in the latter end of the days, and thou hast turned back unto Jehovah thy God, and hast hearkened to His voice;

Modern Hebrew
כי אל רחום יהוה
אלהיך לא ירפך ולא
ישחיתך ולא ישכח
את־ברית אבתיך אשר
נשבע להם׃

Paleo-Hebrew (Before 585 B.C.)
4:31

-

.

Hebrew Transliterated
4:31 KY 'aL UrChVM YHVH 'aLHYK L'a YUrPhK VL'a YShChYThK VL'a YShKCh 'aTh-BUrYTh 'aBThYK 'aShUr NShB'y LHM.

Latin Vulgate
4:31 quia Deus misericors Dominus Deus tuus est non dimittet te nec omnino delebit neque obliviscetur pacti in quo iuravit patribus tuis

King James Version
4:31 (For the LORD thy God is a merciful God;) he will not forsake thee, neither destroy thee, nor forget the covenant of thy fathers which he sware unto them.

American Standard Version
4:31 for Jehovah thy God is a merciful God; he will not fail thee, neither destroy thee, nor forget the covenant of thy fathers which he sware unto them.

Bible in Basic English
4:31 Because the Lord your God is a God of mercy, he will not take away his help from you or let destruction overtake you, or be false to the agreement which he made by an oath with your fathers.

Darby's English Translation
4:31 -- for Jehovah thy God is a merciful �God, -- he will not forsake thee, neither destroy thee, nor forget the covenant of thy fathers which he swore unto them.

Douay Rheims Bible
4:31 Because the Lord thy God is a merciful God: he will not leave thee, nor altogether destroy thee, nor forget the covenant, by which he swore to thy fathers.

Noah Webster Bible
4:31 (For the LORD thy God is a merciful God;) he will not forsake thee, neither destroy thee, nor forget the covenant of thy fathers, which he swore to them.

World English Bible
4:31 for Yahweh your God is a merciful God; he will not fail you, neither destroy you, nor forget the covenant of your fathers which he swore to them.

Young's Literal Translation
4:31 for a merciful God is Jehovah thy God; He doth not fail thee, nor destroy thee, nor forget the covenant of thy fathers, which He hath sworn to them.

Modern Hebrew
כי שאל־נא לימים
ראשנים אשר־היו
לפניך למן־היום
אשר ברא אלהים אדם
על־הארץ ולמקצה
השמים ועד־קצה
השמים הנהיה כדבר
הגדול הזה או
הנשמע כמהו׃

Paleo-Hebrew (Before 585 B.C.)
4:32
-

-
-

-

-

.

Hebrew Transliterated
4:32 KY Sh'aL-N'a LYMYM Ur'aShNYM 'aShUr-HYV LPhNYK LMN-HYVM 'aShUr BUr'a 'aLHYM 'aDM 'yL-H'aUrTSh VLMQTShH HShMYM V'yD-QTShH HShMYM HNHYH KDBUr HGDVL HZH 'aV HNShM'y KMHV.

Latin Vulgate
4:32 interroga de diebus antiquis qui fuerunt ante te ex die quo creavit Deus hominem super terram a summo caeli usque ad summum eius si facta est aliquando huiuscemodi res aut umquam cognitum est

King James Version
4:32 For ask now of the days that are past, which were before thee, since the day that God created man upon the earth, and ask from the one side of heaven unto the other, whether there hath been any such thing as this great thing is, or hath been heard like it?

American Standard Version
4:32 For ask now of the days that are past, which were before thee, since the day that God created man upon the earth, and from the one end of heaven unto the other, whether there hath been any such thing as this great thing is, or hath been heard like it?

Bible in Basic English
4:32 Give thought now to the days which are past, before your time, from the day when God first gave life to man on the earth, and searching from one end of heaven to the other, see if such a great thing as this has ever been, or if anything like it has been talked of in story.

Darby's English Translation
4:32 For ask now of the days that are past, which were before thee, since the day that God created man on the earth, and from one end of the heavens to the other end of the heavens, whether there hath been anything as this great thing is, or if anything hath been heard like it?

Douay Rheims Bible
4:32 Ask of the days of old, that have been before thy time from the day that God created man upon the earth, from one end of heaven to the other end thereof, if ever there was done the like thing, or it hath been known at any time,

Noah Webster Bible
4:32 For ask now of the days that are past, which were before thee, since the day that God created man upon the earth, and ask from the one side of heaven to the other, whether there hath been any such thing as this great thing is, or hath been heard like it?

World English Bible
4:32 For ask now of the days that are past, which were before you, since the day that God created man on the earth, and from the one end of the sky to the other, whether there has been any such thing as this great thing is, or has been heard like it?

Young's Literal Translation
4:32 `For, ask, I pray thee, at the former days which have been before thee, from the day that God prepared man on the earth, and from the one end of the heavens even unto the other end of the heavens, whether there hath been as this great thing -- or hath been heard like it?

Modern Hebrew
השמע עם קול אלהים
מדבר מתוך־האש
כאשר־שמעת אתה
ויחי׃

Paleo-Hebrew (Before 585 B.C.)
4:33

-
-
.

Hebrew Transliterated
4:33 HShM'y 'yM QVL 'aLHYM MDBUr MThVK-H'aSh K'aShUr-ShM'yTh 'aThH VYChY.

Latin Vulgate
4:33 ut audiret populus vocem Dei loquentis de medio ignis sicut tu audisti et vixisti

King James Version
4:33 Did ever people hear the voice of God speaking out of the midst of the fire, as thou hast heard, and live?

American Standard Version
4:33 Did ever a people hear the voice of God speaking out of the midst of the fire, as thou hast heard, and live?

Bible in Basic English
4:33 Has any people ever gone on living after hearing the voice of God out of the heart of the fire as you did?

Darby's English Translation
4:33 Did ever people hear the voice of God speaking from the midst of the fire, as thou hast heard, and live?

Douay Rheims Bible
4:33 That a people should hear the voice of God speaking out of the midst of fire, as thou hast heard, and lived:

Noah Webster Bible
4:33 Did ever people hear the voice of God speaking from the midst of the fire, as thou hast heard, and live?

World English Bible
4:33 Did ever a people hear the voice of God speaking out of the midst of the fire, as you have heard, and live?

Young's Literal Translation
4:33 Hath a people heard the voice of God speaking out of the midst of the fire, as thou hast heard, thou -- and doth live?

Modern Hebrew
או הנסה אלהים
לבוא לקחת לו גוי
מקרב גוי במסת
באתת ובמופתים
ובמלחמה וביד חזקה
ובזרוע נטויה
ובמוראים גדלים
ככל אשר־עשה לכם
יהוה אלהיכם
במצרים לעיניך׃

Paleo-Hebrew (Before 585 B.C.)
4:34

-

.

Hebrew Transliterated
4:34 'aV HNSH 'aLHYM LBV'a LQChTh LV GVY MQUrB GVY BMSTh B'aThTh VBMVPhThYM VBMLChMH VBYD ChZQH VBZUrV'y NTVYH VBMVUr'aYM GDLYM KKL 'aShUr-'yShH LKM YHVH 'aLHYKM BMTShUrYM L'yYNYK.

Latin Vulgate
4:34 si fecit Deus ut ingrederetur et tolleret sibi gentem de medio nationum per temptationes signa atque portenta per pugnam et robustam manum extentumque brachium et horribiles visiones iuxta omnia quae fecit pro vobis Dominus Deus vester in Aegypto videntibus oculis tuis

King James Version
4:34 Or hath God assayed to go and take him a nation from the midst of another nation, by temptations, by signs, and by wonders, and by war, and by a mighty hand, and by a stretched out arm, and by great terrors, according to all that the LORD your God did for you in Egypt before your eyes?

American Standard Version
4:34 Or hath God assayed to go and take him a nation from the midst of another nation, by trials, by signs, and by wonders, and by war, and by a mighty hand, and by an outstretched arm, and by great terrors, according to all that Jehovah your God did for you in Egypt before your eyes?

Bible in Basic English
4:34 Has God ever before taken a nation for himself from out of another nation, by punishments and signs and wonders, by war and by a strong hand and a stretched-out arm and great acts of wonder and fear, as the Lord your God did for you in Egypt, before your very eyes?

Darby's English Translation
4:34 Or hath God essayed to come to take him a nation from the midst of a nation, by trials, by signs, and by wonders, and by war, and by a powerful hand, and by a stretched-out arm, and by great terrors, according to all that Jehovah your God did for you in Egypt before your eyes?

Douay Rheims Bible
4:34 If God ever did so as to go, and take to himself a nation out of the midst of nations by temptations, signs, and wonders, by fight, and a strong hand, and stretched out arm, and horrible visions according to all the things that the Lord your God did for you in Egypt, before thy eyes.

Noah Webster Bible
4:34 Or hath God essayed to go and take him a nation from the midst of another nation, by temptations, by signs, and by wonders, and by war, and by a mighty hand, and by an out-stretched arm, and by great terrors, according to all that the LORD your God did for you in Egypt before your eyes?

World English Bible
4:34 Or has God tried to go and take him a nation from the midst of another nation, by trials, by signs, and by wonders, and by war, and by a mighty hand, and by an outstretched arm, and by great terrors, according to all that Yahweh your God did for you in Egypt before your eyes?

Young's Literal Translation
4:34 Or hath God tried to go in to take to Himself, a nation from the midst of a nation, by trials, by signs, and by wonders, and by war, and by a strong hand, and by a stretched-out arm, and by great terrors -- according to all that Jehovah your God hath done to you, in Egypt, before your eyes?

Modern Hebrew
אתה הראת לדעת כי
יהוה הוא האלהים
אין עוד מלבדו׃

Paleo-Hebrew (Before 585 B.C.)
4:35

.

Hebrew Transliterated
4:35 'aThH HUr'aTh LD'yTh KY YHVH HV'a H'aLHYM 'aYN 'yVD MLBDV.

Latin Vulgate
4:35 ut scires quoniam Dominus ipse est Deus et non est alius praeter unum

King James Version
4:35 Unto thee it was shewed, that thou mightest know that the LORD he is God; there is none else beside him.

American Standard Version
4:35 Unto thee it was showed, that thou mightest know that Jehovah he is God; there is none else besides him.

Bible in Basic English
4:35 All this he let you see, so that you might be certain that the Lord is God and there is no other.

Darby's English Translation
4:35 Unto thee it was shewn, that thou mightest know that Jehovah, he is God -- there is none other besides him.

Douay Rheims Bible
4:35 That thou mightest know that the Lord he is God, and there is no other besides him.

Noah Webster Bible
4:35 To thee it was shown, that thou mightest know that the LORD he is God; there is none besides him.

World English Bible
4:35 To you it was showed, that you might know that Yahweh he is God; there is none else besides him.

Young's Literal Translation
4:35 Thou, thou hast been shewn it, to know that Jehovah He is God; there is none else besides Him.

Modern Hebrew
מן־השמים השמיעך
את־קלו ליסרך
ועל־הארץ הראך
את־אשו הגדולה
ודבריו שמעת מתוך
האש׃

Paleo-Hebrew (Before 585 B.C.)
4:36
-
-
-
-

.

Hebrew Transliterated
4:36 MN-HShMYM HShMY'yK 'aTh-QLV LYSUrK V'yL-H'aUrTSh HUr'aK 'aTh-'aShV HGDVLH VDBUrYV ShM'yTh MThVK H'aSh.

Latin Vulgate
4:36 de caelo te fecit audire vocem suam ut doceret te et in terra ostendit tibi ignem suum maximum et audisti verba illius de medio ignis

King James Version
4:36 Out of heaven he made thee to hear his voice, that he might instruct thee: and upon earth he shewed thee his great fire; and thou heardest his words out of the midst of the fire.

American Standard Version
4:36 Out of heaven he made thee to hear his voice, that he might instruct thee: and upon earth he made thee to see his great fire; and thou heardest his words out of the midst of the fire.

Bible in Basic English
4:36 Out of heaven itself his voice came to you, teaching you; and on earth he let you see his great fire; and his words came to your ears out of the heart of the fire.

Darby's English Translation
4:36 From the heavens he made thee hear his voice, that he might instruct thee; and on the earth he shewed thee his great fire; and thou heardest his words from the midst of the fire.

Douay Rheims Bible
4:36 From heaven he made thee to hear his voice, that he might teach thee. And upon earth he shewed thee his exceeding great fire, and thou didst hear his words out of the midst of the fire,

Noah Webster Bible
4:36 Out of heaven he made thee to hear his voice, that he might instruct thee; and upon earth he showed thee his great fire; and thou heardst his words from the midst of the fire.

World English Bible
4:36 Out of heaven he made you to hear his voice, that he might instruct you: and on earth he made you to see his great fire; and you heard his words out of the midst of the fire.

Young's Literal Translation
4:36 `From the heavens He hath caused thee to hear His voice, to instruct thee, and on earth He hath shewed thee His great fire, and His words thou hast heard out of the midst of the fire.

Modern Hebrew
ותחת כי אהב
את־אבתיך ויבחר
בזרעו אחריו
ויוצאך בפניו בכחו
הגדל ממצרים׃

Paleo-Hebrew (Before 585 B.C.)
4:37

-

.

Hebrew Transliterated
4:37 VThChTh KY 'aHB 'aTh-'aBThYK VYBChUr BZUr'yV 'aChUrYV VYVTSh'aK BPhNYV BKChV HGDL MMTShUrYM.

Latin Vulgate
4:37 quia dilexit patres tuos et elegit semen eorum post eos eduxitque te praecedens in virtute sua magna ex Aegypto

King James Version
4:37 And because he loved thy fathers, therefore he chose their seed after them, and brought thee out in his sight with his mighty power out of Egypt;

American Standard Version
4:37 And because he loved thy fathers, therefore he chose their seed after them, and brought thee out with his presence, with his great power, out of Egypt;

Bible in Basic English
4:37 And because of his love for your fathers, he took their seed and made it his, and he himself, present among you, took you out of Egypt by his great power;

Darby's English Translation
4:37 And because he loved thy fathers, and chose their seed after them, he brought thee out with his countenance, with his great power, out of Egypt,

Douay Rheims Bible
4:37 Because he loved thy fathers, and chose their seed after them. And he brought thee out of Egypt, going before thee with his great power,

Noah Webster Bible
4:37 And because he loved thy fathers, therefore he chose their seed after them, and brought thee out of Egypt in his sight with his mighty power.

World English Bible
4:37 Because he loved your fathers, therefore he chose their seed after them, and brought you out with his presence, with his great power, out of Egypt;

Young's Literal Translation
4:37 `And because that He hath loved thy fathers, He doth also fix on their seed after them, and doth bring thee out, in His presence, by His great power, from Egypt:

Modern Hebrew
להוריש גוים גדלים
ועצמים ממך מפניך
להביאך לתת־לך
את־ארצם נחלה כיום
הזה׃

Paleo-Hebrew (Before 585 B.C.)
4:38

-
-
.

Hebrew Transliterated
4:38 LHVUrYSh GVYM GDLYM V'yTShMYM MMK MPhNYK LHBY'aK LThTh-LK 'aTh-'aUrTShM NChLH KYVM HZH.

Latin Vulgate
4:38 ut deleret nationes maximas et fortiores te in introitu tuo et introduceret te daretque tibi terram earum in possessionem sicut cernis in praesenti die

King James Version
4:38 To drive out nations from before thee greater and mightier than thou art, to bring thee in, to give thee their land for an inheritance, as it is this day.

American Standard Version
4:38 to drive out nations from before thee greater and mightier than thou, to bring thee in, to give thee their land for an inheritance, as at this day.

Bible in Basic English
4:38 Driving out before you nations greater and stronger than you, to take you into their land and give it to you for your heritage, as at this day.

Darby's English Translation
4:38 to dispossess nations from before thee greater and mightier than thou art, to bring thee in, to give thee their land for an inheritance, as it is this day.

Douay Rheims Bible
4:38 To destroy at thy coming very great nations, and stronger than thou art, and to bring thee in, and give thee their land for a possession, as thou seest at this present day.

Noah Webster Bible
4:38 To drive out nations from before thee, greater and mightier than thou art, to bring thee in, to give thee their land for an inheritance, as it is this day.

World English Bible
4:38 to drive out nations from before you greater and mightier than you, to bring you in, to give you their land for an inheritance, as at this day.

Young's Literal Translation
4:38 to dispossess nations greater and stronger than thou, from thy presence, to bring thee in to give to thee their land -- an inheritance, as at this day.

Modern Hebrew
וידעת היום והשבת
אל־לבבך כי יהוה
הוא האלהים בשמים
ממעל ועל־ הארץ
מתחת אין עוד׃

Paleo-Hebrew (Before 585 B.C.)
4:39

-

-

.

Hebrew Transliterated
4:39 VYD'yTh HYVM VHShBTh 'aL-LBBK KY YHVH HV'a H'aLHYM BShMYM MM'yL V'yL- H'aUrTSh MThChTh 'aYN 'yVD.

Latin Vulgate
4:39 scito ergo hodie et cogitato in corde tuo quod Dominus ipse sit Deus in caelo sursum et in terra deorsum et non sit alius

King James Version
4:39 Know therefore this day, and consider it in thine heart, that the LORD he is God in heaven above, and upon the earth beneath: there is none else.

American Standard Version
4:39 Know therefore this day, and lay it to thy heart, that Jehovah he is God in heaven above and upon the earth beneath; there is none else.

Bible in Basic English
4:39 So today be certain, and keep the knowledge deep in your hearts, that the Lord is God, in heaven on high and here on earth; there is no other God.

Darby's English Translation
4:39 Thou shalt know therefore this day, and consider it in thy heart, that Jehovah, he is God in the heavens above, and on the earth beneath: there is none else.

Douay Rheims Bible
4:39 Know therefore this day, and think in thy heart that the Lord he is God in heaven above, and in the earth beneath, and there is no other.

Noah Webster Bible
4:39 Know therefore this day, and consider it in thy heart, that the LORD he is God in heaven above, and upon the earth beneath: there is none else.

World English Bible
4:39 Know therefore this day, and lay it to your heart, that Yahweh he is God in heaven above and on the earth beneath; there is none else.

Young's Literal Translation
4:39 `And thou hast known to-day, and hast turned it back unto thy heart, that Jehovah He is God, in the heavens above, and on the earth beneath -- there is none else;

Modern Hebrew
ושמרת את־חקיו
ואת־מצותיו אשר
אנכי מצוך היום
אשר ייטב לך
ולבניך אחריך
ולמען תאריך ימים
על־האדמה אשר יהוה
אלהיך נתן לך כל־
הימים׃

Paleo-Hebrew (Before 585 B.C.)
4:40
-
-

-

-
.

Hebrew Transliterated
4:40 VShMUrTh 'aTh-ChQYV V'aTh-MTShVThYV 'aShUr 'aNKY MTShVK HYVM 'aShUr YYTB LK VLBNYK 'aChUrYK VLM'yN Th'aUrYK YMYM 'yL-H'aDMH 'aShUr YHVH 'aLHYK NThN LK KL- HYMYM.

Latin Vulgate
4:40 custodi praecepta eius atque mandata quae ego praecipio tibi ut bene sit tibi et filiis tuis post te et permaneas multo tempore super terram quam Dominus Deus tuus daturus est tibi

King James Version
4:40 Thou shalt keep therefore his statutes, and his commandments, which I command thee this day, that it may go well with thee, and with thy children after thee, and that thou mayest prolong thy days upon the earth, which the LORD thy God giveth thee, for ever.

American Standard Version
4:40 And thou shalt keep his statutes, and his commandments, which I command thee this day, that it may go well with thee, and with thy children after thee, and that thou mayest prolong thy days in the land, which Jehovah thy God giveth thee, for ever.

Bible in Basic English
4:40 Then keep his laws and his orders which I give you today, so that it may be well for you and for your children after you, and that your lives may be long in the land which the Lord your God is giving you for ever.

Darby's English Translation
4:40 And thou shalt keep his statutes, and his commandments, which I command thee this day, that it may be well with thee and with thy sons after thee, and that thou mayest prolong thy days on the land which Jehovah thy God giveth thee, for ever.

Douay Rheims Bible
4:40 Keep his precepts and commandments, which I command thee: that it may be well with thee, and thy children after thee, and thou mayst remain a long time upon the land, which the Lord thy God will give thee.

Noah Webster Bible
4:40 Thou shalt keep therefore his statutes and his commandments which I command thee this day, that it may be well with thee, and with thy children after thee, and that thou mayest prolong thy days upon the earth, which the LORD thy God giveth thee, for ever.

World English Bible
4:40 You shall keep his statutes, and his commandments, which I command you this day, that it may go well with you, and with your children after you, and that you may prolong your days in the land, which Yahweh your God gives you, forever.

Young's Literal Translation
4:40 and thou hast kept His statutes and His commands which I am commanding thee to-day, so that it is well to thee, and to thy sons after thee, and so that thou prolongest days on the ground which Jehovah thy God is giving to thee -- all the days.`

Modern Hebrew
אז יבדיל משה שלש
ערים בעבר הירדן
מזרחה שמש׃

Paleo-Hebrew (Before 585 B.C.)
4:41

.

Hebrew Transliterated
4:41 'aZ YBDYL MShH ShLSh 'yUrYM B'yBUr HYUrDN MZUrChH ShMSh.

Latin Vulgate
4:41 tunc separavit Moses tres civitates trans Iordanem ad orientalem plagam

King James Version
4:41 Then Moses severed three cities on this side Jordan toward the sunrising;

American Standard Version
4:41 Then Moses set apart three cities beyond the Jordan toward the sunrising;

Bible in Basic English
4:41 Then Moses had three towns marked out on the far side of Jordan looking to the east;

Darby's English Translation
4:41 Then Moses separated three cities on this side the Jordan toward the sun-rising,

Douay Rheims Bible
4:41 Then Moses set aside three cities beyond the Jordan at the east side,

Noah Webster Bible
4:41 Then Moses set apart three cities on the side of Jordan, towards the sun-rising;

World English Bible
4:41 Then Moses set apart three cities beyond the Jordan toward the sunrise;

Young's Literal Translation
4:41 Then Moses separateth three cities beyond the Jordan, towards the sun-rising,

Modern Hebrew
לנס שמה רוצח אשר
ירצח את־רעהו
בבלי־דעת והוא
לא־שנא לו מתמל
שלשם ונס אל־אחת
מן־הערים האל וחי׃

Paleo-Hebrew (Before 585 B.C.)
4:42

-
-
-

-
-
.

Hebrew Transliterated
4:42 LNS ShMH UrVTShCh 'aShUr YUrTShCh 'aTh-Ur'yHV BBLY-D'yTh VHV'a L'a-ShN'a LV MThML ShLShM VNS 'aL-'aChTh MN-H'yUrYM H'aL VChY.

Latin Vulgate
4:42 ut confugiat ad eas qui occiderit nolens proximum suum nec fuerit inimicus ante unum et alterum diem et ad harum aliquam urbium possit evadere

King James Version
4:42 That the slayer might flee thither, which should kill his neighbour unawares, and hated him not in times past; and that fleeing unto one of these cities he might live:

American Standard Version
4:42 that the manslayer might flee thither, that slayeth his neighbor unawares, and hated him not in time past; and that fleeing unto one of these cities he might live:

Bible in Basic English
4:42 To which anyone causing the death of his neighbour in error and not through hate, might go in flight; so that in one of these towns he might be kept from death:

Darby's English Translation
4:42 that the manslayer might flee thither, who should kill his neighbour unawares, and hated him not previously, that fleeing to one of these cities, he might live:

Douay Rheims Bible
4:42 That any one might flee to them who should kill his neighbour unwillingly, and was not his enemy a day or two before, and that he might escape to some one of these cities:

Noah Webster Bible
4:42 That the slayer might flee thither, who should kill his neighbor unawares, and when he had not hated him in times past; and that fleeing to one of these cities he might live:

World English Bible
4:42 that the manslayer might flee there, who kills his neighbor unawares, and didn`t hate him in time past; and that fleeing to one of these cities he might live:

Young's Literal Translation
4:42 for the fleeing thither of the man-slayer, who slayeth his neighbour unknowingly, and he is not hating him heretofore, and he hath fled unto one of these cities, and he hath lived:

Modern Hebrew
את־בצר במדבר בארץ
המישר לראובני
ואת־ראמת בגלעד
לגדי ואת־גולן
בבשן למנשי׃

Paleo-Hebrew (Before 585 B.C.)
4:43
-

-

-
.

Hebrew Transliterated
4:43 'aTh-BTShUr BMDBUr B'aUrTSh HMYShUr LUr'aVBNY V'aTh-Ur'aMTh BGL'yD LGDY V'aTh-GVLN BBShN LMNShY.

Latin Vulgate
4:43 Bosor in solitudine quae sita est in terra campestri de tribu Ruben et Ramoth in Galaad quae est in tribu Gad et Golam in Basan quae est in tribu Manasse

King James Version
4:43 Namely, Bezer in the wilderness, in the plain country, of the Reubenites; and Ramoth in Gilead, of the Gadites; and Golan in Bashan, of the Manassites.

American Standard Version
4:43 namely, Bezer in the wilderness, in the plain country, for the Reubenites; and Ramoth in Gilead, for the Gadites; and Golan in Bashan, for the Manassites.

Bible in Basic English
4:43 The names of the towns were Bezer in the waste land, in the table-land, for the Reubenites; and Ramoth in Gilead for the Gadites; and Golan in Bashan for Manasseh.

Darby's English Translation
4:43 Bezer in the wilderness, in the plateau, of the Reubenites, and Ramoth in Gilead, of the Gadites, and Golan in Bashan, of the Manassites.

Douay Rheims Bible
4:43 Bosor in the wilderness, which is situate in the plains of the tribe of Ruben: and Ramoth in Galaad, which is in the tribe of Gad: and Golan in Basan, which is in the tribe of Manasses.

Noah Webster Bible
4:43 Namely, Bezer in the wilderness, in the plain country, of the Reubenites; and Ramoth in Gilead, of the Gadites; and Golan in Bashan, of the Manassites.

World English Bible
4:43 namely, Bezer in the wilderness, in the plain country, for the Reubenites; and Ramoth in Gilead, for the Gadites; and Golan in Bashan, for the Manassites.

Young's Literal Translation
4:43 Bezer, in the wilderness, in the land of the plain, of the Reubenite; and Ramoth, in Gilead, of the Gadite; and Golan, in Bashan, of the Manassahite.

Modern Hebrew
וזאת התורה אשר־שם
משה לפני בני
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
4:44

-

.

Hebrew Transliterated
4:44 VZ'aTh HThVUrH 'aShUr-ShM MShH LPhNY BNY YShUr'aL.

Latin Vulgate
4:44 ista est lex quam proposuit Moses coram filiis Israhel

King James Version
4:44 And this is the law which Moses set before the children of Israel:

American Standard Version
4:44 And this is the law which Moses set before the children of Israel:

Bible in Basic English
4:44 This is the law which Moses put before the children of Israel:

Darby's English Translation
4:44 And this is the law which Moses set before the children of Israel:

Douay Rheims Bible
4:44 This is the law, that Moses set before the children of Israel,

Noah Webster Bible
4:44 And this is the law which Moses set before the children of Israel.

World English Bible
4:44 This is the law which Moses set before the children of Israel:

Young's Literal Translation
4:44 And this is the law which Moses hath set before the sons of Israel;

Modern Hebrew
אלה העדת והחקים
והמשפטים אשר דבר
משה אל־בני ישראל
בצאתם ממצרים׃

Paleo-Hebrew (Before 585 B.C.)
4:45

-

.

Hebrew Transliterated
4:45 'aLH H'yDTh VHChQYM VHMShPhTYM 'aShUr DBUr MShH 'aL-BNY YShUr'aL BTSh'aThM MMTShUrYM.

Latin Vulgate
4:45 et haec testimonia et caerimoniae atque iudicia quae locutus est ad filios Israhel quando egressi sunt de Aegypto

King James Version
4:45 These are the testimonies, and the statutes, and the judgments, which Moses spake unto the children of Israel, after they came forth out of Egypt,

American Standard Version
4:45 these are the testimonies, and the statutes, and the ordinances, which Moses spake unto the children of Israel, when they came forth out of Egypt,

Bible in Basic English
4:45 These are the rules and the laws and the decisions which Moses gave to the children of Israel after they came out of Egypt;

Darby's English Translation
4:45 these are the testimonies, and the statutes, and the ordinances that Moses declared to the children of Israel, when they came out of Egypt,

Douay Rheims Bible
4:45 And these are the testimonies and ceremonies and judgments, which he spoke to the children of Israel, when they came out of Egypt,

Noah Webster Bible
4:45 These are the testimonies, and the statutes, and the judgments, which Moses spoke to the children of Israel, after they came forth from Egypt,

World English Bible
4:45 these are the testimonies, and the statutes, and the ordinances, which Moses spoke to the children of Israel, when they came forth out of Egypt,

Young's Literal Translation
4:45 these are the testimonies, and the statutes, and the judgments, which Moses hath spoken unto the sons of Israel, in their coming out of Egypt,

Modern Hebrew
בעבר הירדן בגיא
מול בית פעור בארץ
סיחן מלך האמרי
אשר יושב בחשבון
אשר הכה משה ובני
ישראל בצאתם
ממצרים׃

Paleo-Hebrew (Before 585 B.C.)
4:46

.

Hebrew Transliterated
4:46 B'yBUr HYUrDN BGY'a MVL BYTh Ph'yVUr B'aUrTSh SYChN MLK H'aMUrY 'aShUr YVShB BChShBVN 'aShUr HKH MShH VBNY YShUr'aL BTSh'aThM MMTShUrYM.

Latin Vulgate
4:46 trans Iordanem in valle contra fanum Phogor in terra Seon regis Amorrei qui habitavit in Esebon quem percussit Moses filii quoque Israhel egressi ex Aegypto

King James Version
4:46 On this side Jordan, in the valley over against Bethpeor, in the land of Sihon king of the Amorites, who dwelt at Heshbon, whom Moses and the children of Israel smote, after they were come forth out of Egypt:

American Standard Version
4:46 beyond the Jordan, in the valley over against Beth-peor, in the land of Sihon king of the Amorites, who dwelt at Heshbon, whom Moses and the children of Israel smote, when they came forth out of Egypt.

Bible in Basic English
4:46 On the far side of Jordan, in the valley facing Beth-peor, in the land of Sihon, king of the Amorites, who was ruling in Heshbon, whom Moses and the children of Israel overcame after they had come out of Egypt:

Darby's English Translation
4:46 on this side the Jordan, in the valley opposite to Beth-Peor, in the land of Sihon the king of the Amorites, who dwelt in Heshbon, whom Moses and the children of Israel smote when they came out of Egypt;

Douay Rheims Bible
4:46 Beyond the Jordan in the valley over against the temple of Phogor, in the land of Sehon king of the Amorrhites, that dwelt in Hesebon, whom Moses slew. And the children of Israel coming out of Egypt,

Noah Webster Bible
4:46 On the east side of Jordan, in the valley over against Beth-Peor, in the land of Sihon king of the Amorites, who dwelt at Heshbon, whom Moses and the children of Israel smote, after they had come forth from Egypt:

World English Bible
4:46 beyond the Jordan, in the valley over against Beth-peor, in the land of Sihon king of the Amorites, who lived at Heshbon, whom Moses and the children of Israel struck, when they came forth out of Egypt.

Young's Literal Translation
4:46 beyond the Jordan, in the valley over-against Beth-Peor, in the land of Sihon, king of the Amorite, who is dwelling in Heshbon, whom Moses and the sons of Israel have smitten, in their coming out of Egypt,

Modern Hebrew
ויירשו את־ארצו
ואת־ארץ עוג
מלך־הבשן שני מלכי
האמרי אשר בעבר
הירדן מזרח שמש׃

Paleo-Hebrew (Before 585 B.C.)
4:47
-
-
-

.

Hebrew Transliterated
4:47 VYYUrShV 'aTh-'aUrTShV V'aTh-'aUrTSh 'yVG MLK-HBShN ShNY MLKY H'aMUrY 'aShUr B'yBUr HYUrDN MZUrCh ShMSh.

Latin Vulgate
4:47 possederunt terram eius et terram Og regis Basan duorum regum Amorreorum qui erant trans Iordanem ad solis ortum

King James Version
4:47 And they possessed his land, and the land of Og king of Bashan, two kings of the Amorites, which were on this side Jordan toward the sunrising;

American Standard Version
4:47 And they took his land in possession, and the land of Og king of Bashan, the two kings of the Amorites, who were beyond the Jordan toward the sunrising;

Bible in Basic English
4:47 And they took his land for a heritage, and the land of Og, king of Bashan, the two kings of the Amorites, whose lands were on the other side of Jordan to the east;

Darby's English Translation
4:47 and they took possession of his land, and the land of Og the king of Bashan, two kings of the Amorites, who were on this side the Jordan, toward the sun-rising;

Douay Rheims Bible
4:47 Possessed his land, and the land of Og king of Basan, of the two kings of the Amorrhites, who were beyond the Jordan towards the rising of the sun:

Noah Webster Bible
4:47 And they possessed his land, and the land of Og king of Bashan, two kings of the Amorites, who were on the side of Jordan, towards the sun-rising;

World English Bible
4:47 They took his land in possession, and the land of Og king of Bashan, the two kings of the Amorites, who were beyond the Jordan toward the sunrise;

Young's Literal Translation
4:47 and they possess his land, and the land of Og king of Bashan, two kings of the Amorite who are beyond the Jordan, towards the sun-rising;

Modern Hebrew
מערער אשר
על־שפת־נחל ארנן
ועד־הר שיאן הוא
חרמון׃

Paleo-Hebrew (Before 585 B.C.)
4:48

- [image] [image] [image] -
-
.

Hebrew Transliterated
4:48 M'yUr'yUr 'aShUr 'yL-ShPhTh-NChL 'aUrNN V'yD-HUr ShY'aN HV'a ChUrMVN.

Latin Vulgate
4:48 ab Aroer quae sita est super ripam torrentis Arnon usque ad montem Sion qui est et Hermon

King James Version
4:48 From Aroer, which is by the bank of the river Arnon, even unto mount Sion, which is Hermon,

American Standard Version
4:48 from Aroer, which is on the edge of the valley of the Arnon, even unto mount Sion (the same is Hermon),

Bible in Basic English
4:48 From Aroer on the edge of the valley of the Arnon as far as Mount Sion, which is Hermon,

Darby's English Translation
4:48 from Aroer, which is on the bank of the river Arnon, as far as mount Sion, which is Hermon,

Douay Rheims Bible
4:48 From Aroer, which is situate upon the bank of the torrent Amen, unto mount Sion, which is also called Hermon,

Noah Webster Bible
4:48 From Aroer, which is by the bank of the river Arnon, even to mount Sion, which is Hermon,

World English Bible
4:48 from Aroer, which is on the edge of the valley of the Arnon, even to Mount Sion (the same is Hermon),

Young's Literal Translation
4:48 from Aroer, which is by the edge of the brook Arnon, even unto mount Sion, which is Hermon --

Modern Hebrew
וכל־הערבה עבר
הירדן מזרחה ועד
ים הערבה תחת אשדת
הפסגה׃

Paleo-Hebrew (Before 585 B.C.)
4:49
-

.

Hebrew Transliterated
4:49 VKL-H'yUrBH 'yBUr HYUrDN MZUrChH V'yD YM H'yUrBH ThChTh 'aShDTh HPhSGH.

Latin Vulgate
4:49 omnem planitiem trans Iordanem ad orientalem plagam usque ad mare Solitudinis et usque ad radices montis Phasga

King James Version
4:49 And all the plain on this side Jordan eastward, even unto the sea of the plain, under the springs of Pisgah.

American Standard Version
4:49 and all the Arabah beyond the Jordan eastward, even unto the sea of the Arabah, under the slopes of Pisgah.

Bible in Basic English
4:49 And all the Arabah on the far side of Jordan to the east, as far as the sea of the Arabah under the slopes of Pisgah.

Darby's English Translation
4:49 and all the plain on this side the Jordan, eastward, and as far as the sea of the plain, under the slopes of Pisgah.

Douay Rheims Bible
4:49 All the plain beyond the Jordan at the east side, unto the see of the wilderness, and unto the foot of mount Phasga.

Noah Webster Bible
4:49 And all the plain on the side of Jordan eastward, even to the sea of the plain, under the springs of Pisgah.

World English Bible
4:49 and all the Arabah beyond the Jordan eastward, even to the sea of the Arabah, under the slopes of Pisgah.

Young's Literal Translation
4:49 and all the plain beyond the Jordan eastward, even unto the sea of the plain, under the springs of Pisgah.

Deuteronomy 5


Deuteronomy Chapter 5 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Deuteronomy 4

The Fifth Book of Moses, called Deuteronomy

Chapter 5

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33
Modern Hebrew
ויקרא משה
אל־כל־ישראל ויאמר
אלהם שמע ישראל
את־החקים ואת־
המשפטים אשר אנכי
דבר באזניכם היום
ולמדתם אתם ושמרתם
לעשתם׃

Paleo-Hebrew (Before 585 B.C.)
5:1

- [image] [image] -

-
-

.

Hebrew Transliterated
5:1 VYQUr'a MShH 'aL-KL-YShUr'aL VY'aMUr 'aLHM ShM'y YShUr'aL 'aTh-HChQYM V'aTh- HMShPhTYM 'aShUr 'aNKY DBUr B'aZNYKM HYVM VLMDThM 'aThM VShMUrThM L'yShThM.

Latin Vulgate
5:1 vocavitque Moses omnem Israhelem et dixit ad eum audi Israhel caerimonias atque iudicia quae ego loquor in auribus vestris hodie discite ea et opere conplete

King James Version
5:1 And Moses called all Israel, and said unto them, Hear, O Israel, the statutes and judgments which I speak in your ears this day, that ye may learn them, and keep, and do them.

American Standard Version
5:1 And Moses called unto all Israel, and said unto them, Hear, O Israel, the statutes and the ordinances which I speak in your ears this day, that ye may learn them, and observe to do them.

Bible in Basic English
5:1 And Moses sent for all Israel, and said to them, Give ear, O Israel, to the laws and the decisions which I give you today, and give attention to them so that you may keep and do them.

Darby's English Translation
5:1 And Moses called to all Israel, and said to them, Hear, Israel, the statutes and the ordinances that I speak in your ears this day, and learn them, and keep them to do them.

Douay Rheims Bible
5:1 And Moses called all Israel, and said to them: Hear, O Israel, the ceremonies and judgments, which I speak in your ears this day: learn them, and fulfil them in work.

Noah Webster Bible
5:1 And Moses called all Israel, and said to them, Hear, O Israel, the statutes and judgments which I speak in your ears this day, that ye may learn them, and keep, and do them.

World English Bible
5:1 Moses called to all Israel, and said to them, Hear, Israel, the statutes and the ordinances which I speak in your ears this day, that you may learn them, and observe to do them.

Young's Literal Translation
5:1 And Moses calleth unto all Israel, and saith unto them, `Hear, Israel, the statutes and the judgments which I am speaking in your ears to-day, and ye have learned them, and have observed to do them.

Modern Hebrew
יהוה אלהינו כרת
עמנו ברית בחרב׃

Paleo-Hebrew (Before 585 B.C.)
5:2

.

Hebrew Transliterated
5:2 YHVH 'aLHYNV KUrTh 'yMNV BUrYTh BChUrB.

Latin Vulgate
5:2 Dominus Deus noster pepigit nobiscum foedus in Horeb

King James Version
5:2 The LORD our God made a covenant with us in Horeb.

American Standard Version
5:2 Jehovah our God made a covenant with us in Horeb.

Bible in Basic English
5:2 The Lord our God made an agreement with us in Horeb.

Darby's English Translation
5:2 Jehovah our God made a covenant with us in Horeb.

Douay Rheims Bible
5:2 The Lord our God made a covenant with us in Horeb.

Noah Webster Bible
5:2 The LORD our God made a covenant with us in Horeb.

World English Bible
5:2 Yahweh our God made a covenant with us in Horeb.

Young's Literal Translation
5:2 Jehovah our God made with us a covenant in Horeb;

Modern Hebrew
לא את־אבתינו כרת
יהוה את־הברית
הזאת כי אתנו
אנחנו אלה פה היום
כלנו חיים׃

Paleo-Hebrew (Before 585 B.C.)
5:3
-

-

.

Hebrew Transliterated
5:3 L'a 'aTh-'aBThYNV KUrTh YHVH 'aTh-HBUrYTh HZ'aTh KY 'aThNV 'aNChNV 'aLH PhH HYVM KLNV ChYYM.

Latin Vulgate
5:3 non cum patribus nostris iniit pactum sed nobiscum qui inpraesentiarum sumus et vivimus

King James Version
5:3 The LORD made not this covenant with our fathers, but with us, even us, who are all of us here alive this day.

American Standard Version
5:3 Jehovah made not this covenant with our fathers, but with us, even us, who are all of us here alive this day.

Bible in Basic English
5:3 The Lord did not make this agreement with our fathers but with us, who are all living and present here today.

Darby's English Translation
5:3 Not with our fathers did Jehovah make this covenant, but with us, even us, those who are here alive all of us this day.

Douay Rheims Bible
5:3 He made not the covenant with our fathers, but with us, who are now present and living.

Noah Webster Bible
5:3 The LORD made not this covenant with our fathers, but with us, even us, who are all of us here alive this day.

World English Bible
5:3 Yahweh didn`t make this covenant with our fathers, but with us, even us, who are all of us here alive this day.

Young's Literal Translation
5:3 not with our fathers hath Jehovah made this covenant, but with us; we -- these -- here to-day -- all of us alive.

Modern Hebrew
פנים בפנים דבר
יהוה עמכם בהר
מתוך האש׃

Paleo-Hebrew (Before 585 B.C.)
5:4

.

Hebrew Transliterated
5:4 PhNYM BPhNYM DBUr YHVH 'yMKM BHUr MThVK H'aSh.

Latin Vulgate
5:4 facie ad faciem locutus est nobis in monte de medio ignis

King James Version
5:4 The LORD talked with you face to face in the mount out of the midst of the fire,

American Standard Version
5:4 Jehovah spake with you face to face in the mount out of the midst of the fire,

Bible in Basic English
5:4 The word of the Lord came to you face to face on the mountain, out of the heart of the fire,

Darby's English Translation
5:4 Face to face on the mountain from the midst of the fire Jehovah spoke with you

Douay Rheims Bible
5:4 He spoke to us face to face in the mount out of the midst of fire.

Noah Webster Bible
5:4 The LORD talked with you face to face on the mount, from the midst of the fire,

World English Bible
5:4 Yahweh spoke with you face to face on the mountain out of the midst of the fire,

Young's Literal Translation
5:4 Face to face hath Jehovah spoken with you, in the mount, out of the midst of the fire;

Modern Hebrew
אנכי עמד בין־יהוה
וביניכם בעת ההוא
להגיד לכם את־דבר
יהוה כי יראתם
מפני האש
ולא־עליתם בהר
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
5:5

-

-

-
.

Hebrew Transliterated
5:5 'aNKY 'yMD BYN-YHVH VBYNYKM B'yTh HHV'a LHGYD LKM 'aTh-DBUr YHVH KY YUr'aThM MPhNY H'aSh VL'a-'yLYThM BHUr L'aMUr.

Latin Vulgate
5:5 ego sequester et medius fui inter Dominum et vos in tempore illo ut adnuntiarem vobis verba eius timuistis enim ignem et non ascendistis in montem et ait

King James Version
5:5 (I stood between the LORD and you at that time, to shew you the word of the LORD: for ye were afraid by reason of the fire, and went not up into the mount;) saying,

American Standard Version
5:5 (I stood between Jehovah and you at that time, to show you the word of Jehovah: for ye were afraid because of the fire, and went not up into the mount;) saying,

Bible in Basic English
5:5 (I was between the Lord and you at that time, to make clear to you the word of the Lord: because, through fear of the fire, you did not go up the mountain;) saying,

Darby's English Translation
5:5 (I stood between Jehovah and you at that time, to declare to you the word of Jehovah; for ye were afraid by reason of the fire, and went not up to the mountain), saying,

Douay Rheims Bible
5:5 I was the mediator and stood between the Lord and you at that time, to shew you his words, for you feared the fire, and went not up into the mountain, and he said:

Noah Webster Bible
5:5 (I stood between the LORD and you at that time, to show you the word of the LORD: for ye were afraid by reason of the fire, and went not up upon the mount;) saying,

World English Bible
5:5 (I stood between Yahweh and you at that time, to show you the word of Yahweh: for you were afraid because of the fire, and didn`t go up onto the mountain;) saying,

Young's Literal Translation
5:5 I am standing between Jehovah and you, at that time, to declare to you the word of Jehovah, for ye have been afraid from the presence of the fire, and ye have not gone up into the mount; saying:

Modern Hebrew
אנכי יהוה אלהיך
אשר הוצאתיך מארץ
מצרים מבית עבדים׃

Paleo-Hebrew (Before 585 B.C.)
5:6

.

Hebrew Transliterated
5:6 'aNKY YHVH 'aLHYK 'aShUr HVTSh'aThYK M'aUrTSh MTShUrYM MBYTh 'yBDYM.

Latin Vulgate
5:6 ego Dominus Deus tuus qui eduxi te de terra Aegypti de domo servitutis

King James Version
5:6 I am the LORD thy God, which brought thee out of the land of Egypt, from the house of bondage.

American Standard Version
5:6 I am Jehovah thy God, who brought thee out of the land of Egypt, out of the house of bondage.

Bible in Basic English
5:6 I am the Lord your God, who took you out of the land of Egypt, out of the prison-house.

Darby's English Translation
5:6 I am Jehovah thy God who have brought thee out of the land of Egypt, out of the house of bondage.

Douay Rheims Bible
5:6 I am the Lord thy God, who brought thee out of the land of Egypt, out of the house of bondage

Noah Webster Bible
5:6 I am the LORD thy God, who brought thee out of the land of Egypt, from the house of bondage.

World English Bible
5:6 "I am Yahweh your God, who brought you out of the land of Egypt, out of the house of bondage.

Young's Literal Translation
5:6 `I Jehovah am thy God, who hath brought thee out from the land of Egypt, from a house of servants.

Modern Hebrew
לא יהיה־לך אלהים
אחרים על־פני׃

Paleo-Hebrew (Before 585 B.C.)
5:7
-

. -

Hebrew Transliterated
5:7 L'a YHYH-LK 'aLHYM 'aChUrYM 'yL-PhNY.

Latin Vulgate
5:7 non habebis deos alienos in conspectu meo

King James Version
5:7 Thou shalt have none other gods before me.

American Standard Version
5:7 Thou shalt have no other gods before me.

Bible in Basic English
5:7 You are to have no other gods but me.

Darby's English Translation
5:7 Thou shalt have no other gods before me.

Douay Rheims Bible
5:7 Thou shalt not have strange gods in my sight.

Noah Webster Bible
5:7 Thou shalt have no other gods before me.

World English Bible
5:7 You shall have no other gods before me.

Young's Literal Translation
5:7 `Thou hast no other gods in My presence.

Modern Hebrew
לא־תעשה־לך פסל
כל־תמונה אשר
בשמים ממעל ואשר
בארץ מתחת ואשר
במים מתחת לארץ׃

Paleo-Hebrew (Before 585 B.C.)
5:8
- [image] [image] [image] [image] -
-

.

Hebrew Transliterated
5:8 L'a-Th'yShH-LK PhSL KL-ThMVNH 'aShUr BShMYM MM'yL V'aShUr B'aUrTSh MThChTh V'aShUr BMYM MThChTh L'aUrTSh.

Latin Vulgate
5:8 non facies tibi sculptile nec similitudinem omnium quae in caelo sunt desuper et quae in terra deorsum et quae versantur in aquis sub terra

King James Version
5:8 Thou shalt not make thee any graven image, or any likeness of any thing that is in heaven above, or that is in the earth beneath, or that is in the waters beneath the earth:

American Standard Version
5:8 Thou shalt not make unto thee a graven image, nor any likeness of anything that is in heaven above, or that is in the earth beneath, or that is in the water under the earth:

Bible in Basic English
5:8 You may not make for yourselves an image in the form of anything in heaven or on earth or in the waters under the earth:

Darby's English Translation
5:8 Thou shalt not make thyself any graven image, any form of what is in the heavens above, or what is in the earth beneath, or what is in the waters under the earth:

Douay Rheims Bible
5:8 Thou shalt not make to thyself a graven thing, nor the likeness of any things, that are in heaven above, or that are in the earth beneath, or that abide in the waters under the earth.

Noah Webster Bible
5:8 Thou shalt not make for thee any graven image, or any likeness of any thing that is in heaven above, or that is on the earth beneath, or that is in the waters beneath the earth:

World English Bible
5:8 "You shall not make an engraved image for yourself, nor any likeness of anything that is in heaven above, or that is in the earth beneath, or that is in the water under the earth:

Young's Literal Translation
5:8 `Thou dost not make to thee a graven image, any similitude which is in the heavens above, and which is in the earth beneath, and which is in the waters under the earth;

Modern Hebrew
לא־תשתחוה להם ולא
תעבדם כי אנכי
יהוה אלהיך אל קנא
פקד עון אבות
על־בנים ועל־שלשים
ועל־רבעים לשנאי׃

Paleo-Hebrew (Before 585 B.C.)
5:9
-

-
- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
5:9 L'a-ThShThChVH LHM VL'a Th'yBDM KY 'aNKY YHVH 'aLHYK 'aL QN'a PhQD 'yVN 'aBVTh 'yL-BNYM V'yL-ShLShYM V'yL-UrB'yYM LShN'aY.

Latin Vulgate
5:9 non adorabis ea et non coles ego enim sum Dominus Deus tuus Deus aemulator reddens iniquitatem patrum super filios in tertiam et quartam generationem his qui oderunt me

King James Version
5:9 Thou shalt not bow down thyself unto them, nor serve them: for I the LORD thy God am a jealous God, visiting the iniquity of the fathers upon the children unto the third and fourth generation of them that hate me,

American Standard Version
5:9 thou shalt not bow down thyself unto them, nor serve them; for I, Jehovah, thy God, am a jealous God, visiting the iniquity of the fathers upon the children, and upon the third and upon the fourth generation of them that hate me;

Bible in Basic English
5:9 You may not go down on your faces before them or give them worship: for I, the Lord your God, am a God who will not give his honour to another; and I will send punishment on the children for the wrongdoing of their fathers, to the third and fourth generation of my haters;

Darby's English Translation
5:9 thou shalt not bow down thyself to them, nor serve them; for I, Jehovah thy God, am a jealous �God, visiting the iniquity of the fathers upon the sons, and upon the third and upon the fourth generation of them that hate me,

Douay Rheims Bible
5:9 Thou shalt not adore them, and thou shalt not serve them. For I am the Lord thy God, a jealous God, visiting the iniquity of the fathers upon their children unto the third and fourth generation, to them that hate me,

Noah Webster Bible
5:9 Thou shalt not bow down thyself to them, nor serve them: for I the LORD thy God am a jealous God, visiting the iniquity of the fathers upon the children to the third and fourth generation of them that hate me,

World English Bible
5:9 you shall not bow down yourself to them, nor serve them; for I, Yahweh, your God, am a jealous God, visiting the iniquity of the fathers on the children, and on the third and on the fourth generation of those who hate me;

Young's Literal Translation
5:9 thou dost not bow thyself to them nor serve them, for I Jehovah thy God am a zealous God, charging iniquity of fathers on children, and on a third generation, and on a fourth, to those hating Me;

Modern Hebrew
ועשה חסד לאלפים
לאהבי ולשמרי
מצותו׃

Paleo-Hebrew (Before 585 B.C.)
5:10

.

Hebrew Transliterated
5:10 V'yShH ChSD L'aLPhYM L'aHBY VLShMUrY MTShVThV.

Latin Vulgate
5:10 et faciens misericordiam in multa milia diligentibus me et custodientibus praecepta mea

King James Version
5:10 And shewing mercy unto thousands of them that love me and keep my commandments.

American Standard Version
5:10 and showing lovingkindness unto thousands of them that love me and keep my commandments.

Bible in Basic English
5:10 And I will have mercy through a thousand generations on those who have love for me and keep my laws.

Darby's English Translation
5:10 and shewing mercy unto thousands of them that love me and keep my commandments.

Douay Rheims Bible
5:10 And shewing mercy unto many thousands, to them that love me, and keep my commandments.

Noah Webster Bible
5:10 And showing mercy to thousands of them that love me, and keep my commandments.

World English Bible
5:10 and showing lovingkindness to thousands of those who love me and keep my commandments.

Young's Literal Translation
5:10 and doing kindness to thousands, to those loving Me, and to those keeping My commands.

Modern Hebrew
לא תשא את־שם־יהוה
אלהיך לשוא כי לא
ינקה יהוה את
אשר־ישא את־ שמו
לשוא׃

Paleo-Hebrew (Before 585 B.C.)
5:11

- [image] [image] -

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
5:11 L'a ThSh'a 'aTh-ShM-YHVH 'aLHYK LShV'a KY L'a YNQH YHVH 'aTh 'aShUr-YSh'a 'aTh- ShMV LShV'a.

Latin Vulgate
5:11 non usurpabis nomen Domini Dei tui frustra quia non erit inpunitus qui super re vana nomen eius adsumpserit

King James Version
5:11 Thou shalt not take the name of the LORD thy God in vain: for the LORD will not hold him guiltless that taketh his name in vain.

American Standard Version
5:11 Thou shalt not take the name of Jehovah thy God in vain: for Jehovah will not hold him guiltless that taketh his name in vain.

Bible in Basic English
5:11 You are not to make use of the name of the Lord your God for an evil purpose; whoever takes the Lord's name on his lips for an evil purpose will be judged as a sinner by the Lord.

Darby's English Translation
5:11 Thou shalt not idly utter the name of Jehovah thy God; for Jehovah will not hold him guiltless that idly uttereth his name.

Douay Rheims Bible
5:11 Thou shalt not take the name of the Lord thy God in vain: for he shall not be unpunished that taketh his name upon a vain thing.

Noah Webster Bible
5:11 Thou shalt not take the name of the LORD thy God in vain: for the LORD will not hold him guiltless that taketh his name in vain.

World English Bible
5:11 "You shall not take the name of Yahweh your God in vain: for Yahweh will not hold him guiltless who takes his name in vain.

Young's Literal Translation
5:11 `Thou dost not take up the Name of Jehovah thy God for a vain thing, for Jehovah doth not acquit him who taketh up His Name for a vain thing.

Modern Hebrew
שמור את־יום השבת
לקדשו כאשר צוך
יהוה אלהיך׃

Paleo-Hebrew (Before 585 B.C.)
5:12
-

.

Hebrew Transliterated
5:12 ShMVUr 'aTh-YVM HShBTh LQDShV K'aShUr TShVK YHVH 'aLHYK.

Latin Vulgate
5:12 observa diem sabbati ut sanctifices eum sicut praecepit tibi Dominus Deus tuus

King James Version
5:12 Keep the sabbath day to sanctify it, as the LORD thy God hath commanded thee.

American Standard Version
5:12 Observe the sabbath day, to keep it holy, as Jehovah thy God commanded thee.

Bible in Basic English
5:12 Keep the Sabbath day as a holy day, as you have been ordered by the Lord your God.

Darby's English Translation
5:12 Keep the sabbath day to hallow it, as Jehovah thy God hath commanded thee.

Douay Rheims Bible
5:12 Observe the day of the sabbath, to sanctify it, as the Lord thy God hath commanded thee.

Noah Webster Bible
5:12 Keep the sabbath-day to sanctify it, as the LORD thy God hath commanded thee.

World English Bible
5:12 "Observe the Sabbath day, to keep it holy, as Yahweh your God commanded you.

Young's Literal Translation
5:12 `Observe the day of the sabbath -- to sanctify it, as Jehovah thy God hath commanded thee;

Modern Hebrew
ששת ימים תעבד
ועשית כל־מלאכתך׃

Paleo-Hebrew (Before 585 B.C.)
5:13

. -

Hebrew Transliterated
5:13 ShShTh YMYM Th'yBD V'yShYTh KL-ML'aKThK.

Latin Vulgate
5:13 sex diebus operaberis et facies omnia opera tua

King James Version
5:13 Six days thou shalt labour, and do all thy work:

American Standard Version
5:13 Six days shalt thou labor, and do all thy work;

Bible in Basic English
5:13 On six days do all your work:

Darby's English Translation
5:13 Six days shalt thou labour, and do all thy work;

Douay Rheims Bible
5:13 Six days shalt thou labour, and shalt do all thy works.

Noah Webster Bible
5:13 Six days thou shalt labor, and do all thy work:

World English Bible
5:13 Six days shall you labor, and do all your work;

Young's Literal Translation
5:13 six days thou dost labour, and hast done all thy work,

Modern Hebrew
ויום השביעי שבת
ליהוה אלהיך לא
תעשה כל־מלאכה אתה
ובנך־ובתך
ועבדך־ואמתך ושורך
וחמרך וכל־בהמתך
וגרך אשר בשעריך
למען ינוח עבדך
ואמתך כמוך׃

Paleo-Hebrew (Before 585 B.C.)
5:14

-
-
-
-

.

Hebrew Transliterated
5:14 VYVM HShBY'yY ShBTh LYHVH 'aLHYK L'a Th'yShH KL-ML'aKH 'aThH VBNK-VBThK V'yBDK-V'aMThK VShVUrK VChMUrK VKL-BHMThK VGUrK 'aShUr BSh'yUrYK LM'yN YNVCh 'yBDK V'aMThK KMVK.

Latin Vulgate
5:14 septimus dies sabbati est id est requies Domini Dei tui non facies in eo quicquam operis tu et filius tuus et filia servus et ancilla et bos et asinus et omne iumentum tuum et peregrinus qui est intra portas tuas ut requiescat servus et ancilla tua sicut et tu

King James Version
5:14 But the seventh day is the sabbath of the LORD thy God: in it thou shalt not do any work, thou, nor thy son, nor thy daughter, nor thy manservant, nor thy maidservant, nor thine ox, nor thine ass, nor any of thy cattle, nor thy stranger that is within thy gates; that thy manservant and thy maidservant may rest as well as thou.

American Standard Version
5:14 but the seventh day is a sabbath unto Jehovah thy God: in it thou shalt not do any work, thou, nor thy son, nor thy daughter, nor thy man-servant, nor thy maid-servant, nor thine ox, nor thine ass, nor any of thy cattle, nor thy stranger that is within thy gates; that thy man-servant and thy maid-servant may rest as well as thou.

Bible in Basic English
5:14 But the seventh day is a Sabbath to the Lord your God; on that day do no work, you or your son or your daughter, or your man-servant or your woman-servant, or your ox or your ass or any of your cattle, or the man from a strange country who is living among you; so that your man-servant and your woman-servant may have rest as well as you.

Darby's English Translation
5:14 but the seventh day is the sabbath of Jehovah thy God: thou shalt not do any work, thou, nor thy son, nor thy daughter, nor thy bondman, nor thy handmaid, nor thine ox, nor thine ass, nor any of thy cattle, nor thy sojourner that is within thy gates; that thy bondman and thy handmaid may rest as well as thou.

Douay Rheims Bible
5:14 The seventh is the day of the sabbath, that is, the rest of the Lord thy God. Thou shalt not do any work therein, thou nor thy son nor thy daughter, nor thy manservant nor thy maidservant, nor thy ox, nor thy ass, nor any of thy beasts, nor the stranger that is within thy gates: that thy manservant and thy maidservant may rest, even as thyself.

Noah Webster Bible
5:14 But the seventh day is the sabbath of the LORD thy God: in it thou shalt not do any work, thou, nor thy son, nor thy daughter, nor thy man-servant, nor thy maid-servant, nor thy ox, nor thy ass, nor any of thy cattle, nor thy stranger that is within thy gates; that thy man-servant and thy maid-servant may rest as well as thou.

World English Bible
5:14 but the seventh day is a Sabbath to Yahweh your God: in it you shall not do any work, you, nor your son, nor your daughter, nor your man-servant, nor your maid-servant, nor your ox, nor your donkey, nor any of your cattle, nor your stranger who is within your gates; that your man-servant and your maid-servant may rest as well as you.

Young's Literal Translation
5:14 and the seventh day is a sabbath to Jehovah thy God; thou dost not do any work, thou, and thy son, and thy daughter, and thy man-servant, and thy handmaid, and thine ox, and thine ass, and all thy cattle, and thy sojourner who is within thy gates; so that thy man-servant, and thy handmaid doth rest like thyself;

Modern Hebrew
וזכרת כי־עבד היית
בארץ מצרים ויצאך
יהוה אלהיך משם
ביד חזקה ובזרע
נטויה על־כן צוך
יהוה אלהיך לעשות
את־יום השבת׃

Paleo-Hebrew (Before 585 B.C.)
5:15
-

-

. -

Hebrew Transliterated
5:15 VZKUrTh KY-'yBD HYYTh B'aUrTSh MTShUrYM VYTSh'aK YHVH 'aLHYK MShM BYD ChZQH VBZUr'y NTVYH 'yL-KN TShVK YHVH 'aLHYK L'yShVTh 'aTh-YVM HShBTh.

Latin Vulgate
5:15 memento quod et ipse servieris in Aegypto et eduxerit te inde Dominus Deus tuus in manu forti et brachio extento idcirco praecepit tibi ut observares diem sabbati

King James Version
5:15 And remember that thou wast a servant in the land of Egypt, and that the LORD thy God brought thee out thence through a mighty hand and by a stretched out arm: therefore the LORD thy God commanded thee to keep the sabbath day.

American Standard Version
5:15 And thou shalt remember that thou wast a servant in the land of Egypt, and Jehovah thy God brought thee out thence by a mighty hand and by an outstretched arm: therefore Jehovah thy God commanded thee to keep the sabbath day.

Bible in Basic English
5:15 And keep in mind that you were a servant in the land of Egypt, and that the Lord your God took you out of that land by his strong hand and his stretched-out arm: for this reason the Lord has given you orders to keep the Sabbath day.

Darby's English Translation
5:15 And thou shalt remember that thou wast a bondman in the land of Egypt, and that Jehovah thy God brought thee out thence with a powerful hand and with a stretched-out arm; therefore Jehovah thy God hath commanded thee to observe the sabbath day.

Douay Rheims Bible
5:15 Remember that thou also didst serve in Egypt, and the Lord thy God brought thee out from thence with a strong hand, and a stretched out arm. Therefore hath he commanded thee that thou shouldst observe the sabbath day.

Noah Webster Bible
5:15 And remember that thou wast a servant in the land of Egypt, and that the LORD thy God brought thee out thence with a mighty hand and by an out-stretched arm: therefore the LORD thy God commanded thee to keep the sabbath-day.

World English Bible
5:15 You shall remember that you were a servant in the land of Egypt, and Yahweh your God brought you out of there by a mighty hand and by an outstretched arm: therefore Yahweh your God commanded you to keep the Sabbath day.

Young's Literal Translation
5:15 and thou hast remembered that a servant thou hast been in the land of Egypt, and Jehovah thy God is bringing thee out thence by a strong hand, and by a stretched-out arm; therefore hath Jehovah thy God commanded thee to keep the day of the sabbath.

Modern Hebrew
כבד את־אביך
ואת־אמך כאשר צוך
יהוה אלהיך למען
יאריכן ימיך ולמען
ייטב לך על האדמה
אשר־יהוה אלהיך
נתן לך׃

Paleo-Hebrew (Before 585 B.C.)
5:16
-
-

-

.

Hebrew Transliterated
5:16 KBD 'aTh-'aBYK V'aTh-'aMK K'aShUr TShVK YHVH 'aLHYK LM'yN Y'aUrYKN YMYK VLM'yN YYTB LK 'yL H'aDMH 'aShUr-YHVH 'aLHYK NThN LK.

Latin Vulgate
5:16 honora patrem tuum et matrem sicut praecepit tibi Dominus Deus tuus ut longo vivas tempore et bene sit tibi in terra quam Dominus Deus tuus daturus est tibi

King James Version
5:16 Honour thy father and thy mother, as the LORD thy God hath commanded thee; that thy days may be prolonged, and that it may go well with thee, in the land which the LORD thy God giveth thee.

American Standard Version
5:16 Honor thy father and thy mother, as Jehovah thy God commanded thee; that thy days may be long, and that it may go well with thee, in the land which Jehovah thy God giveth thee.

Bible in Basic English
5:16 Give honour to your father and your mother, as you have been ordered by the Lord your God; so that your life may be long and all may be well for you in the land which the Lord your God is giving you.

Darby's English Translation
5:16 Honour thy father and thy mother, as Jehovah thy God hath commanded thee; that thy days may be prolonged, and that it may be well with thee in the land which Jehovah thy God giveth thee.

Douay Rheims Bible
5:16 Honour thy father and mother, as the Lord thy God hath commanded thee, that thou mayst live a long time, and it may be well with thee in the land, which the Lord thy God will give thee.

Noah Webster Bible
5:16 Honor thy father and thy mother, as the LORD thy God hath commanded thee; that thy days may be prolonged, and that it may be well with thee, in the land which the LORD thy God giveth thee.

World English Bible
5:16 "Honor your father and your mother, as Yahweh your God commanded you; that your days may be long, and that it may go well with you, in the land which Yahweh your God gives you.

Young's Literal Translation
5:16 `Honour thy father and thy mother, as Jehovah thy God hath commanded thee, so that thy days are prolonged, and so that it is well with thee, on the ground which Jehovah thy God is giving to thee.

Modern Hebrew
לא תרצח׃

Paleo-Hebrew (Before 585 B.C.)
5:17
.

Hebrew Transliterated
5:17 L'a ThUrTShCh.

Latin Vulgate
5:17 non occides

King James Version
5:17 Thou shalt not kill.

American Standard Version
5:17 Thou shalt not kill.

Bible in Basic English
5:17 Do not put anyone to death without cause.

Darby's English Translation
5:17 Thou shalt not kill.

Douay Rheims Bible
5:17 Thou shalt not kill.

Noah Webster Bible
5:17 Thou shalt not kill.

World English Bible
5:17 "You shall not murder.

Young's Literal Translation
5:17 `Thou dost not murder.

Modern Hebrew
ולא תנאף׃

Paleo-Hebrew (Before 585 B.C.)
5:18
.

Hebrew Transliterated
5:18 VL'a ThN'aPh.

Latin Vulgate
5:18 neque moechaberis

King James Version
5:18 Neither shalt thou commit adultery.

American Standard Version
5:18 Neither shalt thou commit adultery.

Bible in Basic English
5:18 Do not be false to the married relation.

Darby's English Translation
5:18 Neither shalt thou commit adultery.

Douay Rheims Bible
5:18 Neither shalt thou commit adultery.

Noah Webster Bible
5:18 Neither shalt thou commit adultery.

World English Bible
5:18 "Neither shall you commit adultery.

Young's Literal Translation
5:18 `Thou dost not commit adultery.

Modern Hebrew
ולא תגנב׃

Paleo-Hebrew (Before 585 B.C.)
5:19
.

Hebrew Transliterated
5:19 VL'a ThGNB.

Latin Vulgate
5:19 furtumque non facies

King James Version
5:19 Neither shalt thou steal.

American Standard Version
5:19 Neither shalt thou steal.

Bible in Basic English
5:19 Do not take the property of another.

Darby's English Translation
5:19 Neither shalt thou steal.

Douay Rheims Bible
5:19 And thou shalt not steal.

Noah Webster Bible
5:19 Neither shalt thou steal.

World English Bible
5:19 "Neither shall you steal.

Young's Literal Translation
5:19 `Thou dost not steal.

Modern Hebrew
ולא־תענה ברעך עד
שוא׃

Paleo-Hebrew (Before 585 B.C.)
5:20
-
.

Hebrew Transliterated
5:20 VL'a-Th'yNH BUr'yK 'yD ShV'a.

Latin Vulgate
5:20 nec loqueris contra proximum tuum falsum testimonium

King James Version
5:20 Neither shalt thou bear false witness against thy neighbour.

American Standard Version
5:20 Neither shalt thou bear false witness against thy neighbor.

Bible in Basic English
5:20 Do not give false witness against your neighbour;

Darby's English Translation
5:20 Neither shalt thou bear false witness against thy neighbour.

Douay Rheims Bible
5:20 Neither shalt thou bear false witness against thy neighbour.

Noah Webster Bible
5:20 Neither shalt thou bear false witness against thy neighbor.

World English Bible
5:20 "Neither shall you give false testimony against your neighbor.

Young's Literal Translation
5:20 `Thou dost not answer against thy neighbour -- a false testimony.

Modern Hebrew
ולא תחמד אשת רעך
ולא תתאוה בית רעך
שדהו ועבדו ואמתו
שורו וחמרו וכל
אשר לרעך׃

Paleo-Hebrew (Before 585 B.C.)
5:21

.

Hebrew Transliterated
5:21 VL'a ThChMD 'aShTh Ur'yK VL'a ThTh'aVH BYTh Ur'yK ShDHV V'yBDV V'aMThV ShVUrV VChMUrV VKL 'aShUr LUr'yK.

Latin Vulgate
5:21 non concupisces uxorem proximi tui non domum non agrum non servum non ancillam non bovem non asinum et universa quae illius sunt

King James Version
5:21 Neither shalt thou desire thy neighbour's wife, neither shalt thou covet thy neighbour's house, his field, or his manservant, or his maidservant, his ox, or his ass, or any thing that is thy neighbour's.

American Standard Version
5:21 Neither shalt thou covet thy neighbor`s wife; neither shalt thou desire thy neighbor`s house, his field, or his man-servant, or his maid-servant, his ox, or his ass, or anything that is thy neighbor`s.

Bible in Basic English
5:21 Or let your desire be turned to your neighbour's wife, or his house or his field or his man-servant or his woman-servant or his ox or his ass or anything which is your neighbour's.

Darby's English Translation
5:21 Neither shalt thou desire thy neighbour`s wife, neither shalt thou covet thy neighbour`s house, his field, nor his bondman, nor his handmaid, his ox, nor his ass, nor anything that is thy neighbour`s.

Douay Rheims Bible
5:21 Thou shalt not covet thy neighbour's wife: nor his house, nor his field, nor his manservant, nor his maidservant, nor his ox, nor his ass, nor any thing that is his.

Noah Webster Bible
5:21 Neither shalt thou desire thy neighbor's wife, neither shalt thou covet thy neighbor's house, his field, or his man-servant, or his maid-servant, his ox, or his ass, or any thing that is thy neighbor's.

World English Bible
5:21 "Neither shall you covet your neighbor`s wife; neither shall you desire your neighbor`s house, his field, or his man-servant, or his maid-servant, his ox, or his donkey, or anything that is your neighbor`s."

Young's Literal Translation
5:21 `Thou dost not desire thy neighbour`s wife; nor dost thou covet thy neighbour`s house, his field, and his man-servant, and his handmaid, his ox, and his ass, and anything which is thy neighbour`s.

Modern Hebrew
את־הדברים האלה
דבר יהוה
אל־כל־קהלכם בהר
מתוך האש הענן
והערפל קול גדול
ולא יסף ויכתבם
על־שני לחת אבנים
ויתנם אלי׃

Paleo-Hebrew (Before 585 B.C.)
5:22
-

- [image] [image] -

-

.

Hebrew Transliterated
5:22 'aTh-HDBUrYM H'aLH DBUr YHVH 'aL-KL-QHLKM BHUr MThVK H'aSh H'yNN VH'yUrPhL QVL GDVL VL'a YSPh VYKThBM 'yL-ShNY LChTh 'aBNYM VYThNM 'aLY.

Latin Vulgate
5:22 haec verba locutus est Dominus ad omnem multitudinem vestram in monte de medio ignis et nubis et caliginis voce magna nihil addens amplius et scripsit ea in duabus tabulis lapideis quas tradidit mihi

King James Version
5:22 These words the LORD spake unto all your assembly in the mount out of the midst of the fire, of the cloud, and of the thick darkness, with a great voice: and he added no more. And he wrote them in two tables of stone, and delivered them unto me.

American Standard Version
5:22 These words Jehovah spake unto all your assembly in the mount out of the midst of the fire, of the cloud, and of the thick darkness, with a great voice: and he added no more. And he wrote them upon two tables of stone, and gave them unto me.

Bible in Basic English
5:22 These words the Lord said to all of you together on the mountain, out of the heart of the fire, out of the cloud and the dark, with a great voice: and he said no more; he put them in writing on the two stones of the law and gave them to me.

Darby's English Translation
5:22 These words Jehovah spoke to all your congregation on the mountain from the midst of the fire, of the cloud, and of the obscurity, with a great voice, and he added no more; and he wrote them on two tables of stone, and gave them to me.

Douay Rheims Bible
5:22 These words the Lord spoke to all the multitude of you in the mountain, out of the midst of the fire and the cloud, and the darkness, with a loud voice, adding nothing more: and he wrote them in two tables of stone, which he delivered unto me.

Noah Webster Bible
5:22 These words the LORD spoke to all your assembly on the mount from the midst of the fire, of the cloud, and of the thick darkness, with a great voice: and he added no more. And he wrote them in two tables of stone, and delivered them to me.

World English Bible
5:22 These words Yahweh spoke to all your assembly on the mountain out of the midst of the fire, of the cloud, and of the thick darkness, with a great voice: and he added no more. He wrote them on two tables of stone, and gave them to me.

Young's Literal Translation
5:22 `These words hath Jehovah spoken unto all your assembly, in the mount out of the midst of the fire, of the cloud, and of the thick darkness -- a great voice; and He hath not added, and He writeth them on two tables of stone, and giveth them unto me.

Modern Hebrew
ויהי כשמעכם
את־הקול מתוך החשך
וההר בער באש
ותקרבון אלי כל־
ראשי שבטיכם
וזקניכם׃

Paleo-Hebrew (Before 585 B.C.)
5:23

-

-
.

Hebrew Transliterated
5:23 VYHY KShM'yKM 'aTh-HQVL MThVK HChShK VHHUr B'yUr B'aSh VThQUrBVN 'aLY KL- Ur'aShY ShBTYKM VZQNYKM.

Latin Vulgate
5:23 vos autem postquam audistis vocem de medio tenebrarum et montem ardere vidistis accessistis ad me omnes principes tribuum et maiores natu atque dixistis

King James Version
5:23 And it came to pass, when ye heard the voice out of the midst of the darkness, (for the mountain did burn with fire,) that ye came near unto me, even all the heads of your tribes, and your elders;

American Standard Version
5:23 And it came to pass, when ye heard the voice out of the midst of the darkness, while the mountain was burning with fire, that ye came near unto me, even all the heads of your tribes, and your elders;

Bible in Basic English
5:23 And after hearing the voice which came out of the dark while the mountain was burning with fire, all the heads of your tribes and your chiefs came to me,

Darby's English Translation
5:23 And it came to pass, when ye heard the voice from the midst of the darkness, and the mountain burned with fire, that ye came near to me, all the heads of your tribes, and your elders;

Douay Rheims Bible
5:23 But you, after you heard the voice out of the midst of the darkness, and saw the mountain burn, came to me, all the princes of the tribes and the elders, and you said:

Noah Webster Bible
5:23 And it came to pass, when ye heard the voice from the midst of the darkness, (for the mountain did burn with fire,) that ye came near to me, even all the heads of your tribes, and your elders;

World English Bible
5:23 It happened, when you heard the voice out of the midst of the darkness, while the mountain was burning with fire, that you came near to me, even all the heads of your tribes, and your elders;

Young's Literal Translation
5:23 `And it cometh to pass as ye hear the voice out of the midst of the darkness, and of the mountain burning with fire, that ye come near unto me, all the heads of your tribes, and your elders,

Modern Hebrew
ותאמרו הן הראנו
יהוה אלהינו
את־כבדו ואת־גדלו
ואת־קלו שמענו
מתוך האש היום הזה
ראינו כי־ידבר
אלהים את־האדם
וחי׃

Paleo-Hebrew (Before 585 B.C.)
5:24

-
- [image] [image] [image] [image] [image] [image] [image] -

-
. -

Hebrew Transliterated
5:24 VTh'aMUrV HN HUr'aNV YHVH 'aLHYNV 'aTh-KBDV V'aTh-GDLV V'aTh-QLV ShM'yNV MThVK H'aSh HYVM HZH Ur'aYNV KY-YDBUr 'aLHYM 'aTh-H'aDM VChY.

Latin Vulgate
5:24 ecce ostendit nobis Dominus Deus noster maiestatem et magnitudinem suam vocem eius audivimus de medio ignis et probavimus hodie quod loquente Deo cum homine vixerit homo

King James Version
5:24 And ye said, Behold, the LORD our God hath shewed us his glory and his greatness, and we have heard his voice out of the midst of the fire: we have seen this day that God doth talk with man, and he liveth.

American Standard Version
5:24 and ye said, Behold, Jehovah our God hath showed us his glory and his greatness, and we have heard his voice out of the midst of the fire: we have seen this day that God doth speak with man, and he liveth.

Bible in Basic English
5:24 And said, The Lord has let us see his glory and his power, and his voice has come to us out of the fire: today we have seen that a man may go on living even after hearing the voice of God.

Darby's English Translation
5:24 and ye said, Behold, Jehovah our God has shewn us his glory and his greatness, and we have heard his voice from the midst of the fire: we have seen this day that God talks with man, and he lives.

Douay Rheims Bible
5:24 Behold the Lord our God hath shewn us his majesty and his greatness, we have heard his voice out of the midst of the fire, and have proved this day that God speaking with man, man hath lived.

Noah Webster Bible
5:24 And ye said, Behold, the LORD our God hath shown us his glory and his greatness, and we have heard his voice from the midst of the fire: we have seen this day that God doth talk with man, and he liveth.

World English Bible
5:24 and you said, Behold, Yahweh our God has showed us his glory and his greatness, and we have heard his voice out of the midst of the fire: we have seen this day that God does speak with man, and he lives.

Young's Literal Translation
5:24 and say, Lo, Jehovah our God hath shewed us His honour, and His greatness; and His voice we have heard out of the midst of the fire; this day we have seen that God doth speak with man -- and he hath lived.

Modern Hebrew
ועתה למה נמות כי
תאכלנו האש הגדלה
הזאת אם־יספים
אנחנו לשמע את־קול
יהוה אלהינו עוד
ומתנו׃

Paleo-Hebrew (Before 585 B.C.)
5:25

-
-

.

Hebrew Transliterated
5:25 V'yThH LMH NMVTh KY Th'aKLNV H'aSh HGDLH HZ'aTh 'aM-YSPhYM 'aNChNV LShM'y 'aTh-QVL YHVH 'aLHYNV 'yVD VMThNV.

Latin Vulgate
5:25 cur ergo morimur et devorabit nos ignis hic maximus si enim audierimus ultra vocem Domini Dei nostri moriemur

King James Version
5:25 Now therefore why should we die? for this great fire will consume us: if we hear the voice of the LORD our God any more, then we shall die.

American Standard Version
5:25 Now therefore why should we die? for this great fire will consume us: if we hear the voice of Jehovah our God any more, then we shall die.

Bible in Basic English
5:25 Why then is death to be our fate? For if the voice of the Lord our God comes to us any more, death will overtake us, and we will be burned up in this great fire.

Darby's English Translation
5:25 And now, why should we die? for this great fire will consume us. If we hear the voice of Jehovah our God any more, we shall die.

Douay Rheims Bible
5:25 Why shall we die therefore, and why shall this exceeding great Are consume us: for if we hear the voice of the Lord our God any more, we shall die.

Noah Webster Bible
5:25 Now therefore why should we die? for this great fire will consume us: if we hear the voice of the LORD our God any more, then we shall die.

World English Bible
5:25 Now therefore why should we die? for this great fire will consume us: if we hear the voice of Yahweh our God any more, then we shall die.

Young's Literal Translation
5:25 `And, now, why do we die? for consume us doth this great fire -- if we add to hear the voice of Jehovah our God any more -- then we have died.

Modern Hebrew
כי מי כל־בשר אשר
שמע קול אלהים
חיים מדבר
מתוך־האש כמנו
ויחי׃

Paleo-Hebrew (Before 585 B.C.)
5:26

-

-
.

Hebrew Transliterated
5:26 KY MY KL-BShUr 'aShUr ShM'y QVL 'aLHYM ChYYM MDBUr MThVK-H'aSh KMNV VYChY.

Latin Vulgate
5:26 quid est omnis caro ut audiat vocem Dei viventis qui de medio ignis loquitur sicut nos audivimus et possit vivere

King James Version
5:26 For who is there of all flesh, that hath heard the voice of the living God speaking out of the midst of the fire, as we have, and lived?

American Standard Version
5:26 For who is there of all flesh, that hath heard the voice of the living God speaking out of the midst of the fire, as we have, and lived?

Bible in Basic English
5:26 For what man is there in all the earth, who, hearing the voice of the living God as we have, out of the heart of the fire, has been kept from death?

Darby's English Translation
5:26 For who is there of all flesh, that has heard the voice of the living God speaking from the midst of the fire, as we, and has lived?

Douay Rheims Bible
5:26 What is all flesh, that it should hear the voice of the living God, who speaketh out of the midst of the fire, as we have heard, and be able to live?

Noah Webster Bible
5:26 For who is there of all flesh that hath heard the voice of the living God speaking out of the midst of the fire, as we have, and lived?

World English Bible
5:26 For who is there of all flesh, that has heard the voice of the living God speaking out of the midst of the fire, as we have, and lived?

Young's Literal Translation
5:26 For who of all flesh is he who hath heard the voice of the living God speaking out of the midst of the fire like us -- and doth live?

Modern Hebrew
קרב אתה ושמע את
כל־אשר יאמר יהוה
אלהינו ואת תדבר
אלינו את כל־ אשר
ידבר יהוה אלהינו
אליך ושמענו
ועשינו׃

Paleo-Hebrew (Before 585 B.C.)
5:27

-

-

.

Hebrew Transliterated
5:27 QUrB 'aThH VShM'y 'aTh KL-'aShUr Y'aMUr YHVH 'aLHYNV V'aTh ThDBUr 'aLYNV 'aTh KL- 'aShUr YDBUr YHVH 'aLHYNV 'aLYK VShM'yNV V'yShYNV.

Latin Vulgate
5:27 tu magis accede et audi cuncta quae dixerit Dominus Deus noster tibi loquerisque ad nos et nos audientes faciemus ea

King James Version
5:27 Go thou near, and hear all that the LORD our God shall say: and speak thou unto us all that the LORD our God shall speak unto thee; and we will hear it, and do it.

American Standard Version
5:27 Go thou near, and hear all that Jehovah our God shall say: and speak thou unto us all that Jehovah our God shall speak unto thee; and we will hear it, and do it.

Bible in Basic English
5:27 Do you go near: and after hearing everything which the Lord our God has to say, give us an account of all he has said to you, and we will give ear, and do it.

Darby's English Translation
5:27 Come thou near, and hear all that Jehovah our God will say; and speak thou to us all that Jehovah our God will speak to thee; and we will hear it, and do it.

Douay Rheims Bible
5:27 Approach thou rather: and hear all things that the Lord our God shall say to thee, and thou shalt speak to us, and we will hear and will do them.

Noah Webster Bible
5:27 Go thou near, and hear all that the LORD our God shall say; and speak thou to us all that the LORD our God shall speak to thee; and we will hear it, and do it.

World English Bible
5:27 Go you near, and hear all that Yahweh our God shall say: and speak you to us all that Yahweh our God shall speak to you; and we will hear it, and do it.

Young's Literal Translation
5:27 Draw near thou, and hear all that which Jehovah our God saith, and thou, thou dost speak unto us all that which Jehovah our God speaketh unto thee, and we have hearkened, and done it.

Modern Hebrew
וישמע יהוה את־קול
דבריכם בדברכם אלי
ויאמר יהוה אלי
שמעתי את־ קול
דברי העם הזה אשר
דברו אליך היטיבו
כל־אשר דברו׃

Paleo-Hebrew (Before 585 B.C.)
5:28

-

-

-
.

Hebrew Transliterated
5:28 VYShM'y YHVH 'aTh-QVL DBUrYKM BDBUrKM 'aLY VY'aMUr YHVH 'aLY ShM'yThY 'aTh- QVL DBUrY H'yM HZH 'aShUr DBUrV 'aLYK HYTYBV KL-'aShUr DBUrV.

Latin Vulgate
5:28 quod cum audisset Dominus ait ad me audivi vocem verborum populi huius quae locuti sunt tibi bene omnia sunt locuti

King James Version
5:28 And the LORD heard the voice of your words, when ye spake unto me; and the LORD said unto me, I have heard the voice of the words of this people, which they have spoken unto thee: they have well said all that they have spoken.

American Standard Version
5:28 And Jehovah heard the voice of your words, when ye spake unto me; and Jehovah said unto me, I have heard the voice of the words of this people, which they have spoken unto thee: they have well said all that they have spoken.

Bible in Basic English
5:28 Then the Lord, hearing your words to me, said to me, The words which this people have said to you have come to my ears: what they have said is well said.

Darby's English Translation
5:28 And Jehovah heard the voice of your words, when ye spoke to me; and Jehovah said unto me, I have heard the voice of the words of this people that have spoken to thee: they have well spoken all that they have spoken.

Douay Rheims Bible
5:28 And when the Lord had heard this, he said to me: I have heard the voice of the words of this people, which they spoke to thee: they have spoken all things well.

Noah Webster Bible
5:28 And the LORD heard the voice of your words, when ye spoke to me; and the LORD said to me, I have heard the voice of the words of this people, which they have spoke to thee: they have well said all that they have spoken.

World English Bible
5:28 Yahweh heard the voice of your words, when you spoke to me; and Yahweh said to me, I have heard the voice of the words of this people, which they have spoken to you: they have well said all that they have spoken.

Young's Literal Translation
5:28 `And Jehovah heareth the voice of your words, in your speaking unto me, and Jehovah saith unto me, I have heard the voice of the words of this people which they have spoken unto thee; they have done well in all that they have spoken.

Modern Hebrew
מי־יתן והיה לבבם
זה להם ליראה אתי
ולשמר את־כל־מצותי
כל־הימים למען
ייטב להם ולבניהם
לעלם׃

Paleo-Hebrew (Before 585 B.C.)
5:29
-

- [image] [image] [image] [image] [image] [image] [image] - [image] [image] -

.

Hebrew Transliterated
5:29 MY-YThN VHYH LBBM ZH LHM LYUr'aH 'aThY VLShMUr 'aTh-KL-MTShVThY KL-HYMYM LM'yN YYTB LHM VLBNYHM L'yLM.

Latin Vulgate
5:29 quis det talem eos habere mentem ut timeant me et custodiant universa mandata mea in omni tempore ut bene sit eis et filiis eorum in sempiternum

King James Version
5:29 O that there were such an heart in them, that they would fear me, and keep all my commandments always, that it might be well with them, and with their children for ever!

American Standard Version
5:29 Oh that there were such a heart in them, that they would fear me, and keep all my commandments always, that it might be well with them, and with their children for ever!

Bible in Basic English
5:29 If only they had such a heart in them at all times, so that they might go in fear of me and keep my orders and that it might be well for them and for their children for ever!

Darby's English Translation
5:29 Oh that there were such a heart in them, that they would fear me, and keep all my commandments continually, that it might be well with them and with their sons for ever!

Douay Rheims Bible
5:29 Who shall give them to have such a mind, to fear me, and to keep all my commandments at all times, that it may be well with them and with their children for ever?

Noah Webster Bible
5:29 O that there were such a heart in them, that they would fear me, and keep all my commandments always, that it might be well with them, and with their children for ever!

World English Bible
5:29 Oh that there were such a heart in them, that they would fear me, and keep all my commandments always, that it might be well with them, and with their children forever!

Young's Literal Translation
5:29 O that their heart had been thus to them, to fear Me, and to keep My commands all the days, that it may be well with them, and with their sons -- to the age!

Modern Hebrew
לך אמר להם שובו
לכם לאהליכם׃

Paleo-Hebrew (Before 585 B.C.)
5:30

.

Hebrew Transliterated
5:30 LK 'aMUr LHM ShVBV LKM L'aHLYKM.

Latin Vulgate
5:30 vade et dic eis revertimini in tentoria vestra

King James Version
5:30 Go say to them, Get you into your tents again.

American Standard Version
5:30 Go say to them, Return ye to your tents.

Bible in Basic English
5:30 Now say to them, Go back to your tents.

Darby's English Translation
5:30 Go, say unto them, Get you into your tents again.

Douay Rheims Bible
5:30 Go and say to them: Return into your tents.

Noah Webster Bible
5:30 Go, say to them, Return to your tents again.

World English Bible
5:30 Go tell them, Return you to your tents.

Young's Literal Translation
5:30 `Go, say to them, Turn back for yourselves, to your tents;

Modern Hebrew
ואתה פה עמד עמדי
ואדברה אליך את
כל־המצוה והחקים
והמשפטים אשר
תלמדם ועשו בארץ
אשר אנכי נתן להם
לרשתה׃

Paleo-Hebrew (Before 585 B.C.)
5:31

-

.

Hebrew Transliterated
5:31 V'aThH PhH 'yMD 'yMDY V'aDBUrH 'aLYK 'aTh KL-HMTShVH VHChQYM VHMShPhTYM 'aShUr ThLMDM V'yShV B'aUrTSh 'aShUr 'aNKY NThN LHM LUrShThH.

Latin Vulgate
5:31 tu vero hic sta mecum et loquar tibi omnia mandata et caerimonias atque iudicia quae docebis eos ut faciant ea in terra quam dabo illis in possessionem

King James Version
5:31 But as for thee, stand thou here by me, and I will speak unto thee all the commandments, and the statutes, and the judgments, which thou shalt teach them, that they may do them in the land which I give them to possess it.

American Standard Version
5:31 But as for thee, stand thou here by me, and I will speak unto thee all the commandment, and the statutes, and the ordinances, which thou shalt teach them, that they may do them in the land which I give them to possess it.

Bible in Basic English
5:31 But as for you, keep your place here by me, and I will give you all the orders and the laws and the decisions which you are to make clear to them, so that they may do them in the land which I am giving them for their heritage.

Darby's English Translation
5:31 But as for thee, stand thou here by me, and I will speak unto thee all the commandments, and the statutes, and the ordinances, which thou shalt teach them, that they may do them in the land which I give them to possess it.

Douay Rheims Bible
5:31 But stand thou here with me, and I will speak to thee all my commandments, and ceremonies and judgments: which thou shalt teach them, that they may do them in the land, which I will give them for a possession.

Noah Webster Bible
5:31 But as for thee, stand thou here by me, and I will speak to thee all the commandments, and the statutes, and the judgments, which thou shalt teach them, that they may do them in the land which I give them to possess it.

World English Bible
5:31 But as for you, stand you here by me, and I will speak to you all the commandment, and the statutes, and the ordinances, which you shall teach them, that they may do them in the land which I give them to possess it.

Young's Literal Translation
5:31 and thou here stand thou with Me, and let Me speak unto thee all the command, and the statutes, and the judgments which thou dost teach them, and they have done in the land which I am giving to them to possess it.

Modern Hebrew
ושמרתם לעשות כאשר
צוה יהוה אלהיכם
אתכם לא תסרו ימין
ושמאל׃

Paleo-Hebrew (Before 585 B.C.)
5:32

.

Hebrew Transliterated
5:32 VShMUrThM L'yShVTh K'aShUr TShVH YHVH 'aLHYKM 'aThKM L'a ThSUrV YMYN VShM'aL.

Latin Vulgate
5:32 custodite igitur et facite quae praecepit Dominus Deus vobis non declinabitis neque ad dextram neque ad sinistram

King James Version
5:32 Ye shall observe to do therefore as the LORD your God hath commanded you: ye shall not turn aside to the right hand or to the left.

American Standard Version
5:32 Ye shall observe to do therefore as Jehovah your God hath commanded you: ye shall not turn aside to the right hand or to the left.

Bible in Basic English
5:32 Take care, then, to do whatever the Lord your God has given you orders to do; let there be no turning away to the right hand or to the left.

Darby's English Translation
5:32 Take heed then to do as Jehovah your God hath commanded you: turn not aside to the right hand or to the left.

Douay Rheims Bible
5:32 Keep therefore and do the things which the Lord God hath commanded you: you shall not go aside neither to the right hand, nor to the left.

Noah Webster Bible
5:32 Ye shall observe to do therefore as the LORD your God hath commanded you: ye shall not turn aside to the right hand or to the left.

World English Bible
5:32 You shall observe to do therefore as Yahweh your God has commanded you: you shall not turn aside to the right hand or to the left.

Young's Literal Translation
5:32 `And ye have observed to do as Jehovah your God hath commanded you, ye turn not aside -- right or left;

Modern Hebrew
בכל־הדרך אשר צוה
יהוה אלהיכם אתכם
תלכו למען תחיון
וטוב לכם והארכתם
ימים בארץ אשר
תירשון׃

Paleo-Hebrew (Before 585 B.C.)
5:33
-

.

Hebrew Transliterated
5:33 BKL-HDUrK 'aShUr TShVH YHVH 'aLHYKM 'aThKM ThLKV LM'yN ThChYVN VTVB LKM VH'aUrKThM YMYM B'aUrTSh 'aShUr ThYUrShVN.

Latin Vulgate
5:33 sed per viam quam praecepit Dominus Deus vester ambulabitis ut vivatis et bene sit vobis et protelentur dies in terra possessionis vestrae

King James Version
5:33 Ye shall walk in all the ways which the LORD your God hath commanded you, that ye may live, and that it may be well with you, and that ye may prolong your days in the land which ye shall possess.

American Standard Version
5:33 Ye shall walk in all the way which Jehovah your God hath commanded you, that ye may live, and that it may be well with you, and that ye may prolong your days in the land which ye shall possess.

Bible in Basic English
5:33 Go on walking in the way ordered for you by the Lord your God, so that life may be yours and it may be well for you, and your days may be long in the land of your heritage.

Darby's English Translation
5:33 In all the way that Jehovah your God hath commanded you shall ye walk, that ye may live, and that it may be well with you, and that ye may prolong your days in the land which ye shall possess.

Douay Rheims Bible
5:33 But you shall walk in the way that the Lord your God hath commanded, that you may live, and it may be well with you, and your days may be long in the land of your possession.

Noah Webster Bible
5:33 Ye shall walk in all the ways which the LORD your God hath commanded you, that ye may live, and that it may be well with you, and that ye may prolong your days in the land which ye shall possess.

World English Bible
5:33 You shall walk in all the way which Yahweh your God has commanded you, that you may live, and that it may be well with you, and that you may prolong your days in the land which you shall possess.

Young's Literal Translation
5:33 in all the way which Jehovah your God hath commanded you ye walk, so that ye live, and it is well with you, and ye have prolonged days in the land which ye possess.

Deuteronomy 6


Deuteronomy Chapter 6 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Deuteronomy 5

The Fifth Book of Moses, called Deuteronomy

Chapter 6

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25
Modern Hebrew
וזאת המצוה החקים
והמשפטים אשר צוה
יהוה אלהיכם ללמד
אתכם לעשות בארץ
אשר אתם עברים שמה
לרשתה׃

Paleo-Hebrew (Before 585 B.C.)
6:1

.

Hebrew Transliterated
6:1 VZ'aTh HMTShVH HChQYM VHMShPhTYM 'aShUr TShVH YHVH 'aLHYKM LLMD 'aThKM L'yShVTh B'aUrTSh 'aShUr 'aThM 'yBUrYM ShMH LUrShThH.

Latin Vulgate
6:1 haec sunt praecepta et caerimoniae atque iudicia quae mandavit Dominus Deus vester ut docerem vos et faciatis ea in terra ad quam transgredimini possidendam

King James Version
6:1 Now these are the commandments, the statutes, and the judgments, which the LORD your God commanded to teach you, that ye might do them in the land whither ye go to possess it:

American Standard Version
6:1 Now this is the commandment, the statutes, and the ordinances, which Jehovah your God commanded to teach you, that ye might do them in the land whither ye go over to possess it;

Bible in Basic English
6:1 Now these are the orders and the laws and the decisions which the Lord your God gave me for your teaching, so that you might do them in the land of your heritage to which you are going:

Darby's English Translation
6:1 And these are the commandments, the statutes, and the ordinances, which Jehovah your God commanded to teach you, that ye may do them in the land whereunto ye pass over to possess it,

Douay Rheims Bible
6:1 These are the precepts, and ceremonies, and judgments, which the Lord your God commanded that I should teach you, and that you should do them in the land into which you pass over to possess it:

Noah Webster Bible
6:1 Now these are the commandments, the statutes, and the judgments which the LORD your God commanded to teach you, that ye may do them in the land whither ye go to possess it:

World English Bible
6:1 Now this is the commandment, the statutes, and the ordinances, which Yahweh your God commanded to teach you, that you might do them in the land where you go over to possess it;

Young's Literal Translation
6:1 `And this is the command, the statutes and the judgments which Jehovah your God hath commanded to teach you, to do in the land which ye are passing over thither to possess it,

Modern Hebrew
למען תירא את־יהוה
אלהיך לשמר
את־כל־חקתיו
ומצותיו אשר אנכי
מצוך אתה ובנך
ובן־בנך כל ימי
חייך ולמען יארכן
ימיך׃

Paleo-Hebrew (Before 585 B.C.)
6:2

-
- [image] [image] -

-

.

Hebrew Transliterated
6:2 LM'yN ThYUr'a 'aTh-YHVH 'aLHYK LShMUr 'aTh-KL-ChQThYV VMTShVThYV 'aShUr 'aNKY MTShVK 'aThH VBNK VBN-BNK KL YMY ChYYK VLM'yN Y'aUrKN YMYK.

Latin Vulgate
6:2 ut timeas Dominum Deum tuum et custodias omnia mandata et praecepta eius quae ego praecipio tibi et filiis ac nepotibus tuis cunctis diebus vitae tuae ut prolongentur dies tui

King James Version
6:2 That thou mightest fear the LORD thy God, to keep all his statutes and his commandments, which I command thee, thou, and thy son, and thy son's son, all the days of thy life; and that thy days may be prolonged.

American Standard Version
6:2 that thou mightest fear Jehovah thy God, to keep all his statutes and his commandments, which I command thee, thou, and thy son, and thy son`s son, all the days of thy life; and that thy days may be prolonged.

Bible in Basic English
6:2 So that living in the fear of the Lord your God, you may keep all his laws and his orders, which I give you: you and your son and your son's son, all the days of your life; and so that your life may be long.

Darby's English Translation
6:2 that thou mayest fear Jehovah thy God, to keep all his statutes and his commandments which I command thee, thou, and thy son, and thy son`s son, all the days of thy life; and that thy days may be prolonged.

Douay Rheims Bible
6:2 That thou mayst fear the Lord thy God, and keep all his commandments and precepts, which I command thee, and thy sons, and thy grandsons, all the days of thy life, that thy days may be prolonged.

Noah Webster Bible
6:2 That thou mayst fear the LORD thy God, to keep all his statutes and his commandments which I command thee, thou, and thy son, and thy son's son, all the days of thy life: and that thy days may be prolonged.

World English Bible
6:2 that you might fear Yahweh your God, to keep all his statutes and his commandments, which I command you, you, and your son, and your son`s son, all the days of your life; and that your days may be prolonged.

Young's Literal Translation
6:2 so that thou dost fear Jehovah thy God, to keep all His statutes and His commands, which I am commanding thee, thou, and thy son, and thy son`s son, all days of thy life, and so that thy days are prolonged.

Modern Hebrew
ושמעת ישראל ושמרת
לעשות אשר ייטב לך
ואשר תרבון מאד
כאשר דבר יהוה
אלהי אבתיך לך ארץ
זבת חלב ודבש׃

Paleo-Hebrew (Before 585 B.C.)
6:3

.

Hebrew Transliterated
6:3 VShM'yTh YShUr'aL VShMUrTh L'yShVTh 'aShUr YYTB LK V'aShUr ThUrBVN M'aD K'aShUr DBUr YHVH 'aLHY 'aBThYK LK 'aUrTSh ZBTh ChLB VDBSh.

Latin Vulgate
6:3 audi Israhel et observa ut facias et bene sit tibi et multipliceris amplius sicut pollicitus est Dominus Deus patrum tuorum tibi terram lacte et melle manantem

King James Version
6:3 Hear therefore, O Israel, and observe to do it; that it may be well with thee, and that ye may increase mightily, as the LORD God of thy fathers hath promised thee, in the land that floweth with milk and honey.

American Standard Version
6:3 Hear therefore, O Israel, and observe to do it; that it may be well with thee, and that ye may increase mightily, as Jehovah, the God of thy fathers, hath promised unto thee, in a land flowing with milk and honey.

Bible in Basic English
6:3 So give ear, O Israel, and take care to do this; so that it may be well for you, and you may be greatly increased, as the Lord the God of your fathers has given you his word, in a land flowing with milk and honey.

Darby's English Translation
6:3 And thou shalt hear, Israel, and take heed to do them; that it may be well with thee, and that ye may increase greatly, as Jehovah the God of thy fathers hath said unto thee, in a land flowing with milk and honey.

Douay Rheims Bible
6:3 Hear, O Israel, and observe to do the things which the Lord hath commanded thee, that it may be well with thee, and thou mayst be greatly multiplied, as the Lord the God of thy fathers hath promised thee a land flowing with milk and honey.

Noah Webster Bible
6:3 Hear therefore, O Israel, and observe to do it; that it may be well with thee, and that ye may increase mightily, as the LORD God of thy fathers hath promised thee, in the land that floweth with milk and honey.

World English Bible
6:3 Hear therefore, Israel, and observe to do it; that it may be well with you, and that you may increase mightily, as Yahweh, the God of your fathers, has promised to you, in a land flowing with milk and honey.

Young's Literal Translation
6:3 `And thou hast heard, O Israel, and observed to do, that it may be well with thee, and that thou mayest multiply exceedingly, as Jehovah, God of thy fathers, hath spoken to thee, in the land flowing with milk and honey.

Modern Hebrew
שמע ישראל יהוה
אלהינו יהוה אחד׃

Paleo-Hebrew (Before 585 B.C.)
6:4

.

Hebrew Transliterated
6:4 ShM'y YShUr'aL YHVH 'aLHYNV YHVH 'aChD.

Latin Vulgate
6:4 audi Israhel Dominus Deus noster Dominus unus est

King James Version
6:4 Hear, O Israel: The LORD our God is one LORD:

American Standard Version
6:4 Hear, O Israel: Jehovah our God is one Jehovah:

Bible in Basic English
6:4 Give ear, O Israel: the Lord our God is one Lord:

Darby's English Translation
6:4 Hear, Israel: Jehovah our God is one Jehovah;

Douay Rheims Bible
6:4 Hear, O Israel, the Lord our God is one Lord.

Noah Webster Bible
6:4 Hear, O Israel: the LORD our God is one LORD:

World English Bible
6:4 Hear, Israel: Yahweh is our God; Yahweh is one:

Young's Literal Translation
6:4 `Hear, O Israel, Jehovah our God is one Jehovah;

Modern Hebrew
ואהבת את יהוה
אלהיך בכל־לבבך
ובכל־נפשך
ובכל־מאדך׃

Paleo-Hebrew (Before 585 B.C.)
6:5

- [image] [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
6:5 V'aHBTh 'aTh YHVH 'aLHYK BKL-LBBK VBKL-NPhShK VBKL-M'aDK.

Latin Vulgate
6:5 diliges Dominum Deum tuum ex toto corde tuo et ex tota anima tua et ex tota fortitudine tua

King James Version
6:5 And thou shalt love the LORD thy God with all thine heart, and with all thy soul, and with all thy might.

American Standard Version
6:5 and thou shalt love Jehovah thy God with all thy heart, and with all thy soul, and with all thy might.

Bible in Basic English
6:5 And the Lord your God is to be loved with all your heart and with all your soul and with all your strength.

Darby's English Translation
6:5 and thou shalt love Jehovah thy God with all thy heart, and with all thy soul, and with all thy strength.

Douay Rheims Bible
6:5 Thou shalt love the Lord thy God with thy whole heart, and with thy whole soul, and with thy whole strength.

Noah Webster Bible
6:5 And thou shalt love the LORD thy God with all thy heart, and with all thy soul, and with all thy might.

World English Bible
6:5 and you shall love Yahweh your God with all your heart, and with all your soul, and with all your might.

Young's Literal Translation
6:5 and thou hast loved Jehovah thy God with all thy heart, and with all thy soul, and with all thy might,

Modern Hebrew
והיו הדברים האלה
אשר אנכי מצוך
היום על־לבבך׃

Paleo-Hebrew (Before 585 B.C.)
6:6

. -

Hebrew Transliterated
6:6 VHYV HDBUrYM H'aLH 'aShUr 'aNKY MTShVK HYVM 'yL-LBBK.

Latin Vulgate
6:6 eruntque verba haec quae ego praecipio tibi hodie in corde tuo

King James Version
6:6 And these words, which I command thee this day, shall be in thine heart:

American Standard Version
6:6 And these words, which I command thee this day, shall be upon thy heart;

Bible in Basic English
6:6 Keep these words, which I say to you this day, deep in your hearts;

Darby's English Translation
6:6 And these words, which I command thee this day, shall be in thy heart;

Douay Rheims Bible
6:6 And these words which I command thee this day, shall be in thy heart:

Noah Webster Bible
6:6 And these words which I command thee this day, shall be in thy heart:

World English Bible
6:6 These words, which I command you this day, shall be on your heart;

Young's Literal Translation
6:6 and these words which I am commanding thee to-day have been on thine heart,

Modern Hebrew
ושננתם לבניך
ודברת בם בשבתך
בביתך ובלכתך בדרך
ובשכבך ובקומך׃

Paleo-Hebrew (Before 585 B.C.)
6:7

.

Hebrew Transliterated
6:7 VShNNThM LBNYK VDBUrTh BM BShBThK BBYThK VBLKThK BDUrK VBShKBK VBQVMK.

Latin Vulgate
6:7 et narrabis ea filiis tuis et meditaberis sedens in domo tua et ambulans in itinere dormiens atque consurgens

King James Version
6:7 And thou shalt teach them diligently unto thy children, and shalt talk of them when thou sittest in thine house, and when thou walkest by the way, and when thou liest down, and when thou risest up.

American Standard Version
6:7 and thou shalt teach them diligently unto thy children, and shalt talk of them when thou sittest in thy house, and when thou walkest by the way, and when thou liest down, and when thou risest up.

Bible in Basic English
6:7 Teaching them to your children with all care, talking of them when you are at rest in your house or walking by the way, when you go to sleep and when you get up.

Darby's English Translation
6:7 and thou shalt impress them on thy sons, and shalt talk of them when thou sittest in thy house, and when thou goest on the way, and when thou liest down, and when thou risest up.

Douay Rheims Bible
6:7 And thou shalt tell them to thy children, and thou shalt meditate upon them sitting in thy house, and walking on thy journey, sleeping and rising.

Noah Webster Bible
6:7 And thou shalt teach them diligently to thy children, and shalt talk of them when thou sittest in thy house, and when thou walkest by the way, and when thou liest down, and when thou risest up.

World English Bible
6:7 and you shall teach them diligently to your children, and shall talk of them when you sit in your house, and when you walk by the way, and when you lie down, and when you rise up.

Young's Literal Translation
6:7 and thou hast repeated them to thy sons, and spoken of them in thy sitting in thine house, and in thy walking in the way, and in thy lying down, and in thy rising up,

Modern Hebrew
וקשרתם לאות
על־ידך והיו לטטפת
בין עיניך׃

Paleo-Hebrew (Before 585 B.C.)
6:8

-

.

Hebrew Transliterated
6:8 VQShUrThM L'aVTh 'yL-YDK VHYV LTTPhTh BYN 'yYNYK.

Latin Vulgate
6:8 et ligabis ea quasi signum in manu tua eruntque et movebuntur inter oculos tuos

King James Version
6:8 And thou shalt bind them for a sign upon thine hand, and they shall be as frontlets between thine eyes.

American Standard Version
6:8 And thou shalt bind them for a sign upon thy hand, and they shall be for frontlets between thine eyes.

Bible in Basic English
6:8 Let them be fixed as a sign on your hand, and marked on your brow;

Darby's English Translation
6:8 And thou shalt bind them for a sign on thy hand, and they shall be for frontlets between thine eyes.

Douay Rheims Bible
6:8 And thou shalt bind them as a sign on thy hand, and they shall be and shall move between thy eyes.

Noah Webster Bible
6:8 And thou shalt bind them for a sign upon thy hand, and they shall be as frontlets between thy eyes.

World English Bible
6:8 You shall bind them for a sign on your hand, and they shall be for symbols between your eyes.

Young's Literal Translation
6:8 and hast bound them for a sign upon thy hand, and they have been for frontlets between thine eyes,

Modern Hebrew
וכתבתם על־מזזות
ביתך ובשעריך׃

Paleo-Hebrew (Before 585 B.C.)
6:9
-
.

Hebrew Transliterated
6:9 VKThBThM 'yL-MZZVTh BYThK VBSh'yUrYK.

Latin Vulgate
6:9 scribesque ea in limine et ostiis domus tuae

King James Version
6:9 And thou shalt write them upon the posts of thy house, and on thy gates.

American Standard Version
6:9 And thou shalt write them upon the door-posts of thy house, and upon thy gates.

Bible in Basic English
6:9 Have them lettered on the pillars of your houses and over the doors of your towns.

Darby's English Translation
6:9 And thou shalt write them upon the posts of thy house, and upon thy gates.

Douay Rheims Bible
6:9 And thou shalt write them in the entry, and on the doors of thy house.

Noah Webster Bible
6:9 And thou shalt write them upon the posts of thy house, and on thy gates.

World English Bible
6:9 You shall write them on the door-posts of your house, and on your gates.

Young's Literal Translation
6:9 and thou hast written them on door-posts of thy house, and on thy gates.

Modern Hebrew
והיה כי יביאך
יהוה אלהיך
אל־הארץ אשר נשבע
לאבתיך לאברהם
ליצחק וליעקב לתת
לך ערים גדלת וטבת
אשר לא־בנית׃

Paleo-Hebrew (Before 585 B.C.)
6:10

-

. -

Hebrew Transliterated
6:10 VHYH KY YBY'aK YHVH 'aLHYK 'aL-H'aUrTSh 'aShUr NShB'y L'aBThYK L'aBUrHM LYTShChQ VLY'yQB LThTh LK 'yUrYM GDLTh VTBTh 'aShUr L'a-BNYTh.

Latin Vulgate
6:10 cumque introduxerit te Dominus Deus tuus in terram pro qua iuravit patribus tuis Abraham Isaac et Iacob et dederit tibi civitates magnas et optimas quas non aedificasti

King James Version
6:10 And it shall be, when the LORD thy God shall have brought thee into the land which he sware unto thy fathers, to Abraham, to Isaac, and to Jacob, to give thee great and goodly cities, which thou buildedst not,

American Standard Version
6:10 And it shall be, when Jehovah thy God shall bring thee into the land which he sware unto thy fathers, to Abraham, to Isaac, and to Jacob, to give thee, great and goodly cities, which thou buildest not,

Bible in Basic English
6:10 And when the Lord your God has taken you into the land which he gave his oath to your fathers, to Abraham, to Isaac, and to Jacob, that he would give you; with great and fair towns which were not of your building;

Darby's English Translation
6:10 And it shall be, when Jehovah thy God bringeth thee into the land which he swore unto thy fathers, to Abraham, to Isaac, and to Jacob, to give thee: great and good cities which thou buildedst not,

Douay Rheims Bible
6:10 And when the Lord thy God shall have brought thee into the land, for which he swore to thy fathers Abraham, Isaac, and Jacob: and shall have given thee great and goodly cities, which thou didst not build,

Noah Webster Bible
6:10 And it shall be, when the LORD thy God shall have brought thee into the land which he swore to thy fathers, to Abraham, to Isaac, and to Jacob, to give thee great and goodly cities, which thou didst not build,

World English Bible
6:10 It shall be, when Yahweh your God shall bring you into the land which he swore to your fathers, to Abraham, to Isaac, and to Jacob, to give you, great and goodly cities, which you didn`t build,

Young's Literal Translation
6:10 `And it hath been, when Jehovah thy God doth bring thee in unto the land which He hath sworn to thy fathers, to Abraham, to Isaac, and to Jacob, to give to thee -- cities great and good, which thou hast not built,

Modern Hebrew
ובתים מלאים
כל־טוב אשר
לא־מלאת וברת
חצובים אשר
לא־חצבת כרמים
וזיתים אשר
לא־נטעת ואכלת
ושבעת׃

Paleo-Hebrew (Before 585 B.C.)
6:11

-
-

-

-
.

Hebrew Transliterated
6:11 VBThYM ML'aYM KL-TVB 'aShUr L'a-ML'aTh VBUrTh ChTShVBYM 'aShUr L'a-ChTShBTh KUrMYM VZYThYM 'aShUr L'a-NT'yTh V'aKLTh VShB'yTh.

Latin Vulgate
6:11 domos plenas cunctarum opum quas non extruxisti cisternas quas non fodisti vineta et oliveta quae non plantasti

King James Version
6:11 And houses full of all good things, which thou filledst not, and wells digged, which thou diggedst not, vineyards and olive trees, which thou plantedst not; when thou shalt have eaten and be full;

American Standard Version
6:11 and houses full of all good things, which thou filledst not, and cisterns hewn out, which thou hewedst not, vineyards and olive-trees, which thou plantedst not, and thou shalt eat and be full;

Bible in Basic English
6:11 And houses full of good things not stored up by you, and places for storing water which you did not make, and vine-gardens and olive-trees not of your planting; and you have taken food and are full;

Darby's English Translation
6:11 and houses full of everything good which thou filledst not, and wells digged which thou diggedst not, vineyards and oliveyards which thou plantedst not, and thou shalt have eaten and shalt be full;

Douay Rheims Bible
6:11 Houses full of riches, which thou didst not set up, cisterns which thou didst not dig, vineyards and oliveyards, which thou didst not plant,

Noah Webster Bible
6:11 And houses full of all good things, which thou didst not fill, and wells digged, which thou didst not dig, vineyards and olive-trees, which thou didst not plant; when thou shalt have eaten and be full;

World English Bible
6:11 and houses full of all good things, which you didn`t fill, and cisterns dug out, which you didn`t dig, vineyards and olive-trees, which you didn`t plant, and you shall eat and be full;

Young's Literal Translation
6:11 and houses full of all good things which thou hast not filled, and wells digged which thou hast not digged, vineyards and olive-yards which thou hast not planted, and thou hast eaten, and been satisfied;

Modern Hebrew
השמר לך פן־תשכח
את־יהוה אשר
הוציאך מארץ מצרים
מבית עבדים׃

Paleo-Hebrew (Before 585 B.C.)
6:12

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
6:12 HShMUr LK PhN-ThShKCh 'aTh-YHVH 'aShUr HVTShY'aK M'aUrTSh MTShUrYM MBYTh 'yBDYM.

Latin Vulgate
6:12 et comederis et saturatus fueris

King James Version
6:12 Then beware lest thou forget the LORD, which brought thee forth out of the land of Egypt, from the house of bondage.

American Standard Version
6:12 then beware lest thou forget Jehovah, who brought thee forth out of the land of Egypt, out of the house of bondage.

Bible in Basic English
6:12 Then take care that you keep your hearts true to the Lord, who took you out of the land of Egypt, out of the prison-house.

Darby's English Translation
6:12 then beware lest thou forget Jehovah who brought thee forth out of the land of Egypt, out of the house of bondage.

Douay Rheims Bible
6:12 And thou shalt have eaten and be full:

Noah Webster Bible
6:12 Then beware lest thou shouldst forget the LORD, who brought thee forth from the land of Egypt, from the house of bondage.

World English Bible
6:12 then beware lest you forget Yahweh, who brought you forth out of the land of Egypt, out of the house of bondage.

Young's Literal Translation
6:12 `Take heed to thyself lest thou forget Jehovah who hath brought thee out of the land of Egypt, out of a house of servants;

Modern Hebrew
את־יהוה אלהיך
תירא ואתו תעבד
ובשמו תשבע׃

Paleo-Hebrew (Before 585 B.C.)
6:13
-

.

Hebrew Transliterated
6:13 'aTh-YHVH 'aLHYK ThYUr'a V'aThV Th'yBD VBShMV ThShB'y.

Latin Vulgate
6:13 cave diligenter ne obliviscaris Domini qui eduxit te de terra Aegypti de domo servitutis Dominum Deum tuum timebis et ipsi servies ac per nomen illius iurabis

King James Version
6:13 Thou shalt fear the LORD thy God, and serve him, and shalt swear by his name.

American Standard Version
6:13 Thou shalt fear Jehovah thy God; and him shalt thou serve, and shalt swear by his name.

Bible in Basic English
6:13 Let the fear of the Lord your God be in your hearts, and be his servants, taking your oaths by his name.

Darby's English Translation
6:13 Thou shalt fear Jehovah thy God, and serve him, and shalt swear by his name.

Douay Rheims Bible
6:13 Take heed diligently lest thou forget the Lord, who brought thee out of the land of Egypt, out of the house of bondage. Thou shalt fear the Lord thy God, and shalt serve him only, and thou shalt swear by his name.

Noah Webster Bible
6:13 Thou shalt fear the LORD thy God, and serve him, and shalt swear by his name.

World English Bible
6:13 You shall fear Yahweh your God; and him shall you serve, and shall swear by his name.

Young's Literal Translation
6:13 Jehovah thy God thou dost fear, and Him thou dost serve, and by His name thou dost swear;

Modern Hebrew
לא תלכון אחרי
אלהים אחרים מאלהי
העמים אשר
סביבותיכם׃

Paleo-Hebrew (Before 585 B.C.)
6:14

.

Hebrew Transliterated
6:14 L'a ThLKVN 'aChUrY 'aLHYM 'aChUrYM M'aLHY H'yMYM 'aShUr SBYBVThYKM.

Latin Vulgate
6:14 non ibitis post deos alienos cunctarum gentium quae in circuitu vestro sunt

King James Version
6:14 Ye shall not go after other gods, of the gods of the people which are round about you;

American Standard Version
6:14 Ye shall not go after other gods, of the gods of the peoples that are round about you;

Bible in Basic English
6:14 Do not go after other gods, the gods of the peoples round about you;

Darby's English Translation
6:14 Ye shall not go after other gods, of the gods of the peoples that are round about you;

Douay Rheims Bible
6:14 You shall not go after the strange gods of all the nations, that are round about you:

Noah Webster Bible
6:14 Ye shall not go after other gods, of the gods of the people which are around you;

World English Bible
6:14 You shall not go after other gods, of the gods of the peoples who are round about you;

Young's Literal Translation
6:14 ye do not go after other gods, of the gods of the peoples who are round about you;

Modern Hebrew
כי אל קנא יהוה
אלהיך בקרבך
פן־יחרה אף־יהוה
אלהיך בך והשמידך
מעל פני האדמה׃

Paleo-Hebrew (Before 585 B.C.)
6:15

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
6:15 KY 'aL QN'a YHVH 'aLHYK BQUrBK PhN-YChUrH 'aPh-YHVH 'aLHYK BK VHShMYDK M'yL PhNY H'aDMH.

Latin Vulgate
6:15 quoniam Deus aemulator Dominus Deus tuus in medio tui nequando irascatur furor Domini Dei tui contra te et auferat te de superficie terrae

King James Version
6:15 (For the LORD thy God is a jealous God among you) lest the anger of the LORD thy God be kindled against thee, and destroy thee from off the face of the earth.

American Standard Version
6:15 for Jehovah thy God in the midst of thee is a jealous God; lest the anger of Jehovah thy God be kindled against thee, and he destroy thee from off the face of the earth.

Bible in Basic English
6:15 For the Lord your God who is with you is a God who will not let his honour be given to another; or the wrath of the Lord will be burning against you, causing your destruction from the face of the earth.

Darby's English Translation
6:15 for Jehovah thy God is a jealous �God in thy midst; lest the anger of Jehovah thy God be kindled against thee, and he destroy thee from the face of the earth.

Douay Rheims Bible
6:15 Because the Lord thy God is a jealous God in the midst of thee: lest at any time the wrath of the Lord thy God be kindled against thee, and take thee away from the face of the earth.

Noah Webster Bible
6:15 (For the LORD thy God is a jealous God among you) lest the anger of the LORD thy God should be kindled against thee, and destroy thee from off the face of the earth.

World English Bible
6:15 for Yahweh your God in the midst of you is a jealous God; lest the anger of Yahweh your God be kindled against you, and he destroy you from off the face of the earth.

Young's Literal Translation
6:15 for a zealous God is Jehovah thy God in thy midst -- lest the anger of Jehovah thy God burn against thee, and He hath destroyed thee from off the face of the ground.

Modern Hebrew
לא תנסו את־יהוה
אלהיכם כאשר נסיתם
במסה׃

Paleo-Hebrew (Before 585 B.C.)
6:16

-

.

Hebrew Transliterated
6:16 L'a ThNSV 'aTh-YHVH 'aLHYKM K'aShUr NSYThM BMSH.

Latin Vulgate
6:16 non temptabis Dominum Deum tuum sicut temptasti in loco temptationis

King James Version
6:16 Ye shall not tempt the LORD your God, as ye tempted him in Massah.

American Standard Version
6:16 Ye shall not tempt Jehovah your God, as ye tempted him in Massah.

Bible in Basic English
6:16 Do not put the Lord your God to the test as you did in Massah.

Darby's English Translation
6:16 Ye shall not tempt Jehovah your God, as ye tempted him in Massah.

Douay Rheims Bible
6:16 Thou shalt not tempt the Lord thy God, as thou temptedst him in the place of temptation.

Noah Webster Bible
6:16 Ye shall not tempt the LORD your God, as ye tempted him in Massah.

World English Bible
6:16 You shall not tempt Yahweh your God, as you tempted him in Massah.

Young's Literal Translation
6:16 `Ye do not try Jehovah your God as ye tried in Massah;

Modern Hebrew
שמור תשמרון
את־מצות יהוה
אלהיכם ועדתיו
וחקיו אשר צוך׃

Paleo-Hebrew (Before 585 B.C.)
6:17

-

.

Hebrew Transliterated
6:17 ShMVUr ThShMUrVN 'aTh-MTShVTh YHVH 'aLHYKM V'yDThYV VChQYV 'aShUr TShVK.

Latin Vulgate
6:17 custodi praecepta Domini Dei tui ac testimonia et caerimonias quas praecepit tibi

King James Version
6:17 Ye shall diligently keep the commandments of the LORD your God, and his testimonies, and his statutes, which he hath commanded thee.

American Standard Version
6:17 Ye shall diligently keep the commandments of Jehovah your God, and his testimonies, and his statutes, which he hath commanded thee.

Bible in Basic English
6:17 Keep with care the orders of the Lord your God, and his rules and his laws which he has given you;

Darby's English Translation
6:17 Ye shall diligently keep the commandments of Jehovah your God, and his testimonies, and his statutes, which he hath commanded thee.

Douay Rheims Bible
6:17 Keep the precepts of the Lord thy God, and the testimonies and ceremonies which he hath commanded thee.

Noah Webster Bible
6:17 Ye shall diligently keep the commandments of the LORD your God, and his testimonies, and his statutes, which he hath commanded thee.

World English Bible
6:17 You shall diligently keep the commandments of Yahweh your God, and his testimonies, and his statutes, which he has commanded you.

Young's Literal Translation
6:17 ye do diligently keep the commands of Jehovah your God, and His testimonies, and His statutes which He hath commanded thee,

Modern Hebrew
ועשית הישר והטוב
בעיני יהוה למען
ייטב לך ובאת
וירשת את־הארץ
הטבה אשר־נשבע
יהוה לאבתיך׃

Paleo-Hebrew (Before 585 B.C.)
6:18

-
-
.

Hebrew Transliterated
6:18 V'yShYTh HYShUr VHTVB B'yYNY YHVH LM'yN YYTB LK VB'aTh VYUrShTh 'aTh-H'aUrTSh HTBH 'aShUr-NShB'y YHVH L'aBThYK.

Latin Vulgate
6:18 et fac quod placitum est et bonum in conspectu Domini ut bene sit tibi et ingressus possideas terram optimam de qua iuravit Dominus patribus tuis

King James Version
6:18 And thou shalt do that which is right and good in the sight of the LORD: that it may be well with thee, and that thou mayest go in and possess the good land which the LORD sware unto thy fathers,

American Standard Version
6:18 And thou shalt do that which is right and good in the sight of Jehovah; that it may be well with thee, and that thou mayest go in and possess the good land which Jehovah sware unto thy fathers,

Bible in Basic English
6:18 And do what is upright and good in the eyes of the Lord your God, so that it may be well for you and you may go in and take for your heritage that good land from which the Lord undertook by an oath to your fathers,

Darby's English Translation
6:18 And thou shalt do what is right and good in the sight of Jehovah, that it may be well with thee, and that thou mayest enter in and possess the good land which Jehovah swore unto thy fathers,

Douay Rheims Bible
6:18 And do that which is pleasing and good in the sight of the Lord, that it may be well with thee: and going in thou mayst possess the goodly land, concerning which the Lord swore to thy fathers,

Noah Webster Bible
6:18 And thou shalt do that which is right and good in the sight of the LORD: that it may be well with thee, and that thou mayest go in and possess the good land which the LORD swore to thy fathers,

World English Bible
6:18 You shall do that which is right and good in the sight of Yahweh; that it may be well with you, and that you may go in and possess the good land which Yahweh swore to your fathers,

Young's Literal Translation
6:18 and thou hast done that which is right and good in the eyes of Jehovah, so that it is well with thee, and thou hast gone in and possessed the good land which Jehovah hath sworn to thy fathers,

Modern Hebrew
להדף את־כל־איביך
מפניך כאשר דבר
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
6:19
- [image] [image] -

.

Hebrew Transliterated
6:19 LHDPh 'aTh-KL-'aYBYK MPhNYK K'aShUr DBUr YHVH.

Latin Vulgate
6:19 ut deleret omnes inimicos tuos coram te sicut locutus est

King James Version
6:19 To cast out all thine enemies from before thee, as the LORD hath spoken.

American Standard Version
6:19 to thrust out all thine enemies from before thee, as Jehovah hath spoken.

Bible in Basic English
6:19 To send out from before you all those who are against you.

Darby's English Translation
6:19 thrusting out all thine enemies from before thee, as Jehovah hath spoken.

Douay Rheims Bible
6:19 That he would destroy all thy enemies before thee, as he hath spoken.

Noah Webster Bible
6:19 To cast out all thy enemies from before thee, as the LORD hath spoken.

World English Bible
6:19 to thrust out all your enemies from before you, as Yahweh has spoken.

Young's Literal Translation
6:19 to drive away all thine enemies from thy presence, as Jehovah hath spoken.

Modern Hebrew
כי־ישאלך בנך מחר
לאמר מה העדת
והחקים והמשפטים
אשר צוה יהוה
אלהינו אתכם׃

Paleo-Hebrew (Before 585 B.C.)
6:20
-

.

Hebrew Transliterated
6:20 KY-YSh'aLK BNK MChUr L'aMUr MH H'yDTh VHChQYM VHMShPhTYM 'aShUr TShVH YHVH 'aLHYNV 'aThKM.

Latin Vulgate
6:20 cum interrogaverit te filius tuus cras dicens quid sibi volunt testimonia haec et caerimoniae atque iudicia quae praecepit Dominus Deus noster nobis

King James Version
6:20 And when thy son asketh thee in time to come, saying, What mean the testimonies, and the statutes, and the judgments, which the LORD our God hath commanded you?

American Standard Version
6:20 When thy son asketh thee in time to come, saying, What mean the testimonies, and the statutes, and the ordinances, which Jehovah our God hath commanded you?

Bible in Basic English
6:20 And when your son says to you in time to come, What is the reason for these rules and laws and decisions which the Lord our God has given you?

Darby's English Translation
6:20 When thy son shall ask thee in time to come, saying, What are the testimonies, and the statutes, and the ordinances, which Jehovah our God hath commanded you?

Douay Rheims Bible
6:20 And when thy son shall ask thee to morrow, saying: What mean these testimonies, and ceremonies and judgments, which the Lord our God hath commanded us?

Noah Webster Bible
6:20 And when thy son shall ask thee in time to come, saying, What mean the testimonies, and the statutes, and the judgments, which the LORD our God hath commanded you?

World English Bible
6:20 When your son asks you in time to come, saying, What mean the testimonies, and the statutes, and the ordinances, which Yahweh our God has commanded you?

Young's Literal Translation
6:20 `When thy son asketh thee hereafter, saying, What are the testimonies, and the statutes, and the judgments, which Jehovah our God hath commanded you?

Modern Hebrew
ואמרת לבנך עבדים
היינו לפרעה
במצרים ויציאנו
יהוה ממצרים ביד
חזקה׃

Paleo-Hebrew (Before 585 B.C.)
6:21

.

Hebrew Transliterated
6:21 V'aMUrTh LBNK 'yBDYM HYYNV LPhUr'yH BMTShUrYM VYTShY'aNV YHVH MMTShUrYM BYD ChZQH.

Latin Vulgate
6:21 dices ei servi eramus Pharaonis in Aegypto et eduxit nos Dominus de Aegypto in manu forti

King James Version
6:21 Then thou shalt say unto thy son, We were Pharaoh's bondmen in Egypt; and the LORD brought us out of Egypt with a mighty hand:

American Standard Version
6:21 then thou shalt say unto thy son, We were Pharaoh`s bondmen in Egypt: and Jehovah brought us out of Egypt with a mighty hand;

Bible in Basic English
6:21 Then you will say to your son, We were servants under Pharaoh's yoke in Egypt; and the Lord took us out of Egypt with a strong hand:

Darby's English Translation
6:21 then thou shalt say unto thy son, We were Pharaoh`s bondmen in Egypt; and Jehovah brought us out of Egypt with a powerful hand;

Douay Rheims Bible
6:21 Thou shalt say to him: We were bondmen of Pharao in Egypt, and the Lord brought us out of Egypt with a strong hand.

Noah Webster Bible
6:21 Then thou shalt say to thy son, We were Pharoah's bond-men in Egypt: and the LORD brought us out of Egypt with a mighty hand:

World English Bible
6:21 then you shall tell your son, We were Pharaoh`s bondservants in Egypt: and Yahweh brought us out of Egypt with a mighty hand;

Young's Literal Translation
6:21 then thou hast said to thy son, Servants we have been to Pharaoh in Egypt, and Jehovah bringeth us out of Egypt by a high hand;

Modern Hebrew
ויתן יהוה אותת
ומפתים גדלים
ורעים במצרים
בפרעה ובכל־ביתו
לעינינו׃

Paleo-Hebrew (Before 585 B.C.)
6:22

. -

Hebrew Transliterated
6:22 VYThN YHVH 'aVThTh VMPhThYM GDLYM VUr'yYM BMTShUrYM BPhUr'yH VBKL-BYThV L'yYNYNV.

Latin Vulgate
6:22 fecitque signa atque prodigia magna et pessima in Aegypto contra Pharaonem et omnem domum illius in conspectu nostro

King James Version
6:22 And the LORD shewed signs and wonders, great and sore, upon Egypt, upon Pharaoh, and upon all his household, before our eyes:

American Standard Version
6:22 and Jehovah showed signs and wonders, great and sore, upon Egypt, upon Pharaoh, and upon all his house, before our eyes;

Bible in Basic English
6:22 And the Lord did great signs and wonders against Egypt, and against Pharaoh and all his house, before our eyes:

Darby's English Translation
6:22 and Jehovah shewed signs and wonders, great and grievous, upon Egypt, upon Pharaoh, and upon all his household, before our eyes;

Douay Rheims Bible
6:22 And he wrought signs and wonders great and very grievous in Egypt against Pharao, and all his house, in our sight,

Noah Webster Bible
6:22 And the LORD showed signs and wonders, great and distressing, upon Egypt, upon Pharaoh, and upon all his household, before our eyes:

World English Bible
6:22 and Yahweh showed signs and wonders, great and sore, on Egypt, on Pharaoh, and on all his house, before our eyes;

Young's Literal Translation
6:22 and Jehovah giveth signs and wonders, great and sad, on Egypt, on Pharaoh, and on all his house, before our eyes;

Modern Hebrew
ואותנו הוציא משם
למען הביא אתנו
לתת לנו את־הארץ
אשר נשבע לאבתינו׃

Paleo-Hebrew (Before 585 B.C.)
6:23

-
.

Hebrew Transliterated
6:23 V'aVThNV HVTShY'a MShM LM'yN HBY'a 'aThNV LThTh LNV 'aTh-H'aUrTSh 'aShUr NShB'y L'aBThYNV.

Latin Vulgate
6:23 et eduxit nos inde ut introductis daret terram super qua iuravit patribus nostris

King James Version
6:23 And he brought us out from thence, that he might bring us in, to give us the land which he sware unto our fathers.

American Standard Version
6:23 and he brought us out from thence, that he might bring us in, to give us the land which he sware unto our fathers.

Bible in Basic English
6:23 And he took us out from that place, guiding us here to give us this land, as he said in his oath to our fathers.

Darby's English Translation
6:23 and he brought us out thence, that he might bring us in, to give us the land which he swore unto our fathers.

Douay Rheims Bible
6:23 And he brought us out from thence, that he might bring us in and give us the land, concerning which he swore to our fathers.

Noah Webster Bible
6:23 And he brought us out from thence, that he might bring us in, to give us the land which he swore to our fathers.

World English Bible
6:23 and he brought us out from there, that he might bring us in, to give us the land which he swore to our fathers.

Young's Literal Translation
6:23 and us He hath brought out thence, in order to bring us in, to give to us the land which He had sworn to our fathers.

Modern Hebrew
ויצונו יהוה לעשות
את־כל־החקים האלה
ליראה את־יהוה
אלהינו לטוב לנו
כל־הימים לחיתנו
כהיום הזה׃

Paleo-Hebrew (Before 585 B.C.)
6:24

- [image] [image] -

-

-
.

Hebrew Transliterated
6:24 VYTShVNV YHVH L'yShVTh 'aTh-KL-HChQYM H'aLH LYUr'aH 'aTh-YHVH 'aLHYNV LTVB LNV KL-HYMYM LChYThNV KHYVM HZH.

Latin Vulgate
6:24 praecepitque nobis Dominus ut faciamus omnia legitima haec et timeamus Dominum Deum nostrum et bene sit nobis cunctis diebus vitae nostrae sicut est hodie

King James Version
6:24 And the LORD commanded us to do all these statutes, to fear the LORD our God, for our good always, that he might preserve us alive, as it is at this day.

American Standard Version
6:24 And Jehovah commanded us to do all these statutes, to fear Jehovah our God, for our good always, that he might preserve us alive, as at this day.

Bible in Basic English
6:24 And the Lord gave us orders to keep all these laws, in the fear of the Lord our God, so that it might be well for us for ever, and that he might keep us from death, as he has done to this day.

Darby's English Translation
6:24 And Jehovah commanded us to do all these statutes, to fear Jehovah our God, for our good continually, that he might preserve us alive, as it is this day.

Douay Rheims Bible
6:24 And the Lord commanded that we should do all these ordinances, and should fear the Lord our God, that it might be well with us all the days of our life, as it is at this day.

Noah Webster Bible
6:24 And the LORD commanded us to do all these statutes, to fear the LORD our God, for our good always, that he might preserve us alive, as it is at this day.

World English Bible
6:24 Yahweh commanded us to do all these statutes, to fear Yahweh our God, for our good always, that he might preserve us alive, as at this day.

Young's Literal Translation
6:24 And Jehovah commandeth us to do all these statutes, to fear Jehovah our God, for good to ourselves all the days, to keep us alive, as at this day;

Modern Hebrew
וצדקה תהיה־לנו
כי־נשמר לעשות
את־כל־המצוה הזאת
לפני יהוה אלהינו
כאשר צונו׃

Paleo-Hebrew (Before 585 B.C.)
6:25
-
-
- [image] [image] -

.

Hebrew Transliterated
6:25 VTShDQH ThHYH-LNV KY-NShMUr L'yShVTh 'aTh-KL-HMTShVH HZ'aTh LPhNY YHVH 'aLHYNV K'aShUr TShVNV.

Latin Vulgate
6:25 eritque nostri misericors si custodierimus et fecerimus omnia praecepta eius coram Domino Deo nostro sicut mandavit nobis

King James Version
6:25 And it shall be our righteousness, if we observe to do all these commandments before the LORD our God, as he hath commanded us.

American Standard Version
6:25 And it shall be righteousness unto us, if we observe to do all this commandment before Jehovah our God, as he hath commanded us.

Bible in Basic English
6:25 And it will be our righteousness if we take care to keep all this order before the Lord our God as he has given it to us.

Darby's English Translation
6:25 And it shall be our righteousness if we take heed to do all these commandments before Jehovah our God, as he hath commanded us.

Douay Rheims Bible
6:25 And he will be merciful to us, if we keep and do all his precepts before the Lord our God, as he hath commanded us.

Noah Webster Bible
6:25 And it shall be our righteousness, if we observe to do all these commandments before the LORD our God, as he hath commanded us.

World English Bible
6:25 It shall be righteousness to us, if we observe to do all this commandment before Yahweh our God, as he has commanded us.

Young's Literal Translation
6:25 and righteousness it is for us, when we observe to do all this command before Jehovah our God, as He hath commanded us.

Deuteronomy 7


Deuteronomy Chapter 7 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Deuteronomy 6

The Fifth Book of Moses, called Deuteronomy

Chapter 7

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26
Modern Hebrew
כי יביאך יהוה
אלהיך אל־הארץ
אשר־אתה בא־שמה
לרשתה ונשל גוים־
רבים מפניך החתי
והגרגשי והאמרי
והכנעני והפרזי
והחוי והיבוסי
שבעה גוים רבים
ועצומים ממך׃

Paleo-Hebrew (Before 585 B.C.)
7:1

- [image] [image] [image] [image] [image] [image] [image] -
-
-

.

Hebrew Transliterated
7:1 KY YBY'aK YHVH 'aLHYK 'aL-H'aUrTSh 'aShUr-'aThH B'a-ShMH LUrShThH VNShL GVYM- UrBYM MPhNYK HChThY VHGUrGShY VH'aMUrY VHKN'yNY VHPhUrZY VHChVY VHYBVSY ShB'yH GVYM UrBYM V'yTShVMYM MMK.

Latin Vulgate
7:1 cum introduxerit te Dominus Deus tuus in terram quam possessurus ingredieris et deleverit gentes multas coram te Hettheum et Gergeseum et Amorreum Chananeum et Ferezeum et Eveum et Iebuseum septem gentes multo maioris numeri quam tu es et robustiores te

King James Version
7:1 When the LORD thy God shall bring thee into the land whither thou goest to possess it, and hath cast out many nations before thee, the Hittites, and the Girgashites, and the Amorites, and the Canaanites, and the Perizzites, and the Hivites, and the Jebusites, seven nations greater and mightier than thou;

American Standard Version
7:1 When Jehovah thy God shall bring thee into the land whither thou goest to possess it, and shall cast out many nations before thee, the Hittite, and the Girgashite, and the Amorite, and the Canaanite, and the Perizzite, and the Hivite, and the Jebusite, seven nations greater and mightier than thou;

Bible in Basic English
7:1 When the Lord your God takes you into the land where you are going, which is to be your heritage, and has sent out the nations before you, the Hittites and the Girgashites and the Amorites and the Canaanites and the Perizzites and the Hivites and the Jebusites, seven nations greater and stronger than you;

Darby's English Translation
7:1 When Jehovah thy God shall bring thee into the land whither thou goest to possess it, and shall cast out many nations from before thee, the Hittites, and the Girgashites, and the Amorites, and the Canaanites, and the Perizzites, and the Hivites, and the Jebusites, seven nations greater and mightier than thou,

Douay Rheims Bible
7:1 When the Lord thy God shall have brought thee into the land, which thou art going in to possess, and shall have destroyed many nations before thee, the Hethite, and the Gergezite, and the Amorrhite, and the Chanaanite, and the Pherezite, and the Hevite, and the Jebusite, seven nations much more numerous than thou art, and stronger than thou:

Noah Webster Bible
7:1 When the LORD thy God shall bring thee into the land whither thou goest to possess it, and hath cast out many nations before thee, the Hittites, and the Girgashites, and the Amorites, and the Canaanites, and the Perrizites, and the Hivites, and the Jebusites, seven nations greater and mightier than thou;

World English Bible
7:1 When Yahweh your God shall bring you into the land where you go to possess it, and shall cast out many nations before you, the Hittite, and the Girgashite, and the Amorite, and the Canaanite, and the Perizzite, and the Hivite, and the Jebusite, seven nations greater and mightier than you;

Young's Literal Translation
7:1 `When Jehovah thy God doth bring thee in unto the land whither thou art going in to possess it, and He hath cast out many nations from thy presence, the Hittite, and the Girgashite, and the Amorite, and the Canaanite, and the Perizzite, and the Hivite, and the Jebusite, seven nations more numerous and mighty than thou,

Modern Hebrew
ונתנם יהוה אלהיך
לפניך והכיתם החרם
תחרים אתם לא־תכרת
להם ברית ולא
תחנם׃

Paleo-Hebrew (Before 585 B.C.)
7:2

-

.

Hebrew Transliterated
7:2 VNThNM YHVH 'aLHYK LPhNYK VHKYThM HChUrM ThChUrYM 'aThM L'a-ThKUrTh LHM BUrYTh VL'a ThChNM.

Latin Vulgate
7:2 tradideritque eas Dominus Deus tuus tibi percuties eas usque ad internicionem non inibis cum eis foedus nec misereberis earum

King James Version
7:2 And when the LORD thy God shall deliver them before thee; thou shalt smite them, and utterly destroy them; thou shalt make no covenant with them, nor shew mercy unto them:

American Standard Version
7:2 and when Jehovah thy God shall deliver them up before thee, and thou shalt smite them; then thou shalt utterly destroy them: thou shalt make no covenant with them, nor show mercy unto them;

Bible in Basic English
7:2 And when the Lord has given them up into your hands and you have overcome them, give them up to complete destruction: make no agreement with them, and have no mercy on them:

Darby's English Translation
7:2 and when Jehovah thy God shall give them up before thee and thou shalt smite them, then shalt thou utterly destroy them: thou shalt make no covenant with them, nor shew mercy unto them.

Douay Rheims Bible
7:2 And the Lord thy God shall have delivered them to thee, thou shalt utterly destroy them. Thou shalt make no league with them, nor shew mercy to them:

Noah Webster Bible
7:2 And when the LORD thy God shall deliver them before thee, thou shalt smite them and utterly destroy them, thou shalt make no covenant with them, nor show mercy to them:

World English Bible
7:2 and when Yahweh your God shall deliver them up before you, and you shall strike them; then you shall utterly destroy them: you shall make no covenant with them, nor show mercy to them;

Young's Literal Translation
7:2 and Jehovah thy God hath given them before thee, and thou hast smitten them -- thou dost utterly devote them -- thou dost not make with them a covenant, nor dost thou favour them.

Modern Hebrew
ולא תתחתן בם בתך
לא־תתן לבנו ובתו
לא־תקח לבנך׃

Paleo-Hebrew (Before 585 B.C.)
7:3

-
-
.

Hebrew Transliterated
7:3 VL'a ThThChThN BM BThK L'a-ThThN LBNV VBThV L'a-ThQCh LBNK.

Latin Vulgate
7:3 neque sociabis cum eis coniugia filiam tuam non dabis filio eius nec filiam illius accipies filio tuo

King James Version
7:3 Neither shalt thou make marriages with them; thy daughter thou shalt not give unto his son, nor his daughter shalt thou take unto thy son.

American Standard Version
7:3 neither shalt thou make marriages with them; thy daughter thou shalt not give unto his son, nor his daughter shalt thou take unto thy son.

Bible in Basic English
7:3 Do not take wives or husbands from among them; do not give your daughters to their sons, or take their daughters for your sons.

Darby's English Translation
7:3 And thou shalt make no marriages with them: thy daughter thou shalt not give unto his son, nor take his daughter for thy son;

Douay Rheims Bible
7:3 Neither shalt thou make marriages with them. Thou shalt not give thy daughter to his son, nor take his daughter for thy son:

Noah Webster Bible
7:3 Neither shalt thou make marriages with them; thy daughter thou shalt not give to his son, nor his daughter shalt thou take to thy son.

World English Bible
7:3 neither shall you make marriages with them; your daughter you shall not give to his son, nor his daughter shall you take to your son.

Young's Literal Translation
7:3 `And thou dost not join in marriage with them; thy daughter thou dost not give to his son, and his daughter thou dost not take to thy son,

Modern Hebrew
כי־יסיר את־בנך
מאחרי ועבדו אלהים
אחרים וחרה
אף־יהוה בכם
והשמידך מהר׃

Paleo-Hebrew (Before 585 B.C.)
7:4
- [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
7:4 KY-YSYUr 'aTh-BNK M'aChUrY V'yBDV 'aLHYM 'aChUrYM VChUrH 'aPh-YHVH BKM VHShMYDK MHUr.

Latin Vulgate
7:4 quia seducet filium tuum ne sequatur me et ut magis serviat diis alienis irasceturque furor Domini et delebit te cito

King James Version
7:4 For they will turn away thy son from following me, that they may serve other gods: so will the anger of the LORD be kindled against you, and destroy thee suddenly.

American Standard Version
7:4 For he will turn away thy son from following me, that they may serve other gods: so will the anger of Jehovah be kindled against you, and he will destroy thee quickly.

Bible in Basic English
7:4 For through them your sons will be turned from me to the worship of other gods: and the Lord will be moved to wrath against you and send destruction on you quickly.

Darby's English Translation
7:4 for he will turn away thy son from following me, and they will serve other gods, and the anger of Jehovah will be kindled against you, and he will destroy thee quickly.

Douay Rheims Bible
7:4 For she will turn away thy son from following me, that he may rather serve strange gods, and the wrath of the Lord will be kindled, and will quickly destroy thee.

Noah Webster Bible
7:4 For they will turn away thy son from following me, that they may serve other gods: so will the anger of the LORD be kindled against you, and destroy thee suddenly.

World English Bible
7:4 For he will turn away your son from following me, that they may serve other gods: so will the anger of Yahweh be kindled against you, and he will destroy you quickly.

Young's Literal Translation
7:4 for he doth turn aside thy son from after Me, and they have served other gods, and the anger of Jehovah hath burned against you, and hath destroyed thee hastily.

Modern Hebrew
כי־אם־כה תעשו להם
מזבחתיהם תתצו
ומצבתם תשברו
ואשירהם תגדעון
ופסיליהם תשרפון
באש׃

Paleo-Hebrew (Before 585 B.C.)
7:5
- [image] [image] -

.

Hebrew Transliterated
7:5 KY-'aM-KH Th'yShV LHM MZBChThYHM ThThTShV VMTShBThM ThShBUrV V'aShYUrHM ThGD'yVN VPhSYLYHM ThShUrPhVN B'aSh.

Latin Vulgate
7:5 quin potius haec facietis eis aras eorum subvertite confringite statuas lucosque succidite et sculptilia conburite

King James Version
7:5 But thus shall ye deal with them; ye shall destroy their altars, and break down their images, and cut down their groves, and burn their graven images with fire.

American Standard Version
7:5 But thus shall ye deal with them: ye shall break down their altars, and dash in pieces their pillars, and hew down their Asherim, and burn their graven images with fire.

Bible in Basic English
7:5 But this is what you are to do to them: their altars are to be pulled down and their pillars broken, and their holy trees cut down and their images burned with fire.

Darby's English Translation
7:5 But thus shall ye deal with them: ye shall break down their altars, and shatter their statues, and hew down their Asherahs, and burn their graven images with fire.

Douay Rheims Bible
7:5 But thus rather shall you deal with them: Destroy their altars, and break their statues, and cut down their groves, and burn their graven things.

Noah Webster Bible
7:5 But thus shall ye deal with them; ye shall destroy their altars, and break down their images, and cut down their groves, and burn their graven images with fire.

World English Bible
7:5 But thus shall you deal with them: you shall break down their altars, and dash in pieces their pillars, and hew down their Asherim, and burn their engraved images with fire.

Young's Literal Translation
7:5 `But thus thou dost to them: their altars ye break down, and their standing pillars ye shiver, and their shrines ye cut down, and their graven images ye burn with fire;

Modern Hebrew
כי עם קדוש אתה
ליהוה אלהיך בך
בחר יהוה אלהיך
להיות לו לעם סגלה
מכל העמים אשר
על־פני האדמה׃

Paleo-Hebrew (Before 585 B.C.)
7:6

-
.

Hebrew Transliterated
7:6 KY 'yM QDVSh 'aThH LYHVH 'aLHYK BK BChUr YHVH 'aLHYK LHYVTh LV L'yM SGLH MKL H'yMYM 'aShUr 'yL-PhNY H'aDMH.

Latin Vulgate
7:6 quia populus sanctus es Domino Deo tuo te elegit Dominus Deus tuus ut sis ei populus peculiaris de cunctis populis qui sunt super terram

King James Version
7:6 For thou art an holy people unto the LORD thy God: the LORD thy God hath chosen thee to be a special people unto himself, above all people that are upon the face of the earth.

American Standard Version
7:6 For thou art a holy people unto Jehovah thy God: Jehovah thy God hath chosen thee to be a people for his own possession, above all peoples that are upon the face of the earth.

Bible in Basic English
7:6 For you are a holy people to the Lord your God: marked out by the Lord your God to be his special people out of all the nations on the face of the earth.

Darby's English Translation
7:6 For a holy people art thou unto Jehovah thy God: Jehovah thy God hath chosen thee to be unto him a people for a possession, above all the peoples that are upon the face of the earth.

Douay Rheims Bible
7:6 Because thou art a holy people to the Lord thy God. The Lord thy God hath chosen thee, to be his peculiar people of all peoples that are upon the earth.

Noah Webster Bible
7:6 For thou art a holy people to the LORD thy God: the LORD thy God hath chosen thee to be a special people to himself, above all people that are upon the face of the earth.

World English Bible
7:6 For you are a holy people to Yahweh your God: Yahweh your God has chosen you to be a people for his own possession, above all peoples who are on the face of the earth.

Young's Literal Translation
7:6 for a holy people art thou to Jehovah thy God; on thee hath Jehovah thy God fixed, to be to Him for a peculiar people, out of all the peoples who are on the face of the ground.

Modern Hebrew
לא מרבכם
מכל־העמים חשק
יהוה בכם ויבחר
בכם כי־אתם המעט
מכל־ העמים׃

Paleo-Hebrew (Before 585 B.C.)
7:7

-

-
. -

Hebrew Transliterated
7:7 L'a MUrBKM MKL-H'yMYM ChShQ YHVH BKM VYBChUr BKM KY-'aThM HM'yT MKL- H'yMYM.

Latin Vulgate
7:7 non quia cunctas gentes numero vincebatis vobis iunctus est Dominus et elegit vos cum omnibus sitis populis pauciores

King James Version
7:7 The LORD did not set his love upon you, nor choose you, because ye were more in number than any people; for ye were the fewest of all people:

American Standard Version
7:7 Jehovah did not set his love upon you, nor choose you, because ye were more in number than any people; for ye were the fewest of all peoples:

Bible in Basic English
7:7 The Lord did not give you his love or take you for himself because you were more in number than any other people; for you were the smallest of the nations:

Darby's English Translation
7:7 Not because ye were more in number than all the peoples, hath Jehovah been attached to you and chosen you, for ye are the fewest of all the peoples;

Douay Rheims Bible
7:7 Not because you surpass all nations in number, is the Lord joined unto you, and hath chosen you, for you are the fewest of any people:

Noah Webster Bible
7:7 The LORD did not set his love upon you, nor choose you, because ye were more in number than any people; for ye were the fewest of all people:

World English Bible
7:7 Yahweh didn`t set his love on you, nor choose you, because you were more in number than any people; for you were the fewest of all peoples:

Young's Literal Translation
7:7 `Not because of your being more numerous than any of the peoples hath Jehovah delighted in you, and fixeth on you, for ye are the least of all the peoples,

Modern Hebrew
כי מאהבת יהוה
אתכם ומשמרו
את־השבעה אשר נשבע
לאבתיכם הוציא
יהוה אתכם ביד
חזקה ויפדך מבית
עבדים מיד פרעה
מלך־מצרים׃

Paleo-Hebrew (Before 585 B.C.)
7:8

-

. -

Hebrew Transliterated
7:8 KY M'aHBTh YHVH 'aThKM VMShMUrV 'aTh-HShB'yH 'aShUr NShB'y L'aBThYKM HVTShY'a YHVH 'aThKM BYD ChZQH VYPhDK MBYTh 'yBDYM MYD PhUr'yH MLK-MTShUrYM.

Latin Vulgate
7:8 sed quia dilexit vos Dominus et custodivit iuramentum quod iuravit patribus vestris eduxitque vos in manu forti et redemit de domo servitutis de manu Pharaonis regis Aegypti

King James Version
7:8 But because the LORD loved you, and because he would keep the oath which he had sworn unto your fathers, hath the LORD brought you out with a mighty hand, and redeemed you out of the house of bondmen, from the hand of Pharaoh king of Egypt.

American Standard Version
7:8 but because Jehovah loveth you, and because he would keep the oath which he sware unto your fathers, hath Jehovah brought you out with a mighty hand, and redeemed you out of the house of bondage, from the hand of Pharaoh king of Egypt.

Bible in Basic English
7:8 But because of his love for you, and in order to keep his oath to your fathers, the Lord took you out with the strength of his hand, making you free from the prison-house and from the hand of Pharaoh, king of Egypt.

Darby's English Translation
7:8 but because Jehovah loved you, and because he would keep the oath which he had sworn unto your fathers, hath Jehovah brought you out with a powerful hand, and redeemed you out of the house of bondage, from the hand of Pharaoh king of Egypt.

Douay Rheims Bible
7:8 But because the Lord hath loved you, and hath kept his oath, which he swore to your fathers: and hath brought you out with a strong hand, and redeemed you from the house of bondage, out of the hand of Pharao the king of Egypt.

Noah Webster Bible
7:8 But because the LORD loved you, and because he would keep the oath which he had sworn to your fathers, hath the LORD brought you out with a mighty hand, and redeemed you from the house of bond-men, from the hand of Pharaoh king of Egypt.

World English Bible
7:8 but because Yahweh loves you, and because he would keep the oath which he swore to your fathers, has Yahweh brought you out with a mighty hand, and redeemed you out of the house of bondage, from the hand of Pharaoh king of Egypt.

Young's Literal Translation
7:8 but because of Jehovah`s loving you, and because of His keeping the oath which He hath sworn to your fathers, hath Jehovah brought you out by a strong hand, and doth ransom you from a house of servants, from the hand of Pharaoh king of Egypt.

Modern Hebrew
וידעת כי־יהוה
אלהיך הוא האלהים
האל הנאמן שמר
הברית והחסד
לאהביו ולשמרי
מצותו לאלף דור׃

Paleo-Hebrew (Before 585 B.C.)
7:9
-

.

Hebrew Transliterated
7:9 VYD'yTh KY-YHVH 'aLHYK HV'a H'aLHYM H'aL HN'aMN ShMUr HBUrYTh VHChSD L'aHBYV VLShMUrY MTShVThV L'aLPh DVUr.

Latin Vulgate
7:9 et scies quia Dominus Deus tuus ipse est Deus fortis et fidelis custodiens pactum et misericordiam diligentibus se et his qui custodiunt praecepta eius in mille generationes

King James Version
7:9 Know therefore that the LORD thy God, he is God, the faithful God, which keepeth covenant and mercy with them that love him and keep his commandments to a thousand generations;

American Standard Version
7:9 Know therefore that Jehovah thy God, he is God, the faithful God, who keepeth covenant and lovingkindness with them that love him and keep his commandments to a thousand generations,

Bible in Basic English
7:9 Be certain, then, that the Lord your God is God; whose faith and mercy are unchanging, who keeps his word through a thousand generations to those who have love for him and keep his laws;

Darby's English Translation
7:9 And thou shalt know that Jehovah thy God, he is God, the faithful �God, who keepeth covenant and mercy to a thousand generations with them that love him and keep his commandments;

Douay Rheims Bible
7:9 And thou shalt know that the Lord thy God, he is a strong and faithful God, keeping his covenant and mercy to them that love him, and to them that keep his commandments, unto a thousand generations:

Noah Webster Bible
7:9 Know therefore that the LORD thy God, he is God, the faithful God, who keepeth covenant and mercy with them that love him and keep his commandments to a thousand generations:

World English Bible
7:9 Know therefore that Yahweh your God, he is God, the faithful God, who keeps covenant and lovingkindness with them who love him and keep his commandments to a thousand generations,

Young's Literal Translation
7:9 `And thou hast known that Jehovah thy God He is God, the faithful God, keeping the covenant, and the kindness, to those loving Him, and to those keeping His commands -- to a thousand generations,

Modern Hebrew
ומשלם לשנאיו
אל־פניו להאבידו
לא יאחר לשנאו
אל־פניו ישלם־לו׃

Paleo-Hebrew (Before 585 B.C.)
7:10

-

-
. -

Hebrew Transliterated
7:10 VMShLM LShN'aYV 'aL-PhNYV LH'aBYDV L'a Y'aChUr LShN'aV 'aL-PhNYV YShLM-LV.

Latin Vulgate
7:10 et reddens odientibus se statim ita ut disperdat eos et ultra non differat protinus eis restituens quod merentur

King James Version
7:10 And repayeth them that hate him to their face, to destroy them: he will not be slack to him that hateth him, he will repay him to his face.

American Standard Version
7:10 and repayeth them that hate him to their face, to destroy them: he will not be slack to him that hateth him, he will repay him to his face.

Bible in Basic English
7:10 Rewarding his haters to their face with destruction; he will have no mercy on his hater, but will give him open punishment.

Darby's English Translation
7:10 and repayeth them that hate him each to his face, to cause them to perish: he delayeth not with him that hateth him, he will repay him to his face.

Douay Rheims Bible
7:10 And repaying forthwith them that hate him, so as to destroy them, without further delay immediately rendering to them what they deserve.

Noah Webster Bible
7:10 And repayeth them that hate him to their face, to destroy them: he will not be slack to him that hateth him, he will repay him to his face.

World English Bible
7:10 and repays those who hate him to their face, to destroy them: he will not be slack to him who hates him, he will repay him to his face.

Young's Literal Translation
7:10 and repaying to those hating Him, unto their face, to destroy them; He delayeth not to him who is hating Him -- unto his face, He repayeth to him --

Modern Hebrew
ושמרת את־המצוה
ואת־החקים
ואת־המשפטים אשר
אנכי מצוך היום
לעשותם׃

Paleo-Hebrew (Before 585 B.C.)
7:11
-
- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
7:11 VShMUrTh 'aTh-HMTShVH V'aTh-HChQYM V'aTh-HMShPhTYM 'aShUr 'aNKY MTShVK HYVM L'yShVThM.

Latin Vulgate
7:11 custodi ergo praecepta et caerimonias atque iudicia quae ego mando tibi hodie ut facias

King James Version
7:11 Thou shalt therefore keep the commandments, and the statutes, and the judgments, which I command thee this day, to do them.

American Standard Version
7:11 Thou shalt therefore keep the commandment, and the statutes, and the ordinances, which I command thee this day, to do them.

Bible in Basic English
7:11 So keep the orders and the laws and the decisions which I give you today and do them.

Darby's English Translation
7:11 And thou shalt keep the commandment, and the statutes, and the ordinances, which I command thee this day, to do them.

Douay Rheims Bible
7:11 11Keep therefore the precepts and ceremonies and judgments, which I command thee this day to do.

Noah Webster Bible
7:11 Thou shalt therefore keep the commandments, and the statutes, and the judgments, which I command thee this day, to do them.

World English Bible
7:11 You shall therefore keep the commandment, and the statutes, and the ordinances, which I command you this day, to do them.

Young's Literal Translation
7:11 and thou hast kept the command, and the statutes, and the judgments, which I am commanding thee to-day to do them.

Modern Hebrew
והיה עקב תשמעון
את המשפטים האלה
ושמרתם ועשיתם אתם
ושמר יהוה אלהיך
לך את־הברית
ואת־החסד אשר נשבע
לאבתיך׃

Paleo-Hebrew (Before 585 B.C.)
7:12

-
-
.

Hebrew Transliterated
7:12 VHYH 'yQB ThShM'yVN 'aTh HMShPhTYM H'aLH VShMUrThM V'yShYThM 'aThM VShMUr YHVH 'aLHYK LK 'aTh-HBUrYTh V'aTh-HChSD 'aShUr NShB'y L'aBThYK.

Latin Vulgate
7:12 si postquam audieris haec iudicia custodieris ea et feceris custodiet et Dominus Deus tuus tibi pactum et misericordiam quam iuravit patribus tuis

King James Version
7:12 Wherefore it shall come to pass, if ye hearken to these judgments, and keep, and do them, that the LORD thy God shall keep unto thee the covenant and the mercy which he sware unto thy fathers:

American Standard Version
7:12 And it shall come to pass, because ye hearken to these ordinances, and keep and do them, that Jehovah thy God will keep with thee the covenant and the lovingkindness which he sware unto thy fathers:

Bible in Basic English
7:12 And it will be, that if you give attention to these decisions and keep and do them, then the Lord will keep his agreement with you and his mercy, as he said in his oath to your fathers.

Darby's English Translation
7:12 And it shall come to pass, if ye hearken to these ordinances, and keep and do them, that Jehovah thy God will keep with thee the covenant and the mercy which he swore unto thy fathers;

Douay Rheims Bible
7:12 If after thou hast heard these judgments, thou keep and do them, the Lord thy God will also keep his covenant to thee, and the mercy which he swore to thy fathers:

Noah Webster Bible
7:12 Wherefore it shall come to pass, if ye hearken to these judgments, and keep, and do them, that the LORD thy God will keep to thee the covenant and the mercy which he swore to thy fathers:

World English Bible
7:12 It shall happen, because you listen to these ordinances, and keep and do them, that Yahweh your God will keep with you the covenant and the lovingkindness which he swore to your fathers:

Young's Literal Translation
7:12 `And it hath been, because ye hear these judgments, and have kept, and done them, that Jehovah thy God hath kept to thee the covenant and the kindness which He hath sworn to thy fathers,

Modern Hebrew
ואהבך וברכך והרבך
וברך פרי־בטנך
ופרי־אדמתך דגנך
ותירשך ויצהרך
שגר־אלפיך ועשתרת
צאנך על האדמה
אשר־נשבע לאבתיך
לתת לך׃

Paleo-Hebrew (Before 585 B.C.)
7:13

- [image] [image] [image] [image] [image] [image] [image] [image] -

-

-
.

Hebrew Transliterated
7:13 V'aHBK VBUrKK VHUrBK VBUrK PhUrY-BTNK VPhUrY-'aDMThK DGNK VThYUrShK VYTShHUrK ShGUr-'aLPhYK V'yShThUrTh TSh'aNK 'yL H'aDMH 'aShUr-NShB'y L'aBThYK LThTh LK.

Latin Vulgate
7:13 et diliget te ac multiplicabit benedicetque fructui ventris tui et fructui terrae tuae frumento tuo atque vindemiae oleo et armentis gregibus ovium tuarum super terram pro qua iuravit patribus tuis ut daret eam tibi

King James Version
7:13 And he will love thee, and bless thee, and multiply thee: he will also bless the fruit of thy womb, and the fruit of thy land, thy corn, and thy wine, and thine oil, the increase of thy kine, and the flocks of thy sheep, in the land which he sware unto thy fathers to give thee.

American Standard Version
7:13 and he will love thee, and bless thee, and multiply thee; he will also bless the fruit of thy body and the fruit of thy ground, thy grain and thy new wine and thine oil, the increase of thy cattle and the young of thy flock, in the land which he sware unto thy fathers to give thee.

Bible in Basic English
7:13 And he will give you his love, blessing you and increasing you: he will send his blessing on the offspring of your body and the fruit of your land, your grain and your wine and your oil, the increase of your cattle and the young of your flock, in the land which by his oath to your fathers he undertook to give you.

Darby's English Translation
7:13 and he will love thee, and bless thee, and multiply thee, and will bless the fruit of thy womb, and the fruit of thy ground, thy corn and thy new wine, and thine oil, the offspring of thy kine, and the increase of thy sheep, in the land which he swore unto thy fathers to give thee.

Douay Rheims Bible
7:13 And he will love thee and multiply thee, and will bless the fruit of thy womb, and the fruit of thy land, thy corn, and thy vintage, thy oil, and thy herds, and the flocks of thy sheep upon the land, for which he swore to thy fathers that he would give it thee.

Noah Webster Bible
7:13 And he will love thee, and bless thee, and multiply thee: he will also bless thy children, and the fruit of thy land, thy corn, and thy wine, and thy oil, the increase of thy kine, and the flocks of thy sheep, in the land which he swore to thy fathers to give thee.

World English Bible
7:13 and he will love you, and bless you, and multiply you; he will also bless the fruit of your body and the fruit of your ground, your grain and your new wine and your oil, the increase of your cattle and the young of your flock, in the land which he swore to your fathers to give you.

Young's Literal Translation
7:13 and hath loved thee, and blessed thee, and multiplied thee, and hath blessed the fruit of thy womb, and the fruit of thy ground, thy corn, and thy new wine, and thine oil, the increase of thine oxen, and the wealth of thy flock, on the ground which He hath sworn to thy fathers to give to thee.

Modern Hebrew
ברוך תהיה
מכל־העמים לא־יהיה
בך עקר ועקרה
ובבהמתך׃

Paleo-Hebrew (Before 585 B.C.)
7:14

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
7:14 BUrVK ThHYH MKL-H'yMYM L'a-YHYH BK 'yQUr V'yQUrH VBBHMThK.

Latin Vulgate
7:14 benedictus eris inter omnes populos non erit apud te sterilis utriusque sexus tam in hominibus quam in gregibus tuis

King James Version
7:14 Thou shalt be blessed above all people: there shall not be male or female barren among you, or among your cattle.

American Standard Version
7:14 Thou shalt be blessed above all peoples: there shall not be male or female barren among you, or among your cattle.

Bible in Basic English
7:14 You will have greater blessings than any other people: no male or female among you or among your cattle will be without offspring.

Darby's English Translation
7:14 Thou shalt be blessed above all the peoples; there shall not be male or female barren with thee, or with thy cattle;

Douay Rheims Bible
7:14 Blessed shalt thou be among all people. No one shall be barren among you of either sex, neither of men nor cattle.

Noah Webster Bible
7:14 Thou shalt be blessed above all people: there shall not be male or female barren among you, or among your cattle.

World English Bible
7:14 You shall be blessed above all peoples: there shall not be male or female barren among you, or among your cattle.

Young's Literal Translation
7:14 `Blessed art thou above all the peoples, there is not in thee a barren man or a barren woman -- nor among your cattle;

Modern Hebrew
והסיר יהוה ממך
כל־חלי וכל־מדוי
מצרים הרעים אשר
ידעת לא ישימם בך
ונתנם בכל־שנאיך׃

Paleo-Hebrew (Before 585 B.C.)
7:15

-
-

. -

Hebrew Transliterated
7:15 VHSYUr YHVH MMK KL-ChLY VKL-MDVY MTShUrYM HUr'yYM 'aShUr YD'yTh L'a YShYMM BK VNThNM BKL-ShN'aYK.

Latin Vulgate
7:15 auferet Dominus a te omnem languorem et infirmitates Aegypti pessimas quas novisti non inferet tibi sed cunctis hostibus tuis

King James Version
7:15 And the LORD will take away from thee all sickness, and will put none of the evil diseases of Egypt, which thou knowest, upon thee; but will lay them upon all them that hate thee.

American Standard Version
7:15 And Jehovah will take away from thee all sickness; and none of the evil diseases of Egypt, which thou knowest, will he put upon thee, but will lay them upon all them that hate thee.

Bible in Basic English
7:15 And the Lord will take away from you all disease, and will not put on you any of the evil diseases of Egypt which you have seen, but will put them on your haters.

Darby's English Translation
7:15 and Jehovah will take away from thee all sickness, and none of the evil infirmities of Egypt, which thou knowest, will he put upon thee; but he will lay them upon all them that hate thee.

Douay Rheims Bible
7:15 The Lord will take away from thee all sickness: and the grievous infirmities of Egypt, which thou knowest, he will not bring upon thee, but upon thy enemies.

Noah Webster Bible
7:15 And the LORD will take away from thee all sickness, and will put none of the evil diseases of Egypt (which thou knowest) upon thee; but will lay them upon all them that hate thee.

World English Bible
7:15 Yahweh will take away from you all sickness; and none of the evil diseases of Egypt, which you know, will he put on you, but will lay them on all those who hate you.

Young's Literal Translation
7:15 and Jehovah hath turned aside from thee every sickness, and none of the evil diseases of Egypt (which thou hast known) doth He put on thee, and He hath put them on all hating thee.

Modern Hebrew
ואכלת את־כל־העמים
אשר יהוה אלהיך
נתן לך לא־תחוס
עינך עליהם ולא
תעבד את־אלהיהם
כי־מוקש הוא לך׃

Paleo-Hebrew (Before 585 B.C.)
7:16
- [image] [image] -

-

- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
7:16 V'aKLTh 'aTh-KL-H'yMYM 'aShUr YHVH 'aLHYK NThN LK L'a-ThChVS 'yYNK 'yLYHM VL'a Th'yBD 'aTh-'aLHYHM KY-MVQSh HV'a LK.

Latin Vulgate
7:16 devorabis omnes populos quos Dominus Deus tuus daturus est tibi non parcet eis oculus tuus nec servies diis eorum ne sint in ruinam tui

King James Version
7:16 And thou shalt consume all the people which the LORD thy God shall deliver thee; thine eye shall have no pity upon them: neither shalt thou serve their gods; for that will be a snare unto thee.

American Standard Version
7:16 And thou shalt consume all the peoples that Jehovah thy God shall deliver unto thee; thine eye shall not pity them: neither shalt thou serve their gods; for that will be a snare unto thee.

Bible in Basic English
7:16 And you are to send destruction on all the peoples which the Lord your God gives into your hands; have no pity on them, and do not give worship to their gods; for that will be a cause of sin to you.

Darby's English Translation
7:16 And thou shalt consume all the peoples that Jehovah thy God will give up unto thee; thine eye shall not spare them, and thou shalt not serve their gods; for that would be a snare unto thee.

Douay Rheims Bible
7:16 Thou shalt consume all the people, which the Lord thy God will deliver to thee. Thy eye shall not spare them, neither shalt thou serve their gods, lest they be thy ruin.

Noah Webster Bible
7:16 And thou shalt consume all the people which the LORD thy God shall deliver to thee; thy eye shall have no pity upon them: neither shalt thou serve their gods; for that will be a snare to thee.

World English Bible
7:16 You shall consume all the peoples who Yahweh your God shall deliver to you; your eye shall not pity them: neither shall you serve their gods; for that will be a snare to you.

Young's Literal Translation
7:16 `And thou hast consumed all the peoples whom Jehovah thy God is giving to thee; thine eye hath no pity on them, and thou dost not serve their gods, for a snare it is to thee.

Modern Hebrew
כי תאמר בלבבך
רבים הגוים האלה
ממני איכה אוכל
להורישם׃

Paleo-Hebrew (Before 585 B.C.)
7:17

.

Hebrew Transliterated
7:17 KY Th'aMUr BLBBK UrBYM HGVYM H'aLH MMNY 'aYKH 'aVKL LHVUrYShM.

Latin Vulgate
7:17 si dixeris in corde tuo plures sunt gentes istae quam ego quomodo potero delere eas

King James Version
7:17 If thou shalt say in thine heart, These nations are more than I; how can I dispossess them?

American Standard Version
7:17 If thou shalt say in thy heart, These nations are more than I; how can I dispossess them?

Bible in Basic English
7:17 If you say in your hearts, These nations are greater in number than we are: how are we to take their land from them?

Darby's English Translation
7:17 If thou shouldest say in thy heart, These nations are greater than I; how can I dispossess them?

Douay Rheims Bible
7:17 If thou say in thy heart: These nations are more than I, how shall I be able to destroy them?

Noah Webster Bible
7:17 If thou shalt say in thy heart, These nations are more than I, how can I dispossess them?

World English Bible
7:17 If you shall say in your heart, These nations are more than I; how can I dispossess them?

Young's Literal Translation
7:17 `When thou sayest in thine heart, These nations are more numerous than I, how am I able to dispossess them? --

Modern Hebrew
לא תירא מהם זכר
תזכר את אשר־עשה
יהוה אלהיך לפרעה
ולכל־מצרים׃

Paleo-Hebrew (Before 585 B.C.)
7:18

-

. -

Hebrew Transliterated
7:18 L'a ThYUr'a MHM ZKUr ThZKUr 'aTh 'aShUr-'yShH YHVH 'aLHYK LPhUr'yH VLKL-MTShUrYM.

Latin Vulgate
7:18 noli metuere sed recordare quae fecerit Dominus Deus tuus Pharaoni et cunctis Aegyptiis

King James Version
7:18 Thou shalt not be afraid of them: but shalt well remember what the LORD thy God did unto Pharaoh, and unto all Egypt;

American Standard Version
7:18 thou shalt not be afraid of them: thou shalt well remember what Jehovah thy God did unto Pharaoh, and unto all Egypt;

Bible in Basic English
7:18 Have no fear of them, but keep well in mind what the Lord your God did to Pharaoh and to all Egypt;

Darby's English Translation
7:18 fear them not; remember well what Jehovah thy God did unto Pharaoh, and unto all the Egyptians;

Douay Rheims Bible
7:18 Fear not, but remember what the Lord thy God did to Pharao and to all the Egyptians,

Noah Webster Bible
7:18 Thou shalt not be afraid of them: but shalt well remember what the LORD thy God did to Pharaoh, and to all Egypt;

World English Bible
7:18 you shall not be afraid of them: you shall well remember what Yahweh your God did to Pharaoh, and to all Egypt;

Young's Literal Translation
7:18 thou art not afraid of them; thou dost surely remember that which Jehovah thy God hath done to Pharaoh, and to all Egypt,

Modern Hebrew
המסת הגדלת
אשר־ראו עיניך
והאתת והמפתים
והיד החזקה והזרע
הנטויה אשר הוצאך
יהוה אלהיך
כן־יעשה יהוה
אלהיך לכל־העמים
אשר־ אתה ירא
מפניהם׃

Paleo-Hebrew (Before 585 B.C.)
7:19

-

-
-
-
.

Hebrew Transliterated
7:19 HMSTh HGDLTh 'aShUr-Ur'aV 'yYNYK VH'aThTh VHMPhThYM VHYD HChZQH VHZUr'y HNTVYH 'aShUr HVTSh'aK YHVH 'aLHYK KN-Y'yShH YHVH 'aLHYK LKL-H'yMYM 'aShUr- 'aThH YUr'a MPhNYHM.

Latin Vulgate
7:19 plagas maximas quas viderunt oculi tui et signa atque portenta manumque robustam et extentum brachium ut educeret te Dominus Deus tuus sic faciet cunctis populis quos metuis

King James Version
7:19 The great temptations which thine eyes saw, and the signs, and the wonders, and the mighty hand, and the stretched out arm, whereby the LORD thy God brought thee out: so shall the LORD thy God do unto all the people of whom thou art afraid.

American Standard Version
7:19 the great trials which thine eyes saw, and the signs, and the wonders, and the mighty hand, and the outstretched arm, whereby Jehovah thy God brought thee out: so shall Jehovah thy God do unto all the peoples of whom thou art afraid.

Bible in Basic English
7:19 The great punishments which your eyes saw, and the signs and the wonders and the strong hand and the stretched-out arm, by which the Lord your God took you out: so will the Lord your God do to all the peoples who are the cause of your fears.

Darby's English Translation
7:19 the great trials which thine eyes saw, and the signs, and the wonders, and the powerful hand, and the stretched-out arm, whereby Jehovah thy God brought thee out: so will Jehovah thy God do unto all the peoples whom thou fearest.

Douay Rheims Bible
7:19 The exceeding great plagues, which thy eyes saw, and the signs and wonders, and the strong hand, and the stretched out arm, with which the Lord thy God brought thee out: so will he do to all the people, whom thou fearest.

Noah Webster Bible
7:19 The great temptations which thy eyes saw, and the signs, and the wonders, and the mighty hand, and the out-stretched arm, by which the LORD thy God brought thee out: so shall the LORD thy God do to all the people of whom thou art afraid.

World English Bible
7:19 the great trials which your eyes saw, and the signs, and the wonders, and the mighty hand, and the outstretched arm, whereby Yahweh your God brought you out: so shall Yahweh your God do to all the peoples of whom you are afraid.

Young's Literal Translation
7:19 the great trials which thine eyes have seen, and the signs, and the wonders, and the strong hand, and the stretched-out arm, with which Jehovah thy God hath brought thee out; so doth Jehovah thy God to all the peoples of whose presence thou art afraid.

Modern Hebrew
וגם את־הצרעה ישלח
יהוה אלהיך בם
עד־אבד הנשארים
והנסתרים מפניך׃

Paleo-Hebrew (Before 585 B.C.)
7:20
-

-
.

Hebrew Transliterated
7:20 VGM 'aTh-HTShUr'yH YShLCh YHVH 'aLHYK BM 'yD-'aBD HNSh'aUrYM VHNSThUrYM MPhNYK.

Latin Vulgate
7:20 insuper et crabrones mittet Dominus Deus tuus in eos donec deleat omnes atque disperdat qui te fugerint et latere potuerint

King James Version
7:20 Moreover the LORD thy God will send the hornet among them, until they that are left, and hide themselves from thee, be destroyed.

American Standard Version
7:20 Moreover Jehovah thy God will send the hornet among them, until they that are left, and hide themselves, perish from before thee.

Bible in Basic English
7:20 And the Lord will send a hornet among them, till all the rest who have kept themselves safe from you in secret places have been cut off.

Darby's English Translation
7:20 Moreover, Jehovah thy God will send the hornet among them, until they that are left, and they that hide themselves from thee, are destroyed.

Douay Rheims Bible
7:20 Moreover the Lord thy God will send also hornets among them, until he destroy and consume all that have escaped thee, and could hide themselves.

Noah Webster Bible
7:20 Moreover, the LORD thy God will send the hornet among them, until they that are left, and hide themselves from thee, shall be destroyed.

World English Bible
7:20 Moreover Yahweh your God will send the hornet among them, until those who are left, and hide themselves, perish from before you.

Young's Literal Translation
7:20 `And also the locust doth Jehovah thy God send among them, till the destruction of those who are left, and of those who are hidden from thy presence;

Modern Hebrew
לא תערץ מפניהם
כי־יהוה אלהיך
בקרבך אל גדול
ונורא׃

Paleo-Hebrew (Before 585 B.C.)
7:21

-

.

Hebrew Transliterated
7:21 L'a Th'yUrTSh MPhNYHM KY-YHVH 'aLHYK BQUrBK 'aL GDVL VNVUr'a.

Latin Vulgate
7:21 non timebis eos quia Dominus Deus tuus in medio tui est Deus magnus et terribilis

King James Version
7:21 Thou shalt not be affrighted at them: for the LORD thy God is among you, a mighty God and terrible.

American Standard Version
7:21 Thou shalt not be affrighted at them; for Jehovah thy God is in the midst of thee, a great God and a terrible.

Bible in Basic English
7:21 Have no fear of them: for the Lord your God is with you, a great God greatly to be feared.

Darby's English Translation
7:21 Thou shalt not be afraid of them; for Jehovah thy God is in thy midst, a �God great and terrible.

Douay Rheims Bible
7:21 Thou shalt not fear them, because the Lord thy God is in the midst of thee, a God mighty and terrible:

Noah Webster Bible
7:21 Thou shalt not be affrighted at them: for the LORD thy God is among you, a mighty God and terrible.

World English Bible
7:21 You shall not be scared of them; for Yahweh your God is in the midst of you, a great and awesome God.

Young's Literal Translation
7:21 thou art not terrified by their presence, for Jehovah thy God is in thy midst, a God great and fearful.

Modern Hebrew
ונשל יהוה אלהיך
את־הגוים האל
מפניך מעט מעט לא
תוכל כלתם מהר
פן־תרבה עליך חית
השדה׃

Paleo-Hebrew (Before 585 B.C.)
7:22

-

-
.

Hebrew Transliterated
7:22 VNShL YHVH 'aLHYK 'aTh-HGVYM H'aL MPhNYK M'yT M'yT L'a ThVKL KLThM MHUr PhN-ThUrBH 'yLYK ChYTh HShDH.

Latin Vulgate
7:22 ipse consumet nationes has in conspectu tuo paulatim atque per partes non poteris delere eas pariter ne forte multiplicentur contra te bestiae terrae

King James Version
7:22 And the LORD thy God will put out those nations before thee by little and little: thou mayest not consume them at once, lest the beasts of the field increase upon thee.

American Standard Version
7:22 And Jehovah thy God will cast out those nations before thee by little and little: thou mayest not consume them at once, lest the beasts of the field increase upon thee.

Bible in Basic English
7:22 The Lord your God will send out the nations before you little by little; they are not to be rooted out quickly, for fear that the beasts of the field may be increased overmuch against you.

Darby's English Translation
7:22 And Jehovah thy God will cast out those nations from before thee by little and little; thou shalt not be able to make an end of them at once, lest the beasts of the field increase upon thee.

Douay Rheims Bible
7:22 He will consume these nations in thy sight by little and little and by degrees. Thou wilt not be able to destroy them altogether: lest perhaps the beasts of the earth should increase upon thee.

Noah Webster Bible
7:22 And the LORD thy God will drive out those nations before thee by little and little: thou mayest not consume them at once, lest the beasts of the field increase upon thee.

World English Bible
7:22 Yahweh your God will cast out those nations before you by little and little: you may not consume them at once, lest the animals of the field increase on you.

Young's Literal Translation
7:22 `And Jehovah thy God hath cast out these nations from thy presence little by little, (thou art not able to consume them hastily, lest the beast of the field multiply against thee),

Modern Hebrew
ונתנם יהוה אלהיך
לפניך והמם מהומה
גדלה עד השמדם׃

Paleo-Hebrew (Before 585 B.C.)
7:23

.

Hebrew Transliterated
7:23 VNThNM YHVH 'aLHYK LPhNYK VHMM MHVMH GDLH 'yD HShMDM.

Latin Vulgate
7:23 dabitque eos Dominus Deus tuus in conspectu tuo et interficiet illos donec penitus deleantur

King James Version
7:23 But the LORD thy God shall deliver them unto thee, and shall destroy them with a mighty destruction, until they be destroyed.

American Standard Version
7:23 But Jehovah thy God will deliver them up before thee, and will discomfit them with a great discomfiture, until they be destroyed.

Bible in Basic English
7:23 But the Lord your God will give them up into your hands, overpowering them till their destruction is complete.

Darby's English Translation
7:23 But Jehovah thy God will give them up before thee, and will confound them with great consternation, until they are destroyed.

Douay Rheims Bible
7:23 But the Lord thy God shall deliver them in thy sight: and shall slay them until they be utterly destroyed.

Noah Webster Bible
7:23 But the LORD thy God shall deliver them to thee, and shall destroy them with a mighty destruction, until they are destroyed.

World English Bible
7:23 But Yahweh your God will deliver them up before you, and will confuse them with a great confusion, until they be destroyed.

Young's Literal Translation
7:23 and Jehovah thy God hath given them before thee, and destroyed them -- a great destruction -- till their destruction;

Modern Hebrew
ונתן מלכיהם בידך
והאבדת את־שמם
מתחת השמים
לא־יתיצב איש
בפניך עד השמדך
אתם׃

Paleo-Hebrew (Before 585 B.C.)
7:24

-
-

.

Hebrew Transliterated
7:24 VNThN MLKYHM BYDK VH'aBDTh 'aTh-ShMM MThChTh HShMYM L'a-YThYTShB 'aYSh BPhNYK 'yD HShMDK 'aThM.

Latin Vulgate
7:24 tradet reges eorum in manus tuas et disperdes nomina eorum sub caelo nullus poterit resistere tibi donec conteras eos

King James Version
7:24 And he shall deliver their kings into thine hand, and thou shalt destroy their name from under heaven: there shall no man be able to stand before thee, until thou have destroyed them.

American Standard Version
7:24 And he will deliver their kings into thy hand, and thou shalt make their name to perish from under heaven: there shall no man be able to stand before thee, until thou have destroyed them.

Bible in Basic English
7:24 He will give their kings into your hands, and you will put their names out of existence under heaven; there is not one of them who will not give way before you, till their destruction is complete.

Darby's English Translation
7:24 And he will give their kings into thy hand, and thou shalt put out their name from under the heavens; no man shall stand before thee, until thou hast destroyed them.

Douay Rheims Bible
7:24 And he shall deliver their kings into thy hands, and thou shalt destroy their names from under Heaven: no man shall be able to resist thee, until thou destroy them.

Noah Webster Bible
7:24 And he shall deliver their kings into thy hand, and thou shalt destroy their name from under heaven: there shall no man be able to stand before thee, until thou shalt have destroyed them.

World English Bible
7:24 He will deliver their kings into your hand, and you shall make their name to perish from under the sky: there shall no man be able to stand before you, until you have destroyed them.

Young's Literal Translation
7:24 and He hath given their kings into thy hand, and thou hast destroyed their name from under the heavens; no man doth station himself in thy presence till thou hast destroyed them.

Modern Hebrew
פסילי אלהיהם
תשרפון באש
לא־תחמד כסף וזהב
עליהם ולקחת לך פן
תוקש בו כי תועבת
יהוה אלהיך הוא׃

Paleo-Hebrew (Before 585 B.C.)
7:25

-

.

Hebrew Transliterated
7:25 PhSYLY 'aLHYHM ThShUrPhVN B'aSh L'a-ThChMD KSPh VZHB 'yLYHM VLQChTh LK PhN ThVQSh BV KY ThV'yBTh YHVH 'aLHYK HV'a.

Latin Vulgate
7:25 sculptilia eorum igne conbures non concupisces argentum et aurum de quibus facta sunt neque adsumes ex eis tibi quicquam ne offendas propter ea quia abominatio est Domini Dei tui

King James Version
7:25 The graven images of their gods shall ye burn with fire: thou shalt not desire the silver or gold that is on them, nor take it unto thee, lest thou be snared therein: for it is an abomination to the LORD thy God.

American Standard Version
7:25 The graven images of their gods shall ye burn with fire: thou shalt not covet the silver or the gold that is on them, nor take it unto thee, lest thou be snared therein; for it is an abomination to Jehovah thy God.

Bible in Basic English
7:25 The images of their gods are to be burned with fire: have no desire for the gold and silver on them, and do not take it for yourselves, for it will be a danger to you: it is a thing disgusting to the Lord your God:

Darby's English Translation
7:25 The graven images of their gods shall ye burn with fire; thou shalt not covet the silver and gold that is on them and take it unto thee, lest thou be ensnared therein; for it is an abomination to Jehovah thy God.

Douay Rheims Bible
7:25 Their graven things thou shalt burn with fire: thou shalt not covet the silver and gold of which they are made, neither shalt thou take to thee any thing thereof, lest thou offend, because it is an abomination to the Lord thy God.

Noah Webster Bible
7:25 The graven images of their gods shall ye burn with fire: thou shalt not desire the silver or gold that is on them, nor take it to thee, lest thou shouldst be snared in it: for it is an abomination to the LORD thy God.

World English Bible
7:25 The engraved images of their gods shall you burn with fire: you shall not covet the silver or the gold that is on them, nor take it to you, lest you be snared therein; for it is an abomination to Yahweh your God.

Young's Literal Translation
7:25 `The graven images of their gods ye do burn with fire; thou dost not desire the silver and gold on them, nor hast thou taken it to thyself, lest thou be snared by it, for the abomination of Jehovah thy God it is;

Modern Hebrew
ולא־תביא תועבה
אל־ביתך והיית חרם
כמהו שקץ תשקצנו
ותעב תתעבנו
כי־חרם הוא׃

Paleo-Hebrew (Before 585 B.C.)
7:26
-
-

. -

Hebrew Transliterated
7:26 VL'a-ThBY'a ThV'yBH 'aL-BYThK VHYYTh ChUrM KMHV ShQTSh ThShQTShNV VTh'yB ThTh'yBNV KY-ChUrM HV'a.

Latin Vulgate
7:26 nec inferes quippiam ex idolo in domum tuam ne fias anathema sicut et illud est quasi spurcitiam detestaberis et velut inquinamentum ac sordes abominationi habebis quia anathema est

King James Version
7:26 Neither shalt thou bring an abomination into thine house, lest thou be a cursed thing like it: but thou shalt utterly detest it, and thou shalt utterly abhor it; for it is a cursed thing.

American Standard Version
7:26 And thou shalt not bring an abomination into thy house, and become a devoted thing like unto it: thou shalt utterly detest it, and thou shalt utterly abhor it; for it is a devoted thing.

Bible in Basic English
7:26 And you may not take a disgusting thing into your house, and so become cursed with its curse: but keep yourselves from it, turning from it with fear and hate, for it is a cursed thing.

Darby's English Translation
7:26 And thou shalt not bring an abomination into thy house, lest thou be a cursed thing like it: thou shalt utterly detest it, and thou shalt utterly abhor it; for it is a cursed thing.

Douay Rheims Bible
7:26 Neither shalt thou bring any thing of the idol into thy house, lest thou become an anathema, like it. Thou shalt detest it as dung, and shalt utterly abhor it as uncleanness and filth, because it is an anathema.

Noah Webster Bible
7:26 Neither shalt thou bring an abomination into thy house, lest thou shouldst be a cursed thing like it: but thou shalt utterly detest it, and thou shalt utterly abhor it; for it is a cursed thing.

World English Bible
7:26 You shall not bring an abomination into your house, and become a devoted thing like it: you shall utterly detest it, and you shall utterly abhor it; for it is a devoted thing.

Young's Literal Translation
7:26 and thou dost not bring in an abomination unto thy house -- or thou hast been devoted like it; -- thou dost utterly detest it, and thou dost utterly abominate it; for it is devoted.

Deuteronomy 8


Deuteronomy Chapter 8 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Deuteronomy 7

The Fifth Book of Moses, called Deuteronomy

Chapter 8

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20
Modern Hebrew
כל־המצוה אשר אנכי
מצוך היום תשמרון
לעשות למען תחיון
ורביתם ובאתם
וירשתם את־הארץ
אשר־נשבע יהוה
לאבתיכם׃

Paleo-Hebrew (Before 585 B.C.)
8:1
-

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
8:1 KL-HMTShVH 'aShUr 'aNKY MTShVK HYVM ThShMUrVN L'yShVTh LM'yN ThChYVN VUrBYThM VB'aThM VYUrShThM 'aTh-H'aUrTSh 'aShUr-NShB'y YHVH L'aBThYKM.

Latin Vulgate
8:1 omne mandatum quod ego praecipio tibi hodie cave diligenter ut facias ut possitis vivere et multiplicemini ingressique possideatis terram pro qua iuravit Dominus patribus vestris

King James Version
8:1 All the commandments which I command thee this day shall ye observe to do, that ye may live, and multiply, and go in and possess the land which the LORD sware unto your fathers.

American Standard Version
8:1 All the commandment which I command thee this day shall ye observe to do, that ye may live, and multiply, and go in and possess the land which Jehovah sware unto your fathers.

Bible in Basic English
8:1 Take care to keep all the orders which I give you today, so that you may have life and be increased and go in and take as a heritage the land which the Lord, by his oath to your fathers, undertook to give you.

Darby's English Translation
8:1 Every commandment which I command thee this day shall ye take heed to do, that ye may live, and multiply, and enter in and possess the land which Jehovah swore unto your fathers.

Douay Rheims Bible
8:1 All the commandments, that I command thee this day, take great care to observe: that you may live, and be multiplied, and going in may possess the land, for which the Lord swore to your fathers.

Noah Webster Bible
8:1 All the commandments which I command thee this day shall ye observe to do, that ye may live, and multiply, and go in and possess the land which the LORD swore to your fathers.

World English Bible
8:1 All the commandment which I command you this day shall you observe to do, that you may live, and multiply, and go in and possess the land which Yahweh swore to your fathers.

Young's Literal Translation
8:1 `All the command which I am commanding thee to-day ye observe to do, so that ye live, and have multiplied, and gone in, and possessed the land which Jehovah hath sworn to your fathers;

Modern Hebrew
וזכרת את־כל־הדרך
אשר הוליכך יהוה
אלהיך זה ארבעים
שנה במדבר למען
ענתך לנסתך לדעת
את־אשר בלבבך
התשמר מצותו
אם־לא׃

Paleo-Hebrew (Before 585 B.C.)
8:2
- [image] [image] -

-

. -

Hebrew Transliterated
8:2 VZKUrTh 'aTh-KL-HDUrK 'aShUr HVLYKK YHVH 'aLHYK ZH 'aUrB'yYM ShNH BMDBUr LM'yN 'yNThK LNSThK LD'yTh 'aTh-'aShUr BLBBK HThShMUr MTShVThV 'aM-L'a.

Latin Vulgate
8:2 et recordaberis cuncti itineris per quod adduxit te Dominus Deus tuus quadraginta annis per desertum ut adfligeret te atque temptaret et nota fierent quae in tuo animo versabantur utrum custodires mandata illius an non

King James Version
8:2 And thou shalt remember all the way which the LORD thy God led thee these forty years in the wilderness, to humble thee, and to prove thee, to know what was in thine heart, whether thou wouldest keep his commandments, or no.

American Standard Version
8:2 And thou shalt remember all the way which Jehovah thy God hath led thee these forty years in the wilderness, that he might humble thee, to prove thee, to know what was in thy heart, whether thou wouldest keep his commandments, or not.

Bible in Basic English
8:2 And keep in mind the way by which the Lord your God has taken you through the waste land these forty years, so that he might make low your pride and put you to the test, to see what was in your heart and if you would keep his orders or not.

Darby's English Translation
8:2 And thou shalt remember all the way which Jehovah thy God led thee these forty years in the wilderness, to humble thee, and to prove thee, to know what was in thy heart, whether thou wouldest keep his commandments or not.

Douay Rheims Bible
8:2 And thou shalt remember all the way through which the Lord thy God hath brought thee for forty years through the desert, to afflict thee and to prove thee, and that the things that were in thy heart might be made known, whether thou wouldst keep his commandments or no.

Noah Webster Bible
8:2 And thou shalt remember all the way which the LORD thy God hath led thee these forty years in the wilderness, to humble thee, and to prove thee, to know what was in thy heart, whether thou wouldst keep his commandments, or not.

World English Bible
8:2 You shall remember all the way which Yahweh your God has led you these forty years in the wilderness, that he might humble you, to prove you, to know what was in your heart, whether you would keep his commandments, or not.

Young's Literal Translation
8:2 and thou hast remembered all the way which Jehovah thy God hath caused thee to go these forty years in the wilderness, in order to humble thee to try thee, to know that which is in thy heart, whether thou dost keep His commands or not.

Modern Hebrew
ויענך וירעבך
ויאכלך את־המן אשר
לא־ידעת ולא ידעון
אבתיך למען הודיעך
כי לא על־הלחם
לבדו יחיה האדם כי
על־כל־מוצא
פי־יהוה יחיה
האדם׃

Paleo-Hebrew (Before 585 B.C.)
8:3

-
-

-

- [image] [image] [image] [image] [image] [image] - [image] [image] -
.

Hebrew Transliterated
8:3 VY'yNK VYUr'yBK VY'aKLK 'aTh-HMN 'aShUr L'a-YD'yTh VL'a YD'yVN 'aBThYK LM'yN HVDY'yK KY L'a 'yL-HLChM LBDV YChYH H'aDM KY 'yL-KL-MVTSh'a PhY-YHVH YChYH H'aDM.

Latin Vulgate
8:3 adflixit te penuria et dedit tibi cibum manna quem ignorabas tu et patres tui ut ostenderet tibi quod non in solo pane vivat homo sed in omni verbo quod egreditur ex ore Domini

King James Version
8:3 And he humbled thee, and suffered thee to hunger, and fed thee with manna, which thou knewest not, neither did thy fathers know; that he might make thee know that man doth not live by bread only, but by every word that proceedeth out of the mouth of the LORD doth man live.

American Standard Version
8:3 And he humbled thee, and suffered thee to hunger, and fed thee with manna, which thou knewest not, neither did thy fathers know; that he might make thee know that man doth not live by bread only, but by everything that proceedeth out of the mouth of Jehovah doth man live.

Bible in Basic English
8:3 And he made low your pride and let you be without food and gave you manna for your food, a thing new to you, which your fathers never saw; so that he might make it clear to you that bread is not man's only need, but his life is in every word which comes out of the mouth of the Lord.

Darby's English Translation
8:3 And he humbled thee, and suffered thee to hunger, and fed thee with the manna, which thou hadst not known, and which thy fathers knew not; that he might make thee know that man doth not live by bread alone, but by everything that goeth out of the mouth of Jehovah doth man live.

Douay Rheims Bible
8:3 He afflicted thee with want, and gave thee manna for thy food, which neither thou nor thy fathers knew: to shew that m not in bread alone doth man live, but in every word that proceedeth from the mouth of God.

Noah Webster Bible
8:3 And he humbled thee, and suffered thee to hunger, and fed thee with manna, which thou knewest not, neither did thy fathers know; that he might make thee know that man doth not live by bread only, but by every word that proceedeth out of the mouth of the LORD doth man live.

World English Bible
8:3 He humbled you, and allowed you to hunger, and fed you with manna, which you didn`t know, neither did your fathers know; that he might make you know that man does not live by bread only, but by everything that proceeds out of the mouth of Yahweh does man live.

Young's Literal Translation
8:3 `And He doth humble thee, and cause thee to hunger and doth cause thee to eat the manna (which thou hast not known, even thy fathers have not known), in order to cause thee to know that not by bread alone doth man live, but by every produce of the mouth of Jehovah man doth live.

Modern Hebrew
שמלתך לא בלתה
מעליך ורגלך לא
בצקה זה ארבעים
שנה׃

Paleo-Hebrew (Before 585 B.C.)
8:4

.

Hebrew Transliterated
8:4 ShMLThK L'a BLThH M'yLYK VUrGLK L'a BTShQH ZH 'aUrB'yYM ShNH.

Latin Vulgate
8:4 vestimentum tuum quo operiebaris nequaquam vetustate defecit et pes tuus non est subtritus en quadragesimus annus est

King James Version
8:4 Thy raiment waxed not old upon thee, neither did thy foot swell, these forty years.

American Standard Version
8:4 Thy raiment waxed not old upon thee, neither did thy foot swell, these forty years.

Bible in Basic English
8:4 Through all these forty years your clothing did not get old or your feet become tired.

Darby's English Translation
8:4 Thy clothing grew not old upon thee, neither did thy foot swell, these forty years.

Douay Rheims Bible
8:4 Thy raiment, with which thou wast covered, hath not decayed for age, and thy foot is not worn, lo this is the fortieth year,

Noah Webster Bible
8:4 Thy raiment hath not become old upon thee, neither hath thy foot swelled these forty years.

World English Bible
8:4 Your clothing didn`t grow old on you, neither did your foot swell, these forty years.

Young's Literal Translation
8:4 `Thy raiment hath not worn out from off thee, and thy foot hath not swelled these forty years,

Modern Hebrew
וידעת עם־לבבך כי
כאשר ייסר איש
את־בנו יהוה אלהיך
מיסרך׃

Paleo-Hebrew (Before 585 B.C.)
8:5
-

-
.

Hebrew Transliterated
8:5 VYD'yTh 'yM-LBBK KY K'aShUr YYSUr 'aYSh 'aTh-BNV YHVH 'aLHYK MYSUrK.

Latin Vulgate
8:5 ut recogites in corde tuo quia sicut erudit homo filium suum sic Dominus Deus tuus erudivit te

King James Version
8:5 Thou shalt also consider in thine heart, that, as a man chasteneth his son, so the LORD thy God chasteneth thee.

American Standard Version
8:5 And thou shalt consider in thy heart, that, as a man chasteneth his son, so Jehovah thy God chasteneth thee.

Bible in Basic English
8:5 Keep in mind this thought, that as a son is trained by his father, so you have been trained by the Lord your God.

Darby's English Translation
8:5 And know in thy heart that, as a man chasteneth his son, so Jehovah thy God chasteneth thee;

Douay Rheims Bible
8:5 That thou mayst consider in thy heart, that as a man traineth up his son, so the Lord thy God hath trained thee up.

Noah Webster Bible
8:5 Thou shalt also consider in thy heart, that as a man chasteneth his son, so the LORD thy God chasteneth thee.

World English Bible
8:5 You shall consider in your heart that as a man chastens his son, so Yahweh your God chastens you.

Young's Literal Translation
8:5 and thou hast known, with thy heart, that as a man chastiseth his son Jehovah thy God is chastising thee,

Modern Hebrew
ושמרת את־מצות
יהוה אלהיך ללכת
בדרכיו וליראה
אתו׃

Paleo-Hebrew (Before 585 B.C.)
8:6
-

.

Hebrew Transliterated
8:6 VShMUrTh 'aTh-MTShVTh YHVH 'aLHYK LLKTh BDUrKYV VLYUr'aH 'aThV.

Latin Vulgate
8:6 ut custodias mandata Domini Dei tui et ambules in viis eius et timeas eum

King James Version
8:6 Therefore thou shalt keep the commandments of the LORD thy God, to walk in his ways, and to fear him.

American Standard Version
8:6 And thou shalt keep the commandments of Jehovah thy God, to walk in his ways, and to fear him.

Bible in Basic English
8:6 Then keep the orders of the Lord your God, fearing him and walking in his ways.

Darby's English Translation
8:6 and thou shalt keep the commandments of Jehovah thy God, to walk in his ways, and to fear him.

Douay Rheims Bible
8:6 That thou shouldst keep the commandments of the Lord thy God, and walk in his ways, and fear him.

Noah Webster Bible
8:6 Therefore thou shalt keep the commandments of the LORD thy God, to walk in his ways, and to fear him.

World English Bible
8:6 You shall keep the commandments of Yahweh your God, to walk in his ways, and to fear him.

Young's Literal Translation
8:6 and thou hast kept the commands of Jehovah thy God, to walk in His ways, and to fear Him.

Modern Hebrew
כי יהוה אלהיך
מביאך אל־ארץ טובה
ארץ נחלי מים עינת
ותהמת יצאים בבקעה
ובהר׃

Paleo-Hebrew (Before 585 B.C.)
8:7

-

.

Hebrew Transliterated
8:7 KY YHVH 'aLHYK MBY'aK 'aL-'aUrTSh TVBH 'aUrTSh NChLY MYM 'yYNTh VThHMTh YTSh'aYM BBQ'yH VBHUr.

Latin Vulgate
8:7 Dominus enim Deus tuus introducet te in terram bonam terram rivorum aquarumque et fontium in cuius campis et montibus erumpunt fluviorum abyssi

King James Version
8:7 For the LORD thy God bringeth thee into a good land, a land of brooks of water, of fountains and depths that spring out of valleys and hills;

American Standard Version
8:7 For Jehovah thy God bringeth thee into a good land, a land of brooks of water, of fountains and springs, flowing forth in valleys and hills;

Bible in Basic English
8:7 For the Lord your God is guiding you into a good land, a land of water-springs, of fountains, and deep streams flowing out from the valleys and the hills;

Darby's English Translation
8:7 For Jehovah thy God bringeth thee into a good land, a land of water-brooks, of springs, and of deep waters, that gush forth in the valleys and hills;

Douay Rheims Bible
8:7 For the Lord thy God will bring thee into a good land, of brooks and of waters, and of fountains: in the plains of which and the hills deep rivers break out:

Noah Webster Bible
8:7 For the LORD thy God bringeth thee into a good land, a land of brooks of water, of fountains, and depths that spring out of valleys and hills;

World English Bible
8:7 For Yahweh your God brings you into a good land, a land of brooks of water, of springs and springs, flowing forth in valleys and hills;

Young's Literal Translation
8:7 `For Jehovah thy God is bringing thee in unto a good land, a land of brooks of waters, of fountains, and of depths coming out in valley and in mountain:

Modern Hebrew
ארץ חטה ושערה
וגפן ותאנה ורמון
ארץ־זית שמן ודבש׃

Paleo-Hebrew (Before 585 B.C.)
8:8

-
.

Hebrew Transliterated
8:8 'aUrTSh ChTH VSh'yUrH VGPhN VTh'aNH VUrMVN 'aUrTSh-ZYTh ShMN VDBSh.

Latin Vulgate
8:8 terram frumenti hordei vinearum in qua ficus et mala granata et oliveta nascuntur terram olei ac mellis

King James Version
8:8 A land of wheat, and barley, and vines, and fig trees, and pomegranates; a land of oil olive, and honey;

American Standard Version
8:8 a land of wheat and barley, and vines and fig-trees and pomegranates; a land of olive-trees and honey;

Bible in Basic English
8:8 A land of grain and vines and fig-trees and fair fruits; a land of oil-giving olive-trees and honey;

Darby's English Translation
8:8 a land of wheat, and barley, and vines, and fig-trees, and pomegranates; a land of olive-trees and honey;

Douay Rheims Bible
8:8 A land of wheat, and barley, and vineyards, wherein fig trees and pomegranates, and oliveyards grow: a land of oil and honey.

Noah Webster Bible
8:8 A land of wheat, and barley, and vines, and fig-trees, and pomegranates, a land of olive-oil, and honey;

World English Bible
8:8 a land of wheat and barley, and vines and fig-trees and pomegranates; a land of olive-trees and honey;

Young's Literal Translation
8:8 a land of wheat, and barley, and vine, and fig, and pomegranate; a land of oil olive and honey;

Modern Hebrew
ארץ אשר לא במסכנת
תאכל־בה לחם
לא־תחסר כל בה ארץ
אשר אבניה ברזל
ומהרריה תחצב
נחשת׃

Paleo-Hebrew (Before 585 B.C.)
8:9

-
-

.

Hebrew Transliterated
8:9 'aUrTSh 'aShUr L'a BMSKNTh Th'aKL-BH LChM L'a-ThChSUr KL BH 'aUrTSh 'aShUr 'aBNYH BUrZL VMHUrUrYH ThChTShB NChShTh.

Latin Vulgate
8:9 ubi absque ulla penuria comedes panem tuum et rerum omnium abundantia perfrueris cuius lapides ferrum sunt et de montibus eius aeris metalla fodiuntur

King James Version
8:9 A land wherein thou shalt eat bread without scarceness, thou shalt not lack any thing in it; a land whose stones are iron, and out of whose hills thou mayest dig brass.

American Standard Version
8:9 a land wherein thou shalt eat bread without scarceness, thou shalt not lack anything in it; a land whose stones are iron, and out of whose hills thou mayest dig copper.

Bible in Basic English
8:9 Where there will be bread for you in full measure and you will be in need of nothing; a land where the very stones are iron and from whose hills you may get copper.

Darby's English Translation
8:9 a land wherein thou shalt eat bread without scarceness, where thou shalt lack nothing; a land whose stones are iron, and out of whose mountains thou wilt dig copper.

Douay Rheims Bible
8:9 Where without any want thou shalt eat thy bread, and enjoy abundance of all things: where the stones are iron, and out of its hills are dug mines of brass:

Noah Webster Bible
8:9 A land in which thou shalt eat bread without scarceness, thou shalt not lack any thing in it, a land whose stones are iron, and out of whose hills thou mayest dig brass.

World English Bible
8:9 a land in which you shall eat bread without scarceness, you shall not lack anything in it; a land whose stones are iron, and out of whose hills you may dig copper.

Young's Literal Translation
8:9 a land in which without scarcity thou dost eat bread, thou dost not lack anything in it; a land whose stones are iron, and out of its mountains thou dost dig brass;

Modern Hebrew
ואכלת ושבעת וברכת
את־יהוה אלהיך
על־הארץ הטבה אשר
נתן־לך׃

Paleo-Hebrew (Before 585 B.C.)
8:10

-
-

. -

Hebrew Transliterated
8:10 V'aKLTh VShB'yTh VBUrKTh 'aTh-YHVH 'aLHYK 'yL-H'aUrTSh HTBH 'aShUr NThN-LK.

Latin Vulgate
8:10 ut cum comederis et satiatus fueris benedicas Domino Deo tuo pro terra optima quam dedit tibi

King James Version
8:10 When thou hast eaten and art full, then thou shalt bless the LORD thy God for the good land which he hath given thee.

American Standard Version
8:10 And thou shalt eat and be full, and thou shalt bless Jehovah thy God for the good land which he hath given thee.

Bible in Basic English
8:10 And you will have food enough and be full, praising the Lord your God for the good land he has given you.

Darby's English Translation
8:10 And thou shalt eat and be filled, and shalt bless Jehovah thy God for the good land which he hath given thee.

Douay Rheims Bible
8:10 That when thou hast eaten, and art full, thou mayst bless the Lord thy God for the excellent land which he hath given thee.

Noah Webster Bible
8:10 When thou hast eaten and art full, then thou shalt bless the LORD thy God for the good land which he hath given thee.

World English Bible
8:10 You shall eat and be full, and you shall bless Yahweh your God for the good land which he has given you.

Young's Literal Translation
8:10 and thou hast eaten, and been satisfied, and hast blessed Jehovah thy God, on the good land which he hath given to thee.

Modern Hebrew
השמר לך פן־תשכח
את־יהוה אלהיך
לבלתי שמר מצותיו
ומשפטיו וחקתיו
אשר אנכי מצוך
היום׃

Paleo-Hebrew (Before 585 B.C.)
8:11

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
8:11 HShMUr LK PhN-ThShKCh 'aTh-YHVH 'aLHYK LBLThY ShMUr MTShVThYV VMShPhTYV VChQThYV 'aShUr 'aNKY MTShVK HYVM.

Latin Vulgate
8:11 observa et cave nequando obliviscaris Domini Dei tui et neglegas mandata eius atque iudicia et caerimonias quas ego praecipio tibi hodie

King James Version
8:11 Beware that thou forget not the LORD thy God, in not keeping his commandments, and his judgments, and his statutes, which I command thee this day:

American Standard Version
8:11 Beware lest thou forget Jehovah thy God, in not keeping his commandments, and his ordinances, and his statutes, which I command thee this day:

Bible in Basic English
8:11 Then take care that you are not turned away from the Lord your God and from keeping his orders and decisions and laws which I give you this day:

Darby's English Translation
8:11 Beware that thou forget not Jehovah thy God, in not keeping his commandments, and his ordinances, and his statutes, which I command thee this day;

Douay Rheims Bible
8:11 Take heed, and beware lest at any time thou forget the Lord thy God, and neglect his commandments and judgments and ceremonies, which I command thee this day:

Noah Webster Bible
8:11 Beware that thou forget not the LORD thy God, in not keeping his commandments, and his judgments, and his statutes, which I command thee this day:

World English Bible
8:11 Beware lest you forget Yahweh your God, in not keeping his commandments, and his ordinances, and his statutes, which I command you this day:

Young's Literal Translation
8:11 `Take heed to thyself, lest thou forget Jehovah thy God so as not to keep His commands, and His judgments, and His statutes which I am commanding thee to-day;

Modern Hebrew
פן־תאכל ושבעת
ובתים טבים תבנה
וישבת׃

Paleo-Hebrew (Before 585 B.C.)
8:12
-

.

Hebrew Transliterated
8:12 PhN-Th'aKL VShB'yTh VBThYM TBYM ThBNH VYShBTh.

Latin Vulgate
8:12 ne postquam comederis et satiatus domos pulchras aedificaveris et habitaveris in eis

King James Version
8:12 Lest when thou hast eaten and art full, and hast built goodly houses, and dwelt therein;

American Standard Version
8:12 lest, when thou hast eaten and art full, and hast built goodly houses, and dwelt therein;

Bible in Basic English
8:12 And when you have taken food and are full, and have made fair houses for yourselves and are living in them;

Darby's English Translation
8:12 lest when thou hast eaten and art full, and hast built and inhabited fine houses,

Douay Rheims Bible
8:12 Lest after thou hast eaten and art filled, hast built goodly houses, and dwelt in them,

Noah Webster Bible
8:12 Lest when thou hast eaten, and art full, and hast built goodly houses, and dwelt in them;

World English Bible
8:12 lest, when you have eaten and are full, and have built goodly houses, and lived therein;

Young's Literal Translation
8:12 lest thou eat, and hast been satisfied, and good houses dost build, and hast inhabited;

Modern Hebrew
ובקרך וצאנך ירבין
וכסף וזהב ירבה־לך
וכל אשר־לך ירבה׃

Paleo-Hebrew (Before 585 B.C.)
8:13

-
-
.

Hebrew Transliterated
8:13 VBQUrK VTSh'aNK YUrBYN VKSPh VZHB YUrBH-LK VKL 'aShUr-LK YUrBH.

Latin Vulgate
8:13 habuerisque armenta et ovium greges argenti et auri cunctarumque rerum copiam

King James Version
8:13 And when thy herds and thy flocks multiply, and thy silver and thy gold is multiplied, and all that thou hast is multiplied;

American Standard Version
8:13 and when thy herds and thy flocks multiply, and thy silver and thy gold is multiplied, and all that thou hast is multiplied;

Bible in Basic English
8:13 And when your herds and your flocks are increased, and your stores of silver and gold, and you have wealth of every sort;

Darby's English Translation
8:13 and thy herds and thy flocks multiply, and thy silver and thy gold is multiplied, and all that thou hast is multiplied,

Douay Rheims Bible
8:13 And shalt have herds of oxen and flocks of sheep, and plenty of gold and of silver, and of all things,

Noah Webster Bible
8:13 And when thy herds and thy flocks multiply, and thy silver and thy gold are increased, and all that thou hast is increased;

World English Bible
8:13 and when your herds and your flocks multiply, and your silver and your gold is multiplied, and all that you have is multiplied;

Young's Literal Translation
8:13 and thy herd and thy flock be multiplied, and silver and gold be multiplied to thee; and all that is thine be multiplied:

Modern Hebrew
ורם לבבך ושכחת
את־יהוה אלהיך
המוציאך מארץ
מצרים מבית עבדים׃

Paleo-Hebrew (Before 585 B.C.)
8:14

-

.

Hebrew Transliterated
8:14 VUrM LBBK VShKChTh 'aTh-YHVH 'aLHYK HMVTShY'aK M'aUrTSh MTShUrYM MBYTh 'yBDYM.

Latin Vulgate
8:14 elevetur cor tuum et non reminiscaris Domini Dei tui qui eduxit te de terra Aegypti de domo servitutis

King James Version
8:14 Then thine heart be lifted up, and thou forget the LORD thy God, which brought thee forth out of the land of Egypt, from the house of bondage;

American Standard Version
8:14 then thy heart be lifted up, and thou forget Jehovah thy God, who brought thee forth out of the land of Egypt, out of the house of bondage;

Bible in Basic English
8:14 Take care that your hearts are not lifted up in pride, giving no thought to the Lord your God who took you out of the land of Egypt, out of the prison-house;

Darby's English Translation
8:14 then thy heart be lifted up, and thou forget Jehovah thy God, who brought thee forth out of the land of Egypt, out of the house of bondage;

Douay Rheims Bible
8:14 Thy heart be lifted up, and thou remember not the Lord thy God, who brought thee out of the land of Egypt, out of the house of bondage:

Noah Webster Bible
8:14 Then thy heart shall be lifted up, and thou shalt forget the LORD thy God (who brought thee out of the land of Egypt, from the house of bondage;)

World English Bible
8:14 then your heart be lifted up, and you forget Yahweh your God, who brought you forth out of the land of Egypt, out of the house of bondage;

Young's Literal Translation
8:14 `And thy heart hath been high, and thou hast forgotten Jehovah thy God (who is bringing thee out of the land of Egypt, out of a house of servants;

Modern Hebrew
המוליכך במדבר
הגדל והנורא נחש
שרף ועקרב וצמאון
אשר אין־מים
המוציא לך מים
מצור החלמיש׃

Paleo-Hebrew (Before 585 B.C.)
8:15

-

.

Hebrew Transliterated
8:15 HMVLYKK BMDBUr HGDL VHNVUr'a NChSh ShUrPh V'yQUrB VTShM'aVN 'aShUr 'aYN-MYM HMVTShY'a LK MYM MTShVUr HChLMYSh.

Latin Vulgate
8:15 et ductor tuus fuit in solitudine magna atque terribili in qua erat serpens flatu adurens et scorpio ac dipsas et nullae omnino aquae qui eduxit rivos de petra durissima

King James Version
8:15 Who led thee through that great and terrible wilderness, wherein were fiery serpents, and scorpions, and drought, where there was no water; who brought thee forth water out of the rock of flint;

American Standard Version
8:15 who led thee through the great and terrible wilderness, wherein were fiery serpents and scorpions, and thirsty ground where was no water; who brought thee forth water out of the rock of flint;

Bible in Basic English
8:15 Who was your guide through that great and cruel waste, where there were poison-snakes and scorpions and a dry land without water; who made water come out of the hard rock for you;

Darby's English Translation
8:15 who led thee through the great and terrible wilderness, a wilderness of fiery serpents, and scorpions, and drought, where there is no water; who brought thee forth water out of the rock of flint;

Douay Rheims Bible
8:15 And was thy leader in the great and terrible wilderness, wherein there was the serpent burning with his breath, and the scorpion and the dipsas, and no waters at all: who brought forth streams out of the hardest rock,

Noah Webster Bible
8:15 Who led thee through that great and terrible wilderness, in which were fiery serpents, and scorpions, and drouth, where there was no water; who brought thee forth water out of the rock of flint;

World English Bible
8:15 who led you through the great and terrible wilderness, in which were fiery serpents and scorpions, and thirsty ground where was no water; who brought you forth water out of the rock of flint;

Young's Literal Translation
8:15 who is causing thee to go in the great and the terrible wilderness -- burning serpent, and scorpion, and thirst -- where there is no water; who is bringing out to thee waters from the flinty rock;

Modern Hebrew
המאכלך מן במדבר
אשר לא־ידעון
אבתיך למען ענתך
ולמען נסתך להיטבך
באחריתך׃

Paleo-Hebrew (Before 585 B.C.)
8:16

-

.

Hebrew Transliterated
8:16 HM'aKLK MN BMDBUr 'aShUr L'a-YD'yVN 'aBThYK LM'yN 'yNThK VLM'yN NSThK LHYTBK B'aChUrYThK.

Latin Vulgate
8:16 et cibavit te manna in solitudine quod nescierunt patres tui et postquam adflixit ac probavit ad extremum misertus est tui

King James Version
8:16 Who fed thee in the wilderness with manna, which thy fathers knew not, that he might humble thee, and that he might prove thee, to do thee good at thy latter end;

American Standard Version
8:16 who fed thee in the wilderness with manna, which thy fathers knew not; that he might humble thee, and that he might prove thee, to do thee good at thy latter end:

Bible in Basic English
8:16 Who gave you manna for your food in the waste land, a food which your fathers had never seen; so that your pride might be broken and your hearts tested for your good in the end;

Darby's English Translation
8:16 who fed thee in the wilderness with manna, which thy fathers knew not, that he might humble thee, and that he might prove thee, to do thee good at thy latter end;

Douay Rheims Bible
8:16 And fed thee in the wilderness with manna which thy fathers knew not. And after he had afflicted and proved thee, at the last he had mercy on thee,

Noah Webster Bible
8:16 Who fed thee in the wilderness with manna, which thy fathers knew not, that he might humble thee, and that he might prove thee, to do thee good at thy latter end.

World English Bible
8:16 who fed you in the wilderness with manna, which your fathers didn`t know; that he might humble you, and that he might prove you, to do you good at your latter end:

Young's Literal Translation
8:16 who is causing thee to eat manna in the wilderness, which thy fathers have not known, in order to humble thee, and in order to try thee, to do thee good in thy latter end),

Modern Hebrew
ואמרת בלבבך כחי
ועצם ידי עשה לי
את־החיל הזה׃

Paleo-Hebrew (Before 585 B.C.)
8:17

-
.

Hebrew Transliterated
8:17 V'aMUrTh BLBBK KChY V'yTShM YDY 'yShH LY 'aTh-HChYL HZH.

Latin Vulgate
8:17 ne diceres in corde tuo fortitudo mea et robur manus meae haec mihi omnia praestiterunt

King James Version
8:17 And thou say in thine heart, My power and the might of mine hand hath gotten me this wealth.

American Standard Version
8:17 and lest thou say in thy heart, My power and the might of my hand hath gotten me this wealth.

Bible in Basic English
8:17 Say not then, in your hearts, My power and the strength of my hands have got me this wealth.

Darby's English Translation
8:17 -- and thou say in thy heart, My power and the might of my hand has procured me this wealth.

Douay Rheims Bible
8:17 Lest thou shouldst say in thy heart: My own might, and the strength of my own hand have achieved all these things for me.

Noah Webster Bible
8:17 And thou shalt say in thy heart, My power and the might of my hand hath gotten me this wealth.

World English Bible
8:17 and lest you say in your heart, My power and the might of my hand has gotten me this wealth.

Young's Literal Translation
8:17 and thou hast said in thy heart, My power, and the might of my hand, hath made for me this wealth:

Modern Hebrew
וזכרת את־יהוה
אלהיך כי הוא הנתן
לך כח לעשות חיל
למען הקים את־
בריתו אשר־נשבע
לאבתיך כיום הזה׃

Paleo-Hebrew (Before 585 B.C.)
8:18
-

-
-
.

Hebrew Transliterated
8:18 VZKUrTh 'aTh-YHVH 'aLHYK KY HV'a HNThN LK KCh L'yShVTh ChYL LM'yN HQYM 'aTh- BUrYThV 'aShUr-NShB'y L'aBThYK KYVM HZH.

Latin Vulgate
8:18 sed recorderis Domini Dei tui quod ipse tibi vires praebuerit ut impleret pactum suum super quo iuravit patribus tuis sicut praesens indicat dies

King James Version
8:18 But thou shalt remember the LORD thy God: for it is he that giveth thee power to get wealth, that he may establish his covenant which he sware unto thy fathers, as it is this day.

American Standard Version
8:18 But thou shalt remember Jehovah thy God, for it is he that giveth thee power to get wealth; that he may establish his covenant which he sware unto thy fathers, as at this day.

Bible in Basic English
8:18 But keep in mind the Lord your God: for it is he who gives you the power to get wealth, so that he may give effect to the agreement which he made by his oath with your fathers, as at this day.

Darby's English Translation
8:18 But thou shalt remember Jehovah thy God, that it is he who giveth thee power to get wealth, that he may establish his covenant which he swore unto thy fathers, as it is this day.

Douay Rheims Bible
8:18 But remember the Lord thy God, that he hath given thee strength, that he might fulfil his covenant, concerning which he swore to thy fathers, as this present day sheweth.

Noah Webster Bible
8:18 But thou shalt remember the LORD thy God: for it is he that giveth thee power to get wealth, that he may establish his covenant which he swore to thy fathers, as it is this day.

World English Bible
8:18 But you shall remember Yahweh your God, for it is he who gives you power to get wealth; that he may establish his covenant which he swore to your fathers, as at this day.

Young's Literal Translation
8:18 `And thou hast remembered Jehovah thy God, for He it is who is giving to thee power to make wealth, in order to establish His covenant which He hath sworn to thy fathers as at this day.

Modern Hebrew
והיה אם־שכח תשכח
את־יהוה אלהיך
והלכת אחרי אלהים
אחרים ועבדתם
והשתחוית להם
העדתי בכם היום כי
אבד תאבדון׃

Paleo-Hebrew (Before 585 B.C.)
8:19
-
-

.

Hebrew Transliterated
8:19 VHYH 'aM-ShKCh ThShKCh 'aTh-YHVH 'aLHYK VHLKTh 'aChUrY 'aLHYM 'aChUrYM V'yBDThM VHShThChVYTh LHM H'yDThY BKM HYVM KY 'aBD Th'aBDVN.

Latin Vulgate
8:19 sin autem oblitus Domini Dei tui secutus fueris alienos deos coluerisque illos et adoraveris ecce nunc praedico tibi quod omnino dispereas

King James Version
8:19 And it shall be, if thou do at all forget the LORD thy God, and walk after other gods, and serve them, and worship them, I testify against you this day that ye shall surely perish.

American Standard Version
8:19 And it shall be, if thou shalt forget Jehovah thy God, and walk after other gods, and serve them, and worship them, I testify against you this day that ye shall surely perish.

Bible in Basic English
8:19 And it is certain that if at any time you are turned away from the Lord your God, and go after other gods, to be their servants and to give them worship, destruction will overtake you.

Darby's English Translation
8:19 And it shall be, if thou do at all forget Jehovah thy God, and go after other gods, and serve them, and bow down to them, I testify against you this day that ye shall utterly perish.

Douay Rheims Bible
8:19 But if thou forget the Lord thy God, and follow strange gods, and serve and adore them: behold now I foretell thee that thou shalt utterly perish.

Noah Webster Bible
8:19 And it shall be, if thou shalt at all forget the LORD thy God, and walk after other gods, and serve them, and worship them, I testify against you this day that ye shall surely perish.

World English Bible
8:19 It shall be, if you shall forget Yahweh your God, and walk after other gods, and serve them, and worship them, I testify against you this day that you shall surely perish.

Young's Literal Translation
8:19 `And it hath been -- if thou really forget Jehovah thy God, and hast gone after other gods, and served them, and bowed thyself to them, I have testified against you to-day that ye do utterly perish;

Modern Hebrew
כגוים אשר יהוה
מאביד מפניכם כן
תאבדון עקב לא
תשמעון בקול יהוה
אלהיכם׃

Paleo-Hebrew (Before 585 B.C.)
8:20

.

Hebrew Transliterated
8:20 KGVYM 'aShUr YHVH M'aBYD MPhNYKM KN Th'aBDVN 'yQB L'a ThShM'yVN BQVL YHVH 'aLHYKM.

Latin Vulgate
8:20 sicut gentes quas delevit Dominus in introitu tuo ita et vos peribitis si inoboedientes fueritis voci Domini Dei vestri

King James Version
8:20 As the nations which the LORD destroyeth before your face, so shall ye perish; because ye would not be obedient unto the voice of the LORD your God.

American Standard Version
8:20 As the nations that Jehovah maketh to perish before you, so shall ye perish; because ye would not hearken unto the voice of Jehovah your God.

Bible in Basic English
8:20 Like the nations which the Lord is cutting off before you, so you will be cut off; because you would not give ear to the voice of the Lord your God.

Darby's English Translation
8:20 As the nations which Jehovah is causing to perish before you, so shall ye perish; because ye would not hearken unto the voice of Jehovah your God.

Douay Rheims Bible
8:20 As the nations, which the Lord destroyed at thy entrance, so shall you also perish, if you be disobedient to the voice of the Lord your God.

Noah Webster Bible
8:20 As the nations which the LORD destroyeth before your face, so shall ye perish; because ye would not be obedient to the voice of the LORD your God.

World English Bible
8:20 As the nations that Yahweh makes to perish before you, so shall you perish; because you wouldn`t listen to the voice of Yahweh your God.

Young's Literal Translation
8:20 as the nations whom Jehovah is destroying from your presence, so ye perish; because ye hearken not to the voice of Jehovah your God.

Deuteronomy 9


Deuteronomy Chapter 9 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Deuteronomy 8

The Fifth Book of Moses, called Deuteronomy

Chapter 9

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29
Modern Hebrew
שמע ישראל אתה עבר
היום את־הירדן לבא
לרשת גוים גדלים
ועצמים ממך ערים
גדלת ובצרת בשמים׃

Paleo-Hebrew (Before 585 B.C.)
9:1

-

.

Hebrew Transliterated
9:1 ShM'y YShUr'aL 'aThH 'yBUr HYVM 'aTh-HYUrDN LB'a LUrShTh GVYM GDLYM V'yTShMYM MMK 'yUrYM GDLTh VBTShUrTh BShMYM.

Latin Vulgate
9:1 audi Israhel tu transgredieris hodie Iordanem ut possideas nationes maximas et fortiores te civitates ingentes et ad caelum usque muratas

King James Version
9:1 Hear, O Israel: Thou art to pass over Jordan this day, to go in to possess nations greater and mightier than thyself, cities great and fenced up to heaven,

American Standard Version
9:1 Hear, O Israel: thou art to pass over the Jordan this day, to go in to dispossess nations greater and mightier than thyself, cities great and fortified up to heaven,

Bible in Basic English
9:1 Give ear, O Israel: today you are to go over Jordan, to take the heritage of nations greater and stronger than yourselves, and towns of great size with walls as high as heaven;

Darby's English Translation
9:1 Hear, Israel! Thou art to pass over the Jordan this day, to enter in to possess nations greater and mightier than thou, cities great and walled up to heaven,

Douay Rheims Bible
9:1 Hear, O Israel: Thou shalt go over the Jordan this day; to possess nations very great, and stronger than thyself, cities great, and walled up to the sky,

Noah Webster Bible
9:1 Hear, O Israel: Thou art to pass over Jordan this day, to go in to possess nations greater and mightier than thyself, cities great and fortified up to heaven,

World English Bible
9:1 Hear, Israel: you are to pass over the Jordan this day, to go in to dispossess nations greater and mightier than yourself, cities great and fortified up to the sky,

Young's Literal Translation
9:1 `Hear, Israel, thou art passing over to-day the Jordan, to go in to possess nations greater and mightier than thyself; cities great and fenced in the heavens;

Modern Hebrew
עם־גדול ורם בני
ענקים אשר אתה
ידעת ואתה שמעת מי
יתיצב לפני בני
ענק׃

Paleo-Hebrew (Before 585 B.C.)
9:2
-

.

Hebrew Transliterated
9:2 'yM-GDVL VUrM BNY 'yNQYM 'aShUr 'aThH YD'yTh V'aThH ShM'yTh MY YThYTShB LPhNY BNY 'yNQ.

Latin Vulgate
9:2 populum magnum atque sublimem filios Enacim quos ipse vidisti et audisti quibus nullus potest ex adverso resistere

King James Version
9:2 A people great and tall, the children of the Anakims, whom thou knowest, and of whom thou hast heard say, Who can stand before the children of Anak!

American Standard Version
9:2 a people great and tall, the sons of the Anakim, whom thou knowest, and of whom thou hast heard say, Who can stand before the sons of Anak?

Bible in Basic English
9:2 A people great and tall, the sons of the Anakim, of whom you have knowledge and of whom it has been said, All are forced to give way before the sons of Anak.

Darby's English Translation
9:2 a people great and tall, the sons of the Anakim, whom thou knowest, and of whom thou hast heard say, Who can stand before the sons of Anak!

Douay Rheims Bible
9:2 A People great and tall, the sons of the Enacims, whom thou hast seen, and heard of, against whom no man is able to stand.

Noah Webster Bible
9:2 A people great and tall, the children of the Anakims, whom thou knowest, and of whom thou hast heard it said, Who can stand before the children of Anak!

World English Bible
9:2 a people great and tall, the sons of the Anakim, whom you know, and of whom you have heard say, Who can stand before the sons of Anak?

Young's Literal Translation
9:2 a people great and tall, sons of Anakim, whom thou -- thou hast known, (and thou -- thou hast heard: Who doth station himself before sons of Anak?)

Modern Hebrew
וידעת היום כי
יהוה אלהיך
הוא־העבר לפניך אש
אכלה הוא ישמידם
והוא יכניעם לפניך
והורשתם והאבדתם
מהר כאשר דבר יהוה
לך׃

Paleo-Hebrew (Before 585 B.C.)
9:3

-

.

Hebrew Transliterated
9:3 VYD'yTh HYVM KY YHVH 'aLHYK HV'a-H'yBUr LPhNYK 'aSh 'aKLH HV'a YShMYDM VHV'a YKNY'yM LPhNYK VHVUrShThM VH'aBDThM MHUr K'aShUr DBUr YHVH LK.

Latin Vulgate
9:3 scies ergo hodie quod Dominus Deus tuus ipse transibit ante te ignis devorans atque consumens qui conterat eos et deleat atque disperdat ante faciem tuam velociter sicut locutus est tibi

King James Version
9:3 Understand therefore this day, that the LORD thy God is he which goeth over before thee; as a consuming fire he shall destroy them, and he shall bring them down before thy face: so shalt thou drive them out, and destroy them quickly, as the LORD hath said unto thee.

American Standard Version
9:3 Know therefore this day, that Jehovah thy God is he who goeth over before thee as a devouring fire; he will destroy them, and he will bring them down before thee: so shalt thou drive them out, and make them to perish quickly, as Jehovah hath spoken unto thee.

Bible in Basic English
9:3 Be certain then today that it is the Lord your God who goes over before you like an all-burning fire; he will send destruction on them, crushing them before you; and you will send them in flight, putting an end to them quickly, as the Lord has said.

Darby's English Translation
9:3 Know then this day, that Jehovah thy God is he that goeth over before thee, a consuming fire; he will destroy them, and he will cast them down before thee, and thou shalt dispossess them and cause them to perish quickly, as Jehovah hath said unto thee.

Douay Rheims Bible
9:3 Thou shalt know therefore this day that the Lord thy God himself will pass over before thee, a devouring and consuming fire, to destroy and extirpate and bring them to nothing before thy face quickly, as he hath spoken to thee.

Noah Webster Bible
9:3 Understand therefore this day, that the LORD thy God is he who goeth over before thee; as a consuming fire he shall destroy them, and he shall bring them down before thy face: so shalt thou drive them out, and destroy them quickly, as the LORD hath said to thee.

World English Bible
9:3 Know therefore this day, that Yahweh your God is he who goes over before you as a devouring fire; he will destroy them, and he will bring them down before you: so shall you drive them out, and make them to perish quickly, as Yahweh has spoken to you.

Young's Literal Translation
9:3 and thou hast known to-day, that Jehovah thy God is He who is passing over before thee -- a fire consuming; He doth destroy them, and He doth humble them before thee, and thou hast dispossessed them, and destroyed them hastily, as Jehovah hath spoken to thee.

Modern Hebrew
אל־תאמר בלבבך
בהדף יהוה אלהיך
אתם מלפניך לאמר
בצדקתי הביאני
יהוה לרשת את־הארץ
הזאת וברשעת הגוים
האלה יהוה מורישם
מפניך׃

Paleo-Hebrew (Before 585 B.C.)
9:4
-

-

.

Hebrew Transliterated
9:4 'aL-Th'aMUr BLBBK BHDPh YHVH 'aLHYK 'aThM MLPhNYK L'aMUr BTShDQThY HBY'aNY YHVH LUrShTh 'aTh-H'aUrTSh HZ'aTh VBUrSh'yTh HGVYM H'aLH YHVH MVUrYShM MPhNYK.

Latin Vulgate
9:4 ne dicas in corde tuo cum deleverit eos Dominus Deus tuus in conspectu tuo propter iustitiam meam introduxit me Dominus ut terram hanc possiderem cum propter impietates suas istae deletae sint nationes

King James Version
9:4 Speak not thou in thine heart, after that the LORD thy God hath cast them out from before thee, saying, For my righteousness the LORD hath brought me in to possess this land: but for the wickedness of these nations the LORD doth drive them out from before thee.

American Standard Version
9:4 Speak not thou in thy heart, after that Jehovah thy God hath thrust them out from before thee, saying, For my righteousness Jehovah hath brought me in to possess this land; whereas for the wickedness of these nations Jehovah doth drive them out from before thee.

Bible in Basic English
9:4 And after the Lord has sent them in flight from before you, say not in your heart, Because of my righteousness the Lord has given me this land; when it is because of their evil-doing that the Lord is driving these nations out before you.

Darby's English Translation
9:4 Thou shalt not say in thy heart, when Jehovah thy God thrusteth them out from before thee, saying, For my righteousness Jehovah hath brought me in to possess this land; but for the wickedness of these nations doth Jehovah dispossess them from before thee.

Douay Rheims Bible
9:4 Say not in thy heart, when the Lord thy God shall have destroyed them in thy sight: For my justice hath the Lord brought me in to possess this land, whereas these nations are destroyed for their wickedness.

Noah Webster Bible
9:4 Speak not thou in thy heart, after that the LORD thy God hath cast them out from before thee, saying, For my righteousness the LORD hath brought me in to possess this land: but for the wickedness of these nations the LORD doth drive them out from before thee.

World English Bible
9:4 Don`t speak in your heart, after that Yahweh your God has thrust them out from before you, saying, For my righteousness Yahweh has brought me in to possess this land; whereas for the wickedness of these nations Yahweh does drive them out from before you.

Young's Literal Translation
9:4 `Thou dost not speak in thy heart (in Jehovah thy God`s driving them away from before thee), saying, For my righteousness hath Jehovah brought me in to possess this land, seeing for the wickedness of these nations is Jehovah dispossessing them from thy presence;

Modern Hebrew
לא בצדקתך ובישר
לבבך אתה בא לרשת
את־ארצם כי ברשעת
הגוים האלה יהוה
אלהיך מורישם
מפניך ולמען הקים
את־הדבר אשר נשבע
יהוה לאבתיך
לאברהם ליצחק
וליעקב׃

Paleo-Hebrew (Before 585 B.C.)
9:5

-

-

.

Hebrew Transliterated
9:5 L'a BTShDQThK VBYShUr LBBK 'aThH B'a LUrShTh 'aTh-'aUrTShM KY BUrSh'yTh HGVYM H'aLH YHVH 'aLHYK MVUrYShM MPhNYK VLM'yN HQYM 'aTh-HDBUr 'aShUr NShB'y YHVH L'aBThYK L'aBUrHM LYTShChQ VLY'yQB.

Latin Vulgate
9:5 neque enim propter iustitias tuas et aequitatem cordis tui ingredieris ut possideas terras eorum sed quia illae egerunt impie te introeunte deletae sunt et ut conpleret verbum suum Dominus quod sub iuramento pollicitus est patribus tuis Abraham Isaac et Iacob

King James Version
9:5 Not for thy righteousness, or for the uprightness of thine heart, dost thou go to possess their land: but for the wickedness of these nations the LORD thy God doth drive them out from before thee, and that he may perform the word which the LORD sware unto thy fathers, Abraham, Isaac, and Jacob.

American Standard Version
9:5 Not for thy righteousness, or for the uprightness of thy heart, dost thou go in to possess their land; but for the wickedness of these nations Jehovah thy God doth drive them out from before thee, and that he may establish the word which Jehovah sware unto thy fathers, to Abraham, to Isaac, and to Jacob.

Bible in Basic English
9:5 Not for your righteousness or because your hearts are upright are you going in to take their land; but because of the evil-doing of these nations the Lord your God is driving them out from before you, and to give effect to his oath to your fathers, Abraham, Isaac, and Jacob.

Darby's English Translation
9:5 Not for thy righteousness, or for the uprightness of thy heart, dost thou enter in to possess their land, but for the wickedness of these nations doth Jehovah thy God dispossess them from before thee, and that he may perform the word which Jehovah swore unto thy fathers, to Abraham, to Isaac, and to Jacob.

Douay Rheims Bible
9:5 For it is not for thy justices, and the uprightness of thy heart that thou shalt go in to possess their lands: but because they have done wickedly, they are destroyed at thy coming in: and that the Lord might accomplish his word, which he promised by oath to thy fathers Abraham, Isaac, and Jacob.

Noah Webster Bible
9:5 Not for thy righteousness, or for the uprightness of thy heart dost thou go to possess their land: but for the wickedness of these nations, the LORD thy God doth drive them out from before thee, and that he may perform the word which the LORD swore to thy fathers, Abraham, Isaac, and Jacob.

World English Bible
9:5 Not for your righteousness, or for the uprightness of your heart, do you go in to possess their land; but for the wickedness of these nations Yahweh your God does drive them out from before you, and that he may establish the word which Yahweh swore to your fathers, to Abraham, to Isaac, and to Jacob.

Young's Literal Translation
9:5 not for thy righteousness, and for the uprightness of thy heart, art thou going in to possess their land; but for the wickedness of these nations is Jehovah thy God dispossessing them from before thee; and in order to establish the word which Jehovah hath sworn to thy fathers, to Abraham, to Isaac, and to Jacob;

Modern Hebrew
וידעת כי לא
בצדקתך יהוה אלהיך
נתן לך את־הארץ
הטובה הזאת לרשתה
כי עם־קשה־ערף
אתה׃

Paleo-Hebrew (Before 585 B.C.)
9:6

-

- [image] [image] [image] -
.

Hebrew Transliterated
9:6 VYD'yTh KY L'a BTShDQThK YHVH 'aLHYK NThN LK 'aTh-H'aUrTSh HTVBH HZ'aTh LUrShThH KY 'yM-QShH-'yUrPh 'aThH.

Latin Vulgate
9:6 scito igitur quod non propter iustitias tuas Dominus Deus tuus dederit tibi terram hanc optimam in possessionem cum durissimae cervicis sis populus

King James Version
9:6 Understand therefore, that the LORD thy God giveth thee not this good land to possess it for thy righteousness; for thou art a stiffnecked people.

American Standard Version
9:6 Know therefore, that Jehovah thy God giveth thee not this good land to possess it for thy righteousness; for thou art a stiffnecked people.

Bible in Basic English
9:6 Be certain then that the Lord your God is not giving you this good land as a reward for your righteousness; for you are a stiff-necked people.

Darby's English Translation
9:6 Know therefore that Jehovah thy God doth not give thee this good land to possess it for thy righteousness; for thou art a stiff-necked people.

Douay Rheims Bible
9:6 Know therefore that the Lord thy God giveth thee not this excellent land in possession for thy justices, for thou art a very stiffnecked people.

Noah Webster Bible
9:6 Understand therefore, that the LORD thy God giveth thee not this good land to possess it for thy righteousness; for thou art a stiff-necked people.

World English Bible
9:6 Know therefore, that Yahweh your God doesn`t give you this good land to possess it for your righteousness; for you are a stiff-necked people.

Young's Literal Translation
9:6 and thou hast known, that not for thy righteousness is Jehovah thy God giving to thee this good land to possess it, for a people stiff of neck thou art.

Modern Hebrew
זכר אל־תשכח את
אשר־הקצפת את־יהוה
אלהיך במדבר
למן־היום אשר־
יצאת מארץ מצרים
עד־באכם עד־המקום
הזה ממרים הייתם
עם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
9:7
-
-
-
-
-

- [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
9:7 ZKUr 'aL-ThShKCh 'aTh 'aShUr-HQTShPhTh 'aTh-YHVH 'aLHYK BMDBUr LMN-HYVM 'aShUr- YTSh'aTh M'aUrTSh MTShUrYM 'yD-B'aKM 'yD-HMQVM HZH MMUrYM HYYThM 'yM-YHVH.

Latin Vulgate
9:7 memento et ne obliviscaris quomodo ad iracundiam provocaveris Dominum Deum tuum in solitudine ex eo die quo es egressus ex Aegypto usque ad locum istum semper adversum Dominum contendisti

King James Version
9:7 Remember, and forget not, how thou provokedst the LORD thy God to wrath in the wilderness: from the day that thou didst depart out of the land of Egypt, until ye came unto this place, ye have been rebellious against the LORD.

American Standard Version
9:7 Remember, forget thou not, how thou provokedst Jehovah thy God to wrath in the wilderness: from the day that thou wentest forth out of the land of Egypt, until ye came unto this place, ye have been rebellious against Jehovah.

Bible in Basic English
9:7 Keep well in mind how you made the Lord your God angry in the waste land; from the day when you went out of Egypt till you came to this place, you have gone against the orders of the Lord.

Darby's English Translation
9:7 Remember, forget not, how thou provokedst Jehovah thy God to wrath in the wilderness. From the day that thou didst depart out of the land of Egypt, until ye came to this place, ye have been rebellious against Jehovah.

Douay Rheims Bible
9:7 Remember, and forget not how then provokedst the Lord thy God to wrath in the wilderness. From the day that thou camest out of Egypt unto this place, thou hast always strove against the Lord.

Noah Webster Bible
9:7 Remember, and forget not, how thou provokedst the LORD thy God to wrath in the wilderness: from the day that thou didst depart from the land of Egypt, until ye came to this place, ye have been rebellious against the LORD.

World English Bible
9:7 Remember, don`t forget, how you provoked Yahweh your God to wrath in the wilderness: from the day that you went forth out of the land of Egypt, until you came to this place, you have been rebellious against Yahweh.

Young's Literal Translation
9:7 `Remember -- do not forget -- that with which thou hast made Jehovah thy God wroth in the wilderness; even from the day that thou hast come out of the land of Egypt till your coming in unto this place rebels ye have been with Jehovah;

Modern Hebrew
ובחרב הקצפתם
את־יהוה ויתאנף
יהוה בכם להשמיד
אתכם׃

Paleo-Hebrew (Before 585 B.C.)
9:8

-

.

Hebrew Transliterated
9:8 VBChUrB HQTShPhThM 'aTh-YHVH VYTh'aNPh YHVH BKM LHShMYD 'aThKM.

Latin Vulgate
9:8 nam et in Horeb provocasti eum et iratus delere te voluit

King James Version
9:8 Also in Horeb ye provoked the LORD to wrath, so that the LORD was angry with you to have destroyed you.

American Standard Version
9:8 Also in Horeb ye provoked Jehovah to wrath, and Jehovah was angry with you to destroy you.

Bible in Basic English
9:8 Again in Horeb you made the Lord angry, and in his wrath he would have put an end to you.

Darby's English Translation
9:8 And at Horeb ye provoked Jehovah to wrath, and Jehovah was angry with you, to destroy you,

Douay Rheims Bible
9:8 For in Horeb also thou didst provoke him, and he was angry, and would have destroyed thee,

Noah Webster Bible
9:8 Also in Horeb ye provoked the LORD to wrath, so that the LORD was angry with you to have destroyed you.

World English Bible
9:8 Also in Horeb you provoked Yahweh to wrath, and Yahweh was angry with you to destroy you.

Young's Literal Translation
9:8 even in Horeb ye have made Jehovah wroth, and Jehovah sheweth Himself angry against you -- to destroy you.

Modern Hebrew
בעלתי ההרה לקחת
לוחת האבנים לוחת
הברית אשר־כרת
יהוה עמכם ואשב
בהר ארבעים יום
וארבעים לילה לחם
לא אכלתי ומים לא
שתיתי׃

Paleo-Hebrew (Before 585 B.C.)
9:9

-

.

Hebrew Transliterated
9:9 B'yLThY HHUrH LQChTh LVChTh H'aBNYM LVChTh HBUrYTh 'aShUr-KUrTh YHVH 'yMKM V'aShB BHUr 'aUrB'yYM YVM V'aUrB'yYM LYLH LChM L'a 'aKLThY VMYM L'a ShThYThY.

Latin Vulgate
9:9 quando ascendi in montem ut acciperem tabulas lapideas tabulas pacti quod pepigit vobiscum Dominus et perseveravi in monte quadraginta diebus ac noctibus panem non comedens et aquam non bibens

King James Version
9:9 When I was gone up into the mount to receive the tables of stone, even the tables of the covenant which the LORD made with you, then I abode in the mount forty days and forty nights, I neither did eat bread nor drink water:

American Standard Version
9:9 When I was gone up into the mount to receive the tables of stone, even the tables of the covenant which Jehovah made with you, then I abode in the mount forty days and forty nights; I did neither eat bread nor drink water.

Bible in Basic English
9:9 When I had gone up into the mountain to be given the stones on which was recorded the agreement which the Lord made with you, I was on the mountain for forty days and forty nights without taking food or drinking water.

Darby's English Translation
9:9 when I went up the mountain to receive the tables of stone, the tables of the covenant which Jehovah made with you, and I abode in the mountain forty days and forty nights, -- I ate no bread and drank no water, --

Douay Rheims Bible
9:9 When I went up into the mount to receive the tables of stone, the tables of the covenant which the Lord made with you: and I continued in the mount forty days and nights, neither eating bread, nor drinking water.

Noah Webster Bible
9:9 When I ascended the mount, to receive the tables of stone, even the tables of the covenant which the LORD made with you, then I abode in the mount forty days and forty nights, I neither ate bread, nor drank water:

World English Bible
9:9 When I was gone up onto the mountain to receive the tables of stone, even the tables of the covenant which Yahweh made with you, then I stayed on the mountain forty days and forty nights; I did neither eat bread nor drink water.

Young's Literal Translation
9:9 `In my going up into the mount to receive the tables of stone (tables of the covenant which Jehovah hath made with you), and I abide in the mount forty days and forty nights; bread I have not eaten, and water I have not drunk;

Modern Hebrew
ויתן יהוה אלי
את־שני לוחת
האבנים כתבים
באצבע אלהים
ועליהם ככל־הדברים
אשר דבר יהוה עמכם
בהר מתוך האש ביום
הקהל׃

Paleo-Hebrew (Before 585 B.C.)
9:10

-

-

.

Hebrew Transliterated
9:10 VYThN YHVH 'aLY 'aTh-ShNY LVChTh H'aBNYM KThBYM B'aTShB'y 'aLHYM V'yLYHM KKL-HDBUrYM 'aShUr DBUr YHVH 'yMKM BHUr MThVK H'aSh BYVM HQHL.

Latin Vulgate
9:10 deditque mihi Dominus duas tabulas lapideas scriptas digito Dei et continentes omnia verba quae vobis in monte locutus est de medio ignis quando contio populi congregata est

King James Version
9:10 And the LORD delivered unto me two tables of stone written with the finger of God; and on them was written according to all the words, which the LORD spake with you in the mount out of the midst of the fire in the day of the assembly.

American Standard Version
9:10 And Jehovah delivered unto me the two tables of stone written with the finger of God; and on them was written according to all the words, which Jehovah speak with you in the mount out of the midst of the fire in the day of the assembly.

Bible in Basic English
9:10 And the Lord gave me the two stones with writing on them done by the finger of God: on them were recorded all the words which the Lord said to you on the mountain out of the heart of the fire, on the day of the great meeting.

Darby's English Translation
9:10 -- and Jehovah delivered to me the two tables of stone written with the finger of God; and on them was written according to all the words which Jehovah spoke with you on the mountain from the midst of the fire on the day of the assembly.

Douay Rheims Bible
9:10 And the Lord gave me two tables of stone written with the finger of God, and containing all the words that he spoke to you in the mount from the midst of the Are, when the people were assembled together.

Noah Webster Bible
9:10 And the LORD delivered to me two tables of stone written with the finger of God; and on them was written according to all the words which the LORD spoke with you in the mount, from the midst of the fire, in the day of the assembly.

World English Bible
9:10 Yahweh delivered to me the two tables of stone written with the finger of God; and on them was written according to all the words, which Yahweh spoke with you on the mountain out of the midst of the fire in the day of the assembly.

Young's Literal Translation
9:10 and Jehovah giveth unto me the two tables of stone written with the finger of God, and on them according to all the words which Jehovah hath spoken with you in the mount, out of the midst of the fire, in the day of the assembly.

Modern Hebrew
ויהי מקץ ארבעים
יום וארבעים לילה
נתן יהוה אלי
את־שני לחת האבנים
לחות הברית׃

Paleo-Hebrew (Before 585 B.C.)
9:11

-

.

Hebrew Transliterated
9:11 VYHY MQTSh 'aUrB'yYM YVM V'aUrB'yYM LYLH NThN YHVH 'aLY 'aTh-ShNY LChTh H'aBNYM LChVTh HBUrYTh.

Latin Vulgate
9:11 cumque transissent quadraginta dies et totidem noctes dedit mihi Dominus duas tabulas lapideas tabulas foederis

King James Version
9:11 And it came to pass at the end of forty days and forty nights, that the LORD gave me the two tables of stone, even the tables of the covenant.

American Standard Version
9:11 And it came to pass at the end of forty days and forty nights, that Jehovah gave me the two tables of stone, even the tables of the covenant.

Bible in Basic English
9:11 Then at the end of forty days and forty nights the Lord gave me those stones, the stones of the agreement.

Darby's English Translation
9:11 And it came to pass at the end of forty days and forty nights, that Jehovah gave me the two tables of stone, the tables of the covenant.

Douay Rheims Bible
9:11 And when forty days were passed, and as many nights, the Lord gave me the two tables of stone, the tables of the covenant,

Noah Webster Bible
9:11 And it came to pass at the end of forty days and forty nights, that the LORD gave me the two tables of stone, even the tables of the covenant.

World English Bible
9:11 It came to pass at the end of forty days and forty nights, that Yahweh gave me the two tables of stone, even the tables of the covenant.

Young's Literal Translation
9:11 `And it cometh to pass, at the end of forty days and forty nights, Jehovah hath given unto me the two tables of stone -- tables of the covenant,

Modern Hebrew
ויאמר יהוה אלי
קום רד מהר מזה כי
שחת עמך אשר הוצאת
ממצרים סרו מהר
מן־הדרך אשר צויתם
עשו להם מסכה׃

Paleo-Hebrew (Before 585 B.C.)
9:12

-

.

Hebrew Transliterated
9:12 VY'aMUr YHVH 'aLY QVM UrD MHUr MZH KY ShChTh 'yMK 'aShUr HVTSh'aTh MMTShUrYM SUrV MHUr MN-HDUrK 'aShUr TShVYThM 'yShV LHM MSKH.

Latin Vulgate
9:12 dixitque mihi surge et descende hinc cito quia populus tuus quos eduxisti de Aegypto deseruerunt velociter viam quam demonstrasti eis feceruntque sibi conflatile

King James Version
9:12 And the LORD said unto me, Arise, get thee down quickly from hence; for thy people which thou hast brought forth out of Egypt have corrupted themselves; they are quickly turned aside out of the way which I commanded them; they have made them a molten image.

American Standard Version
9:12 And Jehovah said unto me, Arise, get thee down quickly from hence; for thy people that thou hast brought forth out of Egypt have corrupted themselves; they are quickly turned aside out of the way which I commanded them; they have made them a molten image.

Bible in Basic English
9:12 And the Lord said to me, Get up now, and go down quickly from this place; for the people you have taken out of Egypt have given themselves over to evil; they have quickly been turned from the way in which I gave them orders to go; they have made themselves a metal image.

Darby's English Translation
9:12 And Jehovah said unto me, Arise, go down quickly from hence; for thy people which thou hast brought forth out of Egypt have corrupted themselves; they have quickly turned aside from the way which I commanded them: they have made for themselves a molten image.

Douay Rheims Bible
9:12 And said to me: Arise, and go down from hence quickly: for thy people, which thou hast brought out of Egypt, have quickly forsaken the way that thou hast shewn them, and have made to themselves a molten idol.

Noah Webster Bible
9:12 And the LORD said to me, Arise, go down quickly from hence; for thy people which thou hast brought forth out of Egypt have corrupted themselves; they are quickly turned aside from the way which I commanded them; they have made them a molten image.

World English Bible
9:12 Yahweh said to me, Arise, get you down quickly from hence; for your people whom you have brought forth out of Egypt have corrupted themselves; they have quickly turned aside out of the way which I commanded them; they have made them a molten image.

Young's Literal Translation
9:12 and Jehovah saith unto me, Rise, go down, hasten from this, for thy people hath done corruptly, whom thou hast brought out of Egypt; they have turned aside hastily out of the way which I have commanded them -- they have made to themselves a molten thing!

Modern Hebrew
ויאמר יהוה אלי
לאמר ראיתי את־העם
הזה והנה
עם־קשה־ערף הוא׃

Paleo-Hebrew (Before 585 B.C.)
9:13

-

. - [image] [image] [image] -

Hebrew Transliterated
9:13 VY'aMUr YHVH 'aLY L'aMUr Ur'aYThY 'aTh-H'yM HZH VHNH 'yM-QShH-'yUrPh HV'a.

Latin Vulgate
9:13 rursumque ait Dominus ad me cerno quod populus iste durae cervicis sit

King James Version
9:13 Furthermore the LORD spake unto me, saying, I have seen this people, and, behold, it is a stiffnecked people:

American Standard Version
9:13 Furthermore Jehovah spake unto me, saying, I have seen this people, and, behold, it is a stiffnecked people:

Bible in Basic English
9:13 And then the Lord said to me, I have seen that this people is stiff-necked:

Darby's English Translation
9:13 And Jehovah spoke unto me, saying, I have seen this people, and behold, it is a stiff-necked people.

Douay Rheims Bible
9:13 And again the Lord said to me: I see that this people is stiffnecked:

Noah Webster Bible
9:13 Furthermore, the LORD spoke to me, saying, I have seen this people, and behold, it is a stiff-necked people:

World English Bible
9:13 Furthermore Yahweh spoke to me, saying, I have seen this people, and, behold, it is a stiff-necked people:

Young's Literal Translation
9:13 `And Jehovah speaketh unto me, saying, I have seen this people, and lo, a people stiff of neck it is;

Modern Hebrew
הרף ממני ואשמידם
ואמחה את־שמם מתחת
השמים ואעשה אותך
לגוי־ עצום ורב
ממנו׃

Paleo-Hebrew (Before 585 B.C.)
9:14

-

-

.

Hebrew Transliterated
9:14 HUrPh MMNY V'aShMYDM V'aMChH 'aTh-ShMM MThChTh HShMYM V'a'yShH 'aVThK LGVY- 'yTShVM VUrB MMNV.

Latin Vulgate
9:14 dimitte me ut conteram eum et deleam nomen eius sub caelo et constituam te super gentem quae hac maior et fortior sit

King James Version
9:14 Let me alone, that I may destroy them, and blot out their name from under heaven: and I will make of thee a nation mightier and greater than they.

American Standard Version
9:14 let me alone, that I may destroy them, and blot out their name from under heaven; and I will make of thee a nation mightier and greater than they.

Bible in Basic English
9:14 Let me send destruction on them till their very name is cut off; and I will make of you a nation greater and stronger than they.

Darby's English Translation
9:14 Let me alone, that I may destroy them, and blot out their name from under heaven; and I will make of thee a nation mightier and greater than they.

Douay Rheims Bible
9:14 Let me alone that I may destroy them, and abolish their name from under heaven, and set thee over a nation, that is greater and stronger than this.

Noah Webster Bible
9:14 Let me alone, that I may destroy them, and blot out their name from under heaven: and I will make of thee a nation mightier and greater than they.

World English Bible
9:14 let me alone, that I may destroy them, and blot out their name from under the sky; and I will make of you a nation mightier and greater than they.

Young's Literal Translation
9:14 desist from Me, and I destroy them, and blot out their name from under the heavens, and I make thee become a nation more mighty and numerous than it.

Modern Hebrew
ואפן וארד מן־ההר
וההר בער באש ושני
לוחת הברית על שתי
ידי׃

Paleo-Hebrew (Before 585 B.C.)
9:15

-

.

Hebrew Transliterated
9:15 V'aPhN V'aUrD MN-HHUr VHHUr B'yUr B'aSh VShNY LVChTh HBUrYTh 'yL ShThY YDY.

Latin Vulgate
9:15 cumque de monte ardente descenderem et duas tabulas foederis utraque tenerem manu

King James Version
9:15 So I turned and came down from the mount, and the mount burned with fire: and the two tables of the covenant were in my two hands.

American Standard Version
9:15 So I turned and came down from the mount, and the mount was burning with fire: and the two tables of the covenant were in my two hands.

Bible in Basic English
9:15 So turning round I came down from the mountain, and the mountain was burning with fire; and the two stones of the agreement were in my hands.

Darby's English Translation
9:15 And I turned and came down from the mountain, and the mountain burned with fire; and the two tables of the covenant were in my two hands.

Douay Rheims Bible
9:15 And when I came down from the burning mount, and held the two tables of the covenant with both hands,

Noah Webster Bible
9:15 So I turned and came down from the mount, and the mount burned with fire: and the two tables of the covenant were in my two hands.

World English Bible
9:15 So I turned and came down from the mountain, and the mountain was burning with fire: and the two tables of the covenant were in my two hands.

Young's Literal Translation
9:15 `And I turn, and come down from the mount, and the mount is burning with fire, and the two tables of the covenant on my two hands,

Modern Hebrew
וארא והנה חטאתם
ליהוה אלהיכם
עשיתם לכם עגל
מסכה סרתם מהר מן־
הדרך אשר־צוה יהוה
אתכם׃

Paleo-Hebrew (Before 585 B.C.)
9:16

-
-
.

Hebrew Transliterated
9:16 V'aUr'a VHNH ChT'aThM LYHVH 'aLHYKM 'yShYThM LKM 'yGL MSKH SUrThM MHUr MN- HDUrK 'aShUr-TShVH YHVH 'aThKM.

Latin Vulgate
9:16 vidissemque vos peccasse Domino Deo vestro et fecisse vobis vitulum conflatilem ac deseruisse velociter viam eius quam vobis ostenderat

King James Version
9:16 And I looked, and, behold, ye had sinned against the LORD your God, and had made you a molten calf: ye had turned aside quickly out of the way which the LORD had commanded you.

American Standard Version
9:16 And I looked, and, behold, ye had sinned against Jehovah your God; ye had made you a molten calf: ye had turned aside quickly out of the way which Jehovah had commanded you.

Bible in Basic English
9:16 And I saw that you had done evil against the Lord, and had made for yourselves a metal image of a young ox: you had quickly been turned from the way in which the Lord had given you orders to go.

Darby's English Translation
9:16 And I saw, and behold, ye had sinned against Jehovah your God: ye had made for yourselves a molten calf; ye had quickly turned aside from the way which Jehovah had commanded you.

Douay Rheims Bible
9:16 And saw that you had sinned against the Lord your God, and had made to yourselves a molten calf, and had quickly forsaken his way, which he had shewn you:

Noah Webster Bible
9:16 And I looked, and behold, ye had sinned against the LORD your God, and had made you a molten calf: ye had turned aside quickly from the way which the LORD had commanded you.

World English Bible
9:16 I looked, and, behold, you had sinned against Yahweh your God; you had made you a molten calf: you had turned aside quickly out of the way which Yahweh had commanded you.

Young's Literal Translation
9:16 and I see, and lo, ye have sinned against Jehovah your God; ye have made to yourselves a molten calf; ye have turned aside hastily out of the way which Jehovah hath commanded you.

Modern Hebrew
ואתפש בשני הלחת
ואשלכם מעל שתי
ידי ואשברם
לעיניכם׃

Paleo-Hebrew (Before 585 B.C.)
9:17

.

Hebrew Transliterated
9:17 V'aThPhSh BShNY HLChTh V'aShLKM M'yL ShThY YDY V'aShBUrM L'yYNYKM.

Latin Vulgate
9:17 proieci tabulas de manibus meis confregique eas in conspectu vestro

King James Version
9:17 And I took the two tables, and cast them out of my two hands, and brake them before your eyes.

American Standard Version
9:17 And I took hold of the two tables, and cast them out of my two hands, and brake them before your eyes.

Bible in Basic English
9:17 And I let the stones go from my hands, and they were broken before your eyes.

Darby's English Translation
9:17 And I seized the two tables, and cast them out of my two hands, and broke them before your eyes.

Douay Rheims Bible
9:17 I cast the tables out of my hands, and broke them in your sight.

Noah Webster Bible
9:17 And I took the two tables, and cast them out of my two hands, and broke them before your eyes.

World English Bible
9:17 I took hold of the two tables, and cast them out of my two hands, and broke them before your eyes.

Young's Literal Translation
9:17 `And I lay hold on the two tables, and cast them out of my two hands, and break them before your eyes,

Modern Hebrew
ואתנפל לפני יהוה
כראשנה ארבעים יום
וארבעים לילה לחם
לא אכלתי ומים לא
שתיתי על
כל־חטאתכם אשר
חטאתם לעשות הרע
בעיני יהוה
להכעיסו׃

Paleo-Hebrew (Before 585 B.C.)
9:18

-

.

Hebrew Transliterated
9:18 V'aThNPhL LPhNY YHVH KUr'aShNH 'aUrB'yYM YVM V'aUrB'yYM LYLH LChM L'a 'aKLThY VMYM L'a ShThYThY 'yL KL-ChT'aThKM 'aShUr ChT'aThM L'yShVTh HUr'y B'yYNY YHVH LHK'yYSV.

Latin Vulgate
9:18 et procidi ante Dominum sicut prius quadraginta diebus et noctibus panem non comedens et aquam non bibens propter omnia peccata vestra quae gessistis contra Dominum et eum ad iracundiam provocastis

King James Version
9:18 And I fell down before the LORD, as at the first, forty days and forty nights: I did neither eat bread, nor drink water, because of all your sins which ye sinned, in doing wickedly in the sight of the LORD, to provoke him to anger.

American Standard Version
9:18 And I fell down before Jehovah, as at the first, forty days and forty nights; I did neither eat bread nor drink water; because of all your sin which ye sinned, in doing that which was evil in the sight of Jehovah, to provoke him to anger.

Bible in Basic English
9:18 And I went down on my face before the Lord, as at the first, for forty days and forty nights, without taking food or drinking water, because of all your sin, in doing evil in the eyes of the Lord and moving him to wrath.

Darby's English Translation
9:18 And I fell down before Jehovah, as at the first, forty days and forty nights, -- I ate no bread and drank no water, -- because of all your sin which ye had sinned, in doing what is evil in the eyes of Jehovah, to provoke him to anger.

Douay Rheims Bible
9:18 And I fell down before the Lord se before, forty days and nights neither eating bread, nor drinking water, for all your sins, which you had committed against the Lord, and had provoked him to wrath:

Noah Webster Bible
9:18 And I fell down before the LORD, as at the first, forty days and forty nights: I neither ate bread, nor drank water, because of all your sins which ye sinned, in doing wickedly in the sight of the LORD, to provoke him to anger.

World English Bible
9:18 I fell down before Yahweh, as at the first, forty days and forty nights; I did neither eat bread nor drink water; because of all your sin which you sinned, in doing that which was evil in the sight of Yahweh, to provoke him to anger.

Young's Literal Translation
9:18 and I throw myself before Jehovah, as at first, forty days and forty nights; bread I have not eaten, and water I have not drunk, because of all your sins which ye have sinned, by doing the evil thing in the eyes of Jehovah, to make Him angry.

Modern Hebrew
כי יגרתי מפני האף
והחמה אשר קצף
יהוה עליכם להשמיד
אתכם וישמע יהוה
אלי גם בפעם ההוא׃

Paleo-Hebrew (Before 585 B.C.)
9:19

.

Hebrew Transliterated
9:19 KY YGUrThY MPhNY H'aPh VHChMH 'aShUr QTShPh YHVH 'yLYKM LHShMYD 'aThKM VYShM'y YHVH 'aLY GM BPh'yM HHV'a.

Latin Vulgate
9:19 timui enim indignationem et iram illius qua adversum vos concitatus delere vos voluit et exaudivit me Dominus etiam hac vice

King James Version
9:19 For I was afraid of the anger and hot displeasure, wherewith the LORD was wroth against you to destroy you. But the LORD hearkened unto me at that time also.

American Standard Version
9:19 For I was afraid of the anger and hot displeasure, wherewith Jehovah was wroth against you to destroy you. But Jehovah hearkened unto me that time also.

Bible in Basic English
9:19 For I was full of fear because of the wrath of the Lord which was burning against you, with your destruction in view. But again the Lord's ear was open to my prayer.

Darby's English Translation
9:19 For I was afraid of the anger and fury wherewith Jehovah was wroth against you to destroy you. And Jehovah listened unto me also at that time.

Douay Rheims Bible
9:19 For I feared his indignation and anger, wherewith being moved against you, he would have destroyed you. And the Lord heard me this time also.

Noah Webster Bible
9:19 (For I was afraid of the anger and hot displeasure with which the LORD was wroth against you to destroy you.) But the LORD hearkened to me at that time also.

World English Bible
9:19 For I was afraid of the anger and hot displeasure, with which Yahweh was angry against you to destroy you. But Yahweh listened to me that time also.

Young's Literal Translation
9:19 `For I have been afraid because of the anger and the fury with which Jehovah hath been wroth against you, to destroy you; and Jehovah doth hearken unto me also at this time.

Modern Hebrew
ובאהרן התאנף יהוה
מאד להשמידו
ואתפלל גם־בעד
אהרן בעת ההוא׃

Paleo-Hebrew (Before 585 B.C.)
9:20

-
.

Hebrew Transliterated
9:20 VB'aHUrN HTh'aNPh YHVH M'aD LHShMYDV V'aThPhLL GM-B'yD 'aHUrN B'yTh HHV'a.

Latin Vulgate
9:20 adversum Aaron quoque vehementer iratus voluit eum conterere et pro illo similiter deprecatus sum

King James Version
9:20 And the LORD was very angry with Aaron to have destroyed him: and I prayed for Aaron also the same time.

American Standard Version
9:20 And Jehovah was very angry with Aaron to destroy him: and I prayed for Aaron also at the same time.

Bible in Basic English
9:20 And the Lord, in his wrath, would have put Aaron to death: and I made prayer for Aaron at the same time.

Darby's English Translation
9:20 And with Aaron Jehovah was very angry to destroy him; and I prayed for Aaron also at the same time.

Douay Rheims Bible
9:20 And he was exceeding angry against Aaron also, and would have destroyed him, and I prayed in like manner for him.

Noah Webster Bible
9:20 And the LORD was very angry with Aaron to have destroyed him: and I prayed for Aaron also at the same time.

World English Bible
9:20 Yahweh was very angry with Aaron to destroy him: and I prayed for Aaron also at the same time.

Young's Literal Translation
9:20 `And with Aaron hath Jehovah shewed himself very angry, to destroy him, and I pray also for Aaron at that time;

Modern Hebrew
ואת־חטאתכם
אשר־עשיתם את־העגל
לקחתי ואשרף אתו
באש ואכת אתו טחון
היטב עד אשר־דק
לעפר ואשלך
את־עפרו אל־הנחל
הירד מן־ההר׃

Paleo-Hebrew (Before 585 B.C.)
9:21
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-

-
-
-
. -

Hebrew Transliterated
9:21 V'aTh-ChT'aThKM 'aShUr-'yShYThM 'aTh-H'yGL LQChThY V'aShUrPh 'aThV B'aSh V'aKTh 'aThV TChVN HYTB 'yD 'aShUr-DQ L'yPhUr V'aShLK 'aTh-'yPhUrV 'aL-HNChL HYUrD MN-HHUr.

Latin Vulgate
9:21 peccatum autem vestrum quod feceratis id est vitulum arripiens igne conbusi et in frusta comminuens omninoque in pulverem redigens proieci in torrentem qui de monte descendit

King James Version
9:21 And I took your sin, the calf which ye had made, and burnt it with fire, and stamped it, and ground it very small, even until it was as small as dust: and I cast the dust thereof into the brook that descended out of the mount.

American Standard Version
9:21 And I took your sin, the calf which ye had made, and burnt it with fire, and stamped it, grinding it very small, until it was as fine as dust: and I cast the dust thereof into the brook that descended out of the mount.

Bible in Basic English
9:21 And I took your sin, the image which you had made, and put it in the fire and had it hammered and crushed very small till it was only dust: and the dust I put in the stream flowing down from the mountain.

Darby's English Translation
9:21 And I took your sin, the calf which ye had made, and burned it with fire, and crushed it, and ground it very small, until it became fine dust; and I cast the dust thereof into the brook that flowed down from the mountain.

Douay Rheims Bible
9:21 And your sin that you had committed, that is, the calf, I took, and burned it with fire, and breaking it into pieces, until it was as small as dust, I threw it into the torrent, which cometh down from the mountain.

Noah Webster Bible
9:21 And I took your sin, the calf which ye had made, and burnt it with fire, and stamped it, and ground it very small, even until it was as small as dust: and I cast the dust of it into the brook that descended from the mount.

World English Bible
9:21 I took your sin, the calf which you had made, and burnt it with fire, and stamped it, grinding it very small, until it was as fine as dust: and I cast the dust of it into the brook that descended out of the mountain.

Young's Literal Translation
9:21 and your sin, which ye have made -- the calf -- I have taken, and I burn it with fire, and beat it, grinding well till that it is small as dust, and I cast its dust unto the brook which is going down out of the mount.

Modern Hebrew
ובתבערה ובמסה
ובקברת התאוה
מקצפים הייתם
את־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
9:22

. -

Hebrew Transliterated
9:22 VBThB'yUrH VBMSH VBQBUrTh HTh'aVH MQTShPhYM HYYThM 'aTh-YHVH.

Latin Vulgate
9:22 in Incendio quoque et in Temptatione et in sepulchris Concupiscentiae provocastis Dominum

King James Version
9:22 And at Taberah, and at Massah, and at Kibrothhattaavah, ye provoked the LORD to wrath.

American Standard Version
9:22 And at Taberah, and at Massah, and at Kibroth-hattaavah, ye provoked Jehovah to wrath.

Bible in Basic English
9:22 Again at Taberah and at Massah and at Kibroth-hattaavah you made the Lord angry.

Darby's English Translation
9:22 And at Taberah, and at Massah, and at Kibroth-hattaavah, ye provoked Jehovah to wrath.

Douay Rheims Bible
9:22 At the burning also, and at the place of temptation, and at the graves of lust you provoked the Lord:

Noah Webster Bible
9:22 And at Taberah, and at Massah, and Kibroth-hattaavah, ye provoked the LORD to wrath.

World English Bible
9:22 At Taberah, and at Massah, and at Kibroth-hattaavah, you provoked Yahweh to wrath.

Young's Literal Translation
9:22 `And in Taberah, and in Massah, and in Kibroth-Hattaavah, ye have been making Jehovah wroth:

Modern Hebrew
ובשלח יהוה אתכם
מקדש ברנע לאמר
עלו ורשו את־הארץ
אשר נתתי לכם
ותמרו את־פי יהוה
אלהיכם ולא האמנתם
לו ולא שמעתם
בקלו׃

Paleo-Hebrew (Before 585 B.C.)
9:23

-

-

.

Hebrew Transliterated
9:23 VBShLCh YHVH 'aThKM MQDSh BUrN'y L'aMUr 'yLV VUrShV 'aTh-H'aUrTSh 'aShUr NThThY LKM VThMUrV 'aTh-PhY YHVH 'aLHYKM VL'a H'aMNThM LV VL'a ShM'yThM BQLV.

Latin Vulgate
9:23 et quando misit vos de Cadesbarne dicens ascendite et possidete terram quam dedi vobis et contempsistis imperium Domini Dei vestri et non credidistis ei neque vocem eius audire voluistis

King James Version
9:23 Likewise when the LORD sent you from Kadeshbarnea, saying, Go up and possess the land which I have given you; then ye rebelled against the commandment of the LORD your God, and ye believed him not, nor hearkened to his voice.

American Standard Version
9:23 And when Jehovah sent you from Kadesh-barnea, saying, Go up and possess the land which I have given you; then ye rebelled against the commandment of Jehovah your God, and ye believed him not, nor hearkened to his voice.

Bible in Basic English
9:23 And when the Lord sent you from Kadesh-barnea, saying, Go up and take the land which I have given you; you went against the orders of the Lord your God, and had no faith in him, and would not give ear to his voice.

Darby's English Translation
9:23 And when Jehovah sent you from Kadesh-barnea, saying, Go up and take possession of the land which I have given you, ye rebelled against the word of Jehovah your God, and ye believed him not, nor hearkened to his voice.

Douay Rheims Bible
9:23 And when he sent you from Cadesbarne, saying: Go up, and possess the land that I have given you, and you slighted the commandment of the Lord your God, and did not believe him, neither would you hearken to his voice:

Noah Webster Bible
9:23 Likewise when the LORD sent you from Kadesh-barnea, saying, Go up and possess the land which I have given you; then ye rebelled against the commandment of the LORD your God, and ye believed him not, nor hearkened to his voice.

World English Bible
9:23 When Yahweh sent you from Kadesh-barnea, saying, Go up and possess the land which I have given you; then you rebelled against the commandment of Yahweh your God, and you didn`t believe him, nor listen to his voice.

Young's Literal Translation
9:23 and in Jehovah`s sending you from Kadesh-Barnea, saying, Go up, and possess the land which I have given to you, then ye provoke the mouth of Jehovah your God, and have not given credence to Him, nor hearkened to His voice;

Modern Hebrew
ממרים הייתם
עם־יהוה מיום דעתי
אתכם׃

Paleo-Hebrew (Before 585 B.C.)
9:24

-
.

Hebrew Transliterated
9:24 MMUrYM HYYThM 'yM-YHVH MYVM D'yThY 'aThKM.

Latin Vulgate
9:24 sed semper fuistis rebelles a die qua nosse vos coepi

King James Version
9:24 Ye have been rebellious against the LORD from the day that I knew you.

American Standard Version
9:24 Ye have been rebellious against Jehovah from the day that I knew you.

Bible in Basic English
9:24 From the day when I first had knowledge of you, you have gone against the word of the Lord.

Darby's English Translation
9:24 Ye have been rebellious against Jehovah from the day that I knew you.

Douay Rheims Bible
9:24 But were always rebellious from the day that I began to know you.

Noah Webster Bible
9:24 Ye have been rebellious against the LORD from the day that I knew you.

World English Bible
9:24 You have been rebellious against Yahweh from the day that I knew you.

Young's Literal Translation
9:24 rebels ye have been with Jehovah from the day of my knowing you.

Modern Hebrew
ואתנפל לפני יהוה
את ארבעים היום
ואת־ארבעים הלילה
אשר התנפלתי
כי־אמר יהוה
להשמיד אתכם׃

Paleo-Hebrew (Before 585 B.C.)
9:25

-

-
.

Hebrew Transliterated
9:25 V'aThNPhL LPhNY YHVH 'aTh 'aUrB'yYM HYVM V'aTh-'aUrB'yYM HLYLH 'aShUr HThNPhLThY KY-'aMUr YHVH LHShMYD 'aThKM.

Latin Vulgate
9:25 et iacui coram Domino quadraginta diebus ac noctibus quibus eum suppliciter deprecabar ne deleret vos ut fuerat comminatus

King James Version
9:25 Thus I fell down before the LORD forty days and forty nights, as I fell down at the first; because the LORD had said he would destroy you.

American Standard Version
9:25 So I fell down before Jehovah the forty days and forty nights that I fell down, because Jehovah had said he would destroy you.

Bible in Basic English
9:25 So I went down on my face in prayer before the Lord for forty days and forty nights as I did at first; because the Lord had said that he would put an end to you.

Darby's English Translation
9:25 So I fell down before Jehovah the forty days and forty nights, as I fell down; for Jehovah had said he would destroy you.

Douay Rheims Bible
9:25 And I lay prostrate before the Lord forty days and nights, in which I humbly besought him, that he would not destroy you as he had threatened:

Noah Webster Bible
9:25 Thus I fell down before the LORD forty days and forty nights, as I fell down at the first; because the LORD had said he would destroy you.

World English Bible
9:25 So I fell down before Yahweh the forty days and forty nights that I fell down, because Yahweh had said he would destroy you.

Young's Literal Translation
9:25 `And I throw myself before Jehovah, the forty days and the forty nights, as I had thrown myself, for Jehovah hath said -- to destroy you;

Modern Hebrew
ואתפלל אל־יהוה
ואמר אדני יהוה
אל־תשחת עמך
ונחלתך אשר פדית
בגדלך אשר־הוצאת
ממצרים ביד חזקה׃

Paleo-Hebrew (Before 585 B.C.)
9:26
-

-

-

.

Hebrew Transliterated
9:26 V'aThPhLL 'aL-YHVH V'aMUr 'aDNY YHVH 'aL-ThShChTh 'yMK VNChLThK 'aShUr PhDYTh BGDLK 'aShUr-HVTSh'aTh MMTShUrYM BYD ChZQH.

Latin Vulgate
9:26 et orans dixi Domine Deus ne disperdas populum tuum et hereditatem tuam quam redemisti in magnitudine tua quos eduxisti de Aegypto in manu forti

King James Version
9:26 I prayed therefore unto the LORD, and said, O Lord GOD, destroy not thy people and thine inheritance, which thou hast redeemed through thy greatness, which thou hast brought forth out of Egypt with a mighty hand.

American Standard Version
9:26 And I prayed unto Jehovah, and said, O Lord Jehovah, destroy not thy people and thine inheritance, that thou hast redeemed through thy greatness, that thou hast brought forth out of Egypt with a mighty hand.

Bible in Basic English
9:26 And I made prayer to the Lord and said, O Lord God, do not send destruction on your people and your heritage, to whom, by your great power, you have given salvation, whom you have taken out of Egypt by the strength of your hand.

Darby's English Translation
9:26 I prayed therefore to Jehovah, and said, Lord Jehovah, destroy not thy people and thine inheritance, which thou hast redeemed through thy greatness, which thou hast brought forth out of Egypt with a powerful hand.

Douay Rheims Bible
9:26 And praying, I said: 0 Lord God, destroy not thy people, and thy inheritance, which thou hast redeemed in thy greatness, whom thou hast brought out of Egypt with a strong hand.

Noah Webster Bible
9:26 I prayed therefore to the LORD, and said, O Lord GOD, destroy not thy people and thy inheritance, which thou hast redeemed through thy greatness, which thou hast brought forth out of Egypt with a mighty hand.

World English Bible
9:26 I prayed to Yahweh, and said, Lord Yahweh, don`t destroy your people and your inheritance, that you have redeemed through your greatness, that you have brought forth out of Egypt with a mighty hand.

Young's Literal Translation
9:26 and I pray unto Jehovah, and say, Lord Jehovah, destroy not Thy people, and Thine inheritance, whom Thou hast ransomed in Thy greatness; whom Thou hast brought out of Egypt with a strong hand;

Modern Hebrew
זכר לעבדיך לאברהם
ליצחק וליעקב
אל־תפן אל־קשי העם
הזה ואל־ רשעו
ואל־חטאתו׃

Paleo-Hebrew (Before 585 B.C.)
9:27

-
-
-
. -

Hebrew Transliterated
9:27 ZKUr L'yBDYK L'aBUrHM LYTShChQ VLY'yQB 'aL-ThPhN 'aL-QShY H'yM HZH V'aL- UrSh'yV V'aL-ChT'aThV.

Latin Vulgate
9:27 recordare servorum tuorum Abraham Isaac et Iacob ne aspicias duritiam populi huius et impietatem atque peccatum

King James Version
9:27 Remember thy servants, Abraham, Isaac, and Jacob; look not unto the stubbornness of this people, nor to their wickedness, nor to their sin:

American Standard Version
9:27 Remember thy servants, Abraham, Isaac, and Jacob; look not unto the stubbornness of this people, nor to their wickedness, nor to their sin,

Bible in Basic English
9:27 Keep in mind your servants, Abraham, Isaac, and Jacob, not looking at the hard heart of this people, or their evil-doing and their sin:

Darby's English Translation
9:27 Remember thy servants Abraham, Isaac, and Jacob; look not at the stubbornness of this people, nor at their wickedness, nor at their sin;

Douay Rheims Bible
9:27 Remember thy servants Abraham, Isaac, and Jacob: look not on the stubbornness of this people, nor on their wickedness and sin:

Noah Webster Bible
9:27 Remember thy servants, Abraham, Isaac, and Jacob; look not to the stubbornness of this people, nor to their wickedness, nor to their sin:

World English Bible
9:27 Remember your servants, Abraham, Isaac, and Jacob; don`t look to the stubbornness of this people, nor to their wickedness, nor to their sin,

Young's Literal Translation
9:27 be mindful of Thy servants, of Abraham, of Isaac, and of Jacob, turn not unto the stiffness of this people, and unto its wickedness, and unto its sin;

Modern Hebrew
פן־יאמרו הארץ אשר
הוצאתנו משם מבלי
יכלת יהוה להביאם
אל־הארץ אשר־דבר
להם ומשנאתו אותם
הוציאם להמתם
במדבר׃

Paleo-Hebrew (Before 585 B.C.)
9:28
-

-
-

.

Hebrew Transliterated
9:28 PhN-Y'aMUrV H'aUrTSh 'aShUr HVTSh'aThNV MShM MBLY YKLTh YHVH LHBY'aM 'aL-H'aUrTSh 'aShUr-DBUr LHM VMShN'aThV 'aVThM HVTShY'aM LHMThM BMDBUr.

Latin Vulgate
9:28 ne forte dicant habitatores terrae de qua eduxisti nos non poterat Dominus introducere eos in terram quam pollicitus est eis et oderat illos idcirco eduxit ut interficeret eos in solitudine

King James Version
9:28 Lest the land whence thou broughtest us out say, Because the LORD was not able to bring them into the land which he promised them, and because he hated them, he hath brought them out to slay them in the wilderness.

American Standard Version
9:28 lest the land whence thou broughtest us out say, Because Jehovah was not able to bring them into the land which he promised unto them, and because he hated them, he hath brought them out to slay them in the wilderness.

Bible in Basic English
9:28 Or it may be said in the land from which you have taken them, Because the Lord was not able to take them into the land which he said he would give them, and because of his hate for them, he has taken them out to put them to death in the waste land.

Darby's English Translation
9:28 lest the land whence thou broughtest us out say, Because Jehovah was not able to bring them into the land which he had promised them, and because he hated them, he hath brought them out to kill them in the wilderness.

Douay Rheims Bible
9:28 Lest perhaps the inhabitants of the land, out of which thou hast brought us, say: The Lord could not bring them into the land that he promised them, and he hated them: therefore he brought them out, that he might kill them in the wilderness,

Noah Webster Bible
9:28 Lest the land from which thou hast brought us should say, Because the LORD was not able to bring them into the land which he promised them, and because he hated them, he hath brought them out to slay them in the wilderness.

World English Bible
9:28 lest the land whence you brought us out say, Because Yahweh was not able to bring them into the land which he promised to them, and because he hated them, he has brought them out to kill them in the wilderness.

Young's Literal Translation
9:28 lest the land say from which Thou hast brought us out, Because of Jehovah`s want of ability to bring them in unto the land of which He hath spoken to them, and because of His hating them, He brought them out to put them to death in the wilderness;

Modern Hebrew
והם עמך ונחלתך
אשר הוצאת בכחך
הגדל ובזרעך
הנטויה׃

Paleo-Hebrew (Before 585 B.C.)
9:29

.

Hebrew Transliterated
9:29 VHM 'yMK VNChLThK 'aShUr HVTSh'aTh BKChK HGDL VBZUr'yK HNTVYH.

Latin Vulgate
9:29 qui sunt populus tuus et hereditas tua quos eduxisti in fortitudine tua magna et in brachio tuo extento

King James Version
9:29 Yet they are thy people and thine inheritance, which thou broughtest out by thy mighty power and by thy stretched out arm.

American Standard Version
9:29 Yet they are thy people and thine inheritance, which thou broughtest out by thy great power and by thine outstretched arm.

Bible in Basic English
9:29 But still they are your people and your heritage, whom you took out by your great power and by your stretched-out arm.

Darby's English Translation
9:29 They are indeed thy people and thine inheritance, which thou broughtest out with thy great power and with thy stretched-out arm.

Douay Rheims Bible
9:29 Who are thy people and thy inheritance, whom thou hast brought out by thy great strength, and in thy stretched out arm.

Noah Webster Bible
9:29 Yet they are thy people and thy inheritance which thou hast brought out by thy mighty power and by thy out-stretched arm.

World English Bible
9:29 Yet they are your people and your inheritance, which you brought out by your great power and by your outstretched arm.

Young's Literal Translation
9:29 and they are Thy people, and Thine inheritance, whom Thou hast brought out by Thy great power, and by Thy stretched-out arm!

Deuteronomy 10


Deuteronomy Chapter 10 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Deuteronomy 9

The Fifth Book of Moses, called Deuteronomy

Chapter 10

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
Modern Hebrew
בעת ההוא אמר יהוה
אלי פסל־לך
שני־לוחת אבנים
כראשנים ועלה אלי
ההרה ועשית לך
ארון עץ׃

Paleo-Hebrew (Before 585 B.C.)
10:1

-
-

.

Hebrew Transliterated
10:1 B'yTh HHV'a 'aMUr YHVH 'aLY PhSL-LK ShNY-LVChTh 'aBNYM KUr'aShNYM V'yLH 'aLY HHUrH V'yShYTh LK 'aUrVN 'yTSh.

Latin Vulgate
10:1 in tempore illo dixit Dominus ad me dola tibi duas tabulas lapideas sicut priores fuerunt et ascende ad me in montem faciesque arcam ligneam

King James Version
10:1 At that time the LORD said unto me, Hew thee two tables of stone like unto the first, and come up unto me into the mount, and make thee an ark of wood.

American Standard Version
10:1 At that time Jehovah said unto me, Hew thee two tables of stone like unto the first, and come up unto me into the mount, and make thee an ark of wood.

Bible in Basic English
10:1 At that time the Lord said to me, Make two other stones, cut like the first two, and come up to me on the mountain, and make an ark of wood.

Darby's English Translation
10:1 At that time Jehovah said unto me, Hew for thyself two tables of stone like the first, and come up unto me into the mountain, and make thee an ark of wood;

Douay Rheims Bible
10:1 At that time the Lord said to me: Hew thee two tables of stone like the former, and come up to me into the mount: and thou shalt make an ark of mood,

Noah Webster Bible
10:1 At that time the LORD said to me, Hew thee two tables of stone like the first, and come up to me upon the mount, and make thee an ark of wood.

World English Bible
10:1 At that time Yahweh said to me, Hew you two tables of stone like the first, and come up to me onto the mountain, and make an ark of wood.

Young's Literal Translation
10:1 `At that time hath Jehovah said unto me, Grave for thee two tables of stone, like the first, and come up unto Me, into the mount, and thou hast made for thee an ark of wood,

Modern Hebrew
ואכתב על־הלחת
את־הדברים אשר היו
על־הלחת הראשנים
אשר שברת ושמתם
בארון׃

Paleo-Hebrew (Before 585 B.C.)
10:2
-
-
-

.

Hebrew Transliterated
10:2 V'aKThB 'yL-HLChTh 'aTh-HDBUrYM 'aShUr HYV 'yL-HLChTh HUr'aShNYM 'aShUr ShBUrTh VShMThM B'aUrVN.

Latin Vulgate
10:2 et scribam in tabulis verba quae fuerunt in his quas ante confregisti ponesque eas in arca

King James Version
10:2 And I will write on the tables the words that were in the first tables which thou brakest, and thou shalt put them in the ark.

American Standard Version
10:2 And I will write on the tables the words that were on the first tables which thou brakest, and thou shalt put them in the ark.

Bible in Basic English
10:2 And I will put on the stones the words which were on the first stones which were broken by you, and you are to put them into the ark.

Darby's English Translation
10:2 and I will write on the tables the words that were on the first tables which thou didst break, and thou shalt lay them in the ark.

Douay Rheims Bible
10:2 And I will write on the tables the words that were in them, which thou brokest before, and thou shalt put them in the ark.

Noah Webster Bible
10:2 And I will write on the tables the words that were in the first tables which thou didst break, and thou shalt put them in the ark.

World English Bible
10:2 I will write on the tables the words that were on the first tables which you broke, and you shall put them in the ark.

Young's Literal Translation
10:2 and I write on the tables the words which were on the first tables, which thou hast broken, and thou hast placed them in the ark;

Modern Hebrew
ואעש ארון עצי
שטים ואפסל
שני־לחת אבנים
כראשנים ואעל ההרה
ושני הלחת בידי׃

Paleo-Hebrew (Before 585 B.C.)
10:3

-

.

Hebrew Transliterated
10:3 V'a'ySh 'aUrVN 'yTShY ShTYM V'aPhSL ShNY-LChTh 'aBNYM KUr'aShNYM V'a'yL HHUrH VShNY HLChTh BYDY.

Latin Vulgate
10:3 feci igitur arcam de lignis setthim cumque dolassem duas tabulas lapideas instar priorum ascendi in montem habens eas in manibus

King James Version
10:3 And I made an ark of shittim wood, and hewed two tables of stone like unto the first, and went up into the mount, having the two tables in mine hand.

American Standard Version
10:3 So I made an ark of acacia wood, and hewed two tables of stone like unto the first, and went up into the mount, having the two tables in my hand.

Bible in Basic English
10:3 So I made an ark of hard wood, and had two stones cut like the others, and went up the mountain with the stones in my hands.

Darby's English Translation
10:3 And I made an ark of acacia-wood, and hewed two tables of stone like the first, and went up the mountain with the two tables in my hand.

Douay Rheims Bible
10:3 And I made an ark of setim wood And when I had hewn two tables of stone like the former, I went up into the mount, having them in my hands.

Noah Webster Bible
10:3 And I made an ark of shittim wood, and hewed two tables of stone like the first, and ascended the mount, having the two tables in my hand.

World English Bible
10:3 So I made an ark of acacia wood, and hewed two tables of stone like the first, and went up onto the mountain, having the two tables in my hand.

Young's Literal Translation
10:3 and I make an ark of shittim wood, and grave two tables of stone like the first, and go up to the mount, and the two tables in my hand.

Modern Hebrew
ויכתב על־הלחת
כמכתב הראשון את
עשרת הדברים אשר
דבר יהוה אליכם
בהר מתוך האש ביום
הקהל ויתנם יהוה
אלי׃

Paleo-Hebrew (Before 585 B.C.)
10:4
-

.

Hebrew Transliterated
10:4 VYKThB 'yL-HLChTh KMKThB HUr'aShVN 'aTh 'yShUrTh HDBUrYM 'aShUr DBUr YHVH 'aLYKM BHUr MThVK H'aSh BYVM HQHL VYThNM YHVH 'aLY.

Latin Vulgate
10:4 scripsitque in tabulis iuxta id quod prius scripserat verba decem quae locutus est Dominus ad vos in monte de medio ignis quando populus congregatus est et dedit eas mihi

King James Version
10:4 And he wrote on the tables, according to the first writing, the ten commandments, which the LORD spake unto you in the mount out of the midst of the fire in the day of the assembly: and the LORD gave them unto me.

American Standard Version
10:4 And he wrote on the tables, according to the first writing, the ten commandments, which Jehovah spake unto you in the mount out of the midst of the fire in the day of the assembly: and Jehovah gave them unto me.

Bible in Basic English
10:4 And he put on the stones, as in the first writing, the ten rules which the Lord gave you on the mountain out of the fire on the day of the great meeting: and the Lord gave the stones to me.

Darby's English Translation
10:4 And he wrote on the tables, as the first writing, the ten words which Jehovah spoke unto you on the mountain, from the midst of the fire, on the day of the assembly, and Jehovah gave them unto me.

Douay Rheims Bible
10:4 And he wrote in the tables, according as he had written before, the ten words, which the Lord spoke to you in the mount from the midst of the fire, when the people were assembled: and he gave them to me.

Noah Webster Bible
10:4 And he wrote on the tables according to the first writing, the ten commandments, which the LORD spoke to you in the mount, from the midst of the fire, in the day of the assembly: and the LORD gave them to me.

World English Bible
10:4 He wrote on the tables, according to the first writing, the ten commandments, which Yahweh spoke to you on the mountain out of the midst of the fire in the day of the assembly: and Yahweh gave them to me.

Young's Literal Translation
10:4 `And He writeth on the tables, according to the first writing, the Ten Matters, which Jehovah hath spoken unto you in the mount, out of the midst of the fire, in the day of the assembly, and Jehovah giveth them unto me,

Modern Hebrew
ואפן וארד מן־ההר
ואשם את־הלחת
בארון אשר עשיתי
ויהיו שם כאשר
צוני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
10:5

-
-

.

Hebrew Transliterated
10:5 V'aPhN V'aUrD MN-HHUr V'aShM 'aTh-HLChTh B'aUrVN 'aShUr 'yShYThY VYHYV ShM K'aShUr TShVNY YHVH.

Latin Vulgate
10:5 reversusque de monte descendi et posui tabulas in arcam quam feceram quae hucusque ibi sunt sicut mihi praecepit Dominus

King James Version
10:5 And I turned myself and came down from the mount, and put the tables in the ark which I had made; and there they be, as the LORD commanded me.

American Standard Version
10:5 And I turned and came down from the mount, and put the tables in the ark which I had made; and there they are as Jehovah commanded me.

Bible in Basic English
10:5 And turning round I came down from the mountain and put the stones in the ark which I had made; and there they are as the Lord gave me orders.

Darby's English Translation
10:5 And I turned and came down from the mountain, and put the tables in the ark which I had made; -- and they are there, as Jehovah commanded me.

Douay Rheims Bible
10:5 And returning from the mount, I came down, and put the tables into the ark, that I had made, and they are there till this present, as the Lord commanded me.

Noah Webster Bible
10:5 And I turned myself and came down from the mount, and put the tables in the ark which I had made; and there they are, as the LORD commanded me.

World English Bible
10:5 I turned and came down from the mountain, and put the tables in the ark which I had made; and there they are as Yahweh commanded me.

Young's Literal Translation
10:5 and I turn and come down from the mount, and put the tables in the ark which I had made, and they are there, as Jehovah commanded me.

Modern Hebrew
ובני ישראל נסעו
מבארת בני־יעקן
מוסרה שם מת אהרן
ויקבר שם ויכהן
אלעזר בנו תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
10:6

-

.

Hebrew Transliterated
10:6 VBNY YShUr'aL NS'yV MB'aUrTh BNY-Y'yQN MVSUrH ShM MTh 'aHUrN VYQBUr ShM VYKHN 'aL'yZUr BNV ThChThYV.

Latin Vulgate
10:6 filii autem Israhel castra moverunt ex Beroth filiorum Iacan in Musera ubi Aaron mortuus ac sepultus est pro quo sacerdotio functus est filius eius Eleazar

King James Version
10:6 And the children of Israel took their journey from Beeroth of the children of Jaakan to Mosera: there Aaron died, and there he was buried; and Eleazar his son ministered in the priest's office in his stead.

American Standard Version
10:6 (And the children of Israel journeyed from Beeroth Bene-jaakan to Moserah. There Aaron died, and there he was buried; and Eleazar his son ministered in the priest`s office in his stead.

Bible in Basic English
10:6 (And the children of Israel went on from Beeroth Bene-jaakan to Moserah: there death came to Aaron and he was put to rest in the earth; and Eleazar, his son, took his place as priest.

Darby's English Translation
10:6 (And the children of Israel took their journey from Beeroth-Bene-Jaakan to Moserah: there Aaron died, and there he was buried; and Eleazar his son exercised the priesthood in his stead.

Douay Rheims Bible
10:6 And the children of Israel removed their camp from Beroth of the children of Jacan into Mosera, where Aaron died and was buried, and Eleazar his son succeeded him in the priestly office.

Noah Webster Bible
10:6 And the children of Israel took their journey from Beeroth of the children of Jakan to Mosira: there Aaron died, and there he was buried; and Eleazar his son ministered in the priest's office in his stead.

World English Bible
10:6 (The children of Israel journeyed from Beeroth Bene-jaakan to Moserah. There Aaron died, and there he was buried; and Eleazar his son ministered in the priest`s office in his place.

Young's Literal Translation
10:6 `And the sons of Israel have journeyed from Beeroth of the sons of Jaakan to Mosera, there Aaron died, and he is buried there, and Eleazar his son doth act as priest in his stead;

Modern Hebrew
משם נסעו הגדגדה
ומן־הגדגדה יטבתה
ארץ נחלי מים׃

Paleo-Hebrew (Before 585 B.C.)
10:7

-

.

Hebrew Transliterated
10:7 MShM NS'yV HGDGDH VMN-HGDGDH YTBThH 'aUrTSh NChLY MYM.

Latin Vulgate
10:7 inde venerunt in Gadgad de quo loco profecti castrametati sunt in Ietabatha in terra aquarum atque torrentium

King James Version
10:7 From thence they journeyed unto Gudgodah; and from Gudgodah to Jotbath, a land of rivers of waters.

American Standard Version
10:7 From thence they journeyed unto Gudgodah; and from Gudgodah to Jotbathah, a land of brooks of water.

Bible in Basic English
10:7 From there they went on to Gudgodah, and from Gudgodah to Jotbathah, a land of streams of water.

Darby's English Translation
10:7 From thence they journeyed unto Gudgodah; and from Gudgodah to Jotbathah, a land of water-brooks.)

Douay Rheims Bible
10:7 From thence they came to Gadgad, from which place they departed, and camped in Jetebatha, in a land of waters and torrents.

Noah Webster Bible
10:7 From thence they journeyed to Gudgodah; and from Gudgodah to Jotbath, a land of rivers of waters.

World English Bible
10:7 From there they journeyed to Gudgodah; and from Gudgodah to Jotbathah, a land of brooks of water.

Young's Literal Translation
10:7 thence they journeyed to Gudgodah, and from Gudgodah to Jotbathah, a land of brooks of water.

Modern Hebrew
בעת ההוא הבדיל
יהוה את־שבט הלוי
לשאת את־ארון
ברית־יהוה לעמד
לפני יהוה לשרתו
ולברך בשמו עד
היום הזה׃

Paleo-Hebrew (Before 585 B.C.)
10:8

-
-
-

.

Hebrew Transliterated
10:8 B'yTh HHV'a HBDYL YHVH 'aTh-ShBT HLVY LSh'aTh 'aTh-'aUrVN BUrYTh-YHVH L'yMD LPhNY YHVH LShUrThV VLBUrK BShMV 'yD HYVM HZH.

Latin Vulgate
10:8 eo tempore separavit tribum Levi ut portaret arcam foederis Domini et staret coram eo in ministerio ac benediceret in nomine illius usque in praesentem diem

King James Version
10:8 At that time the LORD separated the tribe of Levi, to bear the ark of the covenant of the LORD, to stand before the LORD to minister unto him, and to bless in his name, unto this day.

American Standard Version
10:8 At that time Jehovah set apart the tribe of Levi, to bear the ark of the covenant of Jehovah, to stand before Jehovah to minister unto him, and to bless in his name, unto this day.

Bible in Basic English
10:8 At that time the Lord had the tribe of Levi marked out to take up the ark of the Lord's agreement, to be before the Lord and to do his work and to give blessings in his name, to this day.

Darby's English Translation
10:8 At that time Jehovah separated the tribe of Levi, to bear the ark of the covenant of Jehovah, to stand before Jehovah to do service unto him, and to bless in his name, unto this day.

Douay Rheims Bible
10:8 At that time he separated the tribe of Levi, to carry the ark of the covenant of the Lord, and to stand before him in the ministry, and to bless in his name until this present day.

Noah Webster Bible
10:8 At that time the LORD separated the tribe of Levi, to bear the ark of the covenant of the LORD, to stand before the LORD to minister to him, and to bless in his name, to this day.

World English Bible
10:8 At that time Yahweh set apart the tribe of Levi, to bear the ark of the covenant of Yahweh, to stand before Yahweh to minister to him, and to bless in his name, to this day.

Young's Literal Translation
10:8 `At that time hath Jehovah separated the tribe of Levi, to bear the ark of the covenant of Jehovah, to stand before Jehovah, to serve Him, and to bless in His name, unto this day,

Modern Hebrew
על־כן לא־היה ללוי
חלק ונחלה עם־אחיו
יהוה הוא נחלתו
כאשר דבר יהוה
אלהיך לו׃

Paleo-Hebrew (Before 585 B.C.)
10:9
- [image] [image] [image] [image] -

-

.

Hebrew Transliterated
10:9 'yL-KN L'a-HYH LLVY ChLQ VNChLH 'yM-'aChYV YHVH HV'a NChLThV K'aShUr DBUr YHVH 'aLHYK LV.

Latin Vulgate
10:9 quam ob rem non habuit Levi partem neque possessionem cum fratribus suis quia ipse Dominus possessio eius est sicut promisit ei Dominus Deus tuus

King James Version
10:9 Wherefore Levi hath no part nor inheritance with his brethren; the LORD is his inheritance, according as the LORD thy God promised him.

American Standard Version
10:9 Wherefore Levi hath no portion nor inheritance with his brethren; Jehovah is his inheritance, according as Jehovah thy God spake unto him.)

Bible in Basic English
10:9 For this reason Levi has no part or heritage for himself among his brothers: the Lord is his heritage, as the Lord your God said to him.)

Darby's English Translation
10:9 Therefore Levi has no portion nor inheritance with his brethren; Jehovah is his inheritance, according as Jehovah thy God told him.

Douay Rheims Bible
10:9 Wherefore Levi hath no part nor possession with his brethren: because the Lord himself is his possession, as the Lord thy God promised him.

Noah Webster Bible
10:9 Wherefore Levi hath no part nor inheritance with his brethren; the LORD is his inheritance, according as the LORD thy God promised him.

World English Bible
10:9 Therefore Levi has no portion nor inheritance with his brothers; Yahweh is his inheritance, according as Yahweh your God spoke to him.)

Young's Literal Translation
10:9 therefore there hath not been to Levi a portion and inheritance with his brethren; Jehovah Himself is his inheritance, as Jehovah thy God hath spoken to him.

Modern Hebrew
ואנכי עמדתי בהר
כימים הראשנים
ארבעים יום
וארבעים לילה
וישמע יהוה אלי גם
בפעם ההוא לא־אבה
יהוה השחיתך׃

Paleo-Hebrew (Before 585 B.C.)
10:10

-
.

Hebrew Transliterated
10:10 V'aNKY 'yMDThY BHUr KYMYM HUr'aShNYM 'aUrB'yYM YVM V'aUrB'yYM LYLH VYShM'y YHVH 'aLY GM BPh'yM HHV'a L'a-'aBH YHVH HShChYThK.

Latin Vulgate
10:10 ego autem steti in monte sicut prius quadraginta diebus ac noctibus exaudivitque me Dominus etiam hac vice et te perdere noluit

King James Version
10:10 And I stayed in the mount, according to the first time, forty days and forty nights; and the LORD hearkened unto me at that time also, and the LORD would not destroy thee.

American Standard Version
10:10 And I stayed in the mount, as at the first time, forty days and forty nights: and Jehovah hearkened unto me that time also; Jehovah would not destroy thee.

Bible in Basic English
10:10 And I was in the mountain, as at the first time, for forty days and forty nights; and again the ears of the Lord were open to my prayer, and he did not send destruction on you.

Darby's English Translation
10:10 But I stood upon the mountain according to the former days, forty days and forty nights; and Jehovah listened unto me also at that time: Jehovah would not destroy thee.

Douay Rheims Bible
10:10 And I stood in the mount, as before, forty days and nights: and the Lord heard me this time also, and would not destroy thee.

Noah Webster Bible
10:10 And I stayed in the mount, according to the first-time, forty days and forty nights; and the LORD hearkened to me at that time also, and the LORD would not destroy thee.

World English Bible
10:10 I stayed on the mountain, as at the first time, forty days and forty nights: and Yahweh listened to me that time also; Yahweh would not destroy you.

Young's Literal Translation
10:10 `And I -- I have stood in the mount, as the former days, forty days and forty nights, and Jehovah hearkeneth unto me also at that time; Jehovah hath not willed to destroy thee.

Modern Hebrew
ויאמר יהוה אלי
קום לך למסע לפני
העם ויבאו ויירשו
את־הארץ אשר־
נשבעתי לאבתם לתת
להם׃

Paleo-Hebrew (Before 585 B.C.)
10:11

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
10:11 VY'aMUr YHVH 'aLY QVM LK LMS'y LPhNY H'yM VYB'aV VYYUrShV 'aTh-H'aUrTSh 'aShUr- NShB'yThY L'aBThM LThTh LHM.

Latin Vulgate
10:11 dixitque mihi vade et praecede populum ut ingrediatur et possideat terram quam iuravi patribus eorum ut traderem eis

King James Version
10:11 And the LORD said unto me, Arise, take thy journey before the people, that they may go in and possess the land, which I sware unto their fathers to give unto them.

American Standard Version
10:11 And Jehovah said unto me, Arise, take thy journey before the people; and they shall go in and possess the land, which I sware unto their fathers to give unto them.

Bible in Basic English
10:11 Then the Lord said to me, Get up and go on your journey before the people, so that they may go in and take the land which I said in my oath to their fathers that I would give them.

Darby's English Translation
10:11 And Jehovah said unto me, Rise up, take thy journey before the people, that they may enter in and possess the land, which I swore unto their fathers to give unto them.

Douay Rheims Bible
10:11 And he said to me: Go, and walk before the people, that they may enter, and possess the land, which I swore to their fathers that I would give them.

Noah Webster Bible
10:11 And the LORD said to me, Arise, take thy journey before the people, that they may go in and possess the land, which I swore to their fathers to give to them.

World English Bible
10:11 Yahweh said to me, Arise, take your journey before the people; and they shall go in and possess the land, which I swore to their fathers to give to them.

Young's Literal Translation
10:11 `And Jehovah saith unto me, Rise, go to journey before the people, and they go in and possess the land which I have sworn to their fathers to give to them.

Modern Hebrew
ועתה ישראל מה
יהוה אלהיך שאל
מעמך כי אם־ליראה
את־יהוה אלהיך
ללכת בכל־דרכיו
ולאהבה אתו ולעבד
את־יהוה אלהיך
בכל־לבבך ובכל־
נפשך׃

Paleo-Hebrew (Before 585 B.C.)
10:12

- [image] [image] [image] [image] [image] [image] [image] -

-

-
- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
10:12 V'yThH YShUr'aL MH YHVH 'aLHYK Sh'aL M'yMK KY 'aM-LYUr'aH 'aTh-YHVH 'aLHYK LLKTh BKL-DUrKYV VL'aHBH 'aThV VL'yBD 'aTh-YHVH 'aLHYK BKL-LBBK VBKL- NPhShK.

Latin Vulgate
10:12 et nunc Israhel quid Dominus Deus tuus petit a te nisi ut timeas Dominum Deum tuum et ambules in viis eius et diligas eum ac servias Domino Deo tuo in toto corde tuo et in tota anima tua

King James Version
10:12 And now, Israel, what doth the LORD thy God require of thee, but to fear the LORD thy God, to walk in all his ways, and to love him, and to serve the LORD thy God with all thy heart and with all thy soul,

American Standard Version
10:12 And now, Israel, what doth Jehovah thy God require of thee, but to fear Jehovah thy God, to walk in all his ways, and to love him, and to serve Jehovah thy God with all thy heart and with all thy soul,

Bible in Basic English
10:12 And now, Israel, what would the Lord your God have you do, but to go in the fear of the Lord your God, walking in all his ways and loving him and doing his pleasure with all your heart and all your soul,

Darby's English Translation
10:12 And now, Israel, what doth Jehovah thy God require of thee, but to fear Jehovah thy God, to walk in all his ways, and to love him, and to serve Jehovah thy God with all thy heart and with all thy soul,

Douay Rheims Bible
10:12 And now, Israel, what doth the Lord thy God require of thee, but that thou fear the Lord thy God, and walk in his ways, and love him, and serve the Lord thy God, with all thy heart, and with all thy soul:

Noah Webster Bible
10:12 And now, Israel, what doth the LORD thy God require of thee, but to fear the LORD thy God, to walk in all his ways, and to love him, and to serve the LORD thy God with all thy heart and with all thy soul,

World English Bible
10:12 Now, Israel, what does Yahweh your God require of you, but to fear Yahweh your God, to walk in all his ways, and to love him, and to serve Yahweh your God with all your heart and with all your soul,

Young's Literal Translation
10:12 `And now, Israel, what is Jehovah thy God asking from thee, except to fear Jehovah thy God, to walk in all His ways, and to love Him, and to serve Jehovah thy God with all thy heart, and with all thy soul,

Modern Hebrew
לשמר את־מצות יהוה
ואת־חקתיו אשר
אנכי מצוך היום
לטוב לך׃

Paleo-Hebrew (Before 585 B.C.)
10:13
-
-

.

Hebrew Transliterated
10:13 LShMUr 'aTh-MTShVTh YHVH V'aTh-ChQThYV 'aShUr 'aNKY MTShVK HYVM LTVB LK.

Latin Vulgate
10:13 custodiasque mandata Domini et caerimonias eius quas ego hodie praecipio ut bene sit tibi

King James Version
10:13 To keep the commandments of the LORD, and his statutes, which I command thee this day for thy good?

American Standard Version
10:13 to keep the commandments of Jehovah, and his statutes, which I command thee this day for thy good?

Bible in Basic English
10:13 Doing the orders of the Lord and keeping his laws which I give you this day for your good?

Darby's English Translation
10:13 to keep the commandments of Jehovah, and his statutes, which I command thee this day, for thy good?

Douay Rheims Bible
10:13 And keep the commandments of the Lord, and his ceremonies, which I command thee this day, that it may be well with thee?

Noah Webster Bible
10:13 To keep the commandments of the LORD, and his statutes, which I command thee this day for thy good?

World English Bible
10:13 to keep the commandments of Yahweh, and his statutes, which I command you this day for your good?

Young's Literal Translation
10:13 to keep the commands of Jehovah, and His statutes which I am commanding thee to-day, for good to thee?

Modern Hebrew
הן ליהוה אלהיך
השמים ושמי השמים
הארץ וכל־אשר־בה׃

Paleo-Hebrew (Before 585 B.C.)
10:14

. - [image] [image] [image] -

Hebrew Transliterated
10:14 HN LYHVH 'aLHYK HShMYM VShMY HShMYM H'aUrTSh VKL-'aShUr-BH.

Latin Vulgate
10:14 en Domini Dei tui caelum est et caelum caeli terra et omnia quae in ea sunt

King James Version
10:14 Behold, the heaven and the heaven of heavens is the LORD'S thy God, the earth also, with all that therein is.

American Standard Version
10:14 Behold, unto Jehovah thy God belongeth heaven and the heaven of heavens, the earth, with all that is therein.

Bible in Basic English
10:14 The Lord your God is ruler of heaven, of the heaven of heavens, and of the earth with everything in it.

Darby's English Translation
10:14 Behold, the heaven and the heaven of heavens belong to Jehovah thy God; the earth and all that is therein.

Douay Rheims Bible
10:14 Behold heaven is the Lord's thy God, and the heaven of heaven, the earth and all things that are therein.

Noah Webster Bible
10:14 Behold, the heaven and the heaven of heavens belongeth to the LORD thy God, the earth also, with all that it contains.

World English Bible
10:14 Behold, to Yahweh your God belongs heaven and the heaven of heavens, the earth, with all that is therein.

Young's Literal Translation
10:14 `Lo, to Jehovah thy God are the heavens and the heavens of the heavens, the earth and all that is in it;

Modern Hebrew
רק באבתיך חשק
יהוה לאהבה אותם
ויבחר בזרעם
אחריהם בכם מכל־
העמים כיום הזה׃

Paleo-Hebrew (Before 585 B.C.)
10:15

-
.

Hebrew Transliterated
10:15 UrQ B'aBThYK ChShQ YHVH L'aHBH 'aVThM VYBChUr BZUr'yM 'aChUrYHM BKM MKL- H'yMYM KYVM HZH.

Latin Vulgate
10:15 et tamen patribus tuis conglutinatus est Dominus et amavit eos elegitque semen eorum post eos id est vos de cunctis gentibus sicut hodie conprobatur

King James Version
10:15 Only the LORD had a delight in thy fathers to love them, and he chose their seed after them, even you above all people, as it is this day.

American Standard Version
10:15 Only Jehovah had a delight in thy fathers to love them, and he chose their seed after them, even you above all peoples, as at this day.

Bible in Basic English
10:15 But the Lord had delight in your fathers and love for them, marking out for himself their seed after them, even you, from all peoples, as at this day.

Darby's English Translation
10:15 Only, Jehovah took pleasure in thy fathers, to love them, and he chose their seed after them, even you, out of all the peoples, as it is this day.

Douay Rheims Bible
10:15 And yet the Lord hath been closely joined to thy fathers, and loved them and chose their seed after them, that is to say, you, out of all nations, as this day it is proved.

Noah Webster Bible
10:15 Only the LORD had a delight in thy fathers to love them, and he chose their seed after them, even you above all people, as it is this day.

World English Bible
10:15 Only Yahweh had a delight in your fathers to love them, and he chose their seed after them, even you above all peoples, as at this day.

Young's Literal Translation
10:15 only in thy fathers hath Jehovah delighted -- to love them, and He doth fix on their seed after them -- on you, out of all the peoples as at this day;

Modern Hebrew
ומלתם את ערלת
לבבכם וערפכם לא
תקשו עוד׃

Paleo-Hebrew (Before 585 B.C.)
10:16

.

Hebrew Transliterated
10:16 VMLThM 'aTh 'yUrLTh LBBKM V'yUrPhKM L'a ThQShV 'yVD.

Latin Vulgate
10:16 circumcidite igitur praeputium cordis vestri et cervicem vestram ne induretis amplius

King James Version
10:16 Circumcise therefore the foreskin of your heart, and be no more stiffnecked.

American Standard Version
10:16 Circumcise therefore the foreskin of your heart, and be no more stiffnecked.

Bible in Basic English
10:16 Let your circumcision be of the heart, and put away your pride.

Darby's English Translation
10:16 Circumcise then the foreskin of your heart, and stiffen your neck no more.

Douay Rheims Bible
10:16 Circumcise therefore the foreskin of your heart, and stiffen your neck no more.

Noah Webster Bible
10:16 Circumcise therefore the foreskin of your heart, and be no more stiff-necked.

World English Bible
10:16 Circumcise therefore the foreskin of your heart, and be no more stiff-necked.

Young's Literal Translation
10:16 and ye have circumcised the foreskin of your heart, and your neck ye do not harden any more;

Modern Hebrew
כי יהוה אלהיכם
הוא אלהי האלהים
ואדני האדנים האל
הגדל הגבר והנורא
אשר לא־ישא פנים
ולא יקח שחד׃

Paleo-Hebrew (Before 585 B.C.)
10:17

-

.

Hebrew Transliterated
10:17 KY YHVH 'aLHYKM HV'a 'aLHY H'aLHYM V'aDNY H'aDNYM H'aL HGDL HGBUr VHNVUr'a 'aShUr L'a-YSh'a PhNYM VL'a YQCh ShChD.

Latin Vulgate
10:17 quia Dominus Deus vester ipse est Deus deorum et Dominus dominantium Deus magnus et potens et terribilis qui personam non accipit nec munera

King James Version
10:17 For the LORD your God is God of gods, and Lord of lords, a great God, a mighty, and a terrible, which regardeth not persons, nor taketh reward:

American Standard Version
10:17 For Jehovah your God, he is God of gods, and Lord of lords, the great God, the mighty, and the terrible, who regardeth not persons, nor taketh reward.

Bible in Basic English
10:17 For the Lord your God is God of gods and Lord of lords, the great God, strong in power and greatly to be feared, who has no respect for any man's position and takes no rewards:

Darby's English Translation
10:17 For Jehovah your God is the God of gods, and the Lord of lords, the great �God, the mighty and the terrible, who regardeth not persons, nor taketh reward;

Douay Rheims Bible
10:17 Because the Lord your God he is the God of gods, and the Lord of lords, a great God and mighty and terrible, a who accepteth no person nor taketh bribes.

Noah Webster Bible
10:17 For the LORD your God is God of gods, and Lord of lords, a great God, a mighty, and a terrible, who regardeth not persons, nor taketh reward:

World English Bible
10:17 For Yahweh your God, he is God of gods, and Lord of lords, the great God, the mighty, and the awesome, who doesn`t regard persons, nor takes reward.

Young's Literal Translation
10:17 for Jehovah your God -- He is God of the gods, and Lord of the lords; God, the great, the mighty, and the fearful; who accepteth not persons, nor taketh a bribe;

Modern Hebrew
עשה משפט יתום
ואלמנה ואהב גר
לתת לו לחם ושמלה׃

Paleo-Hebrew (Before 585 B.C.)
10:18

.

Hebrew Transliterated
10:18 'yShH MShPhT YThVM V'aLMNH V'aHB GUr LThTh LV LChM VShMLH.

Latin Vulgate
10:18 facit iudicium pupillo et viduae amat peregrinum et dat ei victum atque vestitum

King James Version
10:18 He doth execute the judgment of the fatherless and widow, and loveth the stranger, in giving him food and raiment.

American Standard Version
10:18 He doth execute justice for the fatherless and widow, and loveth the sojourner, in giving him food and raiment.

Bible in Basic English
10:18 Judging uprightly in the cause of the widow and of the child who has no father, and giving food and clothing in his mercy to the man from a strange country.

Darby's English Translation
10:18 who executeth the judgment of the fatherless and the widow, and loveth the stranger, to give him food and clothing.

Douay Rheims Bible
10:18 He doth judgment to the fatherless and the widow, loveth the stranger, and giveth him food and raiment.

Noah Webster Bible
10:18 He executeth the judgment of the fatherless and widow, and loveth the stranger, in giving him food and raiment.

World English Bible
10:18 He does execute justice for the fatherless and widow, and loves the sojourner, in giving him food and clothing.

Young's Literal Translation
10:18 He is doing the judgment of fatherless and widow, and loving the sojourner, to give to him bread and raiment.

Modern Hebrew
ואהבתם את־הגר
כי־גרים הייתם
בארץ מצרים׃

Paleo-Hebrew (Before 585 B.C.)
10:19
-
-
.

Hebrew Transliterated
10:19 V'aHBThM 'aTh-HGUr KY-GUrYM HYYThM B'aUrTSh MTShUrYM.

Latin Vulgate
10:19 et vos ergo amate peregrinos quia et ipsi fuistis advenae in terra Aegypti

King James Version
10:19 Love ye therefore the stranger: for ye were strangers in the land of Egypt.

American Standard Version
10:19 Love ye therefore the sojourner; for ye were sojourners in the land of Egypt.

Bible in Basic English
10:19 So be kind to the man from a strange country who is living among you, for you yourselves were living in a strange country in the land of Egypt.

Darby's English Translation
10:19 And ye shall love the stranger; for ye have been strangers in the land of Egypt.

Douay Rheims Bible
10:19 And do you therefore love strangers, because you also were strangers in the land of Egypt.

Noah Webster Bible
10:19 Love ye therefore the stranger: for ye were strangers in the land of Egypt.

World English Bible
10:19 Love you therefore the sojourner; for you were sojourners in the land of Egypt.

Young's Literal Translation
10:19 `And ye have loved the sojourner, for sojourners ye were in the land of Egypt.

Modern Hebrew
את־יהוה אלהיך
תירא אתו תעבד ובו
תדבק ובשמו תשבע׃

Paleo-Hebrew (Before 585 B.C.)
10:20
-

.

Hebrew Transliterated
10:20 'aTh-YHVH 'aLHYK ThYUr'a 'aThV Th'yBD VBV ThDBQ VBShMV ThShB'y.

Latin Vulgate
10:20 Dominum Deum tuum timebis et ei servies ipsi adherebis iurabisque in nomine illius

King James Version
10:20 Thou shalt fear the LORD thy God; him shalt thou serve, and to him shalt thou cleave, and swear by his name.

American Standard Version
10:20 Thou shalt fear Jehovah thy God; him shalt thou serve; and to him shalt thou cleave, and by his name shalt thou swear.

Bible in Basic English
10:20 Let the fear of the Lord your God be before you, give him worship and be true to him at all times, taking your oaths in his name.

Darby's English Translation
10:20 Thou shalt fear Jehovah thy God; him thou shalt serve, and unto him shalt thou cleave, and swear by his name.

Douay Rheims Bible
10:20 Thou shalt fear the Lord thy God, and serve him only: to him thou shalt adhere, and shalt swear by his name.

Noah Webster Bible
10:20 Thou shalt fear the LORD thy God; him shalt thou serve, and to him shalt thou cleave, and swear by his name.

World English Bible
10:20 You shall fear Yahweh your God; him shall you serve; and to him shall you cleave, and by his name shall you swear.

Young's Literal Translation
10:20 `Jehovah thy God thou dost fear, Him thou dost serve, and to Him thou dost cleave, and by His name thou dost swear.

Modern Hebrew
הוא תהלתך והוא
אלהיך אשר־עשה אתך
את־הגדלת
ואת־הנוראת האלה
אשר ראו עיניך׃

Paleo-Hebrew (Before 585 B.C.)
10:21

-
- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
10:21 HV'a ThHLThK VHV'a 'aLHYK 'aShUr-'yShH 'aThK 'aTh-HGDLTh V'aTh-HNVUr'aTh H'aLH 'aShUr Ur'aV 'yYNYK.

Latin Vulgate
10:21 ipse est laus tua et Deus tuus qui fecit tibi haec magnalia et terribilia quae viderunt oculi tui

King James Version
10:21 He is thy praise, and he is thy God, that hath done for thee these great and terrible things, which thine eyes have seen.

American Standard Version
10:21 He is thy praise, and he is thy God, that hath done for thee these great and terrible things, which thine eyes have seen.

Bible in Basic English
10:21 He is your God, the God of your praise, your God who has done for you all these works of power which your eyes have seen.

Darby's English Translation
10:21 He is thy praise, and he is thy God, who hath done for thee these great and terrible things, which thine eyes have seen.

Douay Rheims Bible
10:21 He is thy praise, and thy God, that hath done for thee these great and terrible things, which thy eyes have seen.

Noah Webster Bible
10:21 He is thy praise, and he is thy God, that hath done for thee these great and terrible things which thy eyes have seen.

World English Bible
10:21 He is your praise, and he is your God, who has done for you these great and awesome things, which your eyes have seen.

Young's Literal Translation
10:21 He is thy praise, and He is thy God, who hath done with thee these great and fearful things which thine eyes have seen:

Modern Hebrew
בשבעים נפש ירדו
אבתיך מצרימה ועתה
שמך יהוה אלהיך
ככוכבי השמים לרב׃

Paleo-Hebrew (Before 585 B.C.)
10:22

.

Hebrew Transliterated
10:22 BShB'yYM NPhSh YUrDV 'aBThYK MTShUrYMH V'yThH ShMK YHVH 'aLHYK KKVKBY HShMYM LUrB.

Latin Vulgate
10:22 in septuaginta animabus descenderunt patres tui in Aegyptum et ecce nunc multiplicavit te Dominus Deus tuus sicut astra caeli

King James Version
10:22 Thy fathers went down into Egypt with threescore and ten persons; and now the LORD thy God hath made thee as the stars of heaven for multitude.

American Standard Version
10:22 Thy fathers went down into Egypt with threescore and ten persons; and now Jehovah thy God hath made thee as the stars of heaven for multitude.

Bible in Basic English
10:22 Your fathers went down into Egypt with seventy persons; and now the Lord your God has made you like the stars of heaven in number.

Darby's English Translation
10:22 With seventy souls thy fathers went down into Egypt; and now Jehovah thy God hath made thee as the stars of heaven for multitude.

Douay Rheims Bible
10:22 In seventy souls thy fathers went down into Egypt: and behold now the Lord thy God hath multiplied thee as the stars of heaven.

Noah Webster Bible
10:22 Thy fathers went down into Egypt with seventy persons; and now the LORD thy God hath made thee as the stars of heaven for multitude.

World English Bible
10:22 Your fathers went down into Egypt with seventy persons; and now Yahweh your God has made you as the stars of the sky for multitude.

Young's Literal Translation
10:22 with seventy persons did thy fathers go down to Egypt, and now hath Jehovah thy God made thee as stars of the heavens for multitude.

Deuteronomy 11


Deuteronomy Chapter 11 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Deuteronomy 10

The Fifth Book of Moses, called Deuteronomy

Chapter 11

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32
Modern Hebrew
ואהבת את יהוה
אלהיך ושמרת
משמרתו וחקתיו
ומשפטיו ומצותיו
כל־ הימים׃

Paleo-Hebrew (Before 585 B.C.)
11:1

-
.

Hebrew Transliterated
11:1 V'aHBTh 'aTh YHVH 'aLHYK VShMUrTh MShMUrThV VChQThYV VMShPhTYV VMTShVThYV KL- HYMYM.

Latin Vulgate
11:1 ama itaque Dominum Deum tuum et observa praecepta eius et caerimonias iudicia atque mandata omni tempore

King James Version
11:1 Therefore thou shalt love the LORD thy God, and keep his charge, and his statutes, and his judgments, and his commandments, alway.

American Standard Version
11:1 Therefore thou shalt love Jehovah thy God, and keep his charge, and his statutes, and his ordinances, and his commandments, alway.

Bible in Basic English
11:1 So have love for the Lord your God, and give him worship, and keep his laws and his decisions and his orders at all times.

Darby's English Translation
11:1 Thou shalt love then Jehovah thy God, and keep his charge, and his statutes, and his ordinances, and his commandments continually.

Douay Rheims Bible
11:1 Therefore love the Lord thy God and observe his precepts and ceremonies, his judgments and commandments at all times.

Noah Webster Bible
11:1 Therefore thou shalt love the LORD thy God, and keep his charge, and his statutes, and his judgments, and his commandments, always.

World English Bible
11:1 Therefore you shall love Yahweh your God, and keep his charge, and his statutes, and his ordinances, and his commandments, always.

Young's Literal Translation
11:1 `And thou hast loved Jehovah thy God, and kept His charge, and His statutes, and His judgments, and His commands, all the days;

Modern Hebrew
וידעתם היום כי לא
את־בניכם אשר
לא־ידעו ואשר
לא־ראו את־מוסר
יהוה אלהיכם
את־גדלו את־ידו
החזקה וזרעו
הנטויה׃

Paleo-Hebrew (Before 585 B.C.)
11:2

-
-
- [image] [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
11:2 VYD'yThM HYVM KY L'a 'aTh-BNYKM 'aShUr L'a-YD'yV V'aShUr L'a-Ur'aV 'aTh-MVSUr YHVH 'aLHYKM 'aTh-GDLV 'aTh-YDV HChZQH VZUr'yV HNTVYH.

Latin Vulgate
11:2 cognoscite hodie quae ignorant filii vestri qui non viderunt disciplinam Domini Dei vestri magnalia eius et robustam manum extentumque brachium

King James Version
11:2 And know ye this day: for I speak not with your children which have not known, and which have not seen the chastisement of the LORD your God, his greatness, his mighty hand, and his stretched out arm,

American Standard Version
11:2 And know ye this day: for I speak not with your children that have not known, and that have not seen the chastisement of Jehovah your God, his greatness, his mighty hand, and his outstretched arm,

Bible in Basic English
11:2 And be certain in your minds this day; for these words are not said to your children, who have had no experience of the training of the Lord your God, and who have not seen his great power or his strong hand and his stretched-out arm,

Darby's English Translation
11:2 And know ye this day ...; for I speak not with your children who have not known, and who have not seen the chastisement of Jehovah your God, his greatness, his powerful hand, and his stretched-out arm,

Douay Rheims Bible
11:2 Know this day the things that your children know not, who saw not the chastisements of the Lord your God. his great doings and strong hand, and stretched out arm,

Noah Webster Bible
11:2 And know ye this day: for I speak not with your children who have not known, and who have not seen the chastisement of the LORD your God, his greatness, his mighty hand, and his out-stretched arm,

World English Bible
11:2 Know you this day: for I don`t speak with your children who have not known, and who have not seen the chastisement of Yahweh your God, his greatness, his mighty hand, and his outstretched arm,

Young's Literal Translation
11:2 and ye have known to-day -- for it is not your sons who have not known, and who have not seen the chastisement of Jehovah your God, His greatness, His strong hand, and His stretched-out arm,

Modern Hebrew
ואת־אתתיו
ואת־מעשיו אשר עשה
בתוך מצרים לפרעה
מלך־מצרים ולכל־
ארצו׃

Paleo-Hebrew (Before 585 B.C.)
11:3
- [image] [image] [image] [image] [image] [image] [image] [image] -

-
. -

Hebrew Transliterated
11:3 V'aTh-'aThThYV V'aTh-M'yShYV 'aShUr 'yShH BThVK MTShUrYM LPhUr'yH MLK-MTShUrYM VLKL- 'aUrTShV.

Latin Vulgate
11:3 signa et opera quae fecit in medio Aegypti Pharaoni regi et universae terrae eius

King James Version
11:3 And his miracles, and his acts, which he did in the midst of Egypt unto Pharaoh the king of Egypt, and unto all his land;

American Standard Version
11:3 and his signs, and his works, which he did in the midst of Egypt unto Pharaoh the king of Egypt, and unto all his land;

Bible in Basic English
11:3 Or his signs and wonders which he did in Egypt, to Pharaoh, king of Egypt, and all his land;

Darby's English Translation
11:3 and his signs and his acts which he did in the midst of Egypt unto Pharaoh the king of Egypt, and unto all his land;

Douay Rheims Bible
11:3 The signs and works which he did in the midst of Egypt to king Pharao, and to all his land,

Noah Webster Bible
11:3 And his miracles, and his acts, which he did in the midst of Egypt, to Pharaoh the king of Egypt, and to all his land;

World English Bible
11:3 and his signs, and his works, which he did in the midst of Egypt to Pharaoh the king of Egypt, and to all his land;

Young's Literal Translation
11:3 and His signs, and His doings, which He hath done in the midst of Egypt, to Pharaoh king of Egypt, and to all his land;

Modern Hebrew
ואשר עשה לחיל
מצרים לסוסיו
ולרכבו אשר הציף
את־מי ים־סוף על־
פניהם ברדפם
אחריכם ויאבדם
יהוה עד היום הזה׃

Paleo-Hebrew (Before 585 B.C.)
11:4

- [image] [image] [image] [image] -
-

.

Hebrew Transliterated
11:4 V'aShUr 'yShH LChYL MTShUrYM LSVSYV VLUrKBV 'aShUr HTShYPh 'aTh-MY YM-SVPh 'yL- PhNYHM BUrDPhM 'aChUrYKM VY'aBDM YHVH 'yD HYVM HZH.

Latin Vulgate
11:4 omnique exercitui Aegyptiorum et equis ac curribus quomodo operuerint eos aquae Rubri maris cum vos persequerentur et deleverit eos Dominus usque in praesentem diem

King James Version
11:4 And what he did unto the army of Egypt, unto their horses, and to their chariots; how he made the water of the Red sea to overflow them as they pursued after you, and how the LORD hath destroyed them unto this day;

American Standard Version
11:4 and what he did unto the army of Egypt, unto their horses, and to their chariots; how he made the water of the Red Sea to overflow them as they pursued after you, and how Jehovah hath destroyed them unto this day;

Bible in Basic English
11:4 And what he did to the army of Egypt, to their horses and their war-carriages; how he made the waters of the Red Sea come up over them when they went after you, and how the Lord put an end to them even to this day;

Darby's English Translation
11:4 and what he did unto the army of Egypt, unto their horses, and unto their chariots, over which he made the water of the Red sea flow as they pursued after you, and Jehovah destroyed them unto this day;

Douay Rheims Bible
11:4 And to all the host of the Egyptians, and to their horses and chariots: how the waters of the Red Sea covered them, when they pursued you, and how the Lord destroyed them until this present day:

Noah Webster Bible
11:4 And what he did to the army of Egypt, to their horses, and to their chariots; how he made the water of the Red sea to overflow them as they pursued after you, and how the LORD hath destroyed them to this day;

World English Bible
11:4 and what he did to the army of Egypt, to their horses, and to their chariots; how he made the water of the Red Sea to overflow them as they pursued after you, and how Yahweh has destroyed them to this day;

Young's Literal Translation
11:4 and that which He hath done to the force of Egypt, to its horses, and to its chariot, when He hath caused the waters of the Red Sea to flow against their faces in their pursuing after them, and Jehovah destroyeth them, unto this day;

Modern Hebrew
ואשר עשה לכם
במדבר עד־באכם
עד־המקום הזה׃

Paleo-Hebrew (Before 585 B.C.)
11:5

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
11:5 V'aShUr 'yShH LKM BMDBUr 'yD-B'aKM 'yD-HMQVM HZH.

Latin Vulgate
11:5 vobisque quae fecerit in solitudine donec veniretis ad hunc locum

King James Version
11:5 And what he did unto you in the wilderness, until ye came into this place;

American Standard Version
11:5 and what he did unto you in the wilderness, until ye came unto this place;

Bible in Basic English
11:5 And what he did for you in the waste land, till you came to this place;

Darby's English Translation
11:5 -- and what he did unto you in the wilderness, until ye came to this place;

Douay Rheims Bible
11:5 And what he hath done to you in the wilderness, till you came to this place:

Noah Webster Bible
11:5 And what he did to you in the wilderness, until ye came to this place;

World English Bible
11:5 and what he did to you in the wilderness, until you came to this place;

Young's Literal Translation
11:5 and that which He hath done to you in the wilderness, till your coming in unto this place;

Modern Hebrew
ואשר עשה לדתן
ולאבירם בני אליאב
בן־ראובן אשר פצתה
הארץ את־פיה
ותבלעם ואת־בתיהם
ואת־אהליהם ואת
כל־היקום אשר
ברגליהם בקרב כל־
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
11:6

-

-
- [image] [image] [image] [image] [image] [image] [image] [image] -
-

-
.

Hebrew Transliterated
11:6 V'aShUr 'yShH LDThN VL'aBYUrM BNY 'aLY'aB BN-Ur'aVBN 'aShUr PhTShThH H'aUrTSh 'aTh-PhYH VThBL'yM V'aTh-BThYHM V'aTh-'aHLYHM V'aTh KL-HYQVM 'aShUr BUrGLYHM BQUrB KL- YShUr'aL.

Latin Vulgate
11:6 et Dathan atque Abiram filiis Heliab qui fuit filius Ruben quos aperto ore suo terra absorbuit cum domibus et tabernaculis et universa substantia eorum quam habebant in medio Israhelis

King James Version
11:6 And what he did unto Dathan and Abiram, the sons of Eliab, the son of Reuben: how the earth opened her mouth, and swallowed them up, and their households, and their tents, and all the substance that was in their possession, in the midst of all Israel:

American Standard Version
11:6 and what he did unto Dathan and Abiram, the sons of Eliab, the son of Reuben; how the earth opened its mouth, and swallowed them up, and their households, and their tents, and every living thing that followed them, in the midst of all Israel:

Bible in Basic English
11:6 And what he did to Dathan and Abiram, the sons of Eliab, the son of Reuben; when they went down into the open mouth of the earth, with their families and their tents and every living thing which was theirs, before the eyes of all Israel:

Darby's English Translation
11:6 and what he did unto Dathan and Abiram, the sons of Eliab, the son of Reuben, -- how the earth opened its mouth, and swallowed them up, with their households, and their tents, and all the living substance that belonged to them, in the midst of all Israel.

Douay Rheims Bible
11:6 And to Dathan and Abiron the sons of Eliab, who was the son of Ruben: whom the earth, opening her mouth swallowed up with their households and tents, and all their substance, which they had in the midst of Israel. See therefore that you fulfil the ceremonies and judgments, which I shall set this day before you.

Noah Webster Bible
11:6 And what he did to Dathan and Abiram, the sons of Eliab, the son of Reuben: how the earth opened her mouth, and swallowed them up, and their households, and their tents, and all the substance that was in their possession, in the midst of all Israel:

World English Bible
11:6 and what he did to Dathan and Abiram, the sons of Eliab, the son of Reuben; how the earth opened its mouth, and swallowed them up, and their households, and their tents, and every living thing that followed them, in the midst of all Israel:

Young's Literal Translation
11:6 and that which He hath done to Dathan, and to Abiram, sons of Eliab, sons of Reuben, when the earth hath opened her mouth and swalloweth them, and their houses, and their tents, and all that liveth, which is at their feet, in the midst of all Israel:

Modern Hebrew
כי עיניכם הראת
את־כל־מעשה יהוה
הגדל אשר עשה׃

Paleo-Hebrew (Before 585 B.C.)
11:7

- [image] [image] -

.

Hebrew Transliterated
11:7 KY 'yYNYKM HUr'aTh 'aTh-KL-M'yShH YHVH HGDL 'aShUr 'yShH.

Latin Vulgate
11:7 oculi vestri viderunt omnia opera Domini magna quae fecit

King James Version
11:7 But your eyes have seen all the great acts of the LORD which he did.

American Standard Version
11:7 but your eyes have seen all the great work of Jehovah which he did.

Bible in Basic English
11:7 But your eyes have seen all the great works of the Lord which he has done.

Darby's English Translation
11:7 For your eyes have seen all the great work of Jehovah which he hath done.

Douay Rheims Bible
11:7 Your eyes have seen all the greet works of the Lord, that he hath done,

Noah Webster Bible
11:7 But your eyes have seen all the great acts of the LORD which he did.

World English Bible
11:7 but your eyes have seen all the great work of Yahweh which he did.

Young's Literal Translation
11:7 `-- But it is your eyes which are seeing all the great work of Jehovah, which He hath done;

Modern Hebrew
ושמרתם
את־כל־המצוה אשר
אנכי מצוך היום
למען תחזקו ובאתם
וירשתם את־הארץ
אשר אתם עברים שמה
לרשתה׃

Paleo-Hebrew (Before 585 B.C.)
11:8
- [image] [image] -

-

.

Hebrew Transliterated
11:8 VShMUrThM 'aTh-KL-HMTShVH 'aShUr 'aNKY MTShVK HYVM LM'yN ThChZQV VB'aThM VYUrShThM 'aTh-H'aUrTSh 'aShUr 'aThM 'yBUrYM ShMH LUrShThH.

Latin Vulgate
11:8 ut custodiatis universa mandata illius quae ego hodie praecipio vobis et possitis introire et possidere terram ad quam ingredimini

King James Version
11:8 Therefore shall ye keep all the commandments which I command you this day, that ye may be strong, and go in and possess the land, whither ye go to possess it;

American Standard Version
11:8 Therefore shall ye keep all the commandment which I command thee this day, that ye may be strong, and go in and possess the land, whither ye go over to possess it;

Bible in Basic English
11:8 So keep all the orders which I give you today, so that you may be strong, and go in and take the land which is to be your heritage;

Darby's English Translation
11:8 Keep then all the commandment which I command you this day, that ye may be strong, and enter in and possess the land, whither ye pass over to possess it;

Douay Rheims Bible
11:8 That you may keep all his commandments, which I command you this day, and may go in, and possess the land, to which you are entering,

Noah Webster Bible
11:8 Therefore shall ye keep all the commandments which I command you this day, that ye may be strong, and go in and possess the land, whither ye go to possess it;

World English Bible
11:8 Therefore shall you keep all the commandment which I command you this day, that you may be strong, and go in and possess the land, where you go over to possess it;

Young's Literal Translation
11:8 and ye have kept all the command which I am commanding thee to-day, so that ye are strong, and have gone in, and possessed the land whither ye are passing over to possess it,

Modern Hebrew
ולמען תאריכו ימים
על־האדמה אשר נשבע
יהוה לאבתיכם לתת
להם ולזרעם ארץ
זבת חלב ודבש׃

Paleo-Hebrew (Before 585 B.C.)
11:9

-

.

Hebrew Transliterated
11:9 VLM'yN Th'aUrYKV YMYM 'yL-H'aDMH 'aShUr NShB'y YHVH L'aBThYKM LThTh LHM VLZUr'yM 'aUrTSh ZBTh ChLB VDBSh.

Latin Vulgate
11:9 multoque in ea vivatis tempore quam sub iuramento pollicitus est Dominus patribus vestris et semini eorum lacte et melle manantem

King James Version
11:9 And that ye may prolong your days in the land, which the LORD sware unto your fathers to give unto them and to their seed, a land that floweth with milk and honey.

American Standard Version
11:9 and that ye may prolong your days in the land, which Jehovah sware unto your fathers to give unto them and to their seed, a land flowing with milk and honey.

Bible in Basic English
11:9 And that your days may be long in the land which the Lord gave by an oath to your fathers and to their seed after them, a land flowing with milk and honey.

Darby's English Translation
11:9 and that ye may prolong your days in the land which Jehovah swore unto your fathers to give unto them and unto their seed, a land flowing with milk and honey.

Douay Rheims Bible
11:9 And may live in it a long time: which the Lord promised by oath to your fathers, and to their seed, a land which floweth with milk and honey.

Noah Webster Bible
11:9 And that ye may prolong your days in the land which the LORD swore to your fathers to give to them, and to their seed, a land that floweth with milk and honey.

World English Bible
11:9 and that you may prolong your days in the land, which Yahweh swore to your fathers to give to them and to their seed, a land flowing with milk and honey.

Young's Literal Translation
11:9 and so that ye prolong days on the ground which Jehovah hath sworn to your fathers to give to them and to their seed -- a land flowing with milk and honey.

Modern Hebrew
כי הארץ אשר אתה
בא־שמה לרשתה לא
כארץ מצרים הוא
אשר יצאתם משם אשר
תזרע את־זרעך
והשקית ברגלך כגן
הירק׃

Paleo-Hebrew (Before 585 B.C.)
11:10

-

-

.

Hebrew Transliterated
11:10 KY H'aUrTSh 'aShUr 'aThH B'a-ShMH LUrShThH L'a K'aUrTSh MTShUrYM HV'a 'aShUr YTSh'aThM MShM 'aShUr ThZUr'y 'aTh-ZUr'yK VHShQYTh BUrGLK KGN HYUrQ.

Latin Vulgate
11:10 terra enim ad quam ingredieris possidendam non est sicut terra Aegypti de qua existi ubi iacto semine in hortorum morem aquae ducuntur inriguae

King James Version
11:10 For the land, whither thou goest in to possess it, is not as the land of Egypt, from whence ye came out, where thou sowedst thy seed, and wateredst it with thy foot, as a garden of herbs:

American Standard Version
11:10 For the land, whither thou goest in to possess it, is not as the land of Egypt, from whence ye came out, where thou sowedst thy seed, and wateredst it with thy foot, as a garden of herbs;

Bible in Basic English
11:10 For the land where you are going is not like the land of Egypt from which you have come, where you put in your seeds, watering them with your foot, like a planted garden:

Darby's English Translation
11:10 For the land, whither thou enterest in to possess it, is not as the land of Egypt, from whence ye came out, where thou sowedst thy seed, and wateredst it with thy foot, as a garden of herbs;

Douay Rheims Bible
11:10 For the land, which thou goest to possess, is not like the land of Egypt, from whence thou camest out, where, when the seed is sown, waters are brought in to water it after the manner of gardens.

Noah Webster Bible
11:10 For the land, whither thou goest in to possess it, is not as the land of Egypt, from whence ye came out, where thou didst sow thy seed, and water it with thy foot, as a garden of herbs:

World English Bible
11:10 For the land, where you go in to possess it, isn`t as the land of Egypt, from whence you came out, where you sowed your seed, and watered it with your foot, as a garden of herbs;

Young's Literal Translation
11:10 `For the land whither thou art going in to possess it, is not as the land of Egypt whence ye have come out, where thou sowest thy seed, and hast watered with thy foot, as a garden of the green herb;

Modern Hebrew
והארץ אשר אתם
עברים שמה לרשתה
ארץ הרים ובקעת
למטר השמים תשתה־
מים׃

Paleo-Hebrew (Before 585 B.C.)
11:11

-
.

Hebrew Transliterated
11:11 VH'aUrTSh 'aShUr 'aThM 'yBUrYM ShMH LUrShThH 'aUrTSh HUrYM VBQ'yTh LMTUr HShMYM ThShThH- MYM.

Latin Vulgate
11:11 sed montuosa est et campestris de caelo expectans pluvias

King James Version
11:11 But the land, whither ye go to possess it, is a land of hills and valleys, and drinketh water of the rain of heaven:

American Standard Version
11:11 but the land, whither ye go over to possess it, is a land of hills and valleys, and drinketh water of the rain of heaven,

Bible in Basic English
11:11 But the land where you are going is a land of hills and valleys, drinking in the rain of heaven:

Darby's English Translation
11:11 but the land, whereunto ye are passing over to possess it, is a land of mountains and valleys, which drinketh water of the rain of heaven,

Douay Rheims Bible
11:11 But it is a land of hills and plains, expecting rain from heaven.

Noah Webster Bible
11:11 But the land, whither ye go to possess it, is a land of hills and valleys, and drinketh water of the rain of heaven:

World English Bible
11:11 but the land, where you go over to possess it, is a land of hills and valleys, and drinks water of the rain of the sky,

Young's Literal Translation
11:11 but the land whither ye are passing over to possess it, is a land of hills and valleys; of the rain of the heavens it drinketh water;

Modern Hebrew
ארץ אשר־יהוה
אלהיך דרש אתה
תמיד עיני יהוה
אלהיך בה מרשית
השנה ועד אחרית
שנה׃

Paleo-Hebrew (Before 585 B.C.)
11:12
-

.

Hebrew Transliterated
11:12 'aUrTSh 'aShUr-YHVH 'aLHYK DUrSh 'aThH ThMYD 'yYNY YHVH 'aLHYK BH MUrShYTh HShNH V'yD 'aChUrYTh ShNH.

Latin Vulgate
11:12 quam Dominus Deus tuus semper invisit et oculi illius in ea sunt a principio anni usque ad finem eius

King James Version
11:12 A land which the LORD thy God careth for: the eyes of the LORD thy God are always upon it, from the beginning of the year even unto the end of the year.

American Standard Version
11:12 a land which Jehovah thy God careth for: the eyes of Jehovah thy God are always upon it, from the beginning of the year even unto the end of the year.

Bible in Basic English
11:12 A land cared for by the Lord your God: the eyes of the Lord your God are on it at all times from one end of the year to the other.

Darby's English Translation
11:12 a land which Jehovah thy God careth for; the eyes of Jehovah thy God are constantly upon it, from the beginning of the year even unto the end of the year.

Douay Rheims Bible
11:12 And the Lord thy God doth always visit it, and his eyes are on it from the beginning of the year unto the end thereof.

Noah Webster Bible
11:12 A land which the LORD thy God careth for: the eyes of the LORD thy God are always upon it, from the beginning of the year even to the end of the year.

World English Bible
11:12 a land which Yahweh your God cares for: the eyes of Yahweh your God are always on it, from the beginning of the year even to the end of the year.

Young's Literal Translation
11:12 a land which Jehovah thy God is searching; continually are the eyes of Jehovah thy God upon it, from the beginning of the year even unto the latter end of the year.

Modern Hebrew
והיה אם־שמע תשמעו
אל־מצותי אשר אנכי
מצוה אתכם היום
לאהבה את־ יהוה
אלהיכם ולעבדו
בכל־לבבכם
ובכל־נפשכם׃

Paleo-Hebrew (Before 585 B.C.)
11:13
-
-

-

. - [image] [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
11:13 VHYH 'aM-ShM'y ThShM'yV 'aL-MTShVThY 'aShUr 'aNKY MTShVH 'aThKM HYVM L'aHBH 'aTh- YHVH 'aLHYKM VL'yBDV BKL-LBBKM VBKL-NPhShKM.

Latin Vulgate
11:13 si ergo oboedieritis mandatis meis quae hodie praecipio vobis ut diligatis Dominum Deum vestrum et serviatis ei in toto corde vestro et in tota anima vestra

King James Version
11:13 And it shall come to pass, if ye shall hearken diligently unto my commandments which I command you this day, to love the LORD your God, and to serve him with all your heart and with all your soul,

American Standard Version
11:13 And it shall come to pass, if ye shall hearken diligently unto my commandments which I command you this day, to love Jehovah your God, and to serve him with all your heart and with all your soul,

Bible in Basic English
11:13 And it will be that if you truly give ear to the orders which I put before you this day, loving the Lord your God and worshipping him with all your heart and all your soul,

Darby's English Translation
11:13 And it shall come to pass, if ye hearken diligently unto my commandments which I command you this day, to love Jehovah your God, and to serve him with all your heart and with all your soul,

Douay Rheims Bible
11:13 If then you obey my commandments, which I command you this day, that you love the Lord your God, and serve him with all your heart, and with all your soul:

Noah Webster Bible
11:13 And it shall come to pass, if ye shall hearken diligently to my commandments which I command you this day, to love the LORD your God, and to serve him with all your heart and with all your soul,

World English Bible
11:13 It shall happen, if you shall listen diligently to my commandments which I command you this day, to love Yahweh your God, and to serve him with all your heart and with all your soul,

Young's Literal Translation
11:13 `And it hath been -- if thou hearken diligently unto My commands which I am commanding you to-day, to love Jehovah your God, and to serve Him with all your heart, and with all your soul --

Modern Hebrew
ונתתי מטר־ארצכם
בעתו יורה ומלקוש
ואספת דגנך ותירשך
ויצהרך׃

Paleo-Hebrew (Before 585 B.C.)
11:14
-

.

Hebrew Transliterated
11:14 VNThThY MTUr-'aUrTShKM B'yThV YVUrH VMLQVSh V'aSPhTh DGNK VThYUrShK VYTShHUrK.

Latin Vulgate
11:14 dabo pluviam terrae vestrae temporivam et serotinam ut colligatis frumentum et vinum et oleum

King James Version
11:14 That I will give you the rain of your land in his due season, the first rain and the latter rain, that thou mayest gather in thy corn, and thy wine, and thine oil.

American Standard Version
11:14 that I will give the rain of your land in its season, the former rain and the latter rain, that thou mayest gather in thy grain, and thy new wine, and thine oil.

Bible in Basic English
11:14 Then I will send rain on your land at the right time, the early rains and the late rains, so that you may get in your grain and your wine and your oil.

Darby's English Translation
11:14 that I will give rain to your land in its season, the early rain and the latter rain; and thou shalt gather in thy corn, and thy new wine, and thine oil;

Douay Rheims Bible
11:14 He will give to your land the early rain and the latter rain, that you may gather in your corn, and your wine, and your oil,

Noah Webster Bible
11:14 That I will give you the rain of your land in its due season, the former rain and the latter rain, that thou mayest gather in thy corn, and thy wine and thy oil.

World English Bible
11:14 that I will give the rain of your land in its season, the former rain and the latter rain, that you may gather in your grain, and your new wine, and your oil.

Young's Literal Translation
11:14 that I have given the rain of your land in its season -- sprinkling and gathered -- and thou hast gathered thy corn, and thy new wine, and thine oil,

Modern Hebrew
ונתתי עשב בשדך
לבהמתך ואכלת
ושבעת׃

Paleo-Hebrew (Before 585 B.C.)
11:15

.

Hebrew Transliterated
11:15 VNThThY 'yShB BShDK LBHMThK V'aKLTh VShB'yTh.

Latin Vulgate
11:15 faenum ex agris ad pascenda iumenta et ut ipsi comedatis ac saturemini

King James Version
11:15 And I will send grass in thy fields for thy cattle, that thou mayest eat and be full.

American Standard Version
11:15 And I will give grass in thy fields for thy cattle, and thou shalt eat and be full.

Bible in Basic English
11:15 And I will give grass in your fields for your cattle, so that you may have food in full measure.

Darby's English Translation
11:15 and I will give grass in thy field for thy cattle; and thou shalt eat and be full.

Douay Rheims Bible
11:15 And your hay out of the fields to feed your cattle, and that you may eat and be filled.

Noah Webster Bible
11:15 And I will give grass in thy fields for thy cattle, that thou mayest eat and be full.

World English Bible
11:15 I will give grass in your fields for your cattle, and you shall eat and be full.

Young's Literal Translation
11:15 and I have given herbs in thy field for thy cattle, and thou hast eaten, and been satisfied.

Modern Hebrew
השמרו לכם פן יפתה
לבבכם וסרתם
ועבדתם אלהים
אחרים והשתחויתם
להם׃

Paleo-Hebrew (Before 585 B.C.)
11:16

.

Hebrew Transliterated
11:16 HShMUrV LKM PhN YPhThH LBBKM VSUrThM V'yBDThM 'aLHYM 'aChUrYM VHShThChVYThM LHM.

Latin Vulgate
11:16 cavete ne forte decipiatur cor vestrum et recedatis a Domino serviatisque diis alienis et adoretis eos

King James Version
11:16 Take heed to yourselves, that your heart be not deceived, and ye turn aside, and serve other gods, and worship them;

American Standard Version
11:16 Take heed to yourselves, lest your heart be deceived, and ye turn aside, and serve other gods, and worship them;

Bible in Basic English
11:16 But take care that your hearts are not turned to false ways so that you become servants and worshippers of other gods;

Darby's English Translation
11:16 Take heed to yourselves, that your heart be not deceived, and ye turn aside and serve other gods, and bow down to them,

Douay Rheims Bible
11:16 Beware lest perhaps your heart be deceived, and you depart from the Lord, and serve strange gods, and adore them:

Noah Webster Bible
11:16 Take heed to yourselves, that your heart be not deceived, and ye turn aside, and serve other gods, and worship them;

World English Bible
11:16 Take heed to yourselves, lest your heart be deceived, and you turn aside, and serve other gods, and worship them;

Young's Literal Translation
11:16 `Take heed to yourselves, lest your heart be enticed, and ye have turned aside, and served other gods, and bowed yourselves to them,

Modern Hebrew
וחרה אף־יהוה בכם
ועצר את־השמים
ולא־יהיה מטר
והאדמה לא תתן את־
יבולה ואבדתם מהרה
מעל הארץ הטבה אשר
יהוה נתן לכם׃

Paleo-Hebrew (Before 585 B.C.)
11:17
-

- [image] [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
11:17 VChUrH 'aPh-YHVH BKM V'yTShUr 'aTh-HShMYM VL'a-YHYH MTUr VH'aDMH L'a ThThN 'aTh- YBVLH V'aBDThM MHUrH M'yL H'aUrTSh HTBH 'aShUr YHVH NThN LKM.

Latin Vulgate
11:17 iratusque Dominus claudat caelum et pluviae non descendant nec terra det germen suum pereatisque velociter de terra optima quam Dominus daturus est vobis

King James Version
11:17 And then the LORD'S wrath be kindled against you, and he shut up the heaven, that there be no rain, and that the land yield not her fruit; and lest ye perish quickly from off the good land which the LORD giveth you.

American Standard Version
11:17 and the anger of Jehovah be kindled against you, and he shut up the heavens, so that there shall be no rain, and the land shall not yield its fruit; and ye perish quickly from off the good land which Jehovah giveth you.

Bible in Basic English
11:17 For if you do so, the wrath of the Lord will be burning against you, and the heaven will be shut up so that there is no rain and the land will give no fruit; and in a very little time you will be cut off from the good land which the Lord is giving you.

Darby's English Translation
11:17 and Jehovah`s wrath kindle against you, and he shut up the heavens, that there be no rain, and that the ground yield not its produce, and ye perish quickly from off the good land which Jehovah is giving you.

Douay Rheims Bible
11:17 And the Lord being angry shut up heaven, that the rain come not down, nor the earth yield her fruit, and you perish quickly from the excellent land, which the Lord will give you.

Noah Webster Bible
11:17 And then the LORD'S wrath shall be kindled against you, and he shall shut up the heaven, that there shall be no rain, and the land shall not yield her fruit; and lest ye perish quickly from off the good land which the LORD giveth you.

World English Bible
11:17 and the anger of Yahweh be kindled against you, and he shut up the sky, so that there shall be no rain, and the land shall not yield its fruit; and you perish quickly from off the good land which Yahweh gives you.

Young's Literal Translation
11:17 and the anger of Jehovah hath burned against you, and He hath restrained the heavens, and there is no rain, and the ground doth not give her increase, and ye have perished hastily from off the good land which Jehovah is giving to you.

Modern Hebrew
ושמתם את־דברי אלה
על־לבבכם
ועל־נפשכם וקשרתם
אתם לאות על־ידכם
והיו לטוטפת בין
עיניכם׃

Paleo-Hebrew (Before 585 B.C.)
11:18
-
-
-

-

.

Hebrew Transliterated
11:18 VShMThM 'aTh-DBUrY 'aLH 'yL-LBBKM V'yL-NPhShKM VQShUrThM 'aThM L'aVTh 'yL-YDKM VHYV LTVTPhTh BYN 'yYNYKM.

Latin Vulgate
11:18 ponite haec verba mea in cordibus et in animis vestris et suspendite ea pro signo in manibus et inter vestros oculos conlocate

King James Version
11:18 Therefore shall ye lay up these my words in your heart and in your soul, and bind them for a sign upon your hand, that they may be as frontlets between your eyes.

American Standard Version
11:18 Therefore shall ye lay up these my words in your heart and in your soul; and ye shall bind them for a sign upon your hand, and they shall be for frontlets between your eyes.

Bible in Basic English
11:18 So keep these words deep in your heart and in your soul, and have them fixed on your hand for a sign and marked on your brow;

Darby's English Translation
11:18 And ye shall lay up these my words in your heart and in your soul, and bind them for a sign upon your hand, and they shall be for frontlets between your eyes.

Douay Rheims Bible
11:18 Lay up these my words in your hearts and minds, and hang them for a sign on your hands, and place them between your eyes.

Noah Webster Bible
11:18 Therefore shall ye lay up these my words in your heart and in your soul, and bind them for a sign upon your hand, that they may be as frontlets between your eyes.

World English Bible
11:18 Therefore shall you lay up these my words in your heart and in your soul; and you shall bind them for a sign on your hand, and they shall be for symbols between your eyes.

Young's Literal Translation
11:18 `And ye have placed these my words on your heart, and on your soul, and have bound them for a sign on your hand, and they have been for frontlets between your eyes;

Modern Hebrew
ולמדתם אתם
את־בניכם לדבר בם
בשבתך בביתך
ובלכתך בדרך
ובשכבך ובקומך׃

Paleo-Hebrew (Before 585 B.C.)
11:19

-

.

Hebrew Transliterated
11:19 VLMDThM 'aThM 'aTh-BNYKM LDBUr BM BShBThK BBYThK VBLKThK BDUrK VBShKBK VBQVMK.

Latin Vulgate
11:19 docete filios vestros ut illa meditentur quando sederis in domo tua et ambulaveris in via et accubueris atque surrexeris

King James Version
11:19 And ye shall teach them your children, speaking of them when thou sittest in thine house, and when thou walkest by the way, when thou liest down, and when thou risest up.

American Standard Version
11:19 And ye shall teach them your children, talking of them, when thou sittest in thy house, and when thou walkest by the way, and when thou liest down, and when thou risest up.

Bible in Basic English
11:19 Teaching them to your children, and talking of them when you are at rest in your house or walking by the way, when you go to sleep and when you get up:

Darby's English Translation
11:19 And ye shall teach them unto your children, speaking of them when thou sittest in thy house, and when thou goest on the way, and when thou liest down, and when thou risest up;

Douay Rheims Bible
11:19 Teach your children that they meditate on them, when thou sittest in thy house, and when thou walkest on the way, end when thou liest down and risest up.

Noah Webster Bible
11:19 And ye shall teach them to your children, speaking of them when thou sittest in thy house, and when thou walkest by the way, when thou liest down, and when thou risest up.

World English Bible
11:19 You shall teach them your children, talking of them, when you sit in your house, and when you walk by the way, and when you lie down, and when you rise up.

Young's Literal Translation
11:19 and ye have taught them to your sons, by speaking of them in thy sitting in thy house, and in thy going in the way, and in thy lying down, and in thy rising up,

Modern Hebrew
וכתבתם על־מזוזות
ביתך ובשעריך׃

Paleo-Hebrew (Before 585 B.C.)
11:20
-
.

Hebrew Transliterated
11:20 VKThBThM 'yL-MZVZVTh BYThK VBSh'yUrYK.

Latin Vulgate
11:20 scribes ea super postes et ianuas domus tuae

King James Version
11:20 And thou shalt write them upon the door posts of thine house, and upon thy gates:

American Standard Version
11:20 And thou shalt write them upon the door-posts of thy house, and upon thy gates;

Bible in Basic English
11:20 Writing them on the pillars of your houses and over the doors of your towns:

Darby's English Translation
11:20 and write them upon the posts of thy house, and upon thy gates;

Douay Rheims Bible
11:20 Thou shalt write them upon the posts and the doors of thy house:

Noah Webster Bible
11:20 And thou shalt write them upon the door posts of thy house, and upon thy gates:

World English Bible
11:20 You shall write them on the door-posts of your house, and on your gates;

Young's Literal Translation
11:20 and hast written them on the side-posts of thy house, and on thy gates,

Modern Hebrew
למען ירבו ימיכם
וימי בניכם על
האדמה אשר נשבע
יהוה לאבתיכם לתת
להם כימי השמים
על־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
11:21

. -

Hebrew Transliterated
11:21 LM'yN YUrBV YMYKM VYMY BNYKM 'yL H'aDMH 'aShUr NShB'y YHVH L'aBThYKM LThTh LHM KYMY HShMYM 'yL-H'aUrTSh.

Latin Vulgate
11:21 ut multiplicentur dies tui et filiorum tuorum in terra quam iuravit Dominus patribus tuis ut daret eis quamdiu caelum inminet terrae

King James Version
11:21 That your days may be multiplied, and the days of your children, in the land which the LORD sware unto your fathers to give them, as the days of heaven upon the earth.

American Standard Version
11:21 that your days may be multiplied, and the days of your children, in the land which Jehovah sware unto your fathers to give them, as the days of the heavens above the earth.

Bible in Basic English
11:21 So that your days, and the days of your children, may be long in the land which the Lord by his oath to your fathers said he would give them, like the days of the eternal heavens.

Darby's English Translation
11:21 that your days may be multiplied, and the days of your children, in the land which Jehovah swore unto your fathers to give them, as the days of the heavens which are above the earth.

Douay Rheims Bible
11:21 That thy days may be multiplied, and the days of thy children in the land which the Lord swore to thy fathers, that he would give them as long as the heaven hangeth over the earth.

Noah Webster Bible
11:21 That your days may be multiplied, and the days of your children, in the land which the LORD swore to your fathers to give to them, as the days of heaven upon the earth.

World English Bible
11:21 that your days may be multiplied, and the days of your children, in the land which Yahweh swore to your fathers to give them, as the days of the heavens above the earth.

Young's Literal Translation
11:21 so that your days are multiplied, and the days of your sons, on the ground which Jehovah hath sworn to your fathers to give to them, as the days of the heavens on the earth.

Modern Hebrew
כי אם־שמר תשמרון
את־כל־המצוה הזאת
אשר אנכי מצוה
אתכם לעשתה לאהבה
את־יהוה אלהיכם
ללכת בכל־דרכיו
ולדבקה־בו׃

Paleo-Hebrew (Before 585 B.C.)
11:22
-
- [image] [image] -

-

. - [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
11:22 KY 'aM-ShMUr ThShMUrVN 'aTh-KL-HMTShVH HZ'aTh 'aShUr 'aNKY MTShVH 'aThKM L'yShThH L'aHBH 'aTh-YHVH 'aLHYKM LLKTh BKL-DUrKYV VLDBQH-BV.

Latin Vulgate
11:22 si enim custodieritis mandata quae ego praecipio vobis et feceritis ea ut diligatis Dominum Deum vestrum et ambuletis in omnibus viis eius adherentes ei

King James Version
11:22 For if ye shall diligently keep all these commandments which I command you, to do them, to love the LORD your God, to walk in all his ways, and to cleave unto him;

American Standard Version
11:22 For if ye shall diligently keep all this commandment which I command you, to do it, to love Jehovah your God, to walk in all his ways, and to cleave unto him;

Bible in Basic English
11:22 For if you take care to keep all the orders which I give you, and to do them; loving the Lord your God and walking in all his ways and being true to him:

Darby's English Translation
11:22 For if ye diligently keep all this commandment which I command you this day to do it, to love Jehovah your God, to walk in all his ways, and to cleave unto him,

Douay Rheims Bible
11:22 For if you keep the commandments which I command you, and do them, to love the Lord your God, and walk in all his ways, cleaving unto him,

Noah Webster Bible
11:22 For if ye shall diligently keep all these commandments which I command you, to do them, to love the LORD your God, to walk in all his ways, and to cleave to him;

World English Bible
11:22 For if you shall diligently keep all this commandment which I command you, to do it, to love Yahweh your God, to walk in all his ways, and to cleave to him;

Young's Literal Translation
11:22 `For, if ye diligently keep all this command which I am commanding you -- to do it, to love Jehovah your God, to walk in all His ways, and to cleave to Him,

Modern Hebrew
והוריש יהוה
את־כל־הגוים האלה
מלפניכם וירשתם
גוים גדלים ועצמים
מכם׃

Paleo-Hebrew (Before 585 B.C.)
11:23

- [image] [image] -

.

Hebrew Transliterated
11:23 VHVUrYSh YHVH 'aTh-KL-HGVYM H'aLH MLPhNYKM VYUrShThM GVYM GDLYM V'yTShMYM MKM.

Latin Vulgate
11:23 disperdet Dominus omnes gentes istas ante faciem vestram et possidebitis eas quae maiores et fortiores vobis sunt

King James Version
11:23 Then will the LORD drive out all these nations from before you, and ye shall possess greater nations and mightier than yourselves.

American Standard Version
11:23 then will Jehovah drive out all these nations from before you, and ye shall dispossess nations greater and mightier than yourselves.

Bible in Basic English
11:23 Then the Lord will send these nations in flight before you, and you will take the lands of nations greater and stronger than yourselves.

Darby's English Translation
11:23 then will Jehovah dispossess all these nations from before you, and ye shall take possession of nations greater and mightier than yourselves.

Douay Rheims Bible
11:23 The Lord will destroy all these nations before your face, and you shall possess them, which are greater and stronger than you.

Noah Webster Bible
11:23 Then will the LORD drive out all these nations from before you, and ye shall possess greater nations and mightier than yourselves.

World English Bible
11:23 then will Yahweh drive out all these nations from before you, and you shall dispossess nations greater and mightier than yourselves.

Young's Literal Translation
11:23 then hath Jehovah dispossessed all these nations from before you, and ye have possessed nations, greater and mightier than you;

Modern Hebrew
כל־המקום אשר תדרך
כף־רגלכם בו לכם
יהיה מן־המדבר
והלבנון מן־ הנהר
נהר־פרת ועד הים
האחרון יהיה
גבלכם׃

Paleo-Hebrew (Before 585 B.C.)
11:24
-
-

-
-
-

.

Hebrew Transliterated
11:24 KL-HMQVM 'aShUr ThDUrK KPh-UrGLKM BV LKM YHYH MN-HMDBUr VHLBNVN MN- HNHUr NHUr-PhUrTh V'yD HYM H'aChUrVN YHYH GBLKM.

Latin Vulgate
11:24 omnis locus quem calcaverit pes vester vester erit a deserto et Libano a flumine magno Eufraten usque ad mare occidentale erunt termini vestri

King James Version
11:24 Every place whereon the soles of your feet shall tread shall be yours: from the wilderness and Lebanon, from the river, the river Euphrates, even unto the uttermost sea shall your coast be.

American Standard Version
11:24 Every place whereon the sole of your foot shall tread shall be yours: from the wilderness, and Lebanon, from the river, the river Euphrates, even unto the hinder sea shall be your border.

Bible in Basic English
11:24 Every place where you put your foot will be yours: from the waste land and Lebanon, from the river, the river Euphrates as far as the Great Sea, will be the limits of your land.

Darby's English Translation
11:24 Every place whereon the sole of your foot shall tread shall be yours; from the wilderness and Lebanon, from the river, the river Euphrates, even unto the hinder sea shall your border be.

Douay Rheims Bible
11:24 Every place, that your foot shall tread upon, shall be yours. From the desert, and from Libanus, from the great river Euphrates unto the western sea shall be your borders.

Noah Webster Bible
11:24 Every place on which the soles of your feet shall tread shall be yours: from the wilderness, and Lebanon, from the river, the river Euphrates, even to the uttermost sea shall your limit be.

World English Bible
11:24 Every place whereon the sole of your foot shall tread shall be yours: from the wilderness, and Lebanon, from the river, the river Euphrates, even to the hinder sea shall be your border.

Young's Literal Translation
11:24 every place on which the sole of your foot treadeth is yours; from the wilderness, and Lebanon, from the river, the river Phrat, even unto the farther sea is your border;

Modern Hebrew
לא־יתיצב איש
בפניכם פחדכם
ומוראכם יתן יהוה
אלהיכם על־פני כל־
הארץ אשר תדרכו־בה
כאשר דבר לכם׃

Paleo-Hebrew (Before 585 B.C.)
11:25
-

- [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
11:25 L'a-YThYTShB 'aYSh BPhNYKM PhChDKM VMVUr'aKM YThN YHVH 'aLHYKM 'yL-PhNY KL- H'aUrTSh 'aShUr ThDUrKV-BH K'aShUr DBUr LKM.

Latin Vulgate
11:25 nullus stabit contra vos terrorem vestrum et formidinem dabit Dominus Deus vester super omnem terram quam calcaturi estis sicut locutus est vobis

King James Version
11:25 There shall no man be able to stand before you: for the LORD your God shall lay the fear of you and the dread of you upon all the land that ye shall tread upon, as he hath said unto you.

American Standard Version
11:25 There shall no man be able to stand before you: Jehovah your God shall lay the fear of you and the dread of you upon all the land that ye shall tread upon, as he hath spoken unto you.

Bible in Basic English
11:25 All people will give way before you: for the Lord your God will put the fear of you on all the land through which you go, as he has said.

Darby's English Translation
11:25 No man shall be able to stand before you: the fear of you and the dread of you will Jehovah your God lay upon all the land that ye shall tread upon, as he hath said unto you.

Douay Rheims Bible
11:25 None shall stand against you: the Lord your God shall lay the dread and fear of you upon all the land that you shall tread upon, as he hath spoken to you.

Noah Webster Bible
11:25 There shall no man be able to stand before you: for the LORD your God shall lay the fear of you, and the dread of you upon all the land that ye shall tread upon, as he hath said to you.

World English Bible
11:25 There shall no man be able to stand before you: Yahweh your God shall lay the fear of you and the dread of you on all the land that you shall tread on, as he has spoken to you.

Young's Literal Translation
11:25 no man doth station himself in your presence; your dread and your fear doth Jehovah your God put on the face of all the land on which ye tread, as He hath spoken to you.

Modern Hebrew
ראה אנכי נתן
לפניכם היום ברכה
וקללה׃

Paleo-Hebrew (Before 585 B.C.)
11:26

.

Hebrew Transliterated
11:26 Ur'aH 'aNKY NThN LPhNYKM HYVM BUrKH VQLLH.

Latin Vulgate
11:26 en propono in conspectu vestro hodie benedictionem et maledictionem

King James Version
11:26 Behold, I set before you this day a blessing and a curse;

American Standard Version
11:26 Behold, I set before you this day a blessing and a curse:

Bible in Basic English
11:26 Today I put before you a blessing and a curse:

Darby's English Translation
11:26 See, I set before you this day a blessing and a curse:

Douay Rheims Bible
11:26 Behold I set forth in your sight this day a blessing and a curse:

Noah Webster Bible
11:26 Behold, I set before you this day a blessing and a curse:

World English Bible
11:26 Behold, I set before you this day a blessing and a curse:

Young's Literal Translation
11:26 `See, I am setting before you to-day a blessing and a reviling:

Modern Hebrew
את־הברכה אשר
תשמעו אל־מצות
יהוה אלהיכם אשר
אנכי מצוה אתכם
היום׃

Paleo-Hebrew (Before 585 B.C.)
11:27
-
-

.

Hebrew Transliterated
11:27 'aTh-HBUrKH 'aShUr ThShM'yV 'aL-MTShVTh YHVH 'aLHYKM 'aShUr 'aNKY MTShVH 'aThKM HYVM.

Latin Vulgate
11:27 benedictionem si oboedieritis mandatis Domini Dei vestri quae ego praecipio vobis

King James Version
11:27 A blessing, if ye obey the commandments of the LORD your God, which I command you this day:

American Standard Version
11:27 the blessing, if ye shall hearken unto the commandments of Jehovah your God, which I command you this day;

Bible in Basic English
11:27 The blessing if you give ear to the orders of the Lord your God, which I give you this day:

Darby's English Translation
11:27 a blessing, if ye obey the commandments of Jehovah your God, which I command you this day;

Douay Rheims Bible
11:27 A blessing, if you obey the commandments of the Lord your God, which I command you this day:

Noah Webster Bible
11:27 A blessing, if ye obey the commandments of the LORD your God which I command you this day;

World English Bible
11:27 the blessing, if you shall listen to the commandments of Yahweh your God, which I command you this day;

Young's Literal Translation
11:27 the blessing, when ye hearken unto the commands of Jehovah your God, which I am commanding you to-day;

Modern Hebrew
והקללה אם־לא
תשמעו אל־מצות
יהוה אלהיכם וסרתם
מן־הדרך אשר אנכי
מצוה אתכם היום
ללכת אחרי אלהים
אחרים אשר
לא־ידעתם׃

Paleo-Hebrew (Before 585 B.C.)
11:28
-
-

-

. -

Hebrew Transliterated
11:28 VHQLLH 'aM-L'a ThShM'yV 'aL-MTShVTh YHVH 'aLHYKM VSUrThM MN-HDUrK 'aShUr 'aNKY MTShVH 'aThKM HYVM LLKTh 'aChUrY 'aLHYM 'aChUrYM 'aShUr L'a-YD'yThM.

Latin Vulgate
11:28 maledictionem si non audieritis mandata Domini Dei vestri sed recesseritis de via quam ego nunc ostendo vobis et ambulaveritis post deos alienos quos ignoratis

King James Version
11:28 And a curse, if ye will not obey the commandments of the LORD your God, but turn aside out of the way which I command you this day, to go after other gods, which ye have not known.

American Standard Version
11:28 and the curse, if ye shall not hearken unto the commandments of Jehovah your God, but turn aside out of the way which I command you this day, to go after other gods, which ye have not known.

Bible in Basic English
11:28 And the curse if you do not give ear to the orders of the Lord your God, but let yourselves be turned from the way which I have put before you this day, and go after other gods which are not yours.

Darby's English Translation
11:28 and a curse, if ye will not obey the commandments of Jehovah your God, but turn aside out of the way which I command you this day, to go after other gods which ye have not known.

Douay Rheims Bible
11:28 A curse, if you obey not the commandments of the Lord your. God, but revolt from the way which now I shew you, and walk after strange gods which you know not.

Noah Webster Bible
11:28 And a curse, if ye will not obey the commandments of the LORD your God, but turn aside from the way which I command you this day, to go after other gods which ye have not known.

World English Bible
11:28 and the curse, if you shall not listen to the commandments of Yahweh your God, but turn aside out of the way which I command you this day, to go after other gods, which you have not known.

Young's Literal Translation
11:28 and the reviling, if ye do not hearken unto the commands of Jehovah your God, and have turned aside out of the way which I am commanding you to-day, to go after other gods which ye have not known.

Modern Hebrew
והיה כי יביאך
יהוה אלהיך
אל־הארץ אשר־אתה
בא־שמה לרשתה
ונתתה את־הברכה
על־הר גרזים
ואת־הקללה על־הר
עיבל׃

Paleo-Hebrew (Before 585 B.C.)
11:29

-
- [image] [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] [image] [image] -
-
. -

Hebrew Transliterated
11:29 VHYH KY YBY'aK YHVH 'aLHYK 'aL-H'aUrTSh 'aShUr-'aThH B'a-ShMH LUrShThH VNThThH 'aTh-HBUrKH 'yL-HUr GUrZYM V'aTh-HQLLH 'yL-HUr 'yYBL.

Latin Vulgate
11:29 cum introduxerit te Dominus Deus tuus in terram ad quam pergis habitandam pones benedictionem super montem Garizim maledictionem super montem Hebal

King James Version
11:29 And it shall come to pass, when the LORD thy God hath brought thee in unto the land whither thou goest to possess it, that thou shalt put the blessing upon mount Gerizim, and the curse upon mount Ebal.

American Standard Version
11:29 And it shall come to pass, when Jehovah thy God shall bring thee into the land whither thou goest to possess it, that thou shalt set the blessing upon mount Gerizim, and the curse upon mount Ebal.

Bible in Basic English
11:29 And when the Lord your God has taken you into the land of your heritage, you are to put the blessing on Mount Gerizim and the curse on Mount Ebal.

Darby's English Translation
11:29 And it shall come to pass, when Jehovah thy God hath brought thee into the land whither thou enterest in to possess it, that thou shalt put the blessing upon mount Gerizim, and the curse upon mount Ebal.

Douay Rheims Bible
11:29 And when the Lord thy God shall have brought thee into the land, whither thou goest to dwell, thou shalt put the blessing upon mount Garizim, the curse upon mount Hebal:

Noah Webster Bible
11:29 And it shall come to pass when the LORD thy God hath brought thee in to the land whither thou goest to possess it, that thou shalt put the blessing upon mount Gerizim, and the curse upon mount Ebal.

World English Bible
11:29 It shall happen, when Yahweh your God shall bring you into the land where you go to possess it, that you shall set the blessing on Mount Gerizim, and the curse on Mount Ebal.

Young's Literal Translation
11:29 `And it hath been, when Jehovah thy God doth bring thee in unto the land whither thou art going in to possess it, that thou hast given the blessing on mount Gerizim, and the reviling on mount Ebal;

Modern Hebrew
הלא־המה בעבר
הירדן אחרי דרך
מבוא השמש בארץ
הכנעני הישב בערבה
מול הגלגל אצל
אלוני מרה׃

Paleo-Hebrew (Before 585 B.C.)
11:30
-

.

Hebrew Transliterated
11:30 HL'a-HMH B'yBUr HYUrDN 'aChUrY DUrK MBV'a HShMSh B'aUrTSh HKN'yNY HYShB B'yUrBH MVL HGLGL 'aTShL 'aLVNY MUrH.

Latin Vulgate
11:30 qui sunt trans Iordanem post viam quae vergit ad solis occubitum in terra Chananei qui habitat in campestribus contra Galgalam quae est iuxta vallem tendentem et intrantem procul

King James Version
11:30 Are they not on the other side Jordan, by the way where the sun goeth down, in the land of the Canaanites, which dwell in the champaign over against Gilgal, beside the plains of Moreh?

American Standard Version
11:30 Are they not beyond the Jordan, behind the way of the going down of the sun, in the land of the Canaanites that dwell in the Arabah, over against Gilgal, beside the oaks of Moreh?

Bible in Basic English
11:30 Are they not on the other side of Jordan, looking west, in the land of the Canaanites living in the Arabah, opposite Gilgal, by the holy tree of Moreh?

Darby's English Translation
11:30 Are they not on the other side of the Jordan, beyond the way toward the going down of the sun, in the land of the Canaanites that dwell on the plain opposite to Gilgal, beside the oaks of Moreh?

Douay Rheims Bible
11:30 Which are beyond the Jordan, behind the way that goeth to the setting of the sun, in the land of the Chanaanite who dwelleth in the plain country over against Galgala, which is near the valley that reacheth and entereth far.

Noah Webster Bible
11:30 Are they not on the other side of Jordan, by the way where the sun goeth down in the land of the Canaanites, who dwell in the plain over against Gilgal, beside the plains of Moreh?

World English Bible
11:30 Aren`t they beyond the Jordan, behind the way of the going down of the sun, in the land of the Canaanites who dwell in the Arabah, over against Gilgal, beside the oaks of Moreh?

Young's Literal Translation
11:30 are they not beyond the Jordan, behind the way of the going in of the sun, in the land of the Canaanite, who is dwelling in the plain over-against Gilgal, near the oaks of Moreh?

Modern Hebrew
כי אתם עברים
את־הירדן לבא לרשת
את־הארץ אשר־יהוה
אלהיכם נתן לכם
וירשתם אתה
וישבתם־בה׃

Paleo-Hebrew (Before 585 B.C.)
11:31

-

- [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
11:31 KY 'aThM 'yBUrYM 'aTh-HYUrDN LB'a LUrShTh 'aTh-H'aUrTSh 'aShUr-YHVH 'aLHYKM NThN LKM VYUrShThM 'aThH VYShBThM-BH.

Latin Vulgate
11:31 vos enim transibitis Iordanem ut possideatis terram quam Dominus Deus vester daturus est vobis et habeatis ac possideatis illam

King James Version
11:31 For ye shall pass over Jordan to go in to possess the land which the LORD your God giveth you, and ye shall possess it, and dwell therein.

American Standard Version
11:31 For ye are to pass over the Jordan to go in to possess the land which Jehovah your God giveth you, and ye shall possess it, and dwell therein.

Bible in Basic English
11:31 For you are about to go over Jordan to take the heritage which the Lord your God is giving you, and it will be your resting-place.

Darby's English Translation
11:31 For ye pass over the Jordan to enter in to possess the land which Jehovah your God giveth you, and ye shall take possession of it, and dwell therein.

Douay Rheims Bible
11:31 For you shall pass over the Jordan, to possess the land, which the Lord your God will give you, that you may have it and possess it.

Noah Webster Bible
11:31 For ye shall pass over Jordan to go in to possess the land which the LORD your God giveth you, and ye shall possess it, and dwell in it.

World English Bible
11:31 For you are to pass over the Jordan to go in to possess the land which Yahweh your God gives you, and you shall possess it, and dwell therein.

Young's Literal Translation
11:31 for ye are passing over the Jordan to go in to possess the land which Jehovah your God is giving to you; and ye have possessed it, and dwelt in it,

Modern Hebrew
ושמרתם לעשות את
כל־החקים
ואת־המשפטים אשר
אנכי נתן לפניכם
היום׃

Paleo-Hebrew (Before 585 B.C.)
11:32

-
-

.

Hebrew Transliterated
11:32 VShMUrThM L'yShVTh 'aTh KL-HChQYM V'aTh-HMShPhTYM 'aShUr 'aNKY NThN LPhNYKM HYVM.

Latin Vulgate
11:32 videte ergo ut impleatis caerimonias atque iudicia quae ego hodie ponam in conspectu vestro

King James Version
11:32 And ye shall observe to do all the statutes and judgments which I set before you this day.

American Standard Version
11:32 And ye shall observe to do all the statutes and the ordinances which I set before you this day.

Bible in Basic English
11:32 And you are to take care to keep all the laws and the decisions which I put before you today.

Darby's English Translation
11:32 And ye shall take heed to do all the statutes and ordinances which I set before you this day.

Douay Rheims Bible
11:32 32

Noah Webster Bible
11:32 And ye shall observe to do all the statutes and judgments which I set before you this day.

World English Bible
11:32 You shall observe to do all the statutes and the ordinances which I set before you this day.

Young's Literal Translation
11:32 and observed to do all the statutes and the judgments which I am setting before you to day.

Deuteronomy 12


Deuteronomy Chapter 12 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Deuteronomy 11

The Fifth Book of Moses, called Deuteronomy

Chapter 12

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32
Modern Hebrew
אלה החקים
והמשפטים אשר
תשמרון לעשות בארץ
אשר נתן יהוה אלהי
אבתיך לך לרשתה
כל־הימים אשר־אתם
חיים על־האדמה׃

Paleo-Hebrew (Before 585 B.C.)
12:1

- [image] [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
12:1 'aLH HChQYM VHMShPhTYM 'aShUr ThShMUrVN L'yShVTh B'aUrTSh 'aShUr NThN YHVH 'aLHY 'aBThYK LK LUrShThH KL-HYMYM 'aShUr-'aThM ChYYM 'yL-H'aDMH.

Latin Vulgate
12:1 haec sunt praecepta atque iudicia quae facere debetis in terra quam Dominus Deus patrum tuorum daturus est tibi ut possideas eam cunctis diebus quibus super humum gradieris

King James Version
12:1 These are the statutes and judgments, which ye shall observe to do in the land, which the LORD God of thy fathers giveth thee to possess it, all the days that ye live upon the earth.

American Standard Version
12:1 These are the statutes and the ordinances which ye shall observe to do in the land which Jehovah, the God of thy fathers, hath given thee to possess it, all the days that ye live upon the earth.

Bible in Basic English
12:1 These are the laws and the decisions which you are to keep with care in the land which the Lord, the God of your fathers, has given you to be your heritage all the days of your life on earth.

Darby's English Translation
12:1 These are the statutes and ordinances, which ye shall take heed to do in the land, which Jehovah the God of thy fathers is giving thee to possess it, all the days that ye live upon the earth.

Douay Rheims Bible
12:1 These are the precepts and judgments, that you must do in the land, which the Lord the God of thy fathers will give thee, to possess it all the days that thou shalt walk upon the earth.

Noah Webster Bible
12:1 These are the statutes and judgments which ye shall observe to do in the land which the LORD God of thy fathers giveth thee to possess it, all the days that ye live upon the earth.

World English Bible
12:1 These are the statutes and the ordinances which you shall observe to do in the land which Yahweh, the God of your fathers, has given you to possess it, all the days that you live on the earth.

Young's Literal Translation
12:1 `These are the statutes and the judgments which ye observe to do in the land which Jehovah, God of thy fathers, hath given to thee to possess it, all the days that ye are living on the ground:

Modern Hebrew
אבד תאבדון
את־כל־המקמות אשר
עבדו־שם הגוים אשר
אתם ירשים אתם
את־אלהיהם
על־ההרים הרמים
ועל־הגבעות ותחת
כל־עץ רענן׃

Paleo-Hebrew (Before 585 B.C.)
12:2

- [image] [image] -
-

- [image] [image] [image] [image] [image] [image] [image] [image] -
-
-
.

Hebrew Transliterated
12:2 'aBD Th'aBDVN 'aTh-KL-HMQMVTh 'aShUr 'yBDV-ShM HGVYM 'aShUr 'aThM YUrShYM 'aThM 'aTh-'aLHYHM 'yL-HHUrYM HUrMYM V'yL-HGB'yVTh VThChTh KL-'yTSh Ur'yNN.

Latin Vulgate
12:2 subvertite omnia loca in quibus coluerunt gentes quas possessuri estis deos suos super montes excelsos et colles et subter omne lignum frondosum

King James Version
12:2 Ye shall utterly destroy all the places, wherein the nations which ye shall possess served their gods, upon the high mountains, and upon the hills, and under every green tree:

American Standard Version
12:2 Ye shall surely destroy all the places wherein the nations that ye shall dispossess served their gods, upon the high mountains, and upon the hills, and under every green tree:

Bible in Basic English
12:2 You are to give up to the curse all those places where the nations, whom you are driving out, gave worship to their gods, on the high mountains and the hills and under every green tree:

Darby's English Translation
12:2 Ye shall utterly destroy all the places wherein the nations which ye shall dispossess have served their gods, upon the high mountains, and upon the hills, and under every green tree;

Douay Rheims Bible
12:2 Destroy all the places in which the nations, that you shall possess, worshipped their gods upon high mountains, and hills, and under every shady tree:

Noah Webster Bible
12:2 Ye shall utterly destroy all the places in which the nations which ye shall possess served their gods, upon the high mountains, and upon the hills, and under every green tree:

World English Bible
12:2 You shall surely destroy all the places in which the nations that you shall dispossess served their gods, on the high mountains, and on the hills, and under every green tree:

Young's Literal Translation
12:2 ye do utterly destroy all the places where the nations which ye are dispossessing served their gods, on the high mountains, and on the heights, and under every green tree;

Modern Hebrew
ונתצתם את־מזבחתם
ושברתם את־מצבתם
ואשריהם תשרפון
באש ופסילי אלהיהם
תגדעון ואבדתם
את־שמם מן־המקום
ההוא׃

Paleo-Hebrew (Before 585 B.C.)
12:3
-
-

-
. -

Hebrew Transliterated
12:3 VNThTShThM 'aTh-MZBChThM VShBUrThM 'aTh-MTShBThM V'aShUrYHM ThShUrPhVN B'aSh VPhSYLY 'aLHYHM ThGD'yVN V'aBDThM 'aTh-ShMM MN-HMQVM HHV'a.

Latin Vulgate
12:3 dissipate aras earum et confringite statuas lucos igne conburite et idola comminuite disperdite nomina eorum de locis illis

King James Version
12:3 And ye shall overthrow their altars, and break their pillars, and burn their groves with fire; and ye shall hew down the graven images of their gods, and destroy the names of them out of that place.

American Standard Version
12:3 and ye shall break down their altars, and dash in pieces their pillars, and burn their Asherim with fire; and ye shall hew down the graven images of their gods; and ye shall destroy their name out of that place.

Bible in Basic English
12:3 Their altars and their pillars are to be broken down, and their holy trees burned with fire, and the images of their gods cut down; you are to take away their names out of that place.

Darby's English Translation
12:3 and ye shall break down their altars, and shatter their statues, and burn their Asherahs with fire; and ye shall hew down the graven images of their gods, and ye shall destroy the names of them out of that place.

Douay Rheims Bible
12:3 Overthrow their altars, and break down their statues, burn their groves with fire, and break their idols in pieces: destroy their names out of those places.

Noah Webster Bible
12:3 And ye shall overthrow their altars, and break their pillars, and burn their groves with fire; and ye shall hew down the graven images of their gods, and destroy the names of them out of that place.

World English Bible
12:3 and you shall break down their altars, and dash in pieces their pillars, and burn their Asherim with fire; and you shall cut down the engraved images of their gods; and you shall destroy their name out of that place.

Young's Literal Translation
12:3 and ye have broken down their altars, and shivered their standing pillars, and their shrines ye burn with fire, and graven images of their gods ye cut down, and have destroyed their name out of that place.

Modern Hebrew
לא־תעשון כן ליהוה
אלהיכם׃

Paleo-Hebrew (Before 585 B.C.)
12:4
-
.

Hebrew Transliterated
12:4 L'a-Th'yShVN KN LYHVH 'aLHYKM.

Latin Vulgate
12:4 non facietis ita Domino Deo vestro

King James Version
12:4 Ye shall not do so unto the LORD your God.

American Standard Version
12:4 Ye shall not do so unto Jehovah your God.

Bible in Basic English
12:4 Do not so to the Lord your God.

Darby's English Translation
12:4 Ye shall not do so unto Jehovah your God;

Douay Rheims Bible
12:4 You shall not do so to the Lord your God:

Noah Webster Bible
12:4 Ye shall not do so to the LORD your God.

World English Bible
12:4 You shall not do so to Yahweh your God.

Young's Literal Translation
12:4 `Ye do not do so to Jehovah your God;

Modern Hebrew
כי אם־אל־המקום
אשר־יבחר יהוה
אלהיכם מכל־שבטיכם
לשום את־שמו שם
לשכנו תדרשו ובאת
שמה׃

Paleo-Hebrew (Before 585 B.C.)
12:5
- [image] [image] -
-
-
-

.

Hebrew Transliterated
12:5 KY 'aM-'aL-HMQVM 'aShUr-YBChUr YHVH 'aLHYKM MKL-ShBTYKM LShVM 'aTh-ShMV ShM LShKNV ThDUrShV VB'aTh ShMH.

Latin Vulgate
12:5 sed ad locum quem elegerit Dominus Deus vester de cunctis tribubus vestris ut ponat nomen suum ibi et habitet in eo venietis

King James Version
12:5 But unto the place which the LORD your God shall choose out of all your tribes to put his name there, even unto his habitation shall ye seek, and thither thou shalt come:

American Standard Version
12:5 But unto the place which Jehovah your God shall choose out of all your tribes, to put his name there, even unto his habitation shall ye seek, and thither thou shalt come;

Bible in Basic English
12:5 But let your hearts be turned to the place which will be marked out by the Lord your God, among your tribes, to put his name there;

Darby's English Translation
12:5 but unto the place which Jehovah your God will choose out of all your tribes to set his name there, his habitation shall ye seek, and thither thou shalt come;

Douay Rheims Bible
12:5 But you shall come to the place, which the Lord your God shall choose out of all your tribes, to put his name there, and to dwell in it:

Noah Webster Bible
12:5 But the place which the LORD your God shall choose out of all your tribes to put his name there, even his habitation shall ye seek, and thither thou shalt come:

World English Bible
12:5 But to the place which Yahweh your God shall choose out of all your tribes, to put his name there, even to his habitation shall you seek, and there you shall come;

Young's Literal Translation
12:5 but unto the place which Jehovah your God doth choose out of all your tribes to put His name there, to His tabernacle ye seek, and thou hast entered thither,

Modern Hebrew
והבאתם שמה עלתיכם
וזבחיכם ואת
מעשרתיכם ואת
תרומת ידכם
ונדריכם ונדבתיכם
ובכרת בקרכם
וצאנכם׃

Paleo-Hebrew (Before 585 B.C.)
12:6

.

Hebrew Transliterated
12:6 VHB'aThM ShMH 'yLThYKM VZBChYKM V'aTh M'yShUrThYKM V'aTh ThUrVMTh YDKM VNDUrYKM VNDBThYKM VBKUrTh BQUrKM VTSh'aNKM.

Latin Vulgate
12:6 et offeretis in illo loco holocausta et victimas vestras decimas et primitias manuum vestrarum et vota atque donaria primogenita boum et ovium

King James Version
12:6 And thither ye shall bring your burnt offerings, and your sacrifices, and your tithes, and heave offerings of your hand, and your vows, and your freewill offerings, and the firstlings of your herds and of your flocks:

American Standard Version
12:6 and thither ye shall bring your burnt-offerings, and your sacrifices, and your tithes, and the heave-offering of your hand, and your vows, and your freewill-offerings, and the firstlings of your herd and of your flock:

Bible in Basic English
12:6 And there you are to take your burned offerings and other offerings, and the tenth part of your goods, and the offerings to be lifted up to the Lord, and the offerings of your oaths, and those which you give freely from the impulse of your hearts, and the first births among your herds and your flocks;

Darby's English Translation
12:6 and thither ye shall bring your burnt-offerings and your sacrifices, and your tithes, and the heave-offering of your hand, and your vows, and your voluntary-offerings, and the firstlings of your kine and of your sheep;

Douay Rheims Bible
12:6 And you shall offer in that place your holocausts and victims, the tithes and firstfruits of your hands and your vows and gifts, the firstborn of your herds and your sheep.

Noah Webster Bible
12:6 And thither ye shall bring your burnt-offerings, and your sacrifices, and your tithes, and heave-offerings of your hand, and your vows, and your free-will-offerings, and the firstlings of your herds, and of your flocks:

World English Bible
12:6 and there you shall bring your burnt offerings, and your sacrifices, and your tithes, and the heave-offering of your hand, and your vows, and your freewill-offerings, and the firstborn of your herd and of your flock:

Young's Literal Translation
12:6 and hast brought in thither your burnt-offerings, and your sacrifices, and your tithes, and the heave-offering of your hand, and your vows, and your free-will offerings, and the firstlings of your herd and of your flock;

Modern Hebrew
ואכלתם־שם לפני
יהוה אלהיכם
ושמחתם בכל משלח
ידכם אתם ובתיכם
אשר ברכך יהוה
אלהיך׃

Paleo-Hebrew (Before 585 B.C.)
12:7
-

.

Hebrew Transliterated
12:7 V'aKLThM-ShM LPhNY YHVH 'aLHYKM VShMChThM BKL MShLCh YDKM 'aThM VBThYKM 'aShUr BUrKK YHVH 'aLHYK.

Latin Vulgate
12:7 et comedetis ibi in conspectu Domini Dei vestri ac laetabimini in cunctis ad quae miseritis manum vos et domus vestrae in quibus benedixerit vobis Dominus Deus vester

King James Version
12:7 And there ye shall eat before the LORD your God, and ye shall rejoice in all that ye put your hand unto, ye and your households, wherein the LORD thy God hath blessed thee.

American Standard Version
12:7 and there ye shall eat before Jehovah your God, and ye shall rejoice in all that ye put your hand unto, ye and your households, wherein Jehovah thy God hath blessed thee.

Bible in Basic English
12:7 There you and all your families are to make a feast before the Lord your God, with joy in everything to which you put your hand, because the Lord has given you his blessing.

Darby's English Translation
12:7 and ye shall eat there before Jehovah your God, and ye shall rejoice, ye and your households, in all the business of your hand, wherein Jehovah thy God hath blessed thee.

Douay Rheims Bible
12:7 And you shall eat there in the sight of the Lord your God: and you shall rejoice in all things, whereunto you shall put your hand, you and your houses wherein the Lord your God hath blessed you.

Noah Webster Bible
12:7 And there ye shall eat before the LORD your God, and ye shall rejoice in all that ye put your hand to, ye and your households, in which the LORD thy God hath blessed thee.

World English Bible
12:7 and there you shall eat before Yahweh your God, and you shall rejoice in all that you put your hand to, you and your households, in which Yahweh your God has blessed you.

Young's Literal Translation
12:7 and ye have eaten there before Jehovah your God, and have rejoiced in every putting forth of your hand, ye and your households, with which Jehovah thy God hath blessed thee.

Modern Hebrew
לא תעשון ככל אשר
אנחנו עשים פה
היום איש כל־הישר
בעיניו׃

Paleo-Hebrew (Before 585 B.C.)
12:8

-
.

Hebrew Transliterated
12:8 L'a Th'yShVN KKL 'aShUr 'aNChNV 'yShYM PhH HYVM 'aYSh KL-HYShUr B'yYNYV.

Latin Vulgate
12:8 non facietis ibi quae nos hic facimus hodie singuli quod sibi rectum videtur

King James Version
12:8 Ye shall not do after all the things that we do here this day, every man whatsoever is right in his own eyes.

American Standard Version
12:8 Ye shall not do after all the things that we do here this day, every man whatsoever is right in his own eyes;

Bible in Basic English
12:8 You are not to do things then in the way in which we now do them here, every man as it seems right to him:

Darby's English Translation
12:8 Ye shall not do after all that we do here this day, each one whatever is right in his own eyes.

Douay Rheims Bible
12:8 You shall not do there the things we do here this day, every man that which seemeth good to himself.

Noah Webster Bible
12:8 Ye shall not do after all the things that we do here this day, every man whatever is right in his own eyes.

World English Bible
12:8 You shall not do after all the things that we do here this day, every man whatever is right in his own eyes;

Young's Literal Translation
12:8 `Ye do not do according to all that we are doing here to-day, each anything that is right in his own eyes,

Modern Hebrew
כי לא־באתם עד־עתה
אל־המנוחה
ואל־הנחלה
אשר־יהוה אלהיך
נתן לך׃

Paleo-Hebrew (Before 585 B.C.)
12:9
-
- [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
12:9 KY L'a-B'aThM 'yD-'yThH 'aL-HMNVChH V'aL-HNChLH 'aShUr-YHVH 'aLHYK NThN LK.

Latin Vulgate
12:9 neque enim usque in praesens tempus venistis ad requiem et possessionem quam Dominus Deus daturus est vobis

King James Version
12:9 For ye are not as yet come to the rest and to the inheritance, which the LORD your God giveth you.

American Standard Version
12:9 for ye are not as yet come to the rest and to the inheritance, which Jehovah thy God giveth thee.

Bible in Basic English
12:9 For you have not come to the rest and the heritage which the Lord your God is giving you.

Darby's English Translation
12:9 For ye are not as yet come to the rest and to the inheritance which Jehovah thy God giveth thee.

Douay Rheims Bible
12:9 For until this present time you are not come to refit, and to the possession, which the Lord your God will give you.

Noah Webster Bible
12:9 For ye are not as yet come to the rest and to the inheritance which the LORD your God giveth you.

World English Bible
12:9 for you haven`t yet come to the rest and to the inheritance, which Yahweh your God gives you.

Young's Literal Translation
12:9 for ye have not come in hitherto unto the rest, and unto the inheritance, which Jehovah thy God is giving to thee;

Modern Hebrew
ועברתם את־הירדן
וישבתם בארץ
אשר־יהוה אלהיכם
מנחיל אתכם והניח
לכם מכל־איביכם
מסביב וישבתם־בטח׃

Paleo-Hebrew (Before 585 B.C.)
12:10
-

-

-
. -

Hebrew Transliterated
12:10 V'yBUrThM 'aTh-HYUrDN VYShBThM B'aUrTSh 'aShUr-YHVH 'aLHYKM MNChYL 'aThKM VHNYCh LKM MKL-'aYBYKM MSBYB VYShBThM-BTCh.

Latin Vulgate
12:10 transibitis Iordanem et habitabitis in terram quam Dominus Deus vester daturus est vobis ut requiescatis a cunctis hostibus per circuitum et absque ullo timore habitetis

King James Version
12:10 But when ye go over Jordan, and dwell in the land which the LORD your God giveth you to inherit, and when he giveth you rest from all your enemies round about, so that ye dwell in safety;

American Standard Version
12:10 But when ye go over the Jordan, and dwell in the land which Jehovah your God causeth you to inherit, and he giveth you rest from all your enemies round about, so that ye dwell in safety;

Bible in Basic English
12:10 But when you have gone over Jordan and are living in the land which the Lord your God is giving you as your heritage, and when he has given you rest from all those on every side who are fighting against you, and you are living there safely;

Darby's English Translation
12:10 But when ye have gone over the Jordan, and dwell in the land which Jehovah your God causeth you to inherit, and when he hath given you rest from all your enemies round about, and ye dwell in safety,

Douay Rheims Bible
12:10 You shall pass over the Jordan, and shall dwell in the land which the Lord your God will give you, that you may have rest from all enemies round about: and may dwell without any fear,

Noah Webster Bible
12:10 But when ye go over Jordan, and dwell in the land which the LORD your God giveth you to inherit, and when he giveth you rest from all your enemies on every side, so that ye dwell in safety:

World English Bible
12:10 But when you go over the Jordan, and dwell in the land which Yahweh your God causes you to inherit, and he gives you rest from all your enemies round about, so that you dwell in safety;

Young's Literal Translation
12:10 and ye have passed over the Jordan, and have dwelt in the land which Jehovah your God is causing you to inherit, and He hath given rest to you from all your enemies round about, and ye have dwelt confidently:

Modern Hebrew
והיה המקום
אשר־יבחר יהוה
אלהיכם בו לשכן
שמו שם שמה תביאו
את כל־אשר אנכי
מצוה אתכם עולתיכם
וזבחיכם מעשרתיכם
ותרמת ידכם וכל
מבחר נדריכם אשר
תדרו ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
12:11

-

-

.

Hebrew Transliterated
12:11 VHYH HMQVM 'aShUr-YBChUr YHVH 'aLHYKM BV LShKN ShMV ShM ShMH ThBY'aV 'aTh KL-'aShUr 'aNKY MTShVH 'aThKM 'yVLThYKM VZBChYKM M'yShUrThYKM VThUrMTh YDKM VKL MBChUr NDUrYKM 'aShUr ThDUrV LYHVH.

Latin Vulgate
12:11 in loco quem elegerit Dominus Deus vester ut sit nomen eius in eo illuc omnia quae praecipio conferetis holocausta et hostias ac decimas et primitias manuum vestrarum et quicquid praecipuum est in muneribus quae vovistis Domino

King James Version
12:11 Then there shall be a place which the LORD your God shall choose to cause his name to dwell there; thither shall ye bring all that I command you; your burnt offerings, and your sacrifices, your tithes, and the heave offering of your hand, and all your choice vows which ye vow unto the LORD:

American Standard Version
12:11 then it shall come to pass that to the place which Jehovah your God shall choose, to cause his name to dwell there, thither shall ye bring all that I command you: your burnt-offerings, and your sacrifices, your tithes, and the heave-offering of your hand, and all your choice vows which ye vow unto Jehovah.

Bible in Basic English
12:11 Then there will be a place marked out by the Lord your God as the resting-place for his name, and there you will take all the things which I give you orders to take: your burned offerings and other offerings, and the tenth part of your goods, and the offerings to be lifted up, and the offerings of your oaths which you make to the Lord;

Darby's English Translation
12:11 then there shall be a place which Jehovah your God will choose to cause his name to dwell there; thither shall ye bring all that I command you: your burnt-offerings, and your sacrifices, your tithes, and the heave-offering of your hand, and all your choice vows which ye shall vow to Jehovah.

Douay Rheims Bible
12:11 In the place, which the Lord your God shall choose, that his name may be therein. Thither shall you bring all the things that I command you, holocausts, and victims, and tithes, and the firstfruits of your hands: and whatsoever is the choicest in the gifts which you shall vow to the Lord.

Noah Webster Bible
12:11 Then there shall be a place which the LORD your God shall choose to cause his name to dwell there; thither shall ye bring all that I command you; your burnt-offerings, and your sacrifices, your tithes, and the heave-offering of your hand, and all your choice vows which ye vow to the LORD:

World English Bible
12:11 then it shall happen that to the place which Yahweh your God shall choose, to cause his name to dwell there, there shall you bring all that I command you: your burnt offerings, and your sacrifices, your tithes, and the heave-offering of your hand, and all your choice vows which you vow to Yahweh.

Young's Literal Translation
12:11 `And it hath been, the place on which Jehovah your God doth fix to cause His name to tabernacle there, thither ye bring in all that which I am commanding you, your burnt-offerings, and your sacrifices, your tithes, and the heave-offering of your hand, and all the choice of your vows which ye vow to Jehovah;

Modern Hebrew
ושמחתם לפני יהוה
אלהיכם אתם ובניכם
ובנתיכם ועבדיכם
ואמהתיכם והלוי
אשר בשעריכם כי
אין לו חלק ונחלה
אתכם׃

Paleo-Hebrew (Before 585 B.C.)
12:12

.

Hebrew Transliterated
12:12 VShMChThM LPhNY YHVH 'aLHYKM 'aThM VBNYKM VBNThYKM V'yBDYKM V'aMHThYKM VHLVY 'aShUr BSh'yUrYKM KY 'aYN LV ChLQ VNChLH 'aThKM.

Latin Vulgate
12:12 ibi epulabimini coram Domino Deo vestro vos filii ac filiae vestrae famuli et famulae atque Levites qui in vestris urbibus commorantur neque enim habet aliam partem et possessionem inter vos

King James Version
12:12 And ye shall rejoice before the LORD your God, ye, and your sons, and your daughters, and your menservants, and your maidservants, and the Levite that is within your gates; forasmuch as he hath no part nor inheritance with you.

American Standard Version
12:12 And ye shall rejoice before Jehovah your God, ye, and your sons, and your daughters, and your men-servants, and your maid-servants, and the Levite that is within your gates, forasmuch as he hath no portion nor inheritance with you.

Bible in Basic English
12:12 And you will be glad before the Lord your God, you and your sons and your daughters, and your men-servants and your women-servants, and the Levite who is with you in your house, because he has no part or heritage among you.

Darby's English Translation
12:12 And ye shall rejoice before Jehovah your God, ye, and your sons, and your daughters, and your bondmen, and your handmaids, and the Levite that is within your gates; for he hath no portion nor inheritance with you.

Douay Rheims Bible
12:12 There shall you feast before the Lord your God, you and your sons and your daughters, your menservants and maid- servants, and the Levite that dwelleth in your cities. For he hath no other part and possession among you.

Noah Webster Bible
12:12 And ye shall rejoice before the LORD your God, ye, and your sons, and your daughters, and your men-servants, and your maid-servants, and the Levite that is within your gates; forasmuch as he hath no part nor inheritance with you.

World English Bible
12:12 You shall rejoice before Yahweh your God, you, and your sons, and your daughters, and your men-servants, and your maid-servants, and the Levite who is within your gates, because he has no portion nor inheritance with you.

Young's Literal Translation
12:12 and ye have rejoiced before Jehovah your God, ye, and your sons, and your daughters, and your men-servants, and your handmaids, and the Levite who is within your gates, for he hath no part and inheritance with you.

Modern Hebrew
השמר לך פן־תעלה
עלתיך בכל־מקום
אשר תראה׃

Paleo-Hebrew (Before 585 B.C.)
12:13

-
-
.

Hebrew Transliterated
12:13 HShMUr LK PhN-Th'yLH 'yLThYK BKL-MQVM 'aShUr ThUr'aH.

Latin Vulgate
12:13 cave ne offeras holocausta tua in omni loco quem videris

King James Version
12:13 Take heed to thyself that thou offer not thy burnt offerings in every place that thou seest:

American Standard Version
12:13 Take heed to thyself that thou offer not thy burnt-offerings in every place that thou seest;

Bible in Basic English
12:13 Take care that you do not make your burned offerings in any place you see:

Darby's English Translation
12:13 Take heed to thyself that thou offer not thy burnt-offerings in every place that thou seest;

Douay Rheims Bible
12:13 Beware lest thou offer thy holocausts in every place that thou shalt see:

Noah Webster Bible
12:13 Take heed to thyself that thou offer not thy burnt-offerings in every place that thou seest:

World English Bible
12:13 Take heed to yourself that you don`t offer your burnt offerings in every place that you see;

Young's Literal Translation
12:13 `Take heed to thee, lest thou cause thy burnt-offerings to ascend in any place which thou seest,

Modern Hebrew
כי אם־במקום
אשר־יבחר יהוה
באחד שבטיך שם
תעלה עלתיך ושם
תעשה כל אשר אנכי
מצוך׃

Paleo-Hebrew (Before 585 B.C.)
12:14
-
-

.

Hebrew Transliterated
12:14 KY 'aM-BMQVM 'aShUr-YBChUr YHVH B'aChD ShBTYK ShM Th'yLH 'yLThYK VShM Th'yShH KL 'aShUr 'aNKY MTShVK.

Latin Vulgate
12:14 sed in eo quem elegerit Dominus in una tribuum tuarum offeres hostias et facies quaecumque praecipio tibi

King James Version
12:14 But in the place which the LORD shall choose in one of thy tribes, there thou shalt offer thy burnt offerings, and there thou shalt do all that I command thee.

American Standard Version
12:14 but in the place which Jehovah shall choose in one of thy tribes, there thou shalt offer thy burnt-offerings, and there thou shalt do all that I command thee.

Bible in Basic English
12:14 But in the place marked out by the Lord in one of your tribes, there let your burned offerings be offered, and there do what I have given you orders to do.

Darby's English Translation
12:14 but in the place which Jehovah will choose in one of thy tribes, there thou shalt offer thy burnt-offerings, and there thou shalt do all that I command thee.

Douay Rheims Bible
12:14 But in the place which the Lord shall choose in one of thy tribes shalt thou offer sacrifices. and shalt do all that I command thee.

Noah Webster Bible
12:14 But in the place which the LORD shall choose in one of thy tribes, there thou shalt offer thy burnt-offerings, and there thou shalt do all that I command thee.

World English Bible
12:14 but in the place which Yahweh shall choose in one of your tribes, there you shall offer your burnt offerings, and there you shall do all that I command you.

Young's Literal Translation
12:14 except in the place which Jehovah doth choose in one of thy tribes, there thou dost cause thy burnt-offerings to ascend, and there thou dost do all that which I am commanding thee.

Modern Hebrew
רק בכל־אות נפשך
תזבח ואכלת בשר
כברכת יהוה אלהיך
אשר נתן־לך
בכל־שעריך הטמא
והטהור יאכלנו
כצבי וכאיל׃

Paleo-Hebrew (Before 585 B.C.)
12:15
-

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
12:15 UrQ BKL-'aVTh NPhShK ThZBCh V'aKLTh BShUr KBUrKTh YHVH 'aLHYK 'aShUr NThN-LK BKL-Sh'yUrYK HTM'a VHTHVUr Y'aKLNV KTShBY VK'aYL.

Latin Vulgate
12:15 sin autem comedere volueris et te esus carnium delectarit occide et comede iuxta benedictionem Domini Dei tui quam dedit tibi in urbibus tuis sive inmundum fuerit hoc est maculatum et debile sive mundum hoc est integrum et sine macula quod offerri licet sicut capream et cervum comedes

King James Version
12:15 Notwithstanding thou mayest kill and eat flesh in all thy gates, whatsoever thy soul lusteth after, according to the blessing of the LORD thy God which he hath given thee: the unclean and the clean may eat thereof, as of the roebuck, and as of the hart.

American Standard Version
12:15 Notwithstanding, thou mayest kill and eat flesh within all thy gates, after all the desire of thy soul, according to the blessing of Jehovah thy God which he hath given thee: the unclean and the clean may eat thereof, as of the gazelle, and as of the hart.

Bible in Basic English
12:15 Only you may put to death animals, such as the gazelle or the roe, for your food in any of your towns, at the desire of your soul, in keeping with the blessing of the Lord your God which he has given you: the unclean and the clean may take of it.

Darby's English Translation
12:15 Nevertheless, according to all the desire of thy soul thou mayest slay and eat flesh in all thy gates, according to the blessing of Jehovah thy God which he hath given thee: the unclean and the clean may eat thereof, as of the gazelle, and the hart.

Douay Rheims Bible
12:15 But if thou desirest to eat, and the eating of flesh delight thee, kill, and eat according to the blessing of the Lord thy God, which he hath given thee, in thy cities: whether it be unclean, that is to say, having blemish or defect: or clean, that is to say, sound and without blemish, such as may be offered, as the roe, and the hart, shalt thou eat it:

Noah Webster Bible
12:15 Notwithstanding, thou mayest kill and eat flesh in all thy gates, whatever thy soul desireth, according to the blessing of the LORD thy God which he hath given thee: the unclean and the clean may eat of it as of the roebuck, and as of the hart.

World English Bible
12:15 Notwithstanding, you may kill and eat flesh within all your gates, after all the desire of your soul, according to the blessing of Yahweh your God which he has given you: the unclean and the clean may eat of it, as of the gazelle, and as of the hart.

Young's Literal Translation
12:15 `Only, with all the desire of thy soul thou dost sacrifice, and hast eaten flesh according to the blessing of Jehovah thy God which He hath given to thee, in all thy gates; the unclean and the clean do eat it, as of the roe, and as of the hart.

Modern Hebrew
רק הדם לא תאכלו
על־הארץ תשפכנו
כמים׃

Paleo-Hebrew (Before 585 B.C.)
12:16

-
.

Hebrew Transliterated
12:16 UrQ HDM L'a Th'aKLV 'yL-H'aUrTSh ThShPhKNV KMYM.

Latin Vulgate
12:16 absque esu dumtaxat sanguinis quod super terram quasi aquam effundes

King James Version
12:16 Only ye shall not eat the blood; ye shall pour it upon the earth as water.

American Standard Version
12:16 Only ye shall not eat the blood; thou shalt pour it out upon the earth as water.

Bible in Basic English
12:16 But you may not take the blood for food, it is to be drained out on the earth like water.

Darby's English Translation
12:16 Only, ye shall not eat the blood; ye shall pour it upon the earth as water.

Douay Rheims Bible
12:16 Only the blood thou shalt not eat, but thou shalt pour it out upon the earth as water.

Noah Webster Bible
12:16 Only ye shall not eat the blood; ye shall pour it upon the earth as water.

World English Bible
12:16 Only you shall not eat the blood; you shall pour it out on the earth as water.

Young's Literal Translation
12:16 `Only, the blood ye do not eat -- on the earth thou dost pour it as water;

Modern Hebrew
לא־תוכל לאכל
בשעריך מעשר דגנך
ותירשך ויצהרך
ובכרת בקרך וצאנך
וכל־נדריך אשר תדר
ונדבתיך ותרומת
ידך׃

Paleo-Hebrew (Before 585 B.C.)
12:17
-

-

.

Hebrew Transliterated
12:17 L'a-ThVKL L'aKL BSh'yUrYK M'yShUr DGNK VThYUrShK VYTShHUrK VBKUrTh BQUrK VTSh'aNK VKL-NDUrYK 'aShUr ThDUr VNDBThYK VThUrVMTh YDK.

Latin Vulgate
12:17 non poteris comedere in oppidis tuis decimam frumenti et vini et olei tui primogenita armentorum et pecorum et omnia quae voveris et sponte offerre volueris et primitias manuum tuarum

King James Version
12:17 Thou mayest not eat within thy gates the tithe of thy corn, or of thy wine, or of thy oil, or the firstlings of thy herds or of thy flock, nor any of thy vows which thou vowest, nor thy freewill offerings, or heave offering of thine hand:

American Standard Version
12:17 Thou mayest not eat within thy gates the tithe of thy grain, or of thy new wine, or of thine oil, or the firstlings of thy herd or of thy flock, nor any of thy vows which thou vowest, nor thy freewill-offerings, nor the heave-offering of thy hand;

Bible in Basic English
12:17 In your towns you are not to take as food the tenth part of your grain, or of your wine or your oil, or the first births of your herds or of your flocks, or anything offered under an oath, or freely offered to the Lord, or given as a lifted offering;

Darby's English Translation
12:17 Thou mayest not eat within thy gates the tithe of thy corn, or of thy new wine, or of thine oil, or the firstlings of thy kine or of thy sheep, nor any of thy vows which thou vowest, nor thy voluntary-offerings, nor the heave-offering of thy hand;

Douay Rheims Bible
12:17 Thou mayst not eat in thy towns the tithes of thy corn, and thy wine, and thy oil, the firstborn of thy herds and thy cattle, nor any thing that thou vowest, and that thou wilt offer voluntarily, and the firstfruits of thy hands:

Noah Webster Bible
12:17 Thou mayest not eat within thy gates the tithe of thy corn, or of thy wine, or of thy oil, or the firstlings of thy herds or of thy flock, nor any of thy vows which thou vowest, nor thy free-will-offerings, or heave-offering of thy hand:

World English Bible
12:17 You may not eat within your gates the tithe of your grain, or of your new wine, or of your oil, or the firstborn of your herd or of your flock, nor any of your vows which you vow, nor your freewill-offerings, nor the heave-offering of your hand;

Young's Literal Translation
12:17 thou art not able to eat within thy gates the tithe of thy corn, and of thy new wine, and thine oil, and the firstlings of thy herd and of thy flock, and any of thy vows which thou vowest, and thy free-will offerings, and heave-offering of thy hand;

Modern Hebrew
כי אם־לפני יהוה
אלהיך תאכלנו
במקום אשר יבחר
יהוה אלהיך בו אתה
ובנך ובתך ועבדך
ואמתך והלוי אשר
בשעריך ושמחת לפני
יהוה אלהיך בכל
משלח ידך׃

Paleo-Hebrew (Before 585 B.C.)
12:18
-

.

Hebrew Transliterated
12:18 KY 'aM-LPhNY YHVH 'aLHYK Th'aKLNV BMQVM 'aShUr YBChUr YHVH 'aLHYK BV 'aThH VBNK VBThK V'yBDK V'aMThK VHLVY 'aShUr BSh'yUrYK VShMChTh LPhNY YHVH 'aLHYK BKL MShLCh YDK.

Latin Vulgate
12:18 sed coram Domino Deo tuo comedes ea in loco quem elegerit Dominus Deus tuus tu et filius tuus ac filia servus et famula atque Levites qui manet in urbibus tuis et laetaberis et reficieris coram Domino Deo tuo in cunctis ad quae extenderis manum tuam

King James Version
12:18 But thou must eat them before the LORD thy God in the place which the LORD thy God shall choose, thou, and thy son, and thy daughter, and thy manservant, and thy maidservant, and the Levite that is within thy gates: and thou shalt rejoice before the LORD thy God in all that thou puttest thine hands unto.

American Standard Version
12:18 but thou shalt eat them before Jehovah thy God in the place which Jehovah thy God shall choose, thou, and thy son, and thy daughter, and thy man-servant, and thy maid-servant, and the Levite that is within thy gates: and thou shalt rejoice before Jehovah thy God in all that thou puttest thy hand unto.

Bible in Basic English
12:18 But they will be your food before the Lord your God in the place of his selection, where you may make a feast of them, with your son and your daughter, and your man-servant and your woman-servant, and the Levite who is living with you: and you will have joy before the Lord your God in everything to which you put your hand.

Darby's English Translation
12:18 but before Jehovah thy God shalt thou eat them in the place which Jehovah thy God will choose, thou and thy son, and thy daughter, and thy bondman, and thy handmaid, and the Levite that is within thy gates; and thou shalt rejoice before Jehovah thy God in all the business of thy hand.

Douay Rheims Bible
12:18 But thou shalt eat them before the Lord thy God in the place which the Lord thy God shall choose, thou and thy son and thy daughter, and thy manservant, and maidservant, and the Levite that dwelleth in thy cities: and thou shalt rejoice and be refreshed before the Lord thy God in all things, whereunto thou shalt put thy hand.

Noah Webster Bible
12:18 But thou must eat them before the LORD thy God in the place which the LORD thy God shall choose, thou, and thy son, and thy daughter, and thy man-servant, and thy maid-servant, and the Levite that is within thy gates: and thou shalt rejoice before the LORD thy God in all that thou puttest thine hands to.

World English Bible
12:18 but you shall eat them before Yahweh your God in the place which Yahweh your God shall choose, you, and your son, and your daughter, and your man-servant, and your maid-servant, and the Levite who is within your gates: and you shall rejoice before Yahweh your God in all that you put your hand to.

Young's Literal Translation
12:18 but before Jehovah thy God thou dost eat it, in the place which Jehovah thy God doth fix on, thou, and thy son, and thy daughter, and thy man-servant, and thy handmaid, and the Levite who is within thy gates, and thou hast rejoiced before Jehovah thy God in every putting forth of thy hand;

Modern Hebrew
השמר לך פן־תעזב
את־הלוי כל־ימיך
על־אדמתך׃

Paleo-Hebrew (Before 585 B.C.)
12:19

- [image] [image] [image] [image] [image] [image] -
. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
12:19 HShMUr LK PhN-Th'yZB 'aTh-HLVY KL-YMYK 'yL-'aDMThK.

Latin Vulgate
12:19 cave ne derelinquas Leviten omni tempore quo versaris in terra

King James Version
12:19 Take heed to thyself that thou forsake not the Levite as long as thou livest upon the earth.

American Standard Version
12:19 Take heed to thyself that thou forsake not the Levite as long as thou livest in thy land.

Bible in Basic English
12:19 See that you do not give up caring for the Levite as long as you are living in your land.

Darby's English Translation
12:19 Take heed to thyself that thou forsake not the Levite all the days thou shalt be in thy land.

Douay Rheims Bible
12:19 Take heed thou forsake not the Levite all the time that thou livest in the land.

Noah Webster Bible
12:19 Take heed to thyself that thou forsake not the Levite as long as thou livest upon the earth.

World English Bible
12:19 Take heed to yourself that you don`t forsake the Levite as long as you live in your land.

Young's Literal Translation
12:19 take heed to thee lest thou forsake the Levite all thy days on thy ground.

Modern Hebrew
כי־ירחיב יהוה
אלהיך את־גבלך
כאשר דבר־לך ואמרת
אכלה בשר כי־ תאוה
נפשך לאכל בשר
בכל־אות נפשך תאכל
בשר׃

Paleo-Hebrew (Before 585 B.C.)
12:20
-
-
-

-

-
.

Hebrew Transliterated
12:20 KY-YUrChYB YHVH 'aLHYK 'aTh-GBLK K'aShUr DBUr-LK V'aMUrTh 'aKLH BShUr KY- Th'aVH NPhShK L'aKL BShUr BKL-'aVTh NPhShK Th'aKL BShUr.

Latin Vulgate
12:20 quando dilataverit Dominus Deus tuus terminos tuos sicut locutus est tibi et volueris vesci carnibus quas desiderat anima tua

King James Version
12:20 When the LORD thy God shall enlarge thy border, as he hath promised thee, and thou shalt say, I will eat flesh, because thy soul longeth to eat flesh; thou mayest eat flesh, whatsoever thy soul lusteth after.

American Standard Version
12:20 When Jehovah thy God shall enlarge thy border, as he hath promised thee, and thou shalt say, I will eat flesh, because thy soul desireth to eat flesh; thou mayest eat flesh, after all the desire of thy soul.

Bible in Basic English
12:20 When the Lord your God makes wide the limit of your land, as he has said, and you say, I will take flesh for my food, because you have a desire for it; then you may take whatever flesh you have a desire for.

Darby's English Translation
12:20 When Jehovah thy God shall enlarge thy border, as he promised thee, and thou say, I will eat flesh, because thy soul longeth to eat flesh, thou mayest eat flesh, according to all the desire of thy soul.

Douay Rheims Bible
12:20 When the Lord thy God shall have enlarged thy borders, as he hath spoken to thee, and thou wilt eat the flesh that thy soul desireth:

Noah Webster Bible
12:20 When the LORD thy God shall enlarge thy border, as he hath promised thee, and thou shalt say, I will eat flesh, because thy soul longeth to eat flesh; thou mayest eat flesh, whatever thy soul desireth.

World English Bible
12:20 When Yahweh your God shall enlarge your border, as he has promised you, and you shall say, I will eat flesh, because your soul desires to eat flesh; you may eat flesh, after all the desire of your soul.

Young's Literal Translation
12:20 `When Jehovah thy God doth enlarge thy border, as He hath spoken to thee, and thou hast said, Let me eat flesh -- for thy soul desireth to eat flesh -- of all the desire of thy soul thou dost eat flesh.

Modern Hebrew
כי־ירחק ממך המקום
אשר יבחר יהוה
אלהיך לשום שמו שם
וזבחת מבקרך
ומצאנך אשר נתן
יהוה לך כאשר
צויתך ואכלת
בשעריך בכל אות
נפשך׃

Paleo-Hebrew (Before 585 B.C.)
12:21
-

.

Hebrew Transliterated
12:21 KY-YUrChQ MMK HMQVM 'aShUr YBChUr YHVH 'aLHYK LShVM ShMV ShM VZBChTh MBQUrK VMTSh'aNK 'aShUr NThN YHVH LK K'aShUr TShVYThK V'aKLTh BSh'yUrYK BKL 'aVTh NPhShK.

Latin Vulgate
12:21 locus autem quem elegerit Dominus Deus tuus ut sit nomen eius ibi si procul fuerit occides de armentis et pecoribus quae habueris sicut praecepi tibi et comedes in oppidis tuis ut tibi placet

King James Version
12:21 If the place which the LORD thy God hath chosen to put his name there be too far from thee, then thou shalt kill of thy herd and of thy flock, which the LORD hath given thee, as I have commanded thee, and thou shalt eat in thy gates whatsoever thy soul lusteth after.

American Standard Version
12:21 If the place which Jehovah thy God shall choose, to put his name there, be too far from thee, then thou shalt kill of thy herd and of thy flock, which Jehovah hath given thee, as I have commanded thee; and thou mayest eat within thy gates, after all the desire of thy soul.

Bible in Basic English
12:21 If the place marked out by the Lord your God as the resting-place for his name is far away from you, then take from your herds and from your flocks which the Lord has given you, as I have said, and have a meal of it in the towns where you may be living.

Darby's English Translation
12:21 If the place which Jehovah thy God will choose to set his name there be too far from thee, then thou shalt slay of thy kine and of thy sheep which Jehovah hath given thee, as I have commanded thee, and thou shalt eat in thy gates according to all the desire of thy soul.

Douay Rheims Bible
12:21 And if the place which the Lord thy God shall choose, that his name should be there, be far off, thou shalt kill of thy herds and of thy docks, as I have commanded thee, and shalt eat in thy towns, as it pleaseth thee.

Noah Webster Bible
12:21 If the place which the LORD thy God hath chosen to put his name there, shall be too far from thee, then thou shalt kill of thy herd and of thy flock, which the LORD hath given thee, as I have commanded thee, and thou shalt eat in thy gates whatever thy soul desireth.

World English Bible
12:21 If the place which Yahweh your God shall choose, to put his name there, be too far from you, then you shall kill of your herd and of your flock, which Yahweh has given you, as I have commanded you; and you may eat within your gates, after all the desire of your soul.

Young's Literal Translation
12:21 `When the place is far from thee which Jehovah thy God doth choose to put His name there, then thou hast sacrificed of thy herd and of thy flock which Jehovah hath given to thee, as I have commanded thee, and hast eaten within thy gates, of all the desire of thy soul;

Modern Hebrew
אך כאשר יאכל
את־הצבי ואת־האיל
כן תאכלנו הטמא
והטהור יחדו
יאכלנו׃

Paleo-Hebrew (Before 585 B.C.)
12:22

-
-

.

Hebrew Transliterated
12:22 'aK K'aShUr Y'aKL 'aTh-HTShBY V'aTh-H'aYL KN Th'aKLNV HTM'a VHTHVUr YChDV Y'aKLNV.

Latin Vulgate
12:22 sicut comeditur caprea et cervus ita vesceris eis et mundus et inmundus in commune vescentur

King James Version
12:22 Even as the roebuck and the hart is eaten, so thou shalt eat them: the unclean and the clean shall eat of them alike.

American Standard Version
12:22 Even as the gazelle and as the hart is eaten, so thou shalt eat thereof: the unclean and the clean may eat thereof alike.

Bible in Basic English
12:22 It will be your food, like the gazelle and the roe; the unclean and the clean may take of it.

Darby's English Translation
12:22 Even as the gazelle and the hart is eaten, so thou shalt eat them: the unclean and the clean alike may eat of them.

Douay Rheims Bible
12:22 Even as the roe and the hart is eaten, so shalt thou eat them: both the clean and unclean shall eat of them alike.

Noah Webster Bible
12:22 Even as the roebuck and the hart is eaten, so thou shalt eat them: the unclean and the clean shall eat of them alike.

World English Bible
12:22 Even as the gazelle and as the hart is eaten, so you shall eat of it: the unclean and the clean may eat of it alike.

Young's Literal Translation
12:22 only, as the roe and the hart is eaten, so dost thou eat it; the unclean and the clean doth alike eat it.

Modern Hebrew
רק חזק לבלתי אכל
הדם כי הדם הוא
הנפש ולא־תאכל
הנפש עם־הבשר׃

Paleo-Hebrew (Before 585 B.C.)
12:23

-
. -

Hebrew Transliterated
12:23 UrQ ChZQ LBLThY 'aKL HDM KY HDM HV'a HNPhSh VL'a-Th'aKL HNPhSh 'yM-HBShUr.

Latin Vulgate
12:23 hoc solum cave ne sanguinem comedas sanguis enim eorum pro anima est et idcirco non debes animam comedere cum carnibus

King James Version
12:23 Only be sure that thou eat not the blood: for the blood is the life; and thou mayest not eat the life with the flesh.

American Standard Version
12:23 Only be sure that thou eat not the blood: for the blood is the life; and thou shalt not eat the life with the flesh.

Bible in Basic English
12:23 But see that you do not take the blood for food; for the blood is the life; and you may not make use of the life as food with the flesh.

Darby's English Translation
12:23 Only, be sure that thou eat not the blood; for the blood is the life, and thou mayest not eat the life with the flesh;

Douay Rheims Bible
12:23 Only beware of this, that thou eat not the blood, for the blood is for the soul: and therefore thou must not eat the soul with the flesh:

Noah Webster Bible
12:23 Only be sure that thou eat not the blood: for the blood is the life; and thou mayest not eat the life with the flesh.

World English Bible
12:23 Only be sure that you don`t eat the blood: for the blood is the life; and you shall not eat the life with the flesh.

Young's Literal Translation
12:23 `Only, be sure not to eat the blood, for the blood is the life, and thou dost not eat the life with the flesh;

Modern Hebrew
לא תאכלנו על־הארץ
תשפכנו כמים׃

Paleo-Hebrew (Before 585 B.C.)
12:24

-
.

Hebrew Transliterated
12:24 L'a Th'aKLNV 'yL-H'aUrTSh ThShPhKNV KMYM.

Latin Vulgate
12:24 sed super terram fundes quasi aquam

King James Version
12:24 Thou shalt not eat it; thou shalt pour it upon the earth as water.

American Standard Version
12:24 Thou shalt not eat it; thou shalt pour it out upon the earth as water.

Bible in Basic English
12:24 Do not take it for food but let it be drained out on the earth like water.

Darby's English Translation
12:24 thou shalt not eat it; thou shalt pour it upon the earth as water:

Douay Rheims Bible
12:24 But thou shalt pour it upon the earth as water,

Noah Webster Bible
12:24 Thou shalt not eat it: thou shalt pour it upon the earth as water.

World English Bible
12:24 You shall not eat it; you shall pour it out on the earth as water.

Young's Literal Translation
12:24 thou dost not eat it, on the earth thou dost pour it as water;

Modern Hebrew
לא תאכלנו למען
ייטב לך ולבניך
אחריך כי־תעשה
הישר בעיני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
12:25

-

.

Hebrew Transliterated
12:25 L'a Th'aKLNV LM'yN YYTB LK VLBNYK 'aChUrYK KY-Th'yShH HYShUr B'yYNY YHVH.

Latin Vulgate
12:25 ut sit tibi bene et filiis tuis post te cum feceris quod placet in conspectu Domini

King James Version
12:25 Thou shalt not eat it; that it may go well with thee, and with thy children after thee, when thou shalt do that which is right in the sight of the LORD.

American Standard Version
12:25 Thou shalt not eat it; that it may go well with thee, and with thy children after thee, when thou shalt do that which is right in the eyes of Jehovah.

Bible in Basic English
12:25 Do not take it for food; so that it may be well for you and for your children after you, while you do what is right in the eyes of the Lord.

Darby's English Translation
12:25 thou shalt not eat it; that it may go well with thee, and with thy children after thee, when thou shalt do what is right in the eyes of Jehovah.

Douay Rheims Bible
12:25 That it may be well with thee and thy children after thee, when thou shalt do that which is pleasing in the sight of the Lord.

Noah Webster Bible
12:25 Thou shalt not eat it; that it may be well with thee, and with thy children after thee, when thou shalt do that which is right in the sight of the LORD.

World English Bible
12:25 You shall not eat it; that it may go well with you, and with your children after you, when you shall do that which is right in the eyes of Yahweh.

Young's Literal Translation
12:25 thou dost not eat it, in order that it may be well with thee, and with thy sons after thee, when thou dost that which is right in the eyes of Jehovah.

Modern Hebrew
רק קדשיך אשר־יהיו
לך ונדריך תשא
ובאת אל־המקום
אשר־יבחר יהוה׃

Paleo-Hebrew (Before 585 B.C.)
12:26

-

-
. -

Hebrew Transliterated
12:26 UrQ QDShYK 'aShUr-YHYV LK VNDUrYK ThSh'a VB'aTh 'aL-HMQVM 'aShUr-YBChUr YHVH.

Latin Vulgate
12:26 quae autem sanctificaveris et voveris Domino tolles et venies ad locum quem elegerit Dominus

King James Version
12:26 Only thy holy things which thou hast, and thy vows, thou shalt take, and go unto the place which the LORD shall choose:

American Standard Version
12:26 Only thy holy things which thou hast, and thy vows, thou shalt take, and go unto the place which Jehovah shall choose:

Bible in Basic English
12:26 But the holy things which you have, and the offerings of your oaths, you are to take to the place which will be marked out by the Lord:

Darby's English Translation
12:26 But thy hallowed things which thou hast, and what thou hast vowed, thou shalt take, and come to the place which Jehovah will choose;

Douay Rheims Bible
12:26 But the things which thou hast sanctified and vowed to the Lord, thou shalt take, and shalt come to the place which the Lord shall choose:

Noah Webster Bible
12:26 Only thy holy things which thou hast, and thy vows, thou shalt take, and go to the place which the LORD shall choose:

World English Bible
12:26 Only your holy things which you have, and your vows, you shall take, and go to the place which Yahweh shall choose:

Young's Literal Translation
12:26 `Only, thy holy things which thou hast, and thy vows, thou dost take up, and hast gone in unto the place which Jehovah doth choose,

Modern Hebrew
ועשית עלתיך הבשר
והדם על־מזבח יהוה
אלהיך ודם־זבחיך
ישפך על־ מזבח
יהוה אלהיך והבשר
תאכל׃

Paleo-Hebrew (Before 585 B.C.)
12:27

-
-
-

.

Hebrew Transliterated
12:27 V'yShYTh 'yLThYK HBShUr VHDM 'yL-MZBCh YHVH 'aLHYK VDM-ZBChYK YShPhK 'yL- MZBCh YHVH 'aLHYK VHBShUr Th'aKL.

Latin Vulgate
12:27 et offeres oblationes tuas carnem et sanguinem super altare Domini Dei tui sanguinem hostiarum fundes in altari carnibus autem ipse vesceris

King James Version
12:27 And thou shalt offer thy burnt offerings, the flesh and the blood, upon the altar of the LORD thy God: and the blood of thy sacrifices shall be poured out upon the altar of the LORD thy God, and thou shalt eat the flesh.

American Standard Version
12:27 and thou shalt offer thy burnt-offerings, the flesh and the blood, upon the altar of Jehovah thy God; and the blood of thy sacrifices shall be poured out upon the altar of Jehovah thy God; and thou shalt eat the flesh.

Bible in Basic English
12:27 Offering the flesh and the blood of your burned offerings on the altar of the Lord your God; and the blood of your offerings is to be drained out on the altar of the Lord your God, and the flesh will be your food.

Darby's English Translation
12:27 and thou shalt offer thy burnt-offerings, the flesh and the blood, upon the altar of Jehovah thy God; and the blood of thy sacrifices shall be poured out upon the altar of Jehovah thy God, and the flesh shalt thou eat.

Douay Rheims Bible
12:27 And shalt offer thy oblations the flesh and the blood upon the altar of the Lord thy God: the blood of thy victims thou shalt pour on the altar: and the flesh thou thyself shalt eat.

Noah Webster Bible
12:27 And thou shalt offer thy burnt-offerings, the flesh and the blood, upon the altar of the LORD thy God: and the blood of thy sacrifices shall be poured out upon the altar of the LORD thy God, and thou shalt eat the flesh.

World English Bible
12:27 and you shall offer your burnt offerings, the flesh and the blood, on the altar of Yahweh your God; and the blood of your sacrifices shall be poured out on the altar of Yahweh your God; and you shall eat the flesh.

Young's Literal Translation
12:27 and thou hast made thy burnt-offerings -- the flesh and the blood -- on the altar of Jehovah thy God; and the blood of thy sacrifices is poured out by the altar of Jehovah thy God, and the flesh thou dost eat.

Modern Hebrew
שמר ושמעת את
כל־הדברים האלה
אשר אנכי מצוך
למען ייטב לך
ולבניך אחריך
עד־עולם כי תעשה
הטוב והישר בעיני
יהוה אלהיך׃

Paleo-Hebrew (Before 585 B.C.)
12:28

-

-

.

Hebrew Transliterated
12:28 ShMUr VShM'yTh 'aTh KL-HDBUrYM H'aLH 'aShUr 'aNKY MTShVK LM'yN YYTB LK VLBNYK 'aChUrYK 'yD-'yVLM KY Th'yShH HTVB VHYShUr B'yYNY YHVH 'aLHYK.

Latin Vulgate
12:28 observa et audi omnia quae ego praecipio tibi ut bene sit tibi et filiis tuis post te in sempiternum cum feceris quod bonum est et placitum in conspectu Domini Dei tui

King James Version
12:28 Observe and hear all these words which I command thee, that it may go well with thee, and with thy children after thee for ever, when thou doest that which is good and right in the sight of the LORD thy God.

American Standard Version
12:28 Observe and hear all these words which I command thee, that it may go well with thee, and with thy children after thee for ever, when thou doest that which is good and right in the eyes of Jehovah thy God.

Bible in Basic English
12:28 Take note of all these orders I am giving you and give attention to them, so that it may be well for you and for your children after you for ever, while you do what is good and right in the eyes of the Lord your God.

Darby's English Translation
12:28 Take heed to hear all these words which I command thee, that it may be well with thee, and with thy children after thee for ever, when thou doest what is good and right in the eyes of Jehovah thy God.

Douay Rheims Bible
12:28 Observe and hear all the things that I command thee, that it may be well with thee and thy children after thee for ever, when thou shalt do what is good and pleasing in the sight of the Lord thy God.

Noah Webster Bible
12:28 Observe and hear all these words which I command thee, that it may be well with thee, and with thy children after thee for ever, when thou doest that which is good and right in the sight of the LORD thy God.

World English Bible
12:28 Observe and hear all these words which I command you, that it may go well with you, and with your children after you forever, when you do that which is good and right in the eyes of Yahweh your God.

Young's Literal Translation
12:28 Observe, and thou hast obeyed all these words which I am commanding thee, in order that it may be well with thee and with thy sons after thee -- to the age, when thou dost that which is good and right in the eyes of Jehovah thy God.

Modern Hebrew
כי־יכרית יהוה
אלהיך את־הגוים
אשר אתה בא־שמה
לרשת אותם מפניך
וירשת אתם וישבת
בארצם׃

Paleo-Hebrew (Before 585 B.C.)
12:29
-
-

-

.

Hebrew Transliterated
12:29 KY-YKUrYTh YHVH 'aLHYK 'aTh-HGVYM 'aShUr 'aThH B'a-ShMH LUrShTh 'aVThM MPhNYK VYUrShTh 'aThM VYShBTh B'aUrTShM.

Latin Vulgate
12:29 quando disperderit Dominus Deus tuus ante faciem tuam gentes ad quas ingredieris possidendas et possederis eas atque habitaveris in terra earum

King James Version
12:29 When the LORD thy God shall cut off the nations from before thee, whither thou goest to possess them, and thou succeedest them, and dwellest in their land;

American Standard Version
12:29 When Jehovah thy God shall cut off the nations from before thee, whither thou goest in to dispossess them, and thou dispossessest them, and dwellest in their land;

Bible in Basic English
12:29 When the people of the land where you are going have been cut off before you by the Lord your God, and you have taken their land and are living in it;

Darby's English Translation
12:29 When Jehovah thy God cutteth off from before thee the nations whither thou goest, to take possession of them, and thou hast dispossessed them, and dwellest in their land,

Douay Rheims Bible
12:29 When the Lord thy God shall have destroyed before thy face the nations, which then shalt go in to possess, and when thou shalt possess them, and dwell in their land:

Noah Webster Bible
12:29 When the LORD thy God shall cut off the nations from before thee, whither thou goest to possess them, and thou succeedest them, and dwellest in their land;

World English Bible
12:29 When Yahweh your God shall cut off the nations from before you, where you go in to dispossess them, and you dispossess them, and dwell in their land;

Young's Literal Translation
12:29 `When Jehovah thy God doth cut off the nations -- whither thou art going in to possess them -- from thy presence, and thou hast possessed them, and hast dwelt in their land --

Modern Hebrew
השמר לך פן־תנקש
אחריהם אחרי השמדם
מפניך ופן־תדרש
לאלהיהם לאמר איכה
יעבדו הגוים האלה
את־אלהיהם
ואעשה־כן גם־אני׃

Paleo-Hebrew (Before 585 B.C.)
12:30

-

-

- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
12:30 HShMUr LK PhN-ThNQSh 'aChUrYHM 'aChUrY HShMDM MPhNYK VPhN-ThDUrSh L'aLHYHM L'aMUr 'aYKH Y'yBDV HGVYM H'aLH 'aTh-'aLHYHM V'a'yShH-KN GM-'aNY.

Latin Vulgate
12:30 cave ne imiteris eas postquam te fuerint introeunte subversae et requiras caerimonias earum dicens sicut coluerunt gentes istae deos suos ita et ego colam

King James Version
12:30 Take heed to thyself that thou be not snared by following them, after that they be destroyed from before thee; and that thou enquire not after their gods, saying, How did these nations serve their gods? even so will I do likewise.

American Standard Version
12:30 take heed to thyself that thou be not ensnared to follow them, after that they are destroyed from before thee; and that thou inquire not after their gods, saying, How do these nations serve their gods? even so will I do likewise.

Bible in Basic English
12:30 After their destruction take care that you do not go in their ways, and that you do not give thought to their gods, saying, How did these nations give worship to their gods? I will do as they did.

Darby's English Translation
12:30 take heed to thyself that thou be not ensnared to follow after them, after that they are destroyed from before thee; and that thou inquire not after their gods, saying, How did these nations serve their gods? even so will I do likewise.

Douay Rheims Bible
12:30 Beware lest thou imitate them, after they are destroyed at thy coming in, and lest thou seek after their ceremonies, saying: As these nations have worshipped their gods, so will I also worship.

Noah Webster Bible
12:30 Take heed to thyself that thou be not snared by following them, after that they are destroyed from before thee; and that thou inquire not after their gods, saying, How did these nations serve their gods? even so will I do likewise.

World English Bible
12:30 take heed to yourself that you not be ensnared to follow them, after that they are destroyed from before you; and that you not inquire after their gods, saying, How do these nations serve their gods? even so will I do likewise.

Young's Literal Translation
12:30 take heed to thee, lest thou be snared after them, after their being destroyed out of thy presence, and lest thou enquire about their gods, saying, How do these nations serve their gods, and I do so -- even I?

Modern Hebrew
לא־תעשה כן ליהוה
אלהיך כי כל־תועבת
יהוה אשר שנא עשו
לאלהיהם כי גם
את־בניהם
ואת־בנתיהם ישרפו
באש לאלהיהם׃

Paleo-Hebrew (Before 585 B.C.)
12:31
-

-

-
-
.

Hebrew Transliterated
12:31 L'a-Th'yShH KN LYHVH 'aLHYK KY KL-ThV'yBTh YHVH 'aShUr ShN'a 'yShV L'aLHYHM KY GM 'aTh-BNYHM V'aTh-BNThYHM YShUrPhV B'aSh L'aLHYHM.

Latin Vulgate
12:31 non facies similiter Domino Deo tuo omnes enim abominationes quas aversatur Dominus fecerunt diis suis offerentes filios et filias et conburentes igne

King James Version
12:31 Thou shalt not do so unto the LORD thy God: for every abomination to the LORD, which he hateth, have they done unto their gods; for even their sons and their daughters they have burnt in the fire to their gods.

American Standard Version
12:31 Thou shalt not do so unto Jehovah thy God: for every abomination to Jehovah, which he hateth, have they done unto their gods; for even their sons and their daughters do they burn in the fire to their gods.

Bible in Basic English
12:31 Do not so to the Lord your God: for everything which is disgusting to the Lord and hated by him they have done in honour of their gods: even burning their sons and daughters in the fire to their gods.

Darby's English Translation
12:31 Thou shalt not do so to Jehovah thy God; for every thing that is abomination to Jehovah, which he hateth, have they done unto their gods; for even their sons and their daughters have they burned in the fire to their gods.

Douay Rheims Bible
12:31 Thou shalt not do in like manner to the Lord thy God. For they have done to their gods all the abominations which the Lord abhorreth, offering their sons and daughters, and burning them with fire.

Noah Webster Bible
12:31 Thou shalt not do so to the LORD thy God; for every abomination to the LORD which he hateth have they done to their gods; for even their sons and their daughters they have burnt in the fire to their gods.

World English Bible
12:31 You shall not do so to Yahweh your God: for every abomination to Yahweh, which he hates, have they done to their gods; for even their sons and their daughters do they burn in the fire to their gods.

Young's Literal Translation
12:31 `Thou dost not do so to Jehovah thy God; for every abomination of Jehovah which He is hating they have done to their gods, for even their sons and their daughters they burn with fire to their gods.

Modern Hebrew
את כל־הדבר אשר
אנכי מצוה אתכם
אתו תשמרו לעשות
לא־תסף עליו ולא
תגרע ממנו׃

Paleo-Hebrew (Before 585 B.C.)
12:32
-

-

.

Hebrew Transliterated
12:32 'aTh KL-HDBUr 'aShUr 'aNKY MTShVH 'aThKM 'aThV ThShMUrV L'yShVTh L'a-ThSPh 'yLYV VL'a ThGUr'y MMNV.

Latin Vulgate
12:32 quod praecipio tibi hoc tantum facito Domino nec addas quicquam nec minuas

King James Version
12:32 What thing soever I command you, observe to do it: thou shalt not add thereto, nor diminish from it.

American Standard Version
12:32 What thing soever I command you, that shall ye observe to do: thou shalt not add thereto, nor diminish from it.

Bible in Basic English
12:32 You are to keep with care all the words I give you, making no addition to them and taking nothing from them.

Darby's English Translation
12:32 Everything that I command you, ye shall take heed to do it; thou shalt not add thereto, nor take from it.

Douay Rheims Bible
12:32 What I command thee, that only do thou to the Lord: neither add any thing, nor diminish.

Noah Webster Bible
12:32 Whatever thing I command you, observe to do it: thou shalt not add to it, nor diminish from it.

World English Bible
12:32 Whatever thing I command you, that shall you observe to do: you shall not add thereto, nor diminish from it.

Young's Literal Translation
12:32 The whole thing which I am commanding you -- it ye observe to do; thou dost not add unto it, nor diminish from it.

Deuteronomy 13


Deuteronomy Chapter 13 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Deuteronomy 12

The Fifth Book of Moses, called Deuteronomy

Chapter 13

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18
Modern Hebrew
כי־יקום בקרבך
נביא או חלם חלום
ונתן אליך אות או
מופת׃

Paleo-Hebrew (Before 585 B.C.)
13:1
-

.

Hebrew Transliterated
13:1 KY-YQVM BQUrBK NBY'a 'aV ChLM ChLVM VNThN 'aLYK 'aVTh 'aV MVPhTh.

Latin Vulgate
13:1 si surrexerit in medio tui prophetes aut qui somnium vidisse se dicat et praedixerit signum atque portentum

King James Version
13:1 If there arise among you a prophet, or a dreamer of dreams, and giveth thee a sign or a wonder,

American Standard Version
13:1 If there arise in the midst of thee a prophet, or a dreamer of dreams, and he give thee a sign or a wonder,

Bible in Basic English
13:1 If ever you have among you a prophet or a dreamer of dreams and he gives you a sign or a wonder,

Darby's English Translation
13:1 If there arise among you a prophet, or one that dreameth dreams, and he give thee a sign or a wonder,

Douay Rheims Bible
13:1 If there rise in the midst of thee a prophet or one that saith he hath dreamed a dream, and he foretell a sign and a wonder,

Noah Webster Bible
13:1 If there shall arise among you a prophet, or a dreamer of dreams, and give thee a sign or a wonder.

World English Bible
13:1 If there arise in the midst of you a prophet, or a dreamer of dreams, and he give you a sign or a wonder,

Young's Literal Translation
13:1 `When there ariseth in your midst a prophet, or a dreamer of a dream, and he hath given unto thee a sign or wonder,

Modern Hebrew
ובא האות והמופת
אשר־דבר אליך לאמר
נלכה אחרי אלהים
אחרים אשר
לא־ידעתם ונעבדם׃

Paleo-Hebrew (Before 585 B.C.)
13:2

-

-
.

Hebrew Transliterated
13:2 VB'a H'aVTh VHMVPhTh 'aShUr-DBUr 'aLYK L'aMUr NLKH 'aChUrY 'aLHYM 'aChUrYM 'aShUr L'a-YD'yThM VN'yBDM.

Latin Vulgate
13:2 et evenerit quod locutus est et dixerit tibi eamus et sequamur deos alienos quos ignoras et serviamus eis

King James Version
13:2 And the sign or the wonder come to pass, whereof he spake unto thee, saying, Let us go after other gods, which thou hast not known, and let us serve them;

American Standard Version
13:2 and the sign or the wonder come to pass, whereof he spake unto thee, saying, Let us go after other gods, which thou hast not known, and let us serve them;

Bible in Basic English
13:2 And the sign or the wonder takes place, and he says to you, Let us go after other gods, which are strange to you, and give them worship;

Darby's English Translation
13:2 and the sign or the wonder come to pass that he told unto thee, when he said, Let us go after other gods, whom thou hast not known, and let us serve them,

Douay Rheims Bible
13:2 And that come to pass which he spoke, and he say to thee: Let us go and follow strange gods, which thou knowest not, and let us serve them:

Noah Webster Bible
13:2 And the sign or the wonder shall come to pass, of which he spoke to thee, saying, Let us go after other gods, which thou hast not known, and let us serve them;

World English Bible
13:2 and the sign or the wonder come to pass, whereof he spoke to you, saying, Let us go after other gods, which you have not known, and let us serve them;

Young's Literal Translation
13:2 and the sign and the wonder hath come which he hath spoken of unto thee, saying, Let us go after other gods (which thou hast not known), and serve them,

Modern Hebrew
לא תשמע אל־דברי
הנביא ההוא או
אל־חולם החלום
ההוא כי מנסה יהוה
אלהיכם אתכם לדעת
הישכם אהבים
את־יהוה אלהיכם
בכל־לבבכם ובכל־
נפשכם׃

Paleo-Hebrew (Before 585 B.C.)
13:3

-

-

-
-
. -

Hebrew Transliterated
13:3 L'a ThShM'y 'aL-DBUrY HNBY'a HHV'a 'aV 'aL-ChVLM HChLVM HHV'a KY MNSH YHVH 'aLHYKM 'aThKM LD'yTh HYShKM 'aHBYM 'aTh-YHVH 'aLHYKM BKL-LBBKM VBKL- NPhShKM.

Latin Vulgate
13:3 non audies verba prophetae illius aut somniatoris quia temptat vos Dominus Deus vester ut palam fiat utrum diligatis eum an non in toto corde et in tota anima vestra

King James Version
13:3 Thou shalt not hearken unto the words of that prophet, or that dreamer of dreams: for the LORD your God proveth you, to know whether ye love the LORD your God with all your heart and with all your soul.

American Standard Version
13:3 thou shalt not hearken unto the words of that prophet, or unto that dreamer of dreams: for Jehovah your God proveth you, to know whether ye love Jehovah your God with all your heart and with all your soul.

Bible in Basic English
13:3 Then give no attention to the words of that prophet or that dreamer of dreams: for the Lord your God is testing you, to see if all the love of your heart and soul is given to him.

Darby's English Translation
13:3 -- thou shalt not hearken unto the words of that prophet, or that dreamer of dreams; for Jehovah your God proveth you, to know whether ye love Jehovah your God with all your heart and with all your soul.

Douay Rheims Bible
13:3 Thou shalt not hear the words of that prophet or dreamer: for the Lord your God trieth you, that it may appear whether you love him with all your heart, and with all your soul, or not.

Noah Webster Bible
13:3 Thou shalt not hearken to the words of that prophet, or that dreamer of dreams: for the LORD your God proveth you, to know whether ye love the LORD your God with all your heart and with all your soul.

World English Bible
13:3 you shall not listen to the words of that prophet, or to that dreamer of dreams: for Yahweh your God proves you, to know whether you love Yahweh your God with all your heart and with all your soul.

Young's Literal Translation
13:3 thou dost not hearken unto the words of that prophet, or unto that dreamer of the dream, for Jehovah your God is trying you, to know whether ye are loving Jehovah your God with all your heart, and with all your soul;

Modern Hebrew
אחרי יהוה אלהיכם
תלכו ואתו תיראו
ואת־מצותיו תשמרו
ובקלו תשמעו ואתו
תעבדו ובו תדבקון׃

Paleo-Hebrew (Before 585 B.C.)
13:4

-

.

Hebrew Transliterated
13:4 'aChUrY YHVH 'aLHYKM ThLKV V'aThV ThYUr'aV V'aTh-MTShVThYV ThShMUrV VBQLV ThShM'yV V'aThV Th'yBDV VBV ThDBQVN.

Latin Vulgate
13:4 Dominum Deum vestrum sequimini et ipsum timete mandata illius custodite et audite vocem eius ipsi servietis et ipsi adherebitis

King James Version
13:4 Ye shall walk after the LORD your God, and fear him, and keep his commandments, and obey his voice, and ye shall serve him, and cleave unto him.

American Standard Version
13:4 Ye shall walk after Jehovah your God, and fear him, and keep his commandments, and obey his voice, and ye shall serve him, and cleave unto him.

Bible in Basic English
13:4 But keep on in the ways of the Lord your God, fearing him and keeping his orders and hearing his voice, worshipping him and being true to him.

Darby's English Translation
13:4 Ye shall walk after Jehovah your God, and ye shall fear him, and his commandments shall ye keep, and his voice shall ye hear; and ye shall serve him, and unto him shall ye cleave.

Douay Rheims Bible
13:4 Follow the Lord your God, and fear him, and keep his commandments, and hear his voice: him you shall serve, and to him you shall cleave.

Noah Webster Bible
13:4 Ye shall walk after the LORD your God, and fear him, and keep his commandments, and obey his voice, and ye shall serve him, and cleave to him.

World English Bible
13:4 You shall walk after Yahweh your God, and fear him, and keep his commandments, and obey his voice, and you shall serve him, and cleave to him.

Young's Literal Translation
13:4 after Jehovah your God ye walk, and Him ye fear, and His commands ye keep, and to His voice ye hearken, and Him ye serve, and to Him ye cleave.

Modern Hebrew
והנביא ההוא או
חלם החלום ההוא
יומת כי דבר־סרה
על־יהוה אלהיכם
המוציא אתכם מארץ
מצרים והפדך מבית
עבדים להדיחך
מן־הדרך אשר צוך
יהוה אלהיך ללכת
בה ובערת הרע
מקרבך׃

Paleo-Hebrew (Before 585 B.C.)
13:5

- [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
13:5 VHNBY'a HHV'a 'aV ChLM HChLVM HHV'a YVMTh KY DBUr-SUrH 'yL-YHVH 'aLHYKM HMVTShY'a 'aThKM M'aUrTSh MTShUrYM VHPhDK MBYTh 'yBDYM LHDYChK MN-HDUrK 'aShUr TShVK YHVH 'aLHYK LLKTh BH VB'yUrTh HUr'y MQUrBK.

Latin Vulgate
13:5 propheta autem ille aut fictor somniorum interficietur quia locutus est ut vos averteret a Domino Deo vestro qui eduxit vos de terra Aegypti et redemit de domo servitutis ut errare te faceret de via quam tibi praecepit Dominus Deus tuus et auferes malum de medio tui

King James Version
13:5 And that prophet, or that dreamer of dreams, shall be put to death; because he hath spoken to turn you away from the LORD your God, which brought you out of the land of Egypt, and redeemed you out of the house of bondage, to thrust thee out of the way which the LORD thy God commanded thee to walk in. So shalt thou put the evil away from the midst of thee.

American Standard Version
13:5 And that prophet, or that dreamer of dreams, shall be put to death, because he hath spoken rebellion against Jehovah your God, who brought you out of the land of Egypt, and redeemed thee out of the house of bondage, to draw thee aside out of the way which Jehovah thy God commanded thee to walk in. So shalt thou put away the evil from the midst of thee.

Bible in Basic English
13:5 And that prophet or that dreamer of dreams is to be put to death; for his words were said with the purpose of turning you away from the Lord your God, who took you out of the land of Egypt and made you free from the prison-house; and of forcing you out of the way in which the Lord your God has given you orders to go. So you are to put away the evil from among you.

Darby's English Translation
13:5 And that prophet, or that dreamer of dreams, shall be put to death; for he hath spoken revolt against Jehovah your God who brought you out of the land of Egypt, and redeemed you out of the house of bondage, -- to draw thee out of the way that Jehovah thy God commanded thee to walk in; and thou shalt put evil away from thy midst.

Douay Rheims Bible
13:5 And that prophet or forger of dreams shall be slain: because he spoke to draw you away from the Lord your God, who brought you out of the land of Egypt, and redeemed you from the house of bondage: to make thee go out of the way, which the Lord thy God commanded thee: and thou shalt take away the evil out of the midst of thee.

Noah Webster Bible
13:5 And that prophet, or that dreamer of dreams, shall be put to death; because he hath spoken to turn you away from the LORD your God, who brought you out of the land of Egypt, and redeemed you from the house of bondage, to thrust thee out of the way which the LORD thy God commanded thee to walk in. So shalt thou remove the evil from the midst of thee.

World English Bible
13:5 That prophet, or that dreamer of dreams, shall be put to death, because he has spoken rebellion against Yahweh your God, who brought you out of the land of Egypt, and redeemed you out of the house of bondage, to draw you aside out of the way which Yahweh your God commanded you to walk in. So shall you put away the evil from the midst of you.

Young's Literal Translation
13:5 `And that prophet, or that dreamer of the dream, is put to death, for he hath spoken apostacy against Jehovah your God (who is bringing you out of the land of Egypt, and hath ransomed you out of a house of servants), to drive you out of the way in which Jehovah thy God hath commanded thee to walk, and thou hast put away the evil thing from thy midst.

Modern Hebrew
כי יסיתך אחיך
בן־אמך או־בנך
או־בתך או אשת
חיקך או רעך אשר
כנפשך בסתר לאמר
נלכה ונעבדה אלהים
אחרים אשר לא ידעת
אתה ואבתיך׃

Paleo-Hebrew (Before 585 B.C.)
13:6

-
- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
13:6 KY YSYThK 'aChYK BN-'aMK 'aV-BNK 'aV-BThK 'aV 'aShTh ChYQK 'aV Ur'yK 'aShUr KNPhShK BSThUr L'aMUr NLKH VN'yBDH 'aLHYM 'aChUrYM 'aShUr L'a YD'yTh 'aThH V'aBThYK.

Latin Vulgate
13:6 si tibi voluerit persuadere frater tuus filius matris tuae aut filius tuus vel filia sive uxor quae est in sinu tuo aut amicus quem diligis ut animam tuam clam dicens eamus et serviamus diis alienis quos ignoras tu et patres tui

King James Version
13:6 If thy brother, the son of thy mother, or thy son, or thy daughter, or the wife of thy bosom, or thy friend, which is as thine own soul, entice thee secretly, saying, Let us go and serve other gods, which thou hast not known, thou, nor thy fathers;

American Standard Version
13:6 If thy brother, the son of thy mother, or thy son, or thy daughter, or the wife of thy bosom, or thy friend, that is as thine own soul, entice thee secretly, saying, Let us go and serve other gods, which thou hast not known, thou, nor thy fathers;

Bible in Basic English
13:6 If your brother, the son of your mother, or your son or your daughter or the wife of your heart, or the friend who is as dear to you as your life, working on you secretly says to you, Let us go and give worship to other gods, strange to you and to your fathers;

Darby's English Translation
13:6 If thy brother, the son of thy mother, or thy son, or thy daughter, or the wife of thy bosom, or thy friend, who is to thee as thy soul, entice thee secretly, saying, Let us go and serve other gods (whom thou hast not known, thou, nor thy fathers;

Douay Rheims Bible
13:6 If thy brother the son of thy mother, or thy son, or daughter, or thy wife that is in thy bosom, or thy friend, whom thou lovest as thy own soul, would persuade thee secretly, saying: Let us go, and serve strange gods, which thou knowest not, nor thy fathers,

Noah Webster Bible
13:6 If thy brother, the son of thy mother, or thy son, or thy daughter, or the wife of thy bosom, or thy friend, who is as thy own soul, shall entice thee secretly, saying, Let us go and serve other gods, which thou hast not known, thou, nor thy fathers;

World English Bible
13:6 If your brother, the son of your mother, or your son, or your daughter, or the wife of your bosom, or your friend, who is as your own soul, entice you secretly, saying, Let us go and serve other gods, which you have not known, you, nor your fathers;

Young's Literal Translation
13:6 `When thy brother -- son of thy mother, or thy son, or thy daughter, or the wife of thy bosom, or thy friend who is as thine own soul -- doth move thee, in secret, saying, Let us go and serve other gods -- (which thou hast not known, thou and thy fathers,

Modern Hebrew
מאלהי העמים אשר
סביבתיכם הקרבים
אליך או הרחקים
ממך מקצה הארץ
ועד־קצה הארץ׃

Paleo-Hebrew (Before 585 B.C.)
13:7

-
.

Hebrew Transliterated
13:7 M'aLHY H'yMYM 'aShUr SBYBThYKM HQUrBYM 'aLYK 'aV HUrChQYM MMK MQTShH H'aUrTSh V'yD-QTShH H'aUrTSh.

Latin Vulgate
13:7 cunctarum in circuitu gentium quae iuxta vel procul sunt ab initio usque ad finem terrae

King James Version
13:7 Namely, of the gods of the people which are round about you, nigh unto thee, or far off from thee, from the one end of the earth even unto the other end of the earth;

American Standard Version
13:7 of the gods of the peoples that are round about you, nigh unto thee, or far off from thee, from the one end of the earth even unto the other end of the earth;

Bible in Basic English
13:7 Gods of the peoples round about you, near or far, from one end of the earth to the other;

Darby's English Translation
13:7 of the gods of the peoples which are round about you, near unto thee, or far from thee, from one end of the earth even unto the other end of the earth),

Douay Rheims Bible
13:7 Of all the nations round about, that are near or afar off, from one end of the earth to the other,

Noah Webster Bible
13:7 Namely, of the gods of the people who are around you, nigh to thee, or far off from thee, from one end of the earth even to the other end of the earth;

World English Bible
13:7 of the gods of the peoples who are round about you, near to you, or far off from you, from the one end of the earth even to the other end of the earth;

Young's Literal Translation
13:7 of the gods of the peoples who are round about you, who are near unto thee, or who are far off from thee, from the end of the earth even unto the end of the earth) --

Modern Hebrew
לא־תאבה לו ולא
תשמע אליו
ולא־תחוס עינך
עליו ולא־תחמל
ולא־תכסה עליו׃

Paleo-Hebrew (Before 585 B.C.)
13:8
-

-

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
13:8 L'a-Th'aBH LV VL'a ThShM'y 'aLYV VL'a-ThChVS 'yYNK 'yLYV VL'a-ThChML VL'a-ThKSH 'yLYV.

Latin Vulgate
13:8 non adquiescas ei nec audias neque parcat ei oculus tuus ut miserearis et occultes eum

King James Version
13:8 Thou shalt not consent unto him, nor hearken unto him; neither shall thine eye pity him, neither shalt thou spare, neither shalt thou conceal him:

American Standard Version
13:8 thou shalt not consent unto him, nor hearken unto him; neither shall thine eye pity him, neither shalt thou spare, neither shalt thou conceal him:

Bible in Basic English
13:8 Do not be guided by him or give attention to him; have no pity on him or mercy, and give him no cover;

Darby's English Translation
13:8 thou shalt not consent unto him, nor hearken unto him; neither shall thine eye spare him, neither shalt thou pity him, neither shalt thou screen him,

Douay Rheims Bible
13:8 Consent not to him, hear him not, neither let thy eye spare him to pity and conceal him,

Noah Webster Bible
13:8 Thou shalt not consent to him, nor hearken to him; neither shall thy eye pity him, neither shalt thou spare, neither shalt thou conceal him:

World English Bible
13:8 you shall not consent to him, nor listen to him; neither shall your eye pity him, neither shall you spare, neither shall you conceal him:

Young's Literal Translation
13:8 thou dost not consent to him, nor hearken unto him, nor doth thine eye have pity on him, nor dost thou spare, nor dost thou cover him over.

Modern Hebrew
כי הרג תהרגנו ידך
תהיה־בו בראשונה
להמיתו ויד כל־העם
באחרנה׃

Paleo-Hebrew (Before 585 B.C.)
13:9

-

. -

Hebrew Transliterated
13:9 KY HUrG ThHUrGNV YDK ThHYH-BV BUr'aShVNH LHMYThV VYD KL-H'yM B'aChUrNH.

Latin Vulgate
13:9 sed statim interficies sit primum manus tua super eum et post te omnis populus mittat manum

King James Version
13:9 But thou shalt surely kill him; thine hand shall be first upon him to put him to death, and afterwards the hand of all the people.

American Standard Version
13:9 but thou shalt surely kill him; thy hand shall be first upon him to put him to death, and afterwards the hand of all the people.

Bible in Basic English
13:9 But put him to death without question; let your hand be the first stretched out against him to put him to death, and then the hands of all the people.

Darby's English Translation
13:9 but thou shalt in any case kill him: thy hand shall be the first against him to put him to death, and afterwards the hands of all the people;

Douay Rheims Bible
13:9 But thou shalt presently put him to death. It Let thy hand be first upon him, and afterwards the hands of all the people.

Noah Webster Bible
13:9 But thou shalt surely kill him; thy hand shall be first upon him to put him to death, and afterwards the hand of all the people.

World English Bible
13:9 but you shall surely kill him; your hand shall be first on him to put him to death, and afterwards the hand of all the people.

Young's Literal Translation
13:9 `But thou dost surely kill him; thy hand is on him, in the first place, to put him to death, and the hand of all the people last;

Modern Hebrew
וסקלתו באבנים ומת
כי בקש להדיחך מעל
יהוה אלהיך
המוציאך מארץ
מצרים מבית עבדים׃

Paleo-Hebrew (Before 585 B.C.)
13:10

.

Hebrew Transliterated
13:10 VSQLThV B'aBNYM VMTh KY BQSh LHDYChK M'yL YHVH 'aLHYK HMVTShY'aK M'aUrTSh MTShUrYM MBYTh 'yBDYM.

Latin Vulgate
13:10 lapidibus obrutus necabitur quia voluit te abstrahere a Domino Deo tuo qui eduxit te de terra Aegypti de domo servitutis

King James Version
13:10 And thou shalt stone him with stones, that he die; because he hath sought to thrust thee away from the LORD thy God, which brought thee out of the land of Egypt, from the house of bondage.

American Standard Version
13:10 And thou shalt stone him to death with stones, because he hath sought to draw thee away from Jehovah thy God, who brought thee out of the land of Egypt, out of the house of bondage.

Bible in Basic English
13:10 Let him be stoned with stones till he is dead; because it was his purpose to make you false to the Lord your God, who took you out of the land of Egypt, out of the prison-house.

Darby's English Translation
13:10 and thou shalt stone him with stones, that he die; for he hath sought to draw thee away from Jehovah thy God who brought thee out of the land of Egypt, out of the house of bondage;

Douay Rheims Bible
13:10 With stones shall he be stoned to death: because he would have withdrawn thee from the Lord thy God, who brought thee out of the land of Egypt, from the house of bondage:

Noah Webster Bible
13:10 And thou shalt stone him with stones that he shall die; because he hath sought to thrust thee away from the LORD thy God, who brought thee out of the land of Egypt from the house of bondage.

World English Bible
13:10 You shall stone him to death with stones, because he has sought to draw you away from Yahweh your God, who brought you out of the land of Egypt, out of the house of bondage.

Young's Literal Translation
13:10 and thou hast stoned him with stones, and he hath died, for he hath sought to drive thee away from Jehovah thy God, who is bringing thee out of the land of Egypt, out of a house of servants;

Modern Hebrew
וכל־ישראל ישמעו
ויראון ולא־יוספו
לעשות כדבר הרע
הזה בקרבך׃

Paleo-Hebrew (Before 585 B.C.)
13:11
-
-

.

Hebrew Transliterated
13:11 VKL-YShUr'aL YShM'yV VYUr'aVN VL'a-YVSPhV L'yShVTh KDBUr HUr'y HZH BQUrBK.

Latin Vulgate
13:11 ut omnis Israhel audiens timeat et nequaquam ultra faciat quippiam huius rei simile

King James Version
13:11 And all Israel shall hear, and fear, and shall do no more any such wickedness as this is among you.

American Standard Version
13:11 And all Israel shall hear, and fear, and shall do not more any such wickedness as this is in the midst of thee.

Bible in Basic English
13:11 And all Israel, hearing of it, will be full of fear, and no one will again do such evil as this among you.

Darby's English Translation
13:11 and all Israel shall hear, and fear, and shall do no more any such wicked thing as this in thy midst.

Douay Rheims Bible
13:11 That all Israel hearing may fear, and may do no more any thing like this.

Noah Webster Bible
13:11 And all Israel shall hear, and fear, and shall do no more any such wickedness as this is, among you.

World English Bible
13:11 All Israel shall hear, and fear, and shall not do any more such wickedness as this is in the midst of you.

Young's Literal Translation
13:11 and all Israel do hear and fear, and add not to do like this evil thing in thy midst.

Modern Hebrew
כי־תשמע באחת עריך
אשר יהוה אלהיך
נתן לך לשבת שם
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
13:12
-

.

Hebrew Transliterated
13:12 KY-ThShM'y B'aChTh 'yUrYK 'aShUr YHVH 'aLHYK NThN LK LShBTh ShM L'aMUr.

Latin Vulgate
13:12 si audieris in una urbium tuarum quas Dominus Deus tuus dabit tibi ad habitandum dicentes aliquos

King James Version
13:12 If thou shalt hear say in one of thy cities, which the LORD thy God hath given thee to dwell there, saying,

American Standard Version
13:12 If thou shalt hear tell concerning one of thy cities, which Jehovah thy God giveth thee to dwell there, saying,

Bible in Basic English
13:12 And if word comes to you, in one of the towns which the Lord your God is giving you for your resting-place,

Darby's English Translation
13:12 If in one of thy cities, which Jehovah thy God hath given thee to dwell there, thou hearest, saying,

Douay Rheims Bible
13:12 If in one of thy cities, which the Lord thy God shall give thee to dwell in, thou hear some say:

Noah Webster Bible
13:12 If thou shalt hear, in one of thy cities, which the LORD thy God hath given thee to dwell there, saying,

World English Bible
13:12 If you shall hear tell concerning one of your cities, which Yahweh your God gives you to dwell there, saying,

Young's Literal Translation
13:12 `When thou hearest, in one of thy cities which Jehovah thy God is giving to thee to dwell there, one saying,

Modern Hebrew
יצאו אנשים
בני־בליעל מקרבך
וידיחו את־ישבי
עירם לאמר נלכה
ונעבדה אלהים
אחרים אשר
לא־ידעתם׃

Paleo-Hebrew (Before 585 B.C.)
13:13

-
-

. -

Hebrew Transliterated
13:13 YTSh'aV 'aNShYM BNY-BLY'yL MQUrBK VYDYChV 'aTh-YShBY 'yYUrM L'aMUr NLKH VN'yBDH 'aLHYM 'aChUrYM 'aShUr L'a-YD'yThM.

Latin Vulgate
13:13 egressi sunt filii Belial de medio tui et averterunt habitatores urbis tuae atque dixerunt eamus et serviamus diis alienis quos ignoratis

King James Version
13:13 Certain men, the children of Belial, are gone out from among you, and have withdrawn the inhabitants of their city, saying, Let us go and serve other gods, which ye have not known;

American Standard Version
13:13 Certain base fellows are gone out from the midst of thee, and have drawn away the inhabitants of their city, saying, Let us go and serve other gods, which ye have not known;

Bible in Basic English
13:13 That good-for-nothing persons have gone out from among you, turning the people of their town from the right way and saying, Let us go and give worship to other gods, of whom you have no knowledge;

Darby's English Translation
13:13 There are men, children of Belial, gone out from among you, and they have drawn away the inhabitants of their city, saying, Let us go and serve other gods, whom ye have not known;

Douay Rheims Bible
13:13 Children of Belial are gone out of the midst of thee, and have withdrawn the inhabitants of their city, and have said: Let us go, and serve strange gods which you know not:

Noah Webster Bible
13:13 Certain men, the children of Belial, have gone out from among you, and have withdrawn the inhabitants of their city, saying, Let us go and serve other gods, which ye have not known;

World English Bible
13:13 Certain base fellows are gone out from the midst of you, and have drawn away the inhabitants of their city, saying, Let us go and serve other gods, which you have not known;

Young's Literal Translation
13:13 Men, sons of worthlessness, have gone out of thy midst, and they force away the inhabitants of their city, saying, Let us go and serve other gods, which ye have not known --

Modern Hebrew
ודרשת וחקרת ושאלת
היטב והנה אמת
נכון הדבר נעשתה
התועבה הזאת
בקרבך׃

Paleo-Hebrew (Before 585 B.C.)
13:14

.

Hebrew Transliterated
13:14 VDUrShTh VChQUrTh VSh'aLTh HYTB VHNH 'aMTh NKVN HDBUr N'yShThH HThV'yBH HZ'aTh BQUrBK.

Latin Vulgate
13:14 quaere sollicite et diligenter rei veritate perspecta si inveneris certum esse quod dicitur et abominationem hanc opere perpetratam

King James Version
13:14 Then shalt thou enquire, and make search, and ask diligently; and, behold, if it be truth, and the thing certain, that such abomination is wrought among you;

American Standard Version
13:14 then shalt thou inquire, and make search, and ask diligently; and, behold, if it be truth, and the thing certain, that such abomination is wrought in the midst of thee,

Bible in Basic English
13:14 Then let a full search be made, and let questions be put with care; and if it is true and certain that such a disgusting thing has been done among you;

Darby's English Translation
13:14 then shalt thou inquire, and make search, and ask diligently; and if it be truth, and the thing be certain, that this abomination hath happened in the midst of thee,

Douay Rheims Bible
13:14 Inquire carefully and diligently, the truth of the thing by looking well into it, and if thou find that which is said to be certain, and that this abomination hath been really committed,

Noah Webster Bible
13:14 Then shalt thou inquire, and make search, and ask diligently; and behold, if it is truth, and the thing certain, that such abomination is wrought among you;

World English Bible
13:14 then shall you inquire, and make search, and ask diligently; and, behold, if it be truth, and the thing certain, that such abomination is done in the midst of you,

Young's Literal Translation
13:14 and thou hast enquired, and searched, and asked diligently, and lo, truth; the thing is established; this abomination hath been done in thy midst:

Modern Hebrew
הכה תכה את־ישבי
העיר ההוא לפי־חרב
החרם אתה
ואת־כל־אשר־בה
ואת־ בהמתה
לפי־חרב׃

Paleo-Hebrew (Before 585 B.C.)
13:15

-
-

- [image] [image] [image] [image] [image] - [image] [image] [image] - [image] [image] -
. -

Hebrew Transliterated
13:15 HKH ThKH 'aTh-YShBY H'yYUr HHV'a LPhY-ChUrB HChUrM 'aThH V'aTh-KL-'aShUr-BH V'aTh- BHMThH LPhY-ChUrB.

Latin Vulgate
13:15 statim percuties habitatores urbis illius in ore gladii et delebis eam omniaque quae in illa sunt usque ad pecora

King James Version
13:15 Thou shalt surely smite the inhabitants of that city with the edge of the sword, destroying it utterly, and all that is therein, and the cattle thereof, with the edge of the sword.

American Standard Version
13:15 thou shalt surely smite the inhabitants of that city with the edge of the sword, destroying it utterly, and all that is therein and the cattle thereof, with the edge of the sword.

Bible in Basic English
13:15 Then take up arms against the people of that town and give it up to the curse, with all its cattle and everything in it.

Darby's English Translation
13:15 thou shalt surely smite the inhabitants of that city with the edge of the sword, devoting it to destruction, and all that is therein, and the cattle thereof, with the edge of the sword.

Douay Rheims Bible
13:15 Thou shalt forthwith kill the inhabitants of that city with the edge of the sword, and shalt destroy it and all things that are in it, even the cattle.

Noah Webster Bible
13:15 Thou shalt surely smite the inhabitants of that city with the edge of the sword, destroying it utterly, and all that is in it, and its cattle, with the edge of the sword.

World English Bible
13:15 you shall surely strike the inhabitants of that city with the edge of the sword, destroying it utterly, and all that is therein and the cattle of it, with the edge of the sword.

Young's Literal Translation
13:15 `Thou dost surely smite the inhabitants of that city by the mouth of the sword; devoting it, and all that is in it, even its cattle, by the mouth of the sword;

Modern Hebrew
ואת־כל־שללה תקבץ
אל־תוך רחבה ושרפת
באש את־העיר
ואת־כל־שללה כליל
ליהוה אלהיך והיתה
תל עולם לא תבנה
עוד׃

Paleo-Hebrew (Before 585 B.C.)
13:16
- [image] [image] -
-

- [image] [image] - [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
13:16 V'aTh-KL-ShLLH ThQBTSh 'aL-ThVK UrChBH VShUrPhTh B'aSh 'aTh-H'yYUr V'aTh-KL-ShLLH KLYL LYHVH 'aLHYK VHYThH ThL 'yVLM L'a ThBNH 'yVD.

Latin Vulgate
13:16 quicquid etiam supellectilis fuerit congregabis in medium platearum eius et cum ipsa civitate succendes ita ut universa consumas Domino Deo tuo et sit tumulus sempiternus non aedificabitur amplius

King James Version
13:16 And thou shalt gather all the spoil of it into the midst of the street thereof, and shalt burn with fire the city, and all the spoil thereof every whit, for the LORD thy God: and it shall be an heap for ever; it shall not be built again.

American Standard Version
13:16 And thou shalt gather all the spoil of it into the midst of the street thereof, and shalt burn with fire the city, and all the spoil thereof every whit, unto Jehovah thy God: and it shall be a heap for ever; it shall not be built again.

Bible in Basic English
13:16 And take all the goods into the middle of its open space, burning the town and all its property with fire as an offering to the Lord your God; it is to be a waste for ever; there is to be no more building there.

Darby's English Translation
13:16 And all the spoil of it shalt thou gather into the midst of the open place thereof, and shalt burn the city with fire, and all the spoil thereof, wholly to Jehovah thy God; and it shall be a heap for ever; it shall not be built again.

Douay Rheims Bible
13:16 And all the household goods that are there, thou shalt gather together in the midst of the streets thereof, and shalt burn them with the city itself, so as to consume all for the Lord thy God, and that it be a heap for ever: it shall be built no more.

Noah Webster Bible
13:16 And thou shalt gather all the spoil of it into the midst of its street, and shalt burn with fire the city, and all the spoil of it every whit, for the LORD thy God: and it shall be a heap forever; it shalt not be built again.

World English Bible
13:16 You shall gather all the spoil of it into the midst of the street of it, and shall burn with fire the city, and all the spoil of it every whit, to Yahweh your God: and it shall be a heap forever; it shall not be built again.

Young's Literal Translation
13:16 and all its spoil thou dost gather unto the midst of its broad place, and hast burned with fire the city and all its spoil completely, before Jehovah thy God, and it hath been a heap age-during, it is not built any more;

Modern Hebrew
ולא־ידבק בידך
מאומה מן־החרם
למען ישוב יהוה
מחרון אפו ונתן־לך
רחמים ורחמך והרבך
כאשר נשבע לאבתיך׃

Paleo-Hebrew (Before 585 B.C.)
13:17
-
-

-

.

Hebrew Transliterated
13:17 VL'a-YDBQ BYDK M'aVMH MN-HChUrM LM'yN YShVB YHVH MChUrVN 'aPhV VNThN-LK UrChMYM VUrChMK VHUrBK K'aShUr NShB'y L'aBThYK.

Latin Vulgate
13:17 et non adherebit de illo anathemate quicquam in manu tua ut avertatur Dominus ab ira furoris sui et misereatur tui multiplicetque te sicut iuravit patribus tuis

King James Version
13:17 And there shall cleave nought of the cursed thing to thine hand: that the LORD may turn from the fierceness of his anger, and shew thee mercy, and have compassion upon thee, and multiply thee, as he hath sworn unto thy fathers;

American Standard Version
13:17 And there shall cleave nought of the devoted thing to thy hand; that Jehovah may turn from the fierceness of his anger, and show thee mercy, and have compassion upon thee, and multiply thee, as he hath sworn unto thy fathers;

Bible in Basic English
13:17 Keep not a thing of what is cursed for yourselves: so the Lord may be turned away from the heat of his wrath, and have mercy on you, and give you increase as he said in his oath to your fathers:

Darby's English Translation
13:17 And thou shalt not let anything cleave to thy hand of the devoted thing; that Jehovah may turn from the fierceness of his anger, and shew thee mercy, and have compassion upon thee, and multiply thee, as he hath sworn unto thy fathers;

Douay Rheims Bible
13:17 And there shall nothing of that anathema stick to thy hand: that the Lord may turn from the wrath of his fury, and may have mercy on thee, and multiply thee as he swore to thy fathers,

Noah Webster Bible
13:17 And there shall cleave naught of the cursed thing to thy hand: that the LORD may turn from the fierceness of his anger, and show thee mercy, and have compassion upon thee, and multiply thee, as he hath sworn to thy fathers;

World English Bible
13:17 There shall cleave nothing of the devoted thing to your hand; that Yahweh may turn from the fierceness of his anger, and show you mercy, and have compassion on you, and multiply you, as he has sworn to your fathers;

Young's Literal Translation
13:17 and there doth not cleave to thy hand any of the devoted thing, so that Jehovah doth turn back from the fierceness of His anger, and hath given to thee mercies, and loved thee, and multiplied thee, as He hath sworn to thy fathers,

Modern Hebrew
כי תשמע בקול יהוה
אלהיך לשמר
את־כל־מצותיו אשר
אנכי מצוך היום
לעשות הישר בעיני
יהוה אלהיך׃

Paleo-Hebrew (Before 585 B.C.)
13:18

- [image] [image] -

.

Hebrew Transliterated
13:18 KY ThShM'y BQVL YHVH 'aLHYK LShMUr 'aTh-KL-MTShVThYV 'aShUr 'aNKY MTShVK HYVM L'yShVTh HYShUr B'yYNY YHVH 'aLHYK.

Latin Vulgate
13:18 quando audieris vocem Domini Dei tui custodiens omnia praecepta eius quae ego praecipio tibi hodie ut facias quod placitum est in conspectu Domini Dei tui

King James Version
13:18 When thou shalt hearken to the voice of the LORD thy God, to keep all his commandments which I command thee this day, to do that which is right in the eyes of the LORD thy God.

American Standard Version
13:18 when thou shalt hearken to the voice of Jehovah thy God, to keep all his commandments which I command thee this day, to do that which is right in the eyes of Jehovah thy God.

Bible in Basic English
13:18 So long as you give ear to the voice of the Lord your God, and keep all his orders which I give you today, and do what is right in the eyes of the Lord your God.

Darby's English Translation
13:18 when thou hearkenest to the voice of Jehovah thy God, to keep all his commandments which I command thee this day, that thou mayest do what is right in the eyes of Jehovah thy God.

Douay Rheims Bible
13:18 When thou shalt hear the voice of the Lord thy God, keeping all his precepts, which I command thee this day, that thou mayst do what is pleasing in the sight of the Lord thy God.

Noah Webster Bible
13:18 When thou shalt hearken to the voice of the LORD thy God, to keep all his commandments which I command thee this day, to do that which is right in the eyes of the LORD thy God.

World English Bible
13:18 when you shall listen to the voice of Yahweh your God, to keep all his commandments which I command you this day, to do that which is right in the eyes of Yahweh your God.

Young's Literal Translation
13:18 when thou dost hearken to the voice of Jehovah thy God, to keep all his commands which I am commanding thee to-day, to do that which is right in the eyes of Jehovah thy God.

Deuteronomy 14


Deuteronomy Chapter 14 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Deuteronomy 13

The Fifth Book of Moses, called Deuteronomy

Chapter 14

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29
Modern Hebrew
בנים אתם ליהוה
אלהיכם לא תתגדדו
ולא־תשימו קרחה
בין עיניכם למת׃

Paleo-Hebrew (Before 585 B.C.)
14:1

-

.

Hebrew Transliterated
14:1 BNYM 'aThM LYHVH 'aLHYKM L'a ThThGDDV VL'a-ThShYMV QUrChH BYN 'yYNYKM LMTh.

Latin Vulgate
14:1 filii estote Domini Dei vestri non vos incidetis nec facietis calvitium super mortuo

King James Version
14:1 Ye are the children of the LORD your God: ye shall not cut yourselves, nor make any baldness between your eyes for the dead.

American Standard Version
14:1 Ye are the children of Jehovah your God: ye shall not cut yourselves, nor make any baldness between your eyes for the dead.

Bible in Basic English
14:1 You are the children of the Lord your God: you are not to make cuts on your bodies or take off the hair on your brows in honour of the dead;

Darby's English Translation
14:1 Ye are sons of Jehovah your God: ye shall not cut yourselves, nor make any baldness between your eyes for a dead person.

Douay Rheims Bible
14:1 Be ye children of the Lord your God: you shall not cut yourselves, no, make any baldness for the dead;

Noah Webster Bible
14:1 Ye are the children of the LORD your God: ye shall not cut yourselves, nor make any baldness between your eyes for the dead.

World English Bible
14:1 You are the children of Yahweh your God: you shall not cut yourselves, nor make any baldness between your eyes for the dead.

Young's Literal Translation
14:1 `Sons ye are to Jehovah your God; ye do not cut yourselves, nor make baldness between your eyes for the dead;

Modern Hebrew
כי עם קדוש אתה
ליהוה אלהיך ובך
בחר יהוה להיות לו
לעם סגלה מכל
העמים אשר על־פני
האדמה׃

Paleo-Hebrew (Before 585 B.C.)
14:2

. -

Hebrew Transliterated
14:2 KY 'yM QDVSh 'aThH LYHVH 'aLHYK VBK BChUr YHVH LHYVTh LV L'yM SGLH MKL H'yMYM 'aShUr 'yL-PhNY H'aDMH.

Latin Vulgate
14:2 quoniam populus sanctus es Domino Deo tuo et te elegit ut sis ei in populum peculiarem de cunctis gentibus quae sunt super terram

King James Version
14:2 For thou art an holy people unto the LORD thy God, and the LORD hath chosen thee to be a peculiar people unto himself, above all the nations that are upon the earth.

American Standard Version
14:2 For thou art a holy people unto Jehovah thy God, and Jehovah hath chosen thee to be a people for his own possession, above all peoples that are upon the face of the earth.

Bible in Basic English
14:2 For you are a holy people to the Lord your God, and the Lord has taken you to be his special people out of all the nations on the face of the earth.

Darby's English Translation
14:2 For thou art a holy people unto Jehovah thy God, and thee hath Jehovah chosen for a people of possession unto himself, out of all the peoples that are upon the face of the earth.

Douay Rheims Bible
14:2 Because thou art a holy people to the Lord thy God: and he chose thee to be his peculiar people of all nations that are upon the earth.

Noah Webster Bible
14:2 For thou art a holy people to the LORD thy God, and the LORD hath chosen thee to be a peculiar people to himself, above all the nations that are upon the earth.

World English Bible
14:2 For you are a holy people to Yahweh your God, and Yahweh has chosen you to be a people for his own possession, above all peoples who are on the face of the earth.

Young's Literal Translation
14:2 for a holy people art thou to Jehovah thy God, and on thee hath Jehovah fixed to be to Him for a people, a peculiar treasure, out of all the peoples who are on the face of the ground.

Modern Hebrew
לא תאכל כל־תועבה׃

Paleo-Hebrew (Before 585 B.C.)
14:3

. -

Hebrew Transliterated
14:3 L'a Th'aKL KL-ThV'yBH.

Latin Vulgate
14:3 ne comedatis quae inmunda sunt

King James Version
14:3 Thou shalt not eat any abominable thing.

American Standard Version
14:3 Thou shalt not eat any abominable thing.

Bible in Basic English
14:3 No disgusting thing may be your food.

Darby's English Translation
14:3 Thou shalt not eat any abominable thing.

Douay Rheims Bible
14:3 Eat not the things that are unclean.

Noah Webster Bible
14:3 Thou shalt not eat any abominable thing.

World English Bible
14:3 You shall not eat any abominable thing.

Young's Literal Translation
14:3 `Thou dost not eat any abominable thing;

Modern Hebrew
זאת הבהמה אשר
תאכלו שור שה
כשבים ושה עזים׃

Paleo-Hebrew (Before 585 B.C.)
14:4

.

Hebrew Transliterated
14:4 Z'aTh HBHMH 'aShUr Th'aKLV ShVUr ShH KShBYM VShH 'yZYM.

Latin Vulgate
14:4 hoc est animal quod comedere debetis bovem et ovem et capram

King James Version
14:4 These are the beasts which ye shall eat: the ox, the sheep, and the goat,

American Standard Version
14:4 These are the beasts which ye may eat: the ox, the sheep, and the goat,

Bible in Basic English
14:4 These are the beasts which you may have for food: the ox, the sheep, and the goat;

Darby's English Translation
14:4 These are the beasts which ye shall eat: the ox, the sheep, and the goat;

Douay Rheims Bible
14:4 These are the beasts that you shall eat, the ox, and the sheep, and the goat,

Noah Webster Bible
14:4 These are the beasts which ye shall eat: the ox, the sheep, and the goat,

World English Bible
14:4 These are the animals which you may eat: the ox, the sheep, and the goat,

Young's Literal Translation
14:4 `this is the beast which ye do eat: ox, lamb of the sheep, or kid of the goats,

Modern Hebrew
איל וצבי ויחמור
ואקו ודישן ותאו
וזמר׃

Paleo-Hebrew (Before 585 B.C.)
14:5

.

Hebrew Transliterated
14:5 'aYL VTShBY VYChMVUr V'aQV VDYShN VTh'aV VZMUr.

Latin Vulgate
14:5 cervum capream bubalum tragelaphum pygargon orygem camelopardalum

King James Version
14:5 The hart, and the roebuck, and the fallow deer, and the wild goat, and the pygarg, and the wild ox, and the chamois.

American Standard Version
14:5 the hart, and the gazelle, and the roebuck, and the wild goat, and the pygarg, and the antelope, and the chamois.

Bible in Basic English
14:5 The hart, the gazelle, and the roe, the mountain goat and the pygarg and the antelope and the mountain sheep.

Darby's English Translation
14:5 the hart, and the gazelle, and the stag, and the wild goat, and the dishon and the oryx, and the wild sheep.

Douay Rheims Bible
14:5 The hart and the roe, the buffle, the chamois, the pygarg, the wild goat, the camelopardalus.

Noah Webster Bible
14:5 The hart, and the roebuck, and the fallow-deer, and the wild-goat, and the pygarg, and the wild ox, and the chamois.

World English Bible
14:5 the hart, and the gazelle, and the roebuck, and the wild goat, and the gazelle, and the antelope, and the chamois.

Young's Literal Translation
14:5 hart, and roe, and fallow deer, and wild goat, and pygarg, and wild ox, and chamois;

Modern Hebrew
וכל־בהמה מפרסת
פרסה ושסעת שסע
שתי פרסות מעלת
גרה בבהמה אתה
תאכלו׃

Paleo-Hebrew (Before 585 B.C.)
14:6
-

.

Hebrew Transliterated
14:6 VKL-BHMH MPhUrSTh PhUrSH VShS'yTh ShS'y ShThY PhUrSVTh M'yLTh GUrH BBHMH 'aThH Th'aKLV.

Latin Vulgate
14:6 omne animal quod in duas partes ungulam findit et ruminat comedetis

King James Version
14:6 And every beast that parteth the hoof, and cleaveth the cleft into two claws, and cheweth the cud among the beasts, that ye shall eat.

American Standard Version
14:6 And every beast that parteth the hoof, and hath the hoof cloven in two, and cheweth the cud, among the beasts, that may ye eat.

Bible in Basic English
14:6 Any beast which has a division in the horn of its foot and whose food comes back into its mouth to be crushed again, may be used for food.

Darby's English Translation
14:6 And every beast that hath cloven hoofs, and the feet quite split open into double hoofs, and which cheweth the cud, among the beasts, that ye shall eat.

Douay Rheims Bible
14:6 Every beast that divideth the hoof in two parts, and cheweth the cud, you shall eat.

Noah Webster Bible
14:6 And every beast that parteth the hoof, and cleaveth the cleft into two claws, and cheweth the cud among the beasts, that ye shall eat.

World English Bible
14:6 Every animal that parts the hoof, and has the hoof cloven in two, and chews the cud, among the animals, that may you eat.

Young's Literal Translation
14:6 and every beast dividing the hoof, and cleaving the cleft into two hoofs, bringing up the cud, among the beasts -- it ye do eat.

Modern Hebrew
אך את־זה לא תאכלו
ממעלי הגרה
וממפריסי הפרסה
השסועה את־הגמל
ואת־הארנבת
ואת־השפן כי־מעלה
גרה המה ופרסה לא
הפריסו טמאים הם
לכם׃

Paleo-Hebrew (Before 585 B.C.)
14:7
-

-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
14:7 'aK 'aTh-ZH L'a Th'aKLV MM'yLY HGUrH VMMPhUrYSY HPhUrSH HShSV'yH 'aTh-HGML V'aTh-H'aUrNBTh V'aTh-HShPhN KY-M'yLH GUrH HMH VPhUrSH L'a HPhUrYSV TM'aYM HM LKM.

Latin Vulgate
14:7 de his autem quae ruminant et ungulam non findunt haec comedere non debetis camelum leporem choerogyllium quia ruminant et non dividunt ungulam inmunda erunt vobis

King James Version
14:7 Nevertheless these ye shall not eat of them that chew the cud, or of them that divide the cloven hoof; as the camel, and the hare, and the coney: for they chew the cud, but divide not the hoof; therefore they are unclean unto you.

American Standard Version
14:7 Nevertheless these ye shall not eat of them that chew the cud, or of them that have the hoof cloven: the camel, and the hare, and the coney; because they chew the cud but part not the hoof, they are unclean unto you.

Bible in Basic English
14:7 But even among these, there are some which may not be used for food: such as the camel, the hare, and the coney, which are unclean to you, because, though their food comes back, the horn of their feet is not parted in two.

Darby's English Translation
14:7 Only these ye shall not eat of those that chew the cud, or of those with hoofs cloven and split open: the camel, and the hare, and the rock-badger; for they chew the cud, but have not cloven hoofs -- they shall be unclean unto you;

Douay Rheims Bible
14:7 But of them that chew the cud, but divide not the hoof, you shall not eat, such as the camel, the hare, and the cherogril: because they chew the cud, but divide not the hoof, they shall be unclean to you.

Noah Webster Bible
14:7 Nevertheless, these ye shall not eat, of them that chew the cud, or of them that divide the cloven hoof; the camel, and the hare, and the coney: for they chew the cud, but divide not the hoof; therefore they are unclean to you.

World English Bible
14:7 Nevertheless these you shall not eat of them that chew the cud, or of those who have the hoof cloven: the camel, and the hare, and the rabbit; because they chew the cud but don`t part the hoof, they are unclean to you.

Young's Literal Translation
14:7 `Only, this ye do not eat, of those bringing up the cud, and of those dividing the cloven hoof: the camel, and the hare, and the rabbit, for they are bringing up the cud but the hoof have not divided; unclean they are to you;

Modern Hebrew
ואת־החזיר
כי־מפריס פרסה הוא
ולא גרה טמא הוא
לכם מבשרם לא
תאכלו ובנבלתם לא
תגעו׃

Paleo-Hebrew (Before 585 B.C.)
14:8
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
14:8 V'aTh-HChZYUr KY-MPhUrYS PhUrSH HV'a VL'a GUrH TM'a HV'a LKM MBShUrM L'a Th'aKLV VBNBLThM L'a ThG'yV.

Latin Vulgate
14:8 sus quoque quoniam dividit ungulam et non ruminat inmunda erit carnibus eorum non vescemini et cadavera non tangetis

King James Version
14:8 And the swine, because it divideth the hoof, yet cheweth not the cud, it is unclean unto you: ye shall not eat of their flesh, nor touch their dead carcase.

American Standard Version
14:8 And the swine, because he parteth the hoof but cheweth not the cud, he is unclean unto you: of their flesh ye shall not eat, and their carcasses ye shall not touch.

Bible in Basic English
14:8 And the pig is unclean to you, because though it has a division in the horn of its foot, its food does not come back; their flesh may not be used for food or their dead bodies touched by you.

Darby's English Translation
14:8 and the swine, for it hath cloven hoofs, yet cheweth not the cud -- it shall be unclean unto you. Of their flesh shall ye not eat, and their carcase shall ye not touch.

Douay Rheims Bible
14:8 The swine also, because it divideth the hoof, but cheweth not the cud, shall be unclean, their flesh you shall not eat, and their carcasses you shall not touch.

Noah Webster Bible
14:8 And the swine, because it divideth the hoof, yet cheweth not the cud, is unclean to you: ye shall not eat of their flesh, nor touch their dead carcass.

World English Bible
14:8 The pig, because he doesn`t part the hoof but doesn`t chew the cud, he is unclean to you: of their flesh you shall not eat, and their carcasses you shall not touch.

Young's Literal Translation
14:8 and the sow, for it is dividing the hoof, and not bringing up the cud, unclean it is to you; of their flesh ye do not eat, and against their carcase ye do not come.

Modern Hebrew
את־זה תאכלו מכל
אשר במים כל
אשר־לו סנפיר
וקשקשת תאכלו׃

Paleo-Hebrew (Before 585 B.C.)
14:9
-

-
.

Hebrew Transliterated
14:9 'aTh-ZH Th'aKLV MKL 'aShUr BMYM KL 'aShUr-LV SNPhYUr VQShQShTh Th'aKLV.

Latin Vulgate
14:9 haec comedetis ex omnibus quae morantur in aquis quae habent pinnulas et squamas comedite

King James Version
14:9 These ye shall eat of all that are in the waters: all that have fins and scales shall ye eat:

American Standard Version
14:9 These ye may eat of all that are in the waters: whatsoever hath fins and scales may ye eat;

Bible in Basic English
14:9 And of the things living in the waters, you may take all those who have wings for swimming with and skins formed of thin plates.

Darby's English Translation
14:9 These shall ye eat of all that are in the waters: whatsoever hath fins and scales shall ye eat;

Douay Rheims Bible
14:9 These shall you eat of all that abide in the waters: All that have fins and scales, you shall eat.

Noah Webster Bible
14:9 These ye shall eat, of all that are in the waters: all that have fins and scales shall ye eat:

World English Bible
14:9 These you may eat of all that are in the waters: whatever has fins and scales may you eat;

Young's Literal Translation
14:9 `This ye do eat of all that are in the waters; all that hath fins and scales ye do eat;

Modern Hebrew
וכל אשר אין־לו
סנפיר וקשקשת לא
תאכלו טמא הוא
לכם׃

Paleo-Hebrew (Before 585 B.C.)
14:10

-

.

Hebrew Transliterated
14:10 VKL 'aShUr 'aYN-LV SNPhYUr VQShQShTh L'a Th'aKLV TM'a HV'a LKM.

Latin Vulgate
14:10 quae absque pinnulis et squamis sunt ne comedatis quia inmunda sunt

King James Version
14:10 And whatsoever hath not fins and scales ye may not eat; it is unclean unto you.

American Standard Version
14:10 and whatsoever hath not fins and scales ye shall not eat; it is unclean unto you.

Bible in Basic English
14:10 But any which have no skin-plates or wings for swimming, you may not take; they are unclean for you.

Darby's English Translation
14:10 but whatsoever hath not fins and scales ye shall not eat: it shall be unclean unto you.

Douay Rheims Bible
14:10 Such as are without fins and scales, you shall not eat, because they are unclean.

Noah Webster Bible
14:10 And whatever hath not fins and scales ye may not eat; it is unclean to you.

World English Bible
14:10 and whatever doesn`t have fins and scales you shall not eat; it is unclean to you.

Young's Literal Translation
14:10 and anything which hath not fins and scales ye do not eat; unclean it is to you.

Modern Hebrew
כל־צפור טהרה
תאכלו׃

Paleo-Hebrew (Before 585 B.C.)
14:11
-
.

Hebrew Transliterated
14:11 KL-TShPhVUr THUrH Th'aKLV.

Latin Vulgate
14:11 omnes aves mundas comedite

King James Version
14:11 Of all clean birds ye shall eat.

American Standard Version
14:11 Of all clean birds ye may eat.

Bible in Basic English
14:11 All clean birds may be used for food.

Darby's English Translation
14:11 All clean birds shall ye eat.

Douay Rheims Bible
14:11 All birds that are clean you shall eat.

Noah Webster Bible
14:11 Of all clean birds ye shall eat.

World English Bible
14:11 Of all clean birds you may eat.

Young's Literal Translation
14:11 `Any clean bird ye do eat;

Modern Hebrew
וזה אשר לא־תאכלו
מהם הנשר והפרס
והעזניה׃

Paleo-Hebrew (Before 585 B.C.)
14:12

-

.

Hebrew Transliterated
14:12 VZH 'aShUr L'a-Th'aKLV MHM HNShUr VHPhUrS VH'yZNYH.

Latin Vulgate
14:12 inmundas ne comedatis aquilam scilicet et grypem et alietum

King James Version
14:12 But these are they of which ye shall not eat: the eagle, and the ossifrage, and the ospray,

American Standard Version
14:12 But these are they of which ye shall not eat: the eagle, and the gier-eagle, and the ospray,

Bible in Basic English
14:12 But these birds you may not take: the eagle and the gier-eagle and the ospray;

Darby's English Translation
14:12 But these are they of which ye shall not eat: the eagle, and the ossifrage, and the sea-eagle,

Douay Rheims Bible
14:12 The unclean eat not: to wit, the eagle, and the grype, and the osprey,

Noah Webster Bible
14:12 But these are they of which ye shall not eat: the eagle, and the ossifrage, and the ospray,

World English Bible
14:12 But these are they of which you shall not eat: the eagle, and the gier-eagle, and the ospray,

Young's Literal Translation
14:12 and these are they of which ye do not eat: the eagle, and the ossifrage, and the ospray,

Modern Hebrew
והראה ואת־האיה
והדיה למינה׃

Paleo-Hebrew (Before 585 B.C.)
14:13
-
.

Hebrew Transliterated
14:13 VHUr'aH V'aTh-H'aYH VHDYH LMYNH.

Latin Vulgate
14:13 ixon et vulturem ac milvum iuxta genus suum

King James Version
14:13 And the glede, and the kite, and the vulture after his kind,

American Standard Version
14:13 and the glede, and the falcon, and the kite after its kind,

Bible in Basic English
14:13 The falcon and the kite, and birds of that sort;

Darby's English Translation
14:13 and the falcon, and the kite, and the black kite after its kind;

Douay Rheims Bible
14:13 The ringtail, and the vulture, and the kite according to their kind:

Noah Webster Bible
14:13 And the glede, and the kite, and the vultur after his kind,

World English Bible
14:13 and the red kite, and the falcon, and the kite after its kind,

Young's Literal Translation
14:13 and the glede, and the kite, and the vulture after its kind,

Modern Hebrew
ואת כל־ערב למינו׃

Paleo-Hebrew (Before 585 B.C.)
14:14
-
.

Hebrew Transliterated
14:14 V'aTh KL-'yUrB LMYNV.

Latin Vulgate
14:14 et omne corvini generis

King James Version
14:14 And every raven after his kind,

American Standard Version
14:14 and every raven after its kind,

Bible in Basic English
14:14 Every raven, and all birds of that sort;

Darby's English Translation
14:14 and every raven after its kind;

Douay Rheims Bible
14:14 And all of the raven's kind:

Noah Webster Bible
14:14 And every raven after his kind,

World English Bible
14:14 and every raven after its kind,

Young's Literal Translation
14:14 and every raven after its kind;

Modern Hebrew
ואת בת היענה
ואת־התחמס
ואת־השחף ואת־הנץ
למינהו׃

Paleo-Hebrew (Before 585 B.C.)
14:15

-
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
14:15 V'aTh BTh HY'yNH V'aTh-HThChMS V'aTh-HShChPh V'aTh-HNTSh LMYNHV.

Latin Vulgate
14:15 strutionem ac noctuam et larum atque accipitrem iuxta genus suum

King James Version
14:15 And the owl, and the night hawk, and the cuckow, and the hawk after his kind,

American Standard Version
14:15 and the ostrich, and the night-hawk, and the sea-mew, and the hawk after its kind,

Bible in Basic English
14:15 And the ostrich and the night-hawk and the sea-hawk and birds of that sort;

Darby's English Translation
14:15 and the female ostrich, and the male ostrich, and the sea-gull, and the hawk after its kind;

Douay Rheims Bible
14:15 And the ostrich, and the owl, and the larus, and the hawk according to its kind:

Noah Webster Bible
14:15 And the owl, and the night-hawk, and the cuckow, and the hawk after his kind,

World English Bible
14:15 and the ostrich, and the night-hawk, and the sea-mew, and the hawk after its kind,

Young's Literal Translation
14:15 and the owl, and the night-hawk, and the cuckoo, and the hawk after its kind;

Modern Hebrew
את־הכוס
ואת־הינשוף
והתנשמת׃

Paleo-Hebrew (Before 585 B.C.)
14:16
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
14:16 'aTh-HKVS V'aTh-HYNShVPh VHThNShMTh.

Latin Vulgate
14:16 herodium et cycnum et ibin

King James Version
14:16 The little owl, and the great owl, and the swan,

American Standard Version
14:16 the little owl, and the great owl, and the horned owl,

Bible in Basic English
14:16 The little owl and the great owl and the water-hen;

Darby's English Translation
14:16 the owl, and the ibis and the swan,

Douay Rheims Bible
14:16 The heron, and the swan, and the stork,

Noah Webster Bible
14:16 The little owl, and the great owl, and the swan,

World English Bible
14:16 the little owl, and the great owl, and the horned owl,

Young's Literal Translation
14:16 the little owl, and the great owl, and the swan,

Modern Hebrew
והקאת ואת־הרחמה
ואת־השלך׃

Paleo-Hebrew (Before 585 B.C.)
14:17
-
. -

Hebrew Transliterated
14:17 VHQ'aTh V'aTh-HUrChMH V'aTh-HShLK.

Latin Vulgate
14:17 ac mergulum porphirionem et nycticoracem

King James Version
14:17 And the pelican, and the gier eagle, and the cormorant,

American Standard Version
14:17 and the pelican, and the vulture, and the cormorant,

Bible in Basic English
14:17 And the pelican and the vulture and the cormorant;

Darby's English Translation
14:17 and the pelican, and the carrion vulture, and the gannet,

Douay Rheims Bible
14:17 And the cormorant, the porphirion, and the night crow,

Noah Webster Bible
14:17 And the pelican, and the gier-eagle, and the cormorant,

World English Bible
14:17 and the pelican, and the vulture, and the cormorant,

Young's Literal Translation
14:17 and the pelican, and the gier-eagle, and the cormorant,

Modern Hebrew
והחסידה והאנפה
למינה והדוכיפת
והעטלף׃

Paleo-Hebrew (Before 585 B.C.)
14:18

.

Hebrew Transliterated
14:18 VHChSYDH VH'aNPhH LMYNH VHDVKYPhTh VH'yTLPh.

Latin Vulgate
14:18 onocrotalum et charadrium singula in genere suo upupam quoque et vespertilionem

King James Version
14:18 And the stork, and the heron after her kind, and the lapwing, and the bat.

American Standard Version
14:18 and the stork, and the heron after its kind, and the hoopoe, and the bat.

Bible in Basic English
14:18 The stork and the heron and birds of that sort, and the hoopoe and the bat.

Darby's English Translation
14:18 and the stork, and the heron after its kind, and the hoopoe, and the bat.

Douay Rheims Bible
14:18 The bittern, and the charadrion, every one in their kind: the hoop also and the bat.

Noah Webster Bible
14:18 And the stork, and the heron after her kind, and the lapwing, and the bat.

World English Bible
14:18 and the stork, and the heron after its kind, and the hoopoe, and the bat.

Young's Literal Translation
14:18 and the stork, and the heron after its kind, and the lapwing, and the bat;

Modern Hebrew
וכל שרץ העוף טמא
הוא לכם לא יאכלו׃

Paleo-Hebrew (Before 585 B.C.)
14:19

.

Hebrew Transliterated
14:19 VKL ShUrTSh H'yVPh TM'a HV'a LKM L'a Y'aKLV.

Latin Vulgate
14:19 et omne quod reptat et pinnulas habet inmundum erit nec comedetur

King James Version
14:19 And every creeping thing that flieth is unclean unto you: they shall not be eaten.

American Standard Version
14:19 And all winged creeping things are unclean unto you: they shall not be eaten.

Bible in Basic English
14:19 Every winged thing which goes flat on the earth is unclean to you and may not be used as food.

Darby's English Translation
14:19 And every winged crawling thing shall be unclean unto you; they shall not be eaten.

Douay Rheims Bible
14:19 Every thing that creepeth, and hath little wings, shall be unclean, and shall not be eaten.

Noah Webster Bible
14:19 And every creeping animal that flieth is unclean to you: they shall not be eaten.

World English Bible
14:19 All winged creeping things are unclean to you: they shall not be eaten.

Young's Literal Translation
14:19 and every teeming thing which is flying, unclean it is to you; they are not eaten;

Modern Hebrew
כל־עוף טהור
תאכלו׃

Paleo-Hebrew (Before 585 B.C.)
14:20
-
.

Hebrew Transliterated
14:20 KL-'yVPh THVUr Th'aKLV.

Latin Vulgate
14:20 omne quod mundum est comedite

King James Version
14:20 But of all clean fowls ye may eat.

American Standard Version
14:20 Of all clean birds ye may eat.

Bible in Basic English
14:20 But all clean birds you may take.

Darby's English Translation
14:20 All clean fowls shall ye eat.

Douay Rheims Bible
14:20 All that is clean, you shall eat.

Noah Webster Bible
14:20 But of all clean fowls ye may eat.

World English Bible
14:20 Of all clean birds you may eat.

Young's Literal Translation
14:20 any clean fowl ye do eat.

Modern Hebrew
לא תאכלו כל־נבלה
לגר אשר־בשעריך
תתננה ואכלה או
מכר לנכרי כי עם
קדוש אתה ליהוה
אלהיך לא־תבשל גדי
בחלב אמו׃

Paleo-Hebrew (Before 585 B.C.)
14:21

-
-

-
.

Hebrew Transliterated
14:21 L'a Th'aKLV KL-NBLH LGUr 'aShUr-BSh'yUrYK ThThNNH V'aKLH 'aV MKUr LNKUrY KY 'yM QDVSh 'aThH LYHVH 'aLHYK L'a-ThBShL GDY BChLB 'aMV.

Latin Vulgate
14:21 quicquid morticinum est ne vescamini ex eo peregrino qui intra portas tuas est da ut comedat aut vende ei quia tu populus sanctus Domini Dei tui es non coques hedum in lacte matris suae

King James Version
14:21 Ye shall not eat of any thing that dieth of itself: thou shalt give it unto the stranger that is in thy gates, that he may eat it; or thou mayest sell it unto an alien: for thou art an holy people unto the LORD thy God. Thou shalt not seethe a kid in his mother's milk.

American Standard Version
14:21 Ye shall not eat of anything that dieth of itself: thou mayest give it unto the sojourner that is within thy gates, that he may eat it; or thou mayest sell it unto a foreigner: for thou art a holy people unto Jehovah thy God. Thou shalt not boil a kid in its mother`s milk.

Bible in Basic English
14:21 You may not have as food anything which has come to a natural death; the man from another country who is living with you may take it for food, or you may get a price for it from one of another nation; for you are a holy people to the Lord your God. The young goat is not to be cooked in its mother's milk.

Darby's English Translation
14:21 Ye shall eat of no carcase; thou shalt give it unto the stranger that is within thy gates, that he may eat it, or sell it unto a foreigner; for thou art a holy people to Jehovah thy God. Thou shalt not boil a kid in its mother`s milk.

Douay Rheims Bible
14:21 But whatsoever is dead of itself, eat not thereof. Give it to the stranger, that is within thy gates, to eat, or sell it to him: because thou art the holy people of the Lord thy God. Thou shalt not boil a kid in the milk of his dam.

Noah Webster Bible
14:21 Ye shall not eat of any thing that dieth of itself: thou shalt give it to the stranger that is in thy gates, that he may eat it; or thou mayest sell it to an alien: for thou art a holy people to the LORD thy God. Thou shalt not seethe a kid in his mother's milk.

World English Bible
14:21 You shall not eat of anything that dies of itself: you may give it to the sojourner who is within your gates, that he may eat it; or you may sell it to a foreigner: for you are a holy people to Yahweh your God. You shall not boil a kid in its mother`s milk.

Young's Literal Translation
14:21 `Ye do not eat of any carcase; to the sojourner who is within thy gates thou dost give it, and he hath eaten it; or sell it to a stranger; for a holy people thou art to Jehovah thy God; thou dost not boil a kid in its mother`s milk.

Modern Hebrew
עשר תעשר את
כל־תבואת זרעך
היצא השדה שנה
שנה׃

Paleo-Hebrew (Before 585 B.C.)
14:22

-

.

Hebrew Transliterated
14:22 'yShUr Th'yShUr 'aTh KL-ThBV'aTh ZUr'yK HYTSh'a HShDH ShNH ShNH.

Latin Vulgate
14:22 decimam partem separabis de cunctis frugibus tuis quae nascuntur in terra per annos singulos

King James Version
14:22 Thou shalt truly tithe all the increase of thy seed, that the field bringeth forth year by year.

American Standard Version
14:22 Thou shalt surely tithe all the increase of thy seed, that which cometh forth from the field year by year.

Bible in Basic English
14:22 Put on one side a tenth of all the increase of your seed, produced year by year.

Darby's English Translation
14:22 Thou shalt truly tithe all the increase of thy seed, the produce of the field, year by year.

Douay Rheims Bible
14:22 Every year thou shalt set aside the tithes of all thy fruits that the earth bringeth forth,

Noah Webster Bible
14:22 Thou shalt truly tithe all the increase of thy seed, that the field bringeth forth year by year.

World English Bible
14:22 You shall surely tithe all the increase of your seed, that which comes forth from the field year by year.

Young's Literal Translation
14:22 `Thou dost certainly tithe all the increase of thy seed which the field is bringing forth year by year;

Modern Hebrew
ואכלת לפני יהוה
אלהיך במקום
אשר־יבחר לשכן שמו
שם מעשר דגנך
תירשך ויצהרך
ובכרת בקרך וצאנך
למען תלמד ליראה
את־יהוה אלהיך כל־
הימים׃

Paleo-Hebrew (Before 585 B.C.)
14:23

-

-
-
.

Hebrew Transliterated
14:23 V'aKLTh LPhNY YHVH 'aLHYK BMQVM 'aShUr-YBChUr LShKN ShMV ShM M'yShUr DGNK ThYUrShK VYTShHUrK VBKUrTh BQUrK VTSh'aNK LM'yN ThLMD LYUr'aH 'aTh-YHVH 'aLHYK KL- HYMYM.

Latin Vulgate
14:23 et comedes in conspectu Domini Dei tui in loco quem elegerit ut in eo nomen illius invocetur decimam frumenti tui et vini et olei et primogenita de armentis et ovibus tuis ut discas timere Dominum Deum tuum omni tempore

King James Version
14:23 And thou shalt eat before the LORD thy God, in the place which he shall choose to place his name there, the tithe of thy corn, of thy wine, and of thine oil, and the firstlings of thy herds and of thy flocks; that thou mayest learn to fear the LORD thy God always.

American Standard Version
14:23 And thou shalt eat before Jehovah thy God, in the place which he shall choose, to cause his name to dwell there, the tithe of thy grain, of thy new wine, and of thine oil, and the firstlings of thy herd and of thy flock; that thou mayest learn to fear Jehovah thy God always.

Bible in Basic English
14:23 And make a feast before the Lord your God, in the place which is to be marked out, where his name will be for ever, of the tenth part of your grain and your wine and your oil, and the first births of your herds and your flocks; so that you may have the fear of the Lord your God in your hearts at all times.

Darby's English Translation
14:23 And thou shalt eat before Jehovah thy God, in the place which he will choose to cause his name to dwell there, the tithe of thy corn, of thy new wine, and of thine oil, and the firstlings of thy herds and of thy flocks; that thou mayest learn to fear Jehovah thy God continually.

Douay Rheims Bible
14:23 And thou shalt eat before the Lord thy God in the place which he shall choose, that his name may be called upon therein, the tithe of thy corn, and thy wine, and thy oil, and the firstborn of thy herds and thy sheep: that thou mayst learn to fear the Lord thy God at all times.

Noah Webster Bible
14:23 And thou shalt eat before the LORD thy God, in the place which he shall choose to place his name there, the tithe of thy corn, of thy wine, and of thy oil, and the firstlings of thy herds and of thy flocks; that thou mayest learn to fear the LORD thy God always.

World English Bible
14:23 You shall eat before Yahweh your God, in the place which he shall choose, to cause his name to dwell there, the tithe of your grain, of your new wine, and of your oil, and the firstborn of your herd and of your flock; that you may learn to fear Yahweh your God always.

Young's Literal Translation
14:23 and thou hast eaten before Jehovah thy God, in the place where He doth choose to cause His name to tabernacle, the tithe of thy corn, of thy new wine, and of thine oil, and the firstlings of thy herd, and of thy flock, so that thou dost learn to fear Jehovah thy God all the days.

Modern Hebrew
וכי־ירבה ממך הדרך
כי לא תוכל שאתו
כי־ירחק ממך המקום
אשר יבחר יהוה
אלהיך לשום שמו שם
כי יברכך יהוה
אלהיך׃

Paleo-Hebrew (Before 585 B.C.)
14:24
-

-

.

Hebrew Transliterated
14:24 VKY-YUrBH MMK HDUrK KY L'a ThVKL Sh'aThV KY-YUrChQ MMK HMQVM 'aShUr YBChUr YHVH 'aLHYK LShVM ShMV ShM KY YBUrKK YHVH 'aLHYK.

Latin Vulgate
14:24 cum autem longior fuerit via et locus quem elegerit Dominus Deus tuus tibique benedixerit nec potueris ad eum haec cuncta portare

King James Version
14:24 And if the way be too long for thee, so that thou art not able to carry it; or if the place be too far from thee, which the LORD thy God shall choose to set his name there, when the LORD thy God hath blessed thee:

American Standard Version
14:24 And if the way be too long for thee, so that thou art not able to carry it, because the place is too far from thee, which Jehovah thy God shall choose, to set his name there, when Jehovah thy God shall bless thee;

Bible in Basic English
14:24 And if the way is so long that you are not able to take these things to the place marked out by the Lord your God for his name, when he has given you his blessing, because it is far away from you;

Darby's English Translation
14:24 And if the way be too long for thee, so that thou art not able to carry it, because the place is too far from thee, which Jehovah thy God will choose to set his name there, when Jehovah thy God blesseth thee;

Douay Rheims Bible
14:24 But when the way and the place which the Lord thy God shall choose, are far off, and he hath blessed thee, and thou canst not carry all these things thither,

Noah Webster Bible
14:24 And if the way is too long for thee, so that thou art not able to carry it; or if the place is too far from thee, which the LORD thy God shall choose to set his name there, when the LORD thy God hath blessed thee:

World English Bible
14:24 If the way be too long for you, so that you are not able to carry it, because the place is too far from you, which Yahweh your God shall choose, to set his name there, when Yahweh your God shall bless you;

Young's Literal Translation
14:24 `And when the way is too much for thee, that thou art not able to carry it -- when the place is too far off from thee which Jehovah thy God doth choose to put His name there, when Jehovah thy God doth bless thee; --

Modern Hebrew
ונתתה בכסף וצרת
הכסף בידך והלכת
אל־המקום אשר יבחר
יהוה אלהיך בו׃

Paleo-Hebrew (Before 585 B.C.)
14:25

-

.

Hebrew Transliterated
14:25 VNThThH BKSPh VTShUrTh HKSPh BYDK VHLKTh 'aL-HMQVM 'aShUr YBChUr YHVH 'aLHYK BV.

Latin Vulgate
14:25 vendes omnia et in pretium rediges portabisque manu tua et proficisceris ad locum quem elegerit Dominus Deus tuus

King James Version
14:25 Then shalt thou turn it into money, and bind up the money in thine hand, and shalt go unto the place which the LORD thy God shall choose:

American Standard Version
14:25 then shalt thou turn it into money, and bind up the money in thy hand, and shalt go unto the place which Jehovah thy God shall choose:

Bible in Basic English
14:25 Then let these things be exchanged for money, and, taking the money in your hand, go to the place marked out by the Lord your God for himself;

Darby's English Translation
14:25 then shalt thou give it for money, and bind the money together in thy hand, and go to the place which Jehovah thy God will choose,

Douay Rheims Bible
14:25 Thou shalt sell them all, and turn them into money, and shalt carry it in thy hand, and shalt go to the place which the Lord shall choose :

Noah Webster Bible
14:25 Then shalt thou turn it into money, and bind up the money in thy hand, and shalt go to the place which the LORD thy God shall choose:

World English Bible
14:25 then shall you turn it into money, and bind up the money in your hand, and shall go to the place which Yahweh your God shall choose:

Young's Literal Translation
14:25 then thou hast given it in money, and hast bound up the money in thy hand, and gone unto the place on which Jehovah thy God doth fix;

Modern Hebrew
ונתתה הכסף בכל
אשר־תאוה נפשך
בבקר ובצאן וביין
ובשכר ובכל אשר
תשאלך נפשך ואכלת
שם לפני יהוה
אלהיך ושמחת אתה
וביתך׃

Paleo-Hebrew (Before 585 B.C.)
14:26

-

.

Hebrew Transliterated
14:26 VNThThH HKSPh BKL 'aShUr-Th'aVH NPhShK BBQUr VBTSh'aN VBYYN VBShKUr VBKL 'aShUr ThSh'aLK NPhShK V'aKLTh ShM LPhNY YHVH 'aLHYK VShMChTh 'aThH VBYThK.

Latin Vulgate
14:26 et emes ex eadem pecunia quicquid tibi placuerit sive ex armentis sive ex ovibus vinum quoque et siceram et omne quod desiderat anima tua et comedes coram Domino Deo tuo et epulaberis tu et domus tua

King James Version
14:26 And thou shalt bestow that money for whatsoever thy soul lusteth after, for oxen, or for sheep, or for wine, or for strong drink, or for whatsoever thy soul desireth: and thou shalt eat there before the LORD thy God, and thou shalt rejoice, thou, and thine household,

American Standard Version
14:26 and thou shalt bestow the money for whatsoever thy soul desireth, for oxen, or for sheep, or for wine, or for strong drink, or for whatsoever thy soul asketh of thee; and thou shalt eat there before Jehovah thy God, and thou shalt rejoice, thou and thy household.

Bible in Basic English
14:26 And with the money get whatever you have a desire for, oxen or sheep or wine or strong drink, whatever your soul's desire may be: and make a feast there before the Lord your God, and be glad, you and all your house;

Darby's English Translation
14:26 and thou shalt give the money for whatever thy soul desireth, for oxen, or for sheep, or for wine, or for strong drink, or for whatever thy soul asketh of thee; and thou shalt eat there before Jehovah thy God, and thou shalt rejoice, thou, and thy house.

Douay Rheims Bible
14:26 And thou shalt buy with the same money whatsoever pleaseth thee, either of the herds or of sheep, wine also and strong drink, and all that thy soul desireth: and thou shalt eat before the Lord thy God, and shalt feast, thou and thy house:

Noah Webster Bible
14:26 And thou shalt bestow that money for whatever thy soul desireth, for oxen, or for sheep, or for wine, or for strong drink, or for whatever thy soul desireth: and thou shalt eat there before the LORD thy God, and thou shalt rejoice, thou, and thy household.

World English Bible
14:26 and you shall bestow the money for whatever your soul desires, for oxen, or for sheep, or for wine, or for strong drink, or for whatever your soul asks of you; and you shall eat there before Yahweh your God, and you shall rejoice, you and your household.

Young's Literal Translation
14:26 and thou hast given the money for any thing which thy soul desireth, for oxen, and for sheep, and for wine, and for strong drink, and for any thing which thy soul asketh, and thou hast eaten there before Jehovah thy God, and thou hast rejoiced, thou and thy house.

Modern Hebrew
והלוי אשר־בשעריך
לא תעזבנו כי אין
לו חלק ונחלה עמך׃

Paleo-Hebrew (Before 585 B.C.)
14:27
-

.

Hebrew Transliterated
14:27 VHLVY 'aShUr-BSh'yUrYK L'a Th'yZBNV KY 'aYN LV ChLQ VNChLH 'yMK.

Latin Vulgate
14:27 et Levita qui intra portas tuas est cave ne derelinquas eum quia non habet aliam partem in possessione tua

King James Version
14:27 And the Levite that is within thy gates; thou shalt not forsake him; for he hath no part nor inheritance with thee.

American Standard Version
14:27 And the Levite that is within thy gates, thou shalt not forsake him; for he hath no portion nor inheritance with thee.

Bible in Basic English
14:27 And give a thought to the Levite who is living among you, for he has no part or heritage in the land.

Darby's English Translation
14:27 And thou shalt not forsake the Levite that is within thy gates; for he hath no portion nor inheritance with thee.

Douay Rheims Bible
14:27 And the Levite that is within thy gates, beware thou forsake him not, because he hath no other part in thy possession.

Noah Webster Bible
14:27 And the Levite that is within thy gates, thou shalt not forsake him; for he hath no part nor inheritance with thee.

World English Bible
14:27 The Levite who is within your gates, you shall not forsake him; for he has no portion nor inheritance with you.

Young's Literal Translation
14:27 As to the Levite who is within thy gates, thou dost not forsake him, for he hath no portion and inheritance with thee.

Modern Hebrew
מקצה שלש שנים
תוציא את־כל־מעשר
תבואתך בשנה ההוא
והנחת בשעריך׃

Paleo-Hebrew (Before 585 B.C.)
14:28

- [image] [image] -

.

Hebrew Transliterated
14:28 MQTShH ShLSh ShNYM ThVTShY'a 'aTh-KL-M'yShUr ThBV'aThK BShNH HHV'a VHNChTh BSh'yUrYK.

Latin Vulgate
14:28 anno tertio separabis aliam decimam ex omnibus quae nascuntur tibi eo tempore et repones intra ianuas tuas

King James Version
14:28 At the end of three years thou shalt bring forth all the tithe of thine increase the same year, and shalt lay it up within thy gates:

American Standard Version
14:28 At the end of every three years thou shalt bring forth all the tithe of thine increase in the same year, and shalt lay it up within thy gates:

Bible in Basic English
14:28 At the end of every three years take a tenth part of all your increase for that year, and put it in store inside your walls:

Darby's English Translation
14:28 At the end of three years thou shalt bring forth all the tithe of thine increase the same year, and shalt lay it up within thy gates;

Douay Rheims Bible
14:28 The third year thou shalt separate another tithe of all things that grow to thee at that time, and shalt lay it up within thy gates.

Noah Webster Bible
14:28 At the end of three years thou shalt bring forth all the tithe of thy increase the same year, and shalt lay it up within thy gates:

World English Bible
14:28 At the end of every three years you shall bring forth all the tithe of your increase in the same year, and shall lay it up within your gates:

Young's Literal Translation
14:28 `At the end of three years thou dost bring out all the tithe of thine increase in that year, and hast placed it within thy gates;

Modern Hebrew
ובא הלוי כי
אין־לו חלק ונחלה
עמך והגר והיתום
והאלמנה אשר
בשעריך ואכלו
ושבעו למען יברכך
יהוה אלהיך
בכל־מעשה ידך אשר
תעשה׃

Paleo-Hebrew (Before 585 B.C.)
14:29

-

-
.

Hebrew Transliterated
14:29 VB'a HLVY KY 'aYN-LV ChLQ VNChLH 'yMK VHGUr VHYThVM VH'aLMNH 'aShUr BSh'yUrYK V'aKLV VShB'yV LM'yN YBUrKK YHVH 'aLHYK BKL-M'yShH YDK 'aShUr Th'yShH.

Latin Vulgate
14:29 venietque Levites qui aliam non habet partem nec possessionem tecum et peregrinus et pupillus ac vidua qui intra portas tuas sunt et comedent et saturabuntur ut benedicat tibi Dominus Deus tuus in cunctis operibus manuum tuarum quae feceris

King James Version
14:29 And the Levite, (because he hath no part nor inheritance with thee,) and the stranger, and the fatherless, and the widow, which are within thy gates, shall come, and shall eat and be satisfied; that the LORD thy God may bless thee in all the work of thine hand which thou doest.

American Standard Version
14:29 and the Levite, because he hath no portion nor inheritance with thee, and the sojourner, and the fatherless, and the widow, that are within thy gates, shall come, and shall eat and be satisfied; that Jehovah thy God may bless thee in all the work of thy hand which thou doest.

Bible in Basic English
14:29 And the Levite, because he has no part or heritage in the land, and the man from a strange country, and the child who has no father, and the widow, who are living among you, will come and take food and have enough; and so the blessing of the Lord your God will be on you in everything you do.

Darby's English Translation
14:29 and the Levite -- for he hath no portion nor inheritance with thee -- and the stranger, and the fatherless, and the widow, that are within thy gates, shall come, and shall eat and be satisfied; that Jehovah thy God may bless thee in all the work of thy hand which thou doest.

Douay Rheims Bible
14:29 And the Levite that hath no other part nor possession with thee, and the stranger and the fatherless and the widow, that are within thy gates, shall come and shall eat and be filled: that the Lord thy God may bless thee in all the works of thy hands that thou shalt do.

Noah Webster Bible
14:29 And the Levite, (because he hath no part nor inheritance with thee) and the stranger, and the fatherless, and the widow, who are within thy gates, shall come, and shall eat and be satisfied; that the LORD thy God may bless thee in all the work of thy hand which thou doest.

World English Bible
14:29 and the Levite, because he has no portion nor inheritance with you, and the sojourner, and the fatherless, and the widow, who are within your gates, shall come, and shall eat and be satisfied; that Yahweh your God may bless you in all the work of your hand which you do.

Young's Literal Translation
14:29 and come in hath the Levite (for he hath no part and inheritance with thee), and the sojourner, and the fatherless, and the widow, who are within thy gates, and they have eaten, and been satisfied, so that Jehovah thy God doth bless thee in all the work of thy hand which thou dost.

Deuteronomy 15


Deuteronomy Chapter 15 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Deuteronomy 14

The Fifth Book of Moses, called Deuteronomy

Chapter 15

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23
Modern Hebrew
מקץ שבע־שנים תעשה
שמטה׃

Paleo-Hebrew (Before 585 B.C.)
15:1
-
.

Hebrew Transliterated
15:1 MQTSh ShB'y-ShNYM Th'yShH ShMTH.

Latin Vulgate
15:1 septimo anno facies remissionem

King James Version
15:1 At the end of every seven years thou shalt make a release.

American Standard Version
15:1 At the end of every seven years thou shalt make a release.

Bible in Basic English
15:1 At the end of every seven years there is to be a general forgiveness of debt.

Darby's English Translation
15:1 At the end of seven years thou shalt make a release,

Douay Rheims Bible
15:1 In the seventh year thou shalt make a remission,

Noah Webster Bible
15:1 At the end of every seven years thou shalt make a release.

World English Bible
15:1 At the end of every seven years you shall make a release.

Young's Literal Translation
15:1 `At the end of seven years thou dost make a release,

Modern Hebrew
וזה דבר השמטה
שמוט כל־בעל משה
ידו אשר ישה ברעהו
לא־יגש את־ רעהו
ואת־אחיו כי־קרא
שמטה ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
15:2

-

- [image] [image] [image] [image] [image] -
-
-
.

Hebrew Transliterated
15:2 VZH DBUr HShMTH ShMVT KL-B'yL MShH YDV 'aShUr YShH BUr'yHV L'a-YGSh 'aTh- Ur'yHV V'aTh-'aChYV KY-QUr'a ShMTH LYHVH.

Latin Vulgate
15:2 quae hoc ordine celebrabitur cui debetur aliquid ab amico vel proximo ac fratre suo repetere non poterit quia annus remissionis est Domini

King James Version
15:2 And this is the manner of the release: Every creditor that lendeth ought unto his neighbour shall release it; he shall not exact it of his neighbour, or of his brother; because it is called the LORD'S release.

American Standard Version
15:2 And this is the manner of the release: every creditor shall release that which he hath lent unto his neighbor; he shall not exact it of his neighbor and his brother; because Jehovah`s release hath been proclaimed.

Bible in Basic English
15:2 This is how it is to be done: every creditor is to give up his right to whatever he has let his neighbour have; he is not to make his neighbour, his countryman, give it back; because a general forgiveness has been ordered by the Lord.

Darby's English Translation
15:2 and this is the manner of the release: Every creditor shall relax his hand from the loan which he hath lent unto his neighbour; he shall not demand it of his neighbour, or of his brother; for a release to Jehovah hath been proclaimed.

Douay Rheims Bible
15:2 Which shall be celebrated in this order. He to whom any thing is owing from his friend or neighbour or brother, cannot demand it again, because it is the year of remission of the Lord,

Noah Webster Bible
15:2 And this is the manner of the release: Every creditor that lendeth aught to his neighbor shall release it; he shall not exact it of his neighbor, or of his brother; because it is called the LORD'S release.

World English Bible
15:2 This is the manner of the release: every creditor shall release that which he has lent to his neighbor; he shall not exact it of his neighbor and his brother; because Yahweh`s release has been proclaimed.

Young's Literal Translation
15:2 and this is the matter of the release: Every owner of a loan is to release his hand which he doth lift up against his neighbour, he doth not exact of his neighbour and of his brother, but hath proclaimed a release to Jehovah;

Modern Hebrew
את־הנכרי תגש ואשר
יהיה לך את־אחיך
תשמט ידך׃

Paleo-Hebrew (Before 585 B.C.)
15:3
-

-
.

Hebrew Transliterated
15:3 'aTh-HNKUrY ThGSh V'aShUr YHYH LK 'aTh-'aChYK ThShMT YDK.

Latin Vulgate
15:3 a peregrino et advena exiges civem et propinquum repetendi non habes potestatem

King James Version
15:3 Of a foreigner thou mayest exact it again: but that which is thine with thy brother thine hand shall release;

American Standard Version
15:3 Of a foreigner thou mayest exact it: but whatsoever of thine is with thy brother thy hand shall release.

Bible in Basic English
15:3 A man of another nation may be forced to make payment of his debt, but if your brother has anything of yours, let it go;

Darby's English Translation
15:3 Of the foreigner thou mayest demand it; but what is thine with thy brother thy hand shall release;

Douay Rheims Bible
15:3 Of the foreigner or stranger thou mayst exact it: of thy countryman and neighbour thou shalt not have power to demand it again.

Noah Webster Bible
15:3 Of a foreigner thou mayest exact it again: but that which is thine with thy brother thy hand shall release:

World English Bible
15:3 Of a foreigner you may exact it: but whatever of your is with your brother your hand shall release.

Young's Literal Translation
15:3 of the stranger thou mayest exact, and that which is thine with thy brother doth thy hand release;

Modern Hebrew
אפס כי לא יהיה־בך
אביון כי־ברך
יברכך יהוה בארץ
אשר יהוה אלהיך
נתן־לך נחלה
לרשתה׃

Paleo-Hebrew (Before 585 B.C.)
15:4

-
-

-
.

Hebrew Transliterated
15:4 'aPhS KY L'a YHYH-BK 'aBYVN KY-BUrK YBUrKK YHVH B'aUrTSh 'aShUr YHVH 'aLHYK NThN-LK NChLH LUrShThH.

Latin Vulgate
15:4 et omnino indigens et mendicus non erit inter vos ut benedicat tibi Dominus in terra quam traditurus est tibi in possessionem

King James Version
15:4 Save when there shall be no poor among you; for the LORD shall greatly bless thee in the land which the LORD thy God giveth thee for an inheritance to possess it:

American Standard Version
15:4 Howbeit there shall be no poor with thee; (for Jehovah will surely bless thee in the land which Jehovah thy God giveth thee for an inheritance to possess it;)

Bible in Basic English
15:4 But there will be no poor among you; for the Lord will certainly give you his blessing in the land which the Lord your God is giving you for your heritage;

Darby's English Translation
15:4 save when there shall be no one in need among you; for Jehovah will greatly bless thee in the land that Jehovah thy God giveth thee for an inheritance to possess it,

Douay Rheims Bible
15:4 And there shall be no poor nor beggar among you: that the Lord thy God may bless thee in the land which he will give thee in possession.

Noah Webster Bible
15:4 Save when there shall be no poor among you; for the LORD shall greatly bless thee in the land which the LORD thy God giveth thee for an inheritance to possess it:

World English Bible
15:4 However there shall be no poor with you; (for Yahweh will surely bless you in the land which Yahweh your God gives you for an inheritance to possess it;)

Young's Literal Translation
15:4 only when there is no needy one with thee, for Jehovah doth greatly bless thee in the land which Jehovah thy God is giving to thee -- an inheritance to possess it.

Modern Hebrew
רק אם־שמוע תשמע
בקול יהוה אלהיך
לשמר לעשות
את־כל־המצוה הזאת
אשר אנכי מצוך
היום׃

Paleo-Hebrew (Before 585 B.C.)
15:5
-

- [image] [image] -

.

Hebrew Transliterated
15:5 UrQ 'aM-ShMV'y ThShM'y BQVL YHVH 'aLHYK LShMUr L'yShVTh 'aTh-KL-HMTShVH HZ'aTh 'aShUr 'aNKY MTShVK HYVM.

Latin Vulgate
15:5 si tamen audieris vocem Domini Dei tui et custodieris universa quae iussit et quae ego hodie praecipio tibi benedicet tibi ut pollicitus est

King James Version
15:5 Only if thou carefully hearken unto the voice of the LORD thy God, to observe to do all these commandments which I command thee this day.

American Standard Version
15:5 if only thou diligently hearken unto the voice of Jehovah thy God, to observe to do all this commandment which I command thee this day.

Bible in Basic English
15:5 If only you give ear to the voice of the Lord your God, and take care to keep all these orders which I give you today.

Darby's English Translation
15:5 if thou only diligently hearken unto the voice of Jehovah thy God, to take heed to do all this commandment which I command thee this day.

Douay Rheims Bible
15:5 Yet so if thou hear the voice of the Lord thy God, and keep all things that he hath ordained, and which I command thee this day, he will bless thee, as he hath promised.

Noah Webster Bible
15:5 Only if thou shalt carefully hearken to the voice of the LORD thy God, to observe to do all these commandments which I command thee this day.

World English Bible
15:5 if only you diligently listen to the voice of Yahweh your God, to observe to do all this commandment which I command you this day.

Young's Literal Translation
15:5 `Only, if thou dost diligently hearken to the voice of Jehovah thy God, to observe to do all this command which I am commanding thee to-day,

Modern Hebrew
כי־יהוה אלהיך
ברכך כאשר דבר־לך
והעבטת גוים רבים
ואתה לא תעבט
ומשלת בגוים רבים
ובך לא ימשלו׃

Paleo-Hebrew (Before 585 B.C.)
15:6
-

-

.

Hebrew Transliterated
15:6 KY-YHVH 'aLHYK BUrKK K'aShUr DBUr-LK VH'yBTTh GVYM UrBYM V'aThH L'a Th'yBT VMShLTh BGVYM UrBYM VBK L'a YMShLV.

Latin Vulgate
15:6 fenerabis gentibus multis et ipse a nullo accipies mutuum dominaberis nationibus plurimis et tui nemo dominabitur

King James Version
15:6 For the LORD thy God blesseth thee, as he promised thee: and thou shalt lend unto many nations, but thou shalt not borrow; and thou shalt reign over many nations, but they shall not reign over thee.

American Standard Version
15:6 For Jehovah thy God will bless thee, as he promised thee: and thou shalt lend unto many nations, but thou shalt not borrow; and thou shalt rule over many nations, but they shall not rule over thee.

Bible in Basic English
15:6 For the Lord your God will give you his blessing as he has said: you will let other nations have the use of your money, but you will not make use of theirs; you will be rulers over a number of nations, but they will not be your rulers.

Darby's English Translation
15:6 For Jehovah thy God will bless thee, as he promised thee; and thou shalt lend on pledge to many nations, but thou shalt not borrow; and thou shalt rule over many nations, but they shall not rule over thee.

Douay Rheims Bible
15:6 Thou shalt lend to many nations, and thou shalt borrow of no man. Thou shalt have dominion over very many nations, and no one shall have dominion over thee.

Noah Webster Bible
15:6 For the LORD thy God shall bless thee, as he promised thee: and thou shalt lend to many nations, but thou shalt not borrow; and thou shalt reign over many nations, but they shall not reign over thee.

World English Bible
15:6 For Yahweh your God will bless you, as he promised you: and you shall lend to many nations, but you shall not borrow; and you shall rule over many nations, but they shall not rule over you.

Young's Literal Translation
15:6 for Jehovah thy God hath blessed thee as He hath spoken to thee; and thou hast lent to many nations, and thou hast not borrowed; and thou hast ruled over many nations, and over thee they do not rule.

Modern Hebrew
כי־יהיה בך אביון
מאחד אחיך באחד
שעריך בארצך
אשר־יהוה אלהיך
נתן לך לא תאמץ
את־לבבך ולא תקפץ
את־ידך מאחיך
האביון׃

Paleo-Hebrew (Before 585 B.C.)
15:7
-

-

-
-
.

Hebrew Transliterated
15:7 KY-YHYH BK 'aBYVN M'aChD 'aChYK B'aChD Sh'yUrYK B'aUrTShK 'aShUr-YHVH 'aLHYK NThN LK L'a Th'aMTSh 'aTh-LBBK VL'a ThQPhTSh 'aTh-YDK M'aChYK H'aBYVN.

Latin Vulgate
15:7 si unus de fratribus tuis qui morantur intra portas civitatis tuae in terra quam Dominus Deus tuus daturus est tibi ad paupertatem venerit non obdurabis cor tuum nec contrahes manum

King James Version
15:7 If there be among you a poor man of one of thy brethren within any of thy gates in thy land which the LORD thy God giveth thee, thou shalt not harden thine heart, nor shut thine hand from thy poor brother:

American Standard Version
15:7 If there be with thee a poor man, one of thy brethren, within any of thy gates in thy land which Jehovah thy God giveth thee, thou shalt not harden thy heart, nor shut thy hand from thy poor brother;

Bible in Basic English
15:7 If in any of your towns in the land which the Lord your God is giving you, there is a poor man, one of your countrymen, do not let your heart be hard or your hand shut to him;

Darby's English Translation
15:7 If there be amongst you a poor man, any one of thy brethren in one of thy gates, in thy land which Jehovah thy God giveth thee, thou shalt not harden thy heart, nor shut thy hand from thy brother in need;

Douay Rheims Bible
15:7 If one of thy brethren that dwelleth within the gates of thy city in the land which the Lord thy God will give thee, come to poverty: thou shalt not harden thy heart, nor close thy hand,

Noah Webster Bible
15:7 If there shall be among you a poor man of one of thy brethren within any of thy gates in thy land which the LORD the God giveth thee, thou shalt not harden thy heart, nor shut thy hand from thy poor brother:

World English Bible
15:7 If there be with you a poor man, one of your brothers, within any of your gates in your land which Yahweh your God gives you, you shall not harden your heart, nor shut your hand from your poor brother;

Young's Literal Translation
15:7 `When there is with thee any needy one of one of thy brethren, in one of thy cities, in thy land which Jehovah thy God is giving to thee, thou dost not harden thy heart, nor shut thy hand from thy needy brother;

Modern Hebrew
כי־פתח תפתח
את־ידך לו והעבט
תעביטנו די מחסרו
אשר יחסר לו׃

Paleo-Hebrew (Before 585 B.C.)
15:8
-
-

.

Hebrew Transliterated
15:8 KY-PhThCh ThPhThCh 'aTh-YDK LV VH'yBT Th'yBYTNV DY MChSUrV 'aShUr YChSUr LV.

Latin Vulgate
15:8 sed aperies eam pauperi et dabis mutuum quod eum indigere perspexeris

King James Version
15:8 But thou shalt open thine hand wide unto him, and shalt surely lend him sufficient for his need, in that which he wanteth.

American Standard Version
15:8 but thou shalt surely open thy hand unto him, and shalt surely lend him sufficient for his need in that which he wanteth.

Bible in Basic English
15:8 But let your hand be open to give him the use of whatever he is in need of.

Darby's English Translation
15:8 but thou shalt open thy hand bountifully unto him, and shalt certainly lend him on pledge what is sufficient for his need, in that which he lacketh.

Douay Rheims Bible
15:8 But shalt open it to the poor man, thou shalt lend him, that which thou perceivest he hath need of.

Noah Webster Bible
15:8 But thou shalt open thy hand wide to him, and shalt surely lend him sufficient for his need, in that which he wanteth.

World English Bible
15:8 but you shall surely open your hand to him, and shall surely lend him sufficient for his need in that which he wants.

Young's Literal Translation
15:8 for thou dost certainly open thy hand to him, and dost certainly lend him sufficient for his lack which he lacketh.

Modern Hebrew
השמר לך פן־יהיה
דבר עם־לבבך בליעל
לאמר קרבה
שנת־השבע שנת
השמטה ורעה עינך
באחיך האביון ולא
תתן לו וקרא עליך
אל־יהוה והיה בך
חטא׃

Paleo-Hebrew (Before 585 B.C.)
15:9

-
-

-

-
.

Hebrew Transliterated
15:9 HShMUr LK PhN-YHYH DBUr 'yM-LBBK BLY'yL L'aMUr QUrBH ShNTh-HShB'y ShNTh HShMTH VUr'yH 'yYNK B'aChYK H'aBYVN VL'a ThThN LV VQUr'a 'yLYK 'aL-YHVH VHYH BK ChT'a.

Latin Vulgate
15:9 cave ne forte subripiat tibi impia cogitatio et dicas in corde tuo adpropinquat septimus annus remissionis et avertas oculos a paupere fratre tuo nolens ei quod postulat mutuum commodare ne clamet contra te ad Dominum et fiat tibi in peccatum

King James Version
15:9 Beware that there be not a thought in thy wicked heart, saying, The seventh year, the year of release, is at hand; and thine eye be evil against thy poor brother, and thou givest him nought; and he cry unto the LORD against thee, and it be sin unto thee.

American Standard Version
15:9 Beware that there be not a base thought in thy heart, saying, The seventh year, the year of release, is at hand; and thine eye be evil against thy poor brother, and thou give him nought; and he cry unto Jehovah against thee, and it be sin unto thee.

Bible in Basic English
15:9 And see that there is no evil thought in your heart, moving you to say to yourself, The seventh year, the year of forgiveness is near; and so looking coldly on your poor countryman you give him nothing; and he will make an outcry to the Lord against you, and it will be judged as sin in you.

Darby's English Translation
15:9 Beware that there be not a wicked thought in thy heart, saying, The seventh year, the year of release, is at hand; and thine eye be evil against thy poor brother, and thou givest him nought; and he cry against thee to Jehovah, and it be sin in thee.

Douay Rheims Bible
15:9 Beware lest perhaps a wicked thought steal in upon thee, and thou say in thy heart: The seventh year of remission draweth nigh; and thou turn away thy eyes from thy poor brother, denying to lend him that which he asketh: lest he cry against thee to the Lord, and it become a sin unto thee.

Noah Webster Bible
15:9 Beware that there be not a thought in thy wicked heart, saying, The seventh year, the year of release, is at hand; and thy eye shall be evil against thy poor brother, and thou shalt give him naught; and he shall cry to the LORD against thee, and it shall be sin to thee.

World English Bible
15:9 Beware that there not be a base thought in your heart, saying, The seventh year, the year of release, is at hand; and your eye be evil against your poor brother, and you give him nothing; and he cry to Yahweh against you, and it be sin to you.

Young's Literal Translation
15:9 `Take heed to thee lest there be a word in thy heart -- worthless, saying, Near is the seventh year, the year of release; and thine eye is evil against thy needy brother, and thou dost not give to him, and he hath called concerning thee unto Jehovah, and it hath been in thee sin;

Modern Hebrew
נתון תתן לו
ולא־ירע לבבך בתתך
לו כי בגלל הדבר
הזה יברכך יהוה
אלהיך בכל־מעשך
ובכל משלח ידך׃

Paleo-Hebrew (Before 585 B.C.)
15:10

-

-
.

Hebrew Transliterated
15:10 NThVN ThThN LV VL'a-YUr'y LBBK BThThK LV KY BGLL HDBUr HZH YBUrKK YHVH 'aLHYK BKL-M'yShK VBKL MShLCh YDK.

Latin Vulgate
15:10 sed dabis ei nec ages quippiam callide in eius necessitatibus sublevandis ut benedicat tibi Dominus Deus tuus in omni tempore et in cunctis ad quae manum miseris

King James Version
15:10 Thou shalt surely give him, and thine heart shall not be grieved when thou givest unto him: because that for this thing the LORD thy God shall bless thee in all thy works, and in all that thou puttest thine hand unto.

American Standard Version
15:10 Thou shalt surely give him, and thy heart shall not be grieved when thou givest unto him; because that for this thing Jehovah thy God will bless thee in all thy work, and in all that thou puttest thy hand unto.

Bible in Basic English
15:10 But it is right for you to give to him, without grief of heart: for because of this, the blessing of the Lord your God will be on all your work and on everything to which you put your hand.

Darby's English Translation
15:10 Thou shalt bountifully give unto him, and thy heart shall not be evil-disposed when thou givest unto him; because for this thing Jehovah thy God will bless thee in all thy works, and in all the business of thy hand.

Douay Rheims Bible
15:10 But thou shalt give to him: neither shalt thou do any thing craftily in relieving his necessities: that the Lord thy God may bless thee at all times, and in all things to which thou shalt put thy hand.

Noah Webster Bible
15:10 Thou shalt surely give him, and thy heart shall not be grieved when thou givest to him: because that for this thing the LORD thy God shall bless thee in all thy works, and in all that thou puttest thy hand to.

World English Bible
15:10 You shall surely give him, and your heart shall not be grieved when you give to him; because that for this thing Yahweh your God will bless you in all your work, and in all that you put your hand to.

Young's Literal Translation
15:10 thou dost certainly give to him, and thy heart is not sad in thy giving to him, for because of this thing doth Jehovah thy God bless thee in all thy works, and in every putting forth of thy hand;

Modern Hebrew
כי לא־יחדל אביון
מקרב הארץ על־כן
אנכי מצוך לאמר
פתח תפתח את־ ידך
לאחיך לעניך
ולאבינך בארצך׃

Paleo-Hebrew (Before 585 B.C.)
15:11
-

-

-

.

Hebrew Transliterated
15:11 KY L'a-YChDL 'aBYVN MQUrB H'aUrTSh 'yL-KN 'aNKY MTShVK L'aMUr PhThCh ThPhThCh 'aTh- YDK L'aChYK L'yNYK VL'aBYNK B'aUrTShK.

Latin Vulgate
15:11 non deerunt pauperes in terra habitationis tuae idcirco ego praecipio tibi ut aperias manum fratri tuo egeno et pauperi qui tecum versatur in terra

King James Version
15:11 For the poor shall never cease out of the land: therefore I command thee, saying, Thou shalt open thine hand wide unto thy brother, to thy poor, and to thy needy, in thy land.

American Standard Version
15:11 For the poor will never cease out of the land: therefore I command thee, saying, Thou shalt surely open thy hand unto thy brother, to thy needy, and to thy poor, in thy land.

Bible in Basic English
15:11 For there will never be a time when there are no poor in the land; and so I give orders to you, Let your hand be open to your countrymen, to those who are poor and in need in your land.

Darby's English Translation
15:11 For the needy shall never cease from within the land; therefore I command thee, saying, Thou shalt open thy hand bountifully unto thy brother, to thy poor and to thy needy, in thy land.

Douay Rheims Bible
15:11 There will not be wanting poor in the land of thy habitation: therefore I command thee to open thy hand to thy needy and poor brother, that liveth in the land.

Noah Webster Bible
15:11 For the poor shall never cease from the land: therefore I command thee, saying, Thou shalt open thy hand wide to thy brother, to thy poor, and to thy needy, in thy land.

World English Bible
15:11 For the poor will never cease out of the land: therefore I command you, saying, You shall surely open your hand to your brother, to your needy, and to your poor, in your land.

Young's Literal Translation
15:11 because the needy one doth not cease out of the land, therefore I am commanding thee, saying, Thou dost certainly open thy hand to thy brother, to thy poor, and to thy needy one, in thy land.

Modern Hebrew
כי־ימכר לך אחיך
העברי או העבריה
ועבדך שש שנים
ובשנה השביעת
תשלחנו חפשי מעמך׃

Paleo-Hebrew (Before 585 B.C.)
15:12
-

.

Hebrew Transliterated
15:12 KY-YMKUr LK 'aChYK H'yBUrY 'aV H'yBUrYH V'yBDK ShSh ShNYM VBShNH HShBY'yTh ThShLChNV ChPhShY M'yMK.

Latin Vulgate
15:12 cum tibi venditus fuerit frater tuus hebraeus aut hebraea et sex annis servierit tibi in septimo anno dimittes eum liberum

King James Version
15:12 And if thy brother, an Hebrew man, or an Hebrew woman, be sold unto thee, and serve thee six years; then in the seventh year thou shalt let him go free from thee.

American Standard Version
15:12 If thy brother, a Hebrew man, or a Hebrew woman, be sold unto thee, and serve thee six years; then in the seventh year thou shalt let him go free from thee.

Bible in Basic English
15:12 If one of your countrymen, a Hebrew man or woman, becomes your servant for a price and does work for you six years, in the seventh year let him go free.

Darby's English Translation
15:12 If thy brother, a Hebrew man, or a Hebrew woman, have been sold unto thee, he shall serve thee six years, and in the seventh year thou shalt let him go free from thee.

Douay Rheims Bible
15:12 When thy brother a Hebrew man, or Hebrew woman is sold to thee, and hath served thee six years, in the seventh year thou shalt let him go free:

Noah Webster Bible
15:12 And if thy brother, a Hebrew man, or a Hebrew woman, shall be sold to thee, and serve thee six years; then in the seventh year thou shalt let him go free from thee.

World English Bible
15:12 If your brother, a Hebrew man, or a Hebrew woman, be sold to you, and serve you six years; then in the seventh year you shall let him go free from you.

Young's Literal Translation
15:12 `When thy brother is sold to thee, a Hebrew or a Hebrewess, and he hath served thee six years -- then in the seventh year thou dost send him away free from thee.

Modern Hebrew
וכי־תשלחנו חפשי
מעמך לא תשלחנו
ריקם׃

Paleo-Hebrew (Before 585 B.C.)
15:13
-

.

Hebrew Transliterated
15:13 VKY-ThShLChNV ChPhShY M'yMK L'a ThShLChNV UrYQM.

Latin Vulgate
15:13 et quem libertate donaveris nequaquam vacuum abire patieris

King James Version
15:13 And when thou sendest him out free from thee, thou shalt not let him go away empty:

American Standard Version
15:13 And when thou lettest him go free from thee, thou shalt not let him go empty:

Bible in Basic English
15:13 And when you make him free, do not let him go away with nothing in his hands:

Darby's English Translation
15:13 And when thou sendest him out free from thee, thou shalt not let him go away empty;

Douay Rheims Bible
15:13 And when thou sendest him out free, thou shalt not let him go away empty:

Noah Webster Bible
15:13 And when thou sendest him out free from thee, thou shalt not let him depart empty:

World English Bible
15:13 When you let him go free from you, you shall not let him go empty:

Young's Literal Translation
15:13 And when thou dost send him away free from thee, thou dost not send him away empty;

Modern Hebrew
העניק תעניק לו
מצאנך ומגרנך
ומיקבך אשר ברכך
יהוה אלהיך תתן־
לו׃

Paleo-Hebrew (Before 585 B.C.)
15:14

. -

Hebrew Transliterated
15:14 H'yNYQ Th'yNYQ LV MTSh'aNK VMGUrNK VMYQBK 'aShUr BUrKK YHVH 'aLHYK ThThN- LV.

Latin Vulgate
15:14 sed dabis viaticum de gregibus et de area et torculari tuo quibus Dominus Deus tuus benedixerit tibi

King James Version
15:14 Thou shalt furnish him liberally out of thy flock, and out of thy floor, and out of thy winepress: of that wherewith the LORD thy God hath blessed thee thou shalt give unto him.

American Standard Version
15:14 thou shalt furnish him liberally out of thy flock, and out of thy threshing-floor, and out of thy winepress; as Jehovah thy God hath blessed thee thou shalt give unto him.

Bible in Basic English
15:14 But give him freely from your flock and from your grain and your wine: in the measure of the wealth which the Lord your God has given you, you are to give to him.

Darby's English Translation
15:14 thou shalt certainly furnish him from thy sheep, and out of thy floor, and out of thy winepress: of what Jehovah thy God hath blessed thee with shalt thou give unto him.

Douay Rheims Bible
15:14 But shalt give him for his way out of thy flocks, and out of thy barnfloor, and thy winepress, wherewith the Lord thy God shall bless thee.

Noah Webster Bible
15:14 Thou shalt furnish him liberally out of thy flock, and out of thy floor, and out of thy wine-press: of that with which the LORD thy God hath blessed thee thou shalt give to him.

World English Bible
15:14 you shall furnish him liberally out of your flock, and out of your threshing floor, and out of your winepress; as Yahweh your God has blessed you, you shall give to him.

Young's Literal Translation
15:14 thou dost certainly encircle him out of thy flock, and out of thy threshing-floor, and out of thy wine-vat; of that which Jehovah thy God hath blessed thee thou dost give to him,

Modern Hebrew
וזכרת כי עבד היית
בארץ מצרים ויפדך
יהוה אלהיך על־כן
אנכי מצוך את־הדבר
הזה היום׃

Paleo-Hebrew (Before 585 B.C.)
15:15

-

-
.

Hebrew Transliterated
15:15 VZKUrTh KY 'yBD HYYTh B'aUrTSh MTShUrYM VYPhDK YHVH 'aLHYK 'yL-KN 'aNKY MTShVK 'aTh-HDBUr HZH HYVM.

Latin Vulgate
15:15 memento quod et ipse servieris in terra Aegypti et liberaverit te Dominus Deus tuus et idcirco ego nunc praecipiam tibi

King James Version
15:15 And thou shalt remember that thou wast a bondman in the land of Egypt, and the LORD thy God redeemed thee: therefore I command thee this thing to day.

American Standard Version
15:15 And thou shalt remember that thou wast a bondman in the land of Egypt, and Jehovah thy God redeemed thee: therefore I command thee this thing to-day.

Bible in Basic English
15:15 And keep in mind that you yourself were a servant in the land of Egypt, and the Lord your God made you free: so I give you this order today.

Darby's English Translation
15:15 And thou shalt remember that thou wast a bondman in the land of Egypt, and that Jehovah thy God redeemed thee; therefore I command thee this thing to-day.

Douay Rheims Bible
15:15 Remember that thou also wast a bondservant in the land of Egypt, and the Lord thy God made thee free, and therefore I now command thee this.

Noah Webster Bible
15:15 And thou shalt remember that thou wast a bond-man in the land of Egypt, and the LORD thy God redeemed thee: therefore I command thee this thing this day.

World English Bible
15:15 You shall remember that you were a bondservant in the land of Egypt, and Yahweh your God redeemed you: therefore I command you this thing today.

Young's Literal Translation
15:15 and thou hast remembered that a servant thou hast been in the land of Egypt, and Jehovah thy God doth ransom thee; therefore I am commanding thee this thing to-day.

Modern Hebrew
והיה כי־יאמר אליך
לא אצא מעמך כי
אהבך ואת־ביתך
כי־טוב לו עמך׃

Paleo-Hebrew (Before 585 B.C.)
15:16
-

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
15:16 VHYH KY-Y'aMUr 'aLYK L'a 'aTSh'a M'yMK KY 'aHBK V'aTh-BYThK KY-TVB LV 'yMK.

Latin Vulgate
15:16 sin autem dixerit nolo egredi eo quod diligat te et domum tuam et bene sibi apud te esse sentiat

King James Version
15:16 And it shall be, if he say unto thee, I will not go away from thee; because he loveth thee and thine house, because he is well with thee;

American Standard Version
15:16 And it shall be, if he say unto thee, I will not go out from thee; because he loveth thee and thy house, because he is well with thee;

Bible in Basic English
15:16 But if he says to you, I have no desire to go away from you; because you and your family are dear to him and he is happy with you;

Darby's English Translation
15:16 And it shall be, if he say unto thee, I will not go away from thee, -- because he loveth thee and thy house, because he is well with thee, --

Douay Rheims Bible
15:16 But if he say: I will not depart: because he loveth thee, and thy house, and findeth that he is well with thee:

Noah Webster Bible
15:16 And it shall be, if he shall say to thee, I will not leave thee; because he loveth thee and thy house, because he is well with thee;

World English Bible
15:16 It shall be, if he tell you, I will not go out from you; because he loves you and your house, because he is well with you;

Young's Literal Translation
15:16 `And it hath been, when he saith unto thee, I go not out from thee -- because he hath loved thee, and thy house, because it is good for him with thee --

Modern Hebrew
ולקחת את־המרצע
ונתתה באזנו ובדלת
והיה לך עבד עולם
ואף לאמתך
תעשה־כן׃

Paleo-Hebrew (Before 585 B.C.)
15:17
-

. -

Hebrew Transliterated
15:17 VLQChTh 'aTh-HMUrTSh'y VNThThH B'aZNV VBDLTh VHYH LK 'yBD 'yVLM V'aPh L'aMThK Th'yShH-KN.

Latin Vulgate
15:17 adsumes subulam et perforabis aurem eius in ianua domus tuae et serviet tibi usque in aeternum ancillae quoque similiter facies

King James Version
15:17 Then thou shalt take an aul, and thrust it through his ear unto the door, and he shall be thy servant for ever. And also unto thy maidservant thou shalt do likewise.

American Standard Version
15:17 then thou shalt take an awl, and thrust it through his ear unto the door, and he shall be thy servant for ever. And also unto thy maid-servant thou shalt do likewise.

Bible in Basic English
15:17 Then take a sharp-pointed instrument, driving it through his ear into the door, and he will be your servant for ever. And you may do the same for your servant-girl.

Darby's English Translation
15:17 then thou shalt take an awl, and thrust it through his ear and into the door; and he shall be thy bondman for ever. And also unto thy handmaid thou shalt do likewise.

Douay Rheims Bible
15:17 Thou shalt take an awl, and bore through his ear in the door of thy house, and he shall serve thee for ever: thou shalt do in like manner to thy womanservant also.

Noah Webster Bible
15:17 Then thou shalt take an awl, and thrust it through his ear into the door, and he shall be thy servant for ever. And also to thy maid-servant thou shalt do likewise.

World English Bible
15:17 then you shall take an awl, and thrust it through his ear to the door, and he shall be your servant forever. Also to your maid-servant you shall do likewise.

Young's Literal Translation
15:17 then thou hast taken the awl, and hast put it through his ear, and through the door, and he hath been to thee a servant age-during; and also to thy handmaid thou dost do so.

Modern Hebrew
לא־יקשה בעינך
בשלחך אתו חפשי
מעמך כי משנה שכר
שכיר עבדך שש שנים
וברכך יהוה אלהיך
בכל אשר תעשה׃

Paleo-Hebrew (Before 585 B.C.)
15:18
-

.

Hebrew Transliterated
15:18 L'a-YQShH B'yYNK BShLChK 'aThV ChPhShY M'yMK KY MShNH ShKUr ShKYUr 'yBDK ShSh ShNYM VBUrKK YHVH 'aLHYK BKL 'aShUr Th'yShH.

Latin Vulgate
15:18 non avertes ab eis oculos tuos quando dimiseris eos liberos quoniam iuxta mercedem mercennarii per sex annos servivit tibi ut benedicat tibi Dominus Deus tuus in cunctis operibus quae agis

King James Version
15:18 It shall not seem hard unto thee, when thou sendest him away free from thee; for he hath been worth a double hired servant to thee, in serving thee six years: and the LORD thy God shall bless thee in all that thou doest.

American Standard Version
15:18 It shall not seem hard unto thee, when thou lettest him go free from thee; for to the double of the hire of a hireling hath he served thee six years: and Jehovah thy God will bless thee in all that thou doest.

Bible in Basic English
15:18 Let it not seem hard to you that you have to send him away free; for he has been working for you for six years, which is twice the regular time for a servant: and the blessing of the Lord your God will be on you in everything you do.

Darby's English Translation
15:18 Let it not seem hard unto thee, when thou sendest him away free from thee; for double the worth of a hired servant hath he been to thee, in serving thee six years; and Jehovah thy God will bless thee in all that thou doest.

Douay Rheims Bible
15:18 Turn not away thy eyes from them when thou makest them tree: because he hath served thee six years according to the wages of a hireling: that the Lord thy God may bless thee in all the works that thou dost.

Noah Webster Bible
15:18 It shall not seem hard to thee, when thou sendest him away free from thee; for he hath been of double the worth of a hired servant to thee, in serving thee six years: and the LORD thy God shall bless thee in all that thou doest.

World English Bible
15:18 It shall not seem hard to you, when you let him go free from you; for to the double of the hire of a hireling has he served you six years: and Yahweh your God will bless you in all that you do.

Young's Literal Translation
15:18 `It is not hard in thine eyes, in thy sending him away free from thee; for the double of the hire of an hireling he hath served thee six years, and Jehovah thy God hath blessed thee in all that thou dost.

Modern Hebrew
כל־הבכור אשר יולד
בבקרך ובצאנך הזכר
תקדיש ליהוה אלהיך
לא תעבד בבכר שורך
ולא תגז בכור
צאנך׃

Paleo-Hebrew (Before 585 B.C.)
15:19
-

.

Hebrew Transliterated
15:19 KL-HBKVUr 'aShUr YVLD BBQUrK VBTSh'aNK HZKUr ThQDYSh LYHVH 'aLHYK L'a Th'yBD BBKUr ShVUrK VL'a ThGZ BKVUr TSh'aNK.

Latin Vulgate
15:19 de primogenitis quae nascuntur in armentis et ovibus tuis quicquid sexus est masculini sanctificabis Domino Deo tuo non operaberis in primogenito bovis et non tondebis primogenita ovium

King James Version
15:19 All the firstling males that come of thy herd and of thy flock thou shalt sanctify unto the LORD thy God: thou shalt do no work with the firstling of thy bullock, nor shear the firstling of thy sheep.

American Standard Version
15:19 All the firstling males that are born of thy herd and of thy flock thou shalt sanctify unto Jehovah thy God: thou shalt do no work with the firstling of thy herd, nor shear the firstling of thy flock.

Bible in Basic English
15:19 All the first males to come to birth in your herd and your flock are to be holy to the Lord your God: the first birth of your ox is not to be used for work, the wool of your first lamb is not to be cut.

Darby's English Translation
15:19 Every firstling that is born among thy kine and among thy sheep that is a male, thou shalt hallow to Jehovah thy God: thou shalt do no work with the firstling of thy kine, nor shear the firstling of thy sheep.

Douay Rheims Bible
15:19 Of the firstlings, that come of thy herds and thy sheep, thou shalt sanctify to the Lord thy God whatsoever is of the male sex. Thou shalt not work with the firstling of a bullock, and thou shalt not shear the firstlings of thy sheep.

Noah Webster Bible
15:19 All the firstling males that come of thy herd and of thy flock thou shalt sanctify to the LORD thy God: thou shalt do no work with the firstling of thy bullock, nor shear the firstling of thy sheep.

World English Bible
15:19 All the firstborn males that are born of your herd and of your flock you shall sanctify to Yahweh your God: you shall do no work with the firstborn of your herd, nor shear the firstborn of your flock.

Young's Literal Translation
15:19 `Every firstling that is born in thy herd and in thy flock -- the male thou dost sanctify to Jehovah thy God; thou dost not work with the firstling of thine ox, nor shear the firstling of thy flock;

Modern Hebrew
לפני יהוה אלהיך
תאכלנו שנה בשנה
במקום אשר־יבחר
יהוה אתה וביתך׃

Paleo-Hebrew (Before 585 B.C.)
15:20

-

.

Hebrew Transliterated
15:20 LPhNY YHVH 'aLHYK Th'aKLNV ShNH BShNH BMQVM 'aShUr-YBChUr YHVH 'aThH VBYThK.

Latin Vulgate
15:20 in conspectu Domini Dei tui comedes ea per annos singulos in loco quem elegerit Dominus tu et domus tua

King James Version
15:20 Thou shalt eat it before the LORD thy God year by year in the place which the LORD shall choose, thou and thy household.

American Standard Version
15:20 Thou shalt eat it before Jehovah thy God year by year in the place which Jehovah shall choose, thou and thy household.

Bible in Basic English
15:20 But year by year you and all your house are to take a meal of it before the Lord, in the place of his selection.

Darby's English Translation
15:20 Thou shalt eat it before Jehovah thy God, year by year, in the place which Jehovah will choose, thou and thy household.

Douay Rheims Bible
15:20 In the sight of the Lord thy God shalt thou eat them every year, in the place that the Lord shall choose, thou and thy house.

Noah Webster Bible
15:20 Thou shalt eat it before the LORD thy God year by year in the place which the LORD shall choose, thou and thy household.

World English Bible
15:20 You shall eat it before Yahweh your God year by year in the place which Yahweh shall choose, you and your household.

Young's Literal Translation
15:20 before Jehovah thy God thou dost eat it year by year, in the place which Jehovah doth choose, thou and thy house.

Modern Hebrew
וכי־יהיה בו מום
פסח או עור כל מום
רע לא תזבחנו
ליהוה אלהיך׃

Paleo-Hebrew (Before 585 B.C.)
15:21
-

.

Hebrew Transliterated
15:21 VKY-YHYH BV MVM PhSCh 'aV 'yVUr KL MVM Ur'y L'a ThZBChNV LYHVH 'aLHYK.

Latin Vulgate
15:21 sin autem habuerit maculam et vel claudum fuerit vel caecum aut in aliqua parte deforme vel debile non immolabitur Domino Deo tuo

King James Version
15:21 And if there be any blemish therein, as if it be lame, or blind, or have any ill blemish, thou shalt not sacrifice it unto the LORD thy God.

American Standard Version
15:21 And if it have any blemish, as if it be lame or blind, any ill blemish whatsoever, thou shalt not sacrifice it unto Jehovah thy God.

Bible in Basic English
15:21 But if it has any mark on it, if it is blind or has damaged legs, or if there is anything wrong with it, it may not be offered to the Lord your God.

Darby's English Translation
15:21 But if there be a defect therein, if it be lame, or blind, or have any evil defect, thou shalt not sacrifice it to Jehovah thy God.

Douay Rheims Bible
15:21 But if it have a blemish, or be lame, or blind, or in any part disfigured or feeble, it shall not be sacrificed to the Lord thy God.

Noah Webster Bible
15:21 And if there is any blemish in it, as if it is lame, or blind, or hath any ill blemish, thou shalt not sacrifice it to the LORD thy God.

World English Bible
15:21 If it have any blemish, as if it be lame or blind, any ill blemish whatever, you shall not sacrifice it to Yahweh your God.

Young's Literal Translation
15:21 `And when there is in it a blemish, lame, or blind, any evil blemish, thou dost not sacrifice it to Jehovah thy God;

Modern Hebrew
בשעריך תאכלנו
הטמא והטהור יחדו
כצבי וכאיל׃

Paleo-Hebrew (Before 585 B.C.)
15:22

.

Hebrew Transliterated
15:22 BSh'yUrYK Th'aKLNV HTM'a VHTHVUr YChDV KTShBY VK'aYL.

Latin Vulgate
15:22 sed intra portas urbis tuae comedes illud tam mundus quam inmundus similiter vescentur eis quasi caprea et cervo

King James Version
15:22 Thou shalt eat it within thy gates: the unclean and the clean person shall eat it alike, as the roebuck, and as the hart.

American Standard Version
15:22 Thou shalt eat it within thy gates: the unclean and the clean shall eat it alike, as the gazelle, and as the hart.

Bible in Basic English
15:22 It may be used for food in your houses: the unclean and the clean may take of it, as of the gazelle and the roe.

Darby's English Translation
15:22 In thy gates shalt thou eat it; the unclean and the clean shall eat it alike, as the gazelle and as the hart.

Douay Rheims Bible
15:22 But thou shalt eat it within the gates of thy city: the clean and the unclean shall eat them alike, as the roe and as the hart.

Noah Webster Bible
15:22 Thou shalt eat it within thy gates: the unclean and the clean person shall eat it alike, as the roebuck, and as the hart.

World English Bible
15:22 You shall eat it within your gates: the unclean and the clean shall eat it alike, as the gazelle, and as the hart.

Young's Literal Translation
15:22 within thy gates thou dost eat it, the unclean and the clean alike, as the roe, and as the hart.

Modern Hebrew
רק את־דמו לא תאכל
על־הארץ תשפכנו
כמים׃

Paleo-Hebrew (Before 585 B.C.)
15:23
-

-
.

Hebrew Transliterated
15:23 UrQ 'aTh-DMV L'a Th'aKL 'yL-H'aUrTSh ThShPhKNV KMYM.

Latin Vulgate
15:23 hoc solum observabis ut sanguinem eorum non comedas sed effundas in terram quasi aquam

King James Version
15:23 Only thou shalt not eat the blood thereof; thou shalt pour it upon the ground as water.

American Standard Version
15:23 Only thou shalt not eat the blood thereof; thou shalt pour it out upon the ground as water.

Bible in Basic English
15:23 Only do not take its blood for food, but let it be drained out on the earth like water.

Darby's English Translation
15:23 Only thou shalt not eat the blood thereof: thou shalt pour it upon the earth as water.

Douay Rheims Bible
15:23 Only thou shalt take heed not to eat their blood, but pour it out on the earth as water.

Noah Webster Bible
15:23 Only thou shalt not eat its blood; thou shalt pour it upon the ground as water.

World English Bible
15:23 Only you shall not eat its blood; you shall pour it out on the ground as water.

Young's Literal Translation
15:23 Only, its blood thou dost not eat; on the earth thou dost pour it as water.

Deuteronomy 16


Deuteronomy Chapter 16 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Deuteronomy 15

The Fifth Book of Moses, called Deuteronomy

Chapter 16

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
Modern Hebrew
שמור את־חדש האביב
ועשית פסח ליהוה
אלהיך כי בחדש
האביב הוציאך יהוה
אלהיך ממצרים
לילה׃

Paleo-Hebrew (Before 585 B.C.)
16:1
-

.

Hebrew Transliterated
16:1 ShMVUr 'aTh-ChDSh H'aBYB V'yShYTh PhSCh LYHVH 'aLHYK KY BChDSh H'aBYB HVTShY'aK YHVH 'aLHYK MMTShUrYM LYLH.

Latin Vulgate
16:1 observa mensem novarum frugum et verni primum temporis ut facias phase Domino Deo tuo quoniam in isto mense eduxit te Dominus Deus tuus de Aegypto nocte

King James Version
16:1 Observe the month of Abib, and keep the passover unto the LORD thy God: for in the month of Abib the LORD thy God brought thee forth out of Egypt by night.

American Standard Version
16:1 Observe the month of Abib, and keep the passover unto Jehovah thy God; for in the month of Abib Jehovah thy God brought thee forth out of Egypt by night.

Bible in Basic English
16:1 Take note of the month of Abib and keep the Passover to the Lord your God: for in the month of Abib the Lord your God took you out of Egypt by night.

Darby's English Translation
16:1 Keep the month of Abib, and celebrate the passover to Jehovah thy God; for in the month of Abib Jehovah thy God brought thee forth out of Egypt by night.

Douay Rheims Bible
16:1 Observe the month of new corn, which is the first of the spring, that thou mayst celebrate the phase to the Lord thy God: because in this month the Lord thy God brought thee out of Egypt by night.

Noah Webster Bible
16:1 Observe the month Abib, and keep the passover to the LORD thy God: for in the month of Abib the LORD thy God brought thee forth from Egypt by night.

World English Bible
16:1 Observe the month of Abib, and keep the Passover to Yahweh your God; for in the month of Abib Yahweh your God brought you forth out of Egypt by night.

Young's Literal Translation
16:1 `Observe the month of Abib -- and thou hast made a passover to Jehovah thy God, for in the month of Abib hath Jehovah thy God brought thee out of Egypt by night;

Modern Hebrew
וזבחת פסח ליהוה
אלהיך צאן ובקר
במקום אשר־יבחר
יהוה לשכן שמו שם׃

Paleo-Hebrew (Before 585 B.C.)
16:2

-

.

Hebrew Transliterated
16:2 VZBChTh PhSCh LYHVH 'aLHYK TSh'aN VBQUr BMQVM 'aShUr-YBChUr YHVH LShKN ShMV ShM.

Latin Vulgate
16:2 immolabisque phase Domino Deo tuo de ovibus et de bubus in loco quem elegerit Dominus Deus tuus ut habitet nomen eius ibi

King James Version
16:2 Thou shalt therefore sacrifice the passover unto the LORD thy God, of the flock and the herd, in the place which the LORD shall choose to place his name there.

American Standard Version
16:2 And thou shalt sacrifice the passover unto Jehovah thy God, of the flock and the herd, in the place which Jehovah shall choose, to cause his name to dwell there.

Bible in Basic English
16:2 The Passover offering, from your flock or your herd, is to be given to the Lord your God in the place marked out by him as the resting-place of his name.

Darby's English Translation
16:2 And thou shalt sacrifice the passover to Jehovah thy God, of the flock and of the herd, in the place which Jehovah will choose to cause his name to dwell there.

Douay Rheims Bible
16:2 And thou shalt sacrifice the phase to the Lord thy God, of sheep, and of oxen, in the place which the Lord thy God shall choose, that his name may dwell there.

Noah Webster Bible
16:2 Thou shalt therefore sacrifice the passover to the LORD thy God, of the flock and the herd, in the place which the LORD shall choose to place his name there.

World English Bible
16:2 You shall sacrifice the Passover to Yahweh your God, of the flock and the herd, in the place which Yahweh shall choose, to cause his name to dwell there.

Young's Literal Translation
16:2 and thou hast sacrificed a passover to Jehovah thy God, of the flock, and of the herd, in the place which Jehovah doth choose to cause His name to tabernacle there.

Modern Hebrew
לא־תאכל עליו חמץ
שבעת ימים
תאכל־עליו מצות
לחם עני כי בחפזון
יצאת מארץ מצרים
למען תזכר את־יום
צאתך מארץ מצרים
כל ימי חייך׃

Paleo-Hebrew (Before 585 B.C.)
16:3
-

-

-

.

Hebrew Transliterated
16:3 L'a-Th'aKL 'yLYV ChMTSh ShB'yTh YMYM Th'aKL-'yLYV MTShVTh LChM 'yNY KY BChPhZVN YTSh'aTh M'aUrTSh MTShUrYM LM'yN ThZKUr 'aTh-YVM TSh'aThK M'aUrTSh MTShUrYM KL YMY ChYYK.

Latin Vulgate
16:3 non comedes in eo panem fermentatum septem diebus comedes absque fermento adflictionis panem quoniam in pavore egressus es de Aegypto ut memineris diei egressionis tuae de Aegypto omnibus diebus vitae tuae

King James Version
16:3 Thou shalt eat no leavened bread with it; seven days shalt thou eat unleavened bread therewith, even the bread of affliction; for thou camest forth out of the land of Egypt in haste: that thou mayest remember the day when thou camest forth out of the land of Egypt all the days of thy life.

American Standard Version
16:3 Thou shalt eat no leavened bread with it; seven days shalt thou eat unleavened bread therewith, even the bread of affliction; for thou camest forth out of the land of Egypt in haste: that thou mayest remember the day when thou camest forth out of the land of Egypt all the days of thy life.

Bible in Basic English
16:3 Take no leavened bread with it; for seven days let your food be unleavened bread, that is, the bread of sorrow; for you came out of the land of Egypt quickly: so the memory of that day, when you came out of the land of Egypt, will be with you all your life.

Darby's English Translation
16:3 Thou shalt eat no leavened bread along with it; seven days shalt thou eat unleavened bread with it, bread of affliction; for thou camest forth out of the land of Egypt in haste, -- that thou mayest remember the day when thou camest forth out of the land of Egypt, all the days of thy life.

Douay Rheims Bible
16:3 Thou shalt not eat with it leavened bread: seven days shalt thou eat without leaven, the bread of affliction, because thou camest out of Egypt in fear: that thou mayst remember the day of thy coming out of Egypt, all the days of thy life.

Noah Webster Bible
16:3 Thou shalt eat no leavened bread with it; seven days shalt thou eat unleavened bread with it, even the bread of affliction; for thou camest forth from the land of Egypt in haste: that thou mayest remember the day when thou camest forth from the land of Egypt, all the days of thy life.

World English Bible
16:3 You shall eat no leavened bread with it; seven days shall you eat unleavened bread therewith, even the bread of affliction; for you came forth out of the land of Egypt in haste: that you may remember the day when you came forth out of the land of Egypt all the days of your life.

Young's Literal Translation
16:3 `Thou dost not eat with it any fermented thing, seven days thou dost eat with it unleavened things, bread of affliction; for in haste thou hast come out of the land of Egypt; so that thou dost remember the day of thy coming out of the land of Egypt all days of thy life;

Modern Hebrew
ולא־יראה לך שאר
בכל־גבלך שבעת
ימים ולא־ילין
מן־הבשר אשר תזבח
בערב ביום הראשון
לבקר׃

Paleo-Hebrew (Before 585 B.C.)
16:4
-
-

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
16:4 VL'a-YUr'aH LK Sh'aUr BKL-GBLK ShB'yTh YMYM VL'a-YLYN MN-HBShUr 'aShUr ThZBCh B'yUrB BYVM HUr'aShVN LBQUr.

Latin Vulgate
16:4 non apparebit fermentum in omnibus terminis tuis septem diebus et non manebit de carnibus eius quod immolatum est vesperi in die primo mane

King James Version
16:4 And there shall be no leavened bread seen with thee in all thy coast seven days; neither shall there any thing of the flesh, which thou sacrificedst the first day at even, remain all night until the morning.

American Standard Version
16:4 And there shall be no leaven seen with thee in all thy borders seven days; neither shall any of the flesh, which thou sacrificest the first day at even, remain all night until the morning.

Bible in Basic English
16:4 For seven days let no leaven be used through all your land; and nothing of the flesh which is put to death in the evening of the first day is to be kept through the night till morning.

Darby's English Translation
16:4 And there shall be no leaven seen with thee in all thy borders seven days; neither shall any of the flesh, which thou sacrificedst at even on the first day, be left over night until the morning. --

Douay Rheims Bible
16:4 No leaven shall be seen in all thy coasts for seven days, neither shall any of the flesh of that which was sacrificed the first day in the evening remain until morning.

Noah Webster Bible
16:4 And there shall be no leavened bread seen with thee in all thy borders seven days; neither shall there any thing of the flesh, which thou didst sacrifice the first day at evening, remain all night until the morning.

World English Bible
16:4 There shall be no yeast seen with you in all your borders seven days; neither shall any of the flesh, which you sacrifice the first day at even, remain all night until the morning.

Young's Literal Translation
16:4 and there is not seen with thee leaven in all thy border seven days, and there doth not remain of the flesh which thou dost sacrifice at evening on the first day till morning.

Modern Hebrew
לא תוכל לזבח
את־הפסח באחד
שעריך אשר־יהוה
אלהיך נתן לך׃

Paleo-Hebrew (Before 585 B.C.)
16:5

-

-
.

Hebrew Transliterated
16:5 L'a ThVKL LZBCh 'aTh-HPhSCh B'aChD Sh'yUrYK 'aShUr-YHVH 'aLHYK NThN LK.

Latin Vulgate
16:5 non poteris immolare phase in qualibet urbium tuarum quas Dominus Deus tuus daturus est tibi

King James Version
16:5 Thou mayest not sacrifice the passover within any of thy gates, which the LORD thy God giveth thee:

American Standard Version
16:5 Thou mayest not sacrifice the passover within any of thy gates, which Jehovah thy God giveth thee;

Bible in Basic English
16:5 The Passover offering is not to be put to death in any of the towns which the Lord your God gives you:

Darby's English Translation
16:5 Thou mayest not sacrifice the passover in one of thy gates, which Jehovah thy God giveth thee;

Douay Rheims Bible
16:5 Thou mayst not immolate the phase in any one of thy cities, which the Lord thy God will give thee:

Noah Webster Bible
16:5 Thou mayest not sacrifice the passover within any of thy gates, which the LORD thy God giveth thee.

World English Bible
16:5 You may not sacrifice the Passover within any of your gates, which Yahweh your God gives you;

Young's Literal Translation
16:5 `Thou art not able to sacrifice the passover within any of thy gates which Jehovah thy God is giving to thee,

Modern Hebrew
כי אם־אל־המקום
אשר־יבחר יהוה
אלהיך לשכן שמו שם
תזבח את־הפסח בערב
כבוא השמש מועד
צאתך ממצרים׃

Paleo-Hebrew (Before 585 B.C.)
16:6
- [image] [image] -
-

-

.

Hebrew Transliterated
16:6 KY 'aM-'aL-HMQVM 'aShUr-YBChUr YHVH 'aLHYK LShKN ShMV ShM ThZBCh 'aTh-HPhSCh B'yUrB KBV'a HShMSh MV'yD TSh'aThK MMTShUrYM.

Latin Vulgate
16:6 sed in loco quem elegerit Dominus Deus tuus ut habitet nomen eius ibi immolabis phase vesperi ad solis occasum quando egressus es de Aegypto

King James Version
16:6 But at the place which the LORD thy God shall choose to place his name in, there thou shalt sacrifice the passover at even, at the going down of the sun, at the season that thou camest forth out of Egypt.

American Standard Version
16:6 but at the place which Jehovah thy God shall choose, to cause his name to dwell in, there thou shalt sacrifice the passover at even, at the going down of the sun, at the season that thou camest forth out of Egypt.

Bible in Basic English
16:6 But in the place marked out by the Lord your God as the resting-place of his name, there you are to put the Passover to death in the evening, at sundown, at that time of the year when you came out of Egypt.

Darby's English Translation
16:6 but at the place that Jehovah thy God will choose, to cause his name to dwell in, there thou shalt sacrifice the passover at even, at the going down of the sun, at the time that thou camest forth out of Egypt.

Douay Rheims Bible
16:6 But in the place which the Lord thy God shall choose, that his name may dwell there: thou shalt immolate the phase in the evening, at the going down of the sun, at which time thou camest out of Egypt.

Noah Webster Bible
16:6 But at the place which the LORD thy God shall choose to place his name in, there thou shalt sacrifice the passover at evening, at the setting of the sun, at the time of thy departure from Egypt.

World English Bible
16:6 but at the place which Yahweh your God shall choose, to cause his name to dwell in, there you shall sacrifice the Passover at even, at the going down of the sun, at the season that you came forth out of Egypt.

Young's Literal Translation
16:6 except at the place which Jehovah thy God doth choose to cause His name to tabernacle -- there thou dost sacrifice the passover in the evening, at the going in of the sun, the season of thy coming out of Egypt;

Modern Hebrew
ובשלת ואכלת במקום
אשר יבחר יהוה
אלהיך בו ופנית
בבקר והלכת
לאהליך׃

Paleo-Hebrew (Before 585 B.C.)
16:7

.

Hebrew Transliterated
16:7 VBShLTh V'aKLTh BMQVM 'aShUr YBChUr YHVH 'aLHYK BV VPhNYTh BBQUr VHLKTh L'aHLYK.

Latin Vulgate
16:7 et coques et comedes in loco quem elegerit Dominus Deus tuus maneque consurgens vades in tabernacula tua

King James Version
16:7 And thou shalt roast and eat it in the place which the LORD thy God shall choose: and thou shalt turn in the morning, and go unto thy tents.

American Standard Version
16:7 And thou shalt roast and eat it in the place which Jehovah thy God shall choose: and thou shalt turn in the morning, and go unto thy tents.

Bible in Basic English
16:7 It is to be cooked and taken as food in the place marked out by the Lord: and in the morning you are to go back to your tents.

Darby's English Translation
16:7 And thou shalt cook and eat it at the place which Jehovah thy God will choose; and in the morning shalt thou turn and go unto thy tents.

Douay Rheims Bible
16:7 And thou shalt dress, and eat it in the place which the Lord thy God shall choose, and in the morning rising up thou shalt go into thy dwellings.

Noah Webster Bible
16:7 And thou shalt roast and eat it in the place which the LORD thy God shall choose: and thou shalt turn in the morning, and go to thy tents.

World English Bible
16:7 You shall roast and eat it in the place which Yahweh your God shall choose: and you shall turn in the morning, and go to your tents.

Young's Literal Translation
16:7 and thou hast cooked and eaten in the place on which Jehovah thy God doth fix, and hast turned in the morning, and gone to thy tents;

Modern Hebrew
ששת ימים תאכל
מצות וביום השביעי
עצרת ליהוה אלהיך
לא תעשה מלאכה׃

Paleo-Hebrew (Before 585 B.C.)
16:8

.

Hebrew Transliterated
16:8 ShShTh YMYM Th'aKL MTShVTh VBYVM HShBY'yY 'yTShUrTh LYHVH 'aLHYK L'a Th'yShH ML'aKH.

Latin Vulgate
16:8 sex diebus comedes azyma et in die septimo quia collecta est Domini Dei tui non facies opus

King James Version
16:8 Six days thou shalt eat unleavened bread: and on the seventh day shall be a solemn assembly to the LORD thy God: thou shalt do no work therein.

American Standard Version
16:8 Six days thou shalt eat unleavened bread; and on the seventh day shall be a solemn assembly to Jehovah thy God; thou shalt do no work therein.

Bible in Basic English
16:8 For six days let your food be unleavened bread; and on the seventh day there is to be a holy meeting to the Lord your God; no work is to be done.

Darby's English Translation
16:8 Six days thou shalt eat unleavened bread, and on the seventh day is a solemn assembly to Jehovah thy God; thou shalt do no work.

Douay Rheims Bible
16:8 Six days shalt thou eat unleavened bread: and on the seventh day, because it is the assembly of the Lord thy God, thou shalt do no work.

Noah Webster Bible
16:8 Six days thou shalt eat unleavened bread: and on the seventh day shall be a solemn assembly to the LORD thy God: in it thou shalt do no work.

World English Bible
16:8 Six days you shall eat unleavened bread; and on the seventh day shall be a solemn assembly to Yahweh your God; you shall do no work therein.

Young's Literal Translation
16:8 six days thou dost eat unleavened things, and on the seventh day is a restraint to Jehovah thy God; thou dost do no work.

Modern Hebrew
שבעה שבעת תספר־לך
מהחל חרמש בקמה
תחל לספר שבעה
שבעות׃

Paleo-Hebrew (Before 585 B.C.)
16:9

-

.

Hebrew Transliterated
16:9 ShB'yH ShB'yTh ThSPhUr-LK MHChL ChUrMSh BQMH ThChL LSPhUr ShB'yH ShB'yVTh.

Latin Vulgate
16:9 septem ebdomadas numerabis tibi ab ea die qua falcem in segetem miseris

King James Version
16:9 Seven weeks shalt thou number unto thee: begin to number the seven weeks from such time as thou beginnest to put the sickle to the corn.

American Standard Version
16:9 Seven weeks shalt thou number unto thee: from the time thou beginnest to put the sickle to the standing grain shalt thou begin to number seven weeks.

Bible in Basic English
16:9 Let seven weeks be numbered from the first day when the grain is cut.

Darby's English Translation
16:9 Seven weeks shalt thou count: from the beginning of putting the sickle into the corn shalt thou begin to count seven weeks.

Douay Rheims Bible
16:9 Thou shalt number unto thee seven weeks from that day, wherein thou didst put the sickle to the corn.

Noah Webster Bible
16:9 Seven weeks shalt thou number to thee: begin to number the seven weeks from the time when thou beginnest to put the sickle to the corn.

World English Bible
16:9 Seven weeks shall you number to you: from the time you begin to put the sickle to the standing grain shall you begin to number seven weeks.

Young's Literal Translation
16:9 `Seven weeks thou dost number to thee; from the beginning of the sickle among the standing corn thou dost begin to number seven weeks,

Modern Hebrew
ועשית חג שבעות
ליהוה אלהיך מסת
נדבת ידך אשר תתן
כאשר יברכך יהוה
אלהיך׃

Paleo-Hebrew (Before 585 B.C.)
16:10

.

Hebrew Transliterated
16:10 V'yShYTh ChG ShB'yVTh LYHVH 'aLHYK MSTh NDBTh YDK 'aShUr ThThN K'aShUr YBUrKK YHVH 'aLHYK.

Latin Vulgate
16:10 et celebrabis diem festum ebdomadarum Domino Deo tuo oblationem spontaneam manus tuae quam offeres iuxta benedictionem Domini Dei tui

King James Version
16:10 And thou shalt keep the feast of weeks unto the LORD thy God with a tribute of a freewill offering of thine hand, which thou shalt give unto the LORD thy God, according as the LORD thy God hath blessed thee:

American Standard Version
16:10 And thou shalt keep the feast of weeks unto Jehovah thy God with a tribute of a freewill-offering of thy hand, which thou shalt give, according as Jehovah thy God blesseth thee:

Bible in Basic English
16:10 Then keep the feast of weeks to the Lord your God, with an offering freely given to him from the wealth he has given you:

Darby's English Translation
16:10 And thou shalt hold the feast of weeks to Jehovah thy God with a tribute of a voluntary-offering of thy hand, which thou shalt give, according as Jehovah thy God hath blessed thee;

Douay Rheims Bible
16:10 And thou shalt celebrate the festival of weeks to the Lord thy God, a voluntary oblation of thy hand, which thou shalt offer according to the blessing of the Lord thy God.

Noah Webster Bible
16:10 And thou shalt keep the feast of weeks to the LORD thy God with a tribute of a free-will-offering of thy hand, which thou shalt give to the LORD thy God, according as the LORD thy God hath blessed thee:

World English Bible
16:10 You shall keep the feast of weeks to Yahweh your God with a tribute of a freewill-offering of your hand, which you shall give, according as Yahweh your God blesses you:

Young's Literal Translation
16:10 and thou hast made the feast of weeks to Jehovah thy God, a tribute of a free-will offering of thy hand, which thou dost give, as Jehovah thy God doth bless thee.

Modern Hebrew
ושמחת לפני יהוה
אלהיך אתה ובנך
ובתך ועבדך ואמתך
והלוי אשר בשעריך
והגר והיתום
והאלמנה אשר בקרבך
במקום אשר יבחר
יהוה אלהיך לשכן
שמו שם׃

Paleo-Hebrew (Before 585 B.C.)
16:11

.

Hebrew Transliterated
16:11 VShMChTh LPhNY YHVH 'aLHYK 'aThH VBNK VBThK V'yBDK V'aMThK VHLVY 'aShUr BSh'yUrYK VHGUr VHYThVM VH'aLMNH 'aShUr BQUrBK BMQVM 'aShUr YBChUr YHVH 'aLHYK LShKN ShMV ShM.

Latin Vulgate
16:11 et epulaberis coram Domino Deo tuo tu et filius tuus et filia tua et servus tuus et ancilla et Levites qui est intra portas tuas et advena ac pupillus et vidua qui morantur vobiscum in loco quem elegerit Dominus Deus tuus ut habitet nomen eius ibi

King James Version
16:11 And thou shalt rejoice before the LORD thy God, thou, and thy son, and thy daughter, and thy manservant, and thy maidservant, and the Levite that is within thy gates, and the stranger, and the fatherless, and the widow, that are among you, in the place which the LORD thy God hath chosen to place his name there.

American Standard Version
16:11 and thou shalt rejoice before Jehovah thy God, thou, and thy son, and thy daughter, and thy man-servant, and thy maid-servant, and the Levite that is within thy gates, and the sojourner, and the fatherless, and the widow, that are in the midst of thee, in the place which Jehovah thy God shall choose, to cause his name to dwell there.

Bible in Basic English
16:11 Then you are to be glad before the Lord your God, you and your son and your daughter, your man-servant and your woman-servant, and the Levite who is with you, and the man from a strange country, and the child without a father, and the widow, who are living among you, in the place marked out by the Lord your God as a resting-place for his name.

Darby's English Translation
16:11 and thou shalt rejoice before Jehovah thy God, thou, and thy son, and thy daughter, and thy bondman, and thy handmaid, and the Levite that is in thy gates, and the stranger, and the fatherless, and the widow that are in thy midst in the place that Jehovah thy God will choose to cause his name to dwell there.

Douay Rheims Bible
16:11 And thou shalt feast before the Lord thy God, thou, and thy son, and thy daughter, and thy manservant, and thy maidservant, and the Levite that is within thy gates, and the stranger and the fatherless, and the widow, who abide with you: in the place which the Lord thy God shall choose, that his name may dwell there:

Noah Webster Bible
16:11 And thou shalt rejoice before the LORD thy God, thou, and thy son, and thy daughter, and thy man-servant, and thy maid-servant, and the Levite that is within thy gates, and the stranger, and the fatherless, and the widow, that are among you, in the place which the LORD thy God hath chosen to place his name there.

World English Bible
16:11 and you shall rejoice before Yahweh your God, you, and your son, and your daughter, and your man-servant, and your maid-servant, and the Levite who is within your gates, and the sojourner, and the fatherless, and the widow, who are in the midst of you, in the place which Yahweh your God shall choose, to cause his name to dwell there.

Young's Literal Translation
16:11 And thou hast rejoiced before Jehovah thy God, thou, and thy son, and thy daughter, and thy man-servant, and thy handmaid, and the Levite who is within thy gates, and the sojourner, and the fatherless, and the widow, who are in thy midst, in the place which Jehovah thy God doth choose to cause His name to tabernacle there,

Modern Hebrew
וזכרת כי־עבד היית
במצרים ושמרת
ועשית את־החקים
האלה׃

Paleo-Hebrew (Before 585 B.C.)
16:12
-

. -

Hebrew Transliterated
16:12 VZKUrTh KY-'yBD HYYTh BMTShUrYM VShMUrTh V'yShYTh 'aTh-HChQYM H'aLH.

Latin Vulgate
16:12 et recordaberis quoniam servus fueris in Aegypto custodiesque ac facies quae praecepta sunt

King James Version
16:12 And thou shalt remember that thou wast a bondman in Egypt: and thou shalt observe and do these statutes.

American Standard Version
16:12 And thou shalt remember that thou wast a bondman in Egypt: and thou shalt observe and do these statutes.

Bible in Basic English
16:12 And you will keep in mind that you were a servant in the land of Egypt: and you will take care to keep all these laws.

Darby's English Translation
16:12 And thou shalt remember that thou wast a bondman in Egypt, and thou shalt keep and do these statutes.

Douay Rheims Bible
16:12 And thou shalt remember that thou wast a servant in Egypt: and thou shalt keep and do the things that are commanded.

Noah Webster Bible
16:12 And thou shalt remember that thou wast a bond-man in Egypt: and thou shalt observe and do these statutes.

World English Bible
16:12 You shall remember that you were a bondservant in Egypt: and you shall observe and do these statutes.

Young's Literal Translation
16:12 and thou hast remembered that a servant thou hast been in Egypt, and hast observed and done these statutes.

Modern Hebrew
חג הסכת תעשה לך
שבעת ימים באספך
מגרנך ומיקבך׃

Paleo-Hebrew (Before 585 B.C.)
16:13

.

Hebrew Transliterated
16:13 ChG HSKTh Th'yShH LK ShB'yTh YMYM B'aSPhK MGUrNK VMYQBK.

Latin Vulgate
16:13 sollemnitatem quoque tabernaculorum celebrabis per septem dies quando collegeris de area et torculari fruges tuas

King James Version
16:13 Thou shalt observe the feast of tabernacles seven days, after that thou hast gathered in thy corn and thy wine:

American Standard Version
16:13 Thou shalt keep the feast of tabernacles seven days, after that thou hast gathered in from thy threshing-floor and from thy winepress:

Bible in Basic English
16:13 You are to keep the feast of tents for seven days after you have got in all your grain and made your wine:

Darby's English Translation
16:13 The feast of tabernacles shalt thou hold seven days, when thou hast gathered in the produce of thy floor and of thy winepress.

Douay Rheims Bible
16:13 Thou shalt celebrate the solemnity also of tabernacles seven days, when thou hast gathered in thy fruit of the barnfloor and of the winepress.

Noah Webster Bible
16:13 Thou shalt observe the feast of tabernacles seven days, after that thou hast gathered in thy corn, and thy wine.

World English Bible
16:13 You shall keep the feast of tents seven days, after that you have gathered in from your threshing floor and from your winepress:

Young's Literal Translation
16:13 `The feast of booths thou dost make for thee seven days, in thine in-gathering of thy threshing-floor, and of thy wine-vat;

Modern Hebrew
ושמחת בחגך אתה
ובנך ובתך ועבדך
ואמתך והלוי והגר
והיתום והאלמנה
אשר בשעריך׃

Paleo-Hebrew (Before 585 B.C.)
16:14

.

Hebrew Transliterated
16:14 VShMChTh BChGK 'aThH VBNK VBThK V'yBDK V'aMThK VHLVY VHGUr VHYThVM VH'aLMNH 'aShUr BSh'yUrYK.

Latin Vulgate
16:14 et epulaberis in festivitate tua tu et filius tuus et filia et servus tuus et ancilla Levites quoque et advena et pupillus ac vidua qui intra portas tuas sunt

King James Version
16:14 And thou shalt rejoice in thy feast, thou, and thy son, and thy daughter, and thy manservant, and thy maidservant, and the Levite, the stranger, and the fatherless, and the widow, that are within thy gates.

American Standard Version
16:14 and thou shalt rejoice in thy feast, thou, and thy son, and thy daughter, and thy man-servant, and thy maid-servant, and the Levite, and the sojourner, and the fatherless, and the widow, that are within thy gates.

Bible in Basic English
16:14 You are to keep the feast with joy, you and your son and your daughter, your man-servant and your woman-servant, and the Levite, and the man from a strange country, and the child without a father, and the widow, who are living among you.

Darby's English Translation
16:14 And thou shalt rejoice in thy feast, thou, and thy son, and thy daughter, and thy bondman, and thy handmaid, and the Levite, and the stranger, and the fatherless, and the widow, that are in thy gates.

Douay Rheims Bible
16:14 And thou shalt make merry in thy festival time, thou, thy son, and thy daughter, thy manservant, and thy maidservant, the Levite also and the stranger, and the fatherless and the widow that are within thy gates.

Noah Webster Bible
16:14 And thou shalt rejoice in thy feast, thou, and thy son, and thy daughter, and thy man-servant, and thy maid-servant, and the Levite, the stranger, and the fatherless, and the widow, that are within thy gates:

World English Bible
16:14 and you shall rejoice in your feast, you, and your son, and your daughter, and your man-servant, and your maid-servant, and the Levite, and the sojourner, and the fatherless, and the widow, who are within your gates.

Young's Literal Translation
16:14 and thou hast rejoiced in thy feast, thou, and thy son, and thy daughter, and thy man-servant, and thy handmaid, and the Levite, and the sojourner, and the fatherless, and the widow, who are within thy gates.

Modern Hebrew
שבעת ימים תחג
ליהוה אלהיך במקום
אשר־יבחר יהוה כי
יברכך יהוה אלהיך
בכל תבואתך ובכל
מעשה ידיך והיית
אך שמח׃

Paleo-Hebrew (Before 585 B.C.)
16:15

-

.

Hebrew Transliterated
16:15 ShB'yTh YMYM ThChG LYHVH 'aLHYK BMQVM 'aShUr-YBChUr YHVH KY YBUrKK YHVH 'aLHYK BKL ThBV'aThK VBKL M'yShH YDYK VHYYTh 'aK ShMCh.

Latin Vulgate
16:15 septem diebus Domino Deo tuo festa celebrabis in loco quem elegerit Dominus benedicetque tibi Dominus Deus tuus in cunctis frugibus tuis et in omni opere manuum tuarum erisque in laetitia

King James Version
16:15 Seven days shalt thou keep a solemn feast unto the LORD thy God in the place which the LORD shall choose: because the LORD thy God shall bless thee in all thine increase, and in all the works of thine hands, therefore thou shalt surely rejoice.

American Standard Version
16:15 Seven days shalt thou keep a feast unto Jehovah thy God in the place which Jehovah shall choose; because Jehovah thy God will bless thee in all thine increase, and in all the work of thy hands, and thou shalt be altogether joyful.

Bible in Basic English
16:15 Keep the feast to the Lord your God for seven days, in the place marked out by the Lord: because the blessing of the Lord your God will be on all the produce of your land and all the work of your hands, and you will have nothing but joy.

Darby's English Translation
16:15 Seven days shalt thou hold a feast to Jehovah thy God in the place which Jehovah will choose; for Jehovah thy God will bless thee in all thy produce, and in all the work of thy hands, and thou shalt be wholly joyful.

Douay Rheims Bible
16:15 Seven days shalt thou celebrate feasts to the Lord thy God in the place which the Lord shall choose: and the Lord thy God will bless thee in all thy fruits, and in every work of thy hands, and thou shalt be in joy.

Noah Webster Bible
16:15 Seven days shalt thou keep a solemn feast to the LORD thy God in the place which the LORD shall choose: because the LORD thy God shall bless thee in all thy increase, and in all the works of thy hands, therefore thou shalt surely rejoice.

World English Bible
16:15 Seven days shall you keep a feast to Yahweh your God in the place which Yahweh shall choose; because Yahweh your God will bless you in all your increase, and in all the work of your hands, and you shall be altogether joyful.

Young's Literal Translation
16:15 Seven days thou dost feast before Jehovah thy God, in the place which Jehovah doth choose, for Jehovah thy God doth bless thee in all thine increase, and in every work of thy hands, and thou hast been only rejoicing.

Modern Hebrew
שלוש פעמים בשנה
יראה כל־זכורך
את־פני יהוה אלהיך
במקום אשר יבחר
בחג המצות ובחג
השבעות ובחג הסכות
ולא יראה את־פני
יהוה ריקם׃

Paleo-Hebrew (Before 585 B.C.)
16:16

- [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
16:16 ShLVSh Ph'yMYM BShNH YUr'aH KL-ZKVUrK 'aTh-PhNY YHVH 'aLHYK BMQVM 'aShUr YBChUr BChG HMTShVTh VBChG HShB'yVTh VBChG HSKVTh VL'a YUr'aH 'aTh-PhNY YHVH UrYQM.

Latin Vulgate
16:16 tribus vicibus per annum apparebit omne masculinum tuum in conspectu Domini Dei tui in loco quem elegerit in sollemnitate azymorum et in sollemnitate ebdomadarum et in sollemnitate tabernaculorum non apparebit ante Dominum vacuus

King James Version
16:16 Three times in a year shall all thy males appear before the LORD thy God in the place which he shall choose; in the feast of unleavened bread, and in the feast of weeks, and in the feast of tabernacles: and they shall not appear before the LORD empty:

American Standard Version
16:16 Three times in a year shall all thy males appear before Jehovah thy God in the place which he shall choose: in the feast of unleavened bread, and in the feast of weeks, and in the feast of tabernacles; and they shall not appear before Jehovah empty:

Bible in Basic English
16:16 Three times in the year let all your males come before the Lord your God in the place named by him; at the feast of unleavened bread, the feast of weeks, and the feast of tents: and they are not to come before the Lord with nothing in their hands;

Darby's English Translation
16:16 Three times in the year shall all thy males appear before Jehovah thy God in the place which he will choose, at the feast of unleavened bread, and at the feast of weeks, and at the feast of tabernacles; and they shall not appear before Jehovah empty:

Douay Rheims Bible
16:16 Three times in a year shall all thy males appear before the Lord thy God in the place which he shall choose: in the feast of unleavened bread, in the feast of weeks, and in the feast of tabernacles. No one shall appear with his hands empty before the Lord:

Noah Webster Bible
16:16 Three times in a year shall all thy males appear before the LORD thy God in the place which he shall choose; in the feast of unleavened bread, and in the feast of weeks, and in the feast of tabernacles: and they shall not appear before the LORD empty:

World English Bible
16:16 Three times in a year shall all your males appear before Yahweh your God in the place which he shall choose: in the feast of unleavened bread, and in the feast of weeks, and in the feast of tents; and they shall not appear before Yahweh empty:

Young's Literal Translation
16:16 `Three times in a year doth every one of thy males appear before Jehovah thy God in the place which He doth choose -- in the feast of unleavened things, and in the feast of weeks, and in the feast of booths; and they do not appear before Jehovah empty;

Modern Hebrew
איש כמתנת ידו
כברכת יהוה אלהיך
אשר נתן־לך׃

Paleo-Hebrew (Before 585 B.C.)
16:17

. -

Hebrew Transliterated
16:17 'aYSh KMThNTh YDV KBUrKTh YHVH 'aLHYK 'aShUr NThN-LK.

Latin Vulgate
16:17 sed offeret unusquisque secundum quod habuerit iuxta benedictionem Domini Dei sui quam dederit ei

King James Version
16:17 Every man shall give as he is able, according to the blessing of the LORD thy God which he hath given thee.

American Standard Version
16:17 every man shall give as he is able, according to the blessing of Jehovah thy God which he hath given thee.

Bible in Basic English
16:17 Every man is to give as he is able, in the measure of the blessing which the Lord your God has given you.

Darby's English Translation
16:17 each shall give according to that which is in his power to give, according to the blessing of Jehovah thy God which he hath given thee.

Douay Rheims Bible
16:17 But every one shall offer according to what he hath, according to the blessing of the Lord his God, which he shall give him.

Noah Webster Bible
16:17 Every man shall give as he is able, according to the blessing of the LORD thy God which he hath given thee.

World English Bible
16:17 every man shall give as he is able, according to the blessing of Yahweh your God which he has given you.

Young's Literal Translation
16:17 each according to the gift of his hand, according to the blessing of Jehovah thy God, which He hath given to thee.

Modern Hebrew
שפטים ושטרים
תתן־לך בכל־שעריך
אשר יהוה אלהיך
נתן לך לשבטיך
ושפטו את־העם
משפט־צדק׃

Paleo-Hebrew (Before 585 B.C.)
16:18

- [image] [image] [image] [image] [image] -

-
. -

Hebrew Transliterated
16:18 ShPhTYM VShTUrYM ThThN-LK BKL-Sh'yUrYK 'aShUr YHVH 'aLHYK NThN LK LShBTYK VShPhTV 'aTh-H'yM MShPhT-TShDQ.

Latin Vulgate
16:18 iudices et magistros constitues in omnibus portis tuis quas Dominus Deus tuus dederit tibi per singulas tribus tuas ut iudicent populum iusto iudicio

King James Version
16:18 Judges and officers shalt thou make thee in all thy gates, which the LORD thy God giveth thee, throughout thy tribes: and they shall judge the people with just judgment.

American Standard Version
16:18 Judges and officers shalt thou make thee in all thy gates, which Jehovah thy God giveth thee, according to thy tribes; and they shall judge the people with righteous judgment.

Bible in Basic English
16:18 You are to make judges and overseers in all your towns which the Lord your God gives you, for every tribe: and they are to be upright men, judging the people in righteousness.

Darby's English Translation
16:18 Judges and officers shalt thou make thee in all thy gates, which Jehovah thy God giveth thee, throughout thy tribes, that they may judge the people with just judgment.

Douay Rheims Bible
16:18 Thou shalt appoint judges and magistrates in all thy gates, which the Lord thy God shall give thee, in all thy tribes: that they may judge the people with just judgment,

Noah Webster Bible
16:18 Judges and officers shalt thou make thee in all thy gates, which the LORD thy God giveth thee, throughout thy tribes: and they shall judge the people with just judgment.

World English Bible
16:18 Judges and officers shall you make you in all your gates, which Yahweh your God gives you, according to your tribes; and they shall judge the people with righteous judgment.

Young's Literal Translation
16:18 `Judges and authorities thou dost make to thee within all thy gates which Jehovah thy God is giving to thee, for thy tribes; and they have judged the people -- a righteous judgment.

Modern Hebrew
לא־תטה משפט לא
תכיר פנים ולא־תקח
שחד כי השחד יעור
עיני חכמים ויסלף
דברי צדיקם׃

Paleo-Hebrew (Before 585 B.C.)
16:19
-

-

.

Hebrew Transliterated
16:19 L'a-ThTH MShPhT L'a ThKYUr PhNYM VL'a-ThQCh ShChD KY HShChD Y'yVUr 'yYNY ChKMYM VYSLPh DBUrY TShDYQM.

Latin Vulgate
16:19 nec in alteram partem declinent non accipies personam nec munera quia munera excaecant oculos sapientium et mutant verba iustorum

King James Version
16:19 Thou shalt not wrest judgment; thou shalt not respect persons, neither take a gift: for a gift doth blind the eyes of the wise, and pervert the words of the righteous.

American Standard Version
16:19 Thou shalt not wrest justice: thou shalt not respect persons; neither shalt thou take a bribe; for a bribe doth blind the eyes of the wise, and pervert the words of the righteous.

Bible in Basic English
16:19 You are not to be moved in your judging by a man's position, you are not to take rewards; for rewards make the eyes of the wise man blind, and the decisions of the upright false.

Darby's English Translation
16:19 Thou shalt not wrest judgment; thou shalt not respect persons, neither take a bribe; for the bribe blindeth the eyes of the wise, and perverteth the words of the righteous.

Douay Rheims Bible
16:19 And not go aside to either part. Thou shalt not accept person nor gifts: for gifts blind the eyes of the wise, and change the words of the just.

Noah Webster Bible
16:19 Thou shalt not wrest judgment; thou shalt not respect persons, neither take a gift; for a gift doth blind the eyes of the wise, and pervert the words of the righteous.

World English Bible
16:19 You shall not wrest justice: you shall not respect persons; neither shall you take a bribe; for a bribe does blind the eyes of the wise, and pervert the words of the righteous.

Young's Literal Translation
16:19 Thou dost not turn aside judgment; thou dost not discern faces, nor take a bribe, for the bribe blindeth the eyes of the wise, and perverteth the words of the righteous.

Modern Hebrew
צדק צדק תרדף למען
תחיה וירשת
את־הארץ אשר־יהוה
אלהיך נתן לך׃

Paleo-Hebrew (Before 585 B.C.)
16:20

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
16:20 TShDQ TShDQ ThUrDPh LM'yN ThChYH VYUrShTh 'aTh-H'aUrTSh 'aShUr-YHVH 'aLHYK NThN LK.

Latin Vulgate
16:20 iuste quod iustum est persequeris ut vivas et possideas terram quam Dominus Deus tuus dederit tibi

King James Version
16:20 That which is altogether just shalt thou follow, that thou mayest live, and inherit the land which the LORD thy God giveth thee.

American Standard Version
16:20 That which is altogether just shalt thou follow, that thou mayest live, and inherit the land which Jehovah thy God giveth thee.

Bible in Basic English
16:20 Let righteousness be your guide, so that you may have life, and take for your heritage the land which the Lord your God is giving you.

Darby's English Translation
16:20 Perfect justice shalt thou follow, that thou mayest live, and possess the land that Jehovah thy God giveth thee.

Douay Rheims Bible
16:20 Thou shalt follow justly after that which is just: that thou mayst live and possess the land, which the Lord thy God shall give thee.

Noah Webster Bible
16:20 That which is altogether just shalt thou follow, that thou mayest live, and inherit the land which the LORD thy God giveth thee.

World English Bible
16:20 That which is altogether just shall you follow, that you may live, and inherit the land which Yahweh your God gives you.

Young's Literal Translation
16:20 Righteousness -- righteousness thou dost pursue, so that thou livest, and hast possessed the land which Jehovah thy God is giving to thee.

Modern Hebrew
לא־תטע לך אשרה
כל־עץ אצל מזבח
יהוה אלהיך אשר
תעשה־לך׃

Paleo-Hebrew (Before 585 B.C.)
16:21
-
-

. -

Hebrew Transliterated
16:21 L'a-ThT'y LK 'aShUrH KL-'yTSh 'aTShL MZBCh YHVH 'aLHYK 'aShUr Th'yShH-LK.

Latin Vulgate
16:21 non plantabis lucum et omnem arborem iuxta altare Domini Dei tui

King James Version
16:21 Thou shalt not plant thee a grove of any trees near unto the altar of the LORD thy God, which thou shalt make thee.

American Standard Version
16:21 Thou shalt not plant thee an Asherah of any kind of tree beside the altar of Jehovah thy God, which thou shalt make thee.

Bible in Basic English
16:21 Let no holy tree of any sort be planted by the altar of the Lord your God which you will make.

Darby's English Translation
16:21 Thou shalt not plant thyself an Asherah of any wood near unto the altar of Jehovah thy God, which thou shalt make thee.

Douay Rheims Bible
16:21 Thou shalt plant no grove, nor any tree near the altar of the Lord thy God:

Noah Webster Bible
16:21 Thou shalt not plant thee a grove of any trees near to the altar of the LORD thy God, which thou shalt make for thee.

World English Bible
16:21 You shall not plant you an Asherah of any kind of tree beside the altar of Yahweh your God, which you shall make you.

Young's Literal Translation
16:21 `Thou dost not plant for thee a shrine of any trees near the altar of Jehovah thy God, which thou makest for thyself,

Modern Hebrew
ולא־תקים לך מצבה
אשר שנא יהוה
אלהיך׃

Paleo-Hebrew (Before 585 B.C.)
16:22
-

.

Hebrew Transliterated
16:22 VL'a-ThQYM LK MTShBH 'aShUr ShN'a YHVH 'aLHYK.

Latin Vulgate
16:22 nec facies tibi atque constitues statuam quae odit Dominus Deus tuus

King James Version
16:22 Neither shalt thou set thee up any image; which the LORD thy God hateth.

American Standard Version
16:22 Neither shalt thou set thee up a pillar; which Jehovah thy God hateth.

Bible in Basic English
16:22 You are not to put up stone pillars, for they are hated by the Lord your God.

Darby's English Translation
16:22 Neither shalt thou set thee up a statue, which Jehovah thy God hateth.

Douay Rheims Bible
16:22 Neither shalt thou make nor set up to thyself a statue: which things the Lord thy God hateth.

Noah Webster Bible
16:22 Neither shalt thou set thee up any image; which the LORD thy God hateth.

World English Bible
16:22 Neither shall you set you up a pillar; which Yahweh your God hates.

Young's Literal Translation
16:22 and thou dost not raise up to thee any standing image which Jehovah thy God is hating.

Deuteronomy 17


Deuteronomy Chapter 17 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Deuteronomy 16

The Fifth Book of Moses, called Deuteronomy

Chapter 17

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20
Modern Hebrew
לא־תזבח ליהוה
אלהיך שור ושה אשר
יהיה בו מום כל
דבר רע כי תועבת
יהוה אלהיך הוא׃

Paleo-Hebrew (Before 585 B.C.)
17:1
-

.

Hebrew Transliterated
17:1 L'a-ThZBCh LYHVH 'aLHYK ShVUr VShH 'aShUr YHYH BV MVM KL DBUr Ur'y KY ThV'yBTh YHVH 'aLHYK HV'a.

Latin Vulgate
17:1 non immolabis Domino Deo tuo bovem et ovem in quo est macula aut quippiam vitii quia abominatio est Domini Dei tui

King James Version
17:1 Thou shalt not sacrifice unto the LORD thy God any bullock, or sheep, wherein is blemish, or any evilfavouredness: for that is an abomination unto the LORD thy God.

American Standard Version
17:1 Thou shalt not sacrifice unto Jehovah thy God an ox, or a sheep, wherein is a blemish, or anything evil; for that is an abomination unto Jehovah thy God.

Bible in Basic English
17:1 No ox or sheep which has a mark on it or is damaged in any way may be offered to the Lord your God: for that is disgusting to the Lord your God.

Darby's English Translation
17:1 Thou shalt not sacrifice to Jehovah thy God an ox or sheep wherein is a defect, or anything bad; for it is an abomination to Jehovah thy God.

Douay Rheims Bible
17:1 Thou shalt not sacrifice to the Lord thy God a sheep, or an ox, wherein there is blemish, or any fault: for that is an abomination to the Lord thy God.

Noah Webster Bible
17:1 Thou shalt not sacrifice to the LORD thy God any bullock, or sheep, in which is blemish, or any evil favoredness: for that is an abomination to the LORD thy God.

World English Bible
17:1 You shall not sacrifice to Yahweh your God an ox, or a sheep, in which is a blemish, or anything evil; for that is an abomination to Yahweh your God.

Young's Literal Translation
17:1 `Thou dost not sacrifice to Jehovah thy God ox or sheep in which there is a blemish -- any evil thing; for it is the abomination of Jehovah thy God.

Modern Hebrew
כי־ימצא בקרבך
באחד שעריך
אשר־יהוה אלהיך
נתן לך איש או־אשה
אשר יעשה את־הרע
בעיני יהוה־אלהיך
לעבר בריתו׃

Paleo-Hebrew (Before 585 B.C.)
17:2
-

-

-

-
-
.

Hebrew Transliterated
17:2 KY-YMTSh'a BQUrBK B'aChD Sh'yUrYK 'aShUr-YHVH 'aLHYK NThN LK 'aYSh 'aV-'aShH 'aShUr Y'yShH 'aTh-HUr'y B'yYNY YHVH-'aLHYK L'yBUr BUrYThV.

Latin Vulgate
17:2 cum repperti fuerint apud te intra unam portarum tuarum quas Dominus Deus tuus dabit tibi vir aut mulier qui faciant malum in conspectu Domini Dei tui et transgrediantur pactum illius

King James Version
17:2 If there be found among you, within any of thy gates which the LORD thy God giveth thee, man or woman, that hath wrought wickedness in the sight of the LORD thy God, in transgressing his covenant,

American Standard Version
17:2 If there be found in the midst of thee, within any of thy gates which Jehovah thy God giveth thee, man or woman, that doeth that which is evil in the sight of Jehovah thy God, in transgressing his covenant,

Bible in Basic English
17:2 If there is any man or woman among you, in any of the towns which the Lord your God gives you, who does evil in the eyes of the Lord your God, sinning against his agreement,

Darby's English Translation
17:2 If there be found in thy midst in any of thy gates which Jehovah thy God giveth thee, man or woman, that doeth what is evil in the sight of Jehovah thy God, in transgressing his covenant,

Douay Rheims Bible
17:2 When there shall be found among you within any of thy gates, which the Lord thy God shall give thee, man or woman that do evil in the sight of the Lord thy God, and transgress his covenant,

Noah Webster Bible
17:2 If there shall be found among you, within any of thy gates which the LORD thy God giveth thee, man or woman that hath wrought wickedness in the sight of of the LORD thy God, in transgressing his covenant,

World English Bible
17:2 If there be found in the midst of you, within any of your gates which Yahweh your God gives you, man or woman, who does that which is evil in the sight of Yahweh your God, in transgressing his covenant,

Young's Literal Translation
17:2 `When there is found in thy midst, in one of thy cities which Jehovah thy God is giving to thee, a man or a woman who doth the evil thing in the eyes of Jehovah thy God by transgressing His covenant,

Modern Hebrew
וילך ויעבד אלהים
אחרים וישתחו להם
ולשמש או לירח או
לכל־צבא השמים אשר
לא־צויתי׃

Paleo-Hebrew (Before 585 B.C.)
17:3

-
. -

Hebrew Transliterated
17:3 VYLK VY'yBD 'aLHYM 'aChUrYM VYShThChV LHM VLShMSh 'aV LYUrCh 'aV LKL-TShB'a HShMYM 'aShUr L'a-TShVYThY.

Latin Vulgate
17:3 ut vadant et serviant diis alienis et adorent eos solem et lunam et omnem militiam caeli quae non praecepi

King James Version
17:3 And hath gone and served other gods, and worshipped them, either the sun, or moon, or any of the host of heaven, which I have not commanded;

American Standard Version
17:3 and hath gone and served other gods, and worshipped them, or the sun, or the moon, or any of the host of heaven, which I have not commanded;

Bible in Basic English
17:3 By becoming a servant of other gods and worshipping them or the sun or the moon or all the stars of heaven, against my orders;

Darby's English Translation
17:3 and goeth and serveth other gods, and boweth down to them, either to the sun or to the moon, or to the whole host of heaven, which I have not commanded;

Douay Rheims Bible
17:3 So as to go and serve strange gods, and adore them, the sun and the moon. and all the host of heaven, which I have not commanded:

Noah Webster Bible
17:3 And hath gone and served other gods, and worshiped them, either the sun, or moon, or any of the host of heaven, which I have not commanded;

World English Bible
17:3 and has gone and served other gods, and worshipped them, or the sun, or the moon, or any of the host of the sky, which I have not commanded;

Young's Literal Translation
17:3 and he doth go and serve other gods, and doth bow himself to them, and to the sun, or to the moon, or to any of the host of the heavens, which I have not commanded --

Modern Hebrew
והגד־לך ושמעת
ודרשת היטב והנה
אמת נכון הדבר
נעשתה התועבה הזאת
בישראל׃

Paleo-Hebrew (Before 585 B.C.)
17:4
-

.

Hebrew Transliterated
17:4 VHGD-LK VShM'yTh VDUrShTh HYTB VHNH 'aMTh NKVN HDBUr N'yShThH HThV'yBH HZ'aTh BYShUr'aL.

Latin Vulgate
17:4 et hoc tibi fuerit nuntiatum audiensque inquisieris diligenter et verum esse reppereris et abominatio facta est in Israhel

King James Version
17:4 And it be told thee, and thou hast heard of it, and enquired diligently, and, behold, it be true, and the thing certain, that such abomination is wrought in Israel:

American Standard Version
17:4 and it be told thee, and thou hast heard of it, then shalt thou inquire diligently; and, behold, if it be true, and the thing certain, that such abomination is wrought in Israel,

Bible in Basic English
17:4 If word of this comes to your ears, then let this thing be looked into with care, and if there is no doubt that it is true, and such evil has been done in Israel;

Darby's English Translation
17:4 and it be told thee, and thou hearest of it; then thou shalt make thorough inquiry, and if it be truth and the thing be certain, that this abomination hath been wrought in Israel,

Douay Rheims Bible
17:4 And this is told thee, and hearing it thou hast inquired diligently, and found it to be true, and that the abomination is committed in Israel:

Noah Webster Bible
17:4 And it shall be told thee, and thou hast heard of it, and inquired diligently, and behold, it is true, and the thing certain, that such abomination is wrought in Israel:

World English Bible
17:4 and it be told you, and you have heard of it, then shall you inquire diligently; and, behold, if it be true, and the thing certain, that such abomination is done in Israel,

Young's Literal Translation
17:4 and it hath been declared to thee, and thou hast heard, and hast searched diligently, and lo, truth; the thing is established; this abomination hath been done in Israel --

Modern Hebrew
והוצאת את־האיש
ההוא או את־האשה
ההוא אשר עשו
את־הדבר הרע הזה
אל־שעריך את־האיש
או את־האשה וסקלתם
באבנים ומתו׃

Paleo-Hebrew (Before 585 B.C.)
17:5
-

-

-
-
-
-
.

Hebrew Transliterated
17:5 VHVTSh'aTh 'aTh-H'aYSh HHV'a 'aV 'aTh-H'aShH HHV'a 'aShUr 'yShV 'aTh-HDBUr HUr'y HZH 'aL-Sh'yUrYK 'aTh-H'aYSh 'aV 'aTh-H'aShH VSQLThM B'aBNYM VMThV.

Latin Vulgate
17:5 educes virum ac mulierem qui rem sceleratissimam perpetrarunt ad portas civitatis tuae et lapidibus obruentur

King James Version
17:5 Then shalt thou bring forth that man or that woman, which have committed that wicked thing, unto thy gates, even that man or that woman, and shalt stone them with stones, till they die.

American Standard Version
17:5 then shalt thou bring forth that man or that woman, who hath done this evil thing, unto thy gates, even the man or the woman; and thou shalt stone them to death with stones.

Bible in Basic English
17:5 Then you are to take the man or woman who has done the evil to the public place of your town, and they are to be stoned with stones till they are dead.

Darby's English Translation
17:5 thou shalt bring forth that man or that woman, who committed that wicked thing, unto thy gates, the man or the woman, and shalt stone them with stones, that they die.

Douay Rheims Bible
17:5 Thou shalt bring forth the man or the woman, who have committed that most wicked thing, to the gates of thy city, and they shall be stoned.

Noah Webster Bible
17:5 Then shalt thou bring forth to thy gates that man or that woman, who have committed that wicked thing, even that man or that woman, and shalt stone them with stones, till they die.

World English Bible
17:5 then shall you bring forth that man or that woman, who has done this evil thing, to your gates, even the man or the woman; and you shall stone them to death with stones.

Young's Literal Translation
17:5 `Then thou hast brought out that man, or that woman, who hath done this evil thing, unto thy gates -- the man or the woman -- and thou hast stoned them with stones, and they have died.

Modern Hebrew
על־פי שנים עדים
או שלשה עדים יומת
המת לא יומת על־פי
עד אחד׃

Paleo-Hebrew (Before 585 B.C.)
17:6
-

-
.

Hebrew Transliterated
17:6 'yL-PhY ShNYM 'yDYM 'aV ShLShH 'yDYM YVMTh HMTh L'a YVMTh 'yL-PhY 'yD 'aChD.

Latin Vulgate
17:6 in ore duorum aut trium testium peribit qui interficietur nemo occidatur uno contra se dicente testimonium

King James Version
17:6 At the mouth of two witnesses, or three witnesses, shall he that is worthy of death be put to death; but at the mouth of one witness he shall not be put to death.

American Standard Version
17:6 At the mouth of two witnesses, or three witnesses, shall he that is to die be put to death; at the mouth of one witness he shall not be put to death.

Bible in Basic English
17:6 On the word of two or three witnesses, a man may be given the punishment of death; but he is not to be put to death on the word of one witness.

Darby's English Translation
17:6 At the mouth of two witnesses, or three witnesses, shall he that is to die be put to death: he shall not be put to death at the mouth of one witness.

Douay Rheims Bible
17:6 By the mouth of two or three witnesses shall he die that is to be slain. Let no man be put to death, when only one beareth witness against him.

Noah Webster Bible
17:6 At the mouth of two witnesses, or three witnesses, shall he that is worthy of death be put to death; but at the mouth of one witness he shall not be put to death.

World English Bible
17:6 At the mouth of two witnesses, or three witnesses, shall he who is to die be put to death; at the mouth of one witness he shall not be put to death.

Young's Literal Translation
17:6 By the mouth of two witnesses or of three witnesses is he who is dead put to death; he is not put to death by the mouth of one witness;

Modern Hebrew
יד העדים תהיה־בו
בראשנה להמיתו ויד
כל־העם באחרנה
ובערת הרע מקרבך׃

Paleo-Hebrew (Before 585 B.C.)
17:7

-

-

.

Hebrew Transliterated
17:7 YD H'yDYM ThHYH-BV BUr'aShNH LHMYThV VYD KL-H'yM B'aChUrNH VB'yUrTh HUr'y MQUrBK.

Latin Vulgate
17:7 manus testium prima interficiet eum et manus reliqui populi extrema mittetur ut auferas malum de medio tui

King James Version
17:7 The hands of the witnesses shall be first upon him to put him to death, and afterward the hands of all the people. So thou shalt put the evil away from among you.

American Standard Version
17:7 The hand of the witnesses shall be first upon him to put him to death, and afterward the hand of all the people. So thou shalt put away the evil from the midst of thee.

Bible in Basic English
17:7 The hands of the witnesses will be the first to put him to death, and after them the hands of all the people. So you are to put away the evil from among you.

Darby's English Translation
17:7 The hands of the witnesses shall be first upon him to put him to death, and afterwards the hands of all the people; and thou shalt put evil away from thy midst.

Douay Rheims Bible
17:7 The hands of the witnesses shall be first upon him to kill him, and afterwards the hands of the rest of the people: that thou mayst take away the evil out of the midst of thee.

Noah Webster Bible
17:7 The hands of the witnesses shall be first upon him to put him to death, and afterward the hands of all the people. So thou shalt remove the evil from among you.

World English Bible
17:7 The hand of the witnesses shall be first on him to put him to death, and afterward the hand of all the people. So you shall put away the evil from the midst of you.

Young's Literal Translation
17:7 the hand of the witnesses is on him, in the first place, to put him to death, and the hand of all the people last; and thou hast put away the evil thing out of thy midst.

Modern Hebrew
כי יפלא ממך דבר
למשפט בין־דם לדם
בין־דין לדין ובין
נגע לנגע דברי
ריבת בשעריך וקמת
ועלית אל־המקום
אשר יבחר יהוה
אלהיך בו׃

Paleo-Hebrew (Before 585 B.C.)
17:8

-
-

-

.

Hebrew Transliterated
17:8 KY YPhL'a MMK DBUr LMShPhT BYN-DM LDM BYN-DYN LDYN VBYN NG'y LNG'y DBUrY UrYBTh BSh'yUrYK VQMTh V'yLYTh 'aL-HMQVM 'aShUr YBChUr YHVH 'aLHYK BV.

Latin Vulgate
17:8 si difficile et ambiguum apud te iudicium esse perspexeris inter sanguinem et sanguinem causam et causam lepram et non lepram et iudicum intra portas tuas videris verba variari surge et ascende ad locum quem elegerit Dominus Deus tuus

King James Version
17:8 If there arise a matter too hard for thee in judgment, between blood and blood, between plea and plea, and between stroke and stroke, being matters of controversy within thy gates: then shalt thou arise, and get thee up into the place which the LORD thy God shall choose;

American Standard Version
17:8 If there arise a matter too hard for thee in judgment, between blood and blood, between plea and plea, and between stroke and stroke, being matters of controversy within thy gates; then shalt thou arise, and get thee up unto the place which Jehovah thy God shall choose;

Bible in Basic English
17:8 If you are not able to give a decision as to who is responsible for a death, or who is right in a cause, or who gave the first blow in a fight, and there is a division of opinion about it in your town: then go to the place marked out by the Lord your God;

Darby's English Translation
17:8 If there arise a matter too hard for thee in judgment, between blood and blood, between cause and cause, and between stroke and stroke, matters of controversy within thy gates, then shalt thou arise, and go up to the place which Jehovah thy God will choose.

Douay Rheims Bible
17:8 If thou perceive that there be among you a hard and doubtful matter in judgment between blood and blood, cause and cause, leprosy and leprosy: and thou see that the words of the judges within thy gates do vary: arise, and go up to the place, which the Lord thy God shall choose.

Noah Webster Bible
17:8 If there shall arise a matter too hard for thee in judgment, between blood and blood, between plea and plea, and between stroke and stroke, being matters of controversy within thy gates: then shalt thou arise, and go up to the place which the LORD thy God shall choose;

World English Bible
17:8 If there arise a matter too hard for you in judgment, between blood and blood, between plea and plea, and between stroke and stroke, being matters of controversy within your gates; then shall you arise, and get you up to the place which Yahweh your God shall choose;

Young's Literal Translation
17:8 `When anything is too hard for thee for judgment, between blood and blood, between plea and plea, and between stroke and stroke -- matters of strife within thy gates -- then thou hast risen, and gone up unto the place on which Jehovah thy God doth fix,

Modern Hebrew
ובאת אל־הכהנים
הלוים ואל־השפט
אשר יהיה בימים
ההם ודרשת והגידו
לך את דבר המשפט׃

Paleo-Hebrew (Before 585 B.C.)
17:9
-
-

.

Hebrew Transliterated
17:9 VB'aTh 'aL-HKHNYM HLVYM V'aL-HShPhT 'aShUr YHYH BYMYM HHM VDUrShTh VHGYDV LK 'aTh DBUr HMShPhT.

Latin Vulgate
17:9 veniesque ad sacerdotes levitici generis et ad iudicem qui fuerit illo tempore quaeresque ab eis qui indicabunt tibi iudicii veritatem

King James Version
17:9 And thou shalt come unto the priests the Levites, and unto the judge that shall be in those days, and enquire; and they shall shew thee the sentence of judgment:

American Standard Version
17:9 and thou shalt come unto the priests the Levites, and unto the judge that shall be in those days: and thou shalt inquire; and they shall show thee the sentence of judgment.

Bible in Basic English
17:9 And come before the priests, the Levites, or before him who is judge at the time: and they will go into the question and give you a decision:

Darby's English Translation
17:9 And thou shalt come unto the priests, the Levites, and unto the judge that shall be in those days, and inquire; and they shall declare unto thee the sentence of judgment;

Douay Rheims Bible
17:9 And thou shalt come to the priests of the Levitical race, and to the judge, that shall be at that time: and thou shalt ask of them, and they shall shew thee the truth of the judgment.

Noah Webster Bible
17:9 And thou shalt come to the priests the Levites, and to the judge that shall be in those days, and inquire; and they shall show thee the sentence of judgment:

World English Bible
17:9 and you shall come to the priests the Levites, and to the judge who shall be in those days: and you shall inquire; and they shall show you the sentence of judgment.

Young's Literal Translation
17:9 and hast come in unto the priests, the Levites, and unto the judge who is in those days, and hast inquired, and they have declared to thee the word of judgment,

Modern Hebrew
ועשית על־פי הדבר
אשר יגידו לך
מן־המקום ההוא אשר
יבחר יהוה ושמרת
לעשות ככל אשר
יורוך׃

Paleo-Hebrew (Before 585 B.C.)
17:10
-

-

.

Hebrew Transliterated
17:10 V'yShYTh 'yL-PhY HDBUr 'aShUr YGYDV LK MN-HMQVM HHV'a 'aShUr YBChUr YHVH VShMUrTh L'yShVTh KKL 'aShUr YVUrVK.

Latin Vulgate
17:10 et facies quodcumque dixerint qui praesunt loco quem elegerit Dominus et docuerint te

King James Version
17:10 And thou shalt do according to the sentence, which they of that place which the LORD shall choose shall shew thee; and thou shalt observe to do according to all that they inform thee:

American Standard Version
17:10 And thou shalt do according to the tenor of the sentence which they shall show thee from that place which Jehovah shall choose; and thou shalt observe to do according to all that they shall teach thee:

Bible in Basic English
17:10 And you are to be guided by the decision they give in the place named by the Lord, and do whatever they say:

Darby's English Translation
17:10 and thou shalt do according to the tenor of the word, which they of that place which Jehovah will choose shall declare unto thee; and thou shalt take heed to do according to all that they instruct thee:

Douay Rheims Bible
17:10 And thou shalt do whatsoever they shall say, that preside in the place, which the Lord shall choose, and what they shall teach thee,

Noah Webster Bible
17:10 And thou shalt do according to the sentence, which they of that place which the LORD shall choose shall show thee; and thou shalt observe to do according to all that they inform thee:

World English Bible
17:10 You shall do according to the tenor of the sentence which they shall show you from that place which Yahweh shall choose; and you shall observe to do according to all that they shall teach you:

Young's Literal Translation
17:10 and thou hast done according to the tenor of the word which they declare to thee (they of that place which Jehovah doth choose; and thou hast observed to do according to all that they direct thee.

Modern Hebrew
על־פי התורה אשר
יורוך ועל־המשפט
אשר־יאמרו לך תעשה
לא תסור מן־ הדבר
אשר־יגידו לך ימין
ושמאל׃

Paleo-Hebrew (Before 585 B.C.)
17:11
-

- [image] [image] [image] [image] [image] [image] [image] [image] -

-
-
.

Hebrew Transliterated
17:11 'yL-PhY HThVUrH 'aShUr YVUrVK V'yL-HMShPhT 'aShUr-Y'aMUrV LK Th'yShH L'a ThSVUr MN- HDBUr 'aShUr-YGYDV LK YMYN VShM'aL.

Latin Vulgate
17:11 iuxta legem eius sequeris sententiam eorum nec declinabis ad dextram vel ad sinistram

King James Version
17:11 According to the sentence of the law which they shall teach thee, and according to the judgment which they shall tell thee, thou shalt do: thou shalt not decline from the sentence which they shall shew thee, to the right hand, nor to the left.

American Standard Version
17:11 according to the tenor of the law which they shall teach thee, and according to the judgment which they shall tell thee, thou shalt do; thou shalt not turn aside from the sentence which they shall show thee, to the right hand, nor to the left.

Bible in Basic English
17:11 Acting in agreement with their teaching and the decision they give: not turning to one side or the other from the word they have given you.

Darby's English Translation
17:11 according to the sentence of the law which they shall declare unto thee, and according to the judgment which they shall tell thee, thou shalt do: thou shalt not decline from the word which they shall declare unto thee, to the right hand, or the left.

Douay Rheims Bible
17:11 According to his law; and thou shalt follow their sentence: neither shalt thou decline to the right hand nor to the left hand.

Noah Webster Bible
17:11 According to the sentence of the law which they shall teach thee, and according to the judgment which they shall tell thee, thou shalt do: thou shalt not decline from the sentence which they shall show thee, to the right hand, nor to the left.

World English Bible
17:11 according to the tenor of the law which they shall teach you, and according to the judgment which they shall tell you, you shall do; you shall not turn aside from the sentence which they shall show you, to the right hand, nor to the left.

Young's Literal Translation
17:11 `According to the tenor of the law which they direct thee, and according to the judgment which they say to thee thou dost do; thou dost not turn aside from the word which they declare to thee, right or left.

Modern Hebrew
והאיש אשר־יעשה
בזדון לבלתי שמע
אל־הכהן העמד לשרת
שם את־יהוה אלהיך
או אל־השפט ומת
האיש ההוא ובערת
הרע מישראל׃

Paleo-Hebrew (Before 585 B.C.)
17:12
-

-

-

-

.

Hebrew Transliterated
17:12 VH'aYSh 'aShUr-Y'yShH BZDVN LBLThY ShM'y 'aL-HKHN H'yMD LShUrTh ShM 'aTh-YHVH 'aLHYK 'aV 'aL-HShPhT VMTh H'aYSh HHV'a VB'yUrTh HUr'y MYShUr'aL.

Latin Vulgate
17:12 qui autem superbierit nolens oboedire sacerdotis imperio qui eo tempore ministrat Domino Deo tuo et decreto iudicis morietur homo ille et auferes malum de Israhel

King James Version
17:12 And the man that will do presumptuously, and will not hearken unto the priest that standeth to minister there before the LORD thy God, or unto the judge, even that man shall die: and thou shalt put away the evil from Israel.

American Standard Version
17:12 And the man that doeth presumptuously, in not hearkening unto the priest that standeth to minister there before Jehovah thy God, or unto the judge, even that man shall die: and thou shalt put away the evil from Israel.

Bible in Basic English
17:12 And any man who, in his pride, will not give ear to the priest whose place is there before the Lord your God, or to the judge, is to be put to death: you are to put away the evil from Israel.

Darby's English Translation
17:12 And the man that shall act presumptuously, and not hearken unto the priest that standeth to serve there before Jehovah thy God, or unto the judge, that man shall die; and thou shalt put away evil from Israel.

Douay Rheims Bible
17:12 But he that will be proud, and refuse to obey the commandment of the priest, who ministereth at that time to the Lord thy God, and the decree of the judge, that man shall die, and thou shalt take away the evil from Israel:

Noah Webster Bible
17:12 And the man that will do presumptuously, and will not hearken to the priest that standeth to minister there before the LORD thy God, or to the judge, even that man shall die: and thou shalt remove the evil from Israel.

World English Bible
17:12 The man who does presumptuously, in not listening to the priest who stands to minister there before Yahweh your God, or to the judge, even that man shall die: and you shall put away the evil from Israel.

Young's Literal Translation
17:12 And the man who acteth with presumption, so as not to hearken unto the priest (who is standing to serve there Jehovah thy God), or unto the judge, even that man hath died, and thou hast put away the evil thing from Israel,

Modern Hebrew
וכל־העם ישמעו
ויראו ולא יזידון
עוד׃

Paleo-Hebrew (Before 585 B.C.)
17:13
-

.

Hebrew Transliterated
17:13 VKL-H'yM YShM'yV VYUr'aV VL'a YZYDVN 'yVD.

Latin Vulgate
17:13 cunctusque populus audiens timebit ut nullus deinceps intumescat superbia

King James Version
17:13 And all the people shall hear, and fear, and do no more presumptuously.

American Standard Version
17:13 And all the people shall hear, and fear, and do no more presumptuously.

Bible in Basic English
17:13 And all the people, hearing of it, will be full of fear and put away their pride.

Darby's English Translation
17:13 And all the people shall hear, and fear, and no more act presumptuously.

Douay Rheims Bible
17:13 And all the people hearing it shall fear, that no one afterwards swell with pride.

Noah Webster Bible
17:13 And all the people shall hear, and fear, and do no more presumptuously.

World English Bible
17:13 All the people shall hear, and fear, and do no more presumptuously.

Young's Literal Translation
17:13 and all the people do hear and fear, and do not presume any more.

Modern Hebrew
כי־תבא אל־הארץ
אשר יהוה אלהיך
נתן לך וירשתה
וישבתה בה ואמרת
אשימה עלי מלך
ככל־הגוים אשר
סביבתי׃

Paleo-Hebrew (Before 585 B.C.)
17:14
- [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
17:14 KY-ThB'a 'aL-H'aUrTSh 'aShUr YHVH 'aLHYK NThN LK VYUrShThH VYShBThH BH V'aMUrTh 'aShYMH 'yLY MLK KKL-HGVYM 'aShUr SBYBThY.

Latin Vulgate
17:14 cum ingressus fueris terram quam Dominus Deus tuus dabit tibi et possederis eam habitaverisque in illa et dixeris constituam super me regem sicut habent omnes per circuitum nationes

King James Version
17:14 When thou art come unto the land which the LORD thy God giveth thee, and shalt possess it, and shalt dwell therein, and shalt say, I will set a king over me, like as all the nations that are about me;

American Standard Version
17:14 When thou art come unto the land which Jehovah thy God giveth thee, and shalt possess it, and shalt dwell therein, and shalt say, I will set a king over me, like all the nations that are round about me;

Bible in Basic English
17:14 When you have come into the land which the Lord your God is giving you, and have taken it for a heritage and are living in it, if it is your desire to have a king over you, like the other nations round about you;

Darby's English Translation
17:14 When thou comest unto the land which Jehovah thy God giveth thee, and shalt possess it, and shalt dwell therein, and shalt say, I will set a king over me, like all the nations that are about me;

Douay Rheims Bible
17:14 When thou art come into the land, which the Lord thy God will give thee, and possessest it, and shalt say: I will set a king over me, as all nations have that are round about:

Noah Webster Bible
17:14 When thou art come into the land which the LORD thy God giveth thee, and shalt possess it, and shalt dwell in it, and shalt say, I will set a king over me, like as all the nations that are about me;

World English Bible
17:14 When you are come to the land which Yahweh your God gives you, and shall possess it, and shall dwell therein, and shall say, I will set a king over me, like all the nations that are round about me;

Young's Literal Translation
17:14 `When thou comest in unto the land which Jehovah thy God is giving to thee, and hast possessed it, and dwelt in it, and thou hast said, Let me set over me a king like all the nations which are round about me, --

Modern Hebrew
שום תשים עליך מלך
אשר יבחר יהוה
אלהיך בו מקרב
אחיך תשים עליך
מלך לא תוכל לתת
עליך איש נכרי אשר
לא־אחיך הוא׃

Paleo-Hebrew (Before 585 B.C.)
17:15

-
.

Hebrew Transliterated
17:15 ShVM ThShYM 'yLYK MLK 'aShUr YBChUr YHVH 'aLHYK BV MQUrB 'aChYK ThShYM 'yLYK MLK L'a ThVKL LThTh 'yLYK 'aYSh NKUrY 'aShUr L'a-'aChYK HV'a.

Latin Vulgate
17:15 eum constitues quem Dominus Deus tuus elegerit de numero fratrum tuorum non poteris alterius gentis hominem regem facere qui non sit frater tuus

King James Version
17:15 Thou shalt in any wise set him king over thee, whom the LORD thy God shall choose: one from among thy brethren shalt thou set king over thee: thou mayest not set a stranger over thee, which is not thy brother.

American Standard Version
17:15 thou shalt surely set him king over thee, whom Jehovah thy God shall choose: one from among thy brethren shalt thou set king over thee; thou mayest not put a foreigner over thee, who is not thy brother.

Bible in Basic English
17:15 Then see that you take as your king the man named by the Lord your God: let your king be one of your countrymen, not a man of another nation who is not one of yourselves.

Darby's English Translation
17:15 thou shalt only set him king over thee whom Jehovah thy God will choose: from among thy brethren shalt thou set a king over thee; thou mayest not set a foreigner over thee, who is not thy brother.

Douay Rheims Bible
17:15 Thou shalt set him whom the Lord thy God shall choose out of the number of thy brethren. Thou mayst not make a man of another nation king, that is not thy brother.

Noah Webster Bible
17:15 Thou shalt in any wise set him king over thee whom the LORD thy God shall choose: one from among thy brethren shalt thou set king over thee: thou mayest not set a stranger over thee, who is not thy brother.

World English Bible
17:15 you shall surely set him king over you, whom Yahweh your God shall choose: one from among your brothers shall you set king over you; you may not put a foreigner over you, who is not your brother.

Young's Literal Translation
17:15 thou dost certainly set over thee a king on whom Jehovah doth fix; from the midst of thy brethren thou dost set over thee a king; thou art not able to set over thee a stranger, who is not thy brother.

Modern Hebrew
רק לא־ירבה־לו
סוסים ולא־ישיב
את־העם מצרימה
למען הרבות סוס
ויהוה אמר לכם לא
תספון לשוב בדרך
הזה עוד׃

Paleo-Hebrew (Before 585 B.C.)
17:16
- [image] [image] [image] [image] -
-
-

.

Hebrew Transliterated
17:16 UrQ L'a-YUrBH-LV SVSYM VL'a-YShYB 'aTh-H'yM MTShUrYMH LM'yN HUrBVTh SVS VYHVH 'aMUr LKM L'a ThSPhVN LShVB BDUrK HZH 'yVD.

Latin Vulgate
17:16 cumque fuerit constitutus non multiplicabit sibi equos nec reducet populum in Aegyptum equitatus numero sublevatus praesertim cum Dominus praeceperit vobis ut nequaquam amplius per eandem viam revertamini

King James Version
17:16 But he shall not multiply horses to himself, nor cause the people to return to Egypt, to the end that he should multiply horses: forasmuch as the LORD hath said unto you, Ye shall henceforth return no more that way.

American Standard Version
17:16 Only he shall not multiply horses to himself, nor cause the people to return to Egypt, to the end that he may multiply horses; forasmuch as Jehovah hath said unto you, Ye shall henceforth return no more that way.

Bible in Basic English
17:16 And he is not to get together a great army of horses for himself, or make the people go back to Egypt to get horses for him: because the Lord has said, You will never again go back that way.

Darby's English Translation
17:16 Only he shall not multiply horses to himself, nor lead back the people to Egypt, to multiply horses; for Jehovah hath said unto you, Ye shall not return again any more that way.

Douay Rheims Bible
17:16 And when he is made king, he shall not multiply horses to himself, nor lead back the people into Egypt, being lifted up with the number of his horsemen, especially since the Lord hath commanded you to return no more the same way.

Noah Webster Bible
17:16 But he shall not multiply horses to himself, nor cause the people to return to Egypt, to the end that he should multiply horses: forasmuch as the LORD hath said to you, ye shall henceforth return no more that way.

World English Bible
17:16 Only he shall not multiply horses to himself, nor cause the people to return to Egypt, to the end that he may multiply horses; because Yahweh has said to you, You shall henceforth return no more that way.

Young's Literal Translation
17:16 `Only, he doth not multiply to himself horses, nor cause the people to turn back to Egypt, so as to multiply horses, seeing Jehovah hath said to you, Ye do not add to turn back in this way any more.

Modern Hebrew
ולא ירבה־לו נשים
ולא יסור לבבו
וכסף וזהב לא
ירבה־לו מאד׃

Paleo-Hebrew (Before 585 B.C.)
17:17
-

-
.

Hebrew Transliterated
17:17 VL'a YUrBH-LV NShYM VL'a YSVUr LBBV VKSPh VZHB L'a YUrBH-LV M'aD.

Latin Vulgate
17:17 non habebit uxores plurimas quae inliciant animum eius neque argenti et auri inmensa pondera

King James Version
17:17 Neither shall he multiply wives to himself, that his heart turn not away: neither shall he greatly multiply to himself silver and gold.

American Standard Version
17:17 Neither shall he multiply wives to himself, that his heart turn not away: neither shall he greatly multiply to himself silver and gold.

Bible in Basic English
17:17 And he is not to have a great number of wives, for fear that his heart may be turned away; or great wealth of silver and gold.

Darby's English Translation
17:17 Neither shall he multiply wives to himself, that his heart turn not away; neither shall he greatly multiply to himself silver and gold.

Douay Rheims Bible
17:17 He shall not have many wives, that may allure his mind, nor immense sums of silver and gold.

Noah Webster Bible
17:17 Neither shall he multiply wives to himself, that his heart may turn not away: neither shall he greatly accumulate to himself silver and gold.

World English Bible
17:17 Neither shall he multiply wives to himself, that his heart not turn away: neither shall he greatly multiply to himself silver and gold.

Young's Literal Translation
17:17 And he doth not multiply to himself wives, and his heart doth not turn aside, and silver and gold he doth not multiply to himself -- exceedingly.

Modern Hebrew
והיה כשבתו על כסא
ממלכתו וכתב לו
את־משנה התורה
הזאת על־ספר מלפני
הכהנים הלוים׃

Paleo-Hebrew (Before 585 B.C.)
17:18

-

-
.

Hebrew Transliterated
17:18 VHYH KShBThV 'yL KS'a MMLKThV VKThB LV 'aTh-MShNH HThVUrH HZ'aTh 'yL-SPhUr MLPhNY HKHNYM HLVYM.

Latin Vulgate
17:18 postquam autem sederit in solio regni sui describet sibi deuteronomium legis huius in volumine accipiens exemplar a sacerdotibus leviticae tribus

King James Version
17:18 And it shall be, when he sitteth upon the throne of his kingdom, that he shall write him a copy of this law in a book out of that which is before the priests the Levites:

American Standard Version
17:18 And it shall be, when he sitteth upon the throne of his kingdom, that he shall write him a copy of this law in a book, out of that which is before the priests the Levites:

Bible in Basic English
17:18 And when he has taken his place on the seat of his kingdom, he is to make in a book a copy of this law, from that which the priests, the Levites, have in their care:

Darby's English Translation
17:18 And it shall be, when he sitteth upon the throne of his kingdom, that he shall write for himself a copy of this law in a book out of that which is before the priests, the Levites;

Douay Rheims Bible
17:18 But after he is raised to the throne of his kingdom, he shall copy out to himself the Deuteronomy of this law in a volume, taking the copy of the priests of the Levitical tribe,

Noah Webster Bible
17:18 And it shall be when he sitteth upon the throne of his kingdom, that he shall write him a copy of this law in a book out of that which is before the priests the Levites.

World English Bible
17:18 It shall be, when he sits on the throne of his kingdom, that he shall write him a copy of this law in a book, out of that which is before the priests the Levites:

Young's Literal Translation
17:18 `And it hath been, when he sitteth on the throne of his kingdom, that he hath written for himself the copy of this law, on a book, from that before the priests the Levites,

Modern Hebrew
והיתה עמו וקרא בו
כל־ימי חייו למען
ילמד ליראה
את־יהוה אלהיו
לשמר את־כל־דברי
התורה הזאת
ואת־החקים האלה
לעשתם׃

Paleo-Hebrew (Before 585 B.C.)
17:19

-

-

- [image] [image] -
-
.

Hebrew Transliterated
17:19 VHYThH 'yMV VQUr'a BV KL-YMY ChYYV LM'yN YLMD LYUr'aH 'aTh-YHVH 'aLHYV LShMUr 'aTh-KL-DBUrY HThVUrH HZ'aTh V'aTh-HChQYM H'aLH L'yShThM.

Latin Vulgate
17:19 et habebit secum legetque illud omnibus diebus vitae suae ut discat timere Dominum Deum suum et custodire verba et caerimonias eius quae lege praecepta sunt

King James Version
17:19 And it shall be with him, and he shall read therein all the days of his life: that he may learn to fear the LORD his God, to keep all the words of this law and these statutes, to do them:

American Standard Version
17:19 and it shall be with him, and he shall read therein all the days of his life; that he may learn to fear Jehovah his God, to keep all the words of this law and these statutes, to do them;

Bible in Basic English
17:19 And it is to be with him for his reading all the days of his life, so that he may be trained in the fear of the Lord his God to keep and do all the words of this teaching and these laws:

Darby's English Translation
17:19 and it shall be with him, and he shall read therein all the days of his life; that he may learn to fear Jehovah his God, to keep all the words of this law and these statutes, to do them;

Douay Rheims Bible
17:19 And he shall have it with him, and shall read it all the days of his life, that he may learn to fear the Lord his God, and keep his words and ceremonies, that are commanded in the law;

Noah Webster Bible
17:19 And it shall be with him, and he shall read in it all the days of his life: that he may learn to fear the LORD his God, to keep all the words of this law and these statutes, to do them:

World English Bible
17:19 and it shall be with him, and he shall read therein all the days of his life; that he may learn to fear Yahweh his God, to keep all the words of this law and these statutes, to do them;

Young's Literal Translation
17:19 and it hath been with him, and he hath read in it all days of his life, so that he doth learn to fear Jehovah his God, to keep all the words of this law, and these statutes, to do them;

Modern Hebrew
לבלתי רום־לבבו
מאחיו ולבלתי סור
מן־המצוה ימין
ושמאול למען יאריך
ימים על־ממלכתו
הוא ובניו בקרב
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
17:20
-

-

-

.

Hebrew Transliterated
17:20 LBLThY UrVM-LBBV M'aChYV VLBLThY SVUr MN-HMTShVH YMYN VShM'aVL LM'yN Y'aUrYK YMYM 'yL-MMLKThV HV'a VBNYV BQUrB YShUr'aL.

Latin Vulgate
17:20 nec elevetur cor eius in superbiam super fratres suos neque declinet in partem dextram vel sinistram ut longo tempore regnet ipse et filii eius super Israhel

King James Version
17:20 That his heart be not lifted up above his brethren, and that he turn not aside from the commandment, to the right hand, or to the left: to the end that he may prolong his days in his kingdom, he, and his children, in the midst of Israel.

American Standard Version
17:20 that his heart be not lifted up above his brethren, and that he turn not aside from the commandment, to the right hand, or to the left: to the end that he may prolong his days in his kingdom, he and his children, in the midst of Israel.

Bible in Basic English
17:20 So that his heart may not be lifted up over his countrymen, and he may not be turned away from the orders, to one side or the other: but that his life and the lives of his children may be long in his kingdom in Israel.

Darby's English Translation
17:20 that his heart be not lifted up above his brethren, and that he turn not aside from the commandment, to the right hand, or to the left; that he may prolong his days in his kingdom, he, and his sons, in the midst of Israel.

Douay Rheims Bible
17:20 And that his heart be not lifted up with pride over his brethren, nor decline to the right or to the left, that he and his sons may reign a long time over Israel.

Noah Webster Bible
17:20 That his heart may not be lifted above his brethren, and that he may not turn aside from the commandment to the right hand or to the left: to the end that he may prolong his days in his kingdom, he, and his children, in the midst of Israel.

World English Bible
17:20 that his heart not be lifted up above his brothers, and that he not turn aside from the commandment, to the right hand, or to the left: to the end that he may prolong his days in his kingdom, he and his children, in the midst of Israel.

Young's Literal Translation
17:20 so that his heart is not high above his brethren, and so as not to turn aside from the command, right or left, so that he prolongeth days over his kingdom, he and his sons, in the midst of Israel.

Deuteronomy 18


Deuteronomy Chapter 18 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Deuteronomy 17

The Fifth Book of Moses, called Deuteronomy

Chapter 18

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
Modern Hebrew
לא־יהיה לכהנים
הלוים כל־שבט לוי
חלק ונחלה
עם־ישראל אשי יהוה
ונחלתו יאכלון׃

Paleo-Hebrew (Before 585 B.C.)
18:1
-
-

-

.

Hebrew Transliterated
18:1 L'a-YHYH LKHNYM HLVYM KL-ShBT LVY ChLQ VNChLH 'yM-YShUr'aL 'aShY YHVH VNChLThV Y'aKLVN.

Latin Vulgate
18:1 non habebunt sacerdotes et Levitae et omnes qui de eadem tribu sunt partem et hereditatem cum reliquo Israhel quia sacrificia Domini et oblationes eius comedent

King James Version
18:1 The priests the Levites, and all the tribe of Levi, shall have no part nor inheritance with Israel: they shall eat the offerings of the LORD made by fire, and his inheritance.

American Standard Version
18:1 The priests the Levites, even all the tribe of Levi, shall have no portion nor inheritance with Israel: they shall eat the offerings of Jehovah made by fire, and his inheritance.

Bible in Basic English
18:1 The priests, the Levites, that is, all the tribe of Levi, will have no part or heritage with Israel: their food and their heritage will be the offerings of the Lord made by fire.

Darby's English Translation
18:1 The priests, the Levites, and the whole tribe of Levi, shall have no portion nor inheritance with Israel: Jehovah`s offerings by fire, and his inheritance shall they eat,

Douay Rheims Bible
18:1 The priests and Levites, and all that are of the same tribe, shall have no part nor inheritance with the rest of Israel, because they shall eat the sacrifices of the Lord, and his oblations,

Noah Webster Bible
18:1 The priests the Levites, and all the tribe of Levi, shall have no part nor inheritance with Israel: they shall eat the offerings of the LORD made by fire, and his inheritance.

World English Bible
18:1 The priests the Levites, even all the tribe of Levi, shall have no portion nor inheritance with Israel: they shall eat the offerings of Yahweh made by fire, and his inheritance.

Young's Literal Translation
18:1 `There is not to the priests the Levites -- all the tribe of Levi -- a portion and inheritance with Israel; fire-offerings of Jehovah, even His inheritance, they eat,

Modern Hebrew
ונחלה לא־יהיה־לו
בקרב אחיו יהוה
הוא נחלתו כאשר
דבר־לו׃

Paleo-Hebrew (Before 585 B.C.)
18:2
- [image] [image] [image] [image] -

. -

Hebrew Transliterated
18:2 VNChLH L'a-YHYH-LV BQUrB 'aChYV YHVH HV'a NChLThV K'aShUr DBUr-LV.

Latin Vulgate
18:2 et nihil aliud accipient de possessione fratrum suorum Dominus enim ipse est hereditas eorum sicut locutus est illis

King James Version
18:2 Therefore shall they have no inheritance among their brethren: the LORD is their inheritance, as he hath said unto them.

American Standard Version
18:2 And they shall have no inheritance among their brethren: Jehovah is their inheritance, as he hath spoken unto them.

Bible in Basic English
18:2 And they will have no heritage among their countrymen: the Lord is their heritage, as he has said to them.

Darby's English Translation
18:2 but they shall have no inheritance among their brethren: Jehovah, he is their inheritance, as he hath said unto them.

Douay Rheims Bible
18:2 And they shall receive nothing else. of the possession of their brethren: for the Lord himself is their inheritance, as he hath said to them.

Noah Webster Bible
18:2 Therefore shall they have no inheritance among their brethren: the LORD is their inheritance, as he hath said to them.

World English Bible
18:2 They shall have no inheritance among their brothers: Yahweh is their inheritance, as he has spoken to them.

Young's Literal Translation
18:2 and he hath no inheritance in the midst of his brethren; Jehovah Himself is his inheritance, as He hath spoken to him.

Modern Hebrew
וזה יהיה משפט
הכהנים מאת העם
מאת זבחי הזבח
אם־שור אם־שה ונתן
לכהן הזרע והלחיים
והקבה׃

Paleo-Hebrew (Before 585 B.C.)
18:3

-
-

.

Hebrew Transliterated
18:3 VZH YHYH MShPhT HKHNYM M'aTh H'yM M'aTh ZBChY HZBCh 'aM-ShVUr 'aM-ShH VNThN LKHN HZUr'y VHLChYYM VHQBH.

Latin Vulgate
18:3 hoc erit iudicium sacerdotum a populo et ab his qui offerunt victimas sive bovem sive ovem immolaverint dabunt sacerdoti armum ac ventriculum

King James Version
18:3 And this shall be the priest's due from the people, from them that offer a sacrifice, whether it be ox or sheep; and they shall give unto the priest the shoulder, and the two cheeks, and the maw.

American Standard Version
18:3 And this shall be the priests` due from the people, from them that offer a sacrifice, whether it be ox or sheep, that they shall give unto the priest the shoulder, and the two cheeks, and the maw.

Bible in Basic English
18:3 And this is to be the priests' right: those who make an offering of a sheep or an ox are to give to the priest the top part of the leg and the two sides of the head and the stomach.

Darby's English Translation
18:3 And this shall be the priest`s due from the people, from them that sacrifice a sacrifice, whether ox, or sheep: they shall give unto the priest the shoulder, and the jawbones, and the maw.

Douay Rheims Bible
18:3 This shall be the priest's due from the people, and from them that offer victims: whether they sacrifice an ox, or a sheep, they shall give to the priest the shoulder and the breast:

Noah Webster Bible
18:3 And this shall be the priest's due from the people, from them that offer a sacrifice, whether ox or sheep; and they shall give to the priest the shoulder, and the two cheeks, and the maw.

World English Bible
18:3 This shall be the priests` due from the people, from those who offer a sacrifice, whether it be ox or sheep, that they shall give to the priest the shoulder, and the two cheeks, and the maw.

Young's Literal Translation
18:3 `And this is the priest`s right from the people, from those sacrificing a sacrifice, whether ox or sheep, he hath even given to the priest the leg, and the two cheeks, and the stomach;

Modern Hebrew
ראשית דגנך תירשך
ויצהרך וראשית גז
צאנך תתן־לו׃

Paleo-Hebrew (Before 585 B.C.)
18:4

. -

Hebrew Transliterated
18:4 Ur'aShYTh DGNK ThYUrShK VYTShHUrK VUr'aShYTh GZ TSh'aNK ThThN-LV.

Latin Vulgate
18:4 primitias frumenti vini et olei et lanarum partem ex ovium tonsione

King James Version
18:4 The firstfruit also of thy corn, of thy wine, and of thine oil, and the first of the fleece of thy sheep, shalt thou give him.

American Standard Version
18:4 The first-fruits of thy grain, of thy new wine, and of thine oil, and the first of the fleece of thy sheep, shalt thou give him.

Bible in Basic English
18:4 And in addition you are to give him the first of your grain and wine and oil, and the first wool cut from your sheep.

Darby's English Translation
18:4 The firstfruits also of thy corn, of thy new wine, and of thine oil, and the firstfruits of the shearing of thy sheep, shalt thou give him;

Douay Rheims Bible
18:4 The firstfruits also of corn, of wine, and of oil, and a part of the wool from the shearing of their sheep.

Noah Webster Bible
18:4 The first-fruit also of thy corn, of thy wine, and of thy oil, and the first of the fleece of thy sheep, shalt thou give him.

World English Bible
18:4 The first-fruits of your grain, of your new wine, and of your oil, and the first of the fleece of your sheep, shall you give him.

Young's Literal Translation
18:4 the first of thy corn, of thy new wine, and of thine oil, and the first of the fleece of thy flock, thou dost give to him;

Modern Hebrew
כי בו בחר יהוה
אלהיך מכל־שבטיך
לעמד לשרת
בשם־יהוה הוא
ובניו כל־הימים׃

Paleo-Hebrew (Before 585 B.C.)
18:5

-

-
. -

Hebrew Transliterated
18:5 KY BV BChUr YHVH 'aLHYK MKL-ShBTYK L'yMD LShUrTh BShM-YHVH HV'a VBNYV KL-HYMYM.

Latin Vulgate
18:5 ipsum enim elegit Dominus Deus tuus de cunctis tribubus tuis ut stet et ministret nomini Domini ipse et filii eius in sempiternum

King James Version
18:5 For the LORD thy God hath chosen him out of all thy tribes, to stand to minister in the name of the LORD, him and his sons for ever.

American Standard Version
18:5 For Jehovah thy God hath chosen him out of all thy tribes, to stand to minister in the name of Jehovah, him and his sons for ever.

Bible in Basic English
18:5 For he, and his sons after him for ever, have been marked out by the Lord your God from all your tribes, to do the work of priests in the name of the Lord.

Darby's English Translation
18:5 for Jehovah thy God hath chosen him out of all thy tribes, that he may stand to serve in the name of Jehovah, he and his sons continually.

Douay Rheims Bible
18:5 For the Lord thy God hath chosen him of all thy tribes, to stand and to minister to the name of the Lord, him and his sons for ever.

Noah Webster Bible
18:5 For the LORD thy God hath chosen him out of all thy tribes, to stand to minister in the name of the LORD, him and his sons for ever.

World English Bible
18:5 For Yahweh your God has chosen him out of all your tribes, to stand to minister in the name of Yahweh, him and his sons for ever.

Young's Literal Translation
18:5 for on him hath Jehovah thy God fixed, out of all thy tribes, to stand to serve in the name of Jehovah, He and his sons continually.

Modern Hebrew
וכי־יבא הלוי מאחד
שעריך מכל־ישראל
אשר־הוא גר שם ובא
בכל־אות נפשו
אל־המקום אשר־יבחר
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
18:6
-

- [image] [image] [image] [image] [image] [image] [image] [image] -

-
-
. -

Hebrew Transliterated
18:6 VKY-YB'a HLVY M'aChD Sh'yUrYK MKL-YShUr'aL 'aShUr-HV'a GUr ShM VB'a BKL-'aVTh NPhShV 'aL-HMQVM 'aShUr-YBChUr YHVH.

Latin Vulgate
18:6 si exierit Levites de una urbium tuarum ex omni Israhel in qua habitat et voluerit venire desiderans locum quem elegerit Dominus

King James Version
18:6 And if a Levite come from any of thy gates out of all Israel, where he sojourned, and come with all the desire of his mind unto the place which the LORD shall choose;

American Standard Version
18:6 And if a Levite come from any of thy gates out of all Israel, where he sojourneth, and come with all the desire of his soul unto the place which Jehovah shall choose;

Bible in Basic English
18:6 And if a Levite, moved by a strong desire, comes from any town in all Israel where he is living to the place marked out by the Lord;

Darby's English Translation
18:6 And if the Levite shall come from one of thy gates out of all Israel, where he sojourneth, and shall come according to all the desire of his soul unto the place which Jehovah will choose,

Douay Rheims Bible
18:6 If a Levite go out of any one of the cities throughout all Israel, in which he dwelleth, and have a longing mind to come to the place which the Lord shall choose,

Noah Webster Bible
18:6 And if a Levite shall come from any of thy gates out of all Israel, where he sojourned, and come with all the desire of his mind to the place which the LORD shall choose;

World English Bible
18:6 If a Levite come from any of your gates out of all Israel, where he sojourns, and come with all the desire of his soul to the place which Yahweh shall choose;

Young's Literal Translation
18:6 `And when the Levite cometh from one of thy cities out of all Israel, where he hath sojourned, and hath come with all the desire of his soul unto the place which Jehovah doth choose,

Modern Hebrew
ושרת בשם יהוה
אלהיו ככל־אחיו
הלוים העמדים שם
לפני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
18:7

-

.

Hebrew Transliterated
18:7 VShUrTh BShM YHVH 'aLHYV KKL-'aChYV HLVYM H'yMDYM ShM LPhNY YHVH.

Latin Vulgate
18:7 ministrabit in nomine Dei sui sicut omnes fratres eius Levitae qui stabunt eo tempore coram Domino

King James Version
18:7 Then he shall minister in the name of the LORD his God, as all his brethren the Levites do, which stand there before the LORD.

American Standard Version
18:7 then he shall minister in the name of Jehovah his God, as all his brethren the Levites do, who stand there before Jehovah.

Bible in Basic English
18:7 Then he will do the work of a priest in the name of the Lord his God, with all his brothers the Levites who are there before the Lord.

Darby's English Translation
18:7 and shall serve in the name of Jehovah his God, as all his brethren the Levites that stand there before Jehovah,

Douay Rheims Bible
18:7 He shall minister in the name of the Lord his God, as all his brethren the Levites do, that shall stand at that time before the Lord.

Noah Webster Bible
18:7 Then he shall minister in the name of the LORD his God, as all his brethren the Levites do, who stand there before the LORD.

World English Bible
18:7 then he shall minister in the name of Yahweh his God, as all his brothers the Levites do, who stand there before Yahweh.

Young's Literal Translation
18:7 then he hath ministered in the name of Jehovah his God, like all his brethren, the Levites, who are standing there before Jehovah,

Modern Hebrew
חלק כחלק יאכלו
לבד ממכריו
על־האבות׃

Paleo-Hebrew (Before 585 B.C.)
18:8

. -

Hebrew Transliterated
18:8 ChLQ KChLQ Y'aKLV LBD MMKUrYV 'yL-H'aBVTh.

Latin Vulgate
18:8 partem ciborum eandem accipiet quam et ceteri excepto eo quod in urbe sua ex paterna ei successione debetur

King James Version
18:8 They shall have like portions to eat, beside that which cometh of the sale of his patrimony.

American Standard Version
18:8 They shall have like portions to eat, besides that which cometh of the sale of his patrimony.

Bible in Basic English
18:8 His food will be the same as theirs, in addition to what has come to him as the price of his property.

Darby's English Translation
18:8 -- they shall have like portions to eat, besides that which he hath sold of his patrimony.

Douay Rheims Bible
18:8 He shall receive the same portion of food that the rest do: besides that which is due to him in his own city, by succession from his fathers.

Noah Webster Bible
18:8 They shall have like portions to eat, beside that which cometh of the sale of his patrimony.

World English Bible
18:8 They shall have like portions to eat, besides that which comes of the sale of his patrimony.

Young's Literal Translation
18:8 portion as portion they do eat, apart from his sold things, with the fathers.

Modern Hebrew
כי אתה בא אל־הארץ
אשר־יהוה אלהיך
נתן לך לא־תלמד
לעשות כתועבת
הגוים ההם׃

Paleo-Hebrew (Before 585 B.C.)
18:9

-
-

-

.

Hebrew Transliterated
18:9 KY 'aThH B'a 'aL-H'aUrTSh 'aShUr-YHVH 'aLHYK NThN LK L'a-ThLMD L'yShVTh KThV'yBTh HGVYM HHM.

Latin Vulgate
18:9 quando ingressus fueris terram quam Dominus Deus tuus dabit tibi cave ne imitari velis abominationes illarum gentium

King James Version
18:9 When thou art come into the land which the LORD thy God giveth thee, thou shalt not learn to do after the abominations of those nations.

American Standard Version
18:9 When thou art come into the land which Jehovah thy God giveth thee, thou shalt not learn to do after the abominations of those nations.

Bible in Basic English
18:9 When you have come into the land which the Lord your God is giving you, do not take as your example the disgusting ways of those nations.

Darby's English Translation
18:9 When thou art come into the land which Jehovah thy God giveth thee, thou shalt not learn to do according to the abominations of those nations.

Douay Rheims Bible
18:9 When thou art come into the land which the Lord thy God shall give thee, beware lest thou have a mind to imitate the abominations of those nations.

Noah Webster Bible
18:9 When thou art come into the land which the LORD thy God giveth thee, thou shalt not learn to do after the abominations of those nations.

World English Bible
18:9 When you are come into the land which Yahweh your God gives you, you shall not learn to do after the abominations of those nations.

Young's Literal Translation
18:9 `When thou art coming in unto the land which Jehovah thy God is giving to thee, thou dost not learn to do according to the abominations of those nations:

Modern Hebrew
לא־ימצא בך מעביר
בנו־ובתו באש קסם
קסמים מעונן ומנחש
ומכשף׃

Paleo-Hebrew (Before 585 B.C.)
18:10
-
-

.

Hebrew Transliterated
18:10 L'a-YMTSh'a BK M'yBYUr BNV-VBThV B'aSh QSM QSMYM M'yVNN VMNChSh VMKShPh.

Latin Vulgate
18:10 nec inveniatur in te qui lustret filium suum aut filiam ducens per ignem aut qui ariolos sciscitetur et observet somnia atque auguria ne sit maleficus

King James Version
18:10 There shall not be found among you any one that maketh his son or his daughter to pass through the fire, or that useth divination, or an observer of times, or an enchanter, or a witch,

American Standard Version
18:10 There shall not be found with thee any one that maketh his son or his daughter to pass through the fire, one that useth divination, one that practiseth augury, or an enchanter, or a sorcerer,

Bible in Basic English
18:10 Let there not be seen among you anyone who makes his son or his daughter go through the fire, or anyone using secret arts, or a maker of strange sounds, or a reader of signs, or any wonder-worker,

Darby's English Translation
18:10 There shall not be found among you he that maketh his son or his daughter to pass through the fire, that useth divination, that useth auguries, or an enchanter, or a sorcerer,

Douay Rheims Bible
18:10 Neither let there be found among you any one that shall expiate his son or daughter, making them to pass through the fire: or that consulteth soothsayers, or observeth dreams and omens, neither let there be any wizard,

Noah Webster Bible
18:10 There shall not be found among you any one that maketh his son or his daughter to pass through the fire, or that useth divination, or an observer of times, or an enchanter, or a witch,

World English Bible
18:10 There shall not be found with you anyone who makes his son or his daughter to pass through the fire, one who uses divination, one who practices sorcery, or an enchanter, or a sorcerer,

Young's Literal Translation
18:10 there is not found in thee one causing his son and his daughter to pass over into fire, a user of divinations, an observer of clouds, and an enchanter, and a sorcerer,

Modern Hebrew
וחבר חבר ושאל אוב
וידעני ודרש
אל־המתים׃

Paleo-Hebrew (Before 585 B.C.)
18:11

. -

Hebrew Transliterated
18:11 VChBUr ChBUr VSh'aL 'aVB VYD'yNY VDUrSh 'aL-HMThYM.

Latin Vulgate
18:11 ne incantator ne pythones consulat ne divinos et quaerat a mortuis veritatem

King James Version
18:11 Or a charmer, or a consulter with familiar spirits, or a wizard, or a necromancer.

American Standard Version
18:11 or a charmer, or a consulter with a familiar spirit, or a wizard, or a necromancer.

Bible in Basic English
18:11 Or anyone using secret force on people, or putting questions to a spirit, or having secret knowledge, or going to the dead for directions.

Darby's English Translation
18:11 or a charmer, or one that inquireth of a spirit of Python, or a soothsayer, or one that consulteth the dead.

Douay Rheims Bible
18:11 Nor charmer, nor any one that consulteth pythonic spirits, or fortune tellers, or that seeketh the truth from the dead.

Noah Webster Bible
18:11 Or a charmer, or a consulter with familiar spirits, or a wizard, or a necromancer.

World English Bible
18:11 or a charmer, or a consulter with a familiar spirit, or a wizard, or a necromancer.

Young's Literal Translation
18:11 and a charmer, and one asking at a familiar spirit, and a wizard, and one seeking unto the dead.

Modern Hebrew
כי־תועבת יהוה
כל־עשה אלה ובגלל
התועבת האלה יהוה
אלהיך מוריש אותם
מפניך׃

Paleo-Hebrew (Before 585 B.C.)
18:12
-
-

.

Hebrew Transliterated
18:12 KY-ThV'yBTh YHVH KL-'yShH 'aLH VBGLL HThV'yBTh H'aLH YHVH 'aLHYK MVUrYSh 'aVThM MPhNYK.

Latin Vulgate
18:12 omnia enim haec abominatur Dominus et propter istiusmodi scelera delebit eos in introitu tuo

King James Version
18:12 For all that do these things are an abomination unto the LORD: and because of these abominations the LORD thy God doth drive them out from before thee.

American Standard Version
18:12 For whosoever doeth these things is an abomination unto Jehovah: and because of these abominations Jehovah thy God doth drive them out from before thee.

Bible in Basic English
18:12 For all who do such things are disgusting to the Lord; and because of these disgusting things the Lord your God is driving them out before you.

Darby's English Translation
18:12 For every one that doeth these things is an abomination to Jehovah, and because of these abominations Jehovah thy God doth dispossess them from before thee.

Douay Rheims Bible
18:12 For the Lord abhorreth all these things, and for these abominations he will destroy them at thy coming.

Noah Webster Bible
18:12 For all that do these things are an abomination to the LORD: and because of these abominations the LORD thy God doth drive them out from before thee.

World English Bible
18:12 For whoever does these things is an abomination to Yahweh: and because of these abominations Yahweh your God does drive them out from before you.

Young's Literal Translation
18:12 `For the abomination of Jehovah is every one doing these, and because of these abominations is Jehovah thy God dispossessing them from thy presence.

Modern Hebrew
תמים תהיה עם יהוה
אלהיך׃

Paleo-Hebrew (Before 585 B.C.)
18:13

.

Hebrew Transliterated
18:13 ThMYM ThHYH 'yM YHVH 'aLHYK.

Latin Vulgate
18:13 perfectus eris et absque macula cum Domino Deo tuo

King James Version
18:13 Thou shalt be perfect with the LORD thy God.

American Standard Version
18:13 Thou shalt be perfect with Jehovah thy God.

Bible in Basic English
18:13 You are to be upright in heart before the Lord your God.

Darby's English Translation
18:13 Thou shalt be perfect with Jehovah thy God.

Douay Rheims Bible
18:13 Thou shalt be perfect, and without spot before the Lord thy God.

Noah Webster Bible
18:13 Thou shalt be perfect with the LORD thy God.

World English Bible
18:13 You shall be perfect with Yahweh your God.

Young's Literal Translation
18:13 Perfect thou art with Jehovah thy God,

Modern Hebrew
כי הגוים האלה אשר
אתה יורש אותם
אל־מעננים
ואל־קסמים ישמעו
ואתה לא כן נתן לך
יהוה אלהיך׃

Paleo-Hebrew (Before 585 B.C.)
18:14

-
-

.

Hebrew Transliterated
18:14 KY HGVYM H'aLH 'aShUr 'aThH YVUrSh 'aVThM 'aL-M'yNNYM V'aL-QSMYM YShM'yV V'aThH L'a KN NThN LK YHVH 'aLHYK.

Latin Vulgate
18:14 gentes istae quarum possidebis terram augures et divinos audiunt tu autem a Domino Deo tuo aliter institutus es

King James Version
18:14 For these nations, which thou shalt possess, hearkened unto observers of times, and unto diviners: but as for thee, the LORD thy God hath not suffered thee so to do.

American Standard Version
18:14 For these nations, that thou shalt dispossess, hearken unto them that practise augury, and unto diviners; but as for thee, Jehovah thy God hath not suffered thee so to do.

Bible in Basic English
18:14 For these nations, whose land you are taking, give attention to readers of signs and to those using secret arts: but the Lord your God will not let you do so.

Darby's English Translation
18:14 For these nations, which thou shalt dispossess, hearkened unto those that use auguries, and that use divination; but as for thee, Jehovah thy God hath not suffered thee to do so.

Douay Rheims Bible
18:14 These nations, whose land thou shalt possess, hearken to soothsayers and diviners: but thou art otherwise instructed by the Lord thy God.

Noah Webster Bible
18:14 For these nations, which thou shalt possess, hearkened to observers of times, and to diviners: but as for thee, the LORD thy God hath not suffered thee so to do.

World English Bible
18:14 For these nations, that you shall dispossess, listen to those who practice sorcery, and to diviners; but as for you, Yahweh your God has not allowed you so to do.

Young's Literal Translation
18:14 for these nations whom thou art possessing, unto observers of clouds, and unto diviners, do hearken; and thou -- not so hath Jehovah thy God suffered thee.

Modern Hebrew
נביא מקרבך מאחיך
כמני יקים לך יהוה
אלהיך אליו
תשמעון׃

Paleo-Hebrew (Before 585 B.C.)
18:15

.

Hebrew Transliterated
18:15 NBY'a MQUrBK M'aChYK KMNY YQYM LK YHVH 'aLHYK 'aLYV ThShM'yVN.

Latin Vulgate
18:15 prophetam de gente tua et de fratribus tuis sicut me suscitabit tibi Dominus Deus tuus ipsum audies

King James Version
18:15 The LORD thy God will raise up unto thee a Prophet from the midst of thee, of thy brethren, like unto me; unto him ye shall hearken;

American Standard Version
18:15 Jehovah thy God will raise up unto thee a prophet from the midst of thee, of thy brethren, like unto me; unto him ye shall hearken;

Bible in Basic English
18:15 The Lord your God will give you a prophet from among your people, like me; you will give ear to him;

Darby's English Translation
18:15 Jehovah thy God will raise up unto thee a prophet from the midst of thee, of thy brethren, like unto me; unto him shall ye hearken;

Douay Rheims Bible
18:15 The Lord thy God will raise up to thee a PROPHET of thy nation and of thy brethren like unto me: him thou shalt hear:

Noah Webster Bible
18:15 The LORD thy God will raise up to thee a Prophet from the midst of thee, of thy brethren, like to me; to him ye shall hearken.

World English Bible
18:15 Yahweh your God will raise up to you a prophet from the midst of you, of your brothers, like me; to him you shall listen;

Young's Literal Translation
18:15 `A prophet out of thy midst, out of thy brethren, like to me, doth Jehovah thy God raise up to thee -- unto him ye hearken;

Modern Hebrew
ככל אשר־שאלת מעם
יהוה אלהיך בחרב
ביום הקהל לאמר לא
אסף לשמע את־קול
יהוה אלהי ואת־האש
הגדלה הזאת
לא־אראה עוד ולא
אמות׃

Paleo-Hebrew (Before 585 B.C.)
18:16
-

-
-

-
.

Hebrew Transliterated
18:16 KKL 'aShUr-Sh'aLTh M'yM YHVH 'aLHYK BChUrB BYVM HQHL L'aMUr L'a 'aSPh LShM'y 'aTh-QVL YHVH 'aLHY V'aTh-H'aSh HGDLH HZ'aTh L'a-'aUr'aH 'yVD VL'a 'aMVTh.

Latin Vulgate
18:16 ut petisti a Domino Deo tuo in Horeb quando contio congregata est atque dixisti ultra non audiam vocem Domini Dei mei et ignem hunc maximum amplius non videbo ne moriar

King James Version
18:16 According to all that thou desiredst of the LORD thy God in Horeb in the day of the assembly, saying, Let me not hear again the voice of the LORD my God, neither let me see this great fire any more, that I die not.

American Standard Version
18:16 according to all that thou desiredst of Jehovah thy God in Horeb in the day of the assembly, saying, Let me not hear again the voice of Jehovah my God, neither let me see this great fire any more, that I die not.

Bible in Basic English
18:16 In answer to the request you made to the Lord your God in Horeb on the day of the great meeting, when you said, Let not the voice of the Lord my God come to my ears again, and let me not see this great fire any more, or death will overtake me.

Darby's English Translation
18:16 according to all that thou desiredst of Jehovah thy God at Horeb on the day of the assembly, saying, Let me not hear again the voice of Jehovah my God, neither let me see this great fire any more, that I die not.

Douay Rheims Bible
18:16 As thou desiredst of the Lord thy God in Horeb, when the assembly was gathered together, and saidst: Let me not hear any more the voice of the Lord my God, neither let me see any more this exceeding great fire, lest I die.

Noah Webster Bible
18:16 According to all that thou desiredst of the LORD thy God in Horeb in the day of the assembly, saying, Let me not hear again the voice of the LORD my God, neither let me see this great fire any more, that I may not die.

World English Bible
18:16 according to all that you desired of Yahweh your God in Horeb in the day of the assembly, saying, Let me not hear again the voice of Yahweh my God, neither let me see this great fire any more, that I not die.

Young's Literal Translation
18:16 according to all that thou didst ask from Jehovah thy God, in Horeb, in the day of the assembly, saying, Let me not add to hear the voice of Jehovah my God, and this great fire let me not see any more, and I die not;

Modern Hebrew
ויאמר יהוה אלי
היטיבו אשר דברו׃

Paleo-Hebrew (Before 585 B.C.)
18:17

.

Hebrew Transliterated
18:17 VY'aMUr YHVH 'aLY HYTYBV 'aShUr DBUrV.

Latin Vulgate
18:17 et ait Dominus mihi bene omnia sunt locuti

King James Version
18:17 And the LORD said unto me, They have well spoken that which they have spoken.

American Standard Version
18:17 And Jehovah said unto me, They have well said that which they have spoken.

Bible in Basic English
18:17 Then the Lord said to me, What they have said is well said.

Darby's English Translation
18:17 And Jehovah said unto me, They have well spoken that which they have spoken.

Douay Rheims Bible
18:17 And the Lord said to me: They have spoken all things well.

Noah Webster Bible
18:17 And the LORD said to me, They have well spoken of that which they have spoken.

World English Bible
18:17 Yahweh said to me, They have well said that which they have spoken.

Young's Literal Translation
18:17 and Jehovah saith unto me, They have done well that they have spoken;

Modern Hebrew
נביא אקים להם
מקרב אחיהם כמוך
ונתתי דברי בפיו
ודבר אליהם את
כל־אשר אצונו׃

Paleo-Hebrew (Before 585 B.C.)
18:18

. -

Hebrew Transliterated
18:18 NBY'a 'aQYM LHM MQUrB 'aChYHM KMVK VNThThY DBUrY BPhYV VDBUr 'aLYHM 'aTh KL-'aShUr 'aTShVNV.

Latin Vulgate
18:18 prophetam suscitabo eis de medio fratrum suorum similem tui et ponam verba mea in ore eius loqueturque ad eos omnia quae praecepero illi

King James Version
18:18 I will raise them up a Prophet from among their brethren, like unto thee, and will put my words in his mouth; and he shall speak unto them all that I shall command him.

American Standard Version
18:18 I will raise them up a prophet from among their brethren, like unto thee; and I will put my words in his mouth, and he shall speak unto them all that I shall command him.

Bible in Basic English
18:18 I will give them a prophet from among themselves, like you, and I will put my words in his mouth, and he will say to them whatever I give him orders to say.

Darby's English Translation
18:18 A prophet will I raise up unto them from among their brethren, like unto thee, and will put my words in his mouth, and he shall speak unto them all that I shall command him.

Douay Rheims Bible
18:18 m I will raise them up a prophet out of the midst of their brethren like to thee: and I will put my words in his mouth, and he shall speak to them all that I shall command him.

Noah Webster Bible
18:18 I will raise up to them a prophet from among their brethren, like thee, and will put my words in his mouth; and he shall speak to them all that I shall command him.

World English Bible
18:18 I will raise them up a prophet from among their brothers, like you; and I will put my words in his mouth, and he shall speak to them all that I shall command him.

Young's Literal Translation
18:18 a prophet I raise up to them, out of the midst of their brethren, like to thee; and I have given my words in his mouth, and he hath spoken unto them all that which I command him;

Modern Hebrew
והיה האיש אשר
לא־ישמע אל־דברי
אשר ידבר בשמי
אנכי אדרש מעמו׃

Paleo-Hebrew (Before 585 B.C.)
18:19

-
-

.

Hebrew Transliterated
18:19 VHYH H'aYSh 'aShUr L'a-YShM'y 'aL-DBUrY 'aShUr YDBUr BShMY 'aNKY 'aDUrSh M'yMV.

Latin Vulgate
18:19 qui autem verba eius quae loquetur in nomine meo audire noluerit ego ultor existam

King James Version
18:19 And it shall come to pass, that whosoever will not hearken unto my words which he shall speak in my name, I will require it of him.

American Standard Version
18:19 And it shall come to pass, that whosoever will not hearken unto my words which he shall speak in my name, I will require it of him.

Bible in Basic English
18:19 And whoever does not give ear to my words which he will say in my name, will be responsible to me.

Darby's English Translation
18:19 And it shall come to pass that the man who hearkeneth not unto my words which he shall speak in my name, I will require it of him.

Douay Rheims Bible
18:19 And he that will not hear his words, which he shall speak in my name, I will be the revenger.

Noah Webster Bible
18:19 And it shall come to pass, that whoever will not hearken to my words which he shall speak in my name, I will require it of him.

World English Bible
18:19 It shall happen, that whoever will not listen to my words which he shall speak in my name, I will require it of him.

Young's Literal Translation
18:19 and it hath been -- the man who doth not hearken unto My words which he doth speak in My name, I require it of him.

Modern Hebrew
אך הנביא אשר יזיד
לדבר דבר בשמי את
אשר לא־צויתיו
לדבר ואשר ידבר
בשם אלהים אחרים
ומת הנביא ההוא׃

Paleo-Hebrew (Before 585 B.C.)
18:20

-

.

Hebrew Transliterated
18:20 'aK HNBY'a 'aShUr YZYD LDBUr DBUr BShMY 'aTh 'aShUr L'a-TShVYThYV LDBUr V'aShUr YDBUr BShM 'aLHYM 'aChUrYM VMTh HNBY'a HHV'a.

Latin Vulgate
18:20 propheta autem qui arrogantia depravatus voluerit loqui in nomine meo quae ego non praecepi illi ut diceret aut ex nomine alienorum deorum interficietur

King James Version
18:20 But the prophet, which shall presume to speak a word in my name, which I have not commanded him to speak, or that shall speak in the name of other gods, even that prophet shall die.

American Standard Version
18:20 But the prophet, that shall speak a word presumptuously in my name, which I have not commanded him to speak, or that shall speak in the name of other gods, that same prophet shall die.

Bible in Basic English
18:20 But the prophet who takes it on himself to say words in my name which I have not given him orders to say, or who says anything in the name of other gods, will come to his death.

Darby's English Translation
18:20 But the prophet who shall presume to speak a word in my name that I have not commanded him to speak, or that shall speak in the name of other gods, that prophet shall die.

Douay Rheims Bible
18:20 But the prophet, who being corrupted with pride, shall speak in my name things that I did not command him to say, or in the name of strange gods, shall be slain.

Noah Webster Bible
18:20 But the prophet, who shall presume to speak a word in my name, which I have not commanded him to speak, or that shall speak in the name of other gods, even that prophet shall die.

World English Bible
18:20 But the prophet, who shall speak a word presumptuously in my name, which I have not commanded him to speak, or who shall speak in the name of other gods, that same prophet shall die.

Young's Literal Translation
18:20 `Only, the prophet who presumeth to speak a word in My name -- that which I have not commanded him to speak -- and who speaketh in the name of other gods -- even that prophet hath died.

Modern Hebrew
וכי תאמר בלבבך
איכה נדע את־הדבר
אשר לא־דברו יהוה׃

Paleo-Hebrew (Before 585 B.C.)
18:21

-
-
.

Hebrew Transliterated
18:21 VKY Th'aMUr BLBBK 'aYKH ND'y 'aTh-HDBUr 'aShUr L'a-DBUrV YHVH.

Latin Vulgate
18:21 quod si tacita cogitatione responderis quomodo possum intellegere verbum quod non est locutus Dominus

King James Version
18:21 And if thou say in thine heart, How shall we know the word which the LORD hath not spoken?

American Standard Version
18:21 And if thou say in thy heart, How shall we know the word which Jehovah hath not spoken?

Bible in Basic English
18:21 And if you say in your hearts, How are we to be certain that the word does not come from the Lord?

Darby's English Translation
18:21 And if thou say in thy heart, How shall we know the word that Jehovah hath not spoken?

Douay Rheims Bible
18:21 And if in silent thought thou answer: How shall I know the word that the Lord hath not spoken?

Noah Webster Bible
18:21 And if thou shalt say in thy heart, How shall we know the word which the LORD hath not spoken?

World English Bible
18:21 If you say in your heart, How shall we know the word which Yahweh has not spoken?

Young's Literal Translation
18:21 `And when thou sayest in thy heart, How do we know the word which Jehovah hath not spoken? --

Modern Hebrew
אשר ידבר הנביא
בשם יהוה ולא־יהיה
הדבר ולא יבא הוא
הדבר אשר לא־דברו
יהוה בזדון דברו
הנביא לא תגור
ממנו׃

Paleo-Hebrew (Before 585 B.C.)
18:22

-

-

.

Hebrew Transliterated
18:22 'aShUr YDBUr HNBY'a BShM YHVH VL'a-YHYH HDBUr VL'a YB'a HV'a HDBUr 'aShUr L'a-DBUrV YHVH BZDVN DBUrV HNBY'a L'a ThGVUr MMNV.

Latin Vulgate
18:22 hoc habebis signum quod in nomine Domini propheta ille praedixerit et non evenerit hoc Dominus non locutus est sed per tumorem animi sui propheta confinxit et idcirco non timebis eum

King James Version
18:22 When a prophet speaketh in the name of the LORD, if the thing follow not, nor come to pass, that is the thing which the LORD hath not spoken, but the prophet hath spoken it presumptuously: thou shalt not be afraid of him.

American Standard Version
18:22 when a prophet speaketh in the name of Jehovah, if the thing follow not, nor come to pass, that is the thing which Jehovah hath not spoken: the prophet hath spoken it presumptuously, thou shalt not be afraid of him.

Bible in Basic English
18:22 When a prophet makes a statement in the name of the Lord, if what he says does not take place and his words do not come true, then his word is not the word of the Lord: the words of the prophet were said in the pride of his heart, and you are to have no fear of him.

Darby's English Translation
18:22 When a prophet speaketh in the name of Jehovah, and the thing followeth not, nor cometh to pass, that is the word which Jehovah hath not spoken; the prophet hath spoken it presumptuously: be not afraid of him.

Douay Rheims Bible
18:22 Thou shalt have this sign: Whatsoever that same prophet foretelleth in the name of the Lord, and it cometh not to pass: that thing the Lord hath not spoken, but the prophet hath forged it by the pride of his mind: and therefore thou shalt not fear him.

Noah Webster Bible
18:22 When a prophet speaketh in the name of the LORD, if the thing doth not follow, nor come to pass, that is the thing which the LORD hath not spoken, but the prophet hath spoken it presumptuously: thou shalt not be afraid of him.

World English Bible
18:22 when a prophet speaks in the name of Yahweh, if the thing doesn`t follow, nor happen, that is the thing which Yahweh has not spoken: the prophet has spoken it presumptuously, you shall not be afraid of him.

Young's Literal Translation
18:22 that which the prophet speaketh in the name of Jehovah, and the thing is not, and cometh not -- it is the word which Jehovah hath not spoken; in presumption hath the prophet spoken it; -- thou art not afraid of him.

Deuteronomy 19


Deuteronomy Chapter 19 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Deuteronomy 18

The Fifth Book of Moses, called Deuteronomy

Chapter 19

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21
Modern Hebrew
כי־יכרית יהוה
אלהיך את־הגוים
אשר יהוה אלהיך
נתן לך את־ארצם
וירשתם וישבת
בעריהם ובבתיהם׃

Paleo-Hebrew (Before 585 B.C.)
19:1
-
-

-

.

Hebrew Transliterated
19:1 KY-YKUrYTh YHVH 'aLHYK 'aTh-HGVYM 'aShUr YHVH 'aLHYK NThN LK 'aTh-'aUrTShM VYUrShThM VYShBTh B'yUrYHM VBBThYHM.

Latin Vulgate
19:1 cum disperderit Dominus Deus tuus gentes quarum tibi traditurus est terram et possederis eam habitaverisque in urbibus eius et in aedibus

King James Version
19:1 When the LORD thy God hath cut off the nations, whose land the LORD thy God giveth thee, and thou succeedest them, and dwellest in their cities, and in their houses;

American Standard Version
19:1 When Jehovah thy God shall cut off the nations, whose land Jehovah thy God giveth thee, and thou succeedest them, and dwellest in their cities, and in their houses;

Bible in Basic English
19:1 When the nations, whose land the Lord your God is giving you, have been cut off by him, and you have taken their place and are living in their towns and in their houses;

Darby's English Translation
19:1 When Jehovah thy God hath cut off the nations whose land Jehovah thy God giveth thee, and thou hast dispossessed them, and dwellest in their cities and in their houses,

Douay Rheims Bible
19:1 When the Lord thy God hath destroyed the nations, whose land he will deliver to thee, and thou shalt possess it, and shalt dwell in the cities and houses thereof :

Noah Webster Bible
19:1 When the LORD thy God hath cut off the nations, whose land the LORD thy God giveth thee, and thou succeedest them, and dwellest in their cities, and in their houses;

World English Bible
19:1 When Yahweh your God shall cut off the nations, whose land Yahweh your God gives you, and you succeed them, and dwell in their cities, and in their houses;

Young's Literal Translation
19:1 `When Jehovah thy God doth cut off the nations, whose land Jehovah thy God is giving to thee, and thou hast succeeded them, and dwelt in their cities, and in their houses,

Modern Hebrew
שלוש ערים תבדיל
לך בתוך ארצך אשר
יהוה אלהיך נתן לך
לרשתה׃

Paleo-Hebrew (Before 585 B.C.)
19:2

.

Hebrew Transliterated
19:2 ShLVSh 'yUrYM ThBDYL LK BThVK 'aUrTShK 'aShUr YHVH 'aLHYK NThN LK LUrShThH.

Latin Vulgate
19:2 tres civitates separabis tibi in medio terrae quam Dominus Deus tuus dabit tibi in possessionem

King James Version
19:2 Thou shalt separate three cities for thee in the midst of thy land, which the LORD thy God giveth thee to possess it.

American Standard Version
19:2 thou shalt set apart three cities for thee in the midst of thy land, which Jehovah thy God giveth thee to possess it.

Bible in Basic English
19:2 You are to have three towns marked out in the land which the Lord your God is giving you for your heritage.

Darby's English Translation
19:2 thou shalt separate three cities for thyself in the midst of thy land, which Jehovah thy God giveth thee to possess.

Douay Rheims Bible
19:2 Thou shalt separate to thee three cities in the midst of the land, which the Lord will give thee in possession,

Noah Webster Bible
19:2 Thou shalt separate three cities for thee in the midst of thy land which the LORD thy God giveth thee to possess it.

World English Bible
19:2 you shall set apart three cities for you in the midst of your land, which Yahweh your God gives you to possess it.

Young's Literal Translation
19:2 three cities thou dost separate for thee in the midst of thy land which Jehovah thy God is giving to thee to possess it.

Modern Hebrew
תכין לך הדרך
ושלשת את־גבול
ארצך אשר ינחילך
יהוה אלהיך והיה
לנוס שמה כל־רצח׃

Paleo-Hebrew (Before 585 B.C.)
19:3

-

. -

Hebrew Transliterated
19:3 ThKYN LK HDUrK VShLShTh 'aTh-GBVL 'aUrTShK 'aShUr YNChYLK YHVH 'aLHYK VHYH LNVS ShMH KL-UrTShCh.

Latin Vulgate
19:3 sternens diligenter viam et in tres aequaliter partes totam terrae tuae provinciam divides ut habeat e vicino qui propter homicidium profugus est quo possit evadere

King James Version
19:3 Thou shalt prepare thee a way, and divide the coasts of thy land, which the LORD thy God giveth thee to inherit, into three parts, that every slayer may flee thither.

American Standard Version
19:3 Thou shalt prepare thee the way, and divide the borders of thy land, which Jehovah thy God causeth thee to inherit, into three parts, that every manslayer may flee thither.

Bible in Basic English
19:3 You are to make ready a way, and see that the land which the Lord your God is giving you for your heritage, is marked out into three parts, to which any taker of life may go in flight.

Darby's English Translation
19:3 Thou shalt prepare thee the way, and divide the territory of thy land, which Jehovah thy God giveth thee to inherit, into three parts, so that every slayer may flee thither.

Douay Rheims Bible
19:3 Paving diligently the way: and thou shalt divide the whole province of thy land equally into three parts: that he who is forced to flee for manslaughter, may have near at hand whither to escape.

Noah Webster Bible
19:3 Thou shalt prepare thee a way, and divide the limits of thy land which the LORD thy God giveth thee to inherit, into three parts, that every slayer may flee thither.

World English Bible
19:3 You shall prepare you the way, and divide the borders of your land, which Yahweh your God causes you to inherit, into three parts, that every manslayer may flee there.

Young's Literal Translation
19:3 Thou dost prepare for thee the way, and hast divided into three parts the border of thy land which Jehovah thy God doth cause thee to inherit, and it hath been for the fleeing thither of every man-slayer.

Modern Hebrew
וזה דבר הרצח
אשר־ינוס שמה וחי
אשר יכה את־רעהו
בבלי־דעת והוא
לא־שנא לו מתמל
שלשם׃

Paleo-Hebrew (Before 585 B.C.)
19:4

-

- [image] [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
19:4 VZH DBUr HUrTShCh 'aShUr-YNVS ShMH VChY 'aShUr YKH 'aTh-Ur'yHV BBLY-D'yTh VHV'a L'a-ShN'a LV MThML ShLShM.

Latin Vulgate
19:4 haec erit lex homicidae fugientis cuius vita servanda est qui percusserit proximum suum nesciens et qui heri et nudius tertius nullum contra eum habuisse odium conprobatur

King James Version
19:4 And this is the case of the slayer, which shall flee thither, that he may live: Whoso killeth his neighbour ignorantly, whom he hated not in time past;

American Standard Version
19:4 And this is the case of the manslayer, that shall flee thither and live: whoso killeth his neighbor unawares, and hated him not in time past;

Bible in Basic English
19:4 This is to be the rule for anyone who goes in flight there, after causing the death of his neighbour in error and not through hate;

Darby's English Translation
19:4 And this is the case of the slayer who shall flee thither that he may live: he that smiteth his neighbour unwittingly, whom he hated not previously;

Douay Rheims Bible
19:4 This shall be the law of the slayer that fleeth, whose life is to be saved: He that killeth his neighbour ignorantly, and who is proved to have had no hatred against him yesterday and the day before:

Noah Webster Bible
19:4 And this is the case of the slayer, who shall flee thither, that he may live: Whoever killeth his neighbor ignorantly, whom he hated not in time past;

World English Bible
19:4 This is the case of the manslayer, that shall flee there and live: whoever kills his neighbor unawares, and didn`t hate him in time past;

Young's Literal Translation
19:4 `And this is the matter of the man-slayer who fleeth thither, and hath lived: He who smiteth his neighbour unknowingly, and is not hating him heretofore,

Modern Hebrew
ואשר יבא את־רעהו
ביער לחטב עצים
ונדחה ידו בגרזן
לכרת העץ ונשל
הברזל מן־העץ ומצא
את־רעהו ומת הוא
ינוס אל־אחת
הערים־האלה וחי׃

Paleo-Hebrew (Before 585 B.C.)
19:5

-

-
-

-
. -

Hebrew Transliterated
19:5 V'aShUr YB'a 'aTh-Ur'yHV BY'yUr LChTB 'yTShYM VNDChH YDV BGUrZN LKUrTh H'yTSh VNShL HBUrZL MN-H'yTSh VMTSh'a 'aTh-Ur'yHV VMTh HV'a YNVS 'aL-'aChTh H'yUrYM-H'aLH VChY.

Latin Vulgate
19:5 sed abisse simpliciter cum eo in silvam ad ligna caedenda et in succisione lignorum securis fugerit manu ferrumque lapsum de manubrio amicum eius percusserit et occiderit hic ad unam supradictarum urbium confugiet et vivet

King James Version
19:5 As when a man goeth into the wood with his neighbour to hew wood, and his hand fetcheth a stroke with the axe to cut down the tree, and the head slippeth from the helve, and lighteth upon his neighbour, that he die; he shall flee unto one of those cities, and live:

American Standard Version
19:5 as when a man goeth into the forest with his neighbor to hew wood, and his hand fetcheth a stroke with the axe to cut down the tree, and the head slippeth from the helve, and lighteth upon his neighbor, so that he dieth; he shall flee unto one of these cities and live:

Bible in Basic English
19:5 For example, if a man goes into the woods with his neighbour for the purpose of cutting down trees, and when he takes his axe to give a blow to the tree, the head of the axe comes off, and falling on to his neighbour gives him a wound causing his death; then the man may go in flight to one of these towns and be safe:

Darby's English Translation
19:5 as when he goeth into the wood with his neighbour to hew wood, and his hand fetcheth a stroke with the axe to cut down the tree, and the iron slippeth from the handle, and lighteth upon his neighbour, that he die; such an one shall flee unto one of these cities, and live;

Douay Rheims Bible
19:5 But to have gone with him to the wood to hew wood, and in cutting down the tree the axe slipped out of his hand, and the iron slipping from the handle struck his friend, and killed him: he shall flee to one of the cities aforesaid, and live:

Noah Webster Bible
19:5 As when a man goeth into the wood with his neighbor to hew wood, and his hand maketh a stroke with the ax to cut down the tree, and the head slippeth from the helve, and falleth upon his neighbor, that he dieth: he shall flee to one of these cities, and live:

World English Bible
19:5 as when a man goes into the forest with his neighbor to hew wood, and his hand fetches a stroke with the ax to cut down the tree, and the head slips from the handle, and lights on his neighbor, so that he dies; he shall flee to one of these cities and live:

Young's Literal Translation
19:5 even he who cometh in with his neighbour into a forest to hew wood, and his hand hath driven with an axe to cut the tree, and the iron hath slipped from the wood, and hath met his neighbour, and he hath died -- he doth flee unto one of these cities, and hath lived,

Modern Hebrew
פן־ירדף גאל הדם
אחרי הרצח כי־יחם
לבבו והשיגו
כי־ירבה הדרך
והכהו נפש ולו אין
משפט־מות כי לא
שנא הוא לו מתמול
שלשום׃

Paleo-Hebrew (Before 585 B.C.)
19:6
-

-

-

-

.

Hebrew Transliterated
19:6 PhN-YUrDPh G'aL HDM 'aChUrY HUrTShCh KY-YChM LBBV VHShYGV KY-YUrBH HDUrK VHKHV NPhSh VLV 'aYN MShPhT-MVTh KY L'a ShN'a HV'a LV MThMVL ShLShVM.

Latin Vulgate
19:6 ne forsitan proximus eius cuius effusus est sanguis dolore stimulatus persequatur et adprehendat eum si longior via fuerit et percutiat animam eius qui non est reus mortis quia nullum contra eum qui occisus est odium prius habuisse monstratur

King James Version
19:6 Lest the avenger of the blood pursue the slayer, while his heart is hot, and overtake him, because the way is long, and slay him; whereas he was not worthy of death, inasmuch as he hated him not in time past.

American Standard Version
19:6 lest the avenger of blood pursue the manslayer, while his heart is hot, and overtake him, because the way is long, and smite him mortally; whereas he was not worthy of death, inasmuch as he hated him not in time past.

Bible in Basic English
19:6 For if not, he who has the right of punishment may go running after the taker of life in the heat of his wrath, and overtake him because the way is long, and give him a death-blow; though it is not right for him to be put to death because he was not moved by hate.

Darby's English Translation
19:6 lest the avenger of blood pursue the manslayer, while his heart is hot, and overtake him, because the way is long, and smite him mortally; whereas he was not worthy of death, since he hated him not previously.

Douay Rheims Bible
19:6 Lest perhaps the next kinsman of him whose blood was shed, pushed on by his grief should pursue, and apprehend him. if the way be too long, and take away the life of him who is not guilty of death, because he is proved to have had no hatred before against him that was slain.

Noah Webster Bible
19:6 Lest the avenger of blood shall pursue the slayer, while his heart is hot, and overtake him, because the way is long, and slay him; whereas he was not worthy of death, inasmuch as he hated him not in time past.

World English Bible
19:6 lest the avenger of blood pursue the manslayer, while his heart is hot, and overtake him, because the way is long, and strike him mortally; whereas he was not worthy of death, inasmuch as he didn`t hate him in time past.

Young's Literal Translation
19:6 lest the redeemer of blood pursue after the man-slayer when his heart is hot, and hath overtaken him (because the way is great), and hath smitten him -- the life, and he hath no sentence of death, for he is not hating him heretofore;

Modern Hebrew
על־כן אנכי מצוך
לאמר שלש ערים
תבדיל לך׃

Paleo-Hebrew (Before 585 B.C.)
19:7
-

.

Hebrew Transliterated
19:7 'yL-KN 'aNKY MTShVK L'aMUr ShLSh 'yUrYM ThBDYL LK.

Latin Vulgate
19:7 idcirco praecipio tibi ut tres civitates aequalis inter se spatii dividas

King James Version
19:7 Wherefore I command thee, saying, Thou shalt separate three cities for thee.

American Standard Version
19:7 Wherefore I command thee, saying, Thou shalt set apart three cities for thee.

Bible in Basic English
19:7 And so I am ordering you to see that three towns are marked out for this purpose.

Darby's English Translation
19:7 Therefore I command thee, saying, Thou shalt separate three cities for thyself.

Douay Rheims Bible
19:7 Therefore I command thee, that thou separate three cities at equal distance one from another.

Noah Webster Bible
19:7 Wherefore I command thee, saying, Thou shalt separate three cities for thee.

World English Bible
19:7 Therefore I command you, saying, You shall set apart three cities for you.

Young's Literal Translation
19:7 therefore I am commanding thee, saying, Three cities thou dost separate to thee.

Modern Hebrew
ואם־ירחיב יהוה
אלהיך את־גבלך
כאשר נשבע לאבתיך
ונתן לך את־כל־
הארץ אשר דבר לתת
לאבתיך׃

Paleo-Hebrew (Before 585 B.C.)
19:8
-
-

- [image] [image] -

.

Hebrew Transliterated
19:8 V'aM-YUrChYB YHVH 'aLHYK 'aTh-GBLK K'aShUr NShB'y L'aBThYK VNThN LK 'aTh-KL- H'aUrTSh 'aShUr DBUr LThTh L'aBThYK.

Latin Vulgate
19:8 cum autem dilataverit Dominus Deus tuus terminos tuos sicut iuravit patribus tuis et dederit tibi cunctam terram quam eis pollicitus est

King James Version
19:8 And if the LORD thy God enlarge thy coast, as he hath sworn unto thy fathers, and give thee all the land which he promised to give unto thy fathers;

American Standard Version
19:8 And if Jehovah thy God enlarge thy border, as he hath sworn unto thy fathers, and give thee all the land which he promised to give unto thy fathers;

Bible in Basic English
19:8 And if the Lord your God makes wide the limits of your land, as he said in his oath to your fathers, and gives you all the land which he undertook to give to your fathers;

Darby's English Translation
19:8 And if Jehovah thy God enlarge thy border, as he hath sworn unto thy fathers, and give thee all the land which he promised to give unto thy fathers

Douay Rheims Bible
19:8 And when the Lord thy God shall have enlarged thy borders, as he swore to thy fathers, and shall give thee all the land that he promised them,

Noah Webster Bible
19:8 And if the LORD thy God shall enlarge thy limits, as he hath sworn to thy fathers, and give thee all the land which he promised to give to thy fathers;

World English Bible
19:8 If Yahweh your God enlarge your border, as he has sworn to your fathers, and give you all the land which he promised to give to your fathers;

Young's Literal Translation
19:8 `And if Jehovah thy God doth enlarge thy border, as He hath sworn to thy fathers, and hath given to thee all the land which He hath spoken to give to thy fathers --

Modern Hebrew
כי־תשמר
את־כל־המצוה הזאת
לעשתה אשר אנכי
מצוך היום לאהבה
את־ יהוה אלהיך
וללכת בדרכיו
כל־הימים ויספת לך
עוד שלש ערים על
השלש האלה׃

Paleo-Hebrew (Before 585 B.C.)
19:9
- [image] [image] - [image] [image] [image] [image] [image] [image] -

-

-

.

Hebrew Transliterated
19:9 KY-ThShMUr 'aTh-KL-HMTShVH HZ'aTh L'yShThH 'aShUr 'aNKY MTShVK HYVM L'aHBH 'aTh- YHVH 'aLHYK VLLKTh BDUrKYV KL-HYMYM VYSPhTh LK 'yVD ShLSh 'yUrYM 'yL HShLSh H'aLH.

Latin Vulgate
19:9 si tamen custodieris mandata eius et feceris quae hodie praecipio tibi ut diligas Dominum Deum tuum et ambules in viis eius omni tempore addes tibi tres alias civitates et supradictarum trium urbium numerum duplicabis

King James Version
19:9 If thou shalt keep all these commandments to do them, which I command thee this day, to love the LORD thy God, and to walk ever in his ways; then shalt thou add three cities more for thee, beside these three:

American Standard Version
19:9 if thou shalt keep all this commandment to do it, which I command thee this day, to love Jehovah thy God, and to walk ever in his ways; then shalt thou add three cities more for thee, besides these three:

Bible in Basic English
19:9 If you keep and do all these orders which I give you today, loving the Lord your God and walking ever in his ways; then let three more towns, in addition to these three, be marked out for you:

Darby's English Translation
19:9 (if thou keep all this commandment to do it, which I command thee this day, to love Jehovah thy God, and to walk in his ways continually), then shalt thou add three cities more for thyself to these three,

Douay Rheims Bible
19:9 (Yet so, if thou keep his commandments, and do the things which I command thee this day, that thou love the Lord thy God, and walk in his ways at all times) thou shalt add to thee other three cities, and shalt double the number of the three cities aforesaid:

Noah Webster Bible
19:9 If thou shalt keep all these commandments to do them, which I command thee this day, to love the LORD thy God, and to walk ever in his ways; then shalt thou add three cities more for thee, besides these three:

World English Bible
19:9 if you shall keep all this commandment to do it, which I command you this day, to love Yahweh your God, and to walk ever in his ways; then shall you add three cities more for you, besides these three:

Young's Literal Translation
19:9 when thou keepest all this command to do it, which I am commanding thee to-day, to love Jehovah thy God, and to walk in His ways all the days -- then thou hast added to thee yet three cities to these three;

Modern Hebrew
ולא ישפך דם נקי
בקרב ארצך אשר
יהוה אלהיך נתן לך
נחלה והיה עליך
דמים׃

Paleo-Hebrew (Before 585 B.C.)
19:10

.

Hebrew Transliterated
19:10 VL'a YShPhK DM NQY BQUrB 'aUrTShK 'aShUr YHVH 'aLHYK NThN LK NChLH VHYH 'yLYK DMYM.

Latin Vulgate
19:10 ut non effundatur sanguis innoxius in medio terrae quam Dominus Deus tuus dabit tibi possidendam nec sis sanguinis reus

King James Version
19:10 That innocent blood be not shed in thy land, which the LORD thy God giveth thee for an inheritance, and so blood be upon thee.

American Standard Version
19:10 that innocent blood be not shed in the midst of thy land, which Jehovah thy God giveth thee for an inheritance, and so blood be upon thee.

Bible in Basic English
19:10 So that in all your land, which the Lord your God is giving you for your heritage, no man may be wrongly put to death, for which you will be responsible.

Darby's English Translation
19:10 that innocent blood be not shed in the midst of thy land which Jehovah thy God giveth thee for an inheritance, and blood come not upon thee.

Douay Rheims Bible
19:10 That innocent blood may not be shed in the midst of the land which the Lord thy God will give thee to possess, lest thou be guilty of blood.

Noah Webster Bible
19:10 That innocent blood may not be shed in thy land, which the LORD thy God giveth thee for an inheritance, and so blood be upon thee.

World English Bible
19:10 that innocent blood not be shed in the midst of your land, which Yahweh your God gives you for an inheritance, and so blood be on you.

Young's Literal Translation
19:10 and innocent blood is not shed in the midst of thy land which Jehovah thy God is giving to thee -- an inheritance, and there hath been upon thee blood.

Modern Hebrew
וכי־יהיה איש שנא
לרעהו וארב לו וקם
עליו והכהו נפש
ומת ונס אל־ אחת
הערים האל׃

Paleo-Hebrew (Before 585 B.C.)
19:11
-

-
.

Hebrew Transliterated
19:11 VKY-YHYH 'aYSh ShN'a LUr'yHV V'aUrB LV VQM 'yLYV VHKHV NPhSh VMTh VNS 'aL- 'aChTh H'yUrYM H'aL.

Latin Vulgate
19:11 si quis autem odio habens proximum suum insidiatus fuerit vitae eius surgensque percusserit illum et mortuus fuerit fugeritque ad unam de supradictis urbibus

King James Version
19:11 But if any man hate his neighbour, and lie in wait for him, and rise up against him, and smite him mortally that he die, and fleeth into one of these cities:

American Standard Version
19:11 But if any man hate his neighbor, and lie in wait for him, and rise up against him, and smite him mortally so that he dieth, and he flee into one of these cities;

Bible in Basic English
19:11 But if any man has hate for his neighbour, and waiting for him secretly makes an attack on him and gives him a blow causing his death, and then goes in flight to one of these towns;

Darby's English Translation
19:11 But if a man hate his neighbour, and lie in wait for him, and rise up against him, and smite him mortally that he die, and he flee into one of these cities,

Douay Rheims Bible
19:11 But if any man hating his neighbour, lie in wait for his life, and rise and strike him, and he die, and he flee to one of the cities aforesaid,

Noah Webster Bible
19:11 But if any man shall hate his neighbor, and lie in wait for him, and rise up against him, and smite him mortally, that he dieth, and he shall flee into one of these cities:

World English Bible
19:11 But if any man hate his neighbor, and lie in wait for him, and rise up against him, and strike him mortally so that he dies, and he flee into one of these cities;

Young's Literal Translation
19:11 `And when a man is hating his neighbour, and hath lain in wait for him, and risen against him, and smitten him -- the life, and he hath died, and he hath fled unto one of these cities,

Modern Hebrew
ושלחו זקני עירו
ולקחו אתו משם
ונתנו אתו ביד גאל
הדם ומת׃

Paleo-Hebrew (Before 585 B.C.)
19:12

.

Hebrew Transliterated
19:12 VShLChV ZQNY 'yYUrV VLQChV 'aThV MShM VNThNV 'aThV BYD G'aL HDM VMTh.

Latin Vulgate
19:12 mittent seniores civitatis illius et arripient eum de loco effugii tradentque in manu proximi cuius sanguis effusus est et morietur

King James Version
19:12 Then the elders of his city shall send and fetch him thence, and deliver him into the hand of the avenger of blood, that he may die.

American Standard Version
19:12 then the elders of his city shall send and fetch him thence, and deliver him into the hand of the avenger of blood, that he may die.

Bible in Basic English
19:12 The responsible men of his town are to send and take him, and give him up to the one who has the right of punishment to be put to death.

Darby's English Translation
19:12 then the elders of his city shall send and fetch him thence, and deliver him into the hand of the avenger of blood, that he may die.

Douay Rheims Bible
19:12 The ancients of his city shall send, and take him out of the place of refuge, and shall deliver him into the hand of the kinsman of him whose blood was shed, and he shall die.

Noah Webster Bible
19:12 Then the elders of his city shall send and bring him thence, and deliver him into the hand of the avenger of blood, that he may die.

World English Bible
19:12 then the elders of his city shall send and bring him there, and deliver him into the hand of the avenger of blood, that he may die.

Young's Literal Translation
19:12 then the elders of his city have sent and taken him from thence, and given him into the hand of the redeemer of blood, and he hath died;

Modern Hebrew
לא־תחוס עינך עליו
ובערת דם־הנקי
מישראל וטוב לך׃

Paleo-Hebrew (Before 585 B.C.)
19:13
-

-
.

Hebrew Transliterated
19:13 L'a-ThChVS 'yYNK 'yLYV VB'yUrTh DM-HNQY MYShUr'aL VTVB LK.

Latin Vulgate
19:13 nec misereberis eius et auferes innoxium sanguinem de Israhel ut bene sit tibi

King James Version
19:13 Thine eye shall not pity him, but thou shalt put away the guilt of innocent blood from Israel, that it may go well with thee.

American Standard Version
19:13 Thine eye shall not pity him, but thou shalt put away the innocent blood from Israel, that it may go well with thee.

Bible in Basic English
19:13 Have no pity on him, so that Israel may be clear from the crime of putting a man to death without cause, and it will be well for you.

Darby's English Translation
19:13 Thine eye shall not spare him; and thou shalt put away innocent blood from Israel, that it may be well with thee.

Douay Rheims Bible
19:13 Thou shalt not pity him, and thou shalt take away the guilt of innocent blood out of Israel, that it may be well with thee.

Noah Webster Bible
19:13 Thy eye shall not pity him, but thou shall remove the guilt of innocent blood from Israel, that it may be well with thee.

World English Bible
19:13 Your eye shall not pity him, but you shall put away the innocent blood from Israel, that it may go well with you.

Young's Literal Translation
19:13 thine eye hath no pity on him, and thou hast put away the innocent blood from Israel, and it is well with thee.

Modern Hebrew
לא תסיג גבול רעך
אשר גבלו ראשנים
בנחלתך אשר תנחל
בארץ אשר יהוה
אלהיך נתן לך
לרשתה׃

Paleo-Hebrew (Before 585 B.C.)
19:14

.

Hebrew Transliterated
19:14 L'a ThSYG GBVL Ur'yK 'aShUr GBLV Ur'aShNYM BNChLThK 'aShUr ThNChL B'aUrTSh 'aShUr YHVH 'aLHYK NThN LK LUrShThH.

Latin Vulgate
19:14 non adsumes et transferes terminos proximi tui quos fixerunt priores in possessione tua quam Dominus Deus tuus dabit tibi in terra quam acceperis possidendam

King James Version
19:14 Thou shalt not remove thy neighbour's landmark, which they of old time have set in thine inheritance, which thou shalt inherit in the land that the LORD thy God giveth thee to possess it.

American Standard Version
19:14 Thou shalt not remove thy neighbor`s landmark, which they of old time have set, in thine inheritance which thou shalt inherit, in the land that Jehovah thy God giveth thee to possess it.

Bible in Basic English
19:14 Your neighbour's landmark, which was put in its place by the men of old times, is not to be moved or taken away in the land of your heritage which the Lord your God is giving you.

Darby's English Translation
19:14 Thou shalt not remove thy neighbour`s landmark, which they of old time have fixed in thine inheritance, which thou shalt inherit in the land which Jehovah thy God giveth thee to possess.

Douay Rheims Bible
19:14 Thou shalt not take nor remove thy neighbour's landmark, which thy predecessors have set in thy possession. which the Lord thy God will give thee in the land that thou shalt receive to possess.

Noah Webster Bible
19:14 Thou shalt not remove thy neighbor's landmark, which they of old time have set in thy inheritance, which thou shalt inherit in the land that the LORD thy God giveth thee to possess it.

World English Bible
19:14 You shall not remove your neighbor`s landmark, which they of old time have set, in your inheritance which you shall inherit, in the land that Yahweh your God gives you to possess it.

Young's Literal Translation
19:14 `Thou dost not remove a border of thy neighbour, which they of former times have made, in thine inheritance, which thou dost inherit in the land which Jehovah thy God is giving to thee to possess it.

Modern Hebrew
לא־יקום עד אחד
באיש לכל־עון
ולכל־חטאת בכל־חטא
אשר יחטא על־פי
שני עדים או על־פי
שלשה־עדים יקום
דבר׃

Paleo-Hebrew (Before 585 B.C.)
19:15
-

- [image] [image] [image] [image] [image] [image] [image] -
-
-

-
-
.

Hebrew Transliterated
19:15 L'a-YQVM 'yD 'aChD B'aYSh LKL-'yVN VLKL-ChT'aTh BKL-ChT'a 'aShUr YChT'a 'yL-PhY ShNY 'yDYM 'aV 'yL-PhY ShLShH-'yDYM YQVM DBUr.

Latin Vulgate
19:15 non stabit testis unus contra aliquem quicquid illud peccati et facinoris fuerit sed in ore duorum aut trium testium stabit omne verbum

King James Version
19:15 One witness shall not rise up against a man for any iniquity, or for any sin, in any sin that he sinneth: at the mouth of two witnesses, or at the mouth of three witnesses, shall the matter be established.

American Standard Version
19:15 One witness shall not rise up against a man for any iniquity, or for any sin, in any sin that he sinneth: at the mouth of two witnesses, or at the mouth of three witnesses, shall a matter be established.

Bible in Basic English
19:15 One witness may not make a statement against a man in relation to any sin or wrongdoing which he has done: on the word of two or three witnesses a question is to be judged.

Darby's English Translation
19:15 One witness shall not rise up against a man for any iniquity, and for any sin, in any sin that he sinneth: at the mouth of two witnesses, or at the mouth of three witnesses, shall a matter be established.

Douay Rheims Bible
19:15 One witness shall not rise up against any man, whatsoever the sin or wickedness be: but in the mouth of two or three witnesses every word shall stand.

Noah Webster Bible
19:15 One witness shall not rise up against a man for any iniquity, or for any sin, in any sin that he sinneth; at the mouth of two witnesses, or at the mouth of three witnesses, shall the matter be established.

World English Bible
19:15 One witness shall not rise up against a man for any iniquity, or for any sin, in any sin that he sins: at the mouth of two witnesses, or at the mouth of three witnesses, shall a matter be established.

Young's Literal Translation
19:15 `One witness doth not rise against a man for any iniquity, and for any sin, in any sin which he sinneth; by the mouth of two witnesses, or by the mouth of three witnesses, is a thing established.

Modern Hebrew
כי־יקום עד־חמס
באיש לענות בו
סרה׃

Paleo-Hebrew (Before 585 B.C.)
19:16
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
19:16 KY-YQVM 'yD-ChMS B'aYSh L'yNVTh BV SUrH.

Latin Vulgate
19:16 si steterit testis mendax contra hominem accusans eum praevaricationis

King James Version
19:16 If a false witness rise up against any man to testify against him that which is wrong;

American Standard Version
19:16 If an unrighteous witness rise up against any man to testify against him of wrong-doing,

Bible in Basic English
19:16 If a false witness makes a statement against a man, saying that he has done wrong,

Darby's English Translation
19:16 If an unrighteous witness rise up against any man to testify against him of an offence;

Douay Rheims Bible
19:16 If a lying witness stand against a man, accusing him of transgression,

Noah Webster Bible
19:16 If a false witness shall rise up against any man to testify against him that which is wrong;

World English Bible
19:16 If an unrighteous witness rise up against any man to testify against him of wrong-doing,

Young's Literal Translation
19:16 `When a violent witness doth rise against a man, to testify against him apostacy,

Modern Hebrew
ועמדו שני־האנשים
אשר־להם הריב לפני
יהוה לפני הכהנים
והשפטים אשר יהיו
בימים ההם׃

Paleo-Hebrew (Before 585 B.C.)
19:17
-
-

.

Hebrew Transliterated
19:17 V'yMDV ShNY-H'aNShYM 'aShUr-LHM HUrYB LPhNY YHVH LPhNY HKHNYM VHShPhTYM 'aShUr YHYV BYMYM HHM.

Latin Vulgate
19:17 stabunt ambo quorum causa est ante Dominum in conspectu sacerdotum et iudicum qui fuerint in diebus illis

King James Version
19:17 Then both the men, between whom the controversy is, shall stand before the LORD, before the priests and the judges, which shall be in those days;

American Standard Version
19:17 then both the men, between whom the controversy is, shall stand before Jehovah, before the priests and the judges that shall be in those days;

Bible in Basic English
19:17 Then the two men, between whom the argument has taken place, are to come before the Lord, before the priests and judges who are then in power;

Darby's English Translation
19:17 then both the men between whom the controversy is shall stand before Jehovah, before the priests and the judges that shall be in those days;

Douay Rheims Bible
19:17 Both of them, between whom the controversy is, shall stand before the Lord in the sight of the priests and the judges that shall be in those days.

Noah Webster Bible
19:17 Then both the men between whom the controversy is shall stand before the LORD, before the priests, and the judges, who shall be in those days;

World English Bible
19:17 then both the men, between whom the controversy is, shall stand before Yahweh, before the priests and the judges who shall be in those days;

Young's Literal Translation
19:17 then have both the men who have the strife stood before Jehovah, before the priests and the judges who are in those days,

Modern Hebrew
ודרשו השפטים היטב
והנה עד־שקר העד
שקר ענה באחיו׃

Paleo-Hebrew (Before 585 B.C.)
19:18

-

.

Hebrew Transliterated
19:18 VDUrShV HShPhTYM HYTB VHNH 'yD-ShQUr H'yD ShQUr 'yNH B'aChYV.

Latin Vulgate
19:18 cumque diligentissime perscrutantes invenerint falsum testem dixisse contra fratrem suum mendacium

King James Version
19:18 And the judges shall make diligent inquisition: and, behold, if the witness be a false witness, and hath testified falsely against his brother;

American Standard Version
19:18 and the judges shall make diligent inquisition: and, behold, if the witness be a false witness, and have testified falsely against his brother;

Bible in Basic English
19:18 And the judges will have the question looked into with care: and if the witness is seen to be false and to have made a false statement against his brother,

Darby's English Translation
19:18 and the judges shall make thorough inquiry; and if the witness be a false witness, and he have testified falsely against his brother,

Douay Rheims Bible
19:18 And when after most diligent inquisition, they shall find that the false witness hath told a lie against his brother:

Noah Webster Bible
19:18 And the judges shall make diligent inquisition: and behold, if the witness is a false witness, and hath testified falsely against his brother;

World English Bible
19:18 and the judges shall make diligent inquisition: and, behold, if the witness is a false witness, and has testified falsely against his brother;

Young's Literal Translation
19:18 and the judges have searched diligently, and lo, the witness is a false witness, a falsehood he hath testified against his brother:

Modern Hebrew
ועשיתם לו כאשר
זמם לעשות לאחיו
ובערת הרע מקרבך׃

Paleo-Hebrew (Before 585 B.C.)
19:19

.

Hebrew Transliterated
19:19 V'yShYThM LV K'aShUr ZMM L'yShVTh L'aChYV VB'yUrTh HUr'y MQUrBK.

Latin Vulgate
19:19 reddent ei sicut fratri suo facere cogitavit et auferes malum de medio tui

King James Version
19:19 Then shall ye do unto him, as he had thought to have done unto his brother: so shalt thou put the evil away from among you.

American Standard Version
19:19 then shall ye do unto him, as he had thought to do unto his brother: so shalt thou put away the evil from the midst of thee.

Bible in Basic English
19:19 Then do to him what it was his purpose to do to his brother: and so put away the evil from among you.

Darby's English Translation
19:19 then shall ye do unto him as he had thought to have done unto his brother; and thou shalt put evil away from thy midst.

Douay Rheims Bible
19:19 They shall render to him as he meant to do to his brother, and thou shalt take away the evil out of the midst of thee:

Noah Webster Bible
19:19 Then shall ye do to him, as he had thought to do to his brother: so shalt thou remove the evil from among you.

World English Bible
19:19 then shall you do to him, as he had thought to do to his brother: so shall you put away the evil from the midst of you.

Young's Literal Translation
19:19 `Then ye have done to him as he devised to do to his brother, and thou hast put away the evil thing out of thy midst,

Modern Hebrew
והנשארים ישמעו
ויראו ולא־יספו
לעשות עוד כדבר
הרע הזה בקרבך׃

Paleo-Hebrew (Before 585 B.C.)
19:20

-

.

Hebrew Transliterated
19:20 VHNSh'aUrYM YShM'yV VYUr'aV VL'a-YSPhV L'yShVTh 'yVD KDBUr HUr'y HZH BQUrBK.

Latin Vulgate
19:20 ut audientes ceteri timorem habeant et nequaquam talia audeant facere

King James Version
19:20 And those which remain shall hear, and fear, and shall henceforth commit no more any such evil among you.

American Standard Version
19:20 And those that remain shall hear, and fear, and shall henceforth commit no more any such evil in the midst of thee.

Bible in Basic English
19:20 And the rest of the people, hearing of it, will be full of fear, and never again do such evil among you.

Darby's English Translation
19:20 And those that remain shall hear, and fear, and shall henceforth commit no more any such evil in thy midst.

Douay Rheims Bible
19:20 That others hearing may fear, and may not dare to do such things.

Noah Webster Bible
19:20 And those who remain shall hear, and fear, and shall henceforth commit no more any such evil among you.

World English Bible
19:20 Those who remain shall hear, and fear, and shall henceforth commit no more any such evil in the midst of you.

Young's Literal Translation
19:20 and those who are left do hear and fear, and add not to do any more according to this evil thing in thy midst;

Modern Hebrew
ולא תחוס עינך נפש
בנפש עין בעין שן
בשן יד ביד רגל
ברגל׃

Paleo-Hebrew (Before 585 B.C.)
19:21

.

Hebrew Transliterated
19:21 VL'a ThChVS 'yYNK NPhSh BNPhSh 'yYN B'yYN ShN BShN YD BYD UrGL BUrGL.

Latin Vulgate
19:21 non misereberis eius sed animam pro anima oculum pro oculo dentem pro dente manum pro manu pedem pro pede exiges

King James Version
19:21 And thine eye shall not pity; but life shall go for life, eye for eye, tooth for tooth, hand for hand, foot for foot.

American Standard Version
19:21 And thine eyes shall not pity; life shall go for life, eye for eye, tooth for tooth, hand for hand, foot for foot.

Bible in Basic English
19:21 Have no pity; let life be given for life, eye for eye, tooth for tooth, hand for hand, foot for foot.

Darby's English Translation
19:21 And thine eye shall not spare: life for life, eye for eye, tooth for tooth, hand for hand, foot for foot.

Douay Rheims Bible
19:21 21Thou shalt not pity him, but shalt require life for life, eye for eye, tooth for tooth, hand for hand, foot for foot.

Noah Webster Bible
19:21 And thy eye shall not pity; but life shall go for life, eye for eye, tooth for tooth, hand for hand, foot for foot.

World English Bible
19:21 Your eyes shall not pity; life shall go for life, eye for eye, tooth for tooth, hand for hand, foot for foot.

Young's Literal Translation
19:21 and thine eye doth not pity -- life for life, eye for eye, tooth for tooth, hand for hand, foot for foot.

Deuteronomy 20


Deuteronomy Chapter 20 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Deuteronomy 19

The Fifth Book of Moses, called Deuteronomy

Chapter 20

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20
Modern Hebrew
כי־תצא למלחמה
על־איבך וראית סוס
ורכב עם רב ממך לא
תירא מהם כי־ יהוה
אלהיך עמך המעלך
מארץ מצרים׃

Paleo-Hebrew (Before 585 B.C.)
20:1
-
-

-

.

Hebrew Transliterated
20:1 KY-ThTSh'a LMLChMH 'yL-'aYBK VUr'aYTh SVS VUrKB 'yM UrB MMK L'a ThYUr'a MHM KY- YHVH 'aLHYK 'yMK HM'yLK M'aUrTSh MTShUrYM.

Latin Vulgate
20:1 si exieris ad bellum contra hostes tuos et videris equitatum et currus et maiorem quam tu habes adversarii exercitus multitudinem non timebis eos quia Dominus Deus tuus tecum est qui eduxit te de terra Aegypti

King James Version
20:1 When thou goest out to battle against thine enemies, and seest horses, and chariots, and a people more than thou, be not afraid of them: for the LORD thy God is with thee, which brought thee up out of the land of Egypt.

American Standard Version
20:1 When thou goest forth to battle against thine enemies, and seest horses, and chariots, and a people more than thou, thou shalt not be afraid of them; for Jehovah thy God is with thee, who brought thee up out of the land of Egypt.

Bible in Basic English
20:1 When you go out to war against other nations, and come face to face with horses and war-carriages and armies greater in number than yourselves, have no fear of them: for the Lord your God is with you, who took you up out of the land of Egypt.

Darby's English Translation
20:1 When thou goest out to war against thine enemies, and seest horses, and chariots, and a people more numerous than thou, thou shalt not fear them; for Jehovah thy God is with thee, who brought thee up out of the land of Egypt.

Douay Rheims Bible
20:1 If thou go out to war against thy enemies, and see horsemen and chariots, and the numbers of the enemy's army greater than thine, thou shalt not fear them: because the Lord thy God is with thee, who brought thee out of the land of Egypt.

Noah Webster Bible
20:1 When thou goest out to battle against thy enemies, and seest horses, and chariots, and a people more than thou, be not afraid of them: for the LORD thy God is with thee, who brought thee out of the land of Egypt.

World English Bible
20:1 When you go forth to battle against your enemies, and see horses, and chariots, and a people more than you, you shall not be afraid of them; for Yahweh your God is with you, who brought you up out of the land of Egypt.

Young's Literal Translation
20:1 `When thou goest out to battle against thine enemy, and hast seen horse and chariot -- a people more numerous than thou -- thou art not afraid of them, for Jehovah thy God is with thee, who is bringing thee up out of the land of Egypt;

Modern Hebrew
והיה כקרבכם
אל־המלחמה ונגש
הכהן ודבר אל־העם׃

Paleo-Hebrew (Before 585 B.C.)
20:2

-

. -

Hebrew Transliterated
20:2 VHYH KQUrBKM 'aL-HMLChMH VNGSh HKHN VDBUr 'aL-H'yM.

Latin Vulgate
20:2 adpropinquante autem iam proelio stabit sacerdos ante aciem et sic loquetur ad populum

King James Version
20:2 And it shall be, when ye are come nigh unto the battle, that the priest shall approach and speak unto the people,

American Standard Version
20:2 And it shall be, when ye draw nigh unto the battle, that the priest shall approach and speak unto the people,

Bible in Basic English
20:2 And when you are on the point of attacking, let the priest come forward and say to the people,

Darby's English Translation
20:2 And it shall be, when ye approach unto the battle, that the priest shall draw near and speak unto the people,

Douay Rheims Bible
20:2 And when the battle is now at hand, the priest shall stand before the army, and shall speak to the people in this manner:

Noah Webster Bible
20:2 And it shall be when ye are come nigh to the battle, that the priest shall approach and speak to the people,

World English Bible
20:2 It shall be, when you draw near to the battle, that the priest shall approach and speak to the people,

Young's Literal Translation
20:2 and it hath been, in your drawing near unto the battle, that the priest hath come nigh, and spoken unto the people,

Modern Hebrew
ואמר אלהם שמע
ישראל אתם קרבים
היום למלחמה
על־איביכם אל־ירך
לבבכם אל־תיראו
ואל־תחפזו
ואל־תערצו מפניהם׃

Paleo-Hebrew (Before 585 B.C.)
20:3

- [image] [image] [image] [image] [image] [image] [image] [image] -
-
- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
20:3 V'aMUr 'aLHM ShM'y YShUr'aL 'aThM QUrBYM HYVM LMLChMH 'yL-'aYBYKM 'aL-YUrK LBBKM 'aL-ThYUr'aV V'aL-ThChPhZV V'aL-Th'yUrTShV MPhNYHM.

Latin Vulgate
20:3 audi Israhel vos hodie contra inimicos vestros pugnam committitis non pertimescat cor vestrum nolite metuere nolite cedere nec formidetis eos

King James Version
20:3 And shall say unto them, Hear, O Israel, ye approach this day unto battle against your enemies: let not your hearts faint, fear not, and do not tremble, neither be ye terrified because of them;

American Standard Version
20:3 and shall say unto them, Hear, O Israel, ye draw nigh this day unto battle against your enemies: let not your heart faint; fear not, nor tremble, neither be ye affrighted at them;

Bible in Basic English
20:3 Give ear, O Israel: today you are going forward to the fight; let your heart be strong; do not let uncontrolled fear overcome you because of those who are against you;

Darby's English Translation
20:3 and shall say unto them, Hear, Israel, ye are approaching this day unto battle against your enemies: let not your hearts faint, fear not, and do not tremble, neither be afraid of them;

Douay Rheims Bible
20:3 Hear, O Israel, you join battle this day against your enemies, let not your heart be dismayed, be not afraid, do not give back, fear ye them not:

Noah Webster Bible
20:3 And shall say to them, Hear, O Israel, ye approach this day to battle against your enemies: let not your hearts faint, fear not, and do not tremble, neither be ye terrified because of them;

World English Bible
20:3 and shall tell them, Hear, Israel, you draw near this day to battle against your enemies: don`t let your heart faint; don`t be afraid, nor tremble, neither be you scared of them;

Young's Literal Translation
20:3 and said unto them, Hear, Israel, ye are drawing near to-day to battle against your enemies, let not your hearts be tender, fear not, nor make haste, nor be terrified at their presence,

Modern Hebrew
כי יהוה אלהיכם
ההלך עמכם להלחם
לכם עם־איביכם
להושיע אתכם׃

Paleo-Hebrew (Before 585 B.C.)
20:4

-
.

Hebrew Transliterated
20:4 KY YHVH 'aLHYKM HHLK 'yMKM LHLChM LKM 'yM-'aYBYKM LHVShY'y 'aThKM.

Latin Vulgate
20:4 quia Dominus Deus vester in medio vestri est et pro vobis contra adversarios dimicabit ut eruat vos de periculo

King James Version
20:4 For the LORD your God is he that goeth with you, to fight for you against your enemies, to save you.

American Standard Version
20:4 for Jehovah your God is he that goeth with you, to fight for you against your enemies, to save you.

Bible in Basic English
20:4 For the Lord your God goes with you, fighting for you to give you salvation from those who are against you.

Darby's English Translation
20:4 for Jehovah your God is he that goeth with you, to fight for you against your enemies, to save you.

Douay Rheims Bible
20:4 Because the Lord your God is in the midst of you, and will fight for you against your enemies, to deliver you from danger.

Noah Webster Bible
20:4 For the LORD your God is he that goeth with you, to fight for you against your enemies, to save you.

World English Bible
20:4 for Yahweh your God is he who goes with you, to fight for you against your enemies, to save you.

Young's Literal Translation
20:4 for Jehovah your God is He who is going with you, to fight for you with your enemies -- to save you.

Modern Hebrew
ודברו השטרים
אל־העם לאמר
מי־האיש אשר בנה
בית־חדש ולא חנכו
ילך וישב לביתו
פן־ימות במלחמה
ואיש אחר יחנכנו׃

Paleo-Hebrew (Before 585 B.C.)
20:5

-
-
-

-

.

Hebrew Transliterated
20:5 VDBUrV HShTUrYM 'aL-H'yM L'aMUr MY-H'aYSh 'aShUr BNH BYTh-ChDSh VL'a ChNKV YLK VYShB LBYThV PhN-YMVTh BMLChMH V'aYSh 'aChUr YChNKNV.

Latin Vulgate
20:5 duces quoque per singulas turmas audiente exercitu proclamabunt quis est homo qui aedificavit domum novam et non dedicavit eam vadat et revertatur in domum suam ne forte moriatur in bello et alius dedicet illam

King James Version
20:5 And the officers shall speak unto the people, saying, What man is there that hath built a new house, and hath not dedicated it? let him go and return to his house, lest he die in the battle, and another man dedicate it.

American Standard Version
20:5 And the officers shall speak unto the people, saying, What man is there that hath built a new house, and hath not dedicated it? let him go and return to his house, lest he die in the battle, and another man dedicate it.

Bible in Basic English
20:5 And let the overseers say to the people, If there is any man who has made for himself a new house and has not gone into it, let him go back to his house, so that in the event of his death in the fight, another may not take his house for himself.

Darby's English Translation
20:5 And the officers shall speak unto the people, saying, What man is there that hath built a new house, and hath not dedicated it? let him go and return unto his house, lest he die in the battle, and another man dedicate it.

Douay Rheims Bible
20:5 And the captains shall proclaim through every band in the hearing of the army: What man is there, that hath built a new house, and hath not dedicated it? let him go and return to his house, lest he die in the battle, and another man dedicate it.

Noah Webster Bible
20:5 And the officers shall speak to the people, saying, What man is there that hath built a new house, and hath not dedicated it? let him go and return to his house, lest he should die in the battle, and another man should dedicate it.

World English Bible
20:5 The officers shall speak to the people, saying, What man is there who has built a new house, and has not dedicated it? let him go and return to his house, lest he die in the battle, and another man dedicate it.

Young's Literal Translation
20:5 `And the authorities have spoken unto the people, saying, Who is the man that hath built a new house, and hath not dedicated it? -- let him go and turn back to his house, lest he die in battle, and another man dedicate it.

Modern Hebrew
ומי־האיש אשר־נטע
כרם ולא חללו ילך
וישב לביתו
פן־ימות במלחמה
ואיש אחר יחללנו׃

Paleo-Hebrew (Before 585 B.C.)
20:6
- [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
20:6 VMY-H'aYSh 'aShUr-NT'y KUrM VL'a ChLLV YLK VYShB LBYThV PhN-YMVTh BMLChMH V'aYSh 'aChUr YChLLNV.

Latin Vulgate
20:6 quis est homo qui plantavit vineam et necdum eam fecit esse communem et de qua vesci omnibus liceat vadat et revertatur in domum suam ne forte moriatur in bello et alius homo eius fungatur officio

King James Version
20:6 And what man is he that hath planted a vineyard, and hath not yet eaten of it? let him also go and return unto his house, lest he die in the battle, and another man eat of it.

American Standard Version
20:6 And what man is there that hath planted a vineyard, and hath not used the fruit thereof? let him go and return unto his house, lest he die in the battle, and another man use the fruit thereof.

Bible in Basic English
20:6 Or if any man has made a vine-garden without taking the first-fruits of it, let him go back to his house, so that in the event of his death in the fight, another may not be the first to make use of the fruit.

Darby's English Translation
20:6 And what man is there that hath planted a vineyard, and hath not eaten of it? let him go and return unto his house, lest he die in the battle, and another man eat of it.

Douay Rheims Bible
20:6 What man is there, that hath planted a vineyard, and hath not as yet made it to be common, whereof all men may eat? let him go, and return to his house, lest he die in the battle, and another man execute his office.

Noah Webster Bible
20:6 And what man is he that hath planted a vineyard, and hath not yet eaten of it? let him also go and return to his house, lest he should die in the battle, and another man should eat of it.

World English Bible
20:6 What man is there who has planted a vineyard, and has not used the fruit of it? let him go and return to his house, lest he die in the battle, and another man use the fruit of it.

Young's Literal Translation
20:6 `And who is the man that hath planted a vineyard, and hath not made it common? -- let him go and turn back to his house, lest he die in battle, and another man make it common.

Modern Hebrew
ומי־האיש אשר־ארש
אשה ולא לקחה ילך
וישב לביתו
פן־ימות במלחמה
ואיש אחר יקחנה׃

Paleo-Hebrew (Before 585 B.C.)
20:7
- [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
20:7 VMY-H'aYSh 'aShUr-'aUrSh 'aShH VL'a LQChH YLK VYShB LBYThV PhN-YMVTh BMLChMH V'aYSh 'aChUr YQChNH.

Latin Vulgate
20:7 quis est homo qui despondit uxorem et non accepit eam vadat et revertatur in domum suam ne forte moriatur in bello et alius homo accipiat eam

King James Version
20:7 And what man is there that hath betrothed a wife, and hath not taken her? let him go and return unto his house, lest he die in the battle, and another man take her.

American Standard Version
20:7 And what man is there that hath betrothed a wife, and hath not taken her? let him go and return unto his house, lest he die in the battle, and another man take her.

Bible in Basic English
20:7 Or if any man is newly married and has had no sex relations with his wife, let him go back to his house, so that in the event of his death in the fight, another man may not take her.

Darby's English Translation
20:7 And what man is there that hath betrothed a wife, and hath not taken her? let him go and return unto his house, lest he die in the battle, and another man take her.

Douay Rheims Bible
20:7 What man is there, that hath espoused a wife, and not taken her? let him go, and return to his house, lest he die in the war, and another man take her.

Noah Webster Bible
20:7 And what man is there that hath betrothed a wife, and hath not taken her? let him go and return to his house, lest he should die in battle, and another man should take her.

World English Bible
20:7 What man is there who has pledged to be married a wife, and has not taken her? let him go and return to his house, lest he die in the battle, and another man take her.

Young's Literal Translation
20:7 `And who is the man that hath betrothed a woman, and hath not taken her? -- let him go and turn back to his house, lest he die in battle, and another man take her.

Modern Hebrew
ויספו השטרים לדבר
אל־העם ואמרו
מי־האיש הירא ורך
הלבב ילך וישב
לביתו ולא ימס
את־לבב אחיו
כלבבו׃

Paleo-Hebrew (Before 585 B.C.)
20:8

-
-

-
.

Hebrew Transliterated
20:8 VYSPhV HShTUrYM LDBUr 'aL-H'yM V'aMUrV MY-H'aYSh HYUr'a VUrK HLBB YLK VYShB LBYThV VL'a YMS 'aTh-LBB 'aChYV KLBBV.

Latin Vulgate
20:8 his dictis addent reliqua et loquentur ad populum quis est homo formidolosus et corde pavido vadat et revertatur in domum suam ne pavere faciat corda fratrum suorum sicut ipse timore perterritus est

King James Version
20:8 And the officers shall speak further unto the people, and they shall say, What man is there that is fearful and fainthearted? let him go and return unto his house, lest his brethren's heart faint as well as his heart.

American Standard Version
20:8 And the officers shall speak further unto the people, and they shall say, What man is there that is fearful and faint-hearted? let him go and return unto his house, lest his brethren`s heart melt as his heart.

Bible in Basic English
20:8 And let the overseers go on to say to the people, If there is any man whose heart is feeble with fear, let him go back to his house before he makes the hearts of his countrymen feeble.

Darby's English Translation
20:8 And the officers shall speak further unto the people, and shall say, What man is there that is timid and faint-hearted? let him go and return unto his house, lest his brethren`s heart melt as well as his heart.

Douay Rheims Bible
20:8 After these things are declared they shall add the rest, and shall speak to the people: What man is there that is fearful, and faint hearted? let him go, and return to his house, lest he make the hearts of his brethren to fear, as he himself is possessed with fear.

Noah Webster Bible
20:8 And the officers shall speak further to the people, and they shall say, What man is there that is fearful and faint-hearted? let him go and return to his house, lest his brethren's heart should faint as well as his heart.

World English Bible
20:8 The officers shall speak further to the people, and they shall say, What man is there who is fearful and faint-hearted? let him go and return to his house, lest his brother`s heart melt as his heart.

Young's Literal Translation
20:8 `And the authorities have added to speak unto the people, and said, Who is the man that is afraid and tender of heart? -- let him go and turn back to his house, and the heart of his brethren doth not melt like his heart;

Modern Hebrew
והיה ככלת השטרים
לדבר אל־העם ופקדו
שרי צבאות בראש
העם׃

Paleo-Hebrew (Before 585 B.C.)
20:9

-

.

Hebrew Transliterated
20:9 VHYH KKLTh HShTUrYM LDBUr 'aL-H'yM VPhQDV ShUrY TShB'aVTh BUr'aSh H'yM.

Latin Vulgate
20:9 cumque siluerint exercitus duces et finem loquendi fecerint unusquisque suos ad bellandum cuneos praeparabit

King James Version
20:9 And it shall be, when the officers have made an end of speaking unto the people, that they shall make captains of the armies to lead the people.

American Standard Version
20:9 And it shall be, when the officers have made an end of speaking unto the people, that they shall appoint captains of hosts at the head of the people.

Bible in Basic English
20:9 Then, after saying these words to the people, let the overseers put captains over the army.

Darby's English Translation
20:9 And it shall be, when the officers have ended speaking unto the people, that they shall place captains of the hosts at the head of the people.

Douay Rheims Bible
20:9 And when the captains of the army shall hold their peace, and have made an end of speaking, every man shall prepare their bands to fight.

Noah Webster Bible
20:9 And it shall be, when the officers have made an end of speaking to the people, that they shall make captains of the armies to lead the people.

World English Bible
20:9 It shall be, when the officers have made an end of speaking to the people, that they shall appoint captains of hosts at the head of the people.

Young's Literal Translation
20:9 and it hath come to pass as the authorities finish to speak unto the people, that they have appointed princes of the hosts at the head of the people.

Modern Hebrew
כי־תקרב אל־עיר
להלחם עליה וקראת
אליה לשלום׃

Paleo-Hebrew (Before 585 B.C.)
20:10
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
20:10 KY-ThQUrB 'aL-'yYUr LHLChM 'yLYH VQUr'aTh 'aLYH LShLVM.

Latin Vulgate
20:10 si quando accesseris ad expugnandam civitatem offeres ei primum pacem

King James Version
20:10 When thou comest nigh unto a city to fight against it, then proclaim peace unto it.

American Standard Version
20:10 When thou drawest nigh unto a city to fight against it, then proclaim peace unto it.

Bible in Basic English
20:10 When you come to a town, before attacking it, make an offer of peace.

Darby's English Translation
20:10 When thou approachest unto a city to fight against it, thou shalt proclaim peace unto it.

Douay Rheims Bible
20:10 If at any time thou come to fight against a city, thou shalt first offer it peace.

Noah Webster Bible
20:10 When thou comest nigh to a city to fight against it, then proclaim peace to it.

World English Bible
20:10 When you draw near to a city to fight against it, then proclaim peace to it.

Young's Literal Translation
20:10 `When thou drawest near unto a city to fight against it, then thou hast called unto it for Peace,

Modern Hebrew
והיה אם־שלום תענך
ופתחה לך והיה
כל־העם הנמצא־בה
יהיו לך למס
ועבדוך׃

Paleo-Hebrew (Before 585 B.C.)
20:11
-

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
20:11 VHYH 'aM-ShLVM Th'yNK VPhThChH LK VHYH KL-H'yM HNMTSh'a-BH YHYV LK LMS V'yBDVK.

Latin Vulgate
20:11 si receperit et aperuerit tibi portas cunctus populus qui in ea est salvabitur et serviet tibi sub tributo

King James Version
20:11 And it shall be, if it make thee answer of peace, and open unto thee, then it shall be, that all the people that is found therein shall be tributaries unto thee, and they shall serve thee.

American Standard Version
20:11 And it shall be, if it make thee answer of peace, and open unto thee, then it shall be, that all the people that are found therein shall become tributary unto thee, and shall serve thee.

Bible in Basic English
20:11 And if it gives you back an answer of peace, opening its doors to you, then all the people in it may be put to forced work as your servants.

Darby's English Translation
20:11 And it shall be, if it make thee answer of peace, and open unto thee, then all the people that are found therein shall be tributaries unto thee, and they shall serve thee.

Douay Rheims Bible
20:11 If they receive it, and open the gates to thee, all the people that are therein, shall be saved, and shall serve thee paying tribute.

Noah Webster Bible
20:11 And it shall be, if it shall make thee answer of peace, and open to thee, then it shall be, that all the people that are found therein, shall be tributaries to thee, and they shall serve thee.

World English Bible
20:11 It shall be, if it make you answer of peace, and open to you, then it shall be, that all the people who are found therein shall become tributary to you, and shall serve you.

Young's Literal Translation
20:11 and it hath been, if Peace it answer thee, and hath opened to thee, then it hath come to pass -- all the people who are found in it are to thee for tributaries, and have served thee.

Modern Hebrew
ואם־לא תשלים עמך
ועשתה עמך מלחמה
וצרת עליה׃

Paleo-Hebrew (Before 585 B.C.)
20:12
-

.

Hebrew Transliterated
20:12 V'aM-L'a ThShLYM 'yMK V'yShThH 'yMK MLChMH VTShUrTh 'yLYH.

Latin Vulgate
20:12 sin autem foedus inire noluerint et receperint contra te bellum obpugnabis eam

King James Version
20:12 And if it will make no peace with thee, but will make war against thee, then thou shalt besiege it:

American Standard Version
20:12 And if it will make no peace with thee, but will make war against thee, then thou shalt besiege it:

Bible in Basic English
20:12 If however it will not make peace with you, but war, then let it be shut in on all sides:

Darby's English Translation
20:12 And if it will not make peace with thee, but will make war with thee, then thou shalt besiege it;

Douay Rheims Bible
20:12 But if they will not make peace, and shall begin war against thee, thou shalt besiege it.

Noah Webster Bible
20:12 And if it will make no peace with thee, but will make war against thee, then thou shalt besiege it:

World English Bible
20:12 If it will make no peace with you, but will make war against you, then you shall besiege it:

Young's Literal Translation
20:12 `And if it doth not make peace with thee, and hath made with thee war, then thou hast laid siege against it,

Modern Hebrew
ונתנה יהוה אלהיך
בידך והכית
את־כל־זכורה
לפי־חרב׃

Paleo-Hebrew (Before 585 B.C.)
20:13

- [image] [image] -
. -

Hebrew Transliterated
20:13 VNThNH YHVH 'aLHYK BYDK VHKYTh 'aTh-KL-ZKVUrH LPhY-ChUrB.

Latin Vulgate
20:13 cumque tradiderit Dominus Deus tuus illam in manu tua percuties omne quod in ea generis masculini est in ore gladii

King James Version
20:13 And when the LORD thy God hath delivered it into thine hands, thou shalt smite every male thereof with the edge of the sword:

American Standard Version
20:13 and when Jehovah thy God delivereth it into thy hand, thou shalt smite every male thereof with the edge of the sword:

Bible in Basic English
20:13 And when the Lord your God has given it into your hands, let every male in it be put to death without mercy.

Darby's English Translation
20:13 and when Jehovah thy God delivereth it into thy hand, thou shalt smite every male thereof with the edge of the sword:

Douay Rheims Bible
20:13 And when the Lord thy God shall deliver it into thy bands, thou shalt slay all that are therein of the male sex, with the edge of the sword,

Noah Webster Bible
20:13 And when the LORD thy God hath delivered it into thy hands, thou shalt smite every male of it with the edge of the sword:

World English Bible
20:13 and when Yahweh your God delivers it into your hand, you shall strike every male of it with the edge of the sword:

Young's Literal Translation
20:13 and Jehovah thy God hath given it into thy hand, and thou hast smitten every male of it by the mouth of the sword.

Modern Hebrew
רק הנשים והטף
והבהמה וכל אשר
יהיה בעיר כל־שללה
תבז לך ואכלת
את־שלל איביך אשר
נתן יהוה אלהיך
לך׃

Paleo-Hebrew (Before 585 B.C.)
20:14

-

-

.

Hebrew Transliterated
20:14 UrQ HNShYM VHTPh VHBHMH VKL 'aShUr YHYH B'yYUr KL-ShLLH ThBZ LK V'aKLTh 'aTh-ShLL 'aYBYK 'aShUr NThN YHVH 'aLHYK LK.

Latin Vulgate
20:14 absque mulieribus et infantibus iumentis et ceteris quae in civitate sunt omnem praedam exercitui divides et comedes de spoliis hostium tuorum quae Dominus Deus tuus dederit tibi

King James Version
20:14 But the women, and the little ones, and the cattle, and all that is in the city, even all the spoil thereof, shalt thou take unto thyself; and thou shalt eat the spoil of thine enemies, which the LORD thy God hath given thee.

American Standard Version
20:14 but the women, and the little ones, and the cattle, and all that is in the city, even all the spoil thereof, shalt thou take for a prey unto thyself; and thou shalt eat the spoil of thine enemies, which Jehovah thy God hath given thee.

Bible in Basic English
20:14 But the women and the children and the cattle and everything in the town and all its wealth, you may take for yourselves: the wealth of your haters, which the Lord your God has given you, will be your food.

Darby's English Translation
20:14 only the women, and the little ones, and the cattle, and all that shall be in the city, all the spoil thereof, shalt thou take as booty for thyself; and thou shalt eat the spoil of thine enemies, which Jehovah thy God giveth thee

Douay Rheims Bible
20:14 Excepting women and children, cattle and other things, that are in the city. And thou shalt divide all the prey to the army, and thou shalt eat the spoils of thy enemies, which the Lord thy God shall give thee.

Noah Webster Bible
20:14 But the women, and the little ones, and the cattle, and all that is in the city, even all the spoil of it, shalt thou take to thyself: and thou shalt eat the spoil of thy enemies, which the LORD thy God hath given thee.

World English Bible
20:14 but the women, and the little ones, and the cattle, and all that is in the city, even all the spoil of it, shall you take for a prey to yourself; and you shall eat the spoil of your enemies, which Yahweh your God has given you.

Young's Literal Translation
20:14 Only, the women, and the infants, and the cattle, and all that is in the city, all its spoil, thou dost seize for thyself, and thou hast eaten the spoil of thine enemies which Jehovah thy God hath given to thee.

Modern Hebrew
כן תעשה לכל־הערים
הרחקת ממך מאד אשר
לא־מערי
הגוים־האלה הנה׃

Paleo-Hebrew (Before 585 B.C.)
20:15

-

-
. -

Hebrew Transliterated
20:15 KN Th'yShH LKL-H'yUrYM HUrChQTh MMK M'aD 'aShUr L'a-M'yUrY HGVYM-H'aLH HNH.

Latin Vulgate
20:15 sic facies cunctis civitatibus quae a te procul valde sunt et non sunt de his urbibus quas in possessionem accepturus es

King James Version
20:15 Thus shalt thou do unto all the cities which are very far off from thee, which are not of the cities of these nations.

American Standard Version
20:15 Thus shalt thou do unto all the cities which are very far off from thee, which are not of the cities of these nations.

Bible in Basic English
20:15 So you are to do to all the towns far away, which are not the towns of these nations.

Darby's English Translation
20:15 Thus shalt thou do unto all the cities that are very far off from thee, which are not of the cities of these nations.

Douay Rheims Bible
20:15 So shalt thou do to all cities that are at a great distance from thee, and are not of these cities which thou shalt receive in possession.

Noah Webster Bible
20:15 Thus shalt thou do to all the cities which are very distant from thee, which are not of the cities of these nations.

World English Bible
20:15 Thus shall you do to all the cities which are very far off from you, which are not of the cities of these nations.

Young's Literal Translation
20:15 So thou dost do to all the cities which are very far off from thee, which are not of the cities of these nations.

Modern Hebrew
רק מערי העמים
האלה אשר יהוה
אלהיך נתן לך נחלה
לא תחיה כל־ נשמה׃

Paleo-Hebrew (Before 585 B.C.)
20:16

. -

Hebrew Transliterated
20:16 UrQ M'yUrY H'yMYM H'aLH 'aShUr YHVH 'aLHYK NThN LK NChLH L'a ThChYH KL- NShMH.

Latin Vulgate
20:16 de his autem civitatibus quae dabuntur tibi nullum omnino permittes vivere

King James Version
20:16 But of the cities of these people, which the LORD thy God doth give thee for an inheritance, thou shalt save alive nothing that breatheth:

American Standard Version
20:16 But of the cities of these peoples, that Jehovah thy God giveth thee for an inheritance, thou shalt save alive nothing that breatheth;

Bible in Basic English
20:16 But in the towns of these peoples whose land the Lord your God is giving you for your heritage, let no living thing be kept from death:

Darby's English Translation
20:16 But of the cities of these peoples which Jehovah thy God giveth thee for an inheritance, thou shalt save alive nothing that breatheth,

Douay Rheims Bible
20:16 But of those cities that shall be given thee, thou shalt suffer none at all to live:

Noah Webster Bible
20:16 But of the cities of these people which the LORD thy God doth give thee for an inheritance, thou shalt save alive nothing that breatheth:

World English Bible
20:16 But of the cities of these peoples, that Yahweh your God gives you for an inheritance, you shall save alive nothing that breathes;

Young's Literal Translation
20:16 `Only, of the cities of these peoples which Jehovah thy God is giving to thee for an inheritance, thou dost not keep alive any breathing;

Modern Hebrew
כי־החרם תחרימם
החתי והאמרי
הכנעני והפרזי
החוי והיבוסי כאשר
צוך יהוה אלהיך׃

Paleo-Hebrew (Before 585 B.C.)
20:17
-

.

Hebrew Transliterated
20:17 KY-HChUrM ThChUrYMM HChThY VH'aMUrY HKN'yNY VHPhUrZY HChVY VHYBVSY K'aShUr TShVK YHVH 'aLHYK.

Latin Vulgate
20:17 sed interficies in ore gladii Hettheum videlicet et Amorreum et Chananeum Ferezeum et Eveum et Iebuseum sicut praecepit tibi Dominus Deus tuus

King James Version
20:17 But thou shalt utterly destroy them; namely, the Hittites, and the Amorites, the Canaanites, and the Perizzites, the Hivites, and the Jebusites; as the LORD thy God hath commanded thee:

American Standard Version
20:17 but thou shalt utterly destroy them: the Hittite, and the Amorite, the Canaanite, and the Perizzite, the Hivite, and the Jebusite; as Jehovah thy God hath commanded thee;

Bible in Basic English
20:17 Give them up to the curse; the Hittite, the Amorite, the Canaanite, the Perizzite, the Hivite, and the Jebusite, as the Lord your God has given you orders:

Darby's English Translation
20:17 but shalt utterly devote them to destruction, the Hittites and the Amorites, the Canaanites and the Perizzites, the Hivites and the Jebusites, as Jehovah thy God hath commanded thee;

Douay Rheims Bible
20:17 But shalt kill them with the edge of the sword, to wit, the Hethite, and the Amorrhite, and the Chanaanite, the Pherezite, and the Hevite, and the Jebusite, as the Lord thy God hath commanded thee:

Noah Webster Bible
20:17 But thou shalt utterly destroy them, namely, the Hittites, and the Amorites, the Canaanites, and the Perizzites, the Hivites, and the Jebusites, as the LORD thy God hath commanded thee:

World English Bible
20:17 but you shall utterly destroy them: the Hittite, and the Amorite, the Canaanite, and the Perizzite, the Hivite, and the Jebusite; as Yahweh your God has commanded you;

Young's Literal Translation
20:17 for thou dost certainly devote the Hittite, and the Amorite, the Canaanite, and the Perizzite, the Hivite, and the Jebusite, as Jehovah thy God hath commanded thee,

Modern Hebrew
למען אשר לא־ילמדו
אתכם לעשות ככל
תועבתם אשר עשו
לאלהיהם וחטאתם
ליהוה אלהיכם׃

Paleo-Hebrew (Before 585 B.C.)
20:18

-

.

Hebrew Transliterated
20:18 LM'yN 'aShUr L'a-YLMDV 'aThKM L'yShVTh KKL ThV'yBThM 'aShUr 'yShV L'aLHYHM VChT'aThM LYHVH 'aLHYKM.

Latin Vulgate
20:18 ne forte doceant vos facere cunctas abominationes quas ipsi operati sunt diis suis et peccetis in Dominum Deum vestrum

King James Version
20:18 That they teach you not to do after all their abominations, which they have done unto their gods; so should ye sin against the LORD your God.

American Standard Version
20:18 that they teach you not to do after all their abominations, which they have done unto their gods; so would ye sin against Jehovah your God.

Bible in Basic English
20:18 So that you may not take them as your example and do all the disgusting things which they do in the worship of their gods, so sinning against the Lord your God.

Darby's English Translation
20:18 that they teach you not to do according to all their abominations, which they have done unto their gods, so that ye sin against Jehovah your God.

Douay Rheims Bible
20:18 Lest they teach you to do all the abominations which they have done to their gods: and you should sin against the Lord your God.

Noah Webster Bible
20:18 That they may not teach you to do after all their abominations which they have done to their gods; so would ye sin against the LORD your God.

World English Bible
20:18 that they not teach you to do after all their abominations, which they have done to their gods; so would you sin against Yahweh your God.

Young's Literal Translation
20:18 so that they teach you not to do according to all their abominations which they have done to their gods, and ye have sinned against Jehovah your God.

Modern Hebrew
כי־תצור אל־עיר
ימים רבים להלחם
עליה לתפשה
לא־תשחית את־עצה
לנדח עליו גרזן כי
ממנו תאכל ואתו לא
תכרת כי האדם עץ
השדה לבא מפניך
במצור׃

Paleo-Hebrew (Before 585 B.C.)
20:19
- [image] [image] [image] [image] [image] [image] -

-
-

.

Hebrew Transliterated
20:19 KY-ThTShVUr 'aL-'yYUr YMYM UrBYM LHLChM 'yLYH LThPhShH L'a-ThShChYTh 'aTh-'yTShH LNDCh 'yLYV GUrZN KY MMNV Th'aKL V'aThV L'a ThKUrTh KY H'aDM 'yTSh HShDH LB'a MPhNYK BMTShVUr.

Latin Vulgate
20:19 quando obsederis civitatem multo tempore et munitionibus circumdederis ut expugnes eam non succides arbores de quibus vesci potest nec securibus per circuitum debes vastare regionem quoniam lignum est et non homo nec potest bellantium contra te augere numerum

King James Version
20:19 When thou shalt besiege a city a long time, in making war against it to take it, thou shalt not destroy the trees thereof by forcing an axe against them: for thou mayest eat of them, and thou shalt not cut them down (for the tree of the field is man's life) to employ them in the siege:

American Standard Version
20:19 When thou shalt besiege a city a long time, in making war against it to take it, thou shalt not destroy the trees thereof by wielding an axe against them; for thou mayest eat of them, and thou shalt not cut them down; for is the tree of the field man, that it should be besieged of thee?

Bible in Basic English
20:19 If in war a town is shut in by your armies for a long time, do not let its trees be cut down and made waste; for their fruit will be your food; are the trees of the countryside men for you to take up arms against them?

Darby's English Translation
20:19 When thou shalt besiege a city many days, in making war against it to take it, thou shalt not destroy the trees thereof by lifting up an axe against them; for thou canst eat of them; and thou shalt not cut them down, for is the tree of the field a man that it should be besieged?

Douay Rheims Bible
20:19 When thou hast besieged a city a long time, and hath compassed it with bulwarks to take it, thou shalt not cut down the trees that may be eaten of, neither shalt thou spoil the country round about with axes: for it is a tree, and not a man, neither can it increase the number of them that fight against thee.

Noah Webster Bible
20:19 When thou shalt besiege a city a long time in making war against it to take it, thou shalt not destroy the trees of it by forcing an ax against them; for thou mayest eat of them: and thou shalt not cut them down (for the tree of the field is man's life) to employ them in the siege:

World English Bible
20:19 When you shall besiege a city a long time, in making war against it to take it, you shall not destroy the trees of it by wielding an ax against them; for you may eat of them, and you shall not cut them down; for is the tree of the field man, that it should be besieged of you?

Young's Literal Translation
20:19 `When thou layest siege unto a city many days, to fight against it, to capture it, thou dost not destroy its trees to force an axe against them, for of them thou dost eat, and them thou dost not cut down -- for man`s is the tree of the field -- to go in at thy presence in the siege.

Modern Hebrew
רק עץ אשר־תדע
כי־לא־עץ מאכל הוא
אתו תשחית וכרת
ובנית מצור על־
העיר אשר־הוא עשה
עמך מלחמה עד
רדתה׃

Paleo-Hebrew (Before 585 B.C.)
20:20

- [image] [image] - [image] [image] [image] [image] [image] -

-
-

.

Hebrew Transliterated
20:20 UrQ 'yTSh 'aShUr-ThD'y KY-L'a-'yTSh M'aKL HV'a 'aThV ThShChYTh VKUrTh VBNYTh MTShVUr 'yL- H'yYUr 'aShUr-HV'a 'yShH 'yMK MLChMH 'yD UrDThH.

Latin Vulgate
20:20 si qua autem ligna non sunt pomifera sed agrestia et in ceteros apta usus succide et extrue machinas donec capias civitatem quae contra te dimicat

King James Version
20:20 Only the trees which thou knowest that they be not trees for meat, thou shalt destroy and cut them down; and thou shalt build bulwarks against the city that maketh war with thee, until it be subdued.

American Standard Version
20:20 Only the trees of which thou knowest that they are not trees for food, thou shalt destroy and cut them down; and thou shalt build bulwarks against the city that maketh war with thee, until it fall.

Bible in Basic English
20:20 Only those trees which you are certain are not used for food may be cut down and put to destruction: and you are to make walls of attack against the town till it is taken.

Darby's English Translation
20:20 Only the trees which thou knowest are not trees for meat, thou mayest destroy and cut them down, and build bulwarks against the city that maketh war with thee, until it fall.

Douay Rheims Bible
20:20 But if there be any trees that are not fruitful, but wild, and fit for other uses, cut them down, and make engines, until thou take the city, which fighteth against thee.

Noah Webster Bible
20:20 Only the trees which thou knowest that they are not trees for food, thou shalt destroy and cut them down; and thou shalt build bulwarks against the city that maketh war with thee, until it shall be subdued.

World English Bible
20:20 Only the trees of which you know that they are not trees for food, you shall destroy and cut them down; and you shall build bulwarks against the city that makes war with you, until it fall.

Young's Literal Translation
20:20 Only, the tree, which thou knowest that it is not a fruit-tree, it thou dost destroy, and hast cut down, and hast built a bulwark against the city which is making with thee war till thou hast subdued it.

Deuteronomy 21


Deuteronomy Chapter 21 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Deuteronomy 20

The Fifth Book of Moses, called Deuteronomy

Chapter 21

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23
Modern Hebrew
כי־ימצא חלל באדמה
אשר יהוה אלהיך
נתן לך לרשתה נפל
בשדה לא נודע מי
הכהו׃

Paleo-Hebrew (Before 585 B.C.)
21:1
-

.

Hebrew Transliterated
21:1 KY-YMTSh'a ChLL B'aDMH 'aShUr YHVH 'aLHYK NThN LK LUrShThH NPhL BShDH L'a NVD'y MY HKHV.

Latin Vulgate
21:1 quando inventum fuerit in terra quam Dominus Deus tuus daturus est tibi hominis cadaver occisi et ignoratur caedis reus

King James Version
21:1 If one be found slain in the land which the LORD thy God giveth thee to possess it, lying in the field, and it be not known who hath slain him:

American Standard Version
21:1 If one be found slain in the land which Jehovah thy God giveth thee to possess it, lying in the field, and it be not known who hath smitten him;

Bible in Basic English
21:1 If, in the land which the Lord your God is giving you, you come across the dead body of a man in the open country, and you have no idea who has put him to death:

Darby's English Translation
21:1 If one be found slain in the land which Jehovah thy God giveth thee to possess, lying in the field, and it be not known who hath smitten him,

Douay Rheims Bible
21:1 Then there shall be found in the land, which the Lord thy God will give thee, the corpse of a man slain, and it is not known who is guilty of the murder,

Noah Webster Bible
21:1 If one shall be found slain in the land which the LORD thy God giveth thee to possess it, lying in the field, and it be not known who hath slain him:

World English Bible
21:1 If one be found slain in the land which Yahweh your God gives you to possess it, lying in the field, and it isn`t known who has struck him;

Young's Literal Translation
21:1 `When one is found slain on the ground which Jehovah thy God is giving to thee to possess it -- fallen in a field -- it is not known who hath smitten him,

Modern Hebrew
ויצאו זקניך
ושפטיך ומדדו
אל־הערים אשר
סביבת החלל׃

Paleo-Hebrew (Before 585 B.C.)
21:2

-
.

Hebrew Transliterated
21:2 VYTSh'aV ZQNYK VShPhTYK VMDDV 'aL-H'yUrYM 'aShUr SBYBTh HChLL.

Latin Vulgate
21:2 egredientur maiores natu et iudices tui et metientur a loco cadaveris singularum per circuitum spatia civitatum

King James Version
21:2 Then thy elders and thy judges shall come forth, and they shall measure unto the cities which are round about him that is slain:

American Standard Version
21:2 then thy elders and thy judges shall come forth, and they shall measure unto the cities which are round about him that is slain:

Bible in Basic English
21:2 Then your responsible men and your judges are to come out, and give orders for the distance from the dead body to the towns round about it to be measured;

Darby's English Translation
21:2 then thine elders and thy judges shall go forth, and they shall measure unto the cities which are round about him that is slain;

Douay Rheims Bible
21:2 Thy ancients and judges shall go out, and shall measure from the place where the body lieth the distance of every city round about:

Noah Webster Bible
21:2 Then thy elders and thy judges shall come forth, and they shall measure to the cities which are around him that is slain:

World English Bible
21:2 then your elders and your judges shall come forth, and they shall measure to the cities which are round about him who is slain:

Young's Literal Translation
21:2 then have thine elders and thy judges gone out and measured unto the cities which are round about the slain one,

Modern Hebrew
והיה העיר הקרבה
אל־החלל ולקחו
זקני העיר ההוא
עגלת בקר אשר לא־
עבד בה אשר
לא־משכה בעל׃

Paleo-Hebrew (Before 585 B.C.)
21:3

-

-

-
.

Hebrew Transliterated
21:3 VHYH H'yYUr HQUrBH 'aL-HChLL VLQChV ZQNY H'yYUr HHV'a 'yGLTh BQUr 'aShUr L'a- 'yBD BH 'aShUr L'a-MShKH B'yL.

Latin Vulgate
21:3 et quam viciniorem ceteris esse perspexerint seniores civitatis eius tollent vitulam de armento quae non traxit iugum nec terram scidit vomere

King James Version
21:3 And it shall be, that the city which is next unto the slain man, even the elders of that city shall take an heifer, which hath not been wrought with, and which hath not drawn in the yoke;

American Standard Version
21:3 and it shall be, that the city which is nearest unto the slain man, even the elders of that city shall take a heifer of the herd, which hath not been wrought with, and which hath not drawn in the yoke;

Bible in Basic English
21:3 And whichever town is nearest to the body, the responsible men of that town are to take from the herd a young cow which has never been used for work or put under the yoke;

Darby's English Translation
21:3 and the city that is nearest unto him that is slain, even the elders of that city shall take a heifer that hath not been wrought with, that hath not drawn in the yoke;

Douay Rheims Bible
21:3 And the ancients of that city which they shall perceive to be nearer than the rest, shall take a heifer of the herd, that hath not drawn in the yoke, nor ploughed the ground,

Noah Webster Bible
21:3 And it shall be that the city which is next to the slain man, even the elders of that city shall take a heifer which hath not been wrought with, and which hath not drawn in the yoke;

World English Bible
21:3 and it shall be, that the city which is nearest to the slain man, even the elders of that city shall take a heifer of the herd, which hasn`t been worked with, and which has not drawn in the yoke;

Young's Literal Translation
21:3 and it hath been, the city which is near unto the slain one, even the elders of that city have taken a heifer of the herd, which hath not been wrought with, which hath not drawn in the yoke,

Modern Hebrew
והורדו זקני העיר
ההוא את־העגלה
אל־נחל איתן אשר
לא־יעבד בו ולא
יזרע וערפו־שם
את־העגלה בנחל׃

Paleo-Hebrew (Before 585 B.C.)
21:4

- [image] [image] [image] [image] [image] [image] [image] -

-

- [image] [image] [image] [image] -
.

Hebrew Transliterated
21:4 VHVUrDV ZQNY H'yYUr HHV'a 'aTh-H'yGLH 'aL-NChL 'aYThN 'aShUr L'a-Y'yBD BV VL'a YZUr'y V'yUrPhV-ShM 'aTh-H'yGLH BNChL.

Latin Vulgate
21:4 et ducent eam ad vallem asperam atque saxosam quae numquam arata est nec sementem recepit et caedent in ea cervices vitulae

King James Version
21:4 And the elders of that city shall bring down the heifer unto a rough valley, which is neither eared nor sown, and shall strike off the heifer's neck there in the valley:

American Standard Version
21:4 and the elders of that city shall bring down the heifer unto a valley with running water, which is neither plowed nor sown, and shall break the heifer`s neck there in the valley.

Bible in Basic English
21:4 And they are to take the cow into a valley where there is flowing water, and which is not ploughed or planted, and there the neck of the cow is to be broken:

Darby's English Translation
21:4 and the elders of that city shall bring down the heifer unto an ever-flowing watercourse, which is not tilled, nor is it sown, and shall break the heifer`s neck there in the watercourse;

Douay Rheims Bible
21:4 And they shall bring her into a rough and stony valley, that never was ploughed, nor sown: and there they shall strike off the head of the heifer:

Noah Webster Bible
21:4 And the elders of that city shall bring down the heifer to a rough valley, which is neither tilled nor sown, and shall strike off the heifer's neck there in the valley;

World English Bible
21:4 and the elders of that city shall bring down the heifer to a valley with running water, which is neither plowed nor sown, and shall break the heifer`s neck there in the valley.

Young's Literal Translation
21:4 and the elders of that city have brought down the heifer unto a hard valley, which is not tilled nor sown, and have beheaded there the heifer in the valley.

Modern Hebrew
ונגשו הכהנים בני
לוי כי בם בחר
יהוה אלהיך לשרתו
ולברך בשם יהוה
ועל־פיהם יהיה
כל־ריב וכל־נגע׃

Paleo-Hebrew (Before 585 B.C.)
21:5

-
-
. -

Hebrew Transliterated
21:5 VNGShV HKHNYM BNY LVY KY BM BChUr YHVH 'aLHYK LShUrThV VLBUrK BShM YHVH V'yL-PhYHM YHYH KL-UrYB VKL-NG'y.

Latin Vulgate
21:5 accedentque sacerdotes filii Levi quos elegerit Dominus Deus tuus ut ministrent ei et benedicant in nomine eius et ad verbum eorum omne negotium et quicquid mundum vel inmundum est iudicetur

King James Version
21:5 And the priests the sons of Levi shall come near; for them the LORD thy God hath chosen to minister unto him, and to bless in the name of the LORD; and by their word shall every controversy and every stroke be tried:

American Standard Version
21:5 And the priests the sons of Levi shall come near; for them Jehovah thy God hath chosen to minister unto him, and to bless in the name of Jehovah; and according to their word shall every controversy and every stroke be.

Bible in Basic English
21:5 Then the priests, the sons of Levi, are to come near; for they have been marked out by the Lord your God to be his servants and to give blessings in the name of the Lord; and by their decision every argument and every blow is to be judged:

Darby's English Translation
21:5 and the priests the sons of Levi shall come near; for them Jehovah thy God hath chosen to do service unto him, and to bless in the name of Jehovah; and according to their word shall be every controversy and every stroke.

Douay Rheims Bible
21:5 And the priests the sons of Levi shall come, whom the Lord thy God hath chosen to minister to him, and to bless in his name, and that by their word every matter should be decided, and whatsoever is clean or unclean should be judged.

Noah Webster Bible
21:5 And the priests the sons of Levi shall come near (for them the LORD thy God hath chosen to minister to him, and to bless in the name of the LORD) and by their word shall every controversy and every stroke be tried;

World English Bible
21:5 The priests the sons of Levi shall come near; for them Yahweh your God has chosen to minister to him, and to bless in the name of Yahweh; and according to their word shall every controversy and every stroke be.

Young's Literal Translation
21:5 `And the priests, sons of Levi, have come nigh -- for on them hath Jehovah thy God fixed to serve Him, and to bless in the name of Jehovah, and by their mouth is every strife, and every stroke --

Modern Hebrew
וכל זקני העיר
ההוא הקרבים
אל־החלל ירחצו
את־ידיהם על־העגלה
הערופה בנחל׃

Paleo-Hebrew (Before 585 B.C.)
21:6

-
-
-
.

Hebrew Transliterated
21:6 VKL ZQNY H'yYUr HHV'a HQUrBYM 'aL-HChLL YUrChTShV 'aTh-YDYHM 'yL-H'yGLH H'yUrVPhH BNChL.

Latin Vulgate
21:6 et maiores natu civitatis illius ad interfectum lavabuntque manus suas super vitulam quae in valle percussa est

King James Version
21:6 And all the elders of that city, that are next unto the slain man, shall wash their hands over the heifer that is beheaded in the valley:

American Standard Version
21:6 And all the elders of that city, who are nearest unto the slain man, shall wash their hands over the heifer whose neck was broken in the valley;

Bible in Basic English
21:6 And all the responsible men of that town which is nearest to the dead man, washing their hands over the cow whose neck was broken in the valley,

Darby's English Translation
21:6 And all the elders of that city, that are nearest unto him that is slain, shall wash their hands over the heifer whose neck is broken in the watercourse,

Douay Rheims Bible
21:6 And the ancients of that city shall come to the person slain, and shall wash their hands over the heifer that was killed in the valley,

Noah Webster Bible
21:6 And all the elders of that city that are next to the slain man, shall wash their hands over the heifer that is beheaded in the valley:

World English Bible
21:6 All the elders of that city, who are nearest to the slain man, shall wash their hands over the heifer whose neck was broken in the valley;

Young's Literal Translation
21:6 and all the elders of that city, who are near unto the slain one, do wash their hands over the heifer which is beheaded in the valley,

Modern Hebrew
וענו ואמרו ידינו
לא שפכה את־הדם
הזה ועינינו לא
ראו׃

Paleo-Hebrew (Before 585 B.C.)
21:7

-

.

Hebrew Transliterated
21:7 V'yNV V'aMUrV YDYNV L'a ShPhKH 'aTh-HDM HZH V'yYNYNV L'a Ur'aV.

Latin Vulgate
21:7 et dicent manus nostrae non effuderunt hunc sanguinem nec oculi viderunt

King James Version
21:7 And they shall answer and say, Our hands have not shed this blood, neither have our eyes seen it.

American Standard Version
21:7 and they shall answer and say, Our hands have not shed this blood, neither have our eyes seen it.

Bible in Basic English
21:7 Will say, This death is not the work of our hands and our eyes have not seen it.

Darby's English Translation
21:7 and shall answer and say, Our hands have not shed this blood, neither have our eyes seen it.

Douay Rheims Bible
21:7 And shall say: Our hands did not shed this blood, nor did our eyes see it.

Noah Webster Bible
21:7 And they shall answer and say, Our hands have not shed this blood, neither have our eyes seen it.

World English Bible
21:7 and they shall answer and say, Our hands have not shed this blood, neither have our eyes seen it.

Young's Literal Translation
21:7 and they have answered and said, Our hands have not shed this blood, and our eyes have not seen --

Modern Hebrew
כפר לעמך ישראל
אשר־פדית יהוה
ואל־תתן דם נקי
בקרב עמך ישראל
ונכפר להם הדם׃

Paleo-Hebrew (Before 585 B.C.)
21:8

-
-

.

Hebrew Transliterated
21:8 KPhUr L'yMK YShUr'aL 'aShUr-PhDYTh YHVH V'aL-ThThN DM NQY BQUrB 'yMK YShUr'aL VNKPhUr LHM HDM.

Latin Vulgate
21:8 propitius esto populo tuo Israhel quem redemisti Domine et non reputes sanguinem innocentem in medio populi tui Israhel et auferetur ab eis reatus sanguinis

King James Version
21:8 Be merciful, O LORD, unto thy people Israel, whom thou hast redeemed, and lay not innocent blood unto thy people of Israel's charge. And the blood shall be forgiven them.

American Standard Version
21:8 Forgive, O Jehovah, thy people Israel, whom thou hast redeemed, and suffer not innocent blood to remain in the midst of thy people Israel. And the blood shall be forgiven them.

Bible in Basic English
21:8 Have mercy, O Lord, on your people Israel whom you have made free, and take away from your people the crime of a death without cause. Then they will no longer be responsible for the man's death.

Darby's English Translation
21:8 Forgive thy people Israel, whom thou, Jehovah, hast redeemed, and lay not innocent blood to the charge of thy people Israel; and the blood shall be expiated for them.

Douay Rheims Bible
21:8 Be merciful to thy people Israel, whom thou hast redeemed, O Lord, and lay not innocent blood to their charge, in the midst of thy people Israel. And the guilt of blood shall be taken from them:

Noah Webster Bible
21:8 Be merciful, O LORD, to thy people Israel, whom thou hast redeemed, and lay not innocent blood to the charge of thy people Israel. And the blood shall be forgiven them.

World English Bible
21:8 Forgive, Yahweh, your people Israel, whom you have redeemed, and don`t allow innocent blood to remain in the midst of your people Israel. The blood shall be forgiven them.

Young's Literal Translation
21:8 receive atonement for Thy people Israel, whom Thou hast ransomed, O Jehovah, and suffer not innocent blood in the midst of Thy people Israel; and the blood hath been pardoned to them,

Modern Hebrew
ואתה תבער הדם
הנקי מקרבך
כי־תעשה הישר
בעיני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
21:9

-

.

Hebrew Transliterated
21:9 V'aThH ThB'yUr HDM HNQY MQUrBK KY-Th'yShH HYShUr B'yYNY YHVH.

Latin Vulgate
21:9 tu autem alienus eris ab innocentis cruore qui fusus est cum feceris quod praecepit Dominus

King James Version
21:9 So shalt thou put away the guilt of innocent blood from among you, when thou shalt do that which is right in the sight of the LORD.

American Standard Version
21:9 So shalt thou put away the innocent blood from the midst of thee, when thou shalt do that which is right in the eyes of Jehovah.

Bible in Basic English
21:9 So you will take away the crime of a death without cause from among you, when you do what is right in the eyes of the Lord.

Darby's English Translation
21:9 So shalt thou put away innocent blood from thy midst, when thou shalt do what is right in the eyes of Jehovah.

Douay Rheims Bible
21:9 And thou shalt be free from the innocent's blood, that was shed, when thou shalt have done what the Lord hath commanded thee.

Noah Webster Bible
21:9 So shalt thou remove the guilt of innocent blood from among you, when thou shalt do that which is right in the sight of the LORD.

World English Bible
21:9 So shall you put away the innocent blood from the midst of you, when you shall do that which is right in the eyes of Yahweh.

Young's Literal Translation
21:9 and thou dost put away the innocent blood out of thy midst, for thou dost that which is right in the eyes of Jehovah.

Modern Hebrew
כי־תצא למלחמה
על־איביך ונתנו
יהוה אלהיך בידך
ושבית שביו׃

Paleo-Hebrew (Before 585 B.C.)
21:10
-
-

.

Hebrew Transliterated
21:10 KY-ThTSh'a LMLChMH 'yL-'aYBYK VNThNV YHVH 'aLHYK BYDK VShBYTh ShBYV.

Latin Vulgate
21:10 si egressus fueris ad pugnam contra inimicos tuos et tradiderit eos Dominus Deus tuus in manu tua captivosque duxeris

King James Version
21:10 When thou goest forth to war against thine enemies, and the LORD thy God hath delivered them into thine hands, and thou hast taken them captive,

American Standard Version
21:10 When thou goest forth to battle against thine enemies, and Jehovah thy God delivereth them into thy hands, and thou carriest them away captive,

Bible in Basic English
21:10 When you go out to war against other nations, and the Lord your God gives them up into your hands and you take them as prisoners;

Darby's English Translation
21:10 When thou goest forth to war against thine enemies, and Jehovah thy God delivereth them into thy hands, and thou hast taken captives of them,

Douay Rheims Bible
21:10 If thou go out to fight against thy enemies, and the Lord thy God deliver them into thy hand, and thou lead them away captives,

Noah Webster Bible
21:10 When thou goest forth to war against thy enemies, and the LORD thy God hath delivered them into thy hands, and thou hast taken them captive,

World English Bible
21:10 When you go forth to battle against your enemies, and Yahweh your God delivers them into your hands, and you carry them away captive,

Young's Literal Translation
21:10 `When thou goest out to battle against thine enemies, and Jehovah thy God hath given them into thy hand, and thou hast taken captive its captivity,

Modern Hebrew
וראית בשביה אשת
יפת־תאר וחשקת בה
ולקחת לך לאשה׃

Paleo-Hebrew (Before 585 B.C.)
21:11

-

.

Hebrew Transliterated
21:11 VUr'aYTh BShBYH 'aShTh YPhTh-Th'aUr VChShQTh BH VLQChTh LK L'aShH.

Latin Vulgate
21:11 et videris in numero captivorum mulierem pulchram et adamaveris eam voluerisque habere uxorem

King James Version
21:11 And seest among the captives a beautiful woman, and hast a desire unto her, that thou wouldest have her to thy wife;

American Standard Version
21:11 and seest among the captives a beautiful woman, and thou hast a desire unto her, and wouldest take her to thee to wife;

Bible in Basic English
21:11 If among the prisoners you see a beautiful woman and it is your desire to make her your wife;

Darby's English Translation
21:11 and thou seest among the captives a woman of beautiful form, and hast a desire unto her, and takest her as thy wife;

Douay Rheims Bible
21:11 And seest in the number of the captives a beautiful woman, and lovest her, and wilt have her to wife,

Noah Webster Bible
21:11 And thou seest among the captives a beautiful woman, and hast a desire to her, that thou wouldest have her for thy wife:

World English Bible
21:11 and see among the captives a beautiful woman, and you have a desire to her, and would take her to you as wife;

Young's Literal Translation
21:11 and hast seen in the captivity a woman of fair form, and hast delighted in her, and hast taken to thee for a wife,

Modern Hebrew
והבאתה אל־תוך
ביתך וגלחה
את־ראשה ועשתה
את־צפרניה׃

Paleo-Hebrew (Before 585 B.C.)
21:12
-

-
. -

Hebrew Transliterated
21:12 VHB'aThH 'aL-ThVK BYThK VGLChH 'aTh-Ur'aShH V'yShThH 'aTh-TShPhUrNYH.

Latin Vulgate
21:12 introduces in domum tuam quae radet caesariem et circumcidet ungues

King James Version
21:12 Then thou shalt bring her home to thine house; and she shall shave her head, and pare her nails;

American Standard Version
21:12 then thou shalt bring her home to thy house; and she shall shave her head, and pare her nails;

Bible in Basic English
21:12 Then take her back to your house; and let her hair and her nails be cut;

Darby's English Translation
21:12 then thou shalt bring her home to thy house; and she shall shave her head, and pare her nails;

Douay Rheims Bible
21:12 Thou shalt bring her into thy house: and she shall shave her hair, and pare her nails,

Noah Webster Bible
21:12 Then thou shalt bring her home to thy house, and she shall shave her head, and pare her nails:

World English Bible
21:12 then you shall bring her home to your house; and she shall shave her head, and pare her nails;

Young's Literal Translation
21:12 then thou hast brought her in unto the midst of thy household, and she hath shaved her head, and prepared her nails,

Modern Hebrew
והסירה את־שמלת
שביה מעליה וישבה
בביתך ובכתה
את־אביה ואת־אמה
ירח ימים ואחר כן
תבוא אליה ובעלתה
והיתה לך לאשה׃

Paleo-Hebrew (Before 585 B.C.)
21:13
-

-
-

.

Hebrew Transliterated
21:13 VHSYUrH 'aTh-ShMLTh ShBYH M'yLYH VYShBH BBYThK VBKThH 'aTh-'aBYH V'aTh-'aMH YUrCh YMYM V'aChUr KN ThBV'a 'aLYH VB'yLThH VHYThH LK L'aShH.

Latin Vulgate
21:13 et deponet vestem in qua capta est sedensque in domo tua flebit patrem et matrem suam uno mense et postea intrabis ad eam dormiesque cum illa et erit uxor tua

King James Version
21:13 And she shall put the raiment of her captivity from off her, and shall remain in thine house, and bewail her father and her mother a full month: and after that thou shalt go in unto her, and be her husband, and she shall be thy wife.

American Standard Version
21:13 and she shall put the raiment of her captivity from off her, and shall remain in thy house, and bewail her father and her mother a full month: and after that thou shalt go in unto her, and be her husband, and she shall be thy wife.

Bible in Basic English
21:13 And let her take off the dress in which she was made prisoner and go on living in your house and weeping for her father and mother for a full month: and after that you may go in to her and be her husband and she will be your wife.

Darby's English Translation
21:13 and she shall put the clothes of her captivity from off her, and shall abide in thy house, and bewail her father and mother a full month, and afterwards thou mayest go in unto her, and be her husband, and she shall be thy wife.

Douay Rheims Bible
21:13 And shall put off the raiment, wherein she was taken: and shall remain in thy house, and mourn for her father and mother one month: and after that thou shalt go in unto her, and shalt sleep with her, and she shall be thy wife.

Noah Webster Bible
21:13 And she shall put off from her the raiment of her captivity, and shall remain in thy house, and bewail her father and her mother a full month: and after that, thou shalt go in to her, and be her husband, and she shall be thy wife.

World English Bible
21:13 and she shall put the clothing of her captivity from off her, and shall remain in your house, and bewail her father and her mother a full month: and after that you shall go in to her, and be her husband, and she shall be your wife.

Young's Literal Translation
21:13 and turned aside the raiment of her captivity from off her, and hath dwelt in thy house, and bewailed her father and her mother a month of days, and afterwards thou dost go in unto her and hast married her, and she hath been to thee for a wife:

Modern Hebrew
והיה אם־לא חפצת
בה ושלחתה לנפשה
ומכר לא־תמכרנה
בכסף לא־תתעמר בה
תחת אשר עניתה׃

Paleo-Hebrew (Before 585 B.C.)
21:14
-

-
-

.

Hebrew Transliterated
21:14 VHYH 'aM-L'a ChPhTShTh BH VShLChThH LNPhShH VMKUr L'a-ThMKUrNH BKSPh L'a-ThTh'yMUr BH ThChTh 'aShUr 'yNYThH.

Latin Vulgate
21:14 sin autem postea non sederit animo tuo dimittes eam liberam nec vendere poteris pecunia nec opprimere per potentiam quia humiliasti eam

King James Version
21:14 And it shall be, if thou have no delight in her, then thou shalt let her go whither she will; but thou shalt not sell her at all for money, thou shalt not make merchandise of her, because thou hast humbled her.

American Standard Version
21:14 And it shall be, if thou have no delight in her, then thou shalt let her go whither she will; but thou shalt not sell her at all for money, thou shalt not deal with her as a slave, because thou hast humbled her.

Bible in Basic English
21:14 But if you have no delight in her, you are to let her go wherever she will; you may not take a price for her as if she was your property, for you have made use of her for your pleasure.

Darby's English Translation
21:14 And it shall be, if thou have no delight in her, then thou shalt let her go according to her desire; but thou shalt in no wise sell her for money; thou shalt not treat her as a slave, because thou hast humbled her.

Douay Rheims Bible
21:14 Rut if afterwards she please thee not, thou shalt let her go free, but thou mayst not sell her for money nor oppress her by might because thou hast humbled her.

Noah Webster Bible
21:14 And it shall be, if thou shalt have no delight in her, then thou shalt let her go whither she will; but thou shalt not sell her at all for money; thou shalt not make merchandise of her, because thou hast humbled her.

World English Bible
21:14 It shall be, if you have no delight in her, then you shall let her go where she will; but you shall not sell her at all for money, you shall not deal with her as a slave, because you have humbled her.

Young's Literal Translation
21:14 `And it hath been -- if thou hast not delighted in her, that thou hast sent her away at her desire, and thou dost not at all sell her for money; thou dost not tyrannize over her, because that thou hast humbled her.

Modern Hebrew
כי־תהיין לאיש שתי
נשים האחת אהובה
והאחת שנואה
וילדו־לו בנים
האהובה והשנואה
והיה הבן הבכר
לשניאה׃

Paleo-Hebrew (Before 585 B.C.)
21:15
-

-

.

Hebrew Transliterated
21:15 KY-ThHYYN L'aYSh ShThY NShYM H'aChTh 'aHVBH VH'aChTh ShNV'aH VYLDV-LV BNYM H'aHVBH VHShNV'aH VHYH HBN HBKUr LShNY'aH.

Latin Vulgate
21:15 si habuerit homo uxores duas unam dilectam et alteram odiosam genuerintque ex eo liberos et fuerit filius odiosae primogenitus

King James Version
21:15 If a man have two wives, one beloved, and another hated, and they have born him children, both the beloved and the hated; and if the firstborn son be hers that was hated:

American Standard Version
21:15 If a man have two wives, the one beloved, and the other hated, and they have borne him children, both the beloved and the hated; and if the first-born son be hers that was hated;

Bible in Basic English
21:15 If a man has two wives, one greatly loved and the other hated, and the two of them have had children by him; and if the first son is the child of the hated wife:

Darby's English Translation
21:15 If a man have two wives, one beloved, and one hated, and they have borne him children, both the beloved and the hated, and the firstborn son be hers that was hated;

Douay Rheims Bible
21:15 If a man have two wives, one beloved, and the other hated, and they have had children by him, and the son of the hated be the firstborn,

Noah Webster Bible
21:15 If a man shall have two wives, one beloved, and another hated, and they have borne him children, both the beloved and the hated; and if the first-born son be hers that was hated:

World English Bible
21:15 If a man have two wives, the one beloved, and the other hated, and they have borne him children, both the beloved and the hated; and if the firstborn son be hers who was hated;

Young's Literal Translation
21:15 `When a man hath two wives, the one loved and the other hated, and they have borne to him sons (the loved one and the hated one), and the first-born son hath been to the hated one;

Modern Hebrew
והיה ביום הנחילו
את־בניו את
אשר־יהיה לו לא
יוכל לבכר את־בן־
האהובה על־פני
בן־השנואה הבכר׃

Paleo-Hebrew (Before 585 B.C.)
21:16

-
-

- [image] [image] -
- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
21:16 VHYH BYVM HNChYLV 'aTh-BNYV 'aTh 'aShUr-YHYH LV L'a YVKL LBKUr 'aTh-BN- H'aHVBH 'yL-PhNY BN-HShNV'aH HBKUr.

Latin Vulgate
21:16 volueritque substantiam inter filios suos dividere non poterit filium dilectae facere primogenitum et praeferre filio odiosae

King James Version
21:16 Then it shall be, when he maketh his sons to inherit that which he hath, that he may not make the son of the beloved firstborn before the son of the hated, which is indeed the firstborn:

American Standard Version
21:16 then it shall be, in the day that he causeth his sons to inherit that which he hath, that he may not make the son of the beloved the first-born before the son of the hated, who is the first-born:

Bible in Basic English
21:16 Then when he gives his property to his sons for their heritage, he is not to put the son of his loved one in the place of the first son, the son of the hated wife:

Darby's English Translation
21:16 then it shall be, in the day that he maketh his sons to inherit what he hath, that he may not make the son of the beloved firstborn before the son of the hated, who is the firstborn;

Douay Rheims Bible
21:16 And he meaneth to divide his substance among his sons: he may not make the son of the beloved the firstborn, and prefer him before the son of the hated.

Noah Webster Bible
21:16 Then it shall be, when he maketh his sons to inherit that which he hath, that he may not prefer the son of the beloved first-born, before the son of the hated, which is indeed the first-born:

World English Bible
21:16 then it shall be, in the day that he causes his sons to inherit that which he has, that he may not make the son of the beloved the firstborn before the son of the hated, who is the firstborn:

Young's Literal Translation
21:16 then it hath been, in the day of his causing his sons to inherit that which he hath, he is not able to declare first-born the son of the loved one, in the face of the son of the hated one -- the first-born.

Modern Hebrew
כי את־הבכר
בן־השנואה יכיר
לתת לו פי שנים
בכל אשר־ימצא לו
כי־ הוא ראשית אנו
לו משפט הבכרה׃

Paleo-Hebrew (Before 585 B.C.)
21:17
-
-

-
-

.

Hebrew Transliterated
21:17 KY 'aTh-HBKUr BN-HShNV'aH YKYUr LThTh LV PhY ShNYM BKL 'aShUr-YMTSh'a LV KY- HV'a Ur'aShYTh 'aNV LV MShPhT HBKUrH.

Latin Vulgate
21:17 sed filium odiosae agnoscet primogenitum dabitque ei de his quae habuerit cuncta duplicia iste est enim principium liberorum eius et huic debentur primogenita

King James Version
21:17 But he shall acknowledge the son of the hated for the firstborn, by giving him a double portion of all that he hath: for he is the beginning of his strength; the right of the firstborn is his.

American Standard Version
21:17 but he shall acknowledge the first-born, the son of the hated, by giving him a double portion of all that he hath; for he is the beginning of his strength; the right of the first-born is his.

Bible in Basic English
21:17 But he is to give his first son his birthright, and twice as great a part of his property: for he is the first-fruits of his strength and the right of the first son is his.

Darby's English Translation
21:17 but he shall acknowledge as firstborn the son of the hated, by giving him a double portion of all that is found with him; for he is the firstfruits of his vigour: the right of the firstborn is his.

Douay Rheims Bible
21:17 But he shall acknowledge the son of the hated for the firstborn, and shall give him a double portion of all he hath: for this is the first of his children, and to him are due the first birthrights.

Noah Webster Bible
21:17 But he shall acknowledge the son of the hated for the first-born, by giving him a double portion of all that he hath: for he is the beginning of his strength; the right of the first-born is his.

World English Bible
21:17 but he shall acknowledge the firstborn, the son of the hated, by giving him a double portion of all that he has; for he is the beginning of his strength; the right of the firstborn is his.

Young's Literal Translation
21:17 But the first-born, son of the hated one, he doth acknowledge, to give to him a double portion of all that is found with him, for he is the beginning of his strength; to him is the right of the first-born.

Modern Hebrew
כי־יהיה לאיש בן
סורר ומורה איננו
שמע בקול אביו
ובקול אמו ויסרו
אתו ולא ישמע
אליהם׃

Paleo-Hebrew (Before 585 B.C.)
21:18
-

.

Hebrew Transliterated
21:18 KY-YHYH L'aYSh BN SVUrUr VMVUrH 'aYNNV ShM'y BQVL 'aBYV VBQVL 'aMV VYSUrV 'aThV VL'a YShM'y 'aLYHM.

Latin Vulgate
21:18 si genuerit homo filium contumacem et protervum qui non audiat patris aut matris imperium et coercitus oboedire contempserit

King James Version
21:18 If a man have a stubborn and rebellious son, which will not obey the voice of his father, or the voice of his mother, and that, when they have chastened him, will not hearken unto them:

American Standard Version
21:18 If a man have a stubborn and rebellious son, that will not obey the voice of his father, or the voice of his mother, and, though they chasten him, will not hearken unto them;

Bible in Basic English
21:18 If a man has a son who is hard-hearted and uncontrolled, who gives no attention to the voice of his father and mother, and will not be ruled by them, though they give him punishment:

Darby's English Translation
21:18 If a man have an unmanageable and rebellious son, who hearkeneth not unto the voice of his father, nor unto the voice of his mother, and they have chastened him, but he hearkeneth not unto them;

Douay Rheims Bible
21:18 If a man have a stubborn and unruly son, who will not hear the commandments of his father or mother, and being corrected, slighteth obedience:

Noah Webster Bible
21:18 If a man shall have a stubborn and rebellious son, who will not obey the voice of his father, or the voice of his mother, and who, when they have chastened him, will not hearken to them:

World English Bible
21:18 If a man have a stubborn and rebellious son, who will not obey the voice of his father, or the voice of his mother, and, though they chasten him, will not listen to them;

Young's Literal Translation
21:18 `When a man hath a son apostatizing and rebellious -- he is not hearkening to the voice of his father, and to the voice of his mother, and they have chastised him, and he doth not hearken unto them --

Modern Hebrew
ותפשו בו אביו
ואמו והוציאו אתו
אל־זקני עירו
ואל־שער מקמו׃

Paleo-Hebrew (Before 585 B.C.)
21:19

-
. -

Hebrew Transliterated
21:19 VThPhShV BV 'aBYV V'aMV VHVTShY'aV 'aThV 'aL-ZQNY 'yYUrV V'aL-Sh'yUr MQMV.

Latin Vulgate
21:19 adprehendent eum et ducent ad seniores civitatis illius et ad portam iudicii

King James Version
21:19 Then shall his father and his mother lay hold on him, and bring him out unto the elders of his city, and unto the gate of his place;

American Standard Version
21:19 then shall his father and his mother lay hold on him, and bring him out unto the elders of his city, and unto the gate of his place;

Bible in Basic English
21:19 Then let his father and mother take him to the responsible men of the town, to the public place;

Darby's English Translation
21:19 then shall his father and his mother lay hold on him, and bring him out unto the elders of his city, and unto the gate of his place;

Douay Rheims Bible
21:19 They shall take him and bring him to the ancients of his city, and to the gate of judgment,

Noah Webster Bible
21:19 Then shall his father and his mother lay hold on him, and bring him out to the elders of his city, and to the gate of his place;

World English Bible
21:19 then shall his father and his mother lay hold on him, and bring him out to the elders of his city, and to the gate of his place;

Young's Literal Translation
21:19 then laid hold on him have his father and his mother, and they have brought him out unto the elders of his city, and unto the gate of his place,

Modern Hebrew
ואמרו אל־זקני
עירו בננו זה סורר
ומרה איננו שמע
בקלנו זולל וסבא׃

Paleo-Hebrew (Before 585 B.C.)
21:20
-

.

Hebrew Transliterated
21:20 V'aMUrV 'aL-ZQNY 'yYUrV BNNV ZH SVUrUr VMUrH 'aYNNV ShM'y BQLNV ZVLL VSB'a.

Latin Vulgate
21:20 dicentque ad eos filius noster iste protervus et contumax est monita nostra audire contemnit comesationibus vacat et luxuriae atque conviviis

King James Version
21:20 And they shall say unto the elders of his city, This our son is stubborn and rebellious, he will not obey our voice; he is a glutton, and a drunkard.

American Standard Version
21:20 and they shall say unto the elders of his city, This our son is stubborn and rebellious, he will not obey our voice; he is a glutton, and a drunkard.

Bible in Basic English
21:20 And say to them, This son of ours is hard-hearted and uncontrolled, he will not give attention to us; he gives himself up to pleasure and strong drink.

Darby's English Translation
21:20 and they shall say unto the elders of his city, This our son is unmanageable and rebellious, he hearkeneth not unto our voice; he is a profligate and a drunkard.

Douay Rheims Bible
21:20 And shall say to them: This our son is rebellious and stubborn, he slighteth hearing our admonitions, he giveth himself to revelling, and to debauchery and banquetings:

Noah Webster Bible
21:20 And they shall say to the elders of his city, This our son is stubborn and rebellious, he will not obey our voice; he is a glutton, and a drunkard.

World English Bible
21:20 and they shall tell the elders of his city, This our son is stubborn and rebellious, he will not obey our voice; he is a glutton, and a drunkard.

Young's Literal Translation
21:20 and have said unto the elders of his city, Our son -- this one -- is apostatizing and rebellious; he is not hearkening to our voice -- a glutton and drunkard;

Modern Hebrew
ורגמהו כל־אנשי
עירו באבנים ומת
ובערת הרע מקרבך
וכל־ישראל ישמעו
ויראו׃

Paleo-Hebrew (Before 585 B.C.)
21:21
-

-
.

Hebrew Transliterated
21:21 VUrGMHV KL-'aNShY 'yYUrV B'aBNYM VMTh VB'yUrTh HUr'y MQUrBK VKL-YShUr'aL YShM'yV VYUr'aV.

Latin Vulgate
21:21 lapidibus eum obruet populus civitatis et morietur ut auferatis malum de medio vestri et universus Israhel audiens pertimescat

King James Version
21:21 And all the men of his city shall stone him with stones, that he die: so shalt thou put evil away from among you; and all Israel shall hear, and fear.

American Standard Version
21:21 And all the men of his city shall stone him to death with stones: so shalt thou put away the evil from the midst of thee; and all Israel shall hear, and fear.

Bible in Basic English
21:21 Then he is to be stoned to death by all the men of the town: so you are to put away the evil from among you; and all Israel, hearing of it, will be full of fear.

Darby's English Translation
21:21 And all the men of his city shall stone him with stones, that he die. And thou shalt put evil away from thy midst; and all Israel shall hear and fear.

Douay Rheims Bible
21:21 The people of the city shall stone him: and he shall die, that you may take away the evil out of the midst of you, and all Israel hearing it may be afraid.

Noah Webster Bible
21:21 And all the men of his city shall stone him with stones, that he may die: so shalt thou remove evil from among you, and all Israel shall hear, and fear.

World English Bible
21:21 All the men of his city shall stone him to death with stones: so shall you put away the evil from the midst of you; and all Israel shall hear, and fear.

Young's Literal Translation
21:21 and all the men of his city have stoned him with stones, and he hath died, and thou hast put away the evil out of thy midst, and all Israel do hear and fear.

Modern Hebrew
וכי־יהיה באיש חטא
משפט־מות והומת
ותלית אתו על־עץ׃

Paleo-Hebrew (Before 585 B.C.)
21:22
-
-

. -

Hebrew Transliterated
21:22 VKY-YHYH B'aYSh ChT'a MShPhT-MVTh VHVMTh VThLYTh 'aThV 'yL-'yTSh.

Latin Vulgate
21:22 quando peccaverit homo quod morte plectendum est et adiudicatus morti adpensus fuerit in patibulo

King James Version
21:22 And if a man have committed a sin worthy of death, and he be to be put to death, and thou hang him on a tree:

American Standard Version
21:22 And if a man have committed a sin worthy of death, and he be put to death, and thou hang him on a tree;

Bible in Basic English
21:22 If a man does a crime for which the punishment is death, and he is put to death by hanging him on a tree;

Darby's English Translation
21:22 And if a man have committed a sin worthy of death, and he be put to death, and thou have hanged him on a tree,

Douay Rheims Bible
21:22 When a man hath committed a crime for which he is to be punished with death, and being condemned to die is hanged on a gibbet:

Noah Webster Bible
21:22 And if a man shall have committed a sin worthy of death, and he must be put to death, and thou shalt hang him on a tree:

World English Bible
21:22 If a man have committed a sin worthy of death, and he be put to death, and you hang him on a tree;

Young's Literal Translation
21:22 `And when there is in a man a sin -- a cause of death, and he hath been put to death, and thou hast hanged him on a tree,

Modern Hebrew
לא־תלין נבלתו
על־העץ כי־קבור
תקברנו ביום ההוא
כי־קללת אלהים
תלוי ולא תטמא
את־אדמתך אשר יהוה
אלהיך נתן לך
נחלה׃

Paleo-Hebrew (Before 585 B.C.)
21:23
-
- [image] [image] [image] [image] [image] -

-

-

.

Hebrew Transliterated
21:23 L'a-ThLYN NBLThV 'yL-H'yTSh KY-QBVUr ThQBUrNV BYVM HHV'a KY-QLLTh 'aLHYM ThLVY VL'a ThTM'a 'aTh-'aDMThK 'aShUr YHVH 'aLHYK NThN LK NChLH.

Latin Vulgate
21:23 non permanebit cadaver eius in ligno sed in eadem die sepelietur quia maledictus a Deo est qui pendet in ligno et nequaquam contaminabis terram tuam quam Dominus Deus tuus dederit tibi in possessionem

King James Version
21:23 His body shall not remain all night upon the tree, but thou shalt in any wise bury him that day; (for he that is hanged is accursed of God;) that thy land be not defiled, which the LORD thy God giveth thee for an inheritance.

American Standard Version
21:23 his body shall not remain all night upon the tree, but thou shalt surely bury him the same day; for he that is hanged is accursed of God; that thou defile not thy land which Jehovah thy God giveth thee for an inheritance.

Bible in Basic English
21:23 Do not let his body be on the tree all night, but put it to rest in the earth the same day; for the man who undergoes hanging is cursed by God; so do not make unclean the land which the Lord your God is giving you for your heritage.

Darby's English Translation
21:23 his body shall not remain all night upon the tree, but thou shalt in any wise bury him that day (for he that is hanged is a curse of God); and thou shalt not defile thy land, which Jehovah thy God giveth thee for an inheritance.

Douay Rheims Bible
21:23 His body shall not remain upon the tree, but shall be buried the same day: for he is accursed of God that hangeth on a tree: and thou shalt not defile thy land, which the Lord thy God shall give thee in possession.

Noah Webster Bible
21:23 His body shall not remain all night upon the tree, but thou shalt in any wise bury him that day; (for he that is hanged is accursed of God;) that thy land may not be defiled, which the LORD thy God giveth thee for an inheritance.

World English Bible
21:23 his body shall not remain all night on the tree, but you shall surely bury him the same day; for he who is hanged is accursed of God; that you don`t defile your land which Yahweh your God gives you for an inheritance.

Young's Literal Translation
21:23 his corpse doth not remain on the tree, for thou dost certainly bury him in that day -- for a thing lightly esteemed of God is the hanged one -- and thou dost not defile thy ground which Jehovah thy God is giving to thee -- an inheritance.

Deuteronomy 22


Deuteronomy Chapter 22 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Deuteronomy 21

The Fifth Book of Moses, called Deuteronomy

Chapter 22

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30
Modern Hebrew
לא־תראה את־שור
אחיך או את־שיו
נדחים והתעלמת מהם
השב תשיבם לאחיך׃

Paleo-Hebrew (Before 585 B.C.)
22:1
- [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
22:1 L'a-ThUr'aH 'aTh-ShVUr 'aChYK 'aV 'aTh-ShYV NDChYM VHTh'yLMTh MHM HShB ThShYBM L'aChYK.

Latin Vulgate
22:1 non videbis bovem fratris tui aut ovem errantem et praeteribis sed reduces fratri tuo

King James Version
22:1 Thou shalt not see thy brother's ox or his sheep go astray, and hide thyself from them: thou shalt in any case bring them again unto thy brother.

American Standard Version
22:1 Thou shalt not see thy brother`s ox or his sheep go astray, and hide thyself from them: thou shalt surely bring them again unto thy brother.

Bible in Basic English
22:1 If you see your brother's ox or his sheep wandering, do not go by without helping, but take them back to your brother.

Darby's English Translation
22:1 Thou shalt not see thy brother`s ox or his sheep go astray, and hide thyself from them: thou shalt in any case bring them back unto thy brother.

Douay Rheims Bible
22:1 Thou shalt not pass by if thou seest thy brother's ox, or his sheep go astray: but thou shalt bring them back to thy brother.

Noah Webster Bible
22:1 Thou shalt not see thy brother's ox or his sheep go astray, and hide thyself from them: thou shalt in any case bring them again to thy brother.

World English Bible
22:1 You shall not see your brother`s ox or his sheep go astray, and hide yourself from them: you shall surely bring them again to your brother.

Young's Literal Translation
22:1 `Thou dost not see the ox of thy brother or his sheep driven away, and hast hidden thyself from them, thou dost certainly turn them back to thy brother;

Modern Hebrew
ואם־לא קרוב אחיך
אליך ולא ידעתו
ואספתו אל־תוך
ביתך והיה עמך עד
דרש אחיך אתו
והשבתו לו׃

Paleo-Hebrew (Before 585 B.C.)
22:2
-

-

.

Hebrew Transliterated
22:2 V'aM-L'a QUrVB 'aChYK 'aLYK VL'a YD'yThV V'aSPhThV 'aL-ThVK BYThK VHYH 'yMK 'yD DUrSh 'aChYK 'aThV VHShBThV LV.

Latin Vulgate
22:2 etiam si non est propinquus tuus frater nec nosti eum duces in domum tuam et erunt apud te quamdiu quaerat ea frater tuus et recipiat

King James Version
22:2 And if thy brother be not nigh unto thee, or if thou know him not, then thou shalt bring it unto thine own house, and it shall be with thee until thy brother seek after it, and thou shalt restore it to him again.

American Standard Version
22:2 And if thy brother be not nigh unto thee, or if thou know him not, then thou shalt bring it home to thy house, and it shall be with thee until thy brother seek after it, and thou shalt restore it to him.

Bible in Basic English
22:2 If their owner is not near, or if you are not certain who he is, then take the beast to your house and keep it till its owner comes in search of it, and then you are to give it back to him.

Darby's English Translation
22:2 And if thy brother be not near unto thee, and thou know him not, then thou shalt bring it unto thy house, and it shall be with thee until thy brother seek after it, and thou shalt restore it unto him.

Douay Rheims Bible
22:2 And if thy brother be not nigh, or thou know him not: thou shalt bring them to thy house, and they shall be with thee until thy brother seek them, and receive them.

Noah Webster Bible
22:2 And if thy brother shall not be nigh to thee, or if thou shalt not know him, then thou shalt bring it to thy own house, and it shall be with thee until thy brother shall seek after it, and thou shalt restore it to him again.

World English Bible
22:2 If your brother isn`t near to you, or if you don`t know him, then you shall bring it home to your house, and it shall be with you until your brother seek after it, and you shall restore it to him.

Young's Literal Translation
22:2 and if thy brother is not near unto thee, and thou hast not known him, then thou hast removed it unto the midst of thy house, and it hath been with thee till thy brother seek it, and thou hast given it back to him;

Modern Hebrew
וכן תעשה לחמרו
וכן תעשה לשמלתו
וכן תעשה לכל־אבדת
אחיך אשר־ תאבד
ממנו ומצאתה לא
תוכל להתעלם׃

Paleo-Hebrew (Before 585 B.C.)
22:3

-
-

.

Hebrew Transliterated
22:3 VKN Th'yShH LChMUrV VKN Th'yShH LShMLThV VKN Th'yShH LKL-'aBDTh 'aChYK 'aShUr- Th'aBD MMNV VMTSh'aThH L'a ThVKL LHTh'yLM.

Latin Vulgate
22:3 similiter facies de asino et de vestimento et de omni re fratris tui quae perierit si inveneris eam ne neglegas quasi alienam

King James Version
22:3 In like manner shalt thou do with his ass; and so shalt thou do with his raiment; and with all lost thing of thy brother's, which he hath lost, and thou hast found, shalt thou do likewise: thou mayest not hide thyself.

American Standard Version
22:3 And so shalt thou do with his ass; and so shalt thou do with his garment; and so shalt thou do with every lost thing of thy brother`s, which he hath lost, and thou hast found: thou mayest not hide thyself.

Bible in Basic English
22:3 Do the same with his ass or his robe or anything which has gone from your brother's keeping and which you have come across: do not keep it to yourself.

Darby's English Translation
22:3 And so shalt thou do with his ass; and so shalt thou do with his clothing; and so shalt thou do with everything that is lost of thy brother, which he loseth, and thou findest: thou mayest not hide thyself.

Douay Rheims Bible
22:3 Thou shalt do in like manner with his ass, and with his raiment, and with every thing that is thy brother's, which is lost: if thou find it, neglect it not as pertaining to another.

Noah Webster Bible
22:3 In like manner shalt thou do with his ass; and so shalt thou do with his raiment; and with all lost things of thy brother's, which he hath lost, and thou hast found, shalt thou do likewise: thou mayest not hide thyself.

World English Bible
22:3 So shall you do with his donkey; and so shall you do with his garment; and so shall you do with every lost thing of your brother`s, which he has lost, and you have found: you may not hide yourself.

Young's Literal Translation
22:3 and so thou dost to his ass, and so thou dost to his garment, and so thou dost to any lost thing of thy brother`s, which is lost by him, and thou hast found it; thou art not able to hide thyself.

Modern Hebrew
לא־תראה את־חמור
אחיך או שורו
נפלים בדרך
והתעלמת מהם הקם
תקים עמו׃

Paleo-Hebrew (Before 585 B.C.)
22:4
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
22:4 L'a-ThUr'aH 'aTh-ChMVUr 'aChYK 'aV ShVUrV NPhLYM BDUrK VHTh'yLMTh MHM HQM ThQYM 'yMV.

Latin Vulgate
22:4 si videris asinum fratris tui aut bovem cecidisse in via non despicies sed sublevabis cum eo

King James Version
22:4 Thou shalt not see thy brother's ass or his ox fall down by the way, and hide thyself from them: thou shalt surely help him to lift them up again.

American Standard Version
22:4 Thou shalt not see thy brother`s ass or his ox fallen down by the way, and hide thyself from them: thou shalt surely help him to lift them up again.

Bible in Basic English
22:4 If you see your brother's ox or his ass falling down on the road, do not go by without giving him help in lifting it up again.

Darby's English Translation
22:4 Thou shalt not see thy brother`s ass or his ox fall by the way, and hide thyself from them: thou shalt in any case help him to lift them up.

Douay Rheims Bible
22:4 If thou see thy brother's ass or his ox to be fallen down in the way, thou shalt not slight it, but shalt lift it up with him.

Noah Webster Bible
22:4 Thou shalt not see thy brother's ass or his ox fall down by the way, and hide thyself from them: thou shalt surely help him to lift them up again.

World English Bible
22:4 You shall not see your brother`s donkey or his ox fallen down by the way, and hide yourself from them: you shall surely help him to lift them up again.

Young's Literal Translation
22:4 `Thou dost not see the ass of thy brother, or his ox, falling in the way, and hast hid thyself from them; thou dost certainly raise them up with him.

Modern Hebrew
לא־יהיה כלי־גבר
על־אשה ולא־ילבש
גבר שמלת אשה כי
תועבת יהוה אלהיך
כל־עשה אלה׃

Paleo-Hebrew (Before 585 B.C.)
22:5
- [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
22:5 L'a-YHYH KLY-GBUr 'yL-'aShH VL'a-YLBSh GBUr ShMLTh 'aShH KY ThV'yBTh YHVH 'aLHYK KL-'yShH 'aLH.

Latin Vulgate
22:5 non induetur mulier veste virili nec vir utetur veste feminea abominabilis enim apud Deum est qui facit haec

King James Version
22:5 The woman shall not wear that which pertaineth unto a man, neither shall a man put on a woman's garment: for all that do so are abomination unto the LORD thy God.

American Standard Version
22:5 A woman shall not wear that which pertaineth unto a man, neither shall a man put on a woman`s garment; for whosoever doeth these things is an abomination unto Jehovah thy God.

Bible in Basic English
22:5 It is not right for a woman to be dressed in man's clothing, or for a man to put on a woman's robe: whoever does such things is disgusting to the Lord your God.

Darby's English Translation
22:5 There shall not be a man`s apparel on a woman, neither shall a man put on a woman`s clothing; for whoever doeth so is an abomination to Jehovah thy God.

Douay Rheims Bible
22:5 A woman shall not be clothed with man's apparel, neither shall a man use woman's apparel : for he that doeth these things is abominable before God.

Noah Webster Bible
22:5 A woman shall not wear that which pertaineth to a man, neither shall a man put on a woman's garment: for all that do so are abomination to the LORD thy God.

World English Bible
22:5 A woman shall not wear that which pertains to a man, neither shall a man put on a woman`s garment; for whoever does these things is an abomination to Yahweh your God.

Young's Literal Translation
22:5 `The habiliments of a man are not on a woman, nor doth a man put on the garment of a woman, for the abomination of Jehovah thy God is any one doing these.

Modern Hebrew
כי יקרא קן־צפור
לפניך בדרך בכל־עץ
או על־הארץ אפרחים
או ביצים והאם
רבצת על־האפרחים
או על־הביצים
לא־תקח האם
על־הבנים׃

Paleo-Hebrew (Before 585 B.C.)
22:6

-
-
-

-
-
-
. -

Hebrew Transliterated
22:6 KY YQUr'a QN-TShPhVUr LPhNYK BDUrK BKL-'yTSh 'aV 'yL-H'aUrTSh 'aPhUrChYM 'aV BYTShYM VH'aM UrBTShTh 'yL-H'aPhUrChYM 'aV 'yL-HBYTShYM L'a-ThQCh H'aM 'yL-HBNYM.

Latin Vulgate
22:6 si ambulans per viam in arbore vel in terra nidum avis inveneris et matrem pullis vel ovis desuper incubantem non tenebis eam cum filiis

King James Version
22:6 If a bird's nest chance to be before thee in the way in any tree, or on the ground, whether they be young ones, or eggs, and the dam sitting upon the young, or upon the eggs, thou shalt not take the dam with the young:

American Standard Version
22:6 If a bird`s nest chance to be before thee in the way, in any tree or on the ground, with young ones or eggs, and the dam sitting upon the young, or upon the eggs, thou shalt not take the dam with the young:

Bible in Basic English
22:6 If by chance you see a place which a bird has made for itself in a tree or on the earth, with young ones or eggs, and the mother bird seated on the young ones or on the eggs, do not take the mother bird with the young:

Darby's English Translation
22:6 If a bird`s nest chance to be before thee in the way, in any tree, or upon the ground, with young or with eggs, and the dam sitting upon the young or upon the eggs, thou shalt not take the dam with the young:

Douay Rheims Bible
22:6 If thou find as thou walkest by the way, a bird's nest in a tree, or on the ground, and the dam sitting upon the young or upon the eggs: thou shalt not take her with her young:

Noah Webster Bible
22:6 If a bird's nest shall chance to be before thee in the way on any tree, or on the ground, whether with young ones, or eggs, and the dam sitting upon the young, or upon the eggs, thou shalt not take the dam with the young:

World English Bible
22:6 If a bird`s nest chance to be before you in the way, in any tree or on the ground, with young ones or eggs, and the hen sitting on the young, or on the eggs, you shall not take the hen with the young:

Young's Literal Translation
22:6 `When a bird`s nest cometh before thee in the way, in any tree, or on the earth, brood or eggs, and the mother sitting on the brood or on the eggs, thou dost not take the mother with the young ones;

Modern Hebrew
שלח תשלח את־האם
ואת־הבנים תקח־לך
למען ייטב לך
והארכת ימים׃

Paleo-Hebrew (Before 585 B.C.)
22:7

- [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
22:7 ShLCh ThShLCh 'aTh-H'aM V'aTh-HBNYM ThQCh-LK LM'yN YYTB LK VH'aUrKTh YMYM.

Latin Vulgate
22:7 sed abire patieris captos tenens filios ut bene sit tibi et longo vivas tempore

King James Version
22:7 But thou shalt in any wise let the dam go, and take the young to thee; that it may be well with thee, and that thou mayest prolong thy days.

American Standard Version
22:7 thou shalt surely let the dam go, but the young thou mayest take unto thyself; that it may be well with thee, and that thou mayest prolong thy days.

Bible in Basic English
22:7 See that you let the mother bird go, but the young ones you may take; so it will be well for you and your life will be long.

Darby's English Translation
22:7 thou shalt in any case let the dam go, and thou mayest take the young to thee, that it may be well with thee, and that thou mayest prolong thy days.

Douay Rheims Bible
22:7 But shalt let her go, keeping the young which thou hast caught: that it may be well with thee, and thou mayst live a long time.

Noah Webster Bible
22:7 But thou shalt in any wise let the dam go, and take the young to thee; that it may be well with thee, and that thou mayest prolong thy days.

World English Bible
22:7 you shall surely let the hen go, but the young you may take to yourself; that it may be well with you, and that you may prolong your days.

Young's Literal Translation
22:7 thou dost certainly send away the mother, and the young ones dost take to thyself, so that it is well with thee, and thou hast prolonged days.

Modern Hebrew
כי תבנה בית חדש
ועשית מעקה לגגך
ולא־תשים דמים
בביתך כי־יפל הנפל
ממנו׃

Paleo-Hebrew (Before 585 B.C.)
22:8

-

-
.

Hebrew Transliterated
22:8 KY ThBNH BYTh ChDSh V'yShYTh M'yQH LGGK VL'a-ThShYM DMYM BBYThK KY-YPhL HNPhL MMNV.

Latin Vulgate
22:8 cum aedificaveris domum novam facies murum tecti per circuitum ne effundatur sanguis in domo tua et sis reus labente alio et in praeceps ruente

King James Version
22:8 When thou buildest a new house, then thou shalt make a battlement for thy roof, that thou bring not blood upon thine house, if any man fall from thence.

American Standard Version
22:8 When thou buildest a new house, then thou shalt make a battlement for thy roof, that thou bring not blood upon thy house, if any man fall from thence.

Bible in Basic English
22:8 If you are building a house, make a railing for the roof, so that the blood of any man falling from it will not come on your house.

Darby's English Translation
22:8 When thou buildest a new house, thou shalt make a parapet for thy roof, that thou bring not blood upon thy house, if any one should in any wise fall from it.

Douay Rheims Bible
22:8 When thou buildest a new house, thou shalt make a battlement to the roof round about: lest blood be shed in thy house, and thou be guilty, if any one slip, and fall down headlong.

Noah Webster Bible
22:8 When thou buildest a new house, then thou shalt make a battlement for thy roof, that thou mayest not bring blood upon thy house, if any man shall fall from thence.

World English Bible
22:8 When you build a new house, then you shall make a battlement for your roof, that you don`t bring blood on your house, if any man fall from there.

Young's Literal Translation
22:8 `When thou buildest a new house, then thou hast made a parapet to thy roof, and thou dost not put blood on thy house when one falleth from it.

Modern Hebrew
לא־תזרע כרמך
כלאים פן־תקדש
המלאה הזרע אשר
תזרע ותבואת הכרם׃

Paleo-Hebrew (Before 585 B.C.)
22:9
-
-

.

Hebrew Transliterated
22:9 L'a-ThZUr'y KUrMK KL'aYM PhN-ThQDSh HML'aH HZUr'y 'aShUr ThZUr'y VThBV'aTh HKUrM.

Latin Vulgate
22:9 non seres vineam tuam altero semine ne et sementis quam sevisti et quae nascuntur ex vinea pariter sanctificentur

King James Version
22:9 Thou shalt not sow thy vineyard with divers seeds: lest the fruit of thy seed which thou hast sown, and the fruit of thy vineyard, be defiled.

American Standard Version
22:9 Thou shalt not sow thy vineyard with two kinds of seed, lest the whole fruit be forfeited, the seed which thou hast sown, and the increase of the vineyard.

Bible in Basic English
22:9 Do not have your vine-garden planted with two sorts of seed: or all of it may become a loss, the seed you have put in as well as the increase.

Darby's English Translation
22:9 Thou shalt not sow thy vineyard with seed of two sorts, lest the whole of thy seed which thou hast sown, and the produce of thy vineyard, be forfeited.

Douay Rheims Bible
22:9 Thou shalt not sow thy vineyard with divers seeds: lest both the seed which thou hast sown, and the fruit of the vineyard, be sanctified together.

Noah Webster Bible
22:9 Thou shalt not sow thy vineyard with divers seeds: lest the fruit of thy seed which thou hast sown, and the fruit of thy vineyard, should be defiled.

World English Bible
22:9 You shall not sow your vineyard with two kinds of seed, lest the whole fruit be forfeited, the seed which you have sown, and the increase of the vineyard.

Young's Literal Translation
22:9 `Thou dost not sow thy vineyard with divers things, lest the fulness of the seed which thou dost sow, and the increase of the vineyard, be separated.

Modern Hebrew
לא־תחרש
בשור־ובחמר יחדו׃

Paleo-Hebrew (Before 585 B.C.)
22:10
- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
22:10 L'a-ThChUrSh BShVUr-VBChMUr YChDV.

Latin Vulgate
22:10 non arabis in bove simul et asino

King James Version
22:10 Thou shalt not plow with an ox and an ass together.

American Standard Version
22:10 Thou shalt not plow with an ox and an ass together.

Bible in Basic English
22:10 Do not do your ploughing with an ox and an ass yoked together.

Darby's English Translation
22:10 Thou shalt not plough with an ox and an ass together.

Douay Rheims Bible
22:10 Thou shalt not plough with an ox and an ass together.

Noah Webster Bible
22:10 Thou shalt not plow with an ox and an ass together.

World English Bible
22:10 You shall not plow with an ox and a donkey together.

Young's Literal Translation
22:10 `Thou dost not plow with an ox and with an ass together.

Modern Hebrew
לא תלבש שעטנז צמר
ופשתים יחדו׃

Paleo-Hebrew (Before 585 B.C.)
22:11

.

Hebrew Transliterated
22:11 L'a ThLBSh Sh'yTNZ TShMUr VPhShThYM YChDV.

Latin Vulgate
22:11 non indueris vestimento quod ex lana linoque contextum est

King James Version
22:11 Thou shalt not wear a garment of divers sorts, as of woollen and linen together.

American Standard Version
22:11 Thou shalt not wear a mingled stuff, wool and linen together.

Bible in Basic English
22:11 Do not have clothing made of two sorts of thread, wool and linen together.

Darby's English Translation
22:11 Thou shalt not wear a garment of mixed material, woven of wool and linen together.

Douay Rheims Bible
22:11 Thou shalt not wear a garment that is woven of woollen and linen together.

Noah Webster Bible
22:11 Thou shalt not wear a garment of divers sorts, as of woolen and linen together.

World English Bible
22:11 You shall not wear a mingled stuff, wool and linen together.

Young's Literal Translation
22:11 `Thou dost not put on a mixed cloth, wool and linen together.

Modern Hebrew
גדלים תעשה־לך
על־ארבע כנפות
כסותך אשר
תכסה־בה׃

Paleo-Hebrew (Before 585 B.C.)
22:12
-
-

. -

Hebrew Transliterated
22:12 GDLYM Th'yShH-LK 'yL-'aUrB'y KNPhVTh KSVThK 'aShUr ThKSH-BH.

Latin Vulgate
22:12 funiculos in fimbriis facies per quattuor angulos pallii tui quo operieris

King James Version
22:12 Thou shalt make thee fringes upon the four quarters of thy vesture, wherewith thou coverest thyself.

American Standard Version
22:12 Thou shalt make thee fringes upon the four borders of thy vesture, wherewith thou coverest thyself.

Bible in Basic English
22:12 On the four edges of your robe, with which your body is covered, put ornaments of twisted threads.

Darby's English Translation
22:12 Tassels shalt thou make thee on the four corners of thy clothing, wherewith thou coverest thyself.

Douay Rheims Bible
22:12 Thou shalt make strings in the hem at the four corners of thy cloak, wherewith thou shalt be covered.

Noah Webster Bible
22:12 Thou shalt make thee fringes upon the four quarters of thy vesture, with which thou coverest thyself.

World English Bible
22:12 You shall make you fringes on the four borders of your cloak, with which you cover yourself.

Young's Literal Translation
22:12 `Fringes thou dost make to thee on the four skirts of thy covering with which thou dost cover thyself.

Modern Hebrew
כי־יקח איש אשה
ובא אליה ושנאה׃

Paleo-Hebrew (Before 585 B.C.)
22:13
-

.

Hebrew Transliterated
22:13 KY-YQCh 'aYSh 'aShH VB'a 'aLYH VShN'aH.

Latin Vulgate
22:13 si duxerit vir uxorem et postea eam odio habuerit

King James Version
22:13 If any man take a wife, and go in unto her, and hate her,

American Standard Version
22:13 If any man take a wife, and go in unto her, and hate her,

Bible in Basic English
22:13 If any man takes a wife, and having had connection with her, has no delight in her,

Darby's English Translation
22:13 If a man take a wife, and go in unto her and hate her,

Douay Rheims Bible
22:13 If a man marry a wife, and afterwards hate her,

Noah Webster Bible
22:13 If any man shall take a wife, and go in to her, and hate her,

World English Bible
22:13 If any man take a wife, and go in to her, and hate her,

Young's Literal Translation
22:13 `When a man taketh a wife, and hath gone in unto her, and hated her,

Modern Hebrew
ושם לה עלילת
דברים והוצא עליה
שם רע ואמר
את־האשה הזאת
לקחתי ואקרב אליה
ולא־מצאתי לה
בתולים׃

Paleo-Hebrew (Before 585 B.C.)
22:14

-

-
.

Hebrew Transliterated
22:14 VShM LH 'yLYLTh DBUrYM VHVTSh'a 'yLYH ShM Ur'y V'aMUr 'aTh-H'aShH HZ'aTh LQChThY V'aQUrB 'aLYH VL'a-MTSh'aThY LH BThVLYM.

Latin Vulgate
22:14 quaesieritque occasiones quibus dimittat eam obiciens ei nomen pessimum et dixerit uxorem hanc accepi et ingressus ad eam non inveni virginem

King James Version
22:14 And give occasions of speech against her, and bring up an evil name upon her, and say, I took this woman, and when I came to her, I found her not a maid:

American Standard Version
22:14 and lay shameful things to her charge, and bring up an evil name upon her, and say, I took this woman, and when I came nigh to her, I found not in her the tokens of virginity;

Bible in Basic English
22:14 And says evil things about her and gives her a bad name, saying, I took this woman, and when I had connection with her it was clear to me that she was not a virgin:

Darby's English Translation
22:14 and charge her with things for scandalous talk, and cause an evil name against her to be spread abroad, and say, This woman have I taken, and I came in unto her, and I did not find her a virgin;

Douay Rheims Bible
22:14 And seek occasions to put her away, laying to her charge a very ill name, and say: I took this woman to wife, and going in to her, I found her not a virgin:

Noah Webster Bible
22:14 And give occasions of speech against her, and bring an evil name upon her, and say, I took this woman, and when I came to her, I found her not a maid:

World English Bible
22:14 and lay shameful things to her charge, and bring up an evil name on her, and say, I took this woman, and when I came near to her, I didn`t find in her the tokens of virginity;

Young's Literal Translation
22:14 and laid against her actions of words, and brought out against her an evil name, and said, This woman I have taken, and I draw near unto her, and I have not found in her tokens of virginity:

Modern Hebrew
ולקח אבי הנער
ואמה והוציאו
את־בתולי הנער
אל־זקני העיר
השערה׃

Paleo-Hebrew (Before 585 B.C.)
22:15

-
-
.

Hebrew Transliterated
22:15 VLQCh 'aBY HN'yUr V'aMH VHVTShY'aV 'aTh-BThVLY HN'yUr 'aL-ZQNY H'yYUr HSh'yUrH.

Latin Vulgate
22:15 tollent eam pater et mater eius et ferent secum signa virginitatis eius ad seniores urbis qui in porta sunt

King James Version
22:15 Then shall the father of the damsel, and her mother, take and bring forth the tokens of the damsel's virginity unto the elders of the city in the gate:

American Standard Version
22:15 then shall the father of the damsel, and her mother, take and bring forth the tokens of the damsel`s virginity unto the elders of the city in the gate;

Bible in Basic English
22:15 Then let the girl's father and mother put before the responsible men of the town, in the public place, signs that the girl was a virgin:

Darby's English Translation
22:15 then shall the father of the damsel, and her mother, take and bring forth the tokens of the damsel`s virginity unto the elders of the city in the gate;

Douay Rheims Bible
22:15 Her father and mother shall take her, and shall bring with them the tokens of her virginity to the ancients of the city that are in the gate:

Noah Webster Bible
22:15 Then shall the father of the damsel, and her mother, take and bring forth the tokens of the damsel's virginity to the elders of the city in the gate:

World English Bible
22:15 then shall the father of the young lady, and her mother, take and bring forth the tokens of the young lady`s virginity to the elders of the city in the gate;

Young's Literal Translation
22:15 `Then hath the father of the damsel -- and her mother -- taken and brought out the tokens of virginity of the damsel unto the elders of the city in the gate,

Modern Hebrew
ואמר אבי הנער
אל־הזקנים את־בתי
נתתי לאיש הזה
לאשה וישנאה׃

Paleo-Hebrew (Before 585 B.C.)
22:16

-
-

.

Hebrew Transliterated
22:16 V'aMUr 'aBY HN'yUr 'aL-HZQNYM 'aTh-BThY NThThY L'aYSh HZH L'aShH VYShN'aH.

Latin Vulgate
22:16 et dicet pater filiam meam dedi huic uxorem quam quia odit

King James Version
22:16 And the damsel's father shall say unto the elders, I gave my daughter unto this man to wife, and he hateth her;

American Standard Version
22:16 and the damsel`s father shall say unto the elders, I gave my daughter unto this man to wife, and he hateth her;

Bible in Basic English
22:16 And let the girl's father say to the responsible men, I gave my daughter to this man for his wife, but he has no love for her;

Darby's English Translation
22:16 and the damsel`s father shall say unto the elders, I gave my daughter unto this man as wife, and he hates her;

Douay Rheims Bible
22:16 And the father shall say: I gave my daughter unto this man to wife: and because he hateth her,

Noah Webster Bible
22:16 And the damsel's father shall say to the elders, I gave my daughter to this man for a wife, and he hateth her,

World English Bible
22:16 and the young lady`s father shall tell the elders, I gave my daughter to this man to wife, and he hates her;

Young's Literal Translation
22:16 and the father of the damsel hath said unto the elders, My daughter I have given to this man for a wife, and he doth hate her;

Modern Hebrew
והנה־הוא שם עלילת
דברים לאמר
לא־מצאתי לבתך
בתולים ואלה בתולי
בתי ופרשו השמלה
לפני זקני העיר׃

Paleo-Hebrew (Before 585 B.C.)
22:17
-

-

.

Hebrew Transliterated
22:17 VHNH-HV'a ShM 'yLYLTh DBUrYM L'aMUr L'a-MTSh'aThY LBThK BThVLYM V'aLH BThVLY BThY VPhUrShV HShMLH LPhNY ZQNY H'yYUr.

Latin Vulgate
22:17 inponet ei nomen pessimum ut dicat non inveni filiam tuam virginem et ecce haec sunt signa virginitatis filiae meae expandent vestimentum coram senibus civitatis

King James Version
22:17 And, lo, he hath given occasions of speech against her, saying, I found not thy daughter a maid; and yet these are the tokens of my daughter's virginity. And they shall spread the cloth before the elders of the city.

American Standard Version
22:17 and, lo, he hath laid shameful things to her charge, saying, I found not in thy daughter the tokens of virginity; and yet these are the tokens of my daughter`s virginity. And they shall spread the garment before the elders of the city.

Bible in Basic English
22:17 And now he has put shame on her, saying that she is not a virgin; but here is the sign that she is a virgin. Then they are to put her clothing before the responsible men of the town.

Darby's English Translation
22:17 and behold, he charges her with things for scandalous talk, saying, I found not thy daughter a virgin; and here are the tokens of my daughter`s virginity. And they shall spread the cloth before the elders of the city.

Douay Rheims Bible
22:17 He layeth to her charge a very ill name, so as to say: I found not thy daughter a virgin: and behold these are the tokens of my daughter's virginity. And they shall spread the cloth before the ancients of the city:

Noah Webster Bible
22:17 And lo, he hath given occasions of speech against her, saying, I found not thy daughter a maid; and yet these are the tokens of my daughter's virginity. And they shall spread the cloth before the elders of the city.

World English Bible
22:17 and, behold, he has laid shameful things to her charge, saying, I didn`t find in your daughter the tokens of virginity; and yet these are the tokens of my daughter`s virginity. They shall spread the garment before the elders of the city.

Young's Literal Translation
22:17 and lo, he hath laid actions of words, saying, I have not found to thy daughter tokens of virginity -- and these are the tokens of the virginity of my daughter! and they have spread out the garment before the elders of the city.

Modern Hebrew
ולקחו זקני
העיר־ההוא את־האיש
ויסרו אתו׃

Paleo-Hebrew (Before 585 B.C.)
22:18

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
22:18 VLQChV ZQNY H'yYUr-HHV'a 'aTh-H'aYSh VYSUrV 'aThV.

Latin Vulgate
22:18 adprehendentque senes urbis illius virum et verberabunt illum

King James Version
22:18 And the elders of that city shall take that man and chastise him;

American Standard Version
22:18 And the elders of that city shall take the man and chastise him;

Bible in Basic English
22:18 Then the responsible men of the town are to give the man his punishment;

Darby's English Translation
22:18 And the elders of that city shall take the man and chastise him;

Douay Rheims Bible
22:18 And the ancients of that city shall take that man, and beat him,

Noah Webster Bible
22:18 And the elders of that city shall take that man and chastise him;

World English Bible
22:18 The elders of that city shall take the man and chastise him;

Young's Literal Translation
22:18 `And the elders of that city have taken the man, and chastise him,

Modern Hebrew
וענשו אתו מאה כסף
ונתנו לאבי הנערה
כי הוציא שם רע על
בתולת ישראל
ולו־תהיה לאשה
לא־יוכל לשלחה
כל־ימיו׃

Paleo-Hebrew (Before 585 B.C.)
22:19

-
-
. -

Hebrew Transliterated
22:19 V'yNShV 'aThV M'aH KSPh VNThNV L'aBY HN'yUrH KY HVTShY'a ShM Ur'y 'yL BThVLTh YShUr'aL VLV-ThHYH L'aShH L'a-YVKL LShLChH KL-YMYV.

Latin Vulgate
22:19 condemnantes insuper centum siclis argenti quos dabit patri puellae quoniam diffamavit nomen pessimum super virginem Israhel habebitque eam uxorem et non poterit dimittere omni tempore vitae suae

King James Version
22:19 And they shall amerce him in an hundred shekels of silver, and give them unto the father of the damsel, because he hath brought up an evil name upon a virgin of Israel: and she shall be his wife; he may not put her away all his days.

American Standard Version
22:19 and they shall fine him a hundred shekels of silver, and give them unto the father of the damsel, because he hath brought up an evil name upon a virgin of Israel: and she shall be his wife; he may not put her away all his days.

Bible in Basic English
22:19 They will take from him a hundred shekels of silver, which are to be given to the father of the girl, because he has given an evil name to a virgin of Israel: she will go on being his wife, he may never put her away all his life.

Darby's English Translation
22:19 and they shall fine him a hundred shekels of silver, and give them unto the father of the damsel, because he hath caused an evil name to be spread abroad against a virgin in Israel. And she shall remain his wife: he may not put her away all his days.

Douay Rheims Bible
22:19 Condemning him besides in a hundred sides of silver, which he shall give to the damsel's father, because he hath defamed by a very ill name a virgin of Israel: and he shall have her to wife, and may not put her away all the days of his life.

Noah Webster Bible
22:19 And they shall amerce him in a hundred shekels of silver, and give them to the father of the damsel, because he hath brought an evil name upon a virgin of Israel: and she shall be his wife; he may not put her away all his days.

World English Bible
22:19 and they shall fine him one hundred shekels of silver, and give them to the father of the young lady, because he has brought up an evil name on a virgin of Israel: and she shall be his wife; he may not put her away all his days.

Young's Literal Translation
22:19 and fined him a hundred silverlings, and given to the father of the damsel, because he hath brought out an evil name on a virgin of Israel, and she is to him for a wife, he is not able to send her away all his days.

Modern Hebrew
ואם־אמת היה הדבר
הזה לא־נמצאו
בתולים לנער׃

Paleo-Hebrew (Before 585 B.C.)
22:20
-

-
.

Hebrew Transliterated
22:20 V'aM-'aMTh HYH HDBUr HZH L'a-NMTSh'aV BThVLYM LN'yUr.

Latin Vulgate
22:20 quod si verum est quod obicit et non est in puella inventa virginitas

King James Version
22:20 But if this thing be true, and the tokens of virginity be not found for the damsel:

American Standard Version
22:20 But if this thing be true, that the tokens of virginity were not found in the damsel;

Bible in Basic English
22:20 But if what he has said is true, and she is seen to be not a virgin,

Darby's English Translation
22:20 But if this thing is true, and virginity hath not been found with the damsel;

Douay Rheims Bible
22:20 But if what he charged her with be true, and virginity be not found in the damsel:

Noah Webster Bible
22:20 But if this thing shall be true, and the tokens of virginity be not found for the damsel:

World English Bible
22:20 But if this thing be true, that the tokens of virginity were not found in the young lady;

Young's Literal Translation
22:20 `And if this thing hath been truth -- tokens of virginity have not been found for the damsel --

Modern Hebrew
והוציאו את־הנער
אל־פתח בית־אביה
וסקלוה אנשי עירה
באבנים ומתה
כי־עשתה נבלה
בישראל לזנות בית
אביה ובערת הרע
מקרבך׃

Paleo-Hebrew (Before 585 B.C.)
22:21
-
- [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
22:21 VHVTShY'aV 'aTh-HN'yUr 'aL-PhThCh BYTh-'aBYH VSQLVH 'aNShY 'yYUrH B'aBNYM VMThH KY-'yShThH NBLH BYShUr'aL LZNVTh BYTh 'aBYH VB'yUrTh HUr'y MQUrBK.

Latin Vulgate
22:21 eicient eam extra fores domus patris sui et lapidibus obruent viri civitatis eius et morietur quoniam fecit nefas in Israhel ut fornicaretur in domo patris sui et auferes malum de medio tui

King James Version
22:21 Then they shall bring out the damsel to the door of her father's house, and the men of her city shall stone her with stones that she die: because she hath wrought folly in Israel, to play the whore in her father's house: so shalt thou put evil away from among you.

American Standard Version
22:21 then they shall bring out the damsel to the door of her father`s house, and the men of her city shall stone her to death with stones, because she hath wrought folly in Israel, to play the harlot in her father`s house: so shalt thou put away the evil from the midst of thee.

Bible in Basic English
22:21 Then they are to make the girl come to the door of her father's house and she will be stoned to death by the men of the town, because she has done evil and put shame on Israel, by acting as a loose woman in her father's house: so you are to put away evil from among you.

Darby's English Translation
22:21 then they shall bring out the damsel unto the entrance of her father`s house, and the men of her city shall stone her with stones that she die: because she hath wrought infamy in Israel, committing fornication in her father`s house; and thou shalt put evil away from thy midst.

Douay Rheims Bible
22:21 They shall cast her out of the doors of her father's house, and the men of the city shall stone her to death, and she shall die: because she hath done a wicked thing in Israel, to play the whore in her father's house: and thou shalt take away the evil out of the midst of thee.

Noah Webster Bible
22:21 Then they shall bring out the damsel to the door of her father's house, and the men of her city shall stone her with stones that she may die: because she hath wrought folly in Israel, to be guilty of lewdness in her father's house: so shalt thou remove evil from among you.

World English Bible
22:21 then they shall bring out the young lady to the door of her father`s house, and the men of her city shall stone her to death with stones, because she has done folly in Israel, to play the prostitute in her father`s house: so shall you put away the evil from the midst of you.

Young's Literal Translation
22:21 then they have brought out the damsel unto the opening of her father`s house, and stoned her have the men of her city with stones, and she hath died, for she hath done folly in Israel, to go a-whoring in her father`s house; and thou hast put away the evil thing out of thy midst.

Modern Hebrew
כי־ימצא איש שכב
עם־אשה בעלת־בעל
ומתו גם־שניהם
האיש השכב עם־
האשה והאשה ובערת
הרע מישראל׃

Paleo-Hebrew (Before 585 B.C.)
22:22
-
-
-
-
-

.

Hebrew Transliterated
22:22 KY-YMTSh'a 'aYSh ShKB 'yM-'aShH B'yLTh-B'yL VMThV GM-ShNYHM H'aYSh HShKB 'yM- H'aShH VH'aShH VB'yUrTh HUr'y MYShUr'aL.

Latin Vulgate
22:22 si dormierit vir cum uxore alterius uterque morientur id est adulter et adultera et auferes malum de Israhel

King James Version
22:22 If a man be found lying with a woman married to an husband, then they shall both of them die, both the man that lay with the woman, and the woman: so shalt thou put away evil from Israel.

American Standard Version
22:22 If a man be found lying with a woman married to a husband, then they shall both of them die, the man that lay with the woman, and the woman: so shalt thou put away the evil from Israel.

Bible in Basic English
22:22 If a man is taken in the act of going in to a married woman, the two of them, the man as well as the woman, are to be put to death: so you are to put away the evil from Israel.

Darby's English Translation
22:22 If a man be found lying with a man`s wife, they shall both of them die, the man that lay with the woman, and the woman; and thou shalt put away evil from Israel.

Douay Rheims Bible
22:22 If a man lie with another man's wife, they shall both die, that is to say, the adulterer and the adulteress: and thou shalt take away the evil out of Israel.

Noah Webster Bible
22:22 If a man shall be found lying with a woman married to a husband, then they shall both of them die, both the man that lay with the woman, and the woman: so shalt thou remove evil from Israel.

World English Bible
22:22 If a man be found lying with a woman married to a husband, then they shall both of them die, the man who lay with the woman, and the woman: so shall you put away the evil from Israel.

Young's Literal Translation
22:22 `When a man is found lying with a woman, married to a husband, then they have died even both of them, the man who is lying with the woman, also the woman; and thou hast put away the evil thing out of Israel.

Modern Hebrew
כי יהיה נער בתולה
מארשה לאיש ומצאה
איש בעיר ושכב
עמה׃

Paleo-Hebrew (Before 585 B.C.)
22:23

.

Hebrew Transliterated
22:23 KY YHYH N'yUr BThVLH M'aUrShH L'aYSh VMTSh'aH 'aYSh B'yYUr VShKB 'yMH.

Latin Vulgate
22:23 si puellam virginem desponderit vir et invenerit eam aliquis in civitate et concubuerit cum illa

King James Version
22:23 If a damsel that is a virgin be betrothed unto an husband, and a man find her in the city, and lie with her;

American Standard Version
22:23 If there be a damsel that is a virgin betrothed unto a husband, and a man find her in the city, and lie with her;

Bible in Basic English
22:23 If a young virgin has given her word to be married to a man, and another man meeting her in the town, has connection with her;

Darby's English Translation
22:23 If a damsel, a virgin, be betrothed to some one, and a man find her in the city, and lie with her,

Douay Rheims Bible
22:23 If a man have espoused a damsel that is a virgin, and some one find her in the city, and lie with her,

Noah Webster Bible
22:23 If a damsel that is a virgin shall be betrothed to a husband, and a man shall find her in the city, and lie with her;

World English Bible
22:23 If there be a young lady who is a virgin pledged to be married to a husband, and a man find her in the city, and lie with her;

Young's Literal Translation
22:23 `When there is a damsel, a virgin, betrothed to a man, and a man hath found her in a city, and lain with her;

Modern Hebrew
והוצאתם את־שניהם
אל־שער העיר ההוא
וסקלתם אתם באבנים
ומתו את־ הנער
על־דבר אשר
לא־צעקה בעיר
ואת־האיש על־דבר
אשר־ענה את־אשת
רעהו ובערת הרע
מקרבך׃

Paleo-Hebrew (Before 585 B.C.)
22:24
-
-

-
-
-
-
- [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
22:24 VHVTSh'aThM 'aTh-ShNYHM 'aL-Sh'yUr H'yYUr HHV'a VSQLThM 'aThM B'aBNYM VMThV 'aTh- HN'yUr 'yL-DBUr 'aShUr L'a-TSh'yQH B'yYUr V'aTh-H'aYSh 'yL-DBUr 'aShUr-'yNH 'aTh-'aShTh Ur'yHV VB'yUrTh HUr'y MQUrBK.

Latin Vulgate
22:24 educes utrumque ad portam civitatis illius et lapidibus obruentur puella quia non clamavit cum esset in civitate vir quia humiliavit uxorem proximi sui et auferes malum de medio tui

King James Version
22:24 Then ye shall bring them both out unto the gate of that city, and ye shall stone them with stones that they die; the damsel, because she cried not, being in the city; and the man, because he hath humbled his neighbour's wife: so thou shalt put away evil from among you.

American Standard Version
22:24 then ye shall bring them both out unto the gate of that city, and ye shall stone them to death with stones; the damsel, because she cried not, being in the city; and the man, because he hath humbled his neighbor`s wife: so thou shalt put away the evil from the midst of thee.

Bible in Basic English
22:24 Then you are to take the two of them to the doorway of the town, and have them stoned to death; the young virgin, because she gave no cry for help, though it was in the town, and the man, because he has put shame on his neighbour's wife: so you are to put away evil from among you.

Darby's English Translation
22:24 then ye shall bring them both out unto the gate of that city, and stone them with stones that they die; the damsel, because she cried not, being in the city, and the man, because he hath humbled his neighbour`s wife; and thou shalt put evil away from thy midst.

Douay Rheims Bible
22:24 Thou shalt bring them both out to the gate of that city, and they shall be stoned: the damsel, because she cried not out, being in the city: the man, because he hath humbled his neighbour's wife. And thou shalt take away the evil from the midst of thee.

Noah Webster Bible
22:24 Then ye shall bring them both out to the gate of that city, and ye shall stone them with stones that they may die; the damsel, because she cried not, being in the city; and the man, because he hath humbled his neighbor's wife: so thou shalt remove evil from among you.

World English Bible
22:24 then you shall bring them both out to the gate of that city, and you shall stone them to death with stones; the lady, because she didn`t cry, being in the city; and the man, because he has humbled his neighbor`s wife: so you shall put away the evil from the midst of you.

Young's Literal Translation
22:24 then ye have brought them both out unto the gate of that city, and stoned them with stones, and they have died: -- the damsel, because that she hath not cried, being in a city; and the man, because that he hath humbled his neighbour`s wife; and thou hast put away the evil thing out of thy midst.

Modern Hebrew
ואם־בשדה ימצא
האיש את־הנער
המארשה והחזיק־בה
האיש ושכב עמה ומת
האיש אשר־שכב עמה
לבדו׃

Paleo-Hebrew (Before 585 B.C.)
22:25
-
-
-

-
.

Hebrew Transliterated
22:25 V'aM-BShDH YMTSh'a H'aYSh 'aTh-HN'yUr HM'aUrShH VHChZYQ-BH H'aYSh VShKB 'yMH VMTh H'aYSh 'aShUr-ShKB 'yMH LBDV.

Latin Vulgate
22:25 sin autem in agro reppererit vir puellam quae desponsata est et adprehendens concubuerit cum illa ipse morietur solus

King James Version
22:25 But if a man find a betrothed damsel in the field, and the man force her, and lie with her: then the man only that lay with her shall die:

American Standard Version
22:25 But if the man find the damsel that is betrothed in the field, and the man force her, and lie with her; then the man only that lay with her shall die:

Bible in Basic English
22:25 But if the man, meeting such a virgin in the open country, takes her by force, then only the man is to be put to death;

Darby's English Translation
22:25 But if a man find a betrothed damsel in the field, and the man force her, and lie with her, then the man only that lay with her shall die;

Douay Rheims Bible
22:25 But if a man find a damsel that is betrothed, in the field, and taking hold of her, lie with her, he alone shall die:

Noah Webster Bible
22:25 But if a man shall find a betrothed damsel in the field, and the man shall force her, and lie with her; then the man only that lay with her shall die:

World English Bible
22:25 But if the man find the lady who is pledged to be married in the field, and the man force her, and lie with her; then the man only who lay with her shall die:

Young's Literal Translation
22:25 `And if in a field the man find the damsel who is betrothed, and the man hath laid hold on her, and lain with her, then hath the man who hath lain with her died alone;

Modern Hebrew
ולנער לא־תעשה דבר
אין לנער חטא מות
כי כאשר יקום איש
על־רעהו ורצחו נפש
כן הדבר הזה׃

Paleo-Hebrew (Before 585 B.C.)
22:26
-

-

.

Hebrew Transliterated
22:26 VLN'yUr L'a-Th'yShH DBUr 'aYN LN'yUr ChT'a MVTh KY K'aShUr YQVM 'aYSh 'yL-Ur'yHV VUrTShChV NPhSh KN HDBUr HZH.

Latin Vulgate
22:26 puella nihil patietur nec est rea mortis quoniam sicut latro consurgit contra fratrem suum et occidit animam eius ita et puella perpessa est

King James Version
22:26 But unto the damsel thou shalt do nothing; there is in the damsel no sin worthy of death: for as when a man riseth against his neighbour, and slayeth him, even so is this matter:

American Standard Version
22:26 but unto the damsel thou shalt do nothing; there is in the damsel no sin worthy of death: for as when a man riseth against his neighbor, and slayeth him, even so is this matter;

Bible in Basic English
22:26 Nothing is to be done to the virgin, because there is no cause of death in her: it is the same as if a man made an attack on his neighbour and put him to death:

Darby's English Translation
22:26 and unto the damsel thou shalt do nothing: there is in the damsel no sin worthy of death; for as when a man riseth against his neighbour, and murdereth him, so is this matter;

Douay Rheims Bible
22:26 The damsel shall suffer nothing, neither is she guilty of death : for as a robber riseth against his brother, and taketh away his life, so also did the damsel suffer:

Noah Webster Bible
22:26 But to the damsel thou shalt do nothing; there is in the damsel no sin worthy of death: for as when a man riseth against his neighbor, and slayeth him, even so is this matter:

World English Bible
22:26 but to the lady you shall do nothing; there is in the lady no sin worthy of death: for as when a man rises against his neighbor, and kills him, even so is this matter;

Young's Literal Translation
22:26 and to the damsel thou dost not do anything, the damsel hath no deadly sin; for as a man riseth against his neighbour and hath murdered him -- the life, so is this thing;

Modern Hebrew
כי בשדה מצאה צעקה
הנער המארשה ואין
מושיע לה׃

Paleo-Hebrew (Before 585 B.C.)
22:27

.

Hebrew Transliterated
22:27 KY BShDH MTSh'aH TSh'yQH HN'yUr HM'aUrShH V'aYN MVShY'y LH.

Latin Vulgate
22:27 sola erat in agro clamavit et nullus adfuit qui liberaret eam

King James Version
22:27 For he found her in the field, and the betrothed damsel cried, and there was none to save her.

American Standard Version
22:27 for he found her in the field, the betrothed damsel cried, and there was none to save her.

Bible in Basic English
22:27 For he came across her in the open country, and there was no one to come to the help of the virgin in answer to her cry.

Darby's English Translation
22:27 for he found her in the field, the betrothed damsel cried, and there was no one to save her.

Douay Rheims Bible
22:27 She was alone in the field: she cried, and there was no man to help her.

Noah Webster Bible
22:27 For he found her in the field, and the betrothed damsel cried, and there was none to save her.

World English Bible
22:27 for he found her in the field, the pledged to be married lady cried, and there was none to save her.

Young's Literal Translation
22:27 for in a field he found her, she hath cried -- the damsel who is betrothed -- and she hath no saviour.

Modern Hebrew
כי־ימצא איש נער
בתולה אשר לא־ארשה
ותפשה ושכב עמה
ונמצאו׃

Paleo-Hebrew (Before 585 B.C.)
22:28
-

-

.

Hebrew Transliterated
22:28 KY-YMTSh'a 'aYSh N'yUr BThVLH 'aShUr L'a-'aUrShH VThPhShH VShKB 'yMH VNMTSh'aV.

Latin Vulgate
22:28 si invenerit vir puellam virginem quae non habet sponsum et adprehendens concubuerit cum ea et res ad iudicium venerit

King James Version
22:28 If a man find a damsel that is a virgin, which is not betrothed, and lay hold on her, and lie with her, and they be found;

American Standard Version
22:28 If a man find a damsel that is a virgin, that is not betrothed, and lay hold on her, and lie with her, and they be found;

Bible in Basic English
22:28 If a man sees a young virgin, who has not given her word to be married to anyone, and he takes her by force and has connection with her, and discovery is made of it;

Darby's English Translation
22:28 If a man find a damsel, a virgin, who is not betrothed, and lay hold on her, and lie with her, and they be found,

Douay Rheims Bible
22:28 If a man find a damsel that is a virgin, who is not espoused, and taking her, lie with her, and the matter come to judgment :

Noah Webster Bible
22:28 If a man shall find a damsel that is a virgin, who is not betrothed, and lay hold on her, and lie with her, and they be found;

World English Bible
22:28 If a man find a lady who is a virgin, who is not pledged to be married, and lay hold on her, and lie with her, and they be found;

Young's Literal Translation
22:28 `When a man findeth a damsel, a virgin who is not betrothed, and hath caught her, and lain with her, and they have been found,

Modern Hebrew
ונתן האיש השכב
עמה לאבי הנער
חמשים כסף
ולו־תהיה לאשה תחת
אשר ענה לא־יוכל
שלחה כל־ימיו׃

Paleo-Hebrew (Before 585 B.C.)
22:29

-

-
. -

Hebrew Transliterated
22:29 VNThN H'aYSh HShKB 'yMH L'aBY HN'yUr ChMShYM KSPh VLV-ThHYH L'aShH ThChTh 'aShUr 'yNH L'a-YVKL ShLChH KL-YMYV.

Latin Vulgate
22:29 dabit qui dormivit cum ea patri puellae quinquaginta siclos argenti et habebit eam uxorem quia humiliavit illam non poterit dimittere cunctis diebus vitae suae

King James Version
22:29 Then the man that lay with her shall give unto the damsel's father fifty shekels of silver, and she shall be his wife; because he hath humbled her, he may not put her away all his days.

American Standard Version
22:29 then the man that lay with her shall give unto the damsel`s father fifty shekels of silver, and she shall be his wife, because he hath humbled her; he may not put her away all his days.

Bible in Basic English
22:29 Then the man will have to give the virgin's father fifty shekels of silver and make her his wife, because he has put shame on her; he may never put her away all his life.

Darby's English Translation
22:29 then the man that lay with her shall give unto the damsel`s father fifty shekels of silver, and she shall be his wife, because he hath humbled her; he may not put her away all his days.

Douay Rheims Bible
22:29 He that lay with her shall give to the father of the maid fifty sides of silver, and shall have her to wife, because he hath humbled her: he may not put her away all the days of his life.

Noah Webster Bible
22:29 Then the man that lay with her shall give to the damsel's father fifty shekels of silver, and she shall be his wife; because he hath humbled her, he may not put her away all his days.

World English Bible
22:29 then the man who lay with her shall give to the lady`s father fifty shekels of silver, and she shall be his wife, because he has humbled her; he may not put her away all his days.

Young's Literal Translation
22:29 then hath the man who is lying with her given to the father of the damsel fifty silverlings, and to him she is for a wife; because that he hath humbled her, he is not able to send her away all his days.

Modern Hebrew
לא־יקח איש את־אשת
אביו ולא יגלה כנף
אביו׃

Paleo-Hebrew (Before 585 B.C.)
22:30
-
-

.

Hebrew Transliterated
22:30 L'a-YQCh 'aYSh 'aTh-'aShTh 'aBYV VL'a YGLH KNPh 'aBYV.

Latin Vulgate
22:30 non accipiet homo uxorem patris sui nec revelabit operimentum eius

King James Version
22:30 A man shall not take his father's wife, nor discover his father's skirt.

American Standard Version
22:30 A man shall not take his father`s wife, and shall not uncover his father`s skirt.

Bible in Basic English
22:30 A man may not take his father's wife or have sex relations with a woman who is his father's.

Darby's English Translation
22:30 A man shall not take his father`s wife, nor uncover his father`s skirt.

Douay Rheims Bible
22:30 No man shall take his father's wife, nor remove his covering.

Noah Webster Bible
22:30 A man shall not take his father's wife, nor discover his father's skirt.

World English Bible
22:30 A man shall not take his father`s wife, and shall not uncover his father`s skirt.

Young's Literal Translation
22:30 `A man doth not take his father`s wife, nor uncover his father`s skirt.

Deuteronomy 23


Deuteronomy Chapter 23 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Deuteronomy 22

The Fifth Book of Moses, called Deuteronomy

Chapter 23

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25
Modern Hebrew
לא־יבא פצוע־דכה
וכרות שפכה בקהל
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
23:1
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
23:1 L'a-YB'a PhTShV'y-DKH VKUrVTh ShPhKH BQHL YHVH.

Latin Vulgate
23:1 non intrabit eunuchus adtritis vel amputatis testiculis et absciso veretro ecclesiam Domini

King James Version
23:1 He that is wounded in the stones, or hath his privy member cut off, shall not enter into the congregation of the LORD.

American Standard Version
23:1 He that is wounded in the stones, or hath his privy member cut off, shall not enter into the assembly of Jehovah.

Bible in Basic English
23:1 No man whose private parts have been wounded or cut off may come into the meeting of the Lord's people.

Darby's English Translation
23:1 He that is a eunuch, whether he have been crushed or cut, shall not come into the congregation of Jehovah.

Douay Rheims Bible
23:1 An eunuch, whose testicles are broken or cut away, or yard cut off, shall not enter into the church of the Lord.

Noah Webster Bible
23:1 He that is wounded or mutilated in his secrets, shall not enter into the congregation of the LORD.

World English Bible
23:1 He who is wounded in the stones, or has his privy member cut off, shall not enter into the assembly of Yahweh.

Young's Literal Translation
23:1 `One wounded, bruised, or cut in the member doth not enter into the assembly of Jehovah;

Modern Hebrew
לא־יבא ממזר בקהל
יהוה גם דור עשירי
לא־יבא לו בקהל
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
23:2
-

-

.

Hebrew Transliterated
23:2 L'a-YB'a MMZUr BQHL YHVH GM DVUr 'yShYUrY L'a-YB'a LV BQHL YHVH.

Latin Vulgate
23:2 non ingredietur mamzer hoc est de scorto natus in ecclesiam Domini usque ad decimam generationem

King James Version
23:2 A bastard shall not enter into the congregation of the LORD; even to his tenth generation shall he not enter into the congregation of the LORD.

American Standard Version
23:2 A bastard shall not enter into the assembly of Jehovah; even to the tenth generation shall none of his enter into the assembly of Jehovah.

Bible in Basic English
23:2 One whose father and mother are not married may not come into the meeting of the Lord's people, or any of his family to the tenth generation.

Darby's English Translation
23:2 A bastard shall not come into the congregation of Jehovah; even his tenth generation shall not come into the congregation of Jehovah.

Douay Rheims Bible
23:2 A mamzer, that is to say, one born of a prostitute, shall not enter into the church of the Lord, until the tenth generation.

Noah Webster Bible
23:2 A bastard shall not enter into the congregation of the LORD; even to his tenth generation shall he not enter into the congregation of the LORD.

World English Bible
23:2 A bastard shall not enter into the assembly of Yahweh; even to the tenth generation shall none of his enter into the assembly of Yahweh.

Young's Literal Translation
23:2 a bastard doth not enter into the assembly of Jehovah; even a tenth generation of him doth not enter into the assembly of Jehovah.

Modern Hebrew
לא־יבא עמוני
ומואבי בקהל יהוה
גם דור עשירי
לא־יבא להם בקהל
יהוה עד־עולם׃

Paleo-Hebrew (Before 585 B.C.)
23:3
-

-

. -

Hebrew Transliterated
23:3 L'a-YB'a 'yMVNY VMV'aBY BQHL YHVH GM DVUr 'yShYUrY L'a-YB'a LHM BQHL YHVH 'yD-'yVLM.

Latin Vulgate
23:3 Ammanites et Moabites etiam post decimam generationem non intrabunt ecclesiam Domini in aeternum

King James Version
23:3 An Ammonite or Moabite shall not enter into the congregation of the LORD; even to their tenth generation shall they not enter into the congregation of the LORD for ever:

American Standard Version
23:3 An Ammonite or a Moabite shall not enter into the assembly of Jehovah; even to the tenth generation shall none belonging to them enter into the assembly of Jehovah for ever:

Bible in Basic English
23:3 No Ammonite or Moabite or any of their people to the tenth generation may come into the meeting of the Lord's people:

Darby's English Translation
23:3 An Ammonite or Moabite shall not come into the congregation of Jehovah; even their tenth generation shall not come into the congregation of Jehovah for ever;

Douay Rheims Bible
23:3 The Ammonite and the Moabite, even after the tenth generation shall not enter into the church of the Lord for ever:

Noah Webster Bible
23:3 An Ammonite or Moabite shall not enter into the congregation of the LORD; even to their tenth generation shall they not enter into the congregation of the LORD for ever:

World English Bible
23:3 An Ammonite or a Moabite shall not enter into the assembly of Yahweh; even to the tenth generation shall none belonging to them enter into the assembly of Yahweh forever:

Young's Literal Translation
23:3 `An Ammonite and a Moabite doth not enter into the assembly of Jehovah; even a tenth generation of them doth not enter into the assembly of Jehovah -- to the age;

Modern Hebrew
על־דבר אשר
לא־קדמו אתכם בלחם
ובמים בדרך בצאתכם
ממצרים ואשר שכר
עליך את־בלעם
בן־בעור מפתור ארם
נהרים לקללך׃

Paleo-Hebrew (Before 585 B.C.)
23:4
-
-

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
23:4 'yL-DBUr 'aShUr L'a-QDMV 'aThKM BLChM VBMYM BDUrK BTSh'aThKM MMTShUrYM V'aShUr ShKUr 'yLYK 'aTh-BL'yM BN-B'yVUr MPhThVUr 'aUrM NHUrYM LQLLK.

Latin Vulgate
23:4 quia noluerunt vobis occurrere cum pane et aqua in via quando egressi estis de Aegypto et quia conduxerunt contra te Balaam filium Beor de Mesopotamiam Syriae ut malediceret tibi

King James Version
23:4 Because they met you not with bread and with water in the way, when ye came forth out of Egypt; and because they hired against thee Balaam the son of Beor of Pethor of Mesopotamia, to curse thee.

American Standard Version
23:4 because they met you not with bread and with water in the way, when ye came forth out of Egypt, and because they hired against thee Balaam the son of Beor from Pethor of Mesopotamia, to curse thee.

Bible in Basic English
23:4 Because they gave you no bread or water on your way, when you came out of Egypt: and they got Balaam, the son of Peor, from Pethor in Aram-naharaim to put curses on you.

Darby's English Translation
23:4 because they met you not with bread and with water on the way, when ye came forth out of Egypt, and because they hired against thee Balaam the son of Beor, of Pethor of Mesopotamia, to curse thee.

Douay Rheims Bible
23:4 Because they would not meet you with bread and water in the way, when you came out of Egypt: hand because they hired against thee Balaam, the son of Beer, from Mesopotamia in Syria, to curse thee.

Noah Webster Bible
23:4 Because they met you not with bread and with water in the way, when ye came forth from Egypt; and because they hired against thee Balaam the son of Beor of Pethor of Mesopotamia, to curse thee.

World English Bible
23:4 because they didn`t meet you with bread and with water in the way, when you came forth out of Egypt, and because they hired against you Balaam the son of Beor from Pethor of Mesopotamia, to curse you.

Young's Literal Translation
23:4 because that they have not come before you with bread and with water in the way, in your coming out from Egypt, and because he hath hired against thee Balaam son of Beor, of Pethor of Aram-Naharaim, to revile thee;

Modern Hebrew
ולא־אבה יהוה
אלהיך לשמע
אל־בלעם ויהפך
יהוה אלהיך לך
את־הקללה לברכה כי
אהבך יהוה אלהיך׃

Paleo-Hebrew (Before 585 B.C.)
23:5
-

-

-

.

Hebrew Transliterated
23:5 VL'a-'aBH YHVH 'aLHYK LShM'y 'aL-BL'yM VYHPhK YHVH 'aLHYK LK 'aTh-HQLLH LBUrKH KY 'aHBK YHVH 'aLHYK.

Latin Vulgate
23:5 et noluit Dominus Deus tuus audire Balaam vertitque maledictionem eius in benedictionem tuam eo quod diligeret te

King James Version
23:5 Nevertheless the LORD thy God would not hearken unto Balaam; but the LORD thy God turned the curse into a blessing unto thee, because the LORD thy God loved thee.

American Standard Version
23:5 Nevertheless Jehovah thy God would not hearken unto Balaam; but Jehovah thy God turned the curse into a blessing unto thee, because Jehovah thy God loved thee.

Bible in Basic English
23:5 But the Lord your God would not give ear to Balaam, but let the curse be changed into a blessing to you, because of his love for you.

Darby's English Translation
23:5 But Jehovah thy God would not listen to Balaam; and Jehovah thy God turned the curse into blessing unto thee, because Jehovah thy God loved thee.

Douay Rheims Bible
23:5 And the Lord thy God would not hear Balaam, and he turned his cursing into thy blessing, because he loved thee.

Noah Webster Bible
23:5 Nevertheless, the LORD thy God would not hearken to Balaam: but the LORD thy God turned the curse into a blessing to thee, because the LORD thy God loved thee.

World English Bible
23:5 Nevertheless Yahweh your God wouldn`t listen to Balaam; but Yahweh your God turned the curse into a blessing to you, because Yahweh your God loved you.

Young's Literal Translation
23:5 and Jehovah thy God hath not been willing to hearken unto Balaam, and Jehovah thy God doth turn for thee the reviling to a blessing, because Jehovah thy God hath loved thee;

Modern Hebrew
לא־תדרש שלמם
וטבתם כל־ימיך
לעולם׃

Paleo-Hebrew (Before 585 B.C.)
23:6
-
-
.

Hebrew Transliterated
23:6 L'a-ThDUrSh ShLMM VTBThM KL-YMYK L'yVLM.

Latin Vulgate
23:6 non facies cum eis pacem nec quaeres eis bona cunctis diebus vitae tuae in sempiternum

King James Version
23:6 Thou shalt not seek their peace nor their prosperity all thy days for ever.

American Standard Version
23:6 Thou shalt not seek their peace nor their prosperity all thy days for ever.

Bible in Basic English
23:6 Do nothing for their peace or well-being for ever.

Darby's English Translation
23:6 Thou shalt not seek their peace nor their prosperity all thy days for ever.

Douay Rheims Bible
23:6 Thou shalt not make peace with them, neither shalt thou seek their prosperity all the days of thy life for ever.

Noah Webster Bible
23:6 Thou shalt not seek their peace, nor their prosperity all thy days for ever.

World English Bible
23:6 You shall not seek their peace nor their prosperity all your days forever.

Young's Literal Translation
23:6 thou dost not seek their peace and their good all thy days -- to the age.

Modern Hebrew
לא־תתעב אדמי כי
אחיך הוא לא־תתעב
מצרי כי־גר היית
בארצו׃

Paleo-Hebrew (Before 585 B.C.)
23:7
-

-
-
.

Hebrew Transliterated
23:7 L'a-ThTh'yB 'aDMY KY 'aChYK HV'a L'a-ThTh'yB MTShUrY KY-GUr HYYTh B'aUrTShV.

Latin Vulgate
23:7 non abominaberis Idumeum quia frater tuus est nec Aegyptium quia advena fuisti in terra eius

King James Version
23:7 Thou shalt not abhor an Edomite; for he is thy brother: thou shalt not abhor an Egyptian; because thou wast a stranger in his land.

American Standard Version
23:7 Thou shalt not abhor an Edomite; for he is thy brother: thou shalt not abhor an Egyptian, because thou wast a sojourner in his land.

Bible in Basic English
23:7 But have no hate for an Edomite, because he is your brother, or for an Egyptian, for you were living in his land.

Darby's English Translation
23:7 Thou shalt not abhor an Edomite; for he is thy brother. Thou shalt not abhor an Egyptian; because thou wast a sojourner in his land.

Douay Rheims Bible
23:7 Thou shalt not abhor the Edomite, because he is thy brother: nor the Egyptian, because thou wast a stranger in his land.

Noah Webster Bible
23:7 Thou shalt not abhor an Edomite, for he is thy brother: thou shalt not abhor an Egyptian, because thou wast a stranger in his land.

World English Bible
23:7 You shall not abhor an Edomite; for he is your brother: you shall not abhor an Egyptian, because you were a sojourner in his land.

Young's Literal Translation
23:7 `Thou dost not abominate an Edomite, for thy brother he is; thou dost not abominate an Egyptian, for a sojourner thou hast been in his land;

Modern Hebrew
בנים אשר־יולדו
להם דור שלישי יבא
להם בקהל יהוה׃

Paleo-Hebrew (Before 585 B.C.)
23:8
-

.

Hebrew Transliterated
23:8 BNYM 'aShUr-YVLDV LHM DVUr ShLYShY YB'a LHM BQHL YHVH.

Latin Vulgate
23:8 qui nati fuerint ex eis tertia generatione intrabunt ecclesiam Domini

King James Version
23:8 The children that are begotten of them shall enter into the congregation of the LORD in their third generation.

American Standard Version
23:8 The children of the third generation that are born unto them shall enter into the assembly of Jehovah.

Bible in Basic English
23:8 Their children in the third generation may come into the meeting of the Lord's people.

Darby's English Translation
23:8 Children that are born to them shall come into the congregation of Jehovah in the third generation.

Douay Rheims Bible
23:8 They that are born of them, in the third generation shall enter into the church of the Lord.

Noah Webster Bible
23:8 The children that are begotten by them shall enter into the congregation of the LORD in their third generation.

World English Bible
23:8 The children of the third generation who are born to them shall enter into the assembly of Yahweh.

Young's Literal Translation
23:8 sons who are begotten of them, a third generation of them, doth enter into the assembly of Jehovah.

Modern Hebrew
כי־תצא מחנה
על־איביך ונשמרת
מכל דבר רע׃

Paleo-Hebrew (Before 585 B.C.)
23:9
-
-

.

Hebrew Transliterated
23:9 KY-ThTSh'a MChNH 'yL-'aYBYK VNShMUrTh MKL DBUr Ur'y.

Latin Vulgate
23:9 quando egressus fueris adversus hostes tuos in pugnam custodies te ab omni re mala

King James Version
23:9 When the host goeth forth against thine enemies, then keep thee from every wicked thing.

American Standard Version
23:9 When thou goest forth in camp against thine enemies, then thou shalt keep thee from every evil thing.

Bible in Basic English
23:9 When you go out to war and put your tents in position, keep from every evil thing.

Darby's English Translation
23:9 When thou goest forth into camp against thine enemies, then keep thee from every evil thing.

Douay Rheims Bible
23:9 When thou goest out to war against thy enemies, thou shalt keep thyself from every evil thing.

Noah Webster Bible
23:9 When the host goeth forth against thy enemies, then keep thee from every wicked thing.

World English Bible
23:9 When you go forth in camp against your enemies, then you shall keep you from every evil thing.

Young's Literal Translation
23:9 `When a camp goeth out against thine enemies, then thou hast kept from every evil thing.

Modern Hebrew
כי־יהיה בך איש
אשר לא־יהיה טהור
מקרה־לילה ויצא
אל־מחוץ למחנה לא
יבא אל־תוך המחנה׃

Paleo-Hebrew (Before 585 B.C.)
23:10
-

-
-
-

. -

Hebrew Transliterated
23:10 KY-YHYH BK 'aYSh 'aShUr L'a-YHYH THVUr MQUrH-LYLH VYTSh'a 'aL-MChVTSh LMChNH L'a YB'a 'aL-ThVK HMChNH.

Latin Vulgate
23:10 si fuerit inter vos homo qui nocturno pollutus sit somnio egredietur extra castra

King James Version
23:10 If there be among you any man, that is not clean by reason of uncleanness that chanceth him by night, then shall he go abroad out of the camp, he shall not come within the camp:

American Standard Version
23:10 If there be among you any man, that is not clean by reason of that which chanceth him by night, then shall he go abroad out of the camp, he shall not come within the camp:

Bible in Basic English
23:10 If any man among you becomes unclean through anything which has taken place in the night, he is to go out from the tent-circle and keep outside it:

Darby's English Translation
23:10 If there be with thee a man that is not clean from what hath happened in the night, then shall he go outside the camp; he shall not come inside the camp;

Douay Rheims Bible
23:10 If there be among you any man, that is defiled in a dream by night, he shall go forth out of the camp.

Noah Webster Bible
23:10 If there shall be among you any man that is not clean by reason of uncleanness that chanceth to him by night, then shall he go abroad out of the camp, he shall not come within the camp:

World English Bible
23:10 If there be among you any man, who is not clean by reason of that which happens him by night, then shall he go abroad out of the camp, he shall not come within the camp:

Young's Literal Translation
23:10 `When there is in thee a man who is not clean, from an accident at night -- then he hath gone out unto the outside of the camp -- he doth not come in unto the midst of the camp --

Modern Hebrew
והיה לפנות־ערב
ירחץ במים וכבא
השמש יבא אל־תוך
המחנה׃

Paleo-Hebrew (Before 585 B.C.)
23:11
-

-
.

Hebrew Transliterated
23:11 VHYH LPhNVTh-'yUrB YUrChTSh BMYM VKB'a HShMSh YB'a 'aL-ThVK HMChNH.

Latin Vulgate
23:11 et non revertetur priusquam ad vesperam lavetur aqua et post solis occasum regredietur in castra

King James Version
23:11 But it shall be, when evening cometh on, he shall wash himself with water: and when the sun is down, he shall come into the camp again.

American Standard Version
23:11 but it shall be, when evening cometh on, he shall bathe himself in water; and when the sun is down, he shall come within the camp.

Bible in Basic English
23:11 But when evening comes near, let him take a bath: and after sundown he may come back to the tents.

Darby's English Translation
23:11 and it shall be, towards evening, he shall bathe in water: and at the going down of the sun he may come inside the camp.

Douay Rheims Bible
23:11 And shall not return, before he be washed with water in the evening: and after sunset he shall return into the camp.

Noah Webster Bible
23:11 But it shall be, when evening cometh on, he shall wash himself with water: and when the sun is down, he shall come into the camp again.

World English Bible
23:11 but it shall be, when evening comes on, he shall bathe himself in water; and when the sun is down, he shall come within the camp.

Young's Literal Translation
23:11 and it hath been, at the turning of the evening, he doth bathe with water, and at the going in of the sun he doth come in unto the midst of the camp.

Modern Hebrew
ויד תהיה לך מחוץ
למחנה ויצאת שמה
חוץ׃

Paleo-Hebrew (Before 585 B.C.)
23:12

.

Hebrew Transliterated
23:12 VYD ThHYH LK MChVTSh LMChNH VYTSh'aTh ShMH ChVTSh.

Latin Vulgate
23:12 habebis locum extra castra ad quem egrediaris ad requisita naturae

King James Version
23:12 Thou shalt have a place also without the camp, whither thou shalt go forth abroad:

American Standard Version
23:12 Thou shalt have a place also without the camp, whither thou shalt go forth abroad:

Bible in Basic English
23:12 Let there be a place outside the tent-circle to which you may go;

Darby's English Translation
23:12 Thou shalt have a place also outside the camp, and shalt go forth thither.

Douay Rheims Bible
23:12 Thou shalt have a place without the camp, to which thou mayst go for the necessities of nature,

Noah Webster Bible
23:12 Thou shalt have a place also without the camp, whither thou shalt go forth abroad:

World English Bible
23:12 You shall have a place also outside of the camp, where you shall go forth abroad:

Young's Literal Translation
23:12 `And a station thou hast at the outside of the camp, and thou hast gone out thither without,

Modern Hebrew
ויתד תהיה לך
על־אזנך והיה
בשבתך חוץ וחפרתה
בה ושבת וכסית את־
צאתך׃

Paleo-Hebrew (Before 585 B.C.)
23:13

-

-
.

Hebrew Transliterated
23:13 VYThD ThHYH LK 'yL-'aZNK VHYH BShBThK ChVTSh VChPhUrThH BH VShBTh VKSYTh 'aTh- TSh'aThK.

Latin Vulgate
23:13 gerens paxillum in balteo cumque sederis fodies per circuitum et egesta humo operies

King James Version
23:13 And thou shalt have a paddle upon thy weapon; and it shall be, when thou wilt ease thyself abroad, thou shalt dig therewith, and shalt turn back and cover that which cometh from thee:

American Standard Version
23:13 and thou shalt have a paddle among thy weapons; and it shall be, when thou sittest down abroad, thou shalt dig therewith, and shalt turn back and cover that which cometh from thee:

Bible in Basic English
23:13 And have among your arms a spade; and when you have been to that place, let that which comes from you be covered up with earth:

Darby's English Translation
23:13 And thou shalt have a shovel amongst thy weapons, and it shall be, when thou sittest down abroad, thou shalt dig therewith, and shalt turn back and cover that which is come from thee.

Douay Rheims Bible
23:13 Carrying a paddle at thy girdle. And when thou sittest down, thou shalt dig round about, and with the earth that is dug up thou shalt cover

Noah Webster Bible
23:13 And thou shalt have a paddle upon thy weapon: and it shall be when thou wilt ease thyself abroad, thou shalt dig with it, and shalt turn back, and cover that which cometh from thee:

World English Bible
23:13 and you shall have a paddle among your weapons; and it shall be, when you sit down abroad, you shall dig therewith, and shall turn back and cover that which comes from you:

Young's Literal Translation
23:13 and a nail thou hast on thy staff, and it hath been, in thy sitting without, that thou hast digged with it, and turned back, and covered thy filth;

Modern Hebrew
כי יהוה אלהיך
מתהלך בקרב מחנך
להצילך ולתת איביך
לפניך והיה מחניך
קדוש ולא־יראה בך
ערות דבר ושב
מאחריך׃

Paleo-Hebrew (Before 585 B.C.)
23:14

-

.

Hebrew Transliterated
23:14 KY YHVH 'aLHYK MThHLK BQUrB MChNK LHTShYLK VLThTh 'aYBYK LPhNYK VHYH MChNYK QDVSh VL'a-YUr'aH BK 'yUrVTh DBUr VShB M'aChUrYK.

Latin Vulgate
23:14 quo relevatus es Dominus enim Deus tuus ambulat in medio castrorum ut eruat te et tradat tibi inimicos tuos ut sint castra tua sancta et nihil in eis appareat foeditatis nec derelinquat te

King James Version
23:14 For the LORD thy God walketh in the midst of thy camp, to deliver thee, and to give up thine enemies before thee; therefore shall thy camp be holy: that he see no unclean thing in thee, and turn away from thee.

American Standard Version
23:14 for Jehovah thy God walketh in the midst of thy camp, to deliver thee, and to give up thine enemies before thee; therefore shall thy camp be holy, that he may not see an unclean thing in thee, and turn away from thee.

Bible in Basic English
23:14 For the Lord your God is walking among your tents, to keep you safe and to give up into your hands those who are fighting against you; then let your tents be holy, so that he may see no unclean thing among you, and be turned away from you.

Darby's English Translation
23:14 For Jehovah thy God walketh in the midst of thy camp, to deliver thee, and to give up thine enemies before thee; and thy camp shall be holy, that he see nothing unseemly with thee, and turn away from thee.

Douay Rheims Bible
23:14 That which thou art eased of: (for the Lord thy God walketh in the midst of thy camp, to deliver thee, and to give up thy enemies to thee:) and let thy camp be holy, and let no uncleanness appear therein, lest he go away from thee.

Noah Webster Bible
23:14 For the LORD thy God walketh in the midst of thy camp, to deliver thee, and to give up thy enemies before thee; therefore shall thy camp be holy: that he may see no unclean thing in thee, and turn away from thee.

World English Bible
23:14 for Yahweh your God walks in the midst of your camp, to deliver you, and to give up your enemies before you; therefore shall your camp be holy, that he may not see an unclean thing in you, and turn away from you.

Young's Literal Translation
23:14 for Jehovah thy God is walking up and down in the midst of thy camp, to deliver thee, and to give thine enemies before thee, and thy camp hath been holy, and He doth not see in thee the nakedness of anything, and hath turned back from after thee.

Modern Hebrew
לא־תסגיר עבד
אל־אדניו אשר־ינצל
אליך מעם אדניו׃

Paleo-Hebrew (Before 585 B.C.)
23:15
-
- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
23:15 L'a-ThSGYUr 'yBD 'aL-'aDNYV 'aShUr-YNTShL 'aLYK M'yM 'aDNYV.

Latin Vulgate
23:15 non trades servum domino suo qui ad te confugerit

King James Version
23:15 Thou shalt not deliver unto his master the servant which is escaped from his master unto thee:

American Standard Version
23:15 Thou shalt not deliver unto his master a servant that is escaped from his master unto thee:

Bible in Basic English
23:15 Do not give back to his master a servant who has gone in flight from his master and come to you:

Darby's English Translation
23:15 Thou shalt not hand over to his master a bondman that hath escaped from his master unto thee:

Douay Rheims Bible
23:15 Thou shalt not deliver to his master the servant that is fled to thee.

Noah Webster Bible
23:15 Thou shalt not deliver to his master the servant who hath escaped from his master to thee:

World English Bible
23:15 You shall not deliver to his master a servant who is escaped from his master to you:

Young's Literal Translation
23:15 `Thou dost not shut up a servant unto his lord, who is delivered unto thee from his lord;

Modern Hebrew
עמך ישב בקרבך
במקום אשר־יבחר
באחד שעריך בטוב
לו לא תוננו׃

Paleo-Hebrew (Before 585 B.C.)
23:16

-

.

Hebrew Transliterated
23:16 'yMK YShB BQUrBK BMQVM 'aShUr-YBChUr B'aChD Sh'yUrYK BTVB LV L'a ThVNNV.

Latin Vulgate
23:16 habitabit tecum in loco qui ei placuerit et in una urbium tuarum requiescet nec contristes eum

King James Version
23:16 He shall dwell with thee, even among you, in that place which he shall choose in one of thy gates, where it liketh him best: thou shalt not oppress him.

American Standard Version
23:16 he shall dwell with thee, in the midst of thee, in the place which he shall choose within one of thy gates, where it pleaseth him best: thou shalt not oppress him.

Bible in Basic English
23:16 Let him go on living among you in whatever place is most pleasing to him: do not be hard on him.

Darby's English Translation
23:16 he shall dwell with thee, even in thy midst, in the place that he shall choose in one of thy gates, where it seemeth good to him; thou shalt not oppress him.

Douay Rheims Bible
23:16 He shall dwell with thee ill the place that shall please him, and shall rest, in one of thy cities: give him no trouble.

Noah Webster Bible
23:16 He shall dwell with thee, even among you in that place which he shall choose in one of thy gates where it pleaseth him best: thou shalt not oppress him.

World English Bible
23:16 he shall dwell with you, in the midst of you, in the place which he shall choose within one of your gates, where it pleases him best: you shall not oppress him.

Young's Literal Translation
23:16 with thee he doth dwell, in thy midst, in the place which he chooseth within one of thy gates, where it is pleasing to him; thou dost not oppress him.

Modern Hebrew
לא־תהיה קדשה
מבנות ישראל
ולא־יהיה קדש מבני
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
23:17
-

-
.

Hebrew Transliterated
23:17 L'a-ThHYH QDShH MBNVTh YShUr'aL VL'a-YHYH QDSh MBNY YShUr'aL.

Latin Vulgate
23:17 non erit meretrix de filiabus Israhel neque scortator de filiis Israhel

King James Version
23:17 There shall be no whore of the daughters of Israel, nor a sodomite of the sons of Israel.

American Standard Version
23:17 There shall be no prostitute of the daughters of Israel, neither shall there be a sodomite of the sons of Israel.

Bible in Basic English
23:17 No daughter of Israel is to let herself be used as a loose woman for a strange god, and no son of Israel is to give himself to a man.

Darby's English Translation
23:17 There shall be no prostitute amongst the daughters of Israel, nor any Sodomite amongst the sons of Israel.

Douay Rheims Bible
23:17 There shall be no whore among the daughters of Israel, nor whoremonger among the sons of Israel.

Noah Webster Bible
23:17 There shall be no harlot of the daughters of Israel, nor a sodomite of the sons of Israel.

World English Bible
23:17 There shall be no prostitute of the daughters of Israel, neither shall there be a sodomite of the sons of Israel.

Young's Literal Translation
23:17 `There is not a whore among the daughters of Israel, nor is there a whoremonger among the sons of Israel;

Modern Hebrew
לא־תביא אתנן זונה
ומחיר כלב בית
יהוה אלהיך
לכל־נדר כי תועבת
יהוה אלהיך
גם־שניהם׃

Paleo-Hebrew (Before 585 B.C.)
23:18
-

-

. -

Hebrew Transliterated
23:18 L'a-ThBY'a 'aThNN ZVNH VMChYUr KLB BYTh YHVH 'aLHYK LKL-NDUr KY ThV'yBTh YHVH 'aLHYK GM-ShNYHM.

Latin Vulgate
23:18 non offeres mercedem prostibuli nec pretium canis in domum Domini Dei tui quicquid illud est quod voverint quia abominatio est utrumque apud Dominum Deum tuum

King James Version
23:18 Thou shalt not bring the hire of a whore, or the price of a dog, into the house of the LORD thy God for any vow: for even both these are abomination unto the LORD thy God.

American Standard Version
23:18 Thou shalt not bring the hire of a harlot, or the wages of a dog, into the house of Jehovah thy God for any vow: for even both these are an abomination unto Jehovah thy God.

Bible in Basic English
23:18 Do not take into the house of the Lord your God, as an offering for an oath, the price of a loose woman or the money given to one used for sex purposes in the worship of the gods: for these two things are disgusting to the Lord your God.

Darby's English Translation
23:18 Thou shalt not bring the hire of a harlot, or the price of a dog, into the house of Jehovah thy God for any vow; for even both these are an abomination to Jehovah thy God.

Douay Rheims Bible
23:18 Thou shalt not offer the hire of a strumpet, nor the price of a dog, in the house of the Lord thy God, whatsoever it be that thou hast vowed: because both these are an abomination to the Lord thy God.

Noah Webster Bible
23:18 Thou shalt not bring the hire of a harlot, or the price of a dog into the house of the LORD thy God for any vow: for even both these are abomination to the LORD thy God.

World English Bible
23:18 You shall not bring the hire of a prostitute, or the wages of a dog, into the house of Yahweh your God for any vow: for even both these are an abomination to Yahweh your God.

Young's Literal Translation
23:18 thou dost not bring a gift of a whore, or a price of a dog, into the house of Jehovah thy God, for any vow; for the abomination of Jehovah thy God are even both of them.

Modern Hebrew
לא־תשיך לאחיך נשך
כסף נשך אכל נשך
כל־דבר אשר ישך׃

Paleo-Hebrew (Before 585 B.C.)
23:19
-

-
.

Hebrew Transliterated
23:19 L'a-ThShYK L'aChYK NShK KSPh NShK 'aKL NShK KL-DBUr 'aShUr YShK.

Latin Vulgate
23:19 non fenerabis fratri tuo ad usuram pecuniam nec fruges nec quamlibet aliam rem

King James Version
23:19 Thou shalt not lend upon usury to thy brother; usury of money, usury of victuals, usury of any thing that is lent upon usury:

American Standard Version
23:19 Thou shalt not lend upon interest to thy brother; interest of money, interest of victuals, interest of anything that is lent upon interest:

Bible in Basic English
23:19 Do not take interest from an Israelite on anything, money or food or any other goods, which you let him have:

Darby's English Translation
23:19 Thou shalt take no interest of thy brother, interest of money, interest of victuals, interest of anything that can be lent upon interest:

Douay Rheims Bible
23:19 Thou shalt not lend to thy brother money to usury, nor corn, nor any other thing:

Noah Webster Bible
23:19 Thou shalt not lend upon interest to thy brother; interest of money, interest of victuals, interest of any thing that is lent upon interest:

World English Bible
23:19 You shall not lend on interest to your brother; interest of money, interest of victuals, interest of anything that is lent on interest:

Young's Literal Translation
23:19 `Thou dost not lend in usury to thy brother; usury of money, usury of food, usury of anything which is lent on usury.

Modern Hebrew
לנכרי תשיך ולאחיך
לא תשיך למען
יברכך יהוה אלהיך
בכל משלח ידך
על־הארץ אשר־אתה
בא־שמה לרשתה׃

Paleo-Hebrew (Before 585 B.C.)
23:20

- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
23:20 LNKUrY ThShYK VL'aChYK L'a ThShYK LM'yN YBUrKK YHVH 'aLHYK BKL MShLCh YDK 'yL-H'aUrTSh 'aShUr-'aThH B'a-ShMH LUrShThH.

Latin Vulgate
23:20 sed alieno fratri autem tuo absque usura id quod indiget commodabis ut benedicat tibi Dominus Deus tuus in omni opere tuo in terra ad quam ingredieris possidendam

King James Version
23:20 Unto a stranger thou mayest lend upon usury; but unto thy brother thou shalt not lend upon usury: that the LORD thy God may bless thee in all that thou settest thine hand to in the land whither thou goest to possess it.

American Standard Version
23:20 unto a foreigner thou mayest lend upon interest; but unto thy brother thou shalt not lend upon interest, that Jehovah thy God may bless thee in all that thou puttest thy hand unto, in the land whither thou goest in to possess it.

Bible in Basic English
23:20 From men of other nations you may take interest, but not from an Israelite: so that the blessing of the Lord your God may be on everything to which you put your hand, in the land which you are about to take as your heritage.

Darby's English Translation
23:20 of a foreigner thou mayest take interest, but of thy brother thou shalt not take interest; that Jehovah thy God may bless thee in all the business of thy hand in the land whither thou goest to possess it.

Douay Rheims Bible
23:20 But to the stranger. To thy brother thou shalt lend that which he wanteth, without usury: that the Lord thy God may bless thee in all thy works in the land, which thou shalt go in to possess.

Noah Webster Bible
23:20 To a stranger thou mayest lend upon interest; but to thy brother thou shalt not lend upon interest; that the LORD thy God may bless thee in all that thou settest thy hand to in the land whither thou goest to possess it.

World English Bible
23:20 to a foreigner you may lend on interest; but to your brother you shall not lend on interest, that Yahweh your God may bless you in all that you put your hand to, in the land where you go in to possess it.

Young's Literal Translation
23:20 To a stranger thou mayest lend in usury, and to thy brother thou dost not lend in usury, so that Jehovah thy God doth bless thee in every putting forth of thy hand on the land whither thou goest in to possess it.

Modern Hebrew
כי־תדר נדר ליהוה
אלהיך לא תאחר
לשלמו כי־דרש
ידרשנו יהוה אלהיך
מעמך והיה בך חטא׃

Paleo-Hebrew (Before 585 B.C.)
23:21
-

-

.

Hebrew Transliterated
23:21 KY-ThDUr NDUr LYHVH 'aLHYK L'a Th'aChUr LShLMV KY-DUrSh YDUrShNV YHVH 'aLHYK M'yMK VHYH BK ChT'a.

Latin Vulgate
23:21 cum voveris votum Domino Deo tuo non tardabis reddere quia requiret illud Dominus Deus tuus et si moratus fueris reputabit tibi in peccatum

King James Version
23:21 When thou shalt vow a vow unto the LORD thy God, thou shalt not slack to pay it: for the LORD thy God will surely require it of thee; and it would be sin in thee.

American Standard Version
23:21 When thou shalt vow a vow unto Jehovah thy God, thou shalt not be slack to pay it: for Jehovah thy God will surely require it of thee; and it would be sin in thee.

Bible in Basic English
23:21 When you take an oath to the Lord, do not be slow to give effect to it: for without doubt the Lord your God will make you responsible, and will put it to your account as sin.

Darby's English Translation
23:21 When thou vowest a vow to Jehovah thy God, thou shalt not delay to perform it; for Jehovah thy God will certainly require it of thee, and it shall be sin in thee.

Douay Rheims Bible
23:21 When thou hast made a vow to the Lord thy God, thou shalt not delay to pay it: because the Lord thy God will require it. And if thou delay, it shall be imputed to thee for a sin.

Noah Webster Bible
23:21 When thou shalt vow a vow to the LORD thy God, thou shalt not defer to pay it: for the LORD thy God will surely require it of thee; and it would be sin in thee.

World English Bible
23:21 When you shall vow a vow to Yahweh your God, you shall not be slack to pay it: for Yahweh your God will surely require it of you; and it would be sin in you.

Young's Literal Translation
23:21 `When thou vowest a vow to Jehovah thy God, thou dost not delay to complete it; for Jehovah thy God doth certainly require it from thee, and it hath been in thee -- sin.

Modern Hebrew
וכי תחדל לנדר
לא־יהיה בך חטא׃

Paleo-Hebrew (Before 585 B.C.)
23:22

-
.

Hebrew Transliterated
23:22 VKY ThChDL LNDUr L'a-YHYH BK ChT'a.

Latin Vulgate
23:22 si nolueris polliceri absque peccato eris

King James Version
23:22 But if thou shalt forbear to vow, it shall be no sin in thee.

American Standard Version
23:22 But if thou shalt forbear to vow, it shall be no sin in thee.

Bible in Basic English
23:22 But if you take no oath, there will be no sin.

Darby's English Translation
23:22 But if thou forbear to vow, it shall be no sin in thee.

Douay Rheims Bible
23:22 If thou wilt not promise, thou shalt be without sin.

Noah Webster Bible
23:22 But if thou shalt forbear to vow, it shall be no sin in thee.

World English Bible
23:22 But if you shall forbear to vow, it shall be no sin in you.

Young's Literal Translation
23:22 `And when thou forbearest to vow, it is not in thee a sin.

Modern Hebrew
מוצא שפתיך תשמר
ועשית כאשר נדרת
ליהוה אלהיך נדבה
אשר דברת בפיך׃

Paleo-Hebrew (Before 585 B.C.)
23:23

.

Hebrew Transliterated
23:23 MVTSh'a ShPhThYK ThShMUr V'yShYTh K'aShUr NDUrTh LYHVH 'aLHYK NDBH 'aShUr DBUrTh BPhYK.

Latin Vulgate
23:23 quod autem semel egressum est de labiis tuis observabis et facies sicut promisisti Domino Deo tuo et propria voluntate et ore tuo locutus es

King James Version
23:23 That which is gone out of thy lips thou shalt keep and perform; even a freewill offering, according as thou hast vowed unto the LORD thy God, which thou hast promised with thy mouth.

American Standard Version
23:23 That which is gone out of thy lips thou shalt observe and do; according as thou hast vowed unto Jehovah thy God, a freewill-offering, which thou hast promised with thy mouth.

Bible in Basic English
23:23 Whatever your lips have said, see that you do it; for you gave your word freely to the Lord your God.

Darby's English Translation
23:23 What is gone out of thy lips thou shalt keep and do, as thou hast vowed to Jehovah thy God, the voluntary-offering that thou hast promised with thy mouth.

Douay Rheims Bible
23:23 But that which is once gone out of thy lips, thou shalt observe, and shalt do as thou hast promised to the Lord thy God, and hast spoken with thy own will and with thy own mouth.

Noah Webster Bible
23:23 That which is uttered by thy lips thou shalt keep and perform; even a free-will-offering, according as thou hast vowed to the LORD thy God, which thou hast promised with thy mouth.

World English Bible
23:23 That which is gone out of your lips you shall observe and do; according as you have vowed to Yahweh your God, a freewill-offering, which you have promised with your mouth.

Young's Literal Translation
23:23 The produce of thy lips thou dost keep, and hast done it, as thou hast vowed to Jehovah thy God; a free-will-offering, which thou hast spoken with thy mouth.

Modern Hebrew
כי תבא בכרם רעך
ואכלת ענבים כנפשך
שבעך ואל־כליך לא
תתן׃

Paleo-Hebrew (Before 585 B.C.)
23:24

-
.

Hebrew Transliterated
23:24 KY ThB'a BKUrM Ur'yK V'aKLTh 'yNBYM KNPhShK ShB'yK V'aL-KLYK L'a ThThN.

Latin Vulgate
23:24 ingressus vineam proximi tui comede uvas quantum tibi placuerit foras autem ne efferas tecum

King James Version
23:24 When thou comest into thy neighbour's vineyard, then thou mayest eat grapes thy fill at thine own pleasure; but thou shalt not put any in thy vessel.

American Standard Version
23:24 When thou comest into thy neighbor`s vineyard, then thou mayest eat of grapes thy fill at thine own pleasure; but thou shalt not put any in thy vessel.

Bible in Basic English
23:24 When you go into your neighbour's vine-garden, you may take of his grapes at your pleasure, but you may not take them away in your vessel.

Darby's English Translation
23:24 When thou comest into thy neighbour`s vineyard, thou mayest eat grapes thy fill, according to thy desire, but thou shalt not put any in thy vessel.

Douay Rheims Bible
23:24 Going into thy neighbour's vineyard, thou mayst eat as many grapes as thou pleasest: but must carry none out with thee:

Noah Webster Bible
23:24 When thou comest into thy neighbor's vineyard, then thou mayest satisfy thy appetite with grapes at thy own pleasure; but thou shalt not put any in thy vessel.

World English Bible
23:24 When you come into your neighbor`s vineyard, then you may eat of grapes your fill at your own pleasure; but you shall not put any in your vessel.

Young's Literal Translation
23:24 `When thou comest in unto the vineyard of thy neighbour, then thou hast eaten grapes, according to thy desire, thy sufficiency; but into thy vessel thou dost not put any.

Modern Hebrew
כי תבא בקמת רעך
וקטפת מלילת בידך
וחרמש לא תניף על
קמת רעך׃

Paleo-Hebrew (Before 585 B.C.)
23:25

.

Hebrew Transliterated
23:25 KY ThB'a BQMTh Ur'yK VQTPhTh MLYLTh BYDK VChUrMSh L'a ThNYPh 'yL QMTh Ur'yK.

Latin Vulgate
23:25 si intraveris in segetem amici tui franges spicas et manu conteres falce autem non metes

King James Version
23:25 When thou comest into the standing corn of thy neighbour, then thou mayest pluck the ears with thine hand; but thou shalt not move a sickle unto thy neighbour's standing corn.

American Standard Version
23:25 When thou comest into thy neighbor`s standing grain, then thou mayest pluck the ears with thy hand; but thou shalt not move a sickle unto thy neighbor`s standing grain.

Bible in Basic English
23:25 When you go into your neighbour's field, you may take the heads of grain with your hand; but you may not put your blade to his grain.

Darby's English Translation
23:25 When thou comest into the standing corn of thy neighbour, thou mayest pluck ears with thy hand; but thou shalt not wave the sickle against thy neighbour`s standing corn.

Douay Rheims Bible
23:25 If thou go into thy friend's corn, thou mayst break the ears, and rub them in thy hand: but not reap them with a sickle.

Noah Webster Bible
23:25 When thou comest into the standing-corn of thy neighbor, then thou mayest pluck the ears with thy hand: but thou shalt not move a sickle to thy neighbor's standing-corn.

World English Bible
23:25 When you come into your neighbor`s standing grain, then you may pluck the ears with your hand; but you shall not move a sickle to your neighbor`s standing grain.

Young's Literal Translation
23:25 When thou comest in among the standing-corn of thy neighbour, then thou hast plucked the ears with thy hand, but a sickle thou dost not wave over the standing-corn of thy neighbour.

Deuteronomy 24


Deuteronomy Chapter 24 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Deuteronomy 23

The Fifth Book of Moses, called Deuteronomy

Chapter 24

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
Modern Hebrew
כי־יקח איש אשה
ובעלה והיה אם־לא
תמצא־חן בעיניו
כי־מצא בה ערות
דבר וכתב לה ספר
כריתת ונתן בידה
ושלחה מביתו׃

Paleo-Hebrew (Before 585 B.C.)
24:1
-

-
-
-

.

Hebrew Transliterated
24:1 KY-YQCh 'aYSh 'aShH VB'yLH VHYH 'aM-L'a ThMTSh'a-ChN B'yYNYV KY-MTSh'a BH 'yUrVTh DBUr VKThB LH SPhUr KUrYThTh VNThN BYDH VShLChH MBYThV.

Latin Vulgate
24:1 si acceperit homo uxorem et habuerit eam et non invenerit gratiam ante oculos eius propter aliquam foeditatem scribet libellum repudii et dabit in manu illius et dimittet eam de domo sua

King James Version
24:1 When a man hath taken a wife, and married her, and it come to pass that she find no favour in his eyes, because he hath found some uncleanness in her: then let him write her a bill of divorcement, and give it in her hand, and send her out of his house.

American Standard Version
24:1 When a man taketh a wife, and marrieth her, then it shall be, if she find no favor in his eyes, because he hath found some unseemly thing in her, that he shall write her a bill of divorcement, and give it in her hand, and send her out of his house.

Bible in Basic English
24:1 If a man takes a wife, and after they are married she is unpleasing to him because of some bad quality in her, let him give her a statement in writing and send her away from his house.

Darby's English Translation
24:1 When a man taketh a wife, and marrieth her, it shall be if she find no favour in his eyes, because he hath found some unseemly thing in her, that he shall write her a letter of divorce, and give it into her hand, and send her out of his house.

Douay Rheims Bible
24:1 If a man take a wife, and have her, and she find not favour in his eyes, for some uncleanness: he shall write a bill of divorce, and shall give it in her hand, and send her out of his house.

Noah Webster Bible
24:1 When a man hath taken a wife, and married her, and it shall come to pass that she findeth no favor in his eyes, because he hath found some uncleanness in her: then let him write her a bill of divorcement, and give it in her hand, and send her out of his house.

World English Bible
24:1 When a man takes a wife, and marries her, then it shall be, if she find no favor in his eyes, because he has found some unseemly thing in her, that he shall write her a bill of divorce, and give it in her hand, and send her out of his house.

Young's Literal Translation
24:1 `When a man doth take a wife, and hath married her, and it hath been, if she doth not find grace in his eyes (for he hath found in her nakedness of anything), and he hath written for her a writing of divorce, and given it into her hand, and sent her out of his house,

Modern Hebrew
ויצאה מביתו והלכה
והיתה לאיש־אחר׃

Paleo-Hebrew (Before 585 B.C.)
24:2

. -

Hebrew Transliterated
24:2 VYTSh'aH MBYThV VHLKH VHYThH L'aYSh-'aChUr.

Latin Vulgate
24:2 cumque egressa alterum maritum duxerit

King James Version
24:2 And when she is departed out of his house, she may go and be another man's wife.

American Standard Version
24:2 And when she is departed out of his house, she may go and be another man`s wife.

Bible in Basic English
24:2 And when she has gone away from him, she may become another man's wife.

Darby's English Translation
24:2 And she shall depart out of his house, and go away, and may become another man`s wife.

Douay Rheims Bible
24:2 And when she is departed, and marrieth another husband,

Noah Webster Bible
24:2 And when she hath departed from his house, she may go and be another man's wife.

World English Bible
24:2 When she is departed out of his house, she may go and be another man`s wife.

Young's Literal Translation
24:2 and she hath gone out of his house, and hath gone and been another man`s,

Modern Hebrew
ושנאה האיש האחרון
וכתב לה ספר כריתת
ונתן בידה ושלחה
מביתו או כי ימות
האיש האחרון
אשר־לקחה לו לאשה׃

Paleo-Hebrew (Before 585 B.C.)
24:3

-
.

Hebrew Transliterated
24:3 VShN'aH H'aYSh H'aChUrVN VKThB LH SPhUr KUrYThTh VNThN BYDH VShLChH MBYThV 'aV KY YMVTh H'aYSh H'aChUrVN 'aShUr-LQChH LV L'aShH.

Latin Vulgate
24:3 et ille quoque oderit eam dederitque ei libellum repudii et dimiserit de domo sua vel certe mortuus fuerit

King James Version
24:3 And if the latter husband hate her, and write her a bill of divorcement, and giveth it in her hand, and sendeth her out of his house; or if the latter husband die, which took her to be his wife;

American Standard Version
24:3 And if the latter husband hate her, and write her a bill of divorcement, and give it in her hand, and send her out of his house; or if the latter husband die, who took her to be his wife;

Bible in Basic English
24:3 And if the second husband has no love for her and, giving her a statement in writing, sends her away; or if death comes to the second husband to whom she was married;

Darby's English Translation
24:3 And if the latter husband hate her, and write her a letter of divorce, and give it into her hand, and send her out of his house; or if the latter husband die who took her as his wife;

Douay Rheims Bible
24:3 And he also hateth her, and hath given her a bill of divorce, and hath sent her out of his house or is dead:

Noah Webster Bible
24:3 And if the latter husband shall hate her, and write her a bill of divorcement, and give it in her hand, and send her out of his house; or if the latter husband shall die, who took her to be his wife;

World English Bible
24:3 If the latter husband hate her, and write her a bill of divorce, and give it in her hand, and send her out of his house; or if the latter husband die, who took her to be his wife;

Young's Literal Translation
24:3 and the latter man hath hated her, and written for her a writing of divorce, and given it into her hand, and sent her out of his house, or when the latter man dieth, who hath taken her to himself for a wife:

Modern Hebrew
לא־יוכל בעלה
הראשון אשר־שלחה
לשוב לקחתה להיות
לו לאשה אחרי אשר
הטמאה כי־תועבה
הוא לפני יהוה ולא
תחטיא את־הארץ אשר
יהוה אלהיך נתן לך
נחלה׃

Paleo-Hebrew (Before 585 B.C.)
24:4
-
-

-

-

.

Hebrew Transliterated
24:4 L'a-YVKL B'yLH HUr'aShVN 'aShUr-ShLChH LShVB LQChThH LHYVTh LV L'aShH 'aChUrY 'aShUr HTM'aH KY-ThV'yBH HV'a LPhNY YHVH VL'a ThChTY'a 'aTh-H'aUrTSh 'aShUr YHVH 'aLHYK NThN LK NChLH.

Latin Vulgate
24:4 non poterit prior maritus recipere eam in uxorem quia polluta est et abominabilis facta est coram Domino ne peccare facias terram tuam quam Dominus Deus tuus tibi tradiderit possidendam

King James Version
24:4 Her former husband, which sent her away, may not take her again to be his wife, after that she is defiled; for that is abomination before the LORD: and thou shalt not cause the land to sin, which the LORD thy God giveth thee for an inheritance.

American Standard Version
24:4 her former husband, who sent her away, may not take her again to be his wife, after that she is defiled; for that is abomination before Jehovah: and thou shalt not cause the land to sin, which Jehovah thy God giveth thee for an inheritance.

Bible in Basic English
24:4 Her first husband, who had sent her away, may not take her back after she has been wife to another; for that is disgusting to the Lord: and you are not to be a cause of sin in the land which the Lord your God is giving you for your heritage.

Darby's English Translation
24:4 her first husband, who sent her away, may not take her again to be his wife, after that she is defiled; for it is an abomination before Jehovah; and thou shalt not cause the land to sin, which Jehovah thy God giveth thee for an inheritance.

Douay Rheims Bible
24:4 The former husband cannot take her again to wife: because she is defiled, and is become abominable before the Lord: lest thou cause thy land to sin, which the Lord thy God shall give thee to possess.

Noah Webster Bible
24:4 Her former husband who sent her away, may not take her again to be his wife, after that she is defiled; for that is abomination before the LORD: and thou shalt not cause the land to sin, which the LORD thy God giveth thee for an inheritance.

World English Bible
24:4 her former husband, who sent her away, may not take her again to be his wife, after that she is defiled; for that is abomination before Yahweh: and you shall not cause the land to sin, which Yahweh your God gives you for an inheritance.

Young's Literal Translation
24:4 `Her former husband who sent her away is not able to turn back to take her to be to him for a wife, after that she hath become defiled; for an abomination it is before Jehovah, and thou dost not cause the land to sin which Jehovah thy God is giving to thee -- an inheritance.

Modern Hebrew
כי־יקח איש אשה
חדשה לא יצא בצבא
ולא־יעבר עליו
לכל־דבר נקי יהיה
לביתו שנה אחת
ושמח את־אשתו
אשר־לקח׃

Paleo-Hebrew (Before 585 B.C.)
24:5
-

-
-

. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
24:5 KY-YQCh 'aYSh 'aShH ChDShH L'a YTSh'a BTShB'a VL'a-Y'yBUr 'yLYV LKL-DBUr NQY YHYH LBYThV ShNH 'aChTh VShMCh 'aTh-'aShThV 'aShUr-LQCh.

Latin Vulgate
24:5 cum acceperit homo nuper uxorem non procedet ad bellum nec ei quippiam necessitatis iniungetur publicae sed vacabit absque culpa domui suae ut uno anno laetetur cum uxore sua

King James Version
24:5 When a man hath taken a new wife, he shall not go out to war, neither shall he be charged with any business: but he shall be free at home one year, and shall cheer up his wife which he hath taken.

American Standard Version
24:5 When a man taketh a new wife, he shall not go out in the host, neither shall he be charged with any business: he shall be free at home one year, and shall cheer his wife whom he hath taken.

Bible in Basic English
24:5 A newly married man will not have to go out with the army or undertake any business, but may be free for one year, living in his house for the comfort of his wife.

Darby's English Translation
24:5 When a man hath newly taken a wife, he shall not go out with the army, neither shall any kind of business be imposed upon him; he shall be free for his house one year, and shall gladden his wife whom he hath taken.

Douay Rheims Bible
24:5 When a man hath lately taken a wife, he shall not go out to war, neither shall any public business be enjoined him, but he shall be free at home without fault, that for one year he may rejoice with his wife.

Noah Webster Bible
24:5 When a man hath newly taken a wife, he shall not go out to war, neither shall he be charged with any business: but he shall be free at home one year, and shall cheer his wife which he hath taken.

World English Bible
24:5 When a man takes a new wife, he shall not go out in the host, neither shall he be charged with any business: he shall be free at home one year, and shall cheer his wife whom he has taken.

Young's Literal Translation
24:5 `When a man taketh a new wife, he doth not go out into the host, and one doth not pass over unto him for anything; free he is at his own house one year, and hath rejoiced his wife whom he hath taken.

Modern Hebrew
לא־יחבל רחים ורכב
כי־נפש הוא חבל׃

Paleo-Hebrew (Before 585 B.C.)
24:6
-
-
.

Hebrew Transliterated
24:6 L'a-YChBL UrChYM VUrKB KY-NPhSh HV'a ChBL.

Latin Vulgate
24:6 non accipies loco pignoris inferiorem et superiorem molam quia animam suam adposuit tibi

King James Version
24:6 No man shall take the nether or the upper millstone to pledge: for he taketh a man's life to pledge.

American Standard Version
24:6 No man shall take the mill or the upper millstone to pledge; for he taketh a man`s life to pledge.

Bible in Basic English
24:6 No one is to take, on account of a debt, the stones with which grain is crushed: for in doing so he takes a man's living.

Darby's English Translation
24:6 No man shall take the hand-mill or the upper millstone in pledge; for it would be taking life in pledge.

Douay Rheims Bible
24:6 Thou shalt not take the nether, nor the upper millstone to pledge: for he hath pledged his life to thee.

Noah Webster Bible
24:6 No man shall take the nether or the upper millstone for a pledge: for he taketh a man's life for a pledge.

World English Bible
24:6 No man shall take the mill or the upper millstone to pledge; for he takes a man`s life to pledge.

Young's Literal Translation
24:6 `None doth take in pledge millstones, and rider, for life it is he is taking in pledge.

Modern Hebrew
כי־ימצא איש גנב
נפש מאחיו מבני
ישראל והתעמר־בו
ומכרו ומת הגנב
ההוא ובערת הרע
מקרבך׃

Paleo-Hebrew (Before 585 B.C.)
24:7
-

-

.

Hebrew Transliterated
24:7 KY-YMTSh'a 'aYSh GNB NPhSh M'aChYV MBNY YShUr'aL VHTh'yMUr-BV VMKUrV VMTh HGNB HHV'a VB'yUrTh HUr'y MQUrBK.

Latin Vulgate
24:7 si deprehensus fuerit homo sollicitans fratrem suum de filiis Israhel et vendito eo accipiens pretium interficietur et auferes malum de medio tui

King James Version
24:7 If a man be found stealing any of his brethren of the children of Israel, and maketh merchandise of him, or selleth him; then that thief shall die; and thou shalt put evil away from among you.

American Standard Version
24:7 If a man be found stealing any of his brethren of the children of Israel, and he deal with him as a slave, or sell him; then that thief shall die: so shalt thou put away the evil from the midst of thee.

Bible in Basic English
24:7 If a man takes by force one of his countrymen, the children of Israel, using him as his property or getting a price for him, that thief is to be put to death: so you are to put away evil from among you.

Darby's English Translation
24:7 If a man be found who hath stolen one of his brethren of the children of Israel, and who hath treated him as a slave and sold him, that thief shall die; and thou shalt put evil away from thy midst.

Douay Rheims Bible
24:7 If ally man be found soliciting his brother of the children of Israel, and selling him shall take a price, he shall be put to death, and thou shalt take away the evil from the midst of thee.

Noah Webster Bible
24:7 If a man shall be found stealing any of his brethren of the children of Israel, and shall make merchandise of him, or sell him; then that thief shall die; and thou shalt remove evil from among you.

World English Bible
24:7 If a man be found stealing any of his brothers of the children of Israel, and he deal with him as a slave, or sell him; then that thief shall die: so shall you put away the evil from the midst of you.

Young's Literal Translation
24:7 `When a man is found stealing a person, of his brethren, of the sons of Israel, and hath tyrannized over him, and sold him, then hath that thief died, and thou hast put away the evil thing out of thy midst.

Modern Hebrew
השמר בנגע־הצרעת
לשמר מאד ולעשות
ככל אשר־יורו אתכם
הכהנים הלוים כאשר
צויתם תשמרו
לעשות׃

Paleo-Hebrew (Before 585 B.C.)
24:8
-

-

.

Hebrew Transliterated
24:8 HShMUr BNG'y-HTShUr'yTh LShMUr M'aD VL'yShVTh KKL 'aShUr-YVUrV 'aThKM HKHNYM HLVYM K'aShUr TShVYThM ThShMUrV L'yShVTh.

Latin Vulgate
24:8 observa diligenter ne incurras in plagam leprae sed facies quaecumque docuerint te sacerdotes levitici generis iuxta id quod praecepi eis et imple sollicite

King James Version
24:8 Take heed in the plague of leprosy, that thou observe diligently, and do according to all that the priests the Levites shall teach you: as I commanded them, so ye shall observe to do.

American Standard Version
24:8 Take heed in the plague of leprosy, that thou observe diligently, and do according to all that the priests the Levites shall teach you: as I commanded them, so ye shall observe to do.

Bible in Basic English
24:8 In connection with the leper's disease, take care to keep and do every detail of the teaching of the priests, the Levites: as I gave them orders, so you are to do.

Darby's English Translation
24:8 Take heed in the plague of leprosy, that thou take great heed, and do according to all that the priests the Levites shall teach you: as I commanded them shall ye take heed to do.

Douay Rheims Bible
24:8 Observe diligently that thou incur not the stroke of the leprosy, but thou shalt do whatsoever the priests of the Levitical race shall teach thee, according to what I have commanded them, and fulfil thou it carefully.

Noah Webster Bible
24:8 Take heed in the plague of leprosy, that thou observe diligently, and do according to all that the priests the Levites shall teach you: as I commanded them, so ye shall observe to do.

World English Bible
24:8 Take heed in the plague of leprosy, that you observe diligently, and do according to all that the priests the Levites shall teach you: as I commanded them, so you shall observe to do.

Young's Literal Translation
24:8 `Take heed, in the plague of leprosy, to watch greatly, and to do according to all that the priests, the Levites, teach you; as I have commanded them ye observe to do;

Modern Hebrew
זכור את אשר־עשה
יהוה אלהיך למרים
בדרך בצאתכם
ממצרים׃

Paleo-Hebrew (Before 585 B.C.)
24:9

-

.

Hebrew Transliterated
24:9 ZKVUr 'aTh 'aShUr-'yShH YHVH 'aLHYK LMUrYM BDUrK BTSh'aThKM MMTShUrYM.

Latin Vulgate
24:9 mementote quae fecerit Dominus Deus vester Mariae in via cum egrederemini de Aegypto

King James Version
24:9 Remember what the LORD thy God did unto Miriam by the way, after that ye were come forth out of Egypt.

American Standard Version
24:9 Remember what Jehovah thy God did unto Miriam, by the way as ye came forth out of Egypt.

Bible in Basic English
24:9 Keep in mind what the Lord your God did to Miriam on the way, when you came out of Egypt.

Darby's English Translation
24:9 Remember what Jehovah thy God did unto Miriam on the way, after that ye came forth out of Egypt.

Douay Rheims Bible
24:9 Remember what the Lord your God did to Mary, in the way when you came out of Egypt.

Noah Webster Bible
24:9 Remember what the LORD thy God did to Miriam by the way, after that ye come forth from Egypt.

World English Bible
24:9 Remember what Yahweh your God did to Miriam, by the way as you came forth out of Egypt.

Young's Literal Translation
24:9 remember that which Jehovah thy God hath done to Miriam in the way, in your coming out of Egypt.

Modern Hebrew
כי־תשה ברעך משאת
מאומה לא־תבא
אל־ביתו לעבט
עבטו׃

Paleo-Hebrew (Before 585 B.C.)
24:10
-

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
24:10 KY-ThShH BUr'yK MSh'aTh M'aVMH L'a-ThB'a 'aL-BYThV L'yBT 'yBTV.

Latin Vulgate
24:10 cum repetes a proximo tuo rem aliquam quam debet tibi non ingredieris domum eius ut pignus auferas

King James Version
24:10 When thou dost lend thy brother any thing, thou shalt not go into his house to fetch his pledge.

American Standard Version
24:10 When thou dost lend thy neighbor any manner of loan, thou shalt not go into his house to fetch his pledge.

Bible in Basic English
24:10 If you let your brother have the use of anything which is yours, do not go into his house and take anything of his as a sign of his debt;

Darby's English Translation
24:10 When thou dost lend thy brother anything, thou shalt not go into his house to secure his pledge.

Douay Rheims Bible
24:10 When thou shalt demand of thy neighbour any thing that he oweth thee, thou shalt not go into his house to take away a pledge :

Noah Webster Bible
24:10 When thou dost lend thy brother any thing, thou shalt not go into his house to take his pledge:

World English Bible
24:10 When you do lend your neighbor any manner of loan, you shall not go into his house to get his pledge.

Young's Literal Translation
24:10 `When thou liftest up on thy brother a debt of anything, thou dost not go in unto his house to obtain his pledge;

Modern Hebrew
בחוץ תעמד והאיש
אשר אתה נשה בו
יוציא אליך
את־העבוט החוצה׃

Paleo-Hebrew (Before 585 B.C.)
24:11

-
.

Hebrew Transliterated
24:11 BChVTSh Th'yMD VH'aYSh 'aShUr 'aThH NShH BV YVTShY'a 'aLYK 'aTh-H'yBVT HChVTShH.

Latin Vulgate
24:11 sed stabis foris et ille tibi proferet quod habuerit

King James Version
24:11 Thou shalt stand abroad, and the man to whom thou dost lend shall bring out the pledge abroad unto thee.

American Standard Version
24:11 Thou shalt stand without, and the man to whom thou dost lend shall bring forth the pledge without unto thee.

Bible in Basic English
24:11 But keep outside till he comes out and gives it to you.

Darby's English Translation
24:11 Thou shalt stand outside, and the man to whom thou hast made a loan shall bring out the pledge to thee without.

Douay Rheims Bible
24:11 But then shalt stand without, and he shall bring out to thee what he hath.

Noah Webster Bible
24:11 Thou shalt stand abroad, and the man to whom thou dost lend shall bring out the pledge abroad to thee:

World English Bible
24:11 You shall stand outside, and the man to whom you do lend shall bring forth the pledge outside to you.

Young's Literal Translation
24:11 at the outside thou dost stand, and the man on whom thou art lifting it up is bringing out unto thee the pledge at the outside.

Modern Hebrew
ואם־איש עני הוא
לא תשכב בעבטו׃

Paleo-Hebrew (Before 585 B.C.)
24:12
-

.

Hebrew Transliterated
24:12 V'aM-'aYSh 'yNY HV'a L'a ThShKB B'yBTV.

Latin Vulgate
24:12 sin autem pauper est non pernoctabit apud te pignus

King James Version
24:12 And if the man be poor, thou shalt not sleep with his pledge:

American Standard Version
24:12 And if he be a poor man, thou shalt not sleep with his pledge;

Bible in Basic English
24:12 If he is a poor man, do not keep his property all night;

Darby's English Translation
24:12 And if the man be needy, thou shalt not lie down with his pledge;

Douay Rheims Bible
24:12 But if he be poor, the pledge shall not lodge with thee that night,

Noah Webster Bible
24:12 And if the man is poor, thou shalt not sleep with his pledge:

World English Bible
24:12 If he be a poor man, you shall not sleep with his pledge;

Young's Literal Translation
24:12 `And if he is a poor man, thou dost not lie down with his pledge;

Modern Hebrew
השב תשיב לו
את־העבוט כבוא
השמש ושכב בשלמתו
וברכך ולך תהיה
צדקה לפני יהוה
אלהיך׃

Paleo-Hebrew (Before 585 B.C.)
24:13

-

.

Hebrew Transliterated
24:13 HShB ThShYB LV 'aTh-H'yBVT KBV'a HShMSh VShKB BShLMThV VBUrKK VLK ThHYH TShDQH LPhNY YHVH 'aLHYK.

Latin Vulgate
24:13 sed statim reddes ei ante solis occasum ut dormiens in vestimento suo benedicat tibi et habeas iustitiam coram Domino Deo tuo

King James Version
24:13 In any case thou shalt deliver him the pledge again when the sun goeth down, that he may sleep in his own raiment, and bless thee: and it shall be righteousness unto thee before the LORD thy God.

American Standard Version
24:13 thou shalt surely restore to him the pledge when the sun goeth down, that he may sleep in his garment, and bless thee: and it shall be righteousness unto thee before Jehovah thy God.

Bible in Basic English
24:13 But be certain to give it back to him when the sun goes down, so that he may have his clothing for sleeping in, and will give you his blessing: and this will be put to your account as righteousness before the Lord your God.

Darby's English Translation
24:13 in any case thou shalt return him the pledge at the going down of the sun, that he may sleep in his own upper garment and bless thee; and it shall be righteousness unto thee before Jehovah thy God.

Douay Rheims Bible
24:13 But thou shalt restore it to him presently before the going down of the sun: that he may sleep in his own raiment and bless thee, and thou mayst have justice before the Lord thy God.

Noah Webster Bible
24:13 In any case thou shalt deliver to him the pledge again when the sun goeth down, that he may sleep in his own raiment, and bless thee; and it shall be righteousness to thee before the LORD thy God.

World English Bible
24:13 you shall surely restore to him the pledge when the sun goes down, that he may sleep in his garment, and bless you: and it shall be righteousness to you before Yahweh your God.

Young's Literal Translation
24:13 thou dost certainly give back to him the pledge at the going in of the sun, and he hath lain down in his own raiment, and hath blessed thee; and to thee it is righteousness before Jehovah thy God.

Modern Hebrew
לא־תעשק שכיר עני
ואביון מאחיך או
מגרך אשר בארצך
בשעריך׃

Paleo-Hebrew (Before 585 B.C.)
24:14
-

.

Hebrew Transliterated
24:14 L'a-Th'yShQ ShKYUr 'yNY V'aBYVN M'aChYK 'aV MGUrK 'aShUr B'aUrTShK BSh'yUrYK.

Latin Vulgate
24:14 non negabis mercedem indigentis et pauperis fratris tui sive advenae qui tecum moratur in terra et intra portas tuas est

King James Version
24:14 Thou shalt not oppress an hired servant that is poor and needy, whether he be of thy brethren, or of thy strangers that are in thy land within thy gates:

American Standard Version
24:14 Thou shalt not oppress a hired servant that is poor and needy, whether he be of thy brethren, or of thy sojourners that are in thy land within thy gates:

Bible in Basic English
24:14 Do not be hard on a servant who is poor and in need, if he is one of your countrymen or a man from another nation living with you in your land.

Darby's English Translation
24:14 Thou shalt not oppress a hired servant who is poor and needy of thy brethren, or of thy sojourners who are in thy land within thy gates:

Douay Rheims Bible
24:14 Thou shalt not refuse the hire of the needy, and the poor, whether he be thy brother, or a stranger that dwelleth with thee in the land, and is within thy gates:

Noah Webster Bible
24:14 Thou shalt not oppress a hired servant that is poor and needy, whether he is of thy brethren, or of thy strangers that are in thy land within thy gates:

World English Bible
24:14 You shall not oppress a hired servant who is poor and needy, whether he be of your brothers, or of your sojourners who are in your land within your gates:

Young's Literal Translation
24:14 `Thou dost not oppress a hireling, poor and needy, of thy brethren or of thy sojourner who is in thy land within thy gates;

Modern Hebrew
ביומו תתן שכרו
ולא־תבוא עליו
השמש כי עני הוא
ואליו הוא נשא
את־נפשו ולא־יקרא
עליך אל־יהוה והיה
בך חטא׃

Paleo-Hebrew (Before 585 B.C.)
24:15

-

- [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
24:15 BYVMV ThThN ShKUrV VL'a-ThBV'a 'yLYV HShMSh KY 'yNY HV'a V'aLYV HV'a NSh'a 'aTh-NPhShV VL'a-YQUr'a 'yLYK 'aL-YHVH VHYH BK ChT'a.

Latin Vulgate
24:15 sed eadem die reddes ei pretium laboris sui ante solis occasum quia pauper est et ex eo sustentat animam suam ne clamet contra te ad Dominum et reputetur tibi in peccatum

King James Version
24:15 At his day thou shalt give him his hire, neither shall the sun go down upon it; for he is poor, and setteth his heart upon it: lest he cry against thee unto the LORD, and it be sin unto thee.

American Standard Version
24:15 in his day thou shalt give him his hire, neither shall the sun go down upon it; for he is poor, and setteth his heart upon it: lest he cry against thee unto Jehovah, and it be sin unto thee.

Bible in Basic English
24:15 Give him his payment day by day, not keeping it back over night; for he is poor and his living is dependent on it; and if his cry against you comes to the ears of the Lord, it will be judged as sin in you.

Darby's English Translation
24:15 on his day thou shalt give him his hire, neither shall the sun go down upon it; for he is poor, and his soul yearneth after it; lest he cry against thee to Jehovah, and it be a sin in thee.

Douay Rheims Bible
24:15 But thou shalt pay him the price of his labour the same day, before the going down of the sun, because he is poor, and with it maintaineth his life: lest he cry against thee to the Lord, and it be reputed to thee for a sin.

Noah Webster Bible
24:15 At his day thou shalt give him his hire, neither shall the sun go down upon it, for he is poor, and setteth his heart upon it: lest he should cry against thee to the LORD, and it be sin to thee.

World English Bible
24:15 in his day you shall give him his hire, neither shall the sun go down on it; for he is poor, and sets his heart on it: lest he cry against you to Yahweh, and it be sin to you.

Young's Literal Translation
24:15 in his day thou dost give his hire, and the sun doth not go in upon it, for he is poor, and unto it he is lifting up his soul, and he doth not cry against thee unto Jehovah, and it hath been in thee -- sin.

Modern Hebrew
לא־יומתו אבות
על־בנים ובנים
לא־יומתו על־אבות
איש בחטאו יומתו׃

Paleo-Hebrew (Before 585 B.C.)
24:16
-
-
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
24:16 L'a-YVMThV 'aBVTh 'yL-BNYM VBNYM L'a-YVMThV 'yL-'aBVTh 'aYSh BChT'aV YVMThV.

Latin Vulgate
24:16 non occidentur patres pro filiis nec filii pro patribus sed unusquisque pro suo peccato morietur

King James Version
24:16 The fathers shall not be put to death for the children, neither shall the children be put to death for the fathers: every man shall be put to death for his own sin.

American Standard Version
24:16 The fathers shall not be put to death for the children, neither shall the children be put to death for the fathers: every man shall be put to death for his own sin.

Bible in Basic English
24:16 Fathers are not to be put to death for their children or children for their fathers: every man is to be put to death for the sin which he himself has done.

Darby's English Translation
24:16 The fathers shall not be put to death for the sons, neither shall the sons be put to death for the fathers: every man shall be put to death for his own sin.

Douay Rheims Bible
24:16 The fathers shall not be put to death for the children, nor the children for the fathers, but every one shall die for his own sin.

Noah Webster Bible
24:16 The fathers shall not be put to death for the children, neither shall the children be put to death for the fathers: every man shall be put to death for his own sin.

World English Bible
24:16 The fathers shall not be put to death for the children, neither shall the children be put to death for the fathers: every man shall be put to death for his own sin.

Young's Literal Translation
24:16 `Fathers are not put to death for sons, and sons are not put to death for fathers -- each for his own sin, they are put to death.

Modern Hebrew
לא תטה משפט גר
יתום ולא תחבל בגד
אלמנה׃

Paleo-Hebrew (Before 585 B.C.)
24:17

.

Hebrew Transliterated
24:17 L'a ThTH MShPhT GUr YThVM VL'a ThChBL BGD 'aLMNH.

Latin Vulgate
24:17 non pervertes iudicium advenae et pupilli nec auferes pignoris loco viduae vestimentum

King James Version
24:17 Thou shalt not pervert the judgment of the stranger, nor of the fatherless; nor take a widow's raiment to pledge:

American Standard Version
24:17 Thou shalt not wrest the justice due to the sojourner, or to the fatherless, nor take the widow`s raiment to pledge;

Bible in Basic English
24:17 Be upright in judging the cause of the man from a strange country and of him who has no father; do not take a widow's clothing on account of a debt:

Darby's English Translation
24:17 Thou shalt not pervert the judgment of the stranger, or of the fatherless; and thou shalt not take in pledge a widow`s garment.

Douay Rheims Bible
24:17 Thou shalt not pervert the judgment of the stranger nor of the fatherless, neither shalt thou take away the widow's raiment for a pledge.

Noah Webster Bible
24:17 Thou shalt not pervert the judgment of the stranger, nor of the fatherless, nor take a widow's raiment for a pledge:

World English Bible
24:17 You shall not wrest the justice due to the sojourner, or to the fatherless, nor take the widow`s clothing to pledge;

Young's Literal Translation
24:17 `Thou dost not turn aside the judgment of a fatherless sojourner, nor take in pledge the garment of a widow;

Modern Hebrew
וזכרת כי עבד היית
במצרים ויפדך יהוה
אלהיך משם על־כן
אנכי מצוך לעשות
את־הדבר הזה׃

Paleo-Hebrew (Before 585 B.C.)
24:18

-

-
.

Hebrew Transliterated
24:18 VZKUrTh KY 'yBD HYYTh BMTShUrYM VYPhDK YHVH 'aLHYK MShM 'yL-KN 'aNKY MTShVK L'yShVTh 'aTh-HDBUr HZH.

Latin Vulgate
24:18 memento quod servieris in Aegypto et eruerit te Dominus Deus tuus inde idcirco praecipio tibi ut facias hanc rem

King James Version
24:18 But thou shalt remember that thou wast a bondman in Egypt, and the LORD thy God redeemed thee thence: therefore I command thee to do this thing.

American Standard Version
24:18 but thou shalt remember that thou wast a bondman in Egypt, and Jehovah thy God redeemed thee thence: therefore I command thee to do this thing.

Bible in Basic English
24:18 But keep in mind that you were a servant in the land of Egypt, and the Lord your God made you free: for this is why I give you orders to do this.

Darby's English Translation
24:18 And thou shalt remember that thou wast a bondman in Egypt, and that Jehovah thy God redeemed thee from thence; therefore I command thee to do this thing.

Douay Rheims Bible
24:18 Remember that thou wast a slave in Egypt, and the Lord thy God delivered thee from thence. Therefore I command thee to do this thing.

Noah Webster Bible
24:18 But thou shalt remember that thou wast a bond-man in Egypt, and the LORD thy God redeemed thee thence: therefore I command thee to do this thing.

World English Bible
24:18 but you shall remember that you were a bondservant in Egypt, and Yahweh your God redeemed you there: therefore I command you to do this thing.

Young's Literal Translation
24:18 and thou hast remembered that a servant thou hast been in Egypt, and Jehovah thy God doth ransom thee from thence; therefore I am commanding thee to do this thing.

Modern Hebrew
כי תקצר קצירך
בשדך ושכחת עמר
בשדה לא תשוב
לקחתו לגר ליתום
ולאלמנה יהיה למען
יברכך יהוה אלהיך
בכל מעשה ידיך׃

Paleo-Hebrew (Before 585 B.C.)
24:19

.

Hebrew Transliterated
24:19 KY ThQTShUr QTShYUrK BShDK VShKChTh 'yMUr BShDH L'a ThShVB LQChThV LGUr LYThVM VL'aLMNH YHYH LM'yN YBUrKK YHVH 'aLHYK BKL M'yShH YDYK.

Latin Vulgate
24:19 quando messueris segetem in agro tuo et oblitus manipulum reliqueris non reverteris ut tollas eum sed advenam et pupillum et viduam auferre patieris ut benedicat tibi Dominus Deus tuus in omni opere manuum tuarum

King James Version
24:19 When thou cuttest down thine harvest in thy field, and hast forgot a sheaf in the field, thou shalt not go again to fetch it: it shall be for the stranger, for the fatherless, and for the widow: that the LORD thy God may bless thee in all the work of thine hands.

American Standard Version
24:19 When thou reapest thy harvest in thy field, and hast forgot a sheaf in the field, thou shalt not go again to fetch it: it shall be for the sojourner, for the fatherless, and for the widow; that Jehovah thy God may bless thee in all the work of thy hands.

Bible in Basic English
24:19 When you get in the grain from your field, if some of the grain has been dropped by chance in the field, do not go back and get it, but let it be for the man from a strange land, the child without a father, and the widow: so that the blessing of the Lord your God may be on all the work of your hands.

Darby's English Translation
24:19 When thou reapest thy harvest in thy field, and forgettest a sheaf in the field, thou shalt not return to fetch it; it shall be for the stranger, for the fatherless, and for the widow; that Jehovah thy God may bless thee in all the work of thy hands.

Douay Rheims Bible
24:19 When thou hast reaped the corn in thy field, and hast forgot and left a sheaf, thou shalt not return to take it away: but thou shalt suffer the stranger, and the fatherless and the widow to tabs it away: that the Lord thy God may bless thee in all the works of thy hands.

Noah Webster Bible
24:19 When thou cuttest down thy harvest in thy field, and hast forgot a sheaf in the field, thou shalt not go again to fetch it: it shall be for the stranger, for the fatherless, and for the widow: that the LORD thy God may bless thee in all the work of thy hands.

World English Bible
24:19 When you reap your harvest in your field, and have forgot a sheaf in the field, you shall not go again to get it: it shall be for the sojourner, for the fatherless, and for the widow; that Yahweh your God may bless you in all the work of your hands.

Young's Literal Translation
24:19 `When thou reapest thy harvest in thy field, and hast forgotten a sheaf in a field, thou dost not turn back to take it; to the sojourner, to the fatherless, and to the widow, it is; so that Jehovah thy God doth bless thee in all the work of thy hands.

Modern Hebrew
כי תחבט זיתך לא
תפאר אחריך לגר
ליתום ולאלמנה
יהיה׃

Paleo-Hebrew (Before 585 B.C.)
24:20

.

Hebrew Transliterated
24:20 KY ThChBT ZYThK L'a ThPh'aUr 'aChUrYK LGUr LYThVM VL'aLMNH YHYH.

Latin Vulgate
24:20 si fruges colliges olivarum quicquid remanserit in arboribus non reverteris ut colligas sed relinques advenae pupillo ac viduae

King James Version
24:20 When thou beatest thine olive tree, thou shalt not go over the boughs again: it shall be for the stranger, for the fatherless, and for the widow.

American Standard Version
24:20 When thou beatest thine olive-tree, thou shalt not go over the boughs again: it shall be for the sojourner, for the fatherless, and for the widow.

Bible in Basic English
24:20 When you are shaking the fruit from your olive-trees, do not go over the branches a second time: let some be for the man from a strange land, the child without a father, and the widow.

Darby's English Translation
24:20 When thou shakest thine olive-tree, thou shalt not go over the boughs again; it shall be for the stranger, for the fatherless, and for the widow.

Douay Rheims Bible
24:20 If thou have gathered the fruit of thy olive trees, thou shalt not return to gather whatsoever remaineth on the trees: but shalt leave it for the stranger, for the fatherless, and the widow.

Noah Webster Bible
24:20 When thou beatest thy olive-tree, thou shalt not go over the boughs again: it shall be for the stranger, for the fatherless, and for the widow.

World English Bible
24:20 When you beat your olive-tree, you shall not go over the boughs again: it shall be for the sojourner, for the fatherless, and for the widow.

Young's Literal Translation
24:20 `When thou beatest thine olive, thou dost not examine the branch behind thee; to the sojourner, to the fatherless, and to the widow, it is.

Modern Hebrew
כי תבצר כרמך לא
תעולל אחריך לגר
ליתום ולאלמנה
יהיה׃

Paleo-Hebrew (Before 585 B.C.)
24:21

.

Hebrew Transliterated
24:21 KY ThBTShUr KUrMK L'a Th'yVLL 'aChUrYK LGUr LYThVM VL'aLMNH YHYH.

Latin Vulgate
24:21 si vindemiaveris vineam tuam non colliges remanentes racemos sed cedent in usus advenae pupilli ac viduae

King James Version
24:21 When thou gatherest the grapes of thy vineyard, thou shalt not glean it afterward: it shall be for the stranger, for the fatherless, and for the widow.

American Standard Version
24:21 When thou gatherest the grapes of thy vineyard, thou shalt not glean it after thee: it shall be for the sojourner, for the fatherless, and for the widow.

Bible in Basic English
24:21 When you are pulling the grapes from your vines, do not take up those which have been dropped; let them be for the man from a strange land, the child without a father, and the widow.

Darby's English Translation
24:21 When thou gatherest the grapes of thy vineyard, thou shalt not glean it afterwards; it shall be for the stranger, for the fatherless, and for the widow.

Douay Rheims Bible
24:21 If thou make the vintage of thy vineyard, thou shalt not gather the clusters that remain, but they shall be for the stranger, the fatherless, and the widow.

Noah Webster Bible
24:21 When thou gatherest the grapes of thy vineyard, thou shalt not glean it afterward: it shall be for the stranger, for the fatherless, and for the widow.

World English Bible
24:21 When you gather the grapes of your vineyard, you shall not glean it after you: it shall be for the sojourner, for the fatherless, and for the widow.

Young's Literal Translation
24:21 `When thou cuttest thy vineyard, thou dost not glean behind thee; to the sojourner, to the fatherless, and to the widow, it is;

Modern Hebrew
וזכרת כי־עבד היית
בארץ מצרים על־כן
אנכי מצוך לעשות
את־הדבר הזה׃

Paleo-Hebrew (Before 585 B.C.)
24:22
-

-

-
.

Hebrew Transliterated
24:22 VZKUrTh KY-'yBD HYYTh B'aUrTSh MTShUrYM 'yL-KN 'aNKY MTShVK L'yShVTh 'aTh-HDBUr HZH.

Latin Vulgate
24:22 memento quod et tu servieris in Aegypto et idcirco praecipiam tibi ut facias hanc rem

King James Version
24:22 And thou shalt remember that thou wast a bondman in the land of Egypt: therefore I command thee to do this thing.

American Standard Version
24:22 And thou shalt remember that thou wast a bondman in the land of Egypt: therefore I command thee to do this thing.

Bible in Basic English
24:22 Keep in mind that you were a servant in the land of Egypt: for this is why I give you orders to do this.

Darby's English Translation
24:22 And thou shalt remember that thou wast a bondman in the land of Egypt; therefore I command thee to do this thing.

Douay Rheims Bible
24:22 Remember that thou also wast a bondman in Egypt, and therefore I command thee to do this thing.

Noah Webster Bible
24:22 And thou shalt remember that thou wast a bond-man in the land of Egypt: therefore I command thee to do this thing.

World English Bible
24:22 You shall remember that you were a bondservant in the land of Egypt: therefore I command you to do this thing.

Young's Literal Translation
24:22 and thou hast remembered that a servant thou hast been in the land of Egypt; therefore I am commanding thee to do this thing.

Deuteronomy 25


Deuteronomy Chapter 25 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Deuteronomy 24

The Fifth Book of Moses, called Deuteronomy

Chapter 25

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19
Modern Hebrew
כי־יהיה ריב בין
אנשים ונגשו
אל־המשפט ושפטום
והצדיקו את־הצדיק
והרשיעו את־הרשע׃

Paleo-Hebrew (Before 585 B.C.)
25:1
-

-

-
. -

Hebrew Transliterated
25:1 KY-YHYH UrYB BYN 'aNShYM VNGShV 'aL-HMShPhT VShPhTVM VHTShDYQV 'aTh-HTShDYQ VHUrShY'yV 'aTh-HUrSh'y.

Latin Vulgate
25:1 si fuerit causa inter aliquos et interpellaverint iudices quem iustum esse perspexerint illi iustitiae palmam dabunt quem impium condemnabunt impietatis

King James Version
25:1 If there be a controversy between men, and they come unto judgment, that the judges may judge them; then they shall justify the righteous, and condemn the wicked.

American Standard Version
25:1 If there be a controversy between men, and they come unto judgment, and the judges judge them; then they shall justify the righteous, and condemn the wicked;

Bible in Basic English
25:1 If there is an argument between men and they go to law with one another, let the judges give their decision for the upright, and against the wrongdoer.

Darby's English Translation
25:1 If there be a controversy between men, and they resort to judgment, and they judge their case; then they shall justify the righteous, and condemn the wicked.

Douay Rheims Bible
25:1 If there be a controversy between men, and they call upon the judges: they shall give the prize of justice to him whom they perceive to be just: and him whom they find to be wicked, they shall condemn of wickedness.

Noah Webster Bible
25:1 If there shall be a controversy between men, and they come to judgment, that the judges may judge them; then they shall justify the righteous, and condemn the wicked.

World English Bible
25:1 If there be a controversy between men, and they come to judgment, and the judges judge them; then they shall justify the righteous, and condemn the wicked;

Young's Literal Translation
25:1 `When there is a strife between men, and they have come nigh unto the judgment, and they have judged, and declared righteous the righteous, and declared wrong the wrong-doer,

Modern Hebrew
והיה אם־בן הכות
הרשע והפילו השפט
והכהו לפניו כדי
רשעתו במספר׃

Paleo-Hebrew (Before 585 B.C.)
25:2
-

.

Hebrew Transliterated
25:2 VHYH 'aM-BN HKVTh HUrSh'y VHPhYLV HShPhT VHKHV LPhNYV KDY UrSh'yThV BMSPhUr.

Latin Vulgate
25:2 sin autem eum qui peccavit dignum viderint plagis prosternent et coram se facient verberari pro mensura peccati erit et plagarum modus

King James Version
25:2 And it shall be, if the wicked man be worthy to be beaten, that the judge shall cause him to lie down, and to be beaten before his face, according to his fault, by a certain number.

American Standard Version
25:2 and it shall be, if the wicked man be worthy to be beaten, that the judge shall cause him to lie down, and to be beaten before his face, according to his wickedness, by number.

Bible in Basic English
25:2 And if the wrongdoer is to undergo punishment by whipping, the judge will give orders for him to go down on his face and be whipped before him, the number of the blows being in relation to his crime.

Darby's English Translation
25:2 And it shall be if the wicked man have deserved to be beaten, that the judge shall cause him to lie down, and be beaten before his face, according to the measure of his wickedness with a certain number of stripes.

Douay Rheims Bible
25:2 And if they see that the offender be worthy of stripes: they shall lay him down, and shall cause him to be beaten before them. According to the measure of the sin shall the measure also of the stripes be:

Noah Webster Bible
25:2 And it shall be, if the wicked man be worthy to be beaten, that the judge shall cause him to lie down, and to be beaten before his face, according to his fault, by a certain number.

World English Bible
25:2 and it shall be, if the wicked man be worthy to be beaten, that the judge shall cause him to lie down, and to be beaten before his face, according to his wickedness, by number.

Young's Literal Translation
25:2 then it hath come to pass, if the wrong-doer is to be smitten, that the judge hath caused him to fall down, and one hath smitten him in his presence, according to the sufficiency of his wrong-doing, by number;

Modern Hebrew
ארבעים יכנו לא
יסיף פן־יסיף
להכתו על־אלה מכה
רבה ונקלה אחיך
לעיניך׃

Paleo-Hebrew (Before 585 B.C.)
25:3

-
-

.

Hebrew Transliterated
25:3 'aUrB'yYM YKNV L'a YSYPh PhN-YSYPh LHKThV 'yL-'aLH MKH UrBH VNQLH 'aChYK L'yYNYK.

Latin Vulgate
25:3 ita dumtaxat ut quadragenarium numerum non excedant ne foede laceratus ante oculos tuos abeat frater tuus

King James Version
25:3 Forty stripes he may give him, and not exceed: lest, if he should exceed, and beat him above these with many stripes, then thy brother should seem vile unto thee.

American Standard Version
25:3 Forty stripes he may give him, he shall not exceed; lest, if he should exceed, and beat him above these with many stripes, then thy brother should seem vile unto thee.

Bible in Basic English
25:3 He may be given forty blows, not more; for if more are given, your brother may be shamed before you.

Darby's English Translation
25:3 With forty stripes shall they beat him; they shall not exceed, lest, if they continue to beat him with many stripes above these, thy brother become despicable in thine eyes.

Douay Rheims Bible
25:3 Yet so, that they exceed not the number of forty: lest thy brother depart shamefully torn before thy eyes.

Noah Webster Bible
25:3 Forty stripes he may give him, and not exceed: lest if he should exceed, and beat him above these with many stripes, then thy brother should seem vile to thee.

World English Bible
25:3 Forty stripes he may give him, he shall not exceed; lest, if he should exceed, and beat him above these with many stripes, then your brother should seem vile to you.

Young's Literal Translation
25:3 forty times he doth smite him -- he is not adding, lest, he is adding to smite him above these -- many stripes, and thy brother is lightly esteemed in thine eyes.

Modern Hebrew
לא־תחסם שור
בדישו׃

Paleo-Hebrew (Before 585 B.C.)
25:4
-
.

Hebrew Transliterated
25:4 L'a-ThChSM ShVUr BDYShV.

Latin Vulgate
25:4 non ligabis os bovis terentis in area fruges tuas

King James Version
25:4 Thou shalt not muzzle the ox when he treadeth out the corn.

American Standard Version
25:4 Thou shalt not muzzle the ox when he treadeth out the grain.

Bible in Basic English
25:4 Do not keep the ox from taking the grain when he is crushing it.

Darby's English Translation
25:4 Thou shalt not muzzle the ox when he treadeth out the corn.

Douay Rheims Bible
25:4 Thou shalt not muzzle the ox that treadeth out thy corn on the floor.

Noah Webster Bible
25:4 Thou shalt not muzzle the ox when he treadeth out the corn.

World English Bible
25:4 You shall not muzzle the ox when he treads out the grain.

Young's Literal Translation
25:4 `Thou dost not muzzle an ox in its threshing.

Modern Hebrew
כי־ישבו אחים יחדו
ומת אחד מהם ובן
אין־לו לא־תהיה
אשת־המת החוצה
לאיש זר יבמה יבא
עליה ולקחה לו
לאשה ויבמה׃

Paleo-Hebrew (Before 585 B.C.)
25:5
-

-
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
25:5 KY-YShBV 'aChYM YChDV VMTh 'aChD MHM VBN 'aYN-LV L'a-ThHYH 'aShTh-HMTh HChVTShH L'aYSh ZUr YBMH YB'a 'yLYH VLQChH LV L'aShH VYBMH.

Latin Vulgate
25:5 quando habitaverint fratres simul et unus ex eis absque liberis mortuus fuerit uxor defuncti non nubet alteri sed accipiet eam frater eius et suscitabit semen fratris sui

King James Version
25:5 If brethren dwell together, and one of them die, and have no child, the wife of the dead shall not marry without unto a stranger: her husband's brother shall go in unto her, and take her to him to wife, and perform the duty of an husband's brother unto her.

American Standard Version
25:5 If brethren dwell together, and one of them die, and have no son, the wife of the dead shall not be married without unto a stranger: her husband`s brother shall go in unto her, and take her to him to wife, and perform the duty of a husband`s brother unto her.

Bible in Basic English
25:5 If brothers are living together and one of them, at his death, has no son, the wife of the dead man is not to be married outside the family to another man: let her husband's brother go in to her and make her his wife, doing as it is right for a brother-in-law to do.

Darby's English Translation
25:5 If brethren dwell together, and one of them die, and have no son, the wife of the dead shall not marry a stranger abroad: her husband`s brother shall go in unto her, and take her to him as wife, and perform the duty of a husband`s brother unto her.

Douay Rheims Bible
25:5 When brethren dwell together, and one of them dieth without children, the wife of the deceased shall not marry to another: but his brother shall take her, and raise up seed for his brother:

Noah Webster Bible
25:5 If brethren shall dwell together, and one of them shall die and have no child, the wife of the dead shall not marry without to a stranger: her husband's brother shall go in to her, and take her to him for a wife, and perform the duty of a husband's brother to her.

World English Bible
25:5 If brothers dwell together, and one of them die, and have no son, the wife of the dead shall not be married outside to a stranger: her husband`s brother shall go in to her, and take her to him as wife, and perform the duty of a husband`s brother to her.

Young's Literal Translation
25:5 `When brethren dwell together, and one of them hath died, and hath no son, the wife of the dead is not without to a strange man; her husband`s brother doth go in unto her, and hath taken her to him for a wife, and doth perform the duty of her husband`s brother;

Modern Hebrew
והיה הבכור אשר
תלד יקום על־שם
אחיו המת ולא־ימחה
שמו מישראל׃

Paleo-Hebrew (Before 585 B.C.)
25:6

-

-
.

Hebrew Transliterated
25:6 VHYH HBKVUr 'aShUr ThLD YQVM 'yL-ShM 'aChYV HMTh VL'a-YMChH ShMV MYShUr'aL.

Latin Vulgate
25:6 et primogenitum ex ea filium nomine illius appellabit ut non deleatur nomen eius ex Israhel

King James Version
25:6 And it shall be, that the firstborn which she beareth shall succeed in the name of his brother which is dead, that his name be not put out of Israel.

American Standard Version
25:6 And it shall be, that the first-born that she beareth shall succeed in the name of his brother that is dead, that his name be not blotted out of Israel.

Bible in Basic English
25:6 Then the first male child she has will take the rights of the brother who is dead, so that his name may not come to an end in Israel.

Darby's English Translation
25:6 And it shall be, that the firstborn that she beareth shall stand in the name of his brother who is dead, that his name be not blotted out from Israel.

Douay Rheims Bible
25:6 And the first son he shall have of her he shall call by his name, that his name be not abolished out of Israel.

Noah Webster Bible
25:6 And it shall be, that the first-born which she beareth, shall succeed in the name of his brother who is dead, that his name may not become extinct in Israel.

World English Bible
25:6 It shall be, that the firstborn whom she bears shall succeed in the name of his brother who is dead, that his name not be blotted out of Israel.

Young's Literal Translation
25:6 and it hath been, the first-born which she beareth doth rise for the name of his dead brother, and his name is not wiped away out of Israel.

Modern Hebrew
ואם־לא יחפץ האיש
לקחת את־יבמתו
ועלתה יבמתו השערה
אל־הזקנים ואמרה
מאן יבמי להקים
לאחיו שם בישראל
לא אבה יבמי׃

Paleo-Hebrew (Before 585 B.C.)
25:7
-

-

-

.

Hebrew Transliterated
25:7 V'aM-L'a YChPhTSh H'aYSh LQChTh 'aTh-YBMThV V'yLThH YBMThV HSh'yUrH 'aL-HZQNYM V'aMUrH M'aN YBMY LHQYM L'aChYV ShM BYShUr'aL L'a 'aBH YBMY.

Latin Vulgate
25:7 sin autem noluerit accipere uxorem fratris sui quae ei lege debetur perget mulier ad portam civitatis et interpellabit maiores natu dicetque non vult frater viri mei suscitare nomen fratris sui in Israhel nec me in coniugium sumere

King James Version
25:7 And if the man like not to take his brother's wife, then let his brother's wife go up to the gate unto the elders, and say, My husband's brother refuseth to raise up unto his brother a name in Israel, he will not perform the duty of my husband's brother.

American Standard Version
25:7 And if the man like not to take his brother`s wife, then his brother`s wife shall go up to the gate unto the elders, and say, My husband`s brother refuseth to raise up unto his brother a name in Israel; he will not perform the duty of a husband`s brother unto me.

Bible in Basic English
25:7 But if the man says he will not take his brother's wife, then let the wife go to the responsible men of the town, and say, My husband's brother will not keep his brother's name living in Israel; he will not do what it is right for a husband's brother to do.

Darby's English Translation
25:7 But if the man like not to take his brother`s wife, his brother`s wife shall go up to the gate unto the elders, and say, My husband`s brother refuseth to raise up unto his brother a name in Israel: he will not perform for me the duty of a husband`s brother.

Douay Rheims Bible
25:7 But if he will not take his brother's wife, who by law belongeth to him, the woman shall go to the gate of the city, and call upon the ancients, and say: My husband's brother refuseth to raise up his brother's name in Israel: and will not take me to wife.

Noah Webster Bible
25:7 And if the man shall not like to take his brother's wife, then let his brother's wife go up to the gate to the elders, and say, My husband's brother refuseth to raise up to his brother a name in Israel, he will not perform the duty of my husband's brother.

World English Bible
25:7 If the man doesn`t want to take his brother`s wife, then his brother`s wife shall go up to the gate to the elders, and say, My husband`s brother refuses to raise up to his brother a name in Israel; he will not perform the duty of a husband`s brother to me.

Young's Literal Translation
25:7 `And if the man doth not delight to take his brother`s wife, then hath his brother`s wife gone up to the gate, unto the elders, and said, My husband`s brother is refusing to raise up to his brother a name in Israel; he hath not been willing to perform the duty of my husband`s brother;

Modern Hebrew
וקראו־לו
זקני־עירו ודברו
אליו ועמד ואמר לא
חפצתי לקחתה׃

Paleo-Hebrew (Before 585 B.C.)
25:8
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
25:8 VQUr'aV-LV ZQNY-'yYUrV VDBUrV 'aLYV V'yMD V'aMUr L'a ChPhTShThY LQChThH.

Latin Vulgate
25:8 statimque accersiri eum facient et interrogabunt si responderit nolo eam uxorem accipere

King James Version
25:8 Then the elders of his city shall call him, and speak unto him: and if he stand to it, and say, I like not to take her;

American Standard Version
25:8 Then the elders of his city shall call him, and speak unto him: and if he stand, and say, I like not to take her;

Bible in Basic English
25:8 Then the responsible men of the town will send for the man, and have talk with him: and if he still says, I will not take her;

Darby's English Translation
25:8 Then the elders of his city shall call him and speak unto him; and if he stand to it and say, I like not to take her;

Douay Rheims Bible
25:8 And they shall cause him to be sent for forthwith, and shall ask him. If he answer: I will not take her to wife:

Noah Webster Bible
25:8 Then the elders of his city shall call him, and speak to him: and if he shall stand to it, and say, I like not to take her,

World English Bible
25:8 Then the elders of his city shall call him, and speak to him: and if he stand, and say, I don`t want to take her;

Young's Literal Translation
25:8 and the elders of his city have called for him, and spoken unto him, and he hath stood and said, I have no desire to take her;

Modern Hebrew
ונגשה יבמתו אליו
לעיני הזקנים
וחלצה נעלו מעל
רגלו וירקה בפניו
וענתה ואמרה ככה
יעשה לאיש אשר
לא־יבנה את־בית
אחיו׃

Paleo-Hebrew (Before 585 B.C.)
25:9

-
. -

Hebrew Transliterated
25:9 VNGShH YBMThV 'aLYV L'yYNY HZQNYM VChLTShH N'yLV M'yL UrGLV VYUrQH BPhNYV V'yNThH V'aMUrH KKH Y'yShH L'aYSh 'aShUr L'a-YBNH 'aTh-BYTh 'aChYV.

Latin Vulgate
25:9 accedet mulier ad eum coram senioribus et tollet calciamentum de pede eius spuetque in faciem illius et dicet sic fit homini qui non aedificat domum fratris sui

King James Version
25:9 Then shall his brother's wife come unto him in the presence of the elders, and loose his shoe from off his foot, and spit in his face, and shall answer and say, So shall it be done unto that man that will not build up his brother's house.

American Standard Version
25:9 then shall his brother`s wife come unto him in the presence of the elders, and loose his shoe from off his foot, and spit in his face; and she shall answer and say, So shall it be done unto the man that doth not build up his brother`s house.

Bible in Basic English
25:9 Then his brother's wife is to come to him, before the responsible men of the town, and take his shoe off his foot, and put shame on him, and say, So let it be done to the man who will not take care of his brother's name.

Darby's English Translation
25:9 then shall his brother`s wife come near to him before the eyes of the elders, and draw his sandal from his foot, and spit in his face, and shall answer and say, So shall it be done unto the man that will not build up his brother`s house.

Douay Rheims Bible
25:9 The woman shall come to him before the ancients, and shall take off his shoe from his foot, and spit in his face, and say: So shall it be done to the man that will not build up his brother's house:

Noah Webster Bible
25:9 Then shall his brother's wife come to him in the presence of the elders, and loose his shoe from off his foot, and spit in his face, and shall answer and say, So shall it be done to that man that will not build up his brother's house.

World English Bible
25:9 then his brother`s wife shall come to him in the presence of the elders, and loose his shoe from off his foot, and spit in his face; and she shall answer and say, So shall it be done to the man who does not build up his brother`s house.

Young's Literal Translation
25:9 `Then hath his brother`s wife drawn nigh unto him, before the eyes of the elders, and drawn his shoe from off his foot, and spat in his face, and answered and said, Thus it is done to the man who doth not build up the house of his brother;

Modern Hebrew
ונקרא שמו בישראל
בית חלוץ הנעל׃

Paleo-Hebrew (Before 585 B.C.)
25:10

.

Hebrew Transliterated
25:10 VNQUr'a ShMV BYShUr'aL BYTh ChLVTSh HN'yL.

Latin Vulgate
25:10 et vocabitur nomen illius in Israhel domus Disculciati

King James Version
25:10 And his name shall be called in Israel, The house of him that hath his shoe loosed.

American Standard Version
25:10 And his name shall be called in Israel, The house of him that hath his shoe loosed.

Bible in Basic English
25:10 And his family will be named in Israel, The house of him whose shoe has been taken off.

Darby's English Translation
25:10 And his name shall be called in Israel, The house of him that hath his shoe drawn off.

Douay Rheims Bible
25:10 And his name shall be called in Israel, the house of the unshod.

Noah Webster Bible
25:10 And his name shall be called in Israel, The house of him that hath his shoe loosed.

World English Bible
25:10 His name shall be called in Israel, The house of him who has his shoe loosed.

Young's Literal Translation
25:10 and his name hath been called in Israel -- The house of him whose shoe is drawn off.

Modern Hebrew
כי־ינצו אנשים
יחדו איש ואחיו
וקרבה אשת האחד
להציל את־אישה מיד
מכהו ושלחה ידה
והחזיקה במבשיו׃

Paleo-Hebrew (Before 585 B.C.)
25:11
-

-

.

Hebrew Transliterated
25:11 KY-YNTShV 'aNShYM YChDV 'aYSh V'aChYV VQUrBH 'aShTh H'aChD LHTShYL 'aTh-'aYShH MYD MKHV VShLChH YDH VHChZYQH BMBShYV.

Latin Vulgate
25:11 si habuerint inter se iurgium viri et unus contra alterum rixari coeperit volensque uxor alterius eruere virum suum de manu fortioris miserit manum et adprehenderit verenda eius

King James Version
25:11 When men strive together one with another, and the wife of the one draweth near for to deliver her husband out of the hand of him that smiteth him, and putteth forth her hand, and taketh him by the secrets:

American Standard Version
25:11 When men strive together one with another, and the wife of the one draweth near to deliver her husband out of the hand of him that smiteth him, and putteth forth her hand, and taketh him by the secrets;

Bible in Basic English
25:11 If two men are fighting, and the wife of one of them, coming to the help of her husband, takes the other by the private parts;

Darby's English Translation
25:11 When men fight together one with another, and the wife of the one come near to rescue her husband out of the hand of him that smiteth him, and stretch out her hand, and seize him by his secret parts,

Douay Rheims Bible
25:11 If two men have words together, and one begin to fight against the other, and the other's wife willing to deliver her husband out of the hand of the stronger, shall put forth her hand, and take him by the secrets,

Noah Webster Bible
25:11 When men strive together one with another, and the wife of the one draweth near to deliver her husband from the hand of him that smiteth him, and putteth forth her hand, and taketh him by the secrets:

World English Bible
25:11 When men strive together one with another, and the wife of the one draws near to deliver her husband out of the hand of him who strikes him, and puts forth her hand, and takes him by the secrets;

Young's Literal Translation
25:11 `When men strive together, one with another, and the wife of the one hath drawn near to deliver her husband out of the hand of his smiter, and hath put forth her hand, and laid hold on his secrets,

Modern Hebrew
וקצתה את־כפה לא
תחוס עינך׃

Paleo-Hebrew (Before 585 B.C.)
25:12
-

.

Hebrew Transliterated
25:12 VQTShThH 'aTh-KPhH L'a ThChVS 'yYNK.

Latin Vulgate
25:12 abscides manum illius nec flecteris super eam ulla misericordia

King James Version
25:12 Then thou shalt cut off her hand, thine eye shall not pity her.

American Standard Version
25:12 then thou shalt cut off her hand, thine eye shall have no pity.

Bible in Basic English
25:12 Her hand is to be cut off; have no pity on her.

Darby's English Translation
25:12 thou shalt cut off her hand; thine eye shall not spare.

Douay Rheims Bible
25:12 Thou shalt cut off her hand, neither shalt thou be moved with any pity in her regard.

Noah Webster Bible
25:12 Then thou shalt cut off her hand, thy eye shall not pity her.

World English Bible
25:12 then you shall cut off her hand, your eye shall have no pity.

Young's Literal Translation
25:12 then thou hast cut off her hand, thine eye doth not spare.

Modern Hebrew
לא־יהיה לך בכיסך
אבן ואבן גדולה
וקטנה׃

Paleo-Hebrew (Before 585 B.C.)
25:13
-

.

Hebrew Transliterated
25:13 L'a-YHYH LK BKYSK 'aBN V'aBN GDVLH VQTNH.

Latin Vulgate
25:13 non habebis in sacculo diversa pondera maius et minus

King James Version
25:13 Thou shalt not have in thy bag divers weights, a great and a small.

American Standard Version
25:13 Thou shalt not have in thy bag diverse weights, a great and a small.

Bible in Basic English
25:13 Do not have in your bag different weights, a great and a small;

Darby's English Translation
25:13 Thou shalt not have in thy bag divers weights, a great and a small.

Douay Rheims Bible
25:13 Thou shalt not have divers weights in thy bag, a greater and a less:

Noah Webster Bible
25:13 Thou shalt not have in thy bag divers weights, a great and a small:

World English Bible
25:13 You shall not have in your bag diverse weights, a great and a small.

Young's Literal Translation
25:13 `Thou hast not in thy bag a stone and a stone, a great and a small.

Modern Hebrew
לא־יהיה לך בביתך
איפה ואיפה גדולה
וקטנה׃

Paleo-Hebrew (Before 585 B.C.)
25:14
-

.

Hebrew Transliterated
25:14 L'a-YHYH LK BBYThK 'aYPhH V'aYPhH GDVLH VQTNH.

Latin Vulgate
25:14 nec erit in domo tua modius maior et minor

King James Version
25:14 Thou shalt not have in thine house divers measures, a great and a small.

American Standard Version
25:14 Thou shalt not have in thy house diverse measures, a great and a small.

Bible in Basic English
25:14 Or in your house different measures, a great and a small.

Darby's English Translation
25:14 Thou shalt not have in thy house divers ephahs, a great and a small.

Douay Rheims Bible
25:14 Neither shall there be in thy house a greater bushel and a less.

Noah Webster Bible
25:14 Thou shalt not have in thy house divers measures, a great and a small:

World English Bible
25:14 You shall not have in your house diverse measures, a great and a small.

Young's Literal Translation
25:14 Thou hast not in thy house an ephah and an ephah, a great and a small.

Modern Hebrew
אבן שלמה וצדק
יהיה־לך איפה שלמה
וצדק יהיה־לך למען
יאריכו ימיך על
האדמה אשר־יהוה
אלהיך נתן לך׃

Paleo-Hebrew (Before 585 B.C.)
25:15

-

-

-

.

Hebrew Transliterated
25:15 'aBN ShLMH VTShDQ YHYH-LK 'aYPhH ShLMH VTShDQ YHYH-LK LM'yN Y'aUrYKV YMYK 'yL H'aDMH 'aShUr-YHVH 'aLHYK NThN LK.

Latin Vulgate
25:15 pondus habebis iustum et verum et modius aequalis et verus erit tibi ut multo vivas tempore super terram quam Dominus Deus tuus dederit tibi

King James Version
25:15 But thou shalt have a perfect and just weight, a perfect and just measure shalt thou have: that thy days may be lengthened in the land which the LORD thy God giveth thee.

American Standard Version
25:15 A perfect and just weight shalt thou have; a perfect and just measure shalt thou have: that thy days may be long in the land which Jehovah thy God giveth thee.

Bible in Basic English
25:15 But have a true weight and a true measure: so that your life may be long in the land which the Lord your God is giving you.

Darby's English Translation
25:15 A perfect and just weight shalt thou have; a perfect and just ephah shalt thou have; that thy days may be prolonged in the land that Jehovah thy God giveth thee.

Douay Rheims Bible
25:15 Thou shalt have a just and a true weight, and thy bushel shall be equal and true: that thou mayest live a long time upon the land which the Lord thy God shall give thee.

Noah Webster Bible
25:15 But thou shalt have a perfect and just weight, a perfect and just measure shalt thou have; that thy days may be lengthened in the land which the LORD thy God giveth thee.

World English Bible
25:15 A perfect and just weight shall you have; a perfect and just measure shall you have: that your days may be long in the land which Yahweh your God gives you.

Young's Literal Translation
25:15 Thou hast a stone complete and just, thou hast an ephah complete and just, so that they prolong thy days on the ground which Jehovah thy God is giving to thee;

Modern Hebrew
כי תועבת יהוה
אלהיך כל־עשה אלה
כל עשה עול׃

Paleo-Hebrew (Before 585 B.C.)
25:16

-

.

Hebrew Transliterated
25:16 KY ThV'yBTh YHVH 'aLHYK KL-'yShH 'aLH KL 'yShH 'yVL.

Latin Vulgate
25:16 abominatur enim Dominus eum qui facit haec et aversatur omnem iniustitiam

King James Version
25:16 For all that do such things, and all that do unrighteously, are an abomination unto the LORD thy God.

American Standard Version
25:16 For all that do such things, even all that do unrighteously, are an abomination unto Jehovah thy God.

Bible in Basic English
25:16 For all who do such things, and all whose ways are not upright, are disgusting to the Lord your God.

Darby's English Translation
25:16 For every one that doeth such things, every one that doeth unrighteousness, is an abomination to Jehovah thy God.

Douay Rheims Bible
25:16 For the Lord thy God abhorreth him that doth these things, and he hateth all injustice.

Noah Webster Bible
25:16 For all that do such things, and all that do unrighteously, are an abomination to the LORD thy God.

World English Bible
25:16 For all who do such things, even all who do unrighteously, are an abomination to Yahweh your God.

Young's Literal Translation
25:16 for the abomination of Jehovah thy God is any one doing these things, any one doing iniquity.

Modern Hebrew
זכור את אשר־עשה
לך עמלק בדרך
בצאתכם ממצרים׃

Paleo-Hebrew (Before 585 B.C.)
25:17

-

.

Hebrew Transliterated
25:17 ZKVUr 'aTh 'aShUr-'yShH LK 'yMLQ BDUrK BTSh'aThKM MMTShUrYM.

Latin Vulgate
25:17 memento quae fecerit tibi Amalech in via quando egrediebaris ex Aegypto

King James Version
25:17 Remember what Amalek did unto thee by the way, when ye were come forth out of Egypt;

American Standard Version
25:17 Remember what Amalek did unto thee by the way as ye came forth out of Egypt;

Bible in Basic English
25:17 Keep in mind what Amalek did to you on your way from Egypt;

Darby's English Translation
25:17 Remember what Amalek did unto thee on the way, when ye came forth out of Egypt;

Douay Rheims Bible
25:17 Remember what Amalec did to thee in the way when thou camest out of Egypt:

Noah Webster Bible
25:17 Remember what Amalek did to thee by the way, when ye had come forth from Egypt;

World English Bible
25:17 Remember what Amalek did to you by the way as you came forth out of Egypt;

Young's Literal Translation
25:17 `Remember that which Amalek hath done to thee in the way, in your going out from Egypt,

Modern Hebrew
אשר קרך בדרך
ויזנב בך
כל־הנחשלים אחריך
ואתה עיף ויגע ולא
ירא אלהים׃

Paleo-Hebrew (Before 585 B.C.)
25:18

-

.

Hebrew Transliterated
25:18 'aShUr QUrK BDUrK VYZNB BK KL-HNChShLYM 'aChUrYK V'aThH 'yYPh VYG'y VL'a YUr'a 'aLHYM.

Latin Vulgate
25:18 quomodo occurrerit tibi et extremos agminis tui qui lassi residebant ceciderit quando tu eras fame et labore confectus et non timuerit Deum

King James Version
25:18 How he met thee by the way, and smote the hindmost of thee, even all that were feeble behind thee, when thou wast faint and weary; and he feared not God.

American Standard Version
25:18 how he met thee by the way, and smote the hindmost of thee, all that were feeble behind thee, when thou wast faint and weary; and he feared not God.

Bible in Basic English
25:18 How, meeting you on the way, he made an attack on you when you were tired and without strength, cutting off all the feeble ones at the end of your line; and the fear of God was not in him.

Darby's English Translation
25:18 how he met thee on the way, and smote the hindmost of thee, all the feeble that lagged behind thee, when thou wast faint and weary, and he feared not God.

Douay Rheims Bible
25:18 How he met thee: and slew the hindmost of the army, who sat down, being weary, when thou wast spent with hunger and labour, and he feared not God.

Noah Webster Bible
25:18 How he met thee by the way, and smote the hindmost of thee, even all that were feeble behind thee, when thou wast faint and weary; and he feared not God.

World English Bible
25:18 how he met you by the way, and struck the hindmost of you, all who were feeble behind you, when you were faint and weary; and he didn`t fear God.

Young's Literal Translation
25:18 that he hath met thee in the way, and smiteth in all those feeble behind thee (and thou wearied and fatigued), and is not fearing God.

Modern Hebrew
והיה בהניח יהוה
אלהיך לך
מכל־איביך מסביב
בארץ אשר
יהוה־אלהיך נתן לך
נחלה לרשתה תמחה
את־זכר עמלק מתחת
השמים לא תשכח׃

Paleo-Hebrew (Before 585 B.C.)
25:19

-

-

-

.

Hebrew Transliterated
25:19 VHYH BHNYCh YHVH 'aLHYK LK MKL-'aYBYK MSBYB B'aUrTSh 'aShUr YHVH-'aLHYK NThN LK NChLH LUrShThH ThMChH 'aTh-ZKUr 'yMLQ MThChTh HShMYM L'a ThShKCh.

Latin Vulgate
25:19 cum ergo Dominus Deus tuus dederit tibi requiem et subiecerit cunctas per circuitum nationes in terra quam tibi pollicitus est delebis nomen eius sub caelo cave ne obliviscaris

King James Version
25:19 Therefore it shall be, when the LORD thy God hath given thee rest from all thine enemies round about, in the land which the LORD thy God giveth thee for an inheritance to possess it, that thou shalt blot out the remembrance of Amalek from under heaven; thou shalt not forget it.

American Standard Version
25:19 Therefore it shall be, when Jehovah thy God hath given thee rest from all thine enemies round about, in the land which Jehovah thy God giveth thee for an inheritance to possess it, that thou shalt blot out the remembrance of Amalek from under heaven; thou shalt not forget.

Bible in Basic English
25:19 So when the Lord your God has given you rest from all who are against you on every side, in the land which the Lord your God is giving you for your heritage, see to it that the memory of Amalek is cut off from the earth; keep this in mind.

Darby's English Translation
25:19 And it shall be, when Jehovah thy God shall have given thee rest from all thine enemies round about, in the land that Jehovah thy God giveth thee for an inheritance to possess it, that thou shalt blot out the remembrance of Amalek from under the heavens; thou shalt not forget it.

Douay Rheims Bible
25:19 Therefore when the Lord thy God shall give thee rest, and shall have subdued all the nations round about in the land which he hath promised thee: thou shalt blot out his name from under heaven. See thou forget it not.

Noah Webster Bible
25:19 Therefore it shall be, when the LORD thy God hath given thee rest from all thy enemies on all sides, in the land which the LORD thy God giveth thee for an inheritance to possess it, that thou shalt blot out the remembrance of Amalek from under heaven; thou shalt not forget it.

World English Bible
25:19 Therefore it shall be, when Yahweh your God has given you rest from all your enemies round about, in the land which Yahweh your God gives you for an inheritance to possess it, that you shall blot out the memory of Amalek from under the sky; you shall not forget.

Young's Literal Translation
25:19 And it hath been, in Jehovah thy God`s giving rest to thee, from all thine enemies round about, in the land which Jehovah thy God is giving to thee -- an inheritance to possess it -- thou dost blot out the rememberance of Amalek from under the heavens -- thou dost not forget.

Deuteronomy 26


Deuteronomy Chapter 26 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Deuteronomy 25

The Fifth Book of Moses, called Deuteronomy

Chapter 26

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19
Modern Hebrew
והיה כי־תבוא
אל־הארץ אשר יהוה
אלהיך נתן לך נחלה
וירשתה וישבת בה׃

Paleo-Hebrew (Before 585 B.C.)
26:1
-
-

.

Hebrew Transliterated
26:1 VHYH KY-ThBV'a 'aL-H'aUrTSh 'aShUr YHVH 'aLHYK NThN LK NChLH VYUrShThH VYShBTh BH.

Latin Vulgate
26:1 cumque intraveris terram quam Dominus Deus tuus tibi daturus est possidendam et obtinueris eam atque habitaveris in illa

King James Version
26:1 And it shall be, when thou art come in unto the land which the LORD thy God giveth thee for an inheritance, and possessest it, and dwellest therein;

American Standard Version
26:1 And it shall be, when thou art come in unto the land which Jehovah thy God giveth thee for an inheritance, and possessest it, and dwellest therein,

Bible in Basic English
26:1 Now when you have come into the land which the Lord is giving you for your heritage, and you have made it yours and are living in it;

Darby's English Translation
26:1 And it shall be when thou comest into the land that Jehovah thy God giveth thee for an inheritance, and possessest it, and dwellest therein,

Douay Rheims Bible
26:1 And when thou art come into the land which the Lord thy God will give thee to possess, and hast conquered it, and dwellest in it:

Noah Webster Bible
26:1 And it shall be, when thou hast come in to the land which the LORD thy God giveth thee for an inheritance, and possessest it, and dwellest therein;

World English Bible
26:1 It shall be, when you are come in to the land which Yahweh your God gives you for an inheritance, and possess it, and dwell therein,

Young's Literal Translation
26:1 `And it hath been, when thou comest in unto the land which Jehovah thy God is giving to thee -- an inheritance, and thou hast possessed it, and dwelt in it,

Modern Hebrew
ולקחת מראשית
כל־פרי האדמה אשר
תביא מארצך אשר
יהוה אלהיך נתן לך
ושמת בטנא והלכת
אל־המקום אשר יבחר
יהוה אלהיך לשכן
שמו שם׃

Paleo-Hebrew (Before 585 B.C.)
26:2

-

-

.

Hebrew Transliterated
26:2 VLQChTh MUr'aShYTh KL-PhUrY H'aDMH 'aShUr ThBY'a M'aUrTShK 'aShUr YHVH 'aLHYK NThN LK VShMTh BTN'a VHLKTh 'aL-HMQVM 'aShUr YBChUr YHVH 'aLHYK LShKN ShMV ShM.

Latin Vulgate
26:2 tolles de cunctis frugibus primitias et pones in cartallo pergesque ad locum quem Dominus Deus tuus elegerit ut ibi invocetur nomen eius

King James Version
26:2 That thou shalt take of the first of all the fruit of the earth, which thou shalt bring of thy land that the LORD thy God giveth thee, and shalt put it in a basket, and shalt go unto the place which the LORD thy God shall choose to place his name there.

American Standard Version
26:2 that thou shalt take of the first of all the fruit of the ground, which thou shalt bring in from thy land that Jehovah thy God giveth thee; and thou shalt put it in a basket, and shalt go unto the place which Jehovah thy God shall choose, to cause his name to dwell there.

Bible in Basic English
26:2 You are to take a part of the first-fruits of the earth, which you get from the land which the Lord your God is giving you, and put it in a basket, and go to the place marked out by the Lord your God, as the resting-place of his name.

Darby's English Translation
26:2 that thou shalt take of the first of all the fruit of the ground, which thou shalt bring of thy land which Jehovah thy God giveth thee, and shalt put it in a basket, and shalt go unto the place that Jehovah thy God will choose to cause his name to dwell there;

Douay Rheims Bible
26:2 Thou shalt take the first of all thy fruits, and put then? in a basket, and shalt go to the place which the Lord thy God shall choose, that his name may be invocated there:

Noah Webster Bible
26:2 That thou shalt take of the first of all the fruit of the earth, which thou shalt bring of thy land that the LORD thy God giveth thee, and shalt put it in a basket, and shalt go to the place which the LORD thy God shall choose to place his name there.

World English Bible
26:2 that you shall take of the first of all the fruit of the ground, which you shall bring in from your land that Yahweh your God gives you; and you shall put it in a basket, and shall go to the place which Yahweh your God shall choose, to cause his name to dwell there.

Young's Literal Translation
26:2 that thou hast taken of the first of all the fruits of the ground which thou dost bring in out of thy land which Jehovah thy God is giving to thee, and hast put it in a basket, and gone unto the place which Jehovah thy God doth choose to cause His name to tabernacle there.

Modern Hebrew
ובאת אל־הכהן אשר
יהיה בימים ההם
ואמרת אליו הגדתי
היום ליהוה אלהיך
כי־באתי אל־הארץ
אשר נשבע יהוה
לאבתינו לתת לנו׃

Paleo-Hebrew (Before 585 B.C.)
26:3
-

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
26:3 VB'aTh 'aL-HKHN 'aShUr YHYH BYMYM HHM V'aMUrTh 'aLYV HGDThY HYVM LYHVH 'aLHYK KY-B'aThY 'aL-H'aUrTSh 'aShUr NShB'y YHVH L'aBThYNV LThTh LNV.

Latin Vulgate
26:3 accedesque ad sacerdotem qui fuerit in diebus illis et dices ad eum profiteor hodie coram Domino Deo tuo quod ingressus sim terram pro qua iuravit patribus nostris ut daret eam nobis

King James Version
26:3 And thou shalt go unto the priest that shall be in those days, and say unto him, I profess this day unto the LORD thy God, that I am come unto the country which the LORD sware unto our fathers for to give us.

American Standard Version
26:3 And thou shalt come unto the priest that shall be in those days, and say unto him, I profess this day unto Jehovah thy God, that I am come unto the land which Jehovah sware unto our fathers to give us.

Bible in Basic English
26:3 And you are to come to him who is priest at that time, and say to him, I give witness today before the Lord your God, that I have come into the land which the Lord made an oath to our fathers to give us.

Darby's English Translation
26:3 and thou shalt come unto the priest that shall be in those days, and say unto him, I profess this day unto Jehovah thy God, that I am come unto the land that Jehovah swore unto our fathers to give us.

Douay Rheims Bible
26:3 And thou shalt go to the priest that shall be in those days, and say to him: I profess this day before the Lord thy God, that I am come into the land, for which he swore to our fathers, that he would give it us.

Noah Webster Bible
26:3 And thou shalt go to the priest that shall be in those days, and say to him, I profess this day to the LORD thy God, that I have come to the country which the LORD swore to our fathers to give us.

World English Bible
26:3 You shall come to the priest who shall be in those days, and tell him, I profess this day to Yahweh your God, that I am come to the land which Yahweh swore to our fathers to give us.

Young's Literal Translation
26:3 `And thou hast come in unto the priest who is in those days, and hast said unto him, I have declared to-day to Jehovah thy God, that I have come in unto the land which Jehovah hath sworn to our fathers to give to us;

Modern Hebrew
ולקח הכהן הטנא
מידך והניחו לפני
מזבח יהוה אלהיך׃

Paleo-Hebrew (Before 585 B.C.)
26:4

.

Hebrew Transliterated
26:4 VLQCh HKHN HTN'a MYDK VHNYChV LPhNY MZBCh YHVH 'aLHYK.

Latin Vulgate
26:4 suscipiensque sacerdos cartallum de manu eius ponet ante altare Domini Dei tui

King James Version
26:4 And the priest shall take the basket out of thine hand, and set it down before the altar of the LORD thy God.

American Standard Version
26:4 And the priest shall take the basket out of thy hand, and set it down before the altar of Jehovah thy God.

Bible in Basic English
26:4 Then the priest will take the basket from your hand and put it down in front of the altar of the Lord your God.

Darby's English Translation
26:4 And the priest shall take the basket out of thy hand, and set it down before the altar of Jehovah thy God.

Douay Rheims Bible
26:4 And the priest taking the basket at thy hand, shall set it before the altar of the Lord thy God:

Noah Webster Bible
26:4 And the priest shall take the basket from thy hand, and set it down before the altar of the LORD thy God.

World English Bible
26:4 The priest shall take the basket out of your hand, and set it down before the altar of Yahweh your God.

Young's Literal Translation
26:4 and the priest hath taken the basket out of thy hand, and placed it before the altar of Jehovah thy God.

Modern Hebrew
וענית ואמרת לפני
יהוה אלהיך ארמי
אבד אבי וירד
מצרימה ויגר שם
במתי מעט ויהי־שם
לגוי גדול עצום
ורב׃

Paleo-Hebrew (Before 585 B.C.)
26:5

-

.

Hebrew Transliterated
26:5 V'yNYTh V'aMUrTh LPhNY YHVH 'aLHYK 'aUrMY 'aBD 'aBY VYUrD MTShUrYMH VYGUr ShM BMThY M'yT VYHY-ShM LGVY GDVL 'yTShVM VUrB.

Latin Vulgate
26:5 et loqueris in conspectu Domini Dei tui Syrus persequebatur patrem meum qui descendit in Aegyptum et ibi peregrinatus est in paucissimo numero crevitque in gentem magnam et robustam et infinitae multitudinis

King James Version
26:5 And thou shalt speak and say before the LORD thy God, A Syrian ready to perish was my father, and he went down into Egypt, and sojourned there with a few, and became there a nation, great, mighty, and populous:

American Standard Version
26:5 And thou shalt answer and say before Jehovah thy God, A Syrian ready to perish was my father; and he went down into Egypt, and sojourned there, few in number; and he became there a nation, great, mighty, and populous.

Bible in Basic English
26:5 And these are the words which you will say before the Lord your God: My father was a wandering Aramaean, and he went down with a small number of people into Egypt; there he became a great and strong nation:

Darby's English Translation
26:5 And thou shalt speak and say before Jehovah thy God, A perishing Aramean was my father, and he went down to Egypt with a few, and sojourned there, and became there a nation, great, mighty, and populous.

Douay Rheims Bible
26:5 And thou shalt speak thus in the sight of the Lord thy God: The Syrian pursued my father, who went down into Egypt, and sojourned there in a very small number, and grew into a nation great and strong and of an infinite multitude.

Noah Webster Bible
26:5 And thou shalt speak and say before the LORD thy God, A Syrian ready to perish was my father, and he went down to Egypt, and sojourned there with a few, and became there a nation, great, mighty, and populous:

World English Bible
26:5 You shall answer and say before Yahweh your God, A Syrian ready to perish was my father; and he went down into Egypt, and sojourned there, few in number; and he became there a nation, great, mighty, and populous.

Young's Literal Translation
26:5 `And thou hast answered and said before Jehovah thy God, A perishing Aramaean is my father! and he goeth down to Egypt, and sojourneth there with few men, and becometh there a nation, great, mighty, and numerous;

Modern Hebrew
וירעו אתנו המצרים
ויענונו ויתנו
עלינו עבדה קשה׃

Paleo-Hebrew (Before 585 B.C.)
26:6

.

Hebrew Transliterated
26:6 VYUr'yV 'aThNV HMTShUrYM VY'yNVNV VYThNV 'yLYNV 'yBDH QShH.

Latin Vulgate
26:6 adflixeruntque nos Aegyptii et persecuti sunt inponentes onera gravissima

King James Version
26:6 And the Egyptians evil entreated us, and afflicted us, and laid upon us hard bondage:

American Standard Version
26:6 And the Egyptians dealt ill with us, and afflicted us, and laid upon us hard bondage:

Bible in Basic English
26:6 And the Egyptians were cruel to us, crushing us under a hard yoke:

Darby's English Translation
26:6 And the Egyptians evil-entreated us, and afflicted us, and laid upon us hard bondage;

Douay Rheims Bible
26:6 And the Egyptians afflicted us, and persecuted us, laying on us most grievous burdens :

Noah Webster Bible
26:6 And the Egyptians ill-treated us, and afflicted us, and laid upon us hard bondage:

World English Bible
26:6 The Egyptians dealt ill with us, and afflicted us, and laid on us hard bondage:

Young's Literal Translation
26:6 and the Egyptians do us evil, and afflict us, and put on us hard service;

Modern Hebrew
ונצעק אל־יהוה
אלהי אבתינו וישמע
יהוה את־קלנו וירא
את־ענינו
ואת־עמלנו
ואת־לחצנו׃

Paleo-Hebrew (Before 585 B.C.)
26:7
-

-
- [image] [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
26:7 VNTSh'yQ 'aL-YHVH 'aLHY 'aBThYNV VYShM'y YHVH 'aTh-QLNV VYUr'a 'aTh-'yNYNV V'aTh-'yMLNV V'aTh-LChTShNV.

Latin Vulgate
26:7 et clamavimus ad Dominum Deum patrum nostrorum qui exaudivit nos et respexit humilitatem nostram et laborem atque angustias

King James Version
26:7 And when we cried unto the LORD God of our fathers, the LORD heard our voice, and looked on our affliction, and our labour, and our oppression:

American Standard Version
26:7 and we cried unto Jehovah, the God of our fathers, and Jehovah heard our voice, and saw our affliction, and our toil, and our oppression;

Bible in Basic English
26:7 And our cry went up to the Lord, the God of our fathers, and the Lord's ear was open to the voice of our cry, and his eyes took note of our grief and the crushing weight of our work:

Darby's English Translation
26:7 and we cried to Jehovah, the God of our fathers, and Jehovah heard our voice, and looked on our affliction, and our labour, and our oppression;

Douay Rheims Bible
26:7 And we cried to the Lord God of our fathers: who heard us, and looked down upon our affliction, and labour, and distress:

Noah Webster Bible
26:7 And when we cried to the LORD God of our fathers, the LORD heard our voice, and looked on our affliction, and our labor, and our oppression:

World English Bible
26:7 and we cried to Yahweh, the God of our fathers, and Yahweh heard our voice, and saw our affliction, and our toil, and our oppression;

Young's Literal Translation
26:7 and we cry unto Jehovah, God of our fathers, and Jehovah heareth our voice, and seeth our affliction, and our labour, and our oppression;

Modern Hebrew
ויוצאנו יהוה
ממצרים ביד חזקה
ובזרע נטויה ובמרא
גדל ובאתות
ובמפתים׃

Paleo-Hebrew (Before 585 B.C.)
26:8

.

Hebrew Transliterated
26:8 VYVTSh'aNV YHVH MMTShUrYM BYD ChZQH VBZUr'y NTVYH VBMUr'a GDL VB'aThVTh VBMPhThYM.

Latin Vulgate
26:8 et eduxit nos de Aegypto in manu forti et brachio extento in ingenti pavore in signis atque portentis

King James Version
26:8 And the LORD brought us forth out of Egypt with a mighty hand, and with an outstretched arm, and with great terribleness, and with signs, and with wonders:

American Standard Version
26:8 and Jehovah brought us forth out of Egypt with a mighty hand, and with an outstretched arm, and with great terribleness, and with signs, and with wonders;

Bible in Basic English
26:8 And the Lord took us out of Egypt with a strong hand and a stretched-out arm, with works of power and signs and wonders:

Darby's English Translation
26:8 and Jehovah brought us forth out of Egypt with a powerful hand, and with a stretched-out arm, and with great terribleness, and with signs, and with wonders;

Douay Rheims Bible
26:8 And brought us out of Egypt with a strong hand, and a stretched out arm, with great terror, with signs and wonders:

Noah Webster Bible
26:8 And the LORD brought us out of Egypt with a mighty hand, and with an out-stretched arm, and with great terribleness, and with signs, and with wonders;

World English Bible
26:8 and Yahweh brought us forth out of Egypt with a mighty hand, and with an outstretched arm, and with great terror, and with signs, and with wonders;

Young's Literal Translation
26:8 and Jehovah bringeth us out from Egypt, by a strong hand, and by a stretched-out arm, and by great fear, and by signs, and by wonders,

Modern Hebrew
ויבאנו אל־המקום
הזה ויתן־לנו
את־הארץ הזאת ארץ
זבת חלב ודבש׃

Paleo-Hebrew (Before 585 B.C.)
26:9
-
-
-

.

Hebrew Transliterated
26:9 VYB'aNV 'aL-HMQVM HZH VYThN-LNV 'aTh-H'aUrTSh HZ'aTh 'aUrTSh ZBTh ChLB VDBSh.

Latin Vulgate
26:9 et introduxit ad locum istum et tradidit nobis terram lacte et melle manantem

King James Version
26:9 And he hath brought us into this place, and hath given us this land, even a land that floweth with milk and honey.

American Standard Version
26:9 and he hath brought us into this place, and hath given us this land, a land flowing with milk and honey.

Bible in Basic English
26:9 And he has been our guide to this place, and has given us this land, a land flowing with milk and honey.

Darby's English Translation
26:9 and he hath brought us into this place, and hath given us this land, a land flowing with milk and honey!

Douay Rheims Bible
26:9 And brought us into this place, and gave us this land flowing with milk and honey.

Noah Webster Bible
26:9 And he hath brought us into this place, and hath given us this land, even a land that floweth with milk and honey.

World English Bible
26:9 and he has brought us into this place, and has given us this land, a land flowing with milk and honey.

Young's Literal Translation
26:9 and he bringeth us in unto this place, and giveth to us this land -- a land flowing with milk and honey.

Modern Hebrew
ועתה הנה הבאתי
את־ראשית פרי
האדמה אשר־נתתה לי
יהוה והנחתו לפני
יהוה אלהיך
והשתחוית לפני
יהוה אלהיך׃

Paleo-Hebrew (Before 585 B.C.)
26:10

-

-

.

Hebrew Transliterated
26:10 V'yThH HNH HB'aThY 'aTh-Ur'aShYTh PhUrY H'aDMH 'aShUr-NThThH LY YHVH VHNChThV LPhNY YHVH 'aLHYK VHShThChVYTh LPhNY YHVH 'aLHYK.

Latin Vulgate
26:10 et idcirco nunc offero primitias frugum terrae quam dedit Dominus mihi et dimittes eas in conspectu Domini Dei tui adorato Domino Deo tuo

King James Version
26:10 And now, behold, I have brought the firstfruits of the land, which thou, O LORD, hast given me. And thou shalt set it before the LORD thy God, and worship before the LORD thy God:

American Standard Version
26:10 And now, behold, I have brought the first of the fruit of the ground, which thou, O Jehovah, hast given me. And thou shalt set it down before Jehovah thy God, and worship before Jehovah thy God:

Bible in Basic English
26:10 So now, I have come here with the first of the fruits of the earth which you, O Lord, have given me. Then you will put it down before the Lord your God and give him worship:

Darby's English Translation
26:10 And now, behold, I have brought the first of the fruits of the land, which thou, Jehovah, hast given me. And thou shalt set it down before Jehovah thy God, and worship before Jehovah thy God.

Douay Rheims Bible
26:10 And therefore now I offer the firstfruits of the land which the Lord hath given me. And thou shalt leave them in the sight of the ford thy God, adoring the Lord thy God.

Noah Webster Bible
26:10 And now, behold, I have brought the first-fruits of the land, which thou, O LORD, hast given me: and thou shalt set it before the LORD thy God, and worship before the LORD thy God:

World English Bible
26:10 Now, behold, I have brought the first of the fruit of the ground, which you, Yahweh, have given me. You shall set it down before Yahweh your God, and worship before Yahweh your God:

Young's Literal Translation
26:10 `And now, lo, I have brought in the first of the fruits of the ground which thou hast given to me, O Jehovah; -- and thou hast placed it before Jehovah thy God, and bowed thyself before Jehovah thy God,

Modern Hebrew
ושמחת בכל־הטוב
אשר נתן־לך יהוה
אלהיך ולביתך אתה
והלוי והגר אשר
בקרבך׃

Paleo-Hebrew (Before 585 B.C.)
26:11
-
-

.

Hebrew Transliterated
26:11 VShMChTh BKL-HTVB 'aShUr NThN-LK YHVH 'aLHYK VLBYThK 'aThH VHLVY VHGUr 'aShUr BQUrBK.

Latin Vulgate
26:11 et epulaberis in omnibus bonis quae Dominus Deus tuus dederit tibi et domui tuae tu et Levites et advena qui tecum est

King James Version
26:11 And thou shalt rejoice in every good thing which the LORD thy God hath given unto thee, and unto thine house, thou, and the Levite, and the stranger that is among you.

American Standard Version
26:11 and thou shalt rejoice in all the good which Jehovah thy God hath given unto thee, and unto thy house, thou, and the Levite, and the sojourner that is in the midst of thee.

Bible in Basic English
26:11 And you will have joy in every good thing which the Lord your God has given to you and to your family; and the Levite, and the man from a strange land who is with you, will take part in your joy.

Darby's English Translation
26:11 And thou shalt rejoice in all the good that Jehovah thy God hath given to thee, and to thy house, thou, and the Levite, and the stranger that is in thy midst.

Douay Rheims Bible
26:11 And thou shalt feast in all the good things which the Lord thy God hath given thee, and thy house, thou and the Levite, and the stranger that is with thee.

Noah Webster Bible
26:11 And thou shalt rejoice in every good thing which the LORD thy God hath given to thee, and to thy house, thou, and the Levite, and the stranger that is among you.

World English Bible
26:11 and you shall rejoice in all the good which Yahweh your God has given to you, and to your house, you, and the Levite, and the sojourner who is in the midst of you.

Young's Literal Translation
26:11 and rejoiced in all the good which Jehovah thy God hath given to thee, and to thy house, thou, and the Levite, and the sojourner who is in thy midst.

Modern Hebrew
כי תכלה לעשר
את־כל־מעשר תבואתך
בשנה השלישת שנת
המעשר ונתתה ללוי
לגר ליתום ולאלמנה
ואכלו בשעריך
ושבעו׃

Paleo-Hebrew (Before 585 B.C.)
26:12

- [image] [image] -

.

Hebrew Transliterated
26:12 KY ThKLH L'yShUr 'aTh-KL-M'yShUr ThBV'aThK BShNH HShLYShTh ShNTh HM'yShUr VNThThH LLVY LGUr LYThVM VL'aLMNH V'aKLV BSh'yUrYK VShB'yV.

Latin Vulgate
26:12 quando conpleveris decimam cunctarum frugum tuarum anno decimarum tertio dabis Levitae et advenae et pupillo et viduae ut comedant intra portas tuas et saturentur

King James Version
26:12 When thou hast made an end of tithing all the tithes of thine increase the third year, which is the year of tithing, and hast given it unto the Levite, the stranger, the fatherless, and the widow, that they may eat within thy gates, and be filled;

American Standard Version
26:12 When thou hast made an end of tithing all the tithe of thine increase in the third year, which is the year of tithing, then thou shalt give it unto the Levite, to the sojourner, to the fatherless, and to the widow, that they may eat within thy gates, and be filled.

Bible in Basic English
26:12 When you have taken out a tenth from the tenth of all your produce in the third year, which is the year when this has to be done, give it to the Levite, and the man from a strange land, and the child without a father, and the widow, so that they may have food in your towns and be full;

Darby's English Translation
26:12 When thou hast made an end of tithing all the tithes of thy produce in the third year, the year of tithing, thou shalt give it to the Levite, to the stranger, to the fatherless, and to the widow, that they may eat in thy gates, and be filled;

Douay Rheims Bible
26:12 When thou hast made an end of tithing all thy fruits, in the third year of tithes thou shalt give it to the Levite, and to the stranger, and to the fatherless, and to the widow, that they may eat within thy gates, and be filled:

Noah Webster Bible
26:12 When thou hast made an end of tithing all the tithes of thy increase the third year, which is the year of tithing, and hast given it to the Levite, the stranger, the fatherless, and the widow, that they may eat within thy gates, and be filled:

World English Bible
26:12 When you have made an end of tithing all the tithe of your increase in the third year, which is the year of tithing, then you shall give it to the Levite, to the sojourner, to the fatherless, and to the widow, that they may eat within your gates, and be filled.

Young's Literal Translation
26:12 `When thou dost complete to tithe all the tithe of thine increase in the third year, the year of the tithe, then thou hast given to the Levite, to the sojourner, to the fatherless, and to the widow, and they have eaten within thy gates, and been satisfied,

Modern Hebrew
ואמרת לפני יהוה
אלהיך בערתי הקדש
מן־הבית וגם נתתיו
ללוי ולגר ליתום
ולאלמנה ככל־מצותך
אשר צויתני
לא־עברתי ממצותיך
ולא שכחתי׃

Paleo-Hebrew (Before 585 B.C.)
26:13

-

-

-
.

Hebrew Transliterated
26:13 V'aMUrTh LPhNY YHVH 'aLHYK B'yUrThY HQDSh MN-HBYTh VGM NThThYV LLVY VLGUr LYThVM VL'aLMNH KKL-MTShVThK 'aShUr TShVYThNY L'a-'yBUrThY MMTShVThYK VL'a ShKChThY.

Latin Vulgate
26:13 loquerisque in conspectu Domini Dei tui abstuli quod sanctificatum est de domo mea et dedi illud Levitae et advenae pupillo et viduae sicut iussisti mihi non praeterivi mandata tua nec sum oblitus imperii

King James Version
26:13 Then thou shalt say before the LORD thy God, I have brought away the hallowed things out of mine house, and also have given them unto the Levite, and unto the stranger, to the fatherless, and to the widow, according to all thy commandments which thou hast commanded me: I have not transgressed thy commandments, neither have I forgotten them:

American Standard Version
26:13 And thou shalt say before Jehovah thy God, I have put away the hallowed things out of my house, and also have given them unto the Levite, and unto the sojourner, to the fatherless, and to the widow, according to all thy commandment which thou hast commanded me: I have not transgressed any of thy commandments, neither have I forgotten them:

Bible in Basic English
26:13 And say before the Lord your God, I have taken all the holy things out of my house and have given them to the Levite, and the man from a strange land, and him who has no father, and the widow, as you have given me orders: I have kept in mind all your orders, in nothing have I gone against them:

Darby's English Translation
26:13 and thou shalt say before Jehovah thy God, I have brought away the hallowed things out of the house, and also have given them to the Levite, and to the stranger, to the fatherless, and to the widow, according to all thy commandment which thou hast commanded me; I have not transgressed nor forgotten any of thy commandments:

Douay Rheims Bible
26:13 And thou shalt speak thus in the sight of the Lord thy God: I have taken that which was sanctified out of my house, and I have given it to the Levite, and to the stranger, and to the fatherless, and to the widow, as thou hast commanded me: I have not transgressed thy commandments nor forgotten thy precepts.

Noah Webster Bible
26:13 Then thou shalt say before the LORD thy God, I have brought away the hallowed things out of my house, and also have given them to the Levite, and to the stranger, to the fatherless, and to the widow, according to all thy commandments which thou hast commanded me: I have not transgressed thy commandments, neither have I forgotten them:

World English Bible
26:13 You shall say before Yahweh your God, I have put away the holy things out of my house, and also have given them to the Levite, and to the sojourner, to the fatherless, and to the widow, according to all your commandment which you have commanded me: I have not transgressed any of your commandments, neither have I forgotten them:

Young's Literal Translation
26:13 and thou hast said before Jehovah thy God, I have put away the separated thing out of the house, and also have given it to the Levite, and to the sojourner, and to the orphan, and to the widow, according to all Thy command which Thou hast commanded me; I have not passed over from Thy commands, nor have I forgotten.

Modern Hebrew
לא־אכלתי באני
ממנו ולא־בערתי
ממנו בטמא
ולא־נתתי ממנו למת
שמעתי בקול יהוה
אלהי עשיתי ככל
אשר צויתני׃

Paleo-Hebrew (Before 585 B.C.)
26:14
-
-

-

.

Hebrew Transliterated
26:14 L'a-'aKLThY B'aNY MMNV VL'a-B'yUrThY MMNV BTM'a VL'a-NThThY MMNV LMTh ShM'yThY BQVL YHVH 'aLHY 'yShYThY KKL 'aShUr TShVYThNY.

Latin Vulgate
26:14 non comedi ex eis in luctu meo nec separavi ea in qualibet inmunditia nec expendi ex his quicquam in re funebri oboedivi voci Domini Dei mei et feci omnia sicut praecepisti mihi

King James Version
26:14 I have not eaten thereof in my mourning, neither have I taken away ought thereof for any unclean use, nor given ought thereof for the dead: but I have hearkened to the voice of the LORD my God, and have done according to all that thou hast commanded me.

American Standard Version
26:14 I have not eaten thereof in my mourning, neither have I put away thereof, being unclean, nor given thereof for the dead: I have hearkened to the voice of Jehovah my God; I have done according to all that thou hast commanded me.

Bible in Basic English
26:14 No part of these things has been used for food in a time of weeping, or put away when I was unclean, or given for the dead: I have given ear to the voice of the Lord my God, and have done all you have given me orders to do.

Darby's English Translation
26:14 I have not eaten thereof in my mourning, neither have I brought away thereof in uncleanness, nor given thereof for a dead person; I have hearkened to the voice of Jehovah my God; I have done according to all that thou hast commanded me.

Douay Rheims Bible
26:14 I have not eaten of them is my mourning, nor separated them for any uncleanness, nor spent any thing of them in funerals. I have obeyed the voice of the Lord my God, and have done all things as thou hast commanded me.

Noah Webster Bible
26:14 I have not eaten of it in my mourning, neither have I taken away aught of it for any unclean use, nor given aught of it for the dead: but I have hearkened to the voice of the LORD my God, and have done according to all that thou hast commanded me.

World English Bible
26:14 I have not eaten of it in my mourning, neither have I put away of it, being unclean, nor given of it for the dead: I have listened to the voice of Yahweh my God; I have done according to all that you have commanded me.

Young's Literal Translation
26:14 I have not eaten in mine affliction of it, nor have I put away of it for uncleanness, nor have I given of it for the dead; I have hearkened to the voice of Jehovah my God; I have done according to all that Thou hast commanded me;

Modern Hebrew
השקיפה ממעון קדשך
מן־השמים וברך
את־עמך את־ישראל
ואת האדמה אשר
נתתה לנו כאשר
נשבעת לאבתינו ארץ
זבת חלב ודבש׃

Paleo-Hebrew (Before 585 B.C.)
26:15

-
-
-

.

Hebrew Transliterated
26:15 HShQYPhH MM'yVN QDShK MN-HShMYM VBUrK 'aTh-'yMK 'aTh-YShUr'aL V'aTh H'aDMH 'aShUr NThThH LNV K'aShUr NShB'yTh L'aBThYNV 'aUrTSh ZBTh ChLB VDBSh.

Latin Vulgate
26:15 respice de sanctuario tuo de excelso caelorum habitaculo et benedic populo tuo Israhel et terrae quam dedisti nobis sicut iurasti patribus nostris terrae lacte et melle mananti

King James Version
26:15 Look down from thy holy habitation, from heaven, and bless thy people Israel, and the land which thou hast given us, as thou swarest unto our fathers, a land that floweth with milk and honey.

American Standard Version
26:15 Look down from thy holy habitation, from heaven, and bless thy people Israel, and the ground which thou hast given us, as thou swarest unto our fathers, a land flowing with milk and honey.

Bible in Basic English
26:15 So, looking down from your holy place in heaven, send your blessing on your people Israel and on the land which you have given us, as you said in your oath to our fathers, a land flowing with milk and honey.

Darby's English Translation
26:15 Look down from thy holy habitation, from the heavens, and bless thy people Israel, and the land that thou hast given us as thou didst swear unto our fathers, a land flowing with milk and honey!

Douay Rheims Bible
26:15 Look from thy sanctuary, and thy high habitation of heaven, and bless thy people Israel, and the land which thou hast given us, as thou didst swear to our fathers, a land flowing with milk and honey.

Noah Webster Bible
26:15 Look down from thy holy habitation, from heaven, and bless thy people Israel, and the land which thou hast given us, as thou didst swear to our fathers, a land that floweth with milk and honey.

World English Bible
26:15 Look down from your holy habitation, from heaven, and bless your people Israel, and the ground which you have given us, as you swore to our fathers, a land flowing with milk and honey.

Young's Literal Translation
26:15 look from Thy holy habitation, from the heavens, and bless Thy people Israel, and the ground which Thou hast given to us, as Thou hast sworn to our fathers -- a land flowing with milk and honey.

Modern Hebrew
היום הזה יהוה
אלהיך מצוך לעשות
את־החקים האלה
ואת־המשפטים ושמרת
ועשית אותם
בכל־לבבך
ובכל־נפשך׃

Paleo-Hebrew (Before 585 B.C.)
26:16

-
-

. - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
26:16 HYVM HZH YHVH 'aLHYK MTShVK L'yShVTh 'aTh-HChQYM H'aLH V'aTh-HMShPhTYM VShMUrTh V'yShYTh 'aVThM BKL-LBBK VBKL-NPhShK.

Latin Vulgate
26:16 hodie Dominus Deus tuus praecepit tibi ut facias mandata haec atque iudicia et custodias et impleas ex toto corde tuo et ex tota anima tua

King James Version
26:16 This day the LORD thy God hath commanded thee to do these statutes and judgments: thou shalt therefore keep and do them with all thine heart, and with all thy soul.

American Standard Version
26:16 This day Jehovah thy God commandeth thee to do these statutes and ordinances: thou shalt therefore keep and do them with all thy heart, and with all thy soul.

Bible in Basic English
26:16 Today the Lord your God gives you orders to keep all these laws and decisions: so then keep and do them with all your heart and all your soul.

Darby's English Translation
26:16 This day Jehovah thy God hath commanded thee to do these statutes and ordinances; and thou shalt keep and do them with all thy heart and with all thy soul.

Douay Rheims Bible
26:16 This day the Lord thy God hath commanded thee to do these commandments and judgments: and to keep and fulfil them with all thy heart, and with all thy soul.

Noah Webster Bible
26:16 This day the LORD thy God hath commanded thee to perform these statutes and judgments: thou shalt therefore keep and do them with all thy heart, and with all thy soul.

World English Bible
26:16 This day Yahweh your God commands you to do these statutes and ordinances: you shall therefore keep and do them with all your heart, and with all your soul.

Young's Literal Translation
26:16 `This day Jehovah thy God is commanding thee to do these statutes and judgments; and thou hast hearkened and done them with all thy heart, and with all thy soul,

Modern Hebrew
את־יהוה האמרת
היום להיות לך
לאלהים וללכת
בדרכיו ולשמר חקיו
ומצותיו ומשפטיו
ולשמע בקלו׃

Paleo-Hebrew (Before 585 B.C.)
26:17
-

.

Hebrew Transliterated
26:17 'aTh-YHVH H'aMUrTh HYVM LHYVTh LK L'aLHYM VLLKTh BDUrKYV VLShMUr ChQYV VMTShVThYV VMShPhTYV VLShM'y BQLV.

Latin Vulgate
26:17 Dominum elegisti hodie ut sit tibi Deus et ambules in viis eius et custodias caerimonias illius et mandata atque iudicia et oboedias eius imperio

King James Version
26:17 Thou hast avouched the LORD this day to be thy God, and to walk in his ways, and to keep his statutes, and his commandments, and his judgments, and to hearken unto his voice:

American Standard Version
26:17 Thou hast avouched Jehovah this day to be thy God, and that thou wouldest walk in his ways, and keep his statutes, and his commandments, and his ordinances, and hearken unto his voice:

Bible in Basic English
26:17 Today you have given witness that the Lord is your God, and that you will go in his ways and keep his laws and his orders and his decisions and give ear to his voice:

Darby's English Translation
26:17 Thou hast this day accepted Jehovah to be thy God, and to walk in his ways, and keep his statutes, and his commandments, and his ordinances, and to hearken unto his voice;

Douay Rheims Bible
26:17 Thou hast chosen the Lord this day to be thy God, and to walk in his ways and keep his ceremonies, and precepts, end judgments, and obey his command.

Noah Webster Bible
26:17 Thou hast avouched the LORD this day to be thy God, and to walk in his ways, and to keep his statutes, and his commandments, and his judgments, and to hearken to his voice:

World English Bible
26:17 You have declared Yahweh this day to be your God, and that you would walk in his ways, and keep his statutes, and his commandments, and his ordinances, and listen to his voice:

Young's Literal Translation
26:17 Jehovah thou hast caused to promise to-day to become thy God, and to walk in His ways, and to keep His statutes, and His commands, and His judgments, and to hearken to His voice.

Modern Hebrew
ויהוה האמירך היום
להיות לו לעם סגלה
כאשר דבר־לך ולשמר
כל־ מצותיו׃

Paleo-Hebrew (Before 585 B.C.)
26:18

-
. -

Hebrew Transliterated
26:18 VYHVH H'aMYUrK HYVM LHYVTh LV L'yM SGLH K'aShUr DBUr-LK VLShMUr KL- MTShVThYV.

Latin Vulgate
26:18 et Dominus elegit te hodie ut sis ei populus peculiaris sicut locutus est tibi et custodias omnia praecepta eius

King James Version
26:18 And the LORD hath avouched thee this day to be his peculiar people, as he hath promised thee, and that thou shouldest keep all his commandments;

American Standard Version
26:18 and Jehovah hath avouched thee this day to be a people for his own possession, as he hath promised thee, and that thou shouldest keep all his commandments;

Bible in Basic English
26:18 And the Lord has made it clear this day that you are a special people to him, as he gave you his word; and that you are to keep all his orders;

Darby's English Translation
26:18 and Jehovah hath accepted thee this day to be a people of possession to him, as he hath told thee, and that thou shouldest keep all his commandments,

Douay Rheims Bible
26:18 And the Lord hath chosen thee this day, to be his peculiar people, as he hath spoken to thee, and to keep all his commandments:

Noah Webster Bible
26:18 And the LORD hath avouched thee this day to be his peculiar people, as he hath promised thee, and that thou shouldst keep all his commandments;

World English Bible
26:18 and Yahweh has declared you this day to be a people for his own possession, as he has promised you, and that you should keep all his commandments;

Young's Literal Translation
26:18 `And Jehovah hath caused thee to promise to-day to become His people, a peculiar treasure, as He hath spoken to thee, and to keep all His commands;

Modern Hebrew
ולתתך עליון על
כל־הגוים אשר עשה
לתהלה ולשם
ולתפארת ולהיתך
עם־ קדש ליהוה
אלהיך כאשר דבר׃

Paleo-Hebrew (Before 585 B.C.)
26:19

-

-

.

Hebrew Transliterated
26:19 VLThThK 'yLYVN 'yL KL-HGVYM 'aShUr 'yShH LThHLH VLShM VLThPh'aUrTh VLHYThK 'yM- QDSh LYHVH 'aLHYK K'aShUr DBUr.

Latin Vulgate
26:19 et faciat te excelsiorem cunctis gentibus quas creavit in laudem et nomen et gloriam suam ut sis populus sanctus Domini Dei tui sicut locutus est

King James Version
26:19 And to make thee high above all nations which he hath made, in praise, and in name, and in honour; and that thou mayest be an holy people unto the LORD thy God, as he hath spoken.

American Standard Version
26:19 and to make thee high above all nations that he hath made, in praise, and in name, and in honor; and that thou mayest be a holy people unto Jehovah thy God, as he hath spoken.

Bible in Basic English
26:19 And that he will make you high over all the nations he has made, in praise, in name, and in honour, and that you are to be a holy people to the Lord your God as he has said.

Darby's English Translation
26:19 so that he should make thee high above all the nations which he hath made, in praise and in name and in honour; and that thou shouldest be a holy people to Jehovah thy God, as he hath said.

Douay Rheims Bible
26:19 And to make thee higher than all nations which he hath created, to his own praise, and name, and glory: that thou mayst be a holy people of the Lord thy God, as he hath spoken.

Noah Webster Bible
26:19 And to make thee high above all nations which he hath made, in praise, and in name, and in honor; and that thou mayest be a holy people to the LORD thy God, as he hath spoken.

World English Bible
26:19 and to make you high above all nations that he has made, in praise, and in name, and in honor; and that you may be a holy people to Yahweh your God, as he has spoken.

Young's Literal Translation
26:19 so as to make thee uppermost above all the nations whom He hath made for a praise, and for a name, and for beauty, and for thy being a holy people to Jehovah thy God, as He hath spoken.

Deuteronomy 27


Deuteronomy Chapter 27 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Deuteronomy 26

The Fifth Book of Moses, called Deuteronomy

Chapter 27

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26
Modern Hebrew
ויצו משה וזקני
ישראל את־העם לאמר
שמר את־כל־המצוה
אשר אנכי מצוה
אתכם היום׃

Paleo-Hebrew (Before 585 B.C.)
27:1

-
- [image] [image] -

.

Hebrew Transliterated
27:1 VYTShV MShH VZQNY YShUr'aL 'aTh-H'yM L'aMUr ShMUr 'aTh-KL-HMTShVH 'aShUr 'aNKY MTShVH 'aThKM HYVM.

Latin Vulgate
27:1 praecepit autem Moses et seniores Israhel populo dicentes custodite omne mandatum quod praecipio vobis hodie

King James Version
27:1 And Moses with the elders of Israel commanded the people, saying, Keep all the commandments which I command you this day.

American Standard Version
27:1 And Moses and the elders of Israel commanded the people, saying, Keep all the commandment which I command you this day.

Bible in Basic English
27:1 Then Moses and the responsible men of Israel gave the people these orders: Keep all the orders which I have given you this day;

Darby's English Translation
27:1 And Moses and the elders of Israel commanded the people, saying, Keep all the commandment which I command you this day.

Douay Rheims Bible
27:1 And Moses with the ancients of Israel commanded the people, saying: Keep every commandment that I command you this day.

Noah Webster Bible
27:1 And Moses with the elders of Israel commanded the people, saying, Keep all the commandments which I command you this day.

World English Bible
27:1 Moses and the elders of Israel commanded the people, saying, Keep all the commandment which I command you this day.

Young's Literal Translation
27:1 `And Moses -- the elders of Israel also -- commandeth the people, saying, Keep all the command which I am commanding you to-day;

Modern Hebrew
והיה ביום אשר
תעברו את־הירדן
אל־הארץ אשר־יהוה
אלהיך נתן לך
והקמת לך אבנים
גדלות ושדת אתם
בשיד׃

Paleo-Hebrew (Before 585 B.C.)
27:2

- [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
27:2 VHYH BYVM 'aShUr Th'yBUrV 'aTh-HYUrDN 'aL-H'aUrTSh 'aShUr-YHVH 'aLHYK NThN LK VHQMTh LK 'aBNYM GDLVTh VShDTh 'aThM BShYD.

Latin Vulgate
27:2 cumque transieritis Iordanem in terram quam Dominus Deus tuus dabit tibi eriges ingentes lapides et calce levigabis eos

King James Version
27:2 And it shall be on the day when ye shall pass over Jordan unto the land which the LORD thy God giveth thee, that thou shalt set thee up great stones, and plaister them with plaister:

American Standard Version
27:2 And it shall be on the day when ye shall pass over the Jordan unto the land which Jehovah thy God giveth thee, that thou shalt set thee up great stones, and plaster them with plaster:

Bible in Basic English
27:2 And on the day when you go over Jordan into the land which the Lord your God is giving you, put up great stones, coating them with building-paste,

Darby's English Translation
27:2 And it shall be on the day when ye pass over the Jordan unto the land which Jehovah thy God giveth thee, that thou shalt set thee up great stones, and plaster them with plaster:

Douay Rheims Bible
27:2 And when you are passed over the Jordan into the land which the Lord thy God will give thee, thou shalt set up great stones, and shalt plaster them over with plaster,

Noah Webster Bible
27:2 And it shall be on the day when ye shall pass over Jordan to the land which the LORD thy God giveth thee, that thou shalt set thee up great stones, and plaster them with plaster:

World English Bible
27:2 It shall be on the day when you shall pass over the Jordan to the land which Yahweh your God gives you, that you shall set you up great stones, and plaster them with plaster:

Young's Literal Translation
27:2 and it hath been, in the day that ye pass over the Jordan unto the land which Jehovah thy God is giving to thee, that thou hast raised up for thee great stones, and plaistered them with plaister,

Modern Hebrew
וכתבת עליהן
את־כל־דברי התורה
הזאת בעברך למען
אשר תבא אל־הארץ
אשר־יהוה אלהיך
נתן לך ארץ זבת
חלב ודבש כאשר דבר
יהוה אלהי־אבתיך
לך׃

Paleo-Hebrew (Before 585 B.C.)
27:3

- [image] [image] -

-
-

-
.

Hebrew Transliterated
27:3 VKThBTh 'yLYHN 'aTh-KL-DBUrY HThVUrH HZ'aTh B'yBUrK LM'yN 'aShUr ThB'a 'aL-H'aUrTSh 'aShUr-YHVH 'aLHYK NThN LK 'aUrTSh ZBTh ChLB VDBSh K'aShUr DBUr YHVH 'aLHY-'aBThYK LK.

Latin Vulgate
27:3 ut possis in eis scribere omnia verba legis huius Iordane transmisso ut introeas terram quam Dominus Deus tuus dabit tibi terram lacte et melle manantem sicut iuravit patribus tuis

King James Version
27:3 And thou shalt write upon them all the words of this law, when thou art passed over, that thou mayest go in unto the land which the LORD thy God giveth thee, a land that floweth with milk and honey; as the LORD God of thy fathers hath promised thee.

American Standard Version
27:3 and thou shalt write upon them all the words of this law, when thou art passed over; that thou mayest go in unto the land which Jehovah thy God giveth thee, a land flowing with milk and honey, as Jehovah, the God of thy fathers, hath promised thee.

Bible in Basic English
27:3 And writing on them all the words of this law, after you have gone over; so that you may take the heritage which the Lord your God is giving you, a land flowing with milk and honey, as the Lord, the God of your fathers, has said.

Darby's English Translation
27:3 and thou shalt write upon them all the words of this law, when thou goest over that thou mayest enter into the land which Jehovah thy God giveth thee, a land flowing with milk and honey, as Jehovah the God of thy fathers hath promised thee.

Douay Rheims Bible
27:3 That thou mayst write on them all the words of this law, when thou art passed over the Jordan: that thou mayst enter into the land which the Lord thy God will give thee, a land flowing with milk and honey, as he swore to thy fathers.

Noah Webster Bible
27:3 And thou shalt write upon them all the words of this law, when thou hast passed over, that thou mayest enter in to the land which the LORD thy God giveth thee, a land that floweth with milk and honey; as the LORD God of thy fathers hath promised thee.

World English Bible
27:3 and you shall write on them all the words of this law, when you are passed over; that you may go in to the land which Yahweh your God gives you, a land flowing with milk and honey, as Yahweh, the God of your fathers, has promised you.

Young's Literal Translation
27:3 and written on them all the words of this law in thy passing over, so that thou goest in unto the land which Jehovah thy God is giving to thee -- a land flowing with milk and honey, as Jehovah, God of thy fathers, hath spoken to thee.

Modern Hebrew
והיה בעברכם
את־הירדן תקימו
את־האבנים האלה
אשר אנכי מצוה
אתכם היום בהר
עיבל ושדת אותם
בשיד׃

Paleo-Hebrew (Before 585 B.C.)
27:4

-
-

.

Hebrew Transliterated
27:4 VHYH B'yBUrKM 'aTh-HYUrDN ThQYMV 'aTh-H'aBNYM H'aLH 'aShUr 'aNKY MTShVH 'aThKM HYVM BHUr 'yYBL VShDTh 'aVThM BShYD.

Latin Vulgate
27:4 quando ergo transieritis Iordanem erige lapides quos ego hodie praecipio vobis in monte Hebal et levigabis calce

King James Version
27:4 Therefore it shall be when ye be gone over Jordan, that ye shall set up these stones, which I command you this day, in mount Ebal, and thou shalt plaister them with plaister.

American Standard Version
27:4 And it shall be, when ye are passed over the Jordan, that ye shall set up these stones, which I command you this day, in mount Ebal, and thou shalt plaster them with plaster.

Bible in Basic English
27:4 And when you have gone over Jordan, you are to put up these stones, as I have said to you today, in Mount Ebal, and have them coated with building-paste.

Darby's English Translation
27:4 And it shall be when ye go over the Jordan, that ye shall set up these stones, as I command you this day, on mount Ebal, and thou shalt plaster them with plaster.

Douay Rheims Bible
27:4 Therefore when you are passed over the Jordan, set up the stones which I command you this day, in mount Hebal, and thou shalt plaster them with plaster:

Noah Webster Bible
27:4 Therefore it shall be when ye have gone over Jordan, that ye shall set up these stones, which I command you this day, in mount Ebal, and thou shalt plaster them with plaster.

World English Bible
27:4 It shall be, when you are passed over the Jordan, that you shall set up these stones, which I command you this day, in Mount Ebal, and you shall plaster them with plaster.

Young's Literal Translation
27:4 `And it hath been, in your passing over the Jordan, ye raise up these stones which I am commanding you to-day, in mount Ebal, and thou hast plaistered them with plaister,

Modern Hebrew
ובנית שם מזבח
ליהוה אלהיך מזבח
אבנים לא־תניף
עליהם ברזל׃

Paleo-Hebrew (Before 585 B.C.)
27:5

-
.

Hebrew Transliterated
27:5 VBNYTh ShM MZBCh LYHVH 'aLHYK MZBCh 'aBNYM L'a-ThNYPh 'yLYHM BUrZL.

Latin Vulgate
27:5 et aedificabis ibi altare Domino Deo tuo de lapidibus quos ferrum non tetigit

King James Version
27:5 And there shalt thou build an altar unto the LORD thy God, an altar of stones: thou shalt not lift up any iron tool upon them.

American Standard Version
27:5 And there shalt thou build an altar unto Jehovah thy God, an altar of stones: thou shalt lift up no iron tool upon them.

Bible in Basic English
27:5 There you are to make an altar to the Lord your God, of stones on which no iron instrument has been used.

Darby's English Translation
27:5 And there shalt thou build an altar to Jehovah thy God, an altar of stones; thou shalt not lift up an iron tool upon them;

Douay Rheims Bible
27:5 And thou shalt build there an altar to the Lord thy God, of stones which iron hath not touched,

Noah Webster Bible
27:5 And there shalt thou build an altar to the LORD thy God, an altar of stones: thou shalt not lift up any iron tool upon them.

World English Bible
27:5 There shall you build an altar to Yahweh your God, an altar of stones: you shall lift up no iron tool on them.

Young's Literal Translation
27:5 and built there an altar to Jehovah thy God, an altar of stones, thou dost not wave over them iron.

Modern Hebrew
אבנים שלמות תבנה
את־מזבח יהוה
אלהיך והעלית עליו
עולת ליהוה אלהיך׃

Paleo-Hebrew (Before 585 B.C.)
27:6

-

.

Hebrew Transliterated
27:6 'aBNYM ShLMVTh ThBNH 'aTh-MZBCh YHVH 'aLHYK VH'yLYTh 'yLYV 'yVLTh LYHVH 'aLHYK.

Latin Vulgate
27:6 et de saxis informibus et inpolitis et offeres super eo holocausta Domino Deo tuo

King James Version
27:6 Thou shalt build the altar of the LORD thy God of whole stones: and thou shalt offer burnt offerings thereon unto the LORD thy God:

American Standard Version
27:6 Thou shalt build the altar of Jehovah thy God of unhewn stones; and thou shalt offer burnt-offerings thereon unto Jehovah thy God:

Bible in Basic English
27:6 You are to make the altar of the Lord your God of uncut stones; offering on it burned offerings to the Lord your God:

Darby's English Translation
27:6 of whole stones shalt thou build the altar of Jehovah thy God; and thou shalt offer up burnt-offerings thereon to Jehovah thy God.

Douay Rheims Bible
27:6 And of stones not fashioned nor polished: and thou shalt offer upon it holocausts to the Lord thy God:

Noah Webster Bible
27:6 Thou shalt build the altar of the LORD thy God of whole stones: and thou shalt offer on it burnt-offerings to the LORD thy God.

World English Bible
27:6 You shall build the altar of Yahweh your God of uncut stones; and you shall offer burnt offerings thereon to Yahweh your God:

Young's Literal Translation
27:6 Of complete stones thou buildest the altar of Jehovah thy God, and hast caused to ascend on it burnt-offerings to Jehovah thy God,

Modern Hebrew
וזבחת שלמים ואכלת
שם ושמחת לפני
יהוה אלהיך׃

Paleo-Hebrew (Before 585 B.C.)
27:7

.

Hebrew Transliterated
27:7 VZBChTh ShLMYM V'aKLTh ShM VShMChTh LPhNY YHVH 'aLHYK.

Latin Vulgate
27:7 et immolabis hostias pacificas comedesque ibi et epulaberis coram Domino Deo tuo

King James Version
27:7 And thou shalt offer peace offerings, and shalt eat there, and rejoice before the LORD thy God.

American Standard Version
27:7 and thou shalt sacrifice peace-offerings, and shalt eat there; and thou shalt rejoice before Jehovah thy God.

Bible in Basic English
27:7 And you are to make your peace-offerings, feasting there with joy before the Lord your God.

Darby's English Translation
27:7 And thou shalt sacrifice peace-offerings, and shalt eat there, and rejoice before Jehovah thy God.

Douay Rheims Bible
27:7 And shalt immolate peace victims, and eat there, and feast before the Lord thy God.

Noah Webster Bible
27:7 And thou shalt offer peace-offerings, and shalt eat there, and rejoice before the LORD thy God.

World English Bible
27:7 and you shall sacrifice peace-offerings, and shall eat there; and you shall rejoice before Yahweh your God.

Young's Literal Translation
27:7 and sacrificed peace-offerings, and eaten there, and rejoiced before Jehovah thy God,

Modern Hebrew
וכתבת על־האבנים
את־כל־דברי התורה
הזאת באר היטב׃

Paleo-Hebrew (Before 585 B.C.)
27:8
-
- [image] [image] -

.

Hebrew Transliterated
27:8 VKThBTh 'yL-H'aBNYM 'aTh-KL-DBUrY HThVUrH HZ'aTh B'aUr HYTB.

Latin Vulgate
27:8 et scribes super lapides omnia verba legis huius plane et lucide

King James Version
27:8 And thou shalt write upon the stones all the words of this law very plainly.

American Standard Version
27:8 And thou shalt write upon the stones all the words of this law very plainly.

Bible in Basic English
27:8 And put on the stones all the words of this law, writing them very clearly.

Darby's English Translation
27:8 And thou shalt write upon the stones all the words of this law very plainly.

Douay Rheims Bible
27:8 And thou shalt write upon the stones all the words of this law plainly and clearly,

Noah Webster Bible
27:8 And thou shalt write upon the stones all the words of this law, very plainly.

World English Bible
27:8 You shall write on the stones all the words of this law very plainly.

Young's Literal Translation
27:8 and written on the stones all the words of this law, well engraved.`

Modern Hebrew
וידבר משה והכהנים
הלוים אל כל־ישראל
לאמר הסכת ושמע
ישראל היום הזה
נהיית לעם ליהוה
אלהיך׃

Paleo-Hebrew (Before 585 B.C.)
27:9

-

.

Hebrew Transliterated
27:9 VYDBUr MShH VHKHNYM HLVYM 'aL KL-YShUr'aL L'aMUr HSKTh VShM'y YShUr'aL HYVM HZH NHYYTh L'yM LYHVH 'aLHYK.

Latin Vulgate
27:9 dixeruntque Moses et sacerdotes levitici generis ad omnem Israhelem adtende et audi Israhel hodie factus es populus Domini Dei tui

King James Version
27:9 And Moses and the priests the Levites spake unto all Israel, saying, Take heed, and hearken, O Israel; this day thou art become the people of the LORD thy God.

American Standard Version
27:9 And Moses and the priests the Levites spake unto all Israel, saying, Keep silence, and hearken, O Israel: this day thou art become the people of Jehovah thy God.

Bible in Basic English
27:9 Then Moses and the priests, the Levites, said to all Israel, Be quiet and give ear, O Israel; today you have become the people of the Lord your God.

Darby's English Translation
27:9 And Moses and the priests, the Levites, spoke to all Israel, saying, Be silent and hearken, Israel! this day thou art become the people of Jehovah thy God.

Douay Rheims Bible
27:9 And Moses and the priests of the race of Levi said to all Israel: Attend, and hear, O Israel: This day thou art made the people of the Lord thy God.

Noah Webster Bible
27:9 And Moses and the priests the Levites spoke to all Israel, saying, Take heed and hearken, O Israel, this day thou art become the people of the LORD thy God.

World English Bible
27:9 Moses and the priests the Levites spoke to all Israel, saying, Keep silence, and listen, Israel: this day you are become the people of Yahweh your God.

Young's Literal Translation
27:9 And Moses speaketh -- the priests, the Levites, also -- unto all Israel, saying, `Keep silent, and hear, O Israel, this day thou hast become a people to Jehovah thy God;

Modern Hebrew
ושמעת בקול יהוה
אלהיך ועשית
את־מצותו ואת־חקיו
אשר אנכי מצוך
היום׃

Paleo-Hebrew (Before 585 B.C.)
27:10

-
-

.

Hebrew Transliterated
27:10 VShM'yTh BQVL YHVH 'aLHYK V'yShYTh 'aTh-MTShVThV V'aTh-ChQYV 'aShUr 'aNKY MTShVK HYVM.

Latin Vulgate
27:10 audies vocem eius et facies mandata atque iustitias quas ego praecipio tibi

King James Version
27:10 Thou shalt therefore obey the voice of the LORD thy God, and do his commandments and his statutes, which I command thee this day.

American Standard Version
27:10 Thou shalt therefore obey the voice of Jehovah thy God, and do his commandments and his statutes, which I command thee this day.

Bible in Basic English
27:10 For this cause you are to give ear to the voice of the Lord your God, and do his orders and his laws which I give you this day.

Darby's English Translation
27:10 And thou shalt hearken unto the voice of Jehovah thy God, and do his commandments and his statutes, which I command thee this day.

Douay Rheims Bible
27:10 Thou shalt hear his voice, and do the commandments and justices which I command thee.

Noah Webster Bible
27:10 Thou shalt therefore obey the voice of the LORD thy God, and do his commandments and his statutes which I command thee this day.

World English Bible
27:10 You shall therefore obey the voice of Yahweh your God, and do his commandments and his statutes, which I command you this day.

Young's Literal Translation
27:10 and thou hast hearkened to the voice of Jehovah thy God, and done His commands, and His statutes, which I am commanding thee to-day.`

Modern Hebrew
ויצו משה את־העם
ביום ההוא לאמר׃

Paleo-Hebrew (Before 585 B.C.)
27:11

-
.

Hebrew Transliterated
27:11 VYTShV MShH 'aTh-H'yM BYVM HHV'a L'aMUr.

Latin Vulgate
27:11 praecepitque Moses populo in die illo dicens

King James Version
27:11 And Moses charged the people the same day, saying,

American Standard Version
27:11 And Moses charged the people the same day, saying,

Bible in Basic English
27:11 That same day Moses said to the people,

Darby's English Translation
27:11 And Moses gave commandment to the people the same day, saying,

Douay Rheims Bible
27:11 And Moses commanded the people in that day, saying:

Noah Webster Bible
27:11 And Moses charged the people the same day, saying,

World English Bible
27:11 Moses charged the people the same day, saying,

Young's Literal Translation
27:11 And Moses commandeth the people on that day, saying,

Modern Hebrew
אלה יעמדו לברך
את־העם על־הר
גרזים בעברכם
את־הירדן שמעון
ולוי ויהודה
ויששכר ויוסף
ובנימן׃

Paleo-Hebrew (Before 585 B.C.)
27:12

-
-
-

.

Hebrew Transliterated
27:12 'aLH Y'yMDV LBUrK 'aTh-H'yM 'yL-HUr GUrZYM B'yBUrKM 'aTh-HYUrDN ShM'yVN VLVY VYHVDH VYShShKUr VYVSPh VBNYMN.

Latin Vulgate
27:12 hii stabunt ad benedicendum Domino super montem Garizim Iordane transmisso Symeon Levi Iudas Isachar Ioseph et Beniamin

King James Version
27:12 These shall stand upon mount Gerizim to bless the people, when ye are come over Jordan; Simeon, and Levi, and Judah, and Issachar, and Joseph, and Benjamin:

American Standard Version
27:12 These shall stand upon mount Gerizim to bless the people, when ye are passed over the Jordan: Simeon, and Levi, and Judah, and Issachar, and Joseph, and Benjamin.

Bible in Basic English
27:12 These are to take their places on Mount Gerizim for blessing the people when you have gone over Jordan: Simeon and Levi and Judah and Issachar and Joseph and Benjamin;

Darby's English Translation
27:12 These shall stand to bless the people upon mount Gerizim, when ye have gone over the Jordan: Simeon, and Levi, and Judah, and Issachar, and Joseph, and Benjamin.

Douay Rheims Bible
27:12 These shall stand upon mount Garizim to bless the people, when you are passed the Jordan: Simeon, Levi, Juda, Issachar, Joseph, and Benjamin.

Noah Webster Bible
27:12 These shall stand upon mount Gerizim to bless the people, when ye have come over Jordan; Simeon, and Levi, and Judah, and Issachar, and Joseph, and Benjamin:

World English Bible
27:12 These shall stand on Mount Gerizim to bless the people, when you are passed over the Jordan: Simeon, and Levi, and Judah, and Issachar, and Joseph, and Benjamin.

Young's Literal Translation
27:12 `These do stand, to bless the people, on mount Gerizzim, in your passing over the Jordan: Simeon, and Levi, and Judah, and Issachar, and Joseph, and Benjamin.

Modern Hebrew
ואלה יעמדו
על־הקללה בהר עיבל
ראובן גד ואשר
וזבולן דן ונפתלי׃

Paleo-Hebrew (Before 585 B.C.)
27:13

-

.

Hebrew Transliterated
27:13 V'aLH Y'yMDV 'yL-HQLLH BHUr 'yYBL Ur'aVBN GD V'aShUr VZBVLN DN VNPhThLY.

Latin Vulgate
27:13 et e regione isti stabunt ad maledicendum in monte Hebal Ruben Gad et Aser Zabulon Dan et Nepthalim

King James Version
27:13 And these shall stand upon mount Ebal to curse; Reuben, Gad, and Asher, and Zebulun, Dan, and Naphtali.

American Standard Version
27:13 And these shall stand upon mount Ebal for the curse: Reuben, Gad, and Asher, and Zebulun, Dan, and Naphtali.

Bible in Basic English
27:13 And these are to be on Mount Ebal for the curse: Reuben, Gad, and Asher, and Zebulun, Dan, and Naphtali.

Darby's English Translation
27:13 And these shall stand upon mount Ebal to curse: Reuben, Gad, and Asher, and Zebulun, Dan, and Naphtali.

Douay Rheims Bible
27:13 And over against them shall stand on mount Hebal to curse: Ruben, Gad, and Aser, and Zabulon, Dan, and Nephtali.

Noah Webster Bible
27:13 And these shall stand upon mount Ebal to curse; Reuben, Gad, and Asher, and Zebulun, Dan, and Naphtali.

World English Bible
27:13 These shall stand on Mount Ebal for the curse: Reuben, Gad, and Asher, and Zebulun, Dan, and Naphtali.

Young's Literal Translation
27:13 And these do stand, for the reviling, on mount Ebal: Reuben, Gad, and Asher, and Zebulun, Dan, and Naphtali.

Modern Hebrew
וענו הלוים ואמרו
אל־כל־איש ישראל
קול רם׃

Paleo-Hebrew (Before 585 B.C.)
27:14

- [image] [image] -

.

Hebrew Transliterated
27:14 V'yNV HLVYM V'aMUrV 'aL-KL-'aYSh YShUr'aL QVL UrM.

Latin Vulgate
27:14 et pronuntiabunt Levitae dicentque ad omnes viros Israhel excelsa voce

King James Version
27:14 And the Levites shall speak, and say unto all the men of Israel with a loud voice,

American Standard Version
27:14 And the Levites shall answer, and say unto all the men of Israel with a loud voice,

Bible in Basic English
27:14 Then the Levites are to say in a loud voice to all the men of Israel,

Darby's English Translation
27:14 And the Levites shall declare and say unto all the men of Israel with a loud voice:

Douay Rheims Bible
27:14 And the Levites shall pronounce, and say to all the men of Israel with a loud voice:

Noah Webster Bible
27:14 And the Levites shall speak, and say to all the men of Israel with a loud voice,

World English Bible
27:14 The Levites shall answer, and tell all the men of Israel with a loud voice,

Young's Literal Translation
27:14 `And the Levites have answered and said unto every man of Israel -- a loud voice:

Modern Hebrew
ארור האיש אשר
יעשה פסל ומסכה
תועבת יהוה מעשה
ידי חרש ושם בסתר
וענו כל־העם ואמרו
אמן׃

Paleo-Hebrew (Before 585 B.C.)
27:15

-
.

Hebrew Transliterated
27:15 'aUrVUr H'aYSh 'aShUr Y'yShH PhSL VMSKH ThV'yBTh YHVH M'yShH YDY ChUrSh VShM BSThUr V'yNV KL-H'yM V'aMUrV 'aMN.

Latin Vulgate
27:15 maledictus homo qui facit sculptile et conflatile abominationem Domini opus manuum artificum ponetque illud in abscondito et respondebit omnis populus et dicet amen

King James Version
27:15 Cursed be the man that maketh any graven or molten image, an abomination unto the LORD, the work of the hands of the craftsman, and putteth it in a secret place. And all the people shall answer and say, Amen.

American Standard Version
27:15 Cursed be the man that maketh a graven or molten image, an abomination unto Jehovah, the work of the hands of the craftsman, and setteth it up in secret. And all the people shall answer and say, Amen.

Bible in Basic English
27:15 Cursed is the man who makes any image of wood or stone or metal, disgusting to the Lord, the work of man's hands, and puts it up in secret. And let all the people say, So be it.

Darby's English Translation
27:15 Cursed be the man that maketh a graven or molten image, an abomination to Jehovah, a work of the craftsman`s hand, and putteth it up secretly! And all the people shall answer and say, Amen.

Douay Rheims Bible
27:15 Cursed be the man that maketh a graven and molten thing, the abomination of the Lord, the work of the hands of artificers, and shall put it in a secret place: and all the people shall answer and say: Amen.

Noah Webster Bible
27:15 Cursed be the man that maketh any graven or molten image, an abomination to the LORD, the work of the hands of the artificer, and putteth it in a secret place: and all the people shall answer, and say Amen.

World English Bible
27:15 Cursed be the man who makes an engraved or molten image, an abomination to Yahweh, the work of the hands of the craftsman, and sets it up in secret. All the people shall answer and say, Amen.

Young's Literal Translation
27:15 `Cursed is the man who maketh a graven and molten image, the abomination of Jehovah, work of the hands of an artificer, and hath put it in a secret place, -- and all the people have answered and said, Amen.

Modern Hebrew
ארור מקלה אביו
ואמו ואמר כל־העם
אמן׃

Paleo-Hebrew (Before 585 B.C.)
27:16

-
.

Hebrew Transliterated
27:16 'aUrVUr MQLH 'aBYV V'aMV V'aMUr KL-H'yM 'aMN.

Latin Vulgate
27:16 maledictus qui non honorat patrem suum et matrem et dicet omnis populus amen

King James Version
27:16 Cursed be he that setteth light by his father or his mother. And all the people shall say, Amen.

American Standard Version
27:16 Cursed be he that setteth light by his father or his mother. And all the people shall say, Amen.

Bible in Basic English
27:16 Cursed is he who does not give honour to his father or mother. And let all the people say, So be it.

Darby's English Translation
27:16 Cursed be he that slighteth his father or his mother! And all the people shall say, Amen.

Douay Rheims Bible
27:16 Cursed be he that honoureth not his father and mother: and all the people shall say: Amen.

Noah Webster Bible
27:16 Cursed be he that setteth light by his father or his mother: and all the people shall say, Amen.

World English Bible
27:16 Cursed be he who sets light by his father or his mother. All the people shall say, Amen.

Young's Literal Translation
27:16 `Cursed is He who is making light of his father and his mother, -- and all the people have said, Amen.

Modern Hebrew
ארור מסיג גבול
רעהו ואמר כל־העם
אמן׃

Paleo-Hebrew (Before 585 B.C.)
27:17

-
.

Hebrew Transliterated
27:17 'aUrVUr MSYG GBVL Ur'yHV V'aMUr KL-H'yM 'aMN.

Latin Vulgate
27:17 maledictus qui transfert terminos proximi sui et dicet omnis populus amen

King James Version
27:17 Cursed be he that removeth his neighbour's landmark. And all the people shall say, Amen.

American Standard Version
27:17 Cursed be he that removeth his neighbor`s landmark. And all the people shall say, Amen.

Bible in Basic English
27:17 Cursed is he who takes his neighbour's landmark from its place. And let all the people say, So be it.

Darby's English Translation
27:17 Cursed be he that removeth his neighbour`s landmark! And all the people shall say, Amen.

Douay Rheims Bible
27:17 Cursed be he that removeth his neighbour's landmarks: and all the people shall say: Amen.

Noah Webster Bible
27:17 Cursed be he that removeth his neighbor's landmark: and all the people shall say, Amen.

World English Bible
27:17 Cursed be he who removes his neighbor`s landmark. All the people shall say, Amen.

Young's Literal Translation
27:17 `Cursed is he who is removing his neighbour`s border, -- and all the people have said, Amen.

Modern Hebrew
ארור משגה עור
בדרך ואמר כל־העם
אמן׃

Paleo-Hebrew (Before 585 B.C.)
27:18

-
.

Hebrew Transliterated
27:18 'aUrVUr MShGH 'yVUr BDUrK V'aMUr KL-H'yM 'aMN.

Latin Vulgate
27:18 maledictus qui errare facit caecum in itinere et dicet omnis populus amen

King James Version
27:18 Cursed be he that maketh the blind to wander out of the way. And all the people shall say, Amen.

American Standard Version
27:18 Cursed be he that maketh the blind to wander out of the way. And all the people shall say, Amen.

Bible in Basic English
27:18 Cursed is he by whom the blind are turned out of the way. And let all the people say, So be it.

Darby's English Translation
27:18 Cursed be he that maketh the blind to wander out of the way! And all the people shall say, Amen.

Douay Rheims Bible
27:18 Cursed be he that maketh the blind to wander out of his way: and all the people shall say: Amen.

Noah Webster Bible
27:18 Cursed be he that maketh the blind to wander out of the way: and all the people shall say, Amen.

World English Bible
27:18 Cursed be he who makes the blind to wander out of the way. All the people shall say, Amen.

Young's Literal Translation
27:18 `Cursed is he who is causing the blind to err in the way, -- and all the people have said, Amen.

Modern Hebrew
ארור מטה משפט
גר־יתום ואלמנה
ואמר כל־העם אמן׃

Paleo-Hebrew (Before 585 B.C.)
27:19

-

. -

Hebrew Transliterated
27:19 'aUrVUr MTH MShPhT GUr-YThVM V'aLMNH V'aMUr KL-H'yM 'aMN.

Latin Vulgate
27:19 maledictus qui pervertit iudicium advenae pupilli et viduae et dicet omnis populus amen

King James Version
27:19 Cursed be he that perverteth the judgment of the stranger, fatherless, and widow. And all the people shall say, Amen.

American Standard Version
27:19 Cursed be he that wresteth the justice due to the sojourner, fatherless, and widow. And all the people shall say, Amen.

Bible in Basic English
27:19 Cursed is he who gives a wrong decision in the cause of a man from a strange land, or of one without a father, or of a widow. And let all the people say, So be it.

Darby's English Translation
27:19 Cursed be he that perverteth the judgment of the stranger, fatherless, and widow! And all the people shall say, Amen.

Douay Rheims Bible
27:19 Cursed be he that perverteth the judgment of the stranger, of the fatherless and the widow: and all the people shall say: Amen.

Noah Webster Bible
27:19 Cursed be he that perverteth the judgment of the stranger, fatherless, and widow: and all the people shall say, Amen.

World English Bible
27:19 Cursed be he who wrests the justice due to the sojourner, fatherless, and widow. All the people shall say, Amen.

Young's Literal Translation
27:19 `Cursed is he who is turning aside the judgment of fatherless, sojourner, and widow, -- and all the people have said, Amen.

Modern Hebrew
ארור שכב עם־אשת
אביו כי גלה כנף
אביו ואמר כל־העם
אמן׃

Paleo-Hebrew (Before 585 B.C.)
27:20

-

-
.

Hebrew Transliterated
27:20 'aUrVUr ShKB 'yM-'aShTh 'aBYV KY GLH KNPh 'aBYV V'aMUr KL-H'yM 'aMN.

Latin Vulgate
27:20 maledictus qui dormit cum uxore patris sui et revelat operimentum lectuli eius et dicet omnis populus amen

King James Version
27:20 Cursed be he that lieth with his father's wife; because he uncovereth his father's skirt. And all the people shall say, Amen.

American Standard Version
27:20 Cursed be he that lieth with his father`s wife, because he hath uncovered his father`s skirt. And all the people shall say, Amen.

Bible in Basic English
27:20 Cursed is he who has sex relations with his father's wife, for he has put shame on his father. And let all the people say, So be it.

Darby's English Translation
27:20 Cursed be he that lieth with his father`s wife; for he uncovereth his father`s skirt! And all the people shall say, Amen.

Douay Rheims Bible
27:20 Cursed be he that lieth with his father's wife, and uncovereth his bed: and all the people shall say: Amen.

Noah Webster Bible
27:20 Cursed be he that lieth with his father's wife; because he uncovereth his father's skirt: and all the people shall say, Amen.

World English Bible
27:20 Cursed be he who lies with his father`s wife, because he has uncovered his father`s skirt. All the people shall say, Amen.

Young's Literal Translation
27:20 `Cursed is he who is lying with his father`s wife, for he hath uncovered his father`s skirt, -- and all the people have said, Amen.

Modern Hebrew
ארור שכב
עם־כל־בהמה ואמר
כל־העם אמן׃

Paleo-Hebrew (Before 585 B.C.)
27:21

- [image] [image] -
. -

Hebrew Transliterated
27:21 'aUrVUr ShKB 'yM-KL-BHMH V'aMUr KL-H'yM 'aMN.

Latin Vulgate
27:21 maledictus qui dormit cum omni iumento et dicet omnis populus amen

King James Version
27:21 Cursed be he that lieth with any manner of beast. And all the people shall say, Amen.

American Standard Version
27:21 Cursed be he that lieth with any manner of beast. And all the people shall say, Amen.

Bible in Basic English
27:21 Cursed is he who has sex relations with any sort of beast. And let all the people say, So be it.

Darby's English Translation
27:21 Cursed be he that lieth with any manner of beast! And all the people shall say, Amen.

Douay Rheims Bible
27:21 Cursed be he that lieth with any beast: and all the people shall say: Amen.

Noah Webster Bible
27:21 Cursed be he that lieth with any manner of beast: and all the people shall say, Amen.

World English Bible
27:21 Cursed be he who lies with any manner of animal. All the people shall say, Amen.

Young's Literal Translation
27:21 `Cursed is he who is lying with any beast, -- and all the people have said, Amen.

Modern Hebrew
ארור שכב עם־אחתו
בת־אביו או בת־אמו
ואמר כל־העם אמן׃

Paleo-Hebrew (Before 585 B.C.)
27:22

- [image] [image] [image] [image] [image] [image] -
-
-
.

Hebrew Transliterated
27:22 'aUrVUr ShKB 'yM-'aChThV BTh-'aBYV 'aV BTh-'aMV V'aMUr KL-H'yM 'aMN.

Latin Vulgate
27:22 maledictus qui dormit cum sorore sua filia patris sui sive matris suae et dicet omnis populus amen

King James Version
27:22 Cursed be he that lieth with his sister, the daughter of his father, or the daughter of his mother. And all the people shall say, Amen.

American Standard Version
27:22 Cursed be he that lieth with his sister, the daughter of his father, or the daughter of his mother. And all the people shall say, Amen.

Bible in Basic English
27:22 Cursed is he who has sex relations with his sister, the daughter of his father or of his mother. And let all the people say, So be it.

Darby's English Translation
27:22 Cursed be he that lieth with his sister, the daughter of his father, or the daughter of his mother! And all the people shall say, Amen.

Douay Rheims Bible
27:22 Cursed be he that lieth with his sister, the daughter of his father, or of his mother: and all the people shall say: Amen.

Noah Webster Bible
27:22 Cursed be he that lieth with his sister, the daughter of his father, or the daughter of his mother: and all the people shall say, Amen.

World English Bible
27:22 Cursed be he who lies with his sister, the daughter of his father, or the daughter of his mother. All the people shall say, Amen.

Young's Literal Translation
27:22 `Cursed is he who is lying with his sister, daughter of his father, or daughter of his mother, -- and all the people have said, Amen.

Modern Hebrew
ארור שכב עם־חתנתו
ואמר כל־העם אמן׃

Paleo-Hebrew (Before 585 B.C.)
27:23

-
. -

Hebrew Transliterated
27:23 'aUrVUr ShKB 'yM-ChThNThV V'aMUr KL-H'yM 'aMN.

Latin Vulgate
27:23 maledictus qui dormit cum socru sua et dicet omnis populus amen

King James Version
27:23 Cursed be he that lieth with his mother in law. And all the people shall say, Amen.

American Standard Version
27:23 Cursed be he that lieth with his mother-in-law. And all the people shall say, Amen.

Bible in Basic English
27:23 Cursed is he who has sex relations with his mother-in-law. And let all the people say, So be it.

Darby's English Translation
27:23 Cursed be he that lieth with his mother-in-law! And all the people shall say, Amen.

Douay Rheims Bible
27:23 Cursed be he that lieth with his mother in law: and all the people shall say: Amen.

Noah Webster Bible
27:23 Cursed be he that lieth with his mother-in-law: and all the people shall say, Amen.

World English Bible
27:23 Cursed be he who lies with his mother-in-law. All the people shall say, Amen.

Young's Literal Translation
27:23 `Cursed is he who is lying with his mother-in-law, -- and all the people have said, Amen.

Modern Hebrew
ארור מכה רעהו
בסתר ואמר כל־העם
אמן׃

Paleo-Hebrew (Before 585 B.C.)
27:24

-
.

Hebrew Transliterated
27:24 'aUrVUr MKH Ur'yHV BSThUr V'aMUr KL-H'yM 'aMN.

Latin Vulgate
27:24 maledictus qui clam percusserit proximum suum et dicet omnis populus amen

King James Version
27:24 Cursed be he that smiteth his neighbour secretly. And all the people shall say, Amen.

American Standard Version
27:24 Cursed be he that smiteth his neighbor in secret. And all the people shall say, Amen.

Bible in Basic English
27:24 Cursed is he who takes his neighbour's life secretly. And let all the people say, So be it.

Darby's English Translation
27:24 Cursed be he that smiteth his neighbour secretly! And all the people shall say, Amen.

Douay Rheims Bible
27:24 Cursed be he that secretly killeth his neighbour: and all the people shall say: Amen.

Noah Webster Bible
27:24 Cursed be he that smiteth his neighbor secretly: and all the people shall say, Amen.

World English Bible
27:24 Cursed be he who strikes his neighbor in secret. All the people shall say, Amen.

Young's Literal Translation
27:24 `Cursed is he who is smiting his neighbour in secret, -- and all the people have said, Amen.

Modern Hebrew
ארור לקח שחד
להכות נפש דם נקי
ואמר כל־העם אמן׃

Paleo-Hebrew (Before 585 B.C.)
27:25

. -

Hebrew Transliterated
27:25 'aUrVUr LQCh ShChD LHKVTh NPhSh DM NQY V'aMUr KL-H'yM 'aMN.

Latin Vulgate
27:25 maledictus qui accipit munera ut percutiat animam sanguinis innocentis et dicet omnis populus amen

King James Version
27:25 Cursed be he that taketh reward to slay an innocent person. And all the people shall say, Amen.

American Standard Version
27:25 Cursed be he that taketh a bribe to slay an innocent person. And all the people shall say, Amen.

Bible in Basic English
27:25 Cursed is he who for a reward puts to death one who has done no wrong. And let all the people say, So be it.

Darby's English Translation
27:25 Cursed be he that taketh reward to smite mortally shedding innocent blood! And all the people shall say, Amen.

Douay Rheims Bible
27:25 Cursed be he that taketh gifts, to slay an innocent person: and all the people shall say: Amen.

Noah Webster Bible
27:25 Cursed be he that taketh reward to slay an innocent person: and all the people shall say, Amen.

World English Bible
27:25 Cursed be he who takes a bribe to kill an innocent person. All the people shall say, Amen.

Young's Literal Translation
27:25 `Cursed is he who is taking a bribe to smite a person, innocent blood, -- and all the people have said, Amen.

Modern Hebrew
ארור אשר לא־יקים
את־דברי
התורה־הזאת לעשות
אותם ואמר כל־העם
אמן׃

Paleo-Hebrew (Before 585 B.C.)
27:26

- [image] [image] [image] [image] [image] [image] -
-

. -

Hebrew Transliterated
27:26 'aUrVUr 'aShUr L'a-YQYM 'aTh-DBUrY HThVUrH-HZ'aTh L'yShVTh 'aVThM V'aMUr KL-H'yM 'aMN.

Latin Vulgate
27:26 maledictus qui non permanet in sermonibus legis huius nec eos opere perficit et dicet omnis populus amen

King James Version
27:26 Cursed be he that confirmeth not all the words of this law to do them. And all the people shall say, Amen.

American Standard Version
27:26 Cursed be he that confirmeth not the words of this law to do them. And all the people shall say, Amen.

Bible in Basic English
27:26 Cursed is he who does not take this law to heart to do it. And let all the people say, So be it.

Darby's English Translation
27:26 Cursed be he that confirmeth not the words of this law to do them! And all the people shall say, Amen.

Douay Rheims Bible
27:26 Cursed be he that abideth not in the words of this law, and fulfilleth them not in work: and all the people shall say: Amen.

Noah Webster Bible
27:26 Cursed be he that confirmeth not all the words of this law to do them: and all the people shall say, Amen.

World English Bible
27:26 Cursed be he who doesn`t confirm the words of this law to do them. All the people shall say, Amen.

Young's Literal Translation
27:26 `Cursed is he who doth not establish the words of this law, to do them, -- and all the people have said, Amen.

Deuteronomy 28


Deuteronomy Chapter 28 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Deuteronomy 27

The Fifth Book of Moses, called Deuteronomy

Chapter 28

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68
Modern Hebrew
והיה אם־שמוע תשמע
בקול יהוה אלהיך
לשמר לעשות
את־כל־מצותיו אשר
אנכי מצוך היום
ונתנך יהוה אלהיך
עליון על כל־גויי
הארץ׃

Paleo-Hebrew (Before 585 B.C.)
28:1
-

- [image] [image] -

. -

Hebrew Transliterated
28:1 VHYH 'aM-ShMV'y ThShM'y BQVL YHVH 'aLHYK LShMUr L'yShVTh 'aTh-KL-MTShVThYV 'aShUr 'aNKY MTShVK HYVM VNThNK YHVH 'aLHYK 'yLYVN 'yL KL-GVYY H'aUrTSh.

Latin Vulgate
28:1 sin autem audieris vocem Domini Dei tui ut facias atque custodias omnia mandata eius quae ego praecipio tibi hodie faciet te Dominus Deus tuus excelsiorem cunctis gentibus quae versantur in terra

King James Version
28:1 And it shall come to pass, if thou shalt hearken diligently unto the voice of the LORD thy God, to observe and to do all his commandments which I command thee this day, that the LORD thy God will set thee on high above all nations of the earth:

American Standard Version
28:1 And it shall come to pass, if thou shalt hearken diligently unto the voice of Jehovah thy God, to observe to do all his commandments which I command thee this day, that Jehovah thy God will set thee on high above all the nations of the earth:

Bible in Basic English
28:1 Now if you give ear to the voice of the Lord your God, and keep with care all these orders which I have given you today, then the Lord your God will put you high over all the nations of the earth:

Darby's English Translation
28:1 And it shall come to pass, if thou shalt hearken diligently unto the voice of Jehovah thy God, to take heed to do all his commandments which I command thee this day, that Jehovah thy God will set thee supreme above all nations of the earth;

Douay Rheims Bible
28:1 Now if thou wilt hear the voice of the Lord thy God, to do and keep all his commandments, which I command thee this day, the Lord thy God will make thee higher than all the nations that are on the earth.

Noah Webster Bible
28:1 And it shall come to pass, if thou shalt hearken diligently to the voice of the LORD thy God, to observe and to do all his commandments which I command thee this day; that the LORD thy God will set thee on high above all nations of the earth:

World English Bible
28:1 It shall happen, if you shall listen diligently to the voice of Yahweh your God, to observe to do all his commandments which I command you this day, who Yahweh your God will set you on high above all the nations of the earth:

Young's Literal Translation
28:1 `And it hath been, if thou dost hearken diligently to the voice of Jehovah thy God, to observe to do all His commands which I am commanding thee to-day, that Jehovah thy God hath made thee uppermost above all the nations of the earth,

Modern Hebrew
ובאו עליך
כל־הברכות האלה
והשיגך כי תשמע
בקול יהוה אלהיך׃

Paleo-Hebrew (Before 585 B.C.)
28:2

-

.

Hebrew Transliterated
28:2 VB'aV 'yLYK KL-HBUrKVTh H'aLH VHShYGK KY ThShM'y BQVL YHVH 'aLHYK.

Latin Vulgate
28:2 venientque super te universae benedictiones istae et adprehendent te si tamen praecepta eius audieris

King James Version
28:2 And all these blessings shall come on thee, and overtake thee, if thou shalt hearken unto the voice of the LORD thy God.

American Standard Version
28:2 and all these blessings shall come upon thee, and overtake thee, if thou shalt hearken unto the voice of Jehovah thy God.

Bible in Basic English
28:2 And all these blessings will come on you and overtake you, if your ears are open to the voice of the Lord your God.

Darby's English Translation
28:2 and all these blessings shall come on thee and overtake thee, if thou shalt hearken unto the voice of Jehovah thy God.

Douay Rheims Bible
28:2 And all these blessings shall come upon thee and overtake thee: yet so if thou hear his precepts,

Noah Webster Bible
28:2 And all these blessings shall come on thee, and overtake thee, if thou shalt hearken to the voice of the LORD thy God.

World English Bible
28:2 and all these blessings shall come on you, and overtake you, if you shall listen to the voice of Yahweh your God.

Young's Literal Translation
28:2 and all these blessings have come upon thee, and overtaken thee, because thou dost hearken to the voice of Jehovah thy God:

Modern Hebrew
ברוך אתה בעיר
וברוך אתה בשדה׃

Paleo-Hebrew (Before 585 B.C.)
28:3

.

Hebrew Transliterated
28:3 BUrVK 'aThH B'yYUr VBUrVK 'aThH BShDH.

Latin Vulgate
28:3 benedictus tu in civitate et benedictus in agro

King James Version
28:3 Blessed shalt thou be in the city, and blessed shalt thou be in the field.

American Standard Version
28:3 Blessed shalt thou be in the city, and blessed shalt thou be in the field.

Bible in Basic English
28:3 A blessing will be on you in the town, and a blessing in the field.

Darby's English Translation
28:3 Blessed shalt thou be in the city, and blessed shalt thou be in the field.

Douay Rheims Bible
28:3 Blessed shalt thou be in the city, and blessed in the field.

Noah Webster Bible
28:3 Blessed shalt thou be in the city, and blessed shalt thou be in the field.

World English Bible
28:3 Blessed shall you be in the city, and blessed shall you be in the field.

Young's Literal Translation
28:3 `Blessed art thou in the city, and blessed art thou in the field.

Modern Hebrew
ברוך פרי־בטנך
ופרי אדמתך ופרי
בהמתך שגר אלפיך
ועשתרות צאנך׃

Paleo-Hebrew (Before 585 B.C.)
28:4
-

.

Hebrew Transliterated
28:4 BUrVK PhUrY-BTNK VPhUrY 'aDMThK VPhUrY BHMThK ShGUr 'aLPhYK V'yShThUrVTh TSh'aNK.

Latin Vulgate
28:4 benedictus fructus ventris tui et fructus terrae tuae fructusque iumentorum tuorum greges armentorum et caulae ovium tuarum

King James Version
28:4 Blessed shall be the fruit of thy body, and the fruit of thy ground, and the fruit of thy cattle, the increase of thy kine, and the flocks of thy sheep.

American Standard Version
28:4 Blessed shall be the fruit of thy body, and the fruit of thy ground, and the fruit of thy beasts, the increase of thy cattle, and the young of thy flock.

Bible in Basic English
28:4 A blessing will be on the fruit of your body, and on the fruit of your land, on the fruit of your cattle, the increase of your herd, and the young of your flock.

Darby's English Translation
28:4 Blessed shall be the fruit of thy womb, and the fruit of thy ground, and the fruit of thy cattle, the offspring of thy kine, and the increase of thy sheep.

Douay Rheims Bible
28:4 Blessed shall be the fruit of thy womb, and the fruit of thy ground, and the fruit of thy cattle, the droves of thy herds, and the folds of thy sheep.

Noah Webster Bible
28:4 Blessed shall be the fruit of thy body, and the fruit of thy ground, and the fruit of thy cattle, the increase of thy cattle, and the flocks of thy sheep.

World English Bible
28:4 Blessed shall be the fruit of your body, and the fruit of your ground, and the fruit of your animals, the increase of your cattle, and the young of your flock.

Young's Literal Translation
28:4 `Blessed is the fruit of thy womb, and the fruit of thy ground, and the fruit of thy cattle, increase of thine oxen, and wealth of thy flock.

Modern Hebrew
ברוך טנאך
ומשארתך׃

Paleo-Hebrew (Before 585 B.C.)
28:5

.

Hebrew Transliterated
28:5 BUrVK TN'aK VMSh'aUrThK.

Latin Vulgate
28:5 benedicta horrea tua et benedictae reliquiae tuae

King James Version
28:5 Blessed shall be thy basket and thy store.

American Standard Version
28:5 Blessed shall be thy basket and thy kneading-trough.

Bible in Basic English
28:5 A blessing will be on your basket and on your bread-basin.

Darby's English Translation
28:5 Blessed shall be thy basket and thy kneading-trough.

Douay Rheims Bible
28:5 Blessed shall be thy barns and blessed thy stores.

Noah Webster Bible
28:5 Blessed shall be thy basket and thy store.

World English Bible
28:5 Blessed shall be your basket and your kneading-trough.

Young's Literal Translation
28:5 `Blessed is thy basket and thy kneading-trough.

Modern Hebrew
ברוך אתה בבאך
וברוך אתה בצאתך׃

Paleo-Hebrew (Before 585 B.C.)
28:6

.

Hebrew Transliterated
28:6 BUrVK 'aThH BB'aK VBUrVK 'aThH BTSh'aThK.

Latin Vulgate
28:6 benedictus eris et ingrediens et egrediens

King James Version
28:6 Blessed shalt thou be when thou comest in, and blessed shalt thou be when thou goest out.

American Standard Version
28:6 Blessed shalt thou be when thou comest in, and blessed shalt thou be when thou goest out.

Bible in Basic English
28:6 A blessing will be on your coming in and on your going out.

Darby's English Translation
28:6 Blessed shalt thou be in thy coming in, and blessed shalt thou be in thy going out.

Douay Rheims Bible
28:6 Blessed shalt thou be coming in and going out.

Noah Webster Bible
28:6 Blessed shalt thou be when thou comest in, and blessed shalt thou be when thou goest out.

World English Bible
28:6 Blessed shall you be when you come in, and blessed shall you be when you go out.

Young's Literal Translation
28:6 `Blessed art thou in thy coming in, and blessed art thou in thy going out.

Modern Hebrew
יתן יהוה את־איביך
הקמים עליך נגפים
לפניך בדרך אחד
יצאו אליך ובשבעה
דרכים ינוסו
לפניך׃

Paleo-Hebrew (Before 585 B.C.)
28:7

-

.

Hebrew Transliterated
28:7 YThN YHVH 'aTh-'aYBYK HQMYM 'yLYK NGPhYM LPhNYK BDUrK 'aChD YTSh'aV 'aLYK VBShB'yH DUrKYM YNVSV LPhNYK.

Latin Vulgate
28:7 dabit Dominus inimicos tuos qui consurgunt adversum te corruentes in conspectu tuo per unam viam venient contra te et per septem fugient a facie tua

King James Version
28:7 The LORD shall cause thine enemies that rise up against thee to be smitten before thy face: they shall come out against thee one way, and flee before thee seven ways.

American Standard Version
28:7 Jehovah will cause thine enemies that rise up against thee to be smitten before thee: they shall come out against thee one way, and shall flee before thee seven ways.

Bible in Basic English
28:7 By the power of the Lord, those who take arms against you will be overcome before you: they will come out against you one way, and will go in flight from you seven ways.

Darby's English Translation
28:7 Jehovah will give up, smitten before thee, thine enemies that rise up against thee; they shall come out against thee one way, and by seven ways shall they flee before thee.

Douay Rheims Bible
28:7 The Lord shall cause thy enemies, that rise up against thee, to fall down before thy face: one way shall they come out against thee, and seven ways shall they flee before thee.

Noah Webster Bible
28:7 The LORD shall cause thy enemies that rise up against thee to be smitten before thy face: they shall come out against thee one way, and flee before thee seven ways.

World English Bible
28:7 Yahweh will cause your enemies who rise up against you to be struck before you: they shall come out against you one way, and shall flee before you seven ways.

Young's Literal Translation
28:7 `Jehovah giveth thine enemies, who are rising up against thee -- smitten before thy face; in one way they come out unto thee, and in seven ways they flee before thee.

Modern Hebrew
יצו יהוה אתך
את־הברכה באסמיך
ובכל משלח ידך
וברכך בארץ אשר־
יהוה אלהיך נתן
לך׃

Paleo-Hebrew (Before 585 B.C.)
28:8

-

-

.

Hebrew Transliterated
28:8 YTShV YHVH 'aThK 'aTh-HBUrKH B'aSMYK VBKL MShLCh YDK VBUrKK B'aUrTSh 'aShUr- YHVH 'aLHYK NThN LK.

Latin Vulgate
28:8 emittet Dominus benedictionem super cellaria tua et super omnia opera manuum tuarum benedicetque tibi in terra quam acceperis

King James Version
28:8 The LORD shall command the blessing upon thee in thy storehouses, and in all that thou settest thine hand unto; and he shall bless thee in the land which the LORD thy God giveth thee.

American Standard Version
28:8 Jehovah will command the blessing upon thee in thy barns, and in all that thou puttest thy hand unto; and he will bless thee in the land which Jehovah thy God giveth thee.

Bible in Basic English
28:8 The Lord will send his blessing on your store-houses and on everything to which you put your hand: his blessing will be on you in the land which the Lord your God is giving you.

Darby's English Translation
28:8 Jehovah will command blessing on thee in thy granaries, and in all the business of thy hand; and he will bless thee in the land which Jehovah thy God giveth thee.

Douay Rheims Bible
28:8 The Lord will send forth a blessing upon thy storehouses, and upon all the works of thy hands: and will bless thee in the land that thou shalt receive.

Noah Webster Bible
28:8 The LORD shall command the blessing upon thee in thy store-houses, and in all that thou settest thy hand to: and he shall bless thee in the land which the LORD thy God giveth thee.

World English Bible
28:8 Yahweh will command the blessing on you in your barns, and in all that you put your hand to; and he will bless you in the land which Yahweh your God gives you.

Young's Literal Translation
28:8 `Jehovah commandeth with thee the blessing in thy storehouses, and in every putting forth of thy hand, and hath blessed thee in the land which Jehovah thy God is giving to thee.

Modern Hebrew
יקימך יהוה לו לעם
קדוש כאשר נשבע־לך
כי תשמר את־מצות
יהוה אלהיך והלכת
בדרכיו׃

Paleo-Hebrew (Before 585 B.C.)
28:9

-
-

.

Hebrew Transliterated
28:9 YQYMK YHVH LV L'yM QDVSh K'aShUr NShB'y-LK KY ThShMUr 'aTh-MTShVTh YHVH 'aLHYK VHLKTh BDUrKYV.

Latin Vulgate
28:9 suscitabit te Dominus sibi in populum sanctum sicut iuravit tibi si custodieris mandata Domini Dei tui et ambulaveris in viis eius

King James Version
28:9 The LORD shall establish thee an holy people unto himself, as he hath sworn unto thee, if thou shalt keep the commandments of the LORD thy God, and walk in his ways.

American Standard Version
28:9 Jehovah will establish thee for a holy people unto himself, as he hath sworn unto thee; if thou shalt keep the commandments of Jehovah thy God, and walk in his ways.

Bible in Basic English
28:9 The Lord will keep you as a people holy to himself, as he has said to you in his oath, if you keep the orders of the Lord your God and go on walking in his ways.

Darby's English Translation
28:9 Jehovah will establish thee unto himself a holy people as he hath sworn unto thee, if thou keep the commandments of Jehovah thy God, and walk in his ways.

Douay Rheims Bible
28:9 The Lord will raise thee up to be a holy people to himself, as he swore to thee: if thou keep the commandments of the Lord thy God, and walk in his ways.

Noah Webster Bible
28:9 The LORD shall establish thee a holy people to himself, as he hath sworn to thee, if thou shalt keep the commandments of the LORD thy God, and walk in his ways.

World English Bible
28:9 Yahweh will establish you for a holy people to himself, as he has sworn to you; if you shall keep the commandments of Yahweh your God, and walk in his ways.

Young's Literal Translation
28:9 `Jehovah doth establish thee to Himself for a holy people, as He hath sworn to thee, when thou keepest the commands of Jehovah thy God, and hast walked in His ways;

Modern Hebrew
וראו כל־עמי הארץ
כי שם יהוה נקרא
עליך ויראו ממך׃

Paleo-Hebrew (Before 585 B.C.)
28:10
-

.

Hebrew Transliterated
28:10 VUr'aV KL-'yMY H'aUrTSh KY ShM YHVH NQUr'a 'yLYK VYUr'aV MMK.

Latin Vulgate
28:10 videbuntque omnes terrarum populi quod nomen Domini invocatum sit super te et timebunt te

King James Version
28:10 And all people of the earth shall see that thou art called by the name of the LORD; and they shall be afraid of thee.

American Standard Version
28:10 And all the peoples of the earth shall see that thou art called by the name of Jehovah; and they shall be afraid of thee.

Bible in Basic English
28:10 And all the peoples of the earth will see that the name of the Lord is on you, and they will go in fear of you.

Darby's English Translation
28:10 And all peoples of the earth shall see that thou art called by the name of Jehovah, and they shall be afraid of thee.

Douay Rheims Bible
28:10 And all the people of the earth shall see that the name of the Lord is invocated upon thee, and they shall fear thee.

Noah Webster Bible
28:10 And all the people of the earth shall see that thou art called by the name of the LORD; and they shall be afraid of thee.

World English Bible
28:10 All the peoples of the earth shall see that you are called by the name of Yahweh; and they shall be afraid of you.

Young's Literal Translation
28:10 and all the peoples of the land have seen that the name of Jehovah is called upon thee, and they have been afraid of thee.

Modern Hebrew
והותרך יהוה לטובה
בפרי בטנך ובפרי
בהמתך ובפרי אדמתך
על האדמה אשר נשבע
יהוה לאבתיך לתת
לך׃

Paleo-Hebrew (Before 585 B.C.)
28:11

.

Hebrew Transliterated
28:11 VHVThUrK YHVH LTVBH BPhUrY BTNK VBPhUrY BHMThK VBPhUrY 'aDMThK 'yL H'aDMH 'aShUr NShB'y YHVH L'aBThYK LThTh LK.

Latin Vulgate
28:11 abundare te faciet Dominus omnibus bonis fructu uteri tui et fructu iumentorum tuorum fructu terrae tuae quam iuravit Dominus patribus tuis ut daret tibi

King James Version
28:11 And the LORD shall make thee plenteous in goods, in the fruit of thy body, and in the fruit of thy cattle, and in the fruit of thy ground, in the land which the LORD sware unto thy fathers to give thee.

American Standard Version
28:11 And Jehovah will make thee plenteous for good, in the fruit of thy body, and in the fruit of thy cattle, and in the fruit of thy ground, in the land which Jehovah sware unto thy fathers to give thee.

Bible in Basic English
28:11 And the Lord will make you fertile in every good thing, in the fruit of your body, and the fruit of your cattle, and the fruit of your fields, in the land which the Lord, by his oath to your fathers, said he would give you.

Darby's English Translation
28:11 And Jehovah will give thee abundance of good, in the fruit of thy body, and in the fruit of thy cattle, and in the fruit of thy ground, in the land that Jehovah swore unto thy fathers to give thee.

Douay Rheims Bible
28:11 The Lord will make thee abound with all goods, with the fruit of thy womb, and the fruit of thy cattle, with the fruit of thy land, which the Lord swore to thy fathers that he would give thee.

Noah Webster Bible
28:11 And the LORD shall make thee to abound in goods, in the fruit of thy body, and in the fruit of thy cattle, and in the fruit of thy ground, in the land which the LORD swore to thy fathers to give thee.

World English Bible
28:11 Yahweh will make you plenteous for good, in the fruit of your body, and in the fruit of your cattle, and in the fruit of your ground, in the land which Yahweh swore to your fathers to give you.

Young's Literal Translation
28:11 `And Jehovah hath made thee abundant in good, in the fruit of the womb, and in the fruit of thy cattle, and in the fruit of thy ground, on the ground which Jehovah hath sworn to thy fathers to give to thee.

Modern Hebrew
יפתח יהוה לך
את־אוצרו הטוב
את־השמים לתת
מטר־ארצך בעתו
ולברך את כל־מעשה
ידך והלוית גוים
רבים ואתה לא
תלוה׃

Paleo-Hebrew (Before 585 B.C.)
28:12

-
-
-

-

.

Hebrew Transliterated
28:12 YPhThCh YHVH LK 'aTh-'aVTShUrV HTVB 'aTh-HShMYM LThTh MTUr-'aUrTShK B'yThV VLBUrK 'aTh KL-M'yShH YDK VHLVYTh GVYM UrBYM V'aThH L'a ThLVH.

Latin Vulgate
28:12 aperiet Dominus thesaurum suum optimum caelum ut tribuat pluviam terrae tuae in tempore suo benedicet cunctis operibus manuum tuarum et fenerabis gentibus multis et ipse a nullo fenus accipies

King James Version
28:12 The LORD shall open unto thee his good treasure, the heaven to give the rain unto thy land in his season, and to bless all the work of thine hand: and thou shalt lend unto many nations, and thou shalt not borrow.

American Standard Version
28:12 Jehovah will open unto thee his good treasure the heavens, to give the rain of thy land in its season, and to bless all the work of thy hand: and thou shalt lend unto many nations, and thou shalt not borrow.

Bible in Basic English
28:12 Opening his store-house in heaven, the Lord will send rain on your land at the right time, blessing all the work of your hands: other nations will make use of your wealth, and you will have no need of theirs.

Darby's English Translation
28:12 Jehovah will open to thee his good treasure, the heavens, to give rain unto thy land in its season, and to bless all the work of thy hand; and thou shalt lend unto many nations, but thou shalt not borrow.

Douay Rheims Bible
28:12 The Lord will open his excellent treasure, the heaven, that it may give rain in due season: and he will bless all the works of thy hands. And thou shalt lend to many nations, and shalt not borrow of any one.

Noah Webster Bible
28:12 The LORD shall open to thee his good treasure, the heaven to give rain to thy land in its season, and to bless all the work of thy hand: and thou shalt lend to many nations, and thou shalt not borrow.

World English Bible
28:12 Yahweh will open to you his good treasure in the sky, to give the rain of your land in its season, and to bless all the work of your hand: and you shall lend to many nations, and you shall not borrow.

Young's Literal Translation
28:12 `Jehovah doth open to thee his good treasure -- the heavens -- to give the rain of thy land in its season, and to bless all the work of thy hand, and thou hast lent to many nations, and thou -- thou dost not borrow.

Modern Hebrew
ונתנך יהוה לראש
ולא לזנב והיית רק
למעלה ולא תהיה
למטה כי־ תשמע
אל־מצות יהוה
אלהיך אשר אנכי
מצוך היום לשמר
ולעשות׃

Paleo-Hebrew (Before 585 B.C.)
28:13

-
-

.

Hebrew Transliterated
28:13 VNThNK YHVH LUr'aSh VL'a LZNB VHYYTh UrQ LM'yLH VL'a ThHYH LMTH KY- ThShM'y 'aL-MTShVTh YHVH 'aLHYK 'aShUr 'aNKY MTShVK HYVM LShMUr VL'yShVTh.

Latin Vulgate
28:13 constituet te Dominus in caput et non in caudam et eris semper supra et non subter si audieris mandata Domini Dei tui quae ego praecipio tibi hodie et custodieris et feceris

King James Version
28:13 And the LORD shall make thee the head, and not the tail; and thou shalt be above only, and thou shalt not be beneath; if that thou hearken unto the commandments of the LORD thy God, which I command thee this day, to observe and to do them:

American Standard Version
28:13 And Jehovah will make thee the head, and not the tail; and thou shalt be above only, and thou shalt not be beneath; if thou shalt hearken unto the commandments of Jehovah thy God, which I command thee this day, to observe and to do them,

Bible in Basic English
28:13 The Lord will make you the head and not the tail; and you will ever have the highest place, if you give ear to the orders of the Lord your God which I give you today, to keep and to do them;

Darby's English Translation
28:13 And Jehovah will make thee the head, and not the tail; and thou shalt be above only, and thou shalt not be beneath; if thou hearken unto the commandments of Jehovah thy God, which I command thee this day, to keep and to do them,

Douay Rheims Bible
28:13 And the Lord shall make thee the head and not the tail: and thou shalt be always above, and not beneath: yet so if thou wilt hear the commandments of the Lord thy God which I command thee this day, and keep and do them,

Noah Webster Bible
28:13 And the LORD shall make thee the head, and not the tail; and thou shalt be above only, and thou shalt not be beneath; if thou shalt hearken to the commandments of the LORD thy God, which I command thee this day, to observe and to do them:

World English Bible
28:13 Yahweh will make you the head, and not the tail; and you shall be above only, and you shall not be beneath; if you shall listen to the commandments of Yahweh your God, which I command you this day, to observe and to do them,

Young's Literal Translation
28:13 `And Jehovah hath given thee for head, and not for tail; and thou hast been only above, and art not beneath, for thou dost hearken unto the commands of Jehovah thy God, which I am commanding thee to-day, to keep and to do,

Modern Hebrew
ולא תסור
מכל־הדברים אשר
אנכי מצוה אתכם
היום ימין ושמאול
ללכת אחרי אלהים
אחרים לעבדם׃

Paleo-Hebrew (Before 585 B.C.)
28:14

-

.

Hebrew Transliterated
28:14 VL'a ThSVUr MKL-HDBUrYM 'aShUr 'aNKY MTShVH 'aThKM HYVM YMYN VShM'aVL LLKTh 'aChUrY 'aLHYM 'aChUrYM L'yBDM.

Latin Vulgate
28:14 ac non declinaveris ab eis nec ad dextram nec ad sinistram nec secutus fueris deos alienos neque colueris eos

King James Version
28:14 And thou shalt not go aside from any of the words which I command thee this day, to the right hand, or to the left, to go after other gods to serve them.

American Standard Version
28:14 and shalt not turn aside from any of the words which I command you this day, to the right hand, or to the left, to go after other gods to serve them.

Bible in Basic English
28:14 Not turning away from any of the orders which I give you today, to the right hand or to the left, or going after any other gods to give them worship.

Darby's English Translation
28:14 and if thou turn not aside from any of the words that I command thee this day, to the right hand or to the left, to go after other gods to serve them.

Douay Rheims Bible
28:14 And turn not away from them neither to the right hand, nor to the left, nor follow strange gods, nor worship them.

Noah Webster Bible
28:14 And thou shalt not go aside from any of the words which I command thee this day, to the right hand or to the left, to go after other gods to serve them.

World English Bible
28:14 and shall not turn aside from any of the words which I command you this day, to the right hand, or to the left, to go after other gods to serve them.

Young's Literal Translation
28:14 and thou dost not turn aside from all the words which I am commanding you to-day -- right or left -- to go after other gods, to serve them.

Modern Hebrew
והיה אם־לא תשמע
בקול יהוה אלהיך
לשמר לעשות
את־כל־מצותיו
וחקתיו אשר אנכי
מצוך היום ובאו
עליך כל־הקללות
האלה והשיגוך׃

Paleo-Hebrew (Before 585 B.C.)
28:15
-

- [image] [image] -

-
.

Hebrew Transliterated
28:15 VHYH 'aM-L'a ThShM'y BQVL YHVH 'aLHYK LShMUr L'yShVTh 'aTh-KL-MTShVThYV VChQThYV 'aShUr 'aNKY MTShVK HYVM VB'aV 'yLYK KL-HQLLVTh H'aLH VHShYGVK.

Latin Vulgate
28:15 quod si audire nolueris vocem Domini Dei tui ut custodias et facias omnia mandata eius et caerimonias quas ego praecipio tibi hodie venient super te omnes maledictiones istae et adprehendent te

King James Version
28:15 But it shall come to pass, if thou wilt not hearken unto the voice of the LORD thy God, to observe to do all his commandments and his statutes which I command thee this day; that all these curses shall come upon thee, and overtake thee:

American Standard Version
28:15 But it shall come to pass, if thou wilt not hearken unto the voice of Jehovah thy God, to observe to do all his commandments and his statutes which I command thee this day, that all these curses shall come upon thee, and overtake thee.

Bible in Basic English
28:15 But if you do not give ear to the voice of the Lord your God, and take care to do all his orders and his laws which I give you today, then all these curses will come on you and overtake you:

Darby's English Translation
28:15 But it shall come to pass if thou wilt not hearken unto the voice of Jehovah thy God, to take heed to do all his commandments and his statutes which I command thee this day, that all these curses shall come upon thee and overtake thee.

Douay Rheims Bible
28:15 But if thou wilt not hear the voice of the Lord thy God, to keep and to do all his commandments and ceremonies, which I command thee this day, all these curses shall come upon thee, and overtake thee.

Noah Webster Bible
28:15 But it shall come to pass, if thou wilt not hearken to the voice of the LORD thy God, to observe to do all his commandments and his statutes which I command thee this day; that all these curses shall come upon thee, and overtake thee:

World English Bible
28:15 But it shall come to pass, if you will not listen to the voice of Yahweh your God, to observe to do all his commandments and his statutes which I command you this day, that all these curses shall come on you, and overtake you.

Young's Literal Translation
28:15 `And it hath been, if thou dost not hearken unto the voice of Jehovah thy God to observe to do all His commands, and His statutes, which I am commanding thee to-day, that all these revilings have come upon thee, and overtaken thee:

Modern Hebrew
ארור אתה בעיר
וארור אתה בשדה׃

Paleo-Hebrew (Before 585 B.C.)
28:16

.

Hebrew Transliterated
28:16 'aUrVUr 'aThH B'yYUr V'aUrVUr 'aThH BShDH.

Latin Vulgate
28:16 maledictus eris in civitate maledictus in agro

King James Version
28:16 Cursed shalt thou be in the city, and cursed shalt thou be in the field.

American Standard Version
28:16 Cursed shalt thou be in the city, and cursed shalt thou be in the field.

Bible in Basic English
28:16 You will be cursed in the town and cursed in the field.

Darby's English Translation
28:16 Cursed shalt thou be in the city, and cursed shalt thou be in the field.

Douay Rheims Bible
28:16 Cursed shalt thou be in the city, cursed in the field.

Noah Webster Bible
28:16 Cursed shalt thou be in the city, and cursed shalt thou be in the field.

World English Bible
28:16 Cursed shall you be in the city, and cursed shall you be in the field.

Young's Literal Translation
28:16 `Cursed art thou in the city, and cursed art thou in the field.

Modern Hebrew
ארור טנאך
ומשארתך׃

Paleo-Hebrew (Before 585 B.C.)
28:17

.

Hebrew Transliterated
28:17 'aUrVUr TN'aK VMSh'aUrThK.

Latin Vulgate
28:17 maledictum horreum tuum et maledictae reliquiae tuae

King James Version
28:17 Cursed shall be thy basket and thy store.

American Standard Version
28:17 Cursed shall be thy basket and thy kneading-trough.

Bible in Basic English
28:17 A curse will be on your basket and on your bread-basin.

Darby's English Translation
28:17 Cursed shall be thy basket and thy kneading-trough.

Douay Rheims Bible
28:17 Cursed shall be thy barn, and cursed thy stores.

Noah Webster Bible
28:17 Cursed shall be thy basket and thy store.

World English Bible
28:17 Cursed shall be your basket and your kneading-trough.

Young's Literal Translation
28:17 `Cursed is thy basket and thy kneading-trough.

Modern Hebrew
ארור פרי־בטנך
ופרי אדמתך שגר
אלפיך ועשתרת
צאנך׃

Paleo-Hebrew (Before 585 B.C.)
28:18
-

.

Hebrew Transliterated
28:18 'aUrVUr PhUrY-BTNK VPhUrY 'aDMThK ShGUr 'aLPhYK V'yShThUrTh TSh'aNK.

Latin Vulgate
28:18 maledictus fructus ventris tui et fructus terrae tuae armenta boum tuorum et greges ovium tuarum

King James Version
28:18 Cursed shall be the fruit of thy body, and the fruit of thy land, the increase of thy kine, and the flocks of thy sheep.

American Standard Version
28:18 Cursed shall be the fruit of thy body, and the fruit of thy ground, the increase of thy cattle, and the young of thy flock.

Bible in Basic English
28:18 A curse will be on the fruit of your body, and on the fruit of your land, on the increase of your cattle, and the young of your flock.

Darby's English Translation
28:18 Cursed shall be the fruit of thy womb, and the fruit of thy ground, the offspring of thy kine, and the increase of thy sheep.

Douay Rheims Bible
28:18 Cursed shall be the fruit of thy womb, and the fruit of thy ground, the herds of thy oxen, and the flocks of thy sheep.

Noah Webster Bible
28:18 Cursed shall be the fruit of thy body, and the fruit of thy land, the increase of thy kine, and the flocks of thy sheep.

World English Bible
28:18 Cursed shall be the fruit of your body, and the fruit of your ground, the increase of your cattle, and the young of your flock.

Young's Literal Translation
28:18 `Cursed is the fruit of thy body, and the fruit of thy land, increase of thine oxen, and wealth of thy flock.

Modern Hebrew
ארור אתה בבאך
וארור אתה בצאתך׃

Paleo-Hebrew (Before 585 B.C.)
28:19

.

Hebrew Transliterated
28:19 'aUrVUr 'aThH BB'aK V'aUrVUr 'aThH BTSh'aThK.

Latin Vulgate
28:19 maledictus eris ingrediens et maledictus egrediens

King James Version
28:19 Cursed shalt thou be when thou comest in, and cursed shalt thou be when thou goest out.

American Standard Version
28:19 Cursed shalt thou be when thou comest in, and cursed shalt thou be when thou goest out.

Bible in Basic English
28:19 You will be cursed when you come in and cursed when you go out.

Darby's English Translation
28:19 Cursed shalt thou be in thy coming in, and cursed shalt thou be in thy going out.

Douay Rheims Bible
28:19 Cursed shalt thou be coming in, and cursed going out.

Noah Webster Bible
28:19 Cursed shalt thou be when thou comest in, and cursed shalt thou be when thou goest out.

World English Bible
28:19 Cursed shall you be when you come in, and cursed shall you be when you go out.

Young's Literal Translation
28:19 `Cursed art thou in thy coming in, and cursed art thou in thy going out.

Modern Hebrew
ישלח יהוה בך
את־המארה
את־המהומה
ואת־המגערת
בכל־משלח ידך אשר
תעשה עד השמדך
ועד־אבדך מהר מפני
רע מעלליך אשר
עזבתני׃

Paleo-Hebrew (Before 585 B.C.)
28:20

-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-

-

.

Hebrew Transliterated
28:20 YShLCh YHVH BK 'aTh-HM'aUrH 'aTh-HMHVMH V'aTh-HMG'yUrTh BKL-MShLCh YDK 'aShUr Th'yShH 'yD HShMDK V'yD-'aBDK MHUr MPhNY Ur'y M'yLLYK 'aShUr 'yZBThNY.

Latin Vulgate
28:20 mittet Dominus super te famem et esuriem et increpationem in omnia opera tua quae facies donec conterat te et perdat velociter propter adinventiones tuas pessimas in quibus reliquisti me

King James Version
28:20 The LORD shall send upon thee cursing, vexation, and rebuke, in all that thou settest thine hand unto for to do, until thou be destroyed, and until thou perish quickly; because of the wickedness of thy doings, whereby thou hast forsaken me.

American Standard Version
28:20 Jehovah will send upon thee cursing, discomfiture, and rebuke, in all that thou puttest thy hand unto to do, until thou be destroyed, and until thou perish quickly; because of the evil of thy doings, whereby thou hast forsaken me.

Bible in Basic English
28:20 The Lord will send on you cursing and trouble and punishment in everything to which you put your hand, till sudden destruction overtakes you; because of your evil ways in which you have been false to me.

Darby's English Translation
28:20 Jehovah will send upon thee cursing, confusion, and rebuke, in all the business of thy hand which thou doest, until thou be destroyed and until thou perish quickly, because of the wickedness of thy doings, whereby thou hast forsaken me.

Douay Rheims Bible
28:20 The Lord shall send upon thee famine and hunger, and a rebuke upon all the works which thou shalt do: until he consume and destroy thee quickly, for thy most wicked inventions, by which thou hast forsaken me.

Noah Webster Bible
28:20 The LORD shall send upon thee cursing, vexation, and rebuke, in all that thou undertakest to perform, until thou shalt be destroyed, and until thou shalt perish quickly; because of the wickedness of thy doings by which thou hast forsaken me.

World English Bible
28:20 Yahweh will send on you cursing, confusion, and rebuke, in all that you put your hand to do, until you be destroyed, and until you perish quickly; because of the evil of your doings, whereby you have forsaken me.

Young's Literal Translation
28:20 `Jehovah doth send on thee the curse, the trouble, and the rebuke, in every putting forth of thy hand which thou dost, till thou art destroyed, and till thou perish hastily, because of the evil of thy doings by which thou hast forsaken Me.

Modern Hebrew
ידבק יהוה בך
את־הדבר עד כלתו
אתך מעל האדמה
אשר־אתה בא־שמה
לרשתה׃

Paleo-Hebrew (Before 585 B.C.)
28:21

-

-
. -

Hebrew Transliterated
28:21 YDBQ YHVH BK 'aTh-HDBUr 'yD KLThV 'aThK M'yL H'aDMH 'aShUr-'aThH B'a-ShMH LUrShThH.

Latin Vulgate
28:21 adiungat Dominus tibi pestilentiam donec consumat te de terra ad quam ingredieris possidendam

King James Version
28:21 The LORD shall make the pestilence cleave unto thee, until he have consumed thee from off the land, whither thou goest to possess it.

American Standard Version
28:21 Jehovah will make the pestilence cleave unto thee, until he have consumed thee from off the land, whither thou goest in to possess it.

Bible in Basic English
28:21 The Lord will send disease after disease on you, till you have been cut off by death from the land to which you are going.

Darby's English Translation
28:21 Jehovah will make the pestilence cleave unto thee, until he have consumed thee from off the land whither thou goest to possess it.

Douay Rheims Bible
28:21 May the Lord set the pestilence upon thee, until he consume thee out of the land, which thou shalt go in to possess.

Noah Webster Bible
28:21 The LORD shall make the pestilence cleave to thee, until he shall have consumed thee from off the land, whither thou goest to possess it.

World English Bible
28:21 Yahweh will make the pestilence cleave to you, until he have consumed you from off the land, where you go in to possess it.

Young's Literal Translation
28:21 `Jehovah doth cause to cleave to thee the pestilence, till He consume thee from off the ground whither thou art going in to possess it.

Modern Hebrew
יככה יהוה בשחפת
ובקדחת ובדלקת
ובחרחר ובחרב
ובשדפון ובירקון
ורדפוך עד אבדך׃

Paleo-Hebrew (Before 585 B.C.)
28:22

.

Hebrew Transliterated
28:22 YKKH YHVH BShChPhTh VBQDChTh VBDLQTh VBChUrChUr VBChUrB VBShDPhVN VBYUrQVN VUrDPhVK 'yD 'aBDK.

Latin Vulgate
28:22 percutiat te Dominus egestate febri et frigore ardore et aestu et aere corrupto ac robigine et persequatur donec pereas

King James Version
28:22 The LORD shall smite thee with a consumption, and with a fever, and with an inflammation, and with an extreme burning, and with the sword, and with blasting, and with mildew; and they shall pursue thee until thou perish.

American Standard Version
28:22 Jehovah will smite thee with consumption, and with fever, and with inflammation, and with fiery heat, and with the sword, and with blasting, and with mildew; and they shall pursue thee until thou perish.

Bible in Basic English
28:22 The Lord will send wasting disease, and burning pain, and flaming heat against you, keeping back the rain till your land is waste and dead; so will it be till your destruction is complete.

Darby's English Translation
28:22 Jehovah will smite thee with consumption, and with fever, and with inflammation, and with burning ague, and with drought, and with blight, and with mildew, and they shall pursue thee until thou perish.

Douay Rheims Bible
28:22 May the Lord afflict thee with miser- able want, with the fever and with cold, with burning and with heat, and with corrupted air and with blasting, and pursue thee till thou perish.

Noah Webster Bible
28:22 The LORD shall smite thee with a consumption, and with a fever, and with an inflammation, and with an extreme burning, and with the sword, and with blasting, and with mildew: and they shall pursue thee until thou dost perish.

World English Bible
28:22 Yahweh will strike you with consumption, and with fever, and with inflammation, and with fiery heat, and with the sword, and with blasting, and with mildew; and they shall pursue you until you perish.

Young's Literal Translation
28:22 `Jehovah doth smite thee with consumption, and with fever, and with inflammation, and with extreme burning, and with sword, and with blasting, and with mildew, and they have pursued thee till thou perish

Modern Hebrew
והיו שמיך אשר
על־ראשך נחשת
והארץ אשר־תחתיך
ברזל׃

Paleo-Hebrew (Before 585 B.C.)
28:23

-

. -

Hebrew Transliterated
28:23 VHYV ShMYK 'aShUr 'yL-Ur'aShK NChShTh VH'aUrTSh 'aShUr-ThChThYK BUrZL.

Latin Vulgate
28:23 sit caelum quod supra te est aeneum et terra quam calcas ferrea

King James Version
28:23 And thy heaven that is over thy head shall be brass, and the earth that is under thee shall be iron.

American Standard Version
28:23 And thy heaven that is over thy head shall be brass, and the earth that is under thee shall be iron.

Bible in Basic English
28:23 And the heaven over your heads will be brass, and the earth under you hard as iron.

Darby's English Translation
28:23 And thy heavens which are over thy head shall be brass, and the earth which is under thee, iron.

Douay Rheims Bible
28:23 Be the heaven, that is over thee, of brass: and the ground thou treadest on, of iron.

Noah Webster Bible
28:23 And thy heaven that is over thy head shall be brass, and the earth that is under thee shall be iron.

World English Bible
28:23 Your sky that is over your head shall be brass, and the earth that is under you shall be iron.

Young's Literal Translation
28:23 `And thy heavens which are over thy head have been brass, and the earth which is under thee iron;

Modern Hebrew
יתן יהוה את־מטר
ארצך אבק ועפר
מן־השמים ירד עליך
עד השמדך׃

Paleo-Hebrew (Before 585 B.C.)
28:24

-

-

.

Hebrew Transliterated
28:24 YThN YHVH 'aTh-MTUr 'aUrTShK 'aBQ V'yPhUr MN-HShMYM YUrD 'yLYK 'yD HShMDK.

Latin Vulgate
28:24 det Dominus imbrem terrae tuae pulverem et de caelo descendat super te cinis donec conteraris

King James Version
28:24 The LORD shall make the rain of thy land powder and dust: from heaven shall it come down upon thee, until thou be destroyed.

American Standard Version
28:24 Jehovah will make the rain of thy land powder and dust: from heaven shall it come down upon thee, until thou be destroyed.

Bible in Basic English
28:24 The Lord will make the rain of your land powder and dust, sending it down on you from heaven till your destruction is complete.

Darby's English Translation
28:24 Jehovah will give as the rain of thy land powder and dust; from the heavens shall it come down upon thee until thou be destroyed.

Douay Rheims Bible
28:24 The Lord give thee dust for rain upon thy land, and let ashes come down from heaven upon thee, till thou be consumed.

Noah Webster Bible
28:24 The LORD shall make the rain of thy land powder and dust: from heaven shall it come down upon thee, until thou art destroyed.

World English Bible
28:24 Yahweh will make the rain of your land powder and dust: from the sky shall it come down on you, until you are destroyed.

Young's Literal Translation
28:24 Jehovah giveth the rain of thy land -- dust and ashes; from the heavens it cometh down on thee till thou art destroyed.

Modern Hebrew
יתנך יהוה נגף
לפני איביך בדרך
אחד תצא אליו
ובשבעה דרכים תנוס
לפניו והיית לזעוה
לכל ממלכות הארץ׃

Paleo-Hebrew (Before 585 B.C.)
28:25

.

Hebrew Transliterated
28:25 YThNK YHVH NGPh LPhNY 'aYBYK BDUrK 'aChD ThTSh'a 'aLYV VBShB'yH DUrKYM ThNVS LPhNYV VHYYTh LZ'yVH LKL MMLKVTh H'aUrTSh.

Latin Vulgate
28:25 tradat te Dominus corruentem ante hostes tuos per unam viam egrediaris contra eos et per septem fugias et dispergaris per omnia regna terrae

King James Version
28:25 The LORD shall cause thee to be smitten before thine enemies: thou shalt go out one way against them, and flee seven ways before them: and shalt be removed into all the kingdoms of the earth.

American Standard Version
28:25 Jehovah will cause thee to be smitten before thine enemies; thou shalt go out one way against them, and shalt flee seven ways before them: and thou shalt be tossed to and from among all the kingdoms of the earth.

Bible in Basic English
28:25 The Lord will let you be overcome by your haters: you will go out against them one way, and you will go in flight before them seven ways: you will be the cause of fear among all the kingdoms of the earth.

Darby's English Translation
28:25 Jehovah will give thee up smitten before thine enemies; thou shalt go out against them one way, and by seven ways shalt thou flee before them; and thou shalt be driven hither and thither into all the kingdoms of the earth.

Douay Rheims Bible
28:25 The Lord make thee to fall down before thy enemies, one way mayst thou go out against them, and flee seven ways, and be scattered throughout all the kingdoms of the earth.

Noah Webster Bible
28:25 The LORD shall cause thee to be smitten before thy enemies: thou shalt go out one way against them, and flee seven ways before them; and shalt be removed into all the kingdoms of the earth.

World English Bible
28:25 Yahweh will cause you to be struck before your enemies; you shall go out one way against them, and shall flee seven ways before them: and you shall be tossed back and forth among all the kingdoms of the earth.

Young's Literal Translation
28:25 `Jehovah giveth thee smitten before thine enemies; in one way thou goest out unto them, and in seven ways dost flee before them, and thou hast been for a trembling to all kingdoms of the earth;

Modern Hebrew
והיתה נבלתך למאכל
לכל־עוף השמים
ולבהמת הארץ ואין
מחריד׃

Paleo-Hebrew (Before 585 B.C.)
28:26

-

.

Hebrew Transliterated
28:26 VHYThH NBLThK LM'aKL LKL-'yVPh HShMYM VLBHMTh H'aUrTSh V'aYN MChUrYD.

Latin Vulgate
28:26 sitque cadaver tuum in escam cunctis volatilibus caeli et bestiis terrae et non sit qui abigat

King James Version
28:26 And thy carcase shall be meat unto all fowls of the air, and unto the beasts of the earth, and no man shall fray them away.

American Standard Version
28:26 And thy dead body shall be food unto all birds of the heavens, and unto the beasts of the earth; and there shall be none to frighten them away.

Bible in Basic English
28:26 Your bodies will be meat for all the birds of the air and the beasts of the earth; there will be no one to send them away.

Darby's English Translation
28:26 And thy carcase shall be meat unto all the fowl of the air, and unto the beasts of the earth, and there shall be no man to scare them away.

Douay Rheims Bible
28:26 And be thy carcass meat for all the Fowls of the air, and the beasts of the earth, and be there none to drive them away.

Noah Webster Bible
28:26 And thy carcass shall be food to all fowls of the air, and to the beasts of the earth, and no man shall drive them away.

World English Bible
28:26 Your dead body shall be food to all birds of the sky, and to the animals of the earth; and there shall be none to frighten them away.

Young's Literal Translation
28:26 and thy carcase hath been for food to every fowl of the heavens, and to the beast of the earth, and there is none causing trembling.

Modern Hebrew
יככה יהוה בשחין
מצרים ובעפלים
ובגרב ובחרס אשר
לא־תוכל להרפא׃

Paleo-Hebrew (Before 585 B.C.)
28:27

. -

Hebrew Transliterated
28:27 YKKH YHVH BShChYN MTShUrYM VB'yPhLYM VBGUrB VBChUrS 'aShUr L'a-ThVKL LHUrPh'a.

Latin Vulgate
28:27 percutiat te Dominus ulcere Aegypti et parte corporis per quam stercora digeruntur scabie quoque et prurigine ita ut curari nequeas

King James Version
28:27 The LORD will smite thee with the botch of Egypt, and with the emerods, and with the scab, and with the itch, whereof thou canst not be healed.

American Standard Version
28:27 Jehovah will smite thee with the boil of Egypt, and with the emerods, and with the scurvy, and with the itch, whereof thou canst not be healed.

Bible in Basic English
28:27 The Lord will send on you the disease of Egypt, and other sorts of skin diseases which nothing will make well.

Darby's English Translation
28:27 Jehovah will smite thee with the ulcers of Egypt, and with boils, and with the scab, and with the itch, whereof thou canst not be healed.

Douay Rheims Bible
28:27 The Lord strike thee with the ulcer of Egypt, and the part of thy body, by which the dung is cast out, with the scab and with the itch : so that thou canst not be healed.

Noah Webster Bible
28:27 The LORD will smite thee with the botch of Egypt, and with the emerods, and with the scab, and with the itch, of which thou canst not be healed.

World English Bible
28:27 Yahweh will strike you with the boil of Egypt, and with the tumors, and with the scurvy, and with the itch, whereof you can not be healed.

Young's Literal Translation
28:27 `Jehovah doth smite thee with the ulcer of Egypt, and with emerods, and with scurvy, and with itch, of which thou art not able to be healed.

Modern Hebrew
יככה יהוה בשגעון
ובעורון ובתמהון
לבב׃

Paleo-Hebrew (Before 585 B.C.)
28:28

.

Hebrew Transliterated
28:28 YKKH YHVH BShG'yVN VB'yVUrVN VBThMHVN LBB.

Latin Vulgate
28:28 percutiat te Dominus amentia et caecitate ac furore mentis

King James Version
28:28 The LORD shall smite thee with madness, and blindness, and astonishment of heart:

American Standard Version
28:28 Jehovah will smite thee with madness, and with blindness, and with astonishment of heart;

Bible in Basic English
28:28 He will make your minds diseased, and your eyes blind, and your hearts wasted with fear:

Darby's English Translation
28:28 Jehovah will smite thee with madness, and with blindness, and with astonishment of heart;

Douay Rheims Bible
28:28 The Lord strike thee with madness and blindness and fury of mind.

Noah Webster Bible
28:28 The LORD shall smite thee with the madness, and blindness, and astonishment of heart:

World English Bible
28:28 Yahweh will strike you with madness, and with blindness, and with astonishment of heart;

Young's Literal Translation
28:28 `Jehovah doth smite thee with madness, and with blindness, and with astonishment of heart;

Modern Hebrew
והיית ממשש בצהרים
כאשר ימשש העור
באפלה ולא תצליח
את־דרכיך והיית אך
עשוק וגזול
כל־הימים ואין
מושיע׃

Paleo-Hebrew (Before 585 B.C.)
28:29

-

-
.

Hebrew Transliterated
28:29 VHYYTh MMShSh BTShHUrYM K'aShUr YMShSh H'yVUr B'aPhLH VL'a ThTShLYCh 'aTh-DUrKYK VHYYTh 'aK 'yShVQ VGZVL KL-HYMYM V'aYN MVShY'y.

Latin Vulgate
28:29 et palpes in meridie sicut palpare solet caecus in tenebris et non dirigas vias tuas omnique tempore calumniam sustineas et opprimaris violentia nec habeas qui liberet te

King James Version
28:29 And thou shalt grope at noonday, as the blind gropeth in darkness, and thou shalt not prosper in thy ways: and thou shalt be only oppressed and spoiled evermore, and no man shall save thee.

American Standard Version
28:29 and thou shalt grope at noonday, as the blind gropeth in darkness, and thou shalt not prosper in thy ways: and thou shalt be only oppressed and robbed alway, and there shall be none to save thee.

Bible in Basic English
28:29 You will go feeling your way when the sun is high, like a blind man for whom all is dark, and nothing will go well for you: you will be crushed and made poor for ever, and you will have no saviour.

Darby's English Translation
28:29 and thou shalt grope at noonday, as the blind gropeth in darkness, and thou shalt not prosper in thy ways; and thou shalt be only oppressed and spoiled continually, and there shall be none to save.

Douay Rheims Bible
28:29 And mayst thou grope at midday as the blind is wont to grope in the dark, and not make straight thy ways. And mayst thou at all times suffer wrong, and be oppressed with violence, and mayst thou have no one to deliver thee.

Noah Webster Bible
28:29 And thou shalt grope at noon-day, as the blind gropeth in darkness, and thou shalt not prosper in thy ways: and thou shalt be only oppressed and spoiled evermore, and no man shall save thee.

World English Bible
28:29 and you shall grope at noonday, as the blind gropes in darkness, and you shall not prosper in your ways: and you shall be only oppressed and robbed always, and there shall be none to save you.

Young's Literal Translation
28:29 and thou hast been gropling at noon, as the blind gropeth in darkness; and thou dost not cause thy ways to prosper; and thou hast been only oppressed and plundered all the days, and there is no saviour.

Modern Hebrew
אשה תארש ואיש אחר
ישגלנה בית תבנה
ולא־תשב בו כרם
תטע ולא תחללנו׃

Paleo-Hebrew (Before 585 B.C.)
28:30

-

.

Hebrew Transliterated
28:30 'aShH Th'aUrSh V'aYSh 'aChUr YShGLNH BYTh ThBNH VL'a-ThShB BV KUrM ThT'y VL'a ThChLLNV.

Latin Vulgate
28:30 uxorem accipias et alius dormiat cum ea domum aedifices et non habites in ea plantes vineam et non vindemies eam

King James Version
28:30 Thou shalt betroth a wife, and another man shall lie with her: thou shalt build an house, and thou shalt not dwell therein: thou shalt plant a vineyard, and shalt not gather the grapes thereof.

American Standard Version
28:30 Thou shalt betroth a wife, and another man shall lie with her: thou shalt build a house, and thou shalt not dwell therein: thou shalt plant a vineyard, and shalt not use the fruit thereof.

Bible in Basic English
28:30 You will take a wife, but another man will have the use of her: the house which your hands have made will never be your resting-place: you will make a vine-garden, and never take the fruit of it.

Darby's English Translation
28:30 Thou shalt betroth a wife, and another man shall lie with her; thou shalt build a house, and thou shalt not dwell therein; thou shalt plant a vineyard, and shalt not eat of it.

Douay Rheims Bible
28:30 Mayst thou take a wife, and another sleep with her. Mayst thou build a house, and not dwell therein. Mayest thou plant a vineyard and not gather the vintage thereof.

Noah Webster Bible
28:30 Thou shalt betroth a wife, and another man shall lie with her: thou shalt build a house, and thou shalt not dwell in it: thou shalt plant a vineyard, and shalt not gather the grapes of it.

World English Bible
28:30 You shall betroth a wife, and another man shall lie with her: you shall build a house, and you shall not dwell therein: you shall plant a vineyard, and shall not use the fruit of it.

Young's Literal Translation
28:30 `A woman thou dost betroth, and another man doth lie with her; a house thou dost build, and dost not dwell in it; a vineyard thou dost plant, and dost not make it common;

Modern Hebrew
שורך טבוח לעיניך
ולא תאכל ממנו
חמרך גזול מלפניך
ולא ישוב לך צאנך
נתנות לאיביך ואין
לך מושיע׃

Paleo-Hebrew (Before 585 B.C.)
28:31

.

Hebrew Transliterated
28:31 ShVUrK TBVCh L'yYNYK VL'a Th'aKL MMNV ChMUrK GZVL MLPhNYK VL'a YShVB LK TSh'aNK NThNVTh L'aYBYK V'aYN LK MVShY'y.

Latin Vulgate
28:31 bos tuus immoletur coram te et non comedas ex eo asinus tuus rapiatur in conspectu tuo et non reddatur tibi oves tuae dentur inimicis tuis et non sit qui te adiuvet

King James Version
28:31 Thine ox shall be slain before thine eyes, and thou shalt not eat thereof: thine ass shall be violently taken away from before thy face, and shall not be restored to thee: thy sheep shall be given unto thine enemies, and thou shalt have none to rescue them.

American Standard Version
28:31 Thine ox shall be slain before thine eyes, and thou shalt not eat thereof: thine ass shall be violently taken away from before thy face, and shall not be restored to thee: thy sheep shall be given unto thine enemies, and thou shalt have none to save thee.

Bible in Basic English
28:31 Your ox will be put to death before your eyes, but its flesh will not be your food: your ass will be violently taken away before your face, and will not be given back to you: your sheep will be given to your haters, and there will be no saviour for you.

Darby's English Translation
28:31 Thine ox shall be slaughtered before thine eyes, and thou shalt not eat thereof; thine ass shall be snatched away from before thy face, and shall not return to thee; thy sheep shall be given unto thine enemies, and thou shalt have none to recover them.

Douay Rheims Bible
28:31 May thy ox be slain before thee, and thou not eat thereof. May thy ass be taken away in thy sight, and not restored to thee. May thy sheep be given to thy enemies, and may there be none to help thee.

Noah Webster Bible
28:31 Thy ox shall be slain before thy eyes, and thou shalt not eat of it: thy ass shall be violently taken away from before thy face, and shall not be restored to thee: thy sheep shall be given to thy enemies, and thou shalt have none to rescue them.

World English Bible
28:31 Your ox shall be slain before your eyes, and you shall not eat of it: your donkey shall be violently taken away from before your face, and shall not be restored to you: your sheep shall be given to your enemies, and you shall have none to save you.

Young's Literal Translation
28:31 thine ox is slaughtered before thine eyes, and thou dost not eat of it; thine ass is taken violently away from before thee, and it is not given back to thee; thy sheep are given to thine enemies, and there is no saviour for thee.

Modern Hebrew
בניך ובנתיך נתנים
לעם אחר ועיניך
ראות וכלות אליהם
כל־היום ואין לאל
ידך׃

Paleo-Hebrew (Before 585 B.C.)
28:32

-

.

Hebrew Transliterated
28:32 BNYK VBNThYK NThNYM L'yM 'aChUr V'yYNYK Ur'aVTh VKLVTh 'aLYHM KL-HYVM V'aYN L'aL YDK.

Latin Vulgate
28:32 filii tui et filiae tuae tradantur alteri populo videntibus oculis tuis et deficientibus ad conspectum eorum tota die et non sit fortitudo in manu tua

King James Version
28:32 Thy sons and thy daughters shall be given unto another people, and thine eyes shall look, and fail with longing for them all the day long: and there shall be no might in thine hand.

American Standard Version
28:32 Thy sons and thy daughters shall be given unto another people; and thine eyes shall look, and fail with longing for them all the day: and there shall be nought in the power of thy hand.

Bible in Basic English
28:32 Your sons and your daughters will be given to another people, and your eyes will be wasted away with looking and weeping for them all the day: and you will have no power to do anything.

Darby's English Translation
28:32 Thy sons and thy daughters shall be given unto another people, and thine eyes shall look, and languish for them all the day long; and there shall be no power in thy hand to help it.

Douay Rheims Bible
28:32 May thy sons and thy daughters be given to another people, thy eyes looking on, and languishing at the sight of them all the day, and may there be no strength in thy hand.

Noah Webster Bible
28:32 Thy sons and thy daughters shall be given to another people, and thy eyes shall look, and fail with longing for them all the day long: and there shall be no might in thy hand.

World English Bible
28:32 Your sons and your daughters shall be given to another people; and your eyes shall look, and fail with longing for them all the day: and there shall be nothing in the power of your hand.

Young's Literal Translation
28:32 `Thy sons and thy daughters are given to another people, and thine eyes are looking and consuming for them all the day, and thy hand is not to God!

Modern Hebrew
פרי אדמתך
וכל־יגיעך יאכל עם
אשר לא־ידעת והיית
רק עשוק ורצוץ
כל־הימים׃

Paleo-Hebrew (Before 585 B.C.)
28:33

-

-

. -

Hebrew Transliterated
28:33 PhUrY 'aDMThK VKL-YGY'yK Y'aKL 'yM 'aShUr L'a-YD'yTh VHYYTh UrQ 'yShVQ VUrTShVTSh KL-HYMYM.

Latin Vulgate
28:33 fructus terrae tuae et omnes labores tuos comedat populus quem ignoras et sis semper calumniam sustinens et oppressus cunctis diebus

King James Version
28:33 The fruit of thy land, and all thy labours, shall a nation which thou knowest not eat up; and thou shalt be only oppressed and crushed alway:

American Standard Version
28:33 The fruit of thy ground, and all thy labors, shall a nation which thou knowest not eat up; and thou shalt be only oppressed and crushed alway;

Bible in Basic English
28:33 The fruit of your land and all the work of your hands will be food for a nation which is strange to you and to your fathers; you will only be crushed down and kept under for ever:

Darby's English Translation
28:33 The fruit of thy ground and all thy labour, shall a people that thou knowest not eat up; and thou shalt be only oppressed and crushed continually.

Douay Rheims Bible
28:33 May a people which thou knowest not, eat the fruits of thy land, and all thy labours: and mayst thou always suffer oppression, and be crushed at all times.

Noah Webster Bible
28:33 The fruit of thy land, and all thy labors, shall be eaten by a nation which thou knowest not: and thou shalt be only oppressed and crushed always:

World English Bible
28:33 The fruit of your ground, and all your labors, shall a nation which you don`t know eat up; and you shall be only oppressed and crushed always;

Young's Literal Translation
28:33 The fruit of thy ground, and all thy labour, eat up doth a people whom thou hast not known; and thou hast been only oppressed and bruised all the days;

Modern Hebrew
והיית משגע ממראה
עיניך אשר תראה׃

Paleo-Hebrew (Before 585 B.C.)
28:34

.

Hebrew Transliterated
28:34 VHYYTh MShG'y MMUr'aH 'yYNYK 'aShUr ThUr'aH.

Latin Vulgate
28:34 et stupens ad terrorem eorum quae videbunt oculi tui

King James Version
28:34 So that thou shalt be mad for the sight of thine eyes which thou shalt see.

American Standard Version
28:34 so that thou shalt be mad for the sight of thine eyes which thou shalt see.

Bible in Basic English
28:34 So that the things which your eyes have to see will send you out of your minds.

Darby's English Translation
28:34 And thou shalt be mad through the sight of thine eyes which thou shalt see.

Douay Rheims Bible
28:34 And be astonished at the terror of those things which thy eyes shall see:

Noah Webster Bible
28:34 So that thou shalt be mad for the sight of thy eyes which thou shalt see.

World English Bible
28:34 so that you shall be mad for the sight of your eyes which you shall see.

Young's Literal Translation
28:34 and thou hast been mad, because of the sight of thine eyes which thou dost see.

Modern Hebrew
יככה יהוה בשחין
רע על־הברכים
ועל־השקים אשר
לא־תוכל להרפא מכף
רגלך ועד קדקדך׃

Paleo-Hebrew (Before 585 B.C.)
28:35

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
28:35 YKKH YHVH BShChYN Ur'y 'yL-HBUrKYM V'yL-HShQYM 'aShUr L'a-ThVKL LHUrPh'a MKPh UrGLK V'yD QDQDK.

Latin Vulgate
28:35 percutiat te Dominus ulcere pessimo in genibus et in suris sanarique non possis a planta pedis usque ad verticem tuum

King James Version
28:35 The LORD shall smite thee in the knees, and in the legs, with a sore botch that cannot be healed, from the sole of thy foot unto the top of thy head.

American Standard Version
28:35 Jehovah will smite thee in the knees, and in the legs, with a sore boil, whereof thou canst not be healed, from the sole of thy foot unto the crown of thy head.

Bible in Basic English
28:35 The Lord will send a skin disease, attacking your knees and your legs, bursting out from your feet to the top of your head, so that nothing will make you well.

Darby's English Translation
28:35 Jehovah will smite thee in the knees and in the legs with evil ulcers, whereof thou canst not be healed, from the sole of thy foot unto the top of thy head.

Douay Rheims Bible
28:35 May the Lord strike thee with a very sore ulcer in the knees and in the legs, and be thou incurable from the sole of the foot to the top of the head.

Noah Webster Bible
28:35 The LORD shall smite thee in the knees, and in the legs, with a sore botch that cannot be healed, from the sole of thy foot to the top of thy head.

World English Bible
28:35 Yahweh will strike you in the knees, and in the legs, with a sore boil, whereof you can not be healed, from the sole of your foot to the crown of your head.

Young's Literal Translation
28:35 `Jehovah doth smite thee with an evil ulcer, on the knees, and on the legs (of which thou art not able to be healed), from the sole of thy foot even unto thy crown.

Modern Hebrew
יולך יהוה אתך
ואת־מלכך אשר תקים
עליך אל־גוי אשר
לא־ידעת אתה
ואבתיך ועבדת שם
אלהים אחרים עץ
ואבן׃

Paleo-Hebrew (Before 585 B.C.)
28:36

-

-
-

.

Hebrew Transliterated
28:36 YVLK YHVH 'aThK V'aTh-MLKK 'aShUr ThQYM 'yLYK 'aL-GVY 'aShUr L'a-YD'yTh 'aThH V'aBThYK V'yBDTh ShM 'aLHYM 'aChUrYM 'yTSh V'aBN.

Latin Vulgate
28:36 ducet Dominus te et regem tuum quem constitueris super te in gentem quam ignoras tu et patres tui et servies ibi diis alienis ligno et lapidi

King James Version
28:36 The LORD shall bring thee, and thy king which thou shalt set over thee, unto a nation which neither thou nor thy fathers have known; and there shalt thou serve other gods, wood and stone.

American Standard Version
28:36 Jehovah will bring thee, and thy king whom thou shalt set over thee, unto a nation that thou hast not known, thou nor thy fathers; and there shalt thou serve other gods, wood and stone.

Bible in Basic English
28:36 And you, and the king whom you have put over you, will the Lord take away to a nation strange to you and to your fathers; there you will be servants to other gods of wood and stone.

Darby's English Translation
28:36 Jehovah will bring thee, and thy king whom thou shalt set over thee, unto a nation that neither thou nor thy fathers have known, and there shalt thou serve other gods, wood and stone.

Douay Rheims Bible
28:36 The Lord shall bring thee, and thy king, whom thou shalt have appointed over thee, into a nation which thou and thy fathers know not: and there thou shalt serve strange gods, wood and stone.

Noah Webster Bible
28:36 The LORD shall bring thee, and thy king which thou shalt set over thee, to a nation which neither thou nor thy fathers have known; and there shalt thou serve other gods, wood and stone.

World English Bible
28:36 Yahweh will bring you, and your king whom you shall set over you, to a nation that you have not known, you nor your fathers; and there shall you serve other gods, wood and stone.

Young's Literal Translation
28:36 `Jehovah doth cause thee to go, and thy king whom thou raisest up over thee, unto a nation which thou hast not known, thou and thy fathers, and thou hast served there other gods, wood and stone;

Modern Hebrew
והיית לשמה למשל
ולשנינה בכל העמים
אשר־ינהגך יהוה
שמה׃

Paleo-Hebrew (Before 585 B.C.)
28:37

-
.

Hebrew Transliterated
28:37 VHYYTh LShMH LMShL VLShNYNH BKL H'yMYM 'aShUr-YNHGK YHVH ShMH.

Latin Vulgate
28:37 et eris perditus in proverbium ac fabulam omnibus populis ad quos te introduxerit Dominus

King James Version
28:37 And thou shalt become an astonishment, a proverb, and a byword, among all nations whither the LORD shall lead thee.

American Standard Version
28:37 And thou shalt become an astonishment, a proverb, and a byword, among all the peoples whither Jehovah shall lead thee away.

Bible in Basic English
28:37 And you will become a wonder and a name of shame among all the nations where the Lord will take you.

Darby's English Translation
28:37 And thou shalt become an astonishment, a proverb, and a byword, among all the peoples whither Jehovah shall lead thee.

Douay Rheims Bible
28:37 And thou shalt be lost, as a proverb and a byword to all people, among whom the Lord shall bring thee in.

Noah Webster Bible
28:37 And thou shalt become an astonishment, a proverb, and a by-word, among all nations whither the LORD shall lead thee.

World English Bible
28:37 You shall become an astonishment, a proverb, and a byword, among all the peoples where Yahweh shall lead you away.

Young's Literal Translation
28:37 and thou hast been for an astonishment, for a simile, and for a byword among all the peoples whither Jehovah doth lead thee.

Modern Hebrew
זרע רב תוציא השדה
ומעט תאסף כי
יחסלנו הארבה׃

Paleo-Hebrew (Before 585 B.C.)
28:38

.

Hebrew Transliterated
28:38 ZUr'y UrB ThVTShY'a HShDH VM'yT Th'aSPh KY YChSLNV H'aUrBH.

Latin Vulgate
28:38 sementem multam iacies in terram et modicum congregabis quia lucustae omnia devorabunt

King James Version
28:38 Thou shalt carry much seed out into the field, and shalt gather but little in; for the locust shall consume it.

American Standard Version
28:38 Thou shalt carry much seed out into the field, and shalt gather little in; for the locust shall consume it.

Bible in Basic English
28:38 You will take much seed out into the field, and get little in; for the locust will get it.

Darby's English Translation
28:38 Thou shalt carry much seed out into the field, and shalt gather little in; for the locust shall devour it.

Douay Rheims Bible
28:38 Thou shalt cast much seed into the ground, and gather little: because the locusts shall consume all.

Noah Webster Bible
28:38 Thou shalt carry much seed into the field, and shalt gather but little: for the locust shall consume it.

World English Bible
28:38 You shall carry much seed out into the field, and shall gather little in; for the locust shall consume it.

Young's Literal Translation
28:38 `Much seed thou dost take out into the field, and little thou dost gather in, for the locust doth consume it;

Modern Hebrew
כרמים תטע ועבדת
ויין לא־תשתה ולא
תאגר כי תאכלנו
התלעת׃

Paleo-Hebrew (Before 585 B.C.)
28:39

-

.

Hebrew Transliterated
28:39 KUrMYM ThT'y V'yBDTh VYYN L'a-ThShThH VL'a Th'aGUr KY Th'aKLNV HThL'yTh.

Latin Vulgate
28:39 vineam plantabis et fodies et vinum non bibes nec colliges ex ea quippiam quoniam vastabitur vermibus

King James Version
28:39 Thou shalt plant vineyards, and dress them, but shalt neither drink of the wine, nor gather the grapes; for the worms shall eat them.

American Standard Version
28:39 Thou shalt plant vineyards and dress them, but thou shalt neither drink of the wine, nor gather the grapes; for the worm shall eat them.

Bible in Basic English
28:39 You will put in vines and take care of them, but you will get no wine or grapes from them; for they will be food for worms.

Darby's English Translation
28:39 Thou shalt plant and till vineyards, but shalt drink no wine, nor gather the fruit; for the worms shall eat it.

Douay Rheims Bible
28:39 Thou shalt plant a vineyard, and dig it, and shalt not drink the wine, nor gather any thing thereof: because it shall be wasted with worms.

Noah Webster Bible
28:39 Thou shalt plant vineyards and dress them, but shalt neither drink of the wine, nor gather the grapes: for the worm shall eat them.

World English Bible
28:39 You shall plant vineyards and dress them, but you shall neither drink of the wine, nor gather the grapes; for the worm shall eat them.

Young's Literal Translation
28:39 vineyards thou dost plant, and hast laboured, and wine thou dost not drink nor gather, for the worm doth consume it;

Modern Hebrew
זיתים יהיו לך
בכל־גבולך ושמן לא
תסוך כי ישל זיתך׃

Paleo-Hebrew (Before 585 B.C.)
28:40

-

.

Hebrew Transliterated
28:40 ZYThYM YHYV LK BKL-GBVLK VShMN L'a ThSVK KY YShL ZYThK.

Latin Vulgate
28:40 olivas habebis in omnibus terminis tuis et non ungueris oleo quia defluent et peribunt

King James Version
28:40 Thou shalt have olive trees throughout all thy coasts, but thou shalt not anoint thyself with the oil; for thine olive shall cast his fruit.

American Standard Version
28:40 Thou shalt have olive-trees throughout all thy borders, but thou shalt not anoint thyself with the oil; for thine olive shall cast its fruit.

Bible in Basic English
28:40 Your land will be full of olive-trees, but there will be no oil for the comfort of your body; for your olive-tree will give no fruit.

Darby's English Translation
28:40 Olive-trees shalt thou have throughout all thy borders, but thou shalt not anoint thyself with oil; for thine olive-tree shall cast its fruit.

Douay Rheims Bible
28:40 Thou shalt have olive trees in all thy borders, and shalt not be anointed with the oil: for the olives shall fall off and perish.

Noah Webster Bible
28:40 Thou shalt have olive-trees throughout all thy coasts, but thou shalt not anoint thyself with the oil: for thy olive shall cast its fruit.

World English Bible
28:40 You shall have olive-trees throughout all your borders, but you shall not anoint yourself with the oil; for your olive shall cast its fruit.

Young's Literal Translation
28:40 olives are to thee in all thy border, and oil thou dost not pour out, for thine olive doth fall off.

Modern Hebrew
בנים ובנות תוליד
ולא־יהיו לך כי
ילכו בשבי׃

Paleo-Hebrew (Before 585 B.C.)
28:41

-

.

Hebrew Transliterated
28:41 BNYM VBNVTh ThVLYD VL'a-YHYV LK KY YLKV BShBY.

Latin Vulgate
28:41 filios generabis et filias et non frueris eis quoniam ducentur in captivitatem

King James Version
28:41 Thou shalt beget sons and daughters, but thou shalt not enjoy them; for they shall go into captivity.

American Standard Version
28:41 Thou shalt beget sons and daughters, but they shall not be thine; for they shall go into captivity.

Bible in Basic English
28:41 You will have sons and daughters, but they will not be yours; for they will go away prisoners into a strange land.

Darby's English Translation
28:41 Sons and daughters shalt thou beget, but thou shalt not have them to be with thee; for they shall go into captivity.

Douay Rheims Bible
28:41 Thou shalt beget sons and daughters, and shalt not enjoy them: because they shall be led into captivity.

Noah Webster Bible
28:41 Thou shalt beget sons and daughters, but thou shalt not enjoy them: for they shall go into captivity.

World English Bible
28:41 You shall father sons and daughters, but they shall not be yours; for they shall go into captivity.

Young's Literal Translation
28:41 `Sons and daughters thou dost beget, and they are not with thee, for they go into captivity;

Modern Hebrew
כל־עצך ופרי אדמתך
יירש הצלצל׃

Paleo-Hebrew (Before 585 B.C.)
28:42
-

.

Hebrew Transliterated
28:42 KL-'yTShK VPhUrY 'aDMThK YYUrSh HTShLTShL.

Latin Vulgate
28:42 omnes arbores tuas et fruges terrae tuae robigo consumet

King James Version
28:42 All thy trees and fruit of thy land shall the locust consume.

American Standard Version
28:42 All thy trees and the fruit of thy ground shall the locust possess.

Bible in Basic English
28:42 All your trees and the fruit of your land will be the locust's.

Darby's English Translation
28:42 All thy trees and the fruit of thy ground shall the locust possess.

Douay Rheims Bible
28:42 The blast shall consume all the trees and the fruits of thy ground.

Noah Webster Bible
28:42 All thy trees and fruit of thy land shall the locust consume.

World English Bible
28:42 All your trees and the fruit of your ground shall the locust possess.

Young's Literal Translation
28:42 all thy trees and the fruit of thy ground doth the locust possess;

Modern Hebrew
הגר אשר בקרבך
יעלה עליך מעלה
מעלה ואתה תרד מטה
מטה׃

Paleo-Hebrew (Before 585 B.C.)
28:43

.

Hebrew Transliterated
28:43 HGUr 'aShUr BQUrBK Y'yLH 'yLYK M'yLH M'yLH V'aThH ThUrD MTH MTH.

Latin Vulgate
28:43 advena qui tecum versatur in terra ascendet super te eritque sublimior tu autem descendes et eris inferior

King James Version
28:43 The stranger that is within thee shall get up above thee very high; and thou shalt come down very low.

American Standard Version
28:43 The sojourner that is in the midst of thee shall mount up above thee higher and higher; and thou shalt come down lower and lower.

Bible in Basic English
28:43 The man from a strange land who is living among you will be lifted up higher and higher over you, while you go down lower and lower.

Darby's English Translation
28:43 The sojourner that is in thy midst shall rise above thee higher and higher, and thou shalt sink down lower and lower.

Douay Rheims Bible
28:43 The stranger that liveth with thee in the land, shall rise up over thee, and shall be higher: and thou shalt go down, and be lower.

Noah Webster Bible
28:43 The stranger that is within thee shall rise above thee very high; and thou shalt come down very low.

World English Bible
28:43 The sojourner who is in the midst of you shall mount up above you higher and higher; and you shall come down lower and lower.

Young's Literal Translation
28:43 the sojourner who is in thy midst goeth up above thee very high, and thou goest down very low;

Modern Hebrew
הוא ילוך ואתה לא
תלונו הוא יהיה
לראש ואתה תהיה
לזנב׃

Paleo-Hebrew (Before 585 B.C.)
28:44

.

Hebrew Transliterated
28:44 HV'a YLVK V'aThH L'a ThLVNV HV'a YHYH LUr'aSh V'aThH ThHYH LZNB.

Latin Vulgate
28:44 ipse fenerabit tibi et tu non fenerabis ei ipse erit in caput et tu eris in caudam

King James Version
28:44 He shall lend to thee, and thou shalt not lend to him: he shall be the head, and thou shalt be the tail.

American Standard Version
28:44 He shall lend to thee, and thou shalt not lend to him: he shall be the head, and thou shalt be the tail.

Bible in Basic English
28:44 He will let you have his wealth at interest, and will have no need of yours: he will be the head and you the tail.

Darby's English Translation
28:44 He shall lend to thee, but thou shalt not lend to him: he shall be the head, and thou shalt be the tail.

Douay Rheims Bible
28:44 He shall lend to thee, and thou shalt not lend to him. He shall be as the head, and thou shalt be the tail.

Noah Webster Bible
28:44 He shall lend to thee, and thou shalt not lend to him: he shall be the head, and thou shalt be the tail.

World English Bible
28:44 He shall lend to you, and you shall not lend to him: he shall be the head, and you shall be the tail.

Young's Literal Translation
28:44 he doth lend to thee, and thou dost not lend to him; he is for head, and thou art for tail.

Modern Hebrew
ובאו עליך
כל־הקללות האלה
ורדפוך והשיגוך עד
השמדך כי־לא שמעת
בקול יהוה אלהיך
לשמר מצותיו
וחקתיו אשר צוך׃

Paleo-Hebrew (Before 585 B.C.)
28:45

-

-

.

Hebrew Transliterated
28:45 VB'aV 'yLYK KL-HQLLVTh H'aLH VUrDPhVK VHShYGVK 'yD HShMDK KY-L'a ShM'yTh BQVL YHVH 'aLHYK LShMUr MTShVThYV VChQThYV 'aShUr TShVK.

Latin Vulgate
28:45 et venient super te omnes maledictiones istae et persequentes adprehendent te donec intereas quia non audisti vocem Domini Dei tui nec servasti mandata eius et caerimonias quas praecepit tibi

King James Version
28:45 Moreover all these curses shall come upon thee, and shall pursue thee, and overtake thee, till thou be destroyed; because thou hearkenedst not unto the voice of the LORD thy God, to keep his commandments and his statutes which he commanded thee:

American Standard Version
28:45 And all these curses shall come upon thee, and shall pursue thee, and overtake thee, till thou be destroyed; because thou hearkenedst not unto the voice of Jehovah thy God, to keep his commandments and his statutes which he commanded thee:

Bible in Basic English
28:45 And all these curses will come after you and overtake you, till your destruction is complete; because you did not give ear to the voice of the Lord your God, or keep his laws and his orders which he gave you:

Darby's English Translation
28:45 And all these curses shall come upon thee, and shall pursue thee, and overtake thee, until thou be destroyed; because thou hearkenedst not unto the voice of Jehovah thy God, to keep his commandments and his statutes which he commanded thee.

Douay Rheims Bible
28:45 And all these curses shall come upon thee, and shall pursue and overtake thee, till thou perish: because thou heardst not the voice of the Lord thy God, and didst not keep his commandments and ceremonies which he commanded thee.

Noah Webster Bible
28:45 Moreover, all these curses shall come upon thee, and shall pursue thee, and overtake thee, till thou art destroyed: because thou hearkenedst not to the voice of the LORD thy God, to keep his commandments and his statutes which he commanded thee:

World English Bible
28:45 All these curses shall come on you, and shall pursue you, and overtake you, until you be destroyed; because you didn`t listen to the voice of Yahweh your God, to keep his commandments and his statutes which he commanded you:

Young's Literal Translation
28:45 `And come upon thee have all these curses, and they have pursued thee, and overtaken thee, till thou art destroyed, because thou hast not hearkened to the voice of Jehovah thy God, to keep His commands, and His statutes, which he hath commanded thee;

Modern Hebrew
והיו בך לאות
ולמופת ובזרעך
עד־עולם׃

Paleo-Hebrew (Before 585 B.C.)
28:46

. -

Hebrew Transliterated
28:46 VHYV BK L'aVTh VLMVPhTh VBZUr'yK 'yD-'yVLM.

Latin Vulgate
28:46 et erunt in te signa atque prodigia et in semine tuo usque in sempiternum

King James Version
28:46 And they shall be upon thee for a sign and for a wonder, and upon thy seed for ever.

American Standard Version
28:46 and they shall be upon thee for a sign and for a wonder, and upon thy seed for ever.

Bible in Basic English
28:46 These things will come on you and on your seed, to be a sign and a wonder for ever;

Darby's English Translation
28:46 And they shall be upon thee for a sign and for a wonder, and upon thy seed for ever.

Douay Rheims Bible
28:46 And they shall be as signs and wonders on thee, and on thy seed for ever.

Noah Webster Bible
28:46 And they shall be upon thee for a sign and for a wonder, and upon thy seed for ever.

World English Bible
28:46 and they shall be on you for a sign and for a wonder, and on your seed forever.

Young's Literal Translation
28:46 and they have been on thee for a sign and for a wonder, also on thy seed -- to the age.

Modern Hebrew
תחת אשר לא־עבדת
את־יהוה אלהיך
בשמחה ובטוב לבב
מרב כל׃

Paleo-Hebrew (Before 585 B.C.)
28:47

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
28:47 ThChTh 'aShUr L'a-'yBDTh 'aTh-YHVH 'aLHYK BShMChH VBTVB LBB MUrB KL.

Latin Vulgate
28:47 eo quod non servieris Domino Deo tuo in gaudio cordisque laetitia propter rerum omnium abundantiam

King James Version
28:47 Because thou servedst not the LORD thy God with joyfulness, and with gladness of heart, for the abundance of all things;

American Standard Version
28:47 Because thou servedst not Jehovah thy God with joyfulness, and with gladness of heart, by reason of the abundance of all things;

Bible in Basic English
28:47 Because you did not give honour to the Lord your God, worshipping him gladly, with joy in your hearts on account of all your wealth of good things;

Darby's English Translation
28:47 Because thou servedst not Jehovah thy God with joyfulness, and with gladness of heart, for the abundance of everything,

Douay Rheims Bible
28:47 Because thou didst not serve the Lord thy God with joy and gladness of heart, for the abundance of all things:

Noah Webster Bible
28:47 Because thou didst not serve the LORD thy God with joyfulness and with gladness of heart, for the abundance of all things:

World English Bible
28:47 Because you didn`t serve Yahweh your God with joyfulness, and with gladness of heart, by reason of the abundance of all things;

Young's Literal Translation
28:47 `Because that thou hast not served Jehovah thy God with joy, and with gladness of heart, because of the abundance of all things --

Modern Hebrew
ועבדת את־איביך
אשר ישלחנו יהוה
בך ברעב ובצמא
ובעירם ובחסר כל
ונתן על ברזל
על־צוארך עד
השמידו אתך׃

Paleo-Hebrew (Before 585 B.C.)
28:48
-

-
.

Hebrew Transliterated
28:48 V'yBDTh 'aTh-'aYBYK 'aShUr YShLChNV YHVH BK BUr'yB VBTShM'a VB'yYUrM VBChSUr KL VNThN 'yL BUrZL 'yL-TShV'aUrK 'yD HShMYDV 'aThK.

Latin Vulgate
28:48 servies inimico tuo quem inmittet Dominus tibi in fame et siti et nuditate et omnium penuria et ponet iugum ferreum super cervicem tuam donec te conterat

King James Version
28:48 Therefore shalt thou serve thine enemies which the LORD shall send against thee, in hunger, and in thirst, and in nakedness, and in want of all things: and he shall put a yoke of iron upon thy neck, until he have destroyed thee.

American Standard Version
28:48 therefore shalt thou serve thine enemies that Jehovah shall send against thee, in hunger, and in thirst, and in nakedness, and in want of all things: and he shall put a yoke of iron upon thy neck, until he have destroyed thee.

Bible in Basic English
28:48 For this cause you will become servants to those whom the Lord your God will send against you, without food and drink and clothing, and in need of all things: and he will put a yoke of iron on your neck till he has put an end to you.

Darby's English Translation
28:48 thou shalt serve thine enemies whom Jehovah will send against thee, in hunger, and in thirst, and in nakedness, and in want of everything; and he shall put a yoke of iron upon thy neck, until he have destroyed thee.

Douay Rheims Bible
28:48 Thou shalt serve thy enemy, whom the Lord will send upon thee, in hunger, and thirst, and nakedness, and in want of all things: and he shall put an iron yoke upon thy neck, till he consume thee.

Noah Webster Bible
28:48 Therefore shalt thou serve thy enemies which the LORD shall send against thee, in hunger, and in thirst, and in nakedness, and in want of all things: and he shall put a yoke of iron upon thy neck, until he hath destroyed thee.

World English Bible
28:48 therefore shall you serve your enemies whom Yahweh shall send against you, in hunger, and in thirst, and in nakedness, and in want of all things: and he shall put a yoke of iron on your neck, until he have destroyed you.

Young's Literal Translation
28:48 thou hast served thine enemies, whom Jehovah sendeth against thee, in hunger, and in thirst, and in nakedness, and in lack of all things; and he hath put a yoke of iron on thy neck, till He hath destroyed thee.

Modern Hebrew
ישא יהוה עליך גוי
מרחק מקצה הארץ
כאשר ידאה הנשר
גוי אשר לא־ תשמע
לשנו׃

Paleo-Hebrew (Before 585 B.C.)
28:49

-
.

Hebrew Transliterated
28:49 YSh'a YHVH 'yLYK GVY MUrChQ MQTShH H'aUrTSh K'aShUr YD'aH HNShUr GVY 'aShUr L'a- ThShM'y LShNV.

Latin Vulgate
28:49 adducet Dominus super te gentem de longinquo et de extremis finibus terrae in similitudinem aquilae volantis cum impetu cuius linguam intellegere non possis

King James Version
28:49 The LORD shall bring a nation against thee from far, from the end of the earth, as swift as the eagle flieth; a nation whose tongue thou shalt not understand;

American Standard Version
28:49 Jehovah will bring a nation against thee from far, from the end of the earth, as the eagle flieth; a nation whose tongue thou shalt not understand;

Bible in Basic English
28:49 The Lord will send a nation against you from the farthest ends of the earth, coming with the flight of an eagle; a nation whose language is strange to you;

Darby's English Translation
28:49 Jehovah will bring a nation against thee from afar, from the end of the earth, like as the eagle flieth, a nation whose tongue thou understandest not;

Douay Rheims Bible
28:49 The Lord will bring upon thee a nation from afar, and from the uttermost ends of the earth, like an eagle that flyeth swiftly, whose tongue thou canst not understand,

Noah Webster Bible
28:49 The LORD shall bring a nation against thee from far, from the end of the earth, as swift as the eagle flieth, a nation whose language thou shalt not understand:

World English Bible
28:49 Yahweh will bring a nation against you from far, from the end of the earth, as the eagle flies; a nation whose language you shall not understand;

Young's Literal Translation
28:49 `Jehovah doth lift up against thee a nation, from afar, from the end of the earth, as the eagle it flieth; a nation whose tongue thou hast not heard,

Modern Hebrew
גוי עז פנים אשר
לא־ישא פנים לזקן
ונער לא יחן׃

Paleo-Hebrew (Before 585 B.C.)
28:50

-

.

Hebrew Transliterated
28:50 GVY 'yZ PhNYM 'aShUr L'a-YSh'a PhNYM LZQN VN'yUr L'a YChN.

Latin Vulgate
28:50 gentem procacissimam quae non deferat seni nec misereatur parvulo

King James Version
28:50 A nation of fierce countenance, which shall not regard the person of the old, nor shew favour to the young:

American Standard Version
28:50 a nation of fierce countenance, that shall not regard the person of the old, nor show favor to the young,

Bible in Basic English
28:50 A hard-faced nation, who will have no respect for the old or mercy for the young:

Darby's English Translation
28:50 a nation of fierce countenance, which regardeth not the person of the old, nor is kind to the young;

Douay Rheims Bible
28:50 A most insolent nation, that will shew no regard to the ancients, nor have pity on the infant,

Noah Webster Bible
28:50 A nation of fierce countenance, which shall not regard the person of the old, nor show favor to the young:

World English Bible
28:50 a nation of fierce facial expressions, that shall not regard the person of the old, nor show favor to the young,

Young's Literal Translation
28:50 a nation -- fierce of countenance -- which accepteth not the face of the aged, and the young doth not favour;

Modern Hebrew
ואכל פרי בהמתך
ופרי־אדמתך עד
השמדך אשר
לא־ישאיר לך דגן
תירוש ויצהר שגר
אלפיך ועשתרת צאנך
עד האבידו אתך׃

Paleo-Hebrew (Before 585 B.C.)
28:51

-

-

.

Hebrew Transliterated
28:51 V'aKL PhUrY BHMThK VPhUrY-'aDMThK 'yD HShMDK 'aShUr L'a-YSh'aYUr LK DGN ThYUrVSh VYTShHUr ShGUr 'aLPhYK V'yShThUrTh TSh'aNK 'yD H'aBYDV 'aThK.

Latin Vulgate
28:51 et devoret fructum iumentorum tuorum ac fruges terrae tuae donec intereas et non relinquat tibi triticum vinum et oleum armenta boum et greges ovium donec te disperdat

King James Version
28:51 And he shall eat the fruit of thy cattle, and the fruit of thy land, until thou be destroyed: which also shall not leave thee either corn, wine, or oil, or the increase of thy kine, or flocks of thy sheep, until he have destroyed thee.

American Standard Version
28:51 and shall eat the fruit of thy cattle, and the fruit of thy ground, until thou be destroyed; that also shall not leave thee grain, new wine, or oil, the increase of thy cattle, or the young of thy flock, until they have caused thee to perish.

Bible in Basic English
28:51 He will take the fruit of your cattle and of your land till death puts an end to you: he will let you have nothing of your grain or wine or oil or any of the increase of your cattle or the young of your flock, till he has made your destruction complete.

Darby's English Translation
28:51 and he shall eat the fruit of thy cattle, and the fruit of thy ground, until thou be destroyed; for he shall not leave thee corn, new wine, or oil, offspring of thy kine, or increase of thy sheep, until he have destroyed thee.

Douay Rheims Bible
28:51 And will devour the fruit of thy cattle, and the fruits of thy land: until thou be destroyed, and will leave thee no wheat, nor wine, nor oil, nor herds of oxen, nor flocks of sheep: until he destroy thee.

Noah Webster Bible
28:51 And he shall eat the fruit of thy cattle, and the fruit of thy land, until thou art destroyed: which also shall not leave thee either corn, wine, or oil, or the increase of thy cattle, or flocks of thy sheep, until he hath destroyed thee.

World English Bible
28:51 and shall eat the fruit of your cattle, and the fruit of your ground, until you be destroyed; that also shall not leave you grain, new wine, or oil, the increase of your cattle, or the young of your flock, until they have caused you to perish.

Young's Literal Translation
28:51 and it hath eaten the fruit of thy cattle, and the fruit of thy ground, till thou art destroyed; which leaveth not to thee corn, new wine, and oil, increase of thine oxen, and wealth of thy flock, till it hath destroyed thee.

Modern Hebrew
והצר לך בכל־שעריך
עד רדת חמתיך
הגבהת והבצרות אשר
אתה בטח בהן
בכל־ארצך והצר לך
בכל־שעריך
בכל־ארצך אשר נתן
יהוה אלהיך לך׃

Paleo-Hebrew (Before 585 B.C.)
28:52

-

-
-
-

.

Hebrew Transliterated
28:52 VHTShUr LK BKL-Sh'yUrYK 'yD UrDTh ChMThYK HGBHTh VHBTShUrVTh 'aShUr 'aThH BTCh BHN BKL-'aUrTShK VHTShUr LK BKL-Sh'yUrYK BKL-'aUrTShK 'aShUr NThN YHVH 'aLHYK LK.

Latin Vulgate
28:52 et conterat in cunctis urbibus tuis et destruantur muri tui firmi atque sublimes in quibus habebas fiduciam in omni terra tua obsideberis intra portas tuas in omni terra quam dabit tibi Dominus Deus tuus

King James Version
28:52 And he shall besiege thee in all thy gates, until thy high and fenced walls come down, wherein thou trustedst, throughout all thy land: and he shall besiege thee in all thy gates throughout all thy land, which the LORD thy God hath given thee.

American Standard Version
28:52 And they shall besiege thee in all thy gates, until thy high and fortified walls come down, wherein thou trustedst, throughout all thy land; and they shall besiege thee in all thy gates throughout all thy land, which Jehovah thy God hath given thee.

Bible in Basic English
28:52 Your towns will be shut in by his armies, till your high walls, in which you put your faith, have come down: his armies will be round your towns, through all your land which the Lord your God has given you.

Darby's English Translation
28:52 And he shall besiege thee in all thy gates, until thy high and strong walls wherein thou trustedst come down, throughout all thy land; and he shall besiege thee in all thy gates in all thy land, which Jehovah thy God hath given thee.

Douay Rheims Bible
28:52 And consume thee in all thy cities, end thy strong and high walls be brought down, wherein thou trustedst in all thy land. Thou shalt be besieged within thy gates in all thy land which the Lord thy God will give thee:

Noah Webster Bible
28:52 And he shall besiege thee in all thy gates, until thy high and fortified walls come down, in which thou didst trust, throughout all thy land; and he shall besiege thee in all thy gates throughout all thy land which the LORD thy God hath given thee.

World English Bible
28:52 They shall besiege you in all your gates, until your high and fortified walls come down, in which you trusted, throughout all your land; and they shall besiege you in all your gates throughout all your land, which Yahweh your God has given you.

Young's Literal Translation
28:52 `And it hath laid siege to thee in all thy gates, till thy walls come down, the high and the fenced ones in which thou art trusting, in all thy land; yea, it hath laid siege to thee in all thy gates, in all thy land, which Jehovah thy God hath given to thee;

Modern Hebrew
ואכלת פרי־בטנך
בשר בניך ובנתיך
אשר נתן־לך יהוה
אלהיך במצור
ובמצוק אשר־יציק
לך איבך׃

Paleo-Hebrew (Before 585 B.C.)
28:53
-

-

-
.

Hebrew Transliterated
28:53 V'aKLTh PhUrY-BTNK BShUr BNYK VBNThYK 'aShUr NThN-LK YHVH 'aLHYK BMTShVUr VBMTShVQ 'aShUr-YTShYQ LK 'aYBK.

Latin Vulgate
28:53 et comedes fructum uteri tui et carnes filiorum et filiarum tuarum quas dedit tibi Dominus Deus tuus in angustia et vastitate qua opprimet te hostis tuus

King James Version
28:53 And thou shalt eat the fruit of thine own body, the flesh of thy sons and of thy daughters, which the LORD thy God hath given thee, in the siege, and in the straitness, wherewith thine enemies shall distress thee:

American Standard Version
28:53 And thou shalt eat the fruit of thine own body, the flesh of thy sons and of thy daughters, whom Jehovah thy God hath given thee, in the siege and in the distress wherewith thine enemies shall distress thee.

Bible in Basic English
28:53 And your food will be the fruit of your body, the flesh of the sons and daughters which the Lord your God has given you; because of your bitter need and the cruel grip of your haters.

Darby's English Translation
28:53 And in the siege, and in the straitness, wherewith thine enemies shall distress thee, thou shalt eat the fruit of thine own body, the flesh of thy sons and of thy daughters whom Jehovah thy God hath given thee.

Douay Rheims Bible
28:53 And thou shalt eat the fruit of thy womb, and the flesh of thy sons and of thy daughters, which the Lord thy God shall give thee, in the distress and extremity wherewith thy enemy shall oppress thee.

Noah Webster Bible
28:53 And thou shalt eat the fruit of thy own body, the flesh of thy sons and of thy daughters which the LORD thy God hath given thee, in the siege and in the straitness with which thy enemies shall distress thee:

World English Bible
28:53 You shall eat the fruit of your own body, the flesh of your sons and of your daughters, whom Yahweh your God has given you, in the siege and in the distress with which your enemies shall distress you.

Young's Literal Translation
28:53 and thou hast eaten the fruit of thy body, flesh of thy sons and thy daughters (whom Jehovah thy God hath given to thee), in the siege, and in the straitness with which thine enemies do straiten thee.

Modern Hebrew
האיש הרך בך והענג
מאד תרע עינו
באחיו ובאשת חיקו
וביתר בניו אשר
יותיר׃

Paleo-Hebrew (Before 585 B.C.)
28:54

.

Hebrew Transliterated
28:54 H'aYSh HUrK BK VH'yNG M'aD ThUr'y 'yYNV B'aChYV VB'aShTh ChYQV VBYThUr BNYV 'aShUr YVThYUr.

Latin Vulgate
28:54 homo delicatus in te et luxuriosus valde invidebit fratri suo et uxori quae cubat in sinu suo

King James Version
28:54 So that the man that is tender among you, and very delicate, his eye shall be evil toward his brother, and toward the wife of his bosom, and toward the remnant of his children which he shall leave:

American Standard Version
28:54 The man that is tender among you, and very delicate, his eye shall be evil toward his brother, and toward the wife of his bosom, and toward the remnant of his children whom he hath remaining;

Bible in Basic English
28:54 That man among you who is soft and used to comfort will be hard and cruel to his brother, and to his dear wife, and to of those his children who are still living;

Darby's English Translation
28:54 The eye of the man in thy midst that is tender and very luxurious shall be evil towards his brother, and the wife of his bosom, and the residue of his children which he hath left;

Douay Rheims Bible
28:54 The man that is nice among you, and very delicate, shall envy his own brother, and his wife, that lieth in his bosom,

Noah Webster Bible
28:54 So that the man that is tender among you, and very delicate, his eye shall be evil towards his brother, and towards the wife of his bosom, and towards the remnant of his children whom he shall leave:

World English Bible
28:54 The man who is tender among you, and very delicate, his eye shall be evil toward his brother, and toward the wife of his bosom, and toward the remnant of his children whom he has remaining;

Young's Literal Translation
28:54 `The man who is tender in thee, and who is very delicate -- his eye is evil against his brother, and against the wife of his bosom, and against the remnant of his sons whom he leaveth,

Modern Hebrew
מתת לאחד מהם מבשר
בניו אשר יאכל
מבלי השאיר־לו כל
במצור ובמצוק אשר
יציק לך איבך
בכל־שעריך׃

Paleo-Hebrew (Before 585 B.C.)
28:55

-

. -

Hebrew Transliterated
28:55 MThTh L'aChD MHM MBShUr BNYV 'aShUr Y'aKL MBLY HSh'aYUr-LV KL BMTShVUr VBMTShVQ 'aShUr YTShYQ LK 'aYBK BKL-Sh'yUrYK.

Latin Vulgate
28:55 ne det eis de carnibus filiorum suorum quas comedet eo quod nihil habeat aliud in obsidione et penuria qua vastaverint te inimici tui intra omnes portas tuas

King James Version
28:55 So that he will not give to any of them of the flesh of his children whom he shall eat: because he hath nothing left him in the siege, and in the straitness, wherewith thine enemies shall distress thee in all thy gates.

American Standard Version
28:55 so that he will not give to any of them of the flesh of his children whom he shall eat, because he hath nothing left him, in the siege and in the distress wherewith thine enemy shall distress thee in all thy gates.

Bible in Basic English
28:55 And will not give to any of them the flesh of his children which will be his food because he has no other; in the cruel grip of your haters on all your towns.

Darby's English Translation
28:55 so that he will not give to any of them of the flesh of his children that he eateth, because he hath nothing left him in the siege and in the straitness wherewith thine enemies shall distress thee in all thy gates.

Douay Rheims Bible
28:55 So that he will not give them of the flesh of his children, which he shall eat: because he hath nothing else in the siege and the want, wherewith thy enemies shall distress thee within all thy gates.

Noah Webster Bible
28:55 So that he will not give to any of them of the flesh of his children whom he shall eat: because he hath nothing left him in the siege and in the straitness with which thy enemies shall distress thee in all thy gates.

World English Bible
28:55 so that he will not give to any of them of the flesh of his children whom he shall eat, because he has nothing left him, in the siege and in the distress with which your enemy shall distress you in all your gates.

Young's Literal Translation
28:55 against giving to one of them of the flesh of his sons whom he eateth, because he hath nothing left to him, in the siege, and in the straitness with which thine enemy doth straiten thee in all thy gates.

Modern Hebrew
הרכה בך והענגה
אשר לא־נסתה
כף־רגלה הצג
על־הארץ מהתענג
ומרך תרע עינה
באיש חיקה ובבנה
ובבתה׃

Paleo-Hebrew (Before 585 B.C.)
28:56

- [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
28:56 HUrKH BK VH'yNGH 'aShUr L'a-NSThH KPh-UrGLH HTShG 'yL-H'aUrTSh MHTh'yNG VMUrK ThUr'y 'yYNH B'aYSh ChYQH VBBNH VBBThH.

Latin Vulgate
28:56 tenera mulier et delicata quae super terram ingredi non valebat nec pedis vestigium figere propter mollitiem et teneritudinem nimiam invidebit viro suo qui cubat in sinu eius super filii et filiae carnibus

King James Version
28:56 The tender and delicate woman among you, which would not adventure to set the sole of her foot upon the ground for delicateness and tenderness, her eye shall be evil toward the husband of her bosom, and toward her son, and toward her daughter,

American Standard Version
28:56 The tender and delicate woman among you, who would not adventure to set the sole of her foot upon the ground for delicateness and tenderness, her eye shall be evil toward the husband of her bosom, and toward her son, and toward her daughter,

Bible in Basic English
28:56 The most soft and delicate of your women, who would not so much as put her foot on the earth, so delicate is she, will be hard-hearted to her husband and to her son and to her daughter;

Darby's English Translation
28:56 The eye of the tender and luxurious woman in thy midst who would not attempt to set the sole of her foot upon the ground from luxuriousness and from tenderness, shall be evil toward the husband of her bosom, and her son, and her daughter,

Douay Rheims Bible
28:56 The tender and delicate woman, that could not go upon the ground, nor set down her foot for over much niceness and tenderness, will envy her husband who lieth in her bosom, the flesh of her son, and of her daughter,

Noah Webster Bible
28:56 The tender and delicate woman among you, who would not venture to set the sole of her foot upon the ground for delicateness and tenderness, her eye shall be evil towards the husband of her bosom, and towards her son, and towards her daughter,

World English Bible
28:56 The tender and delicate woman among you, who would not adventure to set the sole of her foot on the ground for delicateness and tenderness, her eye shall be evil toward the husband of her bosom, and toward her son, and toward her daughter,

Young's Literal Translation
28:56 `The tender woman in thee, and the delicate, who hath not tried the sole of her foot to place on the ground because of delicateness and because of tenderness -- her eye is evil against the husband of her bosom, and against her son, and against her daughter,

Modern Hebrew
ובשליתה היוצת
מבין רגליה ובבניה
אשר תלד כי־תאכלם
בחסר־כל בסתר
במצור ובמצוק אשר
יציק לך איבך
בשעריך׃

Paleo-Hebrew (Before 585 B.C.)
28:57

-
-

.

Hebrew Transliterated
28:57 VBShLYThH HYVTShTh MBYN UrGLYH VBBNYH 'aShUr ThLD KY-Th'aKLM BChSUr-KL BSThUr BMTShVUr VBMTShVQ 'aShUr YTShYQ LK 'aYBK BSh'yUrYK.

Latin Vulgate
28:57 et inluvie secundarum quae egrediuntur de medio feminum eius et super liberis qui eadem hora nati sunt comedent enim eos clam propter rerum omnium penuriam in obsidione et vastitate qua opprimet te inimicus tuus intra portas tuas

King James Version
28:57 And toward her young one that cometh out from between her feet, and toward her children which she shall bear: for she shall eat them for want of all things secretly in the siege and straitness, wherewith thine enemy shall distress thee in thy gates.

American Standard Version
28:57 and toward her young one that cometh out from between her feet, and toward her children whom she shall bear; for she shall eat them for want of all things secretly, in the siege and in the distress wherewith thine enemy shall distress thee in thy gates.

Bible in Basic English
28:57 And to her baby newly come to birth, and to the children of her body; for having no other food, she will make a meal of them secretly, because of her bitter need and the cruel grip of your haters on all your towns.

Darby's English Translation
28:57 because of her afterbirth which hath come out between her feet, and her children whom she shall bear; for she shall secretly eat them for want of everything in the siege and in the straitness wherewith thine enemy shall distress thee in thy gates.

Douay Rheims Bible
28:57 And the filth of the afterbirths, that come forth from between her thighs, and the children that are born the same hour. For they shall eat them secretly for the want of all things, in the siege and distress, wherewith thy enemy shall oppress thee within thy gates.

Noah Webster Bible
28:57 And towards her young one, her own offspring, and towards her children which she shall bear: for she shall eat them for want of all things secretly in the siege and straitness with which thy enemy shall distress thee in thy gates.

World English Bible
28:57 and toward her young one who comes out from between her feet, and toward her children whom she shall bear; for she shall eat them for want of all things secretly, in the siege and in the distress with which your enemy shall distress you in your gates.

Young's Literal Translation
28:57 and against her seed which cometh out from between her feet, even against her sons whom she doth bear, for she doth eat them for the lacking of all things in secret, in the siege and in the straitness with which thine enemy doth straiten thee within thy gates.

Modern Hebrew
אם־לא תשמר לעשות
את־כל־דברי התורה
הזאת הכתבים בספר
הזה ליראה את־השם
הנכבד והנורא הזה
את יהוה אלהיך׃

Paleo-Hebrew (Before 585 B.C.)
28:58
-
- [image] [image] -

-

.

Hebrew Transliterated
28:58 'aM-L'a ThShMUr L'yShVTh 'aTh-KL-DBUrY HThVUrH HZ'aTh HKThBYM BSPhUr HZH LYUr'aH 'aTh-HShM HNKBD VHNVUr'a HZH 'aTh YHVH 'aLHYK.

Latin Vulgate
28:58 nisi custodieris et feceris omnia verba legis huius quae scripta sunt in hoc volumine et timueris nomen eius gloriosum et terribile hoc est Dominum Deum tuum

King James Version
28:58 If thou wilt not observe to do all the words of this law that are written in this book, that thou mayest fear this glorious and fearful name, THE LORD THY GOD;

American Standard Version
28:58 If thou wilt not observe to do all the words of this law that are written in this book, that thou mayest fear this glorious and fearful name, JEHOVAH THY GOD;

Bible in Basic English
28:58 If you will not take care to do all the words of this law, recorded in this book, honouring that name of glory and of fear, THE LORD YOUR GOD;

Darby's English Translation
28:58 If thou wilt not take heed to do all the words of this law that are written in this book, to fear this glorious and fearful name, JEHOVAH THY GOD;

Douay Rheims Bible
28:58 If thou wilt not keep, and fulfil all the words of this law, that are written in this volume, and fear his glorious and terrible name: that is, The Lord thy God:

Noah Webster Bible
28:58 If thou wilt not observe to do all the words of this law that are written in this book, that thou mayest fear this glorious and fearful name, THE LORD THY GOD;

World English Bible
28:58 If you will not observe to do all the words of this law that are written in this book, that you may fear this glorious and fearful name, YAHWEH YOUR GOD;

Young's Literal Translation
28:58 `If thou dost not observe to do all the words of this law which are written in this book, to fear this honoured and fearful name -- Jehovah thy God --

Modern Hebrew
והפלא יהוה
את־מכתך ואת מכות
זרעך מכות גדלת
ונאמנות וחלים
רעים ונאמנים׃

Paleo-Hebrew (Before 585 B.C.)
28:59

-

.

Hebrew Transliterated
28:59 VHPhL'a YHVH 'aTh-MKThK V'aTh MKVTh ZUr'yK MKVTh GDLTh VN'aMNVTh VChLYM Ur'yYM VN'aMNYM.

Latin Vulgate
28:59 augebit Dominus plagas tuas et plagas seminis tui plagas magnas et perseverantes infirmitates pessimas et perpetuas

King James Version
28:59 Then the LORD will make thy plagues wonderful, and the plagues of thy seed, even great plagues, and of long continuance, and sore sicknesses, and of long continuance.

American Standard Version
28:59 then Jehovah will make thy plagues wonderful, and the plagues of thy seed, even great plagues, and of long continuance, and sore sicknesses, and of long continuance.

Bible in Basic English
28:59 Then the Lord your God will make your punishment, and the punishment of your seed, a thing to be wondered at; great punishments and cruel diseases stretching on through long years.

Darby's English Translation
28:59 then Jehovah will make thy plagues wonderful, and the plagues of thy seed, great and persistent plagues and evil and persistent sicknesses;

Douay Rheims Bible
28:59 The Lord shall increase thy plagues, and the plagues of thy seed, plagues great and lasting, infirmities grievous and perpetual.

Noah Webster Bible
28:59 Then the LORD will make thy plagues wonderful, and the plagues of thy seed, even great plagues, and of long continuance, and severe sicknesses, and of long continuance.

World English Bible
28:59 then Yahweh will make your plagues wonderful, and the plagues of your seed, even great plagues, and of long continuance, and sore sicknesses, and of long continuance.

Young's Literal Translation
28:59 then hath Jehovah made wonderful thy strokes, and the strokes of thy seed -- great strokes, and stedfast, and evil sicknesses, and stedfast.

Modern Hebrew
והשיב בך את
כל־מדוה מצרים אשר
יגרת מפניהם ודבקו
בך׃

Paleo-Hebrew (Before 585 B.C.)
28:60

-

.

Hebrew Transliterated
28:60 VHShYB BK 'aTh KL-MDVH MTShUrYM 'aShUr YGUrTh MPhNYHM VDBQV BK.

Latin Vulgate
28:60 et convertet in te omnes adflictiones Aegypti quas timuisti et adherebunt tibi

King James Version
28:60 Moreover he will bring upon thee all the diseases of Egypt, which thou wast afraid of; and they shall cleave unto thee.

American Standard Version
28:60 And he will bring upon thee again all the diseases of Egypt, which thou wast afraid of; and they shall cleave unto thee.

Bible in Basic English
28:60 He will send on you again all the diseases of Egypt, which were a cause of fear to you, and they will take you in their grip.

Darby's English Translation
28:60 and he will bring upon thee all the diseases of Egypt which thou art afraid of, and they shall cleave unto thee.

Douay Rheims Bible
28:60 And he shall bring back on thee all the afflictions of Egypt, which thou wast afraid of, and they shall stick fast to thee.

Noah Webster Bible
28:60 Moreover, he will bring upon thee all the diseases of Egypt, of which thou wast afraid; and they shall cleave to thee.

World English Bible
28:60 He will bring on you again all the diseases of Egypt, which you were afraid of; and they shall cleave to you.

Young's Literal Translation
28:60 `And He hath brought back on thee all the diseases of Egypt, of the presence of which thou hast been afraid, and they have cleaved to thee;

Modern Hebrew
גם כל־חלי וכל־מכה
אשר לא כתוב בספר
התורה הזאת יעלם
יהוה עליך עד
השמדך׃

Paleo-Hebrew (Before 585 B.C.)
28:61
-
-

.

Hebrew Transliterated
28:61 GM KL-ChLY VKL-MKH 'aShUr L'a KThVB BSPhUr HThVUrH HZ'aTh Y'yLM YHVH 'yLYK 'yD HShMDK.

Latin Vulgate
28:61 insuper et universos languores et plagas quae non sunt scriptae in volumine legis huius inducet Dominus super te donec te conterat

King James Version
28:61 Also every sickness, and every plague, which is not written in the book of this law, them will the LORD bring upon thee, until thou be destroyed.

American Standard Version
28:61 Also every sickness, and every plague, which is not written in the book of this law, them will Jehovah bring upon thee, until thou be destroyed.

Bible in Basic English
28:61 And all the diseases and the pains not recorded in the book of this law will the Lord send on you till your destruction is complete.

Darby's English Translation
28:61 Also every sickness and every plague which is not written in the book of this law, them will Jehovah bring upon thee, until thou be destroyed.

Douay Rheims Bible
28:61 Moreover the Lord will bring upon thee all the diseases, and plagues, that are not written in the volume of this law till he consume thee:

Noah Webster Bible
28:61 Also every sickness, and every plague which is not written in the book of this law, them will the LORD bring upon thee, until thou art destroyed.

World English Bible
28:61 Also every sickness, and every plague, which is not written in the book of this law, them will Yahweh bring on you, until you be destroyed.

Young's Literal Translation
28:61 also every sickness and every stroke which is not written in the book of this law; Jehovah doth cause them to go up upon thee till thou art destroyed,

Modern Hebrew
ונשארתם במתי מעט
תחת אשר הייתם
ככוכבי השמים לרב
כי־לא שמעת בקול
יהוה אלהיך׃

Paleo-Hebrew (Before 585 B.C.)
28:62

-

.

Hebrew Transliterated
28:62 VNSh'aUrThM BMThY M'yT ThChTh 'aShUr HYYThM KKVKBY HShMYM LUrB KY-L'a ShM'yTh BQVL YHVH 'aLHYK.

Latin Vulgate
28:62 et remanebitis pauci numero qui prius eratis sicut astra caeli prae multitudine quoniam non audisti vocem Domini Dei tui

King James Version
28:62 And ye shall be left few in number, whereas ye were as the stars of heaven for multitude; because thou wouldest not obey the voice of the LORD thy God.

American Standard Version
28:62 And ye shall be left few in number, whereas ye were as the stars of heaven for multitude; because thou didst not hearken unto the voice of Jehovah thy God.

Bible in Basic English
28:62 And you will become a very small band, though your numbers were like the stars of heaven; because you did not give ear to the voice of the Lord your God.

Darby's English Translation
28:62 And ye shall be left a small company, whereas ye were as the stars of heaven for multitude; because thou hast not hearkened to the voice of Jehovah thy God.

Douay Rheims Bible
28:62 And you shall remain few in number, who before were as the stars of heaven for multitude, because thou heardst not the voice of the Lord thy God.

Noah Webster Bible
28:62 And ye shall be left few in number, whereas ye were as the stars of heaven for multitude; because thou wouldst not obey the voice of the LORD thy God.

World English Bible
28:62 You shall be left few in number, whereas you were as the stars of the sky for multitude; because you didn`t listen to the voice of Yahweh your God.

Young's Literal Translation
28:62 and ye have been left with few men, instead of which ye have been as stars of the heavens for multitude, because thou hast not hearkened to the voice of Jehovah thy God.

Modern Hebrew
והיה כאשר־שש יהוה
עליכם להיטיב אתכם
ולהרבות אתכם כן
ישיש יהוה עליכם
להאביד אתכם
ולהשמיד אתכם
ונסחתם מעל האדמה
אשר־אתה בא־ שמה
לרשתה׃

Paleo-Hebrew (Before 585 B.C.)
28:63
-

-
-
.

Hebrew Transliterated
28:63 VHYH K'aShUr-ShSh YHVH 'yLYKM LHYTYB 'aThKM VLHUrBVTh 'aThKM KN YShYSh YHVH 'yLYKM LH'aBYD 'aThKM VLHShMYD 'aThKM VNSChThM M'yL H'aDMH 'aShUr-'aThH B'a- ShMH LUrShThH.

Latin Vulgate
28:63 et sicut ante laetatus est Dominus super vos bene vobis faciens vosque multiplicans sic laetabitur disperdens vos atque subvertens ut auferamini de terra ad quam ingredieris possidendam

King James Version
28:63 And it shall come to pass, that as the LORD rejoiced over you to do you good, and to multiply you; so the LORD will rejoice over you to destroy you, and to bring you to nought; and ye shall be plucked from off the land whither thou goest to possess it.

American Standard Version
28:63 And it shall come to pass, that, as Jehovah rejoiced over you to do you good, and to multiply you, so Jehovah will rejoice over you to cause you to perish, and to destroy you; and ye shall be plucked from off the land whither thou goest in to possess it.

Bible in Basic English
28:63 And as the Lord took delight in doing you good and increasing you, so the Lord will take pleasure in cutting you off and causing your destruction, and you will be uprooted from the land which you are about to take as your heritage.

Darby's English Translation
28:63 And it shall come to pass, that as Jehovah rejoiced over you to do you good and to multiply you, so Jehovah will rejoice over you to cause you to perish, and to destroy you; and ye shall be plucked from off the land whereunto thou goest to possess it.

Douay Rheims Bible
28:63 And as the Lord rejoiced upon you before doing good to you, and multiplying you: so he shall rejoice destroying and bringing you to nought, so that you shall be taken away from the land which thou shalt go in to possess.

Noah Webster Bible
28:63 And it shall come to pass, that as the LORD rejoiced over you to do you good, and to multiply you; so the LORD will rejoice over you to destroy you, and to bring you to naught; and ye shall be plucked from off the land whither thou goest to possess it.

World English Bible
28:63 It shall happen that as Yahweh rejoiced over you to do you good, and to multiply you, so Yahweh will rejoice over you to cause you to perish, and to destroy you; and you shall be plucked from off the land where you go in to possess it.

Young's Literal Translation
28:63 `And it hath been, as Jehovah hath rejoiced over you to do you good, and to multiply you, so doth Jehovah rejoice over you to destroy you, and to lay you waste; and ye have been pulled away from off the ground whither thou art going in to possess it;

Modern Hebrew
והפיצך יהוה
בכל־העמים מקצה
הארץ ועד־קצה הארץ
ועבדת שם אלהים
אחרים אשר לא־ידעת
אתה ואבתיך עץ
ואבן׃

Paleo-Hebrew (Before 585 B.C.)
28:64

-
-

-

.

Hebrew Transliterated
28:64 VHPhYTShK YHVH BKL-H'yMYM MQTShH H'aUrTSh V'yD-QTShH H'aUrTSh V'yBDTh ShM 'aLHYM 'aChUrYM 'aShUr L'a-YD'yTh 'aThH V'aBThYK 'yTSh V'aBN.

Latin Vulgate
28:64 disperget te Dominus in omnes populos a summitate terrae usque ad terminos eius et servies ibi diis alienis quos et tu ignoras et patres tui lignis et lapidibus

King James Version
28:64 And the LORD shall scatter thee among all people, from the one end of the earth even unto the other; and there thou shalt serve other gods, which neither thou nor thy fathers have known, even wood and stone.

American Standard Version
28:64 And Jehovah will scatter thee among all peoples, from the one end of the earth even unto the other end of the earth; and there thou shalt serve other gods, which thou hast not known, thou nor thy fathers, even wood and stone.

Bible in Basic English
28:64 And the Lord will send you wandering among all peoples, from one end of the earth to the other: there you will be servants to other gods, of wood and stone, gods of which you and your fathers had no knowledge.

Darby's English Translation
28:64 And Jehovah will scatter thee among all peoples, from one end of the earth even unto the other end of the earth; and thou shalt there serve other gods, whom thou hast not known, neither thou nor thy fathers, wood and stone.

Douay Rheims Bible
28:64 The Lord shall scatter thee among all people, from the farthest parts of the earth to the ends thereof: and there thou shalt serve strange gods, which both thou art ignorant of and thy fathers, wood and stone.

Noah Webster Bible
28:64 And the LORD shall scatter thee among all people from the one end of the earth even to the other; and there thou shalt serve other gods, which neither thou nor thy fathers have known, even wood and stone.

World English Bible
28:64 Yahweh will scatter you among all peoples, from the one end of the earth even to the other end of the earth; and there you shall serve other gods, which you have not known, you nor your fathers, even wood and stone.

Young's Literal Translation
28:64 and Jehovah hath scattered thee among all the peoples, from the end of the earth even unto the end of the earth; and thou hast served there other gods which thou hast not known, thou and thy fathers -- wood and stone.

Modern Hebrew
ובגוים ההם לא
תרגיע ולא־יהיה
מנוח לכף־רגלך
ונתן יהוה לך שם
לב רגז וכליון
עינים ודאבון נפש׃

Paleo-Hebrew (Before 585 B.C.)
28:65

-
-

.

Hebrew Transliterated
28:65 VBGVYM HHM L'a ThUrGY'y VL'a-YHYH MNVCh LKPh-UrGLK VNThN YHVH LK ShM LB UrGZ VKLYVN 'yYNYM VD'aBVN NPhSh.

Latin Vulgate
28:65 in gentibus quoque illis non quiesces neque erit requies vestigio pedis tui dabit enim tibi Dominus ibi cor pavidum et deficientes oculos et animam maerore consumptam

King James Version
28:65 And among these nations shalt thou find no ease, neither shall the sole of thy foot have rest: but the LORD shall give thee there a trembling heart, and failing of eyes, and sorrow of mind:

American Standard Version
28:65 And among these nations shalt thou find no ease, and there shall be no rest for the sole of thy foot: but Jehovah will give thee there a trembling heart, and failing of eyes, and pining of soul;

Bible in Basic English
28:65 And even among these nations there will be no peace for you, and no rest for your feet: but the Lord will give you there a shaking heart and wasting eyes and weariness of soul:

Darby's English Translation
28:65 And among these nations shalt thou have no rest, neither shall the sole of thy foot have a resting-place, and Jehovah shall give thee there a trembling heart, languishing of the eyes, and pining of the soul.

Douay Rheims Bible
28:65 Neither shalt thou be quiet, even in those nations, nor shall there be any rest for the sole of thy foot. For the Lord will give thee a fearful heart, and languishing eyes, and a soul consumed with pensiveness:

Noah Webster Bible
28:65 And among these nations shalt thou find no ease, neither shall the sole of thy foot have rest: but the LORD shall give thee there a trembling heart, and failing of eyes, and sorrow of mind:

World English Bible
28:65 Among these nations shall you find no ease, and there shall be no rest for the sole of your foot: but Yahweh will give you there a trembling heart, and failing of eyes, and pining of soul;

Young's Literal Translation
28:65 `And among those nations thou dost not rest, yea, there is no resting-place for the sole of thy foot, and Jehovah hath given to thee there a trembling heart, and failing of eyes, and grief of soul;

Modern Hebrew
והיו חייך תלאים
לך מנגד ופחדת
לילה ויומם ולא
תאמין בחייך׃

Paleo-Hebrew (Before 585 B.C.)
28:66

.

Hebrew Transliterated
28:66 VHYV ChYYK ThL'aYM LK MNGD VPhChDTh LYLH VYVMM VL'a Th'aMYN BChYYK.

Latin Vulgate
28:66 et erit vita tua quasi pendens ante te timebis nocte et die et non credes vitae tuae

King James Version
28:66 And thy life shall hang in doubt before thee; and thou shalt fear day and night, and shalt have none assurance of thy life:

American Standard Version
28:66 and thy life shall hang in doubt before thee; and thou shalt fear night and day, and shalt have no assurance of thy life.

Bible in Basic English
28:66 Your very life will be hanging in doubt before you, and day and night will be dark with fears, and nothing in life will be certain:

Darby's English Translation
28:66 And thy life shall hang in suspense before thee; and thou shalt be in terror day and night and shalt be afraid of thy life.

Douay Rheims Bible
28:66 And thy life shall be as it were hanging before thee. Thou shalt fear night and day, neither shalt thou trust thy life.

Noah Webster Bible
28:66 And thy life shall hang in doubt before thee; and thou shalt fear day and night, and shalt have no assurance of thy life:

World English Bible
28:66 and your life shall hang in doubt before you; and you shall fear night and day, and shall have no assurance of your life.

Young's Literal Translation
28:66 and thy life hath been hanging in suspense before thee, and thou hast been afraid by night and by day, and dost not believe in thy life;

Modern Hebrew
בבקר תאמר מי־יתן
ערב ובערב תאמר
מי־יתן בקר מפחד
לבבך אשר תפחד
וממראה עיניך אשר
תראה׃

Paleo-Hebrew (Before 585 B.C.)
28:67

-

-

.

Hebrew Transliterated
28:67 BBQUr Th'aMUr MY-YThN 'yUrB VB'yUrB Th'aMUr MY-YThN BQUr MPhChD LBBK 'aShUr ThPhChD VMMUr'aH 'yYNYK 'aShUr ThUr'aH.

Latin Vulgate
28:67 mane dices quis mihi det vesperum et vespere quis mihi det mane propter cordis tui formidinem qua terreberis et propter ea quae tuis videbis oculis

King James Version
28:67 In the morning thou shalt say, Would God it were even! and at even thou shalt say, Would God it were morning! for the fear of thine heart wherewith thou shalt fear, and for the sight of thine eyes which thou shalt see.

American Standard Version
28:67 In the morning thou shalt say, Would it were even! and at even thou shalt say, Would it were morning! for the fear of thy heart which thou shalt fear, and for the sight of thine eyes which thou shalt see.

Bible in Basic English
28:67 In the morning you will say, If only it was evening! And at evening you will say, If only morning would come! Because of the fear in your hearts and the things which your eyes will see.

Darby's English Translation
28:67 In the morning thou shalt say, Would that it were even! and in the evening thou shalt say, Would that it were morning! through the fright of thy heart wherewith thou shalt be in terror, and through the sight of thine eyes which thou shalt see.

Douay Rheims Bible
28:67 In the morning thou shalt say: Who will grant me evening? and at evening: Who will grant me morning? for the fearfulness of thy heart, wherewith thou shalt be terrified, and for those things which thou shalt see with thy eyes.

Noah Webster Bible
28:67 In the morning thou shalt say, O that it were evening, and at evening thou shalt say, O that it were morning! for the fear of thy heart with which thou shalt fear, and for the sight of thy eyes which thou shalt see.

World English Bible
28:67 In the morning you shall say, Would it were even! and at even you shall say, Would it were morning! for the fear of your heart which you shall fear, and for the sight of your eyes which you shall see.

Young's Literal Translation
28:67 in the morning thou sayest, O that it were evening! and in the evening thou sayest, O that it were morning! from the fear of thy heart, with which thou art afraid, and from the sight of thine eyes which thou seest.

Modern Hebrew
והשיבך יהוה מצרים
באניות בדרך אשר
אמרתי לך לא־תסיף
עוד לראתה
והתמכרתם שם
לאיביך לעבדים
ולשפחות ואין קנה׃

Paleo-Hebrew (Before 585 B.C.)
28:68

-

.

Hebrew Transliterated
28:68 VHShYBK YHVH MTShUrYM B'aNYVTh BDUrK 'aShUr 'aMUrThY LK L'a-ThSYPh 'yVD LUr'aThH VHThMKUrThM ShM L'aYBYK L'yBDYM VLShPhChVTh V'aYN QNH.

Latin Vulgate
28:68 reducet te Dominus classibus in Aegyptum per viam de qua dixi tibi ut eam amplius non videres ibi venderis inimicis tuis in servos et ancillas et non erit qui emat

King James Version
28:68 And the LORD shall bring thee into Egypt again with ships, by the way whereof I spake unto thee, Thou shalt see it no more again: and there ye shall be sold unto your enemies for bondmen and bondwomen, and no man shall buy you.

American Standard Version
28:68 And Jehovah will bring thee into Egypt again with ships, by the way whereof I said unto thee, Thou shalt see it no more again: and there ye shall sell yourselves unto your enemies for bondmen and for bondwomen, and no man shall buy you.

Bible in Basic English
28:68 And the Lord will take you back to Egypt again in ships, by the way of which I said to you, You will never see it again: there you will be offering yourselves as men-servants and women-servants to your haters for a price, and no man will take you.

Darby's English Translation
28:68 And Jehovah will bring thee into Egypt again with ships, by the way whereof I said unto thee, Thou shalt see it again no more; and there ye shall be sold unto your enemies for bondmen and bondwomen, and there shall be no man to buy you.

Douay Rheims Bible
28:68 The Lord shall bring thee again with ships into Egypt, by the way whereof he said to thee that thou shouldst see it no more. There shalt thou be set to sale to thy enemies for bondmen and bondwomen, and no man shall buy you.

Noah Webster Bible
28:68 And the LORD shall bring thee into Egypt again with ships, by the way of which I have said to thee, Thou shalt see it no more again: and there ye shall be sold to your enemies for bond-men and bond-women, and no man shall buy you.

World English Bible
28:68 Yahweh will bring you into Egypt again with ships, by the way whereof I said to you, You shall see it no more again: and there you shall sell yourselves to your enemies for bondservants and for bondmaids, and no man shall buy you.

Young's Literal Translation
28:68 `And Jehovah hath brought thee back to Egypt with ships, by a way of which I said to thee, Thou dost not add any more to see it, and ye have sold yourselves there to thine enemies, for men-servants and for maid-servants, and there is no buyer.`

Deuteronomy 29


Deuteronomy Chapter 29 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Deuteronomy 28

The Fifth Book of Moses, called Deuteronomy

Chapter 29

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29
Modern Hebrew
אלה דברי הברית
אשר־צוה יהוה
את־משה לכרת
את־בני ישראל בארץ
מואב מלבד הברית
אשר־כרת אתם בחרב׃

Paleo-Hebrew (Before 585 B.C.)
29:1

-
-
-

-
.

Hebrew Transliterated
29:1 'aLH DBUrY HBUrYTh 'aShUr-TShVH YHVH 'aTh-MShH LKUrTh 'aTh-BNY YShUr'aL B'aUrTSh MV'aB MLBD HBUrYTh 'aShUr-KUrTh 'aThM BChUrB.

Latin Vulgate
29:1 haec sunt verba foederis quod praecepit Dominus Mosi ut feriret cum filiis Israhel in terra Moab praeter illud foedus quod cum eis pepigit in Horeb

King James Version
29:1 These are the words of the covenant, which the LORD commanded Moses to make with the children of Israel in the land of Moab, beside the covenant which he made with them in Horeb.

American Standard Version
29:1 These are the words of the covenant which Jehovah commanded Moses to make with the children of Israel in the land of Moab, besides the covenant which he made with them in Horeb.

Bible in Basic English
29:1 These are the words of the agreement which Moses was ordered by the Lord to make with the children of Israel in the land of Moab, in addition to the agreement which he made with them in Horeb.

Darby's English Translation
29:1 These are the words of the covenant that Jehovah commanded Moses to make with the children of Israel in the land of Moab, besides the covenant that he made with them in Horeb.

Douay Rheims Bible
29:1 These are the words of the covenant which the Lord commanded Moses to make with the children of Israel in the land of Moab: beside that covenant which he made with them in Horeb.

Noah Webster Bible
29:1 These are the words of the covenant which the LORD commanded Moses to make with the children of Israel in the land of Moab, besides the covenant which he made with them in Horeb.

World English Bible
29:1 These are the words of the covenant which Yahweh commanded Moses to make with the children of Israel in the land of Moab, besides the covenant which he made with them in Horeb.

Young's Literal Translation
29:1 These are the words of the covenant which Jehovah hath commanded Moses to make with the sons of Israel in the land of Moab, apart from the covenant which He made with them in Horeb.

Modern Hebrew
ויקרא משה
אל־כל־ישראל ויאמר
אלהם אתם ראיתם את
כל־אשר עשה יהוה
לעיניכם בארץ
מצרים לפרעה
ולכל־עבדיו
ולכל־ארצו׃

Paleo-Hebrew (Before 585 B.C.)
29:2

- [image] [image] -

-

-
. -

Hebrew Transliterated
29:2 VYQUr'a MShH 'aL-KL-YShUr'aL VY'aMUr 'aLHM 'aThM Ur'aYThM 'aTh KL-'aShUr 'yShH YHVH L'yYNYKM B'aUrTSh MTShUrYM LPhUr'yH VLKL-'yBDYV VLKL-'aUrTShV.

Latin Vulgate
29:2 vocavitque Moses omnem Israhelem et dixit ad eos vos vidistis universa quae fecit Dominus coram vobis in terra Aegypti Pharaoni et omnibus servis eius universaeque terrae illius

King James Version
29:2 And Moses called unto all Israel, and said unto them, Ye have seen all that the LORD did before your eyes in the land of Egypt unto Pharaoh, and unto all his servants, and unto all his land;

American Standard Version
29:2 And Moses called unto all Israel, and said unto them, Ye have seen all that Jehovah did before your eyes in the land of Egypt unto Pharaoh, and unto all his servants, and unto all his land;

Bible in Basic English
29:2 And Moses said in the hearing of all Israel, You have seen all the Lord did before your eyes in the land of Egypt to Pharaoh and to all his servants and all his land;

Darby's English Translation
29:2 And Moses called to all Israel, and said unto them, Ye have seen all that Jehovah did before your eyes in the land of Egypt to Pharaoh, and to all his bondmen, and to all his land:

Douay Rheims Bible
29:2 And Moses called all Israel, and said to them: You have seen all the things that the Lord did before you in the land of Egypt to Pharao, and to all his servants, and to his whole land.

Noah Webster Bible
29:2 And Moses called to all Israel, and said to them, Ye have seen all that the LORD did before your eyes in the land of Egypt to Pharaoh, and to all his servants, and to all his land;

World English Bible
29:2 Moses called to all Israel, and said to them, You have seen all that Yahweh did before your eyes in the land of Egypt to Pharaoh, and to all his servants, and to all his land;

Young's Literal Translation
29:2 And Moses calleth unto all Israel, and saith unto them, `Ye -- ye have seen all that which Jehovah hath done before your eyes in the land of Egypt, to Pharaoh, and to all his servants, and to all his land;

Modern Hebrew
המסות הגדלת אשר
ראו עיניך האתת
והמפתים הגדלים
ההם׃

Paleo-Hebrew (Before 585 B.C.)
29:3

.

Hebrew Transliterated
29:3 HMSVTh HGDLTh 'aShUr Ur'aV 'yYNYK H'aThTh VHMPhThYM HGDLYM HHM.

Latin Vulgate
29:3 temptationes magnas quas viderunt oculi tui signa illa portentaque ingentia

King James Version
29:3 The great temptations which thine eyes have seen, the signs, and those great miracles:

American Standard Version
29:3 the great trials which thine eyes saw, the signs, and those great wonders:

Bible in Basic English
29:3 The great tests which your eyes saw, and the signs and wonders:

Darby's English Translation
29:3 the great trials that thine eyes have seen, those great signs and wonders.

Douay Rheims Bible
29:3 The great temptations, which thy eyes have seen, those mighty signs and wonders,

Noah Webster Bible
29:3 The great temptations which thy eyes have seen, the signs, and those great miracles:

World English Bible
29:3 the great trials which your eyes saw, the signs, and those great wonders:

Young's Literal Translation
29:3 the great trials which thine eyes have seen, the signs, and those great wonders;

Modern Hebrew
ולא־נתן יהוה לכם
לב לדעת ועינים
לראות ואזנים לשמע
עד היום הזה׃

Paleo-Hebrew (Before 585 B.C.)
29:4
-

.

Hebrew Transliterated
29:4 VL'a-NThN YHVH LKM LB LD'yTh V'yYNYM LUr'aVTh V'aZNYM LShM'y 'yD HYVM HZH.

Latin Vulgate
29:4 et non dedit Dominus vobis cor intellegens et oculos videntes et aures quae possint audire usque in praesentem diem

King James Version
29:4 Yet the LORD hath not given you an heart to perceive, and eyes to see, and ears to hear, unto this day.

American Standard Version
29:4 but Jehovah hath not given you a heart to know, and eyes to see, and ears to hear, unto this day.

Bible in Basic English
29:4 But even to this day the Lord has not given you a mind open to knowledge, or seeing eyes or hearing ears.

Darby's English Translation
29:4 But Jehovah hath not given you a heart to perceive, and eyes to see, and ears to hear, to this day.

Douay Rheims Bible
29:4 And the Lord hath not given you al heart to understand, and eyes to see, and ears that may hear, unto this present day.

Noah Webster Bible
29:4 Yet the LORD hath not given you a heart to perceive, and eyes to see, and ears to hear, to this day.

World English Bible
29:4 but Yahweh has not given you a heart to know, and eyes to see, and ears to hear, to this day.

Young's Literal Translation
29:4 and Jehovah hath not given to you a heart to know, and eyes to see, and ears to hear, till this day,

Modern Hebrew
ואולך אתכם ארבעים
שנה במדבר לא־בלו
שלמתיכם מעליכם
ונעלך לא־ בלתה
מעל רגלך׃

Paleo-Hebrew (Before 585 B.C.)
29:5

-

-

.

Hebrew Transliterated
29:5 V'aVLK 'aThKM 'aUrB'yYM ShNH BMDBUr L'a-BLV ShLMThYKM M'yLYKM VN'yLK L'a- BLThH M'yL UrGLK.

Latin Vulgate
29:5 adduxi vos quadraginta annis per desertum non sunt adtrita vestimenta vestra nec calciamenta pedum tuorum vetustate consumpta sunt

King James Version
29:5 And I have led you forty years in the wilderness: your clothes are not waxen old upon you, and thy shoe is not waxen old upon thy foot.

American Standard Version
29:5 And I have led you forty years in the wilderness: your clothes are not waxed old upon you, and thy shoe is not waxed old upon thy foot.

Bible in Basic English
29:5 For forty years I have been your guide through the waste land: your clothing has not become old on your backs, or your shoes on your feet.

Darby's English Translation
29:5 And I have led you forty years in the wilderness; your clothes are not grown old upon you, and thy sandal is not grown old upon thy foot;

Douay Rheims Bible
29:5 He hath brought you forty years through the desert: your garments are not worn out, neither are the shoes of your feet consumed with age.

Noah Webster Bible
29:5 And I have led you forty years in the wilderness: your clothes have not become old upon you, and thy shoe hath not become old upon thy foot.

World English Bible
29:5 I have led you forty years in the wilderness: your clothes have not grown old on you, and your shoe has not grown old on your foot.

Young's Literal Translation
29:5 and I cause you to go forty years in a wilderness; your garments have not been consumed from off you, and thy shoe hath not worn away from off thy foot;

Modern Hebrew
לחם לא אכלתם ויין
ושכר לא שתיתם
למען תדעו כי אני
יהוה אלהיכם׃

Paleo-Hebrew (Before 585 B.C.)
29:6

.

Hebrew Transliterated
29:6 LChM L'a 'aKLThM VYYN VShKUr L'a ShThYThM LM'yN ThD'yV KY 'aNY YHVH 'aLHYKM.

Latin Vulgate
29:6 panem non comedistis vinum et siceram non bibistis ut sciretis quia ego sum Dominus Deus vester

King James Version
29:6 Ye have not eaten bread, neither have ye drunk wine or strong drink: that ye might know that I am the LORD your God.

American Standard Version
29:6 Ye have not eaten bread, neither have ye drunk wine or strong drink; that ye may know that I am Jehovah your God.

Bible in Basic English
29:6 You have had no bread, or wine, or strong drink: so that you might see that I am the Lord your God.

Darby's English Translation
29:6 ye have not eaten bread, neither have ye drunk wine or strong drink, that ye might know that I am Jehovah your God.

Douay Rheims Bible
29:6 You have not eaten bread, nor have you drunk wine or strong drink: that you might know that I am the Lord your God.

Noah Webster Bible
29:6 Ye have not eaten bread, neither have ye drank wine or strong drink: that ye might know that I am the LORD your God.

World English Bible
29:6 You have not eaten bread, neither have you drunk wine or strong drink; that you may know that I am Yahweh your God.

Young's Literal Translation
29:6 bread ye have not eaten, and wine and strong drink ye have not drunk, so that ye know that I am Jehovah your God.

Modern Hebrew
ותבאו אל־המקום
הזה ויצא סיחן
מלך־חשבון ועוג
מלך־הבשן לקראתנו
למלחמה ונכם׃

Paleo-Hebrew (Before 585 B.C.)
29:7
-

-
-

.

Hebrew Transliterated
29:7 VThB'aV 'aL-HMQVM HZH VYTSh'a SYChN MLK-ChShBVN V'yVG MLK-HBShN LQUr'aThNV LMLChMH VNKM.

Latin Vulgate
29:7 et venistis ad locum hunc egressusque est Seon rex Esebon et Og rex Basan occurrens nobis ad pugnam et percussimus eos

King James Version
29:7 And when ye came unto this place, Sihon the king of Heshbon, and Og the king of Bashan, came out against us unto battle, and we smote them:

American Standard Version
29:7 And when ye came unto this place, Sihon the king of Heshbon, and Og the king of Bashan, came out against us unto battle, and we smote them:

Bible in Basic English
29:7 When you came to this place, Sihon, king of Heshbon, and Og, king of Bashan, came out to make war against us and we overcame them:

Darby's English Translation
29:7 And ye came to this place; and Sihon the king of Heshbon and Og the king of Bashan came out against us for battle, and we smote them.

Douay Rheims Bible
29:7 And you came to this place: sand Sehon king of Hesebon, and Og king of Basan, came out against us to fight. And we slew them.

Noah Webster Bible
29:7 And when ye came to this place, Sihon the king of Heshbon, and Og the king of Bashan, came out against us to battle, and we smote them:

World English Bible
29:7 When you came to this place, Sihon the king of Heshbon, and Og the king of Bashan, came out against us to battle, and we struck them:

Young's Literal Translation
29:7 `And ye come in unto this place, and Sihon king of Heshbon -- also Og king of Bashan -- doth come out to meet us, to battle, and we smite them,

Modern Hebrew
ונקח את־ארצם
ונתנה לנחלה
לראובני ולגדי
ולחצי שבט המנשי׃

Paleo-Hebrew (Before 585 B.C.)
29:8
-

.

Hebrew Transliterated
29:8 VNQCh 'aTh-'aUrTShM VNThNH LNChLH LUr'aVBNY VLGDY VLChTShY ShBT HMNShY.

Latin Vulgate
29:8 et tulimus terram eorum ac tradidimus possidendam Ruben et Gad et dimidiae tribui Manasse

King James Version
29:8 And we took their land, and gave it for an inheritance unto the Reubenites, and to the Gadites, and to the half tribe of Manasseh.

American Standard Version
29:8 and we took their land, and gave it for an inheritance unto the Reubenites, and to the Gadites, and to the half-tribe of the Manassites.

Bible in Basic English
29:8 And we took their land and gave it to the Reubenites and the Gadites and the half-tribe of Manasseh, for their heritage.

Darby's English Translation
29:8 And we took their land, and gave it for an inheritance to the Reubenites, and to the Gadites, and to the half tribe of the Manassites.

Douay Rheims Bible
29:8 And took their land, and delivered it for a possession to h Ruben and Gad, and the half tribe of Manasses.

Noah Webster Bible
29:8 And we took their land, and gave it for an inheritance to the Reubenites, and to the Gadites, and to the half-tribe of Manasseh.

World English Bible
29:8 and we took their land, and gave it for an inheritance to the Reubenites, and to the Gadites, and to the half-tribe of the Manassites.

Young's Literal Translation
29:8 and take their land, and give it for an inheritance to the Reubenite, and to the Gadite, and to the half of the tribe of Manasseh;

Modern Hebrew
ושמרתם את־דברי
הברית הזאת ועשיתם
אתם למען תשכילו
את כל־אשר תעשון׃

Paleo-Hebrew (Before 585 B.C.)
29:9
-

-
.

Hebrew Transliterated
29:9 VShMUrThM 'aTh-DBUrY HBUrYTh HZ'aTh V'yShYThM 'aThM LM'yN ThShKYLV 'aTh KL-'aShUr Th'yShVN.

Latin Vulgate
29:9 custodite ergo verba pacti huius et implete ea ut intellegatis universa quae facitis

King James Version
29:9 Keep therefore the words of this covenant, and do them, that ye may prosper in all that ye do.

American Standard Version
29:9 Keep therefore the words of this covenant, and do them, that ye may prosper in all that ye do.

Bible in Basic English
29:9 So keep the words of this agreement and do them, so that it may be well for you in everything you do.

Darby's English Translation
29:9 Ye shall keep then the words of this covenant, and do them, that ye may prosper in all that ye do.

Douay Rheims Bible
29:9 Keep therefore the words of this covenant, and fulfil them: that you may understand all that you do.

Noah Webster Bible
29:9 Keep therefore the words of this covenant, and do them, that ye may prosper in all that ye do.

World English Bible
29:9 Keep therefore the words of this covenant, and do them, that you may prosper in all that you do.

Young's Literal Translation
29:9 and ye have kept the words of this covenant, and done them, so that ye cause all that ye do to prosper.

Modern Hebrew
אתם נצבים היום
כלכם לפני יהוה
אלהיכם ראשיכם
שבטיכם זקניכם
ושטריכם כל איש
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
29:10

.

Hebrew Transliterated
29:10 'aThM NTShBYM HYVM KLKM LPhNY YHVH 'aLHYKM Ur'aShYKM ShBTYKM ZQNYKM VShTUrYKM KL 'aYSh YShUr'aL.

Latin Vulgate
29:10 vos statis hodie cuncti coram Domino Deo vestro principes vestri ac tribus et maiores natu atque doctores omnis populus Israhel

King James Version
29:10 Ye stand this day all of you before the LORD your God; your captains of your tribes, your elders, and your officers, with all the men of Israel,

American Standard Version
29:10 Ye stand this day all of you before Jehovah your God; your heads, your tribes, your elders, and your officers, even all the men of Israel,

Bible in Basic English
29:10 You have come here today, all of you, before the Lord your God; the heads of your tribes, the overseers, and those who are in authority over you, with all the men of Israel,

Darby's English Translation
29:10 Ye stand this day all of you before Jehovah your God: your chiefs of your tribes, your elders, and your officers, all the men of Israel,

Douay Rheims Bible
29:10 You all stand this day before the Lord your God, your princes, and tribes, and ancients, and doctors, all the people of Israel,

Noah Webster Bible
29:10 Ye stand this day all of you before the LORD your God; your captains of your tribes, your elders, and your officers, with all the men of Israel,

World English Bible
29:10 You stand this day all of you before Yahweh your God; your heads, your tribes, your elders, and your officers, even all the men of Israel,

Young's Literal Translation
29:10 `Ye are standing to-day, all of you, before Jehovah your God -- your heads, your tribes, your elders, and your authorities -- every man of Israel;

Modern Hebrew
טפכם נשיכם וגרך
אשר בקרב מחניך
מחטב עציך עד שאב
מימיך׃

Paleo-Hebrew (Before 585 B.C.)
29:11

.

Hebrew Transliterated
29:11 TPhKM NShYKM VGUrK 'aShUr BQUrB MChNYK MChTB 'yTShYK 'yD Sh'aB MYMYK.

Latin Vulgate
29:11 liberi et uxores vestrae et advena qui tecum moratur in castris exceptis lignorum caesoribus et his qui conportant aquas

King James Version
29:11 Your little ones, your wives, and thy stranger that is in thy camp, from the hewer of thy wood unto the drawer of thy water:

American Standard Version
29:11 your little ones, your wives, and thy sojourner that is in the midst of thy camps, from the hewer of thy wood unto the drawer of thy water;

Bible in Basic English
29:11 And your little ones, your wives, and the men of other lands who are with you in your tents, down to the wood-cutter and the servant who gets water for you:

Darby's English Translation
29:11 your little ones, your wives, and thy stranger that is in thy camp, as well the hewer of thy wood as the drawer of thy water;

Douay Rheims Bible
29:11 11Your children and your wives, and the stranger that abideth with thee in the camp, besides the hewers of wood, and them that bring water:

Noah Webster Bible
29:11 Your little ones, your wives, and thy stranger that is in thy camp, from the hewer of thy wood to the drawer of thy water:

World English Bible
29:11 your little ones, your wives, and your sojourner who is in the midst of your camps, from the one who cuts your wood to the one who draws your water;

Young's Literal Translation
29:11 your infants, your wives, and thy sojourner who is in the midst of thy camps, from the hewer of thy wood unto the drawer of thy water --

Modern Hebrew
לעברך בברית יהוה
אלהיך ובאלתו אשר
יהוה אלהיך כרת
עמך היום׃

Paleo-Hebrew (Before 585 B.C.)
29:12

.

Hebrew Transliterated
29:12 L'yBUrK BBUrYTh YHVH 'aLHYK VB'aLThV 'aShUr YHVH 'aLHYK KUrTh 'yMK HYVM.

Latin Vulgate
29:12 ut transeas in foedere Domini Dei tui et in iureiurando quod hodie Dominus Deus tuus percutit tecum

King James Version
29:12 That thou shouldest enter into covenant with the LORD thy God, and into his oath, which the LORD thy God maketh with thee this day:

American Standard Version
29:12 that thou mayest enter into the covenant of Jehovah thy God, and into his oath, which Jehovah thy God maketh with thee this day;

Bible in Basic English
29:12 With the purpose of taking part in the agreement of the Lord your God, and his oath which he makes with you today:

Darby's English Translation
29:12 that thou mayest enter into the covenant of Jehovah thy God, and into his oath, which Jehovah thy God maketh with thee this day;

Douay Rheims Bible
29:12 That thou mayst pass in the covenant of the Lord thy God, and in the oath which this day the Lord thy God maketh with thee.

Noah Webster Bible
29:12 That thou shouldst enter into covenant with the LORD thy God, and into his oath, which the LORD thy God maketh with thee this day:

World English Bible
29:12 that you may enter into the covenant of Yahweh your God, and into his oath, which Yahweh your God makes with you this day;

Young's Literal Translation
29:12 for thy passing over into the covenant of Jehovah thy God, and into His oath which Jehovah thy God is making with thee to-day;

Modern Hebrew
למען הקים־אתך
היום לו לעם והוא
יהיה־לך לאלהים
כאשר דבר־לך וכאשר
נשבע לאבתיך
לאברהם ליצחק
וליעקב׃

Paleo-Hebrew (Before 585 B.C.)
29:13
-

-
-

.

Hebrew Transliterated
29:13 LM'yN HQYM-'aThK HYVM LV L'yM VHV'a YHYH-LK L'aLHYM K'aShUr DBUr-LK VK'aShUr NShB'y L'aBThYK L'aBUrHM LYTShChQ VLY'yQB.

Latin Vulgate
29:13 ut suscitet te sibi in populum et ipse sit Deus tuus sicut locutus est tibi et sicut iuravit patribus tuis Abraham Isaac et Iacob

King James Version
29:13 That he may establish thee to day for a people unto himself, and that he may be unto thee a God, as he hath said unto thee, and as he hath sworn unto thy fathers, to Abraham, to Isaac, and to Jacob.

American Standard Version
29:13 that he may establish thee this day unto himself for a people, and that he may be unto thee a God, as he spake unto thee, and as he sware unto thy fathers, to Abraham, to Isaac, and to Jacob.

Bible in Basic English
29:13 And so that he may make you his people today, and be your God, as he has said to you, and as he made an oath to your fathers, Abraham, Isaac, and Jacob.

Darby's English Translation
29:13 that he may establish thee this day for a people unto himself, and that he may be to thee a God, as he hath said unto thee, and as he hath sworn unto thy fathers, to Abraham, to Isaac, and to Jacob.

Douay Rheims Bible
29:13 That he may raise thee up a people to himself, and he may be thy God as he hath spoken to thee, and as he swore to thy fathers Abraham, Isaac, and Jacob.

Noah Webster Bible
29:13 That he may establish thee to-day for a people to himself, and that he may be to thee a God, as he hath said to thee, and as he hath sworn to thy fathers, to Abraham, to Isaac, and to Jacob.

World English Bible
29:13 that he may establish you this day to himself for a people, and that he may be to you a God, as he spoke to you, and as he swore to your fathers, to Abraham, to Isaac, and to Jacob.

Young's Literal Translation
29:13 in order to establish thee to-day to Him for a people, and He Himself is thy God, as He hath spoken to thee, and as He hath sworn to thy fathers, to Abraham, to Isaac, and to Jacob.

Modern Hebrew
ולא אתכם לבדכם
אנכי כרת את־הברית
הזאת ואת־האלה
הזאת׃

Paleo-Hebrew (Before 585 B.C.)
29:14

-
-
.

Hebrew Transliterated
29:14 VL'a 'aThKM LBDKM 'aNKY KUrTh 'aTh-HBUrYTh HZ'aTh V'aTh-H'aLH HZ'aTh.

Latin Vulgate
29:14 nec vobis solis ego hoc foedus ferio et haec iuramenta confirmo

King James Version
29:14 Neither with you only do I make this covenant and this oath;

American Standard Version
29:14 Neither with you only do I make this covenant and this oath,

Bible in Basic English
29:14 And not with you only do I make this agreement and this oath;

Darby's English Translation
29:14 Neither with you only do I make this covenant and this oath,

Douay Rheims Bible
29:14 Neither with you only do I make this covenant, and confirm these oaths,

Noah Webster Bible
29:14 Neither with you only do I make this covenant and this oath;

World English Bible
29:14 Neither with you only do I make this covenant and this oath,

Young's Literal Translation
29:14 `And not with you alone am I making this covenant and this oath;

Modern Hebrew
כי את־אשר ישנו פה
עמנו עמד היום
לפני יהוה אלהינו
ואת אשר איננו פה
עמנו היום׃

Paleo-Hebrew (Before 585 B.C.)
29:15
-

.

Hebrew Transliterated
29:15 KY 'aTh-'aShUr YShNV PhH 'yMNV 'yMD HYVM LPhNY YHVH 'aLHYNV V'aTh 'aShUr 'aYNNV PhH 'yMNV HYVM.

Latin Vulgate
29:15 sed cunctis praesentibus et absentibus

King James Version
29:15 But with him that standeth here with us this day before the LORD our God, and also with him that is not here with us this day:

American Standard Version
29:15 but with him that standeth here with us this day before Jehovah our God, and also with him that is not here with us this day

Bible in Basic English
29:15 But with everyone who is here with us today before the Lord our God, as well as with those who are not here:

Darby's English Translation
29:15 but with him that standeth here with us this day before Jehovah our God, and with him that is not here with us this day

Douay Rheims Bible
29:15 But with all that are present and that are absent.

Noah Webster Bible
29:15 But with him that standeth here with us this day before the LORD our God, and also with him that is not here with us this day:

World English Bible
29:15 but with him who stands here with us this day before Yahweh our God, and also with him who is not here with us this day

Young's Literal Translation
29:15 but with him who is here with us, standing to-day before Jehovah our God, and with him who is not here with us to-day,

Modern Hebrew
כי־אתם ידעתם את
אשר־ישבנו בארץ
מצרים ואת
אשר־עברנו בקרב
הגוים אשר עברתם׃

Paleo-Hebrew (Before 585 B.C.)
29:16
-
-

-

.

Hebrew Transliterated
29:16 KY-'aThM YD'yThM 'aTh 'aShUr-YShBNV B'aUrTSh MTShUrYM V'aTh 'aShUr-'yBUrNV BQUrB HGVYM 'aShUr 'yBUrThM.

Latin Vulgate
29:16 vos enim nostis ut habitaverimus in terra Aegypti et quomodo transierimus per medium nationum quas transeuntes

King James Version
29:16 (For ye know how we have dwelt in the land of Egypt; and how we came through the nations which ye passed by;

American Standard Version
29:16 (for ye know how we dwelt in the land of Egypt, and how we came through the midst of the nations through which ye passed;

Bible in Basic English
29:16 (For you have in mind how we were living in the land of Egypt; and how we came through all the nations which were on your way;

Darby's English Translation
29:16 (for ye know how we dwelt in the land of Egypt, and how we came through the nations which ye passed;

Douay Rheims Bible
29:16 For you know how we dwelt in the land of Egypt, and how we have passed through the midst of nations, and passing through them,

Noah Webster Bible
29:16 (For ye know how we have dwelt in the land of Egypt; and how we came through the nations which ye passed by;

World English Bible
29:16 (for you know how we lived in the land of Egypt, and how we came through the midst of the nations through which you passed;

Young's Literal Translation
29:16 for ye have known how ye dwelt in the land of Egypt, and how we passed by through the midst of the nations which ye have passed by;

Modern Hebrew
ותראו את־שקוציהם
ואת גלליהם עץ
ואבן כסף וזהב אשר
עמהם׃

Paleo-Hebrew (Before 585 B.C.)
29:17
-

.

Hebrew Transliterated
29:17 VThUr'aV 'aTh-ShQVTShYHM V'aTh GLLYHM 'yTSh V'aBN KSPh VZHB 'aShUr 'yMHM.

Latin Vulgate
29:17 vidistis abominationes et sordes id est idola eorum lignum et lapidem argentum et aurum quae colebant

King James Version
29:17 And ye have seen their abominations, and their idols, wood and stone, silver and gold, which were among them:)

American Standard Version
29:17 and ye have seen their abominations, and their idols, wood and stone, silver and gold, which were among them);

Bible in Basic English
29:17 And you have seen their disgusting doings, and the images of wood and stone and silver and gold which were among them:)

Darby's English Translation
29:17 and ye have seen their abominations, and their idols, wood and stone, silver and gold, which were among them);

Douay Rheims Bible
29:17 You have seen their abominations and filth, that is to say, their idols, wood and stone, silver and gold, which they worshipped.

Noah Webster Bible
29:17 And ye have seen their abominations, and their idols, wood and stone, silver and gold, which were among them:)

World English Bible
29:17 and you have seen their abominations, and their idols, wood and stone, silver and gold, which were among them);

Young's Literal Translation
29:17 and ye see their abominations, and their idols, wood and stone, silver and gold, which are with them,

Modern Hebrew
פן־יש בכם איש
או־אשה או משפחה
או־שבט אשר לבבו
פנה היום מעם יהוה
אלהינו ללכת לעבד
את־אלהי הגוים ההם
פן־יש בכם שרש פרה
ראש ולענה׃

Paleo-Hebrew (Before 585 B.C.)
29:18
-
-

-

-
-

.

Hebrew Transliterated
29:18 PhN-YSh BKM 'aYSh 'aV-'aShH 'aV MShPhChH 'aV-ShBT 'aShUr LBBV PhNH HYVM M'yM YHVH 'aLHYNV LLKTh L'yBD 'aTh-'aLHY HGVYM HHM PhN-YSh BKM ShUrSh PhUrH Ur'aSh VL'yNH.

Latin Vulgate
29:18 ne forte sit inter vos vir aut mulier familia aut tribus cuius cor aversum est hodie a Domino Deo vestro ut vadat et serviat diis illarum gentium et sit inter vos radix germinans fel et amaritudinem

King James Version
29:18 Lest there should be among you man, or woman, or family, or tribe, whose heart turneth away this day from the LORD our God, to go and serve the gods of these nations; lest there should be among you a root that beareth gall and wormwood;

American Standard Version
29:18 lest there should be among you man, or woman, or family, or tribe, whose heart turneth away this day from Jehovah our God, to go to serve the gods of those nations; lest there should be among you a root that beareth gall and wormwood;

Bible in Basic English
29:18 So that there may not be among you any man or woman or family or tribe whose heart is turned away from the Lord our God today, to go after other gods and give them worship; or any root among you whose fruit is poison and bitter sorrow;

Darby's English Translation
29:18 lest there should be among you man, or woman, or family, or tribe, whose heart turneth away this day from Jehovah our God, to go and serve the gods of these nations; lest there should be among you a root that beareth gall and wormwood,

Douay Rheims Bible
29:18 Lest perhaps there should be among you a man or a woman, a family or a tribe, whose heart is turned away this day from the Lord our God, to go and serve the gods of those nations: and there should be among you a root bringing forth gall and bitterness.

Noah Webster Bible
29:18 Lest there should be among you man, or woman, or family, or tribe, whose heart turneth away this day from the LORD our God, to go and serve the gods of these nations; lest there should be among you a root that beareth gall and wormwood;

World English Bible
29:18 lest there should be among you man, or woman, or family, or tribe, whose heart turns away this day from Yahweh our God, to go to serve the gods of those nations; lest there should be among you a root that bears gall and wormwood;

Young's Literal Translation
29:18 lest there be among you a man or woman, or family or tribe, whose heart is turning to-day from Jehovah our God, to go to serve the gods of those nations, lest there be in you a root fruitful of gall and wormwood:

Modern Hebrew
והיה בשמעו
את־דברי האלה הזאת
והתברך בלבבו לאמר
שלום יהיה־לי כי
בשררות לבי אלך
למען ספות הרוה
את־הצמאה׃

Paleo-Hebrew (Before 585 B.C.)
29:19

-

-

. -

Hebrew Transliterated
29:19 VHYH BShM'yV 'aTh-DBUrY H'aLH HZ'aTh VHThBUrK BLBBV L'aMUr ShLVM YHYH-LY KY BShUrUrVTh LBY 'aLK LM'yN SPhVTh HUrVH 'aTh-HTShM'aH.

Latin Vulgate
29:19 cumque audierit verba iuramenti huius benedicat sibi in corde suo dicens pax erit mihi et ambulabo in pravitate cordis mei et adsumat ebria sitientem

King James Version
29:19 And it come to pass, when he heareth the words of this curse, that he bless himself in his heart, saying, I shall have peace, though I walk in the imagination of mine heart, to add drunkenness to thirst:

American Standard Version
29:19 and it come to pass, when he heareth the words of this curse, that he bless himself in his heart, saying, I shall have peace, though I walk in the stubbornness of my heart, to destroy the moist with the dry.

Bible in Basic English
29:19 If such a man, hearing the words of this oath, takes comfort in the thought that he will have peace even if he goes on in the pride of his heart, taking whatever chance may give him:

Darby's English Translation
29:19 and it come to pass, when he heareth the words of this curse, that he bless himself in his heart, saying, I shall have peace, though I walk in the stubbornness of my heart, to sweep away the drunken with the thirsty.

Douay Rheims Bible
29:19 And when he shall hear the words of this oath, he should bless himself in his heart saying: I shall have peace, and will walk on in the naughtiness of my heart: and the drunken may consume the thirsty,

Noah Webster Bible
29:19 And it should come to pass, when he heareth the words of this curse, that he should bless himself in his heart, saying, I shall have peace, though I walk in the imagination of my heart, to add drunkenness to thirst:

World English Bible
29:19 and it happen, when he hears the words of this curse, that he bless himself in his heart, saying, I shall have peace, though I walk in the stubbornness of my heart, to destroy the moist with the dry.

Young's Literal Translation
29:19 `And it hath been, in his hearing the words of this oath, and he hath blessed himself in his heart, saying, I have peace, though in the stubbornness of my heart I go on, in order to end the fulness with the thirst.

Modern Hebrew
לא־יאבה יהוה סלח
לו כי אז יעשן
אף־יהוה וקנאתו
באיש ההוא ורבצה
בו כל־האלה הכתובה
בספר הזה ומחה
יהוה את־שמו מתחת
השמים׃

Paleo-Hebrew (Before 585 B.C.)
29:20
-

-

-

-
.

Hebrew Transliterated
29:20 L'a-Y'aBH YHVH SLCh LV KY 'aZ Y'yShN 'aPh-YHVH VQN'aThV B'aYSh HHV'a VUrBTShH BV KL-H'aLH HKThVBH BSPhUr HZH VMChH YHVH 'aTh-ShMV MThChTh HShMYM.

Latin Vulgate
29:20 et Dominus non ignoscat ei sed tunc quam maxime furor eius fumet et zelus contra hominem illum et sedeant super eo omnia maledicta quae scripta sunt in hoc volumine et deleat nomen eius sub caelo

King James Version
29:20 The LORD will not spare him, but then the anger of the LORD and his jealousy shall smoke against that man, and all the curses that are written in this book shall lie upon him, and the LORD shall blot out his name from under heaven.

American Standard Version
29:20 Jehovah will not pardon him, but then the anger of Jehovah and his jealousy will smoke against that man, and all the curse that is written in this book shall lie upon him, and Jehovah will blot out his name from under heaven.

Bible in Basic English
29:20 The Lord will have no mercy on him, but the wrath of the Lord will be burning against that man, and all the curses recorded in this book will be waiting for him, and the Lord will take away his name completely from the earth.

Darby's English Translation
29:20 Jehovah will not pardon him, but the anger of Jehovah and his jealousy will then smoke against that man, and all the curse shall be upon him that is written in this book; and Jehovah will blot out his name from under the heavens;

Douay Rheims Bible
29:20 And the Lord should not forgive him: but his wrath and jealousy against that man should be exceedingly enkindled at that time, and all the curses that are written in this volume should light upon him: and the Lord should blot out his name from under heaven,

Noah Webster Bible
29:20 The LORD will not spare him, but then the anger of the LORD and his jealousy shall smoke against that man, and all the curses that are written in this book shall lie upon him, and the LORD shall blot out his name from under heaven.

World English Bible
29:20 Yahweh will not pardon him, but then the anger of Yahweh and his jealousy will smoke against that man, and all the curse that is written in this book shall lie on him, and Yahweh will blot out his name from under the sky.

Young's Literal Translation
29:20 Jehovah is not willing to be propitious to him, for then doth the anger of Jehovah smoke, also His zeal, against that man, and lain down on him hath all the oath which is written in this book, and Jehovah hath blotted out his name from under the heavens,

Modern Hebrew
והבדילו יהוה לרעה
מכל שבטי ישראל
ככל אלות הברית
הכתובה בספר התורה
הזה׃

Paleo-Hebrew (Before 585 B.C.)
29:21

.

Hebrew Transliterated
29:21 VHBDYLV YHVH LUr'yH MKL ShBTY YShUr'aL KKL 'aLVTh HBUrYTh HKThVBH BSPhUr HThVUrH HZH.

Latin Vulgate
29:21 et consumat eum in perditionem ex omnibus tribubus Israhel iuxta maledictiones quae in libro legis huius ac foederis continentur

King James Version
29:21 And the LORD shall separate him unto evil out of all the tribes of Israel, according to all the curses of the covenant that are written in this book of the law:

American Standard Version
29:21 And Jehovah will set him apart unto evil out of all the tribes of Israel, according to all the curses of the covenant that is written in this book of the law.

Bible in Basic English
29:21 He will be marked out by the Lord, from all the tribes of Israel, for an evil fate, in keeping with all the curses of the agreement recorded in this book of the law.

Darby's English Translation
29:21 and Jehovah will separate him for mischief out of all the tribes of Israel, according to all the curses of the covenant that is written in this book of the law.

Douay Rheims Bible
29:21 And utterly destroy him out of all the tribes of Israel, according to the curses that are contained in the book of this law and covenant:

Noah Webster Bible
29:21 And the LORD shall separate him to evil out of all the tribes of Israel according to all the curses of the covenant that are written in this book of the law:

World English Bible
29:21 Yahweh will set him apart to evil out of all the tribes of Israel, according to all the curses of the covenant that is written in this book of the law.

Young's Literal Translation
29:21 and Jehovah hath separated him for evil, out of all the tribes of Israel, according to all the oaths of the covenant which is written in this book of the law.

Modern Hebrew
ואמר הדור האחרון
בניכם אשר יקומו
מאחריכם והנכרי
אשר יבא מארץ
רחוקה וראו
את־מכות הארץ ההוא
ואת־תחלאיה
אשר־חלה יהוה בה׃

Paleo-Hebrew (Before 585 B.C.)
29:22

-

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
29:22 V'aMUr HDVUr H'aChUrVN BNYKM 'aShUr YQVMV M'aChUrYKM VHNKUrY 'aShUr YB'a M'aUrTSh UrChVQH VUr'aV 'aTh-MKVTh H'aUrTSh HHV'a V'aTh-ThChL'aYH 'aShUr-ChLH YHVH BH.

Latin Vulgate
29:22 dicetque sequens generatio et filii qui nascentur deinceps et peregrini qui de longe venerint videntes plagas terrae illius et infirmitates quibus eam adflixerit Dominus

King James Version
29:22 So that the generation to come of your children that shall rise up after you, and the stranger that shall come from a far land, shall say, when they see the plagues of that land, and the sicknesses which the LORD hath laid upon it;

American Standard Version
29:22 And the generation to come, your children that shall rise up after you, and the foreigner that shall come from a far land, shall say, when they see the plagues of that land, and the sicknesses wherewith Jehovah hath made it sick;

Bible in Basic English
29:22 And future generations, your children coming after you, and travellers from far countries, will say, when they see the punishments of that land and the diseases which the Lord has sent on it;

Darby's English Translation
29:22 And the generation to come, your children who shall rise up after you, and the foreigner that shall come from a far land, shall say, when they see the plagues of that land, and its sicknesses wherewith Jehovah hath visited it,

Douay Rheims Bible
29:22 And the following generation shall say, and the children that shall be born hereafter, and the strangers that shall come from afar, seeing the plagues of that land and the evils wherewith the Lord hath afflicted it,

Noah Webster Bible
29:22 So that the generation to come of your children that shall arise after you, and the stranger that shall come from a distant land, shall say, when they see the plagues of that land, and the sicknesses which the LORD hath laid upon it;

World English Bible
29:22 The generation to come, your children who shall rise up after you, and the foreigner who shall come from a far land, shall say, when they see the plagues of that land, and the sicknesses with which Yahweh has made it sick;

Young's Literal Translation
29:22 `And the latter generation of your sons who rise after you, and the stranger who cometh in from a land afar off, have said when they have seen the strokes of that land, and its sicknesses which Jehovah hath sent into it, --

Modern Hebrew
גפרית ומלח שרפה
כל־ארצה לא תזרע
ולא תצמח ולא־יעלה
בה כל־עשב כמהפכת
סדם ועמרה אדמה
וצביים אשר הפך
יהוה באפו ובחמתו׃

Paleo-Hebrew (Before 585 B.C.)
29:23

-

-
-

.

Hebrew Transliterated
29:23 GPhUrYTh VMLCh ShUrPhH KL-'aUrTShH L'a ThZUr'y VL'a ThTShMCh VL'a-Y'yLH BH KL-'yShB KMHPhKTh SDM V'yMUrH 'aDMH VTShBYYM 'aShUr HPhK YHVH B'aPhV VBChMThV.

Latin Vulgate
29:23 sulphure et salis ardore conburens ita ut ultra non seratur nec virens quippiam germinet in exemplum subversionis Sodomae et Gomorrae Adamae et Seboim quas subvertit Dominus in ira et furore suo

King James Version
29:23 And that the whole land thereof is brimstone, and salt, and burning, that it is not sown, nor beareth, nor any grass groweth therein, like the overthrow of Sodom, and Gomorrah, Admah, and Zeboim, which the LORD overthrew in his anger, and in his wrath:

American Standard Version
29:23 and that the whole land thereof is brimstone, and salt, and a burning, that it is not sown, nor beareth, nor any grass groweth therein, like the overthrow of Sodom and Gomorrah, Admah and Zeboiim, which Jehovah overthrew in his anger, and in his wrath:

Bible in Basic English
29:23 And that all the land is a salt and smoking waste, not planted or giving fruit or clothed with grass, but wasted like Sodom and Gomorrah, Admah and Zeboiim, on which the Lord sent destruction in the heat of his wrath:

Darby's English Translation
29:23 that the whole ground thereof is brimstone and salt, and burning, that it is not sown, nor beareth, and no grass groweth in it, like the overthrow of Sodom and Gomorrah, Admah and Zeboim, which Jehovah overthrew in his anger and in his fury:

Douay Rheims Bible
29:23 Burning it with brimstone, and the heat of salt, so that it cannot be sown any more, nor any green thing grow therein, after the example of the destruction of Sodom and Gomorrha, Adama and Seboim, which the Lord destroyed in his wrath and indignation:

Noah Webster Bible
29:23 And that the whole land of it is brimstone, and salt, and burning, that it is not sown, nor doth it bear, nor doth any grass grow in it, like the overthrow of Sodom, and Gomorrah, Admah, and Zeboim, which the LORD overthrew in his anger and in his wrath:

World English Bible
29:23 and that the whole land of it is sulfur, and salt, and a burning, that it is not sown, nor bears, nor any grass grows therein, like the overthrow of Sodom and Gomorrah, Admah and Zeboiim, which Yahweh overthrew in his anger, and in his wrath:

Young's Literal Translation
29:23 (with brimstone and salt is the whole land burnt, it is not sown, nor doth it shoot up, nor doth there go up on it any herb, like the overthrow of Sodom and Gomorrah, Admah and Zeboim, which Jehovah overturned in His anger, and in His fury,) --

Modern Hebrew
ואמרו כל־הגוים
על־מה עשה יהוה
ככה לארץ הזאת מה
חרי האף הגדול
הזה׃

Paleo-Hebrew (Before 585 B.C.)
29:24
-
-

.

Hebrew Transliterated
29:24 V'aMUrV KL-HGVYM 'yL-MH 'yShH YHVH KKH L'aUrTSh HZ'aTh MH ChUrY H'aPh HGDVL HZH.

Latin Vulgate
29:24 et dicent omnes gentes quare sic fecit Dominus terrae huic quae est haec ira furoris eius inmensa

King James Version
29:24 Even all nations shall say, Wherefore hath the LORD done thus unto this land? what meaneth the heat of this great anger?

American Standard Version
29:24 even all the nations shall say, Wherefore hath Jehovah done thus unto this land? what meaneth the heat of this great anger?

Bible in Basic English
29:24 Truly all the nations will say, Why has the Lord done so to this land? what is the reason for this great and burning wrath?

Darby's English Translation
29:24 even all nations shall say, Why has Jehovah done thus to this land? whence the heat of this great anger?

Douay Rheims Bible
29:24 And all the nations shall say: Why hath the Lord done thus to this land? what meaneth this exceeding great heat of his wrath?

Noah Webster Bible
29:24 Even all the nations shall say, Why hath the LORD done thus to this land? what meaneth the heat of this great anger?

World English Bible
29:24 even all the nations shall say, Why has Yahweh done thus to this land? what means the heat of this great anger?

Young's Literal Translation
29:24 yea, all the nations have said, Wherefore hath Jehovah done thus to this land? what the heat of this great anger?

Modern Hebrew
ואמרו על אשר עזבו
את־ברית יהוה אלהי
אבתם אשר כרת עמם
בהוציאו אתם מארץ
מצרים׃

Paleo-Hebrew (Before 585 B.C.)
29:25

-

.

Hebrew Transliterated
29:25 V'aMUrV 'yL 'aShUr 'yZBV 'aTh-BUrYTh YHVH 'aLHY 'aBThM 'aShUr KUrTh 'yMM BHVTShY'aV 'aThM M'aUrTSh MTShUrYM.

Latin Vulgate
29:25 et respondebunt quia dereliquerunt pactum Domini quod pepigit cum patribus eorum quando eduxit eos de terra Aegypti

King James Version
29:25 Then men shall say, Because they have forsaken the covenant of the LORD God of their fathers, which he made with them when he brought them forth out of the land of Egypt:

American Standard Version
29:25 Then men shall say, Because they forsook the covenant of Jehovah, the God of their fathers, which he made with them when he brought them forth out of the land of Egypt,

Bible in Basic English
29:25 Then men will say, Because they gave up the agreement of the Lord, the God of their fathers, which he made with them when he took them out of the land of Egypt:

Darby's English Translation
29:25 And men shall say, Because they have forsaken the covenant of Jehovah the God of their fathers, which he had made with them when he brought them forth out of the land of Egypt;

Douay Rheims Bible
29:25 And they shall answer: Because they forsook the covenant of the Lord, which he made with their fathers, when he brought them out of the land of Egypt:

Noah Webster Bible
29:25 Then men shall say, Because they have forsaken the covenant of the LORD God of their fathers, which he made with them when he brought them forth from the land of Egypt:

World English Bible
29:25 Then men shall say, Because they forsook the covenant of Yahweh, the God of their fathers, which he made with them when he brought them forth out of the land of Egypt,

Young's Literal Translation
29:25 `And they have said, Because that they have forsaken the covenant of Jehovah, God of their fathers, which He made with them in His bringing them out of the land of Egypt,

Modern Hebrew
וילכו ויעבדו
אלהים אחרים
וישתחוו להם אלהים
אשר לא־ידעום ולא
חלק להם׃

Paleo-Hebrew (Before 585 B.C.)
29:26

-
.

Hebrew Transliterated
29:26 VYLKV VY'yBDV 'aLHYM 'aChUrYM VYShThChVV LHM 'aLHYM 'aShUr L'a-YD'yVM VL'a ChLQ LHM.

Latin Vulgate
29:26 et servierunt diis alienis et adoraverunt eos quos nesciebant et quibus non fuerant adtributi

King James Version
29:26 For they went and served other gods, and worshipped them, gods whom they knew not, and whom he had not given unto them:

American Standard Version
29:26 and went and served other gods, and worshipped them, gods that they knew not, and that he had not given unto them:

Bible in Basic English
29:26 And they went after other gods and gave them worship, gods who were strange to them, and whom he had not given them:

Darby's English Translation
29:26 and they went and served other gods, and bowed down to them, gods whom they knew not, and whom he had not assigned to them.

Douay Rheims Bible
29:26 And they have served strange gods, and adored them, whom they knew not, and for whom they had not been assigned:

Noah Webster Bible
29:26 For they went and served other gods, and worshiped them, gods which they knew not, and which he had not given to them:

World English Bible
29:26 and went and served other gods, and worshipped them, gods that they didn`t know, and that he had not given to them:

Young's Literal Translation
29:26 and they go and serve other gods, and bow themselves to them -- gods which they have not known, and which He hath not apportioned to them;

Modern Hebrew
ויחר־אף יהוה בארץ
ההוא להביא עליה
את־כל־הקללה
הכתובה בספר הזה׃

Paleo-Hebrew (Before 585 B.C.)
29:27
-

- [image] [image] -
.

Hebrew Transliterated
29:27 VYChUr-'aPh YHVH B'aUrTSh HHV'a LHBY'a 'yLYH 'aTh-KL-HQLLH HKThVBH BSPhUr HZH.

Latin Vulgate
29:27 idcirco iratus est furor Domini contra terram istam ut induceret super eam omnia maledicta quae in hoc volumine scripta sunt

King James Version
29:27 And the anger of the LORD was kindled against this land, to bring upon it all the curses that are written in this book:

American Standard Version
29:27 therefore the anger of Jehovah was kindled against this land, to bring upon it all the curse that is written in this book;

Bible in Basic English
29:27 And so the wrath of the Lord was moved against this land, to send on it all the curse recorded in this book:

Darby's English Translation
29:27 And the anger of Jehovah was kindled against this land, to bring upon it all the curse that is written in this book;

Douay Rheims Bible
29:27 Therefore the wrath of the Lord was kindled against this land, to bring upon it all the curses that are written in this volume :

Noah Webster Bible
29:27 And the anger of the LORD was kindled against this land, to bring upon it all the curses that are written in this book:

World English Bible
29:27 therefore the anger of Yahweh was kindled against this land, to bring on it all the curse that is written in this book;

Young's Literal Translation
29:27 and the anger of Jehovah burneth against that land, to bring in on it all the reviling that is written in this book,

Modern Hebrew
ויתשם יהוה מעל
אדמתם באף ובחמה
ובקצף גדול וישלכם
אל־ארץ אחרת כיום
הזה׃

Paleo-Hebrew (Before 585 B.C.)
29:28

-

.

Hebrew Transliterated
29:28 VYThShM YHVH M'yL 'aDMThM B'aPh VBChMH VBQTShPh GDVL VYShLKM 'aL-'aUrTSh 'aChUrTh KYVM HZH.

Latin Vulgate
29:28 et eiecit eos de terra sua in ira et furore et indignatione maxima proiecitque in terram alienam sicut hodie conprobatur

King James Version
29:28 And the LORD rooted them out of their land in anger, and in wrath, and in great indignation, and cast them into another land, as it is this day.

American Standard Version
29:28 and Jehovah rooted them out of their land in anger, and in wrath, and in great indignation, and cast them into another land, as at this day.

Bible in Basic English
29:28 Rooting them out of their land, in the heat of his wrath and passion, and driving them out into another land, as at this day.

Darby's English Translation
29:28 and Jehovah rooted them out of their land in anger, and in fury, and in great indignation, and cast them into another land, as it appears this day.

Douay Rheims Bible
29:28 And he hath cast them out of their land, in anger and in wrath, and in very great indignation, and hath thrown them into a strange land, as it is seen this day.

Noah Webster Bible
29:28 And the LORD rooted them out of their land in anger and in wrath, and in great indignation, and cast them into another land, as it is this day.

World English Bible
29:28 and Yahweh rooted them out of their land in anger, and in wrath, and in great indignation, and cast them into another land, as at this day.

Young's Literal Translation
29:28 and Jehovah doth pluck them from off their ground in anger, and in fury, and in great wrath, and doth cast them unto another land, as at this day.

Modern Hebrew
הנסתרת ליהוה
אלהינו והנגלת לנו
ולבנינו עד־עולם
לעשות את־כל־ דברי
התורה הזאת׃

Paleo-Hebrew (Before 585 B.C.)
29:29

-
- [image] [image] -
.

Hebrew Transliterated
29:29 HNSThUrTh LYHVH 'aLHYNV VHNGLTh LNV VLBNYNV 'yD-'yVLM L'yShVTh 'aTh-KL- DBUrY HThVUrH HZ'aTh.

Latin Vulgate
29:29 abscondita Domino Deo nostro quae manifesta sunt nobis et filiis nostris usque in aeternum ut faciamus universa legis huius

King James Version
29:29 The secret things belong unto the LORD our God: but those things which are revealed belong unto us and to our children for ever, that we may do all the words of this law.

American Standard Version
29:29 The secret things belong unto Jehovah our God; but the things that are revealed belong unto us and to our children for ever, that we may do all the words of this law.

Bible in Basic English
29:29 The secret things are the Lord our God's: but the things which have been made clear are ours and our children's for ever, so that we may do all the words of this law.

Darby's English Translation
29:29 The hidden things belong to Jehovah our God; but the revealed ones are ours and our children`s for ever, to do all the words of this law.

Douay Rheims Bible
29:29 Secret things to the Lord our God: things that are manifest, to us and to our children for ever, that we may do all the words of this law.

Noah Webster Bible
29:29 The secret things belong to the LORD our God: but those things which are revealed belong to us, and to our children for ever, that we may do all the words of this law.

World English Bible
29:29 The secret things belong to Yahweh our God; but the things that are revealed belong to us and to our children forever, that we may do all the words of this law.

Young's Literal Translation
29:29 `The things hidden are to Jehovah our God, and the things revealed are to us and to our sons -- to the age, to do all the words of this law.

Deuteronomy 30


Deuteronomy Chapter 30 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Deuteronomy 29

The Fifth Book of Moses, called Deuteronomy

Chapter 30

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20
Modern Hebrew
והיה כי־יבאו עליך
כל־הדברים האלה
הברכה והקללה אשר
נתתי לפניך והשבת
אל־לבבך בכל־הגוים
אשר הדיחך יהוה
אלהיך שמה׃

Paleo-Hebrew (Before 585 B.C.)
30:1
-
-

-
-

.

Hebrew Transliterated
30:1 VHYH KY-YB'aV 'yLYK KL-HDBUrYM H'aLH HBUrKH VHQLLH 'aShUr NThThY LPhNYK VHShBTh 'aL-LBBK BKL-HGVYM 'aShUr HDYChK YHVH 'aLHYK ShMH.

Latin Vulgate
30:1 cum ergo venerint super te omnes sermones isti benedictio sive maledictio quam proposui in conspectu tuo et ductus paenitudine cordis tui in universis gentibus in quas disperserit te Dominus Deus tuus

King James Version
30:1 And it shall come to pass, when all these things are come upon thee, the blessing and the curse, which I have set before thee, and thou shalt call them to mind among all the nations, whither the LORD thy God hath driven thee,

American Standard Version
30:1 And it shall come to pass, when all these things are come upon thee, the blessing and the curse, which I have set before thee, and thou shalt call them to mind among all the nations, whither Jehovah thy God hath driven thee,

Bible in Basic English
30:1 Now when all these things have come on you, the blessing and the curse which I have put before you, if the thought of them comes back to your minds, when you are living among the nations where the Lord your God has sent you,

Darby's English Translation
30:1 And it shall come to pass, when all these things are come upon thee, the blessing and the curse, which I have set before thee, and thou shalt take them to heart among all the nations whither Jehovah thy God hath driven thee,

Douay Rheims Bible
30:1 Now when all these things shall be come upon thee, the blessing or the curse, which I have set forth before thee, and thou shalt be touched with repentance of thy heart among all the nations, into which the Lord thy God shall have scattered thee,

Noah Webster Bible
30:1 And it shall come to pass, when all these things have come upon thee, the blessing and the curse, which I have set before thee, and thou shalt call them to mind among all the nations whither the LORD thy God hath driven thee,

World English Bible
30:1 It shall happen, when all these things are come on you, the blessing and the curse, which I have set before you, and you shall call them to mind among all the nations, where Yahweh your God has driven you,

Young's Literal Translation
30:1 `And it hath been, when all these things come upon thee, the blessing and the reviling, which I have set before thee, and thou hast brought them back unto thy heart, among all the nations whither Jehovah thy God hath driven thee away,

Modern Hebrew
ושבת עד־יהוה
אלהיך ושמעת בקלו
ככל אשר־אנכי מצוך
היום אתה ובניך
בכל־לבבך
ובכל־נפשך׃

Paleo-Hebrew (Before 585 B.C.)
30:2
-

-

-
. -

Hebrew Transliterated
30:2 VShBTh 'yD-YHVH 'aLHYK VShM'yTh BQLV KKL 'aShUr-'aNKY MTShVK HYVM 'aThH VBNYK BKL-LBBK VBKL-NPhShK.

Latin Vulgate
30:2 reversus fueris ad eum et oboedieris eius imperiis sicut ego hodie praecipio tibi cum filiis tuis in toto corde tuo et in tota anima tua

King James Version
30:2 And shalt return unto the LORD thy God, and shalt obey his voice according to all that I command thee this day, thou and thy children, with all thine heart, and with all thy soul;

American Standard Version
30:2 and shalt return unto Jehovah thy God, and shalt obey his voice according to all that I command thee this day, thou and thy children, with all thy heart, and with all thy soul;

Bible in Basic English
30:2 And your hearts are turned again to the Lord your God, and you give ear to his word which I give you today, you and your children, with all your heart and with all your soul:

Darby's English Translation
30:2 and shalt return to Jehovah thy God, and shalt hearken to his voice according to all that I command thee this day, thou and thy sons, with all thy heart and with all thy soul;

Douay Rheims Bible
30:2 And shalt return to him, and obey his commandments, as I command thee this day, thou and thy children, with all thy heart, and with all thy soul:

Noah Webster Bible
30:2 And shalt return to the LORD thy God, and shalt obey his voice according to all that I command thee this day, thou and thy children, with all thy heart, and with all thy soul;

World English Bible
30:2 and shall return to Yahweh your God, and shall obey his voice according to all that I command you this day, you and your children, with all your heart, and with all your soul;

Young's Literal Translation
30:2 and hast turned back unto Jehovah thy God, and hearkened to His voice, according to all that I am commanding thee to-day, thou and thy sons, with all thy heart, and with all thy soul --

Modern Hebrew
ושב יהוה אלהיך
את־שבותך ורחמך
ושב וקבצך
מכל־העמים אשר
הפיצך יהוה אלהיך
שמה׃

Paleo-Hebrew (Before 585 B.C.)
30:3

-

-

.

Hebrew Transliterated
30:3 VShB YHVH 'aLHYK 'aTh-ShBVThK VUrChMK VShB VQBTShK MKL-H'yMYM 'aShUr HPhYTShK YHVH 'aLHYK ShMH.

Latin Vulgate
30:3 reducet Dominus Deus tuus captivitatem tuam ac miserebitur tui et rursum congregabit te de cunctis populis in quos te ante dispersit

King James Version
30:3 That then the LORD thy God will turn thy captivity, and have compassion upon thee, and will return and gather thee from all the nations, whither the LORD thy God hath scattered thee.

American Standard Version
30:3 that then Jehovah thy God will turn thy captivity, and have compassion upon thee, and will return and gather thee from all the peoples, whither Jehovah thy God hath scattered thee.

Bible in Basic English
30:3 Then the Lord will have pity on you, changing your fate, and taking you back again from among all the nations where you have been forced to go.

Darby's English Translation
30:3 that then Jehovah thy God will turn thy captivity, and have compassion upon thee, and will gather thee again from all the peoples whither Jehovah thy God hath scattered thee.

Douay Rheims Bible
30:3 The Lord thy God will bring back again thy captivity, and will have mercy on thee, and gather thee again out of all the nations, into which he scattered thee before.

Noah Webster Bible
30:3 That then the LORD thy God will turn thy captivity, and have compassion upon thee, and will return and gather thee from all the nations whither the LORD thy God hath scattered thee.

World English Bible
30:3 that then Yahweh your God will turn your captivity, and have compassion on you, and will return and gather you from all the peoples, where Yahweh your God has scattered you.

Young's Literal Translation
30:3 then hath Jehovah thy God turned back to thy captivity, and pitied thee, yea, He hath turned back and gathered thee out of all the peoples whither Jehovah thy God hath scattered thee.

Modern Hebrew
אם־יהיה נדחך בקצה
השמים משם יקבצך
יהוה אלהיך ומשם
יקחך׃

Paleo-Hebrew (Before 585 B.C.)
30:4
-

.

Hebrew Transliterated
30:4 'aM-YHYH NDChK BQTShH HShMYM MShM YQBTShK YHVH 'aLHYK VMShM YQChK.

Latin Vulgate
30:4 si ad cardines caeli fueris dissipatus inde te retrahet Dominus Deus tuus

King James Version
30:4 If any of thine be driven out unto the outmost parts of heaven, from thence will the LORD thy God gather thee, and from thence will he fetch thee:

American Standard Version
30:4 If any of thine outcasts be in the uttermost parts of heaven, from thence will Jehovah thy God gather thee, and from thence will he fetch thee:

Bible in Basic English
30:4 Even if those who have been forced out are living in the farthest part of heaven, the Lord your God will go in search of you, and take you back;

Darby's English Translation
30:4 Though there were of you driven out unto the end of the heavens, from thence will Jehovah thy God gather thee, and from thence will he fetch thee;

Douay Rheims Bible
30:4 If thou be driven as far as the poles of heaven, the Lord thy God will fetch thee back from thence,

Noah Webster Bible
30:4 If any of thine shall be driven out to the outmost parts of heaven, from thence will the LORD thy God gather thee, and from thence will he bring thee:

World English Bible
30:4 If any of your outcasts are in the uttermost parts of the heavens, from there will Yahweh your God gather you, and from there will he bring you back:

Young's Literal Translation
30:4 `If thine outcast is in the extremity of the heavens, thence doth Jehovah thy God gather thee, and thence He doth take thee;

Modern Hebrew
והביאך יהוה אלהיך
אל־הארץ אשר־ירשו
אבתיך וירשתה
והיטבך והרבך
מאבתיך׃

Paleo-Hebrew (Before 585 B.C.)
30:5

-
-

.

Hebrew Transliterated
30:5 VHBY'aK YHVH 'aLHYK 'aL-H'aUrTSh 'aShUr-YUrShV 'aBThYK VYUrShThH VHYTBK VHUrBK M'aBThYK.

Latin Vulgate
30:5 et adsumet atque introducet in terram quam possederunt patres tui et obtinebis eam et benedicens tibi maioris numeri esse te faciet quam fuerunt patres tui

King James Version
30:5 And the LORD thy God will bring thee into the land which thy fathers possessed, and thou shalt possess it; and he will do thee good, and multiply thee above thy fathers.

American Standard Version
30:5 and Jehovah thy God will bring thee into the land which thy fathers possessed, and thou shalt possess it; and he will do thee good, and multiply thee above thy fathers.

Bible in Basic English
30:5 Placing you again in the land of your fathers as your heritage; and he will do you good, increasing you till you are more in number than your fathers were.

Darby's English Translation
30:5 and Jehovah thy God will bring thee into the land that thy fathers possessed, and thou shalt possess it; and he will do thee good, and multiply thee above thy fathers.

Douay Rheims Bible
30:5 And will take thee to himself, and bring thee into the land which thy fathers possessed, and thou shalt possess it: and blessing thee, he will make thee more numerous than were thy fathers.

Noah Webster Bible
30:5 And the LORD thy God will bring thee into the land which thy fathers possessed, and thou shalt possess it: and he will do thee good, and multiply thee above thy fathers.

World English Bible
30:5 and Yahweh your God will bring you into the land which your fathers possessed, and you shall possess it; and he will do you good, and multiply you above your fathers.

Young's Literal Translation
30:5 and Jehovah thy God hath brought thee in unto the land which thy fathers have possessed, and thou hast inherited it, and He hath done thee good, and multiplied thee above thy fathers.

Modern Hebrew
ומל יהוה אלהיך
את־לבבך ואת־לבב
זרעך לאהבה
את־יהוה אלהיך
בכל־ לבבך
ובכל־נפשך למען
חייך׃

Paleo-Hebrew (Before 585 B.C.)
30:6

-
-
-
-
-
.

Hebrew Transliterated
30:6 VML YHVH 'aLHYK 'aTh-LBBK V'aTh-LBB ZUr'yK L'aHBH 'aTh-YHVH 'aLHYK BKL- LBBK VBKL-NPhShK LM'yN ChYYK.

Latin Vulgate
30:6 circumcidet Dominus Deus tuus cor tuum et cor seminis tui ut diligas Dominum Deum tuum in toto corde tuo et in tota anima tua et possis vivere

King James Version
30:6 And the LORD thy God will circumcise thine heart, and the heart of thy seed, to love the LORD thy God with all thine heart, and with all thy soul, that thou mayest live.

American Standard Version
30:6 And Jehovah thy God will circumcise thy heart, and the heart of thy seed, to love Jehovah thy God with all thy heart, and with all thy soul, that thou mayest live.

Bible in Basic English
30:6 And the Lord your God will give to you and to your seed a circumcision of the heart, so that, loving him with all your heart and all your soul, you may have life.

Darby's English Translation
30:6 And Jehovah thy God will circumcise thy heart, and the heart of thy seed, to love Jehovah thy God with all thy heart and with all thy soul, that thou mayest live.

Douay Rheims Bible
30:6 The Lord thy God will circumcise thy heart, and the heart of thy seed: that then mayst love the Lord thy God with all thy heart and with all thy soul, that thou mayst live.

Noah Webster Bible
30:6 And the LORD thy God will circumcise thy heart, and the heart of thy seed, to love the LORD thy God with all thy heart, and with all thy soul, that thou mayest live.

World English Bible
30:6 Yahweh your God will circumcise your heart, and the heart of your seed, to love Yahweh your God with all your heart, and with all your soul, that you may live.

Young's Literal Translation
30:6 `And Jehovah thy God hath circumcised thy heart, and the heart of thy seed, to love Jehovah thy God with all thy heart, and with all thy soul, for the sake of thy life;

Modern Hebrew
ונתן יהוה אלהיך
את כל־האלות האלה
על־איביך
ועל־שנאיך אשר
רדפוך׃

Paleo-Hebrew (Before 585 B.C.)
30:7

-
- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
30:7 VNThN YHVH 'aLHYK 'aTh KL-H'aLVTh H'aLH 'yL-'aYBYK V'yL-ShN'aYK 'aShUr UrDPhVK.

Latin Vulgate
30:7 omnes autem maledictiones has convertet super inimicos tuos et eos qui oderunt te et persequuntur

King James Version
30:7 And the LORD thy God will put all these curses upon thine enemies, and on them that hate thee, which persecuted thee.

American Standard Version
30:7 And Jehovah thy God will put all these curses upon thine enemies, and on them that hate thee, that persecuted thee.

Bible in Basic English
30:7 And the Lord your God will put all these curses on those who are against you, and on your haters who put a cruel yoke on you.

Darby's English Translation
30:7 And Jehovah thy God will put all these curses on thine enemies, and on them that hate thee, who have persecuted thee.

Douay Rheims Bible
30:7 And he will turn all these curses upon thy enemies, and upon them that hate and persecute thee.

Noah Webster Bible
30:7 And the LORD thy God will put all these curses upon thy enemies, and on them that hate thee, who persecuted thee.

World English Bible
30:7 Yahweh your God will put all these curses on your enemies, and on those who hate you, who persecuted you.

Young's Literal Translation
30:7 and Jehovah thy God hath put all this oath on thine enemies, and on those hating thee, who have pursued thee.

Modern Hebrew
ואתה תשוב ושמעת
בקול יהוה ועשית
את־כל־מצותיו אשר
אנכי מצוך היום׃

Paleo-Hebrew (Before 585 B.C.)
30:8

- [image] [image] -

.

Hebrew Transliterated
30:8 V'aThH ThShVB VShM'yTh BQVL YHVH V'yShYTh 'aTh-KL-MTShVThYV 'aShUr 'aNKY MTShVK HYVM.

Latin Vulgate
30:8 tu autem reverteris et audies vocem Domini Dei tui faciesque universa mandata quae ego praecipio tibi hodie

King James Version
30:8 And thou shalt return and obey the voice of the LORD, and do all his commandments which I command thee this day.

American Standard Version
30:8 And thou shalt return and obey the voice of Jehovah, and do all his commandments which I command thee this day.

Bible in Basic English
30:8 And you will again give ear to the voice of the Lord, and do all his orders which I have given you today.

Darby's English Translation
30:8 But thou shalt return and hearken to the voice of Jehovah, and do all his commandments which I command thee this day.

Douay Rheims Bible
30:8 But thou shalt return, and hear the voice of the Lord thy God, and shalt do all the commandments which I command thee this day:

Noah Webster Bible
30:8 And thou shalt return and obey the voice of the LORD, and do all his commandments which I command thee this day.

World English Bible
30:8 You shall return and obey the voice of Yahweh, and do all his commandments which I command you this day.

Young's Literal Translation
30:8 `And thou dost turn back, and hast hearkened to the voice of Jehovah, and hast done all His commands which I am commanding thee to-day;

Modern Hebrew
והותירך יהוה
אלהיך בכל מעשה
ידך בפרי בטנך
ובפרי בהמתך ובפרי
אדמתך לטבה כי
ישוב יהוה לשוש
עליך לטוב כאשר־שש
על־אבתיך׃

Paleo-Hebrew (Before 585 B.C.)
30:9

-
. -

Hebrew Transliterated
30:9 VHVThYUrK YHVH 'aLHYK BKL M'yShH YDK BPhUrY BTNK VBPhUrY BHMThK VBPhUrY 'aDMThK LTBH KY YShVB YHVH LShVSh 'yLYK LTVB K'aShUr-ShSh 'yL-'aBThYK.

Latin Vulgate
30:9 et abundare te faciet Dominus Deus tuus in cunctis operibus manuum tuarum in subole uteri tui et in fructu iumentorum tuorum in ubertate terrae tuae et in rerum omnium largitate revertetur enim Dominus ut gaudeat super te in omnibus bonis sicut gavisus est in patribus tuis

King James Version
30:9 And the LORD thy God will make thee plenteous in every work of thine hand, in the fruit of thy body, and in the fruit of thy cattle, and in the fruit of thy land, for good: for the LORD will again rejoice over thee for good, as he rejoiced over thy fathers:

American Standard Version
30:9 And Jehovah thy God will make thee plenteous in all the work of thy hand, in the fruit of thy body, and in the fruit of thy cattle, and in the fruit of thy ground, for good: for Jehovah will again rejoice over thee for good, as he rejoiced over thy fathers;

Bible in Basic English
30:9 And the Lord your God will make you fertile in all good things, blessing the work of your hands, and the fruit of your body, and the fruit of your cattle, and the fruit of your land: for the Lord will have joy in you, as he had in your fathers:

Darby's English Translation
30:9 And Jehovah thy God will make thee abound in every work of thy hand, in the fruit of thy body, and in the fruit of thy cattle, and in the fruit of thy ground, for good; for Jehovah will again rejoice over thee for good, as he rejoiced over thy fathers;

Douay Rheims Bible
30:9 And the Lord thy God will make thee abound in all the works of thy hands, in the fruit of thy womb, and in the fruit of thy cattle, in the fruitfulness of thy land, and in the plenty of all things. For the Lord will return to rejoice over thee in all good things, as he rejoiced in thy fathers:

Noah Webster Bible
30:9 And the LORD thy God will make thee to abound in every work of thy hand, in the fruit of thy body, and in the fruit of thy cattle, and in the fruit of thy land, for good: for the LORD will again rejoice over thee for good, as he rejoiced over thy fathers:

World English Bible
30:9 Yahweh your God will make you plenteous in all the work of your hand, in the fruit of your body, and in the fruit of your cattle, and in the fruit of your ground, for good: for Yahweh will again rejoice over you for good, as he rejoiced over your fathers;

Young's Literal Translation
30:9 and Jehovah thy God hath made thee abundant in every work of thy hand, in the fruit of thy body, and in the fruit of thy cattle, and in the fruit of thy ground, for good; for Jehovah turneth back to rejoice over thee for good, as He rejoiced over thy fathers,

Modern Hebrew
כי תשמע בקול יהוה
אלהיך לשמר מצותיו
וחקתיו הכתובה
בספר התורה הזה כי
תשוב אל־יהוה
אלהיך בכל־לבבך
ובכל־נפשך׃

Paleo-Hebrew (Before 585 B.C.)
30:10

-
. - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
30:10 KY ThShM'y BQVL YHVH 'aLHYK LShMUr MTShVThYV VChQThYV HKThVBH BSPhUr HThVUrH HZH KY ThShVB 'aL-YHVH 'aLHYK BKL-LBBK VBKL-NPhShK.

Latin Vulgate
30:10 si tamen audieris vocem Domini Dei tui et custodieris praecepta eius et caerimonias quae in hac lege conscriptae sunt et revertaris ad Dominum Deum tuum in toto corde tuo et in tota anima tua

King James Version
30:10 If thou shalt hearken unto the voice of the LORD thy God, to keep his commandments and his statutes which are written in this book of the law, and if thou turn unto the LORD thy God with all thine heart, and with all thy soul.

American Standard Version
30:10 if thou shalt obey the voice of Jehovah thy God, to keep his commandments and his statutes which are written in this book of the law; if thou turn unto Jehovah thy God with all thy heart, and with all thy soul.

Bible in Basic English
30:10 If you give ear to the voice of the Lord your God, keeping his orders and his laws which are recorded in this book of the law, and turning to the Lord your God with all your heart and with all your soul.

Darby's English Translation
30:10 if thou shalt hearken unto the voice of Jehovah thy God, to keep his commandments and his statutes which are written in this book of the law; if thou turn to Jehovah thy God with all thy heart and with all thy soul.

Douay Rheims Bible
30:10 Yet so if thou hear the voice of the Lord thy God, and keep his precepts and ceremonies, which are written in this law: and return to the Lord thy God with all thy heart, and with all thy soul.

Noah Webster Bible
30:10 If thou shalt hearken to the voice of the LORD thy God, to keep his commandments and his statutes which are written in this book of the law, and if thou shalt turn to the LORD thy God with all thy heart and with all thy soul.

World English Bible
30:10 if you shall obey the voice of Yahweh your God, to keep his commandments and his statutes which are written in this book of the law; if you turn to Yahweh your God with all your heart, and with all your soul.

Young's Literal Translation
30:10 for thou dost hearken to the voice of Jehovah thy God, to keep His commands, and His statutes, which are written in the book of this law, for thou turnest back unto Jehovah thy God, with all thy heart, and with all thy soul.

Modern Hebrew
כי המצוה הזאת אשר
אנכי מצוך היום
לא־נפלאת הוא ממך
ולא רחקה הוא׃

Paleo-Hebrew (Before 585 B.C.)
30:11

-

.

Hebrew Transliterated
30:11 KY HMTShVH HZ'aTh 'aShUr 'aNKY MTShVK HYVM L'a-NPhL'aTh HV'a MMK VL'a UrChQH HV'a.

Latin Vulgate
30:11 mandatum hoc quod ego praecipio tibi hodie non supra te est neque procul positum

King James Version
30:11 For this commandment which I command thee this day, it is not hidden from thee, neither is it far off.

American Standard Version
30:11 For this commandment which I command thee this day, it is not too hard for thee, neither is it far off.

Bible in Basic English
30:11 For these orders which I have given you today are not strange and secret, and are not far away.

Darby's English Translation
30:11 For this commandment which I command thee this day is not too wonderful for thee, neither is it far off.

Douay Rheims Bible
30:11 This commandment, that I command thee this day is not above thee, nor far off from thee:

Noah Webster Bible
30:11 For this commandment which I command thee this day, it is not hid from thee, neither is it far off.

World English Bible
30:11 For this commandment which I command you this day, it is not too hard for you, neither is it far off.

Young's Literal Translation
30:11 `For this command which I am commanding thee to-day, it is not too wonderful for thee, nor is it far off.

Modern Hebrew
לא בשמים הוא לאמר
מי יעלה־לנו
השמימה ויקחה לנו
וישמענו אתה
ונעשנה׃

Paleo-Hebrew (Before 585 B.C.)
30:12

-

.

Hebrew Transliterated
30:12 L'a BShMYM HV'a L'aMUr MY Y'yLH-LNV HShMYMH VYQChH LNV VYShM'yNV 'aThH VN'yShNH.

Latin Vulgate
30:12 nec in caelo situm ut possis dicere quis nostrum ad caelum valet conscendere ut deferat illud ad nos et audiamus atque opere conpleamus

King James Version
30:12 It is not in heaven, that thou shouldest say, Who shall go up for us to heaven, and bring it unto us, that we may hear it, and do it?

American Standard Version
30:12 It is not in heaven, that thou shouldest say, Who shall go up for us to heaven, and bring it unto us, and make us to hear it, that we may do it?

Bible in Basic English
30:12 They are not in heaven, for you to say, Who will go up to heaven for us and give us knowledge of them so that we may do them?

Darby's English Translation
30:12 It is not in the heavens, that thou shouldest say, Who shall go up for us to the heavens, and bring it to us, that we should hear it and do it?

Douay Rheims Bible
30:12 Nor is it in heaven, that thou shouldst say: Which of us can go up to heaven to bring it unto us, and we may hear and fulfil it in work?

Noah Webster Bible
30:12 It is not in heaven, that thou shouldst say, Who shall ascend for us to heaven, and bring it to us, that we may hear it, and do it?

World English Bible
30:12 It is not in heaven, that you should say, Who shall go up for us to heaven, and bring it to us, and make us to hear it, that we may do it?

Young's Literal Translation
30:12 It is not in the heavens, -- saying, Who doth go up for us into the heavens, and doth take it for us, and doth cause us to hear it -- that we may do it.

Modern Hebrew
ולא־מעבר לים הוא
לאמר מי יעבר־לנו
אל־עבר הים ויקחה
לנו וישמענו אתה
ונעשנה׃

Paleo-Hebrew (Before 585 B.C.)
30:13
-

-
-

.

Hebrew Transliterated
30:13 VL'a-M'yBUr LYM HV'a L'aMUr MY Y'yBUr-LNV 'aL-'yBUr HYM VYQChH LNV VYShM'yNV 'aThH VN'yShNH.

Latin Vulgate
30:13 neque trans mare positum ut causeris et dicas quis e nobis transfretare poterit mare et illud ad nos usque deferre ut possimus audire et facere quod praeceptum est

King James Version
30:13 Neither is it beyond the sea, that thou shouldest say, Who shall go over the sea for us, and bring it unto us, that we may hear it, and do it?

American Standard Version
30:13 Neither is it beyond the sea, that thou shouldest say, Who shall go over the sea for us, and bring it unto us, and make us to hear it, that we may do it?

Bible in Basic English
30:13 And they are not across the sea, for you to say, Who will go over the sea for us and give us news of them so that we may do them?

Darby's English Translation
30:13 And it is not beyond the sea, that thou shouldest say, Who shall go over the sea for us, and bring it to us, that we should hear it and do it?

Douay Rheims Bible
30:13 Nor is it beyond the sea: that thou mayst excuse thyself, and say: Which of us can cross the sea, and bring it unto us: that we may hear, and do that which is commanded?

Noah Webster Bible
30:13 Neither is it beyond the sea, that thou shouldst say, Who shall go over the sea for us, and bring it to us, that we may hear it, and do it?

World English Bible
30:13 Neither is it beyond the sea, that you should say, Who shall go over the sea for us, and bring it to us, and make us to hear it, that we may do it?

Young's Literal Translation
30:13 And it is not beyond the sea, -- saying, Who doth pass over for us beyond the sea, and doth take it for us, and doth cause us to hear it -- that we may do it?

Modern Hebrew
כי־קרוב אליך הדבר
מאד בפיך ובלבבך
לעשתו׃

Paleo-Hebrew (Before 585 B.C.)
30:14
-

.

Hebrew Transliterated
30:14 KY-QUrVB 'aLYK HDBUr M'aD BPhYK VBLBBK L'yShThV.

Latin Vulgate
30:14 sed iuxta te est sermo valde in ore tuo et in corde tuo ut facias illum

King James Version
30:14 But the word is very nigh unto thee, in thy mouth, and in thy heart, that thou mayest do it.

American Standard Version
30:14 But the word is very nigh unto thee, in thy mouth, and in thy heart, that thou mayest do it.

Bible in Basic English
30:14 But the word is very near you, in your mouth and in your heart, so that you may do it.

Darby's English Translation
30:14 For the word is very near to thee, in thy mouth and in thy heart, that thou mayest do it.

Douay Rheims Bible
30:14 But the word is very nigh unto thee, in thy mouth and in thy heart, that thou mayst do it.

Noah Webster Bible
30:14 But the word is very nigh to thee, in thy mouth, and in thy heart, that thou mayest do it.

World English Bible
30:14 But the word is very near to you, in your mouth, and in your heart, that you may do it.

Young's Literal Translation
30:14 For very near unto thee is the word, in thy mouth, and in thy heart -- to do it.

Modern Hebrew
ראה נתתי לפניך
היום את־החיים
ואת־הטוב ואת־המות
ואת־הרע׃

Paleo-Hebrew (Before 585 B.C.)
30:15

- [image] [image] [image] [image] [image] [image] [image] [image] -
. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
30:15 Ur'aH NThThY LPhNYK HYVM 'aTh-HChYYM V'aTh-HTVB V'aTh-HMVTh V'aTh-HUr'y.

Latin Vulgate
30:15 considera quod hodie proposuerim in conspectu tuo vitam et bonum et e contrario mortem et malum

King James Version
30:15 See, I have set before thee this day life and good, and death and evil;

American Standard Version
30:15 See, I have set before thee this day life and good, and death and evil;

Bible in Basic English
30:15 See, I have put before you today, life and good, and death and evil;

Darby's English Translation
30:15 See, I have set before thee this day life and good, and death and evil,

Douay Rheims Bible
30:15 Consider that I have set before thee this day life and good, and on the other hand death and evil:

Noah Webster Bible
30:15 See, I have set before thee this day life and good, and death and evil;

World English Bible
30:15 Behold, I have set before you this day life and good, and death and evil;

Young's Literal Translation
30:15 `See, I have set before thee to-day life and good, and death and evil,

Modern Hebrew
אשר אנכי מצוך
היום לאהבה
את־יהוה אלהיך
ללכת בדרכיו ולשמר
מצותיו וחקתיו
ומשפטיו וחיית
ורבית וברכך יהוה
אלהיך בארץ
אשר־אתה בא־שמה
לרשתה׃

Paleo-Hebrew (Before 585 B.C.)
30:16

-

-
. -

Hebrew Transliterated
30:16 'aShUr 'aNKY MTShVK HYVM L'aHBH 'aTh-YHVH 'aLHYK LLKTh BDUrKYV VLShMUr MTShVThYV VChQThYV VMShPhTYV VChYYTh VUrBYTh VBUrKK YHVH 'aLHYK B'aUrTSh 'aShUr-'aThH B'a-ShMH LUrShThH.

Latin Vulgate
30:16 ut diligas Dominum Deum tuum et ambules in viis eius et custodias mandata illius et caerimonias atque iudicia et vivas ac multiplicet te benedicatque tibi in terra ad quam ingredieris possidendam

King James Version
30:16 In that I command thee this day to love the LORD thy God, to walk in his ways, and to keep his commandments and his statutes and his judgments, that thou mayest live and multiply: and the LORD thy God shall bless thee in the land whither thou goest to possess it.

American Standard Version
30:16 in that I command thee this day to love Jehovah thy God, to walk in his ways, and to keep his commandments and his statutes and his ordinances, that thou mayest live and multiply, and that Jehovah thy God may bless thee in the land whither thou goest in to possess it.

Bible in Basic English
30:16 In giving you orders today to have love for the Lord your God, to go in his ways and keep his laws and his orders and his decisions, so that you may have life and be increased, and that the blessing of the Lord your God may be with you in the land where you are going, the land of your heritage.

Darby's English Translation
30:16 in that I command thee this day to love Jehovah thy God, to walk in his ways, and to keep his commandments and his statutes and his ordinances, that thou mayest live and multiply, and that Jehovah thy God may bless thee in the land whither thou goest to possess it.

Douay Rheims Bible
30:16 That thou mayst love the Lord thy God, and walk in his ways, and keep his commandments and ceremonies and judgments, and thou mayst live, and he may multiply thee, and bless thee in the land, which thou shalt go in to possess.

Noah Webster Bible
30:16 In that I command thee this day to love the LORD thy God, to walk in his ways, and to keep his commandments, and his statutes, and his judgments, that thou mayest live and multiply: and the LORD thy God shall bless thee in the land whither thou goest to possess it.

World English Bible
30:16 in that I command you this day to love Yahweh your God, to walk in his ways, and to keep his commandments and his statutes and his ordinances, that you may live and multiply, and that Yahweh your God may bless you in the land where you go in to possess it.

Young's Literal Translation
30:16 in that I am commanding thee to-day to love Jehovah thy God, to walk in His ways, and to keep His commands, and His statutes, and His judgments; and thou hast lived and multiplied, and Jehovah thy God hath blessed thee in the land whither thou art going in to possess it.

Modern Hebrew
ואם־יפנה לבבך ולא
תשמע ונדחת
והשתחוית לאלהים
אחרים ועבדתם׃

Paleo-Hebrew (Before 585 B.C.)
30:17
-

.

Hebrew Transliterated
30:17 V'aM-YPhNH LBBK VL'a ThShM'y VNDChTh VHShThChVYTh L'aLHYM 'aChUrYM V'yBDThM.

Latin Vulgate
30:17 sin autem aversum fuerit cor tuum et audire nolueris atque errore deceptus adoraveris deos alienos et servieris eis

King James Version
30:17 But if thine heart turn away, so that thou wilt not hear, but shalt be drawn away, and worship other gods, and serve them;

American Standard Version
30:17 But if thy heart turn away, and thou wilt not hear, but shalt be drawn away, and worship other gods, and serve them;

Bible in Basic English
30:17 But if your heart is turned away and your ear is shut, and you go after those who would make you servants and worshippers of other gods:

Darby's English Translation
30:17 But if thy heart turn away, so that thou wilt not hear, but shalt be drawn away, and thou shalt bow down to other gods and serve them;

Douay Rheims Bible
30:17 But if thy heart be turned away, so that thou wilt not hear, and being deceived with error thou adore strange gods, and serve them:

Noah Webster Bible
30:17 But if thy heart shall turn away, so that thou wilt not hear, but shalt be drawn away, and worship other gods, and serve them;

World English Bible
30:17 But if your heart turn away, and you will not hear, but shall be drawn away, and worship other gods, and serve them;

Young's Literal Translation
30:17 `And if thy heart doth turn, and thou dost not hearken, and hast been driven away, and hast bowed thyself to other gods, and served them,

Modern Hebrew
הגדתי לכם היום כי
אבד תאבדון
לא־תאריכן ימים
על־האדמה אשר אתה
עבר את־הירדן לבוא
שמה לרשתה׃

Paleo-Hebrew (Before 585 B.C.)
30:18

-
-

-
.

Hebrew Transliterated
30:18 HGDThY LKM HYVM KY 'aBD Th'aBDVN L'a-Th'aUrYKN YMYM 'yL-H'aDMH 'aShUr 'aThH 'yBUr 'aTh-HYUrDN LBV'a ShMH LUrShThH.

Latin Vulgate
30:18 praedico tibi hodie quod pereas et parvo tempore moreris in terra ad quam Iordane transmisso ingredieris possidendam

King James Version
30:18 I denounce unto you this day, that ye shall surely perish, and that ye shall not prolong your days upon the land, whither thou passest over Jordan to go to possess it.

American Standard Version
30:18 I denounce unto you this day, that ye shall surely perish; ye shall not prolong your days in the land, whither thou passest over the Jordan to go in to possess it.

Bible in Basic English
30:18 I give witness against you this day that destruction will certainly be your fate, and your days will be cut short in the land where you are going, the land of your heritage on the other side of Jordan.

Darby's English Translation
30:18 I denounce unto you this day that ye shall surely perish; ye shall not prolong your days upon the land whereunto thou passest over the Jordan to possess it.

Douay Rheims Bible
30:18 I foretell thee this day that thou shalt perish, and shalt remain but a short time in the land, to which thou shalt pass over the Jordan, and shalt go in to possess it.

Noah Webster Bible
30:18 I denounce to you this day, that ye shall surely perish, and that ye shall not prolong your days upon the land, whither thou passest over Jordan to go to possess it.

World English Bible
30:18 I denounce to you this day, that you shall surely perish; you shall not prolong your days in the land, where you pass over the Jordan to go in to possess it.

Young's Literal Translation
30:18 I have declared to you this day, that ye do certainly perish, ye do not prolong days on the ground which thou art passing over the Jordan to go in thither to possess it.

Modern Hebrew
העדתי בכם היום
את־השמים ואת־הארץ
החיים והמות נתתי
לפניך הברכה
והקללה ובחרת
בחיים למען תחיה
אתה וזרעך׃

Paleo-Hebrew (Before 585 B.C.)
30:19

-
-

.

Hebrew Transliterated
30:19 H'yDThY BKM HYVM 'aTh-HShMYM V'aTh-H'aUrTSh HChYYM VHMVTh NThThY LPhNYK HBUrKH VHQLLH VBChUrTh BChYYM LM'yN ThChYH 'aThH VZUr'yK.

Latin Vulgate
30:19 testes invoco hodie caelum et terram quod proposuerim vobis vitam et mortem bonum et malum benedictionem et maledictionem elige ergo vitam ut et tu vivas et semen tuum

King James Version
30:19 I call heaven and earth to record this day against you, that I have set before you life and death, blessing and cursing: therefore choose life, that both thou and thy seed may live:

American Standard Version
30:19 I call heaven and earth to witness against you this day, that I have set before thee life and death, the blessing and the curse: therefore choose life, that thou mayest live, thou and thy seed;

Bible in Basic English
30:19 Let heaven and earth be my witnesses against you this day that I have put before you life and death, a blessing and a curse: so take life for yourselves and for your seed:

Darby's English Translation
30:19 I call heaven and earth to witness this day against you: life and death have I set before you, blessing and cursing: choose then life, that thou mayest live, thou and thy seed,

Douay Rheims Bible
30:19 I call heaven and earth to witness this day, that I have set before you life and death, blessing and cursing. Choose therefore life, that both thou and thy seed may live:

Noah Webster Bible
30:19 I call heaven and earth to record this day against you, that I have set before you life and death, blessing and cursing: therefore choose life, that both thou and thy seed may live:

World English Bible
30:19 I call heaven and earth to witness against you this day, that I have set before you life and death, the blessing and the curse: therefore choose life, that you may live, you and your seed;

Young's Literal Translation
30:19 `I have caused to testify against you to-day the heavens and the earth; life and death I have set before thee, the blessing and the reviling; and thou hast fixed on life, so that thou dost live, thou and thy seed,

Modern Hebrew
לאהבה את־יהוה
אלהיך לשמע בקלו
ולדבקה־בו כי הוא
חייך וארך ימיך
לשבת על־האדמה אשר
נשבע יהוה לאבתיך
לאברהם ליצחק
וליעקב לתת להם׃

Paleo-Hebrew (Before 585 B.C.)
30:20
-

-

-

.

Hebrew Transliterated
30:20 L'aHBH 'aTh-YHVH 'aLHYK LShM'y BQLV VLDBQH-BV KY HV'a ChYYK V'aUrK YMYK LShBTh 'yL-H'aDMH 'aShUr NShB'y YHVH L'aBThYK L'aBUrHM LYTShChQ VLY'yQB LThTh LHM.

Latin Vulgate
30:20 et diligas Dominum Deum tuum atque oboedias voci eius et illi adhereas ipse est enim vita tua et longitudo dierum tuorum ut habites in terra pro qua iuravit Dominus patribus tuis Abraham Isaac et Iacob ut daret eam illis

King James Version
30:20 That thou mayest love the LORD thy God, and that thou mayest obey his voice, and that thou mayest cleave unto him: for he is thy life, and the length of thy days: that thou mayest dwell in the land which the LORD sware unto thy fathers, to Abraham, to Isaac, and to Jacob, to give them.

American Standard Version
30:20 to love Jehovah thy God, to obey his voice, and to cleave unto him; for he is thy life, and the length of thy days; that thou mayest dwell in the land which Jehovah sware unto thy fathers, to Abraham, to Isaac, and to Jacob, to give them.

Bible in Basic English
30:20 In loving the Lord your God, hearing his voice and being true to him: for he is your life and by him will your days be long: so that you may go on living in the land which the Lord gave by an oath to your fathers, Abraham, Isaac and Jacob.

Darby's English Translation
30:20 in loving Jehovah thy God, in hearkening to his voice, and in cleaving to him -- for this is thy life and the length of thy days -- that thou mayest dwell in the land which Jehovah swore unto thy fathers, to Abraham, to Isaac, and to Jacob, to give them.

Douay Rheims Bible
30:20 And that thou mayst love the Lord thy God, and obey his voice, and adhere to him (for he is thy life, and the length of thy days,) that thou mayst dwell in the land, for which the Lord swore to thy fathers Abraham, Isaac, and Jacob that he would give it them.

Noah Webster Bible
30:20 That thou mayest love the LORD thy God, and that thou mayest obey his voice, and that thou mayest cleave to him (for he is thy life, and the length of thy days) that thou mayest dwell in the land which the LORD swore to thy fathers, to Abraham, to Isaac, and to Jacob, to give them.

World English Bible
30:20 to love Yahweh your God, to obey his voice, and to cleave to him; for he is your life, and the length of your days; that you may dwell in the land which Yahweh swore to your fathers, to Abraham, to Isaac, and to Jacob, to give them.

Young's Literal Translation
30:20 to love Jehovah thy God, to hearken to His voice, and to cleave to Him (for He is thy life, and the length of thy days), to dwell on the ground which Jehovah hath sworn to thy fathers, to Abraham, to Isaac, and to Jacob, to give to them.`

Deuteronomy 31


Deuteronomy Chapter 31 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Deuteronomy 30

The Fifth Book of Moses, called Deuteronomy

Chapter 31

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30
Modern Hebrew
וילך משה וידבר
את־הדברים האלה
אל־כל־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
31:1

-
. - [image] [image] -

Hebrew Transliterated
31:1 VYLK MShH VYDBUr 'aTh-HDBUrYM H'aLH 'aL-KL-YShUr'aL.

Latin Vulgate
31:1 abiit itaque Moses et locutus est omnia verba haec ad universum Israhel

King James Version
31:1 And Moses went and spake these words unto all Israel.

American Standard Version
31:1 And Moses went and spake these words unto all Israel.

Bible in Basic English
31:1 So Moses said all these things to Israel.

Darby's English Translation
31:1 And Moses went and spoke these words to all Israel;

Douay Rheims Bible
31:1 And Moses went, and spoke all these words to all Israel,

Noah Webster Bible
31:1 And Moses went and spoke these words to all Israel.

World English Bible
31:1 Moses went and spoke these words to all Israel.

Young's Literal Translation
31:1 And Moses goeth and speaketh these words unto all Israel,

Modern Hebrew
ויאמר אלהם בן־מאה
ועשרים שנה אנכי
היום לא־אוכל עוד
לצאת ולבוא ויהוה
אמר אלי לא תעבר
את־הירדן הזה׃

Paleo-Hebrew (Before 585 B.C.)
31:2

-

-

. -

Hebrew Transliterated
31:2 VY'aMUr 'aLHM BN-M'aH V'yShUrYM ShNH 'aNKY HYVM L'a-'aVKL 'yVD LTSh'aTh VLBV'a VYHVH 'aMUr 'aLY L'a Th'yBUr 'aTh-HYUrDN HZH.

Latin Vulgate
31:2 et dixit ad eos centum viginti annorum sum hodie non possum ultra egredi et ingredi praesertim cum et Dominus dixerit mihi non transibis Iordanem istum

King James Version
31:2 And he said unto them, I am an hundred and twenty years old this day; I can no more go out and come in: also the LORD hath said unto me, Thou shalt not go over this Jordan.

American Standard Version
31:2 And he said unto them, I am a hundred and twenty years old this day; I can no more go out and come in: and Jehovah hath said unto me, Thou shalt not go over this Jordan.

Bible in Basic English
31:2 Then he said to them, I am now a hundred and twenty years old; I am no longer able to go out and come in: and the Lord has said to me, You are not to go over Jordan.

Darby's English Translation
31:2 and he said unto them, I am a hundred and twenty years old this day, I can no more go out and come in; and Jehovah hath said unto me, Thou shalt not go over this Jordan.

Douay Rheims Bible
31:2 And he said to them: I am this day a hundred and twenty years old, I can no longer go out and come in, especially as the Lord also hath said to me: O Thou shalt not pass over this Jordan.

Noah Webster Bible
31:2 And he said to them, I am a hundred and twenty years old this day; I can no more go out and come in: also the LORD hath said to me, thou shalt not go over this Jordan.

World English Bible
31:2 He said to them, I am one hundred twenty years old this day; I can no more go out and come in: and Yahweh has said to me, You shall not go over this Jordan.

Young's Literal Translation
31:2 and he saith unto them, `A son of a hundred and twenty years am I to-day; I am not able any more to go out and to come in, and Jehovah hath said unto me, Thou dost not pass over this Jordan,

Modern Hebrew
יהוה אלהיך הוא
עבר לפניך
הוא־ישמיד
את־הגוים האלה
מלפניך וירשתם
יהושע הוא עבר
לפניך כאשר דבר
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
31:3

-
-

.

Hebrew Transliterated
31:3 YHVH 'aLHYK HV'a 'yBUr LPhNYK HV'a-YShMYD 'aTh-HGVYM H'aLH MLPhNYK VYUrShThM YHVSh'y HV'a 'yBUr LPhNYK K'aShUr DBUr YHVH.

Latin Vulgate
31:3 Dominus ergo Deus tuus transibit ante te ipse delebit omnes gentes has in conspectu tuo et possidebis eas et Iosue iste transibit ante te sicut locutus est Dominus

King James Version
31:3 The LORD thy God, he will go over before thee, and he will destroy these nations from before thee, and thou shalt possess them: and Joshua, he shall go over before thee, as the LORD hath said.

American Standard Version
31:3 Jehovah thy God, he will go over before thee; he will destroy these nations from before thee, and thou shalt dispossess them: and Joshua, he shall go over before thee, as Jehovah hath spoken.

Bible in Basic English
31:3 The Lord your God, he will go over before you; he will send destruction on all those nations, and you will take their land as your heritage: and Joshua will go over at your head as the Lord has said.

Darby's English Translation
31:3 Jehovah thy God, he will go over before thee, he will destroy these nations from before thee, that thou mayest take possession of them: Joshua, he shall go over before thee, as Jehovah hath said.

Douay Rheims Bible
31:3 The Lord thy God then will pass over before thee: he will destroy all these nations in thy sight, and thou shalt possess them: and this Josue shall go over before thee, as the Lord hath spoken.

Noah Webster Bible
31:3 The LORD thy God, he will go over before thee, and he will destroy these nations from before thee, and thou shalt possess them: and Joshua he shall go over before thee, as the LORD hath said.

World English Bible
31:3 Yahweh your God, he will go over before you; he will destroy these nations from before you, and you shall dispossess them: and Joshua, he shall go over before you, as Yahweh has spoken.

Young's Literal Translation
31:3 `Jehovah thy God He is passing over before thee, He doth destroy these nations from before thee, and thou hast possessed them; Joshua -- he is passing over before thee as Jehovah hath spoken,

Modern Hebrew
ועשה יהוה להם
כאשר עשה לסיחון
ולעוג מלכי האמרי
ולארצם אשר השמיד
אתם׃

Paleo-Hebrew (Before 585 B.C.)
31:4

.

Hebrew Transliterated
31:4 V'yShH YHVH LHM K'aShUr 'yShH LSYChVN VL'yVG MLKY H'aMUrY VL'aUrTShM 'aShUr HShMYD 'aThM.

Latin Vulgate
31:4 facietque Dominus eis sicut fecit Seon et Og regibus Amorreorum et terrae eorum delebitque eos

King James Version
31:4 And the LORD shall do unto them as he did to Sihon and to Og, kings of the Amorites, and unto the land of them, whom he destroyed.

American Standard Version
31:4 And Jehovah will do unto them as he did to Sihon and to Og, the kings of the Amorites, and unto their land; whom he destroyed.

Bible in Basic English
31:4 The Lord will do to them as he did to Sihon and to Og, the kings of the Amorites, and to their land, whom he put to destruction.

Darby's English Translation
31:4 And Jehovah will do to them as he did to Sihon and to Og, the kings of the Amorites, and to their land; whom he destroyed.

Douay Rheims Bible
31:4 And the Lord shall do to them as he did to Sehon and Og the kings of the Amorrhites, and to their land, and shall destroy them.

Noah Webster Bible
31:4 And the LORD shall do to them as he did to Sihon, and to Og, kings of the Amorites, and to the land of them, whom he destroyed.

World English Bible
31:4 Yahweh will do to them as he did to Sihon and to Og, the kings of the Amorites, and to their land; whom he destroyed.

Young's Literal Translation
31:4 and Jehovah hath done to them as he hath done to Sihon and to Og, kings of the Amorite, and to their land, whom He destroyed.

Modern Hebrew
ונתנם יהוה לפניכם
ועשיתם להם
ככל־המצוה אשר
צויתי אתכם׃

Paleo-Hebrew (Before 585 B.C.)
31:5

-

.

Hebrew Transliterated
31:5 VNThNM YHVH LPhNYKM V'yShYThM LHM KKL-HMTShVH 'aShUr TShVYThY 'aThKM.

Latin Vulgate
31:5 cum ergo et hos tradiderit vobis similiter facietis eis sicut praecepi vobis

King James Version
31:5 And the LORD shall give them up before your face, that ye may do unto them according unto all the commandments which I have commanded you.

American Standard Version
31:5 And Jehovah will deliver them up before you, and ye shall do unto them according unto all the commandment which I have commanded you.

Bible in Basic English
31:5 The Lord will give them up into your hands, and you are to do to them as I have given you orders.

Darby's English Translation
31:5 And when Jehovah giveth them up before you, ye shall do to them according to all the commandment which I have commanded you.

Douay Rheims Bible
31:5 Therefore when the Lord shall have delivered these also to you, you shall do in like manner to them as I have commanded you,

Noah Webster Bible
31:5 And the LORD shall give them up before your face, that ye may do to them according to all the commandments which I have commanded you.

World English Bible
31:5 Yahweh will deliver them up before you, and you shall do to them according to all the commandment which I have commanded you.

Young's Literal Translation
31:5 And Jehovah hath given them before your face, and ye have done to them according to all the command which I have commanded you;

Modern Hebrew
חזקו ואמצו
אל־תיראו
ואל־תערצו מפניהם
כי יהוה אלהיך הוא
ההלך עמך לא ירפך
ולא יעזבך׃

Paleo-Hebrew (Before 585 B.C.)
31:6

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
31:6 ChZQV V'aMTShV 'aL-ThYUr'aV V'aL-Th'yUrTShV MPhNYHM KY YHVH 'aLHYK HV'a HHLK 'yMK L'a YUrPhK VL'a Y'yZBK.

Latin Vulgate
31:6 viriliter agite et confortamini nolite timere nec paveatis a conspectu eorum quia Dominus Deus tuus ipse est ductor tuus et non dimittet nec derelinquet te

King James Version
31:6 Be strong and of a good courage, fear not, nor be afraid of them: for the LORD thy God, he it is that doth go with thee; he will not fail thee, nor forsake thee.

American Standard Version
31:6 Be strong and of good courage, fear not, nor be affrighted at them: for Jehovah thy God, he it is that doth go with thee; he will not fail thee, nor forsake thee.

Bible in Basic English
31:6 Be strong and take heart, and have no fear of them: for it is the Lord your God who is going with you; he will not take away his help from you.

Darby's English Translation
31:6 Be strong and courageous, fear them not, neither be afraid of them; for Jehovah thy God, he it is that goeth with thee; he will not leave thee, nor forsake thee.

Douay Rheims Bible
31:6 Do manfully and be of good heart: fear not, nor be ye dismayed at their sight: for the Lord thy God he himself is thy leader, and will not leave thee nor forsake thee.

Noah Webster Bible
31:6 Be strong and of a good courage, fear not, nor be afraid of them: for the LORD thy God, he it is that doth go with thee, he will not fail thee, nor forsake thee.

World English Bible
31:6 Be strong and of good courage, don`t be afraid, nor be scared of them: for Yahweh your God, he it is who does go with you; he will not fail you, nor forsake you.

Young's Literal Translation
31:6 be strong and courageous, fear not, nor be terrified because of them, for Jehovah thy God is He who is going with thee; He doth not fail thee nor forsake thee.`

Modern Hebrew
ויקרא משה ליהושע
ויאמר אליו לעיני
כל־ישראל חזק ואמץ
כי אתה תבוא
את־העם הזה
אל־הארץ אשר נשבע
יהוה לאבתם לתת
להם ואתה תנחילנה
אותם׃

Paleo-Hebrew (Before 585 B.C.)
31:7

-

-
-

.

Hebrew Transliterated
31:7 VYQUr'a MShH LYHVSh'y VY'aMUr 'aLYV L'yYNY KL-YShUr'aL ChZQ V'aMTSh KY 'aThH ThBV'a 'aTh-H'yM HZH 'aL-H'aUrTSh 'aShUr NShB'y YHVH L'aBThM LThTh LHM V'aThH ThNChYLNH 'aVThM.

Latin Vulgate
31:7 vocavitque Moses Iosue et dixit ei coram omni Israhel confortare et esto robustus tu enim introduces populum istum in terram quam daturum se patribus eorum iuravit Dominus et tu eam sorte divides

King James Version
31:7 And Moses called unto Joshua, and said unto him in the sight of all Israel, Be strong and of a good courage: for thou must go with this people unto the land which the LORD hath sworn unto their fathers to give them; and thou shalt cause them to inherit it.

American Standard Version
31:7 And Moses called unto Joshua, and said unto him in the sight of all Israel, Be strong and of good courage: for thou shalt go with this people into the land which Jehovah hath sworn unto their fathers to give them; and thou shalt cause them to inherit it.

Bible in Basic English
31:7 Then Moses sent for Joshua, and before the eyes of all Israel said to him, Be strong and take heart: for you are to go with this people into the land which the Lord, by his oath to their fathers, has given them; by your help they will take it for their heritage.

Darby's English Translation
31:7 And Moses called to Joshua, and said to him in the sight of all Israel, Be strong and courageous, for thou must go with this people into the land which Jehovah hath sworn unto their fathers to give them; and thou shalt cause them to inherit it.

Douay Rheims Bible
31:7 And Moses called Josue, and said to him before all Israel: Take courage, and be valiant: for thou shalt bring this people into the land which the Lord swore he would give to their fathers, and thou shalt divide it by lot.

Noah Webster Bible
31:7 And Moses called to Joshua, and said to him in the sight of all Israel, Be strong and of a good courage: for thou must go with this people to the land which the LORD hath sworn to their fathers to give them; and thou shalt cause them to inherit it.

World English Bible
31:7 Moses called to Joshua, and said to him in the sight of all Israel, Be strong and of good courage: for you shall go with this people into the land which Yahweh has sworn to their fathers to give them; and you shall cause them to inherit it.

Young's Literal Translation
31:7 And Moses calleth for Joshua, and saith unto him before the eyes of all Israel, `Be strong and courageous, for thou -- thou dost go in with this people unto the land which Jehovah hath sworn to their fathers to give to them, and thou -- thou dost cause them to inherit it;

Modern Hebrew
ויהוה הוא ההלך
לפניך הוא יהיה
עמך לא ירפך ולא
יעזבך לא תירא ולא
תחת׃

Paleo-Hebrew (Before 585 B.C.)
31:8

.

Hebrew Transliterated
31:8 VYHVH HV'a HHLK LPhNYK HV'a YHYH 'yMK L'a YUrPhK VL'a Y'yZBK L'a ThYUr'a VL'a ThChTh.

Latin Vulgate
31:8 et Dominus qui ductor vester est ipse erit tecum non dimittet nec derelinquet te noli timere nec paveas

King James Version
31:8 And the LORD, he it is that doth go before thee; he will be with thee, he will not fail thee, neither forsake thee: fear not, neither be dismayed.

American Standard Version
31:8 And Jehovah, he it is that doth go before thee; he will be with thee, he will not fail thee, neither forsake thee: fear not, neither be dismayed.

Bible in Basic English
31:8 It is the Lord who goes before you; he will be with you, he will not take away his help from you or give you up: so have no fear.

Darby's English Translation
31:8 And Jehovah, he it is that goeth before thee: he will be with thee; he will not leave thee, nor forsake thee; fear not, neither be dismayed.

Douay Rheims Bible
31:8 And the Lord who is your leader, he himself will be with thee: he will not leave thee, nor forsake thee: fear not, neither be dismayed.

Noah Webster Bible
31:8 And the LORD, he it is that doth go before thee; he will be with thee, he will not fail thee, neither forsake thee: fear not, neither be dismayed.

World English Bible
31:8 Yahweh, he it is who does go before you; he will be with you, he will not fail you, neither forsake you: don`t be afraid, neither be dismayed.

Young's Literal Translation
31:8 and Jehovah is He who is going before thee, He himself is with thee; He doth not fail thee nor forsake thee; fear not, nor be affrighted.`

Modern Hebrew
ויכתב משה
את־התורה הזאת
ויתנה אל־הכהנים
בני לוי הנשאים
את־ ארון ברית
יהוה ואל־כל־זקני
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
31:9

-
-

-

- [image] [image] -
.

Hebrew Transliterated
31:9 VYKThB MShH 'aTh-HThVUrH HZ'aTh VYThNH 'aL-HKHNYM BNY LVY HNSh'aYM 'aTh- 'aUrVN BUrYTh YHVH V'aL-KL-ZQNY YShUr'aL.

Latin Vulgate
31:9 scripsit itaque Moses legem hanc et tradidit eam sacerdotibus filiis Levi qui portabant arcam foederis Domini et cunctis senioribus Israhelis

King James Version
31:9 And Moses wrote this law, and delivered it unto the priests the sons of Levi, which bare the ark of the covenant of the LORD, and unto all the elders of Israel.

American Standard Version
31:9 And Moses wrote this law, and delivered it unto the priests the sons of Levi, that bare the ark of the covenant of Jehovah, and unto all the elders of Israel.

Bible in Basic English
31:9 Then Moses put all this law in writing, and gave it to the priests, the sons of Levi, who take up the ark of the Lord's agreement, and to all the responsible men of Israel.

Darby's English Translation
31:9 And Moses wrote this law, and delivered it to the priests, the sons of Levi, who bore the ark of the covenant of Jehovah, and to all the elders of Israel.

Douay Rheims Bible
31:9 And Moses wrote this law, and delivered it to the priests the sons of Levi, who carried the ark of the covenant of the Lord, and to all the ancients of Israel.

Noah Webster Bible
31:9 And Moses wrote this law, and delivered it to the priests the sons of Levi, who bore the ark of the covenant of the LORD, and to all the elders of Israel.

World English Bible
31:9 Moses wrote this law, and delivered it to the priests the sons of Levi, who bore the ark of the covenant of Yahweh, and to all the elders of Israel.

Young's Literal Translation
31:9 And Moses writeth this law, and giveth it unto the priests (sons of Levi, those bearing the ark of the covenant of Jehovah), and unto all the elders of Israel,

Modern Hebrew
ויצו משה אותם
לאמר מקץ שבע שנים
במעד שנת השמטה
בחג הסכות׃

Paleo-Hebrew (Before 585 B.C.)
31:10

.

Hebrew Transliterated
31:10 VYTShV MShH 'aVThM L'aMUr MQTSh ShB'y ShNYM BM'yD ShNTh HShMTH BChG HSKVTh.

Latin Vulgate
31:10 praecepitque eis dicens post septem annos anno remissionis in sollemnitate tabernaculorum

King James Version
31:10 And Moses commanded them, saying, At the end of every seven years, in the solemnity of the year of release, in the feast of tabernacles,

American Standard Version
31:10 And Moses commanded them, saying, At the end of every seven years, in the set time of the year of release, in the feast of tabernacles,

Bible in Basic English
31:10 And Moses said to them, At the end of every seven years, at the time fixed for the ending of debts, at the feast of tents,

Darby's English Translation
31:10 And Moses commanded them, saying, At the end of every seven years, at the set time of the year of release, at the feast of tabernacles,

Douay Rheims Bible
31:10 And he commanded them, saying: After seven years, in the year of remission, in the feast of tabernacles,

Noah Webster Bible
31:10 And Moses commanded them, saying, At the end of every seven years, in the solemnity of the year of release, in the feast of tabernacles,

World English Bible
31:10 Moses commanded them, saying, At the end of every seven years, in the set time of the year of release, in the feast of tents,

Young's Literal Translation
31:10 and Moses commandeth them, saying, `At the end of seven years, in the appointed time, the year of release, in the feast of booths,

Modern Hebrew
בבוא כל־ישראל
לראות את־פני יהוה
אלהיך במקום אשר
יבחר תקרא את־
התורה הזאת נגד
כל־ישראל באזניהם׃

Paleo-Hebrew (Before 585 B.C.)
31:11
-
-

-

. -

Hebrew Transliterated
31:11 BBV'a KL-YShUr'aL LUr'aVTh 'aTh-PhNY YHVH 'aLHYK BMQVM 'aShUr YBChUr ThQUr'a 'aTh- HThVUrH HZ'aTh NGD KL-YShUr'aL B'aZNYHM.

Latin Vulgate
31:11 convenientibus cunctis ex Israhel ut appareant in conspectu Domini Dei tui in loco quem elegerit Dominus leges verba legis huius coram omni Israhel audientibus eis

King James Version
31:11 When all Israel is come to appear before the LORD thy God in the place which he shall choose, thou shalt read this law before all Israel in their hearing.

American Standard Version
31:11 when all Israel is come to appear before Jehovah thy God in the place which he shall choose, thou shalt read this law before all Israel in their hearing.

Bible in Basic English
31:11 When all Israel has come before the Lord your God in the place named by him, let a reading be given of this law in the hearing of all Israel.

Darby's English Translation
31:11 when all Israel cometh to appear before Jehovah thy God in the place which he will choose, thou shalt read this law before all Israel in their ears.

Douay Rheims Bible
31:11 When all Israel come together, to appear in the sight of the Lord thy God in the place which the Lord shall choose, thou shalt read the words of this law before all Israel, in their hearing,

Noah Webster Bible
31:11 When all Israel is come to appear before the LORD thy God in the place which he shall choose, thou shalt read this law before all Israel in their hearing.

World English Bible
31:11 when all Israel is come to appear before Yahweh your God in the place which he shall choose, you shall read this law before all Israel in their hearing.

Young's Literal Translation
31:11 in the coming in of all Israel to see the face of Jehovah in the place which He chooseth, thou dost proclaim this law before all Israel, in their ears.

Modern Hebrew
הקהל את־העם
האנשים והנשים
והטף וגרך אשר
בשעריך למען ישמעו
ולמען ילמדו ויראו
את־יהוה אלהיכם
ושמרו לעשות
את־כל־דברי התורה
הזאת׃

Paleo-Hebrew (Before 585 B.C.)
31:12
-

-

- [image] [image] -
.

Hebrew Transliterated
31:12 HQHL 'aTh-H'yM H'aNShYM VHNShYM VHTPh VGUrK 'aShUr BSh'yUrYK LM'yN YShM'yV VLM'yN YLMDV VYUr'aV 'aTh-YHVH 'aLHYKM VShMUrV L'yShVTh 'aTh-KL-DBUrY HThVUrH HZ'aTh.

Latin Vulgate
31:12 et in unum omni populo congregato tam viris quam mulieribus parvulis et advenis qui sunt intra portas tuas ut audientes discant et timeant Dominum Deum vestrum et custodiant impleantque omnes sermones legis huius

King James Version
31:12 Gather the people together, men, and women, and children, and thy stranger that is within thy gates, that they may hear, and that they may learn, and fear the LORD your God, and observe to do all the words of this law:

American Standard Version
31:12 Assemble the people, the men and the women and the little ones, and thy sojourner that is within thy gates, that they may hear, and that they may learn, and fear Jehovah your God, and observe to do all the words of this law;

Bible in Basic English
31:12 Make all the people come together, men and women and children, and anyone from another country who is with you, so that hearing they may become wise in the fear of the Lord your God, and take care to do all the words of this law;

Darby's English Translation
31:12 Gather the people together, the men, and the women, and the children, and thy stranger that is within thy gates, that they may hear, and that they may learn, and fear Jehovah your God, and take heed to do all the words of this law;

Douay Rheims Bible
31:12 And the people being all assembled together, both men and women, children and strangers, that are within thy gates: that hearing they may learn, and fear the Lord your God, and keep, and fulfil all the words of this law:

Noah Webster Bible
31:12 Convene the people, men, and women, and children, and thy stranger that is within thy gates, that they may hear, and that they may learn, and fear the LORD your God, and observe to do all the words of this law:

World English Bible
31:12 Assemble the people, the men and the women and the little ones, and your sojourner who is within your gates, that they may hear, and that they may learn, and fear Yahweh your God, and observe to do all the words of this law;

Young's Literal Translation
31:12 `Assemble the people, the men, and the women, and the infants, and thy sojourner who is within thy gates, so that they hear, and so that they learn, and have feared Jehovah your God, and observed to do all the words of this law;

Modern Hebrew
ובניהם אשר
לא־ידעו ישמעו
ולמדו ליראה
את־יהוה אלהיכם
כל־הימים אשר אתם
חיים על־האדמה אשר
אתם עברים
את־הירדן שמה
לרשתה׃

Paleo-Hebrew (Before 585 B.C.)
31:13

-

-
-

-

-
.

Hebrew Transliterated
31:13 VBNYHM 'aShUr L'a-YD'yV YShM'yV VLMDV LYUr'aH 'aTh-YHVH 'aLHYKM KL-HYMYM 'aShUr 'aThM ChYYM 'yL-H'aDMH 'aShUr 'aThM 'yBUrYM 'aTh-HYUrDN ShMH LUrShThH.

Latin Vulgate
31:13 filii quoque eorum qui nunc ignorant audire possint et timeant Dominum Deum suum cunctis diebus quibus versantur in terra ad quam vos Iordane transito pergitis obtinendam

King James Version
31:13 And that their children, which have not known any thing, may hear, and learn to fear the LORD your God, as long as ye live in the land whither ye go over Jordan to possess it.

American Standard Version
31:13 and that their children, who have not known, may hear, and learn to fear Jehovah your God, as long as ye live in the land whither ye go over the Jordan to possess it.

Bible in Basic English
31:13 And so that your children, to whom it is new, may give ear and be trained in the fear of the Lord your God, while you are living in the land which you are going over Jordan to take for your heritage.

Darby's English Translation
31:13 and that their children who do not know it may hear it and learn, that they may fear Jehovah your God, as long as ye live in the land, whereunto ye pass over the Jordan to possess it.

Douay Rheims Bible
31:13 That their children also, who now are ignorant, may hear, and fear the Lord their God, all the days that they lire in the land whither you are going over the Jordan to possess it.

Noah Webster Bible
31:13 And that their children who have not known any thing, may hear, and learn to fear the LORD your God, as long as ye live in the land whither ye go over Jordan to possess it.

World English Bible
31:13 and that their children, who have not known, may hear, and learn to fear Yahweh your God, as long as you live in the land where you go over the Jordan to possess it.

Young's Literal Translation
31:13 and their sons, who have not known, do hear, and have learned to fear Jehovah your God all the days which ye are living on the ground whither ye are passing over the Jordan to possess it.`

Modern Hebrew
ויאמר יהוה אל־משה
הן קרבו ימיך למות
קרא את־יהושע
והתיצבו באהל מועד
ואצונו וילך משה
ויהושע ויתיצבו
באהל מועד׃

Paleo-Hebrew (Before 585 B.C.)
31:14

-

-

.

Hebrew Transliterated
31:14 VY'aMUr YHVH 'aL-MShH HN QUrBV YMYK LMVTh QUr'a 'aTh-YHVSh'y VHThYTShBV B'aHL MV'yD V'aTShVNV VYLK MShH VYHVSh'y VYThYTShBV B'aHL MV'yD.

Latin Vulgate
31:14 et ait Dominus ad Mosen ecce prope sunt dies mortis tuae voca Iosue et state in tabernaculo testimonii ut praecipiam ei abierunt ergo Moses et Iosue et steterunt in tabernaculo testimonii

King James Version
31:14 And the LORD said unto Moses, Behold, thy days approach that thou must die: call Joshua, and present yourselves in the tabernacle of the congregation, that I may give him a charge. And Moses and Joshua went, and presented themselves in the tabernacle of the congregation.

American Standard Version
31:14 And Jehovah said unto Moses, Behold, thy days approach that thou must die: call Joshua, and present yourselves in the tent of meeting, that I may give him a charge. And Moses and Joshua went, and presented themselves in the tent of meeting.

Bible in Basic English
31:14 At that time the Lord said to Moses, The day of your death is near: send for Joshua, and come to the Tent of meeting so that I may give him his orders. So Moses and Joshua went to the Tent of meeting.

Darby's English Translation
31:14 And Jehovah said to Moses, Lo, the days are near for thee to die; call Joshua, and present yourselves at the tent of meeting, that I may give him a charge. And Moses and Joshua went and presented themselves at the tent of meeting.

Douay Rheims Bible
31:14 And the Lord said to Moses: Behold the days of thy death are nigh: call Josue, and stand ye in the tabernacle of the testimony, that I may give him a charge. So Moses and Josue went and stood in the tabernacle of the testimony:

Noah Webster Bible
31:14 And the LORD said to Moses, Behold, thy days approach that thou must die: call Joshua, and present yourselves in the tabernacle of the congregation, that I may give him a charge. And Moses and Joshua went and presented themselves in the tabernacle of the congregation.

World English Bible
31:14 Yahweh said to Moses, Behold, your days approach that you must die: call Joshua, and present yourselves in the tent of meeting, that I may give him a charge. Moses and Joshua went, and presented themselves in the tent of meeting.

Young's Literal Translation
31:14 And Jehovah saith unto Moses, `Lo, thy days have drawn near to die; call Joshua, and station yourselves in the tent of meeting, and I charge him;` and Moses goeth -- Joshua also -- and they station themselves in the tent of meeting,

Modern Hebrew
וירא יהוה באהל
בעמוד ענן ויעמד
עמוד הענן על־פתח
האהל׃

Paleo-Hebrew (Before 585 B.C.)
31:15

. -

Hebrew Transliterated
31:15 VYUr'a YHVH B'aHL B'yMVD 'yNN VY'yMD 'yMVD H'yNN 'yL-PhThCh H'aHL.

Latin Vulgate
31:15 apparuitque Dominus ibi in columna nubis quae stetit in introitu tabernaculi

King James Version
31:15 And the LORD appeared in the tabernacle in a pillar of a cloud: and the pillar of the cloud stood over the door of the tabernacle.

American Standard Version
31:15 And Jehovah appeared in the Tent in a pillar of cloud: and the pillar of cloud stood over the door of the Tent.

Bible in Basic English
31:15 And the Lord was seen in the Tent in a pillar of cloud resting by the door of the Tent.

Darby's English Translation
31:15 And Jehovah appeared at the tent in the pillar of cloud; and the pillar of cloud stood over the entrance to the tent.

Douay Rheims Bible
31:15 And the Lord appeared there in the pillar of a cloud, which stood in the en try of the tabernacle.

Noah Webster Bible
31:15 And the LORD appeared in the tabernacle in a pillar of a cloud; and the pillar of the cloud stood over the door of the tabernacle.

World English Bible
31:15 Yahweh appeared in the Tent in a pillar of cloud: and the pillar of cloud stood over the door of the Tent.

Young's Literal Translation
31:15 and Jehovah is seen in the tent, in a pillar of a cloud; and the pillar of the cloud standeth at the opening of the tent.

Modern Hebrew
ויאמר יהוה אל־משה
הנך שכב עם־אבתיך
וקם העם הזה וזנה
אחרי אלהי
נכר־הארץ אשר הוא
בא־שמה בקרבו
ועזבני והפר
את־בריתי אשר כרתי
אתו׃

Paleo-Hebrew (Before 585 B.C.)
31:16

-
-

-
-

-

.

Hebrew Transliterated
31:16 VY'aMUr YHVH 'aL-MShH HNK ShKB 'yM-'aBThYK VQM H'yM HZH VZNH 'aChUrY 'aLHY NKUr-H'aUrTSh 'aShUr HV'a B'a-ShMH BQUrBV V'yZBNY VHPhUr 'aTh-BUrYThY 'aShUr KUrThY 'aThV.

Latin Vulgate
31:16 dixitque Dominus ad Mosen ecce tu dormies cum patribus tuis et populus iste consurgens fornicabitur post deos alienos in terra ad quam ingredietur et habitabit in ea ibi derelinquet me et irritum faciet foedus quod pepigi cum eo

King James Version
31:16 And the LORD said unto Moses, Behold, thou shalt sleep with thy fathers; and this people will rise up, and go a whoring after the gods of the strangers of the land, whither they go to be among them, and will forsake me, and break my covenant which I have made with them.

American Standard Version
31:16 And Jehovah said unto Moses, Behold, thou shalt sleep with thy fathers; and this people will rise up, and play the harlot after the strange gods of the land, whither they go to be among them, and will forsake me, and break my covenant which I have made with them.

Bible in Basic English
31:16 And the Lord said to Moses, Now you are going to rest with your fathers; and this people will be false to me, uniting themselves to the strange gods of the land where they are going; they will be turned away from me and will not keep the agreement I have made with them.

Darby's English Translation
31:16 And Jehovah said to Moses, Behold, thou shalt sleep with thy fathers; and this people will rise up, and go a whoring after the strange gods of the land into which they enter, and will forsake me, and break my covenant which I have made with them.

Douay Rheims Bible
31:16 And the Lord said to Moses: Behold thou shalt sleep with thy fathers, and this people rising up will go a fornicating after strange gods in the land, to which it goeth in to dwell: there will they forsake me, and will make void the covenant, which I have made with them,

Noah Webster Bible
31:16 And the LORD said to Moses, Behold, thou shalt sleep with thy fathers, and this people will rise up, and commit idolatry with the gods of the strangers of the land, whither they go to be among them, and will forsake me, and break my covenant which I have made with them.

World English Bible
31:16 Yahweh said to Moses, Behold, you shall sleep with your fathers; and this people will rise up, and play the prostitute after the strange gods of the land, where they go to be among them, and will forsake me, and break my covenant which I have made with them.

Young's Literal Translation
31:16 And Jehovah saith unto Moses, `Lo, thou art lying down with thy fathers, and this people hath risen, and gone a-whoring after the gods of the stranger of the land into the midst of which it hath entered, and forsaken Me, and broken My covenant which I made with it;

Modern Hebrew
וחרה אפי בו
ביום־ההוא ועזבתים
והסתרתי פני מהם
והיה לאכל ומצאהו
רעות רבות וצרות
ואמר ביום ההוא
הלא על כי־אין
אלהי בקרבי מצאוני
הרעות האלה׃

Paleo-Hebrew (Before 585 B.C.)
31:17

-

-

.

Hebrew Transliterated
31:17 VChUrH 'aPhY BV BYVM-HHV'a V'yZBThYM VHSThUrThY PhNY MHM VHYH L'aKL VMTSh'aHV Ur'yVTh UrBVTh VTShUrVTh V'aMUr BYVM HHV'a HL'a 'yL KY-'aYN 'aLHY BQUrBY MTSh'aVNY HUr'yVTh H'aLH.

Latin Vulgate
31:17 et irascetur furor meus contra eum in die illo et derelinquam eum et abscondam faciem meam ab eo et erit in devorationem invenient eum omnia mala et adflictiones ita ut dicat in illo die vere quia non est Deus mecum invenerunt me haec mala

King James Version
31:17 Then my anger shall be kindled against them in that day, and I will forsake them, and I will hide my face from them, and they shall be devoured, and many evils and troubles shall befall them; so that they will say in that day, Are not these evils come upon us, because our God is not among us?

American Standard Version
31:17 Then my anger shall be kindled against them in that day, and I will forsake them, and I will hide my face from them, and they shall be devoured, and many evils and troubles shall come upon them; so that they will say in that day, Are not these evils come upon us because our God is not among us?

Bible in Basic English
31:17 In that day my wrath will be moved against them, and I will be turned away from them, veiling my face from them, and destruction will overtake them, and unnumbered evils and troubles will come on them; so that in that day they will say, Have not these evils come on us because our God is not with us?

Darby's English Translation
31:17 And my anger shall be kindled against them in that day, and I will forsake them, and I will hide my face from them, and they shall be devoured, and many evils and troubles shall befall them, and they will say in that day, Have not these evils befallen me because my God is not in my midst?

Douay Rheims Bible
31:17 And my wrath shall be kindled against them in that day: and I will forsake them, and will hide my face from them, and they shall be devoured: all evils and afflictions shall find them, so that they shall say in that day: In truth it is because God is not with me, that these evils have found me.

Noah Webster Bible
31:17 Then my anger shall be kindled against them in that day, and I will forsake them, and I will hide my face from them, and they shall be devoured, and many evils and troubles shall befall them, so that they will say in that day, Have not these evils come upon us, because our God is not among us?

World English Bible
31:17 Then my anger shall be kindled against them in that day, and I will forsake them, and I will hide my face from them, and they shall be devoured, and many evils and troubles shall come on them; so that they will say in that day, Haven`t these evils come on us because our God is not among us?

Young's Literal Translation
31:17 and Mine anger hath burned against it in that day, and I have forsaken them, and hidden My face from them, and it hath been for consumption, and many evils and distresses have found it, and it hath said in that day, Is it not because that my God is not in my midst -- these evils have found me?

Modern Hebrew
ואנכי הסתר אסתיר
פני ביום ההוא על
כל־הרעה אשר עשה
כי פנה אל־ אלהים
אחרים׃

Paleo-Hebrew (Before 585 B.C.)
31:18

-

-
.

Hebrew Transliterated
31:18 V'aNKY HSThUr 'aSThYUr PhNY BYVM HHV'a 'yL KL-HUr'yH 'aShUr 'yShH KY PhNH 'aL- 'aLHYM 'aChUrYM.

Latin Vulgate
31:18 ego autem abscondam et celabo faciem meam in die illo propter omnia mala quae fecit quia secutus est deos alienos

King James Version
31:18 And I will surely hide my face in that day for all the evils which they shall have wrought, in that they are turned unto other gods.

American Standard Version
31:18 And I will surely hide my face in that day for all the evil which they shall have wrought, in that they are turned unto other gods.

Bible in Basic English
31:18 Truly, my face will be turned away from them in that day, because of all the evil they have done in going after other gods.

Darby's English Translation
31:18 And I will entirely hide my face in that day for all the evils that they have wrought, because they turned unto other gods.

Douay Rheims Bible
31:18 But I will hide, and cover my face in that day, for all the evils which they have done, because they have followed strange gods..

Noah Webster Bible
31:18 And I will surely hide my face in that day for all the evils which they shall have wrought, in that they are turned to other gods.

World English Bible
31:18 I will surely hide my face in that day for all the evil which they shall have worked, in that they are turned to other gods.

Young's Literal Translation
31:18 and I certainly hide My face in that day for all the evil which it hath done, for it hath turned unto other gods.

Modern Hebrew
ועתה כתבו לכם
את־השירה הזאת
ולמדה
את־בני־ישראל שימה
בפיהם למען
תהיה־לי השירה
הזאת לעד בבני
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
31:19

-

- [image] [image] [image] -

-

.

Hebrew Transliterated
31:19 V'yThH KThBV LKM 'aTh-HShYUrH HZ'aTh VLMDH 'aTh-BNY-YShUr'aL ShYMH BPhYHM LM'yN ThHYH-LY HShYUrH HZ'aTh L'yD BBNY YShUr'aL.

Latin Vulgate
31:19 nunc itaque scribite vobis canticum istud et docete filios Israhel ut memoriter teneant et ore decantent et sit mihi carmen istud pro testimonio inter filios Israhel

King James Version
31:19 Now therefore write ye this song for you, and teach it the children of Israel: put it in their mouths, that this song may be a witness for me against the children of Israel.

American Standard Version
31:19 Now therefore write ye this song for you, and teach thou it the children of Israel: put it in their mouths, that this song may be a witness for me against the children of Israel.

Bible in Basic English
31:19 Make then this song for yourselves, teaching it to the children of Israel: put it in their mouths, so that this song may be a witness for me against the children of Israel.

Darby's English Translation
31:19 And now, write ye this song, and teach it to the children of Israel; put it in their mouths, that this song may be a witness for me against the children of Israel.

Douay Rheims Bible
31:19 Now therefore write you this canticle, and teach the children of Israel: that they may know it by heart, and sing it by mouth, and this song may be unto me for a testimony among the children of Israel.

Noah Webster Bible
31:19 Now therefore write ye this song for you, and teach it to the children of Israel: put it in their mouths, that this song may be a witness for me against the children of Israel.

World English Bible
31:19 Now therefore write you this song for you, and teach you it the children of Israel: put it in their mouths, that this song may be a witness for me against the children of Israel.

Young's Literal Translation
31:19 `And now, write for you this song, and teach it the sons of Israel; put it in their mouths, so that this song is to Me for a witness against the sons of Israel,

Modern Hebrew
כי־אביאנו
אל־האדמה
אשר־נשבעתי לאבתיו
זבת חלב ודבש ואכל
ושבע ודשן ופנה
אל־אלהים אחרים
ועבדום ונאצוני
והפר את־בריתי׃

Paleo-Hebrew (Before 585 B.C.)
31:20
- [image] [image] [image] [image] [image] [image] [image] [image] -
-

-

. -

Hebrew Transliterated
31:20 KY-'aBY'aNV 'aL-H'aDMH 'aShUr-NShB'yThY L'aBThYV ZBTh ChLB VDBSh V'aKL VShB'y VDShN VPhNH 'aL-'aLHYM 'aChUrYM V'yBDVM VN'aTShVNY VHPhUr 'aTh-BUrYThY.

Latin Vulgate
31:20 introducam enim eum in terram pro qua iuravi patribus eius lacte et melle manantem cumque comederint et saturati crassique fuerint avertentur ad deos alienos et servient eis et detrahent mihi et irritum facient pactum meum

King James Version
31:20 For when I shall have brought them into the land which I sware unto their fathers, that floweth with milk and honey; and they shall have eaten and filled themselves, and waxen fat; then will they turn unto other gods, and serve them, and provoke me, and break my covenant.

American Standard Version
31:20 For when I shall have brought them into the land which I sware unto their fathers, flowing with milk and honey, and they shall have eaten and filled themselves, and waxed fat; then will they turn unto other gods, and serve them, and despise me, and break my covenant.

Bible in Basic English
31:20 For when I have taken them into the land named in my oath to their fathers, a land flowing with milk and honey, and they have made themselves full of food and are fat, then they will be turned to other gods and will give them worship, no longer honouring me or keeping my agreement.

Darby's English Translation
31:20 For I shall bring them into the land which I swore unto their fathers, which floweth with milk and honey; and they will eat and fill themselves, and wax fat, and will turn unto other gods, and serve them, and despise me, and break my covenant.

Douay Rheims Bible
31:20 For I will bring them into the land, for which I swore to their fathers, that floweth with milk and honey. And when they have eaten, and are full and fat, they will turn away after strange gods, and will serve them: and will despise me, and make void my covenant.

Noah Webster Bible
31:20 For when I shall have brought them into the land which I swore to their fathers, that floweth with milk and honey; and they shall have eaten and filled themselves, and waxed fat; then will they turn to other gods, and serve them, and provoke me, and break my covenant.

World English Bible
31:20 For when I shall have brought them into the land which I swore to their fathers, flowing with milk and honey, and they shall have eaten and filled themselves, and grown fat; then will they turn to other gods, and serve them, and despise me, and break my covenant.

Young's Literal Translation
31:20 and I bring them in unto the ground which I have sworn to their fathers -- flowing with milk and honey, and they have eaten, and been satisfied, and been fat, and have turned unto other gods, and they have served them, and despised Me, and broken My covenant.

Modern Hebrew
והיה כי־תמצאן אתו
רעות רבות וצרות
וענתה השירה הזאת
לפניו לעד כי לא
תשכח מפי זרעו כי
ידעתי את־יצרו אשר
הוא עשה היום בטרם
אביאנו אל־הארץ
אשר נשבעתי׃

Paleo-Hebrew (Before 585 B.C.)
31:21
-

-

-
.

Hebrew Transliterated
31:21 VHYH KY-ThMTSh'aN 'aThV Ur'yVTh UrBVTh VTShUrVTh V'yNThH HShYUrH HZ'aTh LPhNYV L'yD KY L'a ThShKCh MPhY ZUr'yV KY YD'yThY 'aTh-YTShUrV 'aShUr HV'a 'yShH HYVM BTUrM 'aBY'aNV 'aL-H'aUrTSh 'aShUr NShB'yThY.

Latin Vulgate
31:21 postquam invenerint eum mala multa et adflictiones respondebit ei canticum istud pro testimonio quod nulla delebit oblivio ex ore seminis tui scio enim cogitationes eius quae facturus sit hodie antequam introducam eum in terram quam ei pollicitus sum

King James Version
31:21 And it shall come to pass, when many evils and troubles are befallen them, that this song shall testify against them as a witness; for it shall not be forgotten out of the mouths of their seed: for I know their imagination which they go about, even now, before I have brought them into the land which I sware.

American Standard Version
31:21 And it shall come to pass, when many evils and troubles are come upon them, that this song shall testify before them as a witness; for it shall not be forgotten out of the mouths of their seed: for I know their imagination which they frame this day, before I have brought them into the land which I sware.

Bible in Basic English
31:21 Then when evils and troubles without number have overtaken them, this song will be a witness to them, for the words of it will be clear in the memories of their children: for I see the thoughts which are moving in their hearts even now, before I have taken them into the land of my oath.

Darby's English Translation
31:21 And it shall come to pass, when many evils and troubles have befallen them, that this song shall testify against them as a witness; for it shall not be forgotten out of the mouths of their seed; for I know their imagination which they are forming already this day, before I bring them into the land which I have sworn unto them.

Douay Rheims Bible
31:21 And after many evils and afflictions shall have come upon them, this canticle shall answer them for a testimony, which no oblivion shall take away out of the mouth of their seed. For I know their thoughts, and what they are about to de this day, before that I bring them into the land which I have promised them.

Noah Webster Bible
31:21 And it shall come to pass, when many evils and troubles have befallen them, that this song shall testify against them as a witness: for it shall not be forgotten out of the mouths of their seed: for I know their imagination which they form, even now, before I have brought them into the land which I swore.

World English Bible
31:21 It shall happen, when many evils and troubles are come on them, that this song shall testify before them as a witness; for it shall not be forgotten out of the mouths of their seed: for I know their imagination which they frame this day, before I have brought them into the land which I swore.

Young's Literal Translation
31:21 `And it hath been, when many evils and distresses do meet it, that this song hath testified to its face for a witness; for it is not forgotten out of the mouth of its seed, for I have known its imagining which it is doing to-day, before I bring them in unto the land of which I have sworn.`

Modern Hebrew
ויכתב משה
את־השירה הזאת
ביום ההוא וילמדה
את־בני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
31:22

-

-
.

Hebrew Transliterated
31:22 VYKThB MShH 'aTh-HShYUrH HZ'aTh BYVM HHV'a VYLMDH 'aTh-BNY YShUr'aL.

Latin Vulgate
31:22 scripsit ergo Moses canticum et docuit filios Israhel

King James Version
31:22 Moses therefore wrote this song the same day, and taught it the children of Israel.

American Standard Version
31:22 So Moses wrote this song the same day, and taught it the children of Israel.

Bible in Basic English
31:22 So that same day Moses made this song, teaching it to the children of Israel.

Darby's English Translation
31:22 And Moses wrote this song the same day, and taught it to the children of Israel.

Douay Rheims Bible
31:22 Moses therefore wrote the canticle and taught it to the children of Israel.

Noah Webster Bible
31:22 Moses therefore wrote this song the same day, and taught it to the children of Israel.

World English Bible
31:22 So Moses wrote this song the same day, and taught it the children of Israel.

Young's Literal Translation
31:22 And Moses writeth this song on that day, and doth teach it the sons of Israel,

Modern Hebrew
ויצו את־יהושע
בן־נון ויאמר חזק
ואמץ כי אתה תביא
את־בני ישראל
אל־הארץ
אשר־נשבעתי להם
ואנכי אהיה עמך׃

Paleo-Hebrew (Before 585 B.C.)
31:23
-
-

-
-
-

.

Hebrew Transliterated
31:23 VYTShV 'aTh-YHVSh'y BN-NVN VY'aMUr ChZQ V'aMTSh KY 'aThH ThBY'a 'aTh-BNY YShUr'aL 'aL-H'aUrTSh 'aShUr-NShB'yThY LHM V'aNKY 'aHYH 'yMK.

Latin Vulgate
31:23 praecepitque Iosue filio Nun et ait confortare et esto robustus tu enim introduces filios Israhel in terram quam pollicitus sum et ego ero tecum

King James Version
31:23 And he gave Joshua the son of Nun a charge, and said, Be strong and of a good courage: for thou shalt bring the children of Israel into the land which I sware unto them: and I will be with thee.

American Standard Version
31:23 And he gave Joshua the son of Nun a charge, and said, Be strong and of good courage; for thou shalt bring the children of Israel into the land which I sware unto them: and I will be with thee.

Bible in Basic English
31:23 Then he gave orders to Joshua, the son of Nun, saying to him, Be strong and take heart: for you are to go at the head of the children of Israel into the land which I made an oath to give them; and I will be with you.

Darby's English Translation
31:23 And Jehovah commanded Joshua the son of Nun, and said, Be strong and courageous; for thou shalt bring the children of Israel into the land which I have sworn unto them; and I will be with thee.

Douay Rheims Bible
31:23 And the Lord commanded Josue the son of Nun, and said: Take courage, and be valiant: for thou shalt bring the children of Israel into the land which I have promised, and I will be with thee.

Noah Webster Bible
31:23 And he gave Joshua the son of Nun a charge, and said, Be strong and of a good courage: for thou shalt bring the children of Israel into the land which I swore to them: and I will be with thee.

World English Bible
31:23 He gave Joshua the son of Nun a charge, and said, Be strong and of good courage; for you shall bring the children of Israel into the land which I swore to them: and I will be with you.

Young's Literal Translation
31:23 and He commandeth Joshua son of Nun, and saith, `Be strong and courageous, for thou dost bring in the sons of Israel unto the land which I have sworn to them, and I -- I am with thee.`

Modern Hebrew
ויהי ככלות משה
לכתב את־דברי
התורה־הזאת על־ספר
עד תמם׃

Paleo-Hebrew (Before 585 B.C.)
31:24

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
31:24 VYHY KKLVTh MShH LKThB 'aTh-DBUrY HThVUrH-HZ'aTh 'yL-SPhUr 'yD ThMM.

Latin Vulgate
31:24 postquam ergo scripsit Moses verba legis huius in volumine atque conplevit

King James Version
31:24 And it came to pass, when Moses had made an end of writing the words of this law in a book, until they were finished,

American Standard Version
31:24 And it came to pass, when Moses had made an end of writing the words of this law in a book, until they were finished,

Bible in Basic English
31:24 Now after writing all the words of this law in a book till the record of them was complete,

Darby's English Translation
31:24 And it came to pass, when Moses had ended writing the words of this law in a book, until their conclusion,

Douay Rheims Bible
31:24 Therefore after Moses had wrote the words of this law in a volume, and finished it:

Noah Webster Bible
31:24 And it came to pass, when Moses had made an end of writing the words of this law in a book, until they were finished,

World English Bible
31:24 It happened, when Moses had made an end of writing the words of this law in a book, until they were finished,

Young's Literal Translation
31:24 And it cometh to pass, when Moses finisheth to write the words of this law on a book till their completion,

Modern Hebrew
ויצו משה את־הלוים
נשאי ארון
ברית־יהוה לאמר׃

Paleo-Hebrew (Before 585 B.C.)
31:25

-
-
.

Hebrew Transliterated
31:25 VYTShV MShH 'aTh-HLVYM NSh'aY 'aUrVN BUrYTh-YHVH L'aMUr.

Latin Vulgate
31:25 praecepit Levitis qui portabant arcam foederis Domini dicens

King James Version
31:25 That Moses commanded the Levites, which bare the ark of the covenant of the LORD, saying,

American Standard Version
31:25 that Moses commanded the Levites, that bare the ark of the covenant of Jehovah, saying,

Bible in Basic English
31:25 Moses said to the Levites who were responsible for taking up the ark of the Lord's agreement,

Darby's English Translation
31:25 that Moses commanded the Levites, who bore the ark of the covenant of Jehovah, saying,

Douay Rheims Bible
31:25 He commanded the Levites, who carried the ark of the covenant of the Lord. saying:

Noah Webster Bible
31:25 That Moses commanded the Levites who bore the ark of the covenant of the LORD, saying,

World English Bible
31:25 that Moses commanded the Levites, who bore the ark of the covenant of Yahweh, saying,

Young's Literal Translation
31:25 that Moses commandeth the Levites bearing the ark of the covenant of Jehovah, saying,

Modern Hebrew
לקח את ספר התורה
הזה ושמתם אתו מצד
ארון ברית־יהוה
אלהיכם והיה־שם בך
לעד׃

Paleo-Hebrew (Before 585 B.C.)
31:26

-
-
.

Hebrew Transliterated
31:26 LQCh 'aTh SPhUr HThVUrH HZH VShMThM 'aThV MTShD 'aUrVN BUrYTh-YHVH 'aLHYKM VHYH-ShM BK L'yD.

Latin Vulgate
31:26 tollite librum istum et ponite eum in latere arcae foederis Domini Dei vestri ut sit ibi contra te in testimonio

King James Version
31:26 Take this book of the law, and put it in the side of the ark of the covenant of the LORD your God, that it may be there for a witness against thee.

American Standard Version
31:26 Take this book of the law, and put it by the side of the ark of the covenant of Jehovah your God, that it may be there for a witness against thee.

Bible in Basic English
31:26 Take this book of the law and put it by the ark of the Lord's agreement, so that it may be a witness against you.

Darby's English Translation
31:26 Take this book of the law, and put it at the side of the ark of the covenant of Jehovah your God, that it may be there for a witness against thee;

Douay Rheims Bible
31:26 Take this book, and put it in the side of the ark of the covenant of the Lord your God: that it may be there for a testimony against thee.

Noah Webster Bible
31:26 Take this book of the law, and put it in the side of the ark of the covenant of the LORD your God, that it may be there for a witness against thee.

World English Bible
31:26 Take this book of the law, and put it by the side of the ark of the covenant of Yahweh your God, that it may be there for a witness against you.

Young's Literal Translation
31:26 `Take this Book of the Law, and thou hast set it on the side of the ark of the covenant of Jehovah your God, and it hath been there against thee for a witness;

Modern Hebrew
כי אנכי ידעתי
את־מריך ואת־ערפך
הקשה הן בעודני חי
עמכם היום ממרים
היתם עם־יהוה ואף
כי־אחרי מותי׃

Paleo-Hebrew (Before 585 B.C.)
31:27

-
-

-
-
.

Hebrew Transliterated
31:27 KY 'aNKY YD'yThY 'aTh-MUrYK V'aTh-'yUrPhK HQShH HN B'yVDNY ChY 'yMKM HYVM MMUrYM HYThM 'yM-YHVH V'aPh KY-'aChUrY MVThY.

Latin Vulgate
31:27 ego enim scio contentionem tuam et cervicem tuam durissimam adhuc vivente me et ingrediente vobiscum semper contentiose egistis contra Dominum quanto magis cum mortuus fuero

King James Version
31:27 For I know thy rebellion, and thy stiff neck: behold, while I am yet alive with you this day, ye have been rebellious against the LORD; and how much more after my death?

American Standard Version
31:27 For I know thy rebellion, and thy stiff neck: behold, while I am yet alive with you this day, ye have been rebellious against Jehovah; and how much more after my death?

Bible in Basic English
31:27 For I have knowledge of your hard and uncontrolled hearts: even now, while I am still living, you will not be ruled by the Lord; how much less after my death?

Darby's English Translation
31:27 for I know thy rebellion, and thy stiff neck. Lo, while I am yet alive with you this day, ye have been rebellious against Jehovah; and how much more after my death!

Douay Rheims Bible
31:27 For I know thy obstinacy, and thy most stiff neck, While I am yet living, and going in with you, you have always been rebellious against the Lord: how much more when I shall be dead?

Noah Webster Bible
31:27 For I know thy rebellion, and thy stiff neck: behold, while I am yet alive with you this day, ye have been rebellious against the LORD; and how much more after my death?

World English Bible
31:27 For I know your rebellion, and your stiff neck: behold, while I am yet alive with you this day, you have been rebellious against Yahweh; and how much more after my death?

Young's Literal Translation
31:27 for I -- I have known thy rebellion, and thy stiff neck; lo, in my being yet alive with you to-day, rebellious ye have been with Jehovah, and also surely after my death.

Modern Hebrew
הקהילו אלי
את־כל־זקני שבטיכם
ושטריכם ואדברה
באזניהם את הדברים
האלה ואעידה בם
את־השמים
ואת־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
31:28

- [image] [image] -

. - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
31:28 HQHYLV 'aLY 'aTh-KL-ZQNY ShBTYKM VShTUrYKM V'aDBUrH B'aZNYHM 'aTh HDBUrYM H'aLH V'a'yYDH BM 'aTh-HShMYM V'aTh-H'aUrTSh.

Latin Vulgate
31:28 congregate ad me omnes maiores natu per tribus vestras atque doctores et loquar audientibus eis sermones istos et invocabo contra eos caelum et terram

King James Version
31:28 Gather unto me all the elders of your tribes, and your officers, that I may speak these words in their ears, and call heaven and earth to record against them.

American Standard Version
31:28 Assemble unto me all the elders of your tribes, and your officers, that I may speak these words in their ears, and call heaven and earth to witness against them.

Bible in Basic English
31:28 Get together before me all those who are in authority in your tribes, and your overseers, so that I may say these things in their hearing, and make heaven and earth my witnesses against them.

Darby's English Translation
31:28 Gather to me all the elders of your tribes, and your officers, that I may speak these words in their ears, and take heaven and earth to witness against them.

Douay Rheims Bible
31:28 Gather unto me all the ancients of your tribes, and your doctors, and I will speak these words in their hearing, and will call heaven and earth to witness against them.

Noah Webster Bible
31:28 Assemble to me all the elders of your tribes, and your officers, that I may speak these words in their ears, and call heaven and earth to record against them.

World English Bible
31:28 Assemble to me all the elders of your tribes, and your officers, that I may speak these words in their ears, and call heaven and earth to witness against them.

Young's Literal Translation
31:28 `Assemble unto me all the elders of your tribes, and your authorities, and I speak in their ears these words, and cause to testify against them the heavens and the earth,

Modern Hebrew
כי ידעתי אחרי
מותי כי־השחת
תשחתון וסרתם
מן־הדרך אשר צויתי
אתכם וקראת אתכם
הרעה באחרית הימים
כי־תעשו את־הרע
בעיני יהוה
להכעיסו במעשה
ידיכם׃

Paleo-Hebrew (Before 585 B.C.)
31:29

-
-

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
31:29 KY YD'yThY 'aChUrY MVThY KY-HShChTh ThShChThVN VSUrThM MN-HDUrK 'aShUr TShVYThY 'aThKM VQUr'aTh 'aThKM HUr'yH B'aChUrYTh HYMYM KY-Th'yShV 'aTh-HUr'y B'yYNY YHVH LHK'yYSV BM'yShH YDYKM.

Latin Vulgate
31:29 novi enim quod post mortem meam inique agetis et declinabitis cito de via quam praecepi vobis et occurrent vobis mala in extremo tempore quando feceritis malum in conspectu Domini ut inritetis eum per opera manuum vestrarum

King James Version
31:29 For I know that after my death ye will utterly corrupt yourselves, and turn aside from the way which I have commanded you; and evil will befall you in the latter days; because ye will do evil in the sight of the LORD, to provoke him to anger through the work of your hands.

American Standard Version
31:29 For I know that after my death ye will utterly corrupt yourselves, and turn aside from the way which I have commanded you; and evil will befall you in the latter days; because ye will do that which is evil in the sight of Jehovah, to provoke him to anger through the work of your hands.

Bible in Basic English
31:29 For I am certain that after my death you will give yourselves up to sin, wandering from the way which I have given you; and evil will overtake you in the end, because you will do evil in the eyes of the Lord, moving him to wrath by the work of your hands.

Darby's English Translation
31:29 For I know that after my death ye will utterly corrupt yourselves, and will turn aside from the way which I have commanded you; and mischief will befall you at the end of days; because ye do evil in the sight of Jehovah, to provoke him to anger through the work of your hands.

Douay Rheims Bible
31:29 For I know that, after my death, you will do wickedly, and will quickly turn aside from the way that I have commanded you: and evils shall come upon you in the latter times, when you shall do evil in the sight of the Lord, to provoke him by the works of your hands.

Noah Webster Bible
31:29 For I know that after my death ye will utterly corrupt yourselves, and turn aside from the way which I have commanded you; and evil will befall you in the latter days; because ye will do evil in the sight of the LORD, to provoke him to anger through the work of your hands.

World English Bible
31:29 For I know that after my death you will utterly corrupt yourselves, and turn aside from the way which I have commanded you; and evil will befall you in the latter days; because you will do that which is evil in the sight of Yahweh, to provoke him to anger through the work of your hands.

Young's Literal Translation
31:29 for I have known that after my death ye do very corruptly, and have turned aside out of the way which I commanded you, and evil hath met you in the latter end of the days, because ye do the evil thing in the eyes of Jehovah, to make Him angry with the work of your hands.`

Modern Hebrew
וידבר משה באזני
כל־קהל ישראל
את־דברי השירה
הזאת עד תמם׃

Paleo-Hebrew (Before 585 B.C.)
31:30

-
-

.

Hebrew Transliterated
31:30 VYDBUr MShH B'aZNY KL-QHL YShUr'aL 'aTh-DBUrY HShYUrH HZ'aTh 'yD ThMM.

Latin Vulgate
31:30 locutus est ergo Moses audiente universo coetu Israhel verba carminis huius et ad finem usque conplevit

King James Version
31:30 And Moses spake in the ears of all the congregation of Israel the words of this song, until they were ended.

American Standard Version
31:30 And Moses spake in the ears of all the assembly of Israel the words of this song, until they were finished.

Bible in Basic English
31:30 Then in the hearing of all the meeting of Israel, Moses said the words of this song, to the end.

Darby's English Translation
31:30 And Moses spoke in the ears of the whole congregation of Israel the words of this song, until their conclusion.

Douay Rheims Bible
31:30 Moses therefore spoke, in the hearing of the whole assembly of Israel, the words of this canticle, and finished it even to the end,

Noah Webster Bible
31:30 And Moses spoke in the ears of all the congregation of Israel the words of this song until they were ended.

World English Bible
31:30 Moses spoke in the ears of all the assembly of Israel the words of this song, until they were finished.

Young's Literal Translation
31:30 And Moses speaketh in the ears of all the assembly of Israel the words of this song, till their completion: --

Deuteronomy 32


Deuteronomy Chapter 32 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Deuteronomy 31

The Fifth Book of Moses, called Deuteronomy

Chapter 32

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52
Modern Hebrew
האזינו השמים
ואדברה ותשמע הארץ
אמרי־פי׃

Paleo-Hebrew (Before 585 B.C.)
32:1

. -

Hebrew Transliterated
32:1 H'aZYNV HShMYM V'aDBUrH VThShM'y H'aUrTSh 'aMUrY-PhY.

Latin Vulgate
32:1 audite caeli quae loquor audiat terra verba oris mei

King James Version
32:1 Give ear, O ye heavens, and I will speak; and hear, O earth, the words of my mouth.

American Standard Version
32:1 Give ear, ye heavens, and I will speak; And let the earth hear the words of my mouth.

Bible in Basic English
32:1 Give ear, O heavens, to my voice; let the earth take note of the words of my mouth:

Darby's English Translation
32:1 Give ear, ye heavens, and I will speak; And hear, O earth, the words of my mouth!

Douay Rheims Bible
32:1 Hear, O ye heavens, the things I speak, let the earth give ear to the words of my mouth.

Noah Webster Bible
32:1 Give ear, O ye heavens, and I will speak; and hear, O earth, the words of my mouth.

World English Bible
32:1 Give ear, you heavens, and I will speak; Let the earth hear the words of my mouth.

Young's Literal Translation
32:1 `Give ear, O heavens, and I speak; And thou dost hear, O earth, sayings of my mouth!

Modern Hebrew
יערף כמטר לקחי
תזל כטל אמרתי
כשעירם עלי־דשא
וכרביבים עלי־עשב׃

Paleo-Hebrew (Before 585 B.C.)
32:2

-
. -

Hebrew Transliterated
32:2 Y'yUrPh KMTUr LQChY ThZL KTL 'aMUrThY KSh'yYUrM 'yLY-DSh'a VKUrBYBYM 'yLY-'yShB.

Latin Vulgate
32:2 concrescat in pluvia doctrina mea fluat ut ros eloquium meum quasi imber super herbam et quasi stillae super gramina

King James Version
32:2 My doctrine shall drop as the rain, my speech shall distil as the dew, as the small rain upon the tender herb, and as the showers upon the grass:

American Standard Version
32:2 My doctrine shall drop as the rain; My speech shall distil as the dew, As the small rain upon the tender grass, And as the showers upon the herb.

Bible in Basic English
32:2 My teaching is dropping like rain, coming down like dew on the fields; like rain on the young grass and showers on the garden plants:

Darby's English Translation
32:2 My doctrine shall drop as rain, My speech flow down as dew, As small rain upon the tender herb, And as showers on the grass.

Douay Rheims Bible
32:2 Let my doctrine gather as the rain, let my speech distil as the dew, as a shower upon the herb, and as drops upon the grass.

Noah Webster Bible
32:2 My doctrine shall drop as the rain, my speech shall distill as the dew, as the small rain upon the tender herb, and as the showers upon the grass:

World English Bible
32:2 My doctrine shall drop as the rain; My speech shall condense as the dew, As the small rain on the tender grass, As the showers on the herb.

Young's Literal Translation
32:2 Drop as rain doth My doctrine; Flow as dew doth My sayings; As storms on the tender grass, And as showers on the herb,

Modern Hebrew
כי שם יהוה אקרא
הבו גדל לאלהינו׃

Paleo-Hebrew (Before 585 B.C.)
32:3

.

Hebrew Transliterated
32:3 KY ShM YHVH 'aQUr'a HBV GDL L'aLHYNV.

Latin Vulgate
32:3 quia nomen Domini invocabo date magnificentiam Deo nostro

King James Version
32:3 Because I will publish the name of the LORD: ascribe ye greatness unto our God.

American Standard Version
32:3 For I will proclaim the name of Jehovah: Ascribe ye greatness unto our God.

Bible in Basic English
32:3 For I will give honour to the name of the Lord: let our God be named great.

Darby's English Translation
32:3 For the name of Jehovah will I proclaim: Ascribe greatness unto our God!

Douay Rheims Bible
32:3 Because I will invoke the name of the Lord: give ye magnificence to our God.

Noah Webster Bible
32:3 Because I will publish the name of the LORD: ascribe ye greatness to our God.

World English Bible
32:3 For I will proclaim the name of Yahweh: Ascribe you greatness to our God.

Young's Literal Translation
32:3 For the Name of Jehovah I proclaim, Ascribe ye greatness to our God!

Modern Hebrew
הצור תמים פעלו כי
כל־דרכיו משפט אל
אמונה ואין עול
צדיק וישר הוא׃

Paleo-Hebrew (Before 585 B.C.)
32:4

-

.

Hebrew Transliterated
32:4 HTShVUr ThMYM Ph'yLV KY KL-DUrKYV MShPhT 'aL 'aMVNH V'aYN 'yVL TShDYQ VYShUr HV'a.

Latin Vulgate
32:4 Dei perfecta sunt opera et omnes viae eius iudicia Deus fidelis et absque ulla iniquitate iustus et rectus

King James Version
32:4 He is the Rock, his work is perfect: for all his ways are judgment: a God of truth and without iniquity, just and right is he.

American Standard Version
32:4 The Rock, his work is perfect; For all his ways are justice: A God of faithfulness and without iniquity, Just and right is he.

Bible in Basic English
32:4 He is the Rock, complete is his work; for all his ways are righteousness: a God without evil who keeps faith, true and upright is he.

Darby's English Translation
32:4 He is the Rock, his work is perfect, For all his ways are righteousness; A �God of faithfulness without deceit, Just and right is he.

Douay Rheims Bible
32:4 The works of God are perfect, and all his ways are judgments: God is faithful and without any iniquity, he is just and right.

Noah Webster Bible
32:4 He is the Rock, his work is perfect: for all his ways are judgment: a God of truth and without iniquity: just and right is he.

World English Bible
32:4 The Rock, his work is perfect; For all his ways are justice: A God of faithfulness and without iniquity, Just and right is he.

Young's Literal Translation
32:4 The Rock! -- perfect is His work, For all His ways are just; God of stedfastness, and without iniquity: Righteous and upright is He.

Modern Hebrew
שחת לו לא בניו
מומם דור עקש
ופתלתל׃

Paleo-Hebrew (Before 585 B.C.)
32:5

.

Hebrew Transliterated
32:5 ShChTh LV L'a BNYV MVMM DVUr 'yQSh VPhThLThL.

Latin Vulgate
32:5 peccaverunt ei non filii eius in sordibus generatio prava atque perversa

King James Version
32:5 They have corrupted themselves, their spot is not the spot of his children: they are a perverse and crooked generation.

American Standard Version
32:5 They have dealt corruptly with him, they are not his children, it is their blemish; They are a perverse and crooked generation.

Bible in Basic English
32:5 They have become false, they are not his children, the mark of sin is on them; they are an evil and hard-hearted generation.

Darby's English Translation
32:5 They have dealt corruptly with him; Not his children`s is their spot: -- A crooked and perverted generation!

Douay Rheims Bible
32:5 They have sinned against him, and are nose of his children in their filth: they are a wicked and perverse generation.

Noah Webster Bible
32:5 They have corrupted themselves, their spot is not the spot of his children: they are a perverse and crooked generation.

World English Bible
32:5 They have dealt corruptly with him, they are not his children, it is their blemish; They are a perverse and crooked generation.

Young's Literal Translation
32:5 It hath done corruptly to Him; Their blemish is not His sons`, A generation perverse and crooked!

Modern Hebrew
ה־ליהוה תגמלו־זאת
עם נבל ולא חכם
הלוא־הוא אביך קנך
הוא עשך ויכננך׃

Paleo-Hebrew (Before 585 B.C.)
32:6
- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
32:6 H-LYHVH ThGMLV-Z'aTh 'yM NBL VL'a ChKM HLV'a-HV'a 'aBYK QNK HV'a 'yShK VYKNNK.

Latin Vulgate
32:6 haecine reddis Domino popule stulte et insipiens numquid non ipse est pater tuus qui possedit et fecit et creavit te

King James Version
32:6 Do ye thus requite the LORD, O foolish people and unwise? is not he thy father that hath bought thee? hath he not made thee, and established thee?

American Standard Version
32:6 Do ye thus requite Jehovah, O foolish people and unwise? Is not he thy father that hath bought thee? He hath made thee, and established thee.

Bible in Basic English
32:6 Is this your answer to the Lord, O foolish people and unwise? Is he not your father who has given you life? He has made you and given you your place.

Darby's English Translation
32:6 Do ye thus requite Jehovah, Foolish and unwise people? Is not he thy father that hath bought thee? Hath he not made thee and established thee?

Douay Rheims Bible
32:6 Is this the return thou makest to the Lord, O foolish and senseless people? Is not he thy father, that hath possessed thee, and made thee, and created thee?

Noah Webster Bible
32:6 Do ye thus requite the LORD, O foolish people and unwise? is not he thy father that hath bought thee? hath he not made thee, and established thee?

World English Bible
32:6 Do you thus requite Yahweh, Foolish people and unwise? Isn`t he your father who has bought you? He has made you, and established you.

Young's Literal Translation
32:6 To Jehovah do ye act thus, O people foolish and not wise? Is not He thy father -- thy possessor? He made thee, and doth establish thee.

Modern Hebrew
זכר ימות עולם
בינו שנות דר־ודר
שאל אביך ויגדך
זקניך ויאמרו לך׃

Paleo-Hebrew (Before 585 B.C.)
32:7

-

.

Hebrew Transliterated
32:7 ZKUr YMVTh 'yVLM BYNV ShNVTh DUr-VDUr Sh'aL 'aBYK VYGDK ZQNYK VY'aMUrV LK.

Latin Vulgate
32:7 memento dierum antiquorum cogita generationes singulas interroga patrem tuum et adnuntiabit tibi maiores tuos et dicent tibi

King James Version
32:7 Remember the days of old, consider the years of many generations: ask thy father, and he will shew thee; thy elders, and they will tell thee.

American Standard Version
32:7 Remember the days of old, Consider the years of many generations: Ask thy father, and he will show thee; Thine elders, and they will tell thee.

Bible in Basic English
32:7 Keep in mind the days of the past, give thought to the years of generations gone by: go to your father and he will make it clear to you, to the old men and they will give you the story.

Darby's English Translation
32:7 Remember the days of old, Consider the years of generation to generation; Ask thy father, and he will shew thee; Thine elders, and they will tell thee.

Douay Rheims Bible
32:7 Remember the days of old, think upon every generation: ask thy father, and he will declare to thee: thy elders and they will tell thee.

Noah Webster Bible
32:7 Remember the days of old, consider the years of many generations: ask thy father, and he will show thee; thy elders, and they will tell thee.

World English Bible
32:7 Remember the days of old, Consider the years of many generations: Ask your father, and he will show you; Your elders, and they will tell you.

Young's Literal Translation
32:7 Remember days of old -- Understand the years of many generations -- Ask thy father, and he doth tell thee; Thine elders, and they say to thee:

Modern Hebrew
בהנחל עליון גוים
בהפרידו בני אדם
יצב גבלת עמים
למספר בני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
32:8

.

Hebrew Transliterated
32:8 BHNChL 'yLYVN GVYM BHPhUrYDV BNY 'aDM YTShB GBLTh 'yMYM LMSPhUr BNY YShUr'aL.

Latin Vulgate
32:8 quando dividebat Altissimus gentes quando separabat filios Adam constituit terminos populorum iuxta numerum filiorum Israhel

King James Version
32:8 When the most High divided to the nations their inheritance, when he separated the sons of Adam, he set the bounds of the people according to the number of the children of Israel.

American Standard Version
32:8 When the Most High gave to the nations their inheritance, When he separated the children of men, He set the bounds of the peoples According to the number of the children of Israel.

Bible in Basic English
32:8 When the Most High gave the nations their heritage, separating into groups the children of men, he had the limits of the peoples marked out, keeping in mind the number of the children of Israel.

Darby's English Translation
32:8 When the Most High assigned to the nations their inheritance, When he separated the sons of Adam, He set the bounds of the peoples According to the number of the children of Israel.

Douay Rheims Bible
32:8 When the Most High divided the nations: when he separated the sons of Adam, he appointed the bounds of people according to the number of the children of Israel.

Noah Webster Bible
32:8 When the Most High divided to the nations their inheritance, when he separated the sons of Adam, he set the bounds of the people according to the number of the children of Israel.

World English Bible
32:8 When the Most High gave to the nations their inheritance, When he separated the children of men, He set the bounds of the peoples According to the number of the children of Israel.

Young's Literal Translation
32:8 In the Most High causing nations to inherit, In His separating sons of Adam -- He setteth up the borders of the peoples By the number of the sons of Israel.

Modern Hebrew
כי חלק יהוה עמו
יעקב חבל נחלתו׃

Paleo-Hebrew (Before 585 B.C.)
32:9

.

Hebrew Transliterated
32:9 KY ChLQ YHVH 'yMV Y'yQB ChBL NChLThV.

Latin Vulgate
32:9 pars autem Domini populus eius Iacob funiculus hereditatis eius

King James Version
32:9 For the LORD'S portion is his people; Jacob is the lot of his inheritance.

American Standard Version
32:9 For Jehovah`s portion is his people; Jacob is the lot of his inheritance.

Bible in Basic English
32:9 For the Lord's wealth is his people; Jacob is the land of his heritage.

Darby's English Translation
32:9 For Jehovah`s portion is his people; Jacob the lot of his inheritance.

Douay Rheims Bible
32:9 But the Lord's portion is his people: Jacob the lot of his inheritance.

Noah Webster Bible
32:9 For the LORD'S portion is his people; Jacob is the lot of his inheritance.

World English Bible
32:9 For Yahweh`s portion is his people; Jacob is the lot of his inheritance.

Young's Literal Translation
32:9 For Jehovah`s portion is His people, Jacob is the line of His inheritance.

Modern Hebrew
ימצאהו בארץ מדבר
ובתהו ילל ישמן
יסבבנהו יבוננהו
יצרנהו כאישון
עינו׃

Paleo-Hebrew (Before 585 B.C.)
32:10

.

Hebrew Transliterated
32:10 YMTSh'aHV B'aUrTSh MDBUr VBThHV YLL YShMN YSBBNHV YBVNNHV YTShUrNHV K'aYShVN 'yYNV.

Latin Vulgate
32:10 invenit eum in terra deserta in loco horroris et vastae solitudinis circumduxit eum et docuit et custodivit quasi pupillam oculi sui

King James Version
32:10 He found him in a desert land, and in the waste howling wilderness; he led him about, he instructed him, he kept him as the apple of his eye.

American Standard Version
32:10 He found him in a desert land, And in the waste howling wilderness; He compassed him about, he cared for him, He kept him as the apple of his eye.

Bible in Basic English
32:10 He came to him in the waste land, in the unpeopled waste of sand: putting his arms round him and caring for him, he kept him as the light of his eye.

Darby's English Translation
32:10 He found him in a desert land, And in the waste, howling wilderness; He compassed him about, he watched over him, He preserved him as the apple of his eye.

Douay Rheims Bible
32:10 He found him in a desert land, in a place of horror, and of vast wilderness: he led him about, and taught him: and he kept him as the apple of his eye.

Noah Webster Bible
32:10 He found him in a desert land, and in the waste howling wilderness; he led him about, he instructed him, he kept him as the apple of his eye.

World English Bible
32:10 He found him in a desert land, In the waste howling wilderness; He compassed him about, he cared for him, He kept him as the apple of his eye.

Young's Literal Translation
32:10 He findeth him in a land -- a desert, And in a void -- a howling wilderness, He turneth him round -- He causeth him to understand -- He keepeth him as the apple of His eye.

Modern Hebrew
כנשר יעיר קנו
על־גוזליו ירחף
יפרש כנפיו יקחהו
ישאהו על־ אברתו׃

Paleo-Hebrew (Before 585 B.C.)
32:11

-

-
.

Hebrew Transliterated
32:11 KNShUr Y'yYUr QNV 'yL-GVZLYV YUrChPh YPhUrSh KNPhYV YQChHV YSh'aHV 'yL- 'aBUrThV.

Latin Vulgate
32:11 sicut aquila provocans ad volandum pullos suos et super eos volitans expandit alas suas et adsumpsit eum atque portavit in umeris suis

King James Version
32:11 As an eagle stirreth up her nest, fluttereth over her young, spreadeth abroad her wings, taketh them, beareth them on her wings:

American Standard Version
32:11 As an eagle that stirreth up her nest, That fluttereth over her young, He spread abroad his wings, he took them, He bare them on his pinions.

Bible in Basic English
32:11 As an eagle, teaching her young to make their flight, with her wings outstretched over them, takes them up on her strong feathers:

Darby's English Translation
32:11 As the eagle stirreth up its nest, Hovereth over its young, Spreadeth out its wings, Taketh them, beareth them on its feathers,

Douay Rheims Bible
32:11 As the eagle enticing her young to fly, and hovering over them, he spread his wings, and hath taken him and carried him on his shoulders.

Noah Webster Bible
32:11 As an eagle stirreth up her nest, fluttereth over her young, spreadeth abroad her wings, taketh them, beareth them on her wings;

World English Bible
32:11 As an eagle that stirs up her nest, That flutters over her young, He spread abroad his wings, he took them, He bore them on his pinions.

Young's Literal Translation
32:11 As an eagle waketh up its nest, Over its young ones fluttereth, Spreadeth its wings -- taketh them, Beareth them on its pinions; --

Modern Hebrew
יהוה בדד ינחנו
ואין עמו אל נכר׃

Paleo-Hebrew (Before 585 B.C.)
32:12

.

Hebrew Transliterated
32:12 YHVH BDD YNChNV V'aYN 'yMV 'aL NKUr.

Latin Vulgate
32:12 Dominus solus dux eius fuit et non erat cum eo deus alienus

King James Version
32:12 So the LORD alone did lead him, and there was no strange god with him.

American Standard Version
32:12 Jehovah alone did lead him, And there was no foreign god with him.

Bible in Basic English
32:12 So the Lord only was his guide, no other god was with him.

Darby's English Translation
32:12 So Jehovah alone did lead him, And no strange �god was with him.

Douay Rheims Bible
32:12 The Lord alone was his leader: and there was no strange god with him.

Noah Webster Bible
32:12 So the LORD alone did lead him, and there was no strange God with him.

World English Bible
32:12 Yahweh alone did lead him, There was no foreign god with him.

Young's Literal Translation
32:12 Jehovah alone doth lead him, And there is no strange god with him.

Modern Hebrew
ירכבהו על־במותי
ארץ ויאכל תנובת
שדי וינקהו דבש
מסלע ושמן מחלמיש
צור׃

Paleo-Hebrew (Before 585 B.C.)
32:13
-

.

Hebrew Transliterated
32:13 YUrKBHV 'yL-BMVThY 'aUrTSh VY'aKL ThNVBTh ShDY VYNQHV DBSh MSL'y VShMN MChLMYSh TShVUr.

Latin Vulgate
32:13 constituit eum super excelsam terram ut comederet fructus agrorum ut sugeret mel de petra oleumque de saxo durissimo

King James Version
32:13 He made him ride on the high places of the earth, that he might eat the increase of the fields; and he made him to suck honey out of the rock, and oil out of the flinty rock;

American Standard Version
32:13 He made him ride on the high places of the earth, And he did eat the increase of the field; And he made him to suck honey out of the rock, And oil out of the flinty rock;

Bible in Basic English
32:13 He put him on the high places of the earth, his food was the increase of the field; honey he gave him out of the rock and oil out of the hard rock;

Darby's English Translation
32:13 He made him ride on the high places of the earth, And he ate the produce of the field; And he made him suck honey out of the crag, And oil out of the flinty rock;

Douay Rheims Bible
32:13 He set him upon high land: that he might eat the fruits of the fields, that he might suck honey out of the rock, and oil out of the hardest stone,

Noah Webster Bible
32:13 He made him ride on the high places of the earth, that he might eat the increase of the fields; and he made him to suck honey out of the rock, and oil out of the flinty rock;

World English Bible
32:13 He made him ride on the high places of the earth, He ate the increase of the field; He made him to suck honey out of the rock, Oil out of the flinty rock;

Young's Literal Translation
32:13 He maketh him ride on high places of earth, And he eateth increase of the fields, And He maketh him suck honey from a rock, And oil out of the flint of a rock;

Modern Hebrew
חמאת בקר וחלב צאן
עם־חלב כרים
ואילים בני־בשן
ועתודים עם־חלב
כליות חטה ודם־ענב
תשתה־חמר׃

Paleo-Hebrew (Before 585 B.C.)
32:14

-
-
-

. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
32:14 ChM'aTh BQUr VChLB TSh'aN 'yM-ChLB KUrYM V'aYLYM BNY-BShN V'yThVDYM 'yM-ChLB KLYVTh ChTH VDM-'yNB ThShThH-ChMUr.

Latin Vulgate
32:14 butyrum de armento et lac de ovibus cum adipe agnorum et arietum filiorum Basan et hircos cum medulla tritici et sanguinem uvae biberet meracissimum

King James Version
32:14 Butter of kine, and milk of sheep, with fat of lambs, and rams of the breed of Bashan, and goats, with the fat of kidneys of wheat; and thou didst drink the pure blood of the grape.

American Standard Version
32:14 Butter of the herd, and milk of the flock, With fat of lambs, And rams of the breed of Bashan, and goats, With the finest of the wheat; And of the blood of the grape thou drankest wine.

Bible in Basic English
32:14 Butter from his cows and milk from his sheep, with fat of lambs and sheep of Bashan, and goats, and the heart of the grain; and for your drink, wine from the blood of the grape.

Darby's English Translation
32:14 Cream of kine, and milk of sheep, With the fat of lambs, And rams of the breed of Bashan, and he-goats, With the fat of kidneys of wheat; And thou didst drink pure wine, the blood of the grape.

Douay Rheims Bible
32:14 Butter of the herd, and milk of the sheep with the fat of lambs, and of the rams of the breed of Basan: and goats with the marrow of wheat, and might drink the purest blood of the grape.

Noah Webster Bible
32:14 Butter of cows, and milk of sheep, with fat of lambs, and rams of the breed of Bashan, and goats, with the fat of kidneys of wheat; and thou didst drink the pure blood of the grape.

World English Bible
32:14 Butter of the herd, and milk of the flock, With fat of lambs, Rams of the breed of Bashan, and goats, With the finest of the wheat; Of the blood of the grape you drank wine.

Young's Literal Translation
32:14 Butter of the herd, and milk of the flock, With fat of lambs, and rams, sons of Bashan, And he-goats, with fat of kidneys of wheat; And of the blood of the grape thou dost drink wine!

Modern Hebrew
וישמן ישרון ויבעט
שמנת עבית כשית
ויטש אלוה עשהו
וינבל צור ישעתו׃

Paleo-Hebrew (Before 585 B.C.)
32:15

.

Hebrew Transliterated
32:15 VYShMN YShUrVN VYB'yT ShMNTh 'yBYTh KShYTh VYTSh 'aLVH 'yShHV VYNBL TShVUr YSh'yThV.

Latin Vulgate
32:15 incrassatus est dilectus et recalcitravit incrassatus inpinguatus dilatatus dereliquit Deum factorem suum et recessit a Deo salutari suo

King James Version
32:15 But Jeshurun waxed fat, and kicked: thou art waxen fat, thou art grown thick, thou art covered with fatness; then he forsook God which made him, and lightly esteemed the Rock of his salvation.

American Standard Version
32:15 But Jeshurun waxed fat, and kicked: Thou art waxed fat, thou art grown thick, thou art become sleek; Then he forsook God who made him, And lightly esteemed the Rock of his salvation.

Bible in Basic English
32:15 But Jeshurun became fat and would not be controlled: you have become fat, you are thick and full of food: then he was untrue to the God who made him, giving no honour to the Rock of his salvation.

Darby's English Translation
32:15 Then Jeshurun grew fat, and kicked -- Thou art waxen fat, Thou art grown thick, And thou art covered with fatness; -- He gave up +God who made him, And lightly esteemed the Rock of his salvation.

Douay Rheims Bible
32:15 The beloved grew fat, and kicked: he grew fat, and thick and gross, he forsook God who made him, and departed from God his saviour.

Noah Webster Bible
32:15 But Jeshurun waxed fat, and kicked: thou hast waxed fat, thou art grown thick, thou art covered with fatness; then he forsook God who made him, and lightly esteemed the Rock of his salvation.

World English Bible
32:15 But Jeshurun grew fat, and kicked: You have grown fat, you are grown thick, you are become sleek; Then he forsook God who made him, Lightly esteemed the Rock of his salvation.

Young's Literal Translation
32:15 And Jeshurun waxeth fat, and doth kick: Thou hast been fat -- thou hast been thick, Thou hast been covered. And he leaveth God who made him, And dishonoureth the Rock of his salvation.

Modern Hebrew
יקנאהו בזרים
בתועבת יכעיסהו׃

Paleo-Hebrew (Before 585 B.C.)
32:16

.

Hebrew Transliterated
32:16 YQN'aHV BZUrYM BThV'yBTh YK'yYSHV.

Latin Vulgate
32:16 provocaverunt eum in diis alienis et in abominationibus ad iracundiam concitaverunt

King James Version
32:16 They provoked him to jealousy with strange gods, with abominations provoked they him to anger.

American Standard Version
32:16 They moved him to jealousy with strange gods; With abominations provoked they him to anger.

Bible in Basic English
32:16 The honour which was his they gave to strange gods; by their disgusting ways he was moved to wrath.

Darby's English Translation
32:16 They moved him to jealousy with strange gods, With abominations did they provoke him to anger.

Douay Rheims Bible
32:16 They provoked him by strange gods, and stirred him up to anger, with their abominations.

Noah Webster Bible
32:16 They provoked him to jealousy with strange gods, with abominations they provoked him to anger.

World English Bible
32:16 They moved him to jealousy with strange gods; With abominations provoked they him to anger.

Young's Literal Translation
32:16 They make Him zealous with strangers, With abominations they make Him angry.

Modern Hebrew
יזבחו לשדים לא
אלה אלהים לא
ידעום חדשים מקרב
באו לא שערום
אבתיכם׃

Paleo-Hebrew (Before 585 B.C.)
32:17

.

Hebrew Transliterated
32:17 YZBChV LShDYM L'a 'aLH 'aLHYM L'a YD'yVM ChDShYM MQUrB B'aV L'a Sh'yUrVM 'aBThYKM.

Latin Vulgate
32:17 immolaverunt daemonibus et non Deo diis quos ignorabant novi recentesque venerunt quos non coluerunt patres eorum

King James Version
32:17 They sacrificed unto devils, not to God; to gods whom they knew not, to new gods that came newly up, whom your fathers feared not.

American Standard Version
32:17 They sacrificed unto demons, which were no God, To gods that they knew not, To new gods that came up of late, Which your fathers dreaded not.

Bible in Basic English
32:17 They made offerings to evil spirits which were not God, to gods who were strange to them, which had newly come up, not feared by your fathers.

Darby's English Translation
32:17 They sacrificed unto demons who are not +God; To gods whom they knew not, To new ones, who came newly up, Whom your fathers revered not.

Douay Rheims Bible
32:17 They sacrificed to devils and not to God: to gods whom they knew not: that were newly come up, whom their fathers worshipped not.

Noah Webster Bible
32:17 They sacrificed to devils, not to God; to gods which they knew not, to new gods that came newly up, whom your fathers feared not.

World English Bible
32:17 They sacrificed to demons, which were no God, To gods that they didn`t know, To new gods that came up of late, Which your fathers didn`t dread.

Young's Literal Translation
32:17 They sacrifice to demons -- no god! Gods they have not known -- New ones -- from the vicinity they came; Not feared them have your fathers!

Modern Hebrew
צור ילדך תשי
ותשכח אל מחללך׃

Paleo-Hebrew (Before 585 B.C.)
32:18

.

Hebrew Transliterated
32:18 TShVUr YLDK ThShY VThShKCh 'aL MChLLK.

Latin Vulgate
32:18 Deum qui te genuit dereliquisti et oblitus es Domini creatoris tui

King James Version
32:18 Of the Rock that begat thee thou art unmindful, and hast forgotten God that formed thee.

American Standard Version
32:18 Of the Rock that begat thee thou art unmindful, And hast forgotten God that gave thee birth.

Bible in Basic English
32:18 You have no thought for the Rock, your father, you have no memory of the God who gave you birth.

Darby's English Translation
32:18 Of the Rock that begot thee wast thou unmindful, And thou hast forgotten �God who brought thee forth.

Douay Rheims Bible
32:18 Thou hast forsaken the God that beget thee, and hast forgotten the Lord that created thee.

Noah Webster Bible
32:18 Of the Rock that begat thee thou art unmindful, and hast forgotten God that formed thee.

World English Bible
32:18 Of the Rock that became your father, you are unmindful, Have forgotten God who gave you birth.

Young's Literal Translation
32:18 The Rock that begat thee thou forgettest, And neglectest God who formeth thee.

Modern Hebrew
וירא יהוה וינאץ
מכעס בניו ובנתיו׃

Paleo-Hebrew (Before 585 B.C.)
32:19

.

Hebrew Transliterated
32:19 VYUr'a YHVH VYN'aTSh MK'yS BNYV VBNThYV.

Latin Vulgate
32:19 vidit Dominus et ad iracundiam concitatus est quia provocaverunt eum filii sui et filiae

King James Version
32:19 And when the LORD saw it, he abhorred them, because of the provoking of his sons, and of his daughters.

American Standard Version
32:19 And Jehovah saw it, and abhorred them, Because of the provocation of his sons and his daughters.

Bible in Basic English
32:19 And the Lord saw with disgust the evil-doing of his sons and daughters.

Darby's English Translation
32:19 And Jehovah saw it, and despised them, Because of the provoking of his sons and of his daughters.

Douay Rheims Bible
32:19 The Lord saw, and was moved to wrath: because his own sons and daughters provoked him.

Noah Webster Bible
32:19 And when the LORD saw it, he abhorred them, because of the provoking of his sons, and of his daughters.

World English Bible
32:19 Yahweh saw it, and abhorred them, Because of the provocation of his sons and his daughters.

Young's Literal Translation
32:19 And Jehovah seeth and despiseth -- For the provocation of His sons and His daughters.

Modern Hebrew
ויאמר אסתירה פני
מהם אראה מה
אחריתם כי דור
תהפכת המה בנים
לא־ אמן בם׃

Paleo-Hebrew (Before 585 B.C.)
32:20

-
.

Hebrew Transliterated
32:20 VY'aMUr 'aSThYUrH PhNY MHM 'aUr'aH MH 'aChUrYThM KY DVUr ThHPhKTh HMH BNYM L'a- 'aMN BM.

Latin Vulgate
32:20 et ait abscondam faciem meam ab eis et considerabo novissima eorum generatio enim perversa est et infideles filii

King James Version
32:20 And he said, I will hide my face from them, I will see what their end shall be: for they are a very froward generation, children in whom is no faith.

American Standard Version
32:20 And he said, I will hide my face from them, I will see what their end shall be: For they are a very perverse generation, Children in whom is no faithfulness.

Bible in Basic English
32:20 And he said, My face will be veiled from them, I will see what their end will be: for they are an uncontrolled generation, children in whom is no faith.

Darby's English Translation
32:20 And he said, I will hide my face from them, I will see what their end shall be; For they are a perverse generation, Children in whom is no faithfulness.

Douay Rheims Bible
32:20 And he said: I will hide my face from them, and will consider what their last end shall be: for it is a perverse generation, and unfaithful children.

Noah Webster Bible
32:20 And he said, I will hide my face from them, I will see what their end will be: for they are a very froward generation, children in whom is no faith.

World English Bible
32:20 He said, I will hide my face from them, I will see what their end shall be: For they are a very perverse generation, Children in whom is no faithfulness.

Young's Literal Translation
32:20 And He saith: I hide My face from them, I see what is their latter end; For a froward generation are they, Sons in whom is no stedfastness.

Modern Hebrew
הם קנאוני בלא־אל
כעסוני בהבליהם
ואני אקניאם
בלא־עם בגוי נבל
אכעיסם׃

Paleo-Hebrew (Before 585 B.C.)
32:21

-

-

.

Hebrew Transliterated
32:21 HM QN'aVNY BL'a-'aL K'ySVNY BHBLYHM V'aNY 'aQNY'aM BL'a-'yM BGVY NBL 'aK'yYSM.

Latin Vulgate
32:21 ipsi me provocaverunt in eo qui non erat Deus et inritaverunt in vanitatibus suis et ego provocabo eos in eo qui non est populus et in gente stulta inritabo illos

King James Version
32:21 They have moved me to jealousy with that which is not God; they have provoked me to anger with their vanities: and I will move them to jealousy with those which are not a people; I will provoke them to anger with a foolish nation.

American Standard Version
32:21 They have moved me to jealousy with that which is not God; They have provoked me to anger with their vanities: And I will move them to jealousy with those that are not a people; I will provoke them to anger with a foolish nation.

Bible in Basic English
32:21 They have given my honour to that which is not God, moving me to wrath with their false worship: I will give their honour to those who are not a people, moving them to wrath by a foolish nation,

Darby's English Translation
32:21 They have moved me to jealousy with that which is no �God; They have exasperated me with their vanities; And I will move them to jealousy with that which is not a people; With a foolish nation will I provoke them to anger.

Douay Rheims Bible
32:21 They have provoked me with that which was no god, and have angered me with their vanities: and I will provoke them with that which is no people, and will vex them with a foolish nation.

Noah Webster Bible
32:21 They have moved me to jealousy with that which is not God; they have provoked me to anger with their vanities: and I will move them to jealousy with those who are not a people; I will provoke them to anger with a foolish nation.

World English Bible
32:21 They have moved me to jealousy with that which is not God; They have provoked me to anger with their vanities: I will move them to jealousy with those who are not a people; I will provoke them to anger with a foolish nation.

Young's Literal Translation
32:21 They have made Me zealous by `no-god,` They made Me angry by their vanities; And I make them zealous by `no-people,` By a foolish nation I make them angry.

Modern Hebrew
כי־אש קדחה באפי
ותיקד עד־שאול
תחתית ותאכל ארץ
ויבלה ותלהט מוסדי
הרים׃

Paleo-Hebrew (Before 585 B.C.)
32:22
-

-

.

Hebrew Transliterated
32:22 KY-'aSh QDChH B'aPhY VThYQD 'yD-Sh'aVL ThChThYTh VTh'aKL 'aUrTSh VYBLH VThLHT MVSDY HUrYM.

Latin Vulgate
32:22 ignis succensus est in furore meo et ardebit usque ad inferni novissima devorabitque terram cum germine suo et montium fundamenta conburet

King James Version
32:22 For a fire is kindled in mine anger, and shall burn unto the lowest hell, and shall consume the earth with her increase, and set on fire the foundations of the mountains.

American Standard Version
32:22 For a fire is kindled in mine anger, And burneth unto the lowest Sheol, And devoureth the earth with its increase, And setteth on fire the foundations of the mountains.

Bible in Basic English
32:22 For my wrath is a flaming fire, burning to the deep parts of the underworld, burning up the earth with her increase, and firing the deep roots of the mountains.

Darby's English Translation
32:22 For a fire is kindled in mine anger, And it shall burn into the lowest Sheol, And shall consume the earth and its produce, And set fire to the foundations of the mountains.

Douay Rheims Bible
32:22 A fire is kindled in my wrath, and shall burn even to the lowest hell: and shall devour the earth with her increase, and shall burn the foundations of the mountains.

Noah Webster Bible
32:22 For a fire is kindled in my anger, and shall burn to the lowest hell, and shall consume the earth with her increase, and set on fire the foundations of the mountains.

World English Bible
32:22 For a fire is kindled in my anger, Burns to the lowest Sheol, Devours the earth with its increase, Sets on fire the foundations of the mountains.

Young's Literal Translation
32:22 For a fire hath been kindled in Mine anger, And it burneth unto Sheol -- the lowest, And consumeth earth and its increase, And setteth on fire foundations of mountains.

Modern Hebrew
אספה עלימו רעות
חצי אכלה־בם׃

Paleo-Hebrew (Before 585 B.C.)
32:23

. -

Hebrew Transliterated
32:23 'aSPhH 'yLYMV Ur'yVTh ChTShY 'aKLH-BM.

Latin Vulgate
32:23 congregabo super eos mala et sagittas meas conplebo in eis

King James Version
32:23 I will heap mischiefs upon them; I will spend mine arrows upon them.

American Standard Version
32:23 I will heap evils upon them; I will spend mine arrows upon them:

Bible in Basic English
32:23 I will send a rain of troubles on them, my arrows will be showered on them.

Darby's English Translation
32:23 I will heap mischiefs upon them; Mine arrows will I spend against them.

Douay Rheims Bible
32:23 I will heap evils upon them, and will spend my arrows among them.

Noah Webster Bible
32:23 I will heap mischiefs upon them; I will spend my arrows upon them.

World English Bible
32:23 I will heap evils on them; I will spend my arrows on them:

Young's Literal Translation
32:23 I gather upon them evils, Mine arrows I consume upon them.

Modern Hebrew
מזי רעב ולחמי רשף
וקטב מרירי
ושן־בהמת אשלח־בם
עם־חמת זחלי עפר׃

Paleo-Hebrew (Before 585 B.C.)
32:24

- [image] [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
32:24 MZY Ur'yB VLChMY UrShPh VQTB MUrYUrY VShN-BHMTh 'aShLCh-BM 'yM-ChMTh ZChLY 'yPhUr.

Latin Vulgate
32:24 consumentur fame et devorabunt eos aves morsu amarissimo dentes bestiarum inmittam in eos cum furore trahentium super terram atque serpentium

King James Version
32:24 They shall be burnt with hunger, and devoured with burning heat, and with bitter destruction: I will also send the teeth of beasts upon them, with the poison of serpents of the dust.

American Standard Version
32:24 They shall be wasted with hunger, and devoured with burning heat And bitter destruction; And the teeth of beasts will I send upon them, With the poison of crawling things of the dust.

Bible in Basic English
32:24 They will be wasted from need of food, and overcome by burning heat and bitter destruction; and the teeth of beasts I will send on them, with the poison of the worms of the dust.

Darby's English Translation
32:24 They shall be consumed with hunger, and devoured with burning heat, And with poisonous pestilence; And the teeth of beasts will I send against them, With the poison of what crawleth in the dust.

Douay Rheims Bible
32:24 They shall be consumed with famine, and birds shall devour them with a most bitter bite: I will send the teeth of beasts upon them, with the fury of creatures that trail upon the ground, and of serpents.

Noah Webster Bible
32:24 They shall be burnt with hunger, and devoured with burning heat, and with bitter destruction: I will also send the teeth of beasts upon them, with the poison of serpents of the dust.

World English Bible
32:24 They shall be wasted with hunger, and devoured with burning heat Bitter destruction; The teeth of animals will I send on them, With the poison of crawling things of the dust.

Young's Literal Translation
32:24 Exhausted by famine, And consumed by heat, and bitter destruction. And the teeth of beasts I send upon them, With poison of fearful things of the dust.

Modern Hebrew
מחוץ תשכל־חרב
ומחדרים אימה
גם־בחור גם־בתולה
יונק עם־איש שיבה׃

Paleo-Hebrew (Before 585 B.C.)
32:25
-

- [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
32:25 MChVTSh ThShKL-ChUrB VMChDUrYM 'aYMH GM-BChVUr GM-BThVLH YVNQ 'yM-'aYSh ShYBH.

Latin Vulgate
32:25 foris vastabit eos gladius et intus pavor iuvenem simul ac virginem lactantem cum homine sene

King James Version
32:25 The sword without, and terror within, shall destroy both the young man and the virgin, the suckling also with the man of gray hairs.

American Standard Version
32:25 Without shall the sword bereave, And in the chambers terror; It shall destroy both young man and virgin, The suckling with the man of gray hairs.

Bible in Basic English
32:25 Outside they will be cut off by the sword, and in the inner rooms by fear; death will take the young man and the virgin, the baby at the breast and the grey-haired man.

Darby's English Translation
32:25 From without shall the sword bereave them, and in the chambers, terror -- Both the young man and the virgin, The suckling with the man of gray hairs.

Douay Rheims Bible
32:25 Without, the sword shall lay them waste, and terror within, both the young man and the virgin, the sucking child with the man in years.

Noah Webster Bible
32:25 The sword without, and terror within, shall destroy both the young man and the virgin, the suckling also with the man of gray hairs.

World English Bible
32:25 Outside shall the sword bereave, In the chambers terror; It shall destroy both young man and virgin, The suckling with the man of gray hairs.

Young's Literal Translation
32:25 Without bereave doth the sword, And at the inner-chambers -- fear, Both youth and virgin, Suckling with man of grey hair.

Modern Hebrew
אמרתי אפאיהם
אשביתה מאנוש
זכרם׃

Paleo-Hebrew (Before 585 B.C.)
32:26

.

Hebrew Transliterated
32:26 'aMUrThY 'aPh'aYHM 'aShBYThH M'aNVSh ZKUrM.

Latin Vulgate
32:26 dixi ubinam sunt cessare faciam ex hominibus memoriam eorum

King James Version
32:26 I said, I would scatter them into corners, I would make the remembrance of them to cease from among men:

American Standard Version
32:26 I said, I would scatter them afar, I would make the remembrance of them to cease from among men;

Bible in Basic English
32:26 I said I would send them wandering far away, I would make all memory of them go from the minds of men:

Darby's English Translation
32:26 I would say, I will scatter, I will make the remembrance of them to cease from among men,

Douay Rheims Bible
32:26 I said: Where are they? I will make the memory of them to cease from among men.

Noah Webster Bible
32:26 I said, I would scatter them into corners, I would make the remembrance of them to cease from among men;

World English Bible
32:26 I said, I would scatter them afar, I would make the memory of them to cease from among men;

Young's Literal Translation
32:26 I have said: I blow them away, I cause their remembrance to cease from man;

Modern Hebrew
לולי כעס אויב
אגור פן־ינכרו
צרימו פן־יאמרו
ידנו רמה ולא יהוה
פעל כל־זאת׃

Paleo-Hebrew (Before 585 B.C.)
32:27

-
-

. -

Hebrew Transliterated
32:27 LVLY K'yS 'aVYB 'aGVUr PhN-YNKUrV TShUrYMV PhN-Y'aMUrV YDNV UrMH VL'a YHVH Ph'yL KL-Z'aTh.

Latin Vulgate
32:27 sed propter iram inimicorum distuli ne forte superbirent hostes eorum et dicerent manus nostra excelsa et non Dominus fecit haec omnia

King James Version
32:27 Were it not that I feared the wrath of the enemy, lest their adversaries should behave themselves strangely, and lest they should say, Our hand is high, and the LORD hath not done all this.

American Standard Version
32:27 Were it not that I feared the provocation of the enemy, Lest their adversaries should judge amiss, Lest they should say, Our hand is exalted, And Jehovah hath not done all this.

Bible in Basic English
32:27 But for the fear that their haters, uplifted in their pride, might say, Our hand is strong, the Lord has not done all this.

Darby's English Translation
32:27 If I did not fear provocation from the enemy, Lest their adversaries should misunderstand it, Lest they should say, Our hand is high, and Jehovah has not done all this.

Douay Rheims Bible
32:27 But for the wrath of the enemies I have deferred it: lest perhaps their enemies might be proud, and should say: Our mighty hand, and not the Lord, hath done all these things.

Noah Webster Bible
32:27 Were it not that I feared the wrath of the enemy, lest their adversaries should behave themselves strangely, and lest they should say, Our hand is high, and the LORD hath not done all this.

World English Bible
32:27 Were it not that I feared the provocation of the enemy, Lest their adversaries should judge amiss, Lest they should say, Our hand is exalted, Yahweh has not done all this.

Young's Literal Translation
32:27 If not -- the anger of an enemy I fear, Lest their adversaries know -- Lest they say, Our hand is high, And Jehovah hath not wrought all this.

Modern Hebrew
כי־גוי אבד עצות
המה ואין בהם
תבונה׃

Paleo-Hebrew (Before 585 B.C.)
32:28
-

.

Hebrew Transliterated
32:28 KY-GVY 'aBD 'yTShVTh HMH V'aYN BHM ThBVNH.

Latin Vulgate
32:28 gens absque consilio est et sine prudentia

King James Version
32:28 For they are a nation void of counsel, neither is there any understanding in them.

American Standard Version
32:28 For they are a nation void of counsel, And there is no understanding in them.

Bible in Basic English
32:28 For they are a nation without wisdom; there is no sense in them.

Darby's English Translation
32:28 For they are a nation void of counsel, And understanding is not in them.

Douay Rheims Bible
32:28 They are a nation without counsel, and without wisdom.

Noah Webster Bible
32:28 For they are a nation void of counsel, neither is there any understanding in them.

World English Bible
32:28 For they are a nation void of counsel, There is no understanding in them.

Young's Literal Translation
32:28 For a nation lost to counsels are they, And there is no understanding in them.

Modern Hebrew
לו חכמו ישכילו
זאת יבינו
לאחריתם׃

Paleo-Hebrew (Before 585 B.C.)
32:29

.

Hebrew Transliterated
32:29 LV ChKMV YShKYLV Z'aTh YBYNV L'aChUrYThM.

Latin Vulgate
32:29 utinam saperent et intellegerent ac novissima providerent

King James Version
32:29 O that they were wise, that they understood this, that they would consider their latter end!

American Standard Version
32:29 Oh that they were wise, that they understood this, That they would consider their latter end!

Bible in Basic English
32:29 If only they were wise, if only this was clear to them, and they would give thought to their future!

Darby's English Translation
32:29 Oh that they had been wise! they would have understood this, They would have considered their latter end!

Douay Rheims Bible
32:29 O that they would be wise and would understand, and would provide for their last end.

Noah Webster Bible
32:29 O that they were wise, that they understood this, that they would consider their latter end!

World English Bible
32:29 Oh that they were wise, that they understood this, That they would consider their latter end!

Young's Literal Translation
32:29 If they were wise -- They deal wisely with this; They attend to their latter end:

Modern Hebrew
איכה ירדף אחד אלף
ושנים יניסו רבבה
אם־לא כי־צורם
מכרם ויהוה
הסגירם׃

Paleo-Hebrew (Before 585 B.C.)
32:30

-
-
.

Hebrew Transliterated
32:30 'aYKH YUrDPh 'aChD 'aLPh VShNYM YNYSV UrBBH 'aM-L'a KY-TShVUrM MKUrM VYHVH HSGYUrM.

Latin Vulgate
32:30 quomodo persequatur unus mille et duo fugent decem milia nonne ideo quia Deus suus vendidit eos et Dominus conclusit illos

King James Version
32:30 How should one chase a thousand, and two put ten thousand to flight, except their Rock had sold them, and the LORD had shut them up?

American Standard Version
32:30 How should one chase a thousand, And two put ten thousand to flight, Except their Rock had sold them, And Jehovah had delivered them up?

Bible in Basic English
32:30 How would it be possible for one to overcome a thousand, and two to send ten thousand in flight, if their rock had not let them go, if the Lord had not given them up?

Darby's English Translation
32:30 How could one chase a thousand, And two put ten thousand to flight, Were it not that their Rock had sold them, And Jehovah had delivered them up?

Douay Rheims Bible
32:30 How should one pursue after a thousand, and two chase ten thousand? Was it not, because their God had sold them, and the Lord had shut them up?

Noah Webster Bible
32:30 How should one chase a thousand, and two put ten thousand to flight, except their Rock had sold them, and the LORD had shut them up?

World English Bible
32:30 How should one chase a thousand, Two put ten thousand to flight, Except their Rock had sold them, Yahweh had delivered them up?

Young's Literal Translation
32:30 How doth one pursue a thousand, And two cause a myriad to flee! If not -- that their rock hath sold them, And Jehovah hath shut them up?

Modern Hebrew
כי לא כצורנו צורם
ואיבינו פלילים׃

Paleo-Hebrew (Before 585 B.C.)
32:31

.

Hebrew Transliterated
32:31 KY L'a KTShVUrNV TShVUrM V'aYBYNV PhLYLYM.

Latin Vulgate
32:31 non enim est Deus noster ut deus eorum et inimici nostri sunt iudices

King James Version
32:31 For their rock is not as our Rock, even our enemies themselves being judges.

American Standard Version
32:31 For their rock is not as our Rock, Even our enemies themselves being judges.

Bible in Basic English
32:31 For their rock is not like our Rock, even our haters themselves being judges.

Darby's English Translation
32:31 For their rock is not as our Rock: Let our enemies themselves be judges.

Douay Rheims Bible
32:31 For our God is not as their gods: our enemies themselves are judges.

Noah Webster Bible
32:31 For their rock is not as our Rock, even our enemies themselves being judges:

World English Bible
32:31 For their rock is not as our Rock, Even our enemies themselves being judges.

Young's Literal Translation
32:31 For not as our Rock is their rock, (And our enemies are judges!)

Modern Hebrew
כי־מגפן סדם גפנם
ומשדמת עמרה ענבמו
ענבי־רוש אשכלת
מררת למו׃

Paleo-Hebrew (Before 585 B.C.)
32:32
-

-
.

Hebrew Transliterated
32:32 KY-MGPhN SDM GPhNM VMShDMTh 'yMUrH 'yNBMV 'yNBY-UrVSh 'aShKLTh MUrUrTh LMV.

Latin Vulgate
32:32 de vinea Sodomorum vinea eorum et de suburbanis Gomorrae uva eorum uva fellis et botri amarissimi

King James Version
32:32 For their vine is of the vine of Sodom, and of the fields of Gomorrah: their grapes are grapes of gall, their clusters are bitter:

American Standard Version
32:32 For their vine is of the vine of Sodom, And of the fields of Gomorrah: Their grapes are grapes of gall, Their clusters are bitter:

Bible in Basic English
32:32 For their vine is the vine of Sodom, from the fields of Gomorrah: their grapes are the grapes of evil, and the berries are bitter:

Darby's English Translation
32:32 For their vine is of the vine of Sodom, And of the fields of Gomorrah: Their grapes are grapes of poison, Bitter are their clusters;

Douay Rheims Bible
32:32 Their vines are of the vineyard of Sodom, and of the suburbs of Gomorrha: their grapes are grapes of gall, and their clusters most bitter.

Noah Webster Bible
32:32 For their vine is of the vine of Sodom, and of the fields of Gomorrah: their grapes are grapes of gall, their clusters are bitter:

World English Bible
32:32 For their vine is of the vine of Sodom, Of the fields of Gomorrah: Their grapes are grapes of gall, Their clusters are bitter:

Young's Literal Translation
32:32 For of the vine of Sodom their vine is, And of the fields of Gomorrah; Their grapes are grapes of gall -- They have bitter clusters;

Modern Hebrew
חמת תנינם יינם
וראש פתנים אכזר׃

Paleo-Hebrew (Before 585 B.C.)
32:33

.

Hebrew Transliterated
32:33 ChMTh ThNYNM YYNM VUr'aSh PhThNYM 'aKZUr.

Latin Vulgate
32:33 fel draconum vinum eorum et venenum aspidum insanabile

King James Version
32:33 Their wine is the poison of dragons, and the cruel venom of asps.

American Standard Version
32:33 Their wine is the poison of serpents, And the cruel venom of asps.

Bible in Basic English
32:33 Their wine is the poison of dragons, the cruel poison of snakes.

Darby's English Translation
32:33 Their wine is the poison of dragons, And the cruel venom of vipers.

Douay Rheims Bible
32:33 Their wine is the gall of dragons, and the venom of asps, which is incurable.

Noah Webster Bible
32:33 Their wine is the poison of dragons, and the cruel venom of asps.

World English Bible
32:33 Their wine is the poison of serpents, The cruel venom of asps.

Young's Literal Translation
32:33 The poison of dragons is their wine And the fierce venom of asps.

Modern Hebrew
הלא־הוא כמס עמדי
חתום באוצרתי׃

Paleo-Hebrew (Before 585 B.C.)
32:34
-

.

Hebrew Transliterated
32:34 HL'a-HV'a KMS 'yMDY ChThVM B'aVTShUrThY.

Latin Vulgate
32:34 nonne haec condita sunt apud me et signata in thesauris meis

King James Version
32:34 Is not this laid up in store with me, and sealed up among my treasures?

American Standard Version
32:34 Is not this laid up in store with me, Sealed up among my treasures?

Bible in Basic English
32:34 Is not this among my secrets, kept safe in my store-house?

Darby's English Translation
32:34 Is not this hidden with me, Sealed up among my treasures?

Douay Rheims Bible
32:34 Are not these things stored up with me, and sealed up in my treasures?

Noah Webster Bible
32:34 Is not this laid up in store with me, and sealed up among my treasures?

World English Bible
32:34 Isn`t this laid up in store with me, Sealed up among my treasures?

Young's Literal Translation
32:34 Is it not laid up with Me? Sealed among My treasures?

Modern Hebrew
לי נקם ושלם לעת
תמוט רגלם כי קרוב
יום אידם וחש עתדת
למו׃

Paleo-Hebrew (Before 585 B.C.)
32:35

.

Hebrew Transliterated
32:35 LY NQM VShLM L'yTh ThMVT UrGLM KY QUrVB YVM 'aYDM VChSh 'yThDTh LMV.

Latin Vulgate
32:35 mea est ultio et ego retribuam in tempore ut labatur pes eorum iuxta est dies perditionis et adesse festinant tempora

King James Version
32:35 To me belongeth vengeance, and recompence; their foot shall slide in due time: for the day of their calamity is at hand, and the things that shall come upon them make haste.

American Standard Version
32:35 Vengeance is mine, and recompense, At the time when their foot shall slide: For the day of their calamity is at hand, And the things that are to come upon them shall make haste.

Bible in Basic English
32:35 Punishment is mine and reward, at the time of the slipping of their feet: for the day of their downfall is near, sudden will be their fate.

Darby's English Translation
32:35 Vengeance is mine, and recompense, For the time when their foot shall slip. For the day of their calamity is at hand, And the things that shall come upon them make haste.

Douay Rheims Bible
32:35 Revenge is mine, and I will repay them in due time, that their foot may slide: the day of destruction is at hand, and the time makes haste to come.

Noah Webster Bible
32:35 To me belongeth vengeance, and recompense; their foot shall slide in due time: for the day of their calamity is at hand, and the things that shall come upon them make haste.

World English Bible
32:35 Vengeance is mine, and recompense, At the time when their foot shall slide: For the day of their calamity is at hand, The things that are to come on them shall make haste.

Young's Literal Translation
32:35 Mine are vengeance and recompense, At the due time -- doth their foot slide; For near is a day of their calamity, And haste do things prepared for them.

Modern Hebrew
כי־ידין יהוה עמו
ועל־עבדיו יתנחם
כי יראה כי־אזלת
יד ואפס עצור
ועזוב׃

Paleo-Hebrew (Before 585 B.C.)
32:36
-
-

-

.

Hebrew Transliterated
32:36 KY-YDYN YHVH 'yMV V'yL-'yBDYV YThNChM KY YUr'aH KY-'aZLTh YD V'aPhS 'yTShVUr V'yZVB.

Latin Vulgate
32:36 iudicabit Dominus populum suum et in servis suis miserebitur videbit quod infirmata sit manus et clausi quoque defecerint residuique consumpti sint

King James Version
32:36 For the LORD shall judge his people, and repent himself for his servants, when he seeth that their power is gone, and there is none shut up, or left.

American Standard Version
32:36 For Jehovah will judge his people, And repent himself for his servants; When he seeth that their power is gone, And there is none remaining, shut up or left at large.

Bible in Basic English
32:36 For the Lord will be judge of his people, he will have pity for his servants; when he sees that their power is gone, there is no one, shut up or free.

Darby's English Translation
32:36 For Jehovah will judge his people, And shall repent in favour of his servants; When he seeth that power is gone, And there is none shut up or left.

Douay Rheims Bible
32:36 The Lord will judge his people, and will have mercy on his servants : he shall see that their hand is weakened, and that they who were shut up have also failed, and they that remained are consumed.

Noah Webster Bible
32:36 For the LORD shall judge his people, and repent for his servants: when he seeth that their power is gone, and there is none shut up, or left.

World English Bible
32:36 For Yahweh will judge his people, Repent himself for his servants; When he sees that their power is gone, There is none remaining, shut up or left at large.

Young's Literal Translation
32:36 For Jehovah doth judge His people, And for His servants doth repent Himself. For He seeth -- the going away of power, And none is restrained and left.

Modern Hebrew
ואמר אי אלהימו
צור חסיו בו׃

Paleo-Hebrew (Before 585 B.C.)
32:37

.

Hebrew Transliterated
32:37 V'aMUr 'aY 'aLHYMV TShVUr ChSYV BV.

Latin Vulgate
32:37 et dicet ubi sunt dii eorum in quibus habebant fiduciam

King James Version
32:37 And he shall say, Where are their gods, their rock in whom they trusted,

American Standard Version
32:37 And he will say, Where are their gods, The rock in which they took refuge;

Bible in Basic English
32:37 And he will say, Where are their gods, the rock in which they put their faith?

Darby's English Translation
32:37 And he shall say, Where are their gods, Their rock in whom they trusted,

Douay Rheims Bible
32:37 And he shall say: Where are their gods, in whom they trusted?

Noah Webster Bible
32:37 And he shall say, Where are their gods, their rock in whom they trusted,

World English Bible
32:37 He will say, Where are their gods, The rock in which they took refuge;

Young's Literal Translation
32:37 And He hath said, Where are their gods -- The rock in which they trusted;

Modern Hebrew
אשר חלב זבחימו
יאכלו ישתו יין
נסיכם יקומו
ויעזרכם יהי עליכם
סתרה׃

Paleo-Hebrew (Before 585 B.C.)
32:38

.

Hebrew Transliterated
32:38 'aShUr ChLB ZBChYMV Y'aKLV YShThV YYN NSYKM YQVMV VY'yZUrKM YHY 'yLYKM SThUrH.

Latin Vulgate
32:38 de quorum victimis comedebant adipes et bibebant vinum libaminum surgant et opitulentur vobis et in necessitate vos protegant

King James Version
32:38 Which did eat the fat of their sacrifices, and drank the wine of their drink offerings? let them rise up and help you, and be your protection.

American Standard Version
32:38 Which did eat the fat of their sacrifices, And drank the wine of their drink-offering? Let them rise up and help you, Let them be your protection.

Bible in Basic English
32:38 Who took the fat of their offerings, and the wine of their drink offering? Let them now come to your help, let them be your salvation.

Darby's English Translation
32:38 Who ate the fat of their sacrifices, And drank the wine of their drink-offering? Let them rise up and help you, That there may be a protection over you.

Douay Rheims Bible
32:38 Of whose victims they ate the fat, and drank the wine of their drink offerings: let them arise and help you, and protect you in your distress.

Noah Webster Bible
32:38 Which ate the fat of their sacrifices, and drank the wine of their drink-offerings? let them rise up and help you, and be your protection.

World English Bible
32:38 Which ate the fat of their sacrifices, And drank the wine of their drink-offering? Let them rise up and help you, Let them be your protection.

Young's Literal Translation
32:38 Which the fat of their sacrifices do eat, They drink the wine of their libation! Let them arise and help you, Let it be for you a hiding-place!

Modern Hebrew
ראו עתה כי אני
אני הוא ואין
אלהים עמדי אני
אמית ואחיה מחצתי
ואני ארפא ואין
מידי מציל׃

Paleo-Hebrew (Before 585 B.C.)
32:39

.

Hebrew Transliterated
32:39 Ur'aV 'yThH KY 'aNY 'aNY HV'a V'aYN 'aLHYM 'yMDY 'aNY 'aMYTh V'aChYH MChTShThY V'aNY 'aUrPh'a V'aYN MYDY MTShYL.

Latin Vulgate
32:39 videte quod ego sim solus et non sit alius deus praeter me ego occidam et ego vivere faciam percutiam et ego sanabo et non est qui de manu mea possit eruere

King James Version
32:39 See now that I, even I, am he, and there is no god with me: I kill, and I make alive; I wound, and I heal: neither is there any that can deliver out of my hand.

American Standard Version
32:39 See now that I, even I, am he, And there is no god with me: I kill, and I make alive; I wound, and I heal; And there is none that can deliver out of my hand.

Bible in Basic English
32:39 See now, I myself am he; there is no other god but me: giver of death and life, wounding and making well: and no one has power to make you free from my hand.

Darby's English Translation
32:39 See now that I, I am HE, And there is no god with me; I kill, and I make alive; I wound, and I heal, And there is none that delivereth out of my hand,

Douay Rheims Bible
32:39 See ye that I alone am, and there is no other God besides me: I will kill and I will make to live: I will strike, and I will heal, and there is none that can deliver out of my hand.

Noah Webster Bible
32:39 See now that I, even I am he, and there is no god with me: I kill, and I make alive; I wound, and I heal: neither is there any that can deliver out of my hand.

World English Bible
32:39 See now that I, even I, am he, There is no god with me: I kill, and I make alive; I wound, and I heal; There is none who can deliver out of my hand.

Young's Literal Translation
32:39 See ye, now, that I -- I am He, And there is no god with Me: I put to death, and I keep alive; I have smitten, and I heal; And there is not from My hand a deliverer,

Modern Hebrew
כי־אשא אל־שמים
ידי ואמרתי חי
אנכי לעלם׃

Paleo-Hebrew (Before 585 B.C.)
32:40
- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
32:40 KY-'aSh'a 'aL-ShMYM YDY V'aMUrThY ChY 'aNKY L'yLM.

Latin Vulgate
32:40 levabo ad caelum manum meam et dicam vivo ego in aeternum

King James Version
32:40 For I lift up my hand to heaven, and say, I live for ever.

American Standard Version
32:40 For I lift up my hand to heaven, And say, As I live for ever,

Bible in Basic English
32:40 For lifting up my hand to heaven I say, By my unending life,

Darby's English Translation
32:40 For I lift up my hand to the heavens, and say, I live for ever!

Douay Rheims Bible
32:40 I will lift up my hand to heaven, and I will say: I live for ever.

Noah Webster Bible
32:40 For I lift up my hand to heaven, and say, I live for ever.

World English Bible
32:40 For I lift up my hand to heaven, And say, As I live forever,

Young's Literal Translation
32:40 For I lift up unto the heavens My hand, And have said, I live -- to the age!

Modern Hebrew
אם־שנותי ברק חרבי
ותאחז במשפט ידי
אשיב נקם לצרי
ולמשנאי אשלם׃

Paleo-Hebrew (Before 585 B.C.)
32:41
-

.

Hebrew Transliterated
32:41 'aM-ShNVThY BUrQ ChUrBY VTh'aChZ BMShPhT YDY 'aShYB NQM LTShUrY VLMShN'aY 'aShLM.

Latin Vulgate
32:41 si acuero ut fulgur gladium meum et arripuerit iudicium manus mea reddam ultionem hostibus meis et his qui oderunt me retribuam

King James Version
32:41 If I whet my glittering sword, and mine hand take hold on judgment; I will render vengeance to mine enemies, and will reward them that hate me.

American Standard Version
32:41 If I whet my glittering sword, And my hand take hold on judgment; I will render vengeance to mine adversaries, And will recompense them that hate me.

Bible in Basic English
32:41 If I make sharp my shining sword, and my hand is outstretched for judging, I will give punishment to those who are against me, and their right reward to my haters.

Darby's English Translation
32:41 If I have sharpened my gleaming sword, And my hand take hold of judgment, I will render vengeance to mine adversaries, And will recompense them that hate me.

Douay Rheims Bible
32:41 If I shall whet my sword as the lightning, and my hand take hold on judgment: I will render vengeance to my enemies, and repay them that hate me.

Noah Webster Bible
32:41 If I shall whet my glittering sword, and my hand take hold on judgment; I will render vengeance to my enemies, and will reward them that hate me.

World English Bible
32:41 If I whet my glittering sword, My hand take hold on judgment; I will render vengeance to my adversaries, Will recompense those who hate me.

Young's Literal Translation
32:41 If I have sharpened the brightness of My sword, And My hand doth lay hold on judgment, I turn back vengeance to Mine adversaries, And to those hating Me -- I repay!

Modern Hebrew
אשכיר חצי מדם
וחרבי תאכל בשר
מדם חלל ושביה
מראש פרעות אויב׃

Paleo-Hebrew (Before 585 B.C.)
32:42

.

Hebrew Transliterated
32:42 'aShKYUr ChTShY MDM VChUrBY Th'aKL BShUr MDM ChLL VShBYH MUr'aSh PhUr'yVTh 'aVYB.

Latin Vulgate
32:42 inebriabo sagittas meas sanguine et gladius meus devorabit carnes de cruore occisorum et de captivitate nudati inimicorum capitis

King James Version
32:42 I will make mine arrows drunk with blood, and my sword shall devour flesh; and that with the blood of the slain and of the captives, from the beginning of revenges upon the enemy.

American Standard Version
32:42 I will make mine arrows drunk with blood, And my sword shall devour flesh; With the blood of the slain and the captives, From the head of the leaders of the enemy.

Bible in Basic English
32:42 I will make my arrows red with blood, my sword will be feasting on flesh, with the blood of the dead and the prisoners, of the long-haired heads of my haters.

Darby's English Translation
32:42 Mine arrows will I make drunk with blood, And my sword shall devour flesh; I will make them drunk with the blood of the slain and of the captives, With the head of the princes of the enemy.

Douay Rheims Bible
32:42 I will make my arrows drunk with blood, and my sword shall devour flesh, of the blood of the slain and of the captivity, of the bare head of the enemies.

Noah Webster Bible
32:42 I will make my arrows drunk with blood, and my sword shall devour flesh; and that with the blood of the slain and of the captives from the beginning of revenges upon the enemy.

World English Bible
32:42 I will make my arrows drunk with blood, My sword shall devour flesh; With the blood of the slain and the captives, From the head of the leaders of the enemy.

Young's Literal Translation
32:42 I make drunk Mine arrows with blood, And My sword devoureth flesh, From the blood of the pierced and captive, From the head of the freemen of the enemy.

Modern Hebrew
הרנינו גוים עמו
כי דם־עבדיו יקום
ונקם ישיב לצריו
וכפר אדמתו עמו׃

Paleo-Hebrew (Before 585 B.C.)
32:43

-

.

Hebrew Transliterated
32:43 HUrNYNV GVYM 'yMV KY DM-'yBDYV YQVM VNQM YShYB LTShUrYV VKPhUr 'aDMThV 'yMV.

Latin Vulgate
32:43 laudate gentes populum eius quia sanguinem servorum suorum ulciscetur et vindictam retribuet in hostes eorum et propitius erit terrae populi sui

King James Version
32:43 Rejoice, O ye nations, with his people: for he will avenge the blood of his servants, and will render vengeance to his adversaries, and will be merciful unto his land, and to his people.

American Standard Version
32:43 Rejoice, O ye nations, with his people: For he will avenge the blood of his servants, And will render vengeance to his adversaries, And will make expiation for his land, for his people.

Bible in Basic English
32:43 Be glad, O you his people, over the nations; for he will take payment for the blood of his servants, and will give punishment to his haters, and take away the sin of his land, for his people.

Darby's English Translation
32:43 Shout for joy, ye nations, with his people, For he avengeth the blood of his servants, And rendereth vengeance to his enemies, And maketh atonement for his land, for his people.

Douay Rheims Bible
32:43 Praise his people, ye nations, for he will revenge the blood of his servants: and will render vengeance to their enemies, and he will be merciful to the land of his people.

Noah Webster Bible
32:43 Rejoice, O ye nations, with his people: for he will avenge the blood of his servants, and will render vengeance to his adversaries, and will be merciful to his land, and to his people.

World English Bible
32:43 Rejoice, you nations, with his people: For he will avenge the blood of his servants, Will render vengeance to his adversaries, Will make expiation for his land, for his people.

Young's Literal Translation
32:43 Sing ye nations -- with his people, For the blood of His servants He avengeth, And vengeance He turneth back on His adversaries, And hath pardoned His land -- His people.`

Modern Hebrew
ויבא משה וידבר
את־כל־דברי
השירה־הזאת באזני
העם הוא והושע בן־
נון׃

Paleo-Hebrew (Before 585 B.C.)
32:44

- [image] [image] -
-

-
.

Hebrew Transliterated
32:44 VYB'a MShH VYDBUr 'aTh-KL-DBUrY HShYUrH-HZ'aTh B'aZNY H'yM HV'a VHVSh'y BN- NVN.

Latin Vulgate
32:44 venit ergo Moses et locutus est omnia verba cantici huius in auribus populi ipse et Iosue filius Nun

King James Version
32:44 And Moses came and spake all the words of this song in the ears of the people, he, and Hoshea the son of Nun.

American Standard Version
32:44 And Moses came and spake all the words of this song in the ears of the people, he, and Hoshea the son of Nun.

Bible in Basic English
32:44 So Moses said all the words of this song in the hearing of the people, he and Hoshea, the son of Nun.

Darby's English Translation
32:44 And Moses came and spoke all the words of this song in the ears of the people, he and Hoshea the son of Nun.

Douay Rheims Bible
32:44 So Moses came and spoke all the words of this canticle in the ears of the people, and Josue the son of Nun.

Noah Webster Bible
32:44 And Moses came and spoke all the words of this song in the ears of the people, he and Hoshea the son of Nun.

World English Bible
32:44 Moses came and spoke all the words of this song in the ears of the people, he and Joshua the son of Nun.

Young's Literal Translation
32:44 And Moses cometh and speaketh all the words of this song in the ears of the people, he and Hoshea son of Nun;

Modern Hebrew
ויכל משה לדבר
את־כל־הדברים האלה
אל־כל־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
32:45

- [image] [image] -
. - [image] [image] -

Hebrew Transliterated
32:45 VYKL MShH LDBUr 'aTh-KL-HDBUrYM H'aLH 'aL-KL-YShUr'aL.

Latin Vulgate
32:45 conplevitque omnes sermones istos loquens ad universum Israhel

King James Version
32:45 And Moses made an end of speaking all these words to all Israel:

American Standard Version
32:45 And Moses made an end of speaking all these words to all Israel;

Bible in Basic English
32:45 And after saying all this to the people,

Darby's English Translation
32:45 And when Moses had ended speaking all these words to all Israel,

Douay Rheims Bible
32:45 And he ended all these words, speaking to all Israel.

Noah Webster Bible
32:45 And Moses made an end of speaking all these words to all Israel;

World English Bible
32:45 Moses made an end of speaking all these words to all Israel;

Young's Literal Translation
32:45 and Moses finisheth to speak all these words unto all Israel,

Modern Hebrew
ויאמר אלהם שימו
לבבכם לכל־הדברים
אשר אנכי מעיד בכם
היום אשר תצום
את־בניכם לשמר
לעשות את־כל־דברי
התורה הזאת׃

Paleo-Hebrew (Before 585 B.C.)
32:46

-

-
- [image] [image] -
.

Hebrew Transliterated
32:46 VY'aMUr 'aLHM ShYMV LBBKM LKL-HDBUrYM 'aShUr 'aNKY M'yYD BKM HYVM 'aShUr ThTShVM 'aTh-BNYKM LShMUr L'yShVTh 'aTh-KL-DBUrY HThVUrH HZ'aTh.

Latin Vulgate
32:46 et dixit ad eos ponite corda vestra in omnia verba quae ego testificor vobis hodie ut mandetis ea filiis vestris custodire et facere et implere universa quae scripta sunt legis huius

King James Version
32:46 And he said unto them, Set your hearts unto all the words which I testify among you this day, which ye shall command your children to observe to do, all the words of this law.

American Standard Version
32:46 And he said unto them, Set your heart unto all the words which I testify unto you this day, which ye shall command your children to observe to do, even all the words of this law.

Bible in Basic English
32:46 Moses said to them, Let the words which I have said to you today go deep into your hearts, and give orders to your children to do every word of this law.

Darby's English Translation
32:46 he said unto them, Set your hearts unto all the words that I testify among you this day, which ye shall command your children to take heed to do, all the words of this law.

Douay Rheims Bible
32:46 And he said to them : Set your hearts on all the words, which I testify to you this day: which you shall command your children to observe and to do, and to fulfil all that is written in this law:

Noah Webster Bible
32:46 And he said to them, Set your hearts to all the words which I testify among you this day, which ye shall command your children to observe to do, all the words of this law.

World English Bible
32:46 He said to them, Set your heart to all the words which I testify to you this day, which you shall command your children to observe to do, even all the words of this law.

Young's Literal Translation
32:46 and saith unto them, `Set your heart to all the words which I am testifying against you to-day, that ye command your sons to observe to do all the words of this law,

Modern Hebrew
כי לא־דבר רק הוא
מכם כי־הוא חייכם
ובדבר הזה תאריכו
ימים על־ האדמה
אשר אתם עברים
את־הירדן שמה
לרשתה׃

Paleo-Hebrew (Before 585 B.C.)
32:47
-

-

-

-
.

Hebrew Transliterated
32:47 KY L'a-DBUr UrQ HV'a MKM KY-HV'a ChYYKM VBDBUr HZH Th'aUrYKV YMYM 'yL- H'aDMH 'aShUr 'aThM 'yBUrYM 'aTh-HYUrDN ShMH LUrShThH.

Latin Vulgate
32:47 quia non in cassum praecepta sunt vobis sed ut singuli in eis viverent quae facientes longo perseveretis tempore in terra ad quam Iordane transmisso ingredimini possidendam

King James Version
32:47 For it is not a vain thing for you; because it is your life: and through this thing ye shall prolong your days in the land, whither ye go over Jordan to possess it.

American Standard Version
32:47 For it is no vain thing for you; because it is your life, and through this thing ye shall prolong your days in the land, whither ye go over the Jordan to possess it.

Bible in Basic English
32:47 And this is no small thing for you, but it is your life, and through this you may make your days long in the land which you are going over Jordan to take for your heritage.

Darby's English Translation
32:47 For it is no vain word for you, but it is your life, and through this word ye shall prolong your days on the land whereunto ye pass over the Jordan to possess it.

Douay Rheims Bible
32:47 For they are not commanded you in vain, but that every one should live in them, and that doing them you may continue a long time in the land whither you are going over the Jordan to possess it.

Noah Webster Bible
32:47 For it is not a vain thing for you: because it is your life; and through this thing ye shall prolong your days in the land whither ye go over Jordan to possess it.

World English Bible
32:47 For it is no vain thing for you; because it is your life, and through this thing you shall prolong your days in the land, where you go over the Jordan to possess it.

Young's Literal Translation
32:47 for it is not a vain thing for you, for it is your life, and by this thing ye prolong days on the ground whither ye are passing over the Jordan to possess it.`

Modern Hebrew
וידבר יהוה אל־משה
בעצם היום הזה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
32:48

-

.

Hebrew Transliterated
32:48 VYDBUr YHVH 'aL-MShH B'yTShM HYVM HZH L'aMUr.

Latin Vulgate
32:48 locutusque est Dominus ad Mosen in eadem die dicens

King James Version
32:48 And the LORD spake unto Moses that selfsame day, saying,

American Standard Version
32:48 And Jehovah spake unto Moses that selfsame day, saying,

Bible in Basic English
32:48 That same day the Lord said to Moses,

Darby's English Translation
32:48 And Jehovah spoke to Moses that same day, saying,

Douay Rheims Bible
32:48 And the Lord spoke to Moses the same day, saying:

Noah Webster Bible
32:48 And the LORD spoke to Moses that same day, saying,

World English Bible
32:48 Yahweh spoke to Moses that same day, saying,

Young's Literal Translation
32:48 And Jehovah speaketh unto Moses, in this self-same day, saying,

Modern Hebrew
עלה אל־הר העברים
הזה הר־נבו אשר
בארץ מואב אשר
על־פני ירחו וראה
את־ארץ כנען אשר
אני נתן לבני
ישראל לאחזה׃

Paleo-Hebrew (Before 585 B.C.)
32:49
-

-

-

-

.

Hebrew Transliterated
32:49 'yLH 'aL-HUr H'yBUrYM HZH HUr-NBV 'aShUr B'aUrTSh MV'aB 'aShUr 'yL-PhNY YUrChV VUr'aH 'aTh-'aUrTSh KN'yN 'aShUr 'aNY NThN LBNY YShUr'aL L'aChZH.

Latin Vulgate
32:49 ascende in montem istum Abarim id est transituum in montem Nebo qui est in terra Moab contra Hiericho et vide terram Chanaan quam ego tradam filiis Israhel obtinendam et morere in monte

King James Version
32:49 Get thee up into this mountain Abarim, unto mount Nebo, which is in the land of Moab, that is over against Jericho; and behold the land of Canaan, which I give unto the children of Israel for a possession:

American Standard Version
32:49 Get thee up into this mountain of Abarim, unto mount Nebo, which is in the land of Moab, that is over against Jericho; and behold the land of Canaan, which I give unto the children of Israel for a possession;

Bible in Basic English
32:49 Go up into this mountain of Abarim, to Mount Nebo in the land of Moab opposite Jericho; there you may see the land of Canaan, which I am giving to the children of Israel for their heritage:

Darby's English Translation
32:49 Go up into this mountain Abarim, mount Nebo, which is in the land of Moab, which is opposite Jericho; and behold the land of Canaan, which I give unto the children of Israel for a possession,

Douay Rheims Bible
32:49 Go up into this mountain Abarim, (that is to say, of passages,) unto mount Nebo, which is in the land of Moab over against Jericho: and see the land of Chanaan, which I will deliver to the children of Israel to possess, and die thou in the mountain.

Noah Webster Bible
32:49 Ascend this mountain Abarim, to mount Nebo, which is in the land of Moab, that is over against Jericho; and behold the land of Canaan which I give to the children of Israel for a Possession:

World English Bible
32:49 Get you up into this mountain of Abarim, to Mount Nebo, which is in the land of Moab, that is over against Jericho; and see the land of Canaan, which I give to the children of Israel for a possession;

Young's Literal Translation
32:49 `Go up unto this mount Abarim, mount Nebo, which is in the land of Moab, which is on the front of Jericho, and see the land of Canaan which I am giving to the sons of Israel for a possession;

Modern Hebrew
ומת בהר אשר אתה
עלה שמה והאסף
אל־עמיך כאשר־מת
אהרן אחיך בהר ההר
ויאסף אל־עמיו׃

Paleo-Hebrew (Before 585 B.C.)
32:50

-
-

. -

Hebrew Transliterated
32:50 VMTh BHUr 'aShUr 'aThH 'yLH ShMH VH'aSPh 'aL-'yMYK K'aShUr-MTh 'aHUrN 'aChYK BHUr HHUr VY'aSPh 'aL-'yMYV.

Latin Vulgate
32:50 quem conscendens iungeris populis tuis sicut mortuus est Aaron frater tuus in monte Hor et adpositus populis suis

King James Version
32:50 And die in the mount whither thou goest up, and be gathered unto thy people; as Aaron thy brother died in mount Hor, and was gathered unto his people:

American Standard Version
32:50 and die in the mount whither thou goest up, and be gathered unto thy people, as Aaron thy brother died in mount Hor, and was gathered unto his people:

Bible in Basic English
32:50 And let death come to you on the mountain where you are going, and be put to rest with your people; as death came to Aaron, your brother, on Mount Hor, where he was put to rest with his people:

Darby's English Translation
32:50 and die on the mountain whither thou goest up, and be gathered unto thy peoples, as Aaron thy brother died on mount Hor, and was gathered unto his peoples;

Douay Rheims Bible
32:50 When thou art gone up into it thou shalt be gathered to thy people, as Aaron thy brother died in mount Her, and was gathered to his people:

Noah Webster Bible
32:50 And die in the mount whither thou goest, and be gathered to thy people; as Aaron thy brother died in mount Hor, and was gathered to his people:

World English Bible
32:50 and die on the mountain where you go up, and be gathered to your people, as Aaron your brother died on Mount Hor, and was gathered to his people:

Young's Literal Translation
32:50 and die in the mount whither thou art going up, and be gathered unto thy people, as Aaron thy brother hath died in the mount Hor, and is gathered unto his people:

Modern Hebrew
על אשר מעלתם בי
בתוך בני ישראל
במי־מריבת קדש
מדבר־צן על אשר
לא־קדשתם אותי
בתוך בני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
32:51

-
-

-

.

Hebrew Transliterated
32:51 'yL 'aShUr M'yLThM BY BThVK BNY YShUr'aL BMY-MUrYBTh QDSh MDBUr-TShN 'yL 'aShUr L'a-QDShThM 'aVThY BThVK BNY YShUr'aL.

Latin Vulgate
32:51 quia praevaricati estis contra me in medio filiorum Israhel ad aquas Contradictionis in Cades deserti Sin et non sanctificastis me inter filios Israhel

King James Version
32:51 Because ye trespassed against me among the children of Israel at the waters of Meribah-Kadesh, in the wilderness of Zin; because ye sanctified me not in the midst of the children of Israel.

American Standard Version
32:51 because ye trespassed against me in the midst of the children of Israel at the waters of Meribah of Kadesh, in the wilderness of Zin; because ye sanctified me not in the midst of the children of Israel.

Bible in Basic English
32:51 Because of your sin against me before the children of Israel at the waters of Meribath Kadesh in the waste land of Zin; because you did not keep my name holy among the children of Israel.

Darby's English Translation
32:51 because ye trespassed against me among the children of Israel at the waters of Meribah-Kadesh, in the wilderness of Zin; because ye hallowed me not in the midst of the children of Israel.

Douay Rheims Bible
32:51 Because you trespassed against me in the midst of the children of Israel, at the waters of contradiction in Cades of the desert of Sin: and you did not sanctify me among the children of Israel.

Noah Webster Bible
32:51 Because ye trespassed against me among the children of Israel at the waters of Meribah-Kadesh, in the wilderness of Zin; because ye sanctified me not in the midst of the children of Israel.

World English Bible
32:51 because you trespassed against me in the midst of the children of Israel at the waters of Meribah of Kadesh, in the wilderness of Zin; because you didn`t sanctify me in the midst of the children of Israel.

Young's Literal Translation
32:51 `Because ye trespassed against me in the midst of the sons of Israel at the waters of Meribath-Kadesh, the wilderness of Zin -- because ye sanctified Me not in the midst of the sons of Israel;

Modern Hebrew
כי מנגד תראה
את־הארץ ושמה לא
תבוא אל־הארץ
אשר־אני נתן לבני
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
32:52

-

-
-
.

Hebrew Transliterated
32:52 KY MNGD ThUr'aH 'aTh-H'aUrTSh VShMH L'a ThBV'a 'aL-H'aUrTSh 'aShUr-'aNY NThN LBNY YShUr'aL.

Latin Vulgate
32:52 e contra videbis terram et non ingredieris in eam quam ego dabo filiis Israhel

King James Version
32:52 Yet thou shalt see the land before thee; but thou shalt not go thither unto the land which I give the children of Israel.

American Standard Version
32:52 For thou shalt see the land before thee; but thou shalt not go thither into the land which I give the children of Israel.

Bible in Basic English
32:52 So you will see the land before you, but you will not go into the land which I am giving to the children of Israel.

Darby's English Translation
32:52 For thou shalt see the land before thee; but thou shalt not go thither unto the land which I give the children of Israel.

Douay Rheims Bible
32:52 Thou shalt see the land before thee, which I will give to the children of Israel, but thou shalt not enter into it.

Noah Webster Bible
32:52 Yet thou shalt see the land before thee, but thou shalt not go thither to the land which I give the children of Israel.

World English Bible
32:52 For you shall see the land before you; but you shall not go there into the land which I give the children of Israel.

Young's Literal Translation
32:52 but over-against thou seest the land, and thither thou dost not go in, unto the land which I am giving to the sons of Israel.`

Deuteronomy 33


Deuteronomy Chapter 33 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Deuteronomy 32

The Fifth Book of Moses, called Deuteronomy

Chapter 33

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29
Modern Hebrew
וזאת הברכה אשר
ברך משה איש
האלהים את־בני
ישראל לפני מותו׃

Paleo-Hebrew (Before 585 B.C.)
33:1

-

.

Hebrew Transliterated
33:1 VZ'aTh HBUrKH 'aShUr BUrK MShH 'aYSh H'aLHYM 'aTh-BNY YShUr'aL LPhNY MVThV.

Latin Vulgate
33:1 haec est benedictio qua benedixit Moses homo Dei filiis Israhel ante mortem suam

King James Version
33:1 And this is the blessing, wherewith Moses the man of God blessed the children of Israel before his death.

American Standard Version
33:1 And this is the blessing, wherewith Moses the man of God blessed the children of Israel before his death.

Bible in Basic English
33:1 Now this is the blessing which Moses, the man of God, gave to the children of Israel before his death.

Darby's English Translation
33:1 And this is the blessing, wherewith Moses the man of God blessed the children of Israel before his death.

Douay Rheims Bible
33:1 This is the blessing, wherewith the man of God Moses blessed the children of Israel, before his death.

Noah Webster Bible
33:1 And this is the with which Moses, the man of God, blessed the children of Israel before his death.

World English Bible
33:1 This is the blessing, with which Moses the man of God blessed the children of Israel before his death.

Young's Literal Translation
33:1 And this is the blessing with which Moses the man of God blessed the sons of Israel before his death,

Modern Hebrew
ויאמר יהוה מסיני
בא וזרח משעיר למו
הופיע מהר פארן
ואתה מרבבת קדש
מימינו אשדת למו׃

Paleo-Hebrew (Before 585 B.C.)
33:2

.

Hebrew Transliterated
33:2 VY'aMUr YHVH MSYNY B'a VZUrCh MSh'yYUr LMV HVPhY'y MHUr Ph'aUrN V'aThH MUrBBTh QDSh MYMYNV 'aShDTh LMV.

Latin Vulgate
33:2 et ait Dominus de Sina venit et de Seir ortus est nobis apparuit de monte Pharan et cum eo sanctorum milia in dextera eius ignea lex

King James Version
33:2 And he said, The LORD came from Sinai, and rose up from Seir unto them; he shined forth from mount Paran, and he came with ten thousands of saints: from his right hand went a fiery law for them.

American Standard Version
33:2 And he said, Jehovah came from Sinai, And rose from Seir unto them; He shined forth from mount Paran, And he came from the ten thousands of holy ones: At his right hand was a fiery law for them.

Bible in Basic English
33:2 He said, The Lord came from Sinai, dawning on them from Seir; shining out from Mount Paran, coming from Meribath Kadesh: from his right hand went flames of fire: his wrath made waste the peoples.

Darby's English Translation
33:2 And he said, Jehovah came from Sinai, And rose up from Seir unto them; He shone forth from mount Paran, And he came from the myriads of the sanctuary; From his right hand went forth a law of fire for them.

Douay Rheims Bible
33:2 And he said: The Lord came from Sinai, and from Seir he rose up to us: he hath appeared from mount Pharan, and with him thousands of saints. In his right hand a fiery law.

Noah Webster Bible
33:2 And he said, the LORD came from Sinai, and rose up from Seir to them; he shined forth from mount Paran, and he came with ten thousands of saints: from his right hand went a fiery law for them.

World English Bible
33:2 He said, Yahweh came from Sinai, Rose from Seir to them; He shined forth from Mount Paran, He came from the ten thousands of holy ones: At his right hand was a fiery law for them.

Young's Literal Translation
33:2 and he saith: -- `Jehovah from Sinai hath come, And hath risen from Seir for them; He hath shone from mount Paran, And hath come with myriads of holy ones; At His right hand are springs for them.

Modern Hebrew
אף חבב עמים
כל־קדשיו בידך והם
תכו לרגלך ישא
מדברתיך׃

Paleo-Hebrew (Before 585 B.C.)
33:3

-

.

Hebrew Transliterated
33:3 'aPh ChBB 'yMYM KL-QDShYV BYDK VHM ThKV LUrGLK YSh'a MDBUrThYK.

Latin Vulgate
33:3 dilexit populos omnes sancti in manu illius sunt et qui adpropinquant pedibus eius accipient de doctrina illius

King James Version
33:3 Yea, he loved the people; all his saints are in thy hand: and they sat down at thy feet; every one shall receive of thy words.

American Standard Version
33:3 Yea, he loveth the people; All his saints are in thy hand: And they sat down at thy feet; Every one shall receive of thy words.

Bible in Basic English
33:3 All his holy ones are at his hand; they go at his feet; they are lifted up on his wings.

Darby's English Translation
33:3 Yea, he loveth the peoples, All his saints are in thy hand, And they sit down at thy feet; Each receiveth of thy words.

Douay Rheims Bible
33:3 He hath loved the people, all the saints are in his hand: and they that approach to his feet, shall receive of his doctrine.

Noah Webster Bible
33:3 Yea, he loved the people; all his saints are in thy hand: and they sat down at thy feet; every one shall receive of thy words.

World English Bible
33:3 Yes, he loves the people; All his saints are in your hand: They sat down at your feet; Everyone shall receive of your words.

Young's Literal Translation
33:3 Also He is loving the peoples; All His holy ones are in thy hand, And they -- they sat down at thy foot, Each He lifteth up at thy words.

Modern Hebrew
תורה צוה־לנו משה
מורשה קהלת יעקב׃

Paleo-Hebrew (Before 585 B.C.)
33:4
-

.

Hebrew Transliterated
33:4 ThVUrH TShVH-LNV MShH MVUrShH QHLTh Y'yQB.

Latin Vulgate
33:4 legem praecepit nobis Moses hereditatem multitudinis Iacob

King James Version
33:4 Moses commanded us a law, even the inheritance of the congregation of Jacob.

American Standard Version
33:4 Moses commanded us a law, An inheritance for the assembly of Jacob.

Bible in Basic English
33:4 Moses gave us a law, a heritage for the people of Jacob.

Darby's English Translation
33:4 Moses commanded us a law, The inheritance of the congregation of Jacob.

Douay Rheims Bible
33:4 Moses commanded us a law, the inheritance of the multitude of Jacob.

Noah Webster Bible
33:4 Moses commanded us a law; even the inheritance of the congregation of Jacob.

World English Bible
33:4 Moses commanded us a law, An inheritance for the assembly of Jacob.

Young's Literal Translation
33:4 A law hath Moses commanded us, A possession of the assembly of Jacob.

Modern Hebrew
ויהי בישרון מלך
בהתאסף ראשי עם
יחד שבטי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
33:5

.

Hebrew Transliterated
33:5 VYHY BYShUrVN MLK BHTh'aSPh Ur'aShY 'yM YChD ShBTY YShUr'aL.

Latin Vulgate
33:5 erit apud rectissimum rex congregatis principibus populi cum tribubus Israhel

King James Version
33:5 And he was king in Jeshurun, when the heads of the people and the tribes of Israel were gathered together.

American Standard Version
33:5 And he was king in Jeshurun, When the heads of the people were gathered, All the tribes of Israel together.

Bible in Basic English
33:5 And there was a king in Jeshurun, when the heads of the people and the tribes of Israel came together.

Darby's English Translation
33:5 And he was king in Jeshurun, When the heads of the people And the tribes of Israel were gathered together.

Douay Rheims Bible
33:5 He shall be king with the most right, the princes of the people being assembled with the tribes of Israel.

Noah Webster Bible
33:5 And he was king in Jeshurun, when the heads of the people and the tribes of Israel were assembled.

World English Bible
33:5 He was king in Jeshurun, When the heads of the people were gathered, All the tribes of Israel together.

Young's Literal Translation
33:5 And he is in Jeshurun king, In the heads of the people gathering together, The tribes of Israel!

Modern Hebrew
יחי ראובן ואל־ימת
ויהי מתיו מספר׃

Paleo-Hebrew (Before 585 B.C.)
33:6

-
.

Hebrew Transliterated
33:6 YChY Ur'aVBN V'aL-YMTh VYHY MThYV MSPhUr.

Latin Vulgate
33:6 vivat Ruben et non moriatur et sit parvus in numero

King James Version
33:6 Let Reuben live, and not die; and let not his men be few.

American Standard Version
33:6 Let Reuben live, and not die; Nor let his men be few.

Bible in Basic English
33:6 Let life not death be Reuben's, let not the number of his men be small.

Darby's English Translation
33:6 Let Reuben live, and not die; And let his men be few.

Douay Rheims Bible
33:6 Let Ruben live, and not die, and be he small in number.

Noah Webster Bible
33:6 Let Reuben live, and not die; and let not his men be few.

World English Bible
33:6 Let Reuben live, and not die; Nor let his men be few.

Young's Literal Translation
33:6 Let Reuben live, and not die, And let his men be a number.

Modern Hebrew
וזאת ליהודה ויאמר
שמע יהוה קול
יהודה ואל־עמו
תביאנו ידיו רב לו
ועזר מצריו תהיה׃

Paleo-Hebrew (Before 585 B.C.)
33:7

-

.

Hebrew Transliterated
33:7 VZ'aTh LYHVDH VY'aMUr ShM'y YHVH QVL YHVDH V'aL-'yMV ThBY'aNV YDYV UrB LV V'yZUr MTShUrYV ThHYH.

Latin Vulgate
33:7 haec est Iudae benedictio audi Domine vocem Iudae et ad populum suum introduc eum manus eius pugnabunt pro eo et adiutor illius contra adversarios eius erit

King James Version
33:7 And this is the blessing of Judah: and he said, Hear, LORD, the voice of Judah, and bring him unto his people: let his hands be sufficient for him; and be thou an help to him from his enemies.

American Standard Version
33:7 And this is the blessing of Judah: and he said, Hear, Jehovah, the voice of Judah, And bring him in unto his people. With his hands he contended for himself; And thou shalt be a help against his adversaries.

Bible in Basic English
33:7 And this is the blessing of Judah: he said, Give ear, O Lord, to the voice of Judah and make him one with his people: let your hands take up his cause, and be his help against his attackers.

Darby's English Translation
33:7 And this of Judah; and he said, Hear, Jehovah, the voice of Judah, And bring him unto his people; May his hands strive for them; And be thou a help to him against his oppressors.

Douay Rheims Bible
33:7 This is the blessing of Juda. Hear, O Lord, the voice of Juda, and bring him in unto his people : his hands shall fight for him, and he shall be his helper against his enemies.

Noah Webster Bible
33:7 And this is the blessing of Judah: and he said, Hear, LORD, the voice of Judah, and bring him to his people: let his hands be sufficient for him, and be thou a help to him from his enemies.

World English Bible
33:7 This is the blessing of Judah: and he said, Hear, Yahweh, the voice of Judah, Bring him in to his people. With his hands he contended for himself; You shall be a help against his adversaries.

Young's Literal Translation
33:7 And this is for Judah; and he saith: -- Hear, O Jehovah, the voice of Judah, And unto his people do Thou bring him in; His hand hath striven for him, And an help from his adversaries art Thou.

Modern Hebrew
וללוי אמר תמיך
ואוריך לאיש חסידך
אשר נסיתו במסה
תריבהו על־מי
מריבה׃

Paleo-Hebrew (Before 585 B.C.)
33:8

. -

Hebrew Transliterated
33:8 VLLVY 'aMUr ThMYK V'aVUrYK L'aYSh ChSYDK 'aShUr NSYThV BMSH ThUrYBHV 'yL-MY MUrYBH.

Latin Vulgate
33:8 Levi quoque ait perfectio tua et doctrina tua viro sancto tuo quem probasti in Temptatione et iudicasti ad aquas Contradictionis

King James Version
33:8 And of Levi he said, Let thy Thummim and thy Urim be with thy holy one, whom thou didst prove at Massah, and with whom thou didst strive at the waters of Meribah;

American Standard Version
33:8 And of Levi he said, Thy Thummim and thy Urim are with thy godly one, Whom thou didst prove at Massah, With whom thou didst strive at the waters of Meribah;

Bible in Basic English
33:8 And of Levi he said, Give your Thummim to Levi and let the Urim be with your loved one, whom you put to the test at Massah, with whom you were angry at the waters of Meribah;

Darby's English Translation
33:8 And of Levi he said, Thy Thummim and thy Urim are for thy godly one, Whom thou didst prove at Massah, With whom thou didst strive at the waters of Meribah;

Douay Rheims Bible
33:8 To Levi also he said: Thy perfection, and thy doctrine be to thy holy man, whom thou hast proved in the temptation, and judged at the waters of contradiction :

Noah Webster Bible
33:8 And of Levi he said, Let thy Thummim and thy Urim be with thy holy one, whom thou didst prove at Massah, and with whom thou didst strive at the waters of Meribah;

World English Bible
33:8 Of Levi he said, Your Thummim and your Urim are with your godly one, Whom you did prove at Massah, With whom you did strive at the waters of Meribah;

Young's Literal Translation
33:8 And of Levi he said: -- Thy Thummim and thy Urim are for thy pious one, Whom Thou hast tried in Massah, Thou dost strive with Him at the waters of Meribah;

Modern Hebrew
האמר לאביו ולאמו
לא ראיתיו
ואת־אחיו לא הכיר
ואת־בנו לא ידע כי
שמרו אמרתך ובריתך
ינצרו׃

Paleo-Hebrew (Before 585 B.C.)
33:9

-

-

.

Hebrew Transliterated
33:9 H'aMUr L'aBYV VL'aMV L'a Ur'aYThYV V'aTh-'aChYV L'a HKYUr V'aTh-BNV L'a YD'y KY ShMUrV 'aMUrThK VBUrYThK YNTShUrV.

Latin Vulgate
33:9 qui dixit patri suo et matri suae nescio vos et fratribus suis ignoro illos et nescierunt filios suos hii custodierunt eloquium tuum et pactum tuum servaverunt

King James Version
33:9 Who said unto his father and to his mother, I have not seen him; neither did he acknowledge his brethren, nor knew his own children: for they have observed thy word, and kept thy covenant.

American Standard Version
33:9 Who said of his father, and of his mother, I have not seen him; Neither did he acknowledge his brethren, Nor knew he his own children: For they have observed thy word, And keep thy covenant.

Bible in Basic English
33:9 Who said of his father, Who is he? and of his mother, I have not seen her; he kept himself separate from his brothers and had no knowledge of his children: for they have given ear to your word and kept your agreement.

Darby's English Translation
33:9 Who said to his father and to his mother, I see him not, And he acknowledged not his brethren, And knew not his own children; For they have observed thy word, And kept thy covenant.

Douay Rheims Bible
33:9 Who hath said to his father, and to his mother: I do not know you; and to his brethren: I know you not: and their own children they have not known. These have kept thy word, and observed thy covenant,

Noah Webster Bible
33:9 Who said to his father and to his mother, I have not seen him, neither did he acknowledge his brethren, nor know his own children: for they have observed thy word, and kept thy covenant.

World English Bible
33:9 Who said of his father, and of his mother, I have not seen him; Neither did he acknowledge his brothers, Nor knew he his own children: For they have observed your word, Keep your covenant.

Young's Literal Translation
33:9 Who is saying of his father and his mother, I have not seen him; And his brethren he hath not discerned, And his sons he hath not known; For they have observed Thy saying, And Thy covenant they keep.

Modern Hebrew
יורו משפטיך ליעקב
ותורתך לישראל
ישימו קטורה באפך
וכליל על־ מזבחך׃

Paleo-Hebrew (Before 585 B.C.)
33:10

-
.

Hebrew Transliterated
33:10 YVUrV MShPhTYK LY'yQB VThVUrThK LYShUr'aL YShYMV QTVUrH B'aPhK VKLYL 'yL- MZBChK.

Latin Vulgate
33:10 iudicia tua o Iacob et legem tuam o Israhel ponent thymiama in furore tuo et holocaustum super altare tuum

King James Version
33:10 They shall teach Jacob thy judgments, and Israel thy law: they shall put incense before thee, and whole burnt sacrifice upon thine altar.

American Standard Version
33:10 They shall teach Jacob thine ordinances, And Israel thy law: They shall put incense before thee, And whole burnt-offering upon thine altar.

Bible in Basic English
33:10 They will be the teachers of your decisions to Jacob and of your law to Israel: the burning of perfumes before you will be their right, and the ordering of burned offerings on your altar.

Darby's English Translation
33:10 They shall teach Jacob thine ordinances, And Israel thy law: They shall put incense before thy nostrils, And whole burnt-offering upon thine altar.

Douay Rheims Bible
33:10 Thy judgments, O Jacob, and thy law, O Israel: they shall put incense in thy wrath and holocaust upon thy altar.

Noah Webster Bible
33:10 They shall teach Jacob thy judgments, and Israel thy law; they shall put incense before thee, and whole burnt sacrifice upon thy altar.

World English Bible
33:10 They shall teach Jacob your ordinances, Israel your law: They shall put incense before you, Whole burnt offering on your altar.

Young's Literal Translation
33:10 They teach Thy judgments to Jacob, And Thy law to Israel; They put perfume in Thy nose, And whole burnt-offering on Thine altar.

Modern Hebrew
ברך יהוה חילו
ופעל ידיו תרצה
מחץ מתנים קמיו
ומשנאיו מן־
יקומון׃

Paleo-Hebrew (Before 585 B.C.)
33:11

. -

Hebrew Transliterated
33:11 BUrK YHVH ChYLV VPh'yL YDYV ThUrTShH MChTSh MThNYM QMYV VMShN'aYV MN- YQVMVN.

Latin Vulgate
33:11 benedic Domine fortitudini eius et opera manuum illius suscipe percute dorsa inimicorum eius et qui oderunt eum non consurgant

King James Version
33:11 Bless, LORD, his substance, and accept the work of his hands: smite through the loins of them that rise against him, and of them that hate him, that they rise not again.

American Standard Version
33:11 Bless, Jehovah, his substance, And accept the work of his hands: Smite through the loins of them that rise up against him, And of them that hate him, that they rise not again.

Bible in Basic English
33:11 Let your blessing, O Lord, be on his substance, may the work of his hands be pleasing to you: may those who take up arms against him and all who have hate for him, be wounded through the heart, never to be lifted up again.

Darby's English Translation
33:11 Bless, Jehovah, his substance! And let the work of his hands please thee; Crush the loins of his adversaries, And of them that hate him, that they may never rise again!

Douay Rheims Bible
33:11 Bless, O Lord, his strength, and receive the works of his hands. Strike the backs of his enemies, and let not them that hate him rise.

Noah Webster Bible
33:11 Bless, LORD, his substance, and accept the work of his hands: smite through the loins of them that rise against him, and of them that hate him, that they rise not again.

World English Bible
33:11 Bless, Yahweh, his substance, Accept the work of his hands: Smite through the loins of those who rise up against him, Of those who hate him, that they not rise again.

Young's Literal Translation
33:11 Bless, O Jehovah, his strength, And the work of his hands Thou acceptest, Smite the loins of his withstanders, And of those hating him -- that they rise not!

Modern Hebrew
לבנימן אמר ידיד
יהוה ישכן לבטח
עליו חפף עליו
כל־היום ובין
כתפיו שכן׃

Paleo-Hebrew (Before 585 B.C.)
33:12

-

.

Hebrew Transliterated
33:12 LBNYMN 'aMUr YDYD YHVH YShKN LBTCh 'yLYV ChPhPh 'yLYV KL-HYVM VBYN KThPhYV ShKN.

Latin Vulgate
33:12 et Beniamin ait amantissimus Domini habitabit confidenter in eo quasi in thalamo tota die morabitur et inter umeros illius requiescet

King James Version
33:12 And of Benjamin he said, The beloved of the LORD shall dwell in safety by him; and the LORD shall cover him all the day long, and he shall dwell between his shoulders.

American Standard Version
33:12 Of Benjamin he said, The beloved of Jehovah shall dwell in safety by him; He covereth him all the day long, And he dwelleth between his shoulders.

Bible in Basic English
33:12 And of Benjamin he said, Benjamin is the loved one of the Lord, he will be kept safe at all times; he will be covered by the Most High, resting between his arms.

Darby's English Translation
33:12 Of Benjamin he said, The beloved of Jehovah, -- he shall dwell in safety by him; He will cover him all the day long, And dwell between his shoulders.

Douay Rheims Bible
33:12 And to Benjamin he said: The best beloved of the Lord shall dwell confidently in him: as in a bride chamber shall he abide all the day long, and between his shoulders shall be rest.

Noah Webster Bible
33:12 And of Benjamin he said, The beloved of the LORD shall dwell in safety by him; and the LORD shall cover him all the day long, and he shall dwell between his shoulders.

World English Bible
33:12 Of Benjamin he said, The beloved of Yahweh shall dwell in safety by him; He covers him all the day long, He dwells between his shoulders.

Young's Literal Translation
33:12 Of Benjamin he said: -- The beloved of Jehovah doth tabernacle confidently by him, Covering him over all the day; Yea, between his shoulders He doth tabernacle.

Modern Hebrew
וליוסף אמר מברכת
יהוה ארצו ממגד
שמים מטל ומתהום
רבצת תחת׃

Paleo-Hebrew (Before 585 B.C.)
33:13

.

Hebrew Transliterated
33:13 VLYVSPh 'aMUr MBUrKTh YHVH 'aUrTShV MMGD ShMYM MTL VMThHVM UrBTShTh ThChTh.

Latin Vulgate
33:13 Ioseph quoque ait de benedictione Domini terra eius de pomis caeli et rore atque abysso subiacente

King James Version
33:13 And of Joseph he said, Blessed of the LORD be his land, for the precious things of heaven, for the dew, and for the deep that coucheth beneath,

American Standard Version
33:13 And of Joseph he said, Blessed of Jehovah be his land, For the precious things of heaven, for the dew, And for the deep that coucheth beneath,

Bible in Basic English
33:13 And of Joseph he said, Let the blessing of the Lord be on his land; for the good things of heaven on high, and the deep waters flowing under the earth,

Darby's English Translation
33:13 And of Joseph he said, Blessed of Jehovah be his land! By the precious things of the heavens, By the dew, and by the deep that lieth beneath,

Douay Rheims Bible
33:13 To Joseph also he said: Of the blessing of the Lord be his land, of the fruits of heaven, and of the dew, and of the deep that lieth beneath.

Noah Webster Bible
33:13 And of Joseph he said, Blessed of the LORD be his land, for the precious things of heaven, for the dew, and for the deep that coucheth beneath,

World English Bible
33:13 Of Joseph he said, Blessed of Yahweh be his land, For the precious things of the heavens, for the dew, For the deep that couches beneath,

Young's Literal Translation
33:13 And of Joseph he said: -- Blessed of Jehovah is his land, By precious things of the heavens, By dew, and by the deep crouching beneath,

Modern Hebrew
וממגד תבואת שמש
וממגד גרש ירחים׃

Paleo-Hebrew (Before 585 B.C.)
33:14

.

Hebrew Transliterated
33:14 VMMGD ThBV'aTh ShMSh VMMGD GUrSh YUrChYM.

Latin Vulgate
33:14 de pomis fructuum solis ac lunae

King James Version
33:14 And for the precious fruits brought forth by the sun, and for the precious things put forth by the moon,

American Standard Version
33:14 And for the precious things of the fruits of the sun, And for the precious things of the growth of the moons,

Bible in Basic English
33:14 And the good things of the fruits of the sun, and the good things of the growth of the moons,

Darby's English Translation
33:14 And by the precious fruits of the sun, And by the precious things put forth by the months,

Douay Rheims Bible
33:14 Of the fruits brought forth by the sun and by the moon.

Noah Webster Bible
33:14 And for the precious fruits brought forth by the sun, and for the precious things put forth by the moon,

World English Bible
33:14 For the precious things of the fruits of the sun, For the precious things of the growth of the moons,

Young's Literal Translation
33:14 And by precious things -- fruits of the sun, And by precious things -- cast forth by the moons,

Modern Hebrew
ומראש הררי־קדם
וממגד גבעות עולם׃

Paleo-Hebrew (Before 585 B.C.)
33:15
-

.

Hebrew Transliterated
33:15 VMUr'aSh HUrUrY-QDM VMMGD GB'yVTh 'yVLM.

Latin Vulgate
33:15 de vertice antiquorum montium de pomis collium aeternorum

King James Version
33:15 And for the chief things of the ancient mountains, and for the precious things of the lasting hills,

American Standard Version
33:15 And for the chief things of the ancient mountains, And for the precious things of the everlasting hills,

Bible in Basic English
33:15 And the chief things of the oldest mountains, and the good things of the eternal hills,

Darby's English Translation
33:15 And by the best things of the ancient mountains, And by the precious things of the everlasting hills,

Douay Rheims Bible
33:15 Of the tops of the ancient mountains, of the fruits of the everlasting hills:

Noah Webster Bible
33:15 And for the chief things of the ancient mountains, and for the precious things of the lasting hills,

World English Bible
33:15 For the chief things of the ancient mountains, For the precious things of the everlasting hills,

Young's Literal Translation
33:15 And by chief things -- of the ancient mountains, And by precious things -- of the age-during heights,

Modern Hebrew
וממגד ארץ ומלאה
ורצון שכני סנה
תבואתה לראש יוסף
ולקדקד נזיר אחיו׃

Paleo-Hebrew (Before 585 B.C.)
33:16

.

Hebrew Transliterated
33:16 VMMGD 'aUrTSh VML'aH VUrTShVN ShKNY SNH ThBV'aThH LUr'aSh YVSPh VLQDQD NZYUr 'aChYV.

Latin Vulgate
33:16 et de frugibus terrae et plenitudine eius benedictio illius qui apparuit in rubo veniat super caput Ioseph et super verticem nazarei inter fratres suos

King James Version
33:16 And for the precious things of the earth and fulness thereof, and for the good will of him that dwelt in the bush: let the blessing come upon the head of Joseph, and upon the top of the head of him that was separated from his brethren.

American Standard Version
33:16 And for the precious things of the earth and the fulness thereof, And the good will of him that dwelt in the bush. Let the blessing come upon the head of Joseph, And upon the crown of the head of him that was separate from his brethren.

Bible in Basic English
33:16 The good things of the earth and all its wealth, the good pleasure of him who was seen in the burning tree: may they come on the head of Joseph, on the head of him who was prince among his brothers.

Darby's English Translation
33:16 And by the precious things of the earth and the fulness thereof. And let the good will of him that dwelt in the bush Come upon the head of Joseph, Upon the top of the head of him that was separated from his brethren.

Douay Rheims Bible
33:16 And of the fruits of the earth, and of the fulness thereof. The blessing of him that appeared in the bush, come upon the head of Joseph, and upon the crown of the Nazarite among his brethren.

Noah Webster Bible
33:16 And for the precious things of the earth and fullness of it, and for the good will of him that dwelt in the bush; let the blessing come upon the head of Joseph, and upon the top of the head of him that was separated from his brethren.

World English Bible
33:16 For the precious things of the earth and the fullness of it, The good will of him who lived in the bush. Let the blessing come on the head of Joseph, On the crown of the head of him who was separate from his brothers.

Young's Literal Translation
33:16 And by precious things -- of earth and its fulness, And the good pleasure Of Him who is dwelling in the bush, -- Let it come for the head of Joseph, And for the crown of him Who is separate from his brethren.

Modern Hebrew
בכור שורו הדר לו
וקרני ראם קרניו
בהם עמים ינגח
יחדו אפסי־ארץ והם
רבבות אפרים והם
אלפי מנשה׃

Paleo-Hebrew (Before 585 B.C.)
33:17

-

.

Hebrew Transliterated
33:17 BKVUr ShVUrV HDUr LV VQUrNY Ur'aM QUrNYV BHM 'yMYM YNGCh YChDV 'aPhSY-'aUrTSh VHM UrBBVTh 'aPhUrYM VHM 'aLPhY MNShH.

Latin Vulgate
33:17 quasi primogeniti tauri pulchritudo eius cornua rinocerotis cornua illius in ipsis ventilabit gentes usque ad terminos terrae hae sunt multitudines Ephraim et haec milia Manasse

King James Version
33:17 His glory is like the firstling of his bullock, and his horns are like the horns of unicorns: with them he shall push the people together to the ends of the earth: and they are the ten thousands of Ephraim, and they are the thousands of Manasseh.

American Standard Version
33:17 The firstling of his herd, majesty is his; And his horns are the horns of the wild-ox: With them he shall push the peoples all of them, even the ends of the earth: And they are the ten thousands of Ephraim, And they are the thousands of Manasseh.

Bible in Basic English
33:17 He is a young ox, glory is his; his horns are the horns of the mountain ox, with which all peoples will be wounded, even to the ends of the earth: they are the ten thousands of Ephraim and the thousands of Manasseh.

Darby's English Translation
33:17 His majesty is as the firstling of his ox; And his horns are as the horns of a buffalo. With them shall he push the peoples Together to the ends of the earth. These are the myriads of Ephraim, And these are the thousands of Manasseh.

Douay Rheims Bible
33:17 His beauty as of the firstling of a bullock, his horns as the horns of a rhinoceros: with them shall he push the nations even to the ends of the earth These are the multitudes of Ephraim and these the thousands of Manasses.

Noah Webster Bible
33:17 His glory is like the firstling of his bullock, and his horns are like the horns of unicorns: with them he shall push the people together to the ends of the earth: and they are the ten thousands of Ephraim, and they are the thousands of Manasseh.

World English Bible
33:17 The firstborn of his herd, majesty is his; His horns are the horns of the wild-ox: With them he shall push the peoples all of them, even the ends of the earth: They are the ten thousands of Ephraim, They are the thousands of Manasseh.

Young's Literal Translation
33:17 His honour is a firstling of his ox, And his horns are horns of a reem; By them peoples he doth push together To the ends of earth; And they are the myriads of Ephraim, And they are the thousands of Manasseh.

Modern Hebrew
ולזבולן אמר שמח
זבולן בצאתך
ויששכר באהליך׃

Paleo-Hebrew (Before 585 B.C.)
33:18

.

Hebrew Transliterated
33:18 VLZBVLN 'aMUr ShMCh ZBVLN BTSh'aThK VYShShKUr B'aHLYK.

Latin Vulgate
33:18 et Zabulon ait laetare Zabulon in exitu tuo et Isachar in tabernaculis tuis

King James Version
33:18 And of Zebulun he said, Rejoice, Zebulun, in thy going out; and, Issachar, in thy tents.

American Standard Version
33:18 And of Zebulun he said, Rejoice, Zebulun, in thy going out; And, Issachar, in thy tents.

Bible in Basic English
33:18 And of Zebulun he said, Be glad, Zebulun, in your going out; and, Issachar, in your tents.

Darby's English Translation
33:18 And of Zebulun he said, Rejoice, Zebulun, in thy going out; And thou, Issachar, in thy tents!

Douay Rheims Bible
33:18 And to Zabulon he said: Rejoice, O Zabulon, in thy going out; and Issachar in thy tabernacles.

Noah Webster Bible
33:18 And of Zebulun he said, Rejoice, Zebulun, in thy going out; and Issachar, in thy tents.

World English Bible
33:18 Of Zebulun he said, Rejoice, Zebulun, in your going out; Issachar, in your tents.

Young's Literal Translation
33:18 And of Zebulun he said: -- Rejoice, O Zebulun, in thy going out, And, O Issachar, in thy tents;

Modern Hebrew
עמים הר־יקראו שם
יזבחו זבחי־צדק כי
שפע ימים יינקו
ושפני טמוני חול׃

Paleo-Hebrew (Before 585 B.C.)
33:19
-

-

.

Hebrew Transliterated
33:19 'yMYM HUr-YQUr'aV ShM YZBChV ZBChY-TShDQ KY ShPh'y YMYM YYNQV VShPhNY TMVNY ChVL.

Latin Vulgate
33:19 populos ad montem vocabunt ibi immolabunt victimas iustitiae qui inundationem maris quasi lac sugent et thesauros absconditos harenarum

King James Version
33:19 They shall call the people unto the mountain; there they shall offer sacrifices of righteousness: for they shall suck of the abundance of the seas, and of treasures hid in the sand.

American Standard Version
33:19 They shall call the peoples unto the mountain; There shall they offer sacrifices of righteousness: For they shall suck the abundance of the seas, And the hidden treasures of the sand.

Bible in Basic English
33:19 They will send out the word for the people to come to the mountain, taking there the offerings of righteousness: for the store of the seas will be theirs, and the secret wealth of the sand.

Darby's English Translation
33:19 They shall invite the peoples to the mountain; There they shall offer sacrifices of righteousness; For they will suck the abundance of the seas, And the hidden treasures of the sand.

Douay Rheims Bible
33:19 They shall call the people to the mountain: there shall they sacrifice the victims of justice. Who shall suck as milk the abundance of the sea, and the hidden treasures of the sands.

Noah Webster Bible
33:19 They shall call the people to the mountain; there they shall offer sacrifices of righteousness: for they shall suck of the abundance of the seas, and of treasures hid in the sand.

World English Bible
33:19 They shall call the peoples to the mountain; There shall they offer sacrifices of righteousness: For they shall suck the abundance of the seas, The hidden treasures of the sand.

Young's Literal Translation
33:19 Peoples to the mountain they call, There they sacrifice righteous sacrifices; For the abundance of the seas they suck, And hidden things hidden in the sand.

Modern Hebrew
ולגד אמר ברוך
מרחיב גד כלביא
שכן וטרף זרוע
אף־קדקד׃

Paleo-Hebrew (Before 585 B.C.)
33:20

. -

Hebrew Transliterated
33:20 VLGD 'aMUr BUrVK MUrChYB GD KLBY'a ShKN VTUrPh ZUrV'y 'aPh-QDQD.

Latin Vulgate
33:20 et Gad ait benedictus in latitudine Gad quasi leo requievit cepitque brachium et verticem

King James Version
33:20 And of Gad he said, Blessed be he that enlargeth Gad: he dwelleth as a lion, and teareth the arm with the crown of the head.

American Standard Version
33:20 And of Gad he said, Blessed be he that enlargeth Gad: He dwelleth as a lioness, And teareth the arm, yea, the crown of the head.

Bible in Basic English
33:20 Of Gad he said, A blessing be on him who makes wide the limits of Gad: he takes his rest like a she-lion, taking for himself the arm and the crown of the head.

Darby's English Translation
33:20 And of Gad he said, Blessed be he that enlargeth Gad! As a lion doth he dwell, and teareth the arm, even the top of the head.

Douay Rheims Bible
33:20 And to Gad he said: Blessed be Gad in his breadth: he hath rested as a lion, and hath seized upon the arm and the top of the head.

Noah Webster Bible
33:20 And of Gad he said: Blessed be he that enlargeth Gad: he dwelleth as a lion, and teareth the arm with the crown of the head.

World English Bible
33:20 Of Gad he said, Blessed be he who enlarges Gad: He dwells as a lioness, Tears the arm, yes, the crown of the head.

Young's Literal Translation
33:20 And of Gad he said: -- Blessed of the Enlarger is Gad, As a lioness he doth tabernacle, And hath torn the arm -- also the crown!

Modern Hebrew
וירא ראשית לו
כי־שם חלקת מחקק
ספון ויתא ראשי עם
צדקת יהוה עשה
ומשפטיו עם־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
33:21

-

. -

Hebrew Transliterated
33:21 VYUr'a Ur'aShYTh LV KY-ShM ChLQTh MChQQ SPhVN VYTh'a Ur'aShY 'yM TShDQTh YHVH 'yShH VMShPhTYV 'yM-YShUr'aL.

Latin Vulgate
33:21 et vidit principatum suum quod in parte sua doctor esset repositus qui fuit cum principibus populi et fecit iustitias Domini et iudicium suum cum Israhel

King James Version
33:21 And he provided the first part for himself, because there, in a portion of the lawgiver, was he seated; and he came with the heads of the people, he executed the justice of the LORD, and his judgments with Israel.

American Standard Version
33:21 And he provided the first part for himself, For there was the lawgiver`s portion reserved; And he came with the heads of the people; He executed the righteousness of Jehovah, And his ordinances with Israel.

Bible in Basic English
33:21 He kept for himself the first part, for his was the ruler's right: he put in force the righteousness of the Lord, and his decisions for Israel.

Darby's English Translation
33:21 And he provided the first part for himself, For there was reserved the portion of the lawgiver; And he came with the heads of the people; The justice of Jehovah and his judgments Hath he executed with Israel.

Douay Rheims Bible
33:21 And he saw his pre-eminence, that in his portion the teacher was laid up: who was with the princes of the people, and did the justices of the Lord, and his judgment with Israel.

Noah Webster Bible
33:21 And he provided the first part for himself, because there, in a portion of the lawgiver, was he seated: and he came with the heads of the people, he executed the justice of the LORD, and his judgments with Israel.

World English Bible
33:21 He provided the first part for himself, For there was the lawgiver`s portion reserved; He came with the heads of the people; He executed the righteousness of Yahweh, His ordinances with Israel.

Young's Literal Translation
33:21 And he provideth the first part for himself, For there the portion of the lawgiver is covered, And he cometh with the heads of the people; The righteousness of Jehovah he hath done, And His judgments with Israel.

Modern Hebrew
ולדן אמר דן גור
אריה יזנק
מן־הבשן׃

Paleo-Hebrew (Before 585 B.C.)
33:22

. -

Hebrew Transliterated
33:22 VLDN 'aMUr DN GVUr 'aUrYH YZNQ MN-HBShN.

Latin Vulgate
33:22 Dan quoque ait Dan catulus leonis fluet largiter de Basan

King James Version
33:22 And of Dan he said, Dan is a lion's whelp: he shall leap from Bashan.

American Standard Version
33:22 And of Dan he said, Dan is a lion`s whelp, That leapeth forth from Bashan.

Bible in Basic English
33:22 And of Dan he said, Dan is a young lion, springing out from Bashan.

Darby's English Translation
33:22 And of Dan he said, Dan is a young lion; He shall spring forth from Bashan.

Douay Rheims Bible
33:22 To Dan also he said: Dan is a young lion, he shall flow plentifully from Basan.

Noah Webster Bible
33:22 And of Dan he said, Dan is a lion's whelp: he shall leap from Bashan.

World English Bible
33:22 Of Dan he said, Dan is a lion`s whelp, That leaps forth from Bashan.

Young's Literal Translation
33:22 And of Dan he said: -- Dan is a lion`s whelp; he doth leap from Bashan.

Modern Hebrew
ולנפתלי אמר נפתלי
שבע רצון ומלא
ברכת יהוה ים
ודרום ירשה׃

Paleo-Hebrew (Before 585 B.C.)
33:23

.

Hebrew Transliterated
33:23 VLNPhThLY 'aMUr NPhThLY ShB'y UrTShVN VML'a BUrKTh YHVH YM VDUrVM YUrShH.

Latin Vulgate
33:23 et Nepthalim dixit Nepthalim abundantia perfruetur et plenus erit benedictione Domini mare et meridiem possidebit

King James Version
33:23 And of Naphtali he said, O Naphtali, satisfied with favour, and full with the blessing of the LORD: possess thou the west and the south.

American Standard Version
33:23 And of Naphtali he said, O Naphtali, satisfied with favor, And full with the blessing of Jehovah, Possess thou the west and the south.

Bible in Basic English
33:23 And of Naphtali he said, O Naphtali, made glad with grace and full of the blessing of the Lord: the sea and its fishes will be his.

Darby's English Translation
33:23 And of Naphtali he said, Naphtali, satisfied with favour, And full of the blessing of Jehovah, Possess thou the west and the south.

Douay Rheims Bible
33:23 And to Nephtali he said: Nephtali shall enjoy abundance, and shall be full of the blessings of the Lord: he shall possess the sea and the south.

Noah Webster Bible
33:23 And of Naphtali he said, O Naphtali, satisfied with favor, and full with the blessing of the LORD: possess thou the west and the south.

World English Bible
33:23 Of Naphtali he said, Naphtali, satisfied with favor, Full with the blessing of Yahweh, Possess you the west and the south.

Young's Literal Translation
33:23 And of Naphtali he said: -- O Naphtali, satisfied with pleasure, And full of the blessing of Jehovah, West and south possess thou.

Modern Hebrew
ולאשר אמר ברוך
מבנים אשר יהי
רצוי אחיו וטבל
בשמן רגלו׃

Paleo-Hebrew (Before 585 B.C.)
33:24

.

Hebrew Transliterated
33:24 VL'aShUr 'aMUr BUrVK MBNYM 'aShUr YHY UrTShVY 'aChYV VTBL BShMN UrGLV.

Latin Vulgate
33:24 Aser quoque ait benedictus in filiis Aser sit placens fratribus suis tinguat in oleo pedem suum

King James Version
33:24 And of Asher he said, Let Asher be blessed with children; let him be acceptable to his brethren, and let him dip his foot in oil.

American Standard Version
33:24 And of Asher he said, Blessed be Asher with children; Let him be acceptable unto his brethren, And let him dip his foot in oil.

Bible in Basic English
33:24 And of Asher he said, Let Asher have the blessing of children; may he be pleasing to his brothers, and let his foot be wet with oil.

Darby's English Translation
33:24 And of Asher he said, Asher shall be blessed with sons; Let him be acceptable to his brethren, And let him dip his foot in oil.

Douay Rheims Bible
33:24 To Aser also he said: Let Aser be blessed with children, let him be acceptable to his brethren, and let him dip his foot in oil.

Noah Webster Bible
33:24 And of Asher he said, Let Asher be blessed with children; let him be acceptable to his brethren, and let him dip his foot in oil.

World English Bible
33:24 Of Asher he said, Blessed be Asher with children; Let him be acceptable to his brothers, Let him dip his foot in oil.

Young's Literal Translation
33:24 And of Asher he said: -- Blessed with sons is Asher, Let him be accepted by his brethren, And dipping in oil his foot.

Modern Hebrew
ברזל ונחשת מנעלך
וכימיך דבאך׃

Paleo-Hebrew (Before 585 B.C.)
33:25

.

Hebrew Transliterated
33:25 BUrZL VNChShTh MN'yLK VKYMYK DB'aK.

Latin Vulgate
33:25 ferrum et aes calciamentum eius sicut dies iuventutis tuae ita et senectus tua

King James Version
33:25 Thy shoes shall be iron and brass; and as thy days, so shall thy strength be.

American Standard Version
33:25 Thy bars shall be iron and brass; And as thy days, so shall thy strength be.

Bible in Basic English
33:25 Your shoes will be iron and brass; and as your days, so may your work be.

Darby's English Translation
33:25 Iron and brass shall be thy bolts; And thy rest as thy days.

Douay Rheims Bible
33:25 His shoe shall be iron and brass. As the days of thy youth, so also shall thy old age be.

Noah Webster Bible
33:25 Thy shoes shall be iron and brass; and as thy days, so shall thy strength be.

World English Bible
33:25 Your bars shall be iron and brass; As your days, so shall your strength be.

Young's Literal Translation
33:25 Iron and brass are thy shoes, And as thy days -- thy strength.

Modern Hebrew
אין כאל ישרון רכב
שמים בעזרך
ובגאותו שחקים׃

Paleo-Hebrew (Before 585 B.C.)
33:26

.

Hebrew Transliterated
33:26 'aYN K'aL YShUrVN UrKB ShMYM B'yZUrK VBG'aVThV ShChQYM.

Latin Vulgate
33:26 non est alius ut Deus rectissimi ascensor caeli auxiliator tuus magnificentia eius discurrunt nubes

King James Version
33:26 There is none like unto the God of Jeshurun, who rideth upon the heaven in thy help, and in his excellency on the sky.

American Standard Version
33:26 There is none like unto God, O Jeshurun, Who rideth upon the heavens for thy help, And in his excellency on the skies.

Bible in Basic English
33:26 No other is like the God of Jeshurun, coming on the heavens to your help, and letting his glory be seen in the skies.

Darby's English Translation
33:26 There is none like unto the �God of Jeshurun, Who rideth upon the heavens to thy help, And in his majesty, upon the clouds.

Douay Rheims Bible
33:26 There is no other God like the God of the rightest: he that is mounted upon the heaven is thy helper. By his magnificence the clouds run hither and thither.

Noah Webster Bible
33:26 There is none like to the God of Jeshurun, who rideth upon the heaven in thy help, and in his excellence on the sky.

World English Bible
33:26 There is none like God, Jeshurun, Who rides on the heavens for your help, In his excellency on the skies.

Young's Literal Translation
33:26 There is none like the God of Jeshurun, Riding the heavens in thy help, And in His excellency the skies.

Modern Hebrew
מענה אלהי קדם
ומתחת זרעת עולם
ויגרש מפניך אויב
ויאמר השמד׃

Paleo-Hebrew (Before 585 B.C.)
33:27

.

Hebrew Transliterated
33:27 M'yNH 'aLHY QDM VMThChTh ZUr'yTh 'yVLM VYGUrSh MPhNYK 'aVYB VY'aMUr HShMD.

Latin Vulgate
33:27 habitaculum eius sursum et subter brachia sempiterna eiciet a facie tua inimicum dicetque conterere

King James Version
33:27 The eternal God is thy refuge, and underneath are the everlasting arms: and he shall thrust out the enemy from before thee; and shall say, Destroy them.

American Standard Version
33:27 The eternal God is thy dwelling-place, And underneath are the everlasting arms. And he thrust out the enemy from before thee, And said, Destroy.

Bible in Basic English
33:27 The God of your fathers is your safe resting-place, and under you are his eternal arms: driving out the forces of your haters from before you, he said, Let destruction overtake them.

Darby's English Translation
33:27 Thy refuge is the God of old, And underneath are the eternal arms; And he shall drive out the enemy from before thee, And shall say, Destroy them!

Douay Rheims Bible
33:27 His dwelling is above, and underneath are the everlasting arms: he shall cast out the enemy from before thee, and shall say: Be thou brought to nought.

Noah Webster Bible
33:27 The eternal God is thy refuge, and underneath are the everlasting arms: and he shall thrust out the enemy from before thee, and shall say, Destroy them.

World English Bible
33:27 The eternal God is your dwelling-place, Underneath are the everlasting arms. He thrust out the enemy from before you, Said, Destroy.

Young's Literal Translation
33:27 A habitation is the eternal God, And beneath are arms age-during. And He casteth out from thy presence the enemy, and saith, `Destroy!`

Modern Hebrew
וישכן ישראל בטח
בדד עין יעקב
אל־ארץ דגן ותירוש
אף־שמיו יערפו טל׃

Paleo-Hebrew (Before 585 B.C.)
33:28

-
-
.

Hebrew Transliterated
33:28 VYShKN YShUr'aL BTCh BDD 'yYN Y'yQB 'aL-'aUrTSh DGN VThYUrVSh 'aPh-ShMYV Y'yUrPhV TL.

Latin Vulgate
33:28 habitabit Israhel confidenter et solus oculus Iacob in terra frumenti et vini caelique caligabunt rore

King James Version
33:28 Israel then shall dwell in safety alone: the fountain of Jacob shall be upon a land of corn and wine; also his heavens shall drop down dew.

American Standard Version
33:28 And Israel dwelleth in safety, The fountain of Jacob alone, In a land of grain and new wine; Yea, his heavens drop down dew.

Bible in Basic English
33:28 And Israel is living in peace, the fountain of Jacob by himself, in a land of grain and wine, with dew dropping from the heavens.

Darby's English Translation
33:28 And Israel shall dwell in safety alone, The fountain of Jacob, in a land of corn and new wine; Also his heavens shall drop down dew.

Douay Rheims Bible
33:28 Israel shall dwell in safety, and alone. The eye of Jacob in a land of corn and wine, and the heavens shall be misty with dew.

Noah Webster Bible
33:28 Israel then shall dwell in safety alone; the fountain of Jacob shall be upon a land of corn and wine, also his heavens shall drop down dew.

World English Bible
33:28 Israel dwells in safety, The fountain of Jacob alone, In a land of grain and new wine; Yes, his heavens drop down dew.

Young's Literal Translation
33:28 And Israel doth tabernacle in confidence alone; The eye of Jacob is unto a land of corn and wine; Also His heavens drop down dew.

Modern Hebrew
אשריך ישראל מי
כמוך עם נושע
ביהוה מגן עזרך
ואשר־חרב גאותך
ויכחשו איביך לך
ואתה על־במותימו
תדרך׃

Paleo-Hebrew (Before 585 B.C.)
33:29

-

-
.

Hebrew Transliterated
33:29 'aShUrYK YShUr'aL MY KMVK 'yM NVSh'y BYHVH MGN 'yZUrK V'aShUr-ChUrB G'aVThK VYKChShV 'aYBYK LK V'aThH 'yL-BMVThYMV ThDUrK.

Latin Vulgate
33:29 beatus tu Israhel quis similis tui popule qui salvaris in Domino scutum auxilii tui et gladius gloriae tuae negabunt te inimici tui et tu eorum colla calcabis

King James Version
33:29 Happy art thou, O Israel: who is like unto thee, O people saved by the LORD, the shield of thy help, and who is the sword of thy excellency! and thine enemies shall be found liars unto thee; and thou shalt tread upon their high places.

American Standard Version
33:29 Happy art thou, O Israel: Who is like unto thee, a people saved by Jehovah, The shield of thy help, And the sword of thy excellency! And thine enemies shall submit themselves unto thee; And thou shalt tread upon their high places.

Bible in Basic English
33:29 Happy are you, O Israel: who is like you, a people whose saviour is the Lord, whose help is your cover, whose sword is your strength! All those who are against you will put themselves under your rule, and your feet will be planted on their high places.

Darby's English Translation
33:29 Happy art thou, Israel! Who is like unto thee, a people saved by Jehovah, The shield of thy help, And the sword of thine excellency? And thine enemies shall come cringing to thee; And thou shalt tread upon their high places.

Douay Rheims Bible
33:29 Blessed are thou, Israel: who is like to thee, O people, that art saved by the Lord? the shield of thy help, and the sword of thy glory: thy enemies shall deny thee, and thou shalt tread upon their necks.

Noah Webster Bible
33:29 Happy art thou, O Israel: who is like to thee, O people saved by the LORD, the shield of thy help, and who is the sword of thy excellence! and thy enemies shall be found liars to thee; and thou shalt tread upon their high places.

World English Bible
33:29 Happy are you, Israel: Who is like you, a people saved by Yahweh, The shield of your help, The sword of your excellency! Your enemies shall submit themselves to you; You shall tread on their high places.

Young's Literal Translation
33:29 O thy happiness, O Israel! who is like thee? A people saved by Jehovah, The shield of thy help, And He who is the sword of thine excellency: And thine enemies are subdued for thee, And thou on their high places dost tread.`

Deuteronomy 34


Deuteronomy Chapter 34 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Deuteronomy 33

The Fifth Book of Moses, called Deuteronomy

Chapter 34

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12
Modern Hebrew
ויעל משה מערבת
מואב אל־הר נבו
ראש הפסגה אשר
על־פני ירחו
ויראהו יהוה
את־כל־הארץ
את־הגלעד עד־דן׃

Paleo-Hebrew (Before 585 B.C.)
34:1

-

-

- [image] [image] -
. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
34:1 VY'yL MShH M'yUrBTh MV'aB 'aL-HUr NBV Ur'aSh HPhSGH 'aShUr 'yL-PhNY YUrChV VYUr'aHV YHVH 'aTh-KL-H'aUrTSh 'aTh-HGL'yD 'yD-DN.

Latin Vulgate
34:1 ascendit ergo Moses de campestribus Moab super montem Nebo in verticem Phasga contra Hiericho ostenditque ei Dominus omnem terram Galaad usque Dan

King James Version
34:1 And Moses went up from the plains of Moab unto the mountain of Nebo, to the top of Pisgah, that is over against Jericho. And the LORD shewed him all the land of Gilead, unto Dan,

American Standard Version
34:1 And Moses went up from the plains of Moab unto mount Nebo, to the top of Pisgah, that is over against Jericho. And Jehovah showed him all the land of Gilead, unto Dan,

Bible in Basic English
34:1 And Moses went up from the table-lands of Moab to Mount Nebo, to the top of Pisgah which is facing Jericho. And the Lord let him see all the land, the land of Gilead as far as Dan;

Darby's English Translation
34:1 And Moses went up from the plains of Moab to mount Nebo, to the top of Pisgah, which is opposite Jericho. And Jehovah shewed him the whole land, Gilead to Dan,

Douay Rheims Bible
34:1 Then Moses went up from the plains of Moab upon mount Nebo, to the top of Phasga over against Jericho: and the Lord shewed him all the land of Galaad as far as Dan.

Noah Webster Bible
34:1 And Moses went up from the plains of Moab, upon the mountain of Nebo, to the top of Pisgah, that is over against Jericho: and the LORD showed him all the land of Gilead, to Dan,

World English Bible
34:1 Moses went up from the plains of Moab to Mount Nebo, to the top of Pisgah, that is over against Jericho. Yahweh showed him all the land of Gilead, to Dan,

Young's Literal Translation
34:1 And Moses goeth up from the plains of Moab unto mount Nebo, the top of Pisgah, which is on the front of Jericho, and Jehovah sheweth him all the land -- Gilead unto Dan,

Modern Hebrew
ואת כל־נפתלי
ואת־ארץ אפרים
ומנשה ואת כל־ארץ
יהודה עד הים
האחרון׃

Paleo-Hebrew (Before 585 B.C.)
34:2
-
-

-

.

Hebrew Transliterated
34:2 V'aTh KL-NPhThLY V'aTh-'aUrTSh 'aPhUrYM VMNShH V'aTh KL-'aUrTSh YHVDH 'yD HYM H'aChUrVN.

Latin Vulgate
34:2 et universum Nepthalim terramque Ephraim et Manasse et omnem terram usque ad mare Novissimum

King James Version
34:2 And all Naphtali, and the land of Ephraim, and Manasseh, and all the land of Judah, unto the utmost sea,

American Standard Version
34:2 and all Naphtali, and the land of Ephraim and Manasseh, and all the land of Judah, unto the hinder sea,

Bible in Basic English
34:2 And all Naphtali and the land of Ephraim and Manasseh, and all the land of Judah, as far as the Great Sea of the west;

Darby's English Translation
34:2 and all Naphtali, and the land of Ephraim, and Manasseh, and all the land of Judah, unto the hindmost sea,

Douay Rheims Bible
34:2 And all Nephtali, and the land of Ephraim and Manasses, and all the land of Juda unto the furthermost sea,

Noah Webster Bible
34:2 And all Naphtali, and the land of Ephraim, and Manasseh, and all the land of Judah, to the utmost sea,

World English Bible
34:2 and all Naphtali, and the land of Ephraim and Manasseh, and all the land of Judah, to the hinder sea,

Young's Literal Translation
34:2 and all Naphtali, and the land of Ephraim, and Manasseh, and all the land of Judah unto the further sea,

Modern Hebrew
ואת־הנגב ואת־הככר
בקעת ירחו עיר
התמרים עד־צער׃

Paleo-Hebrew (Before 585 B.C.)
34:3
- [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
34:3 V'aTh-HNGB V'aTh-HKKUr BQ'yTh YUrChV 'yYUr HThMUrYM 'yD-TSh'yUr.

Latin Vulgate
34:3 et australem partem et latitudinem campi Hiericho civitatis Palmarum usque Segor

King James Version
34:3 And the south, and the plain of the valley of Jericho, the city of palm trees, unto Zoar.

American Standard Version
34:3 and the South, and the Plain of the valley of Jericho the city of palm-trees, unto Zoar.

Bible in Basic English
34:3 And the South, and the circle of the valley of Jericho, the town of palm-trees, as far as Zoar.

Darby's English Translation
34:3 and the south, and the plain of the valley of Jericho, the city of palm-trees, to Zoar.

Douay Rheims Bible
34:3 And the south part, and the breadth of the plain of Jericho the city of palm trees as far as Segor.

Noah Webster Bible
34:3 And the south, and the plain of the valley of Jericho, the city of palm-trees, to Zoar.

World English Bible
34:3 and the South, and the Plain of the valley of Jericho the city of palm-trees, to Zoar.

Young's Literal Translation
34:3 and the south, and the circuit of the valley of Jericho, the city of palms, unto Zoar.

Modern Hebrew
ויאמר יהוה אליו
זאת הארץ אשר
נשבעתי לאברהם
ליצחק וליעקב לאמר
לזרעך אתננה
הראיתיך בעיניך
ושמה לא תעבר׃

Paleo-Hebrew (Before 585 B.C.)
34:4

.

Hebrew Transliterated
34:4 VY'aMUr YHVH 'aLYV Z'aTh H'aUrTSh 'aShUr NShB'yThY L'aBUrHM LYTShChQ VLY'yQB L'aMUr LZUr'yK 'aThNNH HUr'aYThYK B'yYNYK VShMH L'a Th'yBUr.

Latin Vulgate
34:4 dixitque Dominus ad eum haec est terra pro qua iuravi Abraham Isaac et Iacob dicens semini tuo dabo eam vidisti eam oculis tuis et non transibis ad illam

King James Version
34:4 And the LORD said unto him, This is the land which I sware unto Abraham, unto Isaac, and unto Jacob, saying, I will give it unto thy seed: I have caused thee to see it with thine eyes, but thou shalt not go over thither.

American Standard Version
34:4 And Jehovah said unto him, This is the land which I sware unto Abraham, unto Isaac, and unto Jacob, saying, I will give it unto thy seed: I have caused thee to see it with thine eyes, but thou shalt not go over thither.

Bible in Basic English
34:4 And the Lord said to him, This is the land about which I made an oath to Abraham, Isaac, and Jacob, saying, I will give it to your seed: now I have let you see it with your eyes, but you will not go in there.

Darby's English Translation
34:4 And Jehovah said unto him, This is the land that I swore unto Abraham, unto Isaac, and unto Jacob, saying, Unto thy seed will I give it: I have caused thee to see it with thine eyes, but thou shalt not go over thither.

Douay Rheims Bible
34:4 And the Lord said to him: This is the land, for which I swore to Abraham, Isaac, and Jacob, saying: I will give it to thy seed. Thou hast seen it with thy eyes, and shalt not pass over to it.

Noah Webster Bible
34:4 And the LORD said to him, This is the land which I swore to Abraham, to Isaac, and to Jacob, saying, I will give it to thy seed: I have caused thee to see it with thy eyes, but thou shalt not go over thither.

World English Bible
34:4 Yahweh said to him, This is the land which I swore to Abraham, to Isaac, and to Jacob, saying, I will give it to your seed: I have caused you to see it with your eyes, but you shall not go over there.

Young's Literal Translation
34:4 And Jehovah saith unto him, `This is the land which I have sworn to Abraham, to Isaac, and to Jacob, saying, To thy seed I give it; I have caused thee to see with thine eyes, and thither thou dost not pass over.`

Modern Hebrew
וימת שם משה
עבד־יהוה בארץ
מואב על־פי יהוה׃

Paleo-Hebrew (Before 585 B.C.)
34:5

-

. -

Hebrew Transliterated
34:5 VYMTh ShM MShH 'yBD-YHVH B'aUrTSh MV'aB 'yL-PhY YHVH.

Latin Vulgate
34:5 mortuusque est ibi Moses servus Domini in terra Moab iubente Domino

King James Version
34:5 So Moses the servant of the LORD died there in the land of Moab, according to the word of the LORD.

American Standard Version
34:5 So Moses the servant of Jehovah died there in the land of Moab, according to the word of Jehovah.

Bible in Basic English
34:5 So death came to Moses, the servant of the Lord, there in the land of Moab, as the Lord had said.

Darby's English Translation
34:5 And Moses the servant of Jehovah died there in the land of Moab, according to the word of Jehovah.

Douay Rheims Bible
34:5 And Moses the servant of the Lord died there, in the land of Moab, by the commandment of the Lord:

Noah Webster Bible
34:5 So Moses the servant of the LORD died there in the land of Moab, according to the word of the LORD.

World English Bible
34:5 So Moses the servant of Yahweh died there in the land of Moab, according to the word of Yahweh.

Young's Literal Translation
34:5 And Moses, servant of the Lord, dieth there, in the land of Moab, according to the command of Jehovah;

Modern Hebrew
ויקבר אתו בגי
בארץ מואב מול בית
פעור ולא־ידע איש
את־קברתו עד היום
הזה׃

Paleo-Hebrew (Before 585 B.C.)
34:6

-
-
.

Hebrew Transliterated
34:6 VYQBUr 'aThV BGY B'aUrTSh MV'aB MVL BYTh Ph'yVUr VL'a-YD'y 'aYSh 'aTh-QBUrThV 'yD HYVM HZH.

Latin Vulgate
34:6 et sepelivit eum in valle terrae Moab contra Phogor et non cognovit homo sepulchrum eius usque in praesentem diem

King James Version
34:6 And he buried him in a valley in the land of Moab, over against Bethpeor: but no man knoweth of his sepulchre unto this day.

American Standard Version
34:6 And he buried him in the valley in the land of Moab over against Beth-peor: but no man knoweth of his sepulchre unto this day.

Bible in Basic English
34:6 And the Lord put him to rest in the valley in the land of Moab opposite Beth-peor: but no man has knowledge of his resting-place to this day.

Darby's English Translation
34:6 And he buried him in the valley in the land of Moab, opposite Beth-Peor; and no man knows his sepulchre to this day.

Douay Rheims Bible
34:6 And he buried him in the valley of the land of Moab over against Phogor: and no man hath known of his sepulchre until this present day.

Noah Webster Bible
34:6 And he buried him in a valley in the land of Moab, over against Beth-peor: but no man knoweth of his sepulcher to this day.

World English Bible
34:6 He buried him in the valley in the land of Moab over against Beth-peor: but no man knows of his tomb to this day.

Young's Literal Translation
34:6 and He burieth him in a valley in the land of Moab, over-against Beth-Peor, and no man hath known his burying place unto this day.

Modern Hebrew
ומשה בן־מאה
ועשרים שנה במתו
לא־כהתה עינו
ולא־נס לחה׃

Paleo-Hebrew (Before 585 B.C.)
34:7
-

-
-
.

Hebrew Transliterated
34:7 VMShH BN-M'aH V'yShUrYM ShNH BMThV L'a-KHThH 'yYNV VL'a-NS LChH.

Latin Vulgate
34:7 Moses centum et viginti annorum erat quando mortuus est non caligavit oculus eius nec dentes illius moti sunt

King James Version
34:7 And Moses was an hundred and twenty years old when he died: his eye was not dim, nor his natural force abated.

American Standard Version
34:7 And Moses was a hundred and twenty years old when he died: his eye was not dim, nor his natural force abated.

Bible in Basic English
34:7 And Moses at his death was a hundred and twenty years old: his eye had not become clouded, or his natural force become feeble.

Darby's English Translation
34:7 And Moses was a hundred and twenty years old when he died; his eye was not dim, nor his natural force abated.

Douay Rheims Bible
34:7 Moses was a hundred and twenty years old when he died: his eye was not dim, neither were his teeth moved.

Noah Webster Bible
34:7 And Moses was a hundred and twenty years old when he died: his eye was not dim, nor his natural force abated.

World English Bible
34:7 Moses was one hundred twenty years old when he died: his eye was not dim, nor his natural force abated.

Young's Literal Translation
34:7 And Moses is a son of a hundred and twenty years when he dieth; his eye hath not become dim, nor hath his moisture fled.

Modern Hebrew
ויבכו בני ישראל
את־משה בערבת מואב
שלשים יום ויתמו
ימי בכי אבל משה׃

Paleo-Hebrew (Before 585 B.C.)
34:8

-

.

Hebrew Transliterated
34:8 VYBKV BNY YShUr'aL 'aTh-MShH B'yUrBTh MV'aB ShLShYM YVM VYThMV YMY BKY 'aBL MShH.

Latin Vulgate
34:8 fleveruntque eum filii Israhel in campestribus Moab triginta diebus et conpleti sunt dies planctus lugentium Mosen

King James Version
34:8 And the children of Israel wept for Moses in the plains of Moab thirty days: so the days of weeping and mourning for Moses were ended.

American Standard Version
34:8 And the children of Israel wept for Moses in the plains of Moab thirty days: so the days of weeping in the mourning for Moses were ended.

Bible in Basic English
34:8 For thirty days the children of Israel were weeping for Moses in the table-lands of Moab, till the days of weeping and sorrow for Moses were ended.

Darby's English Translation
34:8 And the children of Israel wept for Moses in the plains of Moab thirty days; and the days of weeping and mourning for Moses were ended.

Douay Rheims Bible
34:8 And the children of Israel mourned for him in the plains of Moab thirty days: and the days of their mourning in which they mourned for Moses were ended.

Noah Webster Bible
34:8 And the children of Israel wept for Moses in the plains of Moab thirty days: so the days of weeping and mourning for Moses were ended.

World English Bible
34:8 The children of Israel wept for Moses in the plains of Moab thirty days: so the days of weeping in the mourning for Moses were ended.

Young's Literal Translation
34:8 And the sons of Israel bewail Moses in the plains of Moab thirty days; and the days of weeping and mourning for Moses are completed.

Modern Hebrew
ויהושע בן־נון מלא
רוח חכמה כי־סמך
משה את־ידיו עליו
וישמעו אליו
בני־ישראל ויעשו
כאשר צוה יהוה
את־משה׃

Paleo-Hebrew (Before 585 B.C.)
34:9
-

-
-

-

. -

Hebrew Transliterated
34:9 VYHVSh'y BN-NVN ML'a UrVCh ChKMH KY-SMK MShH 'aTh-YDYV 'yLYV VYShM'yV 'aLYV BNY-YShUr'aL VY'yShV K'aShUr TShVH YHVH 'aTh-MShH.

Latin Vulgate
34:9 Iosue vero filius Nun repletus est spiritu sapientiae quia Moses posuit super eum manus suas et oboedierunt ei filii Israhel feceruntque sicut praecepit Dominus Mosi

King James Version
34:9 And Joshua the son of Nun was full of the spirit of wisdom; for Moses had laid his hands upon him: and the children of Israel hearkened unto him, and did as the LORD commanded Moses.

American Standard Version
34:9 And Joshua the son of Nun was full of the spirit of wisdom; for Moses had laid his hands upon him: and the children of Israel hearkened unto him, and did as Jehovah commanded Moses.

Bible in Basic English
34:9 And Joshua, the son of Nun, was full of the spirit of wisdom; for Moses had put his hands on him: and the children of Israel gave ear to him, and did as the Lord had given orders to Moses.

Darby's English Translation
34:9 And Joshua the son of Nun was filled with the spirit of wisdom, for Moses had laid his hands upon him; and the children of Israel hearkened unto him, and did as Jehovah had commanded Moses.

Douay Rheims Bible
34:9 And Josue the son of Nun was filled with the spirit of wisdom, because Moses had laid his hands upon him. And the children of Israel obeyed him, and did as the Lord commanded Moses.

Noah Webster Bible
34:9 And Joshua the son of Nun was full of the spirit of wisdom; for Moses had laid his hands upon him: and the children of Israel hearkened to him, and did as the LORD commanded Moses.

World English Bible
34:9 Joshua the son of Nun was full of the spirit of wisdom; for Moses had laid his hands on him: and the children of Israel listened to him, and did as Yahweh commanded Moses.

Young's Literal Translation
34:9 And Joshua son of Nun is full of the spirit of wisdom, for Moses had laid his hands upon him, and the sons of Israel hearken unto him, and do as Jehovah commanded Moses.

Modern Hebrew
ולא־קם נביא עוד
בישראל כמשה אשר
ידעו יהוה פנים
אל־פנים׃

Paleo-Hebrew (Before 585 B.C.)
34:10
-

. -

Hebrew Transliterated
34:10 VL'a-QM NBY'a 'yVD BYShUr'aL KMShH 'aShUr YD'yV YHVH PhNYM 'aL-PhNYM.

Latin Vulgate
34:10 et non surrexit propheta ultra in Israhel sicut Moses quem nosset Dominus facie ad faciem

King James Version
34:10 And there arose not a prophet since in Israel like unto Moses, whom the LORD knew face to face,

American Standard Version
34:10 And there hath not arisen a prophet since in Israel like unto Moses, whom Jehovah knew face to face,

Bible in Basic English
34:10 There has never been another prophet in Israel like Moses, whom the Lord had knowledge of face to face;

Darby's English Translation
34:10 And there arose no prophet since in Israel like Moses, whom Jehovah had known face to face;

Douay Rheims Bible
34:10 And there arose no more a prophet in Israel like unto Moses, whom the Lord knew face to face,

Noah Webster Bible
34:10 And there arose not a prophet afterwards in Israel like to Moses, whom the LORD knew face to face,

World English Bible
34:10 There has not arisen a prophet since in Israel like Moses, whom Yahweh knew face to face,

Young's Literal Translation
34:10 And there hath not arisen a prophet any more in Israel like Moses, whom Jehovah hath known face unto face,

Modern Hebrew
לכל־האתת והמופתים
אשר שלחו יהוה
לעשות בארץ מצרים
לפרעה ולכל־ עבדיו
ולכל־ארצו׃

Paleo-Hebrew (Before 585 B.C.)
34:11
-

-
. -

Hebrew Transliterated
34:11 LKL-H'aThTh VHMVPhThYM 'aShUr ShLChV YHVH L'yShVTh B'aUrTSh MTShUrYM LPhUr'yH VLKL- 'yBDYV VLKL-'aUrTShV.

Latin Vulgate
34:11 in omnibus signis atque portentis quae misit per eum ut faceret in terra Aegypti Pharaoni et omnibus servis eius universaeque terrae illius

King James Version
34:11 In all the signs and the wonders, which the LORD sent him to do in the land of Egypt to Pharaoh, and to all his servants, and to all his land,

American Standard Version
34:11 in all the signs and the wonders, which Jehovah sent him to do in the land of Egypt, to Pharaoh, and to all his servants, and to all his land,

Bible in Basic English
34:11 In all the signs and wonders which the Lord sent him to do in the land of Egypt, to Pharaoh and to all his servants and all his land;

Darby's English Translation
34:11 according to all the signs and wonders that Jehovah had sent him to do in the land of Egypt, to Pharaoh, and to all his servants, and to all his land;

Douay Rheims Bible
34:11 In all the signs and wonders, which he sent by him, to do in the land of Egypt to Pharao, and to all his servants, and to his whole land,

Noah Webster Bible
34:11 In all the signs and the wonders which the LORD sent him to do in the land of Egypt, to Pharaoh, and to all his servants, and to all his land,

World English Bible
34:11 in all the signs and the wonders, which Yahweh sent him to do in the land of Egypt, to Pharaoh, and to all his servants, and to all his land,

Young's Literal Translation
34:11 in reference to all the signs and the wonders which Jehovah sent him to do in the land of Egypt, to Pharaoh, and to all his servants, and to all his land,

Modern Hebrew
ולכל היד החזקה
ולכל המורא הגדול
אשר עשה משה לעיני
כל־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
34:12

. -

Hebrew Transliterated
34:12 VLKL HYD HChZQH VLKL HMVUr'a HGDVL 'aShUr 'yShH MShH L'yYNY KL-YShUr'aL.

Latin Vulgate
34:12

King James Version
34:12 And in all that mighty hand, and in all the great terror which Moses shewed in the sight of all Israel.

American Standard Version
34:12 and in all the mighty hand, and in all the great terror, which Moses wrought in the sight of all Israel.

Bible in Basic English
34:12 And in all the acts of power and fear which Moses did before the eyes of all Israel.

Darby's English Translation
34:12 and according to all that mighty hand; and according to all the great terribleness that Moses had wrought in the sight of all Israel.

Douay Rheims Bible
34:12 And all the mighty hand, and great miracles, which Moses did before all Israel.

Noah Webster Bible
34:12 And in all that mighty hand, and in all the great terror which Moses showed in the sight of all Israel.

World English Bible
34:12 and in all the mighty hand, and in all the great terror, which Moses worked in the sight of all Israel.

Young's Literal Translation
34:12 and in reference to all the strong hand, and to all the great fear which Moses did before the eyes of all Israel.

Joshua 1


Joshua Chapter 1 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Deuteronomy 34

The Book of Joshua

Chapter 1

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18
Modern Hebrew
ויהי אחרי מות משה
עבד יהוה ויאמר
יהוה אל־יהושע
בן־נון משרת משה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
1:1

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
1:1 VYHY 'aChUrY MVTh MShH 'yBD YHVH VY'aMUr YHVH 'aL-YHVSh'y BN-NVN MShUrTh MShH L'aMUr.

Latin Vulgate
1:1 et factum est ut post mortem Mosi servi Domini loqueretur Dominus ad Iosue filium Nun ministrum Mosi et diceret ei

King James Version
1:1 Now after the death of Moses the servant of the LORD it came to pass, that the LORD spake unto Joshua the son of Nun, Moses' minister, saying,

American Standard Version
1:1 Now it came to pass after the death of Moses the servant of Jehovah, that Jehovah spake unto Joshua the son of Nun, Moses` minister, saying,

Bible in Basic English
1:1 Now after the death of Moses, the servant of the Lord, the word of the Lord came to Joshua, the son of Nun, Moses' helper, saying,

Darby's English Translation
1:1 And it came to pass after the death of Moses the servant of Jehovah, that Jehovah spoke to Joshua the son of Nun, Moses` attendant, saying,

Douay Rheims Bible
1:1 Now it came to pass after the death of Moses the servant of the Lord, that the Lord spoke to Josue the son of Nun, the minister of Moses, and said to him:

Noah Webster Bible
1:1 Now after the death of Moses the servant of the LORD, it came to pass, that the LORD spoke to Joshua the son of Nun, Moses's minister, saying,

World English Bible
1:1 Now it happened after the death of Moses the servant of Yahweh, that Yahweh spoke to Joshua the son of Nun, Moses` minister, saying,

Young's Literal Translation
1:1 And it cometh to pass after the death of Moses, servant of Jehovah, that Jehovah speaketh unto Joshua son of Nun, minister of Moses, saying,

Modern Hebrew
משה עבדי מת ועתה
קום עבר את־הירדן
הזה אתה וכל־העם
הזה אל־הארץ אשר
אנכי נתן להם לבני
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
1:2

-
-
-

.

Hebrew Transliterated
1:2 MShH 'yBDY MTh V'yThH QVM 'yBUr 'aTh-HYUrDN HZH 'aThH VKL-H'yM HZH 'aL-H'aUrTSh 'aShUr 'aNKY NThN LHM LBNY YShUr'aL.

Latin Vulgate
1:2 Moses servus meus mortuus est surge et transi Iordanem istum tu et omnis populus tecum in terram quam ego dabo filiis Israhel

King James Version
1:2 Moses my servant is dead; now therefore arise, go over this Jordan, thou, and all this people, unto the land which I do give to them, even to the children of Israel.

American Standard Version
1:2 Moses my servant is dead; now therefore arise, go over this Jordan, thou, and all this people, unto the land which I do give to them, even to the children of Israel.

Bible in Basic English
1:2 Moses my servant is dead; so now get up! Go over Jordan, you and all this people, into the land which I am giving to them, to the children of Israel.

Darby's English Translation
1:2 Moses my servant is dead; and now, rise up, go over this Jordan, thou and all this people, into the land which I give unto them, to the children of Israel.

Douay Rheims Bible
1:2 Moses my servant is dead: arise, and pass over this Jordan, thou and thy people with thee, into the land which I will give to the children of Israel.

Noah Webster Bible
1:2 Moses my servant is dead; now therefore arise, go over this Jordan, thou, and all this people, to the land which I do give to them, even to the children of Israel.

World English Bible
1:2 Moses my servant is dead; now therefore arise, go over this Jordan, you, and all this people, to the land which I do give to them, even to the children of Israel.

Young's Literal Translation
1:2 `Moses my servant is dead, and now, rise, pass over this Jordan, thou, and all this people, unto the land which I am giving to them, to the sons of Israel.

Modern Hebrew
כל־מקום אשר תדרך
כף־רגלכם בו לכם
נתתיו כאשר דברתי
אל־משה׃

Paleo-Hebrew (Before 585 B.C.)
1:3
-
-

. -

Hebrew Transliterated
1:3 KL-MQVM 'aShUr ThDUrK KPh-UrGLKM BV LKM NThThYV K'aShUr DBUrThY 'aL-MShH.

Latin Vulgate
1:3 omnem locum quem calcaverit vestigium pedis vestri vobis tradam sicut locutus sum Mosi

King James Version
1:3 Every place that the sole of your foot shall tread upon, that have I given unto you, as I said unto Moses.

American Standard Version
1:3 Every place that the sole of your foot shall tread upon, to you have I given it, as I spake unto Moses.

Bible in Basic English
1:3 Every place on which you put your foot I have given to you, as I said to Moses.

Darby's English Translation
1:3 Every place whereon the sole of your foot shall tread have I given to you, as I said unto Moses.

Douay Rheims Bible
1:3 I will deliver to you every place that the sole of your foot shall tread upon, as I have said to Moses.

Noah Webster Bible
1:3 Every place that the sole of your foot shall tread upon, that have I given to you, as I said to Moses.

World English Bible
1:3 Every place that the sole of your foot shall tread on, to you have I given it, as I spoke to Moses.

Young's Literal Translation
1:3 `Every place on which the sole of your foot treadeth, to you I have given it, as I have spoken unto Moses.

Modern Hebrew
מהמדבר והלבנון
הזה ועד־הנהר
הגדול נהר־פרת כל
ארץ החתים ועד־
הים הגדול מבוא
השמש יהיה גבולכם׃

Paleo-Hebrew (Before 585 B.C.)
1:4

-
-

-

.

Hebrew Transliterated
1:4 MHMDBUr VHLBNVN HZH V'yD-HNHUr HGDVL NHUr-PhUrTh KL 'aUrTSh HChThYM V'yD- HYM HGDVL MBV'a HShMSh YHYH GBVLKM.

Latin Vulgate
1:4 a deserto et Libano usque ad fluvium magnum Eufraten omnis terra Hettheorum usque ad mare Magnum contra solis occasum erit terminus vester

King James Version
1:4 From the wilderness and this Lebanon even unto the great river, the river Euphrates, all the land of the Hittites, and unto the great sea toward the going down of the sun, shall be your coast.

American Standard Version
1:4 From the wilderness, and this Lebanon, even unto the great river, the river Euphrates, all the land of the Hittites, and unto the great sea toward the going down of the sun, shall be your border.

Bible in Basic English
1:4 From the waste land and this mountain Lebanon, as far as the great river, the river Euphrates, and all the land of the Hittites to the Great Sea, in the west, will be your country.

Darby's English Translation
1:4 From the wilderness and this Lebanon to the great river, the river Euphrates, the whole land of the Hittites, to the great sea, toward the going down of the sun, shall be your border.

Douay Rheims Bible
1:4 From the desert and from Libanus unto the great river Euphrates, all the land of the Hethites unto the great sea toward the going; down of the sun, shall be your border.

Noah Webster Bible
1:4 From the wilderness and this Lebanon even to the great river, the river Euphrates, all the land of the Hittites, and to the great sea towards the setting of the sun, shall be your border.

World English Bible
1:4 From the wilderness, and this Lebanon, even to the great river, the river Euphrates, all the land of the Hittites, and to the great sea toward the going down of the sun, shall be your border.

Young's Literal Translation
1:4 From this wilderness and Lebanon, and unto the great river, the river Phrath, all the land of the Hittites, and unto the great Sea -- the going in of the sun -- is your border.

Modern Hebrew
לא־יתיצב איש
לפניך כל ימי חייך
כאשר הייתי עם־משה
אהיה עמך לא ארפך
ולא אעזבך׃

Paleo-Hebrew (Before 585 B.C.)
1:5
-

-

.

Hebrew Transliterated
1:5 L'a-YThYTShB 'aYSh LPhNYK KL YMY ChYYK K'aShUr HYYThY 'yM-MShH 'aHYH 'yMK L'a 'aUrPhK VL'a 'a'yZBK.

Latin Vulgate
1:5 nullus vobis poterit resistere cunctis diebus vitae tuae sicut fui cum Mose ero et tecum non dimittam nec derelinquam te

King James Version
1:5 There shall not any man be able to stand before thee all the days of thy life: as I was with Moses, so I will be with thee: I will not fail thee, nor forsake thee.

American Standard Version
1:5 There shall not any man be able to stand before thee all the days of thy life. as I was with Moses, so I will be with thee; I will not fail thee, nor forsake thee.

Bible in Basic English
1:5 While you are living, all will give way before you: as I was with Moses, so I will be with you; I will not take away my help from you or give you up.

Darby's English Translation
1:5 None shall be able to stand before thee all the days of thy life: as I was with Moses, so will I be with thee; I will not leave thee, neither will I forsake thee.

Douay Rheims Bible
1:5 No man shall be able to resist you all the days of thy life: as I have been with Moses, so will I be with thee: I will not leave thee, nor forsake thee.

Noah Webster Bible
1:5 There shall not any man be able to stand before thee all the days of thy life: as I was with Moses, so I will be with thee: I will not fail thee, nor forsake thee.

World English Bible
1:5 There shall not any man be able to stand before you all the days of your life. As I was with Moses, so I will be with you; I will not fail you, nor forsake you.

Young's Literal Translation
1:5 `No man doth station himself before thee all days of thy life; as I have been with Moses, I am with thee, I do not fail thee, nor forsake thee;

Modern Hebrew
חזק ואמץ כי אתה
תנחיל את־העם הזה
את־הארץ
אשר־נשבעתי לאבותם
לתת להם׃

Paleo-Hebrew (Before 585 B.C.)
1:6

-
-
-
.

Hebrew Transliterated
1:6 ChZQ V'aMTSh KY 'aThH ThNChYL 'aTh-H'yM HZH 'aTh-H'aUrTSh 'aShUr-NShB'yThY L'aBVThM LThTh LHM.

Latin Vulgate
1:6 confortare et esto robustus tu enim sorte divides populo huic terram pro qua iuravi patribus suis ut traderem eam illis

King James Version
1:6 Be strong and of a good courage: for unto this people shalt thou divide for an inheritance the land, which I sware unto their fathers to give them.

American Standard Version
1:6 Be strong and of good courage; for thou shalt cause this people to inherit the land which I sware unto their fathers to give them.

Bible in Basic English
1:6 Take heart and be strong; for you will give to this people for their heritage the land which I gave by an oath to their fathers.

Darby's English Translation
1:6 Be strong and courageous, for thou shalt cause this people to inherit the land which I have sworn unto their fathers to give them.

Douay Rheims Bible
1:6 Take courage, and be strong: for thou shalt divide by lot to this people the land, for which I swore to their fathers, that I would deliver it to them.

Noah Webster Bible
1:6 Be strong and of a good courage: for to this people shalt thou divide for an inheritance the land which I swore to their fathers to give them.

World English Bible
1:6 Be strong and of good courage; for you shall cause this people to inherit the land which I swore to their fathers to give them.

Young's Literal Translation
1:6 be strong and courageous, for thou -- thou dost cause this people to inherit the land which I have sworn to their fathers to give to them.

Modern Hebrew
רק חזק ואמץ מאד
לשמר לעשות
ככל־התורה אשר צוך
משה עבדי אל־תסור
ממנו ימין ושמאול
למען תשכיל בכל
אשר תלך׃

Paleo-Hebrew (Before 585 B.C.)
1:7

-

-

.

Hebrew Transliterated
1:7 UrQ ChZQ V'aMTSh M'aD LShMUr L'yShVTh KKL-HThVUrH 'aShUr TShVK MShH 'yBDY 'aL-ThSVUr MMNV YMYN VShM'aVL LM'yN ThShKYL BKL 'aShUr ThLK.

Latin Vulgate
1:7 confortare igitur et esto robustus valde ut custodias et facias omnem legem quam praecepit tibi Moses servus meus ne declines ab ea ad dextram vel ad sinistram ut intellegas cuncta quae agis

King James Version
1:7 Only be thou strong and very courageous, that thou mayest observe to do according to all the law, which Moses my servant commanded thee: turn not from it to the right hand or to the left, that thou mayest prosper whithersoever thou goest.

American Standard Version
1:7 Only be strong and very courageous, to observe to do according to all the law, which Moses my servant commanded thee: turn not from it to the right hand or to the left, that thou mayest have good success whithersoever thou goest.

Bible in Basic English
1:7 Only take heart and be very strong; take care to do all the law which Moses my servant gave you, not turning from it to the right hand or to the left, so that you may do well in all your undertakings.

Darby's English Translation
1:7 Only be strong and very courageous, that thou mayest take heed to do according to all the law that Moses my servant commanded thee. Turn not from it to the right or to the left, that thou mayest prosper whithersoever thou goest.

Douay Rheims Bible
1:7 Take courage therefore, and be very valiant: that thou mayst observe and do all the law, which Moses my servant hath commanded thee: turn not from it to the right hand or to the left, that thou mayst understand all things which thou dost.

Noah Webster Bible
1:7 Only be thou strong and very courageous, that thou mayest observe to do according to all the law which Moses my servant commanded thee: turn not from it to the right hand or to the left, that thou mayest prosper whithersoever thou goest.

World English Bible
1:7 Only be strong and very courageous, to observe to do according to all the law, which Moses my servant commanded you: don`t turn from it to the right hand or to the left, that you may have good success wherever you go.

Young's Literal Translation
1:7 `Only, be strong and very courageous, to observe to do according to all the law which Moses My servant commanded thee; thou dost not turn aside from it right or left, so that thou dost act wisely in every place whither thou goest;

Modern Hebrew
לא־ימוש ספר התורה
הזה מפיך והגית בו
יומם ולילה למען
תשמר לעשות
ככל־הכתוב בו
כי־אז תצליח
את־דרכך ואז
תשכיל׃

Paleo-Hebrew (Before 585 B.C.)
1:8
-

-
-
-
.

Hebrew Transliterated
1:8 L'a-YMVSh SPhUr HThVUrH HZH MPhYK VHGYTh BV YVMM VLYLH LM'yN ThShMUr L'yShVTh KKL-HKThVB BV KY-'aZ ThTShLYCh 'aTh-DUrKK V'aZ ThShKYL.

Latin Vulgate
1:8 non recedat volumen legis huius de ore tuo sed meditaberis in eo diebus ac noctibus ut custodias et facias omnia quae scripta sunt in eo tunc diriges viam tuam et intelleges eam

King James Version
1:8 This book of the law shall not depart out of thy mouth; but thou shalt meditate therein day and night, that thou mayest observe to do according to all that is written therein: for then thou shalt make thy way prosperous, and then thou shalt have good success.

American Standard Version
1:8 This book of the law shall not depart out of thy mouth, but thou shalt meditate thereon day and night, that thou mayest observe to do according to all that is written therein: for then thou shalt make thy way prosperous, and then thou shalt have good success.

Bible in Basic English
1:8 Let this book of the law be ever on your lips and in your thoughts day and night, so that you may keep with care everything in it; then a blessing will be on all your way, and you will do well.

Darby's English Translation
1:8 This book of the law shall not depart from thy mouth; and thou shalt meditate upon it day and night, that thou mayest take heed to do according to all that is written therein; for then shalt thou have good success in thy ways, and then shalt thou prosper.

Douay Rheims Bible
1:8 Let not the book of this law depart from thy mouth: but thou shalt meditate on it day and night, that thou mayst observe and do all things that are written in it: then shalt thou direct thy way, and understand it.

Noah Webster Bible
1:8 This book of the law shall not depart out of thy mouth; but thou shalt meditate in it day and night, that thou mayest observe to do according to all that is written therein: for then thou shalt make thy way prosperous, and then thou shalt have good success.

World English Bible
1:8 This book of the law shall not depart out of your mouth, but you shall meditate thereon day and night, that you may observe to do according to all that is written therein: for then you shall make your way prosperous, and then you shall have good success.

Young's Literal Translation
1:8 the book of this law doth not depart out of thy mouth, and thou hast meditated in it by day and by night, so that thou dost observe to do according to all that is written in it, for then thou dost cause thy way to prosper, and then thou dost act wisely.

Modern Hebrew
הלוא צויתיך חזק
ואמץ אל־תערץ
ואל־תחת כי עמך
יהוה אלהיך בכל
אשר תלך׃

Paleo-Hebrew (Before 585 B.C.)
1:9

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
1:9 HLV'a TShVYThYK ChZQ V'aMTSh 'aL-Th'yUrTSh V'aL-ThChTh KY 'yMK YHVH 'aLHYK BKL 'aShUr ThLK.

Latin Vulgate
1:9 ecce praecipio tibi confortare et esto robustus noli metuere et noli timere quoniam tecum est Dominus Deus tuus in omnibus ad quaecumque perrexeris

King James Version
1:9 Have not I commanded thee? Be strong and of a good courage; be not afraid, neither be thou dismayed: for the LORD thy God is with thee whithersoever thou goest.

American Standard Version
1:9 Have not I commanded thee? Be strong and of good courage; be not affrighted, neither be thou dismayed: for Jehovah thy God is with thee whithersoever thou goest.

Bible in Basic English
1:9 Have I not given you your orders? Take heart and be strong; have no fear and do not be troubled; for the Lord your God is with you wherever you go,

Darby's English Translation
1:9 Have I not commanded thee: Be strong and courageous? Be not afraid, neither be dismayed; for Jehovah thy God is with thee whithersoever thou goest.

Douay Rheims Bible
1:9 Behold I command thee, take courage, end be strong. Fear not and be not dismayed: because the Lord thy God is with thee in all things whatsoever thou shalt go to.

Noah Webster Bible
1:9 Have not I commanded thee? Be strong and of a good courage; be not afraid, neither be thou dismayed: for the LORD thy God is with thee whithersoever thou goest.

World English Bible
1:9 Haven`t I commanded you? Be strong and of good courage; don`t be afraid, neither be dismayed: for Yahweh your God is with you wherever you go.

Young's Literal Translation
1:9 `Have not I commanded thee? be strong and courageous; be not terrified nor affrighted, for with thee is Jehovah thy God in every place whither thou goest.`

Modern Hebrew
ויצו יהושע
את־שטרי העם לאמר׃

Paleo-Hebrew (Before 585 B.C.)
1:10

-
.

Hebrew Transliterated
1:10 VYTShV YHVSh'y 'aTh-ShTUrY H'yM L'aMUr.

Latin Vulgate
1:10 praecepitque Iosue principibus populi dicens transite per medium castrorum et imperate populo ac dicite

King James Version
1:10 Then Joshua commanded the officers of the people, saying,

American Standard Version
1:10 Then Joshua commanded the officers of the people, saying,

Bible in Basic English
1:10 Then Joshua gave their orders to those who were in authority over the people, saying,

Darby's English Translation
1:10 And Joshua commanded the officers of the people, saying,

Douay Rheims Bible
1:10 And Josue commanded the princes of the people, saying: Pass through the midst of the camp, and command the people, and say:

Noah Webster Bible
1:10 Then Joshua commanded the officers of the people, saying,

World English Bible
1:10 Then Joshua commanded the officers of the people, saying,

Young's Literal Translation
1:10 And Joshua commandeth the authorities of the people, saying,

Modern Hebrew
עברו בקרב המחנה
וצוו את־העם לאמר
הכינו לכם צידה כי
בעוד שלשת ימים
אתם עברים
את־הירדן הזה לבוא
לרשת את־הארץ אשר
יהוה אלהיכם נתן
לכם לרשתה׃

Paleo-Hebrew (Before 585 B.C.)
1:11

-

-

-

.

Hebrew Transliterated
1:11 'yBUrV BQUrB HMChNH VTShVV 'aTh-H'yM L'aMUr HKYNV LKM TShYDH KY B'yVD ShLShTh YMYM 'aThM 'yBUrYM 'aTh-HYUrDN HZH LBV'a LUrShTh 'aTh-H'aUrTSh 'aShUr YHVH 'aLHYKM NThN LKM LUrShThH.

Latin Vulgate
1:11 praeparate vobis cibaria quoniam post diem tertium transibitis Iordanem et intrabitis ad possidendam terram quam Dominus Deus vester daturus est vobis

King James Version
1:11 Pass through the host, and command the people, saying, Prepare you victuals; for within three days ye shall pass over this Jordan, to go in to possess the land, which the LORD your God giveth you to possess it.

American Standard Version
1:11 Pass through the midst of the camp, and command the people, saying, Prepare you victuals; for within three days ye are to pass over this Jordan, to go in to possess the land, which Jehovah your God giveth you to possess it.

Bible in Basic English
1:11 Go through the tents and give orders to the people, saying, Get ready a store of food; for in three days you are to go over this river Jordan and take for your heritage the land which the Lord your God is giving you.

Darby's English Translation
1:11 Go through the midst of the camp, and command the people, saying, Prepare yourselves victuals, for in three days ye shall pass over this Jordan, that ye may enter in to take possession of the land which Jehovah your God giveth you to possess it.

Douay Rheims Bible
1:11 Prepare you victuals: for after the third day you shall pass over the Jordan and shall go in to possess the land, which the Lord your God will give you.

Noah Webster Bible
1:11 Pass through the host, and command the people, saying, Prepare you provisions; for within three days ye shall pass over this Jordan, to go in to possess the land which the LORD your God giveth you to possess it.

World English Bible
1:11 Pass through the midst of the camp, and command the people, saying, Prepare you victuals; for within three days you are to pass over this Jordan, to go in to possess the land, which Yahweh your God gives you to possess it.

Young's Literal Translation
1:11 `Pass over into the midst of the camp, and command the people, saying, Prepare for yourselves provision, for within three days ye are passing over this Jordan, to go in to possess the land which Jehovah your God is giving to you to possess it.`

Modern Hebrew
ולראובני ולגדי
ולחצי שבט המנשה
אמר יהושע לאמר׃

Paleo-Hebrew (Before 585 B.C.)
1:12

.

Hebrew Transliterated
1:12 VLUr'aVBNY VLGDY VLChTShY ShBT HMNShH 'aMUr YHVSh'y L'aMUr.

Latin Vulgate
1:12 Rubenitis quoque et Gadditis et dimidiae tribui Manasse ait

King James Version
1:12 And to the Reubenites, and to the Gadites, and to half the tribe of Manasseh, spake Joshua, saying,

American Standard Version
1:12 And to the Reubenites, and to the Gadites, and to the half-tribe of Manasseh, spake Joshua, saying,

Bible in Basic English
1:12 And to the Reubenites and the Gadites and the half-tribe of Manasseh, Joshua said,

Darby's English Translation
1:12 And to the Reubenites and to the Gadites and to half the tribe of Manasseh spoke Joshua, saying,

Douay Rheims Bible
1:12 And he said to the Rubenites, and the Gadites, and the half tribe of Manasses:

Noah Webster Bible
1:12 And to the Reubenites, and to the Gadites, and to half the tribe of Manasseh, spoke Joshua, saying,

World English Bible
1:12 To the Reubenites, and to the Gadites, and to the half-tribe of Manasseh, spoke Joshua, saying,

Young's Literal Translation
1:12 And to the Reubenite, and to the Gadite, and to the half of the tribe of Manasseh, hath Joshua spoken, saying,

Modern Hebrew
זכור את־הדבר אשר
צוה אתכם משה
עבד־יהוה לאמר
יהוה אלהיכם מניח
לכם ונתן לכם
את־הארץ הזאת׃

Paleo-Hebrew (Before 585 B.C.)
1:13
-

-

. -

Hebrew Transliterated
1:13 ZKVUr 'aTh-HDBUr 'aShUr TShVH 'aThKM MShH 'yBD-YHVH L'aMUr YHVH 'aLHYKM MNYCh LKM VNThN LKM 'aTh-H'aUrTSh HZ'aTh.

Latin Vulgate
1:13 mementote sermonis quem praecepit vobis Moses famulus Domini dicens Dominus Deus vester dedit vobis requiem et omnem terram

King James Version
1:13 Remember the word which Moses the servant of the LORD commanded you, saying, The LORD your God hath given you rest, and hath given you this land.

American Standard Version
1:13 Remember the word which Moses the servant of Jehovah commanded you, saying, Jehovah your God giveth you rest, and will give you this land.

Bible in Basic English
1:13 Keep in mind what Moses, the servant of the Lord, said to you, The Lord your God is sending you rest and will give you this land.

Darby's English Translation
1:13 Remember the word that Moses the servant of Jehovah commanded you, saying, Jehovah your God has given you rest and has given you this land.

Douay Rheims Bible
1:13 Remember the word, which Moses the servant of the Lord commanded you, saying: The Lord your God hath given you rest, and all this land.

Noah Webster Bible
1:13 Remember the word which Moses the servant of the LORD commanded you, saying, The LORD your God hath given you rest, and hath given you this land.

World English Bible
1:13 Remember the word which Moses the servant of Yahweh commanded you, saying, Yahweh your God gives you rest, and will give you this land.

Young's Literal Translation
1:13 `Remember the word which Moses, servant of Jehovah, commanded you, saying, Jehovah your God is giving rest to you, and He hath given to you this land;

Modern Hebrew
נשיכם טפכם
ומקניכם ישבו בארץ
אשר נתן לכם משה
בעבר הירדן ואתם
תעברו חמשים לפני
אחיכם כל גבורי
החיל ועזרתם אותם׃

Paleo-Hebrew (Before 585 B.C.)
1:14

.

Hebrew Transliterated
1:14 NShYKM TPhKM VMQNYKM YShBV B'aUrTSh 'aShUr NThN LKM MShH B'yBUr HYUrDN V'aThM Th'yBUrV ChMShYM LPhNY 'aChYKM KL GBVUrY HChYL V'yZUrThM 'aVThM.

Latin Vulgate
1:14 uxores vestrae et filii ac iumenta manebunt in terra quam tradidit vobis Moses trans Iordanem vos autem transite armati ante fratres vestros omnes fortes manu et pugnate pro eis

King James Version
1:14 Your wives, your little ones, and your cattle, shall remain in the land which Moses gave you on this side Jordan; but ye shall pass before your brethren armed, all the mighty men of valour, and help them;

American Standard Version
1:14 Your wives, your little ones, and your cattle, shall abide in the land which Moses gave you beyond the Jordan; but ye shall pass over before your brethren armed, all the mighty men of valor, and shall help them;

Bible in Basic English
1:14 Your wives, your little ones, and your cattle will be kept here in the land which Moses gave you on this side of Jordan; but you, the fighting-men, are to go over before your brothers, armed, to give them help;

Darby's English Translation
1:14 Your wives, your little ones, and your cattle shall abide in the land that Moses gave you on this side of the Jordan, but ye, all the valiant men, shall go over in array before your brethren and help them,

Douay Rheims Bible
1:14 Your wives, and children, and cattle shall remain in the land which Moses gave you on this side of the Jordan: but pass you over armed before your brethren, all of you that are strong of hand, and fight for them,

Noah Webster Bible
1:14 Your wives, your little ones, and your cattle shall remain in the land which Moses gave you on this side of Jordan; but ye shall pass before your brethren armed, all the mighty men of valor, and help them;

World English Bible
1:14 Your wives, your little ones, and your cattle, shall abide in the land which Moses gave you beyond the Jordan; but you shall pass over before your brothers armed, all the mighty men of valor, and shall help them;

Young's Literal Translation
1:14 your wives, your infants, and your substance, abide in the land which Moses hath given to you beyond the Jordan, and ye -- ye pass over by fifties, before your brethren, all the mighty ones of valour, and have helped them,

Modern Hebrew
עד אשר־יניח יהוה
לאחיכם ככם וירשו
גם־המה את־הארץ
אשר־יהוה אלהיכם
נתן להם ושבתם
לארץ ירשתכם
וירשתם אותה אשר
נתן לכם משה עבד
יהוה בעבר הירדן
מזרח השמש׃

Paleo-Hebrew (Before 585 B.C.)
1:15
-

- [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
1:15 'yD 'aShUr-YNYCh YHVH L'aChYKM KKM VYUrShV GM-HMH 'aTh-H'aUrTSh 'aShUr-YHVH 'aLHYKM NThN LHM VShBThM L'aUrTSh YUrShThKM VYUrShThM 'aVThH 'aShUr NThN LKM MShH 'yBD YHVH B'yBUr HYUrDN MZUrCh HShMSh.

Latin Vulgate
1:15 donec det requiem Dominus fratribus vestris sicut et vobis dedit et possideant ipsi quoque terram quam Dominus Deus vester daturus est eis et sic revertemini in terram possessionis vestrae et habitabitis in ea quam vobis dedit Moses famulus Domini trans Iordanem contra solis ortum

King James Version
1:15 Until the LORD have given your brethren rest, as he hath given you, and they also have possessed the land which the LORD your God giveth them: then ye shall return unto the land of your possession, and enjoy it, which Moses the LORD'S servant gave you on this side Jordan toward the sunrising.

American Standard Version
1:15 until Jehovah have given your brethren rest, as he hath given you, and they also have possessed the land which Jehovah your God giveth them: then ye shall return unto the land of your possession, and possess it, which Moses the servant of Jehovah gave you beyond the Jordan toward the sunrising.

Bible in Basic English
1:15 Till the Lord has given your brothers rest, as he has given it to you, and they have taken their heritage in the land which the Lord your God is giving them: then you will go back to the land of your heritage which Moses, the servant of the Lord, gave you on the east side of Jordan.

Darby's English Translation
1:15 until Jehovah give your brethren rest as to you, and they also take possession of the land which Jehovah your God giveth them; then shall ye return into the land of your possession and possess it, which Moses the servant of Jehovah gave you on this side of the Jordan toward the sun-rising.

Douay Rheims Bible
1:15 Until the Lord give rest to your brethren as he hath given you, and they also possess the land which the Lord your God will give them: and so you shall return into the land of your possession, and you shall dwell in it, which Moses the servant of the Lord gave you beyond the Jordan, toward the rising of the sun.

Noah Webster Bible
1:15 Until the LORD shall have given your brethren rest, as he hath given you, and they also have possessed the land which the LORD your God giveth them: then ye shall return to the land of your possession, and enjoy it, which Moses the LORD'S servant gave you on this side of Jordan towards the sun-rising.

World English Bible
1:15 until Yahweh have given your brothers rest, as he has given you, and they also have possessed the land which Yahweh your God gives them: then you shall return to the land of your possession, and possess it, which Moses the servant of Yahweh gave you beyond the Jordan toward the sunrise.

Young's Literal Translation
1:15 till that Jehovah giveth rest to your brethren as to yourselves, and they have possessed, even they, the land which Jehovah your God is giving to them; then ye have turned back to the land of your possession, and have possessed it, which Moses, servant of Jehovah, hath given to you beyond the Jordan, at the sun-rising.`

Modern Hebrew
ויענו את־יהושע
לאמר כל
אשר־צויתנו נעשה
ואל־כל־אשר תשלחנו
נלך׃

Paleo-Hebrew (Before 585 B.C.)
1:16
-

-
- [image] [image] -
.

Hebrew Transliterated
1:16 VY'yNV 'aTh-YHVSh'y L'aMUr KL 'aShUr-TShVYThNV N'yShH V'aL-KL-'aShUr ThShLChNV NLK.

Latin Vulgate
1:16 responderuntque ad Iosue atque dixerunt omnia quae praecepisti nobis faciemus et quocumque miseris ibimus

King James Version
1:16 And they answered Joshua, saying, All that thou commandest us we will do, and whithersoever thou sendest us, we will go.

American Standard Version
1:16 And they answered Joshua, saying, All that thou hast commanded us we will do, and whithersoever thou sendest us we will go.

Bible in Basic English
1:16 Then they said to Joshua in answer, Whatever you say to us we will do, and wherever you send us we will go.

Darby's English Translation
1:16 And they answered Joshua, saying, All that thou hast commanded us will we do, and whither thou shalt send us will we go.

Douay Rheims Bible
1:16 And they made answer to Josue, and said: All that thou hast commanded us we will do; and whithersoever thou shalt send us, we will go.

Noah Webster Bible
1:16 And they answered Joshua, saying, All that thou commandest us, we will do, and whithersoever thou sendest us, we will go.

World English Bible
1:16 They answered Joshua, saying, All that you have commanded us we will do, and wherever you send us we will go.

Young's Literal Translation
1:16 And they answer Joshua, saying, `All that thou hast commanded us we do; and unto every place whither thou dost send us, we go;

Modern Hebrew
ככל אשר־שמענו
אל־משה כן נשמע
אליך רק יהיה יהוה
אלהיך עמך כאשר
היה עם־משה׃

Paleo-Hebrew (Before 585 B.C.)
1:17
-
-

. -

Hebrew Transliterated
1:17 KKL 'aShUr-ShM'yNV 'aL-MShH KN NShM'y 'aLYK UrQ YHYH YHVH 'aLHYK 'yMK K'aShUr HYH 'yM-MShH.

Latin Vulgate
1:17 sicut oboedivimus in cunctis Mosi ita oboediemus et tibi tantum sit Dominus Deus tecum sicut fuit cum Mose

King James Version
1:17 According as we hearkened unto Moses in all things, so will we hearken unto thee: only the LORD thy God be with thee, as he was with Moses.

American Standard Version
1:17 According as we hearkened unto Moses in all things, so will we hearken unto thee: only Jehovah thy God be with thee, as he was with Moses.

Bible in Basic English
1:17 As we gave attention to Moses in all things, so we will give attention to you: and may the Lord your God be with you as he was with Moses.

Darby's English Translation
1:17 According as we hearkened to Moses in all things, so will we hearken to thee; only may Jehovah thy God be with thee as he was with Moses.

Douay Rheims Bible
1:17 As we obeyed Moses in all things, so will we obey thee also: only be the Lord thy God with thee, as he was with Moses.

Noah Webster Bible
1:17 According as we hearkened to Moses in all things, so will we hearken to thee: only the LORD thy God be with thee, as he was with Moses.

World English Bible
1:17 According as we listened to Moses in all things, so will we listen to you: only Yahweh your God be with you, as he was with Moses.

Young's Literal Translation
1:17 according to all that we hearkened unto Moses in, so we hearken unto thee; surely Jehovah thy God is with thee as He hath been with Moses.

Modern Hebrew
כל־איש אשר־ימרה
את־פיך ולא־ישמע
את־דבריך לכל
אשר־תצונו יומת רק
חזק ואמץ׃

Paleo-Hebrew (Before 585 B.C.)
1:18
- [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] -
-
-

.

Hebrew Transliterated
1:18 KL-'aYSh 'aShUr-YMUrH 'aTh-PhYK VL'a-YShM'y 'aTh-DBUrYK LKL 'aShUr-ThTShVNV YVMTh UrQ ChZQ V'aMTSh.

Latin Vulgate
1:18 qui contradixerit ori tuo et non oboedierit cunctis sermonibus quos praeceperis ei moriatur tu tantum confortare et viriliter age

King James Version
1:18 Whosoever he be that doth rebel against thy commandment, and will not hearken unto thy words in all that thou commandest him, he shall be put to death: only be strong and of a good courage.

American Standard Version
1:18 Whosoever he be that shall rebel against thy commandment, and shall not hearken unto thy words in all that thou commandest him, he shall be put to death: only be strong and of good courage.

Bible in Basic English
1:18 Whoever goes against your orders, and does not give attention to all your words, will be put to death: only take heart and be strong.

Darby's English Translation
1:18 Every one that is rebellious against thy commandment and hearkeneth not to thy words in everything that thou commandest us, shall be put to death. Only be strong and courageous.

Douay Rheims Bible
1:18 He that shall gainsay thy mouth, and not obey all thy words, that thou shalt command him, let him die: only take thou courage, and do manfully.

Noah Webster Bible
1:18 Every one that doth rebel against thy commandment, and will not hearken to thy words in all that thou commandest him, shall be put to death: only be strong and of a good courage.

World English Bible
1:18 Whoever he be who shall rebel against your commandment, and shall not listen to your words in all that you command him, he shall be put to death: only be strong and of good courage.

Young's Literal Translation
1:18 Any man who doth provoke thy mouth, and doth not hear thy words, in all that thou dost command him, is put to death; only, be strong and courageous.`

Joshua 2


Joshua Chapter 2 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Joshua 1

The Book of Joshua

Chapter 2

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24
Modern Hebrew
וישלח
יהושע־בן־נון
מן־השטים
שנים־אנשים מרגלים
חרש לאמר לכו ראו
את־הארץ ואת־יריחו
וילכו ויבאו
בית־אשה זונה ושמה
רחב וישכבו־ שמה׃

Paleo-Hebrew (Before 585 B.C.)
2:1
- [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

-
-
-

-
.

Hebrew Transliterated
2:1 VYShLCh YHVSh'y-BN-NVN MN-HShTYM ShNYM-'aNShYM MUrGLYM ChUrSh L'aMUr LKV Ur'aV 'aTh-H'aUrTSh V'aTh-YUrYChV VYLKV VYB'aV BYTh-'aShH ZVNH VShMH UrChB VYShKBV- ShMH.

Latin Vulgate
2:1 misit ergo Iosue filius Nun de Setthim duos viros exploratores abscondito et dixit eis ite et considerate terram urbemque Hiericho qui pergentes ingressi sunt domum mulieris meretricis nomine Raab et quieverunt apud eam

King James Version
2:1 And Joshua the son of Nun sent out of Shittim two men to spy secretly, saying, Go view the land, even Jericho. And they went, and came into an harlot's house, named Rahab, and lodged there.

American Standard Version
2:1 And Joshua the son of Nun sent out of Shittim two men as spies secretly, saying, Go, view the land, and Jericho. And they went and came into the house of a harlot whose name was Rahab, and lay there.

Bible in Basic English
2:1 Then Joshua, the son of Nun, sent two men from Shittim secretly, with the purpose of searching out the land, and Jericho. So they went and came to the house of a loose woman of the town, named Rahab, where they took their rest for the night.

Darby's English Translation
2:1 And Joshua the son of Nun sent from Shittim two spies secretly, saying, Go, see the land, even Jericho. And they went, and came into a harlot`s house, named Rahab, and they lay down there.

Douay Rheims Bible
2:1 And Josue the son of Nun sent from Setim two men, to spy secretly: and said to them: Go, and view the land and the city of Jericho. n They went and entered into the house of a woman that was a harlot named Rahab, and lodged with her.

Noah Webster Bible
2:1 And Joshua the son of Nun sent from Shittim two men to spy secretly, saying, Go, view the land, even Jericho. And they went, and came into the house of a harlot, named Rahab, and lodged there.

World English Bible
2:1 Joshua the son of Nun sent out of Shittim two men as spies secretly, saying, Go, view the land, and Jericho. They went and came into the house of a prostitute whose name was Rahab, and lay there.

Young's Literal Translation
2:1 And Joshua son of Nun sendeth from Shittim, two men, spies, silently, saying, `Go, see the land -- and Jericho;` and they go and come into the house of a woman, a harlot, and her name is Rahab, and they lie down there.

Modern Hebrew
ויאמר למלך יריחו
לאמר הנה אנשים
באו הנה הלילה
מבני ישראל לחפר
את־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
2:2

. -

Hebrew Transliterated
2:2 VY'aMUr LMLK YUrYChV L'aMUr HNH 'aNShYM B'aV HNH HLYLH MBNY YShUr'aL LChPhUr 'aTh-H'aUrTSh.

Latin Vulgate
2:2 nuntiatumque est regi Hiericho et dictum ecce viri ingressi sunt huc per noctem de filiis Israhel ut explorarent terram

King James Version
2:2 And it was told the king of Jericho, saying, Behold, there came men in hither to night of the children of Israel to search out the country.

American Standard Version
2:2 And it was told the king of Jericho, saying, Behold, there came men in hither to-night of the children of Israel to search out the land.

Bible in Basic English
2:2 And it was said to the king of Jericho, See, some men have come here tonight from the children of Israel with the purpose of searching out the land.

Darby's English Translation
2:2 And it was told the king of Jericho, saying, Behold, men have come hither to-night from the children of Israel to search out the land.

Douay Rheims Bible
2:2 And it was told the king of Jericho, and was said : Behold there are men come in hither, by night, of the children of Israel, to spy the land.

Noah Webster Bible
2:2 And it was told the king of Jericho, saying, Behold, there came men in hither to-night of the children of Israel, to search out the country.

World English Bible
2:2 It was told the king of Jericho, saying, Behold, there came men in here tonight of the children of Israel to search out the land.

Young's Literal Translation
2:2 And it is told to the king of Jericho, saying, `Lo, men have come in hither to-night, from the sons of Israel, to search the land.

Modern Hebrew
וישלח מלך יריחו
אל־רחב לאמר
הוציאי האנשים
הבאים אליך
אשר־באו לביתך כי
לחפר את־כל־הארץ
באו׃

Paleo-Hebrew (Before 585 B.C.)
2:3

-

-

- [image] [image] -
.

Hebrew Transliterated
2:3 VYShLCh MLK YUrYChV 'aL-UrChB L'aMUr HVTShY'aY H'aNShYM HB'aYM 'aLYK 'aShUr-B'aV LBYThK KY LChPhUr 'aTh-KL-H'aUrTSh B'aV.

Latin Vulgate
2:3 misitque rex Hiericho ad Raab dicens educ viros qui venerunt ad te et ingressi sunt domum tuam exploratores quippe sunt et omnem terram considerare venerunt

King James Version
2:3 And the king of Jericho sent unto Rahab, saying, Bring forth the men that are come to thee, which are entered into thine house: for they be come to search out all the country.

American Standard Version
2:3 And the king of Jericho sent unto Rahab, saying, Bring forth the men that are come to thee, that are entered into thy house; for they are come to search out all the land.

Bible in Basic English
2:3 Then the king of Jericho sent to Rahab, saying, Send out the men who have come to you and are in your house; for they have come with the purpose of searching out all the land.

Darby's English Translation
2:3 And the king of Jericho sent to Rahab, saying, Bring forth the men that have come to thee, who have come into thy house: for they have come to search out all the land.

Douay Rheims Bible
2:3 And the king of Jericho sent to Rahab, saying: Bring forth the men that came to thee, and are entered into thy house: for they are spies, and are come to view all the land.

Noah Webster Bible
2:3 And the king of Jericho sent to Rahab, saying, Bring forth the men that have come to thee, who have entered into thy house: for they have come to search out all the country.

World English Bible
2:3 The king of Jericho sent to Rahab, saying, Bring forth the men who are come to you, who have entered into your house; for they have come to search out all the land.

Young's Literal Translation
2:3 And the king of Jericho sendeth unto Rahab, saying, `Bring out the men who are coming in unto thee, who have come into thy house, for to search the whole of the land they have come in.

Modern Hebrew
ותקח האשה את־שני
האנשים ותצפנו
ותאמר כן באו אלי
האנשים ולא ידעתי
מאין המה׃

Paleo-Hebrew (Before 585 B.C.)
2:4

-

.

Hebrew Transliterated
2:4 VThQCh H'aShH 'aTh-ShNY H'aNShYM VThTShPhNV VTh'aMUr KN B'aV 'aLY H'aNShYM VL'a YD'yThY M'aYN HMH.

Latin Vulgate
2:4 tollensque mulier viros abscondit et ait fateor venerunt ad me sed nesciebam unde essent

King James Version
2:4 And the woman took the two men, and hid them, and said thus, There came men unto me, but I wist not whence they were:

American Standard Version
2:4 And the woman took the two men, and hid them; and she said, Yea, the men came unto me, but I knew not whence they were:

Bible in Basic English
2:4 And the woman took the two men and put them in a secret place; then she said, Yes, the men came to me, but I had no idea where they came from;

Darby's English Translation
2:4 And the woman had taken and concealed the two men; and she said, Yes, the men did come unto me, but I knew not whence they were;

Douay Rheims Bible
2:4 And the woman taking the men, hid them, and said: I confess they came to me, but I knew not whence they were:

Noah Webster Bible
2:4 And the woman took the two men, and hid them, and said thus, There came men to me, but I knew not whence they were:

World English Bible
2:4 The woman took the two men, and hid them; and she said, Yes, the men came to me, but I didn`t know whence they were:

Young's Literal Translation
2:4 And the woman taketh the two men, and hideth them, and saith thus: `The men came in unto me, and I have not known whence they are;

Modern Hebrew
ויהי השער לסגור
בחשך והאנשים יצאו
לא ידעתי אנה הלכו
האנשים רדפו מהר
אחריהם כי תשיגום׃

Paleo-Hebrew (Before 585 B.C.)
2:5

.

Hebrew Transliterated
2:5 VYHY HSh'yUr LSGVUr BChShK VH'aNShYM YTSh'aV L'a YD'yThY 'aNH HLKV H'aNShYM UrDPhV MHUr 'aChUrYHM KY ThShYGVM.

Latin Vulgate
2:5 cumque porta clauderetur in tenebris et illi pariter exierunt nescio quo abierunt persequimini cito et conprehendetis eos

King James Version
2:5 And it came to pass about the time of shutting of the gate, when it was dark, that the men went out: whither the men went I wot not: pursue after them quickly; for ye shall overtake them.

American Standard Version
2:5 and it came to pass about the time of the shutting of the gate, when it was dark, that the men went out; whither the men went I know not: pursue after them quickly; for ye will overtake them.

Bible in Basic English
2:5 And when it was the time for shutting the doors at dark, they went out; I have no idea where the men went: but if you go after them quickly, you will overtake them.

Darby's English Translation
2:5 and it came to pass when the gate had to be closed, at dark, that the men went out: I know not whither the men have gone. Pursue after them quickly; for ye shall overtake them.

Douay Rheims Bible
2:5 And at the time of shutting the gate in the dark, they also went out together. I know not whither they are gone: pursue after them quickly, and you will overtake them.

Noah Webster Bible
2:5 And it came to pass about the time of shutting the gate, when it was dark, that the men went out: whither the men went, I know not: pursue after them quickly; for ye will overtake them.

World English Bible
2:5 and it happened about the time of the shutting of the gate, when it was dark, that the men went out; where the men went I don`t know: pursue after them quickly; for you will overtake them.

Young's Literal Translation
2:5 and it cometh to pass -- the gate is to be shut -- in the dark, and the men have gone out; I have not known whither the men have gone; pursue ye, hasten after them, for ye overtake them;`

Modern Hebrew
והיא העלתם הגגה
ותטמנם בפשתי העץ
הערכות לה על־הגג׃

Paleo-Hebrew (Before 585 B.C.)
2:6

. -

Hebrew Transliterated
2:6 VHY'a H'yLThM HGGH VThTMNM BPhShThY H'yTSh H'yUrKVTh LH 'yL-HGG.

Latin Vulgate
2:6 ipsa autem fecit ascendere viros in solarium domus suae operuitque eos lini stipula quae ibi erat

King James Version
2:6 But she had brought them up to the roof of the house, and hid them with the stalks of flax, which she had laid in order upon the roof.

American Standard Version
2:6 But she had brought them up to the roof, and hid them with the stalks of flax, which she had laid in order upon the roof.

Bible in Basic English
2:6 But she had taken them up to the roof, covering them with the stems of flax which she had put out in order there.

Darby's English Translation
2:6 But she had taken them up to the roof, and secreted them under the stalks of flax, which she had laid out on the roof.

Douay Rheims Bible
2:6 But she made the men go up to the top of her house, and covered them with the stalks of flax, which was there.

Noah Webster Bible
2:6 But she had brought them up to the roof of the house, and hid them with the stalks of flax, which she had laid in order upon the roof.

World English Bible
2:6 But she had brought them up to the roof, and hid them with the stalks of flax, which she had laid in order on the roof.

Young's Literal Translation
2:6 and she hath caused them to go up on the roof, and hideth them with the flax wood, which is arranged for her on the roof.

Modern Hebrew
והאנשים רדפו
אחריהם דרך הירדן
על המעברות והשער
סגרו אחרי כאשר
יצאו הרדפים
אחריהם׃

Paleo-Hebrew (Before 585 B.C.)
2:7

.

Hebrew Transliterated
2:7 VH'aNShYM UrDPhV 'aChUrYHM DUrK HYUrDN 'yL HM'yBUrVTh VHSh'yUr SGUrV 'aChUrY K'aShUr YTSh'aV HUrDPhYM 'aChUrYHM.

Latin Vulgate
2:7 hii autem qui missi fuerant secuti sunt eos per viam quae ducit ad vadum Iordanis illisque egressis statim porta clausa est

King James Version
2:7 And the men pursued after them the way to Jordan unto the fords: and as soon as they which pursued after them were gone out, they shut the gate.

American Standard Version
2:7 And the men pursued after them the way to the Jordan unto the fords: and as soon as they that pursued after them were gone out, they shut the gate.

Bible in Basic English
2:7 So the men went after them on the road to Jordan as far as the river-crossing: and when they had gone out after them, the door into the town was shut.

Darby's English Translation
2:7 And the men pursued after them the way to the Jordan, to the fords; and when they who pursued after them had gone out, they closed the gate.

Douay Rheims Bible
2:7 Now they that were sent, pursued after them, by the way that leadeth to the fords of the Jordan: and as soon as they were gone out, the gate was presently shut.

Noah Webster Bible
2:7 And the men pursued them the way to Jordan to the fords: and as soon as they who pursued them had gone out, they shut the gate.

World English Bible
2:7 The men pursued after them the way to the Jordan to the fords: and as soon as those who pursued after them were gone out, they shut the gate.

Young's Literal Translation
2:7 And the men have pursued after them the way of the Jordan, by the fords, and the gate they have shut afterwards, when the pursuers have gone out after them.

Modern Hebrew
והמה טרם ישכבון
והיא עלתה עליהם
על־הגג׃

Paleo-Hebrew (Before 585 B.C.)
2:8

. -

Hebrew Transliterated
2:8 VHMH TUrM YShKBVN VHY'a 'yLThH 'yLYHM 'yL-HGG.

Latin Vulgate
2:8 necdum obdormierant qui latebant et ecce mulier ascendit ad eos et ait

King James Version
2:8 And before they were laid down, she came up unto them upon the roof;

American Standard Version
2:8 And before they were laid down, she came up unto them upon the roof;

Bible in Basic English
2:8 And before the men went to rest, she came up to them on the roof,

Darby's English Translation
2:8 And before they had lain down, she went up to them upon the roof;

Douay Rheims Bible
2:8 The men that were hidden were not yet asleep, when behold the woman went up to them, and said:

Noah Webster Bible
2:8 And before they had lain down, she came up to them upon the roof;

World English Bible
2:8 Before they were laid down, she came up to them on the roof;

Young's Literal Translation
2:8 And -- before they lie down -- she hath gone up unto them on the roof,

Modern Hebrew
ותאמר אל־האנשים
ידעתי כי־נתן יהוה
לכם את־הארץ
וכי־נפלה אימתכם
עלינו וכי נמגו
כל־ישבי הארץ
מפניכם׃

Paleo-Hebrew (Before 585 B.C.)
2:9
-
-

- [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
2:9 VTh'aMUr 'aL-H'aNShYM YD'yThY KY-NThN YHVH LKM 'aTh-H'aUrTSh VKY-NPhLH 'aYMThKM 'yLYNV VKY NMGV KL-YShBY H'aUrTSh MPhNYKM.

Latin Vulgate
2:9 novi quod tradiderit Dominus vobis terram etenim inruit in nos terror vester et elanguerunt omnes habitatores terrae

King James Version
2:9 And she said unto the men, I know that the LORD hath given you the land, and that your terror is fallen upon us, and that all the inhabitants of the land faint because of you.

American Standard Version
2:9 and she said unto the men, I know that Jehovah hath given you the land, and that the fear of you is fallen upon us, and that all the inhabitants of the land melt away before you.

Bible in Basic English
2:9 And said to them, It is clear to me that the Lord has given you the land, and that the fear of you has come on us;

Darby's English Translation
2:9 and said to the men, I know that Jehovah has given you the land, and that the dread of you has fallen on us, and that all the inhabitants of the land faint because of you.

Douay Rheims Bible
2:9 I know that the Lord hath given this land to you: for the dread of you is fallen upon us, and all the inhabitants of the land have lost all strength.

Noah Webster Bible
2:9 And she said to the men, I know that the LORD hath given you the land, and that your terror hath fallen upon us, and that all the inhabitants of the land faint because of you.

World English Bible
2:9 and she said to the men, I know that Yahweh has given you the land, and that the fear of you is fallen on us, and that all the inhabitants of the land melt away before you.

Young's Literal Translation
2:9 and she saith unto the men, `I have known that Jehovah hath given to you the land, and that your terror hath fallen upon us, and that all the inhabitants of the land have melted at your presence.

Modern Hebrew
כי שמענו את
אשר־הוביש יהוה
את־מי ים־סוף
מפניכם בצאתכם
ממצרים ואשר עשיתם
לשני מלכי האמרי
אשר בעבר הירדן
לסיחן ולעוג אשר
החרמתם אותם׃

Paleo-Hebrew (Before 585 B.C.)
2:10

-
-
-

.

Hebrew Transliterated
2:10 KY ShM'yNV 'aTh 'aShUr-HVBYSh YHVH 'aTh-MY YM-SVPh MPhNYKM BTSh'aThKM MMTShUrYM V'aShUr 'yShYThM LShNY MLKY H'aMUrY 'aShUr B'yBUr HYUrDN LSYChN VL'yVG 'aShUr HChUrMThM 'aVThM.

Latin Vulgate
2:10 audivimus quod siccaverit Dominus aquas maris Rubri ad vestrum introitum quando egressi estis ex Aegypto et quae feceritis duobus Amorreorum regibus qui erant trans Iordanem Seon et Og quos interfecistis

King James Version
2:10 For we have heard how the LORD dried up the water of the Red sea for you, when ye came out of Egypt; and what ye did unto the two kings of the Amorites, that were on the other side Jordan, Sihon and Og, whom ye utterly destroyed.

American Standard Version
2:10 For we have heard how Jehovah dried up the water of the Red Sea before you, when ye came out of Egypt; and what ye did unto the two kings of the Amorites, that were beyond the Jordan, unto Sihon and to Og, whom ye utterly destroyed.

Bible in Basic English
2:10 For we have had news of how the Lord made the Red Sea dry before you when you came out of Egypt; and what you did to the two kings of the Amorites, on the other side of Jordan, to Sihon and Og, whom you gave up to the curse.

Darby's English Translation
2:10 For we have heard that Jehovah dried up the waters of the Red sea before you when ye came out of Egypt; and what ye did to the two kings of the Amorites that were beyond the Jordan, to Sihon and to Og, whom ye utterly destroyed.

Douay Rheims Bible
2:10 We have heard that the Lord dried up the water of the Red Sea at your going in, when you came out of Egypt: and what things you did to the two kings of the Amorrhites, that were beyond the Jordan: Sehon and Og whom you slew.

Noah Webster Bible
2:10 For we have heard how the LORD dried up the water of the Red sea for you, when ye came out of Egypt; and what ye did to the two kings of the Amorites, that were on the other side of Jordan, Sihon and Og, whom ye utterly destroyed.

World English Bible
2:10 For we have heard how Yahweh dried up the water of the Red Sea before you, when you came out of Egypt; and what you did to the two kings of the Amorites, who were beyond the Jordan, to Sihon and to Og, whom you utterly destroyed.

Young's Literal Translation
2:10 `For we have heard how Jehovah dried up the waters of the Red Sea at your presence, in your going out of Egypt, and that which ye have done to the two kings of the Amorite who are beyond the Jordan; to Sihon and to Og whom ye devoted.

Modern Hebrew
ונשמע וימס לבבנו
ולא־קמה עוד רוח
באיש מפניכם כי
יהוה אלהיכם הוא
אלהים בשמים ממעל
ועל־הארץ מתחת׃

Paleo-Hebrew (Before 585 B.C.)
2:11

-

-
.

Hebrew Transliterated
2:11 VNShM'y VYMS LBBNV VL'a-QMH 'yVD UrVCh B'aYSh MPhNYKM KY YHVH 'aLHYKM HV'a 'aLHYM BShMYM MM'yL V'yL-H'aUrTSh MThChTh.

Latin Vulgate
2:11 et haec audientes pertimuimus et elanguit cor nostrum nec remansit in nobis spiritus ad introitum vestrum Dominus enim Deus vester ipse est Deus in caelo sursum et in terra deorsum

King James Version
2:11 And as soon as we had heard these things, our hearts did melt, neither did there remain any more courage in any man, because of you: for the LORD your God, he is God in heaven above, and in earth beneath.

American Standard Version
2:11 And as soon as we had heard it, our hearts did melt, neither did there remain any more spirit in any man, because of you: for Jehovah your God, he is God in heaven above, and on earth beneath.

Bible in Basic English
2:11 And because of this news, our hearts became like water, and there was no more spirit in any of us because of you; for the Lord your God is God in heaven on high and here on earth.

Darby's English Translation
2:11 We heard of it, and our heart melted, and there remained no more spirit in any man because of you; for Jehovah your God, he is God in the heavens above and on the earth beneath.

Douay Rheims Bible
2:11 And hearing these things we were affrighted, and our heart fainted away, neither did there remain any spirit in us at your coming in: for the Lord your God he is God in heaven above, and in the earth beneath.

Noah Webster Bible
2:11 And as soon as we had heard these things, our hearts did melt, neither did there remain any more courage in any man, because of you: for the LORD your God, he is God in heaven above, and in earth beneath.

World English Bible
2:11 As soon as we had heard it, our hearts did melt, neither did there remain any more spirit in any man, because of you: for Yahweh your God, he is God in heaven above, and on earth beneath.

Young's Literal Translation
2:11 And we hear, and melt doth our heart, and there hath not stood any more spirit in any man, from your presence, for Jehovah your God, He is God in the heavens above, and on the earth beneath.

Modern Hebrew
ועתה השבעו־נא לי
ביהוה כי־עשיתי
עמכם חסד ועשיתם
גם־אתם עם־ בית
אבי חסד ונתתם לי
אות אמת׃

Paleo-Hebrew (Before 585 B.C.)
2:12
-

-

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
2:12 V'yThH HShB'yV-N'a LY BYHVH KY-'yShYThY 'yMKM ChSD V'yShYThM GM-'aThM 'yM- BYTh 'aBY ChSD VNThThM LY 'aVTh 'aMTh.

Latin Vulgate
2:12 nunc ergo iurate mihi per Dominum ut quomodo ego feci vobiscum misericordiam ita et vos faciatis cum domo patris mei detisque mihi signum verum

King James Version
2:12 Now therefore, I pray you, swear unto me by the LORD, since I have shewed you kindness, that ye will also shew kindness unto my father's house, and give me a true token:

American Standard Version
2:12 Now therefore, I pray you, swear unto me by Jehovah, since I have dealt kindly with you, that ye also will deal kindly with my father`s house, and give me a true token;

Bible in Basic English
2:12 So now, will you give me your oath by the Lord, that, because I have been kind to you, you will be kind to my father's house,

Darby's English Translation
2:12 And now, I pray you, swear to me by Jehovah, since I have dealt kindly with you, that ye will also deal kindly with my father`s house, and give me a certain sign,

Douay Rheims Bible
2:12 Now therefore swear ye to me by the Lord, that as I have shewn mercy to you, so you also will shew mercy to my father's house: and give me a true token,

Noah Webster Bible
2:12 Now therefore, I pray you, swear to me by the LORD, since I have showed you kindness, that ye will also show kindness to my father's house, and give me a true token:

World English Bible
2:12 Now therefore, please swear to me by Yahweh, since I have dealt kindly with you, that you also will deal kindly with my father`s house, and give me a true token;

Young's Literal Translation
2:12 `And now, swear ye, I pray you, to me by Jehovah -- because I have done with you kindness -- that ye have done, even ye, kindness with the house of my father, and have given to me a true token,

Modern Hebrew
והחיתם את־אבי
ואת־אמי ואת־אחי
ואת־אחותי ואת
כל־אשר להם והצלתם
את־נפשתינו ממות׃

Paleo-Hebrew (Before 585 B.C.)
2:13
-
- [image] [image] [image] [image] [image] [image] -
-
-
-
.

Hebrew Transliterated
2:13 VHChYThM 'aTh-'aBY V'aTh-'aMY V'aTh-'aChY V'aTh-'aChVThY V'aTh KL-'aShUr LHM VHTShLThM 'aTh-NPhShThYNV MMVTh.

Latin Vulgate
2:13 et salvetis patrem meum et matrem fratres ac sorores meas et omnia quae eorum sunt et eruatis animas nostras de morte

King James Version
2:13 And that ye will save alive my father, and my mother, and my brethren, and my sisters, and all that they have, and deliver our lives from death.

American Standard Version
2:13 and that ye will save alive my father, and my mother, and my brethren, and my sisters, and all that they have, and will deliver our lives from death.

Bible in Basic English
2:13 And that you will keep safe my father and mother and my brothers and sisters and all they have, so that death may not come on us?

Darby's English Translation
2:13 that ye will let my father live, and my mother, and my brethren, and my sisters, and all that belong to them, and deliver our souls from death.

Douay Rheims Bible
2:13 That you will save my father and mother, my brethren end sisters, and all things that are theirs, and deliver our souls from death.

Noah Webster Bible
2:13 And that ye will save alive my father, and my mother, and my brethren, and my sisters, and all that they have, and deliver our lives from death.

World English Bible
2:13 and that you will save alive my father, and my mother, and my brothers, and my sisters, and all that they have, and will deliver our lives from death.

Young's Literal Translation
2:13 and have kept alive my father, and my mother, and my brothers, and my sisters, and all that they have, and have delivered our souls from death.`

Modern Hebrew
ויאמרו לה האנשים
נפשנו תחתיכם למות
אם לא תגידו
את־דברנו זה והיה
בתת־יהוה לנו
את־הארץ ועשינו
עמך חסד ואמת׃

Paleo-Hebrew (Before 585 B.C.)
2:14

-

-
-

.

Hebrew Transliterated
2:14 VY'aMUrV LH H'aNShYM NPhShNV ThChThYKM LMVTh 'aM L'a ThGYDV 'aTh-DBUrNV ZH VHYH BThTh-YHVH LNV 'aTh-H'aUrTSh V'yShYNV 'yMK ChSD V'aMTh.

Latin Vulgate
2:14 qui responderunt ei anima nostra sit pro vobis in mortem si tamen non prodideris nos cumque tradiderit nobis Dominus terram faciemus in te misericordiam et veritatem

King James Version
2:14 And the men answered her, Our life for yours, if ye utter not this our business. And it shall be, when the LORD hath given us the land, that we will deal kindly and truly with thee.

American Standard Version
2:14 And the men said unto her, Our life for yours, if ye utter not this our business; and it shall be, when Jehovah giveth us the land, that we will deal kindly and truly with thee.

Bible in Basic English
2:14 And the men said to her, Our life for yours if you keep our business secret; and when the Lord has given us the land, we will keep faith and be kind to you.

Darby's English Translation
2:14 And the men said to her, Our lives shall pay for yours, if ye do not make this our business known; and it shall be when Jehovah shall give us the land, that we will deal kindly and truly with thee.

Douay Rheims Bible
2:14 They answered her: Be our lives for you unto death, only if thou betray us not. And when the Lord shall have delivered us the land, we will shew thee mercy and truth.

Noah Webster Bible
2:14 And the men answered her, Our life for yours, if ye utter not this our business. And it shall be, when the LORD hath given us the land, that we will deal kindly and truly with thee.

World English Bible
2:14 The men said to her, Our life for yours, if you don`t utter this our business; and it shall be, when Yahweh gives us the land, that we will deal kindly and truly with you.

Young's Literal Translation
2:14 And the men say to her, `Our soul for yours -- to die; if ye declare not this our matter, then it hath been, in Jehovah`s giving to us this land, that we have done with thee kindness and truth.`

Modern Hebrew
ותורדם בחבל בעד
החלון כי ביתה
בקיר החומה ובחומה
היא יושבת׃

Paleo-Hebrew (Before 585 B.C.)
2:15

.

Hebrew Transliterated
2:15 VThVUrDM BChBL B'yD HChLVN KY BYThH BQYUr HChVMH VBChVMH HY'a YVShBTh.

Latin Vulgate
2:15 dimisit ergo eos per funem de fenestra domus enim eius herebat muro

King James Version
2:15 Then she let them down by a cord through the window: for her house was upon the town wall, and she dwelt upon the wall.

American Standard Version
2:15 Then she let them down by a cord through the window: for her house was upon the side of the wall, and she dwelt upon the wall.

Bible in Basic English
2:15 Then she let them down from the window by a cord, for the house where she was living was on the town wall.

Darby's English Translation
2:15 And she let them down by a cord through the window; for her house was upon the city-wall, and she dwelt upon the wall.

Douay Rheims Bible
2:15 Then she let them down with a cord out of a window: for her house joined close to the wall.

Noah Webster Bible
2:15 Then she let them down by a cord through the window: for her house was upon the town-wall, and she dwelt upon the wall.

World English Bible
2:15 Then she let them down by a cord through the window: for her house was on the side of the wall, and she lived on the wall.

Young's Literal Translation
2:15 And she causeth them to go down by a rope through the window, for her house is in the side of the wall, and in the wall she is dwelling;

Modern Hebrew
ותאמר להם ההרה
לכו פן־יפגעו בכם
הרדפים ונחבתם שמה
שלשת ימים עד שוב
הרדפים ואחר תלכו
לדרככם׃

Paleo-Hebrew (Before 585 B.C.)
2:16

-

.

Hebrew Transliterated
2:16 VTh'aMUr LHM HHUrH LKV PhN-YPhG'yV BKM HUrDPhYM VNChBThM ShMH ShLShTh YMYM 'yD ShVB HUrDPhYM V'aChUr ThLKV LDUrKKM.

Latin Vulgate
2:16 dixitque ad eos ad montana conscendite ne forte occurrant vobis revertentes ibique latete diebus tribus donec redeant et sic ibitis per viam vestram

King James Version
2:16 And she said unto them, Get you to the mountain, lest the pursuers meet you; and hide yourselves there three days, until the pursuers be returned: and afterward may ye go your way.

American Standard Version
2:16 And she said unto them, Get you to the mountain, lest the pursuers light upon you; and hide yourselves there three days, until the pursuers be returned: and afterward may ye go your way.

Bible in Basic English
2:16 And she said to them, Get away into the hill-country, or the men who have gone after you will overtake you; keep yourselves safe there for three days, till the searchers have come back, and then go on your way.

Darby's English Translation
2:16 And she said to them, Go to the mountain, that the pursuers may not meet with you; and hide yourselves there three days, until the pursuers have returned; and afterwards go your way.

Douay Rheims Bible
2:16 And she said to them: Get ye up to the mountains, lest perhaps they meet you as they return: and there lie ye hid three days, till they come back, and so you shall go on your way.

Noah Webster Bible
2:16 And she said to them, Depart to the mountain, lest the pursuers meet you; and hide yourselves there three days, until the pursuers have returned: and afterward ye may go your way.

World English Bible
2:16 She said to them, Get you to the mountain, lest the pursuers light on you; and hide yourselves there three days, until the pursuers be returned: and afterward may you go your way.

Young's Literal Translation
2:16 and she saith to them, `To the mountain go, lest the pursuers come upon you; and ye have been hidden there three days till the turning back of the pursuers, and afterwards ye go on your way.`

Modern Hebrew
ויאמרו אליה
האנשים נקים אנחנו
משבעתך הזה אשר
השבעתנו׃

Paleo-Hebrew (Before 585 B.C.)
2:17

.

Hebrew Transliterated
2:17 VY'aMUrV 'aLYH H'aNShYM NQYM 'aNChNV MShB'yThK HZH 'aShUr HShB'yThNV.

Latin Vulgate
2:17 qui dixerunt ad eam innoxii erimus a iuramento hoc quo adiurasti nos

King James Version
2:17 And the men said unto her, We will be blameless of this thine oath which thou hast made us swear.

American Standard Version
2:17 And the men said unto her, We will be guiltless of this thine oath which thou hast made us to swear.

Bible in Basic English
2:17 And the men said to her, We will only be responsible for this oath which you have made us take,

Darby's English Translation
2:17 And the men said to her, We will be quit of this thine oath which thou hast made us swear.

Douay Rheims Bible
2:17 And they said to her: We shall be blameless of this oath, which thou hast made us swear:

Noah Webster Bible
2:17 And the men said to her, We will be blameless of this thy oath which thou hast made us swear.

World English Bible
2:17 The men said to her, We will be guiltless of this your oath which you have made us to swear.

Young's Literal Translation
2:17 And the men say unto her, `We are acquitted of this thine oath which thou hast caused us to swear:

Modern Hebrew
הנה אנחנו באים
בארץ את־תקות חוט
השני הזה תקשרי
בחלון אשר הורדתנו
בו ואת־אביך
ואת־אמך ואת־אחיך
ואת כל־בית אביך
תאספי אליך הביתה׃

Paleo-Hebrew (Before 585 B.C.)
2:18

-

-
- [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
2:18 HNH 'aNChNV B'aYM B'aUrTSh 'aTh-ThQVTh ChVT HShNY HZH ThQShUrY BChLVN 'aShUr HVUrDThNV BV V'aTh-'aBYK V'aTh-'aMK V'aTh-'aChYK V'aTh KL-BYTh 'aBYK Th'aSPhY 'aLYK HBYThH.

Latin Vulgate
2:18 si ingredientibus nobis terram signum fuerit funiculus iste coccineus et ligaveris eum in fenestra per quam nos dimisisti et patrem tuum ac matrem fratresque et omnem cognationem tuam congregaveris in domum tuam

King James Version
2:18 Behold, when we come into the land, thou shalt bind this line of scarlet thread in the window which thou didst let us down by: and thou shalt bring thy father, and thy mother, and thy brethren, and all thy father's household, home unto thee.

American Standard Version
2:18 Behold, when we come into the land, thou shalt bind this line of scarlet thread in the window which thou didst let us down by: and thou shalt gather unto thee into the house thy father, and thy mother, and thy brethren, and all thy father`s household.

Bible in Basic English
2:18 If, when we come into the land, you put this cord of bright red thread in the window from which you let us down; and get your father and mother and your brothers and all your family into the house;

Darby's English Translation
2:18 Behold, when we come into the land, thou shalt bind in the window this line of scarlet thread by which thou hast let us down; and thou shalt gather to thee in the house thy father, and thy mother, and thy brethren, and all thy father`s household;

Douay Rheims Bible
2:18 If when we come into the land, this scarlet cord be a sign, and thou tie it in the window, by which thou hast let us down: and gather together thy father and mother, and brethren and all thy kindred into thy house.

Noah Webster Bible
2:18 Behold, when we come into the land, thou shalt bind this line of scarlet thread in the window by which thou didst let us down: and thou shalt bring thy father, and thy mother, and thy brethren, and all thy father's household home to thee.

World English Bible
2:18 Behold, when we come into the land, you shall bind this line of scarlet thread in the window which you did let us down by: and you shall gather to you into the house your father, and your mother, and your brothers, and all your father`s household.

Young's Literal Translation
2:18 lo, we are coming into the land, this line of scarlet thread thou dost bind to the window by which thou hast caused us to go down, and thy father, and thy mother, and thy brethren, and all the house of thy father thou dost gather unto thee, to the house;

Modern Hebrew
והיה כל אשר־יצא
מדלתי ביתך החוצה
דמו בראשו ואנחנו
נקים וכל אשר יהיה
אתך בבית דמו
בראשנו אם־יד
תהיה־בו׃

Paleo-Hebrew (Before 585 B.C.)
2:19

-

-
. -

Hebrew Transliterated
2:19 VHYH KL 'aShUr-YTSh'a MDLThY BYThK HChVTShH DMV BUr'aShV V'aNChNV NQYM VKL 'aShUr YHYH 'aThK BBYTh DMV BUr'aShNV 'aM-YD ThHYH-BV.

Latin Vulgate
2:19 qui ostium domus tuae egressus fuerit sanguis ipsius erit in caput eius et nos erimus alieni cunctorum autem sanguis qui tecum fuerint in domo redundabit in caput nostrum si eos aliquis tetigerit

King James Version
2:19 And it shall be, that whosoever shall go out of the doors of thy house into the street, his blood shall be upon his head, and we will be guiltless: and whosoever shall be with thee in the house, his blood shall be on our head, if any hand be upon him.

American Standard Version
2:19 And it shall be, that whosoever shall go out of the doors of thy house into the street, his blood shall be upon his head, and we shall be guiltless: and whosoever shall be with thee in the house, his blood shall be on our head, if any hand be upon him.

Bible in Basic English
2:19 Then if anyone goes out of your house into the street, his blood will be on his head, we will not be responsible; but if any damage comes to anyone in the house, his blood will be on our heads.

Darby's English Translation
2:19 and it shall be, that whoever shall go out of the doors of thy house into the street, -- his blood shall be upon his head, and we shall be innocent; but every one who shall be with thee in the house, his blood shall be upon our head, if any hand be upon him.

Douay Rheims Bible
2:19 Whosoever shall go out of the door of thy house, his blood shall be upon his own head, and we shall be quit. But the blood of all that shall be with thee in the house, shall light upon our head, if any man touch them.

Noah Webster Bible
2:19 And it shall be, that whoever shall go out of the doors of thy house into the street, his blood shall be upon his head, and we will be guiltless: and whoever shall be with thee in the house, his blood shall be on our head, if any hand be upon him.

World English Bible
2:19 It shall be, that whoever shall go out of the doors of your house into the street, his blood shall be on his head, and we shall be guiltless: and whoever shall be with you in the house, his blood shall be on our head, if any hand be on him.

Young's Literal Translation
2:19 and it hath been, any one who goeth out from the doors of thy house without, his blood is on his head, and we are innocent; and any one who is with thee in the house, his blood is on our head, if a hand is on him;

Modern Hebrew
ואם־תגידי
את־דברנו זה
והיינו נקים
משבעתך אשר
השבעתנו׃

Paleo-Hebrew (Before 585 B.C.)
2:20
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
2:20 V'aM-ThGYDY 'aTh-DBUrNV ZH VHYYNV NQYM MShB'yThK 'aShUr HShB'yThNV.

Latin Vulgate
2:20 quod si nos prodere volueris et sermonem istum proferre in medium erimus mundi ab hoc iuramento quo adiurasti nos

King James Version
2:20 And if thou utter this our business, then we will be quit of thine oath which thou hast made us to swear.

American Standard Version
2:20 But if thou utter this our business, then we shall be guiltless of thine oath which thou hast made us to swear.

Bible in Basic English
2:20 But if you say anything about our business here, then we will be free from the oath you have made us take.

Darby's English Translation
2:20 And if thou make known this our business, we will be quit of thine oath which thou hast made us swear.

Douay Rheims Bible
2:20 But if thou wilt betray us, and utter this word abroad, we shall be quit of this oath which thou hast made us swear.

Noah Webster Bible
2:20 And if thou shalt utter this our business, then we will be quit of thy oath which thou hast made us to swear.

World English Bible
2:20 But if you utter this our business, then we shall be guiltless of your oath which you have made us to swear.

Young's Literal Translation
2:20 and if thou declare this our matter, then we have been acquitted from thine oath which thou hast caused us to swear.`

Modern Hebrew
ותאמר כדבריכם
כן־הוא ותשלחם
וילכו ותקשר
את־תקות השני
בחלון׃

Paleo-Hebrew (Before 585 B.C.)
2:21

-

-
.

Hebrew Transliterated
2:21 VTh'aMUr KDBUrYKM KN-HV'a VThShLChM VYLKV VThQShUr 'aTh-ThQVTh HShNY BChLVN.

Latin Vulgate
2:21 et illa respondit sicut locuti estis ita fiat dimittensque eos ut pergerent adpendit funiculum coccineum in fenestra

King James Version
2:21 And she said, According unto your words, so be it. And she sent them away, and they departed: and she bound the scarlet line in the window.

American Standard Version
2:21 And she said, According unto your words, so be it. And she sent them away, and they departed: and she bound the scarlet line in the window.

Bible in Basic English
2:21 And she said, Let it be as you say. Then she sent them away, and they went; and she put the bright red cord in the window.

Darby's English Translation
2:21 And she said, According to your words, so be it. And she sent them away, and they departed. And she bound the scarlet line in the window.

Douay Rheims Bible
2:21 And she answered: As you have spoken, so be it done. And sending them on their way, she hung the scarlet cord in the window.

Noah Webster Bible
2:21 And she said, According to your words, so be it. And she sent them away, and they departed: and she bound the scarlet line in the window.

World English Bible
2:21 She said, According to your words, so be it. She sent them away, and they departed: and she bound the scarlet line in the window.

Young's Literal Translation
2:21 And she saith, `According unto your words, so it is;` and she sendeth them away, and they go; and she bindeth the scarlet line to the window.

Modern Hebrew
וילכו ויבאו ההרה
וישבו שם שלשת
ימים עד־שבו
הרדפים ויבקשו
הרדפים בכל־הדרך
ולא מצאו׃

Paleo-Hebrew (Before 585 B.C.)
2:22

-

-
.

Hebrew Transliterated
2:22 VYLKV VYB'aV HHUrH VYShBV ShM ShLShTh YMYM 'yD-ShBV HUrDPhYM VYBQShV HUrDPhYM BKL-HDUrK VL'a MTSh'aV.

Latin Vulgate
2:22 illi vero ambulantes pervenerunt ad montana et manserunt ibi tres dies donec reverterentur qui fuerant persecuti quaerentes enim per omnem viam non reppererunt eos

King James Version
2:22 And they went, and came unto the mountain, and abode there three days, until the pursuers were returned: and the pursuers sought them throughout all the way, but found them not.

American Standard Version
2:22 And they went, and came unto the mountain, and abode there three days, until the pursuers were returned: and the pursuers sought them throughout all the way, but found them not.

Bible in Basic English
2:22 And they went into the hill-country and were there three days, till the men who had gone after them had come back; and those who went after them were searching for them everywhere without coming across them.

Darby's English Translation
2:22 And they went, and came to the mountain, and remained there three days, until the pursuers had returned; and the pursuers sought them all the way, and found them not.

Douay Rheims Bible
2:22 But they went and came to the mountains, and stayed there three days till they that pursued them were returned. For having sought them through all the way, they found them not.

Noah Webster Bible
2:22 And they went, and came to the mountain, and abode there three days, until the pursuers had returned: and the pursuers sought them throughout all the way, but found them not.

World English Bible
2:22 They went, and came to the mountain, and abode there three days, until the pursuers were returned: and the pursuers sought them throughout all the way, but didn`t find them.

Young's Literal Translation
2:22 And they go, and come in to the mountain, and abide there three days until the pursuers have turned back; and the pursuers seek in all the way, and have not found.

Modern Hebrew
וישבו שני האנשים
וירדו מההר ויעברו
ויבאו אל־יהושע
בן־נון ויספרו־לו
את כל־המצאות
אותם׃

Paleo-Hebrew (Before 585 B.C.)
2:23

-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
2:23 VYShBV ShNY H'aNShYM VYUrDV MHHUr VY'yBUrV VYB'aV 'aL-YHVSh'y BN-NVN VYSPhUrV-LV 'aTh KL-HMTSh'aVTh 'aVThM.

Latin Vulgate
2:23 quibus urbem ingressis reversi sunt et descenderunt exploratores de monte et Iordane transmisso venerunt ad Iosue filium Nun narraveruntque ei omnia quae acciderant sibi

King James Version
2:23 So the two men returned, and descended from the mountain, and passed over, and came to Joshua the son of Nun, and told him all things that befell them:

American Standard Version
2:23 Then the two men returned, and descended from the mountain, and passed over, and came to Joshua the son of Nun; and they told him all that had befallen them.

Bible in Basic English
2:23 Then the two men came down from the hill-country and went over and came back to Joshua, the son of Nun; and they gave him a complete account of what had taken place.

Darby's English Translation
2:23 And the two men returned and came down from the mountain, and went over and came to Joshua the son of Nun, and related to him everything that had happened to them.

Douay Rheims Bible
2:23 And when they were gone back into the city, the spies returned, and came down from the mountain: and passing over the Jordan, they came to Josue the son of Nun, and told him all that befel them.

Noah Webster Bible
2:23 So the two men returned, and descended from the mountain, and passed over, and came to Joshua the son of Nun, and told him all things that befell them:

World English Bible
2:23 Then the two men returned, and descended from the mountain, and passed over, and came to Joshua the son of Nun; and they told him all that had befallen them.

Young's Literal Translation
2:23 And the two men turn back, and come down from the hill, and pass over, and come in unto Joshua son of Nun, and recount to him all that hath come upon them;

Modern Hebrew
ויאמרו אל־יהושע
כי־נתן יהוה בידנו
את־כל־הארץ
וגם־נמגו כל־ ישבי
הארץ מפנינו׃

Paleo-Hebrew (Before 585 B.C.)
2:24
-
-
- [image] [image] -
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
2:24 VY'aMUrV 'aL-YHVSh'y KY-NThN YHVH BYDNV 'aTh-KL-H'aUrTSh VGM-NMGV KL- YShBY H'aUrTSh MPhNYNV.

Latin Vulgate
2:24 atque dixerunt tradidit Dominus in manus nostras omnem terram hanc et timore prostrati sunt cuncti habitatores eius

King James Version
2:24 And they said unto Joshua, Truly the LORD hath delivered into our hands all the land; for even all the inhabitants of the country do faint because of us.

American Standard Version
2:24 And they said unto Joshua, Truly Jehovah hath delivered into our hands all the land; and moreover all the inhabitants of the land do melt away before us.

Bible in Basic English
2:24 And they said to Joshua, Truly, the Lord has given all the land into our hands; and all the people of the land have become like water because of us.

Darby's English Translation
2:24 And they said to Joshua, Of a surety Jehovah has given the whole land into our hands, and even all the inhabitants of the land faint because of us.

Douay Rheims Bible
2:24 And said: The Lord hath delivered all this land into our hands, and all the inhabitants thereof are overthrown with fear.

Noah Webster Bible
2:24 And they said to Joshua, Truly the LORD hath delivered into our hands all the land; for even all the inhabitants of the country do faint because of us.

World English Bible
2:24 They said to Joshua, Truly Yahweh has delivered into our hands all the land; and moreover all the inhabitants of the land do melt away before us.

Young's Literal Translation
2:24 and they say unto Joshua, `Surely Jehovah hath given into our hand all the land; and also, all the inhabitants of the land have melted at our presence.`

Joshua 3


Joshua Chapter 3 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Joshua 2

The Book of Joshua

Chapter 3

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17
Modern Hebrew
וישכם יהושע בבקר
ויסעו מהשטים
ויבאו עד־הירדן
הוא וכל־בני ישראל
וילנו שם טרם
יעברו׃

Paleo-Hebrew (Before 585 B.C.)
3:1

-
-

.

Hebrew Transliterated
3:1 VYShKM YHVSh'y BBQUr VYS'yV MHShTYM VYB'aV 'yD-HYUrDN HV'a VKL-BNY YShUr'aL VYLNV ShM TUrM Y'yBUrV.

Latin Vulgate
3:1 igitur Iosue de nocte consurgens movit castra egredientesque de Setthim venerunt ad Iordanem ipse et omnes filii Israhel et morati sunt ibi per tres dies

King James Version
3:1 And Joshua rose early in the morning; and they removed from Shittim, and came to Jordan, he and all the children of Israel, and lodged there before they passed over.

American Standard Version
3:1 And Joshua rose up early in the morning; and they removed from Shittim, and came to the Jordan, he and all the children of Israel; and they lodged there before they passed over.

Bible in Basic English
3:1 Then Joshua got up early in the morning, and, moving on from Shittim, he and all the children of Israel came to Jordan and were there for the night before going over.

Darby's English Translation
3:1 And Joshua rose early in the morning; and they removed from Shittim, and came to the Jordan, he and all the children of Israel, and lodged there before they passed over.

Douay Rheims Bible
3:1 And Josue rose before daylight, and removed the camp: and they departed from Setim, and came to the Jordan, he, and all the children of Israel, and they abode there for three days.

Noah Webster Bible
3:1 And Joshua rose early in the morning; and they removed from Shittim, and came to Jordan, he and all the children of Israel, and lodged there before they passed over.

World English Bible
3:1 Joshua rose up early in the morning; and they removed from Shittim, and came to the Jordan, he and all the children of Israel; and they lodged there before they passed over.

Young's Literal Translation
3:1 And Joshua riseth early in the morning, and they journey from Shittim, and come in unto the Jordan, he and all the sons of Israel, and they lodge there before they pass over.

Modern Hebrew
ויהי מקצה שלשת
ימים ויעברו
השטרים בקרב
המחנה׃

Paleo-Hebrew (Before 585 B.C.)
3:2

.

Hebrew Transliterated
3:2 VYHY MQTShH ShLShTh YMYM VY'yBUrV HShTUrYM BQUrB HMChNH.

Latin Vulgate
3:2 quibus evolutis transierunt praecones per castrorum medium

King James Version
3:2 And it came to pass after three days, that the officers went through the host;

American Standard Version
3:2 And it came to pass after three days, that the officers went through the midst of the camp;

Bible in Basic English
3:2 And at the end of three days, the men in authority over the people went through the tents,

Darby's English Translation
3:2 And it came to pass at the end of three days, that the officers went through the camp;

Douay Rheims Bible
3:2 After which, the heralds went through the midst of the camp,

Noah Webster Bible
3:2 And it came to pass after three days, that the officers went through the host;

World English Bible
3:2 It happened after three days, that the officers went through the midst of the camp;

Young's Literal Translation
3:2 And it cometh to pass, at the end of three days, that the authorities pass over into the midst of the camp,

Modern Hebrew
ויצוו את־העם לאמר
כראותכם את ארון
ברית־יהוה אלהיכם
והכהנים הלוים
נשאים אתו ואתם
תסעו ממקומכם
והלכתם אחריו׃

Paleo-Hebrew (Before 585 B.C.)
3:3
-

-

.

Hebrew Transliterated
3:3 VYTShVV 'aTh-H'yM L'aMUr KUr'aVThKM 'aTh 'aUrVN BUrYTh-YHVH 'aLHYKM VHKHNYM HLVYM NSh'aYM 'aThV V'aThM ThS'yV MMQVMKM VHLKThM 'aChUrYV.

Latin Vulgate
3:3 et clamare coeperunt quando videritis arcam foederis Domini Dei vestri et sacerdotes stirpis leviticae portantes eam vos quoque consurgite et sequimini praecedentes

King James Version
3:3 And they commanded the people, saying, When ye see the ark of the covenant of the LORD your God, and the priests the Levites bearing it, then ye shall remove from your place, and go after it.

American Standard Version
3:3 and they commanded the people, saying, When ye see the ark of the covenant of Jehovah your God, and the priests the Levites bearing it, then ye shall remove from your place, and go after it.

Bible in Basic English
3:3 Giving the people their orders, and saying, When you see the ark of the agreement of the Lord your God lifted up by the priests, the Levites, then get up from your places and go after it;

Darby's English Translation
3:3 and they commanded the people, saying, When ye see the ark of the covenant of Jehovah your God, and the priests the Levites bearing it, then remove from your place, and go after it;

Douay Rheims Bible
3:3 And began to proclaim: When you shall see the ark of the covenant of the Lord your God, and the priests of the race of Levi carrying it, rise you up also, and follow them as they go before:

Noah Webster Bible
3:3 And they commanded the people, saying, When ye see the ark of the covenant of the LORD your God, and the priests the Levites bearing it, then ye shall remove from your place, and go after it.

World English Bible
3:3 and they commanded the people, saying, When you see the ark of the covenant of Yahweh your God, and the priests the Levites bearing it, then you shall remove from your place, and go after it.

Young's Literal Translation
3:3 and command the people, saying, `When ye see the ark of the covenant of Jehovah your God, and the priests, the Levites, bearing it, then ye journey from your place, and have gone after it;

Modern Hebrew
אך רחוק יהיה
ביניכם ובינו
כאלפים אמה במדה
אל־תקרבו אליו
למען אשר־תדעו
את־הדרך אשר
תלכו־בה כי לא
עברתם בדרך מתמול
שלשום׃

Paleo-Hebrew (Before 585 B.C.)
3:4

-
-
-
-

.

Hebrew Transliterated
3:4 'aK UrChVQ YHYH BYNYKM VBYNV K'aLPhYM 'aMH BMDH 'aL-ThQUrBV 'aLYV LM'yN 'aShUr-ThD'yV 'aTh-HDUrK 'aShUr ThLKV-BH KY L'a 'yBUrThM BDUrK MThMVL ShLShVM.

Latin Vulgate
3:4 sitque inter vos et arcam spatium cubitorum duum milium ut procul videre possitis et nosse per quam viam ingrediamini quia prius non ambulastis per eam et cavete ne adpropinquetis ad arcam

King James Version
3:4 Yet there shall be a space between you and it, about two thousand cubits by measure: come not near unto it, that ye may know the way by which ye must go: for ye have not passed this way heretofore.

American Standard Version
3:4 Yet there shall be a space between you and it, about two thousand cubits by measure: come not near unto it, that ye may know the way by which ye must go; for ye have not passed this way heretofore.

Bible in Basic English
3:4 But let there be a space between you and it of about two thousand cubits: come no nearer to it, so that you may see the way you have to go, for you have not been over this way before.

Darby's English Translation
3:4 yet there shall be a distance between you and it, about two thousand cubits by measure. Ye shall not come near it, that ye may know the way by which ye must go; for ye have not passed this way heretofore.

Douay Rheims Bible
3:4 And let there be between you and the ark the space of two thousand cubits: that you may see it afar off, and know which way you must go: for you have not gone this way before: and take care you come not near the ark.

Noah Webster Bible
3:4 Yet there shall be a space between you and it, about two thousand cubits by measure: come not near to it, that ye may know the way by which ye must go: for ye have not passed this way heretofore.

World English Bible
3:4 Yet there shall be a space between you and it, about two thousand cubits by measure: don`t come near to it, that you may know the way by which you must go; for you have not passed this way heretofore.

Young's Literal Translation
3:4 only, a distance is between you and it, about two thousand cubits by measure; ye do not come near unto it, so that ye know the way in which ye go, for ye have not passed over in the way heretofore.`

Modern Hebrew
ויאמר יהושע
אל־העם התקדשו כי
מחר יעשה יהוה
בקרבכם נפלאות׃

Paleo-Hebrew (Before 585 B.C.)
3:5

-

.

Hebrew Transliterated
3:5 VY'aMUr YHVSh'y 'aL-H'yM HThQDShV KY MChUr Y'yShH YHVH BQUrBKM NPhL'aVTh.

Latin Vulgate
3:5 dixitque Iosue ad populum sanctificamini cras enim faciet Dominus inter vos mirabilia

King James Version
3:5 And Joshua said unto the people, Sanctify yourselves: for to morrow the LORD will do wonders among you.

American Standard Version
3:5 And Joshua said unto the people, Sanctify yourselves; for tomorrow Jehovah will do wonders among you.

Bible in Basic English
3:5 And Joshua said to the people, Make yourselves holy, for tomorrow the Lord will do works of wonder among you.

Darby's English Translation
3:5 And Joshua said to the people, Hallow yourselves; for to-morrow Jehovah will do wonders in your midst.

Douay Rheims Bible
3:5 And Josue said to the people: Be ye sanctified: for to morrow the Lord will do wonders among you.

Noah Webster Bible
3:5 And Joshua said to the people, Sanctify yourselves: for to-morrow the LORD will do wonders among you.

World English Bible
3:5 Joshua said to the people, Sanctify yourselves; for tomorrow Yahweh will do wonders among you.

Young's Literal Translation
3:5 And Joshua saith unto the people, `Sanctify yourselves, for to-morrow doth Jehovah do in your midst wonders.`

Modern Hebrew
ויאמר יהושע
אל־הכהנים לאמר
שאו את־ארון הברית
ועברו לפני העם
וישאו את־ארון
הברית וילכו לפני
העם׃

Paleo-Hebrew (Before 585 B.C.)
3:6

-
-

-

.

Hebrew Transliterated
3:6 VY'aMUr YHVSh'y 'aL-HKHNYM L'aMUr Sh'aV 'aTh-'aUrVN HBUrYTh V'yBUrV LPhNY H'yM VYSh'aV 'aTh-'aUrVN HBUrYTh VYLKV LPhNY H'yM.

Latin Vulgate
3:6 et ait ad sacerdotes tollite arcam foederis et praecedite populum qui iussa conplentes tulerunt et ambulaverunt ante eos

King James Version
3:6 And Joshua spake unto the priests, saying, Take up the ark of the covenant, and pass over before the people. And they took up the ark of the covenant, and went before the people.

American Standard Version
3:6 And Joshua spake unto the priests, saying, Take up the ark of the covenant, and pass over before the people. And they took up the ark of the covenant, and went before the people.

Bible in Basic English
3:6 Then Joshua said to the priests, Take up the ark of the agreement and go over in front of the people. So they took up the ark of the agreement and went in front of the people.

Darby's English Translation
3:6 And Joshua spoke to the priests, saying, Take up the ark of the covenant, and go over before the people. And they took up the ark of the covenant, and went before the people.

Douay Rheims Bible
3:6 And he said to the priests: Take up the ark of the covenant, and go before the people. And they obeyed his commands, and took it up and walked before them.

Noah Webster Bible
3:6 And Joshua spoke to the priests, saying, Take up the ark of the covenant, and pass over before the people. And they took up the ark of the covenant, and went before the people.

World English Bible
3:6 Joshua spoke to the priests, saying, Take up the ark of the covenant, and pass over before the people. They took up the ark of the covenant, and went before the people.

Young's Literal Translation
3:6 And Joshua speaketh unto the priests, saying, `Take up the ark of the covenant, and pass over before the people;` and they take up the ark of the covenant, and go before the people.

Modern Hebrew
ויאמר יהוה
אל־יהושע היום הזה
אחל גדלך בעיני
כל־ישראל אשר
ידעון כי כאשר
הייתי עם־משה אהיה
עמך׃

Paleo-Hebrew (Before 585 B.C.)
3:7

-

-

-
.

Hebrew Transliterated
3:7 VY'aMUr YHVH 'aL-YHVSh'y HYVM HZH 'aChL GDLK B'yYNY KL-YShUr'aL 'aShUr YD'yVN KY K'aShUr HYYThY 'yM-MShH 'aHYH 'yMK.

Latin Vulgate
3:7 dixitque Dominus ad Iosue hodie incipiam exaltare te coram omni Israhel ut sciant quod sicut cum Mosi fui ita et tecum sim

King James Version
3:7 And the LORD said unto Joshua, This day will I begin to magnify thee in the sight of all Israel, that they may know that, as I was with Moses, so I will be with thee.

American Standard Version
3:7 And Jehovah said unto Joshua, This day will I begin to magnify thee in the sight of all Israel, that they may know that, as I was with Moses, so I will be with thee.

Bible in Basic English
3:7 And the Lord said to Joshua, From now on I will give you glory in the eyes of all Israel, so that they may see that, as I was with Moses, so I will be with you.

Darby's English Translation
3:7 And Jehovah said to Joshua, This day will I begin to magnify thee in the sight of all Israel, that they may know that as I was with Moses, so will I be with thee.

Douay Rheims Bible
3:7 And the Lord said to Josue: This day will I begin to exalt thee before Israel: that they may know that as I was with Moses, so I am with thee also.

Noah Webster Bible
3:7 And the LORD said to Joshua, This day will I begin to magnify thee in the sight of all Israel, that they may know that as I was with Moses, so I will be with thee.

World English Bible
3:7 Yahweh said to Joshua, This day will I begin to magnify you in the sight of all Israel, that they may know that, as I was with Moses, so I will be with you.

Young's Literal Translation
3:7 And Jehovah saith unto Joshua, `This day I begin to make thee great in the eyes of all Israel, so that they know that as I was with Moses I am with thee;

Modern Hebrew
ואתה תצוה
את־הכהנים נשאי
ארון־הברית לאמר
כבאכם עד־קצה מי
הירדן בירדן
תעמדו׃

Paleo-Hebrew (Before 585 B.C.)
3:8

-
-
-

.

Hebrew Transliterated
3:8 V'aThH ThTShVH 'aTh-HKHNYM NSh'aY 'aUrVN-HBUrYTh L'aMUr KB'aKM 'yD-QTShH MY HYUrDN BYUrDN Th'yMDV.

Latin Vulgate
3:8 tu autem praecipe sacerdotibus qui portant arcam foederis et dic eis cum ingressi fueritis partem aquae Iordanis state in ea

King James Version
3:8 And thou shalt command the priests that bear the ark of the covenant, saying, When ye are come to the brink of the water of Jordan, ye shall stand still in Jordan.

American Standard Version
3:8 And thou shalt command the priests that bear the ark of the covenant, saying, When ye are come to the brink of the waters of the Jordan, ye shall stand still in the Jordan.

Bible in Basic English
3:8 And you are to give orders to the priests who take up the ark of the agreement, and say, When you come to the edge of the waters of Jordan, go no further.

Darby's English Translation
3:8 And thou shalt command the priests who bear the ark of the covenant, saying, When ye come to the edge of the waters of the Jordan, stand still in the Jordan.

Douay Rheims Bible
3:8 And do thou command the priests that carry the ark of the covenant, and say to them: When you shall have entered into part of the water of the Jordan, stand in it.

Noah Webster Bible
3:8 And thou shalt command the priests that bear the ark of the covenant, saying, When ye have come to the brink of the water of Jordan, ye shall stand still in Jordan.

World English Bible
3:8 You shall command the priests who bear the ark of the covenant, saying, When you are come to the brink of the waters of the Jordan, you shall stand still in the Jordan.

Young's Literal Translation
3:8 and thou, thou dost command the priests bearing the ark of the covenant, saying, When ye come unto the extremity of the waters of the Jordan -- in the Jordan ye stand.`

Modern Hebrew
ויאמר יהושע
אל־בני ישראל גשו
הנה ושמעו את־דברי
יהוה אלהיכם׃

Paleo-Hebrew (Before 585 B.C.)
3:9

-

-
.

Hebrew Transliterated
3:9 VY'aMUr YHVSh'y 'aL-BNY YShUr'aL GShV HNH VShM'yV 'aTh-DBUrY YHVH 'aLHYKM.

Latin Vulgate
3:9 dixitque Iosue ad filios Israhel accedite huc et audite verba Domini Dei vestri

King James Version
3:9 And Joshua said unto the children of Israel, Come hither, and hear the words of the LORD your God.

American Standard Version
3:9 And Joshua said unto the children of Israel, Come hither, and hear the words of Jehovah your God.

Bible in Basic English
3:9 And Joshua said to the children of Israel, Come to me here: and give ear to the words of the Lord your God.

Darby's English Translation
3:9 And Joshua said to the children of Israel, Come hither, and hear the words of Jehovah your God.

Douay Rheims Bible
3:9 And Josue said to the children of Israel: Come hither and hear the word of the Lord your God.

Noah Webster Bible
3:9 And Joshua said to the children of Israel, Come hither, and hear the words of the LORD your God.

World English Bible
3:9 Joshua said to the children of Israel, Come here, and hear the words of Yahweh your God.

Young's Literal Translation
3:9 And Joshua saith unto the sons of Israel, `Come nigh hither, and hear the words of Jehovah your God;

Modern Hebrew
ויאמר יהושע בזאת
תדעון כי אל חי
בקרבכם והורש
יוריש מפניכם את־
הכנעני ואת־החתי
ואת־החוי
ואת־הפרזי
ואת־הגרגשי והאמרי
והיבוסי׃

Paleo-Hebrew (Before 585 B.C.)
3:10

-
-
- [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
3:10 VY'aMUr YHVSh'y BZ'aTh ThD'yVN KY 'aL ChY BQUrBKM VHVUrSh YVUrYSh MPhNYKM 'aTh- HKN'yNY V'aTh-HChThY V'aTh-HChVY V'aTh-HPhUrZY V'aTh-HGUrGShY VH'aMUrY VHYBVSY.

Latin Vulgate
3:10 et rursum in hoc inquit scietis quod Dominus Deus vivens in medio vestri est et disperdat in conspectu vestro Chananeum Hettheum Eveum et Ferezeum Gergeseum quoque et Amorreum et Iebuseum

King James Version
3:10 And Joshua said, Hereby ye shall know that the living God is among you, and that he will without fail drive out from before you the Canaanites, and the Hittites, and the Hivites, and the Perizzites, and the Girgashites, and the Amorites, and the Jebusites.

American Standard Version
3:10 And Joshua said, Hereby ye shall know that the living God is among you, and that he will without fail drive out from before you the Canaanite, and the Hittite, and the Hivite, and the Perizzite, and the Girgashite, and the Amorite, and the Jebusite.

Bible in Basic English
3:10 And Joshua said, By this you will see that the living God is among you, and that he will certainly send out from before you the Canaanite and the Hittite and the Hivite and the Perizzite and the Girgashite and the Amorite and the Jebusite.

Darby's English Translation
3:10 And Joshua said, Hereby shall ye know that the living �God is in your midst, and that he will without fail dispossess from before you the Canaanites, and the Hittites, and the Hivites, and the Perizzites, and the Girgashites, and the Amorites, and the Jebusites.

Douay Rheims Bible
3:10 And again he said: By this you shall know that the Lord the living God is in the midst of you, and that he shall destroy before your sight the Chanaanite and the Hethite, the Hevite and the Pherezite, the Gergesite also and the Jebusite, and the Amorrhite.

Noah Webster Bible
3:10 And Joshua said, By this ye shall know that the living God is among you, and that he will without fail drive out from before you the Canaanites, and the Hittites, and the Hivites, and the Perizzites, and the Girgashites, and the Amorites, and the Jebusites.

World English Bible
3:10 Joshua said, Hereby you shall know that the living God is among you, and that he will without fail drive out from before you the Canaanite, and the Hittite, and the Hivite, and the Perizzite, and the Girgashite, and the Amorite, and the Jebusite.

Young's Literal Translation
3:10 and Joshua saith, `By this ye know that the living God is in your midst, and He doth certainly dispossess from before you the Canaanite, and the Hittite, and the Hivite, and the Perizzite, and the Girgashite, and the Amorite, and the Jebusite:

Modern Hebrew
הנה ארון הברית
אדון כל־הארץ עבר
לפניכם בירדן׃

Paleo-Hebrew (Before 585 B.C.)
3:11

-
.

Hebrew Transliterated
3:11 HNH 'aUrVN HBUrYTh 'aDVN KL-H'aUrTSh 'yBUr LPhNYKM BYUrDN.

Latin Vulgate
3:11 ecce arca foederis Domini omnis terrae antecedet vos per Iordanem

King James Version
3:11 Behold, the ark of the covenant of the Lord of all the earth passeth over before you into Jordan.

American Standard Version
3:11 Behold, the ark of the covenant of the Lord of all the earth passeth over before you into the Jordan.

Bible in Basic English
3:11 See, the ark of the agreement of the Lord of all the earth is going over before you into Jordan.

Darby's English Translation
3:11 Behold, the ark of the covenant of the Lord of all the earth is going over before you into the Jordan.

Douay Rheims Bible
3:11 Behold the ark of the covenant of the Lord of all the earth shall go before you into the Jordan.

Noah Webster Bible
3:11 Behold, the ark of the covenant of the Lord of all the earth passeth over before you into Jordan.

World English Bible
3:11 Behold, the ark of the covenant of the Lord of all the earth passes over before you into the Jordan.

Young's Literal Translation
3:11 lo, the ark of the covenant of the Lord of all the earth is passing over before you into Jordan;

Modern Hebrew
ועתה קחו לכם שני
עשר איש משבטי
ישראל איש־אחד
איש־אחד לשבט׃

Paleo-Hebrew (Before 585 B.C.)
3:12

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
3:12 V'yThH QChV LKM ShNY 'yShUr 'aYSh MShBTY YShUr'aL 'aYSh-'aChD 'aYSh-'aChD LShBT.

Latin Vulgate
3:12 parate duodecim viros de tribubus Israhel singulos per singulas tribus

King James Version
3:12 Now therefore take you twelve men out of the tribes of Israel, out of every tribe a man.

American Standard Version
3:12 Now therefore take you twelve men out of the tribes of Israel, for every tribe a man.

Bible in Basic English
3:12 So take twelve men out of the tribes of Israel, a man from every tribe.

Darby's English Translation
3:12 And now take you twelve men out of the tribes of Israel, one man for each tribe.

Douay Rheims Bible
3:12 Prepare ye twelve men of the tribes of Israel, one of every tribe.

Noah Webster Bible
3:12 Now therefore take you twelve men out of the tribes of Israel, out of every tribe a man.

World English Bible
3:12 Now therefore take twelve men out of the tribes of Israel, for every tribe a man.

Young's Literal Translation
3:12 and now, take for you twelve men out of the tribes of Israel, one man -- one man for a tribe;

Modern Hebrew
והיה כנוח כפות
רגלי הכהנים נשאי
ארון יהוה אדון
כל־הארץ במי הירדן
מי הירדן יכרתון
המים הירדים
מלמעלה ויעמדו נד
אחד׃

Paleo-Hebrew (Before 585 B.C.)
3:13

-

.

Hebrew Transliterated
3:13 VHYH KNVCh KPhVTh UrGLY HKHNYM NSh'aY 'aUrVN YHVH 'aDVN KL-H'aUrTSh BMY HYUrDN MY HYUrDN YKUrThVN HMYM HYUrDYM MLM'yLH VY'yMDV ND 'aChD.

Latin Vulgate
3:13 et cum posuerint vestigia pedum suorum sacerdotes qui portant arcam Domini Dei universae terrae in aquis Iordanis aquae quae inferiores sunt decurrent atque deficient quae autem desuper veniunt in una mole consistent

King James Version
3:13 And it shall come to pass, as soon as the soles of the feet of the priests that bear the ark of the LORD, the Lord of all the earth, shall rest in the waters of Jordan, that the waters of Jordan shall be cut off from the waters that come down from above; and they shall stand upon an heap.

American Standard Version
3:13 And it shall come to pass, when the soles of the feet of the priests that bear the ark of Jehovah, the Lord of all the earth, shall rest in the waters of the Jordan, that the waters of the Jordan shall be cut off, even the waters that come down from above; and they shall stand in one heap.

Bible in Basic English
3:13 And when the feet of the priests who take up the ark of the Lord, the Lord of all the earth, come to rest in the waters of Jordan, the waters of Jordan will be cut off, all the waters flowing down from higher up, and will come together in a mass.

Darby's English Translation
3:13 And it shall come to pass, when the soles of the feet of the priests who bear the ark of Jehovah, the Lord of all the earth, rest in the waters of the Jordan, the waters of the Jordan, the waters flowing down from above, shall be cut off, and shall stand up in a heap.

Douay Rheims Bible
3:13 And when the priests, that carry the ark of the Lord the God of the whole earth, shall set the soles of their feet in the waters of the Jordan, the waters that are beneath shall run down and go off: and those that come from above, shall stand together upon a heap.

Noah Webster Bible
3:13 And it shall come to pass, as soon as the soles of the feet of the priests that bear the ark of the LORD, the Lord of all the earth, shall rest in the waters of Jordan, that the waters of Jordan shall be cut off from the waters that come down from above; and they shall stand in a heap.

World English Bible
3:13 It shall come to pass, when the soles of the feet of the priests who bear the ark of Yahweh, the Lord of all the earth, shall rest in the waters of the Jordan, that the waters of the Jordan shall be cut off, even the waters that come down from above; and they shall stand in one heap.

Young's Literal Translation
3:13 and it hath been, at the resting of the soles of the feet of the priests bearing the ark of Jehovah, Lord of all the earth, in the waters of the Jordan, the waters of the Jordan are cut off -- the waters which are coming down from above -- and they stand -- one heap.`

Modern Hebrew
ויהי בנסע העם
מאהליהם לעבר
את־הירדן והכהנים
נשאי הארון הברית
לפני העם׃

Paleo-Hebrew (Before 585 B.C.)
3:14

-

.

Hebrew Transliterated
3:14 VYHY BNS'y H'yM M'aHLYHM L'yBUr 'aTh-HYUrDN VHKHNYM NSh'aY H'aUrVN HBUrYTh LPhNY H'yM.

Latin Vulgate
3:14 igitur egressus est populus de tabernaculis suis ut transirent Iordanem et sacerdotes qui portabant arcam foederis pergebant ante eum

King James Version
3:14 And it came to pass, when the people removed from their tents, to pass over Jordan, and the priests bearing the ark of the covenant before the people;

American Standard Version
3:14 And it came to pass, when the people removed from their tents, to pass over the Jordan, the priests that bare the ark of the covenant being before the people;

Bible in Basic English
3:14 So when the people went out from their tents to go over Jordan, the priests who took up the ark of the agreement were in front of the people;

Darby's English Translation
3:14 And it came to pass when the people removed from their tents, to pass over the Jordan, that the priests bearing the ark of the covenant were before the people;

Douay Rheims Bible
3:14 So the people went out of their tents, to pass over the Jordan: and the priests that carried the ark of the covenant. went on before them.

Noah Webster Bible
3:14 And it came to pass, when the people removed from their tents to pass over Jordan, and the priests bearing the ark of the covenant before the people;

World English Bible
3:14 It happened, when the people removed from their tents, to pass over the Jordan, the priests who bore the ark of the covenant being before the people;

Young's Literal Translation
3:14 And it cometh to pass, in the journeying of the people from their tents to pass over the Jordan, and of the priests bearing the ark of the covenant before the people,

Modern Hebrew
וכבוא נשאי הארון
עד־הירדן ורגלי
הכהנים נשאי הארון
נטבלו בקצה המים
והירדן מלא
על־כל־גדותיו כל
ימי קציר׃

Paleo-Hebrew (Before 585 B.C.)
3:15

-

- [image] [image] -

.

Hebrew Transliterated
3:15 VKBV'a NSh'aY H'aUrVN 'yD-HYUrDN VUrGLY HKHNYM NSh'aY H'aUrVN NTBLV BQTShH HMYM VHYUrDN ML'a 'yL-KL-GDVThYV KL YMY QTShYUr.

Latin Vulgate
3:15 ingressisque eis Iordanem et pedibus eorum tinctis in parte aquae cum Iordanis autem ripas alvei sui tempore messis impleret

King James Version
3:15 And as they that bare the ark were come unto Jordan, and the feet of the priests that bare the ark were dipped in the brim of the water, (for Jordan overfloweth all his banks all the time of harvest,)

American Standard Version
3:15 and when they that bare the ark were come unto the Jordan, and the feet of the priests that bare the ark were dipped in the brink of the water (for the Jordan overfloweth all its banks all the time of harvest,)

Bible in Basic English
3:15 And when those who took up the ark came to Jordan, and the feet of the priests who took up the ark were touching the edge of the water (for the waters of Jordan are overflowing all through the time of the grain-cutting),

Darby's English Translation
3:15 and when they that bore the ark were come to the Jordan, and the feet of the priests who bore the ark dipped in the edge of the water (and the Jordan is full over all its banks throughout the days of harvest),

Douay Rheims Bible
3:15 And as soon as they came into the Jordan, and their feet were dipped in part of the water, (now the Jordan, it being harvest time, had filled the banks of its channel,)

Noah Webster Bible
3:15 And as they that bore the ark had come to Jordan, and the feet of the priests that bore the ark were dipped in the brim of the water, (for Jordan overfloweth all its banks all the time of harvest,)

World English Bible
3:15 and when those who bore the ark were come to the Jordan, and the feet of the priests who bore the ark were dipped in the brink of the water (for the Jordan overflows all its banks all the time of harvest,)

Young's Literal Translation
3:15 and at those bearing the ark coming in unto the Jordan, and the feet of the priests bearing the ark have been dipped in the extremity of the waters (and the Jordan is full over all its banks all the days of harvest) --

Modern Hebrew
ויעמדו המים
הירדים מלמעלה קמו
נד־אחד הרחק מאד
באדם העיר אשר מצד
צרתן והירדים על
ים הערבה ים־המלח
תמו נכרתו והעם
עברו נגד יריחו׃

Paleo-Hebrew (Before 585 B.C.)
3:16

-

-

.

Hebrew Transliterated
3:16 VY'yMDV HMYM HYUrDYM MLM'yLH QMV ND-'aChD HUrChQ M'aD B'aDM H'yYUr 'aShUr MTShD TShUrThN VHYUrDYM 'yL YM H'yUrBH YM-HMLCh ThMV NKUrThV VH'yM 'yBUrV NGD YUrYChV.

Latin Vulgate
3:16 steterunt aquae descendentes in uno loco et instar montis intumescentes apparebant procul ab urbe quae vocatur Adom usque ad locum Sarthan quae autem inferiores erant in mare Solitudinis quod nunc vocatur Mortuum descenderunt usquequo omnino deficerent

King James Version
3:16 That the waters which came down from above stood and rose up upon an heap very far from the city Adam, that is beside Zaretan: and those that came down toward the sea of the plain, even the salt sea, failed, and were cut off: and the people passed over right against Jericho.

American Standard Version
3:16 that the waters which came down from above stood, and rose up in one heap, a great way off, at Adam, the city that is beside Zarethan; and those that went down toward the sea of the Arabah, even the Salt Sea, were wholly cut off: and the people passed over right against Jericho.

Bible in Basic English
3:16 Then the waters flowing down from higher up were stopped and came together in a mass a long way back at Adam, a town near Zarethan; and the waters flowing down to the sea of the Arabah, the Salt Sea, were cut off: and the people went across opposite Jericho.

Darby's English Translation
3:16 the waters which flowed down from above stood and rose up in a heap, very far, by Adam, the city that is beside Zaretan; and those that flowed down towards the sea of the plain, the salt sea, were completely cut off. And the people went over opposite to Jericho.

Douay Rheims Bible
3:16 The waters that came down from above stood in one place, and swelling up like a mountain, were seen afar off from the city that is called Adom, to the place of Sarthan: but those that were beneath, ran down into the sea of the wilderness (which now is called the Dead Sea) until they wholly failed.

Noah Webster Bible
3:16 That the waters which came down from above stood and rose up in a heap very far from the city Adam, that is beside Zaretan; and those that came down towards the sea of the plain, even the salt sea, failed, and were cut off: and the people passed over right against Jericho.

World English Bible
3:16 that the waters which came down from above stood, and rose up in one heap, a great way off, at Adam, the city that is beside Zarethan; and those that went down toward the sea of the Arabah, even the Salt Sea, were wholly cut off: and the people passed over right against Jericho.

Young's Literal Translation
3:16 that the waters stand; those coming down from above have risen -- one heap, very far above Adam the city, which is at the side of Zaretan; and those going down by the sea of the plain, the Salt Sea, have been completely cut off; and the people have passed through over-against Jericho;

Modern Hebrew
ויעמדו הכהנים
נשאי הארון
ברית־יהוה בחרבה
בתוך הירדן הכן
וכל־ ישראל עברים
בחרבה עד אשר־תמו
כל־הגוי לעבר
את־הירדן׃

Paleo-Hebrew (Before 585 B.C.)
3:17

-

-

- [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
3:17 VY'yMDV HKHNYM NSh'aY H'aUrVN BUrYTh-YHVH BChUrBH BThVK HYUrDN HKN VKL- YShUr'aL 'yBUrYM BChUrBH 'yD 'aShUr-ThMV KL-HGVY L'yBUr 'aTh-HYUrDN.

Latin Vulgate
3:17 populus autem incedebat contra Iordanem et sacerdotes qui portabant arcam foederis Domini stabant super siccam humum in medio Iordanis accincti omnisque populus per arentem alveum transiebat

King James Version
3:17 And the priests that bare the ark of the covenant of the LORD stood firm on dry ground in the midst of Jordan, and all the Israelites passed over on dry ground, until all the people were passed clean over Jordan.

American Standard Version
3:17 And the priests that bare the ark of the covenant of Jehovah stood firm on dry ground in the midst of the Jordan; and all Israel passed over on dry ground, until all the nation were passed clean over the Jordan.

Bible in Basic English
3:17 And the priests who took up the ark of the agreement of the Lord kept their places, with their feet on dry land in the middle of Jordan, while all Israel went over on dry land, till all the nation had gone over Jordan.

Darby's English Translation
3:17 And the priests who bore the ark of the covenant of Jehovah stood firm on dry ground in the midst of the Jordan. And all Israel went over on dry ground, until all the nation had completely gone over the Jordan.

Douay Rheims Bible
3:17 And the people marched over against Jericho: and the priests that carried the ark of the covenant of the Lord, stood girded upon the dry ground in the midst of the Jordan, and all the people passed over through the channel that was dried up.

Noah Webster Bible
3:17 And the priests that bore the ark of the covenant of the LORD stood firm on dry ground in the midst of Jordan, and all the Israelites passed over on dry ground, until all the people had passed quite over Jordan.

World English Bible
3:17 The priests who bore the ark of the covenant of Yahweh stood firm on dry ground in the midst of the Jordan; and all Israel passed over on dry ground, until all the nation were passed clean over the Jordan.

Young's Literal Translation
3:17 and the priests bearing the ark of the covenant of Jehovah stand on dry ground in the midst of the Jordan -- established, and all Israel are passing over on dry ground till that all the nation hath completed to pass over the Jordan.

Joshua 4


Joshua Chapter 4 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Joshua 3

The Book of Joshua

Chapter 4

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24
Modern Hebrew
ויהי כאשר־תמו
כל־הגוי לעבור
את־הירדן ויאמר
יהוה אל־יהושע
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
4:1
-
-
-
-
.

Hebrew Transliterated
4:1 VYHY K'aShUr-ThMV KL-HGVY L'yBVUr 'aTh-HYUrDN VY'aMUr YHVH 'aL-YHVSh'y L'aMUr.

Latin Vulgate
4:1 quibus transgressis dixit Dominus ad Iosue

King James Version
4:1 And it came to pass, when all the people were clean passed over Jordan, that the LORD spake unto Joshua, saying,

American Standard Version
4:1 And it came to pass, when all the nation were clean passed over the Jordan, that Jehovah spake unto Joshua, saying,

Bible in Basic English
4:1 Now when all the nation had come to the other side of Jordan, the Lord said to Joshua,

Darby's English Translation
4:1 And it came to pass when the whole nation had completely gone over the Jordan, that Jehovah spoke to Joshua, saying,

Douay Rheims Bible
4:1 And when they were passed over, the Lord said to Josue:

Noah Webster Bible
4:1 And it came to pass, when all the people had quite passed over Jordan, that the LORD spoke to Joshua, saying,

World English Bible
4:1 It happened, when all the nation were clean passed over the Jordan, that Yahweh spoke to Joshua, saying,

Young's Literal Translation
4:1 And it cometh to pass, when all the nation hath completed to pass over the Jordan, that Jehovah speaketh unto Joshua, saying,

Modern Hebrew
קחו לכם מן־העם
שנים עשר אנשים
איש־אחד איש־אחד
משבט׃

Paleo-Hebrew (Before 585 B.C.)
4:2

-

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
4:2 QChV LKM MN-H'yM ShNYM 'yShUr 'aNShYM 'aYSh-'aChD 'aYSh-'aChD MShBT.

Latin Vulgate
4:2 elige duodecim viros singulos per singulas tribus

King James Version
4:2 Take you twelve men out of the people, out of every tribe a man,

American Standard Version
4:2 Take you twelve men out of the people, out of every tribe a man,

Bible in Basic English
4:2 Take twelve men from the people, a man for every tribe,

Darby's English Translation
4:2 Take you twelve men out of the people, one man out of every tribe,

Douay Rheims Bible
4:2 Choose twelve men, one of every tribe:

Noah Webster Bible
4:2 Take you twelve men from the people, from every tribe a man,

World English Bible
4:2 Take twelve men out of the people, out of every tribe a man,

Young's Literal Translation
4:2 `Take for you out of the people twelve men, one man -- one man out of a tribe;

Modern Hebrew
וצוו אותם לאמר
שאו־לכם מזה מתוך
הירדן ממצב רגלי
הכהנים הכין
שתים־עשרה אבנים
והעברתם אותם עמכם
והנחתם אותם במלון
אשר־תלינו בו
הלילה׃

Paleo-Hebrew (Before 585 B.C.)
4:3

-

-

-
.

Hebrew Transliterated
4:3 VTShVV 'aVThM L'aMUr Sh'aV-LKM MZH MThVK HYUrDN MMTShB UrGLY HKHNYM HKYN ShThYM-'yShUrH 'aBNYM VH'yBUrThM 'aVThM 'yMKM VHNChThM 'aVThM BMLVN 'aShUr-ThLYNV BV HLYLH.

Latin Vulgate
4:3 et praecipe eis ut tollant de medio Iordanis alveo ubi steterunt sacerdotum pedes duodecim durissimos lapides quos ponetis in loco castrorum ubi fixeritis hac nocte tentoria

King James Version
4:3 And command ye them, saying, Take you hence out of the midst of Jordan, out of the place where the priests' feet stood firm, twelve stones, and ye shall carry them over with you, and leave them in the lodging place, where ye shall lodge this night.

American Standard Version
4:3 and command ye them, saying, Take you hence out of the midst of the Jordan, out of the place where the priests` feet stood firm, twelve stones, and carry them over with you, and lay them down in the lodging-place, where ye shall lodge this night.

Bible in Basic English
4:3 And say to them, Take up from the middle of Jordan, from the place where the feet of the priests were resting, twelve stones, and take them over with you and put them down in the place where you take your rest tonight.

Darby's English Translation
4:3 and command them, saying, Take up hence out of the midst of the Jordan, from the place where the priests` feet stood firm, twelve stones, and carry them over with you, and lay them down in the lodging-place where ye shall lodge this night.

Douay Rheims Bible
4:3 And command them to take out of the midst of the Jordan, where the feet of the priests stood, twelve very hard stones, which you shall set in the place of the camp, where you shall pitch your tents this night.

Noah Webster Bible
4:3 And command ye them, saying, Take you hence out of the midst of Jordan, from the place where the priests' feet stood firm, twelve stones, and ye shall carry them over with you, and leave them in the lodging-place where ye shall lodge this night.

World English Bible
4:3 and command you them, saying, Take hence out of the midst of the Jordan, out of the place where the priests` feet stood firm, twelve stones, and carry them over with you, and lay them down in the lodging-place, where you shall lodge this night.

Young's Literal Translation
4:3 and command ye them, saying, Take up for you from this place, from the midst of the Jordan, from the established standing-place of the feet of the priests, twelve stones, and ye have removed them over with you, and placed them in the lodging-place in which ye lodge to-night.`

Modern Hebrew
ויקרא יהושע
אל־שנים העשר איש
אשר הכין מבני
ישראל איש־אחד
איש־ אחד משבט׃

Paleo-Hebrew (Before 585 B.C.)
4:4

-

-
-
.

Hebrew Transliterated
4:4 VYQUr'a YHVSh'y 'aL-ShNYM H'yShUr 'aYSh 'aShUr HKYN MBNY YShUr'aL 'aYSh-'aChD 'aYSh- 'aChD MShBT.

Latin Vulgate
4:4 vocavitque Iosue duodecim viros quos elegerat de filiis Israhel singulos de tribubus singulis

King James Version
4:4 Then Joshua called the twelve men, whom he had prepared of the children of Israel, out of every tribe a man:

American Standard Version
4:4 Then Joshua called the twelve men, whom he had prepared of the children of Israel, out of every tribe a man:

Bible in Basic English
4:4 So Joshua sent for the twelve men, whom he had ready, one man out of every tribe of the children of Israel,

Darby's English Translation
4:4 And Joshua called the twelve men, whom he had appointed of the children of Israel, a man out of every tribe;

Douay Rheims Bible
4:4 And Josue called twelve men, whom he had chosen out of the children of Israel, one out of every tribe,

Noah Webster Bible
4:4 Then Joshua called the twelve men, whom he had prepared of the children of Israel, of every tribe a man:

World English Bible
4:4 Then Joshua called the twelve men, whom he had prepared of the children of Israel, out of every tribe a man:

Young's Literal Translation
4:4 And Joshua calleth unto the twelve men whom he prepared out of the sons of Israel, one man -- one man out of a tribe;

Modern Hebrew
ויאמר להם יהושע
עברו לפני ארון
יהוה אלהיכם
אל־תוך הירדן
והרימו לכם איש
אבן אחת על־שכמו
למספר שבטי
בני־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
4:5

-

-

. -

Hebrew Transliterated
4:5 VY'aMUr LHM YHVSh'y 'yBUrV LPhNY 'aUrVN YHVH 'aLHYKM 'aL-ThVK HYUrDN VHUrYMV LKM 'aYSh 'aBN 'aChTh 'yL-ShKMV LMSPhUr ShBTY BNY-YShUr'aL.

Latin Vulgate
4:5 et ait ad eos ite ante arcam Domini Dei vestri ad Iordanis medium et portate singuli singulos lapides in umeris vestris iuxta numerum filiorum Israhel

King James Version
4:5 And Joshua said unto them, Pass over before the ark of the LORD your God into the midst of Jordan, and take ye up every man of you a stone upon his shoulder, according unto the number of the tribes of the children of Israel:

American Standard Version
4:5 and Joshua said unto them, Pass over before the ark of Jehovah your God into the midst of the Jordan, and take you up every man of you a stone upon his shoulder, according unto the number of the tribes of the children of Israel;

Bible in Basic English
4:5 And he said to them, Go over before the ark of the Lord your God into the middle of Jordan, and let every one of you take up a stone on his back, one for every tribe of the children of Israel:

Darby's English Translation
4:5 and Joshua said to them, Pass before the ark of Jehovah your God into the midst of the Jordan, and lift up each of you a stone and put it upon his shoulder, according to the number of the tribes of the children of Israel,

Douay Rheims Bible
4:5 And he said to them: Go before the ark of the Lord your God to the midst of the Jordan, and carry from thence every man a stone on your shoulders, according to the number of the children of Israel,

Noah Webster Bible
4:5 And Joshua said to them, Pass over before the ark of the LORD your God into the midst of Jordan, and take ye up every man of you a stone upon his shoulder, according to the number of the tribes of the children of Israel:

World English Bible
4:5 and Joshua said to them, Pass over before the ark of Yahweh your God into the midst of the Jordan, and take up every man of you a stone on his shoulder, according to the number of the tribes of the children of Israel;

Young's Literal Translation
4:5 and Joshua saith to them, `Pass over before the ark of Jehovah your God unto the midst of the Jordan and lift up for you each, one stone on his shoulder, according to the number of the tribes of the sons of Israel,

Modern Hebrew
למען תהיה זאת אות
בקרבכם כי־ישאלון
בניכם מחר לאמר מה
האבנים האלה לכם׃

Paleo-Hebrew (Before 585 B.C.)
4:6

-

.

Hebrew Transliterated
4:6 LM'yN ThHYH Z'aTh 'aVTh BQUrBKM KY-YSh'aLVN BNYKM MChUr L'aMUr MH H'aBNYM H'aLH LKM.

Latin Vulgate
4:6 ut sit signum inter vos et quando interrogaverint vos filii vestri cras dicentes quid sibi volunt isti lapides

King James Version
4:6 That this may be a sign among you, that when your children ask their fathers in time to come, saying, What mean ye by these stones?

American Standard Version
4:6 that this may be a sign among you, that, when your children ask in time to come, saying, What mean ye by these stones?

Bible in Basic English
4:6 So that this may be a sign among you; when your children say to you in time to come, What is the reason for these stones?

Darby's English Translation
4:6 that this may be a sign in your midst. When your children ask hereafter, saying, What mean ye by these stones?

Douay Rheims Bible
4:6 That it may be a sign among you end when your children shall ask you to morrow, saying: What mean these stones?

Noah Webster Bible
4:6 That this may be a sign among you, that when your children ask their fathers in time to come, saying, What mean ye by these stones?

World English Bible
4:6 that this may be a sign among you, that when your children ask in time to come, saying, What do you mean by these stones?

Young's Literal Translation
4:6 so that this is a sign in your midst, when your children ask hereafter, saying, What are these stones to you?

Modern Hebrew
ואמרתם להם אשר
נכרתו מימי הירדן
מפני ארון
ברית־יהוה בעברו
בירדן נכרתו מי
הירדן והיו האבנים
האלה לזכרון לבני
ישראל עד־ עולם׃

Paleo-Hebrew (Before 585 B.C.)
4:7

-

. -

Hebrew Transliterated
4:7 V'aMUrThM LHM 'aShUr NKUrThV MYMY HYUrDN MPhNY 'aUrVN BUrYTh-YHVH B'yBUrV BYUrDN NKUrThV MY HYUrDN VHYV H'aBNYM H'aLH LZKUrVN LBNY YShUr'aL 'yD- 'yVLM.

Latin Vulgate
4:7 respondebitis eis defecerunt aquae Iordanis ante arcam foederis Domini cum transiret eum idcirco positi sunt lapides isti in monumentum filiorum Israhel usque in aeternum

King James Version
4:7 Then ye shall answer them, That the waters of Jordan were cut off before the ark of the covenant of the LORD; when it passed over Jordan, the waters of Jordan were cut off: and these stones shall be for a memorial unto the children of Israel for ever.

American Standard Version
4:7 then ye shall say unto them, Because the waters of the Jordan were cut off before the ark of the covenant of Jehovah; when it passed over the Jordan, the waters of the Jordan were cut off: and these stones shall be for a memorial unto the children of Israel for ever.

Bible in Basic English
4:7 Then you will say to them, Because the waters of Jordan were cut off before the ark of the Lord's agreement; when it went over Jordan the waters of Jordan were cut off: and these stones will be a sign for the children of Israel, keeping it in their memory for ever.

Darby's English Translation
4:7 then ye shall say to them, That the waters of the Jordan were cut off before the ark of the covenant of Jehovah; when it went through the Jordan, the waters of the Jordan were cut off. And these stones shall be for a memorial unto the children of Israel for ever.

Douay Rheims Bible
4:7 You shall answer them: The waters of the Jordan ran off before the ark of the covenant of the Lord, when it passed over the same: therefore were these atones set for a monument of the children of Israel for ever.

Noah Webster Bible
4:7 Then ye shall answer them, That the waters of Jordan were cut off before the ark of the covenant of the LORD; when it passed over Jordan, the waters of Jordan were cut off: and these stones shall be for a memorial to the children of Israel for ever.

World English Bible
4:7 then you shall tell them, Because the waters of the Jordan were cut off before the ark of the covenant of Yahweh; when it passed over the Jordan, the waters of the Jordan were cut off: and these stones shall be for a memorial to the children of Israel forever.

Young's Literal Translation
4:7 that ye have said to them, Because the waters of the Jordan were cut off, at the presence of the ark of the covenant of Jehovah; in its passing over into the Jordan were the waters of the Jordan cut off; and these stones have been for a memorial to the sons of Israel -- to the age.`

Modern Hebrew
ויעשו־כן
בני־ישראל כאשר
צוה יהושע וישאו
שתי־עשרה אבנים
מתוך הירדן כאשר
דבר יהוה אל־יהושע
למספר שבטי
בני־ישראל ויעברום
עמם אל־המלון
וינחום שם׃

Paleo-Hebrew (Before 585 B.C.)
4:8
- [image] [image] [image] [image] [image] -

-

-

-
-
.

Hebrew Transliterated
4:8 VY'yShV-KN BNY-YShUr'aL K'aShUr TShVH YHVSh'y VYSh'aV ShThY-'yShUrH 'aBNYM MThVK HYUrDN K'aShUr DBUr YHVH 'aL-YHVSh'y LMSPhUr ShBTY BNY-YShUr'aL VY'yBUrVM 'yMM 'aL-HMLVN VYNChVM ShM.

Latin Vulgate
4:8 fecerunt ergo filii Israhel sicut eis praecepit Iosue portantes de medio Iordanis alveo duodecim lapides ut ei Dominus imperarat iuxta numerum filiorum Israhel usque ad locum in quo castrametati sunt ibique posuerunt eos

King James Version
4:8 And the children of Israel did so as Joshua commanded, and took up twelve stones out of the midst of Jordan, as the LORD spake unto Joshua, according to the number of the tribes of the children of Israel, and carried them over with them unto the place where they lodged, and laid them down there.

American Standard Version
4:8 And the children of Israel did so as Joshua commanded, and took up twelve stones out of the midst of the Jordan, as Jehovah spake unto Joshua, according to the number of the tribes of the children of Israel; and they carried them over with them unto the place where they lodged, and laid them down there.

Bible in Basic English
4:8 So the children of Israel did as Joshua gave them orders, and took twelve stones from the middle of Jordan, as the Lord had said to Joshua, one for every tribe of the children of Israel; these they took across with them to their night's resting-place and put them down there.

Darby's English Translation
4:8 And the children of Israel did so, as Joshua had commanded, and took up twelve stones out of the midst of the Jordan, as Jehovah had spoken to Joshua, according to the number of the tribes of the children of Israel; and they carried them over with them to the lodging-place, and laid them down there.

Douay Rheims Bible
4:8 The children of Israel therefore did as Josue commanded them, carrying out of the channel of the Jordan twelve stones, as the Lord had commanded him, according to the number of the children of Israel, unto the place wherein they camped, and there they set them.

Noah Webster Bible
4:8 And the children of Israel did so as Joshua commanded, and took up twelve stones from the midst of Jordan, as the the LORD commanded Joshua, according to the number of the tribes of the children of Israel, and carried them over with them to the place where they lodged, and laid them down there.

World English Bible
4:8 The children of Israel did so as Joshua commanded, and took up twelve stones out of the midst of the Jordan, as Yahweh spoke to Joshua, according to the number of the tribes of the children of Israel; and they carried them over with them to the place where they lodged, and laid them down there.

Young's Literal Translation
4:8 And the sons of Israel do so as Joshua commanded, and take up twelve stones out of the midst of the Jordan, as Jehovah hath spoken unto Joshua, according to the number of the tribes of the sons of Israel, and remove them over with them unto the lodging-place, and place them there,

Modern Hebrew
ושתים עשרה אבנים
הקים יהושע בתוך
הירדן תחת מצב
רגלי הכהנים נשאי
ארון הברית ויהיו
שם עד היום הזה׃

Paleo-Hebrew (Before 585 B.C.)
4:9

.

Hebrew Transliterated
4:9 VShThYM 'yShUrH 'aBNYM HQYM YHVSh'y BThVK HYUrDN ThChTh MTShB UrGLY HKHNYM NSh'aY 'aUrVN HBUrYTh VYHYV ShM 'yD HYVM HZH.

Latin Vulgate
4:9 alios quoque duodecim lapides posuit Iosue in medio Iordanis alveo ubi steterunt sacerdotes qui portabant arcam foederis et sunt ibi usque in praesentem diem

King James Version
4:9 And Joshua set up twelve stones in the midst of Jordan, in the place where the feet of the priests which bare the ark of the covenant stood: and they are there unto this day.

American Standard Version
4:9 And Joshua set up twelve stones in the midst of the Jordan, in the place where the feet of the priests that bare the ark of the covenant stood: and they are there unto this day.

Bible in Basic English
4:9 And Joshua put up twelve stones in the middle of Jordan, where the feet of the priests who took up the ark of the agreement had been placed: and there they are to this day.

Darby's English Translation
4:9 And twelve stones did Joshua set up in the midst of the Jordan, in the place where the feet of the priests who bore the ark of the covenant had stood firm; and they are there to this day.

Douay Rheims Bible
4:9 And Josue put other twelve stones in the midst of the channel of the Jordan, where the priests stood that carried the ark of the covenant: and they are there until this present day.

Noah Webster Bible
4:9 And Joshua set up twelve stones in the midst of Jordan, in the place where the feet of the priests who bore the ark of the covenant stood: and they are there to this day.

World English Bible
4:9 Joshua set up twelve stones in the midst of the Jordan, in the place where the feet of the priests who bore the ark of the covenant stood: and they are there to this day.

Young's Literal Translation
4:9 even the twelve stones hath Joshua raised up out of the midst of the Jordan, the place of the standing of the feet of the priests bearing the ark of the covenant, and they are there unto this day.

Modern Hebrew
והכהנים נשאי
הארון עמדים בתוך
הירדן עד תם
כל־הדבר אשר־צוה
יהוה את־יהושע
לדבר אל־העם ככל
אשר־צוה משה
את־יהושע וימהרו
העם ויעברו׃

Paleo-Hebrew (Before 585 B.C.)
4:10

- [image] [image] [image] [image] [image] [image] [image] -
-
-
-
-

.

Hebrew Transliterated
4:10 VHKHNYM NSh'aY H'aUrVN 'yMDYM BThVK HYUrDN 'yD ThM KL-HDBUr 'aShUr-TShVH YHVH 'aTh-YHVSh'y LDBUr 'aL-H'yM KKL 'aShUr-TShVH MShH 'aTh-YHVSh'y VYMHUrV H'yM VY'yBUrV.

Latin Vulgate
4:10 sacerdotes autem qui portabant arcam stabant in Iordanis medio donec omnia conplerentur quae Iosue ut loqueretur ad populum praeceperat Dominus et dixerat ei Moses festinavitque populus et transiit

King James Version
4:10 For the priests which bare the ark stood in the midst of Jordan, until every thing was finished that the LORD commanded Joshua to speak unto the people, according to all that Moses commanded Joshua: and the people hasted and passed over.

American Standard Version
4:10 For the priests that bare the ark stood in the midst of the Jordan, until everything was finished that Jehovah commanded Joshua to speak unto the people, according to all that Moses commanded Joshua: and the people hasted and passed over.

Bible in Basic English
4:10 For the priests who took up the ark kept there in the middle of Jordan till all the orders given to Joshua by Moses from the Lord had been done: then the people went over quickly.

Darby's English Translation
4:10 And the priests who bore the ark stood in the midst of the Jordan, until everything was finished that Jehovah had commanded Joshua to speak unto the people, according to all that Moses had commanded Joshua. And the people hasted and passed over.

Douay Rheims Bible
4:10 Now the priests that carried the ark, stood in the midst of the Jordan till all things were accomplished which the Lord had commanded Josue to speak to the people, and Moses had said to him. And the people made haste and passed over.

Noah Webster Bible
4:10 For the priests who bore the ark stood in the midst of Jordan, until every thing was finished that the LORD commanded Joshua to speak to the people, according to all that Moses commanded Joshua: and the people hasted and passed over.

World English Bible
4:10 For the priests who bore the ark stood in the midst of the Jordan, until everything was finished that Yahweh commanded Joshua to speak to the people, according to all that Moses commanded Joshua: and the people hurried and passed over.

Young's Literal Translation
4:10 And the priests bearing the ark are standing in the midst of the Jordan till the completion of the whole thing which Jehovah commanded Joshua to speak unto the people, according to all that Moses commanded Joshua, and the people haste and pass over.

Modern Hebrew
ויהי כאשר־תם
כל־העם לעבור
ויעבר ארון־יהוה
והכהנים לפני העם׃

Paleo-Hebrew (Before 585 B.C.)
4:11
-
-
-

.

Hebrew Transliterated
4:11 VYHY K'aShUr-ThM KL-H'yM L'yBVUr VY'yBUr 'aUrVN-YHVH VHKHNYM LPhNY H'yM.

Latin Vulgate
4:11 cumque transissent omnes transivit et arca Domini sacerdotesque pergebant ante populum

King James Version
4:11 And it came to pass, when all the people were clean passed over, that the ark of the LORD passed over, and the priests, in the presence of the people.

American Standard Version
4:11 And it came to pass, when all the people were clean passed over, that the ark of Jehovah passed over, and the priests, in the presence of the people.

Bible in Basic English
4:11 And when all the people had come to the other side, the ark of the Lord went over, and the priests, before the eyes of the people.

Darby's English Translation
4:11 And it came to pass, when all the people had completely gone over, that the ark of Jehovah went over, and the priests, in the presence of the people.

Douay Rheims Bible
4:11 And when they had all passed over, the ark also of the Lord passed over, and the priests went before the people.

Noah Webster Bible
4:11 And it came to pass, when all the people had quite passed over, that the ark of the LORD passed over, and the priests in the presence of the people.

World English Bible
4:11 It happened, when all the people had completely passed over, that the ark of Yahweh passed over, with the priests, in the presence of the people.

Young's Literal Translation
4:11 And it cometh to pass when all the people have completed to pass over, that the ark of Jehovah passeth over, and the priests, in the presence of the people;

Modern Hebrew
ויעברו בני־ראובן
ובני־גד וחצי שבט
המנשה חמשים לפני
בני ישראל כאשר
דבר אליהם משה׃

Paleo-Hebrew (Before 585 B.C.)
4:12
-
-

.

Hebrew Transliterated
4:12 VY'yBUrV BNY-Ur'aVBN VBNY-GD VChTShY ShBT HMNShH ChMShYM LPhNY BNY YShUr'aL K'aShUr DBUr 'aLYHM MShH.

Latin Vulgate
4:12 filii quoque Ruben et Gad et dimidiae tribus Manasse armati praecedebant filios Israhel sicut eis praeceperat Moses

King James Version
4:12 And the children of Reuben, and the children of Gad, and half the tribe of Manasseh, passed over armed before the children of Israel, as Moses spake unto them:

American Standard Version
4:12 And the children of Reuben, and the children of Gad, and the half-tribe of Manasseh, passed over armed before the children of Israel, as Moses spake unto them:

Bible in Basic English
4:12 And the children of Reuben and the children of Gad and the half-tribe of Manasseh went over armed before the children of Israel as Moses had said to them:

Darby's English Translation
4:12 And the children of Reuben, and the children of Gad, and the half tribe of Manasseh, went over in array before the children of Israel, as Moses had spoken to them.

Douay Rheims Bible
4:12 The children of Ruben also and Gad, and half the tribe of Manasses, went armed before the children of Israel as Moses had commanded them.

Noah Webster Bible
4:12 And the children of Reuben, and the children of Gad, and half the tribe of Manasseh, passed over armed before the children of Israel, as Moses directed them:

World English Bible
4:12 The children of Reuben, and the children of Gad, and the half-tribe of Manasseh, passed over armed before the children of Israel, as Moses spoke to them:

Young's Literal Translation
4:12 and the sons of Reuben, and the sons of Gad, and the half of the tribe of Manasseh, pass over, by fifties, before the sons of Israel, as Moses had spoken unto them;

Modern Hebrew
כארבעים אלף חלוצי
הצבא עברו לפני
יהוה למלחמה אל
ערבות יריחו׃

Paleo-Hebrew (Before 585 B.C.)
4:13

.

Hebrew Transliterated
4:13 K'aUrB'yYM 'aLPh ChLVTShY HTShB'a 'yBUrV LPhNY YHVH LMLChMH 'aL 'yUrBVTh YUrYChV.

Latin Vulgate
4:13 et quadraginta pugnatorum milia per turmas et cuneos incedebant per plana atque campestria urbis Hiericho

King James Version
4:13 About forty thousand prepared for war passed over before the LORD unto battle, to the plains of Jericho.

American Standard Version
4:13 about forty thousand ready armed for war passed over before Jehovah unto battle, to the plains of Jericho.

Bible in Basic English
4:13 About forty thousand armed for war went over before the Lord to the fight, to the lowlands of Jericho.

Darby's English Translation
4:13 About forty thousand armed for military service passed over before Jehovah to the war, unto the plains of Jericho.

Douay Rheims Bible
4:13 And forty thousand fighting men by their troops, and bands, marched through the plains and fields of the city of Jericho.

Noah Webster Bible
4:13 About forty thousand prepared for war passed over before the LORD to battle, to the plains of Jericho.

World English Bible
4:13 about forty thousand ready armed for war passed over before Yahweh to battle, to the plains of Jericho.

Young's Literal Translation
4:13 about forty thousand, armed ones of the host, passed over before Jehovah for battle, unto the plains of Jericho.

Modern Hebrew
ביום ההוא גדל
יהוה את־יהושע
בעיני כל־ישראל
ויראו אתו כאשר
יראו את־משה
כל־ימי חייו׃

Paleo-Hebrew (Before 585 B.C.)
4:14

-
-

-
. -

Hebrew Transliterated
4:14 BYVM HHV'a GDL YHVH 'aTh-YHVSh'y B'yYNY KL-YShUr'aL VYUr'aV 'aThV K'aShUr YUr'aV 'aTh-MShH KL-YMY ChYYV.

Latin Vulgate
4:14 in illo die magnificavit Dominus Iosue coram omni Israhel ut timerent eum sicut timuerant Mosen dum adviveret

King James Version
4:14 On that day the LORD magnified Joshua in the sight of all Israel; and they feared him, as they feared Moses, all the days of his life.

American Standard Version
4:14 On that day Jehovah magnified Joshua in the sight of all Israel; and they feared him, as they feared Moses, all the days of his life.

Bible in Basic English
4:14 That day the Lord made Joshua great in the eyes of all Israel; and all the days of his life they went in fear of him, as they had gone in fear of Moses.

Darby's English Translation
4:14 On that day Jehovah magnified Joshua in the sight of all Israel; and they feared him, as they had feared Moses, all the days of his life.

Douay Rheims Bible
4:14 In that day the Lord magnified Josue in the sight of all Israel, that they should fear him, as they had feared Moses, while he lived.

Noah Webster Bible
4:14 On that day the LORD magnified Joshua in the sight of all Israel, and they feared him, as they feared Moses, all the days of his life.

World English Bible
4:14 On that day Yahweh magnified Joshua in the sight of all Israel; and they feared him, as they feared Moses, all the days of his life.

Young's Literal Translation
4:14 On that day hath Jehovah made Joshua great in the eyes of all Israel, and they reverence him, as they reverenced Moses, all days of his life.

Modern Hebrew
ויאמר יהוה
אל־יהושע לאמר׃

Paleo-Hebrew (Before 585 B.C.)
4:15

. -

Hebrew Transliterated
4:15 VY'aMUr YHVH 'aL-YHVSh'y L'aMUr.

Latin Vulgate
4:15 dixitque ad eum

King James Version
4:15 And the LORD spake unto Joshua, saying,

American Standard Version
4:15 And Jehovah spake unto Joshua, saying,

Bible in Basic English
4:15 Then the Lord said to Joshua,

Darby's English Translation
4:15 And Jehovah spoke to Joshua, saying,

Douay Rheims Bible
4:15 And he said to him:

Noah Webster Bible
4:15 And the LORD spoke to Joshua, saying,

World English Bible
4:15 Yahweh spoke to Joshua, saying,

Young's Literal Translation
4:15 And Jehovah speaketh unto Joshua, saying,

Modern Hebrew
צוה את־הכהנים
נשאי ארון העדות
ויעלו מן־הירדן׃

Paleo-Hebrew (Before 585 B.C.)
4:16
-

. -

Hebrew Transliterated
4:16 TShVH 'aTh-HKHNYM NSh'aY 'aUrVN H'yDVTh VY'yLV MN-HYUrDN.

Latin Vulgate
4:16 praecipe sacerdotibus qui portant arcam foederis ut ascendant de Iordane

King James Version
4:16 Command the priests that bear the ark of the testimony, that they come up out of Jordan.

American Standard Version
4:16 Command the priests that bear the ark of the testimony, that they come up out of the Jordan.

Bible in Basic English
4:16 Give orders to the priests who take up the ark of witness, to come up out of Jordan.

Darby's English Translation
4:16 Command the priests who bear the ark of the testimony, that they come up out of the Jordan.

Douay Rheims Bible
4:16 Command the priests, that carry the ark of the covenant, to come up out of the Jordan.

Noah Webster Bible
4:16 Command the priests that bear the ark of the testimony, that they come up out of Jordan.

World English Bible
4:16 Command the priests who bear the ark of the testimony, that they come up out of the Jordan.

Young's Literal Translation
4:16 `Command the priests bearing the ark of the testimony, and they come up out of the Jordan.`

Modern Hebrew
ויצו יהושע
את־הכהנים לאמר
עלו מן־הירדן׃

Paleo-Hebrew (Before 585 B.C.)
4:17

-
. -

Hebrew Transliterated
4:17 VYTShV YHVSh'y 'aTh-HKHNYM L'aMUr 'yLV MN-HYUrDN.

Latin Vulgate
4:17 qui praecepit eis dicens ascendite de Iordane

King James Version
4:17 Joshua therefore commanded the priests, saying, Come ye up out of Jordan.

American Standard Version
4:17 Joshua therefore commanded the priests, saying, Come ye up out of the Jordan.

Bible in Basic English
4:17 So Joshua gave orders to the priests, saying, Come up now out of Jordan.

Darby's English Translation
4:17 And Joshua commanded the priests, saying, Come up out of the Jordan.

Douay Rheims Bible
4:17 And he commanded them, saying: Come ye up out of the Jordan.

Noah Webster Bible
4:17 Joshua therefore commanded the priests, saying, Come ye up out of Jordan.

World English Bible
4:17 Joshua therefore commanded the priests, saying, Come you up out of the Jordan.

Young's Literal Translation
4:17 And Joshua commandeth the priests, saying, `Come ye up out of the Jordan.`

Modern Hebrew
ויהי בעלות הכהנים
נשאי ארון
ברית־יהוה מתוך
הירדן נתקו כפות
רגלי הכהנים אל
החרבה וישבו
מי־הירדן למקומם
וילכו כתמול־שלשום
על־ כל־גדותיו׃

Paleo-Hebrew (Before 585 B.C.)
4:18

-

-

- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
4:18 VYHY B'yLVTh HKHNYM NSh'aY 'aUrVN BUrYTh-YHVH MThVK HYUrDN NThQV KPhVTh UrGLY HKHNYM 'aL HChUrBH VYShBV MY-HYUrDN LMQVMM VYLKV KThMVL-ShLShVM 'yL- KL-GDVThYV.

Latin Vulgate
4:18 cumque ascendissent portantes arcam foederis Domini et siccam humum calcare coepissent reversae sunt aquae in alveum suum et fluebant sicut ante consueverant

King James Version
4:18 And it came to pass, when the priests that bare the ark of the covenant of the LORD were come up out of the midst of Jordan, and the soles of the priests' feet were lifted up unto the dry land, that the waters of Jordan returned unto their place, and flowed over all his banks, as they did before.

American Standard Version
4:18 And it came to pass, when the priests that bare the ark of the covenant of Jehovah were come up out of the midst of the Jordan, and the soles of the priests` feet were lifted up unto the dry ground, that the waters of the Jordan returned unto their place, and went over all its banks, as aforetime.

Bible in Basic English
4:18 And when the priests who took up the ark of the Lord's agreement came up out of Jordan and their feet came out on to dry land, the waters of Jordan went back to their place, overflowing its edges as before.

Darby's English Translation
4:18 And it came to pass when the priests who bore the ark of the covenant of Jehovah had come up out of the midst of the Jordan, when the soles of the priests` feet were lifted up on to the dry land, that the waters of the Jordan returned to their place, and they flowed as previously, over all its banks.

Douay Rheims Bible
4:18 And when they that carried the ark of the covenant of the Lord, were come up, and began to tread on the dry ground, the waters returned into the channel, and ran as they were wont before.

Noah Webster Bible
4:18 And it came to pass, when the priests that bore the ark of the covenant of the LORD had come up out of the midst of Jordan, and the soles of the priests' feet were lifted up upon the dry land, that the waters of Jordan returned to their place, and flowed over all its banks, as they did before.

World English Bible
4:18 It happened, when the priests who bore the ark of the covenant of Yahweh were come up out of the midst of the Jordan, and the soles of the priests` feet were lifted up to the dry ground, that the waters of the Jordan returned to their place, and went over all its banks, as before.

Young's Literal Translation
4:18 And it cometh to pass, in the coming up of the priests bearing the ark of the covenant of Jehovah out of the midst of the Jordan -- the soles of the feet of the priests have been drawn up into the dry ground -- and the waters of the Jordan turn back to their place, and go as heretofore over all its banks.

Modern Hebrew
והעם עלו מן־הירדן
בעשור לחדש הראשון
ויחנו בגלגל בקצה
מזרח יריחו׃

Paleo-Hebrew (Before 585 B.C.)
4:19

-

.

Hebrew Transliterated
4:19 VH'yM 'yLV MN-HYUrDN B'yShVUr LChDSh HUr'aShVN VYChNV BGLGL BQTShH MZUrCh YUrYChV.

Latin Vulgate
4:19 populus autem ascendit de Iordane decimo mensis primi die et castrametati sunt in Galgalis contra orientalem plagam urbis Hiericho

King James Version
4:19 And the people came up out of Jordan on the tenth day of the first month, and encamped in Gilgal, in the east border of Jericho.

American Standard Version
4:19 And the people came up out of the Jordan on the tenth day of the first month, and encamped in Gilgal, on the east border of Jericho.

Bible in Basic English
4:19 So on the tenth day of the first month the people came up out of Jordan, and put up their tents in Gilgal, on the east side of Jericho.

Darby's English Translation
4:19 And the people came up out of the Jordan on the tenth of the first month, and encamped in Gilgal, on the eastern extremity of Jericho.

Douay Rheims Bible
4:19 And the people came up out of the Jordan, the tenth day of the first month, and camped in Galgal, over against the east side of the city of Jericho.

Noah Webster Bible
4:19 And the people came up out of Jordan on the tenth day of the first month, and encamped in Gilgal, in the east border of Jericho.

World English Bible
4:19 The people came up out of the Jordan on the tenth day of the first month, and encamped in Gilgal, on the east border of Jericho.

Young's Literal Translation
4:19 And the people have come up out of the Jordan on the tenth of the first month, and encamp in Gilgal, in the extremity east of Jericho;

Modern Hebrew
ואת שתים עשרה
האבנים האלה אשר
לקחו מן־הירדן
הקים יהושע בגלגל׃

Paleo-Hebrew (Before 585 B.C.)
4:20

-

.

Hebrew Transliterated
4:20 V'aTh ShThYM 'yShUrH H'aBNYM H'aLH 'aShUr LQChV MN-HYUrDN HQYM YHVSh'y BGLGL.

Latin Vulgate
4:20 duodecim quoque lapides quos de Iordanis alveo sumpserant posuit Iosue in Galgalis

King James Version
4:20 And those twelve stones, which they took out of Jordan, did Joshua pitch in Gilgal.

American Standard Version
4:20 And those twelve stones, which they took out of the Jordan, did Joshua set up in Gilgal.

Bible in Basic English
4:20 And the twelve stones which they took out of Jordan, Joshua put up in Gilgal.

Darby's English Translation
4:20 And those twelve stones which they had taken out of the Jordan did Joshua set up in Gilgal.

Douay Rheims Bible
4:20 And the twelve stones which they had taken out of the channel of the Jordan, Josue pitched in Galgal,

Noah Webster Bible
4:20 And those twelve stones which they took out of Jordan, did Joshua set up in Gilgal.

World English Bible
4:20 Those twelve stones, which they took out of the Jordan, did Joshua set up in Gilgal.

Young's Literal Translation
4:20 and these twelve stones, which they have taken out of the Jordan, hath Joshua raised up in Gilgal.

Modern Hebrew
ויאמר אל־בני
ישראל לאמר אשר
ישאלון בניכם מחר
את־אבותם לאמר מה
האבנים האלה׃

Paleo-Hebrew (Before 585 B.C.)
4:21
-

-

.

Hebrew Transliterated
4:21 VY'aMUr 'aL-BNY YShUr'aL L'aMUr 'aShUr YSh'aLVN BNYKM MChUr 'aTh-'aBVThM L'aMUr MH H'aBNYM H'aLH.

Latin Vulgate
4:21 et dixit ad filios Israhel quando interrogaverint filii vestri cras patres suos et dixerint eis quid sibi volunt isti lapides

King James Version
4:21 And he spake unto the children of Israel, saying, When your children shall ask their fathers in time to come, saying, What mean these stones?

American Standard Version
4:21 And he spake unto the children of Israel, saying, When your children shall ask their fathers in time to come, saying, What mean these stones?

Bible in Basic English
4:21 And he said to the children of Israel, When your children say to their fathers in time to come, What is the reason for these stones?

Darby's English Translation
4:21 And he spoke to the children of Israel, saying, When your children hereafter ask their fathers, saying, What mean these stones?

Douay Rheims Bible
4:21 And said to the children of Israel: When your children shall ask their fathers, to morrow, and shall say to them: What mean these stones?

Noah Webster Bible
4:21 And he spoke to the children of Israel, saying, When your children shall ask their fathers in time to come, saying, What mean these stones?

World English Bible
4:21 He spoke to the children of Israel, saying, When your children shall ask their fathers in time to come, saying, What mean these stones?

Young's Literal Translation
4:21 And he speaketh unto the sons of Israel, saying, `When your sons ask their fathers hereafter, saying, What are these stones?

Modern Hebrew
והודעתם את־בניכם
לאמר ביבשה עבר
ישראל את־הירדן
הזה׃

Paleo-Hebrew (Before 585 B.C.)
4:22
-

. -

Hebrew Transliterated
4:22 VHVD'yThM 'aTh-BNYKM L'aMUr BYBShH 'yBUr YShUr'aL 'aTh-HYUrDN HZH.

Latin Vulgate
4:22 docebitis eos atque dicetis per arentem alveum transivit Israhel Iordanem istum

King James Version
4:22 Then ye shall let your children know, saying, Israel came over this Jordan on dry land.

American Standard Version
4:22 Then ye shall let your children know, saying, Israel came over this Jordan on dry land.

Bible in Basic English
4:22 Then give your children the story, and say, Israel came over this river Jordan on dry land.

Darby's English Translation
4:22 then ye shall let your children know, saying, On dry land did Israel come over this Jordan;

Douay Rheims Bible
4:22 You shall teach them and say: Israel passed over this Jordan through the dry channel.

Noah Webster Bible
4:22 Then ye shall let your children know, saying, Israel came over this Jordan on dry land.

World English Bible
4:22 Then you shall let your children know, saying, Israel came over this Jordan on dry land.

Young's Literal Translation
4:22 then ye have caused your sons to know, saying, On dry land Israel passed over this Jordan;

Modern Hebrew
אשר־הוביש יהוה
אלהיכם את־מי
הירדן מפניכם
עד־עברכם כאשר עשה
יהוה אלהיכם
לים־סוף אשר־הוביש
מפנינו עד־עברנו׃

Paleo-Hebrew (Before 585 B.C.)
4:23
-
-

-

-
-
. -

Hebrew Transliterated
4:23 'aShUr-HVBYSh YHVH 'aLHYKM 'aTh-MY HYUrDN MPhNYKM 'yD-'yBUrKM K'aShUr 'yShH YHVH 'aLHYKM LYM-SVPh 'aShUr-HVBYSh MPhNYNV 'yD-'yBUrNV.

Latin Vulgate
4:23 siccante Domino Deo vestro aquas eius in conspectu vestro donec transiretis. sicut fecerat prius in mari Rubro quod siccavit donec transiremus

King James Version
4:23 For the LORD your God dried up the waters of Jordan from before you, until ye were passed over, as the LORD your God did to the Red sea, which he dried up from before us, until we were gone over:

American Standard Version
4:23 For Jehovah your God dried up the waters of the Jordan from before you, until ye were passed over, as Jehovah your God did to the Red Sea, which he dried up from before us, until we were passed over;

Bible in Basic English
4:23 For the Lord your God made the waters of Jordan dry before you till you had gone across, as he did to the Red Sea, drying it up before us till we had gone across:

Darby's English Translation
4:23 because Jehovah your God dried up the waters of the Jordan from before you, until ye had passed over, as Jehovah your God did to the Red sea, which he dried up from before us, until we had passed over;

Douay Rheims Bible
4:23 The Lord your God drying up the waters thereof in your sight, until you passed over: As he had done before in the Red Sea, which he dried up till we passed through :

Noah Webster Bible
4:23 For the LORD your God dried up the waters of Jordan from before you, until ye had passed over, as the LORD your God did to the Red sea, which he dried up from before us, until we had gone over:

World English Bible
4:23 For Yahweh your God dried up the waters of the Jordan from before you, until you were passed over, as Yahweh your God did to the Red Sea, which he dried up from before us, until we were passed over;

Young's Literal Translation
4:23 because Jehovah your God dried up the waters of the Jordan at your presence, till your passing over, as Jehovah your God did to the Red Sea which He dried up at our presence till our passing over;

Modern Hebrew
למען דעת כל־עמי
הארץ את־יד יהוה
כי חזקה היא למען
יראתם את־ יהוה
אלהיכם כל־הימים׃

Paleo-Hebrew (Before 585 B.C.)
4:24

-
-

-

. -

Hebrew Transliterated
4:24 LM'yN D'yTh KL-'yMY H'aUrTSh 'aTh-YD YHVH KY ChZQH HY'a LM'yN YUr'aThM 'aTh- YHVH 'aLHYKM KL-HYMYM.

Latin Vulgate
4:24 ut discant omnes terrarum populi fortissimam Domini manum et ut vos timeatis Dominum Deum vestrum omni tempore

King James Version
4:24 That all the people of the earth might know the hand of the LORD, that it is mighty: that ye might fear the LORD your God for ever.

American Standard Version
4:24 that all the peoples of the earth may know the hand of Jehovah, that it is mighty; that ye may fear Jehovah your God for ever.

Bible in Basic English
4:24 So that all the peoples of the earth may see that the hand of the Lord is strong; and that they may go in fear of the Lord your God for ever.

Darby's English Translation
4:24 that all peoples of the earth might know the hand of Jehovah, that it is mighty; that ye might fear Jehovah your God continually.

Douay Rheims Bible
4:24 That all the people of the earth may learn the most mighty hand of the Lord, that you also may fear the Lord your God for ever.

Noah Webster Bible
4:24 That all the people of the earth might know the hand of the LORD that it is mighty: that ye might fear the LORD your God for ever.

World English Bible
4:24 that all the peoples of the earth may know the hand of Yahweh, that it is mighty; that you may fear Yahweh your God forever.

Young's Literal Translation
4:24 so that all the people of the land do know the hand of Jehovah that it is strong, so that ye have reverenced Jehovah your God all the days.`

Joshua 5


Joshua Chapter 5 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Joshua 4

The Book of Joshua

Chapter 5

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15
Modern Hebrew
ויהי כשמע כל־מלכי
האמרי אשר בעבר
הירדן ימה
וכל־מלכי הכנעני
אשר על־הים את
אשר־הוביש יהוה
את־מי הירדן מפני
בני־ישראל עד־
עברנו וימס לבבם
ולא־היה בם עוד
רוח מפני
בני־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
5:1

-

-
-
-
-

- [image] [image] [image] [image] [image] [image] [image] -

-

. -

Hebrew Transliterated
5:1 VYHY KShM'y KL-MLKY H'aMUrY 'aShUr B'yBUr HYUrDN YMH VKL-MLKY HKN'yNY 'aShUr 'yL-HYM 'aTh 'aShUr-HVBYSh YHVH 'aTh-MY HYUrDN MPhNY BNY-YShUr'aL 'yD- 'yBUrNV VYMS LBBM VL'a-HYH BM 'yVD UrVCh MPhNY BNY-YShUr'aL.

Latin Vulgate
5:1 postquam ergo audierunt omnes reges Amorreorum qui habitabant trans Iordanem ad occidentalem plagam et cuncti reges Chanaan qui propinqua possidebant Magno mari loca quod siccasset Dominus fluenta Iordanis coram filiis Israhel donec transirent dissolutum est cor eorum et non remansit in eis spiritus timentium introitum filiorum Israhel

King James Version
5:1 And it came to pass, when all the kings of the Amorites, which were on the side of Jordan westward, and all the kings of the Canaanites, which were by the sea, heard that the LORD had dried up the waters of Jordan from before the children of Israel, until we were passed over, that their heart melted, neither was there spirit in them any more, because of the children of Israel.

American Standard Version
5:1 And it came to pass, when all the kings of the Amorites, that were beyond the Jordan westward, and all the kings of the Canaanites, that were by the sea, heard how that Jehovah had dried up the waters of the Jordan from before the children of Israel, until we were passed over, that their heart melted, neither was there spirit in them any more, because of the children of Israel.

Bible in Basic English
5:1 Now when the news came to all the kings of the Amorites on the west side of Jordan, and all the kings of the Canaanites living by the sea, how the Lord had made the waters of Jordan dry before the children of Israel, till they had gone across, their hearts became like water, and there was no more spirit in them, because of the children of Israel.

Darby's English Translation
5:1 And it came to pass when all the kings of the Amorites, who were beyond the Jordan westward, and all the kings of the Canaanites, who were by the sea, heard that Jehovah had dried up the waters of the Jordan from before the children of Israel, until they had passed over, that their heart melted, and there was no spirit in them any more, because of the children of Israel.

Douay Rheims Bible
5:1 Now when all the kings of the Amorrhites, who dwelt beyond the Jordan westward, and all the kings of Chanaan, who possessed the places near the great sea, had heard that the Lord had dried up the waters of the Jordan before the children of Israel, till they passed over, their heart failed them, and there remained no spirit in them, fearing the coming in of the children of Israel.

Noah Webster Bible
5:1 And it came to pass, when all the kings of the Amorites who were on the side of Jordan westward, and all the kings of the Canaanites who were by the sea, heard that the LORD had dried up the waters of Jordan from before the children of Israel, until we had passed over, that their heart melted; neither was there spirit in them any more, because of the children of Israel.

World English Bible
5:1 It happened, when all the kings of the Amorites, who were beyond the Jordan westward, and all the kings of the Canaanites, who were by the sea, heard how that Yahweh had dried up the waters of the Jordan from before the children of Israel, until we were passed over, that their heart melted, neither was there spirit in them any more, because of the children of Israel.

Young's Literal Translation
5:1 And it cometh to pass when all the kings of the Amorite which are beyond the Jordan, towards the sea, and all the kings of the Canaanite which are by the sea, hear how that Jehovah hath dried up the waters of the Jordan at the presence of the sons of Israel till their passing over, that their heart is melted, and there hath not been in them any more spirit because of the presence of the sons of Israel.

Modern Hebrew
בעת ההיא אמר יהוה
אל־יהושע עשה לך
חרבות צרים ושוב
מל את־בני־ ישראל
שנית׃

Paleo-Hebrew (Before 585 B.C.)
5:2

-

- [image] [image] [image] -
.

Hebrew Transliterated
5:2 B'yTh HHY'a 'aMUr YHVH 'aL-YHVSh'y 'yShH LK ChUrBVTh TShUrYM VShVB ML 'aTh-BNY- YShUr'aL ShNYTh.

Latin Vulgate
5:2 eo tempore ait Dominus ad Iosue fac tibi cultros lapideos et circumcide secundo filios Israhel

King James Version
5:2 At that time the LORD said unto Joshua, Make thee sharp knives, and circumcise again the children of Israel the second time.

American Standard Version
5:2 At that time Jehovah said unto Joshua, Make thee knives of flint, and circumcise again the children of Israel the second time.

Bible in Basic English
5:2 At that time the Lord said to Joshua, Make yourself stone knives and give the children of Israel circumcision a second time.

Darby's English Translation
5:2 At that time Jehovah said to Joshua, Make thee stone-knives, and circumcise again the children of Israel the second time.

Douay Rheims Bible
5:2 At that time the Lord said to Josue: Make thee knives of stone, and circumcise the second time the children of Israel.

Noah Webster Bible
5:2 At that time the LORD said to Joshua, Make thee sharp knives, and circumcise again the children of Israel the second time.

World English Bible
5:2 At that time Yahweh said to Joshua, Make you flint knives, and circumcise again the children of Israel the second time.

Young's Literal Translation
5:2 At that time said Jehovah unto Joshua, `Make for thee knives of flint, and turn back, circumcise the sons of Israel a second time;`

Modern Hebrew
ויעש־לו יהושע
חרבות צרים וימל
את־בני ישראל
אל־גבעת הערלות׃

Paleo-Hebrew (Before 585 B.C.)
5:3
-

-
-
.

Hebrew Transliterated
5:3 VY'ySh-LV YHVSh'y ChUrBVTh TShUrYM VYML 'aTh-BNY YShUr'aL 'aL-GB'yTh H'yUrLVTh.

Latin Vulgate
5:3 fecit quod iusserat Dominus et circumcidit filios Israhel in colle Praeputiorum

King James Version
5:3 And Joshua made him sharp knives, and circumcised the children of Israel at the hill of the foreskins.

American Standard Version
5:3 And Joshua made him knives of lint, and circumcised the children of Israel at the hill of the foreskins.

Bible in Basic English
5:3 So Joshua made stone knives and gave the children of Israel circumcision at Gibeath-ha-araloth.

Darby's English Translation
5:3 And Joshua made him stone-knives, and circumcised the children of Israel at the hill of Araloth.

Douay Rheims Bible
5:3 He did what the Lord had commanded, and he circumcised the children of Israel in the hill of the foreskins.

Noah Webster Bible
5:3 And Joshua made him sharp knives, and circumcised the children of Israel at the hill of the foreskins.

World English Bible
5:3 Joshua made himself flint knives, and circumcised the children of Israel at the hill of the foreskins.

Young's Literal Translation
5:3 and Joshua maketh for him knives of flint, and circumciseth the sons of Israel at the height of the foreskins.

Modern Hebrew
וזה הדבר אשר־מל
יהושע כל־העם היצא
ממצרים הזכרים כל
אנשי המלחמה מתו
במדבר בדרך בצאתם
ממצרים׃

Paleo-Hebrew (Before 585 B.C.)
5:4

-
-

.

Hebrew Transliterated
5:4 VZH HDBUr 'aShUr-ML YHVSh'y KL-H'yM HYTSh'a MMTShUrYM HZKUrYM KL 'aNShY HMLChMH MThV BMDBUr BDUrK BTSh'aThM MMTShUrYM.

Latin Vulgate
5:4 haec autem causa est secundae circumcisionis omnis populus qui egressus est ex Aegypto generis masculini universi bellatores viri mortui sunt in deserto per longissimos viae circuitus

King James Version
5:4 And this is the cause why Joshua did circumcise: All the people that came out of Egypt, that were males, even all the men of war, died in the wilderness by the way, after they came out of Egypt.

American Standard Version
5:4 And this is the cause why Joshua did circumcise: all the people that came forth out of Egypt, that were males, even all the men of war, died in the wilderness by the way, after they came forth out of Egypt.

Bible in Basic English
5:4 And this is the reason why Joshua did so: all the males of the people who came out of Egypt, all the fighting-men, had been overtaken by death in the waste land on the way, after they came out of Egypt.

Darby's English Translation
5:4 And this is the cause why Joshua circumcised them: all the people that had come out of Egypt, the males, all the men of war, had died in the wilderness on the way, after they came out of Egypt.

Douay Rheims Bible
5:4 Now this is the cause of the second circumcision: All the people that came out of Egypt that were males, all the men fit for war, died in the desert, during the time of the long going about in the way.

Noah Webster Bible
5:4 And this is the cause why Joshua did circumcise: All the people that came out of Egypt, that were males, even all the men of war died in the wilderness by the way, after they came out of Egypt.

World English Bible
5:4 This is the cause why Joshua did circumcise: all the people who came forth out of Egypt, who were males, even all the men of war, died in the wilderness by the way, after they came forth out of Egypt.

Young's Literal Translation
5:4 And this is the thing for which Joshua circumciseth them: all the people who are coming out of Egypt, who are males, all the men of war have died in the wilderness, in the way, in their coming out of Egypt,

Modern Hebrew
כי־מלים היו
כל־העם היצאים
וכל־העם הילדים
במדבר בדרך בצאתם
ממצרים לא־מלו׃

Paleo-Hebrew (Before 585 B.C.)
5:5
-
-
-

. -

Hebrew Transliterated
5:5 KY-MLYM HYV KL-H'yM HYTSh'aYM VKL-H'yM HYLDYM BMDBUr BDUrK BTSh'aThM MMTShUrYM L'a-MLV.

Latin Vulgate
5:5 qui omnes circumcisi erant populus autem qui natus est in deserto

King James Version
5:5 Now all the people that came out were circumcised: but all the people that were born in the wilderness by the way as they came forth out of Egypt, them they had not circumcised.

American Standard Version
5:5 For all the people that came out were circumcised; but all the people that were born in the wilderness by the way as they came forth out of Egypt, they had not circumcised.

Bible in Basic English
5:5 All the people who came out had undergone circumcision; but all the people whose birth had taken place in the waste land on their journey from Egypt had not.

Darby's English Translation
5:5 For all the people that came out were circumcised; but all the people that were born in the wilderness on the way, after they came out of Egypt, them had they not circumcised.

Douay Rheims Bible
5:5 Now these were all circumcised. But the people that were born in the desert,

Noah Webster Bible
5:5 Now all the people that came out were circumcised; but all the people that were born in the wilderness by the way as they came forth from Egypt, them they had not circumcised.

World English Bible
5:5 For all the people who came out were circumcised; but all the people who were born in the wilderness by the way as they came forth out of Egypt, they had not circumcised.

Young's Literal Translation
5:5 for all the people who are coming out were circumcised, and all the people who are born in the wilderness, in the way, in their coming out from Egypt, they have not circumcised;

Modern Hebrew
כי ארבעים שנה
הלכו בני־ישראל
במדבר עד־תם
כל־הגוי אנשי
המלחמה היצאים
ממצרים אשר
לא־שמעו בקול יהוה
אשר נשבע יהוה להם
לבלתי הראותם
את־הארץ אשר נשבע
יהוה לאבותם לתת
לנו ארץ זבת חלב
ודבש׃

Paleo-Hebrew (Before 585 B.C.)
5:6

-
- [image] [image] [image] [image] -

-

-

.

Hebrew Transliterated
5:6 KY 'aUrB'yYM ShNH HLKV BNY-YShUr'aL BMDBUr 'yD-ThM KL-HGVY 'aNShY HMLChMH HYTSh'aYM MMTShUrYM 'aShUr L'a-ShM'yV BQVL YHVH 'aShUr NShB'y YHVH LHM LBLThY HUr'aVThM 'aTh-H'aUrTSh 'aShUr NShB'y YHVH L'aBVThM LThTh LNV 'aUrTSh ZBTh ChLB VDBSh.

Latin Vulgate
5:6 per quadraginta annos itineris latissimae solitudinis incircumcisus fuit donec consumerentur qui non audierant vocem Domini et quibus ante iuraverat ut ostenderet eis terram lacte et melle manantem

King James Version
5:6 For the children of Israel walked forty years in the wilderness, till all the people that were men of war, which came out of Egypt, were consumed, because they obeyed not the voice of the LORD: unto whom the LORD sware that he would not shew them the land, which the LORD sware unto their fathers that he would give us, a land that floweth with milk and honey.

American Standard Version
5:6 For the children of Israel walked forty years in the wilderness, till all the nation, even the men of war that came forth out of Egypt, were consumed, because they hearkened not unto the voice of Jehovah: unto whom Jehovah sware that he would not let them see the land which Jehovah sware unto their fathers that he would give us, a land flowing with milk and honey.

Bible in Basic English
5:6 For the children of Israel were wandering in the waste land for forty years, till all the nation, that is, all the fighting-men, who had come out of Egypt, were dead, because they did not give ear to the voice of the Lord: to whom the Lord said, with an oath, that he would not let them see the land which the Lord had given his word to their fathers to give us, a land flowing with milk and honey.

Darby's English Translation
5:6 For the children of Israel had walked forty years in the wilderness, till the whole nation of men of war had perished who had come out of Egypt, who had not hearkened to the voice of Jehovah; to whom Jehovah had sworn that he would not show them the land which Jehovah had sworn unto their fathers that he would give us, a land flowing with milk and honey.

Douay Rheims Bible
5:6 Luring the forty years of the journey in the wide wilderness, were uncircumcised: till all they were consumed that had not heard the voice of the Lord, and to whom he had sworn before, that he would not shew them the land flowing with milk and honey.

Noah Webster Bible
5:6 For the children of Israel walked forty years in the wilderness, till all the people that were men of war who came out of Egypt were consumed, because they obeyed not the voice of the LORD: to whom the LORD swore that he would not show them the land which the LORD swore to their fathers that he would give us, a land that floweth with milk and honey.

World English Bible
5:6 For the children of Israel walked forty years in the wilderness, until all the nation, even the men of war who came forth out of Egypt, were consumed, because they didn`t listen to the voice of Yahweh: to whom Yahweh swore that he wouldn`t let them see the land which Yahweh swore to their fathers that he would give us, a land flowing with milk and honey.

Young's Literal Translation
5:6 for forty years have the sons of Israel gone in the wilderness, till all the nation of the men of war who are coming out of Egypt, who hearkened not to the voice of Jehovah, to whom Jehovah hath sworn not to show them the land which Jehovah sware to their fathers to give to us, a land flowing with milk and honey, are consumed;

Modern Hebrew
ואת־בניהם הקים
תחתם אתם מל יהושע
כי־ערלים היו כי
לא־מלו אותם בדרך׃

Paleo-Hebrew (Before 585 B.C.)
5:7
-

-
-
.

Hebrew Transliterated
5:7 V'aTh-BNYHM HQYM ThChThM 'aThM ML YHVSh'y KY-'yUrLYM HYV KY L'a-MLV 'aVThM BDUrK.

Latin Vulgate
5:7 horum filii in locum successerunt patrum et circumcisi sunt ab Iosue quia sicut nati fuerant in praeputio erant nec eos in via aliquis circumciderat

King James Version
5:7 And their children, whom he raised up in their stead, them Joshua circumcised: for they were uncircumcised, because they had not circumcised them by the way.

American Standard Version
5:7 And their children, whom he raised up in their stead, them did Joshua circumcise: for they were uncircumcised, because they had not circumcised them by the way.

Bible in Basic English
5:7 And their children, who came up in their place, now underwent circumcision by the hands of Joshua, not having had it before: for there had been no circumcision on the journey.

Darby's English Translation
5:7 And their sons whom he raised up in their stead, them Joshua circumcised, for they were uncircumcised, because they had not circumcised them on the way.

Douay Rheims Bible
5:7 The children of these succeeded in the place of their fathers, and were circumcised by Josue: for they were uncircumcised even as they were born, and no one had circumcised them in the way.

Noah Webster Bible
5:7 And their children, whom he raised up in their stead, them Joshua circumcised: for they were uncircumcised, because they had not circumcised them by the way.

World English Bible
5:7 Their children, whom he raised up in their place, them did Joshua circumcise: for they were uncircumcised, because they had not circumcised them by the way.

Young's Literal Translation
5:7 and their sons He raised up in their stead, them hath Joshua circumcised, for they have been uncircumcised, for they have not circumcised them in the way.

Modern Hebrew
ויהי כאשר־תמו
כל־הגוי להמול
וישבו תחתם במחנה
עד חיותם׃

Paleo-Hebrew (Before 585 B.C.)
5:8
-
-

.

Hebrew Transliterated
5:8 VYHY K'aShUr-ThMV KL-HGVY LHMVL VYShBV ThChThM BMChNH 'yD ChYVThM.

Latin Vulgate
5:8 postquam autem omnes circumcisi sunt manserunt in eodem castrorum loco donec sanarentur

King James Version
5:8 And it came to pass, when they had done circumcising all the people, that they abode in their places in the camp, till they were whole.

American Standard Version
5:8 And it came to pass, when they had done circumcising all the nation, that they abode in their places in the camp, till they were whole.

Bible in Basic English
5:8 So when all the nation had undergone circumcision, they kept in their tents till they were well again.

Darby's English Translation
5:8 And it came to pass when the whole nation had finished being circumcised, that they abode in their place in the camp, till they were whole.

Douay Rheims Bible
5:8 Now after they were all circumcised, they remained in the same place of the camp, until they were healed.

Noah Webster Bible
5:8 And it came to pass when they had done circumcising all the people, that they abode in their places in the camp, till they were whole.

World English Bible
5:8 It happened, when they had done circumcising all the nation, that they abode in their places in the camp, until they were whole.

Young's Literal Translation
5:8 And it cometh to pass when all the nation have completed to be circumcised, that they abide in their places in the camp till their recovering;

Modern Hebrew
ויאמר יהוה
אל־יהושע היום
גלותי את־חרפת
מצרים מעליכם
ויקרא שם המקום
ההוא גלגל עד היום
הזה׃

Paleo-Hebrew (Before 585 B.C.)
5:9

-
-

.

Hebrew Transliterated
5:9 VY'aMUr YHVH 'aL-YHVSh'y HYVM GLVThY 'aTh-ChUrPhTh MTShUrYM M'yLYKM VYQUr'a ShM HMQVM HHV'a GLGL 'yD HYVM HZH.

Latin Vulgate
5:9 dixitque Dominus ad Iosue hodie abstuli obprobrium Aegypti a vobis vocatumque est nomen loci illius Galgala usque in praesentem diem

King James Version
5:9 And the LORD said unto Joshua, This day have I rolled away the reproach of Egypt from off you. Wherefore the name of the place is called Gilgal unto this day.

American Standard Version
5:9 And Jehovah said unto Joshua, This day have I rolled away the reproach of Egypt from off you. Wherefore the name of that place was called Gilgal, unto this day.

Bible in Basic English
5:9 And the Lord said to Joshua, Today the shame of Egypt has been rolled away from you. So that place was named Gilgal, to this day.

Darby's English Translation
5:9 And Jehovah said to Joshua, This day have I rolled away the reproach of Egypt from off you. And the name of the place was called Gilgal to this day.

Douay Rheims Bible
5:9 And the Lord said to Josue: This day have I taken away from you the reproach of Egypt. And the name of that place was called Galgal, until this present day.

Noah Webster Bible
5:9 And the LORD said to Joshua, This day have I rolled away the reproach of Egypt from off you: Wherefore the name of the place is called Gilgal to this day.

World English Bible
5:9 Yahweh said to Joshua, This day have I rolled away the reproach of Egypt from off you. Therefore the name of that place was called Gilgal, to this day.

Young's Literal Translation
5:9 and Jehovah saith unto Joshua, `To-day I have rolled the reproach of Egypt from off you;` and one calleth the name of that place Gilgal unto this day.

Modern Hebrew
ויחנו בני־ישראל
בגלגל ויעשו
את־הפסח בארבעה
עשר יום לחדש בערב
בערבות יריחו׃

Paleo-Hebrew (Before 585 B.C.)
5:10
-

-

.

Hebrew Transliterated
5:10 VYChNV BNY-YShUr'aL BGLGL VY'yShV 'aTh-HPhSCh B'aUrB'yH 'yShUr YVM LChDSh B'yUrB B'yUrBVTh YUrYChV.

Latin Vulgate
5:10 manseruntque filii Israhel in Galgalis et fecerunt phase quartadecima die mensis ad vesperum in campestribus Hiericho

King James Version
5:10 And the children of Israel encamped in Gilgal, and kept the passover on the fourteenth day of the month at even in the plains of Jericho.

American Standard Version
5:10 And the children of Israel encamped in Gilgal; and they kept the passover on the fourteenth day of the month at even in the plains of Jericho.

Bible in Basic English
5:10 So the children of Israel put up their tents in Gilgal; and they kept the Passover on the fourteenth day of the month, in the evening, in the lowlands of Jericho.

Darby's English Translation
5:10 And the children of Israel encamped in Gilgal, and held the passover on the fourteenth day of the month, at even, in the plains of Jericho.

Douay Rheims Bible
5:10 And the children of Israel abode in Galgal, and they kept the phase on the fourteenth day of the month, at evening, in the plains of Jericho:

Noah Webster Bible
5:10 And the children of Israel encamped in Gilgal, and kept the passover on the fourteenth day of the month at evening in the plains of Jericho.

World English Bible
5:10 The children of Israel encamped in Gilgal; and they kept the Passover on the fourteenth day of the month at even in the plains of Jericho.

Young's Literal Translation
5:10 And the sons of Israel encamp in Gilgal, and make the passover on the fourteenth day of the month, at evening, in the plains of Jericho;

Modern Hebrew
ויאכלו מעבור הארץ
ממחרת הפסח מצות
וקלוי בעצם היום
הזה׃

Paleo-Hebrew (Before 585 B.C.)
5:11

.

Hebrew Transliterated
5:11 VY'aKLV M'yBVUr H'aUrTSh MMChUrTh HPhSCh MTShVTh VQLVY B'yTShM HYVM HZH.

Latin Vulgate
5:11 et comederunt de frugibus terrae die altero azymos panes et pulentam eiusdem anni

King James Version
5:11 And they did eat of the old corn of the land on the morrow after the passover, unleavened cakes, and parched corn in the selfsame day.

American Standard Version
5:11 And they did eat of the produce of the land on the morrow after the passover, unleavened cakes and parched grain, in the selfsame day.

Bible in Basic English
5:11 And on the day after the Passover, they had for their food the produce of the land, unleavened cakes and dry grain on the same day.

Darby's English Translation
5:11 And they ate of the old corn of the land on the morrow after the passover, unleavened loaves, and roasted corn on that same day.

Douay Rheims Bible
5:11 And they ate on the next day unleavened bread of the corn of the land, and frumenty of the same year.

Noah Webster Bible
5:11 And they ate of the old corn of the land on the morrow after the passover, unleavened cakes, and parched corn in the same day.

World English Bible
5:11 They ate of the produce of the land on the next day after the Passover, unleavened cakes and parched grain, in the same day.

Young's Literal Translation
5:11 and they eat of the old corn of the land on the morrow of the passover, unleavened things and roasted corn, in this self-same day;

Modern Hebrew
וישבת המן ממחרת
באכלם מעבור הארץ
ולא־היה עוד לבני
ישראל מן ויאכלו
מתבואת ארץ כנען
בשנה ההיא׃

Paleo-Hebrew (Before 585 B.C.)
5:12

-

.

Hebrew Transliterated
5:12 VYShBTh HMN MMChUrTh B'aKLM M'yBVUr H'aUrTSh VL'a-HYH 'yVD LBNY YShUr'aL MN VY'aKLV MThBV'aTh 'aUrTSh KN'yN BShNH HHY'a.

Latin Vulgate
5:12 defecitque manna postquam comederunt de frugibus terrae nec usi sunt ultra illo cibo filii Israhel sed comederunt de frugibus praesentis anni terrae Chanaan

King James Version
5:12 And the manna ceased on the morrow after they had eaten of the old corn of the land; neither had the children of Israel manna any more; but they did eat of the fruit of the land of Canaan that year.

American Standard Version
5:12 And the manna ceased on the morrow, after they had eaten of the produce of the land; neither had the children of Israel manna any more; but they did eat of the fruit of the land of Canaan that year.

Bible in Basic English
5:12 And there was no more manna from the day after they had for their food the produce of the land; the children of Israel had manna no longer, but that year the produce of the land of Canaan was their food.

Darby's English Translation
5:12 And the manna ceased on the morrow, when they had eaten of the old corn of the land; and there was no more manna for the children of Israel; and they ate of the produce of the land of Canaan that year.

Douay Rheims Bible
5:12 And the manna ceased after they ate of the corn of the land, neither did the children of Israel use that food any more, but they ate of the corn of the present year of the land of Chanaan.

Noah Webster Bible
5:12 And the manna ceased on the morrow after they had eaten of the old corn of the land; neither had the children of Israel manna any more; but they ate of the fruit of the land of Canaan that year.

World English Bible
5:12 The manna ceased on the next day, after they had eaten of the produce of the land; neither had the children of Israel manna any more; but they ate of the fruit of the land of Canaan that year.

Young's Literal Translation
5:12 and the manna doth cease on the morrow in their eating of the old corn of the land, and there hath been no more manna to the sons of Israel, and they eat of the increase of the land of Canaan in that year.

Modern Hebrew
ויהי בהיות יהושע
ביריחו וישא עיניו
וירא והנה־איש עמד
לנגדו וחרבו שלופה
בידו וילך יהושע
אליו ויאמר לו
הלנו אתה
אם־לצרינו׃

Paleo-Hebrew (Before 585 B.C.)
5:13

-

. -

Hebrew Transliterated
5:13 VYHY BHYVTh YHVSh'y BYUrYChV VYSh'a 'yYNYV VYUr'a VHNH-'aYSh 'yMD LNGDV VChUrBV ShLVPhH BYDV VYLK YHVSh'y 'aLYV VY'aMUr LV HLNV 'aThH 'aM-LTShUrYNV.

Latin Vulgate
5:13 cum autem esset Iosue in agro urbis Hiericho levavit oculos et vidit virum stantem contra se et evaginatum tenentem gladium perrexitque ad eum et ait noster es an adversariorum

King James Version
5:13 And it came to pass, when Joshua was by Jericho, that he lifted up his eyes and looked, and, behold, there stood a man over against him with his sword drawn in his hand: and Joshua went unto him, and said unto him, Art thou for us, or for our adversaries?

American Standard Version
5:13 And it came to pass, when Joshua was by Jericho, that he lifted up his eyes and looked, and, behold, there stood a man over against him with his sword drawn in his hand: and Joshua went unto him, and said unto him, Art thou for us, or for our adversaries?

Bible in Basic English
5:13 Now when Joshua was near Jericho, lifting up his eyes he saw a man in front of him, with his sword uncovered in his hand: and Joshua went up to him and said, Are you for us or against us?

Darby's English Translation
5:13 And it came to pass when Joshua was by Jericho, that he lifted up his eyes and looked, and behold, there stood a man before him with his sword drawn in his hand. And Joshua went to him, and said to him: Art thou for us, or for our enemies?

Douay Rheims Bible
5:13 And when Josue was in the field of the city of Jericho, he lifted up his eyes, and saw a man standing over against him: holding a drawn sword, and he went to him, and said: Art thou one of ours, or of our adversaries?

Noah Webster Bible
5:13 And it came to pass when Joshua was by Jericho, that he lifted up his eyes and looked, and behold, there stood a man over against him with his sword drawn in his hand: and Joshua went to him, and said to him, Art thou for us, or for our adversaries?

World English Bible
5:13 It happened, when Joshua was by Jericho, that he lifted up his eyes and looked, and, behold, there stood a man over against him with his sword drawn in his hand: and Joshua went to him, and said to him, Are you for us, or for our adversaries?

Young's Literal Translation
5:13 And it cometh to pass in Joshua`s being by Jericho, that he lifteth up his eyes, and looketh, and lo, one standing over-against him, and his drawn sword in his hand, and Joshua goeth unto him, and saith to him, `Art thou for us or for our adversaries?`

Modern Hebrew
ויאמר לא כי אני
שר־צבא־יהוה עתה
באתי ויפל יהושע
אל־פניו ארצה
וישתחו ויאמר לו
מה אדני מדבר
אל־עבדו׃

Paleo-Hebrew (Before 585 B.C.)
5:14

- [image] [image] [image] -

-

. -

Hebrew Transliterated
5:14 VY'aMUr L'a KY 'aNY ShUr-TShB'a-YHVH 'yThH B'aThY VYPhL YHVSh'y 'aL-PhNYV 'aUrTShH VYShThChV VY'aMUr LV MH 'aDNY MDBUr 'aL-'yBDV.

Latin Vulgate
5:14 qui respondit nequaquam sed sum princeps exercitus Domini et nunc venio

King James Version
5:14 And he said, Nay; but as captain of the host of the LORD am I now come. And Joshua fell on his face to the earth, and did worship, and said unto him, What saith my lord unto his servant?

American Standard Version
5:14 And he said, Nay; but as prince of the host of Jehovah am I now come. And Joshua fell on his face to the earth, and did worship, and said unto him, What saith my lord unto his servant?

Bible in Basic English
5:14 And he said, No; but I have come as captain of the armies of the Lord. Then Joshua, falling down with his face to the earth in worship, said, What has my lord to say to his servant?

Darby's English Translation
5:14 And he said, No; for as captain of the army of Jehovah am I now come. Then Joshua fell upon his face to the earth, and worshipped, and said to him, What saith my lord unto his servant?

Douay Rheims Bible
5:14 And he answered: No: but I am prince of the host of the Lord, and now I am come. Josue fell on his face to the ground. And worshipping, add: What saith my lord to his servant?

Noah Webster Bible
5:14 And he said, No; but as captain of the host of the LORD am I now come. And Joshua fell on his face to the earth, and worshiped, and said to him, What saith my lord to his servant?

World English Bible
5:14 He said, No; but as prince of the host of Yahweh am I now come. Joshua fell on his face to the earth, and did worship, and said to him, What says my lord to his servant?

Young's Literal Translation
5:14 And He saith, `No, for I am Prince of Jehovah`s host; now I have come;` and Joshua falleth on his face to the earth, and doth obeisance, and saith to Him, `What is my Lord speaking unto His servant?`

Modern Hebrew
ויאמר שר־צבא יהוה
אל־יהושע של־נעלך
מעל רגלך כי המקום
אשר אתה עמד עליו
קדש הוא ויעש
יהושע כן׃

Paleo-Hebrew (Before 585 B.C.)
5:15
-
-
-

.

Hebrew Transliterated
5:15 VY'aMUr ShUr-TShB'a YHVH 'aL-YHVSh'y ShL-N'yLK M'yL UrGLK KY HMQVM 'aShUr 'aThH 'yMD 'yLYV QDSh HV'a VY'ySh YHVSh'y KN.

Latin Vulgate
5:15 cecidit Iosue pronus in terram et adorans ait quid dominus meus loquitur ad servum suum. solve inquit calciamentum de pedibus tuis locus enim in quo stas sanctus est fecitque Iosue ut sibi fuerat imperatum

King James Version
5:15 And the captain of the LORD'S host said unto Joshua, Loose thy shoe from off thy foot; for the place whereon thou standest is holy. And Joshua did so.

American Standard Version
5:15 And the prince of Jehovah`s host said unto Joshua, Put off thy shoe from off thy foot; for the place whereon thou standest is holy. And Joshua did so.

Bible in Basic English
5:15 And the captain of the Lord's army said to Joshua, Take off your shoes from your feet, for the place where you are is holy. And Joshua did so.

Darby's English Translation
5:15 And the captain of Jehovah`s army said to Joshua, Loose thy sandal from off thy foot: for the place whereon thou standest is holy. And Joshua did so.

Douay Rheims Bible
5:15 Loose, saith he, thy shoes from off thy feet: for the place whereon thou standest is holy. And Josue did as was commanded him.

Noah Webster Bible
5:15 And the captain of the LORD'S host said to Joshua, Loose thy shoe from off thy foot, for the place on which thou standest is holy: and Joshua did so.

World English Bible
5:15 The prince of Yahweh`s host said to Joshua, Put off your shoe from off your foot; for the place whereon you stand is holy. Joshua did so.

Young's Literal Translation
5:15 And the Prince of Jehovah`s host saith unto Joshua, `Cast off thy shoe from off thy foot, for the place on which thou art standing is holy;` and Joshua doth so;

Joshua 6


Joshua Chapter 6 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Joshua 5

The Book of Joshua

Chapter 6

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27
Modern Hebrew
ויריחו סגרת
ומסגרת מפני בני
ישראל אין יוצא
ואין בא׃

Paleo-Hebrew (Before 585 B.C.)
6:1

.

Hebrew Transliterated
6:1 VYUrYChV SGUrTh VMSGUrTh MPhNY BNY YShUr'aL 'aYN YVTSh'a V'aYN B'a.

Latin Vulgate
6:1 Hiericho autem clausa erat atque munita timore filiorum Israhel et nullus egredi audebat aut ingredi

King James Version
6:1 Now Jericho was straitly shut up because of the children of Israel: none went out, and none came in.

American Standard Version
6:1 Now Jericho was straitly shut up because of the children of Israel: none went out, and none came in.

Bible in Basic English
6:1 (Now Jericho was all shut up because of the children of Israel: there was no going out or coming in.)

Darby's English Translation
6:1 Now Jericho was shut up and was barred, because of the children of Israel: none went out, and none came in.

Douay Rheims Bible
6:1 Now Jericho was close shut up and fenced, for fear of the children of Israel, and no man durst go out or come in.

Noah Webster Bible
6:1 Now Jericho was closely shut up because of the children of Israel: none went out, and none came in.

World English Bible
6:1 Now Jericho was tightly shut up because of the children of Israel: none went out, and none came in.

Young's Literal Translation
6:1 (And Jericho shutteth itself up, and is shut up, because of the presence of the sons of Israel -- none going out, and none coming in;)

Modern Hebrew
ויאמר יהוה
אל־יהושע ראה נתתי
בידך את־יריחו
ואת־מלכה גבורי
החיל׃

Paleo-Hebrew (Before 585 B.C.)
6:2

-

- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
6:2 VY'aMUr YHVH 'aL-YHVSh'y Ur'aH NThThY BYDK 'aTh-YUrYChV V'aTh-MLKH GBVUrY HChYL.

Latin Vulgate
6:2 dixitque Dominus ad Iosue ecce dedi in manus tuas Hiericho et regem eius omnesque fortes viros

King James Version
6:2 And the LORD said unto Joshua, See, I have given into thine hand Jericho, and the king thereof, and the mighty men of valour.

American Standard Version
6:2 And Jehovah said unto Joshua, See, I have given into thy hand Jericho, and the king thereof, and the mighty men of valor.

Bible in Basic English
6:2 And the Lord said to Joshua, See, I have given into your hands Jericho with its king and all its men of war.

Darby's English Translation
6:2 And Jehovah said to Joshua, See, I have given into thy hand Jericho, and the king thereof, and the valiant men.

Douay Rheims Bible
6:2 And the Lord said to Josue: Behold I have given into thy hands Jericho, and the king thereof, and all the valiant men.

Noah Webster Bible
6:2 And the LORD said to Joshua, See, I have given into thy hand Jericho, and its king, and the mighty men of valor.

World English Bible
6:2 Yahweh said to Joshua, Behold, I have given into your hand Jericho, and the king of it, and the mighty men of valor.

Young's Literal Translation
6:2 And Jehovah saith unto Joshua, `See, I have given into thy hand Jericho and its king -- mighty ones of valour,

Modern Hebrew
וסבתם את־העיר כל
אנשי המלחמה הקיף
את־העיר פעם אחת
כה תעשה ששת ימים׃

Paleo-Hebrew (Before 585 B.C.)
6:3
-

-

.

Hebrew Transliterated
6:3 VSBThM 'aTh-H'yYUr KL 'aNShY HMLChMH HQYPh 'aTh-H'yYUr Ph'yM 'aChTh KH Th'yShH ShShTh YMYM.

Latin Vulgate
6:3 circuite urbem cuncti bellatores semel per diem sic facietis sex diebus

King James Version
6:3 And ye shall compass the city, all ye men of war, and go round about the city once. Thus shalt thou do six days.

American Standard Version
6:3 And ye shall compass the city, all the men of war, going about the city once. Thus shalt thou do six days.

Bible in Basic English
6:3 Now let all your fighting-men make a circle round the town, going all round it once. Do this for six days.

Darby's English Translation
6:3 And ye shall go round the city, all the men of war, encompassing the city once. Thus shalt thou do six days.

Douay Rheims Bible
6:3 Go round about the city, all ye fighting men, once a day: so shall ye do for six days.

Noah Webster Bible
6:3 And ye shall compass the city, all ye men of war, and go round the city once: thus shalt thou do six days.

World English Bible
6:3 You shall compass the city, all the men of war, going about the city once. Thus shall you do six days.

Young's Literal Translation
6:3 and ye have compassed the city -- all the men of battle -- going round the city once; thus thou dost six days;

Modern Hebrew
ושבעה כהנים ישאו
שבעה שופרות
היובלים לפני
הארון וביום
השביעי תסבו
את־העיר שבע פעמים
והכהנים יתקעו
בשופרות׃

Paleo-Hebrew (Before 585 B.C.)
6:4

-

.

Hebrew Transliterated
6:4 VShB'yH KHNYM YSh'aV ShB'yH ShVPhUrVTh HYVBLYM LPhNY H'aUrVN VBYVM HShBY'yY ThSBV 'aTh-H'yYUr ShB'y Ph'yMYM VHKHNYM YThQ'yV BShVPhUrVTh.

Latin Vulgate
6:4 septimo autem die sacerdotes tollant septem bucinas quarum usus est in iobeleo et praecedant arcam foederis septiesque circuibitis civitatem et sacerdotes clangent bucinis

King James Version
6:4 And seven priests shall bear before the ark seven trumpets of rams' horns: and the seventh day ye shall compass the city seven times, and the priests shall blow with the trumpets.

American Standard Version
6:4 And seven priests shall bear seven trumpets of rams` horns before the ark: and the seventh day ye shall compass the city seven times, and the priests shall blow the trumpets.

Bible in Basic English
6:4 And let seven priests go before the ark with seven loud-sounding horns in their hands: on the seventh day you are to go round the town seven times, the priests blowing their horns.

Darby's English Translation
6:4 And seven priests shall carry before the ark seven blast-trumpets; and on the seventh day ye shall go round the city seven times, and the priests shall blow with the trumpets.

Douay Rheims Bible
6:4 And on the seventh day the priests shall take the seven trumpets, which are used in the jubilee, and shall go before the ark of the covenant: and you shall go about the city seven times, and the priests shall sound the trumpets.

Noah Webster Bible
6:4 And seven priests shall bear before the ark seven trumpets of rams' horns: and the seventh day ye shall compass the city seven times, and the priests shall blow with the trumpets.

World English Bible
6:4 Seven priests shall bear seven trumpets of rams` horns before the ark: and the seventh day you shall compass the city seven times, and the priests shall blow the trumpets.

Young's Literal Translation
6:4 and seven priests do bear seven trumpets of the jubilee before the ark, and on the seventh day ye compass the city seven times, and the priests blow with the trumpets,

Modern Hebrew
והיה במשך בקרן
היובל בשמעכם
את־קול השופר
יריעו כל־העם
תרועה גדולה ונפלה
חומת העיר תחתיה
ועלו העם איש
נגדו׃

Paleo-Hebrew (Before 585 B.C.)
6:5

-

-

.

Hebrew Transliterated
6:5 VHYH BMShK BQUrN HYVBL BShM'yKM 'aTh-QVL HShVPhUr YUrY'yV KL-H'yM ThUrV'yH GDVLH VNPhLH ChVMTh H'yYUr ThChThYH V'yLV H'yM 'aYSh NGDV.

Latin Vulgate
6:5 cumque insonuerit vox tubae longior atque concisior et in auribus vestris increpuerit conclamabit omnis populus vociferatione maxima et muri funditus corruent civitatis ingredienturque singuli per locum contra quem steterint

King James Version
6:5 And it shall come to pass, that when they make a long blast with the ram's horn, and when ye hear the sound of the trumpet, all the people shall shout with a great shout; and the wall of the city shall fall down flat, and the people shall ascend up every man straight before him.

American Standard Version
6:5 And it shall be, that, when they make a long blast with the ram`s horn, and when ye hear the sound of the trumpet, all the people shall shout with a great shout; and the wall of the city shall fall down flat, and the people shall go up every man straight before him.

Bible in Basic English
6:5 And at the sound of a long note on the horns, let all the people give a loud cry; and the wall of the town will come down flat, and all the people are to go straight forward.

Darby's English Translation
6:5 And it shall come to pass when they make a long blast with the blast-horn, that all the people on hearing the sound of the trumpet shall shout with a great shout; and the wall of the city shall fall flat, and the people shall go up, each one straight before him.

Douay Rheims Bible
6:5 And when the voice of the trumpet shall give a longer and broken tune, and shall sound in your ears, all the people shall shout together with a very great shout, and the walls of the city shall fall to the ground, and they shall enter in every one at the place against which they shall stand.

Noah Webster Bible
6:5 And it shall come to pass, that when they make a long blast with the ram's horn, and when ye hear the sound of the trumpet, all the people shall shout with a great shout: and the wall of the city shall fall down flat, and the people shall ascend every man straight before him.

World English Bible
6:5 It shall be that when they make a long blast with the ram`s horn, and when you hear the sound of the trumpet, all the people shall shout with a great shout; and the wall of the city shall fall down flat, and the people shall go up every man straight before him.

Young's Literal Translation
6:5 and it hath been, in the prolongation of the horn of the jubilee, in your hearing the voice of the trumpet, all the people shout -- a great shout, and the wall of the city hath fallen under it, and the people have gone up, each over-against him.`

Modern Hebrew
ויקרא יהושע
בן־נון אל־הכהנים
ויאמר אלהם שאו
את־ארון הברית
ושבעה כהנים ישאו
שבעה שופרות
יובלים לפני ארון
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
6:6

- [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
6:6 VYQUr'a YHVSh'y BN-NVN 'aL-HKHNYM VY'aMUr 'aLHM Sh'aV 'aTh-'aUrVN HBUrYTh VShB'yH KHNYM YSh'aV ShB'yH ShVPhUrVTh YVBLYM LPhNY 'aUrVN YHVH.

Latin Vulgate
6:6 vocavit ergo Iosue filius Nun sacerdotes et dixit ad eos tollite arcam foederis et septem alii sacerdotes tollant septem iobeleorum bucinas et incedant ante arcam Domini

King James Version
6:6 And Joshua the son of Nun called the priests, and said unto them, Take up the ark of the covenant, and let seven priests bear seven trumpets of rams' horns before the ark of the LORD.

American Standard Version
6:6 And Joshua the son of Nun called the priests, and said unto them, Take up the ark of the covenant, and let seven priests bear seven trumpets of rams` horns before the ark of Jehovah.

Bible in Basic English
6:6 Then Joshua, the son of Nun, sent for the priests and said to them, Take up the ark of the agreement, and let seven priests take seven horns in their hands and go before the ark of the Lord.

Darby's English Translation
6:6 And Joshua the son of Nun called the priests, and said to them, Carry the ark of the covenant, and seven priests shall carry seven blast-trumpets before the ark of Jehovah.

Douay Rheims Bible
6:6 Then Josue the son of Nun called the priests, and said to them: Take the ark of the covenant: and let seven other priests take the seven trumpets of the jubilee, and march before the ark of the Lord.

Noah Webster Bible
6:6 And Joshua the son of Nun called the priests, and said to them, Take up the ark of the covenant, and let seven priests bear seven trumpets of rams' horns before the ark of the LORD.

World English Bible
6:6 Joshua the son of Nun called the priests, and said to them, Take up the ark of the covenant, and let seven priests bear seven trumpets of rams` horns before the ark of Yahweh.

Young's Literal Translation
6:6 And Joshua son of Nun calleth unto the priests, and saith unto them, `Bear ye the ark of the covenant, and seven priests do bear seven trumpets of the jubilee before the ark of Jehovah;`

Modern Hebrew
ויאמרו אל־העם
עברו וסבו את־העיר
והחלוץ יעבר לפני
ארון יהוה׃

Paleo-Hebrew (Before 585 B.C.)
6:7
-

-

.

Hebrew Transliterated
6:7 VY'aMUrV 'aL-H'yM 'yBUrV VSBV 'aTh-H'yYUr VHChLVTSh Y'yBUr LPhNY 'aUrVN YHVH.

Latin Vulgate
6:7 ad populum quoque ait vadite et circuite civitatem armati praecedentes arcam Domini

King James Version
6:7 And he said unto the people, Pass on, and compass the city, and let him that is armed pass on before the ark of the LORD.

American Standard Version
6:7 And they said unto the people, Pass on, and compass the city, and let the armed men pass on before the ark of Jehovah.

Bible in Basic English
6:7 And he said to the people, Go forward, circling the town, and let the armed men go before the ark of the Lord.

Darby's English Translation
6:7 And he said to the people, Pass on, go round the city, and they that are armed shall pass on before the ark of Jehovah.

Douay Rheims Bible
6:7 And he said to the people: Go, and compass the city, armed, marching before the ark of the Lord.

Noah Webster Bible
6:7 And he said to the people, Pass on, and compass the city, and let him that is armed pass on before the ark of the LORD.

World English Bible
6:7 They said to the people, Pass on, and compass the city, and let the armed men pass on before the ark of Yahweh.

Young's Literal Translation
6:7 and He said unto the people, `Pass over, and compass the city, and he who is armed doth pass over before the ark of Jehovah.`

Modern Hebrew
ויהי כאמר יהושע
אל־העם ושבעה
הכהנים נשאים שבעה
שופרות היובלים
לפני יהוה עברו
ותקעו בשופרות
וארון ברית יהוה
הלך אחריהם׃

Paleo-Hebrew (Before 585 B.C.)
6:8

-

.

Hebrew Transliterated
6:8 VYHY K'aMUr YHVSh'y 'aL-H'yM VShB'yH HKHNYM NSh'aYM ShB'yH ShVPhUrVTh HYVBLYM LPhNY YHVH 'yBUrV VThQ'yV BShVPhUrVTh V'aUrVN BUrYTh YHVH HLK 'aChUrYHM.

Latin Vulgate
6:8 cumque Iosue verba finisset et septem sacerdotes septem bucinis clangerent ante arcam foederis Domini

King James Version
6:8 And it came to pass, when Joshua had spoken unto the people, that the seven priests bearing the seven trumpets of rams' horns passed on before the LORD, and blew with the trumpets: and the ark of the covenant of the LORD followed them.

American Standard Version
6:8 And it was so, that, when Joshua had spoken unto the people, the seven priests bearing the seven trumpets of rams` horns before Jehovah passed on, and blew the trumpets: and the ark of the covenant of Jehovah followed them.

Bible in Basic English
6:8 So after Joshua had said this to the people, the seven priests with their seven horns went forward before the Lord, blowing on their horns: and the ark of the Lord's agreement went after them.

Darby's English Translation
6:8 And it came to pass when Joshua had spoken to the people, that the seven priests carrying the seven blast-trumpets before Jehovah passed on and blew with the trumpets; and the ark of the covenant of Jehovah went after them.

Douay Rheims Bible
6:8 And when Josue had ended his words, and the seven priests blew the seven trumpets before the ark of the covenant of the Lord,

Noah Webster Bible
6:8 And it came to pass, when Joshua had spoken to the people, that the seven priests bearing the seven trumpets of rams' horns passed on before the LORD, and blew with the trumpets: and the ark of the covenant of the LORD followed them.

World English Bible
6:8 It was so, that when Joshua had spoken to the people, the seven priests bearing the seven trumpets of rams` horns before Yahweh passed on, and blew the trumpets: and the ark of the covenant of Yahweh followed them.

Young's Literal Translation
6:8 And it cometh to pass, when Joshua speaketh unto the people, that the seven priests bearing seven trumpets of the jubilee before Jehovah have passed over and blown with the trumpets, and the ark of the covenant of Jehovah is going after them;

Modern Hebrew
והחלוץ הלך לפני
הכהנים תקעו
השופרות והמאסף
הלך אחרי הארון
הלוך ותקוע
בשופרות׃

Paleo-Hebrew (Before 585 B.C.)
6:9

.

Hebrew Transliterated
6:9 VHChLVTSh HLK LPhNY HKHNYM ThQ'yV HShVPhUrVTh VHM'aSPh HLK 'aChUrY H'aUrVN HLVK VThQV'y BShVPhUrVTh.

Latin Vulgate
6:9 omnisque praecederet armatus exercitus reliquum vulgus arcam sequebatur ac bucinis omnia concrepabant

King James Version
6:9 And the armed men went before the priests that blew with the trumpets, and the rereward came after the ark, the priests going on, and blowing with the trumpets.

American Standard Version
6:9 And the armed men went before the priests that blew the trumpets, and the rearward went after the ark, the priests blowing the trumpets as they went.

Bible in Basic English
6:9 And the armed men went before the priests who were blowing the horns, and the mass of the people went after the ark, blowing their horns.

Darby's English Translation
6:9 And the armed men went before the priests who blew with the trumpets, and the rearguard came after the ark; they blew with the trumpets in marching.

Douay Rheims Bible
6:9 And all the armed men went before, the rest of the common people followed the ark, and the sound of the trumpets was heard on all sides.

Noah Webster Bible
6:9 And the armed men went before the priests that blew with the trumpets, and the rear-guard came after the ark, the priests going on, and blowing with the trumpets.

World English Bible
6:9 The armed men went before the priests who blew the trumpets, and the rearward went after the ark, the priests blowing the trumpets as they went.

Young's Literal Translation
6:9 and he who is armed is going before the priests blowing the trumpets, and he who is gathering up is going after the ark, going on and blowing with the trumpets;

Modern Hebrew
ואת־העם צוה יהושע
לאמר לא תריעו
ולא־תשמיעו
את־קולכם ולא־יצא
מפיכם דבר עד יום
אמרי אליכם הריעו
והריעתם׃

Paleo-Hebrew (Before 585 B.C.)
6:10
-

- [image] [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
6:10 V'aTh-H'yM TShVH YHVSh'y L'aMUr L'a ThUrY'yV VL'a-ThShMY'yV 'aTh-QVLKM VL'a-YTSh'a MPhYKM DBUr 'yD YVM 'aMUrY 'aLYKM HUrY'yV VHUrY'yThM.

Latin Vulgate
6:10 praeceperat autem Iosue populo dicens non clamabitis nec audietur vox vestra neque ullus sermo ex ore vestro egredietur donec veniat dies in quo dicam vobis clamate et vociferamini

King James Version
6:10 And Joshua had commanded the people, saying, Ye shall not shout, nor make any noise with your voice, neither shall any word proceed out of your mouth, until the day I bid you shout; then shall ye shout.

American Standard Version
6:10 And Joshua commanded the people, saying, Ye shall not shout, nor let your voice be heard, neither shall any word proceed out of your mouth, until the day I bid you shout; then shall ye shout.

Bible in Basic English
6:10 And to the people Joshua gave an order, saying, You will give no cry, and make no sound, and let no word go out of your mouth till the day when I say, Give a loud cry; then give a loud cry.

Darby's English Translation
6:10 And Joshua had commanded the people, saying, Ye shall not shout, nor let your voice be heard, neither shall a word proceed out of your mouth, until the day I say to you, Shout; then shall ye shout.

Douay Rheims Bible
6:10 But Josue had commanded the people, saying: You shall not shout, nor shall your voice be heard, nor any word go out of your mouth: until the day come wherein I shall say to you: Cry, and shout.

Noah Webster Bible
6:10 And Joshua had commanded the people, saying, Ye shall not shout, nor make any noise with your voice, neither shall any word proceed from your mouth, until the day I bid you shout, then shall ye shout.

World English Bible
6:10 Joshua commanded the people, saying, You shall not shout, nor let your voice be heard, neither shall any word proceed out of your mouth, until the day I bid you shout; then shall you shout.

Young's Literal Translation
6:10 and the people hath Joshua commanded, saying, `Ye do not shout, nor cause your voice to be heard, nor doth there go out from your mouth a word, till the day of my saying unto you, Shout ye -- then ye have shouted.`

Modern Hebrew
ויסב ארון־יהוה
את־העיר הקף פעם
אחת ויבאו המחנה
וילינו במחנה׃

Paleo-Hebrew (Before 585 B.C.)
6:11
-
-

.

Hebrew Transliterated
6:11 VYSB 'aUrVN-YHVH 'aTh-H'yYUr HQPh Ph'yM 'aChTh VYB'aV HMChNH VYLYNV BMChNH.

Latin Vulgate
6:11 circuivit ergo arca Domini civitatem semel per diem et reversa in castra mansit ibi

King James Version
6:11 So the ark of the LORD compassed the city, going about it once: and they came into the camp, and lodged in the camp.

American Standard Version
6:11 So he caused the ark of Jehovah to compass the city, going about it once: and they came into the camp, and lodged in the camp.

Bible in Basic English
6:11 So he made the ark of the Lord go all round the town once: then they went back to the tents for the night.

Darby's English Translation
6:11 And the ark of Jehovah went round the city, encompassing it once; and they came into the camp, and lodged in the camp.

Douay Rheims Bible
6:11 So the ark of the Lord went about the city once a day, and returning into the camp, abode there.

Noah Webster Bible
6:11 So the ark of the LORD compassed the city, going about it once: and they came into the camp, and lodged in the camp.

World English Bible
6:11 So he caused the ark of Yahweh to compass the city, going about it once: and they came into the camp, and lodged in the camp.

Young's Literal Translation
6:11 And the ark of Jehovah doth compass the city, going round once, and they come into the camp, and lodge in the camp.

Modern Hebrew
וישכם יהושע בבקר
וישאו הכהנים
את־ארון יהוה׃

Paleo-Hebrew (Before 585 B.C.)
6:12

-
.

Hebrew Transliterated
6:12 VYShKM YHVSh'y BBQUr VYSh'aV HKHNYM 'aTh-'aUrVN YHVH.

Latin Vulgate
6:12 igitur Iosue de nocte consurgente tulerunt sacerdotes arcam Domini

King James Version
6:12 And Joshua rose early in the morning, and the priests took up the ark of the LORD.

American Standard Version
6:12 And Joshua rose early in the morning, and the priests took up the ark of Jehovah.

Bible in Basic English
6:12 And early in the morning Joshua got up, and the priests took up the ark of the Lord.

Darby's English Translation
6:12 And Joshua rose early in the morning, and the priests carried the ark of Jehovah.

Douay Rheims Bible
6:12 And Josue rising before day, the priests took the ark of the Lord,

Noah Webster Bible
6:12 And Joshua rose early in the morning, and the priests took up the ark of the LORD.

World English Bible
6:12 Joshua rose early in the morning, and the priests took up the ark of Yahweh.

Young's Literal Translation
6:12 And Joshua riseth early in the morning, and the priests bear the ark of Jehovah,

Modern Hebrew
ושבעה הכהנים
נשאים שבעה שופרות
היבלים לפני ארון
יהוה הלכים הלוך
ותקעו בשופרות
והחלוץ הלך לפניהם
והמאסף הלך אחרי
ארון יהוה הולך
ותקוע בשופרות׃

Paleo-Hebrew (Before 585 B.C.)
6:13

.

Hebrew Transliterated
6:13 VShB'yH HKHNYM NSh'aYM ShB'yH ShVPhUrVTh HYBLYM LPhNY 'aUrVN YHVH HLKYM HLVK VThQ'yV BShVPhUrVTh VHChLVTSh HLK LPhNYHM VHM'aSPh HLK 'aChUrY 'aUrVN YHVH HVLK VThQV'y BShVPhUrVTh.

Latin Vulgate
6:13 et septem ex eis septem bucinas quarum in iobeleis usus est praecedebantque arcam Domini ambulantes atque clangentes et armatus populus ibat ante eos vulgus autem reliquum sequebatur arcam et bucinis personabat

King James Version
6:13 And seven priests bearing seven trumpets of rams' horns before the ark of the LORD went on continually, and blew with the trumpets: and the armed men went before them; but the rereward came after the ark of the LORD, the priests going on, and blowing with the trumpets.

American Standard Version
6:13 And the seven priests bearing the seven trumpets of rams` horns before the ark of Jehovah went on continually, and blew the trumpets: and the armed men went before them; and the rearward came after the ark of Jehovah, the priests blowing the trumpets as they went.

Bible in Basic English
6:13 And the seven priests with their seven horns went on before the ark of the Lord, blowing their horns: the armed men went before them, and the mass of the people went after the ark of the Lord, blowing their horns.

Darby's English Translation
6:13 And the seven priests carrying the seven blast-trumpets before the ark of Jehovah went on and blew continually with the trumpets; and the armed men went before them, and the rearguard went after the ark of Jehovah; they blew with the trumpets in marching.

Douay Rheims Bible
6:13 And seven of them seven trumpets, which are used in the jubilee: and they went before the ark of the Lord walking and sounding the trumpets: and the armed men went before them, and the rest of the common people followed the ark, and they blew the trumpets.

Noah Webster Bible
6:13 And seven priests bearing seven trumpets of rams' horns before the ark of the LORD went on continually, and blew with the trumpets: and the armed men went before them; but the rear-guard came after the ark of the LORD, the priests going on, and blowing with the trumpets.

World English Bible
6:13 The seven priests bearing the seven trumpets of rams` horns before the ark of Yahweh went on continually, and blew the trumpets: and the armed men went before them; and the rearward came after the ark of Yahweh, the priests blowing the trumpets as they went.

Young's Literal Translation
6:13 and seven priests bearing seven trumpets of the jubilee before the ark of Jehovah are walking, going on, and they have blown with the trumpets -- and he who is armed is going before them, and he who is gathering up is going behind the ark of Jehovah -- going on and blowing with the trumpets.

Modern Hebrew
ויסבו את־העיר
ביום השני פעם אחת
וישבו המחנה כה
עשו ששת ימים׃

Paleo-Hebrew (Before 585 B.C.)
6:14
-

.

Hebrew Transliterated
6:14 VYSBV 'aTh-H'yYUr BYVM HShNY Ph'yM 'aChTh VYShBV HMChNH KH 'yShV ShShTh YMYM.

Latin Vulgate
6:14 circumieruntque civitatem secundo die semel et reversi sunt in castra sic fecerunt sex diebus

King James Version
6:14 And the second day they compassed the city once, and returned into the camp: so they did six days.

American Standard Version
6:14 And the second day they compassed the city once, and returned into the camp: so they did six days.

Bible in Basic English
6:14 The second day they went all round the town once, and then went back to their tents: and so they did for six days.

Darby's English Translation
6:14 And on the second day they went round the city once, and returned into the camp. So they did six days.

Douay Rheims Bible
6:14 And they went round about the city the second day once, and returned into the camp. So they did six days.

Noah Webster Bible
6:14 And the second day they compassed the city once, and returned into the camp. So they did six days.

World English Bible
6:14 The second day they compassed the city once, and returned into the camp: so they did six days.

Young's Literal Translation
6:14 And they compass the city on the second day once, and turn back to the camp; thus they have done six days.

Modern Hebrew
ויהי ביום השביעי
וישכמו כעלות השחר
ויסבו את־העיר
כמשפט הזה שבע
פעמים רק ביום
ההוא סבבו את־העיר
שבע פעמים׃

Paleo-Hebrew (Before 585 B.C.)
6:15

-

-
.

Hebrew Transliterated
6:15 VYHY BYVM HShBY'yY VYShKMV K'yLVTh HShChUr VYSBV 'aTh-H'yYUr KMShPhT HZH ShB'y Ph'yMYM UrQ BYVM HHV'a SBBV 'aTh-H'yYUr ShB'y Ph'yMYM.

Latin Vulgate
6:15 die autem septimo diluculo consurgentes circumierunt urbem sicut dispositum erat septies

King James Version
6:15 And it came to pass on the seventh day, that they rose early about the dawning of the day, and compassed the city after the same manner seven times: only on that day they compassed the city seven times.

American Standard Version
6:15 And it came to pass on the seventh day, that they rose early at the dawning of the day, and compassed the city after the same manner seven times: only on the day they compassed the city seven times.

Bible in Basic English
6:15 Then on the seventh day they got up early, at the dawn of the day, and went round the town in the same way, but that day they went round it seven times.

Darby's English Translation
6:15 And it was so that on the seventh day they rose early, about the morning-dawn, and went round the city after the same manner seven times; only on that day they went round the city seven times.

Douay Rheims Bible
6:15 But the seventh day, rising up early, they went about the city, as it was ordered, seven times.

Noah Webster Bible
6:15 And it came to pass on the seventh day, that they rose early about the dawning of the day, and compassed the city after the same manner seven times: only on that day they compassed the city seven times.

World English Bible
6:15 It happened on the seventh day, that they rose early at the dawning of the day, and compassed the city after the same manner seven times: only on the day they compassed the city seven times.

Young's Literal Translation
6:15 And it cometh to pass, on the seventh day, that they rise early, at the ascending of the dawn, and compass the city, according to this manner, seven times; (only, on that day they have compassed the city seven times);

Modern Hebrew
ויהי בפעם השביעית
תקעו הכהנים
בשופרות ויאמר
יהושע אל־העם
הריעו כי־נתן יהוה
לכם את־העיר׃

Paleo-Hebrew (Before 585 B.C.)
6:16

-
-
. -

Hebrew Transliterated
6:16 VYHY BPh'yM HShBY'yYTh ThQ'yV HKHNYM BShVPhUrVTh VY'aMUr YHVSh'y 'aL-H'yM HUrY'yV KY-NThN YHVH LKM 'aTh-H'yYUr.

Latin Vulgate
6:16 cumque septimo circuitu clangerent bucinis sacerdotes dixit Iosue ad omnem Israhel vociferamini tradidit enim vobis Dominus civitatem

King James Version
6:16 And it came to pass at the seventh time, when the priests blew with the trumpets, Joshua said unto the people, Shout; for the LORD hath given you the city.

American Standard Version
6:16 And it came to pass at the seventh time, when the priests blew the trumpets, Joshua said unto the people, Shout; for Jehovah hath given you the city.

Bible in Basic English
6:16 And the seventh time, at the sound of the priests' horns, Joshua said to the people, Now give a loud cry; for the Lord has given you the town.

Darby's English Translation
6:16 And it came to pass the seventh time, when the priests blew with the trumpets, that Joshua said to the people, Shout; for Jehovah has given you the city.

Douay Rheims Bible
6:16 And when in the seventh going about the priests sounded with the trumpets, Josue said to all Israel: Shout: for the Lord hath delivered the city to you:

Noah Webster Bible
6:16 And it came to pass at the seventh time, when the priests blew with the trumpets, Joshua said to the people, Shout; for the LORD hath given you the city.

World English Bible
6:16 It happened at the seventh time, when the priests blew the trumpets, Joshua said to the people, Shout; for Yahweh has given you the city.

Young's Literal Translation
6:16 and it cometh to pass, at the seventh time, the priests have blown with the trumpets, and Joshua saith unto the people, `Shout ye, for Jehovah hath given to you the city;

Modern Hebrew
והיתה העיר חרם
היא וכל־אשר־בה
ליהוה רק רחב
הזונה תחיה היא
וכל־אשר אתה בבית
כי החבאתה
את־המלאכים אשר
שלחנו׃

Paleo-Hebrew (Before 585 B.C.)
6:17

- [image] [image] [image] -

-

-
.

Hebrew Transliterated
6:17 VHYThH H'yYUr ChUrM HY'a VKL-'aShUr-BH LYHVH UrQ UrChB HZVNH ThChYH HY'a VKL-'aShUr 'aThH BBYTh KY HChB'aThH 'aTh-HML'aKYM 'aShUr ShLChNV.

Latin Vulgate
6:17 sitque civitas haec anathema et omnia quae in ea sunt Domino sola Raab meretrix vivat cum universis qui cum ea in domo sunt abscondit enim nuntios quos direximus

King James Version
6:17 And the city shall be accursed, even it, and all that are therein, to the LORD: only Rahab the harlot shall live, she and all that are with her in the house, because she hid the messengers that we sent.

American Standard Version
6:17 And the city shall be devoted, even it and all that is therein, to Jehovah: only Rahab the harlot shall live, she and all that are with her in the house, because she hid the messengers that we sent.

Bible in Basic English
6:17 And the town will be put to the curse, and everything in it will be given to the Lord: only Rahab, the loose woman, and all who are in the house with her, will be kept safe, because she kept secret the men we sent.

Darby's English Translation
6:17 And the city shall be accursed, it and all that is in it, to Jehovah; only Rahab the harlot shall live, she and all that are with her in the house, because she hid the messengers that we sent.

Douay Rheims Bible
6:17 And let this city be an anathema, and all things that are in it, to the Lord. Let only Rahab the harlot live, with all that are with her in the house: for she hid the messengers whom we sent.

Noah Webster Bible
6:17 And the city shall be accursed, even it, and all that are in it, to the LORD: only Rahab the harlot shall live, she and all that are with her in the house, because she hid the messengers that we sent.

World English Bible
6:17 The city shall be devoted, even it and all that is therein, to Yahweh: only Rahab the prostitute shall live, she and all who are with her in the house, because she hid the messengers that we sent.

Young's Literal Translation
6:17 and the city hath been devoted, it and all that is in it, to Jehovah; only Rahab the harlot doth live, she and all who are with her in the house, for she hid the messengers whom we sent;

Modern Hebrew
ורק־אתם שמרו
מן־החרם פן־תחרימו
ולקחתם מן־החרם
ושמתם את־מחנה
ישראל לחרם ועכרתם
אותו׃

Paleo-Hebrew (Before 585 B.C.)
6:18
-
- [image] [image] [image] [image] [image] [image] -
-
-

.

Hebrew Transliterated
6:18 VUrQ-'aThM ShMUrV MN-HChUrM PhN-ThChUrYMV VLQChThM MN-HChUrM VShMThM 'aTh-MChNH YShUr'aL LChUrM V'yKUrThM 'aVThV.

Latin Vulgate
6:18 vos autem cavete ne de his quae praecepta sunt quippiam contingatis et sitis praevaricationis rei et omnia castra Israhel sub peccato sint atque turbentur

King James Version
6:18 And ye, in any wise keep yourselves from the accursed thing, lest ye make yourselves accursed, when ye take of the accursed thing, and make the camp of Israel a curse, and trouble it.

American Standard Version
6:18 But as for you, only keep yourselves from the devoted thing, lest when ye have devoted it, ye take of the devoted thing; so would ye make the camp of Israel accursed, and trouble it.

Bible in Basic English
6:18 And as for you, keep yourselves from the cursed thing, for fear that you may get a desire for it and take some of it for yourselves, and so be the cause of a curse and great trouble on the tents of Israel.

Darby's English Translation
6:18 But in any wise keep from the accursed thing, lest ye make yourselves accursed in taking of the accursed thing, and make the camp of Israel a curse, and trouble it.

Douay Rheims Bible
6:18 But beware ye lest you touch ought of those things that are forbidden, and you be guilty of transgression, and all the camp of Israel be under sin, and be troubled.

Noah Webster Bible
6:18 And ye, in any wise keep yourselves from the accursed thing, lest ye make yourselves accursed, when ye take of the accursed thing, and make the camp of Israel a curse, and trouble it.

World English Bible
6:18 But as for you, only keep yourselves from the devoted thing, lest when you have devoted it, you take of the devoted thing; so would you make the camp of Israel accursed, and trouble it.

Young's Literal Translation
6:18 and surely ye have kept from the devoted thing, lest ye devote yourselves, and have taken from the devoted thing, and have made the camp of Israel become a devoted thing, and have troubled it;

Modern Hebrew
וכל כסף וזהב וכלי
נחשת וברזל קדש
הוא ליהוה אוצר
יהוה יבוא׃

Paleo-Hebrew (Before 585 B.C.)
6:19

.

Hebrew Transliterated
6:19 VKL KSPh VZHB VKLY NChShTh VBUrZL QDSh HV'a LYHVH 'aVTShUr YHVH YBV'a.

Latin Vulgate
6:19 quicquid autem auri et argenti fuerit et vasorum aeneorum ac ferri Domino consecretur repositum in thesauris eius

King James Version
6:19 But all the silver, and gold, and vessels of brass and iron, are consecrated unto the LORD: they shall come into the treasury of the LORD.

American Standard Version
6:19 But all the silver, and gold, and vessels of brass and iron, are holy unto Jehovah: they shall come into the treasury of Jehovah.

Bible in Basic English
6:19 But all the silver and gold and the vessels of brass and iron are holy to the Lord: they are to come into the store-house of the Lord.

Darby's English Translation
6:19 And all the silver, and gold, and vessels of copper and iron, shall be holy to Jehovah; they shall come into the treasury of Jehovah.

Douay Rheims Bible
6:19 But whatsoever gold or silver there shall be, or vessels of brass and iron, let it be consecrated to the Lord, laid up in his treasures.

Noah Webster Bible
6:19 But all the silver, and gold, and vessels of brass and iron, are consecrated to the LORD: they shall come into the treasury of the LORD.

World English Bible
6:19 But all the silver, and gold, and vessels of brass and iron, are holy to Yahweh: they shall come into the treasury of Yahweh.

Young's Literal Translation
6:19 and all the silver and gold, and vessels of brass and iron, holy they are to Jehovah; into the treasury of Jehovah they come.`

Modern Hebrew
וירע העם ויתקעו
בשפרות ויהי כשמע
העם את־קול השופר
ויריעו העם תרועה
גדולה ותפל החומה
תחתיה ויעל העם
העירה איש נגדו
וילכדו את־ העיר׃

Paleo-Hebrew (Before 585 B.C.)
6:20

-

. -

Hebrew Transliterated
6:20 VYUr'y H'yM VYThQ'yV BShPhUrVTh VYHY KShM'y H'yM 'aTh-QVL HShVPhUr VYUrY'yV H'yM ThUrV'yH GDVLH VThPhL HChVMH ThChThYH VY'yL H'yM H'yYUrH 'aYSh NGDV VYLKDV 'aTh- H'yYUr.

Latin Vulgate
6:20 igitur omni vociferante populo et clangentibus tubis postquam in aures multitudinis vox sonitusque increpuit muri ilico corruerunt et ascendit unusquisque per locum qui contra se erat ceperuntque civitatem

King James Version
6:20 So the people shouted when the priests blew with the trumpets: and it came to pass, when the people heard the sound of the trumpet, and the people shouted with a great shout, that the wall fell down flat, so that the people went up into the city, every man straight before him, and they took the city.

American Standard Version
6:20 So the people shouted, and the priests blew the trumpets; and it came to pass, when the people heard the sound of the trumpet, that the people shouted with a great shout, and the wall fell down flat, so that the people went up into the city, every man straight before him, and they took the city.

Bible in Basic English
6:20 So the people gave a loud cry, and the horns were sounded; and on hearing the horns the people gave a loud cry, and the wall came down flat, so that the people went up into the town, every man going straight before him, and they took the town.

Darby's English Translation
6:20 And the people shouted, and they blew with the trumpets. And it came to pass when the people heard the sound of the trumpets, and the people shouted with a great shout, that the wall fell down flat; and the people went up into the city, each one straight before him, and they took the city.

Douay Rheims Bible
6:20 So all the people making a shout, and the trumpets sounding, when the voice and the sound thundered in the ears of the multitude, the walls forth- with fell down: and every man went up by the place that was over against him: s and they took the city,

Noah Webster Bible
6:20 So the people shouted when the priests blew with the trumpets: and it came to pass, when the people heard the sound of the trumpet, and the people shouted with a great shout, that the wall fell down flat, so that the people went up into the city, every man straight before him, and they took the city.

World English Bible
6:20 So the people shouted, and the priests blew the trumpets; and it happened, when the people heard the sound of the trumpet, that the people shouted with a great shout, and the wall fell down flat, so that the people went up into the city, every man straight before him, and they took the city.

Young's Literal Translation
6:20 And the people shout, and blow with the trumpets, and it cometh to pass when the people hear the voice of the trumpet, that the people shout -- a great shout, and the wall falleth under it, and the people goeth up into the city, each over-against him, and they capture the city;

Modern Hebrew
ויחרימו את־כל־אשר
בעיר מאיש ועד־אשה
מנער ועד־זקן ועד
שור ושה וחמור
לפי־חרב׃

Paleo-Hebrew (Before 585 B.C.)
6:21
- [image] [image] -

-
-

. -

Hebrew Transliterated
6:21 VYChUrYMV 'aTh-KL-'aShUr B'yYUr M'aYSh V'yD-'aShH MN'yUr V'yD-ZQN V'yD ShVUr VShH VChMVUr LPhY-ChUrB.

Latin Vulgate
6:21 et interfecerunt omnia quae erant in ea a viro usque ad mulierem ab infante usque ad senem boves quoque et oves et asinos in ore gladii percusserunt

King James Version
6:21 And they utterly destroyed all that was in the city, both man and woman, young and old, and ox, and sheep, and ass, with the edge of the sword.

American Standard Version
6:21 And they utterly destroyed all that was in the city, both man and woman, both young and old, and ox, and sheep, and ass, with the edge of the sword.

Bible in Basic English
6:21 And they put everything in the town to the curse; men and women, young and old, ox and sheep and ass, they put to death without mercy.

Darby's English Translation
6:21 And they utterly destroyed all that was in the city; both man and woman, young and old, and ox, and sheep, and ass, with the edge of the sword.

Douay Rheims Bible
6:21 And killed all that were in it, man and woman, young and old. The oxen also and the sheep, and the asses, they slew with the edge of the sword.

Noah Webster Bible
6:21 And they utterly destroyed all that was in the city, both man and woman, young and old, and ox, and sheep, and ass, with the edge of the sword.

World English Bible
6:21 They utterly destroyed all that was in the city, both man and woman, both young and old, and ox, and sheep, and donkey, with the edge of the sword.

Young's Literal Translation
6:21 and they devote all that is in the city, from man even unto woman, from young even unto aged, even unto ox, and sheep, and ass, by the mouth of the sword.

Modern Hebrew
ולשנים האנשים
המרגלים את־הארץ
אמר יהושע באו
בית־האשה הזונה
והוציאו משם
את־האשה
ואת־כל־אשר־לה
כאשר נשבעתם לה׃

Paleo-Hebrew (Before 585 B.C.)
6:22

-

-

-
- [image] [image] [image] - [image] [image] -
.

Hebrew Transliterated
6:22 VLShNYM H'aNShYM HMUrGLYM 'aTh-H'aUrTSh 'aMUr YHVSh'y B'aV BYTh-H'aShH HZVNH VHVTShY'aV MShM 'aTh-H'aShH V'aTh-KL-'aShUr-LH K'aShUr NShB'yThM LH.

Latin Vulgate
6:22 duobus autem viris qui exploratores missi fuerant dixit Iosue ingredimini domum mulieris meretricis et producite eam omniaque quae illius sunt sicut illi iuramento firmastis

King James Version
6:22 But Joshua had said unto the two men that had spied out the country, Go into the harlot's house, and bring out thence the woman, and all that she hath, as ye sware unto her.

American Standard Version
6:22 And Joshua said unto the two men that had spied out the land, Go into the harlot`s house, and bring out thence the woman, and all that she hath, as ye sware unto her.

Bible in Basic English
6:22 Then Joshua said to the two men who had been sent to make a search through the land, Go into the house of the loose woman, and get her out, and all who are with her, as you gave her your oath.

Darby's English Translation
6:22 And Joshua said to the two men that had spied out the country, Go into the harlot`s house and bring out thence the woman, and all that she has, as ye swore unto her.

Douay Rheims Bible
6:22 But Josue said to the two men that had been sent for spies: Go into the harlot's house, and bring her out, and all things that are hers, as you assured her by oath.

Noah Webster Bible
6:22 But Joshua had said to the two men that spied out the country, Go into the harlot's house, and bring out thence the woman, and all that she hath, as ye swore to her.

World English Bible
6:22 Joshua said to the two men who had spied out the land, Go into the prostitute`s house, and bring out there the woman, and all that she has, as you swore to her.

Young's Literal Translation
6:22 And to the two men who are spying the land Joshua said, `Go into the house of the woman, the harlot, and bring out thence the woman, and all whom she hath, as ye have sworn to her.`

Modern Hebrew
ויבאו הנערים
המרגלים ויציאו
את־רחב ואת־אביה
ואת־אמה ואת־אחיה
ואת־כל־אשר־לה ואת
כל־משפחותיה
הוציאו ויניחום
מחוץ למחנה ישראל׃

Paleo-Hebrew (Before 585 B.C.)
6:23

- [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] - [image] [image] -
-

.

Hebrew Transliterated
6:23 VYB'aV HN'yUrYM HMUrGLYM VYTShY'aV 'aTh-UrChB V'aTh-'aBYH V'aTh-'aMH V'aTh-'aChYH V'aTh-KL-'aShUr-LH V'aTh KL-MShPhChVThYH HVTShY'aV VYNYChVM MChVTSh LMChNH YShUr'aL.

Latin Vulgate
6:23 ingressique iuvenes eduxerunt Raab et parentes eius fratres quoque et cunctam supellectilem ac cognationem illius et extra castra Israhel manere fecerunt

King James Version
6:23 And the young men that were spies went in, and brought out Rahab, and her father, and her mother, and her brethren, and all that she had; and they brought out all her kindred, and left them without the camp of Israel.

American Standard Version
6:23 And the young men the spies went in, and brought out Rahab, and her father, and her mother, and her brethren, and all that she had; all her kindred also they brought out; and they set them without the camp of Israel.

Bible in Basic English
6:23 So the searchers went in and got out Rahab and her father and mother and her brothers and all she had, and they got out all her family; and they took them outside the tents of Israel.

Darby's English Translation
6:23 And the young men, the spies, went in and brought out Rahab, and her father, and her mother, and her brethren, and all that she had: all her kindred did they bring out, and they left them outside the camp of Israel.

Douay Rheims Bible
6:23 And the young men went in and brought out Rahab, and her parents, her brethren also and all her goods and her kindred, and made them to stay without the camp.

Noah Webster Bible
6:23 And the young men that were spies went in, and brought out Rahab, and her father, and her mother, and her brethren, and all that she had; and they brought out all her kindred, and left them without the camp of Israel.

World English Bible
6:23 The young men the spies went in, and brought out Rahab, and her father, and her mother, and her brothers, and all that she had; all her relatives also they brought out; and they set them outside of the camp of Israel.

Young's Literal Translation
6:23 And the young man, the spies, go in and bring out Rahab, and her father, and her mother, and her brethren, and all whom she hath; yea, all her families they have brought out, and place them at the outside of the camp of Israel.

Modern Hebrew
והעיר שרפו באש
וכל־אשר־בה רק
הכסף והזהב וכלי
הנחשת והברזל נתנו
אוצר בית־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
6:24

- [image] [image] [image] -

. -

Hebrew Transliterated
6:24 VH'yYUr ShUrPhV B'aSh VKL-'aShUr-BH UrQ HKSPh VHZHB VKLY HNChShTh VHBUrZL NThNV 'aVTShUr BYTh-YHVH.

Latin Vulgate
6:24 urbem autem et omnia quae in ea sunt succenderunt absque argento et auro et vasis aeneis ac ferro quae in aerarium Domini consecrarunt

King James Version
6:24 And they burnt the city with fire, and all that was therein: only the silver, and the gold, and the vessels of brass and of iron, they put into the treasury of the house of the LORD.

American Standard Version
6:24 And they burnt the city with fire, and all that was therein; only the silver, and the gold, and the vessels of brass and of iron, they put into the treasury of the house of Jehovah.

Bible in Basic English
6:24 Then, after burning up the town and everything in it, they put the silver and gold and the vessels of brass and iron into the store-house of the Lord's house.

Darby's English Translation
6:24 And they burned the city with fire, and all that was therein; only the silver, and the gold, and the vessels of copper and of iron, they put into the treasury of the house of Jehovah.

Douay Rheims Bible
6:24 But they burned the city, and all things that were therein; except the gold and silver, and vessels of brass and iron, which they consecrated into the treasury of the Lord.

Noah Webster Bible
6:24 And they burnt the city with fire, and all that was in it: only the silver, and the gold, and the vessels of brass and of iron, they put into the treasury of the house of the LORD.

World English Bible
6:24 They burnt the city with fire, and all that was therein; only the silver, and the gold, and the vessels of brass and of iron, they put into the treasury of the house of Yahweh.

Young's Literal Translation
6:24 And the city they have burnt with fire, and all that is in it; only, the silver and the gold, and the vessels of brass, and of iron, they have given to the treasury of the house of Jehovah;

Modern Hebrew
ואת־רחב הזונה
ואת־בית אביה
ואת־כל־אשר־לה
החיה יהושע ותשב
בקרב ישראל עד
היום הזה כי
החביאה את־המלאכים
אשר־שלח יהושע
לרגל את־יריחו׃

Paleo-Hebrew (Before 585 B.C.)
6:25
-
-
- [image] [image] [image] - [image] [image] -

-
-
. -

Hebrew Transliterated
6:25 V'aTh-UrChB HZVNH V'aTh-BYTh 'aBYH V'aTh-KL-'aShUr-LH HChYH YHVSh'y VThShB BQUrB YShUr'aL 'yD HYVM HZH KY HChBY'aH 'aTh-HML'aKYM 'aShUr-ShLCh YHVSh'y LUrGL 'aTh-YUrYChV.

Latin Vulgate
6:25 Raab vero meretricem et domum patris eius atque omnia quae habebat fecit Iosue vivere et habitaverunt in medio Israhel usque in praesentem diem eo quod absconderit nuntios quos miserat ut explorarent Hiericho in tempore illo inprecatus est Iosue dicens

King James Version
6:25 And Joshua saved Rahab the harlot alive, and her father's household, and all that she had; and she dwelleth in Israel even unto this day; because she hid the messengers, which Joshua sent to spy out Jericho.

American Standard Version
6:25 But Rahab the harlot, and her father`s household, and all that she had, did Joshua save alive; and she dwelt in the midst of Israel unto this day, because she hid the messengers, whom Joshua sent to spy out Jericho.

Bible in Basic English
6:25 But Joshua kept Rahab, the loose woman, and her father's family and all she had, from death, and so she got a living-place among the children of Israel to this day; because she kept safe the men whom Joshua had sent to make a search through the land.

Darby's English Translation
6:25 And Joshua saved alive Rahab the harlot, and her father`s household, and all that she had, and she dwelt in the midst of Israel to this day; because she hid the messengers whom Joshua had sent to spy out Jericho.

Douay Rheims Bible
6:25 But Josue saved Rahab the harlot and her father's house, and all she had, and they dwelt in the midst of Israel until this present day: because she hid the messengers whom he had sent to spy out Jericho. At that time, Josue made an imprecation, saying:

Noah Webster Bible
6:25 And Joshua saved Rahab the harlot alive, and her father's household, and all that she had; and she dwelleth in Israel even to this day; because she hid the messengers which Joshua sent to spy out Jericho.

World English Bible
6:25 But Rahab the prostitute, and her father`s household, and all that she had, did Joshua save alive; and she lived in the midst of Israel to this day, because she hid the messengers, whom Joshua sent to spy out Jericho.

Young's Literal Translation
6:25 and Rahab the harlot, and the house of her father, and all whom she hath, hath Joshua kept alive; and she dwelleth in the midst of Israel unto this day, for she hid the messengers whom Joshua sent to spy out Jericho.

Modern Hebrew
וישבע יהושע בעת
ההיא לאמר ארור
האיש לפני יהוה
אשר יקום ובנה
את־העיר הזאת
את־יריחו בבכרו
ייסדנה ובצעירו
יציב דלתיה׃

Paleo-Hebrew (Before 585 B.C.)
6:26

-
-

.

Hebrew Transliterated
6:26 VYShB'y YHVSh'y B'yTh HHY'a L'aMUr 'aUrVUr H'aYSh LPhNY YHVH 'aShUr YQVM VBNH 'aTh-H'yYUr HZ'aTh 'aTh-YUrYChV BBKUrV YYSDNH VBTSh'yYUrV YTShYB DLThYH.

Latin Vulgate
6:26 maledictus vir coram Domino qui suscitaverit et aedificaverit civitatem Hiericho in primogenito suo fundamenta illius iaciat et in novissimo liberorum ponat portas eius

King James Version
6:26 And Joshua adjured them at that time, saying, Cursed be the man before the LORD, that riseth up and buildeth this city Jericho: he shall lay the foundation thereof in his firstborn, and in his youngest son shall he set up the gates of it.

American Standard Version
6:26 And Joshua charged them with an oath at that time, saying, Cursed be the man before Jehovah, that riseth up and buildeth this city Jericho: with the loss of his first-born shall he lay the foundation thereof, and with the loss of his youngest son shall he set up the gates of it.

Bible in Basic English
6:26 Then Joshua gave the people orders with an oath, saying, Let that man be cursed before the Lord who puts his hand to the building up of this town: with the loss of his first son will he put the first stone of it in place, and with the loss of his youngest son he will put up its doors.

Darby's English Translation
6:26 And Joshua swore at that time, saying, Cursed be the man before Jehovah who shall rise up and build this city Jericho! In his first-born shall he lay its foundation, and in his youngest son shall he set up its gates.

Douay Rheims Bible
6:26 Cursed be the man before the Lord, that shall raise up and build the city of Jericho. In his firstborn may he lay the foundation thereof, and in the last of his children set up its gates.

Noah Webster Bible
6:26 And Joshua adjured them at that time, saying, Cursed be the man before the LORD, that riseth up and buildeth this city Jericho: he shall lay its foundation in his first-born, and in his youngest son shall he set up the gates of it.

World English Bible
6:26 Joshua charged them with an oath at that time, saying, Cursed be the man before Yahweh, that rises up and builds this city Jericho: with the loss of his firstborn shall he lay the foundation of it, and with the loss of his youngest son shall he set up the gates of it.

Young's Literal Translation
6:26 And Joshua adjureth them at that time, saying, `Cursed is the man before Jehovah who raiseth up and hath built this city, even Jericho; in his first-born he doth lay its foundation, and in his youngest he doth set up its doors;`

Modern Hebrew
ויהי יהוה
את־יהושע ויהי
שמעו בכל־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
6:27

-
. -

Hebrew Transliterated
6:27 VYHY YHVH 'aTh-YHVSh'y VYHY ShM'yV BKL-H'aUrTSh.

Latin Vulgate
6:27 fuit ergo Dominus cum Iosue et nomen eius in omni terra vulgatum est

King James Version
6:27 So the LORD was with Joshua; and his fame was noised throughout all the country.

American Standard Version
6:27 So Jehovah was with Joshua; and his fame was in all the land.

Bible in Basic English
6:27 So the Lord was with Joshua; and news of him went through all the land.

Darby's English Translation
6:27 And Jehovah was with Joshua; and his fame was in all the land.

Douay Rheims Bible
6:27 And the Lord was with Josue, and his name was noised throughout all the land.

Noah Webster Bible
6:27 So the LORD was with Joshua; and his fame was noised throughout all the country.

World English Bible
6:27 So Yahweh was with Joshua; and his fame was in all the land.

Young's Literal Translation
6:27 and Jehovah is with Joshua, and his fame is in all the land.

Joshua 7


Joshua Chapter 7 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Joshua 6

The Book of Joshua

Chapter 7

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26
Modern Hebrew
וימעלו בני־ישראל
מעל בחרם ויקח עכן
בן־כרמי בן־זבדי
בן־זרח למטה יהודה
מן־החרם ויחר־אף
יהוה בבני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
7:1
-

- [image] [image] [image] [image] [image] [image] -
-
-
-
.

Hebrew Transliterated
7:1 VYM'yLV BNY-YShUr'aL M'yL BChUrM VYQCh 'yKN BN-KUrMY BN-ZBDY BN-ZUrCh LMTH YHVDH MN-HChUrM VYChUr-'aPh YHVH BBNY YShUr'aL.

Latin Vulgate
7:1 filii autem Israhel praevaricati sunt mandatum et usurpaverunt de anathemate nam Achan filius Charmi filii Zabdi filii Zare de tribu Iuda tulit aliquid de anathemate iratusque est Dominus contra filios Israhel

King James Version
7:1 But the children of Israel committed a trespass in the accursed thing: for Achan, the son of Carmi, the son of Zabdi, the son of Zerah, of the tribe of Judah, took of the accursed thing: and the anger of the LORD was kindled against the children of Israel.

American Standard Version
7:1 But the children of Israel committed a trespass in the devoted thing; for Achan, the son of Carmi, the son of Zabdi, the son of Zerah, of the tribe of Judah, took of the devoted thing: and the anger of Jehovah was kindled against the children of Israel.

Bible in Basic English
7:1 But the children of Israel did wrong about the cursed thing: for Achan, the son of Carmi, the son of Zabdi, the son of Zerah, of the family of Judah, took of the cursed thing, moving the Lord to wrath against the children of Israel.

Darby's English Translation
7:1 But the children of Israel committed unfaithfulness in that which had been brought under the curse: Achan, the son of Carmi, the son of Zabdi, the son of Zerah, of the tribe of Judah, took of the accursed thing; and the anger of Jehovah was kindled against the children of Israel.

Douay Rheims Bible
7:1 But the children of Israel transgressed the commandment, and took to their own use of the anathema. For Achan the son of Charmi, the son of Zabdi, the son of Zare of the tribe of Juda, took something of the anathema: and the Lord was angry against the children of Israel.

Noah Webster Bible
7:1 But the children of Israel committed a trespass in the accursed thing: for Achan, the son of Carmi, the son of Zabdi, the son of Zerah, of the tribe of Judah, took of the accursed thing: and the anger of the LORD was kindled against the children of Israel.

World English Bible
7:1 But the children of Israel committed a trespass in the devoted thing; for Achan, the son of Carmi, the son of Zabdi, the son of Zerah, of the tribe of Judah, took of the devoted thing: and the anger of Yahweh was kindled against the children of Israel.

Young's Literal Translation
7:1 And the sons of Israel commit a trespass in the devoted thing, and Achan, son of Carmi, son of Zabdi, son of Zerah, of the tribe of Judah, taketh of the devoted thing, and the anger of Jehovah burneth against the sons of Israel.

Modern Hebrew
וישלח יהושע אנשים
מיריחו העי אשר
עם־בית און מקדם
לבית־אל ויאמר
אליהם לאמר עלו
ורגלו את־הארץ
ויעלו האנשים
וירגלו את־העי׃

Paleo-Hebrew (Before 585 B.C.)
7:2

-
-

-

. -

Hebrew Transliterated
7:2 VYShLCh YHVSh'y 'aNShYM MYUrYChV H'yY 'aShUr 'yM-BYTh 'aVN MQDM LBYTh-'aL VY'aMUr 'aLYHM L'aMUr 'yLV VUrGLV 'aTh-H'aUrTSh VY'yLV H'aNShYM VYUrGLV 'aTh-H'yY.

Latin Vulgate
7:2 cumque mitteret Iosue de Hiericho viros contra Ahi quae est iuxta Bethaven ad orientalem plagam oppidi Bethel dixit eis ascendite et explorate terram qui praecepta conplentes exploraverunt Ahi

King James Version
7:2 And Joshua sent men from Jericho to Ai, which is beside Bethaven, on the east side of Bethel, and spake unto them, saying, Go up and view the country. And the men went up and viewed Ai.

American Standard Version
7:2 And Joshua sent men from Jericho to Ai, which is beside Beth-aven, on the east side of Beth-el, and spake unto them, saying, Go up and spy out the land. And the men went up and spied out Ai.

Bible in Basic English
7:2 Now Joshua sent men from Jericho to Ai, which is by the side of Beth-aven, on the east side of Beth-el, and said to them, Go up and make a search through the land. And the men went up and saw how Ai was placed.

Darby's English Translation
7:2 And Joshua sent men from Jericho to Ai, which is beside Beth-Aven, on the east side of Bethel, and spoke to them, saying, Go up and spy out the country. And the men went up and spied out Ai.

Douay Rheims Bible
7:2 And when Josue sent men from Jericho against Hai, which is beside Bethaven, on the east side of the town of Bethel, he said to them: Go up, and view the country: and they fulfilled his command, and viewed Hai.

Noah Webster Bible
7:2 And Joshua sent men from Jericho to Ai, which is beside Beth-aven, on the east side of Beth-el, and spoke to them, saying, Go up and view the country. And the men went up and viewed Ai.

World English Bible
7:2 Joshua sent men from Jericho to Ai, which is beside Beth-aven, on the east side of Bethel, and spoke to them, saying, Go up and spy out the land. The men went up and spied out Ai.

Young's Literal Translation
7:2 And Joshua sendeth men from Jericho to Ai, which is near Beth-Aven, on the east of Bethel, and speaketh unto them, saying, `Go up and spy the land;` and the men go up and spy Ai,

Modern Hebrew
וישבו אל־יהושע
ויאמרו אליו
אל־יעל כל־העם
כאלפים איש או
כשלשת אלפים איש
יעלו ויכו את־העי
אל־תיגע־שמה
את־כל־העם כי מעט
המה׃

Paleo-Hebrew (Before 585 B.C.)
7:3
-

- [image] [image] [image] [image] [image] -

- [image] [image] [image] [image] - [image] [image] [image] [image] [image] -
- [image] [image] -
.

Hebrew Transliterated
7:3 VYShBV 'aL-YHVSh'y VY'aMUrV 'aLYV 'aL-Y'yL KL-H'yM K'aLPhYM 'aYSh 'aV KShLShTh 'aLPhYM 'aYSh Y'yLV VYKV 'aTh-H'yY 'aL-ThYG'y-ShMH 'aTh-KL-H'yM KY M'yT HMH.

Latin Vulgate
7:3 et reversi dixerunt ei non ascendat omnis populus sed duo vel tria milia virorum pergant et deleant civitatem quare omnis populus frustra vexatur contra hostes paucissimos

King James Version
7:3 And they returned to Joshua, and said unto him, Let not all the people go up; but let about two or three thousand men go up and smite Ai; and make not all the people to labour thither; for they are but few.

American Standard Version
7:3 And they returned to Joshua, and said unto him, Let not all the people go up; but let about two or three thousand men go up and smite Ai; make not all the people to toil thither; for they are but few.

Bible in Basic English
7:3 Then they came back to Joshua and said to him, Do not send all the people up, but let about two or three thousand men go up and make an attack on Ai; there is no need for all the people to be tired with the journey there, for it is only a small town.

Darby's English Translation
7:3 And they returned to Joshua, and said to him, Let not all the people go up; let about two or three thousand men go up and smite Ai; make not all the people to toil thither, for they are few.

Douay Rheims Bible
7:3 And returning they said to him: Let not all the people go up, but let two or three thousand men go and destroy the city: why should all the people be troubled in vain against enemies that are very few?

Noah Webster Bible
7:3 And they returned to Joshua, and said to him, Let not all the people go up; but let about two or three thousand men go up and smite Ai; and make not all the people to labor thither; for they are but few.

World English Bible
7:3 They returned to Joshua, and said to him, Don`t let all the people go up; but let about two or three thousand men go up and strike Ai; don`t make all the people to toil there; for they are but few.

Young's Literal Translation
7:3 and they turn back unto Joshua, and say unto him, `Let not all the people go up; let about two thousand men, or about three thousand men, go up, and they smite Ai; cause not all the people to labour thither; for they are few.`

Modern Hebrew
ויעלו מן־העם שמה
כשלשת אלפים איש
וינסו לפני אנשי
העי׃

Paleo-Hebrew (Before 585 B.C.)
7:4
-

.

Hebrew Transliterated
7:4 VY'yLV MN-H'yM ShMH KShLShTh 'aLPhYM 'aYSh VYNSV LPhNY 'aNShY H'yY.

Latin Vulgate
7:4 ascenderunt ergo tria milia pugnatores qui statim terga vertentes

King James Version
7:4 So there went up thither of the people about three thousand men: and they fled before the men of Ai.

American Standard Version
7:4 So there went up thither of the people about three thousand men: and they fled before the men of Ai.

Bible in Basic English
7:4 So about three thousand of the people went up, and were sent in flight by the men of Ai.

Darby's English Translation
7:4 And there went up thither of the people about three thousand men, but they fled before the men of Ai.

Douay Rheims Bible
7:4 There went up therefore three thou- sand fighting men: who immediately turned their backs,

Noah Webster Bible
7:4 So there went up thither of the people about three thousand men: and they fled before the men of Ai.

World English Bible
7:4 So there went up there of the people about three thousand men: and they fled before the men of Ai.

Young's Literal Translation
7:4 And there go up of the people thither about three thousand men, and they flee before the men of Ai,

Modern Hebrew
ויכו מהם אנשי העי
כשלשים וששה איש
וירדפום לפני השער
עד־השברים ויכום
במורד וימס
לבב־העם ויהי
למים׃

Paleo-Hebrew (Before 585 B.C.)
7:5

-

-
.

Hebrew Transliterated
7:5 VYKV MHM 'aNShY H'yY KShLShYM VShShH 'aYSh VYUrDPhVM LPhNY HSh'yUr 'yD-HShBUrYM VYKVM BMVUrD VYMS LBB-H'yM VYHY LMYM.

Latin Vulgate
7:5 percussi sunt a viris urbis Ahi et corruerunt ex eis triginta et sex homines persecutique sunt eos adversarii de porta usque Sabarim et ceciderunt per prona fugientes pertimuitque cor populi et instar aquae liquefactum est

King James Version
7:5 And the men of Ai smote of them about thirty and six men: for they chased them from before the gate even unto Shebarim, and smote them in the going down: wherefore the hearts of the people melted, and became as water.

American Standard Version
7:5 And the men of Ai smote of them about thirty and six men; and they chased them from before the gate even unto Shebarim, and smote them at the descent; and the hearts of the people melted, and became as water.

Bible in Basic English
7:5 The men of Ai put to death about thirty-six of them, driving them from before the town as far as the stoneworks, and overcoming them on the way down: and the hearts of the people became like water.

Darby's English Translation
7:5 And the men of Ai smote of them about thirty-six men; and they pursued them from before the gate to Shebarim, and smote them on the descent. Then the hearts of the people melted, and became as water.

Douay Rheims Bible
7:5 And were defeated by the men of the city of Hai, and there fell of them six and thirty men : and the enemies pursued them from the gate as far as Sabarim, and they slew them as they fled by the descent: and the heart of the people was struck with fear, and melted like water.

Noah Webster Bible
7:5 And the men of Ai smote of them about thirty and six men: for they chased them from before the gate even to Shebarim, and smote them in the going down: wherefore the hearts of the people melted, and became as water.

World English Bible
7:5 The men of Ai struck of them about thirty-six men; and they chased them from before the gate even to Shebarim, and struck them at the descent; and the hearts of the people melted, and became as water.

Young's Literal Translation
7:5 and the men of Ai smite of them about thirty and six men, and pursue them before the gate unto Shebarim, and they smite them in Morad; and the heart of the people is melted, and becometh water.

Modern Hebrew
ויקרע יהושע
שמלתיו ויפל
על־פניו ארצה לפני
ארון יהוה עד־הערב
הוא וזקני ישראל
ויעלו עפר
על־ראשם׃

Paleo-Hebrew (Before 585 B.C.)
7:6

-

-

. -

Hebrew Transliterated
7:6 VYQUr'y YHVSh'y ShMLThYV VYPhL 'yL-PhNYV 'aUrTShH LPhNY 'aUrVN YHVH 'yD-H'yUrB HV'a VZQNY YShUr'aL VY'yLV 'yPhUr 'yL-Ur'aShM.

Latin Vulgate
7:6 Iosue vero scidit vestimenta sua et cecidit pronus in terram coram arca Domini usque ad vesperum tam ipse quam omnes senes Israhel miseruntque pulverem super capita sua

King James Version
7:6 And Joshua rent his clothes, and fell to the earth upon his face before the ark of the LORD until the eventide, he and the elders of Israel, and put dust upon their heads.

American Standard Version
7:6 And Joshua rent his clothes, and fell to the earth upon his face before the ark of Jehovah until the evening, he and the elders of Israel; and they put dust upon their heads.

Bible in Basic English
7:6 Then Joshua, in great grief, went down on the earth before the ark of the Lord till the evening, and all the chiefs of Israel with him, and they put dust on their heads.

Darby's English Translation
7:6 And Joshua rent his clothes, and fell to the earth upon his face before the ark of Jehovah until the evening, he and the elders of Israel, and threw dust upon their heads.

Douay Rheims Bible
7:6 But Josue rent his garments, and fell flat on the ground before the ark of the Lord until the evening, both he and all the ancients of Israel: and they put dust upon their heads.

Noah Webster Bible
7:6 And Joshua rent his clothes, and fell to the earth upon his face before the ark of the LORD until the evening, he and the elders of Israel, and put dust upon their heads.

World English Bible
7:6 Joshua tore his clothes, and fell to the earth on his face before the ark of Yahweh until the evening, he and the elders of Israel; and they put dust on their heads.

Young's Literal Translation
7:6 And Joshua rendeth his garments, and falleth on his face to the earth before the ark of Jehovah till the evening, he and the elders of Israel, and they cause dust to go up on their head.

Modern Hebrew
ויאמר יהושע אהה
אדני יהוה למה
העברת העביר
את־העם הזה
את־הירדן לתת אתנו
ביד האמרי
להאבידנו ולו
הואלנו ונשב בעבר
הירדן׃

Paleo-Hebrew (Before 585 B.C.)
7:7

-
-

.

Hebrew Transliterated
7:7 VY'aMUr YHVSh'y 'aHH 'aDNY YHVH LMH H'yBUrTh H'yBYUr 'aTh-H'yM HZH 'aTh-HYUrDN LThTh 'aThNV BYD H'aMUrY LH'aBYDNV VLV HV'aLNV VNShB B'yBUr HYUrDN.

Latin Vulgate
7:7 et dixit Iosue heu Domine Deus quid voluisti transducere populum istum Iordanem fluvium ut traderes nos in manus Amorrei et perderes utinam ut coepimus mansissemus trans Iordanem

King James Version
7:7 And Joshua said, Alas, O Lord GOD, wherefore hast thou at all brought this people over Jordan, to deliver us into the hand of the Amorites, to destroy us? would to God we had been content, and dwelt on the other side Jordan!

American Standard Version
7:7 And Joshua said, Alas, O Lord Jehovah, wherefore hast thou at all brought this people over the Jordan, to deliver us into the hand of the Amorites, to cause us to perish? would that we had been content and dwelt beyond the Jordan!

Bible in Basic English
7:7 And Joshua said, O Lord God, why have you taken us over Jordan only to give us up into the hands of the Amorites for our destruction? If only it had been enough for us to keep on the other side of Jordan!

Darby's English Translation
7:7 And Joshua said, Alas, Lord Jehovah, wherefore hast thou at all brought this people over the Jordan, to deliver us into the hand of the Amorites, to destroy us? Oh that we had been content and had remained beyond the Jordan!

Douay Rheims Bible
7:7 And Josue said: Alas, O Lord God, why wouldst thou bring this people over the river Jordan, to deliver us into the hand of the Amorrhite, and to destroy us? would God, we had stayed beyond the Jordan as we began.

Noah Webster Bible
7:7 And Joshua said, Alas, O Lord GOD, why hast thou at all brought this people over Jordan, to deliver us into the hand of the Amorites, to destroy us? O that we had been content, and dwelt on the other side of Jordan.

World English Bible
7:7 Joshua said, Alas, Lord Yahweh, why have you at all brought this people over the Jordan, to deliver us into the hand of the Amorites, to cause us to perish? would that we had been content and lived beyond the Jordan!

Young's Literal Translation
7:7 And Joshua saith, `Ah, Lord Jehovah, why hast Thou at all caused this people to pass over the Jordan, to give us into the hand of the Amorite to destroy us? -- and oh that we had been willing -- and we dwell beyond the Jordan!

Modern Hebrew
בי אדני מה אמר
אחרי אשר הפך
ישראל ערף לפני
איביו׃

Paleo-Hebrew (Before 585 B.C.)
7:8

.

Hebrew Transliterated
7:8 BY 'aDNY MH 'aMUr 'aChUrY 'aShUr HPhK YShUr'aL 'yUrPh LPhNY 'aYBYV.

Latin Vulgate
7:8 mi Domine Deus quid dicam videns Israhelem hostibus suis terga vertentem

King James Version
7:8 O Lord, what shall I say, when Israel turneth their backs before their enemies!

American Standard Version
7:8 Oh, Lord, what shall I say, after that Israel hath turned their backs before their enemies!

Bible in Basic English
7:8 O Lord, what am I to say now that Israel have given way before their attackers?

Darby's English Translation
7:8 Ah Lord! what shall I say after Israel have turned their backs before their enemies?

Douay Rheims Bible
7:8 My Lord God, what shall I say, seeing Israel turning their backs to their enemies?

Noah Webster Bible
7:8 O Lord, what shall I say, when Israel turn their backs before their enemies!

World English Bible
7:8 Oh, Lord, what shall I say, after that Israel has turned their backs before their enemies!

Young's Literal Translation
7:8 Oh, Lord, what do I say, after that Israel hath turned the neck before its enemies?

Modern Hebrew
וישמעו הכנעני וכל
ישבי הארץ ונסבו
עלינו והכריתו
את־שמנו מן־ הארץ
ומה־תעשה לשמך
הגדול׃

Paleo-Hebrew (Before 585 B.C.)
7:9

- [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
7:9 VYShM'yV HKN'yNY VKL YShBY H'aUrTSh VNSBV 'yLYNV VHKUrYThV 'aTh-ShMNV MN- H'aUrTSh VMH-Th'yShH LShMK HGDVL.

Latin Vulgate
7:9 audient Chananei et omnes habitatores terrae ac pariter conglobati circumdabunt nos atque delebunt nomen nostrum de terra et quid facies magno nomini tuo

King James Version
7:9 For the Canaanites and all the inhabitants of the land shall hear of it, and shall environ us round, and cut off our name from the earth: and what wilt thou do unto thy great name?

American Standard Version
7:9 For the Canaanites and all the inhabitants of the land will hear of it, and will compass us round, and cut off our name from the earth: and what wilt thou do for thy great name?

Bible in Basic English
7:9 For when the news comes to the Canaanites and all the people of the land, they will come up, shutting us in and cutting off our name from the earth: and what will you do for the honour of your great name?

Darby's English Translation
7:9 When the Canaanites and all the inhabitants of the land shall hear of it, they will surround us, and cut off our name from the earth. And what wilt thou do unto thy great name?

Douay Rheims Bible
7:9 The Chanaanites, and all the inhabitants of the land will hear of it, and being gathered together will surround us and cut off our name from the earth: and what wilt thou do to thy great name?

Noah Webster Bible
7:9 For the Canaanites, and all the inhabitants of the land will hear of it, and will environ us, and cut off our name from the earth: and what wilt thou do to thy great name?

World English Bible
7:9 For the Canaanites and all the inhabitants of the land will hear of it, and will compass us round, and cut off our name from the earth: and what will you do for your great name?

Young's Literal Translation
7:9 and the Canaanite and all the inhabitants of the land do hear, and have come round against us, and cut off our name out of the earth; and what dost Thou do for Thy great name?`

Modern Hebrew
ויאמר יהוה
אל־יהושע קם לך
למה זה אתה נפל
על־פניך׃

Paleo-Hebrew (Before 585 B.C.)
7:10

-

. -

Hebrew Transliterated
7:10 VY'aMUr YHVH 'aL-YHVSh'y QM LK LMH ZH 'aThH NPhL 'yL-PhNYK.

Latin Vulgate
7:10 dixitque Dominus ad Iosue surge cur iaces pronus in terra

King James Version
7:10 And the LORD said unto Joshua, Get thee up; wherefore liest thou thus upon thy face?

American Standard Version
7:10 And Jehovah said unto Joshua, Get thee up; wherefore art thou thus fallen upon thy face?

Bible in Basic English
7:10 Then the Lord said to Joshua, Get up; what are you doing with your face to the earth?

Darby's English Translation
7:10 And Jehovah said to Joshua, Rise up; wherefore liest thou thus upon thy face?

Douay Rheims Bible
7:10 And the Lord said to Josue: Arise, why liest thou flat on the ground?

Noah Webster Bible
7:10 And the LORD said to Joshua, Arise; Why liest thou thus upon thy face?

World English Bible
7:10 Yahweh said to Joshua, Get you up; why are you thus fallen on your face?

Young's Literal Translation
7:10 And Jehovah saith unto Joshua, `Rise for thee, why is this? -- thou art falling on thy face?

Modern Hebrew
חטא ישראל וגם
עברו את־בריתי אשר
צויתי אותם וגם
לקחו מן־החרם וגם
גנבו וגם כחשו וגם
שמו בכליהם׃

Paleo-Hebrew (Before 585 B.C.)
7:11

-

-

.

Hebrew Transliterated
7:11 ChT'a YShUr'aL VGM 'yBUrV 'aTh-BUrYThY 'aShUr TShVYThY 'aVThM VGM LQChV MN-HChUrM VGM GNBV VGM KChShV VGM ShMV BKLYHM.

Latin Vulgate
7:11 peccavit Israhel et praevaricatus est pactum meum tuleruntque de anathemate et furati sunt atque mentiti et absconderunt inter vasa sua

King James Version
7:11 Israel hath sinned, and they have also transgressed my covenant which I commanded them: for they have even taken of the accursed thing, and have also stolen, and dissembled also, and they have put it even among their own stuff.

American Standard Version
7:11 Israel hath sinned; yea, they have even transgressed my covenant which I commanded them: yea, they have even taken of the devoted thing, and have also stolen, and dissembled also; and they have even put it among their own stuff.

Bible in Basic English
7:11 Israel has done wrong, sinning against the agreement which I made with them: they have even taken of the cursed thing; acting falsely like thieves they have put it among their goods.

Darby's English Translation
7:11 Israel hath sinned, and they have also transgressed my covenant which I commanded them, and they have even taken of the accursed thing, and have also stolen, and dissembled also, and they have put it among their stuff.

Douay Rheims Bible
7:11 Israel hath sinned, and transgressed my covenant: and they have taken of the anathema, and have stolen and lied, and have hidden it among their goods.

Noah Webster Bible
7:11 Israel hath sinned, and they have also transgressed my covenant which I commanded them: for they have even taken of the accursed thing, and have also stolen, and dissembled also, and they have put it even among their own goods.

World English Bible
7:11 Israel has sinned; yes, they have even transgressed my covenant which I commanded them: yes, they have even taken of the devoted thing, and have also stolen, and dissembled also; and they have even put it among their own stuff.

Young's Literal Translation
7:11 Israel hath sinned, and also they have transgressed My covenant which I commanded them, and also taken of the devoted thing, and also stolen, and also deceived, and also put it among their vessels,

Modern Hebrew
ולא יכלו בני
ישראל לקום לפני
איביהם ערף יפנו
לפני איביהם כי
היו לחרם לא אוסיף
להיות עמכם אם־לא
תשמידו החרם
מקרבכם׃

Paleo-Hebrew (Before 585 B.C.)
7:12

-
.

Hebrew Transliterated
7:12 VL'a YKLV BNY YShUr'aL LQVM LPhNY 'aYBYHM 'yUrPh YPhNV LPhNY 'aYBYHM KY HYV LChUrM L'a 'aVSYPh LHYVTh 'yMKM 'aM-L'a ThShMYDV HChUrM MQUrBKM.

Latin Vulgate
7:12 nec poterit Israhel stare ante hostes suos eosque fugiet quia pollutus est anathemate non ero ultra vobiscum donec conteratis eum qui huius sceleris reus est

King James Version
7:12 Therefore the children of Israel could not stand before their enemies, but turned their backs before their enemies, because they were accursed: neither will I be with you any more, except ye destroy the accursed from among you.

American Standard Version
7:12 Therefore the children of Israel cannot stand before their enemies; they turn their backs before their enemies, because they are become accursed: I will not be with you any more, except ye destroy the devoted thing from among you.

Bible in Basic English
7:12 For this reason the children of Israel have given way, turning their backs in flight before their attackers, because they are cursed: I will no longer be with you, if you do not put the cursed thing away from among you.

Darby's English Translation
7:12 And the children of Israel shall not be able to stand before their enemies: they shall turn their backs before their enemies, for they have made themselves accursed. I will no more be with you, except ye destroy the accursed thing from your midst.

Douay Rheims Bible
7:12 Neither can Israel stand before his enemies, but he shall flee from them: because he is defiled with the anathema. I will be no more with you, till you destroy him that is guilty of this wickedness.

Noah Webster Bible
7:12 Therefore the children of Israel could not stand before their enemies, but turned their backs before their enemies, because they were accursed: neither will I be with you any more, except ye destroy the accursed from among you.

World English Bible
7:12 Therefore the children of Israel can`t stand before their enemies; they turn their backs before their enemies, because they are become accursed: I will not be with you any more, except you destroy the devoted thing from among you.

Young's Literal Translation
7:12 and the sons of Israel have not been able to stand before their enemies; the neck they turn before their enemies, for they have become a devoted thing; I add not to be with you -- if ye destroy not the devoted thing out of your midst.

Modern Hebrew
קם קדש את־העם
ואמרת התקדשו למחר
כי כה אמר יהוה
אלהי ישראל חרם
בקרבך ישראל לא
תוכל לקום לפני
איביך עד־הסירכם
החרם מקרבכם׃

Paleo-Hebrew (Before 585 B.C.)
7:13

-

-
.

Hebrew Transliterated
7:13 QM QDSh 'aTh-H'yM V'aMUrTh HThQDShV LMChUr KY KH 'aMUr YHVH 'aLHY YShUr'aL ChUrM BQUrBK YShUr'aL L'a ThVKL LQVM LPhNY 'aYBYK 'yD-HSYUrKM HChUrM MQUrBKM.

Latin Vulgate
7:13 surge sanctifica populum et dic eis sanctificamini in crastinum haec enim dicit Dominus Deus Israhel anathema in medio tui est Israhel non poteris stare coram hostibus tuis donec deleatur ex te qui hoc contaminatus est scelere

King James Version
7:13 Up, sanctify the people, and say, Sanctify yourselves against to morrow: for thus saith the LORD God of Israel, There is an accursed thing in the midst of thee, O Israel: thou canst not stand before thine enemies, until ye take away the accursed thing from among you.

American Standard Version
7:13 Up, sanctify the people, and say, Sanctify yourselves against tomorrow: for thus saith Jehovah, the God of Israel, There is a devoted thing in the midst of thee, O Israel; thou canst not stand before thine enemies, until ye take away the devoted thing from among you.

Bible in Basic English
7:13 Up! make the people holy; say to them, Make yourselves holy before tomorrow, for the Lord, the God of Israel, has said, There is a cursed thing among you, O Israel, and you will give way before your attackers in the fight till the cursed thing has been taken away from among you.

Darby's English Translation
7:13 Rise up, hallow the people, and say, Hallow yourselves for to-morrow; for thus saith Jehovah the God of Israel, There is an accursed thing in the midst of thee, Israel: thou shalt not be able to stand before thine enemies, until ye take away the accursed thing from your midst.

Douay Rheims Bible
7:13 Arise, sanctify the people, and say to them: Be ye sanctified against to morrow: for thus saith the Lord God of Israel: The anathema is in the midst of thee, O Israel: thou canst not stand before thy enemies, till he be destroyed out of thee that is defiled with this wickedness.

Noah Webster Bible
7:13 Rise, sanctify the people, and say, Sanctify yourselves against to-morrow: for thus saith the LORD God of Israel, There is an accursed thing in the midst of thee, O Israel: thou canst not stand before thy enemies, until ye take away the accursed thing from among you.

World English Bible
7:13 Up, sanctify the people, and say, Sanctify yourselves against tomorrow: for thus says Yahweh, the God of Israel, There is a devoted thing in the midst of you, Israel; you can not stand before your enemies, until you take away the devoted thing from among you.

Young's Literal Translation
7:13 `Rise, sanctify the people, and thou hast said, Sanctify yourselves for to-morrow; for thus said Jehovah, God of Israel, A devoted thing is in thy midst, O Israel, thou art not able to stand before thine enemies till your turning aside of the devoted thing out of your midst;

Modern Hebrew
ונקרבתם בבקר
לשבטיכם והיה השבט
אשר־ילכדנו יהוה
יקרב למשפחות
והמשפחה
אשר־ילכדנה יהוה
תקרב לבתים והבית
אשר ילכדנו יהוה
יקרב לגברים׃

Paleo-Hebrew (Before 585 B.C.)
7:14

-

-

.

Hebrew Transliterated
7:14 VNQUrBThM BBQUr LShBTYKM VHYH HShBT 'aShUr-YLKDNV YHVH YQUrB LMShPhChVTh VHMShPhChH 'aShUr-YLKDNH YHVH ThQUrB LBThYM VHBYTh 'aShUr YLKDNV YHVH YQUrB LGBUrYM.

Latin Vulgate
7:14 accedetisque mane singuli per tribus vestras et quamcumque tribum sors invenerit accedet per cognationes suas et cognatio per domos domusque per viros

King James Version
7:14 In the morning therefore ye shall be brought according to your tribes: and it shall be, that the tribe which the LORD taketh shall come according to the families thereof; and the family which the LORD shall take shall come by households; and the household which the LORD shall take shall come man by man.

American Standard Version
7:14 In the morning therefore ye shall be brought near by your tribes: and it shall be, that the tribe which Jehovah taketh shall come near by families; and the family which Jehovah shall take shall come near by households; and the household which Jehovah shall take shall come near man by man.

Bible in Basic English
7:14 So in the morning you are to come near, tribe by tribe; and the tribe marked out by the Lord is to come near, family by family; and the family marked out by the Lord is to come near, house by house; and the house marked out by the Lord is to come near, man by man.

Darby's English Translation
7:14 And ye shall be brought near in the morning according to your tribes; and it shall be, that the tribe which Jehovah taketh shall come forward by families, and the family which Jehovah taketh shall come forward by households; and the household which Jehovah taketh shall come forward man by man.

Douay Rheims Bible
7:14 And you shall come in the morning every one by your tribes: and what tribe soever the lot shall find, it shall come by its kindreds and the kindred by its houses, and the house by the men.

Noah Webster Bible
7:14 In the morning therefore ye shall be brought according to your tribes: and it shall be, that the tribe which the LORD taketh shall come according to their families: and the family which the LORD shall take shall come by households; and the household which the LORD shall take shall come man by man.

World English Bible
7:14 In the morning therefore you shall be brought near by your tribes: and it shall be, that the tribe which Yahweh takes shall come near by families; and the family which Yahweh shall take shall come near by households; and the household which Yahweh shall take shall come near man by man.

Young's Literal Translation
7:14 and ye have been brought near in the morning by your tribes, and it hath been, the tribe which Jehovah doth capture doth draw near by families, and the family which Jehovah doth capture doth draw near by households, and the household which Jehovah doth capture doth draw near by men;

Modern Hebrew
והיה הנלכד בחרם
ישרף באש אתו
ואת־כל־אשר־לו כי
עבר את־ברית יהוה
וכי־עשה נבלה
בישראל׃

Paleo-Hebrew (Before 585 B.C.)
7:15

- [image] [image] [image] - [image] [image] -
-
-
.

Hebrew Transliterated
7:15 VHYH HNLKD BChUrM YShUrPh B'aSh 'aThV V'aTh-KL-'aShUr-LV KY 'yBUr 'aTh-BUrYTh YHVH VKY-'yShH NBLH BYShUr'aL.

Latin Vulgate
7:15 et quicumque ille in hoc facinore fuerit deprehensus conburetur igni cum omni substantia sua quoniam praevaricatus est pactum Domini et fecit nefas in Israhel

King James Version
7:15 And it shall be, that he that is taken with the accursed thing shall be burnt with fire, he and all that he hath: because he hath transgressed the covenant of the LORD, and because he hath wrought folly in Israel.

American Standard Version
7:15 And it shall be, that he that is taken with the devoted thing shall be burnt with fire, he and all that he hath; because he hath transgressed the covenant of Jehovah, and because he hath wrought folly in Israel.

Bible in Basic English
7:15 Then the man who is taken with the cursed thing is to be burned, with everything which is his; because he has gone against the agreement of the Lord and has done an act of shame in Israel.

Darby's English Translation
7:15 And it shall be, that he who is taken with the accursed thing shall be burned with fire, he and all that he hath, because he hath transgressed the covenant of Jehovah, and because he hath wrought wickedness in Israel.

Douay Rheims Bible
7:15 And whosoever he be that shall be found guilty of this fact, he shall be burnt with fire with all his substance, because he hath transgressed the covenant of the Lord, and hath done wickedness in Israel.

Noah Webster Bible
7:15 And it shall be, that he that is taken with the accursed thing shall be burnt with fire, he and all that he hath: because he hath transgressed the covenant of the LORD, and because he hath wrought folly in Israel.

World English Bible
7:15 It shall be, that he who is taken with the devoted thing shall be burnt with fire, he and all that he has; because he has transgressed the covenant of Yahweh, and because he has done folly in Israel.

Young's Literal Translation
7:15 and it hath been, he who is captured with the devoted thing is burnt with fire, he and all that he hath, because he hath transgressed the covenant of Jehovah, and because he hath done folly in Israel.`

Modern Hebrew
וישכם יהושע בבקר
ויקרב את־ישראל
לשבטיו וילכד שבט
יהודה׃

Paleo-Hebrew (Before 585 B.C.)
7:16

-

.

Hebrew Transliterated
7:16 VYShKM YHVSh'y BBQUr VYQUrB 'aTh-YShUr'aL LShBTYV VYLKD ShBT YHVDH.

Latin Vulgate
7:16 surgens itaque Iosue mane adplicavit Israhel per tribus suas et inventa est tribus Iuda

King James Version
7:16 So Joshua rose up early in the morning, and brought Israel by their tribes; and the tribe of Judah was taken:

American Standard Version
7:16 So Joshua rose up early in the morning, and brought Israel near by their tribes; and the tribe of Judah was taken:

Bible in Basic English
7:16 So Joshua got up early in the morning, and made Israel come before him by their tribes; and the tribe of Judah was taken;

Darby's English Translation
7:16 And Joshua rose early in the morning, and caused Israel to come forward by their tribes, and the tribe of Judah was taken.

Douay Rheims Bible
7:16 Josue, therefore, when he rose in the morning, made Israel to come by their tribes, and the tribe of Juda was found,

Noah Webster Bible
7:16 So Joshua rose early in the morning, and brought Israel by their tribes; and the tribe of Judah was taken:

World English Bible
7:16 So Joshua rose up early in the morning, and brought Israel near by their tribes; and the tribe of Judah was taken:

Young's Literal Translation
7:16 And Joshua riseth early in the morning, and bringeth Israel near by its tribes, and the tribe of Judah is captured;

Modern Hebrew
ויקרב את־משפחת
יהודה וילכד את
משפחת הזרחי ויקרב
את־משפחת הזרחי
לגברים וילכד
זבדי׃

Paleo-Hebrew (Before 585 B.C.)
7:17
-

-

.

Hebrew Transliterated
7:17 VYQUrB 'aTh-MShPhChTh YHVDH VYLKD 'aTh MShPhChTh HZUrChY VYQUrB 'aTh-MShPhChTh HZUrChY LGBUrYM VYLKD ZBDY.

Latin Vulgate
7:17 quae cum iuxta familias suas esset oblata inventa est familia Zarai illam quoque per viros offerens repperit Zabdi

King James Version
7:17 And he brought the family of Judah; and he took the family of the Zarhites: and he brought the family of the Zarhites man by man; and Zabdi was taken:

American Standard Version
7:17 and he brought near the family of Judah; and he took the family of the Zerahites: and he brought near the family of the Zerahites man by man; and Zabdi was taken:

Bible in Basic English
7:17 Then he made Judah come forward, and the family of the Zerahites was taken; and he made the family of the Zerahites come forward man by man; and Zabdi was taken;

Darby's English Translation
7:17 And he caused the families of Judah to come forward, and he took the family of the Zarhites. And he caused the family of the Zarhites to come forward man by man, and Zabdi was taken.

Douay Rheims Bible
7:17 Which being brought by its families, it was found to be the family of Zare. Bringing that also by the houses, he found it to be Zabdi.

Noah Webster Bible
7:17 And he brought the family of Judah; and he took the family of the Zarhites: and he brought the family of the Zarhites man by man; and Zabdi was taken:

World English Bible
7:17 and he brought near the family of Judah; and he took the family of the Zerahites: and he brought near the family of the Zerahites man by man; and Zabdi was taken:

Young's Literal Translation
7:17 and he bringeth near the family of Judah, and he captureth the family of the Zarhite; and he bringeth near the family of the Zarhite by men, and Zabdi is captured;

Modern Hebrew
ויקרב את־ביתו
לגברים וילכד עכן
בן־כרמי בן־זבדי
בן־זרח למטה
יהודה׃

Paleo-Hebrew (Before 585 B.C.)
7:18
-

-
- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
7:18 VYQUrB 'aTh-BYThV LGBUrYM VYLKD 'yKN BN-KUrMY BN-ZBDY BN-ZUrCh LMTH YHVDH.

Latin Vulgate
7:18 cuius domum in singulos dividens viros invenit Achan filium Charmi filii Zabdi filii Zare de tribu Iuda

King James Version
7:18 And he brought his household man by man; and Achan, the son of Carmi, the son of Zabdi, the son of Zerah, of the tribe of Judah, was taken.

American Standard Version
7:18 and he brought near his household man by man; and Achan, the son of Carmi, the son of Zabdi, the son of Zerah, of the tribe of Judah, was taken.

Bible in Basic English
7:18 Then the house of Zabdi came forward man by man, and Achan, the son of Carmi, the son of Zabdi, the son of Zerah, of the tribe of Judah, was taken.

Darby's English Translation
7:18 And he caused his household to come forward man by man, and Achan, the son of Carmi, the son of Zabdi, the son of Zerah, of the tribe of Judah, was taken.

Douay Rheims Bible
7:18 And bringing his house man by man, he found Achan the son of Charmi, the son of Zabdi, the son of Zare of the tribe of Juda.

Noah Webster Bible
7:18 And he brought his household man by man; and Achan the son of Carmi, the son of Zabdi, the son of Zerah, of the tribe of Judah, was taken.

World English Bible
7:18 and he brought near his household man by man; and Achan, the son of Carmi, the son of Zabdi, the son of Zerah, of the tribe of Judah, was taken.

Young's Literal Translation
7:18 and he bringeth near his household by men, and Achan -- son of Carmi, son of Zabdi, son of Zerah, of the tribe of Judah -- is captured.

Modern Hebrew
ויאמר יהושע
אל־עכן בני שים־נא
כבוד ליהוה אלהי
ישראל ותן־לו תודה
והגד־נא לי מה
עשית אל־תכחד
ממני׃

Paleo-Hebrew (Before 585 B.C.)
7:19

-
-

-
-

-
.

Hebrew Transliterated
7:19 VY'aMUr YHVSh'y 'aL-'yKN BNY ShYM-N'a KBVD LYHVH 'aLHY YShUr'aL VThN-LV ThVDH VHGD-N'a LY MH 'yShYTh 'aL-ThKChD MMNY.

Latin Vulgate
7:19 et ait ad Achan fili mi da gloriam Domino Deo Israhel et confitere atque indica mihi quid feceris ne abscondas

King James Version
7:19 And Joshua said unto Achan, My son, give, I pray thee, glory to the LORD God of Israel, and make confession unto him; and tell me now what thou hast done; hide it not from me.

American Standard Version
7:19 And Joshua said unto Achan, My son, give, I pray thee, glory to Jehovah, the God of Israel, and make confession unto him; and tell me now what thou hast done; hide it not from me.

Bible in Basic English
7:19 And Joshua said to Achan, My son, give glory and praise to the Lord, the God of Israel; give me word now of what you have done, and keep nothing back from me.

Darby's English Translation
7:19 And Joshua said to Achan, My son, give, I pray thee, glory to Jehovah the God of Israel, and make confession to him: tell me now what thou hast done, keep it not back from me.

Douay Rheims Bible
7:19 And Josue said to Achan: My son, give glory to the Lord God of Israel, and confess, and tell me what thou hast done, hide it not.

Noah Webster Bible
7:19 And Joshua said to Achan, My son, give, I pray thee, glory to the LORD God of Israel, and make confession to him; and tell me now what thou hast done, hide it not from me.

World English Bible
7:19 Joshua said to Achan, My son, please give glory to Yahweh, the God of Israel, and make confession to him; and tell me now what you have done; don`t hide it from me.

Young's Literal Translation
7:19 And Joshua saith unto Achan, `My son, put, I pray thee, honour on Jehovah, God of Israel, and give to Him thanks, and declare, I pray thee, to me, what thou hast done -- hide not from me.`

Modern Hebrew
ויען עכן את־יהושע
ויאמר אמנה אנכי
חטאתי ליהוה אלהי
ישראל וכזאת וכזאת
עשיתי׃

Paleo-Hebrew (Before 585 B.C.)
7:20

-

.

Hebrew Transliterated
7:20 VY'yN 'yKN 'aTh-YHVSh'y VY'aMUr 'aMNH 'aNKY ChT'aThY LYHVH 'aLHY YShUr'aL VKZ'aTh VKZ'aTh 'yShYThY.

Latin Vulgate
7:20 responditque Achan Iosue et dixit ei vere ego peccavi Domino Deo Israhel et sic et sic feci

King James Version
7:20 And Achan answered Joshua, and said, Indeed I have sinned against the LORD God of Israel, and thus and thus have I done:

American Standard Version
7:20 And Achan answered Joshua, and said, Of a truth I have sinned against Jehovah, the God of Israel, and thus and thus have I done:

Bible in Basic English
7:20 And Achan, answering, said to Joshua, Truly I have done wrong against the Lord, the God of Israel, and this is what I have done:

Darby's English Translation
7:20 And Achan answered Joshua and said, Indeed I have sinned against Jehovah the God of Israel, and thus and thus have I done.

Douay Rheims Bible
7:20 And Achan answered Josue, and said to him: Indeed I have sinned against the Lord the God of Israel, and thus and thus have I done.

Noah Webster Bible
7:20 And Achan answered Joshua, and said, Indeed I have sinned against the LORD God of Israel, and thus and thus have I done.

World English Bible
7:20 Achan answered Joshua, and said, Of a truth I have sinned against Yahweh, the God of Israel, and thus and thus have I done:

Young's Literal Translation
7:20 And Achan answereth Joshua, and saith, `Truly I have sinned against Jehovah, God of Israel, and thus and thus I have done;

Modern Hebrew
ואראה בשלל אדרת
שנער אחת טובה
ומאתים שקלים כסף
ולשון זהב אחד
חמשים שקלים משקלו
ואחמדם ואקחם והנם
טמונים בארץ בתוך
האהלי והכסף
תחתיה׃

Paleo-Hebrew (Before 585 B.C.)
7:21

.

Hebrew Transliterated
7:21 V'aUr'aH BShLL 'aDUrTh ShN'yUr 'aChTh TVBH VM'aThYM ShQLYM KSPh VLShVN ZHB 'aChD ChMShYM ShQLYM MShQLV V'aChMDM V'aQChM VHNM TMVNYM B'aUrTSh BThVK H'aHLY VHKSPh ThChThYH.

Latin Vulgate
7:21 vidi enim inter spolia pallium coccineum valde bonum et ducentos siclos argenti regulamque auream quinquaginta siclorum et concupiscens abstuli et abscondi in terra contra medium tabernaculi mei argentumque fossa humo operui

King James Version
7:21 When I saw among the spoils a goodly Babylonish garment, and two hundred shekels of silver, and a wedge of gold of fifty shekels weight, then I coveted them, and took them; and, behold, they are hid in the earth in the midst of my tent, and the silver under it.

American Standard Version
7:21 when I saw among the spoil a goodly Babylonish mantle, and two hundred shekels of silver, and a wedge of gold of fifty shekels weight, then I coveted them, and took them; and, behold, they are hid in the earth in the midst of my tent, and the silver under it.

Bible in Basic English
7:21 When I saw among their goods a fair robe of Babylon and two hundred shekels of silver, and a mass of gold, fifty shekels in weight, I was overcome by desire and took them; and they are put away in the earth in my tent, and the silver is under it.

Darby's English Translation
7:21 I saw among the spoils a beautiful mantle of Shinar, and two hundred shekels of silver, and a golden bar of fifty shekels weight, and I coveted them and took them; and behold, they are hid in the earth in the midst of my tent, and the silver under it.

Douay Rheims Bible
7:21 For I saw among the spoils a scarlet garment exceeding good, and two hundred sides of silver, and a golden rule of fifty sides: and I coveted them, and I took them away, and hid them in the ground is the midst of my tent, and the silver I covered with the earth that I dug up.

Noah Webster Bible
7:21 When I saw among the spoils a goodly Babylonish garment, and two hundred shekels of silver, and a wedge of gold of fifty shekels weight, then I coveted them, and took them, and behold, they are hid in the earth in the midst of my tent, and the silver under it.

World English Bible
7:21 when I saw among the spoil a goodly Babylonian mantle, and two hundred shekels of silver, and a wedge of gold of fifty shekels weight, then I coveted them, and took them; and, behold, they are hid in the earth in the midst of my tent, and the silver under it.

Young's Literal Translation
7:21 and I see among the spoil a goodly robe of Shinar, and two hundred shekels of silver, and one wedge of gold, whose weight is fifty shekels, and I desire them, and take them; and lo, they are hid in the earth, in the midst of my tent, and the silver under it.`

Modern Hebrew
וישלח יהושע
מלאכים וירצו
האהלה והנה טמונה
באהלו והכסף
תחתיה׃

Paleo-Hebrew (Before 585 B.C.)
7:22

.

Hebrew Transliterated
7:22 VYShLCh YHVSh'y ML'aKYM VYUrTShV H'aHLH VHNH TMVNH B'aHLV VHKSPh ThChThYH.

Latin Vulgate
7:22 misit ergo Iosue ministros qui currentes ad tabernaculum illius reppererunt cuncta abscondita in eodem loco et argentum simul

King James Version
7:22 So Joshua sent messengers, and they ran unto the tent; and, behold, it was hid in his tent, and the silver under it.

American Standard Version
7:22 So Joshua sent messengers, and they ran unto the tent; and, behold, it was hid in his tent, and the silver under it.

Bible in Basic English
7:22 So Joshua sent men quickly, and looking in his tent, they saw where the robe had been put away secretly with the silver under it.

Darby's English Translation
7:22 And Joshua sent messengers, and they ran to the tent, and behold, it was hid in his tent, and the silver under it.

Douay Rheims Bible
7:22 Josue therefore sent ministers: who running to his tent, found all hidden in the same place, together with the silver.

Noah Webster Bible
7:22 So Joshua sent messengers, and they ran to the tent, and behold, it was hid in his tent, and the silver under it.

World English Bible
7:22 So Joshua sent messengers, and they ran to the tent; and, behold, it was hid in his tent, and the silver under it.

Young's Literal Translation
7:22 And Joshua sendeth messengers, and they run unto the tent, and lo, it is hidden in his tent, and the silver under it;

Modern Hebrew
ויקחום מתוך האהל
ויבאום אל־יהושע
ואל כל־בני ישראל
ויצקם לפני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
7:23

-
-

.

Hebrew Transliterated
7:23 VYQChVM MThVK H'aHL VYB'aVM 'aL-YHVSh'y V'aL KL-BNY YShUr'aL VYTShQM LPhNY YHVH.

Latin Vulgate
7:23 auferentesque de tentorio tulerunt ea ad Iosue et ad omnes filios Israhel proieceruntque ante Dominum

King James Version
7:23 And they took them out of the midst of the tent, and brought them unto Joshua, and unto all the children of Israel, and laid them out before the LORD.

American Standard Version
7:23 And they took them from the midst of the tent, and brought them unto Joshua, and unto all the children of Israel; and they laid them down before Jehovah.

Bible in Basic English
7:23 And they took them from the tent and came back with them to Joshua and the children of Israel, and put them before the Lord.

Darby's English Translation
7:23 And they took them out of the midst of the tent, and brought them to Joshua and to all the children of Israel, and laid them out before Jehovah.

Douay Rheims Bible
7:23 And taking them away out of the tent, they brought them to Josue, and to all the children of Israel, and threw them down before the Lord.

Noah Webster Bible
7:23 And they took them from the midst of the tent, and brought them to Joshua, and to all the children of Israel, and laid them out before the LORD.

World English Bible
7:23 They took them from the midst of the tent, and brought them to Joshua, and to all the children of Israel; and they laid them down before Yahweh.

Young's Literal Translation
7:23 and they take them out of the midst of the tent, and bring them in unto Joshua, and unto all the sons of Israel, and pour them out before Jehovah.

Modern Hebrew
ויקח יהושע את־עכן
בן־זרח ואת־הכסף
ואת־האדרת
ואת־לשון הזהב
ואת־בניו
ואת־בנתיו
ואת־שורו ואת־חמרו
ואת־צאנו ואת־אהלו
ואת־כל־ אשר־לו
וכל־ישראל עמו
ויעלו אתם עמק
עכור׃

Paleo-Hebrew (Before 585 B.C.)
7:24

- [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -
-
- [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] - [image] [image] -
-

.

Hebrew Transliterated
7:24 VYQCh YHVSh'y 'aTh-'yKN BN-ZUrCh V'aTh-HKSPh V'aTh-H'aDUrTh V'aTh-LShVN HZHB V'aTh-BNYV V'aTh-BNThYV V'aTh-ShVUrV V'aTh-ChMUrV V'aTh-TSh'aNV V'aTh-'aHLV V'aTh-KL- 'aShUr-LV VKL-YShUr'aL 'yMV VY'yLV 'aThM 'yMQ 'yKVUr.

Latin Vulgate
7:24 tollens itaque Iosue Achan filium Zare argentumque et pallium et auream regulam filiosque eius et filias boves et asinos et oves ipsumque tabernaculum et cunctam supellectilem et omnis Israhel cum eo duxerunt eos ad vallem Achor

King James Version
7:24 And Joshua, and all Israel with him, took Achan the son of Zerah, and the silver, and the garment, and the wedge of gold, and his sons, and his daughters, and his oxen, and his asses, and his sheep, and his tent, and all that he had: and they brought them unto the valley of Achor.

American Standard Version
7:24 And Joshua, and all Israel with him, took Achan the son of Zerah, and the silver, and the mantle, and the wedge of gold, and his sons, and his daughters, and his oxen, and his asses, and his sheep, and his tent, and all that he had: and they brought them up unto the valley of Achor.

Bible in Basic English
7:24 Then Joshua and all Israel took Achan, the son of Zerah, and the silver and the robe and the mass of gold, and his sons and his daughters and his oxen and his asses and his sheep and his tent and everything he had; and they took them up into the valley of Achor.

Darby's English Translation
7:24 Then Joshua, and all Israel with him, took Achan the son of Zerah, and the silver, and the mantle, and the bar of gold, and his sons, and his daughters, and his oxen, and his asses, and his sheep, and his tent, and all that he had; and they brought them up into the valley of Achor.

Douay Rheims Bible
7:24 Then Josue and all Israel with him took Achan the son of Zare, and the silver and the garments, and the golden rule, his sons also and his daughters, his oxen and asses and sheep, the tent also, and all the goods: and brought them to the valley of Achor:

Noah Webster Bible
7:24 And Joshua, and all Israel with him, took Achan the son of Zerah, and the silver, and the garment, and the wedge of gold, and his sons, and his daughters, and his oxen, and his asses, and his sheep, and his tent, and all that he had: and they brought them to the valley of Achor.

World English Bible
7:24 Joshua, and all Israel with him, took Achan the son of Zerah, and the silver, and the mantle, and the wedge of gold, and his sons, and his daughters, and his oxen, and his donkeys, and his sheep, and his tent, and all that he had: and they brought them up to the valley of Achor.

Young's Literal Translation
7:24 And Joshua taketh Achan son of Zerah, and the silver, and the robe, and the wedge of gold, and his sons, and his daughters, and his ox, and his ass, and his flock, and his tent, and all that he hath, and all Israel with him, and they cause them to go up the valley of Achor.

Modern Hebrew
ויאמר יהושע מה
עכרתנו יעכרך יהוה
ביום הזה וירגמו
אתו כל־ ישראל אבן
וישרפו אתם באש
ויסקלו אתם
באבנים׃

Paleo-Hebrew (Before 585 B.C.)
7:25

-

.

Hebrew Transliterated
7:25 VY'aMUr YHVSh'y MH 'yKUrThNV Y'yKUrK YHVH BYVM HZH VYUrGMV 'aThV KL- YShUr'aL 'aBN VYShUrPhV 'aThM B'aSh VYSQLV 'aThM B'aBNYM.

Latin Vulgate
7:25 ubi dixit Iosue quia turbasti nos exturbet te Dominus in die hac lapidavitque eum omnis Israhel et cuncta quae illius erant igne consumpta sunt

King James Version
7:25 And Joshua said, Why hast thou troubled us? the LORD shall trouble thee this day. And all Israel stoned him with stones, and burned them with fire, after they had stoned them with stones.

American Standard Version
7:25 And Joshua said, Why hast thou troubled us? Jehovah shall trouble thee this day. And all Israel stoned him with stones; and they burned them with fire, and stoned them with stones.

Bible in Basic English
7:25 And Joshua said, Why have you been a cause of trouble to us? Today the Lord will send trouble on you. And all Israel took part in stoning him; they had him stoned to death and then burned with fire.

Darby's English Translation
7:25 And Joshua said, How hast thou troubled us! Jehovah will trouble thee this day. And all Israel stoned him with stones; and they burned them with fire, and stoned them with stones.

Douay Rheims Bible
7:25 Where Josue said: Because thou hast troubled us, the Lord trouble thee this day. And all Israel stoned him: and all things that were his, were consumed with fire.

Noah Webster Bible
7:25 And Joshua said, why hast thou troubled us? the LORD shall trouble thee this day. And all Israel stoned him with stones, and burned them with fire, after they had stoned them with stones.

World English Bible
7:25 Joshua said, Why have you troubled us? Yahweh shall trouble you this day. All Israel stoned him with stones; and they burned them with fire, and stoned them with stones.

Young's Literal Translation
7:25 And Joshua saith, `What! thou hast troubled us! -- Jehovah doth trouble thee this day;` and all Israel cast stones at him, and they burn them with fire, and they stone them with stones,

Modern Hebrew
ויקימו עליו
גל־אבנים גדול עד
היום הזה וישב
יהוה מחרון אפו
על־ כן קרא שם
המקום ההוא עמק
עכור עד היום הזה׃

Paleo-Hebrew (Before 585 B.C.)
7:26

-

-

.

Hebrew Transliterated
7:26 VYQYMV 'yLYV GL-'aBNYM GDVL 'yD HYVM HZH VYShB YHVH MChUrVN 'aPhV 'yL- KN QUr'a ShM HMQVM HHV'a 'yMQ 'yKVUr 'yD HYVM HZH.

Latin Vulgate
7:26 congregaverunt quoque super eum acervum magnum lapidum qui permanet usque in praesentem diem et aversus est furor Domini ab eis vocatumque est nomen loci illius vallis Achor usque hodie

King James Version
7:26 And they raised over him a great heap of stones unto this day. So the LORD turned from the fierceness of his anger. Wherefore the name of that place was called, The valley of Achor, unto this day.

American Standard Version
7:26 And they raised over him a great heap of stones, unto this day; and Jehovah turned from the fierceness of his anger. Wherefore the name of that place was called, The valley of Achor, unto this day.

Bible in Basic English
7:26 And over him they put a great mass of stones, which is there to this day; then the heat of the Lord's wrath was turned away. So that place was named, The Valley of Achor, to this day.

Darby's English Translation
7:26 And they raised over him a great heap of stones, which is there to this day. And Jehovah turned from the fierceness of his anger. Therefore the name of that place was called, The Valley of Achor, to this day.

Douay Rheims Bible
7:26 And they gathered together upon him a great heap of stones, which remaineth until this present day. And the wrath of the Lord was turned away from them. And the name of that place was called the Valley of Achor, until this day.

Noah Webster Bible
7:26 And they raised over him a great heap of stones to this day. So the LORD turned from the fierceness of his anger: wherefore the name of that place was called the valley of Achor to this day.

World English Bible
7:26 They raised over him a great heap of stones, to this day; and Yahweh turned from the fierceness of his anger. Therefore the name of that place was called "The valley of Achor" to this day.

Young's Literal Translation
7:26 and they raise up over him a great heap of stones unto this day, and Jehovah turneth back from the heat of His anger, therefore hath one called the name of that place `Valley of Achor` till this day.

Joshua 8


Joshua Chapter 8 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Joshua 7

The Book of Joshua

Chapter 8

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35
Modern Hebrew
ויאמר יהוה
אל־יהושע אל־תירא
ואל־תחת קח עמך את
כל־עם המלחמה וקום
עלה העי ראה נתתי
בידך את־מלך העי
ואת־עמו ואת־עירו
ואת־ ארצו׃

Paleo-Hebrew (Before 585 B.C.)
8:1

- [image] [image] [image] [image] [image] [image] [image] -
-

-

-
- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
8:1 VY'aMUr YHVH 'aL-YHVSh'y 'aL-ThYUr'a V'aL-ThChTh QCh 'yMK 'aTh KL-'yM HMLChMH VQVM 'yLH H'yY Ur'aH NThThY BYDK 'aTh-MLK H'yY V'aTh-'yMV V'aTh-'yYUrV V'aTh- 'aUrTShV.

Latin Vulgate
8:1 dixit autem Dominus ad Iosue ne timeas neque formides tolle tecum omnem multitudinem pugnatorum et consurgens ascende in oppidum Ahi ecce tradidi in manu tua regem eius et populum urbemque et terram

King James Version
8:1 And the LORD said unto Joshua, Fear not, neither be thou dismayed: take all the people of war with thee, and arise, go up to Ai: see, I have given into thy hand the king of Ai, and his people, and his city, and his land:

American Standard Version
8:1 And Jehovah said unto Joshua, Fear not, neither be thou dismayed: take all the people of war with thee, and arise, go up to Ai; see, I have given into thy hand the king of Ai, and his people, and his city, and his land;

Bible in Basic English
8:1 Then the Lord said to Joshua, Have no fear and do not be troubled: take with you all the fighting-men and go up against Ai: for I have given into your hands the king of Ai and his people and his town and his land:

Darby's English Translation
8:1 And Jehovah said to Joshua, Fear not, neither be dismayed. Take with thee all the people of war, and arise, go up to Ai. See, I have given into thy hand the king of Ai, and his people, and his city, and his land.

Douay Rheims Bible
8:1 And the Lord said to Josue: Fear not, nor be thou dismayed: take with thee all the multitude of fighting men, arise and go up to the town of Hai. Behold I have delivered into thy hand the king thereof, and the people, and the city, and the land.

Noah Webster Bible
8:1 And the LORD said to Joshua, Fear not, neither be thou dismayed: take all the people of war with thee, and arise, go up to Ai: see, I have given into thy hand the king of Ai, and his people, and his city, and his land:

World English Bible
8:1 Yahweh said to Joshua, Don`t be afraid, neither be you dismayed: take all the people of war with you, and arise, go up to Ai; behold, I have given into your hand the king of Ai, and his people, and his city, and his land;

Young's Literal Translation
8:1 And Jehovah saith unto Joshua, `Fear not, nor be affrighted, take with thee all the people of war, and rise, go up to Ai; see, I have given into thy hand the king of Ai, and his people, and his city, and his land,

Modern Hebrew
ועשית לעי ולמלכה
כאשר עשית ליריחו
ולמלכה רק־שללה
ובהמתה תבזו לכם
שים־לך ארב לעיר
מאחריה׃

Paleo-Hebrew (Before 585 B.C.)
8:2

-

-

.

Hebrew Transliterated
8:2 V'yShYTh L'yY VLMLKH K'aShUr 'yShYTh LYUrYChV VLMLKH UrQ-ShLLH VBHMThH ThBZV LKM ShYM-LK 'aUrB L'yYUr M'aChUrYH.

Latin Vulgate
8:2 faciesque urbi Ahi et regi eius sicut fecisti Hiericho et regi illius praedam vero et omnia animantia diripietis vobis pone insidias urbi post eam

King James Version
8:2 And thou shalt do to Ai and her king as thou didst unto Jericho and her king: only the spoil thereof, and the cattle thereof, shall ye take for a prey unto yourselves: lay thee an ambush for the city behind it.

American Standard Version
8:2 And thou shalt do to Ai and her king as thou didst unto Jericho and her king: only the spoil thereof, and the cattle thereof, shall ye take for a prey unto yourselves: set thee an ambush for the city behind it.

Bible in Basic English
8:2 And you are to do to Ai and its king as you did to Jericho and its king: but their goods and their cattle you may take for yourselves: let a secret force be stationed to make a surprise attack on the town from the back.

Darby's English Translation
8:2 And thou shalt do to Ai and to its king as thou didst to Jericho and to its king; only, the spoil thereof and the cattle thereof shall ye take as prey for yourselves. Set an ambush against the city behind it.

Douay Rheims Bible
8:2 And thou shalt do to the city of Hai, and to the king thereof, as thou hast done to Jericho, and to the king thereof: but the spoils and all the cattle you shall take for a prey to yourselves: lay an ambush for the city behind it.

Noah Webster Bible
8:2 And thou shalt do to Ai and her king, as thou didst to Jericho and her king: only its spoil, and its cattle, shall ye take for a prey to yourselves: lay thee an ambush for the city behind it.

World English Bible
8:2 You shall do to Ai and her king as you did to Jericho and her king: only the spoil of it, and the cattle of it, shall you take for a prey to yourselves: set you an ambush for the city behind it.

Young's Literal Translation
8:2 and thou hast done to Ai and to her king as thou hast done to Jericho and to her king; only, its spoil and its cattle ye spoil for yourselves; set for thee an ambush for the city at its rear.`

Modern Hebrew
ויקם יהושע וכל־עם
המלחמה לעלות העי
ויבחר יהושע שלשים
אלף איש גבורי
החיל וישלחם לילה׃

Paleo-Hebrew (Before 585 B.C.)
8:3

-

.

Hebrew Transliterated
8:3 VYQM YHVSh'y VKL-'yM HMLChMH L'yLVTh H'yY VYBChUr YHVSh'y ShLShYM 'aLPh 'aYSh GBVUrY HChYL VYShLChM LYLH.

Latin Vulgate
8:3 surrexitque Iosue et omnis exercitus bellatorum cum eo ut ascenderent in Ahi et electa triginta milia virorum fortium misit nocte

King James Version
8:3 So Joshua arose, and all the people of war, to go up against Ai: and Joshua chose out thirty thousand mighty men of valour, and sent them away by night.

American Standard Version
8:3 So Joshua arose, and all the people of war, to go up to Ai: and Joshua chose out thirty thousand men, the mighty men of valor, and sent them forth by night.

Bible in Basic English
8:3 So Joshua and the fighting-men got ready to go up against Ai; and Joshua took thirty thousand men of war, and sent them out by night.

Darby's English Translation
8:3 And Joshua arose, and all the people of war, to go up to Ai. And Joshua chose thirty thousand valiant men, and sent them away by night.

Douay Rheims Bible
8:3 And Josue arose, and all the army of the fighting men with him, to go up against Hai: and he sent thirty thousand chosen valiant men in the night,

Noah Webster Bible
8:3 So Joshua arose, and all the people of war, to go up against Ai: and Joshua chose out thirty thousand mighty men of valor, and sent them away by night.

World English Bible
8:3 So Joshua arose, and all the people of war, to go up to Ai: and Joshua chose out thirty thousand men, the mighty men of valor, and sent them forth by night.

Young's Literal Translation
8:3 And Joshua riseth, and all the people of war, to go up to Ai, and Joshua chooseth thirty thousand men, mighty ones of valour, and sendeth them away by night,

Modern Hebrew
ויצו אתם לאמר ראו
אתם ארבים לעיר
מאחרי העיר
אל־תרחיקו מן־העיר
מאד והייתם כלכם
נכנים׃

Paleo-Hebrew (Before 585 B.C.)
8:4

-
-

.

Hebrew Transliterated
8:4 VYTShV 'aThM L'aMUr Ur'aV 'aThM 'aUrBYM L'yYUr M'aChUrY H'yYUr 'aL-ThUrChYQV MN-H'yYUr M'aD VHYYThM KLKM NKNYM.

Latin Vulgate
8:4 praecepitque eis dicens ponite insidias post civitatem nec longius recedatis et eritis omnes parati

King James Version
8:4 And he commanded them, saying, Behold, ye shall lie in wait against the city, even behind the city: go not very far from the city, but be ye all ready:

American Standard Version
8:4 And he commanded them, saying, Behold, ye shall lie in ambush against the city, behind the city; go not very far from the city, but be ye all ready:

Bible in Basic English
8:4 And he gave them their orders, saying, Go and take up your position secretly at the back of the town: do not go very far away, and let all of you be ready:

Darby's English Translation
8:4 And he commanded them, saying, See, ye shall be in ambush against the city, behind the city: go not very far from the city, and be all of you ready.

Douay Rheims Bible
8:4 And commanded them, saying: Lay an ambush behind the city: and go not very far from it: and be ye all ready.

Noah Webster Bible
8:4 And he commanded them, saying, Behold, ye shall lie in wait against the city, even behind the city: go not very far from the city, but be ye all ready:

World English Bible
8:4 He commanded them, saying, Behold, you shall lie in ambush against the city, behind the city; don`t go very far from the city, but be you all ready:

Young's Literal Translation
8:4 and commandeth them, saying, `See, ye are liers in wait against the city, at the rear of the city, ye go not very far off from the city, and all of you have been prepared,

Modern Hebrew
ואני וכל־העם אשר
אתי נקרב אל־העיר
והיה כי־יצאו
לקראתנו כאשר
בראשנה ונסנו
לפניהם׃

Paleo-Hebrew (Before 585 B.C.)
8:5
-

-
-

.

Hebrew Transliterated
8:5 V'aNY VKL-H'yM 'aShUr 'aThY NQUrB 'aL-H'yYUr VHYH KY-YTSh'aV LQUr'aThNV K'aShUr BUr'aShNH VNSNV LPhNYHM.

Latin Vulgate
8:5 ego autem et reliqua multitudo quae mecum est accedemus ex adverso contra urbem cumque exierint contra nos sicut ante fecimus fugiemus et terga vertemus

King James Version
8:5 And I, and all the people that are with me, will approach unto the city: and it shall come to pass, when they come out against us, as at the first, that we will flee before them,

American Standard Version
8:5 and I, and all the people that are with me, will approach unto the city. And it shall come to pass, when they come out against us, as at the first, that we will flee before them;

Bible in Basic English
8:5 And I and all the people with me will come near the town, and when they come out against us as they did before, we will go in flight from them;

Darby's English Translation
8:5 And I and all the people that are with me will approach to the city; and it shall come to pass when they come out against us, as at the first, that we will flee before them.

Douay Rheims Bible
8:5 But I and the rest of the multitude which is with me; will approach on the contrary side against the city. And when they shall come out against us, we will flee, and turn our backs, as we did before:

Noah Webster Bible
8:5 And I, and all the people that are with me, will approach to the city: and it shall come to pass when they come out against us, as at the first, that we will flee before them,

World English Bible
8:5 and I, and all the people who are with me, will approach to the city. It shall happen, when they come out against us, as at the first, that we will flee before them;

Young's Literal Translation
8:5 and I and all the people who are with me draw near unto the city, and it hath come to pass when they come out to meet us as at the first, and we have fled before them,

Modern Hebrew
ויצאו אחרינו עד
התיקנו אותם
מן־העיר כי יאמרו
נסים לפנינו כאשר
בראשנה ונסנו
לפניהם׃

Paleo-Hebrew (Before 585 B.C.)
8:6

-

.

Hebrew Transliterated
8:6 VYTSh'aV 'aChUrYNV 'yD HThYQNV 'aVThM MN-H'yYUr KY Y'aMUrV NSYM LPhNYNV K'aShUr BUr'aShNH VNSNV LPhNYHM.

Latin Vulgate
8:6 donec persequentes ab urbe longius protrahantur putabunt enim fugere nos sicut prius

King James Version
8:6 (For they will come out after us) till we have drawn them from the city; for they will say, They flee before us, as at the first: therefore we will flee before them.

American Standard Version
8:6 and they will come out after us, till we have drawn them away from the city; for they will say, They flee before us, as at the first: so we will flee before them;

Bible in Basic English
8:6 And they will come out after us, till we have got them away from the town; for they will say, They have gone in flight from us as before; so we will go in flight before them;

Darby's English Translation
8:6 And they will come out after us till we have drawn them from the city; for they will say, They flee before us, as at the first; and we will flee before them.

Douay Rheims Bible
8:6 Till they pursuing us be drawn farther from the city: for they will think that we flee as before.

Noah Webster Bible
8:6 (For they will come out after us) till we have drawn them from the city; for they will say, They flee before us, as at the first: therefore we will flee before them.

World English Bible
8:6 and they will come out after us, until we have drawn them away from the city; for they will say, They flee before us, as at the first: so we will flee before them;

Young's Literal Translation
8:6 and they have come out after us till we have drawn them out of the city, for they say, They are fleeing before us as at the first, and we have fled before them,

Modern Hebrew
ואתם תקמו מהאורב
והורשתם את־העיר
ונתנה יהוה אלהיכם
בידכם׃

Paleo-Hebrew (Before 585 B.C.)
8:7

-

.

Hebrew Transliterated
8:7 V'aThM ThQMV MH'aVUrB VHVUrShThM 'aTh-H'yYUr VNThNH YHVH 'aLHYKM BYDKM.

Latin Vulgate
8:7 nobis ergo fugientibus et illis sequentibus consurgetis de insidiis et vastabitis civitatem tradetque eam Dominus Deus vester in manus vestras

King James Version
8:7 Then ye shall rise up from the ambush, and seize upon the city: for the LORD your God will deliver it into your hand.

American Standard Version
8:7 and ye shall rise up from the ambush, and take possession of the city: for Jehovah your God will deliver it into your hand.

Bible in Basic English
8:7 Then you will get up from your secret position and take the town, for the Lord your God will give it up into your hands.

Darby's English Translation
8:7 And ye shall rise up from the ambush and take possession of the city; and Jehovah your God will deliver it into your hand.

Douay Rheims Bible
8:7 And whilst we are fleeing, and they pursuing, you shall arise out of the ambush, and shall destroy the city: and the Lord your God will deliver it into our hands.

Noah Webster Bible
8:7 Then ye shall rise from the ambush and seize upon the city: for the LORD your God will deliver it into your hand,

World English Bible
8:7 and you shall rise up from the ambush, and take possession of the city: for Yahweh your God will deliver it into your hand.

Young's Literal Translation
8:7 and ye rise from the ambush, and have occupied the city, and Jehovah your God hath given it into your hand;

Modern Hebrew
והיה כתפשכם
את־העיר תציתו
את־העיר באש כדבר
יהוה תעשו ראו
צויתי אתכם׃

Paleo-Hebrew (Before 585 B.C.)
8:8

-
-

.

Hebrew Transliterated
8:8 VHYH KThPhShKM 'aTh-H'yYUr ThTShYThV 'aTh-H'yYUr B'aSh KDBUr YHVH Th'yShV Ur'aV TShVYThY 'aThKM.

Latin Vulgate
8:8 cumque ceperitis succendite eam sic omnia facietis ut iussi

King James Version
8:8 And it shall be, when ye have taken the city, that ye shall set the city on fire: according to the commandment of the LORD shall ye do. See, I have commanded you.

American Standard Version
8:8 And it shall be, when ye have seized upon the city, that ye shall set the city on fire; according to the word of Jehovah shall ye do: see, I have commanded you.

Bible in Basic English
8:8 And when you have taken the town, put fire to it, as the Lord has said: see, I have given you your orders.

Darby's English Translation
8:8 And it shall be when ye have taken the city, that ye shall set the city on fire; according to the word of Jehovah shall ye do. See, I have commanded you.

Douay Rheims Bible
8:8 And when you shall have taken it, set it on fire, and you shall do all things so as I have commanded.

Noah Webster Bible
8:8 And it shall be when ye have taken the city, that ye shall set the city on fire: according to the commandment of the LORD shall ye do. See, I have commanded you.

World English Bible
8:8 It shall be, when you have seized on the city, that you shall set the city on fire; according to the word of Yahweh shall you do: behold, I have commanded you.

Young's Literal Translation
8:8 and it hath been, when ye capture the city, ye burn the city with fire, according to the word of Jehovah ye do, see, I have commanded you.`

Modern Hebrew
וישלחם יהושע
וילכו אל־המארב
וישבו בין בית־אל
ובין העי מים לעי
וילן יהושע בלילה
ההוא בתוך העם׃

Paleo-Hebrew (Before 585 B.C.)
8:9

-

-

.

Hebrew Transliterated
8:9 VYShLChM YHVSh'y VYLKV 'aL-HM'aUrB VYShBV BYN BYTh-'aL VBYN H'yY MYM L'yY VYLN YHVSh'y BLYLH HHV'a BThVK H'yM.

Latin Vulgate
8:9 dimisitque eos et perrexerunt ad insidiarum locum sederuntque inter Bethel et Ahi ad occidentalem plagam urbis Ahi Iosue autem nocte illa in medio mansit populi

King James Version
8:9 Joshua therefore sent them forth: and they went to lie in ambush, and abode between Bethel and Ai, on the west side of Ai: but Joshua lodged that night among the people.

American Standard Version
8:9 And Joshua sent them forth; and they went to the ambushment, and abode between Beth-el and Ai, on the west side of Ai: but Joshua lodged that night among the people.

Bible in Basic English
8:9 So Joshua sent them out: and they took up a secret position between Beth-el and Ai, on the west side of Ai: but Joshua kept with the people that night.

Darby's English Translation
8:9 And Joshua sent them forth; and they went to lie in ambush, and abode between Bethel and Ai, on the west of Ai. And Joshua lodged that night among the people.

Douay Rheims Bible
8:9 And he sent them away, and they went on to the place of the ambush, and abode between Bethel and Hai, on the west side of the city of Hai. But Josue stayed that night in the midst of the people,

Noah Webster Bible
8:9 Joshua therefore sent them forth; and they went to lie in ambush, and abode between Beth-el and Ai, on the west side of Ai: but Joshua lodged that night among the people.

World English Bible
8:9 Joshua sent them forth; and they went to set up the ambush, and stayed between Bethel and Ai, on the west side of Ai: but Joshua lodged that night among the people.

Young's Literal Translation
8:9 And Joshua sendeth them away, and they go unto the ambush, and abide between Bethel and Ai, on the west of Ai; and Joshua lodgeth on that night in the midst of the people.

Modern Hebrew
וישכם יהושע בבקר
ויפקד את־העם ויעל
הוא וזקני ישראל
לפני העם העי׃

Paleo-Hebrew (Before 585 B.C.)
8:10

-

.

Hebrew Transliterated
8:10 VYShKM YHVSh'y BBQUr VYPhQD 'aTh-H'yM VY'yL HV'a VZQNY YShUr'aL LPhNY H'yM H'yY.

Latin Vulgate
8:10 surgensque diluculo recensuit socios et ascendit cum senioribus in fronte exercitus vallatus auxilio pugnatorum

King James Version
8:10 And Joshua rose up early in the morning, and numbered the people, and went up, he and the elders of Israel, before the people to Ai.

American Standard Version
8:10 And Joshua arose up early in the morning, and mustered the people, and went up, he and the elders of Israel, before the people to Ai.

Bible in Basic English
8:10 And early in the morning Joshua got up, and put the people in order, and he and the chiefs of Israel went up before the people to Ai.

Darby's English Translation
8:10 And Joshua rose early in the morning, and inspected the people, and went up, he and the elders of Israel, before the people to Ai.

Douay Rheims Bible
8:10 And rising early in the morning, he mustered his soldiers, and went up with the ancients in the front of the army environed with the aid of the fighting men.

Noah Webster Bible
8:10 And Joshua rose early in the morning, and numbered the people, and went up, he and the elders of Israel, before the people to Ai.

World English Bible
8:10 Joshua arose up early in the morning, and mustered the people, and went up, he and the elders of Israel, before the people to Ai.

Young's Literal Translation
8:10 And Joshua riseth early in the morning, and inspecteth the people, and goeth up, he and the elders of Israel, before the people to Ai;

Modern Hebrew
וכל־העם המלחמה
אשר אתו עלו ויגשו
ויבאו נגד העיר
ויחנו מצפון לעי
והגי בינו
ובין־העי׃

Paleo-Hebrew (Before 585 B.C.)
8:11
-

. -

Hebrew Transliterated
8:11 VKL-H'yM HMLChMH 'aShUr 'aThV 'yLV VYGShV VYB'aV NGD H'yYUr VYChNV MTShPhVN L'yY VHGY BYNV VBYN-H'yY.

Latin Vulgate
8:11 cumque venissent et ascendissent ex adverso civitatis steterunt ad septentrionalem urbis plagam inter quam et eos vallis media erat

King James Version
8:11 And all the people, even the people of war that were with him, went up, and drew nigh, and came before the city, and pitched on the north side of Ai: now there was a valley between them and Ai.

American Standard Version
8:11 And all the people, even the men of war that were with him, went up, and drew nigh, and came before the city, and encamped on the north side of Ai: now there was a valley between him and Ai.

Bible in Basic English
8:11 And all the fighting-men who were with him went up and came near the town, and took up a position on the north side of Ai facing the town, with a valley between him and the town.

Darby's English Translation
8:11 And all the people of war that were with him went up, and drew near, and came before the city; and they encamped on the north of Ai; and the valley was between them and Ai.

Douay Rheims Bible
8:11 And when they were come, and were gone up over against the city, they stood on the north side of the city, between which and them there was a valley in the midst.

Noah Webster Bible
8:11 And all the people, even the people of war that were with him, went up, and drew nigh, and came before the city, and pitched on the north side of Ai: now there was a valley between them and Ai.

World English Bible
8:11 All the people, even the men of war who were with him, went up, and drew near, and came before the city, and encamped on the north side of Ai: now there was a valley between him and Ai.

Young's Literal Translation
8:11 and all the people of war who are with him have gone up, and draw nigh and come in over-against the city, and encamp on the north of Ai; and the valley is between him and Ai.

Modern Hebrew
ויקח כחמשת אלפים
איש וישם אותם ארב
בין בית־אל ובין
העי מים לעיר׃

Paleo-Hebrew (Before 585 B.C.)
8:12

-

.

Hebrew Transliterated
8:12 VYQCh KChMShTh 'aLPhYM 'aYSh VYShM 'aVThM 'aUrB BYN BYTh-'aL VBYN H'yY MYM L'yYUr.

Latin Vulgate
8:12 quinque milia autem viros elegerat et posuerat in insidiis inter Bethaven et Ahi ex occidentali parte eiusdem civitatis

King James Version
8:12 And he took about five thousand men, and set them to lie in ambush between Bethel and Ai, on the west side of the city.

American Standard Version
8:12 And he took about five thousand men, and set them in ambush between Beth-el and Ai, on the west side of the city.

Bible in Basic English
8:12 And taking about five thousand men, he put them in position for a surprise attack on the west side of Ai, between Beth-el and Ai.

Darby's English Translation
8:12 Now he had taken about five thousand men, and set them in ambush between Bethel and Ai, on the west of the city.

Douay Rheims Bible
8:12 And he had chosen five thousand men, and set them to lie in ambush between Bethel and Hai, on the west side of the same city:

Noah Webster Bible
8:12 And he took about five thousand men; and set them to lie in ambush between Beth-el and Ai, on the west side of the city.

World English Bible
8:12 He took about five thousand men, and set them in ambush between Bethel and Ai, on the west side of the city.

Young's Literal Translation
8:12 And he taketh about five thousand men, and setteth them an ambush between Bethel and Ai, on the west of the city;

Modern Hebrew
וישימו העם
את־כל־המחנה אשר
מצפון לעיר
ואת־עקבו מים לעיר
וילך יהושע בלילה
ההוא בתוך העמק׃

Paleo-Hebrew (Before 585 B.C.)
8:13

- [image] [image] -

-

.

Hebrew Transliterated
8:13 VYShYMV H'yM 'aTh-KL-HMChNH 'aShUr MTShPhVN L'yYUr V'aTh-'yQBV MYM L'yYUr VYLK YHVSh'y BLYLH HHV'a BThVK H'yMQ.

Latin Vulgate
8:13 omnis vero reliquus exercitus ad aquilonem aciem dirigebat ita ut novissimi multitudinis occidentalem plagam urbis adtingerent abiit ergo Iosue nocte illa et stetit in vallis medio

King James Version
8:13 And when they had set the people, even all the host that was on the north of the city, and their liers in wait on the west of the city, Joshua went that night into the midst of the valley.

American Standard Version
8:13 So they set the people, even all the host that was on the north of the city, and their liers-in-wait that were on the west of the city; and Joshua went that night into the midst of the valley.

Bible in Basic English
8:13 So all the people were in their places, the army on the north side of the town and the secret force on the west; and that night Joshua went down into the valley.

Darby's English Translation
8:13 And when they had set the people, the whole camp on the north of the city, and their ambush on the west of the city, Joshua went that night into the midst of the valley.

Douay Rheims Bible
8:13 But all the rest of the army went in battle array on the north side, so that the last of that multitude reached to the west side of the city. So Josue went that night, and stood in the midst of the valley.

Noah Webster Bible
8:13 And when they had set the people, even all the host that was on the north of the city, and their liers in wait on the west of the city, Joshua went that night into the midst of the valley.

World English Bible
8:13 So they set the people, even all the host who was on the north of the city, and their liers-in-wait who were on the west of the city; and Joshua went that night into the midst of the valley.

Young's Literal Translation
8:13 and they set the people, all the camp which is on the north of the city, and its rear on the west of the city, and Joshua goeth on that night into the midst of the valley.

Modern Hebrew
ויהי כראות
מלך־העי וימהרו
וישכימו ויצאו
אנשי־העיר לקראת־
ישראל למלחמה הוא
וכל־עמו למועד
לפני הערבה והוא
לא ידע כי־ארב לו
מאחרי העיר׃

Paleo-Hebrew (Before 585 B.C.)
8:14

-

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

-

-
.

Hebrew Transliterated
8:14 VYHY KUr'aVTh MLK-H'yY VYMHUrV VYShKYMV VYTSh'aV 'aNShY-H'yYUr LQUr'aTh- YShUr'aL LMLChMH HV'a VKL-'yMV LMV'yD LPhNY H'yUrBH VHV'a L'a YD'y KY-'aUrB LV M'aChUrY H'yYUr.

Latin Vulgate
8:14 quod cum vidisset rex Ahi festinavit mane et egressus est cum omni exercitu civitatis direxitque aciem contra desertum ignorans quod post tergum laterent insidiae

King James Version
8:14 And it came to pass, when the king of Ai saw it, that they hasted and rose up early, and the men of the city went out against Israel to battle, he and all his people, at a time appointed, before the plain; but he wist not that there were liers in ambush against him behind the city.

American Standard Version
8:14 And it came to pass, when the king of Ai saw it, that they hasted and rose up early, and the men of the city went out against Israel to battle, he and all his people, at the time appointed, before the Arabah; but he knew not that there was an ambush against him behind the city.

Bible in Basic English
8:14 Now when the king of Ai saw it, he got up quickly and went out to war against Israel, he and all his people, to the slope going down to the valley; but he had no idea that a secret force was waiting at the back of the town.

Darby's English Translation
8:14 And it came to pass when the king of Ai saw it, that the men of the city hasted and rose early, and went out against Israel to battle, he and all his people, at the appointed place before the plain. But he knew not that there was an ambush against him behind the city.

Douay Rheims Bible
8:14 And when the king of Hai saw this, he made haste in the morning, and went out with all the army of the city, and set it in battle array toward the desert, not knowing that there lay an ambush behind his back.

Noah Webster Bible
8:14 And it came to pass when the king of Ai saw it, that they hasted and rose early, and the men of the city went out against Israel to battle, he and all his people, at a time appointed, before the plain: but he knew not that there were liers in ambush against him behind the city.

World English Bible
8:14 It happened, when the king of Ai saw it, that they hurried and rose up early, and the men of the city went out against Israel to battle, he and all his people, at the time appointed, before the Arabah; but he didn`t know that there was an ambush against him behind the city.

Young's Literal Translation
8:14 And it cometh to pass, when the king of Ai seeth it, that hasten, and rise early, and go out do the men of the city to meet Israel for battle, he and all his people, at the appointed season, at the front of the plain, and he hath not known that an ambush is against him, on the rear of the city.

Modern Hebrew
וינגעו יהושע
וכל־ישראל לפניהם
וינסו דרך המדבר׃

Paleo-Hebrew (Before 585 B.C.)
8:15

-

.

Hebrew Transliterated
8:15 VYNG'yV YHVSh'y VKL-YShUr'aL LPhNYHM VYNSV DUrK HMDBUr.

Latin Vulgate
8:15 Iosue vero et omnis Israhel cesserunt loco simulantes metum et fugientes per viam solitudinis

King James Version
8:15 And Joshua and all Israel made as if they were beaten before them, and fled by the way of the wilderness.

American Standard Version
8:15 And Joshua and all Israel made as if they were beaten before them, and fled by the way of the wilderness.

Bible in Basic English
8:15 Then Joshua and all Israel, acting as if they were overcome before them, went in flight by way of the waste land.

Darby's English Translation
8:15 And Joshua and all Israel let themselves be beaten before them; and they fled by the way of the wilderness.

Douay Rheims Bible
8:15 But Josue, and all Israel gave back, making as if they were afraid, and fleeing by the way of the wilderness.

Noah Webster Bible
8:15 And Joshua and all Israel made as if they were beaten before them, and fled by the way of the wilderness.

World English Bible
8:15 Joshua and all Israel made as if they were beaten before them, and fled by the way of the wilderness.

Young's Literal Translation
8:15 And Joshua and all Israel seem stricken before them, and flee the way of the wilderness,

Modern Hebrew
ויזעקו כל־העם אשר
בעיר לרדף אחריהם
וירדפו אחרי יהושע
וינתקו מן־העיר׃

Paleo-Hebrew (Before 585 B.C.)
8:16
-

. -

Hebrew Transliterated
8:16 VYZ'yQV KL-H'yM 'aShUr B'yYUr LUrDPh 'aChUrYHM VYUrDPhV 'aChUrY YHVSh'y VYNThQV MN-H'yYUr.

Latin Vulgate
8:16 at illi vociferantes pariter et se mutuo cohortantes persecuti sunt eos cumque recessissent a civitate

King James Version
8:16 And all the people that were in Ai were called together to pursue after them: and they pursued after Joshua, and were drawn away from the city.

American Standard Version
8:16 And all the people that were in the city were called together to pursue after them: and they pursued after Joshua, and were drawn away from the city.

Bible in Basic English
8:16 And all the people in Ai came together to go after them; and they went after Joshua, moving away from the town.

Darby's English Translation
8:16 And all the people that were in the city were called together to pursue after them; and they pursued after Joshua, and were drawn away from the city.

Douay Rheims Bible
8:16 But they shouting together, and encouraging one another, pursued them. And when they were come from the city,

Noah Webster Bible
8:16 And all the people that were in Ai were called together to pursue them: and they pursued Joshua, and were drawn away from the city.

World English Bible
8:16 All the people who were in the city were called together to pursue after them: and they pursued after Joshua, and were drawn away from the city.

Young's Literal Translation
8:16 and all the people who are in the city are called to pursue after them, and they pursue after Joshua, and are drawn away out of the city,

Modern Hebrew
ולא־נשאר איש בעי
ובית אל אשר
לא־יצאו אחרי
ישראל ויעזבו את־
העיר פתוחה וירדפו
אחרי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
8:17
-

-

-

.

Hebrew Transliterated
8:17 VL'a-NSh'aUr 'aYSh B'yY VBYTh 'aL 'aShUr L'a-YTSh'aV 'aChUrY YShUr'aL VY'yZBV 'aTh- H'yYUr PhThVChH VYUrDPhV 'aChUrY YShUr'aL.

Latin Vulgate
8:17 et ne unus quidem in urbe Ahi et Bethel remansisset qui non persequeretur Israhel sicut eruperant aperta oppida relinquentes

King James Version
8:17 And there was not a man left in Ai or Bethel, that went not out after Israel: and they left the city open, and pursued after Israel.

American Standard Version
8:17 And there was not a man left in Ai or Beth-el, that went not out after Israel: and they left the city open, and pursued after Israel.

Bible in Basic English
8:17 There was not a man in Ai and Beth-el who did not go out after Israel; and the town was open and unwatched while they went after Israel.

Darby's English Translation
8:17 And not a man remained in Ai and Bethel that went not out after Israel; and they left the city open, and pursued after Israel.

Douay Rheims Bible
8:17 And not one remained in the city of Hai and of Bethel, that did not pursue after Israel, leaving the towns open as they had rushed out,

Noah Webster Bible
8:17 And there was not a man left in Ai, or Beth-el that went not out after Israel: and they left the city open, and pursued Israel.

World English Bible
8:17 There was not a man left in Ai or Beth-el, who didn`t go out after Israel: and they left the city open, and pursued after Israel.

Young's Literal Translation
8:17 and there hath not been left a man in Ai and Bethel who hath not gone out after Israel, and they leave the city open, and pursue after Israel.

Modern Hebrew
ויאמר יהוה
אל־יהושע נטה
בכידון אשר־בידך
אל־העי כי בידך
אתננה ויט יהושע
בכידון אשר־בידו
אל־העיר׃

Paleo-Hebrew (Before 585 B.C.)
8:18

-
-
-

-
. -

Hebrew Transliterated
8:18 VY'aMUr YHVH 'aL-YHVSh'y NTH BKYDVN 'aShUr-BYDK 'aL-H'yY KY BYDK 'aThNNH VYT YHVSh'y BKYDVN 'aShUr-BYDV 'aL-H'yYUr.

Latin Vulgate
8:18 dixit Dominus ad Iosue leva clypeum qui in manu tua est contra urbem Ahi quoniam tibi tradam eam

King James Version
8:18 And the LORD said unto Joshua, Stretch out the spear that is in thy hand toward Ai; for I will give it into thine hand. And Joshua stretched out the spear that he had in his hand toward the city.

American Standard Version
8:18 And Jehovah said unto Joshua, Stretch out the javelin that is in thy hand toward Ai; for I will give it into thy hand. And Joshua stretched out the javelin that was in his hand toward the city.

Bible in Basic English
8:18 And the Lord said to Joshua, Let your spear be stretched out against Ai; for I will give it into your hands. So Joshua took up his spear, stretching it out in the direction of the town.

Darby's English Translation
8:18 And Jehovah said to Joshua, Stretch out the javelin that is in thy hand toward Ai; for I will give it into thy hand. And Joshua stretched out the javelin that he had in his hand toward the city.

Douay Rheims Bible
8:18 The Lord said to Josue: Lift up the shield that is in thy hand, towards the city of Hai, for I will deliver it to thee.

Noah Webster Bible
8:18 And the LORD said to Joshua, Stretch out the spear that is in thy hand towards Ai; for I will give it into thy hand. And Joshua stretched out the spear that he had in his hand towards the city.

World English Bible
8:18 Yahweh said to Joshua, Stretch out the javelin that is in your hand toward Ai; for I will give it into your hand. Joshua stretched out the javelin that was in his hand toward the city.

Young's Literal Translation
8:18 And Jehovah saith unto Joshua, `Stretch out with the javelin which is in thy hand towards Ai, for into thy hand I give it;` and Joshua stretcheth out with the javelin which is in his hand toward the city,

Modern Hebrew
והאורב קם מהרה
ממקומו וירוצו
כנטות ידו ויבאו
העיר וילכדוה
וימהרו ויציתו
את־העיר באש׃

Paleo-Hebrew (Before 585 B.C.)
8:19

. -

Hebrew Transliterated
8:19 VH'aVUrB QM MHUrH MMQVMV VYUrVTShV KNTVTh YDV VYB'aV H'yYUr VYLKDVH VYMHUrV VYTShYThV 'aTh-H'yYUr B'aSh.

Latin Vulgate
8:19 cumque elevasset clypeum ex adverso civitatis insidiae quae latebant surrexerunt confestim et pergentes ad civitatem ceperunt et succenderunt eam

King James Version
8:19 And the ambush arose quickly out of their place, and they ran as soon as he had stretched out his hand: and they entered into the city, and took it, and hasted and set the city on fire.

American Standard Version
8:19 And the ambush arose quickly out of their place, and they ran as soon as he had stretched out his hand, and entered into the city, and took it; and they hasted and set the city on fire.

Bible in Basic English
8:19 Then the secret force came quickly from their place, and running forward when they saw his hand stretched out, went into the town and took it, and put fire to it straight away.

Darby's English Translation
8:19 And the ambush arose quickly from their place, and they ran when he stretched out his hand, and came into the city, and took it, and hasted and set the city on fire.

Douay Rheims Bible
8:19 And when he had lifted up his shield towards the city, the ambush that lay hid, rose up immediately: and going to the city, took it and set it on fire.

Noah Webster Bible
8:19 And the ambush arose quickly out of their place, and they ran as soon as he had stretched out his hand: and they entered into the city, and took it, and hasted, and set the city on fire.

World English Bible
8:19 The ambush arose quickly out of their place, and they ran as soon as he had stretched out his hand, and entered into the city, and took it; and they hurried and set the city on fire.

Young's Literal Translation
8:19 and the ambush hath risen with haste, out of its place, and they run at the stretching out of his hand, and go into the city, and capture it, and hasten, and burn the city with fire.

Modern Hebrew
ויפנו אנשי העי
אחריהם ויראו והנה
עלה עשן העיר
השמימה ולא־היה
בהם ידים לנוס הנה
והנה והעם הנס
המדבר נהפך
אל־הרודף׃

Paleo-Hebrew (Before 585 B.C.)
8:20

-

. -

Hebrew Transliterated
8:20 VYPhNV 'aNShY H'yY 'aChUrYHM VYUr'aV VHNH 'yLH 'yShN H'yYUr HShMYMH VL'a-HYH BHM YDYM LNVS HNH VHNH VH'yM HNS HMDBUr NHPhK 'aL-HUrVDPh.

Latin Vulgate
8:20 viri autem civitatis qui persequebantur Iosue respicientes et videntes fumum urbis ad caelum usque conscendere non potuerunt ultra huc illucque diffugere praesertim cum hii qui simulaverant fugam et tendebant ad solitudinem contra persequentes fortissime restitissent

King James Version
8:20 And when the men of Ai looked behind them, they saw, and, behold, the smoke of the city ascended up to heaven, and they had no power to flee this way or that way: and the people that fled to the wilderness turned back upon the pursuers.

American Standard Version
8:20 And when the men of Ai looked behind them, they saw, and, behold, the smoke of the city ascended up to heaven, and they had no power to flee this way or that way: and the people that fled to the wilderness turned back upon the pursuers.

Bible in Basic English
8:20 Then the men of Ai, looking back, saw the smoke of the town going up to heaven, and were unable to go this way or that: and the people who had gone in flight to the waste land were turned back on those who were coming after them.

Darby's English Translation
8:20 And the men of Ai turned and saw, and behold, the smoke of the city went up to heaven, and they had no power to flee this way or that way; and the people that fled to the wilderness turned upon the pursuers.

Douay Rheims Bible
8:20 And the men of the city, that pursued after Josue, looking back and seeing the smoke of the city rise up to heaven, had no more power to flee this way or that way: especially as they that had counterfeited flight, end were going toward the wilderness, turned back most valiantly against them that pursued.

Noah Webster Bible
8:20 And when the men of Ai looked behind them, they saw, and behold, the smoke of the city ascended to heaven, and they had no power to flee this way or that way: and the people that fled to the wilderness turned back upon the pursuers.

World English Bible
8:20 When the men of Ai looked behind them, they saw, and, behold, the smoke of the city ascended up to heaven, and they had no power to flee this way or that way: and the people who fled to the wilderness turned back on the pursuers.

Young's Literal Translation
8:20 And the men of Ai look behind them, and see, and lo, the smoke of the city hath gone up unto the heavens, and there hath not been in them power to flee hither and thither -- and the people who are fleeing to the wilderness have turned against the pursuer, --

Modern Hebrew
ויהושע וכל־ישראל
ראו כי־לכד הארב
את־העיר וכי עלה
עשן העיר וישבו
ויכו את־אנשי העי׃

Paleo-Hebrew (Before 585 B.C.)
8:21
-
-
-

. -

Hebrew Transliterated
8:21 VYHVSh'y VKL-YShUr'aL Ur'aV KY-LKD H'aUrB 'aTh-H'yYUr VKY 'yLH 'yShN H'yYUr VYShBV VYKV 'aTh-'aNShY H'yY.

Latin Vulgate
8:21 vidensque Iosue et omnis Israhel quod capta esset civitas et fumus urbis ascenderet reversus percussit viros Ahi

King James Version
8:21 And when Joshua and all Israel saw that the ambush had taken the city, and that the smoke of the city ascended, then they turned again, and slew the men of Ai.

American Standard Version
8:21 And when Joshua and all Israel saw that the ambush had taken the city, and that the smoke of the city ascended, then they turned again, and slew the men of Ai.

Bible in Basic English
8:21 And when Joshua and all Israel saw that the town had been taken by the surprise attack, and that the smoke of the town had gone up, turning round they overcame the men of Ai.

Darby's English Translation
8:21 When Joshua and all Israel saw that the ambush had taken the city, and that the smoke of the city went up, they turned again, and slew the men of Ai.

Douay Rheims Bible
8:21 So Josue and all Israel seeing that the city was taken, and that the smoke of the city rose up, returned and slew the men of Hai.

Noah Webster Bible
8:21 And when Joshua and all Israel saw that the ambush had taken the city, and that the smoke of the city ascended, then they turned again and slew the men of Ai.

World English Bible
8:21 When Joshua and all Israel saw that the ambush had taken the city, and that the smoke of the city ascended, then they turned again, and killed the men of Ai.

Young's Literal Translation
8:21 and Joshua and all Israel have seen that the ambush hath captured the city, and that the smoke of the city hath gone up, and they turn back and smite the men of Ai;

Modern Hebrew
ואלה יצאו מן־העיר
לקראתם ויהיו
לישראל בתוך אלה
מזה ואלה מזה ויכו
אותם עד־בלתי
השאיר־לו שריד
ופליט׃

Paleo-Hebrew (Before 585 B.C.)
8:22

-

-
-
.

Hebrew Transliterated
8:22 V'aLH YTSh'aV MN-H'yYUr LQUr'aThM VYHYV LYShUr'aL BThVK 'aLH MZH V'aLH MZH VYKV 'aVThM 'yD-BLThY HSh'aYUr-LV ShUrYD VPhLYT.

Latin Vulgate
8:22 siquidem et illi qui ceperant et succenderant civitatem egressi ex urbe contra suos medios hostium ferire coeperunt cum ergo ex utraque parte adversarii caederentur ita ut nullus de tanta multitudine salvaretur

King James Version
8:22 And the other issued out of the city against them; so they were in the midst of Israel, some on this side, and some on that side: and they smote them, so that they let none of them remain or escape.

American Standard Version
8:22 And the others came forth out of the city against them; so they were in the midst of Israel, some on this side, and some on that side: and they smote them, so that they let none of them remain or escape.

Bible in Basic English
8:22 Then the other force came out of the town against them, so that they were being attacked on this side and on that: and Israel overcame them and let not one of them get away with his life.

Darby's English Translation
8:22 And the others went out of the city against them; so they were in the midst of Israel, some on this side, and some on that side; and they smote them, until they let none of them escape or flee away.

Douay Rheims Bible
8:22 And they also that had taken and set the city on fire, issuing out of the city to meet their own men, began to cut off the enemies who were surrounded by them. So that the enemies being cut off on both sides, not one of so great a multitude was saved.

Noah Webster Bible
8:22 And the other issued out of the city against them; so they were in the midst of Israel, some on this side, and some on that side: and they smote them, so that they let none of them remain or escape.

World English Bible
8:22 The others came forth out of the city against them; so they were in the midst of Israel, some on this side, and some on that side: and they struck them, so that they let none of them remain or escape.

Young's Literal Translation
8:22 and these have come out from the city to meet them, and they are in the midst of Israel, some on this side, and some on that, and they smite them till he hath not left to them a remnant and escaped one;

Modern Hebrew
ואת־מלך העי תפשו
חי ויקרבו אתו
אל־יהושע׃

Paleo-Hebrew (Before 585 B.C.)
8:23
-

. -

Hebrew Transliterated
8:23 V'aTh-MLK H'yY ThPhShV ChY VYQUrBV 'aThV 'aL-YHVSh'y.

Latin Vulgate
8:23 regem quoque urbis Ahi adprehendere viventem et obtulerunt Iosue

King James Version
8:23 And the king of Ai they took alive, and brought him to Joshua.

American Standard Version
8:23 And the king of Ai they took alive, and brought him to Joshua.

Bible in Basic English
8:23 But the king of Ai they made prisoner, and took him to Joshua.

Darby's English Translation
8:23 And the king of Ai they took alive, and brought him to Joshua.

Douay Rheims Bible
8:23 And they took the king of the city of Hai alive, and brought him to Josue.

Noah Webster Bible
8:23 And the king of Ai they took alive, and brought him to Joshua.

World English Bible
8:23 The king of Ai they took alive, and brought him to Joshua.

Young's Literal Translation
8:23 and the king of Ai they caught alive, and bring him near unto Joshua.

Modern Hebrew
ויהי ככלות ישראל
להרג את־כל־ישבי
העי בשדה במדבר
אשר רדפום בו
ויפלו כלם לפי־חרב
עד־תמם וישבו
כל־ישראל העי ויכו
אתה לפי־חרב׃

Paleo-Hebrew (Before 585 B.C.)
8:24

- [image] [image] -

-
-
-

. -

Hebrew Transliterated
8:24 VYHY KKLVTh YShUr'aL LHUrG 'aTh-KL-YShBY H'yY BShDH BMDBUr 'aShUr UrDPhVM BV VYPhLV KLM LPhY-ChUrB 'yD-ThMM VYShBV KL-YShUr'aL H'yY VYKV 'aThH LPhY-ChUrB.

Latin Vulgate
8:24 igitur omnibus interfectis qui Israhelem ad deserta tendentem fuerant persecuti et in eodem loco gladio corruentibus reversi filii Israhel percusserunt civitatem

King James Version
8:24 And it came to pass, when Israel had made an end of slaying all the inhabitants of Ai in the field, in the wilderness wherein they chased them, and when they were all fallen on the edge of the sword, until they were consumed, that all the Israelites returned unto Ai, and smote it with the edge of the sword.

American Standard Version
8:24 And it came to pass, when Israel had made an end of slaying all the inhabitants of Ai in the field, in the wilderness wherein they pursued them, and they were all fallen by the edge of the sword, until they were consumed, that all Israel returned unto Ai, and smote it with the edge of the sword.

Bible in Basic English
8:24 Then, after the destruction of all the people of Ai in the field and in the waste land where they went after them, and when all the people had been put to death without mercy, all Israel went back to Ai, and put to death all who were in it without mercy.

Darby's English Translation
8:24 And it came to pass when Israel had ended slaying all the inhabitants of Ai in the field, in the wilderness wherein they had chased them, and they had all fallen by the edge of the sword, until they were consumed, that all Israel returned to Ai, and smote it with the edge of the sword.

Douay Rheims Bible
8:24 So all being slain that had pursued after Israel in his flight to the wilderness, and tailing by the sword in the same place, the children of Israel returned and laid waste the city.

Noah Webster Bible
8:24 And it came to pass when Israel had made an end of slaying all the inhabitants of Ai in the field, in the wilderness in which they chased them, and when they had all fallen on the edge of the sword, until they were consumed, that all the Israelites returned to Ai, and smote it with the edge of the sword.

World English Bible
8:24 It happened, when Israel had made an end of killing all the inhabitants of Ai in the field, in the wilderness in which they pursued them, and they were all fallen by the edge of the sword, until they were consumed, that all Israel returned to Ai, and struck it with the edge of the sword.

Young's Literal Translation
8:24 And it cometh to pass, at Israel`s finishing to slay all the inhabitants of Ai in the field, in the wilderness in which they pursued them (and they fall all of them by the mouth of the sword till their consumption), that all Israel turn back to Ai, and smite it by the mouth of the sword;

Modern Hebrew
ויהי כל־הנפלים
ביום ההוא מאיש
ועד־אשה שנים עשר
אלף כל אנשי העי׃

Paleo-Hebrew (Before 585 B.C.)
8:25
-

-

.

Hebrew Transliterated
8:25 VYHY KL-HNPhLYM BYVM HHV'a M'aYSh V'yD-'aShH ShNYM 'yShUr 'aLPh KL 'aNShY H'yY.

Latin Vulgate
8:25 erant autem qui in eo die conciderant a viro usque ad mulierem duodecim milia hominum omnes urbis Ahi

King James Version
8:25 And so it was, that all that fell that day, both of men and women, were twelve thousand, even all the men of Ai.

American Standard Version
8:25 And all that fell that day, both of men and women, were twelve thousand, even all the men of Ai.

Bible in Basic English
8:25 On that day twelve thousand were put to death, men and women, all the people of Ai.

Darby's English Translation
8:25 And so it was, that all who fell that day, men as well as women, were twelve thousand, all the people of Ai.

Douay Rheims Bible
8:25 And the number of them that fell that day, both of men and women, was twelve thousand persons all of the city of Hai.

Noah Webster Bible
8:25 And so it was, that all that fell that day, both of men and women, were twelve thousand, even all the men of Ai.

World English Bible
8:25 All that fell that day, both of men and women, were twelve thousand, even all the men of Ai.

Young's Literal Translation
8:25 and all who fall during the day, of men and of women, are twelve thousand -- all men of Ai.

Modern Hebrew
ויהושע לא־השיב
ידו אשר נטה
בכידון עד אשר
החרים את כל־ישבי
העי׃

Paleo-Hebrew (Before 585 B.C.)
8:26
-

. -

Hebrew Transliterated
8:26 VYHVSh'y L'a-HShYB YDV 'aShUr NTH BKYDVN 'yD 'aShUr HChUrYM 'aTh KL-YShBY H'yY.

Latin Vulgate
8:26 Iosue vero non contraxit manum quam in sublime porrexerat tenens clypeum donec interficerentur omnes habitatores Ahi

King James Version
8:26 For Joshua drew not his hand back, wherewith he stretched out the spear, until he had utterly destroyed all the inhabitants of Ai.

American Standard Version
8:26 For Joshua drew not back his hand, wherewith he stretched out the javelin, until he had utterly destroyed all the inhabitants of Ai.

Bible in Basic English
8:26 For Joshua did not take back his hand with the outstretched spear till the destruction of the people of Ai was complete.

Darby's English Translation
8:26 And Joshua did not draw back his hand, which he had stretched out with the javelin, until they had utterly destroyed all the inhabitants of Ai.

Douay Rheims Bible
8:26 But Josue drew not back his hand, which he had stretched out on high, holding the shield, till all the inhabitants of Hai were slain.

Noah Webster Bible
8:26 For Joshua drew not his hand back with which he stretched out the spear, until he had utterly destroyed all the inhabitants of Ai.

World English Bible
8:26 For Joshua didn`t draw back his hand, with which he stretched out the javelin, until he had utterly destroyed all the inhabitants of Ai.

Young's Literal Translation
8:26 And Joshua hath not brought back his hand which he stretched out with the javelin till that he hath devoted all the inhabitants of Ai;

Modern Hebrew
רק הבהמה ושלל
העיר ההיא בזזו
להם ישראל כדבר
יהוה אשר צוה את־
יהושע׃

Paleo-Hebrew (Before 585 B.C.)
8:27

. -

Hebrew Transliterated
8:27 UrQ HBHMH VShLL H'yYUr HHY'a BZZV LHM YShUr'aL KDBUr YHVH 'aShUr TShVH 'aTh- YHVSh'y.

Latin Vulgate
8:27 iumenta autem et praedam civitatis diviserunt sibi filii Israhel sicut praeceperat Dominus Iosue

King James Version
8:27 Only the cattle and the spoil of that city Israel took for a prey unto themselves, according unto the word of the LORD which he commanded Joshua.

American Standard Version
8:27 Only the cattle and the spoil of that city Israel took for prey unto themselves, according unto the word of Jehovah which he commanded Joshua.

Bible in Basic English
8:27 But the cattle and the goods from that town, Israel took for themselves, as the Lord had given orders to Joshua.

Darby's English Translation
8:27 Only, the cattle and the spoil of the city Israel took as prey to themselves, according to the word of Jehovah which he had commanded Joshua.

Douay Rheims Bible
8:27 And the children of Israel divided among them the cattle and the prey of the city, as the Lord had commanded Josue.

Noah Webster Bible
8:27 Only the cattle and the spoil of that city Israel took for a prey to themselves, according to the word of the LORD which he commanded Joshua.

World English Bible
8:27 Only the cattle and the spoil of that city Israel took for prey to themselves, according to the word of Yahweh which he commanded Joshua.

Young's Literal Translation
8:27 only, the cattle and the spoil of that city have Israel spoiled for themselves, according to the word of Jehovah which He commanded Joshua.

Modern Hebrew
וישרף יהושע
את־העי וישימה
תל־עולם שממה עד
היום הזה׃

Paleo-Hebrew (Before 585 B.C.)
8:28

-
-

.

Hebrew Transliterated
8:28 VYShUrPh YHVSh'y 'aTh-H'yY VYShYMH ThL-'yVLM ShMMH 'yD HYVM HZH.

Latin Vulgate
8:28 qui succendit urbem et fecit eam tumulum sempiternum

King James Version
8:28 And Joshua burnt Ai, and made it an heap for ever, even a desolation unto this day.

American Standard Version
8:28 So Joshua burnt Ai, and made it a heap for ever, even a desolation, unto this day.

Bible in Basic English
8:28 So Joshua gave Ai to the flames, and made it a waste mass of stones for ever, as it is to this day.

Darby's English Translation
8:28 And Joshua burned Ai, and made it an everlasting heap of desolation to this day.

Douay Rheims Bible
8:28 And he burned the city, and made it a heap for ever:

Noah Webster Bible
8:28 And Joshua burnt Ai, and made it a heap for ever, even a desolation to this day.

World English Bible
8:28 So Joshua burnt Ai, and made it a heap forever, even a desolation, to this day.

Young's Literal Translation
8:28 And Joshua burneth Ai, and maketh it a heap age-during -- a desolation unto this day;

Modern Hebrew
ואת־מלך העי תלה
על־העץ עד־עת הערב
וכבוא השמש צוה
יהושע וירידו
את־נבלתו מן־העץ
וישליכו אותה
אל־פתח שער העיר
ויקימו עליו
גל־אבנים גדול עד
היום הזה׃

Paleo-Hebrew (Before 585 B.C.)
8:29
-
-
-

-
-
-

-

.

Hebrew Transliterated
8:29 V'aTh-MLK H'yY ThLH 'yL-H'yTSh 'yD-'yTh H'yUrB VKBV'a HShMSh TShVH YHVSh'y VYUrYDV 'aTh-NBLThV MN-H'yTSh VYShLYKV 'aVThH 'aL-PhThCh Sh'yUr H'yYUr VYQYMV 'yLYV GL-'aBNYM GDVL 'yD HYVM HZH.

Latin Vulgate
8:29 regem quoque eius suspendit in patibulo usque ad vesperum et solis occasum praecepitque et deposuerunt cadaver eius de cruce proieceruntque in ipso introitu civitatis congesto super eum magno acervo lapidum qui permanet usque in praesentem diem

King James Version
8:29 And the king of Ai he hanged on a tree until eventide: and as soon as the sun was down, Joshua commanded that they should take his carcase down from the tree, and cast it at the entering of the gate of the city, and raise thereon a great heap of stones, that remaineth unto this day.

American Standard Version
8:29 And the king of Ai he hanged on a tree until the eventide: and at the going down of the sun Joshua commanded, and they took his body down from the tree, and cast it at the entrance of the gate of the city, and raised thereon a great heap of stones, unto this day.

Bible in Basic English
8:29 And he put the king of Ai to death, hanging him on a tree till evening: and when the sun went down, Joshua gave them orders to take his body down from the tree, and put it in the public place of the town, covering it with a great mass of stones, which is there to this day.

Darby's English Translation
8:29 And the king of Ai he hanged on a tree until the evening; and at the going down of the sun Joshua commanded, and they took his carcase down from the tree, and threw it down at the entrance of the gate of the city, and raised upon it a great heap of stones, which remains to this day.

Douay Rheims Bible
8:29 And he hung the king thereof on a gibbet until the evening and the going down of the sun. Then Josue commanded, and they took down his carcass from the gibbet: and threw it in the very entrance of the city, heaping upon it a great heap of stones, which remaineth until this present day.

Noah Webster Bible
8:29 And the king of Ai he hanged on a tree until evening: and as soon as the sun was down, Joshua commanded that they should take his carcass down from the tree, and cast it at the entering of the gate of the city, and raise upon it a great heap of stones, that remaineth to this day.

World English Bible
8:29 The king of Ai he hanged on a tree until the evening: and at the going down of the sun Joshua commanded, and they took his body down from the tree, and cast it at the entrance of the gate of the city, and raised thereon a great heap of stones, to this day.

Young's Literal Translation
8:29 and the king of Ai he hath hanged on the tree till even-time, and at the going in of the sun hath Joshua commanded, and they take down his carcase from the tree, and cast it unto the opening of the gate of the city, and raise over it a great heap of stones till this day.

Modern Hebrew
אז יבנה יהושע
מזבח ליהוה אלהי
ישראל בהר עיבל׃

Paleo-Hebrew (Before 585 B.C.)
8:30

.

Hebrew Transliterated
8:30 'aZ YBNH YHVSh'y MZBCh LYHVH 'aLHY YShUr'aL BHUr 'yYBL.

Latin Vulgate
8:30 tunc aedificavit Iosue altare Domino Deo Israhel in monte Hebal

King James Version
8:30 Then Joshua built an altar unto the LORD God of Israel in mount Ebal,

American Standard Version
8:30 Then Joshua built an altar unto Jehovah, the God of Israel, in mount Ebal,

Bible in Basic English
8:30 Then Joshua put up an altar to the Lord, the God of Israel, in Mount Ebal,

Darby's English Translation
8:30 Then Joshua built an altar to Jehovah the God of Israel, in mount Ebal,

Douay Rheims Bible
8:30 Then Josue built an altar to the Lord the God of Israel in mount Hebal,

Noah Webster Bible
8:30 Then Joshua built an altar to the LORD God of Israel in mount Ebal,

World English Bible
8:30 Then Joshua built an altar to Yahweh, the God of Israel, in Mount Ebal,

Young's Literal Translation
8:30 Then doth Joshua build an altar to Jehovah, God of Israel, in mount Ebal,

Modern Hebrew
כאשר צוה משה
עבד־יהוה את־בני
ישראל ככתוב בספר
תורת משה מזבח
אבנים שלמות אשר
לא־הניף עליהן
ברזל ויעלו עליו
עלות ליהוה ויזבחו
שלמים׃

Paleo-Hebrew (Before 585 B.C.)
8:31

-
-

-

.

Hebrew Transliterated
8:31 K'aShUr TShVH MShH 'yBD-YHVH 'aTh-BNY YShUr'aL KKThVB BSPhUr ThVUrTh MShH MZBCh 'aBNYM ShLMVTh 'aShUr L'a-HNYPh 'yLYHN BUrZL VY'yLV 'yLYV 'yLVTh LYHVH VYZBChV ShLMYM.

Latin Vulgate
8:31 sicut praeceperat Moses famulus Domini filiis Israhel et scriptum est in volumine legis Mosi altare de lapidibus inpolitis quos ferrum non tetigit et obtulit super eo holocausta Domino immolavitque pacificas victimas

King James Version
8:31 As Moses the servant of the LORD commanded the children of Israel, as it is written in the book of the law of Moses, an altar of whole stones, over which no man hath lift up any iron: and they offered thereon burnt offerings unto the LORD, and sacrificed peace offerings.

American Standard Version
8:31 as Moses the servant of Jehovah commanded the children of Israel, as it is written in the book of the law of Moses, an altar of unhewn stones, upon which no man had lifted up any iron: and they offered thereon burnt-offerings unto Jehovah, and sacrificed peace-offerings.

Bible in Basic English
8:31 In the way ordered by Moses, the servant of the Lord, as it is recorded in the book of the law of Moses, an altar of uncut stones, untouched by any iron instrument: and on it they made burned offerings and peace-offerings to the Lord.

Darby's English Translation
8:31 as Moses the servant of Jehovah had commanded the children of Israel, as it is written in the book of the law of Moses, an altar of whole stones, over which iron had not been lifted up. And they offered up burnt-offerings on it to Jehovah, and sacrificed peace-offerings.

Douay Rheims Bible
8:31 As Moses the servant of the Lord had commanded the children of Israel, and it is written in the book of the law of Moses: an altar of unhewn stones which iron had not touched: and he offered upon it holocausts to the Lord, and immolated victims of peace offerings.

Noah Webster Bible
8:31 As Moses the servant of the LORD commanded the children of Israel, as it is written in the book of the law of Moses, an altar of whole stones, over which no man hath lifted up any iron: and they offered upon it burnt-offerings to the LORD, and sacrificed peace-offerings.

World English Bible
8:31 as Moses the servant of Yahweh commanded the children of Israel, as it is written in the book of the law of Moses, an altar of uncut stones, on which no man had lifted up any iron: and they offered thereon burnt offerings to Yahweh, and sacrificed peace-offerings.

Young's Literal Translation
8:31 as Moses, servant of Jehovah, commanded the sons of Israel, as it is written in the book of the law of Moses -- an altar of whole stones, over which he hath not waved iron -- and they cause to go up upon it burnt-offerings to Jehovah, and sacrifice peace-offerings;

Modern Hebrew
ויכתב־שם
על־האבנים את משנה
תורת משה אשר כתב
לפני בני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
8:32
- [image] [image] [image] [image] -

.

Hebrew Transliterated
8:32 VYKThB-ShM 'yL-H'aBNYM 'aTh MShNH ThVUrTh MShH 'aShUr KThB LPhNY BNY YShUr'aL.

Latin Vulgate
8:32 et scripsit super lapides deuteronomium legis Mosi quod ille digesserat coram filiis Israhel

King James Version
8:32 And he wrote there upon the stones a copy of the law of Moses, which he wrote in the presence of the children of Israel.

American Standard Version
8:32 And he wrote there upon the stones a copy of the law of Moses, which he wrote, in the presence of the children of Israel.

Bible in Basic English
8:32 And he made there on the stones a copy of the law of Moses, writing it before the eyes of the children of Israel.

Darby's English Translation
8:32 And he wrote there on the stones a copy of the law of Moses, which he had written before the children of Israel.

Douay Rheims Bible
8:32 And he wrote upon stones the Deuteronomy of the law of Moses, which he had ordered before the children of Israel.

Noah Webster Bible
8:32 And he wrote there upon the stones a copy of the law of Moses, which he wrote in the presence of the children of Israel.

World English Bible
8:32 He wrote there on the stones a copy of the law of Moses, which he wrote, in the presence of the children of Israel.

Young's Literal Translation
8:32 and he writeth there on the stones the copy of the law of Moses, which he hath written in the presence of the sons of Israel.

Modern Hebrew
וכל־ישראל וזקניו
ושטרים ושפטיו
עמדים מזה ומזה
לארון נגד הכהנים
הלוים נשאי ארון
ברית־יהוה כגר
כאזרח חציו אל־מול
הר־גרזים והחציו
אל־מול הר־עיבל
כאשר צוה משה
עבד־יהוה לברך
את־העם ישראל
בראשנה׃

Paleo-Hebrew (Before 585 B.C.)
8:33
-

-

-
-
- [image] [image] [image] [image] [image] -

-
-
.

Hebrew Transliterated
8:33 VKL-YShUr'aL VZQNYV VShTUrYM VShPhTYV 'yMDYM MZH VMZH L'aUrVN NGD HKHNYM HLVYM NSh'aY 'aUrVN BUrYTh-YHVH KGUr K'aZUrCh ChTShYV 'aL-MVL HUr-GUrZYM VHChTShYV 'aL-MVL HUr-'yYBL K'aShUr TShVH MShH 'yBD-YHVH LBUrK 'aTh-H'yM YShUr'aL BUr'aShNH.

Latin Vulgate
8:33 omnis autem populus et maiores natu ducesque ac iudices stabant ex utraque parte arcae in conspectu sacerdotum qui portabant arcam foederis Domini ut advena ita et indigena media eorum pars iuxta montem Garizim et media iuxta montem Hebal sicut praeceperat Moses famulus Domini et primum quidem benedixit populo Israhel

King James Version
8:33 And all Israel, and their elders, and officers, and their judges, stood on this side the ark and on that side before the priests the Levites, which bare the ark of the covenant of the LORD, as well the stranger, as he that was born among them; half of them over against mount Gerizim, and half of them over against mount Ebal; as Moses the servant of the LORD had commanded before, that they should bless the people of Israel.

American Standard Version
8:33 And all Israel, and their elders and officers, and their judges, stood on this side of the ark and on that side before the priests the Levites, that bare the ark of the covenant of Jehovah, as well the sojourner as the homeborn; half of them in front of mount Gerizim, and half of them in front of mount Ebal; as Moses the servant of Jehovah had commanded at the first, that they should bless the people of Israel.

Bible in Basic English
8:33 And all Israel, those who were Israelites by birth, as well as the men from other lands living with them, and their responsible men and their overseers and judges, took their places round the ark, in front of the priests, the Levites, whose work it was to take up the ark of the Lord's agreement; half of them were stationed in front of Mount Gerizim and half in front of Mount Ebal, in agreement with the orders for the blessing of the children of Israel which Moses, the servant of the Lord, had given.

Darby's English Translation
8:33 And all Israel, and their elders, and their officers and judges, stood on this side and on that side of the ark before the priests the Levites, who bore the ark of the covenant of Jehovah, as well the stranger as the home-born Israelite; half of them toward mount Gerizim, and the other half of them toward mount Ebal; as Moses the servant of Jehovah had commanded, that they should bless the people of Israel, in the beginning.

Douay Rheims Bible
8:33 And all the people, and the ancients, and the princes and judges stood on both sides of the ark, before the priests that carried the ark of the covenant of the Lord, both the stranger and he that was born among them, half of them by mount Garizim, and half by mount Hebal, as Moses the servant of the Lord had commanded. And first he blessed the people of Israel.

Noah Webster Bible
8:33 And all Israel, and their elders, and officers, and their judges, stood on this side of the ark, and on that side, before the priests the Levites, who bore the ark of the covenant of the LORD, as well the stranger, as he that was born among them; half of them over against mount Gerizim, and half of them over against mount Ebal; as Moses the servant of the LORD had commanded before, that they should bless the people of Israel.

World English Bible
8:33 All Israel, and their elders and officers, and their judges, stood on this side of the ark and on that side before the priests the Levites, who bore the ark of the covenant of Yahweh, as well the sojourner as the native; half of them in front of Mount Gerizim, and half of them in front of Mount Ebal; as Moses the servant of Yahweh had commanded at the first, that they should bless the people of Israel.

Young's Literal Translation
8:33 And all Israel, and its elders, and authorities, and its judges, are standing on this side and on that of the ark, over-against the priests, the Levites, bearing the ark of the covenant of Jehovah, as well the sojourner as the native, half of them over-against mount Gerizim, and the half of them over-against mount Ebal, as Moses servant of Jehovah commanded to bless the people of Israel at the first.

Modern Hebrew
ואחרי־כן קרא
את־כל־דברי התורה
הברכה והקללה
ככל־הכתוב בספר
התורה׃

Paleo-Hebrew (Before 585 B.C.)
8:34
-
- [image] [image] -

-
.

Hebrew Transliterated
8:34 V'aChUrY-KN QUr'a 'aTh-KL-DBUrY HThVUrH HBUrKH VHQLLH KKL-HKThVB BSPhUr HThVUrH.

Latin Vulgate
8:34 post haec legit omnia verba benedictionis et maledictionis et cuncta quae scripta erant in legis volumine

King James Version
8:34 And afterward he read all the words of the law, the blessings and cursings, according to all that is written in the book of the law.

American Standard Version
8:34 And afterward he read all the words of the law, the blessing and the curse, according to all that is written in the book of the law.

Bible in Basic English
8:34 And after, he gave them all the words of the law, the blessing and the curse, as it is all recorded in the book of the law;

Darby's English Translation
8:34 And afterwards he read all the words of the law, the blessing and the curse, according to all that is written in the book of the law.

Douay Rheims Bible
8:34 After this he read all the words of the blessing and the cursing and all things that were written in the hook of the law.

Noah Webster Bible
8:34 And afterward he read all the words of the law, the blessings and cursings, according to all that is written in the book of the law.

World English Bible
8:34 Afterward he read all the words of the law, the blessing and the curse, according to all that is written in the book of the law.

Young's Literal Translation
8:34 And afterwards he hath proclaimed all the words of the law, the blessing and the reviling, according to all that is written in the book of the law;

Modern Hebrew
לא־היה דבר מכל
אשר־צוה משה אשר
לא־קרא יהושע נגד
כל־קהל ישראל
והנשים והטף והגר
ההלך בקרבם׃

Paleo-Hebrew (Before 585 B.C.)
8:35
-
-

-
-

.

Hebrew Transliterated
8:35 L'a-HYH DBUr MKL 'aShUr-TShVH MShH 'aShUr L'a-QUr'a YHVSh'y NGD KL-QHL YShUr'aL VHNShYM VHTPh VHGUr HHLK BQUrBM.

Latin Vulgate
8:35 nihil ex his quae Moses iusserat reliquit intactum sed universa replicavit coram omni multitudine Israhel mulieribus ac parvulis et advenis qui inter eos morabantur

King James Version
8:35 There was not a word of all that Moses commanded, which Joshua read not before all the congregation of Israel, with the women, and the little ones, and the strangers that were conversant among them.

American Standard Version
8:35 There was not a word of all that Moses commanded, which Joshua read not before all the assembly of Israel, and the women, and the little ones, and the sojourners that were among them.

Bible in Basic English
8:35 Reading to all the meeting of Israel, with the women and the children and the men from other lands who were living among them, every word of the orders which Moses had given.

Darby's English Translation
8:35 There was not a word of all that Moses had commanded which Joshua read not before the whole congregation of Israel, and the women, and the children, and the strangers that lived among them.

Douay Rheims Bible
8:35 He left out nothing of those things which Moses had commanded, but he repeated all before all the people of Israel, with the women and children and strangers that dwelt among them.

Noah Webster Bible
8:35 There was not a word of all that Moses commanded, which Joshua read not before all the congregation of Israel, with the women, and the little ones, and the strangers that were conversant among them.

World English Bible
8:35 There was not a word of all that Moses commanded, which Joshua didn`t read before all the assembly of Israel, and the women, and the little ones, and the sojourners who were among them.

Young's Literal Translation
8:35 there hath not been a thing of all that Moses commanded which Joshua hath not proclaimed before all the assembly of Israel, and the women, and the infants, and the sojourner who is going in their midst.

Joshua 9


Joshua Chapter 9 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Joshua 8

The Book of Joshua

Chapter 9

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27
Modern Hebrew
ויהי כשמע
כל־המלכים אשר
בעבר הירדן בהר
ובשפלה ובכל חוף
הים הגדול אל־מול
הלבנון החתי
והאמרי הכנעני
הפרזי החוי
והיבוסי׃

Paleo-Hebrew (Before 585 B.C.)
9:1

-

-

.

Hebrew Transliterated
9:1 VYHY KShM'y KL-HMLKYM 'aShUr B'yBUr HYUrDN BHUr VBShPhLH VBKL ChVPh HYM HGDVL 'aL-MVL HLBNVN HChThY VH'aMUrY HKN'yNY HPhUrZY HChVY VHYBVSY.

Latin Vulgate
9:1 quibus auditis cuncti reges trans Iordanem qui versabantur in montanis et in campestribus in maritimis ac litore maris Magni hii quoque qui habitabant iuxta Libanum Hettheus et Amorreus et Chananeus Ferezeus et Eveus et Iebuseus

King James Version
9:1 And it came to pass, when all the kings which were on this side Jordan, in the hills, and in the valleys, and in all the coasts of the great sea over against Lebanon, the Hittite, and the Amorite, the Canaanite, the Perizzite, the Hivite, and the Jebusite, heard thereof;

American Standard Version
9:1 And it came to pass, when all the kings that were beyond the Jordan, in the hill-country, and in the lowland, and on all the shore of the great sea in front of Lebanon, the Hittite, and the Amorite, the Canaanite, the Perizzite, the Hivite, and the Jebusite, heard thereof;

Bible in Basic English
9:1 Now on hearing the news of these things, all the kings on the west side of Jordan, in the hill-country and the lowlands and by the Great Sea in front of Lebanon, the Hittites and the Amorites, the Canaanites, the Perizzites, the Hivites, and the Jebusites,

Darby's English Translation
9:1 And it came to pass when all the kings who were on this side the Jordan, in the hill-country, and in the lowland, and along all the coast of the great sea as far as opposite to Lebanon, the Hittite, and the Amorite, the Canaanite, the Perizzite, the Hivite, and the Jebusite, heard of it,

Douay Rheims Bible
9:1 Now When these things were heard of, all the kings beyond the Jordan, that dwelt in the mountains and in the plains, in the places near the sea, and on the coasts of the great sea, they also that dwell by Libanus, the Hethite and the Amorrhite, the Chanaanite, the Pherezite, and the Hevite, and the Jebusite,

Noah Webster Bible
9:1 And it came to pass, when all the kings who were on this side Jordan, in the hills, and in the valleys, and in all the coasts of the great sea over against Lebanon, the Hittite, and the Amorite, the Canaanite, the Perizzite, the Hivite, and the Jebusite heard these things,

World English Bible
9:1 It happened, when all the kings who were beyond the Jordan, in the hill-country, and in the lowland, and on all the shore of the great sea in front of Lebanon, the Hittite, and the Amorite, the Canaanite, the Perizzite, the Hivite, and the Jebusite, heard of it;

Young's Literal Translation
9:1 And it cometh to pass, when all the kings who are beyond the Jordan, in the hill-country, and in the low-country, and in every haven of the great sea, over-against Lebanon, the Hittite, and the Amorite, the Canaanite, the Perizzite, the Hivite, and the Jebusite, hear --

Modern Hebrew
ויתקבצו יחדו
להלחם עם־יהושע
ועם־ישראל פה אחד׃

Paleo-Hebrew (Before 585 B.C.)
9:2

-
-
.

Hebrew Transliterated
9:2 VYThQBTShV YChDV LHLChM 'yM-YHVSh'y V'yM-YShUr'aL PhH 'aChD.

Latin Vulgate
9:2 congregati sunt pariter ut pugnarent contra Iosue et Israhel uno animo eademque sententia

King James Version
9:2 That they gathered themselves together, to fight with Joshua and with Israel, with one accord.

American Standard Version
9:2 that they gathered themselves together, to fight with Joshua and with Israel, with one accord.

Bible in Basic English
9:2 Came together with one purpose, to make war against Joshua and Israel.

Darby's English Translation
9:2 that they assembled together, to fight with Joshua and with Israel, with one accord.

Douay Rheims Bible
9:2 Gathered themselves together, to fight against Josue and Israel with one mind, and one resolution.

Noah Webster Bible
9:2 That they assembled themselves, to fight with Joshua and with Israel, with one accord.

World English Bible
9:2 that they gathered themselves together, to fight with Joshua and with Israel, with one accord.

Young's Literal Translation
9:2 that they gather themselves together to fight with Joshua, and with Israel -- one mouth.

Modern Hebrew
וישבי גבעון שמעו
את אשר עשה יהושע
ליריחו ולעי׃

Paleo-Hebrew (Before 585 B.C.)
9:3

.

Hebrew Transliterated
9:3 VYShBY GB'yVN ShM'yV 'aTh 'aShUr 'yShH YHVSh'y LYUrYChV VL'yY.

Latin Vulgate
9:3 at hii qui habitabant in Gabaon audientes cuncta quae fecerat Iosue Hiericho et Ahi

King James Version
9:3 And when the inhabitants of Gibeon heard what Joshua had done unto Jericho and to Ai,

American Standard Version
9:3 But when the inhabitants of Gibeon heard what Joshua had done unto Jericho and to Ai,

Bible in Basic English
9:3 And the men of Gibeon, hearing what Joshua had done to Jericho and Ai,

Darby's English Translation
9:3 And when the inhabitants of Gibeon heard what Joshua had done to Jericho and to Ai,

Douay Rheims Bible
9:3 But they that dwelt in Gabaon, hearing all that Josue had done to Jericho and Hai:

Noah Webster Bible
9:3 And when the inhabitants of Gibeon heard what Joshua had done to Jericho and to Ai,

World English Bible
9:3 But when the inhabitants of Gibeon heard what Joshua had done to Jericho and to Ai,

Young's Literal Translation
9:3 And the inhabitants of Gibeon have heard that which Joshua hath done to Jericho and to Ai,

Modern Hebrew
ויעשו גם־המה
בערמה וילכו
ויצטירו ויקחו
שקים בלים
לחמוריהם ונאדות
יין בלים ומבקעים
ומצררים׃

Paleo-Hebrew (Before 585 B.C.)
9:4
-

.

Hebrew Transliterated
9:4 VY'yShV GM-HMH B'yUrMH VYLKV VYTShTYUrV VYQChV ShQYM BLYM LChMVUrYHM VN'aDVTh YYN BLYM VMBQ'yYM VMTShUrUrYM.

Latin Vulgate
9:4 et callide cogitantes tulerunt sibi cibaria saccos veteres asinis inponentes et utres vinarios scissos atque consutos

King James Version
9:4 They did work wilily, and went and made as if they had been ambassadors, and took old sacks upon their asses, and wine bottles, old, and rent, and bound up;

American Standard Version
9:4 they also did work wilily, and went and made as if they had been ambassadors, and took old sacks upon their asses, and wine-skins, old and rent and bound up,

Bible in Basic English
9:4 Acting with deceit, got food together as if for a long journey; and took old food-bags for their asses, and old and cracked wine-skins kept together with cord;

Darby's English Translation
9:4 then they also acted with craft, and they went prepared as on a journey, and took old sacks upon their asses, and wine-flasks, old and rent and tied up;

Douay Rheims Bible
9:4 Cunningly devising took for themselves provisions, laying old sacks upon their asses, and wine bottles rent and sewed up again,

Noah Webster Bible
9:4 They did work craftily, and went and made as if they had been embassadors, and took old sacks upon their asses, and wine-bottles, old, and rent, and bound up;

World English Bible
9:4 they also resorted to a ruse, and went and made as if they had been ambassadors, and took old sacks on their donkeys, and wine-skins, old and torn and bound up,

Young's Literal Translation
9:4 and they work, even they, with subtilty, and go, and feign to be ambassadors, and take old sacks for their asses, and wine-bottles, old, and rent, and bound up,

Modern Hebrew
ונעלות בלות
ומטלאות ברגליהם
ושלמות בלות עליהם
וכל לחם צידם יבש
היה נקדים׃

Paleo-Hebrew (Before 585 B.C.)
9:5

.

Hebrew Transliterated
9:5 VN'yLVTh BLVTh VMTL'aVTh BUrGLYHM VShLMVTh BLVTh 'yLYHM VKL LChM TShYDM YBSh HYH NQDYM.

Latin Vulgate
9:5 calciamentaque perantiqua quae ad indicium vetustatis pittaciis consuta erant induti veteribus vestimentis panes quoque quos portabant ob viaticum duri erant et in frusta comminuti

King James Version
9:5 And old shoes and clouted upon their feet, and old garments upon them; and all the bread of their provision was dry and mouldy.

American Standard Version
9:5 and old and patched shoes upon their feet, and old garments upon them; and all the bread of their provision was dry and was become mouldy.

Bible in Basic English
9:5 And put old stitched-up shoes on their feet, and old clothing on their backs; and all the food they had with them was dry and broken up.

Darby's English Translation
9:5 and old and patched sandals upon their feet, and old garments upon them; and all the bread of their provision was dry and mouldy.

Douay Rheims Bible
9:5 And very old shoes, which for a show of age were clouted with patches, and old garments upon them: the leaves also, which they carried for provisions by the way, were hard, and broken into pieces:

Noah Webster Bible
9:5 And old shoes and patched upon their feet, and old garments upon them; and all the bread of their provision was dry and moldy.

World English Bible
9:5 and old and patched shoes on their feet, and old garments on them; and all the bread of their provision was dry and was become moldy.

Young's Literal Translation
9:5 and sandals, old and patched, on their feet, and old garments upon them, and all the bread of their provision is dry -- it was crumbs.

Modern Hebrew
וילכו אל־יהושע
אל־המחנה הגלגל
ויאמרו אליו
ואל־איש ישראל
מארץ רחוקה באנו
ועתה כרתו־לנו
ברית׃

Paleo-Hebrew (Before 585 B.C.)
9:6
-
-

-

. -

Hebrew Transliterated
9:6 VYLKV 'aL-YHVSh'y 'aL-HMChNH HGLGL VY'aMUrV 'aLYV V'aL-'aYSh YShUr'aL M'aUrTSh UrChVQH B'aNV V'yThH KUrThV-LNV BUrYTh.

Latin Vulgate
9:6 perrexeruntque ad Iosue qui tunc morabatur in castris Galgalae et dixerunt ei atque omni simul Israheli de terra longinqua venimus pacem vobiscum facere cupientes responderuntque viri Israhel ad eos atque dixerunt

King James Version
9:6 And they went to Joshua unto the camp at Gilgal, and said unto him, and to the men of Israel, We be come from a far country: now therefore make ye a league with us.

American Standard Version
9:6 And they went to Joshua unto the camp at Gilgal, and said unto him, and to the men of Israel, We are come from a far country: now therefore make ye a covenant with us.

Bible in Basic English
9:6 And they came to Joshua to the tent-circle at Gilgal, and said to him and to the men of Israel, We have come from a far country: so now make an agreement with us.

Darby's English Translation
9:6 And they went to Joshua unto the camp at Gilgal, and said to him, and to the men of Israel, From a far country are we come; and now make a covenant with us.

Douay Rheims Bible
9:6 And they went to Josue, who then abode in the camp at Galgal, and said to him, and to all Israel with him: We are come from a far country, desiring to make peace with you. And the children of Israel answered them, and said:

Noah Webster Bible
9:6 And they went to Joshua to the camp at Gilgal, and said to him, and to the men of Israel, We have come from a far country: now therefore make ye a league with us.

World English Bible
9:6 They went to Joshua to the camp at Gilgal, and said to him, and to the men of Israel, We are come from a far country: now therefore make you a covenant with us.

Young's Literal Translation
9:6 And they go unto Joshua, unto the camp at Gilgal, and say unto him, and unto the men of Israel, `From a land far off we have come, and now, make with us a covenant;`

Modern Hebrew
ויאמרו איש־ישראל
אל־החוי אולי
בקרבי אתה יושב
ואיך אכרות־לך
ברית׃

Paleo-Hebrew (Before 585 B.C.)
9:7
-
-

. -

Hebrew Transliterated
9:7 VY'aMUrV 'aYSh-YShUr'aL 'aL-HChVY 'aVLY BQUrBY 'aThH YVShB V'aYK 'aKUrVTh-LK BUrYTh.

Latin Vulgate
9:7 ne forsitan in terra quae nobis sorte debetur habitetis et non possimus foedus inire vobiscum

King James Version
9:7 And the men of Israel said unto the Hivites, Peradventure ye dwell among us; and how shall we make a league with you?

American Standard Version
9:7 And the men of Israel said unto the Hivites, Peradventure ye dwell among us; and how shall we make a covenant with you?

Bible in Basic English
9:7 And the men of Israel said to the Hivites, It may be that you are living among us; how then may we make an agreement with you?

Darby's English Translation
9:7 And the men of Israel said to the Hivite, Perhaps thou dwellest in the midst of us, and how should I make a covenant with thee?

Douay Rheims Bible
9:7 Perhaps you dwell in the land which falls to our lot; if so, we can make no league with you.

Noah Webster Bible
9:7 And the men of Israel said to the Hivites, It may be ye dwell among us; and how shall we make a league with you?

World English Bible
9:7 The men of Israel said to the Hivites, What if you dwell among us; and how shall we make a covenant with you?

Young's Literal Translation
9:7 and the men of Israel say unto the Hivite, `It may be in our midst ye are dwelling, and how do we make with thee a covenant?`

Modern Hebrew
ויאמרו אל־יהושע
עבדיך אנחנו ויאמר
אלהם יהושע מי אתם
ומאין תבאו׃

Paleo-Hebrew (Before 585 B.C.)
9:8
-

.

Hebrew Transliterated
9:8 VY'aMUrV 'aL-YHVSh'y 'yBDYK 'aNChNV VY'aMUr 'aLHM YHVSh'y MY 'aThM VM'aYN ThB'aV.

Latin Vulgate
9:8 at illi ad Iosue servi inquiunt tui sumus quibus Iosue quinam ait estis et unde venistis

King James Version
9:8 And they said unto Joshua, We are thy servants. And Joshua said unto them, Who are ye? and from whence come ye?

American Standard Version
9:8 And they said unto Joshua, We are thy servants. And Joshua said unto them, Who are ye? and from whence come ye?

Bible in Basic English
9:8 And they said to Joshua, We are your servants. Then Joshua said to them, Who are you and where do you come from?

Darby's English Translation
9:8 And they said unto Joshua, We are thy servants. And Joshua said to them, Who are ye? and from whence come ye?

Douay Rheims Bible
9:8 But they said to Josue: We are thy servants. Josue said to them: Who are you? and whence came you?

Noah Webster Bible
9:8 And they said to Joshua, we are thy servants. And Joshua said to them, Who are ye? and whence come ye?

World English Bible
9:8 They said to Joshua, We are your servants. Joshua said to them, Who are you? and from whence come you?

Young's Literal Translation
9:8 and they say unto Joshua, `Thy servants we are.` And Joshua saith unto them, `Who are ye? and whence come ye?`

Modern Hebrew
ויאמרו אליו מארץ
רחוקה מאד באו
עבדיך לשם יהוה
אלהיך כי־שמענו
שמעו ואת כל־אשר
עשה במצרים׃

Paleo-Hebrew (Before 585 B.C.)
9:9

-
-
.

Hebrew Transliterated
9:9 VY'aMUrV 'aLYV M'aUrTSh UrChVQH M'aD B'aV 'yBDYK LShM YHVH 'aLHYK KY-ShM'yNV ShM'yV V'aTh KL-'aShUr 'yShH BMTShUrYM.

Latin Vulgate
9:9 responderunt de terra longinqua valde venerunt servi tui in nomine Domini Dei tui audivimus enim famam potentiae eius cuncta quae fecit in Aegypto

King James Version
9:9 And they said unto him, From a very far country thy servants are come because of the name of the LORD thy God: for we have heard the fame of him, and all that he did in Egypt,

American Standard Version
9:9 And they said unto him, From a very far country thy servants are come because of the name of Jehovah thy God: for we have heard the fame of him, and all that he did in Egypt,

Bible in Basic English
9:9 And they said to him, Your servants have come from a very far country, because of the name of the Lord your God: for the story of his great name, and of all he did in Egypt has come to our ears,

Darby's English Translation
9:9 And they said to him, From a very far country are thy servants come, because of the name of Jehovah thy God; for we have heard the fame of him, and all that he did in Egypt,

Douay Rheims Bible
9:9 They answered: From a very far country thy servants are come in the name of the Lord thy God. For we have heard the fame of his power, all the things that he did in Egypt.

Noah Webster Bible
9:9 And they said to him, From a very far country thy servants have come because of the name of the LORD thy God: for we have heard the fame of him, and all that he did in Egypt,

World English Bible
9:9 They said to him, From a very far country your servants are come because of the name of Yahweh your God: for we have heard the fame of him, and all that he did in Egypt,

Young's Literal Translation
9:9 And they say unto him, `From a land very far off have thy servants come, for the name of Jehovah thy God, for we have heard His fame, and all that He hath done in Egypt,

Modern Hebrew
ואת כל־אשר עשה
לשני מלכי האמרי
אשר בעבר הירדן
לסיחון מלך חשבון
ולעוג מלך־הבשן
אשר בעשתרות׃

Paleo-Hebrew (Before 585 B.C.)
9:10
-

-
.

Hebrew Transliterated
9:10 V'aTh KL-'aShUr 'yShH LShNY MLKY H'aMUrY 'aShUr B'yBUr HYUrDN LSYChVN MLK ChShBVN VL'yVG MLK-HBShN 'aShUr B'yShThUrVTh.

Latin Vulgate
9:10 et duobus Amorreorum regibus trans Iordanem Seon regi Esebon et Og regi Basan qui erat in Astharoth

King James Version
9:10 And all that he did to the two kings of the Amorites, that were beyond Jordan, to Sihon king of Heshbon, and to Og king of Bashan, which was at Ashtaroth.

American Standard Version
9:10 and all that he did to the two kings of the Amorites, that were beyond the Jordan, to Sihon king of Heshbon, and to Og king of Bashan, who was at Ashtaroth.

Bible in Basic English
9:10 And what he did to the two kings of the Amorites east of Jordan, to Sihon, king of Heshbon, and to Og, king of Bashan, at Ashtaroth.

Darby's English Translation
9:10 and all that he did to the two kings of the Amorites that were beyond Jordan, to Sihon the king of Heshbon, and to Og the king of Bashan, who was at Ashtaroth.

Douay Rheims Bible
9:10 And to the two kings of the Amorrhites that were beyond the Jordan, Sehon king of Hesebon, and Og king of Basan, that was in Astaroth:

Noah Webster Bible
9:10 And all that he did to the two kings of the Amorites, that were beyond Jordan, to Sihon king of Heshbon, and to Og king of Bashan, who was at Ashtaroth.

World English Bible
9:10 and all that he did to the two kings of the Amorites, who were beyond the Jordan, to Sihon king of Heshbon, and to Og king of Bashan, who was at Ashtaroth.

Young's Literal Translation
9:10 and all that He hath done to the two kings of the Amorite who are beyond the Jordan, to Sihon king of Heshbon, and to Og king of Bashan, who is in Ashtaroth.

Modern Hebrew
ויאמרו אלינו
זקינינו וכל־ישבי
ארצנו לאמר קחו
בידכם צידה לדרך
ולכו לקראתם
ואמרתם אליהם
עבדיכם אנחנו ועתה
כרתו־לנו ברית׃

Paleo-Hebrew (Before 585 B.C.)
9:11

-

-
.

Hebrew Transliterated
9:11 VY'aMUrV 'aLYNV ZQYNYNV VKL-YShBY 'aUrTShNV L'aMUr QChV BYDKM TShYDH LDUrK VLKV LQUr'aThM V'aMUrThM 'aLYHM 'yBDYKM 'aNChNV V'yThH KUrThV-LNV BUrYTh.

Latin Vulgate
9:11 dixeruntque nobis seniores et omnes habitatores terrae nostrae tollite in manibus cibaria ob longissimam viam et occurrite eis ac dicite servi vestri sumus foedus inite nobiscum

King James Version
9:11 Wherefore our elders and all the inhabitants of our country spake to us, saying, Take victuals with you for the journey, and go to meet them, and say unto them, We are your servants: therefore now make ye a league with us.

American Standard Version
9:11 And our elders and all the inhabitants of our country spake to us, saying, Take provision in your hand for the journey, and go to meet them, and say unto them, We are your servants: and now make ye a covenant with us.

Bible in Basic English
9:11 So the responsible men and all the people of our country said to us, Take food with you for the journey and go to them, and say to them, We are your servants: so now make an agreement with us.

Darby's English Translation
9:11 And our elders and all the inhabitants of our country spoke to us, saying, Take victuals in your hand for the way, and go to meet them, and say to them, We are your servants, and now make a covenant with us.

Douay Rheims Bible
9:11 And our ancients, and all the inhabitants of our country said to us: Take with you victuals for a long way, and go meet them, and say: We are your servants, make ye a league with us.

Noah Webster Bible
9:11 Wherefore our elders, and all the inhabitants of our country spoke to us, saying, Take provisions with you for the journey, and go to meet them, and say to them, We are your servants: therefore now make ye a league with us:

World English Bible
9:11 Our elders and all the inhabitants of our country spoke to us, saying, Take provision in your hand for the journey, and go to meet them, and tell them, We are your servants: and now make you a covenant with us.

Young's Literal Translation
9:11 `And our elders, and all the inhabitants of our land speak unto us, saying, Take in your hand provision for the way, and go to meet them, and ye have said unto them, Your servants we are, and now, make with us a covenant;

Modern Hebrew
זה לחמנו חם
הצטידנו אתו
מבתינו ביום צאתנו
ללכת אליכם ועתה
הנה יבש והיה
נקדים׃

Paleo-Hebrew (Before 585 B.C.)
9:12

.

Hebrew Transliterated
9:12 ZH LChMNV ChM HTShTYDNV 'aThV MBThYNV BYVM TSh'aThNV LLKTh 'aLYKM V'yThH HNH YBSh VHYH NQDYM.

Latin Vulgate
9:12 en panes quando egressi sumus de domibus nostris ut veniremus ad vos calidos sumpsimus nunc sicci facti sunt et vetustate nimia comminuti

King James Version
9:12 This our bread we took hot for our provision out of our houses on the day we came forth to go unto you; but now, behold, it is dry, and it is mouldy:

American Standard Version
9:12 This our bread we took hot for our provision out of our houses on the day we came forth to go unto you; but now, behold, it is dry, and is become mouldy:

Bible in Basic English
9:12 This bread which we have with us for our food, we took warm and new from our houses when starting on our journey to you; but now see, it has become dry and broken up.

Darby's English Translation
9:12 This our bread we took warm for our provision out of our houses on the day we came forth to go unto you; and now, behold, it is dry, and is become mouldy.

Douay Rheims Bible
9:12 Behold, these leaves we took hot, when we set out from our houses to come to you, now they are become dry, and broken in pieces, by being exceeding old.

Noah Webster Bible
9:12 This our bread we took hot for our provision out of our houses on the day we came forth to go to you; but now, behold, it is dry, and it is moldy:

World English Bible
9:12 This our bread we took hot for our provision out of our houses on the day we came forth to go to you; but now, behold, it is dry, and is become moldy:

Young's Literal Translation
9:12 this our bread -- hot we provided ourselves with it out of our houses, on the day of our coming out to go unto you, and now, lo, it is dry, and hath been crumbs;

Modern Hebrew
ואלה נאדות היין
אשר מלאנו חדשים
והנה התבקעו ואלה
שלמותינו ונעלינו
בלו מרב הדרך מאד׃

Paleo-Hebrew (Before 585 B.C.)
9:13

.

Hebrew Transliterated
9:13 V'aLH N'aDVTh HYYN 'aShUr ML'aNV ChDShYM VHNH HThBQ'yV V'aLH ShLMVThYNV VN'yLYNV BLV MUrB HDUrK M'aD.

Latin Vulgate
9:13 utres vini novos implevimus nunc rupti sunt et soluti vestes et calciamenta quibus induimur et quae habemus in pedibus ob longitudinem largioris viae trita sunt et paene consumpta

King James Version
9:13 And these bottles of wine, which we filled, were new; and, behold, they be rent: and these our garments and our shoes are become old by reason of the very long journey.

American Standard Version
9:13 and these wine-skins, which we filled, were new; and, behold, they are rent: and these our garments and our shoes are become old by reason of the very long journey.

Bible in Basic English
9:13 And these wine-skins were new when we put the wine in them, and now they are cracked as you see; and our clothing and our shoes have become old because of our very long journey here.

Darby's English Translation
9:13 And these flasks of wine which we filled new, behold, they are rent; and these our garments and our sandals are become old by reason of the very long journey.

Douay Rheims Bible
9:13 These bottles of wine when we filled them were new, now they are rent and burst. These garments we have on, and the shoes we have on our feet, by reason of the very long journey are worn out, and almost consumed.

Noah Webster Bible
9:13 And these bottles of wine which we filled, were new, and behold, they are rent: and these our garments and our shoes are become old by reason of the very long journey.

World English Bible
9:13 and these wine-skins, which we filled, were new; and, behold, they are torn: and these our garments and our shoes are become old by reason of the very long journey.

Young's Literal Translation
9:13 and these are the wine-bottles which we filled, new, and lo, they have rent; and these, our garments and our sandals, have become old, from the exceeding greatness of the way.`

Modern Hebrew
ויקחו האנשים
מצידם ואת־פי יהוה
לא שאלו׃

Paleo-Hebrew (Before 585 B.C.)
9:14

-

.

Hebrew Transliterated
9:14 VYQChV H'aNShYM MTShYDM V'aTh-PhY YHVH L'a Sh'aLV.

Latin Vulgate
9:14 susceperunt igitur de cibariis eorum et os Domini non interrogaverunt

King James Version
9:14 And the men took of their victuals, and asked not counsel at the mouth of the LORD.

American Standard Version
9:14 And the men took of their provision, and asked not counsel at the mouth of Jehovah.

Bible in Basic English
9:14 And the men took some of their food, without requesting directions from the Lord.

Darby's English Translation
9:14 And the men took of their victuals, but they did not inquire at the mouth of Jehovah.

Douay Rheims Bible
9:14 They took therefore of their victuals, and consulted not the mouth of the Lord.

Noah Webster Bible
9:14 And the men took of their provisions, and asked not counsel at the mouth of the LORD.

World English Bible
9:14 The men took of their provision, and didn`t ask counsel at the mouth of Yahweh.

Young's Literal Translation
9:14 And the men take of their provision, and the mouth of Jehovah have not asked;

Modern Hebrew
ויעש להם יהושע
שלום ויכרת להם
ברית לחיותם
וישבעו להם נשיאי
העדה׃

Paleo-Hebrew (Before 585 B.C.)
9:15

.

Hebrew Transliterated
9:15 VY'ySh LHM YHVSh'y ShLVM VYKUrTh LHM BUrYTh LChYVThM VYShB'yV LHM NShY'aY H'yDH.

Latin Vulgate
9:15 fecitque Iosue cum eis pacem et inito foedere pollicitus est quod non occiderentur principes quoque multitudinis iuraverunt eis

King James Version
9:15 And Joshua made peace with them, and made a league with them, to let them live: and the princes of the congregation sware unto them.

American Standard Version
9:15 And Joshua made peace with them, and made a covenant with them, to let them live: and the princes of the congregation sware unto them.

Bible in Basic English
9:15 So Joshua made peace with them, and made an agreement with them that they were not to be put to death: and the chiefs of the people took an oath to them.

Darby's English Translation
9:15 And Joshua made peace with them, and made a covenant with them, to let them live; and the princes of the assembly swore unto them.

Douay Rheims Bible
9:15 And Josue made peace with them, and entering into a league promised that they should not be slain: the princes also of the multitude swore to them.

Noah Webster Bible
9:15 And Joshua made peace with them, and made a league with them, to let them live: and the princes of the congregation swore to them.

World English Bible
9:15 Joshua made peace with them, and made a covenant with them, to let them live: and the princes of the congregation swore to them.

Young's Literal Translation
9:15 and Joshua maketh with them peace, and maketh with them a covenant, to keep them alive; and swear to them do the princes of the company.

Modern Hebrew
ויהי מקצה שלשת
ימים אחרי
אשר־כרתו להם ברית
וישמעו כי־קרבים
הם אליו ובקרבו הם
ישבים׃

Paleo-Hebrew (Before 585 B.C.)
9:16

-

-

.

Hebrew Transliterated
9:16 VYHY MQTShH ShLShTh YMYM 'aChUrY 'aShUr-KUrThV LHM BUrYTh VYShM'yV KY-QUrBYM HM 'aLYV VBQUrBV HM YShBYM.

Latin Vulgate
9:16 post dies autem tres initi foederis audierunt quod in vicino habitarent et inter eos futuri essent

King James Version
9:16 And it came to pass at the end of three days after they had made a league with them, that they heard that they were their neighbours, and that they dwelt among them.

American Standard Version
9:16 And it came to pass at the end of three days after they had made a covenant with them, that they heard that they were their neighbors, and that they dwelt among them.

Bible in Basic English
9:16 Now three days after, when they had made this agreement with them, they had word that these men were their neighbours, living near them.

Darby's English Translation
9:16 And it came to pass at the end of three days after they had made a covenant with them, that they heard that they were their neighbours, and that they dwelt in their midst.

Douay Rheims Bible
9:16 Now three days after the league was made, they heard that they dwelt nigh, and they should be among them.

Noah Webster Bible
9:16 And it came to pass at the end of three days after they had made a league with them, that they heard that they were their neighbors, and that they dwelt among them.

World English Bible
9:16 It happened at the end of three days after they had made a covenant with them, that they heard that they were their neighbors, and that they lived among them.

Young's Literal Translation
9:16 And it cometh to pass, at the end of three days after that they have made with them a covenant, that they hear that they are their neighbours -- that in their midst they are dwelling.

Modern Hebrew
ויסעו בני־ישראל
ויבאו אל־עריהם
ביום השלישי
ועריהם גבעון
והכפירה ובארות
וקרית יערים׃

Paleo-Hebrew (Before 585 B.C.)
9:17
-
-

.

Hebrew Transliterated
9:17 VYS'yV BNY-YShUr'aL VYB'aV 'aL-'yUrYHM BYVM HShLYShY V'yUrYHM GB'yVN VHKPhYUrH VB'aUrVTh VQUrYTh Y'yUrYM.

Latin Vulgate
9:17 moveruntque castra filii Israhel et venerunt in civitates eorum die tertio quarum haec vocabula sunt Gabaon et Caphira et Beroth et Cariathiarim

King James Version
9:17 And the children of Israel journeyed, and came unto their cities on the third day. Now their cities were Gibeon, and Chephirah, and Beeroth, and Kirjathjearim.

American Standard Version
9:17 And the children of Israel journeyed, and came unto their cities on the third day. Now their cities were Gibeon, and Chephirah, and Beeroth, and Kiriath-jearim.

Bible in Basic English
9:17 And the children of Israel went forward on their journey, and on the third day came to their towns. Now their towns were Gibeon and Chephirah and Beeroth and Kiriath-jearim.

Darby's English Translation
9:17 And the children of Israel journeyed, and came to their cities on the third day; and their cities were Gibeon, and Chephirah, and Beeroth, and Kirjath-jearim.

Douay Rheims Bible
9:17 And the children of Israel removed the camp, and came into their cities on the third day, the names of which are Gabaon, and Caphira, and Beroth, and Cariathiarim.

Noah Webster Bible
9:17 And the children of Israel journeyed, and came to their cities on the third day. Now their cities were Gibeon, and Chephirah, and Beeroth, and Kirjath-jearim.

World English Bible
9:17 The children of Israel journeyed, and came to their cities on the third day. Now their cities were Gibeon, and Chephirah, and Beeroth, and Kiriath-jearim.

Young's Literal Translation
9:17 And the sons of Israel journey and come in unto their cities on the third day -- and their cities are Gibeon, and Chephirah, and Beeroth, and Kirjath-Jearim --

Modern Hebrew
ולא הכום בני
ישראל כי־נשבעו
להם נשיאי העדה
ביהוה אלהי ישראל
וילנו כל־העדה
על־הנשיאים׃

Paleo-Hebrew (Before 585 B.C.)
9:18

-

. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
9:18 VL'a HKVM BNY YShUr'aL KY-NShB'yV LHM NShY'aY H'yDH BYHVH 'aLHY YShUr'aL VYLNV KL-H'yDH 'yL-HNShY'aYM.

Latin Vulgate
9:18 et non percusserunt eos eo quod iurassent eis principes multitudinis in nomine Domini Dei Israhel murmuravit itaque omne vulgus contra principes

King James Version
9:18 And the children of Israel smote them not, because the princes of the congregation had sworn unto them by the LORD God of Israel. And all the congregation murmured against the princes.

American Standard Version
9:18 And the children of Israel smote them not, because the princes of the congregation had sworn unto them by Jehovah, the God of Israel. And all the congregation murmured against the princes.

Bible in Basic English
9:18 And the children of Israel did not put them to death, because the chiefs of the people had taken an oath to them by the Lord, the God of Israel. And all the people made an outcry against the chiefs.

Darby's English Translation
9:18 And the children of Israel did not smite them, because the princes of the assembly had sworn unto them by Jehovah the God of Israel. Then all the assembly murmured against the princes.

Douay Rheims Bible
9:18 And they slew them not, because the princes of the multitude had sworn in the name of the Lord the God of Israel. Then all the common people murmured against the princes.

Noah Webster Bible
9:18 And the children of Israel smote them not, because the princes of the congregation had sworn to them by the LORD God of Israel. And all the congregation murmured against the princes.

World English Bible
9:18 The children of Israel didn`t strike them, because the princes of the congregation had sworn to them by Yahweh, the God of Israel. All the congregation murmured against the princes.

Young's Literal Translation
9:18 and the sons of Israel have not smitten them, for sworn to them have the princes of the company by Jehovah God of Israel, and all the company murmur against the princes.

Modern Hebrew
ויאמרו כל־הנשיאים
אל־כל־העדה אנחנו
נשבענו להם ביהוה
אלהי ישראל ועתה
לא נוכל לנגע בהם׃

Paleo-Hebrew (Before 585 B.C.)
9:19
-
- [image] [image] -

.

Hebrew Transliterated
9:19 VY'aMUrV KL-HNShY'aYM 'aL-KL-H'yDH 'aNChNV NShB'yNV LHM BYHVH 'aLHY YShUr'aL V'yThH L'a NVKL LNG'y BHM.

Latin Vulgate
9:19 qui responderunt eis iuravimus illis in nomine Domini Dei Israhel et idcirco non possumus eos contingere

King James Version
9:19 But all the princes said unto all the congregation, We have sworn unto them by the LORD God of Israel: now therefore we may not touch them.

American Standard Version
9:19 But all the princes said unto all the congregation, We have sworn unto them by Jehovah, the God of Israel: now therefore we may not touch them.

Bible in Basic English
9:19 But all the chiefs said to the people, We have taken an oath to them by the Lord, the God of Israel, and so we may not put our hands on them.

Darby's English Translation
9:19 And all the princes said to all the assembly, We have sworn unto them by Jehovah the God of Israel, and now we may not touch them.

Douay Rheims Bible
9:19 And they answered them: We have sworn to them in the name of the Lord the God of Israel, and therefore we may not touch them.

Noah Webster Bible
9:19 But all the princes said to all the congregation, We have sworn to them by the LORD God of Israel: now therefore we may not touch them.

World English Bible
9:19 But all the princes said to all the congregation, We have sworn to them by Yahweh, the God of Israel: now therefore we may not touch them.

Young's Literal Translation
9:19 And all the princes say unto all the company, `We -- we have sworn to them by Jehovah, God of Israel; and now, we are not able to come against them;

Modern Hebrew
זאת נעשה להם
והחיה אותם
ולא־יהיה עלינו
קצף על־השבועה
אשר־ נשבענו להם׃

Paleo-Hebrew (Before 585 B.C.)
9:20

-

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
9:20 Z'aTh N'yShH LHM VHChYH 'aVThM VL'a-YHYH 'yLYNV QTShPh 'yL-HShBV'yH 'aShUr- NShB'yNV LHM.

Latin Vulgate
9:20 sed hoc faciemus eis reserventur quidem ut vivant ne contra nos ira Domini concitetur si peieraverimus

King James Version
9:20 This we will do to them; we will even let them live, lest wrath be upon us, because of the oath which we sware unto them.

American Standard Version
9:20 This we will do to them, and let them live; lest wrath be upon us, because of the oath which we sware unto them.

Bible in Basic English
9:20 This is what we will do to them: we will not put them to death, for fear that wrath may come on us because of our oath to them.

Darby's English Translation
9:20 This we will do to them, and let them live, lest wrath come upon us, because of the oath which we swore unto them.

Douay Rheims Bible
9:20 But this we mill do to them: Let their lives be saved, lest the wrath of the Lord be stirred up against us, if we should be forsworn.

Noah Webster Bible
9:20 This we will do to them; we will even let them live, lest wrath be upon us, because of the oath which we swore to them.

World English Bible
9:20 This we will do to them, and let them live; lest wrath be on us, because of the oath which we swore to them.

Young's Literal Translation
9:20 this we do to them, and have kept them alive, and wrath is not upon us, because of the oath which we have sworn to them.`

Modern Hebrew
ויאמרו אליהם
הנשיאים יחיו
ויהיו חטבי עצים
ושאבי־מים
לכל־העדה כאשר
דברו להם הנשיאים׃

Paleo-Hebrew (Before 585 B.C.)
9:21

-
-

.

Hebrew Transliterated
9:21 VY'aMUrV 'aLYHM HNShY'aYM YChYV VYHYV ChTBY 'yTShYM VSh'aBY-MYM LKL-H'yDH K'aShUr DBUrV LHM HNShY'aYM.

Latin Vulgate
9:21 sed sic vivant ut in usus universae multitudinis ligna caedant aquasque conportent quibus haec loquentibus

King James Version
9:21 And the princes said unto them, Let them live; but let them be hewers of wood and drawers of water unto all the congregation; as the princes had promised them.

American Standard Version
9:21 And the princes said unto them, Let them live: so they became hewers of wood and drawers of water unto all the congregation, as the princes had spoken unto them.

Bible in Basic English
9:21 Keep them living, and let them be servants, cutting wood and getting water for all the people. And all the people did as the chiefs had said to them.

Darby's English Translation
9:21 And the princes said to them, Let them live. And they were hewers of wood and drawers of water for all the assembly; as the princes had said to them.

Douay Rheims Bible
9:21 But so let them live, as to serve the whole multitude in hewing wood, and bringing in water. As they were speaking these things,

Noah Webster Bible
9:21 And the princes said to them, Let them live; but let them be hewers of wood, and drawers of water to all the congregation; as the princes had promised them.

World English Bible
9:21 The princes said to them, Let them live: so they became wood cutters and drawers of water to all the congregation, as the princes had spoken to them.

Young's Literal Translation
9:21 And the princes say unto them, `They live, and are hewers of wood and drawers of water for all the company, as the princes spake to them.`

Modern Hebrew
ויקרא להם יהושע
וידבר אליהם לאמר
למה רמיתם אתנו
לאמר רחוקים אנחנו
מכם מאד ואתם
בקרבנו ישבים׃

Paleo-Hebrew (Before 585 B.C.)
9:22

.

Hebrew Transliterated
9:22 VYQUr'a LHM YHVSh'y VYDBUr 'aLYHM L'aMUr LMH UrMYThM 'aThNV L'aMUr UrChVQYM 'aNChNV MKM M'aD V'aThM BQUrBNV YShBYM.

Latin Vulgate
9:22 vocavit Gabaonitas Iosue et dixit eis cur nos decipere fraude voluistis ut diceretis procul valde habitamus a vobis cum in medio nostri sitis

King James Version
9:22 And Joshua called for them, and he spake unto them, saying, Wherefore have ye beguiled us, saying, We are very far from you; when ye dwell among us?

American Standard Version
9:22 And Joshua called for them, and he spake unto them, saying, Wherefore have ye beguiled us, saying, We are very far from you; when ye dwell among us?

Bible in Basic English
9:22 Then Joshua sent for them, and said to them, Why have you been false to us, saying, We are very far from you, when you are living among us?

Darby's English Translation
9:22 And Joshua called for them, and he spoke to them, saying, Why have ye deceived us, saying, We are very far from you; whereas ye dwell in our midst?

Douay Rheims Bible
9:22 Josue called the Gabaonites and said to them: Why would you impose upon us, saying: We dwell far off from you, whereas you are in the midst of us?

Noah Webster Bible
9:22 And Joshua called for them, and he spoke to them, saying, Why have ye deceived us, saying, We are very far from you; when ye dwell among us?

World English Bible
9:22 Joshua called for them, and he spoke to them, saying, Why have you deceived us, saying, We are very far from you; when you dwell among us?

Young's Literal Translation
9:22 And Joshua calleth for them, and speaketh unto them, saying, `Why have ye deceived us, saying, We are very far from you, and ye in our midst dwelling?

Modern Hebrew
ועתה ארורים אתם
ולא־יכרת מכם עבד
וחטבי עצים
ושאבי־מים לבית
אלהי׃

Paleo-Hebrew (Before 585 B.C.)
9:23

-

-
.

Hebrew Transliterated
9:23 V'yThH 'aUrVUrYM 'aThM VL'a-YKUrTh MKM 'yBD VChTBY 'yTShYM VSh'aBY-MYM LBYTh 'aLHY.

Latin Vulgate
9:23 itaque sub maledictione eritis et non deficiet de stirpe vestra ligna caedens aquasque conportans in domum Dei mei

King James Version
9:23 Now therefore ye are cursed, and there shall none of you be freed from being bondmen, and hewers of wood and drawers of water for the house of my God.

American Standard Version
9:23 Now therefore ye are cursed, and there shall never fail to be of you bondmen, both hewers of wood and drawers of water for the house of my God.

Bible in Basic English
9:23 Now because of this you are cursed, and you will for ever be our servants, cutting wood and getting water for the house of my God.

Darby's English Translation
9:23 And now ye are cursed, and ye shall never cease to be bondmen, and hewers of wood, and drawers of water for the house of my God.

Douay Rheims Bible
9:23 Therefore you shall be under a curse, and your race shall always be hewers of wood, and carriers of water unto the house of my God.

Noah Webster Bible
9:23 Now therefore ye are cursed, and there shall none of you be freed from being bond-men, and hewers of wood and drawers of water for the house of my God.

World English Bible
9:23 Now therefore you are cursed, and there shall never fail to be of you bondservants, both wood cutters and drawers of water for the house of my God.

Young's Literal Translation
9:23 and now, cursed are ye, and none of you is cut off from being a servant, even hewers of wood and drawers of water, for the house of my God.`

Modern Hebrew
ויענו את־יהושע
ויאמרו כי הגד הגד
לעבדיך את אשר צוה
יהוה אלהיך את־משה
עבדו לתת לכם
את־כל־הארץ
ולהשמיד
את־כל־ישבי הארץ
מפניכם ונירא מאד
לנפשתינו מפניכם
ונעשה את־הדבר
הזה׃

Paleo-Hebrew (Before 585 B.C.)
9:24
-

-

- [image] [image] -
- [image] [image] -

. -

Hebrew Transliterated
9:24 VY'yNV 'aTh-YHVSh'y VY'aMUrV KY HGD HGD L'yBDYK 'aTh 'aShUr TShVH YHVH 'aLHYK 'aTh-MShH 'yBDV LThTh LKM 'aTh-KL-H'aUrTSh VLHShMYD 'aTh-KL-YShBY H'aUrTSh MPhNYKM VNYUr'a M'aD LNPhShThYNV MPhNYKM VN'yShH 'aTh-HDBUr HZH.

Latin Vulgate
9:24 qui responderunt nuntiatum est nobis servis tuis quae promisisset Dominus Deus tuus Mosi servo suo ut traderet vobis omnem terram et disperderet cunctos habitatores eius timuimus igitur valde et providimus animabus nostris vestro terrore conpulsi et hoc consilium inivimus

King James Version
9:24 And they answered Joshua, and said, Because it was certainly told thy servants, how that the LORD thy God commanded his servant Moses to give you all the land, and to destroy all the inhabitants of the land from before you, therefore we were sore afraid of our lives because of you, and have done this thing.

American Standard Version
9:24 And they answered Joshua, and said, Because it was certainly told thy servants, how that Jehovah thy God commanded his servant Moses to give you all the land, and to destroy all the inhabitants of the land from before you; therefore we were sore afraid for our lives because of you, and have done this thing.

Bible in Basic English
9:24 And, answering Joshua, they said, Because it came to the ears of your servants that the Lord your God had given orders to his servant Moses to give you all this land, and to send destruction on all the people living in it, because of you; so, fearing greatly for our lives because of you, we have done this.

Darby's English Translation
9:24 And they answered Joshua and said, Because it was certainly told thy servants how that Jehovah thy God commanded his servant Moses to give you all the land, and to destroy all the inhabitants of the land from before you; and we feared greatly for our lives because of you, and did this thing.

Douay Rheims Bible
9:24 They answered: It was told us thy servants, that the Lord thy God had promised his servant Moses to give you all the land, and to destroy all the inhabitants thereof. Therefore we feared exceedingly and provided for our lives. compelled by the dread we had of you and we took this counsel.

Noah Webster Bible
9:24 And they answered Joshua, and said, Because it was certainly told thy servants, how the LORD thy God commanded his servant Moses to give you all the land, and to destroy all the inhabitants of the land from before you, therefore we were greatly afraid for our lives because of you, and have done this thing.

World English Bible
9:24 They answered Joshua, and said, Because it was certainly told your servants, how that Yahweh your God commanded his servant Moses to give you all the land, and to destroy all the inhabitants of the land from before you; therefore we were sore afraid for our lives because of you, and have done this thing.

Young's Literal Translation
9:24 And they answer Joshua and say, `Because it was certainly declared to thy servants, that Jehovah thy God commanded Moses His servant to give to you all the land, and to destroy all the inhabitants of the land from before you; and we fear greatly for ourselves because of you, and we do this thing;

Modern Hebrew
ועתה הננו בידך
כטוב וכישר בעיניך
לעשות לנו עשה׃

Paleo-Hebrew (Before 585 B.C.)
9:25

.

Hebrew Transliterated
9:25 V'yThH HNNV BYDK KTVB VKYShUr B'yYNYK L'yShVTh LNV 'yShH.

Latin Vulgate
9:25 nunc autem in manu tua sumus quod tibi bonum et rectum videtur fac nobis

King James Version
9:25 And now, behold, we are in thine hand: as it seemeth good and right unto thee to do unto us, do.

American Standard Version
9:25 And now, behold, we are in thy hand: as it seemeth good and right unto thee to do unto us, do.

Bible in Basic English
9:25 And now we are in your hands: do to us whatever seems good and right to you.

Darby's English Translation
9:25 And now behold, we are in thy hand: as it is good and right in thine eyes to do to us, do.

Douay Rheims Bible
9:25 And now we are in thy hand: deal with us as it seemeth good and right unto thee.

Noah Webster Bible
9:25 And now, behold, we are in thy hand: do as it seemeth good and right to thee to do to us,

World English Bible
9:25 Now, behold, we are in your hand: as it seems good and right to you to do to us, do.

Young's Literal Translation
9:25 and now, lo, we are in thy hand, as it is good, and as it is right in thine eyes to do to us -- do.`

Modern Hebrew
ויעש להם כן ויצל
אותם מיד
בני־ישראל ולא
הרגום׃

Paleo-Hebrew (Before 585 B.C.)
9:26

-
.

Hebrew Transliterated
9:26 VY'ySh LHM KN VYTShL 'aVThM MYD BNY-YShUr'aL VL'a HUrGVM.

Latin Vulgate
9:26 fecit ergo Iosue ut dixerat et liberavit eos de manibus filiorum Israhel ut non occiderentur

King James Version
9:26 And so did he unto them, and delivered them out of the hand of the children of Israel, that they slew them not.

American Standard Version
9:26 And so did he unto them, and delivered them out of the hand of the children of Israel, that they slew them not.

Bible in Basic English
9:26 So he kept them safe from the children of Israel, and did not let them be put to death.

Darby's English Translation
9:26 And he did so to them, and delivered them out of the hand of the children of Israel, and they did not slay them.

Douay Rheims Bible
9:26 So Josue did as he had said, and delivered them from the hand of the children of Israel, that they should not be slain.

Noah Webster Bible
9:26 And so did he to them, and delivered them out of the hand of the children of Israel, that they slew them not.

World English Bible
9:26 So did he to them, and delivered them out of the hand of the children of Israel, that they didn`t kill them.

Young's Literal Translation
9:26 And he doth to them so, and delivereth them from the hand of the sons of Israel, and they have not slain them;

Modern Hebrew
ויתנם יהושע ביום
ההוא חטבי עצים
ושאבי מים לעדה
ולמזבח יהוה
עד־היום הזה
אל־המקום אשר
יבחר׃

Paleo-Hebrew (Before 585 B.C.)
9:27

-
-
.

Hebrew Transliterated
9:27 VYThNM YHVSh'y BYVM HHV'a ChTBY 'yTShYM VSh'aBY MYM L'yDH VLMZBCh YHVH 'yD-HYVM HZH 'aL-HMQVM 'aShUr YBChUr.

Latin Vulgate
9:27 decrevitque in illo die esse eos in ministerium cuncti populi et altaris Domini caedentes ligna et aquas conportantes usque in praesens tempus in loco quem Dominus elegisset

King James Version
9:27 And Joshua made them that day hewers of wood and drawers of water for the congregation, and for the altar of the LORD, even unto this day, in the place which he should choose.

American Standard Version
9:27 And Joshua made them that day hewers of wood and drawers of water for the congregation, and for the altar of Jehovah, unto this day, in the place which he should choose.

Bible in Basic English
9:27 And that day Joshua made them servants, cutting wood and getting water for the people and for the altar of the Lord, in the place marked out by him, to this day.

Darby's English Translation
9:27 And Joshua made them that day hewers of wood and drawers of water for the assembly, and for the altar of Jehovah, to this day, in the place which he should choose.

Douay Rheims Bible
9:27 And he gave orders in that day that they should be in the service of all the people, and of the altar of the Lord, hewing wood and carrying water, until this present time, in the place which the Lord hath chosen.

Noah Webster Bible
9:27 And Joshua made them that day hewers of wood and drawers of water for the congregation, and for the altar of the LORD, even to this day, in the place which he should choose.

World English Bible
9:27 That day Joshua made those wood cutters and drawers of water for the congregation, and for the altar of Yahweh, to this day, in the place which he should choose.

Young's Literal Translation
9:27 and Joshua maketh them on that day hewers of wood and drawers of water for the company, and for the altar of Jehovah, unto this day, at the place which He doth choose.

Joshua 10


Joshua Chapter 10 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Joshua 9

The Book of Joshua

Chapter 10

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43
Modern Hebrew
ויהי כשמע
אדני־צדק מלך
ירושלם כי־לכד
יהושע את־העי
ויחרימה כאשר עשה
ליריחו ולמלכה
כן־עשה לעי ולמלכה
וכי השלימו ישבי
גבעון את־ישראל
ויהיו בקרבם׃

Paleo-Hebrew (Before 585 B.C.)
10:1

-
-
-

-

-
.

Hebrew Transliterated
10:1 VYHY KShM'y 'aDNY-TShDQ MLK YUrVShLM KY-LKD YHVSh'y 'aTh-H'yY VYChUrYMH K'aShUr 'yShH LYUrYChV VLMLKH KN-'yShH L'yY VLMLKH VKY HShLYMV YShBY GB'yVN 'aTh-YShUr'aL VYHYV BQUrBM.

Latin Vulgate
10:1 quae cum audisset Adonisedec rex Hierusalem quod scilicet cepisset Iosue Ahi et subvertisset eam sicut enim fecerat Hiericho et regi eius sic fecit Ahi et regi illius et quod transfugissent Gabaonitae ad Israhel et essent foederati eorum

King James Version
10:1 Now it came to pass, when Adonizedek king of Jerusalem had heard how Joshua had taken Ai, and had utterly destroyed it; as he had done to Jericho and her king, so he had done to Ai and her king; and how the inhabitants of Gibeon had made peace with Israel, and were among them;

American Standard Version
10:1 Now it came to pass, when Adoni-zedek king of Jerusalem heard how Joshua had taken Ai, and had utterly destroyed it; as he had done to Jericho and her king, so he had done to Ai and her king; and how the inhabitants of Gibeon had made peace with Israel, and were among them;

Bible in Basic English
10:1 Now when it came to the ears of Adoni-zedek, king of Jerusalem, that Joshua had taken Ai, and had given it up to the curse (for as he had done to Jericho and its king, so he had done to Ai and its king); and that the people of Gibeon had made peace with Israel and were living among them;

Darby's English Translation
10:1 And it came to pass when Adoni-zedek king of Jerusalem heard that Joshua had taken Ai and had utterly destroyed it, that he had done to Ai and its king as he had done to Jericho and its king, and that the inhabitants of Gibeon had made peace with Israel, and were among them,

Douay Rheims Bible
10:1 When Adonisedec king of Jerusalem had heard these things, to wit, that Josue had taken Hai, and had destroyed it, (for as he had done to Jericho and the king thereof, so did he to Hai, and its king,) and that the Gabaonites were gone over to Israel, and were their confederates,

Noah Webster Bible
10:1 Now it came to pass, when Adoni-zedec king of Jerusalem had heard how Joshua had taken Ai, and had utterly destroyed it; as he had done to Jericho and her king, so he had done to Ai and her king; and how the inhabitants of Gibeon had made peace with Israel, and were among them;

World English Bible
10:1 Now it happened, when Adoni-zedek king of Jerusalem heard how Joshua had taken Ai, and had utterly destroyed it; as he had done to Jericho and her king, so he had done to Ai and her king; and how the inhabitants of Gibeon had made peace with Israel, and were among them;

Young's Literal Translation
10:1 And it cometh to pass, when Adoni-Zedek king of Jerusalem heareth that Joshua hath captured Ai, and doth devote it (as he had done to Jericho and to her king so he hath done to Ai and to her king), and that the inhabitants of Gibeon have made peace with Israel, and are in their midst, --

Modern Hebrew
וייראו מאד כי עיר
גדולה גבעון כאחת
ערי הממלכה וכי
היא גדולה מן־העי
וכל־אנשיה גברים׃

Paleo-Hebrew (Before 585 B.C.)
10:2

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
10:2 VYYUr'aV M'aD KY 'yYUr GDVLH GB'yVN K'aChTh 'yUrY HMMLKH VKY HY'a GDVLH MN-H'yY VKL-'aNShYH GBUrYM.

Latin Vulgate
10:2 timuit valde urbs enim magna erat Gabaon et una regalium civitatum et maior oppido Ahi omnesque bellatores eius fortissimi

King James Version
10:2 That they feared greatly, because Gibeon was a great city, as one of the royal cities, and because it was greater than Ai, and all the men thereof were mighty.

American Standard Version
10:2 that they feared greatly, because Gibeon was a great city, as one of the royal cities, and because it was greater than Ai, and all the men thereof were mighty.

Bible in Basic English
10:2 He was in great fear, because Gibeon was a great town, like one of the king's towns, greater than Ai, and all the men in it were men of war.

Darby's English Translation
10:2 that they feared greatly; for Gibeon was a great city, as one of the royal cities, and it was greater than Ai, and all its men were mighty.

Douay Rheims Bible
10:2 He was exceedingly afraid. For Gabaon was a great city, and one of the royal cities, and greater than the town of Hai, and all its fighting men were most valiant.

Noah Webster Bible
10:2 That they feared greatly, because Gibeon was a great city, as one of the royal cities, and because it was greater than Ai, and all the men of it were mighty.

World English Bible
10:2 that they feared greatly, because Gibeon was a great city, as one of the royal cities, and because it was greater than Ai, and all the men of it were mighty.

Young's Literal Translation
10:2 that they are greatly afraid, because Gibeon is a great city, as one of the royal cities, and because it is greater than Ai, and all its men -- heroes.

Modern Hebrew
וישלח אדני־צדק
מלך ירושלם
אל־הוהם מלך־חברון
ואל־פראם מלך־
ירמות ואל־יפיע
מלך־לכיש ואל־דביר
מלך־עגלון לאמר׃

Paleo-Hebrew (Before 585 B.C.)
10:3
-

- [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -
-
- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
10:3 VYShLCh 'aDNY-TShDQ MLK YUrVShLM 'aL-HVHM MLK-ChBUrVN V'aL-PhUr'aM MLK- YUrMVTh V'aL-YPhY'y MLK-LKYSh V'aL-DBYUr MLK-'yGLVN L'aMUr.

Latin Vulgate
10:3 misit ergo Adonisedec rex Hierusalem ad Oham regem Hebron et ad Pharam regem Hieremoth ad Iaphie quoque regem Lachis et ad Dabir regem Eglon dicens

King James Version
10:3 Wherefore Adonizedek king of Jerusalem sent unto Hoham king of Hebron, and unto Piram king of Jarmuth, and unto Japhia king of Lachish, and unto Debir king of Eglon, saying,

American Standard Version
10:3 Wherefore Adoni-zedek king of Jerusalem sent unto Hoham king of Hebron, and unto Piram king of Jarmuth, and unto Japhia king of Lachish, and unto Debir king of Eglon, saying,

Bible in Basic English
10:3 So Adoni-zedek, king of Jerusalem, sent to Hoham, king of Hebron, and to Piram, king of Jarmuth, and to Japhia, king of Lachish, and to Debir, king of Eglon, saying,

Darby's English Translation
10:3 And Adoni-zedek king of Jerusalem sent to Hoham king of Hebron, and to Piream king of Jarmuth, and to Japhia king of Lachish, and to Debir king of Eglon, saying,

Douay Rheims Bible
10:3 Therefore Adonisedec king of Jerusalem sent to Oham king of Hebron, and to Pharam king of Jerimoth, and to Japhia king of Lachis, and to Dabir king of Eglon, saying:

Noah Webster Bible
10:3 Wherefore Adoni-zedec king of Jerusalem sent to Hoham king of Hebron, and to Piram king of Jarmuth, and to Japhia king of Lachish, and to Debir king of Eglon, saying,

World English Bible
10:3 Therefore Adoni-zedek king of Jerusalem sent to Hoham king of Hebron, and to Piram king of Jarmuth, and to Japhia king of Lachish, and to Debir king of Eglon, saying,

Young's Literal Translation
10:3 And Adoni-Zedek king of Jerusalem sendeth unto Hoham king of Hebron, and unto Piram king of Jarmuth, and unto Japhia king of Lachish, and unto Debir king of Eglon, saying,

Modern Hebrew
עלו־אלי ועזרני
ונכה את־גבעון
כי־השלימה
את־יהושע ואת־בני
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
10:4
-
-
- [image] [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
10:4 'yLV-'aLY V'yZUrNY VNKH 'aTh-GB'yVN KY-HShLYMH 'aTh-YHVSh'y V'aTh-BNY YShUr'aL.

Latin Vulgate
10:4 ascendite ad me et ferte praesidium ut expugnemus Gabaon quare transfugerit ad Iosue et filios Israhel

King James Version
10:4 Come up unto me, and help me, that we may smite Gibeon: for it hath made peace with Joshua and with the children of Israel.

American Standard Version
10:4 Come up unto me, and help me, and let us smite Gibeon; for it hath made peace with Joshua and with the children of Israel.

Bible in Basic English
10:4 Come up to me and give me help, and let us make an attack on Gibeon: for they have made peace with Joshua and the children of Israel.

Darby's English Translation
10:4 Come up to me, and help me, that we may smite Gibeon; for it has made peace with Joshua and with the children of Israel.

Douay Rheims Bible
10:4 Come up to me, and bring help, that we may take Gabaon, because it hath gone over to Josue, and to the children of Israel.

Noah Webster Bible
10:4 Come up to me, and help me, that we may smite Gibeon: for it hath made peace with Joshua and with the children of Israel.

World English Bible
10:4 Come up to me, and help me, and let us strike Gibeon; for it has made peace with Joshua and with the children of Israel.

Young's Literal Translation
10:4 `Come up unto me, and help me, and we smite Gibeon, for it hath made peace with Joshua, and with the sons of Israel.`

Modern Hebrew
ויאספו ויעלו חמשת
מלכי האמרי מלך
ירושלם מלך־חברון
מלך־ירמות
מלך־לכיש
מלך־עגלון הם
וכל־מחניהם ויחנו
על־גבעון וילחמו
עליה׃

Paleo-Hebrew (Before 585 B.C.)
10:5

-
- [image] [image] [image] [image] [image] [image] [image] [image] -
-
-
-
.

Hebrew Transliterated
10:5 VY'aSPhV VY'yLV ChMShTh MLKY H'aMUrY MLK YUrVShLM MLK-ChBUrVN MLK-YUrMVTh MLK-LKYSh MLK-'yGLVN HM VKL-MChNYHM VYChNV 'yL-GB'yVN VYLChMV 'yLYH.

Latin Vulgate
10:5 congregati igitur ascenderunt quinque reges Amorreorum rex Hierusalem rex Hebron rex Hieremoth rex Lachis rex Eglon simul cum exercitibus suis et castrametati sunt circa Gabaon obpugnantes eam

King James Version
10:5 Therefore the five kings of the Amorites, the king of Jerusalem, the king of Hebron, the king of Jarmuth, the king of Lachish, the king of Eglon, gathered themselves together, and went up, they and all their hosts, and encamped before Gibeon, and made war against it.

American Standard Version
10:5 Therefore the five kings of the Amorites, the king of Jerusalem, the king of Hebron, the king of Jarmuth, the king of Lachish, the king of Eglon, gathered themselves together, and went up, they and all their hosts, and encamped against Gibeon, and made war against it.

Bible in Basic English
10:5 So the five kings of the Amorites, the king of Jerusalem, the king of Hebron, the king of Jarmuth, the king of Lachish, and the king of Eglon, were banded together, and went up with all their armies and took up their position before Gibeon and made war against it.

Darby's English Translation
10:5 And the five kings of the Amorites, the king of Jerusalem, the king of Hebron, the king of Jarmuth, the king of Lachish, and the king of Eglon, gathered themselves together, and went up, they and all their armies, and they encamped before Gibeon, and made war against it.

Douay Rheims Bible
10:5 So the five kings of the Amorrhites being assembled together went up: the king of Jerusalem, the king of Hebron, the king of Jerimoth, the king of Lachis, the king of Eglon, they and their armies, and camped about Gabaon, laying siege to it.

Noah Webster Bible
10:5 Therefore the five kings of the Amorites, the king of Jerusalem, the king of Hebron, the king of Jarmuth, the king of Lachish, the king of Eglon, assembled themselves, and went up, they and all their hosts, and encamped before Gibeon, and made war against it.

World English Bible
10:5 Therefore the five kings of the Amorites, the king of Jerusalem, the king of Hebron, the king of Jarmuth, the king of Lachish, the king of Eglon, gathered themselves together, and went up, they and all their hosts, and encamped against Gibeon, and made war against it.

Young's Literal Translation
10:5 And five kings of the Amorite (the king of Jerusalem, the king of Hebron, the king of Jarmuth, the king of Lachish, the king of Eglon) are gathered together, and go up, they and all their camps, and encamp against Gibeon, and fight against it.

Modern Hebrew
וישלחו אנשי גבעון
אל־יהושע אל־המחנה
הגלגלה לאמר
אל־תרף ידיך
מעבדיך עלה אלינו
מהרה והושיעה לנו
ועזרנו כי נקבצו
אלינו כל־מלכי
האמרי ישבי ההר׃

Paleo-Hebrew (Before 585 B.C.)
10:6

-
-
-

-

.

Hebrew Transliterated
10:6 VYShLChV 'aNShY GB'yVN 'aL-YHVSh'y 'aL-HMChNH HGLGLH L'aMUr 'aL-ThUrPh YDYK M'yBDYK 'yLH 'aLYNV MHUrH VHVShY'yH LNV V'yZUrNV KY NQBTShV 'aLYNV KL-MLKY H'aMUrY YShBY HHUr.

Latin Vulgate
10:6 habitatores autem Gabaon urbis obsessae miserunt ad Iosue qui tunc morabatur in castris apud Galgalam et dixerunt ei ne retrahas manus tuas ab auxilio servorum tuorum ascende cito et libera nos ferque praesidium convenerunt enim adversum nos omnes reges Amorreorum qui habitant in montanis

King James Version
10:6 And the men of Gibeon sent unto Joshua to the camp to Gilgal, saying, Slack not thy hand from thy servants; come up to us quickly, and save us, and help us: for all the kings of the Amorites that dwell in the mountains are gathered together against us.

American Standard Version
10:6 And the men of Gibeon sent unto Joshua to the camp to Gilgal, saying, Slack not thy hand from thy servants; come up to us quickly, and save us, and help us: for all the kings of the Amorites that dwell in the hill-country are gathered together against us.

Bible in Basic English
10:6 And the men of Gibeon sent to Joshua to the tent-circle at Gilgal, saying, Be not slow to send help to your servants; come up quickly to our support and keep us safe: for all the kings of the Amorites from the hill-country have come together against us.

Darby's English Translation
10:6 And the men of Gibeon sent to Joshua, to the camp at Gilgal, saying, Withdraw not thy hand from thy servants: come up to us quickly, and save us and help us; for all the kings of the Amorites that dwell in the hill-country are gathered against us.

Douay Rheims Bible
10:6 But the inhabitants of the city of Gabaon which was besieged, sent to Josue, who then abode in the camp at Galgal, and said to him: Withdraw not thy hands from helping thy servants: come up quickly and save us, and bring us succour: for all the kings of the Amorrhites, who dwell in the mountains, are gathered together against us.

Noah Webster Bible
10:6 And the men of Gibeon sent to Joshua to the camp at Gilgal, saying, Slack not thy hand from thy servants; come up to us quickly, and save us, and help us: for all the kings of the Amorites that dwell in the mountains, are assembled against us.

World English Bible
10:6 The men of Gibeon sent to Joshua to the camp to Gilgal, saying, Don`t slack your hand from your servants; come up to us quickly, and save us, and help us: for all the kings of the Amorites that dwell in the hill-country are gathered together against us.

Young's Literal Translation
10:6 And the men of Gibeon send unto Joshua, unto the camp at Gilgal, saying, `Let not thy hand cease from thy servants; come up unto us with haste, and give safety to us, and help us; for all the kings of the Amorite, dwelling in the hill-country, have been assembled against us.`

Modern Hebrew
ויעל יהושע
מן־הגלגל הוא
וכל־עם המלחמה עמו
וכל גבורי החיל׃

Paleo-Hebrew (Before 585 B.C.)
10:7

-
-

.

Hebrew Transliterated
10:7 VY'yL YHVSh'y MN-HGLGL HV'a VKL-'yM HMLChMH 'yMV VKL GBVUrY HChYL.

Latin Vulgate
10:7 ascenditque Iosue de Galgalis et omnis exercitus bellatorum cum eo viri fortissimi

King James Version
10:7 So Joshua ascended from Gilgal, he, and all the people of war with him, and all the mighty men of valour.

American Standard Version
10:7 So Joshua went up from Gilgal, he, and all the people of war with him, and all the mighty men of valor.

Bible in Basic English
10:7 So Joshua went up from Gilgal with all his army and all his men of war.

Darby's English Translation
10:7 So Joshua went up from Gilgal, he and all the people of war with him, even all the valiant men.

Douay Rheims Bible
10:7 And Josue went up from Galgal, and all the army of the warriors with him, most valiant men.

Noah Webster Bible
10:7 So Joshua ascended from Gilgal, he, and all the people of war with him, and all the mighty men of valor.

World English Bible
10:7 So Joshua went up from Gilgal, he, and all the people of war with him, and all the mighty men of valor.

Young's Literal Translation
10:7 And Joshua goeth up from Gilgal, he, and all the people of war with him, even all the mighty men of valour.

Modern Hebrew
ויאמר יהוה
אל־יהושע אל־תירא
מהם כי בידך נתתים
לא־יעמד איש מהם
בפניך׃

Paleo-Hebrew (Before 585 B.C.)
10:8

- [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
10:8 VY'aMUr YHVH 'aL-YHVSh'y 'aL-ThYUr'a MHM KY BYDK NThThYM L'a-Y'yMD 'aYSh MHM BPhNYK.

Latin Vulgate
10:8 dixitque Dominus ad Iosue ne timeas eos in manus enim tuas tradidi illos nullus tibi ex eis resistere poterit

King James Version
10:8 And the LORD said unto Joshua, Fear them not: for I have delivered them into thine hand; there shall not a man of them stand before thee.

American Standard Version
10:8 And Jehovah said unto Joshua, Fear them not: for I have delivered them into thy hands; there shall not a man of them stand before thee.

Bible in Basic English
10:8 And the Lord said to Joshua, Have no fear of them, for I have given them into your hands; they will all give way before you.

Darby's English Translation
10:8 And Jehovah said to Joshua, Fear them not; for into thy hand have I given them: not a man of them shall stand before thee.

Douay Rheims Bible
10:8 And the Lord said to Josue: Fear them not: for I have delivered them into thy hands: none of them shall be able to stand against thee.

Noah Webster Bible
10:8 And the LORD said to Joshua, Fear them not: for I have delivered them into thy hand; there shall not a man of them stand before thee.

World English Bible
10:8 Yahweh said to Joshua, Don`t fear them: for I have delivered them into your hands; there shall not a man of them stand before you.

Young's Literal Translation
10:8 And Jehovah saith unto Joshua, `Be not afraid of them, for into thy hand I have given them, there doth not stand a man of them in thy presence.`

Modern Hebrew
ויבא אליהם יהושע
פתאם כל־הלילה עלה
מן־הגלגל׃

Paleo-Hebrew (Before 585 B.C.)
10:9

-
. -

Hebrew Transliterated
10:9 VYB'a 'aLYHM YHVSh'y PhTh'aM KL-HLYLH 'yLH MN-HGLGL.

Latin Vulgate
10:9 inruit itaque Iosue super eos repente tota ascendens nocte de Galgalis

King James Version
10:9 Joshua therefore came unto them suddenly, and went up from Gilgal all night.

American Standard Version
10:9 Joshua therefore came upon them suddenly; for he went up from Gilgal all the night.

Bible in Basic English
10:9 So Joshua, having come up from Gilgal all night, made a sudden attack on them.

Darby's English Translation
10:9 And Joshua came upon them suddenly; he went up from Gilgal all night.

Douay Rheims Bible
10:9 So Josue going up from Galgal all the night, came upon them suddenly.

Noah Webster Bible
10:9 Joshua therefore came to them suddenly, and went up from Gilgal all night.

World English Bible
10:9 Joshua therefore came on them suddenly; for he went up from Gilgal all the night.

Young's Literal Translation
10:9 And Joshua cometh in unto them suddenly (all the night he hath gone up from Gilgal),

Modern Hebrew
ויהמם יהוה לפני
ישראל ויכם
מכה־גדולה בגבעון
וירדפם דרך מעלה
בית־חורן ויכם
עד־עזקה ועד־מקדה׃

Paleo-Hebrew (Before 585 B.C.)
10:10

-

-
. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
10:10 VYHMM YHVH LPhNY YShUr'aL VYKM MKH-GDVLH BGB'yVN VYUrDPhM DUrK M'yLH BYTh-ChVUrN VYKM 'yD-'yZQH V'yD-MQDH.

Latin Vulgate
10:10 et conturbavit eos Dominus a facie Israhel contrivitque plaga magna in Gabaon ac persecutus est per viam ascensus Bethoron et percussit usque Azeca et Maceda

King James Version
10:10 And the LORD discomfited them before Israel, and slew them with a great slaughter at Gibeon, and chased them along the way that goeth up to Bethhoron, and smote them to Azekah, and unto Makkedah.

American Standard Version
10:10 And Jehovah discomfited them before Israel, and he slew them with a great slaughter at Gibeon, and chased them by the way of the ascent of Beth-horon, and smote them to Azekah, and unto Makkedah.

Bible in Basic English
10:10 And the Lord made them full of fear before Israel, and they put great numbers of them to death at Gibeon, and went after them by the way going up to Beth-horon, driving them back to Azekah and Makkedah

Darby's English Translation
10:10 And Jehovah discomfited them before Israel, and smote them with a great slaughter at Gibeon; and he chased them on the way of the ascent of Beth-horon, and smote them up to Azekah and Makkedah.

Douay Rheims Bible
10:10 And the Lord troubled them at the sight of Israel: and he slew them with a great slaughter in Gabaon, and pursued them by the way of the ascent to Beth-horon, and cut them off all the way to Azeca and Maceda.

Noah Webster Bible
10:10 And the LORD discomfited them before Israel, and slew them with a great slaughter at Gibeon, and chased them along the way that goeth up to Beth-horon, and smote them to Azekah, and to Makkedah.

World English Bible
10:10 Yahweh confused them before Israel, and he killed them with a great slaughter at Gibeon, and chased them by the way of the ascent of Beth-horon, and struck them to Azekah, and to Makkedah.

Young's Literal Translation
10:10 and Jehovah doth crush them before Israel, and it smiteth them -- a great smiting -- at Gibeon, and pursueth them the way of the ascent of Beth-Horon, and smiteth them unto Azekah, and unto Makkedah.

Modern Hebrew
ויהי בנסם מפני
ישראל הם במורד
בית־חורן ויהוה
השליך עליהם אבנים
גדלות מן־השמים
עד־עזקה וימתו
רבים אשר־מתו
באבני הברד מאשר
הרגו בני ישראל
בחרב׃

Paleo-Hebrew (Before 585 B.C.)
10:11

-

- [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
10:11 VYHY BNSM MPhNY YShUr'aL HM BMVUrD BYTh-ChVUrN VYHVH HShLYK 'yLYHM 'aBNYM GDLVTh MN-HShMYM 'yD-'yZQH VYMThV UrBYM 'aShUr-MThV B'aBNY HBUrD M'aShUr HUrGV BNY YShUr'aL BChUrB.

Latin Vulgate
10:11 cumque fugerent filios Israhel et essent in descensu Bethoron Dominus misit super eos lapides magnos de caelo usque Azeca et mortui sunt multo plures lapidibus grandinis quam quos gladio percusserant filii Israhel

King James Version
10:11 And it came to pass, as they fled from before Israel, and were in the going down to Bethhoron, that the LORD cast down great stones from heaven upon them unto Azekah, and they died: they were more which died with hailstones than they whom the children of Israel slew with the sword.

American Standard Version
10:11 And it came to pass, as they fled from before Israel, while they were at the descent of Beth-horon, that Jehovah cast down great stones from heaven upon them unto Azekah, and they died: they were more who died with the hailstones than they whom the children of Israel slew with the sword.

Bible in Basic English
10:11 And in their flight before Israel, on the way down from Beth-horon, the Lord sent down great stones from heaven on them all the way to Azekah, causing their death: those whose death was caused by the stones were more than those whom the children of Israel put to death with the sword.

Darby's English Translation
10:11 And it came to pass, as they fled from before Israel, -- they were at the descent of Beth-horon, -- that Jehovah cast down great stones from heaven upon them up to Azekah, and they died. They were more who died with the hailstones than they whom the children of Israel had slain with the sword.

Douay Rheims Bible
10:11 And when they were fleeing from the children of Israel, and were in the descent of Beth-horon, the Lord cast down upon them great stones from heaven as far as Azeca: and many more were killed with the hailstones than were slain by the swords of the children of Israel.

Noah Webster Bible
10:11 And it came to pass as they fled from before Israel, and were in the descent to Beth-horon, that the LORD cast down great stones from heaven upon them to Azekah, and they died: they were more who died with hailstones than they whom the children of Israel slew with the sword.

World English Bible
10:11 It happened, as they fled from before Israel, while they were at the descent of Beth-horon, that Yahweh cast down great stones from the sky on them to Azekah, and they died: they were more who died with the hailstones than they whom the children of Israel killed with the sword.

Young's Literal Translation
10:11 And it cometh to pass, in their fleeing from the face of Israel -- they are in the descent of Beth-Horon -- and Jehovah hath cast upon them great stones out of the heavens, unto Azekah, and they die; more are they who have died by the hailstones than they whom the sons of Israel have slain by the sword.

Modern Hebrew
אז ידבר יהושע
ליהוה ביום תת
יהוה את־האמרי
לפני בני ישראל
ויאמר לעיני ישראל
שמש בגבעון דום
וירח בעמק אילון׃

Paleo-Hebrew (Before 585 B.C.)
10:12

-

.

Hebrew Transliterated
10:12 'aZ YDBUr YHVSh'y LYHVH BYVM ThTh YHVH 'aTh-H'aMUrY LPhNY BNY YShUr'aL VY'aMUr L'yYNY YShUr'aL ShMSh BGB'yVN DVM VYUrCh B'yMQ 'aYLVN.

Latin Vulgate
10:12 tunc locutus est Iosue Domino in die qua tradidit Amorreum in conspectu filiorum Israhel dixitque coram eis sol contra Gabaon ne movearis et luna contra vallem Ahialon

King James Version
10:12 Then spake Joshua to the LORD in the day when the LORD delivered up the Amorites before the children of Israel, and he said in the sight of Israel, Sun, stand thou still upon Gibeon; and thou, Moon, in the valley of Ajalon.

American Standard Version
10:12 Then spake Joshua to Jehovah in the day when Jehovah delivered up the Amorites before the children of Israel; and he said in the sight of Israel, Sun, stand thou still upon Gibeon; And thou, Moon, in the valley of Aijalon.

Bible in Basic English
10:12 It was on the day when the Lord gave up the Amorites into the hands of the children of Israel that Joshua said to the Lord, before the eyes of Israel, Sun, be at rest over Gibeon; and you, O moon, in the valley of Aijalon.

Darby's English Translation
10:12 Then spoke Joshua to Jehovah in the day when Jehovah gave up the Amorites before the children of Israel, and he said in the sight of Israel, Sun, stand still upon Gibeon; And thou, moon, in the valley of Ajalon!

Douay Rheims Bible
10:12 Then Josue spoke to the Lord, in the day that he delivered the Amorrhite in the sight of the children of Israel, and he said before them: Move not, O sun, toward Gabaon, nor thou, O moon, toward the valley of Ajalon.

Noah Webster Bible
10:12 Then spoke Joshua to the LORD in the day when the LORD delivered up the Amorites before the children of Israel, and he said in the sight of Israel, Sun, stand thou still upon Gibeon, and thou Moon, in the valley of Ajalon.

World English Bible
10:12 Then spoke Joshua to Yahweh in the day when Yahweh delivered up the Amorites before the children of Israel; and he said in the sight of Israel, Sun, stand you still on Gibeon; You, Moon, in the valley of Aijalon.

Young's Literal Translation
10:12 Then speaketh Joshua to Jehovah in the day of Jehovah`s giving up the Amorites before the sons of Israel, and he saith, before the eyes of Israel, `Sun -- in Gibeon stand still; and moon -- in the valley of Ajalon;`

Modern Hebrew
וידם השמש וירח
עמד עד־יקם גוי
איביו הלא־היא
כתובה על־ספר הישר
ויעמד השמש בחצי
השמים ולא־אץ לבוא
כיום תמים׃

Paleo-Hebrew (Before 585 B.C.)
10:13

-
-
-

-

.

Hebrew Transliterated
10:13 VYDM HShMSh VYUrCh 'yMD 'yD-YQM GVY 'aYBYV HL'a-HY'a KThVBH 'yL-SPhUr HYShUr VY'yMD HShMSh BChTShY HShMYM VL'a-'aTSh LBV'a KYVM ThMYM.

Latin Vulgate
10:13 steteruntque sol et luna donec ulcisceretur se gens de inimicis suis nonne scriptum est hoc in libro Iustorum stetit itaque sol in medio caeli et non festinavit occumbere spatio unius diei

King James Version
10:13 And the sun stood still, and the moon stayed, until the people had avenged themselves upon their enemies. Is not this written in the book of Jasher? So the sun stood still in the midst of heaven, and hasted not to go down about a whole day.

American Standard Version
10:13 And the sun stood still, and the moon stayed, Until the nation had avenged themselves of their enemies. Is not this written in the book of Jashar? And the sun stayed in the midst of heaven, and hasted not to go down about a whole day.

Bible in Basic English
10:13 And the sun was at rest and the moon kept its place till the nation had given punishment to their attackers. (Is it not recorded in the book of Jashar?) So the sun kept its place in the middle of the heavens, and was waiting, and did not go down, for the space of a day.

Darby's English Translation
10:13 And the sun stood still, and the moon remained where it was, until the nation had avenged themselves upon their enemies. Is not this written in the book of Jasher? And the sun remained standing in the midst of heaven, and hasted not to go down about a full day.

Douay Rheims Bible
10:13 And the sun and the moon stood still, till the people revenged themselves of their enemies. Is not this written in the book of the just? So the sun stood still in the midst of heaven, and hasted not to go down the space of one day.

Noah Webster Bible
10:13 And the sun stood still, and the moon stayed, until the people had avenged themselves upon their enemies. Is not this written in the book of Jasher? So the sun stood still in the midst of heaven, and hasted not to go down about a whole day.

World English Bible
10:13 The sun stood still, and the moon stayed, Until the nation had avenged themselves of their enemies. Isn`t this written in the book of Jashar? The sun stayed in the midst of the sky, and didn`t hurry to go down about a whole day.

Young's Literal Translation
10:13 and the sun standeth still, and the moon hath stood -- till the nation taketh vengeance on its enemies; is it not written on the Book of the Upright, `and the sun standeth in the midst of the heavens, and hath not hasted to go in -- as a perfect day?`

Modern Hebrew
ולא היה כיום ההוא
לפניו ואחריו לשמע
יהוה בקול איש כי
יהוה נלחם לישראל׃

Paleo-Hebrew (Before 585 B.C.)
10:14

.

Hebrew Transliterated
10:14 VL'a HYH KYVM HHV'a LPhNYV V'aChUrYV LShM'y YHVH BQVL 'aYSh KY YHVH NLChM LYShUr'aL.

Latin Vulgate
10:14 non fuit ante et postea tam longa dies oboediente Domino voci hominis et pugnante pro Israhel

King James Version
10:14 And there was no day like that before it or after it, that the LORD hearkened unto the voice of a man: for the LORD fought for Israel.

American Standard Version
10:14 And there was no day like that before it or after it, that Jehovah hearkened unto the voice of a man: for Jehovah fought for Israel.

Bible in Basic English
10:14 And there was no day like that, before it or after it, when the Lord gave ear to the voice of a man; for the Lord was fighting for Israel.

Darby's English Translation
10:14 And there was no day like that before it or after it, that Jehovah hearkened to the voice of a man; for Jehovah fought for Israel.

Douay Rheims Bible
10:14 There was not before nor after so long a day, the Lord obeying the voice of a man, and fighting for Israel.

Noah Webster Bible
10:14 And there was no day like that before it or after it, that the LORD hearkened to the voice of a man: for the LORD fought for Israel.

World English Bible
10:14 There was no day like that before it or after it, that Yahweh listened to the voice of a man: for Yahweh fought for Israel.

Young's Literal Translation
10:14 And there hath not been like that day before it or after it, for Jehovah`s hearkening to the voice of a man; for Jehovah is fighting for Israel.

Modern Hebrew
וישב יהושע
וכל־ישראל עמו
אל־המחנה הגלגלה׃

Paleo-Hebrew (Before 585 B.C.)
10:15

-
. -

Hebrew Transliterated
10:15 VYShB YHVSh'y VKL-YShUr'aL 'yMV 'aL-HMChNH HGLGLH.

Latin Vulgate
10:15 reversusque est Iosue cum omni Israhel in castra Galgalae

King James Version
10:15 And Joshua returned, and all Israel with him, unto the camp to Gilgal.

American Standard Version
10:15 And Joshua returned, and all Israel with him, unto the camp to Gilgal.

Bible in Basic English
10:15 And Joshua, with all Israel, went back to the tent-circle at Gilgal.

Darby's English Translation
10:15 And Joshua returned, and all Israel with him, to the camp, to Gilgal.

Douay Rheims Bible
10:15 And Josue returned with all Israel into the camp of Galgal.

Noah Webster Bible
10:15 And Joshua returned, and all Israel with him, to the camp at Gilgal.

World English Bible
10:15 Joshua returned, and all Israel with him, to the camp to Gilgal.

Young's Literal Translation
10:15 And Joshua turneth back, and all Israel with him, unto the camp at Gilgal.

Modern Hebrew
וינסו חמשת המלכים
האלה ויחבאו במערה
במקדה׃

Paleo-Hebrew (Before 585 B.C.)
10:16

.

Hebrew Transliterated
10:16 VYNSV ChMShTh HMLKYM H'aLH VYChB'aV BM'yUrH BMQDH.

Latin Vulgate
10:16 fugerant enim quinque reges et se absconderant in spelunca urbis Maceda

King James Version
10:16 But these five kings fled, and hid themselves in a cave at Makkedah.

American Standard Version
10:16 And these five kings fled, and hid themselves in the cave at Makkedah.

Bible in Basic English
10:16 But these five kings went in flight secretly to a hole in the rock at Makkedah.

Darby's English Translation
10:16 And these five kings fled, and hid themselves in the cave at Makkedah.

Douay Rheims Bible
10:16 For the five kings were fled, and had hidden themselves in a cave of the city of Maceda.

Noah Webster Bible
10:16 But these five kings fled, and hid themselves in a cave at Makkedah.

World English Bible
10:16 These five kings fled, and hid themselves in the cave at Makkedah.

Young's Literal Translation
10:16 And these five kings flee, and are hidden in a cave at Makkedah,

Modern Hebrew
ויגד ליהושע לאמר
נמצאו חמשת המלכים
נחבאים במערה
במקדה׃

Paleo-Hebrew (Before 585 B.C.)
10:17

.

Hebrew Transliterated
10:17 VYGD LYHVSh'y L'aMUr NMTSh'aV ChMShTh HMLKYM NChB'aYM BM'yUrH BMQDH.

Latin Vulgate
10:17 nuntiatumque est Iosue quod inventi essent quinque reges latentes in spelunca Maceda

King James Version
10:17 And it was told Joshua, saying, The five kings are found hid in a cave at Makkedah.

American Standard Version
10:17 And it was told Joshua, saying, The five kings are found, hidden in the cave at Makkedah.

Bible in Basic English
10:17 And word was given to Joshua that the five kings had been taken in a hole in the rock at Makkedah.

Darby's English Translation
10:17 And it was told Joshua, saying, The five kings have been found, hid in the cave at Makkedah.

Douay Rheims Bible
10:17 And it was told Josue that the five kings were found hidden in a cave of the city of Maceda.

Noah Webster Bible
10:17 And it was told Joshua, saying, The five kings are found hid in a cave at Makkedah.

World English Bible
10:17 It was told Joshua, saying, The five kings are found, hidden in the cave at Makkedah.

Young's Literal Translation
10:17 and it is declared to Joshua, saying, `The five kings have been found hidden in a cave at Makkedah.`

Modern Hebrew
ויאמר יהושע גלו
אבנים גדלות אל־פי
המערה והפקידו
עליה אנשים לשמרם׃

Paleo-Hebrew (Before 585 B.C.)
10:18

-

.

Hebrew Transliterated
10:18 VY'aMUr YHVSh'y GLV 'aBNYM GDLVTh 'aL-PhY HM'yUrH VHPhQYDV 'yLYH 'aNShYM LShMUrM.

Latin Vulgate
10:18 qui praecepit sociis et ait volvite saxa ingentia ad os speluncae et ponite viros industrios qui clausos custodiant

King James Version
10:18 And Joshua said, Roll great stones upon the mouth of the cave, and set men by it for to keep them:

American Standard Version
10:18 And Joshua said, Roll great stones unto the mouth of the cave, and set men by it to keep them:

Bible in Basic English
10:18 And Joshua said, Let great stones be rolled against the mouth of the hole, and let men keep watch by it:

Darby's English Translation
10:18 And Joshua said, Roll great stones before the mouth of the cave, and set men before it to keep them.

Douay Rheims Bible
10:18 And he commanded them that were with him, saying: Roll great stones to the mouth of the cave, and set careful men, to keep them shut up:

Noah Webster Bible
10:18 And Joshua said, Roll great stones upon the mouth of the cave, and set men by it to keep them:

World English Bible
10:18 Joshua said, Roll great stones to the mouth of the cave, and set men by it to keep them:

Young's Literal Translation
10:18 And Joshua saith, `Roll great stones unto the mouth of the cave, and appoint over it men to watch them;

Modern Hebrew
ואתם אל־תעמדו
רדפו אחרי איביכם
וזנבתם אותם
אל־תתנום לבוא אל־
עריהם כי נתנם
יהוה אלהיכם
בידכם׃

Paleo-Hebrew (Before 585 B.C.)
10:19
-

-
-

.

Hebrew Transliterated
10:19 V'aThM 'aL-Th'yMDV UrDPhV 'aChUrY 'aYBYKM VZNBThM 'aVThM 'aL-ThThNVM LBV'a 'aL- 'yUrYHM KY NThNM YHVH 'aLHYKM BYDKM.

Latin Vulgate
10:19 vos autem nolite stare sed persequimini hostes et extremos quosque fugientium caedite ne dimittatis eos urbium suarum intrare praesidia quos tradidit Dominus Deus in manus vestras

King James Version
10:19 And stay ye not, but pursue after your enemies, and smite the hindmost of them; suffer them not to enter into their cities: for the LORD your God hath delivered them into your hand.

American Standard Version
10:19 but stay not ye; pursue after your enemies, and smite the hindmost of them; suffer them not to enter into their cities: for Jehovah your God hath delivered them into your hand.

Bible in Basic English
10:19 But do you, without waiting, go after their army, attacking them from the back; do not let them get into their towns, for the Lord your God has given them into your hands.

Darby's English Translation
10:19 And ye, stay not, pursue after your enemies, and smite the hindmost of them; suffer them not to enter into their cities; for Jehovah your God has given them into your hand.

Douay Rheims Bible
10:19 And stay you not, but pursue after the enemies, and kill all the hindermost of them as they flee, and do not suffer them whom the Lord God hath delivered into your hands to shelter themselves in their cities.

Noah Webster Bible
10:19 And stay you not, but pursue your enemies, and smite the hindmost of them; suffer them not to enter into their cities: for the LORD your God hath delivered them into your hand.

World English Bible
10:19 but don`t stay; pursue after your enemies, and strike the hindmost of them; don`t allow them to enter into their cities: for Yahweh your God has delivered them into your hand.

Young's Literal Translation
10:19 and ye, stand not, pursue after your enemies, and ye have smitten the hindmost of them; suffer them not to go in unto their cities, for Jehovah your God hath given them into your hand.`

Modern Hebrew
ויהי ככלות יהושע
ובני ישראל להכותם
מכה גדולה־מאד
עד־תמם והשרידים
שרדו מהם ויבאו
אל־ערי המבצר׃

Paleo-Hebrew (Before 585 B.C.)
10:20

-
-

-
.

Hebrew Transliterated
10:20 VYHY KKLVTh YHVSh'y VBNY YShUr'aL LHKVThM MKH GDVLH-M'aD 'yD-ThMM VHShUrYDYM ShUrDV MHM VYB'aV 'aL-'yUrY HMBTShUr.

Latin Vulgate
10:20 caesis igitur adversariis plaga magna et usque ad internicionem paene consumptis hii qui Israhel effugere potuerunt ingressi sunt civitates munitas

King James Version
10:20 And it came to pass, when Joshua and the children of Israel had made an end of slaying them with a very great slaughter, till they were consumed, that the rest which remained of them entered into fenced cities.

American Standard Version
10:20 And it came to pass, when Joshua and the children of Israel had made an end of slaying them with a very great slaughter, till they were consumed, and the remnant which remained of them had entered into the fortified cities,

Bible in Basic English
10:20 Now when Joshua and the children of Israel had come to the end of their war of complete destruction, and had put to death all but a small band who had got safely into the walled towns,

Darby's English Translation
10:20 And it came to pass when Joshua and the children of Israel had ended smiting them with a very great slaughter, until they were consumed, that the remnant which remained of them entered into fortified cities;

Douay Rheims Bible
10:20 So the enemies being slain with a great slaughter, and almost utterly consumed, they that were able to escape from Israel, entered into fenced cities.

Noah Webster Bible
10:20 And it came to pass, when Joshua and the children of Israel had made an end of slaying them with a very great slaughter, till they were consumed, that the rest who remained of them entered into fortified cities.

World English Bible
10:20 It happened, when Joshua and the children of Israel had made an end of killing them with a very great slaughter, until they were consumed, and the remnant which remained of them had entered into the fortified cities,

Young's Literal Translation
10:20 And it cometh to pass, when Joshua and the sons of Israel finish to smite them -- a very great smiting, till they are consumed, and the remnant who have remained of them go in unto the fenced cities,

Modern Hebrew
וישבו כל־העם
אל־המחנה אל־יהושע
מקדה בשלום לא־חרץ
לבני ישראל לאיש
את־לשנו׃

Paleo-Hebrew (Before 585 B.C.)
10:21
-
- [image] [image] [image] [image] [image] [image] [image] -

-

. -

Hebrew Transliterated
10:21 VYShBV KL-H'yM 'aL-HMChNH 'aL-YHVSh'y MQDH BShLVM L'a-ChUrTSh LBNY YShUr'aL L'aYSh 'aTh-LShNV.

Latin Vulgate
10:21 reversusque est omnis exercitus ad Iosue in Maceda ubi tunc erant castra sani et integro numero nullusque contra filios Israhel muttire ausus est

King James Version
10:21 And all the people returned to the camp to Joshua at Makkedah in peace: none moved his tongue against any of the children of Israel.

American Standard Version
10:21 that all the people returned to the camp to Joshua at Makkedah in peace: none moved his tongue against any of the children of Israel.

Bible in Basic English
10:21 All the people went back to Joshua to the tent-circle at Makkedah in peace: and no one said a word against the children of Israel.

Darby's English Translation
10:21 and all the people returned to the camp to Joshua, at Makkedah, in peace; none moved his tongue against the children of Israel.

Douay Rheims Bible
10:21 And all the army returned to Josue in Maceda, where the camp then was, in good health and without the loss of any one: and no man durst move his tongue against the children of Israel.

Noah Webster Bible
10:21 And all the people returned to the camp to Joshua at Makkedah in peace: none moved his tongue against any of the children of Israel.

World English Bible
10:21 that all the people returned to the camp to Joshua at Makkedah in peace: none moved his tongue against any of the children of Israel.

Young's Literal Translation
10:21 that all the people turn back to the camp, unto Joshua, at Makkedah, in peace; none moved sharply his tongue against the sons of Israel.

Modern Hebrew
ויאמר יהושע פתחו
את־פי המערה
והוציאו אלי
את־חמשת המלכים
האלה מן־המערה׃

Paleo-Hebrew (Before 585 B.C.)
10:22

-

-

. -

Hebrew Transliterated
10:22 VY'aMUr YHVSh'y PhThChV 'aTh-PhY HM'yUrH VHVTShY'aV 'aLY 'aTh-ChMShTh HMLKYM H'aLH MN-HM'yUrH.

Latin Vulgate
10:22 praecepitque Iosue dicens aperite os speluncae et producite ad me quinque reges qui in ea latitant

King James Version
10:22 Then said Joshua, Open the mouth of the cave, and bring out those five kings unto me out of the cave.

American Standard Version
10:22 Then said Joshua, Open the mouth of the cave, and bring forth those five kings unto me out of the cave.

Bible in Basic English
10:22 Then Joshua said, Take away the stones from the mouth of the hole in the rock, and make those five kings come out to me.

Darby's English Translation
10:22 And Joshua said, Open the mouth of the cave, and bring forth to me those five kings out of the cave.

Douay Rheims Bible
10:22 And Josue gave orders, saying: Open the mouth of the cave, and bring forth to me the five kings that lie hid therein.

Noah Webster Bible
10:22 Then said Joshua, Open the mouth of the cave, and bring those five kings to me out of the cave.

World English Bible
10:22 Then said Joshua, Open the mouth of the cave, and bring forth those five kings to me out of the cave.

Young's Literal Translation
10:22 And Joshua saith, `Open ye the mouth of the cave, and bring out unto me these five kings from the cave;`

Modern Hebrew
ויעשו כן ויציאו
אליו את־חמשת
המלכים האלה
מן־המערה את מלך
ירושלם את־מלך
חברון את־מלך
ירמות את־מלך לכיש
את־מלך עגלון׃

Paleo-Hebrew (Before 585 B.C.)
10:23

-
-

-
-
-
-
.

Hebrew Transliterated
10:23 VY'yShV KN VYTShY'aV 'aLYV 'aTh-ChMShTh HMLKYM H'aLH MN-HM'yUrH 'aTh MLK YUrVShLM 'aTh-MLK ChBUrVN 'aTh-MLK YUrMVTh 'aTh-MLK LKYSh 'aTh-MLK 'yGLVN.

Latin Vulgate
10:23 fecerunt ministri ut sibi fuerat imperatum et eduxerunt ad eum quinque reges de spelunca regem Hierusalem regem Hebron regem Hieremoth regem Lachis regem Eglon

King James Version
10:23 And they did so, and brought forth those five kings unto him out of the cave, the king of Jerusalem, the king of Hebron, the king of Jarmuth, the king of Lachish, and the king of Eglon.

American Standard Version
10:23 And they did so, and brought forth those five kings unto him out of the cave, the king of Jerusalem, the king of Hebron, the king of Jarmuth, the king of Lachish, the king of Eglon.

Bible in Basic English
10:23 And they did so, and made those five kings come out of the hole to him, the king of Jerusalem, the king of Hebron, the king of Jarmuth, the king of Lachish, and the king of Eglon.

Darby's English Translation
10:23 And they did so, and brought forth to him those five kings out of the cave, the king of Jerusalem, the king of Hebron, the king of Jarmuth, the king of Lachish, the king of Eglon.

Douay Rheims Bible
10:23 And the ministers did as they were commanded: and they brought out to him the five kings out of the cave: the king of Jerusalem, the king of Hebron, the king of Jerimoth, the king of Lachis, the king of Eglon.

Noah Webster Bible
10:23 And they did so, and brought those five kings to him out of the cave, the king of Jerusalem, the king of Hebron, the king of Jarmuth, the king of Lachish, and the king of Eglon.

World English Bible
10:23 They did so, and brought forth those five kings to him out of the cave, the king of Jerusalem, the king of Hebron, the king of Jarmuth, the king of Lachish, the king of Eglon.

Young's Literal Translation
10:23 and they do so, and bring out unto him these five kings from the cave: the king of Jerusalem, the king of Hebron, the king of Jarmuth, the king of Lachish, the king of Eglon.

Modern Hebrew
ויהי כהוציאם
את־המלכים האלה
אל־יהושע ויקרא
יהושע אל־כל־איש
ישראל ויאמר
אל־קציני אנשי
המלחמה ההלכוא אתו
קרבו שימו
את־רגליכם
על־צוארי המלכים
האלה ויקרבו
וישימו את־רגליהם
על־צואריהם׃

Paleo-Hebrew (Before 585 B.C.)
10:24

-
-
- [image] [image] -

-

-
-

-
. -

Hebrew Transliterated
10:24 VYHY KHVTShY'aM 'aTh-HMLKYM H'aLH 'aL-YHVSh'y VYQUr'a YHVSh'y 'aL-KL-'aYSh YShUr'aL VY'aMUr 'aL-QTShYNY 'aNShY HMLChMH HHLKV'a 'aThV QUrBV ShYMV 'aTh-UrGLYKM 'yL-TShV'aUrY HMLKYM H'aLH VYQUrBV VYShYMV 'aTh-UrGLYHM 'yL-TShV'aUrYHM.

Latin Vulgate
10:24 cumque educti essent ad eum vocavit omnes viros Israhel et ait ad principes exercitus qui secum erant ite et ponite pedes super colla regum istorum qui cum perrexissent et subiectorum pedibus colla calcarent

King James Version
10:24 And it came to pass, when they brought out those kings unto Joshua, that Joshua called for all the men of Israel, and said unto the captains of the men of war which went with him, Come near, put your feet upon the necks of these kings. And they came near, and put their feet upon the necks of them.

American Standard Version
10:24 And it came to pass, when they brought forth those kings unto Joshua, that Joshua called for all the men of Israel, and said unto the chiefs of the men of war that went with him, Come near, put your feet upon the necks of these kings. And they came near, and put their feet upon the necks of them.

Bible in Basic English
10:24 And when they had made those kings come out to Joshua, Joshua sent for all the men of Israel, and said to the chiefs of the men of war who had gone with him, Come near and put your feet on the necks of these kings. So they came near and put their feet on their necks.

Darby's English Translation
10:24 And it came to pass when they had brought forth those kings to Joshua, that Joshua called to all the men of Israel, and said to the captains of the men of war who went with him, Come forward, put your feet on the necks of these kings. And they came forward and put their feet on their necks.

Douay Rheims Bible
10:24 And when they were Drought out to him, he called all the men of Israel, and said to the chiefs of the army that were with him: Go, and set your feet on the necks of these kings. And when they had gone, and put their feet upon the necks of them lying under them,

Noah Webster Bible
10:24 And it came to pass, when they brought out those kings to Joshua, that Joshua called for all the men of Israel, and said to the captains of the men of war who went with him, Come near, put your feet upon the necks of these kings. And they came near, and put their feet upon the necks of them.

World English Bible
10:24 It happened, when they brought forth those kings to Joshua, that Joshua called for all the men of Israel, and said to the chiefs of the men of war who went with him, Come near, put your feet on the necks of these kings. They came near, and put their feet on the necks of them.

Young's Literal Translation
10:24 And it cometh to pass, when they bring out these kings unto Joshua, that Joshua calleth unto every man of Israel, and saith unto the captains of the men of war, who have gone with him, `Draw near, set your feet on the necks of these kings;` and they draw near, and set their feet on their necks.

Modern Hebrew
ויאמר אליהם יהושע
אל־תיראו ואל־תחתו
חזקו ואמצו כי ככה
יעשה יהוה
לכל־איביכם אשר
אתם נלחמים אותם׃

Paleo-Hebrew (Before 585 B.C.)
10:25

-
-

-

.

Hebrew Transliterated
10:25 VY'aMUr 'aLYHM YHVSh'y 'aL-ThYUr'aV V'aL-ThChThV ChZQV V'aMTShV KY KKH Y'yShH YHVH LKL-'aYBYKM 'aShUr 'aThM NLChMYM 'aVThM.

Latin Vulgate
10:25 rursum ait ad eos nolite timere nec paveatis confortamini et estote robusti sic enim faciet Dominus cunctis hostibus vestris adversum quos dimicatis

King James Version
10:25 And Joshua said unto them, Fear not, nor be dismayed, be strong and of good courage: for thus shall the LORD do to all your enemies against whom ye fight.

American Standard Version
10:25 And Joshua said unto them, Fear not, nor be dismayed; be strong and of good courage: for thus shall Jehovah do to all your enemies against whom ye fight.

Bible in Basic English
10:25 And Joshua said to them, Have no fear and do not be troubled; be strong and take heart: for so will the Lord do to all against whom you make war.

Darby's English Translation
10:25 And Joshua said to them, Fear not, neither be dismayed; be strong and courageous, for thus will Jehovah do to all your enemies against whom ye fight.

Douay Rheims Bible
10:25 He said again to them: Fear not, neither be ye dismayed, take courage and be strong: for so will the Lord do to all your enemies, against whom you fight.

Noah Webster Bible
10:25 And Joshua said to them, Fear not, nor be dismayed, be strong and of good courage: for thus shall the LORD do to all your enemies against whom ye fight.

World English Bible
10:25 Joshua said to them, Don`t be afraid, nor be dismayed; be strong and of good courage: for thus shall Yahweh do to all your enemies against whom you fight.

Young's Literal Translation
10:25 And Joshua saith unto them, `Fear not, nor be affrighted; be strong and courageous; for thus doth Jehovah do to all your enemies with whom ye are fighting;`

Modern Hebrew
ויכם יהושע
אחרי־כן וימיתם
ויתלם על חמשה
עצים ויהיו תלוים
על־ העצים
עד־הערב׃

Paleo-Hebrew (Before 585 B.C.)
10:26

-

-
. -

Hebrew Transliterated
10:26 VYKM YHVSh'y 'aChUrY-KN VYMYThM VYThLM 'yL ChMShH 'yTShYM VYHYV ThLVYM 'yL- H'yTShYM 'yD-H'yUrB.

Latin Vulgate
10:26 percussitque Iosue et interfecit eos atque suspendit super quinque stipites fueruntque suspensi usque ad vesperum

King James Version
10:26 And afterward Joshua smote them, and slew them, and hanged them on five trees: and they were hanging upon the trees until the evening.

American Standard Version
10:26 And afterward Joshua smote them, and put them to death, and hanged them on five trees: and they were hanging upon the trees until the evening.

Bible in Basic English
10:26 Then Joshua had them put to death, hanging them on five trees, where they were till evening.

Darby's English Translation
10:26 And afterwards Joshua smote them, and put them to death, and hanged them on five trees; and they were hanging upon the trees until the evening.

Douay Rheims Bible
10:26 And Josue struck, and slew them, and hanged them upon five gibbets, and they hung until the evening.

Noah Webster Bible
10:26 And afterward Joshua smote them, and slew them, and hanged them on five trees: and they were hanging upon the trees until the evening.

World English Bible
10:26 Afterward Joshua struck them, and put them to death, and hanged them on five trees: and they were hanging on the trees until the evening.

Young's Literal Translation
10:26 and Joshua smiteth them afterwards, and putteth them to death, and hangeth them on five trees; and they are hanging on the trees till the evening.

Modern Hebrew
ויהי לעת בוא השמש
צוה יהושע וירידום
מעל העצים וישלכם
אל־ המערה אשר
נחבאו־שם וישמו
אבנים גדלות על־פי
המערה עד־עצם היום
הזה׃

Paleo-Hebrew (Before 585 B.C.)
10:27

-
-

-
-
.

Hebrew Transliterated
10:27 VYHY L'yTh BV'a HShMSh TShVH YHVSh'y VYUrYDVM M'yL H'yTShYM VYShLKM 'aL- HM'yUrH 'aShUr NChB'aV-ShM VYShMV 'aBNYM GDLVTh 'yL-PhY HM'yUrH 'yD-'yTShM HYVM HZH.

Latin Vulgate
10:27 cumque occumberet sol praecepit sociis ut deponerent eos de patibulis qui depositos proiecerunt in speluncam in qua latuerant et posuerunt super os eius saxa ingentia quae permanent usque in praesens

King James Version
10:27 And it came to pass at the time of the going down of the sun, that Joshua commanded, and they took them down off the trees, and cast them into the cave wherein they had been hid, and laid great stones in the cave's mouth, which remain until this very day.

American Standard Version
10:27 And it came to pass at the time of the going down of the sun, that Joshua commanded, and they took them down off the trees, and cast them into the cave wherein they had hidden themselves, and laid great stones on the mouth of the cave, unto this very day.

Bible in Basic English
10:27 And when the sun went down, they were taken down from the trees, by Joshua's orders, and put into the hole where they had gone to be safe; and great stones were placed at the mouth of the hole, where they are to this day.

Darby's English Translation
10:27 And it came to pass at the time of the going down of the sun, that Joshua commanded, and they took them down off the trees, and cast them into the cave where they had been hid, and laid great stones before the cave`s mouth, which remain to this very day.

Douay Rheims Bible
10:27 And when the sun was down, he commanded the soldiers to take them down from the gibbets. And after they were taken down, they cast them into the cave where they had lain hid, and put great stones at the mouth thereof, which remain until this day.

Noah Webster Bible
10:27 And it came to pass at the time of the setting of the sun, that Joshua commanded, and they took them down from the trees, and cast them into the cave in which they had been hid, and laid great stones upon the cave's mouth, which remain until this very day.

World English Bible
10:27 It happened at the time of the going down of the sun, that Joshua commanded, and they took them down off the trees, and cast them into the cave in which they had hidden themselves, and laid great stones on the mouth of the cave, to this very day.

Young's Literal Translation
10:27 And it cometh to pass, at the time of the going in of the sun, Joshua hath commanded, and they take them down from off the trees, and cast them unto the cave where they had been hid, and put great stones on the mouth of the cave till this very day.

Modern Hebrew
ואת־מקדה לכד
יהושע ביום ההוא
ויכה לפי־חרב
ואת־מלכה החרם
אותם ואת־כל־הנפש
אשר־בה לא השאיר
שריד ויעש למלך
מקדה כאשר עשה
למלך יריחו׃

Paleo-Hebrew (Before 585 B.C.)
10:28
-

- [image] [image] [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] [image] [image] - [image] [image] -

.

Hebrew Transliterated
10:28 V'aTh-MQDH LKD YHVSh'y BYVM HHV'a VYKH LPhY-ChUrB V'aTh-MLKH HChUrM 'aVThM V'aTh-KL-HNPhSh 'aShUr-BH L'a HSh'aYUr ShUrYD VY'ySh LMLK MQDH K'aShUr 'yShH LMLK YUrYChV.

Latin Vulgate
10:28 eodem die Macedam quoque cepit Iosue et percussit in ore gladii regemque illius interfecit et omnes habitatores eius non dimisit in ea saltim parvas reliquias fecitque regi Maceda sicut fecerat regi Hiericho

King James Version
10:28 And that day Joshua took Makkedah, and smote it with the edge of the sword, and the king thereof he utterly destroyed, them, and all the souls that were therein; he let none remain: and he did to the king of Makkedah as he did unto the king of Jericho.

American Standard Version
10:28 And Joshua took Makkedah on that day, and smote it with the edge of the sword, and the king thereof: he utterly destroyed them and all the souls that were therein; he left none remaining; and he did to the king of Makkedah as he had done unto the king of Jericho.

Bible in Basic English
10:28 That day Joshua took Makkedah, and put it and its king to the sword; every soul in it he gave up to the curse without mercy: and he did to the king of Makkedah as he had done to the king of Jericho.

Darby's English Translation
10:28 And Joshua took Makkedah on that day, and smote it with the edge of the sword, and the king thereof, him and all the souls that were therein he utterly destroyed; he let none remain; and he did to the king of Makkedah as he had done to the king of Jericho.

Douay Rheims Bible
10:28 The same day Josue took Maceda and destroyed it, with the edge of the sword, and killed the king and all the inhabitants thereof: he left not in it the least remains. And he did to the king of Maceda, as he had done to the king of Jericho.

Noah Webster Bible
10:28 And that day Joshua took Makkedah, and smote it with the edge of the sword, and the king of it he utterly destroyed, them, and all the souls that were in it; he let none remain: and he did to the king of Makkedah as he did to the king of Jericho.

World English Bible
10:28 Joshua took Makkedah on that day, and struck it with the edge of the sword, and the king of it: he utterly destroyed them and all the souls who were therein; he left none remaining; and he did to the king of Makkedah as he had done to the king of Jericho.

Young's Literal Translation
10:28 And Makkedah hath Joshua captured on that day, and he smiteth it by the mouth of the sword, and its king he hath devoted, them and every person who is in it -- he hath not left a remnant; and he doth to the king of Makkedah as he did to the king of Jericho.

Modern Hebrew
ויעבר יהושע
וכל־ישראל עמו
ממקדה לבנה וילחם
עם־לבנה׃

Paleo-Hebrew (Before 585 B.C.)
10:29

-

. -

Hebrew Transliterated
10:29 VY'yBUr YHVSh'y VKL-YShUr'aL 'yMV MMQDH LBNH VYLChM 'yM-LBNH.

Latin Vulgate
10:29 transivit cum omni Israhel de Maceda in Lebna et pugnabat contra eam

King James Version
10:29 Then Joshua passed from Makkedah, and all Israel with him, unto Libnah, and fought against Libnah:

American Standard Version
10:29 And Joshua passed from Makkedah, and all Israel with him, unto Libnah, and fought against Libnah:

Bible in Basic English
10:29 Then Joshua and all Israel with him went on from Makkedah and came to Libnah, and made an attack on it;

Darby's English Translation
10:29 And Joshua passed, and all Israel with him, from Makkedah to Libnah, and fought against Libnah.

Douay Rheims Bible
10:29 And he passed from Maceda with all Israel to Lebna, and fought against it:

Noah Webster Bible
10:29 Then Joshua passed from Makkedah, and all Israel with him, to Libnah, and fought against Libnah:

World English Bible
10:29 Joshua passed from Makkedah, and all Israel with him, to Libnah, and fought against Libnah:

Young's Literal Translation
10:29 And Joshua passeth over, and all Israel with him, from Makkedah to Libnah, and fighteth with Libnah;

Modern Hebrew
ויתן יהוה גם־אותה
ביד ישראל
ואת־מלכה ויכה
לפי־חרב ואת־כל־
הנפש אשר־בה
לא־השאיר בה שריד
ויעש למלכה כאשר
עשה למלך יריחו׃

Paleo-Hebrew (Before 585 B.C.)
10:30

-
-
-
- [image] [image] -
- [image] [image] [image] [image] -

.

Hebrew Transliterated
10:30 VYThN YHVH GM-'aVThH BYD YShUr'aL V'aTh-MLKH VYKH LPhY-ChUrB V'aTh-KL- HNPhSh 'aShUr-BH L'a-HSh'aYUr BH ShUrYD VY'ySh LMLKH K'aShUr 'yShH LMLK YUrYChV.

Latin Vulgate
10:30 quam tradidit Dominus cum rege suo in manu Israhel percusseruntque urbem in ore gladii et omnes habitatores eius non dimiserunt in ea ullas reliquias feceruntque regi Lebna sicut fecerant regi Hiericho

King James Version
10:30 And the LORD delivered it also, and the king thereof, into the hand of Israel; and he smote it with the edge of the sword, and all the souls that were therein; he let none remain in it; but did unto the king thereof as he did unto the king of Jericho.

American Standard Version
10:30 and Jehovah delivered it also, and the king thereof, into the hand of Israel; and he smote it with the edge of the sword, and all the souls that were therein; he left none remaining in it; and he did unto the king thereof as he had done unto the king of Jericho.

Bible in Basic English
10:30 And again the Lord gave it and its king into the hands of Israel; and he put it and every person in it to the sword, till their destruction was complete; and he did to its king as he had done to the king of Jericho.

Darby's English Translation
10:30 And Jehovah gave it also and the king thereof into the hand of Israel; and he smote it with the edge of the sword, and all the souls that were therein; he let none remain in it: and he did to the king thereof as he had done to the king of Jericho.

Douay Rheims Bible
10:30 And the Lord delivered it with the king thereof into the hands of Israel: and they destroyed the city with the edge of the sword, and all the inhabitants thereof. They left not in it any remains. And they did to the king of Lebna, as they had done to the king of Jericho.

Noah Webster Bible
10:30 And the LORD delivered it also, and its king, into the hand of Israel; and he smote it with the edge of the sword, and all the souls that were in it; he let none remain in it; but did to the king of it as he did to the king of Jericho.

World English Bible
10:30 and Yahweh delivered it also, and the king of it, into the hand of Israel; and he struck it with the edge of the sword, and all the souls who were therein; he left none remaining in it; and he did to the king of it as he had done to the king of Jericho.

Young's Literal Translation
10:30 and Jehovah giveth also it into the hand of Israel, and its king, and it smiteth it by the mouth of the sword, and every person who is in it -- it left not in it a remnant; and it doth to its king as it did to the king of Jericho.

Modern Hebrew
ויעבר יהושע
וכל־ישראל עמו
מלבנה לכישה ויחן
עליה וילחם בה׃

Paleo-Hebrew (Before 585 B.C.)
10:31

-

.

Hebrew Transliterated
10:31 VY'yBUr YHVSh'y VKL-YShUr'aL 'yMV MLBNH LKYShH VYChN 'yLYH VYLChM BH.

Latin Vulgate
10:31 de Lebna transivit in Lachis et exercitu per gyrum disposito obpugnabat eam

King James Version
10:31 And Joshua passed from Libnah, and all Israel with him, unto Lachish, and encamped against it, and fought against it:

American Standard Version
10:31 And Joshua passed from Libnah, and all Israel with him, unto Lachish, and encamped against it, and fought against it:

Bible in Basic English
10:31 Then Joshua and all Israel with him went on from Libnah to Lachish, and took up their position against it and made an attack on it,

Darby's English Translation
10:31 And Joshua passed, and all Israel with him, from Libnah to Lachish, and encamped against it, and fought against it.

Douay Rheims Bible
10:31 From Lebna he passed unto Lachis, with all Israel: and investing it with his army, besieged it.

Noah Webster Bible
10:31 And Joshua passed from Libnah, and all Israel with him, to Lachish, and encamped against it, and fought against it:

World English Bible
10:31 Joshua passed from Libnah, and all Israel with him, to Lachish, and encamped against it, and fought against it:

Young's Literal Translation
10:31 And Joshua passeth over, and all Israel with him, from Libnah to Lachish, and encampeth against it, and fighteth against it;

Modern Hebrew
ויתן יהוה את־לכיש
ביד ישראל וילכדה
ביום השני ויכה
לפי־חרב
ואת־כל־הנפש
אשר־בה ככל
אשר־עשה ללבנה׃

Paleo-Hebrew (Before 585 B.C.)
10:32

-

-
- [image] [image] [image] [image] [image] [image] [image] - [image] [image] -
-
.

Hebrew Transliterated
10:32 VYThN YHVH 'aTh-LKYSh BYD YShUr'aL VYLKDH BYVM HShNY VYKH LPhY-ChUrB V'aTh-KL-HNPhSh 'aShUr-BH KKL 'aShUr-'yShH LLBNH.

Latin Vulgate
10:32 tradiditque Dominus Lachis in manu Israhel et cepit eam die altero atque percussit in ore gladii omnemque animam quae fuerat in ea sicut fecerat Lebna

King James Version
10:32 And the LORD delivered Lachish into the hand of Israel, which took it on the second day, and smote it with the edge of the sword, and all the souls that were therein, according to all that he had done to Libnah.

American Standard Version
10:32 and Jehovah delivered Lachish into the hand of Israel; and he took it on the second day, and smote it with the edge of the sword, and all the souls that were therein, according to all that he had done to Libnah.

Bible in Basic English
10:32 And the Lord gave Lachish into the hands of Israel, and on the second day he took it, putting it and every person in it to the sword without mercy, as he had done to Libnah.

Darby's English Translation
10:32 And Jehovah gave Lachish into the hand of Israel; and they took it on the second day, and smote it with the edge of the sword, and all the souls that were therein, according to all that he had done to Libnah.

Douay Rheims Bible
10:32 And the Lord delivered Lachis into the hands of Israel, and he took it the following day, and put it to the sword, and every soul that was in it, as he had done to Lebna.

Noah Webster Bible
10:32 And the LORD delivered Lachish into the hand of Israel, who took it on the second day, and smote it with the edge of the sword, and all the souls that were in it, according to all that he had done to Libnah.

World English Bible
10:32 and Yahweh delivered Lachish into the hand of Israel; and he took it on the second day, and struck it with the edge of the sword, and all the souls who were therein, according to all that he had done to Libnah.

Young's Literal Translation
10:32 And Jehovah giveth Lachish into the hand of Israel, and it captureth it on the second day, and smiteth it by the mouth of the sword, and every person who is in it, according to all that it did to Libnah.

Modern Hebrew
אז עלה הרם מלך
גזר לעזר את־לכיש
ויכהו יהושע
ואת־עמו עד־בלתי
השאיר־לו שריד׃

Paleo-Hebrew (Before 585 B.C.)
10:33

-
-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
10:33 'aZ 'yLH HUrM MLK GZUr L'yZUr 'aTh-LKYSh VYKHV YHVSh'y V'aTh-'yMV 'yD-BLThY HSh'aYUr-LV ShUrYD.

Latin Vulgate
10:33 eo tempore ascendit Hiram rex Gazer ut auxiliaretur Lachis quem percussit Iosue cum omni populo eius usque ad internicionem

King James Version
10:33 Then Horam king of Gezer came up to help Lachish; and Joshua smote him and his people, until he had left him none remaining.

American Standard Version
10:33 Then Horam king of Gezer came up to help Lachish; and Joshua smote him and his people, until he had left him none remaining.

Bible in Basic English
10:33 Then Horam, king of Gezer, came up to the help of Lachish; and Joshua overcame him and his people, putting all of them to death.

Darby's English Translation
10:33 Then Horam king of Gezer came up to help Lachish; and Joshua smote him and his people, until he had left him none remaining.

Douay Rheims Bible
10:33 At that time Horam king of Gazer, came up to succour Lachis: and Josue slew him with all his people, so as to leave none alive.

Noah Webster Bible
10:33 Then Horam king of Gezer came up to help Lachish; and Joshua smote him and his people, until he had left him none remaining.

World English Bible
10:33 Then Horam king of Gezer came up to help Lachish; and Joshua struck him and his people, until he had left him none remaining.

Young's Literal Translation
10:33 Than hath Horam king of Gezer come up to help Lachish, and Joshua smiteth him and his people, till he hath not left to him a remnant.

Modern Hebrew
ויעבר יהושע
וכל־ישראל עמו
מלכיש עגלנה ויחנו
עליה וילחמו עליה׃

Paleo-Hebrew (Before 585 B.C.)
10:34

-

.

Hebrew Transliterated
10:34 VY'yBUr YHVSh'y VKL-YShUr'aL 'yMV MLKYSh 'yGLNH VYChNV 'yLYH VYLChMV 'yLYH.

Latin Vulgate
10:34 transivitque de Lachis in Eglon et circumdedit

King James Version
10:34 And from Lachish Joshua passed unto Eglon, and all Israel with him; and they encamped against it, and fought against it:

American Standard Version
10:34 And Joshua passed from Lachish, and all Israel with him, unto Eglon; and they encamped against it, and fought against it;

Bible in Basic English
10:34 And Joshua and all Israel with him went on from Lachish to Eglon: and they took up their position against it and made an attack on it;

Darby's English Translation
10:34 And Joshua, and all Israel with him, passed from Lachish to Eglon; and they encamped against it, and fought against it.

Douay Rheims Bible
10:34 And he passed from Lachis to Eglon, and surrounded it,

Noah Webster Bible
10:34 And from Lachish Joshua passed to Eglon, and all Israel with him; and they encamped against it, and fought against it:

World English Bible
10:34 Joshua passed from Lachish, and all Israel with him, to Eglon; and they encamped against it, and fought against it;

Young's Literal Translation
10:34 And Joshua passeth over, and all Israel with him, from Lachish to Eglon, and they encamp against it, and fight against it,

Modern Hebrew
וילכדוה ביום ההוא
ויכוה לפי־חרב ואת
כל־הנפש אשר־בה
ביום ההוא החרים
ככל אשר־עשה
ללכיש׃

Paleo-Hebrew (Before 585 B.C.)
10:35

-
- [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
10:35 VYLKDVH BYVM HHV'a VYKVH LPhY-ChUrB V'aTh KL-HNPhSh 'aShUr-BH BYVM HHV'a HChUrYM KKL 'aShUr-'yShH LLKYSh.

Latin Vulgate
10:35 atque expugnavit eam eadem die percussitque in ore gladii omnes animas quae erant in ea iuxta omnia quae fecerat Lachis

King James Version
10:35 And they took it on that day, and smote it with the edge of the sword, and all the souls that were therein he utterly destroyed that day, according to all that he had done to Lachish.

American Standard Version
10:35 and they took it on that day, and smote it with the edge of the sword; and all the souls that were therein he utterly destroyed that day, according to all that he had done to Lachish.

Bible in Basic English
10:35 And that day they took it, putting it and every person in it to the sword, as he had done to Lachish.

Darby's English Translation
10:35 And they took it on that day, and smote it with the edge of the sword; and all the souls that were therein he utterly destroyed on that day, according to all that he had done to Lachish.

Douay Rheims Bible
10:35 And took it the same day: and put to the sword all the souls that were in it, according to all that he had done to Lachis.

Noah Webster Bible
10:35 And they took it on that day, and smote it with the edge of the sword, and all the souls that were in it he utterly destroyed that day, according to all that he had done to Lachish.

World English Bible
10:35 and they took it on that day, and struck it with the edge of the sword; and all the souls who were therein he utterly destroyed that day, according to all that he had done to Lachish.

Young's Literal Translation
10:35 and capture it on that day, and smite it by the mouth of the sword, and every person who is in it on that day he hath devoted, according to all that he did to Lachish.

Modern Hebrew
ויעל יהושע
וכל־ישראל עמו
מעגלונה חברונה
וילחמו עליה׃

Paleo-Hebrew (Before 585 B.C.)
10:36

-

.

Hebrew Transliterated
10:36 VY'yL YHVSh'y VKL-YShUr'aL 'yMV M'yGLVNH ChBUrVNH VYLChMV 'yLYH.

Latin Vulgate
10:36 ascendit quoque cum omni Israhele de Eglon in Hebron et pugnavit contra eam

King James Version
10:36 And Joshua went up from Eglon, and all Israel with him, unto Hebron; and they fought against it:

American Standard Version
10:36 And Joshua went up from Eglon, and all Israel with him, unto Hebron; and they fought against it:

Bible in Basic English
10:36 And Joshua and all Israel with him went up from Eglon to Hebron, and made an attack on it;

Darby's English Translation
10:36 And Joshua went up, and all Israel with him, from Eglon to Hebron; and they fought against it.

Douay Rheims Bible
10:36 He went up also with all Israel from Eglon to Hebron, and fought against it:

Noah Webster Bible
10:36 And Joshua went up from Eglon, and all Israel with him, to Hebron; and they fought against it:

World English Bible
10:36 Joshua went up from Eglon, and all Israel with him, to Hebron; and they fought against it:

Young's Literal Translation
10:36 And Joshua goeth up, and all Israel with him, from Eglon to Hebron, and they fight against it,

Modern Hebrew
וילכדוה
ויכוה־לפי־חרב
ואת־מלכה
ואת־כל־עריה
ואת־כל־הנפש אשר־
בה לא־השאיר שריד
ככל אשר־עשה
לעגלון ויחרם אותה
ואת־כל־הנפש אשר־
בה׃

Paleo-Hebrew (Before 585 B.C.)
10:37
- [image] [image] [image] -
- [image] [image] - [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] - [image] [image] -
-

-

- [image] [image] [image] [image] [image] [image] [image] - [image] [image] -
.

Hebrew Transliterated
10:37 VYLKDVH VYKVH-LPhY-ChUrB V'aTh-MLKH V'aTh-KL-'yUrYH V'aTh-KL-HNPhSh 'aShUr- BH L'a-HSh'aYUr ShUrYD KKL 'aShUr-'yShH L'yGLVN VYChUrM 'aVThH V'aTh-KL-HNPhSh 'aShUr- BH.

Latin Vulgate
10:37 cepitque et percussit in ore gladii regem quoque eius et omnia oppida regionis illius universasque animas quae in ea fuerant commoratae non reliquit in ea ullas reliquias sicut fecerat Eglon sic fecit et Hebron cuncta quae in ea repperit consumens gladio

King James Version
10:37 And they took it, and smote it with the edge of the sword, and the king thereof, and all the cities thereof, and all the souls that were therein; he left none remaining, according to all that he had done to Eglon; but destroyed it utterly, and all the souls that were therein.

American Standard Version
10:37 and they took it, and smote it with the edge of the sword, and the king thereof, and all the cities thereof, and all the souls that were therein; he left none remaining, according to all that he had done to Eglon; but he utterly destroyed it, and all the souls that were therein.

Bible in Basic English
10:37 And took it, overcoming it and putting it and its king and its towns and every person in it to the sword: as he had done to Eglon, he put them all to death, and gave it up to the curse with every person in it.

Darby's English Translation
10:37 And they took it, and smote it with the edge of the sword, and the king thereof, and all the cities thereof, and all the souls that were therein: he let none remain, according to all that he had done to Eglon; and he utterly destroyed it, and all the souls that were therein.

Douay Rheims Bible
10:37 Took it, and destroyed it with the edge of the sword: the king also thereof, and all the towns of that country, and all the souls that dwelt in it: he left not therein any remains: as he had done to Eglon, so did he also to Hebron, putting to the sword all that he found in it.

Noah Webster Bible
10:37 And they took it, and smote it with the edge of the sword, and its king, and all its cities, and all the souls that were in them; he left none remaining (according to all that he had done to Eglon) but destroyed it utterly, and all the souls that were in it.

World English Bible
10:37 and they took it, and struck it with the edge of the sword, and the king of it, and all the cities of it, and all the souls who were therein; he left none remaining, according to all that he had done to Eglon; but he utterly destroyed it, and all the souls who were therein.

Young's Literal Translation
10:37 and capture it, and smite it by the mouth of the sword, and its king, and all its cities, and every person who is in it -- he hath not left a remnant -- according to all that he did to Eglon -- and doth devote it, and every person who is in it.

Modern Hebrew
וישב יהושע
וכל־ישראל עמו
דברה וילחם עליה׃

Paleo-Hebrew (Before 585 B.C.)
10:38

-

.

Hebrew Transliterated
10:38 VYShB YHVSh'y VKL-YShUr'aL 'yMV DBUrH VYLChM 'yLYH.

Latin Vulgate
10:38 inde reversus in Dabir

King James Version
10:38 And Joshua returned, and all Israel with him, to Debir; and fought against it:

American Standard Version
10:38 And Joshua returned, and all Israel with him, to Debir, and fought against it:

Bible in Basic English
10:38 And Joshua and all Israel with him went on to make an attack on Debir;

Darby's English Translation
10:38 And Joshua returned, and all Israel with him, to Debir; and fought against it.

Douay Rheims Bible
10:38 Returning from thence to Dabir,

Noah Webster Bible
10:38 And Joshua returned, and all Israel with him, to Debir; and fought against it:

World English Bible
10:38 Joshua returned, and all Israel with him, to Debir, and fought against it:

Young's Literal Translation
10:38 And Joshua turneth back, and all Israel with him, to Debir, and fighteth against it,

Modern Hebrew
וילכדה ואת־מלכה
ואת־כל־עריה ויכום
לפי־חרב ויחרימו
את־כל־נפש אשר־בה
לא השאיר שריד
כאשר עשה לחברון
כן־עשה לדברה
ולמלכה וכאשר עשה
ללבנה ולמלכה׃

Paleo-Hebrew (Before 585 B.C.)
10:39
-
- [image] [image] -
-
- [image] [image] [image] [image] [image] [image] - [image] [image] -

-

.

Hebrew Transliterated
10:39 VYLKDH V'aTh-MLKH V'aTh-KL-'yUrYH VYKVM LPhY-ChUrB VYChUrYMV 'aTh-KL-NPhSh 'aShUr-BH L'a HSh'aYUr ShUrYD K'aShUr 'yShH LChBUrVN KN-'yShH LDBUrH VLMLKH VK'aShUr 'yShH LLBNH VLMLKH.

Latin Vulgate
10:39 cepit eam atque vastavit

King James Version
10:39 And he took it, and the king thereof, and all the cities thereof; and they smote them with the edge of the sword, and utterly destroyed all the souls that were therein; he left none remaining: as he had done to Hebron, so he did to Debir, and to the king thereof; as he had done also to Libnah, and to her king.

American Standard Version
10:39 and he took it, and the king thereof, and all the cities thereof; and they smote them with the edge of the sword, and utterly destroyed all the souls that were therein; he left none remaining: as he had done to Hebron, so he did to Debir, and to the king thereof; as he had done also to Libnah, and to the king thereof.

Bible in Basic English
10:39 And he took it, with its king and all its towns: and he put them to the sword, giving every person in it to the curse; all were put to death: as he had done to Hebron, so he did to Debir and its king.

Darby's English Translation
10:39 And he took it, and the king thereof, and all the cities thereof, and they smote them with the edge of the sword, and utterly destroyed all the souls that were therein; he let none remain: as he had done to Hebron, and as he had done to Libnah, and to the king thereof, so he did to Debir and to the king thereof.

Douay Rheims Bible
10:39 He took it and destroyed it: the king also thereof and all the towns round about he destroyed with the edge of the sword: he left not in it any remains: as he had done to Hebron and Lebna and to their kings, so did he to Dabir and to the king thereof.

Noah Webster Bible
10:39 And he took it, and its king, and all its cities, and they smote them with the edge of the sword, and utterly destroyed all the souls that were in them; he left none remaining: as he had done to Hebron, so he did to Debir, and to its king; as he had done also to Libnah, and to its king.

World English Bible
10:39 and he took it, and the king of it, and all the cities of it; and they struck them with the edge of the sword, and utterly destroyed all the souls who were therein; he left none remaining: as he had done to Hebron, so he did to Debir, and to the king of it; as he had done also to Libnah, and to the king of it.

Young's Literal Translation
10:39 and captureth it, and its king, and all its cities, and they smite them by the mouth of the sword, and devote every person who is in it -- he hath not left a remnant; as he did to Hebron so he did to Debir, and to its king, and as he did to Libnah, and to its king.

Modern Hebrew
ויכה יהושע
את־כל־הארץ ההר
והנגב והשפלה
והאשדות ואת
כל־מלכיהם לא
השאיר שריד ואת
כל־הנשמה החרים
כאשר צוה יהוה
אלהי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
10:40

- [image] [image] -

-

-

.

Hebrew Transliterated
10:40 VYKH YHVSh'y 'aTh-KL-H'aUrTSh HHUr VHNGB VHShPhLH VH'aShDVTh V'aTh KL-MLKYHM L'a HSh'aYUr ShUrYD V'aTh KL-HNShMH HChUrYM K'aShUr TShVH YHVH 'aLHY YShUr'aL.

Latin Vulgate
10:40 regem quoque eius et omnia per circuitum oppida percussit in ore gladii non dimisit in ea ullas reliquias sicut fecerat Hebron et Lebna et regibus earum sic fecit Dabir et regi illius

King James Version
10:40 So Joshua smote all the country of the hills, and of the south, and of the vale, and of the springs, and all their kings: he left none remaining, but utterly destroyed all that breathed, as the LORD God of Israel commanded.

American Standard Version
10:40 So Joshua smote all the land, the hill-country, and the South, and the lowland, and the slopes, and all their kings: he left none remaining, but he utterly destroyed all that breathed, as Jehovah, the God of Israel, commanded.

Bible in Basic English
10:40 So Joshua overcame all the land, the hill-country and the South and the lowland and the mountain slopes, and all their kings; all were put to death: and every living thing he gave up to the curse, as the Lord, the God of Israel, had given him orders.

Darby's English Translation
10:40 And Joshua smote the whole country, the mountain, and the south, and the lowland, and the hill-slopes, and all their kings: he let none remain, but he utterly destroyed all that breathed, as Jehovah the God of Israel had commanded.

Douay Rheims Bible
10:40 So Josue conquered all the country of the hills and of the south and of the plain, and of Asedoth, with their kings: he left not any remains therein, but slew all that breathed, as the Lord the God of Israel had commanded him,

Noah Webster Bible
10:40 So Joshua smote all the country of the hills, and of the south, and of the vale, and of the springs, and all their kings: he left none remaining, but utterly destroyed all that breathed, as the LORD God of Israel commanded.

World English Bible
10:40 So Joshua struck all the land, the hill-country, and the South, and the lowland, and the slopes, and all their kings: he left none remaining, but he utterly destroyed all that breathed, as Yahweh, the God of Israel, commanded.

Young's Literal Translation
10:40 And Joshua smiteth all the land of the hill-country, and of the south, and of the low-country, and of the springs, and all their kings -- he hath not left a remnant, and all that doth breathe he hath devoted, as Jehovah, God of Israel, commanded.

Modern Hebrew
ויכם יהושע מקדש
ברנע ועד־עזה ואת
כל־ארץ גשן
ועד־גבעון׃

Paleo-Hebrew (Before 585 B.C.)
10:41

-
-
. -

Hebrew Transliterated
10:41 VYKM YHVSh'y MQDSh BUrN'y V'yD-'yZH V'aTh KL-'aUrTSh GShN V'yD-GB'yVN.

Latin Vulgate
10:41 percussit itaque Iosue omnem terram montanam et meridianam atque campestrem et Asedoth cum regibus suis non dimisit in ea ullas reliquias sed omne quod spirare poterat interfecit sicut praeceperat ei Dominus Deus Israhel

King James Version
10:41 And Joshua smote them from Kadeshbarnea even unto Gaza, and all the country of Goshen, even unto Gibeon.

American Standard Version
10:41 And Joshua smote them from Kadesh-barnea even unto Gaza, and all the country of Goshen, even unto Gibeon.

Bible in Basic English
10:41 Joshua overcame them from Kadesh-barnea to Gaza, and all the land of Goshen as far as Gibeon.

Darby's English Translation
10:41 And Joshua smote them from Kadesh-barnea even to Gazah, and all the country of Goshen, even to Gibeon;

Douay Rheims Bible
10:41 From Cadesbarne even to Gaza. All the land of Gosen even to Gabaon,

Noah Webster Bible
10:41 And Joshua smote them from Kadesh-barnea even to Gaza, and all the country of Goshen, even to Gibeon.

World English Bible
10:41 Joshua struck them from Kadesh-barnea even to Gaza, and all the country of Goshen, even to Gibeon.

Young's Literal Translation
10:41 And Joshua smiteth them from Kadesh-Barnea, even unto Gaza, and all the land of Goshen, even unto Gibeon;

Modern Hebrew
ואת כל־המלכים
האלה ואת־ארצם לכד
יהושע פעם אחת כי
יהוה אלהי ישראל
נלחם לישראל׃

Paleo-Hebrew (Before 585 B.C.)
10:42
-
-

.

Hebrew Transliterated
10:42 V'aTh KL-HMLKYM H'aLH V'aTh-'aUrTShM LKD YHVSh'y Ph'yM 'aChTh KY YHVH 'aLHY YShUr'aL NLChM LYShUr'aL.

Latin Vulgate
10:42 a Cadesbarne usque Gazam omnem terram Gosen usque Gabaon

King James Version
10:42 And all these kings and their land did Joshua take at one time, because the LORD God of Israel fought for Israel.

American Standard Version
10:42 And all these kings and their land did Joshua take at one time, because Jehovah, the God of Israel, fought for Israel.

Bible in Basic English
10:42 And all these kings and their land Joshua took at the same time, because the Lord, the God of Israel, was fighting for Israel.

Darby's English Translation
10:42 and all these kings and their land did Joshua take at one time; for Jehovah the God of Israel fought for Israel.

Douay Rheims Bible
10:42 And all their kings, and their lands he took and wasted at one onset: for the Lord the God of Israel fought for him.

Noah Webster Bible
10:42 And all these kings and their land did Joshua take at one time; because the LORD God of Israel fought for Israel.

World English Bible
10:42 All these kings and their land did Joshua take at one time, because Yahweh, the God of Israel, fought for Israel.

Young's Literal Translation
10:42 and all these kings and their land hath Joshua captured at one time, for Jehovah, God of Israel, is fighting for Israel.

Modern Hebrew
וישב יהושע
וכל־ישראל עמו
אל־המחנה הגלגלה׃

Paleo-Hebrew (Before 585 B.C.)
10:43

-
. -

Hebrew Transliterated
10:43 VYShB YHVSh'y VKL-YShUr'aL 'yMV 'aL-HMChNH HGLGLH.

Latin Vulgate
10:43 universos reges et regiones eorum uno cepit impetu atque vastavit Dominus enim Deus Israhel pugnabat pro eo. reversusque est cum omni Israhele ad locum castrorum in Galgala

King James Version
10:43 And Joshua returned, and all Israel with him, unto the camp to Gilgal.

American Standard Version
10:43 And Joshua returned, and all Israel with him, unto the camp to Gilgal.

Bible in Basic English
10:43 Then Joshua and all Israel with him went back to their tents at Gilgal.

Darby's English Translation
10:43 And Joshua returned, and all Israel with him, to the camp, to Gilgal.

Douay Rheims Bible
10:43 And he returned with all Israel to the place of the camp in Galgal.

Noah Webster Bible
10:43 And Joshua returned, and all Israel with him, to the camp in Gilgal.

World English Bible
10:43 Joshua returned, and all Israel with him, to the camp to Gilgal.

Young's Literal Translation
10:43 and Joshua turneth back, and all Israel with him, unto the camp at Gilgal.

Joshua 11


Joshua Chapter 11 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Joshua 10

The Book of Joshua

Chapter 11

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23
Modern Hebrew
ויהי כשמע יבין
מלך־חצור וישלח
אל־יובב מלך מדון
ואל־מלך שמרון
ואל־מלך אכשף׃

Paleo-Hebrew (Before 585 B.C.)
11:1

-
-

-
. -

Hebrew Transliterated
11:1 VYHY KShM'y YBYN MLK-ChTShVUr VYShLCh 'aL-YVBB MLK MDVN V'aL-MLK ShMUrVN V'aL-MLK 'aKShPh.

Latin Vulgate
11:1 quae cum audisset Iabin rex Asor misit ad Iobab regem Madon et ad regem Someron atque ad regem Acsaph

King James Version
11:1 And it came to pass, when Jabin king of Hazor had heard those things, that he sent to Jobab king of Madon, and to the king of Shimron, and to the king of Achshaph,

American Standard Version
11:1 And it came to pass, when Jabin king of Hazor heard thereof, that he sent to Jobab king of Madon, and to the king of Shimron, and to the king of Achshaph,

Bible in Basic English
11:1 Now Jabin, king of Hazor, hearing of these things, sent to Jobab, king of Madon, and to the king of Shimron, and to the king of Achshaph,

Darby's English Translation
11:1 And it came to pass when Jabin king of Hazor heard this, that he sent to Jobab king of Madon, and to the king of Shimron, and to the king of Achshaph,

Douay Rheims Bible
11:1 And when Jabin king of Asor had heard these things, he sent to Jobab king of Madon, and to the king of Semeron, and to the king of Achsaph:

Noah Webster Bible
11:1 And it came to pass, when Jabin king of Hazor had heard those things, that he sent to Jobab king of Madon, and to the king of Shimron, and to the king Achshaph,

World English Bible
11:1 It happened, when Jabin king of Hazor heard of it, that he sent to Jobab king of Madon, and to the king of Shimron, and to the king of Achshaph,

Young's Literal Translation
11:1 And it cometh to pass when Jabin king of Hazor heareth, that he sendeth unto Jobab king of Madon, and unto the king of Shimron, and unto the king of Achshaph,

Modern Hebrew
ואל־המלכים אשר
מצפון בהר ובערבה
נגב כנרות ובשפלה
ובנפות דור מים׃

Paleo-Hebrew (Before 585 B.C.)
11:2
-

.

Hebrew Transliterated
11:2 V'aL-HMLKYM 'aShUr MTShPhVN BHUr VB'yUrBH NGB KNUrVTh VBShPhLH VBNPhVTh DVUr MYM.

Latin Vulgate
11:2 ad reges quoque aquilonis qui habitabant in montanis et in planitie contra meridiem Cheneroth in campestribus quoque et in regionibus Dor iuxta mare

King James Version
11:2 And to the kings that were on the north of the mountains, and of the plains south of Chinneroth, and in the valley, and in the borders of Dor on the west,

American Standard Version
11:2 and to the kings that were on the north, in the hill-country, and in the Arabah south of Chinneroth, and in the lowland, and in the heights of Dor on the west,

Bible in Basic English
11:2 And to the kings on the north in the hill-country, and in the Arabah south of Chinneroth, and in the lowland, and in the highlands of Dor on the west,

Darby's English Translation
11:2 and to the kings that were northward in the mountains, and in the plain south of Chinneroth, and in the lowland, and on the upland of Dor on the west,

Douay Rheims Bible
11:2 And to the kings of the north, that dwelt in the mountains and in the plains over against the south side of Ceneroth, and in the levels and the countries of Dor by the sea side :

Noah Webster Bible
11:2 And to the kings that were on the north of the mountains, and of the plains south of Cinneroth, and in the valley, and in the borders of Dor on the west,

World English Bible
11:2 and to the kings who were on the north, in the hill-country, and in the Arabah south of Chinneroth, and in the lowland, and in the heights of Dor on the west,

Young's Literal Translation
11:2 and unto the kings who are on the north in the hill-country, and in the plain south of Chinneroth, and in the low country, and in the elevations of Dor, on the west,

Modern Hebrew
הכנעני ממזרח ומים
והאמרי והחתי
והפרזי והיבוסי
בהר והחוי תחת
חרמון בארץ המצפה׃

Paleo-Hebrew (Before 585 B.C.)
11:3

.

Hebrew Transliterated
11:3 HKN'yNY MMZUrCh VMYM VH'aMUrY VHChThY VHPhUrZY VHYBVSY BHUr VHChVY ThChTh ChUrMVN B'aUrTSh HMTShPhH.

Latin Vulgate
11:3 Chananeumque ab oriente et occidente et Amorreum atque Hettheum ac Ferezeum et Iebuseum in montanis Eveum quoque qui habitabat ad radices Hermon in terra Masphe

King James Version
11:3 And to the Canaanite on the east and on the west, and to the Amorite, and the Hittite, and the Perizzite, and the Jebusite in the mountains, and to the Hivite under Hermon in the land of Mizpeh.

American Standard Version
11:3 to the Canaanite on the east and on the west, and the Amorite, and the Hittite, and the Perizzite, and the Jebusite in the hill-country, and the Hivite under Hermon in the land of Mizpah.

Bible in Basic English
11:3 And to the Canaanites on the east and on the west, and to the Amorites and the Hittites and the Perizzites, and the Jebusites in the hill-country, and the Hivites under Hermon in the land of Mizpah.

Darby's English Translation
11:3 to the Canaanite on the east and on the west, and to the Amorite, and the Hittite, and the Perizzite, and the Jebusite in the mountains, and to the Hivite at the foot of Hermon in the land of Mizpah.

Douay Rheims Bible
11:3 To the Chanaanites also on the ease and on the west, and the Amorrhite, and the Hethite, and the Pherezite, and the Jebusite in the mountains: to the Hevite also who dwelt at the foot of Hermon in the land of Maspha.

Noah Webster Bible
11:3 And to the Canaanite on the east and on the west, and to the Amorite, and the Hittite, and the Perizzite, and the Jebusite in the mountains, and to the Hivite under Hermon in the land of Mizpeh.

World English Bible
11:3 to the Canaanite on the east and on the west, and the Amorite, and the Hittite, and the Perizzite, and the Jebusite in the hill-country, and the Hivite under Hermon in the land of Mizpah.

Young's Literal Translation
11:3 to the Canaanite on the east, and on the west, and the Amorite, and the Hittite, and the Perizzite, and the Jebusite in the hill-country, and the Hivite under Hermon, in the land of Mizpeh --

Modern Hebrew
ויצאו הם
וכל־מחניהם עמם
עם־רב כחול אשר
על־שפת־הים לרב
וסוס ורכב רב־מאד׃

Paleo-Hebrew (Before 585 B.C.)
11:4

-
-
- [image] [image] [image] -

. -

Hebrew Transliterated
11:4 VYTSh'aV HM VKL-MChNYHM 'yMM 'yM-UrB KChVL 'aShUr 'yL-ShPhTh-HYM LUrB VSVS VUrKB UrB-M'aD.

Latin Vulgate
11:4 egressique sunt omnes cum turmis suis populus multus nimis sicut harena quae est in litore maris equi quoque et currus inmensae multitudinis

King James Version
11:4 And they went out, they and all their hosts with them, much people, even as the sand that is upon the sea shore in multitude, with horses and chariots very many.

American Standard Version
11:4 And they went out, they and all their hosts with them, much people, even as the sand that is upon the sea-shore in multitude, with horses and chariots very many.

Bible in Basic English
11:4 And they went out, they and all their armies with them, a great people, in number like the sand on the seaside, with horses and war-carriages in great number.

Darby's English Translation
11:4 And they went out, they and all their armies with them, a people numerous as the sand that is on the seashore in multitude, with horses and chariots very many.

Douay Rheims Bible
11:4 And they all came out with their troops, a people exceeding numerous as the sand that is on the sea shore, their horses also and chariots a very great multitude,

Noah Webster Bible
11:4 And they went out, they and all their hosts with them, many people, even as the sand that is upon the sea-shore in multitude, with horses and chariots very numerous.

World English Bible
11:4 They went out, they and all their hosts with them, much people, even as the sand that is on the sea-shore in multitude, with horses and chariots very many.

Young's Literal Translation
11:4 and they go out, they and all their camps with them, a people numerous, as the sand which is on the sea-shore for multitude, and horse and charioteer very many;

Modern Hebrew
ויועדו כל המלכים
האלה ויבאו ויחנו
יחדו אל־מי מרום
להלחם עם־ ישראל׃

Paleo-Hebrew (Before 585 B.C.)
11:5

-

. -

Hebrew Transliterated
11:5 VYV'yDV KL HMLKYM H'aLH VYB'aV VYChNV YChDV 'aL-MY MUrVM LHLChM 'yM- YShUr'aL.

Latin Vulgate
11:5 conveneruntque omnes reges isti in unum ad aquas Merom ut pugnarent contra Israhel

King James Version
11:5 And when all these kings were met together, they came and pitched together at the waters of Merom, to fight against Israel.

American Standard Version
11:5 And all these kings met together; and they came and encamped together at the waters of Merom, to fight with Israel.

Bible in Basic English
11:5 And all these kings came together, and put their forces in position at the waters of Merom, to make war on Israel.

Darby's English Translation
11:5 And all these kings met together, and came and encamped together at the waters of Merom, to fight against Israel.

Douay Rheims Bible
11:5 And all these kings assembled together at the waters of Merom, to fight against Israel.

Noah Webster Bible
11:5 And when all these kings were met together, they came and encamped together at the waters of Merom, to fight against Israel.

World English Bible
11:5 All these kings met together; and they came and encamped together at the waters of Merom, to fight with Israel.

Young's Literal Translation
11:5 and all these kings are met together, and they come and encamp together at the waters of Merom, to fight with Israel.

Modern Hebrew
ויאמר יהוה
אל־יהושע אל־תירא
מפניהם כי־מחר כעת
הזאת אנכי נתן
את־כלם חללים לפני
ישראל את־סוסיהם
תעקר ואת־מרכבתיהם
תשרף באש׃

Paleo-Hebrew (Before 585 B.C.)
11:6

- [image] [image] [image] [image] [image] [image] [image] -
-

-

-
-
.

Hebrew Transliterated
11:6 VY'aMUr YHVH 'aL-YHVSh'y 'aL-ThYUr'a MPhNYHM KY-MChUr K'yTh HZ'aTh 'aNKY NThN 'aTh-KLM ChLLYM LPhNY YShUr'aL 'aTh-SVSYHM Th'yQUr V'aTh-MUrKBThYHM ThShUrPh B'aSh.

Latin Vulgate
11:6 dixitque Dominus ad Iosue ne timeas eos cras enim hac eadem hora ego tradam omnes istos vulnerandos in conspectu Israhel equos eorum subnervabis et currus igne conbures

King James Version
11:6 And the LORD said unto Joshua, Be not afraid because of them: for to morrow about this time will I deliver them up all slain before Israel: thou shalt hough their horses, and burn their chariots with fire.

American Standard Version
11:6 And Jehovah said unto Joshua, Be not afraid because of them; for to-morrow at this time will I deliver them up all slain before Israel: thou shalt hock their horses, and burn their chariots with fire.

Bible in Basic English
11:6 And the Lord said to Joshua, Have no fear of them: for tomorrow at this time I will give them all up dead before Israel; you are to have the leg-muscles of their horses cut and their war-carriages burned with fire.

Darby's English Translation
11:6 And Jehovah said to Joshua, Be not afraid because of them; for to-morrow about this time will I give them all up slain before Israel: their horses shalt thou hough, and thou shalt burn their chariots with fire.

Douay Rheims Bible
11:6 And the Lord said to Josue: Fear them not: for to morrow at this same hour I will deliver all these to be slain in the sight of Israel: thou shalt hamstring their horses, and thou shalt burn their chariots with fire.

Noah Webster Bible
11:6 And the LORD said to Joshua, Be not afraid because of them: for to-morrow about this time will I deliver them up all slain before Israel: thou shalt hough their horses, and burn their chariots with fire.

World English Bible
11:6 Yahweh said to Joshua, Don`t be afraid because of them; for tomorrow at this time will I deliver them up all slain before Israel: you shall hamstring their horses, and burn their chariots with fire.

Young's Literal Translation
11:6 And Jehovah saith unto Joshua, `Be not afraid of their presence, for to-morrow about this time I am giving all of them wounded before Israel; their horses thou dost hough, and their chariots burn with fire.`

Modern Hebrew
ויבא יהושע וכל־עם
המלחמה עמו עליהם
על־מי מרום פתאם
ויפלו בהם׃

Paleo-Hebrew (Before 585 B.C.)
11:7

-

-

.

Hebrew Transliterated
11:7 VYB'a YHVSh'y VKL-'yM HMLChMH 'yMV 'yLYHM 'yL-MY MUrVM PhTh'aM VYPhLV BHM.

Latin Vulgate
11:7 venitque Iosue et omnis exercitus cum eo adversum illos ad aquas Merom subito et inruerunt super eos

King James Version
11:7 So Joshua came, and all the people of war with him, against them by the waters of Merom suddenly; and they fell upon them.

American Standard Version
11:7 So Joshua came, and all the people of war with him, against them by the waters of Merom suddenly, and fell upon them.

Bible in Basic English
11:7 So Joshua and all the men of war with him came against them suddenly at the waters of Merom, and made an attack on them.

Darby's English Translation
11:7 And Joshua, and all the people of war with him, came upon them by the waters of Merom suddenly, and fell upon them.

Douay Rheims Bible
11:7 And Josue came, and all the army with him, against them to the waters of Merom on a sudden, and fell upon them.

Noah Webster Bible
11:7 So Joshua came, and all the people of war with him, against them by the waters of Merom suddenly, and they fell upon them.

World English Bible
11:7 So Joshua came, and all the people of war with him, against them by the waters of Merom suddenly, and fell on them.

Young's Literal Translation
11:7 And Joshua cometh, and all the people of war with him, against them by the waters of Merom suddenly, and they fall on them;

Modern Hebrew
ויתנם יהוה
ביד־ישראל ויכום
וירדפום עד־צידון
רבה ועד משרפות
מים ועד־בקעת מצפה
מזרחה ויכם
עד־בלתי השאיר־להם
שריד׃

Paleo-Hebrew (Before 585 B.C.)
11:8

-
-

-

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
11:8 VYThNM YHVH BYD-YShUr'aL VYKVM VYUrDPhVM 'yD-TShYDVN UrBH V'yD MShUrPhVTh MYM V'yD-BQ'yTh MTShPhH MZUrChH VYKM 'yD-BLThY HSh'aYUr-LHM ShUrYD.

Latin Vulgate
11:8 tradiditque illos Dominus in manu Israhel qui percusserunt eos et persecuti sunt usque ad Sidonem magnam et aquas Maserefoth campumque Masphe qui est ad orientalem illius partem ita percussit omnes ut nullas dimitteret ex eis reliquias

King James Version
11:8 And the LORD delivered them into the hand of Israel, who smote them, and chased them unto great Zidon, and unto Misrephothmaim, and unto the valley of Mizpeh eastward; and they smote them, until they left them none remaining.

American Standard Version
11:8 And Jehovah delivered them into the hand of Israel, and they smote them, and chased them unto great Sidon, and unto Misrephoth-maim, and unto the valley of Mizpeh eastward; and they smote them, until they left them none remaining.

Bible in Basic English
11:8 And the Lord gave them up into the hands of Israel, and they overcame them driving them back to great Zidon and to Misrephoth-maim and into the valley of Mizpeh to the east; and they put them all to death, no man got away safely.

Darby's English Translation
11:8 And Jehovah delivered them into the hand of Israel, and they smote them, and chased them unto great Zidon, and to Misrephoth-maim, and to the valley of Mizpah eastward, and smote them until none were left remaining to them.

Douay Rheims Bible
11:8 And the Lord delivered them into the hands of Israel. And they defeated them, and chased them as far as the great Sidon, and the waters of Maserophot, and the field of Masphe, which is on the east side thereof. He slew them all, so as to leave no remains of them:

Noah Webster Bible
11:8 And the LORD delivered them into the hand of Israel, who smote them, and chased them to great Zidon, and to Misrephoth-maim, and to the valley of Mizpeh eastward; and they smote them, until they left to them none remaining.

World English Bible
11:8 Yahweh delivered them into the hand of Israel, and they struck them, and chased them to great Sidon, and to Misrephoth-maim, and to the valley of Mizpeh eastward; and they struck them, until they left them none remaining.

Young's Literal Translation
11:8 and Jehovah giveth them into the hand of Israel, and they smite them and pursue them unto the great Zidon, and unto Misrephoth-Maim, and unto the valley of Mizpeh eastward, and they smite them, till he hath not left to them a remnant;

Modern Hebrew
ויעש להם יהושע
כאשר אמר־לו יהוה
את־סוסיהם עקר
ואת־מרכבתיהם שרף
באש׃

Paleo-Hebrew (Before 585 B.C.)
11:9

-
-
-
.

Hebrew Transliterated
11:9 VY'ySh LHM YHVSh'y K'aShUr 'aMUr-LV YHVH 'aTh-SVSYHM 'yQUr V'aTh-MUrKBThYHM ShUrPh B'aSh.

Latin Vulgate
11:9 fecit sicut praeceperat ei Dominus equos eorum subnervavit currusque conbusit

King James Version
11:9 And Joshua did unto them as the LORD bade him: he houghed their horses, and burnt their chariots with fire.

American Standard Version
11:9 And Joshua did unto them as Jehovah bade him: he hocked their horses, and burnt their chariots with fire.

Bible in Basic English
11:9 And Joshua did to them as the Lord had said to him; he had the leg-muscles of their horses cut and their war-carriages burned with fire.

Darby's English Translation
11:9 And Joshua did to them as Jehovah had said to him: he houghed their horses, and burned their chariots with fire.

Douay Rheims Bible
11:9 And he did as the Lord had commanded him, he hamstringed their horses and burned their chariots.

Noah Webster Bible
11:9 And Joshua did to them as the LORD bade him: he houghed their horses, and burnt their chariots with fire.

World English Bible
11:9 Joshua did to them as Yahweh bade him: he hamstrung their horses, and burnt their chariots with fire.

Young's Literal Translation
11:9 and Joshua doth to them as Jehovah said to him; their horses he hath houghed, and their chariots burnt with fire.

Modern Hebrew
וישב יהושע בעת
ההיא וילכד
את־חצור ואת־מלכה
הכה בחרב כי־חצור
לפנים היא ראש
כל־הממלכות האלה׃

Paleo-Hebrew (Before 585 B.C.)
11:10

-
-
-

-
.

Hebrew Transliterated
11:10 VYShB YHVSh'y B'yTh HHY'a VYLKD 'aTh-ChTShVUr V'aTh-MLKH HKH BChUrB KY-ChTShVUr LPhNYM HY'a Ur'aSh KL-HMMLKVTh H'aLH.

Latin Vulgate
11:10 reversusque statim cepit Asor et regem eius percussit gladio Asor enim antiquitus inter omnia regna haec principatum tenebat

King James Version
11:10 And Joshua at that time turned back, and took Hazor, and smote the king thereof with the sword: for Hazor beforetime was the head of all those kingdoms.

American Standard Version
11:10 And Joshua turned back at that time, and took Hazor, and smote the king thereof with the sword: for Hazor beforetime was the head of all those kingdoms.

Bible in Basic English
11:10 At that time, Joshua went on to take Hazor and put its king to the sword: for in earlier times Hazor was the chief of all those kingdoms.

Darby's English Translation
11:10 And Joshua turned back at that time, and took Hazor, and smote the king thereof with the sword; for Hazor was in times past the head of all those kingdoms.

Douay Rheims Bible
11:10 And presently turning back he took Asor: and slew the king thereof with the sword. Now Asor of old was the head of all these kingdoms.

Noah Webster Bible
11:10 And Joshua at that time turned back, and took Hazor, and smote its king with the sword: for Hazor before-time was the head of all those kingdoms.

World English Bible
11:10 Joshua turned back at that time, and took Hazor, and struck the king of it with the sword: for Hazor before was the head of all those kingdoms.

Young's Literal Translation
11:10 And Joshua turneth back at that time, and captureth Hazor, and its king he hath smitten by the sword; for Hazor formerly is head of all these kingdoms;

Modern Hebrew
ויכו את־כל־הנפש
אשר־בה לפי־חרב
החרם לא נותר
כל־נשמה ואת־חצור
שרף באש׃

Paleo-Hebrew (Before 585 B.C.)
11:11
- [image] [image] -
- [image] [image] [image] [image] [image] -

-
-
.

Hebrew Transliterated
11:11 VYKV 'aTh-KL-HNPhSh 'aShUr-BH LPhY-ChUrB HChUrM L'a NVThUr KL-NShMH V'aTh-ChTShVUr ShUrPh B'aSh.

Latin Vulgate
11:11 percussitque omnes animas quae ibidem morabantur non dimisit in ea ullas reliquias sed usque ad internicionem universa vastavit ipsamque urbem permisit incendio

King James Version
11:11 And they smote all the souls that were therein with the edge of the sword, utterly destroying them: there was not any left to breathe: and he burnt Hazor with fire.

American Standard Version
11:11 And they smote all the souls that were therein with the edge of the sword, utterly destroying them; there was none left that breathed: and he burnt Hazor with fire.

Bible in Basic English
11:11 And they put every person in it to death without mercy, giving every living thing up to the curse, and burning Hazor.

Darby's English Translation
11:11 And they smote all the souls that were therein with the edge of the sword, destroying them utterly: there was not any left to breathe; and he burned Hazor with fire.

Douay Rheims Bible
11:11 And he cut off all the souls that abode there: he left not in it any remains, but utterly destroyed all, and burned the city itself with fire.

Noah Webster Bible
11:11 And they smote all the souls that were in it with the edge of the sword, utterly destroying them: there was not any left to breathe: and he burnt Hazor with fire.

World English Bible
11:11 They struck all the souls who were therein with the edge of the sword, utterly destroying them; there was none left who breathed: and he burnt Hazor with fire.

Young's Literal Translation
11:11 and they smite every person who is in it by the mouth of the sword; he hath devoted -- he hath not left any one breathing, and Hazor he hath burnt with fire;

Modern Hebrew
ואת־כל־ערי
המלכים־האלה
ואת־כל־מלכיהם לכד
יהושע ויכם
לפי־חרב החרים
אותם כאשר צוה משה
עבד יהוה׃

Paleo-Hebrew (Before 585 B.C.)
11:12
- [image] [image] [image] [image] [image] [image] [image] [image] [image] - [image] [image] -
- [image] [image] -

-

.

Hebrew Transliterated
11:12 V'aTh-KL-'yUrY HMLKYM-H'aLH V'aTh-KL-MLKYHM LKD YHVSh'y VYKM LPhY-ChUrB HChUrYM 'aVThM K'aShUr TShVH MShH 'yBD YHVH.

Latin Vulgate
11:12 et omnes per circuitum civitates regesque earum cepit percussit atque delevit sicut praeceperat ei Moses famulus Domini

King James Version
11:12 And all the cities of those kings, and all the kings of them, did Joshua take, and smote them with the edge of the sword, and he utterly destroyed them, as Moses the servant of the LORD commanded.

American Standard Version
11:12 And all the cities of those kings, and all the kings of them, did Joshua take, and he smote them with the edge of the sword, and utterly destroyed them; as Moses the servant of Jehovah commanded.

Bible in Basic English
11:12 And all the towns of these kings, and all the kings, Joshua took, and put them to the sword: he gave them up to the curse, as Moses, the servant of the Lord, had said.

Darby's English Translation
11:12 And all the cities of those kings and all their kings did Joshua take; and he smote them with the edge of the sword, destroying them utterly, as Moses the servant of Jehovah had commanded.

Douay Rheims Bible
11:12 And he took and put to the sword and destroyed all the cities round about, and their kings, as Moses the servant of God had commanded him.

Noah Webster Bible
11:12 And all the cities of those kings, and all the kings of them, Joshua took, and smote them with the edge of the sword, and he utterly destroyed them, as Moses the servant of the LORD commanded.

World English Bible
11:12 All the cities of those kings, and all the kings of them, did Joshua take, and he struck them with the edge of the sword, and utterly destroyed them; as Moses the servant of Yahweh commanded.

Young's Literal Translation
11:12 and all the cities of these kings, and all their kings, hath Joshua captured, and he smiteth them by the mouth of the sword; he devoted them, as Moses, servant of Jehovah, commanded.

Modern Hebrew
רק כל־הערים
העמדות על־תלם לא
שרפם ישראל זולתי
את־חצור לבדה שרף
יהושע׃

Paleo-Hebrew (Before 585 B.C.)
11:13
-
-

-
.

Hebrew Transliterated
11:13 UrQ KL-H'yUrYM H'yMDVTh 'yL-ThLM L'a ShUrPhM YShUr'aL ZVLThY 'aTh-ChTShVUr LBDH ShUrPh YHVSh'y.

Latin Vulgate
11:13 absque urbibus quae erant in collibus et in tumulis sitae ceteras succendit Israhel unam tantum Asor munitissimam flamma consumpsit

King James Version
11:13 But as for the cities that stood still in their strength, Israel burned none of them, save Hazor only; that did Joshua burn.

American Standard Version
11:13 But as for the cities that stood on their mounds, Israel burned none of them, save Hazor only; that did Joshua burn.

Bible in Basic English
11:13 As for the towns made on hills of earth, not one was burned by Israel but Hazor, which was burned by Joshua.

Darby's English Translation
11:13 Only, all the cities that stood still upon their hills Israel did not burn, save Hazor alone, which Joshua burned.

Douay Rheims Bible
11:13 Except the cities that were on hills and high places, the rest Israel burned: only Asor that was very strong he consumed with fire.

Noah Webster Bible
11:13 But as for the cities that stood still in their strength, Israel burned none of them, save Hazor only; that did Joshua burn.

World English Bible
11:13 But as for the cities that stood on their mounds, Israel burned none of them, save Hazor only; that did Joshua burn.

Young's Literal Translation
11:13 Only, all the cities which are standing by their hill, Israel hath not burned them, save Hazor only, it hath Joshua burnt;

Modern Hebrew
וכל שלל הערים
האלה והבהמה בזזו
להם בני ישראל רק
את־כל־האדם הכו
לפי־חרב עד־השמדם
אותם לא השאירו
כל־נשמה׃

Paleo-Hebrew (Before 585 B.C.)
11:14

- [image] [image] -
- [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
11:14 VKL ShLL H'yUrYM H'aLH VHBHMH BZZV LHM BNY YShUr'aL UrQ 'aTh-KL-H'aDM HKV LPhY-ChUrB 'yD-HShMDM 'aVThM L'a HSh'aYUrV KL-NShMH.

Latin Vulgate
11:14 omnemque praedam istarum urbium ac iumenta diviserunt sibi filii Israhel cunctis hominibus interfectis

King James Version
11:14 And all the spoil of these cities, and the cattle, the children of Israel took for a prey unto themselves; but every man they smote with the edge of the sword, until they had destroyed them, neither left they any to breathe.

American Standard Version
11:14 And all the spoil of these cities, and the cattle, the children of Israel took for a prey unto themselves; but every man they smote with the edge of the sword, until they had destroyed them, neither left they any that breathed.

Bible in Basic English
11:14 And all the goods taken from these towns, and their cattle, the children of Israel kept for themselves; but every man they put to death without mercy, till their destruction was complete, and there was no one living.

Darby's English Translation
11:14 And all the spoil of these cities and the cattle the children of Israel took as prey to themselves; only, they smote all the men with the edge of the sword, until they had destroyed them: they left none that breathed.

Douay Rheims Bible
11:14 And the children of Israel divided among themselves all the spoil of these cities and the cattle, killing all the men.

Noah Webster Bible
11:14 And all the spoil of these cities, and the cattle, the children of Israel took for a prey to themselves: but every man they smote with the edge of the sword, until they had destroyed them, neither left they any to breathe.

World English Bible
11:14 All the spoil of these cities, and the cattle, the children of Israel took for a prey to themselves; but every man they struck with the edge of the sword, until they had destroyed them, neither left they any who breathed.

Young's Literal Translation
11:14 and all the spoil of these cities, and the cattle, have the sons of Israel spoiled for themselves; only, every human being they have smitten by the mouth of the sword, till their destroying them; they have not left any one breathing.

Modern Hebrew
כאשר צוה יהוה
את־משה עבדו
כן־צוה משה
את־יהושע וכן עשה
יהושע לא־הסיר דבר
מכל אשר־צוה יהוה
את־משה׃

Paleo-Hebrew (Before 585 B.C.)
11:15

-
-
-

-

-
. -

Hebrew Transliterated
11:15 K'aShUr TShVH YHVH 'aTh-MShH 'yBDV KN-TShVH MShH 'aTh-YHVSh'y VKN 'yShH YHVSh'y L'a-HSYUr DBUr MKL 'aShUr-TShVH YHVH 'aTh-MShH.

Latin Vulgate
11:15 sicut praeceperat Dominus Mosi servo suo ita praecepit Moses Iosue et ille universa conplevit non praeteriit de universis mandatis ne unum quidem verbum quod iusserat Dominus Mosi

King James Version
11:15 As the LORD commanded Moses his servant, so did Moses command Joshua, and so did Joshua; he left nothing undone of all that the LORD commanded Moses.

American Standard Version
11:15 As Jehovah commanded Moses his servant, so did Moses command Joshua: and so did Joshua; he left nothing undone of all that Jehovah commanded Moses.

Bible in Basic English
11:15 As the Lord had given orders to Moses his servant, so Moses gave orders to Joshua, and so Joshua did; every order which the Lord had given to Moses was done.

Darby's English Translation
11:15 As Jehovah had commanded Moses his servant, so did Moses command Joshua, and so did Joshua: he let nothing fail of all that Jehovah had commanded Moses.

Douay Rheims Bible
11:15 As the Lord had commanded Moses his servant, so did Moses command Josue, and he accomplished all: he left not one thing undone of all the commandments which the Lord had commanded Moses.

Noah Webster Bible
11:15 As the LORD commanded Moses his servant, so did Moses command Joshua, and so did Joshua: he left nothing undone of all that the LORD commanded Moses.

World English Bible
11:15 As Yahweh commanded Moses his servant, so did Moses command Joshua: and so did Joshua; he left nothing undone of all that Yahweh commanded Moses.

Young's Literal Translation
11:15 As Jehovah commanded Moses His servant, so did Moses command Joshua, and so hath Joshua done; he hath not turned aside a thing of all that Jehovah commanded Moses.

Modern Hebrew
ויקח יהושע
את־כל־הארץ הזאת
ההר ואת־כל־הנגב
ואת כל־ארץ הגשן
ואת־השפלה
ואת־הערבה ואת־הר
ישראל ושפלתה׃

Paleo-Hebrew (Before 585 B.C.)
11:16

- [image] [image] -
- [image] [image] -
-
-
- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
11:16 VYQCh YHVSh'y 'aTh-KL-H'aUrTSh HZ'aTh HHUr V'aTh-KL-HNGB V'aTh KL-'aUrTSh HGShN V'aTh-HShPhLH V'aTh-H'yUrBH V'aTh-HUr YShUr'aL VShPhLThH.

Latin Vulgate
11:16 cepit itaque Iosue omnem terram montanam et meridianam terramque Gosen et planitiem et occidentalem plagam montemque Israhel et campestria eius

King James Version
11:16 So Joshua took all that land, the hills, and all the south country, and all the land of Goshen, and the valley, and the plain, and the mountain of Israel, and the valley of the same;

American Standard Version
11:16 So Joshua took all that land, the hill-country, and all the South, and all the land of Goshen, and the lowland, and the Arabah, and the hill-country of Israel, and the lowland of the same;

Bible in Basic English
11:16 So Joshua took all that land, the hill-country and all the South, and all the land of Goshen, and the lowland and the Arabah, the hill-country of Israel and its lowland;

Darby's English Translation
11:16 And Joshua took all that land, the mountain and all the south, and all the land of Goshen, and the lowland, and the plain, and the mountain of Israel, and its lowland;

Douay Rheims Bible
11:16 So Josue took all the country of the hills, and of the south, and the land of Gosen, and the plains and the west country, and the mountain of Israel, and the plains thereof:

Noah Webster Bible
11:16 So Joshua took all that land, the hills, and all the south country, and all the land of Goshen, and the valley, and the plain, and the mountain of Israel, and the valley of the same;

World English Bible
11:16 So Joshua took all that land, the hill-country, and all the South, and all the land of Goshen, and the lowland, and the Arabah, and the hill-country of Israel, and the lowland of the same;

Young's Literal Translation
11:16 And Joshua taketh all this land: the hill-country, and all the south, and all the land of Goshen, and the low country, and the plain, even the hill-country of Israel and its low lands,

Modern Hebrew
מן־ההר החלק העולה
שעיר ועד־בעל גד
בבקעת הלבנון תחת
הר־חרמון ואת
כל־מלכיהם לכד
ויכם וימיתם׃

Paleo-Hebrew (Before 585 B.C.)
11:17
-

-

-
-

.

Hebrew Transliterated
11:17 MN-HHUr HChLQ H'yVLH Sh'yYUr V'yD-B'yL GD BBQ'yTh HLBNVN ThChTh HUr-ChUrMVN V'aTh KL-MLKYHM LKD VYKM VYMYThM.

Latin Vulgate
11:17 et partem montis quae ascendit Seir usque Baalgad per planitiem Libani subter montem Hermon omnes reges eorum cepit percussit occidit

King James Version
11:17 Even from the mount Halak, that goeth up to Seir, even unto Baalgad in the valley of Lebanon under mount Hermon: and all their kings he took, and smote them, and slew them.

American Standard Version
11:17 from mount Halak, that goeth up to Seir, even unto Baal-gad in the valley of Lebanon under mount Hermon: and all their kings he took, and smote them, and put them to death.

Bible in Basic English
11:17 From Mount Halak, which goes up to Seir, as far as Baal-gad in the valley of Lebanon under Mount Hermon: and all their kings he overcame and put to death.

Darby's English Translation
11:17 from the smooth mountain, which rises toward Seir, as far as Baal-Gad in the valley of Lebanon, at the foot of mount Hermon; and he took all their kings, and smote them, and put them to death.

Douay Rheims Bible
11:17 And part of the mountain that goeth up to Seir as far as Baalgad, by the plain of Libanus under mount Hermon: all their kings he took, smote and slew.

Noah Webster Bible
11:17 Even from the mount Halak, that goeth up to Seir, even to Baal-gad, in the valley of Lebanon under mount Hermon: and all their kings he took, and smote them, and slew them.

World English Bible
11:17 from Mount Halak, that goes up to Seir, even to Baal-gad in the valley of Lebanon under Mount Hermon: and all their kings he took, and struck them, and put them to death.

Young's Literal Translation
11:17 from the mount of Halak, which is going up to Seir, and unto Baal-Gad, in the valley of Lebanon, under mount Hermon; and all their kings he hath captured, and he smiteth them, and putteth them to death.

Modern Hebrew
ימים רבים עשה
יהושע
את־כל־המלכים האלה
מלחמה׃

Paleo-Hebrew (Before 585 B.C.)
11:18

- [image] [image] -
.

Hebrew Transliterated
11:18 YMYM UrBYM 'yShH YHVSh'y 'aTh-KL-HMLKYM H'aLH MLChMH.

Latin Vulgate
11:18 multo tempore pugnavit Iosue contra reges istos

King James Version
11:18 Joshua made war a long time with all those kings.

American Standard Version
11:18 Joshua made war a long time with all those kings.

Bible in Basic English
11:18 For a long time Joshua made war on all those kings.

Darby's English Translation
11:18 Joshua made war a long time with all those kings.

Douay Rheims Bible
11:18 Josue made war a long time against these kings.

Noah Webster Bible
11:18 Joshua made war a long time with all those kings.

World English Bible
11:18 Joshua made war a long time with all those kings.

Young's Literal Translation
11:18 Many days hath Joshua made with all these kings war;

Modern Hebrew
לא־היתה עיר אשר
השלימה אל־בני
ישראל בלתי החוי
ישבי גבעון את־
הכל לקחו במלחמה׃

Paleo-Hebrew (Before 585 B.C.)
11:19
-

-

-
.

Hebrew Transliterated
11:19 L'a-HYThH 'yYUr 'aShUr HShLYMH 'aL-BNY YShUr'aL BLThY HChVY YShBY GB'yVN 'aTh- HKL LQChV BMLChMH.

Latin Vulgate
11:19 non fuit civitas quae se non traderet filiis Israhel praeter Eveum qui habitabat in Gabaon omnes bellando cepit

King James Version
11:19 There was not a city that made peace with the children of Israel, save the Hivites the inhabitants of Gibeon: all other they took in battle.

American Standard Version
11:19 There was not a city that made peace with the children of Israel, save the Hivites the inhabitants of Gibeon: they took all in battle.

Bible in Basic English
11:19 Not one town made peace with the children of Israel, but only the Hivites of Gibeon: they took them all in war.

Darby's English Translation
11:19 There was not a city that made peace with the children of Israel, save the Hivites who dwelt at Gibeon; they took all in battle.

Douay Rheims Bible
11:19 There was hot a city that delivered itself to the children of Israel, except the Hevite, who dwelt in Gabaon: for he took all by fight.

Noah Webster Bible
11:19 There was not a city that made peace with the children of Israel, save the Hivites the inhabitants of Gibeon: all other they took in battle.

World English Bible
11:19 There was not a city that made peace with the children of Israel, save the Hivites the inhabitants of Gibeon: they took all in battle.

Young's Literal Translation
11:19 there hath not been a city which made peace with the sons of Israel save the Hivite, inhabitants of Gibeon; the whole they have taken in battle;

Modern Hebrew
כי מאת יהוה היתה
לחזק את־לבם לקראת
המלחמה את־ישראל
למען החרימם לבלתי
היות־להם תחנה כי
למען השמידם כאשר
צוה יהוה את־משה׃

Paleo-Hebrew (Before 585 B.C.)
11:20

-

-

-

. -

Hebrew Transliterated
11:20 KY M'aTh YHVH HYThH LChZQ 'aTh-LBM LQUr'aTh HMLChMH 'aTh-YShUr'aL LM'yN HChUrYMM LBLThY HYVTh-LHM ThChNH KY LM'yN HShMYDM K'aShUr TShVH YHVH 'aTh-MShH.

Latin Vulgate
11:20 Domini enim sententiae fuerat ut indurarentur corda eorum et pugnarent contra Israhel et caderent et non mererentur ullam clementiam ac perirent sicut praeceperat Dominus Mosi

King James Version
11:20 For it was of the LORD to harden their hearts, that they should come against Israel in battle, that he might destroy them utterly, and that they might have no favour, but that he might destroy them, as the LORD commanded Moses.

American Standard Version
11:20 For it was of Jehovah to harden their hearts, to come against Israel in battle, that he might utterly destroy them, that they might have no favor, but that he might destroy them, as Jehovah commanded Moses.

Bible in Basic English
11:20 For the Lord made them strong in heart to go to war against Israel, so that he might give them up to the curse without mercy, and that destruction might come on them, as the Lord had given orders to Moses.

Darby's English Translation
11:20 For it was of Jehovah that their heart was hardened, to meet Israel in battle, that they might be utterly destroyed, and that there might be no favour shewn to them, but that they might be destroyed, as Jehovah had commanded Moses.

Douay Rheims Bible
11:20 For it was the sentence of the Lord, that their hearts should be hardened, and they should fight against Israel, and fall, and should not deserve any clemency, and should be destroyed as the Lord had commanded Moses.

Noah Webster Bible
11:20 For it was of the LORD to harden their hearts, that they should come against Israel in battle, that he might destroy them utterly, and that they might have no favor, but that he might destroy them, as the LORD commanded Moses.

World English Bible
11:20 For it was of Yahweh to harden their hearts, to come against Israel in battle, that he might utterly destroy them, that they might have no favor, but that he might destroy them, as Yahweh commanded Moses.

Young's Literal Translation
11:20 for from Jehovah it hath been to strengthen their heart, to meet in battle with Israel, in order to devote them, so that they have no grace, but in order to destroy them, as Jehovah commanded Moses.

Modern Hebrew
ויבא יהושע בעת
ההיא ויכרת
את־הענקים מן־ההר
מן־חברון מן־דבר
מן־ענב ומכל הר
יהודה ומכל הר
ישראל עם־עריהם
החרימם יהושע׃

Paleo-Hebrew (Before 585 B.C.)
11:21

-
- [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
11:21 VYB'a YHVSh'y B'yTh HHY'a VYKUrTh 'aTh-H'yNQYM MN-HHUr MN-ChBUrVN MN-DBUr MN-'yNB VMKL HUr YHVDH VMKL HUr YShUr'aL 'yM-'yUrYHM HChUrYMM YHVSh'y.

Latin Vulgate
11:21 in tempore illo venit Iosue et interfecit Enacim de montanis Hebron et Dabir et Anab et de omni monte Iuda et Israhel urbesque eorum delevit

King James Version
11:21 And at that time came Joshua, and cut off the Anakims from the mountains, from Hebron, from Debir, from Anab, and from all the mountains of Judah, and from all the mountains of Israel: Joshua destroyed them utterly with their cities.

American Standard Version
11:21 And Joshua came at that time, and cut off the Anakim from the hill-country, from Hebron, from Debir, from Anab, and from all the hill-country of Judah, and from all the hill-country of Israel: Joshua utterly destroyed them with their cities.

Bible in Basic English
11:21 And Joshua came at that time and put an end to the Anakim in the hill-country, in Hebron, in Debir, in Anab, and in all the hill-country of Judah and Israel: Joshua gave them and their towns to the curse.

Darby's English Translation
11:21 And Joshua came at that time and cut off the Anakim from the mountains, from Hebron, from Debir, from Anab, and from all the mountain of Judah, and from all the mountain of Israel: Joshua destroyed them utterly, with their cities.

Douay Rheims Bible
11:21 At that time Josue came and cut off the Enacims from the mountains, from Hebron, and Dabir, and Anab, and from all the mountain of Juda and Israel, and destroyed their cities.

Noah Webster Bible
11:21 And at that time came Joshua and cut off the Anakims from the mountains, from Hebron, from Debir, from Anab, and from all the mountains of Judah, and from all the mountains of Israel: Joshua destroyed them utterly with their cities.

World English Bible
11:21 Joshua came at that time, and cut off the Anakim from the hill-country, from Hebron, from Debir, from Anab, and from all the hill-country of Judah, and from all the hill-country of Israel: Joshua utterly destroyed them with their cities.

Young's Literal Translation
11:21 And Joshua cometh at that time, and cutteth off the Anakim from the hill-country, from Hebron, from Debir, from Anab, even from all the hill-country of Judah, and from all the hill-country of Israel; with their cities hath Joshua devoted them.

Modern Hebrew
לא־נותר ענקים
בארץ בני ישראל רק
בעזה בגת ובאשדוד
נשארו׃

Paleo-Hebrew (Before 585 B.C.)
11:22
-

.

Hebrew Transliterated
11:22 L'a-NVThUr 'yNQYM B'aUrTSh BNY YShUr'aL UrQ B'yZH BGTh VB'aShDVD NSh'aUrV.

Latin Vulgate
11:22 non reliquit ullum de stirpe Enacim in terra filiorum Israhel absque civitatibus Gaza et Geth et Azoto in quibus solis relicti sunt

King James Version
11:22 There was none of the Anakims left in the land of the children of Israel: only in Gaza, in Gath, and in Ashdod, there remained.

American Standard Version
11:22 There was none of the Anakim left in the land of the children of Israel: only in Gaza, in Gath, and in Ashdod, did some remain.

Bible in Basic English
11:22 Not one of the Anakim was to be seen in the land of the children of Israel: only in Gaza, in Gath, and in Ashdod, some were still living.

Darby's English Translation
11:22 There were none of the Anakim left in the land of the children of Israel; only at Gazah, at Gath, and at Ashdod there remained.

Douay Rheims Bible
11:22 He left not any of the stock of the Enacims, in the land of the children of Israel: except the cities of Gaza, and Geth, and Azotus, in which alone they were left.

Noah Webster Bible
11:22 There was none of the Anakims left in the land of the children of Israel: only in Gaza, in Gath, and in Ashdod, there remained.

World English Bible
11:22 There was none of the Anakim left in the land of the children of Israel: only in Gaza, in Gath, and in Ashdod, did some remain.

Young's Literal Translation
11:22 There hath not been left Anakim in the land of the sons of Israel; only in Gaza, in Gath, and in Ashdod, were they left.

Modern Hebrew
ויקח יהושע
את־כל־הארץ ככל
אשר דבר יהוה
אל־משה ויתנה
יהושע לנחלה
לישראל כמחלקתם
לשבטיהם והארץ
שקטה ממלחמה׃

Paleo-Hebrew (Before 585 B.C.)
11:23

- [image] [image] -

-

.

Hebrew Transliterated
11:23 VYQCh YHVSh'y 'aTh-KL-H'aUrTSh KKL 'aShUr DBUr YHVH 'aL-MShH VYThNH YHVSh'y LNChLH LYShUr'aL KMChLQThM LShBTYHM VH'aUrTSh ShQTH MMLChMH.

Latin Vulgate
11:23 cepit ergo Iosue omnem terram sicut locutus est Dominus ad Mosen et tradidit eam in possessionem filiis Israhel secundum partes et tribus suas quievitque terra a proeliis

King James Version
11:23 So Joshua took the whole land, according to all that the LORD said unto Moses; and Joshua gave it for an inheritance unto Israel according to their divisions by their tribes. And the land rested from war.

American Standard Version
11:23 So Joshua took the whole land, according to all that Jehovah spake unto Moses; and Joshua gave it for an inheritance unto Israel according to their divisions by their tribes. And the land had rest from war.

Bible in Basic English
11:23 So Joshua took all the land, as the Lord had said to Moses; and Joshua gave it to the children of Israel as their heritage, making division of it among them by their tribes. And the land had rest from war.

Darby's English Translation
11:23 And Joshua took the whole land, according to all that Jehovah had said to Moses; and Joshua gave it for an inheritance to Israel according to their divisions, by their tribes. And the land rested from war.

Douay Rheims Bible
11:23 So Josue took all the land, as the Lord spoke to Moses, and delivered it in possession to the children of Israel, according to their divisions and tribes. And the land rested from wars.

Noah Webster Bible
11:23 So Joshua took the whole land, according to all that the LORD said to Moses, and Joshua gave it for an inheritance to Israel according to their divisions by their tribes. And the land rested from war.

World English Bible
11:23 So Joshua took the whole land, according to all that Yahweh spoke to Moses; and Joshua gave it for an inheritance to Israel according to their divisions by their tribes. The land had rest from war.

Young's Literal Translation
11:23 And Joshua taketh the whole of the land, according to all that Jehovah hath spoken unto Moses, and Joshua giveth it for an inheritance to Israel according to their divisions, by their tribes; and the land hath rest from war.

Joshua 12


Joshua Chapter 12 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Joshua 11

The Book of Joshua

Chapter 12

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24
Modern Hebrew
ואלה מלכי הארץ
אשר הכו בני־ישראל
וירשו את־ארצם
בעבר הירדן מזרחה
השמש מנחל ארנון
עד־הר חרמון
וכל־הערבה מזרחה׃

Paleo-Hebrew (Before 585 B.C.)
12:1

-
-

-
. -

Hebrew Transliterated
12:1 V'aLH MLKY H'aUrTSh 'aShUr HKV BNY-YShUr'aL VYUrShV 'aTh-'aUrTShM B'yBUr HYUrDN MZUrChH HShMSh MNChL 'aUrNVN 'yD-HUr ChUrMVN VKL-H'yUrBH MZUrChH.

Latin Vulgate
12:1 hii sunt reges quos percusserunt filii Israhel et possederunt terram eorum trans Iordanem ad solis ortum a torrente Arnon usque ad montem Hermon et omnem orientalem plagam quae respicit solitudinem

King James Version
12:1 Now these are the kings of the land, which the children of Israel smote, and possessed their land on the other side Jordan toward the rising of the sun, from the river Arnon unto mount Hermon, and all the plain on the east:

American Standard Version
12:1 Now these are the kings of the land, whom the children of Israel smote, and possessed their land beyond the Jordan toward the sunrising, from the valley of the Arnon unto mount Hermon, and all the Arabah eastward:

Bible in Basic English
12:1 Now these are the kings of the land whom the children of Israel overcame, taking as their heritage their land on the east side of Jordan, from the valley of the Arnon to Mount Hermon, and all the Arabah to the east:

Darby's English Translation
12:1 And these are the kings of the land, whom the children of Israel smote, and of whose land they took possession across the Jordan, toward the sun-rising, from the river Arnon to mount Hermon, and all the plain on the east:

Douay Rheims Bible
12:1 These are the kings, whom the children of Israel slew and possessed their land beyond the Jordan towards the rising of the sun, from the torrent Arnon unto mount Hermon, and all the east country that looketh towards the wilderness.

Noah Webster Bible
12:1 Now these are the kings of the land, whom the children of Israel smote, and possessed their land on the other side of Jordan towards the rising of the sun, from the river Arnon, to mount Hermon, and all the plain on the east:

World English Bible
12:1 Now these are the kings of the land, whom the children of Israel struck, and possessed their land beyond the Jordan toward the sunrise, from the valley of the Arnon to Mount Hermon, and all the Arabah eastward:

Young's Literal Translation
12:1 And these are kings of the land whom the sons of Israel have smitten, and possess their land, beyond the Jordan, at the sun-rising, from the brook Arnon unto mount Hermon, and all the plain eastward.

Modern Hebrew
סיחון מלך האמרי
היושב בחשבון משל
מערוער אשר
על־שפת־נחל ארנון
ותוך הנחל וחצי
הגלעד ועד יבק
הנחל גבול בני
עמון׃

Paleo-Hebrew (Before 585 B.C.)
12:2

- [image] [image] [image] -

.

Hebrew Transliterated
12:2 SYChVN MLK H'aMUrY HYVShB BChShBVN MShL M'yUrV'yUr 'aShUr 'yL-ShPhTh-NChL 'aUrNVN VThVK HNChL VChTShY HGL'yD V'yD YBQ HNChL GBVL BNY 'yMVN.

Latin Vulgate
12:2 Seon rex Amorreorum qui habitavit in Esebon dominatus est ab Aroer quae sita est super ripam torrentis Arnon et mediae partis in valle dimidiique Galaad usque ad torrentem Iaboc qui est terminus filiorum Ammon

King James Version
12:2 Sihon king of the Amorites, who dwelt in Heshbon, and ruled from Aroer, which is upon the bank of the river Arnon, and from the middle of the river, and from half Gilead, even unto the river Jabbok, which is the border of the children of Ammon;

American Standard Version
12:2 Sihon king of the Amorites, who dwelt in Heshbon, and ruled from Aroer, which is on the edge of the valley of the Arnon, and the city that is in the middle of the valley, and half Gilead, even unto the river Jabbok, the border of the children of Ammon;

Bible in Basic English
12:2 Sihon, king of the Amorites, who was living in Heshbon, ruling from Aroer, which is on the edge of the valley of the Arnon, and the town in the middle of the valley, and half Gilead, as far as the river Jabbok, the limits of the children of Ammon;

Darby's English Translation
12:2 Sihon the king of the Amorites, who dwelt at Heshbon, and ruled from Aroer, which is upon the bank of the river Arnon, and from the middle of the ravine, and over half Gilead, as far as the river Jabbok, which is the border of the children of Ammon;

Douay Rheims Bible
12:2 Sehon king of the Amorrhites, who dwelt in Hesebon, and had dominion from Aroer, which is seated upon the bank of the torrent Arnon, and of the middle part in the valley, and of half Galaad, as far as the torrent Jaboc, which is the border of the children of Ammon.

Noah Webster Bible
12:2 Sihon king of the Amorites, who dwelt in Heshbon, and ruled from Aroer, which is upon the bank of the river Arnon, and from the middle of the river, and from half Gilead, even to the river Jabbok, which is the border of the children of Ammon;

World English Bible
12:2 Sihon king of the Amorites, who lived in Heshbon, and ruled from Aroer, which is on the edge of the valley of the Arnon, and the city that is in the middle of the valley, and half Gilead, even to the river Jabbok, the border of the children of Ammon;

Young's Literal Translation
12:2 Sihon, king of the Amorite, who is dwelling in Heshbon, ruling from Aroer which is on the border of the brook Arnon, and the middle of the brook, and half of Gilead, and unto Jabok the brook, the border of the Bene-Ammon;

Modern Hebrew
והערבה עד־ים
כנרות מזרחה ועד
ים הערבה ים־המלח
מזרחה דרך בית
הישמות ומתימן תחת
אשדות הפסגה׃

Paleo-Hebrew (Before 585 B.C.)
12:3
-

-

.

Hebrew Transliterated
12:3 VH'yUrBH 'yD-YM KNUrVTh MZUrChH V'yD YM H'yUrBH YM-HMLCh MZUrChH DUrK BYTh HYShMVTh VMThYMN ThChTh 'aShDVTh HPhSGH.

Latin Vulgate
12:3 et a solitudine usque ad mare Cheneroth contra orientem et usque ad mare Deserti quod est mare Salsissimum ad orientalem plagam per viam quae ducit Bethesimoth et ab australi parte quae subiacent Asedothphasga

King James Version
12:3 And from the plain to the sea of Chinneroth on the east, and unto the sea of the plain, even the salt sea on the east, the way to Bethjeshimoth; and from the south, under Ashdothpisgah:

American Standard Version
12:3 and the Arabah unto the sea of Chinneroth, eastward, and unto the sea of the Arabah, even the Salt Sea, eastward, the way to Beth-jeshimoth; and on the south, under the slopes of Pisgah:

Bible in Basic English
12:3 And the Arabah to the sea of Chinneroth, to the east, and to the sea of the Arabah, that is the Salt Sea, to the east, the way to Beth-jeshimoth; and on the south, under the slopes of Pisgah:

Darby's English Translation
12:3 and the plain as far as the sea of Chinneroth on the east, and as far as the sea of the plain, the salt sea, on the east, toward Beth-jeshimoth; and on the south, under the slopes of Pisgah;

Douay Rheims Bible
12:3 And from the wilderness, to the sea of Ceneroth towards the east, and to the sea of the wilderness, which is the most salt sea, on the east side by the way that leadeth to Bethsimoth: and on the south side that lieth under Asedoth, Phasga.

Noah Webster Bible
12:3 And from the plain to the sea of Cinneroth on the east, and to the sea of the plain, even the salt sea on the east, the way to Beth-jeshimoth; and from the south, under Ashdoth-pisgah:

World English Bible
12:3 and the Arabah to the sea of Chinneroth, eastward, and to the sea of the Arabah, even the Salt Sea, eastward, the way to Beth-jeshimoth; and on the south, under the slopes of Pisgah:

Young's Literal Translation
12:3 And the plain unto the sea of Chinneroth eastward, and unto the sea of the plain (the salt sea) eastward, the way to Beth-Jeshimoth, and from the south under the springs of Pisgah.

Modern Hebrew
וגבול עוג מלך
הבשן מיתר הרפאים
היושב בעשתרות
ובאדרעי׃

Paleo-Hebrew (Before 585 B.C.)
12:4

.

Hebrew Transliterated
12:4 VGBVL 'yVG MLK HBShN MYThUr HUrPh'aYM HYVShB B'yShThUrVTh VB'aDUr'yY.

Latin Vulgate
12:4 terminus Og regis Basan de reliquiis Rafaim qui habitavit in Astharoth et in Edrain et dominatus est in monte Hermon et in Salacha atque in universa Basan usque ad terminos

King James Version
12:4 And the coast of Og king of Bashan, which was of the remnant of the giants, that dwelt at Ashtaroth and at Edrei,

American Standard Version
12:4 and the border of Og king of Bashan, of the remnant of the Rephaim, who dwelt at Ashtaroth and at Edrei,

Bible in Basic English
12:4 And the land of Og, king of Bashan, of the rest of the Rephaim, who was living at Ashtaroth and at Edrei,

Darby's English Translation
12:4 and the territory of Og the king of Bashan, of the residue of the giants, who dwelt at Ashtaroth and at Edrei,

Douay Rheims Bible
12:4 The border of Og the king of Basan, of the remnant of the Raphaims who dwelt in Astaroth, and in Edrai, and had dominion in mount Hermon, and in Salecha, and in all Basan, unto the herders

Noah Webster Bible
12:4 And the coast of Og king of Bashan, who was of the remnant of the giants, that dwelt at Ashtaroth and at Edrei,

World English Bible
12:4 and the border of Og king of Bashan, of the remnant of the Rephaim, who lived at Ashtaroth and at Edrei,

Young's Literal Translation
12:4 And the border of Og king of Bashan (of the remnant of the Rephaim), who is dwelling in Ashtaroth and in Edrei,

Modern Hebrew
ומשל בהר חרמון
ובסלכה ובכל־הבשן
עד־גבול הגשורי
והמעכתי וחצי
הגלעד גבול סיחון
מלך־חשבון׃

Paleo-Hebrew (Before 585 B.C.)
12:5

- [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
12:5 VMShL BHUr ChUrMVN VBSLKH VBKL-HBShN 'yD-GBVL HGShVUrY VHM'yKThY VChTShY HGL'yD GBVL SYChVN MLK-ChShBVN.

Latin Vulgate
12:5 Gesuri et Machathi et dimidiae partis Galaad terminos Seon regis Esebon

King James Version
12:5 And reigned in mount Hermon, and in Salcah, and in all Bashan, unto the border of the Geshurites and the Maachathites, and half Gilead, the border of Sihon king of Heshbon.

American Standard Version
12:5 and ruled in mount Hermon, and in Salecah, and in all Bashan, unto the border of the Geshurites and the Maacathites, and half Gilead, the border of Sihon king of Heshbon.

Bible in Basic English
12:5 Ruling in the mountain of Hermon, and in Salecah, and in all Bashan, as far as the limits of the Geshurites and the Maacathites, and half Gilead, to the land of Sihon, king of Heshbon.

Darby's English Translation
12:5 and ruled over mount Hermon, and over Salcah, and over all Bashan, as far as the border of the Geshurites and the Maachathites, and over half Gilead as far as the border of Sihon the king of Heshbon.

Douay Rheims Bible
12:5 Of Gessuri and Machati, and of half Galaad: the borders of Sehon the king of Hesebon.

Noah Webster Bible
12:5 And reigned in mount Hermon, and in Salcah, and in all Bashan, to the border of the Geshurites, and the Maachathites, and half Gilead, the border of Sihon king of Heshbon.

World English Bible
12:5 and ruled in Mount Hermon, and in Salecah, and in all Bashan, to the border of the Geshurites and the Maacathites, and half Gilead, the border of Sihon king of Heshbon.

Young's Literal Translation
12:5 and ruling in mount Hermon, and in Salcah, and in all Bashan, unto the border of the Geshurite, and the Maachathite, and the half of Gilead, the border of Sihon king of Heshbon.

Modern Hebrew
משה עבד־יהוה ובני
ישראל הכום ויתנה
משה עבד־יהוה ירשה
לראובני ולגדי
ולחצי שבט המנשה׃

Paleo-Hebrew (Before 585 B.C.)
12:6
-

-

.

Hebrew Transliterated
12:6 MShH 'yBD-YHVH VBNY YShUr'aL HKVM VYThNH MShH 'yBD-YHVH YUrShH LUr'aVBNY VLGDY VLChTShY ShBT HMNShH.

Latin Vulgate
12:6 Moses famulus Domini et filii Israhel percusserunt eos tradiditque terram eorum Moses in possessionem Rubenitis et Gadditis et dimidiae tribui Manasse

King James Version
12:6 Them did Moses the servant of the LORD and the children of Israel smite: and Moses the servant of the LORD gave it for a possession unto the Reubenites, and the Gadites, and the half tribe of Manasseh.

American Standard Version
12:6 Moses the servant of Jehovah and the children of Israel smote them: and Moses the servant of Jehovah gave it for a possession unto the Reubenites, and the Gadites, and the half-tribe of Manasseh.

Bible in Basic English
12:6 Moses, the servant of the Lord, and the children of Israel overcame them; and Moses, the servant of the Lord, gave their land for a heritage to the Reubenites, and the Gadites, and the half-tribe of Manasseh.

Darby's English Translation
12:6 Moses the servant of Jehovah and the children of Israel smote them, and Moses the servant of Jehovah gave it for a possession to the Reubenites, and to the Gadites, and to half the tribe of Manasseh.

Douay Rheims Bible
12:6 Moses the servant of the Lord, and the children of Israel slew them, and Moses delivered their land in possession to the Rubenites, and Gadites, and the half tribe of Manasses.

Noah Webster Bible
12:6 Them did Moses the servant of the LORD, and the children of Israel smite: and Moses the servant of the LORD gave it for a possession to the Reubenites, and the Gadites, and the half-tribe of Manasseh.

World English Bible
12:6 Moses the servant of Yahweh and the children of Israel struck them: and Moses the servant of Yahweh gave it for a possession to the Reubenites, and the Gadites, and the half-tribe of Manasseh.

Young's Literal Translation
12:6 Moses, servant of Jehovah, and the sons of Israel have smitten them, and Moses, servant of Jehovah, giveth it -- a possession to the Reubenite, and to the Gadite, and to the half of the tribe of Manasseh.

Modern Hebrew
ואלה מלכי הארץ
אשר הכה יהושע
ובני ישראל בעבר
הירדן ימה מבעל גד
בבקעת הלבנון
ועד־ההר החלק העלה
שעירה ויתנה יהושע
לשבטי ישראל ירשה
כמחלקתם׃

Paleo-Hebrew (Before 585 B.C.)
12:7

-

.

Hebrew Transliterated
12:7 V'aLH MLKY H'aUrTSh 'aShUr HKH YHVSh'y VBNY YShUr'aL B'yBUr HYUrDN YMH MB'yL GD BBQ'yTh HLBNVN V'yD-HHUr HChLQ H'yLH Sh'yYUrH VYThNH YHVSh'y LShBTY YShUr'aL YUrShH KMChLQThM.

Latin Vulgate
12:7 hii sunt reges terrae quos percussit Iosue et filii Israhel trans Iordanem ad occidentalem plagam a Baalgad in campo Libani usque ad montem cuius pars ascendit in Seir tradiditque eam Iosue in possessionem tribubus Israhel singulis partes suas

King James Version
12:7 And these are the kings of the country which Joshua and the children of Israel smote on this side Jordan on the west, from Baalgad in the valley of Lebanon even unto the mount Halak, that goeth up to Seir; which Joshua gave unto the tribes of Israel for a possession according to their divisions;

American Standard Version
12:7 And these are the kings of the land whom Joshua and the children of Israel smote beyond the Jordan westward, from Baal-gad in the valley of Lebanon even unto mount Halak, that goeth up to Seir; and Joshua gave it unto the tribes of Israel for a possession according to their divisions;

Bible in Basic English
12:7 And these are the kings of the land whom Joshua and the children of Israel overcame on the west side of Jordan, from Baal-gad in the valley of Lebanon to Mount Halak, which goes up to Seir; and Joshua gave the land to the tribes of Israel for a heritage, in keeping with their divisions;

Darby's English Translation
12:7 And these are the kings of the land whom Joshua and the children of Israel smote on this side the Jordan on the west, from Baal-Gad in the valley of Lebanon as far as the smooth mountain, which rises toward Seir. And Joshua gave it to the tribes of Israel for a possession according to their divisions,

Douay Rheims Bible
12:7 These are the kings of the land, whom Josue and the children of Israel slew beyond the Jordan on the west side from Baalgad in the held of Libanus, unto the mount, part of which goeth up into Seir: and Josue delivered it in possession to the tribes of Israel, to every one their divisions,

Noah Webster Bible
12:7 And these are the kings of the country whom Joshua and the children of Israel smote on this side of Jordan on the west, from Baal-gad in the valley of Lebanon, even to the mount Halak that goeth up to Seir; which Joshua gave to the tribes of Israel for a possession according to their divisions;

World English Bible
12:7 These are the kings of the land whom Joshua and the children of Israel struck beyond the Jordan westward, from Baal-gad in the valley of Lebanon even to Mount Halak, that goes up to Seir; and Joshua gave it to the tribes of Israel for a possession according to their divisions;

Young's Literal Translation
12:7 And these are kings of the land whom Joshua and the sons of Israel have smitten beyond the Jordan westward, from Baal-Gad, in the valley of Lebanon, and unto the mount of Halak, which is going up to Seir; and Joshua giveth it to the tribes of Israel -- a possession according to their divisions;

Modern Hebrew
בהר ובשפלה ובערבה
ובאשדות ובמדבר
ובנגב החתי האמרי
והכנעני הפרזי
החוי והיבוסי׃

Paleo-Hebrew (Before 585 B.C.)
12:8

.

Hebrew Transliterated
12:8 BHUr VBShPhLH VB'yUrBH VB'aShDVTh VBMDBUr VBNGB HChThY H'aMUrY VHKN'yNY HPhUrZY HChVY VHYBVSY.

Latin Vulgate
12:8 tam in montanis quam in planis atque campestribus in Aseroth et solitudine ac meridie Hettheus fuit et Amorreus Chananeus et Ferezeus Eveus et Iebuseus

King James Version
12:8 In the mountains, and in the valleys, and in the plains, and in the springs, and in the wilderness, and in the south country; the Hittites, the Amorites, and the Canaanites, the Perizzites, the Hivites, and the Jebusites:

American Standard Version
12:8 in the hill-country, and in the lowland, and in the Arabah, and in the slopes, and in the wilderness, and in the South; the Hittite, the Amorite, and the Canaanite, the Perizzite, the Hivite, and the Jebusite:

Bible in Basic English
12:8 In the hill-country, and in the lowland, and in the Arabah, and on the mountain slopes, and in the waste land, and in the South; the Hittites, the Amorites, and the Canaanites, the Perizzites, the Hivites, and the Jebusites.

Darby's English Translation
12:8 in the mountain, and in the lowland, and in the plain, and on the hill-slopes, and in the wilderness, and in the south: the Hittites, and the Amorites, and the Canaanites, the Perizzites, the Hivites and the Jebusites:

Douay Rheims Bible
12:8 As well in the mountains as in the plains and the champaign countries. In Asedoth, and in the wilderness, and in the south was the Hethite and the Amorrhite, the Chanaanite and the Pherezite, the Hevite and the Jebusite.

Noah Webster Bible
12:8 In the mountains, and in the valleys, and in the plains, and in the springs, and in the wilderness, and in the south country; the Hittites, the Amorites, and the Canaanites, the Perizzites, the Hivites, and the Jebusites:

World English Bible
12:8 in the hill-country, and in the lowland, and in the Arabah, and in the slopes, and in the wilderness, and in the South; the Hittite, the Amorite, and the Canaanite, the Perizzite, the Hivite, and the Jebusite:

Young's Literal Translation
12:8 in the hill-country, and in the low country, and in the plain, and in the springs, and in the wilderness, and in the south; the Hittite, the Amorite, and the Canaanite, the Perizzite, the Hivite, and the Jebusite:

Modern Hebrew
מלך יריחו אחד מלך
העי אשר־מצד
בית־אל אחד׃

Paleo-Hebrew (Before 585 B.C.)
12:9

-
. -

Hebrew Transliterated
12:9 MLK YUrYChV 'aChD MLK H'yY 'aShUr-MTShD BYTh-'aL 'aChD.

Latin Vulgate
12:9 rex Hiericho unus rex Ahi quae est ex latere Bethel unus

King James Version
12:9 The king of Jericho, one; the king of Ai, which is beside Bethel, one;

American Standard Version
12:9 the king of Jericho, one; the king of Ai, which is beside Bethel, one;

Bible in Basic English
12:9 The king of Jericho, one; the king of Ai, which is near Beth-el, one;

Darby's English Translation
12:9 The king of Jericho, one; the king of Ai, which is beside Bethel, one;

Douay Rheims Bible
12:9 The king of Jericho one: the king of Hai, which is on the side of Bethel, one:

Noah Webster Bible
12:9 The king of Jericho one; the king of Ai, which is beside Beth-el, one;

World English Bible
12:9 the king of Jericho, one; the king of Ai, which is beside Bethel, one;

Young's Literal Translation
12:9 The king of Jericho, one; The king of Ai, which is beside Bethel, one;

Modern Hebrew
מלך ירושלם אחד
מלך חברון אחד׃

Paleo-Hebrew (Before 585 B.C.)
12:10

.

Hebrew Transliterated
12:10 MLK YUrVShLM 'aChD MLK ChBUrVN 'aChD.

Latin Vulgate
12:10 rex Hierusalem unus rex Hebron unus

King James Version
12:10 The king of Jerusalem, one; the king of Hebron, one;

American Standard Version
12:10 the king of Jerusalem, one; the king of Hebron, one;

Bible in Basic English
12:10 The king of Jerusalem, one; the king of Hebron, one;

Darby's English Translation
12:10 the king of Jerusalem, one; the king of Hebron, one;

Douay Rheims Bible
12:10 The king of Jerusalem one, the king of Hebron one.

Noah Webster Bible
12:10 The king of Jerusalem, one; the king of Hebron, one;

World English Bible
12:10 the king of Jerusalem, one; the king of Hebron, one;

Young's Literal Translation
12:10 The king of Jerusalem, one; The king of Hebron, one;

Modern Hebrew
מלך ירמות אחד מלך
לכיש אחד׃

Paleo-Hebrew (Before 585 B.C.)
12:11

.

Hebrew Transliterated
12:11 MLK YUrMVTh 'aChD MLK LKYSh 'aChD.

Latin Vulgate
12:11 rex Hierimoth unus rex Lachis unus

King James Version
12:11 The king of Jarmuth, one; the king of Lachish, one;

American Standard Version
12:11 the king of Jarmuth, one; the king of Lachish, one;

Bible in Basic English
12:11 The king of Jarmuth, one; the king of Lachish, one;

Darby's English Translation
12:11 the king of Jarmuth, one; the king of Lachish, one;

Douay Rheims Bible
12:11 The king of Jerimoth one, the king of Lachis one,

Noah Webster Bible
12:11 The king of Jarmuth, one; the king of Lachish, one;

World English Bible
12:11 the king of Jarmuth, one; the king of Lachish, one;

Young's Literal Translation
12:11 The king of Jarmuth, one; The king of Lachish, one;

Modern Hebrew
מלך עגלון אחד מלך
גזר אחד׃

Paleo-Hebrew (Before 585 B.C.)
12:12

.

Hebrew Transliterated
12:12 MLK 'yGLVN 'aChD MLK GZUr 'aChD.

Latin Vulgate
12:12 rex Eglon unus rex Gazer unus

King James Version
12:12 The king of Eglon, one; the king of Gezer, one;

American Standard Version
12:12 the king of Eglon, one; the king of Gezer, one;

Bible in Basic English
12:12 The king of Eglon, one; the king of Gezer, one;

Darby's English Translation
12:12 the king of Eglon, one; the king of Gezer, one;

Douay Rheims Bible
12:12 The king of Eglon one, the king of Gazer one,

Noah Webster Bible
12:12 The king of Eglon, one; the king of Gezer, one;

World English Bible
12:12 the king of Eglon, one; the king of Gezer, one;

Young's Literal Translation
12:12 The king of Eglon, one; The king of Gezer, one;

Modern Hebrew
מלך דבר אחד מלך
גדר אחד׃

Paleo-Hebrew (Before 585 B.C.)
12:13

.

Hebrew Transliterated
12:13 MLK DBUr 'aChD MLK GDUr 'aChD.

Latin Vulgate
12:13 rex Dabir unus rex Gader unus

King James Version
12:13 The king of Debir, one; the king of Geder, one;

American Standard Version
12:13 the king of Debir, one; the king of Geder, one;

Bible in Basic English
12:13 The king of Debir, one; the king of Geder, one;

Darby's English Translation
12:13 the king of Debir, one; the king of Geder, one;

Douay Rheims Bible
12:13 The king of Dabir one, the king of Gader one,

Noah Webster Bible
12:13 The king of Debir, one; the king of Geder, one;

World English Bible
12:13 the king of Debir, one; the king of Geder, one;

Young's Literal Translation
12:13 The king of Debir, one; The king of Geder, one;

Modern Hebrew
מלך חרמה אחד מלך
ערד אחד׃

Paleo-Hebrew (Before 585 B.C.)
12:14

.

Hebrew Transliterated
12:14 MLK ChUrMH 'aChD MLK 'yUrD 'aChD.

Latin Vulgate
12:14 rex Herma unus rex Hered unus

King James Version
12:14 The king of Hormah, one; the king of Arad, one;

American Standard Version
12:14 the king of Hormah, one; the king of Arad, one;

Bible in Basic English
12:14 The king of Hormah, one; the king of Arad, one;

Darby's English Translation
12:14 the king of Hormah, one; the king of Arad, one;

Douay Rheims Bible
12:14 The king of Herma one, the king of Hered one,

Noah Webster Bible
12:14 The king of Hormah, one; the king of Arad, one;

World English Bible
12:14 the king of Hormah, one; the king of Arad, one;

Young's Literal Translation
12:14 The king of Hormah, one; The king of Arad, one;

Modern Hebrew
מלך לבנה אחד מלך
עדלם אחד׃

Paleo-Hebrew (Before 585 B.C.)
12:15

.

Hebrew Transliterated
12:15 MLK LBNH 'aChD MLK 'yDLM 'aChD.

Latin Vulgate
12:15 rex Lebna unus rex Odollam unus

King James Version
12:15 The king of Libnah, one; the king of Adullam, one;

American Standard Version
12:15 the king of Libnah, one; the king of Adullam, one;

Bible in Basic English
12:15 The king of Libnah, one; the king of Adullam, one;

Darby's English Translation
12:15 the king of Libnah, one; the king of Adullam, one;

Douay Rheims Bible
12:15 The king of Lebna one, the king of Odullam one,

Noah Webster Bible
12:15 The king of Libnah, one; the king of Adullam, one;

World English Bible
12:15 the king of Libnah, one; the king of Adullam, one;

Young's Literal Translation
12:15 The king of Libnah, one; The king of Adullam, one;

Modern Hebrew
מלך מקדה אחד מלך
בית־אל אחד׃

Paleo-Hebrew (Before 585 B.C.)
12:16

. -

Hebrew Transliterated
12:16 MLK MQDH 'aChD MLK BYTh-'aL 'aChD.

Latin Vulgate
12:16 rex Maceda unus rex Bethel unus

King James Version
12:16 The king of Makkedah, one; the king of Bethel, one;

American Standard Version
12:16 the king of Makkedah, one; the king of Bethel, one;

Bible in Basic English
12:16 The king of Makkedah, one; the king of Beth-el, one;

Darby's English Translation
12:16 the king of Makkedah, one; the king of Bethel, one;

Douay Rheims Bible
12:16 The king of Maceda one, the king of Bethel one,

Noah Webster Bible
12:16 The king of Makkedah, one; the king of Beth-el, one;

World English Bible
12:16 the king of Makkedah, one; the king of Bethel, one;

Young's Literal Translation
12:16 The king of Mekkedah, one; The king of Beth-El, one;

Modern Hebrew
מלך תפוח אחד מלך
חפר אחד׃

Paleo-Hebrew (Before 585 B.C.)
12:17

.

Hebrew Transliterated
12:17 MLK ThPhVCh 'aChD MLK ChPhUr 'aChD.

Latin Vulgate
12:17 rex Thaffua unus rex Afer unus

King James Version
12:17 The king of Tappuah, one; the king of Hepher, one;

American Standard Version
12:17 the king of Tappuah, one; the king of Hepher, one;

Bible in Basic English
12:17 The king of Tappuah, one; the king of Hepher, one;

Darby's English Translation
12:17 the king of Tappuah, one; the king of Hepher, one;

Douay Rheims Bible
12:17 The king of Taphua one, the king of Opher one,

Noah Webster Bible
12:17 The king of Tappuah, one; the king of Hepher, one;

World English Bible
12:17 the king of Tappuah, one; the king of Hepher, one;

Young's Literal Translation
12:17 The king of Tappuah, one; The king of Hepher, one;

Modern Hebrew
מלך אפק אחד מלך
לשרון אחד׃

Paleo-Hebrew (Before 585 B.C.)
12:18

.

Hebrew Transliterated
12:18 MLK 'aPhQ 'aChD MLK LShUrVN 'aChD.

Latin Vulgate
12:18 rex Afec unus rex Saron unus

King James Version
12:18 The king of Aphek, one; the king of Lasharon, one;

American Standard Version
12:18 the king of Aphek, one; the king of Lassharon, one;

Bible in Basic English
12:18 The king of Aphek, one; the king of Lassharon, one;

Darby's English Translation
12:18 the king of Aphek, one; the king of Lasharon, one;

Douay Rheims Bible
12:18 The king of Aphec one, the king of Saron one,

Noah Webster Bible
12:18 The king of Aphek, one; the king of Lasharon, one;

World English Bible
12:18 the king of Aphek, one; the king of Lassharon, one;

Young's Literal Translation
12:18 The king of Aphek, one; The king of Lasharon, one;

Modern Hebrew
מלך מדון אחד מלך
חצור אחד׃

Paleo-Hebrew (Before 585 B.C.)
12:19

.

Hebrew Transliterated
12:19 MLK MDVN 'aChD MLK ChTShVUr 'aChD.

Latin Vulgate
12:19 rex Madon unus rex Asor unus

King James Version
12:19 The king of Madon, one; the king of Hazor, one;

American Standard Version
12:19 the king of Madon, one; the king of Hazor, one;

Bible in Basic English
12:19 The king of Madon, one; the king of Hazor, one;

Darby's English Translation
12:19 the king of Madon, one; the king of Hazor, one;

Douay Rheims Bible
12:19 The king of Madon one, the king of Asor one,

Noah Webster Bible
12:19 The king of Madon, one; the king of Hazor, one;

World English Bible
12:19 the king of Madon, one; the king of Hazor, one;

Young's Literal Translation
12:19 The king of Madon, one; The king of Hazor, one;

Modern Hebrew
מלך שמרון מראון
אחד מלך אכשף אחד׃

Paleo-Hebrew (Before 585 B.C.)
12:20

.

Hebrew Transliterated
12:20 MLK ShMUrVN MUr'aVN 'aChD MLK 'aKShPh 'aChD.

Latin Vulgate
12:20 rex Someron unus rex Acsaph unus

King James Version
12:20 The king of Shimronmeron, one; the king of Achshaph, one;

American Standard Version
12:20 the king of Shimron-meron, one; the king of Achshaph, one;

Bible in Basic English
12:20 The king of Shimron-meron, one; the king of Achshaph, one;

Darby's English Translation
12:20 the king of Shimron-meron, one; the king of Achshaph, one;

Douay Rheims Bible
12:20 The king of Semeron one, the king of Achsaph one,

Noah Webster Bible
12:20 The king of Shimron-meron, one; the king of Achshaph, one;

World English Bible
12:20 the king of Shimron-meron, one; the king of Achshaph, one;

Young's Literal Translation
12:20 The king of Shimron-Meron, one; The king of Achshaph, one;

Modern Hebrew
מלך תענך אחד מלך
מגדו אחד׃

Paleo-Hebrew (Before 585 B.C.)
12:21

.

Hebrew Transliterated
12:21 MLK Th'yNK 'aChD MLK MGDV 'aChD.

Latin Vulgate
12:21 rex Thenach unus rex Mageddo unus

King James Version
12:21 The king of Taanach, one; the king of Megiddo, one;

American Standard Version
12:21 the king of Taanach, one; the king of Megiddo, one;

Bible in Basic English
12:21 The king of Taanach, one; the king of Megiddo, one;

Darby's English Translation
12:21 the king of Taanach, one; the king of Megiddo, one;

Douay Rheims Bible
12:21 The king of Thenac one, the king of Megeddo one,

Noah Webster Bible
12:21 The king of Taanach, one; the king of Megiddo, one;

World English Bible
12:21 the king of Taanach, one; the king of Megiddo, one;

Young's Literal Translation
12:21 The king of Taanach, one; The king of Megiddo, one;

Modern Hebrew
מלך קדש אחד
מלך־יקנעם לכרמל
אחד׃

Paleo-Hebrew (Before 585 B.C.)
12:22

-
.

Hebrew Transliterated
12:22 MLK QDSh 'aChD MLK-YQN'yM LKUrML 'aChD.

Latin Vulgate
12:22 rex Cades unus rex Iachanaem Chermeli unus

King James Version
12:22 The king of Kedesh, one; the king of Jokneam of Carmel, one;

American Standard Version
12:22 the king of Kedesh, one; the king of Jokneam in Carmel, one;

Bible in Basic English
12:22 The king of Kedesh, one; the king of Jokneam in Carmel, one;

Darby's English Translation
12:22 the king of Kedesh, one; the king of Jokneam on Carmel, one;

Douay Rheims Bible
12:22 The king of Cades one, the king of Jachanan of Carmel one,

Noah Webster Bible
12:22 The king of Kedesh, one; the king of Jokneam of Carmel, one;

World English Bible
12:22 the king of Kedesh, one; the king of Jokneam in Carmel, one;

Young's Literal Translation
12:22 The king of Kedesh, one; The king of Jokneam of Carmel, one;

Modern Hebrew
מלך דור לנפת דור
אחד מלך־גוים
לגלגל אחד׃

Paleo-Hebrew (Before 585 B.C.)
12:23

-
.

Hebrew Transliterated
12:23 MLK DVUr LNPhTh DVUr 'aChD MLK-GVYM LGLGL 'aChD.

Latin Vulgate
12:23 rex Dor et provinciae Dor unus rex gentium Galgal unus

King James Version
12:23 The king of Dor in the coast of Dor, one; the king of the nations of Gilgal, one;

American Standard Version
12:23 the king of Dor in the height of Dor, one; the king of Goiim in Gilgal, one;

Bible in Basic English
12:23 The king of Dor on the hill of Dor, one; the king of Goiim in Gilgal, one;

Darby's English Translation
12:23 the king of Dor in the upland of Dor, one; the king of Goim, at Gilgal, one;

Douay Rheims Bible
12:23 The king of Dor, and of the province of Dor one, the king of the nations of Galgal one,

Noah Webster Bible
12:23 The king of Dor in the border of Dor, one; the king of the nations of Gilgal, one;

World English Bible
12:23 the king of Dor in the height of Dor, one; the king of Goiim in Gilgal, one;

Young's Literal Translation
12:23 The king of Dor, at the elevation of Dor, one; The king of the Goyim of Gilgal, one;

Modern Hebrew
מלך תרצה אחד
כל־מלכים שלשים
ואחד׃

Paleo-Hebrew (Before 585 B.C.)
12:24

-
.

Hebrew Transliterated
12:24 MLK ThUrTShH 'aChD KL-MLKYM ShLShYM V'aChD.

Latin Vulgate
12:24 rex Thersa unus omnes reges triginta et unus

King James Version
12:24 The king of Tirzah, one: all the kings thirty and one.

American Standard Version
12:24 the king of Tirzah, one: all the kings thirty and one.

Bible in Basic English
12:24 The king of Tirzah, one; all the kings together were thirty-one.

Darby's English Translation
12:24 the king of Tirzah, one: all the kings thirty and one.

Douay Rheims Bible
12:24 The king of Thersa one: all the kings thirty and one.

Noah Webster Bible
12:24 The king of Tirzah, one: all the kings thirty and one.

World English Bible
12:24 the king of Tirzah, one: all the kings thirty-one.

Young's Literal Translation
12:24 The king of Tirzah, one; all the kings are thirty and one.

Joshua 13


Joshua Chapter 13 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Joshua 12

The Book of Joshua

Chapter 13

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33
Modern Hebrew
ויהושע זקן בא
בימים ויאמר יהוה
אליו אתה זקנתה
באת בימים והארץ
נשארה הרבה־מאד
לרשתה׃

Paleo-Hebrew (Before 585 B.C.)
13:1

-
.

Hebrew Transliterated
13:1 VYHVSh'y ZQN B'a BYMYM VY'aMUr YHVH 'aLYV 'aThH ZQNThH B'aTh BYMYM VH'aUrTSh NSh'aUrH HUrBH-M'aD LUrShThH.

Latin Vulgate
13:1 Iosue senex provectaeque aetatis erat et dixit Dominus ad eum senuisti et longevus es terraque latissima derelicta est quae necdum est sorte divisa

King James Version
13:1 Now Joshua was old and stricken in years; and the LORD said unto him, Thou art old and stricken in years, and there remaineth yet very much land to be possessed.

American Standard Version
13:1 Now Joshua was old and well stricken in years; and Jehovah said unto him, Thou art old and well stricken in years, and there remaineth yet very much land to be possessed.

Bible in Basic English
13:1 Now Joshua was old and full of years; and the Lord said to him, You are old and full of years, and there is still very much land to be taken.

Darby's English Translation
13:1 And Joshua was old, advanced in age, and Jehovah said to him, Thou art old, advanced in age, and there remaineth yet very much land to take possession of.

Douay Rheims Bible
13:1 Josue was old, and far advanced in years, and the Lord said to him: Thou art grown old, and advanced in age, and there is a very large country left, which is not yet divided by lot:

Noah Webster Bible
13:1 Now Joshua was old and advanced in years; and the LORD said to him Thou art old and advanced in years, and there remaineth yet very much land to be possessed.

World English Bible
13:1 Now Joshua was old and well stricken in years; and Yahweh said to him, You are old and well stricken in years, and there remains yet very much land to be possessed.

Young's Literal Translation
13:1 And Joshua is old, entering into days, and Jehovah saith unto him, `Thou hast become aged, thou hast entered into days; as to the land, very much hath been left to possess.

Modern Hebrew
זאת הארץ הנשארת
כל־גלילות הפלשתים
וכל־הגשורי׃

Paleo-Hebrew (Before 585 B.C.)
13:2

-
. -

Hebrew Transliterated
13:2 Z'aTh H'aUrTSh HNSh'aUrTh KL-GLYLVTh HPhLShThYM VKL-HGShVUrY.

Latin Vulgate
13:2 omnis videlicet Galilea Philisthim et universa Gesuri

King James Version
13:2 This is the land that yet remaineth: all the borders of the Philistines, and all Geshuri,

American Standard Version
13:2 This is the land that yet remaineth: all the regions of the Philistines, and all the Geshurites;

Bible in Basic English
13:2 This is the land which is still to be taken: all the country of the Philistines, and all the Geshurites;

Darby's English Translation
13:2 This is the land that yet remaineth: all the districts of the Philistines and all the Geshurites,

Douay Rheims Bible
13:2 To wit, all Galilee, Philistia, and all Gessuri.

Noah Webster Bible
13:2 This is the land that yet remaineth: all the borders of the Philistines, and all Geshuri,

World English Bible
13:2 This is the land that yet remains: all the regions of the Philistines, and all the Geshurites;

Young's Literal Translation
13:2 `This is the land that is left; all the circuits of the Philistines, and all Geshuri,

Modern Hebrew
מן־השיחור אשר
על־פני מצרים ועד
גבול עקרון צפונה
לכנעני תחשב חמשת
סרני פלשתים העזתי
והאשדודי האשקלוני
הגתי והעקרוני
והעוים׃

Paleo-Hebrew (Before 585 B.C.)
13:3
-
-

.

Hebrew Transliterated
13:3 MN-HShYChVUr 'aShUr 'yL-PhNY MTShUrYM V'yD GBVL 'yQUrVN TShPhVNH LKN'yNY ThChShB ChMShTh SUrNY PhLShThYM H'yZThY VH'aShDVDY H'aShQLVNY HGThY VH'yQUrVNY VH'yVYM.

Latin Vulgate
13:3 a fluvio turbido qui inrigat Aegyptum usque ad terminos Accaron contra aquilonem terra Chanaan quae in quinque regulos Philisthim dividitur Gazeos Azotios Ascalonitas Gettheos et Accaronitas

King James Version
13:3 From Sihor, which is before Egypt, even unto the borders of Ekron northward, which is counted to the Canaanite: five lords of the Philistines; the Gazathites, and the Ashdothites, the Eshkalonites, the Gittites, and the Ekronites; also the Avites:

American Standard Version
13:3 from the Shihor, which is before Egypt, even unto the border of Ekron northward, which is reckoned to the Canaanites; the five lords of the Philistines; the Gazites, and the Ashdodites, the Ashkelonites, the Gittites, and the Ekronites; also the Avvim,

Bible in Basic English
13:3 From the Shihor, which is before Egypt, to the edge of Ekron to the north, which is taken to be Canaanite property: the five chiefs of the Philistines; the Gazites, and the Ashdodites, the Ashkelonites, the Gittites, and the Ekronites, as well as the Avvim;

Darby's English Translation
13:3 from the Shihor, which floweth before Egypt, as far as the borders of Ekron northward, and which is counted to the Canaanite; five lordships of the Philistines: of Gazah, and of Ashdod, of Eshkalon, of Gath, and of Ekron; also the Avvites;

Douay Rheims Bible
13:3 From the troubled river, that watereth Egypt, unto the borders of Accaron northward: the land of Chanaan, which is divided among the lords of the Philistines, the Gazites, the Azotians, the Ascalonites, the Gethites, and the Accronites.

Noah Webster Bible
13:3 From Sihor, which is before Egypt, even to the borders of Ekron northward, which is counted to the Canaanite: five lords of the Philistines; the Gazathites, and the Ashdothites, the Eshkalonites, the Gittites, and the Ekronites; also the Avites:

World English Bible
13:3 from the Shihor, which is before Egypt, even to the border of Ekron northward, which is reckoned to the Canaanites; the five lords of the Philistines; the Gazites, and the Ashdodites, the Ashkelonites, the Gittites, and the Ekronites; also the Avvim,

Young's Literal Translation
13:3 from Sihor which is on the front of Egypt, and unto the border of Ekron northward, to the Canaanite it is reckoned, five princes of the Philistines, the Gazathite, and the Ashdothite, the Eshkalonite, the Gittite, and the Ekronite, also the Avim.

Modern Hebrew
מתימן כל־ארץ
הכנעני ומערה אשר
לצידנים עד־אפקה
עד גבול האמרי׃

Paleo-Hebrew (Before 585 B.C.)
13:4
-

-
.

Hebrew Transliterated
13:4 MThYMN KL-'aUrTSh HKN'yNY VM'yUrH 'aShUr LTShYDNYM 'yD-'aPhQH 'yD GBVL H'aMUrY.

Latin Vulgate
13:4 ad meridiem vero sunt Evei omnis terra Chanaan et Maara Sidoniorum usque Afeca et terminos Amorrei

King James Version
13:4 From the south, all the land of the Canaanites, and Mearah that is beside the Sidonians, unto Aphek, to the borders of the Amorites:

American Standard Version
13:4 on the south; all the land of the Canaanites, and Mearah that belongeth to the Sidonians, unto Aphek, to the border of the Amorites;

Bible in Basic English
13:4 On the south: all the land of the Canaanites, and Mearah which is the property of the Zidonians, to Aphek, as far as the limit of the Amorites:

Darby's English Translation
13:4 in the south, the whole land of the Canaanites, and Mearah which belongeth to the Sidonians, unto Aphek, to the border of the Amorites;

Douay Rheims Bible
13:4 And on the south side are the Hevites, all the land of Chanaan, and Maara of the Sidonians as far as Apheca, and the borders of the Amorrhite,

Noah Webster Bible
13:4 From the south all the land of the Canaanites, and Mearah that is beside the Sidonians, to Aphek to the borders of the Amorites:

World English Bible
13:4 on the south; all the land of the Canaanites, and Mearah that belongs to the Sidonians, to Aphek, to the border of the Amorites;

Young's Literal Translation
13:4 `From the south, all the land of the Canaanite, and Mearah, which is to the Sidonians, unto Aphek, unto the border of the Amorite;

Modern Hebrew
והארץ הגבלי
וכל־הלבנון מזרח
השמש מבעל גד תחת
הר־חרמון עד לבוא
חמת׃

Paleo-Hebrew (Before 585 B.C.)
13:5

-

-
.

Hebrew Transliterated
13:5 VH'aUrTSh HGBLY VKL-HLBNVN MZUrCh HShMSh MB'yL GD ThChTh HUr-ChUrMVN 'yD LBV'a ChMTh.

Latin Vulgate
13:5 eiusque confinia Libani quoque regio contra orientem a Baalgad sub monte Hermon donec ingrediaris Emath

King James Version
13:5 And the land of the Giblites, and all Lebanon, toward the sunrising, from Baalgad under mount Hermon unto the entering into Hamath.

American Standard Version
13:5 and the land of the Gebalites, and all Lebanon, toward the sunrising, from Baal-gad under mount Hermon unto the entrance of Hamath;

Bible in Basic English
13:5 And the land of the Gebalites, and all Lebanon, looking east, from Baal-gad under Mount Hermon as far as Hamath:

Darby's English Translation
13:5 and the land of the Giblites, and all Lebanon, toward the sun-rising, from Baal-Gad at the foot of mount Hermon to the entrance into Hamath;

Douay Rheims Bible
13:5 And his confines. The country also of Libanus towards the east from Baalgad under mount Hermon to the entering into Emath.

Noah Webster Bible
13:5 And the land of the Giblites, and all Lebanon towards the sun-rising, from Baal-gad under mount Hermon to the entering into Hamath.

World English Bible
13:5 and the land of the Gebalites, and all Lebanon, toward the sunrise, from Baal-gad under Mount Hermon to the entrance of Hamath;

Young's Literal Translation
13:5 and the land of the Giblite, and all Lebanon, at the sun-rising, from Baal-Gad under mount Hermon, unto the going in to Hamath:

Modern Hebrew
כל־ישבי ההר
מן־הלבנון
עד־משרפת מים
כל־צידנים אנכי
אורישם מפני בני
ישראל רק הפלה
לישראל בנחלה כאשר
צויתיך׃

Paleo-Hebrew (Before 585 B.C.)
13:6
-
- [image] [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
13:6 KL-YShBY HHUr MN-HLBNVN 'yD-MShUrPhTh MYM KL-TShYDNYM 'aNKY 'aVUrYShM MPhNY BNY YShUr'aL UrQ HPhLH LYShUr'aL BNChLH K'aShUr TShVYThYK.

Latin Vulgate
13:6 omnium qui habitant in monte a Libano usque ad aquas Masrefoth universique Sidonii ego sum qui delebo eos a facie filiorum Israhel veniat ergo in parte hereditatis Israhel sicut praecepi tibi

King James Version
13:6 All the inhabitants of the hill country from Lebanon unto Misrephothmaim, and all the Sidonians, them will I drive out from before the children of Israel: only divide thou it by lot unto the Israelites for an inheritance, as I have commanded thee.

American Standard Version
13:6 all the inhabitants of the hill-country from Lebanon unto Misrephoth-maim, even all the Sidonians; them will I drive out from before the children of Israel: only allot thou it unto Israel for an inheritance, as I have commanded thee.

Bible in Basic English
13:6 All the people of the hill-country from Lebanon to Misrephoth-maim, all the Zidonians; them will I send out from before the children of Israel: only make division of it to Israel for a heritage, as I have given you orders to do.

Darby's English Translation
13:6 all the inhabitants of the hill-country from Lebanon to Misrephoth-maim, all the Sidonians; I will dispossess them from before the children of Israel. Only, partition it by lot to Israel for an inheritance, as I have commanded thee.

Douay Rheims Bible
13:6 Of all that dwell in the mountains from Libanus, to the waters of Maserephoth, and all the Sidonians. I am he that will cut them off from before the face of the children of Israel. So let their land come in as a part of the inheritance of Israel, as I have commanded thee.

Noah Webster Bible
13:6 And the inhabitants of the hill-country from Lebanon to Misrephoth-maim, and all the Sidonians, them will I drive out from before the children of Israel: only divide thou it by lot to the Israelites for an inheritance, as I have commanded thee.

World English Bible
13:6 all the inhabitants of the hill-country from Lebanon to Misrephoth-maim, even all the Sidonians; them will I drive out from before the children of Israel: only allot you it to Israel for an inheritance, as I have commanded you.

Young's Literal Translation
13:6 all the inhabitants of the hill-country, from Lebanon unto Misrephoth-Maim, all the Sidonians: I -- I dispossess them before the sons of Israel; only, cause it to fall to Israel for an inheritance, as I have commanded thee.

Modern Hebrew
ועתה חלק את־הארץ
הזאת בנחלה לתשעת
השבטים וחצי השבט
המנשה׃

Paleo-Hebrew (Before 585 B.C.)
13:7

-

.

Hebrew Transliterated
13:7 V'yThH ChLQ 'aTh-H'aUrTSh HZ'aTh BNChLH LThSh'yTh HShBTYM VChTShY HShBT HMNShH.

Latin Vulgate
13:7 et nunc divide terram in possessionem novem tribubus et dimidiae tribui Manasse

King James Version
13:7 Now therefore divide this land for an inheritance unto the nine tribes, and the half tribe of Manasseh,

American Standard Version
13:7 Now therefore divide this land for an inheritance unto the nine tribes, and the half-tribe of Manasseh.

Bible in Basic English
13:7 So now make division of this land for a heritage to the nine tribes, and the half-tribe of Manasseh.

Darby's English Translation
13:7 And now divide this land for an inheritance to the nine tribes, and to half the tribe of Manasseh;

Douay Rheims Bible
13:7 And now divide the land in possession to the nine tribes, and to the half tribe of Manasses,

Noah Webster Bible
13:7 Now therefore divide this land for an inheritance to the nine tribes, and the half tribe of Manasseh,

World English Bible
13:7 Now therefore divide this land for an inheritance to the nine tribes, and the half-tribe of Manasseh.

Young's Literal Translation
13:7 `And now, apportion this land for an inheritance to the nine tribes, and the half of the tribe of Manasseh,` --

Modern Hebrew
עמו הראובני והגדי
לקחו נחלתם אשר
נתן להם משה בעבר
הירדן מזרחה כאשר
נתן להם משה עבד
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
13:8

.

Hebrew Transliterated
13:8 'yMV HUr'aVBNY VHGDY LQChV NChLThM 'aShUr NThN LHM MShH B'yBUr HYUrDN MZUrChH K'aShUr NThN LHM MShH 'yBD YHVH.

Latin Vulgate
13:8 cum qua Ruben et Gad possederunt terram quam tradidit eis Moses famulus Domini trans fluenta Iordanis ad orientalem plagam

King James Version
13:8 With whom the Reubenites and the Gadites have received their inheritance, which Moses gave them, beyond Jordan eastward, even as Moses the servant of the LORD gave them;

American Standard Version
13:8 With him the Reubenites and the Gadites received their inheritance, which Moses gave them, beyond the Jordan eastward, even as Moses the servant of Jehovah gave them:

Bible in Basic English
13:8 With him the Reubenites and the Gadites have been given their heritage, which Moses gave them, on the east side of Jordan, as Moses, the servant of the Lord, gave them;

Darby's English Translation
13:8 with him the Reubenites and the Gadites have received their inheritance, which Moses gave them, beyond the Jordan eastward, as Moses the servant of Jehovah gave them:

Douay Rheims Bible
13:8 With whom Ruben and Gad have possessed the land, which Moses the servant of the Lord delivered to them beyond the river Jordan, on the east side.

Noah Webster Bible
13:8 With whom the Reubenites and the Gadites have received their inheritance, which Moses gave them, beyond Jordan eastward, even as Moses the servant of the LORD gave them.

World English Bible
13:8 With him the Reubenites and the Gadites received their inheritance, which Moses gave them, beyond the Jordan eastward, even as Moses the servant of Yahweh gave them:

Young's Literal Translation
13:8 with it the Reubenite, and the Gadite, have received their inheritance, which Moses hath given to them beyond the Jordan eastward, as Moses servant of Jehovah hath given to them;

Modern Hebrew
מערוער אשר
על־שפת־נחל ארנון
והעיר אשר
בתוך־הנחל
וכל־המישר מידבא
עד־דיבון׃

Paleo-Hebrew (Before 585 B.C.)
13:9

- [image] [image] [image] -

- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
13:9 M'yUrV'yUr 'aShUr 'yL-ShPhTh-NChL 'aUrNVN VH'yYUr 'aShUr BThVK-HNChL VKL-HMYShUr MYDB'a 'yD-DYBVN.

Latin Vulgate
13:9 ab Aroer quae sita est in ripa torrentis Arnon et in vallis medio universaque campestria Medaba usque Dibon

King James Version
13:9 From Aroer, that is upon the bank of the river Arnon, and the city that is in the midst of the river, and all the plain of Medeba unto Dibon;

American Standard Version
13:9 from Aroer, that is on the edge of the valley of the Arnon, and the city that is in the middle of the valley, and all the plain of Medeba unto Dibon;

Bible in Basic English
13:9 From Aroer, on the edge of the valley of the Arnon, and the town in the middle of the valley, and all the table-land from Medeba to Dibon;

Darby's English Translation
13:9 from Aroer, which is on the bank of the river Arnon, and the city that is in the midst of the ravine, and all the plateau of Medeba to Dibon,

Douay Rheims Bible
13:9 From Aroer, which is upon the bank of the torrent Amen, and in the midst of the valley and all the plains of Medaba, as far as Dibon:

Noah Webster Bible
13:9 From Aroer that is upon the bank of the river Arnon, and the city that is in the midst of the river, and all the plain of Medeba to Dibon;

World English Bible
13:9 from Aroer, that is on the edge of the valley of the Arnon, and the city that is in the middle of the valley, and all the plain of Medeba to Dibon;

Young's Literal Translation
13:9 from Aroer, which is on the edge of the brook Arnon, and the city which is in the midst of the brook, and all the plain of Medeba unto Dihon,

Modern Hebrew
וכל ערי סיחון מלך
האמרי אשר מלך
בחשבון עד־גבול
בני עמון׃

Paleo-Hebrew (Before 585 B.C.)
13:10

-
.

Hebrew Transliterated
13:10 VKL 'yUrY SYChVN MLK H'aMUrY 'aShUr MLK BChShBVN 'yD-GBVL BNY 'yMVN.

Latin Vulgate
13:10 et cunctas civitates Seon regis Amorrei qui regnavit in Esebon usque ad terminos filiorum Ammon

King James Version
13:10 And all the cities of Sihon king of the Amorites, which reigned in Heshbon, unto the border of the children of Ammon;

American Standard Version
13:10 and all the cities of Sihon king of the Amorites, who reigned in Heshbon, unto the border of the children of Ammon;

Bible in Basic English
13:10 And all the towns of Sihon, king of the Amorites, who was ruling in Heshbon, to the limits of the children of Ammon;

Darby's English Translation
13:10 and all the cities of Sihon the king of the Amorites, who reigned at Heshbon, to the border of the children of Ammon;

Douay Rheims Bible
13:10 And all the cities of Sehon, king of the Amorrhites, who reigned in Hesebon, unto the borders of the children of Ammon.

Noah Webster Bible
13:10 And all the cities of Sihon king of the Amorites, who reigned in Heshbon, to the border of the children of Ammon;

World English Bible
13:10 and all the cities of Sihon king of the Amorites, who reigned in Heshbon, to the border of the children of Ammon;

Young's Literal Translation
13:10 and all the cities of Sihon king of the Amorite, who reigned in Heshbon, unto the border of the Bene-Ammon,

Modern Hebrew
והגלעד וגבול
הגשורי והמעכתי
וכל הר חרמון
וכל־הבשן עד־סלכה׃

Paleo-Hebrew (Before 585 B.C.)
13:11

-
. -

Hebrew Transliterated
13:11 VHGL'yD VGBVL HGShVUrY VHM'yKThY VKL HUr ChUrMVN VKL-HBShN 'yD-SLKH.

Latin Vulgate
13:11 et Galaad ac terminum Gesuri et Machathi omnemque montem Hermon et universam Basan usque Saleca

King James Version
13:11 And Gilead, and the border of the Geshurites and Maachathites, and all mount Hermon, and all Bashan unto Salcah;

American Standard Version
13:11 and Gilead, and the border of the Geshurites and Maacathites, and all mount Hermon, and all Bashan unto Salecah;

Bible in Basic English
13:11 And Gilead, and the land of the Geshurites and the Maacathites, and all Mount Hermon, and all Bashan to Salecah;

Darby's English Translation
13:11 and Gilead, and the border of the Geshurites and Maachathites, and all mount Hermon, and the whole of Bashan to Salcah;

Douay Rheims Bible
13:11 And Galaad, and the borders of Gessuri and Machati, and all mount Hermon, and all Basan as far as Salecha,

Noah Webster Bible
13:11 And Gilead, and the border of the Geshurites and Maachathites, and all mount Hermon, and all Bashan to Salcah;

World English Bible
13:11 and Gilead, and the border of the Geshurites and Maacathites, and all Mount Hermon, and all Bashan to Salecah;

Young's Literal Translation
13:11 and Gilead, and the border of the Geshurite, and of the Maachathite, and all mount Hermon, and all Bashan unto Salcah;

Modern Hebrew
כל־ממלכות עוג
בבשן אשר־מלך
בעשתרות ובאדרעי
הוא נשאר מיתר
הרפאים ויכם משה
וירשם׃

Paleo-Hebrew (Before 585 B.C.)
13:12
-
-

.

Hebrew Transliterated
13:12 KL-MMLKVTh 'yVG BBShN 'aShUr-MLK B'yShThUrVTh VB'aDUr'yY HV'a NSh'aUr MYThUr HUrPh'aYM VYKM MShH VYUrShM.

Latin Vulgate
13:12 omne regnum Og in Basan qui regnavit in Astharoth et Edraim ipse fuit de reliquiis Rafaim percussitque eos Moses atque delevit

King James Version
13:12 All the kingdom of Og in Bashan, which reigned in Ashtaroth and in Edrei, who remained of the remnant of the giants: for these did Moses smite, and cast them out.

American Standard Version
13:12 all the kingdom of Og in Bashan, who reigned in Ashtaroth and in Edrei (the same was left of the remnant of the Rephaim); for these did Moses smite, and drove them out.

Bible in Basic English
13:12 All the kingdom of Og in Bashan, who was ruling in Ashtaroth and in Edrei (he was one of the last of the Rephaim); these did Moses overcome, driving them out of their country.

Darby's English Translation
13:12 all the kingdom of Og in Bashan, who reigned at Ashtaroth and at Edrei, who remained of the residue of the giants; and Moses smote them and dispossessed them.

Douay Rheims Bible
13:12 All the kingdom of Og in Basan, who reigned in Astaroth and Edrai, he was of the remains of the Raphaims: and Moses overthrew and destroyed them.

Noah Webster Bible
13:12 All the kingdom of Og in Bashan, who reigned in Ashtaroth and in Edrei, who remained of the remnant of the giants. For these did Moses smite, and cast them out.

World English Bible
13:12 all the kingdom of Og in Bashan, who reigned in Ashtaroth and in Edrei (the same was left of the remnant of the Rephaim); for these did Moses strike, and drove them out.

Young's Literal Translation
13:12 all the kingdom of Og in Bashan, who reigned in Ashtaroth and in Edrei; he was left of the remnant of the Rephaim, and Moses doth smite them, and dispossess them;

Modern Hebrew
ולא הורישו בני
ישראל את־הגשורי
ואת־המעכתי וישב
גשור ומעכת בקרב
ישראל עד היום
הזה׃

Paleo-Hebrew (Before 585 B.C.)
13:13

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
13:13 VL'a HVUrYShV BNY YShUr'aL 'aTh-HGShVUrY V'aTh-HM'yKThY VYShB GShVUr VM'yKTh BQUrB YShUr'aL 'yD HYVM HZH.

Latin Vulgate
13:13 nolueruntque disperdere filii Israhel Gesuri et Machathi et habitaverunt in medio Israhel usque in praesentem diem

King James Version
13:13 Nevertheless the children of Israel expelled not the Geshurites, nor the Maachathites: but the Geshurites and the Maachathites dwell among the Israelites until this day.

American Standard Version
13:13 Nevertheless the children of Israel drove not out the Geshurites, nor the Maacathites: but Geshur and Maacath dwell in the midst of Israel unto this day.

Bible in Basic English
13:13 However, the people of Israel did not send out the Geshurites, or the Maacathites: but Geshur and Maacath are living among Israel to this day.

Darby's English Translation
13:13 But the children of Israel did not dispossess the Geshurites nor the Maachathites; but the Geshurites and the Maachathites dwell among the Israelites to this day.

Douay Rheims Bible
13:13 And the children of Israel would not destroy Gessuri and Machati: and they have dwelt in the midst of Israel, until this present day.

Noah Webster Bible
13:13 Nevertheless, the children of Israel expelled not the Geshurites, nor the Maachathites: but the Geshurites and the Maachathites dwell among the Israelites until this day.

World English Bible
13:13 Nevertheless the children of Israel didn`t drive out the Geshurites, nor the Maacathites: but Geshur and Maacath dwell in the midst of Israel to this day.

Young's Literal Translation
13:13 and the sons of Israel dispossessed not the Geshurite, and the Maachathite; and Geshur and Maachath dwell in the midst of Israel unto this day.

Modern Hebrew
רק לשבט הלוי לא
נתן נחלה אשי יהוה
אלהי ישראל הוא
נחלתו כאשר
דבר־לו׃

Paleo-Hebrew (Before 585 B.C.)
13:14

. -

Hebrew Transliterated
13:14 UrQ LShBT HLVY L'a NThN NChLH 'aShY YHVH 'aLHY YShUr'aL HV'a NChLThV K'aShUr DBUr-LV.

Latin Vulgate
13:14 tribui autem Levi non dedit possessionem sed sacrificia et victimae Domini Dei Israhel ipsa est eius hereditas sicut locutus est illi

King James Version
13:14 Only unto the tribe of Levi he gave none inheritance; the sacrifices of the LORD God of Israel made by fire are their inheritance, as he said unto them.

American Standard Version
13:14 Only unto the tribe of Levi he gave no inheritance; the offerings of Jehovah, the God of Israel, made by fire are his inheritance, as he spake unto him.

Bible in Basic English
13:14 Only to the tribe of Levi he gave no heritage; the offerings of the Lord, the God of Israel, made by fire are his heritage, as he said to him.

Darby's English Translation
13:14 Only to the tribe of Levi he gave no inheritance: the offerings by fire of Jehovah the God of Israel are their inheritance, as he said to them.

Douay Rheims Bible
13:14 But to the tribe of Levi he gave no possession: but the sacrifices and victims of the Lord God of Israel, are his inheritance, as he spoke to him.

Noah Webster Bible
13:14 Only to the tribe of Levi he gave no inheritance; the sacrifices of the LORD God of Israel made by fire are their inheritance, as he said to them.

World English Bible
13:14 Only to the tribe of Levi he gave no inheritance; the offerings of Yahweh, the God of Israel, made by fire are his inheritance, as he spoke to him.

Young's Literal Translation
13:14 Only, to the tribe of Levi he hath not given an inheritance; fire-offerings of Jehovah, God of Israel, is its inheritance, as He hath spoken to it.

Modern Hebrew
ויתן משה למטה
בני־ראובן
למשפחתם׃

Paleo-Hebrew (Before 585 B.C.)
13:15

-
.

Hebrew Transliterated
13:15 VYThN MShH LMTH BNY-Ur'aVBN LMShPhChThM.

Latin Vulgate
13:15 dedit ergo Moses possessionem tribui filiorum Ruben iuxta cognationes suas

King James Version
13:15 And Moses gave unto the tribe of the children of Reuben inheritance according to their families.

American Standard Version
13:15 And Moses gave unto the tribe of the children of Reuben according to their families.

Bible in Basic English
13:15 And Moses gave their heritage to the tribe of Reuben by their families.

Darby's English Translation
13:15 And Moses gave a portion to the tribe of the children of Reuben according to their families.

Douay Rheims Bible
13:15 And Moses gave a possession to the children of Ruben according to their kindreds.

Noah Webster Bible
13:15 And Moses gave to the tribe of the children of Reuben inheritance according to their families.

World English Bible
13:15 Moses gave to the tribe of the children of Reuben according to their families.

Young's Literal Translation
13:15 And Moses giveth to the tribe of the sons of Reuben, for their families;

Modern Hebrew
ויהי להם הגבול
מערוער אשר
על־שפת־נחל ארנון
והעיר אשר בתוך־
הנחל וכל־המישר
על־מידבא׃

Paleo-Hebrew (Before 585 B.C.)
13:16

- [image] [image] [image] -

-
-
. -

Hebrew Transliterated
13:16 VYHY LHM HGBVL M'yUrV'yUr 'aShUr 'yL-ShPhTh-NChL 'aUrNVN VH'yYUr 'aShUr BThVK- HNChL VKL-HMYShUr 'yL-MYDB'a.

Latin Vulgate
13:16 fuitque terminus eorum ab Aroer quae sita est in ripa torrentis Arnon et in valle eiusdem torrentis media universam planitiem quae ducit Medaba

King James Version
13:16 And their coast was from Aroer, that is on the bank of the river Arnon, and the city that is in the midst of the river, and all the plain by Medeba;

American Standard Version
13:16 And their border was from Aroer, that is on the edge of the valley of the Arnon, and the city that is in the middle of the valley, and all the plain by Medeba;

Bible in Basic English
13:16 Their limit was from Aroer, on the edge of the valley of the Arnon, and the town in the middle of the valley, and all the table-land by Medeba;

Darby's English Translation
13:16 And their territory was from Aroer, which is on the bank of the river Arnon, and the city that is in the midst of the ravine, and all the plateau by Medeba;

Douay Rheims Bible
13:16 And their border was from Aroer, which is on the bank of the torrent Arnon, and in the midst of the valley of the same torrent: all the plain, that leadeth to Medaba,

Noah Webster Bible
13:16 And their border was from Aroer that is on the bank of the river Arnon, and the city that is in the midst of the river, and all the plain by Medeba;

World English Bible
13:16 Their border was from Aroer, that is on the edge of the valley of the Arnon, and the city that is in the middle of the valley, and all the plain by Medeba;

Young's Literal Translation
13:16 and the border is to them from Aroer, which is on the edge of the brook Arnon, and the city which is in the midst of the brook, and all the plain by Medeba,

Modern Hebrew
חשבון וכל־עריה
אשר במישר דיבון
ובמות בעל ובית
בעל מעון׃

Paleo-Hebrew (Before 585 B.C.)
13:17
-

.

Hebrew Transliterated
13:17 ChShBVN VKL-'yUrYH 'aShUr BMYShUr DYBVN VBMVTh B'yL VBYTh B'yL M'yVN.

Latin Vulgate
13:17 et Esebon cunctosque viculos earum qui sunt in campestribus Dibon quoque et Bamothbaal et oppidum Baalmaon

King James Version
13:17 Heshbon, and all her cities that are in the plain; Dibon, and Bamothbaal, and Bethbaalmeon,

American Standard Version
13:17 Heshbon, and all its cities that are in the plain; Dibon, and Bamoth-baal, and Beth-baal-meon,

Bible in Basic English
13:17 Heshbon and all her towns in the table-land; Dibon, and Bamoth-baal, and Beth-baal-meon;

Darby's English Translation
13:17 Heshbon, and all her cities that are in the plateau, Dibon, and Bamoth-Baal, and Beth-Baal-meon,

Douay Rheims Bible
13:17 And Hesebon, and all their villages, which are in the plains. Dibon also, and Bamothbaal, and the town of Baalmaon,

Noah Webster Bible
13:17 Heshbon, and all her cities that are in the plain; Dibon, and Bamoth-baal, and Beth-baal-meon,

World English Bible
13:17 Heshbon, and all its cities that are in the plain; Dibon, and Bamoth-baal, and Beth-baal-meon,

Young's Literal Translation
13:17 Heshbon, and all its cities which are in the plain, Dibon, and Bamoth-Baal, and Beth-Baal-Meon,

Modern Hebrew
ויהצה וקדמת
ומפעת׃

Paleo-Hebrew (Before 585 B.C.)
13:18

.

Hebrew Transliterated
13:18 VYHTShH VQDMTh VMPh'yTh.

Latin Vulgate
13:18 Iessa et Cedmoth et Mepheeth

King James Version
13:18 And Jahazah, and Kedemoth, and Mephaath,

American Standard Version
13:18 and Jahaz, and Kedemoth, and Mephaath,

Bible in Basic English
13:18 And Jahaz, and Kedemoth, and Mephaath;

Darby's English Translation
13:18 And Jahzah, and Kedemoth, and Mephaath,

Douay Rheims Bible
13:18 And Jassa, and Cidimoth, and Mephaath,

Noah Webster Bible
13:18 And Jahaza, and Kedemoth, and Mephaath,

World English Bible
13:18 and Jahaz, and Kedemoth, and Mephaath,

Young's Literal Translation
13:18 and Jahazah, and Kedemoth, and Mephaath,

Modern Hebrew
וקריתים ושבמה
וצרת השחר בהר
העמק׃

Paleo-Hebrew (Before 585 B.C.)
13:19

.

Hebrew Transliterated
13:19 VQUrYThYM VShBMH VTShUrTh HShChUr BHUr H'yMQ.

Latin Vulgate
13:19 Cariathaim et Sebama et Sarathasar in monte convallis

King James Version
13:19 And Kirjathaim, and Sibmah, and Zarethshahar in the mount of the valley,

American Standard Version
13:19 and Kiriathaim, and Sibmah, and Zereth-shahar in the mount of the valley,

Bible in Basic English
13:19 And Kiriathaim, and Sibmah, and Zereth-shahar in the mountain of the valley;

Darby's English Translation
13:19 and Kirjathaim, and Sibmah, and Zereth-shahar in the mountain of the vale,

Douay Rheims Bible
13:19 And Cariathaim, and Sabama, and Sarathasar in the mountain of the valley.

Noah Webster Bible
13:19 And Kirjathaim, and Sibmah, and Zareth-shahar in the mount of the valley,

World English Bible
13:19 and Kiriathaim, and Sibmah, and Zereth-shahar in the mount of the valley,

Young's Literal Translation
13:19 and Kirjathaim, and Sibmah, and Zareth-Shahar, in the mount of the valley,

Modern Hebrew
ובית פעור ואשדות
הפסגה ובית
הישמות׃

Paleo-Hebrew (Before 585 B.C.)
13:20

.

Hebrew Transliterated
13:20 VBYTh Ph'yVUr V'aShDVTh HPhSGH VBYTh HYShMVTh.

Latin Vulgate
13:20 Bethpheor et Asedothphasga et Bethaisimoth

King James Version
13:20 And Bethpeor, and Ashdothpisgah, and Bethjeshimoth,

American Standard Version
13:20 and Beth-peor, and the slopes of Pisgah, and Beth-jeshimoth,

Bible in Basic English
13:20 And Beth-peor, and the slopes of Pisgah, and Beth-jeshimoth;

Darby's English Translation
13:20 and Beth-Peor, and the slopes of Pisgah, and Beth-jeshimoth;

Douay Rheims Bible
13:20 Bethphogor and Asedoth, Phasga and Bethiesimoth,

Noah Webster Bible
13:20 And Beth-peor, and Ashdoth-pisgah, and Beth-jeshimoth,

World English Bible
13:20 and Beth-peor, and the slopes of Pisgah, and Beth-jeshimoth,

Young's Literal Translation
13:20 and Beth-Peor, and the springs of Pisgah, and Beth-Jeshimoth,

Modern Hebrew
וכל ערי המישר
וכל־ממלכות סיחון
מלך האמרי אשר מלך
בחשבון אשר הכה
משה אתו ואת־נשיאי
מדין את־אוי
ואת־רקם ואת־צור
ואת־חור ואת־ רבע
נסיכי סיחון ישבי
הארץ׃

Paleo-Hebrew (Before 585 B.C.)
13:21

-

-
- [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
13:21 VKL 'yUrY HMYShUr VKL-MMLKVTh SYChVN MLK H'aMUrY 'aShUr MLK BChShBVN 'aShUr HKH MShH 'aThV V'aTh-NShY'aY MDYN 'aTh-'aVY V'aTh-UrQM V'aTh-TShVUr V'aTh-ChVUr V'aTh- UrB'y NSYKY SYChVN YShBY H'aUrTSh.

Latin Vulgate
13:21 omnes urbes campestres universaque regna Seon regis Amorrei qui regnavit in Esebon quem percussit Moses cum principibus Madian Eveum et Recem et Sur et Ur et Rabee duces Seon habitatores terrae

King James Version
13:21 And all the cities of the plain, and all the kingdom of Sihon king of the Amorites, which reigned in Heshbon, whom Moses smote with the princes of Midian, Evi, and Rekem, and Zur, and Hur, and Reba, which were dukes of Sihon, dwelling in the country.

American Standard Version
13:21 and all the cities of the plain, and all the kingdom of Sihon king of the Amorites, who reigned in Heshbon, whom Moses smote with the chiefs of Midian, Evi, and Rekem, and Zur, and Hur, and Reba, the princes of Sihon, that dwelt in the land.

Bible in Basic English
13:21 And all the towns of the table-land, and all the kingdom of Sihon, king of the Amorites, who was ruling in Heshbon, whom Moses overcame, together with the chiefs of Midian, Evi, and Rekem, and Zur, and Hur, and Reba, the chiefs of Sihon, who were living in the land.

Darby's English Translation
13:21 all the cities of the plateau, and the whole kingdom of Sihon the king of the Amorites, who reigned at Heshbon, whom Moses smote, him and the princes of Midian, Evi, and Rekem, and Zur, and Hur, and Reba, the chiefs of Sihon dwelling in the land.

Douay Rheims Bible
13:21 And all the cities of the plain, and all the kingdoms of Sehon king of the Amorrhites, that reigned in Hesebon, whom Moses slew with the princes of Madian: Hevi, and Recem, and Sur and Hur, and Rebe, dukes of Sehon inhabitants of the land.

Noah Webster Bible
13:21 And all the cities of the plain, and all the kingdom of Sihon king of the Amorites, who reigned in Heshbon, whom Moses smote with the princes of Midian, Evi, and Rekem, and Zur, and Hur, and Reba, dukes of Sihon, dwelling in the country.

World English Bible
13:21 and all the cities of the plain, and all the kingdom of Sihon king of the Amorites, who reigned in Heshbon, whom Moses struck with the chiefs of Midian, Evi, and Rekem, and Zur, and Hur, and Reba, the princes of Sihon, who lived in the land.

Young's Literal Translation
13:21 and all the cities of the plain, and all the kingdom of Sihon king of the Amorite, who reigned in Heshbon, whom Moses smote, with the princes of Midian, Evi, and Rekem, and Zur, and Hur, and Reba, princes of Sihon, inhabitants of the land.

Modern Hebrew
ואת־בלעם בן־בעור
הקוסם הרגו
בני־ישראל בחרב
אל־חלליהם׃

Paleo-Hebrew (Before 585 B.C.)
13:22
- [image] [image] [image] [image] [image] [image] -

-
. -

Hebrew Transliterated
13:22 V'aTh-BL'yM BN-B'yVUr HQVSM HUrGV BNY-YShUr'aL BChUrB 'aL-ChLLYHM.

Latin Vulgate
13:22 et Balaam filium Beor ariolum occiderunt filii Israhel gladio cum ceteris interfectis

King James Version
13:22 Balaam also the son of Beor, the soothsayer, did the children of Israel slay with the sword among them that were slain by them.

American Standard Version
13:22 Balaam also the son of Beor, the soothsayer, did the children of Israel slay with the sword among the rest of their slain.

Bible in Basic English
13:22 And Balaam, the son of Beor, the prophet, the children of Israel put to death with the sword.

Darby's English Translation
13:22 And Balaam the son of Beor, the diviner, did the children of Israel kill with the sword among them that were slain by them.

Douay Rheims Bible
13:22 Balaam also the son of Beer the soothsayer, the children of Israel slew with the sword among the rest that were slain.

Noah Webster Bible
13:22 Balaam also the son of Beor, the sooth-sayer, did the children of Israel slay with the sword, among them that were slain by them.

World English Bible
13:22 Balaam also the son of Beor, the soothsayer, did the children of Israel kill with the sword among the rest of their slain.

Young's Literal Translation
13:22 And Balaam, son of Beor, the diviner, have the sons of Israel slain with the sword, among their wounded ones.

Modern Hebrew
ויהי גבול בני
ראובן הירדן וגבול
זאת נחלת
בני־ראובן למשפחתם
הערים וחצריהן׃

Paleo-Hebrew (Before 585 B.C.)
13:23

-
.

Hebrew Transliterated
13:23 VYHY GBVL BNY Ur'aVBN HYUrDN VGBVL Z'aTh NChLTh BNY-Ur'aVBN LMShPhChThM H'yUrYM VChTShUrYHN.

Latin Vulgate
13:23 factusque est terminus filiorum Ruben Iordanis fluvius haec est possessio Rubenitarum per cognationes suas urbium et viculorum

King James Version
13:23 And the border of the children of Reuben was Jordan, and the border thereof. This was the inheritance of the children of Reuben after their families, the cities and the villages thereof.

American Standard Version
13:23 And the border of the children of Reuben was the Jordan, and the border thereof. This was the inheritance of the children of Reuben according to their families, the cities and the villages thereof.

Bible in Basic English
13:23 And the limit of the children of Reuben was the edge of Jordan. This was the heritage of the children of Reuben by their families, with its towns and its unwalled places.

Darby's English Translation
13:23 And the border of the children of Reuben was the Jordan, and its border. This is the inheritance of the children of Reuben according to their families, the cities and their hamlets.

Douay Rheims Bible
13:23 And the river Jordan was the herder of the children of Ruben. This is the possession of the Rubenites, by their kindreds, of cities and villages.

Noah Webster Bible
13:23 And the border of the children of Reuben was Jordan, and its border. This was the inheritance of the children of Reuben after their families, the cities and their villages.

World English Bible
13:23 The border of the children of Reuben was the Jordan, and the border of it. This was the inheritance of the children of Reuben according to their families, the cities and the villages of it.

Young's Literal Translation
13:23 And the border of the sons of Reuben is the Jordan, and its border; this is the inheritance of the sons of Reuben, for their families, the cities and their villages.

Modern Hebrew
ויתן משה למטה־גד
לבני־גד למשפחתם׃

Paleo-Hebrew (Before 585 B.C.)
13:24

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
13:24 VYThN MShH LMTH-GD LBNY-GD LMShPhChThM.

Latin Vulgate
13:24 deditque Moses tribui Gad et filiis eius per cognationes suas possessionem cuius haec divisio est

King James Version
13:24 And Moses gave inheritance unto the tribe of Gad, even unto the children of Gad according to their families.

American Standard Version
13:24 And Moses gave unto the tribe of Gad, unto the children of Gad, according to their families.

Bible in Basic English
13:24 And Moses gave their heritage to the tribe of Gad by their families.

Darby's English Translation
13:24 And Moses gave a portion to the tribe of Gad, to the children of Gad according to their families.

Douay Rheims Bible
13:24 And Moses gave to the tribe of Gad and to his children by their kindreds a possession, of which this is the division.

Noah Webster Bible
13:24 And Moses gave inheritance to the tribe of Gad, even to the children of Gad according to their families.

World English Bible
13:24 Moses gave to the tribe of Gad, to the children of Gad, according to their families.

Young's Literal Translation
13:24 And Moses giveth to the tribe of Gad, to the sons of Gad, for their families;

Modern Hebrew
ויהי להם הגבול
יעזר וכל־ערי
הגלעד וחצי ארץ
בני עמון עד־ערוער
אשר על־פני רבה׃

Paleo-Hebrew (Before 585 B.C.)
13:25

-

-
. -

Hebrew Transliterated
13:25 VYHY LHM HGBVL Y'yZUr VKL-'yUrY HGL'yD VChTShY 'aUrTSh BNY 'yMVN 'yD-'yUrV'yUr 'aShUr 'yL-PhNY UrBH.

Latin Vulgate
13:25 terminus Iazer et omnes civitates Galaad dimidiamque partem terrae filiorum Ammon usque ad Aroer quae est contra Rabba

King James Version
13:25 And their coast was Jazer, and all the cities of Gilead, and half the land of the children of Ammon, unto Aroer that is before Rabbah;

American Standard Version
13:25 And their border was Jazer, and all the cities of Gilead, and half the land of the children of Ammon, unto Aroer that is before Rabbah;

Bible in Basic English
13:25 And their limit was Jazer, and all the towns of Gilead, and half the land of the children of Ammon, to Aroer before Rabbah;

Darby's English Translation
13:25 And their territory was Jaazer, and all the cities of Gilead, and half the land of the children of Ammon, to Aroer which is before Rabbah;

Douay Rheims Bible
13:25 The border of Jaser, and all the cities of Galaad, and half the land of the children of Ammon: as far as Aroer which is over against Rabba:

Noah Webster Bible
13:25 And their border was Jazer, and all the cities of Gilead, and half the land of the children of Ammon, to Aroer that is before Rabbah;

World English Bible
13:25 Their border was Jazer, and all the cities of Gilead, and half the land of the children of Ammon, to Aroer that is before Rabbah;

Young's Literal Translation
13:25 and the border is to them Jazer, and all the cities of Gilead, and the half of the land of the Bene-Ammon, unto Aroer which is on the front of Rabbah,

Modern Hebrew
ומחשבון עד־רמת
המצפה ובטנים
וממחנים עד־גבול
לדבר׃

Paleo-Hebrew (Before 585 B.C.)
13:26
-

-
.

Hebrew Transliterated
13:26 VMChShBVN 'yD-UrMTh HMTShPhH VBTNYM VMMChNYM 'yD-GBVL LDBUr.

Latin Vulgate
13:26 et ab Esebon usque Ramoth Masphe et Batanim et a Manaim usque ad terminos Dabir

King James Version
13:26 And from Heshbon unto Ramathmizpeh, and Betonim; and from Mahanaim unto the border of Debir;

American Standard Version
13:26 and from Heshbon unto Ramath-mizpeh, and Betonim; and from Mahanaim unto the border of Debir;

Bible in Basic English
13:26 And from Heshbon to Ramath-mizpeh, and Betonim; and from Mahanaim to the edge of Debir;

Darby's English Translation
13:26 and from Heshbon to Ramath-Mizpeh, and Betonim; and from Mahanaim to the border of Debir;

Douay Rheims Bible
13:26 And from Hesebon unto Ramoth, Masphe and Betonim: and from Manaim unto the borders of Dabir.

Noah Webster Bible
13:26 And from Heshbon to Ramath-mizpeh, and Betonim; and from Mahanaim to the border of Debir;

World English Bible
13:26 and from Heshbon to Ramath-mizpeh, and Betonim; and from Mahanaim to the border of Debir;

Young's Literal Translation
13:26 and from Heshbon unto Ramath-Mispeh, and Betonim, and from Mahanaim unto the border of Debir,

Modern Hebrew
ובעמק בית הרם
ובית נמרה וסכות
וצפון יתר ממלכות
סיחון מלך חשבון
הירדן וגבל עד־קצה
ים־כנרת עבר הירדן
מזרחה׃

Paleo-Hebrew (Before 585 B.C.)
13:27

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
13:27 VB'yMQ BYTh HUrM VBYTh NMUrH VSKVTh VTShPhVN YThUr MMLKVTh SYChVN MLK ChShBVN HYUrDN VGBL 'yD-QTShH YM-KNUrTh 'yBUr HYUrDN MZUrChH.

Latin Vulgate
13:27 in valle quoque Betharaam et Bethnemra et Soccoth et Saphon reliquam partem regni Seon regis Esebon huius quoque Iordanis finis est usque ad extremam partem maris Chenereth trans Iordanem ad orientalem plagam

King James Version
13:27 And in the valley, Betharam, and Bethnimrah, and Succoth, and Zaphon, the rest of the kingdom of Sihon king of Heshbon, Jordan and his border, even unto the edge of the sea of Chinnereth on the other side Jordan eastward.

American Standard Version
13:27 and in the valley, Beth-haram, and Beth-nimrah, and Succoth, and Zaphon, the rest of the kingdom of Sihon king of Heshbon, the Jordan and the border thereof, unto the uttermost part of the sea of Chinnereth beyond the Jordan eastward.

Bible in Basic English
13:27 And in the valley, Beth-haram, and Beth-nimrah, and Succoth, and Zaphon, the rest of the kingdom of Sihon, king of Heshbon, having Jordan for its limit, to the end of the sea of Chinnereth on the east side of Jordan.

Darby's English Translation
13:27 and in the valley, Beth-haram, and Beth-Nimrah, and Succoth, and Zaphon, the rest of the kingdom of Sihon the king of Heshbon, the Jordan and its border, as far as the edge of the sea of Chinnereth beyond the Jordan eastward.

Douay Rheims Bible
13:27 And in the valley Betharan and Bethnemra, and Socoth, and Saphon the other part of the kingdom of Sehon king of Hesebon: the limit of this also is the Jordan, as far as the uttermost part of the sea of Cenereth beyond the Jordan on the east side.

Noah Webster Bible
13:27 And in the valley, Beth-aram, and Beth-nimrah, and Succoth, and Zaphon, the rest of the kingdom of Sihon king of Heshbon, Jordan and its border, even to the edge of the sea of Cinneroth, on the other side of Jordan eastward.

World English Bible
13:27 and in the valley, Beth-haram, and Beth-nimrah, and Succoth, and Zaphon, the rest of the kingdom of Sihon king of Heshbon, the Jordan and the border of it, to the uttermost part of the sea of Chinnereth beyond the Jordan eastward.

Young's Literal Translation
13:27 and in the valley, Beth-Aram, and Beth-Nimrah, and Succoth, and Zaphon, the rest of the kingdom of Sihon king of Heshbon, the Jordan and its border, unto the extremity of the sea of Chinnereth, beyond the Jordan, eastward.

Modern Hebrew
זאת נחלת בני־גד
למשפחתם הערים
וחצריהם׃

Paleo-Hebrew (Before 585 B.C.)
13:28

-
.

Hebrew Transliterated
13:28 Z'aTh NChLTh BNY-GD LMShPhChThM H'yUrYM VChTShUrYHM.

Latin Vulgate
13:28 haec est possessio filiorum Gad per familias suas civitates et villae earum

King James Version
13:28 This is the inheritance of the children of Gad after their families, the cities, and their villages.

American Standard Version
13:28 This is the inheritance of the children of Gad according to their families, the cities and the villages thereof.

Bible in Basic English
13:28 This is the heritage of the children of Gad by their families, with its towns and its unwalled places

Darby's English Translation
13:28 This is the inheritance of the children of Gad according to their families, the cities and their hamlets.

Douay Rheims Bible
13:28 This is the possession of the children of Gad by their families, their cities, and villages.

Noah Webster Bible
13:28 This is the inheritance of the children of Gad after their families, the cities, and their villages.

World English Bible
13:28 This is the inheritance of the children of Gad according to their families, the cities and the villages of it.

Young's Literal Translation
13:28 This is the inheritance of the sons of Gad, for their families, the cities and their villages.

Modern Hebrew
ויתן משה לחצי שבט
מנשה ויהי לחצי
מטה בני־מנשה
למשפחותם׃

Paleo-Hebrew (Before 585 B.C.)
13:29

. -

Hebrew Transliterated
13:29 VYThN MShH LChTShY ShBT MNShH VYHY LChTShY MTH BNY-MNShH LMShPhChVThM.

Latin Vulgate
13:29 dedit et dimidiae tribui Manasse filiisque eius iuxta cognationes suas possessionem

King James Version
13:29 And Moses gave inheritance unto the half tribe of Manasseh: and this was the possession of the half tribe of the children of Manasseh by their families.

American Standard Version
13:29 And Moses gave inheritance unto the half-tribe of Manasseh: and it was for the half-tribe of the children of Manasseh according to their families.

Bible in Basic English
13:29 And Moses gave their heritage to the half-tribe of Manasseh by their families.

Darby's English Translation
13:29 And Moses gave a portion to half the tribe of Manasseh; and for half the tribe of the children of Manasseh according to their families:

Douay Rheims Bible
13:29 He gave also to the half tribe of Manasses and his children possession according to their kindreds,

Noah Webster Bible
13:29 And Moses gave inheritance to the half-tribe of Manasseh: and this was the possession of the half-tribe of the children of Manasseh by their families.

World English Bible
13:29 Moses gave inheritance to the half-tribe of Manasseh: and it was for the half-tribe of the children of Manasseh according to their families.

Young's Literal Translation
13:29 And Moses giveth to the half of the tribe of Manasseh; and it is to the half of the tribe of the sons of Manasseh, for their families.

Modern Hebrew
ויהי גבולם ממחנים
כל־הבשן כל־ממלכות
עוג מלך־הבשן
וכל־חות יאיר אשר
בבשן ששים עיר׃

Paleo-Hebrew (Before 585 B.C.)
13:30

-
-
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
13:30 VYHY GBVLM MMChNYM KL-HBShN KL-MMLKVTh 'yVG MLK-HBShN VKL-ChVTh Y'aYUr 'aShUr BBShN ShShYM 'yYUr.

Latin Vulgate
13:30 cuius hoc principium est a Manaim universam Basan et cuncta regna Og regis Basan omnesque vicos Air qui sunt in Basan sexaginta oppida

King James Version
13:30 And their coast was from Mahanaim, all Bashan, all the kingdom of Og king of Bashan, and all the towns of Jair, which are in Bashan, threescore cities:

American Standard Version
13:30 And their border was from Mahanaim, all Bashan, all the kingdom of Og king of Bashan, and all the towns of Jair, which are in Bashan, threescore cities:

Bible in Basic English
13:30 And their limit was from Mahanaim, all Bashan, all the kingdom of Og, king of Bashan, and all Havvoth-Jair, in Bashan, sixty towns;

Darby's English Translation
13:30 their territory was from Mahanaim, all Bashan, the whole kingdom of Og the king of Bashan, and all the villages of Jair, which are in Bashan, sixty cities.

Douay Rheims Bible
13:30 The beginning whereof is this: from Manaim all Basan, and all the kingdoms of Og king of Basan, and all the villages of Jair, which are in Basan, threescore towns.

Noah Webster Bible
13:30 And their border was from Mahanaim, all Bashan, all the kingdom of Og king of Bashan, and all the towns of Jair, which are in Bashan, sixty cities:

World English Bible
13:30 Their border was from Mahanaim, all Bashan, all the kingdom of Og king of Bashan, and all the towns of Jair, which are in Bashan, sixty cities:

Young's Literal Translation
13:30 And their border is from Mahanaim, all Bashan, all the kingdom of Og king of Bashan, and all the small towns of Jair, which are in Bashan, sixty cities;

Modern Hebrew
וחצי הגלעד
ועשתרות ואדרעי
ערי ממלכות עוג
בבשן לבני מכיר
בן־ מנשה לחצי
בני־מכיר
למשפחותם׃

Paleo-Hebrew (Before 585 B.C.)
13:31

-
-
.

Hebrew Transliterated
13:31 VChTShY HGL'yD V'yShThUrVTh V'aDUr'yY 'yUrY MMLKVTh 'yVG BBShN LBNY MKYUr BN- MNShH LChTShY BNY-MKYUr LMShPhChVThM.

Latin Vulgate
13:31 et dimidiam partem Galaad Astharoth et Edrai urbes regni Og in Basan filiis Machir filii Manasse dimidiae parti filiorum Machir iuxta cognationes suas

King James Version
13:31 And half Gilead, and Ashtaroth, and Edrei, cities of the kingdom of Og in Bashan, were pertaining unto the children of Machir the son of Manasseh, even to the one half of the children of Machir by their families.

American Standard Version
13:31 and half Gilead, and Ashtaroth, and Edrei, the cities of the kingdom of Og in Bashan, were for the children of Machir the son of Manasseh, even for the half of the children of Machir according to their families.

Bible in Basic English
13:31 And half Gilead, and Ashtaroth, and Edrei, towns of the kingdom of Og in Bashan, were for the children of Machir, the son of Manasseh, for half of the children of Machir by their families.

Darby's English Translation
13:31 And half Gilead, and Ashtaroth, and Edrei, the cities of the kingdom of Og in Bashan, belonged to the children of Machir the son of Manasseh, to the one half of the children of Machir according to their families.

Douay Rheims Bible
13:31 And half Galaad, and Astaroth, and Edrai, cities of the kingdom of Og in Basan: to the children of Machir, the son of Manasses, to one? half of the children of Machir according to their kindreds.

Noah Webster Bible
13:31 And half Gilead, and Ashtaroth, and Edrei, cities of the kingdom of Og in Bashan, were pertaining to the children of Machir the son of Manasseh, even to the one half of the children of Machir by their families.

World English Bible
13:31 and half Gilead, and Ashtaroth, and Edrei, the cities of the kingdom of Og in Bashan, were for the children of Machir the son of Manasseh, even for the half of the children of Machir according to their families.

Young's Literal Translation
13:31 and the half of Gilead, and Ashteroth, and Edrei, cities of the kingdom of Og in Bashan, are to the sons of Machir, son of Manasseh, to the half of the sons of Machir, for their families.

Modern Hebrew
אלה אשר־נחל משה
בערבות מואב מעבר
לירדן יריחו
מזרחה׃

Paleo-Hebrew (Before 585 B.C.)
13:32
-

.

Hebrew Transliterated
13:32 'aLH 'aShUr-NChL MShH B'yUrBVTh MV'aB M'yBUr LYUrDN YUrYChV MZUrChH.

Latin Vulgate
13:32 hanc possessionem divisit Moses in campestribus Moab trans Iordanem contra Hiericho ad orientalem plagam

King James Version
13:32 These are the countries which Moses did distribute for inheritance in the plains of Moab, on the other side Jordan, by Jericho, eastward.

American Standard Version
13:32 These are the inheritances which Moses distributed in the plains of Moab, beyond the Jordan at Jericho, eastward.

Bible in Basic English
13:32 These are the heritages of which Moses made distribution in the lowlands of Moab, on the other side of Jordan in Jericho, to the east.

Darby's English Translation
13:32 This is that which Moses allotted for inheritance in the plains of Moab, beyond the Jordan of Jericho, eastward.

Douay Rheims Bible
13:32 This possession Moses divided in the plains of Moab, beyond the Jordan, over against Jericho on the east side.

Noah Webster Bible
13:32 These are the countries which Moses distributed for inheritance in the plains of Moab, on the other side of Jordan by Jericho eastward.

World English Bible
13:32 These are the inheritances which Moses distributed in the plains of Moab, beyond the Jordan at Jericho, eastward.

Young's Literal Translation
13:32 These are they whom Moses caused to inherit in the plains of Moab, beyond the Jordan, by Jericho, eastward;

Modern Hebrew
ולשבט הלוי לא־נתן
משה נחלה יהוה
אלהי ישראל הוא
נחלתם כאשר דבר
להם׃

Paleo-Hebrew (Before 585 B.C.)
13:33

-

.

Hebrew Transliterated
13:33 VLShBT HLVY L'a-NThN MShH NChLH YHVH 'aLHY YShUr'aL HV'a NChLThM K'aShUr DBUr LHM.

Latin Vulgate
13:33 tribui autem Levi non dedit possessionem quoniam Dominus Deus Israhel ipse est possessio eius ut locutus est illi

King James Version
13:33 But unto the tribe of Levi Moses gave not any inheritance: the LORD God of Israel was their inheritance, as he said unto them.

American Standard Version
13:33 But unto the tribe of Levi Moses gave no inheritance: Jehovah, the God of Israel, is their inheritance, as he spake unto them.

Bible in Basic English
13:33 But to the tribe of Levi Moses gave no heritage: the Lord, the God of Israel, is their heritage, as he said to them.

Darby's English Translation
13:33 But to the tribe of Levi Moses gave no inheritance: Jehovah the God of Israel is their inheritance, as he said to them.

Douay Rheims Bible
13:33 But to the tribe of Levi he gave no possession: because the Lord the God of Israel himself is their possession, as he spoke to them.

Noah Webster Bible
13:33 But to the tribe of Levi Moses gave not any inheritance: the LORD God of Israel was their inheritance, as he said to them.

World English Bible
13:33 But to the tribe of Levi Moses gave no inheritance: Yahweh, the God of Israel, is their inheritance, as he spoke to them.

Young's Literal Translation
13:33 and to the tribe of Levi Moses gave not an inheritance; Jehovah, God of Israel, Himself is their inheritance, as He hath spoken to them.

Joshua 14


Joshua Chapter 14 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Joshua 13

The Book of Joshua

Chapter 14

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15
Modern Hebrew
ואלה אשר־נחלו
בני־ישראל בארץ
כנען אשר נחלו
אותם אלעזר הכהן
ויהושע בן־נון
וראשי אבות המטות
לבני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
14:1
-
-

-

.

Hebrew Transliterated
14:1 V'aLH 'aShUr-NChLV BNY-YShUr'aL B'aUrTSh KN'yN 'aShUr NChLV 'aVThM 'aL'yZUr HKHN VYHVSh'y BN-NVN VUr'aShY 'aBVTh HMTVTh LBNY YShUr'aL.

Latin Vulgate
14:1 hoc est quod possederunt filii Israhel in terra Chanaan quam dederunt eis Eleazar sacerdos et Iosue filius Nun et principes familiarum per tribus Israhel

King James Version
14:1 And these are the countries which the children of Israel inherited in the land of Canaan, which Eleazar the priest, and Joshua the son of Nun, and the heads of the fathers of the tribes of the children of Israel, distributed for inheritance to them.

American Standard Version
14:1 And these are the inheritances which the children of Israel took in the land of Canaan, which Eleazar the priest, and Joshua the son of Nun, and the heads of the fathers` houses of the tribes of the children of Israel, distributed unto them,

Bible in Basic English
14:1 And these are the heritages which the children of Israel took in the land of Canaan, which Eleazar, the priest, and Joshua, the son of Nun, and the heads of the tribes of the children of Israel, gave out to them;

Darby's English Translation
14:1 And this is what the children of Israel inherited in the land of Canaan, which Eleazar the priest, and Joshua the son of Nun, and the chief fathers of the tribes of the children of Israel, allotted for inheritance to them:

Douay Rheims Bible
14:1 This is what the children of Israel possessed in the land of Chanaan, which Eleazar the priest, and Josue the son of Nun, and the princes of the families by the tribes of Israel gave to them:

Noah Webster Bible
14:1 And these are the countries which the children of Israel inherited in the land of Canaan, which Eleazar the priest, and Joshua the son of Nun, and the heads of the fathers of the tribes of the children of Israel distributed for inheritance to them.

World English Bible
14:1 These are the inheritances which the children of Israel took in the land of Canaan, which Eleazar the priest, and Joshua the son of Nun, and the heads of the fathers` houses of the tribes of the children of Israel, distributed to them,

Young's Literal Translation
14:1 And these are they of the sons of Israel who inherited in the land of Canaan, whom Eleazar the priest, and Joshua son of Nun, and the heads of the fathers of the tribes of the sons of Israel, caused to inherit;

Modern Hebrew
בגורל נחלתם כאשר
צוה יהוה ביד־משה
לתשעת המטות וחצי
המטה׃

Paleo-Hebrew (Before 585 B.C.)
14:2

-

.

Hebrew Transliterated
14:2 BGVUrL NChLThM K'aShUr TShVH YHVH BYD-MShH LThSh'yTh HMTVTh VChTShY HMTH.

Latin Vulgate
14:2 sorte omnia dividentes sicut praeceperat Dominus in manu Mosi novem tribubus et dimidiae tribui

King James Version
14:2 By lot was their inheritance, as the LORD commanded by the hand of Moses, for the nine tribes, and for the half tribe.

American Standard Version
14:2 by the lot of their inheritance, as Jehovah commanded by Moses, for the nine tribes, and for the half-tribe.

Bible in Basic English
14:2 Their heritage by the Lord's decision, as he gave orders by Moses, for the nine tribes and the half-tribe.

Darby's English Translation
14:2 their inheritance was by lot, as Jehovah had commanded by Moses, for the nine tribes, and the half tribe.

Douay Rheims Bible
14:2 Dividing all by lot, as the Lord had commanded by the hand of Moses, to the nine tribes, and the half tribe.

Noah Webster Bible
14:2 By lot was their inheritance, as the LORD commanded by the hand of Moses, for the nine tribes, and for the half-tribe.

World English Bible
14:2 by the lot of their inheritance, as Yahweh commanded by Moses, for the nine tribes, and for the half-tribe.

Young's Literal Translation
14:2 by lot is their inheritance, as Jehovah commanded by the hand of Moses, for the nine of the tribes, and the half of the tribe;

Modern Hebrew
כי־נתן משה נחלת
שני המטות וחצי
המטה מעבר לירדן
וללוים לא־נתן
נחלה בתוכם׃

Paleo-Hebrew (Before 585 B.C.)
14:3
-

-
.

Hebrew Transliterated
14:3 KY-NThN MShH NChLTh ShNY HMTVTh VChTShY HMTH M'yBUr LYUrDN VLLVYM L'a-NThN NChLH BThVKM.

Latin Vulgate
14:3 duabus enim tribubus et dimidiae dederat Moses trans Iordanem possessionem absque Levitis qui nihil terrae acceperunt inter fratres suos

King James Version
14:3 For Moses had given the inheritance of two tribes and an half tribe on the other side Jordan: but unto the Levites he gave none inheritance among them.

American Standard Version
14:3 For Moses had given the inheritance of the two tribes and the half-tribe beyond the Jordan: but unto the Levites he gave no inheritance among them.

Bible in Basic English
14:3 For Moses had given their heritage to the two tribes and the half-tribe on the other side of Jordan, but to the Levites he gave no heritage among them.

Darby's English Translation
14:3 For Moses had given the inheritance of the two tribes and the half tribe beyond the Jordan, but to the Levites he had given no inheritance among them.

Douay Rheims Bible
14:3 For to two tribes and a half Moses had given possession beyond the Jordan: besides the Levites, who received no land among their brethren:

Noah Webster Bible
14:3 For Moses had given the inheritance of two tribes and a half-tribe on the other side of Jordan: but to the Levites he gave no inheritance among them.

World English Bible
14:3 For Moses had given the inheritance of the two tribes and the half-tribe beyond the Jordan: but to the Levites he gave no inheritance among them.

Young's Literal Translation
14:3 for Moses hath given the inheritance of two of the tribes, and of half of the tribe, beyond the Jordan, and to the Levites he hath not given an inheritance in their midst;

Modern Hebrew
כי־היו בני־יוסף
שני מטות מנשה
ואפרים ולא־נתנו
חלק ללוים בארץ כי
אם־ערים לשבת
ומגרשיהם למקניהם
ולקנינם׃

Paleo-Hebrew (Before 585 B.C.)
14:4
- [image] [image] [image] [image] [image] [image] -

-

-

.

Hebrew Transliterated
14:4 KY-HYV BNY-YVSPh ShNY MTVTh MNShH V'aPhUrYM VL'a-NThNV ChLQ LLVYM B'aUrTSh KY 'aM-'yUrYM LShBTh VMGUrShYHM LMQNYHM VLQNYNM.

Latin Vulgate
14:4 sed in eorum successerant locum filii Ioseph in duas divisi tribus Manasse et Ephraim nec acceperunt Levitae aliam in terra partem nisi urbes ad habitandum et suburbana earum ad alenda iumenta et pecora sua

King James Version
14:4 For the children of Joseph were two tribes, Manasseh and Ephraim: therefore they gave no part unto the Levites in the land, save cities to dwell in, with their suburbs for their cattle and for their substance.

American Standard Version
14:4 For the children of Joseph were two tribes, Manasseh and Ephraim: and they gave no portion unto the Levites in the land, save cities to dwell in, with the suburbs thereof for their cattle and for their substance.

Bible in Basic English
14:4 Because the children of Joseph were two tribes, Manasseh and Ephraim; and they gave the Levites no part in the land, only towns for their living-places, with the grass-lands for their cattle and for their property.

Darby's English Translation
14:4 For the children of Joseph were two tribes, Manasseh and Ephraim; and they gave no part to the Levites in the land, save cities to dwell in, and their suburbs for their cattle and for their substance.

Douay Rheims Bible
14:4 But in their place succeeded the children of Joseph divided into two tribes, of Manasses and Ephraim: neither did the Levites receive other portion of land, but cities to dwell in, and their suburbs to feed their beasts and flocks.

Noah Webster Bible
14:4 For the children of Joseph were two tribes, Manasseh and Ephraim: therefore they gave no part to the Levites in the land, save cities to dwell in, with their suburbs for their cattle, and for their substance.

World English Bible
14:4 For the children of Joseph were two tribes, Manasseh and Ephraim: and they gave no portion to the Levites in the land, save cities to dwell in, with the suburbs of it for their cattle and for their substance.

Young's Literal Translation
14:4 for the sons of Joseph hath been two tribes, Manasseh and Ephraim, and they have not given a portion to the Levites in the land, except cities to dwell in, and their suburbs for their cattle, and for their possessions;

Modern Hebrew
כאשר צוה יהוה
את־משה כן עשו בני
ישראל ויחלקו
את־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
14:5

-

. -

Hebrew Transliterated
14:5 K'aShUr TShVH YHVH 'aTh-MShH KN 'yShV BNY YShUr'aL VYChLQV 'aTh-H'aUrTSh.

Latin Vulgate
14:5 sicut praecepit Dominus Mosi ita fecerunt filii Israhel et diviserunt terram

King James Version
14:5 As the LORD commanded Moses, so the children of Israel did, and they divided the land.

American Standard Version
14:5 As Jehovah commanded Moses, so the children of Israel did; and they divided the land.

Bible in Basic English
14:5 As the Lord had given orders to Moses, so the people of Israel did, and they made division of the land.

Darby's English Translation
14:5 As Jehovah had commanded Moses, so the children of Israel did, and they divided the land.

Douay Rheims Bible
14:5 As the Lord had commanded Moses, so did the children of Israel, and they divided the land.

Noah Webster Bible
14:5 As the LORD commanded Moses, so the children of Israel did, and they divided the land.

World English Bible
14:5 As Yahweh commanded Moses, so the children of Israel did; and they divided the land.

Young's Literal Translation
14:5 as Jehovah commanded Moses, so have the sons of Israel done, and they apportion the land.

Modern Hebrew
ויגשו בני־יהודה
אל־יהושע בגלגל
ויאמר אליו כלב
בן־יפנה הקנזי אתה
ידעת את־הדבר
אשר־דבר יהוה
אל־משה איש־האלהים
על אדותי ועל
אדותיך בקדש ברנע׃

Paleo-Hebrew (Before 585 B.C.)
14:6
-
-

-

-
-
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
14:6 VYGShV BNY-YHVDH 'aL-YHVSh'y BGLGL VY'aMUr 'aLYV KLB BN-YPhNH HQNZY 'aThH YD'yTh 'aTh-HDBUr 'aShUr-DBUr YHVH 'aL-MShH 'aYSh-H'aLHYM 'yL 'aDVThY V'yL 'aDVThYK BQDSh BUrN'y.

Latin Vulgate
14:6 accesserunt itaque filii Iuda ad Iosue in Galgala locutusque est ad eum Chaleb filius Iepphonne Cenezeus nosti quid locutus sit Dominus ad Mosen hominem Dei de me et te in Cadesbarne

King James Version
14:6 Then the children of Judah came unto Joshua in Gilgal: and Caleb the son of Jephunneh the Kenezite said unto him, Thou knowest the thing that the LORD said unto Moses the man of God concerning me and thee in Kadeshbarnea.

American Standard Version
14:6 Then the children of Judah drew nigh unto Joshua in Gilgal: and Caleb the son of Jephunneh the Kenizzite said unto him, Thou knowest the thing that Jehovah spake unto Moses the man of God concerning me and concerning thee in Kadesh-barnea.

Bible in Basic English
14:6 Then the children of Judah went to Joshua in Gilgal; and Caleb, the son of Jephunneh the Kenizzite, said to him, You have knowledge of what the Lord said to Moses, the man of God, about me and about you in Kadesh-barnea.

Darby's English Translation
14:6 Then the children of Judah came near to Joshua in Gilgal, and Caleb the son of Jephunneh the Kenizzite said to him, Thou knowest the word that Jehovah spoke to Moses the man of God, concerning me and thee, in Kadesh-barnea.

Douay Rheims Bible
14:6 Then the children of Juda came to Josue in Galgal, and Caleb the son of Jephone the Cenezite spoke to him: Thou knowest what the Lord spoke to Moses the man of God concerning me and thee in Cadesbarne.

Noah Webster Bible
14:6 Then the children of Judah came to Joshua in Gilgal: and Caleb the son of Jephunneh the Kenezite said to him, Thou knowest the thing that the LORD said to Moses the man of God concerning me and thee in Kadesh-barnea.

World English Bible
14:6 Then the children of Judah drew near to Joshua in Gilgal: and Caleb the son of Jephunneh the Kenizzite said to him, You know the thing that Yahweh spoke to Moses the man of God concerning me and concerning you in Kadesh-barnea.

Young's Literal Translation
14:6 And the sons of Judah come nigh unto Joshua in Gilgal, and Caleb son of Jephunneh the Kenezzite saith unto him, `Thou hast known the word that Jehovah hath spoken unto Moses the man of God, concerning me and concerning thee in Kadesh-Barnea:

Modern Hebrew
בן־ארבעים שנה
אנכי בשלח משה
עבד־יהוה אתי מקדש
ברנע לרגל את־
הארץ ואשב אתו דבר
כאשר עם־לבבי׃

Paleo-Hebrew (Before 585 B.C.)
14:7
-

-

-

. -

Hebrew Transliterated
14:7 BN-'aUrB'yYM ShNH 'aNKY BShLCh MShH 'yBD-YHVH 'aThY MQDSh BUrN'y LUrGL 'aTh- H'aUrTSh V'aShB 'aThV DBUr K'aShUr 'yM-LBBY.

Latin Vulgate
14:7 quadraginta annorum eram quando me misit Moses famulus Domini de Cadesbarne ut considerarem terram nuntiavique ei quod mihi verum videbatur

King James Version
14:7 Forty years old was I when Moses the servant of the LORD sent me from Kadeshbarnea to espy out the land; and I brought him word again as it was in mine heart.

American Standard Version
14:7 Forty years old was I when Moses the servant of Jehovah sent me from Kadesh-barnea to spy out the land; and I brought him word again as it was in my heart.

Bible in Basic English
14:7 I was forty years old when Moses, the servant of the Lord, sent me from Kadesh-barnea to make a search through the land; and the account which I gave him was in keeping with his desire.

Darby's English Translation
14:7 Forty years old was I when Moses the servant of Jehovah sent me from Kadesh-barnea to search out the land; and I brought him word again as it was in my heart.

Douay Rheims Bible
14:7 I was forty Bears old when Moses the servant of the Lord sent me m from Cadesbarne, to view the land, and I brought him word again as to me seemed true.

Noah Webster Bible
14:7 Forty years old was I when Moses the servant of the LORD sent me from Kadesh-barnea to explore the land; and I brought him word again as it was in my heart.

World English Bible
14:7 Forty years old was I when Moses the servant of Yahweh sent me from Kadesh-barnea to spy out the land; and I brought him word again as it was in my heart.

Young's Literal Translation
14:7 a son of forty years am I in Moses, servant of Jehovah, sending me from Kadesh-Barnea, to spy the land, and I bring him back word as with my heart;

Modern Hebrew
ואחי אשר עלו עמי
המסיו את־לב העם
ואנכי מלאתי אחרי
יהוה אלהי׃

Paleo-Hebrew (Before 585 B.C.)
14:8

-

.

Hebrew Transliterated
14:8 V'aChY 'aShUr 'yLV 'yMY HMSYV 'aTh-LB H'yM V'aNKY ML'aThY 'aChUrY YHVH 'aLHY.

Latin Vulgate
14:8 fratres autem mei qui ascenderant mecum dissolverunt cor populi et nihilominus ego secutus sum Dominum Deum meum

King James Version
14:8 Nevertheless my brethren that went up with me made the heart of the people melt: but I wholly followed the LORD my God.

American Standard Version
14:8 Nevertheless my brethren that went up with me made the heart of the people melt; but I wholly followed Jehovah my God.

Bible in Basic English
14:8 My brothers, however, who went up with me, made the heart of the people like water: but I was true to the Lord with all my heart.

Darby's English Translation
14:8 And my brethren that had gone up with me made the heart of the people melt; but I wholly followed Jehovah my God.

Douay Rheims Bible
14:8 But my brethren, that had gone up with me, discouraged the heart of the people: and I nevertheless followed the Lord my God.

Noah Webster Bible
14:8 Nevertheless, my brethren that went up with me made the heart of the people melt: but I wholly followed the LORD my God.

World English Bible
14:8 Nevertheless my brothers who went up with me made the heart of the people melt; but I wholly followed Yahweh my God.

Young's Literal Translation
14:8 and my brethren who have gone up with me have caused the heart of the people to melt, and I have been fully after Jehovah my God;

Modern Hebrew
וישבע משה ביום
ההוא לאמר אם־לא
הארץ אשר דרכה
רגלך בה לך תהיה
לנחלה ולבניך
עד־עולם כי מלאת
אחרי יהוה אלהי׃

Paleo-Hebrew (Before 585 B.C.)
14:9

-

-

.

Hebrew Transliterated
14:9 VYShB'y MShH BYVM HHV'a L'aMUr 'aM-L'a H'aUrTSh 'aShUr DUrKH UrGLK BH LK ThHYH LNChLH VLBNYK 'yD-'yVLM KY ML'aTh 'aChUrY YHVH 'aLHY.

Latin Vulgate
14:9 iuravitque Moses in die illo dicens terram quam calcavit pes tuus erit possessio tua et filiorum tuorum in aeternum quia secutus es Dominum Deum meum

King James Version
14:9 And Moses sware on that day, saying, Surely the land whereon thy feet have trodden shall be thine inheritance, and thy children's for ever, because thou hast wholly followed the LORD my God.

American Standard Version
14:9 And Moses sware on that day, saying, Surely the land whereon thy foot hath trodden shall be an inheritance to thee and to thy children for ever, because thou hast wholly followed Jehovah my God.

Bible in Basic English
14:9 And on that day Moses took an oath, saying, Truly the land where your feet have been placed will become a heritage for you and your children for ever, because you have been true to the Lord your God with all your heart.

Darby's English Translation
14:9 And Moses swore on that day, saying, The land whereon thy feet have trodden shall assuredly be thine inheritance, and thy children`s for ever! for thou hast wholly followed Jehovah my God.

Douay Rheims Bible
14:9 And Moses swore in that day, saying: The land which thy foot hath trodden upon shall be thy possession, and thy children's for ever, because thou hast followed the Lord my God.

Noah Webster Bible
14:9 And Moses swore on that day, saying, Surely the land on which thy feet have trodden shall be thy inheritance, and thy children's for ever; because thou hast wholly followed the LORD my God.

World English Bible
14:9 Moses swore on that day, saying, Surely the land whereon your foot has trodden shall be an inheritance to you and to your children forever, because you have wholly followed Yahweh my God.

Young's Literal Translation
14:9 and Moses sweareth in that day, saying, If not -- the land on which thy foot hath trodden, to thee it is for inheritance, and to thy sons -- to the age, for thou hast been fully after Jehovah my God.

Modern Hebrew
ועתה הנה החיה
יהוה אותי כאשר
דבר זה ארבעים
וחמש שנה מאז דבר
יהוה את־הדבר הזה
אל־משה אשר־הלך
ישראל במדבר ועתה
הנה אנכי היום
בן־חמש ושמונים
שנה׃

Paleo-Hebrew (Before 585 B.C.)
14:10

-
- [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
14:10 V'yThH HNH HChYH YHVH 'aVThY K'aShUr DBUr ZH 'aUrB'yYM VChMSh ShNH M'aZ DBUr YHVH 'aTh-HDBUr HZH 'aL-MShH 'aShUr-HLK YShUr'aL BMDBUr V'yThH HNH 'aNKY HYVM BN-ChMSh VShMVNYM ShNH.

Latin Vulgate
14:10 concessit ergo Dominus vitam mihi sicut pollicitus est usque in praesentem diem quadraginta et quinque anni sunt ex quo locutus est Dominus verbum istud ad Mosen quando ambulabat Israhel per solitudinem hodie octoginta quinque annorum sum

King James Version
14:10 And now, behold, the LORD hath kept me alive, as he said, these forty and five years, even since the LORD spake this word unto Moses, while the children of Israel wandered in the wilderness: and now, lo, I am this day fourscore and five years old.

American Standard Version
14:10 And now, behold, Jehovah hath kept me alive, as he spake, these forty and five years, from the time that Jehovah spake this word unto Moses, while Israel walked in the wilderness: and now, lo, I am this day fourscore and five years old.

Bible in Basic English
14:10 And now, as you see, the Lord has kept me safe these forty-five years, from the time when the Lord said this to Moses, while Israel was wandering in the waste land: and now I am eighty-five years old.

Darby's English Translation
14:10 And now behold, Jehovah has kept me alive, as he said, these forty-five years, since Jehovah spoke this word to Moses, when Israel wandered in the wilderness; and now behold, I am this day eighty-five years old.

Douay Rheims Bible
14:10 The Lord therefore hath granted me life, as he promised until this present day. It is forty and five years since the Lord spoke this word to Moses, when Israel journeyed through the wilderness: this day I am eighty-five years old,

Noah Webster Bible
14:10 And now, behold, the LORD hath kept me alive, as he said, these forty and five years, even since the LORD spoke this word to Moses, while the children of Israel wandered in the wilderness: and now, lo, I am this day eighty five years old.

World English Bible
14:10 Now, behold, Yahweh has kept me alive, as he spoke, these forty-five years, from the time that Yahweh spoke this word to Moses, while Israel walked in the wilderness: and now, behold, I am this day eighty-five years old.

Young's Literal Translation
14:10 `And, now, lo, Jehovah hath kept me alive, as He hath spoken, these forty and five years, since Jehovah spake this word unto Moses, when Israel went in the wilderness; and now, lo, I am to-day a son of five and eighty years;

Modern Hebrew
עודני היום חזק
כאשר ביום שלח
אותי משה ככחי אז
וככחי עתה למלחמה
ולצאת ולבוא׃

Paleo-Hebrew (Before 585 B.C.)
14:11

.

Hebrew Transliterated
14:11 'yVDNY HYVM ChZQ K'aShUr BYVM ShLCh 'aVThY MShH KKChY 'aZ VKKChY 'yThH LMLChMH VLTSh'aTh VLBV'a.

Latin Vulgate
14:11 sic valens ut eo valebam tempore quando ad explorandum missus sum illius in me temporis fortitudo usque hodie perseverat tam ad bellandum quam ad gradiendum

King James Version
14:11 As yet I am as strong this day as I was in the day that Moses sent me: as my strength was then, even so is my strength now, for war, both to go out, and to come in.

American Standard Version
14:11 As yet I am as strong this day as I as in the day that Moses sent me: as my strength was then, even so is my strength now, for war, and to go out and to come in.

Bible in Basic English
14:11 And still, I am as strong today as I was when Moses sent me out: as my strength was then, so is it now, for war and for all the business of life.

Darby's English Translation
14:11 I am still this day strong, as in the day that Moses sent me: as my strength was then, even so is my strength now, for war, both to go out and to come in.

Douay Rheims Bible
14:11 As strong as I was at that time when I was sent to view the land : the strength of that time continueth in me until this day, as well to fight as to march.

Noah Webster Bible
14:11 As yet I am as strong this day, as I was in the day that Moses sent me: as my strength was then, even so is my strength now, for war, both to go out, and to come in.

World English Bible
14:11 As yet I am as strong this day as I as in the day that Moses sent me: as my strength was then, even so is my strength now, for war, and to go out and to come in.

Young's Literal Translation
14:11 yet am I to-day strong as in the day of Moses` sending me; as my power then, so is my power now, for battle, and to go out, and to come in.

Modern Hebrew
ועתה תנה־לי
את־ההר הזה
אשר־דבר יהוה ביום
ההוא כי אתה־שמעת
ביום ההוא
כי־ענקים שם וערים
גדלות בצרות אולי
יהוה אותי
והורשתים כאשר דבר
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
14:12
-
-
-

-

-

.

Hebrew Transliterated
14:12 V'yThH ThNH-LY 'aTh-HHUr HZH 'aShUr-DBUr YHVH BYVM HHV'a KY 'aThH-ShM'yTh BYVM HHV'a KY-'yNQYM ShM V'yUrYM GDLVTh BTShUrVTh 'aVLY YHVH 'aVThY VHVUrShThYM K'aShUr DBUr YHVH.

Latin Vulgate
14:12 da ergo mihi montem istum quem pollicitus est Dominus te quoque audiente in quo Enacim sunt et urbes magnae atque munitae si forte sit Dominus mecum et potuero delere eos sicut promisit mihi

King James Version
14:12 Now therefore give me this mountain, whereof the LORD spake in that day; for thou heardest in that day how the Anakims were there, and that the cities were great and fenced: if so be the LORD will be with me, then I shall be able to drive them out, as the LORD said.

American Standard Version
14:12 Now therefore give me this hill-country, whereof Jehovah spake in that day; for thou heardest in that day how the Anakim were there, and cities great and fortified: it may be that Jehovah will be with me, and I shall drive them out, as Jehovah spake.

Bible in Basic English
14:12 So now, give me this hill-country named by the Lord at that time; for you had an account of it then, how the Anakim were there, and great walled towns: it may be that the Lord will be with me, and I will be able to take their land, as the Lord said.

Darby's English Translation
14:12 And now give me this mountain, of which Jehovah spoke in that day; for thou heardest in that day that Anakim are there, and great fortified cities. If so be Jehovah shall be with me, then I shall dispossess them, as Jehovah said.

Douay Rheims Bible
14:12 Give me therefore this mountain, which the Lord promised, in thy hearing also, wherein are the Enacims, and cities great and strong: if so be the Lord will be with me, and I shall be able to destroy them, as he promised me.

Noah Webster Bible
14:12 Now therefore give me this mountain, of which the LORD spoke in that day; for thou heardest in that day how the Anakims were there, and that the cities were great and fortified: if the LORD will be with me, then I shall be able to drive them out, as the LORD said.

World English Bible
14:12 Now therefore give me this hill-country, whereof Yahweh spoke in that day; for you heard in that day how the Anakim were there, and cities great and fortified: it may be that Yahweh will be with me, and I shall drive them out, as Yahweh spoke.

Young's Literal Translation
14:12 `And now, give to me this hill-country, of which Jehovah spake in that day, for thou didst hear in that day, for Anakim are there, and cities, great, fenced; if so be Jehovah is with me, then I have dispossessed them, as Jehovah hath spoken.`

Modern Hebrew
ויברכהו יהושע
ויתן את־חברון
לכלב בן־יפנה
לנחלה׃

Paleo-Hebrew (Before 585 B.C.)
14:13

-
-
.

Hebrew Transliterated
14:13 VYBUrKHV YHVSh'y VYThN 'aTh-ChBUrVN LKLB BN-YPhNH LNChLH.

Latin Vulgate
14:13 benedixitque ei Iosue et tradidit Hebron in possessionem

King James Version
14:13 And Joshua blessed him, and gave unto Caleb the son of Jephunneh Hebron for an inheritance.

American Standard Version
14:13 And Joshua blessed him; and he gave Hebron unto Caleb the son of Jephunneh for an inheritance.

Bible in Basic English
14:13 And Joshua gave him his blessing; and he gave Hebron to Caleb, the son of Jephunneh, for his heritage.

Darby's English Translation
14:13 And Joshua blessed him, and gave Hebron to Caleb the son of Jephunneh for an inheritance.

Douay Rheims Bible
14:13 And Josue blessed him, and gave him Hebron in possession.

Noah Webster Bible
14:13 And Joshua blessed him, and gave to Caleb the son of Jephunneh Hebron for an inheritance.

World English Bible
14:13 Joshua blessed him; and he gave Hebron to Caleb the son of Jephunneh for an inheritance.

Young's Literal Translation
14:13 And Joshua blesseth him, and giveth Hebron to Caleb son of Jephunneh for an inheritance,

Modern Hebrew
על־כן היתה־חברון
לכלב בן־יפנה
הקנזי לנחלה עד
היום הזה יען אשר
מלא אחרי יהוה
אלהי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
14:14
- [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
14:14 'yL-KN HYThH-ChBUrVN LKLB BN-YPhNH HQNZY LNChLH 'yD HYVM HZH Y'yN 'aShUr ML'a 'aChUrY YHVH 'aLHY YShUr'aL.

Latin Vulgate
14:14 atque ex eo fuit Hebron Chaleb filio Iepphonne Cenezeo usque in praesentem diem quia secutus est Dominum Deum Israhel

King James Version
14:14 Hebron therefore became the inheritance of Caleb the son of Jephunneh the Kenezite unto this day, because that he wholly followed the LORD God of Israel.

American Standard Version
14:14 Therefore Hebron became the inheritance of Caleb the son of Jephunneh the Kenizzite unto this day; because that he wholly followed Jehovah, the God of Israel.

Bible in Basic English
14:14 So Hebron became the heritage of Caleb, the son of Jephunneh the Kenizzite, to this day, because with all his heart he was true to the Lord, the God of Israel.

Darby's English Translation
14:14 Hebron therefore became the inheritance of Caleb the son of Jephunneh the Kenizzite to this day, because he wholly followed Jehovah the God of Israel.

Douay Rheims Bible
14:14 And from that time Hebron belonged to Caleb the son of Jephone the Cenezite, until this present day: because he followed the Lord the God of Israel.

Noah Webster Bible
14:14 Hebron therefore became the inheritance of Caleb the son of Jephunneh the Kenezite to this day; because that he wholly followed the LORD God of Israel.

World English Bible
14:14 Therefore Hebron became the inheritance of Caleb the son of Jephunneh the Kenizzite to this day; because that he wholly followed Yahweh, the God of Israel.

Young's Literal Translation
14:14 therefore hath Hebron been to Caleb son of Jephunneh the Kenezzite for an inheritance unto this day, because that he was fully after Jehovah, God of Israel;

Modern Hebrew
ושם חברון לפנים
קרית ארבע האדם
הגדול בענקים הוא
והארץ שקטה
ממלחמה׃

Paleo-Hebrew (Before 585 B.C.)
14:15

.

Hebrew Transliterated
14:15 VShM ChBUrVN LPhNYM QUrYTh 'aUrB'y H'aDM HGDVL B'yNQYM HV'a VH'aUrTSh ShQTH MMLChMH.

Latin Vulgate
14:15 nomen Hebron antea vocabatur Cariatharbe Adam maximus ibi inter Enacim situs est et terra cessavit a proeliis

King James Version
14:15 And the name of Hebron before was Kirjatharba; which Arba was a great man among the Anakims. And the land had rest from war.

American Standard Version
14:15 Now the name of Hebron beforetime was Kiriath-arba; which Arba was the greatest man among the Anakim. And the land had rest from war.

Bible in Basic English
14:15 In earlier times the name of Hebron had been Kiriath-arba, named after Arba, the greatest of the Anakim. And the land had rest from war.

Darby's English Translation
14:15 Now the name of Hebron before was Kirjath-Arba; the great man among the Anakim. And the land rested from war.

Douay Rheims Bible
14:15 The name of Hebron before was called Cariath-Arbe: Adam the greatest among the Enacims was laid there: and the land rested from wars.

Noah Webster Bible
14:15 And the name of Hebron before was Kirjath-arba; which Arba was a great man among the Anakims. And the land had rest from war.

World English Bible
14:15 Now the name of Hebron before was Kiriath-arba; which Arba was the greatest man among the Anakim. The land had rest from war.

Young's Literal Translation
14:15 and the name of Hebron formerly is Kirjath-Arba (he is the great man among the Anakim); and the land hath rest from war.

Joshua 15


Joshua Chapter 15 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Joshua 14

The Book of Joshua

Chapter 15

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63
Modern Hebrew
ויהי הגורל למטה
בני יהודה למשפחתם
אל־גבול אדום
מדבר־צן נגבה מקצה
תימן׃

Paleo-Hebrew (Before 585 B.C.)
15:1

-
-
.

Hebrew Transliterated
15:1 VYHY HGVUrL LMTH BNY YHVDH LMShPhChThM 'aL-GBVL 'aDVM MDBUr-TShN NGBH MQTShH ThYMN.

Latin Vulgate
15:1 igitur sors filiorum Iudae per cognationes suas ista fuit a termino Edom desertum Sin contra meridiem et usque ad extremam partem australis plagae

King James Version
15:1 This then was the lot of the tribe of the children of Judah by their families; even to the border of Edom the wilderness of Zin southward was the uttermost part of the south coast.

American Standard Version
15:1 And the lot for the tribe of the children of Judah according to their families was unto the border of Edom, even to the wilderness of Zin southward, at the uttermost part of the south.

Bible in Basic English
15:1 Now the part of the land marked out for the children of Judah by families, went up to the edge of Edom, as far as the waste land of Zin to the south, to the farthest point of it on the south.

Darby's English Translation
15:1 And the lot of the tribe of the children of Judah according to their families was: to the border of Edom, the wilderness of Zin, southward, in the extreme south.

Douay Rheims Bible
15:1 Now the lot of the children of Juda by their kindreds was this: From the frontier of Edom, to the desert of Sin southward, and to the uttermost part of the south coast.

Noah Webster Bible
15:1 This then was the lot of the tribe of the children of Judah by their families; even to the border of Edom, the wilderness of Zin southward was the uttermost part of the south border.

World English Bible
15:1 The lot for the tribe of the children of Judah according to their families was to the border of Edom, even to the wilderness of Zin southward, at the uttermost part of the south.

Young's Literal Translation
15:1 And the lot for the tribe of the sons of Judah, for their families, is unto the border of Edom; the wilderness of Zin southward, at the extremity of the south;

Modern Hebrew
ויהי להם גבול נגב
מקצה ים המלח
מן־הלשן הפנה
נגבה׃

Paleo-Hebrew (Before 585 B.C.)
15:2

-
.

Hebrew Transliterated
15:2 VYHY LHM GBVL NGB MQTShH YM HMLCh MN-HLShN HPhNH NGBH.

Latin Vulgate
15:2 initium eius a summitate maris Salsissimi et a lingua eius quae respicit meridiem

King James Version
15:2 And their south border was from the shore of the salt sea, from the bay that looketh southward:

American Standard Version
15:2 And their south border was from the uttermost part of the Salt Sea, from the bay that looketh southward;

Bible in Basic English
15:2 Their south limit was from the farthest part of the Salt Sea, from the inlet looking to the south:

Darby's English Translation
15:2 And their southern border was from the end of the salt sea, from the tongue that turns southward;

Douay Rheims Bible
15:2 Its beginning was from the top of the most salt sea, and from the bay thereof, that looketh to the south.

Noah Webster Bible
15:2 And their south border was from the shore of the salt-sea, from the bay that looketh southward:

World English Bible
15:2 Their south border was from the uttermost part of the Salt Sea, from the bay that looks southward;

Young's Literal Translation
15:2 and to them the south border is at the extremity of the salt sea, from the bay which is looking southward;

Modern Hebrew
ויצא אל־מנגב
למעלה עקרבים ועבר
צנה ועלה מנגב
לקדש ברנע ועבר
חצרון ועלה אדרה
ונסב הקרקעה׃

Paleo-Hebrew (Before 585 B.C.)
15:3
-

.

Hebrew Transliterated
15:3 VYTSh'a 'aL-MNGB LM'yLH 'yQUrBYM V'yBUr TShNH V'yLH MNGB LQDSh BUrN'y V'yBUr ChTShUrVN V'yLH 'aDUrH VNSB HQUrQ'yH.

Latin Vulgate
15:3 egrediturque contra ascensum Scorpionis et pertransit in Sina ascenditque in Cadesbarne et pervenit in Esrom ascendens Addara et circumiens Caricaa

King James Version
15:3 And it went out to the south side to Maalehacrabbim, and passed along to Zin, and ascended up on the south side unto Kadeshbarnea, and passed along to Hezron, and went up to Adar, and fetched a compass to Karkaa:

American Standard Version
15:3 and it went out southward of the ascent of Akrabbim, and passed along to Zin, and went up by the south of Kadesh-barnea, and passed along by Hezron, and went up to Addar, and turned about to Karka;

Bible in Basic English
15:3 From there it goes south of the slope up to Akrabbim, and on to Zin, then south past Kadesh-barnea, and on by Hezron and up to Addar, turning in the direction of Karka:

Darby's English Translation
15:3 and it went out south of the ascent of Akrabbim, and passed on to Zin, and went up on the south of Kadesh-barnea, and passed to Hezron, and went up toward Addar, and turned toward Karkaah,

Douay Rheims Bible
15:3 And it goeth out towards the ascent of the Scorpion, and passeth on to Sina: and ascendeth into Cadesbarne, and reacheth into Esron, going up to Addar, and compassing Carcaa.

Noah Webster Bible
15:3 And it went out to the south side to Maaleh-acrabbim, and passed along to Zin, and ascended on the south side to Kadesh-barnea, and passed along to Hezron, and went up to Adar, and fetched a compass to Karkaa:

World English Bible
15:3 and it went out southward of the ascent of Akrabbim, and passed along to Zin, and went up by the south of Kadesh-barnea, and passed along by Hezron, and went up to Addar, and turned about to Karka;

Young's Literal Translation
15:3 and it hath gone out unto the south to Maaleh-Akrabbim, and passed over to Zin, and gone up on the south to Kadesh-Barnea, and passed over to Hezron, and gone up to Adar, and turned round to Karkaa,

Modern Hebrew
ועבר עצמונה ויצא
נחל מצרים והיה
תצאות הגבול ימה
זה־יהיה לכם גבול
נגב׃

Paleo-Hebrew (Before 585 B.C.)
15:4

-

.

Hebrew Transliterated
15:4 V'yBUr 'yTShMVNH VYTSh'a NChL MTShUrYM VHYH ThTSh'aVTh HGBVL YMH ZH-YHYH LKM GBVL NGB.

Latin Vulgate
15:4 atque inde pertransiens in Asemona et perveniens ad torrentem Aegypti eruntque termini eius mare Magnum hic erit finis meridianae plagae

King James Version
15:4 From thence it passed toward Azmon, and went out unto the river of Egypt; and the goings out of that coast were at the sea: this shall be your south coast.

American Standard Version
15:4 and it passed along to Azmon, and went out at the brook of Egypt; and the goings out of the border were at the sea: this shall be your south border.

Bible in Basic English
15:4 Then on to Azmon, ending at the stream of Egypt: and the end of the limit is at the sea; this will be your limit on the south.

Darby's English Translation
15:4 and passed on to Azmon, and went out by the torrent of Egypt; and the border ended at the sea. That shall be your border southward.

Douay Rheims Bible
15:4 And from thence passing along into Asemona, and reaching the torrent of Egypt: and the bounds thereof shall be the great sea, this shall be the limit of the south coast.

Noah Webster Bible
15:4 From thence it passed towards Azmon, and went out to the river of Egypt; and the limits of that border were at the sea: this shall be your south limit.

World English Bible
15:4 and it passed along to Azmon, and went out at the brook of Egypt; and the goings out of the border were at the sea: this shall be your south border.

Young's Literal Translation
15:4 and passed over to Azmon, and gone out at the brook of Egypt, and the outgoings of the border have been at the sea; this is to you the south border.

Modern Hebrew
וגבול קדמה ים
המלח עד־קצה הירדן
וגבול לפאת צפונה
מלשון הים מקצה
הירדן׃

Paleo-Hebrew (Before 585 B.C.)
15:5

-

.

Hebrew Transliterated
15:5 VGBVL QDMH YM HMLCh 'yD-QTShH HYUrDN VGBVL LPh'aTh TShPhVNH MLShVN HYM MQTShH HYUrDN.

Latin Vulgate
15:5 ab oriente vero erit initium mare Salsissimum usque ad extrema Iordanis et ea quae respiciunt aquilonem a lingua maris usque ad eundem Iordanem fluvium

King James Version
15:5 And the east border was the salt sea, even unto the end of Jordan. And their border in the north quarter was from the bay of the sea at the uttermost part of Jordan:

American Standard Version
15:5 And the east border was the Salt Sea, even unto the end of the Jordan. And the border of the north quarter was from the bay of the sea at the end of the Jordan;

Bible in Basic English
15:5 And the east limit is the Salt Sea as far as the end of Jordan. And the limit of the north part of the land is from the inlet of the sea at the end of Jordan:

Darby's English Translation
15:5 -- And the eastern border was the salt sea as far as the end of the Jordan. -- And the border on the north side was from the tongue of the salt sea, at the end of the Jordan;

Douay Rheims Bible
15:5 But on the east side the beginning shall be the most salt sea even to the end of the Jordan: and towards the north, from the bay of the sea unto the same river Jordan.

Noah Webster Bible
15:5 And the east border was the salt-sea, even to the end of Jordan: and their border in the north quarter was from the bay of the sea, at the uttermost part of Jordan:

World English Bible
15:5 The east border was the Salt Sea, even to the end of the Jordan. The border of the north quarter was from the bay of the sea at the end of the Jordan;

Young's Literal Translation
15:5 And the east border is the salt sea, unto the extremity of the Jordan, and the border at the north quarter is from the bay of the sea, at the extremity of the Jordan;

Modern Hebrew
ועלה הגבול בית
חגלה ועבר מצפון
לבית הערבה ועלה
הגבול אבן בהן
בן־ראובן׃

Paleo-Hebrew (Before 585 B.C.)
15:6

. -

Hebrew Transliterated
15:6 V'yLH HGBVL BYTh ChGLH V'yBUr MTShPhVN LBYTh H'yUrBH V'yLH HGBVL 'aBN BHN BN-Ur'aVBN.

Latin Vulgate
15:6 ascenditque terminus in Bethagla et transit ab aquilone in Betharaba ascendens ad lapidem Boem filii Ruben

King James Version
15:6 And the border went up to Bethhogla, and passed along by the north of Betharabah; and the border went up to the stone of Bohan the son of Reuben:

American Standard Version
15:6 and the border went up to Beth-hoglah, and passed along by the north of Beth-arabah; and the border went up to the stone of Bohan the son of Reuben;

Bible in Basic English
15:6 Then the line goes up to Beth-hoglah, past the north of Beth-arabah, and up to the stone of Bohan, the son of Reuben;

Darby's English Translation
15:6 and the border went up toward Beth-hoglah, and passed north of Beth-Arabah; and the border went up to the stone of Bohan, the son of Reuben;

Douay Rheims Bible
15:6 And the border goeth up into Beth-Hagla, and passeth by the north into Beth-Araba: going up to the stone of Boen the son of Ruben.

Noah Webster Bible
15:6 And the border went up to Beth-hogla, and passed along by the north of Beth-arabah; and the border went up to the stone of Bohan the son of Reuben:

World English Bible
15:6 and the border went up to Beth-hoglah, and passed along by the north of Beth-arabah; and the border went up to the stone of Bohan the son of Reuben;

Young's Literal Translation
15:6 and the border hath gone up to Beth-Hoglah, and passed over on the north of Beth-Arabah, and the border hath gone up to the stone of Bohan son of Reuben:

Modern Hebrew
ועלה הגבול דברה
מעמק עכור וצפונה
פנה אל־הגלגל
אשר־נכח למעלה
אדמים אשר מנגב
לנחל ועבר הגבול
אל־מי־עין שמש
והיו תצאתיו
אל־עין רגל׃

Paleo-Hebrew (Before 585 B.C.)
15:7

-
-

- [image] [image] -

. -

Hebrew Transliterated
15:7 V'yLH HGBVL DBUrH M'yMQ 'yKVUr VTShPhVNH PhNH 'aL-HGLGL 'aShUr-NKCh LM'yLH 'aDMYM 'aShUr MNGB LNChL V'yBUr HGBVL 'aL-MY-'yYN ShMSh VHYV ThTSh'aThYV 'aL-'yYN UrGL.

Latin Vulgate
15:7 et tendens usque ad terminos Debera de valle Achor contra aquilonem respiciens Galgala quae est ex adverso ascensionis Adommim ab australi parte torrentis transitque aquas quae vocantur fons Solis et erunt exitus eius ad fontem Rogel

King James Version
15:7 And the border went up toward Debir from the valley of Achor, and so northward, looking toward Gilgal, that is before the going up to Adummim, which is on the south side of the river: and the border passed toward the waters of Enshemesh, and the goings out thereof were at Enrogel:

American Standard Version
15:7 and the border went up to Debir from the valley of Achor, and so northward, looking toward Gilgal, that is over against the ascent of Adummim, which is on the south side of the river; and the border passed along to the waters of En-shemesh, and the goings out thereof were at En-rogel;

Bible in Basic English
15:7 Then the line goes up to Debir from the valley of Achor, and so to the north, in the direction of Gilgal, which is opposite the slope up to Adummim, on the south side of the river: and the line goes on to the waters of En-shemesh, ending at En-rogel:

Darby's English Translation
15:7 and the border went up toward Debir from the valley of Achor, and turned northward to Gilgal, which is opposite to the ascent of Adummim, which is on the south side of the torrent; and the border passed to the waters of En-shemesh, and ended at En-rogel;

Douay Rheims Bible
15:7 And reaching as far as the borders of Debara from the valley of Achor, and so northward looking towards Galgal, which is opposite to the ascent of Adommin, on the south side of the torrent: and the border passeth the waters that are called the fountain of the sun: and the goings out thereof shall be at the fountain Rogel.

Noah Webster Bible
15:7 And the border went up towards Debir from the valley of Achor, and so northward looking towards Gilgal, that is before the going up to Adummim, which is on the south side of the river: and the border passed towards the waters of En-shemesh, and the borders of it were at En-rogel:

World English Bible
15:7 and the border went up to Debir from the valley of Achor, and so northward, looking toward Gilgal, that is over against the ascent of Adummim, which is on the south side of the river; and the border passed along to the waters of En-shemesh, and the goings out of it were at En-rogel;

Young's Literal Translation
15:7 and the border hath gone up towards Debir from the valley of Achor, and northward looking unto Gilgal, which is over-against the ascent of Adummim, which is on the south of the brook, and the border hath passed over unto the waters of En-Shemesh, and its outgoings have been unto En-Rogel;

Modern Hebrew
ועלה הגבול גי
בן־הנם אל־כתף
היבוסי מנגב היא
ירושלם ועלה הגבול
אל־ראש ההר אשר
על־פני גי־הנם ימה
אשר בקצה
עמק־רפאים צפנה׃

Paleo-Hebrew (Before 585 B.C.)
15:8

-
-

-

- [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
15:8 V'yLH HGBVL GY BN-HNM 'aL-KThPh HYBVSY MNGB HY'a YUrVShLM V'yLH HGBVL 'aL-Ur'aSh HHUr 'aShUr 'yL-PhNY GY-HNM YMH 'aShUr BQTShH 'yMQ-UrPh'aYM TShPhNH.

Latin Vulgate
15:8 ascenditque per convallem filii Ennom ex latere Iebusei ad meridiem haec est Hierusalem et inde se erigens ad verticem montis qui est contra Gehennom ad occidentem in summitate vallis Rafaim contra aquilonem

King James Version
15:8 And the border went up by the valley of the son of Hinnom unto the south side of the Jebusite; the same is Jerusalem: and the border went up to the top of the mountain that lieth before the valley of Hinnom westward, which is at the end of the valley of the giants northward:

American Standard Version
15:8 and the border went up by the valley of the son of Hinnom unto the side of the Jebusite southward (the same is Jerusalem); and the border went up to the top of the mountain that lieth before the valley of Hinnom westward, which is at the uttermost part of the vale of Rephaim northward;

Bible in Basic English
15:8 Then the line goes up by the valley of the son of Hinnom to the south side of the Jebusite (which is Jerusalem): then up to the top of the mountain in front of the valley of Hinnom to the west, which is at the farthest point of the valley of Rephaim on the north:

Darby's English Translation
15:8 and the border went up to the valley of the son of Hinnom, toward the south side of the Jebusite, that is, Jerusalem; and the border went up to the top of the mountain that is before the valley of Hinnom westward, which is at the end of the valley of Rephaim northward;

Douay Rheims Bible
15:8 And it goeth up by the valley of the son of Ennom on the side of the Jebusite towards the south, the same is Jerusalem: and thence ascending to the top of the mountain, which is over against Geennom to the west in the end of the valley of Raphaim, northward.

Noah Webster Bible
15:8 And the border went up by the valley of the son of Hinnom, to the south side of the Jebusite; the same is Jerusalem: and the border went up to the top of the mountain that lieth before the valley of Hinnom westward, which is at the end of the valley of the giants northward:

World English Bible
15:8 and the border went up by the valley of the son of Hinnom to the side of the Jebusite southward (the same is Jerusalem); and the border went up to the top of the mountain that lies before the valley of Hinnom westward, which is at the uttermost part of the vale of Rephaim northward;

Young's Literal Translation
15:8 and the border hath gone up the valley of the son of Hinnom, unto the side of the Jebusite on the south (it is Jerusalem), and the border hath gone up unto the top of the hill-country which is on the front of the valley of Hinnom westward, which is in the extremity of the valley of the Rephaim northward;

Modern Hebrew
ותאר הגבול מראש
ההר אל־מעין מי
נפתוח ויצא אל־ערי
הר־עפרון ותאר
הגבול בעלה היא
קרית יערים׃

Paleo-Hebrew (Before 585 B.C.)
15:9

-

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
15:9 VTh'aUr HGBVL MUr'aSh HHUr 'aL-M'yYN MY NPhThVCh VYTSh'a 'aL-'yUrY HUr-'yPhUrVN VTh'aUr HGBVL B'yLH HY'a QUrYTh Y'yUrYM.

Latin Vulgate
15:9 pertransitque a vertice montis usque ad fontem aquae Nepthoa et pervenit usque ad vicos montis Ephron inclinaturque in Bala quae est Cariathiarim id est urbs Silvarum

King James Version
15:9 And the border was drawn from the top of the hill unto the fountain of the water of Nephtoah, and went out to the cities of mount Ephron; and the border was drawn to Baalah, which is Kirjathjearim:

American Standard Version
15:9 and the border extended from the top of the mountain unto the fountain of the waters of Nephtoah, and went out to the cities of mount Ephron; and the border extended to Baalah (the same is Kiriath-jearim);

Bible in Basic English
15:9 And the limit is marked out from the top of the mountain to the fountain of the waters of Nephtoah, and out to the towns of Mount Ephron, as far as Baalah (which is Kiriath-jearim):

Darby's English Translation
15:9 and the border reached along from the top of the mountain toward the spring of the waters of Nephtoah, and went out toward the cities of mount Ephron; and the border reached along to Baalah, that is, Kirjath-jearim;

Douay Rheims Bible
15:9 And it passeth on from the top of the mountain to the fountain of the water of Nephtoa: and reacheth to the towns of mount Ephron: and it bendeth towards Baala, which is Cariathiarim, that is to say, the city of the woods.

Noah Webster Bible
15:9 And the border was drawn from the top of the hill to the fountain of the water of Nephtoah, and went out to the cities of mount Ephron; and the border was drawn to Baalah, which is Kirjath-jearim:

World English Bible
15:9 and the border extended from the top of the mountain to the spring of the waters of Nephtoah, and went out to the cities of Mount Ephron; and the border extended to Baalah (the same is Kiriath-jearim);

Young's Literal Translation
15:9 and the border hath been marked out, from the top of the hill-country unto the fountain of the waters of Nephtoah, and hath gone out unto the cities of mount Ephron, and the border hath been marked out to Baalah, (it is Kirjath-Jearim);

Modern Hebrew
ונסב הגבול מבעלה
ימה אל־הר שעיר
ועבר אל־כתף
הר־יערים מצפונה
היא כסלון וירד
בית־שמש ועבר
תמנה׃

Paleo-Hebrew (Before 585 B.C.)
15:10

-
-
-

-
.

Hebrew Transliterated
15:10 VNSB HGBVL MB'yLH YMH 'aL-HUr Sh'yYUr V'yBUr 'aL-KThPh HUr-Y'yUrYM MTShPhVNH HY'a KSLVN VYUrD BYTh-ShMSh V'yBUr ThMNH.

Latin Vulgate
15:10 et circuit de Bala contra occidentem usque ad montem Seir transitque iuxta latus montis Iarim ad aquilonem in Cheslon et descendit in Bethsames transitque in Thamna

King James Version
15:10 And the border compassed from Baalah westward unto mount Seir, and passed along unto the side of mount Jearim, which is Chesalon, on the north side, and went down to Bethshemesh, and passed on to Timnah:

American Standard Version
15:10 and the border turned about from Baalah westward unto mount Seir, and passed along unto the side of mount Jearim on the north (the same is Chesalon), and went down to Beth-shemesh, and passed along by Timnah;

Bible in Basic English
15:10 Then turning west, the line goes from Baalah to Mount Seir, and on to the side of Mount Jearim (which is Chesalon) on the north, then down to Beth-shemesh, and on past Timnah:

Darby's English Translation
15:10 and the border turned from Baalah westwards toward mount Seir, and passed toward the side of Har-jearim, that is, Chesalon, northwards, and went down to Beth-shemesh, and passed Timnah.

Douay Rheims Bible
15:10 And it compasseth from Baala westward unto mount Seir: and passeth by the side of mount Jarim to the north into Cheslon: and goeth down into Bethsames, and passeth into Thamna.

Noah Webster Bible
15:10 And the border compassed from Baalah westward to mount Seir, and passed along to the side of mount Jearim (which is Chesalon) on the north side, and went down to Beth-shemesh, and passed on to Timnah:

World English Bible
15:10 and the border turned about from Baalah westward to Mount Seir, and passed along to the side of Mount Jearim on the north (the same is Chesalon), and went down to Beth-shemesh, and passed along by Timnah;

Young's Literal Translation
15:10 and the border hath gone round from Baalah westward, unto mount Seir, and passed over unto the side of mount Jearim (it is Chesalon), on the north, and gone down to Beth-Shemesh, and passed over to Timnah;

Modern Hebrew
ויצא הגבול אל־כתף
עקרון צפונה ותאר
הגבול שכרונה ועבר
הר־ הבעלה ויצא
יבנאל והיו תצאות
הגבול ימה׃

Paleo-Hebrew (Before 585 B.C.)
15:11

-

-

.

Hebrew Transliterated
15:11 VYTSh'a HGBVL 'aL-KThPh 'yQUrVN TShPhVNH VTh'aUr HGBVL ShKUrVNH V'yBUr HUr- HB'yLH VYTSh'a YBN'aL VHYV ThTSh'aVTh HGBVL YMH.

Latin Vulgate
15:11 et pervenit contra aquilonem partis Accaron ex latere inclinaturque Sechrona et transit montem Baala pervenitque in Iebnehel et maris Magni contra occidentem fine concluditur

King James Version
15:11 And the border went out unto the side of Ekron northward: and the border was drawn to Shicron, and passed along to mount Baalah, and went out unto Jabneel; and the goings out of the border were at the sea.

American Standard Version
15:11 and the border went out unto the side of Ekron northward; and the border extended to Shikkeron, and passed along to mount Baalah, and went out at Jabneel; and the goings out of the border were at the sea.

Bible in Basic English
15:11 And out to the side of Ekron to the north: then it is marked out to Shikkeron and on to Mount Baalah, ending at Jabneel; the end of the line is at the sea.

Darby's English Translation
15:11 And the border went out to the side of Ekron northwards, and the border reached along toward Shicron, and passed mount Baalah, and went toward Jabneel; and the border ended at the sea.

Douay Rheims Bible
15:11 And it reacheth northward to a part of Accaron at the side: and bendeth to Sechrona, and passeth mount Baala: and cometh into Jebneel, and is bounded westward with the great sea.

Noah Webster Bible
15:11 And the border went out to the side of Ekron northward: and the border was drawn to Shicron, and passed along to mount Baalah, and went out to Jabneel; and the terminations of the border were at the sea.

World English Bible
15:11 and the border went out to the side of Ekron northward; and the border extended to Shikkeron, and passed along to Mount Baalah, and went out at Jabneel; and the goings out of the border were at the sea.

Young's Literal Translation
15:11 and the border hath gone out unto the side of Ekron northward, and the border hath been marked out to Shicron, and hath passed over to mount Baalah, and gone out to Jabneel; and the outgoings of the border have been at the sea.

Modern Hebrew
וגבול ים הימה
הגדול וגבול זה
גבול בני־יהודה
סביב למשפחתם׃

Paleo-Hebrew (Before 585 B.C.)
15:12

-
.

Hebrew Transliterated
15:12 VGBVL YM HYMH HGDVL VGBVL ZH GBVL BNY-YHVDH SBYB LMShPhChThM.

Latin Vulgate
15:12 hii sunt termini filiorum Iuda per circuitum in cognationibus suis

King James Version
15:12 And the west border was to the great sea, and the coast thereof. This is the coast of the children of Judah round about according to their families.

American Standard Version
15:12 And the west border was to the great sea, and the border thereof. This is the border of the children of Judah round about according to their families.

Bible in Basic English
15:12 And the limit on the west is the edge of the Great Sea. This is the line going round the land marked out for the children of Judah, by their families.

Darby's English Translation
15:12 -- And the west border is the great sea and its coast. This is the border of the children of Judah round about, according to their families.

Douay Rheims Bible
15:12 These are the borders round about of the children of Juda in their kindreds.

Noah Webster Bible
15:12 And the west border was to the great sea, and its coast: this is the border of the children of Judah round about, according to their families.

World English Bible
15:12 The west border was to the great sea, and the border of it. This is the border of the children of Judah round about according to their families.

Young's Literal Translation
15:12 And the west border is to the great sea, and its border; this is the border of the sons of Judah round about for their families.

Modern Hebrew
ולכלב בן־יפנה נתן
חלק בתוך
בני־יהודה אל־פי
יהוה ליהושע את־
קרית ארבע אבי
הענק היא חברון׃

Paleo-Hebrew (Before 585 B.C.)
15:13
-

-
-
-

.

Hebrew Transliterated
15:13 VLKLB BN-YPhNH NThN ChLQ BThVK BNY-YHVDH 'aL-PhY YHVH LYHVSh'y 'aTh- QUrYTh 'aUrB'y 'aBY H'yNQ HY'a ChBUrVN.

Latin Vulgate
15:13 Chaleb vero filio Iepphonne dedit partem in medio filiorum Iuda sicut praeceperat ei Dominus Cariatharbe patris Enach ipsa est Hebron

King James Version
15:13 And unto Caleb the son of Jephunneh he gave a part among the children of Judah, according to the commandment of the LORD to Joshua, even the city of Arba the father of Anak, which city is Hebron.

American Standard Version
15:13 And unto Caleb the son of Jephunneh he gave a portion among the children of Judah, according to the commandment of Jehovah to Joshua, even Kiriath-arba, which Arba was the father of Anak (the same is Hebron).

Bible in Basic English
15:13 And to Caleb, the son of Jephunneh, he gave a part among the children of Judah, as the Lord had given orders to Joshua, that is, Kiriath-arba, named after Arba, the father of Anak which is Hebron.

Darby's English Translation
15:13 And to Caleb the son of Jephunneh he gave a portion among the children of Judah according to the commandment of Jehovah to Joshua, the city of Arba, the father of Anak, that is, Hebron.

Douay Rheims Bible
15:13 But to Caleb the son of Jephone he gave a portion in the midst of the children of Juda, as the Lord had commanded him: Cariath-Arbe the father of Enac. which is Hebron.

Noah Webster Bible
15:13 And to Caleb the son of Jephunneh he gave a part among the children of Judah, according to the commandment of the LORD to Joshua, even the city of Arba the father of Anak, which city is Hebron.

World English Bible
15:13 To Caleb the son of Jephunneh he gave a portion among the children of Judah, according to the commandment of Yahweh to Joshua, even Kiriath-arba, which Arba was the father of Anak (the same is Hebron).

Young's Literal Translation
15:13 And to Caleb son of Jephunneh hath he given a portion in the midst of the sons of Judah, according to the command of Jehovah to Joshua, even the city of Arba, father of Anak -- it is Hebron.

Modern Hebrew
וירש משם כלב
את־שלושה בני הענק
את־ששי ואת־אחימן
ואת־תלמי ילידי
הענק׃

Paleo-Hebrew (Before 585 B.C.)
15:14

-

- [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
15:14 VYUrSh MShM KLB 'aTh-ShLVShH BNY H'yNQ 'aTh-ShShY V'aTh-'aChYMN V'aTh-ThLMY YLYDY H'yNQ.

Latin Vulgate
15:14 delevitque ex ea Chaleb tres filios Enach Sesai et Ahiman et Tholmai de stirpe Enach

King James Version
15:14 And Caleb drove thence the three sons of Anak, Sheshai, and Ahiman, and Talmai, the children of Anak.

American Standard Version
15:14 And Caleb drove out thence the three sons of Anak: Sheshai, and Ahiman, and Talmai, the children of Anak.

Bible in Basic English
15:14 And the three sons of Anak, Sheshai and Ahiman and Talmai, the children of Anak, were forced out from there by Caleb.

Darby's English Translation
15:14 And thence Caleb dispossessed the three sons of Anak, Sheshai and Ahiman and Talmai, who were born of Anak.

Douay Rheims Bible
15:14 And Caleb destroyed out of it the three sons of Ehac, Sesai and Ahiman. and Tholmai of the race of Enac.

Noah Webster Bible
15:14 And Caleb drove thence the three sons of Anak, Sheshai, and Ahiman, and Talmai, the children of Anak.

World English Bible
15:14 Caleb drove out there the three sons of Anak: Sheshai, and Ahiman, and Talmai, the children of Anak.

Young's Literal Translation
15:14 And Caleb is dispossessing thence the three sons of Anak, Sheshai, and Ahiman, and Talmai, children of Anak,

Modern Hebrew
ויעל משם אל־ישבי
דבר ושם־דבר לפנים
קרית־ספר׃

Paleo-Hebrew (Before 585 B.C.)
15:15

-
-
. -

Hebrew Transliterated
15:15 VY'yL MShM 'aL-YShBY DBUr VShM-DBUr LPhNYM QUrYTh-SPhUr.

Latin Vulgate
15:15 atque inde conscendens venit ad habitatores Dabir quae prius vocabatur Cariathsepher id est civitas Litterarum

King James Version
15:15 And he went up thence to the inhabitants of Debir: and the name of Debir before was Kirjathsepher.

American Standard Version
15:15 And he went up thence against the inhabitants of Debir: now the name of Debir beforetime was Kiriath-sepher.

Bible in Basic English
15:15 From there he went up against the people of Debir: (now the name of Debir before that was Kiriath-sepher.)

Darby's English Translation
15:15 And from there he went up against the inhabitants of Debir; now the name of Debir before was Kirjath-sepher.

Douay Rheims Bible
15:15 And going up from thence he came to the inhabitants of Dabir, which before was called Cariath-Sepher, that is to say, the city of letters.

Noah Webster Bible
15:15 And he went up thence to the inhabitants of Debir: and the name of Debir before was Kirjath-sepher.

World English Bible
15:15 He went up there against the inhabitants of Debir: now the name of Debir before was Kiriath-sepher.

Young's Literal Translation
15:15 and he goeth up thence unto the inhabitants of Debir; and the name of Debir formerly is Kirjath-Sepher.

Modern Hebrew
ויאמר כלב אשר־יכה
את־קרית־ספר ולכדה
ונתתי לו את־עכסה
בתי לאשה׃

Paleo-Hebrew (Before 585 B.C.)
15:16

- [image] [image] [image] [image] - [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
15:16 VY'aMUr KLB 'aShUr-YKH 'aTh-QUrYTh-SPhUr VLKDH VNThThY LV 'aTh-'yKSH BThY L'aShH.

Latin Vulgate
15:16 dixitque Chaleb qui percusserit Cariathsepher et ceperit eam dabo illi Axam filiam meam uxorem

King James Version
15:16 And Caleb said, He that smiteth Kirjathsepher, and taketh it, to him will I give Achsah my daughter to wife.

American Standard Version
15:16 And Caleb said, He that smiteth Kiriath-sepher, and taketh it, to him will I give Achsah my daughter to wife.

Bible in Basic English
15:16 And Caleb said, I will give Achsah, my daughter, as wife to the man who overcomes Kiriath-sepher and takes it.

Darby's English Translation
15:16 And Caleb said, He that smites Kirjath-sepher and takes it, to him will I give Achsah my daughter as wife.

Douay Rheims Bible
15:16 And Caleb said: He that shall smite Cariath-Sepher, and take it, I will give him Axa my daughter to wife.

Noah Webster Bible
15:16 And Caleb said, He that smiteth Kirjath-sepher, and taketh it, to him will I give Achsah my daughter for a wife.

World English Bible
15:16 Caleb said, He who strikes Kiriath-sepher, and takes it, to him will I give Achsah my daughter as wife.

Young's Literal Translation
15:16 And Caleb saith, `He who smiteth Kirjath-Sephar, and hath captured it -- I have given to him Achsah my daughter for a wife.`

Modern Hebrew
וילכדה עתניאל
בן־קנז אחי כלב
ויתן־לו את־עכסה
בתו לאשה׃

Paleo-Hebrew (Before 585 B.C.)
15:17

-
-
-
.

Hebrew Transliterated
15:17 VYLKDH 'yThNY'aL BN-QNZ 'aChY KLB VYThN-LV 'aTh-'yKSH BThV L'aShH.

Latin Vulgate
15:17 cepitque eam Othonihel filius Cenez frater Chaleb iunior deditque ei Axam filiam suam uxorem

King James Version
15:17 And Othniel the son of Kenaz, the brother of Caleb, took it: and he gave him Achsah his daughter to wife.

American Standard Version
15:17 And Othniel the son of Kenaz, the brother of Caleb, took it: and he gave him Achsah his daughter to wife.

Bible in Basic English
15:17 And Othniel, the son of Kenaz, Caleb's brother, took it: so he gave him his daughter Achsah for his wife.

Darby's English Translation
15:17 And Othniel the son of Kenaz, the brother of Caleb, took it; and he gave him Achsah his daughter as wife.

Douay Rheims Bible
15:17 And Othoniel the son of Cenez, the younger brother of Caleb, took it: and he gave him Axa his daughter to wife.

Noah Webster Bible
15:17 And Othniel the son of Kenaz, the brother of Caleb, took it: and he gave him Achsah his daughter for a wife.

World English Bible
15:17 Othniel the son of Kenaz, the brother of Caleb, took it: and he gave him Achsah his daughter as wife.

Young's Literal Translation
15:17 And Othniel son of Kenaz, brother of Caleb, doth capture it, and he giveth to him Achsah his daughter for a wife.

Modern Hebrew
ויהי בבואה
ותסיתהו לשאול
מאת־אביה שדה
ותצנח מעל החמור
ויאמר־ לה כלב
מה־לך׃

Paleo-Hebrew (Before 585 B.C.)
15:18

-

-

. -

Hebrew Transliterated
15:18 VYHY BBV'aH VThSYThHV LSh'aVL M'aTh-'aBYH ShDH VThTShNCh M'yL HChMVUr VY'aMUr- LH KLB MH-LK.

Latin Vulgate
15:18 quae cum pergerent simul suasit viro ut peteret a patre suo agrum suspiravitque ut sedebat in asino cui Chaleb quid habes inquit

King James Version
15:18 And it came to pass, as she came unto him, that she moved him to ask of her father a field: and she lighted off her ass; and Caleb said unto her, What wouldest thou?

American Standard Version
15:18 And it came to pass, when she came unto him, that she moved him to ask of her father a field: and she alighted from off her ass; and Caleb said, What wouldest thou?

Bible in Basic English
15:18 Now when she came to him, he put into her mind the idea of requesting a field from her father: and she got down from her ass; and Caleb said to her, What is it?

Darby's English Translation
15:18 And it came to pass as she came, that she urged him to ask of her father a field; and she sprang down from the ass. And Caleb said to her, What wouldest thou?

Douay Rheims Bible
15:18 And as they were going together, she was moved by her husband to ask a field of her father, and she sighed as she sat on her ass. And Caleb said to her: What aileth thee?

Noah Webster Bible
15:18 And it came to pass, as she came to him, that she moved him to ask of her father a field. And she lighted off her ass; and Caleb said to her, What wouldst thou?

World English Bible
15:18 It happened, when she came to him, that she moved him to ask of her father a field: and she alighted from off her donkey; and Caleb said, What would you?

Young's Literal Translation
15:18 And it cometh to pass, in her coming in, that she persuadeth him to ask from her father a field, and she lighteth from off the ass, and Caleb saith to her, `What -- to thee?`

Modern Hebrew
ותאמר תנה־לי ברכה
כי ארץ הנגב נתתני
ונתתה לי גלת מים
ויתן־לה את גלת
עליות ואת גלת
תחתיות׃

Paleo-Hebrew (Before 585 B.C.)
15:19
-

-

.

Hebrew Transliterated
15:19 VTh'aMUr ThNH-LY BUrKH KY 'aUrTSh HNGB NThThNY VNThThH LY GLTh MYM VYThN-LH 'aTh GLTh 'yLYVTh V'aTh GLTh ThChThYVTh.

Latin Vulgate
15:19 at illa respondit da mihi benedictionem terram australem et arentem dedisti mihi iunge et inriguam dedit itaque ei Chaleb inriguum superius et inferius

King James Version
15:19 Who answered, Give me a blessing; for thou hast given me a south land; give me also springs of water. And he gave her the upper springs, and the nether springs.

American Standard Version
15:19 And she said, Give me a blessing; for that thou hast set me in the land of the South, give me also springs of water. And he gave her the upper springs and the nether springs.

Bible in Basic English
15:19 And she said, Give me a blessing; because you have put me in dry south-land, now give me springs of water. So he gave her the higher spring and the lower spring.

Darby's English Translation
15:19 And she said, Give me a blessing; for thou hast given me a southern land; give me also springs of water. Then he gave her the upper springs and the lower springs.

Douay Rheims Bible
15:19 But she answered: Give me a blessing: thou hast given me a southern and dry land, give me also a land that is watered. And Caleb gave her the upper and the nether watery ground.

Noah Webster Bible
15:19 Who answered, Give me a blessing; for thou hast given me a south land, give me also springs of water. And he gave her the upper springs, and the nether springs.

World English Bible
15:19 She said, Give me a blessing; for that you have set me in the land of the South, give me also springs of water. He gave her the upper springs and the nether springs.

Young's Literal Translation
15:19 And she saith, `Give to me a blessing; when the land of the south thou hast given me, then thou hast given to me springs of waters;` and he giveth to her the upper springs and the lower springs.

Modern Hebrew
זאת נחלת מטה
בני־יהודה
למשפחתם׃

Paleo-Hebrew (Before 585 B.C.)
15:20

-
.

Hebrew Transliterated
15:20 Z'aTh NChLTh MTH BNY-YHVDH LMShPhChThM.

Latin Vulgate
15:20 haec est possessio tribus filiorum Iuda per cognationes suas

King James Version
15:20 This is the inheritance of the tribe of the children of Judah according to their families.

American Standard Version
15:20 This is the inheritance of the tribe of the children of Judah according to their families.

Bible in Basic English
15:20 This is the heritage of the tribe of Judah, by their families.

Darby's English Translation
15:20 This is the inheritance of the tribe of the children of Judah according to their families.

Douay Rheims Bible
15:20 This is the possession of the tribe of the children of Juda by their kindreds.

Noah Webster Bible
15:20 This is the inheritance of the tribe of the children of Judah according to their families.

World English Bible
15:20 This is the inheritance of the tribe of the children of Judah according to their families.

Young's Literal Translation
15:20 This is the inheritance of the tribe of the sons of Judah, for their families.

Modern Hebrew
ויהיו הערים מקצה
למטה בני־יהודה
אל־גבול אדום
בנגבה קבצאל ועדר
ויגור׃

Paleo-Hebrew (Before 585 B.C.)
15:21

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
15:21 VYHYV H'yUrYM MQTShH LMTH BNY-YHVDH 'aL-GBVL 'aDVM BNGBH QBTSh'aL V'yDUr VYGVUr.

Latin Vulgate
15:21 erantque civitates ab extremis partibus filiorum Iuda iuxta terminos Edom a meridie Cabsehel et Eder et Iagur

King James Version
15:21 And the uttermost cities of the tribe of the children of Judah toward the coast of Edom southward were Kabzeel, and Eder, and Jagur,

American Standard Version
15:21 And the uttermost cities of the tribe of the children of Judah toward the border of Edom in the South were Kabzeel, and Eder, and Jagur,

Bible in Basic English
15:21 The farthest towns of the tribe of Judah in the direction of the limits of Edom to the south, were Kabzeel, and Eder, and Jagur;

Darby's English Translation
15:21 The cities at the extremity of the tribe of the children of Judah, toward the border of Edom in the south, were: Kabzeel, and Eder, and Jagur,

Douay Rheims Bible
15:21 And the cities from the uttermost parts of the children of Juda by the borders of Edom to the south, were Cabseel and Eder and Jagur,

Noah Webster Bible
15:21 And the uttermost cities of the tribe of the children of Judah towards the border of Edom southward were Kabzeel, and Eder, and Jagur,

World English Bible
15:21 The uttermost cities of the tribe of the children of Judah toward the border of Edom in the South were Kabzeel, and Eder, and Jagur,

Young's Literal Translation
15:21 And the cities at the extremity of the tribe of the sons of Judah are unto the border of Edom in the south, Kabzeel, and Eder, and Jagur,

Modern Hebrew
וקינה ודימונה
ועדעדה׃

Paleo-Hebrew (Before 585 B.C.)
15:22

.

Hebrew Transliterated
15:22 VQYNH VDYMVNH V'yD'yDH.

Latin Vulgate
15:22 et Cina et Dimona Adeda

King James Version
15:22 And Kinah, and Dimonah, and Adadah,

American Standard Version
15:22 and Kinah, and Dimonah, and Adadah,

Bible in Basic English
15:22 And Kinah, and Dimonah, and Adadah;

Darby's English Translation
15:22 and Kinah, and Dimonah, and Adadah,

Douay Rheims Bible
15:22 And Cina and Dimona and Adada,

Noah Webster Bible
15:22 And Kinah, and Dimonah, and Adadah,

World English Bible
15:22 and Kinah, and Dimonah, and Adadah,

Young's Literal Translation
15:22 and Kinah, and Dimonah, and Adadah,

Modern Hebrew
וקדש וחצור ויתנן׃

Paleo-Hebrew (Before 585 B.C.)
15:23

.

Hebrew Transliterated
15:23 VQDSh VChTShVUr VYThNN.

Latin Vulgate
15:23 et Cedes et Asor Iethnan

King James Version
15:23 And Kedesh, and Hazor, and Ithnan,

American Standard Version
15:23 and Kedesh, and Hazor, and Ithnan,

Bible in Basic English
15:23 And Kedesh, and Hazor, and Ithnan;

Darby's English Translation
15:23 and Kedesh, and Hazor, and Jithnan,

Douay Rheims Bible
15:23 And Cades and Asor and Jethnam,

Noah Webster Bible
15:23 And Kedesh, and Hazor, and Ithnan,

World English Bible
15:23 and Kedesh, and Hazor, and Ithnan,

Young's Literal Translation
15:23 and Kedesh, and Hazor, and Ithnan,

Modern Hebrew
זיף וטלם ובעלות׃

Paleo-Hebrew (Before 585 B.C.)
15:24

.

Hebrew Transliterated
15:24 ZYPh VTLM VB'yLVTh.

Latin Vulgate
15:24 Zif et Thelem Baloth

King James Version
15:24 Ziph, and Telem, and Bealoth,

American Standard Version
15:24 Ziph, and Telem, and Bealoth,

Bible in Basic English
15:24 Ziph, and Telem, and Bealoth;

Darby's English Translation
15:24 Ziph, and Telem, and Bealoth,

Douay Rheims Bible
15:24 Ziph and Telem and Baloth,

Noah Webster Bible
15:24 Ziph, and Telem, and Bealoth,

World English Bible
15:24 Ziph, and Telem, and Bealoth,

Young's Literal Translation
15:24 Ziph, and Telem, and Bealoth,

Modern Hebrew
וחצור חדתה וקריות
חצרון היא חצור׃

Paleo-Hebrew (Before 585 B.C.)
15:25

.

Hebrew Transliterated
15:25 VChTShVUr ChDThH VQUrYVTh ChTShUrVN HY'a ChTShVUr.

Latin Vulgate
15:25 et Asor nova et Cariothesrom haec est Asor

King James Version
15:25 And Hazor, Hadattah, and Kerioth, and Hezron, which is Hazor,

American Standard Version
15:25 and Hazor-hadattah, and Kerioth-hezron (the same is Hazor),

Bible in Basic English
15:25 And Hazor-hadattah, and Kerioth-hezron (which is Hazor);

Darby's English Translation
15:25 and Hazor-hadattah, and Kerioth-Hezron, that is Hazor,

Douay Rheims Bible
15:25 New Asor and Carioth, Hesron, which is Asor.

Noah Webster Bible
15:25 And Hazor, Hadattah, and Kerioth, and Hezron, which is Hazor,

World English Bible
15:25 and Hazor-hadattah, and Kerioth-hezron (the same is Hazor),

Young's Literal Translation
15:25 and Hazor, Hadattah, and Kerioth, Hezron, (it is Hazor,)

Modern Hebrew
אמם ושמע ומולדה׃

Paleo-Hebrew (Before 585 B.C.)
15:26

.

Hebrew Transliterated
15:26 'aMM VShM'y VMVLDH.

Latin Vulgate
15:26 Aman Same et Molada

King James Version
15:26 Amam, and Shema, and Moladah,

American Standard Version
15:26 Amam, and Shema, and Moladah,

Bible in Basic English
15:26 Amam, and Shema, and Moladah;

Darby's English Translation
15:26 Amam, and Shema, and Molada,

Douay Rheims Bible
15:26 Amam, Sama and Molada,

Noah Webster Bible
15:26 Aman, and Shema, and Moladah,

World English Bible
15:26 Amam, and Shema, and Moladah,

Young's Literal Translation
15:26 Amam, and Shema, and Moladah,

Modern Hebrew
וחצר גדה וחשמון
ובית פלט׃

Paleo-Hebrew (Before 585 B.C.)
15:27

.

Hebrew Transliterated
15:27 VChTShUr GDH VChShMVN VBYTh PhLT.

Latin Vulgate
15:27 et Asergadda et Asemon Bethfeleth

King James Version
15:27 And Hazargaddah, and Heshmon, and Bethpalet,

American Standard Version
15:27 and Hazar-gaddah, and Heshmon, and Beth-pelet,

Bible in Basic English
15:27 And Hazar-gaddah, and Heshmon, and Beth-pelet;

Darby's English Translation
15:27 and Hazar-gaddah, and Heshmon, and Beth-Pelet,

Douay Rheims Bible
15:27 And Asergadda and Hassemon and Bethphelet,

Noah Webster Bible
15:27 And Hazar-gaddah, and Heshmon, and Beth-palet,

World English Bible
15:27 and Hazar-gaddah, and Heshmon, and Beth-pelet,

Young's Literal Translation
15:27 and Hazar-Gaddah, and Heshmon, and Beth-Palet,

Modern Hebrew
וחצר שועל ובאר
שבע ובזיותיה׃

Paleo-Hebrew (Before 585 B.C.)
15:28

.

Hebrew Transliterated
15:28 VChTShUr ShV'yL VB'aUr ShB'y VBZYVThYH.

Latin Vulgate
15:28 et Asersual et Bersabee et Baziothia

King James Version
15:28 And Hazarshual, and Beersheba, and Bizjothjah,

American Standard Version
15:28 and Hazar-shual, and Beer-sheba, and Biziothiah,

Bible in Basic English
15:28 And Hazar-shual, and Beer-sheba, and Biziothiah;

Darby's English Translation
15:28 and Hazar-Shual, and Beer-sheba, and Biziothiah;

Douay Rheims Bible
15:28 And Hasersual and Bersabee and Baziothia,

Noah Webster Bible
15:28 And Hazar-shual, and Beer-sheba, and Bizjothjah,

World English Bible
15:28 and Hazar-shual, and Beersheba, and Biziothiah,

Young's Literal Translation
15:28 and Hazar-Shual, and Beer-Sheba, and Bizjothjah,

Modern Hebrew
בעלה ועיים ועצם׃

Paleo-Hebrew (Before 585 B.C.)
15:29

.

Hebrew Transliterated
15:29 B'yLH V'yYYM V'yTShM.

Latin Vulgate
15:29 Bala et Hiim Esem

King James Version
15:29 Baalah, and Iim, and Azem,

American Standard Version
15:29 Baalah, and Iim, and Ezem,

Bible in Basic English
15:29 Baalah, and Iim, and Ezem;

Darby's English Translation
15:29 Baalah, and Ijim, and Ezem,

Douay Rheims Bible
15:29 And Baala and Jim and Esem,

Noah Webster Bible
15:29 Baalah, and Iim, and Azem,

World English Bible
15:29 Baalah, and Iim, and Ezem,

Young's Literal Translation
15:29 Baalah, and Iim, and Azem,

Modern Hebrew
ואלתולד וכסיל
וחרמה׃

Paleo-Hebrew (Before 585 B.C.)
15:30

.

Hebrew Transliterated
15:30 V'aLThVLD VKSYL VChUrMH.

Latin Vulgate
15:30 et Heltholad Exiil et Harma

King James Version
15:30 And Eltolad, and Chesil, and Hormah,

American Standard Version
15:30 and Eltolad, and Chesil, and Hormah,

Bible in Basic English
15:30 And Eltolad, and Chesil, and Hormah;

Darby's English Translation
15:30 and Eltolad, and Chesil, and Hormah,

Douay Rheims Bible
15:30 And Eltholad and Cesil and Harma,

Noah Webster Bible
15:30 And Eltolad, and Chesil, and Hormah,

World English Bible
15:30 and Eltolad, and Chesil, and Hormah,

Young's Literal Translation
15:30 And Eltolad, and Chesil, and Hormah,

Modern Hebrew
וצקלג ומדמנה
וסנסנה׃

Paleo-Hebrew (Before 585 B.C.)
15:31

.

Hebrew Transliterated
15:31 VTShQLG VMDMNH VSNSNH.

Latin Vulgate
15:31 Siceleg et Medemena et Sensenna

King James Version
15:31 And Ziklag, and Madmannah, and Sansannah,

American Standard Version
15:31 and Ziklag, and Madmannah, and Sansannah,

Bible in Basic English
15:31 And Ziklag, and Madmannah, and Sansannah;

Darby's English Translation
15:31 and Ziklag, and Madmannah, and Sansanna,

Douay Rheims Bible
15:31 And Siceleg and Medemena and Sensenna,

Noah Webster Bible
15:31 And Ziglag, and Madmannah, and Sansannah,

World English Bible
15:31 and Ziklag, and Madmannah, and Sansannah,

Young's Literal Translation
15:31 and Ziklag, and Madmannah, and Sansannah,

Modern Hebrew
ולבאות ושלחים
ועין ורמון
כל־ערים עשרים
ותשע וחצריהן׃

Paleo-Hebrew (Before 585 B.C.)
15:32

-
.

Hebrew Transliterated
15:32 VLB'aVTh VShLChYM V'yYN VUrMVN KL-'yUrYM 'yShUrYM VThSh'y VChTShUrYHN.

Latin Vulgate
15:32 Lebaoth et Selim et Aenremmon omnes civitates viginti novem et villae earum

King James Version
15:32 And Lebaoth, and Shilhim, and Ain, and Rimmon: all the cities are twenty and nine, with their villages:

American Standard Version
15:32 and Lebaoth, and Shilhim, and Ain, and Rimmon: all the cities are twenty and nine, with their villages.

Bible in Basic English
15:32 And Lebaoth, and Shilhim, and Ain, and Rimmon; all the towns are twenty-nine, with their unwalled places.

Darby's English Translation
15:32 and Lebaoth, and Shilhim, and Ain, and Rimmon: all the cities twenty-nine, and their hamlets.

Douay Rheims Bible
15:32 Lebaoth and Selim and Aen and Remmon: all the cities twenty-nine, and their villages.

Noah Webster Bible
15:32 And Lebaoth, and Shilhim, and Ain, and Rimmon: all the cities are twenty and nine, with their villages:

World English Bible
15:32 and Lebaoth, and Shilhim, and Ain, and Rimmon: all the cities are twenty-nine, with their villages.

Young's Literal Translation
15:32 and Lebaoth, and Shilhim, and Ain, and Rimmon; all the cities are twenty and nine, and their villages.

Modern Hebrew
בשפלה אשתאול
וצרעה ואשנה׃

Paleo-Hebrew (Before 585 B.C.)
15:33

.

Hebrew Transliterated
15:33 BShPhLH 'aShTh'aVL VTShUr'yH V'aShNH.

Latin Vulgate
15:33 in campestribus vero Esthaul et Saraa et Asena

King James Version
15:33 And in the valley, Eshtaol, and Zoreah, and Ashnah,

American Standard Version
15:33 In the lowland, Eshtaol, and Zorah, and Ashnah,

Bible in Basic English
15:33 In the lowland, Eshtaol, and Zorah, and Ashnah;

Darby's English Translation
15:33 -- In the lowland: Eshtaol, and Zoreah, and Ashnah,

Douay Rheims Bible
15:33 But in the plains: Estaol and Sarea and Asena,

Noah Webster Bible
15:33 And in the valley, Eshtaol, and Zoreah, and Ashnah,

World English Bible
15:33 In the lowland, Eshtaol, and Zorah, and Ashnah,

Young's Literal Translation
15:33 In the low country: Eshtaol, and Zoreah, and Ashnah,

Modern Hebrew
וזנוח ועין גנים
תפוח והעינם׃

Paleo-Hebrew (Before 585 B.C.)
15:34

.

Hebrew Transliterated
15:34 VZNVCh V'yYN GNYM ThPhVCh VH'yYNM.

Latin Vulgate
15:34 et Azanoe et Aengannim Thaffua et Aenaim

King James Version
15:34 And Zanoah, and Engannim, Tappuah, and Enam,

American Standard Version
15:34 and Zanoah, and En-gannim, Tappuah, and Enam,

Bible in Basic English
15:34 And Zanoah, and En-gannim, Tappuah, and Enam;

Darby's English Translation
15:34 and Zanoah, and En-gannim, Tappuah and Enam,

Douay Rheims Bible
15:34 And Zanoe and Engannim and Taphua and Enaim,

Noah Webster Bible
15:34 And Zanoah, and En-gannim, Tappuah, and Enam,

World English Bible
15:34 and Zanoah, and En-gannim, Tappuah, and Enam,

Young's Literal Translation
15:34 and Zanoah, and En-Gannim, Tappuah, and Enam,

Modern Hebrew
ירמות ועדלם שוכה
ועזקה׃

Paleo-Hebrew (Before 585 B.C.)
15:35

.

Hebrew Transliterated
15:35 YUrMVTh V'yDLM ShVKH V'yZQH.

Latin Vulgate
15:35 et Hierimoth Adulam Soccho et Azeca

King James Version
15:35 Jarmuth, and Adullam, Socoh, and Azekah,

American Standard Version
15:35 Jarmuth, and Adullam, Socoh, and Azekah,

Bible in Basic English
15:35 Jarmuth, and Adullam, Socoh, and Azekah;

Darby's English Translation
15:35 Jarmuth and Adullam, Sochoh and Azekah,

Douay Rheims Bible
15:35 And Jerimoth and Adullam, Socho and Azeca,

Noah Webster Bible
15:35 Jarmuth, and Adullam, Socoh, and Azekah,

World English Bible
15:35 Jarmuth, and Adullam, Socoh, and Azekah,

Young's Literal Translation
15:35 Jarmuth, and Adullam, Socoh, and Azekah,

Modern Hebrew
ושערים ועדיתים
והגדרה וגדרתים
ערים ארבע־עשרה
וחצריהן׃

Paleo-Hebrew (Before 585 B.C.)
15:36

-
.

Hebrew Transliterated
15:36 VSh'yUrYM V'yDYThYM VHGDUrH VGDUrThYM 'yUrYM 'aUrB'y-'yShUrH VChTShUrYHN.

Latin Vulgate
15:36 et Saraim Adithaim et Gedera et Giderothaim urbes quattuordecim et villae earum

King James Version
15:36 And Sharaim, and Adithaim, and Gederah, and Gederothaim; fourteen cities with their villages:

American Standard Version
15:36 and Shaaraim, and Adithaim, and Gederah, and Gederothaim; fourteen cities with their villages.

Bible in Basic English
15:36 And Shaaraim, and Adithaim, and Gederah, and Gederothaim; fourteen towns with their unwalled places.

Darby's English Translation
15:36 and Shaaraim, and Adithaim, and Gederah, and Gederothaim: fourteen cities and their hamlets.

Douay Rheims Bible
15:36 And Saraim and Adithaim and Gedera and Gederothaim: fourteen cities, and their villages.

Noah Webster Bible
15:36 And Sharaim, and Adithaim, and Gederah, and Gederothaim; fourteen cities with their villages:

World English Bible
15:36 and Shaaraim, and Adithaim, and Gederah, and Gederothaim; fourteen cities with their villages.

Young's Literal Translation
15:36 and Sharaim, and Adithaim, and Gederah, and Gederothaim; fourteen cities and their villages.

Modern Hebrew
צנן וחדשה
ומגדל־גד׃

Paleo-Hebrew (Before 585 B.C.)
15:37

. -

Hebrew Transliterated
15:37 TShNN VChDShH VMGDL-GD.

Latin Vulgate
15:37 Sanan et Adesa et Magdalgad

King James Version
15:37 Zenan, and Hadashah, and Migdalgad,

American Standard Version
15:37 Zenan, and Hadashah, and Migdal-gad,

Bible in Basic English
15:37 Zenan, and Hadashah, and Migdal-gad;

Darby's English Translation
15:37 Zenan, and Hadashah, and Migdal-Gad,

Douay Rheims Bible
15:37 Sanan and Hadassa and Magdalgad,

Noah Webster Bible
15:37 Zenan, and Hadashah, and Migdalgad,

World English Bible
15:37 Zenan, and Hadashah, and Migdal-gad,

Young's Literal Translation
15:37 Zenan, and Hadashah, and Migdal-Gad,

Modern Hebrew
ודלען והמצפה
ויקתאל׃

Paleo-Hebrew (Before 585 B.C.)
15:38

.

Hebrew Transliterated
15:38 VDL'yN VHMTShPhH VYQTh'aL.

Latin Vulgate
15:38 Delean et Mesfa et Iecthel

King James Version
15:38 And Dilean, and Mizpeh, and Joktheel,

American Standard Version
15:38 and Dilean, and Mizpeh, and Joktheel,

Bible in Basic English
15:38 And Dilan, and Mizpeh, and Joktheel;

Darby's English Translation
15:38 and Dilean, and Mizpeh, and Joktheel,

Douay Rheims Bible
15:38 Delean and Masepha and Jecthel,

Noah Webster Bible
15:38 And Dilean, and Mizpeh, and Joktheel,

World English Bible
15:38 and Dilean, and Mizpeh, and Joktheel,

Young's Literal Translation
15:38 and Dilean, and Mizpeh, and Joktheel,

Modern Hebrew
לכיש ובצקת
ועגלון׃

Paleo-Hebrew (Before 585 B.C.)
15:39

.

Hebrew Transliterated
15:39 LKYSh VBTShQTh V'yGLVN.

Latin Vulgate
15:39 Lachis et Bascath et Aglon

King James Version
15:39 Lachish, and Bozkath, and Eglon,

American Standard Version
15:39 Lachish, and Bozkath, and Eglon,

Bible in Basic English
15:39 Lachish, and Bozkath, and Eglon;

Darby's English Translation
15:39 Lachish, and Bozkath, and Eglon,

Douay Rheims Bible
15:39 Lachis and Bascath and Eglon,

Noah Webster Bible
15:39 Lachish, and Bozkath, and Eglon,

World English Bible
15:39 Lachish, and Bozkath, and Eglon,

Young's Literal Translation
15:39 Lachish, and Bozkath, and Eglon,

Modern Hebrew
וכבון ולחמס
וכתליש׃

Paleo-Hebrew (Before 585 B.C.)
15:40

.

Hebrew Transliterated
15:40 VKBVN VLChMS VKThLYSh.

Latin Vulgate
15:40 Thebbon et Lehemas et Chethlis

King James Version
15:40 And Cabbon, and Lahmam, and Kithlish,

American Standard Version
15:40 and Cabbon, and Lahmam, and Chitlish,

Bible in Basic English
15:40 And Cabbon, and Lahmas, and Chithlish;

Darby's English Translation
15:40 and Cabbon, and Lahmas, and Chithlish,

Douay Rheims Bible
15:40 Chebbon and Leheman and Cethlis,

Noah Webster Bible
15:40 And Cabbon, and Lahman, and Kithlish,

World English Bible
15:40 and Cabbon, and Lahmam, and Chitlish,

Young's Literal Translation
15:40 and Cabbon, and Lahmam, and Kithlish,

Modern Hebrew
וגדרות בית־דגון
ונעמה ומקדה ערים
שש־עשרה וחצריהן׃

Paleo-Hebrew (Before 585 B.C.)
15:41
-

-
.

Hebrew Transliterated
15:41 VGDUrVTh BYTh-DGVN VN'yMH VMQDH 'yUrYM ShSh-'yShUrH VChTShUrYHN.

Latin Vulgate
15:41 et Gideroth Bethdagon et Neema et Maceda civitates sedecim et villae earum

King James Version
15:41 And Gederoth, Bethdagon, and Naamah, and Makkedah; sixteen cities with their villages:

American Standard Version
15:41 and Gederoth, Beth-dagon, and Naamah, and Makkedah; sixteen cities with their villages.

Bible in Basic English
15:41 And Gederoth, Beth-dagon, and Naamah, and Makkedah; sixteen towns with their unwalled places.

Darby's English Translation
15:41 and Gederoth, Beth-Dagon, and Naamah, and Makkedah: sixteen cities and their hamlets.

Douay Rheims Bible
15:41 And Gideroth and Bethdagon and Naama and Maceda: sixteen cities, and their villages.

Noah Webster Bible
15:41 And Gederoth, Beth-dagon, and Naamah, and Makkedah; sixteen cities with their villages:

World English Bible
15:41 and Gederoth, Beth-dagon, and Naamah, and Makkedah; sixteen cities with their villages.

Young's Literal Translation
15:41 and Gederoth, Beth-Dagon, and Naamah, and Makkedah; sixteen cities and their villages.

Modern Hebrew
לבנה ועתר ועשן׃

Paleo-Hebrew (Before 585 B.C.)
15:42

.

Hebrew Transliterated
15:42 LBNH V'yThUr V'yShN.

Latin Vulgate
15:42 Labana et Aether et Asan

King James Version
15:42 Libnah, and Ether, and Ashan,

American Standard Version
15:42 Libnah, and Ether, and Ashan,

Bible in Basic English
15:42 Libnah, and Ether, and Ashan;

Darby's English Translation
15:42 Libna, and Ether, and Ashan,

Douay Rheims Bible
15:42 Labana and Ether and Asan,

Noah Webster Bible
15:42 Libnah, and Ether, and Ashan,

World English Bible
15:42 Libnah, and Ether, and Ashan,

Young's Literal Translation
15:42 Libnah, and Ether, and Ashan,

Modern Hebrew
ויפתח ואשנה
ונציב׃

Paleo-Hebrew (Before 585 B.C.)
15:43

.

Hebrew Transliterated
15:43 VYPhThCh V'aShNH VNTShYB.

Latin Vulgate
15:43 Ieptha et Esna et Nesib

King James Version
15:43 And Jiphtah, and Ashnah, and Nezib,

American Standard Version
15:43 and Iphtah, and Ashnah, and Nezib,

Bible in Basic English
15:43 And Iphtah, and Ashnah, and Nezib;

Darby's English Translation
15:43 and Jiphthah, and Ashnah, and Nezib,

Douay Rheims Bible
15:43 Jephtha and Esna and Nesib,

Noah Webster Bible
15:43 And Jiphtah, and Ashnah, and Nezib,

World English Bible
15:43 and Iphtah, and Ashnah, and Nezib,

Young's Literal Translation
15:43 and Jiphtah, and Ashnah, and Nezib,

Modern Hebrew
וקעילה ואכזיב
ומראשה ערים תשע
וחצריהן׃

Paleo-Hebrew (Before 585 B.C.)
15:44

.

Hebrew Transliterated
15:44 VQ'yYLH V'aKZYB VMUr'aShH 'yUrYM ThSh'y VChTShUrYHN.

Latin Vulgate
15:44 Ceila et Achzib et Maresa civitates novem et villae earum

King James Version
15:44 And Keilah, and Achzib, and Mareshah; nine cities with their villages:

American Standard Version
15:44 and Keilah, and Achzib, and Mareshah; nine cities with their villages.

Bible in Basic English
15:44 And Keilah, and Achzib, and Mareshah; nine towns with their unwalled places.

Darby's English Translation
15:44 and Keilah, and Achzib, and Mareshah: nine cities and their hamlets.

Douay Rheims Bible
15:44 And Ceila and Achzib and Maresa: nine cities, and their villages.

Noah Webster Bible
15:44 And Keilah, and Achzib, and Mareshah; nine cities with their villages:

World English Bible
15:44 and Keilah, and Achzib, and Mareshah; nine cities with their villages.

Young's Literal Translation
15:44 and Keilah, and Achzib, and Mareshah; nine cities and their villages.

Modern Hebrew
עקרון ובנתיה
וחצריה׃

Paleo-Hebrew (Before 585 B.C.)
15:45

.

Hebrew Transliterated
15:45 'yQUrVN VBNThYH VChTShUrYH.

Latin Vulgate
15:45 Accaron cum vicis et villulis suis

King James Version
15:45 Ekron, with her towns and her villages:

American Standard Version
15:45 Ekron, with its towns and its villages;

Bible in Basic English
15:45 Ekron, with her daughter-towns and her unwalled places;

Darby's English Translation
15:45 Ekron and its dependent villages and its hamlets.

Douay Rheims Bible
15:45 Accaron with the towns and villages thereof.

Noah Webster Bible
15:45 Ekron, with her towns and her villages:

World English Bible
15:45 Ekron, with its towns and its villages;

Young's Literal Translation
15:45 Ekron and its towns and its villages,

Modern Hebrew
מעקרון וימה כל
אשר־על־יד אשדוד
וחצריהן׃

Paleo-Hebrew (Before 585 B.C.)
15:46

- [image] [image] -
.

Hebrew Transliterated
15:46 M'yQUrVN VYMH KL 'aShUr-'yL-YD 'aShDVD VChTShUrYHN.

Latin Vulgate
15:46 ab Accaron usque ad mare omnia quae vergunt ad Azotum et viculos eius

King James Version
15:46 From Ekron even unto the sea, all that lay near Ashdod, with their villages:

American Standard Version
15:46 from Ekron even unto the sea, all that were by the side of Ashdod, with their villages.

Bible in Basic English
15:46 From Ekron to the sea, all the towns by the side of Ashdod, with their unwalled places.

Darby's English Translation
15:46 From Ekron and westward all that are by the side of Ashdod, and their hamlets.

Douay Rheims Bible
15:46 From Accaron even to the sea: all places that lie towards Azotus and the villages thereof.

Noah Webster Bible
15:46 From Ekron even to the sea, all that lay near Ashdod, with their villages:

World English Bible
15:46 from Ekron even to the sea, all that were by the side of Ashdod, with their villages.

Young's Literal Translation
15:46 from Ekron and westward, all that are by the side of Ashdod, and their villages.

Modern Hebrew
אשדוד בנותיה
וחצריה עזה בנותיה
וחצריה עד־נחל
מצרים והים הגבול
וגבול׃

Paleo-Hebrew (Before 585 B.C.)
15:47

-

.

Hebrew Transliterated
15:47 'aShDVD BNVThYH VChTShUrYH 'yZH BNVThYH VChTShUrYH 'yD-NChL MTShUrYM VHYM HGBVL VGBVL.

Latin Vulgate
15:47 Azotus cum vicis et villulis suis Gaza cum viculis et villulis suis usque ad torrentem Aegypti mare Magnum terminus eius

King James Version
15:47 Ashdod with her towns and her villages, Gaza with her towns and her villages, unto the river of Egypt, and the great sea, and the border thereof:

American Standard Version
15:47 Ashdod, its towns and its villages; Gaza, its towns and its villages; unto the brook of Egypt, and the great sea, and the border thereof.

Bible in Basic English
15:47 Ashdod, with her daughter-towns and her unwalled places; Gaza, with her daughter-towns and her unwalled places, to the stream of Egypt, with the Great Sea as a limit.

Darby's English Translation
15:47 Ashdod, its dependent villages and its hamlets; Gazah, its dependent villages and its hamlets, as far as the torrent of Egypt, and the great sea and its coast.

Douay Rheims Bible
15:47 Azotus with its towns and villages. Gaza with its towns and villages, even to the torrent of Egypt, and the great sea that is the border thereof.

Noah Webster Bible
15:47 Ashdod, with her towns and her villages; Gaza, with her towns and her villages, to the river of Egypt, and the great sea, and its border:

World English Bible
15:47 Ashdod, its towns and its villages; Gaza, its towns and its villages; to the brook of Egypt, and the great sea, and the border of it.

Young's Literal Translation
15:47 Ashdod, its towns and its villages, Gaza, its towns and its villages, unto the brook of Egypt, and the great sea, and its border.

Modern Hebrew
ובהר שמיר ויתיר
ושוכה׃

Paleo-Hebrew (Before 585 B.C.)
15:48

.

Hebrew Transliterated
15:48 VBHUr ShMYUr VYThYUr VShVKH.

Latin Vulgate
15:48 et in monte Samir et Iether et Soccho

King James Version
15:48 And in the mountains, Shamir, and Jattir, and Socoh,

American Standard Version
15:48 And in the hill-country, Shamir, and Jattir, and Socoh,

Bible in Basic English
15:48 And in the hill-country, Shamir, and Jattir, and Socoh;

Darby's English Translation
15:48 -- And in the hill-country: Shamir, and Jattir, and Sochoh,

Douay Rheims Bible
15:48 And in the mountain Samir and Jether and Socoth,

Noah Webster Bible
15:48 And in the mountains, Shamir, and Jattir, and Socoh,

World English Bible
15:48 In the hill-country, Shamir, and Jattir, and Socoh,

Young's Literal Translation
15:48 And in the hill-country: Shamir, and Jattir, and Socoh,

Modern Hebrew
ודנה וקרית־סנה
היא דבר׃

Paleo-Hebrew (Before 585 B.C.)
15:49
-
.

Hebrew Transliterated
15:49 VDNH VQUrYTh-SNH HY'a DBUr.

Latin Vulgate
15:49 et Edenna Cariathsenna haec est Dabir

King James Version
15:49 And Dannah, and Kirjathsannah, which is Debir,

American Standard Version
15:49 and Dannah, and Kiriath-sannah (the same is Debir),

Bible in Basic English
15:49 And Dannah, and Kiriath-sannah (which is Debir);

Darby's English Translation
15:49 and Dannah, and Kirjath-sannah, that is, Debir,

Douay Rheims Bible
15:49 And Danna and Cariath-senna, this is Dabir :

Noah Webster Bible
15:49 And Dannah, and Kirjath-sannah, which is Debir,

World English Bible
15:49 and Dannah, and Kiriath-sannah (the same is Debir),

Young's Literal Translation
15:49 and Dannah, and Kirjath-Sannah (it is Debir)

Modern Hebrew
וענב ואשתמה
וענים׃

Paleo-Hebrew (Before 585 B.C.)
15:50

.

Hebrew Transliterated
15:50 V'yNB V'aShThMH V'yNYM.

Latin Vulgate
15:50 Anab et Isthemo et Anim

King James Version
15:50 And Anab, and Eshtemoh, and Anim,

American Standard Version
15:50 and Anab, and Eshtemoh, and Anim,

Bible in Basic English
15:50 And Anab, and Eshtemoh, and Anim;

Darby's English Translation
15:50 and Anab, and Eshtemoh, and Anim,

Douay Rheims Bible
15:50 Anab and Istemo and Anim,

Noah Webster Bible
15:50 And Anab, and Eshtemoh, and Anim,

World English Bible
15:50 and Anab, and Eshtemoh, and Anim,

Young's Literal Translation
15:50 and Anab, and Eshtemoh, and Anim,

Modern Hebrew
וגשן וחלן וגלה
ערים אחת־עשרה
וחצריהן׃

Paleo-Hebrew (Before 585 B.C.)
15:51

. -

Hebrew Transliterated
15:51 VGShN VChLN VGLH 'yUrYM 'aChTh-'yShUrH VChTShUrYHN.

Latin Vulgate
15:51 Gosen et Olon et Gilo civitates undecim et villae earum

King James Version
15:51 And Goshen, and Holon, and Giloh; eleven cities with their villages:

American Standard Version
15:51 and Goshen, and Holon, and Giloh; eleven cities with their villages.

Bible in Basic English
15:51 And Goshen, and Holon, and Giloh; eleven towns with their unwalled places.

Darby's English Translation
15:51 and Goshen, and Holon, and Giloh: eleven cities and their hamlets.

Douay Rheims Bible
15:51 Gosen and Olon and Gilo: eleven cities and their villages.

Noah Webster Bible
15:51 And Goshen, and Holon, and Giloh: eleven cities with their villages:

World English Bible
15:51 and Goshen, and Holon, and Giloh; eleven cities with their villages.

Young's Literal Translation
15:51 and Goshen, and Holon, and Giloh; eleven cities and their villages.

Modern Hebrew
ארב ורומה ואשען׃

Paleo-Hebrew (Before 585 B.C.)
15:52

.

Hebrew Transliterated
15:52 'aUrB VUrVMH V'aSh'yN.

Latin Vulgate
15:52 Arab et Roma et Esaan

King James Version
15:52 Arab, and Dumah, and Eshean,

American Standard Version
15:52 Arab, and Dumah, and Eshan,

Bible in Basic English
15:52 Arab, and Dumah, and Eshan;

Darby's English Translation
15:52 Arab, and Dumah, and Eshan,

Douay Rheims Bible
15:52 Arab and Ruma and Esaan,

Noah Webster Bible
15:52 Arab, and Dumah, and Eshean,

World English Bible
15:52 Arab, and Dumah, and Eshan,

Young's Literal Translation
15:52 Arab, and Dumah, and Eshean,

Modern Hebrew
וינים ובית־תפוח
ואפקה׃

Paleo-Hebrew (Before 585 B.C.)
15:53
-
.

Hebrew Transliterated
15:53 VYNYM VBYTh-ThPhVCh V'aPhQH.

Latin Vulgate
15:53 Ianum et Bethafua et Afeca

King James Version
15:53 And Janum, and Bethtappuah, and Aphekah,

American Standard Version
15:53 and Janim, and Beth-tappuah, and Aphekah,

Bible in Basic English
15:53 And Janim, and Beth-tappuah, and Aphekah;

Darby's English Translation
15:53 and Janum, and Beth-Tappuah, and Aphekah,

Douay Rheims Bible
15:53 And Janum and Beththaphua and Apheca,

Noah Webster Bible
15:53 And Janum, and Beth-tappuah, and Aphekah,

World English Bible
15:53 and Janim, and Beth-tappuah, and Aphekah,

Young's Literal Translation
15:53 and Janum, and Beth-Tappuah, and Aphekah,

Modern Hebrew
וחמטה וקרית ארבע
היא חברון וציער
ערים תשע וחצריהן׃

Paleo-Hebrew (Before 585 B.C.)
15:54

.

Hebrew Transliterated
15:54 VChMTH VQUrYTh 'aUrB'y HY'a ChBUrVN VTShY'yUr 'yUrYM ThSh'y VChTShUrYHN.

Latin Vulgate
15:54 Ammatha et Cariatharbe haec est Hebron et Sior civitates novem et villae earum

King James Version
15:54 And Humtah, and Kirjatharba, which is Hebron, and Zior; nine cities with their villages:

American Standard Version
15:54 and Humtah, and Kiriath-arba (the same is Hebron), and Zior; nine cities with their villages.

Bible in Basic English
15:54 And Humtah, and Kiriath-arba (which is Hebron), and Zior; nine towns with their unwalled places.

Darby's English Translation
15:54 and Humtah, and Kirjath-Arba, that is, Hebron, and Zior: nine cities and their hamlets.

Douay Rheims Bible
15:54 Athmatha and Cariath-Arbe, this is Hebron and Sior: nine cities and their villages.

Noah Webster Bible
15:54 And Humtah, and Kirjath-arba (which is Hebron) and Zior; nine cities with their villages:

World English Bible
15:54 and Humtah, and Kiriath-arba (the same is Hebron), and Zior; nine cities with their villages.

Young's Literal Translation
15:54 and Humtah, and Kirjath-Arba (it is Hebron), and Zior; nine cities and their villages.

Modern Hebrew
מעון כרמל וזיף
ויוטה׃

Paleo-Hebrew (Before 585 B.C.)
15:55

.

Hebrew Transliterated
15:55 M'yVN KUrML VZYPh VYVTH.

Latin Vulgate
15:55 Maon et Chermel et Zif et Iotae

King James Version
15:55 Maon, Carmel, and Ziph, and Juttah,

American Standard Version
15:55 Maon, Carmel, and Ziph, and Jutah,

Bible in Basic English
15:55 Maon, Carmel, and Ziph, and Jutah;

Darby's English Translation
15:55 Maon, Carmel, and Ziph, and Jutah,

Douay Rheims Bible
15:55 Maon and Carmel and Ziph and Jota,

Noah Webster Bible
15:55 Maon, Carmel, and Ziph, and Juttah,

World English Bible
15:55 Maon, Carmel, and Ziph, and Jutah,

Young's Literal Translation
15:55 Maon, Carmel, and Ziph, and Juttah,

Modern Hebrew
ויזרעאל ויקדעם
וזנוח׃

Paleo-Hebrew (Before 585 B.C.)
15:56

.

Hebrew Transliterated
15:56 VYZUr'y'aL VYQD'yM VZNVCh.

Latin Vulgate
15:56 Iezrehel et Iucadam et Zanoe

King James Version
15:56 And Jezreel, and Jokdeam, and Zanoah,

American Standard Version
15:56 and Jezreel, and Jokdeam, and Zanoah,

Bible in Basic English
15:56 And Jezreel, and Jokdeam, and Zanoah;

Darby's English Translation
15:56 and Jizreel, and Jokdeam, and Zanoah,

Douay Rheims Bible
15:56 Jezrael and Jucadam and Zanoe,

Noah Webster Bible
15:56 And Jezreel, and Jokdeam, and Zanoah,

World English Bible
15:56 and Jezreel, and Jokdeam, and Zanoah,

Young's Literal Translation
15:56 and Jezreel, and Jokdeam, and Zanoah,

Modern Hebrew
הקין גבעה ותמנה
ערים עשר וחצריהן׃

Paleo-Hebrew (Before 585 B.C.)
15:57

.

Hebrew Transliterated
15:57 HQYN GB'yH VThMNH 'yUrYM 'yShUr VChTShUrYHN.

Latin Vulgate
15:57 Accaim Gebaa et Thamna civitates decem et villae earum

King James Version
15:57 Cain, Gibeah, and Timnah; ten cities with their villages:

American Standard Version
15:57 Kain, Gibeah, and Timnah; ten cities with their villages.

Bible in Basic English
15:57 Kain, Gibeah, and Timnah; ten towns with their unwalled places.

Darby's English Translation
15:57 Kain, Gibeah and Timnah: ten cities and their hamlets.

Douay Rheims Bible
15:57 Accain, Gabaa and Thamna: ten cities and their villages.

Noah Webster Bible
15:57 Cain, Gibeah, and Timnah; ten cities with their villages:

World English Bible
15:57 Kain, Gibeah, and Timnah; ten cities with their villages.

Young's Literal Translation
15:57 Cain, Gibeah, and Timnah; ten cities and their villages.

Modern Hebrew
חלחול בית־צור
וגדור׃

Paleo-Hebrew (Before 585 B.C.)
15:58
-
.

Hebrew Transliterated
15:58 ChLChVL BYTh-TShVUr VGDVUr.

Latin Vulgate
15:58 Alul et Bethsur et Gedor

King James Version
15:58 Halhul, Bethzur, and Gedor,

American Standard Version
15:58 Halhul, Beth-zur, and Gedor,

Bible in Basic English
15:58 Halhul, Beth-zur, and Gedor;

Darby's English Translation
15:58 Halhul, Beth-Zur, and Gedor,

Douay Rheims Bible
15:58 Halhul, and Bessur, and Gedor,

Noah Webster Bible
15:58 Halhul, Beth-zur, and Gedor,

World English Bible
15:58 Halhul, Beth-zur, and Gedor,

Young's Literal Translation
15:58 Halhul, Beth-Zur, and Gedor,

Modern Hebrew
ומערת ובית־ענות
ואלתקן ערים שש
וחצריהן׃

Paleo-Hebrew (Before 585 B.C.)
15:59
-

.

Hebrew Transliterated
15:59 VM'yUrTh VBYTh-'yNVTh V'aLThQN 'yUrYM ShSh VChTShUrYHN.

Latin Vulgate
15:59 Mareth et Bethanoth et Elthecen civitates sex et villae earum

King James Version
15:59 And Maarath, and Bethanoth, and Eltekon; six cities with their villages:

American Standard Version
15:59 and Maarath, and Beth-anoth, and Eltekon; six cities with their villages.

Bible in Basic English
15:59 And Maarath, and Beth-anoth, and Eltekon; six towns with their unwalled places.

Darby's English Translation
15:59 and Maarath, and Beth-anoth, and Eltekon: six cities and their hamlets.

Douay Rheims Bible
15:59 Mareth, and Bethanoth, and Eltecon: six cities and their villages.

Noah Webster Bible
15:59 And Maarath, and Beth-anoth, and Eltekon; six cities with their villages:

World English Bible
15:59 and Maarath, and Beth-anoth, and Eltekon; six cities with their villages.

Young's Literal Translation
15:59 and Maarath, and Beth-Anoth, and Eltekon; six cities and their villages.

Modern Hebrew
קרית־בעל היא קרית
יערים והרבה ערים
שתים וחצריהן׃

Paleo-Hebrew (Before 585 B.C.)
15:60
-

.

Hebrew Transliterated
15:60 QUrYTh-B'yL HY'a QUrYTh Y'yUrYM VHUrBH 'yUrYM ShThYM VChTShUrYHN.

Latin Vulgate
15:60 Cariathbaal haec est Cariathiarim urbs Silvarum et Arebba civitates duae et villae earum

King James Version
15:60 Kirjathbaal, which is Kirjathjearim, and Rabbah; two cities with their villages:

American Standard Version
15:60 Kiriath-baal (the same is Kiriath-jearim), and Rabbah; two cities with their villages.

Bible in Basic English
15:60 Kiriath-baal (which is Kiriath-jearim), and Rabbah; two towns with their unwalled places.

Darby's English Translation
15:60 Kirjath-Baal, that is, Kirjath-jearim, and Rabbah: two cities and their hamlets.

Douay Rheims Bible
15:60 Cariathbaal, the same is Cariathiarim, the city of woods, and Arebba: two cities and their villages.

Noah Webster Bible
15:60 Kirjath-baal (which is Kirjath-jearim) and Rabbah; two cities with their villages:

World English Bible
15:60 Kiriath-baal (the same is Kiriath-jearim), and Rabbah; two cities with their villages.

Young's Literal Translation
15:60 Kirjath-Baal (it is Kirjath-Jearim), and Rabbah; two cities and their villages.

Modern Hebrew
במדבר בית הערבה
מדין וסככה׃

Paleo-Hebrew (Before 585 B.C.)
15:61

.

Hebrew Transliterated
15:61 BMDBUr BYTh H'yUrBH MDYN VSKKH.

Latin Vulgate
15:61 in deserto Betharaba Meddin et Schacha

King James Version
15:61 In the wilderness, Betharabah, Middin, and Secacah,

American Standard Version
15:61 In the wilderness, Beth-arabah, Middin, and Secacah,

Bible in Basic English
15:61 In the waste land, Beth-arabah, Middin, and Secacah;

Darby's English Translation
15:61 -- In the wilderness: Beth-Arabah, Middin, and Secacah,

Douay Rheims Bible
15:61 In the desert Betharaba, Meddin and Sachacha,

Noah Webster Bible
15:61 In the wilderness, Beth-arabah, Middin, and Secacah,

World English Bible
15:61 In the wilderness, Beth-arabah, Middin, and Secacah,

Young's Literal Translation
15:61 In the wilderness: Beth-Arabah, Middin, and Secacah,

Modern Hebrew
והנבשן ועיר־המלח
ועין גדי ערים שש
וחצריהן׃

Paleo-Hebrew (Before 585 B.C.)
15:62
-

.

Hebrew Transliterated
15:62 VHNBShN V'yYUr-HMLCh V'yYN GDY 'yUrYM ShSh VChTShUrYHN.

Latin Vulgate
15:62 Anepsan et civitas Salis et Engaddi civitates sex et villae earum

King James Version
15:62 And Nibshan, and the city of Salt, and Engedi; six cities with their villages.

American Standard Version
15:62 and Nibshan, and the City of Salt, and En-gedi; six cities with their villages.

Bible in Basic English
15:62 And Nibshan, and the Town of Salt, and En-gedi; six towns with their unwalled places.

Darby's English Translation
15:62 and Nibshan, and Ir-Hammelah, and En-gedi: six cities and their hamlets.

Douay Rheims Bible
15:62 And Nebsan, and the city of salt, and Engaddi: six cities and their villages.

Noah Webster Bible
15:62 And Nibshan, and the city of Salt, and En-gedi; six cities with their villages.

World English Bible
15:62 and Nibshan, and the City of Salt, and En-gedi; six cities with their villages.

Young's Literal Translation
15:62 and Nibshan, and the city of Salt, and En-Gedi; six cities and their villages.

Modern Hebrew
ואת־היבוסי יושבי
ירושלם לא־יוכלו
בני־יהודה להורישם
וישב היבוסי
את־בני יהודה
בירושלם עד היום
הזה׃

Paleo-Hebrew (Before 585 B.C.)
15:63
-
-
-

-

.

Hebrew Transliterated
15:63 V'aTh-HYBVSY YVShBY YUrVShLM L'a-YVKLV BNY-YHVDH LHVUrYShM VYShB HYBVSY 'aTh-BNY YHVDH BYUrVShLM 'yD HYVM HZH.

Latin Vulgate
15:63 Iebuseum autem habitatorem Hierusalem non potuerunt filii Iuda delere habitavitque Iebuseus cum filiis Iuda in Hierusalem usque in praesentem diem

King James Version
15:63 As for the Jebusites the inhabitants of Jerusalem, the children of Judah could not drive them out: but the Jebusites dwell with the children of Judah at Jerusalem unto this day.

American Standard Version
15:63 And as for the Jebusites, the inhabitants of Jerusalem, the children of Judah could not drive them out: but the Jebusites dwell with the children of Judah at Jerusalem unto this day.

Bible in Basic English
15:63 And as for the Jebusites living in Jerusalem, the children of Judah were unable to make them go out; but the Jebusites are living with the children of Judah at Jerusalem, to this day.

Darby's English Translation
15:63 But as for the Jebusites, the inhabitants of Jerusalem, the children of Judah could not dispossess them; and the Jebusites dwell with the children of Judah at Jerusalem to this day.

Douay Rheims Bible
15:63 But the children of Juda could not destroy the Jebusite that dwelt in Jerusalem: and the Jebusite dwelt with the children of Juda in Jerusalem until this present day.

Noah Webster Bible
15:63 As for the Jebusites, the inhabitants of Jerusalem, the children of Judah could not expel them: but the Jebusites dwell with the children of Judah at Jerusalem to this day.

World English Bible
15:63 As for the Jebusites, the inhabitants of Jerusalem, the children of Judah couldn`t drive them out: but the Jebusites dwell with the children of Judah at Jerusalem to this day.

Young's Literal Translation
15:63 As to the Jebusites, inhabitants of Jerusalem, the sons of Judah have not been able to dispossess them, and the Jebusite dwelleth with the sons of Judah in Jerusalem unto this day.

Joshua 16


Joshua Chapter 16 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Joshua 15

The Book of Joshua

Chapter 16

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10
Modern Hebrew
ויצא הגורל לבני
יוסף מירדן יריחו
למי יריחו מזרחה
המדבר עלה מיריחו
בהר בית־אל׃

Paleo-Hebrew (Before 585 B.C.)
16:1

. -

Hebrew Transliterated
16:1 VYTSh'a HGVUrL LBNY YVSPh MYUrDN YUrYChV LMY YUrYChV MZUrChH HMDBUr 'yLH MYUrYChV BHUr BYTh-'aL.

Latin Vulgate
16:1 cecidit quoque sors filiorum Ioseph ab Iordane contra Hiericho et aquas eius ab oriente solitudo quae ascendit de Hiericho ad montana Bethel

King James Version
16:1 And the lot of the children of Joseph fell from Jordan by Jericho, unto the water of Jericho on the east, to the wilderness that goeth up from Jericho throughout mount Bethel,

American Standard Version
16:1 And the lot came out for the children of Joseph from the Jordan at Jericho, at the waters of Jericho on the east, even the wilderness, going up from Jericho through the hill-country to Beth-el;

Bible in Basic English
16:1 And the limit of the land marked out for the children of Joseph went out from Jordan at Jericho, at the waters of Jericho on the east, in the waste land, going up from Jericho through the hill-country to Beth-el;

Darby's English Translation
16:1 And the lot came forth for the children of Joseph from the Jordan of Jericho as far as the waters of Jericho eastwards, to the wilderness which goes up from Jericho to the hill-country of Bethel.

Douay Rheims Bible
16:1 And the lot of the sons of Joseph fell from the Jordan over against Jericho and the waters thereof, on the east: the wilderness which goeth up from Jericho to the mountain of Bethel:

Noah Webster Bible
16:1 And the lot of the children of Joseph fell from Jordan by Jericho, to the water of Jericho on the east, to the wilderness that goeth up from Jericho throughout mount Beth-el,

World English Bible
16:1 The lot came out for the children of Joseph from the Jordan at Jericho, at the waters of Jericho on the east, even the wilderness, going up from Jericho through the hill-country to Bethel;

Young's Literal Translation
16:1 And the lot for the sons of Joseph goeth out from Jordan by Jericho, to the waters of Jericho on the east, to the wilderness going up from Jericho in the hill-country of Beth-El,

Modern Hebrew
ויצא מבית־אל לוזה
ועבר אל־גבול
הארכי עטרות׃

Paleo-Hebrew (Before 585 B.C.)
16:2
-

-
.

Hebrew Transliterated
16:2 VYTSh'a MBYTh-'aL LVZH V'yBUr 'aL-GBVL H'aUrKY 'yTUrVTh.

Latin Vulgate
16:2 et egreditur de Bethel Luzam transitque terminum Archiatharoth

King James Version
16:2 And goeth out from Bethel to Luz, and passeth along unto the borders of Archi to Ataroth,

American Standard Version
16:2 and it went out from Beth-el to Luz, and passed along unto the border of the Archites to Ataroth;

Bible in Basic English
16:2 And it goes out from Beth-el to Luz, and on as far as the limit of the Archites to Ataroth;

Darby's English Translation
16:2 And the border went from Bethel to Luz, and passed to the border of the Archites to Ataroth,

Douay Rheims Bible
16:2 And goeth out from Bethel to Luza: and passeth the border of Archi, to Ataroth,

Noah Webster Bible
16:2 And goeth out from Beth-el to Luz, and passeth along to the borders of Archi to Ataroth,

World English Bible
16:2 and it went out from Bethel to Luz, and passed along to the border of the Archites to Ataroth;

Young's Literal Translation
16:2 and hath gone out from Beth-El to Luz, and passed over unto the border of Archi to Ataroth,

Modern Hebrew
וירד־ימה אל־גבול
היפלטי עד גבול
בית־חורן תחתון
ועד־גזר והיו
תצאתו ימה׃

Paleo-Hebrew (Before 585 B.C.)
16:3
- [image] [image] [image] [image] [image] -

-
-

.

Hebrew Transliterated
16:3 VYUrD-YMH 'aL-GBVL HYPhLTY 'yD GBVL BYTh-ChVUrN ThChThVN V'yD-GZUr VHYV ThTSh'aThV YMH.

Latin Vulgate
16:3 et descendit ad occidentem iuxta terminum Ieflethi usque ad terminos Bethoron inferioris et Gazer finiunturque regiones eius mari Magno

King James Version
16:3 And goeth down westward to the coast of Japhleti, unto the coast of Bethhoron the nether, and to Gezer: and the goings out thereof are at the sea.

American Standard Version
16:3 and it went down westward to the border of the Japhletites, unto the border of Beth-horon the nether, even unto Gezer; and the goings out thereof were at the sea.

Bible in Basic English
16:3 And it goes down to the west to the limit of the Japhletites, to the limit of Beth-horon the lower, as far as Gezer; ending at the sea.

Darby's English Translation
16:3 and went down westward to the border of the Japhletites, as far as the border of the lower Beth-horon, and to Gezer; and ended at the sea.

Douay Rheims Bible
16:3 And goeth down westward, by the border of Jephleti, unto the borders of Beth-horon the nether, and to Gazer :and the countries of it are ended by the great sea:

Noah Webster Bible
16:3 And goeth down westward to the border of Japhleti, to the border of Beth-horon the nether, and to Gezer: and the limits of it are at the sea.

World English Bible
16:3 and it went down westward to the border of the Japhletites, to the border of Beth-horon the nether, even to Gezer; and the goings out of it were at the sea.

Young's Literal Translation
16:3 and gone down westward unto the border of Japhleti, unto the border of Beth-Horon the lower, and unto Gezer, and its outgoings have been at the sea.

Modern Hebrew
וינחלו בני־יוסף
מנשה ואפרים׃

Paleo-Hebrew (Before 585 B.C.)
16:4
-
.

Hebrew Transliterated
16:4 VYNChLV BNY-YVSPh MNShH V'aPhUrYM.

Latin Vulgate
16:4 possederuntque filii Ioseph Manasse et Ephraim

King James Version
16:4 So the children of Joseph, Manasseh and Ephraim, took their inheritance.

American Standard Version
16:4 And the children of Joseph, Manasseh and Ephraim, took their inheritance.

Bible in Basic English
16:4 And the children of Joseph, Manasseh and Ephraim, took their heritage.

Darby's English Translation
16:4 And the children of Joseph, Manasseh and Ephraim, took their inheritance.

Douay Rheims Bible
16:4 And Manasses and Ephraim the children of Joseph possessed it.

Noah Webster Bible
16:4 So the children of Joseph, Manasseh and Ephraim, took their inheritance.

World English Bible
16:4 The children of Joseph, Manasseh and Ephraim, took their inheritance.

Young's Literal Translation
16:4 And the sons of Joseph -- Manasseh and Ephraim -- inherit.

Modern Hebrew
ויהי גבול
בני־אפרים למשפחתם
ויהי גבול נחלתם
מזרחה עטרות אדר
עד־בית חורן
עליון׃

Paleo-Hebrew (Before 585 B.C.)
16:5

-

-
.

Hebrew Transliterated
16:5 VYHY GBVL BNY-'aPhUrYM LMShPhChThM VYHY GBVL NChLThM MZUrChH 'yTUrVTh 'aDUr 'yD-BYTh ChVUrN 'yLYVN.

Latin Vulgate
16:5 et factus est terminus filiorum Ephraim per cognationes suas et possessio eorum contra orientem Atharothaddar usque Bethoron superiorem

King James Version
16:5 And the border of the children of Ephraim according to their families was thus: even the border of their inheritance on the east side was Atarothaddar, unto Bethhoron the upper;

American Standard Version
16:5 And the border of the children of Ephraim according to their families was thus: the border of their inheritance eastward was Ataroth-addar, unto Beth-horon the upper;

Bible in Basic English
16:5 And the limit of the land of the children of Ephraim by their families was marked out in this way: the limit of their heritage to the east was Ataroth-addar, to Beth-horon the higher;

Darby's English Translation
16:5 And the border of the children of Ephraim was according to their families; the border of their inheritance eastwards was Ataroth-Addar as far as the upper Beth-horon;

Douay Rheims Bible
16:5 And the border of the children of Ephraim was according to their kindreds: and their possession towards the east was Ataroth-addar unto Beth-horon the upper.

Noah Webster Bible
16:5 And the border of the children of Ephraim according to their families was thus: even the border of their inheritance on the east side was Ataroth-adar, to Beth-horon the upper:

World English Bible
16:5 The border of the children of Ephraim according to their families was thus: the border of their inheritance eastward was Ataroth-addar, to Beth-horon the upper;

Young's Literal Translation
16:5 And the border of the sons of Ephraim is by their families; and the border of their inheritance is on the east, Atroth-Addar unto Beth-Horon the upper;

Modern Hebrew
ויצא הגבול הימה
המכמתת מצפון ונסב
הגבול מזרחה תאנת
שלה ועבר אותו
ממזרח ינוחה׃

Paleo-Hebrew (Before 585 B.C.)
16:6

.

Hebrew Transliterated
16:6 VYTSh'a HGBVL HYMH HMKMThTh MTShPhVN VNSB HGBVL MZUrChH Th'aNTh ShLH V'yBUr 'aVThV MMZUrCh YNVChH.

Latin Vulgate
16:6 egrediunturque confinia in mare Machmethath vero aquilonem respicit et circuit terminus contra orientem in Thanathselo et pertransit ab oriente Ianoe

King James Version
16:6 And the border went out toward the sea to Michmethah on the north side; and the border went about eastward unto Taanathshiloh, and passed by it on the east to Janohah;

American Standard Version
16:6 and the border went out westward at Michmethath on the north; and the border turned about eastward unto Taanath-shiloh, and passed along it on the east of Janoah;

Bible in Basic English
16:6 The line goes out to the west at Michmethath on the north; then turning to the east to Taanath-shiloh, going past it on the east of Janoah;

Darby's English Translation
16:6 and the border went forth westwards to Micmethath on the north; and the border turned eastwards to Taanath-Shiloh, and passed by it eastwards to Janohah,

Douay Rheims Bible
16:6 And the confines go out unto the sea: but Machmethath looketh to the north, and it goeth round the borders eastward into Thanath-selo: and passeth along on the east side to Janoe.

Noah Webster Bible
16:6 And the border went out towards the sea to Michmethah on the north side; and the border went about eastward to Taanath-shiloh, and passed by it on the east to Janohah;

World English Bible
16:6 and the border went out westward at Michmethath on the north; and the border turned about eastward to Taanath-shiloh, and passed along it on the east of Janoah;

Young's Literal Translation
16:6 and the border hath gone out at the sea, to Michmethah on the north, and the border hath gone round eastward to Taanath-Shiloh, and passed over it eastward to Janohah,

Modern Hebrew
וירד מינוחה עטרות
ונערתה ופגע
ביריחו ויצא
הירדן׃

Paleo-Hebrew (Before 585 B.C.)
16:7

.

Hebrew Transliterated
16:7 VYUrD MYNVChH 'yTUrVTh VN'yUrThH VPhG'y BYUrYChV VYTSh'a HYUrDN.

Latin Vulgate
16:7 descenditque de Ianoe in Atharoth et Noaratha et pervenit in Hiericho et egreditur ad Iordanem

King James Version
16:7 And it went down from Janohah to Ataroth, and to Naarath, and came to Jericho, and went out at Jordan.

American Standard Version
16:7 and it went down from Janoah to Ataroth, and to Naarah, and reached unto Jericho, and went out at the Jordan.

Bible in Basic English
16:7 And from Janoah down to Ataroth, and to Naarah, and touching Jericho, it goes on to Jordan.

Darby's English Translation
16:7 and went down from Janohah to Ataroth and Naarath, and touched upon Jericho, and went out to the Jordan.

Douay Rheims Bible
16:7 And it goeth down from Janoe into Ataroth and Naaratha: and it cometh to Jericho, and goeth out to the Jordan.

Noah Webster Bible
16:7 And it went down from Janohah to Ataroth, and to Naarath, and came to Jericho, and terminated at Jordan.

World English Bible
16:7 and it went down from Janoah to Ataroth, and to Naarah, and reached to Jericho, and went out at the Jordan.

Young's Literal Translation
16:7 and gone down from Janohah to Ataroth, and to Naarath, and touched against Jericho, and gone out at the Jordan.

Modern Hebrew
מתפוח ילך הגבול
ימה נחל קנה והיו
תצאתיו הימה זאת
נחלת מטה בני־
אפרים למשפחתם׃

Paleo-Hebrew (Before 585 B.C.)
16:8

-
.

Hebrew Transliterated
16:8 MThPhVCh YLK HGBVL YMH NChL QNH VHYV ThTSh'aThYV HYMH Z'aTh NChLTh MTH BNY- 'aPhUrYM LMShPhChThM.

Latin Vulgate
16:8 de Taffua pertransitque contra mare in valle Harundineti suntque egressus eius in mare Salsissimum haec est possessio tribus filiorum Ephraim per familias suas

King James Version
16:8 The border went out from Tappuah westward unto the river Kanah; and the goings out thereof were at the sea. This is the inheritance of the tribe of the children of Ephraim by their families.

American Standard Version
16:8 From Tappuah the border went along westward to the brook of Kanah; and the goings out thereof were at the sea. This is the inheritance of the tribe of the children of Ephraim according to their families;

Bible in Basic English
16:8 From Tappuah the line goes on to the west to the river of Kanah; ending at the sea. This is the heritage of the children of Ephraim by their families;

Darby's English Translation
16:8 From Tappuah the border went westwards to the torrent Kanah, and ended at the sea. This is the inheritance of the tribe of the children of Ephraim according to their families,

Douay Rheims Bible
16:8 From Taphua it passeth on towards the sea into the valley of reeds, and the goings out thereof are at the most salt sea. This is the possession of the tribe of the children of Ephraim by their families.

Noah Webster Bible
16:8 The border went out from Tappuah westward to the river Kanah; and the limits of it were at the sea. This is the inheritance of the tribe of the children of Ephraim by their families.

World English Bible
16:8 From Tappuah the border went along westward to the brook of Kanah; and the goings out of it were at the sea. This is the inheritance of the tribe of the children of Ephraim according to their families;

Young's Literal Translation
16:8 From Tappuah the border goeth westward unto the brook of Kanah, and its outgoings have been at the sea: this is the inheritance of the tribe of the sons of Ephraim, for their families.

Modern Hebrew
והערים המבדלות
לבני אפרים בתוך
נחלת בני־מנשה
כל־הערים וחצריהן׃

Paleo-Hebrew (Before 585 B.C.)
16:9

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
16:9 VH'yUrYM HMBDLVTh LBNY 'aPhUrYM BThVK NChLTh BNY-MNShH KL-H'yUrYM VChTShUrYHN.

Latin Vulgate
16:9 urbesque quae separatae sunt filiis Ephraim in medio possessionis filiorum Manasse et villae earum

King James Version
16:9 And the separate cities for the children of Ephraim were among the inheritance of the children of Manasseh, all the cities with their villages.

American Standard Version
16:9 together with the cities which were set apart for the children of Ephraim in the midst of the inheritance of the children of Manasseh, all the cities with their villages.

Bible in Basic English
16:9 Together with the towns marked out for the children of Ephraim in the heritage of Manasseh, all the towns with their unwalled places.

Darby's English Translation
16:9 with the cities that were set apart for the children of Ephraim in the midst of the inheritance of the children of Manasseh, all the cities and their hamlets.

Douay Rheims Bible
16:9 And there were cities with their villages separated for the children of Ephraim in the midst of the possession of the children of Manasses.

Noah Webster Bible
16:9 And the separate cities for the children of Ephraim were among the inheritance of the children of Manasseh, all the cities with their villages.

World English Bible
16:9 together with the cities which were set apart for the children of Ephraim in the midst of the inheritance of the children of Manasseh, all the cities with their villages.

Young's Literal Translation
16:9 And the separate cities of the sons of Ephraim are in the midst of the inheritance of the sons of Manasseh, all the cities and their villages;

Modern Hebrew
ולא הורישו
את־הכנעני היושב
בגזר וישב הכנעני
בקרב אפרים עד־
היום הזה ויהי
למס־עבד׃

Paleo-Hebrew (Before 585 B.C.)
16:10

-

-

. -

Hebrew Transliterated
16:10 VL'a HVUrYShV 'aTh-HKN'yNY HYVShB BGZUr VYShB HKN'yNY BQUrB 'aPhUrYM 'yD- HYVM HZH VYHY LMS-'yBD.

Latin Vulgate
16:10 et non interfecerunt filii Ephraim Chananeum qui habitabat in Gazer habitavitque Chananeus in medio Ephraim usque in diem hanc tributarius

King James Version
16:10 And they drave not out the Canaanites that dwelt in Gezer: but the Canaanites dwell among the Ephraimites unto this day, and serve under tribute.

American Standard Version
16:10 And they drove not out the Canaanites that dwelt in Gezer: but the Canaanites dwell in the midst of Ephraim unto this day, and are become servants to do taskwork.

Bible in Basic English
16:10 And the Canaanites who were living in Gezer were not forced out; but the Canaanites have been living among Ephraim, to this day, as servants, doing forced work.

Darby's English Translation
16:10 But they did not dispossess the Canaanites that dwelt at Gezer; and the Canaanites dwell in the midst of Ephraim to this day, and serve under tribute.

Douay Rheims Bible
16:10 And the children of Ephraim slew not the Chanaanite, who dwelt in Gazer: and the Chanaanite dwelt in the midst of Ephraim until this day, paying tribute.

Noah Webster Bible
16:10 And they did not expel the Canaanites that dwelt in Gezer: but the Canaanites dwell among the Ephraimites to this day, and serve under tribute.

World English Bible
16:10 They didn`t drive out the Canaanites who lived in Gezer: but the Canaanites dwell in the midst of Ephraim to this day, and are become servants to do forced labor.

Young's Literal Translation
16:10 and they have not dispossessed the Canaanite who is dwelling in Gezer, and the Canaanite dwelleth in the midst of Ephraim unto this day, and is to tribute -- a servant.

Joshua 17


Joshua Chapter 17 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Joshua 16

The Book of Joshua

Chapter 17

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18
Modern Hebrew
ויהי הגורל למטה
מנשה כי־הוא בכור
יוסף למכיר בכור
מנשה אבי הגלעד כי
הוא היה איש מלחמה
ויהי־לו הגלעד
והבשן׃

Paleo-Hebrew (Before 585 B.C.)
17:1

-

-
.

Hebrew Transliterated
17:1 VYHY HGVUrL LMTH MNShH KY-HV'a BKVUr YVSPh LMKYUr BKVUr MNShH 'aBY HGL'yD KY HV'a HYH 'aYSh MLChMH VYHY-LV HGL'yD VHBShN.

Latin Vulgate
17:1 cecidit autem sors tribui Manasse ipse est enim primogenitus Ioseph Machir primogenito Manasse patri Galaad qui fuit vir pugnator habuitque possessionem Galaad et Basan

King James Version
17:1 There was also a lot for the tribe of Manasseh; for he was the firstborn of Joseph; to wit, for Machir the firstborn of Manasseh, the father of Gilead: because he was a man of war, therefore he had Gilead and Bashan.

American Standard Version
17:1 And this was the lot for the tribe of Manasseh; for he was the first-born of Joseph. As for Machir the first-born of Manasseh, the father of Gilead, because he was a man of war, therefore he had Gilead and Bashan.

Bible in Basic English
17:1 And this was the part marked out for the tribe of Manasseh, because he was the oldest son of Joseph. As for Machir, the oldest son of Manasseh, the father of Gilead, because he was a man of war he had Gilead and Bashan.

Darby's English Translation
17:1 And the lot came to the tribe of Manasseh (for he was the firstborn of Joseph), to Machir, the firstborn of Manasseh, the father of Gilead, for he was a man of war, and he had Gilead and Bashan.

Douay Rheims Bible
17:1 And this lot fell to the tribe of Manasses (for he is the firstborn of Joseph) to Machir the firstborn of Manasses the father of Galaad, who was a warlike man, and had for possession Galaad and Basan.

Noah Webster Bible
17:1 There was also a lot for the tribe of Manasseh; for he was the first-born of Joseph; to wit, for Machir the first-born of Manasseh, the father of Gilead: because he was a man of war, therefore he had Gilead and Bashan.

World English Bible
17:1 This was the lot for the tribe of Manasseh; for he was the firstborn of Joseph. As for Machir the firstborn of Manasseh, the father of Gilead, because he was a man of war, therefore he had Gilead and Bashan.

Young's Literal Translation
17:1 And the lot is for the tribe of Manasseh (for he is first-born of Joseph), for Machir first-born of Manasseh, father of Gilead, for he hath been a man of war, and his are Gilead and Bashan.

Modern Hebrew
ויהי לבני מנשה
הנותרים למשפחתם
לבני אביעזר
ולבני־חלק ולבני
אשריאל ולבני־שכם
ולבני־חפר ולבני
שמידע אלה בני
מנשה בן־יוסף
הזכרים למשפחתם׃

Paleo-Hebrew (Before 585 B.C.)
17:2

-

- [image] [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
17:2 VYHY LBNY MNShH HNVThUrYM LMShPhChThM LBNY 'aBY'yZUr VLBNY-ChLQ VLBNY 'aShUrY'aL VLBNY-ShKM VLBNY-ChPhUr VLBNY ShMYD'y 'aLH BNY MNShH BN-YVSPh HZKUrYM LMShPhChThM.

Latin Vulgate
17:2 et reliquis filiorum Manasse iuxta familias suas filiis Abiezer et filiis Elech et filiis Esrihel et filiis Sechem et filiis Epher et filiis Semida isti sunt filii Manasse filii Ioseph mares per cognationes suas

King James Version
17:2 There was also a lot for the rest of the children of Manasseh by their families; for the children of Abiezer, and for the children of Helek, and for the children of Asriel, and for the children of Shechem, and for the children of Hepher, and for the children of Shemida: these were the male children of Manasseh the son of Joseph by their families.

American Standard Version
17:2 So the lot was for the rest of the children of Manasseh according to their families: for the children of Abiezer, and for the children of Helek, and for the children of Asriel, and for the children of Shechem, and for the children of Hepher, and for the children of Shemida: these were the male children of Manasseh the son of Joseph according to their families.

Bible in Basic English
17:2 And as for the rest of the children of Manasseh, their heritage was given to them by families; for the children of Abiezer, and for the children of Helek, and for the children of Asriel, and for the children of Shechem, and for the children of Hepher, and for the children of Shemida: these were the male children of Manasseh, the son of Joseph, by their families.

Darby's English Translation
17:2 There was also a portion for the rest of the children of Manasseh according to their families: for the children of Abiezer, and for the children of Helek, and for the children of Asriel, and for the children of Shechem, and for the children of Hepher, and for the children of Shemida: these are the children of Manasseh, the son of Joseph, the males, according to their families.

Douay Rheims Bible
17:2 And to the rest of the children of Manasses according to their families: to the children of Abiezer, and to the children of Helec, and to the children of Esriel, and to the children of Sechem, and to the children of Hepher, and to the children of Semida: these are the male children of Manasses the son of Joseph, by their kindreds.

Noah Webster Bible
17:2 There was also a lot for the rest of the children of Manasseh by their families; for the children of Abiezer, and for the children of Helek, and for the children of Asriel, and for the children of Shechem, and for the children of Hepher, and for the children of Shemida: these were the male children of Manasseh the son of Joseph by their families.

World English Bible
17:2 So the lot was for the rest of the children of Manasseh according to their families: for the children of Abiezer, and for the children of Helek, and for the children of Asriel, and for the children of Shechem, and for the children of Hepher, and for the children of Shemida: these were the male children of Manasseh the son of Joseph according to their families.

Young's Literal Translation
17:2 And there is for the sons of Manasseh who are left, for their families; for the sons of Abiezer, and for the sons of Helek, and for the sons of Asriel, and for the sons of Shechem, and for the sons of Hepher, and for the sons of Shemida; these are the children of Manasseh son of Joseph -- the males -- by their families.

Modern Hebrew
ולצלפחד בן־חפר
בן־גלעד בן־מכיר
בן־מנשה לא־היו לו
בנים כי אם־ בנות
ואלה שמות בנתיו
מחלה ונעה חגלה
מלכה ותרצה׃

Paleo-Hebrew (Before 585 B.C.)
17:3
-
- [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
17:3 VLTShLPhChD BN-ChPhUr BN-GL'yD BN-MKYUr BN-MNShH L'a-HYV LV BNYM KY 'aM- BNVTh V'aLH ShMVTh BNThYV MChLH VN'yH ChGLH MLKH VThUrTShH.

Latin Vulgate
17:3 Salphaad vero filio Epher filii Galaad filii Machir filii Manasse non erant filii sed solae filiae quarum ista sunt nomina Maala et Noa Egla et Melcha et Thersa

King James Version
17:3 But Zelophehad, the son of Hepher, the son of Gilead, the son of Machir, the son of Manasseh, had no sons, but daughters: and these are the names of his daughters, Mahlah, and Noah, Hoglah, Milcah, and Tirzah.

American Standard Version
17:3 But Zelophehad, the son of Hepher, the son of Gilead, the son of Machir, the son of Manasseh, had no sons, but daughters: and these are the names of his daughters: Mahlah, and Noah, Hoglah, Milcah, and Tirzah.

Bible in Basic English
17:3 But Zelophehad, the son of Hepher, the son of Gilead, the son of Machir, the son of Manasseh, had no sons, but only daughters; and these are the names of his daughters: Mahlah, and Noah, Hoglah, Milcah, and Tirzah.

Darby's English Translation
17:3 And Zelophehad, the son of Hepher, the son of Gilead, the son of Machir, the son of Manasseh, had no sons, but daughters; and these are the names of his daughters: Mahlah, and Noah, Hoglah, Milcah, and Tirzah.

Douay Rheims Bible
17:3 But Salphaad the son of Hepher the son of Galaad the son of Machir the son of Manasses had no sons, but only daughters: whose names are these, Maala and Noa and Hegla and Melcha and Thersa.

Noah Webster Bible
17:3 But Zelophehad, the son of Hepher, the son of Gilead, the son of Machir, the son of Manasseh, had no sons, but daughters: and these are the names of his daughters, Mahlah, and Noah, Hoglah, Milcah, and Tirzah.

World English Bible
17:3 But Zelophehad, the son of Hepher, the son of Gilead, the son of Machir, the son of Manasseh, had no sons, but daughters: and these are the names of his daughters: Mahlah, and Noah, Hoglah, Milcah, and Tirzah.

Young's Literal Translation
17:3 As to Zelophehad, son of Hepher, son of Gilead, son of Machir, son of Manasseh, he hath no children except daughters, and these are the names of his daughters: Mahlah, and Noah, Hoglah, Milcah, and Tirzah,

Modern Hebrew
ותקרבנה לפני
אלעזר הכהן ולפני
יהושע בן־נון
ולפני הנשיאים
לאמר יהוה צוה
את־משה לתת־לנו
נחלה בתוך אחינו
ויתן להם אל־פי
יהוה נחלה בתוך
אחי אביהן׃

Paleo-Hebrew (Before 585 B.C.)
17:4

-

- [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
17:4 VThQUrBNH LPhNY 'aL'yZUr HKHN VLPhNY YHVSh'y BN-NVN VLPhNY HNShY'aYM L'aMUr YHVH TShVH 'aTh-MShH LThTh-LNV NChLH BThVK 'aChYNV VYThN LHM 'aL-PhY YHVH NChLH BThVK 'aChY 'aBYHN.

Latin Vulgate
17:4 veneruntque in conspectu Eleazari sacerdotis et Iosue filii Nun et principum dicentes Dominus praecepit per manum Mosi ut daretur nobis possessio in medio fratrum nostrorum deditque eis iuxta imperium Domini possessionem in medio fratrum patris earum

King James Version
17:4 And they came near before Eleazar the priest, and before Joshua the son of Nun, and before the princes, saying, The LORD commanded Moses to give us an inheritance among our brethren. Therefore according to the commandment of the LORD he gave them an inheritance among the brethren of their father.

American Standard Version
17:4 And they came near before Eleazar the priest, and before Joshua the son of Nun, and before the princes, saying, Jehovah commanded Moses to give us an inheritance among our brethren: therefore according to the commandment of Jehovah he gave them an inheritance among the brethren of their father.

Bible in Basic English
17:4 And they came before Eleazar the priest, and Joshua, the son of Nun, and before the chiefs, saying, The Lord gave orders to Moses to give us a heritage among our brothers: so in agreement with the orders of the Lord he gave them a heritage among their father's brothers.

Darby's English Translation
17:4 And they came near before Eleazar the priest, and before Joshua the son of Nun, and before the princes, saying, Jehovah commanded Moses to give us an inheritance among our brethren. And he gave them according to the commandment of Jehovah an inheritance among the brethren of their father.

Douay Rheims Bible
17:4 And they came in the presence of Eleazar the priest and of Josue the son of Nun, and of the princes, saying: The Lord commanded by the hand of Moses, that a possession should be given us in the midst of our brethren. And he gave them according to the commandment of the Lord a possession amongst the brethren of their father.

Noah Webster Bible
17:4 And they came near before Eleazar the priest, and before Joshua the son of Nun, and before the princes, saying, The LORD commanded Moses to give us an inheritance among our brethren: therefore according to the commandment of the LORD he gave them an inheritance among the brethren of their father.

World English Bible
17:4 They came near before Eleazar the priest, and before Joshua the son of Nun, and before the princes, saying, Yahweh commanded Moses to give us an inheritance among our brothers: therefore according to the commandment of Yahweh he gave them an inheritance among the brothers of their father.

Young's Literal Translation
17:4 and they draw near before Eleazar the priest, and before Joshua son of Nun, and before the princes, saying, `Jehovah commanded Moses to give to us an inheritance in the midst of our brethren;` and he giveth to them, at the command of Jehovah, an inheritance in the midst of the brethren of their father.

Modern Hebrew
ויפלו חבלי־מנשה
עשרה לבד מארץ
הגלעד והבשן אשר
מעבר לירדן׃

Paleo-Hebrew (Before 585 B.C.)
17:5
-

.

Hebrew Transliterated
17:5 VYPhLV ChBLY-MNShH 'yShUrH LBD M'aUrTSh HGL'yD VHBShN 'aShUr M'yBUr LYUrDN.

Latin Vulgate
17:5 et ceciderunt funiculi Manasse decem absque terra Galaad et Basan trans Iordanem

King James Version
17:5 And there fell ten portions to Manasseh, beside the land of Gilead and Bashan, which were on the other side Jordan;

American Standard Version
17:5 And there fell ten parts to Manasseh, besides the land of Gilead and Bashan, which is beyond the Jordan;

Bible in Basic English
17:5 And ten parts were given to Manasseh, in addition to the land of Gilead and Bashan, which is on the other side of Jordan;

Darby's English Translation
17:5 And there fell ten portions to Manasseh, besides the land of Gilead and Bashan, which are beyond the Jordan.

Douay Rheims Bible
17:5 And there fell ten portions to Manasses, beside the land of Galaad and Basan beyond the Jordan.

Noah Webster Bible
17:5 And there fell ten portions to Manasseh, besides the land of Gilead and Bashan, which were on the other side of Jordan;

World English Bible
17:5 There fell ten parts to Manasseh, besides the land of Gilead and Bashan, which is beyond the Jordan;

Young's Literal Translation
17:5 And ten portions fall to Manasseh, apart from the land of Gilead and Bashan, which are beyond the Jordan;

Modern Hebrew
כי בנות מנשה נחלו
נחלה בתוך בניו
וארץ הגלעד היתה
לבני־מנשה
הנותרים׃

Paleo-Hebrew (Before 585 B.C.)
17:6

. -

Hebrew Transliterated
17:6 KY BNVTh MNShH NChLV NChLH BThVK BNYV V'aUrTSh HGL'yD HYThH LBNY-MNShH HNVThUrYM.

Latin Vulgate
17:6 filiae enim Manasse possederunt hereditatem in medio filiorum eius terra autem Galaad cecidit in sortem filiorum Manasse qui reliqui erant

King James Version
17:6 Because the daughters of Manasseh had an inheritance among his sons: and the rest of Manasseh's sons had the land of Gilead.

American Standard Version
17:6 because the daughters of Manasseh had an inheritance among his sons. And the land of Gilead belonged unto the rest of the sons of Manasseh.

Bible in Basic English
17:6 Because the daughters of Manasseh had a heritage among his sons, and the land of Gilead was the property of the other sons of Manasseh.

Darby's English Translation
17:6 For the daughters of Manasseh received an inheritance among his sons; and the rest of Manasseh`s sons had the land of Gilead.

Douay Rheims Bible
17:6 For the daughters of Manasses possessed inheritance in the midst of his sons. And the land of Galaad fell to the lot of the rest of the children of Manasses.

Noah Webster Bible
17:6 Because the daughters of Manasseh had an inheritance among his sons: and the rest of Manasseh's sons had the land of Gilead.

World English Bible
17:6 because the daughters of Manasseh had an inheritance among his sons. The land of Gilead belonged to the rest of the sons of Manasseh.

Young's Literal Translation
17:6 for the daughters of Manasseh have inherited an inheritance in the midst of his sons, and the land of Gilead hath been to the sons of Manasseh who are left.

Modern Hebrew
ויהי גבול־מנשה
מאשר המכמתת אשר
על־פני שכם והלך
הגבול אל־הימין
אל־ישבי עין תפוח׃

Paleo-Hebrew (Before 585 B.C.)
17:7
-

-

-
-
.

Hebrew Transliterated
17:7 VYHY GBVL-MNShH M'aShUr HMKMThTh 'aShUr 'yL-PhNY ShKM VHLK HGBVL 'aL-HYMYN 'aL-YShBY 'yYN ThPhVCh.

Latin Vulgate
17:7 fuitque terminus Manasse ab Aser Machmathath quae respicit Sychem et egreditur ad dextram iuxta habitatores fontis Taffuae

King James Version
17:7 And the coast of Manasseh was from Asher to Michmethah, that lieth before Shechem; and the border went along on the right hand unto the inhabitants of Entappuah.

American Standard Version
17:7 And the border of Manasseh was from Asher to Michmethath, which is before Shechem; and the border went along to the right hand, unto the inhabitants of En-tappuah.

Bible in Basic English
17:7 And the limit of Manasseh's land was from Asher to Michmethath, which is before Shechem; the line goes on to the right hand, to the people of En-tappuah.

Darby's English Translation
17:7 And the territory of Manasseh was from Asher to Micmethath, which is before Shechem, and the border went on the right hand toward the inhabitants of En-Tappuah.

Douay Rheims Bible
17:7 And the border of Manasses was from Aser, Machmethath which looketh towards Sichem: and it goeth out on the right hand by the inhabitants of the fountain of Taphua.

Noah Webster Bible
17:7 And the border of Manasseh was from Asher to Michmethah, that lieth before Shechem; and the border went along on the right hand to the inhabitants of En-tappuah.

World English Bible
17:7 The border of Manasseh was from Asher to Michmethath, which is before Shechem; and the border went along to the right hand, to the inhabitants of En-tappuah.

Young's Literal Translation
17:7 And the border of Manasseh is from Asher to Michmethah, which is on the front of Shechem, and the border hath gone on unto the right, unto the inhabitants of En-Tappuah.

Modern Hebrew
למנשה היתה ארץ
תפוח ותפוח
אל־גבול מנשה לבני
אפרים׃

Paleo-Hebrew (Before 585 B.C.)
17:8

-

.

Hebrew Transliterated
17:8 LMNShH HYThH 'aUrTSh ThPhVCh VThPhVCh 'aL-GBVL MNShH LBNY 'aPhUrYM.

Latin Vulgate
17:8 etenim in sorte Manasse ceciderat terra Taffuae quae est iuxta terminos Manasse filiorum Ephraim

King James Version
17:8 Now Manasseh had the land of Tappuah: but Tappuah on the border of Manasseh belonged to the children of Ephraim;

American Standard Version
17:8 The land of Tappuah belonged to Manasseh; but Tappuah on the border of Manasseh belonged to the children of Ephraim.

Bible in Basic English
17:8 The land of Tappuah was the property of Manasseh; but Tappuah on the edge of Manasseh was the property of the children of Ephraim.

Darby's English Translation
17:8 Manasseh had the land of Tappuah; but Tappuah on the border of Manasseh belonged to the children of Ephraim.

Douay Rheims Bible
17:8 For the lot of Manasses took in the land of Taphua, which is on the borders of Manasses, and belongs to the children of Ephraim.

Noah Webster Bible
17:8 Now Manasseh had the land of Tappuah: but Tappuah on the border of Manasseh belonged to the children of Ephraim;

World English Bible
17:8 The land of Tappuah belonged to Manasseh; but Tappuah on the border of Manasseh belonged to the children of Ephraim.

Young's Literal Translation
17:8 To Manasseh hath been the land of Tappuah, and Tappuah unto the border of Manasseh is to the sons of Ephraim.

Modern Hebrew
וירד הגבול נחל
קנה נגבה לנחל
ערים האלה לאפרים
בתוך ערי מנשה
וגבול מנשה מצפון
לנחל ויהי תצאתיו
הימה׃

Paleo-Hebrew (Before 585 B.C.)
17:9

.

Hebrew Transliterated
17:9 VYUrD HGBVL NChL QNH NGBH LNChL 'yUrYM H'aLH L'aPhUrYM BThVK 'yUrY MNShH VGBVL MNShH MTShPhVN LNChL VYHY ThTSh'aThYV HYMH.

Latin Vulgate
17:9 descenditque terminus vallis Harundineti in meridiem torrentis civitatum Ephraim quae in medio sunt urbium Manasse terminus Manasse ab aquilone torrentis et exitus eius pergit ad mare

King James Version
17:9 And the coast descended unto the river Kanah, southward of the river: these cities of Ephraim are among the cities of Manasseh: the coast of Manasseh also was on the north side of the river, and the outgoings of it were at the sea:

American Standard Version
17:9 And the border went down unto the brook of Kanah, southward of the brook: these cities belonged to Ephraim among the cities of Manasseh: and the border of Manasseh was on the north side of the brook, and the goings out thereof were at the sea:

Bible in Basic English
17:9 And the limit goes down to the stream Kanah, to the south of the stream: these towns were Ephraim's among the towns of Manasseh; Manasseh's limit was on the north side of the stream, ending at the sea:

Darby's English Translation
17:9 And the border descended to the torrent Kanah, south of the torrent. These cities were Ephraim`s among the cities of Manasseh. And the territory of Manasseh was on the north side of the torrent, and ended at the sea.

Douay Rheims Bible
17:9 And the border goeth down to the valley of the reeds, to the south of the torrent of the cities of Ephraim, which are in the midst of the cities of Manasses: the border of Manasses is on the north side of the torrent, and the outgoings of it are at the sea:

Noah Webster Bible
17:9 And the border descended to the river Kanah, southward of the river. These cities of Ephraim are among the cities of Manasseh: the border of Manasseh also was on the north side of the river, and the limits of it were at the sea:

World English Bible
17:9 The border went down to the brook of Kanah, southward of the brook: these cities belonged to Ephraim among the cities of Manasseh: and the border of Manasseh was on the north side of the brook, and the goings out of it were at the sea:

Young's Literal Translation
17:9 And the border hath come down to the brook of Kanah, southward of the brook; these cities of Ephraim are in the midst of the cities of Manasseh, and the border of Manasseh is on the north of the brook, and its outgoings are at the sea.

Modern Hebrew
נגבה לאפרים
וצפונה למנשה ויהי
הים גבולו ובאשר
יפגעון מצפון
וביששכר ממזרח׃

Paleo-Hebrew (Before 585 B.C.)
17:10

.

Hebrew Transliterated
17:10 NGBH L'aPhUrYM VTShPhVNH LMNShH VYHY HYM GBVLV VB'aShUr YPhG'yVN MTShPhVN VBYShShKUr MMZUrCh.

Latin Vulgate
17:10 ita ut ab austro sit possessio Ephraim et ab aquilone Manasse et utramque claudat mare et coniungantur sibi in tribu Aser ab aquilone et in tribu Isachar ab oriente

King James Version
17:10 Southward it was Ephraim's, and northward it was Manasseh's, and the sea is his border; and they met together in Asher on the north, and in Issachar on the east.

American Standard Version
17:10 southward it was Ephraim`s, and northward it was Manasseh`s, and the sea was his border; and they reached to Asher on the north, and to Issachar on the east.

Bible in Basic English
17:10 To the south it is Ephraim's, and to the north it is Manasseh's, and the sea is his limit; and they are touching Asher on the north, and Issachar on the east.

Darby's English Translation
17:10 Southward it was Ephraim`s, and northward it was Manasseh`s, and the sea was his border. And they touched upon Asher on the north, and upon Issachar on the east.

Douay Rheims Bible
17:10 So that the possession of Ephraim is on the south, and on the north that of Manasses, and the sea is the border of both, and they are joined together in the tribe of Aser on the north, and in the tribe of Issachar on the east.

Noah Webster Bible
17:10 Southward it was Ephraim's, and northward it was Manasseh's, and the sea is his border; and they met together in Asher on the north, and in Issachar on the east.

World English Bible
17:10 southward it was Ephraim`s, and northward it was Manasseh`s, and the sea was his border; and they reached to Asher on the north, and to Issachar on the east.

Young's Literal Translation
17:10 Southward is to Ephraim and northward to Manasseh, and the sea is his border, and in Asher they meet on the north, and in Issachar on the east.

Modern Hebrew
ויהי למנשה ביששכר
ובאשר בית־שאן
ובנותיה ויבלעם
ובנותיה ואת־ ישבי
דאר ובנותיה וישבי
עין־דר ובנתיה
וישבי תענך ובנתיה
וישבי מגדו
ובנותיה שלשת
הנפת׃

Paleo-Hebrew (Before 585 B.C.)
17:11

-

-

-

.

Hebrew Transliterated
17:11 VYHY LMNShH BYShShKUr VB'aShUr BYTh-Sh'aN VBNVThYH VYBL'yM VBNVThYH V'aTh- YShBY D'aUr VBNVThYH VYShBY 'yYN-DUr VBNThYH VYShBY Th'yNK VBNThYH VYShBY MGDV VBNVThYH ShLShTh HNPhTh.

Latin Vulgate
17:11 fuitque hereditas Manasse in Isachar et in Aser Bethsan et viculi eius et Ieblaam cum villulis suis et habitatores Dor cum oppidis suis habitatores quoque Hendor cum villulis suis similiterque habitatores Thanach cum villulis suis et habitatores Mageddo cum viculis suis et tertia pars urbis Nofeth

King James Version
17:11 And Manasseh had in Issachar and in Asher Bethshean and her towns, and Ibleam and her towns, and the inhabitants of Dor and her towns, and the inhabitants of Endor and her towns, and the inhabitants of Taanach and her towns, and the inhabitants of Megiddo and her towns, even three countries.

American Standard Version
17:11 And Manasseh had in Issachar and in Asher Beth-shean and its towns, and Ibleam and its towns, and the inhabitants of Dor and its towns, and the inhabitants of En-dor and its towns, and the inhabitants of Taanach and its towns, and the inhabitants of Megiddo and its towns, even the three heights.

Bible in Basic English
17:11 In Issachar and Asher, Manasseh had Beth-shean and its daughter-towns, and Ibleam and its daughter-towns, and the people of Dor and its daughter-towns, and the people of En-dor and its daughter-towns, and the people of Taanach and its daughter-towns, and the people of Megiddo and its daughter-towns, that is, the three hills.

Darby's English Translation
17:11 And Manasseh had in Issachar and in Asher, Beth-shean and its dependent villages, and Ibleam and its dependent villages, and the inhabitants of Dor and its dependent villages, and the inhabitants of En-Dor and its dependent villages, and the inhabitants of Taanach and its dependent villages, and the inhabitants of Megiddo and its dependent villages, the three hilly regions.

Douay Rheims Bible
17:11 And the inheritance of Manasses in Issachar and in Aser, was Bethsan and its villages, and Jeblaam with its villages, and the inhabitants of Dor, with the towns thereof: the inhabitants also of Endor with the villages thereof: and in like manner the inhabitants of Thenac with the villages thereof: and the inhabitants of Mageddo with their villages, and the third part of the city of Nopheth.

Noah Webster Bible
17:11 And Manasseh had in Issachar and in Asher Beth-shean and its towns, and Ibleam and its towns, and the inhabitants of Dor and its towns, and the inhabitants of En-dor and its towns, and the inhabitants of Tanach and its towns, and the inhabitants of Megiddo and its towns, even three countries.

World English Bible
17:11 Manasseh had in Issachar and in Asher Beth-shean and its towns, and Ibleam and its towns, and the inhabitants of Dor and its towns, and the inhabitants of En-dor and its towns, and the inhabitants of Taanach and its towns, and the inhabitants of Megiddo and its towns, even the three heights.

Young's Literal Translation
17:11 And Manasseh hath in Issachar and in Asher, Beth-Shean and its towns, and Ibleam and its towns, and the inhabitants of Dor and its towns, and the inhabitants of En-Dor and its towns, and the inhabitants of Taanach and its towns, and the inhabitants of Megiddo and its towns, three counties.

Modern Hebrew
ולא יכלו בני מנשה
להוריש את־הערים
האלה ויואל הכנעני
לשבת בארץ הזאת׃

Paleo-Hebrew (Before 585 B.C.)
17:12

-

.

Hebrew Transliterated
17:12 VL'a YKLV BNY MNShH LHVUrYSh 'aTh-H'yUrYM H'aLH VYV'aL HKN'yNY LShBTh B'aUrTSh HZ'aTh.

Latin Vulgate
17:12 nec potuerunt filii Manasse has subvertere civitates sed coepit Chananeus habitare in terra ista

King James Version
17:12 Yet the children of Manasseh could not drive out the inhabitants of those cities; but the Canaanites would dwell in that land.

American Standard Version
17:12 Yet the children of Manasseh could not drive out the inhabitants of those cities; but the Canaanites would dwell in that land.

Bible in Basic English
17:12 But the children of Manasseh were not able to make the people of those towns go out; but the Canaanites would go on living in that land.

Darby's English Translation
17:12 But the children of Manasseh could not dispossess the inhabitants of those cities; and the Canaanites would dwell in that land.

Douay Rheims Bible
17:12 Neither could the children of Manasses overthrow these cities, but the Chanaanite began to dwell in his land.

Noah Webster Bible
17:12 Yet the children of Manasseh could not expel the inhabitants of those cities; but the Canaanites would dwell in that land.

World English Bible
17:12 Yet the children of Manasseh couldn`t drive out the inhabitants of those cities; but the Canaanites would dwell in that land.

Young's Literal Translation
17:12 And the sons of Manasseh have not been able to occupy these cities, and the Canaanite is desirous to dwell in this land,

Modern Hebrew
ויהי כי חזקו בני
ישראל ויתנו
את־הכנעני למס
והורש לא הורישו׃

Paleo-Hebrew (Before 585 B.C.)
17:13

-

.

Hebrew Transliterated
17:13 VYHY KY ChZQV BNY YShUr'aL VYThNV 'aTh-HKN'yNY LMS VHVUrSh L'a HVUrYShV.

Latin Vulgate
17:13 postquam autem convaluerunt filii Israhel subiecerunt Chananeos et fecerunt sibi tributarios nec interfecerunt eos

King James Version
17:13 Yet it came to pass, when the children of Israel were waxen strong, that they put the Canaanites to tribute; but did not utterly drive them out.

American Standard Version
17:13 And it came to pass, when the children of Israel were waxed strong, that they put the Canaanites to taskwork, and did not utterly drive them out.

Bible in Basic English
17:13 And when the children of Israel had become strong, they put the Canaanites to forced work, in place of driving them out.

Darby's English Translation
17:13 And it came to pass when the children of Israel were become strong, that they made the Canaanites tributary; but they did not utterly dispossess them.

Douay Rheims Bible
17:13 But after that the children of Israel were grown strong, they subdued the Chanaanites, and made them their tributaries, and they did not kill them.

Noah Webster Bible
17:13 Yet it came to pass, when the children of Israel had become strong, that they subjected the Canaanites to tribute; but did not utterly expel them.

World English Bible
17:13 It happened, when the children of Israel had grown strong, that they put the Canaanites to forced labor, and didn`t utterly drive them out.

Young's Literal Translation
17:13 and it cometh to pass when the sons of Israel have been strong, that they put the Canaanite to tribute, and have not utterly dispossessed him.

Modern Hebrew
וידברו בני יוסף
את־יהושע לאמר
מדוע נתתה לי נחלה
גורל אחד וחבל אחד
ואני עם־רב עד
אשר־עד־כה ברכני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
17:14

-

-
- [image] [image] -
.

Hebrew Transliterated
17:14 VYDBUrV BNY YVSPh 'aTh-YHVSh'y L'aMUr MDV'y NThThH LY NChLH GVUrL 'aChD VChBL 'aChD V'aNY 'yM-UrB 'yD 'aShUr-'yD-KH BUrKNY YHVH.

Latin Vulgate
17:14 locutique sunt filii Ioseph ad Iosue atque dixerunt quare dedisti mihi possessionem sortis et funiculi unius cum sim tantae multitudinis et benedixerit mihi Dominus

King James Version
17:14 And the children of Joseph spake unto Joshua, saying, Why hast thou given me but one lot and one portion to inherit, seeing I am a great people, forasmuch as the LORD hath blessed me hitherto?

American Standard Version
17:14 And the children of Joseph spake unto Joshua, saying, Why hast thou given me but one lot and one part for an inheritance, seeing I am a great people, forasmuch as hitherto Jehovah hath blessed me?

Bible in Basic English
17:14 Then the children of Joseph said to Joshua, Why have you given me only one part and one stretch of land for my heritage? For through the blessing given to me by the Lord up to now, I am a great people.

Darby's English Translation
17:14 And the children of Joseph spoke to Joshua, saying, Why hast thou given me as inheritance one lot and one portion, seeing I am a great people, forasmuch as Jehovah has blessed me hitherto?

Douay Rheims Bible
17:14 And the children of Joseph spoke to Josue, and said: Why hast thou given me but one lot and one portion to possess, whereas I am of so great a multitude, and the Lord hath blessed me?

Noah Webster Bible
17:14 And the children of Joseph spoke to Joshua, saying, Why hast thou given me but one lot and one portion to inherit, seeing I am a great people, forasmuch as the LORD hath hitherto blessed me?

World English Bible
17:14 The children of Joseph spoke to Joshua, saying, Why have you given me but one lot and one part for an inheritance, seeing I am a great people, because hitherto Yahweh has blessed me?

Young's Literal Translation
17:14 And the sons of Joseph speak with Joshua, saying, `Wherefore hast thou given to me an inheritance -- one lot and one portion, and I a numerous people? hitherto hath Jehovah blessed me.`

Modern Hebrew
ויאמר אליהם יהושע
אם־עם־רב אתה עלה
לך היערה ובראת לך
שם בארץ הפרזי
והרפאים כי־אץ לך
הר־אפרים׃

Paleo-Hebrew (Before 585 B.C.)
17:15

- [image] [image] -

-
. -

Hebrew Transliterated
17:15 VY'aMUr 'aLYHM YHVSh'y 'aM-'yM-UrB 'aThH 'yLH LK HY'yUrH VBUr'aTh LK ShM B'aUrTSh HPhUrZY VHUrPh'aYM KY-'aTSh LK HUr-'aPhUrYM.

Latin Vulgate
17:15 ad quos Iosue ait si populus multus es ascende in silvam et succide tibi spatia in terra Ferezei et Rafaim quia angusta est tibi possessio montis Ephraim

King James Version
17:15 And Joshua answered them, If thou be a great people, then get thee up to the wood country, and cut down for thyself there in the land of the Perizzites and of the giants, if mount Ephraim be too narrow for thee.

American Standard Version
17:15 And Joshua said unto them, If thou be a great people, get thee up to the forest, and cut down for thyself there in the land of the Perizzites and of the Rephaim; since the hill-country of Ephraim is too narrow for thee.

Bible in Basic English
17:15 Then Joshua said to them, If you are such a great people, go up into the woodlands, clearing a place there for yourselves in the land of the Perizzites and the Rephaim, if the hill-country of Ephraim is not wide enough for you.

Darby's English Translation
17:15 And Joshua said unto them, If thou art a great people, then get thee up to the wood, and cut down for thyself there in the land of the Perizzites and of the giants, if the hill-country of Ephraim is too narrow for thee.

Douay Rheims Bible
17:15 And Josue said to them: If thou be a great people, go up into the woodland, and cut down room for thyself in the land of the Pherezite and the Raphaims: because the possession of mount Ephraim is too narrow for thee.

Noah Webster Bible
17:15 And Joshua answered them, If thou art a great people, then go up to the wood, and cut down for thyself there in the land of the Perizzites and of the giants, if mount Ephraim is too narrow for thee.

World English Bible
17:15 Joshua said to them, If you be a great people, get you up to the forest, and cut down for yourself there in the land of the Perizzites and of the Rephaim; since the hill-country of Ephraim is too narrow for you.

Young's Literal Translation
17:15 And Joshua saith unto them, `If thou art a numerous people, go up for thee to the forest, then thou hast prepared for thee there, in the land of the Perizzite, and of the Rephaim, when mount Ephraim hath been narrow for thee.`

Modern Hebrew
ויאמרו בני יוסף
לא־ימצא לנו ההר
ורכב ברזל
בכל־הכנעני הישב
בארץ־העמק לאשר
בבית־שאן ובנותיה
ולאשר בעמק
יזרעאל׃

Paleo-Hebrew (Before 585 B.C.)
17:16

-

-
-
-

.

Hebrew Transliterated
17:16 VY'aMUrV BNY YVSPh L'a-YMTSh'a LNV HHUr VUrKB BUrZL BKL-HKN'yNY HYShB B'aUrTSh-H'yMQ L'aShUr BBYTh-Sh'aN VBNVThYH VL'aShUr B'yMQ YZUr'y'aL.

Latin Vulgate
17:16 cui responderunt filii Ioseph non poterimus ad montana conscendere cum ferreis curribus utantur Chananei qui habitant in terra campestri in qua sitae sunt Bethsan cum viculis suis et Iezrahel mediam possidens vallem

King James Version
17:16 And the children of Joseph said, The hill is not enough for us: and all the Canaanites that dwell in the land of the valley have chariots of iron, both they who are of Bethshean and her towns, and they who are of the valley of Jezreel.

American Standard Version
17:16 And the children of Joseph said, The hill-country is not enough for us: and all the Canaanites that dwell in the land of the valley have chariots of iron, both they who are in Beth-shean and its towns, and they who are in the valley of Jezreel.

Bible in Basic English
17:16 And the children of Joseph said, The hill-country is not enough for us: and all the Canaanites living in the valley have iron war-carriages, those in Beth-shean and its towns as well as those in the valley of Jezreel.

Darby's English Translation
17:16 And the children of Joseph said, The hill-country will not be enough for us; and all the Canaanites that dwell in the land of the valley have chariots of iron, those that are of Beth-shean and its dependent villages, and those that are in the valley of Jizreel.

Douay Rheims Bible
17:16 And the children of Joseph answered him: We cannot go up to the mountains, for the Chanaanites that dwell in the low lands, wherein are situate Bethsan with its towns, and Jezrael in the midst of the valley, have chariots of iron

Noah Webster Bible
17:16 And the children of Joseph said, The hill is not enough for us: and all the Canaanites that dwell in the land of the valley have chariots of iron, both they who are of Beth-shean and its towns, and they who are of the valley of Jezreel.

World English Bible
17:16 The children of Joseph said, The hill-country is not enough for us: and all the Canaanites who dwell in the land of the valley have chariots of iron, both they who are in Beth-shean and its towns, and they who are in the valley of Jezreel.

Young's Literal Translation
17:16 And the sons of Joseph say, `The hill is not found to us, and a chariot of iron is with every Canaanite who is dwelling in the land of the valley -- to him who is in Beth-Shean and its towns, and to him who is in the valley of Jezreel.`

Modern Hebrew
ויאמר יהושע
אל־בית יוסף
לאפרים ולמנשה
לאמר עם־רב אתה
וכח גדול לך
לא־יהיה לך גורל
אחד׃

Paleo-Hebrew (Before 585 B.C.)
17:17

-

-

-
.

Hebrew Transliterated
17:17 VY'aMUr YHVSh'y 'aL-BYTh YVSPh L'aPhUrYM VLMNShH L'aMUr 'yM-UrB 'aThH VKCh GDVL LK L'a-YHYH LK GVUrL 'aChD.

Latin Vulgate
17:17 dixitque Iosue ad domum Ioseph Ephraim et Manasse populus multus es et magnae fortitudinis non habebis sortem unam

King James Version
17:17 And Joshua spake unto the house of Joseph, even to Ephraim and to Manasseh, saying, Thou art a great people, and hast great power: thou shalt not have one lot only:

American Standard Version
17:17 And Joshua spake unto the house of Joseph, even to Ephraim and to Manasseh, saying, Thou art a great people, and hast great power; thou shalt not have one lot only:

Bible in Basic English
17:17 Then Joshua said to the children of Joseph, to Ephraim and Manasseh, You are a great people, and have great power: you are not to have one property only,

Darby's English Translation
17:17 And Joshua spoke to the house of Joseph, to Ephraim and to Manasseh, saying, Thou art a great people, and hast great power: thou shalt not have one lot only,

Douay Rheims Bible
17:17 And Josue said to the house of Joseph, to Ephraim and Manasses: Thou art a great people, and of great strength, thou shalt not have one lot only:

Noah Webster Bible
17:17 And Joshua spoke to the house of Joseph, even to Ephraim and to Manasseh, saying, Thou art a great people, and hast great power: thou shalt not have one lot only:

World English Bible
17:17 Joshua spoke to the house of Joseph, even to Ephraim and to Manasseh, saying, You are a great people, and have great power; you shall not have one lot only:

Young's Literal Translation
17:17 And Joshua speaketh unto the house of Joseph, to Ephraim and to Manasseh, saying, `Thou art a numerous people, and hast great power; thou hast not one lot only,

Modern Hebrew
כי הר יהיה־לך
כי־יער הוא ובראתו
והיה לך תצאתיו
כי־תוריש את־
הכנעני כי רכב
ברזל לו כי חזק
הוא׃

Paleo-Hebrew (Before 585 B.C.)
17:18

- [image] [image] [image] [image] -

-
-

.

Hebrew Transliterated
17:18 KY HUr YHYH-LK KY-Y'yUr HV'a VBUr'aThV VHYH LK ThTSh'aThYV KY-ThVUrYSh 'aTh- HKN'yNY KY UrKB BUrZL LV KY ChZQ HV'a.

Latin Vulgate
17:18 sed transibis ad montem et succides tibi atque purgabis ad habitandum spatia et poteris ultra procedere cum subverteris Chananeum quem dicis ferreos habere currus et esse fortissimum

King James Version
17:18 But the mountain shall be thine; for it is a wood, and thou shalt cut it down: and the outgoings of it shall be thine: for thou shalt drive out the Canaanites, though they have iron chariots, and though they be strong.

American Standard Version
17:18 but the hill-country shall be thine; for though it is a forest, thou shalt cut it down, and the goings out thereof shall be thine; for thou shalt drive out the Canaanites, though they have chariots of iron, and though they are strong.

Bible in Basic English
17:18 For the hill-country of Gilead will be yours ... the woodland and cut down ... its outskirts will be yours ... get the Canaanites out, for they have iron war-carriages ... strong.

Darby's English Translation
17:18 but the hill-country shall be thine, as it is a wood, thou shalt cut it down, and its outgoings shall be thine; for thou shalt dispossess the Canaanites, though they have iron chariots; for they are powerful.

Douay Rheims Bible
17:18 But thou shalt pass to the mountain, and shalt cut down the wood, and make thyself room to dwell in: and mayst proceed farther, when thou hast destroyed the Chanaanites, who as thou sayest have iron chariots, and are very strong.

Noah Webster Bible
17:18 But the mountain shall be thine; for it is a wood, and thou shalt cut it down: and the limits of it shall be thine: for thou shalt drive out the Canaanites, though they have iron chariots, and though they are strong.

World English Bible
17:18 but the hill-country shall be yours; for though it is a forest, you shall cut it down, and the goings out of it shall be your; for you shall drive out the Canaanites, though they have chariots of iron, and though they are strong.

Young's Literal Translation
17:18 because the mountain is thine; because it is a forest -- thou hast prepared it, and its outgoings have been thine; because thou dost dispossess the Canaanite, though it hath chariots of iron -- though it is strong.`

Joshua 18


Joshua Chapter 18 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Joshua 17

The Book of Joshua

Chapter 18

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28
Modern Hebrew
ויקהלו כל־עדת
בני־ישראל שלה
וישכינו שם את־אהל
מועד והארץ נכבשה
לפניהם׃

Paleo-Hebrew (Before 585 B.C.)
18:1
-
-

-

.

Hebrew Transliterated
18:1 VYQHLV KL-'yDTh BNY-YShUr'aL ShLH VYShKYNV ShM 'aTh-'aHL MV'yD VH'aUrTSh NKBShH LPhNYHM.

Latin Vulgate
18:1 congregatique sunt omnes filii Israhel in Silo ibique fixerunt tabernaculum testimonii et fuit eis terra subiecta

King James Version
18:1 And the whole congregation of the children of Israel assembled together at Shiloh, and set up the tabernacle of the congregation there. And the land was subdued before them.

American Standard Version
18:1 And the whole congregation of the children of Israel assembled themselves together at Shiloh, and set up the tent of meeting there: and the land was subdued before them.

Bible in Basic English
18:1 And all the meeting of the children of Israel came together at Shiloh and put up the Tent of meeting there: and the land was crushed before them.

Darby's English Translation
18:1 And the whole assembly of the children of Israel gathered together at Shiloh, and set up the tent of meeting there; and the land was subdued before them.

Douay Rheims Bible
18:1 And all the children of Israel assembled together in Silo, and there they set up the tabernacle of the testimony, and the land was subdued before them.

Noah Webster Bible
18:1 And the whole congregation of the children of Israel assembled at Shiloh, and set up the tabernacle of the congregation there: and the land was subdued before them.

World English Bible
18:1 The whole congregation of the children of Israel assembled themselves together at Shiloh, and set up the tent of meeting there: and the land was subdued before them.

Young's Literal Translation
18:1 And all the company of the sons of Israel are assembled at Shiloh, and they cause the tent of meeting to tabernacle there, and the land hath been subdued before them.

Modern Hebrew
ויותרו בבני ישראל
אשר לא־חלקו
את־נחלתם שבעה
שבטים׃

Paleo-Hebrew (Before 585 B.C.)
18:2

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
18:2 VYVThUrV BBNY YShUr'aL 'aShUr L'a-ChLQV 'aTh-NChLThM ShB'yH ShBTYM.

Latin Vulgate
18:2 remanserant autem filiorum Israhel septem tribus quae necdum acceperant possessiones suas

King James Version
18:2 And there remained among the children of Israel seven tribes, which had not yet received their inheritance.

American Standard Version
18:2 And there remained among the children of Israel seven tribes, which had not yet divided their inheritance.

Bible in Basic English
18:2 But there were still seven tribes among the children of Israel who had not taken up their heritage.

Darby's English Translation
18:2 And there remained among the children of Israel seven tribes whose inheritance had not been distributed to them.

Douay Rheims Bible
18:2 But there remained seven tribes of the children of Israel, which as yet had not received their possessions.

Noah Webster Bible
18:2 And there remained among the children of Israel seven tribes, which had not yet received their inheritance.

World English Bible
18:2 There remained among the children of Israel seven tribes, which had not yet divided their inheritance.

Young's Literal Translation
18:2 And there are left among the sons of Israel who have not shared their inheritance, seven tribes,

Modern Hebrew
ויאמר יהושע
אל־בני ישראל
עד־אנה אתם מתרפים
לבוא לרשת את־הארץ
אשר נתן לכם יהוה
אלהי אבותיכם׃

Paleo-Hebrew (Before 585 B.C.)
18:3

-
-

-

.

Hebrew Transliterated
18:3 VY'aMUr YHVSh'y 'aL-BNY YShUr'aL 'yD-'aNH 'aThM MThUrPhYM LBV'a LUrShTh 'aTh-H'aUrTSh 'aShUr NThN LKM YHVH 'aLHY 'aBVThYKM.

Latin Vulgate
18:3 ad quos Iosue ait usquequo marcetis ignavia et non intratis ad possidendam terram quam Dominus Deus patrum vestrorum dedit vobis

King James Version
18:3 And Joshua said unto the children of Israel, How long are ye slack to go to possess the land, which the LORD God of your fathers hath given you?

American Standard Version
18:3 And Joshua said unto the children of Israel, How long are ye slack to go in to possess the land, which Jehovah, the God of your fathers, hath given you?

Bible in Basic English
18:3 Then Joshua said to the children of Israel, Why are you so slow to go in and take up your heritage in the land which the Lord, the God of your fathers, has given you?

Darby's English Translation
18:3 And Joshua said to the children of Israel, How long will ye shew yourselves slack to go to take possession of the land which Jehovah the God of your fathers hath given you?

Douay Rheims Bible
18:3 And Josue said to them: How long are you indolent and slack, and go not in to possess the land which the Lord the God of your fathers hath given you?

Noah Webster Bible
18:3 And Joshua said to the children of Israel, How long are ye slack to go to possess the land which the LORD God of your fathers hath given you?

World English Bible
18:3 Joshua said to the children of Israel, How long are you slack to go in to possess the land, which Yahweh, the God of your fathers, has given you?

Young's Literal Translation
18:3 and Joshua saith unto the sons of Israel, `Till when are ye remiss to go in to possess the land which He hath given to you, Jehovah, God of your fathers?

Modern Hebrew
הבו לכם שלשה
אנשים לשבט ואשלחם
ויקמו ויתהלכו
בארץ ויכתבו אותה
לפי נחלתם ויבאו
אלי׃

Paleo-Hebrew (Before 585 B.C.)
18:4

.

Hebrew Transliterated
18:4 HBV LKM ShLShH 'aNShYM LShBT V'aShLChM VYQMV VYThHLKV B'aUrTSh VYKThBV 'aVThH LPhY NChLThM VYB'aV 'aLY.

Latin Vulgate
18:4 eligite de singulis tribubus ternos viros ut mittam eos et pergant atque circumeant terram et describant eam iuxta numerum uniuscuiusque multitudinis referantque ad me quod descripserint

King James Version
18:4 Give out from among you three men for each tribe: and I will send them, and they shall rise, and go through the land, and describe it according to the inheritance of them; and they shall come again to me.

American Standard Version
18:4 Appoint for you three men of each tribe: and I will send them, and they shall arise, and walk through the land, and describe it according to their inheritance; and they shall come unto me.

Bible in Basic English
18:4 Take from among you three men from every tribe; and I will send them to go through the land and make a record of it for distribution as their heritage; then let them come back to me.

Darby's English Translation
18:4 Provide you three men for a tribe; that I may send them, and they shall rise and go through the land, and describe it according to the proportion of their inheritance, and they shall come to me.

Douay Rheims Bible
18:4 Choose of every tribe three men, that I may send them, and they may go and compass the land, and mark it out according to the number of each multitude: and bring back to me what they have marked out.

Noah Webster Bible
18:4 Select from among you three men for each tribe: and I will send them, and they shall rise, and go through the land, and describe it according to the inheritance of them, and they shall come again to me.

World English Bible
18:4 Appoint for you three men of each tribe: and I will send them, and they shall arise, and walk through the land, and describe it according to their inheritance; and they shall come to me.

Young's Literal Translation
18:4 Give for you three men for a tribe, and I send them, and they rise and go up and down through the land, and describe it according to their inheritance, and come in unto me,

Modern Hebrew
והתחלקו אתה לשבעה
חלקים יהודה יעמד
על־גבולו מנגב
ובית יוסף יעמדו
על־גבולם מצפון׃

Paleo-Hebrew (Before 585 B.C.)
18:5

-

-
.

Hebrew Transliterated
18:5 VHThChLQV 'aThH LShB'yH ChLQYM YHVDH Y'yMD 'yL-GBVLV MNGB VBYTh YVSPh Y'yMDV 'yL-GBVLM MTShPhVN.

Latin Vulgate
18:5 dividite vobis terram in septem partes Iudas sit in terminis suis ab australi plaga et domus Ioseph ab aquilone

King James Version
18:5 And they shall divide it into seven parts: Judah shall abide in their coast on the south, and the house of Joseph shall abide in their coasts on the north.

American Standard Version
18:5 And they shall divide it into seven portions: Judah shall abide in his border on the south, and the house of Joseph shall abide in their border on the north.

Bible in Basic English
18:5 And let them make division of it into seven parts: let Judah keep inside his limit on the south, and let the children of Joseph keep inside their limit on the north.

Darby's English Translation
18:5 And they shall divide it into seven portions. Judah shall remain in their border on the south, and the house of Joseph shall remain in their border on the north;

Douay Rheims Bible
18:5 Divide to yourselves the land into seven parts: let Juda be in his bounds on the south side, and the house of Joseph on the north.

Noah Webster Bible
18:5 And they shall divide it into seven parts: Judah shall abide in their border on the south, and the house of Joseph shall abide in their borders on the north.

World English Bible
18:5 They shall divide it into seven portions: Judah shall abide in his border on the south, and the house of Joseph shall abide in their border on the north.

Young's Literal Translation
18:5 and they have divided it into seven portions -- Judah doth stay by its border on the south, and the house of Joseph do stay by their border on the north --

Modern Hebrew
ואתם תכתבו
את־הארץ שבעה
חלקים והבאתם אלי
הנה ויריתי לכם
גורל פה לפני יהוה
אלהינו׃

Paleo-Hebrew (Before 585 B.C.)
18:6

-

.

Hebrew Transliterated
18:6 V'aThM ThKThBV 'aTh-H'aUrTSh ShB'yH ChLQYM VHB'aThM 'aLY HNH VYUrYThY LKM GVUrL PhH LPhNY YHVH 'aLHYNV.

Latin Vulgate
18:6 mediam inter hos terram in septem partes describite et huc venietis ad me ut coram Domino Deo vestro mittam vobis hic sortem

King James Version
18:6 Ye shall therefore describe the land into seven parts, and bring the description hither to me, that I may cast lots for you here before the LORD our God.

American Standard Version
18:6 And ye shall describe the land into seven portions, and bring the description hither to me; and I will cast lots for you here before Jehovah our God.

Bible in Basic English
18:6 And you are to have the land marked out in seven parts, and come back to me with the record; and I will make the distribution for you here by the decision of the Lord our God.

Darby's English Translation
18:6 and *ye* shall describe the land into seven portions, and bring the description hither to me, and I will cast lots for you here before Jehovah our God.

Douay Rheims Bible
18:6 The land in the midst between these mark ye out into seven parts; and you shall come hither to me, that I may cast lots for you before the Lord your God.

Noah Webster Bible
18:6 Ye shall therefore describe the land in seven parts, and bring the description hither to me, that I may cast lots for you here before the LORD our God.

World English Bible
18:6 You shall describe the land into seven portions, and bring the description here to me; and I will cast lots for you here before Yahweh our God.

Young's Literal Translation
18:6 and ye describe the land in seven portions, and have brought it in unto me hither, and I have cast for you a lot here before Jehovah our God;

Modern Hebrew
כי אין־חלק ללוים
בקרבכם כי־כהנת
יהוה נחלתו וגד
וראובן וחצי שבט
המנשה לקחו נחלתם
מעבר לירדן מזרחה
אשר נתן להם משה
עבד יהוה׃

Paleo-Hebrew (Before 585 B.C.)
18:7
-

-

.

Hebrew Transliterated
18:7 KY 'aYN-ChLQ LLVYM BQUrBKM KY-KHNTh YHVH NChLThV VGD VUr'aVBN VChTShY ShBT HMNShH LQChV NChLThM M'yBUr LYUrDN MZUrChH 'aShUr NThN LHM MShH 'yBD YHVH.

Latin Vulgate
18:7 quia non est inter vos pars Levitarum sed sacerdotium Domini est eorum hereditas Gad autem et Ruben et dimidia tribus Manasse iam acceperant possessiones suas trans Iordanem ad orientalem plagam quas dedit eis Moses famulus Domini

King James Version
18:7 But the Levites have no part among you; for the priesthood of the LORD is their inheritance: and Gad, and Reuben, and half the tribe of Manasseh, have received their inheritance beyond Jordan on the east, which Moses the servant of the LORD gave them.

American Standard Version
18:7 For the Levites have no portion among you; for the priesthood of Jehovah is their inheritance: and Gad and Reuben and the half-tribe of Manasseh have received their inheritance beyond the Jordan eastward, which Moses the servant of Jehovah gave them.

Bible in Basic English
18:7 For the Levites have no part among you; to be the Lord's priests is their heritage; and Gad and Reuben and the half-tribe of Manasseh have had their heritage on the east side of Jordan, given to them by Moses, the servant of the Lord.

Darby's English Translation
18:7 But the Levites have no portion among you, for the priesthood of Jehovah is their inheritance. And Gad, and Reuben, and half the tribe of Manasseh have received their inheritance beyond the Jordan on the east, which Moses the servant of Jehovah gave them.

Douay Rheims Bible
18:7 For the Levites have no part among you, but the priesthood of the Lord is their inheritance. And Gad and Ruben, and the half tribe of Manasses have already received their possessions beyond the Jordan eastward: which Moses the servant of the Lord gave them.

Noah Webster Bible
18:7 But the Levites have no part among you; for the priesthood of the LORD is their inheritance. And Gad, and Reuben, and half the tribe of Manasseh, have received their inheritance beyond Jordan on the east, which Moses the servant of the LORD gave them.

World English Bible
18:7 For the Levites have no portion among you; for the priesthood of Yahweh is their inheritance: and Gad and Reuben and the half-tribe of Manasseh have received their inheritance beyond the Jordan eastward, which Moses the servant of Yahweh gave them.

Young's Literal Translation
18:7 for there is no portion to the Levites in your midst, for the priesthood of Jehovah is their inheritance, and Gad, and Reuben, and the half of the tribe of Manasseh received their inheritance beyond the Jordan eastward, which Moses servant of Jehovah gave to them.`

Modern Hebrew
ויקמו האנשים
וילכו ויצו יהושע
את־ההלכים לכתב
את־הארץ לאמר לכו
והתהלכו בארץ
וכתבו אותה ושובו
אלי ופה אשליך לכם
גורל לפני יהוה
בשלה׃

Paleo-Hebrew (Before 585 B.C.)
18:8

-
-

.

Hebrew Transliterated
18:8 VYQMV H'aNShYM VYLKV VYTShV YHVSh'y 'aTh-HHLKYM LKThB 'aTh-H'aUrTSh L'aMUr LKV VHThHLKV B'aUrTSh VKThBV 'aVThH VShVBV 'aLY VPhH 'aShLYK LKM GVUrL LPhNY YHVH BShLH.

Latin Vulgate
18:8 cumque surrexissent viri ut pergerent ad describendam terram praecepit eis Iosue dicens circuite terram et describite eam ac revertimini ad me ut hic coram Domino Deo in Silo mittam vobis sortem

King James Version
18:8 And the men arose, and went away: and Joshua charged them that went to describe the land, saying, Go and walk through the land, and describe it, and come again to me, that I may here cast lots for you before the LORD in Shiloh.

American Standard Version
18:8 And the men arose, and went: and Joshua charged them that went to describe the land, saying, Go and walk through the land, and describe it, and come again to me; and I will cast lots for you here before Jehovah in Shiloh.

Bible in Basic English
18:8 So the men got up and went; and Joshua gave orders to those who went, to make a record of the land, saying, Go up and down through the land, and make a record of it and come back here to me, and I will make the distribution for you here by the decision of the Lord in Shiloh.

Darby's English Translation
18:8 And the men arose and went away. And Joshua charged them that went to describe the land, saying, Go and walk through the land, and describe it, and come again to me, and I will cast lots for you here before Jehovah in Shiloh.

Douay Rheims Bible
18:8 And when the men were risen up, to go to mark out the land, Josue commanded them, saying: Go round the land and mark it out, and return to me: that I may cast lots for you before the Lord in Silo.

Noah Webster Bible
18:8 And the men arose, and departed: and Joshua charged them that went to describe the land, saying, Go, and walk through the land, and describe it, and come again to me, that I may here cast lots for you before the LORD in Shiloh.

World English Bible
18:8 The men arose, and went: and Joshua charged those who went to describe the land, saying, Go and walk through the land, and describe it, and come again to me; and I will cast lots for you here before Yahweh in Shiloh.

Young's Literal Translation
18:8 And the men rise and go; and Joshua commandeth those who are going to describe the land, saying, `Go, and walk up and down through the land, and describe it, and turn back unto me, and here I cast for you a lot before Jehovah in Shiloh.`

Modern Hebrew
וילכו האנשים
ויעברו בארץ
ויכתבוה לערים
לשבעה חלקים
על־ספר ויבאו
אל־יהושע אל־המחנה
שלה׃

Paleo-Hebrew (Before 585 B.C.)
18:9

-
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
18:9 VYLKV H'aNShYM VY'yBUrV B'aUrTSh VYKThBVH L'yUrYM LShB'yH ChLQYM 'yL-SPhUr VYB'aV 'aL-YHVSh'y 'aL-HMChNH ShLH.

Latin Vulgate
18:9 itaque perrexerunt et lustrantes eam in septem partes diviserunt scribentes in volumine reversique sunt ad Iosue in castra Silo

King James Version
18:9 And the men went and passed through the land, and described it by cities into seven parts in a book, and came again to Joshua to the host at Shiloh.

American Standard Version
18:9 And the men went and passed through the land, and described it by cities into seven portions in a book; and they came to Joshua unto the camp at Shiloh.

Bible in Basic English
18:9 So the men went, travelling through the land, and made a record of it by towns in seven parts in a book, and came back to Joshua to the tent-circle at Shiloh.

Darby's English Translation
18:9 And the men went and passed through the land, and described it by cities into seven portions, in a book, and they came to Joshua, to the camp at Shiloh.

Douay Rheims Bible
18:9 So they went: and surveying it divided it into seven parts, writing them down in a book. And they returned to Josue, to the camp in Silo.

Noah Webster Bible
18:9 And the men went and passed through the land, and described it by cities in seven parts in a book, and came again, to Joshua to the host at Shiloh.

World English Bible
18:9 The men went and passed through the land, and described it by cities into seven portions in a book; and they came to Joshua to the camp at Shiloh.

Young's Literal Translation
18:9 And the men go, and pass over through the land, and describe it by cities, in seven portions, on a book, and they come in unto Joshua, unto the camp, at Shiloh.

Modern Hebrew
וישלך להם יהושע
גורל בשלה לפני
יהוה ויחלק־שם
יהושע את־הארץ
לבני ישראל
כמחלקתם׃

Paleo-Hebrew (Before 585 B.C.)
18:10

-
-

.

Hebrew Transliterated
18:10 VYShLK LHM YHVSh'y GVUrL BShLH LPhNY YHVH VYChLQ-ShM YHVSh'y 'aTh-H'aUrTSh LBNY YShUr'aL KMChLQThM.

Latin Vulgate
18:10 qui misit sortes coram Domino in Silo divisitque terram filiis Israhel in septem partes

King James Version
18:10 And Joshua cast lots for them in Shiloh before the LORD: and there Joshua divided the land unto the children of Israel according to their divisions.

American Standard Version
18:10 And Joshua cast lots for them in Shiloh before Jehovah: and there Joshua divided the land unto the children of Israel according to their divisions.

Bible in Basic English
18:10 And Joshua made the distribution for them in Shiloh by the decision of the Lord, marking out the land for the children of Israel by their divisions.

Darby's English Translation
18:10 And Joshua cast lots for them in Shiloh before Jehovah. And there Joshua divided the land to the children of Israel according to their divisions.

Douay Rheims Bible
18:10 And he cast lots before the Lord in Silo, and divided the land to the children of Israel into seven parts.

Noah Webster Bible
18:10 And Joshua cast lots for them in Shiloh before the LORD: and there Joshua divided the land to the children of Israel according to their divisions.

World English Bible
18:10 Joshua cast lots for them in Shiloh before Yahweh: and there Joshua divided the land to the children of Israel according to their divisions.

Young's Literal Translation
18:10 And Joshua casteth for them a lot in Shiloh before Jehovah, and there Joshua apportioneth the land to the sons of Israel, according to their divisions.

Modern Hebrew
ויעל גורל מטה
בני־בנימן למשפחתם
ויצא גבול גורלם
בין בני יהודה
ובין בני יוסף׃

Paleo-Hebrew (Before 585 B.C.)
18:11

-

.

Hebrew Transliterated
18:11 VY'yL GVUrL MTH BNY-BNYMN LMShPhChThM VYTSh'a GBVL GVUrLM BYN BNY YHVDH VBYN BNY YVSPh.

Latin Vulgate
18:11 et ascendit sors prima filiorum Beniamin per familias suas ut possiderent terram inter filios Iuda et filios Ioseph

King James Version
18:11 And the lot of the tribe of the children of Benjamin came up according to their families: and the coast of their lot came forth between the children of Judah and the children of Joseph.

American Standard Version
18:11 And the lot of the tribe of the children of Benjamin came up according to their families: and the border of their lot went out between the children of Judah and the children of Joseph.

Bible in Basic English
18:11 And the first heritage came out for the tribe of Benjamin by their families: and the limit of their heritage went between the children of Judah and the children of Joseph.

Darby's English Translation
18:11 And the lot of the tribe of the children of Benjamin came up according to their families. And the territory of their lot came forth between the children of Judah and the children of Joseph.

Douay Rheims Bible
18:11 And first came up the lot of the children of Benjamin by their families, to possess the land between the children of Juda, and the children of Joseph.

Noah Webster Bible
18:11 And the lot of the tribe of the children of Benjamin came up according to their families: and the border of their lot came forth between the children of Judah and the children of Joseph.

World English Bible
18:11 The lot of the tribe of the children of Benjamin came up according to their families: and the border of their lot went out between the children of Judah and the children of Joseph.

Young's Literal Translation
18:11 And a lot goeth up for the tribe of the sons of Benjamin, for their families; and the border of their lot goeth out between the sons of Judah and the sons of Joseph.

Modern Hebrew
ויהי להם הגבול
לפאת צפונה
מן־הירדן ועלה
הגבול אל־כתף
יריחו מצפון ועלה
בהר ימה והיה
תצאתיו מדברה בית
און׃

Paleo-Hebrew (Before 585 B.C.)
18:12

-

-

.

Hebrew Transliterated
18:12 VYHY LHM HGBVL LPh'aTh TShPhVNH MN-HYUrDN V'yLH HGBVL 'aL-KThPh YUrYChV MTShPhVN V'yLH BHUr YMH VHYH ThTSh'aThYV MDBUrH BYTh 'aVN.

Latin Vulgate
18:12 fuitque terminus eorum contra aquilonem ab Iordane pergens iuxta latus Hiericho septentrionalis plagae et inde contra occidentem ad montana conscendens et perveniens in solitudinem Bethaven

King James Version
18:12 And their border on the north side was from Jordan; and the border went up to the side of Jericho on the north side, and went up through the mountains westward; and the goings out thereof were at the wilderness of Bethaven.

American Standard Version
18:12 And their border on the north quarter was from the Jordan; and the border went up to the side of Jericho on the north, and went up through the hill-country westward; and the goings out thereof were at the wilderness of Beth-aven.

Bible in Basic English
18:12 And their limit on the north was from the Jordan, and the line goes up to the side of Jericho on the north and through the hill-country to the west, ending at the waste land of Beth-aven.

Darby's English Translation
18:12 And their border on the north side was from the Jordan; and the border went up to the side of Jericho on the north, and went up to the mountain westward; and ended at the wilderness of Beth-Aven;

Douay Rheims Bible
18:12 And their border northward was from the Jordan: going along by the side of Jericho on the north side, and thence going up westward to the mountains, and reaching to the wilderness of Bethaven,

Noah Webster Bible
18:12 And their border on the north side was from Jordan; and the border went up to the side of Jericho on the north side, and went up through the mountains westward; and the limits of it were at the wilderness of Beth-aven.

World English Bible
18:12 Their border on the north quarter was from the Jordan; and the border went up to the side of Jericho on the north, and went up through the hill-country westward; and the goings out of it were at the wilderness of Beth-aven.

Young's Literal Translation
18:12 And the border is to them at the north side from the Jordan, and the border hath gone up unto the side of Jericho on the north, and gone up through the hill-country westward, and its outgoings have been at the wilderness of Beth-Aven;

Modern Hebrew
ועבר משם הגבול
לוזה אל־כתף לוזה
נגבה היא בית־אל
וירד הגבול עטרות
אדר על־ההר אשר
מנגב לבית־חרון
תחתון׃

Paleo-Hebrew (Before 585 B.C.)
18:13

-

-

-

. -

Hebrew Transliterated
18:13 V'yBUr MShM HGBVL LVZH 'aL-KThPh LVZH NGBH HY'a BYTh-'aL VYUrD HGBVL 'yTUrVTh 'aDUr 'yL-HHUr 'aShUr MNGB LBYTh-ChUrVN ThChThVN.

Latin Vulgate
18:13 atque pertransiens iuxta Luzam ad meridiem ipsa est Bethel descenditque in Atharothaddar in montem qui est ad meridiem Bethoron inferioris

King James Version
18:13 And the border went over from thence toward Luz, to the side of Luz, which is Bethel, southward; and the border descended to Atarothadar, near the hill that lieth on the south side of the nether Bethhoron.

American Standard Version
18:13 And the border passed along from thence to Luz, to the side of Luz (the same is Beth-el), southward; and the border went down to Ataroth-addar, by the mountain that lieth on the south of Beth-horon the nether.

Bible in Basic English
18:13 And from there the line goes south to Luz, to the side of Luz (which is Beth-el), then down to Ataroth-addar, by the mountain to the south of Beth-horon the lower.

Darby's English Translation
18:13 and the border passed on from thence toward Luz, to the south side of Luz, which is Bethel: and the border went down to Ataroth-Addar, near the hill that is on the south of the lower Beth-horon.

Douay Rheims Bible
18:13 And passing along southward by Luza, the same is Bethel: and it goeth down into Ataroth-addar to the mountain, that is on the south of the nether Beth-horon.

Noah Webster Bible
18:13 And the border went over from thence towards Luz, to the side of Luz (which is Beth-el) southward; and the border descended to Ataroth-adar, near the hill that lieth on the south side of the nether Beth-horon.

World English Bible
18:13 The border passed along from there to Luz, to the side of Luz (the same is Bethel), southward; and the border went down to Ataroth-addar, by the mountain that lies on the south of Beth-horon the nether.

Young's Literal Translation
18:13 and the border hath gone over thence to Luz, unto the side of Luz (it is Beth-El) southward, and the border hath gone down to Atroth-Addar, by the hill that is on the south of the lower Beth-Horon;

Modern Hebrew
ותאר הגבול ונסב
לפאת־ים נגבה
מן־ההר אשר על־פני
בית־חרון נגבה
והיה תצאתיו
אל־קרית־בעל היא
קרית יערים עיר
בני יהודה זאת
פאת־ ים׃

Paleo-Hebrew (Before 585 B.C.)
18:14

-
-
-
-

- [image] [image] [image] [image] -

. -

Hebrew Transliterated
18:14 VTh'aUr HGBVL VNSB LPh'aTh-YM NGBH MN-HHUr 'aShUr 'yL-PhNY BYTh-ChUrVN NGBH VHYH ThTSh'aThYV 'aL-QUrYTh-B'yL HY'a QUrYTh Y'yUrYM 'yYUr BNY YHVDH Z'aTh Ph'aTh- YM.

Latin Vulgate
18:14 et inclinatur circumiens contra mare a meridie montis qui respicit Bethoron contra africum suntque exitus eius in Cariathbaal quae vocatur et Cariathiarim urbem filiorum Iuda haec est plaga contra mare et occidentem

King James Version
18:14 And the border was drawn thence, and compassed the corner of the sea southward, from the hill that lieth before Bethhoron southward; and the goings out thereof were at Kirjathbaal, which is Kirjathjearim, a city of the children of Judah: this was the west quarter.

American Standard Version
18:14 And the border extended thence, and turned about on the west quarter southward, from the mountain that lieth before Beth-horon southward; and the goings out thereof were at Kiriath-baal (the same is Kiriath-jearim), a city of the children of Judah: this was the west quarter.

Bible in Basic English
18:14 And the limit is marked as coming round to the south on the west side from the mountain which is south of Beth-horon, and ending at Kiriath-baal (which is Kiriath-jearim), a town of the children of Judah: this is the west part.

Darby's English Translation
18:14 -- And the border reached along and turned on the west side, southward from the hill that is before Beth-horon southward; and ended at Kirjath-Baal, which is Kirjath-jearim, a city of the children of Judah: this is the west side.

Douay Rheims Bible
18:14 And it bendeth thence going round towards the sea, south of the mountain that looketh towards Beth-horon to the southwest: and the outgoings thereof are into Cariathbaal, which is called also Cariathiarim, a city of the children of Juda. This is their coast towards the sea, westward.

Noah Webster Bible
18:14 And the border was drawn thence, and compassed the corner of the sea southward, from the hill that lieth before Beth-horon southward; and the limits of it were at Kirjath-baal (which is Kirjath-jearim) a city of the children of Judah. This was the west quarter.

World English Bible
18:14 The border extended there, and turned about on the west quarter southward, from the mountain that lies before Beth-horon southward; and the goings out of it were at Kiriath-baal (the same is Kiriath-jearim), a city of the children of Judah: this was the west quarter.

Young's Literal Translation
18:14 and the border hath been marked out, and hath gone round to the corner of the sea southward, from the hill which is at the front of Beth-Horon southward, and its outgoings have been unto Kirjath-Baal (it is Kirjath-Jearim), a city of the sons of Judah: this is the west quarter.

Modern Hebrew
ופאת־נגבה מקצה
קרית יערים ויצא
הגבול ימה ויצא
אל־מעין מי נפתוח׃

Paleo-Hebrew (Before 585 B.C.)
18:15
-

-
.

Hebrew Transliterated
18:15 VPh'aTh-NGBH MQTShH QUrYTh Y'yUrYM VYTSh'a HGBVL YMH VYTSh'a 'aL-M'yYN MY NPhThVCh.

Latin Vulgate
18:15 a meridie autem ex parte Cariathiarim egreditur terminus contra mare et pervenit usque ad fontem aquarum Nepthoa

King James Version
18:15 And the south quarter was from the end of Kirjathjearim, and the border went out on the west, and went out to the well of waters of Nephtoah:

American Standard Version
18:15 And the south quarter was from the uttermost part of Kiriath-jearim; and the border went out westward, and went out to the fountain of the waters of Nephtoah;

Bible in Basic English
18:15 And the south part is from the farthest point of Kiriath-jearim, and the line goes out to the west to the fountain of the waters of Nephtoah:

Darby's English Translation
18:15 -- And the south side was from the extreme end of Kirjath-jearim, and the border went out on the west, and went out to the spring of the waters of Nephtoah.

Douay Rheims Bible
18:15 But on the south side the border goeth out from part of Cariathiarim towards the sea, and cometh to the fountain of the waters of Nephtoa.

Noah Webster Bible
18:15 And the south quarter was from the end of Kirjah-jearim, and the border went out on the west, and went out to the well of waters of Nephtoah:

World English Bible
18:15 The south quarter was from the uttermost part of Kiriath-jearim; and the border went out westward, and went out to the spring of the waters of Nephtoah;

Young's Literal Translation
18:15 And the south quarter is from the end of Kirjath-Jearim, and the border hath gone out westward, and gone out unto the fountain of the waters of Nephtoah;

Modern Hebrew
וירד הגבול אל־קצה
ההר אשר על־פני גי
בן־הנם אשר בעמק
רפאים צפונה וירד
גי הנם אל־כתף
היבוסי נגבה וירד
עין רגל׃

Paleo-Hebrew (Before 585 B.C.)
18:16

-
-
-

-

.

Hebrew Transliterated
18:16 VYUrD HGBVL 'aL-QTShH HHUr 'aShUr 'yL-PhNY GY BN-HNM 'aShUr B'yMQ UrPh'aYM TShPhVNH VYUrD GY HNM 'aL-KThPh HYBVSY NGBH VYUrD 'yYN UrGL.

Latin Vulgate
18:16 descenditque in partem montis qui respicit vallem filiorum Ennom et est contra septentrionalem plagam in extrema parte vallis Rafaim descenditque Gehennom id est vallis Ennom iuxta latus Iebusei ad austrum et pervenit ad fontem Rogel

King James Version
18:16 And the border came down to the end of the mountain that lieth before the valley of the son of Hinnom, and which is in the valley of the giants on the north, and descended to the valley of Hinnom, to the side of Jebusi on the south, and descended to Enrogel,

American Standard Version
18:16 and the border went down to the uttermost part of the mountain that lieth before the valley of the son of Hinnom, which is in the vale of Rephaim northward; and it went down to the valley of Hinnom, to the side of the Jebusite southward, and went down to En-rogel;

Bible in Basic English
18:16 And the line goes down to the farthest part of the mountain facing the valley of the son of Hinnom, which is on the north of the valley of Rephaim: from there it goes down to the valley of Hinnom, to the side of the Jebusite on the south as far as En-rogel;

Darby's English Translation
18:16 And the border went down to the end of the mountain that is before the valley of the son of Hinnom, which is in the valley of Rephaim on the north, and went down the valley of Hinnom, to the side of the Jebusite on the south, and went down to En-rogel;

Douay Rheims Bible
18:16 And it goeth down to that part of the mountain that looketh on the valley of the children of Ennom: and is over against the north quarter in the furthermost part of the valley of Raphaim, and it goeth down into Geennom (that is the valley of Ennom) by the side of the Jebusite to the south: and cometh to the fountain of Rogel,

Noah Webster Bible
18:16 And the border came down to the end of the mountain that lieth before the valley of the son of Hinnom, and which is in the valley of the giants on the north, and descended to the valley of Hinnom, to the side of Jebusi on the south, and descended to En-rogel,

World English Bible
18:16 and the border went down to the uttermost part of the mountain that lies before the valley of the son of Hinnom, which is in the vale of Rephaim northward; and it went down to the valley of Hinnom, to the side of the Jebusite southward, and went down to En-rogel;

Young's Literal Translation
18:16 and the border hath come down unto the extremity of the hill which is on the front of the valley of the son of Hinnom, which is in the valley of the Rephaim northward, and hath gone down the valley of Hinnom unto the side of Jebusi southward, and gone down to En-Rogel,

Modern Hebrew
ותאר מצפון ויצא
עין שמש ויצא
אל־גלילות אשר־נכח
מעלה אדמים וירד
אבן בהן בן־ראובן׃

Paleo-Hebrew (Before 585 B.C.)
18:17

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
18:17 VTh'aUr MTShPhVN VYTSh'a 'yYN ShMSh VYTSh'a 'aL-GLYLVTh 'aShUr-NKCh M'yLH 'aDMYM VYUrD 'aBN BHN BN-Ur'aVBN.

Latin Vulgate
18:17 transiens ad aquilonem et egrediens ad Aensemes id est fontem Solis

King James Version
18:17 And was drawn from the north, and went forth to Enshemesh, and went forth toward Geliloth, which is over against the going up of Adummim, and descended to the stone of Bohan the son of Reuben,

American Standard Version
18:17 and it extended northward, and went out at En-shemesh, and went out to Geliloth, which is over against the ascent of Adummim; and it went down to the stone of Bohan the son of Reuben;

Bible in Basic English
18:17 And it goes to En-shemesh and on to Geliloth, opposite the way up to Adummim, and it goes down to the stone of Bohan, the son of Reuben;

Darby's English Translation
18:17 and it reached along on the north, and went forth to En-shemesh, and went forth towards Geliloth, which is opposite to the ascent of Adummim, and went down to the stone of Bohan, the son of Reuben,

Douay Rheims Bible
18:17 Passing thence to the north, and going out to Ensemes, that is to say, the fountain of the sue:

Noah Webster Bible
18:17 And was drawn from the north, and went forth to En-shemesh, and went forth towards Geliloth, which is over against the going up of Adummim, and descended to the stone of Bohan the son of Reuben,

World English Bible
18:17 and it extended northward, and went out at En-shemesh, and went out to Geliloth, which is over against the ascent of Adummim; and it went down to the stone of Bohan the son of Reuben;

Young's Literal Translation
18:17 and hath been marked out on the north, and gone out to En-Shemesh, and gone out unto Geliloth, which is over-against the ascent of Adummim, and gone down to the stone of Bohan son of Reuben,

Modern Hebrew
ועבר אל־כתף
מול־הערבה צפונה
וירד הערבתה׃

Paleo-Hebrew (Before 585 B.C.)
18:18
-
-
.

Hebrew Transliterated
18:18 V'yBUr 'aL-KThPh MVL-H'yUrBH TShPhVNH VYUrD H'yUrBThH.

Latin Vulgate
18:18 et pertransit usque ad tumulos qui sunt e regione ascensus Adommim descenditque ad Abenboen id est lapidem Boen filii Ruben et pertransit ex latere aquilonis ad campestria descenditque in planitiem

King James Version
18:18 And passed along toward the side over against Arabah northward, and went down unto Arabah:

American Standard Version
18:18 and it passed along to the side over against the Arabah northward, and went down unto the Arabah;

Bible in Basic English
18:18 And it goes on to the side facing the Arabah to the north, and down to the Arabah;

Darby's English Translation
18:18 and passed along towards the side opposite to Arabah northwards, and went down to Arabah;

Douay Rheims Bible
18:18 And it passeth along to the hills that are over against the ascent of Adommim: and it goeth down to Abenboen, that is, the stone of Been the son of Ruben: and it passeth on the north side to the champaign countries; and goeth down into the plain,

Noah Webster Bible
18:18 And passed along towards the side over against Arabah northward, and went down to Arabah:

World English Bible
18:18 and it passed along to the side over against the Arabah northward, and went down to the Arabah;

Young's Literal Translation
18:18 and passed over unto the side over-against Arabah northward, and gone down to Arabah;

Modern Hebrew
ועבר הגבול אל־כתף
בית־חגלה צפונה
והיה תצאותיו
הגבול אל־לשון
ים־המלח צפונה
אל־קצה הירדן נגבה
זה גבול נגב׃

Paleo-Hebrew (Before 585 B.C.)
18:19

- [image] [image] [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
18:19 V'yBUr HGBVL 'aL-KThPh BYTh-ChGLH TShPhVNH VHYH ThTSh'aVThYV HGBVL 'aL-LShVN YM-HMLCh TShPhVNH 'aL-QTShH HYUrDN NGBH ZH GBVL NGB.

Latin Vulgate
18:19 et praetergreditur contra aquilonem Bethagla suntque exitus eius contra linguam maris Salsissimi ab aquilone in fine Iordanis ad australem plagam

King James Version
18:19 And the border passed along to the side of Bethhoglah northward: and the outgoings of the border were at the north bay of the salt sea at the south end of Jordan: this was the south coast.

American Standard Version
18:19 and the border passed along to the side of Beth-hoglah northward; and the goings out of the border were at the north bay of the Salt Sea, at the south end of the Jordan: this was the south border.

Bible in Basic English
18:19 And on to the north side of Beth-hoglah, ending at the north inlet of the Salt Sea at the south end of Jordan; this is their limit on the south.

Darby's English Translation
18:19 and the border passed on to the side of Beth-hoglah on the north, and the border ended at the tongue of the salt sea northward, at the south end of the Jordan: this is the southern border.

Douay Rheims Bible
18:19 And it passeth by Bethhagla northward: and the outgoings thereof are towards the north of the most salt sea at the south end of the Jordan:

Noah Webster Bible
18:19 And the border passed along to the side of Beth-hoglah northward: and the limits of the border were at the north bay of the salt sea at the south end of Jordan. This was the south border.

World English Bible
18:19 and the border passed along to the side of Beth-hoglah northward; and the goings out of the border were at the north bay of the Salt Sea, at the south end of the Jordan: this was the south border.

Young's Literal Translation
18:19 and the border hath passed over unto the side of Beth-Hoglah northward, and the outgoings of the border have been unto the north bay of the salt sea, unto the south extremity of the Jordan; this is the south border;

Modern Hebrew
והירדן יגבל־אתו
לפאת־קדמה זאת
נחלת בני בנימן
לגבולתיה סביב
למשפחתם׃

Paleo-Hebrew (Before 585 B.C.)
18:20
-
-

.

Hebrew Transliterated
18:20 VHYUrDN YGBL-'aThV LPh'aTh-QDMH Z'aTh NChLTh BNY BNYMN LGBVLThYH SBYB LMShPhChThM.

Latin Vulgate
18:20 qui est terminus illius ab oriente haec est possessio filiorum Beniamin per terminos suos in circuitu et familias singulas

King James Version
18:20 And Jordan was the border of it on the east side. This was the inheritance of the children of Benjamin, by the coasts thereof round about, according to their families.

American Standard Version
18:20 And the Jordan was the border of it on the east quarter. This was the inheritance of the children of Benjamin, by the borders thereof round about, according to their families.

Bible in Basic English
18:20 And the limit of the east part is the Jordan. This is the heritage of the children of Benjamin, marked out for their families by these limits on all sides.

Darby's English Translation
18:20 -- And the Jordan borders it on the east side. -- This was the inheritance of the children of Benjamin, according to its borders round about, according to their families.

Douay Rheims Bible
18:20 Which is the border of it on the east side. This is the possession of the children of Benjamin by their borders round about, and their families.

Noah Webster Bible
18:20 And Jordan was the border of it on the east side. This was the inheritance of the children of Benjamin, by the limits of it round about, according to their families.

World English Bible
18:20 The Jordan was the border of it on the east quarter. This was the inheritance of the children of Benjamin, by the borders of it round about, according to their families.

Young's Literal Translation
18:20 and the Jordan doth border it at the east quarter; this is the inheritance of the sons of Benjamin, by its borders round about, for their families.

Modern Hebrew
והיו הערים למטה
בני בנימן
למשפחותיהם יריחו
ובית־חגלה ועמק
קציץ׃

Paleo-Hebrew (Before 585 B.C.)
18:21

-
.

Hebrew Transliterated
18:21 VHYV H'yUrYM LMTH BNY BNYMN LMShPhChVThYHM YUrYChV VBYTh-ChGLH V'yMQ QTShYTSh.

Latin Vulgate
18:21 fueruntque civitates eius Hiericho et Bethagla et vallis Casis

King James Version
18:21 Now the cities of the tribe of the children of Benjamin according to their families were Jericho, and Bethhoglah, and the valley of Keziz,

American Standard Version
18:21 Now the cities of the tribe of the children of Benjamin according to their families were Jericho, and Beth-hoglah, and Emek-keziz,

Bible in Basic English
18:21 And the towns of the children of Benjamin, given to them in the order of their families, are Jericho and Beth-hoglah and Emek-kezziz

Darby's English Translation
18:21 And the cities of the tribe of the children of Benjamin according to their families were: Jericho, and Beth-hoglah, and Emek-Keziz,

Douay Rheims Bible
18:21 And their cities were, Jericho and Bethhagla and Vale-Casis,

Noah Webster Bible
18:21 Now the cities of the tribe of the children of Benjamin, according to their families, were Jericho, and Beth-hoglah, and the valley of Keziz,

World English Bible
18:21 Now the cities of the tribe of the children of Benjamin according to their families were Jericho, and Beth-hoglah, and Emek-keziz,

Young's Literal Translation
18:21 And the cities for the tribe of the sons of Benjamin, for their families, have been Jericho, and Beth-Hoglah, and the valley of Keziz,

Modern Hebrew
ובית הערבה וצמרים
ובית־אל׃

Paleo-Hebrew (Before 585 B.C.)
18:22

. -

Hebrew Transliterated
18:22 VBYTh H'yUrBH VTShMUrYM VBYTh-'aL.

Latin Vulgate
18:22 Betharaba et Semaraim et Bethel

King James Version
18:22 And Betharabah, and Zemaraim, and Bethel,

American Standard Version
18:22 and Beth-arabah, and Zemaraim, and Beth-el,

Bible in Basic English
18:22 And Beth-arabah and Zemaraim and Beth-el

Darby's English Translation
18:22 and Beth-Arabah, and Zemaraim, and Bethel,

Douay Rheims Bible
18:22 Betharaba and Samaraim and Bethel,

Noah Webster Bible
18:22 And Beth-arabah, and Zemaraim, and Beth-el,

World English Bible
18:22 and Beth-arabah, and Zemaraim, and Bethel,

Young's Literal Translation
18:22 and Beth-Arabah, Zemaraim, and Beth-El,

Modern Hebrew
והעוים והפרה
ועפרה׃

Paleo-Hebrew (Before 585 B.C.)
18:23

.

Hebrew Transliterated
18:23 VH'yVYM VHPhUrH V'yPhUrH.

Latin Vulgate
18:23 Avim et Affara et Ofra

King James Version
18:23 And Avim, and Parah, and Ophrah,

American Standard Version
18:23 and Avvim, and Parah, and Ophrah,

Bible in Basic English
18:23 And Avvim and Parah and Ophrah

Darby's English Translation
18:23 and Avvim, and Parah, and Ophrah,

Douay Rheims Bible
18:23 And Avim and Aphara and Ophera,

Noah Webster Bible
18:23 And Avim, and Parah, and Ophrah,

World English Bible
18:23 and Avvim, and Parah, and Ophrah,

Young's Literal Translation
18:23 and Avim, and Parah, and Ophrah,

Modern Hebrew
וכפר העמני והעפני
וגבע ערים
שתים־עשרה
וחצריהן׃

Paleo-Hebrew (Before 585 B.C.)
18:24

-
.

Hebrew Transliterated
18:24 VKPhUr H'yMNY VH'yPhNY VGB'y 'yUrYM ShThYM-'yShUrH VChTShUrYHN.

Latin Vulgate
18:24 villa Emona et Ofni et Gabee civitates duodecim et villae earum

King James Version
18:24 And Chepharhaammonai, and Ophni, and Gaba; twelve cities with their villages:

American Standard Version
18:24 and Chephar-ammoni, and Ophni, and Geba; twelve cities with their villages:

Bible in Basic English
18:24 And Chephar-Ammoni and Ophni and Geba; twelve towns with their unwalled places;

Darby's English Translation
18:24 and Chephar-haammonai, and Ophni, and Geba: twelve cities and their hamlets;

Douay Rheims Bible
18:24 The town Emona and Ophni and Gabee: twelve cities, and their villages.

Noah Webster Bible
18:24 And Chephar-haamonai, and Ophni, and Gaba; twelve cities with their villages:

World English Bible
18:24 and Chephar-ammoni, and Ophni, and Geba; twelve cities with their villages:

Young's Literal Translation
18:24 and Chephar-Haammonai, and Ophni, and Gaba; twelve cities and their villages.

Modern Hebrew
גבעון והרמה
ובארות׃

Paleo-Hebrew (Before 585 B.C.)
18:25

.

Hebrew Transliterated
18:25 GB'yVN VHUrMH VB'aUrVTh.

Latin Vulgate
18:25 Gabaon et Rama et Beroth

King James Version
18:25 Gibeon, and Ramah, and Beeroth,

American Standard Version
18:25 Gibeon, and Ramah, and Beeroth,

Bible in Basic English
18:25 Gibeon and Ramah and Beeroth

Darby's English Translation
18:25 Gibeon, and Ramah, and Beeroth,

Douay Rheims Bible
18:25 Gabam and Rama and Beroth,

Noah Webster Bible
18:25 Gibeon, and Ramah, and Beeroth,

World English Bible
18:25 Gibeon, and Ramah, and Beeroth,

Young's Literal Translation
18:25 Gibeon, and Ramah, and Beeroth,

Modern Hebrew
והמצפה והכפירה
והמצה׃

Paleo-Hebrew (Before 585 B.C.)
18:26

.

Hebrew Transliterated
18:26 VHMTShPhH VHKPhYUrH VHMTShH.

Latin Vulgate
18:26 et Mesfe Cafera et Ammosa

King James Version
18:26 And Mizpeh, and Chephirah, and Mozah,

American Standard Version
18:26 and Mizpeh, and Chephirah, and Mozah,

Bible in Basic English
18:26 And Mizpeh and Chephirah and Mozah

Darby's English Translation
18:26 and Mizpeh, and Chephirah, and Mozah,

Douay Rheims Bible
18:26 26And Mesphe, and Caphara, and Amosa,

Noah Webster Bible
18:26 And Mizpeh, and Chephirah, and Mozah,

World English Bible
18:26 and Mizpeh, and Chephirah, and Mozah,

Young's Literal Translation
18:26 and Mizpeh, and Chephirah, and Mozah,

Modern Hebrew
ורקם וירפאל
ותראלה׃

Paleo-Hebrew (Before 585 B.C.)
18:27

.

Hebrew Transliterated
18:27 VUrQM VYUrPh'aL VThUr'aLH.

Latin Vulgate
18:27 et Recem Iarafel et Tharala

King James Version
18:27 And Rekem, and Irpeel, and Taralah,

American Standard Version
18:27 and Rekem, and Irpeel, and Taralah,

Bible in Basic English
18:27 And Rekem and Irpeel and Taralah

Darby's English Translation
18:27 and Rekem, and Jirpeel, and Tharalah,

Douay Rheims Bible
18:27 And Recem, Jarephel and Tharela,

Noah Webster Bible
18:27 And Rekem, and Irpeel, and Taralah,

World English Bible
18:27 and Rekem, and Irpeel, and Taralah,

Young's Literal Translation
18:27 and Rekem, and Irpeel, and Taralah,

Modern Hebrew
וצלע האלף והיבוסי
היא ירושלם גבעת
קרית ערים
ארבע־עשרה וחצריהן
זאת נחלת
בני־בנימן
למשפחתם׃

Paleo-Hebrew (Before 585 B.C.)
18:28

-

. -

Hebrew Transliterated
18:28 VTShL'y H'aLPh VHYBVSY HY'a YUrVShLM GB'yTh QUrYTh 'yUrYM 'aUrB'y-'yShUrH VChTShUrYHN Z'aTh NChLTh BNY-BNYMN LMShPhChThM.

Latin Vulgate
18:28 et Sela Eleph et Iebus quae est Hierusalem Gabaath et Cariath civitates quattuordecim et villae earum haec est possessio filiorum Beniamin iuxta familias suas

King James Version
18:28 And Zelah, Eleph, and Jebusi, which is Jerusalem, Gibeath, and Kirjath; fourteen cities with their villages. This is the inheritance of the children of Benjamin according to their families.

American Standard Version
18:28 and Zelah, Eleph, and the Jebusite (the same is Jerusalem), Gibeath, and Kiriath; fourteen cities with their villages. This is the inheritance of the children of Benjamin according to their families.

Bible in Basic English
18:28 And Zela, Eleph and the Jebusite (which is Jerusalem), Gibeath and Kiriath; fourteen towns with their unwalled places. This is the heritage of the children of Benjamin by their families.

Darby's English Translation
18:28 and Zelah, Eleph, and Jebusi, that is, Jerusalem, Gibeah, Kirjath: fourteen cities and their hamlets. This was the inheritance of the children of Benjamin according to their families.

Douay Rheims Bible
18:28 And Sela, Eleph and Jebus, which is Jerusalem, Gabaath and Cariath: fourteen cities, and their villages. This is the possession of the children of Benjamin by their families.

Noah Webster Bible
18:28 And Zelah, Eleph, and Jebusi, (which is Jerusalem) Gibeath, and Kirjath; fourteen cities with their villages. This is the inheritance of the children of Benjamin according to their families.

World English Bible
18:28 and Zelah, Eleph, and the Jebusite (the same is Jerusalem), Gibeath, and Kiriath; fourteen cities with their villages. This is the inheritance of the children of Benjamin according to their families.

Young's Literal Translation
18:28 and Zelah, Eleph, and Jebusi (it is Jerusalem), Gibeath, Kirjath: fourteen cities and their villages. This is the inheritance of the sons of Benjamin, for their families.

Joshua 19


Joshua Chapter 19 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Joshua 18

The Book of Joshua

Chapter 19

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51
Modern Hebrew
ויצא הגורל השני
לשמעון למטה
בני־שמעון
למשפחותם ויהי
נחלתם בתוך נחלת
בני־יהודה׃

Paleo-Hebrew (Before 585 B.C.)
19:1

-

. -

Hebrew Transliterated
19:1 VYTSh'a HGVUrL HShNY LShM'yVN LMTH BNY-ShM'yVN LMShPhChVThM VYHY NChLThM BThVK NChLTh BNY-YHVDH.

Latin Vulgate
19:1 et egressa est sors secunda filiorum Symeon per cognationes suas fuitque hereditas

King James Version
19:1 And the second lot came forth to Simeon, even for the tribe of the children of Simeon according to their families: and their inheritance was within the inheritance of the children of Judah.

American Standard Version
19:1 And the second lot came out for Simeon, even for the tribe of the children of Simeon according to their families: and their inheritance was in the midst of the inheritance of the children of Judah.

Bible in Basic English
19:1 And the second heritage came out for the tribe of Simeon by their families; and their heritage was in the middle of the heritage of the children of Judah.

Darby's English Translation
19:1 And the second lot came forth to Simeon, for the tribe of the children of Simeon according to their families; and their inheritance was within the inheritance of the children of Judah.

Douay Rheims Bible
19:1 And the second lot came forth for the children of Simeon by their kindreds: and their inheritance was

Noah Webster Bible
19:1 And the second lot came forth to Simeon, even for the tribe of the children of Simeon according to their families: and their inheritance was within the inheritance of the children of Judah.

World English Bible
19:1 The second lot came out for Simeon, even for the tribe of the children of Simeon according to their families: and their inheritance was in the midst of the inheritance of the children of Judah.

Young's Literal Translation
19:1 And the second lot goeth out for Simeon, for the tribe of the sons of Simeon, for their families; and their inheritance is in the midst of the inheritance of the sons of Judah,

Modern Hebrew
ויהי להם בנחלתם
באר־שבע ושבע
ומולדה׃

Paleo-Hebrew (Before 585 B.C.)
19:2

-
.

Hebrew Transliterated
19:2 VYHY LHM BNChLThM B'aUr-ShB'y VShB'y VMVLDH.

Latin Vulgate
19:2 eorum in medio possessionis filiorum Iuda Bersabee et Sabee et Molada

King James Version
19:2 And they had in their inheritance Beersheba, or Sheba, and Moladah,

American Standard Version
19:2 And they had for their inheritance Beer-sheba, or Sheba, and Moladah,

Bible in Basic English
19:2 And they had for their heritage Beer-sheba and Shema and Moladah

Darby's English Translation
19:2 And they had in their inheritance Beer-sheba, and Sheba, and Moladah,

Douay Rheims Bible
19:2 In the midst of the possession of the children of Juda: Bersabee and Sabee and Molada,

Noah Webster Bible
19:2 And they had in their inheritance, Beer-sheba, and Sheba, and Moladah.

World English Bible
19:2 They had for their inheritance Beersheba, or Sheba, and Moladah,

Young's Literal Translation
19:2 and they have in their inheritance Beer-Sheba, and Sheba, and Moladah,

Modern Hebrew
וחצר שועל ובלה
ועצם׃

Paleo-Hebrew (Before 585 B.C.)
19:3

.

Hebrew Transliterated
19:3 VChTShUr ShV'yL VBLH V'yTShM.

Latin Vulgate
19:3 et Asersual Bala et Asem

King James Version
19:3 And Hazarshual, and Balah, and Azem,

American Standard Version
19:3 and Hazar-shual, and Balah, and Ezem,

Bible in Basic English
19:3 And Hazar-shual and Balah and Ezem

Darby's English Translation
19:3 and Hazar-Shual, and Balah, and Ezem,

Douay Rheims Bible
19:3 And Hasersual, Bala and Asem,

Noah Webster Bible
19:3 And Hazar-shual, and Balah, and Azem,

World English Bible
19:3 and Hazar-shual, and Balah, and Ezem,

Young's Literal Translation
19:3 and Hazar-Shual, and Balah, and Azem,

Modern Hebrew
ואלתולד ובתול
וחרמה׃

Paleo-Hebrew (Before 585 B.C.)
19:4

.

Hebrew Transliterated
19:4 V'aLThVLD VBThVL VChUrMH.

Latin Vulgate
19:4 et Heltholath Bethul Arma

King James Version
19:4 And Eltolad, and Bethul, and Hormah,

American Standard Version
19:4 and Eltolad, and Bethul, and Hormah,

Bible in Basic English
19:4 And Eltolad and Bethul and Hormah

Darby's English Translation
19:4 and Eltolad, and Bethul, and Hormah,

Douay Rheims Bible
19:4 And Eltholad, Bethul and Harma,

Noah Webster Bible
19:4 And Eltolad, and Bethul, and Hormah,

World English Bible
19:4 and Eltolad, and Bethul, and Hormah,

Young's Literal Translation
19:4 and Eltolad, and Bethul, and Hormah,

Modern Hebrew
וצקלג
ובית־המרכבות וחצר
סוסה׃

Paleo-Hebrew (Before 585 B.C.)
19:5
-
.

Hebrew Transliterated
19:5 VTShQLG VBYTh-HMUrKBVTh VChTShUr SVSH.

Latin Vulgate
19:5 et Seceleg et Bethmarchaboth Asersusa

King James Version
19:5 And Ziklag, and Bethmarcaboth, and Hazarsusah,

American Standard Version
19:5 and Ziklag, and Beth-marcaboth, and Hazar-susah,

Bible in Basic English
19:5 And Ziklag and Beth-marcaboth and Hazar-susah

Darby's English Translation
19:5 and Ziklag, and Beth-marcaboth, and Hazar-susah,

Douay Rheims Bible
19:5 And Siceleg and Bethmarchaboth and Hasersusa,

Noah Webster Bible
19:5 And Ziklag, and Beth-marcaboth, and Hazar-susah,

World English Bible
19:5 and Ziklag, and Beth-marcaboth, and Hazar-susah,

Young's Literal Translation
19:5 and Ziklag, and Beth-Marcaboth, and Hazar-Susah,

Modern Hebrew
ובית לבאות ושרוחן
ערים שלש־עשרה
וחצריהן׃

Paleo-Hebrew (Before 585 B.C.)
19:6

. -

Hebrew Transliterated
19:6 VBYTh LB'aVTh VShUrVChN 'yUrYM ShLSh-'yShUrH VChTShUrYHN.

Latin Vulgate
19:6 et Bethlebaoth et Saroen civitates tredecim et villae earum

King James Version
19:6 And Bethlebaoth, and Sharuhen; thirteen cities and their villages:

American Standard Version
19:6 and Beth-lebaoth, and Sharuhen; thirteen cities with their villages:

Bible in Basic English
19:6 And Beth-lebaoth and Sharuhen; thirteen towns with their unwalled places;

Darby's English Translation
19:6 and Beth-lebaoth, and Sharuhen: thirteen cities and their hamlets;

Douay Rheims Bible
19:6 And Bethlebaoth and Sarohen: thirteen cities, and their villages.

Noah Webster Bible
19:6 And Beth-lebaoth, and Sheruhen; thirteen cities and their villages:

World English Bible
19:6 and Beth-lebaoth, and Sharuhen; thirteen cities with their villages:

Young's Literal Translation
19:6 and Beth-Lebaoth, and Sharuhen; thirteen cities and their villages.

Modern Hebrew
עין רמון ועתר
ועשן ערים ארבע
וחצריהן׃

Paleo-Hebrew (Before 585 B.C.)
19:7

.

Hebrew Transliterated
19:7 'yYN UrMVN V'yThUr V'yShN 'yUrYM 'aUrB'y VChTShUrYHN.

Latin Vulgate
19:7 Ahin et Remmon et Athar et Asan civitates quattuor et villae earum

King James Version
19:7 Ain, Remmon, and Ether, and Ashan; four cities and their villages:

American Standard Version
19:7 Ain, Rimmon, and Ether, and Ashan; four cities with their villages:

Bible in Basic English
19:7 Ain, Rimmon, and Ether and Ashan; four towns with their unwalled places;

Darby's English Translation
19:7 Ain, Rimmon, and Ether, and Ashan: four cities and their hamlets;

Douay Rheims Bible
19:7 Ain and Remmon and Athor and Asan: four cities, and their villages.

Noah Webster Bible
19:7 Ain, Remmon, and Ether, and Ashan; four cities and their villages:

World English Bible
19:7 Ain, Rimmon, and Ether, and Ashan; four cities with their villages:

Young's Literal Translation
19:7 Ain, Remmon, and Ether, and Ashan; four cities and their villages;

Modern Hebrew
וכל־החצרים אשר
סביבות הערים האלה
עד־בעלת באר ראמת
נגב זאת נחלת מטה
בני־שמעון
למשפחתם׃

Paleo-Hebrew (Before 585 B.C.)
19:8
-

-

. -

Hebrew Transliterated
19:8 VKL-HChTShUrYM 'aShUr SBYBVTh H'yUrYM H'aLH 'yD-B'yLTh B'aUr Ur'aMTh NGB Z'aTh NChLTh MTH BNY-ShM'yVN LMShPhChThM.

Latin Vulgate
19:8 omnes viculi per circuitum urbium istarum usque ad Balaath Berrameth contra australem plagam haec est hereditas filiorum Symeon iuxta cognationes suas

King James Version
19:8 And all the villages that were round about these cities to Baalathbeer, Ramath of the south. This is the inheritance of the tribe of the children of Simeon according to their families.

American Standard Version
19:8 and all the villages that were round about these cities to Baalath-beer, Ramah of the South. This is the inheritance of the tribe of the children of Simeon according to their families.

Bible in Basic English
19:8 And all the unwalled places round about these towns as far as Baalath-beer-ramah to the south. This is the heritage of the tribe of Simeon by their families.

Darby's English Translation
19:8 and all the hamlets that are round these cities to Baalath-beer, that is Ramah of the south. This is the inheritance of the tribe of the children of Simeon according to their families.

Douay Rheims Bible
19:8 And all the villages round about these cities to Baalath Beer Ramath to the south quarter. This is the inheritance of the children of Simeon according to their kindreds,

Noah Webster Bible
19:8 And all the villages that were around these cities to Baalath-beer, Ramath of the south. This is the inheritance of the tribe of the children of Simeon according to their families.

World English Bible
19:8 and all the villages that were round about these cities to Baalath-beer, Ramah of the South. This is the inheritance of the tribe of the children of Simeon according to their families.

Young's Literal Translation
19:8 also all the villages which are round about these cities, unto Baalath-Beer, Ramoth of the south. This is the inheritance of the tribe of the sons of Simeon, for their families;

Modern Hebrew
מחבל בני יהודה
נחלת בני שמעון
כי־היה חלק
בני־יהודה רב מהם
וינחלו בני־שמעון
בתוך נחלתם׃

Paleo-Hebrew (Before 585 B.C.)
19:9

-
-

-
.

Hebrew Transliterated
19:9 MChBL BNY YHVDH NChLTh BNY ShM'yVN KY-HYH ChLQ BNY-YHVDH UrB MHM VYNChLV BNY-ShM'yVN BThVK NChLThM.

Latin Vulgate
19:9 in funiculo et possessione filiorum Iuda quia maior erat et idcirco possederunt filii Symeon in medio hereditatis eorum

King James Version
19:9 Out of the portion of the children of Judah was the inheritance of the children of Simeon: for the part of the children of Judah was too much for them: therefore the children of Simeon had their inheritance within the inheritance of them.

American Standard Version
19:9 Out of the part of the children of Judah was the inheritance of the children of Simeon; for the portion of the children of Judah was too much for them: therefore the children of Simeon had inheritance in the midst of their inheritance.

Bible in Basic English
19:9 The heritage of Simeon was taken out of Judah's stretch of land, for Judah's part was more than they had need of, so the heritage of the children of Simeon was inside their heritage.

Darby's English Translation
19:9 Out of the lot of the children of Judah was the inheritance of the children of Simeon; for the portion of the children of Judah was too great for them, and the children of Simeon inherited within their inheritance.

Douay Rheims Bible
19:9 In the possession and lot of the children of Juda: because it was too great, and therefore the children of Simeon had their possession in the midst of their inheritance.

Noah Webster Bible
19:9 Out of the portion of the children of Judah was the inheritance of the children of Simeon: for the part of the children of Judah was too much for them: therefore the children of Simeon had their inheritance within the inheritance of them.

World English Bible
19:9 Out of the part of the children of Judah was the inheritance of the children of Simeon; for the portion of the children of Judah was too much for them: therefore the children of Simeon had inheritance in the midst of their inheritance.

Young's Literal Translation
19:9 out of the portion of the sons of Judah is the inheritance of the sons of Simeon, for the portion of the sons of Judah hath been too much for them, and the sons of Simeon inherit in the midst of their inheritance.

Modern Hebrew
ויעל הגורל השלישי
לבני זבולן
למשפחתם ויהי גבול
נחלתם עד־ שריד׃

Paleo-Hebrew (Before 585 B.C.)
19:10

-
.

Hebrew Transliterated
19:10 VY'yL HGVUrL HShLYShY LBNY ZBVLN LMShPhChThM VYHY GBVL NChLThM 'yD- ShUrYD.

Latin Vulgate
19:10 cecidit quoque sors tertia filiorum Zabulon per cognationes suas et factus est terminus possessionis eorum usque Sarith

King James Version
19:10 And the third lot came up for the children of Zebulun according to their families: and the border of their inheritance was unto Sarid:

American Standard Version
19:10 And the third lot came up for the children of Zebulun according to their families; and the border of their inheritance was unto Sarid;

Bible in Basic English
19:10 And the third heritage came out for Zebulun by their families; the limit of their heritage was as far as Sarid;

Darby's English Translation
19:10 And the third lot came up for the children of Zebulun according to their families. And the border of their inheritance was unto Sarid;

Douay Rheims Bible
19:10 And the third lot fell to the children of Zabulon by their kindreds: and the border of their possession was unto Sarid.

Noah Webster Bible
19:10 And the third lot came up for the children of Zebulun according to their families: and the border of their inheritance was to Sarid:

World English Bible
19:10 The third lot came up for the children of Zebulun according to their families; and the border of their inheritance was to Sarid;

Young's Literal Translation
19:10 And the third lot goeth up for the sons of Zebulun, for their families; and the border of their inheritance is unto Sarid,

Modern Hebrew
ועלה גבולם לימה
ומרעלה ופגע בדבשת
ופגע אל־הנחל אשר
על־פני יקנעם׃

Paleo-Hebrew (Before 585 B.C.)
19:11

-
-
.

Hebrew Transliterated
19:11 V'yLH GBVLM LYMH VMUr'yLH VPhG'y BDBShTh VPhG'y 'aL-HNChL 'aShUr 'yL-PhNY YQN'yM.

Latin Vulgate
19:11 ascenditque de mari et Medala ac pervenit in Debbaseth usque ad torrentem qui est contra Iecennam

King James Version
19:11 And their border went up toward the sea, and Maralah, and reached to Dabbasheth, and reached to the river that is before Jokneam;

American Standard Version
19:11 and their border went up westward, even to Maralah, and reached to Dabbesheth; and it reached to the brook that is before Jokneam;

Bible in Basic English
19:11 And their limit goes up to the west to Maralah, stretching to Dabbesheth, and to the stream in front of Jokneam;

Darby's English Translation
19:11 and their border went up westwards, and to Marealah, and reached to Dabbesheth, and reached to the torrent that is before Jokneam;

Douay Rheims Bible
19:11 And it went up from the sea and from Merala, and came to Debbaseth: as far as the torrent, which is over against Jeconam.

Noah Webster Bible
19:11 And their border went up towards the sea, and Maralah, and reached to Dabbasheth, and reached to the river that is before Jokneam,

World English Bible
19:11 and their border went up westward, even to Maralah, and reached to Dabbesheth; and it reached to the brook that is before Jokneam;

Young's Literal Translation
19:11 and their border hath gone up towards the sea, and Maralah, and come against Dabbasheth, and come unto the brook which is on the front of Jokneam,

Modern Hebrew
ושב משריד קדמה
מזרח השמש על־גבול
כסלת תבר ויצא
אל־הדברת ועלה
יפיע׃

Paleo-Hebrew (Before 585 B.C.)
19:12

-

-
.

Hebrew Transliterated
19:12 VShB MShUrYD QDMH MZUrCh HShMSh 'yL-GBVL KSLTh ThBUr VYTSh'a 'aL-HDBUrTh V'yLH YPhY'y.

Latin Vulgate
19:12 et revertitur de Sarith contra orientem in fines Ceseleththabor et egreditur ad Dabereth ascenditque contra Iafie

King James Version
19:12 And turned from Sarid eastward toward the sunrising unto the border of Chislothtabor, and then goeth out to Daberath, and goeth up to Japhia,

American Standard Version
19:12 and it turned from Sarid eastward toward the sunrising unto the border of Chisloth-tabor; and it went out to Daberath, and went up to Japhia;

Bible in Basic English
19:12 Then turning east from Sarid to the limit of Chisloth-tabor, it goes out to Daberath, and up to Japhia;

Darby's English Translation
19:12 and turned from Sarid eastward, toward the sun-rising, to the border of Chisloth-Tabor, and went out to Dabrath, and went up to Japhia;

Douay Rheims Bible
19:12 And it returneth from Sarid eastward to the borders of Ceseleththabor: and it goeth out to Dabereth, and ascendeth towards Japhie.

Noah Webster Bible
19:12 And turned from Sarid eastward, towards the sun-rising, to the border of Chisloth-tabor, and then goeth out to Daberath, and goeth up to Japhia,

World English Bible
19:12 and it turned from Sarid eastward toward the sunrise to the border of Chisloth-tabor; and it went out to Daberath, and went up to Japhia;

Young's Literal Translation
19:12 and turned back from Sarid eastward, at the sun-rising, by the border of Chisloth-Tabor, and gone out unto Daberath, and gone up to Japhia,

Modern Hebrew
ומשם עבר קדמה
מזרחה גתה חפר עתה
קצין ויצא רמון
המתאר הנעה׃

Paleo-Hebrew (Before 585 B.C.)
19:13

.

Hebrew Transliterated
19:13 VMShM 'yBUr QDMH MZUrChH GThH ChPhUr 'yThH QTShYN VYTSh'a UrMVN HMTh'aUr HN'yH.

Latin Vulgate
19:13 et inde pertransit ad orientalem plagam Getthefer Etthacasin et egreditur in Remmon Ampthar et Noa

King James Version
19:13 And from thence passeth on along on the east to Gittahhepher, to Ittahkazin, and goeth out to Remmonmethoar to Neah;

American Standard Version
19:13 and from thence it passed along eastward to Gath-hepher, to Eth-kazin; and it went out at Rimmon which stretcheth unto Neah;

Bible in Basic English
19:13 And from there it goes on east to Gath-hepher, to Eth-kazin; ending at Rimmon which goes as far as Neah;

Darby's English Translation
19:13 and from thence it passed eastward toward the sun-rising to Gath-Hepher, to Eth-kazin, and went out to Rimmon which reaches to Neah;

Douay Rheims Bible
19:13 And it passeth along from thence to the east side of Gethhepher and Thacasin: and goeth out to Remmon, Amthar and Noa.

Noah Webster Bible
19:13 And from thence passeth along on the east to Gittah-hepher, to Ittah-kazin, and goeth out to Remmon-methoar to Neah;

World English Bible
19:13 and from there it passed along eastward to Gath-hepher, to Eth-kazin; and it went out at Rimmon which stretches to Neah;

Young's Literal Translation
19:13 and thence it hath passed over eastward, to the east, to Gittah-Hepher, to Ittah-Kazin, and gone out to Rimmon-Methoar to Neah;

Modern Hebrew
ונסב אתו הגבול
מצפון חנתן והיו
תצאתיו גי
יפתח־אל׃

Paleo-Hebrew (Before 585 B.C.)
19:14

. -

Hebrew Transliterated
19:14 VNSB 'aThV HGBVL MTShPhVN ChNThN VHYV ThTSh'aThYV GY YPhThCh-'aL.

Latin Vulgate
19:14 et circuit ad aquilonem et Nathon suntque egressus eius vallis Iepthahel

King James Version
19:14 And the border compasseth it on the north side to Hannathon: and the outgoings thereof are in the valley of Jiphthahel:

American Standard Version
19:14 and the border turned about it on the north to Hannathon; and the goings out thereof were at the valley of Iphtah-el;

Bible in Basic English
19:14 And the line goes round it on the north to Hannathon, ending at the valley of Iphtah-el;

Darby's English Translation
19:14 and the border turned round it northwards to Hannathon: and ended in the valley of Jiphthah-el; ...

Douay Rheims Bible
19:14 And it turneth about to the north of Hanathon: and the outgoings thereof are the valley of Jephtahel,

Noah Webster Bible
19:14 And the border compasseth it on the north side to Hannathon: and the limits of it are in the valley of Jiphthah-el:

World English Bible
19:14 and the border turned about it on the north to Hannathon; and the goings out of it were at the valley of Iphtah-el;

Young's Literal Translation
19:14 and the border hath gone round about it, from the north to Hannathon; and its outgoings have been in the valley of Jiphthah-El,

Modern Hebrew
וקטת ונהלל ושמרון
וידאלה ובית לחם
ערים שתים־עשרה
וחצריהן׃

Paleo-Hebrew (Before 585 B.C.)
19:15

-
.

Hebrew Transliterated
19:15 VQTTh VNHLL VShMUrVN VYD'aLH VBYTh LChM 'yUrYM ShThYM-'yShUrH VChTShUrYHN.

Latin Vulgate
19:15 et Catheth et Nehalal et Semron et Iedala et Bethleem civitates duodecim et villae earum

King James Version
19:15 And Kattath, and Nahallal, and Shimron, and Idalah, and Bethlehem: twelve cities with their villages.

American Standard Version
19:15 and Kattath, and Nahalal, and Shimron, and Idalah, and Bethlehem: twelve cities with their villages.

Bible in Basic English
19:15 And Kattath and Nahalal and Shimron and Idalah and Beth-lehem; twelve towns with their unwalled places.

Darby's English Translation
19:15 and Kattath, and Nahalal, and Shimron, and Jidalah, and Beth-lehem: twelve cities and their hamlets.

Douay Rheims Bible
19:15 And Cateth and Naalol and Semeron and Jedala and Bethlehem: twelve cities and their villages.

Noah Webster Bible
19:15 And Kattath, and Nahallal, and Shimron, and Idalah, and Beth-lehem; twelve cities with their villages.

World English Bible
19:15 and Kattath, and Nahalal, and Shimron, and Idalah, and Bethlehem: twelve cities with their villages.

Young's Literal Translation
19:15 and Kattath, and Nahallal, and Shimron, and Idalah, and Beth-Lehem; twelve cities and their villages.

Modern Hebrew
זאת נחלת
בני־זבולן
למשפחותם הערים
האלה וחצריהן׃

Paleo-Hebrew (Before 585 B.C.)
19:16

-

.

Hebrew Transliterated
19:16 Z'aTh NChLTh BNY-ZBVLN LMShPhChVThM H'yUrYM H'aLH VChTShUrYHN.

Latin Vulgate
19:16 haec est hereditas tribus filiorum Zabulon per cognationes suas urbes et viculi earum

King James Version
19:16 This is the inheritance of the children of Zebulun according to their families, these cities with their villages.

American Standard Version
19:16 This is the inheritance of the children of Zebulun according to their families, these cities with their villages.

Bible in Basic English
19:16 This is the heritage of the children of Zebulun by their families, these towns with their unwalled places.

Darby's English Translation
19:16 This was the inheritance of the children of Zebulun according to their families, these cities and their hamlets.

Douay Rheims Bible
19:16 This is the inheritance of the tribe of the children of Zabulon by their kindreds, the cities and their villages.

Noah Webster Bible
19:16 This is the inheritance of the children of Zebulun according to their families, these cities with their villages.

World English Bible
19:16 This is the inheritance of the children of Zebulun according to their families, these cities with their villages.

Young's Literal Translation
19:16 This is the inheritance of the sons of Zebulun, for their families, these cities and their villages.

Modern Hebrew
ליששכר יצא הגורל
הרביעי לבני יששכר
למשפחותם׃

Paleo-Hebrew (Before 585 B.C.)
19:17

.

Hebrew Transliterated
19:17 LYShShKUr YTSh'a HGVUrL HUrBY'yY LBNY YShShKUr LMShPhChVThM.

Latin Vulgate
19:17 Isachar egressa est sors quarta per cognationes suas

King James Version
19:17 And the fourth lot came out to Issachar, for the children of Issachar according to their families.

American Standard Version
19:17 The fourth lot came out for Issachar, even for the children of Issachar according to their families.

Bible in Basic English
19:17 For Issachar the fourth heritage came out, for the children of Issachar by their families;

Darby's English Translation
19:17 The fourth lot came forth to Issachar, for the children of Issachar according to their families.

Douay Rheims Bible
19:17 The fourth lot came out to Issachar by their kindreds.

Noah Webster Bible
19:17 And the fourth lot came out to Issachar, for the children of Issachar according to their families.

World English Bible
19:17 The fourth lot came out for Issachar, even for the children of Issachar according to their families.

Young's Literal Translation
19:17 For Issachar hath the fourth lot gone out, for the sons of Issachar, for their families;

Modern Hebrew
ויהי גבולם
יזרעאלה והכסולת
ושונם׃

Paleo-Hebrew (Before 585 B.C.)
19:18

.

Hebrew Transliterated
19:18 VYHY GBVLM YZUr'y'aLH VHKSVLTh VShVNM.

Latin Vulgate
19:18 fuitque eius hereditas Hiezrahel et Chasaloth et Sunem

King James Version
19:18 And their border was toward Jezreel, and Chesulloth, and Shunem,

American Standard Version
19:18 And their border was unto Jezreel, and Chesulloth, and Shunem,

Bible in Basic English
19:18 And their limit was to Jezreel and Chesulloth and Shunem

Darby's English Translation
19:18 And their territory was toward Jizreel, and Chesulloth, and Shunem,

Douay Rheims Bible
19:18 And his inheritance was Jezrael and Casaloth and Sunem,

Noah Webster Bible
19:18 And their border was towards Jezreel, and Chesulloth, and Shunem,

World English Bible
19:18 Their border was to Jezreel, and Chesulloth, and Shunem,

Young's Literal Translation
19:18 and their border is at Jezreel, and Chesulloth, and Shunem,

Modern Hebrew
וחפרים ושיאן
ואנחרת׃

Paleo-Hebrew (Before 585 B.C.)
19:19

.

Hebrew Transliterated
19:19 VChPhUrYM VShY'aN V'aNChUrTh.

Latin Vulgate
19:19 et Afaraim Seon et Anaarath

King James Version
19:19 And Hapharaim, and Shion, and Anaharath,

American Standard Version
19:19 and Hapharaim, and Shion, and Anaharath,

Bible in Basic English
19:19 And Hapharaim and Shion and Anaharath

Darby's English Translation
19:19 and Hapharaim, and Shion, and Anaharath,

Douay Rheims Bible
19:19 And Hapharaim and Seen and Anaharath,

Noah Webster Bible
19:19 And Hapharaim, and Shihon, and Anaharath,

World English Bible
19:19 and Hapharaim, and Shion, and Anaharath,

Young's Literal Translation
19:19 and Haphraim, and Shihon, and Anaharath,

Modern Hebrew
והרבית וקשיון
ואבץ׃

Paleo-Hebrew (Before 585 B.C.)
19:20

.

Hebrew Transliterated
19:20 VHUrBYTh VQShYVN V'aBTSh.

Latin Vulgate
19:20 et Rabbith et Cesion Abes

King James Version
19:20 And Rabbith, and Kishion, and Abez,

American Standard Version
19:20 and Rabbith, and Kishion, and Ebez,

Bible in Basic English
19:20 And Rabbith and Kishion and Ebez

Darby's English Translation
19:20 and Rabbith, and Kishion, and Ebez,

Douay Rheims Bible
19:20 And Rabboth and Cesion, Abes,

Noah Webster Bible
19:20 And Rabbith, and Kishion, and Abez,

World English Bible
19:20 and Rabbith, and Kishion, and Ebez,

Young's Literal Translation
19:20 and Rabbith, and Kishion, and Abez,

Modern Hebrew
ורמת ועין־גנים
ועין חדה ובית
פצץ׃

Paleo-Hebrew (Before 585 B.C.)
19:21
-

.

Hebrew Transliterated
19:21 VUrMTh V'yYN-GNYM V'yYN ChDH VBYTh PhTShTSh.

Latin Vulgate
19:21 et Rameth et Engannim et Enadda et Bethfeses

King James Version
19:21 And Remeth, and Engannim, and Enhaddah, and Bethpazzez;

American Standard Version
19:21 and Remeth, and Engannim, and En-haddah, and Beth-pazzez,

Bible in Basic English
19:21 And Remeth and En-gannim and En-haddah and Beth-pazzez;

Darby's English Translation
19:21 and Remeth, and En-gannim, and En-haddah, and Beth-pazzez;

Douay Rheims Bible
19:21 And Rameth and Engannim and Enhadda and Bethpheses.

Noah Webster Bible
19:21 And Remeth, and En-gannim, and En-haddah, and Beth-pazzez;

World English Bible
19:21 and Remeth, and Engannim, and En-haddah, and Beth-pazzez,

Young's Literal Translation
19:21 and Remeth, and En-Gannim, and En-Haddah, and Beth-Pazzez;

Modern Hebrew
ופגע הגבול בתבור
ושחצומה ובית שמש
והיו תצאות גבולם
הירדן ערים
שש־עשרה וחצריהן׃

Paleo-Hebrew (Before 585 B.C.)
19:22

-
.

Hebrew Transliterated
19:22 VPhG'y HGBVL BThBVUr VShChTShVMH VBYTh ShMSh VHYV ThTSh'aVTh GBVLM HYUrDN 'yUrYM ShSh-'yShUrH VChTShUrYHN.

Latin Vulgate
19:22 et pervenit terminus usque Thabor et Seesima et Bethsemes eruntque exitus eius Iordanes civitates sedecim et villae earum

King James Version
19:22 And the coast reacheth to Tabor, and Shahazimah, and Bethshemesh; and the outgoings of their border were at Jordan: sixteen cities with their villages.

American Standard Version
19:22 and the border reached to Tabor, and Shahazumah, and Beth-shemesh; and the goings out of their border were at the Jordan: sixteen cities with their villages.

Bible in Basic English
19:22 And their limit goes as far as Tabor and Shahazimah and Beth-shemesh, ending at Jordan; sixteen towns with their unwalled places.

Darby's English Translation
19:22 and the border reached to Tabor, and Shahazimah, and Beth-shemesh; and their border ended at the Jordan: sixteen cities and their hamlets.

Douay Rheims Bible
19:22 And the border thereof cometh to Thabor and Sehesima and Bethsames: and the outgoings thereof shall be at the Jordan: sixteen cities, and their villages.

Noah Webster Bible
19:22 And the border reacheth to Tabor, and Shahazimah, and Beth-shemesh, and the limits of their border were at Jordan: sixteen cities with their villages.

World English Bible
19:22 and the border reached to Tabor, and Shahazumah, and Beth-shemesh; and the goings out of their border were at the Jordan: sixteen cities with their villages.

Young's Literal Translation
19:22 and the border hath touched against Tabor, and Shahazimah, and Beth-Shemesh, and the outgoings of their border have been at the Jordan; sixteen cities and their villages.

Modern Hebrew
זאת נחלת מטה
בני־יששכר למשפחתם
הערים וחצריהן׃

Paleo-Hebrew (Before 585 B.C.)
19:23

-

.

Hebrew Transliterated
19:23 Z'aTh NChLTh MTH BNY-YShShKUr LMShPhChThM H'yUrYM VChTShUrYHN.

Latin Vulgate
19:23 haec est possessio filiorum Isachar per cognationes suas urbes et viculi earum

King James Version
19:23 This is the inheritance of the tribe of the children of Issachar according to their families, the cities and their villages.

American Standard Version
19:23 This is the inheritance of the tribe of the children of Issachar according to their families, the cities with their villages.

Bible in Basic English
19:23 This is the heritage of the tribe of the children of Issachar by their families, these towns with their unwalled places.

Darby's English Translation
19:23 This was the inheritance of the tribe of the children of Issachar according to their families, the cities and their hamlets.

Douay Rheims Bible
19:23 This is the possession of the sons of Issachar by their kindreds, the cities and their villages.

Noah Webster Bible
19:23 This is the inheritance of the tribe of the children of Issachar according to their families, the cities and their villages.

World English Bible
19:23 This is the inheritance of the tribe of the children of Issachar according to their families, the cities with their villages.

Young's Literal Translation
19:23 This is the inheritance of the tribe of the sons of Issachar, for their families, the cities and their villages.

Modern Hebrew
ויצא הגורל החמישי
למטה בני־אשר
למשפחותם׃

Paleo-Hebrew (Before 585 B.C.)
19:24

. -

Hebrew Transliterated
19:24 VYTSh'a HGVUrL HChMYShY LMTH BNY-'aShUr LMShPhChVThM.

Latin Vulgate
19:24 cecidit sors quinta tribui filiorum Aser per cognationes suas

King James Version
19:24 And the fifth lot came out for the tribe of the children of Asher according to their families.

American Standard Version
19:24 And the fifth lot came out for the tribe of the children of Asher according to their families.

Bible in Basic English
19:24 And the fifth heritage came out for the tribe of Asher by their families.

Darby's English Translation
19:24 And the fifth lot came forth for the tribe of the children of Asher according to their families.

Douay Rheims Bible
19:24 And the fifth lot fell to the tribe of the children of Aser by their kindreds:

Noah Webster Bible
19:24 And the fifth lot came out for the tribe of the children of Asher according to their families.

World English Bible
19:24 The fifth lot came out for the tribe of the children of Asher according to their families.

Young's Literal Translation
19:24 And the fifth lot goeth out for the tribe of the sons of Asher, for their families;

Modern Hebrew
ויהי גבולם חלקת
וחלי ובטן ואכשף׃

Paleo-Hebrew (Before 585 B.C.)
19:25

.

Hebrew Transliterated
19:25 VYHY GBVLM ChLQTh VChLY VBTN V'aKShPh.

Latin Vulgate
19:25 fuitque terminus eorum Alchath et Oali et Beten et Axab

King James Version
19:25 And their border was Helkath, and Hali, and Beten, and Achshaph,

American Standard Version
19:25 And their border was Helkath, and Hali, and Beten, and Achshaph,

Bible in Basic English
19:25 And their limit was Helkath and Hali and Beten and Achshaph

Darby's English Translation
19:25 And their territory was Helkath, and Hali, and Beten, and Acshaph,

Douay Rheims Bible
19:25 And their border was Halcath and Chali and Beten and Axaph,

Noah Webster Bible
19:25 And their border was Helkath, and Hali, and Beten, and Achshaph,

World English Bible
19:25 Their border was Helkath, and Hali, and Beten, and Achshaph,

Young's Literal Translation
19:25 and their border is Helkath, and Hali, and Beten, and Achshaph,

Modern Hebrew
ואלמלך ועמעד
ומשאל ופגע בכרמל
הימה ובשיחור
לבנת׃

Paleo-Hebrew (Before 585 B.C.)
19:26

.

Hebrew Transliterated
19:26 V'aLMLK V'yM'yD VMSh'aL VPhG'y BKUrML HYMH VBShYChVUr LBNTh.

Latin Vulgate
19:26 Elmelech et Amaad et Messal et pervenit usque ad Carmelum maris et Siorlabanath

King James Version
19:26 And Alammelech, and Amad, and Misheal; and reacheth to Carmel westward, and to Shihorlibnath;

American Standard Version
19:26 and Allammelech, and Amad, and Mishal; and it reached to Carmel westward, and to Shihor-libnath;

Bible in Basic English
19:26 And Alammelech and Amad and Mishal, stretching to Carmel on the west and Shihor-libnath;

Darby's English Translation
19:26 and Allammelech, and Amead, and Mishal; and the border reached to Carmel westwards, and to Shihor-libnath,

Douay Rheims Bible
19:26 And Elmelech and Amaad and Messal: and it reacheth to Carmel by the sea and Sihor and Labanath,

Noah Webster Bible
19:26 And Alammelech, and Amad, and Misheal; and reacheth to Carmel westward, and to Shihor-libnath;

World English Bible
19:26 and Allammelech, and Amad, and Mishal; and it reached to Carmel westward, and to Shihor-libnath;

Young's Literal Translation
19:26 and Alammelech, and Amad, and Misheal; and it toucheth against Carmel westward, and against Shihor-Libnath;

Modern Hebrew
ושב מזרח השמש בית
דגן ופגע בזבלון
ובגי יפתח־אל
צפונה בית העמק
ונעיאל ויצא
אל־כבול משמאל׃

Paleo-Hebrew (Before 585 B.C.)
19:27

-

. -

Hebrew Transliterated
19:27 VShB MZUrCh HShMSh BYTh DGN VPhG'y BZBLVN VBGY YPhThCh-'aL TShPhVNH BYTh H'yMQ VN'yY'aL VYTSh'a 'aL-KBVL MShM'aL.

Latin Vulgate
19:27 ac revertitur contra orientem Bethdagon et pertransit usque Zabulon et vallem Iepthahel contra aquilonem in Bethemech et Neihel egrediturque ad levam Chabul

King James Version
19:27 And turneth toward the sunrising to Bethdagon, and reacheth to Zebulun, and to the valley of Jiphthahel toward the north side of Bethemek, and Neiel, and goeth out to Cabul on the left hand,

American Standard Version
19:27 and it turned toward the sunrising to Beth-dagon, and reached to Zebulun, and to the valley of Iphtah-el northward to Beth-emek and Neiel; and it went out to Cabul on the left hand,

Bible in Basic English
19:27 Turning to the east to Beth-dagon and stretching to Zebulun and the valley of Iphtah-el as far as Beth-emek and Neiel to the north; on the left it goes as far as Cabul

Darby's English Translation
19:27 and turned towards the sun-rising to Beth-Dagon, and reached to Zebulun, and to the valley of Jiphthah-el northward to Beth-emek and Neiel, and went out to Cabul on the left,

Douay Rheims Bible
19:27 And it returneth towards the east to Bethdagon: and passeth along to Zabulon and to the valley of Jephthael towards the north to Bethemec and Nehiel. And it goeth out to the left side of Cabul,

Noah Webster Bible
19:27 And turneth towards the sun-rising to Beth-dagon, and reacheth to Zebulun, and to the valley of Jiphthah-el towards the north side of Beth-emek, and Neiel, and goeth out to Cabul on the left hand,

World English Bible
19:27 and it turned toward the sunrise to Beth-dagon, and reached to Zebulun, and to the valley of Iphtah-el northward to Beth-emek and Neiel; and it went out to Cabul on the left hand,

Young's Literal Translation
19:27 and hath turned back, at the sun-rising, to Beth-Dagon, and come against Zebulun, and against the valley of Jiphthah-El toward the north of Beth-Emek, and Neiel, and hath gone out unto Cabul on the left,

Modern Hebrew
ועברן ורחב וחמון
וקנה עד צידון
רבה׃

Paleo-Hebrew (Before 585 B.C.)
19:28

.

Hebrew Transliterated
19:28 V'yBUrN VUrChB VChMVN VQNH 'yD TShYDVN UrBH.

Latin Vulgate
19:28 et Achran et Roob et Amon et Canae usque ad Sidonem magnam

King James Version
19:28 And Hebron, and Rehob, and Hammon, and Kanah, even unto great Zidon;

American Standard Version
19:28 and Ebron, and Rehob, and Hammon, and Kanah, even unto great Sidon;

Bible in Basic English
19:28 And Ebron and Rehob and Hammon and Kanah, to great Zidon;

Darby's English Translation
19:28 and Ebron, and Rehob, and Hammon, and Kanah, as far as great Zidon;

Douay Rheims Bible
19:28 And to Abaran and Rohob and Hamon and Cana, as far as the great Sidon.

Noah Webster Bible
19:28 And Hebron, and Rehob, and Hammon, and Kanah, even to great Zidon;

World English Bible
19:28 and Ebron, and Rehob, and Hammon, and Kanah, even to great Sidon;

Young's Literal Translation
19:28 and Hebron, and Rehob, and Hammon, and Kanah, unto great Zidon;

Modern Hebrew
ושב הגבול הרמה
ועד־עיר מבצר־צר
ושב הגבול חסה
ויהיו תצאתיו הימה
מחבל אכזיבה׃

Paleo-Hebrew (Before 585 B.C.)
19:29

-
-

.

Hebrew Transliterated
19:29 VShB HGBVL HUrMH V'yD-'yYUr MBTShUr-TShUr VShB HGBVL ChSH VYHYV ThTSh'aThYV HYMH MChBL 'aKZYBH.

Latin Vulgate
19:29 revertiturque in Orma usque ad civitatem munitissimam Tyrum et usque Osa eruntque exitus eius in mare de funiculo Acziba

King James Version
19:29 And then the coast turneth to Ramah, and to the strong city Tyre; and the coast turneth to Hosah; and the outgoings thereof are at the sea from the coast to Achzib:

American Standard Version
19:29 and the border turned to Ramah, and to the fortified city of Tyre; and the border turned to Hosah; and the goings out thereof were at the sea by the region of Achzib;

Bible in Basic English
19:29 And the limit goes round to Ramah and the walled town of Tyre and Hosah, ending at the sea by Heleb and Achzib;

Darby's English Translation
19:29 and the border turned to Ramah, and as far as the fortified city of Tyre; and the border turned to Hosah; and ended at the sea by the tract of country of Achzib;

Douay Rheims Bible
19:29 And it returneth to Horma to the strong city of Tyre, and to Hosa: and the outgoings thereof shall be at the sea from the portion of Achziba:

Noah Webster Bible
19:29 And then the border turneth to Ramah, and to the strong city Tyre; and the border turneth to Hosah: and the limits of it are at the sea from the coast to Achzib:

World English Bible
19:29 and the border turned to Ramah, and to the fortified city of Tyre; and the border turned to Hosah; and the goings out of it were at the sea by the region of Achzib;

Young's Literal Translation
19:29 and the border hath turned back to Ramah, and unto the fenced city Tyre; and the border hath turned back to Hosah, and its outgoings are at the sea, from the coast to Achzib,

Modern Hebrew
ועמה ואפק ורחב
ערים עשרים ושתים
וחצריהן׃

Paleo-Hebrew (Before 585 B.C.)
19:30

.

Hebrew Transliterated
19:30 V'yMH V'aPhQ VUrChB 'yUrYM 'yShUrYM VShThYM VChTShUrYHN.

Latin Vulgate
19:30 et Amma et Afec et Roob civitates viginti duae et villae earum

King James Version
19:30 Ummah also, and Aphek, and Rehob: twenty and two cities with their villages.

American Standard Version
19:30 Ummah also, and Aphek, and Rehob: twenty and two cities with their villages.

Bible in Basic English
19:30 And Ummah and Aphek and Rehob; twenty-two towns with their unwalled places.

Darby's English Translation
19:30 and Ummah, and Aphek, and Rehob: twenty-two cities and their hamlets.

Douay Rheims Bible
19:30 And Amma and Aphec and Rohob: twenty-two cities, and their villages.

Noah Webster Bible
19:30 Ummah also, and Aphek, and Rehob: twenty and two cities with their villages.

World English Bible
19:30 Ummah also, and Aphek, and Rehob: twenty-two cities with their villages.

Young's Literal Translation
19:30 and Ummah, and Aphek, and Rehob; twenty and two cities and their villages.

Modern Hebrew
זאת נחלת מטה
בני־אשר למשפחתם
הערים האלה
וחצריהן׃

Paleo-Hebrew (Before 585 B.C.)
19:31

-

.

Hebrew Transliterated
19:31 Z'aTh NChLTh MTH BNY-'aShUr LMShPhChThM H'yUrYM H'aLH VChTShUrYHN.

Latin Vulgate
19:31 haec est possessio filiorum Aser per cognationes suas urbes et viculi earum

King James Version
19:31 This is the inheritance of the tribe of the children of Asher according to their families, these cities with their villages.

American Standard Version
19:31 This is the inheritance of the tribe of the children of Asher according to their families, these cities with their villages.

Bible in Basic English
19:31 This is the heritage of the tribe of the children of Asher by their families, these towns with their unwalled places.

Darby's English Translation
19:31 This was the inheritance of the tribe of the children of Asher according to their families, these cities and their hamlets.

Douay Rheims Bible
19:31 This is the possession of the children of Aser by their kindreds, and the cities and their villages.

Noah Webster Bible
19:31 This is the inheritance of the tribe of the children of Asher according to their families, these cities with their villages.

World English Bible
19:31 This is the inheritance of the tribe of the children of Asher according to their families, these cities with their villages.

Young's Literal Translation
19:31 This is the inheritance of the tribe of the sons of Asher, for their families, these cities and their villages.

Modern Hebrew
לבני נפתלי יצא
הגורל הששי לבני
נפתלי למשפחתם׃

Paleo-Hebrew (Before 585 B.C.)
19:32

.

Hebrew Transliterated
19:32 LBNY NPhThLY YTSh'a HGVUrL HShShY LBNY NPhThLY LMShPhChThM.

Latin Vulgate
19:32 filiorum Nepthalim sexta pars cecidit per familias suas

King James Version
19:32 The sixth lot came out to the children of Naphtali, even for the children of Naphtali according to their families.

American Standard Version
19:32 The sixth lot came out for the children of Naphtali, even for the children of Naphtali according to their families.

Bible in Basic English
19:32 For the children of Naphtali the sixth heritage came out, for the children of Naphtali by their families;

Darby's English Translation
19:32 The sixth lot came forth to the children of Naphtali, for the children of Naphtali according to their families.

Douay Rheims Bible
19:32 The sixth lot came out to the sons of Nephtali by their families:

Noah Webster Bible
19:32 The sixth lot came out to the children of Naphtali, even for the children of Naphtali according to their families.

World English Bible
19:32 The sixth lot came out for the children of Naphtali, even for the children of Naphtali according to their families.

Young's Literal Translation
19:32 For the sons of Naphtali hath the sixth lot gone out, for the sons of Naphtali, for their families;

Modern Hebrew
ויהי גבולם מחלף
מאלון בצעננים
ואדמי הנקב ויבנאל
עד־לקום ויהי
תצאתיו הירדן׃

Paleo-Hebrew (Before 585 B.C.)
19:33

-
.

Hebrew Transliterated
19:33 VYHY GBVLM MChLPh M'aLVN BTSh'yNNYM V'aDMY HNQB VYBN'aL 'yD-LQVM VYHY ThTSh'aThYV HYUrDN.

Latin Vulgate
19:33 et coepit terminus de Heleb et Helon in Sananim et Adami quae est Neceb et Iebnahel usque Lecum et egressus eorum usque ad Iordanem

King James Version
19:33 And their coast was from Heleph, from Allon to Zaanannim, and Adami, Nekeb, and Jabneel, unto Lakum; and the outgoings thereof were at Jordan:

American Standard Version
19:33 And their border was from Heleph, from the oak in Zaanannim, and Adaminekeb, and Jabneel, unto Lakkum; and the goings out thereof were at the Jordan;

Bible in Basic English
19:33 And their limit was from Heleph, from the oak-tree in Zaanannim, and Adami-hannekeb and Jabneel, as far as Lakkum, ending at Jordan;

Darby's English Translation
19:33 And their border was from Heleph, from the oak of Zaanannim; and Adami-nekeb and Jabneel to Lakkum; and ended at the Jordan;

Douay Rheims Bible
19:33 And the border began from Heleph and Elon to Saananim, and Adami, which is Neceb, and Jebnael even to Lecum: and their outgoings unto the Jordan:

Noah Webster Bible
19:33 And their border was from Heleph, from Allon to Zaanannim, and Adami, Nekeb, and Jabneel, to Lakum; and the limits thereof were at Jordan:

World English Bible
19:33 Their border was from Heleph, from the oak in Zaanannim, and Adaminekeb, and Jabneel, to Lakkum; and the goings out of it were at the Jordan;

Young's Literal Translation
19:33 and their border is from Heleph, from Allon in Zaanannim, and Adami, Nekeb, and Jabneel, unto Lakkum, and its outgoings are at the Jordan;

Modern Hebrew
ושב הגבול ימה
אזנות תבור ויצא
משם חוקקה ופגע
בזבלון מנגב ובאשר
פגע מים וביהודה
הירדן מזרח השמש׃

Paleo-Hebrew (Before 585 B.C.)
19:34

.

Hebrew Transliterated
19:34 VShB HGBVL YMH 'aZNVTh ThBVUr VYTSh'a MShM ChVQQH VPhG'y BZBLVN MNGB VB'aShUr PhG'y MYM VBYHVDH HYUrDN MZUrCh HShMSh.

Latin Vulgate
19:34 revertiturque terminus contra occidentem in Aznoththabor atque inde egreditur in Ucoca et pertransit in Zabulon contra meridiem et in Aser contra occidentem et in Iuda ad Iordanem contra ortum solis

King James Version
19:34 And then the coast turneth westward to Aznothtabor, and goeth out from thence to Hukkok, and reacheth to Zebulun on the south side, and reacheth to Asher on the west side, and to Judah upon Jordan toward the sunrising.

American Standard Version
19:34 and the border turned westward to Aznoth-tabor, and went out from thence to Hukkok; and it reached to Zebulun on the south, and reached to Asher on the west, and to Judah at the Jordan toward the sunrising.

Bible in Basic English
19:34 And turning west to Aznoth-tabor, the limit goes out from there to Hukkok, stretching to Zebulun on the south, and Asher on the west, and Judah at Jordan on the east.

Darby's English Translation
19:34 and the border turned westwards to Aznoth-Tabor, and went out from thence to Hukkok, and reached to Zebulun on the south, and reached to Asher on the west, and to Judah upon Jordan towards the sun-rising.

Douay Rheims Bible
19:34 And the border returneth westward to Azanotthabor, and goeth out from thence to Hucuca, and passeth along to Zabulon southward, and to Aser westward, and to Juda upon the Jordan towards the rising of the sun.

Noah Webster Bible
19:34 And then the border turneth westward to Aznoth-tabor, and goeth out from thence to Hukkok, and reacheth to Zebulun on the south side, and reacheth to Asher on the west side, and to Judah upon Jordan towards the sun-rising.

World English Bible
19:34 and the border turned westward to Aznoth-tabor, and went out from there to Hukkok; and it reached to Zebulun on the south, and reached to Asher on the west, and to Judah at the Jordan toward the sunrise.

Young's Literal Translation
19:34 and the border hath turned back westward to Aznoth-Tabor, and gone out thence to Hukkok, and touched against Zebulun on the south, and against Asher it hath touched on the west, and against Judah at the Jordan, at the sun-rising;

Modern Hebrew
וערי מבצר הצדים
צר וחמת רקת
וכנרת׃

Paleo-Hebrew (Before 585 B.C.)
19:35

.

Hebrew Transliterated
19:35 V'yUrY MBTShUr HTShDYM TShUr VChMTh UrQTh VKNUrTh.

Latin Vulgate
19:35 civitates munitissimae Aseddim Ser et Ammath et Recchath Chenereth

King James Version
19:35 And the fenced cities are Ziddim, Zer, and Hammath, Rakkath, and Chinnereth,

American Standard Version
19:35 And the fortified cities were Ziddim, Zer, and Hammath, Rakkath, and Chinnereth,

Bible in Basic English
19:35 And the walled towns are Ziddim, Zer, and Hammath, Rakkath, and Chinnereth

Darby's English Translation
19:35 And the fortified cities were Ziddim, Zer, and Hammath, Rakkath, and Chinnereth,

Douay Rheims Bible
19:35 And the strong cities are Assedim, Ser, and Emath, and Reccath and Cenereth,

Noah Webster Bible
19:35 And the fortified cities are Ziddim, Zer, and Hammath, Rakkath, and Chinnereth,

World English Bible
19:35 The fortified cities were Ziddim, Zer, and Hammath, Rakkath, and Chinnereth,

Young's Literal Translation
19:35 and the cities of defence are Ziddim, Zer, and Hammath, Rakkath, and Chinnereth,

Modern Hebrew
ואדמה והרמה
וחצור׃

Paleo-Hebrew (Before 585 B.C.)
19:36

.

Hebrew Transliterated
19:36 V'aDMH VHUrMH VChTShVUr.

Latin Vulgate
19:36 et Edema et Arama Asor

King James Version
19:36 And Adamah, and Ramah, and Hazor,

American Standard Version
19:36 and Adamah, and Ramah, and Hazor,

Bible in Basic English
19:36 And Adamah and Ramah and Hazor

Darby's English Translation
19:36 and Adamah, and Ramah, and Hazor,

Douay Rheims Bible
19:36 And Edema and Arama, Asor,

Noah Webster Bible
19:36 And Adamah, and Ramah, and Hazor,

World English Bible
19:36 and Adamah, and Ramah, and Hazor,

Young's Literal Translation
19:36 and Adamah, and Ramah, and Hazor,

Modern Hebrew
וקדש ואדרעי ועין
חצור׃

Paleo-Hebrew (Before 585 B.C.)
19:37

.

Hebrew Transliterated
19:37 VQDSh V'aDUr'yY V'yYN ChTShVUr.

Latin Vulgate
19:37 et Cedes et Edrai Nasor

King James Version
19:37 And Kedesh, and Edrei, and Enhazor,

American Standard Version
19:37 and Kedesh, and Edrei, and En-hazor,

Bible in Basic English
19:37 And Kedesh and Edrei and En-Hazor

Darby's English Translation
19:37 and Kedesh, and Edrei, and En-Hazor,

Douay Rheims Bible
19:37 And Cedes and Edri, Enhasor,

Noah Webster Bible
19:37 And Kedesh, and Edrei, and En-hazor,

World English Bible
19:37 and Kedesh, and Edrei, and En-hazor,

Young's Literal Translation
19:37 and Kedesh, and Edrei, and En-Hazor,

Modern Hebrew
ויראון ומגדל־אל
חרם ובית־ענת ובית
שמש ערים תשע־עשרה
וחצריהן׃

Paleo-Hebrew (Before 585 B.C.)
19:38
-
-

-
.

Hebrew Transliterated
19:38 VYUr'aVN VMGDL-'aL ChUrM VBYTh-'yNTh VBYTh ShMSh 'yUrYM ThSh'y-'yShUrH VChTShUrYHN.

Latin Vulgate
19:38 et Ieron et Magdalel Horem et Bethanath et Bethsemes civitates decem et novem et villae earum

King James Version
19:38 And Iron, and Migdalel, Horem, and Bethanath, and Bethshemesh; nineteen cities with their villages.

American Standard Version
19:38 And Iron, and Migdal-el, Horem, and Beth-anath, and Beth-shemesh; nineteen cities with their villages.

Bible in Basic English
19:38 And Iron and Migdal-el, Horem and Beth-anath and Beth-shemesh; nineteen towns with their unwalled places.

Darby's English Translation
19:38 and Jiron, and Migdal-el, Horem, and Beth-anath, and Beth-shemesh: nineteen cities and their hamlets.

Douay Rheims Bible
19:38 And Jeron and Magdalel, Herem, and Bethanath and Bethsames: nineteen cities, and their villages.

Noah Webster Bible
19:38 And Iron, and Migdal-el, Horem, and Beth-anath, and Beth-shemesh; nineteen cities with their villages.

World English Bible
19:38 Iron, and Migdal-el, Horem, and Beth-anath, and Beth-shemesh; nineteen cities with their villages.

Young's Literal Translation
19:38 and Iron, and Migdal-El, Horem, and Beth-Anath, and Beth-Shemesh; nineteen cities and their villages.

Modern Hebrew
זאת נחלת מטה
בני־נפתלי למשפחתם
הערים וחצריהן׃

Paleo-Hebrew (Before 585 B.C.)
19:39

-

.

Hebrew Transliterated
19:39 Z'aTh NChLTh MTH BNY-NPhThLY LMShPhChThM H'yUrYM VChTShUrYHN.

Latin Vulgate
19:39 haec est possessio tribus filiorum Nepthali per cognationes suas urbes et viculi earum

King James Version
19:39 This is the inheritance of the tribe of the children of Naphtali according to their families, the cities and their villages.

American Standard Version
19:39 This is the inheritance of the tribe of the children of Naphtali according to their families, the cities with their villages.

Bible in Basic English
19:39 This is the heritage of the tribe of the children of Naphtali by their families, these towns with their unwalled places.

Darby's English Translation
19:39 This was the inheritance of the tribe of the children of Naphtali according to their families, the cities and their hamlets.

Douay Rheims Bible
19:39 This is the possession of the tribe of the children of Nephtali by their kindreds, the cities and their villages.

Noah Webster Bible
19:39 This is the inheritance of the tribe of the children of Naphtali according to their families, the cities and their villages.

World English Bible
19:39 This is the inheritance of the tribe of the children of Naphtali according to their families, the cities with their villages.

Young's Literal Translation
19:39 This is the inheritance of the tribe of the sons of Naphtali, for their families, the cities and their villages.

Modern Hebrew
למטה בני־דן
למשפחתם יצא הגורל
השביעי׃

Paleo-Hebrew (Before 585 B.C.)
19:40
-

.

Hebrew Transliterated
19:40 LMTH BNY-DN LMShPhChThM YTSh'a HGVUrL HShBY'yY.

Latin Vulgate
19:40 tribui filiorum Dan per familias suas egressa est sors septima

King James Version
19:40 And the seventh lot came out for the tribe of the children of Dan according to their families.

American Standard Version
19:40 The seventh lot came out for the tribe of the children of Dan according to their families.

Bible in Basic English
19:40 For the tribe of Dan by their families the seventh heritage came out;

Darby's English Translation
19:40 The seventh lot came forth for the tribe of the children of Dan according to their families.

Douay Rheims Bible
19:40 The seventh lot came out to the tribe of the children of Dan by their families:

Noah Webster Bible
19:40 And the seventh lot came out for the tribe of the children of Dan according to their families.

World English Bible
19:40 The seventh lot came out for the tribe of the children of Dan according to their families.

Young's Literal Translation
19:40 For the tribe of the sons of Dan, for their families, hath the seventh lot gone out;

Modern Hebrew
ויהי גבול נחלתם
צרעה ואשתאול ועיר
שמש׃

Paleo-Hebrew (Before 585 B.C.)
19:41

.

Hebrew Transliterated
19:41 VYHY GBVL NChLThM TShUr'yH V'aShTh'aVL V'yYUr ShMSh.

Latin Vulgate
19:41 et fuit terminus possessionis eius Saraa et Esthaol et Ahirsemes id est civitas Solis

King James Version
19:41 And the coast of their inheritance was Zorah, and Eshtaol, and Irshemesh,

American Standard Version
19:41 And the border of their inheritance was Zorah, and Eshtaol, and Ir-shemesh,

Bible in Basic English
19:41 And the limit of their heritage was Zorah and Eshtaol and Ir-shemesh

Darby's English Translation
19:41 And the territory of their inheritance was Zoreah, and Eshtaol, and Ir-shemesh,

Douay Rheims Bible
19:41 And the border of their possession was Saraa and Esthaol, and Hirsemes, that is, the city of the sun.

Noah Webster Bible
19:41 And the border of their inheritance was Zorah, and Eshtaol, and Ir-shemesh,

World English Bible
19:41 The border of their inheritance was Zorah, and Eshtaol, and Ir-shemesh,

Young's Literal Translation
19:41 and the border of their inheritance is Zorah, and Eshtaol, and Ir-Shemesh,

Modern Hebrew
ושעלבין ואילון
ויתלה׃

Paleo-Hebrew (Before 585 B.C.)
19:42

.

Hebrew Transliterated
19:42 VSh'yLBYN V'aYLVN VYThLH.

Latin Vulgate
19:42 Selebin et Ahialon et Iethela

King James Version
19:42 And Shaalabbin, and Ajalon, and Jethlah,

American Standard Version
19:42 and Shaalabbin, and Aijalon, and Ithlah,

Bible in Basic English
19:42 And Shaalabbin and Aijalon and Ithlah

Darby's English Translation
19:42 and Shaalabbin, and Ajalon, and Jithlah,

Douay Rheims Bible
19:42 Selebin and Aialon and Jethela,

Noah Webster Bible
19:42 And Shaalabbim, and Ajalon, and Jethlah,

World English Bible
19:42 and Shaalabbin, and Aijalon, and Ithlah,

Young's Literal Translation
19:42 and Shalabbin, and Aijalon, and Jethlah,

Modern Hebrew
ואילון ותמנתה
ועקרון׃

Paleo-Hebrew (Before 585 B.C.)
19:43

.

Hebrew Transliterated
19:43 V'aYLVN VThMNThH V'yQUrVN.

Latin Vulgate
19:43 Helon et Themna et Acron

King James Version
19:43 And Elon, and Thimnathah, and Ekron,

American Standard Version
19:43 and Elon, and Timnah, and Ekron,

Bible in Basic English
19:43 And Elon and Timnah and Ekron

Darby's English Translation
19:43 and Elon, and Timnathah, and Ekron,

Douay Rheims Bible
19:43 Elon and Themna and Acron,

Noah Webster Bible
19:43 And Elon, and Thimnathah, and Ekron,

World English Bible
19:43 and Elon, and Timnah, and Ekron,

Young's Literal Translation
19:43 and Elon, and Thimnathah, and Ekron,

Modern Hebrew
ואלתקה וגבתון
ובעלת׃

Paleo-Hebrew (Before 585 B.C.)
19:44

.

Hebrew Transliterated
19:44 V'aLThQH VGBThVN VB'yLTh.

Latin Vulgate
19:44 Helthecen et Gebthon et Baalath

King James Version
19:44 And Eltekeh, and Gibbethon, and Baalath,

American Standard Version
19:44 and Eltekeh, and Gibbethon, and Baalath,

Bible in Basic English
19:44 And Eltekeh and Gibbethon and Baalath

Darby's English Translation
19:44 and El-tekeh, and Gibbethon, and Baalath,

Douay Rheims Bible
19:44 Elthece, Gebbethon and Balaath,

Noah Webster Bible
19:44 And Eltekeh, and Gibbethon, and Baalath,

World English Bible
19:44 and Eltekeh, and Gibbethon, and Baalath,

Young's Literal Translation
19:44 and Eltekeh, and Gibbethon, and Baalath,

Modern Hebrew
ויהד ובני־ברק
וגת־רמון׃

Paleo-Hebrew (Before 585 B.C.)
19:45
-
. -

Hebrew Transliterated
19:45 VYHD VBNY-BUrQ VGTh-UrMVN.

Latin Vulgate
19:45 Iud et Benebarach et Gethremmon

King James Version
19:45 And Jehud, and Beneberak, and Gathrimmon,

American Standard Version
19:45 and Jehud, and Bene-berak, and Gath-rimmon,

Bible in Basic English
19:45 And Jehud and Bene-berak and Gath-rimmon;

Darby's English Translation
19:45 and Jehud, and Beneberak, and Gath-Rimmon,

Douay Rheims Bible
19:45 And Jud and Bane and Barach and Gethremmon :

Noah Webster Bible
19:45 And Jehud, and Bene-berak, and Gath-rimmon,

World English Bible
19:45 and Jehud, and Bene-berak, and Gath-rimmon,

Young's Literal Translation
19:45 and Jehud, and Bene-Barak, and Gath-Rimmon,

Modern Hebrew
ומי הירקון והרקון
עם־הגבול מול יפו׃

Paleo-Hebrew (Before 585 B.C.)
19:46

-
.

Hebrew Transliterated
19:46 VMY HYUrQVN VHUrQVN 'yM-HGBVL MVL YPhV.

Latin Vulgate
19:46 aquae Hiercon et Areccon cum termino qui respicit Ioppen

King James Version
19:46 And Mejarkon, and Rakkon, with the border before Japho.

American Standard Version
19:46 and Me-jarkon, and Rakkon, with the border over against Joppa.

Bible in Basic English
19:46 And on the west was ... opposite Joppa.

Darby's English Translation
19:46 and Me-jarkon, and Rakkon, with the border over against Japho.

Douay Rheims Bible
19:46 And Mejarcon and Arecon, with the border that looketh towards Joppe,

Noah Webster Bible
19:46 And Me-jarkon, and Rakkon, with the border before Japho.

World English Bible
19:46 and Me-jarkon, and Rakkon, with the border over against Joppa.

Young's Literal Translation
19:46 and Me-Jarkon, and Rakkon, with the border over-against Japho.

Modern Hebrew
ויצא גבול־בני־דן
מהם ויעלו בני־דן
וילחמו עם־לשם
וילכדו אותה ויכו
אותה לפי־חרב
וירשו אותה וישבו
בה ויקראו ללשם דן
כשם דן אביהם׃

Paleo-Hebrew (Before 585 B.C.)
19:47
- [image] [image] [image] -

-
-

-

.

Hebrew Transliterated
19:47 VYTSh'a GBVL-BNY-DN MHM VY'yLV BNY-DN VYLChMV 'yM-LShM VYLKDV 'aVThH VYKV 'aVThH LPhY-ChUrB VYUrShV 'aVThH VYShBV BH VYQUr'aV LLShM DN KShM DN 'aBYHM.

Latin Vulgate
19:47 et ipso fine concluditur ascenderuntque filii Dan et pugnaverunt contra Lesem ceperuntque eam et percusserunt in ore gladii ac possederunt et habitaverunt in ea vocantes nomen eius Lesemdan ex nomine Dan patris sui

King James Version
19:47 And the coast of the children of Dan went out too little for them: therefore the children of Dan went up to fight against Leshem, and took it, and smote it with the edge of the sword, and possessed it, and dwelt therein, and called Leshem, Dan, after the name of Dan their father.

American Standard Version
19:47 And the border of the children of Dan went out beyond them; for the children of Dan went up and fought against Leshem, and took it, and smote it with the edge of the sword, and possessed it, and dwelt therein, and called Leshem, Dan, after the name of Dan their father.

Bible in Basic English
19:47 (But the limit of the children of Dan was not wide enough for them; so the children of Dan went up and made war on Leshem and took it, putting it to the sword without mercy, and they took it for their heritage and made a place for themselves there, giving it the name of Leshem-dan, after the name of their father, Dan.)

Darby's English Translation
19:47 And the border of the children of Dan ended with these; and the children of Dan went up and fought against Leshem, and took it, and smote it with the edge of the sword, and took possession of it, and dwelt in it, and called Leshem, Dan, after the name of Dan their father.

Douay Rheims Bible
19:47 And is terminated there. And the children of Dan went up and fought against Lesem, and took it: and they put it to the sword, and possessed it, and dwelt in it, calling the name of it Lesem Dan, by the name of Dan their father.

Noah Webster Bible
19:47 And the border of the children of Dan, went out too little for them: therefore the children of Dan went up to fight against Leshem, and took it, and smote it with the edge of the sword, and possessed it, and dwelt in it, and called Leshem, Dan, after the name of Dan their father.

World English Bible
19:47 The border of the children of Dan went out beyond them; for the children of Dan went up and fought against Leshem, and took it, and struck it with the edge of the sword, and possessed it, and lived therein, and called Leshem, Dan, after the name of Dan their father.

Young's Literal Translation
19:47 And the border of the sons of Dan goeth out from them, and the sons of Dan go up and fight with Leshem, and capture it, and smite it by the mouth of the sword, and possess it, and dwell in it, and call Leshem, Dan, according to the name of Dan their father.

Modern Hebrew
זאת נחלת מטה
בני־דן למשפחתם
הערים האלה
וחצריהן׃

Paleo-Hebrew (Before 585 B.C.)
19:48

-

.

Hebrew Transliterated
19:48 Z'aTh NChLTh MTH BNY-DN LMShPhChThM H'yUrYM H'aLH VChTShUrYHN.

Latin Vulgate
19:48 haec est possessio tribus filiorum Dan per cognationes suas urbes et viculi earum

King James Version
19:48 This is the inheritance of the tribe of the children of Dan according to their families, these cities with their villages.

American Standard Version
19:48 This is the inheritance of the tribe of the children of Dan according to their families, these cities with their villages.

Bible in Basic English
19:48 This is the heritage of the tribe of the children of Dan by their families, these towns with their unwalled places.

Darby's English Translation
19:48 This was the inheritance of the tribe of the children of Dan according to their families, these cities and their hamlets.

Douay Rheims Bible
19:48 This is the possession of the tribe of the sons of Dan, by their kindreds, the cities and their villages.

Noah Webster Bible
19:48 This is the inheritance of the tribe of the children of Dan according to their families, these cities with their villages.

World English Bible
19:48 This is the inheritance of the tribe of the children of Dan according to their families, these cities with their villages.

Young's Literal Translation
19:48 This is the inheritance of the tribe of the sons of Dan, for their families, these cities and their villages.

Modern Hebrew
ויכלו
לנחל־את־הארץ
לגבולתיה ויתנו
בני־ישראל נחלה
ליהושע בן־ נון
בתוכם׃

Paleo-Hebrew (Before 585 B.C.)
19:49
- [image] [image] -

-
-
.

Hebrew Transliterated
19:49 VYKLV LNChL-'aTh-H'aUrTSh LGBVLThYH VYThNV BNY-YShUr'aL NChLH LYHVSh'y BN- NVN BThVKM.

Latin Vulgate
19:49 cumque conplesset terram sorte dividere singulis per tribus suas dederunt filii Israhel possessionem Iosue filio Nun in medio sui

King James Version
19:49 When they had made an end of dividing the land for inheritance by their coasts, the children of Israel gave an inheritance to Joshua the son of Nun among them:

American Standard Version
19:49 So they made an end of distributing the land for inheritance by the borders thereof; and the children of Israel gave an inheritance to Joshua the son of Nun in the midst of them:

Bible in Basic English
19:49 So the distribution of the land and its limits was complete; and the children of Israel gave Joshua, the son of Nun, a heritage among them;

Darby's English Translation
19:49 And they ended dividing the land for inheritance according to its borders. And the children of Israel gave an inheritance to Joshua the son of Nun among them.

Douay Rheims Bible
19:49 And when he had made an end of dividing the land by lot to each one by their tribes, the children of Israel gave a possession to Josue the son of Nun in the midst of them,

Noah Webster Bible
19:49 When they had made an end of dividing the land for inheritance by their borders, the children of Israel gave an inheritance to Joshua the son of Nun among them:

World English Bible
19:49 So they made an end of distributing the land for inheritance by the borders of it; and the children of Israel gave an inheritance to Joshua the son of Nun in the midst of them:

Young's Literal Translation
19:49 And they finish to give the land in inheritance, by its borders, and the sons of Israel give an inheritance to Joshua son of Nun in their midst;

Modern Hebrew
על־פי יהוה נתנו
לו את־העיר אשר
שאל את־תמנת־סרח
בהר אפרים ויבנה
את־העיר וישב בה׃

Paleo-Hebrew (Before 585 B.C.)
19:50
-

-
- [image] [image] [image] [image] -

-
.

Hebrew Transliterated
19:50 'yL-PhY YHVH NThNV LV 'aTh-H'yYUr 'aShUr Sh'aL 'aTh-ThMNTh-SUrCh BHUr 'aPhUrYM VYBNH 'aTh-H'yYUr VYShB BH.

Latin Vulgate
19:50 iuxta praeceptum Domini urbem quam postulavit Thamnathseraa in monte Ephraim et aedificavit civitatem habitavitque in ea

King James Version
19:50 According to the word of the LORD they gave him the city which he asked, even Timnathserah in mount Ephraim: and he built the city, and dwelt therein.

American Standard Version
19:50 according to the commandment of Jehovah they gave him the city which he asked, even Timnath-serah in the hill-country of Ephraim; and he built the city, and dwelt therein.

Bible in Basic English
19:50 By the orders of the Lord they gave him the town for which he made request, Timnath-serah in the hill-country of Ephraim: there, after building the town, he made his living-place.

Darby's English Translation
19:50 According to the word of Jehovah they gave him the city that he asked, Timnath-serah in the hill-country of Ephraim; and he built the city, and dwelt in it.

Douay Rheims Bible
19:50 According to the commandment of the Lord, the city which he asked for, Thamnath Saraa, in mount Ephraim: and he built up the city, and dwelt in it.

Noah Webster Bible
19:50 According to the word of the LORD they gave him the city which he asked, even Timnath-serah in mount Ephraim: and he built the city, and dwelt in it.

World English Bible
19:50 according to the commandment of Yahweh they gave him the city which he asked, even Timnath-serah in the hill-country of Ephraim; and he built the city, and lived therein.

Young's Literal Translation
19:50 by the command of Jehovah they have given to him the city which he asked, Timnath-Serah, in the hill-country of Ephraim, and he buildeth the city and dwelleth in it.

Modern Hebrew
אלה הנחלת אשר
נחלו אלעזר הכהן
ויהושע בן־נון
וראשי האבות למטות
בני־ישראל בגורל
בשלה לפני יהוה
פתח אהל מועד
ויכלו מחלק את־
הארץ׃

Paleo-Hebrew (Before 585 B.C.)
19:51

-

-

-
.

Hebrew Transliterated
19:51 'aLH HNChLTh 'aShUr NChLV 'aL'yZUr HKHN VYHVSh'y BN-NVN VUr'aShY H'aBVTh LMTVTh BNY-YShUr'aL BGVUrL BShLH LPhNY YHVH PhThCh 'aHL MV'yD VYKLV MChLQ 'aTh- H'aUrTSh.

Latin Vulgate
19:51 hae sunt possessiones quas sorte diviserunt Eleazar sacerdos et Iosue filius Nun et principes familiarum ac tribuum filiorum Israhel in Silo coram Domino ad ostium tabernaculi testimonii partitique sunt terram

King James Version
19:51 These are the inheritances, which Eleazar the priest, and Joshua the son of Nun, and the heads of the fathers of the tribes of the children of Israel, divided for an inheritance by lot in Shiloh before the LORD, at the door of the tabernacle of the congregation. So they made an end of dividing the country.

American Standard Version
19:51 These are the inheritances, which Eleazar the priest, and Joshua the son of Nun, and the heads of the fathers` houses of the tribes of the children of Israel, distributed for inheritance by lot in Shiloh before Jehovah, at the door of the tent of meeting. So they made an end of dividing the land.

Bible in Basic English
19:51 These are the heritages which Eleazar the priest and Joshua, the son of Nun, and the heads of families of the tribes of the children of Israel gave out at Shiloh, by the decision of the Lord, at the door of the Tent of meeting. So the distribution of the land was complete.

Darby's English Translation
19:51 These were the inheritances, which Eleazar the priest, and Joshua the son of Nun, and the chief fathers of the tribes of the children of Israel, distributed by lot in Shiloh before Jehovah, at the entrance of the tent of meeting. And they ended dividing the land.

Douay Rheims Bible
19:51 These are the possessions which Eleazar the priest, and Josue the son of Nun, and the princes of the families, and of the tribes of the children of Israel, distributed by lot in Silo, before the Lord at the door of the tabernacle of the testimony, and they divided the land.

Noah Webster Bible
19:51 These are the inheritances which Eleazar the priest, and Joshua the son of Nun, and the heads of the fathers of the tribes of the children of Israel, divided for an inheritance by lot in Shiloh before the LORD, at the door of the tabernacle of the congregation. So they made an end of dividing the country.

World English Bible
19:51 These are the inheritances, which Eleazar the priest, and Joshua the son of Nun, and the heads of the fathers` houses of the tribes of the children of Israel, distributed for inheritance by lot in Shiloh before Yahweh, at the door of the tent of meeting. So they made an end of dividing the land.

Young's Literal Translation
19:51 These are the inheritances which Eleazar the priest, and Joshua son of Nun, and the heads of the fathers of the tribes of the sons of Israel, have caused to inherit by lot, in Shiloh, before Jehovah, at the opening of the tent of meeting; and they finish to apportion the land.

Joshua 20


Joshua Chapter 20 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Joshua 19

The Book of Joshua

Chapter 20

Click To Go To Verse 1 2 3 4 5 6 7 8 9
Modern Hebrew
וידבר יהוה
אל־יהושע לאמר׃

Paleo-Hebrew (Before 585 B.C.)
20:1

. -

Hebrew Transliterated
20:1 VYDBUr YHVH 'aL-YHVSh'y L'aMUr.

Latin Vulgate
20:1 et locutus est Dominus ad Iosue dicens loquere filiis Israhel et dic eis

King James Version
20:1 The LORD also spake unto Joshua, saying,

American Standard Version
20:1 And Jehovah spake unto Joshua, saying,

Bible in Basic English
20:1 And the Lord said to Joshua,

Darby's English Translation
20:1 And Jehovah spoke to Joshua, saying,

Douay Rheims Bible
20:1 And the Lord spoke to Josue, saying: Speak to the children of Israel and say to them:

Noah Webster Bible
20:1 The LORD also spoke to Joshua, saying,

World English Bible
20:1 Yahweh spoke to Joshua, saying,

Young's Literal Translation
20:1 And Jehovah speaketh unto Joshua, saying,

Modern Hebrew
דבר אל־בני ישראל
לאמר תנו לכם
את־ערי המקלט
אשר־דברתי אליכם
ביד־משה׃

Paleo-Hebrew (Before 585 B.C.)
20:2
-

-
-
. -

Hebrew Transliterated
20:2 DBUr 'aL-BNY YShUr'aL L'aMUr ThNV LKM 'aTh-'yUrY HMQLT 'aShUr-DBUrThY 'aLYKM BYD-MShH.

Latin Vulgate
20:2 separate urbes fugitivorum de quibus locutus sum ad vos per manum Mosi

King James Version
20:2 Speak to the children of Israel, saying, Appoint out for you cities of refuge, whereof I spake unto you by the hand of Moses:

American Standard Version
20:2 Speak to the children of Israel, saying, Assign you the cities of refuge, whereof I spake unto you by Moses,

Bible in Basic English
20:2 Say to the children of Israel, Let certain towns be marked out as safe places, as I said to you by the mouth of Moses,

Darby's English Translation
20:2 Speak to the children of Israel, saying, Appoint for yourselves the cities of refuge, whereof I spoke unto you through Moses,

Douay Rheims Bible
20:2 Appoint cities of refuge, a of which I spoke to you by the hand of Moses:

Noah Webster Bible
20:2 Speak to the children of Israel, saying, Appoint for you cities of refuge, of which I spoke to you by the hand of Moses:

World English Bible
20:2 Speak to the children of Israel, saying, Assign you the cities of refuge, whereof I spoke to you by Moses,

Young's Literal Translation
20:2 `Speak unto the sons of Israel, saying, Give for you cities of refuge, as I have spoken unto you by the hand of Moses,

Modern Hebrew
לנוס שמה רוצח
מכה־נפש בשגגה
בבלי־דעת והיו לכם
למקלט מגאל הדם׃

Paleo-Hebrew (Before 585 B.C.)
20:3

-
-

.

Hebrew Transliterated
20:3 LNVS ShMH UrVTShCh MKH-NPhSh BShGGH BBLY-D'yTh VHYV LKM LMQLT MG'aL HDM.

Latin Vulgate
20:3 ut confugiat ad eas quicumque animam percusserit nescius et possit evadere iram proximi qui ultor est sanguinis

King James Version
20:3 That the slayer that killeth any person unawares and unwittingly may flee thither: and they shall be your refuge from the avenger of blood.

American Standard Version
20:3 that the manslayer that killeth any person unwittingly and unawares may flee thither: and they shall be unto you for a refuge from the avenger of blood.

Bible in Basic English
20:3 So that any man who in error and without design has taken the life of another, may go in flight to them: and they will be safe places for you from him who has the right of punishment for blood.

Darby's English Translation
20:3 that the slayer who unwittingly without intent smiteth any one mortally may flee thither: and they shall be your refuge from the avenger of blood.

Douay Rheims Bible
20:3 That whosoever shall kill a person unawares may flee to them: and may escape the wrath of the kinsman, who is the avenger of blood:

Noah Webster Bible
20:3 That the slayer that killeth any person unawares and ignorantly, may flee thither: and they shall be your refuge from the avenger of blood.

World English Bible
20:3 that the manslayer who kills any person unwittingly and unawares may flee there: and they shall be to you for a refuge from the avenger of blood.

Young's Literal Translation
20:3 for the fleeing thither of a man-slayer smiting life inadvertently, without knowledge; and they have been to you for a refuge from the redeemer of blood.

Modern Hebrew
ונס אל־אחת מהערים
האלה ועמד פתח שער
העיר ודבר באזני
זקני העיר־ ההיא
את־דבריו ואספו
אתו העירה אליהם
ונתנו־לו מקום
וישב עמם׃

Paleo-Hebrew (Before 585 B.C.)
20:4
-

-
-

-
.

Hebrew Transliterated
20:4 VNS 'aL-'aChTh MH'yUrYM H'aLH V'yMD PhThCh Sh'yUr H'yYUr VDBUr B'aZNY ZQNY H'yYUr- HHY'a 'aTh-DBUrYV V'aSPhV 'aThV H'yYUrH 'aLYHM VNThNV-LV MQVM VYShB 'yMM.

Latin Vulgate
20:4 cum ad unam harum confugerit civitatum stabitque ante portam civitatis et loquetur senioribus urbis illius ea quae se conprobent innocentem sicque suscipient eum et dabunt ei locum ad habitandum

King James Version
20:4 And when he that doth flee unto one of those cities shall stand at the entering of the gate of the city, and shall declare his cause in the ears of the elders of that city, they shall take him into the city unto them, and give him a place, that he may dwell among them.

American Standard Version
20:4 And he shall flee unto one of those cities, and shall stand at the entrance of the gate of the city, and declare his cause in the ears of the elders of that city; and they shall take him into the city unto them, and give him a place, that he may dwell among them.

Bible in Basic English
20:4 And if anyone goes in flight to one of those towns, and comes into the public place of the town, and puts his cause before the responsible men of the town, they will take him into the town and give him a place among them where he may be safe.

Darby's English Translation
20:4 And he shall flee unto one of those cities and stand at the entrance of the city-gate, and shall declare his matter in the ears of the elders of that city; and they shall take him into the city unto them, and give him a place, that he may dwell among them.

Douay Rheims Bible
20:4 And when he shall flee to one of these cities: he shall stand before the gate of the city, and shall speak to the ancients of that city, such things as prove him innocent: and so shall they receive him, and give him a place to dwell in.

Noah Webster Bible
20:4 And when he that doth flee to one of those cities shall stand at the entering of the gate of the city, and shall declare his cause in the ears of the elders of that city, they shall take him into the city to them, and give him a place, that he may dwell among them.

World English Bible
20:4 He shall flee to one of those cities, and shall stand at the entrance of the gate of the city, and declare his cause in the ears of the elders of that city; and they shall take him into the city to them, and give him a place, that he may dwell among them.

Young's Literal Translation
20:4 `When one hath fled unto one of these cities, and hath stood at the opening of the gate of the city, and hath spoken in the ears of the elders of that city his matter, then they have gathered him into the city unto them, and have given to him a place, and he hath dwelt with them.

Modern Hebrew
וכי ירדף גאל הדם
אחריו ולא־יסגרו
את־הרצח בידו כי
בבלי־דעת הכה
את־רעהו ולא־שנא
הוא לו מתמול
שלשום׃

Paleo-Hebrew (Before 585 B.C.)
20:5

-
-
-
-
-

.

Hebrew Transliterated
20:5 VKY YUrDPh G'aL HDM 'aChUrYV VL'a-YSGUrV 'aTh-HUrTShCh BYDV KY BBLY-D'yTh HKH 'aTh-Ur'yHV VL'a-ShN'a HV'a LV MThMVL ShLShVM.

Latin Vulgate
20:5 cumque ultor sanguinis eum fuerit persecutus non tradent in manus eius quia ignorans percussit proximum eius nec ante biduum triduumve eius probatur inimicus

King James Version
20:5 And if the avenger of blood pursue after him, then they shall not deliver the slayer up into his hand; because he smote his neighbour unwittingly, and hated him not beforetime.

American Standard Version
20:5 And if the avenger of blood pursue after him, then they shall not deliver up the manslayer into his hand; because he smote his neighbor unawares, and hated him not beforetime.

Bible in Basic English
20:5 And if the one who has the right of punishment comes after him, they are not to give the taker of life up to him; because he was the cause of his neighbour's death without designing it and not in hate.

Darby's English Translation
20:5 And if the avenger of blood pursue after him, they shall not deliver the slayer up into his hand; for he smote his neighbour unwittingly, and hated him not previously.

Douay Rheims Bible
20:5 And when the avenger of blood shall pursue him, they shall not deliver him into his hands, because he slew his neighbour unawares, and is not proved to have been his enemy two or three days before.

Noah Webster Bible
20:5 And if the avenger of blood shall pursue him, then they shall not deliver the slayer into his hand; because he smote his neighbor ignorantly, and had not hated him before.

World English Bible
20:5 If the avenger of blood pursue after him, then they shall not deliver up the manslayer into his hand; because he struck his neighbor unawares, and didn`t hate him before.

Young's Literal Translation
20:5 `And when the redeemer of blood doth pursue after him, then they do not shut up the man-slayer into his hand, for without knowledge he hath smitten his neighbour, and is not hating him hitherto;

Modern Hebrew
וישב בעיר ההיא
עד־עמדו לפני העדה
למשפט עד־מות הכהן
הגדול אשר יהיה
בימים ההם אז ישוב
הרוצח ובא אל־עירו
ואל־ביתו אל־העיר
אשר־ נס משם׃

Paleo-Hebrew (Before 585 B.C.)
20:6

-

-

- [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
20:6 VYShB B'yYUr HHY'a 'yD-'yMDV LPhNY H'yDH LMShPhT 'yD-MVTh HKHN HGDVL 'aShUr YHYH BYMYM HHM 'aZ YShVB HUrVTShCh VB'a 'aL-'yYUrV V'aL-BYThV 'aL-H'yYUr 'aShUr- NS MShM.

Latin Vulgate
20:6 et habitabit in civitate illa donec stet ante iudicium causam reddens facti sui et moriatur sacerdos magnus qui fuerit in illo tempore tunc revertetur homicida et ingredietur civitatem et domum suam de qua fugerat

King James Version
20:6 And he shall dwell in that city, until he stand before the congregation for judgment, and until the death of the high priest that shall be in those days: then shall the slayer return, and come unto his own city, and unto his own house, unto the city from whence he fled.

American Standard Version
20:6 And he shall dwell in that city, until he stand before the congregation for judgment, until the death of the high priest that shall be in those days: then shall the manslayer return, and come unto his own city, and unto his own house, unto the city from whence he fled.

Bible in Basic English
20:6 And he is to go on living in that town till he has to come before the meeting of the people to be judged; (till the death of him who is high priest at that time:) then the taker of life may come back to his town and to his house, to the town from which he had gone in flight.

Darby's English Translation
20:6 And he shall dwell in that city, until he have stood before the assembly in judgment, until the death of the high-priest that shall be in those days; then shall the slayer return, and come unto his own city, and unto his own house, unto the city from whence he fled.

Douay Rheims Bible
20:6 And he shall dwell in that city, till he stand before judgment to give an account of his fact, and till the death of the high priest, who shall be at that time: then shall the manslayer return, and go into his own city and house from whence he fled.

Noah Webster Bible
20:6 And he shall dwell in that city, until he shall stand before the congregation for judgment, and until the death of the high-priest that shall be in those days: then shall the slayer return, and come to his own city, and to his own house, to the city from whence he fled.

World English Bible
20:6 He shall dwell in that city, until he stand before the congregation for judgment, until the death of the high priest that shall be in those days: then shall the manslayer return, and come to his own city, and to his own house, to the city from whence he fled.

Young's Literal Translation
20:6 and he hath dwelt in that city till his standing before the company for judgment, till the death of the chief priest who is in those days -- then doth the man-slayer turn back and hath come unto his city, and unto his house, unto the city whence he fled.`

Modern Hebrew
ויקדשו את־קדש
בגליל בהר נפתלי
ואת־שכם בהר אפרים
ואת־קרית ארבע היא
חברון בהר יהודה׃

Paleo-Hebrew (Before 585 B.C.)
20:7
-

-

-

.

Hebrew Transliterated
20:7 VYQDShV 'aTh-QDSh BGLYL BHUr NPhThLY V'aTh-ShKM BHUr 'aPhUrYM V'aTh-QUrYTh 'aUrB'y HY'a ChBUrVN BHUr YHVDH.

Latin Vulgate
20:7 decreveruntque Cedes in Galilea montis Nepthali et Sychem in monte Ephraim et Cariatharbe ipsa est Hebron in monte Iuda

King James Version
20:7 And they appointed Kedesh in Galilee in mount Naphtali, and Shechem in mount Ephraim, and Kirjatharba, which is Hebron, in the mountain of Judah.

American Standard Version
20:7 And they set apart Kedesh in Galilee in the hill-country of Naphtali, and Shechem in the hill-country of Ephraim, and Kiriath-arba (the same is Hebron) in the hill-country of Judah.

Bible in Basic English
20:7 So they made selection of Kedesh in Galilee in the hill-country of Naphtali, and Shechem in the hill-country of Ephraim, and Kiriath-arba (which is Hebron) in the hill-country of Judah.

Darby's English Translation
20:7 And they hallowed Kedesh in Galilee in the hill-country of Naphtali, and Shechem in the hill-country of Ephraim, and Kirjath-Arba, that is, Hebron, in the hill-country of Judah.

Douay Rheims Bible
20:7 And they appointed Cedes in Galilee of mount Nephtali, and Sichem in mount Ephraim, and Cariath-Arbe, the same is Hebron in the mountain of Juda.

Noah Webster Bible
20:7 And they appointed Kedesh in Galilee in mount Naphtali, and Shechem in mount Ephraim, and Kirjath-arba, (which is Hebron) in the mountain of Judah.

World English Bible
20:7 They set apart Kedesh in Galilee in the hill-country of Naphtali, and Shechem in the hill-country of Ephraim, and Kiriath-arba (the same is Hebron) in the hill-country of Judah.

Young's Literal Translation
20:7 And they sanctify Kedesh in Galilee, in the hill-country of Naphtali, and Shechem in the hill-country of Ephraim, and Kirjath-Arba (it is Hebron), in the hill-country of Judah;

Modern Hebrew
ומעבר לירדן יריחו
מזרחה נתנו את־בצר
במדבר במישר ממטה
ראובן ואת־ראמת
בגלעד ממטה־גד
ואת־גלון בבשן
ממטה מנשה׃

Paleo-Hebrew (Before 585 B.C.)
20:8

-

-
- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
20:8 VM'yBUr LYUrDN YUrYChV MZUrChH NThNV 'aTh-BTShUr BMDBUr BMYShUr MMTH Ur'aVBN V'aTh-Ur'aMTh BGL'yD MMTH-GD V'aTh-GLVN BBShN MMTH MNShH.

Latin Vulgate
20:8 et trans Iordanem contra orientalem plagam Hiericho statuerunt Bosor quae sita est in campestri solitudine de tribu Ruben et Ramoth in Galaad de tribu Gad et Gaulon in Basan de tribu Manasse

King James Version
20:8 And on the other side Jordan by Jericho eastward, they assigned Bezer in the wilderness upon the plain out of the tribe of Reuben, and Ramoth in Gilead out of the tribe of Gad, and Golan in Bashan out of the tribe of Manasseh.

American Standard Version
20:8 And beyond the Jordan at Jericho eastward, they assigned Bezer in the wilderness in the plain out of the tribe of Reuben, and Ramoth in Gilead out of the tribe of Gad, and Golan in Bashan out of the tribe of Manasseh.

Bible in Basic English
20:8 And on the east side of Jordan at Jericho, they made selection of Bezer in the waste land, in the table-land, out of the tribe of Reuben, and Ramoth in Gilead out of the tribe of Gad, and Golan in Bashan out of the tribe of Manasseh.

Darby's English Translation
20:8 And beyond the Jordan from Jericho eastward, they assigned Bezer in the wilderness, in the plateau, out of the tribe of Reuben, and Ramoth in Gilead out of the tribe of Gad, and Golan in Bashan of the tribe of Manasseh.

Douay Rheims Bible
20:8 And beyond the Jordan to the east of Jericho, they appointed Bosor, which is upon the plain of the wilderness of the tribe of Ruben, and Ramoth in Galaad of the tribe of Cad, and Gaulon in Basan of the tribe of Manasses.

Noah Webster Bible
20:8 And on the other side of Jordan by Jericho eastward, they assigned Bezer in the wilderness upon the plain out of the tribe of Reuben, and Ramoth in Gilead out of the tribe of Gad, and Golan in Bashan out of the tribe of Manasseh.

World English Bible
20:8 Beyond the Jordan at Jericho eastward, they assigned Bezer in the wilderness in the plain out of the tribe of Reuben, and Ramoth in Gilead out of the tribe of Gad, and Golan in Bashan out of the tribe of Manasseh.

Young's Literal Translation
20:8 and beyond the Jordan, at Jericho eastward, they have given Bezer in the wilderness, in the plain, out of the tribe of Reuben, and Ramoth in Gilead out of the tribe of Gad, and Golan in Bashan out of the tribe of Manasseh.

Modern Hebrew
אלה היו ערי
המועדה לכל בני
ישראל ולגר הגר
בתוכם לנוס שמה
כל־ מכה־נפש בשגגה
ולא ימות ביד גאל
הדם עד־עמדו לפני
העדה׃

Paleo-Hebrew (Before 585 B.C.)
20:9

- [image] [image] [image] -

-
.

Hebrew Transliterated
20:9 'aLH HYV 'yUrY HMV'yDH LKL BNY YShUr'aL VLGUr HGUr BThVKM LNVS ShMH KL- MKH-NPhSh BShGGH VL'a YMVTh BYD G'aL HDM 'yD-'yMDV LPhNY H'yDH.

Latin Vulgate
20:9 hae civitates constitutae sunt cunctis filiis Israhel et advenis qui habitant inter eos ut fugeret ad eas qui animam nescius percussisset et non moreretur in manu proximi effusum sanguinem vindicare cupientis donec staret ante populum expositurus causam suam

King James Version
20:9 These were the cities appointed for all the children of Israel, and for the stranger that sojourneth among them, that whosoever killeth any person at unawares might flee thither, and not die by the hand of the avenger of blood, until he stood before the congregation.

American Standard Version
20:9 These were the appointed cities for all the children of Israel, and for the stranger that sojourneth among them, that whosoever killeth any person unwittingly might flee thither, and not die by the hand of the avenger of blood, until he stood before the congregation.

Bible in Basic English
20:9 These were the towns marked out for all the children of Israel and for the man from a strange country living among them, so that anyone causing the death of another in error, might go in flight there, and not be put to death by him who has the right of punishment for blood till he had come before the meeting of the people.

Darby's English Translation
20:9 These were the cities appointed for all the children of Israel, and for the stranger that sojourneth among them, that whosoever smiteth any one mortally without intent might flee thither, and not die by the hand of the avenger of blood, until he stood before the assembly.

Douay Rheims Bible
20:9 These cities were appointed for all the children of Israel, and for the strangers, that dwelt among them: that whosoever had killed a person unawares might flee to them, and not die by the hand of the kinsman, coveting to revenge the blood that was shed, until he should stand before the people to lay open his cause.

Noah Webster Bible
20:9 These were the cities appointed for all the children of Israel, and for the stranger sojourning among them, that whoever should kill any person unawares might flee thither, and not die by the hand of the avenger of blood, until he stood before the congregation.

World English Bible
20:9 These were the appointed cities for all the children of Israel, and for the stranger who sojourns among them, that whoever kills any person unwittingly might flee there, and not die by the hand of the avenger of blood, until he stood before the congregation.

Young's Literal Translation
20:9 These have been cities of meeting for all the sons of Israel, and for a sojourner who is sojourning in their midst, for the fleeing thither of any one smiting life inadvertently, and he doth not die by the hand of the redeemer of blood till his standing before the company.

Joshua 21


Joshua Chapter 21 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Joshua 20

The Book of Joshua

Chapter 21

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45
Modern Hebrew
ויגשו ראשי אבות
הלוים אל־אלעזר
הכהן ואל־יהושע
בן־נון ואל־ראשי
אבות המטות לבני
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
21:1

-
- [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
21:1 VYGShV Ur'aShY 'aBVTh HLVYM 'aL-'aL'yZUr HKHN V'aL-YHVSh'y BN-NVN V'aL-Ur'aShY 'aBVTh HMTVTh LBNY YShUr'aL.

Latin Vulgate
21:1 accesseruntque principes familiarum Levi ad Eleazar sacerdotem et Iosue filium Nun et ad duces cognationum per singulas tribus filiorum Israhel

King James Version
21:1 Then came near the heads of the fathers of the Levites unto Eleazar the priest, and unto Joshua the son of Nun, and unto the heads of the fathers of the tribes of the children of Israel;

American Standard Version
21:1 Then came near the heads of fathers` houses of the Levites unto Eleazar the priest, and unto Joshua the son of Nun, and unto the heads of fathers` houses of the tribes of the children of Israel;

Bible in Basic English
21:1 Then the heads of the families of the Levites came to Eleazar the priest and Joshua, the son of Nun, and to the heads of families of the tribes of the children of Israel;

Darby's English Translation
21:1 Then the chief fathers of the Levites drew near to Eleazar the priest, and to Joshua the son of Nun, and to the chief fathers of the tribes of the children of Israel;

Douay Rheims Bible
21:1 Then the princes of the families of Levi came to Eleazar the priest, and to Josue the son of Nun, and to the princes of the kindreds of all the tribes of the children of Israel:

Noah Webster Bible
21:1 Then came near the heads of the fathers of the Levites to Eleazar the priest, and to Joshua the son of Nun, and to the heads of the fathers of the tribes of the children of Israel;

World English Bible
21:1 Then came near the heads of fathers` houses of the Levites to Eleazar the priest, and to Joshua the son of Nun, and to the heads of fathers` houses of the tribes of the children of Israel;

Young's Literal Translation
21:1 And the heads of the fathers of the Levites draw nigh unto Eleazar the priest, and unto Joshua son of Nun, and unto the heads of the fathers of the tribes of the sons of Israel,

Modern Hebrew
וידברו אליהם בשלה
בארץ כנען לאמר
יהוה צוה ביד־משה
לתת־לנו ערים לשבת
ומגרשיהן לבהמתנו׃

Paleo-Hebrew (Before 585 B.C.)
21:2

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
21:2 VYDBUrV 'aLYHM BShLH B'aUrTSh KN'yN L'aMUr YHVH TShVH BYD-MShH LThTh-LNV 'yUrYM LShBTh VMGUrShYHN LBHMThNV.

Latin Vulgate
21:2 locutique sunt ad eos in Silo terrae Chanaan atque dixerunt Dominus praecepit per manum Mosi ut darentur nobis urbes ad habitandum et suburbana earum ad alenda iumenta

King James Version
21:2 And they spake unto them at Shiloh in the land of Canaan, saying, The LORD commanded by the hand of Moses to give us cities to dwell in, with the suburbs thereof for our cattle.

American Standard Version
21:2 and they spake unto them at Shiloh in the land of Canaan, saying, Jehovah commanded Moses to give us cities to dwell in, with the suburbs thereof for our cattle.

Bible in Basic English
21:2 And said to them in Shiloh in the land of Canaan, The Lord gave orders by Moses that we were to have towns for living in, with their grass-lands for our cattle.

Darby's English Translation
21:2 and they spoke to them at Shiloh in the land of Canaan, saying, Jehovah commanded through Moses to give us cities to dwell in, and their suburbs for our cattle.

Douay Rheims Bible
21:2 And they spoke to them in Silo in the land of Chanaan, and said: The Lord commanded by the hand of Moses, that cities should be given us to dwell in, and their suburbs to feed our cattle.

Noah Webster Bible
21:2 And they spoke to them at Shiloh in the land of Canaan, saying, the LORD commanded by the hand of Moses to give us cities to dwell in, with their suburbs for our cattle.

World English Bible
21:2 and they spoke to them at Shiloh in the land of Canaan, saying, Yahweh commanded Moses to give us cities to dwell in, with the suburbs of it for our cattle.

Young's Literal Translation
21:2 and they speak unto them in Shiloh, in the land of Canaan, saying, `Jehovah commanded by the hand of Moses to give to us cities to dwell in, and their suburbs for our cattle.`

Modern Hebrew
ויתנו בני־ישראל
ללוים מנחלתם
אל־פי יהוה
את־הערים האלה
ואת־ מגרשיהן׃

Paleo-Hebrew (Before 585 B.C.)
21:3
-

-
-
. -

Hebrew Transliterated
21:3 VYThNV BNY-YShUr'aL LLVYM MNChLThM 'aL-PhY YHVH 'aTh-H'yUrYM H'aLH V'aTh- MGUrShYHN.

Latin Vulgate
21:3 dederuntque filii Israhel de possessionibus suis iuxta imperium Domini civitates et suburbana earum

King James Version
21:3 And the children of Israel gave unto the Levites out of their inheritance, at the commandment of the LORD, these cities and their suburbs.

American Standard Version
21:3 And the children of Israel gave unto the Levites out of their inheritance, according to the commandment of Jehovah, these cities with their suburbs.

Bible in Basic English
21:3 And the children of Israel out of their heritage gave to the Levites these towns with their grass-lands, by the order of the Lord.

Darby's English Translation
21:3 And the children of Israel gave to the Levites out of their inheritance, according to the word of Jehovah, these cities and their suburbs.

Douay Rheims Bible
21:3 And the children of Israel gave out of their possessions according to the commandment of the Lord, cities and their suburbs.

Noah Webster Bible
21:3 And the children of Israel gave to the Levites out of their inheritance, at the commandment of the LORD, these cities and their suburbs.

World English Bible
21:3 The children of Israel gave to the Levites out of their inheritance, according to the commandment of Yahweh, these cities with their suburbs.

Young's Literal Translation
21:3 And the sons of Israel give to the Levites, out of their inheritance, at the command of Jehovah, these cities and their suburbs:

Modern Hebrew
ויצא הגורל למשפחת
הקהתי ויהי לבני
אהרן הכהן
מן־הלוים ממטה
יהודה וממטה
השמעני וממטה
בנימן בגורל ערים
שלש עשרה׃

Paleo-Hebrew (Before 585 B.C.)
21:4

-

.

Hebrew Transliterated
21:4 VYTSh'a HGVUrL LMShPhChTh HQHThY VYHY LBNY 'aHUrN HKHN MN-HLVYM MMTH YHVDH VMMTH HShM'yNY VMMTH BNYMN BGVUrL 'yUrYM ShLSh 'yShUrH.

Latin Vulgate
21:4 egressaque est sors in familiam Caath filiorum Aaron sacerdotis de tribubus Iuda et Symeon et Beniamin civitates tredecim

King James Version
21:4 And the lot came out for the families of the Kohathites: and the children of Aaron the priest, which were of the Levites, had by lot out of the tribe of Judah, and out of the tribe of Simeon, and out of the tribe of Benjamin, thirteen cities.

American Standard Version
21:4 And the lot came out for the families of the Kohathites: and the children of Aaron the priest, who were of the Levites, had by lot out of the tribe of Judah, and out of the tribe of the Simeonites, and out of the tribe of Benjamin, thirteen cities.

Bible in Basic English
21:4 And the heritage came out for the families of the Kohathites: the children of Aaron the priest, who were of the Levites, were given thirteen towns from the tribes of Judah, Simeon, and Benjamin.

Darby's English Translation
21:4 And the lot came forth for the families of the Kohathites. And the children of Aaron the priest, of the Levites, had by lot out of the tribe of Judah, and out of the tribe of the Simeonites, and out of the tribe of Benjamin, thirteen cities.

Douay Rheims Bible
21:4 And the lot came out for the family of Caath of the children of Aaron the priest out of the tribes of Juda, and of Simeon, and of Benjamin, thirteen cities.

Noah Webster Bible
21:4 And the lot came out for the families of the Kohathites: and the children of Aaron the priest, who were of the Levites, had by lot out of the tribe of Judah, and out of the tribe of Simeon, and out of the tribe of Benjamin, thirteen cities.

World English Bible
21:4 The lot came out for the families of the Kohathites: and the children of Aaron the priest, who were of the Levites, had by lot out of the tribe of Judah, and out of the tribe of the Simeonites, and out of the tribe of Benjamin, thirteen cities.

Young's Literal Translation
21:4 And the lot goeth out for the families of the Kohathite, and there are for the sons of Aaron the priest (of the Levites), out of the tribe of Judah, and out of the tribe of Simeon, and out of the tribe of Benjamin, by lot thirteen cities,

Modern Hebrew
ולבני קהת הנותרים
ממשפחת מטה־אפרים
וממטה־דן ומחצי
מטה מנשה בגורל
ערים עשר׃

Paleo-Hebrew (Before 585 B.C.)
21:5

- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
21:5 VLBNY QHTh HNVThUrYM MMShPhChTh MTH-'aPhUrYM VMMTH-DN VMChTShY MTH MNShH BGVUrL 'yUrYM 'yShUr.

Latin Vulgate
21:5 et reliquis filiorum Caath id est Levitis qui superflui erant de tribubus Ephraim et Dan et dimidia tribu Manasse civitates decem

King James Version
21:5 And the rest of the children of Kohath had by lot out of the families of the tribe of Ephraim, and out of the tribe of Dan, and out of the half tribe of Manasseh, ten cities.

American Standard Version
21:5 And the rest of the children of Kohath had by lot out of the families of the tribe of Ephraim, and out of the tribe of Dan, and out of the half-tribe of Manasseh, ten cities.

Bible in Basic English
21:5 The rest of the children of Kohath by their families were given ten towns from the tribes of Ephraim and Dan and the half-tribe of Manasseh.

Darby's English Translation
21:5 And the children of Kohath that remained had by lot out of the families of the tribe of Ephraim, and out of the tribe of Dan, and out of the half tribe of Manasseh, ten cities.

Douay Rheims Bible
21:5 And to the rest of the children of Caath, that is, to the Levites, who remained, out of the tribes of Ephraim, and of Dan, and the half tribe of Manasses, ten cities.

Noah Webster Bible
21:5 And the rest of the children of Kohath had by lot out of the families of the tribe of Ephraim, and out of the tribe of Dan, and out of the half-tribe of Manasseh, ten cities.

World English Bible
21:5 The rest of the children of Kohath had by lot out of the families of the tribe of Ephraim, and out of the tribe of Dan, and out of the half-tribe of Manasseh, ten cities.

Young's Literal Translation
21:5 and for the sons of Kohath who are left, out of the families of the tribe of Ephraim, and out of the tribe of Dan, and out of the half of the tribe of Manasseh, by lot ten cities:

Modern Hebrew
ולבני גרשון
ממשפחות מטה־יששכר
וממטה־אשר וממטה
נפתלי ומחצי מטה
מנשה בבשן בגורל
ערים שלש עשרה׃

Paleo-Hebrew (Before 585 B.C.)
21:6

-
-

.

Hebrew Transliterated
21:6 VLBNY GUrShVN MMShPhChVTh MTH-YShShKUr VMMTH-'aShUr VMMTH NPhThLY VMChTShY MTH MNShH BBShN BGVUrL 'yUrYM ShLSh 'yShUrH.

Latin Vulgate
21:6 porro filiis Gerson egressa est sors ut acciperent de tribubus Isachar et Aser et Nepthalim dimidiaque tribu Manasse in Basan civitates numero tredecim

King James Version
21:6 And the children of Gershon had by lot out of the families of the tribe of Issachar, and out of the tribe of Asher, and out of the tribe of Naphtali, and out of the half tribe of Manasseh in Bashan, thirteen cities.

American Standard Version
21:6 And the children of Gershon had by lot out of the families of the tribe of Issachar, and out of the tribe of Asher, and out of the tribe of Naphtali, and out of the half-tribe of Manasseh in Bashan, thirteen cities.

Bible in Basic English
21:6 The children of Gershon by their families were given thirteen towns from the tribes of Issachar and Asher and Naphtali and the half-tribe of Manasseh which was in Bashan.

Darby's English Translation
21:6 And the children of Gershon had by lot out of the families of the tribe of Issachar, and out of the tribe of Asher, and out of the tribe of Naphtali, and out of the half tribe of Manasseh in Bashan, thirteen cities.

Douay Rheims Bible
21:6 And the lot came out to the children of Gerson, that they should take of the tribes of Issachar and of Aser and of Nephtali, and of the half tribe of Manasses in Basan, thirteen cities.

Noah Webster Bible
21:6 And the children of Gershon had by lot out of the families of the tribe of Issachar, and out of the tribe of Asher, and out of the tribe of Naphtali, and out of the half-tribe of Manasseh in Bashan, thirteen cities.

World English Bible
21:6 The children of Gershon had by lot out of the families of the tribe of Issachar, and out of the tribe of Asher, and out of the tribe of Naphtali, and out of the half-tribe of Manasseh in Bashan, thirteen cities.

Young's Literal Translation
21:6 And for the sons of Gershon are, out of the families of the tribe of Issachar, and out of the tribe of Asher, and out of the tribe of Naphtali, and out of the half tribe of Manasseh in Bashan, by lot, thirteen cities.

Modern Hebrew
לבני מררי למשפחתם
ממטה ראובן
וממטה־גד וממטה
זבולן ערים שתים
עשרה׃

Paleo-Hebrew (Before 585 B.C.)
21:7

-

.

Hebrew Transliterated
21:7 LBNY MUrUrY LMShPhChThM MMTH Ur'aVBN VMMTH-GD VMMTH ZBVLN 'yUrYM ShThYM 'yShUrH.

Latin Vulgate
21:7 et filiis Merari per cognationes suas de tribubus Ruben et Gad et Zabulon urbes duodecim

King James Version
21:7 The children of Merari by their families had out of the tribe of Reuben, and out of the tribe of Gad, and out of the tribe of Zebulun, twelve cities.

American Standard Version
21:7 The children of Merari according to their families had out of the tribe of Reuben, and out of the tribe of Gad, and out of the tribe of Zebulun, twelve cities.

Bible in Basic English
21:7 The children of Merari by their families were given twelve towns from the tribes of Reuben and Gad and Zebulun.

Darby's English Translation
21:7 The children of Merari according to their families had by lot out of the tribe of Reuben, and out of the tribe of Gad, and out of the tribe of Zebulun, twelve cities.

Douay Rheims Bible
21:7 And to the sons of Merari by their kindreds, of the tribes of Ruben and or Cad and of Zabulon, twelve cities.

Noah Webster Bible
21:7 The children of Merari by their families had out of the tribe of Reuben, and out of the tribe of Gad, and out of the tribe of Zebulun, twelve cities.

World English Bible
21:7 The children of Merari according to their families had out of the tribe of Reuben, and out of the tribe of Gad, and out of the tribe of Zebulun, twelve cities.

Young's Literal Translation
21:7 For the sons of Merari, for their families, are, out of the tribe of Reuben, and out of the tribe of Gad, and out of the tribe of Zebulun, twelve cities.

Modern Hebrew
ויתנו בני־ישראל
ללוים את־הערים
האלה ואת־מגרשיהן
כאשר צוה יהוה
ביד־משה בגורל׃

Paleo-Hebrew (Before 585 B.C.)
21:8
-
-
-

-
.

Hebrew Transliterated
21:8 VYThNV BNY-YShUr'aL LLVYM 'aTh-H'yUrYM H'aLH V'aTh-MGUrShYHN K'aShUr TShVH YHVH BYD-MShH BGVUrL.

Latin Vulgate
21:8 dederuntque filii Israhel Levitis civitates et suburbana earum sicut praecepit Dominus per manum Mosi singulis sorte tribuentes

King James Version
21:8 And the children of Israel gave by lot unto the Levites these cities with their suburbs, as the LORD commanded by the hand of Moses.

American Standard Version
21:8 And the children of Israel gave by lot unto the Levites these cities with their suburbs, as Jehovah commanded by Moses.

Bible in Basic English
21:8 All these towns with their grass-lands the children of Israel gave by the decision of the Lord to the Levites, as the Lord had given orders by Moses.

Darby's English Translation
21:8 And the children of Israel gave by lot to the Levites these cities and their suburbs, as Jehovah commanded through Moses.

Douay Rheims Bible
21:8 And the children of Israel gave to the Levites the cities and their suburbs, as the Lord commanded by the hand of Moses, giving to every one by lot.

Noah Webster Bible
21:8 And the children of Israel gave by lot to the Levites these cities with their suburbs, as the LORD commanded by the hand of Moses.

World English Bible
21:8 The children of Israel gave by lot to the Levites these cities with their suburbs, as Yahweh commanded by Moses.

Young's Literal Translation
21:8 And the sons of Israel give to the Levites these cities and their suburbs, as Jehovah commanded by the hand of Moses, by lot.

Modern Hebrew
ויתנו ממטה בני
יהודה וממטה בני
שמעון את הערים
האלה אשר־יקרא
אתהן בשם׃

Paleo-Hebrew (Before 585 B.C.)
21:9

-
.

Hebrew Transliterated
21:9 VYThNV MMTH BNY YHVDH VMMTH BNY ShM'yVN 'aTh H'yUrYM H'aLH 'aShUr-YQUr'a 'aThHN BShM.

Latin Vulgate
21:9 de tribubus filiorum Iuda et Symeon dedit Iosue civitates quarum ista sunt nomina

King James Version
21:9 And they gave out of the tribe of the children of Judah, and out of the tribe of the children of Simeon, these cities which are here mentioned by name,

American Standard Version
21:9 And they gave out of the tribe of the children of Judah, and out of the tribe of the children of Simeon, these cities which are here mentioned by name:

Bible in Basic English
21:9 From the tribes of the children of Judah and the children of Simeon they gave these towns, listed here by name:

Darby's English Translation
21:9 And they gave out of the tribe of the children of Judah, and out of the tribe of the children of Simeon, these cities which were mentioned by name,

Douay Rheims Bible
21:9 Of the tribes of the children of Juda and of Simeon Josue gave cities: whose names are these,

Noah Webster Bible
21:9 And they gave out of the tribe of the children of Judah, and out of the tribe of the children of Simeon, these cities which are here mentioned by name,

World English Bible
21:9 They gave out of the tribe of the children of Judah, and out of the tribe of the children of Simeon, these cities which are here mentioned by name:

Young's Literal Translation
21:9 And they give out of the tribe of the sons of Judah, and out of the tribe of the sons of Simeon, these cities which are called by name;

Modern Hebrew
ויהי לבני אהרן
ממשפחות הקהתי
מבני לוי כי להם
היה הגורל ריאשנה׃

Paleo-Hebrew (Before 585 B.C.)
21:10

.

Hebrew Transliterated
21:10 VYHY LBNY 'aHUrN MMShPhChVTh HQHThY MBNY LVY KY LHM HYH HGVUrL UrY'aShNH.

Latin Vulgate
21:10 filiis Aaron per familias Caath levitici generis prima enim sors illis egressa est

King James Version
21:10 Which the children of Aaron, being of the families of the Kohathites, who were of the children of Levi, had: for theirs was the first lot.

American Standard Version
21:10 and they were for the children of Aaron, of the families of the Kohathites, who were of the children of Levi; for theirs was the first lot.

Bible in Basic English
21:10 These were for the children of Aaron among the families of the Kohathites, of the children of Levi: for they came first in the distribution.

Darby's English Translation
21:10 and which the children of Aaron, of the families of the Kohathites, of the children of Levi had (for theirs was the first lot);

Douay Rheims Bible
21:10 To the sons of Aaron, of the families of Caath of the race of Levi (for the first lot came out for them)

Noah Webster Bible
21:10 Which the children of Aaron, being of the families of the Kohathites, who were of the children of Levi, had: for theirs was the first lot.

World English Bible
21:10 and they were for the children of Aaron, of the families of the Kohathites, who were of the children of Levi; for theirs was the first lot.

Young's Literal Translation
21:10 and they are for the sons of Aaron, of the families of the Kohathite, of the sons of Levi, for theirs hath been the first lot;

Modern Hebrew
ויתנו להם את־קרית
ארבע אבי הענוק
היא חברון בהר
יהודה ואת־ מגרשה
סביבתיה׃

Paleo-Hebrew (Before 585 B.C.)
21:11

-

-
.

Hebrew Transliterated
21:11 VYThNV LHM 'aTh-QUrYTh 'aUrB'y 'aBY H'yNVQ HY'a ChBUrVN BHUr YHVDH V'aTh- MGUrShH SBYBThYH.

Latin Vulgate
21:11 Cariatharbe patris Enach quae vocatur Hebron in monte Iuda et suburbana eius per circuitum

King James Version
21:11 And they gave them the city of Arba the father of Anak, which city is Hebron, in the hill country of Judah, with the suburbs thereof round about it.

American Standard Version
21:11 And they gave them Kiriath-arba, which Arba was the father of Anak (the same is Hebron), in the hill-country of Judah, with the suburbs thereof round about it.

Bible in Basic English
21:11 They gave them Kiriath-arba, the town of Arba, the father of Anak, (which is Hebron) in the hill-country of Judah, with its grass-lands.

Darby's English Translation
21:11 and they gave them Kirjath-Arba, which Arba was the father of Anak, that is, Hebron, in the mountain of Judah, with its suburbs round about it.

Douay Rheims Bible
21:11 The city of Arbe the father of Enac, which is called Hebron, in the mountain of Juda, and the suburbs thereof round about.

Noah Webster Bible
21:11 And they gave them the city of Arba the father of Anak (which city is Hebron) in the hill-country of Judah, with its suburbs round it.

World English Bible
21:11 They gave them Kiriath-arba, which Arba was the father of Anak (the same is Hebron), in the hill-country of Judah, with the suburbs of it round about it.

Young's Literal Translation
21:11 and they give to them the city of Arba father of Anak (it is Hebron), in the hill-country of Judah, and its suburbs round about it;

Modern Hebrew
ואת־שדה העיר
ואת־חצריה נתנו
לכלב בן־יפנה
באחזתו׃

Paleo-Hebrew (Before 585 B.C.)
21:12
-
-
-
.

Hebrew Transliterated
21:12 V'aTh-ShDH H'yYUr V'aTh-ChTShUrYH NThNV LKLB BN-YPhNH B'aChZThV.

Latin Vulgate
21:12 agros vero et villas eius dederat Chaleb filio Iepphonne ad possidendum

King James Version
21:12 But the fields of the city, and the villages thereof, gave they to Caleb the son of Jephunneh for his possession.

American Standard Version
21:12 But the fields of the city, and the villages thereof, gave they to Caleb the son of Jephunneh for his possession.

Bible in Basic English
21:12 But the open country round the town, and its unwalled places, they gave to Caleb, the son of Jephunneh, as his property.

Darby's English Translation
21:12 But the fields of the city and the hamlets thereof gave they to Caleb the son of Jephunneh for his possession.

Douay Rheims Bible
21:12 But the fields and the villages thereof he had given to Caleb the son of Jephone for his possession.

Noah Webster Bible
21:12 But the fields of the city, and its villages, they gave to Caleb the son of Jephunneh for his possession.

World English Bible
21:12 But the fields of the city, and the villages of it, gave they to Caleb the son of Jephunneh for his possession.

Young's Literal Translation
21:12 and the field of the city and its villages they have given to Caleb son of Jephunneh for his possession.

Modern Hebrew
ולבני אהרן הכהן
נתנו את־עיר מקלט
הרצח את־חברון
ואת־מגרשה ואת־
לבנה ואת־מגרשה׃

Paleo-Hebrew (Before 585 B.C.)
21:13

-
-
- [image] [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
21:13 VLBNY 'aHUrN HKHN NThNV 'aTh-'yYUr MQLT HUrTShCh 'aTh-ChBUrVN V'aTh-MGUrShH V'aTh- LBNH V'aTh-MGUrShH.

Latin Vulgate
21:13 dedit ergo filiis Aaron sacerdotis Hebron confugii civitatem ac suburbana eius et Lebnam cum suburbanis suis

King James Version
21:13 Thus they gave to the children of Aaron the priest Hebron with her suburbs, to be a city of refuge for the slayer; and Libnah with her suburbs,

American Standard Version
21:13 And unto the children of Aaron the priest they gave Hebron with its suburbs, the city of refuge for the manslayer, and Libnah with its suburbs,

Bible in Basic English
21:13 And to the children of Aaron the priest they gave Hebron with its grass-lands, the town where the taker of life might be safe, and Libnah with its grass-lands;

Darby's English Translation
21:13 And they gave to the children of Aaron the priest the city of refuge for the slayer, Hebron and its suburbs; and Libnah and its suburbs,

Douay Rheims Bible
21:13 He gave therefore to the children of Aaron the priest, Hebron a city of refuge, and the suburbs thereof: and Lobna with the suburbs thereof,

Noah Webster Bible
21:13 Thus they gave to the children of Aaron the priest, Hebron with its suburbs, to be a city of refuge for the slayer; and Libnah with its suburbs,

World English Bible
21:13 To the children of Aaron the priest they gave Hebron with its suburbs, the city of refuge for the manslayer, and Libnah with its suburbs,

Young's Literal Translation
21:13 And to the sons of Aaron the priest they have given the city of refuge for the man-slayer, Hebron and its suburbs, and Libnah and its suburbs,

Modern Hebrew
ואת־יתר ואת־מגרשה
ואת־אשתמע
ואת־מגרשה׃

Paleo-Hebrew (Before 585 B.C.)
21:14
- [image] [image] [image] [image] [image] [image] -
. - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
21:14 V'aTh-YThUr V'aTh-MGUrShH V'aTh-'aShThM'y V'aTh-MGUrShH.

Latin Vulgate
21:14 et Iether et Isthimon

King James Version
21:14 And Jattir with her suburbs, and Eshtemoa with her suburbs,

American Standard Version
21:14 and Jattir with its suburbs, and Eshtemoa with its suburbs,

Bible in Basic English
21:14 And Jattir with its grass-lands, and Eshtemoa with its grass-lands;

Darby's English Translation
21:14 and Jattir and its suburbs, and Eshtemoa and its suburbs,

Douay Rheims Bible
21:14 And Jether and Estemo,

Noah Webster Bible
21:14 And Jattir with its suburbs, and Eshtemoa with its suburbs,

World English Bible
21:14 and Jattir with its suburbs, and Eshtemoa with its suburbs,

Young's Literal Translation
21:14 and Jattir and its suburbs, and Eshtemoa and its suburbs,

Modern Hebrew
ואת־חלן ואת־מגרשה
ואת־דבר
ואת־מגרשה׃

Paleo-Hebrew (Before 585 B.C.)
21:15
- [image] [image] [image] [image] [image] [image] -
. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
21:15 V'aTh-ChLN V'aTh-MGUrShH V'aTh-DBUr V'aTh-MGUrShH.

Latin Vulgate
21:15 et Helon Dabir

King James Version
21:15 And Holon with her suburbs, and Debir with her suburbs,

American Standard Version
21:15 and Holon with its suburbs, and Debir with its suburbs,

Bible in Basic English
21:15 And Holon with its grass-lands, and Debir with its grass-lands;

Darby's English Translation
21:15 and Holon and its suburbs, and Debir and its suburbs,

Douay Rheims Bible
21:15 And Holon, and Dabir,

Noah Webster Bible
21:15 And Holon with its suburbs, and Debir with its suburbs,

World English Bible
21:15 and Holon with its suburbs, and Debir with its suburbs,

Young's Literal Translation
21:15 and Holon and its suburbs, and Debir and its suburbs,

Modern Hebrew
ואת־עין ואת־מגרשה
ואת־יטה ואת־מגרשה
את־בית שמש
ואת־מגרשה ערים
תשע מאת שני
השבטים האלה׃

Paleo-Hebrew (Before 585 B.C.)
21:16
- [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] -
-
-

.

Hebrew Transliterated
21:16 V'aTh-'yYN V'aTh-MGUrShH V'aTh-YTH V'aTh-MGUrShH 'aTh-BYTh ShMSh V'aTh-MGUrShH 'yUrYM ThSh'y M'aTh ShNY HShBTYM H'aLH.

Latin Vulgate
21:16 et Ahin et Iethan et Bethsemes cum suburbanis suis civitates novem de tribubus ut dictum est duabus

King James Version
21:16 And Ain with her suburbs, and Juttah with her suburbs, and Bethshemesh with her suburbs; nine cities out of those two tribes.

American Standard Version
21:16 and Ain with its suburbs, and Juttah with its suburbs, and Beth-shemesh with its suburbs; nine cities out of those two tribes.

Bible in Basic English
21:16 And Ain, and Juttah, and Beth-shemesh, with their grass-lands; nine towns from those two tribes.

Darby's English Translation
21:16 and Ain and its suburbs, and Juttah and its suburbs, and Beth-shemesh and its suburbs: nine cities out of those two tribes;

Douay Rheims Bible
21:16 And Ain, and Jeta, and Bethsames, with their suburbs : nine cities out of the two tribes, as hath been said.

Noah Webster Bible
21:16 And Ain with its suburbs, and Juttah with its suburbs, and Beth-shemesh with its suburbs; nine cities out of those two tribes.

World English Bible
21:16 and Ain with its suburbs, and Juttah with its suburbs, and Beth-shemesh with its suburbs; nine cities out of those two tribes.

Young's Literal Translation
21:16 and Ain and its suburbs, and Juttah and its suburbs, Beth-Shemesh and its suburbs; nine cities out of these two tribes.

Modern Hebrew
וממטה בנימן
את־גבעון
ואת־מגרשה את־גבע
ואת־מגרשה׃

Paleo-Hebrew (Before 585 B.C.)
21:17

- [image] [image] [image] [image] [image] [image] [image] [image] -
. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
21:17 VMMTH BNYMN 'aTh-GB'yVN V'aTh-MGUrShH 'aTh-GB'y V'aTh-MGUrShH.

Latin Vulgate
21:17 de tribu autem filiorum Beniamin Gabaon et Gabee

King James Version
21:17 And out of the tribe of Benjamin, Gibeon with her suburbs, Geba with her suburbs,

American Standard Version
21:17 And out of the tribe of Benjamin, Gibeon with its suburbs, Geba with its suburbs,

Bible in Basic English
21:17 And from the tribe of Benjamin they gave Gibeon and Geba with their grass-lands;

Darby's English Translation
21:17 and out of the tribe of Benjamin: Gibeon and its suburbs, Geba and its suburbs,

Douay Rheims Bible
21:17 And out of the tribe of the children of Benjamin, Gabaon, and Gabae,

Noah Webster Bible
21:17 And out of the tribe of Benjamin, Gibeon with its suburbs, Geba with its suburbs,

World English Bible
21:17 Out of the tribe of Benjamin, Gibeon with its suburbs, Geba with its suburbs,

Young's Literal Translation
21:17 And out of the tribe of Benjamin, Gibeon and its suburbs, Geba and its suburbs,

Modern Hebrew
את־ענתות
ואת־מגרשה
ואת־עלמון
ואת־מגרשה ערים
ארבע׃

Paleo-Hebrew (Before 585 B.C.)
21:18
- [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
21:18 'aTh-'yNThVTh V'aTh-MGUrShH V'aTh-'yLMVN V'aTh-MGUrShH 'yUrYM 'aUrB'y.

Latin Vulgate
21:18 et Anathoth et Almon cum suburbanis suis civitates quattuor

King James Version
21:18 Anathoth with her suburbs, and Almon with her suburbs; four cities.

American Standard Version
21:18 Anathoth with its suburbs, and Almon with its suburbs; four cities.

Bible in Basic English
21:18 Anathoth and Almon with their grass-lands, four towns.

Darby's English Translation
21:18 Anathoth and its suburbs, and Almon and its suburbs; four cities.

Douay Rheims Bible
21:18 And Anathoth and Almon, with their suburbs: four cities.

Noah Webster Bible
21:18 Anathoth with its suburbs, and Almon with its suburbs; four cities.

World English Bible
21:18 Anathoth with its suburbs, and Almon with its suburbs; four cities.

Young's Literal Translation
21:18 Anathoth and its suburbs, and Almon and its suburbs -- four cities;

Modern Hebrew
כל־ערי בני־אהרן
הכהנים שלש־עשרה
ערים ומגרשיהן׃

Paleo-Hebrew (Before 585 B.C.)
21:19
- [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
21:19 KL-'yUrY BNY-'aHUrN HKHNYM ShLSh-'yShUrH 'yUrYM VMGUrShYHN.

Latin Vulgate
21:19 omnes simul civitates filiorum Aaron sacerdotis tredecim cum suburbanis suis

King James Version
21:19 All the cities of the children of Aaron, the priests, were thirteen cities with their suburbs.

American Standard Version
21:19 All the cities of the children of Aaron, the priests, were thirteen cities with their suburbs.

Bible in Basic English
21:19 Thirteen towns with their grass-lands were given to the children of Aaron, the priests.

Darby's English Translation
21:19 All the cities of the children of Aaron, the priests, were thirteen cities and their suburbs.

Douay Rheims Bible
21:19 All the cities together of the children of Aaron the priest, were thirteen, with their suburbs.

Noah Webster Bible
21:19 All the cities of the children of Aaron, the priests, were thirteen cities with their suburbs.

World English Bible
21:19 All the cities of the children of Aaron, the priests, were thirteen cities with their suburbs.

Young's Literal Translation
21:19 all the cities of the sons of Aaron the priests, are thirteen cities and their suburbs.

Modern Hebrew
ולמשפחות בני־קהת
הלוים הנותרים
מבני קהת ויהי ערי
גורלם ממטה אפרים׃

Paleo-Hebrew (Before 585 B.C.)
21:20
-

.

Hebrew Transliterated
21:20 VLMShPhChVTh BNY-QHTh HLVYM HNVThUrYM MBNY QHTh VYHY 'yUrY GVUrLM MMTH 'aPhUrYM.

Latin Vulgate
21:20 reliquis vero per familias filiorum Caath levitici generis haec est data possessio

King James Version
21:20 And the families of the children of Kohath, the Levites which remained of the children of Kohath, even they had the cities of their lot out of the tribe of Ephraim.

American Standard Version
21:20 And the families of the children of Kohath, the Levites, even the rest of the children of Kohath, they had the cities of their lot out of the tribe of Ephraim.

Bible in Basic English
21:20 The rest of the families of the children of Kohath, the Levites, were given towns from the tribe of Ephraim.

Darby's English Translation
21:20 And to the families of the children of Kohath, the Levites that remained of the children of Kohath, they gave cities. And the cities of their lot were out of the tribe of Ephraim,

Douay Rheims Bible
21:20 And to the rest of the families of the children of Caath of the race of Levi was given this possession.

Noah Webster Bible
21:20 And the families of the children of Kohath, the Levites who remained of the children of Kohath, even they had the cities of their lot out of the tribe of Ephraim.

World English Bible
21:20 The families of the children of Kohath, the Levites, even the rest of the children of Kohath, they had the cities of their lot out of the tribe of Ephraim.

Young's Literal Translation
21:20 And for the families of the sons of Kohath, the Levites, who are left of the sons of Kohath, even the cities of their lot are of the tribe of Ephraim;

Modern Hebrew
ויתנו להם את־עיר
מקלט הרצח את־שכם
ואת־מגרשה בהר
אפרים ואת־ גזר
ואת־מגרשה׃

Paleo-Hebrew (Before 585 B.C.)
21:21

-
-
-
-
. -

Hebrew Transliterated
21:21 VYThNV LHM 'aTh-'yYUr MQLT HUrTShCh 'aTh-ShKM V'aTh-MGUrShH BHUr 'aPhUrYM V'aTh- GZUr V'aTh-MGUrShH.

Latin Vulgate
21:21 de tribu Ephraim urbs confugii Sychem cum suburbanis suis in monte Ephraim et Gazer

King James Version
21:21 For they gave them Shechem with her suburbs in mount Ephraim, to be a city of refuge for the slayer; and Gezer with her suburbs,

American Standard Version
21:21 And they gave them Shechem with its suburbs in the hill-country of Ephraim, the city of refuge for the manslayer, and Gezer with its suburbs,

Bible in Basic English
21:21 And they gave them Shechem with its grass-lands in the hill-country of Ephraim, the town where the taker of life might be safe, and Gezer with its grass-lands;

Darby's English Translation
21:21 and they gave them the city of refuge for the slayer, Shechem and its suburbs in mount Ephraim; and Gezer and its suburbs,

Douay Rheims Bible
21:21 Of the tribe of Ephraim, Sichem one of the cities of refuge, with the suburbs thereof in mount Ephraim, and Cater,

Noah Webster Bible
21:21 For they gave them Shechem with its suburbs in mount Ephraim, to be a city of refuge for the slayer; and Gezer with its suburbs,

World English Bible
21:21 They gave them Shechem with its suburbs in the hill-country of Ephraim, the city of refuge for the manslayer, and Gezer with its suburbs,

Young's Literal Translation
21:21 and they give to them the city of refuge for the man-slayer, Shechem and its suburbs, in the hill-country of Ephraim, and Gezer and its suburbs,

Modern Hebrew
ואת־קבצים
ואת־מגרשה ואת־בית
חורן ואת־מגרשה
ערים ארבע׃

Paleo-Hebrew (Before 585 B.C.)
21:22
- [image] [image] [image] [image] [image] [image] [image] [image] -
-
-
.

Hebrew Transliterated
21:22 V'aTh-QBTShYM V'aTh-MGUrShH V'aTh-BYTh ChVUrN V'aTh-MGUrShH 'yUrYM 'aUrB'y.

Latin Vulgate
21:22 et Cebsain et Bethoron cum suburbanis suis civitates quattuor

King James Version
21:22 And Kibzaim with her suburbs, and Bethhoron with her suburbs; four cities.

American Standard Version
21:22 and Kibzaim with its suburbs, and Beth-horon with its suburbs; four cities.

Bible in Basic English
21:22 And Kibzaim and Beth-horon with their grass-lands, four towns.

Darby's English Translation
21:22 and Kibzaim and its suburbs, and Beth-horon and its suburbs: four cities;

Douay Rheims Bible
21:22 And Cibsaim, and Beth-horon, with their suburbs, four cities.

Noah Webster Bible
21:22 And Kibzaim with its suburbs, and Beth-horon with its suburbs; four cities.

World English Bible
21:22 and Kibzaim with its suburbs, and Beth-horon with its suburbs; four cities.

Young's Literal Translation
21:22 and Kibzaim and its suburbs, and Beth-Horon and its suburbs -- four cities.

Modern Hebrew
וממטה־דן את־אלתקא
ואת־מגרשה
את־גבתון
ואת־מגרשה׃

Paleo-Hebrew (Before 585 B.C.)
21:23
- [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
21:23 VMMTH-DN 'aTh-'aLThQ'a V'aTh-MGUrShH 'aTh-GBThVN V'aTh-MGUrShH.

Latin Vulgate
21:23 de tribu quoque Dan Elthece et Gebbethon

King James Version
21:23 And out of the tribe of Dan, Eltekeh with her suburbs, Gibbethon with her suburbs,

American Standard Version
21:23 And out of the tribe of Dan, Elteke with its suburbs, Gibbethon with its suburbs,

Bible in Basic English
21:23 And from the tribe of Dan, Elteke and Gibbethon with their grass-lands;

Darby's English Translation
21:23 and out of the tribe of Dan, Eltekeh and its suburbs, Gibbethon and its suburbs,

Douay Rheims Bible
21:23 And of the tribe of Dan, Eltheco and Gabathon,

Noah Webster Bible
21:23 And out of the tribe of Dan, Eltekeh with its suburbs, Gibbethon with its suburbs,

World English Bible
21:23 Out of the tribe of Dan, Elteke with its suburbs, Gibbethon with its suburbs,

Young's Literal Translation
21:23 And out of the tribe of Dan, Eltekeh and its suburbs, Gibbethon and its suburbs,

Modern Hebrew
את־אילון
ואת־מגרשה
את־גת־רמון
ואת־מגרשה ערים
ארבע׃

Paleo-Hebrew (Before 585 B.C.)
21:24
- [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] - [image] [image] -
.

Hebrew Transliterated
21:24 'aTh-'aYLVN V'aTh-MGUrShH 'aTh-GTh-UrMVN V'aTh-MGUrShH 'yUrYM 'aUrB'y.

Latin Vulgate
21:24 et Ahialon et Gethremmon cum suburbanis suis civitates quattuor

King James Version
21:24 Aijalon with her suburbs, Gathrimmon with her suburbs; four cities.

American Standard Version
21:24 Aijalon with its suburbs, Gath-rimmon with its suburbs; four cities.

Bible in Basic English
21:24 Aijalon and Gath-rimmon with their grass-lands, four towns.

Darby's English Translation
21:24 Ajalon and its suburbs, Gath-Rimmon and its suburbs: four cities;

Douay Rheims Bible
21:24 And Aialon and Gethremmon, with their suburbs, four cities.

Noah Webster Bible
21:24 Ajalon with its suburbs, Gath-rimmon with its suburbs; four cities.

World English Bible
21:24 Aijalon with its suburbs, Gath-rimmon with its suburbs; four cities.

Young's Literal Translation
21:24 Aijalon and its suburbs, Gath-Rimmon and its suburbs -- four cities.

Modern Hebrew
וממחצית מטה מנשה
את־תענך ואת־מגרשה
ואת־גת־רמון
ואת־מגרשה ערים
שתים׃

Paleo-Hebrew (Before 585 B.C.)
21:25

-
- [image] [image] - [image] [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
21:25 VMMChTShYTh MTH MNShH 'aTh-Th'yNK V'aTh-MGUrShH V'aTh-GTh-UrMVN V'aTh-MGUrShH 'yUrYM ShThYM.

Latin Vulgate
21:25 porro de dimidia tribu Manasse Thanach et Gethremmon cum suburbanis suis civitates duae

King James Version
21:25 And out of the half tribe of Manasseh, Tanach with her suburbs, and Gathrimmon with her suburbs; two cities.

American Standard Version
21:25 And out of the half-tribe of Manasseh, Taanach with its suburbs, and Gath-rimmon with its suburbs; two cities.

Bible in Basic English
21:25 And from the half-tribe of Manasseh, Taanach and Gath-rimmon with their grass-lands, two towns.

Darby's English Translation
21:25 and out of half the tribe of Manasseh, Taanach and its suburbs and Gath-Rimmon and its suburbs: two cities.

Douay Rheims Bible
21:25 And of the half tribe of Manasses, Thanac and Gethremmon, with their suburbs, two cities.

Noah Webster Bible
21:25 And out of the half-tribe of Manasseh, Taanach with its suburbs, and Gath-rimmon with its suburbs; two cities.

World English Bible
21:25 Out of the half-tribe of Manasseh, Taanach with its suburbs, and Gath-rimmon with its suburbs; two cities.

Young's Literal Translation
21:25 And out of the half of the tribe of Manasseh, Taanach and its suburbs, and Gath-Rimmon and its suburbs -- two cities;

Modern Hebrew
כל־ערים עשר
ומגרשיהן למשפחות
בני־קהת הנותרים׃

Paleo-Hebrew (Before 585 B.C.)
21:26
-

. -

Hebrew Transliterated
21:26 KL-'yUrYM 'yShUr VMGUrShYHN LMShPhChVTh BNY-QHTh HNVThUrYM.

Latin Vulgate
21:26 omnes civitates decem et suburbana earum datae sunt filiis Caath inferioris gradus

King James Version
21:26 All the cities were ten with their suburbs for the families of the children of Kohath that remained.

American Standard Version
21:26 All the cities of the families of the rest of the children of Kohath were ten with their suburbs.

Bible in Basic English
21:26 All the towns of the rest of the families of the children of Kohath were ten with their grass-lands.

Darby's English Translation
21:26 All the cities were ten and their suburbs, for the families of the children of Kohath that remained.

Douay Rheims Bible
21:26 All the cities were ten, with their suburbs, which were given to the children of Caath, of the inferior degree.

Noah Webster Bible
21:26 All the cities were ten with their suburbs, for the families of the children of Kohath that remained.

World English Bible
21:26 All the cities of the families of the rest of the children of Kohath were ten with their suburbs.

Young's Literal Translation
21:26 all the cities are ten and their suburbs, for the families of the sons of Kohath who are left.

Modern Hebrew
ולבני גרשון
ממשפחת הלוים מחצי
מטה מנשה את־עיר
מקלט הרצח את־
גלון בבשן
ואת־מגרשה
ואת־בעשתרה
ואת־מגרשה ערים
שתים׃

Paleo-Hebrew (Before 585 B.C.)
21:27

-

-
-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
21:27 VLBNY GUrShVN MMShPhChTh HLVYM MChTShY MTH MNShH 'aTh-'yYUr MQLT HUrTShCh 'aTh- GLVN BBShN V'aTh-MGUrShH V'aTh-B'yShThUrH V'aTh-MGUrShH 'yUrYM ShThYM.

Latin Vulgate
21:27 filiis quoque Gerson levitici generis dedit de dimidia tribu Manasse confugii civitatem Gaulon in Basan et Bosram cum suburbanis suis civitates duas

King James Version
21:27 And unto the children of Gershon, of the families of the Levites, out of the other half tribe of Manasseh they gave Golan in Bashan with her suburbs, to be a city of refuge for the slayer; and Beeshterah with her suburbs; two cities.

American Standard Version
21:27 And unto the children of Gershon, of the families of the Levites, out of the half-tribe of Manasseh they gave Golan in Bashan with its suburbs, the city of refuge for the manslayer, and Be-eshterah with its suburbs; two cities.

Bible in Basic English
21:27 And to the children of Gershon, of the families of the Levites, they gave from the half-tribe of Manasseh, Golan in Bashan with its grass-lands, the town where the taker of life might be safe, and Ashtaroth with its grass-lands, two towns.

Darby's English Translation
21:27 And to the children of Gershon, of the families of the Levites, out of half the tribe of Manasseh, they gave the city of refuge for the slayer, Golan in Bashan and its suburbs; and Beeshterah and its suburbs: two cities;

Douay Rheims Bible
21:27 To the children of Gerson also of the race of Levi out of the half tribe of Manasses, Gaulon in Basan, one of the cities of refuge, and Bosra, with their suburbs, two cities.

Noah Webster Bible
21:27 And to the children of Gershon, of the families of the Levites, out of the other half-tribe of Manasseh they gave Golan in Bashan with its suburbs, to be a city of refuge for the slayer, and Beesh-terah with its suburbs; two cities.

World English Bible
21:27 To the children of Gershon, of the families of the Levites, out of the half-tribe of Manasseh they gave Golan in Bashan with its suburbs, the city of refuge for the manslayer, and Be-eshterah with its suburbs; two cities.

Young's Literal Translation
21:27 And for the sons of Gershon, of the families of the Levites, out of the half of the tribe of Manasseh, the city of refuge for the man-slayer, Golan in Bashan and its suburbs, and Beeshterah and its suburbs -- two cities.

Modern Hebrew
וממטה יששכר
את־קשיון
ואת־מגרשה את־דברת
ואת־מגרשה׃

Paleo-Hebrew (Before 585 B.C.)
21:28

- [image] [image] [image] [image] [image] [image] [image] [image] -
. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
21:28 VMMTH YShShKUr 'aTh-QShYVN V'aTh-MGUrShH 'aTh-DBUrTh V'aTh-MGUrShH.

Latin Vulgate
21:28 porro de tribu Isachar Cesion et Dabereth

King James Version
21:28 And out of the tribe of Issachar, Kishon with her suburbs, Dabareh with her suburbs,

American Standard Version
21:28 And out of the tribe of Issachar, Kishion with its suburbs, Daberath with its suburbs,

Bible in Basic English
21:28 And from the tribe of Issachar, Kishion and Daberath with their grass-lands;

Darby's English Translation
21:28 and out of the tribe of Issachar, Kishion and its suburbs, Dabrath and its suburbs,

Douay Rheims Bible
21:28 And of the tribe of Issachar, Cesion, and Dabereth,

Noah Webster Bible
21:28 And out of the tribe of Issachar, Kishon with its suburbs, Dabareh with its suburbs,

World English Bible
21:28 Out of the tribe of Issachar, Kishion with its suburbs, Daberath with its suburbs,

Young's Literal Translation
21:28 And out of the tribe of Issachar, Kishon and its suburbs, Dabarath and its suburbs,

Modern Hebrew
את־ירמות
ואת־מגרשה את־עין
גנים ואת־מגרשה
ערים ארבע׃

Paleo-Hebrew (Before 585 B.C.)
21:29
- [image] [image] [image] [image] [image] [image] [image] [image] -
-
-
.

Hebrew Transliterated
21:29 'aTh-YUrMVTh V'aTh-MGUrShH 'aTh-'yYN GNYM V'aTh-MGUrShH 'yUrYM 'aUrB'y.

Latin Vulgate
21:29 et Iaramoth et Engannim cum suburbanis suis civitates quattuor

King James Version
21:29 Jarmuth with her suburbs, Engannim with her suburbs; four cities.

American Standard Version
21:29 Jarmuth with its suburbs, En-gannim with its suburbs; four cities.

Bible in Basic English
21:29 Jarmuth and En-gannim with their grass-lands, four towns.

Darby's English Translation
21:29 Jarmuth and its suburbs, En-gannim and its suburbs: four cities;

Douay Rheims Bible
21:29 And Jaramoth, and Engannim, with their suburbs, four cities.

Noah Webster Bible
21:29 Jarmuth with its suburbs, En-gannim with its suburbs; four cities.

World English Bible
21:29 Jarmuth with its suburbs, En-gannim with its suburbs; four cities.

Young's Literal Translation
21:29 Jarmuth and its suburbs, En-Gannim and its suburbs -- four cities.

Modern Hebrew
וממטה אשר את־משאל
ואת־מגרשה
את־עבדון
ואת־מגרשה׃

Paleo-Hebrew (Before 585 B.C.)
21:30

- [image] [image] [image] [image] [image] [image] [image] -
. - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
21:30 VMMTH 'aShUr 'aTh-MSh'aL V'aTh-MGUrShH 'aTh-'yBDVN V'aTh-MGUrShH.

Latin Vulgate
21:30 de tribu autem Aser Masal et Abdon

King James Version
21:30 And out of the tribe of Asher, Mishal with her suburbs, Abdon with her suburbs,

American Standard Version
21:30 And out of the tribe of Asher, Mishal with its suburbs, Abdon with its suburbs,

Bible in Basic English
21:30 And from the tribe of Asher, Mishal and Abdon, with their grass-lands:

Darby's English Translation
21:30 and out of the tribe of Asher, Mishal and its suburbs, Abdon and its suburbs,

Douay Rheims Bible
21:30 And of the tribe of Aser, Masal and Abdon,

Noah Webster Bible
21:30 And out of the tribe of Asher, Mishal with its suburbs, Abdon with its suburbs,

World English Bible
21:30 Out of the tribe of Asher, Mishal with its suburbs, Abdon with its suburbs,

Young's Literal Translation
21:30 And out of the tribe of Asher, Mishal and its suburbs, Abdon and its suburbs,

Modern Hebrew
את־חלקת ואת־מגרשה
ואת־רחב ואת־מגרשה
ערים ארבע׃

Paleo-Hebrew (Before 585 B.C.)
21:31
- [image] [image] -
- -
.

Hebrew Transliterated
21:31 'aTh-ChLQTh V'aTh-MGUrShH V'aTh-UrChB V'aTh-MGUrShH 'yUrYM 'aUrB'y.

Latin Vulgate
21:31 et Elacoth et Roob cum suburbanis suis civitates quattuor

King James Version
21:31 Helkath with her suburbs, and Rehob with her suburbs; four cities.

American Standard Version
21:31 Helkath with its suburbs, and Rehob with its suburbs; four cities.

Bible in Basic English
21:31 Helkath and Rehob with their grass-lands, four towns.

Darby's English Translation
21:31 Helkath and its suburbs, and Rehob and its suburbs: four cities;

Douay Rheims Bible
21:31 And Helcath, and Rohob, with their suburbs, four cities.

Noah Webster Bible
21:31 Helkath with its suburbs, and Rehob with its suburbs; four cities.

World English Bible
21:31 Helkath with its suburbs, and Rehob with its suburbs; four cities.

Young's Literal Translation
21:31 Helkath and its suburbs, and Rehob and its suburbs -- four cities.

Modern Hebrew
וממטה נפתלי
את־עיר מקלט הרצח
את־קדש בגליל
ואת־מגרשה ואת־חמת
דאר ואת־מגרשה
ואת־קרתן
ואת־מגרשה ערים
שלש׃

Paleo-Hebrew (Before 585 B.C.)
21:32

-
-
-
-
- -
-
.

Hebrew Transliterated
21:32 VMMTH NPhThLY 'aTh-'yYUr MQLT HUrTShCh 'aTh-QDSh BGLYL V'aTh-MGUrShH V'aTh-ChMTh D'aUr V'aTh-MGUrShH V'aTh-QUrThN V'aTh-MGUrShH 'yUrYM ShLSh.

Latin Vulgate
21:32 de tribu quoque Nepthali civitatem confugii Cedes in Galilea et Ammothdor et Charthan cum suburbanis suis civitates tres

King James Version
21:32 And out of the tribe of Naphtali, Kedesh in Galilee with her suburbs, to be a city of refuge for the slayer; and Hammothdor with her suburbs, and Kartan with her suburbs; three cities.

American Standard Version
21:32 And out of the tribe of Naphtali, Kedesh in Galilee with its suburbs, the city of refuge for the manslayer, and Hammoth-dor with its suburbs, and Kartan with its suburbs; three cities.

Bible in Basic English
21:32 And from the tribe of Naphtali, Kedesh in Galilee with its grass-lands, the town where the taker of life might be safe, and Hammoth-dor and Kartan with their grass-lands, three towns.

Darby's English Translation
21:32 and out of the tribe of Naphtali, the city of refuge for the slayer, Kedesh in Galilee, and its suburbs; and Hammoth-Dor and its suburbs, and Kartan and its suburbs: three cities.

Douay Rheims Bible
21:32 Of the tribe also of Nephtali, Cedes in Galilee, one of the cities of refuge: and Hammoth Dor, and Carthan, with their suburbs, three cities.

Noah Webster Bible
21:32 And out of the tribe of Naphtali, Kedesh in Galilee with its suburbs, to be a city of refuge for the slayer; and Hammoth-dor with its suburbs, and Kartan with its suburbs; three cities.

World English Bible
21:32 Out of the tribe of Naphtali, Kedesh in Galilee with its suburbs, the city of refuge for the manslayer, and Hammoth-dor with its suburbs, and Kartan with its suburbs; three cities.

Young's Literal Translation
21:32 And out of the tribe of Naphtali, the city of refuge for the man-slayer, Kedesh in Galilee and its suburbs, and Hammoth-Dor and its suburbs, and Kartan and its suburbs -- three cities;

Modern Hebrew
כל־ערי הגרשני
למשפחתם שלש־עשרה
עיר ומגרשיהן׃

Paleo-Hebrew (Before 585 B.C.)
21:33
-
-
.

Hebrew Transliterated
21:33 KL-'yUrY HGUrShNY LMShPhChThM ShLSh-'yShUrH 'yYUr VMGUrShYHN.

Latin Vulgate
21:33 omnes urbes familiarum Gerson tredecim cum suburbanis suis

King James Version
21:33 All the cities of the Gershonites according to their families were thirteen cities with their suburbs.

American Standard Version
21:33 All the cities of the Gershonites according to their families were thirteen cities with their suburbs.

Bible in Basic English
21:33 All the towns of the Gershonites with their families were thirteen with their grass-lands.

Darby's English Translation
21:33 All the cities of the Gershonites according to their families were thirteen cities and their suburbs.

Douay Rheims Bible
21:33 All the cities of the families of Gerson, were thirteen, with their suburbs.

Noah Webster Bible
21:33 All the cities of the Gershonites, according to their families, were thirteen cities with their suburbs.

World English Bible
21:33 All the cities of the Gershonites according to their families were thirteen cities with their suburbs.

Young's Literal Translation
21:33 all the cities of the Gershonite, for their families, are thirteen cities and their suburbs.

Modern Hebrew
ולמשפחות בני־מררי
הלוים הנותרים מאת
מטה זבולן
את־יקנעם ואת־
מגרשה את־קרתה
ואת־מגרשה׃

Paleo-Hebrew (Before 585 B.C.)
21:34
-

-
-
. - -

Hebrew Transliterated
21:34 VLMShPhChVTh BNY-MUrUrY HLVYM HNVThUrYM M'aTh MTH ZBVLN 'aTh-YQN'yM V'aTh- MGUrShH 'aTh-QUrThH V'aTh-MGUrShH.

Latin Vulgate
21:34 filiis autem Merari Levitis inferioris gradus per familias suas data est de tribu Zabulon Iechenam et Chartha

King James Version
21:34 And unto the families of the children of Merari, the rest of the Levites, out of the tribe of Zebulun, Jokneam with her suburbs, and Kartah with her suburbs,

American Standard Version
21:34 And unto the families of the children of Merari, the rest of the Levites, out of the tribe of Zebulun, Jokneam with its suburbs, and Kartah with its suburbs,

Bible in Basic English
21:34 And to the rest of the Levites, that is, the families of the children of Merari, they gave from the tribe of Zebulun, Jokneam and Kartah with their grass-lands;

Darby's English Translation
21:34 And to the families of the children of Merari, that remained of the Levites, they gave out of the tribe of Zebulun, Jokneam and its suburbs, Kartah and its suburbs,

Douay Rheims Bible
21:34 And to the children of Merari, Levites of the inferior degree, by their families were given of the tribe of Zabulon, Jecnam and Cartha,

Noah Webster Bible
21:34 And to the families of the children of Merari, the rest of the Levites, out of the tribe of Zebulun, Jokneam with its suburbs, and Kartah with its suburbs,

World English Bible
21:34 To the families of the children of Merari, the rest of the Levites, out of the tribe of Zebulun, Jokneam with its suburbs, and Kartah with its suburbs,

Young's Literal Translation
21:34 And for the families of the sons of Merari, the Levites, who are left, are, out of the tribe of Zebulun, Jokneam and its suburbs, Kartah and its suburbs,

Modern Hebrew
את־דמנה ואת־מגרשה
את־נהלל ואת־מגרשה
ערים ארבע׃

Paleo-Hebrew (Before 585 B.C.)
21:35
- -
- -
.

Hebrew Transliterated
21:35 'aTh-DMNH V'aTh-MGUrShH 'aTh-NHLL V'aTh-MGUrShH 'yUrYM 'aUrB'y.

Latin Vulgate
21:35 et Damna et Nalol civitates quattuor cum suburbanis suis

King James Version
21:35 Dimnah with her suburbs, Nahalal with her suburbs; four cities.

American Standard Version
21:35 Dimnah with its suburbs, Nahalal with its suburbs; four cities.

Bible in Basic English
21:35 Dimnah and Nahalal with their grass-lands, four towns.

Darby's English Translation
21:35 Dimnah and its suburbs, Nahalal and its suburbs: four cities;

Douay Rheims Bible
21:35 And Damna and Naalol, four cities with their suburbs;

Noah Webster Bible
21:35 Dimnah with its suburbs, Nahalal with its suburbs; four cities.

World English Bible
21:35 Dimnah with its suburbs, Nahalal with its suburbs; four cities.

Young's Literal Translation
21:35 Dimnah and its suburbs, Nahalal and its suburbs -- four cities.

Modern Hebrew
וממטה ראובן
את־בצר ואת־מגרשה
ואת־יהצה
ואת־מגרשה׃

Paleo-Hebrew (Before 585 B.C.)
21:36

- -
. - -

Hebrew Transliterated
21:36 VMMTH Ur'aVBN 'aTh-BTShUr V'aTh-MGUrShH V'aTh-YHTShH V'aTh-MGUrShH.

Latin Vulgate
21:36 de tribu quoque Ruben ciuitates confugii Bosor in solitudine et Cedson et Misor et Ocho ciuitates quattuor cum suburbanis suis

King James Version
21:36 And out of the tribe of Reuben, Bezer with her suburbs, and Jahazah with her suburbs,

American Standard Version
21:36 And out of the tribe of Reuben, Bezer with its suburbs, and Jahaz with its suburbs,

Bible in Basic English
21:36 And from the tribe of Reuben, Bezer and Jahaz with their grass-lands;

Darby's English Translation
21:36 and out of the tribe of Reuben, Bezer and its suburbs, and Jahzah and its suburbs,

Douay Rheims Bible
21:36 Of the tribe of Ruben beyond the Jordan over against Jericho, Bosor in the wilderness, one of the cities of refuge, Miser and Jaser and Jethson and Mephaath, four cities with their suburbs.

Noah Webster Bible
21:36 And out of the tribe of Reuben, Bezer with its suburbs, and Jahazah with its suburbs,

World English Bible
21:36 Out of the tribe of Reuben, Bezer with its suburbs, and Jahaz with its suburbs,

Young's Literal Translation
21:36 And out of the tribe of Reuben, Bezer and its suburbs, and Jahazah and its suburbs,

Modern Hebrew
את־קדמות
ואת־מגרשה
ואת־מיפעת
ואת־מגרשה ערים
ארבע׃

Paleo-Hebrew (Before 585 B.C.)
21:37
- -
- -
.

Hebrew Transliterated
21:37 'aTh-QDMVTh V'aTh-MGUrShH V'aTh-MYPh'yTh V'aTh-MGUrShH 'yUrYM 'aUrB'y.

Latin Vulgate
21:37 et de tribu Gad civitates confugii Ramoth in Galaad et Manaim et Esebon et Iazer civitates quattuor cum suburbanis suis

King James Version
21:37 Kedemoth with her suburbs, and Mephaath with her suburbs; four cities.

American Standard Version
21:37 Kedemoth with its suburbs, and Mephaath with its suburbs; four cities.

Bible in Basic English
21:37 Kedemoth and Mephaath with their grass-lands, four towns.

Darby's English Translation
21:37 Kedemoth and its suburbs, and Mephaath and its suburbs: four cities;

Douay Rheims Bible
21:37

Noah Webster Bible
21:37 Kedemoth with its suburbs, and Mephaath with its suburbs; four cities.

World English Bible
21:37 Kedemoth with its suburbs, and Mephaath with its suburbs; four cities.

Young's Literal Translation
21:37 Kedemoth and its suburbs, and Mephaath and its suburbs -- four cities.

Modern Hebrew
וממטה־גד את־עיר
מקלט הרצח את־רמת
בגלעד ואת־מגרשה
ואת־מחנים
ואת־מגרשה׃

Paleo-Hebrew (Before 585 B.C.)
21:38
- -

-
- -
. -

Hebrew Transliterated
21:38 VMMTH-GD 'aTh-'yYUr MQLT HUrTShCh 'aTh-UrMTh BGL'yD V'aTh-MGUrShH V'aTh-MChNYM V'aTh-MGUrShH.

Latin Vulgate
21:38 omnes urbes filiorum Merari per familias et cognationes suas duodecim

King James Version
21:38 And out of the tribe of Gad, Ramoth in Gilead with her suburbs, to be a city of refuge for the slayer; and Mahanaim with her suburbs,

American Standard Version
21:38 And out of the tribe of Gad, Ramoth in Gilead with its suburbs, the city of refuge for the manslayer, and Mahanaim with its suburbs,

Bible in Basic English
21:38 And from the tribe of Gad, Ramoth in Gilead, the town where the taker of life might be safe, and Mahanaim with their grass-lands;

Darby's English Translation
21:38 and out of the tribe of Gad, the city of refuge for the slayer, Ramoth in Gilead and its suburbs; and Mahanaim and its suburbs,

Douay Rheims Bible
21:38 Of the tribe of Gad, Ramoth in Galaad, one of the cities of refuge, and Manaim and Hesebon and Jaser, four cities with their suburbs.

Noah Webster Bible
21:38 And out of the tribe of Gad, Ramoth in Gilead with its suburbs to be a city of refuge for the slayer; and Mahanaim with its suburbs,

World English Bible
21:38 Out of the tribe of Gad, Ramoth in Gilead with its suburbs, the city of refuge for the manslayer, and Mahanaim with its suburbs,

Young's Literal Translation
21:38 And out of the tribe of Gad, the city of refuge for the man-slayer, Ramoth in Gilead and its suburbs, and Mahanaim and its suburbs,

Modern Hebrew
את־חשבון
ואת־מגרשה את־יעזר
ואת־מגרשה כל־ערים
ארבע׃

Paleo-Hebrew (Before 585 B.C.)
21:39
- -
- -
. -

Hebrew Transliterated
21:39 'aTh-ChShBVN V'aTh-MGUrShH 'aTh-Y'yZUr V'aTh-MGUrShH KL-'yUrYM 'aUrB'y.

Latin Vulgate
21:39 itaque universae civitates Levitarum in medio possessionis filiorum Israhel fuerunt quadraginta octo

King James Version
21:39 Heshbon with her suburbs, Jazer with her suburbs; four cities in all.

American Standard Version
21:39 Heshbon with its suburbs, Jazer with its suburbs; four cities in all.

Bible in Basic English
21:39 Heshbon and Jazer with their grass-lands, four towns.

Darby's English Translation
21:39 Heshbon and its suburbs, Jaazer and its suburbs: four cities in all.

Douay Rheims Bible
21:39 All the cities of the children of Merari by their families and kindreds, were twelve.

Noah Webster Bible
21:39 Heshbon with its suburbs, Jazer with its suburbs; four cities in all.

World English Bible
21:39 Heshbon with its suburbs, Jazer with its suburbs; four cities in all.

Young's Literal Translation
21:39 Heshbon and its suburbs, Jazer and its suburbs -- in all four cities.

Modern Hebrew
כל־הערים לבני
מררי למשפחתם
הנותרים ממשפחות
הלוים ויהי גורלם
ערים שתים עשרה׃

Paleo-Hebrew (Before 585 B.C.)
21:40
-

.

Hebrew Transliterated
21:40 KL-H'yUrYM LBNY MUrUrY LMShPhChThM HNVThUrYM MMShPhChVTh HLVYM VYHY GVUrLM 'yUrYM ShThYM 'yShUrH.

Latin Vulgate
21:40 cum suburbanis suis singulae per familias distributae

King James Version
21:40 So all the cities for the children of Merari by their families, which were remaining of the families of the Levites, were by their lot twelve cities.

American Standard Version
21:40 All these were the cities of the children of Merari according to their families, even the rest of the families of the Levites; and their lot was twelve cities.

Bible in Basic English
21:40 All these towns were given to the children of Merari by their families, that is, the rest of the families of the Levites; and their heritage was twelve towns.

Darby's English Translation
21:40 These were all the cities of the children of Merari according to their families, which remained of the families of the Levites, and their lot was twelve cities.

Douay Rheims Bible
21:40 So all the cities of the Levites within the possession of the children of Israel were forty-eight,

Noah Webster Bible
21:40 So all the cities for the children of Merari by their families, which were remaining of the families of the Levites, were by their lot twelve cities.

World English Bible
21:40 All these were the cities of the children of Merari according to their families, even the rest of the families of the Levites; and their lot was twelve cities.

Young's Literal Translation
21:40 All the cities for the sons of Merari, for their families, who are left of the families of the Levites -- their lot is twelve cities.

Modern Hebrew
כל ערי הלוים בתוך
אחזת בני־ישראל
ערים ארבעים ושמנה
ומגרשיהן׃

Paleo-Hebrew (Before 585 B.C.)
21:41

-

.

Hebrew Transliterated
21:41 KL 'yUrY HLVYM BThVK 'aChZTh BNY-YShUr'aL 'yUrYM 'aUrB'yYM VShMNH VMGUrShYHN.

Latin Vulgate
21:41 deditque Dominus Israheli omnem terram quam traditurum se patribus eorum iuraverat et possederunt illam atque habitaverunt in ea

King James Version
21:41 All the cities of the Levites within the possession of the children of Israel were forty and eight cities with their suburbs.

American Standard Version
21:41 All the cities of the Levites in the midst of the possession of the children of Israel were forty and eight cities with their suburbs.

Bible in Basic English
21:41 All the towns of the Levites, among the heritage of the children of Israel, were forty-eight towns with their grass-lands.

Darby's English Translation
21:41 All the cities of the Levites within the possession of the children of Israel were forty-eight cities and their suburbs.

Douay Rheims Bible
21:41

Noah Webster Bible
21:41 All the cities of the Levites within the possession of the children of Israel were forty and eight cities with their suburbs.

World English Bible
21:41 All the cities of the Levites in the midst of the possession of the children of Israel were forty-eight cities with their suburbs.

Young's Literal Translation
21:41 All the cities of the Levites in the midst of the possession of the sons of Israel are forty and eight cities, and their suburbs.

Modern Hebrew
תהיינה הערים האלה
עיר עיר ומגרשיה
סביבתיה כן
לכל־הערים האלה׃

Paleo-Hebrew (Before 585 B.C.)
21:42

. -

Hebrew Transliterated
21:42 ThHYYNH H'yUrYM H'aLH 'yYUr 'yYUr VMGUrShYH SBYBThYH KN LKL-H'yUrYM H'aLH.

Latin Vulgate
21:42 dataque est ab eo pax in omnes per circuitum nationes nullusque eis hostium resistere ausus est sed cuncti in eorum dicionem redacti sunt

King James Version
21:42 These cities were every one with their suburbs round about them: thus were all these cities.

American Standard Version
21:42 These cities were every one with their suburbs round about them: thus it was with all these cities.

Bible in Basic English
21:42 Every one of these towns had grass-lands round it.

Darby's English Translation
21:42 Each one of these cities had its suburbs round about it: thus were all these cities.

Douay Rheims Bible
21:42 With their suburbs, each distributed by the families.

Noah Webster Bible
21:42 These cities were every one with their suburbs around them. Thus were all these cities.

World English Bible
21:42 These cities were every one with their suburbs round about them: thus it was with all these cities.

Young's Literal Translation
21:42 These cities are each city and its suburbs round about it; so to all these cities.

Modern Hebrew
ויתן יהוה לישראל
את־כל־הארץ אשר
נשבע לתת לאבותם
וירשוה וישבו בה׃

Paleo-Hebrew (Before 585 B.C.)
21:43

- -

.

Hebrew Transliterated
21:43 VYThN YHVH LYShUr'aL 'aTh-KL-H'aUrTSh 'aShUr NShB'y LThTh L'aBVThM VYUrShVH VYShBV BH.

Latin Vulgate
21:43 ne unum quidem verbum quod illis praestaturum se esse promiserat irritum fuit sed rebus expleta sunt omnia

King James Version
21:43 And the LORD gave unto Israel all the land which he sware to give unto their fathers; and they possessed it, and dwelt therein.

American Standard Version
21:43 So Jehovah gave unto Israel all the land which he sware to give unto their fathers; and they possessed it, and dwelt therein.

Bible in Basic English
21:43 So the Lord gave to Israel all the land which he gave by oath to their fathers; so it became their heritage and their living-place.

Darby's English Translation
21:43 And Jehovah gave to Israel all the land which he swore to give unto their fathers; and they took possession of it, and dwelt in it.

Douay Rheims Bible
21:43 And the Lord God gave to Israel all the land that he had sworn to give to their fathers: and they possessed it and dwelt in it.

Noah Webster Bible
21:43 And the LORD gave to Israel all the land which he swore to give to their fathers: and they possessed it, and dwelt in it.

World English Bible
21:43 So Yahweh gave to Israel all the land which he swore to give to their fathers; and they possessed it, and lived therein.

Young's Literal Translation
21:43 And Jehovah giveth to Israel the whole of the land which He hath sworn to give to their fathers, and they possess it, and dwell in it;

Modern Hebrew
וינח יהוה להם
מסביב ככל
אשר־נשבע לאבותם
ולא־עמד איש
בפניהם מכל־איביהם
את כל־איביהם נתן
יהוה בידם׃

Paleo-Hebrew (Before 585 B.C.)
21:44

-
-

-
-
.

Hebrew Transliterated
21:44 VYNCh YHVH LHM MSBYB KKL 'aShUr-NShB'y L'aBVThM VL'a-'yMD 'aYSh BPhNYHM MKL-'aYBYHM 'aTh KL-'aYBYHM NThN YHVH BYDM.

Latin Vulgate
21:44

King James Version
21:44 And the LORD gave them rest round about, according to all that he sware unto their fathers: and there stood not a man of all their enemies before them; the LORD delivered all their enemies into their hand.

American Standard Version
21:44 And Jehovah gave them rest round about, according to all that he sware unto their fathers: and there stood not a man of all their enemies before them; Jehovah delivered all their enemies into their hand.

Bible in Basic English
21:44 And the Lord gave them peace on every side, as he had said to their fathers: all those who were against them gave way before them, for the Lord gave them all up into their hands.

Darby's English Translation
21:44 And Jehovah gave them rest round about, according to all that he had sworn unto their fathers; and there stood not a man of all their enemies before them: Jehovah gave all their enemies into their hand.

Douay Rheims Bible
21:44 And he gave them peace from all nations round about: and none of their enemies durst stand against them, but were brought under their dominion.

Noah Webster Bible
21:44 And the LORD gave them rest on all sides, according to all that he swore to their fathers: and there stood not a man of all their enemies before them; the LORD delivered all their enemies into their hand.

World English Bible
21:44 Yahweh gave them rest round about, according to all that he swore to their fathers: and there stood not a man of all their enemies before them; Yahweh delivered all their enemies into their hand.

Young's Literal Translation
21:44 and Jehovah giveth rest to them round about, according to all that which He hath sworn to their fathers, and there hath not stood a man in their presence of all their enemies, the whole of their enemies hath Jehovah given into their hand;

Modern Hebrew
לא־נפל דבר מכל
הדבר הטוב אשר־דבר
יהוה אל־בית ישראל
הכל בא׃

Paleo-Hebrew (Before 585 B.C.)
21:45
-

-
-

.

Hebrew Transliterated
21:45 L'a-NPhL DBUr MKL HDBUr HTVB 'aShUr-DBUr YHVH 'aL-BYTh YShUr'aL HKL B'a.

Latin Vulgate
21:45

King James Version
21:45 There failed not ought of any good thing which the LORD had spoken unto the house of Israel; all came to pass.

American Standard Version
21:45 There failed not aught of any good thing which Jehovah had spoken unto the house of Israel; all came to pass.

Bible in Basic English
21:45 The Lord kept faith with the house of Israel about all the good which he said he would do for them, and all his words came true.

Darby's English Translation
21:45 There failed nothing of all the good things that Jehovah had spoken to the house of Israel: all came to pass.

Douay Rheims Bible
21:45 Not so much as one word, which he had promised to perform unto them, was made void, but all came to pass.

Noah Webster Bible
21:45 There failed not aught of any good thing which the LORD had spoken to the house of Israel; all came to pass.

World English Bible
21:45 There failed not anything of any good thing which Yahweh had spoken to the house of Israel; all came to pass.

Young's Literal Translation
21:45 there hath not fallen a thing of all the good thing which Jehovah spake unto the house of Israel -- the whole hath come.

Joshua 22


Joshua Chapter 22 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Joshua 21

The Book of Joshua

Chapter 22

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34
Modern Hebrew
אז יקרא יהושע
לראובני ולגדי
ולחצי מטה מנשה׃

Paleo-Hebrew (Before 585 B.C.)
22:1

.

Hebrew Transliterated
22:1 'aZ YQUr'a YHVSh'y LUr'aVBNY VLGDY VLChTShY MTH MNShH.

Latin Vulgate
22:1 eodem tempore vocavit Iosue Rubenitas et Gadditas et dimidiam tribum Manasse

King James Version
22:1 Then Joshua called the Reubenites, and the Gadites, and the half tribe of Manasseh,

American Standard Version
22:1 Then Joshua called the Reubenites, and the Gadites, and the half-tribe of Manasseh,

Bible in Basic English
22:1 Then Joshua sent for the Reubenites and the Gadites and the half-tribe of Manasseh,

Darby's English Translation
22:1 Then Joshua called the Reubenites, and the Gadites, and the half tribe of Manasseh,

Douay Rheims Bible
22:1 At the same time Josue called the Rubenites, and the Gadites, and the half tribe of Manasses,

Noah Webster Bible
22:1 Then Joshua called the Reubenites, and the Gadites, and the half-tribe of Manasseh,

World English Bible
22:1 Then Joshua called the Reubenites, and the Gadites, and the half-tribe of Manasseh,

Young's Literal Translation
22:1 Then Joshua calleth for the Reubenite, and for the Gadite, and for the half of the tribe of Manasseh,

Modern Hebrew
ויאמר אליהם אתם
שמרתם את כל־אשר
צוה אתכם משה עבד
יהוה ותשמעו בקולי
לכל אשר־צויתי
אתכם׃

Paleo-Hebrew (Before 585 B.C.)
22:2

-

. -

Hebrew Transliterated
22:2 VY'aMUr 'aLYHM 'aThM ShMUrThM 'aTh KL-'aShUr TShVH 'aThKM MShH 'yBD YHVH VThShM'yV BQVLY LKL 'aShUr-TShVYThY 'aThKM.

Latin Vulgate
22:2 dixitque ad eos fecistis omnia quae vobis praecepit Moses famulus Domini mihi quoque in omnibus oboedistis

King James Version
22:2 And said unto them, Ye have kept all that Moses the servant of the LORD commanded you, and have obeyed my voice in all that I commanded you:

American Standard Version
22:2 and said unto them, Ye have kept all that Moses the servant of Jehovah commanded you, and have hearkened unto my voice in all that I commanded you:

Bible in Basic English
22:2 And said to them, You have kept all the orders of Moses, the Lord's servant, and have done everything I gave you orders to do:

Darby's English Translation
22:2 and said unto them, Ye have kept all that Moses the servant of Jehovah commanded you, and have hearkened to my voice in all that I commanded you.

Douay Rheims Bible
22:2 And said to them: You have done all that Moses the servant of the Lord commanded you: you have also obeyed me in all things,

Noah Webster Bible
22:2 And said to them, Ye have kept all that Moses the servant of the LORD commanded you, and have obeyed my voice in all that I commanded you:

World English Bible
22:2 and said to them, You have kept all that Moses the servant of Yahweh commanded you, and have listened to my voice in all that I commanded you:

Young's Literal Translation
22:2 and saith unto them, `Ye -- ye have kept the whole of that which Moses, servant of Jehovah, commanded you, and ye hearken to my voice, to all that I have commanded you;

Modern Hebrew
לא־עזבתם את־אחיכם
זה ימים רבים עד
היום הזה ושמרתם
את־משמרת מצות
יהוה אלהיכם׃

Paleo-Hebrew (Before 585 B.C.)
22:3
- [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
22:3 L'a-'yZBThM 'aTh-'aChYKM ZH YMYM UrBYM 'yD HYVM HZH VShMUrThM 'aTh-MShMUrTh MTShVTh YHVH 'aLHYKM.

Latin Vulgate
22:3 nec reliquistis fratres vestros longo tempore usque in praesentem diem custodientes imperium Domini Dei vestri

King James Version
22:3 Ye have not left your brethren these many days unto this day, but have kept the charge of the commandment of the LORD your God.

American Standard Version
22:3 ye have not left your brethren these many days unto this day, but have kept the charge of the commandment of Jehovah your God.

Bible in Basic English
22:3 You have now been with your brothers for a long time; till this day you have been doing the orders of the Lord your God.

Darby's English Translation
22:3 Ye have not left your brethren these many days unto this day, and ye have kept the charge of the commandment of Jehovah your God.

Douay Rheims Bible
22:3 Neither have you left your brethren this long time, until this present day, keeping the commandment of the Lord your God.

Noah Webster Bible
22:3 Ye have not left your brethren these many days to this day, but have kept the charge of the commandment of the LORD your God.

World English Bible
22:3 you have not left your brothers these many days to this day, but have kept the charge of the commandment of Yahweh your God.

Young's Literal Translation
22:3 ye have not left your brethren these many days unto this day, and have kept the charge -- the command of Jehovah your God.

Modern Hebrew
ועתה הניח יהוה
אלהיכם לאחיכם
כאשר דבר להם ועתה
פנו ולכו לכם
לאהליכם אל־ארץ
אחזתכם אשר נתן
לכם משה עבד יהוה
בעבר הירדן׃

Paleo-Hebrew (Before 585 B.C.)
22:4

-

.

Hebrew Transliterated
22:4 V'yThH HNYCh YHVH 'aLHYKM L'aChYKM K'aShUr DBUr LHM V'yThH PhNV VLKV LKM L'aHLYKM 'aL-'aUrTSh 'aChZThKM 'aShUr NThN LKM MShH 'yBD YHVH B'yBUr HYUrDN.

Latin Vulgate
22:4 quia igitur dedit Dominus Deus vester fratribus vestris quietem ac pacem sicut pollicitus est revertimini et ite in tabernacula vestra et in terram possessionis quam tradidit vobis Moses famulus Domini trans Iordanem

King James Version
22:4 And now the LORD your God hath given rest unto your brethren, as he promised them: therefore now return ye, and get you unto your tents, and unto the land of your possession, which Moses the servant of the LORD gave you on the other side Jordan.

American Standard Version
22:4 And now Jehovah your God hath given rest unto your brethren, as he spake unto them: therefore now turn ye, and get you unto your tents, unto the land of your possession, which Moses the servant of Jehovah gave you beyond the Jordan.

Bible in Basic English
22:4 And now the Lord your God has given your brothers rest, as he said: so now you may go back to your tents, to the land of your heritage, which Moses, the Lord's servant, gave to you on the other side of Jordan.

Darby's English Translation
22:4 And now Jehovah your God hath given rest to your brethren, as he said unto them; and now return, and get you unto your tents, unto the land of your possession, which Moses the servant of Jehovah gave you beyond the Jordan.

Douay Rheims Bible
22:4 Therefore as the Lord your God hath given your brethren rest and peace, as he promised: return, and go to your dwellings, and to the land of your possession, which Moses the servant of the Lord gave you beyond the Jordan:

Noah Webster Bible
22:4 And now the LORD your God hath given rest to your brethren, as he promised them: therefore now return ye, and go to your tents, and to the land of your possession, which Moses the servant of the LORD gave you on the other side of Jordan.

World English Bible
22:4 Now Yahweh your God has given rest to your brothers, as he spoke to them: therefore now turn you, and get you to your tents, to the land of your possession, which Moses the servant of Yahweh gave you beyond the Jordan.

Young's Literal Translation
22:4 `And, now, Jehovah your God hath given rest to your brethren, as He spake to them; and now, turn ye, and go for yourselves to your tents, unto the land of your possession, which Moses, servant of Jehovah, hath given to you beyond the Jordan.

Modern Hebrew
רק שמרו מאד לעשות
את־המצוה
ואת־התורה אשר צוה
אתכם משה עבד־
יהוה לאהבה
את־יהוה אלהיכם
וללכת בכל־דרכיו
ולשמר מצותיו
ולדבקה־ בו ולעבדו
בכל־לבבכם
ובכל־נפשכם׃

Paleo-Hebrew (Before 585 B.C.)
22:5

- [image] [image] [image] [image] [image] [image] [image] [image] -

-
-

-
-

. - [image] [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
22:5 UrQ ShMUrV M'aD L'yShVTh 'aTh-HMTShVH V'aTh-HThVUrH 'aShUr TShVH 'aThKM MShH 'yBD- YHVH L'aHBH 'aTh-YHVH 'aLHYKM VLLKTh BKL-DUrKYV VLShMUr MTShVThYV VLDBQH- BV VL'yBDV BKL-LBBKM VBKL-NPhShKM.

Latin Vulgate
22:5 ita dumtaxat ut custodiatis adtente et opere conpleatis mandatum et legem quam praecepit vobis Moses servus Domini ut diligatis Dominum Deum vestrum et ambuletis in omnibus viis eius et observetis mandata illius adhereatisque ei ac serviatis in omni corde et in omni anima vestra

King James Version
22:5 But take diligent heed to do the commandment and the law, which Moses the servant of the LORD charged you, to love the LORD your God, and to walk in all his ways, and to keep his commandments, and to cleave unto him, and to serve him with all your heart and with all your soul.

American Standard Version
22:5 Only take diligent heed to do the commandment and the law which Moses the servant of Jehovah commanded you, to love Jehovah your God, and to walk in all his ways, and to keep his commandments, and to cleave unto him, and to serve him with all your heart and with all your soul.

Bible in Basic English
22:5 Only take great care to do the orders and the law which Moses, the Lord's servant, gave you; to have love for the Lord your God and to go in all his ways; and to keep his laws and to be true to him and to be his servants with all your heart and with all your soul.

Darby's English Translation
22:5 Only, take great heed to do the commandment and the law, which Moses the servant of Jehovah commanded you, to love Jehovah your God, and to walk in all his ways, and to keep his commandments, and to cleave unto him, and to serve him with all your heart and with all your soul.

Douay Rheims Bible
22:5 Yet so that you observe attentively, and in work fulfil the commandment and the law which Moses the servant of the Lord commanded you: that you love the Lord your God, and walk in all his ways, and keep all his commandments, and cleave to him, and serve him with all your heart, and with all your soul.

Noah Webster Bible
22:5 But take diligent heed to perform the commandment and the law, which Moses the servant of the LORD charged you, to love the LORD your God, and to walk in all his ways, and to keep his commandments, and to cleave to him, and to serve him with all your heart, and with all your soul.

World English Bible
22:5 Only take diligent heed to do the commandment and the law which Moses the servant of Yahweh commanded you, to love Yahweh your God, and to walk in all his ways, and to keep his commandments, and to cleave to him, and to serve him with all your heart and with all your soul.

Young's Literal Translation
22:5 Only, be very watchful to do the command and the law which Moses, servant of Jehovah, commanded you, to love Jehovah your God, and to walk in all His ways, and to keep His commands, and to cleave to Him, and to serve Him, with all your heart, and with all your soul.`

Modern Hebrew
ויברכם יהושע
וישלחם וילכו
אל־אהליהם׃

Paleo-Hebrew (Before 585 B.C.)
22:6

. -

Hebrew Transliterated
22:6 VYBUrKM YHVSh'y VYShLChM VYLKV 'aL-'aHLYHM.

Latin Vulgate
22:6 benedixitque eis Iosue et dimisit eos qui reversi sunt in tabernacula sua

King James Version
22:6 So Joshua blessed them, and sent them away: and they went unto their tents.

American Standard Version
22:6 So Joshua blessed them, and sent them away; and they went unto their tents.

Bible in Basic English
22:6 Then Joshua gave them his blessing and sent them away: and they went back to their tents.

Darby's English Translation
22:6 And Joshua blessed them, and sent them away; and they went to their tents.

Douay Rheims Bible
22:6 And Josue blessed them, and sent them away, and they returned to their dwellings.

Noah Webster Bible
22:6 So Joshua blessed them and sent them away; and they went to their tents.

World English Bible
22:6 So Joshua blessed them, and sent them away; and they went to their tents.

Young's Literal Translation
22:6 And Joshua blesseth them, and sendeth them away, and they go unto their tents.

Modern Hebrew
ולחצי שבט המנשה
נתן משה בבשן
ולחציו נתן יהושע
עם־אחיהם מעבר
הירדן ימה וגם כי
שלחם יהושע
אל־אהליהם ויברכם׃

Paleo-Hebrew (Before 585 B.C.)
22:7

-

-
.

Hebrew Transliterated
22:7 VLChTShY ShBT HMNShH NThN MShH BBShN VLChTShYV NThN YHVSh'y 'yM-'aChYHM M'yBUr HYUrDN YMH VGM KY ShLChM YHVSh'y 'aL-'aHLYHM VYBUrKM.

Latin Vulgate
22:7 tribui autem Manasse mediae possessionem Moses dederat in Basan et idcirco mediae quae superfuit dedit Iosue sortem inter ceteros fratres suos trans Iordanem ad occidentalem eius plagam cumque dimitteret eos in tabernacula sua et benedixisset illis

King James Version
22:7 Now to the one half of the tribe of Manasseh Moses had given possession in Bashan: but unto the other half thereof gave Joshua among their brethren on this side Jordan westward. And when Joshua sent them away also unto their tents, then he blessed them,

American Standard Version
22:7 Now to the one half-tribe of Manasseh Moses had given inheritance in Bashan; but unto the other half gave Joshua among their brethren beyond the Jordan westward; moreover when Joshua sent them away unto their tents, he blessed them,

Bible in Basic English
22:7 Now to the one half of the tribe of Manasseh, Moses had given a heritage in Bashan; but to the other half, Joshua gave a heritage among their brothers on the west side of Jordan. Now when Joshua sent them away to their tents, he gave them his blessing,

Darby's English Translation
22:7 And to half the tribe of Manasseh Moses had given inheritance in Bashan, and to the other half thereof had Joshua given among their brethren on this side the Jordan westward. And when Joshua sent them away to their tents, he blessed them also,

Douay Rheims Bible
22:7 Now to half the tribe of Manasses, Moses had given a possession in Basan: and therefore to the half that remained, Josue gave a lot among the rest of their brethren beyond the Jordan to the west. And when he sent them away to their dwellings and had blessed them,

Noah Webster Bible
22:7 Now to the one half of the tribe of Manasseh Moses had given possession in Bashan: but to the other half of it gave Joshua among their brethren on this side of Jordan westward. And when Joshua sent them away also to their tents, then he blessed them,

World English Bible
22:7 Now to the one half-tribe of Manasseh Moses had given inheritance in Bashan; but to the other half gave Joshua among their brothers beyond the Jordan westward; moreover when Joshua sent them away to their tents, he blessed them,

Young's Literal Translation
22:7 And to the half of the tribe of Manasseh hath Moses given, in Bashan, and to its other half hath Joshua given with their brethren beyond the Jordan westward; and also when Joshua hath sent them away unto their tents, then he doth bless them,

Modern Hebrew
ויאמר אליהם לאמר
בנכסים רבים שובו
אל־אהליכם ובמקנה
רב־מאד בכסף ובזהב
ובנחשת ובברזל
ובשלמות הרבה מאד
חלקו שלל־איביכם
עם־ אחיכם׃

Paleo-Hebrew (Before 585 B.C.)
22:8

-
-

-
. -

Hebrew Transliterated
22:8 VY'aMUr 'aLYHM L'aMUr BNKSYM UrBYM ShVBV 'aL-'aHLYKM VBMQNH UrB-M'aD BKSPh VBZHB VBNChShTh VBBUrZL VBShLMVTh HUrBH M'aD ChLQV ShLL-'aYBYKM 'yM- 'aChYKM.

Latin Vulgate
22:8 dixit ad eos in multa substantia atque divitiis revertimini ad sedes vestras cum argento et auro aere ac ferro et veste multiplici dividite praedam hostium cum fratribus vestris

King James Version
22:8 And he spake unto them, saying, Return with much riches unto your tents, and with very much cattle, with silver, and with gold, and with brass, and with iron, and with very much raiment: divide the spoil of your enemies with your brethren.

American Standard Version
22:8 and spake unto them, saying, Return with much wealth unto your tents, and with very much cattle, with silver, and with gold, and with brass, and with iron, and with very much raiment: divide the spoil of your enemies with your brethren.

Bible in Basic English
22:8 And said to them, Go back with much wealth to your tents, and with very much cattle, with silver and gold and brass and iron, and with a very great store of clothing; give your brothers a part of the goods taken in the war.

Darby's English Translation
22:8 and spoke to them, saying, Return unto your tents with much wealth and with very much cattle, with silver, and with gold, and with copper, and with iron, and with clothing, in very great quantity; divide the spoil of your enemies with your brethren.

Douay Rheims Bible
22:8 He said to them : With much substance and riches, you return to your settlements, with silver and gold, brass and iron, and variety of raiment: divide the prey of your enemies with your brethren.

Noah Webster Bible
22:8 And he spoke to them, saying, Return with much riches to your tents, and with very many cattle, with silver, and with gold, and with brass, and with iron, and with very much raiment: divide the spoil of your enemies with your brethren.

World English Bible
22:8 and spoke to them, saying, Return with much wealth to your tents, and with very much cattle, with silver, and with gold, and with brass, and with iron, and with very much clothing: divide the spoil of your enemies with your brothers.

Young's Literal Translation
22:8 and speak unto them, saying, `With great riches turn ye back unto your tents, and with very much cattle, with silver, and with gold, and with brass, and with iron, and with very much raiment; divide the spoil of your enemies with your brethren.`

Modern Hebrew
וישבו וילכו
בני־ראובן ובני־גד
וחצי שבט המנשה
מאת בני ישראל
משלה אשר
בארץ־כנען ללכת
אל־ארץ הגלעד
אל־ארץ אחזתם אשר
נאחזו־בה על־פי
יהוה ביד־משה׃

Paleo-Hebrew (Before 585 B.C.)
22:9

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

-
-
-
-
-
. -

Hebrew Transliterated
22:9 VYShBV VYLKV BNY-Ur'aVBN VBNY-GD VChTShY ShBT HMNShH M'aTh BNY YShUr'aL MShLH 'aShUr B'aUrTSh-KN'yN LLKTh 'aL-'aUrTSh HGL'yD 'aL-'aUrTSh 'aChZThM 'aShUr N'aChZV-BH 'yL-PhY YHVH BYD-MShH.

Latin Vulgate
22:9 reversique sunt et abierunt filii Ruben et filii Gad et dimidia tribus Manasse a filiis Israhel de Silo quae sita est in Chanaan ut intrarent Galaad terram possessionis suae quam obtinuerant iuxta imperium Domini in manu Mosi

King James Version
22:9 And the children of Reuben and the children of Gad and the half tribe of Manasseh returned, and departed from the children of Israel out of Shiloh, which is in the land of Canaan, to go unto the country of Gilead, to the land of their possession, whereof they were possessed, according to the word of the LORD by the hand of Moses.

American Standard Version
22:9 And the children of Reuben and the children of Gad and the half-tribe of Manasseh returned, and departed from the children of Israel out of Shiloh, which is in the land of Canaan, to go unto the land of Gilead, to the land of their possession, whereof they were possessed, according to the commandment of Jehovah by Moses.

Bible in Basic English
22:9 So Reuben and Gad and the half-tribe of Manasseh went back, parting from the children of Israel at Shiloh in the land of Canaan, to go to the land of Gilead, to the land of their heritage which had been given to them by the Lord's order to Moses.

Darby's English Translation
22:9 And the children of Reuben and the children of Gad and the half tribe of Manasseh returned, and departed from the children of Israel out of Shiloh, which is in the land of Canaan, to go to the country of Gilead, into the land of their possession, of which they had become possessed, according to the word of Jehovah through Moses.

Douay Rheims Bible
22:9 So the children of Ruben, and the children of Gad, and the half tribe of Manasses returned, and parted from the children of Israel in Silo, which is in Chanaan, to go into Galaad the land of their possession, which they had obtained according to the commandment of the Lord by the hand of Moses.

Noah Webster Bible
22:9 And the children of Reuben, and the children of Gad, and the half-tribe of Manasseh returned, and departed from the children of Israel out of Shiloh, which is in the land of Canaan, to go to the country of Gilead, to the land of their possession, of which they were possessed, according to the word of the LORD by the hand of Moses.

World English Bible
22:9 The children of Reuben and the children of Gad and the half-tribe of Manasseh returned, and departed from the children of Israel out of Shiloh, which is in the land of Canaan, to go to the land of Gilead, to the land of their possession, whereof they were possessed, according to the commandment of Yahweh by Moses.

Young's Literal Translation
22:9 And the sons of Reuben, and the sons of Gad, and the half of the tribe of Manasseh, turn back and go from the sons of Israel out of Shiloh, which is in the land of Canaan, to go unto the land of Gilead, unto the land of their possession, in which they have possession, according to the command of Jehovah, by the hand of Moses;

Modern Hebrew
ויבאו אל־גלילות
הירדן אשר בארץ
כנען ויבנו
בני־ראובן ובני־גד
וחצי שבט המנשה שם
מזבח על־הירדן
מזבח גדול למראה׃

Paleo-Hebrew (Before 585 B.C.)
22:10
-

-
-

-
.

Hebrew Transliterated
22:10 VYB'aV 'aL-GLYLVTh HYUrDN 'aShUr B'aUrTSh KN'yN VYBNV BNY-Ur'aVBN VBNY-GD VChTShY ShBT HMNShH ShM MZBCh 'yL-HYUrDN MZBCh GDVL LMUr'aH.

Latin Vulgate
22:10 cumque venissent ad tumulos Iordanis in terra Chanaan aedificaverunt iuxta Iordanem altare infinitae magnitudinis

King James Version
22:10 And when they came unto the borders of Jordan, that are in the land of Canaan, the children of Reuben and the children of Gad and the half tribe of Manasseh built there an altar by Jordan, a great altar to see to.

American Standard Version
22:10 And when they came unto the region about the Jordan, that is in the land of Canaan, the children of Reuben and the children of Gad and the half-tribe of Manasseh built there an altar by the Jordan, a great altar to look upon.

Bible in Basic English
22:10 Now when they came to the country by Jordan in the land of Canaan, the children of Reuben and the children of Gad and the half-tribe of Manasseh put up there, by Jordan, a great altar, seen from far.

Darby's English Translation
22:10 And they came to the districts of the Jordan that are in the land of Canaan; and the children of Reuben and the children of Gad and the half tribe of Manasseh built there an altar by the Jordan, an altar of grand appearance.

Douay Rheims Bible
22:10 And when they were come to the banks of the Jordan, in the land of Chanaan, they built an altar immensely great near the Jordan.

Noah Webster Bible
22:10 And when they came to the borders of Jordan, that are in the land of Canaan, the children of Reuben, and the children of Gad, and the half-tribe of Manasseh built there an altar by Jordan, a great altar to the sight.

World English Bible
22:10 When they came to the region about the Jordan, that is in the land of Canaan, the children of Reuben and the children of Gad and the half-tribe of Manasseh built there an altar by the Jordan, a great altar to look on.

Young's Literal Translation
22:10 and they come in unto the districts of the Jordan, which are in the land of Canaan, and the sons of Reuben, and the sons of Gad, and the half of the tribe of Manasseh, build there an altar by the Jordan -- a great altar for appearance.

Modern Hebrew
וישמעו בני־ישראל
לאמר הנה בנו
בני־ראובן ובני־גד
וחצי שבט המנשה
את־המזבח אל־מול
ארץ כנען
אל־גלילות הירדן
אל־עבר בני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
22:11
-

-
-

- [image] [image] [image] [image] [image] [image] [image] -

-
-
.

Hebrew Transliterated
22:11 VYShM'yV BNY-YShUr'aL L'aMUr HNH BNV BNY-Ur'aVBN VBNY-GD VChTShY ShBT HMNShH 'aTh-HMZBCh 'aL-MVL 'aUrTSh KN'yN 'aL-GLYLVTh HYUrDN 'aL-'yBUr BNY YShUr'aL.

Latin Vulgate
22:11 quod cum audissent filii Israhel et ad eos certi nuntii detulissent aedificasse filios Ruben et Gad et dimidiae tribus Manasse altare in terra Chanaan super Iordanis tumulos contra filios Israhel

King James Version
22:11 And the children of Israel heard say, Behold, the children of Reuben and the children of Gad and the half tribe of Manasseh have built an altar over against the land of Canaan, in the borders of Jordan, at the passage of the children of Israel.

American Standard Version
22:11 And the children of Israel heard say, Behold, the children of Reuben and the children of Gad and the half-tribe of Manasseh have built an altar in the forefront of the land of Canaan, in the region about the Jordan, on the side that pertaineth to the children of Israel.

Bible in Basic English
22:11 And news came to the children of Israel, See, the children of Reuben and the children of Gad and the half-tribe of Manasseh have put up an altar opposite the land of Canaan, in the country by Jordan on the side which is Israel's.

Darby's English Translation
22:11 And the children of Israel heard say, Behold, the children of Reuben and the children of Gad and the half tribe of Manasseh have built an altar over against the land of Canaan, in the districts of the Jordan, separately from the children of Israel.

Douay Rheims Bible
22:11 And when the children of Israel had heard of it, and certain messengers had brought them an account that the children of Ruben, and of Cad, and the half tribe of Manasses had built an altar in the land of Chanaan, upon the banks of the Jordan, over against the children of Israel:

Noah Webster Bible
22:11 And the children of Israel heard it said, Behold, the children of Reuben, and the children of Gad, and the half-tribe of Manasseh, have built an altar over against the land of Canaan, in the borders of Jordan, at the passage of the children of Israel.

World English Bible
22:11 The children of Israel heard say, Behold, the children of Reuben and the children of Gad and the half-tribe of Manasseh have built an altar in the forefront of the land of Canaan, in the region about the Jordan, on the side that pertains to the children of Israel.

Young's Literal Translation
22:11 And the sons of Israel hear, saying, `Lo, the sons of Reuben, and the sons of Gad, and the half of the tribe of Manasseh, have built the altar over-against the land of Canaan, on the districts of the Jordan, at the passage of the sons of Israel.`

Modern Hebrew
וישמעו בני ישראל
ויקהלו כל־עדת
בני־ישראל שלה
לעלות עליהם לצבא׃

Paleo-Hebrew (Before 585 B.C.)
22:12

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
22:12 VYShM'yV BNY YShUr'aL VYQHLV KL-'yDTh BNY-YShUr'aL ShLH L'yLVTh 'yLYHM LTShB'a.

Latin Vulgate
22:12 convenerunt omnes in Silo ut ascenderent et dimicarent contra eos

King James Version
22:12 And when the children of Israel heard of it, the whole congregation of the children of Israel gathered themselves together at Shiloh, to go up to war against them.

American Standard Version
22:12 And when the children of Israel heard of it, the whole congregation of the children of Israel gathered themselves together at Shiloh, to go up against them to war.

Bible in Basic English
22:12 Then all the meeting of the children of Israel, hearing this, came together at Shiloh to go up against them to war.

Darby's English Translation
22:12 And when the children of Israel heard of it, the whole assembly of the children of Israel gathered together at Shiloh, to go up against them to war.

Douay Rheims Bible
22:12 They all assembled in Silo, to go up and fight against them.

Noah Webster Bible
22:12 And when the children of Israel heard of it, the whole congregation of the children of Israel assembled at Shiloh, to go up to war against them.

World English Bible
22:12 When the children of Israel heard of it, the whole congregation of the children of Israel gathered themselves together at Shiloh, to go up against them to war.

Young's Literal Translation
22:12 And the sons of Israel hear, and all the company of the sons of Israel is assembled at Shiloh, to go up against them to war;

Modern Hebrew
וישלחו בני־ישראל
אל־בני־ראובן
ואל־בני־גד
ואל־חצי שבט־מנשה
אל־ ארץ הגלעד
את־פינחס בן־אלעזר
הכהן׃

Paleo-Hebrew (Before 585 B.C.)
22:13
-
- [image] [image] [image] - [image] [image] [image] [image] [image] [image] [image] [image] - [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] -
-
-
. -

Hebrew Transliterated
22:13 VYShLChV BNY-YShUr'aL 'aL-BNY-Ur'aVBN V'aL-BNY-GD V'aL-ChTShY ShBT-MNShH 'aL- 'aUrTSh HGL'yD 'aTh-PhYNChS BN-'aL'yZUr HKHN.

Latin Vulgate
22:13 et interim miserunt ad illos in terram Galaad Finees filium Eleazar sacerdotem

King James Version
22:13 And the children of Israel sent unto the children of Reuben, and to the children of Gad, and to the half tribe of Manasseh, into the land of Gilead, Phinehas the son of Eleazar the priest,

American Standard Version
22:13 And the children of Israel sent unto the children of Reuben, and to the children of Gad, and to the half-tribe of Manasseh, into the land of Gilead, Phinehas the son of Eleazar the priest,

Bible in Basic English
22:13 And the children of Israel sent Phinehas, the son of Eleazar the priest, to the children of Reuben and the children of Gad and the half-tribe of Manasseh, to the land of Gilead,

Darby's English Translation
22:13 And the children of Israel sent to the children of Reuben, and to the children of Gad, and to the half tribe of Manasseh, into the land of Gilead, Phinehas the son of Eleazar the priest,

Douay Rheims Bible
22:13 And in the mean time they sent to them into the land of Galaad, Phinees the son of Eleazar the priest,

Noah Webster Bible
22:13 And the children of Israel sent to the children of Reuben, and to the children of Gad, and to the half-tribe of Manasseh into the land of Gilead, Phinehas the son of Eleazar the priest,

World English Bible
22:13 The children of Israel sent to the children of Reuben, and to the children of Gad, and to the half-tribe of Manasseh, into the land of Gilead, Phinehas the son of Eleazar the priest,

Young's Literal Translation
22:13 and the sons of Israel send unto the sons of Reuben, and unto the sons of Gad, and unto the half of the tribe of Manasseh -- unto the land of Gilead -- Phinehas son of Eleazar the priest,

Modern Hebrew
ועשרה נשאים עמו
נשיא אחד נשיא אחד
לבית אב לכל מטות
ישראל ואיש ראש
בית־אבותם המה
לאלפי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
22:14

-
.

Hebrew Transliterated
22:14 V'yShUrH NSh'aYM 'yMV NShY'a 'aChD NShY'a 'aChD LBYTh 'aB LKL MTVTh YShUr'aL V'aYSh Ur'aSh BYTh-'aBVThM HMH L'aLPhY YShUr'aL.

Latin Vulgate
22:14 et decem principes cum eo singulos de tribubus singulis

King James Version
22:14 And with him ten princes, of each chief house a prince throughout all the tribes of Israel; and each one was an head of the house of their fathers among the thousands of Israel.

American Standard Version
22:14 and with him ten princes, one prince of a fathers` house for each of the tribes of Israel; and they were every one of them head of their fathers` houses among the thousands of Israel.

Bible in Basic English
22:14 And with him they sent ten chiefs, one for every tribe of the children of Israel, every one of them the head of his house among the families of Israel.

Darby's English Translation
22:14 and with him ten princes, of each father`s house a prince, out of all the tribes of Israel; and each of them was head of a father`s house, of the thousands of Israel.

Douay Rheims Bible
22:14 And ten princes with him, one of every tribe.

Noah Webster Bible
22:14 And with him ten princes, of each chief house a prince throughout all the tribes of Israel; and each one was a head of the house of their fathers among the thousands of Israel.

World English Bible
22:14 and with him ten princes, one prince of a fathers` house for each of the tribes of Israel; and they were everyone of them head of their fathers` houses among the thousands of Israel.

Young's Literal Translation
22:14 and ten princes with him, one prince, one prince, for a house of a father, for all the tribes of Israel, and each of them a head of a house of their fathers, for the thousands of Israel.

Modern Hebrew
ויבאו
אל־בני־ראובן
ואל־בני־גד
ואל־חצי שבט־מנשה
אל־ארץ הגלעד
וידברו אתם לאמר׃

Paleo-Hebrew (Before 585 B.C.)
22:15
- [image] [image] [image] -
- [image] [image] [image] [image] [image] - [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
22:15 VYB'aV 'aL-BNY-Ur'aVBN V'aL-BNY-GD V'aL-ChTShY ShBT-MNShH 'aL-'aUrTSh HGL'yD VYDBUrV 'aThM L'aMUr.

Latin Vulgate
22:15 qui venerunt ad filios Ruben et Gad et dimidiae tribus Manasse in terram Galaad dixeruntque ad eos

King James Version
22:15 And they came unto the children of Reuben, and to the children of Gad, and to the half tribe of Manasseh, unto the land of Gilead, and they spake with them, saying,

American Standard Version
22:15 And they came unto the children of Reuben, and to the children of Gad, and to the half-tribe of Manasseh, unto the land of Gilead, and they spake with them, saying,

Bible in Basic English
22:15 And they came to the children of Reuben and the children of Gad and the half-tribe of Manasseh, to the land of Gilead, and said to them,

Darby's English Translation
22:15 And they came to the children of Reuben, and to the children of Gad, and to the half tribe of Manasseh, to the land of Gilead, and spoke with them, saying,

Douay Rheims Bible
22:15 Who came to the children of Ruben, and of Gad, and the half tribe of Manasses, into the land of Galaad, and said to them:

Noah Webster Bible
22:15 And they came to the children of Reuben, and to the children of Gad, and to the half-tribe of Manasseh, to the land of Gilead, and they spoke with them, saying,

World English Bible
22:15 They came to the children of Reuben, and to the children of Gad, and to the half-tribe of Manasseh, to the land of Gilead, and they spoke with them, saying,

Young's Literal Translation
22:15 And they come in unto the sons of Reuben, and unto the sons of Gad, and unto the half of the tribe of Manasseh, unto the land of Gilead, and speak with them, saying,

Modern Hebrew
כה אמרו כל עדת
יהוה מה־המעל הזה
אשר מעלתם באלהי
ישראל לשוב היום
מאחרי יהוה
בבנותכם לכם מזבח
למרדכם היום
ביהוה׃

Paleo-Hebrew (Before 585 B.C.)
22:16

-

.

Hebrew Transliterated
22:16 KH 'aMUrV KL 'yDTh YHVH MH-HM'yL HZH 'aShUr M'yLThM B'aLHY YShUr'aL LShVB HYVM M'aChUrY YHVH BBNVThKM LKM MZBCh LMUrDKM HYVM BYHVH.

Latin Vulgate
22:16 haec mandat omnis populus Domini quae est ista transgressio cur reliquistis Dominum Deum Israhel aedificantes altare sacrilegum et a cultu illius recedentes

King James Version
22:16 Thus saith the whole congregation of the LORD, What trespass is this that ye have committed against the God of Israel, to turn away this day from following the LORD, in that ye have builded you an altar, that ye might rebel this day against the LORD?

American Standard Version
22:16 Thus saith the whole congregation of Jehovah, What trespass is this that ye have committed against the God of Israel, to turn away this day from following Jehovah, in that ye have builded you an altar, to rebel this day against Jehovah?

Bible in Basic English
22:16 This is what all the meeting of the people of the Lord has said, What is this wrong which you have done against the God of Israel, turning back this day from the Lord and building an altar for yourselves, and being false to the Lord?

Darby's English Translation
22:16 Thus saith the whole assembly of Jehovah: What wickedness is this which ye have committed against the God of Israel, to turn away this day from following Jehovah, in that ye have built yourselves an altar, rebelling this day against Jehovah?

Douay Rheims Bible
22:16 Thus saith all the people of the Lord: What meaneth this transgression? Why have you forsaken the Lord the God of Israel, building a sacrilegious altar, and revolting from the worship of him?

Noah Webster Bible
22:16 Thus saith the whole congregation of the LORD, What trespass is this that ye have committed against the God of Israel, to turn away this day from following the LORD, in that ye have built you an altar, that ye might rebel this day against the LORD?

World English Bible
22:16 Thus says the whole congregation of Yahweh, What trespass is this that you have committed against the God of Israel, to turn away this day from following Yahweh, in that you have built you an altar, to rebel this day against Yahweh?

Young's Literal Translation
22:16 `Thus said all the company of Jehovah, What is this trespass which ye have trespassed against the God of Israel, to turn back to-day from after Jehovah, by your building for you an altar, for your rebelling to-day against Jehovah?

Modern Hebrew
המעט־לנו את־עון
פעור אשר
לא־הטהרנו ממנו עד
היום הזה ויהי
הנגף בעדת יהוה׃

Paleo-Hebrew (Before 585 B.C.)
22:17
- [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
22:17 HM'yT-LNV 'aTh-'yVN Ph'yVUr 'aShUr L'a-HTHUrNV MMNV 'yD HYVM HZH VYHY HNGPh B'yDTh YHVH.

Latin Vulgate
22:17 an parum vobis est quod peccastis in Beelphegor et usque in praesentem diem macula huius sceleris in nobis permanet multique de populo corruerunt

King James Version
22:17 Is the iniquity of Peor too little for us, from which we are not cleansed until this day, although there was a plague in the congregation of the LORD,

American Standard Version
22:17 Is the iniquity of Peor too little for us, from which we have not cleansed ourselves unto this day, although there came a plague upon the congregation of Jehovah,

Bible in Basic English
22:17 Was not the sin of Baal-peor great enough, from which we are not clear even to this day, though punishment came on the people of the Lord,

Darby's English Translation
22:17 Is the iniquity of Peor too little for us? from which we are not cleansed until this day, although there was a plague in the assembly of Jehovah.

Douay Rheims Bible
22:17 Is it a small thing to you that you sinned with Beelphegor, and the stain of that crime remaineth in us to this day? and many of the people perished.

Noah Webster Bible
22:17 Is the iniquity of Peor too little for us, from which we are not cleansed until this day, although there was a plague in the congregation of the LORD,

World English Bible
22:17 Is the iniquity of Peor too little for us, from which we have not cleansed ourselves to this day, although there came a plague on the congregation of Yahweh,

Young's Literal Translation
22:17 Is the iniquity of Peor little to us, from which we have not been cleansed till this day -- and the plague is in the company of Jehovah,

Modern Hebrew
ואתם תשבו היום
מאחרי יהוה והיה
אתם תמרדו היום
ביהוה ומחר אל־
כל־עדת ישראל
יקצף׃

Paleo-Hebrew (Before 585 B.C.)
22:18

-
-
.

Hebrew Transliterated
22:18 V'aThM ThShBV HYVM M'aChUrY YHVH VHYH 'aThM ThMUrDV HYVM BYHVH VMChUr 'aL- KL-'yDTh YShUr'aL YQTShPh.

Latin Vulgate
22:18 et vos hodie reliquistis Dominum et cras in universum Israhel eius ira desaeviet

King James Version
22:18 But that ye must turn away this day from following the LORD? and it will be, seeing ye rebel to day against the LORD, that to morrow he will be wroth with the whole congregation of Israel.

American Standard Version
22:18 that ye must turn away this day from following Jehovah? and it will be, seeing ye rebel to-day against Jehovah, that to-morrow he will be wroth with the whole congregation of Israel.

Bible in Basic English
22:18 That now you are turned back from the Lord? and, because you are false to him today, tomorrow his wrath will be let loose on all the people of Israel.

Darby's English Translation
22:18 And ye turn away this day from following Jehovah; and it will be, that since ye rebel this day against Jehovah, to-morrow he will be wroth with the whole assembly of Israel.

Douay Rheims Bible
22:18 And you have forsaken the Lord to day, and to morrow his wrath will rage against all Israel.

Noah Webster Bible
22:18 But that ye must turn away this day from following the LORD? and it will be, seeing ye rebel to-day against the LORD, that to-morrow he will be wroth with the whole congregation of Israel.

World English Bible
22:18 that you must turn away this day from following Yahweh? and it will be, seeing you rebel today against Yahweh, that tomorrow he will be angry with the whole congregation of Israel.

Young's Literal Translation
22:18 that ye turn back to-day from after Jehovah? and it hath been -- ye rebel to-day against Jehovah -- and to-morrow against all the company of Israel He is wroth.

Modern Hebrew
ואך אם־טמאה ארץ
אחזתכם עברו לכם
אל־ארץ אחזת יהוה
אשר שכן־שם משכן
יהוה והאחזו
בתוכנו וביהוה
אל־תמרדו ואתנו
אל־תמרדו בבנתכם
לכם מזבח מבלעדי
מזבח יהוה אלהינו׃

Paleo-Hebrew (Before 585 B.C.)
22:19
-

-

-

-
-

.

Hebrew Transliterated
22:19 V'aK 'aM-TM'aH 'aUrTSh 'aChZThKM 'yBUrV LKM 'aL-'aUrTSh 'aChZTh YHVH 'aShUr ShKN-ShM MShKN YHVH VH'aChZV BThVKNV VBYHVH 'aL-ThMUrDV V'aThNV 'aL-ThMUrDV BBNThKM LKM MZBCh MBL'yDY MZBCh YHVH 'aLHYNV.

Latin Vulgate
22:19 quod si putatis inmundam esse terram possessionis vestrae transite ad terram in qua tabernaculum Domini est et habitate inter nos tantum ut a Domino et a nostro consortio non recedatis aedificato altari praeter altare Domini Dei vestri

King James Version
22:19 Notwithstanding, if the land of your possession be unclean, then pass ye over unto the land of the possession of the LORD, wherein the LORD'S tabernacle dwelleth, and take possession among us: but rebel not against the LORD, nor rebel against us, in building you an altar beside the altar of the LORD our God.

American Standard Version
22:19 Howbeit, if the land of your possession be unclean, then pass ye over unto the land of the possession of Jehovah, wherein Jehovah`s tabernacle dwelleth, and take possession among us: but rebel not against Jehovah, nor rebel against us, in building you an altar besides the altar of Jehovah our God.

Bible in Basic English
22:19 But if the land you now have is unclean, come over into the Lord's land where his House is, and take up your heritage among us: but do not be false to the Lord and to us by building yourselves an altar in addition to the altar of the Lord our God.

Darby's English Translation
22:19 Notwithstanding, if the land of your possession is unclean, come over into the land of the possession of Jehovah, where Jehovah`s tabernacle dwelleth, and take possession amongst us; but rebel not against Jehovah, and rebel not against us, in building for yourselves an altar besides the altar of Jehovah our God.

Douay Rheims Bible
22:19 But if you think the land of your possession to be unclean, pass over to the land wherein is the tabernacle of the Lord, and dwell among us: only depart not from the Lord, and from our society, by building an altar beside the altar of the Lord our God.

Noah Webster Bible
22:19 Not withstanding, if the land of your possession is unclean, then pass ye over to the land of the possession of the LORD, in which the LORD'S tabernacle dwelleth, and take possession among us: but rebel not against the LORD, nor rebel against us, in building you an altar besides the altar of the LORD our God.

World English Bible
22:19 However, if the land of your possession be unclean, then pass you over to the land of the possession of Yahweh, in which Yahweh`s tent dwells, and take possession among us: but don`t rebel against Yahweh, nor rebel against us, in building you an altar besides the altar of Yahweh our God.

Young's Literal Translation
22:19 `And surely, if the land of your possession is unclean, pass over for you unto the land of the possession of Jehovah, where the tabernacle of Jehovah hath tabernacled, and have possession in our midst; and against Jehovah rebel not, and against us rebel not, by your building for you an altar, besides the altar of Jehovah our God.

Modern Hebrew
הלוא עכן בן־זרח
מעל מעל בחרם
ועל־כל־עדת ישראל
היה קצף והוא איש
אחד לא גוע בעונו׃

Paleo-Hebrew (Before 585 B.C.)
22:20

-

- [image] [image] -

.

Hebrew Transliterated
22:20 HLV'a 'yKN BN-ZUrCh M'yL M'yL BChUrM V'yL-KL-'yDTh YShUr'aL HYH QTShPh VHV'a 'aYSh 'aChD L'a GV'y B'yVNV.

Latin Vulgate
22:20 nonne Achan filius Zare praeteriit mandatum Domini et super omnem populum Israhel ira eius incubuit et ille erat unus homo atque utinam solus perisset in scelere suo

King James Version
22:20 Did not Achan the son of Zerah commit a trespass in the accursed thing, and wrath fell on all the congregation of Israel? and that man perished not alone in his iniquity.

American Standard Version
22:20 Did not Achan the son of Zerah commit a trespass in the devoted thing, and wrath fell upon all the congregation of Israel? and that man perished not alone in his iniquity.

Bible in Basic English
22:20 Did not Achan, the son of Zerah, do wrong about the cursed thing, causing wrath to come on all the people of Israel? And not on him only came the punishment of death.

Darby's English Translation
22:20 Did not Achan the son of Zerah commit a trespass in the accursed thing? and wrath fell on all the assembly of Israel, and he perished not alone in his iniquity.

Douay Rheims Bible
22:20 Did not Achan the son of Zare transgress the commandment of the Lord, and his wrath lay upon all the people of Israel? And he was but one man, and would to God he alone had perished in his wickedness.

Noah Webster Bible
22:20 Did not Achan the son of Zerah commit a trespass in the accursed thing, and wrath fall on all the congregation of Israel? and that man perished not alone in his iniquity.

World English Bible
22:20 Didn`t Achan the son of Zerah commit a trespass in the devoted thing, and wrath fell on all the congregation of Israel? and that man didn`t perish alone in his iniquity.

Young's Literal Translation
22:20 Did not Achan son of Zerah commit a trespass in the devoted thing, and on all the company of Israel there was wrath? and he alone expired not in his iniquity.`

Modern Hebrew
ויענו בני־ראובן
ובני־גד וחצי שבט
המנשה וידברו
את־ראשי אלפי
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
22:21
-
-

-
.

Hebrew Transliterated
22:21 VY'yNV BNY-Ur'aVBN VBNY-GD VChTShY ShBT HMNShH VYDBUrV 'aTh-Ur'aShY 'aLPhY YShUr'aL.

Latin Vulgate
22:21 responderuntque filii Ruben et Gad et dimidiae tribus Manasse principibus legationis Israhel

King James Version
22:21 Then the children of Reuben and the children of Gad and the half tribe of Manasseh answered, and said unto the heads of the thousands of Israel,

American Standard Version
22:21 Then the children of Reuben and the children of Gad and the half-tribe of Manasseh answered, and spake unto the heads of the thousands of Israel,

Bible in Basic English
22:21 Then the children of Reuben and the children of Gad and the half-tribe of Manasseh said in answer to the heads of the families of Israel,

Darby's English Translation
22:21 And the children of Reuben and the children of Gad and the half tribe of Manasseh answered and said to the heads of the thousands of Israel,

Douay Rheims Bible
22:21 And the children of Ruben, and of Gad, and of the half tribe of Manasses answered the princes of the embassage of Israel:

Noah Webster Bible
22:21 Then the children of Reuben, and the children of Gad, and the half-tribe of Manasseh answered, and said to the heads of the thousands of Israel,

World English Bible
22:21 Then the children of Reuben and the children of Gad and the half-tribe of Manasseh answered, and spoke to the heads of the thousands of Israel,

Young's Literal Translation
22:21 And the sons of Reuben, and the sons of Gad, and the half of the tribe of Manasseh, answer and speak with the heads of the thousands of Israel:

Modern Hebrew
אל אלהים יהוה אל
אלהים יהוה הוא
ידע וישראל הוא
ידע אם־במרד
ואם־במעל ביהוה
אל־תושיענו היום
הזה׃

Paleo-Hebrew (Before 585 B.C.)
22:22

-
-
-
.

Hebrew Transliterated
22:22 'aL 'aLHYM YHVH 'aL 'aLHYM YHVH HV'a YD'y VYShUr'aL HV'a YD'y 'aM-BMUrD V'aM-BM'yL BYHVH 'aL-ThVShY'yNV HYVM HZH.

Latin Vulgate
22:22 fortissimus Deus Dominus fortissimus Deus Dominus ipse novit et Israhel simul intelleget si praevaricationis animo hoc altare construximus non custodiat nos sed puniat in praesenti

King James Version
22:22 The LORD God of gods, the LORD God of gods, he knoweth, and Israel he shall know; if it be in rebellion, or if in transgression against the LORD, (save us not this day,)

American Standard Version
22:22 The Mighty One, God, Jehovah, the Mighty One, God, Jehovah, he knoweth; and Israel he shall know: if it be in rebellion, or if in trespass against Jehovah (save thou us not this day,)

Bible in Basic English
22:22 God, even God the Lord, God, even God the Lord, he sees, and Israel will see--if it is in pride or in sin against the Lord,

Darby's English Translation
22:22 The �God of gods, Jehovah, the �God of gods, Jehovah, he knoweth, and Israel he shall know it; if it is in rebellion, or if in trespass against Jehovah, -- save us not this day!

Douay Rheims Bible
22:22 The Lord the most mighty God, the Lord the most mighty God, he knoweth, and Israel also shall understand: If with the design of transgression we have set up this altar, let him not save us, but punish us immediately:

Noah Webster Bible
22:22 The LORD God of gods, the LORD God of gods, he knoweth, and Israel he shall know; if it is in rebellion, or if in transgression against the LORD, (save us not this day,)

World English Bible
22:22 The Mighty One, God, Yahweh, the Mighty One, God, Yahweh, he knows; and Israel he shall know: if it be in rebellion, or if in trespass against Yahweh (don`t save us this day,)

Young's Literal Translation
22:22 `The God of gods -- Jehovah, the God of gods -- Jehovah, He is knowing, and Israel, he doth know, if in rebellion, and if in trespass against Jehovah (Thou dost not save us this day!)

Modern Hebrew
לבנות לנו מזבח
לשוב מאחרי יהוה
ואם־להעלות עליו
עולה ומנחה
ואם־לעשות עליו
זבחי שלמים יהוה
הוא יבקש׃

Paleo-Hebrew (Before 585 B.C.)
22:23

-

-

.

Hebrew Transliterated
22:23 LBNVTh LNV MZBCh LShVB M'aChUrY YHVH V'aM-LH'yLVTh 'yLYV 'yVLH VMNChH V'aM-L'yShVTh 'yLYV ZBChY ShLMYM YHVH HV'a YBQSh.

Latin Vulgate
22:23 et si ea mente fecimus ut holocausta et sacrificium et pacificas victimas super eo inponeremus ipse quaerat et iudicet

King James Version
22:23 That we have built us an altar to turn from following the LORD, or if to offer thereon burnt offering or meat offering, or if to offer peace offerings thereon, let the LORD himself require it;

American Standard Version
22:23 that we have built us an altar to turn away from following Jehovah; or if to offer thereon burnt-offering or meal-offering, or if to offer sacrifices of peace-offerings thereon, let Jehovah himself require it;

Bible in Basic English
22:23 That we have made ourselves an altar, being false to the Lord, keep us not safe from death this day; and if for the purpose of offering burned offerings on it and meal offerings, or peace-offerings, let the Lord himself send punishment for it;

Darby's English Translation
22:23 -- that we have built for ourselves an altar to turn from following Jehovah, and if it is to offer up burnt-offering and oblation on it, and if to offer peace-offerings thereon, let Jehovah himself require it from us;

Douay Rheims Bible
22:23 And if we did it with that mind, that we might lay upon it holocausts, and sacrifice, and victims of peace offerings, let him require and judge:

Noah Webster Bible
22:23 That we have built us an altar to turn from following the LORD, or if to offer on it burnt-offering, or meat-offering, or if to offer peace-offerings on it, let the LORD himself require it;

World English Bible
22:23 that we have built us an altar to turn away from following Yahweh; or if to offer thereon burnt offering or meal-offering, or if to offer sacrifices of peace-offerings thereon, let Yahweh himself require it;

Young's Literal Translation
22:23 we are building for ourselves an altar to turn back from after Jehovah, and if to cause to go up on it burnt-offering and present, and if to make on it peace-offerings -- Jehovah Himself doth require it.

Modern Hebrew
ואם־לא מדאגה מדבר
עשינו את־זאת לאמר
מחר יאמרו בניכם
לבנינו לאמר
מה־לכם וליהוה
אלהי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
22:24
-

-

-

.

Hebrew Transliterated
22:24 V'aM-L'a MD'aGH MDBUr 'yShYNV 'aTh-Z'aTh L'aMUr MChUr Y'aMUrV BNYKM LBNYNV L'aMUr MH-LKM VLYHVH 'aLHY YShUr'aL.

Latin Vulgate
22:24 et non ea magis cogitatione atque tractatu ut diceremus cras dicent filii vestri filiis nostris quid vobis et Domino Deo Israhel

King James Version
22:24 And if we have not rather done it for fear of this thing, saying, In time to come your children might speak unto our children, saying, What have ye to do with the LORD God of Israel?

American Standard Version
22:24 and if we have not rather out of carefulness done this, and of purpose, saying, In time to come your children might speak unto our children, saying, What have ye to do with Jehovah, the God of Israel?

Bible in Basic English
22:24 And if we have not, in fact, done this designedly and with purpose, having in our minds the fear that in time to come your children might say to our children, What have you to do with the Lord, the God of Israel?

Darby's English Translation
22:24 and if we have not done it from fear of this thing, saying, In future your children will speak to our children, saying, What have ye to do with Jehovah the God of Israel?

Douay Rheims Bible
22:24 And not rather with this thought and design, that we should say: To morrow your children will say to our children: What have you to do with the Lord the God of Israel?

Noah Webster Bible
22:24 And if we have not rather done it for fear of this thing, saying, In time to come your children may speak to our children, saying, What have ye to do with the LORD God of Israel?

World English Bible
22:24 and if we have not rather out of carefulness done this, and of purpose, saying, In time to come your children might speak to our children, saying, What have you to do with Yahweh, the God of Israel?

Young's Literal Translation
22:24 `And if not, from fear of this thing we have done it, saying, Hereafter your sons do speak to ours sons, saying, What to you and to Jehovah God of Israel?

Modern Hebrew
וגבול נתן־יהוה
ביננו וביניכם
בני־ראובן ובני־גד
את־הירדן אין־ לכם
חלק ביהוה והשביתו
בניכם את־בנינו
לבלתי ירא
את־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
22:25
-

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] [image] -

-

. -

Hebrew Transliterated
22:25 VGBVL NThN-YHVH BYNNV VBYNYKM BNY-Ur'aVBN VBNY-GD 'aTh-HYUrDN 'aYN- LKM ChLQ BYHVH VHShBYThV BNYKM 'aTh-BNYNV LBLThY YUr'a 'aTh-YHVH.

Latin Vulgate
22:25 terminum posuit Dominus inter nos et vos o filii Ruben et filii Gad Iordanem fluvium et idcirco partem non habetis in Domino et per hanc occasionem avertent filii vestri filios nostros a timore Domini putavimus itaque melius

King James Version
22:25 For the LORD hath made Jordan a border between us and you, ye children of Reuben and children of Gad; ye have no part in the LORD: so shall your children make our children cease from fearing the LORD.

American Standard Version
22:25 for Jehovah hath made the Jordan a border between us and you, ye children of Reuben and children of Gad; ye have no portion in Jehovah: so might your children make our children cease from fearing Jehovah.

Bible in Basic English
22:25 For the Lord has made Jordan a line of division between us and you, the children of Reuben and the children of Gad; you have no part in the Lord: so your children will make our children give up fearing the Lord.

Darby's English Translation
22:25 Jehovah hath made the Jordan a border between us and you, ye children of Reuben and children of Gad, ye have no portion in Jehovah! And so shall your children make our children cease from fearing Jehovah.

Douay Rheims Bible
22:25 The Lord hath put the river Jordan for a border between us and you, O ye children of Ruben, and ye children of Gad: and therefore you have no part in the Lord. And by this occasion you children shall turn away our children from the fear of the Lord. We therefore thought, it best,

Noah Webster Bible
22:25 For the LORD hath made Jordan a boundary between us and you, ye children of Reuben and children of Gad; ye have no part in the LORD. So shall your children make our children cease from fearing the LORD.

World English Bible
22:25 for Yahweh has made the Jordan a border between us and you, you children of Reuben and children of Gad; you have no portion in Yahweh: so might your children make our children cease from fearing Yahweh.

Young's Literal Translation
22:25 for a border hath Jehovah put between us and you, O sons of Reuben, and sons of Gad -- Jordan; ye have no portion in Jehovah -- and your sons have caused our sons to cease, not to fear Jehovah.

Modern Hebrew
ונאמר נעשה־נא לנו
לבנות את־המזבח לא
לעולה ולא לזבח׃

Paleo-Hebrew (Before 585 B.C.)
22:26
-

-

.

Hebrew Transliterated
22:26 VN'aMUr N'yShH-N'a LNV LBNVTh 'aTh-HMZBCh L'a L'yVLH VL'a LZBCh.

Latin Vulgate
22:26 et diximus extruamus nobis altare non in holocausta neque ad victimas offerendas

King James Version
22:26 Therefore we said, Let us now prepare to build us an altar, not for burnt offering, nor for sacrifice:

American Standard Version
22:26 Therefore we said, Let us now prepare to build us an altar, not for burnt-offering, nor for sacrifice:

Bible in Basic English
22:26 So we said, Let us now make an altar for ourselves, not for burned offerings or for the offerings of beasts:

Darby's English Translation
22:26 And we said, Let us now set to work to build an altar, not for burnt-offering, nor for sacrifice,

Douay Rheims Bible
22:26 And said: Let us build us an altar, not for holocausts, nor to offer victims,

Noah Webster Bible
22:26 Therefore we said, Let us now prepare to build us an altar, not for burnt-offering, nor for sacrifice:

World English Bible
22:26 Therefore we said, Let us now prepare to build us an altar, not for burnt offering, nor for sacrifice:

Young's Literal Translation
22:26 `And we say, Pray let us prepare for ourselves to build the altar -- not for burnt-offering nor for sacrifice --

Modern Hebrew
כי עד הוא בינינו
וביניכם ובין
דרותינו אחרינו
לעבד את־עבדת יהוה
לפניו בעלותינו
ובזבחינו ובשלמינו
ולא־יאמרו בניכם
מחר לבנינו
אין־לכם חלק
ביהוה׃

Paleo-Hebrew (Before 585 B.C.)
22:27

-

-

-
.

Hebrew Transliterated
22:27 KY 'yD HV'a BYNYNV VBYNYKM VBYN DUrVThYNV 'aChUrYNV L'yBD 'aTh-'yBDTh YHVH LPhNYV B'yLVThYNV VBZBChYNV VBShLMYNV VL'a-Y'aMUrV BNYKM MChUr LBNYNV 'aYN-LKM ChLQ BYHVH.

Latin Vulgate
22:27 sed in testimonium inter nos et vos et subolem nostram vestramque progeniem ut serviamus Domino et iuris nostri sit offerre holocausta et victimas et pacificas hostias et nequaquam dicant cras filii vestri filiis nostris non est vobis pars in Domino

King James Version
22:27 But that it may be a witness between us, and you, and our generations after us, that we might do the service of the LORD before him with our burnt offerings, and with our sacrifices, and with our peace offerings; that your children may not say to our children in time to come, Ye have no part in the LORD.

American Standard Version
22:27 but it shall be a witness between us and you, and between our generations after us, that we may do the service of Jehovah before him with our burnt-offerings, and with our sacrifices, and with our peace-offerings; that your children may not say to our children in time to come, Ye have no portion in Jehovah.

Bible in Basic English
22:27 But to be a witness between us and you, and between the future generations, that we have the right of worshipping the Lord with our burned offerings and our offerings of beasts and our peace-offerings; so that your children will not be able to say to our children in time to come, You have no part in the Lord.

Darby's English Translation
22:27 but to be a witness between us and you, and between our generations after us, that we might do service to Jehovah before him with our burnt-offerings, and with our sacrifices, and with our peace-offerings; that your children may not say to our children in future, Ye have no portion in Jehovah.

Douay Rheims Bible
22:27 But for a testimony between us and you, and our posterity and yours, that we may serve the Lord, and that we may have a right to offer both holocausts, and victims and sacrifices of peace offerings: and that your children to morrow may not say to our children: You have no part in the Lord.

Noah Webster Bible
22:27 But that it may be a witness between us, and you, and our generations after us, that we may do the service of the LORD before him with our burnt-offerings, and with our sacrifices, and with our peace-offerings; that your children may not say to our children in time to come, Ye have no part in the LORD.

World English Bible
22:27 but it shall be a witness between us and you, and between our generations after us, that we may do the service of Yahweh before him with our burnt offerings, and with our sacrifices, and with our peace-offerings; that your children may not tell our children in time to come, You have no portion in Yahweh.

Young's Literal Translation
22:27 but a witness it is between us and you, and between our generations after us, to do the service of Jehovah before Him with our burnt-offerings, and with our sacrifices, and with our peace-offerings, and your sons do not say hereafter to our sons, Ye have no portion in Jehovah.

Modern Hebrew
ונאמר והיה
כי־יאמרו אלינו
ואל־דרתינו מחר
ואמרנו ראו
את־תבנית מזבח
יהוה אשר־עשו
אבותינו לא לעולה
ולא לזבח כי־עד
הוא בינינו
וביניכם׃

Paleo-Hebrew (Before 585 B.C.)
22:28

-
-

-
-

-

.

Hebrew Transliterated
22:28 VN'aMUr VHYH KY-Y'aMUrV 'aLYNV V'aL-DUrThYNV MChUr V'aMUrNV Ur'aV 'aTh-ThBNYTh MZBCh YHVH 'aShUr-'yShV 'aBVThYNV L'a L'yVLH VL'a LZBCh KY-'yD HV'a BYNYNV VBYNYKM.

Latin Vulgate
22:28 quod si voluerint dicere respondebunt eis ecce altare Domini quod fecerunt patres nostri non in holocausta neque in sacrificium sed in testimonium vestrum ac nostrum

King James Version
22:28 Therefore said we, that it shall be, when they should so say to us or to our generations in time to come, that we may say again, Behold the pattern of the altar of the LORD, which our fathers made, not for burnt offerings, nor for sacrifices; but it is a witness between us and you.

American Standard Version
22:28 Therefore said we, It shall be, when they so say to us or to our generations in time to come, that we shall say, Behold the pattern of the altar of Jehovah, which our fathers made, not for burnt-offering, nor for sacrifice; but it is a witness between us and you.

Bible in Basic English
22:28 For we said to ourselves, If they say this to us or to future generations, then we will say, See this copy of the Lord's altar which our fathers made, not for burned offerings or offerings of beasts, but for a witness between us and you.

Darby's English Translation
22:28 And we said, If it shall be that in future they so say to us and to our generations, we will say, Behold the pattern of the altar of Jehovah which our fathers made, not for burnt-offering, nor for sacrifice, but as a witness between us and you.

Douay Rheims Bible
22:28 And if they will say so, they shall answer them: Behold the altar of the Lord, which our fathers made, not for holocausts, nor for sacrifice, but for a testimony between us and you.

Noah Webster Bible
22:28 Therefore said we, that it shall be, when they shall so say to us or to our generations in time to come, that we may say, Behold the pattern of the altar of the LORD, which our fathers made, not for burnt-offerings, nor for sacrifices; but it is a witness between us and you.

World English Bible
22:28 Therefore said we, It shall be, when they so tell us or to our generations in time to come, that we shall say, Behold the pattern of the altar of Yahweh, which our fathers made, not for burnt offering, nor for sacrifice; but it is a witness between us and you.

Young's Literal Translation
22:28 `And we say, And it hath been, when they say so unto us, and unto our generations hereafter, that we have said, See the pattern of the altar of Jehovah, which our fathers made -- not for burnt-offering nor for sacrifice -- but a witness it is between us and you.

Modern Hebrew
חלילה לנו ממנו
למרד ביהוה ולשוב
היום מאחרי יהוה
לבנות מזבח לעלה
למנחה ולזבח מלבד
מזבח יהוה אלהינו
אשר לפני משכנו׃

Paleo-Hebrew (Before 585 B.C.)
22:29

.

Hebrew Transliterated
22:29 ChLYLH LNV MMNV LMUrD BYHVH VLShVB HYVM M'aChUrY YHVH LBNVTh MZBCh L'yLH LMNChH VLZBCh MLBD MZBCh YHVH 'aLHYNV 'aShUr LPhNY MShKNV.

Latin Vulgate
22:29 absit a nobis hoc scelus ut recedamus a Domino et eius vestigia relinquamus extructo altari ad holocausta et sacrificia et victimas offerendas praeter altare Domini Dei nostri quod extructum est ante tabernaculum eius

King James Version
22:29 God forbid that we should rebel against the LORD, and turn this day from following the LORD, to build an altar for burnt offerings, for meat offerings, or for sacrifices, beside the altar of the LORD our God that is before his tabernacle.

American Standard Version
22:29 Far be it from us that we should rebel against Jehovah, and turn away this day from following Jehovah, to build an altar for burnt-offering, for meal-offering, or for sacrifice, besides the altar of Jehovah our God that is before his tabernacle.

Bible in Basic English
22:29 Never let it be said that we were false to the Lord, turning back this day from him and building an altar for burned offerings and meal offerings and offerings of beasts, in addition to the altar of the Lord our God which is before his House.

Darby's English Translation
22:29 Far be it from us that we should rebel against Jehovah, and turn this day from following Jehovah, in building an altar for burnt-offering, for oblation, and for sacrifice, besides the altar of Jehovah our God that is before his tabernacle.

Douay Rheims Bible
22:29 God keep us from any such wickedness that we should revolt from the Lord, and leave off following his steps, by building an altar to offer holocausts, and sacrifices, and victims, beside the altar of the Lord our God, which is erected before his tabernacle.

Noah Webster Bible
22:29 Far be it from us that we should rebel against the LORD, and turn this day from following the LORD, to build an altar for burnt-offerings, for meat-offerings, or for sacrifices, besides the altar of the LORD our God that is before his tabernacle.

World English Bible
22:29 Far be it from us that we should rebel against Yahweh, and turn away this day from following Yahweh, to build an altar for burnt-offering, for meal-offering, or for sacrifice, besides the altar of Yahweh our God that is before his tent.

Young's Literal Translation
22:29 `Far be it from us to rebel against Jehovah, and to turn back to-day from after Jehovah, to build an altar for burnt-offering, for present, and for sacrifice, apart from the altar of Jehovah our God, which is before His tabernacle.`

Modern Hebrew
וישמע פינחס הכהן
ונשיאי העדה וראשי
אלפי ישראל אשר
אתו את־ הדברים
אשר דברו
בני־ראובן ובני־גד
ובני מנשה וייטב
בעיניהם׃

Paleo-Hebrew (Before 585 B.C.)
22:30

-

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
22:30 VYShM'y PhYNChS HKHN VNShY'aY H'yDH VUr'aShY 'aLPhY YShUr'aL 'aShUr 'aThV 'aTh- HDBUrYM 'aShUr DBUrV BNY-Ur'aVBN VBNY-GD VBNY MNShH VYYTB B'yYNYHM.

Latin Vulgate
22:30 quibus auditis Finees sacerdos et principes legationis Israhel qui erant cum eo placati sunt et verba filiorum Ruben et Gad et dimidiae tribus Manasse libentissime susceperunt

King James Version
22:30 And when Phinehas the priest, and the princes of the congregation and heads of the thousands of Israel which were with him, heard the words that the children of Reuben and the children of Gad and the children of Manasseh spake, it pleased them.

American Standard Version
22:30 And when Phinehas the priest, and the princes of the congregation, even the heads of the thousands of Israel that were with him, heard the words that the children of Reuben and the children of Gad and the children of Manasseh spake, it pleased them well.

Bible in Basic English
22:30 Then Phinehas the priest and the chiefs of the meeting and the heads of the families of Israel who were with him, hearing what the children of Reuben and the children of Gad and the children of Manasseh said, were pleased.

Darby's English Translation
22:30 And when Phinehas the priest and the princes of the assembly and the heads of the thousands of Israel that were with him heard the words that the children of Reuben and the children of Gad and the children of Manasseh spoke, it was good in their sight.

Douay Rheims Bible
22:30 And when Phinees the priest, and the princes of the embassage, who were with him, had heard this, they were satisfied: and they admitted most willingly the words of the children of Ruben, and Gad, and of the half tribe of Manasses.

Noah Webster Bible
22:30 And when Phinehas the priest, and the princes of the congregation, and heads of the thousands of Israel who were with him, heard the words that the children of Reuben, and the children of Gad, and the children of Manasseh spoke, it pleased them.

World English Bible
22:30 When Phinehas the priest, and the princes of the congregation, even the heads of the thousands of Israel that were with him, heard the words that the children of Reuben and the children of Gad and the children of Manasseh spoke, it pleased them well.

Young's Literal Translation
22:30 And Phinehas the priest, and the princes of the company, and the heads of the thousands of Israel, who are with him, hear the words which the sons of Reuben, and the sons of Gad, and the sons of Manasseh have spoken, and it is good in their eyes.

Modern Hebrew
ויאמר פינחס
בן־אלעזר הכהן
אל־בני־ראובן
ואל־בני־גד
ואל־בני מנשה היום
ידענו כי־בתוכנו
יהוה אשר לא־מעלתם
ביהוה המעל הזה אז
הצלתם את־בני
ישראל מיד יהוה׃

Paleo-Hebrew (Before 585 B.C.)
22:31

-
- [image] [image] [image] - [image] [image] [image] [image] [image] [image] [image] [image] - [image] [image] [image] -
-

-
-

-

.

Hebrew Transliterated
22:31 VY'aMUr PhYNChS BN-'aL'yZUr HKHN 'aL-BNY-Ur'aVBN V'aL-BNY-GD V'aL-BNY MNShH HYVM YD'yNV KY-BThVKNV YHVH 'aShUr L'a-M'yLThM BYHVH HM'yL HZH 'aZ HTShLThM 'aTh-BNY YShUr'aL MYD YHVH.

Latin Vulgate
22:31 dixitque Finees filius Eleazari sacerdos ad eos nunc scimus quod nobiscum sit Dominus quoniam alieni estis a praevaricatione hac et liberastis filios Israhel de manu Domini

King James Version
22:31 And Phinehas the son of Eleazar the priest said unto the children of Reuben, and to the children of Gad, and to the children of Manasseh, This day we perceive that the LORD is among us, because ye have not committed this trespass against the LORD: now ye have delivered the children of Israel out of the hand of the LORD.

American Standard Version
22:31 And Phinehas the son of Eleazar the priest said unto the children of Reuben, and to the children of Gad, and to the children of Manasseh, This day we know that Jehovah is in the midst of us, because ye have not committed this trespass against Jehovah: now have ye delivered the children of Israel out of the hand of Jehovah.

Bible in Basic English
22:31 And Phinehas, the son of Eleazar the priest, said to the children of Reuben and the children of Gad and the children of Manasseh, Now we are certain that the Lord is among us, because you have not done this wrong against the Lord: and you have kept us from falling into the hands of the Lord.

Darby's English Translation
22:31 And Phinehas the son of Eleazar the priest said unto the children of Reuben, and to the children of Gad, and to the children of Manasseh, This day we perceive that Jehovah is among us, because ye have not committed this trespass against Jehovah: now have ye delivered the children of Israel out of the hand of Jehovah.

Douay Rheims Bible
22:31 And Phinees the priest the son of Eleazar said to them: Now we know that the Lord is with us, because you are not guilty of this revolt, and you have delivered the children of Israel from the hand of the Lord.

Noah Webster Bible
22:31 And Phinehas the son of Eleazar the priest said to the children of Reuben, and to the children of Gad, and to the children of Manasseh, This day we perceive that the LORD is among us, because ye have not committed this trespass against the LORD: now ye have delivered the children of Israel out of the hand of the LORD.

World English Bible
22:31 Phinehas the son of Eleazar the priest said to the children of Reuben, and to the children of Gad, and to the children of Manasseh, This day we know that Yahweh is in the midst of us, because you have not committed this trespass against Yahweh: now have you delivered the children of Israel out of the hand of Yahweh.

Young's Literal Translation
22:31 And Phinehas son of Eleazar the priest saith unto the sons of Reuben, and unto the sons of Gad, and unto the sons of Manasseh, `To-day we have known that Jehovah is in our midst, because ye have not committed against Jehovah this trespass -- then ye have delivered the sons of Israel out of the hand of Jehovah.`

Modern Hebrew
וישב פינחס
בן־אלעזר הכהן
והנשיאים מאת
בני־ראובן ומאת
בני־גד מארץ הגלעד
אל־ארץ כנען
אל־בני ישראל
וישבו אותם דבר׃

Paleo-Hebrew (Before 585 B.C.)
22:32

-

-
-
-
-

.

Hebrew Transliterated
22:32 VYShB PhYNChS BN-'aL'yZUr HKHN VHNShY'aYM M'aTh BNY-Ur'aVBN VM'aTh BNY-GD M'aUrTSh HGL'yD 'aL-'aUrTSh KN'yN 'aL-BNY YShUr'aL VYShBV 'aVThM DBUr.

Latin Vulgate
22:32 reversusque est cum principibus a filiis Ruben et Gad de terra Galaad finium Chanaan ad filios Israhel et rettulit eis

King James Version
22:32 And Phinehas the son of Eleazar the priest, and the princes, returned from the children of Reuben, and from the children of Gad, out of the land of Gilead, unto the land of Canaan, to the children of Israel, and brought them word again.

American Standard Version
22:32 And Phinehas the son of Eleazar the priest, and the princes, returned from the children of Reuben, and from the children of Gad, out of the land of Gilead, unto the land of Canaan, to the children of Israel, and brought them word again.

Bible in Basic English
22:32 Then Phinehas, the son of Eleazar the priest, and the chiefs went back from the land of Gilead, from the children of Reuben and the children of Gad, and came to the children of Israel in Canaan and gave them the news.

Darby's English Translation
22:32 And Phinehas the son of Eleazar the priest, and the princes, returned from the children of Reuben, and from the children of Gad, out of the land of Gilead, to the land of Canaan, to the children of Israel, and brought them word again.

Douay Rheims Bible
22:32 And he returned with the princes from the children of Ruben and Gad, out of the land of Galaad, into the land of Chanaan, to the children of Israel, and brought them word again.

Noah Webster Bible
22:32 And Phinehas the son of Eleazar the priest, and the princes, returned from the children of Reuben, and from the children of Gad, from the land of Gilead, to the land of Canaan, to the children of Israel, and brought them word again.

World English Bible
22:32 Phinehas the son of Eleazar the priest, and the princes, returned from the children of Reuben, and from the children of Gad, out of the land of Gilead, to the land of Canaan, to the children of Israel, and brought them word again.

Young's Literal Translation
22:32 And Phinehas son of Eleazar the priest, and the princes, turn back from the sons of Reuben, and from the sons of Gad, out of the land of Gilead, unto the land of Canaan, unto the sons of Israel, and bring them back word;

Modern Hebrew
וייטב הדבר בעיני
בני ישראל ויברכו
אלהים בני ישראל
ולא אמרו לעלות
עליהם לצבא לשחת
את־הארץ אשר
בני־ראובן ובני־גד
ישבים בה׃

Paleo-Hebrew (Before 585 B.C.)
22:33

-
-
-
.

Hebrew Transliterated
22:33 VYYTB HDBUr B'yYNY BNY YShUr'aL VYBUrKV 'aLHYM BNY YShUr'aL VL'a 'aMUrV L'yLVTh 'yLYHM LTShB'a LShChTh 'aTh-H'aUrTSh 'aShUr BNY-Ur'aVBN VBNY-GD YShBYM BH.

Latin Vulgate
22:33 placuitque sermo cunctis audientibus et laudaverunt Deum filii Israhel et nequaquam ultra dixerunt ut ascenderent contra eos atque pugnarent et delerent terram possessionis eorum

King James Version
22:33 And the thing pleased the children of Israel; and the children of Israel blessed God, and did not intend to go up against them in battle, to destroy the land wherein the children of Reuben and Gad dwelt.

American Standard Version
22:33 And the thing pleased the children of Israel; and the children of Israel blessed God, and spake no more of going up against them to war, to destroy the land wherein the children of Reuben and the children of Gad dwelt.

Bible in Basic English
22:33 And the children of Israel were pleased about this; and they gave praise to God, and had no more thought of going to war against the children of Reuben and the children of Gad for the destruction of their land.

Darby's English Translation
22:33 And the thing was good in the sight of the children of Israel, and the children of Israel blessed God, and no more said that they would go up in warfare against them, to destroy the land in which the children of Reuben and the children of Gad dwelt.

Douay Rheims Bible
22:33 And the saying pleased all that heard it. And the children of Israel praised God, and they no longer said that they would go up against them, and fight, and destroy the land of their possession.

Noah Webster Bible
22:33 And the thing pleased the children of Israel; and the children of Israel blessed God, and did not intend to go up against them in battle, to destroy the land in which the children of Reuben and Gad dwelt.

World English Bible
22:33 The thing pleased the children of Israel; and the children of Israel blessed God, and spoke no more of going up against them to war, to destroy the land in which the children of Reuben and the children of Gad lived.

Young's Literal Translation
22:33 and the thing is good in the eyes of the sons of Israel, and the sons of Israel bless God, and have not said to go up against them to war, to destroy the land which the sons of Reuben, and the sons of Gad, are dwelling in.

Modern Hebrew
ויקראו בני־ראובן
ובני־גד למזבח כי
עד הוא בינתינו כי
יהוה האלהים׃

Paleo-Hebrew (Before 585 B.C.)
22:34
-
-

.

Hebrew Transliterated
22:34 VYQUr'aV BNY-Ur'aVBN VBNY-GD LMZBCh KY 'yD HV'a BYNThYNV KY YHVH H'aLHYM.

Latin Vulgate
22:34 vocaveruntque filii Ruben et filii Gad altare quod extruxerant Testimonium nostrum quod Dominus ipse sit Deus

King James Version
22:34 And the children of Reuben and the children of Gad called the altar Ed: for it shall be a witness between us that the LORD is God.

American Standard Version
22:34 And the children of Reuben and the children of Gad called the altar Ed: For, said they, it is a witness between us that Jehovah is God.

Bible in Basic English
22:34 And the children of Reuben and the children of Gad gave to that altar the name of Ed. For, they said, It is a witness between us that the Lord is God.

Darby's English Translation
22:34 And the children of Reuben and the children of Gad gave a name to the altar; for it is a witness between us that Jehovah is God.

Douay Rheims Bible
22:34 And the children of Ruben, and the children of Cad called the altar which they had built, Our testimony, that the Lord is God.

Noah Webster Bible
22:34 And the children of Reuben and the children of Gad called the altar Ed: for it shall be a witness between us that the LORD is God.

World English Bible
22:34 The children of Reuben and the children of Gad called the altar Ed: For, said they, it is a witness between us that Yahweh is God.

Young's Literal Translation
22:34 And the sons of Reuben and the sons of Gad proclaim concerning the altar, that `it is a witness between us that Jehovah is God.`

Joshua 23


Joshua Chapter 23 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Joshua 22

The Book of Joshua

Chapter 23

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16
Modern Hebrew
ויהי מימים רבים
אחרי אשר־הניח
יהוה לישראל
מכל־איביהם מסביב
ויהושע זקן בא
בימים׃

Paleo-Hebrew (Before 585 B.C.)
23:1

-
-

.

Hebrew Transliterated
23:1 VYHY MYMYM UrBYM 'aChUrY 'aShUr-HNYCh YHVH LYShUr'aL MKL-'aYBYHM MSBYB VYHVSh'y ZQN B'a BYMYM.

Latin Vulgate
23:1 evoluto autem multo tempore postquam pacem Dominus dederat Israheli subiectis in gyro nationibus universis et Iosue iam longevo et persenilis aetatis

King James Version
23:1 And it came to pass a long time after that the LORD had given rest unto Israel from all their enemies round about, that Joshua waxed old and stricken in age.

American Standard Version
23:1 And it came to pass after many days, when Jehovah had given rest unto Israel from all their enemies round about, and Joshua was old and well stricken in years;

Bible in Basic English
23:1 Now after a long time, when the Lord had given Israel rest from wars on every side, and Joshua was old and full of years,

Darby's English Translation
23:1 And it came to pass a long time after that Jehovah had given rest to Israel from all their enemies round about, and Joshua had become old, advanced in age,

Douay Rheims Bible
23:1 And when a long time was passed, after that the Lord had given peace to Israel, all the nations round about being subdued, and Josue being now old, and far advanced in years:

Noah Webster Bible
23:1 And it came to pass, a long time after that the LORD had given rest to Israel from all their enemies on all sides, that Joshua became old and advanced in age.

World English Bible
23:1 It happened after many days, when Yahweh had given rest to Israel from all their enemies round about, and Joshua was old and well stricken in years;

Young's Literal Translation
23:1 And it cometh to pass, many days after that Jehovah hath given rest to Israel from all their enemies round about, that Joshua is old, entering into days,

Modern Hebrew
ויקרא יהושע
לכל־ישראל לזקניו
ולראשיו ולשפטיו
ולשטריו ויאמר
אלהם אני זקנתי
באתי בימים׃

Paleo-Hebrew (Before 585 B.C.)
23:2

-

.

Hebrew Transliterated
23:2 VYQUr'a YHVSh'y LKL-YShUr'aL LZQNYV VLUr'aShYV VLShPhTYV VLShTUrYV VY'aMUr 'aLHM 'aNY ZQNThY B'aThY BYMYM.

Latin Vulgate
23:2 vocavit Iosue omnem Israhelem maioresque natu et principes ac duces et magistros dixitque ad eos ego senui et progressioris aetatis sum

King James Version
23:2 And Joshua called for all Israel, and for their elders, and for their heads, and for their judges, and for their officers, and said unto them, I am old and stricken in age:

American Standard Version
23:2 that Joshua called for all Israel, for their elders and for their heads, and for their judges and for their officers, and said unto them, I am old and well stricken in years:

Bible in Basic English
23:2 Joshua sent for all Israel, for their responsible men and their chiefs and their judges and their overseers, and said to them, I am old, and full of years:

Darby's English Translation
23:2 that Joshua called for all Israel, for their elders, and for their heads, and for their judges, and for their officers, and said unto them, I am become old, advanced in age;

Douay Rheims Bible
23:2 Josue called for all Israel, and for the elders, and for the princes, and for the judges, and for the masters, and said to them: I am old, and far advanced in years:

Noah Webster Bible
23:2 And Joshua called for all Israel, and for their elders, and for their heads, and for their judges, and for their officers, and said to them, I am old and advanced in age:

World English Bible
23:2 that Joshua called for all Israel, for their elders and for their heads, and for their judges and for their officers, and said to them, I am old and well stricken in years:

Young's Literal Translation
23:2 and Joshua calleth for all Israel, for its elders, and for its heads, and for its judges, and for its authorities, and saith unto them, `I have become old; I have entered into days;

Modern Hebrew
ואתם ראיתם את
כל־אשר עשה יהוה
אלהיכם לכל־הגוים
האלה מפניכם כי
יהוה אלהיכם הוא
הנלחם לכם׃

Paleo-Hebrew (Before 585 B.C.)
23:3

-

-

.

Hebrew Transliterated
23:3 V'aThM Ur'aYThM 'aTh KL-'aShUr 'yShH YHVH 'aLHYKM LKL-HGVYM H'aLH MPhNYKM KY YHVH 'aLHYKM HV'a HNLChM LKM.

Latin Vulgate
23:3 vosque cernitis omnia quae fecerit Dominus Deus vester cunctis per circuitum nationibus quomodo pro vobis ipse pugnaverit

King James Version
23:3 And ye have seen all that the LORD your God hath done unto all these nations because of you; for the LORD your God is he that hath fought for you.

American Standard Version
23:3 and ye have seen all that Jehovah your God hath done unto all these nations because of you; for Jehovah your God, he it is that hath fought for you.

Bible in Basic English
23:3 You have seen everything the Lord your God has done to all these nations because of you; for it is the Lord your God who has been fighting for you.

Darby's English Translation
23:3 and ye have seen all that Jehovah your God hath done to all these nations because of you. For Jehovah your God is he that hath fought for you.

Douay Rheims Bible
23:3 And you see all that the Lord your God hath done to all the nations round about, how he himself hath fought for you:

Noah Webster Bible
23:3 And ye have seen all that the LORD your God hath done to all these nations because of you; for the LORD your God is he that hath fought for you.

World English Bible
23:3 and you have seen all that Yahweh your God has done to all these nations because of you; for Yahweh your God, he it is that has fought for you.

Young's Literal Translation
23:3 and ye -- ye have seen all that Jehovah your God hath done to all these nations because of you, for Jehovah your God is He who is fighting for you;

Modern Hebrew
ראו הפלתי לכם
את־הגוים הנשארים
האלה בנחלה
לשבטיכם מן־הירדן
וכל־הגוים אשר
הכרתי והים הגדול
מבוא השמש׃

Paleo-Hebrew (Before 585 B.C.)
23:4

-

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
23:4 Ur'aV HPhLThY LKM 'aTh-HGVYM HNSh'aUrYM H'aLH BNChLH LShBTYKM MN-HYUrDN VKL-HGVYM 'aShUr HKUrThY VHYM HGDVL MBV'a HShMSh.

Latin Vulgate
23:4 et nunc quia vobis sorte divisit omnem terram ab orientali parte Iordanis usque ad mare Magnum multaeque adhuc supersunt nationes

King James Version
23:4 Behold, I have divided unto you by lot these nations that remain, to be an inheritance for your tribes, from Jordan, with all the nations that I have cut off, even unto the great sea westward.

American Standard Version
23:4 Behold, I have allotted unto you these nations that remain, to be an inheritance for your tribes, from the Jordan, with all the nations that I have cut off, even unto the great sea toward the going down of the sun.

Bible in Basic English
23:4 Now I have given to you, as the heritage of your tribes, all these nations which are still in the land, together with those cut off by me, from Jordan as far as the Great Sea on the west.

Darby's English Translation
23:4 Behold, I have divided unto you by lot for an inheritance, according to your tribes, these nations that remain, from the Jordan, as well as all the nations that I have cut off, as far as the great sea toward the sun-setting.

Douay Rheims Bible
23:4 And now since he hath divided to you by lot all the land, from the east of the Jordan unto the great sea, and many nations yet remain:

Noah Webster Bible
23:4 Behold, I have divided to you by lot these nations that remain, to be an inheritance for your tribes, from Jordan, with all the nations that I have cut off, even to the great sea westward.

World English Bible
23:4 Behold, I have allotted to you these nations that remain, to be an inheritance for your tribes, from the Jordan, with all the nations that I have cut off, even to the great sea toward the going down of the sun.

Young's Literal Translation
23:4 see, I have caused to fall to you these nations who are left for an inheritance to your tribes, from the Jordan, (and all the nations which I cut off), and the great sea, the going in of the sun.

Modern Hebrew
ויהוה אלהיכם הוא
יהדפם מפניכם
והוריש אתם
מלפניכם וירשתם
את־ ארצם כאשר דבר
יהוה אלהיכם לכם׃

Paleo-Hebrew (Before 585 B.C.)
23:5

-

.

Hebrew Transliterated
23:5 VYHVH 'aLHYKM HV'a YHDPhM MPhNYKM VHVUrYSh 'aThM MLPhNYKM VYUrShThM 'aTh- 'aUrTShM K'aShUr DBUr YHVH 'aLHYKM LKM.

Latin Vulgate
23:5 Dominus Deus vester disperdet eas et auferet a facie vestra et possidebitis terram sicut vobis pollicitus est

King James Version
23:5 And the LORD your God, he shall expel them from before you, and drive them from out of your sight; and ye shall possess their land, as the LORD your God hath promised unto you.

American Standard Version
23:5 And Jehovah your God, he will thrust them out from before you, and drive them from out of your sight; and ye shall possess their land, as Jehovah your God spake unto you.

Bible in Basic English
23:5 The Lord your God will send them away by force, driving them out before you; and you are to take their land for your heritage, as the Lord your God said to you.

Darby's English Translation
23:5 And Jehovah your God, he will expel them from before you, and dispossess them from out of your sight; and ye shall take possession of their land, as Jehovah your God hath said unto you.

Douay Rheims Bible
23:5 The Lord your God will destroy them, and take them away from before your face, and you shall possess the land as he hath promised you.

Noah Webster Bible
23:5 And the LORD your God, he shall expel them from before you, and drive them from your sight; and ye shall possess their land, as the LORD your God hath promised to you.

World English Bible
23:5 Yahweh your God, he will thrust them out from before you, and drive them from out of your sight; and you shall possess their land, as Yahweh your God spoke to you.

Young's Literal Translation
23:5 `As to Jehovah your God, He doth thrust them from your presence, and hath dispossessed them from before you, and ye have possessed their land, as Jehovah your God hath spoken to you,

Modern Hebrew
וחזקתם מאד לשמר
ולעשות את
כל־הכתוב בספר
תורת משה לבלתי
סור־ ממנו ימין
ושמאול׃

Paleo-Hebrew (Before 585 B.C.)
23:6

-

-
.

Hebrew Transliterated
23:6 VChZQThM M'aD LShMUr VL'yShVTh 'aTh KL-HKThVB BSPhUr ThVUrTh MShH LBLThY SVUr- MMNV YMYN VShM'aVL.

Latin Vulgate
23:6 tantum confortamini et estote solliciti ut custodiatis cuncta quae scripta sunt in volumine legis Mosi et non declinetis ab eis nec ad dextram nec ad sinistram

King James Version
23:6 Be ye therefore very courageous to keep and to do all that is written in the book of the law of Moses, that ye turn not aside therefrom to the right hand or to the left;

American Standard Version
23:6 Therefore be ye very courageous to keep and to do all that is written in the book of the law of Moses, that ye turn not aside therefrom to the right hand or to the left;

Bible in Basic English
23:6 So be very strong to keep and do whatever is recorded in the book of the law of Moses, not turning away from it to the right or to the left;

Darby's English Translation
23:6 And be ye very courageous to keep and to do all that is written in the book of the law of Moses, that ye turn not aside therefrom to the right hand or to the left;

Douay Rheims Bible
23:6 Only take courage, and be careful to observe all things that are written in the book of the law of Moses: and turn not aside from them neither to the right hand nor to the left:

Noah Webster Bible
23:6 Be ye therefore very courageous to keep and to do all that is written in the book of the law of Moses, that ye turn not aside from it to the right hand or to the left;

World English Bible
23:6 Therefore be you very courageous to keep and to do all that is written in the book of the law of Moses, that you not turn aside therefrom to the right hand or to the left;

Young's Literal Translation
23:6 and ye have been very strong to keep and to do the whole that is written in the Book of the Law of Moses, so as not to turn aside from it right or left,

Modern Hebrew
לבלתי־בוא בגוים
האלה הנשארים האלה
אתכם ובשם אלהיהם
לא־תזכירו ולא
תשביעו ולא תעבדום
ולא תשתחוו להם׃

Paleo-Hebrew (Before 585 B.C.)
23:7
-

-

.

Hebrew Transliterated
23:7 LBLThY-BV'a BGVYM H'aLH HNSh'aUrYM H'aLH 'aThKM VBShM 'aLHYHM L'a-ThZKYUrV VL'a ThShBY'yV VL'a Th'yBDVM VL'a ThShThChVV LHM.

Latin Vulgate
23:7 ne postquam intraveritis ad gentes quae inter vos futurae sunt iuretis in nomine deorum earum et serviatis eis et adoretis illos

King James Version
23:7 That ye come not among these nations, these that remain among you; neither make mention of the name of their gods, nor cause to swear by them, neither serve them, nor bow yourselves unto them:

American Standard Version
23:7 that ye come not among these nations, these that remain among you; neither make mention of the name of their gods, nor cause to swear by them, neither serve them, nor bow down yourselves unto them;

Bible in Basic English
23:7 Have nothing to do with these nations who still are living among you; let not their gods be named by you or used in your oaths; do not be their servants or give them worship:

Darby's English Translation
23:7 that ye enter not among these nations, these that remain among you; and ye shall make no mention of the name of their gods, nor cause to swear by them, neither serve them, nor bow yourselves unto them;

Douay Rheims Bible
23:7 Lest after that you are come in among the Gentiles, who will remain among you, you should swear by the name of their gods, and serve them, and adore them:

Noah Webster Bible
23:7 That ye come not among these nations, these that remain among you; neither make mention of the name of their gods, nor cause to swear by them, neither serve them, nor bow yourselves to them:

World English Bible
23:7 that you not come among these nations, these that remain among you; neither make mention of the name of their gods, nor cause to swear by them, neither serve them, nor bow down yourselves to them;

Young's Literal Translation
23:7 so as not to go in among these nations, these who are left with you; and of the name of their gods ye do not make mention, nor do ye swear, nor do ye serve them, nor do ye bow yourselves to them;

Modern Hebrew
כי אם־ביהוה
אלהיכם תדבקו כאשר
עשיתם עד היום
הזה׃

Paleo-Hebrew (Before 585 B.C.)
23:8
-

.

Hebrew Transliterated
23:8 KY 'aM-BYHVH 'aLHYKM ThDBQV K'aShUr 'yShYThM 'yD HYVM HZH.

Latin Vulgate
23:8 sed adhereatis Domino Deo vestro quod fecistis usque in diem hanc

King James Version
23:8 But cleave unto the LORD your God, as ye have done unto this day.

American Standard Version
23:8 but cleave unto Jehovah your God, as ye have done unto this day.

Bible in Basic English
23:8 But be true to the Lord your God as you have been till this day.

Darby's English Translation
23:8 but ye shall cleave unto Jehovah your God, as ye have done unto this day.

Douay Rheims Bible
23:8 But cleave ye unto the Lord your God: as you have done until this day.

Noah Webster Bible
23:8 But cleave to the LORD your God, as ye have done to this day.

World English Bible
23:8 but cleave to Yahweh your God, as you have done to this day.

Young's Literal Translation
23:8 but to Jehovah your God ye do cleave, as ye have done till this day.

Modern Hebrew
ויורש יהוה מפניכם
גוים גדלים
ועצומים ואתם
לא־עמד איש בפניכם
עד היום הזה׃

Paleo-Hebrew (Before 585 B.C.)
23:9

-

.

Hebrew Transliterated
23:9 VYVUrSh YHVH MPhNYKM GVYM GDLYM V'yTShVMYM V'aThM L'a-'yMD 'aYSh BPhNYKM 'yD HYVM HZH.

Latin Vulgate
23:9 et tunc auferet Dominus in conspectu vestro gentes magnas et robustissimas et nullus vobis resistere poterit

King James Version
23:9 For the LORD hath driven out from before you great nations and strong: but as for you, no man hath been able to stand before you unto this day.

American Standard Version
23:9 For Jehovah hath driven out from before you great nations and strong: but as for you, no man hath stood before you unto this day.

Bible in Basic English
23:9 For the Lord has sent out from before you nations great and strong: and they have all given way before you till this day.

Darby's English Translation
23:9 For Jehovah hath dispossessed from before you great and strong nations; and as to you, no man hath been able to stand before you unto this day.

Douay Rheims Bible
23:9 And then the Lord God will take away before your eyes nations that are great and very strong, and no man shall be able to resist you.

Noah Webster Bible
23:9 For the LORD hath driven out from before you great nations and strong: but as for you, no man hath been able to stand before you to this day.

World English Bible
23:9 For Yahweh has driven out from before you great nations and strong: but as for you, no man has stood before you to this day.

Young's Literal Translation
23:9 And Jehovah is dispossessing from before you nations great and mighty; as for you, none hath stood in your presence till this day;

Modern Hebrew
איש־אחד מכם
ירדף־אלף כי יהוה
אלהיכם הוא הנלחם
לכם כאשר דבר לכם׃

Paleo-Hebrew (Before 585 B.C.)
23:10
-
-

.

Hebrew Transliterated
23:10 'aYSh-'aChD MKM YUrDPh-'aLPh KY YHVH 'aLHYKM HV'a HNLChM LKM K'aShUr DBUr LKM.

Latin Vulgate
23:10 unus e vobis persequetur hostium mille viros quia Dominus Deus vester pro vobis ipse pugnabit sicut pollicitus est

King James Version
23:10 One man of you shall chase a thousand: for the LORD your God, he it is that fighteth for you, as he hath promised you.

American Standard Version
23:10 One man of you shall chase a thousand; for Jehovah your God, he it is that fighteth for you, as he spake unto you.

Bible in Basic English
23:10 One man of you is able to put to flight a thousand; for it is the Lord your God who is fighting for you, as he has said to you.

Darby's English Translation
23:10 One man of you chaseth a thousand; for Jehovah your God, he it is that fighteth for you, as he hath said unto you.

Douay Rheims Bible
23:10 One of you shall chase a thousand men of the enemies: because the Lord your God himself will fight for you, as he hath promised.

Noah Webster Bible
23:10 One man of you shall chase a thousand: for the LORD your God, he it is that fighteth for you, as he hath promised you.

World English Bible
23:10 One man of you shall chase a thousand; for Yahweh your God, he it is who fights for you, as he spoke to you.

Young's Literal Translation
23:10 one man of you doth pursue a thousand, for Jehovah your God is He who is fighting for you, as He hath spoken to you;

Modern Hebrew
ונשמרתם מאד
לנפשתיכם לאהבה
את־יהוה אלהיכם׃

Paleo-Hebrew (Before 585 B.C.)
23:11

. -

Hebrew Transliterated
23:11 VNShMUrThM M'aD LNPhShThYKM L'aHBH 'aTh-YHVH 'aLHYKM.

Latin Vulgate
23:11 hoc tantum diligentissime praecavete ut diligatis Dominum Deum vestrum

King James Version
23:11 Take good heed therefore unto yourselves, that ye love the LORD your God.

American Standard Version
23:11 Take good heed therefore unto yourselves, that ye love Jehovah your God.

Bible in Basic English
23:11 So keep watch on yourselves, and see that you have love for the Lord your God.

Darby's English Translation
23:11 Take great heed therefore unto your souls, that ye love Jehovah your God.

Douay Rheims Bible
23:11 11This only take care of with all diligence, that you love the Lord your God.

Noah Webster Bible
23:11 Take good heed therefore to yourselves, that ye love the LORD your God.

World English Bible
23:11 Take good heed therefore to yourselves, that you love Yahweh your God.

Young's Literal Translation
23:11 and ye have been very watchful for yourselves to love Jehovah your God.

Modern Hebrew
כי אם־שוב תשובו
ודבקתם ביתר הגוים
האלה הנשארים האלה
אתכם והתחתנתם בהם
ובאתם בהם והם
בכם׃

Paleo-Hebrew (Before 585 B.C.)
23:12
-

.

Hebrew Transliterated
23:12 KY 'aM-ShVB ThShVBV VDBQThM BYThUr HGVYM H'aLH HNSh'aUrYM H'aLH 'aThKM VHThChThNThM BHM VB'aThM BHM VHM BKM.

Latin Vulgate
23:12 quod si volueritis gentium harum quae inter vos habitant erroribus adherere et cum eis miscere conubia atque amicitias copulare

King James Version
23:12 Else if ye do in any wise go back, and cleave unto the remnant of these nations, even these that remain among you, and shall make marriages with them, and go in unto them, and they to you:

American Standard Version
23:12 Else if ye do at all go back, and cleave unto the remnant of these nations, even these that remain among you, and make marriages with them, and go in unto them, and they to you;

Bible in Basic English
23:12 For if you go back, joining yourselves to the rest of these nations who are still among you, getting married to them and living with them and they with you:

Darby's English Translation
23:12 For if ye in any wise go back, and cleave unto the residue of these nations, these that remain among you, and make marriages with them, and come in unto them and they unto you:

Douay Rheims Bible
23:12 But if you will embrace the errors of these nations that dwell among you, and make marriages with them, and join friendships:

Noah Webster Bible
23:12 Else if ye do in any wise go back, and cleave to the remnant of these nations, even these that remain among you, and shall make marriages with them, and associate with them, and they with you:

World English Bible
23:12 Else if you do at all go back, and cleave to the remnant of these nations, even these who remain among you, and make marriages with them, and go in to them, and they to you;

Young's Literal Translation
23:12 `But -- if ye at all turn back and have cleaved to the remnant of these nations, these who are left with you, and intermarried with them, and gone in to them, and they to you,

Modern Hebrew
ידוע תדעו כי לא
יוסיף יהוה אלהיכם
להוריש את־הגוים
האלה מלפניכם והיו
לכם לפח ולמוקש
ולשטט בצדיכם
ולצננים בעיניכם
עד־ אבדכם מעל
האדמה הטובה הזאת
אשר נתן לכם יהוה
אלהיכם׃

Paleo-Hebrew (Before 585 B.C.)
23:13

-

-

.

Hebrew Transliterated
23:13 YDV'y ThD'yV KY L'a YVSYPh YHVH 'aLHYKM LHVUrYSh 'aTh-HGVYM H'aLH MLPhNYKM VHYV LKM LPhCh VLMVQSh VLShTT BTShDYKM VLTShNNYM B'yYNYKM 'yD- 'aBDKM M'yL H'aDMH HTVBH HZ'aTh 'aShUr NThN LKM YHVH 'aLHYKM.

Latin Vulgate
23:13 iam nunc scitote quod Dominus Deus vester non eas deleat ante faciem vestram sed sint vobis in foveam ac laqueum et offendiculum ex latere vestro et sudes in oculis vestris donec vos auferat atque disperdat de terra hac optima quam tradidit vobis

King James Version
23:13 Know for a certainty that the LORD your God will no more drive out any of these nations from before you; but they shall be snares and traps unto you, and scourges in your sides, and thorns in your eyes, until ye perish from off this good land which the LORD your God hath given you.

American Standard Version
23:13 know for a certainty that Jehovah your God will no more drive these nations from out of your sight; but they shall be a snare and a trap unto you, and a scourge in your sides, and thorns in your eyes, until ye perish from off this good land which Jehovah your God hath given you.

Bible in Basic English
23:13 Then you may be certain that the Lord your God will not go on driving these nations out from before you; but they will become a danger and a cause of sin to you, a whip for your sides and thorns in your eyes, till you are cut off from this good land which the Lord your God has given you.

Darby's English Translation
23:13 know for a certainty that Jehovah your God will no more dispossess these nations from before you, and they shall be snares and traps unto you, and scourges in your sides, and thorns in your eyes, until ye perish from off this good land which Jehovah your God hath given you.

Douay Rheims Bible
23:13 Know ye for a certainty that the Lord your God will not destroy them be- fore your face, but they shall be a pit and a snare in your way, and a stumblingblock at your side, and stakes in your eyes, till he take you away and destroy you from off this excellent land, which he hath given you.

Noah Webster Bible
23:13 Know for a certainty that the LORD your God will no more drive out any of these nations from before you; but they shall be snares and traps to you, and scourges in your sides, and thorns in your eyes, until ye perish from off this good land which the LORD your God hath given you.

World English Bible
23:13 know for a certainty that Yahweh your God will no more drive these nations from out of your sight; but they shall be a snare and a trap to you, and a scourge in your sides, and thorns in your eyes, until you perish from off this good land which Yahweh your God has given you.

Young's Literal Translation
23:13 know certainly that Jehovah your God is not continuing to dispossess these nations from before you, and they have been to you for a gin, and for a snare, and for a scourge, in your sides, and for thorns in your eyes, till ye perish from off this good ground which Jehovah your God hath given to you.

Modern Hebrew
והנה אנכי הולך
היום בדרך כל־הארץ
וידעתם בכל־לבבכם
ובכל־נפשכם כי
לא־נפל דבר אחד
מכל הדברים הטובים
אשר דבר יהוה
אלהיכם עליכם הכל
באו לכם לא־נפל
ממנו דבר אחד׃

Paleo-Hebrew (Before 585 B.C.)
23:14

-
-
-
-

-
.

Hebrew Transliterated
23:14 VHNH 'aNKY HVLK HYVM BDUrK KL-H'aUrTSh VYD'yThM BKL-LBBKM VBKL-NPhShKM KY L'a-NPhL DBUr 'aChD MKL HDBUrYM HTVBYM 'aShUr DBUr YHVH 'aLHYKM 'yLYKM HKL B'aV LKM L'a-NPhL MMNV DBUr 'aChD.

Latin Vulgate
23:14 en ego hodie ingrediar viam universae terrae et toto animo cognoscetis quod de omnibus verbis quae se Dominus praestaturum nobis esse pollicitus est unum non praeterierit in cassum

King James Version
23:14 And, behold, this day I am going the way of all the earth: and ye know in all your hearts and in all your souls, that not one thing hath failed of all the good things which the LORD your God spake concerning you; all are come to pass unto you, and not one thing hath failed thereof.

American Standard Version
23:14 And, behold, this day I am going the way of all the earth: and ye know in all your hearts and in all your souls, that not one thing hath failed of all the good things which Jehovah your God spake concerning you; all are come to pass unto you, not one thing hath failed thereof.

Bible in Basic English
23:14 Now I am about to go the way of all the earth: and you have seen and are certain, all of you, in your hearts and souls, that in all the good things which the Lord said about you, he has kept faith with you; everything has come true for you.

Darby's English Translation
23:14 And behold, I am going this day the way of all the earth; and ye know in all your heart, and in all your soul, that not one thing hath failed of all the good words that Jehovah your God hath spoken concerning you: all are come to pass unto you -- not one thing hath failed thereof.

Douay Rheims Bible
23:14 Behold this day I am going into the way of all the earth, and you shall know with all your mind that of all the words which the Lord promised to perform for you, not one hath failed.

Noah Webster Bible
23:14 And behold, this day I am going the way of all the earth; and ye know in all your hearts and in all your souls, that not one thing hath failed of all the good things which the LORD your God spoke concerning you: all are come to pass to you, and not one thing hath failed of it.

World English Bible
23:14 Behold, this day I am going the way of all the earth: and you know in all your hearts and in all your souls, that not one thing has failed of all the good things which Yahweh your God spoke concerning you; all are happen to you, not one thing has failed of it.

Young's Literal Translation
23:14 `And lo, I am going, to-day, in the way of all the earth, and ye have known -- with all your heart, and with all your soul -- that there hath not fallen one thing of all the good things which Jehovah your God hath spoken concerning you; the whole have come to you; there hath not failed of it one thing.

Modern Hebrew
והיה כאשר־בא
עליכם כל־הדבר
הטוב אשר דבר יהוה
אלהיכם אליכם כן
יביא יהוה עליכם
את כל־הדבר הרע
עד־השמידו אותכם
מעל האדמה הטובה
הזאת אשר נתן לכם
יהוה אלהיכם׃

Paleo-Hebrew (Before 585 B.C.)
23:15
-
-

-
-

.

Hebrew Transliterated
23:15 VHYH K'aShUr-B'a 'yLYKM KL-HDBUr HTVB 'aShUr DBUr YHVH 'aLHYKM 'aLYKM KN YBY'a YHVH 'yLYKM 'aTh KL-HDBUr HUr'y 'yD-HShMYDV 'aVThKM M'yL H'aDMH HTVBH HZ'aTh 'aShUr NThN LKM YHVH 'aLHYKM.

Latin Vulgate
23:15 sicut ergo implevit opere quod promisit et prospera cuncta venerunt sic adducet super vos quicquid malorum comminatus est donec vos auferat atque disperdat de terra hac optima quam tradidit vobis

King James Version
23:15 Therefore it shall come to pass, that as all good things are come upon you, which the LORD your God promised you; so shall the LORD bring upon you all evil things, until he have destroyed you from off this good land which the LORD your God hath given you.

American Standard Version
23:15 And it shall come to pass, that as all the good things are come upon you of which Jehovah your God spake unto you, so will Jehovah bring upon you all the evil things, until he have destroyed you from off this good land which Jehovah your God hath given you.

Bible in Basic English
23:15 And you will see that, as all the good things which the Lord your God undertook to do for you, have come to you, so the Lord will send down on you all the evil things till he has made your destruction complete, and you are cut off from the good land which the Lord your God has given you.

Darby's English Translation
23:15 But it shall come to pass, that as every good word hath been fulfilled to you, that Jehovah your God spoke to you, so will Jehovah bring upon you every evil word, until he have destroyed you from off this good land which Jehovah your God hath given you;

Douay Rheims Bible
23:15 Therefore as he hath fulfilled in deed, what he promised, and all things prosperous have come: so Will he bring upon you all the evils he hath threatened, till he take you away and destroy you from off this excellent land, which he hath given you,

Noah Webster Bible
23:15 Therefore it shall come to pass, that as all good things are come upon you, which the LORD your God promised you; so shall the LORD bring upon you all evil things, until he hath destroyed you from off this good land which the LORD your God hath given you.

World English Bible
23:15 It shall happen, that as all the good things are come on you of which Yahweh your God spoke to you, so will Yahweh bring on you all the evil things, until he have destroyed you from off this good land which Yahweh your God has given you.

Young's Literal Translation
23:15 `And it hath been, as there hath come upon you all the good thing which Jehovah your God hath spoken unto you, so doth Jehovah bring upon you the whole of the evil thing, till His destroying you from off this good ground which Jehovah your God hath given to you;

Modern Hebrew
בעברכם את־ברית
יהוה אלהיכם אשר
צוה אתכם והלכתם
ועבדתם אלהים
אחרים והשתחויתם
להם וחרה אף־יהוה
בכם ואבדתם מהרה
מעל הארץ הטובה
אשר נתן לכם׃

Paleo-Hebrew (Before 585 B.C.)
23:16
-

-

.

Hebrew Transliterated
23:16 B'yBUrKM 'aTh-BUrYTh YHVH 'aLHYKM 'aShUr TShVH 'aThKM VHLKThM V'yBDThM 'aLHYM 'aChUrYM VHShThChVYThM LHM VChUrH 'aPh-YHVH BKM V'aBDThM MHUrH M'yL H'aUrTSh HTVBH 'aShUr NThN LKM.

Latin Vulgate
23:16 eo quod praeterieritis pactum Domini Dei vestri quod pepigit vobiscum et servieritis diis alienis et adoraveritis eos cito atque velociter consurget in vos furor Domini et auferemini de terra hac optima quam tradidit vobis

King James Version
23:16 When ye have transgressed the covenant of the LORD your God, which he commanded you, and have gone and served other gods, and bowed yourselves to them; then shall the anger of the LORD be kindled against you, and ye shall perish quickly from off the good land which he hath given unto you.

American Standard Version
23:16 When ye transgress the covenant of Jehovah your God, which he commanded you, and go and serve other gods, and bow down yourselves to them; then will the anger of Jehovah be kindled against you, and ye shall perish quickly from off the good land which he hath given unto you.

Bible in Basic English
23:16 If the agreement of the Lord your God, which was given to you by his orders, is broken, and you become the servants of other gods and give them worship, then the wrath of the Lord will be burning against you, and you will quickly be cut off from the good land which he has given you.

Darby's English Translation
23:16 when ye transgress the covenant of Jehovah your God which he commanded you, and go and serve other gods, and bow yourselves unto them, so that the anger of Jehovah shall be kindled against you, and ye shall perish quickly from off the good land which he hath given unto you.

Douay Rheims Bible
23:16 When you shall have transgressed the covenant of the Lord your God, which he hath made with you, and shall have served strange gods, and adored them : then shall the indignation of the Lord rise up quickly and speedily against you, and you shall be taken away from this excellent land, which he hath delivered to you.

Noah Webster Bible
23:16 When ye have transgressed the covenant of the LORD your God, which he commanded you, and have gone and served other gods, and bowed yourselves to them; then shall the anger of the LORD be kindled against you, and ye shall perish quickly from off the good land which he hath given to you.

World English Bible
23:16 When you disobey the covenant of Yahweh your God, which he commanded you, and go and serve other gods, and bow down yourselves to them; then will the anger of Yahweh be kindled against you, and you shall perish quickly from off the good land which he has given to you.

Young's Literal Translation
23:16 in your transgressing the covenant of Jehovah your God which He commanded you, and ye have gone and served other gods, and bowed yourselves to them, then hath the anger of Jehovah burned against you, and ye have perished hastily from off the good land which He hath given to you.`

Joshua 24


Joshua Chapter 24 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Joshua 23

The Book of Joshua

Chapter 24

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33
Modern Hebrew
ויאסף יהושע
את־כל־שבטי ישראל
שכמה ויקרא לזקני
ישראל ולראשיו
ולשפטיו ולשטריו
ויתיצבו לפני
האלהים׃

Paleo-Hebrew (Before 585 B.C.)
24:1

- [image] [image] -

.

Hebrew Transliterated
24:1 VY'aSPh YHVSh'y 'aTh-KL-ShBTY YShUr'aL ShKMH VYQUr'a LZQNY YShUr'aL VLUr'aShYV VLShPhTYV VLShTUrYV VYThYTShBV LPhNY H'aLHYM.

Latin Vulgate
24:1 congregavitque Iosue omnes tribus Israhel in Sychem et vocavit maiores natu ac principes et iudices et magistros steteruntque in conspectu Domini

King James Version
24:1 And Joshua gathered all the tribes of Israel to Shechem, and called for the elders of Israel, and for their heads, and for their judges, and for their officers; and they presented themselves before God.

American Standard Version
24:1 And Joshua gathered all the tribes of Israel to Shechem, and called for the elders of Israel, and for their heads, and for their judges, and for their officers; and they presented themselves before God.

Bible in Basic English
24:1 Then Joshua got all the tribes of Israel together at Shechem; and he sent for the responsible men of Israel and their chiefs and their judges and their overseers; and they took their place before God.

Darby's English Translation
24:1 And Joshua gathered all the tribes of Israel to Shechem, and called for the elders of Israel, and for their heads, and for their judges, and for their officers; and they presented themselves before God.

Douay Rheims Bible
24:1 And Josue gathered together all the tribes of Israel in Sichem, and called for the ancients, and the princes, and the judges, and the masters: and they stood in the sight of the Lord:

Noah Webster Bible
24:1 And Joshua convened all the tribes of Israel to Shechem, and called for the elders of Israel, and for their heads, and for their judges, and for their officers; and they presented themselves before God.

World English Bible
24:1 Joshua gathered all the tribes of Israel to Shechem, and called for the elders of Israel, and for their heads, and for their judges, and for their officers; and they presented themselves before God.

Young's Literal Translation
24:1 And Joshua gathereth all the tribes of Israel to Shechem, and calleth for the elders of Israel, and for its heads, and for its judges, and for its authorities, and they station themselves before God.

Modern Hebrew
ויאמר יהושע
אל־כל־העם כה־אמר
יהוה אלהי ישראל
בעבר הנהר ישבו
אבותיכם מעולם תרח
אבי אברהם ואבי
נחור ויעבדו אלהים
אחרים׃

Paleo-Hebrew (Before 585 B.C.)
24:2

- [image] [image] [image] [image] [image] - [image] [image] -

.

Hebrew Transliterated
24:2 VY'aMUr YHVSh'y 'aL-KL-H'yM KH-'aMUr YHVH 'aLHY YShUr'aL B'yBUr HNHUr YShBV 'aBVThYKM M'yVLM ThUrCh 'aBY 'aBUrHM V'aBY NChVUr VY'yBDV 'aLHYM 'aChUrYM.

Latin Vulgate
24:2 et ad populum sic locutus est haec dicit Dominus Deus Israhel trans fluvium habitaverunt patres vestri ab initio Thare pater Abraham et Nahor servieruntque diis alienis

King James Version
24:2 And Joshua said unto all the people, Thus saith the LORD God of Israel, Your fathers dwelt on the other side of the flood in old time, even Terah, the father of Abraham, and the father of Nachor: and they served other gods.

American Standard Version
24:2 And Joshua said unto all the people, Thus saith Jehovah, the God of Israel, Your fathers dwelt of old time beyond the River, even Terah, the father of Abraham, and the father of Nahor: and they served other gods.

Bible in Basic English
24:2 And Joshua said to all the people, These are the words of the Lord, the God of Israel: In the past your fathers, Terah, the father of Abraham, and the father of Nahor, were living on the other side of the River: and they were worshipping other gods.

Darby's English Translation
24:2 And Joshua said unto all the people, Thus saith Jehovah the God of Israel: Your fathers dwelt of old on the other side of the river, Terah, the father of Abraham and the father of Nahor, and they served other gods.

Douay Rheims Bible
24:2 And he spoke thus to the people: Thus saith the Lord the God of Israel: Your fathers dwelt of old on the other side of the river, Thare the father of Abraham, and Nachor: and they served strange gods.

Noah Webster Bible
24:2 And Joshua said to all the people, Thus saith the LORD God of Israel, Your fathers dwelt on the other side of the flood in old time, even Terah, the father of Abraham, and the father of Nahor: and they served other gods.

World English Bible
24:2 Joshua said to all the people, Thus says Yahweh, the God of Israel, Your fathers lived of old time beyond the River, even Terah, the father of Abraham, and the father of Nahor: and they served other gods.

Young's Literal Translation
24:2 And Joshua saith unto all the people, `Thus said Jehovah, God of Israel, Beyond the River have your fathers dwelt of old -- Terah father of Abraham and father of Nachor -- and they serve other gods;

Modern Hebrew
ואקח את־אביכם
את־אברהם מעבר
הנהר ואולך אותו
בכל־ארץ כנען וארב
את־זרעו ואתן־לו
את־יצחק׃

Paleo-Hebrew (Before 585 B.C.)
24:3
-
-

-

- [image] [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
24:3 V'aQCh 'aTh-'aBYKM 'aTh-'aBUrHM M'yBUr HNHUr V'aVLK 'aVThV BKL-'aUrTSh KN'yN V'aUrB 'aTh-ZUr'yV V'aThN-LV 'aTh-YTShChQ.

Latin Vulgate
24:3 tuli ergo patrem vestrum Abraham de Mesopotamiae finibus et adduxi eum in terram Chanaan multiplicavique semen eius

King James Version
24:3 And I took your father Abraham from the other side of the flood, and led him throughout all the land of Canaan, and multiplied his seed, and gave him Isaac.

American Standard Version
24:3 And I took your father Abraham from beyond the River, and led him throughout all the land of Canaan, and multiplied his seed, and gave him Isaac.

Bible in Basic English
24:3 And I took your father Abraham from the other side of the River, guiding him through all the land of Canaan; I made his offspring great in number, and gave him Isaac.

Darby's English Translation
24:3 And I took your father Abraham from the other side of the river, and led him throughout the land of Canaan, and multiplied his seed and gave him Isaac.

Douay Rheims Bible
24:3 And I took your father Abraham from the borders of Mesopotamia: and brought him into the land of Chanaan: and I multiplied his seed,

Noah Webster Bible
24:3 And I took your father Abraham from the other side of the flood, and led him throughout all the land of Canaan, and multiplied his seed, and gave him Isaac.

World English Bible
24:3 I took your father Abraham from beyond the River, and led him throughout all the land of Canaan, and multiplied his seed, and gave him Isaac.

Young's Literal Translation
24:3 and I take your father Abraham from beyond the River, and cause him to go through all the land of Canaan, and multiply his seed, and give to him Isaac.

Modern Hebrew
ואתן ליצחק
את־יעקב ואת־עשו
ואתן לעשו את־הר
שעיר לרשת אותו
ויעקב ובניו ירדו
מצרים׃

Paleo-Hebrew (Before 585 B.C.)
24:4

- [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
24:4 V'aThN LYTShChQ 'aTh-Y'yQB V'aTh-'yShV V'aThN L'yShV 'aTh-HUr Sh'yYUr LUrShTh 'aVThV VY'yQB VBNYV YUrDV MTShUrYM.

Latin Vulgate
24:4 et dedi ei Isaac illique rursum dedi Iacob et Esau e quibus Esau dedi montem Seir ad possidendum Iacob vero et filii eius descenderunt in Aegyptum

King James Version
24:4 And I gave unto Isaac Jacob and Esau: and I gave unto Esau mount Seir, to possess it; but Jacob and his children went down into Egypt.

American Standard Version
24:4 And I gave unto Isaac Jacob and Esau: and I gave unto Esau mount Seir, to possess it: and Jacob and his children went down into Egypt.

Bible in Basic English
24:4 And to Isaac I gave Jacob and Esau: to Esau I gave Mount Seir, as his heritage; but Jacob and his children went down to Egypt.

Darby's English Translation
24:4 And I gave unto Isaac Jacob and Esau; and I gave unto Esau mount Seir, to possess it; and Jacob and his sons went down into Egypt.

Douay Rheims Bible
24:4 And gave him Isaac: and to him again I gave Jacob and Esau. And I gave to Esau mount Seir for his possession: but Jacob and his children went down into Egypt.

Noah Webster Bible
24:4 And I gave to Isaac Jacob and Esau: and I gave to Esau mount Seir, to possess it; but Jacob and his children went down into Egypt.

World English Bible
24:4 I gave to Isaac Jacob and Esau: and I gave to Esau Mount Seir, to possess it: and Jacob and his children went down into Egypt.

Young's Literal Translation
24:4 And I give to Isaac, Jacob and Esau; and I give to Esau mount Seir, to possess it; and Jacob and his sons have gone down to Egypt.

Modern Hebrew
ואשלח את־משה
ואת־אהרן ואגף
את־מצרים כאשר
עשיתי בקרבו ואחר
הוצאתי אתכם׃

Paleo-Hebrew (Before 585 B.C.)
24:5
-
-
-

.

Hebrew Transliterated
24:5 V'aShLCh 'aTh-MShH V'aTh-'aHUrN V'aGPh 'aTh-MTShUrYM K'aShUr 'yShYThY BQUrBV V'aChUr HVTSh'aThY 'aThKM.

Latin Vulgate
24:5 misique Mosen et Aaron et percussi Aegyptum multis signis atque portentis

King James Version
24:5 I sent Moses also and Aaron, and I plagued Egypt, according to that which I did among them: and afterward I brought you out.

American Standard Version
24:5 And I sent Moses and Aaron, and I plagued Egypt, according to that which I did in the midst thereof: and afterward I brought you out.

Bible in Basic English
24:5 And I sent Moses and Aaron, troubling Egypt by all the signs I did among them: and after that I took you out.

Darby's English Translation
24:5 And I sent Moses and Aaron, and I plagued Egypt, according to that which I did among them; and afterwards I brought you out.

Douay Rheims Bible
24:5 And I sent Moses and Aaron, and I struck Egypt with many signs and wonders.

Noah Webster Bible
24:5 I sent Moses also and Aaron, and I plagued Egypt, according to that which I did among them: and afterward I brought you out.

World English Bible
24:5 I sent Moses and Aaron, and I plagued Egypt, according to that which I did in the midst of it: and afterward I brought you out.

Young's Literal Translation
24:5 And I send Moses and Aaron, and plague Egypt, as I have done in its midst, and afterwards I have brought you out.

Modern Hebrew
ואוציא את־אבותיכם
ממצרים ותבאו הימה
וירדפו מצרים אחרי
אבותיכם ברכב
ובפרשים ים־סוף׃

Paleo-Hebrew (Before 585 B.C.)
24:6
-

. -

Hebrew Transliterated
24:6 V'aVTShY'a 'aTh-'aBVThYKM MMTShUrYM VThB'aV HYMH VYUrDPhV MTShUrYM 'aChUrY 'aBVThYKM BUrKB VBPhUrShYM YM-SVPh.

Latin Vulgate
24:6 eduxique vos et patres vestros de Aegypto et venistis ad mare persecutique sunt Aegyptii patres vestros cum curribus et equitatu usque ad mare Rubrum

King James Version
24:6 And I brought your fathers out of Egypt: and ye came unto the sea; and the Egyptians pursued after your fathers with chariots and horsemen unto the Red sea.

American Standard Version
24:6 And I brought your fathers out of Egypt: and ye came unto the sea; and the Egyptians pursued after your fathers with chariots and with horsemen unto the Red Sea.

Bible in Basic English
24:6 I took your fathers out of Egypt: and you came to the Red Sea; and the Egyptians came after your fathers to the Red Sea, with their war-carriages and their horsemen.

Darby's English Translation
24:6 And I brought your fathers out of Egypt, and ye came unto the sea; and the Egyptians pursued after your fathers with chariots and horsemen unto the Red sea.

Douay Rheims Bible
24:6 And I brought you and your fathers out of Egypt, and you came to the sea: and the Egyptians pursued your fathers with chariots and horsemen, as far as the Red Sea.

Noah Webster Bible
24:6 And I brought your fathers out of Egypt: and ye came to the sea; and the Egyptians pursued after your fathers with chariots and horsemen to the Red sea.

World English Bible
24:6 I brought your fathers out of Egypt: and you came to the sea; and the Egyptians pursued after your fathers with chariots and with horsemen to the Red Sea.

Young's Literal Translation
24:6 And I bring out your fathers from Egypt, and ye go into the sea, and the Egyptians pursue after your fathers, with chariot and with horsemen, to the Red Sea;

Modern Hebrew
ויצעקו אל־יהוה
וישם מאפל ביניכם
ובין המצרים ויבא
עליו את־הים
ויכסהו ותראינה
עיניכם את
אשר־עשיתי במצרים
ותשבו במדבר ימים
רבים׃

Paleo-Hebrew (Before 585 B.C.)
24:7
-

-

-

.

Hebrew Transliterated
24:7 VYTSh'yQV 'aL-YHVH VYShM M'aPhL BYNYKM VBYN HMTShUrYM VYB'a 'yLYV 'aTh-HYM VYKSHV VThUr'aYNH 'yYNYKM 'aTh 'aShUr-'yShYThY BMTShUrYM VThShBV BMDBUr YMYM UrBYM.

Latin Vulgate
24:7 clamaverunt autem ad Dominum filii Israhel qui posuit tenebras inter vos et Aegyptios et adduxit super eos mare et operuit illos viderunt oculi vestri cuncta quae in Aegypto fecerim et habitastis in solitudine multo tempore

King James Version
24:7 And when they cried unto the LORD, he put darkness between you and the Egyptians, and brought the sea upon them, and covered them; and your eyes have seen what I have done in Egypt: and ye dwelt in the wilderness a long season.

American Standard Version
24:7 And when they cried out unto Jehovah, he put darkness between you and the Egyptians, and brought the sea upon them, and covered them; and your eyes saw what I did in Egypt: and ye dwelt in the wilderness many days.

Bible in Basic English
24:7 And at their cry, the Lord made it dark between you and the Egyptians, and made the sea go over them, covering them with its waters; your eyes have seen what I did in Egypt: then for a long time you were living in the waste land.

Darby's English Translation
24:7 Then they cried to Jehovah, and he put darkness between you and the Egyptians, and brought the sea upon them, and covered them; and your eyes saw what I did in Egypt; and ye dwelt in the wilderness a long time.

Douay Rheims Bible
24:7 And the children of Israel cried to the Lord: and he put darkness between you and the Egyptians, and brought the sea upon them, and covered them. Your eyes saw all that I did in Egypt, and you dwelt in the wilderness a long time:

Noah Webster Bible
24:7 And when they cried to the LORD, he put darkness between you and the Egyptians, and brought the sea upon them, and covered them; and your eyes have seen what I have done in Egypt: and ye dwelt in the wilderness a long season.

World English Bible
24:7 When they cried out to Yahweh, he put darkness between you and the Egyptians, and brought the sea on them, and covered them; and your eyes saw what I did in Egypt: and you lived in the wilderness many days.

Young's Literal Translation
24:7 and they cry unto Jehovah, and He setteth thick darkness between you and the Egyptians, and bringeth on them the sea, and covereth them, and your eyes see that which I have done in Egypt; and ye dwell in a wilderness many days.

Modern Hebrew
ואבאה אתכם אל־ארץ
האמרי היושב בעבר
הירדן וילחמו אתכם
ואתן אותם בידכם
ותירשו את־ארצם
ואשמידם מפניכם׃

Paleo-Hebrew (Before 585 B.C.)
24:8

-

-
.

Hebrew Transliterated
24:8 V'aB'aH 'aThKM 'aL-'aUrTSh H'aMUrY HYVShB B'yBUr HYUrDN VYLChMV 'aThKM V'aThN 'aVThM BYDKM VThYUrShV 'aTh-'aUrTShM V'aShMYDM MPhNYKM.

Latin Vulgate
24:8 et introduxi vos ad terram Amorrei qui habitabat trans Iordanem cumque pugnarent contra vos tradidi eos in manus vestras et possedistis terram eorum atque interfecistis illos

King James Version
24:8 And I brought you into the land of the Amorites, which dwelt on the other side Jordan; and they fought with you: and I gave them into your hand, that ye might possess their land; and I destroyed them from before you.

American Standard Version
24:8 And I brought you into the land of the Amorites, that dwelt beyond the Jordan: and they fought with you; and I gave them into your hand, and ye possessed their land; and I destroyed them from before you.

Bible in Basic English
24:8 And I took you into the lands of the Amorites on the other side of Jordan; and they made war on you, and I gave them into your hands and you took their land; and I sent destruction on them before you.

Darby's English Translation
24:8 And I brought you into the land of the Amorites, who dwelt beyond the Jordan, and they fought with you, and I gave them into your hand, and ye took possession of their land, and I destroyed them from before you.

Douay Rheims Bible
24:8 And I brought you into the land of the Amorrhite, who dwelt beyond the Jordan. And when they fought against you, I delivered them into your hands, and you possessed their land, and slew them.

Noah Webster Bible
24:8 And I brought you into the land of the Amorites, who dwelt on the other side of Jordan, and they fought with you: and I gave them into your hand, that ye might possess their land; and I destroyed them from before you.

World English Bible
24:8 I brought you into the land of the Amorites, that lived beyond the Jordan: and they fought with you; and I gave them into your hand, and you possessed their land; and I destroyed them from before you.

Young's Literal Translation
24:8 `And I bring you in unto the land of the Amorite who is dwelling beyond the Jordan, and they fight with you, and I give them into your hand, and ye possess their land, and I destroy them out of your presence.

Modern Hebrew
ויקם בלק בן־צפור
מלך מואב וילחם
בישראל וישלח
ויקרא לבלעם בן־
בעור לקלל אתכם׃

Paleo-Hebrew (Before 585 B.C.)
24:9

-

-
.

Hebrew Transliterated
24:9 VYQM BLQ BN-TShPhVUr MLK MV'aB VYLChM BYShUr'aL VYShLCh VYQUr'a LBL'yM BN- B'yVUr LQLL 'aThKM.

Latin Vulgate
24:9 surrexit autem Balac filius Sepphor rex Moab et pugnavit contra Israhelem misitque et vocavit Balaam filium Beor ut malediceret vobis

King James Version
24:9 Then Balak the son of Zippor, king of Moab, arose and warred against Israel, and sent and called Balaam the son of Beor to curse you:

American Standard Version
24:9 Then Balak the son of Zippor, king of Moab, arose and fought against Israel: and he sent and called Balaam the son of Beor to curse you;

Bible in Basic English
24:9 Then Balak, the son of Zippor, king of Moab, went up to war against Israel; and he sent for Balaam, the son of Beor, to put a curse on you:

Darby's English Translation
24:9 And Balak the son of Zippor, king of Moab, arose and warred against Israel, and sent and called Balaam the son of Beor to curse you;

Douay Rheims Bible
24:9 And Balac son of Sephor king of Moab arose and fought against Israel. And he sent and called for Balaam son of Beor, to curse you:

Noah Webster Bible
24:9 Then Balak the son of Zippor, king of Moab, arose and warred against Israel, and sent and called Balaam the son of Beor to curse you:

World English Bible
24:9 Then Balak the son of Zippor, king of Moab, arose and fought against Israel: and he sent and called Balaam the son of Beor to curse you;

Young's Literal Translation
24:9 `And Balak son of Zippor, king of Moab, riseth and fighteth against Israel, and sendeth and calleth for Balaam son of Beor, to revile you,

Modern Hebrew
ולא אביתי לשמע
לבלעם ויברך ברוך
אתכם ואצל אתכם
מידו׃

Paleo-Hebrew (Before 585 B.C.)
24:10

.

Hebrew Transliterated
24:10 VL'a 'aBYThY LShM'y LBL'yM VYBUrK BUrVK 'aThKM V'aTShL 'aThKM MYDV.

Latin Vulgate
24:10 et ego nolui audire eum sed e contrario per illum benedixi vobis et liberavi vos de manu eius

King James Version
24:10 But I would not hearken unto Balaam; therefore he blessed you still: so I delivered you out of his hand.

American Standard Version
24:10 but I would not hearken unto Balaam; therefore he blessed you still: so I delivered you out of his hand.

Bible in Basic English
24:10 But I did not give ear to Balaam; and so he went on blessing you; and I kept you safe from him.

Darby's English Translation
24:10 but I would not hearken unto Balaam, and he blessed you expressly, and I delivered you out of his hand.

Douay Rheims Bible
24:10 And I would not hear him, but on the contrary I blessed you by him, and I delivered you out of his hand.

Noah Webster Bible
24:10 But I would not hearken to Balaam; therefore he blessed you still: so I delivered you out of his hand.

World English Bible
24:10 but I would not listen to Balaam; therefore he blessed you still: so I delivered you out of his hand.

Young's Literal Translation
24:10 and I have not been willing to hearken to Balaam, and he doth greatly bless you, and I deliver you out of his hand.

Modern Hebrew
ותעברו את־הירדן
ותבאו אל־יריחו
וילחמו בכם
בעלי־יריחו האמרי
והפרזי והכנעני
והחתי והגרגשי
החוי והיבוסי ואתן
אותם בידכם׃

Paleo-Hebrew (Before 585 B.C.)
24:11
-
-

-

.

Hebrew Transliterated
24:11 VTh'yBUrV 'aTh-HYUrDN VThB'aV 'aL-YUrYChV VYLChMV BKM B'yLY-YUrYChV H'aMUrY VHPhUrZY VHKN'yNY VHChThY VHGUrGShY HChVY VHYBVSY V'aThN 'aVThM BYDKM.

Latin Vulgate
24:11 transistisque Iordanem et venistis ad Hiericho pugnaveruntque contra vos viri civitatis eius Amorreus et Ferezeus et Chananeus et Hettheus et Gergeseus et Eveus et Iebuseus et tradidi illos in manus vestras

King James Version
24:11 And ye went over Jordan, and came unto Jericho: and the men of Jericho fought against you, the Amorites, and the Perizzites, and the Canaanites, and the Hittites, and the Girgashites, the Hivites, and the Jebusites; and I delivered them into your hand.

American Standard Version
24:11 And ye went over the Jordan, and came unto Jericho: and the men of Jericho fought against you, the Amorite, and the Perizzite, and the Canaanite, and the Hittite, and the Girgashite, the Hivite, and the Jebusite; and I delivered them into your hand.

Bible in Basic English
24:11 Then you went over Jordan and came to Jericho: and the men of Jericho made war on you, the Amorites and the Perizzites and the Canaanites and the Hittites and the Girgashites and the Hivites and the Jebusites: and I gave them up into your hands.

Darby's English Translation
24:11 And ye went over the Jordan, and came unto Jericho, and the men of Jericho fought against you, the Amorites, and the Perizzites, and the Canaanites, and the Hittites, and the Girgashites, the Hivites, and the Jebusites; and I delivered them into your hand.

Douay Rheims Bible
24:11 And you passed over the Jordan, and you came to Jericho. And the men of that city fought against you, the Amorrhite, and the Pherezite, and the Chanaanite, and the Hethite, and the Gergesite, and the Hevite, and the Jebusite: and I delivered them into your hands.

Noah Webster Bible
24:11 And ye went over Jordan, and came to Jericho: and the men of Jericho fought against you, the Amorites, and the Perizzites, and the Canaanites, and the Hittites, and the Girgashites, the Hivites, and the Jebusites, and I delivered them into your hand.

World English Bible
24:11 You went over the Jordan, and came to Jericho: and the men of Jericho fought against you, the Amorite, and the Perizzite, and the Canaanite, and the Hittite, and the Girgashite, the Hivite, and the Jebusite; and I delivered them into your hand.

Young's Literal Translation
24:11 `And ye pass over the Jordan, and come in unto Jericho, and fight against you do the possessors of Jericho -- the Amorite, and the Perizzite, and the Canaanite, and the Hittite, and the Girgashite, the Hivite, and the Jebusite -- and I give them into your hand.

Modern Hebrew
ואשלח לפניכם
את־הצרעה ותגרש
אותם מפניכם שני
מלכי האמרי לא
בחרבך ולא בקשתך׃

Paleo-Hebrew (Before 585 B.C.)
24:12

-

.

Hebrew Transliterated
24:12 V'aShLCh LPhNYKM 'aTh-HTShUr'yH VThGUrSh 'aVThM MPhNYKM ShNY MLKY H'aMUrY L'a BChUrBK VL'a BQShThK.

Latin Vulgate
24:12 misique ante vos crabrones et eieci eos de locis suis duos reges Amorreorum non in gladio et arcu tuo

King James Version
24:12 And I sent the hornet before you, which drave them out from before you, even the two kings of the Amorites; but not with thy sword, nor with thy bow.

American Standard Version
24:12 And I sent the hornet before you, which drove them out from before you, even the two kings of the Amorites; not with thy sword, nor with thy bow.

Bible in Basic English
24:12 And I sent the hornet before you, driving out the two kings of the Amorites before you, not with your sword and your bow.

Darby's English Translation
24:12 And I sent the hornet before you, which drove them out from before you, as the two kings of the Amorites; not with thy sword, nor with thy bow.

Douay Rheims Bible
24:12 And I sent before you hornets: and I drove them out from their places, the two kings of the Amorrhites, not with thy sword nor with thy bow.

Noah Webster Bible
24:12 And I sent the hornet before you, which drove them out from before you, even the two kings of the Amorites; but not with thy sword, nor with thy bow.

World English Bible
24:12 I sent the hornet before you, which drove them out from before you, even the two kings of the Amorites; not with your sword, nor with your bow.

Young's Literal Translation
24:12 And I send before you the hornet, and it casteth them out from your presence -- two kings of the Amorite -- not by thy sword, nor by thy bow.

Modern Hebrew
ואתן לכם ארץ אשר
לא־יגעת בה וערים
אשר לא־בניתם
ותשבו בהם כרמים
וזיתים אשר
לא־נטעתם אתם
אכלים׃

Paleo-Hebrew (Before 585 B.C.)
24:13

-

-

-
.

Hebrew Transliterated
24:13 V'aThN LKM 'aUrTSh 'aShUr L'a-YG'yTh BH V'yUrYM 'aShUr L'a-BNYThM VThShBV BHM KUrMYM VZYThYM 'aShUr L'a-NT'yThM 'aThM 'aKLYM.

Latin Vulgate
24:13 dedique vobis terram in qua non laborastis et urbes quas non aedificastis ut habitaretis in eis vineas et oliveta quae non plantastis

King James Version
24:13 And I have given you a land for which ye did not labour, and cities which ye built not, and ye dwell in them; of the vineyards and oliveyards which ye planted not do ye eat.

American Standard Version
24:13 And I gave you a land whereon thou hadst not labored, and cities which ye built not, and ye dwell therein; of vineyards and oliveyards which ye planted not do ye eat.

Bible in Basic English
24:13 And I gave you a land on which you had done no work, and towns not of your building, and you are now living in them; and your food comes from vine-gardens and olive-gardens not of your planting.

Darby's English Translation
24:13 And I have given you a land for which ye did not labour, and cities which ye built not, and ye dwell in them; of vineyards and oliveyards which ye planted not do ye eat.

Douay Rheims Bible
24:13 And I gave you a land, in which you had not laboured, and cities to dwell in which you built not, vineyards and oliveyards, which you planted not.

Noah Webster Bible
24:13 And I have given you a land for which ye did not labor, and cities which ye built not, and ye dwell in them; of the vineyards and olive-yards which ye planted not do ye eat.

World English Bible
24:13 I gave you a land whereon you had not labored, and cities which you didn`t build, and you dwell therein; of vineyards and olive groves which you didn`t plant do you eat.

Young's Literal Translation
24:13 `And I give to you a land for which thou hast not laboured, and cities which ye have not built, and ye dwell in them; of vineyards and olive-yards which ye have not planted ye are eating.

Modern Hebrew
ועתה יראו את־יהוה
ועבדו אתו בתמים
ובאמת והסירו
את־אלהים אשר עבדו
אבותיכם בעבר הנהר
ובמצרים ועבדו
את־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
24:14

-

-

. -

Hebrew Transliterated
24:14 V'yThH YUr'aV 'aTh-YHVH V'yBDV 'aThV BThMYM VB'aMTh VHSYUrV 'aTh-'aLHYM 'aShUr 'yBDV 'aBVThYKM B'yBUr HNHUr VBMTShUrYM V'yBDV 'aTh-YHVH.

Latin Vulgate
24:14 nunc ergo timete Dominum et servite ei perfecto corde atque verissimo et auferte deos quibus servierunt patres vestri in Mesopotamia et in Aegypto ac servite Domino

King James Version
24:14 Now therefore fear the LORD, and serve him in sincerity and in truth: and put away the gods which your fathers served on the other side of the flood, and in Egypt; and serve ye the LORD.

American Standard Version
24:14 Now therefore fear Jehovah, and serve him in sincerity and in truth; and put away the gods which your fathers served beyond the River, and in Egypt; and serve ye Jehovah.

Bible in Basic English
24:14 So now, go in fear of the Lord, and be his servants with true hearts: put away the gods worshipped by your fathers across the River and in Egypt, and be servants of the Lord.

Darby's English Translation
24:14 And now fear Jehovah and serve him in perfectness and in truth; and put away the gods which your fathers served on the other side of the river, and in Egypt; and serve Jehovah.

Douay Rheims Bible
24:14 Now therefore fear the Lord, and serve him with a perfect and most sincere heart: and put away the gods which your fathers served in Mesopotamia and in Egypt, and serve the Lord.

Noah Webster Bible
24:14 Now therefore fear the LORD, and serve him in sincerity and in truth; and put away the gods which your fathers served on the other side of the flood, and in Egypt; and serve ye the LORD.

World English Bible
24:14 Now therefore fear Yahweh, and serve him in sincerity and in truth; and put away the gods which your fathers served beyond the River, and in Egypt; and serve you Yahweh.

Young's Literal Translation
24:14 `And now, fear ye Jehovah, and serve Him, in perfection and in truth, and turn aside the gods which your fathers served beyond the River, and in Egypt, and serve ye Jehovah;

Modern Hebrew
ואם רע בעיניכם
לעבד את־יהוה בחרו
לכם היום את־מי
תעבדון אם את־
אלהים אשר־עבדו
אבותיכם אשר בעבר
הנהר ואם את־אלהי
האמרי אשר אתם
ישבים בארצם ואנכי
וביתי נעבד
את־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
24:15

-

-
-
-

-

. -

Hebrew Transliterated
24:15 V'aM Ur'y B'yYNYKM L'yBD 'aTh-YHVH BChUrV LKM HYVM 'aTh-MY Th'yBDVN 'aM 'aTh- 'aLHYM 'aShUr-'yBDV 'aBVThYKM 'aShUr B'yBUr HNHUr V'aM 'aTh-'aLHY H'aMUrY 'aShUr 'aThM YShBYM B'aUrTShM V'aNKY VBYThY N'yBD 'aTh-YHVH.

Latin Vulgate
24:15 sin autem malum vobis videtur ut Domino serviatis optio vobis datur eligite hodie quod placet cui potissimum servire debeatis utrum diis quibus servierunt patres vestri in Mesopotamia an diis Amorreorum in quorum terra habitatis ego autem et domus mea serviemus Domino

King James Version
24:15 And if it seem evil unto you to serve the LORD, choose you this day whom ye will serve; whether the gods which your fathers served that were on the other side of the flood, or the gods of the Amorites, in whose land ye dwell: but as for me and my house, we will serve the LORD.

American Standard Version
24:15 And if it seem evil unto you to serve Jehovah, choose you this day whom ye will serve; whether the gods which your fathers served that were beyond the River, or the gods of the Amorites, in whose land ye dwell: but as for me and my house, we will serve Jehovah.

Bible in Basic English
24:15 And if it seems evil to you to be the servants of the Lord, make the decision this day whose servants you will be: of the gods whose servants your fathers were across the River, or of the gods of the Amorites in whose land you are living: but I and my house will be the servants of the Lord.

Darby's English Translation
24:15 And if it seem evil unto you to serve Jehovah, choose you this day whom ye will serve; whether the gods whom your fathers that were on the other side of the river served, or the gods of the Amorite, in whose land ye dwell; but as for me and my house, we will serve Jehovah.

Douay Rheims Bible
24:15 But if it seem evil to you to serve the Lord, you have your choice: choose this day that which pleaseth you, whom you would rather serve, whether the gods which your fathers served in Mesopotamia, or the gods of the Amorrhites, in whose land you dwell: but as for me and my house we will serve the Lord.

Noah Webster Bible
24:15 And if it seemeth evil to you to serve the LORD, choose you this day whom ye will serve, whether the gods which your fathers served that were on the other side of the flood, or the gods of the Amorites in whose land ye dwell: but as for me and my house, we will serve the LORD.

World English Bible
24:15 If it seem evil to you to serve Yahweh, choose you this day whom you will serve; whether the gods which your fathers served that were beyond the River, or the gods of the Amorites, in whose land you dwell: but as for me and my house, we will serve Yahweh.

Young's Literal Translation
24:15 and if wrong in your eyes to serve Jehovah -- choose for you to-day whom ye do serve; -- whether the gods whom your fathers served, which are beyond the River, or the gods of the Amorite in whose land ye are dwelling; and I and my house -- we serve Jehovah.`

Modern Hebrew
ויען העם ויאמר
חלילה לנו מעזב
את־יהוה לעבד
אלהים אחרים׃

Paleo-Hebrew (Before 585 B.C.)
24:16

-
.

Hebrew Transliterated
24:16 VY'yN H'yM VY'aMUr ChLYLH LNV M'yZB 'aTh-YHVH L'yBD 'aLHYM 'aChUrYM.

Latin Vulgate
24:16 responditque populus et ait absit a nobis ut relinquamus Dominum et serviamus diis alienis

King James Version
24:16 And the people answered and said, God forbid that we should forsake the LORD, to serve other gods;

American Standard Version
24:16 And the people answered and said, Far be it from us that we should forsake Jehovah, to serve other gods;

Bible in Basic English
24:16 Then the people in answer said, Never will we give up the Lord to be the servants of other gods;

Darby's English Translation
24:16 And the people answered and said, Far be it from us that we should forsake Jehovah, to serve other gods;

Douay Rheims Bible
24:16 And the people answered, and said: God forbid we should leave the Lord, and serve strange gods.

Noah Webster Bible
24:16 And the people answered, and said, Be it far from us that we should forsake the LORD, to serve other gods;

World English Bible
24:16 The people answered, Far be it from us that we should forsake Yahweh, to serve other gods;

Young's Literal Translation
24:16 And the people answer and say, `Far be it from us to forsake Jehovah, to serve other gods;

Modern Hebrew
כי יהוה אלהינו
הוא המעלה אתנו
ואת־אבותינו מארץ
מצרים מבית עבדים
ואשר עשה לעינינו
את־האתות הגדלות
האלה וישמרנו
בכל־הדרך אשר
הלכנו בה ובכל
העמים אשר עברנו
בקרבם׃

Paleo-Hebrew (Before 585 B.C.)
24:17

-

-

-

.

Hebrew Transliterated
24:17 KY YHVH 'aLHYNV HV'a HM'yLH 'aThNV V'aTh-'aBVThYNV M'aUrTSh MTShUrYM MBYTh 'yBDYM V'aShUr 'yShH L'yYNYNV 'aTh-H'aThVTh HGDLVTh H'aLH VYShMUrNV BKL-HDUrK 'aShUr HLKNV BH VBKL H'yMYM 'aShUr 'yBUrNV BQUrBM.

Latin Vulgate
24:17 Dominus Deus noster ipse eduxit nos et patres nostros de terra Aegypti de domo servitutis fecitque videntibus nobis signa ingentia et custodivit nos in omni via per quam ambulavimus et in cunctis populis per quos transivimus

King James Version
24:17 For the LORD our God, he it is that brought us up and our fathers out of the land of Egypt, from the house of bondage, and which did those great signs in our sight, and preserved us in all the way wherein we went, and among all the people through whom we passed:

American Standard Version
24:17 for Jehovah our God, he it is that brought us and our fathers up out of the land of Egypt, from the house of bondage, and that did those great signs in our sight, and preserved us in all the way wherein we went, and among all the peoples through the midst of whom we passed;

Bible in Basic English
24:17 For it is the Lord our God who has taken us and our fathers out of the land of Egypt, out of the prison-house, and who did all those great signs before our eyes, and kept us safe on all our journeys, and among all the peoples through whom we went:

Darby's English Translation
24:17 for Jehovah our God, he it is that brought us up and our fathers out of the land of Egypt, from the house of bondage, and who did those great signs before our eyes, and preserved us in all the way wherein we went, and among all the peoples through whom we passed!

Douay Rheims Bible
24:17 The Lord our God he brought us and our fathers out of the land of Egypt, out of the house of bondage: and did very great signs in our sight, and preserved us in all the way by which we journeyed, and among all the people through whom we passed.

Noah Webster Bible
24:17 For the LORD our God, he it is that brought us, and our fathers, out of the land of Egypt, from the house of bondage, and who did those great signs in our sight, and preserved us in all the way in which we went, and among all the people through whom we passed:

World English Bible
24:17 for Yahweh our God, he it is who brought us and our fathers up out of the land of Egypt, from the house of bondage, and who did those great signs in our sight, and preserved us in all the way in which we went, and among all the peoples through the midst of whom we passed;

Young's Literal Translation
24:17 for Jehovah our God is He who is bringing us and our fathers up out of the land of Egypt, out of a house of servants, and who hath done before our eyes these great signs, and doth keep us in all the way in which we have gone, and among all the peoples through whose midst we passed;

Modern Hebrew
ויגרש יהוה
את־כל־העמים
ואת־האמרי ישב
הארץ מפנינו
גם־אנחנו נעבד
את־יהוה כי־הוא
אלהינו׃

Paleo-Hebrew (Before 585 B.C.)
24:18

- [image] [image] [image] [image] [image] [image] [image] [image] - [image] [image] -

-
-
. -

Hebrew Transliterated
24:18 VYGUrSh YHVH 'aTh-KL-H'yMYM V'aTh-H'aMUrY YShB H'aUrTSh MPhNYNV GM-'aNChNV N'yBD 'aTh-YHVH KY-HV'a 'aLHYNV.

Latin Vulgate
24:18 et eiecit universas gentes Amorreum habitatorem terrae quam nos intravimus serviemus igitur Domino quia ipse est Deus noster

King James Version
24:18 And the LORD drave out from before us all the people, even the Amorites which dwelt in the land: therefore will we also serve the LORD; for he is our God.

American Standard Version
24:18 and Jehovah drove out from before us all the peoples, even the Amorites that dwelt in the land: therefore we also will serve Jehovah; for he is our God.

Bible in Basic English
24:18 And the Lord sent out from before us all the peoples, the Amorites living in the land: so we will be the servants of the Lord, for he is our God.

Darby's English Translation
24:18 And Jehovah drove out from before us all the peoples, and the Amorites the inhabitants of the land: so therefore we will serve Jehovah, for he is our God.

Douay Rheims Bible
24:18 And he hath cast out all the nations, the Amorrhite the inhabitant of the land into which we are come. Therefore we will serve the Lord, for he is our God.

Noah Webster Bible
24:18 And the LORD drove out from before us all the people, even the Amorites who dwelt in the land: therefore will we also serve the LORD; for he is our God.

World English Bible
24:18 and Yahweh drove out from before us all the peoples, even the Amorites who lived in the land: therefore we also will serve Yahweh; for he is our God.

Young's Literal Translation
24:18 and Jehovah casteth out the whole of the peoples, even the Amorite inhabiting the land, from our presence; we also do serve Jehovah, for He is our God.`

Modern Hebrew
ויאמר יהושע
אל־העם לא תוכלו
לעבד את־יהוה
כי־אלהים קדשים
הוא אל־קנוא הוא
לא־ישא לפשעכם
ולחטאותיכם׃

Paleo-Hebrew (Before 585 B.C.)
24:19

-

- [image] [image] [image] [image] [image] [image] -

-
-
.

Hebrew Transliterated
24:19 VY'aMUr YHVSh'y 'aL-H'yM L'a ThVKLV L'yBD 'aTh-YHVH KY-'aLHYM QDShYM HV'a 'aL-QNV'a HV'a L'a-YSh'a LPhSh'yKM VLChT'aVThYKM.

Latin Vulgate
24:19 dixitque Iosue ad populum non poteritis servire Domino Deus enim sanctus et fortis aemulator est nec ignoscet sceleribus vestris atque peccatis

King James Version
24:19 And Joshua said unto the people, Ye cannot serve the LORD: for he is an holy God; he is a jealous God; he will not forgive your transgressions nor your sins.

American Standard Version
24:19 And Joshua said unto the people, Ye cannot serve Jehovah; for he is a holy God; he is a jealous God; he will not forgive your transgression nor your sins.

Bible in Basic English
24:19 And Joshua said to the people, You are not able to be the servants of the Lord, for he is a holy God, a God who will not let his honour be given to another: he will have no mercy on your wrongdoing or your sins.

Darby's English Translation
24:19 And Joshua said to the people, Ye cannot serve Jehovah, for he is a holy God; he is a jealous �God; he will not forgive your transgressions nor your sins.

Douay Rheims Bible
24:19 And Josue said to the people: You will not be able to serve the Lord: for he is a holy God, and mighty and jealous, and will not forgive your wickedness and sins.

Noah Webster Bible
24:19 And Joshua said to the people, Ye cannot serve the LORD: for he is a holy God; he is a jealous God; he will not forgive your transgressions, nor your sins.

World English Bible
24:19 Joshua said to the people, You can`t serve Yahweh; for he is a holy God; he is a jealous God; he will not forgive your disobedience nor your sins.

Young's Literal Translation
24:19 And Joshua saith unto the people, `Ye are not able to serve Jehovah, for a God most holy He is; a zealous God He is; He doth not bear with your transgression and with your sins.

Modern Hebrew
כי תעזבו את־יהוה
ועבדתם אלהי נכר
ושב והרע לכם וכלה
אתכם אחרי
אשר־היטיב לכם׃

Paleo-Hebrew (Before 585 B.C.)
24:20

-

. -

Hebrew Transliterated
24:20 KY Th'yZBV 'aTh-YHVH V'yBDThM 'aLHY NKUr VShB VHUr'y LKM VKLH 'aThKM 'aChUrY 'aShUr-HYTYB LKM.

Latin Vulgate
24:20 si dimiseritis Dominum et servieritis diis alienis convertet se et adfliget vos atque subvertet postquam vobis praestiterit bona

King James Version
24:20 If ye forsake the LORD, and serve strange gods, then he will turn and do you hurt, and consume you, after that he hath done you good.

American Standard Version
24:20 If ye forsake Jehovah, and serve foreign gods, then he will turn and do you evil, and consume you, after that he hath done you good.

Bible in Basic English
24:20 If you are turned away from the Lord and become the servants of strange gods, then turning against you he will do you evil, cutting you off, after he has done you good.

Darby's English Translation
24:20 If ye forsake Jehovah, and serve strange gods, then he will turn and do you hurt, and consume you, after that he hath done you good.

Douay Rheims Bible
24:20 If you leave the Lord, and serve strange gods, he will turn, and will afflict you, and will destroy you after all the good he hath done you.

Noah Webster Bible
24:20 If ye forsake the LORD, and serve strange gods, then he will turn and do you hurt, and consume you, after that he hath done you good.

World English Bible
24:20 If you forsake Yahweh, and serve foreign gods, then he will turn and do you evil, and consume you, after that he has done you good.

Young's Literal Translation
24:20 When ye forsake Jehovah, and have served gods of a stranger, then He hath turned back and done evil to you, and consumed you, after that He hath done good to you.`

Modern Hebrew
ויאמר העם
אל־יהושע לא כי
את־יהוה נעבד׃

Paleo-Hebrew (Before 585 B.C.)
24:21

-
-
.

Hebrew Transliterated
24:21 VY'aMUr H'yM 'aL-YHVSh'y L'a KY 'aTh-YHVH N'yBD.

Latin Vulgate
24:21 dixitque populus ad Iosue nequaquam ita ut loqueris erit sed Domino serviemus

King James Version
24:21 And the people said unto Joshua, Nay; but we will serve the LORD.

American Standard Version
24:21 And the people said unto Joshua, Nay; but we will serve Jehovah.

Bible in Basic English
24:21 And the people said to Joshua, No! But we will be the servants of the Lord.

Darby's English Translation
24:21 And the people said to Joshua, No; but we will serve Jehovah.

Douay Rheims Bible
24:21 And the people said to Josue: No, it shall not be so as thou sayest, but we will serve the Lord.

Noah Webster Bible
24:21 And the people said to Joshua, No; but we will serve the LORD.

World English Bible
24:21 The people said to Joshua, No; but we will serve Yahweh.

Young's Literal Translation
24:21 And the people saith unto Joshua, `No, but Jehovah we do serve.`

Modern Hebrew
ויאמר יהושע
אל־העם עדים אתם
בכם כי־אתם בחרתם
לכם את־יהוה לעבד
אותו ויאמרו עדים׃

Paleo-Hebrew (Before 585 B.C.)
24:22

-

-
-

.

Hebrew Transliterated
24:22 VY'aMUr YHVSh'y 'aL-H'yM 'yDYM 'aThM BKM KY-'aThM BChUrThM LKM 'aTh-YHVH L'yBD 'aVThV VY'aMUrV 'yDYM.

Latin Vulgate
24:22 et Iosue ad populum testes inquit vos estis quia ipsi elegeritis vobis Dominum ut serviatis ei responderuntque testes

King James Version
24:22 And Joshua said unto the people, Ye are witnesses against yourselves that ye have chosen you the LORD, to serve him. And they said, We are witnesses.

American Standard Version
24:22 And Joshua said unto the people, Ye are witnesses against yourselves that ye have chosen you Jehovah, to serve him. And they said, We are witnesses.

Bible in Basic English
24:22 And Joshua said to the people, You are witnesses against yourselves that you have made the decision to be the servants of the Lord. And they said, We are witnesses.

Darby's English Translation
24:22 And Joshua said unto the people, Ye are witnesses against yourselves that ye have chosen you Jehovah, to serve him. And they said, We are witnesses.

Douay Rheims Bible
24:22 And Josue said to the people: You are witnesses, that you yourselves have chosen you the Lord to serve him. And they answered: We are witnesses.

Noah Webster Bible
24:22 And Joshua said to the people, Ye are witnesses against yourselves that ye have chosen you the LORD, to serve him. And they said, We are witnesses.

World English Bible
24:22 Joshua said to the people, You are witnesses against yourselves that you have chosen you Yahweh, to serve him. They said, We are witnesses.

Young's Literal Translation
24:22 And Joshua saith unto the people, `Witnesses ye are against yourselves, that ye have chosen for you Jehovah to serve Him (and they say, `Witnesses!`)

Modern Hebrew
ועתה הסירו
את־אלהי הנכר אשר
בקרבכם והטו
את־לבבכם אל־יהוה
אלהי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
24:23

-

-
-
.

Hebrew Transliterated
24:23 V'yThH HSYUrV 'aTh-'aLHY HNKUr 'aShUr BQUrBKM VHTV 'aTh-LBBKM 'aL-YHVH 'aLHY YShUr'aL.

Latin Vulgate
24:23 nunc ergo ait auferte deos alienos de medio vestrum et inclinate corda vestra ad Dominum Deum Israhel

King James Version
24:23 Now therefore put away, said he, the strange gods which are among you, and incline your heart unto the LORD God of Israel.

American Standard Version
24:23 Now therefore put away, said he, the foreign gods which are among you, and incline your heart unto Jehovah, the God of Israel.

Bible in Basic English
24:23 Then, he said, put away the strange gods among you, turning your hearts to the Lord, the God of Israel.

Darby's English Translation
24:23 Now therefore put away the strange gods that are among you, and incline your heart unto Jehovah the God of Israel.

Douay Rheims Bible
24:23 Now therefore, said he, put away strange gods from among you, and incline your hearts to the Lord the God of Israel.

Noah Webster Bible
24:23 Now therefore put away (said he) the strange gods which are among you, and incline your heart to the LORD God of Israel.

World English Bible
24:23 Now therefore put away, said he, the foreign gods which are among you, and incline your heart to Yahweh, the God of Israel.

Young's Literal Translation
24:23 and, now, turn aside the gods of the stranger which are in your midst, and incline your heart unto Jehovah, God of Israel.`

Modern Hebrew
ויאמרו העם
אל־יהושע את־יהוה
אלהינו נעבד
ובקולו נשמע׃

Paleo-Hebrew (Before 585 B.C.)
24:24

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
24:24 VY'aMUrV H'yM 'aL-YHVSh'y 'aTh-YHVH 'aLHYNV N'yBD VBQVLV NShM'y.

Latin Vulgate
24:24 dixitque populus ad Iosue Domino Deo nostro serviemus oboedientes praeceptis eius

King James Version
24:24 And the people said unto Joshua, The LORD our God will we serve, and his voice will we obey.

American Standard Version
24:24 And the people said unto Joshua, Jehovah our God will we serve, and unto his voice will we hearken.

Bible in Basic English
24:24 And the people said to Joshua, We will be the servants of the Lord our God, and we will give ear to his voice.

Darby's English Translation
24:24 And the people said unto Joshua, Jehovah our God will we serve, and to his voice will we hearken.

Douay Rheims Bible
24:24 And the people said to Josue: We will serve the Lord our God, and we will be obedient to his commandments.

Noah Webster Bible
24:24 And the people said to Joshua, The LORD our God will we serve, and his voice will we obey.

World English Bible
24:24 The people said to Joshua, Yahweh our God will we serve, and to his voice will we listen.

Young's Literal Translation
24:24 And the people say unto Joshua, `Jehovah our God we serve, and to His voice we hearken.`

Modern Hebrew
ויכרת יהושע ברית
לעם ביום ההוא
וישם לו חק ומשפט
בשכם׃

Paleo-Hebrew (Before 585 B.C.)
24:25

.

Hebrew Transliterated
24:25 VYKUrTh YHVSh'y BUrYTh L'yM BYVM HHV'a VYShM LV ChQ VMShPhT BShKM.

Latin Vulgate
24:25 percussit igitur Iosue in die illo foedus et proposuit populo praecepta atque iudicia in Sychem

King James Version
24:25 So Joshua made a covenant with the people that day, and set them a statute and an ordinance in Shechem.

American Standard Version
24:25 So Joshua made a covenant with the people that day, and set them a statute and an ordinance in Shechem.

Bible in Basic English
24:25 So Joshua made an agreement with the people that day, and gave them a rule and a law in Shechem.

Darby's English Translation
24:25 So Joshua made a covenant with the people that day, and set them a statute and an ordinance in Shechem.

Douay Rheims Bible
24:25 Josue therefore on that day made a covenant, and set before the people commandments and judgments in Sichem.

Noah Webster Bible
24:25 So Joshua made a covenant with the people that day, and set them a statute and an ordinance in Shechem.

World English Bible
24:25 So Joshua made a covenant with the people that day, and set them a statute and an ordinance in Shechem.

Young's Literal Translation
24:25 And Joshua maketh a covenant with the people on that day, and layeth on it a statute and an ordinance, in Shechem.

Modern Hebrew
ויכתב יהושע
את־הדברים האלה
בספר תורת אלהים
ויקח אבן גדולה
ויקימה שם תחת
האלה אשר במקדש
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
24:26

-

.

Hebrew Transliterated
24:26 VYKThB YHVSh'y 'aTh-HDBUrYM H'aLH BSPhUr ThVUrTh 'aLHYM VYQCh 'aBN GDVLH VYQYMH ShM ThChTh H'aLH 'aShUr BMQDSh YHVH.

Latin Vulgate
24:26 scripsitque omnia verba haec in volumine legis Dei et tulit lapidem pergrandem posuitque eum subter quercum quae erat in sanctuario Domini

King James Version
24:26 And Joshua wrote these words in the book of the law of God, and took a great stone, and set it up there under an oak, that was by the sanctuary of the LORD.

American Standard Version
24:26 And Joshua wrote these words in the book of the law of God; and he took a great stone, and set it up there under the oak that was by the sanctuary of Jehovah.

Bible in Basic English
24:26 And Joshua put these words on record, writing them in the book of the law of God; and he took a great stone, and put it up there under the oak-tree which was in the holy place of the Lord.

Darby's English Translation
24:26 And Joshua wrote these words in the book of the law of God, and took a great stone, and set it up there under the oak that was by the sanctuary of Jehovah.

Douay Rheims Bible
24:26 And he wrote all these things in the volume of the law of the Lord: and he took a great stone, and set it under the oak that was in the sanctuary of the Lord.

Noah Webster Bible
24:26 And Joshua wrote these words in the book of the law of God, and took a great stone, and set it up there under an oak that was by the sanctuary of the LORD.

World English Bible
24:26 Joshua wrote these words in the book of the law of God; and he took a great stone, and set it up there under the oak that was by the sanctuary of Yahweh.

Young's Literal Translation
24:26 And Joshua writeth these words in the Book of the Law of God, and taketh a great stone, and raiseth it up there under the oak which is in the sanctuary of Jehovah.

Modern Hebrew
ויאמר יהושע
אל־כל־העם הנה
האבן הזאת
תהיה־בנו לעדה
כי־היא שמעה את
כל־אמרי יהוה אשר
דבר עמנו והיתה
בכם לעדה
פן־תכחשון
באלהיכם׃

Paleo-Hebrew (Before 585 B.C.)
24:27

- [image] [image] -

-
-
-

-
.

Hebrew Transliterated
24:27 VY'aMUr YHVSh'y 'aL-KL-H'yM HNH H'aBN HZ'aTh ThHYH-BNV L'yDH KY-HY'a ShM'yH 'aTh KL-'aMUrY YHVH 'aShUr DBUr 'yMNV VHYThH BKM L'yDH PhN-ThKChShVN B'aLHYKM.

Latin Vulgate
24:27 et dixit ad omnem populum en lapis iste erit vobis in testimonium quod audierit omnia verba Domini quae locutus est vobis ne forte postea negare velitis et mentiri Domino Deo vestro

King James Version
24:27 And Joshua said unto all the people, Behold, this stone shall be a witness unto us; for it hath heard all the words of the LORD which he spake unto us: it shall be therefore a witness unto you, lest ye deny your God.

American Standard Version
24:27 And Joshua said unto all the people, Behold, this stone shall be a witness against us; for it hath heard all the words of Jehovah which he spake unto us: it shall be therefore a witness against you, lest ye deny your God.

Bible in Basic English
24:27 And Joshua said to all the people, See now, this stone is to be a witness against us; for all the words of the Lord have been said to us in its hearing: so it will be a witness against you if you are false to the Lord your God.

Darby's English Translation
24:27 And Joshua said unto all the people, Behold, this stone shall be a witness unto us, for it hath heard all the words of Jehovah which he spoke unto us; and it shall be a witness against you, lest ye deny your God.

Douay Rheims Bible
24:27 And he said to all the people: Behold this stone shall be a testimony unto you, that it hath heard all the words of the Lord, which he hath spoken to you: lest perhaps hereafter you will deny it, and lie to the Lord your God.

Noah Webster Bible
24:27 And Joshua said to all the people, Behold, this stone shall be a witness to us; for it hath heard all the words of the LORD which he spoke to us, it shall be therefore a witness to you, lest ye deny your God.

World English Bible
24:27 Joshua said to all the people, Behold, this stone shall be a witness against us; for it has heard all the words of Yahweh which he spoke to us: it shall be therefore a witness against you, lest you deny your God.

Young's Literal Translation
24:27 And Joshua saith unto all the people, `Lo, this stone is against us for a witness, for it hath heard all the sayings of Jehovah which He hath spoken with us, and it hath been against you for a witness, lest ye lie against your God.`

Modern Hebrew
וישלח יהושע
את־העם איש
לנחלתו׃

Paleo-Hebrew (Before 585 B.C.)
24:28

-
.

Hebrew Transliterated
24:28 VYShLCh YHVSh'y 'aTh-H'yM 'aYSh LNChLThV.

Latin Vulgate
24:28 dimisitque populum singulos in possessionem suam

King James Version
24:28 So Joshua let the people depart, every man unto his inheritance.

American Standard Version
24:28 So Joshua sent the people away, every man unto his inheritance.

Bible in Basic English
24:28 Then Joshua let the people go away, every man to his heritage.

Darby's English Translation
24:28 And Joshua dismissed the people, every man to his inheritance.

Douay Rheims Bible
24:28 And he sent the people away every one to their own possession.

Noah Webster Bible
24:28 So Joshua let the people depart, every man to his inheritance.

World English Bible
24:28 So Joshua sent the people away, every man to his inheritance.

Young's Literal Translation
24:28 And Joshua sendeth the people away, each to his inheritance.

Modern Hebrew
ויהי אחרי הדברים
האלה וימת יהושע
בן־נון עבד יהוה
בן־מאה ועשר שנים׃

Paleo-Hebrew (Before 585 B.C.)
24:29

-
-
.

Hebrew Transliterated
24:29 VYHY 'aChUrY HDBUrYM H'aLH VYMTh YHVSh'y BN-NVN 'yBD YHVH BN-M'aH V'yShUr ShNYM.

Latin Vulgate
24:29 et post haec mortuus est Iosue filius Nun servus Domini centum decem annorum

King James Version
24:29 And it came to pass after these things, that Joshua the son of Nun, the servant of the LORD, died, being an hundred and ten years old.

American Standard Version
24:29 And it came to pass after these things, that Joshua the son of Nun, the servant of Jehovah, died, being a hundred and ten years old.

Bible in Basic English
24:29 Now after these things, the death of Joshua, the son of Nun, the servant of the Lord, took place, he being then a hundred and ten years old.

Darby's English Translation
24:29 And it came to pass after these things, that Joshua the son of Nun, the servant of Jehovah, died, a hundred and ten years old.

Douay Rheims Bible
24:29 And after these things Josue the son of Null the servant of the Lord died, being a hundred and ten years old:

Noah Webster Bible
24:29 And it came to pass after these things, that Joshua the son of Nun the servant of the LORD died, being a hundred and ten years old.

World English Bible
24:29 It happened after these things, that Joshua the son of Nun, the servant of Yahweh, died, being one hundred ten years old.

Young's Literal Translation
24:29 And it cometh to pass, after these things, that Joshua son of Nun, servant of Jehovah, dieth, a son of a hundred and ten years,

Modern Hebrew
ויקברו אתו בגבול
נחלתו בתמנת־סרח
אשר בהר־אפרים
מצפון להר־ געש׃

Paleo-Hebrew (Before 585 B.C.)
24:30

-
-
. -

Hebrew Transliterated
24:30 VYQBUrV 'aThV BGBVL NChLThV BThMNTh-SUrCh 'aShUr BHUr-'aPhUrYM MTShPhVN LHUr- G'ySh.

Latin Vulgate
24:30 sepelieruntque eum in finibus possessionis suae in Thamnathsare quae sita est in monte Ephraim a septentrionali parte montis Gaas

King James Version
24:30 And they buried him in the border of his inheritance in Timnathserah, which is in mount Ephraim, on the north side of the hill of Gaash.

American Standard Version
24:30 And they buried him in the border of his inheritance in Timnathserah, which is in the hill-country of Ephraim, on the north of the mountain of Gaash.

Bible in Basic English
24:30 And they put his body in the earth in the land of his heritage in Timnath-serah, in the hill-country of Ephraim, to the north of Mount Gaash.

Darby's English Translation
24:30 And they buried him in the border of his inheritance in Timnath-serah, which is in mount Ephraim, on the north side of the mountain of Gaash.

Douay Rheims Bible
24:30 And they buried him in the border of his possession in Thamnathsare, which is situate in mount Ephraim, on the north side of mount Gaas.

Noah Webster Bible
24:30 And they buried him in the border of his inheritance in Timnath-serah, which is in mount Ephraim, on the north side of the hill of Gaash.

World English Bible
24:30 They buried him in the border of his inheritance in Timnathserah, which is in the hill-country of Ephraim, on the north of the mountain of Gaash.

Young's Literal Translation
24:30 and they bury him in the border of his inheritance, in Timnath-Serah, which is in the hill-country of Ephraim, on the north of the hill of Gaash.

Modern Hebrew
ויעבד ישראל
את־יהוה כל ימי
יהושע וכל ימי
הזקנים אשר האריכו
ימים אחרי יהושע
ואשר ידעו את
כל־מעשה יהוה אשר
עשה לישראל׃

Paleo-Hebrew (Before 585 B.C.)
24:31

-

-

.

Hebrew Transliterated
24:31 VY'yBD YShUr'aL 'aTh-YHVH KL YMY YHVSh'y VKL YMY HZQNYM 'aShUr H'aUrYKV YMYM 'aChUrY YHVSh'y V'aShUr YD'yV 'aTh KL-M'yShH YHVH 'aShUr 'yShH LYShUr'aL.

Latin Vulgate
24:31 servivitque Israhel Domino cunctis diebus Iosue et seniorum qui longo vixerunt tempore post Iosue et qui noverant omnia opera Domini quae fecerat in Israhel

King James Version
24:31 And Israel served the LORD all the days of Joshua, and all the days of the elders that overlived Joshua, and which had known all the works of the LORD, that he had done for Israel.

American Standard Version
24:31 And Israel served Jehovah all the days of Joshua, and all the days of the elders that outlived Joshua, and had known all the work of Jehovah, that he had wrought for Israel.

Bible in Basic English
24:31 And Israel was true to the Lord all the days of Joshua, and all the days of the older men who were still living after Joshua's death, and had seen what the Lord had done for Israel.

Darby's English Translation
24:31 And Israel served Jehovah all the days of Joshua, and all the days of the elders whose days were prolonged after Joshua, and who had known all the works of Jehovah, which he had done for Israel.

Douay Rheims Bible
24:31 31And Israel served the Lord all the days of Josue, and of the ancients that lived a long time after Josue, and that had known all the works of the Lord which he had done in Israel.

Noah Webster Bible
24:31 And Israel served the LORD all the days of Joshua, and all the days of the elders that outlived Joshua, and who had known all the works of the LORD that he had done for Israel.

World English Bible
24:31 Israel served Yahweh all the days of Joshua, and all the days of the elders who outlived Joshua, and had known all the work of Yahweh, that he had worked for Israel.

Young's Literal Translation
24:31 And Israel serveth Jehovah all the days of Joshua, and all the days of the elders who prolonged days after Joshua, and who knew all the work of Jehovah which He did to Israel.

Modern Hebrew
ואת־עצמות יוסף
אשר־העלו
בני־ישראל ממצרים
קברו בשכם בחלקת
השדה אשר קנה יעקב
מאת בני־חמור
אבי־שכם במאה
קשיטה ויהיו לבני־
יוסף לנחלה׃

Paleo-Hebrew (Before 585 B.C.)
24:32
-
- [image] [image] [image] [image] [image] [image] [image] -

-
-

-
.

Hebrew Transliterated
24:32 V'aTh-'yTShMVTh YVSPh 'aShUr-H'yLV BNY-YShUr'aL MMTShUrYM QBUrV BShKM BChLQTh HShDH 'aShUr QNH Y'yQB M'aTh BNY-ChMVUr 'aBY-ShKM BM'aH QShYTH VYHYV LBNY- YVSPh LNChLH.

Latin Vulgate
24:32 ossa quoque Ioseph quae tulerant filii Israhel de Aegypto sepelierunt in Sychem in parte agri quem emerat Iacob a filiis Emmor patris Sychem centum novellis ovibus et fuit in possessione filiorum Ioseph

King James Version
24:32 And the bones of Joseph, which the children of Israel brought up out of Egypt, buried they in Shechem, in a parcel of ground which Jacob bought of the sons of Hamor the father of Shechem for an hundred pieces of silver: and it became the inheritance of the children of Joseph.

American Standard Version
24:32 And the bones of Joseph, which the children of Israel brought up out of Egypt, buried they in Shechem, in the parcel of ground which Jacob bought of the sons of Hamor the father of Shechem for a hundred pieces of money: and they became the inheritance of the children of Joseph.

Bible in Basic English
24:32 And the bones of Joseph, which the children of Israel had taken up from Egypt, they put in the earth in Shechem, in the property which Jacob had got from the sons of Hamor, the father of Shechem, for a hundred shekels: and they became the heritage of the children of Joseph.

Darby's English Translation
24:32 And the bones of Joseph, which the children of Israel had brought up out of Egypt, buried they in Shechem in the portion of the field which Jacob had bought of the sons of Hamor, Shechem`s father, for a hundred kesitahs; and it became the inheritance of the children of Joseph.

Douay Rheims Bible
24:32 And the bones of Joseph which the children of Israel had taken out of Egypt, they buried in Sichem, in that part of the field which Jacob had bought of the sons of Hemor the father of Sichem, for a hundred young ewes, and it was in the possession of the sons of Joseph.

Noah Webster Bible
24:32 And the bones of Joseph which the children of Israel brought out of Egypt, they buried in Shechem, in a parcel of ground which Jacob bought of the sons of Hamor the father of Shechem for a hundred pieces of silver; and it became the inheritance of the children of Joseph.

World English Bible
24:32 The bones of Joseph, which the children of Israel brought up out of Egypt, buried they in Shechem, in the parcel of ground which Jacob bought of the sons of Hamor the father of Shechem for a hundred pieces of money: and they became the inheritance of the children of Joseph.

Young's Literal Translation
24:32 And the bones of Joseph, which the sons of Israel brought up out of Egypt, they buried in Shechem, in the portion of the field which Jacob bought from the sons of Hamor father of Shechem, with a hundred kesitah; and they are to the sons of Joseph for an inheritance.

Modern Hebrew
ואלעזר בן־אהרן מת
ויקברו אתו בגבעת
פינחס בנו אשר
נתן־לו בהר אפרים׃

Paleo-Hebrew (Before 585 B.C.)
24:33
-

-
.

Hebrew Transliterated
24:33 V'aL'yZUr BN-'aHUrN MTh VYQBUrV 'aThV BGB'yTh PhYNChS BNV 'aShUr NThN-LV BHUr 'aPhUrYM.

Latin Vulgate
24:33

King James Version
24:33 And Eleazar the son of Aaron died; and they buried him in a hill that pertained to Phinehas his son, which was given him in mount Ephraim.

American Standard Version
24:33 And Eleazar the son of Aaron died; and they buried him in the hill of Phinehas his son, which was given him in the hill-country of Ephraim.

Bible in Basic English
24:33 Then the death of Eleazar, the son of Aaron, took place; and his body was put in the earth in the hill of Phinehas his son, which had been given to him in the hill-country of Ephraim.

Darby's English Translation
24:33 And Eleazar the son of Aaron died; and they buried him in the hill of Phinehas his son, which had been given him in mount Ephraim.

Douay Rheims Bible
24:33 Eleazar also the son of Aaron died: and they buried him in Gabaath that belongeth to Phinees his son, which was given him in mount Ephraim.

Noah Webster Bible
24:33 And Eleazar the son of Aaron died; and they buried him in a hill that pertained to Phinehas his son, which was given him in mount Ephraim.

World English Bible
24:33 Eleazar the son of Aaron died; and they buried him in the hill of Phinehas his son, which was given him in the hill-country of Ephraim.

Young's Literal Translation
24:33 And Eleazar son of Aaron died, and they bury him in the hill of Phinehas his son, which was given to him in the hill-country of Ephraim.

Judges 1


Judges Chapter 1 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Joshua 24

The Book of Judges

Chapter 1

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36
Modern Hebrew
ויהי אחרי מות
יהושע וישאלו בני
ישראל ביהוה לאמר
מי יעלה־לנו
אל־הכנעני בתחלה
להלחם בו׃

Paleo-Hebrew (Before 585 B.C.)
1:1

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
1:1 VYHY 'aChUrY MVTh YHVSh'y VYSh'aLV BNY YShUr'aL BYHVH L'aMUr MY Y'yLH-LNV 'aL-HKN'yNY BThChLH LHLChM BV.

Latin Vulgate
1:1 post mortem Iosue consuluerunt filii Israhel Dominum dicentes quis ascendet ante nos contra Chananeum et erit dux belli

King James Version
1:1 Now after the death of Joshua it came to pass, that the children of Israel asked the LORD, saying, Who shall go up for us against the Canaanites first, to fight against them?

American Standard Version
1:1 And it came to pass after the death of Joshua, that the children of Israel asked of Jehovah, saying, Who shall go up for us first against the Canaanites, to fight against them?

Bible in Basic English
1:1 Now after the death of Joshua, the children of Israel made request to the Lord, saying, Who is to go up first to make war for us against the Canaanites?

Darby's English Translation
1:1 And it came to pass after the death of Joshua that the children of Israel asked Jehovah, saying, Which of us shall go up against the Canaanites first, to fight against them?

Douay Rheims Bible
1:1 After the death of Josue the children of Israel consulted the Lord, saying: Who shall go up before us against the Chanaanite, and shall be the leader of the war?

Noah Webster Bible
1:1 Now after the death of Joshua it came to pass, that the children of Israel asked the LORD, saying, Who shall go up for us against the Canaanites first to fight against them?

World English Bible
1:1 It happened after the death of Joshua, the children of Israel asked of Yahweh, saying, Who shall go up for us first against the Canaanites, to fight against them?

Young's Literal Translation
1:1 And it cometh to pass, after the death of Joshua, that the sons of Israel ask at Jehovah, saying, `Who doth go up for us unto the Canaanite, at the commencement, to fight against it?`

Modern Hebrew
ויאמר יהוה יהודה
יעלה הנה נתתי
את־הארץ בידו׃

Paleo-Hebrew (Before 585 B.C.)
1:2

. -

Hebrew Transliterated
1:2 VY'aMUr YHVH YHVDH Y'yLH HNH NThThY 'aTh-H'aUrTSh BYDV.

Latin Vulgate
1:2 dixitque Dominus Iudas ascendet ecce tradidi terram in manus eius

King James Version
1:2 And the LORD said, Judah shall go up: behold, I have delivered the land into his hand.

American Standard Version
1:2 And Jehovah said, Judah shall go up: behold, I have delivered the land into his hand.

Bible in Basic English
1:2 And the Lord said, Judah is to go up: see, I have given the land into his hands.

Darby's English Translation
1:2 And Jehovah said, Judah shall go up: behold, I have delivered the land into his hand.

Douay Rheims Bible
1:2 And the Lord said: Juda shall go up: behold I have delivered the land into his hands.

Noah Webster Bible
1:2 And the LORD said, Judah shall go up: behold, I have delivered the land into his hand.

World English Bible
1:2 Yahweh said, Judah shall go up: behold, I have delivered the land into his hand.

Young's Literal Translation
1:2 And Jehovah saith, `Judah doth go up; lo, I have given the land into his hand.`

Modern Hebrew
ויאמר יהודה
לשמעון אחיו עלה
אתי בגורלי ונלחמה
בכנעני והלכתי
גם־אני אתך בגורלך
וילך אתו שמעון׃

Paleo-Hebrew (Before 585 B.C.)
1:3

-

.

Hebrew Transliterated
1:3 VY'aMUr YHVDH LShM'yVN 'aChYV 'yLH 'aThY BGVUrLY VNLChMH BKN'yNY VHLKThY GM-'aNY 'aThK BGVUrLK VYLK 'aThV ShM'yVN.

Latin Vulgate
1:3 et ait Iudas Symeoni fratri suo ascende mecum in sorte mea et pugna contra Chananeum ut et ego pergam tecum in sorte tua et abiit cum eo Symeon

King James Version
1:3 And Judah said unto Simeon his brother, Come up with me into my lot, that we may fight against the Canaanites; and I likewise will go with thee into thy lot. So Simeon went with him.

American Standard Version
1:3 And Judah said unto Simeon his brother, Come up with me into my lot, that we may fight against the Canaanites; and I likewise will go with thee into thy lot. So Simeon went with him.

Bible in Basic English
1:3 Then Judah said to Simeon his brother, Come up with me into my heritage, so that we may make war against the Canaanites; and I will then go with you into your heritage. So Simeon went with him.

Darby's English Translation
1:3 And Judah said to Simeon his brother, Come up with me into my lot, and let us fight against the Canaanites, and I likewise will go with thee into thy lot; and Simeon went with him.

Douay Rheims Bible
1:3 And Juda said to Simeon his brother: Come up with me into my lot, and fight against the Chanaanite, that I also may go along with thee into thy lot. And Simeon went with him.

Noah Webster Bible
1:3 And Judah said to Simeon his brother, Come up with me into my lot, that we may fight against the Canaanites; and I likewise will go with thee into thy lot. So Simeon went with him.

World English Bible
1:3 Judah said to Simeon his brother, Come up with me into my lot, that we may fight against the Canaanites; and I likewise will go with you into your lot. So Simeon went with him.

Young's Literal Translation
1:3 And Judah saith to Simeon his brother, `Go up with me into my lot, and we fight against the Canaanite -- and I have gone, even I, with thee into thy lot;` and Simeon goeth with him.

Modern Hebrew
ויעל יהודה ויתן
יהוה את־הכנעני
והפרזי בידם ויכום
בבזק עשרת אלפים
איש׃

Paleo-Hebrew (Before 585 B.C.)
1:4

-

.

Hebrew Transliterated
1:4 VY'yL YHVDH VYThN YHVH 'aTh-HKN'yNY VHPhUrZY BYDM VYKVM BBZQ 'yShUrTh 'aLPhYM 'aYSh.

Latin Vulgate
1:4 ascenditque Iudas et tradidit Dominus Chananeum ac Ferezeum in manus eorum et percusserunt in Bezec decem milia virorum

King James Version
1:4 And Judah went up; and the LORD delivered the Canaanites and the Perizzites into their hand: and they slew of them in Bezek ten thousand men.

American Standard Version
1:4 And Judah went up; and Jehovah delivered the Canaanites and the Perizzites into their hand: and they smote of them in Bezek ten thousand men.

Bible in Basic English
1:4 And Judah went up; and the Lord gave the Canaanites and the Perizzites into their hands; and they overcame ten thousand of them in Bezek.

Darby's English Translation
1:4 And Judah went up; and Jehovah delivered the Canaanites and the Perizzites into their hand, and they smote them in Bezek, ten thousand men.

Douay Rheims Bible
1:4 And Juda went up, and the Lord delivered the Chanaanite, and the Pherezite into their hands: and they slew of them in Bezec ten thousand men.

Noah Webster Bible
1:4 And Judah went up, and the LORD delivered the Canaanites and the Perizzites into their hand: and they slew of them in Bezek ten thousand men.

World English Bible
1:4 Judah went up; and Yahweh delivered the Canaanites and the Perizzites into their hand: and they struck of them in Bezek ten thousand men.

Young's Literal Translation
1:4 And Judah goeth up, and Jehovah giveth the Canaanite and the Perizzite into their hand, and they smite them in Bezek -- ten thousand men;

Modern Hebrew
וימצאו את־אדני
בזק בבזק וילחמו
בו ויכו את־הכנעני
ואת־הפרזי׃

Paleo-Hebrew (Before 585 B.C.)
1:5
-

-
. -

Hebrew Transliterated
1:5 VYMTSh'aV 'aTh-'aDNY BZQ BBZQ VYLChMV BV VYKV 'aTh-HKN'yNY V'aTh-HPhUrZY.

Latin Vulgate
1:5 inveneruntque Adonibezec in Bezec et pugnaverunt contra eum ac percusserunt Chananeum et Ferezeum

King James Version
1:5 And they found Adonibezek in Bezek: and they fought against him, and they slew the Canaanites and the Perizzites.

American Standard Version
1:5 And they found Adoni-bezek in Bezek; and they fought against him, and they smote the Canaanites and the Perizzites.

Bible in Basic English
1:5 And they came across Adoni-zedek, and made war on him; and they overcame the Canaanites and the Perizzites.

Darby's English Translation
1:5 And they found Adoni-Bezek in Bezek, and fought against him, and they smote the Canaanites and the Perizzites.

Douay Rheims Bible
1:5 And they found Adonibezec in Bezec, and fought against him, and they defeated the Chanaanite, and the Pherezite.

Noah Webster Bible
1:5 And they found Adoni-bezek in Bezek: and they fought against him, and they slew the Canaanites and the Perizzites.

World English Bible
1:5 They found Adoni-bezek in Bezek; and they fought against him, and they struck the Canaanites and the Perizzites.

Young's Literal Translation
1:5 and they find Adoni-Bezek in Bezek, and fight against him, and smite the Canaanite and the Perizzite.

Modern Hebrew
וינס אדני בזק
וירדפו אחריו
ויאחזו אתו ויקצצו
את־בהנות ידיו
ורגליו׃

Paleo-Hebrew (Before 585 B.C.)
1:6

-
.

Hebrew Transliterated
1:6 VYNS 'aDNY BZQ VYUrDPhV 'aChUrYV VY'aChZV 'aThV VYQTShTShV 'aTh-BHNVTh YDYV VUrGLYV.

Latin Vulgate
1:6 fugit autem Adonibezec quem secuti conprehenderunt caesis summitatibus manuum eius ac pedum

King James Version
1:6 But Adonibezek fled; and they pursued after him, and caught him, and cut off his thumbs and his great toes.

American Standard Version
1:6 But Adoni-bezek fled; and they pursued after him, and caught him, and cut off his thumbs and his great toes.

Bible in Basic English
1:6 But Adoni-zedek went in flight; and they went after him and overtook him, and had his thumbs and his great toes cut off.

Darby's English Translation
1:6 And Adoni-Bezek fled, and they pursued after him, and caught him, and cut off his thumbs and his great toes.

Douay Rheims Bible
1:6 And Adonibezec fled: and they pursued after him and took him, and cut off his fingers and toes.

Noah Webster Bible
1:6 But Adoni-bezek fled; and they pursued him, and caught him, and cut off his thumbs and his great toes.

World English Bible
1:6 But Adoni-bezek fled; and they pursued after him, and caught him, and cut off his thumbs and his great toes.

Young's Literal Translation
1:6 And Adoni-Bezek fleeth, and they pursue after him, and seize him, and cut off his thumbs and his great toes,

Modern Hebrew
ויאמר אדני־בזק
שבעים מלכים בהנות
ידיהם ורגליהם
מקצצים היו מלקטים
תחת שלחני כאשר
עשיתי כן שלם־לי
אלהים ויביאהו
ירושלם וימת שם׃

Paleo-Hebrew (Before 585 B.C.)
1:7
-

-

.

Hebrew Transliterated
1:7 VY'aMUr 'aDNY-BZQ ShB'yYM MLKYM BHNVTh YDYHM VUrGLYHM MQTShTShYM HYV MLQTYM ThChTh ShLChNY K'aShUr 'yShYThY KN ShLM-LY 'aLHYM VYBY'aHV YUrVShLM VYMTh ShM.

Latin Vulgate
1:7 dixitque Adonibezec septuaginta reges amputatis manuum ac pedum summitatibus colligebant sub mensa mea ciborum reliquias sicut feci ita reddidit mihi Deus adduxeruntque eum in Hierusalem et ibi mortuus est

King James Version
1:7 And Adonibezek said, Threescore and ten kings, having their thumbs and their great toes cut off, gathered their meat under my table: as I have done, so God hath requited me. And they brought him to Jerusalem, and there he died.

American Standard Version
1:7 And Adoni-bezek said, Threescore and ten kings, having their thumbs and their great toes cut off, gathered their food under my table: as I have done, so God hath requited me. And they brought him to Jerusalem, and he died there.

Bible in Basic English
1:7 And Adoni-zedek said, Seventy kings, whose thumbs and great toes had been cut off, got broken meat under my table: as I have done, so has God done to me in full. And they took him to Jerusalem, and he came to his end there.

Darby's English Translation
1:7 And Adoni-Bezek said, Seventy kings, with their thumbs and their great toes cut off, gleaned under my table: as I have done, so God has requited me. And they brought him to Jerusalem, and there he died.

Douay Rheims Bible
1:7 And Adonibezec said: Seventy kings having their fingers and toes cut off, gathered up the leavings of the meat under my table: as I have done, so hath God requited me. And they brought him to Jerusalem, and he died there.

Noah Webster Bible
1:7 And Adoni-bezek said, seventy kings, having their thumbs and their great toes cut off, gathered their food under my table; as I have done, so God hath requited me. And they brought him to Jerusalem, and there he died.

World English Bible
1:7 Adoni-bezek said, "Seventy kings, having their thumbs and their great toes cut off, gathered their food under my table: as I have done, so God has requited me." They brought him to Jerusalem, and he died there.

Young's Literal Translation
1:7 and Adoni-Bezek saith, `Seventy kings -- their thumbs and their great toes cut off -- have been gathering under my table; as I have done so hath God repaid to me;` and they bring him in to Jerusalem, and he dieth there.

Modern Hebrew
וילחמו בני־יהודה
בירושלם וילכדו
אותה ויכוה
לפי־חרב ואת־העיר
שלחו באש׃

Paleo-Hebrew (Before 585 B.C.)
1:8
-

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
1:8 VYLChMV BNY-YHVDH BYUrVShLM VYLKDV 'aVThH VYKVH LPhY-ChUrB V'aTh-H'yYUr ShLChV B'aSh.

Latin Vulgate
1:8 obpugnantes ergo filii Iuda Hierusalem ceperunt eam et percusserunt in ore gladii tradentes cunctam incendio civitatem

King James Version
1:8 Now the children of Judah had fought against Jerusalem, and had taken it, and smitten it with the edge of the sword, and set the city on fire.

American Standard Version
1:8 And the children of Judah fought against Jerusalem, and took it, and smote it with the edge of the sword, and set the city on fire.

Bible in Basic English
1:8 Then the children of Judah made an attack on Jerusalem, and took it, burning down the town after they had put its people to the sword without mercy.

Darby's English Translation
1:8 And the children of Judah fought against Jerusalem, and took it, and smote it with the edge of the sword, and set the city on fire.

Douay Rheims Bible
1:8 And the children of Juda besieging Jerusalem, took it, and put it to the sword, and set the whole city on fire.

Noah Webster Bible
1:8 (Now the children of Judah had fought against Jerusalem, and had taken it, and smitten it with the edge of the sword, and set the city on fire.)

World English Bible
1:8 The children of Judah fought against Jerusalem, and took it, and struck it with the edge of the sword, and set the city on fire.

Young's Literal Translation
1:8 And the sons of Judah fight against Jerusalem, and capture it, and smite it by the mouth of the sword, and the city they have sent into fire;

Modern Hebrew
ואחר ירדו בני
יהודה להלחם
בכנעני יושב ההר
והנגב והשפלה׃

Paleo-Hebrew (Before 585 B.C.)
1:9

.

Hebrew Transliterated
1:9 V'aChUr YUrDV BNY YHVDH LHLChM BKN'yNY YVShB HHUr VHNGB VHShPhLH.

Latin Vulgate
1:9 et postea descendentes pugnaverunt contra Chananeum qui habitabat in montanis et ad meridiem et in campestribus

King James Version
1:9 And afterward the children of Judah went down to fight against the Canaanites, that dwelt in the mountain, and in the south, and in the valley.

American Standard Version
1:9 And afterward the children of Judah went down to fight against the Canaanites that dwelt in the hill-country, and in the South, and in the lowland.

Bible in Basic English
1:9 After that the children of Judah went down to make war on the Canaanites living in the hill-country and in the south and in the lowlands.

Darby's English Translation
1:9 And afterwards the children of Judah went down to fight against the Canaanites, that dwelt in the hill-country, and in the south, and in the lowland.

Douay Rheims Bible
1:9 And afterwards they went down and fought against the Chanaanite, who dwelt in the mountains, and in the south, and in the plains.

Noah Webster Bible
1:9 And afterward the children of Judah went down to fight against the Canaanites that dwelt on the mountain, and in the south, and in the valley.

World English Bible
1:9 Afterward the children of Judah went down to fight against the Canaanites who lived in the hill-country, and in the South, and in the lowland.

Young's Literal Translation
1:9 and afterwards have the sons of Judah gone down to fight against the Canaanite, inhabiting the hill-country, and the south, and the low country;

Modern Hebrew
וילך יהודה
אל־הכנעני היושב
בחברון ושם־חברון
לפנים קרית ארבע
ויכו את־ששי
ואת־אחימן
ואת־תלמי׃

Paleo-Hebrew (Before 585 B.C.)
1:10

-
-

- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
1:10 VYLK YHVDH 'aL-HKN'yNY HYVShB BChBUrVN VShM-ChBUrVN LPhNYM QUrYTh 'aUrB'y VYKV 'aTh-ShShY V'aTh-'aChYMN V'aTh-ThLMY.

Latin Vulgate
1:10 pergensque Iudas contra Chananeum qui habitabat in Hebron cui nomen fuit antiquitus Cariatharbe percussit Sisai et Ahiman et Tholmai

King James Version
1:10 And Judah went against the Canaanites that dwelt in Hebron: (now the name of Hebron before was Kirjatharba:) and they slew Sheshai, and Ahiman, and Talmai.

American Standard Version
1:10 And Judah went against the Canaanites that dwelt in Hebron (now the name of Hebron beforetime was Kiriath-arba); and they smote Sheshai, and Ahiman, and Talmai.

Bible in Basic English
1:10 And Caleb went against the Canaanites of Hebron: (now in earlier times Hebron was named Kiriath-arba:) and he put Sheshai and Ahiman and Talmai to the sword.

Darby's English Translation
1:10 And Judah went against the Canaanites that dwelt in Hebron -- the name of Hebron before was Kirjath-Arba; and they slew Sheshai and Ahiman and Talmai.

Douay Rheims Bible
1:10 And Juda going forward against the Chanaanite, that dwelt in Hebron (the name whereof was in former times Cariath-Arbe) slew Sesai, and Ahiman, and Tholmai:

Noah Webster Bible
1:10 And Judah went against the Canaanites that dwelt in Hebron: (now the name of Hebron before was Kirjath-arba:) and they slew Sheshai, and Ahiman, and Talmai.

World English Bible
1:10 Judah went against the Canaanites who lived in Hebron (now the name of Hebron before was Kiriath-arba); and they struck Sheshai, and Ahiman, and Talmai.

Young's Literal Translation
1:10 and Judah goeth unto the Canaanite who is dwelling in Hebron (and the name of Hebron formerly is Kirjath-Arba), and they smite Sheshai, and Ahiman, and Talmai.

Modern Hebrew
וילך משם אל־יושבי
דביר ושם־דביר
לפנים קרית־ספר׃

Paleo-Hebrew (Before 585 B.C.)
1:11

-
-
. -

Hebrew Transliterated
1:11 VYLK MShM 'aL-YVShBY DBYUr VShM-DBYUr LPhNYM QUrYTh-SPhUr.

Latin Vulgate
1:11 atque inde profectus abiit ad habitatores Dabir cuius nomen vetus erat Cariathsepher id est civitas Litterarum

King James Version
1:11 And from thence he went against the inhabitants of Debir: and the name of Debir before was Kirjathsepher:

American Standard Version
1:11 And from thence he went against the inhabitants of Debir. (Now the name of Debir beforetime was Kiriath-sepher.)

Bible in Basic English
1:11 And from there he went up against the people of Debir. (Now the name of Debir in earlier times was Kiriath-sepher.)

Darby's English Translation
1:11 And from there he went against the inhabitants of Debir; now the name of Debir before was Kirjath-sepher.

Douay Rheims Bible
1:11 And departing from thence he went to the inhabitants of Dabir, the ancient name of which was Cariath-Sepher, that is, the city of letters.

Noah Webster Bible
1:11 And from thence he went against the inhabitants of Debir: and the name of Debir before was Kirjath-sepher:

World English Bible
1:11 From there he went against the inhabitants of Debir. (Now the name of Debir before was Kiriath-sepher.)

Young's Literal Translation
1:11 And he goeth thence unto the inhabitants of Debir (and the name of Debir formerly is Kirjath-Sepher),

Modern Hebrew
ויאמר כלב אשר־יכה
את־קרית־ספר ולכדה
ונתתי לו את־עכסה
בתי לאשה׃

Paleo-Hebrew (Before 585 B.C.)
1:12

- [image] [image] [image] [image] - [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
1:12 VY'aMUr KLB 'aShUr-YKH 'aTh-QUrYTh-SPhUr VLKDH VNThThY LV 'aTh-'yKSH BThY L'aShH.

Latin Vulgate
1:12 dixitque Chaleb qui percusserit Cariathsepher et vastaverit eam dabo ei Axam filiam meam uxorem

King James Version
1:12 And Caleb said, He that smiteth Kirjathsepher, and taketh it, to him will I give Achsah my daughter to wife.

American Standard Version
1:12 And Caleb said, He that smiteth Kiriath-sepher, and taketh it, to him will I give Achsah my daughter to wife.

Bible in Basic English
1:12 And Caleb said, I will give Achsah, my daughter, as wife to the man who overcomes Kiriath-sepher and takes it.

Darby's English Translation
1:12 And Caleb said, He that smites Kirjath-sepher and takes it, to him will I give Achsah my daughter as wife.

Douay Rheims Bible
1:12 And Caleb said: He that shall take Cariath-Sepher, and lay it waste, to him will I give my daughter Axa to wife.

Noah Webster Bible
1:12 And Caleb said, He that smiteth Kirjath-sepher, and taketh it, to him will I give Achsah my daughter for a wife.

World English Bible
1:12 Caleb said, He who strikes Kiriath-sepher, and takes it, to him will I give Achsah my daughter as wife.

Young's Literal Translation
1:12 and Caleb saith, `He who smiteth Kirjath-Sepher -- and hath captured it -- then I have given to him Achsah my daughter for a wife.`

Modern Hebrew
וילכדה עתניאל
בן־קנז אחי כלב
הקטן ממנו ויתן־לו
את־עכסה בתו לאשה׃

Paleo-Hebrew (Before 585 B.C.)
1:13

-

-
-
.

Hebrew Transliterated
1:13 VYLKDH 'yThNY'aL BN-QNZ 'aChY KLB HQTN MMNV VYThN-LV 'aTh-'yKSH BThV L'aShH.

Latin Vulgate
1:13 cumque cepisset eam Othonihel filius Cenez frater Chaleb minor dedit ei filiam suam coniugem

King James Version
1:13 And Othniel the son of Kenaz, Caleb's younger brother, took it: and he gave him Achsah his daughter to wife.

American Standard Version
1:13 And Othniel the son of Kenaz, Caleb`s younger brother, took it: and he gave him Achsah his daughter to wife.

Bible in Basic English
1:13 And Othniel, the son of Kenaz, Caleb's younger brother, took it; so he gave him his daughter Achsah for his wife.

Darby's English Translation
1:13 And Othniel the son of Kenaz, Caleb`s younger brother, took it; and he gave him Achsah his daughter as wife.

Douay Rheims Bible
1:13 And Othoniel the son of Cenez, the younger brother of Caleb, having taken it, he gave him Axa his daughter to wife.

Noah Webster Bible
1:13 And Othniel the son of Kenaz, Caleb's younger brother, took it: and he gave him Achsah his daughter for a wife.

World English Bible
1:13 Othniel the son of Kenaz, Caleb`s younger brother, took it: and he gave him Achsah his daughter as wife.

Young's Literal Translation
1:13 And Othniel son of Kenaz, younger brother of Caleb, doth capture it, and he giveth to him Achsah his daughter for a wife.

Modern Hebrew
ויהי בבואה
ותסיתהו לשאול
מאת־אביה השדה
ותצנח מעל החמור
ויאמר־ לה כלב
מה־לך׃

Paleo-Hebrew (Before 585 B.C.)
1:14

-

-

. -

Hebrew Transliterated
1:14 VYHY BBV'aH VThSYThHV LSh'aVL M'aTh-'aBYH HShDH VThTShNCh M'yL HChMVUr VY'aMUr- LH KLB MH-LK.

Latin Vulgate
1:14 quam pergentem in itinere monuit vir suus ut peteret a patre suo agrum quae cum suspirasset sedens asino dixit ei Chaleb quid habes

King James Version
1:14 And it came to pass, when she came to him, that she moved him to ask of her father a field: and she lighted from off her ass; and Caleb said unto her, What wilt thou?

American Standard Version
1:14 And it came to pass, when she came unto him, that she moved him to ask of her father a field: and she alighted from off her ass; and Caleb said unto her, What wouldest thou?

Bible in Basic English
1:14 Now when she came to him, he put into her mind the idea of requesting a field from her father: and she got down from her ass; and Caleb said to her, What is it?

Darby's English Translation
1:14 And it came to pass as she came, that she urged him to ask of her father the field; and she sprang down from the ass. And Caleb said to her, What wouldest thou?

Douay Rheims Bible
1:14 And as she was going on her way her husband admonished her to ask a field of her father. And as she sighed sitting on her ass, Caleb said to her: What aileth thee?

Noah Webster Bible
1:14 And it came to pass, when she came to him, that she moved him to ask of her father a field: and she lighted from off her ass; and Caleb said to her, What wilt thou?

World English Bible
1:14 It happened, when she came to him, that she moved him to ask of her father a field: and she alighted from off her donkey; and Caleb said to her, What would you?

Young's Literal Translation
1:14 And it cometh to pass in her coming in, that she persuadeth him to ask from her father the field, and she lighteth from off the ass, and Caleb saith to her, `What -- to thee?`

Modern Hebrew
ותאמר לו הבה־לי
ברכה כי ארץ הנגב
נתתני ונתתה לי
גלת מים ויתן־ לה
כלב את גלת עלית
ואת גלת תחתית׃

Paleo-Hebrew (Before 585 B.C.)
1:15

-

-

.

Hebrew Transliterated
1:15 VTh'aMUr LV HBH-LY BUrKH KY 'aUrTSh HNGB NThThNY VNThThH LY GLTh MYM VYThN- LH KLB 'aTh GLTh 'yLYTh V'aTh GLTh ThChThYTh.

Latin Vulgate
1:15 at illa respondit da mihi benedictionem quia terram arentem dedisti mihi da et inriguam aquis dedit ergo ei Chaleb inriguum superius et inriguum inferius

King James Version
1:15 And she said unto him, Give me a blessing: for thou hast given me a south land; give me also springs of water. And Caleb gave her the upper springs and the nether springs.

American Standard Version
1:15 And she said unto him, Give me a blessing; for that thou hast set me in the land of the South, give me also springs of water. And Caleb gave her the upper springs and the nether springs.

Bible in Basic English
1:15 And she said to him, Give me a blessing; because you have put me in a dry south-land, now give me springs of water. So Caleb gave her the higher spring and the lower spring.

Darby's English Translation
1:15 And she said to him, Give me a blessing; for thou hast given me a southern land; give me also springs of water. And Caleb gave her the upper springs and the lower springs.

Douay Rheims Bible
1:15 But she answered: Give me a blessing, for thou hast given me a dry land: give me also a watery land. So Caleb gave her the upper and the nether watery ground.

Noah Webster Bible
1:15 And she said to him, Give me a blessing: for thou hast given me a south land; give me also springs of water. And Caleb gave her the upper springs, and the nether springs.

World English Bible
1:15 She said to him, Give me a blessing; for that you have set me in the land of the South, give me also springs of water. Caleb gave her the upper springs and the nether springs.

Young's Literal Translation
1:15 And she saith to him, `Give to me a blessing; when the south land thou hast given me -- then thou hast given to me springs of water; and Caleb giveth to her the upper springs and the lower springs.

Modern Hebrew
ובני קיני חתן משה
עלו מעיר התמרים
את־בני יהודה מדבר
יהודה אשר בנגב
ערד וילך וישב
את־העם׃

Paleo-Hebrew (Before 585 B.C.)
1:16

-

. -

Hebrew Transliterated
1:16 VBNY QYNY ChThN MShH 'yLV M'yYUr HThMUrYM 'aTh-BNY YHVDH MDBUr YHVDH 'aShUr BNGB 'yUrD VYLK VYShB 'aTh-H'yM.

Latin Vulgate
1:16 filii autem Cinei cognati Mosi ascenderunt de civitate Palmarum cum filiis Iuda in desertum sortis eius quod est ad meridiem Arad et habitaverunt cum eo

King James Version
1:16 And the children of the Kenite, Moses' father in law, went up out of the city of palm trees with the children of Judah into the wilderness of Judah, which lieth in the south of Arad; and they went and dwelt among the people.

American Standard Version
1:16 And the children of the Kenite, Moses` brother-in-law, went up out of the city of palm-trees with the children of Judah into the wilderness of Judah, which is in the south of Arad; and they went and dwelt with the people.

Bible in Basic English
1:16 Now Hobab the Kenite, Moses' father-in-law, had come up out of the town of palm-trees, with the children of Judah, into the waste land of Arad; and he went and was living among the Amalekites;

Darby's English Translation
1:16 And the children of the Kenite, Moses` father-in-law, had gone up out of the city of palm-trees with the children of Judah into the wilderness of Judah, which is in the south of Arad; and they went and dwelt with the people.

Douay Rheims Bible
1:16 And the children of the Cinite, the kinsman of Moses, went up from the city of palms, with the children of Juda into the wilderness of his lot, which is at the south side of Arad, and they dwelt with him.

Noah Webster Bible
1:16 And the children of the Kenite, Moses's father-in-law, went up out of the city of palm-trees with the children of Judah into the wilderness of Judah, which lieth in the south of Arad; and they went and dwelt among the people.

World English Bible
1:16 The children of the Kenite, Moses` brother-in-law, went up out of the city of palm-trees with the children of Judah into the wilderness of Judah, which is in the south of Arad; and they went and lived with the people.

Young's Literal Translation
1:16 And the sons of the Kenite, father-in-law of Moses, have gone up out of the city of palms with the sons of Judah to the wilderness of Judah, which is in the south of Arad, and they go and dwell with the people.

Modern Hebrew
וילך יהודה
את־שמעון אחיו
ויכו את־הכנעני
יושב צפת ויחרימו
אותה ויקרא
את־שם־העיר חרמה׃

Paleo-Hebrew (Before 585 B.C.)
1:17

-
-

- [image] [image] -
.

Hebrew Transliterated
1:17 VYLK YHVDH 'aTh-ShM'yVN 'aChYV VYKV 'aTh-HKN'yNY YVShB TShPhTh VYChUrYMV 'aVThH VYQUr'a 'aTh-ShM-H'yYUr ChUrMH.

Latin Vulgate
1:17 abiit autem Iudas cum Symeone fratre suo et percusserunt simul Chananeum qui habitabat in Sephath et interfecerunt eum vocatumque est nomen urbis Horma id est anathema

King James Version
1:17 And Judah went with Simeon his brother, and they slew the Canaanites that inhabited Zephath, and utterly destroyed it. And the name of the city was called Hormah.

American Standard Version
1:17 And Judah went with Simeon his brother, and they smote the Canaanites that inhabited Zephath, and utterly destroyed it. And the name of the city was called Hormah.

Bible in Basic English
1:17 And Judah went with Simeon, his brother, and overcame the Canaanites living in Zephath, and put it under the curse; and he gave the town the name of Hormah.

Darby's English Translation
1:17 And Judah went with Simeon his brother, and they slew the Canaanites that inhabited Zephath, and utterly destroyed it; and they called the name of the city Hormah.

Douay Rheims Bible
1:17 And Juda went with Simeon his brother, and they together defeated the Chanaanites that dwelt in Sephaath, and slew them. And the name of the city was called Horma, that is, Anathema.

Noah Webster Bible
1:17 And Judah went with Simeon his brother, and they slew the Canaanites that inhabited Zephath, and utterly destroyed it. And the name of the city was called Hormah.

World English Bible
1:17 Judah went with Simeon his brother, and they struck the Canaanites who inhabited Zephath, and utterly destroyed it. The name of the city was called Hormah.

Young's Literal Translation
1:17 And Judah goeth with Simeon his brother, and they smite the Canaanite inhabiting Zephath, and devote it; and one calleth the name of the city Hormah.

Modern Hebrew
וילכד יהודה
את־עזה ואת־גבולה
ואת־אשקלון
ואת־גבולה
ואת־עקרון
ואת־גבולה׃

Paleo-Hebrew (Before 585 B.C.)
1:18

- [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
. - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
1:18 VYLKD YHVDH 'aTh-'yZH V'aTh-GBVLH V'aTh-'aShQLVN V'aTh-GBVLH V'aTh-'yQUrVN V'aTh-GBVLH.

Latin Vulgate
1:18 cepitque Iudas Gazam cum finibus suis et Ascalonem atque Accaron cum terminis suis

King James Version
1:18 Also Judah took Gaza with the coast thereof, and Askelon with the coast thereof, and Ekron with the coast thereof.

American Standard Version
1:18 Also Judah took Gaza with the border thereof, and Ashkelon with the border thereof, and Ekron with the border thereof.

Bible in Basic English
1:18 Then Judah took Gaza and its limit, and Ashkelon and its limit, and Ekron and its limit.

Darby's English Translation
1:18 And Judah took Gazah and its border, and Ashkelon and its border, and Ekron and its border.

Douay Rheims Bible
1:18 And Juda took Gaza with its confines, and Ascalon and Accaron with their confines.

Noah Webster Bible
1:18 Also Judah took Gaza with its border, and Askelon with its border, and Ekron with its border.

World English Bible
1:18 Also Judah took Gaza with the border of it, and Ashkelon with the border of it, and Ekron with the border of it.

Young's Literal Translation
1:18 And Judah captureth Gaza and its border, and Askelon and its border, and Ekron and its border;

Modern Hebrew
ויהי יהוה
את־יהודה וירש
את־ההר כי לא
להוריש את־ישבי
העמק כי־ רכב ברזל
להם׃

Paleo-Hebrew (Before 585 B.C.)
1:19

-
-

-
-
.

Hebrew Transliterated
1:19 VYHY YHVH 'aTh-YHVDH VYUrSh 'aTh-HHUr KY L'a LHVUrYSh 'aTh-YShBY H'yMQ KY- UrKB BUrZL LHM.

Latin Vulgate
1:19 fuitque Dominus cum Iuda et montana possedit nec potuit delere habitatores vallis quia falcatis curribus abundabant

King James Version
1:19 And the LORD was with Judah; and he drave out the inhabitants of the mountain; but could not drive out the inhabitants of the valley, because they had chariots of iron.

American Standard Version
1:19 And Jehovah was with Judah; and drove out the inhabitants of the hill-country; for he could not drive out the inhabitants of the valley, because they had chariots of iron.

Bible in Basic English
1:19 And the Lord was with Judah; and he took the hill-country for his heritage; but he was unable to make the people of the valley go out, for they had war-carriages of iron.

Darby's English Translation
1:19 And Jehovah was with Judah; and he took possession of the hill-country, for he did not dispossess the inhabitants of the valley, because they had chariots of iron.

Douay Rheims Bible
1:19 And the Lord was with Juda, and he possessed the hill country: but was not able to destroy the inhabitants of the valley, because they had many chariots armed with scythes.

Noah Webster Bible
1:19 And the LORD was with Judah; and he drove out the inhabitants of the mountain; but could not drive out the inhabitants of the valley, because they had chariots of iron.

World English Bible
1:19 Yahweh was with Judah; and drove out the inhabitants of the hill-country; for he could not drive out the inhabitants of the valley, because they had chariots of iron.

Young's Literal Translation
1:19 and Jehovah is with Judah, and he occupieth the hill-country, but not to dispossess the inhabitants of the valley, for they have chariots of iron.

Modern Hebrew
ויתנו לכלב
את־חברון כאשר דבר
משה ויורש משם
את־שלשה בני הענק׃

Paleo-Hebrew (Before 585 B.C.)
1:20

-

-
.

Hebrew Transliterated
1:20 VYThNV LKLB 'aTh-ChBUrVN K'aShUr DBUr MShH VYVUrSh MShM 'aTh-ShLShH BNY H'yNQ.

Latin Vulgate
1:20 dederuntque Chaleb Hebron sicut dixerat Moses qui delevit ex ea tres filios Enach

King James Version
1:20 And they gave Hebron unto Caleb, as Moses said: and he expelled thence the three sons of Anak.

American Standard Version
1:20 And they gave Hebron unto Caleb, as Moses had spoken: and he drove out thence the three sons of Anak.

Bible in Basic English
1:20 And they gave Hebron to Caleb, as Moses had said; and he took the land of the three sons of Anak, driving them out from there.

Darby's English Translation
1:20 And they gave to Caleb Hebron, as Moses had said; and he dispossessed from thence the three sons of Anak.

Douay Rheims Bible
1:20 And they gave Hebron to Caleb, as Moses had said, who destroyed out of it the three sons of Enac.

Noah Webster Bible
1:20 And they gave Hebron to Caleb, as Moses said: and he expelled thence the three sons of Anak.

World English Bible
1:20 They gave Hebron to Caleb, as Moses had spoken: and he drove out there the three sons of Anak.

Young's Literal Translation
1:20 And they give to Caleb Hebron, as Moses hath spoken, and he dispossesseth thence the three sons of Anak.

Modern Hebrew
ואת־היבוסי ישב
ירושלם לא הורישו
בני בנימן וישב
היבוסי את־בני
בנימן בירושלם עד
היום הזה׃

Paleo-Hebrew (Before 585 B.C.)
1:21
-

-

.

Hebrew Transliterated
1:21 V'aTh-HYBVSY YShB YUrVShLM L'a HVUrYShV BNY BNYMN VYShB HYBVSY 'aTh-BNY BNYMN BYUrVShLM 'yD HYVM HZH.

Latin Vulgate
1:21 Iebuseum autem habitatorem Hierusalem non deleverunt filii Beniamin habitavitque Iebuseus cum filiis Beniamin in Hierusalem usque in praesentem diem

King James Version
1:21 And the children of Benjamin did not drive out the Jebusites that inhabited Jerusalem; but the Jebusites dwell with the children of Benjamin in Jerusalem unto this day.

American Standard Version
1:21 And the children of Benjamin did not drive out the Jebusites that inhabited Jerusalem; but the Jebusites dwell with the children of Benjamin in Jerusalem unto this day.

Bible in Basic English
1:21 And the children of Judah did not make the Jebusites who were living in Jerusalem go out; the Jebusites are still living with the children of Benjamin in Jerusalem.

Darby's English Translation
1:21 And the children of Benjamin did not dispossess the Jebusites, the inhabitants of Jerusalem; but the Jebusites dwell with the children of Benjamin in Jerusalem to this day.

Douay Rheims Bible
1:21 But the sons of Benjamin did not destroy the Jebusites that inhabited Jerusalem: and the Jebusite hath dwelt with the sons of Benjamin in Jerusalem until this present day.

Noah Webster Bible
1:21 And the children of Benjamin did not drive out the Jebusites that inhabited Jerusalem; but the Jebusites dwell with the children of Benjamin in Jerusalem to this day.

World English Bible
1:21 The children of Benjamin did not drive out the Jebusites who inhabited Jerusalem; but the Jebusites dwell with the children of Benjamin in Jerusalem to this day.

Young's Literal Translation
1:21 And the Jebusite, inhabiting Jerusalem, the sons of Benjamin have not dispossessed; and the Jebusite dwelleth with the sons of Benjamin, in Jerusalem, till this day.

Modern Hebrew
ויעלו בית־יוסף
גם־הם בית־אל
ויהוה עמם׃

Paleo-Hebrew (Before 585 B.C.)
1:22
-
- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
1:22 VY'yLV BYTh-YVSPh GM-HM BYTh-'aL VYHVH 'yMM.

Latin Vulgate
1:22 domus quoque Ioseph ascendit in Bethel fuitque Dominus cum eis

King James Version
1:22 And the house of Joseph, they also went up against Bethel: and the LORD was with them.

American Standard Version
1:22 And the house of Joseph, they also went up against Beth-el; and Jehovah was with them.

Bible in Basic English
1:22 And the family of Joseph went up against Beth-el, and the Lord was with them.

Darby's English Translation
1:22 And the house of Joseph, they also went up against Bethel; and Jehovah was with them.

Douay Rheims Bible
1:22 The house of Joseph also went up against Bethel, and the Lord was with them.

Noah Webster Bible
1:22 And the house of Joseph, they also went up against Beth-el: and the LORD was with them.

World English Bible
1:22 The house of Joseph, they also went up against Bethel; and Yahweh was with them.

Young's Literal Translation
1:22 And the house of Joseph go up -- even they -- to Beth-El, and Jehovah is with them;

Modern Hebrew
ויתירו בית־יוסף
בבית־אל ושם־העיר
לפנים לוז׃

Paleo-Hebrew (Before 585 B.C.)
1:23
-
- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
1:23 VYThYUrV BYTh-YVSPh BBYTh-'aL VShM-H'yYUr LPhNYM LVZ.

Latin Vulgate
1:23 nam cum obsiderent urbem quae prius Luza vocabatur

King James Version
1:23 And the house of Joseph sent to descry Bethel. (Now the name of the city before was Luz.)

American Standard Version
1:23 And the house of Joseph sent to spy out Beth-el. (Now the name of the city beforetime was Luz.)

Bible in Basic English
1:23 So they sent men to make a search round Beth-el. (Now the name of the town in earlier times was Luz.)

Darby's English Translation
1:23 And the house of Joseph sent to search out Bethel; now the name of the city before was Luz.

Douay Rheims Bible
1:23 For when they were besieging the city, which before was called Luza,

Noah Webster Bible
1:23 And the house of Joseph sent to explore Beth-el. Now the name of the city before was Luz.

World English Bible
1:23 The house of Joseph sent to spy out Bethel. (Now the name of the city before was Luz.)

Young's Literal Translation
1:23 and the house of Joseph cause men to spy about Beth-El (and the name of the city formerly is Luz),

Modern Hebrew
ויראו השמרים איש
יוצא מן־העיר
ויאמרו לו הראנו
נא את־מבוא העיר
ועשינו עמך חסד׃

Paleo-Hebrew (Before 585 B.C.)
1:24

-

-

.

Hebrew Transliterated
1:24 VYUr'aV HShMUrYM 'aYSh YVTSh'a MN-H'yYUr VY'aMUrV LV HUr'aNV N'a 'aTh-MBV'a H'yYUr V'yShYNV 'yMK ChSD.

Latin Vulgate
1:24 viderunt hominem egredientem de civitate dixeruntque ad eum ostende nobis introitum civitatis et faciemus tecum misericordiam

King James Version
1:24 And the spies saw a man come forth out of the city, and they said unto him, Shew us, we pray thee, the entrance into the city, and we will shew thee mercy.

American Standard Version
1:24 And the watchers saw a man come forth out of the city, and they said unto him, Show us, we pray thee, the entrance into the city, and we will deal kindly with thee.

Bible in Basic English
1:24 And the watchers saw a man coming out of the town, and said to him, If you will make clear to us the way into the town, we will be kind to you.

Darby's English Translation
1:24 And the guards saw a man come forth out of the city, and said unto him, Shew us, we pray thee, how we may enter into the city, and we will shew thee kindness.

Douay Rheims Bible
1:24 They saw a man coming out of the city, and they said to him: Shew us the entrance into the city, and we will shew thee mercy.

Noah Webster Bible
1:24 And the spies saw a man coming out of the city, and they said to him, Show us, we pray thee, the entrance into the city, and we will show thee mercy.

World English Bible
1:24 The watchers saw a man come forth out of the city, and they said to him, Show us, we pray you, the entrance into the city, and we will deal kindly with you.

Young's Literal Translation
1:24 and the watchers see a man coming out from the city, and say to him, `Shew us, we pray thee, the entrance of the city, and we have done with thee kindness.`

Modern Hebrew
ויראם את־מבוא
העיר ויכו את־העיר
לפי־חרב ואת־האיש
ואת־כל־ משפחתו
שלחו׃

Paleo-Hebrew (Before 585 B.C.)
1:25
-

- [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] - [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
1:25 VYUr'aM 'aTh-MBV'a H'yYUr VYKV 'aTh-H'yYUr LPhY-ChUrB V'aTh-H'aYSh V'aTh-KL- MShPhChThV ShLChV.

Latin Vulgate
1:25 qui cum ostendisset eis percusserunt urbem in ore gladii hominem autem illum et omnem cognationem eius dimiserunt

King James Version
1:25 And when he shewed them the entrance into the city, they smote the city with the edge of the sword; but they let go the man and all his family.

American Standard Version
1:25 And he showed them the entrance into the city; and they smote the city with the edge of the sword; but they let the man go and all his family.

Bible in Basic English
1:25 So he made clear to them the way into the town, and they put it to the sword; but they let the man and all his family get away safe.

Darby's English Translation
1:25 And he shewed them how to enter into the city. And they smote the city with the edge of the sword; but they let go the man and all his family.

Douay Rheims Bible
1:25 And when he had shewn them, they smote the city with the edge of the sword: but that man and all his kindred they let go:

Noah Webster Bible
1:25 And when he showed them the entrance into the city, they smote the city with the edge of the sword: but they let go the man and all his family.

World English Bible
1:25 He showed them the entrance into the city; and they struck the city with the edge of the sword; but they let the man go and all his family.

Young's Literal Translation
1:25 And he sheweth them the entrance of the city, and they smite the city by the mouth of the sword, and the man and all his family they have sent away;

Modern Hebrew
וילך האיש ארץ
החתים ויבן עיר
ויקרא שמה לוז הוא
שמה עד היום הזה׃

Paleo-Hebrew (Before 585 B.C.)
1:26

.

Hebrew Transliterated
1:26 VYLK H'aYSh 'aUrTSh HChThYM VYBN 'yYUr VYQUr'a ShMH LVZ HV'a ShMH 'yD HYVM HZH.

Latin Vulgate
1:26 qui dimissus abiit in terram Etthim et aedificavit ibi civitatem vocavitque eam Luzam quae ita appellatur usque in praesentem diem

King James Version
1:26 And the man went into the land of the Hittites, and built a city, and called the name thereof Luz: which is the name thereof unto this day.

American Standard Version
1:26 And the man went into the land of the Hittites, and built a city, and called the name thereof Luz, which is the name thereof unto this day.

Bible in Basic English
1:26 And he went into the land of the Hittites, building a town there and naming it Luz: which is its name to this day.

Darby's English Translation
1:26 And the man went into the land of the Hittites, and built a city, and called its name Luz, which is its name to this day.

Douay Rheims Bible
1:26 Who being sent away, went into the land of Hethim, and built there a city, and called it Luza: which is so called until this day.

Noah Webster Bible
1:26 And the man went into the land of the Hittites, and built a city, and called the name of it Luz: which is its name to this day.

World English Bible
1:26 The man went into the land of the Hittites, and built a city, and called the name of it Luz, which is the name of it to this day.

Young's Literal Translation
1:26 and the man goeth to the land of the Hittites, and buildeth a city, and calleth its name Luz -- it is its name unto this day.

Modern Hebrew
ולא־הוריש מנשה
את־בית־שאן
ואת־בנותיה
ואת־תענך
ואת־בנתיה ואת־
ישב דור
ואת־בנותיה
ואת־יושבי יבלעם
ואת־בנתיה
ואת־יושבי מגדו
ואת־ בנותיה ויואל
הכנעני לשבת בארץ
הזאת׃

Paleo-Hebrew (Before 585 B.C.)
1:27
-
- [image] [image] [image] [image] [image] [image] - [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -
-
-
-
- [image] [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
1:27 VL'a-HVUrYSh MNShH 'aTh-BYTh-Sh'aN V'aTh-BNVThYH V'aTh-Th'yNK V'aTh-BNThYH V'aTh- YShB DVUr V'aTh-BNVThYH V'aTh-YVShBY YBL'yM V'aTh-BNThYH V'aTh-YVShBY MGDV V'aTh- BNVThYH VYV'aL HKN'yNY LShBTh B'aUrTSh HZ'aTh.

Latin Vulgate
1:27 Manasses quoque non delevit Bethsan et Thanach cum viculis suis et habitatores Dor et Ieblaam et Mageddo cum viculis suis coepitque Chananeus habitare cum eis

King James Version
1:27 Neither did Manasseh drive out the inhabitants of Bethshean and her towns, nor Taanach and her towns, nor the inhabitants of Dor and her towns, nor the inhabitants of Ibleam and her towns, nor the inhabitants of Megiddo and her towns: but the Canaanites would dwell in that land.

American Standard Version
1:27 And Manasseh did not drive out the inhabitants of Beth-shean and its towns, nor of Taanach and its towns, nor the inhabitants of Dor and its towns, nor the inhabitants of Ibleam and its towns, nor the inhabitants of Megiddo and its towns; but the Canaanites would dwell in that land.

Bible in Basic English
1:27 And Manasseh did not take away the land of the people of Beth-shean and its daughter-towns, or of Taanach and its daughter-towns, or of the people of Dor and its daughter-towns, or of the people of Ibleam and its daughter-towns, or of the people of Megiddo and its daughter-towns, driving them out; but the Canaanites would go on living in that land.

Darby's English Translation
1:27 And Manasseh did not dispossess Beth-shean and its dependent villages, nor Taanach and its dependent villages, nor the inhabitants of Dor and its dependent villages, nor the inhabitants of Ibleam and its dependent villages, nor the inhabitants of Megiddo and its dependent villages; and the Canaanites would dwell in that land.

Douay Rheims Bible
1:27 Manasses also did not destroy Bethsan, and Thanac with their villages, nor the inhabitants of Dor, and Jeblaam, and Mageddo with their villages. And the Chanaanite began to dwell with them.

Noah Webster Bible
1:27 Neither did Manasseh expel the inhabitants of Beth-shean and its towns, nor Tanach and its towns, nor the inhabitants of Dor and its towns, nor the inhabitants of Ibleam and its towns, nor the inhabitants of Megiddo and its towns; but the Canaanites would dwell in that land.

World English Bible
1:27 Manasseh did not drive out the inhabitants of Beth-shean and its towns, nor of Taanach and its towns, nor the inhabitants of Dor and its towns, nor the inhabitants of Ibleam and its towns, nor the inhabitants of Megiddo and its towns; but the Canaanites would dwell in that land.

Young's Literal Translation
1:27 And Manasseh hath not occupied Beth-Shean and its towns, and Taanach and its towns, and the inhabitants of Dor and its towns, and the inhabitants of Iblaim and its towns, and the inhabitants of Megiddo and its towns, and the Canaanite is desirous to dwell in that land;

Modern Hebrew
ויהי כי־חזק ישראל
וישם את־הכנעני
למס והוריש לא
הורישו׃

Paleo-Hebrew (Before 585 B.C.)
1:28
-

-

.

Hebrew Transliterated
1:28 VYHY KY-ChZQ YShUr'aL VYShM 'aTh-HKN'yNY LMS VHVUrYSh L'a HVUrYShV.

Latin Vulgate
1:28 postquam autem confortatus est Israhel fecit eos tributarios et delere noluit

King James Version
1:28 And it came to pass, when Israel was strong, that they put the Canaanites to tribute, and did not utterly drive them out.

American Standard Version
1:28 And it came to pass, when Israel was waxed strong, that they put the Canaanites to taskwork, and did not utterly drive them out.

Bible in Basic English
1:28 And whenever Israel became strong, they put the Canaanites to forced work, without driving them out completely.

Darby's English Translation
1:28 And it came to pass when Israel became strong, that they made the Canaanites tributary; but they did not utterly dispossess them.

Douay Rheims Bible
1:28 But after Israel was grown strong he made them tributaries, and would not destroy them.

Noah Webster Bible
1:28 And it came to pass when Israel was strong, that they subjected the Canaanites to tribute, and did not utterly expel them.

World English Bible
1:28 It happened, when Israel had grown strong, that they put the Canaanites to forced labor, and did not utterly drive them out.

Young's Literal Translation
1:28 and it cometh to pass, when Israel hath been strong, that he setteth the Canaanite to tribute, and hath not utterly dispossessed it.

Modern Hebrew
ואפרים לא הוריש
את־הכנעני היושב
בגזר וישב הכנעני
בקרבו בגזר׃

Paleo-Hebrew (Before 585 B.C.)
1:29

-

.

Hebrew Transliterated
1:29 V'aPhUrYM L'a HVUrYSh 'aTh-HKN'yNY HYVShB BGZUr VYShB HKN'yNY BQUrBV BGZUr.

Latin Vulgate
1:29 Ephraim etiam non interfecit Chananeum qui habitabat in Gazer sed habitavit cum eo

King James Version
1:29 Neither did Ephraim drive out the Canaanites that dwelt in Gezer; but the Canaanites dwelt in Gezer among them.

American Standard Version
1:29 And Ephraim drove not out the Canaanites that dwelt in Gezer; but the Canaanites dwelt in Gezer among them.

Bible in Basic English
1:29 And Ephraim did not make the Canaanites who were living in Gezer go out; but the Canaanites went on living in Gezer among them.

Darby's English Translation
1:29 And Ephraim did not dispossess the Canaanites that dwelt in Gezer; but the Canaanites dwelt among them in Gezer.

Douay Rheims Bible
1:29 Ephraim also did not slay the Chanaanite that dwelt in Gazer, but dwelt with him.

Noah Webster Bible
1:29 Neither did Ephraim expel the Canaanites that dwelt in Gezer; but the Canaanites dwelt in Gezer among them.

World English Bible
1:29 Ephraim didn`t drive out the Canaanites who lived in Gezer; but the Canaanites lived in Gezer among them.

Young's Literal Translation
1:29 And Ephraim hath not dispossessed the Canaanite who is dwelling in Gezer, and the Canaanite dwelleth in its midst, in Gezer.

Modern Hebrew
זבולן לא הוריש
את־יושבי קטרון
ואת־יושבי נהלל
וישב הכנעני בקרבו
ויהיו למס׃

Paleo-Hebrew (Before 585 B.C.)
1:30

-
-

.

Hebrew Transliterated
1:30 ZBVLN L'a HVUrYSh 'aTh-YVShBY QTUrVN V'aTh-YVShBY NHLL VYShB HKN'yNY BQUrBV VYHYV LMS.

Latin Vulgate
1:30 Zabulon non delevit habitatores Cetron et Naalon sed habitavit Chananeus in medio eius factusque est ei tributarius

King James Version
1:30 Neither did Zebulun drive out the inhabitants of Kitron, nor the inhabitants of Nahalol; but the Canaanites dwelt among them, and became tributaries.

American Standard Version
1:30 Zebulun drove not out the inhabitants of Kitron, nor the inhabitants of Nahalol; but the Canaanites dwelt among them, and became subject to taskwork.

Bible in Basic English
1:30 Zebulun did not make the people of Kitron or the people of Nahalol go out; but the Canaanites went on living among them and were put to forced work.

Darby's English Translation
1:30 Zebulun did not dispossess the inhabitants of Kitron, nor the inhabitants of Nahalol; but the Canaanites dwelt among them, and became tributaries.

Douay Rheims Bible
1:30 Zabulon destroyed not the inhabitants of Cetron, and Naalol: but the Chanaanite dwelt among them, and became their tributaries.

Noah Webster Bible
1:30 Neither did Zebulun expel the inhabitants of Kitron, nor the inhabitants of Nahalol; but the Canaanites dwelt among them, and became tributaries.

World English Bible
1:30 Zebulun didn`t drive out the inhabitants of Kitron, nor the inhabitants of Nahalol; but the Canaanites lived among them, and became subject to forced labor.

Young's Literal Translation
1:30 Zebulun hath not dispossessed the inhabitants of Kitron, and the inhabitants of Nahalol, and the Canaanite dwelleth in its midst, and they become tributary.

Modern Hebrew
אשר לא הוריש
את־ישבי עכו
ואת־יושבי צידון
ואת־אחלב
ואת־אכזיב
ואת־חלבה ואת־אפיק
ואת־רחב׃

Paleo-Hebrew (Before 585 B.C.)
1:31

-
-
-
- [image] [image] [image] [image] [image] [image] [image] [image] -
. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
1:31 'aShUr L'a HVUrYSh 'aTh-YShBY 'yKV V'aTh-YVShBY TShYDVN V'aTh-'aChLB V'aTh-'aKZYB V'aTh-ChLBH V'aTh-'aPhYQ V'aTh-UrChB.

Latin Vulgate
1:31 Aser quoque non delevit habitatores Achcho et Sidonis Alab et Achazib et Alba et Afec et Roob

King James Version
1:31 Neither did Asher drive out the inhabitants of Accho, nor the inhabitants of Zidon, nor of Ahlab, nor of Achzib, nor of Helbah, nor of Aphik, nor of Rehob:

American Standard Version
1:31 Asher drove not out the inhabitants of Acco, nor the inhabitants of Sidon, nor of Ahlab, nor of Achzib, nor of Helbah, nor of Aphik, nor of Rehob;

Bible in Basic English
1:31 And Asher did not take the land of the people of Acco, or Zidon, or Ahlab, or Achzib, or Helbah, or Aphik, or Rehob, driving them out;

Darby's English Translation
1:31 Asher did not dispossess the inhabitants of Accho, nor the inhabitants of Zidon, nor Ahlab, nor Achzib, nor Helbah, nor Aphik, nor Rehob;

Douay Rheims Bible
1:31 Aser also destroyed not the inhabitants of Accho, and of Sidon, of Ahalab, and of Achazib, and of Helba, and of Aphec, and of Rohob:

Noah Webster Bible
1:31 Neither did Asher expel the inhabitants of Accho, nor the inhabitants of Zidon, nor of Ahlab, nor of Achzib, nor of Helbah, nor of Aphik, nor of Rehob:

World English Bible
1:31 Asher didn`t drive out the inhabitants of Acco, nor the inhabitants of Sidon, nor of Ahlab, nor of Achzib, nor of Helbah, nor of Aphik, nor of Rehob;

Young's Literal Translation
1:31 Asher hath not dispossessed the inhabitants of Accho, and the inhabitants of Zidon, and Ahlab, and Achzib, and Helbah, and Aphik, and Rehob;

Modern Hebrew
וישב האשרי בקרב
הכנעני ישבי הארץ
כי לא הורישו׃

Paleo-Hebrew (Before 585 B.C.)
1:32

.

Hebrew Transliterated
1:32 VYShB H'aShUrY BQUrB HKN'yNY YShBY H'aUrTSh KY L'a HVUrYShV.

Latin Vulgate
1:32 habitavitque in medio Chananei habitatoris illius terrae nec interfecit eum

King James Version
1:32 But the Asherites dwelt among the Canaanites, the inhabitants of the land: for they did not drive them out.

American Standard Version
1:32 but the Asherites dwelt among the Canaanites, the inhabitants of the land; for they did not drive them out.

Bible in Basic English
1:32 But the Asherites went on living among the Canaanites, the people of the land, without driving them out.

Darby's English Translation
1:32 and the Asherites dwelt among the Canaanites, the inhabitants of the land; for they did not dispossess them.

Douay Rheims Bible
1:32 And he dwelt in the midst of the Chanaanites the inhabitants of that land, and did not slay them.

Noah Webster Bible
1:32 But the Asherites dwelt among the Canaanites, the inhabitants of the land: for they did not expel them.

World English Bible
1:32 but the Asherites lived among the Canaanites, the inhabitants of the land; for they did not drive them out.

Young's Literal Translation
1:32 and the Asherite dwelleth in the midst of the Canaanite, the inhabitants of the land, for it hath not dispossessed them.

Modern Hebrew
נפתלי לא־הוריש
את־ישבי בית־שמש
ואת־ישבי בית־ענת
וישב בקרב הכנעני
ישבי הארץ וישבי
בית־שמש ובית ענת
היו להם למס׃

Paleo-Hebrew (Before 585 B.C.)
1:33
-
- [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
1:33 NPhThLY L'a-HVUrYSh 'aTh-YShBY BYTh-ShMSh V'aTh-YShBY BYTh-'yNTh VYShB BQUrB HKN'yNY YShBY H'aUrTSh VYShBY BYTh-ShMSh VBYTh 'yNTh HYV LHM LMS.

Latin Vulgate
1:33 Nepthali non delevit habitatores Bethsemes et Bethanath et habitavit inter Chananeum habitatorem terrae fueruntque ei Bethsemitae et Bethanitae tributarii

King James Version
1:33 Neither did Naphtali drive out the inhabitants of Bethshemesh, nor the inhabitants of Bethanath; but he dwelt among the Canaanites, the inhabitants of the land: nevertheless the inhabitants of Bethshemesh and of Bethanath became tributaries unto them.

American Standard Version
1:33 Naphtali drove not out the inhabitants of Beth-shemesh, nor the inhabitants of Beth-anath; but he dwelt among the Canaanites, the inhabitants of the land: nevertheless the inhabitants of Beth-shemesh and of Beth-anath became subject to taskwork.

Bible in Basic English
1:33 Naphtali did not take the land of the people of Beth-shemesh or of Beth-anath, driving them out; but he was living among the Canaanites in the land; however, the people of Beth-shemesh and Beth-anath were put to forced work.

Darby's English Translation
1:33 Naphtali did not dispossess the inhabitants of Beth-shemesh, nor the inhabitants of Beth-anath; and he dwelt among the Canaanites, the inhabitants of the land, but the inhabitants of Beth-shemesh and of Beth-anath became tributaries to them.

Douay Rheims Bible
1:33 Nephtali also destroyed not the inhabitants of Bethsames, and of Bethanath: and he dwelt in the midst of the Chanaanites the inhabitants of the land, and the Bethsamites and Bethanites were tributaries to him.

Noah Webster Bible
1:33 Neither did Naphtali expel the inhabitants of Beth-shemesh, nor the inhabitants of Beth-anath; but he dwelt among the Canaanites, the inhabitants of the land: nevertheless, the inhabitants of Beth-shemesh and of Beth-anath became tributaries to them.

World English Bible
1:33 Naphtali didn`t drive out the inhabitants of Beth-shemesh, nor the inhabitants of Beth-anath; but he lived among the Canaanites, the inhabitants of the land: nevertheless the inhabitants of Beth-shemesh and of Beth-anath became subject to forced labor.

Young's Literal Translation
1:33 Naphtali hath not dispossessed the inhabitants of Beth-Shemesh, and the inhabitants of Beth-Anath, and he dwelleth in the midst of the Canaanite, the inhabitants of the land; and the inhabitants of Beth-Shemesh and of Beth-Anath have become tributary to them.

Modern Hebrew
וילחצו האמרי
את־בני־דן ההרה
כי־לא נתנו לרדת
לעמק׃

Paleo-Hebrew (Before 585 B.C.)
1:34

- [image] [image] [image] -
-
.

Hebrew Transliterated
1:34 VYLChTShV H'aMUrY 'aTh-BNY-DN HHUrH KY-L'a NThNV LUrDTh L'yMQ.

Latin Vulgate
1:34 artavitque Amorreus filios Dan in monte nec dedit eis locum ut ad planiora descenderent

King James Version
1:34 And the Amorites forced the children of Dan into the mountain: for they would not suffer them to come down to the valley:

American Standard Version
1:34 And the Amorites forced the children of Dan into the hill-country; for they would not suffer them to come down to the valley;

Bible in Basic English
1:34 And the children of Dan were forced into the hill-country by the Amorites, who would not let them come down into the valley;

Darby's English Translation
1:34 And the Amorites forced the children of Dan into the hill-country, for they would not suffer them to come down to the valley.

Douay Rheims Bible
1:34 And the Amorrhite straitened the children of Dan in the mountain, and gave them not place to go down to the plain:

Noah Webster Bible
1:34 And the Amorites forced the children of Dan to the mountain: for they would not suffer them to come down to the valley:

World English Bible
1:34 The Amorites forced the children of Dan into the hill-country; for they would not allow them to come down to the valley;

Young's Literal Translation
1:34 And the Amorites press the sons of Dan to the mountain, for they have not suffered them to go down to the valley;

Modern Hebrew
ויואל האמרי לשבת
בהר־חרס באילון
ובשעלבים ותכבד יד
בית־יוסף ויהיו
למס׃

Paleo-Hebrew (Before 585 B.C.)
1:35

-

-
.

Hebrew Transliterated
1:35 VYV'aL H'aMUrY LShBTh BHUr-ChUrS B'aYLVN VBSh'yLBYM VThKBD YD BYTh-YVSPh VYHYV LMS.

Latin Vulgate
1:35 habitavitque in monte Hares quod interpretatur testaceo in Ahilon et Salabim et adgravata est manus domus Ioseph factusque est ei tributarius

King James Version
1:35 But the Amorites would dwell in mount Heres in Aijalon, and in Shaalbim: yet the hand of the house of Joseph prevailed, so that they became tributaries.

American Standard Version
1:35 but the Amorites would dwell in mount Heres, in Aijalon, and in Shaalbim: yet the hand of the house of Joseph prevailed, so that they became subject to taskwork.

Bible in Basic English
1:35 For the Amorites would go on living in Mount Heres, in Aijalon, and in Shaalbim; but the children of Joseph became stronger than they, and put them to forced work.

Darby's English Translation
1:35 And the Amorites would dwell on mount Heres, in Ajalon and in Shaalbim; but the hand of the house of Joseph prevailed, and they became tributaries.

Douay Rheims Bible
1:35 And he dwelt in the mountain Hares, that is, of potsherds, in Aialon and Salebim. And the hand of the house of Joseph was heavy upon him, and he became tributary to him.

Noah Webster Bible
1:35 But the Amorites would dwell in mount Heres in Ajalon, and in Shaalbim: yet the hand of the house of Joseph prevailed, so that they became tributaries.

World English Bible
1:35 but the Amorites would dwell in Mount Heres, in Aijalon, and in Shaalbim: yet the hand of the house of Joseph prevailed, so that they became subject to forced labor.

Young's Literal Translation
1:35 and the Amorite is desirous to dwell in mount Heres, in Aijalon, and in Shaalbim, and the hand of the house of Joseph is heavy, and they become tributary;

Modern Hebrew
וגבול האמרי ממעלה
עקרבים מהסלע
ומעלה׃

Paleo-Hebrew (Before 585 B.C.)
1:36

.

Hebrew Transliterated
1:36 VGBVL H'aMUrY MM'yLH 'yQUrBYM MHSL'y VM'yLH.

Latin Vulgate
1:36 fuit autem terminus Amorrei ab ascensu Scorpionis Petra et superiora loca

King James Version
1:36 And the coast of the Amorites was from the going up to Akrabbim, from the rock, and upward.

American Standard Version
1:36 And the border of the Amorites was from the ascent of Akrabbim, from the rock, and upward.

Bible in Basic English
1:36 And the limit of the Edomites went from the slope of Akrabbim from Sela and up.

Darby's English Translation
1:36 And the border of the Amorites was from the ascent of Akrabbim, from the rock, and upwards.

Douay Rheims Bible
1:36 And the border of the Amorrhite was from the ascent of the scorpion, the rock, and the higher places.

Noah Webster Bible
1:36 And the border of the Amorites was from the ascent to Akrabbim, from the rock, and upward.

World English Bible
1:36 The border of the Amorites was from the ascent of Akrabbim, from the rock, and upward.

Young's Literal Translation
1:36 and the border of the Amorite is from the ascent of Akrabbim, from the rock and upward.

Judges 2


Judges Chapter 2 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Judges 1

The Book of Judges

Chapter 2

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23
Modern Hebrew
ויעל מלאך־יהוה
מן־הגלגל אל־הבכים
ויאמר אעלה אתכם
ממצרים ואביא אתכם
אל־הארץ אשר
נשבעתי לאבתיכם
ואמר לא־אפר בריתי
אתכם לעולם׃

Paleo-Hebrew (Before 585 B.C.)
2:1
-
- [image] [image] [image] [image] [image] [image] [image] -

-

-

.

Hebrew Transliterated
2:1 VY'yL ML'aK-YHVH MN-HGLGL 'aL-HBKYM VY'aMUr 'a'yLH 'aThKM MMTShUrYM V'aBY'a 'aThKM 'aL-H'aUrTSh 'aShUr NShB'yThY L'aBThYKM V'aMUr L'a-'aPhUr BUrYThY 'aThKM L'yVLM.

Latin Vulgate
2:1 ascenditque angelus Domini de Galgal ad locum Flentium et ait eduxi vos de Aegypto et introduxi in terram pro qua iuravi patribus vestris et pollicitus sum ut non facerem irritum pactum meum vobiscum in sempiternum

King James Version
2:1 And an angel of the LORD came up from Gilgal to Bochim, and said, I made you to go up out of Egypt, and have brought you unto the land which I sware unto your fathers; and I said, I will never break my covenant with you.

American Standard Version
2:1 And the angel of Jehovah came up from Gilgal to Bochim. And he said, I made you to go up out of Egypt, and have brought you unto the land which I sware unto your fathers; and I said, I will never break my covenant with you:

Bible in Basic English
2:1 Now the angel of the Lord came up from Gilgal to Bochim. And he said, *** I took you out of Egypt, guiding you into the land which I gave by an oath to your fathers; and I said, My agreement with you will never be broken by me:

Darby's English Translation
2:1 And the Angel of Jehovah came up from Gilgal to Bochim, and said, I made you to go up out of Egypt, and have brought you to the land which I swore unto your fathers; and I said, I will never break my covenant with you; and as for you,

Douay Rheims Bible
2:1 And an angel of the Lord went up from Galgal to the place of weepers, and said: I made you go out of Egypt, and have brought you into the land for which I swore to your fathers: and I promised that I would not make void my covenant with you for ever:

Noah Webster Bible
2:1 And an angel of the LORD came up from Gilgal to Bochim, and said, I made you to depart from Egypt, and have brought you to the land which I swore to your fathers; and I said, I will never break my covenant with you.

World English Bible
2:1 The angel of Yahweh came up from Gilgal to Bochim. He said, I made you to go up out of Egypt, and have brought you to the land which I swore to your fathers; and I said, I will never break my covenant with you:

Young's Literal Translation
2:1 And a messenger of Jehovah goeth up from Gilgal unto Bochim,

Modern Hebrew
ואתם לא־תכרתו
ברית ליושבי הארץ
הזאת מזבחותיהם
תתצון ולא־שמעתם
בקלי מה־זאת
עשיתם׃

Paleo-Hebrew (Before 585 B.C.)
2:2
-

-
. -

Hebrew Transliterated
2:2 V'aThM L'a-ThKUrThV BUrYTh LYVShBY H'aUrTSh HZ'aTh MZBChVThYHM ThThTShVN VL'a-ShM'yThM BQLY MH-Z'aTh 'yShYThM.

Latin Vulgate
2:2 ita dumtaxat ut non feriretis foedus cum habitatoribus terrae huius et aras eorum subverteretis et noluistis audire vocem meam cur hoc fecistis

King James Version
2:2 And ye shall make no league with the inhabitants of this land; ye shall throw down their altars: but ye have not obeyed my voice: why have ye done this?

American Standard Version
2:2 and ye shall make no covenant with the inhabitants of this land; ye shall break down their altars. But ye have not hearkened unto my voice: why have ye done this?

Bible in Basic English
2:2 And you are to make no agreement with the people of this land; you are to see that their altars are broken down: but you have not given ear to my voice: what have you done?

Darby's English Translation
2:2 ye shall make no covenant with the inhabitants of this land; ye shall throw down their altars: but ye have not hearkened unto my voice. Why have ye done this?

Douay Rheims Bible
2:2 On condition that you should not make a league with the inhabitants of this land, but should throw down their altars: and you would not hear my voice: why have you done this?

Noah Webster Bible
2:2 And ye shall make no league with the inhabitants of this land; ye shall throw down their altars: but ye have not obeyed my voice: why have ye done this?

World English Bible
2:2 and you shall make no covenant with the inhabitants of this land; you shall break down their altars. But you have not listened to my voice: why have you done this?

Young's Literal Translation
2:2 and saith, `I cause you to come up out of Egypt, and bring you in unto the land which I have sworn to your fathers, and say, I do not break My covenant with you to the age; and ye -- ye make no covenant with the inhabitants of this land -- their altars ye break down; and ye have not hearkened to My voice -- what is this ye have done?

Modern Hebrew
וגם אמרתי לא־אגרש
אותם מפניכם והיו
לכם לצדים ואלהיהם
יהיו לכם למוקש׃

Paleo-Hebrew (Before 585 B.C.)
2:3

-

.

Hebrew Transliterated
2:3 VGM 'aMUrThY L'a-'aGUrSh 'aVThM MPhNYKM VHYV LKM LTShDYM V'aLHYHM YHYV LKM LMVQSh.

Latin Vulgate
2:3 quam ob rem nolui delere eos a facie vestra ut habeatis hostes et dii eorum sint vobis in ruinam

King James Version
2:3 Wherefore I also said, I will not drive them out from before you; but they shall be as thorns in your sides, and their gods shall be a snare unto you.

American Standard Version
2:3 Wherefore I also said, I will not drive them out from before you; but they shall be as thorns in your sides, and their gods shall be a snare unto you.

Bible in Basic English
2:3 And so I have said, I will not send them out from before you; but they will be a danger to you, and their gods will be a cause of falling to you.

Darby's English Translation
2:3 Wherefore I also said, I will not drive them out from before you; but they shall be scourges in your sides, and their gods shall be a snare unto you.

Douay Rheims Bible
2:3 Wherefore I would not destroy them from before your face: that you may have enemies, and their gods may be your ruin.

Noah Webster Bible
2:3 Wherefore I also said, I will not drive them out from before you; but they shall be as thorns in your sides, and their gods shall be a snare to you.

World English Bible
2:3 Therefore I also said, I will not drive them out from before you; but they shall be as thorns in your sides, and their gods shall be a snare to you.

Young's Literal Translation
2:3 And I also have said, I do not cast them out from your presence, and they have been to you for adversaries, and their gods are to you for a snare.`

Modern Hebrew
ויהי כדבר מלאך
יהוה את־הדברים
האלה אל־כל־בני
ישראל וישאו העם
את־קולם ויבכו׃

Paleo-Hebrew (Before 585 B.C.)
2:4

-
- [image] [image] -

. -

Hebrew Transliterated
2:4 VYHY KDBUr ML'aK YHVH 'aTh-HDBUrYM H'aLH 'aL-KL-BNY YShUr'aL VYSh'aV H'yM 'aTh-QVLM VYBKV.

Latin Vulgate
2:4 cumque loqueretur angelus Domini verba haec ad omnes filios Israhel elevaverunt vocem suam et fleverunt

King James Version
2:4 And it came to pass, when the angel of the LORD spake these words unto all the children of Israel, that the people lifted up their voice, and wept.

American Standard Version
2:4 And it came to pass, when the angel of Jehovah spake these words unto all the children of Israel, that the people lifted up their voice, and wept.

Bible in Basic English
2:4 Now on hearing these words which the angel of the Lord said to all the children of Israel, the people gave themselves up to loud crying and weeping.

Darby's English Translation
2:4 And it came to pass, when the Angel of Jehovah spoke these words to all the children of Israel, that the people lifted up their voice and wept.

Douay Rheims Bible
2:4 And when the angel of the Lord spoke these words to all the children of Israel, they lifted up their voice, and wept.

Noah Webster Bible
2:4 And it came to pass, when the angel of the LORD spoke these words to all the children of Israel, that the people lifted up their voice, and wept.

World English Bible
2:4 It happened, when the angel of Yahweh spoke these words to all the children of Israel, that the people lifted up their voice, and wept.

Young's Literal Translation
2:4 And it cometh to pass, when the messenger of Jehovah speaketh these words unto all the sons of Israel, that the people lift up their voice and weep,

Modern Hebrew
ויקראו שם־המקום
ההוא בכים
ויזבחו־שם ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
2:5
-

. -

Hebrew Transliterated
2:5 VYQUr'aV ShM-HMQVM HHV'a BKYM VYZBChV-ShM LYHVH.

Latin Vulgate
2:5 et vocatum est nomen loci illius Flentium sive Lacrimarum immolaveruntque ibi hostias Domino

King James Version
2:5 And they called the name of that place Bochim: and they sacrificed there unto the LORD.

American Standard Version
2:5 And they called the name of that place Bochim: and they sacrificed there unto Jehovah.

Bible in Basic English
2:5 And they gave that place the name of Bochim, and made offerings there to the Lord.

Darby's English Translation
2:5 And they called the name of that place Bochim; and they sacrificed there to Jehovah.

Douay Rheims Bible
2:5 And the name of that place was called, The place of weepers, or of tears: and there they offered sacrifices to the Lord.

Noah Webster Bible
2:5 And they called the name of that place Bochim: and they sacrificed there to the LORD.

World English Bible
2:5 They called the name of that place Bochim: and they sacrificed there to Yahweh.

Young's Literal Translation
2:5 and they call the name of that place Bochim, and sacrifice there to Jehovah.

Modern Hebrew
וישלח יהושע
את־העם וילכו
בני־ישראל איש
לנחלתו לרשת
את־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
2:6

-
-

. -

Hebrew Transliterated
2:6 VYShLCh YHVSh'y 'aTh-H'yM VYLKV BNY-YShUr'aL 'aYSh LNChLThV LUrShTh 'aTh-H'aUrTSh.

Latin Vulgate
2:6 dimisit ergo Iosue populum et abierunt filii Israhel unusquisque in possessionem suam ut obtinerent eam

King James Version
2:6 And when Joshua had let the people go, the children of Israel went every man unto his inheritance to possess the land.

American Standard Version
2:6 Now when Joshua had sent the people away, the children of Israel went every man unto his inheritance to possess the land.

Bible in Basic English
2:6 And Joshua let the people go away, and the children of Israel went, every man to his heritage, to take the land for themselves.

Darby's English Translation
2:6 And Joshua dismissed the people, and the children of Israel went every man to his inheritance to possess the land.

Douay Rheims Bible
2:6 And Josue sent away the people, and the children of Israel went every one to his own possession to hold it:

Noah Webster Bible
2:6 And when Joshua had let the people go, the children of Israel went every man to his inheritance to possess the land.

World English Bible
2:6 Now when Joshua had sent the people away, the children of Israel went every man to his inheritance to possess the land.

Young's Literal Translation
2:6 And Joshua sendeth the people away, and the sons of Israel go, each to his inheritance, to possess the land;

Modern Hebrew
ויעבדו העם
את־יהוה כל ימי
יהושע וכל ימי
הזקנים אשר האריכו
ימים אחרי יהושוע
אשר ראו את
כל־מעשה יהוה
הגדול אשר עשה
לישראל׃

Paleo-Hebrew (Before 585 B.C.)
2:7

-

-

.

Hebrew Transliterated
2:7 VY'yBDV H'yM 'aTh-YHVH KL YMY YHVSh'y VKL YMY HZQNYM 'aShUr H'aUrYKV YMYM 'aChUrY YHVShV'y 'aShUr Ur'aV 'aTh KL-M'yShH YHVH HGDVL 'aShUr 'yShH LYShUr'aL.

Latin Vulgate
2:7 servieruntque Domino cunctis diebus eius et seniorum qui longo post eum vixerunt tempore et noverant omnia opera Domini quae fecerat cum Israhel

King James Version
2:7 And the people served the LORD all the days of Joshua, and all the days of the elders that outlived Joshua, who had seen all the great works of the LORD, that he did for Israel.

American Standard Version
2:7 And the people served Jehovah all the days of Joshua, and all the days of the elders that outlived Joshua, who had seen all the great work of Jehovah that he had wrought for Israel.

Bible in Basic English
2:7 And the people were true to the Lord all the days of Joshua, and all the days of the responsible men who were still living after the death of Joshua, and had seen all the great work of the Lord which he had done for Israel.

Darby's English Translation
2:7 And the people served Jehovah all the days of Joshua, and all the days of the elders whose days were prolonged after Joshua, who had seen all the great works of Jehovah, which he had done for Israel.

Douay Rheims Bible
2:7 And they served the Lord all his days, and the days of the ancients, that lived a long time after him, and who knew all the works of the Lord, which he had done for Israel.

Noah Webster Bible
2:7 And the people served the LORD all the days of Joshua, and all the days of the elders that outlived Joshua, who had seen all the great works of the LORD, that he did for Israel.

World English Bible
2:7 The people served Yahweh all the days of Joshua, and all the days of the elders who outlived Joshua, who had seen all the great work of Yahweh that he had worked for Israel.

Young's Literal Translation
2:7 and the people serve Jehovah all the days of Joshua, and all the days of the elders who prolonged days after Joshua, who saw all the great work of Jehovah which He did to Israel.

Modern Hebrew
וימת יהושע בן־נון
עבד יהוה בן־מאה
ועשר שנים׃

Paleo-Hebrew (Before 585 B.C.)
2:8

-
-
.

Hebrew Transliterated
2:8 VYMTh YHVSh'y BN-NVN 'yBD YHVH BN-M'aH V'yShUr ShNYM.

Latin Vulgate
2:8 mortuus est autem Iosue filius Nun famulus Domini centum et decem annorum

King James Version
2:8 And Joshua the son of Nun, the servant of the LORD, died, being an hundred and ten years old.

American Standard Version
2:8 And Joshua the son of Nun, the servant of Jehovah, died, being a hundred and ten years old.

Bible in Basic English
2:8 And death came to Joshua, the son of Nun, the servant of the Lord, he being a hundred and ten years old.

Darby's English Translation
2:8 And Joshua the son of Nun, the servant of Jehovah, died, a hundred and ten years old.

Douay Rheims Bible
2:8 And Josue the son of Nun, the servant of the Lord, died, being a hundred and ten years old,

Noah Webster Bible
2:8 And Joshua the son of Nun, the servant of the LORD, died, being a hundred and ten years old.

World English Bible
2:8 Joshua the son of Nun, the servant of Yahweh, died, being one hundred ten years old.

Young's Literal Translation
2:8 And Joshua son of Nun, servant of Jehovah, dieth, a son of a hundred and ten years,

Modern Hebrew
ויקברו אותו בגבול
נחלתו בתמנת־חרס
בהר אפרים מצפון
להר־געש׃

Paleo-Hebrew (Before 585 B.C.)
2:9

-

. -

Hebrew Transliterated
2:9 VYQBUrV 'aVThV BGBVL NChLThV BThMNTh-ChUrS BHUr 'aPhUrYM MTShPhVN LHUr-G'ySh.

Latin Vulgate
2:9 et sepelierunt eum in finibus possessionis suae in Thamnathsare in monte Ephraim a septentrionali plaga montis Gaas

King James Version
2:9 And they buried him in the border of his inheritance in Timnathheres, in the mount of Ephraim, on the north side of the hill Gaash.

American Standard Version
2:9 And they buried him in the border of his inheritance in Timnath-heres, in the hill-country of Ephraim, on the north of the mountain of Gaash.

Bible in Basic English
2:9 And they put his body in the earth in the land of his heritage in Timnath-heres, in the hill-country of Ephraim to the north of Mount Gaash.

Darby's English Translation
2:9 And they buried him in the border of his inheritance in Timnath-Heres, in mount Ephraim, on the north side of the mountain of Gaash.

Douay Rheims Bible
2:9 And they buried him in the borders of his possession in Thamnathsare in mount Ephraim, on the north side of mount Gaas.

Noah Webster Bible
2:9 And they buried him in the border of his inheritance in Timnath-heres, in the mount of Ephraim, on the north side of the hill Gaash.

World English Bible
2:9 They buried him in the border of his inheritance in Timnath-heres, in the hill- country of Ephraim, on the north of the mountain of Gaash.

Young's Literal Translation
2:9 and they bury him in the border of his inheritance, in Timnath-Heres, in the hill-country of Ephraim, on the north of mount Gaash;

Modern Hebrew
וגם כל־הדור ההוא
נאספו אל־אבותיו
ויקם דור אחר
אחריהם אשר לא־
ידעו את־יהוה וגם
את־המעשה אשר עשה
לישראל׃

Paleo-Hebrew (Before 585 B.C.)
2:10
-

-

-
-
-
.

Hebrew Transliterated
2:10 VGM KL-HDVUr HHV'a N'aSPhV 'aL-'aBVThYV VYQM DVUr 'aChUr 'aChUrYHM 'aShUr L'a- YD'yV 'aTh-YHVH VGM 'aTh-HM'yShH 'aShUr 'yShH LYShUr'aL.

Latin Vulgate
2:10 omnisque illa generatio congregata est ad patres suos et surrexerunt alii qui non noverant Dominum et opera quae fecerat cum Israhel

King James Version
2:10 And also all that generation were gathered unto their fathers: and there arose another generation after them, which knew not the LORD, nor yet the works which he had done for Israel.

American Standard Version
2:10 And also all that generation were gathered unto their fathers: and there arose another generation after them, that knew not Jehovah, nor yet the work which he had wrought for Israel.

Bible in Basic English
2:10 And in time death overtook all that generation; and another generation came after them, having no knowledge of the Lord or of the things which he had done for Israel.

Darby's English Translation
2:10 And also all that generation were gathered to their fathers; and there arose another generation after them, which knew not Jehovah, nor yet the works which he had done for Israel.

Douay Rheims Bible
2:10 And all that generation was gathered to their fathers: and there arose others that knew not the Lord, and the works which he had done for Israel.

Noah Webster Bible
2:10 And also all that generation were gathered to their fathers: and there arose another generation after them, which knew not the LORD, nor yet the works which he had done for Israel.

World English Bible
2:10 Also all that generation were gathered to their fathers: and there arose another generation after them, who didn`t know Yahweh, nor yet the work which he had worked for Israel.

Young's Literal Translation
2:10 and also all that generation have been gathered unto their fathers, and another generation riseth after them who have not known Jehovah, and even the work which He hath done to Israel.

Modern Hebrew
ויעשו בני־ישראל
את־הרע בעיני יהוה
ויעבדו את־הבעלים׃

Paleo-Hebrew (Before 585 B.C.)
2:11
-
-

. -

Hebrew Transliterated
2:11 VY'yShV BNY-YShUr'aL 'aTh-HUr'y B'yYNY YHVH VY'yBDV 'aTh-HB'yLYM.

Latin Vulgate
2:11 feceruntque filii Israhel malum in conspectu Domini et servierunt Baalim

King James Version
2:11 And the children of Israel did evil in the sight of the LORD, and served Baalim:

American Standard Version
2:11 And the children of Israel did that which was evil in the sight of Jehovah, and served the Baalim;

Bible in Basic English
2:11 And the children of Israel did evil in the eyes of the Lord and became servants to the Baals;

Darby's English Translation
2:11 And the children of Israel did evil in the sight of Jehovah, and served the Baals.

Douay Rheims Bible
2:11 And the children of Israel did evil in the sight of the Lord, and they served Baalim.

Noah Webster Bible
2:11 And the children of Israel did evil in the sight of the LORD, and served Baalim:

World English Bible
2:11 The children of Israel did that which was evil in the sight of Yahweh, and served the Baals;

Young's Literal Translation
2:11 And the sons of Israel do the evil thing in the eyes of Jehovah, and serve the Baalim,

Modern Hebrew
ויעזבו את־יהוה
אלהי אבותם המוציא
אותם מארץ מצרים
וילכו אחרי אלהים
אחרים מאלהי העמים
אשר סביבותיהם
וישתחוו להם
ויכעסו את־ יהוה׃

Paleo-Hebrew (Before 585 B.C.)
2:12
-

-
.

Hebrew Transliterated
2:12 VY'yZBV 'aTh-YHVH 'aLHY 'aBVThM HMVTShY'a 'aVThM M'aUrTSh MTShUrYM VYLKV 'aChUrY 'aLHYM 'aChUrYM M'aLHY H'yMYM 'aShUr SBYBVThYHM VYShThChVV LHM VYK'ySV 'aTh- YHVH.

Latin Vulgate
2:12 ac dimiserunt Dominum Deum patrum suorum qui eduxerat eos de terra Aegypti et secuti sunt deos alienos deos quoque populorum qui habitabant in circuitu eorum et adoraverunt eos et ad iracundiam concitaverunt Dominum

King James Version
2:12 And they forsook the LORD God of their fathers, which brought them out of the land of Egypt, and followed other gods, of the gods of the people that were round about them, and bowed themselves unto them, and provoked the LORD to anger.

American Standard Version
2:12 and they forsook Jehovah, the God of their fathers, who brought them out of the land of Egypt, and followed other gods, of the gods of the peoples that were round about them, and bowed themselves down unto them: and they provoked Jehovah to anger.

Bible in Basic English
2:12 And they gave up the Lord, the God of their fathers, who had taken them out of the land of Egypt, and went after other gods, the gods of the peoples round about them, worshipping them and moving the Lord to wrath.

Darby's English Translation
2:12 And they forsook Jehovah the God of their fathers, who had brought them up out of the land of Egypt, and followed other gods of the gods of the peoples that were round about them, and bowed themselves to them, and provoked Jehovah to anger.

Douay Rheims Bible
2:12 And they left the Lord the God of their fathers, who had brought them out of the land of Egypt: and they followed strange gods, and the gods of the people that dwelt round about them, and they adored them: and they provoked the Lord to anger.

Noah Webster Bible
2:12 And they forsook the LORD God of their fathers, who brought them out of the land of Egypt, and followed other gods, of the gods of the people that were around them, and bowed themselves to them, and provoked the LORD to anger.

World English Bible
2:12 and they forsook Yahweh, the God of their fathers, who brought them out of the land of Egypt, and followed other gods, of the gods of the peoples who were round about them, and bowed themselves down to them: and they provoked Yahweh to anger.

Young's Literal Translation
2:12 and forsake Jehovah, God of their fathers, who bringeth them out from the land of Egypt, and go after other gods (of the gods of the peoples who are round about them), and bow themselves to them, and provoke Jehovah,

Modern Hebrew
ויעזבו את־יהוה
ויעבדו לבעל
ולעשתרות׃

Paleo-Hebrew (Before 585 B.C.)
2:13
-

.

Hebrew Transliterated
2:13 VY'yZBV 'aTh-YHVH VY'yBDV LB'yL VL'yShThUrVTh.

Latin Vulgate
2:13 dimittentes eum et servientes Baal et Astharoth

King James Version
2:13 And they forsook the LORD, and served Baal and Ashtaroth.

American Standard Version
2:13 And they forsook Jehovah, and served Baal and the Ashtaroth.

Bible in Basic English
2:13 And they gave up the Lord, and became the servants of Baal and the Astartes.

Darby's English Translation
2:13 And they forsook Jehovah, and served Baal and the Ashtoreths.

Douay Rheims Bible
2:13 Forsaking him, and serving Baal and Astaroth.

Noah Webster Bible
2:13 And they forsook the LORD, and served Baal and Ashtaroth.

World English Bible
2:13 They forsook Yahweh, and served Baal and the Ashtaroth.

Young's Literal Translation
2:13 yea, they forsake Jehovah, and do service to Baal and to Ashtaroth.

Modern Hebrew
ויחר־אף יהוה
בישראל ויתנם
ביד־שסים וישסו
אותם וימכרם ביד
אויביהם מסביב
ולא־יכלו עוד לעמד
לפני אויביהם׃

Paleo-Hebrew (Before 585 B.C.)
2:14
-

-

-

.

Hebrew Transliterated
2:14 VYChUr-'aPh YHVH BYShUr'aL VYThNM BYD-ShSYM VYShSV 'aVThM VYMKUrM BYD 'aVYBYHM MSBYB VL'a-YKLV 'yVD L'yMD LPhNY 'aVYBYHM.

Latin Vulgate
2:14 iratusque Dominus contra Israhel tradidit eos in manibus diripientium qui ceperunt eos et vendiderunt hostibus qui habitabant per gyrum nec potuerunt resistere adversariis suis

King James Version
2:14 And the anger of the LORD was hot against Israel, and he delivered them into the hands of spoilers that spoiled them, and he sold them into the hands of their enemies round about, so that they could not any longer stand before their enemies.

American Standard Version
2:14 And the anger of Jehovah was kindled against Israel, and he delivered them into the hands of spoilers that despoiled them; and he sold them into the hands of their enemies round about, so that they could not any longer stand before their enemies.

Bible in Basic English
2:14 And the wrath of the Lord was burning against Israel, and he gave them up into the hands of those who violently took their property, and into the hands of their haters all round them, so that they were forced to give way before them.

Darby's English Translation
2:14 And the anger of Jehovah was hot against Israel, and he delivered them into the hands of spoilers that spoiled them, and he sold them into the hands of their enemies round about; and they could not any longer stand before their enemies.

Douay Rheims Bible
2:14 And the Lord being angry against Israel, delivered them into the hands of plunderers: who took them and sold them to their enemies, that dwelt round about: neither could they stand against their enemies:

Noah Webster Bible
2:14 And the anger of the LORD was hot against Israel, and he delivered them into the hands of spoilers that spoiled them, and he sold them into the hands of their enemies around, so that they could not any longer stand before their enemies.

World English Bible
2:14 The anger of Yahweh was kindled against Israel, and he delivered them into the hands of spoilers who despoiled them; and he sold them into the hands of their enemies round about, so that they could not any longer stand before their enemies.

Young's Literal Translation
2:14 And the anger of Jehovah burneth against Israel, and He giveth them into the hand of spoilers, and they spoil them, and He selleth them into the hand of their enemies round about, and they have not been able any more to stand before their enemies;

Modern Hebrew
בכל אשר יצאו
יד־יהוה היתה־בם
לרעה כאשר דבר
יהוה וכאשר נשבע
יהוה להם ויצר להם
מאד׃

Paleo-Hebrew (Before 585 B.C.)
2:15

-
-

.

Hebrew Transliterated
2:15 BKL 'aShUr YTSh'aV YD-YHVH HYThH-BM LUr'yH K'aShUr DBUr YHVH VK'aShUr NShB'y YHVH LHM VYTShUr LHM M'aD.

Latin Vulgate
2:15 sed quocumque pergere voluissent manus Domini erat super eos sicut locutus est et iuravit eis et vehementer adflicti sunt

King James Version
2:15 Whithersoever they went out, the hand of the LORD was against them for evil, as the LORD had said, and as the LORD had sworn unto them: and they were greatly distressed.

American Standard Version
2:15 Whithersoever they went out, the hand of Jehovah was against them for evil, as Jehovah had spoken, and as Jehovah had sworn unto them: and they were sore distressed.

Bible in Basic English
2:15 Wherever they went out, the hand of the Lord was against them for evil, as the Lord had taken his oath it would be; and things became very hard for them.

Darby's English Translation
2:15 Whithersoever they went out the hand of Jehovah was against them for evil, as Jehovah had said, and as Jehovah had sworn unto them; and they were greatly distressed.

Douay Rheims Bible
2:15 But whithersoever they meant to go, the hand of the Lord was upon them, as he had said, and as he had sworn to them: and they were greatly distressed.

Noah Webster Bible
2:15 Whithersoever they went out, the hand of the LORD was against them for evil, as the LORD had said, and as the LORD had sworn to them: and they were greatly distressed.

World English Bible
2:15 Wherever they went out, the hand of Yahweh was against them for evil, as Yahweh had spoken, and as Yahweh had sworn to them: and they were sore distressed.

Young's Literal Translation
2:15 in every place where they have gone out, the hand of Jehovah hath been against them for evil, as Jehovah hath spoken, and as Jehovah hath sworn to them, and they are distressed -- greatly.

Modern Hebrew
ויקם יהוה שפטים
ויושיעום מיד
שסיהם׃

Paleo-Hebrew (Before 585 B.C.)
2:16

.

Hebrew Transliterated
2:16 VYQM YHVH ShPhTYM VYVShY'yVM MYD ShSYHM.

Latin Vulgate
2:16 suscitavitque Dominus iudices qui liberarent eos de vastantium manibus sed nec illos audire voluerunt

King James Version
2:16 Nevertheless the LORD raised up judges, which delivered them out of the hand of those that spoiled them.

American Standard Version
2:16 And Jehovah raised up judges, who saved them out of the hand of those that despoiled them.

Bible in Basic English
2:16 Then the Lord gave them judges, as their saviours from the hands of those who were cruel to them.

Darby's English Translation
2:16 And Jehovah raised up judges, and they saved them out of the hand of those that spoiled them.

Douay Rheims Bible
2:16 And the Lord raised up judges, to deliver them from the hands of those that oppressed them: but they would not hearken to them,

Noah Webster Bible
2:16 Nevertheless the LORD raised up judges, who delivered them out of the hand of those that spoiled them.

World English Bible
2:16 Yahweh raised up judges, who saved them out of the hand of those who despoiled them.

Young's Literal Translation
2:16 And Jehovah raiseth up judges, and they save them from the hand of their spoilers;

Modern Hebrew
וגם אל־שפטיהם לא
שמעו כי זנו אחרי
אלהים אחרים
וישתחוו להם סרו
מהר מן־הדרך אשר
הלכו אבותם לשמע
מצות־יהוה לא־עשו
כן׃

Paleo-Hebrew (Before 585 B.C.)
2:17
-

-

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
2:17 VGM 'aL-ShPhTYHM L'a ShM'yV KY ZNV 'aChUrY 'aLHYM 'aChUrYM VYShThChVV LHM SUrV MHUr MN-HDUrK 'aShUr HLKV 'aBVThM LShM'y MTShVTh-YHVH L'a-'yShV KN.

Latin Vulgate
2:17 fornicantes cum diis alienis et adorantes eos cito deseruerunt viam per quam ingressi fuerant patres eorum et audientes mandata Domini omnia fecere contraria

King James Version
2:17 And yet they would not hearken unto their judges, but they went a whoring after other gods, and bowed themselves unto them: they turned quickly out of the way which their fathers walked in, obeying the commandments of the LORD; but they did not so.

American Standard Version
2:17 And yet they hearkened not unto their judges; for they played the harlot after other gods, and bowed themselves down unto them: they turned aside quickly out of the way wherein their fathers walked, obeying the commandments of Jehovah; but they did not so.

Bible in Basic English
2:17 But still they would not give ear to their judges, but went after other gods and gave them worship; quickly turning from the way in which their fathers had gone, keeping the orders of the Lord; but they did not do so.

Darby's English Translation
2:17 But they did not even hearken to their judges, for they went a whoring after other gods, and bowed themselves to them; they turned quickly out of the way that their fathers had walked in, obeying the commandments of Jehovah; they did not so.

Douay Rheims Bible
2:17 Committing fornication with strange gods, and adoring them. They quickly forsook the way, in which their fathers had walked: and hearing the commandments of the Lord, they did all things contrary.

Noah Webster Bible
2:17 And yet they would not hearken to their judges, but they went astray after other gods, and bowed themselves to them: they turned quickly out of the way which their fathers walked in, obeying the commandments of the LORD; but they did not so.

World English Bible
2:17 Yet they didn`t listen to their judges; for they played the prostitute after other gods, and bowed themselves down to them: they turned aside quickly out of the way in which their fathers walked, obeying the commandments of Yahweh; but they didn`t do so.

Young's Literal Translation
2:17 and also unto their judges they have not hearkened, but have gone a-whoring after other gods, and bow themselves to them; they have turned aside with haste out of the way in which their fathers walked to obey the commands of Jehovah -- they have not done so.

Modern Hebrew
וכי־הקים יהוה להם
שפטים והיה יהוה
עם־השפט והושיעם
מיד איביהם כל ימי
השופט כי־ינחם
יהוה מנאקתם מפני
לחציהם ודחקיהם׃

Paleo-Hebrew (Before 585 B.C.)
2:18
-

-

-

.

Hebrew Transliterated
2:18 VKY-HQYM YHVH LHM ShPhTYM VHYH YHVH 'yM-HShPhT VHVShY'yM MYD 'aYBYHM KL YMY HShVPhT KY-YNChM YHVH MN'aQThM MPhNY LChTShYHM VDChQYHM.

Latin Vulgate
2:18 cumque Dominus iudices suscitaret in diebus eorum flectebatur misericordia et audiebat adflictorum gemitus et liberabat eos de caede vastantium

King James Version
2:18 And when the LORD raised them up judges, then the LORD was with the judge, and delivered them out of the hand of their enemies all the days of the judge: for it repented the LORD because of their groanings by reason of them that oppressed them and vexed them.

American Standard Version
2:18 And when Jehovah raised them up judges, then Jehovah was with the judge, and saved them out of the hand of their enemies all the days of the judge: for it repented Jehovah because of their groaning by reason of them that oppressed them and vexed them.

Bible in Basic English
2:18 And whenever the Lord gave them judges, then the Lord was with the judge, and was their saviour from the hands of their haters all the days of the judge; for the Lord was moved by their cries of grief because of those who were cruel to them.

Darby's English Translation
2:18 And when Jehovah raised them up judges, then Jehovah was with the judge, and saved them out of the hand of their enemies all the days of the judge; for it repented Jehovah because of their groanings by reason of them that oppressed them and crushed them.

Douay Rheims Bible
2:18 And when the Lord raised them up judges, in their days he was moved to mercy, and heard the groanings of the afflicted, and delivered them from the slaughter of the oppressors.

Noah Webster Bible
2:18 And when the LORD raised up judges for them, then the LORD was with the judge, and delivered them out of the hand of their enemies all the days of the judge: (for the LORD repented because of their groanings by reason of them that oppressed them and burdened them.)

World English Bible
2:18 When Yahweh raised them up judges, then Yahweh was with the judge, and saved them out of the hand of their enemies all the days of the judge: for it repented Yahweh because of their groaning by reason of those who oppressed them and vexed them.

Young's Literal Translation
2:18 And when Jehovah raised up to them judges -- then was Jehovah with the judge, and saved them out of the hand of their enemies all the days of the judge; for it repenteth Jehovah, because of their groaning from the presence of their oppressors, and of those thrusting them away.

Modern Hebrew
והיה במות השופט
ישבו והשחיתו
מאבותם ללכת אחרי
אלהים אחרים לעבדם
ולהשתחות להם לא
הפילו ממעלליהם
ומדרכם הקשה׃

Paleo-Hebrew (Before 585 B.C.)
2:19

.

Hebrew Transliterated
2:19 VHYH BMVTh HShVPhT YShBV VHShChYThV M'aBVThM LLKTh 'aChUrY 'aLHYM 'aChUrYM L'yBDM VLHShThChVTh LHM L'a HPhYLV MM'yLLYHM VMDUrKM HQShH.

Latin Vulgate
2:19 postquam autem mortuus esset iudex revertebantur et multo maiora faciebant quam fecerant patres sui sequentes deos alienos et servientes eis et adorantes illos non dimiserunt adinventiones suas et viam durissimam per quam ambulare consueverant

King James Version
2:19 And it came to pass, when the judge was dead, that they returned, and corrupted themselves more than their fathers, in following other gods to serve them, and to bow down unto them; they ceased not from their own doings, nor from their stubborn way.

American Standard Version
2:19 But it came to pass, when the judge was dead, that they turned back, and dealt more corruptly than their fathers, in following other gods to serve them, and to bow down unto them; they ceased not from their doings, nor from their stubborn way.

Bible in Basic English
2:19 But whenever the judge was dead, they went back and did more evil than their fathers, going after other gods, to be their servants and their worshippers; giving up nothing of their sins and their hard-hearted ways.

Darby's English Translation
2:19 And it came to pass when the judge died, that they turned back and corrupted themselves more than their fathers, in following other gods to serve them, and to bow down to them: they ceased not from their own doings, nor from their stubborn way.

Douay Rheims Bible
2:19 But after the judge was dead, they returned, and did much worse things than their fathers had done, following strange gods, serving them and adoring them. They left not their own inventions, and the stubborn way, by which they were accustomed to walk.

Noah Webster Bible
2:19 And it came to pass, when the judge was dead, that they returned, and corrupted themselves more than their fathers, in following other gods to serve them, and to bow down to them; they ceased not from their own doings, nor from their stubborn way.

World English Bible
2:19 But it happened, when the judge was dead, that they turned back, and dealt more corruptly than their fathers, in following other gods to serve them, and to bow down to them; they didn`t cease from their doings, nor from their stubborn way.

Young's Literal Translation
2:19 And it hath come to pass, at the death of the judge -- they turn back and have done corruptly above their fathers, to go after other gods, to serve them, and to bow themselves to them; they have not fallen from their doings, and from their stiff way.

Modern Hebrew
ויחר־אף יהוה
בישראל ויאמר יען
אשר עברו הגוי הזה
את־בריתי אשר
צויתי את־אבותם
ולא שמעו לקולי׃

Paleo-Hebrew (Before 585 B.C.)
2:20
-

-

-
.

Hebrew Transliterated
2:20 VYChUr-'aPh YHVH BYShUr'aL VY'aMUr Y'yN 'aShUr 'yBUrV HGVY HZH 'aTh-BUrYThY 'aShUr TShVYThY 'aTh-'aBVThM VL'a ShM'yV LQVLY.

Latin Vulgate
2:20 iratusque est furor Domini in Israhel et ait quia irritum fecit gens ista pactum meum quod pepigeram cum patribus eorum et vocem meam audire contempsit

King James Version
2:20 And the anger of the LORD was hot against Israel; and he said, Because that this people hath transgressed my covenant which I commanded their fathers, and have not hearkened unto my voice;

American Standard Version
2:20 And the anger of Jehovah was kindled against Israel; and he said, Because this nation have transgressed my covenant which I commanded their fathers, and have not hearkened unto my voice;

Bible in Basic English
2:20 And the wrath of the Lord was burning against Israel, and he said, Because this nation has not been true to my agreement which I made with their fathers, and has not given ear to my voice;

Darby's English Translation
2:20 And the anger of Jehovah was hot against Israel; and he said, Because this nation hath transgressed my covenant which I commanded their fathers, and hath not hearkened unto my voice,

Douay Rheims Bible
2:20 And the wrath of the Lord was kindled against Israel, and he said: Behold this nation hath made void my covenant, which I had made with their fathers, and hath despised to hearken to my voice:

Noah Webster Bible
2:20 And the anger of the LORD was hot against Israel; and he said, Because that this people hath transgressed my covenant which I commanded their fathers, and have not hearkened to my voice;

World English Bible
2:20 The anger of Yahweh was kindled against Israel; and he said, Because this nation have transgressed my covenant which I commanded their fathers, and have not listened to my voice;

Young's Literal Translation
2:20 And the anger of Jehovah doth burn against Israel, and He saith, `Because that this nation have transgressed My covenant which I commanded their fathers, and have not hearkened to My voice --

Modern Hebrew
גם־אני לא אוסיף
להוריש איש מפניהם
מן־הגוים אשר־עזב
יהושע וימת׃

Paleo-Hebrew (Before 585 B.C.)
2:21
-

- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
2:21 GM-'aNY L'a 'aVSYPh LHVUrYSh 'aYSh MPhNYHM MN-HGVYM 'aShUr-'yZB YHVSh'y VYMTh.

Latin Vulgate
2:21 et ego non delebo gentes quas dimisit Iosue et mortuus est

King James Version
2:21 I also will not henceforth drive out any from before them of the nations which Joshua left when he died:

American Standard Version
2:21 I also will not henceforth drive out any from before them of the nations that Joshua left when he died;

Bible in Basic English
2:21 From now on I will not go on driving out from before them any of the nations which at the death of Joshua were still living in this land;

Darby's English Translation
2:21 I also will not henceforth dispossess from before them any of the nations that Joshua left when he died;

Douay Rheims Bible
2:21 I also will not destroy the nations which Josue left, when he died:

Noah Webster Bible
2:21 I also will not henceforth drive out from before them any of the nations which Joshua left when he died:

World English Bible
2:21 I also will not henceforth drive out any from before them of the nations that Joshua left when he died;

Young's Literal Translation
2:21 I also continue not to dispossess any from before them of the nations which Joshua hath left when he dieth,

Modern Hebrew
למען נסות בם
את־ישראל השמרים
הם את־דרך יהוה
ללכת בם כאשר שמרו
אבותם אם־לא׃

Paleo-Hebrew (Before 585 B.C.)
2:22

-

-

. -

Hebrew Transliterated
2:22 LM'yN NSVTh BM 'aTh-YShUr'aL HShMUrYM HM 'aTh-DUrK YHVH LLKTh BM K'aShUr ShMUrV 'aBVThM 'aM-L'a.

Latin Vulgate
2:22 ut in ipsis experiar Israhel utrum custodiant viam Domini et ambulent in ea sicut custodierunt patres eorum an non

King James Version
2:22 That through them I may prove Israel, whether they will keep the way of the LORD to walk therein, as their fathers did keep it, or not.

American Standard Version
2:22 that by them I may prove Israel, whether they will keep the way of Jehovah to walk therein, as their fathers did keep it, or not.

Bible in Basic English
2:22 In order to put Israel to the test, and see if they will keep the way of the Lord, walking in it as their fathers did, or not.

Darby's English Translation
2:22 that through them I may prove Israel, whether they will keep the way of Jehovah to walk therein, as their fathers did keep it, or not.

Douay Rheims Bible
2:22 That through them I may try Israel, whether they will keep the way of the Lord, and walk in it, as their fathers kept it, or not.

Noah Webster Bible
2:22 That through them I may prove Israel, whether they will keep the way of the LORD to walk in it, as their fathers kept it, or not.

World English Bible
2:22 that by them I may prove Israel, whether they will keep the way of Yahweh to walk therein, as their fathers did keep it, or not.

Young's Literal Translation
2:22 in order to try Israel by them, whether they are keeping the way of Jehovah, to go in it, as their fathers kept it or not.`

Modern Hebrew
וינח יהוה
את־הגוים האלה
לבלתי הורישם מהר
ולא נתנם
ביד־יהושע׃

Paleo-Hebrew (Before 585 B.C.)
2:23

-

. -

Hebrew Transliterated
2:23 VYNCh YHVH 'aTh-HGVYM H'aLH LBLThY HVUrYShM MHUr VL'a NThNM BYD-YHVSh'y.

Latin Vulgate
2:23 dimisit ergo Dominus omnes has nationes et cito subvertere noluit nec tradidit in manibus Iosue

King James Version
2:23 Therefore the LORD left those nations, without driving them out hastily; neither delivered he them into the hand of Joshua.

American Standard Version
2:23 So Jehovah left those nations, without driving them out hastily; neither delivered he them into the hand of Joshua.

Bible in Basic English
2:23 So the Lord let those nations go on living in the land, not driving them out quickly, and did not give them up into the hands of Joshua.

Darby's English Translation
2:23 Therefore Jehovah left those nations, without dispossessing them hastily, neither delivered he them into the hand of Joshua.

Douay Rheims Bible
2:23 The Lord therefore left all these nations, and would not quickly destroy them, neither did he deliver them into the hands of Josue.

Noah Webster Bible
2:23 Therefore the LORD left those nations, without driving them out speedily, neither did he deliver them into the hand of Joshua.

World English Bible
2:23 So Yahweh left those nations, without driving them out hastily; neither delivered he them into the hand of Joshua.

Young's Literal Translation
2:23 And Jehovah leaveth these nations, so as not to dispossess them hastily, and did not give them into the hand of Joshua.

Judges 3


Judges Chapter 3 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Judges 2

The Book of Judges

Chapter 3

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31
Modern Hebrew
ואלה הגוים אשר
הניח יהוה לנסות
בם את־ישראל את
כל־אשר לא־ידעו את
כל־מלחמות כנען׃

Paleo-Hebrew (Before 585 B.C.)
3:1

-
-
-
. -

Hebrew Transliterated
3:1 V'aLH HGVYM 'aShUr HNYCh YHVH LNSVTh BM 'aTh-YShUr'aL 'aTh KL-'aShUr L'a-YD'yV 'aTh KL-MLChMVTh KN'yN.

Latin Vulgate
3:1 hae sunt gentes quas Dominus dereliquit ut erudiret in eis Israhelem et omnes qui non noverant bella Chananeorum

King James Version
3:1 Now these are the nations which the LORD left, to prove Israel by them, even as many of Israel as had not known all the wars of Canaan;

American Standard Version
3:1 Now these are the nations which Jehovah left, to prove Israel by them, even as many of Israel as had not known all the wars of Canaan;

Bible in Basic English
3:1 Now these are the nations which the Lord kept in the land for the purpose of testing Israel by them, all those who had had no experience of all the wars of Canaan;

Darby's English Translation
3:1 And these are the nations that Jehovah left, to prove Israel by them, all that had not known all the wars of Canaan;

Douay Rheims Bible
3:1 These are the nations which the Lord left, that by them he might instruct Israel, and all that had not known the wars of the Chanaanites:

Noah Webster Bible
3:1 Now these are the nations which the LORD left, to prove Israel by them, (even as many of Israel as had not known all the wars of Canaan;

World English Bible
3:1 Now these are the nations which Yahweh left, to prove Israel by them, even as many of Israel as had not known all the wars of Canaan;

Young's Literal Translation
3:1 And these are the nations which Jehovah left, to try Israel by them, all who have not known all the wars of Canaan;

Modern Hebrew
רק למען דעת דרות
בני־ישראל ללמדם
מלחמה רק
אשר־לפנים לא
ידעום׃

Paleo-Hebrew (Before 585 B.C.)
3:2

-

-
.

Hebrew Transliterated
3:2 UrQ LM'yN D'yTh DUrVTh BNY-YShUr'aL LLMDM MLChMH UrQ 'aShUr-LPhNYM L'a YD'yVM.

Latin Vulgate
3:2 et postea discerent filii eorum certare cum hostibus et habere consuetudinem proeliandi

King James Version
3:2 Only that the generations of the children of Israel might know, to teach them war, at the least such as before knew nothing thereof;

American Standard Version
3:2 only that the generations of the children of Israel might know, to teach them war, at the least such as beforetime knew nothing thereof:

Bible in Basic English
3:2 Only because of the generations of the children of Israel, for the purpose of teaching them war--only those who up till then had no experience of it;

Darby's English Translation
3:2 only that the generations of the children of Israel might know war by learning it, at the least those who before had known nothing thereof:

Douay Rheims Bible
3:2 That afterwards their children might learn to fight with their enemies, and to be trained up to war:

Noah Webster Bible
3:2 Only that the generations of the children of Israel might know to teach them war, at the least such as before knew nothing of it;)

World English Bible
3:2 only that the generations of the children of Israel might know, to teach them war, at the least such as before knew nothing of it:

Young's Literal Translation
3:2 (only for the sake of the generations of the sons of Israel`s knowing, to teach them war, only those who formerly have not known them) --

Modern Hebrew
חמשת סרני פלשתים
וכל־הכנעני
והצידני והחוי ישב
הר הלבנון מהר בעל
חרמון עד לבוא
חמת׃

Paleo-Hebrew (Before 585 B.C.)
3:3

-

.

Hebrew Transliterated
3:3 ChMShTh SUrNY PhLShThYM VKL-HKN'yNY VHTShYDNY VHChVY YShB HUr HLBNVN MHUr B'yL ChUrMVN 'yD LBV'a ChMTh.

Latin Vulgate
3:3 quinque satrapas Philisthinorum omnemque Chananeum et Sidonium atque Eveum qui habitabat in monte Libano de monte Baalhermon usque ad introitum Emath

King James Version
3:3 Namely, five lords of the Philistines, and all the Canaanites, and the Sidonians, and the Hivites that dwelt in mount Lebanon, from mount Baalhermon unto the entering in of Hamath.

American Standard Version
3:3 namely, the five lords of the Philistines, and all the Canaanites, and the Sidonians, and the Hivites that dwelt in mount Lebanon, from mount Baal-hermon unto the entrance of Hamath.

Bible in Basic English
3:3 The five chiefs of the Philistines, and all the Canaanites and the Zidonians and the Hivites living in Mount Lebanon, from the mountain Baal-hermon as far as Hamath:

Darby's English Translation
3:3 five lord ships of the Philistines, and all the Canaanites, and the Sidonians, and the Hivites that dwell on mount Lebanon; from mount Baal-Hermon unto the entering into Hamath.

Douay Rheims Bible
3:3 The five princes of the Philistines, and all the Chanaanites, and the Sidonians, and the Hevites that dwelt in mount Libanus, from mount Baal Hermon to the entering into Emath.

Noah Webster Bible
3:3 Namely, five lords of the Philistines, and all the Canaanites, and the Sidonians, and the Hivites that dwelt on mount Lebanon, from mount Baal-hermon to the entrance of Hamath.

World English Bible
3:3 namely, the five lords of the Philistines, and all the Canaanites, and the Sidonians, and the Hivites who lived on Mount Lebanon, from Mount Baal-hermon to the entrance of Hamath.

Young's Literal Translation
3:3 five princes of the Philistines, and all the Canaanite, and the Zidonian, and the Hivite inhabiting mount Lebanon, from mount Baal-Hermon unto the entering in of Hamath;

Modern Hebrew
ויהיו לנסות בם
את־ישראל לדעת
הישמעו את־מצות
יהוה אשר־צוה את־
אבותם ביד־משה׃

Paleo-Hebrew (Before 585 B.C.)
3:4

-

-
- [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
3:4 VYHYV LNSVTh BM 'aTh-YShUr'aL LD'yTh HYShM'yV 'aTh-MTShVTh YHVH 'aShUr-TShVH 'aTh- 'aBVThM BYD-MShH.

Latin Vulgate
3:4 dimisitque eos ut in ipsis experiretur Israhelem utrum audiret mandata Domini quae praeceperat patribus eorum per manum Mosi an non

King James Version
3:4 And they were to prove Israel by them, to know whether they would hearken unto the commandments of the LORD, which he commanded their fathers by the hand of Moses.

American Standard Version
3:4 And they were left, to prove Israel by them, to know whether they would hearken unto the commandments of Jehovah, which he commanded their fathers by Moses.

Bible in Basic English
3:4 For the purpose of testing Israel by them, to see if they would give ear to the orders of the Lord, which he had given to their fathers by the hand of Moses.

Darby's English Translation
3:4 And they were to prove Israel by them, to know whether they would obey the commandments of Jehovah, which he commanded their fathers by the hand of Moses.

Douay Rheims Bible
3:4 And he left them, that he might try Israel by them, whether they would hear the commandments of the Lord, which he had commanded their fathers by the hand of Moses, or not.

Noah Webster Bible
3:4 And they were to prove Israel by them, to know whether they would hearken to the commandments of the LORD, which he commanded their fathers by the hand of Moses.

World English Bible
3:4 They were left, to prove Israel by them, to know whether they would listen to the commandments of Yahweh, which he commanded their fathers by Moses.

Young's Literal Translation
3:4 and they are to prove Israel by them, to know whether they obey the commands of Jehovah that He commanded their fathers by the hand of Moses.

Modern Hebrew
ובני ישראל ישבו
בקרב הכנעני החתי
והאמרי והפרזי
והחוי והיבוסי׃

Paleo-Hebrew (Before 585 B.C.)
3:5

.

Hebrew Transliterated
3:5 VBNY YShUr'aL YShBV BQUrB HKN'yNY HChThY VH'aMUrY VHPhUrZY VHChVY VHYBVSY.

Latin Vulgate
3:5 itaque filii Israhel habitaverunt in medio Chananei et Hetthei et Amorrei et Ferezei et Evei et Iebusei

King James Version
3:5 And the children of Israel dwelt among the Canaanites, Hittites, and Amorites, and Perizzites, and Hivites, and Jebusites:

American Standard Version
3:5 And the children of Israel dwelt among the Canaanites, the Hittites, and the Amorites, and the Perizzites, and the Hivites, and the Jebusites:

Bible in Basic English
3:5 Now the children of Israel were living among the Canaanites, the Hittites, and the Amorites, and the Perizzites, and the Hivites, and the Jebusites:

Darby's English Translation
3:5 And the children of Israel dwelt among the Canaanites: Hittites and Amorites and Perizzites and Hivites and Jebusites;

Douay Rheims Bible
3:5 So the children of Israel dwelt in the midst of the Chanaanite, and the Hethite, and the Amorrhite, and the Pherezite, and the Hevite, and the Jebusite:

Noah Webster Bible
3:5 And the children of Israel dwelt among the Canaanites, Hittites, and Amorites, and Perizzites, and Hivites, and Jebusites:

World English Bible
3:5 The children of Israel lived among the Canaanites, the Hittites, and the Amorites, and the Perizzites, and the Hivites, and the Jebusites:

Young's Literal Translation
3:5 And the sons of Israel have dwelt in the midst of the Canaanite, the Hittite, and the Amorite, and the Perizzite, and the Hivite, and the Jebusite,

Modern Hebrew
ויקחו את־בנותיהם
להם לנשים
ואת־בנותיהם נתנו
לבניהם ויעבדו את־
אלהיהם׃

Paleo-Hebrew (Before 585 B.C.)
3:6
-

-

. -

Hebrew Transliterated
3:6 VYQChV 'aTh-BNVThYHM LHM LNShYM V'aTh-BNVThYHM NThNV LBNYHM VY'yBDV 'aTh- 'aLHYHM.

Latin Vulgate
3:6 et duxerunt uxores filias eorum ipsique filias suas eorum filiis tradiderunt et servierunt diis eorum

King James Version
3:6 And they took their daughters to be their wives, and gave their daughters to their sons, and served their gods.

American Standard Version
3:6 and they took their daughters to be their wives, and gave their own daughters to their sons and served their gods.

Bible in Basic English
3:6 And they took as wives the daughters of these nations and gave their daughters to their sons, and became servants to their gods.

Darby's English Translation
3:6 and they took their daughters as wives, and gave their daughters to their sons, and served their gods.

Douay Rheims Bible
3:6 And they took their daughters to wives, and they gave their own daughters to their sons, and they served their gods.

Noah Webster Bible
3:6 And they took their daughters to be their wives, and gave their daughters to their sons, and served their gods.

World English Bible
3:6 and they took their daughters to be their wives, and gave their own daughters to their sons and served their gods.

Young's Literal Translation
3:6 and take their daughters to them for wives, and their daughters have given to their sons, and they serve their gods;

Modern Hebrew
ויעשו בני־ישראל
את־הרע בעיני יהוה
וישכחו את־יהוה
אלהיהם ויעבדו
את־הבעלים
ואת־האשרות׃

Paleo-Hebrew (Before 585 B.C.)
3:7
-
-

-
-
. -

Hebrew Transliterated
3:7 VY'yShV BNY-YShUr'aL 'aTh-HUr'y B'yYNY YHVH VYShKChV 'aTh-YHVH 'aLHYHM VY'yBDV 'aTh-HB'yLYM V'aTh-H'aShUrVTh.

Latin Vulgate
3:7 feceruntque malum in conspectu Domini et obliti sunt Dei sui servientes Baalim et Astharoth

King James Version
3:7 And the children of Israel did evil in the sight of the LORD, and forgat the LORD their God, and served Baalim and the groves.

American Standard Version
3:7 And the children of Israel did that which was evil in the sight of Jehovah, and forgat Jehovah their God, and served the Baalim and the Asheroth.

Bible in Basic English
3:7 And the children of Israel did evil in the eyes of the Lord, and put out of their minds the Lord their God, and became servants to the Baals and the Astartes.

Darby's English Translation
3:7 And the children of Israel did evil in the sight of Jehovah, and forgot Jehovah their God, and served the Baals and the Asherahs.

Douay Rheims Bible
3:7 And they did evil in the sight of the Lord, and they forgot their God, and served Baalim and Astaroth.

Noah Webster Bible
3:7 And the children of Israel did evil in the sight of the LORD, and forgot the LORD their God, and served Baalim, and the groves.

World English Bible
3:7 The children of Israel did that which was evil in the sight of Yahweh, and forgot Yahweh their God, and served the Baals and the Asheroth.

Young's Literal Translation
3:7 and the sons of Israel do the evil thing in the eyes of Jehovah, and forget Jehovah their God, and serve the Baalim and the shrines.

Modern Hebrew
ויחר־אף יהוה
בישראל וימכרם ביד
כושן רשעתים מלך
ארם נהרים ויעבדו
בני־ישראל את־כושן
רשעתים שמנה שנים׃

Paleo-Hebrew (Before 585 B.C.)
3:8
-

-
-
.

Hebrew Transliterated
3:8 VYChUr-'aPh YHVH BYShUr'aL VYMKUrM BYD KVShN UrSh'yThYM MLK 'aUrM NHUrYM VY'yBDV BNY-YShUr'aL 'aTh-KVShN UrSh'yThYM ShMNH ShNYM.

Latin Vulgate
3:8 iratusque Dominus contra Israhel tradidit eos in manus Chusanrasathaim regis Mesopotamiae servieruntque ei octo annis

King James Version
3:8 Therefore the anger of the LORD was hot against Israel, and he sold them into the hand of Chushanrishathaim king of Mesopotamia: and the children of Israel served Chushanrishathaim eight years.

American Standard Version
3:8 Therefore the anger of Jehovah was kindled against Israel, and he sold them into the hand of Cushan-rishathaim king of Mesopotamia: and the children of Israel served Cushan-rishathaim eight years.

Bible in Basic English
3:8 So the wrath of the Lord was burning against Israel, and he gave them up into the hands of Cushan-rishathaim, king of Mesopotamia; and the children of Israel were his servants for eight years.

Darby's English Translation
3:8 And the anger of Jehovah was hot against Israel, and he sold them into the hand of Chushan-rishathaim king of Mesopotamia; and the children of Israel served Chushan-rishathaim eight years.

Douay Rheims Bible
3:8 And the Lord being angry with Israel, delivered them into the hands of Chusan Rasathaim king of Mesopotamia, and they served him eight years.

Noah Webster Bible
3:8 Therefore the anger of the LORD was hot against Israel, and he sold them into the hand of Chushan-rishathaim king of Mesopotamia: and the children of Israel served Chushan-rishathaim eight years.

World English Bible
3:8 Therefore the anger of Yahweh was kindled against Israel, and he sold them into the hand of Cushan-rishathaim king of Mesopotamia: and the children of Israel served Cushan-rishathaim eight years.

Young's Literal Translation
3:8 And the anger of Jehovah burneth against Israel, and He selleth them into the hand of Chushan-Rishathaim king of Aram-Naharaim, and the sons of Israel serve Chushan-Rishathaim eight years;

Modern Hebrew
ויזעקו בני־ישראל
אל־יהוה ויקם יהוה
מושיע לבני ישראל
ויושיעם את עתניאל
בן־קנז אחי כלב
הקטן ממנו׃

Paleo-Hebrew (Before 585 B.C.)
3:9
-
-

-

.

Hebrew Transliterated
3:9 VYZ'yQV BNY-YShUr'aL 'aL-YHVH VYQM YHVH MVShY'y LBNY YShUr'aL VYVShY'yM 'aTh 'yThNY'aL BN-QNZ 'aChY KLB HQTN MMNV.

Latin Vulgate
3:9 et clamaverunt ad Dominum qui suscitavit eis salvatorem et liberavit eos Othonihel videlicet filium Cenez fratrem Chaleb minorem

King James Version
3:9 And when the children of Israel cried unto the LORD, the LORD raised up a deliverer to the children of Israel, who delivered them, even Othniel the son of Kenaz, Caleb's younger brother.

American Standard Version
3:9 And when the children of Israel cried unto Jehovah, Jehovah raised up a saviour to the children of Israel, who saved them, even Othniel the son of Kenaz, Caleb`s younger brother.

Bible in Basic English
3:9 And when the children of Israel made prayer to the Lord, he gave them a saviour, Othniel, the son of Kenaz, Caleb's younger brother.

Darby's English Translation
3:9 And the children of Israel cried to Jehovah; and Jehovah raised up a saviour to the children of Israel, who saved them, Othniel the son of Kenaz, Caleb`s younger brother.

Douay Rheims Bible
3:9 And they cried to the Lord, who raised them up a saviour, and delivered them, to wit, Othoniel the son of Cenez, the younger brother of Caleb:

Noah Webster Bible
3:9 And when the children of Israel cried to the LORD, the LORD raised up a deliverer to the children of Israel, who delivered them, even Othniel the son of Kenaz, Caleb's younger brother.

World English Bible
3:9 When the children of Israel cried to Yahweh, Yahweh raised up a savior to the children of Israel, who saved them, even Othniel the son of Kenaz, Caleb`s younger brother.

Young's Literal Translation
3:9 and the sons of Israel cry unto Jehovah, and Jehovah raiseth a saviour to the sons of Israel, and he saveth them -- Othniel son of Kenaz, Caleb`s younger brother;

Modern Hebrew
ותהי עליו
רוח־יהוה וישפט
את־ישראל ויצא
למלחמה ויתן יהוה
בידו את־כושן
רשעתים מלך ארם
ותעז ידו על כושן
רשעתים׃

Paleo-Hebrew (Before 585 B.C.)
3:10

-
-

-

.

Hebrew Transliterated
3:10 VThHY 'yLYV UrVCh-YHVH VYShPhT 'aTh-YShUr'aL VYTSh'a LMLChMH VYThN YHVH BYDV 'aTh-KVShN UrSh'yThYM MLK 'aUrM VTh'yZ YDV 'yL KVShN UrSh'yThYM.

Latin Vulgate
3:10 fuitque in eo spiritus Domini et iudicavit Israhel egressusque est ad pugnam et tradidit Dominus in manu eius Chusanrasathaim regem Syriae et oppressit eum

King James Version
3:10 And the Spirit of the LORD came upon him, and he judged Israel, and went out to war: and the LORD delivered Chushanrishathaim king of Mesopotamia into his hand; and his hand prevailed against Chushanrishathaim.

American Standard Version
3:10 And the Spirit of Jehovah came upon him, and he judged Israel; and he went out to war, and Jehovah delivered Cushan-rishathaim king of Mesopotamia into his hand: and his hand prevailed against Cushan-rishathaim.

Bible in Basic English
3:10 And the spirit of the Lord came on him and he became judge of Israel, and went out to war, and the Lord gave up Cushan-rishathaim, king of Mesopotamia, into his hands and he overcame him.

Darby's English Translation
3:10 And the Spirit of Jehovah was upon him, and he judged Israel; and he went out to war, and Jehovah gave Chushan-rishathaim king of Syria into his hand; and his hand prevailed against Chushan-rishathaim.

Douay Rheims Bible
3:10 And the spirit of the Lord was in him, and he judged Israel. And he went out to fight, and the Lord delivered into his hands Chusan Rasathaim king of Syria, and he overthrew him.

Noah Webster Bible
3:10 And the Spirit of the LORD came upon him, and he judged Israel, and went out to war: and the LORD delivered Chushan-rishathaim king of Mesopotamia into his hand; and his hand prevailed against Chushan-rishathaim.

World English Bible
3:10 The Spirit of Yahweh came on him, and he judged Israel; and he went out to war, and Yahweh delivered Cushan-rishathaim king of Mesopotamia into his hand: and his hand prevailed against Cushan- rishathaim.

Young's Literal Translation
3:10 and the Spirit of Jehovah is upon him, and he judgeth Israel, and goeth out to battle, and Jehovah giveth unto his hand Chushan-Rishathaim king of Aram, and strong is his hand against Chushan-Rishathaim;

Modern Hebrew
ותשקט הארץ ארבעים
שנה וימת עתניאל
בן־קנז׃

Paleo-Hebrew (Before 585 B.C.)
3:11

. -

Hebrew Transliterated
3:11 VThShQT H'aUrTSh 'aUrB'yYM ShNH VYMTh 'yThNY'aL BN-QNZ.

Latin Vulgate
3:11 quievitque terra quadraginta annis et mortuus est Othonihel filius Cenez

King James Version
3:11 And the land had rest forty years. And Othniel the son of Kenaz died.

American Standard Version
3:11 And the land had rest forty years. And Othniel the son of Kenaz died.

Bible in Basic English
3:11 Then for forty years the land had peace, till the death of Othniel, the son of Kenaz.

Darby's English Translation
3:11 And the land had rest forty years; and Othniel the son of Kenaz died.

Douay Rheims Bible
3:11 And the land rested forty years, and Othoniel the son of Cenez died.

Noah Webster Bible
3:11 And the land had rest forty years: and Othniel the son of Kenaz died.

World English Bible
3:11 The land had rest forty years. Othniel the son of Kenaz died.

Young's Literal Translation
3:11 and the land resteth forty years. And Othniel son of Kenaz dieth,

Modern Hebrew
ויספו בני ישראל
לעשות הרע בעיני
יהוה ויחזק יהוה
את־עגלון מלך־
מואב על־ישראל על
כי־עשו את־הרע
בעיני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
3:12

-
-
-
- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
3:12 VYSPhV BNY YShUr'aL L'yShVTh HUr'y B'yYNY YHVH VYChZQ YHVH 'aTh-'yGLVN MLK- MV'aB 'yL-YShUr'aL 'yL KY-'yShV 'aTh-HUr'y B'yYNY YHVH.

Latin Vulgate
3:12 addiderunt autem filii Israhel facere malum in conspectu Domini qui confortavit adversum eos Eglon regem Moab quia fecerunt malum in conspectu eius

King James Version
3:12 And the children of Israel did evil again in the sight of the LORD: and the LORD strengthened Eglon the king of Moab against Israel, because they had done evil in the sight of the LORD.

American Standard Version
3:12 And the children of Israel again did that which was evil in the sight of Jehovah: and Jehovah strengthened Eglon the king of Moab against Israel, because they had done that which was evil in the sight of Jehovah.

Bible in Basic English
3:12 Then the children of Israel again did evil in the eyes of the Lord; and the Lord made Eglon, king of Moab, strong against Israel, because they had done evil in the Lord's eyes.

Darby's English Translation
3:12 And the children of Israel again did evil in the sight of Jehovah; and Jehovah strengthened Eglon the king of Moab against Israel, because they did evil in the sight of Jehovah.

Douay Rheims Bible
3:12 And the children of Israel did evil again in the sight of the Lord: who strengthened against them Eglon king of Moab: because they did evil in his sight.

Noah Webster Bible
3:12 And the children of Israel did evil again in the sight of the LORD: and the LORD strengthened Eglon the king of Moab against Israel, because they had done evil in the sight of the LORD.

World English Bible
3:12 The children of Israel again did that which was evil in the sight of Yahweh: and Yahweh strengthened Eglon the king of Moab against Israel, because they had done that which was evil in the sight of Yahweh.

Young's Literal Translation
3:12 and the sons of Israel add to do the evil thing in the eyes of Jehovah; and Jehovah strengtheneth Eglon king of Moab against Israel, because that they have done the evil thing in the eyes of Jehovah;

Modern Hebrew
ויאסף אליו את־בני
עמון ועמלק וילך
ויך את־ישראל
ויירשו את־עיר
התמרים׃

Paleo-Hebrew (Before 585 B.C.)
3:13

-

-
-
.

Hebrew Transliterated
3:13 VY'aSPh 'aLYV 'aTh-BNY 'yMVN V'yMLQ VYLK VYK 'aTh-YShUr'aL VYYUrShV 'aTh-'yYUr HThMUrYM.

Latin Vulgate
3:13 et copulavit ei filios Ammon et Amalech abiitque et percussit Israhel atque possedit urbem Palmarum

King James Version
3:13 And he gathered unto him the children of Ammon and Amalek, and went and smote Israel, and possessed the city of palm trees.

American Standard Version
3:13 And he gathered unto him the children of Ammon and Amalek; and he went and smote Israel, and they possessed the city of palm-trees.

Bible in Basic English
3:13 And Eglon got together the people of Ammon and Amalek, and they went and overcame Israel and took the town of palm-trees.

Darby's English Translation
3:13 And he gathered to him the children of Ammon and Amalek and went and smote Israel, and they took possession of the city of palm-trees.

Douay Rheims Bible
3:13 And he joined to him the children of Ammon, and Amalec: and he went and overthrew Israel, and possessed the city of palm trees.

Noah Webster Bible
3:13 And he gathered to him the children of Ammon and Amalek, and went and smote Israel, and possessed the city of palm-trees.

World English Bible
3:13 He gathered to him the children of Ammon and Amalek; and he went and struck Israel, and they possessed the city of palm-trees.

Young's Literal Translation
3:13 and he gathereth unto him the Bene-Ammon and Amalek, and goeth and smiteth Israel, and they possess the city of palms;

Modern Hebrew
ויעבדו בני־ישראל
את־עגלון מלך־מואב
שמונה עשרה שנה׃

Paleo-Hebrew (Before 585 B.C.)
3:14
-
- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
3:14 VY'yBDV BNY-YShUr'aL 'aTh-'yGLVN MLK-MV'aB ShMVNH 'yShUrH ShNH.

Latin Vulgate
3:14 servieruntque filii Israhel Eglon regi Moab decem et octo annis

King James Version
3:14 So the children of Israel served Eglon the king of Moab eighteen years.

American Standard Version
3:14 And the children of Israel served Eglon the king of Moab eighteen years.

Bible in Basic English
3:14 And the children of Israel were servants to Eglon, king of Moab, for eighteen years.

Darby's English Translation
3:14 And the children of Israel served Eglon the king of Moab eighteen years.

Douay Rheims Bible
3:14 And the children of Israel served Eglon king of Moab eighteen years:

Noah Webster Bible
3:14 So the children of Israel served Eglon the king of Moab eighteen years.

World English Bible
3:14 The children of Israel served Eglon the king of Moab eighteen years.

Young's Literal Translation
3:14 and the sons of Israel serve Eglon king of Moab eighteen years.

Modern Hebrew
ויזעקו בני־ישראל
אל־יהוה ויקם יהוה
להם מושיע את־אהוד
בן־גרא בן־הימיני
איש אטר יד־ימינו
וישלחו בני־ישראל
בידו מנחה לעגלון
מלך מואב׃

Paleo-Hebrew (Before 585 B.C.)
3:15
-
-

-
- [image] [image] [image] [image] [image] -

-
-

.

Hebrew Transliterated
3:15 VYZ'yQV BNY-YShUr'aL 'aL-YHVH VYQM YHVH LHM MVShY'y 'aTh-'aHVD BN-GUr'a BN-HYMYNY 'aYSh 'aTUr YD-YMYNV VYShLChV BNY-YShUr'aL BYDV MNChH L'yGLVN MLK MV'aB.

Latin Vulgate
3:15 et postea clamaverunt ad Dominum qui suscitavit eis salvatorem vocabulo Ahoth filium Gera filii Iemini qui utraque manu utebatur pro dextera miseruntque filii Israhel per illum munera Eglon regi Moab

King James Version
3:15 But when the children of Israel cried unto the LORD, the LORD raised them up a deliverer, Ehud the son of Gera, a Benjamite, a man lefthanded: and by him the children of Israel sent a present unto Eglon the king of Moab.

American Standard Version
3:15 But when the children of Israel cried unto Jehovah, Jehovah raised them up a saviour, Ehud the son of Gera, the Benjamite, a man left-handed. And the children of Israel sent tribute by him unto Eglon the king of Moab.

Bible in Basic English
3:15 Then when the children of Israel made prayer to the Lord, he gave them a saviour, Ehud, the son of Gera, the Benjamite, a left-handed man; and the children of Israel sent an offering by him to Eglon, king of Moab.

Darby's English Translation
3:15 And the children of Israel cried to Jehovah, and Jehovah raised them up a saviour, Ehud the son of Gera, the Benjaminite, a man left-handed. And by him the children of Israel sent a gift to Eglon king of Moab.

Douay Rheims Bible
3:15 And afterwards they cried to the Lord, who raised them up a saviour called Aod, the son of Gera, the son of Jemini, who used the left hand as well as the right. And the children of Israel sent presents to Eglon king of Moab by him.

Noah Webster Bible
3:15 But when the children of Israel cried to the LORD, the LORD raised them up a deliverer, Ehud the son of Gera, a Benjaminite, a man left-handed: and by him the children of Israel sent a present to Eglon king of Moab.

World English Bible
3:15 But when the children of Israel cried to Yahweh, Yahweh raised them up a savior, Ehud the son of Gera, the Benjamite, a man left-handed. The children of Israel sent tribute by him to Eglon the king of Moab.

Young's Literal Translation
3:15 And the sons of Israel cry unto Jehovah, and Jehovah raiseth to them a saviour, Ehud son of Gera, a Benjamite (a man -- shut of his right hand), and the sons of Israel send by his hand a present to Eglon king of Moab;

Modern Hebrew
ויעש לו אהוד חרב
ולה שני פיות גמד
ארכה ויחגר אותה
מתחת למדיו על ירך
ימינו׃

Paleo-Hebrew (Before 585 B.C.)
3:16

.

Hebrew Transliterated
3:16 VY'ySh LV 'aHVD ChUrB VLH ShNY PhYVTh GMD 'aUrKH VYChGUr 'aVThH MThChTh LMDYV 'yL YUrK YMYNV.

Latin Vulgate
3:16 qui fecit sibi gladium ancipitem habentem in medio capulum longitudinis palmae manus et accinctus est eo subter sagum in dextro femore

King James Version
3:16 But Ehud made him a dagger which had two edges, of a cubit length; and he did gird it under his raiment upon his right thigh.

American Standard Version
3:16 And Ehud made him a sword which had two edges, a cubit in length; and he girded it under his raiment upon his right thigh.

Bible in Basic English
3:16 So Ehud made himself a two-edged sword, a cubit long, which he put on at his right side under his robe.

Darby's English Translation
3:16 And Ehud made him a sword having two edges, it was of a cubit length; and he girded it under his raiment upon his right hip.

Douay Rheims Bible
3:16 And he made himself a two-edged sword, with a haft in the midst of the length of the palm of the hand, and was girded therewith under his garment on the right thigh.

Noah Webster Bible
3:16 But Ehud made him a dagger which had two edges, of a cubit length; and he girded it under his raiment upon his right thigh.

World English Bible
3:16 Ehud made him a sword which had two edges, a cubit in length; and he girded it under his clothing on his right thigh.

Young's Literal Translation
3:16 and Ehud maketh for himself a sword, and it hath two mouths (a cubit is its length), and he girdeth it under his long robe on his right thigh;

Modern Hebrew
ויקרב את־המנחה
לעגלון מלך מואב
ועגלון איש בריא
מאד׃

Paleo-Hebrew (Before 585 B.C.)
3:17
-

.

Hebrew Transliterated
3:17 VYQUrB 'aTh-HMNChH L'yGLVN MLK MV'aB V'yGLVN 'aYSh BUrY'a M'aD.

Latin Vulgate
3:17 obtulitque munera Eglon regi Moab erat autem Eglon crassus nimis

King James Version
3:17 And he brought the present unto Eglon king of Moab: and Eglon was a very fat man.

American Standard Version
3:17 And he offered the tribute unto Eglon king of Moab: now Eglon was a very fat man.

Bible in Basic English
3:17 And he took the offering to Eglon, king of Moab, who was a very fat man.

Darby's English Translation
3:17 And he brought the gift to Eglon king of Moab; now Eglon was a very fat man.

Douay Rheims Bible
3:17 And he presented the gifts to Eglon king of Moab. Now Eglon was exceeding fat.

Noah Webster Bible
3:17 And he brought the present to Eglon king of Moab: and Eglon was a very fat man.

World English Bible
3:17 He offered the tribute to Eglon king of Moab: now Eglon was a very fat man.

Young's Literal Translation
3:17 and he bringeth near the present to Eglon king of Moab, and Eglon is a very fat man.

Modern Hebrew
ויהי כאשר כלה
להקריב את־המנחה
וישלח את־העם נשאי
המנחה׃

Paleo-Hebrew (Before 585 B.C.)
3:18

-
-
.

Hebrew Transliterated
3:18 VYHY K'aShUr KLH LHQUrYB 'aTh-HMNChH VYShLCh 'aTh-H'yM NSh'aY HMNChH.

Latin Vulgate
3:18 cumque obtulisset ei munera prosecutus est socios qui cum eo venerant

King James Version
3:18 And when he had made an end to offer the present, he sent away the people that bare the present.

American Standard Version
3:18 And when he had made an end of offering the tribute, he sent away the people that bare the tribute.

Bible in Basic English
3:18 And after giving the offering, he sent away the people who had come with the offering.

Darby's English Translation
3:18 And it came to pass when he had ended offering the gift, he sent away the people that had borne the gift.

Douay Rheims Bible
3:18 And when he had presented the gifts unto him, he followed his companions that came along with him.

Noah Webster Bible
3:18 And when he had made an end to offer the present, he sent away the people that bore the present.

World English Bible
3:18 When he had made an end of offering the tribute, he sent away the people who bore the tribute.

Young's Literal Translation
3:18 And it cometh to pass, when he hath finished to bring near the present, that he sendeth away the people bearing the present,

Modern Hebrew
והוא שב
מן־הפסילים אשר
את־הגלגל ויאמר
דבר־סתר לי אליך
המלך ויאמר הס
ויצאו מעליו
כל־העמדים עליו׃

Paleo-Hebrew (Before 585 B.C.)
3:19

-
-
-

. -

Hebrew Transliterated
3:19 VHV'a ShB MN-HPhSYLYM 'aShUr 'aTh-HGLGL VY'aMUr DBUr-SThUr LY 'aLYK HMLK VY'aMUr HS VYTSh'aV M'yLYV KL-H'yMDYM 'yLYV.

Latin Vulgate
3:19 et reversus de Galgalis ubi erant idola dixit ad regem verbum secretum habeo ad te o rex et ille imperavit silentium egressisque omnibus qui circa eum erant

King James Version
3:19 But he himself turned again from the quarries that were by Gilgal, and said, I have a secret errand unto thee, O king: who said, Keep silence. And all that stood by him went out from him.

American Standard Version
3:19 But he himself turned back from the quarries that were by Gilgal, and said, I have a secret errand unto thee, O king. And he said, Keep silence. And all that stood by him went out from him.

Bible in Basic English
3:19 But he himself, turning back from the stone images at Gilgal, said, I have something to say to you in secret, O king. And he said, Let there be quiet. Then all those who were waiting before him went out.

Darby's English Translation
3:19 But he turned from the graven images that were by Gilgal, and said, I have a secret word unto thee, O king. And he said, Be silent! And all that stood by him went out from him.

Douay Rheims Bible
3:19 Then returning from Galgal, where the idols were, be said to the king: I have a secret message to thee, O king. And he commanded silence: and all being gone out that were about him,

Noah Webster Bible
3:19 But he himself turned again from the quarries that were by Gilgal, and said, I have a secret errand to thee, O king: who said, Keep silence. And all that stood by him went out from him.

World English Bible
3:19 But he himself turned back from the quarries that were by Gilgal, and said, I have a secret errand to you, king. He said, Keep silence. All who stood by him went out from him.

Young's Literal Translation
3:19 and he himself hath turned back from the graven images which are at Gilgal, and saith, `A secret word I have unto thee, O king;` and he saith, `Hush!` and go out from him do all those standing by him.

Modern Hebrew
ואהוד בא אליו
והוא־ישב בעלית
המקרה אשר־לו לבדו
ויאמר אהוד
דבר־אלהים לי אליך
ויקם מעל הכסא׃

Paleo-Hebrew (Before 585 B.C.)
3:20

-

-

-

.

Hebrew Transliterated
3:20 V'aHVD B'a 'aLYV VHV'a-YShB B'yLYTh HMQUrH 'aShUr-LV LBDV VY'aMUr 'aHVD DBUr-'aLHYM LY 'aLYK VYQM M'yL HKS'a.

Latin Vulgate
3:20 ingressus est Ahoth ad eum sedebat autem in aestivo cenaculo solus dixitque verbum Dei habeo ad te qui statim surrexit de throno

King James Version
3:20 And Ehud came unto him; and he was sitting in a summer parlour, which he had for himself alone. And Ehud said, I have a message from God unto thee. And he arose out of his seat.

American Standard Version
3:20 And Ehud came unto him; and he was sitting by himself alone in the cool upper room. And Ehud said, I have a message from God unto thee. And he arose out of his seat.

Bible in Basic English
3:20 Then Ehud came in to him while he was seated by himself in his summer-house. And Ehud said, I have a word from God for you. And he got up from his seat.

Darby's English Translation
3:20 And Ehud came to him; now he was sitting in the cool upper-chamber, which was for him alone. And Ehud said, I have a word from God unto thee. And he arose from the seat.

Douay Rheims Bible
3:20 Aod went in to him: now he was sitting in a summer parlour alone, and he said: I have a word from God to thee. And he forthwith rose up from his throne,

Noah Webster Bible
3:20 And Ehud came to him; and he was sitting in a summer-parlor, which he had for himself alone: and Ehud said, I have a message from God to thee. And he arose from his seat.

World English Bible
3:20 Ehud came to him; and he was sitting by himself alone in the cool upper room. Ehud said, I have a message from God to you. He arose out of his seat.

Young's Literal Translation
3:20 And Ehud hath come unto him, and he is sitting in the upper chamber of the wall which he hath for himself, and Ehud saith, `A word of God I have unto thee;` and he riseth from off the throne;

Modern Hebrew
וישלח אהוד את־יד
שמאלו ויקח
את־החרב מעל ירך
ימינו ויתקעה
בבטנו׃

Paleo-Hebrew (Before 585 B.C.)
3:21

-
-

.

Hebrew Transliterated
3:21 VYShLCh 'aHVD 'aTh-YD ShM'aLV VYQCh 'aTh-HChUrB M'yL YUrK YMYNV VYThQ'yH BBTNV.

Latin Vulgate
3:21 extenditque Ahoth manum sinistram et tulit sicam de dextro femore suo infixitque eam in ventre eius

King James Version
3:21 And Ehud put forth his left hand, and took the dagger from his right thigh, and thrust it into his belly:

American Standard Version
3:21 And Ehud put forth his left hand, and took the sword from his right thigh, and thrust it into his body:

Bible in Basic English
3:21 And Ehud put out his left hand, and took the sword from his right side, and sent it into his stomach;

Darby's English Translation
3:21 Then Ehud put forth his left hand, and took the sword from his right hip, and thrust it into his belly;

Douay Rheims Bible
3:21 And Aod put forth his left hand, and took the dagger from his right thigh, and thrust it into his belly,

Noah Webster Bible
3:21 And Ehud put forth his left hand, and took the dagger from his right thigh, and thrust it into his belly:

World English Bible
3:21 Ehud put forth his left hand, and took the sword from his right thigh, and thrust it into his body:

Young's Literal Translation
3:21 and Ehud putteth forth his left hand, and taketh the sword from off his right thigh, and striketh it into his belly;

Modern Hebrew
ויבא גם־הנצב אחר
הלהב ויסגר החלב
בעד הלהב כי לא
שלף החרב מבטנו
ויצא הפרשדנה׃

Paleo-Hebrew (Before 585 B.C.)
3:22
-

.

Hebrew Transliterated
3:22 VYB'a GM-HNTShB 'aChUr HLHB VYSGUr HChLB B'yD HLHB KY L'a ShLPh HChUrB MBTNV VYTSh'a HPhUrShDNH.

Latin Vulgate
3:22 tam valide ut capulus ferrum sequeretur in vulnere ac pinguissimo adipe stringeretur nec eduxit gladium sed ita ut percusserat reliquit in corpore statimque per secreta naturae alvi stercora proruperunt

King James Version
3:22 And the haft also went in after the blade; and the fat closed upon the blade, so that he could not draw the dagger out of his belly; and the dirt came out.

American Standard Version
3:22 and the haft also went in after the blade; and the fat closed upon the blade, for he drew not the sword out of his body; and it came out behind.

Bible in Basic English
3:22 And the hand-part went in after the blade, and the fat was joined up over the blade; for he did not take the sword out of his stomach. And he went out into the ...

Darby's English Translation
3:22 and the haft also went in after the blade, and the fat closed upon the blade; for he did not draw the sword out of his belly, and it came out between the legs.

Douay Rheims Bible
3:22 With such force that the haft went in after the blade into the wound, and was closed up with the abundance of fat. So that he did not draw out the dagger, but left it in his body as he had struck it in. And forthwith by the secret parts of nature the excrements of the belly came out.

Noah Webster Bible
3:22 And the haft also entered after the blade: and the fat closed upon the blade, so that he could not draw the dagger out of his belly; and the dirt came out.

World English Bible
3:22 and the haft also went in after the blade; and the fat closed on the blade, for he didn`t draw the sword out of his body; and it came out behind.

Young's Literal Translation
3:22 and the haft also goeth in after the blade, and the fat shutteth on the blade, that he hath not drawn the sword out of his belly, and it goeth out at the fundament.

Modern Hebrew
ויצא אהוד
המסדרונה ויסגר
דלתות העליה בעדו
ונעל׃

Paleo-Hebrew (Before 585 B.C.)
3:23

.

Hebrew Transliterated
3:23 VYTSh'a 'aHVD HMSDUrVNH VYSGUr DLThVTh H'yLYH B'yDV VN'yL.

Latin Vulgate
3:23 Ahoth autem clausis diligentissime ostiis cenaculi et obfirmatis sera

King James Version
3:23 Then Ehud went forth through the porch, and shut the doors of the parlour upon him, and locked them.

American Standard Version
3:23 Then Ehud went forth into the porch, and shut the doors of the upper room upon him, and locked them.

Bible in Basic English
3:23 Then Ehud went out into the covered way, shutting the doors of the summer-house on him and locking them.

Darby's English Translation
3:23 And Ehud went out into the portico, and shut the doors of the upper-chamber upon him, and bolted them.

Douay Rheims Bible
3:23 But Aod carefully shutting the doors of the parlour and locking them,

Noah Webster Bible
3:23 Then Ehud went forth through the porch, and shut the doors of the parlor upon him, and locked them.

World English Bible
3:23 Then Ehud went forth into the porch, and shut the doors of the upper room on him, and locked them.

Young's Literal Translation
3:23 And Ehud goeth out at the porch, and shutteth the doors of the upper chamber upon him, and hath bolted it;

Modern Hebrew
והוא יצא ועבדיו
באו ויראו והנה
דלתות העליה נעלות
ויאמרו אך מסיך
הוא את־רגליו בחדר
המקרה׃

Paleo-Hebrew (Before 585 B.C.)
3:24

-
.

Hebrew Transliterated
3:24 VHV'a YTSh'a V'yBDYV B'aV VYUr'aV VHNH DLThVTh H'yLYH N'yLVTh VY'aMUrV 'aK MSYK HV'a 'aTh-UrGLYV BChDUr HMQUrH.

Latin Vulgate
3:24 per posticam egressus est servique regis ingressi viderunt clausas fores cenaculi atque dixerunt forsitan purgat alvum in aestivo cubiculo

King James Version
3:24 When he was gone out, his servants came; and when they saw that, behold, the doors of the parlour were locked, they said, Surely he covereth his feet in his summer chamber.

American Standard Version
3:24 Now when he was gone out, his servants came; and they saw, and, behold, the doors of the upper room were locked; and they said, Surely he is covering his feet in the upper chamber.

Bible in Basic English
3:24 Now when he had gone, the king's servants came, and saw that the doors of the summer-house were locked; and they said, It may be that he is in his summer-house for a private purpose.

Darby's English Translation
3:24 And when he was gone out, the servants of the king came and saw, and behold, the doors of the upper-chamber were bolted. And they said, Surely he is covering his feet in the summer chamber.

Douay Rheims Bible
3:24 Went out by a postern door. And the king's servants going in, saw the doors of the parlour shut, and they said: Perhaps he is easing nature in his summer parlour.

Noah Webster Bible
3:24 When he had gone out, his servants came; and when they saw that, behold, the doors of the parlor were locked, they said, Surely he covereth his feet in his summer-chamber.

World English Bible
3:24 Now when he was gone out, his servants came; and they saw, and, behold, the doors of the upper room were locked; and they said, Surely he is covering his feet in the upper chamber.

Young's Literal Translation
3:24 and he hath gone out, and his servants have come in, and look, and lo, the doors of the upper chamber are bolted, and they say, `He is only covering his feet in the inner chamber of the wall.`

Modern Hebrew
ויחילו עד־בוש
והנה איננו פתח
דלתות העליה ויקחו
את־המפתח ויפתחו
והנה אדניהם נפל
ארצה מת׃

Paleo-Hebrew (Before 585 B.C.)
3:25
-

-

.

Hebrew Transliterated
3:25 VYChYLV 'yD-BVSh VHNH 'aYNNV PhThCh DLThVTh H'yLYH VYQChV 'aTh-HMPhThCh VYPhThChV VHNH 'aDNYHM NPhL 'aUrTShH MTh.

Latin Vulgate
3:25 expectantesque diu donec erubescerent et videntes quod nullus aperiret tulerunt clavem et aperientes invenerunt dominum suum iacentem in terra mortuum

King James Version
3:25 And they tarried till they were ashamed: and, behold, he opened not the doors of the parlour; therefore they took a key, and opened them: and, behold, their lord was fallen down dead on the earth.

American Standard Version
3:25 And they tarried till they were ashamed; and, behold, he opened not the doors of the upper room: therefore they took the key, and opened them, and, behold, their lord was fallen down dead on the earth.

Bible in Basic English
3:25 And they went on waiting till they were shamed, but the doors were still shut; so they took the key, and, opening them, saw their lord stretched out dead on the floor.

Darby's English Translation
3:25 And they waited till they were ashamed; and behold, he opened not the doors of the upper-chamber, and they took the key, and opened them, and behold, their lord lay dead on the earth.

Douay Rheims Bible
3:25 And waiting a long time till they were ashamed, and seeing that no man opened the door, they took a key: and opening, they found their lord lying dead on the ground.

Noah Webster Bible
3:25 And they tarried till they were ashamed: and behold, he opened not the doors of the parlor, therefore they took a key and opened them: and behold, their lord lay dead on the earth.

World English Bible
3:25 They waited until they were ashamed; and, behold, he didn`t open the doors of the upper room: therefore they took the key, and opened them, and, behold, their lord was fallen down dead on the earth.

Young's Literal Translation
3:25 And they stay till confounded, and lo, he is not opening the doors of the upper chamber, and they take the key, and open, and lo, their lord is fallen to the earth -- dead.

Modern Hebrew
ואהוד נמלט עד
התמהמהם והוא עבר
את־הפסילים וימלט
השעירתה׃

Paleo-Hebrew (Before 585 B.C.)
3:26

-
.

Hebrew Transliterated
3:26 V'aHVD NMLT 'yD HThMHMHM VHV'a 'yBUr 'aTh-HPhSYLYM VYMLT HSh'yYUrThH.

Latin Vulgate
3:26 Ahoth autem dum illi turbarentur effugit et pertransiit locum Idolorum unde reversus fuerat venitque in Seirath

King James Version
3:26 And Ehud escaped while they tarried, and passed beyond the quarries, and escaped unto Seirath.

American Standard Version
3:26 And Ehud escaped while they tarried, and passed beyond the quarries, and escaped unto Seirah.

Bible in Basic English
3:26 But Ehud had got away while they were waiting and had gone past the stone images and got away to Seirah.

Darby's English Translation
3:26 And Ehud had escaped while they lingered, and passed beyond the graven images, and escaped to Seirah.

Douay Rheims Bible
3:26 But Aod, while they were in confusion, escaped, and passed by the place of the idols, from whence he had returned. And he came to Seirath:

Noah Webster Bible
3:26 And Ehud escaped while they tarried; and passed beyond the quarries, and escaped to Seirath.

World English Bible
3:26 Ehud escaped while they waited, and passed beyond the quarries, and escaped to Seirah.

Young's Literal Translation
3:26 And Ehud escaped during their tarrying, and hath passed by the images, and is escaped to Seirath.

Modern Hebrew
ויהי בבואו ויתקע
בשופר בהר אפרים
וירדו עמו
בני־ישראל מן־ההר
והוא לפניהם׃

Paleo-Hebrew (Before 585 B.C.)
3:27

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
3:27 VYHY BBV'aV VYThQ'y BShVPhUr BHUr 'aPhUrYM VYUrDV 'yMV BNY-YShUr'aL MN-HHUr VHV'a LPhNYHM.

Latin Vulgate
3:27 et statim insonuit bucina in monte Ephraim descenderuntque cum eo filii Israhel ipso in fronte gradiente

King James Version
3:27 And it came to pass, when he was come, that he blew a trumpet in the mountain of Ephraim, and the children of Israel went down with him from the mount, and he before them.

American Standard Version
3:27 And it came to pass, when he was come, that he blew a trumpet in the hill-country of Ephraim; and the children of Israel went down with him from the hill-country, and he before them.

Bible in Basic English
3:27 And when he came there, he had a horn sounded in the hill-country of Ephraim, and all the children of Israel went down with him from the hill-country, and he at their head.

Darby's English Translation
3:27 And it came to pass when he was come, that he blew a trumpet in the hill-country of Ephraim, and the children of Israel went down with him from the hill-country, and he before them.

Douay Rheims Bible
3:27 And forthwith he sounded the trumpet in mount Ephraim: and the children of Israel went down with him, he himself going in the front.

Noah Webster Bible
3:27 And it came to pass when he had come, that he blew a trumpet in the mountain of Ephraim, and the children of Israel went down with him from the mount, and he before them.

World English Bible
3:27 It happened, when he had come, that he blew a trumpet in the hill-country of Ephraim; and the children of Israel went down with him from the hill-country, and he before them.

Young's Literal Translation
3:27 And it cometh to pass, in his coming in, that he bloweth with a trumpet in the hill-country of Ephraim, and go down with him do the sons of Israel from the hill-country, and he before them;

Modern Hebrew
ויאמר אלהם רדפו
אחרי כי־נתן יהוה
את־איביכם את־מואב
בידכם וירדו אחריו
וילכדו את־מעברות
הירדן למואב
ולא־נתנו איש
לעבר׃

Paleo-Hebrew (Before 585 B.C.)
3:28

-
- [image] [image] [image] [image] [image] [image] [image] [image] -

-
-
.

Hebrew Transliterated
3:28 VY'aMUr 'aLHM UrDPhV 'aChUrY KY-NThN YHVH 'aTh-'aYBYKM 'aTh-MV'aB BYDKM VYUrDV 'aChUrYV VYLKDV 'aTh-M'yBUrVTh HYUrDN LMV'aB VL'a-NThNV 'aYSh L'yBUr.

Latin Vulgate
3:28 qui dixit ad eos sequimini me tradidit enim Dominus inimicos nostros Moabitas in manus nostras descenderuntque post eum et occupaverunt vada Iordanis quae transmittunt in Moab et non dimiserunt transire quemquam

King James Version
3:28 And he said unto them, Follow after me: for the LORD hath delivered your enemies the Moabites into your hand. And they went down after him, and took the fords of Jordan toward Moab, and suffered not a man to pass over.

American Standard Version
3:28 And he said unto them, Follow after me; for Jehovah hath delivered your enemies the Moabites into your hand. And they went down after him, and took the fords of the Jordan against the Moabites, and suffered not a man to pass over.

Bible in Basic English
3:28 And he said to them, Come after me; for the Lord has given the Moabites, your haters, into your hands. So they went down after him and took the crossing-places of Jordan against Moab, and let no one go across.

Darby's English Translation
3:28 And he said to them, Follow after me, for Jehovah has delivered your enemies the Moabites into your hand. And they went down after him, and took the fords of the Jordan toward Moab, and suffered no one to pass over.

Douay Rheims Bible
3:28 And he said to them: Follow me: for the Lord hath delivered our enemies the Moabites into our hands. And they went down after him, and seized upon the fords of the Jordan, which are in the way to Moab: and they suffered no man to pass over.

Noah Webster Bible
3:28 And he said to them, Follow me: for the LORD hath delivered your enemies the Moabites into your hand. And they went down after him, and took the fords of Jordan towards Moab, and suffered not a man to pass over.

World English Bible
3:28 He said to them, Follow after me; for Yahweh has delivered your enemies the Moabites into your hand. They went down after him, and took the fords of the Jordan against the Moabites, and didn`t allow a man to pass over.

Young's Literal Translation
3:28 and he saith unto them, `Pursue after me, for Jehovah hath given your enemies, the Moabites, into your hand;` and they go down after him, and capture the passages of the Jordan towards Moab, and have not permitted a man to pass over.

Modern Hebrew
ויכו את־מואב בעת
ההיא כעשרת אלפים
איש כל־שמן
וכל־איש חיל ולא
נמלט איש׃

Paleo-Hebrew (Before 585 B.C.)
3:29
-

-
-

.

Hebrew Transliterated
3:29 VYKV 'aTh-MV'aB B'yTh HHY'a K'yShUrTh 'aLPhYM 'aYSh KL-ShMN VKL-'aYSh ChYL VL'a NMLT 'aYSh.

Latin Vulgate
3:29 sed percusserunt Moabitas in tempore illo circiter decem milia omnes robustos et fortes viros nullus eorum evadere potuit

King James Version
3:29 And they slew of Moab at that time about ten thousand men, all lusty, and all men of valour; and there escaped not a man.

American Standard Version
3:29 And they smote of Moab at that time about ten thousand men, every lusty man, and every man of valor; and there escaped not a man.

Bible in Basic English
3:29 At that time they put about ten thousand men of Moab to the sword, every strong man and every man of war; not a man got away.

Darby's English Translation
3:29 And they slew the Moabites at that time, about ten thousand men, all fat, and all men of valour, and not a man escaped.

Douay Rheims Bible
3:29 But they slew of the Moabites at that time, about ten thousand, all strong and Valiant men: none of them could escape.

Noah Webster Bible
3:29 And they slew of Moab at that time about ten thousand men, all lusty, and all men of valor: and there escaped not a man.

World English Bible
3:29 They struck of Moab at that time about ten thousand men, every lusty man, and every man of valor; and there escaped not a man.

Young's Literal Translation
3:29 And they smite Moab at that time, about ten thousand men, all robust, and every one a man of valour, and not a man hath escaped,

Modern Hebrew
ותכנע מואב ביום
ההוא תחת יד ישראל
ותשקט הארץ שמונים
שנה׃

Paleo-Hebrew (Before 585 B.C.)
3:30

.

Hebrew Transliterated
3:30 VThKN'y MV'aB BYVM HHV'a ThChTh YD YShUr'aL VThShQT H'aUrTSh ShMVNYM ShNH.

Latin Vulgate
3:30 humiliatusque est Moab die illo sub manu Israhel et quievit terra octoginta annis

King James Version
3:30 So Moab was subdued that day under the hand of Israel. And the land had rest fourscore years.

American Standard Version
3:30 So Moab was subdued that day under the hand of Israel. And the land had rest fourscore years.

Bible in Basic English
3:30 So Moab was broken that day under the hand of Israel. And for eighty years the land had peace.

Darby's English Translation
3:30 And Moab was subdued that day under the hand of Israel. And the land had rest eighty years.

Douay Rheims Bible
3:30 And Moab was humbled that day under the hand of Israel: and the land rested eighty years.

Noah Webster Bible
3:30 So Moab was subdued that day under the hand of Israel: and the land had rest eighty years.

World English Bible
3:30 So Moab was subdued that day under the hand of Israel. The land had rest eighty years.

Young's Literal Translation
3:30 and Moab is humbled in that day under the hand of Israel; and the land resteth eighty years.

Modern Hebrew
ואחריו היה שמגר
בן־ענת ויך
את־פלשתים שש־מאות
איש במלמד הבקר
וישע גם־הוא
את־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
3:31

-
-
-

-
. -

Hebrew Transliterated
3:31 V'aChUrYV HYH ShMGUr BN-'yNTh VYK 'aTh-PhLShThYM ShSh-M'aVTh 'aYSh BMLMD HBQUr VYSh'y GM-HV'a 'aTh-YShUr'aL.

Latin Vulgate
3:31 post hunc fuit Samgar filius Anath qui percussit de Philisthim sescentos viros vomere et ipse quoque defendit Israhel

King James Version
3:31 And after him was Shamgar the son of Anath, which slew of the Philistines six hundred men with an ox goad: and he also delivered Israel.

American Standard Version
3:31 And after him was Shamgar the son of Anath, who smote of the Philistines six hundred men with an ox-goad: and he also saved Israel.

Bible in Basic English
3:31 And after him came Shamgar, the son of Anath, who put to death six hundred Philistines with an ox-stick; and he was another saviour of Israel.

Darby's English Translation
3:31 And after him was Shamgar the son of Anath; and he smote the Philistines, six hundred men, with an ox-goad. And he also delivered Israel.

Douay Rheims Bible
3:31 After him was Samgar the son of Anath, who slew of the Philistines six hundred men with a ploughshare: and he also defended Israel.

Noah Webster Bible
3:31 And after him was Shamgar the son of Anath, who slew of the Philistines six hundred men with an ox-goad; and he also delivered Israel.

World English Bible
3:31 After him was Shamgar the son of Anath, who struck of the Philistines six hundred men with an ox-goad: and he also saved Israel.

Young's Literal Translation
3:31 And after him hath been Shamgar son of Anath, and he smiteth the Philistines -- six hundred men -- with an ox-goad, and he saveth -- he also -- Israel.

Judges 4


Judges Chapter 4 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Judges 3

The Book of Judges

Chapter 4

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24
Modern Hebrew
ויספו בני ישראל
לעשות הרע בעיני
יהוה ואהוד מת׃

Paleo-Hebrew (Before 585 B.C.)
4:1

.

Hebrew Transliterated
4:1 VYSPhV BNY YShUr'aL L'yShVTh HUr'y B'yYNY YHVH V'aHVD MTh.

Latin Vulgate
4:1 addideruntque filii Israhel facere malum in conspectu Domini post mortem Ahoth

King James Version
4:1 And the children of Israel again did evil in the sight of the LORD, when Ehud was dead.

American Standard Version
4:1 And the children of Israel again did that which was evil in the sight of Jehovah, when Ehud was dead.

Bible in Basic English
4:1 And the children of Israel again did evil in the eyes of the Lord when Ehud was dead.

Darby's English Translation
4:1 And the children of Israel again did evil in the sight of Jehovah; now Ehud was dead.

Douay Rheims Bible
4:1 And the children of Israel again did evil in the sight of the Lord after the death of Aod,

Noah Webster Bible
4:1 And the children of Israel again did evil in the sight of the LORD, after Ehud was dead.

World English Bible
4:1 The children of Israel again did that which was evil in the sight of Yahweh, when Ehud was dead.

Young's Literal Translation
4:1 And the sons of Israel add to do the evil thing in the eyes of Jehovah when Ehud is dead,

Modern Hebrew
וימכרם יהוה ביד
יבין מלך־כנען אשר
מלך בחצור
ושר־צבאו סיסרא
והוא יושב בחרשת
הגוים׃

Paleo-Hebrew (Before 585 B.C.)
4:2

-

-

.

Hebrew Transliterated
4:2 VYMKUrM YHVH BYD YBYN MLK-KN'yN 'aShUr MLK BChTShVUr VShUr-TShB'aV SYSUr'a VHV'a YVShB BChUrShTh HGVYM.

Latin Vulgate
4:2 et tradidit illos Dominus in manu Iabin regis Chanaan qui regnavit in Asor habuitque ducem exercitus sui nomine Sisaram ipse autem habitabat in Aroseth gentium

King James Version
4:2 And the LORD sold them into the hand of Jabin king of Canaan, that reigned in Hazor; the captain of whose host was Sisera, which dwelt in Harosheth of the Gentiles.

American Standard Version
4:2 And Jehovah sold them into the hand of Jabin king of Canaan, that reigned in Hazor; the captain of whose host was Sisera, who dwelt in Harosheth of the Gentiles.

Bible in Basic English
4:2 And the Lord gave them up into the hands of Jabin, king of Canaan, who was ruling in Hazor; the captain of his army was Sisera, who was living in Harosheth of the Gentiles.

Darby's English Translation
4:2 And Jehovah sold them into the hand of Jabin king of Canaan, who reigned in Hazor; and the captain of his army was Sisera, who dwelt in Harosheth-Goim.

Douay Rheims Bible
4:2 And the Lord delivered them up into the hands of Jaban king of Chanaan, who reigned in Asor: and he had a general of his army named Sisara, and he dwelt in Haroseth of the Gentiles.

Noah Webster Bible
4:2 And the LORD sold them into the hand of Jabin king of Canaan that reigned in Hazor, the captain of whose host was Sisera, who dwelt in Harosheth of the Gentiles.

World English Bible
4:2 Yahweh sold them into the hand of Jabin king of Canaan, who reigned in Hazor; the captain of whose host was Sisera, who lived in Harosheth of the Gentiles.

Young's Literal Translation
4:2 and Jehovah selleth them into the hand of Jabin king of Canaan, who hath reigned in Hazor, and the head of his host is Sisera, and he is dwelling in Harosheth of the Goyim;

Modern Hebrew
ויצעקו בני־ישראל
אל־יהוה כי תשע
מאות רכב־ברזל לו
והוא לחץ את־ בני
ישראל בחזקה עשרים
שנה׃

Paleo-Hebrew (Before 585 B.C.)
4:3
-
-

-

-

.

Hebrew Transliterated
4:3 VYTSh'yQV BNY-YShUr'aL 'aL-YHVH KY ThSh'y M'aVTh UrKB-BUrZL LV VHV'a LChTSh 'aTh- BNY YShUr'aL BChZQH 'yShUrYM ShNH.

Latin Vulgate
4:3 clamaveruntque filii Israhel ad Dominum nongentos enim habebat falcatos currus et per viginti annos vehementer oppresserat eos

King James Version
4:3 And the children of Israel cried unto the LORD: for he had nine hundred chariots of iron; and twenty years he mightily oppressed the children of Israel.

American Standard Version
4:3 And the children of Israel cried unto Jehovah: for he had nine hundred chariots of iron; and twenty years he mightily oppressed the children of Israel.

Bible in Basic English
4:3 Then the children of Israel made prayer to the Lord; for he had nine hundred iron war-carriages, and for twenty years he was very cruel to the children of Israel.

Darby's English Translation
4:3 And the children of Israel cried to Jehovah; for he had nine hundred chariots of iron, and he mightily oppressed the children of Israel twenty years.

Douay Rheims Bible
4:3 And the children of Israel cried to the Lord: for he had nine hundred chariots set with scythes, and for twenty years had grievously oppressed them.

Noah Webster Bible
4:3 And the children of Israel cried to the LORD; for he had nine hundred chariots of iron; and twenty years he mightily oppressed the children of Israel.

World English Bible
4:3 The children of Israel cried to Yahweh: for he had nine hundred chariots of iron; and twenty years he mightily oppressed the children of Israel.

Young's Literal Translation
4:3 and the sons of Israel cry unto Jehovah, for he hath nine hundred chariots of iron, and he hath oppressed the sons of Israel mightily twenty years.

Modern Hebrew
ודבורה אשה נביאה
אשת לפידות היא
שפטה את־ישראל בעת
ההיא׃

Paleo-Hebrew (Before 585 B.C.)
4:4

-
.

Hebrew Transliterated
4:4 VDBVUrH 'aShH NBY'aH 'aShTh LPhYDVTh HY'a ShPhTH 'aTh-YShUr'aL B'yTh HHY'a.

Latin Vulgate
4:4 erat autem Debbora prophetis uxor Lapidoth quae iudicabat populum in illo tempore

King James Version
4:4 And Deborah, a prophetess, the wife of Lapidoth, she judged Israel at that time.

American Standard Version
4:4 Now Deborah, a prophetess, the wife of Lappidoth, she judged Israel at that time.

Bible in Basic English
4:4 Now Deborah, a woman prophet, the wife of Lapidoth, was judge of Israel at that time.

Darby's English Translation
4:4 And Deborah, a prophetess, the wife of Lapidoth, judged Israel at that time.

Douay Rheims Bible
4:4 And there was at that time Debbora a prophetess the wife of Lapidoth, who judged the people,

Noah Webster Bible
4:4 And Deborah, a prophetess, the wife of Lapidoth, she judged Israel at that time.

World English Bible
4:4 Now Deborah, a prophetess, the wife of Lappidoth, she judged Israel at that time.

Young's Literal Translation
4:4 And Deborah, a woman inspired, wife of Lapidoth, she is judging Israel at that time,

Modern Hebrew
והיא יושבת
תחת־תמר דבורה בין
הרמה ובין בית־אל
בהר אפרים ויעלו
אליה בני ישראל
למשפט׃

Paleo-Hebrew (Before 585 B.C.)
4:5

-

-

.

Hebrew Transliterated
4:5 VHY'a YVShBTh ThChTh-ThMUr DBVUrH BYN HUrMH VBYN BYTh-'aL BHUr 'aPhUrYM VY'yLV 'aLYH BNY YShUr'aL LMShPhT.

Latin Vulgate
4:5 et sedebat sub palma quae nomine illius vocabatur inter Rama et Bethel in monte Ephraim ascendebantque ad eam filii Israhel in omne iudicium

King James Version
4:5 And she dwelt under the palm tree of Deborah between Ramah and Bethel in mount Ephraim: and the children of Israel came up to her for judgment.

American Standard Version
4:5 And she dwelt under the palm-tree of Deborah between Ramah and Beth-el in the hill-country of Ephraim: and the children of Israel came up to her for judgment.

Bible in Basic English
4:5 (And she had her seat under the palm-tree of Deborah between Ramah and Beth-el in the hill-country of Ephraim; and the children of Israel came up to her to be judged.)

Darby's English Translation
4:5 And she dwelt under the palm-tree of Deborah between Ramah and Bethel in mount Ephraim; and the children of Israel came up to her for judgment.

Douay Rheims Bible
4:5 And she sat under a palm tree, which was called by her name, between Rama and Bethel in mount Ephraim: and the children of Israel came up to her for all judgment.

Noah Webster Bible
4:5 And she dwelt under the palm-tree of Deborah, between Ramah and Beth-el in mount Ephraim: and the children of Israel came up to her for judgment.

World English Bible
4:5 She lived under the palm-tree of Deborah between Ramah and Bethel in the hill-country of Ephraim: and the children of Israel came up to her for judgment.

Young's Literal Translation
4:5 and she is dwelling under the palm-tree of Deborah, between Ramah and Beth-El, in the hill-country of Ephraim, and the sons of Israel go up unto her for judgment.

Modern Hebrew
ותשלח ותקרא לברק
בן־אבינעם מקדש
נפתלי ותאמר אליו
הלא צוה יהוה
אלהי־ישראל לך
ומשכת בהר תבור
ולקחת עמך עשרת
אלפים איש מבני
נפתלי ומבני
זבלון׃

Paleo-Hebrew (Before 585 B.C.)
4:6

-

-

.

Hebrew Transliterated
4:6 VThShLCh VThQUr'a LBUrQ BN-'aBYN'yM MQDSh NPhThLY VTh'aMUr 'aLYV HL'a TShVH YHVH 'aLHY-YShUr'aL LK VMShKTh BHUr ThBVUr VLQChTh 'yMK 'yShUrTh 'aLPhYM 'aYSh MBNY NPhThLY VMBNY ZBLVN.

Latin Vulgate
4:6 quae misit et vocavit Barac filium Abinoem de Cedes Nepthalim dixitque ad eum praecepit tibi Dominus Deus Israhel vade et duc exercitum in montem Thabor tollesque tecum decem milia pugnatorum de filiis Nepthalim et de filiis Zabulon

King James Version
4:6 And she sent and called Barak the son of Abinoam out of Kedeshnaphtali, and said unto him, Hath not the LORD God of Israel commanded, saying, Go and draw toward mount Tabor, and take with thee ten thousand men of the children of Naphtali and of the children of Zebulun?

American Standard Version
4:6 And she sent and called Barak the son of Abinoam out of Kedesh-naphtali, and said unto him, Hath not Jehovah, the God of Israel, commanded, saying, Go and draw unto mount Tabor, and take with thee ten thousand men of the children of Naphtali and of the children of Zebulun?

Bible in Basic English
4:6 And she sent for Barak, the son of Abinoam, from Kedesh-naphtali, and said to him, Has not the Lord, the God of Israel, given orders saying, Go and get your force into line in Mount Tabor, and take with you ten thousand men of the children of Naphtali and of the children of Zebulun?

Darby's English Translation
4:6 And she sent and called Barak the son of Abinoam out of Kedesh-Naphtali, and said to him, Hath not Jehovah the God of Israel commanded? Go and draw towards mount Tabor, and take with thee ten thousand men of the children of Naphtali and of the children of Zebulun,

Douay Rheims Bible
4:6 And she sent and called Barac the son of Abinoem out of Cedes in Nephtali: and she said to him: The Lord God of Israel hath commanded thee: Go, and lead an army to mount Thabor, and thou shalt take with thee ten thousand fighting men of the children of Nephtali, and of the children of Zabulon:

Noah Webster Bible
4:6 And she sent and called Barak the son of Abinoam from Kedesh-naphtali, and said to him, Hath not the LORD God of Israel commanded, saying, Go, and draw towards mount Tabor, and take with thee ten thousand men of the children of Naphtali, and of the children of Zebulun?

World English Bible
4:6 She sent and called Barak the son of Abinoam out of Kedesh-naphtali, and said to him, Hasn`t Yahweh, the God of Israel, commanded, saying, Go and draw to Mount Tabor, and take with you ten thousand men of the children of Naphtali and of the children of Zebulun?

Young's Literal Translation
4:6 And she sendeth and calleth for Barak son of Abinoam, out of Kedesh-Naphtali, and saith unto him, `Hath not Jehovah, God of Israel, commanded? go, and thou hast drawn towards mount Tabor, and hast taken with thee ten thousand men, out of the sons of Naphtali, and out of the sons of Zebulun,

Modern Hebrew
ומשכתי אליך
אל־נחל קישון
את־סיסרא שר־צבא
יבין ואת־רכבו
ואת־ המונו
ונתתיהו בידך׃

Paleo-Hebrew (Before 585 B.C.)
4:7

-
- [image] [image] [image] [image] [image] [image] [image] -
-
-
.

Hebrew Transliterated
4:7 VMShKThY 'aLYK 'aL-NChL QYShVN 'aTh-SYSUr'a ShUr-TShB'a YBYN V'aTh-UrKBV V'aTh- HMVNV VNThThYHV BYDK.

Latin Vulgate
4:7 ego autem ducam ad te in loco torrentis Cison Sisaram principem exercitus Iabin et currus eius atque omnem multitudinem et tradam eos in manu tua

King James Version
4:7 And I will draw unto thee to the river Kishon Sisera, the captain of Jabin's army, with his chariots and his multitude; and I will deliver him into thine hand.

American Standard Version
4:7 And I will draw unto thee, to the river Kishon, Sisera, the captain of Jabin`s army, with his chariots and his multitude; and I will deliver him into thy hand.

Bible in Basic English
4:7 And I will make Sisera, the captain of Jabin's army, with his war-carriages and his forces, come against you at the river Kishon, where I will give him into your hands.

Darby's English Translation
4:7 and I will draw unto thee, to the torrent Kishon, Sisera, the captain of Jabin`s army, and his chariots and his multitude, and I will give him into thy hand.

Douay Rheims Bible
4:7 And I will bring unto thee in the place of the torrent Cison, Sisara the general of Jabin's army, and his chariots, and all his multitude, and will deliver them into thy hand.

Noah Webster Bible
4:7 And I will draw to thee, to the river Kishon, Sisera the captain of Jabin's army, with his chariots and his multitude; and I will deliver him into thy hand.

World English Bible
4:7 I will draw to you, to the river Kishon, Sisera, the captain of Jabin`s army, with his chariots and his multitude; and I will deliver him into your hand.

Young's Literal Translation
4:7 and I have drawn unto thee, unto the brook Kishon, Sisera, head of the host of Jabin, and his chariot, and his multitude, and have given him into thy hand.`

Modern Hebrew
ויאמר אליה ברק
אם־תלכי עמי
והלכתי ואם־לא
תלכי עמי לא אלך׃

Paleo-Hebrew (Before 585 B.C.)
4:8

-

-

.

Hebrew Transliterated
4:8 VY'aMUr 'aLYH BUrQ 'aM-ThLKY 'yMY VHLKThY V'aM-L'a ThLKY 'yMY L'a 'aLK.

Latin Vulgate
4:8 dixitque ad eam Barac si venis mecum vadam si nolueris venire non pergam

King James Version
4:8 And Barak said unto her, If thou wilt go with me, then I will go: but if thou wilt not go with me, then I will not go.

American Standard Version
4:8 And Barak said unto her, If thou wilt go with me, then I will go; but if thou wilt not go with me, I will not go.

Bible in Basic English
4:8 And Barak said to her, If you will go with me then I will go; but if you will not go with me I will not go.

Darby's English Translation
4:8 And Barak said to her, If thou goest with me, then I will go, but if thou goest not with me, I will not go.

Douay Rheims Bible
4:8 And Barac said to her: If thou wilt come with me, I will go: if thou wilt not come with me, I will not go.

Noah Webster Bible
4:8 And Barak said to her, if thou wilt go with me, then I will go: but if thou wilt not go with me, then I will not go.

World English Bible
4:8 Barak said to her, If you will go with me, then I will go; but if you will not go with me, I will not go.

Young's Literal Translation
4:8 And Barak saith unto her, `If thou dost go with me, then I have gone; and if thou dost not go with me, I do not go;`

Modern Hebrew
ותאמר הלך אלך עמך
אפס כי לא תהיה
תפארתך על־הדרך
אשר אתה הולך כי
ביד־אשה ימכר יהוה
את־סיסרא ותקם
דבורה ותלך עם־ברק
קדשה׃

Paleo-Hebrew (Before 585 B.C.)
4:9

-

-
-

-
.

Hebrew Transliterated
4:9 VTh'aMUr HLK 'aLK 'yMK 'aPhS KY L'a ThHYH ThPh'aUrThK 'yL-HDUrK 'aShUr 'aThH HVLK KY BYD-'aShH YMKUr YHVH 'aTh-SYSUr'a VThQM DBVUrH VThLK 'yM-BUrQ QDShH.

Latin Vulgate
4:9 quae dixit ad eum ibo quidem tecum sed in hac vice tibi victoria non reputabitur quia in manu mulieris tradetur Sisara surrexit itaque Debbora et perrexit cum Barac in Cedes

King James Version
4:9 And she said, I will surely go with thee: notwithstanding the journey that thou takest shall not be for thine honour; for the LORD shall sell Sisera into the hand of a woman. And Deborah arose, and went with Barak to Kedesh.

American Standard Version
4:9 And she said, I will surely go with thee: notwithstanding, the journey that thou takest shall not be for thine honor; for Jehovah will sell Sisera into the hand of a woman. And Deborah arose, and went with Barak to Kedesh.

Bible in Basic English
4:9 And she said, I will certainly go with you: though you will get no honour in your undertaking, for the Lord will give Sisera into the hands of a woman. So Deborah got up and went with Barak to Kedesh.

Darby's English Translation
4:9 And she said, I will by all means go with thee, only that it will not be to thine honour upon the way which thou goest, for Jehovah will sell Sisera into the hand of a woman. And Deborah arose, and went with Barak to Kedesh.

Douay Rheims Bible
4:9 She said to him: I will go indeed with thee, but at this time the victory shall not be attributed to thee, because Sisara shall be delivered into the hand of a woman. Debbora therefore arose, and went with Barac to Cedes.

Noah Webster Bible
4:9 And she said, I will surely go with thee: notwithstanding the journey that thou takest shall not be for thy honor; for the LORD will sell Sisera into the hand of a woman. And Deborah arose, and went with Barak to Kedesh.

World English Bible
4:9 She said, I will surely go with you: notwithstanding, the journey that you take shall not be for your honor; for Yahweh will sell Sisera into the hand of a woman. Deborah arose, and went with Barak to Kedesh.

Young's Literal Translation
4:9 and she saith, `I do certainly go with thee; only, surely thy glory is not on the way which thou art going, for into the hand of a woman doth Jehovah sell Sisera;` and Deborah riseth and goeth with Barak to Kedesh.

Modern Hebrew
ויזעק ברק
את־זבולן
ואת־נפתלי קדשה
ויעל ברגליו עשרת
אלפי איש ותעל עמו
דבורה׃

Paleo-Hebrew (Before 585 B.C.)
4:10

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
4:10 VYZ'yQ BUrQ 'aTh-ZBVLN V'aTh-NPhThLY QDShH VY'yL BUrGLYV 'yShUrTh 'aLPhY 'aYSh VTh'yL 'yMV DBVUrH.

Latin Vulgate
4:10 qui accitis Zabulon et Nepthalim ascendit cum decem milibus pugnatorum habens Debboram in comitatu suo

King James Version
4:10 And Barak called Zebulun and Naphtali to Kedesh; and he went up with ten thousand men at his feet: and Deborah went up with him.

American Standard Version
4:10 And Barak called Zebulun and Naphtali together to Kedesh; and there went up ten thousand men at his feet: and Deborah went up with him.

Bible in Basic English
4:10 Then Barak sent for Zebulun and Naphtali to come to Kedesh; and ten thousand men went up after him, and Deborah went up with him.

Darby's English Translation
4:10 And Barak called together Zebulun and Naphtali to Kedesh; and there went up at his feet ten thousand men; and Deborah went up with him.

Douay Rheims Bible
4:10 And he called unto him Zabulon and Nepbtali, and went up with ten thousand fighting men, having Debbora in his company.

Noah Webster Bible
4:10 And Barak called Zebulun and Naphtali to Kedesh; and he went up with ten thousand men at his feet: and Deborah went up with him.

World English Bible
4:10 Barak called Zebulun and Naphtali together to Kedesh; and there went up ten thousand men at his feet: and Deborah went up with him.

Young's Literal Translation
4:10 And Barak calleth Zebulun and Naphtali to Kedesh, and he goeth up -- at his feet are ten thousand men -- and Deborah goeth up with him.

Modern Hebrew
וחבר הקיני נפרד
מקין מבני חבב חתן
משה ויט אהלו
עד־אלון בצענים
אשר את־קדש׃

Paleo-Hebrew (Before 585 B.C.)
4:11

-
. -

Hebrew Transliterated
4:11 VChBUr HQYNY NPhUrD MQYN MBNY ChBB ChThN MShH VYT 'aHLV 'yD-'aLVN BTSh'yNYM 'aShUr 'aTh-QDSh.

Latin Vulgate
4:11 Aber autem Cineus recesserat quondam a ceteris Cineis fratribus suis filiis Obab cognati Mosi et tetenderat tabernacula usque ad vallem quae vocatur Sennim et erat iuxta Cedes

King James Version
4:11 Now Heber the Kenite, which was of the children of Hobab the father in law of Moses, had severed himself from the Kenites, and pitched his tent unto the plain of Zaanaim, which is by Kedesh.

American Standard Version
4:11 Now Heber the Kenite had separated himself from the Kenites, even from the children of Hobab the brother-in-law of Moses, and had pitched his tent as far as the oak in Zaanannim, which is by Kedesh.

Bible in Basic English
4:11 Now Heber the Kenite, separating himself from the rest of the Kenites, from the children of Hobab, the brother-in-law of Moses, had put up his tent as far away as the oak-tree in Zaanannim, by Kedesh.

Darby's English Translation
4:11 (Now Heber the Kenite had severed himself from the Kenites, from the children of Hobab the father-in-law of Moses, and had pitched his tent as far as the oak of Zaannaim, which is by Kedesh.)

Douay Rheims Bible
4:11 Now Haber the Cinite had some time before departed from the rest of the Cinites his brethren the sons of Hobab, the kinsman of Moses: and had pitched his tents unto the valley which is called Sellnim, and was near Cedes.

Noah Webster Bible
4:11 Now Heber the Kenite, who was of the children of Hobab the father-in-law of Moses, had severed himself from the Kenites, and pitched his tent to the plain of Zaanaim, which is by Kedesh.

World English Bible
4:11 Now Heber the Kenite had separated himself from the Kenites, even from the children of Hobab the brother-in-law of Moses, and had pitched his tent as far as the oak in Zaanannim, which is by Kedesh.

Young's Literal Translation
4:11 And Heber the Kenite hath been separated from the Kenite, from the sons of Hobab father-in-law of Moses, and he stretcheth out his tent unto the oak in Zaanaim, which is by Kedesh.

Modern Hebrew
ויגדו לסיסרא כי
עלה ברק בן־אבינעם
הר־תבור׃

Paleo-Hebrew (Before 585 B.C.)
4:12

-
. -

Hebrew Transliterated
4:12 VYGDV LSYSUr'a KY 'yLH BUrQ BN-'aBYN'yM HUr-ThBVUr.

Latin Vulgate
4:12 nuntiatumque est Sisarae quod ascendisset Barac filius Abinoem in montem Thabor

King James Version
4:12 And they shewed Sisera that Barak the son of Abinoam was gone up to mount Tabor.

American Standard Version
4:12 And they told Sisera that Barak the son of Abinoam was gone up to mount Tabor.

Bible in Basic English
4:12 And word was given to Sisera that Barak, the son of Abinoam, had gone up to Mount Tabor.

Darby's English Translation
4:12 And they told Sisera that Barak the son of Abinoam had gone up to mount Tabor.

Douay Rheims Bible
4:12 And it was told Sisara, that Barac the son of Ablinoem was gone up to mount Thabor:

Noah Webster Bible
4:12 And they showed Sisera that Barak the son of Abinoam had gone up to mount Tabor.

World English Bible
4:12 They told Sisera that Barak the son of Abinoam was gone up to Mount Tabor.

Young's Literal Translation
4:12 And they declare to Sisera that Barak son of Abinoam hath gone up to mount Tabor,

Modern Hebrew
ויזעק סיסרא
את־כל־רכבו תשע
מאות רכב ברזל
ואת־כל־העם אשר
אתו מחרשת הגוים
אל־נחל קישון׃

Paleo-Hebrew (Before 585 B.C.)
4:13

- [image] [image] -

- [image] [image] -

. -

Hebrew Transliterated
4:13 VYZ'yQ SYSUr'a 'aTh-KL-UrKBV ThSh'y M'aVTh UrKB BUrZL V'aTh-KL-H'yM 'aShUr 'aThV MChUrShTh HGVYM 'aL-NChL QYShVN.

Latin Vulgate
4:13 et congregavit nongentos falcatos currus omnemque exercitum de Aroseth gentium ad torrentem Cison

King James Version
4:13 And Sisera gathered together all his chariots, even nine hundred chariots of iron, and all the people that were with him, from Harosheth of the Gentiles unto the river of Kishon.

American Standard Version
4:13 And Sisera gathered together all his chariots, even nine hundred chariots of iron, and all the people that were with him, from Harosheth of the Gentiles, unto the river Kishon.

Bible in Basic English
4:13 So Sisera got together all his war-carriages, nine hundred war-carriages of iron, and all the people who were with him, from Harosheth of the Gentiles as far as the river Kishon.

Darby's English Translation
4:13 Then Sisera gathered together all his chariots, nine hundred chariots of iron, and all the people that were with him, from Harosheth-Goim to the torrent Kishon.

Douay Rheims Bible
4:13 And he gathered together his nine hundred chariots armed with scythes, and all his army from Haroseth of the Gentiles to the torrent Cison.

Noah Webster Bible
4:13 And Sisera collected all his chariots, even nine hundred chariots of iron, and all the people that were with him, from Harosheth of the Gentiles to the river of Kishon.

World English Bible
4:13 Sisera gathered together all his chariots, even nine hundred chariots of iron, and all the people who were with him, from Harosheth of the Gentiles, to the river Kishon.

Young's Literal Translation
4:13 and Sisera calleth all his chariots, nine hundred chariots of iron, and all the people who are with him, from Harosheth of the Goyim, unto the brook Kishon.

Modern Hebrew
ותאמר דברה אל־ברק
קום כי זה היום
אשר נתן יהוה
את־סיסרא בידך הלא
יהוה יצא לפניך
וירד ברק מהר תבור
ועשרת אלפים איש
אחריו׃

Paleo-Hebrew (Before 585 B.C.)
4:14

-

-

.

Hebrew Transliterated
4:14 VTh'aMUr DBUrH 'aL-BUrQ QVM KY ZH HYVM 'aShUr NThN YHVH 'aTh-SYSUr'a BYDK HL'a YHVH YTSh'a LPhNYK VYUrD BUrQ MHUr ThBVUr V'yShUrTh 'aLPhYM 'aYSh 'aChUrYV.

Latin Vulgate
4:14 dixitque Debbora ad Barac surge haec est enim dies in qua tradidit Dominus Sisaram in manus tuas en ipse ductor est tuus descendit itaque Barac de monte Thabor et decem milia pugnatorum cum eo

King James Version
4:14 And Deborah said unto Barak, Up; for this is the day in which the LORD hath delivered Sisera into thine hand: is not the LORD gone out before thee? So Barak went down from mount Tabor, and ten thousand men after him.

American Standard Version
4:14 And Deborah said unto Barak, Up; for this is the day in which Jehovah hath delivered Sisera into thy hand; is not Jehovah gone out before thee? So Barak went down from mount Tabor, and ten thousand men after him.

Bible in Basic English
4:14 Then Deborah said to Barak, Up! for today the Lord has given Sisera into your hands: has not the Lord gone out before you? So Barak went down from Mount Tabor and ten thousand men after him.

Darby's English Translation
4:14 And Deborah said to Barak, Up; for this is the day in which Jehovah hath given Sisera into thy hand! Is not Jehovah gone out before thee? And Barak went down from mount Tabor, and ten thousand men after him.

Douay Rheims Bible
4:14 And Debbora said to Barac: Arise, for this is the day wherein the Lord hath delivered Sisara into thy hands: behold he is thy leader. And Barac went down from mount Thabor, and ten thousand fighting men with him.

Noah Webster Bible
4:14 And Deborah said to Barak, Arise, for this is the day in which the LORD hath delivered Sisera into thy hand: hath not the LORD gone out before thee? So Barak went down from mount Tabor, and ten thousand men after him.

World English Bible
4:14 Deborah said to Barak, Up; for this is the day in which Yahweh has delivered Sisera into your hand; hasn`t Yahweh gone out before you? So Barak went down from Mount Tabor, and ten thousand men after him.

Young's Literal Translation
4:14 And Deborah saith unto Barak, `Rise, for this is the day in which Jehovah hath given Sisera into thy hand; hath not Jehovah gone out before thee?` And Barak goeth down from mount Tabor, and ten thousand men after him.

Modern Hebrew
ויהם יהוה
את־סיסרא
ואת־כל־הרכב
ואת־כל־המחנה
לפי־חרב לפני ברק
וירד סיסרא מעל
המרכבה וינס
ברגליו׃

Paleo-Hebrew (Before 585 B.C.)
4:15

- [image] [image] - [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] [image] - [image] [image] -

.

Hebrew Transliterated
4:15 VYHM YHVH 'aTh-SYSUr'a V'aTh-KL-HUrKB V'aTh-KL-HMChNH LPhY-ChUrB LPhNY BUrQ VYUrD SYSUr'a M'yL HMUrKBH VYNS BUrGLYV.

Latin Vulgate
4:15 perterruitque Dominus Sisaram et omnes currus eius universamque multitudinem in ore gladii ad conspectum Barac in tantum ut Sisara de curru desiliens pedibus fugeret

King James Version
4:15 And the LORD discomfited Sisera, and all his chariots, and all his host, with the edge of the sword before Barak; so that Sisera lighted down off his chariot, and fled away on his feet.

American Standard Version
4:15 And Jehovah discomfited Sisera, and all his chariots, and all his host, with the edge of the sword before Barak; and Sisera alighted from his chariot, and fled away on his feet.

Bible in Basic English
4:15 And the Lord sent fear on Sisera and all his war-carriages and all his army before Barak; and Sisera got down from his war-carriage and went in flight on foot.

Darby's English Translation
4:15 And Jehovah discomfited Sisera, and all the chariots, and all the army, with the edge of the sword before Barak; and Sisera got down from his chariot, and fled on foot.

Douay Rheims Bible
4:15 And the Lord struck a terror into Sisara, and all his chariots, and all his multitude, with the edge of the sword, at the sight of Barac, insomuch that Sisara leaping down from off his chariot, fled away on foot.

Noah Webster Bible
4:15 And the LORD discomfited Sisera, and all his chariots, and all his host, with the edge of the sword before Barak; so that Sisera alighted from his chariot, and fled away on his feet.

World English Bible
4:15 Yahweh confused Sisera, and all his chariots, and all his host, with the edge of the sword before Barak; and Sisera alighted from his chariot, and fled away on his feet.

Young's Literal Translation
4:15 And Jehovah destroyeth Sisera, and all the chariots, and all the camp, by the mouth of the sword, before Barak, and Sisera cometh down from off the chariot, and fleeth on his feet.

Modern Hebrew
וברק רדף אחרי
הרכב ואחרי המחנה
עד חרשת הגוים
ויפל כל־מחנה
סיסרא לפי־חרב לא
נשאר עד־אחד׃

Paleo-Hebrew (Before 585 B.C.)
4:16

-
-
. -

Hebrew Transliterated
4:16 VBUrQ UrDPh 'aChUrY HUrKB V'aChUrY HMChNH 'yD ChUrShTh HGVYM VYPhL KL-MChNH SYSUr'a LPhY-ChUrB L'a NSh'aUr 'yD-'aChD.

Latin Vulgate
4:16 et Barac persequeretur fugientes currus et exercitum usque ad Aroseth gentium et omnis hostium multitudo usque ad internicionem caderet

King James Version
4:16 But Barak pursued after the chariots, and after the host, unto Harosheth of the Gentiles: and all the host of Sisera fell upon the edge of the sword; and there was not a man left.

American Standard Version
4:16 But Barak pursued after the chariots, and after the host, unto Harosheth of the Gentiles: and all the host of Sisera fell by the edge of the sword; there was not a man left.

Bible in Basic English
4:16 But Barak went after the war-carriages and the army as far as Harosheth of the Gentiles; and all Sisera's army was put to the sword; not a man got away.

Darby's English Translation
4:16 And Barak pursued after the chariots, and after the army, to Harosheth-Goim; and all the army of Sisera fell by the edge of the sword; not one was left.

Douay Rheims Bible
4:16 And Barac pursued after the fleeing chariots and the army unto Haroseth of the Gentiles, and all the multitude of the enemies was utterly destroyed.

Noah Webster Bible
4:16 But Barak pursued the chariots, and the host, to Harosheth of the Gentiles: and all the host of Sisera fell upon the edge of the sword; and there was not a man left.

World English Bible
4:16 But Barak pursued after the chariots, and after the host, to Harosheth of the Gentiles: and all the host of Sisera fell by the edge of the sword; there was not a man left.

Young's Literal Translation
4:16 And Barak hath pursued after the chariots and after the camp, unto Harosheth of the Goyim, and all the camp of Sisera falleth by the mouth of the sword -- there hath not been left even one.

Modern Hebrew
וסיסרא נס ברגליו
אל־אהל יעל אשת
חבר הקיני כי שלום
בין יבין מלך־חצור
ובין בית חבר
הקיני׃

Paleo-Hebrew (Before 585 B.C.)
4:17

-

-

.

Hebrew Transliterated
4:17 VSYSUr'a NS BUrGLYV 'aL-'aHL Y'yL 'aShTh ChBUr HQYNY KY ShLVM BYN YBYN MLK-ChTShVUr VBYN BYTh ChBUr HQYNY.

Latin Vulgate
4:17 Sisara autem fugiens pervenit ad tentorium Iahel uxoris Aber Cinei erat enim pax inter Iabin regem Asor et domum Aber Cinei

King James Version
4:17 Howbeit Sisera fled away on his feet to the tent of Jael the wife of Heber the Kenite: for there was peace between Jabin the king of Hazor and the house of Heber the Kenite.

American Standard Version
4:17 Howbeit Sisera fled away on his feet to the tent of Jael the wife of Heber the Kenite; for there was peace between Jabin the king of Hazor and the house of Heber the Kenite.

Bible in Basic English
4:17 But Sisera went in flight on foot to the tent of Jael, the wife of Heber the Kenite; for there was peace between Jabin, king of Hazor, and the family of Heber the Kenite.

Darby's English Translation
4:17 And Sisera fled on foot to the tent of Jael the wife of Heber the Kenite; for there was peace between Jabin the king of Hazor and the house of Heber the Kenite.

Douay Rheims Bible
4:17 But Sisara fleeing came to the tent of Jahel the wife of Haber the Cinite, for there was peace between Jabin the king of Asor, and the house of Haber the Cinite.

Noah Webster Bible
4:17 Howbeit, Sisera fled away on his feet to the tent of Jael the wife of Heber the Kenite: for there was peace between Jabin the king of Hazor and the house of Heber the Kenite.

World English Bible
4:17 However Sisera fled away on his feet to the tent of Jael the wife of Heber the Kenite; for there was peace between Jabin the king of Hazor and the house of Heber the Kenite.

Young's Literal Translation
4:17 And Sisera hath fled on his feet unto the tent of Jael wife of Heber the Kenite, for peace is between Jabin king of Hazor and the house of Heber the Kenite;

Modern Hebrew
ותצא יעל לקראת
סיסרא ותאמר אליו
סורה אדני סורה
אלי אל־תירא ויסר
אליה האהלה ותכסהו
בשמיכה׃

Paleo-Hebrew (Before 585 B.C.)
4:18

-

.

Hebrew Transliterated
4:18 VThTSh'a Y'yL LQUr'aTh SYSUr'a VTh'aMUr 'aLYV SVUrH 'aDNY SVUrH 'aLY 'aL-ThYUr'a VYSUr 'aLYH H'aHLH VThKSHV BShMYKH.

Latin Vulgate
4:18 egressa igitur Iahel in occursum Sisarae dixit ad eum intra ad me domine mi intra ne timeas qui ingressus tabernaculum eius et opertus ab ea pallio

King James Version
4:18 And Jael went out to meet Sisera, and said unto him, Turn in, my lord, turn in to me; fear not. And when he had turned in unto her into the tent, she covered him with a mantle.

American Standard Version
4:18 And Jael went out to meet Sisera, and said unto him, Turn in, my lord, turn in to me; fear not. And he turned in unto her into the tent, and she covered him with a rug.

Bible in Basic English
4:18 And Jael went out to Sisera, and said to him, Come in, my lord, come in to me without fear. So he went into her tent, and she put a cover over him.

Darby's English Translation
4:18 And Jael went out to meet Sisera, and said to him, Turn in, my lord, turn in to me; fear not. And he turned in to her, into the tent, and she covered him with the quilt.

Douay Rheims Bible
4:18 And Jahel went forth to meet Sisara, and said to him: Come in to me, my lord, come in, fear not. He went in to her tent, and being covered by her with a cloak,

Noah Webster Bible
4:18 And Jael went out to meet Sisera, and said to him, Turn in, my lord, turn in to me; fear not. And when he had turned in to her into the tent, she covered him with a mantle.

World English Bible
4:18 Jael went out to meet Sisera, and said to him, Turn in, my lord, turn in to me; don`t be afraid. He turned in to her into the tent, and she covered him with a rug.

Young's Literal Translation
4:18 and Jael goeth out to meet Sisera, and saith unto him, `Turn aside, my lord, turn aside unto me, fear not;` and he turneth aside unto her, into the tent, and she covereth him with a coverlet.

Modern Hebrew
ויאמר אליה
השקיני־נא מעט־מים
כי צמאתי ותפתח
את־נאוד החלב
ותשקהו ותכסהו׃

Paleo-Hebrew (Before 585 B.C.)
4:19

- [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
4:19 VY'aMUr 'aLYH HShQYNY-N'a M'yT-MYM KY TShM'aThY VThPhThCh 'aTh-N'aVD HChLB VThShQHV VThKSHV.

Latin Vulgate
4:19 dixit ad eam da mihi obsecro paululum aquae quia valde sitio quae aperuit utrem lactis et dedit ei bibere et operuit illum

King James Version
4:19 And he said unto her, Give me, I pray thee, a little water to drink; for I am thirsty. And she opened a bottle of milk, and gave him drink, and covered him.

American Standard Version
4:19 And he said unto her, Give me, I pray thee, a little water to drink; for I am thirsty. And she opened a bottle of milk, and gave him drink, and covered him.

Bible in Basic English
4:19 Then he said to her, Give me now a little water, for I have need of a drink. And opening a skin of milk, she gave him drink, and put the cover over him again.

Darby's English Translation
4:19 And he said to her, Give me, I pray thee, a little water to drink, for I am thirsty. And she opened the flask of milk, and gave him drink, and covered him.

Douay Rheims Bible
4:19 Said to her: Give me, I beseech thee, a little water, for I am very thirsty. She opened a bottle of milk, and gave him to drink, and covered him.

Noah Webster Bible
4:19 And he said to her, Give me, I pray thee, a little water to drink; for I am thirsty. And she opened a bottle of milk, and gave him drink, and covered him.

World English Bible
4:19 He said to her, Please give me a little water to drink; for I am thirsty. She opened a bottle of milk, and gave him drink, and covered him.

Young's Literal Translation
4:19 And he saith unto her, `Give me to drink, I pray thee, a little water, for I am thirsty;` and she openeth the bottle of milk, and giveth him to drink, and covereth him.

Modern Hebrew
ויאמר אליה עמד
פתח האהל והיה
אם־איש יבוא ושאלך
ואמר היש־פה איש
ואמרת אין׃

Paleo-Hebrew (Before 585 B.C.)
4:20

-

-
.

Hebrew Transliterated
4:20 VY'aMUr 'aLYH 'yMD PhThCh H'aHL VHYH 'aM-'aYSh YBV'a VSh'aLK V'aMUr HYSh-PhH 'aYSh V'aMUrTh 'aYN.

Latin Vulgate
4:20 dixitque Sisara ad eam sta ante ostium tabernaculi et cum venerit aliquis interrogans te et dicens numquid hic est aliquis respondebis nullus est

King James Version
4:20 Again he said unto her, Stand in the door of the tent, and it shall be, when any man doth come and enquire of thee, and say, Is there any man here? that thou shalt say, No.

American Standard Version
4:20 And he said unto her, Stand in the door of the tent, and it shall be, when any man doth come and inquire of thee, and say, Is there any man here? that thou shalt say, No.

Bible in Basic English
4:20 And he said to her, Take your place at the door of the tent, and if anyone comes and says to you, Is there any man here, say, No.

Darby's English Translation
4:20 And he said to her, Stand in the door of the tent, and it shall be if any one come and inquire of thee, and say, Is there any man here? that thou shalt say, No.

Douay Rheims Bible
4:20 And Sisara said to her: Stand before the door of the tent, and when any shall come and inquire of thee, saying: Is there any man here? thou shalt say: There is none.

Noah Webster Bible
4:20 Again he said to her, stand in the door of the tent, and it shall be, when any man doth come and inquire of thee, and say, Is there any man here? that thou shalt say, No.

World English Bible
4:20 He said to her, Stand in the door of the tent, and it shall be, when any man does come and inquire of you, and say, Is there any man here? that you shall say, No.

Young's Literal Translation
4:20 And he saith unto her, `Stand at the opening of the tent, and it hath been, if any doth come in, and hath asked thee, and said, Is there a man here? that thou hast said, There is not.`

Modern Hebrew
ותקח יעל אשת־חבר
את־יתד האהל ותשם
את־המקבת בידה
ותבוא אליו בלאט
ותתקע את־היתד
ברקתו ותצנח בארץ
והוא־נרדם ויעף
וימת׃

Paleo-Hebrew (Before 585 B.C.)
4:21

- [image] [image] [image] [image] [image] -

-

-

-
.

Hebrew Transliterated
4:21 VThQCh Y'yL 'aShTh-ChBUr 'aTh-YThD H'aHL VThShM 'aTh-HMQBTh BYDH VThBV'a 'aLYV BL'aT VThThQ'y 'aTh-HYThD BUrQThV VThTShNCh B'aUrTSh VHV'a-NUrDM VY'yPh VYMTh.

Latin Vulgate
4:21 tulit itaque Iahel uxor Aber clavum tabernaculi adsumens pariter malleum et ingressa abscondite et cum silentio posuit supra tempus capitis eius clavum percussumque malleo defixit in cerebrum usque ad terram qui soporem morti socians defecit et mortuus est

King James Version
4:21 Then Jael Heber's wife took a nail of the tent, and took an hammer in her hand, and went softly unto him, and smote the nail into his temples, and fastened it into the ground: for he was fast asleep and weary. So he died.

American Standard Version
4:21 Then Jael Heber`s wife took a tent-pin, and took a hammer in her hand, and went softly unto him, and smote the pin into his temples, and it pierced through into the ground; for he was in a deep sleep; so he swooned and died.

Bible in Basic English
4:21 Then Jael, Heber's wife, took a tent-pin and a hammer and went up to him quietly, driving the pin into his head, and it went through his head into the earth, for he was in a deep sleep from weariness; and so he came to his end.

Darby's English Translation
4:21 And Jael Heber`s wife took a tent-pin, and took the hammer in her hand, and went softly to him, and smote the pin into his temples, and it penetrated into the ground; for he had fallen into a deep sleep and was faint; and he died.

Douay Rheims Bible
4:21 So Jahel Haber's wife took a nail of the tent, and taking also a hammer: and going in softly, and with silence, she put the nail upon the temples of his head, and striking it With the hammer, drove it through his brain fast into the ground: and so passing from deep sleep to death, he fainted away and died.

Noah Webster Bible
4:21 Then Jael, Heber's wife, took a nail of the tent, and took a hammer in her hand, and went softly to him, and smote the nail into his temples, and fastened it into the ground: for he was fast asleep, and weary. So he died.

World English Bible
4:21 Then Jael Heber`s wife took a tent-pin, and took a hammer in her hand, and went softly to him, and struck the pin into his temples, and it pierced through into the ground; for he was in a deep sleep; so he swooned and died.

Young's Literal Translation
4:21 And Jael wife of Heber taketh the pin of the tent, and taketh the hammer in her hand, and goeth unto him gently, and striketh the pin into his temples, and it fasteneth in the earth -- and he hath been fast asleep, and is weary -- and he dieth.

Modern Hebrew
והנה ברק רדף
את־סיסרא ותצא יעל
לקראתו ותאמר לו
לך ואראך את־ האיש
אשר־אתה מבקש ויבא
אליה והנה סיסרא
נפל מת והיתד
ברקתו׃

Paleo-Hebrew (Before 585 B.C.)
4:22

-

-
-

.

Hebrew Transliterated
4:22 VHNH BUrQ UrDPh 'aTh-SYSUr'a VThTSh'a Y'yL LQUr'aThV VTh'aMUr LV LK V'aUr'aK 'aTh- H'aYSh 'aShUr-'aThH MBQSh VYB'a 'aLYH VHNH SYSUr'a NPhL MTh VHYThD BUrQThV.

Latin Vulgate
4:22 et ecce Barac sequens Sisaram veniebat egressaque Iahel in occursum eius dixit ei veni et ostendam tibi virum quem quaeris qui cum intrasset ad eam vidit Sisaram iacentem mortuum et clavum infixum in tempore eius

King James Version
4:22 And, behold, as Barak pursued Sisera, Jael came out to meet him, and said unto him, Come, and I will shew thee the man whom thou seekest. And when he came into her tent, behold, Sisera lay dead, and the nail was in his temples.

American Standard Version
4:22 And, behold, as Barak pursued Sisera, Jael came out to meet him, and said unto him, Come, and I will show thee the man whom thou seekest. And he came unto her; and, behold, Sisera lay dead, and the tent-pin was in his temples.

Bible in Basic English
4:22 Then Jael went out, and meeting Barak going after Sisera, said to him, Come, and I will let you see the man you are searching for. So he came into her tent and saw, and there was Sisera stretched out dead with the tent-pin in his head.

Darby's English Translation
4:22 And behold, as Barak pursued Sisera, Jael went out to meet him, and said to him, Come, and I will shew thee the man whom thou seekest. And he went into her tent, and behold, Sisera lay dead, and the pin was in his temples.

Douay Rheims Bible
4:22 And behold Barac came pursuing after Sisara: and Jahel went out to meet him, and said to him: Come, and I will shew thee, the man whom thou seekest. And when he came into her tent, be saw Sisara lying dead, and the nail fastened in his temples.

Noah Webster Bible
4:22 And behold, as Barak pursued Sisera, Jael came out to meet him, and said to him, Come, and I will show thee the man whom thou seekest. And when he came into her tent, behold, Sisera lay dead, and the nail was in his temples.

World English Bible
4:22 Behold, as Barak pursued Sisera, Jael came out to meet him, and said to him, Come, and I will show you the man whom you seek. He came to her; and, behold, Sisera lay dead, and the tent-pin was in his temples.

Young's Literal Translation
4:22 And lo, Barak is pursuing Sisera, and Jael cometh out to meet him, and saith to him, `Come, and I shew thee the man whom thou art seeking;` and he cometh in unto her, and lo, Sisera is fallen -- dead, and the pin in his temples.

Modern Hebrew
ויכנע אלהים ביום
ההוא את יבין
מלך־כנען לפני בני
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
4:23

-
.

Hebrew Transliterated
4:23 VYKN'y 'aLHYM BYVM HHV'a 'aTh YBYN MLK-KN'yN LPhNY BNY YShUr'aL.

Latin Vulgate
4:23 humiliavit ergo Deus in die illo Iabin regem Chanaan coram filiis Israhel

King James Version
4:23 So God subdued on that day Jabin the king of Canaan before the children of Israel.

American Standard Version
4:23 So God subdued on that day Jabin the king of Canaan before the children of Israel.

Bible in Basic English
4:23 So that day God overcame Jabin, king of Canaan, before the children of Israel.

Darby's English Translation
4:23 So God subdued on that day Jabin king of Canaan before the children of Israel.

Douay Rheims Bible
4:23 So God that day humbled Jabin the king of Chanaan before the children of Israel:

Noah Webster Bible
4:23 So God subdued on that day Jabin the king of Canaan before the children of Israel.

World English Bible
4:23 So God subdued on that day Jabin the king of Canaan before the children of Israel.

Young's Literal Translation
4:23 And God humbleth on that day Jabin king of Canaan before the sons of Israel,

Modern Hebrew
ותלך יד בני־ישראל
הלוך וקשה על יבין
מלך־כנען עד אשר
הכריתו את יבין
מלך־כנען׃

Paleo-Hebrew (Before 585 B.C.)
4:24

-

-

. -

Hebrew Transliterated
4:24 VThLK YD BNY-YShUr'aL HLVK VQShH 'yL YBYN MLK-KN'yN 'yD 'aShUr HKUrYThV 'aTh YBYN MLK-KN'yN.

Latin Vulgate
4:24 qui crescebant cotidie et forti manu opprimebant Iabin regem Chanaan donec delerent eum

King James Version
4:24 And the hand of the children of Israel prospered, and prevailed against Jabin the king of Canaan, until they had destroyed Jabin king of Canaan.

American Standard Version
4:24 And the hand of the children of Israel prevailed more and more against Jabin the king of Canaan, until they had destroyed Jabin king of Canaan.

Bible in Basic English
4:24 And the power of the children of Israel went on increasing against Jabin, king of Canaan, till he was cut off.

Darby's English Translation
4:24 And the hand of the children of Israel ever advanced, and prevailed against Jabin king of Canaan, until they had cut off Jabin king of Canaan.

Douay Rheims Bible
4:24 Who grew daily stronger, and with a mighty hand overpowered Jabin king of Chanaan, till they quite destroyed him.

Noah Webster Bible
4:24 And the hand of the children of Israel prospered, and prevailed against Jabin the king of Canaan, until they had destroyed Jabin king of Canaan.

World English Bible
4:24 The hand of the children of Israel prevailed more and more against Jabin the king of Canaan, until they had destroyed Jabin king of Canaan.

Young's Literal Translation
4:24 and the hand of the sons of Israel goeth, going on and becoming hard on Jabin king of Canaan, till that they have cut off Jabin king of Canaan.

Judges 5


Judges Chapter 5 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Judges 4

The Book of Judges

Chapter 5

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31
Modern Hebrew
ותשר דבורה וברק
בן־אבינעם ביום
ההוא לאמר׃

Paleo-Hebrew (Before 585 B.C.)
5:1

-

.

Hebrew Transliterated
5:1 VThShUr DBVUrH VBUrQ BN-'aBYN'yM BYVM HHV'a L'aMUr.

Latin Vulgate
5:1 cecineruntque Debbora et Barac filius Abinoem in die illo dicentes

King James Version
5:1 Then sang Deborah and Barak the son of Abinoam on that day, saying,

American Standard Version
5:1 Then sang Deborah and Barak the son of Abinoam on that day, saying,

Bible in Basic English
5:1 At that time Deborah and Barak, the son of Abinoam, made this song, saying:

Darby's English Translation
5:1 Then sang Deborah and Barak, the son of Abinoam, on that day, saying,

Douay Rheims Bible
5:1 In that day Debbora and Barac son of Abinoem sung, and said:

Noah Webster Bible
5:1 Then sang Deborah and Barak the son of Abinoam on that day, saying,

World English Bible
5:1 Then sang Deborah and Barak the son of Abinoam on that day, saying,

Young's Literal Translation
5:1 And Deborah singeth -- also Barak son of Abinoam -- on that day, saying: --

Modern Hebrew
בפרע פרעות בישראל
בהתנדב עם ברכו
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
5:2

.

Hebrew Transliterated
5:2 BPhUr'y PhUr'yVTh BYShUr'aL BHThNDB 'yM BUrKV YHVH.

Latin Vulgate
5:2 qui sponte obtulistis de Israhel animas vestras ad periculum benedicite Domino

King James Version
5:2 Praise ye the LORD for the avenging of Israel, when the people willingly offered themselves.

American Standard Version
5:2 For that the leaders took the lead in Israel, For that the people offered themselves willingly, Bless ye Jehovah.

Bible in Basic English
5:2 Because of the flowing hair of the fighters in Israel, because the people gave themselves freely, give praise to the Lord.

Darby's English Translation
5:2 For that leaders led in Israel, For that the people willingly offered themselves, Bless Jehovah!

Douay Rheims Bible
5:2 O you of Israel, that have willingly offered your lives to danger, bless the Lord.

Noah Webster Bible
5:2 Praise ye the LORD for the avenging of Israel, when the people willingly offered themselves.

World English Bible
5:2 For that the leaders took the lead in Israel, For that the people offered themselves willingly, Bless you Yahweh.

Young's Literal Translation
5:2 `For freeing freemen in Israel, For a people willingly offering themselves Bless ye Jehovah.

Modern Hebrew
שמעו מלכים האזינו
רזנים אנכי ליהוה
אנכי אשירה אזמר
ליהוה אלהי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
5:3

.

Hebrew Transliterated
5:3 ShM'yV MLKYM H'aZYNV UrZNYM 'aNKY LYHVH 'aNKY 'aShYUrH 'aZMUr LYHVH 'aLHY YShUr'aL.

Latin Vulgate
5:3 audite reges percipite auribus principes ego sum ego sum quae Domino canam psallam Domino Deo Israhel

King James Version
5:3 Hear, O ye kings; give ear, O ye princes; I, even I, will sing unto the LORD; I will sing praise to the LORD God of Israel.

American Standard Version
5:3 Hear, O ye kings; give ear, O ye princes; I, even I, will sing unto Jehovah; I will sing praise to Jehovah, the God of Israel.

Bible in Basic English
5:3 Give attention, O kings; give ear, O rulers; I, even I, will make a song to the Lord; I will make melody to the Lord, the God of Israel.

Darby's English Translation
5:3 Hear, ye kings; give ear, ye princes, I, even I, will sing to Jehovah; I will hymn to Jehovah the God of Israel.

Douay Rheims Bible
5:3 Hear, O ye kings, give ear, ye princes: It is I, it is I, that will sing to the Lord, I will sing to the Lord the God of Israel.

Noah Webster Bible
5:3 Hear, O ye kings; give ear, O ye princes; I, even I, will sing to the LORD; I will sing praise to the LORD God of Israel.

World English Bible
5:3 Hear, you kings; give ear, you princes; I, even I, will sing to Yahweh; I will sing praise to Yahweh, the God of Israel.

Young's Literal Translation
5:3 Hear, ye kings; give ear, ye princes, I, to Jehovah, I -- I do sing, I sing praise to Jehovah, God of Israel.

Modern Hebrew
יהוה בצאתך משעיר
בצעדך משדה אדום
ארץ רעשה גם־שמים
נטפו גם־ עבים
נטפו מים׃

Paleo-Hebrew (Before 585 B.C.)
5:4

-
-
.

Hebrew Transliterated
5:4 YHVH BTSh'aThK MSh'yYUr BTSh'yDK MShDH 'aDVM 'aUrTSh Ur'yShH GM-ShMYM NTPhV GM- 'yBYM NTPhV MYM.

Latin Vulgate
5:4 Domine cum exires de Seir et transires per regiones Edom terra mota est caelique ac nubes stillaverunt aquis

King James Version
5:4 LORD, when thou wentest out of Seir, when thou marchedst out of the field of Edom, the earth trembled, and the heavens dropped, the clouds also dropped water.

American Standard Version
5:4 Jehovah, when thou wentest forth out of Seir, When thou marchedst out of the field of Edom, The earth trembled, the heavens also dropped, Yea, the clouds dropped water.

Bible in Basic English
5:4 Lord, when you went out from Seir, moving like an army from the field of Edom, the earth was shaking and the heavens were troubled, and the clouds were dropping water.

Darby's English Translation
5:4 Jehovah, when thou wentest forth from Seir, When thou marchedst out of the fields of Edom, The earth trembled, and the heavens dropped, Yea, the clouds dropped water.

Douay Rheims Bible
5:4 O Lord, when thou wentest out of Seir, and passedst by the regions of Edom, the earth trembled, and the heavens dropped water.

Noah Webster Bible
5:4 LORD, when thou wentest out of Seir, when thou marchedst out of the field of Edom, the earth trembled, and the heavens dropped, the clouds also dropped water.

World English Bible
5:4 Yahweh, when you went forth out of Seir, When you marched out of the field of Edom, The earth trembled, the sky also dropped, Yes, the clouds dropped water.

Young's Literal Translation
5:4 Jehovah, in Thy going forth out of Seir, In Thy stepping out of the field of Edom, Earth trembled, also the heavens dropped, Also thick clouds dropped water.

Modern Hebrew
הרים נזלו מפני
יהוה זה סיני מפני
יהוה אלהי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
5:5

.

Hebrew Transliterated
5:5 HUrYM NZLV MPhNY YHVH ZH SYNY MPhNY YHVH 'aLHY YShUr'aL.

Latin Vulgate
5:5 montes fluxerunt a facie Domini et Sinai a facie Domini Dei Israhel

King James Version
5:5 The mountains melted from before the LORD, even that Sinai from before the LORD God of Israel.

American Standard Version
5:5 The mountains quaked at the presence of Jehovah, Even yon Sinai at the presence of Jehovah, the God of Israel.

Bible in Basic English
5:5 The mountains were shaking before the Lord, before the Lord, the God of Israel.

Darby's English Translation
5:5 The mountains quaked before the face of Jehovah, That Sinai, from before Jehovah the God of Israel.

Douay Rheims Bible
5:5 The mountains melted before the face of the Lord, and Sinai before the face of the Lord the God of Israel.

Noah Webster Bible
5:5 The mountains melted from before the LORD, even that Sinai from before the LORD God of Israel.

World English Bible
5:5 The mountains quaked at the presence of Yahweh, Even yon Sinai at the presence of Yahweh, the God of Israel.

Young's Literal Translation
5:5 Hills flowed from the face of Jehovah, This one -- Sinai -- From the face of Jehovah, God of Israel.

Modern Hebrew
בימי שמגר בן־ענת
בימי יעל חדלו
ארחות והלכי
נתיבות ילכו ארחות
עקלקלות׃

Paleo-Hebrew (Before 585 B.C.)
5:6

-

.

Hebrew Transliterated
5:6 BYMY ShMGUr BN-'yNTh BYMY Y'yL ChDLV 'aUrChVTh VHLKY NThYBVTh YLKV 'aUrChVTh 'yQLQLVTh.

Latin Vulgate
5:6 in diebus Samgar filii Anath in diebus Iahel quieverunt semitae et qui ingrediebantur per eas ambulaverunt per calles devios

King James Version
5:6 In the days of Shamgar the son of Anath, in the days of Jael, the highways were unoccupied, and the travellers walked through byways.

American Standard Version
5:6 In the days of Shamgar the son of Anath, In the days of Jael, the highways were unoccupied, And the travellers walked through byways.

Bible in Basic English
5:6 In the days of Shamgar, the son of Anath, in the days of Jael, the highways were not used, and travellers went by side roads.

Darby's English Translation
5:6 In the days of Shamgar the son of Anath, in the days of Jael, The roads were unused, and the travellers on highways went by crooked paths.

Douay Rheims Bible
5:6 In the days of Samgar the son of Anath, in the days of Jahel the paths rested: and they that went by them, walked through by-ways.

Noah Webster Bible
5:6 In the days of Shamgar the son of Anath, in the days of Jael, the highways were unoccupied, and the travelers walked through by-ways.

World English Bible
5:6 In the days of Shamgar the son of Anath, In the days of Jael, the highways were unoccupied, The travelers walked through byways.

Young's Literal Translation
5:6 In the days of Shamgar son of Anath -- In the days of Jael -- The ways have ceased, And those going in the paths go in crooked ways.

Modern Hebrew
חדלו פרזון בישראל
חדלו עד שקמתי
דבורה שקמתי אם
בישראל׃

Paleo-Hebrew (Before 585 B.C.)
5:7

.

Hebrew Transliterated
5:7 ChDLV PhUrZVN BYShUr'aL ChDLV 'yD ShQMThY DBVUrH ShQMThY 'aM BYShUr'aL.

Latin Vulgate
5:7 cessaverunt fortes in Israhel et quieverunt donec surgeret Debbora surgeret mater in Israhel

King James Version
5:7 The inhabitants of the villages ceased, they ceased in Israel, until that I Deborah arose, that I arose a mother in Israel.

American Standard Version
5:7 The rulers ceased in Israel, they ceased, Until that I Deborah arose, That I arose a mother in Israel.

Bible in Basic English
5:7 Country towns were no more in Israel, *** were no more, till you, Deborah, came up, till you came up as a mother in Israel.

Darby's English Translation
5:7 The villages ceased in Israel, Ceased until that I Deborah arose, That I arose a mother in Israel.

Douay Rheims Bible
5:7 The valiant men ceased, and rested in Israel: until Debbora arose, a mother arose in Israel.

Noah Webster Bible
5:7 The inhabitants of the villages ceased, they ceased in Israel, until that I Deborah arose, that I arose a mother in Israel.

World English Bible
5:7 The rulers ceased in Israel, they ceased, Until that I Deborah arose, That I arose a mother in Israel.

Young's Literal Translation
5:7 Villages ceased in Israel -- they ceased, Till that I arose -- Deborah, That I arose, a mother in Israel.

Modern Hebrew
יבחר אלהים חדשים
אז לחם שערים מגן
אם־יראה ורמח
בארבעים אלף
בישראל׃

Paleo-Hebrew (Before 585 B.C.)
5:8

-

.

Hebrew Transliterated
5:8 YBChUr 'aLHYM ChDShYM 'aZ LChM Sh'yUrYM MGN 'aM-YUr'aH VUrMCh B'aUrB'yYM 'aLPh BYShUr'aL.

Latin Vulgate
5:8 nova bella elegit Dominus et portas hostium ipse subvertit clypeus et hasta si apparuerint in quadraginta milibus Israhel

King James Version
5:8 They chose new gods; then was war in the gates: was there a shield or spear seen among forty thousand in Israel?

American Standard Version
5:8 They chose new gods; Then was war in the gates: Was there a shield or spear seen Among forty thousand in Israel?

Bible in Basic English
5:8 They had no one to make arms, there were no more armed men in the towns; was there a body-cover or a spear to be seen among forty thousand in Israel?

Darby's English Translation
5:8 They chose new gods; then was war in the gates: Was there a shield or spear seen among forty thousand in Israel?

Douay Rheims Bible
5:8 The Lord chose new wars, and he himself overthrew the gates of the enemies: a shield and spear was not seen among forty thousand of Israel.

Noah Webster Bible
5:8 They chose new gods; then was war in the gates: was there a shield or spear seen among forty thousand in Israel?

World English Bible
5:8 They chose new gods; Then was war in the gates: Was there a shield or spear seen Among forty thousand in Israel?

Young's Literal Translation
5:8 He chooseth new gods, Then war is at the gates! A shield is not seen -- and a spear Among forty thousand in Israel.

Modern Hebrew
לבי לחוקקי ישראל
המתנדבים בעם ברכו
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
5:9

.

Hebrew Transliterated
5:9 LBY LChVQQY YShUr'aL HMThNDBYM B'yM BUrKV YHVH.

Latin Vulgate
5:9 cor meum diligit principes Israhel qui propria voluntate obtulistis vos discrimini benedicite Domino

King James Version
5:9 My heart is toward the governors of Israel, that offered themselves willingly among the people. Bless ye the LORD.

American Standard Version
5:9 My heart is toward the governors of Israel, That offered themselves willingly among the people: Bless ye Jehovah.

Bible in Basic English
5:9 Come, you rulers of Israel, you who gave yourselves freely among the people: give praise to the Lord.

Darby's English Translation
5:9 My heart is toward the governors of Israel, who offered themselves willingly among the people. Bless Jehovah!

Douay Rheims Bible
5:9 My heart loveth the princes of Israel: O you that of your own good will offered yourselves to danger, bless the Lord.

Noah Webster Bible
5:9 My heart is towards the governors of Israel that offered themselves willingly among the people: Bless ye the LORD.

World English Bible
5:9 My heart is toward the governors of Israel, Who offered themselves willingly among the people: Bless you Yahweh.

Young's Literal Translation
5:9 My heart is to the lawgivers of Israel, Who are offering themselves willingly among the people, Bless ye Jehovah!

Modern Hebrew
רכבי אתנות צחרות
ישבי על־מדין
והלכי על־דרך
שיחו׃

Paleo-Hebrew (Before 585 B.C.)
5:10

-
. -

Hebrew Transliterated
5:10 UrKBY 'aThNVTh TShChUrVTh YShBY 'yL-MDYN VHLKY 'yL-DUrK ShYChV.

Latin Vulgate
5:10 qui ascenditis super nitentes asinos et sedetis in iudicio et ambulatis in via loquimini

King James Version
5:10 Speak, ye that ride on white asses, ye that sit in judgment, and walk by the way.

American Standard Version
5:10 Tell of it, ye that ride on white asses, Ye that sit on rich carpets, And ye that walk by the way.

Bible in Basic English
5:10 Let them give thought to it, who go on white asses, and those who are walking on the road.

Darby's English Translation
5:10 Ye that ride on white she-asses, ye that sit on carpets, and ye that walk by the way, consider.

Douay Rheims Bible
5:10 Speak, you that ride upon fair asses, and you that sit in judgment, and walk in the way.

Noah Webster Bible
5:10 Speak, ye that ride on white asses, ye that sit in judgment, and walk by the way.

World English Bible
5:10 Tell of it, you who ride on white donkeys, You who sit on rich carpets, You who walk by the way.

Young's Literal Translation
5:10 Riders on white asses -- Sitters on a long robe -- And walkers by the way -- meditate!

Modern Hebrew
מקול מחצצים בין
משאבים שם יתנו
צדקות יהוה צדקת
פרזנו בישראל אז
ירדו לשערים
עם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
5:11

. -

Hebrew Transliterated
5:11 MQVL MChTShTShYM BYN MSh'aBYM ShM YThNV TShDQVTh YHVH TShDQTh PhUrZNV BYShUr'aL 'aZ YUrDV LSh'yUrYM 'yM-YHVH.

Latin Vulgate
5:11 ubi conlisi sunt currus et hostium est suffocatus exercitus ibi narrentur iustitiae Domini et clementia in fortes Israhel tunc descendit populus Domini ad portas et obtinuit principatum

King James Version
5:11 They that are delivered from the noise of archers in the places of drawing water, there shall they rehearse the righteous acts of the LORD, even the righteous acts toward the inhabitants of his villages in Israel: then shall the people of the LORD go down to the gates.

American Standard Version
5:11 Far from the noise of archers, in the places of drawing water, There shall they rehearse the righteous acts of Jehovah, Even the righteous acts of his rule in Israel. Then the people of Jehovah went down to the gates.

Bible in Basic English
5:11 Give ear to the women laughing by the water-springs; there they will give again the story of the upright acts of the Lord, all the upright acts of his arm in Israel.

Darby's English Translation
5:11 Because of the voice of those who divide the spoil in the midst of the places of drawing water; There they rehearse the righteous acts of Jehovah, His righteous acts toward his villages in Israel. Then the people of Jehovah went down to the gates.

Douay Rheims Bible
5:11 Where the chariots were dashed together, and the army of the enemies was choked, there let the justices of the Lord be rehearsed, and his clemency towards the brave men of Israel: then the people of the Lord went down to the gates, and obtained the sovereignty.

Noah Webster Bible
5:11 They that are delivered from the noise of archers in the places of drawing water, there shall they rehearse the righteous acts of the LORD, even the righteous acts towards the inhabitants of his villages in Israel: then shall the people of the LORD go down to the gates.

World English Bible
5:11 Far from the noise of archers, in the places of drawing water, There shall they rehearse the righteous acts of Yahweh, Even the righteous acts of his rule in Israel. Then the people of Yahweh went down to the gates.

Young's Literal Translation
5:11 By the voice of shouters Between the places of drawing water, There they give out righteous acts of Jehovah, Righteous acts of His villages in Israel, Then ruled in the gates have the people of Jehovah.

Modern Hebrew
עורי עורי דבורה
עורי עורי
דברי־שיר קום ברק
ושבה שביך בן־
אבינעם׃

Paleo-Hebrew (Before 585 B.C.)
5:12

-

. -

Hebrew Transliterated
5:12 'yVUrY 'yVUrY DBVUrH 'yVUrY 'yVUrY DBUrY-ShYUr QVM BUrQ VShBH ShBYK BN- 'aBYN'yM.

Latin Vulgate
5:12 surge surge Debbora surge surge et loquere canticum surge Barac et adprehende captivos tuos fili Abinoem

King James Version
5:12 Awake, awake, Deborah: awake, awake, utter a song: arise, Barak, and lead thy captivity captive, thou son of Abinoam.

American Standard Version
5:12 Awake, awake, Deborah; Awake, awake, utter a song: Arise, Barak, and lead away thy captives, thou son of Abinoam.

Bible in Basic English
5:12 Awake! awake! Deborah: awake! awake! give a song: Up! Barak, and take prisoner those who took you prisoner, O son of Abinoam.

Darby's English Translation
5:12 Awake, awake, Deborah! awake, awake, utter a song! Arise, Barak, and lead captive thy captives, thou son of Abinoam!

Douay Rheims Bible
5:12 Arise, arise, O Debbora, arise, arise, and utter a canticle. Arise, Barac, and take hold of thy captives, O son of Abinoem.

Noah Webster Bible
5:12 Awake, awake, Deborah; awake, awake, utter a song: arise, Barak, and lead thy captivity captive, thou son of Abinoam.

World English Bible
5:12 Awake, awake, Deborah; Awake, awake, utter a song: Arise, Barak, and lead away your captives, you son of Abinoam.

Young's Literal Translation
5:12 Awake, awake, Deborah; Awake, awake, utter a song; Rise, Barak, and take captive thy captivity, Son of Abinoam.

Modern Hebrew
אז ירד שריד
לאדירים עם יהוה
ירד־לי בגבורים׃

Paleo-Hebrew (Before 585 B.C.)
5:13

. -

Hebrew Transliterated
5:13 'aZ YUrD ShUrYD L'aDYUrYM 'yM YHVH YUrD-LY BGBVUrYM.

Latin Vulgate
5:13 salvatae sunt reliquiae populi Dominus in fortibus dimicavit

King James Version
5:13 Then he made him that remaineth have dominion over the nobles among the people: the LORD made me have dominion over the mighty.

American Standard Version
5:13 Then came down a remnant of the nobles and the people; Jehovah came down for me against the mighty.

Bible in Basic English
5:13 Then the chiefs went down to the doors; the Lord's people went down among the strong ones.

Darby's English Translation
5:13 Then come down, thou, the remnant of nobles, as his people; Jehovah! come down with me in the midst of the mighty ones.

Douay Rheims Bible
5:13 The remnants of the people are saved, the Lord hath fought among the valiant ones.

Noah Webster Bible
5:13 Then he made him that remaineth have dominion over the nobles among the people: the LORD made me have dominion over the mighty.

World English Bible
5:13 Then came down a remnant of the nobles and the people; Yahweh came down for me against the mighty.

Young's Literal Translation
5:13 Then him who is left of the honourable ones He caused to rule the people of Jehovah, He caused me to rule among the mighty.

Modern Hebrew
מני אפרים שרשם
בעמלק אחריך
בנימין בעממיך מני
מכיר ירדו מחקקים
ומזבולן משכים
בשבט ספר׃

Paleo-Hebrew (Before 585 B.C.)
5:14

.

Hebrew Transliterated
5:14 MNY 'aPhUrYM ShUrShM B'yMLQ 'aChUrYK BNYMYN B'yMMYK MNY MKYUr YUrDV MChQQYM VMZBVLN MShKYM BShBT SPhUr.

Latin Vulgate
5:14 ex Ephraim delevit eos in Amalech et post eum ex Beniamin in populos tuos o Amalech de Machir principes descenderunt et de Zabulon qui exercitum ducerent ad bellandum

King James Version
5:14 Out of Ephraim was there a root of them against Amalek; after thee, Benjamin, among thy people; out of Machir came down governors, and out of Zebulun they that handle the pen of the writer.

American Standard Version
5:14 Out of Ephraim came down they whose root is in Amalek; After thee, Benjamin, among thy peoples; Out of Machir came down governors, And out of Zebulun they that handle the marshal`s staff.

Bible in Basic English
5:14 Out of Ephraim they came down into the valley; after you, Benjamin, among your tribesmen; from Machir came down the captains, and from Zebulun those in whose hand is the ruler's rod.

Darby's English Translation
5:14 Out of Ephraim came those whose root was in Amalek; After thee was Benjamin among thy peoples. Out of Machir came down governors, And out of Zebulun they that handled the staff of the ruler.

Douay Rheims Bible
5:14 Out of Ephraim he destroyed them into Amalec, and after him out of Benjamin into thy people, O Amalec: Out of Machir there came down princes, and out of Zabulon they that led the army to fight.

Noah Webster Bible
5:14 Out of Ephraim was there a root of them against Amalek; after thee, Benjamin, among thy people; out of Machir came down governors, and out of Zebulun they that handle the pen of the writer.

World English Bible
5:14 Out of Ephraim came down they whose root is in Amalek; After you, Benjamin, among your peoples; Out of Machir came down governors, Out of Zebulun those who handle the marshal`s staff.

Young's Literal Translation
5:14 Out of Ephraim their root is against Amalek. After thee, Benjamin, among thy peoples. Out of Machir came down lawgivers, And out of Zebulun those drawing with the reed of a writer.

Modern Hebrew
ושרי ביששכר
עם־דברה ויששכר כן
ברק בעמק שלח
ברגליו בפלגות
ראובן גדלים
חקקי־לב׃

Paleo-Hebrew (Before 585 B.C.)
5:15

-

. -

Hebrew Transliterated
5:15 VShUrY BYShShKUr 'yM-DBUrH VYShShKUr KN BUrQ B'yMQ ShLCh BUrGLYV BPhLGVTh Ur'aVBN GDLYM ChQQY-LB.

Latin Vulgate
5:15 duces Isachar fuere cum Debbora et Barac vestigia sunt secuti qui quasi in praeceps ac baratrum se discrimini dedit diviso contra se Ruben magnanimorum repperta contentio est

King James Version
5:15 And the princes of Issachar were with Deborah; even Issachar, and also Barak: he was sent on foot into the valley. For the divisions of Reuben there were great thoughts of heart.

American Standard Version
5:15 And the princes of Issachar were with Deborah; As was Issachar, so was Barak; Into the valley they rushed forth at his feet. By the watercourses of Reuben There were great resolves of heart.

Bible in Basic English
5:15 Your chiefs, Issachar, were with Deborah; and Naphtali was true to Barak; into the valley they went rushing out at his feet. In Reuben there were divisions, and great searchings of heart.

Darby's English Translation
5:15 And the princes in Issachar were with Deborah; And Issachar, like Barak; They were sent into the valley at his feet. In the divisions of Reuben there were great resolves of heart!

Douay Rheims Bible
5:15 The captains of Issachar were with Debbora, and followed the steps of Barac, who exposed himself to danger, as one going headlong, and into a pit. Ruben being divided against himself, there was found a strife of courageous men.

Noah Webster Bible
5:15 And the princes of Issachar were with Deborah: even Issachar, and also Barak: he was sent on foot into the valley. For the divisions of Reuben there were great thoughts of heart.

World English Bible
5:15 The princes of Issachar were with Deborah; As was Issachar, so was Barak; Into the valley they rushed forth at his feet. By the watercourses of Reuben There were great resolves of heart.

Young's Literal Translation
5:15 And princes in Issachar are with Deborah, Yea, Issachar is right with Barak, Into the valley he was sent on his feet. In the divisions of Reuben, Great are the decrees of heart!

Modern Hebrew
למה ישבת בין
המשפתים לשמע
שרקות עדרים
לפלגות ראובן
גדולים חקרי־לב׃

Paleo-Hebrew (Before 585 B.C.)
5:16

. -

Hebrew Transliterated
5:16 LMH YShBTh BYN HMShPhThYM LShM'y ShUrQVTh 'yDUrYM LPhLGVTh Ur'aVBN GDVLYM ChQUrY-LB.

Latin Vulgate
5:16 quare habitas inter duos terminos ut audias sibilos gregum diviso contra se Ruben magnanimorum repperta contentio est

King James Version
5:16 Why abodest thou among the sheepfolds, to hear the bleatings of the flocks? For the divisions of Reuben there were great searchings of heart.

American Standard Version
5:16 Why sattest thou among the sheepfolds, To hear the pipings for the flocks? At the watercourses of Reuben There were great searchings of heart.

Bible in Basic English
5:16 Why did you keep quiet among the sheep, hearing nothing but the watchers piping to the flocks?

Darby's English Translation
5:16 Why abodest thou among the sheepfolds, To hear the bleating of the flocks? In the divisions of Reuben there were great deliberations of heart!

Douay Rheims Bible
5:16 Why dwellest thou between two borders, that thou mayest hear the bleatings of the flocks? Ruben being divided against himself, there was found a strife of courageous men.

Noah Webster Bible
5:16 Why abodest thou among the sheep-folds, to hear the bleatings of the flocks? For the divisions of Reuben there were great searchings of heart.

World English Bible
5:16 Why sat you among the sheepfolds, To hear the whistling for the flocks? At the watercourses of Reuben There were great searchings of heart.

Young's Literal Translation
5:16 Why hast thou abode between the boundaries, To hear lowings of herds? For the divisions of Reuben, Great are the searchings of heart!

Modern Hebrew
גלעד בעבר הירדן
שכן ודן למה יגור
אניות אשר ישב
לחוף ימים ועל
מפרציו ישכון׃

Paleo-Hebrew (Before 585 B.C.)
5:17

.

Hebrew Transliterated
5:17 GL'yD B'yBUr HYUrDN ShKN VDN LMH YGVUr 'aNYVTh 'aShUr YShB LChVPh YMYM V'yL MPhUrTShYV YShKVN.

Latin Vulgate
5:17 Galaad trans Iordanem quiescebat et Dan vacabat navibus Aser habitabat in litore maris et in portibus morabatur

King James Version
5:17 Gilead abode beyond Jordan: and why did Dan remain in ships? Asher continued on the sea shore, and abode in his breaches.

American Standard Version
5:17 Gilead abode beyond the Jordan: And Dan, why did he remain in ships? Asher sat still at the haven of the sea, And abode by his creeks.

Bible in Basic English
5:17 Gilead was living over Jordan; and Dan was waiting in his ships; Asher kept in his place by the sea's edge, living by his inlets.

Darby's English Translation
5:17 Gilead abode beyond Jordan; And Dan, why did he remain in ships? Asher sat on the sea-shore, And abode in his creeks.

Douay Rheims Bible
5:17 Galaad rested beyond the Jordan, and Dan applied himself to ships: Aser dwelt on the sea shore, and abode in the havens.

Noah Webster Bible
5:17 Gilead abode beyond Jordan: and why did Dan remain in ships? Asher continued on the sea-shore, and abode in his breaches.

World English Bible
5:17 Gilead abode beyond the Jordan: Dan, why did he remain in ships? Asher sat still at the haven of the sea, Abode by his creeks.

Young's Literal Translation
5:17 Gilead beyond the Jordan did tabernacle, And Dan -- why doth he sojourn in ships? Asher hath abode at the haven of the seas, And by his creeks doth tabernacle.

Modern Hebrew
זבלון עם חרף נפשו
למות ונפתלי על
מרומי שדה׃

Paleo-Hebrew (Before 585 B.C.)
5:18

.

Hebrew Transliterated
5:18 ZBLVN 'yM ChUrPh NPhShV LMVTh VNPhThLY 'yL MUrVMY ShDH.

Latin Vulgate
5:18 Zabulon vero et Nepthalim obtulerunt animas suas morti in regione Merome

King James Version
5:18 Zebulun and Naphtali were a people that jeoparded their lives unto the death in the high places of the field.

American Standard Version
5:18 Zebulun was a people that jeoparded their lives unto the death, And Naphtali, upon the high places of the field.

Bible in Basic English
5:18 It was the people of Zebulun who put their lives in danger, even to death, with Naphtali on the high places of the field.

Darby's English Translation
5:18 Zebulun is a people that jeoparded their lives unto death, Naphtali also, on the high places of the field.

Douay Rheims Bible
5:18 But Zabulon and Nephtali offered their lives to death in the region of Merome.

Noah Webster Bible
5:18 Zebulun and Naphtali were a people that jeoparded their lives to death in the high places of the field.

World English Bible
5:18 Zebulun was a people that jeopardized their lives to the death, Naphtali, on the high places of the field.

Young's Literal Translation
5:18 Zebulun is a people who exposed its soul to death, Naphtali also -- on high places of the field.

Modern Hebrew
באו מלכים נלחמו
אז נלחמו מלכי
כנען בתענך על־מי
מגדו בצע כסף לא
לקחו׃

Paleo-Hebrew (Before 585 B.C.)
5:19

-

.

Hebrew Transliterated
5:19 B'aV MLKYM NLChMV 'aZ NLChMV MLKY KN'yN BTh'yNK 'yL-MY MGDV BTSh'y KSPh L'a LQChV.

Latin Vulgate
5:19 venerunt reges et pugnaverunt pugnaverunt reges Chanaan in Thanach iuxta aquas Mageddo et tamen nihil tulere praedantes

King James Version
5:19 The kings came and fought, then fought the kings of Canaan in Taanach by the waters of Megiddo; they took no gain of money.

American Standard Version
5:19 The kings came and fought; Then fought the kings of Canaan. In Taanach by the waters of Megiddo: They took no gain of money.

Bible in Basic English
5:19 The kings came on to the fight, the kings of Canaan were warring; in Taanach by the waters of Megiddo: they took no profit in money.

Darby's English Translation
5:19 Kings came, -- they fought; Then fought the kings of Canaan; At Taanach, by the waters of Megiddo; They took no spoil of silver.

Douay Rheims Bible
5:19 The kings came and fought, the kings of Chanaan fought in Thanach by the waters of Mageddo, and yet they took no spoils.

Noah Webster Bible
5:19 The kings came and fought, then fought the kings of Canaan in Tanach by the waters of Megiddo; they took no gain of money.

World English Bible
5:19 The kings came and fought; Then fought the kings of Canaan. In Taanach by the waters of Megiddo: They took no gain of money.

Young's Literal Translation
5:19 Kings came -- they fought; Then fought kings of Canaan, In Taanach, by the waters of Megiddo; Gain of money they took not!

Modern Hebrew
מן־שמים נלחמו
הכוכבים ממסלותם
נלחמו עם־סיסרא׃

Paleo-Hebrew (Before 585 B.C.)
5:20
-

. -

Hebrew Transliterated
5:20 MN-ShMYM NLChMV HKVKBYM MMSLVThM NLChMV 'yM-SYSUr'a.

Latin Vulgate
5:20 de caelo dimicatum est contra eos stellae manentes in ordine et cursu suo adversum Sisaram pugnaverunt

King James Version
5:20 They fought from heaven; the stars in their courses fought against Sisera.

American Standard Version
5:20 From heaven fought the stars, From their courses they fought against Sisera.

Bible in Basic English
5:20 The stars from heaven were fighting; from their highways they were fighting against Sisera.

Darby's English Translation
5:20 From heaven was the fight; The stars from their courses fought with Sisera.

Douay Rheims Bible
5:20 War from heaven was made against them, the stars remaining in their order and courses fought against Sisara.

Noah Webster Bible
5:20 They fought from heaven; the stars in their courses fought against Sisera.

World English Bible
5:20 From the sky the stars fought, From their courses they fought against Sisera.

Young's Literal Translation
5:20 From the heavens they fought: The stars from their highways fought with Sisera.

Modern Hebrew
נחל קישון גרפם
נחל קדומים נחל
קישון תדרכי נפשי
עז׃

Paleo-Hebrew (Before 585 B.C.)
5:21

.

Hebrew Transliterated
5:21 NChL QYShVN GUrPhM NChL QDVMYM NChL QYShVN ThDUrKY NPhShY 'yZ.

Latin Vulgate
5:21 torrens Cison traxit cadavera eorum torrens Cadumim torrens Cison conculca anima mea robustos

King James Version
5:21 The river of Kishon swept them away, that ancient river, the river Kishon. O my soul, thou hast trodden down strength.

American Standard Version
5:21 The river Kishon swept them away, That ancient river, the river Kishon. O my soul, march on with strength.

Bible in Basic English
5:21 The river Kishon took them violently away, stopping their flight, the river Kishon. Give praise, O my soul, to the strength of the Lord!

Darby's English Translation
5:21 The torrent of Kishon swept them away, That ancient torrent, the torrent Kishon. My soul, thou hast trodden down strength!

Douay Rheims Bible
5:21 The torrent of Cison dragged their carcasses, the torrent of Cadumim, the torrent of Cisoii: tread thou, my soul, upon the strong ones.

Noah Webster Bible
5:21 The river of Kishon swept them away, that ancient river, the river Kishon. O my soul, thou hast trodden down strength.

World English Bible
5:21 The river Kishon swept them away, That ancient river, the river Kishon. My soul, march on with strength.

Young's Literal Translation
5:21 The brook Kishon swept them away, The brook most ancient -- the brook Kishon. Thou dost tread down strength, O my soul!

Modern Hebrew
אז הלמו עקבי־סוס
מדהרות דהרות
אביריו׃

Paleo-Hebrew (Before 585 B.C.)
5:22

-
.

Hebrew Transliterated
5:22 'aZ HLMV 'yQBY-SVS MDHUrVTh DHUrVTh 'aBYUrYV.

Latin Vulgate
5:22 ungulae equorum ceciderunt fugientibus impetu et per praeceps ruentibus fortissimis hostium

King James Version
5:22 Then were the horsehoofs broken by the means of the pransings, the pransings of their mighty ones.

American Standard Version
5:22 Then did the horsehoofs stamp By reason of the prancings, the prancings of their strong ones.

Bible in Basic English
5:22 Then loudly the feet of the horses were sounding with the stamping, the stamping of their war-horses.

Darby's English Translation
5:22 Then did the horse-hoofs clatter with the coursings, The coursings of their steeds.

Douay Rheims Bible
5:22 The hoofs of the horses were broken whilst the stoutest of the enemies fled amain, and fell headlong down.

Noah Webster Bible
5:22 Then were the horse's hoofs broken by the means of the prancings, the prancings of their mighty ones.

World English Bible
5:22 Then did the horse hoofs stamp By reason of the prancings, the prancings of their strong ones.

Young's Literal Translation
5:22 Then broken were the horse-heels, By pransings -- pransings of its mighty ones.

Modern Hebrew
אורו מרוז אמר
מלאך יהוה ארו
ארור ישביה כי
לא־באו לעזרת יהוה
לעזרת יהוה
בגבורים׃

Paleo-Hebrew (Before 585 B.C.)
5:23

-

.

Hebrew Transliterated
5:23 'aVUrV MUrVZ 'aMUr ML'aK YHVH 'aUrV 'aUrVUr YShBYH KY L'a-B'aV L'yZUrTh YHVH L'yZUrTh YHVH BGBVUrYM.

Latin Vulgate
5:23 maledicite terrae Meroz dixit angelus Domini maledicite habitatoribus eius quia non venerunt ad auxilium Domini in adiutorium fortissimorum eius

King James Version
5:23 Curse ye Meroz, said the angel of the LORD, curse ye bitterly the inhabitants thereof; because they came not to the help of the LORD, to the help of the LORD against the mighty.

American Standard Version
5:23 Curse ye Meroz, said the angel of Jehovah. Curse ye bitterly the inhabitants thereof, Because they came not to the help of Jehovah, To the help of Jehovah against the mighty.

Bible in Basic English
5:23 A curse, a curse on Meroz! said the angel of the Lord. A bitter curse on her townspeople! Because they came not to the help of the Lord, to the help of the Lord among the strong ones.

Darby's English Translation
5:23 Curse Meroz, saith the Angel of Jehovah; Curse, curse the inhabitants thereof; For they came not to the help of Jehovah, To the help of Jehovah among the mighty.

Douay Rheims Bible
5:23 Curse ye the land of Meroz, said the angel of the Lord: curse the inhabitants thereof, because they came not to the help of the Lord, to help his most valiant men.

Noah Webster Bible
5:23 Curse ye Meroz, said the angel of the LORD, curse ye bitterly its inhabitants; because they came not to the help of the LORD, to the help of the LORD against the mighty.

World English Bible
5:23 Curse you Meroz, said the angel of Yahweh. Curse you bitterly the inhabitants of it, Because they didn`t come to the help of Yahweh, To the help of Yahweh against the mighty.

Young's Literal Translation
5:23 Curse Meroz -- said a messenger of Jehovah, Cursing, curse ye its inhabitants, For they came not to the help of Jehovah, To the help of Jehovah among the mighty!

Modern Hebrew
תברך מנשים יעל
אשת חבר הקיני
מנשים באהל תברך׃

Paleo-Hebrew (Before 585 B.C.)
5:24

.

Hebrew Transliterated
5:24 ThBUrK MNShYM Y'yL 'aShTh ChBUr HQYNY MNShYM B'aHL ThBUrK.

Latin Vulgate
5:24 benedicta inter mulieres Iahel uxor Aber Cinei benedicatur in tabernaculo suo

King James Version
5:24 Blessed above women shall Jael the wife of Heber the Kenite be, blessed shall she be above women in the tent.

American Standard Version
5:24 Blessed above women shall Jael be, The wife of Heber the Kenite; Blessed shall she be above women in the tent.

Bible in Basic English
5:24 Blessings be on Jael, more than on all women! Blessings greater than on any in the tents!

Darby's English Translation
5:24 Blessed above women shall Jael the wife of Heber the Kenite be, Blessed above women in the tent!

Douay Rheims Bible
5:24 Blessed among women be Jahel the wife of Haber the Cinite, and blessed be she in her tent.

Noah Webster Bible
5:24 Blessed above women shall Jael the wife of Heber the Kenite be, blessed shall she be above women in the tent.

World English Bible
5:24 Blessed above women shall Jael be, The wife of Heber the Kenite; Blessed shall she be above women in the tent.

Young's Literal Translation
5:24 Blessed above women is Jael, Wife of Heber the Kenite, Above women in the tent she is blessed.

Modern Hebrew
מים שאל חלב נתנה
בספל אדירים
הקריבה חמאה׃

Paleo-Hebrew (Before 585 B.C.)
5:25

.

Hebrew Transliterated
5:25 MYM Sh'aL ChLB NThNH BSPhL 'aDYUrYM HQUrYBH ChM'aH.

Latin Vulgate
5:25 aquam petenti lac dedit et in fiala principum obtulit butyrum

King James Version
5:25 He asked water, and she gave him milk; she brought forth butter in a lordly dish.

American Standard Version
5:25 He asked water, and she gave him milk; She brought him butter in a lordly dish.

Bible in Basic English
5:25 His request was for water, she gave him milk; she put butter before him on a fair plate.

Darby's English Translation
5:25 He asked water, she gave milk; In the nobles` bowl she brought forth cream.

Douay Rheims Bible
5:25 He asked her water and she gave him milk, and offered him butter in a dish fit for princes.

Noah Webster Bible
5:25 He asked water, and she gave him milk; she brought forth butter in a lordly dish.

World English Bible
5:25 He asked water, and she gave him milk; She brought him butter in a lordly dish.

Young's Literal Translation
5:25 Water he asked -- milk she gave; In a lordly dish she brought near butter.

Modern Hebrew
ידה ליתד תשלחנה
וימינה להלמות
עמלים והלמה סיסרא
מחקה ראשו ומחצה
וחלפה רקתו׃

Paleo-Hebrew (Before 585 B.C.)
5:26

.

Hebrew Transliterated
5:26 YDH LYThD ThShLChNH VYMYNH LHLMVTh 'yMLYM VHLMH SYSUr'a MChQH Ur'aShV VMChTShH VChLPhH UrQThV.

Latin Vulgate
5:26 sinistram manum misit ad clavum et dexteram ad fabrorum malleos percussitque Sisaram quaerens in capite vulneri locum et tempus valide perforans

King James Version
5:26 She put her hand to the nail, and her right hand to the workmen's hammer; and with the hammer she smote Sisera, she smote off his head, when she had pierced and stricken through his temples.

American Standard Version
5:26 She put her hand to the tent-pin, And her right hand to the workmen`s hammer; And with the hammer she smote Sisera, she smote through his head; Yea, she pierced and struck through his temples.

Bible in Basic English
5:26 She put out her hand to the tent-pin, and her right hand to the workman's hammer; and she gave Sisera a blow, crushing his head, wounding and driving through his brow.

Darby's English Translation
5:26 She put her hand to the tent-pin, And her right hand to the workmen`s hammer; And she smote Sisera, she struck through his head, Shattered and pierced through his temples.

Douay Rheims Bible
5:26 She put her left hand to the nail, and her right hand to the workman's hammer, and she struck Sisara, seeking in his head a place for the wound, and strongly piercing through his temples.

Noah Webster Bible
5:26 She put her hand to the nail, and her right hand to the workmen's hammer; and with the hammer she smote Sisera, she smote off his head, when she had pierced and struck through his temples.

World English Bible
5:26 She put her hand to the tent-pin, Her right hand to the workmen`s hammer; With the hammer she struck Sisera, she struck through his head; Yes, she pierced and struck through his temples.

Young's Literal Translation
5:26 Her hand to the pin she sendeth forth, And her right hand to the labourers` hammer, And she hammered Sisera -- she smote his head, Yea, she smote, and it passed through his temple.

Modern Hebrew
בין רגליה כרע נפל
שכב בין רגליה כרע
נפל באשר כרע שם
נפל שדוד׃

Paleo-Hebrew (Before 585 B.C.)
5:27

.

Hebrew Transliterated
5:27 BYN UrGLYH KUr'y NPhL ShKB BYN UrGLYH KUr'y NPhL B'aShUr KUr'y ShM NPhL ShDVD.

Latin Vulgate
5:27 inter pedes eius ruit defecit et mortuus est ante pedes illius volvebatur et iacebat exanimis et miserabilis

King James Version
5:27 At her feet he bowed, he fell, he lay down: at her feet he bowed, he fell: where he bowed, there he fell down dead.

American Standard Version
5:27 At her feet he bowed, he fell, he lay; At her feet he bowed, he fell; Where he bowed, there he fell down dead.

Bible in Basic English
5:27 Bent at her feet he went down, he was stretched out; bent at her feet he went down; where he was bent down, there he went down in death.

Darby's English Translation
5:27 Between her feet he bowed, he fell, he lay down: Between her feet he bowed, he fell; Where he bowed, there he fell, overcome.

Douay Rheims Bible
5:27 At her feet he fell: he fainted, and he died: he rolled before her feet, and he lay lifeless and wretched.

Noah Webster Bible
5:27 At her feet he bowed, he fell, he lay down: at her feet he bowed, he fell: where he bowed, there he fell down dead.

World English Bible
5:27 At her feet he bowed, he fell, he lay; At her feet he bowed, he fell; Where he bowed, there he fell down dead.

Young's Literal Translation
5:27 Between her feet he bowed -- He fell, he lay down; Between her feet he bowed, he fell; Where he bowed, there he fell -- destroyed.

Modern Hebrew
בעד החלון נשקפה
ותיבב אם סיסרא
בעד האשנב מדוע
בשש רכבו לבוא
מדוע אחרו פעמי
מרכבותיו׃

Paleo-Hebrew (Before 585 B.C.)
5:28

.

Hebrew Transliterated
5:28 B'yD HChLVN NShQPhH VThYBB 'aM SYSUr'a B'yD H'aShNB MDV'y BShSh UrKBV LBV'a MDV'y 'aChUrV Ph'yMY MUrKBVThYV.

Latin Vulgate
5:28 per fenestram prospiciens ululabat mater eius et de cenaculo loquebatur cur moratur regredi currus eius quare tardaverunt pedes quadrigarum illius

King James Version
5:28 The mother of Sisera looked out at a window, and cried through the lattice, Why is his chariot so long in coming? why tarry the wheels of his chariots?

American Standard Version
5:28 Through the window she looked forth, and cried, The mother of Sisera cried through the lattice, Why is his chariot so long in coming? Why tarry the wheels of his chariots?

Bible in Basic English
5:28 Looking out from the window she gave a cry, the mother of Sisera was crying out through the window, Why is his carriage so long in coming? When will the noise of his wheels be sounding?

Darby's English Translation
5:28 Them other of Sisera looketh out at the window, And crieth through the lattice, Why is his chariot so long in coming? Why tarry the trampings of his chariots?

Douay Rheims Bible
5:28 His mother looked out at a window, and howled: and she spoke from the dining room: Why is his chariot so long in coming back? Why are the feet of his horses so slow?

Noah Webster Bible
5:28 The mother of Sisera looked out at a window, and cried through the lattice, Why is his chariot so long in coming? why tarry the wheels of his chariots?

World English Bible
5:28 Through the window she looked forth, and cried, The mother of Sisera cried through the lattice, Why is his chariot so long in coming? Why do the wheels of his chariots wait?

Young's Literal Translation
5:28 Through the window she hath looked out -- Yea, she crieth out -- the mother of Sisera, Through the lattice: Wherefore is his chariot delaying to come? Wherefore tarried have the steps of his chariot?

Modern Hebrew
חכמות שרותיה
תענינה אף־היא
תשיב אמריה לה׃

Paleo-Hebrew (Before 585 B.C.)
5:29

-

.

Hebrew Transliterated
5:29 ChKMVTh ShUrVThYH Th'yNYNH 'aPh-HY'a ThShYB 'aMUrYH LH.

Latin Vulgate
5:29 una sapientior ceteris uxoribus eius haec socrui verba respondit

King James Version
5:29 Her wise ladies answered her, yea, she returned answer to herself,

American Standard Version
5:29 Her wise ladies answered her, Yea, she returned answer to herself,

Bible in Basic English
5:29 Her wise women gave answer to her, yes, she made answer again to herself,

Darby's English Translation
5:29 The wise amongst her ladies answer her, Yea, she returneth answer to herself,

Douay Rheims Bible
5:29 One that was wiser than the rest of his wives, returned this answer to her mother in law:

Noah Webster Bible
5:29 Her wise ladies answered her, yes, she returned answer to herself.

World English Bible
5:29 Her wise ladies answered her, Yes, she returned answer to herself,

Young's Literal Translation
5:29 The wise ones, her princesses, answer her, Yea, she returneth her sayings to herself:

Modern Hebrew
הלא ימצאו יחלקו
שלל רחם רחמתים
לראש גבר שלל
צבעים לסיסרא שלל
צבעים רקמה צבע
רקמתים לצוארי
שלל׃

Paleo-Hebrew (Before 585 B.C.)
5:30

.

Hebrew Transliterated
5:30 HL'a YMTSh'aV YChLQV ShLL UrChM UrChMThYM LUr'aSh GBUr ShLL TShB'yYM LSYSUr'a ShLL TShB'yYM UrQMH TShB'y UrQMThYM LTShV'aUrY ShLL.

Latin Vulgate
5:30 forsitan nunc dividit spolia et pulcherrima feminarum eligitur ei vestes diversorum colorum Sisarae traduntur in praedam et supellex varia ad ornanda colla congeritur

King James Version
5:30 Have they not sped? have they not divided the prey; to every man a damsel or two; to Sisera a prey of divers colours, a prey of divers colours of needlework, of divers colours of needlework on both sides, meet for the necks of them that take the spoil?

American Standard Version
5:30 Have they not found, have they not divided the spoil? A damsel, two damsels to every man; To Sisera a spoil of dyed garments, A spoil of dyed garments embroidered, Of dyed garments embroidered on both sides, on the necks of the spoil?

Bible in Basic English
5:30 Are they not getting, are they not parting the goods among them: a young girl or two to every man; and to Sisera robes of coloured needlework, worked in fair colours on this side and on that, for the neck of the queen?

Darby's English Translation
5:30 Have they not found, divided the booty, A damsel, two damsels, to each? A booty of dyed stuffs for Sisera, A booty of dyed stuffs of embroidery, Dyed stuff of double embroidery for the neck of a spoiler?

Douay Rheims Bible
5:30 Perhaps he is now dividing the spoils, and the fairest of the women is chosen out for him: garments of divers colours are given to Sisara for his prey, and furniture of different kinds is heaped together to adorn the necks.

Noah Webster Bible
5:30 Have they not found; have they not divided the prey; to every man a damsel or two; to Sisera a prey of divers colors, a prey of divers colors of needle-work, of divers colors of needle-work on both sides, meet for the necks of them that take the spoil?

World English Bible
5:30 Have they not found, have they not divided the spoil? A lady, two ladies to every man; To Sisera a spoil of dyed garments, A spoil of dyed garments embroidered, Of dyed garments embroidered on both sides, on the necks of the spoil?

Young's Literal Translation
5:30 Do they not find? -- they apportion spoil, A female -- two females -- for every head, Spoil of finger-work for Sisera, Spoil of embroidered finger-work, Finger-work -- a pair of embroidered things, For the necks of the spoil!

Modern Hebrew
כן יאבדו
כל־אויביך יהוה
ואהביו כצאת השמש
בגברתו ותשקט הארץ
ארבעים שנה׃

Paleo-Hebrew (Before 585 B.C.)
5:31

-

.

Hebrew Transliterated
5:31 KN Y'aBDV KL-'aVYBYK YHVH V'aHBYV KTSh'aTh HShMSh BGBUrThV VThShQT H'aUrTSh 'aUrB'yYM ShNH.

Latin Vulgate
5:31 sic pereant omnes inimici tui Domine qui autem diligunt te sicut sol in ortu suo splendet ita rutilent. quievitque terra per quadraginta annos

King James Version
5:31 So let all thine enemies perish, O LORD: but let them that love him be as the sun when he goeth forth in his might. And the land had rest forty years.

American Standard Version
5:31 So let all thine enemies perish, O Jehovah: But let them that love him be as the sun when he goeth forth in his might. And the land had rest forty years.

Bible in Basic English
5:31 So may destruction come on all your haters, O Lord; but let your lovers be like the sun going out in his strength. And for forty years the land had peace.

Darby's English Translation
5:31 So let all thine enemies perish, Jehovah! But let them that love him be as the rising of the sun in its might. And the land had rest forty years.

Douay Rheims Bible
5:31 So let all thy enemies perish, O Lord: but let them that love thee shine, as the sun shineth in his rising. And the land rested for forty years.

Noah Webster Bible
5:31 So let all thy enemies perish, O LORD: but let them that love him be as the sun when he goeth forth in his might. And the land had rest forty years.

World English Bible
5:31 So let all your enemies perish, Yahweh: But let those who love him be as the sun when he goes forth in his might. The land had rest forty years.

Young's Literal Translation
5:31 So do all Thine enemies perish, O Jehovah, And those loving Him are As the going out of the sun in its might!` and the land resteth forty years.

Judges 6


Judges Chapter 6 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Judges 5

The Book of Judges

Chapter 6

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40
Modern Hebrew
ויעשו בני־ישראל
הרע בעיני יהוה
ויתנם יהוה
ביד־מדין שבע
שנים׃

Paleo-Hebrew (Before 585 B.C.)
6:1
-

-
.

Hebrew Transliterated
6:1 VY'yShV BNY-YShUr'aL HUr'y B'yYNY YHVH VYThNM YHVH BYD-MDYN ShB'y ShNYM.

Latin Vulgate
6:1 fecerunt autem filii Israhel malum in conspectu Domini qui tradidit eos in manu Madian septem annis

King James Version
6:1 And the children of Israel did evil in the sight of the LORD: and the LORD delivered them into the hand of Midian seven years.

American Standard Version
6:1 And the children of Israel did that which was evil in the sight of Jehovah: and Jehovah delivered them into the hand of Midian seven years.

Bible in Basic English
6:1 And the children of Israel did evil in the eyes of the Lord; and the Lord gave them up into the hand of Midian for seven years.

Darby's English Translation
6:1 And the children of Israel did evil in the sight of Jehovah; and Jehovah delivered them into the hand of Midian seven years.

Douay Rheims Bible
6:1 And the children of Israel again did evil in the sight of the Lord: and he delivered them into the hand of Madian seven years.

Noah Webster Bible
6:1 And the children of Israel did evil in the sight of the LORD: and the LORD delivered them into the hand of Midian seven years.

World English Bible
6:1 The children of Israel did that which was evil in the sight of Yahweh: and Yahweh delivered them into the hand of Midian seven years.

Young's Literal Translation
6:1 And the sons of Israel do the evil thing in the eyes of Jehovah, and Jehovah giveth them into the hand of Midian seven years,

Modern Hebrew
ותעז יד־מדין
על־ישראל מפני
מדין עשו להם בני
ישראל את־המנהרות
אשר בהרים
ואת־המערות
ואת־המצדות׃

Paleo-Hebrew (Before 585 B.C.)
6:2
-
-

-

. - [image] [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
6:2 VTh'yZ YD-MDYN 'yL-YShUr'aL MPhNY MDYN 'yShV LHM BNY YShUr'aL 'aTh-HMNHUrVTh 'aShUr BHUrYM V'aTh-HM'yUrVTh V'aTh-HMTShDVTh.

Latin Vulgate
6:2 et oppressi sunt valde ab eis feceruntque sibi antra et speluncas in montibus et munitissima ad repugnandum loca

King James Version
6:2 And the hand of Midian prevailed against Israel: and because of the Midianites the children of Israel made them the dens which are in the mountains, and caves, and strong holds.

American Standard Version
6:2 And the hand of Midian prevailed against Israel; and because of Midian the children of Israel made them the dens which are in the mountains, and the caves, and the strongholds.

Bible in Basic English
6:2 And Midian was stronger than Israel; and because of the Midianites, the children of Israel made holes for themselves in the mountains, and hollows in the rocks, and strong places.

Darby's English Translation
6:2 And the hand of Midian prevailed against Israel. Because of the Midianites the children of Israel made for themselves the dens that are in the mountains, and the caves, and the strongholds.

Douay Rheims Bible
6:2 And they were grievously oppressed by them. And they made themselves dens and eaves in the mountains, and strong holds to resist.

Noah Webster Bible
6:2 And the hand of Midian prevailed against Israel: and because of the Midianites the children of Israel made them the dens which are in the mountains, and caves, and strong holds.

World English Bible
6:2 The hand of Midian prevailed against Israel; and because of Midian the children of Israel made them the dens which are in the mountains, and the caves, and the strongholds.

Young's Literal Translation
6:2 and the hand of Midian is strong against Israel, from the presence of Midian have the sons of Israel made for themselves the flowings which are in the mountains, and the caves, and the strongholds.

Modern Hebrew
והיה אם־זרע ישראל
ועלה מדין ועמלק
ובני־קדם ועלו
עליו׃

Paleo-Hebrew (Before 585 B.C.)
6:3
-

-
.

Hebrew Transliterated
6:3 VHYH 'aM-ZUr'y YShUr'aL V'yLH MDYN V'yMLQ VBNY-QDM V'yLV 'yLYV.

Latin Vulgate
6:3 cumque sevisset Israhel ascendebat Madian et Amalech et ceteri orientalium nationum

King James Version
6:3 And so it was, when Israel had sown, that the Midianites came up, and the Amalekites, and the children of the east, even they came up against them;

American Standard Version
6:3 And so it was, when Israel had sown, that the Midianites came up, and the Amalekites, and the children of the east; they came up against them;

Bible in Basic English
6:3 And whenever Israel's grain was planted, the Midianites and the Amalekites and the people of the east came up against them;

Darby's English Translation
6:3 And it came to pass when Israel sowed, that Midian came up, and Amalek, and the children of the east, and came up against them.

Douay Rheims Bible
6:3 And when Israel had sown, Madian and Amalec, and the rest of the eastern nations came up:

Noah Webster Bible
6:3 And so it was, when Israel had sown, that the Midianites came up, and the Amalekites, and the children of the east, even they came up against them;

World English Bible
6:3 So it was, when Israel had sown, that the Midianites came up, and the Amalekites, and the children of the east; they came up against them;

Young's Literal Translation
6:3 And it hath been, if Israel hath sowed, that Midian hath come up, and Amalek, and the sons of the east, yea, they have come up against him,

Modern Hebrew
ויחנו עליהם
וישחיתו את־יבול
הארץ עד־בואך עזה
ולא־ישאירו מחיה
בישראל ושה ושור
וחמור׃

Paleo-Hebrew (Before 585 B.C.)
6:4

-
-
-

.

Hebrew Transliterated
6:4 VYChNV 'yLYHM VYShChYThV 'aTh-YBVL H'aUrTSh 'yD-BV'aK 'yZH VL'a-YSh'aYUrV MChYH BYShUr'aL VShH VShVUr VChMVUr.

Latin Vulgate
6:4 et apud eos figentes tentoria sicut erant in herbis cuncta vastabant usque ad introitum Gazae nihilque omnino ad vitam pertinens relinquebant in Israhel non oves non boves non asinos

King James Version
6:4 And they encamped against them, and destroyed the increase of the earth, till thou come unto Gaza, and left no sustenance for Israel, neither sheep, nor ox, nor ass.

American Standard Version
6:4 and they encamped against them, and destroyed the increase of the earth, till thou come unto Gaza, and left no sustenance in Israel, neither sheep, nor ox, nor ass.

Bible in Basic English
6:4 And put their army in position against them; and they took all the produce of the earth as far as Gaza, till there was no food in Israel, or any sheep or oxen or asses.

Darby's English Translation
6:4 And they encamped against them, and destroyed the produce of the land, until thou come to Gazah, and they left no sustenance in Israel, neither sheep, nor ox, nor ass.

Douay Rheims Bible
6:4 And pitching their tents among them, wasted all things as they were in the blade even to the entrance of Gaza: and they left nothing at all in Israel for sustenance of life, nor sheep, nor oxen, nor asses.

Noah Webster Bible
6:4 And they encamped against them, and destroyed the increase of the earth, till thou comest to Gaza; and left no sustenance for Israel, neither sheep, nor ox, nor ass.

World English Bible
6:4 and they encamped against them, and destroyed the increase of the earth, until you come to Gaza, and left no sustenance in Israel, neither sheep, nor ox, nor donkey.

Young's Literal Translation
6:4 and encamp against them, and destroy the increase of the land till thine entering Gaza; and they leave no sustenance in Israel, either sheep, or ox, or ass;

Modern Hebrew
כי הם ומקניהם
יעלו ואהליהם יבאו
כדי־ארבה לרב ולהם
ולגמליהם אין מספר
ויבאו בארץ לשחתה׃

Paleo-Hebrew (Before 585 B.C.)
6:5

-

.

Hebrew Transliterated
6:5 KY HM VMQNYHM Y'yLV V'aHLYHM YB'aV KDY-'aUrBH LUrB VLHM VLGMLYHM 'aYN MSPhUr VYB'aV B'aUrTSh LShChThH.

Latin Vulgate
6:5 ipsi enim et universi greges eorum veniebant cum tabernaculis et instar lucustarum universa conplebant innumera multitudo hominum et camelorum quicquid tetigerant devastantes

King James Version
6:5 For they came up with their cattle and their tents, and they came as grasshoppers for multitude; for both they and their camels were without number: and they entered into the land to destroy it.

American Standard Version
6:5 For they came up with their cattle and their tents; they came in as locusts for multitude; both they and their camels were without number: and they came into the land to destroy it.

Bible in Basic English
6:5 For they came up regularly with their oxen and their tents; they came like the locusts in number; they and their camels were without number; and they came into the land for its destruction.

Darby's English Translation
6:5 For they came up with their cattle and their tents, and they came as locusts for multitude; both they and their camels were without number; and they entered into the land to destroy it.

Douay Rheims Bible
6:5 For they and all their flocks came with their tents, and like locusts filled all places, an innumerable multitude of men, and of camels, wasting whatsoever they touched.

Noah Webster Bible
6:5 For they came up with their cattle, and their tents, and they came as grasshoppers for multitude; for both they and their camels were without number: and they entered into the land to destroy it.

World English Bible
6:5 For they came up with their cattle and their tents; they came in as locusts for multitude; both they and their camels were without number: and they came into the land to destroy it.

Young's Literal Translation
6:5 for they and their cattle come up, with their tents; they come in as the fulness of the locust for multitude, and of them and of their cattle there is no number, and they come into the land to destroy it.

Modern Hebrew
וידל ישראל מאד
מפני מדין ויזעקו
בני־ישראל
אל־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
6:6

. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
6:6 VYDL YShUr'aL M'aD MPhNY MDYN VYZ'yQV BNY-YShUr'aL 'aL-YHVH.

Latin Vulgate
6:6 humiliatusque est Israhel valde in conspectu Madian

King James Version
6:6 And Israel was greatly impoverished because of the Midianites; and the children of Israel cried unto the LORD.

American Standard Version
6:6 And Israel was brought very low because of Midian; and the children of Israel cried unto Jehovah.

Bible in Basic English
6:6 And Israel was in great need because of Midian; and the cry of the children of Israel went up to the Lord.

Darby's English Translation
6:6 And Israel was greatly impoverished because of Midian. And the children of Israel cried to Jehovah.

Douay Rheims Bible
6:6 And Israel was humbled exceedingly in the sight of Madian.

Noah Webster Bible
6:6 And Israel was greatly impoverished because of the Midianites; and the children of Israel cried to the LORD.

World English Bible
6:6 Israel was brought very low because of Midian; and the children of Israel cried to Yahweh.

Young's Literal Translation
6:6 And Israel is very weak from the presence of Midian, and the sons of Israel cry unto Jehovah.

Modern Hebrew
ויהי כי־זעקו
בני־ישראל אל־יהוה
על אדות מדין׃

Paleo-Hebrew (Before 585 B.C.)
6:7
-
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
6:7 VYHY KY-Z'yQV BNY-YShUr'aL 'aL-YHVH 'yL 'aDVTh MDYN.

Latin Vulgate
6:7 et clamavit ad Dominum postulans auxilium contra Madianitas

King James Version
6:7 And it came to pass, when the children of Israel cried unto the LORD because of the Midianites,

American Standard Version
6:7 And it came to pass, when the children of Israel cried unto Jehovah because of Midian,

Bible in Basic English
6:7 And when the cry of the children of Israel, because of Midian, came before the Lord,

Darby's English Translation
6:7 And it came to pass when the children of Israel cried to Jehovah because of Midian,

Douay Rheims Bible
6:7 And he cried to the Lord desiring help against the Madianites.

Noah Webster Bible
6:7 And it came to pass, when the children of Israel cried to the LORD because of the Midianites,

World English Bible
6:7 It happened, when the children of Israel cried to Yahweh because of Midian,

Young's Literal Translation
6:7 And it cometh to pass when the sons of Israel have cried unto Jehovah, concerning Midian,

Modern Hebrew
וישלח יהוה איש
נביא אל־בני ישראל
ויאמר להם כה־אמר
יהוה אלהי ישראל
אנכי העליתי אתכם
ממצרים ואציא אתכם
מבית עבדים׃

Paleo-Hebrew (Before 585 B.C.)
6:8

-

-

.

Hebrew Transliterated
6:8 VYShLCh YHVH 'aYSh NBY'a 'aL-BNY YShUr'aL VY'aMUr LHM KH-'aMUr YHVH 'aLHY YShUr'aL 'aNKY H'yLYThY 'aThKM MMTShUrYM V'aTShY'a 'aThKM MBYTh 'yBDYM.

Latin Vulgate
6:8 qui misit ad eos virum prophetam et locutus est haec dicit Dominus Deus Israhel ego vos feci conscendere de Aegypto et eduxi de domo servitutis

King James Version
6:8 That the LORD sent a prophet unto the children of Israel, which said unto them, Thus saith the LORD God of Israel, I brought you up from Egypt, and brought you forth out of the house of bondage;

American Standard Version
6:8 that Jehovah sent a prophet unto the children of Israel: and he said unto them, Thus saith Jehovah, the God of Israel, I brought you up from Egypt, and brought you forth out of the house of bondage;

Bible in Basic English
6:8 The Lord sent a prophet to the children of Israel, who said to them, The Lord the God of Israel, has said, I took you up from Egypt, out of the prison-house;

Darby's English Translation
6:8 that Jehovah sent a prophet to the children of Israel, who said to them, Thus saith Jehovah the God of Israel: I brought you up from Egypt, and brought you forth out of the house of bondage;

Douay Rheims Bible
6:8 And he sent unto them a prophet, and he spoke: Thus saith the Lord the God of Israel: I made you to come up out of Egypt, and brought you out of the house of bondage,

Noah Webster Bible
6:8 That the LORD sent a prophet to the children of Israel, who said to them, Thus saith the LORD God of Israel, I brought you up from Egypt, and brought you forth from the house of bondage;

World English Bible
6:8 that Yahweh sent a prophet to the children of Israel: and he said to them, Thus says Yahweh, the God of Israel, I brought you up from Egypt, and brought you forth out of the house of bondage;

Young's Literal Translation
6:8 that Jehovah sendeth a man, a prophet, unto the sons of Israel, and he saith to them, `Thus said Jehovah, God of Israel, I -- I have brought you up out of Egypt, and I bring you out from a house of servants,

Modern Hebrew
ואצל אתכם מיד
מצרים ומיד
כל־לחציכם ואגרש
אותם מפניכם ואתנה
לכם את־ארצם׃

Paleo-Hebrew (Before 585 B.C.)
6:9

-

. -

Hebrew Transliterated
6:9 V'aTShL 'aThKM MYD MTShUrYM VMYD KL-LChTShYKM V'aGUrSh 'aVThM MPhNYKM V'aThNH LKM 'aTh-'aUrTShM.

Latin Vulgate
6:9 et liberavi de manu Aegyptiorum et omnium inimicorum qui adfligebant vos eiecique eos ad introitum vestrum et tradidi vobis terram eorum

King James Version
6:9 And I delivered you out of the hand of the Egyptians, and out of the hand of all that oppressed you, and drave them out from before you, and gave you their land;

American Standard Version
6:9 and I delivered you out of the hand of the Egyptians, and out of the hand of all that oppressed you, and drove them out from before you, and gave you their land;

Bible in Basic English
6:9 And I took you out of the hands of the Egyptians and out of the hands of all who were cruel to you, and I sent them out by force from before you and gave you their land;

Darby's English Translation
6:9 and I delivered you out of the hand of the Egyptians, and out of the hand of all that oppressed you, and drove them out from before you, and gave you their land,

Douay Rheims Bible
6:9 And delivered you out of the hands of the Egyptians, and of all the enemies that afflicted you: and I cast them out at your coming in, and gave you their land.

Noah Webster Bible
6:9 And I delivered you from the hand of the Egyptians, and from the hand of all that oppressed you, and drove them out from before you, and gave you their land;

World English Bible
6:9 and I delivered you out of the hand of the Egyptians, and out of the hand of all who oppressed you, and drove them out from before you, and gave you their land;

Young's Literal Translation
6:9 and I deliver you out of the hand of the Egyptians, and out of the hand of all your oppressors, and I cast them out from your presence, and I give to you their land,

Modern Hebrew
ואמרה לכם אני
יהוה אלהיכם לא
תיראו את־אלהי
האמרי אשר אתם
יושבים בארצם ולא
שמעתם בקולי׃

Paleo-Hebrew (Before 585 B.C.)
6:10

-

.

Hebrew Transliterated
6:10 V'aMUrH LKM 'aNY YHVH 'aLHYKM L'a ThYUr'aV 'aTh-'aLHY H'aMUrY 'aShUr 'aThM YVShBYM B'aUrTShM VL'a ShM'yThM BQVLY.

Latin Vulgate
6:10 et dixi ego Dominus Deus vester ne timeatis deos Amorreorum in quorum terra habitatis et noluistis audire vocem meam

King James Version
6:10 And I said unto you, I am the LORD your God; fear not the gods of the Amorites, in whose land ye dwell: but ye have not obeyed my voice.

American Standard Version
6:10 and I said unto you, I am Jehovah your God; ye shall not fear the gods of the Amorites, in whose land ye dwell. But ye have not hearkened unto my voice.

Bible in Basic English
6:10 And I said to you, I am the Lord your God; you are not to give worship to the gods of the Amorites in whose land you are living, but you did not give ear to my voice.

Darby's English Translation
6:10 and I said to you, I am Jehovah your God; fear not the gods of the Amorites, in whose land ye dwell. But ye have not hearkened to my voice.

Douay Rheims Bible
6:10 And I said: I am the Lord your God, fear not the gods of the Amorrhites, in whose land you dwell. And you would not hear my voice.

Noah Webster Bible
6:10 And I said to you, I am the LORD your God; fear not the gods of the Amorites, in whose land ye dwell: but ye have not obeyed my voice.

World English Bible
6:10 and I said to you, I am Yahweh your God; you shall not fear the gods of the Amorites, in whose land you dwell. But you have not listened to my voice.

Young's Literal Translation
6:10 and I say to you, I am Jehovah your God, ye do not fear the gods of the Amorite in whose land ye are dwelling: -- and ye have not hearkened to My voice.`

Modern Hebrew
ויבא מלאך יהוה
וישב תחת האלה אשר
בעפרה אשר ליואש
אבי העזרי וגדעון
בנו חבט חטים בגת
להניס מפני מדין׃

Paleo-Hebrew (Before 585 B.C.)
6:11

.

Hebrew Transliterated
6:11 VYB'a ML'aK YHVH VYShB ThChTh H'aLH 'aShUr B'yPhUrH 'aShUr LYV'aSh 'aBY H'yZUrY VGD'yVN BNV ChBT ChTYM BGTh LHNYS MPhNY MDYN.

Latin Vulgate
6:11 venit autem angelus Domini et sedit sub quercu quae erat in Ephra et pertinebat ad Ioas patrem familiae Ezri cumque Gedeon filius eius excuteret atque purgaret frumenta in torculari ut fugeret Madian

King James Version
6:11 And there came an angel of the LORD, and sat under an oak which was in Ophrah, that pertained unto Joash the Abiezrite: and his son Gideon threshed wheat by the winepress, to hide it from the Midianites.

American Standard Version
6:11 And the angel of Jehovah came, and sat under the oak which was in Ophrah, that pertained unto Joash the Abiezrite: and his son Gideon was beating out wheat in the winepress, to hide it from the Midianites.

Bible in Basic English
6:11 Now the angel of the Lord came and took his seat under the oak-tree in Ophrah, in the field of Joash the Abiezrite; and his son Gideon was crushing grain in the place where the grapes were crushed, so that the Midianites might not see it.

Darby's English Translation
6:11 And an angel of Jehovah came and sat under the terebinth that was in Ophrah, that belonged to Joash the Abi-ezrite. And his son Gideon threshed wheat in the winepress, to secure it from the Midianites.

Douay Rheims Bible
6:11 And an angel of the Lord came, and sat under an oak, that was in Ephra, and belonged to Joas the father of the family of Ezri. And when Gedeon his son was threshing and cleansing wheat by the winepress, to flee from Madian,

Noah Webster Bible
6:11 And there came an angel of the LORD, and sat under an oak which was in Ophrah, that pertained to Joash the Abi-ezrite: and his son Gideon thrashed wheat by the wine-press, to hide it from the Midianites.

World English Bible
6:11 The angel of Yahweh came, and sat under the oak which was in Ophrah, that pertained to Joash the Abiezrite: and his son Gideon was beating out wheat in the winepress, to hide it from the Midianites.

Young's Literal Translation
6:11 And the messenger of Jehovah cometh and sitteth under the oak which is in Ophrah, which is to Joash the Abi-Ezrite, and Gideon his son is beating out wheat in the wine-press, to remove it from the presence of the Midianites;

Modern Hebrew
וירא אליו מלאך
יהוה ויאמר אליו
יהוה עמך גבור
החיל׃

Paleo-Hebrew (Before 585 B.C.)
6:12

.

Hebrew Transliterated
6:12 VYUr'a 'aLYV ML'aK YHVH VY'aMUr 'aLYV YHVH 'yMK GBVUr HChYL.

Latin Vulgate
6:12 apparuit ei et ait Dominus tecum virorum fortissime

King James Version
6:12 And the angel of the LORD appeared unto him, and said unto him, The LORD is with thee, thou mighty man of valour.

American Standard Version
6:12 And the angel of Jehovah appeared unto him, and said unto him, Jehovah is with thee, thou mighty man of valor.

Bible in Basic English
6:12 And the angel of the Lord came before his eyes, and said to him, The Lord is with you, O man of war.

Darby's English Translation
6:12 And the Angel of Jehovah appeared to him, and said to him, Jehovah is with thee, thou mighty man of valour.

Douay Rheims Bible
6:12 The angel of the Lord appeared to him, and said: The Lord is with thee, O most valiant of men.

Noah Webster Bible
6:12 And the angel of the LORD appeared to him, and said to him, The LORD is with thee, thou mighty man of valor.

World English Bible
6:12 The angel of Yahweh appeared to him, and said to him, Yahweh is with you, you mighty man of valor.

Young's Literal Translation
6:12 and the messenger of Jehovah appeareth unto him, and saith unto him, `Jehovah is with thee, O mighty one of valour.`

Modern Hebrew
ויאמר אליו גדעון
בי אדני ויש יהוה
עמנו ולמה מצאתנו
כל־זאת ואיה
כל־נפלאתיו אשר
ספרו־לנו אבותינו
לאמר הלא ממצרים
העלנו יהוה ועתה
נטשנו יהוה ויתננו
בכף־מדין׃

Paleo-Hebrew (Before 585 B.C.)
6:13

-
-
-

. -

Hebrew Transliterated
6:13 VY'aMUr 'aLYV GD'yVN BY 'aDNY VYSh YHVH 'yMNV VLMH MTSh'aThNV KL-Z'aTh V'aYH KL-NPhL'aThYV 'aShUr SPhUrV-LNV 'aBVThYNV L'aMUr HL'a MMTShUrYM H'yLNV YHVH V'yThH NTShNV YHVH VYThNNV BKPh-MDYN.

Latin Vulgate
6:13 dixitque ei Gedeon obsecro Domine si Dominus nobiscum est cur adprehenderunt nos haec omnia ubi sunt mirabilia eius quae narraverunt patres nostri atque dixerunt de Aegypto eduxit nos Dominus nunc autem dereliquit nos et tradidit in manibus Madian

King James Version
6:13 And Gideon said unto him, Oh my Lord, if the LORD be with us, why then is all this befallen us? and where be all his miracles which our fathers told us of, saying, Did not the LORD bring us up from Egypt? but now the LORD hath forsaken us, and delivered us into the hands of the Midianites.

American Standard Version
6:13 And Gideon said unto him, Oh, my lord, if Jehovah is with us, why then is all this befallen us? and where are all his wondrous works which our fathers told us of, saying, Did not Jehovah bring us up from Egypt? but now Jehovah hath cast us off, and delivered us into the hand of Midian.

Bible in Basic English
6:13 Then Gideon said to him, O my lord, if the Lord is with us why has all this come on us? And where are all his works of power, of which our fathers have given us word, saying, Did not the Lord take us out of Egypt? But now he has given us up, handing us over to the power of Midian.

Darby's English Translation
6:13 And Gideon said to him, Ah my Lord, if Jehovah be with us, why then is all this befallen us? and where are all his miracles that our fathers told us of, saying, Did not Jehovah bring us up from Egypt? And now Jehovah hath cast us off, and given us into the hand of Midian.

Douay Rheims Bible
6:13 And Gedeon said to him: I beseech thee, my lord, if the Lord be with us, why have these evils fallen upon us? Where are his miracles, which our fathers have told us of, saying: The Lord brought us Out of Egypt? but now the Lord hath forsaken us, and delivered us into the bands of Madian.

Noah Webster Bible
6:13 And Gideon said to him, O my Lord, if the LORD is with us, why then hath all this befallen us? and where are all his miracles which our fathers told us of, saying, Did not the LORD bring us up from Egypt? but now the LORD hath forsaken us, and delivered us into the hands of the Midianites.

World English Bible
6:13 Gideon said to him, Oh, my lord, if Yahweh is with us, why then is all this befallen us? and where are all his wondrous works which our fathers told us of, saying, Did not Yahweh bring us up from Egypt? but now Yahweh has cast us off, and delivered us into the hand of Midian.

Young's Literal Translation
6:13 And Gideon saith unto him, `O, my lord -- and Jehovah is with us! -- and why hath all this found us? and where are all His wonders which our fathers recounted to us, saying, Hath not Jehovah brought us up out of Egypt? and now Jehovah hath left us, and doth give us into the hand of Midian.`

Modern Hebrew
ויפן אליו יהוה
ויאמר לך בכחך זה
והושעת את־ישראל
מכף מדין הלא
שלחתיך׃

Paleo-Hebrew (Before 585 B.C.)
6:14

-

.

Hebrew Transliterated
6:14 VYPhN 'aLYV YHVH VY'aMUr LK BKChK ZH VHVSh'yTh 'aTh-YShUr'aL MKPh MDYN HL'a ShLChThYK.

Latin Vulgate
6:14 respexitque ad eum Dominus et ait vade in hac fortitudine tua et liberabis Israhel de manu Madian scito quod miserim te

King James Version
6:14 And the LORD looked upon him, and said, Go in this thy might, and thou shalt save Israel from the hand of the Midianites: have not I sent thee?

American Standard Version
6:14 And Jehovah looked upon him, and said, Go in this thy might, and save Israel from the hand of Midian: have not I sent thee?

Bible in Basic English
6:14 And the Lord, turning to him, said, Go in the strength you have and be Israel's saviour from Midian: have I not sent you?

Darby's English Translation
6:14 And Jehovah looked upon him, and said, Go in this thy might, and thou shalt save Israel from the hand of Midian. Have not I sent thee?

Douay Rheims Bible
6:14 And the Lord looked upon him, and said: Go in this thy strength, and then shalt deliver Israel out of the hand of Madian: know that I have sent thee.

Noah Webster Bible
6:14 And the LORD looked upon him, and said, Go in this thy might, and thou shalt save Israel from the hand of the Midianites: have not I sent thee?

World English Bible
6:14 Yahweh looked at him, and said, Go in this your might, and save Israel from the hand of Midian: have not I sent you?

Young's Literal Translation
6:14 And Jehovah turneth unto him and saith, `Go in this -- thy power; and thou hast saved Israel out of the hand of Midian -- have not I sent thee.`

Modern Hebrew
ויאמר אליו בי
אדני במה אושיע
את־ישראל הנה אלפי
הדל במנשה ואנכי
הצעיר בבית אבי׃

Paleo-Hebrew (Before 585 B.C.)
6:15

-

.

Hebrew Transliterated
6:15 VY'aMUr 'aLYV BY 'aDNY BMH 'aVShY'y 'aTh-YShUr'aL HNH 'aLPhY HDL BMNShH V'aNKY HTSh'yYUr BBYTh 'aBY.

Latin Vulgate
6:15 qui respondens ait obsecro Domine mi in quo liberabo Israhel ecce familia mea infima est in Manasse et ego minimus in domo patris mei

King James Version
6:15 And he said unto him, Oh my Lord, wherewith shall I save Israel? behold, my family is poor in Manasseh, and I am the least in my father's house.

American Standard Version
6:15 And he said unto him, Oh, Lord, wherewith shall I save Israel? behold, my family is the poorest in Manasseh, and I am the least in my father`s house.

Bible in Basic English
6:15 And he said to him, O Lord, how may I be the saviour of Israel? See, my family is the poorest in Manasseh, and I am the least in my father's house.

Darby's English Translation
6:15 And he said to him, Ah Lord, wherewith shall I save Israel? behold, my thousand is the poorest in Manasseh, and I am the least in my father`s house.

Douay Rheims Bible
6:15 He answered and said: I beseech thee, my lord, wherewith shall I deliver Israel? Behold my family is the meanest in Manasses, and I am the least in my father's house.

Noah Webster Bible
6:15 And he said to him, O my Lord, by what means shall I save Israel? behold, my family is poor in Manasseh, and I am the least in my father's house.

World English Bible
6:15 He said to him, Oh, Lord, with which shall I save Israel? behold, my family is the poorest in Manasseh, and I am the least in my father`s house.

Young's Literal Translation
6:15 And he saith unto him, `O, my lord, wherewith do I save Israel? lo, my chief is weak in Manasseh, and I the least in the house of my father.`

Modern Hebrew
ויאמר אליו יהוה
כי אהיה עמך והכית
את־מדין כאיש אחד׃

Paleo-Hebrew (Before 585 B.C.)
6:16

-
.

Hebrew Transliterated
6:16 VY'aMUr 'aLYV YHVH KY 'aHYH 'yMK VHKYTh 'aTh-MDYN K'aYSh 'aChD.

Latin Vulgate
6:16 dixitque ei Dominus ego ero tecum et percuties Madian quasi unum virum

King James Version
6:16 And the LORD said unto him, Surely I will be with thee, and thou shalt smite the Midianites as one man.

American Standard Version
6:16 And Jehovah said unto him, Surely I will be with thee, and thou shalt smite the Midianites as one man.

Bible in Basic English
6:16 Then the Lord said to him, Truly, I will be with you, and you will overcome the Midianites as if they were one man.

Darby's English Translation
6:16 And Jehovah said to him, I will certainly be with thee; and thou shalt smite Midian as one man.

Douay Rheims Bible
6:16 And the Lord said to him: I will be with thee: and thou shalt cut off Madian as one man.

Noah Webster Bible
6:16 And the LORD said to him, Surely I will be with thee, and thou shalt smite the Midianites as one man.

World English Bible
6:16 Yahweh said to him, Surely I will be with you, and you shall strike the Midianites as one man.

Young's Literal Translation
6:16 And Jehovah saith unto him, `Because I am with thee -- thou hast smitten the Midianites as one man.`

Modern Hebrew
ויאמר אליו אם־נא
מצאתי חן בעיניך
ועשית לי אות שאתה
מדבר עמי׃

Paleo-Hebrew (Before 585 B.C.)
6:17

-

.

Hebrew Transliterated
6:17 VY'aMUr 'aLYV 'aM-N'a MTSh'aThY ChN B'yYNYK V'yShYTh LY 'aVTh Sh'aThH MDBUr 'yMY.

Latin Vulgate
6:17 et ille si inveni inquit gratiam coram te da mihi signum quod tu sis qui loquaris ad me

King James Version
6:17 And he said unto him, If now I have found grace in thy sight, then shew me a sign that thou talkest with me.

American Standard Version
6:17 And he said unto him, If now I have found favor in thy sight, then show me a sign that it is thou that talkest with me.

Bible in Basic English
6:17 So he said to him, If now I have grace in your eyes, then give me a sign that it is you who are talking to me.

Darby's English Translation
6:17 And he said to him, If now I have found favour in thine eyes, shew me a sign that it is thou who talkest with me.

Douay Rheims Bible
6:17 And he said: If I have found grace before thee, give me a sign that it is thou that speakest to me,

Noah Webster Bible
6:17 And he said to him, If now I have found grace in thy sight, then show me a sign that thou talkest with me.

World English Bible
6:17 He said to him, If now I have found favor in your sight, then show me a sign that it is you who talk with me.

Young's Literal Translation
6:17 And he saith unto Him, `If, I pray Thee, I have found grace in Thine eyes, then Thou hast done for me a sign that Thou art speaking with me.

Modern Hebrew
אל־נא תמש מזה
עד־באי אליך
והצאתי את־מנחתי
והנחתי לפניך
ויאמר אנכי אשב עד
שובך׃

Paleo-Hebrew (Before 585 B.C.)
6:18
-
-

-

.

Hebrew Transliterated
6:18 'aL-N'a ThMSh MZH 'yD-B'aY 'aLYK VHTSh'aThY 'aTh-MNChThY VHNChThY LPhNYK VY'aMUr 'aNKY 'aShB 'yD ShVBK.

Latin Vulgate
6:18 ne recedas hinc donec revertar ad te portans sacrificium et offerens tibi qui respondit ego praestolabor adventum tuum

King James Version
6:18 Depart not hence, I pray thee, until I come unto thee, and bring forth my present, and set it before thee. And he said, I will tarry until thou come again.

American Standard Version
6:18 Depart not hence, I pray thee, until I come unto thee, and bring forth my present, and lay it before thee. And he said, I will tarry until thou come again.

Bible in Basic English
6:18 Do not go away till I come with my offering and put it before you. And he said, I will not go away before you come back.

Darby's English Translation
6:18 Depart not hence, I pray thee, until I come unto thee, and bring forth my present, and set it before thee. And he said, I will tarry until thou come again.

Douay Rheims Bible
6:18 And depart not hence, till I return to thee, and bring a sacrifice, and offer it to thee. And he answered: I will wait thy coming.

Noah Webster Bible
6:18 Depart not hence, I pray thee, until I come to thee, and bring forth my present, and set it before thee. And he said, I will tarry until thou comest again.

World English Bible
6:18 Please don`t go away, until I come to you, and bring out my present, and lay it before you. He said, I will wait until you come again.

Young's Literal Translation
6:18 Move not, I pray Thee, from this, till my coming in unto Thee, and I have brought out my present, and put it before Thee;` and he saith, `I -- I do abide till thy return.`

Modern Hebrew
וגדעון בא ויעש
גדי־עזים
ואיפת־קמח מצות
הבשר שם בסל והמרק
שם בפרור ויוצא
אליו אל־תחת האלה
ויגש׃

Paleo-Hebrew (Before 585 B.C.)
6:19

-
-

-
.

Hebrew Transliterated
6:19 VGD'yVN B'a VY'ySh GDY-'yZYM V'aYPhTh-QMCh MTShVTh HBShUr ShM BSL VHMUrQ ShM BPhUrVUr VYVTSh'a 'aLYV 'aL-ThChTh H'aLH VYGSh.

Latin Vulgate
6:19 ingressus est itaque Gedeon et coxit hedum et de farinae modio azymos panes carnesque ponens in canistro et ius carnium mittens in ollam tulit omnia sub quercum et obtulit ei

King James Version
6:19 And Gideon went in, and made ready a kid, and unleavened cakes of an ephah of flour: the flesh he put in a basket, and he put the broth in a pot, and brought it out unto him under the oak, and presented it.

American Standard Version
6:19 And Gideon went in, and made ready a kid, and unleavened cakes of an ephah of meal: the flesh he put in a basket, and he put the broth in a pot, and brought it out unto him under the oak, and presented it.

Bible in Basic English
6:19 Then Gideon went in and made ready a young goat, and with an ephah of meal he made unleavened cakes: he put the meat in a basket and the soup in which it had been cooked he put in a pot, and he took it out to him under the oak-tree and gave it to him there.

Darby's English Translation
6:19 And Gideon went in, and made ready a kid of the goats, and an ephah of flour in unleavened cakes: the flesh he put in a basket, and he put the broth in a pot, and brought it out to him under the terebinth, and presented it.

Douay Rheims Bible
6:19 So Gedeon went in, and boiled a kid, and made unleavened loaves of a measure of flour: and putting the flesh in a basket, and the broth of the flesh into a pot, he carried all under the oak, and presented to him.

Noah Webster Bible
6:19 And Gideon went in, and made ready a kid, and unleavened cakes of an ephah of flour: the flesh he put in a basket, and he put the broth in a pot, and brought it out to him under the oak, and presented it.

World English Bible
6:19 Gideon went in, and made ready a kid, and unleavened cakes of an ephah of meal: the flesh he put in a basket, and he put the broth in a pot, and brought it out to him under the oak, and presented it.

Young's Literal Translation
6:19 And Gideon hath gone in, and prepareth a kid of the goats, and of an ephah of flour unleavened things; the flesh he hath put in a basket, and the broth he hath put in a pot, and he bringeth out unto Him, unto the place of the oak, and bringeth it nigh.

Modern Hebrew
ויאמר אליו מלאך
האלהים קח את־הבשר
ואת־המצות והנח
אל־הסלע הלז
ואת־המרק שפוך
ויעש כן׃

Paleo-Hebrew (Before 585 B.C.)
6:20

-
-
-
-
.

Hebrew Transliterated
6:20 VY'aMUr 'aLYV ML'aK H'aLHYM QCh 'aTh-HBShUr V'aTh-HMTShVTh VHNCh 'aL-HSL'y HLZ V'aTh-HMUrQ ShPhVK VY'ySh KN.

Latin Vulgate
6:20 cui dixit angelus Domini tolle carnes et panes azymos et pone super petram illam et ius desuper funde cumque fecisset ita

King James Version
6:20 And the angel of God said unto him, Take the flesh and the unleavened cakes, and lay them upon this rock, and pour out the broth. And he did so.

American Standard Version
6:20 And the angel of God said unto him, Take the flesh and the unleavened cakes, and lay them upon this rock, and pour out the broth. And he did so.

Bible in Basic English
6:20 And the angel of God said to him, Take the meat and the unleavened cakes and put them down on the rock over there, draining out the soup over them. And he did so.

Darby's English Translation
6:20 And the Angel of God said to him, Take the flesh and the unleavened cakes, and lay them upon this rock, and pour out the broth. And he did so.

Douay Rheims Bible
6:20 And the angel of the Lord said to him: Take the flesh and the unleavened loaves, and lay them upon that rock, and pour out the broth thereon. And when he had done so,

Noah Webster Bible
6:20 And the angel of God said to him, Take the flesh and the unleavened cakes, and lay them upon this rock, and pour out the broth. And he did so.

World English Bible
6:20 The angel of God said to him, Take the flesh and the unleavened cakes, and lay them on this rock, and pour out the broth. He did so.

Young's Literal Translation
6:20 And the messenger of God saith unto him, `Take the flesh and the unleavened things, and place on this rock -- and the broth pour out;` and he doth so.

Modern Hebrew
וישלח מלאך יהוה
את־קצה המשענת אשר
בידו ויגע בבשר
ובמצות ותעל האש
מן־הצור ותאכל
את־הבשר ואת־המצות
ומלאך יהוה הלך
מעיניו׃

Paleo-Hebrew (Before 585 B.C.)
6:21

-

-
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
6:21 VYShLCh ML'aK YHVH 'aTh-QTShH HMSh'yNTh 'aShUr BYDV VYG'y BBShUr VBMTShVTh VTh'yL H'aSh MN-HTShVUr VTh'aKL 'aTh-HBShUr V'aTh-HMTShVTh VML'aK YHVH HLK M'yYNYV.

Latin Vulgate
6:21 extendit angelus Domini summitatem virgae quam tenebat in manu et tetigit carnes et azymos panes ascenditque ignis de petra et carnes azymosque consumpsit angelus autem Domini evanuit ex oculis eius

King James Version
6:21 Then the angel of the LORD put forth the end of the staff that was in his hand, and touched the flesh and the unleavened cakes; and there rose up fire out of the rock, and consumed the flesh and the unleavened cakes. Then the angel of the LORD departed out of his sight.

American Standard Version
6:21 Then the angel of Jehovah put forth the end of the staff that was in his hand, and touched the flesh and the unleavened cakes; and there went up fire out of the rock, and consumed the flesh and the unleavened cakes; and the angel of Jehovah departed out of his sight.

Bible in Basic English
6:21 Then the angel of the Lord put out the stick which was in his hand, touching the meat and the cakes with the end of it; and a flame came up out of the rock, burning up the meat and the cakes: and the angel of the Lord was seen no longer.

Darby's English Translation
6:21 And the Angel of Jehovah put forth the end of the staff that was in his hand, and touched the flesh and the unleavened cakes; and there rose up fire out of the rock, and consumed the flesh and the unleavened cakes. And the Angel of Jehovah departed out of his sight.

Douay Rheims Bible
6:21 The angel of the Lord put forth the tip of the rod, which he held in his hand, and touched the flesh and the unleavened loaves: and there arose a fire from the rock, and consumed the flesh and the unleavened loaves: and the angel of the Lord vanished out of his sight.

Noah Webster Bible
6:21 Then the angel of the LORD put forth the end of the staff that was in his hand, and touched the flesh and the unleavened cakes; and there rose fire out of the rock, and consumed the flesh and the unleavened cakes. Then the angel of the LORD departed from his sight.

World English Bible
6:21 Then the angel of Yahweh put forth the end of the staff that was in his hand, and touched the flesh and the unleavened cakes; and there went up fire out of the rock, and consumed the flesh and the unleavened cakes; and the angel of Yahweh departed out of his sight.

Young's Literal Translation
6:21 And the messenger of Jehovah putteth forth the end of the staff which is in His hand, and cometh against the flesh, and against the unleavened things, and the fire goeth up out of the rock and consumeth the flesh and the unleavened things -- and the messenger of Jehovah hath gone from his eyes.

Modern Hebrew
וירא גדעון
כי־מלאך יהוה הוא
ויאמר גדעון אהה
אדני יהוה כי־על־
כן ראיתי מלאך
יהוה פנים
אל־פנים׃

Paleo-Hebrew (Before 585 B.C.)
6:22

-

- [image] [image] -

. -

Hebrew Transliterated
6:22 VYUr'a GD'yVN KY-ML'aK YHVH HV'a VY'aMUr GD'yVN 'aHH 'aDNY YHVH KY-'yL- KN Ur'aYThY ML'aK YHVH PhNYM 'aL-PhNYM.

Latin Vulgate
6:22 vidensque Gedeon quod esset angelus Domini ait heu mihi Domine Deus quia vidi angelum Domini facie ad faciem

King James Version
6:22 And when Gideon perceived that he was an angel of the LORD, Gideon said, Alas, O Lord GOD! for because I have seen an angel of the LORD face to face.

American Standard Version
6:22 And Gideon saw that he was the angel of Jehovah; and Gideon said, Alas, O Lord Jehovah! forasmuch as I have seen the angel of Jehovah face to face.

Bible in Basic English
6:22 Then Gideon was certain that he was the angel of the Lord; and Gideon said, I am in fear, O Lord God! for I have seen the angel of the Lord face to face.

Darby's English Translation
6:22 And Gideon perceived that he was an angel of Jehovah; and Gideon said, Alas, Lord Jehovah! for because I have seen an angel of Jehovah face to face ...

Douay Rheims Bible
6:22 And Gedeon seeing that it was the angel of the Lord, said: Alas, my Lord God: for I have seen the angel of the Lord face to face.

Noah Webster Bible
6:22 And when Gideon perceived that he was an angel of the LORD, Gideon said, Alas, O Lord GOD! for because I have seen an angel of the LORD face to face.

World English Bible
6:22 Gideon saw that he was the angel of Yahweh; and Gideon said, Alas, Lord Yahweh! because I have seen the angel of Yahweh face to face.

Young's Literal Translation
6:22 And Gideon seeth that He is a messenger of Jehovah, and Gideon saith, `Alas, Lord Jehovah! because that I have seen a messenger of Jehovah face to face!`

Modern Hebrew
ויאמר לו יהוה
שלום לך אל־תירא
לא תמות׃

Paleo-Hebrew (Before 585 B.C.)
6:23

-
.

Hebrew Transliterated
6:23 VY'aMUr LV YHVH ShLVM LK 'aL-ThYUr'a L'a ThMVTh.

Latin Vulgate
6:23 dixitque ei Dominus pax tecum ne timeas non morieris

King James Version
6:23 And the LORD said unto him, Peace be unto thee; fear not: thou shalt not die.

American Standard Version
6:23 And Jehovah said unto him, Peace be unto thee; fear not: thou shalt not die.

Bible in Basic English
6:23 But the Lord said to him, Peace be with you; have no fear: you are in no danger of death.

Darby's English Translation
6:23 And Jehovah said to him, Peace be unto thee: fear not; thou shalt not die.

Douay Rheims Bible
6:23 And the Lord said to him: Peace be with thee: fear not, thou shalt not die.

Noah Webster Bible
6:23 And the LORD said to him, Peace be to thee; fear not: thou shalt not die.

World English Bible
6:23 Yahweh said to him, Peace be to you; don`t be afraid: you shall not die.

Young's Literal Translation
6:23 And Jehovah saith to him, `Peace to thee; fear not; thou dost not die.`

Modern Hebrew
ויבן שם גדעון
מזבח ליהוה
ויקרא־לו יהוה
שלום עד היום הזה
עודנו בעפרת אבי
העזרי׃

Paleo-Hebrew (Before 585 B.C.)
6:24

-

.

Hebrew Transliterated
6:24 VYBN ShM GD'yVN MZBCh LYHVH VYQUr'a-LV YHVH ShLVM 'yD HYVM HZH 'yVDNV B'yPhUrTh 'aBY H'yZUrY.

Latin Vulgate
6:24 aedificavit ergo ibi Gedeon altare Domino vocavitque illud Domini pax usque in praesentem diem cum adhuc esset in Ephra quae est familiae Ezri

King James Version
6:24 Then Gideon built an altar there unto the LORD, and called it Jehovahshalom: unto this day it is yet in Ophrah of the Abiezrites.

American Standard Version
6:24 Then Gideon built an altar there unto Jehovah, and called it Jehovah-shalom: unto this day it is yet in Ophrah of the Abiezrites.

Bible in Basic English
6:24 Then Gideon made an altar there to the Lord, and gave it the name Yahweh-shalom; to this day it is in Ophrah of the Abiezrites.

Darby's English Translation
6:24 And Gideon built there an altar to Jehovah, and called it Jehovah-shalom. To this day it is yet in Ophrah of the Abi-ezrites.

Douay Rheims Bible
6:24 And Gedeon built there an altar to the Lord, and called it the Lord's peace, until this present day. And when he was yet in Ephra, which is of the family of Ezri,

Noah Webster Bible
6:24 Then Gideon built an altar there to the LORD, and called it Jehovah-shalom: to this day it is yet in Ophrah of the Abi-ezrites.

World English Bible
6:24 Then Gideon built an altar there to Yahweh, and called it Yahweh-shalom: to this day it is yet in Ophrah of the Abiezrites.

Young's Literal Translation
6:24 And Gideon buildeth there an altar to Jehovah, and calleth it Jehovah-Shalom, unto this day it is yet in Ophrah of the Abi-Ezrites.

Modern Hebrew
ויהי בלילה ההוא
ויאמר לו יהוה קח
את־פר־השור אשר
לאביך ופר השני
שבע שנים והרסת
את־מזבח הבעל אשר
לאביך ואת־האשרה
אשר־עליו תכרת׃

Paleo-Hebrew (Before 585 B.C.)
6:25

- [image] [image] -

-

-
. -

Hebrew Transliterated
6:25 VYHY BLYLH HHV'a VY'aMUr LV YHVH QCh 'aTh-PhUr-HShVUr 'aShUr L'aBYK VPhUr HShNY ShB'y ShNYM VHUrSTh 'aTh-MZBCh HB'yL 'aShUr L'aBYK V'aTh-H'aShUrH 'aShUr-'yLYV ThKUrTh.

Latin Vulgate
6:25 nocte illa dixit Dominus ad eum tolle taurum patris tui et alterum taurum annorum septem destruesque aram Baal quae est patris tui et nemus quod circa aram est succide

King James Version
6:25 And it came to pass the same night, that the LORD said unto him, Take thy father's young bullock, even the second bullock of seven years old, and throw down the altar of Baal that thy father hath, and cut down the grove that is by it:

American Standard Version
6:25 And it came to pass the same night, that Jehovah said unto him, Take thy father`s bullock, even the second bullock seven years old, and throw down the altar of Baal that thy father hath, and cut down the Asherah that is by it;

Bible in Basic English
6:25 The same night the Lord said to him, Take ten men of your servants and an ox seven years old, and after pulling down the altar of Baal which is your father's, and cutting down the holy tree by its side,

Darby's English Translation
6:25 And it came to pass the same night, that Jehovah said to him, Take the young bullock, which thy father hath, even the second bullock of seven years old, and throw down the altar of Baal that thy father hath, and cut down the Asherah that is by it;

Douay Rheims Bible
6:25 That night the Lord said to him: Take a bullock of thy father's, and another bullock of seven years, and thou shalt destroy the altar of Baal, which is thy father's: and cut down the grove that is about the altar:

Noah Webster Bible
6:25 And it came to pass the same night, that the LORD said to him, Take thy father's young bullock, even the second bullock of seven years old, and throw down the altar of Baal that thy father hath, and cut down the grove that is by it:

World English Bible
6:25 It happened the same night, that Yahweh said to him, Take your father`s bull, even the second bull seven years old, and throw down the altar of Baal that your father has, and cut down the Asherah that is by it;

Young's Literal Translation
6:25 And it cometh to pass, on that night, that Jehovah saith to him, `Take the young ox which is to thy father, and the second bullock of seven years, and thou hast thrown down the altar of Baal which is to thy father, and the shrine which is by it thou dost cut down,

Modern Hebrew
ובנית מזבח ליהוה
אלהיך על ראש
המעוז הזה במערכה
ולקחת את־הפר השני
והעלית עולה בעצי
האשרה אשר תכרת׃

Paleo-Hebrew (Before 585 B.C.)
6:26

-

.

Hebrew Transliterated
6:26 VBNYTh MZBCh LYHVH 'aLHYK 'yL Ur'aSh HM'yVZ HZH BM'yUrKH VLQChTh 'aTh-HPhUr HShNY VH'yLYTh 'yVLH B'yTShY H'aShUrH 'aShUr ThKUrTh.

Latin Vulgate
6:26 et aedificabis altare Domino Deo tuo in summitate petrae huius super quam sacrificium ante posuisti tollesque taurum secundum et offeres holocaustum super lignorum struem quae de nemore succideris

King James Version
6:26 And build an altar unto the LORD thy God upon the top of this rock, in the ordered place, and take the second bullock, and offer a burnt sacrifice with the wood of the grove which thou shalt cut down.

American Standard Version
6:26 and build an altar unto Jehovah thy God upon the top of this stronghold, in the orderly manner, and take the second bullock, and offer a burnt-offering with the wood of the Asherah which thou shalt cut down.

Bible in Basic English
6:26 Make an altar to the Lord your God on the top of this rock, in the ordered way and take the ox and make a burned offering with the wood of the holy tree which has been cut down.

Darby's English Translation
6:26 and build an altar to Jehovah thy God upon the top of this strong place in the ordered manner, and take the second bullock, and offer up a burnt-offering with the wood of the Asherah that thou shalt cut down.

Douay Rheims Bible
6:26 And thou shalt build an altar to the Lord thy God in the top of this rock, whereupon thou didst lay the sacrifice before: and thou shalt take the second bullock, and shalt offer a holocaust upon a pile of the wood, which thou shalt cut down out of the grove.

Noah Webster Bible
6:26 And build an altar to the LORD thy God upon the top of this rock, in the ordered place, and take the second bullock, and offer a burnt-sacrifice with the wood of the grove which thou shalt cut down.

World English Bible
6:26 and build an altar to Yahweh your God on the top of this stronghold, in the orderly manner, and take the second bull, and offer a burnt offering with the wood of the Asherah which you shall cut down.

Young's Literal Translation
6:26 and thou hast built an altar to Jehovah thy God on the top of this stronghold, by the arrangement, and hast taken the second bullock, and caused to ascend a burnt-offering with the wood of the shrine which thou cuttest down.`

Modern Hebrew
ויקח גדעון עשרה
אנשים מעבדיו ויעש
כאשר דבר אליו
יהוה ויהי כאשר
ירא את־בית אביו
ואת־אנשי העיר
מעשות יומם ויעש
לילה׃

Paleo-Hebrew (Before 585 B.C.)
6:27

-
-

.

Hebrew Transliterated
6:27 VYQCh GD'yVN 'yShUrH 'aNShYM M'yBDYV VY'ySh K'aShUr DBUr 'aLYV YHVH VYHY K'aShUr YUr'a 'aTh-BYTh 'aBYV V'aTh-'aNShY H'yYUr M'yShVTh YVMM VY'ySh LYLH.

Latin Vulgate
6:27 adsumptis igitur Gedeon decem viris de servis suis fecit sicut praeceperat Dominus timens autem domum patris sui et homines illius civitatis per diem facere noluit sed omnia nocte conplevit

King James Version
6:27 Then Gideon took ten men of his servants, and did as the LORD had said unto him: and so it was, because he feared his father's household, and the men of the city, that he could not do it by day, that he did it by night.

American Standard Version
6:27 Then Gideon took ten men of his servants, and did as Jehovah had spoken unto him: and it came to pass, because he feared his father`s household and the men of the city, so that he could not do it by day, that he did it by night.

Bible in Basic English
6:27 Then Gideon took ten of his servants and did as the Lord had said to him; but fearing to do it by day, because of his father's people and the men of the town, he did it by night.

Darby's English Translation
6:27 And Gideon took ten men of his servants, and did as Jehovah had said to him. And it came to pass, because he feared his father`s house, and the men of the city, if he did it by day, that he did it by night.

Douay Rheims Bible
6:27 Then Gedeon taking ten men of his servants, did as the Lord had commanded him. But fearing his father's house, and the men of that city, he would not do it by day, but did all by night.

Noah Webster Bible
6:27 Then Gideon took ten men of his servants, and did as the LORD had said to him: and so it was, because he feared his father's household, and the men of the city, that he could not do it by day, that he did it by night.

World English Bible
6:27 Then Gideon took ten men of his servants, and did as Yahweh had spoken to him: and it happened, because he feared his father`s household and the men of the city, so that he could not do it by day, that he did it by night.

Young's Literal Translation
6:27 And Gideon taketh ten men of his servants, and doth as Jehovah hath spoken unto him, and it cometh to pass, because he hath been afraid of the house of his father, and the men of the city, to do it by day, that he doth it by night.

Modern Hebrew
וישכימו אנשי העיר
בבקר והנה נתץ
מזבח הבעל והאשרה
אשר־עליו כרתה ואת
הפר השני העלה
על־המזבח הבנוי׃

Paleo-Hebrew (Before 585 B.C.)
6:28

-

-
.

Hebrew Transliterated
6:28 VYShKYMV 'aNShY H'yYUr BBQUr VHNH NThTSh MZBCh HB'yL VH'aShUrH 'aShUr-'yLYV KUrThH V'aTh HPhUr HShNY H'yLH 'yL-HMZBCh HBNVY.

Latin Vulgate
6:28 cumque surrexissent viri oppidi eius mane viderunt destructam aram Baal lucumque succisum et taurum alterum inpositum super altare quod tunc aedificatum erat

King James Version
6:28 And when the men of the city arose early in the morning, behold, the altar of Baal was cast down, and the grove was cut down that was by it, and the second bullock was offered upon the altar that was built.

American Standard Version
6:28 And when the men of the city arose early in the morning, behold, the altar of Baal was broken down, and the Asherah was cut down that was by it, and the second bullock was offered upon the altar that was built.

Bible in Basic English
6:28 And the men of the town got up early in the morning, and they saw the altar of Baal broken down, and the holy tree which was by it cut down, and the ox offered on the altar which had been put up there.

Darby's English Translation
6:28 And when the men of the city arose early in the morning, behold, the altar of Baal was broken down, and the Asherah was cut down that was by it, and the second bullock was offered up upon the altar that was built.

Douay Rheims Bible
6:28 And when the men of that town were risen in the morning, they saw the altar of Baal destroyed, and the grove cut down, and the second bullock laid upon the altar, which then was built.

Noah Webster Bible
6:28 And when the men of the city arose early in the morning, behold, the altar of Baal was cast down, and the grove was cut down that was by it, and the second bullock was offered upon the altar that was built.

World English Bible
6:28 When the men of the city arose early in the morning, behold, the altar of Baal was broken down, and the Asherah was cut down that was by it, and the second bull was offered on the altar that was built.

Young's Literal Translation
6:28 And the men of the city rise early in the morning, and lo, broken down hath been the altar of Baal, and the shrine which is by it hath been cut down, and the second bullock hath been offered on the altar which is built.

Modern Hebrew
ויאמרו איש
אל־רעהו מי עשה
הדבר הזה וידרשו
ויבקשו ויאמרו
גדעון בן־יואש עשה
הדבר הזה׃

Paleo-Hebrew (Before 585 B.C.)
6:29

-

-

.

Hebrew Transliterated
6:29 VY'aMUrV 'aYSh 'aL-Ur'yHV MY 'yShH HDBUr HZH VYDUrShV VYBQShV VY'aMUrV GD'yVN BN-YV'aSh 'yShH HDBUr HZH.

Latin Vulgate
6:29 dixeruntque ad invicem quis hoc fecit cumque perquirerent auctorem facti dictum est Gedeon filius Ioas fecit haec omnia

King James Version
6:29 And they said one to another, Who hath done this thing? And when they enquired and asked, they said, Gideon the son of Joash hath done this thing.

American Standard Version
6:29 And they said one to another, Who hath done this thing? And when they inquired and asked, they said, Gideon the son of Joash hath done this thing.

Bible in Basic English
6:29 And they said to one another, Who has done this thing? And after searching with care, they said, Gideon, the son of Joash, has done this thing.

Darby's English Translation
6:29 And they said one to another, Who has done this thing? And when they inquired and asked, they said, Gideon the son of Joash has done this thing.

Douay Rheims Bible
6:29 And they said one to another: Who hath done this? And when they inquired for the author of the fact, it was said: Gedeon the son of Joas did all this.

Noah Webster Bible
6:29 And they said one to another, Who hath done this thing? And when they inquired and asked, they said, Gideon the son of Joash hath done this thing.

World English Bible
6:29 They said one to another, Who has done this thing? When they inquired and asked, they said, Gideon the son of Joash has done this thing.

Young's Literal Translation
6:29 And they say one to another, `Who hath done this thing?` and they inquire and seek, and they say, `Gideon son of Joash hath done this thing.`

Modern Hebrew
ויאמרו אנשי העיר
אל־יואש הוצא
את־בנך וימת כי
נתץ את־מזבח הבעל
וכי כרת האשרה
אשר־עליו׃

Paleo-Hebrew (Before 585 B.C.)
6:30

-
-

-

. -

Hebrew Transliterated
6:30 VY'aMUrV 'aNShY H'yYUr 'aL-YV'aSh HVTSh'a 'aTh-BNK VYMTh KY NThTSh 'aTh-MZBCh HB'yL VKY KUrTh H'aShUrH 'aShUr-'yLYV.

Latin Vulgate
6:30 et dixerunt ad Ioas produc filium tuum ut moriatur quia destruxit aram Baal et succidit nemus

King James Version
6:30 Then the men of the city said unto Joash, Bring out thy son, that he may die: because he hath cast down the altar of Baal, and because he hath cut down the grove that was by it.

American Standard Version
6:30 Then the men of the city said unto Joash, Bring out thy son, that he may die, because he hath broken down the altar of Baal, and because he hath cut down the Asherah that was by it.

Bible in Basic English
6:30 Then the men of the town said to Joash, Make your son come out to be put to death, for pulling down the altar of Baal and cutting down the holy tree which was by it.

Darby's English Translation
6:30 And the men of the city said to Joash, Bring out thy son, that he may die, because he has broken down the altar of Baal, and because he has cut down the Asherah that was by it.

Douay Rheims Bible
6:30 And they said to Joas: Bring out thy son hither, that he may die: because he hath destroyed the altar of Baal, and hath cut down his grove.

Noah Webster Bible
6:30 Then the men of the city said to Joash, Bring out thy son, that he may die: because he hath cast down the altar of Baal, and because he hath cut down the grove that was by it.

World English Bible
6:30 Then the men of the city said to Joash, Bring out your son, that he may die, because he has broken down the altar of Baal, and because he has cut down the Asherah that was by it.

Young's Literal Translation
6:30 And the men of the city say unto Joash, `Bring out thy son, and he dieth, because he hath broken down the altar of Baal, and because he hath cut down the shrine which is by it.`

Modern Hebrew
ויאמר יואש לכל
אשר־עמדו עליו
האתם תריבון לבעל
אם־אתם תושיעון
אותו אשר יריב לו
יומת עד־הבקר
אם־אלהים הוא ירב
לו כי נתץ את־
מזבחו׃

Paleo-Hebrew (Before 585 B.C.)
6:31

-

-

-
-

. -

Hebrew Transliterated
6:31 VY'aMUr YV'aSh LKL 'aShUr-'yMDV 'yLYV H'aThM ThUrYBVN LB'yL 'aM-'aThM ThVShY'yVN 'aVThV 'aShUr YUrYB LV YVMTh 'yD-HBQUr 'aM-'aLHYM HV'a YUrB LV KY NThTSh 'aTh- MZBChV.

Latin Vulgate
6:31 quibus ille respondit numquid ultores estis Baal et pugnatis pro eo qui adversarius eius est moriatur antequam lux crastina veniat si deus est vindicet se de eo qui suffodit aram eius

King James Version
6:31 And Joash said unto all that stood against him, Will ye plead for Baal? will ye save him? he that will plead for him, let him be put to death whilst it is yet morning: if he be a god, let him plead for himself, because one hath cast down his altar.

American Standard Version
6:31 And Joash said unto all that stood against him, Will ye contend for Baal? Or will ye save him? he that will contend for him, let him be put to death whilst it is yet morning: if he be a god, let him contend for himself, because one hath broken down his altar.

Bible in Basic English
6:31 But Joash said to all those who were attacking him, Will you take up the cause of Baal? will you be his saviour? Let anyone who will take up his cause be put to death while it is still morning: if he is a god, let him take up his cause himself because of the pulling down of his altar.

Darby's English Translation
6:31 And Joash said to all that stood near him, Will *ye* contend for Baal? or will *ye* save him? he that contends for him, let him be put to death whilst it is yet morning. If he be a god, let him plead for himself, because they have broken down his altar.

Douay Rheims Bible
6:31 He answered them: Are you the avengers of Baal, that you fight for him? he that is his adversary, let him die before to morrow light appear: if he be a god, let him revenge himself on him that hath cast down his altar.

Noah Webster Bible
6:31 And Joash said to all that stood against him, Will ye plead for Baal? will ye save him? he that will plead for him, let him be put to death whilst it is yet morning: if he is a god, let him plead for himself, because one hath cast down his altar.

World English Bible
6:31 Joash said to all who stood against him, Will you contend for Baal? Or will you save him? he who will contend for him, let him be put to death while it is yet morning: if he be a god, let him contend for himself, because one has broken down his altar.

Young's Literal Translation
6:31 And Joash saith to all who have stood against him, `Ye, do ye plead for Baal? ye -- do ye save him? he who pleadeth for him is put to death during the morning; if he is a god he himself doth plead against him, because he hath broken down his altar.`

Modern Hebrew
ויקרא־לו
ביום־ההוא ירבעל
לאמר ירב בו הבעל
כי נתץ את־מזבחו׃

Paleo-Hebrew (Before 585 B.C.)
6:32
- [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
6:32 VYQUr'a-LV BYVM-HHV'a YUrB'yL L'aMUr YUrB BV HB'yL KY NThTSh 'aTh-MZBChV.

Latin Vulgate
6:32 ex illo die vocatus est Gedeon Hierobbaal eo quod dixisset Ioas ulciscatur se de eo Baal qui suffodit altare eius

King James Version
6:32 Therefore on that day he called him Jerubbaal, saying, Let Baal plead against him, because he hath thrown down his altar.

American Standard Version
6:32 Therefore on that day he called him Jerubbaal, saying, Let Baal contend against him, because he hath broken down his altar.

Bible in Basic English
6:32 So that day he gave him the name of Jerubbaal, saying, Let Baal take up his cause against him because his altar has been broken down.

Darby's English Translation
6:32 And on that day they called him Jerubbaal, saying, Let Baal plead with him, because he has broken down his altar.

Douay Rheims Bible
6:32 From that day Gedeon was called Jerobaal, because Joss had said: Let Baal revenge himself on him that hath cast down his altar.

Noah Webster Bible
6:32 Therefore on that day he called him Jerubbaal, saying, Let Baal plead against him, because he hath thrown down his altar.

World English Bible
6:32 Therefore on that day he named him Jerubbaal, saying, Let Baal contend against him, because he has broken down his altar.

Young's Literal Translation
6:32 And he calleth him, on that day, Jerubbaal, saying, `The Baal doth plead against him, because he hath broken down his altar.`

Modern Hebrew
וכל־מדין ועמלק
ובני־קדם נאספו
יחדו ויעברו ויחנו
בעמק יזרעאל׃

Paleo-Hebrew (Before 585 B.C.)
6:33
-
-

.

Hebrew Transliterated
6:33 VKL-MDYN V'yMLQ VBNY-QDM N'aSPhV YChDV VY'yBUrV VYChNV B'yMQ YZUr'y'aL.

Latin Vulgate
6:33 igitur omnis Madian et Amalech et orientales populi congregati sunt simul et transeuntes Iordanem castrametati sunt in valle Iezrahel

King James Version
6:33 Then all the Midianites and the Amalekites and the children of the east were gathered together, and went over, and pitched in the valley of Jezreel.

American Standard Version
6:33 Then all the Midianites and the Amalekites and the children of the east assembled themselves together; and they passed over, and encamped in the valley of Jezreel.

Bible in Basic English
6:33 Then all the Midianites and the Amalekites and the people of the east, banding themselves together, went over and put up their tents in the valley of Jezreel.

Darby's English Translation
6:33 And all Midian and Amalek and the children of the east were gathered together, and went over, and encamped in the valley of Jezreel.

Douay Rheims Bible
6:33 Now all Madian, and Amalec, and the eastern people were gathered together, and passing over the Jordan, camped in the valley of Jezrael.

Noah Webster Bible
6:33 Then all the Midianites, and the Amalekites, and the children of the east were assembled, and went over, and encamped in the valley of Jezreel.

World English Bible
6:33 Then all the Midianites and the Amalekites and the children of the east assembled themselves together; and they passed over, and encamped in the valley of Jezreel.

Young's Literal Translation
6:33 And all Midian and Amalek and the sons of the east have been gathered together, and pass over, and encamp in the valley of Jezreel,

Modern Hebrew
ורוח יהוה לבשה
את־גדעון ויתקע
בשופר ויזעק
אביעזר אחריו׃

Paleo-Hebrew (Before 585 B.C.)
6:34

-

.

Hebrew Transliterated
6:34 VUrVCh YHVH LBShH 'aTh-GD'yVN VYThQ'y BShVPhUr VYZ'yQ 'aBY'yZUr 'aChUrYV.

Latin Vulgate
6:34 spiritus autem Domini induit Gedeon qui clangens bucina convocavit domum Abiezer ut sequeretur

King James Version
6:34 But the Spirit of the LORD came upon Gideon, and he blew a trumpet; and Abiezer was gathered after him.

American Standard Version
6:34 But the Spirit of Jehovah came upon Gideon; and he blew a trumpet; and Abiezer was gathered together after him.

Bible in Basic English
6:34 But the spirit of the Lord came on Gideon; and at the sound of his horn all Abiezer came together after him.

Darby's English Translation
6:34 And the Spirit of Jehovah came upon Gideon, and he blew the trumpet, and the Abi-ezrites were gathered after him.

Douay Rheims Bible
6:34 But the spirit of the Lord came upon Gedeon, and be sounded the trumpet and called together the house of Abiezer, to follow him.

Noah Webster Bible
6:34 But the Spirit of the LORD came upon Gideon, and he blew a trumpet; and Abiezer was called after him.

World English Bible
6:34 But the Spirit of Yahweh came on Gideon; and he blew a trumpet; and Abiezer was gathered together after him.

Young's Literal Translation
6:34 and the Spirit of Jehovah hath clothed Gideon, and he bloweth with a trumpet, and Abi-Ezer is called after him;

Modern Hebrew
ומלאכים שלח
בכל־מנשה ויזעק
גם־הוא אחריו
ומלאכים שלח באשר
ובזבלון ובנפתלי
ויעלו לקראתם׃

Paleo-Hebrew (Before 585 B.C.)
6:35

-
-

.

Hebrew Transliterated
6:35 VML'aKYM ShLCh BKL-MNShH VYZ'yQ GM-HV'a 'aChUrYV VML'aKYM ShLCh B'aShUr VBZBLVN VBNPhThLY VY'yLV LQUr'aThM.

Latin Vulgate
6:35 misitque nuntios in universum Manassen qui et ipse secutus est eum et alios nuntios in Aser et Zabulon et Nepthalim qui occurrerunt ei

King James Version
6:35 And he sent messengers throughout all Manasseh; who also was gathered after him: and he sent messengers unto Asher, and unto Zebulun, and unto Naphtali; and they came up to meet them.

American Standard Version
6:35 And he sent messengers throughout all Manasseh; and they also were gathered together after him: and he sent messengers unto Asher, and unto Zebulun, and unto Naphtali; and they came up to meet them.

Bible in Basic English
6:35 And he sent through all Manasseh, and they came after him; and he sent to Asher and Zebulun and Naphtali, and they came up and were joined to the others.

Darby's English Translation
6:35 And he sent messengers throughout Manasseh, and they also were gathered after him; and he sent messengers to Asher, and to Zebulun, and to Naphtali; and they came up to meet them.

Douay Rheims Bible
6:35 And he sent messengers into all Manasses, and they also followed him: and other messengers into Aser and Zabulon and Nephtali, and they came to meet him.

Noah Webster Bible
6:35 And he sent messengers throughout all Manasseh; who also was called after him: and he sent messengers to Asher, and to Zebulun, and to Naphtali; and they came up to meet them.

World English Bible
6:35 He sent messengers throughout all Manasseh; and they also were gathered together after him: and he sent messengers to Asher, and to Zebulun, and to Naphtali; and they came up to meet them.

Young's Literal Translation
6:35 and messengers he hath sent into all Manasseh, and it also is called after him; and messengers he hath sent into Asher, and into Zebulun, and into Naphtali, and they come up to meet them.

Modern Hebrew
ויאמר גדעון
אל־האלהים אם־ישך
מושיע בידי
את־ישראל כאשר
דברת׃

Paleo-Hebrew (Before 585 B.C.)
6:36

- [image] [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
6:36 VY'aMUr GD'yVN 'aL-H'aLHYM 'aM-YShK MVShY'y BYDY 'aTh-YShUr'aL K'aShUr DBUrTh.

Latin Vulgate
6:36 dixitque Gedeon ad Dominum si salvum facis per manum meam Israhel sicut locutus es

King James Version
6:36 And Gideon said unto God, If thou wilt save Israel by mine hand, as thou hast said,

American Standard Version
6:36 And Gideon said unto God, If thou wilt save Israel by my hand, as thou hast spoken,

Bible in Basic English
6:36 Then Gideon said to God, If you are going to give Israel salvation by my hand, as you have said,

Darby's English Translation
6:36 And Gideon said to God, If thou wilt save Israel by my hand, as thou hast said,

Douay Rheims Bible
6:36 And Gedeon said to God: If thou wilt save Israel by my hand, as thou hast said,

Noah Webster Bible
6:36 And Gideon said to God, If thou wilt save Israel by my hand, as thou hast said,

World English Bible
6:36 Gideon said to God, If you will save Israel by my hand, as you have spoken,

Young's Literal Translation
6:36 And Gideon saith unto God, `If Thou art Saviour of Israel by my hand, as Thou hast spoken,

Modern Hebrew
הנה אנכי מציג
את־גזת הצמר בגרן
אם טל יהיה
על־הגזה לבדה ועל־
כל־הארץ חרב
וידעתי כי־תושיע
בידי את־ישראל
כאשר דברת׃

Paleo-Hebrew (Before 585 B.C.)
6:37

-

-
-
-
-
-
.

Hebrew Transliterated
6:37 HNH 'aNKY MTShYG 'aTh-GZTh HTShMUr BGUrN 'aM TL YHYH 'yL-HGZH LBDH V'yL- KL-H'aUrTSh ChUrB VYD'yThY KY-ThVShY'y BYDY 'aTh-YShUr'aL K'aShUr DBUrTh.

Latin Vulgate
6:37 ponam vellus hoc lanae in area si ros in solo vellere fuerit et in omni terra siccitas sciam quod per manum meam sicut locutus es liberabis Israhel

King James Version
6:37 Behold, I will put a fleece of wool in the floor; and if the dew be on the fleece only, and it be dry upon all the earth beside, then shall I know that thou wilt save Israel by mine hand, as thou hast said.

American Standard Version
6:37 behold, I will put a fleece of wool on the threshing-floor; if there be dew on the fleece only, and it be dry upon all the ground, then shall I know that thou wilt save Israel by my hand, as thou hast spoken.

Bible in Basic English
6:37 See, I will put the wool of a sheep on the grain-floor; if there is dew on the wool only, while all the earth is dry, then I will be certain that it is your purpose to give Israel salvation by my hand as you have said.

Darby's English Translation
6:37 behold, I put a fleece of wool on the threshing-floor; if dew shall be on the fleece only, and it be dry upon all the ground, then shall I know that thou wilt save Israel by my hand, as thou hast said.

Douay Rheims Bible
6:37 I will put this fleece of wool on the floor: if there be dew on the fleece only, and it be dry on all the ground beside, I, shall know that by my hand, as thou hast said, thou wilt deliver Israel.

Noah Webster Bible
6:37 Behold, I will put a fleece of wool on the floor; and if the dew shall be on the fleece only, and it shall be dry upon all the earth besides, then shall I know that thou wilt save Israel by my hand, as thou hast said.

World English Bible
6:37 behold, I will put a fleece of wool on the threshing floor; if there be dew on the fleece only, and it be dry on all the ground, then shall I know that you will save Israel by my hand, as you have spoken.

Young's Literal Translation
6:37 lo, I am placing the fleece of wool in the threshing-floor: if dew is on the fleece alone, and on all the earth drought -- then I have known that Thou dost save Israel by my hand, as Thou hast spoken;`

Modern Hebrew
ויהי־כן וישכם
ממחרת ויזר
את־הגזה וימץ טל
מן־הגזה מלוא הספל
מים׃

Paleo-Hebrew (Before 585 B.C.)
6:38
-

-
-

.

Hebrew Transliterated
6:38 VYHY-KN VYShKM MMChUrTh VYZUr 'aTh-HGZH VYMTSh TL MN-HGZH MLV'a HSPhL MYM.

Latin Vulgate
6:38 factumque est ita et de nocte consurgens expresso vellere concam rore conplevit

King James Version
6:38 And it was so: for he rose up early on the morrow, and thrust the fleece together, and wringed the dew out of the fleece, a bowl full of water.

American Standard Version
6:38 And it was so; for he rose up early on the morrow, and pressed the fleece together, and wrung the dew out of the fleece, a bowlful of water.

Bible in Basic English
6:38 And it was so: for he got up early on the morning after, and twisting the wool in his hands, he got a basin full of water from the dew on the wool.

Darby's English Translation
6:38 And it was so. And when he rose up early on the morrow, he pressed the fleece together, and wrung dew out of the fleece, a bowl-full of water.

Douay Rheims Bible
6:38 And it was so. And rising before day wringing the fleece, he filled a vessel with the dew.

Noah Webster Bible
6:38 And it was so: for he rose early on the morrow, and pressed the fleece, and wrung the dew out of the fleece, a bowl-full of water.

World English Bible
6:38 It was so; for he rose up early on the next day, and pressed the fleece together, and wrung the dew out of the fleece, a bowl full of water.

Young's Literal Translation
6:38 and it is so, and he riseth early on the morrow, and presseth the fleece, and wringeth dew out of the fleece -- the fulness of the bowl, of water.

Modern Hebrew
ויאמר גדעון
אל־האלהים אל־יחר
אפך בי ואדברה אך
הפעם אנסה נא־
רק־הפעם בגזה
יהי־נא חרב
אל־הגזה לבדה
ועל־כל־הארץ
יהיה־טל׃

Paleo-Hebrew (Before 585 B.C.)
6:39

- [image] [image] [image] [image] [image] [image] [image] [image] -

- [image] [image] -
-
-
- [image] [image] -
. -

Hebrew Transliterated
6:39 VY'aMUr GD'yVN 'aL-H'aLHYM 'aL-YChUr 'aPhK BY V'aDBUrH 'aK HPh'yM 'aNSH N'a- UrQ-HPh'yM BGZH YHY-N'a ChUrB 'aL-HGZH LBDH V'yL-KL-H'aUrTSh YHYH-TL.

Latin Vulgate
6:39 dixitque rursus ad Dominum ne irascatur furor tuus contra me si adhuc semel temptavero signum quaerens in vellere oro ut solum vellus siccum sit et omnis terra rore madens

King James Version
6:39 And Gideon said unto God, Let not thine anger be hot against me, and I will speak but this once: let me prove, I pray thee, but this once with the fleece; let it now be dry only upon the fleece, and upon all the ground let there be dew.

American Standard Version
6:39 And Gideon said unto God, Let not thine anger be kindled against me, and I will speak but this once: let me make trial, I pray thee, but this once with the fleece; let it now be dry only upon the fleece, and upon all the ground let there be dew.

Bible in Basic English
6:39 Then Gideon said to God, Do not be moved to wrath against me if I say only this: let me make one more test with the wool; let the wool now be dry, while the earth is covered with dew.

Darby's English Translation
6:39 And Gideon said to God, Let not thine anger be hot against me, and I will speak but this once! Let me prove, I pray thee, but this once with the fleece; let it, I pray thee, be dry upon the fleece only, and upon all the ground let there be dew.

Douay Rheims Bible
6:39 And he said again to God: let not thy wrath be kindled against me if I try once more, seeking a sign in the fleece. I pray that the fleece only may be dry, and all the ground wet with dew.

Noah Webster Bible
6:39 And Gideon said to God, Let not thy anger be hot against me, and I will speak but this once: Let me make trial, I pray thee, but this once with the fleece; let it now be dry only upon the fleece, and upon all the ground let there be dew.

World English Bible
6:39 Gideon said to God, Don`t let your anger be kindled against me, and I will speak but this once: Please let me make a trial just this once with the fleece; let it now be dry only on the fleece, and on all the ground let there be dew.

Young's Literal Translation
6:39 And Gideon saith unto God, `Let not Thine anger burn against me, and I speak only this time; let me try, I pray Thee, only this time with the fleece -- let there be, I pray Thee, drought on the fleece alone, and on all the earth let there be dew.`

Modern Hebrew
ויעש אלהים כן
בלילה ההוא
ויהי־חרב אל־הגזה
לבדה ועל־כל־הארץ
היה טל׃

Paleo-Hebrew (Before 585 B.C.)
6:40

-
-
- [image] [image] -
.

Hebrew Transliterated
6:40 VY'ySh 'aLHYM KN BLYLH HHV'a VYHY-ChUrB 'aL-HGZH LBDH V'yL-KL-H'aUrTSh HYH TL.

Latin Vulgate
6:40 fecitque Dominus nocte illa ut postulaverat et fuit siccitas in solo vellere et ros in omni terra

King James Version
6:40 And God did so that night: for it was dry upon the fleece only, and there was dew on all the ground.

American Standard Version
6:40 And God did so that night: for it was dry upon the fleece only, and there was dew on all the ground.

Bible in Basic English
6:40 And that night God did so; for the wool was dry, and there was dew on all the earth round it.

Darby's English Translation
6:40 And God did so that night, and it was dry upon the fleece only, but on all the ground there was dew.

Douay Rheims Bible
6:40 And God did that night as he had requested: and it was dry on the fleece only, and there was dew on all the ground.

Noah Webster Bible
6:40 And God did so that night: for it was dry upon the fleece only, and there was dew on all the ground.

World English Bible
6:40 God did so that night: for it was dry on the fleece only, and there was dew on all the ground.

Young's Literal Translation
6:40 And God doth so on that night, and there is drought on the fleece alone, and on all the earth there hath been dew.

Judges 7


Judges Chapter 7 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Judges 6

The Book of Judges

Chapter 7

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25
Modern Hebrew
וישכם ירבעל הוא
גדעון וכל־העם אשר
אתו ויחנו על־עין
חרד ומחנה מדין
היה־לו מצפון
מגבעת המורה בעמק׃

Paleo-Hebrew (Before 585 B.C.)
7:1

-

-

-

.

Hebrew Transliterated
7:1 VYShKM YUrB'yL HV'a GD'yVN VKL-H'yM 'aShUr 'aThV VYChNV 'yL-'yYN ChUrD VMChNH MDYN HYH-LV MTShPhVN MGB'yTh HMVUrH B'yMQ.

Latin Vulgate
7:1 igitur Hierobbaal qui est et Gedeon de nocte consurgens et omnis populus cum eo venit ad fontem qui vocatur Arad erant autem castra Madian in valle ad septentrionalem plagam collis Excelsi

King James Version
7:1 Then Jerubbaal, who is Gideon, and all the people that were with him, rose up early, and pitched beside the well of Harod: so that the host of the Midianites were on the north side of them, by the hill of Moreh, in the valley.

American Standard Version
7:1 Then Jerubbaal, who is Gideon, and all the people that were with him, rose up early, and encamped beside the spring of Harod: and the camp of Midian was on the north side of them, by the hill of Moreh, in the valley.

Bible in Basic English
7:1 Then Jerubbaal, that is, Gideon, and all the people with him, got up early and put up their tents by the side of the water-spring of Harod; the tents of Midian were on the north side of him, under the hill of Moreh in the valley.

Darby's English Translation
7:1 And Jerubbaal, who is Gideon, arose early, and all the people that were with him, and they encamped beside the spring Harod; and he had the camp of Midian on the north by the hill of Moreh in the valley.

Douay Rheims Bible
7:1 Then Jerobaal, who is the same as Gedeon, rising up early and all the people with him, came to the fountain that is called Harad. Now the camp of Madian was in the valley on the north side of the high hill.

Noah Webster Bible
7:1 Then Jerubbaal (who is Gideon) and all the people that were with him, rose early, and encamped beside the well of Harod: so that the host of the Midianites were on the north side of them by the hill of Moreh, in the valley.

World English Bible
7:1 Then Jerubbaal, who is Gideon, and all the people who were with him, rose up early, and encamped beside the spring of Harod: and the camp of Midian was on the north side of them, by the hill of Moreh, in the valley.

Young's Literal Translation
7:1 And Jerubbaal (he is Gideon) riseth early, and all the people who are with him, and they encamp by the well of Harod, and the camp of Midian hath been on the south of him, on the height of Moreh, in the valley.

Modern Hebrew
ויאמר יהוה
אל־גדעון רב העם
אשר אתך מתתי
את־מדין בידם
פן־יתפאר עלי
ישראל לאמר ידי
הושיעה לי׃

Paleo-Hebrew (Before 585 B.C.)
7:2

-

-
-

.

Hebrew Transliterated
7:2 VY'aMUr YHVH 'aL-GD'yVN UrB H'yM 'aShUr 'aThK MThThY 'aTh-MDYN BYDM PhN-YThPh'aUr 'yLY YShUr'aL L'aMUr YDY HVShY'yH LY.

Latin Vulgate
7:2 dixitque Dominus ad Gedeon multus tecum est populus nec tradetur Madian in manus eius ne glorietur contra me Israhel et dicat meis viribus liberatus sum

King James Version
7:2 And the LORD said unto Gideon, The people that are with thee are too many for me to give the Midianites into their hands, lest Israel vaunt themselves against me, saying, Mine own hand hath saved me.

American Standard Version
7:2 And Jehovah said unto Gideon, The people that are with thee are too many for me to give the Midianites into their hand, lest Israel vaunt themselves against me, saying, Mine own hand hath saved me.

Bible in Basic English
7:2 And the Lord said to Gideon, So great is the number of your people, that if I give the Midianites into their hands they will be uplifted in pride over me and will say, I myself have been my saviour.

Darby's English Translation
7:2 And Jehovah said to Gideon, The people that are with thee are too many for me to give Midian into their hand, lest Israel vaunt themselves against me, saying, Mine own hand hath saved me.

Douay Rheims Bible
7:2 And the Lord said to Gedeon: The people that are with thee are many, and Madian shall not be delivered into their hands: lest Israel should glory against me, and say: I was delivered by my own strength.

Noah Webster Bible
7:2 And the LORD said to Gideon, The people that are with thee are too many for me to give the Midianites into their hands, lest Israel vaunt themselves against me, saying, My own hand hath saved me.

World English Bible
7:2 Yahweh said to Gideon, The people who are with you are too many for me to give the Midianites into their hand, lest Israel vaunt themselves against me, saying, My own hand has saved me.

Young's Literal Translation
7:2 And Jehovah saith unto Gideon, `Too many are the people who are with thee for My giving Midian into their hand, lest Israel beautify itself against Me, saying, My hand hath given salvation to me;

Modern Hebrew
ועתה קרא נא באזני
העם לאמר מי־ירא
וחרד ישב ויצפר
מהר הגלעד וישב
מן־העם עשרים
ושנים אלף ועשרת
אלפים נשארו׃

Paleo-Hebrew (Before 585 B.C.)
7:3

-

-

.

Hebrew Transliterated
7:3 V'yThH QUr'a N'a B'aZNY H'yM L'aMUr MY-YUr'a VChUrD YShB VYTShPhUr MHUr HGL'yD VYShB MN-H'yM 'yShUrYM VShNYM 'aLPh V'yShUrTh 'aLPhYM NSh'aUrV.

Latin Vulgate
7:3 loquere ad populum et cunctis audientibus praedica qui formidolosus et timidus est revertatur recesseruntque de monte Galaad et reversa sunt ex populo viginti duo milia virorum et tantum decem milia remanserunt

King James Version
7:3 Now therefore go to, proclaim in the ears of the people, saying, Whosoever is fearful and afraid, let him return and depart early from mount Gilead. And there returned of the people twenty and two thousand; and there remained ten thousand.

American Standard Version
7:3 Now therefore proclaim in the ears of the people, saying, Whosoever is fearful and trembling, let him return and depart from mount Gilead. And there returned of the people twenty and two thousand; and there remained ten thousand.

Bible in Basic English
7:3 So now, let it be given out to the people that anyone who is shaking with fear is to go back from Mount Galud. So twenty-two thousand of the people went back, but there were still ten thousand.

Darby's English Translation
7:3 And now proclaim in the ears of the people, saying, Whoever is timid and afraid, let him go back and turn from mount Gilead. And there went back of the people twenty-two thousand; and there remained ten thousand.

Douay Rheims Bible
7:3 Speak to the people, and proclaim in the hearing of all, I Whosoever is fearful and timorous, let him return. So two and twenty thousand men went away from mount Galaad and returned home, and only ten thousand remained.

Noah Webster Bible
7:3 Now therefore, proclaim in the ears of the people, saying, Whoever is fearful and afraid, let him return and depart early from mount Gilead. And there returned of the people twenty and two thousand; and there remained ten thousand.

World English Bible
7:3 Now therefore proclaim in the ears of the people, saying, Whoever is fearful and trembling, let him return and depart from Mount Gilead. There returned of the people twenty-two thousand; and there remained ten thousand.

Young's Literal Translation
7:3 and now, call, I pray thee, in the ears of the people, saying, Whoso is afraid and trembling, let him turn back and go early from mount Gilead;` and there turn back of the people twenty and two thousand, and ten thousand have been left.

Modern Hebrew
ויאמר יהוה
אל־גדעון עוד העם
רב הורד אותם
אל־המים ואצרפנו
לך שם והיה אשר
אמר אליך זה ילך
אתך הוא ילך אתך
וכל אשר־אמר אליך
זה לא־ילך עמך הוא
לא ילך׃

Paleo-Hebrew (Before 585 B.C.)
7:4

-

-

-

-

.

Hebrew Transliterated
7:4 VY'aMUr YHVH 'aL-GD'yVN 'yVD H'yM UrB HVUrD 'aVThM 'aL-HMYM V'aTShUrPhNV LK ShM VHYH 'aShUr 'aMUr 'aLYK ZH YLK 'aThK HV'a YLK 'aThK VKL 'aShUr-'aMUr 'aLYK ZH L'a-YLK 'yMK HV'a L'a YLK.

Latin Vulgate
7:4 dixitque Dominus ad Gedeon adhuc populus multus est duc eos ad aquas et ibi probabo illos et de quo dixero tibi ut tecum vadat ipse pergat quem ire prohibuero revertatur

King James Version
7:4 And the LORD said unto Gideon, The people are yet too many; bring them down unto the water, and I will try them for thee there: and it shall be, that of whom I say unto thee, This shall go with thee, the same shall go with thee; and of whomsoever I say unto thee, This shall not go with thee, the same shall not go.

American Standard Version
7:4 And Jehovah said unto Gideon, The people are yet too many; bring them down unto the water, and I will try them for thee there: and it shall be, that of whom I say unto thee, This shall go with thee, the same shall go with thee; and of whomsoever I say unto thee, This shall not go with thee, the same shall not go.

Bible in Basic English
7:4 Then the Lord said to Gideon, There are still more people than is necessary; take them down to the water so that I may put them to the test for you there; then whoever I say is to go with you will go, and whoever I say is not to go will not go.

Darby's English Translation
7:4 And Jehovah said to Gideon, Still the people are many; bring them down to the water, and I will try them for thee there, and it shall be, that of whom I shall say unto thee, This shall go with thee, the same shall go with thee; and of whomsoever I shall say unto thee, This shall not go with thee, the same shall not go.

Douay Rheims Bible
7:4 And the Lord said to Gedeon: The people are still too many, bring them to the waters, and there I will try them: and of whom I shall say to thee, This shall go with thee, let him go: whom I shall forbid to go, let him return.

Noah Webster Bible
7:4 And the LORD said to Gideon, The people are yet too many; bring them down to the water, and I will try them for thee there; and it shall be, that of whom I say to thee, This shall go with thee, the same shall go with thee; and of whomsoever I say to thee, This shall not go with thee, the same shall not go.

World English Bible
7:4 Yahweh said to Gideon, The people are yet too many; bring them down to the water, and I will try them for you there: and it shall be, that of whom I tell you, This shall go with you, the same shall go with you; and of whoever I tell you, This shall not go with you, the same shall not go.

Young's Literal Translation
7:4 And Jehovah saith unto Gideon, `Yet are the people too many; bring them down unto the water, and I refine it for thee there; and it hath been, he of whom I say unto thee, This doth go with thee -- he doth go with thee; and any of whom I say unto thee, This doth not go with thee -- he doth not go.`

Modern Hebrew
ויורד את־העם
אל־המים ויאמר
יהוה אל־גדעון כל
אשר־ילק בלשונו
מן־ המים כאשר ילק
הכלב תציג אותו
לבד וכל אשר־יכרע
על־ברכיו לשתות׃

Paleo-Hebrew (Before 585 B.C.)
7:5
-
-
-
-
-

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
7:5 VYVUrD 'aTh-H'yM 'aL-HMYM VY'aMUr YHVH 'aL-GD'yVN KL 'aShUr-YLQ BLShVNV MN- HMYM K'aShUr YLQ HKLB ThTShYG 'aVThV LBD VKL 'aShUr-YKUr'y 'yL-BUrKYV LShThVTh.

Latin Vulgate
7:5 cumque descendisset populus ad aquas dixit Dominus ad Gedeon qui lingua lambuerint aquas sicut solent canes lambere separabis eos seorsum qui autem curvatis genibus biberint in altera parte erunt

King James Version
7:5 So he brought down the people unto the water: and the LORD said unto Gideon, Every one that lappeth of the water with his tongue, as a dog lappeth, him shalt thou set by himself; likewise every one that boweth down upon his knees to drink.

American Standard Version
7:5 So he brought down the people unto the water: and Jehovah said unto Gideon, Every one that lappeth of the water with his tongue, as a dog lappeth, him shalt thou set by himself; likewise every one that boweth down upon his knees to drink.

Bible in Basic English
7:5 So he took the people down to the water; and the Lord said to Gideon, Put on one side by themselves all those drinking up the water with their tongues like a dog; and in the same way, all those who go down on their knees to the water while drinking.

Darby's English Translation
7:5 And he brought down the people to the water; and Jehovah said to Gideon, Every one that lappeth of the water with his tongue, as a dog lappeth, him shalt thou set by himself; likewise every one that boweth down on his knees to drink.

Douay Rheims Bible
7:5 And when the people were come down to the waters, the Lord said to Gedeon: They that shall lap the water with their tongues, as dogs are wont to lap, thou shalt set apart by themselves: but they that shall drink bowing down their knees, shall be on the other side.

Noah Webster Bible
7:5 So he brought down the people to the water: and the LORD said to Gideon, Every one that lappeth of the water with his tongue as a dog lappeth, him shalt thou set by himself; likewise every one that boweth down upon his knees to drink.

World English Bible
7:5 So he brought down the people to the water: and Yahweh said to Gideon, Everyone who laps of the water with his tongue, as a dog laps, him shall you set by himself; likewise everyone who bows down on his knees to drink.

Young's Literal Translation
7:5 And he bringeth down the people unto the water, and Jehovah saith unto Gideon, `Every one who lappeth with his tongue of the water as the dog lappeth -- thou dost set him apart; also every one who boweth on his knees to drink.`

Modern Hebrew
ויהי מספר המלקקים
בידם אל־פיהם שלש
מאות איש וכל יתר
העם כרעו
על־ברכיהם לשתות
מים׃

Paleo-Hebrew (Before 585 B.C.)
7:6

-

-
.

Hebrew Transliterated
7:6 VYHY MSPhUr HMLQQYM BYDM 'aL-PhYHM ShLSh M'aVTh 'aYSh VKL YThUr H'yM KUr'yV 'yL-BUrKYHM LShThVTh MYM.

Latin Vulgate
7:6 fuit itaque numerus eorum qui manu ad os proiciente aquas lambuerant trecenti viri omnis autem reliqua multitudo flexo poplite biberat

King James Version
7:6 And the number of them that lapped, putting their hand to their mouth, were three hundred men: but all the rest of the people bowed down upon their knees to drink water.

American Standard Version
7:6 And the number of them that lapped, putting their hand to their mouth, was three hundred men: but all the rest of the people bowed down upon their knees to drink water.

Bible in Basic English
7:6 Now the number of those who took up the water with their tongues was three hundred; all the rest of the people went down on their knees to the water.

Darby's English Translation
7:6 And the number of them that lapped, with their hand to their mouth, were three hundred men; and all the rest of the people bowed down on their knees to drink water.

Douay Rheims Bible
7:6 And the number of them that had lapped water, casting it with the hand to their mouth, was three hundred men: and all the rest of the multitude had drunk kneeling.

Noah Webster Bible
7:6 And the number of them that lapped, putting their hand to their mouth, were three hundred men: but all the rest of the people bowed down upon their knees to drink water.

World English Bible
7:6 The number of those who lapped, putting their hand to their mouth, was three hundred men: but all the rest of the people bowed down on their knees to drink water.

Young's Literal Translation
7:6 And the number of those lapping with their hand unto their mouth is three hundred men, and all the rest of the people have bowed down on their knees to drink water.

Modern Hebrew
ויאמר יהוה
אל־גדעון בשלש
מאות האיש המלקקים
אושיע אתכם ונתתי
את־מדין בידך
וכל־העם ילכו איש
למקמו׃

Paleo-Hebrew (Before 585 B.C.)
7:7

-

-
-
.

Hebrew Transliterated
7:7 VY'aMUr YHVH 'aL-GD'yVN BShLSh M'aVTh H'aYSh HMLQQYM 'aVShY'y 'aThKM VNThThY 'aTh-MDYN BYDK VKL-H'yM YLKV 'aYSh LMQMV.

Latin Vulgate
7:7 et ait Dominus ad Gedeon in trecentis viris qui lambuerunt aquas liberabo vos et tradam Madian in manu tua omnis autem reliqua multitudo revertatur in locum suum

King James Version
7:7 And the LORD said unto Gideon, By the three hundred men that lapped will I save you, and deliver the Midianites into thine hand: and let all the other people go every man unto his place.

American Standard Version
7:7 And Jehovah said unto Gideon, By the three hundred men that lapped will I save you, and deliver the Midianites into thy hand; and let all the people go every man unto his place.

Bible in Basic English
7:7 And the Lord said to Gideon, By those three hundred who were drinking with their tongues I will give you salvation and give the Midianites into your hands; let the rest of the people go away, every man to his place.

Darby's English Translation
7:7 And Jehovah said to Gideon, By the three hundred men that lapped will I save you, and give Midian into thy hand; and let all the people go every man to his place.

Douay Rheims Bible
7:7 And the Lord said to Gedeon: By the three hundred men, that lapped water, I will save you, and deliver Madian into thy hand: but let all the rest of the people return to their place.

Noah Webster Bible
7:7 And the LORD said to Gideon, By the three hundred men that lapped will I save you, and deliver the Midianites into thy hand: and let all the other people go every man to his place.

World English Bible
7:7 Yahweh said to Gideon, By the three hundred men who lapped will I save you, and deliver the Midianites into your hand; and let all the people go every man to his place.

Young's Literal Translation
7:7 And Jehovah saith unto Gideon, `By the three hundred men who are lapping I save you, and have given Midian into thy hand, and all the people go, each to his place.`

Modern Hebrew
ויקחו את־צדה העם
בידם ואת שופרתיהם
ואת כל־איש ישראל
שלח איש לאהליו
ובשלש־מאות האיש
החזיק ומחנה מדין
היה לו מתחת בעמק׃

Paleo-Hebrew (Before 585 B.C.)
7:8
-

-

-

.

Hebrew Transliterated
7:8 VYQChV 'aTh-TShDH H'yM BYDM V'aTh ShVPhUrThYHM V'aTh KL-'aYSh YShUr'aL ShLCh 'aYSh L'aHLYV VBShLSh-M'aVTh H'aYSh HChZYQ VMChNH MDYN HYH LV MThChTh B'yMQ.

Latin Vulgate
7:8 sumptis itaque pro numero cibariis et tubis omnem reliquam multitudinem abire praecepit ad tabernacula sua et ipse cum trecentis viris se certamini dedit castra autem Madian erant subter in valle

King James Version
7:8 So the people took victuals in their hand, and their trumpets: and he sent all the rest of Israel every man unto his tent, and retained those three hundred men: and the host of Midian was beneath him in the valley.

American Standard Version
7:8 So the people took victuals in their hand, and their trumpets; and he sent all the men of Israel every man unto his tent, but retained the three hundred men: and the camp of Midian was beneath him in the valley.

Bible in Basic English
7:8 So they took the vessels of the people, and their horns from their hands, and he sent them away, every man to his tent, keeping only the three hundred; and the tents of Midian were lower down in the valley.

Darby's English Translation
7:8 And they took the victuals of the people in their hand, and their trumpets; and all the men of Israel he sent away, every man to his tent, but retained the three hundred men. Now the camp of Midian was beneath him in the valley.

Douay Rheims Bible
7:8 So taking victuals and trumpets according to their number, he ordered all the rest of the multitude to depart to their tents: and he with the three hundred gave himself to the battle. Now the camp of Madian was beneath him in the valley.

Noah Webster Bible
7:8 So the people took victuals in their hand, and their trumpets: and he sent of all the rest of Israel every man to his tent, and retained those three hundred men. And the host of Midian was beneath him in the valley.

World English Bible
7:8 So the people took victuals in their hand, and their trumpets; and he sent all the men of Israel every man to his tent, but retained the three hundred men: and the camp of Midian was beneath him in the valley.

Young's Literal Translation
7:8 And the people take the provision in their hand, and their trumpets, and every man of Israel he hath sent away, each to his tents; and on the three hundred men he hath kept hold, and the camp of Midian hath been by him at the lower part of the valley.

Modern Hebrew
ויהי בלילה ההוא
ויאמר אליו יהוה
קום רד במחנה כי
נתתיו בידך׃

Paleo-Hebrew (Before 585 B.C.)
7:9

.

Hebrew Transliterated
7:9 VYHY BLYLH HHV'a VY'aMUr 'aLYV YHVH QVM UrD BMChNH KY NThThYV BYDK.

Latin Vulgate
7:9 eadem nocte dixit Dominus ad eum surge et descende in castra quia tradidi eos in manu tua

King James Version
7:9 And it came to pass the same night, that the LORD said unto him, Arise, get thee down unto the host; for I have delivered it into thine hand.

American Standard Version
7:9 And it came to pass the same night, that Jehovah said unto him, Arise, get thee down into the camp; for I have delivered it into thy hand.

Bible in Basic English
7:9 The same night the Lord said to him, Up! go down now against their army, for I have given them into your hands.

Darby's English Translation
7:9 And it came to pass in that night, that Jehovah said to him, Arise, go down to the camp; for I have given it into thy hand.

Douay Rheims Bible
7:9 The same night the Lord said to him: Arise, and go down into the camp: because I have delivered them into thy hand.

Noah Webster Bible
7:9 And it came to pass the same night, that the LORD said to him, Arise, go down to the host; for I have delivered it into thy hand.

World English Bible
7:9 It happened the same night, that Yahweh said to him, Arise, get you down into the camp; for I have delivered it into your hand.

Young's Literal Translation
7:9 And it cometh to pass, on that night, that Jehovah saith unto him, `Rise, go down into the camp, for I have given it into thy hand;

Modern Hebrew
ואם־ירא אתה לרדת
רד אתה ופרה נערך
אל־המחנה׃

Paleo-Hebrew (Before 585 B.C.)
7:10
-

. -

Hebrew Transliterated
7:10 V'aM-YUr'a 'aThH LUrDTh UrD 'aThH VPhUrH N'yUrK 'aL-HMChNH.

Latin Vulgate
7:10 sin autem solus ire formidas descendat tecum Phara puer tuus

King James Version
7:10 But if thou fear to go down, go thou with Phurah thy servant down to the host:

American Standard Version
7:10 But if thou fear to go down, go thou with Purah thy servant down to the camp:

Bible in Basic English
7:10 But if you have fear of going down, take your servant Purah with you and go down to the tents;

Darby's English Translation
7:10 And if thou fear to go down, go thou with Phurah thy servant down to the camp;

Douay Rheims Bible
7:10 But if thou be afraid to go alone, let Phara thy servant go down with thee.

Noah Webster Bible
7:10 But if thou fearest to go down, go thou with Phurah thy servant down to the host:

World English Bible
7:10 But if you fear to go down, go you with Purah your servant down to the camp:

Young's Literal Translation
7:10 and if thou art afraid to go down -- go down, thou and Phurah thy young man, unto the camp,

Modern Hebrew
ושמעת מה־ידברו
ואחר תחזקנה ידיך
וירדת במחנה וירד
הוא ופרה נערו
אל־קצה החמשים אשר
במחנה׃

Paleo-Hebrew (Before 585 B.C.)
7:11
-

-

.

Hebrew Transliterated
7:11 VShM'yTh MH-YDBUrV V'aChUr ThChZQNH YDYK VYUrDTh BMChNH VYUrD HV'a VPhUrH N'yUrV 'aL-QTShH HChMShYM 'aShUr BMChNH.

Latin Vulgate
7:11 et cum audieris quid loquantur tunc confortabuntur manus tuae et securior ad hostium castra descendes descendit ergo ipse et Phara puer eius in partem castrorum ubi erant armatorum vigiliae

King James Version
7:11 And thou shalt hear what they say; and afterward shall thine hands be strengthened to go down unto the host. Then went he down with Phurah his servant unto the outside of the armed men that were in the host.

American Standard Version
7:11 and thou shalt hear what they say; and afterward shall thy hands be strengthened to go down into the camp. Then went he down with Purah his servant unto the outermost part of the armed men that were in the camp.

Bible in Basic English
7:11 And after hearing what they are saying, you will get strength to go down against the army. So he went down with his servant Purah to the outer line of the tents of the armed men.

Darby's English Translation
7:11 and thou shalt hear what they say; and afterwards shall thy hand be strengthened, and thou shalt go down unto the camp. And he went down with Phurah his servant to the outside of the armed men that were in the camp.

Douay Rheims Bible
7:11 And when thou shalt hear what they are saying, then shall thy hands be strengthened, and thou shalt go down more secure to the enemies' camp. And he went down with Phara his servant into part of the camp, where was the watch of men in arms.

Noah Webster Bible
7:11 And thou shalt hear what they say; and afterward shall thy hands be strengthened to go down to the host. Then went he down with Phurah his servant to the outside of the armed men that were in the host.

World English Bible
7:11 and you shall hear what they say; and afterward shall your hands be strengthened to go down into the camp. Then went he down with Purah his servant to the outermost part of the armed men who were in the camp.

Young's Literal Translation
7:11 and thou hast heard what they speak, and afterwards are thy hands strengthened, and thou hast gone down against the camp.` And he goeth down, he and Phurah his young man, unto the extremity of the fifties who are in the camp;

Modern Hebrew
ומדין ועמלק
וכל־בני־קדם נפלים
בעמק כארבה לרב
ולגמליהם אין מספר
כחול שעל־שפת הים
לרב׃

Paleo-Hebrew (Before 585 B.C.)
7:12

- [image] [image] [image] -

-
.

Hebrew Transliterated
7:12 VMDYN V'yMLQ VKL-BNY-QDM NPhLYM B'yMQ K'aUrBH LUrB VLGMLYHM 'aYN MSPhUr KChVL Sh'yL-ShPhTh HYM LUrB.

Latin Vulgate
7:12 Madian autem et Amalech et omnes orientales populi fusi iacebant in valle ut lucustarum multitudo cameli quoque innumerabiles erant sicut harena quae iacet in litoribus maris

King James Version
7:12 And the Midianites and the Amalekites and all the children of the east lay along in the valley like grasshoppers for multitude; and their camels were without number, as the sand by the sea side for multitude.

American Standard Version
7:12 And the Midianites and the Amalekites and all the children of the east lay along in the valley like locusts for multitude; and their camels were without number, as the sand which is upon the sea-shore for multitude.

Bible in Basic English
7:12 Now the Midianites and the Amalekites and all the people of the east were covering the valley like locusts; and their camels were like the sand by the seaside, without number.

Darby's English Translation
7:12 And Midian and Amalek and all the children of the east lay along in the valley as locusts for multitude; and their camels were without number, as the sand upon the sea-shore for multitude.

Douay Rheims Bible
7:12 But Madian and Amalec, and all the eastern people lay scattered in the valley, as a multitude of locusts: their camels also were innumerable as the sand that lieth on the sea shore.

Noah Webster Bible
7:12 And the Midianites, and the Amalekites, and all the children of the east, lay along in the valley like grasshoppers for multitude; and their camels were without number, as the sand by the sea side for multitude.

World English Bible
7:12 The Midianites and the Amalekites and all the children of the east lay along in the valley like locusts for multitude; and their camels were without number, as the sand which is on the sea-shore for multitude.

Young's Literal Translation
7:12 and Midian and Amalek, and all the sons of the east are lying in the valley, as the locust for multitude, and of their camels there is no number, as sand which is on the sea-shore for multitude.

Modern Hebrew
ויבא גדעון
והנה־איש מספר
לרעהו חלום ויאמר
הנה חלום חלמתי
והנה צלול לחם
שערים מתהפך במחנה
מדין ויבא עד־האהל
ויכהו ויפל
ויהפכהו למעלה
ונפל האהל׃

Paleo-Hebrew (Before 585 B.C.)
7:13

-

-

.

Hebrew Transliterated
7:13 VYB'a GD'yVN VHNH-'aYSh MSPhUr LUr'yHV ChLVM VY'aMUr HNH ChLVM ChLMThY VHNH TShLVL LChM Sh'yUrYM MThHPhK BMChNH MDYN VYB'a 'yD-H'aHL VYKHV VYPhL VYHPhKHV LM'yLH VNPhL H'aHL.

Latin Vulgate
7:13 cumque venisset Gedeon narrabat aliquis somnium proximo suo et in hunc modum referebat quod viderat vidi somnium et videbatur mihi quasi subcinericius panis ex hordeo volvi et in Madian castra descendere cumque pervenisset ad tabernaculum percussit illud atque subvertit et terrae funditus coaequavit

King James Version
7:13 And when Gideon was come, behold, there was a man that told a dream unto his fellow, and said, Behold, I dreamed a dream, and, lo, a cake of barley bread tumbled into the host of Midian, and came unto a tent, and smote it that it fell, and overturned it, that the tent lay along.

American Standard Version
7:13 And when Gideon was come, behold, there was a man telling a dream unto his fellow; and he said, Behold, I dreamed a dream; and, lo, a cake of barley bread tumbled into the camp of Midian, and came unto the tent, and smote it so that it fell, and turned it upside down, so that the tent lay flat.

Bible in Basic English
7:13 When Gideon came there, a man was giving his friend an account of his dream, saying, See, I had a dream about a cake of barley bread which, falling into the tents of Midian, came on to the tent, overturning it so that it was stretched out flat on the earth.

Darby's English Translation
7:13 And Gideon came, and behold, a man was telling a dream to his fellow; and he said, Behold, I dreamed a dream, and lo, a cake of barley-bread tumbled into the camp of Midian, and came to the tent, and smote it that it fell, and overturned it; and the tent lay along.

Douay Rheims Bible
7:13 And when Gedeon was come, one told his neighbour a dream: and in this manner related what he had seen: I dreamt a dream, and it seemed to me as if a hearth cake of barley bread rolled and came down into the camp of Madian: and when it was come to a tent it struck it, and beat it down flat to the ground.

Noah Webster Bible
7:13 And when Gideon had come, behold, there was a man that told a dream to his fellow, and said, Behold, I dreamed a dream, and lo, a cake of barley-bread rolled into the host of Midian, and came to a tent, and smote it that it fell, and overturned it that the tent lay along.

World English Bible
7:13 When Gideon had come, behold, there was a man telling a dream to his fellow; and he said, Behold, I dreamed a dream; and, behold, a cake of barley bread tumbled into the camp of Midian, and came to the tent, and struck it so that it fell, and turned it upside down, so that the tent lay flat.

Young's Literal Translation
7:13 And Gideon cometh in, and lo, a man is recounting to his companion a dream, and saith, `Lo, a dream I have dreamed, and lo, a cake of barley-bread is turning itself over into the camp of Midian, and it cometh in unto the tent, and smiteth it, and it falleth, and turneth it upwards, and the tent hath fallen.`

Modern Hebrew
ויען רעהו ויאמר
אין זאת בלתי
אם־חרב גדעון
בן־יואש איש ישראל
נתן האלהים בידו
את־מדין
ואת־כל־המחנה׃

Paleo-Hebrew (Before 585 B.C.)
7:14

-
-

. - [image] [image] - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
7:14 VY'yN Ur'yHV VY'aMUr 'aYN Z'aTh BLThY 'aM-ChUrB GD'yVN BN-YV'aSh 'aYSh YShUr'aL NThN H'aLHYM BYDV 'aTh-MDYN V'aTh-KL-HMChNH.

Latin Vulgate
7:14 respondit is cui loquebatur non est hoc aliud nisi gladius Gedeonis filii Ioas viri Israhelitae tradidit Deus in manu eius Madian et omnia castra eius

King James Version
7:14 And his fellow answered and said, This is nothing else save the sword of Gideon the son of Joash, a man of Israel: for into his hand hath God delivered Midian, and all the host.

American Standard Version
7:14 And his fellow answered and said, This is nothing else save the sword of Gideon the son of Joash, a man of Israel: into his hand God hath delivered Midian, and all the host.

Bible in Basic English
7:14 And his friend in answer said, This is certainly the sword of Gideon, the son of Joash, the men of Israel: into their hands God has given up all the army of Midian.

Darby's English Translation
7:14 And his fellow answered and said, This is nothing else save the sword of Gideon the son of Joash, the man of Israel: God hath given into his hand Midian and all the host.

Douay Rheims Bible
7:14 He to whom he spoke, answered: This is nothing else but the sword of Gedeon the son of Joas a man of Israel. For the Lord hath delivered Madian, and all their camp into his hand.

Noah Webster Bible
7:14 And his fellow answered, and said, This is nothing else save the sword of Gideon the son of Joash, a man of Israel: for into his hand hath God delivered Midian, and all the host.

World English Bible
7:14 His fellow answered, This is nothing else save the sword of Gideon the son of Joash, a man of Israel: into his hand God has delivered Midian, and all the host.

Young's Literal Translation
7:14 And his companion answereth and saith, `This is nothing save the sword of Gideon son of Joash, a man of Israel; God hath given into his hand Midian and all the camp.`

Modern Hebrew
ויהי כשמע גדעון
את־מספר החלום
ואת־שברו וישתחו
וישב אל־מחנה
ישראל ויאמר קומו
כי־נתן יהוה בידכם
את־מחנה מדין׃

Paleo-Hebrew (Before 585 B.C.)
7:15

-
-

-

-
-
.

Hebrew Transliterated
7:15 VYHY KShM'y GD'yVN 'aTh-MSPhUr HChLVM V'aTh-ShBUrV VYShThChV VYShB 'aL-MChNH YShUr'aL VY'aMUr QVMV KY-NThN YHVH BYDKM 'aTh-MChNH MDYN.

Latin Vulgate
7:15 cumque audisset Gedeon somnium et interpretationem eius adoravit et reversus ad castra Israhel ait surgite tradidit enim Dominus in manus nostras castra Madian

King James Version
7:15 And it was so, when Gideon heard the telling of the dream, and the interpretation thereof, that he worshipped, and returned into the host of Israel, and said, Arise; for the LORD hath delivered into your hand the host of Midian.

American Standard Version
7:15 And it was so, when Gideon heard the telling of the dream, and the interpretation thereof, that he worshipped; and he returned into the camp of Israel, and said, Arise; for Jehovah hath delivered into your hand the host of Midian.

Bible in Basic English
7:15 Then Gideon, hearing the story of the dream and the sense in which they took it, gave worship; then he went back to the tents of Israel, and said, Up! for the Lord has given the army of Midian into your hands.

Darby's English Translation
7:15 And it came to pass when Gideon heard the telling of the dream and its interpretation, that he worshipped. And he returned into the camp of Israel, and said, Arise; for Jehovah hath given into your hand the camp of Midian.

Douay Rheims Bible
7:15 And when Gedeon had heard the dream, and the interpretation thereof, he adored: and returned to the camp of Israel, and said: Arise, for the Lord hath delivered the camp of Madian into our hands.

Noah Webster Bible
7:15 And it was so, when Gideon heard the telling of the dream, and its interpretation, that he worshiped, and returned to the host of Israel, and said, Arise; for the LORD hath delivered into your hand the host of Midian.

World English Bible
7:15 It was so, when Gideon heard the telling of the dream, and the interpretation of it, that he worshipped; and he returned into the camp of Israel, and said, Arise; for Yahweh has delivered into your hand the host of Midian.

Young's Literal Translation
7:15 And it cometh to pass, when Gideon heareth the narration of the dream and its interpretation, that he boweth himself, and turneth back unto the camp of Israel, and saith, `Rise ye, for Jehovah hath given into your hand the camp of Midian.`

Modern Hebrew
ויחץ את־שלש־מאות
האיש שלשה ראשים
ויתן שופרות
ביד־כלם וכדים
רקים ולפדים בתוך
הכדים׃

Paleo-Hebrew (Before 585 B.C.)
7:16
- [image] [image] [image] -

-

.

Hebrew Transliterated
7:16 VYChTSh 'aTh-ShLSh-M'aVTh H'aYSh ShLShH Ur'aShYM VYThN ShVPhUrVTh BYD-KLM VKDYM UrQYM VLPhDYM BThVK HKDYM.

Latin Vulgate
7:16 divisitque trecentos viros in tres partes et dedit tubas in manibus eorum lagoenasque vacuas ac lampadas in medio lagoenarum

King James Version
7:16 And he divided the three hundred men into three companies, and he put a trumpet in every man's hand, with empty pitchers, and lamps within the pitchers.

American Standard Version
7:16 And he divided the three hundred men into three companies, and he put into the hands of all of them trumpets, and empty pitchers, with torches within the pitchers.

Bible in Basic English
7:16 Then separating the three hundred men into three bands, he gave every man a horn, and a vessel in which was a flaming branch.

Darby's English Translation
7:16 And he divided the three hundred men into three companies, and he put a trumpet in every man`s hand, and empty pitchers, and torches within the pitchers.

Douay Rheims Bible
7:16 And he divided the three hundred men into three parts, and gave them trumpets in their hands, and empty pitchers, and lamps within the pitchers.

Noah Webster Bible
7:16 And he divided the three hundred men into three companies, and he put a trumpet in every man's hand, with empty pitchers, and lamps within the pitchers.

World English Bible
7:16 He divided the three hundred men into three companies, and he put into the hands of all of them trumpets, and empty pitchers, with torches within the pitchers.

Young's Literal Translation
7:16 And he divideth the three hundred men into three detachments, and putteth trumpets into the hand of all of them, and empty pitchers, and lamps within the pitchers.

Modern Hebrew
ויאמר אליהם ממני
תראו וכן תעשו
והנה אנכי בא בקצה
המחנה והיה
כאשר־אעשה כן
תעשון׃

Paleo-Hebrew (Before 585 B.C.)
7:17

-
.

Hebrew Transliterated
7:17 VY'aMUr 'aLYHM MMNY ThUr'aV VKN Th'yShV VHNH 'aNKY B'a BQTShH HMChNH VHYH K'aShUr-'a'yShH KN Th'yShVN.

Latin Vulgate
7:17 et dixit ad eos quod me facere videritis hoc facite ingrediar partem castrorum et quod fecero sectamini

King James Version
7:17 And he said unto them, Look on me, and do likewise: and, behold, when I come to the outside of the camp, it shall be that, as I do, so shall ye do.

American Standard Version
7:17 And he said unto them, Look on me, and do likewise: and, behold, when I come to the outermost part of the camp, it shall be that, as I do, so shall ye do.

Bible in Basic English
7:17 And he said to them, Keep your eyes on me, and do what I do; when I come to the outer line of tents, whatever I do, you are to do the same.

Darby's English Translation
7:17 And he said to them, Look on me, and do likewise; behold, when I come to the extremity of the camp, it shall be that, as I do, so shall ye do.

Douay Rheims Bible
7:17 And he said to them: What you shall see me do, do you the same: I will go into one part of the camp, and do you as I shall do.

Noah Webster Bible
7:17 And he said to them, Look on me, and do likewise: and behold, when I come to the outside of the camp, it shall be that as I do, so shall ye do.

World English Bible
7:17 He said to them, Look on me, and do likewise: and, behold, when I come to the outermost part of the camp, it shall be that, as I do, so shall you do.

Young's Literal Translation
7:17 And he saith unto them, `Look at me, and thus do; and lo, I am coming into the extremity of the camp -- and it hath been -- as I do so ye do;

Modern Hebrew
ותקעתי בשופר אנכי
וכל־אשר אתי
ותקעתם בשופרות
גם־אתם סביבות
כל־המחנה ואמרתם
ליהוה ולגדעון׃

Paleo-Hebrew (Before 585 B.C.)
7:18

-

-
-

.

Hebrew Transliterated
7:18 VThQ'yThY BShVPhUr 'aNKY VKL-'aShUr 'aThY VThQ'yThM BShVPhUrVTh GM-'aThM SBYBVTh KL-HMChNH V'aMUrThM LYHVH VLGD'yVN.

Latin Vulgate
7:18 quando personaverit tuba in manu mea vos quoque per castrorum circuitum clangite et conclamate Domino et Gedeoni

King James Version
7:18 When I blow with a trumpet, I and all that are with me, then blow ye the trumpets also on every side of all the camp, and say, The sword of the LORD, and of Gideon.

American Standard Version
7:18 When I blow the trumpet, I and all that are with me, then blow ye the trumpets also on every side of all the camp, and say, For Jehovah and for Gideon.

Bible in Basic English
7:18 At the sound of my horn, and the horns of those who are with me, let your horns be sounded all round the tents, and say, For the Lord and for Gideon.

Darby's English Translation
7:18 And when I blow with a trumpet, I and all that are with me, ye also shall blow the trumpets around the whole camp, and shall say, For Jehovah and for Gideon!

Douay Rheims Bible
7:18 When the trumpet shall sound in my hand, do you also blow the trumpets on every side of the camp.

Noah Webster Bible
7:18 When I blow with a trumpet, I and all that are with me, then blow ye the trumpets also on every side of all the camp, and say, The sword of the LORD, and of Gideon.

World English Bible
7:18 When I blow the trumpet, I and all who are with me, then blow you the trumpets also on every side of all the camp, and say, For Yahweh and for Gideon.

Young's Literal Translation
7:18 and I have blown with a trumpet -- I and all who are with me, and ye have blown with trumpets, even ye, round about all the camp, and have said, For Jehovah and for Gideon.`

Modern Hebrew
ויבא גדעון
ומאה־איש אשר־אתו
בקצה המחנה ראש
האשמרת התיכונה אך
הקם הקימו
את־השמרים ויתקעו
בשופרות ונפוץ
הכדים אשר בידם׃

Paleo-Hebrew (Before 585 B.C.)
7:19

- [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
7:19 VYB'a GD'yVN VM'aH-'aYSh 'aShUr-'aThV BQTShH HMChNH Ur'aSh H'aShMUrTh HThYKVNH 'aK HQM HQYMV 'aTh-HShMUrYM VYThQ'yV BShVPhUrVTh VNPhVTSh HKDYM 'aShUr BYDM.

Latin Vulgate
7:19 ingressusque est Gedeon et trecenti viri qui erant cum eo in parte castrorum incipientibus vigiliis noctis mediae et custodibus suscitatis coeperunt bucinis clangere et conplodere inter se lagoenas

King James Version
7:19 So Gideon, and the hundred men that were with him, came unto the outside of the camp in the beginning of the middle watch; and they had but newly set the watch: and they blew the trumpets, and brake the pitchers that were in their hands.

American Standard Version
7:19 So Gideon, and the hundred men that were with him, came unto the outermost part of the camp in the beginning of the middle watch, when they had but newly set the watch: and they blew the trumpets, and brake in pieces the pitchers that were in their hands.

Bible in Basic English
7:19 So Gideon and the three hundred men who were with him came to the outer line of tents, at the start of the middle watch, when the watchmen had only then taken their stations; and the horns were sounded and the vessels broken.

Darby's English Translation
7:19 And Gideon, and the hundred men that were with him, came to the outside of the camp in the beginning of the middle watch; and they had but newly set the watch; and they blew the trumpets, and broke the pitchers that were in their hands.

Douay Rheims Bible
7:19 And Gedeon, and the three hundred men that were with him, went into part of the camp, at the beginning of the midnight watch, and the watchmen being alarmed, they began to sound their trumpets, and to clap the pitchers one against another.

Noah Webster Bible
7:19 So Gideon, and the hundred men that were with him, came to the outside of the camp in the beginning of the middle watch; and they had but newly set the watch: and they blew the trumpets, and broke the pitchers that were in their hands.

World English Bible
7:19 So Gideon, and the hundred men who were with him, came to the outermost part of the camp in the beginning of the middle watch, when they had but newly set the watch: and they blew the trumpets, and broke in pieces the pitchers that were in their hands.

Young's Literal Translation
7:19 And Gideon cometh -- and the hundred men who are with him -- into the extremity of the camp, at the beginning of the middle watch (it hath only just confirmed the watchmen), and they blow with trumpets -- dashing in pieces also the pitchers which are in their hand;

Modern Hebrew
ויתקעו שלשת
הראשים בשופרות
וישברו הכדים
ויחזיקו
ביד־שמאולם בלפדים
וביד־ימינם
השופרות לתקוע
ויקראו חרב ליהוה
ולגדעון׃

Paleo-Hebrew (Before 585 B.C.)
7:20

-
-

.

Hebrew Transliterated
7:20 VYThQ'yV ShLShTh HUr'aShYM BShVPhUrVTh VYShBUrV HKDYM VYChZYQV BYD-ShM'aVLM BLPhDYM VBYD-YMYNM HShVPhUrVTh LThQV'y VYQUr'aV ChUrB LYHVH VLGD'yVN.

Latin Vulgate
7:20 cumque per gyrum castrorum in tribus personarent locis et hydrias confregissent tenuerunt sinistris manibus lampadas et dextris sonantes tubas clamaveruntque gladius Domini et Gedeonis

King James Version
7:20 And the three companies blew the trumpets, and brake the pitchers, and held the lamps in their left hands, and the trumpets in their right hands to blow withal: and they cried, The sword of the LORD, and of Gideon.

American Standard Version
7:20 And the three companies blew the trumpets, and brake the pitchers, and held the torches in their left hands, and the trumpets in their right hands wherewith to blow; and they cried, The sword of Jehovah and of Gideon.

Bible in Basic English
7:20 So the three bands all gave a loud note on their horns, and when the vessels had been broken, they took the flaming branches in their left hands, and the horns in their right hands ready for blowing, crying out, For the Lord and for Gideon.

Darby's English Translation
7:20 And the three companies blew the trumpets, and broke in pieces the pitchers, and held the torches in their left hand, and the trumpets in their right hand for blowing, and cried, The sword of Jehovah and of Gideon!

Douay Rheims Bible
7:20 And when they sounded their trumpets in three places round about the camp, and had broken their pitchers, they held their lamps in their left hands, and with their right hands the trumpets which they blew, and they cried out: The sword of the Lord and of Gedeon;

Noah Webster Bible
7:20 And the three companies blew the trumpets, and broke the pitchers, and held the lamps in their left hands, and the trumpets in their right hands to blow with: and they cried, The sword of the LORD, and of Gideon.

World English Bible
7:20 The three companies blew the trumpets, and broke the pitchers, and held the torches in their left hands, and the trumpets in their right hands with which to blow; and they cried, The sword of Yahweh and of Gideon.

Young's Literal Translation
7:20 and the three detachments blow with trumpets, and break the pitchers, and keep hold with their left hand on the lamps, and with their right hand on the trumpets to blow, and they cry, `The sword of Jehovah and of Gideon.`

Modern Hebrew
ויעמדו איש תחתיו
סביב למחנה וירץ
כל־המחנה ויריעו
ויניסו׃

Paleo-Hebrew (Before 585 B.C.)
7:21

-
.

Hebrew Transliterated
7:21 VY'yMDV 'aYSh ThChThYV SBYB LMChNH VYUrTSh KL-HMChNH VYUrY'yV VYNYSV.

Latin Vulgate
7:21 stantes singuli in loco suo per circuitum castrorum hostilium omnia itaque castra turbata sunt et vociferantes ululantesque fugerunt

King James Version
7:21 And they stood every man in his place round about the camp: and all the host ran, and cried, and fled.

American Standard Version
7:21 And they stood every man in his place round about the camp; and all the host ran; and they shouted, and put them to flight.

Bible in Basic English
7:21 Then they made a line round the tents, every man in his place; and all the army, awaking from sleep, came running out, and with loud cries went in flight.

Darby's English Translation
7:21 And they stood every man in his place round about the camp; and all the host ran, and cried out, and fled.

Douay Rheims Bible
7:21 Standing every man in his place round about the enemies' camp. So all the camp was troubled, and crying out and howling they fled away.

Noah Webster Bible
7:21 And they stood every man in his place around the camp; and all the host ran, and cried, and fled.

World English Bible
7:21 They stood every man in his place round about the camp; and all the host ran; and they shouted, and put them to flight.

Young's Literal Translation
7:21 And they stand each in his place, round about the camp, and all the camp runneth, and they shout, and flee;

Modern Hebrew
ויתקעו שלש־מאות
השופרות וישם יהוה
את חרב איש ברעהו
ובכל־ המחנה וינס
המחנה עד־בית השטה
צררתה עד שפת־אבל
מחולה על־טבת׃

Paleo-Hebrew (Before 585 B.C.)
7:22
-

-

-

-
. -

Hebrew Transliterated
7:22 VYThQ'yV ShLSh-M'aVTh HShVPhUrVTh VYShM YHVH 'aTh ChUrB 'aYSh BUr'yHV VBKL- HMChNH VYNS HMChNH 'yD-BYTh HShTH TShUrUrThH 'yD ShPhTh-'aBL MChVLH 'yL-TBTh.

Latin Vulgate
7:22 et nihilominus insistebant trecenti viri bucinis personantes inmisitque Dominus gladium in omnibus castris et mutua se caede truncabant

King James Version
7:22 And the three hundred blew the trumpets, and the LORD set every man's sword against his fellow, even throughout all the host: and the host fled to Bethshittah in Zererath, and to the border of Abelmeholah, unto Tabbath.

American Standard Version
7:22 And they blew the three hundred trumpets, and Jehovah set every man`s sword against his fellow, and against all the host; and the host fled as far as Beth-shittah toward Zererah, as far as the border of Abel-meholah, by Tabbath.

Bible in Basic English
7:22 And the three hundred gave a loud note on their horns, and every man's sword was turned by the Lord against his brother all through the army; and the army went in flight as far as Beth-shittah in the direction of Zeredah, to the edge of Abel-meholah by Tabbath.

Darby's English Translation
7:22 And the three hundred blew the trumpets, and Jehovah set every man`s sword against his fellow, even throughout the camp. And the host fled to Beth-shittah towards Zererah, to the border of Abel-meholah, by Tabbath.

Douay Rheims Bible
7:22 And the three hundred men nevertheless persisted sounding the trumpets. And the Lord sent the sword into all the camp, and they killed one another,

Noah Webster Bible
7:22 And the three hundred blew the trumpets, and the LORD set every man's sword against his fellow, even throughout all the host: and the host fled to Beth-shittah in Zereroth, and to the border of Abel-meholah, to Tabbath.

World English Bible
7:22 They blew the three hundred trumpets, and Yahweh set every man`s sword against his fellow, and against all the host; and the host fled as far as Beth-shittah toward Zererah, as far as the border of Abel-meholah, by Tabbath.

Young's Literal Translation
7:22 and the three hundred blow the trumpets, and Jehovah setteth the sword of each against his companion, even through all the camp; and the camp fleeth unto Beth-Shittah, at Zererath, unto the border of Abel-Meholah, by Tabbath.

Modern Hebrew
ויצעק איש־ישראל
מנפתלי ומן־אשר
ומן־כל־מנשה
וירדפו אחרי מדין׃

Paleo-Hebrew (Before 585 B.C.)
7:23
-
-
- [image] [image] -
.

Hebrew Transliterated
7:23 VYTSh'yQ 'aYSh-YShUr'aL MNPhThLY VMN-'aShUr VMN-KL-MNShH VYUrDPhV 'aChUrY MDYN.

Latin Vulgate
7:23 fugientes usque Bethseta et crepidinem Abelmeula in Tebbath conclamantes autem viri Israhel de Nepthali et Aser et omni Manasse persequebantur Madian

King James Version
7:23 And the men of Israel gathered themselves together out of Naphtali, and out of Asher, and out of all Manasseh, and pursued after the Midianites.

American Standard Version
7:23 And the men of Israel were gathered together out of Naphtali, and out of Asher, and out of all Manasseh, and pursued after Midian.

Bible in Basic English
7:23 And the men of Israel came together from Naphtali and from Asher and all Manasseh, and went after Midian.

Darby's English Translation
7:23 And the men of Israel were called together out of Naphtali, and out of Asher, and out of all Manasseh, and pursued after Midian.

Douay Rheims Bible
7:23 Fleeing as far as Bethsetta, and the border of Abelmahula in Tebbath. But the men of Israel shouting from Nephtali and Aser, and from all Manasses pursued after Madian.

Noah Webster Bible
7:23 And the men of Israel assembled out of Naphtali, and out of Asher, and out of all Manasseh, and pursued the Midianites.

World English Bible
7:23 The men of Israel were gathered together out of Naphtali, and out of Asher, and out of all Manasseh, and pursued after Midian.

Young's Literal Translation
7:23 And the men of Israel are called from Naphtali, and from Asher, and from all Manasseh, and pursue after Midian.

Modern Hebrew
ומלאכים שלח גדעון
בכל־הר אפרים לאמר
רדו לקראת מדין
ולכדו להם את־המים
עד בית ברה
ואת־הירדן ויצעק
כל־איש אפרים
וילכדו את־המים עד
בית ברה
ואת־הירדן׃

Paleo-Hebrew (Before 585 B.C.)
7:24

-

-

-
-

-

. -

Hebrew Transliterated
7:24 VML'aKYM ShLCh GD'yVN BKL-HUr 'aPhUrYM L'aMUr UrDV LQUr'aTh MDYN VLKDV LHM 'aTh-HMYM 'yD BYTh BUrH V'aTh-HYUrDN VYTSh'yQ KL-'aYSh 'aPhUrYM VYLKDV 'aTh-HMYM 'yD BYTh BUrH V'aTh-HYUrDN.

Latin Vulgate
7:24 misitque Gedeon nuntios in omnem montem Ephraim dicens descendite in occursum Madian et occupate aquas usque Bethbera atque Iordanem clamavitque omnis Ephraim et praeoccupavit aquas atque Iordanem usque Bethbera

King James Version
7:24 And Gideon sent messengers throughout all mount Ephraim, saying, Come down against the Midianites, and take before them the waters unto Bethbarah and Jordan. Then all the men of Ephraim gathered themselves together, and took the waters unto Bethbarah and Jordan.

American Standard Version
7:24 And Gideon sent messengers throughout all the hill-country of Ephraim, saying, Come down against Midian, and take before them the waters, as far as Beth-barah, even the Jordan. So all the men of Ephraim were gathered together, and took the waters as far as Beth-barah, even the Jordan.

Bible in Basic English
7:24 Then Gideon sent through all the hill-country of Ephraim saying, Come down against Midian, and keep the ways across Jordan before they come. So all the men of Ephraim, massing themselves together, kept the ways across Jordan.

Darby's English Translation
7:24 And Gideon sent messengers throughout mount Ephraim, saying, Come down against Midian, and take before them the waters unto Beth-barah, and the Jordan. And all the men of Ephraim were called together, and took the waters unto Beth-barah, and the Jordan.

Douay Rheims Bible
7:24 And Gedeon sent messengers into all mount Ephraim, saying: Come down to meet Madian, and take the waters before them to Bethbera and the Jordan. And all Ephraim shouted, and took the waters before them and the Jordan as far as Bethbera.

Noah Webster Bible
7:24 And Gideon sent messengers throughout all mount Ephraim, saying, Come down against the Midianites, and take before them the waters to Beth-barah and Jordan. Then all the men of Ephraim assembled, and took the waters to Beth-barah and Jordan.

World English Bible
7:24 Gideon sent messengers throughout all the hill-country of Ephraim, saying, Come down against Midian, and take before them the waters, as far as Beth-barah, even the Jordan. So all the men of Ephraim were gathered together, and took the waters as far as Beth-barah, even the Jordan.

Young's Literal Translation
7:24 And messengers hath sent Gideon into all the hill-country of Ephraim, saying, `Come down to meet Midian, and capture before them the waters unto Beth-Barah, and the Jordan;` and every man of Ephraim is called, and they capture the waters unto Beth-Barah, and the Jordan,

Modern Hebrew
וילכדו שני־שרי
מדין את־ערב
ואת־זאב ויהרגו
את־עורב בצור־עורב
ואת־זאב הרגו
ביקב־זאב וירדפו
אל־מדין וראש־ערב
וזאב הביאו אל־
גדעון מעבר לירדן׃

Paleo-Hebrew (Before 585 B.C.)
7:25
-
-
-
- [image] [image] [image] [image] [image] [image] [image] [image] -
-
-
- [image] [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
7:25 VYLKDV ShNY-ShUrY MDYN 'aTh-'yUrB V'aTh-Z'aB VYHUrGV 'aTh-'yVUrB BTShVUr-'yVUrB V'aTh-Z'aB HUrGV BYQB-Z'aB VYUrDPhV 'aL-MDYN VUr'aSh-'yUrB VZ'aB HBY'aV 'aL- GD'yVN M'yBUr LYUrDN.

Latin Vulgate
7:25 adprehensosque duos viros Madian Oreb et Zeb interfecit Oreb in petra Oreb Zeb vero in torculari Zeb et persecuti sunt Madian capita Oreb et Zeb portantes ad Gedeon trans fluenta Iordanis

King James Version
7:25 And they took two princes of the Midianites, Oreb and Zeeb; and they slew Oreb upon the rock Oreb, and Zeeb they slew at the winepress of Zeeb, and pursued Midian, and brought the heads of Oreb and Zeeb to Gideon on the other side Jordan.

American Standard Version
7:25 And they took the two princes of Midian, Oreb and Zeeb; and they slew Oreb at the rock of Oreb, and Zeeb they slew at the winepress of Zeeb, and pursued Midian: and they brought the heads of Oreb and Zeeb to Gideon beyond the Jordan.

Bible in Basic English
7:25 And they took the two chiefs of Midian, Oreb and Zeeb; and they put Oreb to death at the rock of Oreb, and Zeeb they put to death at the place of the grape-crushing in Zeeb, and they went after Midian; but the heads of Oreb and Zeeb they took across Jordan to Gideon.

Darby's English Translation
7:25 And they took two princes of Midian, Oreb and Zeeb; and they slew Oreb upon the rock Oreb, and Zeeb they slew at the winepress of Zeeb; and they pursued Midian, and brought the heads of Oreb and Zeeb to Gideon beyond the Jordan.

Douay Rheims Bible
7:25 And having taken two men of Madian, Oreb and Zeb: Oreb they slew in the rock of Oreb, and Zeb in the winepress of Zeb. And they pursued Madian, carrying the heads of Oreb and Zeb to Gedeon beyond the waters of the Jordan.

Noah Webster Bible
7:25 And they took two princes of the Midianites, Oreb and Zeeb; and they slew Oreb upon the rock Oreb, and Zeeb they slew at the wine-press of Zeeb, and pursued Midian, and brought the heads of Oreb and Zeeb to Gideon on the other side of Jordan.

World English Bible
7:25 They took the two princes of Midian, Oreb and Zeeb; and they killed Oreb at the rock of Oreb, and Zeeb they killed at the winepress of Zeeb, and pursued Midian: and they brought the heads of Oreb and Zeeb to Gideon beyond the Jordan.

Young's Literal Translation
7:25 and they capture two of the heads of Midian, Oreb, and Zeeb, and slay Oreb at the rock of Oreb, and Zeeb they have slain at the wine-vat of Zeeb, and they pursue unto Midian; and the heads of Oreb and Zeeb they have brought in unto Gideon beyond the Jordan.

Judges 8


Judges Chapter 8 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Judges 7

The Book of Judges

Chapter 8

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35
Modern Hebrew
ויאמרו אליו איש
אפרים מה־הדבר הזה
עשית לנו לבלתי
קראות לנו כי הלכת
להלחם במדין
ויריבון אתו
בחזקה׃

Paleo-Hebrew (Before 585 B.C.)
8:1

-

.

Hebrew Transliterated
8:1 VY'aMUrV 'aLYV 'aYSh 'aPhUrYM MH-HDBUr HZH 'yShYTh LNV LBLThY QUr'aVTh LNV KY HLKTh LHLChM BMDYN VYUrYBVN 'aThV BChZQH.

Latin Vulgate
8:1 dixeruntque ad eum viri Ephraim quid est hoc quod facere voluisti ut non nos vocares cum ad pugnam pergeres contra Madian iurgantes fortiter et prope vim inferentes

King James Version
8:1 And the men of Ephraim said unto him, Why hast thou served us thus, that thou calledst us not, when thou wentest to fight with the Midianites? And they did chide with him sharply.

American Standard Version
8:1 And the men of Ephraim said unto him, Why hast thou served us thus, that thou calledst us not, when thou wentest to fight with Midian? And they did chide with him sharply.

Bible in Basic English
8:1 And the men of Ephraim came and said to him, Why did you not send for us when you went to war against Midian? And they said sharp and angry words to him.

Darby's English Translation
8:1 And the men of Ephraim said to him, What is this thing thou hast done to us, that thou calledst us not, when thou wentest to fight with Midian? And they disputed with him sharply.

Douay Rheims Bible
8:1 And the men of Ephraim said to him: What is this that thou meanest to do, that thou wouldst not call us when thou wentest to fight against Madian? and they chid him sharply and almost offered violence.

Noah Webster Bible
8:1 And the men of Ephraim said to him, Why hast thou treated us thus, that thou calledst us not when thou wentest to fight with the Midianites? and they chid with him sharply.

World English Bible
8:1 The men of Ephraim said to him, Why have you served us thus, that you didn`t call us, when you went to fight with Midian? They did chide with him sharply.

Young's Literal Translation
8:1 And the men of Ephraim say unto him, `What is this thing thou hast done to us -- not to call for us when thou didst go to fight with Midian?` and they strive with him severely;

Modern Hebrew
ויאמר אליהם
מה־עשיתי עתה ככם
הלוא טוב עללות
אפרים מבציר
אביעזר׃

Paleo-Hebrew (Before 585 B.C.)
8:2

-

.

Hebrew Transliterated
8:2 VY'aMUr 'aLYHM MH-'yShYThY 'yThH KKM HLV'a TVB 'yLLVTh 'aPhUrYM MBTShYUr 'aBY'yZUr.

Latin Vulgate
8:2 quibus ille respondit quid enim tale facere potui quale vos fecistis nonne melior est racemus Ephraim vindemiis Abiezer

King James Version
8:2 And he said unto them, What have I done now in comparison of you? Is not the gleaning of the grapes of Ephraim better than the vintage of Abiezer?

American Standard Version
8:2 And he said unto them, What have I now done in comparison with you? Is not the gleaning of the grapes of Ephraim better than the vintage of Abiezer?

Bible in Basic English
8:2 And he said to them, What have I done in comparison with you? Is not that which Ephraim took up after the grape-cutting better than all the grapes which Abiezer got in from the grape-cutting?

Darby's English Translation
8:2 And he said to them, What have I done now in comparison with you? Are not the gleanings of Ephraim better than the vintage of Abi-ezer?

Douay Rheims Bible
8:2 And he answered them: What could I have done like to that which you have done? Is not one bunch of grapes of Ephraim better than the vintages of Abiezer?

Noah Webster Bible
8:2 And he said to them, What have I done now in comparison of you? Is not the gleaning of the grapes of Ephraim better than the vintage of Abiezer?

World English Bible
8:2 He said to them, What have I now done in comparison with you? Isn`t the gleaning of the grapes of Ephraim better than the vintage of Abiezer?

Young's Literal Translation
8:2 and he saith unto them, `What have I done now like you? are not the gleanings of Ephraim better than the harvest of Abi-Ezer?

Modern Hebrew
בידכם נתן אלהים
את־שרי מדין
את־ערב ואת־זאב
ומה־יכלתי עשות
ככם אז רפתה רוחם
מעליו בדברו הדבר
הזה׃

Paleo-Hebrew (Before 585 B.C.)
8:3

-
-
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
8:3 BYDKM NThN 'aLHYM 'aTh-ShUrY MDYN 'aTh-'yUrB V'aTh-Z'aB VMH-YKLThY 'yShVTh KKM 'aZ UrPhThH UrVChM M'yLYV BDBUrV HDBUr HZH.

Latin Vulgate
8:3 in manus vestras tradidit Dominus principes Madian Oreb et Zeb quid tale facere potui quale vos fecistis quod cum locutus esset requievit spiritus eorum quo tumebant contra eum

King James Version
8:3 God hath delivered into your hands the princes of Midian, Oreb and Zeeb: and what was I able to do in comparison of you? Then their anger was abated toward him, when he had said that.

American Standard Version
8:3 God hath delivered into your hand the princes of Midian, Oreb and Zeeb: and what was I able to do in comparison with you? Then their anger was abated toward him, when he had said that.

Bible in Basic English
8:3 God has given into your hands the chiefs of Midian, Oreb and Zeeb; what have I been able to do in comparison with you? And when he said this, their feeling about him became kinder.

Darby's English Translation
8:3 Into your hands hath God delivered the princes of Midian, Oreb and Zeeb; and what was I able to do in comparison with you? Then their spirit was appeased toward him, when he said that word.

Douay Rheims Bible
8:3 The Lord hath delivered into your bands the princes of Madian, Oreb and Zeb: what could I have done like to what you have done? And when he had said this, their spirit was appeased, with which they swelled against him.

Noah Webster Bible
8:3 God hath delivered into your hands the princes of Midian, Oreb and Zeeb: and what was I able to do in comparison of you? Then, when he had said that, their anger towards him abated.

World English Bible
8:3 God has delivered into your hand the princes of Midian, Oreb and Zeeb: and what was I able to do in comparison with you? Then their anger was abated toward him, when he had said that.

Young's Literal Translation
8:3 Into your hand hath God given the heads of Midian, Oreb and Zeeb; and what have I been able to do like you?` Then their temper desisted from off him in his speaking this thing.

Modern Hebrew
ויבא גדעון הירדנה
עבר הוא ושלש־מאות
האיש אשר אתו
עיפים ורדפים׃

Paleo-Hebrew (Before 585 B.C.)
8:4

-

.

Hebrew Transliterated
8:4 VYB'a GD'yVN HYUrDNH 'yBUr HV'a VShLSh-M'aVTh H'aYSh 'aShUr 'aThV 'yYPhYM VUrDPhYM.

Latin Vulgate
8:4 cumque venisset Gedeon ad Iordanem transivit eum cum trecentis viris qui secum erant et prae lassitudine fugientes persequi non poterant

King James Version
8:4 And Gideon came to Jordan, and passed over, he, and the three hundred men that were with him, faint, yet pursuing them.

American Standard Version
8:4 And Gideon came to the Jordan, and passed over, he, and the three hundred men that were with him, faint, yet pursuing.

Bible in Basic English
8:4 Then Gideon came to Jordan and went over it with his three hundred, overcome with weariness and in need of food.

Darby's English Translation
8:4 And Gideon came to the Jordan, and passed over, he and the three hundred men that were with him, faint, yet pursuing.

Douay Rheims Bible
8:4 And when Gedeon was come to the Jordan, he passed over it with the three hundred men, that were with him: who were so weary that they could not pursue after them that fled.

Noah Webster Bible
8:4 And Gideon came to Jordan, and passed over, he, and the three hundred men that were with him, faint, yet pursuing them.

World English Bible
8:4 Gideon came to the Jordan, and passed over, he, and the three hundred men who were with him, faint, yet pursuing.

Young's Literal Translation
8:4 And Gideon cometh in unto the Jordan, passing over, he and the three hundred men who are with him -- wearied, and pursuing,

Modern Hebrew
ויאמר לאנשי סכות
תנו־נא ככרות לחם
לעם אשר ברגלי
כי־עיפים הם ואנכי
רדף אחרי זבח
וצלמנע מלכי מדין׃

Paleo-Hebrew (Before 585 B.C.)
8:5

-

-

.

Hebrew Transliterated
8:5 VY'aMUr L'aNShY SKVTh ThNV-N'a KKUrVTh LChM L'yM 'aShUr BUrGLY KY-'yYPhYM HM V'aNKY UrDPh 'aChUrY ZBCh VTShLMN'y MLKY MDYN.

Latin Vulgate
8:5 dixitque ad viros Soccoth date obsecro panes populo qui mecum est quia valde defecerunt ut possimus persequi Zebee et Salmana reges Madian

King James Version
8:5 And he said unto the men of Succoth, Give, I pray you, loaves of bread unto the people that follow me; for they be faint, and I am pursuing after Zebah and Zalmunna, kings of Midian.

American Standard Version
8:5 And he said unto the men of Succoth, Give, I pray you, loaves of bread unto the people that follow me; for they are faint, and I am pursuing after Zebah and Zalmunna, the kings of Midian.

Bible in Basic English
8:5 And he said to the men of Succoth, Give bread cakes to my people, for they are overcome with weariness, and I am going on after Zebah and Zalmunna, the kings of Midian.

Darby's English Translation
8:5 And he said to the men of Succoth, Give, I pray you, loaves of bread to the people that follow me, for they are faint; and I am pursuing after Zebah and Zalmunna, kings of Midian.

Douay Rheims Bible
8:5 And he said to the men of Soccoth: Give, I beseech you, bread to the people that is with me, for they are faint: that we may pursue Zebee, and Salmana the kings of Madian.

Noah Webster Bible
8:5 And he said to the men of Succoth, Give, I pray you, loaves of bread to the people that follow me: for they are faint, and I am pursuing Zebah and Zalmunna, kings of Midian.

World English Bible
8:5 He said to the men of Succoth, Please give loaves of bread to the people who follow me; for they are faint, and I am pursuing after Zebah and Zalmunna, the kings of Midian.

Young's Literal Translation
8:5 and he saith to the men of Succoth, `Give, I pray you, cakes of bread to the people who are at my feet, for they are wearied, and I am pursuing after Zebah and Zalmunna kings of Midian.`

Modern Hebrew
ויאמר שרי סכות
הכף זבח וצלמנע
עתה בידך כי־נתן
לצבאך לחם׃

Paleo-Hebrew (Before 585 B.C.)
8:6

-
.

Hebrew Transliterated
8:6 VY'aMUr ShUrY SKVTh HKPh ZBCh VTShLMN'y 'yThH BYDK KY-NThN LTShB'aK LChM.

Latin Vulgate
8:6 responderunt principes Soccoth forsitan palmae manuum Zebee et Salmana in manu tua sunt et idcirco postulas ut demus exercitui tuo panes

King James Version
8:6 And the princes of Succoth said, Are the hands of Zebah and Zalmunna now in thine hand, that we should give bread unto thine army?

American Standard Version
8:6 And the princes of Succoth said, Are the hands of Zebah and Zalmunna now in thy hand, that we should give bread unto thine army?

Bible in Basic English
8:6 But the chiefs of Succoth said, Are the hands of Zebah and Zalmunna even now in your hand that we are to give bread to your army?

Darby's English Translation
8:6 And the chief men of Succoth said, Are the hands of Zebah and Zalmunna already in thy hand, that we should give bread to thine army?

Douay Rheims Bible
8:6 The princes of Soccoth answered: Peradventure the palms of the hands of Zebee and Salmana are in thy hand, and therefore thou demandest that we should give bread to thy army.

Noah Webster Bible
8:6 And the princes of Succoth said, Are the hands of Zebah and Zalmunna now in thy hand, that we should give bread to thy army?

World English Bible
8:6 The princes of Succoth said, Are the hands of Zebah and Zalmunna now in your hand, that we should give bread to your army?

Young's Literal Translation
8:6 And the heads of Succoth say, `Is the hand of Zebah and Zalmunna now in thy hand, that we give to thy host bread?`

Modern Hebrew
ויאמר גדעון לכן
בתת יהוה את־זבח
ואת־צלמנע בידי
ודשתי את־בשרכם
את־קוצי המדבר
ואת־הברקנים׃

Paleo-Hebrew (Before 585 B.C.)
8:7

-
-
-
-
. -

Hebrew Transliterated
8:7 VY'aMUr GD'yVN LKN BThTh YHVH 'aTh-ZBCh V'aTh-TShLMN'y BYDY VDShThY 'aTh-BShUrKM 'aTh-QVTShY HMDBUr V'aTh-HBUrQNYM.

Latin Vulgate
8:7 quibus ille ait cum ergo tradiderit Dominus Zebee et Salmana in manus meas conteram carnes vestras cum spinis tribulisque deserti

King James Version
8:7 And Gideon said, Therefore when the LORD hath delivered Zebah and Zalmunna into mine hand, then I will tear your flesh with the thorns of the wilderness and with briers.

American Standard Version
8:7 And Gideon said, Therefore when Jehovah hath delivered Zebah and Zalmunna into my hand, then I will tear your flesh with the thorns of the wilderness and with briers.

Bible in Basic English
8:7 Then Gideon said, Because of this, when the Lord has given Zebah and Zalmunna into my hands, I will have you stretched on a bed of thorns of the waste land and on sharp stems, and have you crushed as grain is crushed on a grain-floor.

Darby's English Translation
8:7 And Gideon said, Therefore when Jehovah delivers Zebah and Zalmunna into my hand, I will thresh your flesh with thorns of the wilderness and with briars.

Douay Rheims Bible
8:7 And he said to them: When the Lord therefore shall have delivered Zebee and Salmana into my hands, I will thresh your flesh with the thorns and briers of the desert.

Noah Webster Bible
8:7 And Gideon said, Therefore when the LORD hath delivered Zebah and Zalmunna into my hand, then I will tear your flesh with the thorns of the wilderness and with briers.

World English Bible
8:7 Gideon said, Therefore when Yahweh has delivered Zebah and Zalmunna into my hand, then I will tear your flesh with the thorns of the wilderness and with briers.

Young's Literal Translation
8:7 And Gideon saith, `Therefore -- in Jehovah`s giving Zebah and Zalmunna into my hand -- I have threshed your flesh with the thorns of the wilderness, and with the threshing instruments.`

Modern Hebrew
ויעל משם פנואל
וידבר אליהם כזאת
ויענו אותו אנשי
פנואל כאשר ענו
אנשי סכות׃

Paleo-Hebrew (Before 585 B.C.)
8:8

.

Hebrew Transliterated
8:8 VY'yL MShM PhNV'aL VYDBUr 'aLYHM KZ'aTh VY'yNV 'aVThV 'aNShY PhNV'aL K'aShUr 'yNV 'aNShY SKVTh.

Latin Vulgate
8:8 et inde conscendens venit in Phanuhel locutusque est ad viros eius loci similia cui et illi responderunt sicut responderant viri Soccoth

King James Version
8:8 And he went up thence to Penuel, and spake unto them likewise: and the men of Penuel answered him as the men of Succoth had answered him.

American Standard Version
8:8 And he went up thence to Penuel, and spake unto them in like manner; and the men of Penuel answered him as the men of Succoth had answered.

Bible in Basic English
8:8 So he went up from there to Penuel and made the same request to the men of Penuel; but they gave him the same answer as the men of Succoth had given.

Darby's English Translation
8:8 And he went up thence to Penuel, and spoke to them in like manner. And the men of Penuel answered him as the men of Succoth had answered.

Douay Rheims Bible
8:8 And going up from thence, he came to Phanuel: and he spoke the like things to the men of that place. And they also answered him, as the men of Soccoth had answered.

Noah Webster Bible
8:8 And he went up thence to Penuel, and spoke to them likewise: and the men of Penuel answered him as the men of Succoth had answered him.

World English Bible
8:8 He went up there to Penuel, and spoke to them in like manner; and the men of Penuel answered him as the men of Succoth had answered.

Young's Literal Translation
8:8 And he goeth up thence to Penuel, and speaketh unto them thus; and the men of Penuel answer him as the men of Succoth answered.

Modern Hebrew
ויאמר גם־לאנשי
פנואל לאמר בשובי
בשלום אתץ
את־המגדל הזה׃

Paleo-Hebrew (Before 585 B.C.)
8:9
-

-
.

Hebrew Transliterated
8:9 VY'aMUr GM-L'aNShY PhNV'aL L'aMUr BShVBY BShLVM 'aThTSh 'aTh-HMGDL HZH.

Latin Vulgate
8:9 dixit itaque et eis cum reversus fuero victor in pace destruam turrem hanc

King James Version
8:9 And he spake also unto the men of Penuel, saying, When I come again in peace, I will break down this tower.

American Standard Version
8:9 And he spake also unto the men of Penuel, saying, When I come again in peace, I will break down this tower.

Bible in Basic English
8:9 So he said to the men of Penuel, When I come back in peace, I will have this tower broken down.

Darby's English Translation
8:9 And he spoke also to the men of Penuel, saying, When I come again in peace, I will break down this tower.

Douay Rheims Bible
8:9 He said therefore to them also: When I shall return a conqueror in peace, I will destroy this tower.

Noah Webster Bible
8:9 And he spoke also to the men of Penuel, saying, When I come again in peace, I will break down this tower.

World English Bible
8:9 He spoke also to the men of Penuel, saying, When I come again in peace, I will break down this tower.

Young's Literal Translation
8:9 And he speaketh also to the men of Penuel, saying, `In my turning back in peace, I break down this tower.`

Modern Hebrew
וזבח וצלמנע בקרקר
ומחניהם עמם כחמשת
עשר אלף כל
הנותרים מכל מחנה
בני־קדם והנפלים
מאה ועשרים אלף
איש שלף חרב׃

Paleo-Hebrew (Before 585 B.C.)
8:10

-

.

Hebrew Transliterated
8:10 VZBCh VTShLMN'y BQUrQUr VMChNYHM 'yMM KChMShTh 'yShUr 'aLPh KL HNVThUrYM MKL MChNH BNY-QDM VHNPhLYM M'aH V'yShUrYM 'aLPh 'aYSh ShLPh ChUrB.

Latin Vulgate
8:10 Zebee autem et Salmana requiescebant cum omni exercitu suo quindecim milia enim viri remanserant ex omnibus turmis orientalium populorum caesis centum viginti milibus bellatorum et educentium gladium

King James Version
8:10 Now Zebah and Zalmunna were in Karkor, and their hosts with them, about fifteen thousand men, all that were left of all the hosts of the children of the east: for there fell an hundred and twenty thousand men that drew sword.

American Standard Version
8:10 Now Zebah and Zalmunna were in Karkor, and their hosts with them, about fifteen thousand men, all that were left of all the host of the children of the east; for there fell a hundred and twenty thousand men that drew sword.

Bible in Basic English
8:10 Now Zebah and Zalmunna were in Karkor and their armies with them, about fifteen thousand men, those of all the army of the children of the east who were still living; for a hundred and twenty thousand of their swordsmen had been put to death.

Darby's English Translation
8:10 Now Zebah and Zalmunna were in Karkor, and their camp with them, about fifteen thousand men, all that were left of the whole camp of the children of the east; for there had fallen a hundred and twenty thousand men that drew sword.

Douay Rheims Bible
8:10 But Zebee and Salmana were resting with all their army. For fifteen thousand men were left of all the troops of the eastern people, and one hundred and twenty thousand warriors that drew the sword, were slain.

Noah Webster Bible
8:10 Now Zebah and Zalmunna were in Karkor, and their hosts with them, about fifteen thousand men, all that were left of all the hosts of the children of the east: for there fell a hundred and twenty thousand men that drew sword.

World English Bible
8:10 Now Zebah and Zalmunna were in Karkor, and their hosts with them, about fifteen thousand men, all who were left of all the host of the children of the east; for there fell one hundred twenty thousand men who drew sword.

Young's Literal Translation
8:10 And Zebah and Zalmunna are in Karkor, and their camps with them, about fifteen thousand, all who are left of all the camp of the sons of the east; and those falling are a hundred and twenty thousand men, drawing sword.

Modern Hebrew
ויעל גדעון דרך
השכוני באהלים
מקדם לנבח ויגבהה
ויך את־המחנה
והמחנה היה בטח׃

Paleo-Hebrew (Before 585 B.C.)
8:11

-

.

Hebrew Transliterated
8:11 VY'yL GD'yVN DUrK HShKVNY B'aHLYM MQDM LNBCh VYGBHH VYK 'aTh-HMChNH VHMChNH HYH BTCh.

Latin Vulgate
8:11 ascendensque Gedeon per viam eorum qui in tabernaculis morabantur ad orientalem partem Nobee et Iecbaa percussit castra hostium qui securi erant et nihil adversi suspicabantur

King James Version
8:11 And Gideon went up by the way of them that dwelt in tents on the east of Nobah and Jogbehah, and smote the host: for the host was secure.

American Standard Version
8:11 And Gideon went up by the way of them that dwelt in tents on the east of Nobah and Jogbehah, and smote the host; for the host was secure.

Bible in Basic English
8:11 And Gideon went up by the way used by the people living in tents on the east of Nobah and Jogbehah, and made an attack on the army when they had no thought of danger.

Darby's English Translation
8:11 And Gideon went up by the way of them that dwell in tents on the east of Nobah and Jogbehah, and smote the camp; for the camp was at its ease.

Douay Rheims Bible
8:11 And Gedeon went up by the way of them that dwelt in tents, on the east of Nobe and Jegbaa, and smote the camp of the enemies, who were secure, and suspected no hurt.

Noah Webster Bible
8:11 And Gideon went up by the way of them that dwelt in tents on the east of Nobah and Jogbehah, and smote the host: for the host was secure.

World English Bible
8:11 Gideon went up by the way of those who lived in tents on the east of Nobah and Jogbehah, and struck the host; for the host was secure.

Young's Literal Translation
8:11 And Gideon goeth up the way of those who tabernacle in tents, on the east of Nobah and Jogbehah, and smiteth the camp, and the camp was confident;

Modern Hebrew
וינוסו זבח וצלמנע
וירדף אחריהם
וילכד את־שני מלכי
מדין את־זבח
ואת־צלמנע
וכל־המחנה החריד׃

Paleo-Hebrew (Before 585 B.C.)
8:12

-
-
- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
8:12 VYNVSV ZBCh VTShLMN'y VYUrDPh 'aChUrYHM VYLKD 'aTh-ShNY MLKY MDYN 'aTh-ZBCh V'aTh-TShLMN'y VKL-HMChNH HChUrYD.

Latin Vulgate
8:12 fugeruntque Zebee et Salmana quos persequens Gedeon conprehendit turbato omni exercitu eorum

King James Version
8:12 And when Zebah and Zalmunna fled, he pursued after them, and took the two kings of Midian, Zebah and Zalmunna, and discomfited all the host.

American Standard Version
8:12 And Zebah and Zalmunna fled; and he pursued after them; and he took the two kings of Midian, Zebah and Zalmunna, and discomfited all the host.

Bible in Basic English
8:12 And Zebah and Zalmunna went in flight; and he went after them, and took the two kings of Midian, Zebah and Zalmunna, and put all the army to the curse.

Darby's English Translation
8:12 And Zebah and Zalmunna fled, and he pursued after them, and he took the two kings of Midian, Zebah and Zalmunna, and discomfited all the camp.

Douay Rheims Bible
8:12 And Zebee and Salmana fled, and Gedeon pursued and took them, all their host being put in confusion.

Noah Webster Bible
8:12 And when Zebah and Zalmunna fled, he pursued them, and took the two kings of Midian, Zebah and Zalmunna, and discomfited all the host.

World English Bible
8:12 Zebah and Zalmunna fled; and he pursued after them; and he took the two kings of Midian, Zebah and Zalmunna, and confused all the host.

Young's Literal Translation
8:12 and Zebab and Zalmunna flee, and he pursueth after them, and captureth the two kings of Midian, Zebah and Zalmunna, and all the camp he hath caused to tremble.

Modern Hebrew
וישב גדעון
בן־יואש מן־המלחמה
מלמעלה החרס׃

Paleo-Hebrew (Before 585 B.C.)
8:13

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
8:13 VYShB GD'yVN BN-YV'aSh MN-HMLChMH MLM'yLH HChUrS.

Latin Vulgate
8:13 revertensque de bello ante solis ortum

King James Version
8:13 And Gideon the son of Joash returned from battle before the sun was up,

American Standard Version
8:13 And Gideon the son of Joash returned from the battle from the ascent of Heres.

Bible in Basic English
8:13 Then Gideon, the son of Joash, went back from the fight:

Darby's English Translation
8:13 And Gideon the son of Joash returned from the battle, from the ascent of Heres.

Douay Rheims Bible
8:13 And returning from the battle before the sun rising,

Noah Webster Bible
8:13 And Gideon the son of Joash returned from battle before the sun had risen,

World English Bible
8:13 Gideon the son of Joash returned from the battle from the ascent of Heres.

Young's Literal Translation
8:13 And Gideon son of Joash turneth back from the battle, at the going up of the sun,

Modern Hebrew
וילכד־נער מאנשי
סכות וישאלהו
ויכתב אליו את־שרי
סכות ואת־ זקניה
שבעים ושבעה איש׃

Paleo-Hebrew (Before 585 B.C.)
8:14
-

-
-

.

Hebrew Transliterated
8:14 VYLKD-N'yUr M'aNShY SKVTh VYSh'aLHV VYKThB 'aLYV 'aTh-ShUrY SKVTh V'aTh- ZQNYH ShB'yYM VShB'yH 'aYSh.

Latin Vulgate
8:14 adprehendit puerum de viris Soccoth interrogavitque eum nomina principum et seniorum Soccoth et descripsit septuaginta septem viros

King James Version
8:14 And caught a young man of the men of Succoth, and enquired of him: and he described unto him the princes of Succoth, and the elders thereof, even threescore and seventeen men.

American Standard Version
8:14 And he caught a young man of the men of Succoth, and inquired of him: and he described for him the princes of Succoth, and the elders thereof, seventy and seven men.

Bible in Basic English
8:14 And taking prisoner a young man of the people of Succoth, he got from him, in answer to his questions, a list of the chiefs of Succoth and the responsible men, seventy-seven men.

Darby's English Translation
8:14 And he caught a youth of the men of Succoth, and inquired of him; and he wrote down for him the chief men of Succoth, and the elders thereof, seventy-seven men.

Douay Rheims Bible
8:14 He took a boy of the men of Soccoth: and he asked him the names of the princes and ancients of Soccoth, and he described unto him seventy-seven men.

Noah Webster Bible
8:14 And caught a young man of the men of Succoth, and inquired of him: and he described to him the princes of Succoth, and its elders, even seventy seven men.

World English Bible
8:14 He caught a young man of the men of Succoth, and inquired of him: and he described for him the princes of Succoth, and the elders of it, seventy-seven men.

Young's Literal Translation
8:14 and captureth a young man of the men of Succoth, and asketh him, and he describeth unto him the heads of Succoth, and its elders -- seventy and seven men.

Modern Hebrew
ויבא אל־אנשי סכות
ויאמר הנה זבח
וצלמנע אשר חרפתם
אותי לאמר הכף זבח
וצלמנע עתה בידך
כי נתן לאנשיך
היעפים לחם׃

Paleo-Hebrew (Before 585 B.C.)
8:15
-

.

Hebrew Transliterated
8:15 VYB'a 'aL-'aNShY SKVTh VY'aMUr HNH ZBCh VTShLMN'y 'aShUr ChUrPhThM 'aVThY L'aMUr HKPh ZBCh VTShLMN'y 'yThH BYDK KY NThN L'aNShYK HY'yPhYM LChM.

Latin Vulgate
8:15 venitque ad Soccoth et dixit eis en Zebee et Salmana super quibus exprobrastis mihi dicentes forsitan manus Zebee et Salmana in manibus tuis sunt et idcirco postulas ut demus viris qui lassi sunt et defecerunt panes

King James Version
8:15 And he came unto the men of Succoth, and said, Behold Zebah and Zalmunna, with whom ye did upbraid me, saying, Are the hands of Zebah and Zalmunna now in thine hand, that we should give bread unto thy men that are weary?

American Standard Version
8:15 And he came unto the men of Succoth, and said, Behold Zebah and Zalmunna, concerning whom ye did taunt me, saying, Are the hands of Zebah and Zalmunna now in thy hand, that we should give bread unto thy men that are weary?

Bible in Basic English
8:15 So he came to the men of Succoth and said, Here are Zebah and Zalmunna, on account of whom you made sport of me, saying, Are the hands of Zebah and Zalmunna even now in your hand, that we are to give bread to your army who are overcome with weariness?

Darby's English Translation
8:15 And he came to the men of Succoth, and said, Behold Zebah and Zalmunna, with whom ye did upbraid me, saying, Are the hands of Zebah and Zalmunna already in thy hand, that we should give bread to thy men that are weary?

Douay Rheims Bible
8:15 And he came to Soccoth and said to them: Behold Zebee and Salmana, concerning whom you upbraided me, saying: Peradventure the hands of Zebee and Salmana, are in thy hands, and therefore thou demandest that we should give bread to the men that are weary and faint.

Noah Webster Bible
8:15 And he came to the men of Succoth, and said, Behold Zebah and Zalmunna, with whom ye upbraided me, saying, Are the hands of Zebah and Zalmunna now in thy hand, that we should give bread to thy men that are weary?

World English Bible
8:15 He came to the men of Succoth, and said, See Zebah and Zalmunna, concerning whom you did taunt me, saying, Are the hands of Zebah and Zalmunna now in your hand, that we should give bread to your men who are weary?

Young's Literal Translation
8:15 And he cometh in unto the men of Succoth, and saith, `Lo Zebah and Zalmunna, with whom ye reproached me, saying, Is the hand of Zebah and Zalmunna now in thy hand that we give to thy men who are wearied bread?`

Modern Hebrew
ויקח את־זקני העיר
ואת־קוצי המדבר
ואת־הברקנים וידע
בהם את אנשי סכות׃

Paleo-Hebrew (Before 585 B.C.)
8:16
-
-
-

.

Hebrew Transliterated
8:16 VYQCh 'aTh-ZQNY H'yYUr V'aTh-QVTShY HMDBUr V'aTh-HBUrQNYM VYD'y BHM 'aTh 'aNShY SKVTh.

Latin Vulgate
8:16 tulit ergo seniores civitatis et spinas deserti ac tribulos et contrivit cum eis atque comminuit viros Soccoth

King James Version
8:16 And he took the elders of the city, and thorns of the wilderness and briers, and with them he taught the men of Succoth.

American Standard Version
8:16 And he took the elders of the city, and thorns of the wilderness and briers, and with them he taught the men of Succoth.

Bible in Basic English
8:16 Then he took the responsible men of the town and had them crushed on a bed of thorns and sharp stems.

Darby's English Translation
8:16 And he took the elders of the city, and thorns of the wilderness and briars, and with them he taught the men of Succoth.

Douay Rheims Bible
8:16 So he took the ancients of the city and thorns and briers of the desert, and tore them with the same, and cut in pieces the men of Soccoth.

Noah Webster Bible
8:16 And he took the elders of the city, and thorns of the wilderness, and briers, and with them he taught the men of Succoth.

World English Bible
8:16 He took the elders of the city, and thorns of the wilderness and briers, and with them he taught the men of Succoth.

Young's Literal Translation
8:16 And he taketh the elders of the city, and the thorns of the wilderness, and the threshing instruments, and teacheth by them the men of Succoth,

Modern Hebrew
ואת־מגדל פנואל
נתץ ויהרג את־אנשי
העיר׃

Paleo-Hebrew (Before 585 B.C.)
8:17
-

. -

Hebrew Transliterated
8:17 V'aTh-MGDL PhNV'aL NThTSh VYHUrG 'aTh-'aNShY H'yYUr.

Latin Vulgate
8:17 turrem quoque Phanuhel subvertit occisis habitatoribus civitatis

King James Version
8:17 And he beat down the tower of Penuel, and slew the men of the city.

American Standard Version
8:17 And he brake down the tower of Penuel, and slew the men of the city.

Bible in Basic English
8:17 And he had the tower of Penuel broken down and the men of the town put to death.

Darby's English Translation
8:17 And he broke down the tower of Penuel, and slew the men of the city.

Douay Rheims Bible
8:17 And he demolished the tower of Phanuel, and slew the men of the city.

Noah Webster Bible
8:17 And he beat down the tower of Penuel, and slew the men of the city.

World English Bible
8:17 He broke down the tower of Penuel, and killed the men of the city.

Young's Literal Translation
8:17 and the tower of Penuel he hath broken down, and slayeth the men of the city.

Modern Hebrew
ויאמר אל־זבח
ואל־צלמנע איפה
האנשים אשר הרגתם
בתבור ויאמרו כמוך
כמוהם אחד כתאר
בני המלך׃

Paleo-Hebrew (Before 585 B.C.)
8:18
-
-

.

Hebrew Transliterated
8:18 VY'aMUr 'aL-ZBCh V'aL-TShLMN'y 'aYPhH H'aNShYM 'aShUr HUrGThM BThBVUr VY'aMUrV KMVK KMVHM 'aChD KTh'aUr BNY HMLK.

Latin Vulgate
8:18 dixitque ad Zebee et Salmana quales fuerunt viri quos occidistis in Thabor qui responderunt similes tui et unus ex eis quasi filius regis

King James Version
8:18 Then said he unto Zebah and Zalmunna, What manner of men were they whom ye slew at Tabor? And they answered, As thou art, so were they; each one resembled the children of a king.

American Standard Version
8:18 Then said he unto Zebah and Zalmunna, What manner of men were they whom ye slew at Tabor? And they answered, As thou art, so were they; each one resembled the children of a king.

Bible in Basic English
8:18 Then he said to Zebah and Zalmunna, Where are the men whom you put to death at Tabor? And they gave answer, As you are, so were they; every one of them was like a king's son.

Darby's English Translation
8:18 Then said he to Zebah and Zalmunna, What sort of men were they that ye slew at Tabor? And they answered, As thou art, so were they; each one resembled the sons of a king.

Douay Rheims Bible
8:18 And he said to Zebee and Salmana: What manner of men were they whom you slew in Thabor? They answered: They were like thee, and one of them as the son of a king.

Noah Webster Bible
8:18 Then said he to Zebah and Zalmunna, What manner of men were they whom ye slew at Tabor? And they answered, As thou art, so were they; each one resembled the children of a king.

World English Bible
8:18 Then said he to Zebah and Zalmunna, What manner of men were they whom you killed at Tabor? They answered, As you are, so were they; each one resembled the children of a king.

Young's Literal Translation
8:18 And he saith unto Zebah and unto Zalmunna, `How -- the men whom ye slew in Tabor?` and they say, `As thou -- so they, one -- as the form of the king`s sons.`

Modern Hebrew
ויאמר אחי בני־אמי
הם חי־יהוה לו
החיתם אותם לא
הרגתי אתכם׃

Paleo-Hebrew (Before 585 B.C.)
8:19

-
-

.

Hebrew Transliterated
8:19 VY'aMUr 'aChY BNY-'aMY HM ChY-YHVH LV HChYThM 'aVThM L'a HUrGThY 'aThKM.

Latin Vulgate
8:19 quibus ille ait fratres mei fuerunt filii matris meae vivit Dominus si servassetis eos non vos occiderem

King James Version
8:19 And he said, They were my brethren, even the sons of my mother: as the LORD liveth, if ye had saved them alive, I would not slay you.

American Standard Version
8:19 And he said, They were my brethren, the sons of my mother: as Jehovah liveth, if ye had saved them alive, I would not slay you.

Bible in Basic English
8:19 And he said, They were my brothers, my mother's sons: by the life of the Lord, if you had kept them safe, I would not put you to death.

Darby's English Translation
8:19 And he said, They were my brethren, the sons of my mother. As Jehovah liveth, if ye had saved them alive, I would not slay you.

Douay Rheims Bible
8:19 He answered them: They were my brethren, the sons of my mother. As the Lord liveth, if you had saved them, I would not kill you.

Noah Webster Bible
8:19 And he said, They were my brethren, even the sons of my mother: as the LORD liveth, if ye had saved them alive, I would not slay you.

World English Bible
8:19 He said, They were my brothers, the sons of my mother: as Yahweh lives, if you had saved them alive, I would not kill you.

Young's Literal Translation
8:19 And he saith, `My brethren -- sons of my mother -- they; Jehovah liveth, if ye had kept them alive -- I had not slain you.`

Modern Hebrew
ויאמר ליתר בכורו
קום הרג אותם
ולא־שלף הנער חרבו
כי ירא כי עודנו
נער׃

Paleo-Hebrew (Before 585 B.C.)
8:20

-

.

Hebrew Transliterated
8:20 VY'aMUr LYThUr BKVUrV QVM HUrG 'aVThM VL'a-ShLPh HN'yUr ChUrBV KY YUr'a KY 'yVDNV N'yUr.

Latin Vulgate
8:20 dixitque Ietther primogenito suo surge et interfice eos qui non eduxit gladium timebat enim quia adhuc puer erat

King James Version
8:20 And he said unto Jether his firstborn, Up, and slay them. But the youth drew not his sword: for he feared, because he was yet a youth.

American Standard Version
8:20 And he said unto Jether his first-born, Up, and slay them. But the youth drew not his sword; for he feared, because he was yet a youth.

Bible in Basic English
8:20 Then he said to Jether, his oldest son, Up! Put them to death. But the boy did not take out his sword, fearing because he was still a boy.

Darby's English Translation
8:20 And he said to Jether his firstborn, Arise, slay them! But the youth drew not his sword; for he feared, because he was yet a youth.

Douay Rheims Bible
8:20 And he said to Jether his eldest son: Arise, and slay them. But he drew not his sword: for he was afraid, being but yet a boy.

Noah Webster Bible
8:20 And he said to Jether his first-born, Arise, and slay them. But the youth drew not his sword: for he feared, because he was yet a youth.

World English Bible
8:20 He said to Jether his firstborn, Up, and kill them. But the youth didn`t draw his sword; for he feared, because he was yet a youth.

Young's Literal Translation
8:20 And he saith to Jether his first-born, `Rise, slay them;` and the young man hath not drawn his sword, for he hath been afraid, for he is yet a youth.

Modern Hebrew
ויאמר זבח וצלמנע
קום אתה ופגע־בנו
כי כאיש גבורתו
ויקם גדעון ויהרג
את־זבח ואת־צלמנע
ויקח את־השהרנים
אשר בצוארי
גמליהם׃

Paleo-Hebrew (Before 585 B.C.)
8:21

-

- [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
8:21 VY'aMUr ZBCh VTShLMN'y QVM 'aThH VPhG'y-BNV KY K'aYSh GBVUrThV VYQM GD'yVN VYHUrG 'aTh-ZBCh V'aTh-TShLMN'y VYQCh 'aTh-HShHUrNYM 'aShUr BTShV'aUrY GMLYHM.

Latin Vulgate
8:21 dixeruntque Zebee et Salmana tu surge et inrue in nos quia iuxta aetatem robur est hominis surrexit Gedeon et interfecit Zebee et Salmana et tulit ornamenta ac bullas quibus colla regalium camelorum decorari solent

King James Version
8:21 Then Zebah and Zalmunna said, Rise thou, and fall upon us: for as the man is, so is his strength. And Gideon arose, and slew Zebah and Zalmunna, and took away the ornaments that were on their camels' necks.

American Standard Version
8:21 Then Zebah and Zalmunna said, Rise thou, and fall upon us; for as the man is, so is his strength. And Gideon arose, and slew Zebah and Zalmunna, and took the crescents that were on their camels` necks.

Bible in Basic English
8:21 Then Zebah and Zalmunna said, Up! Put an end to us yourself: for you have a man's strength. Then Gideon got up and put Zebah and Zalmunna to death and took the ornaments which were on their camels' necks.

Darby's English Translation
8:21 Then Zebah and Zalmunna said, Rise thou, and fall on us; for as is the man, so is his strength. And Gideon arose, and slew Zebah and Zalmunna; and he took the moons that were on their camels` necks.

Douay Rheims Bible
8:21 And Zebee and Salmana said: Do thou rise, and run upon us: because the strength of a man is according to his age: Gedeon rose up and slew Zebee and Salmana: and he took the ornaments and bosses, with which the necks of the camels of kings are wont to be adorned.

Noah Webster Bible
8:21 Then Zebah and Zalmunna said, Rise thou, and fall upon us: for as the man is, so is his strength. And Gideon arose, and slew Zebah and Zalmunna, and took away the ornaments that were on their camels' necks.

World English Bible
8:21 Then Zebah and Zalmunna said, Rise you, and fall on us; for as the man is, so is his strength. Gideon arose, and killed Zebah and Zalmunna, and took the crescents that were on their camels` necks.

Young's Literal Translation
8:21 And Zebah saith -- also Zalmunna -- `Rise thou, and fall upon us; for as the man -- his might;` and Gideon riseth, and slayeth Zebah and Zalmunna, and taketh their round ornaments which are on the necks of their camels.

Modern Hebrew
ויאמרו איש־ישראל
אל־גדעון משל־בנו
גם־אתה גם־בנך גם
בן־בנך כי הושעתנו
מיד מדין׃

Paleo-Hebrew (Before 585 B.C.)
8:22
-
- [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
8:22 VY'aMUrV 'aYSh-YShUr'aL 'aL-GD'yVN MShL-BNV GM-'aThH GM-BNK GM BN-BNK KY HVSh'yThNV MYD MDYN.

Latin Vulgate
8:22 dixeruntque omnes viri Israhel ad Gedeon dominare nostri tu et filius tuus et filius filii tui quia liberasti nos de manu Madian

King James Version
8:22 Then the men of Israel said unto Gideon, Rule thou over us, both thou, and thy son, and thy son's son also: for thou hast delivered us from the hand of Midian.

American Standard Version
8:22 Then the men of Israel said unto Gideon, Rule thou over us, both thou, and thy son, and thy son`s son also; for thou hast saved us out of the hand of Midian.

Bible in Basic English
8:22 Then the men of Israel said to Gideon, Be our ruler, you and your son and your son's son after him; for you have been our saviour from the hands of Midian.

Darby's English Translation
8:22 And the men of Israel said to Gideon, Rule over us, both thou, and thy son, and thy son`s son also; for thou hast saved us from the hand of Midian.

Douay Rheims Bible
8:22 And all the men of Israel said to Gedeon: Rule thou over us and thy son, and thy son's son: because thou hast delivered us from the hand of Madian.

Noah Webster Bible
8:22 Then the men of Israel said to Gideon, Rule thou over us, both thou, and thy son, and thy son's son also: for thou hast delivered us from the hand of Midian.

World English Bible
8:22 Then the men of Israel said to Gideon, Rule you over us, both you, and your son, and your son`s son also; for you have saved us out of the hand of Midian.

Young's Literal Translation
8:22 And the men of Israel say unto Gideon, `Rule over us, both thou, and thy son, and thy son`s son, for thou hast saved us from the hand of Midian.`

Modern Hebrew
ויאמר אלהם גדעון
לא־אמשל אני בכם
ולא־ימשל בני בכם
יהוה ימשל בכם׃

Paleo-Hebrew (Before 585 B.C.)
8:23

-

-

.

Hebrew Transliterated
8:23 VY'aMUr 'aLHM GD'yVN L'a-'aMShL 'aNY BKM VL'a-YMShL BNY BKM YHVH YMShL BKM.

Latin Vulgate
8:23 quibus ille ait non dominabor vestri nec dominabitur in vos filius meus sed dominabitur Dominus

King James Version
8:23 And Gideon said unto them, I will not rule over you, neither shall my son rule over you: the LORD shall rule over you.

American Standard Version
8:23 And Gideon said unto them, I will not rule over you, neither shall my son rule over you: Jehovah shall rule over you.

Bible in Basic English
8:23 But Gideon said to them, I will not be a ruler over you, and my son will not be a ruler over you: it is the Lord who will be ruler over you.

Darby's English Translation
8:23 And Gideon said to them, I will not rule over you, neither shall my son rule over you: Jehovah will rule over you.

Douay Rheims Bible
8:23 And he said to them: I will not rule over you, neither shall my son rule over you, but the Lord shall rule over you.

Noah Webster Bible
8:23 And Gideon said to them, I will not rule over you, neither shall my son rule over you: the LORD shall rule over you.

World English Bible
8:23 Gideon said to them, I will not rule over you, neither shall my son rule over you: Yahweh shall rule over you.

Young's Literal Translation
8:23 And Gideon saith unto them, `I do not rule over you, nor doth my son rule over you; Jehovah doth rule over you.`

Modern Hebrew
ויאמר אלהם גדעון
אשאלה מכם שאלה
ותנו־לי איש נזם
שללו כי־נזמי זהב
להם כי ישמעאלים
הם׃

Paleo-Hebrew (Before 585 B.C.)
8:24

-

-

.

Hebrew Transliterated
8:24 VY'aMUr 'aLHM GD'yVN 'aSh'aLH MKM Sh'aLH VThNV-LY 'aYSh NZM ShLLV KY-NZMY ZHB LHM KY YShM'y'aLYM HM.

Latin Vulgate
8:24 dixitque ad eos unam petitionem postulo a vobis date mihi inaures ex praeda vestra inaures enim aureas Ismahelitae habere consuerant

King James Version
8:24 And Gideon said unto them, I would desire a request of you, that ye would give me every man the earrings of his prey. (For they had golden earrings, because they were Ishmaelites.)

American Standard Version
8:24 And Gideon said unto them, I would make a request of you, that ye would give me every man the ear-rings of his spoil. (For they had golden ear-rings, because they were Ishmaelites.)

Bible in Basic English
8:24 Then Gideon said to them, I have a request to make to you; let every man give me the ear-rings he has taken. (For they had gold ear-rings, because they were Ishmaelites.)

Darby's English Translation
8:24 And Gideon said to them, I would desire a request of you: give me every man the earrings of his booty; for they had golden earrings, because they were Ishmaelites.

Douay Rheims Bible
8:24 And he said to them: I desire one request of you: Give me the earlets of your spoils. For the Ismaelites were accustomed to wear golden earlets.

Noah Webster Bible
8:24 And Gideon said to them, I would desire a request of you, that you would give me every man the ear-rings of his prey. (For they had golden ear-rings, because they were Ishmaelites.)

World English Bible
8:24 Gideon said to them, I would make a request of you, that you would give me every man the ear-rings of his spoil. (For they had golden ear-rings, because they were Ishmaelites.)

Young's Literal Translation
8:24 And Gideon saith unto them, `Let me ask of you a petition, and give ye to me each the ring of his prey, for they have rings of gold, for they are Ishmaelites.`

Modern Hebrew
ויאמרו נתון נתן
ויפרשו את־השמלה
וישליכו שמה איש
נזם שללו׃

Paleo-Hebrew (Before 585 B.C.)
8:25

-

.

Hebrew Transliterated
8:25 VY'aMUrV NThVN NThN VYPhUrShV 'aTh-HShMLH VYShLYKV ShMH 'aYSh NZM ShLLV.

Latin Vulgate
8:25 qui responderunt libentissime dabimus expandentesque super terram pallium proiecerunt in eo inaures de praeda

King James Version
8:25 And they answered, We will willingly give them. And they spread a garment, and did cast therein every man the earrings of his prey.

American Standard Version
8:25 And they answered, We will willingly give them. And they spread a garment, and did cast therein every man the ear-rings of his spoil.

Bible in Basic English
8:25 And they gave answer, We will gladly give them. So they put down a robe, every man dropping into it the ear-rings he had taken.

Darby's English Translation
8:25 And they said, We will willingly give them. And they spread a garment, and cast therein every man the earrings of his booty.

Douay Rheims Bible
8:25 They answered: We will give them most willingly. And spreading a mantle on the ground, they cast upon it the earlets of the spoils.

Noah Webster Bible
8:25 And they answered, We will willingly give them. And they spread a garment, and cast into it every man the ear-rings of his prey.

World English Bible
8:25 They answered, We will willingly give them. They spread a garment, and did cast therein every man the ear-rings of his spoil.

Young's Literal Translation
8:25 And they say, `We certainly give;` and they spread out the garment, and cast thither each the ring of his prey;

Modern Hebrew
ויהי משקל נזמי
הזהב אשר שאל אלף
ושבע־מאות זהב לבד
מן־השהרנים
והנטפות ובגדי
הארגמן שעל מלכי
מדין ולבד
מן־הענקות אשר
בצוארי גמליהם׃

Paleo-Hebrew (Before 585 B.C.)
8:26

-

-

-
.

Hebrew Transliterated
8:26 VYHY MShQL NZMY HZHB 'aShUr Sh'aL 'aLPh VShB'y-M'aVTh ZHB LBD MN-HShHUrNYM VHNTPhVTh VBGDY H'aUrGMN Sh'yL MLKY MDYN VLBD MN-H'yNQVTh 'aShUr BTShV'aUrY GMLYHM.

Latin Vulgate
8:26 et fuit pondus postulatarum inaurium mille septingenti auri sicli absque ornamentis et monilibus et veste purpurea quibus Madian reges uti soliti erant et praeter torques aureos camelorum

King James Version
8:26 And the weight of the golden earrings that he requested was a thousand and seven hundred shekels of gold; beside ornaments, and collars, and purple raiment that was on the kings of Midian, and beside the chains that were about their camels' necks.

American Standard Version
8:26 And the weight of the golden ear-rings that he requested was a thousand and seven hundred shekels of gold, besides the crescents, and the pendants, and the purple raiment that was on the kings of Midian, and besides the chains that were about their camels` necks.

Bible in Basic English
8:26 The weight of the gold ear-rings which he got from them was one thousand, seven hundred shekels of gold; in addition to the moon-ornaments and jewels and the purple robes which were on the kings of Midian, and the chains on their camels' necks.

Darby's English Translation
8:26 And the weight of the golden earrings that he requested was a thousand seven hundred shekels of gold; besides the moons, and eardrops, and the purple garments that were on the kings of Midian, and besides the chains that were about their camels` necks.

Douay Rheims Bible
8:26 And the weight of the earlets that he requested, was a thousand seven hundred sicles of gold, besides the ornaments, and jewels, and purple raiment which the kings of Madian were went to use, and besides the golden chains that were about the camels' necks.

Noah Webster Bible
8:26 And the weight of the golden ear-rings that he requested, was a thousand and seven hundred shekels of gold; besides ornaments, and collars, and purple raiment that was on the kings of Midian, and besides the chains that were about their camels' necks.

World English Bible
8:26 The weight of the golden ear-rings that he requested was one thousand and seven hundred shekels of gold, besides the crescents, and the pendants, and the purple clothing that was on the kings of Midian, and besides the chains that were about their camels` necks.

Young's Literal Translation
8:26 and the weight of the rings of gold which he asked is a thousand and seven hundred shekels of gold, apart from the round ornaments, and the drops, and the purple garments, which are on the kings of Midian, and apart from the chains which are on the necks of their camels,

Modern Hebrew
ויעש אותו גדעון
לאפוד ויצג אותו
בעירו בעפרה ויזנו
כל־ישראל אחריו שם
ויהי לגדעון
ולביתו למוקש׃

Paleo-Hebrew (Before 585 B.C.)
8:27

-

.

Hebrew Transliterated
8:27 VY'ySh 'aVThV GD'yVN L'aPhVD VYTShG 'aVThV B'yYUrV B'yPhUrH VYZNV KL-YShUr'aL 'aChUrYV ShM VYHY LGD'yVN VLBYThV LMVQSh.

Latin Vulgate
8:27 fecitque ex eo Gedeon ephod et posuit illud in civitate sua Ephra fornicatusque est omnis Israhel in eo et factum est Gedeoni et omni domui eius in ruinam

King James Version
8:27 And Gideon made an ephod thereof, and put it in his city, even in Ophrah: and all Israel went thither a whoring after it: which thing became a snare unto Gideon, and to his house.

American Standard Version
8:27 And Gideon made an ephod thereof, and put it in his city, even in Ophrah: and all Israel played the harlot after it there; and it became a snare unto Gideon, and to his house.

Bible in Basic English
8:27 And Gideon made an ephod from them and put it up in his town Ophrah; and all Israel went after it there and were false to the Lord; and it became a cause of sin to Gideon and his house.

Darby's English Translation
8:27 And Gideon made an ephod of them, and put it in his city, in Ophrah. And all Israel went thither a whoring after it; and it became a snare to Gideon, and to his house.

Douay Rheims Bible
8:27 And Gedeon made an ephod thereof, and put it in his city Ephra. And all Israel committed fornication with it, and it became a ruin to Gedeon and to all his house.

Noah Webster Bible
8:27 And Gideon made of it an ephod, and put it in his city, even in Ophrah: and all Israel went thither astray after it: which thing became a snare to Gideon, and to his house.

World English Bible
8:27 Gideon made an ephod of it, and put it in his city, even in Ophrah: and all Israel played the prostitute after it there; and it became a snare to Gideon, and to his house.

Young's Literal Translation
8:27 and Gideon maketh it into an ephod, and setteth it up in his city, in Ophrah, and all Israel go a-whoring after it there, and it is to Gideon and to his house for a snare.

Modern Hebrew
ויכנע מדין לפני
בני ישראל ולא
יספו לשאת ראשם
ותשקט הארץ ארבעים
שנה בימי גדעון׃

Paleo-Hebrew (Before 585 B.C.)
8:28

.

Hebrew Transliterated
8:28 VYKN'y MDYN LPhNY BNY YShUr'aL VL'a YSPhV LSh'aTh Ur'aShM VThShQT H'aUrTSh 'aUrB'yYM ShNH BYMY GD'yVN.

Latin Vulgate
8:28 humiliatus est autem Madian coram filiis Israhel nec potuerunt ultra elevare cervices sed quievit terra per quadraginta annos quibus praefuit Gedeon

King James Version
8:28 Thus was Midian subdued before the children of Israel, so that they lifted up their heads no more. And the country was in quietness forty years in the days of Gideon.

American Standard Version
8:28 So Midian was subdued before the children of Israel, and they lifted up their heads no more. And the land had rest forty years in the days of Gideon.

Bible in Basic English
8:28 So Midian was broken before the children of Israel and the Midianites never got back their strength. And the land had peace for forty years, in the days of Gideon.

Darby's English Translation
8:28 And Midian was subdued before the children of Israel, and they lifted up their heads no more. And the land had rest forty years in the days of Gideon.

Douay Rheims Bible
8:28 But Madian was humbled before the children of Israel, neither could they any more lift up their beads: but the land rested for forty years, while Gedeon presided.

Noah Webster Bible
8:28 Thus was Midian subdued before the children of Israel, so that they raised their heads no more. And the country was in quietness forty years in the days of Gideon.

World English Bible
8:28 So Midian was subdued before the children of Israel, and they lifted up their heads no more. The land had rest forty years in the days of Gideon.

Young's Literal Translation
8:28 And Midian is humbled before the sons of Israel, and have not added to lift up their head; and the land resteth forty years in the days of Gideon.

Modern Hebrew
וילך ירבעל
בן־יואש וישב
בביתו׃

Paleo-Hebrew (Before 585 B.C.)
8:29

-
.

Hebrew Transliterated
8:29 VYLK YUrB'yL BN-YV'aSh VYShB BBYThV.

Latin Vulgate
8:29 abiit itaque Hierobbaal filius Ioas et habitavit in domo sua

King James Version
8:29 And Jerubbaal the son of Joash went and dwelt in his own house.

American Standard Version
8:29 And Jerubbaal the son of Joash went and dwelt in his own house.

Bible in Basic English
8:29 And Jerubbaal, the son of Joash, went back to his house and was living there.

Darby's English Translation
8:29 And Jerubbaal the son of Joash went and dwelt in his house.

Douay Rheims Bible
8:29 So Jerobaal the son of Joas went, and dwelt in his own house.

Noah Webster Bible
8:29 And Jerubbaal the son of Joash went and dwelt in his own house.

World English Bible
8:29 Jerubbaal the son of Joash went and lived in his own house.

Young's Literal Translation
8:29 And Jerubbaal son of Joash goeth and dwelleth in his own house,

Modern Hebrew
ולגדעון היו שבעים
בנים יצאי ירכו
כי־נשים רבות היו
לו׃

Paleo-Hebrew (Before 585 B.C.)
8:30

-
.

Hebrew Transliterated
8:30 VLGD'yVN HYV ShB'yYM BNYM YTSh'aY YUrKV KY-NShYM UrBVTh HYV LV.

Latin Vulgate
8:30 habuitque septuaginta filios qui egressi sunt de femore eius eo quod plures haberet uxores

King James Version
8:30 And Gideon had threescore and ten sons of his body begotten: for he had many wives.

American Standard Version
8:30 And Gideon had threescore and ten sons of his body begotten; for he had many wives.

Bible in Basic English
8:30 Gideon had seventy sons, the offspring of his body; for he had a number of wives.

Darby's English Translation
8:30 Now Gideon had seventy sons who had come out of his loins, for he had many wives.

Douay Rheims Bible
8:30 And he had seventy sons, who came out of his thigh, for he had many wives.

Noah Webster Bible
8:30 And Gideon had seventy sons of his body begotten: for he had many wives.

World English Bible
8:30 Gideon had seventy sons conceived from his body; for he had many wives.

Young's Literal Translation
8:30 and to Gideon there have been seventy sons, coming out of his loin, for he had many wives;

Modern Hebrew
ופילגשו אשר בשכם
ילדה־לו גם־היא בן
וישם את־שמו
אבימלך׃

Paleo-Hebrew (Before 585 B.C.)
8:31

-
-
-
.

Hebrew Transliterated
8:31 VPhYLGShV 'aShUr BShKM YLDH-LV GM-HY'a BN VYShM 'aTh-ShMV 'aBYMLK.

Latin Vulgate
8:31 concubina autem illius quam habebat in Sychem genuit ei filium nomine Abimelech

King James Version
8:31 And his concubine that was in Shechem, she also bare him a son, whose name he called Abimelech.

American Standard Version
8:31 And his concubine that was in Shechem, she also bare him a son, and he called his name Abimelech.

Bible in Basic English
8:31 And the servant-wife he had in Shechem had a son by him, to whom he gave the name Abimelech.

Darby's English Translation
8:31 And his concubine that was in Shechem, she also bore him a son, and he gave him the name of Abimelech.

Douay Rheims Bible
8:31 And his concubine, that he had in Sichem, bore him a son, whose name was Abimelech.

Noah Webster Bible
8:31 And his concubine that was in Shechem, she also bore him a son, whose name he called Abimelech.

World English Bible
8:31 His concubine who was in Shechem, she also bore him a son, and he named him Abimelech.

Young's Literal Translation
8:31 and his concubine, who is in Shechem, hath born to him -- even she -- a son, and he appointeth his name Abimelech.

Modern Hebrew
וימת גדעון
בן־יואש בשיבה
טובה ויקבר בקבר
יואש אביו בעפרה
אבי העזרי׃

Paleo-Hebrew (Before 585 B.C.)
8:32

-

.

Hebrew Transliterated
8:32 VYMTh GD'yVN BN-YV'aSh BShYBH TVBH VYQBUr BQBUr YV'aSh 'aBYV B'yPhUrH 'aBY H'yZUrY.

Latin Vulgate
8:32 mortuusque est Gedeon filius Ioas in senectute bona et sepultus in sepulchro Ioas patris sui in Ephra de familia Ezri

King James Version
8:32 And Gideon the son of Joash died in a good old age, and was buried in the sepulchre of Joash his father, in Ophrah of the Abiezrites.

American Standard Version
8:32 And Gideon the son of Joash died in a good old age, and was buried in the sepulchre of Joash his father, in Ophrah of the Abiezrites.

Bible in Basic English
8:32 And Gideon, the son of Joash, came to his end when he was very old, and his body was put in the resting-place of Joash his father, in Ophrah of the Abiezrites.

Darby's English Translation
8:32 And Gideon the son of Joash died in a good old age, and was buried in the sepulchre of Joash his father, in Ophrah of the Abi-ezrites.

Douay Rheims Bible
8:32 And Gedeon the son of Joas died in a good old age, and was buried in the sepulchre of his father in Ephra of the family of Ezri.

Noah Webster Bible
8:32 And Gideon the son of Joash died in a good old age, and was buried in the sepulcher of Joash his father, in Ophrah of the Abi-ezrites.

World English Bible
8:32 Gideon the son of Joash died in a good old age, and was buried in the tomb of Joash his father, in Ophrah of the Abiezrites.

Young's Literal Translation
8:32 And Gideon son of Joash dieth, in a good old age, and is buried in the burying-place of Joash his father, in Ophrah of the Abi-Ezrite.

Modern Hebrew
ויהי כאשר מת
גדעון וישובו בני
ישראל ויזנו אחרי
הבעלים וישימו להם
בעל ברית לאלהים׃

Paleo-Hebrew (Before 585 B.C.)
8:33

.

Hebrew Transliterated
8:33 VYHY K'aShUr MTh GD'yVN VYShVBV BNY YShUr'aL VYZNV 'aChUrY HB'yLYM VYShYMV LHM B'yL BUrYTh L'aLHYM.

Latin Vulgate
8:33 postquam autem mortuus est Gedeon aversi sunt filii Israhel et fornicati cum Baalim percusseruntque cum Baal foedus ut esset eis in deum

King James Version
8:33 And it came to pass, as soon as Gideon was dead, that the children of Israel turned again, and went a whoring after Baalim, and made Baalberith their god.

American Standard Version
8:33 And it came to pass, as soon as Gideon was dead, that the children of Israel turned again, and played the harlot after the Baalim, and made Baal-berith their god.

Bible in Basic English
8:33 And after the death of Gideon, the children of Israel again went after the gods of Canaan and were false to the Lord, and made Baal-berith their god.

Darby's English Translation
8:33 And it came to pass when Gideon was dead, that the children of Israel turned again, and went a whoring after the Baals, and set up Baal-Berith as their god.

Douay Rheims Bible
8:33 But after Gedeon was dead, the children of Israel turned again, and committed fornication with Baalim. And they made a covenant with Baal, that he should be their god:

Noah Webster Bible
8:33 And it came to pass as soon as Gideon was dead, that the children of Israel turned again, and went astray after Baalim, and made Baal-berith their god.

World English Bible
8:33 It happened, as soon as Gideon was dead, that the children of Israel turned again, and played the prostitute after the Baals, and made Baal-berith their god.

Young's Literal Translation
8:33 And it cometh to pass, when Gideon is dead, that the sons of Israel turn back and go a-whoring after the Baalim, and set over them Baal-Berith for a god;

Modern Hebrew
ולא זכרו בני
ישראל את־יהוה
אלהיהם המציל אותם
מיד כל־איביהם
מסביב׃

Paleo-Hebrew (Before 585 B.C.)
8:34

-

-
.

Hebrew Transliterated
8:34 VL'a ZKUrV BNY YShUr'aL 'aTh-YHVH 'aLHYHM HMTShYL 'aVThM MYD KL-'aYBYHM MSBYB.

Latin Vulgate
8:34 nec recordati sunt Domini Dei sui qui eruit eos de manu omnium inimicorum suorum per circuitum

King James Version
8:34 And the children of Israel remembered not the LORD their God, who had delivered them out of the hands of all their enemies on every side:

American Standard Version
8:34 And the children of Israel remembered not Jehovah their God, who had delivered them out of the hand of all their enemies on every side;

Bible in Basic English
8:34 And the children of Israel did not keep in their minds the Lord their God, who had been their saviour from all their haters on every side;

Darby's English Translation
8:34 And the children of Israel remembered not Jehovah their God, who had delivered them out of the hand of all their enemies on every side.

Douay Rheims Bible
8:34 And they remembered not the Lord their God, who delivered them out of the hands of all their enemies round about:

Noah Webster Bible
8:34 And the children of Israel remembered not the LORD their God, who had delivered them from the hands of all their enemies on every side:

World English Bible
8:34 The children of Israel didn`t remember Yahweh their God, who had delivered them out of the hand of all their enemies on every side;

Young's Literal Translation
8:34 and the sons of Israel have not remembered Jehovah their God, who is delivering them out of the hand of all their enemies round about,

Modern Hebrew
ולא־עשו חסד
עם־בית ירבעל
גדעון ככל־הטובה
אשר עשה עם־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
8:35
-
-
-

. -

Hebrew Transliterated
8:35 VL'a-'yShV ChSD 'yM-BYTh YUrB'yL GD'yVN KKL-HTVBH 'aShUr 'yShH 'yM-YShUr'aL.

Latin Vulgate
8:35 nec fecerunt misericordiam cum domo Hierobbaal Gedeon iuxta omnia bona quae fecerat Israheli

King James Version
8:35 Neither shewed they kindness to the house of Jerubbaal, namely, Gideon, according to all the goodness which he had shewed unto Israel.

American Standard Version
8:35 neither showed they kindness to the house of Jerubbaal, who is Gideon, according to all the goodness which he had showed unto Israel.

Bible in Basic English
8:35 And they were not kind to the house of Jerubbaal, that is, Gideon, in reward for all the good he had done to Israel.

Darby's English Translation
8:35 And they shewed no kindness to the house of Jerubbaal-Gideon, according to all the good that he had done to Israel.

Douay Rheims Bible
8:35 Neither did they shew mercy to the house of Jerobaal Gedeon, according to all the good things he had done to Israel.

Noah Webster Bible
8:35 Neither showed they kindness to the house of Jerubbaal, namely Gideon, according to all the goodness which he had shown to Israel.

World English Bible
8:35 neither showed they kindness to the house of Jerubbaal, who is Gideon, according to all the goodness which he had showed to Israel.

Young's Literal Translation
8:35 neither have they done kindness with the house of Jerubbaal -- Gideon -- according to all the good which he did with Israel.

Judges 9


Judges Chapter 9 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Judges 8

The Book of Judges

Chapter 9

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57
Modern Hebrew
וילך אבימלך
בן־ירבעל שכמה
אל־אחי אמו וידבר
אליהם
ואל־כל־משפחת
בית־אבי אמו לאמר׃

Paleo-Hebrew (Before 585 B.C.)
9:1

-
-

- [image] [image] [image] [image] [image] [image] [image] [image] - [image] [image] -
.

Hebrew Transliterated
9:1 VYLK 'aBYMLK BN-YUrB'yL ShKMH 'aL-'aChY 'aMV VYDBUr 'aLYHM V'aL-KL-MShPhChTh BYTh-'aBY 'aMV L'aMUr.

Latin Vulgate
9:1 abiit autem Abimelech filius Hierobbaal in Sychem ad fratres matris suae et locutus est ad eos et ad omnem cognationem domus patris matris suae dicens

King James Version
9:1 And Abimelech the son of Jerubbaal went to Shechem unto his mother's brethren, and communed with them, and with all the family of the house of his mother's father, saying,

American Standard Version
9:1 And Abimelech the son of Jerubbaal went to Shechem unto his mother`s brethren, and spake with them, and with all the family of the house of his mother`s father, saying,

Bible in Basic English
9:1 Now Abimelech, the son of Jerubbaal, went to Shechem to his mother's family, and said to them and to all the family of his mother's father,

Darby's English Translation
9:1 And Abimelech son of Jerubbaal went to Shechem to his mother`s brethren, and spoke to them, and to all the family of the house of his mother`s father, saying,

Douay Rheims Bible
9:1 And Abimelech the son of Jerobaal went to Sichem to his mother's brethren and spoke to them, and to all the kindred of his mother's father, saying:

Noah Webster Bible
9:1 And Abimelech the son of Jerubbaal went to Shechem to his mother's brethren, and communed with them, and with all the family of the house of his mother's father, saying,

World English Bible
9:1 Abimelech the son of Jerubbaal went to Shechem to his mother`s brothers, and spoke with them, and with all the family of the house of his mother`s father, saying,

Young's Literal Translation
9:1 and Abimelech son of Jerubbaal goeth to Shechem, unto his mother`s brethren, and speaketh unto them, and unto all the family of the house of his mother`s father, saying,

Modern Hebrew
דברו־נא באזני
כל־בעלי שכם
מה־טוב לכם המשל
בכם שבעים איש כל
בני ירבעל אם־משל
בכם איש אחד
וזכרתם כי־עצמכם
ובשרכם אני׃

Paleo-Hebrew (Before 585 B.C.)
9:2
-
-
-

-

-
.

Hebrew Transliterated
9:2 DBUrV-N'a B'aZNY KL-B'yLY ShKM MH-TVB LKM HMShL BKM ShB'yYM 'aYSh KL BNY YUrB'yL 'aM-MShL BKM 'aYSh 'aChD VZKUrThM KY-'yTShMKM VBShUrKM 'aNY.

Latin Vulgate
9:2 loquimini ad omnes viros Sychem quid vobis est melius ut dominentur vestri septuaginta viri omnes filii Hierobbaal an ut dominetur vobis unus vir simulque considerate quia os vestrum et caro vestra sum

King James Version
9:2 Speak, I pray you, in the ears of all the men of Shechem, Whether is better for you, either that all the sons of Jerubbaal, which are threescore and ten persons, reign over you, or that one reign over you? remember also that I am your bone and your flesh.

American Standard Version
9:2 Speak, I pray you, in the ears of all the men of Shechem, Whether is better for you, that all the sons of Jerubbaal, who are threescore and ten persons, rule over you, or that one rule over you? remember also that I am your bone and your flesh.

Bible in Basic English
9:2 Say now in the ears of all the townsmen of Shechem, Is it better for you to be ruled by all the seventy sons of Jerubbaal or by one man only? And keep in mind that I am your bone and your flesh.

Darby's English Translation
9:2 Speak, I pray you, in the ears of all the citizens of Shechem, Which is better for you, that seventy persons, all sons of Jerubbaal, rule over you, or that one man rule over you? And remember that I am your bone and your flesh.

Douay Rheims Bible
9:2 Speak to all the men of Sichem: whether is better for you that seventy men all the sons of Jerobaal should rule over you, or that one man should rule over you? And withal consider that I am your bone, and your flesh.

Noah Webster Bible
9:2 Speak, I pray you, in the ears of all the men of Shechem, Which is better for you, either that all the sons of Jerubbaal, which are seventy persons, should reign over you, or that one should reign over you? remember also that I am your bone and your flesh.

World English Bible
9:2 Please speak in the ears of all the men of Shechem, Whether is better for you, that all the sons of Jerubbaal, who are seventy persons, rule over you, or that one rule over you? Remember also that I am your bone and your flesh.

Young's Literal Translation
9:2 `Speak, I pray you, in the ears of all the masters of Shechem, Which is good for you -- the ruling over you of seventy men (all the sons of Jerubbaal), or the ruling over you of one man? -- and ye have remembered that I am your bone and your flesh.`

Modern Hebrew
וידברו אחי־אמו
עליו באזני
כל־בעלי שכם את
כל־הדברים האלה
ויט לבם אחרי
אבימלך כי אמרו
אחינו הוא׃

Paleo-Hebrew (Before 585 B.C.)
9:3
-

-
-

.

Hebrew Transliterated
9:3 VYDBUrV 'aChY-'aMV 'yLYV B'aZNY KL-B'yLY ShKM 'aTh KL-HDBUrYM H'aLH VYT LBM 'aChUrY 'aBYMLK KY 'aMUrV 'aChYNV HV'a.

Latin Vulgate
9:3 locutique sunt fratres matris eius de eo ad omnes viros Sychem universos sermones istos et inclinaverunt cor eorum post Abimelech dicentes frater noster est

King James Version
9:3 And his mother's brethren spake of him in the ears of all the men of Shechem all these words: and their hearts inclined to follow Abimelech; for they said, He is our brother.

American Standard Version
9:3 And his mother`s brethren spake of him in the ears of all the men of Shechem all these words: and their hearts inclined to follow Abimelech; for they said, He is our brother.

Bible in Basic English
9:3 So his mother's family said all this about him in the ears of all the townsmen of Shechem: and their hearts were turned to Abimelech, for they said, He is our brother.

Darby's English Translation
9:3 And his mother`s brethren spoke of him in the ears of all the citizens of Shechem all these words. And their heart inclined after Abimelech; for they said, He is our brother.

Douay Rheims Bible
9:3 And his mother's brethren spoke of him to all the men of Sichem, all these words, and they inclined their hearts after Abimelech, saying: He is our brother:

Noah Webster Bible
9:3 And his mother's brethren spoke of him in the ears of all the men of Shechem all these words: and their hearts inclined to follow Abimelech; for they said, He is our brother.

World English Bible
9:3 His mother`s brothers spoke of him in the ears of all the men of Shechem all these words: and their hearts inclined to follow Abimelech; for they said, He is our brother.

Young's Literal Translation
9:3 And his mother`s brethren speak concerning him, in the ears of all the masters of Shechem, all these words, and their heart inclineth after Abimelech, for they said, `He is our brother;`

Modern Hebrew
ויתנו־לו שבעים
כסף מבית בעל ברית
וישכר בהם אבימלך
אנשים ריקים
ופחזים וילכו
אחריו׃

Paleo-Hebrew (Before 585 B.C.)
9:4
-

.

Hebrew Transliterated
9:4 VYThNV-LV ShB'yYM KSPh MBYTh B'yL BUrYTh VYShKUr BHM 'aBYMLK 'aNShYM UrYQYM VPhChZYM VYLKV 'aChUrYV.

Latin Vulgate
9:4 dederuntque illi septuaginta pondo argenti de fano Baalbrith qui conduxit sibi ex eo viros inopes et vagos secutique sunt eum

King James Version
9:4 And they gave him threescore and ten pieces of silver out of the house of Baalberith, wherewith Abimelech hired vain and light persons, which followed him.

American Standard Version
9:4 And they gave him threescore and ten pieces of silver out of the house of Baal-berith, wherewith Abimelech hired vain and light fellows, who followed him.

Bible in Basic English
9:4 And they gave him seventy shekels of silver from the house of Baal-berith, with which Abimelech got the support of a number of uncontrolled and good-for-nothing persons.

Darby's English Translation
9:4 And they gave him seventy pieces of silver out of the house of Baal-Berith, and Abimelech hired with them vain and wanton men, and they followed him.

Douay Rheims Bible
9:4 And they gave him seventy weight of silver out of the temple of Baalberith: wherewith he hired to himself men that were needy, and vagabonds, and they followed him.

Noah Webster Bible
9:4 And they gave him seventy pieces of silver out of the house of Baal-berith, with which Abimelech hired vain and light persons, who followed him.

World English Bible
9:4 They gave him seventy pieces of silver out of the house of Baal-berith, with which Abimelech hired vain and light fellows, who followed him.

Young's Literal Translation
9:4 and they give to him seventy silverings out of the house of Baal-Berith, and Abimelech hireth with them men, vain and unstable, and they go after him;

Modern Hebrew
ויבא בית־אביו
עפרתה ויהרג
את־אחיו בני־ירבעל
שבעים איש על־אבן
אחת ויותר יותם
בן־ירבעל הקטן כי
נחבא׃

Paleo-Hebrew (Before 585 B.C.)
9:5
-

- [image] [image] [image] [image] [image] [image] [image] -

-

-
.

Hebrew Transliterated
9:5 VYB'a BYTh-'aBYV 'yPhUrThH VYHUrG 'aTh-'aChYV BNY-YUrB'yL ShB'yYM 'aYSh 'yL-'aBN 'aChTh VYVThUr YVThM BN-YUrB'yL HQTN KY NChB'a.

Latin Vulgate
9:5 et venit in domum patris sui Ephra et occidit fratres suos filios Hierobbaal septuaginta viros super lapidem unum remansitque Ioatham filius Hierobbaal minimus et absconditus est

King James Version
9:5 And he went unto his father's house at Ophrah, and slew his brethren the sons of Jerubbaal, being threescore and ten persons, upon one stone: notwithstanding yet Jotham the youngest son of Jerubbaal was left; for he hid himself.

American Standard Version
9:5 And he went unto his father`s house at Ophrah, and slew his brethren the sons of Jerubbaal, being threescore and ten persons, upon one stone: but Jotham the youngest son of Jerubbaal was left; for he hid himself.

Bible in Basic English
9:5 Then he went to his father's house at Ophrah, and put his brothers, the seventy sons of Jerubbaal, to death on the same stone; however, Jotham, the youngest, kept himself safe by going away to a secret place.

Darby's English Translation
9:5 And he came to his father`s house, to Ophrah, and slew his brethren the sons of Jerubbaal, seventy persons upon one stone; but there remained Jotham the youngest son of Jerubbaal; for he had hid himself.

Douay Rheims Bible
9:5 And he came to his father's house in Ephra, and slew his brethren the sons of Jerobaal, seventy men, upon one stone: and there remained only Joatham the youngest son of Jerobaal, who was hidden.

Noah Webster Bible
9:5 And he went to his father's house at Ophrah, and slew his brethren the sons of Jerubbaal, being seventy persons, upon one stone; notwithstanding, yet Jotham the youngest son of Jerubbaal was left; for he hid himself.

World English Bible
9:5 He went to his father`s house at Ophrah, and killed his brothers the sons of Jerubbaal, being seventy persons, on one stone: but Jotham the youngest son of Jerubbaal was left; for he hid himself.

Young's Literal Translation
9:5 and he goeth into the house of his father at Ophrah, and slayeth his brethren, sons of Jerubbaal, seventy men, on one stone; and Jotham, youngest son of Jerubbaal, is left, for he was hidden.

Modern Hebrew
ויאספו כל־בעלי
שכם וכל־בית מלוא
וילכו וימליכו
את־אבימלך למלך
עם־אלון מצב אשר
בשכם׃

Paleo-Hebrew (Before 585 B.C.)
9:6
-
-

-
-

.

Hebrew Transliterated
9:6 VY'aSPhV KL-B'yLY ShKM VKL-BYTh MLV'a VYLKV VYMLYKV 'aTh-'aBYMLK LMLK 'yM-'aLVN MTShB 'aShUr BShKM.

Latin Vulgate
9:6 congregati sunt autem omnes viri Sychem et universae familiae urbis Mello abieruntque et constituerunt regem Abimelech iuxta quercum quae stabat in Sychem

King James Version
9:6 And all the men of Shechem gathered together, and all the house of Millo, and went, and made Abimelech king, by the plain of the pillar that was in Shechem.

American Standard Version
9:6 And all the men of Shechem assembled themselves together, and all the house of Millo, and went and made Abimelech king, by the oak of the pillar that was in Shechem.

Bible in Basic English
9:6 And all the townsmen of Shechem and all Beth-millo came together and went and made Abimelech their king, by the oak of the pillar in Shechem.

Darby's English Translation
9:6 And all the citizens of Shechem gathered together, and all the house of Millo, and went and made Abimelech king, by the memorial-oak that is in Shechem.

Douay Rheims Bible
9:6 And all the men of Sichem were gathered together, and all the families of the city of Mello: and they went and made Abimelech king, by the oak that stood in Sichem.

Noah Webster Bible
9:6 And all the men of Shechem assembled, and all the house of Millo, and went and made Abimelech king, by the plain of the pillar that was in Shechem.

World English Bible
9:6 All the men of Shechem assembled themselves together, and all the house of Millo, and went and made Abimelech king, by the oak of the pillar that was in Shechem.

Young's Literal Translation
9:6 And all the masters of Shechem are gathered together, and all the house of Millo, and come and cause Abimelech to reign for king at the oak of the camp which is in Shechem;

Modern Hebrew
ויגדו ליותם וילך
ויעמד בראש
הר־גרזים וישא
קולו ויקרא ויאמר
להם שמעו אלי בעלי
שכם וישמע אליכם
אלהים׃

Paleo-Hebrew (Before 585 B.C.)
9:7

-

.

Hebrew Transliterated
9:7 VYGDV LYVThM VYLK VY'yMD BUr'aSh HUr-GUrZYM VYSh'a QVLV VYQUr'a VY'aMUr LHM ShM'yV 'aLY B'yLY ShKM VYShM'y 'aLYKM 'aLHYM.

Latin Vulgate
9:7 quod cum nuntiatum esset Ioatham ivit et stetit in vertice montis Garizim elevataque voce clamavit et dixit audite me viri Sychem ita audiat vos Deus

King James Version
9:7 And when they told it to Jotham, he went and stood in the top of mount Gerizim, and lifted up his voice, and cried, and said unto them, Hearken unto me, ye men of Shechem, that God may hearken unto you.

American Standard Version
9:7 And when they told it to Jotham, he went and stood on the top of mount Gerizim, and lifted up his voice, and cried, and said unto them, Hearken unto me, ye men of Shechem, that God may hearken unto you.

Bible in Basic English
9:7 Now Jotham, on hearing of it, went to the top of Mount Gerizim, and crying out with a loud voice said to them, Give ear to me, you townsmen of Shechem, so that God may give ear to you.

Darby's English Translation
9:7 And they told it to Jotham, and he went and stood on the top of mount Gerizim, and lifted up his voice, and cried, and said to them, Hearken to me, ye citizens of Shechem, that God may hearken to you.

Douay Rheims Bible
9:7 This being told to Joatham, he went and stood on the top of mount Garizim: and lifting up his voice, he cried, and said: Hear me, ye men of Sichem, so may God hear you.

Noah Webster Bible
9:7 And when they told it to Jotham, he went and stood in the top of mount Gerizim, and lifted up his voice and cried, and said to them, Hearken to me, ye men of Shechem, that God may hearken to you.

World English Bible
9:7 When they told it to Jotham, he went and stood on the top of Mount Gerizim, and lifted up his voice, and cried, and said to them, Listen to me, you men of Shechem, that God may listen to you.

Young's Literal Translation
9:7 and they declare it to Jotham, and he goeth and standeth on the top of mount Gerizim, and lifteth up his voice, and calleth, and saith to them, `Hearken unto me, O masters of Shechem, and God doth hearken unto you:

Modern Hebrew
הלוך הלכו העצים
למשח עליהם מלך
ויאמרו לזית מלוכה
עלינו׃

Paleo-Hebrew (Before 585 B.C.)
9:8

.

Hebrew Transliterated
9:8 HLVK HLKV H'yTShYM LMShCh 'yLYHM MLK VY'aMUrV LZYTh MLVKH 'yLYNV.

Latin Vulgate
9:8 ierunt ligna ut unguerent super se regem dixeruntque olivae impera nobis

King James Version
9:8 The trees went forth on a time to anoint a king over them; and they said unto the olive tree, Reign thou over us.

American Standard Version
9:8 The trees went forth on a time to anoint a king over them; and they said unto the olive-tree, Reign thou over us.

Bible in Basic English
9:8 One day the trees went out to make a king for themselves; and they said to the olive-tree, Be king over us.

Darby's English Translation
9:8 The trees once went forth to anoint a king over them; and they said to the olive-tree, Reign over us.

Douay Rheims Bible
9:8 The trees went to anoint a king over them: and they said to the olive tree: Reign thou over us.

Noah Webster Bible
9:8 The trees went forth on a time to anoint a king over them; and they said to the olive-tree, Reign thou over us.

World English Bible
9:8 The trees went forth on a time to anoint a king over them; and they said to the olive-tree, Reign you over us.

Young's Literal Translation
9:8 `The trees have diligently gone to anoint over them a king, and they say to the olive, Reign thou over us.

Modern Hebrew
ויאמר להם הזית
החדלתי את־דשני
אשר־בי יכבדו
אלהים ואנשים
והלכתי לנוע
על־העצים׃

Paleo-Hebrew (Before 585 B.C.)
9:9

- [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
9:9 VY'aMUr LHM HZYTh HChDLThY 'aTh-DShNY 'aShUr-BY YKBDV 'aLHYM V'aNShYM VHLKThY LNV'y 'yL-H'yTShYM.

Latin Vulgate
9:9 quae respondit numquid possum deserere pinguedinem meam qua et dii utuntur et homines et venire ut inter ligna promovear

King James Version
9:9 But the olive tree said unto them, Should I leave my fatness, wherewith by me they honour God and man, and go to be promoted over the trees?

American Standard Version
9:9 But the olive-tree said unto them, Should I leave my fatness, wherewith by me they honor God and man, and go to wave to and fro over the trees?

Bible in Basic English
9:9 But the olive-tree said to them, Am I to give up my wealth of oil, by which men give honour to God, and go waving over the trees?

Darby's English Translation
9:9 And the olive-tree said to them, Should I leave my fatness, wherewith by me they honour God and man, and go to wave over the trees?

Douay Rheims Bible
9:9 And it answered: Can I leave my fatness, which both gods and men make use of, to come to be promoted among the trees?

Noah Webster Bible
9:9 But the olive-tree said to them, Should I leave my fatness, with which by me they honor God and man, and go to be promoted over the trees?

World English Bible
9:9 But the olive-tree said to them, Should I leave my fatness, with which by me they honor God and man, and go to wave back and forth over the trees?

Young's Literal Translation
9:9 And the olive saith to them, Have I ceased from my fatness, by which they honour gods and men, that I have gone to stagger over the trees?

Modern Hebrew
ויאמרו העצים
לתאנה לכי־את מלכי
עלינו׃

Paleo-Hebrew (Before 585 B.C.)
9:10

-
.

Hebrew Transliterated
9:10 VY'aMUrV H'yTShYM LTh'aNH LKY-'aTh MLKY 'yLYNV.

Latin Vulgate
9:10 dixeruntque ligna ad arborem ficum veni et super nos regnum accipe

King James Version
9:10 And the trees said to the fig tree, Come thou, and reign over us.

American Standard Version
9:10 And the trees said to the fig-tree, Come thou, and reign over us.

Bible in Basic English
9:10 Then the trees said to the fig-tree, You come and be king over us.

Darby's English Translation
9:10 And the trees said to the fig-tree, Come thou, reign over us.

Douay Rheims Bible
9:10 And the trees said to the fig tree: Come thou and reign over us.

Noah Webster Bible
9:10 And the trees said to the fig-tree, Come thou, and reign over us.

World English Bible
9:10 The trees said to the fig-tree, Come you, and reign over us.

Young's Literal Translation
9:10 And the trees say to the fig, Come thou, reign over us.

Modern Hebrew
ותאמר להם התאנה
החדלתי את־מתקי
ואת־תנובתי הטובה
והלכתי לנוע
על־העצים׃

Paleo-Hebrew (Before 585 B.C.)
9:11

- [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
9:11 VTh'aMUr LHM HTh'aNH HChDLThY 'aTh-MThQY V'aTh-ThNVBThY HTVBH VHLKThY LNV'y 'yL-H'yTShYM.

Latin Vulgate
9:11 quae respondit eis numquid possum deserere dulcedinem meam fructusque suavissimos et ire ut inter cetera ligna commovear

King James Version
9:11 But the fig tree said unto them, Should I forsake my sweetness, and my good fruit, and go to be promoted over the trees?

American Standard Version
9:11 But the fig-tree said unto them, Should I leave my sweetness, and my good fruit, and go to wave to and fro over the trees?

Bible in Basic English
9:11 But the fig-tree said to them, Am I to give up my sweet taste and my good fruit and go waving over the trees?

Darby's English Translation
9:11 But the fig-tree said to them, Should I leave my sweetness, and my good fruit, and go to wave over the trees?

Douay Rheims Bible
9:11 And it answered them: Can I leave my sweetness, and my delicious fruits, and go to be promoted among the other trees?

Noah Webster Bible
9:11 But the fig-tree said to them, Should I forsake my sweetness, and my good fruit, and go to be promoted over the trees?

World English Bible
9:11 But the fig-tree said to them, Should I leave my sweetness, and my good fruit, and go to wave back and forth over the trees?

Young's Literal Translation
9:11 And the fig saith to them, Have I ceased from my sweetness, and my good increase, that I have gone to stagger over the trees?

Modern Hebrew
ויאמרו העצים לגפן
לכי־את מלוכי
עלינו׃

Paleo-Hebrew (Before 585 B.C.)
9:12

-
.

Hebrew Transliterated
9:12 VY'aMUrV H'yTShYM LGPhN LKY-'aTh MLVKY 'yLYNV.

Latin Vulgate
9:12 locuta sunt quoque ligna ad vitem veni et impera nobis

King James Version
9:12 Then said the trees unto the vine, Come thou, and reign over us.

American Standard Version
9:12 And the trees said unto the vine, Come thou, and reign over us.

Bible in Basic English
9:12 Then the trees said to the vine, You come and be king over us.

Darby's English Translation
9:12 Then said the trees to the vine, Come thou, reign over us.

Douay Rheims Bible
9:12 And the trees said to the vine: Come thou and reign over us.

Noah Webster Bible
9:12 Then said the trees to the vine, Come thou, and reign over us.

World English Bible
9:12 The trees said to the vine, Come you, and reign over us.

Young's Literal Translation
9:12 `And the trees say to the vine, Come thou, reign over us.

Modern Hebrew
ותאמר להם הגפן
החדלתי את־תירושי
המשמח אלהים
ואנשים והלכתי
לנוע על־העצים׃

Paleo-Hebrew (Before 585 B.C.)
9:13

-

. -

Hebrew Transliterated
9:13 VTh'aMUr LHM HGPhN HChDLThY 'aTh-ThYUrVShY HMShMCh 'aLHYM V'aNShYM VHLKThY LNV'y 'yL-H'yTShYM.

Latin Vulgate
9:13 quae respondit numquid possum deserere vinum meum quod laetificat Deum et homines et inter ligna cetera commoveri

King James Version
9:13 And the vine said unto them, Should I leave my wine, which cheereth God and man, and go to be promoted over the trees?

American Standard Version
9:13 And the vine said unto them, Should I leave my new wine, which cheereth God and man, and go to wave to and fro over the trees?

Bible in Basic English
9:13 But the vine said to them, Am I to give up my wine, which makes glad God and men, to go waving over the trees?

Darby's English Translation
9:13 And the vine said to them, Should I leave my new wine, which cheers God and man, and go to wave over the trees?

Douay Rheims Bible
9:13 And it answered them: Can I forsake my wine, that cheereth God and men, and be promoted among the other trees?

Noah Webster Bible
9:13 And the vine said to them, Should I leave my wine, which cheereth God and man, and go to be promoted over the trees?

World English Bible
9:13 The vine said to them, Should I leave my new wine, which cheers God and man, and go to wave back and forth over the trees?

Young's Literal Translation
9:13 And the vine saith to them, Have I ceased from my new wine, which is rejoicing gods and men, that I have gone to stagger over the trees?

Modern Hebrew
ויאמרו כל־העצים
אל־האטד לך אתה
מלך־עלינו׃

Paleo-Hebrew (Before 585 B.C.)
9:14
-
-
. -

Hebrew Transliterated
9:14 VY'aMUrV KL-H'yTShYM 'aL-H'aTD LK 'aThH MLK-'yLYNV.

Latin Vulgate
9:14 dixeruntque omnia ligna ad ramnum veni et impera super nos

King James Version
9:14 Then said all the trees unto the bramble, Come thou, and reign over us.

American Standard Version
9:14 Then said all the trees unto the bramble, Come thou, and reign over us.

Bible in Basic English
9:14 Then all the trees said to the thorn, You come and be king over us.

Darby's English Translation
9:14 Then said all the trees to the thorn-bush, Come thou, reign over us.

Douay Rheims Bible
9:14 And all the trees said to the bramble: Come thou and reign over us.

Noah Webster Bible
9:14 Then said all the trees to the bramble, Come thou, and reign over us.

World English Bible
9:14 Then said all the trees to the bramble, Come you, and reign over us.

Young's Literal Translation
9:14 And all the trees say unto the bramble, Come thou, reign over us.

Modern Hebrew
ויאמר האטד
אל־העצים אם באמת
אתם משחים אתי
למלך עליכם באו
חסו בצלי ואם־אין
תצא אש מן־האטד
ותאכל את־ארזי
הלבנון׃

Paleo-Hebrew (Before 585 B.C.)
9:15

-

-

-
. -

Hebrew Transliterated
9:15 VY'aMUr H'aTD 'aL-H'yTShYM 'aM B'aMTh 'aThM MShChYM 'aThY LMLK 'yLYKM B'aV ChSV BTShLY V'aM-'aYN ThTSh'a 'aSh MN-H'aTD VTh'aKL 'aTh-'aUrZY HLBNVN.

Latin Vulgate
9:15 quae respondit eis si vere me regem vobis constituitis venite et sub mea umbra requiescite sin autem non vultis egrediatur ignis de ramno et devoret cedros Libani

King James Version
9:15 And the bramble said unto the trees, If in truth ye anoint me king over you, then come and put your trust in my shadow: and if not, let fire come out of the bramble, and devour the cedars of Lebanon.

American Standard Version
9:15 And the bramble said unto the trees, If in truth ye anoint me king over you, then come and take refuge in my shade; and if not, let fire come out of the bramble, and devour the cedars of Lebanon.

Bible in Basic English
9:15 And the thorn said to the trees, If it is truly your desire to make me your king, then come and put your faith in my shade; and if not, may fire come out of the thorn, burning up the cedars of Lebanon.

Darby's English Translation
9:15 And the thorn-bush said to the trees, If in truth ye anoint me king over you, come, put confidence in my shadow; but if not, fire shall come out of the thorn-bush and devour the cedars of Lebanon.

Douay Rheims Bible
9:15 And it answered them: If indeed you mean to make me king, come ye and rest under my shadow: but if you mean it not, let fire come out from the bramble, and devour the cedars of Libanus.

Noah Webster Bible
9:15 And the bramble said to the trees, If in truth ye anoint me king over you, then come and put your trust in my shadow: and if not, let fire come out of the bramble, and devour the cedars of Lebanon.

World English Bible
9:15 The bramble said to the trees, If in truth you anoint me king over you, then come and take refuge in my shade; and if not, let fire come out of the bramble, and devour the cedars of Lebanon.

Young's Literal Translation
9:15 And the bramble saith unto the trees, If in truth ye are anointing me for king over you, come, take refuge in my shadow; and if not -- fire cometh out from the bramble, and devoureth the cedars of Lebanon.

Modern Hebrew
ועתה אם־באמת
ובתמים עשיתם
ותמליכו את־אבימלך
ואם־טובה עשיתם
עם־ירבעל ועם־ביתו
ואם־כגמול ידיו
עשיתם לו׃

Paleo-Hebrew (Before 585 B.C.)
9:16
-

-
-
- [image] [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
9:16 V'yThH 'aM-B'aMTh VBThMYM 'yShYThM VThMLYKV 'aTh-'aBYMLK V'aM-TVBH 'yShYThM 'yM-YUrB'yL V'yM-BYThV V'aM-KGMVL YDYV 'yShYThM LV.

Latin Vulgate
9:16 nunc igitur si recte et absque peccato constituistis super vos regem Abimelech et bene egistis cum Hierobbaal et cum domo eius et reddidistis vicem beneficiis eius qui pugnavit pro vobis

King James Version
9:16 Now therefore, if ye have done truly and sincerely, in that ye have made Abimelech king, and if ye have dealt well with Jerubbaal and his house, and have done unto him according to the deserving of his hands;

American Standard Version
9:16 Now therefore, if ye have dealt truly and uprightly, in that ye have made Abimelech king, and if ye have dealt well with Jerubbaal and his house, and have done unto him according to the deserving of his hands

Bible in Basic English
9:16 So now, if you have done truly and uprightly in making Abimelech king, and if you have done well to Jerubbaal and his house in reward for the work of his hands;

Darby's English Translation
9:16 Now therefore, if ye have dealt truly and sincerely in that ye have made Abimelech king, and if ye have dealt well with Jerubbaal and his house, and if ye have done to him according to the deserving of his hands;

Douay Rheims Bible
9:16 Now therefore if you have done well, and without sin in appointing Abimelech king over you, and have dealt well with Jerobaal, and with his house, and have made a suitable return for the benefits of him, who fought for you,

Noah Webster Bible
9:16 Now therefore, if ye have done truly and sincerely, in that ye have made Abimelech king, and if ye have dealt well with Jerubbaal and his house, and have done to him according to the deserving of his hands:

World English Bible
9:16 Now therefore, if you have dealt truly and righteously, in that you have made Abimelech king, and if you have dealt well with Jerubbaal and his house, and have done to him according to the deserving of his hands

Young's Literal Translation
9:16 `And, now, if in truth and in sincerity ye have acted, when ye make Abimelech king; and if ye have done good with Jerubbaal, and with his house; and if according to the deed of his hands ye have done to him --

Modern Hebrew
אשר־נלחם אבי
עליכם וישלך
את־נפשו מנגד ויצל
אתכם מיד מדין׃

Paleo-Hebrew (Before 585 B.C.)
9:17
-

-

.

Hebrew Transliterated
9:17 'aShUr-NLChM 'aBY 'yLYKM VYShLK 'aTh-NPhShV MNGD VYTShL 'aThKM MYD MDYN.

Latin Vulgate
9:17 et animam suam dedit periculis ut erueret vos de manu Madian

King James Version
9:17 (For my father fought for you, and adventured his life far, and delivered you out of the hand of Midian:

American Standard Version
9:17 (for my father fought for you, and adventured his life, and delivered you out of the hand of Midian:

Bible in Basic English
9:17 (For my father made war for you, and put his life in danger, and made you free from the hands of Midian;

Darby's English Translation
9:17 -- for my father fought for you, and endangered his life, and delivered you out of the hand of Midian;

Douay Rheims Bible
9:17 And exposed his life to dangers, to deliver you from the hands of Madian,

Noah Webster Bible
9:17 (For my father fought for you, and adventured his life far, and delivered you from the hand of Midian:

World English Bible
9:17 (for my father fought for you, and adventured his life, and delivered you out of the hand of Midian:

Young's Literal Translation
9:17 because my father hath fought for you, and doth cast away his life from him, and deliver you from the hand of Midian;

Modern Hebrew
ואתם קמתם על־בית
אבי היום ותהרגו
את־בניו שבעים איש
על־אבן אחת
ותמליכו את־אבימלך
בן־אמתו על־בעלי
שכם כי אחיכם הוא׃

Paleo-Hebrew (Before 585 B.C.)
9:18

-

-
-

- [image] [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
9:18 V'aThM QMThM 'yL-BYTh 'aBY HYVM VThHUrGV 'aTh-BNYV ShB'yYM 'aYSh 'yL-'aBN 'aChTh VThMLYKV 'aTh-'aBYMLK BN-'aMThV 'yL-B'yLY ShKM KY 'aChYKM HV'a.

Latin Vulgate
9:18 qui nunc surrexistis contra domum patris mei et interfecistis filios eius septuaginta viros super unum lapidem et constituistis regem Abimelech filium ancillae eius super habitatores Sychem eo quod frater vester sit

King James Version
9:18 And ye are risen up against my father's house this day, and have slain his sons, threescore and ten persons, upon one stone, and have made Abimelech, the son of his maidservant, king over the men of Shechem, because he is your brother;)

American Standard Version
9:18 and ye are risen up against my father`s house this day, and have slain his sons, threescore and ten persons, upon one stone, and have made Abimelech, the son of his maid-servant, king over the men of Shechem, because he is your brother);

Bible in Basic English
9:18 And you have gone against my father's family this day, and have put to death his sons, even seventy men on one stone, and have made Abimelech, the son of his servant-wife, king over the townsmen of Shechem because he is your brother;)

Darby's English Translation
9:18 but ye are risen up against my father`s house this day, and have slain his sons, seventy men, upon one stone, and have made Abimelech, the son of his handmaid, king over the citizens of Shechem, because he is your brother;

Douay Rheims Bible
9:18 And you are now risen up against my father's house, and have killed his sons seventy men upon one stone, and have made Abimelech the son of his handmaid king over the inhabitants of Sichem, because he is your brother:

Noah Webster Bible
9:18 And ye have risen up against my father's house this day, and have slain his sons, seventy persons, upon one stone, and have made Abimelech, the son of his maid-servant, king over the men of Shechem, because he is your brother:)

World English Bible
9:18 and you are risen up against my father`s house this day, and have slain his sons, seventy persons, on one stone, and have made Abimelech, the son of his maid-servant, king over the men of Shechem, because he is your brother);

Young's Literal Translation
9:18 and ye have risen against the house of my father to-day, and slay his sons, seventy men, on one stone, and cause Abimelech son of his handmaid to reign over the masters of Shechem, because he is your brother --

Modern Hebrew
ואם־באמת ובתמים
עשיתם עם־ירבעל
ועם־ביתו היום הזה
שמחו באבימלך
וישמח גם־הוא בכם׃

Paleo-Hebrew (Before 585 B.C.)
9:19
-
-
-

. -

Hebrew Transliterated
9:19 V'aM-B'aMTh VBThMYM 'yShYThM 'yM-YUrB'yL V'yM-BYThV HYVM HZH ShMChV B'aBYMLK VYShMCh GM-HV'a BKM.

Latin Vulgate
9:19 si ergo recte et absque vitio egistis cum Hierobbaal et domo eius hodie laetamini in Abimelech et ille laetetur in vobis

King James Version
9:19 If ye then have dealt truly and sincerely with Jerubbaal and with his house this day, then rejoice ye in Abimelech, and let him also rejoice in you:

American Standard Version
9:19 if ye then have dealt truly and uprightly with Jerubbaal and with his house this day, then rejoice ye in Abimelech, and let him also rejoice in you:

Bible in Basic English
9:19 If then you have done what is true and upright to Jerubbaal and his family this day, may you have joy in Abimelech, and may he have joy in you;

Darby's English Translation
9:19 -- if ye then have dealt truly and sincerely with Jerubbaal and with his house this day, rejoice ye in Abimelech, and let him also rejoice in you;

Douay Rheims Bible
9:19 If therefore you have dealt well, and without fault with Jerobaal, and his house, rejoice ye this day in Abimelech, and may he rejoice in you.

Noah Webster Bible
9:19 If ye then have dealt truly and sincerely with Jerubbaal and with his house this day, then rejoice ye in Abimelech, and let him also rejoice in you:

World English Bible
9:19 if you then have dealt truly and righteously with Jerubbaal and with his house this day, then rejoice you in Abimelech, and let him also rejoice in you:

Young's Literal Translation
9:19 yea, if in truth and in sincerity ye have acted with Jerubbaal and with his house this day, rejoice ye in Abimelech, and he doth rejoice -- even he -- in you;

Modern Hebrew
ואם־אין תצא אש
מאבימלך ותאכל
את־בעלי שכם
ואת־בית מלוא ותצא
אש מבעלי שכם
ומבית מלוא ותאכל
את־אבימלך׃

Paleo-Hebrew (Before 585 B.C.)
9:20
-

-
-

. -

Hebrew Transliterated
9:20 V'aM-'aYN ThTSh'a 'aSh M'aBYMLK VTh'aKL 'aTh-B'yLY ShKM V'aTh-BYTh MLV'a VThTSh'a 'aSh MB'yLY ShKM VMBYTh MLV'a VTh'aKL 'aTh-'aBYMLK.

Latin Vulgate
9:20 sin autem perverse egrediatur ignis ex eo et consumat habitatores Sychem et oppidum Mello egrediaturque ignis de viris Sychem et de oppido Mello et devoret Abimelech

King James Version
9:20 But if not, let fire come out from Abimelech, and devour the men of Shechem, and the house of Millo; and let fire come out from the men of Shechem, and from the house of Millo, and devour Abimelech.

American Standard Version
9:20 but if not, let fire come out from Abimelech, and devour the men of Shechem, and the house of Millo; and let fire come out from the men of Shechem, and from the house of Millo, and devour Abimelech.

Bible in Basic English
9:20 But if not, may fire come out from Abimelech, burning up the townsmen of Shechem and Beth-millo; and may fire come out from the townsmen of Shechem and Beth-millo, for the destruction of Abimelech.

Darby's English Translation
9:20 but if not, let fire come out from Abimelech, and devour the citizens of Shechem and the house of Millo; and let fire come out from the citizens of Shechem and from the house of Millo, and devour Abimelech.

Douay Rheims Bible
9:20 But if unjustly: let fire come out from him, and consume the inhabitants of Sichem, and the town of Mello: and let fire come out from the men of Sichem, and from the town of Mello, and devour Abimelech.

Noah Webster Bible
9:20 But if not, let fire come out from Abimelech, and devour the men of Shechem, and the house of Millo; and let fire come out from the men of Shechem, and from the house of Millo, and devour Abimelech.

World English Bible
9:20 but if not, let fire come out from Abimelech, and devour the men of Shechem, and the house of Millo; and let fire come out from the men of Shechem, and from the house of Millo, and devour Abimelech.

Young's Literal Translation
9:20 and if not -- fire cometh out from Abimelech and devoureth the masters of Shechem and the house of Millo, and fire cometh out from the masters of Shechem and from the house of Millo, and devoureth Abimelech.`

Modern Hebrew
וינס יותם ויברח
וילך בארה וישב שם
מפני אבימלך אחיו׃

Paleo-Hebrew (Before 585 B.C.)
9:21

.

Hebrew Transliterated
9:21 VYNS YVThM VYBUrCh VYLK B'aUrH VYShB ShM MPhNY 'aBYMLK 'aChYV.

Latin Vulgate
9:21 quae cum dixisset fugit et abiit in Bera habitavitque ibi metu Abimelech fratris sui

King James Version
9:21 And Jotham ran away, and fled, and went to Beer, and dwelt there, for fear of Abimelech his brother.

American Standard Version
9:21 And Jotham ran away, and fled, and went to Beer, and dwelt there, for fear of Abimelech his brother.

Bible in Basic English
9:21 Then Jotham straight away went in flight to Beer, and was living there for fear of his brother Abimelech.

Darby's English Translation
9:21 And Jotham ran away, and fled, and went to Beer, and dwelt there, because of Abimelech his brother.

Douay Rheims Bible
9:21 And when he had said thus he fled, and went into Bera: and dwelt there for fear of Abimelech his brother.

Noah Webster Bible
9:21 And Jotham ran away, and fled, and went to Beer, and dwelt there, for fear of Abimelech his brother.

World English Bible
9:21 Jotham ran away, and fled, and went to Beer, and lived there, for fear of Abimelech his brother.

Young's Literal Translation
9:21 And Jotham hasteth, and fleeth, and goeth to Beer, and dwelleth there, from the face of Abimelech his brother.

Modern Hebrew
וישר אבימלך
על־ישראל שלש
שנים׃

Paleo-Hebrew (Before 585 B.C.)
9:22

-
.

Hebrew Transliterated
9:22 VYShUr 'aBYMLK 'yL-YShUr'aL ShLSh ShNYM.

Latin Vulgate
9:22 regnavit itaque Abimelech super Israhel tribus annis

King James Version
9:22 When Abimelech had reigned three years over Israel,

American Standard Version
9:22 And Abimelech was prince over Israel three years.

Bible in Basic English
9:22 So Abimelech was chief over Israel for three years.

Darby's English Translation
9:22 And Abimelech ruled over Israel three years.

Douay Rheims Bible
9:22 So Abimelech reigned over Israel for three years.

Noah Webster Bible
9:22 When Abimelech had reigned three years over Israel,

World English Bible
9:22 Abimelech was prince over Israel three years.

Young's Literal Translation
9:22 And Abimelech is prince over Israel three years,

Modern Hebrew
וישלח אלהים רוח
רעה בין אבימלך
ובין בעלי שכם
ויבגדו בעלי־שכם
באבימלך׃

Paleo-Hebrew (Before 585 B.C.)
9:23

. -

Hebrew Transliterated
9:23 VYShLCh 'aLHYM UrVCh Ur'yH BYN 'aBYMLK VBYN B'yLY ShKM VYBGDV B'yLY-ShKM B'aBYMLK.

Latin Vulgate
9:23 misitque Deus spiritum pessimum inter Abimelech et habitatores Sychem qui coeperunt eum detestari

King James Version
9:23 Then God sent an evil spirit between Abimelech and the men of Shechem; and the men of Shechem dealt treacherously with Abimelech:

American Standard Version
9:23 And God sent an evil spirit between Abimelech and the men of Shechem; and the men of Shechem dealt treacherously with Abimelech:

Bible in Basic English
9:23 And God sent an evil spirit between Abimelech and the townsmen of Shechem; and the townsmen of Shechem were false to Abimelech;

Darby's English Translation
9:23 And God sent an evil spirit between Abimelech and the citizens of Shechem; and the citizens of Shechem dealt treacherously with Abimelech,

Douay Rheims Bible
9:23 And the Lord sent a very evil spirit between Abimelech and the inhabitants of Sichem: who began to detest him,

Noah Webster Bible
9:23 Then God sent an evil spirit between Abimelech and the men of Shechem; and the men of Shechem dealt treacherously with Abimelech:

World English Bible
9:23 God sent an evil spirit between Abimelech and the men of Shechem; and the men of Shechem dealt treacherously with Abimelech:

Young's Literal Translation
9:23 and God sendeth an evil spirit between Abimelech and the masters of Shechem, and the masters of Shechem deal treacherously with Abimelech,

Modern Hebrew
לבוא חמס שבעים
בני־ירבעל ודמם
לשום על־אבימלך
אחיהם אשר הרג
אותם ועל בעלי שכם
אשר־חזקו את־ידיו
להרג את־אחיו׃

Paleo-Hebrew (Before 585 B.C.)
9:24

-

-

- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
9:24 LBV'a ChMS ShB'yYM BNY-YUrB'yL VDMM LShVM 'yL-'aBYMLK 'aChYHM 'aShUr HUrG 'aVThM V'yL B'yLY ShKM 'aShUr-ChZQV 'aTh-YDYV LHUrG 'aTh-'aChYV.

Latin Vulgate
9:24 et scelus interfectionis septuaginta filiorum Hierobbaal et effusionem sanguinis eorum conferre in Abimelech fratrem suum et in ceteros Sycimarum principes qui eum adiuverant

King James Version
9:24 That the cruelty done to the threescore and ten sons of Jerubbaal might come, and their blood be laid upon Abimelech their brother, which slew them; and upon the men of Shechem, which aided him in the killing of his brethren.

American Standard Version
9:24 that the violence done to the threescore and ten sons of Jerubbaal might come, and that their blood might be laid upon Abimelech their brother, who slew them, and upon the men of Shechem, who strengthened his hands to slay his brethren.

Bible in Basic English
9:24 So that punishment for the violent attack made on the seventy sons of Jerubbaal, and for their blood, might come on Abimelech, their brother, who put them to death, and on the townsmen of Shechem who gave him their help in putting his brothers to death.

Darby's English Translation
9:24 that the violence done to the seventy sons of Jerubbaal might come, and their blood be laid upon Abimelech their brother, who slew them, and upon the citizens of Shechem, who had strengthened his hands to slay his brethren.

Douay Rheims Bible
9:24 And to leave the crime of the murder of the seventy sons of Jerobaal, and the shedding of their blood upon Abimelech their brother, and upon the rest of the princes of the Sichemites, who aided him.

Noah Webster Bible
9:24 That the cruelty done to the seventy sons of Jerubbaal might come, and their blood be laid upon Abimelech their brother who slew them, and upon the men of Shechem who aided him in the killing of his brethren.

World English Bible
9:24 that the violence done to the seventy sons of Jerubbaal might come, and that their blood might be laid on Abimelech their brother, who killed them, and on the men of Shechem, who strengthened his hands to kill his brothers.

Young's Literal Translation
9:24 for the coming in of the violence to the seventy sons of Jerubbaal, and of their blood to place it on Abimelech their brother, who slew them, and on the masters of Shechem, who strengthened his hands to slay his brethren.

Modern Hebrew
וישימו לו בעלי
שכם מארבים על
ראשי ההרים ויגזלו
את כל־אשר־ יעבר
עליהם בדרך ויגד
לאבימלך׃

Paleo-Hebrew (Before 585 B.C.)
9:25

- [image] [image] [image] -

.

Hebrew Transliterated
9:25 VYShYMV LV B'yLY ShKM M'aUrBYM 'yL Ur'aShY HHUrYM VYGZLV 'aTh KL-'aShUr- Y'yBUr 'yLYHM BDUrK VYGD L'aBYMLK.

Latin Vulgate
9:25 posueruntque insidias adversum eum in montium summitate et dum illius praestolantur adventum exercebant latrocinia agentes praedas de praetereuntibus nuntiatumque est Abimelech

King James Version
9:25 And the men of Shechem set liers in wait for him in the top of the mountains, and they robbed all that came along that way by them: and it was told Abimelech.

American Standard Version
9:25 And the men of Shechem set liers-in-wait for him on the tops of the mountains, and they robbed all that came along that way by them: and it was told Abimelech.

Bible in Basic English
9:25 And the townsmen of Shechem put secret watchers on the tops of the mountains, and they made attacks on all who went by on the road and took their goods; and word of this came to Abimelech.

Darby's English Translation
9:25 And the citizens of Shechem set liers in wait for him on the tops of the mountains, and they robbed all that came along that way by them. And it was told Abimelech.

Douay Rheims Bible
9:25 And they set an ambush against him on the top of the mountains: and while they waited for his coming, they committed robberies, taking spoils of all that passed by: and it was told Abimelech.

Noah Webster Bible
9:25 And the men of Shechem set liers in wait for him on the top of the mountains, and they robbed all that came along that way by them: and it was told Abimelech.

World English Bible
9:25 The men of Shechem set liers-in-wait for him on the tops of the mountains, and they robbed all who came along that way by them: and it was told Abimelech.

Young's Literal Translation
9:25 And the masters of Shechem set for him ambushes on the top of the hills, and rob every one who passeth over by them in the way, and it is declared to Abimelech.

Modern Hebrew
ויבא געל בן־עבד
ואחיו ויעברו בשכם
ויבטחו־בו בעלי
שכם׃

Paleo-Hebrew (Before 585 B.C.)
9:26

-

-
.

Hebrew Transliterated
9:26 VYB'a G'yL BN-'yBD V'aChYV VY'yBUrV BShKM VYBTChV-BV B'yLY ShKM.

Latin Vulgate
9:26 venit autem Gaal filius Obed cum fratribus suis et transivit in Sycimam ad cuius adventum erecti habitatores Sychem

King James Version
9:26 And Gaal the son of Ebed came with his brethren, and went over to Shechem: and the men of Shechem put their confidence in him.

American Standard Version
9:26 And Gaal the son of Ebed came with his brethren, and went over to Shechem; and the men of Shechem put their trust in him.

Bible in Basic English
9:26 Then Gaal, the son of Ebed, came with his brothers, and went over to Shechem; and the men of Shechem put their faith in him.

Darby's English Translation
9:26 And Gaal the son of Ebed came with his brethren, and went over to Shechem; and the citizens of Shechem put confidence in him.

Douay Rheims Bible
9:26 And Gaal the son of Obed came with his brethren, and went over to Sichem. And the inhabitants of Sichem taking courage at his coming,

Noah Webster Bible
9:26 And Gaal the son of Ebed came with his brethren, and went over to Shechem: and the men of Shechem put their confidence in him.

World English Bible
9:26 Gaal the son of Ebed came with his brothers, and went over to Shechem; and the men of Shechem put their trust in him.

Young's Literal Translation
9:26 And Gaal son of Ebed cometh -- also his brethren -- and they pass over into Shechem, and the masters of Shechem trust in him,

Modern Hebrew
ויצאו השדה ויבצרו
את־כרמיהם וידרכו
ויעשו הלולים
ויבאו בית אלהיהם
ויאכלו וישתו
ויקללו את־אבימלך׃

Paleo-Hebrew (Before 585 B.C.)
9:27

-

. -

Hebrew Transliterated
9:27 VYTSh'aV HShDH VYBTShUrV 'aTh-KUrMYHM VYDUrKV VY'yShV HLVLYM VYB'aV BYTh 'aLHYHM VY'aKLV VYShThV VYQLLV 'aTh-'aBYMLK.

Latin Vulgate
9:27 egressi sunt in agros vastantes vineas uvasque calcantes et factis cantantium choris ingressi sunt fanum dei sui et inter epulas et pocula maledicebant Abimelech

King James Version
9:27 And they went out into the fields, and gathered their vineyards, and trode the grapes, and made merry, and went into the house of their god, and did eat and drink, and cursed Abimelech.

American Standard Version
9:27 And they went out into the field, and gathered their vineyards, and trod the grapes, and held festival, and went into the house of their god, and did eat and drink, and cursed Abimelech.

Bible in Basic English
9:27 And they went out into their fields and got in the fruit of their vines, and when the grapes had been crushed, they made a holy feast and went into the house of their god, and over their food and drink they were cursing Abimelech.

Darby's English Translation
9:27 And they went out into the fields, and gathered their vineyards, and trode the grapes, and made rejoicings, and went into the house of their god, and ate and drank, and cursed Abimelech.

Douay Rheims Bible
9:27 Went out into the fields, wasting the vineyards, and treading down the grapes: and singing and dancing they went into the temple of their god, and in their banquets and cups they cursed Abimelech.

Noah Webster Bible
9:27 And they went out into the fields, and gathered their vineyards, and trod the grapes, and made merry, and went into the house of their god, and ate and drank, and cursed Abimelech.

World English Bible
9:27 They went out into the field, and gathered their vineyards, and trod the grapes, and held festival, and went into the house of their god, and did eat and drink, and cursed Abimelech.

Young's Literal Translation
9:27 and go out into the field, and gather their vineyards, and tread, and make praises, and go into the house of their god, and eat and drink, and revile Abimelech.

Modern Hebrew
ויאמר געל בן־עבד
מי־אבימלך ומי־שכם
כי נעבדנו הלא
בן־ירבעל וזבל
פקידו עבדו
את־אנשי חמור אבי
שכם ומדוע נעבדנו
אנחנו׃

Paleo-Hebrew (Before 585 B.C.)
9:28

- [image] [image] [image] [image] [image] -
-

-

-

.

Hebrew Transliterated
9:28 VY'aMUr G'yL BN-'yBD MY-'aBYMLK VMY-ShKM KY N'yBDNV HL'a BN-YUrB'yL VZBL PhQYDV 'yBDV 'aTh-'aNShY ChMVUr 'aBY ShKM VMDV'y N'yBDNV 'aNChNV.

Latin Vulgate
9:28 clamante Gaal filio Obed quis est Abimelech et quae est Sychem ut serviamus ei numquid non est filius Hierobbaal et constituit principem Zebul servum suum super viros Emmor patris Sychem cur igitur servimus ei

King James Version
9:28 And Gaal the son of Ebed said, Who is Abimelech, and who is Shechem, that we should serve him? is not he the son of Jerubbaal? and Zebul his officer? serve the men of Hamor the father of Shechem: for why should we serve him?

American Standard Version
9:28 And Gaal the son of Ebed said, Who is Abimelech, and who is Shechem, that we should serve him? is not he the son of Jerubbaal? and Zebul his officer? serve ye the men of Hamor the father of Shechem: but why should we serve him?

Bible in Basic English
9:28 And Gaal, the son of Ebed, said, Who is Abimelech and who is Shechem, that we are to be his servants? Is it not right for the son of Jerubbaal and Zebul his captain to be servants to the men of Hamor, the father of Shechem? But why are we to be his servants?

Darby's English Translation
9:28 And Gaal the son of Ebed said, Who is Abimelech, and who is Shechem, that we should serve him? is he not the son of Jerubbaal? and Zebul his overseer? Serve the men of Hamor the father of Shechem! and why should *we* serve him?

Douay Rheims Bible
9:28 And Gaal the son of Obed cried: Who is Abimelech, and what is Sichem, that we should serve him? Is he not the son of Jerobaal, and hath made Zebul his servant ruler over the men of Emor the father of Sichem? Why then shall we serve him?

Noah Webster Bible
9:28 And Gaal the son of Ebed said, Who is Abimelech, and who is Shechem, that we should serve him; is not he the son of Jerubbaal? and Zebul his officer? Serve the men of Hamor the father of Shechem: for why should we serve him?

World English Bible
9:28 Gaal the son of Ebed said, Who is Abimelech, and who is Shechem, that we should serve him? Isn`t he the son of Jerubbaal? and Zebul his officer? serve you the men of Hamor the father of Shechem: but why should we serve him?

Young's Literal Translation
9:28 And Gaal son of Ebed saith, `Who is Abimelech, and who is Shechem, that we serve him? is he not son of Jerubbaal? and Zebul his commander? Serve ye the men of Hamor father of Shechem, and wherefore do we serve him -- we?

Modern Hebrew
ומי יתן את־העם
הזה בידי ואסירה
את־אבימלך ויאמר
לאבימלך רבה צבאך
וצאה׃

Paleo-Hebrew (Before 585 B.C.)
9:29

-

-

.

Hebrew Transliterated
9:29 VMY YThN 'aTh-H'yM HZH BYDY V'aSYUrH 'aTh-'aBYMLK VY'aMUr L'aBYMLK UrBH TShB'aK VTSh'aH.

Latin Vulgate
9:29 utinam daret aliquis populum istum sub manu mea ut auferrem de medio Abimelech dictumque est Abimelech congrega exercitus multitudinem et veni

King James Version
9:29 And would to God this people were under my hand! then would I remove Abimelech. And he said to Abimelech, Increase thine army, and come out.

American Standard Version
9:29 And would that this people were under my hand! then would I remove Abimelech. And he said to Abimelech, Increase thine army, and come out.

Bible in Basic English
9:29 If only I had authority over this people! I would put Abimelech out of the way, and I would say to Abimelech, Make your army strong, and come out.

Darby's English Translation
9:29 Oh! would that this people were under my hand! then would I remove Abimelech. And he said to Abimelech, Increase thine army, and come out.

Douay Rheims Bible
9:29 Would to God that some man would put this people under my hand, that I might remove Abimelech out of the way. And it was said to Abimelech: Gather together the multitude of an army, and come.

Noah Webster Bible
9:29 And would that this people were under my hand! then would I remove Abimelech. And he said to Abimelech, Increase thy army, and come out.

World English Bible
9:29 Would that this people were under my hand! then would I remove Abimelech. He said to Abimelech, Increase your army, and come out.

Young's Literal Translation
9:29 and oh that this people were in my hand -- then I turn Abimelech aside;` and he saith to Abimelech, `Increase thy host, and come out.`

Modern Hebrew
וישמע זבל שר־העיר
את־דברי געל
בן־עבד ויחר אפו׃

Paleo-Hebrew (Before 585 B.C.)
9:30

- [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
9:30 VYShM'y ZBL ShUr-H'yYUr 'aTh-DBUrY G'yL BN-'yBD VYChUr 'aPhV.

Latin Vulgate
9:30 Zebul enim princeps civitatis auditis sermonibus Gaal filii Obed iratus est valde

King James Version
9:30 And when Zebul the ruler of the city heard the words of Gaal the son of Ebed, his anger was kindled.

American Standard Version
9:30 And when Zebul the ruler of the city heard the words of Gaal the son of Ebed, his anger was kindled.

Bible in Basic English
9:30 Now Zebul, the ruler of the town, hearing what Gaal, the son of Ebed, had said, was moved to wrath.

Darby's English Translation
9:30 And Zebul the ruler of the city heard the words of Gaal the son of Ebed, and his anger was kindled;

Douay Rheims Bible
9:30 For Zebul the ruler of the city, hearing the words of Gaal, the son of Obed, was very angry,

Noah Webster Bible
9:30 And when Zebul the ruler of the city heard the words of Gaal the son of Ebed, his anger was kindled.

World English Bible
9:30 When Zebul the ruler of the city heard the words of Gaal the son of Ebed, his anger was kindled.

Young's Literal Translation
9:30 And Zebul, prince of the city, heareth the words of Gaal son of Ebed, and his anger burneth,

Modern Hebrew
וישלח מלאכים
אל־אבימלך בתרמה
לאמר הנה געל
בן־עבד ואחיו באים
שכמה והנם צרים
את־העיר עליך׃

Paleo-Hebrew (Before 585 B.C.)
9:31

-

-

-
.

Hebrew Transliterated
9:31 VYShLCh ML'aKYM 'aL-'aBYMLK BThUrMH L'aMUr HNH G'yL BN-'yBD V'aChYV B'aYM ShKMH VHNM TShUrYM 'aTh-H'yYUr 'yLYK.

Latin Vulgate
9:31 et misit clam ad Abimelech nuntios dicens ecce Gaal filius Obed venit in Sycimam cum fratribus suis et obpugnat adversum te civitatem

King James Version
9:31 And he sent messengers unto Abimelech privily, saying, Behold, Gaal the son of Ebed and his brethren be come to Shechem; and, behold, they fortify the city against thee.

American Standard Version
9:31 And he sent messengers unto Abimelech craftily, saying, Behold, Gaal the son of Ebed and his brethren are come to Shechem; and, behold, they constrain the city to take part against thee.

Bible in Basic English
9:31 And he sent to Abimelech at Arumah, saying, See, Gaal, the son of Ebed, and his brothers have come to Shechem, and they are working up the town against you.

Darby's English Translation
9:31 and he sent messengers to Abimelech craftily, saying, Behold, Gaal the son of Ebed and his brethren are come to Shechem, and behold, they shut up the city against thee;

Douay Rheims Bible
9:31 And sent messengers privately to Abimelech, saying: Behold Gaal the son of Obed is come into Sichem with his brethren, and endeavoureth to set the city against thee.

Noah Webster Bible
9:31 And he sent messengers to Abimelech privately, saying, Behold, Gaal the son of Ebed, and his brethren, are come to Shechem; and behold, they fortify the city against thee.

World English Bible
9:31 He sent messengers to Abimelech craftily, saying, Behold, Gaal the son of Ebed and his brothers are come to Shechem; and, behold, they constrain the city to take part against you.

Young's Literal Translation
9:31 and he sendeth messengers unto Abimelech deceitfully, saying, `Lo, Gaal son of Ebed and his brethren are coming into Shechem, and lo, they are fortifying the city against thee;

Modern Hebrew
ועתה קום לילה אתה
והעם אשר־אתך וארב
בשדה׃

Paleo-Hebrew (Before 585 B.C.)
9:32

-
.

Hebrew Transliterated
9:32 V'yThH QVM LYLH 'aThH VH'yM 'aShUr-'aThK V'aUrB BShDH.

Latin Vulgate
9:32 surge itaque nocte cum populo qui tecum est et latita in agro

King James Version
9:32 Now therefore up by night, thou and the people that is with thee, and lie in wait in the field:

American Standard Version
9:32 Now therefore, up by night, thou and the people that are with thee, and lie in wait in the field:

Bible in Basic English
9:32 So now, get up by night, you and your people, and keep watch in the field secretly;

Darby's English Translation
9:32 and now, rise up by night, thou and the people that are with thee, and lie in ambush in the fields.

Douay Rheims Bible
9:32 Arise therefore in the night with the people that is with thee and he hid in the field:

Noah Webster Bible
9:32 Now therefore rise by night, thou, and the people that are with thee, and lie in wait in the field:

World English Bible
9:32 Now therefore, up by night, you and the people who are with you, and lie in wait in the field:

Young's Literal Translation
9:32 and, now, rise by night, thou and the people who are with thee, and lay wait in the field,

Modern Hebrew
והיה בבקר כזרח
השמש תשכים ופשטת
על־העיר והנה־הוא
והעם אשר־ אתו
יצאים אליך ועשית
לו כאשר תמצא ידך׃

Paleo-Hebrew (Before 585 B.C.)
9:33

- [image] [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
9:33 VHYH BBQUr KZUrCh HShMSh ThShKYM VPhShTTh 'yL-H'yYUr VHNH-HV'a VH'yM 'aShUr- 'aThV YTSh'aYM 'aLYK V'yShYTh LV K'aShUr ThMTSh'a YDK.

Latin Vulgate
9:33 et primo mane oriente sole inrue super civitatem illo autem egrediente adversum te cum populo suo fac ei quod potueris

King James Version
9:33 And it shall be, that in the morning, as soon as the sun is up, thou shalt rise early, and set upon the city: and, behold, when he and the people that is with him come out against thee, then mayest thou do to them as thou shalt find occasion.

American Standard Version
9:33 and it shall be, that in the morning, as soon as the sun is up, thou shalt rise early, and rush upon the city; and, behold, when he and the people that are with him come out against thee, then mayest thou do to them as thou shalt find occasion.

Bible in Basic English
9:33 And in the morning, when the sun is up, get up early and make a rush on the town; and when he and his people come out against you, do to them whatever you have a chance to do.

Darby's English Translation
9:33 And it shall be in the morning when the sun is up, thou shalt rise early, and fall upon the city; and behold, he and the people that is with him shall come out against thee, and thou shalt do with him as thou shalt find occasion.

Douay Rheims Bible
9:33 And betimes in the morning at sun rising set upon the city. And when he shall come out against thee with his people, do to him what thou shalt be able.

Noah Webster Bible
9:33 And it shall be, that in the morning, as soon as the sun hath risen, thou shalt rise early, and attack the city: and behold, when he and the people that are with him come out against thee, then mayest thou do to them as thou shalt find occasion.

World English Bible
9:33 and it shall be, that in the morning, as soon as the sun is up, you shall rise early, and rush on the city; and, behold, when he and the people who are with him come out against you, then may you do to them as you shall find occasion.

Young's Literal Translation
9:33 and it hath been, in the morning, about the rising of the sun, thou dost rise early, and hast pushed against the city; and lo, he and the people who are with him are going out unto thee -- and thou hast done to him as thy hand doth find.`

Modern Hebrew
ויקם אבימלך
וכל־העם אשר־עמו
לילה ויארבו
על־שכם ארבעה
ראשים׃

Paleo-Hebrew (Before 585 B.C.)
9:34

- [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
9:34 VYQM 'aBYMLK VKL-H'yM 'aShUr-'yMV LYLH VY'aUrBV 'yL-ShKM 'aUrB'yH Ur'aShYM.

Latin Vulgate
9:34 surrexit itaque Abimelech cum omni exercitu suo nocte et tetendit insidias iuxta Sycimam in quattuor locis

King James Version
9:34 And Abimelech rose up, and all the people that were with him, by night, and they laid wait against Shechem in four companies.

American Standard Version
9:34 And Abimelech rose up, and all the people that were with him, by night, and they laid wait against Shechem in four companies.

Bible in Basic English
9:34 So Abimelech and the people with him got up by night, in four bands, to make a surprise attack on Shechem.

Darby's English Translation
9:34 And Abimelech rose up, and all the people that were with him, by night, and they lay in ambush against Shechem in four companies.

Douay Rheims Bible
9:34 Abimelech therefore arose with all his army by night, and laid ambushes near Sichem in four places.

Noah Webster Bible
9:34 And Abimelech rose, and all the people that were with him, by night, and they laid wait against Shechem in four companies.

World English Bible
9:34 Abimelech rose up, and all the people who were with him, by night, and they laid wait against Shechem in four companies.

Young's Literal Translation
9:34 And Abimelech riseth, and all the people who are with him, by night, and they lay wait against Shechem -- four detachments;

Modern Hebrew
ויצא געל בן־עבד
ויעמד פתח שער
העיר ויקם אבימלך
והעם אשר־אתו
מן־המארב׃

Paleo-Hebrew (Before 585 B.C.)
9:35

-

. - [image] [image] [image] [image] [image] -

Hebrew Transliterated
9:35 VYTSh'a G'yL BN-'yBD VY'yMD PhThCh Sh'yUr H'yYUr VYQM 'aBYMLK VH'yM 'aShUr-'aThV MN-HM'aUrB.

Latin Vulgate
9:35 egressusque est Gaal filius Obed et stetit in introitu portae civitatis surrexit autem Abimelech et omnis exercitus cum eo de insidiarum loco

King James Version
9:35 And Gaal the son of Ebed went out, and stood in the entering of the gate of the city: and Abimelech rose up, and the people that were with him, from lying in wait.

American Standard Version
9:35 And Gaal the son of Ebed went out, and stood in the entrance of the gate of the city: and Abimelech rose up, and the people that were with him, from the ambushment.

Bible in Basic English
9:35 And Gaal, the son of Ebed, went out, and took his place at the doorway into the town; then Abimelech and his people got up from the place where they had been waiting.

Darby's English Translation
9:35 And Gaal the son of Ebed went out, and stood in the entrance of the gate of the city. Then Abimelech rose up, and the people that were with him, out of the ambush.

Douay Rheims Bible
9:35 And Gaal the son of Obed went out, and stood in the entrance of the gate of the city. And Abimelech rose up, and all his army with him from the places of the ambushes.

Noah Webster Bible
9:35 And Gaal the son of Ebed went out, and stood in the entrance of the gate of the city: and Abimelech rose, and the people that were with him, from lying in wait.

World English Bible
9:35 Gaal the son of Ebed went out, and stood in the entrance of the gate of the city: and Abimelech rose up, and the people who were with him, from the ambush.

Young's Literal Translation
9:35 and Gaal son of Ebed goeth out, and standeth at the opening of the gate of the city, and Abimelech riseth -- also the people who are with him -- from the ambush,

Modern Hebrew
וירא־געל את־העם
ויאמר אל־זבל
הנה־עם יורד מראשי
ההרים ויאמר אליו
זבל את צל ההרים
אתה ראה כאנשים׃

Paleo-Hebrew (Before 585 B.C.)
9:36
- [image] [image] [image] [image] [image] -
-
-

.

Hebrew Transliterated
9:36 VYUr'a-G'yL 'aTh-H'yM VY'aMUr 'aL-ZBL HNH-'yM YVUrD MUr'aShY HHUrYM VY'aMUr 'aLYV ZBL 'aTh TShL HHUrYM 'aThH Ur'aH K'aNShYM.

Latin Vulgate
9:36 cumque vidisset populum Gaal dixit ad Zebul ecce de montibus multitudo descendit cui ille respondit umbras montium vides quasi hominum capita et hoc errore deciperis

King James Version
9:36 And when Gaal saw the people, he said to Zebul, Behold, there come people down from the top of the mountains. And Zebul said unto him, Thou seest the shadow of the mountains as if they were men.

American Standard Version
9:36 And when Gaal saw the people, he said to Zebul, Behold, there come people down from the tops of the mountains. And Zebul said unto him, Thou seest the shadow of the mountains as if they were men.

Bible in Basic English
9:36 And when Gaal saw the people, he said to Zebul, See! people are coming down from the tops of the mountains. And Zebul said to him, You see the shade of the mountains like men.

Darby's English Translation
9:36 And Gaal saw the people, and said to Zebul, Behold, people are coming down from the tops of the mountains. And Zebul said to him, Thou seest the shadow of the mountains as men.

Douay Rheims Bible
9:36 And when Gaal saw the people, he said to Zebul: Behold a multitude cometh down from the mountains. And he answered him: Thou seest the shadows of the mountains as if they were the heads of men, and this is thy mistake.

Noah Webster Bible
9:36 And when Gaal saw the people, he said to Zebul, Behold, there come people down from the top of the mountains. And Zebul said to him, Thou seest the shadow of the mountains as if they were men.

World English Bible
9:36 When Gaal saw the people, he said to Zebul, Behold, there come people down from the tops of the mountains. Zebul said to him, You see the shadow of the mountains as if they were men.

Young's Literal Translation
9:36 and Gaal seeth the people, and saith unto Zebul, `Lo, people are coming down from the top of the hills;` and Zebul saith unto him, `The shadow of the hills thou art seeing like men.`

Modern Hebrew
ויסף עוד געל לדבר
ויאמר הנה־עם
יורדים מעם טבור
הארץ וראש־אחד בא
מדרך אלון
מעוננים׃

Paleo-Hebrew (Before 585 B.C.)
9:37

-

-

.

Hebrew Transliterated
9:37 VYSPh 'yVD G'yL LDBUr VY'aMUr HNH-'yM YVUrDYM M'yM TBVUr H'aUrTSh VUr'aSh-'aChD B'a MDUrK 'aLVN M'yVNNYM.

Latin Vulgate
9:37 rursumque Gaal ait ecce populus de umbilico terrae descendit et unus cuneus venit per viam quae respicit quercum

King James Version
9:37 And Gaal spake again and said, See there come people down by the middle of the land, and another company come along by the plain of Meonenim.

American Standard Version
9:37 And Gaal spake again and said, See, there come people down by the middle of the land, and one company cometh by the way of the oak of Meonenim.

Bible in Basic English
9:37 And Gaal said again, See! people are coming down from the middle of the land, and one band is coming by way of the oak-tree of the Seers.

Darby's English Translation
9:37 And Gaal spoke again, and said, Behold, people are coming down from the high part of the land, and one company is coming along by the way of the Magician`s oak.

Douay Rheims Bible
9:37 Again Gaal said: Behold there cometh people down from the middle of the land, and one troop cometh by the way that looketh towards the oak.

Noah Webster Bible
9:37 And Gaal spoke again, and said, See, there come people down by the middle of the land, and another company come along by the plain of Meonenim.

World English Bible
9:37 Gaal spoke again and said, Behold, there come people down by the middle of the land, and one company comes by the way of the oak of Meonenim.

Young's Literal Translation
9:37 And Gaal addeth yet to speak, and saith, `Lo, people are coming down from the high part of the land, and another detachment is coming by the way of the oak of Meonenim.`

Modern Hebrew
ויאמר אליו זבל
איה אפוא פיך אשר
תאמר מי אבימלך כי
נעבדנו הלא זה העם
אשר מאסתה בו
צא־נא עתה והלחם
בו׃

Paleo-Hebrew (Before 585 B.C.)
9:38

-
.

Hebrew Transliterated
9:38 VY'aMUr 'aLYV ZBL 'aYH 'aPhV'a PhYK 'aShUr Th'aMUr MY 'aBYMLK KY N'yBDNV HL'a ZH H'yM 'aShUr M'aSThH BV TSh'a-N'a 'yThH VHLChM BV.

Latin Vulgate
9:38 cui dixit Zebul ubi est nunc os tuum quo loquebaris quis est Abimelech ut serviamus ei nonne iste est populus quem despiciebas egredere et pugna contra eum

King James Version
9:38 Then said Zebul unto him, Where is now thy mouth, wherewith thou saidst, Who is Abimelech, that we should serve him? is not this the people that thou hast despised? go out, I pray now, and fight with them.

American Standard Version
9:38 Then said Zebul unto him, Where is now thy mouth, that thou saidst, Who is Abimelech, that we should serve him? is not this the people that thou hast despised? go out now, I pray, and fight with them.

Bible in Basic English
9:38 Then Zebul said to him, Now where is your loud talk when you said, Who is Abimelech that we are to be his servants? Is this not the people whom you were rating so low? Go out now, and make war on them.

Darby's English Translation
9:38 Then said Zebul to him, Where is now thy mouth, thou that saidst, Who is Abimelech, that we should serve him? is not this the people that thou hast despised? go out now, I pray, and fight against them.

Douay Rheims Bible
9:38 And Zebul said to him: Where is now thy mouth wherewith thou saidst? Who is Abimelech that we should serve him? Is not this the people which thou didst despise? Go out, and fight against him.

Noah Webster Bible
9:38 Then said Zebul to him, Where is now thy mouth, with which thou saidst, Who is Abimelech, that we should serve him? are not these the people that thou hast despised? go out, I pray now, and fight with them.

World English Bible
9:38 Then said Zebul to him, Where is now your mouth, that you said, Who is Abimelech, that we should serve him? is not this the people that you have despised? go out now, I pray, and fight with them.

Young's Literal Translation
9:38 And Zebul saith unto him, `Where is now thy mouth, in that thou sayest, Who is Abimelech that we serve him? is not this the people against which thou hast kicked? go out, I pray thee now, and fight against it.`

Modern Hebrew
ויצא געל לפני
בעלי שכם וילחם
באבימלך׃

Paleo-Hebrew (Before 585 B.C.)
9:39

.

Hebrew Transliterated
9:39 VYTSh'a G'yL LPhNY B'yLY ShKM VYLChM B'aBYMLK.

Latin Vulgate
9:39 abiit ergo Gaal spectante Sycimarum populo et pugnavit contra Abimelech

King James Version
9:39 And Gaal went out before the men of Shechem, and fought with Abimelech.

American Standard Version
9:39 And Gaal went out before the men of Shechem, and fought with Abimelech.

Bible in Basic English
9:39 So Gaal went out at the head of the townsmen of Shechem and made war on Abimelech.

Darby's English Translation
9:39 And Gaal went out before the citizens of Shechem, and fought against Abimelech.

Douay Rheims Bible
9:39 So Gaal went out in the sight of the people of Sichem, and fought against Abimelech,

Noah Webster Bible
9:39 And Gaal went out before the men of Shechem, and fought with Abimelech.

World English Bible
9:39 Gaal went out before the men of Shechem, and fought with Abimelech.

Young's Literal Translation
9:39 And Gaal goeth out before the masters of Shechem, and fighteth against Abimelech,

Modern Hebrew
וירדפהו אבימלך
וינס מפניו ויפלו
חללים רבים עד־פתח
השער׃

Paleo-Hebrew (Before 585 B.C.)
9:40

-
.

Hebrew Transliterated
9:40 VYUrDPhHV 'aBYMLK VYNS MPhNYV VYPhLV ChLLYM UrBYM 'yD-PhThCh HSh'yUr.

Latin Vulgate
9:40 qui persecutus est eum fugientem et in urbem conpulit cecideruntque ex parte eius plurimi usque ad portam civitatis

King James Version
9:40 And Abimelech chased him, and he fled before him, and many were overthrown and wounded, even unto the entering of the gate.

American Standard Version
9:40 And Abimelech chased him, and he fled before him, and there fell many wounded, even unto the entrance of the gate.

Bible in Basic English
9:40 And Abimelech went after him and he went in flight before him; and a great number were falling by the sword all the way up to the town.

Darby's English Translation
9:40 And Abimelech pursued him, and he fled before him, and there fell many wounded, as far as the entrance of the gate.

Douay Rheims Bible
9:40 Who chased and put him to flight, and drove him to the city: and many were slain of his people, even to the gate of the city:

Noah Webster Bible
9:40 And Abimelech chased him, and he fled before him, and many were overthrown and wounded, even to the entrance of the gate.

World English Bible
9:40 Abimelech chased him, and he fled before him, and there fell many wounded, even to the entrance of the gate.

Young's Literal Translation
9:40 and Abimelech pursueth him, and he fleeth from his presence, and many fall wounded -- unto the opening of the gate.

Modern Hebrew
וישב אבימלך
בארומה ויגרש זבל
את־געל ואת־אחיו
משבת בשכם׃

Paleo-Hebrew (Before 585 B.C.)
9:41

-
-
.

Hebrew Transliterated
9:41 VYShB 'aBYMLK B'aUrVMH VYGUrSh ZBL 'aTh-G'yL V'aTh-'aChYV MShBTh BShKM.

Latin Vulgate
9:41 et Abimelech sedit in Ruma Zebul autem Gaal et socios eius expulit de urbe nec in ea passus est commorari

King James Version
9:41 And Abimelech dwelt at Arumah: and Zebul thrust out Gaal and his brethren, that they should not dwell in Shechem.

American Standard Version
9:41 And Abimelech dwelt at Arumah: and Zebul drove out Gaal and his brethren, that they should not dwell in Shechem.

Bible in Basic English
9:41 Then Abimelech went back to Arumah; and Zebul sent Gaal and his brothers away and would not let them go on living in Shechem.

Darby's English Translation
9:41 And Abimelech dwelt at Arumah. And Zebul drove out Gaal and his brethren, that they might not dwell in Shechem.

Douay Rheims Bible
9:41 And Abimelech sat down in Ruma: but Zebul drove Gaal, and his companions out of the city, and would not suffer them to abide in it.

Noah Webster Bible
9:41 And Abimelech dwelt at Arumah: and Zebul thrust out Gaal and his brethren, that they should not dwell in Shechem.

World English Bible
9:41 Abimelech lived at Arumah: and Zebul drove out Gaal and his brothers, that they should not dwell in Shechem.

Young's Literal Translation
9:41 And Abimelech abideth in Arumah, and Zebul casteth out Gaal and his brethren from dwelling in Shechem.

Modern Hebrew
ויהי ממחרת ויצא
העם השדה ויגדו
לאבימלך׃

Paleo-Hebrew (Before 585 B.C.)
9:42

.

Hebrew Transliterated
9:42 VYHY MMChUrTh VYTSh'a H'yM HShDH VYGDV L'aBYMLK.

Latin Vulgate
9:42 sequenti ergo die egressus est populus in campum quod cum nuntiatum esset Abimelech

King James Version
9:42 And it came to pass on the morrow, that the people went out into the field; and they told Abimelech.

American Standard Version
9:42 And it came to pass on the morrow, that the people went out into the field; and they told Abimelech.

Bible in Basic English
9:42 Now the day after, the people went out into the fields; and news of it came to Abimelech.

Darby's English Translation
9:42 And it came to pass on the morrow, that the people went out into the field; and they told Abimelech.

Douay Rheims Bible
9:42 So the day following the people went out into the field. And it was told Abimelech.

Noah Webster Bible
9:42 And it came to pass on the morrow, that the people went out into the field; and they told Abimelech.

World English Bible
9:42 It happened on the next day, that the people went out into the field; and they told Abimelech.

Young's Literal Translation
9:42 And it cometh to pass, on the morrow, that the people go out to the field, and they declare it to Abimelech,

Modern Hebrew
ויקח את־העם ויחצם
לשלשה ראשים ויארב
בשדה וירא והנה
העם יצא מן־העיר
ויקם עליהם ויכם׃

Paleo-Hebrew (Before 585 B.C.)
9:43
-

-

.

Hebrew Transliterated
9:43 VYQCh 'aTh-H'yM VYChTShM LShLShH Ur'aShYM VY'aUrB BShDH VYUr'a VHNH H'yM YTSh'a MN-H'yYUr VYQM 'yLYHM VYKM.

Latin Vulgate
9:43 tulit exercitum suum et divisit in tres turmas tendens insidias in agris vidensque quod egrederetur populus de civitate surrexit et inruit in eos

King James Version
9:43 And he took the people, and divided them into three companies, and laid wait in the field, and looked, and, behold, the people were come forth out of the city; and he rose up against them, and smote them.

American Standard Version
9:43 And he took the people, and divided them into three companies, and laid wait in the field; and he looked, and, behold, the people came forth out of the city; And he rose up against them, and smote them.

Bible in Basic English
9:43 And he took his people, separating them into three bands, and was waiting secretly in the field; and when he saw the people coming out of the town, he went up and made an attack on them.

Darby's English Translation
9:43 And he took the people, and divided them into three companies, and lay in ambush in the field. And he looked, and behold, the people came forth out of the city; and he rose up against them and smote them.

Douay Rheims Bible
9:43 And he took his army, and divided it into three companies, and laid ambushes in the fields. And seeing that the people came out of the city, he arose and set upon them,

Noah Webster Bible
9:43 And he took the people, and divided them into three companies, and laid wait in the field, and looked, and behold, the people had come out of the city; and he rose up against them, and smote them.

World English Bible
9:43 He took the people, and divided them into three companies, and laid wait in the field; and he looked, and, behold, the people came forth out of the city; He rose up against them, and struck them.

Young's Literal Translation
9:43 and he taketh the people, and divideth them into three detachments, and layeth wait in a field, and looketh, and lo, the people are coming out from the city, and he riseth against them, and smiteth them.

Modern Hebrew
ואבימלך והראשים
אשר עמו פשטו
ויעמדו פתח שער
העיר ושני הראשים
פשטו על־כל־אשר
בשדה ויכום׃

Paleo-Hebrew (Before 585 B.C.)
9:44

- [image] [image] -
.

Hebrew Transliterated
9:44 V'aBYMLK VHUr'aShYM 'aShUr 'yMV PhShTV VY'yMDV PhThCh Sh'yUr H'yYUr VShNY HUr'aShYM PhShTV 'yL-KL-'aShUr BShDH VYKVM.

Latin Vulgate
9:44 cum cuneo suo obpugnans et obsidens civitatem duae autem turmae palantes per campum adversarios sequebantur

King James Version
9:44 And Abimelech, and the company that was with him, rushed forward, and stood in the entering of the gate of the city: and the two other companies ran upon all the people that were in the fields, and slew them.

American Standard Version
9:44 And Abimelech, and the companies that were with him, rushed forward, and stood in the entrance of the gate of the city: and the two companies rushed upon all that were in the field, and smote them.

Bible in Basic English
9:44 And Abimelech with his band made a rush, and took up their position at the doorway into the town; and the other two bands made a rush on all those who were in the fields, and overcame them.

Darby's English Translation
9:44 And Abimelech, and the companies that were with him, rushed forward, and stood in the entrance of the gate of the city; and two of the companies ran upon all that were in the fields, and slew them.

Douay Rheims Bible
9:44 With his own company, assaulting and besieging the city: whilst the two other companies chased the enemies that were scattered about the field.

Noah Webster Bible
9:44 And Abimelech, and the company that was with him, rushed forward, and stood in the entrance of the gate of the city: and the two other companies ran upon all the people that were in the fields, and slew them.

World English Bible
9:44 Abimelech, and the companies that were with him, rushed forward, and stood in the entrance of the gate of the city: and the two companies rushed on all who were in the field, and struck them.

Young's Literal Translation
9:44 And Abimelech and the detachments who are with him have pushed on, and stand at the opening of the gate of the city, and the two detachments have pushed against all who are in the field, and smite them,

Modern Hebrew
ואבימלך נלחם בעיר
כל היום ההוא
וילכד את־העיר
ואת־העם אשר־בה
הרג ויתץ את־העיר
ויזרעה מלח׃

Paleo-Hebrew (Before 585 B.C.)
9:45

-
- [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
9:45 V'aBYMLK NLChM B'yYUr KL HYVM HHV'a VYLKD 'aTh-H'yYUr V'aTh-H'yM 'aShUr-BH HUrG VYThTSh 'aTh-H'yYUr VYZUr'yH MLCh.

Latin Vulgate
9:45 porro Abimelech omni illo die obpugnabat urbem quam cepit interfectis habitatoribus eius ipsaque destructa ita ut sal in ea dispergeret

King James Version
9:45 And Abimelech fought against the city all that day; and he took the city, and slew the people that was therein, and beat down the city, and sowed it with salt.

American Standard Version
9:45 And Abimelech fought against the city all that day; and he took the city, and slew the people that were therein: and he beat down the city, and sowed it with salt.

Bible in Basic English
9:45 And all that day Abimelech was fighting against the town; and he took it, and put to death the people who were in it, and had the town pulled down and covered with salt.

Darby's English Translation
9:45 And Abimelech fought against the city all that day; and he took the city, and slew the people that were in it, and broke down the city, and sowed it with salt.

Douay Rheims Bible
9:45 And Abimelech assaulted the city all that day: and took it, and killed the inhabitants thereof, and demolished it, so that he sowed salt in it.

Noah Webster Bible
9:45 And Abimelech fought against the city all that day; and he took the city, and slew the people that were in it, and beat down the city, and sowed it with salt.

World English Bible
9:45 Abimelech fought against the city all that day; and he took the city, and killed the people who were therein: and he beat down the city, and sowed it with salt.

Young's Literal Translation
9:45 and Abimelech hath fought against the city all that day, and captureth the city, and the people who are in it he hath slain, and he breaketh down the city, and soweth it with salt.

Modern Hebrew
וישמעו כל־בעלי
מגדל־שכם ויבאו
אל־צריח בית אל
ברית׃

Paleo-Hebrew (Before 585 B.C.)
9:46
-
-
-
.

Hebrew Transliterated
9:46 VYShM'yV KL-B'yLY MGDL-ShKM VYB'aV 'aL-TShUrYCh BYTh 'aL BUrYTh.

Latin Vulgate
9:46 quod cum audissent qui habitabant in turre Sycimorum ingressi sunt fanum dei sui Berith ubi foedus cum eo pepigerant et ex eo locus nomen acceperat qui erat valde munitus

King James Version
9:46 And when all the men of the tower of Shechem heard that, they entered into an hold of the house of the god Berith.

American Standard Version
9:46 And when all the men of the tower of Shechem heard thereof, they entered into the stronghold of the house of Elberith.

Bible in Basic English
9:46 Then all the townsmen of the tower of Shechem, hearing of it, went into the inner room of the house of El-berith.

Darby's English Translation
9:46 And all the men of the tower of Shechem heard that, and they entered into the stronghold of the house of the �god Berith.

Douay Rheims Bible
9:46 And when they who dwelt in the tower of Sichem had heard this, they went into the temple of their god Berith where they had made a covenant with him, and from thence the place had taken its name, and it was exceeding strong.

Noah Webster Bible
9:46 And when all the men of the tower of Shechem heard that, they entered into a hold of the house of the god Berith.

World English Bible
9:46 When all the men of the tower of Shechem heard of it, they entered into the stronghold of the house of Elberith.

Young's Literal Translation
9:46 And all the masters of the tower of Shechem hear, and go in unto the high place of the house of the god Berith,

Modern Hebrew
ויגד לאבימלך כי
התקבצו כל־בעלי
מגדל־שכם׃

Paleo-Hebrew (Before 585 B.C.)
9:47

. - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
9:47 VYGD L'aBYMLK KY HThQBTShV KL-B'yLY MGDL-ShKM.

Latin Vulgate
9:47 Abimelech quoque audiens viros turris Sycimorum pariter conglobatos

King James Version
9:47 And it was told Abimelech, that all the men of the tower of Shechem were gathered together.

American Standard Version
9:47 And it was told Abimelech that all the men of the tower of Shechem were gathered together.

Bible in Basic English
9:47 And word was given to Abimelech that all the men of the tower of Shechem were there together.

Darby's English Translation
9:47 And it was told Abimelech that all the men of the tower of Shechem had gathered together.

Douay Rheims Bible
9:47 Abimelech also hearing that the men of the tower of Sichem were gathered together,

Noah Webster Bible
9:47 And it was told to Abimelech, that all the men of the tower of Shechem were assembled.

World English Bible
9:47 It was told Abimelech that all the men of the tower of Shechem were gathered together.

Young's Literal Translation
9:47 and it is declared to Abimelech that all the masters of the tower of Shechem have gathered themselves together,

Modern Hebrew
ויעל אבימלך
הר־צלמון הוא
וכל־העם אשר־אתו
ויקח אבימלך את־
הקרדמות בידו
ויכרת שוכת עצים
וישאה וישם
על־שכמו ויאמר
אל־העם אשר־עמו מה
ראיתם עשיתי מהרו
עשו כמוני׃

Paleo-Hebrew (Before 585 B.C.)
9:48

-
- [image] [image] [image] [image] [image] [image] -

-

-
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
9:48 VY'yL 'aBYMLK HUr-TShLMVN HV'a VKL-H'yM 'aShUr-'aThV VYQCh 'aBYMLK 'aTh- HQUrDMVTh BYDV VYKUrTh ShVKTh 'yTShYM VYSh'aH VYShM 'yL-ShKMV VY'aMUr 'aL-H'yM 'aShUr-'yMV MH Ur'aYThM 'yShYThY MHUrV 'yShV KMVNY.

Latin Vulgate
9:48 ascendit in montem Selmon cum omni populo suo et arrepta securi praecidit arboris ramum inpositumque ferens umero dixit ad socios quod me vidistis facere cito facite

King James Version
9:48 And Abimelech gat him up to mount Zalmon, he and all the people that were with him; and Abimelech took an axe in his hand, and cut down a bough from the trees, and took it, and laid it on his shoulder, and said unto the people that were with him, What ye have seen me do, make haste, and do as I have done.

American Standard Version
9:48 And Abimelech gat him up to mount Zalmon, he and all the people that were with him; and Abimelech took an axe in his hand, and cut down a bough from the trees, and took it up, and laid it on his shoulder: and he said unto the people that were with him, What ye have seen me do, make haste, and do as I have done.

Bible in Basic English
9:48 Then Abimelech went up to Mount Zalmon, with all his people; and Abimelech took an axe in his hand and, cutting down branches of trees, took them and put them on his back. And he said to the people who were with him, Be quick and do as you have seen me do.

Darby's English Translation
9:48 Then Abimelech went up to mount Zalmon, he and all the people that were with him; and Abimelech took an axe in his hand, and cut down a bough from the trees, and took it up and laid it on his shoulder, and said to the people that was with him, What ye have seen me do, make haste, do as I have done.

Douay Rheims Bible
9:48 Went up into mount Selmon he and all his people with him: and taking an axe, he cut down the bough of a tree, and laying it on his shoulder and carrying it, he said to his companions: What you see me do, do you out of hand.

Noah Webster Bible
9:48 And Abimelech ascended mount Zalmon, he and all the people that were with him; and Abimelech took an ax in his hand, and cut down a bough from the trees, and took it, and laid it on his shoulder, and said to the people that were with him, What ye have seen me do, make haste, and do as I have done.

World English Bible
9:48 Abimelech got him up to Mount Zalmon, he and all the people who were with him; and Abimelech took an ax in his hand, and cut down a bough from the trees, and took it up, and laid it on his shoulder: and he said to the people who were with him, What you have seen me do, make haste, and do as I have done.

Young's Literal Translation
9:48 and Abimelech goeth up to mount Zalmon, he and all the people who are with him, and Abimelech taketh the great axe in his hand, and cutteth off a bough of the trees, and lifteth it up, and setteth it on his shoulder, and saith unto the people who are with him, `What ye have seen I have done -- haste, do ye like it.`

Modern Hebrew
ויכרתו גם־כל־העם
איש שוכה וילכו
אחרי אבימלך
וישימו על־הצריח
ויציתו עליהם
את־הצריח באש
וימתו גם כל־אנשי
מגדל־שכם כאלף איש
ואשה׃

Paleo-Hebrew (Before 585 B.C.)
9:49
- [image] [image] -

-
-

-
-
.

Hebrew Transliterated
9:49 VYKUrThV GM-KL-H'yM 'aYSh ShVKH VYLKV 'aChUrY 'aBYMLK VYShYMV 'yL-HTShUrYCh VYTShYThV 'yLYHM 'aTh-HTShUrYCh B'aSh VYMThV GM KL-'aNShY MGDL-ShKM K'aLPh 'aYSh V'aShH.

Latin Vulgate
9:49 igitur certatim ramos de arboribus praecidentes sequebantur ducem quos circumdantes praesidio succenderunt atque ita factum est ut fumo et igne mille hominum necarentur viri pariter ac mulieres habitatorum turris Sychem

King James Version
9:49 And all the people likewise cut down every man his bough, and followed Abimelech, and put them to the hold, and set the hold on fire upon them; so that all the men of the tower of Shechem died also, about a thousand men and women.

American Standard Version
9:49 And all the people likewise cut down every man his bough, and followed Abimelech, and put them to the stronghold, and set the stronghold on fire upon them; so that all the men of the tower of Shechem died also, about a thousand men and women.

Bible in Basic English
9:49 So all the people got branches, every man cutting down a branch, and they went with Abimelech at their head and, massing the branches against the inner room, put fire to the room over them; so all those who were in the tower of Shechem, about a thousand men and women, were burned to death with it.

Darby's English Translation
9:49 And all the people likewise cut down every man his bough, and they followed Abimelech, and put them to the hold, and burned the hold with fire upon them. And all the men of the tower of Shechem died also, about a thousand men and women.

Douay Rheims Bible
9:49 So they cut down boughs from the trees, every man as fast as he could, and followed their leader. And surrounding the fort they set it on fire: and so it came to pass that with the smoke and with the fire a thousand persons were killed, men and women together, of the inhabitants of the tower of Sichem.

Noah Webster Bible
9:49 And all the people likewise cut down every man his bough, and followed Abimelech, and put them to the hold, and set the hold on fire upon them: so that all the men of the tower of Shechem died also, about a thousand men and women.

World English Bible
9:49 All the people likewise cut down every man his bough, and followed Abimelech, and put them to the stronghold, and set the stronghold on fire on them; so that all the men of the tower of Shechem died also, about a thousand men and women.

Young's Literal Translation
9:49 And all the people also cut down each one his bough, and go after Abimelech, and set them at the high place, and burn by these the high place with fire, and also all the men of the tower of Shechem die, about a thousand men and women.

Modern Hebrew
וילך אבימלך
אל־תבץ ויחן בתבץ
וילכדה׃

Paleo-Hebrew (Before 585 B.C.)
9:50

-
.

Hebrew Transliterated
9:50 VYLK 'aBYMLK 'aL-ThBTSh VYChN BThBTSh VYLKDH.

Latin Vulgate
9:50 Abimelech autem inde proficiscens venit ad oppidum Thebes quod circumdans obsidebat exercitu

King James Version
9:50 Then went Abimelech to Thebez, and encamped against Thebez, and took it.

American Standard Version
9:50 Then went Abimelech to Thebez, and encamped against Thebez, and took it.

Bible in Basic English
9:50 Then Abimelech went to Thebez, and put his army in position against Thebez and took it.

Darby's English Translation
9:50 And Abimelech went to Thebez, and encamped against Thebez, and took it.

Douay Rheims Bible
9:50 Then Abimelech departing from thence came to the town of Thebes, which he surrounded and besieged with his army.

Noah Webster Bible
9:50 Then went Abimelech to Thebez, and encamped against Thebez, and took it.

World English Bible
9:50 Then went Abimelech to Thebez, and encamped against Thebez, and took it.

Young's Literal Translation
9:50 And Abimelech goeth unto Thebez, and encampeth against Thebez, and captureth it,

Modern Hebrew
ומגדל־עז היה
בתוך־העיר וינסו
שמה כל־האנשים
והנשים וכל בעלי
העיר ויסגרו בעדם
ויעלו על־גג
המגדל׃

Paleo-Hebrew (Before 585 B.C.)
9:51
-
-
-

-
.

Hebrew Transliterated
9:51 VMGDL-'yZ HYH BThVK-H'yYUr VYNSV ShMH KL-H'aNShYM VHNShYM VKL B'yLY H'yYUr VYSGUrV B'yDM VY'yLV 'yL-GG HMGDL.

Latin Vulgate
9:51 erat autem turris excelsa in media civitate ad quam confugerant viri simul ac mulieres et omnes principes civitatis clausa firmissime ianua et super turris tectum stantes per propugnacula

King James Version
9:51 But there was a strong tower within the city, and thither fled all the men and women, and all they of the city, and shut it to them, and gat them up to the top of the tower.

American Standard Version
9:51 But there was a strong tower within the city, and thither fled all the men and women, and all they of the city, and shut themselves in, and gat them up to the roof of the tower.

Bible in Basic English
9:51 But in the middle of the town there was a strong tower, to which all the men and women of the town went in flight and, shutting themselves in, went up to the roof of the tower.

Darby's English Translation
9:51 But there was a strong tower in the midst of the city, and thither fled all the men and women, all the citizens of the city; and they shut it behind them, and went up to the roof of the tower.

Douay Rheims Bible
9:51 And there was in the midst of the city a high tower, to which both the men and the women were fled together, and all the princes of the city, and having shut and strongly barred the gate, they stood upon the battlements of the tower to defend themselves.

Noah Webster Bible
9:51 But there was a strong tower within the city, and thither fled all the men and women, and all they of the city, and shut it after them, and ascended to the top of the tower.

World English Bible
9:51 But there was a strong tower within the city, and there fled all the men and women, and all they of the city, and shut themselves in, and got them up to the roof of the tower.

Young's Literal Translation
9:51 and a strong tower hath been in the midst of the city, and thither flee do all the men and the women, and all the masters of the city, and they shut it behind them, and go up on the roof of the tower.

Modern Hebrew
ויבא אבימלך
עד־המגדל וילחם בו
ויגש עד־פתח המגדל
לשרפו באש׃

Paleo-Hebrew (Before 585 B.C.)
9:52

-

-
.

Hebrew Transliterated
9:52 VYB'a 'aBYMLK 'yD-HMGDL VYLChM BV VYGSh 'yD-PhThCh HMGDL LShUrPhV B'aSh.

Latin Vulgate
9:52 accedensque Abimelech iuxta turrem pugnabat fortiter et adpropinquans ostio ignem subponere nitebatur

King James Version
9:52 And Abimelech came unto the tower, and fought against it, and went hard unto the door of the tower to burn it with fire.

American Standard Version
9:52 And Abimelech came unto the tower, and fought against it, and drew near unto the door of the tower to burn it with fire.

Bible in Basic English
9:52 And Abimelech came to the tower and made an attack on it, and got near to the door of the tower for the purpose of firing it.

Darby's English Translation
9:52 And Abimelech came to the tower, and fought against it, and he drew near to the entrance of the tower to burn it with fire;

Douay Rheims Bible
9:52 And Abimelech coming near the tower, fought stoutly: and approaching to the gate, endeavoured to set fire to it:

Noah Webster Bible
9:52 And Abimelech came to the tower, and fought against it, and came near to the door of the tower to burn it with fire.

World English Bible
9:52 Abimelech came to the tower, and fought against it, and drew near to the door of the tower to burn it with fire.

Young's Literal Translation
9:52 And Abimelech cometh unto the tower, and fighteth against it, and draweth nigh unto the opening of the tower to burn it with fire,

Modern Hebrew
ותשלך אשה אחת פלח
רכב על־ראש אבימלך
ותרץ את־גלגלתו׃

Paleo-Hebrew (Before 585 B.C.)
9:53

-

. -

Hebrew Transliterated
9:53 VThShLK 'aShH 'aChTh PhLCh UrKB 'yL-Ur'aSh 'aBYMLK VThUrTSh 'aTh-GLGLThV.

Latin Vulgate
9:53 et ecce una mulier fragmen molae desuper iaciens inlisit capiti Abimelech et confregit cerebrum eius

King James Version
9:53 And a certain woman cast a piece of a millstone upon Abimelech's head, and all to brake his skull.

American Standard Version
9:53 And a certain woman cast an upper millstone upon Abimelech`s head, and brake his skull.

Bible in Basic English
9:53 But a certain woman sent a great stone, such as is used for crushing grain, on to the head of Abimelech, cracking the bone.

Darby's English Translation
9:53 and a woman cast the upper stone of a handmill on Abimelech`s head, and crushed his skull.

Douay Rheims Bible
9:53 And behold a certain woman casting a piece of a millstone from above, dashed it against the head of Abimelech, and broke his skull.

Noah Webster Bible
9:53 And a certain woman cast a piece of of a millstone upon Abimelech's head, and broke his skull.

World English Bible
9:53 A certain woman cast an upper millstone on Abimelech`s head, and broke his skull.

Young's Literal Translation
9:53 and a certain woman doth cast a piece of a rider on the head of Abimelech, and breaketh his skull,

Modern Hebrew
ויקרא מהרה
אל־הנער נשא כליו
ויאמר לו שלף חרבך
ומותתני פן־ יאמרו
לי אשה הרגתהו
וידקרהו נערו
וימת׃

Paleo-Hebrew (Before 585 B.C.)
9:54

-

-

.

Hebrew Transliterated
9:54 VYQUr'a MHUrH 'aL-HN'yUr NSh'a KLYV VY'aMUr LV ShLPh ChUrBK VMVThThNY PhN- Y'aMUrV LY 'aShH HUrGThHV VYDQUrHV N'yUrV VYMTh.

Latin Vulgate
9:54 qui vocavit cito armigerum suum et ait ad eum evagina gladium tuum et percute me ne forte dicatur quod a femina interfectus sim qui iussa perficiens interfecit eum

King James Version
9:54 Then he called hastily unto the young man his armourbearer, and said unto him, Draw thy sword, and slay me, that men say not of me, A woman slew him. And his young man thrust him through, and he died.

American Standard Version
9:54 Then he called hastily unto the young man his armorbearer, and said unto him, Draw thy sword, and kill me, that men say not of me, A woman slew him. And his young man thrust him through, and he died.

Bible in Basic English
9:54 Then quickly crying out to his body-servant, he said to him, Take out your sword and put an end to me straight away, so that men may not say of me, His death was the work of a woman. So the young man put his sword through him, causing his death.

Darby's English Translation
9:54 Then he called hastily to the young man that carried his armour, and said to him, Draw thy sword, and slay me, that they say not of me, A woman killed him. And his young man thrust him through, and he died.

Douay Rheims Bible
9:54 And he called hastily to his armourbearer, and said to him: Draw thy sword, and kill me: lest it should be said that I was slain by a woman. He did as he was commanded, and slew him.

Noah Webster Bible
9:54 Then he called hastily to the young man his armor-bearer, and said to him, Draw thy sword, and slay me, that men say not of me, A woman slew him. And his young man thrust him through, and he died.

World English Bible
9:54 Then he called hastily to the young man his armor bearer, and said to him, Draw your sword, and kill me, that men not say of me, A woman killed him. His young man thrust him through, and he died.

Young's Literal Translation
9:54 and he calleth hastily unto the young man bearing his weapons, and saith to him, `Draw thy sword, and thou hast put me to death, lest they say of me -- A woman slew him;` and his young man pierced him through, and he dieth.

Modern Hebrew
ויראו איש־ישראל
כי מת אבימלך
וילכו איש למקמו׃

Paleo-Hebrew (Before 585 B.C.)
9:55
-

.

Hebrew Transliterated
9:55 VYUr'aV 'aYSh-YShUr'aL KY MTh 'aBYMLK VYLKV 'aYSh LMQMV.

Latin Vulgate
9:55 illoque mortuo omnes qui cum eo erant de Israhel reversi sunt in sedes suas

King James Version
9:55 And when the men of Israel saw that Abimelech was dead, they departed every man unto his place.

American Standard Version
9:55 And when the men of Israel saw that Abimelech was dead, they departed every man unto his place.

Bible in Basic English
9:55 And when the men of Israel saw that Abimelech was dead, they went away, every man to his place.

Darby's English Translation
9:55 And when the men of Israel saw that Abimelech was dead, they went every man to his place.

Douay Rheims Bible
9:55 And when he was dead, all the men of Israel that were with him, returned to their homes.

Noah Webster Bible
9:55 And when the men of Israel saw that Abimelech was dead, they departed every man to his place.

World English Bible
9:55 When the men of Israel saw that Abimelech was dead, they departed every man to his place.

Young's Literal Translation
9:55 And the men of Israel see that Abimelech is dead, and go each one to his place;

Modern Hebrew
וישב אלהים את רעת
אבימלך אשר עשה
לאביו להרג
את־שבעים אחיו׃

Paleo-Hebrew (Before 585 B.C.)
9:56

-
.

Hebrew Transliterated
9:56 VYShB 'aLHYM 'aTh Ur'yTh 'aBYMLK 'aShUr 'yShH L'aBYV LHUrG 'aTh-ShB'yYM 'aChYV.

Latin Vulgate
9:56 et reddidit Deus malum quod fecerat Abimelech contra patrem suum interfectis septuaginta fratribus suis

King James Version
9:56 Thus God rendered the wickedness of Abimelech, which he did unto his father, in slaying his seventy brethren:

American Standard Version
9:56 Thus God requited the wickedness of Abimelech, which he did unto his father, in slaying his seventy brethren;

Bible in Basic English
9:56 In this way Abimelech was rewarded by God for the evil he had done to his father in putting his seventy brothers to death;

Darby's English Translation
9:56 And God rendered back the wickedness of Abimelech, which he did to his father in slaying his seventy brethren.

Douay Rheims Bible
9:56 And God repaid the evil, that Abimelech had done against his father, killing his seventy brethren.

Noah Webster Bible
9:56 Thus God rendered the wickedness of Abimelech, which he did to his father, in slaying his seventy brethren:

World English Bible
9:56 Thus God requited the wickedness of Abimelech, which he did to his father, in killing his seventy brothers;

Young's Literal Translation
9:56 and God turneth back the evil of Abimelech which he did to his father to slay his seventy brethren;

Modern Hebrew
ואת כל־רעת אנשי
שכם השיב אלהים
בראשם ותבא אליהם
קללת יותם בן־
ירבעל׃

Paleo-Hebrew (Before 585 B.C.)
9:57
-

-
.

Hebrew Transliterated
9:57 V'aTh KL-Ur'yTh 'aNShY ShKM HShYB 'aLHYM BUr'aShM VThB'a 'aLYHM QLLTh YVThM BN- YUrB'yL.

Latin Vulgate
9:57 Sycimitis quoque quod operati erant retributum est et venit super eos maledictio Ioatham filii Hierobbaal

King James Version
9:57 And all the evil of the men of Shechem did God render upon their heads: and upon them came the curse of Jotham the son of Jerubbaal.

American Standard Version
9:57 and all the wickedness of the men of Shechem did God requite upon their heads: and upon them came the curse of Jotham the son of Jerubbaal.

Bible in Basic English
9:57 And God sent back on to the heads of the men of Shechem all the evil they had done, and the curse of Jotham, the son of Jerubbaal, came on them.

Darby's English Translation
9:57 And all the evil of the men of Shechem did God render back upon their heads; and upon them came the curse of Jotham the son of Jerubbaal.

Douay Rheims Bible
9:57 The Sichemites also were rewarded for what they had done, and the curse of Joatham the son of Jerobaal came upon them.

Noah Webster Bible
9:57 And all the evil of the men of Shechem did God render upon their heads: and upon them came the curse of Jotham the son of Jerubbaal.

World English Bible
9:57 and all the wickedness of the men of Shechem did God requite on their heads: and on them came the curse of Jotham the son of Jerubbaal.

Young's Literal Translation
9:57 and all the evil of the men of Shechem hath God turned back on their head, and come unto them doth the cursing of Jotham son of Jerubbaal.

Judges 10


Judges Chapter 10 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Judges 9

The Book of Judges

Chapter 10

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18
Modern Hebrew
ויקם אחרי אבימלך
להושיע את־ישראל
תולע בן־פואה
בן־דודו איש יששכר
והוא־ישב בשמיר
בהר אפרים׃

Paleo-Hebrew (Before 585 B.C.)
10:1

-
- [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
10:1 VYQM 'aChUrY 'aBYMLK LHVShY'y 'aTh-YShUr'aL ThVL'y BN-PhV'aH BN-DVDV 'aYSh YShShKUr VHV'a-YShB BShMYUr BHUr 'aPhUrYM.

Latin Vulgate
10:1 post Abimelech surrexit dux in Israhel Thola filius Phoa patrui Abimelech vir de Isachar qui habitavit in Sanir montis Ephraim

King James Version
10:1 And after Abimelech there arose to defend Israel Tola the son of Puah, the son of Dodo, a man of Issachar; and he dwelt in Shamir in mount Ephraim.

American Standard Version
10:1 And after Abimelech there arose to save Israel Tola the son of Puah, the son of Dodo, a man of Issachar; and he dwelt in Shamir in the hill-country of Ephraim.

Bible in Basic English
10:1 Now after Abimelech, Tola, the son of Puah, the son of Dodo, a man of Issachar, became the saviour of Israel; he was living in Shamir in the hill-country of Ephraim.

Darby's English Translation
10:1 And after Abimelech, there rose up to save Israel Tola the son of Puah, the son of Dodo, a man of Issachar; and he dwelt in Shamir on mount Ephraim.

Douay Rheims Bible
10:1 After Abimelech there arose a ruler in Israel, Thola son of Phua the uncle of Abimelech, a man of Issachar, who dwelt in Samir of mount Ephraim:

Noah Webster Bible
10:1 And after Abimelech there arose to defend Israel Tola the son of Puah, the son of Dodo, a man of Issachar; and he dwelt in Shamir in mount Ephraim.

World English Bible
10:1 After Abimelech there arose to save Israel Tola the son of Puah, the son of Dodo, a man of Issachar; and he lived in Shamir in the hill-country of Ephraim.

Young's Literal Translation
10:1 And there riseth after Abimelech, to save Israel, Tola son of Puah, son of Dodo, a man of Issachar, and he is dwelling in Shamir, in the hill-country of Ephraim,

Modern Hebrew
וישפט את־ישראל
עשרים ושלש שנה
וימת ויקבר בשמיר׃

Paleo-Hebrew (Before 585 B.C.)
10:2
-

.

Hebrew Transliterated
10:2 VYShPhT 'aTh-YShUr'aL 'yShUrYM VShLSh ShNH VYMTh VYQBUr BShMYUr.

Latin Vulgate
10:2 et iudicavit Israhel viginti et tribus annis mortuusque ac sepultus est in Sanir

King James Version
10:2 And he judged Israel twenty and three years, and died, and was buried in Shamir.

American Standard Version
10:2 And he judged Israel twenty and three years, and died, and was buried in Shamir.

Bible in Basic English
10:2 He was judge over Israel for twenty-three years; and at his death his body was put to rest in the earth in Shamir.

Darby's English Translation
10:2 And he judged Israel twenty-three years; and he died, and was buried in Shamir.

Douay Rheims Bible
10:2 And he judged Israel three and twenty years, and he died and was buried in Samir.

Noah Webster Bible
10:2 And he judged Israel twenty and three years, and died, and was buried in Shamir.

World English Bible
10:2 He judged Israel twenty-three years, and died, and was buried in Shamir.

Young's Literal Translation
10:2 and he judgeth Israel twenty and three years, and he dieth, and is buried in Shamir.

Modern Hebrew
ויקם אחריו יאיר
הגלעדי וישפט
את־ישראל עשרים
ושתים שנה׃

Paleo-Hebrew (Before 585 B.C.)
10:3

-

.

Hebrew Transliterated
10:3 VYQM 'aChUrYV Y'aYUr HGL'yDY VYShPhT 'aTh-YShUr'aL 'yShUrYM VShThYM ShNH.

Latin Vulgate
10:3 huic successit Iair Galaadites qui iudicavit Israhel per viginti et duos annos

King James Version
10:3 And after him arose Jair, a Gileadite, and judged Israel twenty and two years.

American Standard Version
10:3 And after him arose Jair, the Gileadite; and he judged Israel twenty and two years.

Bible in Basic English
10:3 And after him came Jair the Gileadite, who was judge over Israel for twenty-two years.

Darby's English Translation
10:3 And after him rose up Jair, a Gileadite; and he judged Israel twenty-two years.

Douay Rheims Bible
10:3 To him succeeded Jair the Galaadite, who judged Israel for two and twenty years.

Noah Webster Bible
10:3 And after him arose Jair, a Gileadite, and judged Israel twenty and two years.

World English Bible
10:3 After him arose Jair, the Gileadite; and he judged Israel twenty-two years.

Young's Literal Translation
10:3 And there riseth after him Jair the Gileadite, and he judgeth Israel twenty and two years,

Modern Hebrew
ויהי־לו שלשים
בנים רכבים
על־שלשים עירים
ושלשים עירים להם
להם יקראו חות
יאיר עד היום הזה
אשר בארץ הגלעד׃

Paleo-Hebrew (Before 585 B.C.)
10:4
-

-

.

Hebrew Transliterated
10:4 VYHY-LV ShLShYM BNYM UrKBYM 'yL-ShLShYM 'yYUrYM VShLShYM 'yYUrYM LHM LHM YQUr'aV ChVTh Y'aYUr 'yD HYVM HZH 'aShUr B'aUrTSh HGL'yD.

Latin Vulgate
10:4 habens triginta filios sedentes super triginta pullos asinarum et principes triginta civitatum quae ex nomine eius appellatae sunt Avothiair id est oppida Iair usque in praesentem diem in terra Galaad

King James Version
10:4 And he had thirty sons that rode on thirty ass colts, and they had thirty cities, which are called Havothjair unto this day, which are in the land of Gilead.

American Standard Version
10:4 And he had thirty sons that rode on thirty ass colts, and they had thirty cities, which are called Havvoth-jair unto this day, which are in the land of Gilead.

Bible in Basic English
10:4 And he had thirty sons, who went on thirty young asses; and they had thirty towns in the land of Gilead, which are named Havvoth-Jair to this day.

Darby's English Translation
10:4 And he had thirty sons who rode on thirty ass colts; and they had thirty cities, which are called the villages of Jair to this day, which are in the land of Gilead.

Douay Rheims Bible
10:4 Having thirty sons that rode on thirty ass colts, and were princes of thirty cities, which from his name were called Havoth Jair, that is, the towns of Jair, until this present day in the land of Galaad.

Noah Webster Bible
10:4 And he had thirty sons that rode on thirty ass colts, and they had thirty cities, which are called Havoth-jair to this day, which are in the land of Gilead.

World English Bible
10:4 He had thirty sons who rode on thirty donkey colts, and they had thirty cities, which are called Havvoth-jair to this day, which are in the land of Gilead.

Young's Literal Translation
10:4 and he hath thirty sons riding on thirty ass-colts, and they have thirty cities, (they call them Havoth-Jair unto this day), which are in the land of Gilead;

Modern Hebrew
וימת יאיר ויקבר
בקמון׃

Paleo-Hebrew (Before 585 B.C.)
10:5

.

Hebrew Transliterated
10:5 VYMTh Y'aYUr VYQBUr BQMVN.

Latin Vulgate
10:5 mortuusque est Iair ac sepultus in loco cui est vocabulum Camon

King James Version
10:5 And Jair died, and was buried in Camon.

American Standard Version
10:5 And Jair died, and was buried in Kamon.

Bible in Basic English
10:5 And at the death of Jair his body was put to rest in the earth in Kamon.

Darby's English Translation
10:5 And Jair died, and was buried in Kamon.

Douay Rheims Bible
10:5 And Jair died: and was buried in the place which was called Camon.

Noah Webster Bible
10:5 And Jair died, and was buried in Camon.

World English Bible
10:5 Jair died, and was buried in Kamon.

Young's Literal Translation
10:5 and Jair dieth, and is buried in Kamon.

Modern Hebrew
ויספו בני ישראל
לעשות הרע בעיני
יהוה ויעבדו
את־הבעלים ואת־
העשתרות ואת־אלהי
ארם ואת־אלהי
צידון ואת אלהי
מואב ואת אלהי
בני־ עמון ואת
אלהי פלשתים
ויעזבו את־יהוה
ולא עבדוהו׃

Paleo-Hebrew (Before 585 B.C.)
10:6

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-
-

-

-
.

Hebrew Transliterated
10:6 VYSPhV BNY YShUr'aL L'yShVTh HUr'y B'yYNY YHVH VY'yBDV 'aTh-HB'yLYM V'aTh- H'yShThUrVTh V'aTh-'aLHY 'aUrM V'aTh-'aLHY TShYDVN V'aTh 'aLHY MV'aB V'aTh 'aLHY BNY- 'yMVN V'aTh 'aLHY PhLShThYM VY'yZBV 'aTh-YHVH VL'a 'yBDVHV.

Latin Vulgate
10:6 filii autem Israhel peccatis veteribus iungentes nova fecerunt malum in conspectu Domini et servierunt idolis Baalim et Astharoth et diis Syriae ac Sidonis et Moab et filiorum Ammon et Philisthim dimiseruntque Dominum et non colebant eum

King James Version
10:6 And the children of Israel did evil again in the sight of the LORD, and served Baalim, and Ashtaroth, and the gods of Syria, and the gods of Zidon, and the gods of Moab, and the gods of the children of Ammon, and the gods of the Philistines, and forsook the LORD, and served not him.

American Standard Version
10:6 And the children of Israel again did that which was evil in the sight of Jehovah, and served the Baalim, and the Ashtaroth, and the gods of Syria, and the gods of Sidon, and the gods of Moab, and the gods of the children of Ammon, and the gods of the Philistines; and they forsook Jehovah, and served him not.

Bible in Basic English
10:6 And again the children of Israel did evil in the eyes of the Lord, worshipping the Baals and Astartes, and the gods of Aram and the gods of Zidon and the gods of Moab and the gods of the children of Ammon and the gods of the Philistines; they gave up the Lord and were servants to him no longer.

Darby's English Translation
10:6 And the children of Israel again did evil in the sight of Jehovah, and served the Baals, and the Ashtoreths, and the gods of Syria, and the gods of Zidon, and the gods of Moab, and the gods of the children of Ammon, and the gods of the Philistines; and they forsook Jehovah, and served him not.

Douay Rheims Bible
10:6 But the children of Israel, adding new sins to their old ones, did evil in the sight of the Lord, and served idols, Baalim and Astaroth, and the gods of Syria and of Sidon and of Moab and of the children of Ammon and of the Philistines: and they left the Lord, and did not serve him.

Noah Webster Bible
10:6 And the children of Israel did evil again in the sight of the LORD, and served Baalim, and Ashtaroth, and the gods of Syria, and the gods of Zidon, and the gods of Moab, and the gods of the children of Ammon, and the gods of the Philistines, and forsook the LORD, and served not him.

World English Bible
10:6 The children of Israel again did that which was evil in the sight of Yahweh, and served the Baals, and the Ashtaroth, and the gods of Syria, and the gods of Sidon, and the gods of Moab, and the gods of the children of Ammon, and the gods of the Philistines; and they forsook Yahweh, and didn`t serve him.

Young's Literal Translation
10:6 And the sons of Israel add to do the evil thing in the eyes of Jehovah, and serve the Baalim, and Ashtaroth, and the gods of Aram, and the gods of Zidon, and the gods of Moab, and the gods of the Bene-Ammon, and the gods of the Philistines, and forsake Jehovah, and have not served Him;

Modern Hebrew
ויחר־אף יהוה
בישראל וימכרם
ביד־פלשתים וביד
בני עמון׃

Paleo-Hebrew (Before 585 B.C.)
10:7
-

-
.

Hebrew Transliterated
10:7 VYChUr-'aPh YHVH BYShUr'aL VYMKUrM BYD-PhLShThYM VBYD BNY 'yMVN.

Latin Vulgate
10:7 contra quos iratus tradidit eos in manu Philisthim et filiorum Ammon

King James Version
10:7 And the anger of the LORD was hot against Israel, and he sold them into the hands of the Philistines, and into the hands of the children of Ammon.

American Standard Version
10:7 And the anger of Jehovah was kindled against Israel, and he sold them into the hand of the Philistines, and into the hand of the children of Ammon.

Bible in Basic English
10:7 And the wrath of the Lord was burning against Israel, and he gave them up into the hands of the Philistines and into the hands of the children of Ammon.

Darby's English Translation
10:7 And the anger of Jehovah was hot against Israel, and he sold him into the hand of the Philistines, and into the hand of the children of Ammon.

Douay Rheims Bible
10:7 And the Lord being angry with them, delivered them into the hands of the Philistines and of the children of Ammon.

Noah Webster Bible
10:7 And the anger of the LORD was hot against Israel, and he sold them into the hands of the Philistines, and into the hands of the children of Ammon.

World English Bible
10:7 The anger of Yahweh was kindled against Israel, and he sold them into the hand of the Philistines, and into the hand of the children of Ammon.

Young's Literal Translation
10:7 and the anger of Jehovah burneth against Israel, and He selleth them into the hand of the Philistines, and into the hand of the Bene-Ammon,

Modern Hebrew
וירעצו וירצצו
את־בני ישראל בשנה
ההיא שמנה עשרה
שנה את־כל־בני
ישראל אשר בעבר
הירדן בארץ האמרי
אשר בגלעד׃

Paleo-Hebrew (Before 585 B.C.)
10:8

-

- [image] [image] -

.

Hebrew Transliterated
10:8 VYUr'yTShV VYUrTShTShV 'aTh-BNY YShUr'aL BShNH HHY'a ShMNH 'yShUrH ShNH 'aTh-KL-BNY YShUr'aL 'aShUr B'yBUr HYUrDN B'aUrTSh H'aMUrY 'aShUr BGL'yD.

Latin Vulgate
10:8 adflictique sunt et vehementer oppressi per annos decem et octo omnes qui habitabant trans Iordanem in terra Amorrei quae est in Galaad

King James Version
10:8 And that year they vexed and oppressed the children of Israel: eighteen years, all the children of Israel that were on the other side Jordan in the land of the Amorites, which is in Gilead.

American Standard Version
10:8 And they vexed and oppressed the children of Israel that year: eighteen years oppressed they all the children of Israel that were beyond the Jordan in the land of the Amorites, which is in Gilead.

Bible in Basic English
10:8 And that year the children of Israel were crushed under their yoke; for eighteen years all the children of Israel on the other side of Jordan, in the land of the Amorites which is in Gilead, were cruelly crushed down.

Darby's English Translation
10:8 And they oppressed and crushed the children of Israel in that year; eighteen years they oppressed all the children of Israel that were beyond the Jordan in the land of the Amorites, which is in Gilead.

Douay Rheims Bible
10:8 And they were afflicted, and grievously oppressed for eighteen years, all they that dwelt beyond the Jordan in the land of the Amorrhite, who is in Galaad:

Noah Webster Bible
10:8 And that year they harassed and oppressed the children of Israel eighteen years, all the children of Israel that were on the other side of Jordan in the land of the Amorites, which is in Gilead.

World English Bible
10:8 They vexed and oppressed the children of Israel that year: eighteen years oppressed they all the children of Israel that were beyond the Jordan in the land of the Amorites, which is in Gilead.

Young's Literal Translation
10:8 and they crush and oppress the sons of Israel in that year -- eighteen years all the sons of Israel who are beyond the Jordan, in the land of the Amorite, which is in Gilead.

Modern Hebrew
ויעברו בני־עמון
את־הירדן להלחם
גם־ביהודה
ובבנימין ובבית
אפרים ותצר לישראל
מאד׃

Paleo-Hebrew (Before 585 B.C.)
10:9
-
-
-

.

Hebrew Transliterated
10:9 VY'yBUrV BNY-'yMVN 'aTh-HYUrDN LHLChM GM-BYHVDH VBBNYMYN VBBYTh 'aPhUrYM VThTShUr LYShUr'aL M'aD.

Latin Vulgate
10:9 in tantum ut filii Ammon Iordane transmisso vastarent Iudam et Beniamin et Ephraim adflictusque est Israhel nimis

King James Version
10:9 Moreover the children of Ammon passed over Jordan to fight also against Judah, and against Benjamin, and against the house of Ephraim; so that Israel was sore distressed.

American Standard Version
10:9 And the children of Ammon passed over the Jordan to fight also against Judah, and against Benjamin, and against the house of Ephraim; so that Israel was sore distressed.

Bible in Basic English
10:9 And the children of Ammon went over Jordan, to make war against Judah and Benjamin and the house of Ephraim; and Israel was in great trouble.

Darby's English Translation
10:9 And the children of Ammon passed over the Jordan to fight also against Judah, and against Benjamin, and against the house of Ephraim; and Israel was greatly distressed.

Douay Rheims Bible
10:9 Insomuch that the children of Ammon passing over the Jordan, wasted Juda and Benjamin and Ephraim: and Israel was distressed exceedingly.

Noah Webster Bible
10:9 Moreover, the children of Ammon passed over Jordan, to fight also against Judah, and against Benjamin, and against the house of Ephraim; so that Israel was greatly distressed.

World English Bible
10:9 The children of Ammon passed over the Jordan to fight also against Judah, and against Benjamin, and against the house of Ephraim; so that Israel was sore distressed.

Young's Literal Translation
10:9 And the Bene-Ammon pass over the Jordan to fight also against Judah, and against Benjamin, and against the house of Ephraim, and Israel hath great distress.

Modern Hebrew
ויזעקו בני ישראל
אל־יהוה לאמר
חטאנו לך וכי
עזבנו את־אלהינו
ונעבד את־הבעלים׃

Paleo-Hebrew (Before 585 B.C.)
10:10

-

-
. -

Hebrew Transliterated
10:10 VYZ'yQV BNY YShUr'aL 'aL-YHVH L'aMUr ChT'aNV LK VKY 'yZBNV 'aTh-'aLHYNV VN'yBD 'aTh-HB'yLYM.

Latin Vulgate
10:10 et clamantes ad Dominum dixerunt peccavimus tibi quia dereliquimus Deum nostrum et servivimus Baalim

King James Version
10:10 And the children of Israel cried unto the LORD, saying, We have sinned against thee, both because we have forsaken our God, and also served Baalim.

American Standard Version
10:10 And the children of Israel cried unto Jehovah, saying, We have sinned against thee, even because we have forsaken our God, and have served the Baalim.

Bible in Basic English
10:10 Then the children of Israel, crying out to the Lord, said, Great is our sin against you, for we have given up our God and have been servants to the Baals.

Darby's English Translation
10:10 And the children of Israel cried to Jehovah, saying, We have sinned against thee, both because we have forsaken our God, and also served the Baals.

Douay Rheims Bible
10:10 And they cried to the Lord, and said: We have sinned against thee, because we have forsaken the Lord our God, and have served Baalim.

Noah Webster Bible
10:10 And the children of Israel cried to the LORD, saying, We have sinned against thee, both because we have forsaken our God, and also served Baalim.

World English Bible
10:10 The children of Israel cried to Yahweh, saying, We have sinned against you, even because we have forsaken our God, and have served the Baals.

Young's Literal Translation
10:10 And the sons of Israel cry unto Jehovah, saying, `We have sinned against Thee, even because we have forsaken our God, and serve the Baalim.`

Modern Hebrew
ויאמר יהוה אל־בני
ישראל הלא ממצרים
ומן־האמרי ומן־בני
עמון ומן־פלשתים׃

Paleo-Hebrew (Before 585 B.C.)
10:11

-

- [image] [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
10:11 VY'aMUr YHVH 'aL-BNY YShUr'aL HL'a MMTShUrYM VMN-H'aMUrY VMN-BNY 'yMVN VMN-PhLShThYM.

Latin Vulgate
10:11 quibus locutus est Dominus numquid non Aegyptii et Amorrei filiique Ammon et Philisthim

King James Version
10:11 And the LORD said unto the children of Israel, Did not I deliver you from the Egyptians, and from the Amorites, from the children of Ammon, and from the Philistines?

American Standard Version
10:11 And Jehovah said unto the children of Israel, Did not I save you from the Egyptians, and from the Amorites, from the children of Ammon, and from the Philistines?

Bible in Basic English
10:11 And the Lord said to the children of Israel, Were not the Egyptians and the Amorites and the children of Ammon and the Philistines

Darby's English Translation
10:11 And Jehovah said to the children of Israel, Did I not save you from the Egyptians, and from the Amorites, from the children of Ammon, and from the Philistines?

Douay Rheims Bible
10:11 And the Lord said to them: Did not the Egyptians and the Amorrhites, and the children of Ammon and the Philistines,

Noah Webster Bible
10:11 And the LORD said to the children of Israel, Did not I deliver you from the Egyptians, and from the Amorites, from the children of Ammon, and from the Philistines?

World English Bible
10:11 Yahweh said to the children of Israel, Didn`t I save you from the Egyptians, and from the Amorites, from the children of Ammon, and from the Philistines?

Young's Literal Translation
10:11 And Jehovah saith unto the sons of Israel, `Have I not saved you from the Egyptians, and from the Amorite, from the Bene-Ammon, and from the Philistines?

Modern Hebrew
וצידונים ועמלק
ומעון לחצו אתכם
ותצעקו אלי
ואושיעה אתכם
מידם׃

Paleo-Hebrew (Before 585 B.C.)
10:12

.

Hebrew Transliterated
10:12 VTShYDVNYM V'yMLQ VM'yVN LChTShV 'aThKM VThTSh'yQV 'aLY V'aVShY'yH 'aThKM MYDM.

Latin Vulgate
10:12 Sidonii quoque et Amalech et Chanaan oppresserunt vos et clamastis ad me et erui vos de manu eorum

King James Version
10:12 The Zidonians also, and the Amalekites, and the Maonites, did oppress you; and ye cried to me, and I delivered you out of their hand.

American Standard Version
10:12 The Sidonians also, and the Amalekites, and the Maonites, did oppress you; and ye cried unto me, and I saved you out of their hand.

Bible in Basic English
10:12 And the Zidonians and Amalek and Midian crushing you down, and in answer to your cry did I not give you salvation from their hands?

Darby's English Translation
10:12 The Zidonians also, and Amalek and Maon oppressed you, and ye cried to me, and I saved you out of their hand.

Douay Rheims Bible
10:12 The Sidonians also and Amalec and Chanaan oppress you, and you cried to me, and I delivered you out of their hand?

Noah Webster Bible
10:12 The Zidonians also, and the Amalekites, and the Maonites oppressed you; and ye cried to me, and I delivered you out of their hand.

World English Bible
10:12 The Sidonians also, and the Amalekites, and the Maonites, did oppress you; and you cried to me, and I saved you out of their hand.

Young's Literal Translation
10:12 And the Zidonians, and Amalek, and Maon have oppressed you, and ye cry unto Me, and I save you out of their hand;

Modern Hebrew
ואתם עזבתם אותי
ותעבדו אלהים
אחרים לכן
לא־אוסיף להושיע
אתכם׃

Paleo-Hebrew (Before 585 B.C.)
10:13

-
.

Hebrew Transliterated
10:13 V'aThM 'yZBThM 'aVThY VTh'yBDV 'aLHYM 'aChUrYM LKN L'a-'aVSYPh LHVShY'y 'aThKM.

Latin Vulgate
10:13 et tamen reliquistis me et coluistis deos alienos idcirco non addam ut ultra vos liberem

King James Version
10:13 Yet ye have forsaken me, and served other gods: wherefore I will deliver you no more.

American Standard Version
10:13 Yet ye have forsaken me, and served other gods: wherefore I will save you no more.

Bible in Basic English
10:13 But, for all this, you have given me up and have been servants to other gods: so I will be your saviour no longer.

Darby's English Translation
10:13 But ye have forsaken me, and served other gods; therefore I will save you no more.

Douay Rheims Bible
10:13 And yet you have forsaken me, and have worshipped strange gods: therefore I will deliver you no more:

Noah Webster Bible
10:13 Yet ye have forsaken me, and served other gods: wherefore I will deliver you no more.

World English Bible
10:13 Yet you have forsaken me, and served other gods: why I will save you no more.

Young's Literal Translation
10:13 and ye -- ye have forsaken Me, and serve other gods, therefore I add not to save you.

Modern Hebrew
לכו וזעקו
אל־האלהים אשר
בחרתם בם המה
יושיעו לכם בעת
צרתכם׃

Paleo-Hebrew (Before 585 B.C.)
10:14

-

.

Hebrew Transliterated
10:14 LKV VZ'yQV 'aL-H'aLHYM 'aShUr BChUrThM BM HMH YVShY'yV LKM B'yTh TShUrThKM.

Latin Vulgate
10:14 ite et invocate deos quos elegistis ipsi vos liberent in tempore angustiae

King James Version
10:14 Go and cry unto the gods which ye have chosen; let them deliver you in the time of your tribulation.

American Standard Version
10:14 Go and cry unto the gods which ye have chosen; let them save you in the time of your distress.

Bible in Basic English
10:14 Go, send up your cry for help to the gods of your selection; let them be your saviours in the time of your trouble.

Darby's English Translation
10:14 Go and cry to the gods that ye have chosen: let them save you in the time of your trouble.

Douay Rheims Bible
10:14 Go and call upon the gods which you have chosen: let them deliver you in the time of distress.

Noah Webster Bible
10:14 Go and cry to the gods which ye have chosen; let them deliver you in the time of your tribulation.

World English Bible
10:14 Go and cry to the gods which you have chosen; let them save you in the time of your distress.

Young's Literal Translation
10:14 Go and cry unto the gods on which ye have fixed; they -- they save you in the time of your adversity.`

Modern Hebrew
ויאמרו בני־ישראל
אל־יהוה חטאנו
עשה־אתה לנו
ככל־הטוב בעיניך
אך הצילנו נא היום
הזה׃

Paleo-Hebrew (Before 585 B.C.)
10:15
-
-
-
-

.

Hebrew Transliterated
10:15 VY'aMUrV BNY-YShUr'aL 'aL-YHVH ChT'aNV 'yShH-'aThH LNV KKL-HTVB B'yYNYK 'aK HTShYLNV N'a HYVM HZH.

Latin Vulgate
10:15 dixeruntque filii Israhel ad Dominum peccavimus redde tu nobis quicquid tibi placet tantum nunc libera nos

King James Version
10:15 And the children of Israel said unto the LORD, We have sinned: do thou unto us whatsoever seemeth good unto thee; deliver us only, we pray thee, this day.

American Standard Version
10:15 And the children of Israel said unto Jehovah, We have sinned: do thou unto us whatsoever seemeth good unto thee; only deliver us, we pray thee, this day.

Bible in Basic English
10:15 And the children of Israel said to the Lord, We are sinners; do to us whatever seems good to you: only give us salvation this day.

Darby's English Translation
10:15 And the children of Israel said to Jehovah, We have sinned. Do thou unto us according to all that is good in thy sight; only deliver us, we pray thee, this day.

Douay Rheims Bible
10:15 And the children of Israel said to the Lord: We have sinned, do thou unto us whatsoever pleaseth thee: only deliver us this time.

Noah Webster Bible
10:15 And the children of Israel said to the LORD, We have sinned: do thou to us whatever seemeth good to thee; deliver us only, we pray thee, this day.

World English Bible
10:15 The children of Israel said to Yahweh, We have sinned: do you to us whatever seems good to you; only deliver us, we pray you, this day.

Young's Literal Translation
10:15 And the sons of Israel say unto Jehovah, `We have sinned, do Thou to us according to all that is good in Thine eyes; only deliver us, we pray Thee, this day.`

Modern Hebrew
ויסירו את־אלהי
הנכר מקרבם ויעבדו
את־יהוה ותקצר
נפשו בעמל ישראל׃

Paleo-Hebrew (Before 585 B.C.)
10:16
-

-

.

Hebrew Transliterated
10:16 VYSYUrV 'aTh-'aLHY HNKUr MQUrBM VY'yBDV 'aTh-YHVH VThQTShUr NPhShV B'yML YShUr'aL.

Latin Vulgate
10:16 quae dicentes omnia de finibus suis alienorum deorum idola proiecerunt et servierunt Deo qui doluit super miseriis eorum

King James Version
10:16 And they put away the strange gods from among them, and served the LORD: and his soul was grieved for the misery of Israel.

American Standard Version
10:16 And they put away the foreign gods from among them, and served Jehovah; and his soul was grieved for the misery of Israel.

Bible in Basic English
10:16 So they put away the strange gods from among them, and became the Lord's servants; and his soul was angry because of the sorrows of Israel.

Darby's English Translation
10:16 And they put away the strange gods from among them, and served Jehovah; and his soul was grieved for the misery of Israel.

Douay Rheims Bible
10:16 And saying these things, they cast away out of their coasts all the idols of strange gods and served the Lord their God: and he was touched with their miseries.

Noah Webster Bible
10:16 And they put away the strange gods from among them, and served the LORD: and his soul was grieved for the misery of Israel.

World English Bible
10:16 They put away the foreign gods from among them, and served Yahweh; and his soul was grieved for the misery of Israel.

Young's Literal Translation
10:16 And they turn aside the gods of the stranger out of their midst, and serve Jehovah, and His soul is grieved with the misery of Israel.

Modern Hebrew
ויצעקו בני עמון
ויחנו בגלעד
ויאספו בני ישראל
ויחנו במצפה׃

Paleo-Hebrew (Before 585 B.C.)
10:17

.

Hebrew Transliterated
10:17 VYTSh'yQV BNY 'yMVN VYChNV BGL'yD VY'aSPhV BNY YShUr'aL VYChNV BMTShPhH.

Latin Vulgate
10:17 itaque filii Ammon conclamantes in Galaad fixere tentoria contra quos congregati filii Israhel in Maspha castrametati sunt

King James Version
10:17 Then the children of Ammon were gathered together, and encamped in Gilead. And the children of Israel assembled themselves together, and encamped in Mizpeh.

American Standard Version
10:17 Then the children of Ammon were gathered together, and encamped in Gilead. And the children of Israel assembled themselves together, and encamped in Mizpah.

Bible in Basic English
10:17 Then the children of Ammon came together and put their army in position in Gilead. And the children of Israel came together and put their army in position in Mizpah.

Darby's English Translation
10:17 And the children of Ammon were called together and encamped in Gilead; and the children of Israel gathered together and encamped in Mizpeh.

Douay Rheims Bible
10:17 And the children of Ammon shouting together, pitched their tents in Galaad: against whom the children of Israel assembled themselves together and camped in Maspha.

Noah Webster Bible
10:17 Then the children of Ammon were assembled, and encamped in Gilead. And the children of Israel assembled themselves, and encamped in Mizpeh.

World English Bible
10:17 Then the children of Ammon were gathered together, and encamped in Gilead. The children of Israel assembled themselves together, and encamped in Mizpah.

Young's Literal Translation
10:17 And the Bene-Ammon are called together, and encamp in Gilead, and the sons of Israel are gathered together, and encamp in Mizpah.

Modern Hebrew
ויאמרו העם שרי
גלעד איש אל־רעהו
מי האיש אשר יחל
להלחם בבני עמון
יהיה לראש לכל
ישבי גלעד׃

Paleo-Hebrew (Before 585 B.C.)
10:18

-

.

Hebrew Transliterated
10:18 VY'aMUrV H'yM ShUrY GL'yD 'aYSh 'aL-Ur'yHV MY H'aYSh 'aShUr YChL LHLChM BBNY 'yMVN YHYH LUr'aSh LKL YShBY GL'yD.

Latin Vulgate
10:18 dixeruntque principes Galaad singuli ad proximos suos qui primus e nobis contra filios Ammon coeperit dimicare erit dux populi Galaad

King James Version
10:18 And the people and princes of Gilead said one to another, What man is he that will begin to fight against the children of Ammon? he shall be head over all the inhabitants of Gilead.

American Standard Version
10:18 And the people, the princes of Gilead, said one to another, What man is he that will begin to fight against the children of Ammon? he shall be head over all the inhabitants of Gilead.

Bible in Basic English
10:18 And the people of Israel said to one another, Who will be the first to make an attack on the children of Ammon? We will make him head over all Gilead.

Darby's English Translation
10:18 And the people, the chief men of Gilead, said one to another, Who is the man that will begin to fight against the children of Ammon? he shall be head over all the inhabitants of Gilead.

Douay Rheims Bible
10:18 And the princes of Galaad said one to another: Whosoever of us shall first begin to fight against the children of Ammon, he shall be the leader of the people of Galaad.

Noah Webster Bible
10:18 And the people and princes of Gilead said one to another, What man is he that will begin to fight against the children of Ammon? he shall be head over all the inhabitants of Gilead.

World English Bible
10:18 The people, the princes of Gilead, said one to another, What man is he who will begin to fight against the children of Ammon? he shall be head over all the inhabitants of Gilead.

Young's Literal Translation
10:18 And the people -- heads of Gilead -- say one unto another, `Who is the man that doth begin to fight against the Bene-Ammon? he is for head to all inhabitants of Gilead.`

Judges 11


Judges Chapter 11 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Judges 10

The Book of Judges

Chapter 11

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40
Modern Hebrew
ויפתח הגלעדי היה
גבור חיל והוא
בן־אשה זונה ויולד
גלעד את־ יפתח׃

Paleo-Hebrew (Before 585 B.C.)
11:1

-

. -

Hebrew Transliterated
11:1 VYPhThCh HGL'yDY HYH GBVUr ChYL VHV'a BN-'aShH ZVNH VYVLD GL'yD 'aTh- YPhThCh.

Latin Vulgate
11:1 fuit illo tempore Iepthae Galaadites vir fortissimus atque pugnator filius meretricis mulieris qui natus est de Galaad

King James Version
11:1 Now Jephthah the Gileadite was a mighty man of valour, and he was the son of an harlot: and Gilead begat Jephthah.

American Standard Version
11:1 Now Jephthah the Gileadite was a mighty man of valor, and he was the son of a harlot: and Gilead begat Jephthah.

Bible in Basic English
11:1 Now Jephthah the Gileadite was a great man of war; he was the son of a loose woman, and Gilead was his father.

Darby's English Translation
11:1 Now Jephthah the Gileadite was a mighty man of valour, and he was the son of a harlot; and Gilead had begotten Jephthah.

Douay Rheims Bible
11:1 There was at that time Jephte the Galaadite, a most valiant man and a warrior, the son of a woman that was a harlot, and his father was Galaad.

Noah Webster Bible
11:1 Now Jephthah the Gileadite was a mighty man of valor, and he was the son of a harlot: and Gilead begat Jephthah.

World English Bible
11:1 Now Jephthah the Gileadite was a mighty man of valor, and he was the son of a prostitute: and Gilead became the father of Jephthah.

Young's Literal Translation
11:1 And Jephthah the Gileadite hath been a mighty man of valour, and he is son of a woman, a harlot; and Gilead begetteth Jephthah,

Modern Hebrew
ותלד אשת־גלעד לו
בנים ויגדלו
בני־האשה ויגרשו
את־יפתח ויאמרו לו
לא־תנחל
בבית־אבינו כי
בן־אשה אחרת אתה׃

Paleo-Hebrew (Before 585 B.C.)
11:2
-

-
-

- [image] [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
11:2 VThLD 'aShTh-GL'yD LV BNYM VYGDLV BNY-H'aShH VYGUrShV 'aTh-YPhThCh VY'aMUrV LV L'a-ThNChL BBYTh-'aBYNV KY BN-'aShH 'aChUrTh 'aThH.

Latin Vulgate
11:2 habuit autem Galaad uxorem de qua suscepit filios qui postquam creverant eiecerunt Iepthae dicentes heres in domo patris nostri esse non poteris quia de altera matre generatus es

King James Version
11:2 And Gilead's wife bare him sons; and his wife's sons grew up, and they thrust out Jephthah, and said unto him, Thou shalt not inherit in our father's house; for thou art the son of a strange woman.

American Standard Version
11:2 And Gilead`s wife bare him sons; and when his wife`s sons grew up, they drove out Jephthah, and said unto him, Thou shalt not inherit in our father`s house; for thou art the son of another woman.

Bible in Basic English
11:2 And Gilead's wife gave birth to sons, and when her sons became men, they sent Jephthah away, saying, You have no part in the heritage of our father's house, for you are the son of another woman.

Darby's English Translation
11:2 And Gilead`s wife bore him sons; and when his wife`s sons were grown, they expelled Jephthah, and said to him, Thou shalt not inherit in our father`s house; for thou art the son of another woman.

Douay Rheims Bible
11:2 Now Galaad had a wife of whom he had sons: who after they were grown up, thrust out Jephte, saying: Thou canst not inherit in the house of our father, because thou art born of another mother.

Noah Webster Bible
11:2 And Gilead's wife bore him sons; and his wife's sons grew up, and they thrust out Jephthah, and said to him, Thou shalt not inherit in our father's house; for thou art the son of a strange woman.

World English Bible
11:2 Gilead`s wife bore him sons; and when his wife`s sons grew up, they drove out Jephthah, and said to him, You shall not inherit in our father`s house; for you are the son of another woman.

Young's Literal Translation
11:2 and the wife of Gilead beareth to him sons, and the wife`s sons grow up and cast out Jephthah, and say to him, `Thou dost not inherit in the house of our father; for son of another woman art thou.`

Modern Hebrew
ויברח יפתח מפני
אחיו וישב בארץ
טוב ויתלקטו
אל־יפתח אנשים
ריקים ויצאו עמו׃

Paleo-Hebrew (Before 585 B.C.)
11:3

-

.

Hebrew Transliterated
11:3 VYBUrCh YPhThCh MPhNY 'aChYV VYShB B'aUrTSh TVB VYThLQTV 'aL-YPhThCh 'aNShYM UrYQYM VYTSh'aV 'yMV.

Latin Vulgate
11:3 quos ille fugiens atque devitans habitavit in terra Tob congregatique sunt ad eum viri inopes et latrocinantes et quasi principem sequebantur

King James Version
11:3 Then Jephthah fled from his brethren, and dwelt in the land of Tob: and there were gathered vain men to Jephthah, and went out with him.

American Standard Version
11:3 Then Jephthah fled from his brethren, and dwelt in the land of Tob: and there were gathered vain fellows to Jephthah, and they went out with him.

Bible in Basic English
11:3 So Jephthah went in flight from his brothers and was living in the land of Tob, where a number of good-for-nothing men, joining Jephthah, went out with him on his undertakings.

Darby's English Translation
11:3 Then Jephthah fled from his brethren, and dwelt in the land of Tob. And vain men were gathered to Jephthah, and they made expeditions with him.

Douay Rheims Bible
11:3 Then he fled and avoided them and dwelt in the land of Tob: and there were gathered to him needy men, and robbers, and they followed him as their prince.

Noah Webster Bible
11:3 Then Jephthah fled from his brethren, and dwelt in the land of Tob: and there were gathered vain men to Jephthah, and they went out with him.

World English Bible
11:3 Then Jephthah fled from his brothers, and lived in the land of Tob: and there were gathered vain fellows to Jephthah, and they went out with him.

Young's Literal Translation
11:3 And Jephthah fleeth from the face of his brethren, and dwelleth in the land of Tob; and vain men gather themselves together unto Jephthah, and they go out with him.

Modern Hebrew
ויהי מימים וילחמו
בני־עמון
עם־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
11:4

-
. -

Hebrew Transliterated
11:4 VYHY MYMYM VYLChMV BNY-'yMVN 'yM-YShUr'aL.

Latin Vulgate
11:4 in illis diebus pugnabant filii Ammon contra Israhel

King James Version
11:4 And it came to pass in process of time, that the children of Ammon made war against Israel.

American Standard Version
11:4 And it came to pass after a while, that the children of Ammon made war against Israel.

Bible in Basic English
11:4 Now after a time the children of Ammon made war against Israel.

Darby's English Translation
11:4 And it came to pass after some time, that the children of Ammon fought with Israel.

Douay Rheims Bible
11:4 In those days the children of Ammon made war against Israel.

Noah Webster Bible
11:4 And it came to pass in process of time, that the children of Ammon made war against Israel.

World English Bible
11:4 It happened after a while, that the children of Ammon made war against Israel.

Young's Literal Translation
11:4 And it cometh to pass, after a time, that the Bene-Ammon fight with Israel,

Modern Hebrew
ויהי כאשר־נלחמו
בני־עמון עם־ישראל
וילכו זקני גלעד
לקחת את־ יפתח
מארץ טוב׃

Paleo-Hebrew (Before 585 B.C.)
11:5
-
- [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
11:5 VYHY K'aShUr-NLChMV BNY-'yMVN 'yM-YShUr'aL VYLKV ZQNY GL'yD LQChTh 'aTh- YPhThCh M'aUrTSh TVB.

Latin Vulgate
11:5 quibus acriter instantibus perrexerunt maiores natu de Galaad ut tollerent in auxilium sui Iepthae de terra Tob

King James Version
11:5 And it was so, that when the children of Ammon made war against Israel, the elders of Gilead went to fetch Jephthah out of the land of Tob:

American Standard Version
11:5 And it was so, that, when the children of Ammon made war against Israel, the elders of Gilead went to fetch Jephthah out of the land of Tob;

Bible in Basic English
11:5 And when the children of Ammon made war against Israel, the responsible men of Gilead went to get Jephthah back from the land of Tob;

Darby's English Translation
11:5 And when the children of Ammon made war against Israel, the elders of Gilead went to fetch Jephthah out of the land of Tob.

Douay Rheims Bible
11:5 And as they pressed hard upon them, the ancients of Galaad went to fetch Jephte out of the land of Tob to help them:

Noah Webster Bible
11:5 And it was so, that when the children of Ammon made war against Israel, the elders of Gilead went to bring Jephthah out of the land of Tob:

World English Bible
11:5 It was so, that when the children of Ammon made war against Israel, the elders of Gilead went to get Jephthah out of the land of Tob;

Young's Literal Translation
11:5 and it cometh to pass, when the Bene-Ammon have fought with Israel, that the elders of Gilead go to take Jephthah from the land of Tob;

Modern Hebrew
ויאמרו ליפתח לכה
והייתה לנו לקצין
ונלחמה בבני עמון׃

Paleo-Hebrew (Before 585 B.C.)
11:6

.

Hebrew Transliterated
11:6 VY'aMUrV LYPhThCh LKH VHYYThH LNV LQTShYN VNLChMH BBNY 'yMVN.

Latin Vulgate
11:6 dixeruntque ad eum veni et esto princeps noster et pugna contra filios Ammon

King James Version
11:6 And they said unto Jephthah, Come, and be our captain, that we may fight with the children of Ammon.

American Standard Version
11:6 and they said unto Jephthah, Come and be our chief, that we may fight with the children of Ammon.

Bible in Basic English
11:6 And they said to Jephthah, Come and be our chief so that we may make war against the children of Ammon.

Darby's English Translation
11:6 And they said to Jephthah, Come, and be our captain, that we may fight against the children of Ammon.

Douay Rheims Bible
11:6 And they said to him: Come thou and be our prince, and fight against the children of Ammon.

Noah Webster Bible
11:6 And they said to Jephthah, Come, and be our captain, that we may fight with the children of Ammon.

World English Bible
11:6 and they said to Jephthah, Come and be our chief, that we may fight with the children of Ammon.

Young's Literal Translation
11:6 and they say unto Jephthah, `Come, and thou hast been to us for captain, and we fight against the Bene-Ammon.`

Modern Hebrew
ויאמר יפתח לזקני
גלעד הלא אתם
שנאתם אותי
ותגרשוני מבית אבי
ומדוע באתם אלי
עתה כאשר צר לכם׃

Paleo-Hebrew (Before 585 B.C.)
11:7

.

Hebrew Transliterated
11:7 VY'aMUr YPhThCh LZQNY GL'yD HL'a 'aThM ShN'aThM 'aVThY VThGUrShVNY MBYTh 'aBY VMDV'y B'aThM 'aLY 'yThH K'aShUr TShUr LKM.

Latin Vulgate
11:7 quibus ille respondit nonne vos estis qui odistis me et eiecistis de domo patris mei et nunc venistis ad me necessitate conpulsi

King James Version
11:7 And Jephthah said unto the elders of Gilead, Did not ye hate me, and expel me out of my father's house? and why are ye come unto me now when ye are in distress?

American Standard Version
11:7 And Jephthah said unto the elders of Gilead, Did not ye hate me, and drive me out of my father`s house? and why are ye come unto me now when ye are in distress?

Bible in Basic English
11:7 But Jephthah said to the responsible men of Gilead, Did you not, in your hate for me, send me away from my father's house? Why do you come to me now when you are in trouble?

Darby's English Translation
11:7 And Jephthah said to the elders of Gilead, Did not ye hate me, and expel me out of my father`s house? and why are ye come to me now when ye are in trouble?

Douay Rheims Bible
11:7 And he answered them: Are not you the men that hated me, and cast me out of my father's house, and now you are come to me constrained by necessity?

Noah Webster Bible
11:7 And Jephthah said to the elders of Gilead, Did ye not hate me, and expel me from my father's house; and why have ye come to me now when ye are in distress?

World English Bible
11:7 Jephthah said to the elders of Gilead, Didn`t you hate me, and drive me out of my father`s house? and why are you come to me now when you are in distress?

Young's Literal Translation
11:7 And Jephthah saith to the elders of Gilead, `Have not ye hated me? and ye cast me out from the house of my father, and wherefore have ye come unto me now when ye are in distress?`

Modern Hebrew
ויאמרו זקני גלעד
אל־יפתח לכן עתה
שבנו אליך והלכת
עמנו ונלחמת בבני
עמון והיית לנו
לראש לכל ישבי
גלעד׃

Paleo-Hebrew (Before 585 B.C.)
11:8

-

.

Hebrew Transliterated
11:8 VY'aMUrV ZQNY GL'yD 'aL-YPhThCh LKN 'yThH ShBNV 'aLYK VHLKTh 'yMNV VNLChMTh BBNY 'yMVN VHYYTh LNV LUr'aSh LKL YShBY GL'yD.

Latin Vulgate
11:8 dixeruntque principes Galaad ad Iepthae ob hanc igitur causam nunc ad te venimus ut proficiscaris nobiscum et pugnes contra filios Ammon sisque dux omnium qui habitant in Galaad

King James Version
11:8 And the elders of Gilead said unto Jephthah, Therefore we turn again to thee now, that thou mayest go with us, and fight against the children of Ammon, and be our head over all the inhabitants of Gilead.

American Standard Version
11:8 And the elders of Gilead said unto Jephthah, Therefore are we turned again to thee now, that thou mayest go with us, and fight with the children of Ammon; and thou shalt be our head over all the inhabitants of Gilead.

Bible in Basic English
11:8 And the responsible men of Gilead said to Jephthah, That is the reason we have come back to you; so go with us and make war against the children of Ammon, and we will make you our head over all the people of Gilead.

Darby's English Translation
11:8 And the elders of Gilead said to Jephthah, Therefore we have returned to thee now, that thou mayest go with us, and fight against the children of Ammon, and be head over all of us the inhabitants of Gilead.

Douay Rheims Bible
11:8 And the princes of Galaad said to Jephte: For this cause we are now come to thee, that thou mayst go with us, and fight against the children of Ammon, and be head over all the inhabitants of Galaad.

Noah Webster Bible
11:8 And the elders of Gilead said to Jephthah, Therefore we turn again to thee now, that thou mayest go with us, and fight against the children of Ammon, and be our head over all the inhabitants of Gilead.

World English Bible
11:8 The elders of Gilead said to Jephthah, Therefore are we turned again to you now, that you may go with us, and fight with the children of Ammon; and you shall be our head over all the inhabitants of Gilead.

Young's Literal Translation
11:8 and the elders of Gilead say unto Jephthah, `Therefore, now, we have turned back unto thee; and thou hast gone with us, and fought against the Bene-Ammon, and thou hast been to us for head -- to all the inhabitants of Gilead.`

Modern Hebrew
ויאמר יפתח
אל־זקני גלעד
אם־משיבים אתם
אותי להלחם בבני
עמון ונתן יהוה
אותם לפני אנכי
אהיה לכם לראש׃

Paleo-Hebrew (Before 585 B.C.)
11:9

-
-

.

Hebrew Transliterated
11:9 VY'aMUr YPhThCh 'aL-ZQNY GL'yD 'aM-MShYBYM 'aThM 'aVThY LHLChM BBNY 'yMVN VNThN YHVH 'aVThM LPhNY 'aNKY 'aHYH LKM LUr'aSh.

Latin Vulgate
11:9 Iepthae quoque dixit eis si vere venistis ad me ut pugnem pro vobis contra filios Ammon tradideritque eos Dominus in manus meas ego ero princeps vester

King James Version
11:9 And Jephthah said unto the elders of Gilead, If ye bring me home again to fight against the children of Ammon, and the LORD deliver them before me, shall I be your head?

American Standard Version
11:9 And Jephthah said unto the elders of Gilead, If ye bring me home again to fight with the children of Ammon, and Jehovah deliver them before me, shall I be your head?

Bible in Basic English
11:9 Then Jephthah said to the responsible men of Gilead, If you take me back to make war against the children of Ammon, and if with the help of the Lord I overcome them, will you make me your head?

Darby's English Translation
11:9 And Jephthah said to the elders of Gilead, If ye take me back to fight against the children of Ammon, and Jehovah give them up before me, shall I be your head?

Douay Rheims Bible
11:9 Jephte also said to them: If you be come to me sincerely, that I should fight for you against the children of Ammon, and the Lord shall deliver them into my band, shall I be your prince?

Noah Webster Bible
11:9 And Jephthah said to the elders of Gilead, If ye bring me home again to fight against the children of Ammon, and the LORD deliver them before me, shall I be your head?

World English Bible
11:9 Jephthah said to the elders of Gilead, If you bring me home again to fight with the children of Ammon, and Yahweh deliver them before me, shall I be your head?

Young's Literal Translation
11:9 And Jephthah saith unto the elders of Gilead, `If ye are taking me back to fight against the Bene-Ammon, and Jehovah hath given them before me -- I, am I to you for a head?`

Modern Hebrew
ויאמרו זקני־גלעד
אל־יפתח יהוה יהיה
שמע בינותינו
אם־לא כדברך כן
נעשה׃

Paleo-Hebrew (Before 585 B.C.)
11:10
-
-

-

.

Hebrew Transliterated
11:10 VY'aMUrV ZQNY-GL'yD 'aL-YPhThCh YHVH YHYH ShM'y BYNVThYNV 'aM-L'a KDBUrK KN N'yShH.

Latin Vulgate
11:10 qui responderunt ei Dominus qui haec audit ipse mediator ac testis est quod nostra promissa faciamus

King James Version
11:10 And the elders of Gilead said unto Jephthah, The LORD be witness between us, if we do not so according to thy words.

American Standard Version
11:10 And the elders of Gilead said unto Jephthah, Jehovah shall be witness between us; surely according to thy word so will we do.

Bible in Basic English
11:10 And the responsible men of Gilead said to Jephthah, May the Lord be our witness: we will certainly do as you say.

Darby's English Translation
11:10 And the elders of Gilead said unto Jephthah, Jehovah be witness between us, if we do not so according to thy words!

Douay Rheims Bible
11:10 They answered him: The Lord who heareth these things, he himself is mediator and witness that we will do as we have promised.

Noah Webster Bible
11:10 And the elders of Gilead said to Jephthah, The LORD be a witness between us, if we do not so according to thy words.

World English Bible
11:10 The elders of Gilead said to Jephthah, Yahweh shall be witness between us; surely according to your word so will we do.

Young's Literal Translation
11:10 And the elders of Gilead say unto Jephthah, `Jehovah is hearkening between us -- if according to thy word we do not so.`

Modern Hebrew
וילך יפתח עם־זקני
גלעד וישימו העם
אותו עליהם לראש
ולקצין וידבר יפתח
את־כל־דבריו לפני
יהוה במצפה׃

Paleo-Hebrew (Before 585 B.C.)
11:11

-

- [image] [image] -
.

Hebrew Transliterated
11:11 VYLK YPhThCh 'yM-ZQNY GL'yD VYShYMV H'yM 'aVThV 'yLYHM LUr'aSh VLQTShYN VYDBUr YPhThCh 'aTh-KL-DBUrYV LPhNY YHVH BMTShPhH.

Latin Vulgate
11:11 abiit itaque Iepthae cum principibus Galaad fecitque eum omnis populus principem sui locutusque est Iepthae omnes sermones suos coram Domino in Maspha

King James Version
11:11 Then Jephthah went with the elders of Gilead, and the people made him head and captain over them: and Jephthah uttered all his words before the LORD in Mizpeh.

American Standard Version
11:11 Then Jephthah went with the elders of Gilead, and the people made him head and chief over them: and Jephthah spake all his words before Jehovah in Mizpah.

Bible in Basic English
11:11 So Jephthah went with the responsible men of Gilead, and the people made him head and chief over them; and Jephthah said all these things before the Lord in Mizpah.

Darby's English Translation
11:11 Then Jephthah went with the elders of Gilead, and the people made him head and captain over them; and Jephthah uttered all his words before Jehovah in Mizpah.

Douay Rheims Bible
11:11 Jephte therefore went with the princes of Galaad, and all the people made him their prince. And Jephte spoke all his words before the Lord in Maspha.

Noah Webster Bible
11:11 Then Jephthah went with the elders of Gilead, and the people made him head and captain over them: and Jephthah uttered all his words before the LORD in Mizpeh.

World English Bible
11:11 Then Jephthah went with the elders of Gilead, and the people made him head and chief over them: and Jephthah spoke all his words before Yahweh in Mizpah.

Young's Literal Translation
11:11 And Jephthah goeth with the elders of Gilead, and the people set him over them for head and for captain, and Jephthah speaketh all his words before Jehovah in Mizpeh.

Modern Hebrew
וישלח יפתח מלאכים
אל־מלך בני־עמון
לאמר מה־לי ולך
כי־באת אלי להלחם
בארצי׃

Paleo-Hebrew (Before 585 B.C.)
11:12

-
-
-
-
.

Hebrew Transliterated
11:12 VYShLCh YPhThCh ML'aKYM 'aL-MLK BNY-'yMVN L'aMUr MH-LY VLK KY-B'aTh 'aLY LHLChM B'aUrTShY.

Latin Vulgate
11:12 et misit nuntios ad regem filiorum Ammon qui ex persona sua dicerent quid mihi et tibi est quia venisti contra me ut vastares terram meam

King James Version
11:12 And Jephthah sent messengers unto the king of the children of Ammon, saying, What hast thou to do with me, that thou art come against me to fight in my land?

American Standard Version
11:12 And Jephthah sent messengers unto the king of the children of Ammon, saying, What hast thou to do with me, that thou art come unto me to fight against my land?

Bible in Basic English
11:12 Then Jephthah sent men to the king of the children of Ammon, saying, What have you against me that you have come to make war against my land?

Darby's English Translation
11:12 And Jephthah sent messengers to the king of the children of Ammon, saying, What hast thou to do with me, that thou art come against me to fight against my land?

Douay Rheims Bible
11:12 And he sent messengers to the king of the children of Ammon, to say in his name, What hast thou to do with me, that thou art come against me, to waste my land?

Noah Webster Bible
11:12 And Jephthah sent messengers to the king of the children of Ammon, saying, What hast thou to do with me, that thou hast come against me to fight in my land?

World English Bible
11:12 Jephthah sent messengers to the king of the children of Ammon, saying, What have you to do with me, that you are come to me to fight against my land?

Young's Literal Translation
11:12 And Jephthah sendeth messengers unto the king of the Bene-Ammon, saying, `What -- to me and to thee, that thou hast come in unto me, to fight in my land.`

Modern Hebrew
ויאמר מלך
בני־עמון אל־מלאכי
יפתח כי־לקח ישראל
את־ארצי בעלותו
ממצרים מארנון
ועד־היבק
ועד־הירדן ועתה
השיבה אתהן בשלום׃

Paleo-Hebrew (Before 585 B.C.)
11:13

- [image] [image] [image] [image] [image] [image] -
-
-

-
-

.

Hebrew Transliterated
11:13 VY'aMUr MLK BNY-'yMVN 'aL-ML'aKY YPhThCh KY-LQCh YShUr'aL 'aTh-'aUrTShY B'yLVThV MMTShUrYM M'aUrNVN V'yD-HYBQ V'yD-HYUrDN V'yThH HShYBH 'aThHN BShLVM.

Latin Vulgate
11:13 quibus ille respondit quia tulit Israhel terram meam quando ascendit de Aegypto a finibus Arnon usque Iaboc atque Iordanem nunc igitur cum pace redde mihi eam

King James Version
11:13 And the king of the children of Ammon answered unto the messengers of Jephthah, Because Israel took away my land, when they came up out of Egypt, from Arnon even unto Jabbok, and unto Jordan: now therefore restore those lands again peaceably.

American Standard Version
11:13 And the king of the children of Ammon answered unto the messengers of Jephthah, Because Israel took away my land, when he came up out of Egypt, from the Arnon even unto the Jabbok, and unto the Jordan: now therefore restore those lands again peaceably.

Bible in Basic English
11:13 And the king of the children of Ammon said to the men sent by Jephthah, Because Israel, when he came up out of Egypt, took away my land, from the Arnon as far as the Jabbok and as far as Jordan: so now, give me back those lands quietly.

Darby's English Translation
11:13 And the king of the children of Ammon said to the messengers of Jephthah, Because Israel took away my land, when they came up out of Egypt, from the Arnon even unto the Jabbok and unto the Jordan; and now restore it peaceably.

Douay Rheims Bible
11:13 And he answered them: I Because Israel took away my land when he came up out of Egypt, from the confines of the Arnon unto the Jaboc and the Jordan: now therefore restore the same peaceably to me.

Noah Webster Bible
11:13 And the king of the children of Ammon answered to the messengers of Jephthah, Because Israel took away my land, when they came out of Egypt, from Arnon even to Jabbok, and to Jordan: now therefore restore those lands again peaceably.

World English Bible
11:13 The king of the children of Ammon answered to the messengers of Jephthah, Because Israel took away my land, when he came up out of Egypt, from the Arnon even to the Jabbok, and to the Jordan: now therefore restore those lands again peaceably.

Young's Literal Translation
11:13 And the king of the Bene-Ammon saith unto the messengers of Jephthah, `Because Israel took my land in his coming up out of Egypt, from Arnon, and unto the Jabbok, and unto the Jordan; and now, restore them in peace.`

Modern Hebrew
ויוסף עוד יפתח
וישלח מלאכים
אל־מלך בני עמון׃

Paleo-Hebrew (Before 585 B.C.)
11:14

-
.

Hebrew Transliterated
11:14 VYVSPh 'yVD YPhThCh VYShLCh ML'aKYM 'aL-MLK BNY 'yMVN.

Latin Vulgate
11:14 per quos rursum mandavit Iepthae et imperavit eis ut dicerent regi Ammon

King James Version
11:14 And Jephthah sent messengers again unto the king of the children of Ammon:

American Standard Version
11:14 And Jephthah sent messengers again unto the king of the children of Ammon;

Bible in Basic English
11:14 And Jephthah sent again to the king of the children of Ammon,

Darby's English Translation
11:14 And Jephthah sent messengers again to the king of the children of Ammon,

Douay Rheims Bible
11:14 And Jephte again sent word by them, and commanded them to say to the king of Ammon:

Noah Webster Bible
11:14 And Jephthah sent messengers again to the king of the children of Ammon:

World English Bible
11:14 Jephthah sent messengers again to the king of the children of Ammon;

Young's Literal Translation
11:14 And Jephthah addeth yet and sendeth messengers unto the king of the Bene-Ammon,

Modern Hebrew
ויאמר לו כה אמר
יפתח לא־לקח ישראל
את־ארץ מואב
ואת־ארץ בני עמון׃

Paleo-Hebrew (Before 585 B.C.)
11:15

-
-
-
.

Hebrew Transliterated
11:15 VY'aMUr LV KH 'aMUr YPhThCh L'a-LQCh YShUr'aL 'aTh-'aUrTSh MV'aB V'aTh-'aUrTSh BNY 'yMVN.

Latin Vulgate
11:15 haec dicit Iepthae non tulit Israhel terram Moab nec terram filiorum Ammon

King James Version
11:15 And said unto him, Thus saith Jephthah, Israel took not away the land of Moab, nor the land of the children of Ammon:

American Standard Version
11:15 and he said unto him, Thus saith Jephthah: Israel took not away the land of Moab, nor the land of the children of Ammon,

Bible in Basic English
11:15 And said to him, This is the word of Jephthah: Israel did not take away the land of Moab or the land of the children of Ammon;

Darby's English Translation
11:15 and said to him, Thus saith Jephthah: Israel took not away the land of Moab, nor the land of the children of Ammon.

Douay Rheims Bible
11:15 Thus saith Jephte: Israel did not take away the land of Moab, nor the land of the children of Ammon:

Noah Webster Bible
11:15 And said to him, Thus saith Jephthah, Israel took not away the land of Moab, nor the land of the children of Ammon:

World English Bible
11:15 and he said to him, Thus says Jephthah: Israel didn`t take away the land of Moab, nor the land of the children of Ammon,

Young's Literal Translation
11:15 and saith to him, `Thus said Jephthah, Israel took not the land of Moab, and the land of the Bene-Ammon,

Modern Hebrew
כי בעלותם ממצרים
וילך ישראל במדבר
עד־ים־סוף ויבא
קדשה׃

Paleo-Hebrew (Before 585 B.C.)
11:16

- [image] [image] -
.

Hebrew Transliterated
11:16 KY B'yLVThM MMTShUrYM VYLK YShUr'aL BMDBUr 'yD-YM-SVPh VYB'a QDShH.

Latin Vulgate
11:16 sed quando de Aegypto conscenderunt ambulavit per solitudinem usque ad mare Rubrum et venit in Cades

King James Version
11:16 But when Israel came up from Egypt, and walked through the wilderness unto the Red sea, and came to Kadesh;

American Standard Version
11:16 but when they came up from Egypt, and Israel went through the wilderness unto the Red Sea, and came to Kadesh;

Bible in Basic English
11:16 But when they came up from Egypt, Israel went through the waste land to the Red Sea and came to Kadesh;

Darby's English Translation
11:16 But when they came up from Egypt, then Israel walked through the wilderness as far as the Red sea, and came to Kadesh.

Douay Rheims Bible
11:16 But when they came up out of Egypt, he walked through the desert to the Red Sea and came into Cades.

Noah Webster Bible
11:16 But when Israel came up from Egypt, and walked through the wilderness to the Red sea, and came to Kadesh;

World English Bible
11:16 but when they came up from Egypt, and Israel went through the wilderness to the Red Sea, and came to Kadesh;

Young's Literal Translation
11:16 for in their coming up out of Egypt, Israel goeth in the wilderness unto the Red Sea, and cometh in to Kadesh,

Modern Hebrew
וישלח ישראל
מלאכים אל־מלך
אדום לאמר
אעברה־נא בארצך
ולא שמע מלך אדום
וגם אל־מלך מואב
שלח ולא אבה וישב
ישראל בקדש׃

Paleo-Hebrew (Before 585 B.C.)
11:17

-

-

-

.

Hebrew Transliterated
11:17 VYShLCh YShUr'aL ML'aKYM 'aL-MLK 'aDVM L'aMUr 'a'yBUrH-N'a B'aUrTShK VL'a ShM'y MLK 'aDVM VGM 'aL-MLK MV'aB ShLCh VL'a 'aBH VYShB YShUr'aL BQDSh.

Latin Vulgate
11:17 misitque nuntios ad regem Edom dicens dimitte ut transeam per terram tuam qui noluit adquiescere precibus eius misit quoque et ad regem Moab qui et ipse transitum praebere contempsit mansit itaque in Cades

King James Version
11:17 Then Israel sent messengers unto the king of Edom, saying, Let me, I pray thee, pass through thy land: but the king of Edom would not hearken thereto. And in like manner they sent unto the king of Moab: but he would not consent: and Israel abode in Kadesh.

American Standard Version
11:17 then Israel sent messengers unto the king of Edom, saying, Let me, I pray thee, pass through thy land; but the king of Edom hearkened not. And in like manner he sent unto the king of Moab; but he would not: and Israel abode in Kadesh.

Bible in Basic English
11:17 Then Israel sent men to the king of Edom saying, Let me now go through your land; but the king of Edom did not give ear to them. And in the same way he sent to the king of Moab, but he would not; so Israel went on living in Kadesh.

Darby's English Translation
11:17 And Israel sent messengers to the king of Edom, saying, Let me, I pray thee, pass through thy land; but the king of Edom would not hearken. And they also sent to the king of Moab; and he would not. And Israel abode in Kadesh.

Douay Rheims Bible
11:17 And he sent messengers to the king of Edom, saying: Suffer me to pass through thy land. But he would not condescend to his request. He sent also to the king of Moab, who likewise refused to give him passage. He abode therefore in Cades,

Noah Webster Bible
11:17 Then Israel sent messengers to the king of Edom, saying, Let me, I pray thee, pass through thy land: but the king of Edom would not hearken to it. And in like manner they sent to the king of Moab; but he would not consent. And Israel abode in Kadesh.

World English Bible
11:17 then Israel sent messengers to the king of Edom, saying, Please let me pass through your land; but the king of Edom didn`t listen. In the same way, he sent to the king of Moab; but he would not: and Israel abode in Kadesh.

Young's Literal Translation
11:17 and Israel sendeth messengers unto the king of Edom, saying, Let me pass over, I pray thee, through thy land, and the king of Edom hearkened not; and also unto the king of Moab hath Israel sent, and he hath not been willing; and Israel abideth in Kadesh,

Modern Hebrew
וילך במדבר ויסב
את־ארץ אדום
ואת־ארץ מואב ויבא
ממזרח־שמש לארץ
מואב ויחנון בעבר
ארנון ולא־באו
בגבול מואב כי
ארנון גבול מואב׃

Paleo-Hebrew (Before 585 B.C.)
11:18

-
-

-

-

.

Hebrew Transliterated
11:18 VYLK BMDBUr VYSB 'aTh-'aUrTSh 'aDVM V'aTh-'aUrTSh MV'aB VYB'a MMZUrCh-ShMSh L'aUrTSh MV'aB VYChNVN B'yBUr 'aUrNVN VL'a-B'aV BGBVL MV'aB KY 'aUrNVN GBVL MV'aB.

Latin Vulgate
11:18 et circuivit ex latere terram Edom et terram Moab venitque contra orientalem plagam terrae Moab et castrametatus est trans Arnon nec voluit intrare terminos Moab Arnon quippe confinium est terrae Moab

King James Version
11:18 Then they went along through the wilderness, and compassed the land of Edom, and the land of Moab, and came by the east side of the land of Moab, and pitched on the other side of Arnon, but came not within the border of Moab: for Arnon was the border of Moab.

American Standard Version
11:18 Then they went through the wilderness, and went around the land of Edom, and the land of Moab, and came by the east side of the land of Moab, and they encamped on the other side of the Arnon; but they came not within the border of Moab, for the Arnon was the border of Moab.

Bible in Basic English
11:18 Then he went on through the waste land and round the land of Edom and the land of Moab, and came by the east side of the land of Moab, and put up their tents on the other side of the Arnon; they did not come inside the limit of Moab, for the Arnon was the limit of Moab.

Darby's English Translation
11:18 And they walked through the wilderness, and went round the land of Edom and the land of Moab, and came by the east of the land of Moab, and encamped beyond the Arnon, but came not within the border of Moab, for the Arnon is the border of Moab.

Douay Rheims Bible
11:18 And went round the land of Edom at the side, and the land of Moab: and came over against the east coast of the land of Moab, and camped on the other side of the Arnon: and he would not enter the bounds of Moab.

Noah Webster Bible
11:18 Then they went along through the wilderness, and compassed the land of Edom, and the land of Moab, and came by the east side of the land of Moab, and pitched on the other side of Arnon, but came not within the border of Moab: for Arnon was the border of Moab.

World English Bible
11:18 Then they went through the wilderness, and went around the land of Edom, and the land of Moab, and came by the east side of the land of Moab, and they encamped on the other side of the Arnon; but they didn`t come within the border of Moab, for the Arnon was the border of Moab.

Young's Literal Translation
11:18 and he goeth through the wilderness, and compasseth the land of Edom and the land of Moab, and cometh in at the rising of the sun of the land of Moab, and they encamp beyond Arnon, and have not come into the border of Moab, for Arnon is the border of Moab.

Modern Hebrew
וישלח ישראל
מלאכים אל־סיחון
מלך־האמרי מלך
חשבון ויאמר לו
ישראל נעברה־נא
בארצך עד־מקומי׃

Paleo-Hebrew (Before 585 B.C.)
11:19

-
-

-
. -

Hebrew Transliterated
11:19 VYShLCh YShUr'aL ML'aKYM 'aL-SYChVN MLK-H'aMUrY MLK ChShBVN VY'aMUr LV YShUr'aL N'yBUrH-N'a B'aUrTShK 'yD-MQVMY.

Latin Vulgate
11:19 misit itaque Israhel nuntios ad Seon regem Amorreorum qui habitabat in Esebon et dixerunt ei dimitte ut transeam per terram tuam usque ad fluvium

King James Version
11:19 And Israel sent messengers unto Sihon king of the Amorites, the king of Heshbon; and Israel said unto him, Let us pass, we pray thee, through thy land into my place.

American Standard Version
11:19 And Israel sent messengers unto Sihon king of the Amorites, the king of Heshbon; and Israel said unto him, Let us pass, we pray thee, through thy land unto my place.

Bible in Basic English
11:19 And Israel sent men to Sihon, king of the Amorites, the king of Heshbon; and Israel said to him, Let me now go through your land to my place.

Darby's English Translation
11:19 And Israel sent messengers to Sihon king of the Amorites, the king of Heshbon, and Israel said to him, Let us pass, we pray thee, through thy land unto my place.

Douay Rheims Bible
11:19 So Israel sent messengers to Sehon king of the Amorrhites, who dwelt in Hesebon, and they said to him: Suffer me to pass through thy land to the river.

Noah Webster Bible
11:19 And Israel sent messengers to Sihon king of the Amorites, the king of Heshbon; and Israel said to him, Let us pass, we pray thee, through thy land to my place.

World English Bible
11:19 Israel sent messengers to Sihon king of the Amorites, the king of Heshbon; and Israel said to him, Let us pass, we pray you, through your land to my place.

Young's Literal Translation
11:19 `And Israel sendeth messengers unto Sihon, king of the Amorite, king of Heshbon, and Israel saith to him, Let us pass over, we pray thee, through thy land, unto my place,

Modern Hebrew
ולא־האמין סיחון
את־ישראל עבר
בגבלו ויאסף סיחון
את־כל־עמו ויחנו
ביהצה וילחם
עם־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
11:20
-
-

- [image] [image] -

. -

Hebrew Transliterated
11:20 VL'a-H'aMYN SYChVN 'aTh-YShUr'aL 'yBUr BGBLV VY'aSPh SYChVN 'aTh-KL-'yMV VYChNV BYHTShH VYLChM 'yM-YShUr'aL.

Latin Vulgate
11:20 qui et ipse Israhel verba despiciens non dimisit eum transire per terminos suos sed infinita multitudine congregata egressus est contra eum in Iassa et fortiter resistebat

King James Version
11:20 But Sihon trusted not Israel to pass through his coast: but Sihon gathered all his people together, and pitched in Jahaz, and fought against Israel.

American Standard Version
11:20 But Sihon trusted not Israel to pass through his border; but Sihon gathered all his people together, and encamped in Jahaz, and fought against Israel.

Bible in Basic English
11:20 But Sihon would not give way and let Israel go through his land; and Sihon got together all his people, and put his army in position in Jahaz, and made war on Israel.

Darby's English Translation
11:20 But Sihon trusted not Israel, to let him pass through his border, and Sihon gathered all his people, and they encamped in Jahzah; and he fought with Israel.

Douay Rheims Bible
11:20 But he also despising the words of Israel, suffered him not to pass through his borders: but gathering an infinite multitude, went out against him to Jasa, and made strong opposition.

Noah Webster Bible
11:20 But Sihon trusted not Israel to pass through his border: but Sihon collected all his people, and encamped in Jahaz, and fought against Israel.

World English Bible
11:20 But Sihon didn`t trust Israel to pass through his border; but Sihon gathered all his people together, and encamped in Jahaz, and fought against Israel.

Young's Literal Translation
11:20 and Sihon hath not trusted Israel to pass over through his border, and Sihon gathereth all his people, and they encamp in Jahaz, and fight with Israel;

Modern Hebrew
ויתן יהוה
אלהי־ישראל
את־סיחון
ואת־כל־עמו ביד
ישראל ויכום ויירש
ישראל את כל־ארץ
האמרי יושב הארץ
ההיא׃

Paleo-Hebrew (Before 585 B.C.)
11:21

- [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] -

-

.

Hebrew Transliterated
11:21 VYThN YHVH 'aLHY-YShUr'aL 'aTh-SYChVN V'aTh-KL-'yMV BYD YShUr'aL VYKVM VYYUrSh YShUr'aL 'aTh KL-'aUrTSh H'aMUrY YVShB H'aUrTSh HHY'a.

Latin Vulgate
11:21 tradiditque eum Dominus in manu Israhel cum omni exercitu suo qui percussit eum et possedit omnem terram Amorrei habitatoris regionis illius

King James Version
11:21 And the LORD God of Israel delivered Sihon and all his people into the hand of Israel, and they smote them: so Israel possessed all the land of the Amorites, the inhabitants of that country.

American Standard Version
11:21 And Jehovah, the God of Israel, delivered Sihon and all his people into the hand of Israel, and they smote them: so Israel possessed all the land of the Amorites, the inhabitants of that country.

Bible in Basic English
11:21 And the Lord, the God of Israel, gave Sihon and all his people into the hands of Israel, and they overcame them; so all the land of the Amorites, the people of that land, became Israel's.

Darby's English Translation
11:21 And Jehovah the God of Israel gave Sihon and all his people into the hand of Israel, and they smote them; and Israel took possession of the whole land of the Amorites, who dwelt in that country.

Douay Rheims Bible
11:21 And the Lord delivered him with all his army into the hands of Israel, and he slew him, and possessed all the land of the Amorrhite the inhabitant of that country,

Noah Webster Bible
11:21 And the LORD God of Israel delivered Sihon and all his people into the hand of Israel, and they smote them: so Israel possessed all the land of the Amorites, the inhabitants of that country.

World English Bible
11:21 Yahweh, the God of Israel, delivered Sihon and all his people into the hand of Israel, and they struck them: so Israel possessed all the land of the Amorites, the inhabitants of that country.

Young's Literal Translation
11:21 and Jehovah, God of Israel, giveth Sihon and all his people into the hand of Israel, and they smite them, and Israel possesseth all the land of the Amorite, the inhabitant of that land,

Modern Hebrew
ויירשו את כל־גבול
האמרי מארנון
ועד־היבק
ומן־המדבר
ועד־הירדן׃

Paleo-Hebrew (Before 585 B.C.)
11:22

-
-
. - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
11:22 VYYUrShV 'aTh KL-GBVL H'aMUrY M'aUrNVN V'yD-HYBQ VMN-HMDBUr V'yD-HYUrDN.

Latin Vulgate
11:22 et universos fines eius de Arnon usque Iaboc et de solitudine usque ad Iordanem

King James Version
11:22 And they possessed all the coasts of the Amorites, from Arnon even unto Jabbok, and from the wilderness even unto Jordan.

American Standard Version
11:22 And they possessed all the border of the Amorites, from the Arnon even unto the Jabbok, and from the wilderness even unto the Jordan.

Bible in Basic English
11:22 All the limit of the Amorites was theirs, from the Arnon as far as the Jabbok and from the waste land even to Jordan.

Darby's English Translation
11:22 And they possessed all the borders of the Amorites, from the Arnon unto the Jabbok, and from the wilderness unto the Jordan.

Douay Rheims Bible
11:22 And all the coasts thereof from the Arnon to the Jaboc, and from the wilderness to the Jordan.

Noah Webster Bible
11:22 And they possessed all the borders of the Amorites, from Arnon even to Jabbok, and from the wilderness even to Jordan.

World English Bible
11:22 They possessed all the border of the Amorites, from the Arnon even to the Jabbok, and from the wilderness even to the Jordan.

Young's Literal Translation
11:22 and they possess all the border of the Amorite from Arnon, and unto the Jabbok, and from the wilderness, and unto the Jordan.

Modern Hebrew
ועתה יהוה אלהי
ישראל הוריש
את־האמרי מפני עמו
ישראל ואתה
תירשנו׃

Paleo-Hebrew (Before 585 B.C.)
11:23

-

.

Hebrew Transliterated
11:23 V'yThH YHVH 'aLHY YShUr'aL HVUrYSh 'aTh-H'aMUrY MPhNY 'yMV YShUr'aL V'aThH ThYUrShNV.

Latin Vulgate
11:23 Dominus ergo Deus Israhel subvertit Amorreum pugnante contra illum populo suo Israhel et tu nunc vis possidere terram eius

King James Version
11:23 So now the LORD God of Israel hath dispossessed the Amorites from before his people Israel, and shouldest thou possess it?

American Standard Version
11:23 So now Jehovah, the God of Israel, hath dispossessed the Amorites from before his people Israel, and shouldest thou possess them?

Bible in Basic English
11:23 So now the Lord, the God of Israel, has taken away their land from the Amorites and given it to his people Israel; are you then to have it?

Darby's English Translation
11:23 And now Jehovah the God of Israel has dispossessed the Amorites from before his people Israel, and shouldest thou take possession of it?

Douay Rheims Bible
11:23 So the Lord the God of Israel destroyed the Amorrhite, his people of Israel fighting against him, and wilt thou now possess this land?

Noah Webster Bible
11:23 So now the LORD God of Israel hath dispossessed the Amorites from before his people Israel, and shouldst thou possess it?

World English Bible
11:23 So now Yahweh, the God of Israel, has dispossessed the Amorites from before his people Israel, and should you possess them?

Young's Literal Translation
11:23 `And now, Jehovah, God of Israel, hath dispossessed the Amorite from the presence of His people Israel, and thou wouldst possess it!

Modern Hebrew
הלא את אשר יורישך
כמוש אלהיך אותו
תירש ואת כל־אשר
הוריש יהוה אלהינו
מפנינו אותו נירש׃

Paleo-Hebrew (Before 585 B.C.)
11:24

-

.

Hebrew Transliterated
11:24 HL'a 'aTh 'aShUr YVUrYShK KMVSh 'aLHYK 'aVThV ThYUrSh V'aTh KL-'aShUr HVUrYSh YHVH 'aLHYNV MPhNYNV 'aVThV NYUrSh.

Latin Vulgate
11:24 nonne ea quae possedit Chamos deus tuus tibi iure debentur quae autem Dominus Deus noster victor obtinuit in nostram cedent possessionem

King James Version
11:24 Wilt not thou possess that which Chemosh thy god giveth thee to possess? So whomsoever the LORD our God shall drive out from before us, them will we possess.

American Standard Version
11:24 Wilt not thou possess that which Chemosh thy god giveth thee to possess? So whomsoever Jehovah our God hath dispossessed from before us, them will we possess.

Bible in Basic English
11:24 Do you not keep the lands of those whom Chemosh your god sends out from before you? So we will keep all the lands of those whom the Lord our God sends out from before us.

Darby's English Translation
11:24 Dost not thou possess what Chemosh thy god puts thee in possession of? and whatever Jehovah our God has dispossessed before us, that will we possess.

Douay Rheims Bible
11:24 Are not those things which thy god Chamos possesseth, due to thee by right? But what the Lord our God hath obtained by conquest, shall be our possession:

Noah Webster Bible
11:24 Wilt not thou possess that which Chemosh thy god giveth thee to possess? So whomsoever the LORD our God shall drive out from before us, them will we possess.

World English Bible
11:24 Won`t you possess that which Chemosh your god gives you to possess? So whoever Yahweh our God has dispossessed from before us, them will we possess.

Young's Literal Translation
11:24 That which Chemosh thy god causeth thee to possess -- dost thou not possess it? and all that which Jehovah our God hath dispossessed from our presence, -- it we do possess.

Modern Hebrew
ועתה הטוב טוב אתה
מבלק בן־צפור מלך
מואב הרוב רב
עם־ישראל אם־ נלחם
נלחם בם׃

Paleo-Hebrew (Before 585 B.C.)
11:25

-

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
11:25 V'yThH HTVB TVB 'aThH MBLQ BN-TShPhVUr MLK MV'aB HUrVB UrB 'yM-YShUr'aL 'aM- NLChM NLChM BM.

Latin Vulgate
11:25 nisi forte melior es Balac filio Sepphor rege Moab aut docere potes quod iurgatus sit contra Israhel et pugnaverit contra eum

King James Version
11:25 And now art thou any thing better than Balak the son of Zippor, king of Moab? did he ever strive against Israel, or did he ever fight against them,

American Standard Version
11:25 And now art thou anything better than Balak the son of Zippor, king of Moab? did he ever strive against Israel, or did he ever fight against them?

Bible in Basic English
11:25 What! are you any better than Balak, the son of Zippor, king of Moab? Did he ever take up a cause against Israel or make war against them?

Darby's English Translation
11:25 And now art thou indeed better than Balak the son of Zippor, king of Moab? did he ever strive with Israel? did he ever fight against them?

Douay Rheims Bible
11:25 Unless perhaps thou art better than Balac the son of Sephor king of Moab: or canst shew that he strove against Israel and fought against him,

Noah Webster Bible
11:25 And now art thou any thing better than Balak the son of Zippor king of Moab? did he ever strive against Israel, or did he ever fight against them,

World English Bible
11:25 Now are you anything better than Balak the son of Zippor, king of Moab? did he ever strive against Israel, or did he ever fight against them?

Young's Literal Translation
11:25 `And now, art thou at all better than Balak son of Zippor, king of Moab? did he at all strive with Israel? did he at all fight against them?

Modern Hebrew
בשבת ישראל בחשבון
ובבנותיה ובערעור
ובבנותיה
ובכל־הערים אשר
על־ידי ארנון שלש
מאות שנה ומדוע
לא־הצלתם בעת
ההיא׃

Paleo-Hebrew (Before 585 B.C.)
11:26

-
-

-
.

Hebrew Transliterated
11:26 BShBTh YShUr'aL BChShBVN VBBNVThYH VB'yUr'yVUr VBBNVThYH VBKL-H'yUrYM 'aShUr 'yL-YDY 'aUrNVN ShLSh M'aVTh ShNH VMDV'y L'a-HTShLThM B'yTh HHY'a.

Latin Vulgate
11:26 quando habitavit in Esebon et viculis eius et in Aroer et villis illius vel in cunctis civitatibus iuxta Iordanem per trecentos annos quare tanto tempore nihil super hac repetitione temptastis

King James Version
11:26 While Israel dwelt in Heshbon and her towns, and in Aroer and her towns, and in all the cities that be along by the coasts of Arnon, three hundred years? why therefore did ye not recover them within that time?

American Standard Version
11:26 While Israel dwelt in Heshbon and its towns, and in Aroer and its towns, and in all the cities that are along by the side of the Arnon, three hundred years; wherefore did ye not recover them within that time?

Bible in Basic English
11:26 While Israel was living in Heshbon and its daughter-towns and in Aroer and its daughter-towns and in all the towns which are by the side of the Arnon, for three hundred years, why did you not get them back at that time?

Darby's English Translation
11:26 While Israel dwelt in Heshbon and its dependent villages, and in Aroer and its dependent villages, and in all the cities that are along the banks of the Arnon, three hundred years -- why did ye not recover them within that time?

Douay Rheims Bible
11:26 Whereas he hath dwelt in Hesebon, and the villages thereof, and in Aroer, and its villages, and in all the cities near the Jordan, for three hundred years. Why have you for so long a time attempted nothing about this claim?

Noah Webster Bible
11:26 While Israel dwelt in Heshbon and her towns, and in Aroer and her towns, and in all the cities that are along by the borders of Arnon, three hundred years? why therefore did ye not recover them within that time?

World English Bible
11:26 While Israel lived in Heshbon and its towns, and in Aroer and its towns, and in all the cities that are along by the side of the Arnon, three hundred years; why didn`t you recover them within that time?

Young's Literal Translation
11:26 In Israel`s dwelling in Heshbon and in its towns, and in Aroer and in its towns, and in all the cities which are by the sides of Arnon three hundred years -- and wherefore have ye not delivered them in that time?

Modern Hebrew
ואנכי לא־חטאתי לך
ואתה עשה אתי רעה
להלחם בי ישפט
יהוה השפט היום
בין בני ישראל
ובין בני עמון׃

Paleo-Hebrew (Before 585 B.C.)
11:27
-

.

Hebrew Transliterated
11:27 V'aNKY L'a-ChT'aThY LK V'aThH 'yShH 'aThY Ur'yH LHLChM BY YShPhT YHVH HShPhT HYVM BYN BNY YShUr'aL VBYN BNY 'yMVN.

Latin Vulgate
11:27 igitur non ego pecco in te sed tu contra me male agis indicens mihi bella non iusta iudicet Dominus arbiter huius diei inter Israhel et inter filios Ammon

King James Version
11:27 Wherefore I have not sinned against thee, but thou doest me wrong to war against me: the LORD the Judge be judge this day between the children of Israel and the children of Ammon.

American Standard Version
11:27 I therefore have not sinned against thee, but thou doest me wrong to war against me: Jehovah, the Judge, be judge this day between the children of Israel and the children of Ammon.

Bible in Basic English
11:27 So I have done no wrong against you, but you are doing wrong to me in fighting against me: may the Lord, who is Judge this day, be judge between the children of Israel and the children of Ammon.

Darby's English Translation
11:27 So I have not sinned against thee, but it is thou who doest me wrong in making war against me. Jehovah, the Judge, be judge this day between the children of Israel and the children of Ammon!

Douay Rheims Bible
11:27 Therefore I do not trespass against thee, but thou wrongest me by declaring an unjust war against me. The Lord be judge and decide this day between Israel and the children of Ammon.

Noah Webster Bible
11:27 Wherefore I have not sinned against thee, but thou doest me wrong to war against me: the LORD the Judge be judge this day between the children of Israel and the children of Ammon.

World English Bible
11:27 I therefore have not sinned against you, but you do me wrong to war against me: Yahweh, the Judge, be judge this day between the children of Israel and the children of Ammon.

Young's Literal Translation
11:27 And I -- I have not sinned against thee, and thou art doing with me evil -- to fight against me. Jehovah, the Judge, doth judge to-day between the sons of Israel and the sons of Ammon.`

Modern Hebrew
ולא שמע מלך בני
עמון אל־דברי יפתח
אשר שלח אליו׃

Paleo-Hebrew (Before 585 B.C.)
11:28

-

.

Hebrew Transliterated
11:28 VL'a ShM'y MLK BNY 'yMVN 'aL-DBUrY YPhThCh 'aShUr ShLCh 'aLYV.

Latin Vulgate
11:28 noluitque adquiescere rex filiorum Ammon verbis Iepthae quae per nuntios mandaverat

King James Version
11:28 Howbeit the king of the children of Ammon hearkened not unto the words of Jephthah which he sent him.

American Standard Version
11:28 Howbeit the king of the children of Ammon hearkened not unto the words of Jephthah which he sent him.

Bible in Basic English
11:28 The king of the children of Ammon, however, did not give ear to the words which Jephthah sent to him.

Darby's English Translation
11:28 But the king of the children of Ammon hearkened not to the words of Jephthah that he had sent him.

Douay Rheims Bible
11:28 And the king of the children of Ammon would not hearken to the words of Jephte, which he sent him by the messengers.

Noah Webster Bible
11:28 But, the king of the children of Ammon hearkened not to the words of Jephthah which he sent him.

World English Bible
11:28 However the king of the children of Ammon didn`t listen to the words of Jephthah which he sent him.

Young's Literal Translation
11:28 And the king of the Bene-Ammon hath not hearkened unto the words of Jephthah which he sent unto him,

Modern Hebrew
ותהי על־יפתח רוח
יהוה ויעבר
את־הגלעד ואת־מנשה
ויעבר את־מצפה
גלעד וממצפה גלעד
עבר בני עמון׃

Paleo-Hebrew (Before 585 B.C.)
11:29
-

-
-
-

.

Hebrew Transliterated
11:29 VThHY 'yL-YPhThCh UrVCh YHVH VY'yBUr 'aTh-HGL'yD V'aTh-MNShH VY'yBUr 'aTh-MTShPhH GL'yD VMMTShPhH GL'yD 'yBUr BNY 'yMVN.

Latin Vulgate
11:29 factus est ergo super Iepthae spiritus Domini et circumiens Galaad et Manasse Maspha quoque Galaad et inde transiens ad filios Ammon

King James Version
11:29 Then the Spirit of the LORD came upon Jephthah, and he passed over Gilead, and Manasseh, and passed over Mizpeh of Gilead, and from Mizpeh of Gilead he passed over unto the children of Ammon.

American Standard Version
11:29 Then the Spirit of Jehovah came upon Jephthah, and he passed over Gilead and Manasseh, and passed over Mizpeh of Gilead, and from Mizpeh of Gilead he passed over unto the children of Ammon.

Bible in Basic English
11:29 Then the spirit of the Lord came on Jephthah, and he went through Gilead and Manasseh, and came to Mizpeh of Gilead; and from Mizpeh of Gilead he went over to the children of Ammon.

Darby's English Translation
11:29 Then the Spirit of Jehovah came upon Jephthah, and he passed through Gilead and Manasseh, and passed to Mizpeh of Gilead, and from Mizpeh of Gilead he passed over to the children of Ammon.

Douay Rheims Bible
11:29 Therefore the spirit of the Lord came upon Jephte, and going round Galaad, and Manasses, and Maspha of Galaad, and passing over from thence to the children of Ammon,

Noah Webster Bible
11:29 Then the Spirit of the LORD came upon Jephthah, and he passed over Gilead, and Manasseh, and passed over Mizpeh of Gilead, and from Mizpeh of Gilead he passed over to the children of Ammon.

World English Bible
11:29 Then the Spirit of Yahweh came on Jephthah, and he passed over Gilead and Manasseh, and passed over Mizpeh of Gilead, and from Mizpeh of Gilead he passed over to the children of Ammon.

Young's Literal Translation
11:29 and the Spirit of Jehovah is on Jephthah, and he passeth over Gilead and Manasseh, and passeth over Mizpeh of Gilead, and from Mizpeh of Gilead he hath passed over to the Bene-Ammon.

Modern Hebrew
וידר יפתח נדר
ליהוה ויאמר
אם־נתון תתן
את־בני עמון בידי׃

Paleo-Hebrew (Before 585 B.C.)
11:30

-
-
.

Hebrew Transliterated
11:30 VYDUr YPhThCh NDUr LYHVH VY'aMUr 'aM-NThVN ThThN 'aTh-BNY 'yMVN BYDY.

Latin Vulgate
11:30 votum vovit Domino dicens si tradideris filios Ammon in manus meas

King James Version
11:30 And Jephthah vowed a vow unto the LORD, and said, If thou shalt without fail deliver the children of Ammon into mine hands,

American Standard Version
11:30 And Jephthah vowed a vow unto Jehovah, and said, If thou wilt indeed deliver the children of Ammon into my hand,

Bible in Basic English
11:30 And Jephthah took an oath to the Lord, and said, If you will give the children of Ammon into my hands,

Darby's English Translation
11:30 And Jephthah vowed a vow to Jehovah, and said, If thou wilt without fail give the children of Ammon into my hand,

Douay Rheims Bible
11:30 He made a vow to the Lord, saying: If thou wilt deliver the children of Ammon into my hands,

Noah Webster Bible
11:30 And Jephthah vowed a vow to the LORD, and said, If thou shalt without fail deliver the children of Ammon into my hands,

World English Bible
11:30 Jephthah vowed a vow to Yahweh, and said, If you will indeed deliver the children of Ammon into my hand,

Young's Literal Translation
11:30 And Jephthah voweth a vow to Jehovah, and saith, `If Thou dost at all give the Bene-Ammon into my hand --

Modern Hebrew
והיה היוצא אשר
יצא מדלתי ביתי
לקראתי בשובי
בשלום מבני עמון
והיה ליהוה
והעליתהו עולה׃

Paleo-Hebrew (Before 585 B.C.)
11:31

.

Hebrew Transliterated
11:31 VHYH HYVTSh'a 'aShUr YTSh'a MDLThY BYThY LQUr'aThY BShVBY BShLVM MBNY 'yMVN VHYH LYHVH VH'yLYThHV 'yVLH.

Latin Vulgate
11:31 quicumque primus fuerit egressus de foribus domus meae mihique occurrerit revertenti cum pace a filiis Ammon eum holocaustum offeram Domino

King James Version
11:31 Then it shall be, that whatsoever cometh forth of the doors of my house to meet me, when I return in peace from the children of Ammon, shall surely be the LORD'S, and I will offer it up for a burnt offering.

American Standard Version
11:31 then it shall be, that whatsoever cometh forth from the doors of my house to meet me, when I return in peace from the children of Ammon, it shall be Jehovah`s, and I will offer it up for a burnt-offering.

Bible in Basic English
11:31 Then whoever comes out from the door of my house, meeting me when I come back in peace from the children of Ammon, will be the Lord's and I will give him as a burned offering.

Darby's English Translation
11:31 then shall that which cometh forth from the door of my house to meet me, when I return in peace from the children of Ammon, be Jehovah`s, and I will offer it up for a burnt-offering.

Douay Rheims Bible
11:31 Whosoever shall first come forth out of the doors of my house, and shall meet me when I return in peace from the children of Ammon, the same will I offer a holocaust to the Lord.

Noah Webster Bible
11:31 Then it shall be, that whatever cometh out of the doors of my house to meet me, when I return in peace from the children of Ammon, shall surely be the LORD'S, and I will offer it for a burnt-offering.

World English Bible
11:31 then it shall be, that whatever comes forth from the doors of my house to meet me, when I return in peace from the children of Ammon, it shall be Yahweh`s, and I will offer it up for a burnt offering.

Young's Literal Translation
11:31 then it hath been, that which at all cometh out from the doors of my house to meet me in my turning back in peace from the Bene-Ammon -- it hath been to Jehovah, or I have offered up for it -- a burnt-offering.`

Modern Hebrew
ויעבר יפתח אל־בני
עמון להלחם בם
ויתנם יהוה בידו׃

Paleo-Hebrew (Before 585 B.C.)
11:32

-

.

Hebrew Transliterated
11:32 VY'yBUr YPhThCh 'aL-BNY 'yMVN LHLChM BM VYThNM YHVH BYDV.

Latin Vulgate
11:32 transivitque Iepthae ad filios Ammon ut pugnaret contra eos quos tradidit Dominus in manus eius

King James Version
11:32 So Jephthah passed over unto the children of Ammon to fight against them; and the LORD delivered them into his hands.

American Standard Version
11:32 So Jephthah passed over unto the children of Ammon to fight against them; and Jehovah delivered them into his hand.

Bible in Basic English
11:32 So Jephthah went over to the children of Ammon to make war on them; and the Lord gave them into his hands.

Darby's English Translation
11:32 And Jephthah passed over to the children of Ammon to fight against them; and Jehovah gave them into his hand.

Douay Rheims Bible
11:32 And Jephte passed over to the children of Ammon, to fight against them: and the Lord delivered them into his hands.

Noah Webster Bible
11:32 So Jephthah passed over to the children of Ammon to fight against them; and the LORD delivered them into his hands.

World English Bible
11:32 So Jephthah passed over to the children of Ammon to fight against them; and Yahweh delivered them into his hand.

Young's Literal Translation
11:32 And Jephthah passeth over unto the Bene-Ammon to fight against them, and Jehovah giveth them into his hand,

Modern Hebrew
ויכם מערוער
ועד־בואך מנית
עשרים עיר ועד אבל
כרמים מכה גדולה
מאד ויכנעו בני
עמון מפני בני
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
11:33

-

.

Hebrew Transliterated
11:33 VYKM M'yUrV'yUr V'yD-BV'aK MNYTh 'yShUrYM 'yYUr V'yD 'aBL KUrMYM MKH GDVLH M'aD VYKN'yV BNY 'yMVN MPhNY BNY YShUr'aL.

Latin Vulgate
11:33 percussitque ab Aroer usque dum venias in Mennith viginti civitates et usque ad Abel quae est vineis consita plaga magna nimis humiliatique sunt filii Ammon a filiis Israhel

King James Version
11:33 And he smote them from Aroer, even till thou come to Minnith, even twenty cities, and unto the plain of the vineyards, with a very great slaughter. Thus the children of Ammon were subdued before the children of Israel.

American Standard Version
11:33 And he smote them from Aroer until thou come to Minnith, even twenty cities, and unto Abelcheramim, with a very great slaughter. So the children of Ammon were subdued before the children of Israel.

Bible in Basic English
11:33 And he made an attack on them from Aroer all the way to Minnith, overrunning twenty towns, as far as Abel-cheramim, and put great numbers to the sword. So the children of Ammon were crushed before the children of Israel.

Darby's English Translation
11:33 And he smote them from Aroer until thou come to Minnith, twenty cities, even unto Abel-Cheramim, with a very great slaughter; and the children of Ammon were subdued before the children of Israel.

Douay Rheims Bible
11:33 And he smote them from Aroer till you come to Mennith, twenty cities, and as far as Abel, which is set with vineyards, with a very great slaughter: and the children of Ammon were humbled by the children of Israel.

Noah Webster Bible
11:33 And he smote them from Aroer even till thou comest to Minnith, even twenty cities, and to the plain of the vineyards, with a very great slaughter. Thus the children of Ammon were subdued before the children of Israel.

World English Bible
11:33 He struck them from Aroer until you come to Minnith, even twenty cities, and to Abelcheramim, with a very great slaughter. So the children of Ammon were subdued before the children of Israel.

Young's Literal Translation
11:33 and he smiteth them from Aroer, and unto thy going in to Minnith, twenty cities, and unto the meadow of the vineyards -- a very great smiting; and the Bene-Ammon are humbled at the presence of the sons of Israel.

Modern Hebrew
ויבא יפתח המצפה
אל־ביתו והנה בתו
יצאת לקראתו בתפים
ובמחלות ורק היא
יחידה אין־לו ממנו
בן או־בת׃

Paleo-Hebrew (Before 585 B.C.)
11:34

-

-

. -

Hebrew Transliterated
11:34 VYB'a YPhThCh HMTShPhH 'aL-BYThV VHNH BThV YTSh'aTh LQUr'aThV BThPhYM VBMChLVTh VUrQ HY'a YChYDH 'aYN-LV MMNV BN 'aV-BTh.

Latin Vulgate
11:34 revertenti autem Iepthae in Maspha domum suam occurrit unigenita filia cum tympanis et choris non enim habebat alios liberos

King James Version
11:34 And Jephthah came to Mizpeh unto his house, and, behold, his daughter came out to meet him with timbrels and with dances: and she was his only child; beside her he had neither son nor daughter.

American Standard Version
11:34 And Jephthah came to Mizpah unto his house; and, behold, his daughter came out to meet him with timbrels and with dances: and she was his only child; besides her he had neither son nor daughter.

Bible in Basic English
11:34 Then Jephthah came back to his house in Mizpah, and his daughter came out, meeting him on his way with music and with dances; she was his only child; he had no other sons or daughters.

Darby's English Translation
11:34 And Jephthah came to Mizpah to his house, and behold, his daughter came out to meet him with tambours and with dances; and she was an only child: besides her he had neither son nor daughter.

Douay Rheims Bible
11:34 And when Jephte returned into Maspha to his house, his only daughter met him with timbrels and with dances: for he had no other children.

Noah Webster Bible
11:34 And Jephthah came to Mizpeh to his house, and behold, his daughter came out to meet him with timbrels and with dances: and she was his only child; beside her he had neither son nor daughter.

World English Bible
11:34 Jephthah came to Mizpah to his house; and, behold, his daughter came out to meet him with tambourines and with dances: and she was his only child; besides her he had neither son nor daughter.

Young's Literal Translation
11:34 And Jephthah cometh into Mizpeh, unto his house, and lo, his daughter is coming out to meet him with timbrels, and with choruses, and save her alone, he hath none, son or daughter.

Modern Hebrew
ויהי כראותו אותה
ויקרע את־בגדיו
ויאמר אהה בתי
הכרע הכרעתני ואת
היית בעכרי ואנכי
פציתי־פי אל־יהוה
ולא אוכל לשוב׃

Paleo-Hebrew (Before 585 B.C.)
11:35

-

- [image] [image] [image] [image] -

.

Hebrew Transliterated
11:35 VYHY KUr'aVThV 'aVThH VYQUr'y 'aTh-BGDYV VY'aMUr 'aHH BThY HKUr'y HKUr'yThNY V'aTh HYYTh B'yKUrY V'aNKY PhTShYThY-PhY 'aL-YHVH VL'a 'aVKL LShVB.

Latin Vulgate
11:35 qua visa scidit vestimenta sua et ait heu filia mi decepisti me et ipsa decepta es aperui enim os meum ad Dominum et aliud facere non potero

King James Version
11:35 And it came to pass, when he saw her, that he rent his clothes, and said, Alas, my daughter! thou hast brought me very low, and thou art one of them that trouble me: for I have opened my mouth unto the LORD, and I cannot go back.

American Standard Version
11:35 And it came to pass, when he saw her, that he rent his clothes, and said, Alas, my daughter! thou hast brought me very low, and thou art one of them that trouble me; for I have opened my mouth unto Jehovah, and I cannot go back.

Bible in Basic English
11:35 And when he saw her he was overcome with grief, and said, Ah! my daughter! I am crushed with sorrow, and it is you who are the chief cause of my trouble; for I have made an oath to the Lord and I may not take it back.

Darby's English Translation
11:35 And it came to pass, when he saw her, that he rent his garments, and said, Alas, my daughter! thou hast brought me very low, and thou art one of them that trouble me; for I have opened my mouth to Jehovah, and I cannot go back.

Douay Rheims Bible
11:35 And when he saw her, he rent his garments, and said: Alas! my daughter, thou hast deceived me, and thou thyself art deceived: for I have opened my mouth to the Lord, and I can do no other thing.

Noah Webster Bible
11:35 And it came to pass, when he saw her, that he rent his clothes, and said Alas, my daughter! thou hast brought me very low, and thou art one of them that trouble me: for I have opened my mouth to the LORD, and I cannot go back.

World English Bible
11:35 It happened, when he saw her, that he tore his clothes, and said, Alas, my daughter! you have brought me very low, and you are one of those who trouble me; for I have opened my mouth to Yahweh, and I can`t go back.

Young's Literal Translation
11:35 And it cometh to pass, when he seeth her, that he rendeth his garments, and saith, `Alas, my daughter, thou hast caused me greatly to bend, and thou hast been among those troubling me; and I -- I have opened my mouth unto Jehovah, and I am not able to turn back.`

Modern Hebrew
ותאמר אליו אבי
פציתה את־פיך
אל־יהוה עשה לי
כאשר יצא מפיך
אחרי אשר עשה לך
יהוה נקמות מאיביך
מבני עמון׃

Paleo-Hebrew (Before 585 B.C.)
11:36

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
11:36 VTh'aMUr 'aLYV 'aBY PhTShYThH 'aTh-PhYK 'aL-YHVH 'yShH LY K'aShUr YTSh'a MPhYK 'aChUrY 'aShUr 'yShH LK YHVH NQMVTh M'aYBYK MBNY 'yMVN.

Latin Vulgate
11:36 cui illa respondit pater mi si aperuisti os tuum ad Dominum fac mihi quodcumque pollicitus es concessa tibi ultione atque victoria de hostibus tuis

King James Version
11:36 And she said unto him, My father, if thou hast opened thy mouth unto the LORD, do to me according to that which hath proceeded out of thy mouth; forasmuch as the LORD hath taken vengeance for thee of thine enemies, even of the children of Ammon.

American Standard Version
11:36 And she said unto him, My father, thou hast opened thy mouth unto Jehovah; do unto me according to that which hath proceeded out of thy mouth, forasmuch as Jehovah hath taken vengeance for thee on thine enemies, even on the children of Ammon.

Bible in Basic English
11:36 And she said to him, My father, you have made an oath to the Lord; do then to me whatever you have said; for the Lord has sent a full reward on your haters, on the children of Ammon.

Darby's English Translation
11:36 And she said to him, My father, if thou hast opened thy mouth to Jehovah, do to me according to that which has proceeded out of thy mouth; forasmuch as Jehovah has taken vengeance for thee upon thine enemies, upon the children of Ammon.

Douay Rheims Bible
11:36 And she answered him: My father, if thou hast opened thy mouth to the Lord, do unto me whatsoever thou hast promised, since the victory hath been granted to thee, and revenge of thy enemies.

Noah Webster Bible
11:36 And she said to him, My father, if thou hast opened thy mouth to the LORD, do to me according to that which hath proceeded out of thy mouth; forasmuch as the LORD hath taken vengeance for thee of thy enemies, even of the children of Ammon.

World English Bible
11:36 She said to him, My father, you have opened your mouth to Yahweh; do to me according to that which has proceeded out of your mouth, because Yahweh has taken vengeance for you on your enemies, even on the children of Ammon.

Young's Literal Translation
11:36 And she saith unto him, `My father -- thou hast opened thy mouth unto Jehovah, do to me as it hath gone out from thy mouth, after that Jehovah hath done for thee vengeance on thine enemies, on the Bene-Ammon.`

Modern Hebrew
ותאמר אל־אביה
יעשה לי הדבר הזה
הרפה ממני שנים
חדשים ואלכה
וירדתי על־ההרים
ואבכה על־בתולי
אנכי ורעיתי׃

Paleo-Hebrew (Before 585 B.C.)
11:37
-

-
-
.

Hebrew Transliterated
11:37 VTh'aMUr 'aL-'aBYH Y'yShH LY HDBUr HZH HUrPhH MMNY ShNYM ChDShYM V'aLKH VYUrDThY 'yL-HHUrYM V'aBKH 'yL-BThVLY 'aNKY VUr'yYThY.

Latin Vulgate
11:37 dixitque ad patrem hoc solum mihi praesta quod deprecor dimitte me ut duobus mensibus circumeam montes et plangam virginitatem meam cum sodalibus meis

King James Version
11:37 And she said unto her father, Let this thing be done for me: let me alone two months, that I may go up and down upon the mountains, and bewail my virginity, I and my fellows.

American Standard Version
11:37 And she said unto her father, Let this thing be done for me: let me alone two months, that I may depart and go down upon the mountains, and bewail my virginity, I and my companions.

Bible in Basic English
11:37 Then she said to her father, Only do this for me: let me have two months to go away into the mountains with my friends, weeping for my sad fate.

Darby's English Translation
11:37 And she said to her father, Let this thing be done for me: leave me alone two months, that I may go and descend to the mountains, and bewail my virginity, I and my companions.

Douay Rheims Bible
11:37 And she said to her father: Grant me only this which I desire: Let me go, that I may go about the mountains for two months, and may bewail my virginity with my companions.

Noah Webster Bible
11:37 And she said to her father, Let this thing be done for me: Let me alone two months, that I may go up and down upon the mountains, and bewail my virginity, I and my fellows.

World English Bible
11:37 She said to her father, Let this thing be done for me: let me alone two months, that I may depart and go down on the mountains, and bewail my virginity, I and my companions.

Young's Literal Translation
11:37 And she saith unto her father, `Let this thing be done to me; desist from me two months, and I go on, and have gone down on the hills, and I weep for my virginity -- I and my friends.`

Modern Hebrew
ויאמר לכי וישלח
אותה שני חדשים
ותלך היא ורעותיה
ותבך על־ בתוליה
על־ההרים׃

Paleo-Hebrew (Before 585 B.C.)
11:38

-
. -

Hebrew Transliterated
11:38 VY'aMUr LKY VYShLCh 'aVThH ShNY ChDShYM VThLK HY'a VUr'yVThYH VThBK 'yL- BThVLYH 'yL-HHUrYM.

Latin Vulgate
11:38 cui ille respondit vade et dimisit eam duobus mensibus cumque abisset cum sociis ac sodalibus suis flebat virginitatem suam in montibus

King James Version
11:38 And he said, Go. And he sent her away for two months: and she went with her companions, and bewailed her virginity upon the mountains.

American Standard Version
11:38 And he said, Go. And he sent her away for two months: and she departed, she and her companions, and bewailed her virginity upon the mountains.

Bible in Basic English
11:38 And he said, Go then. So he sent her away for two months; and she went with her friends to the mountains, weeping for her sad fate.

Darby's English Translation
11:38 And he said, Go. And he sent her away for two months. And she went with her companions, and bewailed her virginity upon the mountains.

Douay Rheims Bible
11:38 And he answered her: Go. And he sent her away for two months. And when she was gone with her comrades and companions, she mourned her virginity in the mountains.

Noah Webster Bible
11:38 And he said, Go. And he sent her away for two months: and she went with her companions, and bewailed her virginity upon the mountains.

World English Bible
11:38 He said, Go. He sent her away for two months: and she departed, she and her companions, and mourned her virginity on the mountains.

Young's Literal Translation
11:38 And he saith, `Go;` and he sendeth her away two months, and she goeth, she and her friends, and she weepeth for her virginity on the hills;

Modern Hebrew
ויהי מקץ שנים
חדשים ותשב
אל־אביה ויעש לה
את־נדרו אשר נדר
והיא לא־ידעה איש
ותהי־חק בישראל׃

Paleo-Hebrew (Before 585 B.C.)
11:39

-

-

-
. -

Hebrew Transliterated
11:39 VYHY MQTSh ShNYM ChDShYM VThShB 'aL-'aBYH VY'ySh LH 'aTh-NDUrV 'aShUr NDUr VHY'a L'a-YD'yH 'aYSh VThHY-ChQ BYShUr'aL.

Latin Vulgate
11:39 expletisque duobus mensibus reversa est ad patrem suum et fecit ei sicut voverat quae ignorabat virum exinde mos increbuit in Israhel et consuetudo servata est

King James Version
11:39 And it came to pass at the end of two months, that she returned unto her father, who did with her according to his vow which he had vowed: and she knew no man. And it was a custom in Israel,

American Standard Version
11:39 And it came to pass at the end of two months, that she returned unto her father, who did with her according to his vow which he had vowed: and she knew not man. And it was a custom in Israel,

Bible in Basic English
11:39 And at the end of two months she went back to her father, who did with her as he had said in his oath: and she had never been touched by a man. So it became a rule in Israel,

Darby's English Translation
11:39 And it came to pass at the end of two months, that she returned to her father, and he performed on her the vow that he had vowed; and she had known no man. And it became a fixed custom in Israel,

Douay Rheims Bible
11:39 And the two months being expired, she returned to her father, and he did to her as he had vowed, and she knew no man. From thence came a fashion in Israel, and a custom has been kept:

Noah Webster Bible
11:39 And it came to pass at the end of two months, that she returned to her father, who did with her according to his vow which he had vowed: and she knew no man. And it was a custom in Israel,

World English Bible
11:39 It happened at the end of two months, that she returned to her father, who did with her according to his vow which he had vowed: and she was a virgin. It was a custom in Israel,

Young's Literal Translation
11:39 and it cometh to pass at the end of two months that she turneth back unto her father, and he doth to her his vow which he hath vowed, and she knew not a man; and it is a statute in Israel:

Modern Hebrew
מימים ימימה תלכנה
בנות ישראל לתנות
לבת־יפתח הגלעדי
ארבעת ימים בשנה׃

Paleo-Hebrew (Before 585 B.C.)
11:40

-

.

Hebrew Transliterated
11:40 MYMYM YMYMH ThLKNH BNVTh YShUr'aL LThNVTh LBTh-YPhThCh HGL'yDY 'aUrB'yTh YMYM BShNH.

Latin Vulgate
11:40 ut post anni circulum conveniant in unum filiae Israhel et plangant filiam Iepthae Galaaditae diebus quattuor

King James Version
11:40 That the daughters of Israel went yearly to lament the daughter of Jephthah the Gileadite four days in a year.

American Standard Version
11:40 that the daughters of Israel went yearly to celebrate the daughter of Jephthah the Gileadite four days in a year.

Bible in Basic English
11:40 For the women to go year by year sorrowing for the daughter of Jephthah the Gileadite, four days in every year.

Darby's English Translation
11:40 that from year to year the daughters of Israel go to celebrate the daughter of Jephthah the Gileadite four days in the year.

Douay Rheims Bible
11:40 That from year to year the daughters of Israel assemble together, and lament the daughter of Jephte the Galaadite for four days.

Noah Webster Bible
11:40 That the daughters of Israel went yearly to lament the daughter of Jephthah the Gileadite four days in a year.

World English Bible
11:40 that the daughters of Israel went yearly to celebrate the daughter of Jephthah the Gileadite four days in a year.

Young's Literal Translation
11:40 from time to time the daughters of Israel go to talk to the daughter of Jephthah the Gileadite, four days in a year.

Judges 12


Judges Chapter 12 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Judges 11

The Book of Judges

Chapter 12

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15
Modern Hebrew
ויצעק איש אפרים
ויעבר צפונה
ויאמרו ליפתח מדוע
עברת להלחם בבני־
עמון ולנו לא קראת
ללכת עמך ביתך
נשרף עליך באש׃

Paleo-Hebrew (Before 585 B.C.)
12:1

-

.

Hebrew Transliterated
12:1 VYTSh'yQ 'aYSh 'aPhUrYM VY'yBUr TShPhVNH VY'aMUrV LYPhThCh MDV'y 'yBUrTh LHLChM BBNY- 'yMVN VLNV L'a QUr'aTh LLKTh 'yMK BYThK NShUrPh 'yLYK B'aSh.

Latin Vulgate
12:1 ecce autem in Ephraim orta seditio est nam transeuntes contra aquilonem dixerunt ad Iepthae quare vadens ad pugnam contra filios Ammon vocare nos noluisti ut pergeremus tecum igitur incendimus domum tuam

King James Version
12:1 And the men of Ephraim gathered themselves together, and went northward, and said unto Jephthah, Wherefore passedst thou over to fight against the children of Ammon, and didst not call us to go with thee? we will burn thine house upon thee with fire.

American Standard Version
12:1 And the men of Ephraim were gathered together, and passed northward; and they said unto Jephthah, Wherefore passedst thou over to fight against the children of Ammon, and didst not call us to go with thee? we will burn thy house upon thee with fire.

Bible in Basic English
12:1 Now the men of Ephraim came together and took up arms and went over to Zaphon; and they said to Jephthah, Why did you go over to make war against the children of Ammon without sending for us to go with you? Now we will put your house on fire over you.

Darby's English Translation
12:1 And the men of Ephraim were called together, and passed over northwards, and said to Jephthah, Why didst thou pass over to fight against the children of Ammon, and didst not call us to go with thee? We will burn thy house upon thee with fire.

Douay Rheims Bible
12:1 But behold there arose a sedition in Ephraim. And passing towards the north, they said to Jephte: When thou wentest to fight against the children of Ammon, why wouldst thou not call us, that we might go with thee? Therefore we will burn thy house.

Noah Webster Bible
12:1 And the men of Ephraim assembled, and went northward, and said to Jephthah, Why didst thou pass over to fight against the children of Ammon, and didst not call us to go with thee; we will burn thy house upon thee with fire.

World English Bible
12:1 The men of Ephraim were gathered together, and passed northward; and they said to Jephthah, Why did you pass over to fight against the children of Ammon, and didn`t call us to go with you? we will burn your house on you with fire.

Young's Literal Translation
12:1 And the men of Ephraim are called together, and pass over northward, and say to Jephthah, `Wherefore has thou passed over to fight against the Bene-Ammon, and on us hast not called to go with thee? thy house we burn over thee with fire.`

Modern Hebrew
ויאמר יפתח אליהם
איש ריב הייתי אני
ועמי ובני־עמון
מאד ואזעק אתכם
ולא־הושעתם אותי
מידם׃

Paleo-Hebrew (Before 585 B.C.)
12:2

-

-
.

Hebrew Transliterated
12:2 VY'aMUr YPhThCh 'aLYHM 'aYSh UrYB HYYThY 'aNY V'yMY VBNY-'yMVN M'aD V'aZ'yQ 'aThKM VL'a-HVSh'yThM 'aVThY MYDM.

Latin Vulgate
12:2 quibus ille respondit disceptatio erat mihi et populo meo contra filios Ammon vehemens vocavique vos ut mihi praeberetis auxilium et facere noluistis

King James Version
12:2 And Jephthah said unto them, I and my people were at great strife with the children of Ammon; and when I called you, ye delivered me not out of their hands.

American Standard Version
12:2 And Jephthah said unto them, I and my people were at great strife with the children of Ammon; and when I called you, ye saved me not out of their hand.

Bible in Basic English
12:2 And Jephthah said to them, I and my people were in danger, and the children of Ammon were very cruel to us, and when I sent for you, you gave me no help against them.

Darby's English Translation
12:2 And Jephthah said to them, I was at great strife, I and my people, with the children of Ammon; and I called you, but ye saved me not out of their hand.

Douay Rheims Bible
12:2 And he answered them: I and my people were at great strife with the children of Ammon: and I called you to assist me, and you would not do it.

Noah Webster Bible
12:2 And Jephthah said to them, I and my people were at great strife with the children of Ammon; and when I called you, ye delivered me not out of their hands.

World English Bible
12:2 Jephthah said to them, I and my people were at great strife with the children of Ammon; and when I called you, you didn`t save me out of their hand.

Young's Literal Translation
12:2 And Jephthah saith unto them, `A man of great strife I have been (I and my people) with the Bene-Ammon, and I call you, and ye have not saved me out of their hand,

Modern Hebrew
ואראה כי־אינך
מושיע ואשימה נפשי
בכפי ואעברה
אל־בני עמון ויתנם
יהוה בידי ולמה
עליתם אלי היום
הזה להלחם בי׃

Paleo-Hebrew (Before 585 B.C.)
12:3
-

-

.

Hebrew Transliterated
12:3 V'aUr'aH KY-'aYNK MVShY'y V'aShYMH NPhShY BKPhY V'a'yBUrH 'aL-BNY 'yMVN VYThNM YHVH BYDY VLMH 'yLYThM 'aLY HYVM HZH LHLChM BY.

Latin Vulgate
12:3 quod cernens posui in manibus meis animam meam transivique ad filios Ammon et tradidit eos Dominus in manus meas quid commerui ut adversum me consurgatis in proelium

King James Version
12:3 And when I saw that ye delivered me not, I put my life in my hands, and passed over against the children of Ammon, and the LORD delivered them into my hand: wherefore then are ye come up unto me this day, to fight against me?

American Standard Version
12:3 And when I saw that ye saved me not, I put my life in my hand, and passed over against the children of Ammon, and Jehovah delivered them into my hand: wherefore then are ye come up unto me this day, to fight against me?

Bible in Basic English
12:3 So when I saw that there was no help to be had from you, I put my life in my hand and went over against the children of Ammon, and the Lord gave them into my hands: why then have you come up to me this day to make war on me?

Darby's English Translation
12:3 And when I saw that ye would not save me, I put my life in my hand, and passed over against the children of Ammon, and Jehovah gave them into my hand. Why then are ye come up to me this day, to fight against me?

Douay Rheims Bible
12:3 And when I saw this, I put my life in my own hands, and passed over against the children of Ammon, and the Lord delivered them into my hands. What have I deserved, that you should rise up to fight against me?

Noah Webster Bible
12:3 And when I saw that ye delivered me not, I put my life in my hands, and passed over against the children of Ammon, and the LORD delivered them into my hand: why then have ye come up to me this day, to fight against me?

World English Bible
12:3 When I saw that you didn`t save me, I put my life in my hand, and passed over against the children of Ammon, and Yahweh delivered them into my hand: why then are you come up to me this day, to fight against me?

Young's Literal Translation
12:3 and I see that thou art not a saviour, and I put my life in my hand, and pass over unto the Bene-Ammon, and Jehovah giveth them into my hand -- and why have ye come up unto me this day to fight against me?`

Modern Hebrew
ויקבץ יפתח
את־כל־אנשי גלעד
וילחם את־אפרים
ויכו אנשי גלעד
את־ אפרים כי אמרו
פליטי אפרים אתם
גלעד בתוך אפרים
בתוך מנשה׃

Paleo-Hebrew (Before 585 B.C.)
12:4

- [image] [image] -
-

-

.

Hebrew Transliterated
12:4 VYQBTSh YPhThCh 'aTh-KL-'aNShY GL'yD VYLChM 'aTh-'aPhUrYM VYKV 'aNShY GL'yD 'aTh- 'aPhUrYM KY 'aMUrV PhLYTY 'aPhUrYM 'aThM GL'yD BThVK 'aPhUrYM BThVK MNShH.

Latin Vulgate
12:4 vocatis itaque ad se cunctis viris Galaad pugnabat contra Ephraim percusseruntque viri Galaad Ephraim quia dixerat fugitivus est Galaad de Ephraim et habitat in medio Ephraim et Manasse

King James Version
12:4 Then Jephthah gathered together all the men of Gilead, and fought with Ephraim: and the men of Gilead smote Ephraim, because they said, Ye Gileadites are fugitives of Ephraim among the Ephraimites, and among the Manassites.

American Standard Version
12:4 Then Jephthah gathered together all the men of Gilead, and fought with Ephraim; and the men of Gilead smote Ephraim, because they said, Ye are fugitives of Ephraim, ye Gileadites, in the midst of Ephraim, and in the midst of Manasseh.

Bible in Basic English
12:4 Then Jephthah got together all the men of Gilead and made war on Ephraim; and the men of Gilead overcame Ephraim.

Darby's English Translation
12:4 And Jephthah gathered together all the men of Gilead, and fought with Ephraim; and the men of Gilead smote Ephraim, because they said, Ye, Gilead, ye are fugitives of Ephraim in the midst of Ephraim, and in the midst of Manasseh.

Douay Rheims Bible
12:4 Then calling to him all the men of Galaad, he fought against Ephraim: and the men of Galaad defeated Ephraim, because he had said: Galaad is a fugitive of Ephraim, and dwelleth in the midst of Ephraim and Manasses.

Noah Webster Bible
12:4 Then Jephthah collected all the men of Gilead, and fought with Ephraim: and the men of Gilead smote Ephraim, because they said, Ye Gileadites are fugitives of Ephraim among the Ephraimites, and among the Manassites.

World English Bible
12:4 Then Jephthah gathered together all the men of Gilead, and fought with Ephraim; and the men of Gilead struck Ephraim, because they said, You are fugitives of Ephraim, you Gileadites, in the midst of Ephraim, and in the midst of Manasseh.

Young's Literal Translation
12:4 And Jephthah gathered all the men of Gilead, and fighteth with Ephraim, and the men of Gilead smite Ephraim, because they said, `Fugitives of Ephraim are ye Gileadites, in the midst of Ephraim -- in the midst of Manasseh.`

Modern Hebrew
וילכד גלעד
את־מעברות הירדן
לאפרים והיה כי
יאמרו פליטי אפרים
אעברה ויאמרו לו
אנשי־גלעד האפרתי
אתה ויאמר לא׃

Paleo-Hebrew (Before 585 B.C.)
12:5

-

-

.

Hebrew Transliterated
12:5 VYLKD GL'yD 'aTh-M'yBUrVTh HYUrDN L'aPhUrYM VHYH KY Y'aMUrV PhLYTY 'aPhUrYM 'a'yBUrH VY'aMUrV LV 'aNShY-GL'yD H'aPhUrThY 'aThH VY'aMUr L'a.

Latin Vulgate
12:5 occupaveruntque Galaaditae vada Iordanis per quae Ephraim reversurus erat cumque venisset ad ea de Ephraim numero fugiens atque dixisset obsecro ut me transire permittas dicebant ei Galaaditae numquid Ephrateus es quo dicente non sum

King James Version
12:5 And the Gileadites took the passages of Jordan before the Ephraimites: and it was so, that when those Ephraimites which were escaped said, Let me go over; that the men of Gilead said unto him, Art thou an Ephraimite? If he said, Nay;

American Standard Version
12:5 And the Gileadites took the fords of the Jordan against the Ephraimites. And it was so, that, when any of the fugitives of Ephraim said, Let me go over, the men of Gilead said unto him, Art thou an Ephraimite? If he said, Nay;

Bible in Basic English
12:5 And the Gileadites took the crossing-places of Jordan against the Ephraimites; and when any of the men of Ephraim who had gone in flight said, let me go over; the men of Gilead said to him, Are you an Ephraimite? And if he said, No;

Darby's English Translation
12:5 And Gilead took the fords of the Jordan before Ephraim; and it came to pass that when the fugitives of Ephraim said, Let me go over, the men of Gilead said to him, Art thou an Ephraimite? and he said, No.

Douay Rheims Bible
12:5 And the Galaadites secured the fords of the Jordan, by which Ephraim was to return. And when any one of the number of Ephraim came thither in the flight, and said: I beseech you let me pass: the Galaadites said to him: Art thou not an Ephraimite? If he said: I am not:

Noah Webster Bible
12:5 And the Gileadites took the passages of Jordan before the Ephraimites: and it was so, that when those Ephraimites who had escaped, said, Let me go over; that the men of Gilead said to him, Art thou an Ephraimite? If he said, No;

World English Bible
12:5 The Gileadites took the fords of the Jordan against the Ephraimites. It was so, that when any of the fugitives of Ephraim said, Let me go over, the men of Gilead said to him, Are you an Ephraimite? If he said, No;

Young's Literal Translation
12:5 And Gilead captureth the passages of the Jordan to Ephraim, and it hath been, when any of the fugitives of Ephraim say, `Let me pass over,` and the men of Gilead say to him, `An Ephramite thou?` and he saith, `No;`

Modern Hebrew
ויאמרו לו אמר־נא
שבלת ויאמר סבלת
ולא יכין לדבר כן
ויאחזו אותו
וישחטוהו
אל־מעברות הירדן
ויפל בעת ההיא
מאפרים ארבעים
ושנים אלף׃

Paleo-Hebrew (Before 585 B.C.)
12:6

-

-

.

Hebrew Transliterated
12:6 VY'aMUrV LV 'aMUr-N'a ShBLTh VY'aMUr SBLTh VL'a YKYN LDBUr KN VY'aChZV 'aVThV VYShChTVHV 'aL-M'yBUrVTh HYUrDN VYPhL B'yTh HHY'a M'aPhUrYM 'aUrB'yYM VShNYM 'aLPh.

Latin Vulgate
12:6 interrogabant eum dic ergo sebboleth quod interpretatur spica qui respondebat tebboleth eadem littera spicam exprimere non valens statimque adprehensum iugulabant in ipso Iordanis transitu et ceciderunt in illo tempore de Ephraim quadraginta duo milia

King James Version
12:6 Then said they unto him, Say now Shibboleth: and he said Sibboleth: for he could not frame to pronounce it right. Then they took him, and slew him at the passages of Jordan: and there fell at that time of the Ephraimites forty and two thousand.

American Standard Version
12:6 then said they unto him, Say now Shibboleth; and he said Sibboleth; for he could not frame to pronounce it right: then they laid hold on him, and slew him at the fords of the Jordan. And there fell at that time of Ephraim forty and two thousand.

Bible in Basic English
12:6 Then they said to him, Now say Shibboleth; and he said Sibboleth, and was not able to say it in the right way; then they took him and put him to death at the crossing-places of Jordan; and at that time forty-two thousand Ephraimites were put to death.

Darby's English Translation
12:6 Then they said to him, Say now Shibboleth! and he said, Sibboleth, and did not manage to pronounce it rightly. Then they took him, and slaughtered him at the fords of the Jordan. And there fell at that time of Ephraim forty-two thousand.

Douay Rheims Bible
12:6 They asked him: Say then, Scibboleth, which is interpreted, An ear of corn. But he answered, Sibboleth, not being able to express an ear of corn by the same letter. Then presently they took him and killed him in the very passage of the Jordan. And there fell at that time of Ephraim two and forty thousand.

Noah Webster Bible
12:6 Then said they to him, Say now Shibboleth: and he said Sibboleth: for he could not frame to pronounce it right. Then they took him, and slew him at the passages of Jordan. And there fell at that time of the Ephraimites forty and two thousand.

World English Bible
12:6 then said they to him, Say now Shibboleth; and he said Sibboleth; for he couldn`t manage to pronounce it right: then they laid hold on him, and killed him at the fords of the Jordan. There fell at that time of Ephraim forty-two thousand.

Young's Literal Translation
12:6 that they say to him, `Say, I pray thee, Shibboleth;` and he saith, `Sibboleth,` and is not prepared to speak right -- and they seize him, and slaughter him at the passages of the Jordan, and there fall at that time, of Ephraim, forty and two chiefs.

Modern Hebrew
וישפט יפתח
את־ישראל שש שנים
וימת יפתח הגלעדי
ויקבר בערי גלעד׃

Paleo-Hebrew (Before 585 B.C.)
12:7

-

.

Hebrew Transliterated
12:7 VYShPhT YPhThCh 'aTh-YShUr'aL ShSh ShNYM VYMTh YPhThCh HGL'yDY VYQBUr B'yUrY GL'yD.

Latin Vulgate
12:7 iudicavitque Iepthae Galaadites Israhel sex annis et mortuus est ac sepultus in civitate sua Galaad

King James Version
12:7 And Jephthah judged Israel six years. Then died Jephthah the Gileadite, and was buried in one of the cities of Gilead.

American Standard Version
12:7 And Jephthah judged Israel six years. Then died Jephthah the Gileadite, and was buried in one of the cities of Gilead.

Bible in Basic English
12:7 Now Jephthah was judge of Israel for six years. And Jephthah the Gileadite came to his death, and his body was put to rest in his town, Mizpeh of Gilead.

Darby's English Translation
12:7 And Jephthah judged Israel six years. And Jephthah the Gileadite died, and was buried in one of the cities of Gilead.

Douay Rheims Bible
12:7 And Jephte the Galaadite judged Israel six years: and he died, and was buried in his city of Galaad.

Noah Webster Bible
12:7 And Jephthah judged Israel six years: then died Jephthah the Gileadite, and was buried in one of the cities of Gilead.

World English Bible
12:7 Jephthah judged Israel six years. Then died Jephthah the Gileadite, and was buried in one of the cities of Gilead.

Young's Literal Translation
12:7 And Jephthah judged Israel six years, and Jephthah the Gileadite dieth, and is buried in one of the cities of Gilead.

Modern Hebrew
וישפט אחריו
את־ישראל אבצן
מבית לחם׃

Paleo-Hebrew (Before 585 B.C.)
12:8

-
.

Hebrew Transliterated
12:8 VYShPhT 'aChUrYV 'aTh-YShUr'aL 'aBTShN MBYTh LChM.

Latin Vulgate
12:8 post hunc iudicavit Israhel Abessan de Bethleem

King James Version
12:8 And after him Ibzan of Bethlehem judged Israel.

American Standard Version
12:8 And after him Ibzan of Beth-lehem judged Israel.

Bible in Basic English
12:8 And after him, Ibzan of Beth-lehem was judge of Israel.

Darby's English Translation
12:8 And after him Ibzan of Bethlehem judged Israel.

Douay Rheims Bible
12:8 After him Abesan of Bethlehem judged Israel:

Noah Webster Bible
12:8 And after him Ibzan of Beth-lehem judged Israel.

World English Bible
12:8 After him Ibzan of Beth-lehem judged Israel.

Young's Literal Translation
12:8 And after him Ibzan of Beth-Lehem judgeth Israel,

Modern Hebrew
ויהי־לו שלשים
בנים ושלשים בנות
שלח החוצה ושלשים
בנות הביא לבניו
מן־החוץ וישפט
את־ישראל שבע
שנים׃

Paleo-Hebrew (Before 585 B.C.)
12:9
-

-
-
.

Hebrew Transliterated
12:9 VYHY-LV ShLShYM BNYM VShLShYM BNVTh ShLCh HChVTShH VShLShYM BNVTh HBY'a LBNYV MN-HChVTSh VYShPhT 'aTh-YShUr'aL ShB'y ShNYM.

Latin Vulgate
12:9 qui habuit triginta filios et totidem filias quas emittens foras maritis dedit et eiusdem numeri filiis suis accepit uxores introducens in domum suam qui septem annis iudicavit Israhel

King James Version
12:9 And he had thirty sons, and thirty daughters, whom he sent abroad, and took in thirty daughters from abroad for his sons. And he judged Israel seven years.

American Standard Version
12:9 And he had thirty sons; and thirty daughters he sent abroad, and thirty daughters he brought in from abroad for his sons. And he judged Israel seven years.

Bible in Basic English
12:9 He had thirty sons, and thirty daughters whom he sent to other places, and he got thirty wives from other places for his sons. And he was judge of Israel for seven years.

Darby's English Translation
12:9 And he had thirty sons; and thirty daughters he sent out of the house, and thirty daughters he took in from abroad for his sons. And he judged Israel seven years.

Douay Rheims Bible
12:9 He had thirty sons, and as many daughters, whom he sent abroad, and gave to husbands, and took wives for his sons of the same number, bringing them into his house. And he judged Israel seven years:

Noah Webster Bible
12:9 And he had thirty sons and thirty daughters whom he sent abroad, and took in thirty daughters from abroad for his sons: and he judged Israel seven years.

World English Bible
12:9 He had thirty sons; and thirty daughters he sent abroad, and thirty daughters he brought in from abroad for his sons. He judged Israel seven years.

Young's Literal Translation
12:9 and he hath thirty sons and thirty daughters, he hath sent without and thirty daughters hath brought in to his sons from without; and he judgeth Israel seven years.

Modern Hebrew
וימת אבצן ויקבר
בבית לחם׃

Paleo-Hebrew (Before 585 B.C.)
12:10

.

Hebrew Transliterated
12:10 VYMTh 'aBTShN VYQBUr BBYTh LChM.

Latin Vulgate
12:10 mortuusque est ac sepultus in Bethleem

King James Version
12:10 Then died Ibzan, and was buried at Bethlehem.

American Standard Version
12:10 And Ibzan died, and was buried at Beth-lehem.

Bible in Basic English
12:10 And Ibzan came to his death and his body was put to rest at Beth-lehem.

Darby's English Translation
12:10 And Ibzan died, and was buried at Bethlehem.

Douay Rheims Bible
12:10 And he died, and was buried in Bethlehem.

Noah Webster Bible
12:10 Then died Ibzan, and was buried at Beth-lehem.

World English Bible
12:10 Ibzan died, and was buried at Beth-lehem.

Young's Literal Translation
12:10 And Ibzan dieth, and is buried in Beth-Lehem.

Modern Hebrew
וישפט אחריו
את־ישראל אילון
הזבולני וישפט
את־ישראל עשר
שנים׃

Paleo-Hebrew (Before 585 B.C.)
12:11

-

-
.

Hebrew Transliterated
12:11 VYShPhT 'aChUrYV 'aTh-YShUr'aL 'aYLVN HZBVLNY VYShPhT 'aTh-YShUr'aL 'yShUr ShNYM.

Latin Vulgate
12:11 cui successit Ahialon Zabulonites et iudicavit Israhelem decem annis

King James Version
12:11 And after him Elon, a Zebulonite, judged Israel; and he judged Israel ten years.

American Standard Version
12:11 And after him Elon the Zebulunite judged Israel; and he judged Israel ten years.

Bible in Basic English
12:11 And after him, Elon the Zebulonite was judge of Israel; and he was judge of Israel for ten years.

Darby's English Translation
12:11 And after him Elon, the Zebulonite, judged Israel; and he judged Israel ten years.

Douay Rheims Bible
12:11 To him succeeded Ahialon a Zahnlonite: and he judged Israel ten years:

Noah Webster Bible
12:11 And after him Elon, a Zebulonite, judged Israel, and he judged Israel ten years.

World English Bible
12:11 After him Elon the Zebulunite judged Israel; and he judged Israel ten years.

Young's Literal Translation
12:11 And after him Elon the Zebulunite judgeth Israel, and he judgeth Israel ten years,

Modern Hebrew
וימת אלון הזבולני
ויקבר באילון בארץ
זבולן׃

Paleo-Hebrew (Before 585 B.C.)
12:12

.

Hebrew Transliterated
12:12 VYMTh 'aLVN HZBVLNY VYQBUr B'aYLVN B'aUrTSh ZBVLN.

Latin Vulgate
12:12 mortuusque est ac sepultus in Zabulon

King James Version
12:12 And Elon the Zebulonite died, and was buried in Aijalon in the country of Zebulun.

American Standard Version
12:12 And Elon the Zebulunite died, and was buried in Aijalon in the land of Zebulun.

Bible in Basic English
12:12 And Elon the Zebulonite came to his death, and his body was put to rest in Aijalon in the land of Zebulun.

Darby's English Translation
12:12 And Elon the Zebulonite died, and was buried in Ajalon in the land of Zebulun.

Douay Rheims Bible
12:12 And he died, and was buried in ZahnIon.

Noah Webster Bible
12:12 And Elon the Zebulonite died, and was buried in Ajalon in the country of Zebulun.

World English Bible
12:12 Elon the Zebulunite died, and was buried in Aijalon in the land of Zebulun.

Young's Literal Translation
12:12 and Elon the Zebulunite dieth, and is buried in Aijalon, in the land of Zebulun.

Modern Hebrew
וישפט אחריו
את־ישראל עבדון
בן־הלל הפרעתוני׃

Paleo-Hebrew (Before 585 B.C.)
12:13

-
. -

Hebrew Transliterated
12:13 VYShPhT 'aChUrYV 'aTh-YShUr'aL 'yBDVN BN-HLL HPhUr'yThVNY.

Latin Vulgate
12:13 post hunc iudicavit in Israhel Abdon filius Hellel Farathonites

King James Version
12:13 And after him Abdon the son of Hillel, a Pirathonite, judged Israel.

American Standard Version
12:13 And after him Abdon the son of Hillel the Pirathonite judged Israel.

Bible in Basic English
12:13 And after him, Abdon, the son of Hillel, the Pirathonite, was judge of Israel.

Darby's English Translation
12:13 And after him Abdon the son of Hillel, the Pirathonite, judged Israel.

Douay Rheims Bible
12:13 After him Abdon, the son of Illel, a Pharathonite, judged Israel:

Noah Webster Bible
12:13 And after him Abdon the son of Hillel, a Pirathonite, judged Israel.

World English Bible
12:13 After him Abdon the son of Hillel the Pirathonite judged Israel.

Young's Literal Translation
12:13 And after him, Abdon son of Hillel, the Pirathonite, judgeth Israel,

Modern Hebrew
ויהי־לו ארבעים
בנים ושלשים בני
בנים רכבים
על־שבעים עירם
וישפט את־ישראל
שמנה שנים׃

Paleo-Hebrew (Before 585 B.C.)
12:14
-

-

-
.

Hebrew Transliterated
12:14 VYHY-LV 'aUrB'yYM BNYM VShLShYM BNY BNYM UrKBYM 'yL-ShB'yYM 'yYUrM VYShPhT 'aTh-YShUr'aL ShMNH ShNYM.

Latin Vulgate
12:14 qui habuit quadraginta filios et triginta ex eis nepotes ascendentes super septuaginta pullos asinarum et iudicavit in Israhel octo annis

King James Version
12:14 And he had forty sons and thirty nephews, that rode on threescore and ten ass colts: and he judged Israel eight years.

American Standard Version
12:14 And he had forty sons and thirty sons` sons, that rode on threescore and ten ass colts: and he judged Israel eight years.

Bible in Basic English
12:14 He had forty sons and thirty sons' sons who went on seventy young asses; and he was judge of Israel for eight years.

Darby's English Translation
12:14 And he had forty sons and thirty grandsons, who rode on seventy ass colts. And he judged Israel eight years.

Douay Rheims Bible
12:14 And he had forty sons, and of them thirty grandsons, mounted upon seventy ass colts, and he judged Israel eight years:

Noah Webster Bible
12:14 And he had forty sons and thirty nephews, that rode on seventy ass colts: and he judged Israel eight years.

World English Bible
12:14 He had forty sons and thirty sons` sons, who rode on seventy donkey colts: and he judged Israel eight years.

Young's Literal Translation
12:14 and he hath forty sons, and thirty grandsons, riding on seventy ass-colts, and he judgeth Israel eight years.

Modern Hebrew
וימת עבדון בן־הלל
הפרעתוני ויקבר
בפרעתון בארץ
אפרים בהר העמלקי׃

Paleo-Hebrew (Before 585 B.C.)
12:15

-

.

Hebrew Transliterated
12:15 VYMTh 'yBDVN BN-HLL HPhUr'yThVNY VYQBUr BPhUr'yThVN B'aUrTSh 'aPhUrYM BHUr H'yMLQY.

Latin Vulgate
12:15 mortuusque est ac sepultus in Farathon terrae Ephraim in monte Amalech

King James Version
12:15 And Abdon the son of Hillel the Pirathonite died, and was buried in Pirathon in the land of Ephraim, in the mount of the Amalekites.

American Standard Version
12:15 And Abdon the son of Hillel the Pirathonite died, and was buried in Pirathon in the land of Ephraim, in the hill-country of the Amalekites.

Bible in Basic English
12:15 And Abdon, the son of Hillel, came to his death, and his body was put to rest in Pirathon in the land of Ephraim, in the hill-country of the Amalekites.

Darby's English Translation
12:15 And Abdon the son of Hillel, the Pirathonite, died, and was buried in Pirathon in the land of Ephraim, in the hill-country of the Amalekites.

Douay Rheims Bible
12:15 And he died, and was buried in Pharathon in the land of Ephraim, in the mount of Amalech.

Noah Webster Bible
12:15 And Abdon the son of Hillel the Pirathonite died, and was buried in Pirathon in the land of Ephraim, in the mount of the Amalekites.

World English Bible
12:15 Abdon the son of Hillel the Pirathonite died, and was buried in Pirathon in the land of Ephraim, in the hill-country of the Amalekites.

Young's Literal Translation
12:15 And Abdon son of Hillel, the Pirathonite, dieth, and is buried in Pirathon, in the land of Ephraim, in the hill-country of the Amalekite.

Judges 13


Judges Chapter 13 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Judges 12

The Book of Judges

Chapter 13

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25
Modern Hebrew
ויספו בני ישראל
לעשות הרע בעיני
יהוה ויתנם יהוה
ביד־פלשתים ארבעים
שנה׃

Paleo-Hebrew (Before 585 B.C.)
13:1

-
.

Hebrew Transliterated
13:1 VYSPhV BNY YShUr'aL L'yShVTh HUr'y B'yYNY YHVH VYThNM YHVH BYD-PhLShThYM 'aUrB'yYM ShNH.

Latin Vulgate
13:1 rursumque filii Israhel fecerunt malum in conspectu Domini qui tradidit eos in manus Philisthinorum quadraginta annis

King James Version
13:1 And the children of Israel did evil again in the sight of the LORD; and the LORD delivered them into the hand of the Philistines forty years.

American Standard Version
13:1 And the children of Israel again did that which was evil in the sight of Jehovah; and Jehovah delivered them into the hand of the Philistines forty years.

Bible in Basic English
13:1 And the children of Israel again did evil in the eyes of the Lord; and the Lord gave them into the hands of the Philistines for forty years.

Darby's English Translation
13:1 And the children of Israel again did evil in the sight of Jehovah; and Jehovah gave them into the hand of the Philistines forty years.

Douay Rheims Bible
13:1 And the children of Israel did evil again in the sight of the Lord: and he delivered them into the hands of the Philistines forty years.

Noah Webster Bible
13:1 And the children of Israel did evil again in the sight of the LORD; and the LORD delivered them into the hand of the Philistines forty years.

World English Bible
13:1 The children of Israel again did that which was evil in the sight of Yahweh; and Yahweh delivered them into the hand of the Philistines forty years.

Young's Literal Translation
13:1 And the sons of Israel add to do the evil thing in the eyes of Jehovah, and Jehovah giveth them into the hand of the Philistines forty years.

Modern Hebrew
ויהי איש אחד
מצרעה ממשפחת הדני
ושמו מנוח ואשתו
עקרה ולא ילדה׃

Paleo-Hebrew (Before 585 B.C.)
13:2

.

Hebrew Transliterated
13:2 VYHY 'aYSh 'aChD MTShUr'yH MMShPhChTh HDNY VShMV MNVCh V'aShThV 'yQUrH VL'a YLDH.

Latin Vulgate
13:2 erat autem vir quidam de Saraa et de stirpe Dan nomine Manue habens uxorem sterilem

King James Version
13:2 And there was a certain man of Zorah, of the family of the Danites, whose name was Manoah; and his wife was barren, and bare not.

American Standard Version
13:2 And there was a certain man of Zorah, of the family of the Danites, whose name was Manoah; and his wife was barren, and bare not.

Bible in Basic English
13:2 Now there was a certain man of Zorah of the family of the Danites, and his name was Manoah; and his wife had never given birth to a child.

Darby's English Translation
13:2 And there was a certain man of Zoreah, of the family of the Danites, and his name was Manoah. And his wife was barren and did not bear.

Douay Rheims Bible
13:2 Now there was a certain man of Saraa, and of the race of Dan, whose name was Manue, and his wife was barren.

Noah Webster Bible
13:2 And there was a certain man of Zorah, of the family of the Danites, whose name was Manoah; and his wife was barren, and bore not.

World English Bible
13:2 There was a certain man of Zorah, of the family of the Danites, whose name was Manoah; and his wife was barren, and didn`t bear.

Young's Literal Translation
13:2 And there is a certain man of Zorah, of the family of the Danite, and his name is Manoah, his wife is barren, and hath not borne;

Modern Hebrew
וירא מלאך־יהוה
אל־האשה ויאמר
אליה הנה־נא
את־עקרה ולא ילדת
והרית וילדת בן׃

Paleo-Hebrew (Before 585 B.C.)
13:3
-
-
-
-

.

Hebrew Transliterated
13:3 VYUr'a ML'aK-YHVH 'aL-H'aShH VY'aMUr 'aLYH HNH-N'a 'aTh-'yQUrH VL'a YLDTh VHUrYTh VYLDTh BN.

Latin Vulgate
13:3 cui apparuit angelus Domini et dixit ad eam sterilis es et absque liberis sed concipies et paries filium

King James Version
13:3 And the angel of the LORD appeared unto the woman, and said unto her, Behold now, thou art barren, and bearest not: but thou shalt conceive, and bear a son.

American Standard Version
13:3 And the angel of Jehovah appeared unto the woman, and said unto her, Behold now, thou art barren, and bearest not; but thou shalt conceive, and bear a son.

Bible in Basic English
13:3 And the angel of the Lord came to the woman, and said to her, See now! though you have never given birth to children, you will be with child and give birth to a son.

Darby's English Translation
13:3 And the Angel of Jehovah appeared to the woman, and said to her, Behold now, thou art barren and bearest not; but thou shalt conceive and bear a son.

Douay Rheims Bible
13:3 And an angel of the Lord appeared to her, and said: Thou art barren and without children: but thou shalt conceive and bear a son.

Noah Webster Bible
13:3 And the angel of the LORD appeared to the woman, and said to her, Behold, now, thou art barren, and bearest not: but thou shalt conceive, and bear a son.

World English Bible
13:3 The angel of Yahweh appeared to the woman, and said to her, See now, you are barren, and don`t bear; but you shall conceive, and bear a son.

Young's Literal Translation
13:3 and a messenger of Jehovah appeareth unto the woman, and saith unto her, `Lo, I pray thee, thou art barren, and hast not borne; when thou hast conceived, then thou hast borne a son.

Modern Hebrew
ועתה השמרי נא
ואל־תשתי יין ושכר
ואל־תאכלי כל־טמא׃

Paleo-Hebrew (Before 585 B.C.)
13:4

-

. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
13:4 V'yThH HShMUrY N'a V'aL-ThShThY YYN VShKUr V'aL-Th'aKLY KL-TM'a.

Latin Vulgate
13:4 cave ergo ne vinum bibas ac siceram ne inmundum quicquam comedas

King James Version
13:4 Now therefore beware, I pray thee, and drink not wine nor strong drink, and eat not any unclean thing:

American Standard Version
13:4 Now therefore beware, I pray thee, and drink no wine nor strong drink, and eat not any unclean thing:

Bible in Basic English
13:4 Now then take care to have no wine or strong drink and to take no unclean thing for food;

Darby's English Translation
13:4 And now beware, I pray thee, and drink not wine nor strong drink, and eat nothing unclean.

Douay Rheims Bible
13:4 Now therefore beware and drink no wine nor strong drink, and eat not any unclean thing.

Noah Webster Bible
13:4 Now therefore beware, I pray thee, and drink not wine, nor strong drink, and eat not any unclean thing:

World English Bible
13:4 Now therefore please beware and drink no wine nor strong drink, and don`t eat any unclean thing:

Young's Literal Translation
13:4 And, now, take heed, I pray thee, and do not drink wine, and strong drink, and do not eat any unclean thing,

Modern Hebrew
כי הנך הרה וילדת
בן ומורה לא־יעלה
על־ראשו כי־נזיר
אלהים יהיה הנער
מן־הבטן והוא יחל
להושיע את־ישראל
מיד פלשתים׃

Paleo-Hebrew (Before 585 B.C.)
13:5

- [image] [image] [image] [image] [image] [image] -
-

-

-
.

Hebrew Transliterated
13:5 KY HNK HUrH VYLDTh BN VMVUrH L'a-Y'yLH 'yL-Ur'aShV KY-NZYUr 'aLHYM YHYH HN'yUr MN-HBTN VHV'a YChL LHVShY'y 'aTh-YShUr'aL MYD PhLShThYM.

Latin Vulgate
13:5 quia concipies et paries filium cuius non tanget caput novacula erit enim nazareus Dei ab infantia sua et ex matris utero et ipse incipiet liberare Israhel de manu Philisthinorum

King James Version
13:5 For, lo, thou shalt conceive, and bear a son; and no razor shall come on his head: for the child shall be a Nazarite unto God from the womb: and he shall begin to deliver Israel out of the hand of the Philistines.

American Standard Version
13:5 for, lo, thou shalt conceive, and bear a son; and no razor shall come upon his head; for the child shall be a Nazirite unto God from the womb: and he shall begin to save Israel out of the hand of the Philistines.

Bible in Basic English
13:5 For you are with child and will give birth to a son; his hair is never to be cut, for the child is to be separate to God from his birth; and he will take up the work of freeing Israel from the hands of the Philistines.

Darby's English Translation
13:5 For lo, thou shalt conceive, and bear a son, and no razor shall come on his head; for the boy shall be a Nazarite of God from the womb; and he shall begin to save Israel out of the hand of the Philistines.

Douay Rheims Bible
13:5 Because thou shalt conceive and bear a son, and no razor shall touch his head: for he shall be a Nazarite of God, from his infancy, and from his mother's womb, and he shall begin to deliver Israel from the hands of the Philistines.

Noah Webster Bible
13:5 For lo, thou shalt conceive, and bear a son; and no razor shall come on his head: for the child shall be a Nazarite to God from his birth: and he shall begin to deliver Israel from the hand of the Philistines.

World English Bible
13:5 for, behold, you shall conceive, and bear a son; and no razor shall come on his head; for the child shall be a Nazirite to God from the womb: and he shall begin to save Israel out of the hand of the Philistines.

Young's Literal Translation
13:5 for, lo, thou art conceiving and bearing a son, and a razor doth not go up on his head, for a Nazarite to God is the youth from the womb, and he doth begin to save Israel out of the hand of the Philistines.`

Modern Hebrew
ותבא האשה ותאמר
לאישה לאמר איש
האלהים בא אלי
ומראהו כמראה מלאך
האלהים נורא מאד
ולא שאלתיהו
אי־מזה הוא
ואת־שמו לא־הגיד
לי׃

Paleo-Hebrew (Before 585 B.C.)
13:6

-
-
. -

Hebrew Transliterated
13:6 VThB'a H'aShH VTh'aMUr L'aYShH L'aMUr 'aYSh H'aLHYM B'a 'aLY VMUr'aHV KMUr'aH ML'aK H'aLHYM NVUr'a M'aD VL'a Sh'aLThYHV 'aY-MZH HV'a V'aTh-ShMV L'a-HGYD LY.

Latin Vulgate
13:6 quae cum venisset ad maritum dixit ei vir Dei venit ad me habens vultum angelicum terribilis nimis quem cum interrogassem quis esset et unde venisset et quo nomine vocaretur noluit mihi dicere

King James Version
13:6 Then the woman came and told her husband, saying, A man of God came unto me, and his countenance was like the countenance of an angel of God, very terrible: but I asked him not whence he was, neither told he me his name:

American Standard Version
13:6 Then the woman came and told her husband, saying, A man of God came unto me, and his countenance was like the countenance of the angel of God, very terrible; and I asked him not whence he was, neither told he me his name:

Bible in Basic English
13:6 Then the woman came in, and said to her husband, A man came to me, and his form was like the form of a god, causing great fear; I put no question to him about where he came from, and he did not give me his name;

Darby's English Translation
13:6 And the woman came and told her husband, saying, A man of God came to me, and his appearance was like the appearance of an angel of God, very terrible; but I did not ask him whence he was, neither did he tell me his name.

Douay Rheims Bible
13:6 And when she was come to her husband she said to him: A man of God came to me, having the countenance of an angel, very awful. And when I asked him who he was, and whence he came, and by what name he was called, he would not tell me.

Noah Webster Bible
13:6 Then the woman came and told her husband, saying, A man of God came to me, and his countenance was like the countenance of an angel of God, very terrible: but I asked him not whence he was, neither did he tell me his name:

World English Bible
13:6 Then the woman came and told her husband, saying, A man of God came to me, and his face was like the face of the angel of God, very awesome; and I didn`t ask him whence he was, neither did he tell me his name:

Young's Literal Translation
13:6 And the woman cometh and speaketh to her husband, saying, `A man of God hath come unto me, and his appearance is as the appearance of a messenger of God, very fearful, and I have not asked him whence he is, and his name he hath not declared to me;

Modern Hebrew
ויאמר לי הנך הרה
וילדת בן ועתה
אל־תשתי יין ושכר
ואל־תאכלי כל־
טמאה כי־נזיר
אלהים יהיה הנער
מן־הבטן עד־יום
מותו׃

Paleo-Hebrew (Before 585 B.C.)
13:7

-

- [image] [image] [image] [image] [image] [image] [image] -
-

-
. -

Hebrew Transliterated
13:7 VY'aMUr LY HNK HUrH VYLDTh BN V'yThH 'aL-ThShThY YYN VShKUr V'aL-Th'aKLY KL- TM'aH KY-NZYUr 'aLHYM YHYH HN'yUr MN-HBTN 'yD-YVM MVThV.

Latin Vulgate
13:7 sed hoc respondit ecce concipies et paries filium cave ne vinum bibas et siceram et ne aliquo vescaris inmundo erit enim puer nazareus Dei ab infantia sua et ex utero matris usque ad diem mortis suae

King James Version
13:7 But he said unto me, Behold, thou shalt conceive, and bear a son; and now drink no wine nor strong drink, neither eat any unclean thing: for the child shall be a Nazarite to God from the womb to the day of his death.

American Standard Version
13:7 but he said unto me, Behold, thou shalt conceive, and bear a son; and now drink no wine nor strong drink, and eat not any unclean thing; for the child shall be a Nazirite unto God from the womb to the day of his death.

Bible in Basic English
13:7 But he said to me, You are with child and will give birth to a son; and now do not take any wine or strong drink or let anything unclean be your food; for the child will be separate to God from his birth to the day of his death.

Darby's English Translation
13:7 And he said to me, Behold, thou shalt conceive and bear a son; and now drink not wine nor strong drink, and eat not anything unclean; for the boy shall be a Nazarite of God from the womb to the day of his death.

Douay Rheims Bible
13:7 But he answered thus: Behold thou shalt conceive and bear a son: beware thou drink no wine, nor strong drink, nor eat any unclean thing: for the child shall be a Nazarite of God from his infancy, from his mother's womb until the day of his death.

Noah Webster Bible
13:7 But he said to me, Behold, thou shalt conceive, and bear a son; and now drink no wine nor strong drink, neither eat any unclean thing: for the child shall be a Nazarite to God from his birth to the day of his death.

World English Bible
13:7 but he said to me, Behold, you shall conceive, and bear a son; and now drink no wine nor strong drink, and eat not any unclean thing; for the child shall be a Nazirite to God from the womb to the day of his death.

Young's Literal Translation
13:7 and he saith to me, Lo, thou art pregnant, and bearing a son, and now do not drink wine and strong drink, and do not eat any unclean thing, for a Nazarite to God is the youth from the womb till the day of his death.`

Modern Hebrew
ויעתר מנוח
אל־יהוה ויאמר בי
אדוני איש האלהים
אשר שלחת יבוא־נא
עוד אלינו ויורנו
מה־נעשה לנער
היולד׃

Paleo-Hebrew (Before 585 B.C.)
13:8

-

-

-
.

Hebrew Transliterated
13:8 VY'yThUr MNVCh 'aL-YHVH VY'aMUr BY 'aDVNY 'aYSh H'aLHYM 'aShUr ShLChTh YBV'a-N'a 'yVD 'aLYNV VYVUrNV MH-N'yShH LN'yUr HYVLD.

Latin Vulgate
13:8 oravit itaque Manue Deum et ait obsecro Domine ut vir Dei quem misisti veniat iterum et doceat nos quid debeamus facere de puero qui nasciturus est

King James Version
13:8 Then Manoah intreated the LORD, and said, O my Lord, let the man of God which thou didst send come again unto us, and teach us what we shall do unto the child that shall be born.

American Standard Version
13:8 Then Manoah entreated Jehovah, and said, Oh, Lord, I pray thee, let the man of God whom thou didst send come again unto us, and teach us what we shall do unto the child that shall be born.

Bible in Basic English
13:8 Then Manoah made prayer to the Lord, and said, O Lord, let the man of God whom you sent come to us again and make clear to us what we are to do for the child who is to come.

Darby's English Translation
13:8 Then Manoah prayed to Jehovah, and said, Ah Lord! let the man of God which thou didst send come again unto us, I pray thee, and teach us what we shall do unto the child that shall be born.

Douay Rheims Bible
13:8 Then Manue prayed to the Lord, and said: I beseech thee, O Lord, that the mail of God, whom thou didst send, may come again, and teach us what we ought to do concerning the child that shall be born.

Noah Webster Bible
13:8 Then Manoah entreated the LORD, and said, O my Lord, let the man of God, whom thou didst send come again to us, and teach us what we shall do to the child that shall be born.

World English Bible
13:8 Then Manoah entreated Yahweh, and said, Oh, Lord, please let the man of God whom you did send come again to us, and teach us what we shall do to the child who shall be born.

Young's Literal Translation
13:8 And Manoah maketh entreaty unto Jehovah, and saith, `O, my Lord, the man of God whom Thou didst send, let him come in, I pray thee, again unto us, and direct us what we do to the youth who is born.`

Modern Hebrew
וישמע האלהים בקול
מנוח ויבא מלאך
האלהים עוד
אל־האשה והיא
יושבת בשדה ומנוח
אישה אין עמה׃

Paleo-Hebrew (Before 585 B.C.)
13:9

-

.

Hebrew Transliterated
13:9 VYShM'y H'aLHYM BQVL MNVCh VYB'a ML'aK H'aLHYM 'yVD 'aL-H'aShH VHY'a YVShBTh BShDH VMNVCh 'aYShH 'aYN 'yMH.

Latin Vulgate
13:9 exaudivitque Dominus precantem Manue et apparuit rursum angelus Domini uxori eius sedenti in agro Manue autem maritus eius non erat cum ea quae cum vidisset angelum

King James Version
13:9 And God hearkened to the voice of Manoah; and the angel of God came again unto the woman as she sat in the field: but Manoah her husband was not with her.

American Standard Version
13:9 And God hearkened to the voice of Manoah; and the angel of God came again unto the woman as she sat in the field: but Manoah her husband was not with her.

Bible in Basic English
13:9 And God gave ear to the voice of Manoah; and the angel of God came to the woman again when she was seated in the field; but her husband Manoah was not with her.

Darby's English Translation
13:9 And God hearkened to the voice of Manoah; and the Angel of God came again to the woman whilst she sat in the field; but Manoah her husband was not with her.

Douay Rheims Bible
13:9 And the Lord heard the prayer of Manue, and the angel of the Lord appeared again to his wife as she was sitting in the field. But Manue her husband was not with her. And when she saw the angel,

Noah Webster Bible
13:9 And God hearkened to the voice of Manoah; and the angel of God came again to the woman as she sat in the field: but Manoah her husband was not with her.

World English Bible
13:9 God listened to the voice of Manoah; and the angel of God came again to the woman as she sat in the field: but Manoah, her husband, wasn`t with her.

Young's Literal Translation
13:9 And God hearkeneth to the voice of Manoah, and the messenger of God cometh again unto the woman, and she is sitting in a field, and Manoah her husband is not with her,

Modern Hebrew
ותמהר האשה ותרץ
ותגד לאישה ותאמר
אליו הנה נראה אלי
האיש אשר־ בא ביום
אלי׃

Paleo-Hebrew (Before 585 B.C.)
13:10

-

.

Hebrew Transliterated
13:10 VThMHUr H'aShH VThUrTSh VThGD L'aYShH VTh'aMUr 'aLYV HNH NUr'aH 'aLY H'aYSh 'aShUr- B'a BYVM 'aLY.

Latin Vulgate
13:10 festinavit et cucurrit ad virum suum nuntiavitque ei dicens ecce apparuit mihi vir quem ante videram

King James Version
13:10 And the woman made haste, and ran, and shewed her husband, and said unto him, Behold, the man hath appeared unto me, that came unto me the other day.

American Standard Version
13:10 And the woman made haste, and ran, and told her husband, and said unto him, Behold, the man hath appeared unto me, that came unto me the other day.

Bible in Basic English
13:10 So the woman, running quickly, gave her husband the news, saying, I have seen the man who came to me the other day.

Darby's English Translation
13:10 Then the woman hasted and ran, and informed her husband, and said to him, Behold, the man has appeared to me, that came to me that day.

Douay Rheims Bible
13:10 She made haste and ran to her husband: and told him saying: Behold the man hath appeared to me whom I saw before.

Noah Webster Bible
13:10 And the woman made haste, and ran, and showed her husband, and said to him, Behold, the man hath appeared to me, that came to me the other day.

World English Bible
13:10 The woman made haste, and ran, and told her husband, and said to him, Behold, the man has appeared to me, who came to me the other day.

Young's Literal Translation
13:10 and the woman hasteth, and runneth, and declareth to her husband, and saith unto him, `Lo, he hath appeared unto me -- the man who came on that day unto me.`

Modern Hebrew
ויקם וילך מנוח
אחרי אשתו ויבא
אל־האיש ויאמר לו
האתה האיש אשר־
דברת אל־האשה
ויאמר אני׃

Paleo-Hebrew (Before 585 B.C.)
13:11

-

-
-
.

Hebrew Transliterated
13:11 VYQM VYLK MNVCh 'aChUrY 'aShThV VYB'a 'aL-H'aYSh VY'aMUr LV H'aThH H'aYSh 'aShUr- DBUrTh 'aL-H'aShH VY'aMUr 'aNY.

Latin Vulgate
13:11 qui surrexit et secutus est uxorem suam veniensque ad virum dixit ei tu es qui locutus es mulieri et ille respondit ego sum

King James Version
13:11 And Manoah arose, and went after his wife, and came to the man, and said unto him, Art thou the man that spakest unto the woman? And he said, I am.

American Standard Version
13:11 And Manoah arose, and went after his wife, and came to the man, and said unto him, Art thou the man that spakest unto the woman? And he said, I am.

Bible in Basic English
13:11 And Manoah got up and went after his wife, and came up to the man and said to him, Are you the man who was talking to this woman? And he said, I am.

Darby's English Translation
13:11 And Manoah rose up and went after his wife, and came to the man, and said to him, Art thou the man that didst speak to the woman? And he said, I am.

Douay Rheims Bible
13:11 He rose up and followed his wife: and coming to the man, said to him: Art thou he that spoke to the woman? And he answered: I am.

Noah Webster Bible
13:11 And Manoah arose, and went after his wife, and came to the man, and said to him, Art thou the man that didst speak to the woman? And he said, I am.

World English Bible
13:11 Manoah arose, and went after his wife, and came to the man, and said to him, Are you the man who spoke to the woman? He said, I am.

Young's Literal Translation
13:11 And Manoah riseth, and goeth after his wife, and cometh unto the man, and saith to him, `Art thou the man who spake unto the woman?` and he saith, `I am.`

Modern Hebrew
ויאמר מנוח עתה
יבא דבריך מה־יהיה
משפט־הנער ומעשהו׃

Paleo-Hebrew (Before 585 B.C.)
13:12

-
. -

Hebrew Transliterated
13:12 VY'aMUr MNVCh 'yThH YB'a DBUrYK MH-YHYH MShPhT-HN'yUr VM'yShHV.

Latin Vulgate
13:12 cui Manue quando inquit sermo tuus fuerit expletus quid vis ut faciat puer aut a quo se observare debebit

King James Version
13:12 And Manoah said, Now let thy words come to pass. How shall we order the child, and how shall we do unto him?

American Standard Version
13:12 And Manoah said, Now let thy words come to pass: what shall be the ordering of the child, and how shall we do unto him?

Bible in Basic English
13:12 And Manoah said, Now when your words come true, what is to be the rule for the child and what will be his work?

Darby's English Translation
13:12 And Manoah said, When thy words then come to pass, what shall be the child`s manner and his doing?

Douay Rheims Bible
13:12 And Manue said to him: When thy word shall come to pass, what wilt thou that the child should do? or from what shall he keep himself?

Noah Webster Bible
13:12 And Manoah said, Now let thy words come to pass. How shall we order the child, and how shall we do to him?

World English Bible
13:12 Manoah said, Now let your words happen: what shall be the ordering of the child, and how shall we do to him?

Young's Literal Translation
13:12 And Manoah saith, `Now let thy words come to pass; what is the custom of the youth -- and his work?`

Modern Hebrew
ויאמר מלאך יהוה
אל־מנוח מכל
אשר־אמרתי אל־האשה
תשמר׃

Paleo-Hebrew (Before 585 B.C.)
13:13

-
-
. -

Hebrew Transliterated
13:13 VY'aMUr ML'aK YHVH 'aL-MNVCh MKL 'aShUr-'aMUrThY 'aL-H'aShH ThShMUr.

Latin Vulgate
13:13 dixitque angelus Domini ad Manue ab omnibus quae locutus sum uxori tuae abstineat se

King James Version
13:13 And the angel of the LORD said unto Manoah, Of all that I said unto the woman let her beware.

American Standard Version
13:13 And the angel of Jehovah said unto Manoah, Of all that I said unto the woman let her beware.

Bible in Basic English
13:13 And the angel of the Lord said to Manoah, Let the woman take note of what I have said to her.

Darby's English Translation
13:13 And the Angel of Jehovah said to Manoah, Of all that I said unto the woman let her beware:

Douay Rheims Bible
13:13 And the angel of the Lord said to Manue: From all the things I have spoken of to thy wife, let her refrain herself:

Noah Webster Bible
13:13 And the angel of the LORD said to Manoah, Of all that I said to the woman, let her beware.

World English Bible
13:13 The angel of Yahweh said to Manoah, Of all that I said to the woman let her beware.

Young's Literal Translation
13:13 And the messenger of Jehovah saith unto Manoah, `Of all that I said unto the woman let her take heed;

Modern Hebrew
מכל אשר־יצא מגפן
היין לא תאכל ויין
ושכר אל־תשת
וכל־טמאה אל־ תאכל
כל אשר־צויתיה
תשמר׃

Paleo-Hebrew (Before 585 B.C.)
13:14
-

- [image] [image] [image] [image] [image] [image] -
-
-
.

Hebrew Transliterated
13:14 MKL 'aShUr-YTSh'a MGPhN HYYN L'a Th'aKL VYYN VShKUr 'aL-ThShTh VKL-TM'aH 'aL- Th'aKL KL 'aShUr-TShVYThYH ThShMUr.

Latin Vulgate
13:14 et quicquid ex vinea nascitur non comedat vinum et siceram non bibat nullo vescatur inmundo et quod ei praecepi impleat atque custodiat

King James Version
13:14 She may not eat of any thing that cometh of the vine, neither let her drink wine or strong drink, nor eat any unclean thing: all that I commanded her let her observe.

American Standard Version
13:14 She may not eat of anything that cometh of the vine, neither let her drink wine or strong drink, nor eat any unclean thing; all that I commanded her let her observe.

Bible in Basic English
13:14 She is to have nothing which comes from the vine for her food, and let her take no wine or strong drink or anything which is unclean; let her take care to do all I have given her orders to do.

Darby's English Translation
13:14 she shall not eat of anything that cometh of the vine, neither shall she drink wine or strong drink, nor eat anything unclean: all that I commanded her shall she observe.

Douay Rheims Bible
13:14 And let her eat nothing that cometh of the vine, neither let her drink wine or strong drink, nor eat any unclean thing: and whatsoever I have commanded her, let her fulfil and observe.

Noah Webster Bible
13:14 She may not eat of any thing that cometh of the vine, neither let her drink wine or strong drink, nor eat any unclean thing; all that I commanded her let her observe.

World English Bible
13:14 She may not eat of anything that comes of the vine, neither let her drink wine or strong drink, nor eat any unclean thing; all that I commanded her let her observe.

Young's Literal Translation
13:14 of anything which cometh out from the wine-vine she doth not eat, and wine and strong drink she doth not drink, and any unclean thing she doth not eat; all that I have commanded her she doth observe.`

Modern Hebrew
ויאמר מנוח
אל־מלאך יהוה
נעצרה־נא אותך
ונעשה לפניך גדי
עזים׃

Paleo-Hebrew (Before 585 B.C.)
13:15

-
-

.

Hebrew Transliterated
13:15 VY'aMUr MNVCh 'aL-ML'aK YHVH N'yTShUrH-N'a 'aVThK VN'yShH LPhNYK GDY 'yZYM.

Latin Vulgate
13:15 dixitque Manue ad angelum Domini obsecro te ut adquiescas precibus meis et faciamus tibi hedum de capris

King James Version
13:15 And Manoah said unto the angel of the LORD, I pray thee, let us detain thee, until we shall have made ready a kid for thee.

American Standard Version
13:15 And Manoah said unto the angel of Jehovah, I pray thee, let us detain thee, that we may make ready a kid for thee.

Bible in Basic English
13:15 And Manoah said to the angel of the Lord, Now let us keep you while we make ready a young goat for you.

Darby's English Translation
13:15 And Manoah said to the Angel of Jehovah, I pray thee, let us detain thee, and we will make ready a kid of the goats for thee.

Douay Rheims Bible
13:15 And Manue said to the angel of the Lord: I beseech thee to consent to my request, and let us dress a kid for thee.

Noah Webster Bible
13:15 And Manoah said to the angel of the LORD, I pray thee, let us detain thee, until we shall have made ready a kid for thee.

World English Bible
13:15 Manoah said to the angel of Yahweh, I pray you, let us detain you, that we may make ready a kid for you.

Young's Literal Translation
13:15 And Manoah saith unto the messenger of Jehovah, `Let us detain thee, we pray thee, and prepare before thee a kid of the goats.`

Modern Hebrew
ויאמר מלאך יהוה
אל־מנוח אם־תעצרני
לא־אכל בלחמך
ואם־תעשה עלה
ליהוה תעלנה כי
לא־ידע מנוח
כי־מלאך יהוה הוא׃

Paleo-Hebrew (Before 585 B.C.)
13:16

-
- [image] [image] [image] [image] [image] [image] [image] [image] -
-

-
-
.

Hebrew Transliterated
13:16 VY'aMUr ML'aK YHVH 'aL-MNVCh 'aM-Th'yTShUrNY L'a-'aKL BLChMK V'aM-Th'yShH 'yLH LYHVH Th'yLNH KY L'a-YD'y MNVCh KY-ML'aK YHVH HV'a.

Latin Vulgate
13:16 cui respondit angelus si me cogis non comedam panes tuos sin autem vis holocaustum facere offer illud Domino et nesciebat Manue quod angelus Dei esset

King James Version
13:16 And the angel of the LORD said unto Manoah, Though thou detain me, I will not eat of thy bread: and if thou wilt offer a burnt offering, thou must offer it unto the LORD. For Manoah knew not that he was an angel of the LORD.

American Standard Version
13:16 And the angel of Jehovah said unto Manoah, Though thou detain me, I will not eat of thy bread; and if thou wilt make ready a burnt-offering, thou must offer it unto Jehovah. For Manoah knew not that he was the angel of Jehovah.

Bible in Basic English
13:16 And the angel of the Lord said to Manoah, Though you keep me I will not take of your food; but if you will make a burned offering, let it be offered to the Lord. For it had not come into Manoah's mind that he was the angel of the Lord.

Darby's English Translation
13:16 And the Angel of Jehovah said to Manoah, Though thou shouldest detain me, I will not eat of thy bread; and if thou wilt offer a burnt-offering, thou shalt offer it up to Jehovah. For Manoah knew not that he was the Angel of Jehovah.

Douay Rheims Bible
13:16 And the angel answered him: If thou press me, I will not eat of thy bread: but if thou wilt offer a holocaust, offer it to the Lord. And Manue knew not it was the angel of the Lord.

Noah Webster Bible
13:16 And the angel of the LORD said to Manoah, Though thou shouldst detain me, I will not eat of thy bread: and if thou wilt offer a burnt-offering, thou must offer it to the LORD. For Manoah knew not that he was an angel of the LORD.

World English Bible
13:16 The angel of Yahweh said to Manoah, Though you detain me, I won`t eat of your bread; and if you will make ready a burnt offering, you must offer it to Yahweh. For Manoah didn`t know that he was the angel of Yahweh.

Young's Literal Translation
13:16 And the messenger of Jehovah saith unto Manoah, `If thou detain me -- I do not eat of thy bread; and if thou prepare a burnt-offering -- to Jehovah thou dost offer it;` for Manoah hath not known that He is a messenger of Jehovah.

Modern Hebrew
ויאמר מנוח
אל־מלאך יהוה מי
שמך כי־יבא דבריך
וכבדנוך׃

Paleo-Hebrew (Before 585 B.C.)
13:17

-

-
.

Hebrew Transliterated
13:17 VY'aMUr MNVCh 'aL-ML'aK YHVH MY ShMK KY-YB'a DBUrYK VKBDNVK.

Latin Vulgate
13:17 dixitque ad eum quod est tibi nomen ut si sermo tuus fuerit expletus honoremus te

King James Version
13:17 And Manoah said unto the angel of the LORD, What is thy name, that when thy sayings come to pass we may do thee honour?

American Standard Version
13:17 And Manoah said unto the angel of Jehovah, What is thy name, that, when thy words come to pass, we may do thee honor?

Bible in Basic English
13:17 Then Manoah said to the angel of the Lord, What is your name, so that when your words come true we may give you honour?

Darby's English Translation
13:17 And Manoah said to the Angel of Jehovah, What is thy name, that when thy word cometh to pass we may do thee honour?

Douay Rheims Bible
13:17 And he said to him: What is thy name, that, if thy word shall come to pass, we may honour thee?

Noah Webster Bible
13:17 And Manoah said to the angel of the LORD, What is thy name, that when thy sayings come to pass, we may do thee honor?

World English Bible
13:17 Manoah said to the angel of Yahweh, What is your name, that when your words happen, we may honor you?

Young's Literal Translation
13:17 And Manoah saith unto the messenger of Jehovah, `What is thy name? when thy words come to pass, then we have honoured thee.`

Modern Hebrew
ויאמר לו מלאך
יהוה למה זה תשאל
לשמי והוא־פלאי׃

Paleo-Hebrew (Before 585 B.C.)
13:18

. -

Hebrew Transliterated
13:18 VY'aMUr LV ML'aK YHVH LMH ZH ThSh'aL LShMY VHV'a-PhL'aY.

Latin Vulgate
13:18 cui ille respondit cur quaeris nomen meum quod est mirabile

King James Version
13:18 And the angel of the LORD said unto him, Why askest thou thus after my name, seeing it is secret?

American Standard Version
13:18 And the angel of Jehovah said unto him, Wherefore askest thou after my name, seeing it is wonderful?

Bible in Basic English
13:18 But the angel of the Lord said to him, Why are you questioning me about my name, seeing that it is a wonder?

Darby's English Translation
13:18 And the Angel of Jehovah said to him, How is it that thou askest after my name, seeing it is wonderful?

Douay Rheims Bible
13:18 And he answered him: Why askest thou my name, which is wonderful?

Noah Webster Bible
13:18 And the angel of the LORD said to him, why askest thou thus after my name, seeing it is secret?

World English Bible
13:18 The angel of Yahweh said to him, Why ask you after my name, seeing it is wonderful?

Young's Literal Translation
13:18 And the messenger of Jehovah saith to him, `Why is this -- thou dost ask for My name? -- and it is Wonderful.`

Modern Hebrew
ויקח מנוח את־גדי
העזים ואת־המנחה
ויעל על־הצור
ליהוה ומפלא לעשות
ומנוח ואשתו ראים׃

Paleo-Hebrew (Before 585 B.C.)
13:19

-
-
-

.

Hebrew Transliterated
13:19 VYQCh MNVCh 'aTh-GDY H'yZYM V'aTh-HMNChH VY'yL 'yL-HTShVUr LYHVH VMPhL'a L'yShVTh VMNVCh V'aShThV Ur'aYM.

Latin Vulgate
13:19 tulit itaque Manue hedum de capris et libamenta et posuit super petram offerens Domino qui facit mirabilia ipse autem et uxor eius intuebantur

King James Version
13:19 So Manoah took a kid with a meat offering, and offered it upon a rock unto the LORD: and the angel did wondrously; and Manoah and his wife looked on.

American Standard Version
13:19 So Manoah took the kid with the meal-offering, and offered it upon the rock unto Jehovah: and the angel did wondrously, and Manoah and his wife looked on.

Bible in Basic English
13:19 So Manoah took the young goat with its meal offering, offering it on the rock to the Lord, who did strange things.

Darby's English Translation
13:19 Then Manoah took the kid and the oblation, and offered it up to Jehovah upon the rock. And he did wondrously, and Manoah and his wife looked on.

Douay Rheims Bible
13:19 Then Manue took a kid of the flocks, and the libations, and put them upon a rock, offering to the Lord, who doth wonderful things: and he and his wife looked on.

Noah Webster Bible
13:19 So Manoah took a kid, with a meat-offering, and offered it upon a rock to the LORD; and the angel did wonderously, and Manoah and his wife looked on.

World English Bible
13:19 So Manoah took the kid with the meal-offering, and offered it on the rock to Yahweh: and the angel did wondrously, and Manoah and his wife looked on.

Young's Literal Translation
13:19 And Manoah taketh the kid of the goats, and the present, and offereth on the rock to Jehovah, and He is doing wonderfully, and Manoah and his wife are looking on,

Modern Hebrew
ויהי בעלות הלהב
מעל המזבח השמימה
ויעל מלאך־יהוה
בלהב המזבח ומנוח
ואשתו ראים ויפלו
על־פניהם ארצה׃

Paleo-Hebrew (Before 585 B.C.)
13:20

-

. -

Hebrew Transliterated
13:20 VYHY B'yLVTh HLHB M'yL HMZBCh HShMYMH VY'yL ML'aK-YHVH BLHB HMZBCh VMNVCh V'aShThV Ur'aYM VYPhLV 'yL-PhNYHM 'aUrTShH.

Latin Vulgate
13:20 cumque ascenderet flamma altaris in caelum angelus Domini in flamma pariter ascendit quod cum vidisset Manue et uxor eius proni ceciderunt in terram

King James Version
13:20 For it came to pass, when the flame went up toward heaven from off the altar, that the angel of the LORD ascended in the flame of the altar. And Manoah and his wife looked on it, and fell on their faces to the ground.

American Standard Version
13:20 For it came to pass, when the flame went up toward heaven from off the altar, that the angel of Jehovah ascended in the flame of the altar: and Manoah and his wife looked on; and they fell on their faces to the ground.

Bible in Basic English
13:20 And when the flame went up to heaven from the altar, the angel of the Lord went up in the flame of the altar, while Manoah and his wife were looking on; and they went down on their faces to the earth.

Darby's English Translation
13:20 And it came to pass, as the flame went up from off the altar towards the heavens, that the Angel of Jehovah ascended in the flame of the altar; and Manoah and his wife looked on, and fell on their faces to the ground.

Douay Rheims Bible
13:20 And when the flame from the altar went up towards heaven, the angel of the lord ascended also in the flame. And when Manue and his wife saw this, they fell flat on the ground.

Noah Webster Bible
13:20 For it came to pass, when the flame ascended towards heaven from off the altar, that the angel of the LORD ascended in the flame of the altar. And Manoah and his wife looked on it, and fell on their faces to the ground.

World English Bible
13:20 For it happened, when the flame went up toward the sky from off the altar, that the angel of Yahweh ascended in the flame of the altar: and Manoah and his wife looked on; and they fell on their faces to the ground.

Young's Literal Translation
13:20 and it cometh to pass, in the going up of the flame from off the altar toward the heavens, that the messenger of Jehovah goeth up in the flame of the altar, and Manoah and his wife are looking on, and they fall on their faces to the earth,

Modern Hebrew
ולא־יסף עוד מלאך
יהוה להראה
אל־מנוח ואל־אשתו
אז ידע מנוח כי־
מלאך יהוה הוא׃

Paleo-Hebrew (Before 585 B.C.)
13:21
-

-
-

-
.

Hebrew Transliterated
13:21 VL'a-YSPh 'yVD ML'aK YHVH LHUr'aH 'aL-MNVCh V'aL-'aShThV 'aZ YD'y MNVCh KY- ML'aK YHVH HV'a.

Latin Vulgate
13:21 et ultra non eis apparuit angelus Domini statimque intellexit Manue angelum esse Domini

King James Version
13:21 But the angel of the LORD did no more appear to Manoah and to his wife. Then Manoah knew that he was an angel of the LORD.

American Standard Version
13:21 But the angel of Jehovah did no more appear to Manoah or to his wife. Then Manoah knew that he was the angel of Jehovah.

Bible in Basic English
13:21 But the angel of the Lord was seen no more by Manoah and his wife. Then it was clear to Manoah that he was the angel of the Lord.

Darby's English Translation
13:21 And the Angel of Jehovah appeared no more to Manoah and to his wife. Then Manoah knew that it was the Angel of Jehovah.

Douay Rheims Bible
13:21 And the angel of the Lord appeared to them no more. And forthwith Manue understood that it was an angel of the Lord,

Noah Webster Bible
13:21 But the angel of the LORD did no more appear to Manoah and to his wife. Then Manoah knew that he was an angel of the LORD.

World English Bible
13:21 But the angel of Yahweh did no more appear to Manoah or to his wife. Then Manoah knew that he was the angel of Yahweh.

Young's Literal Translation
13:21 and the messenger of Jehovah hath not added again to appear unto Manoah, and unto his wife, then hath Manoah known that He is a messenger of Jehovah.

Modern Hebrew
ויאמר מנוח
אל־אשתו מות נמות
כי אלהים ראינו׃

Paleo-Hebrew (Before 585 B.C.)
13:22

-

.

Hebrew Transliterated
13:22 VY'aMUr MNVCh 'aL-'aShThV MVTh NMVTh KY 'aLHYM Ur'aYNV.

Latin Vulgate
13:22 et dixit ad uxorem suam morte moriemur quia vidimus Deum

King James Version
13:22 And Manoah said unto his wife, We shall surely die, because we have seen God.

American Standard Version
13:22 And Manoah said unto his wife, We shall surely die, because we have seen God.

Bible in Basic English
13:22 And Manoah said to his wife, Death will certainly be our fate, for it is a god whom we have seen.

Darby's English Translation
13:22 And Manoah said to his wife, We shall surely die, because we have seen God.

Douay Rheims Bible
13:22 And he said to his wife: We shall certainly die, because we have seen God.

Noah Webster Bible
13:22 And Manoah said to his wife, We shall surely die, because we have seen God.

World English Bible
13:22 Manoah said to his wife, We shall surely die, because we have seen God.

Young's Literal Translation
13:22 And Manoah saith unto his wife, `We certainly die, for we have seen God.`

Modern Hebrew
ותאמר לו אשתו לו
חפץ יהוה להמיתנו
לא־לקח מידנו עלה
ומנחה ולא הראנו
את־כל־אלה וכעת לא
השמיענו כזאת׃

Paleo-Hebrew (Before 585 B.C.)
13:23

-

- [image] [image] -

.

Hebrew Transliterated
13:23 VTh'aMUr LV 'aShThV LV ChPhTSh YHVH LHMYThNV L'a-LQCh MYDNV 'yLH VMNChH VL'a HUr'aNV 'aTh-KL-'aLH VK'yTh L'a HShMY'yNV KZ'aTh.

Latin Vulgate
13:23 cui respondit mulier si Dominus nos vellet occidere de manibus nostris holocaustum et libamenta non suscepisset nec ostendisset nobis haec omnia neque ea quae sunt ventura dixisset

King James Version
13:23 But his wife said unto him, If the LORD were pleased to kill us, he would not have received a burnt offering and a meat offering at our hands, neither would he have shewed us all these things, nor would as at this time have told us such things as these.

American Standard Version
13:23 But his wife said unto him, If Jehovah were pleased to kill us, he would not have received a burnt-offering and a meal-offering at our hand, neither would he have showed us all these things, nor would at this time have told such things as these.

Bible in Basic English
13:23 But his wife said to him, If the Lord was purposing our death, he would not have taken our burned offering and our meal offering, or have given us such orders about the child.

Darby's English Translation
13:23 But his wife said to him, If Jehovah were pleased to kill us, he would not have received a burnt-offering and an oblation at our hands, neither would he have shewed us all these things, nor would he at this time have told us such things as these.

Douay Rheims Bible
13:23 And his wife answered him: If the Lord had a mind to kill us, he would not have received a holocaust and libations at our hands, neither would he have shewed us all these things, nor have told us the things that are to come.

Noah Webster Bible
13:23 But his wife said to him, If the LORD were pleased to kill us, he would not have received a burnt-offering and a meat-offering at our hands, neither would he have showed us all these things, nor would, as at this time, have told us such things as these.

World English Bible
13:23 But his wife said to him, If Yahweh were pleased to kill us, he wouldn`t have received a burnt offering and a meal-offering at our hand, neither would he have showed us all these things, nor would at this time have told such things as these.

Young's Literal Translation
13:23 And his wife saith to him, `If Jehovah were desirous to put us to death, He had not received from our hands burnt-offering and present, nor shewed us all these things, nor as at this time caused us to hear anything like this.`

Modern Hebrew
ותלד האשה בן
ותקרא את־שמו
שמשון ויגדל הנער
ויברכהו יהוה׃

Paleo-Hebrew (Before 585 B.C.)
13:24

-

.

Hebrew Transliterated
13:24 VThLD H'aShH BN VThQUr'a 'aTh-ShMV ShMShVN VYGDL HN'yUr VYBUrKHV YHVH.

Latin Vulgate
13:24 peperit itaque filium et vocavit nomen eius Samson crevitque puer et benedixit ei Dominus

King James Version
13:24 And the woman bare a son, and called his name Samson: and the child grew, and the LORD blessed him.

American Standard Version
13:24 And the woman bare a son, and called his name Samson: and the child grew, and Jehovah blessed him.

Bible in Basic English
13:24 So the woman gave birth to a son, and gave him the name Samson; and he became a man and the blessing of the Lord was on him.

Darby's English Translation
13:24 And the woman bore a son, and called his name Samson. And the child grew, and Jehovah blessed him.

Douay Rheims Bible
13:24 And she bore a son, and called his name Samson. And the child grew, and the Lord blessed him.

Noah Webster Bible
13:24 And the woman bore a son, and called his name Samson. And the child grew, and the LORD blessed him.

World English Bible
13:24 The woman bore a son, and named him Samson: and the child grew, and Yahweh blessed him.

Young's Literal Translation
13:24 And the woman beareth a son, and calleth his name Samson, and the youth groweth, and Jehovah doth bless him,

Modern Hebrew
ותחל רוח יהוה
לפעמו במחנה־דן
בין צרעה ובין
אשתאל׃

Paleo-Hebrew (Before 585 B.C.)
13:25

-

.

Hebrew Transliterated
13:25 VThChL UrVCh YHVH LPh'yMV BMChNH-DN BYN TShUr'yH VBYN 'aShTh'aL.

Latin Vulgate
13:25 coepitque spiritus Domini esse cum eo in castris Dan inter Saraa et Esthaol

King James Version
13:25 And the Spirit of the LORD began to move him at times in the camp of Dan between Zorah and Eshtaol.

American Standard Version
13:25 And the Spirit of Jehovah began to move him in Mahaneh-dan, between Zorah and Eshtaol.

Bible in Basic English
13:25 And the spirit of the Lord first came on him in Mahaneh-dan, between Zorah and Eshtaol.

Darby's English Translation
13:25 And the Spirit of Jehovah began to move him at Mahaneh-Dan, between Zoreah and Eshtaol.

Douay Rheims Bible
13:25 And the spirit of the Lord began to be with him in the camp of Dan, between Saraa and Esthaol.

Noah Webster Bible
13:25 And the Spirit of the LORD began to move him at times in the camp of Dan, between Zorah and Eshtaol.

World English Bible
13:25 The Spirit of Yahweh began to move him in Mahaneh-dan, between Zorah and Eshtaol.

Young's Literal Translation
13:25 and the Spirit of Jehovah beginneth to move him in the camp of Dan, between Zorah and Eshtaol.

Judges 14


Judges Chapter 14 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Judges 13

The Book of Judges

Chapter 14

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20
Modern Hebrew
וירד שמשון תמנתה
וירא אשה בתמנתה
מבנות פלשתים׃

Paleo-Hebrew (Before 585 B.C.)
14:1

.

Hebrew Transliterated
14:1 VYUrD ShMShVN ThMNThH VYUr'a 'aShH BThMNThH MBNVTh PhLShThYM.

Latin Vulgate
14:1 descendit igitur Samson in Thamnatha vidensque ibi mulierem de filiabus Philisthim

King James Version
14:1 And Samson went down to Timnath, and saw a woman in Timnath of the daughters of the Philistines.

American Standard Version
14:1 And Samson went down to Timnah, and saw a woman in Timnah of the daughters of the Philistines.

Bible in Basic English
14:1 Now Samson went down to Timnah, and saw a woman in Timnah, of the daughters of the Philistines;

Darby's English Translation
14:1 And Samson went down to Timnathah, and saw a woman in Timnathah of the daughters of the Philistines.

Douay Rheims Bible
14:1 Then Samson went down to Thamnatlia, and seeing there a woman of the daughters of the Philistines,

Noah Webster Bible
14:1 And Samson went down to Timnath, and saw a woman in Timnath of the daughters of the Philistines.

World English Bible
14:1 Samson went down to Timnah, and saw a woman in Timnah of the daughters of the Philistines.

Young's Literal Translation
14:1 And Samson goeth down to Timnath, and seeth a woman in Timnath of the daughters of the Philistines,

Modern Hebrew
ויעל ויגד לאביו
ולאמו ויאמר אשה
ראיתי בתמנתה
מבנות פלשתים ועתה
קחו־אותה לי לאשה׃

Paleo-Hebrew (Before 585 B.C.)
14:2

-
.

Hebrew Transliterated
14:2 VY'yL VYGD L'aBYV VL'aMV VY'aMUr 'aShH Ur'aYThY BThMNThH MBNVTh PhLShThYM V'yThH QChV-'aVThH LY L'aShH.

Latin Vulgate
14:2 ascendit et nuntiavit patri suo et matri dicens vidi mulierem in Thamnatha de filiabus Philisthinorum quam quaeso ut mihi accipiatis uxorem

King James Version
14:2 And he came up, and told his father and his mother, and said, I have seen a woman in Timnath of the daughters of the Philistines: now therefore get her for me to wife.

American Standard Version
14:2 And he came up, and told his father and his mother, and said, I have seen a woman in Timnah of the daughters of the Philistines: now therefore get her for me to wife.

Bible in Basic English
14:2 And when he came back he said to his father and mother, I have seen a woman in Timnah, of the daughters of the Philistines: get her now for me for my wife.

Darby's English Translation
14:2 And he went up, and told his father and his mother, and said, I have seen a woman in Timnathah of the daughters of the Philistines; and now take her for me as wife.

Douay Rheims Bible
14:2 He came up, and told his father and his mother, saying: I saw a woman in Thamnatha of the daughters of the Philistines: I beseech you, take her for me to wife.

Noah Webster Bible
14:2 And he came up, and told his father and his mother, and said, I have seen a woman in Timnath of the daughters of the Philistines: now therefore get her for me for a wife.

World English Bible
14:2 He came up, and told his father and his mother, and said, I have seen a woman in Timnah of the daughters of the Philistines: now therefore get her for me as wife.

Young's Literal Translation
14:2 and cometh up and declareth to his father, and to his mother, and saith, `A woman I have seen in Timnath, of the daughters of the Philistines; and now, take her for me for a wife.`

Modern Hebrew
ויאמר לו אביו
ואמו האין בבנות
אחיך ובכל־עמי אשה
כי־אתה הולך לקחת
אשה מפלשתים
הערלים ויאמר
שמשון אל־אביו
אותה קח־לי כי־היא
ישרה בעיני׃

Paleo-Hebrew (Before 585 B.C.)
14:3

-
-

-
-
-
.

Hebrew Transliterated
14:3 VY'aMUr LV 'aBYV V'aMV H'aYN BBNVTh 'aChYK VBKL-'yMY 'aShH KY-'aThH HVLK LQChTh 'aShH MPhLShThYM H'yUrLYM VY'aMUr ShMShVN 'aL-'aBYV 'aVThH QCh-LY KY-HY'a YShUrH B'yYNY.

Latin Vulgate
14:3 cui dixerunt pater et mater sua numquid non est mulier in filiabus fratrum tuorum et in omni populo meo quia vis accipere uxorem de Philisthim qui incircumcisi sunt dixitque Samson ad patrem suum hanc mihi accipe quia placuit oculis meis

King James Version
14:3 Then his father and his mother said unto him, Is there never a woman among the daughters of thy brethren, or among all my people, that thou goest to take a wife of the uncircumcised Philistines? And Samson said unto his father, Get her for me; for she pleaseth me well.

American Standard Version
14:3 Then his father and his mother said unto him, Is there never a woman among the daughters of thy brethren, or among all my people, that thou goest to take a wife of the uncircumcised Philistines? And Samson said unto his father, Get her for me; for she pleaseth me well.

Bible in Basic English
14:3 Then his father and mother said to him, Is there no woman among the daughters of your relations or among all my people, that you have to go for your wife to the Philistines, who are without circumcision? But Samson said to his father, Get her for me, for she is pleasing to me.

Darby's English Translation
14:3 And his father and his mother said to him, Is there no woman among the daughters of thy brethren, and among all my people, that thou goest to take a wife of the Philistines, the uncircumcised? And Samson said to his father, Take her for me, for she pleases me well.

Douay Rheims Bible
14:3 And his father and mother said to him: Is there no woman among the daughters of thy brethren, or among all my people, that thou wilt take a wife of the Philistines, who are uncircumcised? And Samson said to his father: Take this woman for me, for she hath pleased my eyes.

Noah Webster Bible
14:3 Then his father and his mother said to him, Is there not a woman among the daughters of thy brethren, or among all my people, that thou goest to take a wife of the uncircumcised Philistines? And Samson said to his father, Get her for me; for she pleaseth me well.

World English Bible
14:3 Then his father and his mother said to him, Is there never a woman among the daughters of your brothers, or among all my people, that you go to take a wife of the uncircumcised Philistines? Samson said to his father, Get her for me; for she pleases me well.

Young's Literal Translation
14:3 And his father saith to him -- also his mother, `Is there not among the daughters of thy brethren, and among all my people, a woman, that thou art going to take a woman from the uncircumcised Philistines?` and Samson saith unto his father, `Take her for me, for she is right in mine eyes.`

Modern Hebrew
ואביו ואמו לא
ידעו כי מיהוה היא
כי־תאנה הוא־מבקש
מפלשתים ובעת ההיא
פלשתים משלים
בישראל׃

Paleo-Hebrew (Before 585 B.C.)
14:4

-
-

.

Hebrew Transliterated
14:4 V'aBYV V'aMV L'a YD'yV KY MYHVH HY'a KY-Th'aNH HV'a-MBQSh MPhLShThYM VB'yTh HHY'a PhLShThYM MShLYM BYShUr'aL.

Latin Vulgate
14:4 parentes autem eius nesciebant quod res a Domino fieret et quaereret occasionem contra Philisthim eo enim tempore Philisthim dominabantur Israheli

King James Version
14:4 But his father and his mother knew not that it was of the LORD, that he sought an occasion against the Philistines: for at that time the Philistines had dominion over Israel.

American Standard Version
14:4 But his father and his mother knew not that it was of Jehovah; for he sought an occasion against the Philistines. Now at that time the Philistines had rule over Israel.

Bible in Basic English
14:4 Now his father and mother had no knowledge that this was the purpose of the Lord, who had the destruction of the Philistines in mind. Now the Philistines at that time were ruling over Israel.

Darby's English Translation
14:4 And his father and his mother did not know that it was of Jehovah, that he was seeking an occasion against the Philistines. Now at that time the Philistines were ruling over Israel.

Douay Rheims Bible
14:4 Now his parents knew not that the thing was done by the Lord, and that he sought an occasion against the Philistines: for at that time the Philistines had dominion over Israel.

Noah Webster Bible
14:4 But his father and his mother knew not that it was of the LORD, that he sought an occasion against the Philistines: for at that time the Philistines had dominion over Israel.

World English Bible
14:4 But his father and his mother didn`t know that it was of Yahweh; for he sought an occasion against the Philistines. Now at that time the Philistines had rule over Israel.

Young's Literal Translation
14:4 And his father and his mother have not known that from Jehovah it is, that a meeting he is seeking of the Philistines; and at that time the Philistines are ruling over Israel.

Modern Hebrew
וירד שמשון ואביו
ואמו תמנתה ויבאו
עד־כרמי תמנתה
והנה כפיר אריות
שאג לקראתו׃

Paleo-Hebrew (Before 585 B.C.)
14:5

-

.

Hebrew Transliterated
14:5 VYUrD ShMShVN V'aBYV V'aMV ThMNThH VYB'aV 'yD-KUrMY ThMNThH VHNH KPhYUr 'aUrYVTh Sh'aG LQUr'aThV.

Latin Vulgate
14:5 descendit itaque Samson cum patre suo et matre in Thamnatha cumque venissent ad vineas oppidi apparuit catulus leonis saevus rugiens et occurrit ei

King James Version
14:5 Then went Samson down, and his father and his mother, to Timnath, and came to the vineyards of Timnath: and, behold, a young lion roared against him.

American Standard Version
14:5 Then went Samson down, and his father and his mother, to Timnah, and came to the vineyards of Timnah: and, behold, a young lion roared against him.

Bible in Basic English
14:5 Then Samson went down to Timnah (and his father and his mother,) and came to the vine-gardens of Timnah; and a young lion came rushing out at him.

Darby's English Translation
14:5 And Samson went down, and his father and his mother, to Timnathah; and they came to the vineyards of Timnathah. And behold, a young lion roared against him;

Douay Rheims Bible
14:5 Then Samson went down with his father and mother to Thamnatha. And when they were come to the vineyards of the town, behold a young lion met him raging and roaring.

Noah Webster Bible
14:5 Then went Samson down, and his father and his mother, to Timnath, and came to the vineyards of Timnath: and behold, a young lion roared against him.

World English Bible
14:5 Then went Samson down, and his father and his mother, to Timnah, and came to the vineyards of Timnah: and, behold, a young lion roared against him.

Young's Literal Translation
14:5 And Samson goeth down -- also his father and his mother, to Timnath, and they come unto the vineyards of Timnath, and lo, a lion`s whelp roareth at meeting him,

Modern Hebrew
ותצלח עליו רוח
יהוה וישסעהו כשסע
הגדי ומאומה אין
בידו ולא הגיד
לאביו ולאמו את
אשר עשה׃

Paleo-Hebrew (Before 585 B.C.)
14:6

.

Hebrew Transliterated
14:6 VThTShLCh 'yLYV UrVCh YHVH VYShS'yHV KShS'y HGDY VM'aVMH 'aYN BYDV VL'a HGYD L'aBYV VL'aMV 'aTh 'aShUr 'yShH.

Latin Vulgate
14:6 inruit autem spiritus Domini in Samson et dilaceravit leonem quasi hedum in frusta concerperet nihil omnino habens in manu et hoc patri et matri noluit indicare

King James Version
14:6 And the Spirit of the LORD came mightily upon him, and he rent him as he would have rent a kid, and he had nothing in his hand: but he told not his father or his mother what he had done.

American Standard Version
14:6 And the Spirit of Jehovah came mightily upon him, and he rent him as he would have rent a kid; and he had nothing in his hand: but he told not his father or his mother what he had done.

Bible in Basic English
14:6 And the spirit of the Lord came on him with power, and, unarmed as he was, pulling the lion in two as one might do to a young goat, he put him to death; (but he said nothing to his father and mother of what he had done.)

Darby's English Translation
14:6 and the Spirit of Jehovah came upon him, and he rent it as one rends a kid, and nothing was in his hand. And he did not tell his father or his mother what he had done.

Douay Rheims Bible
14:6 And the spirit of the Lord came upon Samson, and he tore the lion as he would have torn a kid in pieces, having nothing at all in his hand: and he would not tell this to his father and mother.

Noah Webster Bible
14:6 And the Spirit of the LORD came mightily upon him, and he rent him as he would have rent a kid, and he had nothing in his hand: but he told not his father or his mother what he had done.

World English Bible
14:6 The Spirit of Yahweh came mightily on him, and he tore him as he would have torn a kid; and he had nothing in his hand: but he didn`t tell his father or his mother what he had done.

Young's Literal Translation
14:6 and the Spirit of Jehovah prospereth over him, and he rendeth it as the rending of a kid, and there is nothing in his hand, and he hath not declared to his father and to his mother that which he hath done.

Modern Hebrew
וירד וידבר לאשה
ותישר בעיני
שמשון׃

Paleo-Hebrew (Before 585 B.C.)
14:7

.

Hebrew Transliterated
14:7 VYUrD VYDBUr L'aShH VThYShUr B'yYNY ShMShVN.

Latin Vulgate
14:7 descenditque et locutus est mulieri quae placuerat oculis eius

King James Version
14:7 And he went down, and talked with the woman; and she pleased Samson well.

American Standard Version
14:7 And he went down, and talked with the woman, and she pleased Samson well.

Bible in Basic English
14:7 So he went down and had talk with the woman; and she was pleasing to Samson.

Darby's English Translation
14:7 And he went down and talked with the woman; and she pleased Samson well.

Douay Rheims Bible
14:7 And he went down and spoke to the woman that had pleased his eyes.

Noah Webster Bible
14:7 And he went down, and talked with the woman; and she pleased Samson well.

World English Bible
14:7 He went down, and talked with the woman, and she pleased Samson well.

Young's Literal Translation
14:7 And he goeth down and speaketh to the woman, and she is right in the eyes of Samson;

Modern Hebrew
וישב מימים לקחתה
ויסר לראות את
מפלת האריה והנה
עדת דבורים בגוית
האריה ודבש׃

Paleo-Hebrew (Before 585 B.C.)
14:8

.

Hebrew Transliterated
14:8 VYShB MYMYM LQChThH VYSUr LUr'aVTh 'aTh MPhLTh H'aUrYH VHNH 'yDTh DBVUrYM BGVYTh H'aUrYH VDBSh.

Latin Vulgate
14:8 et post aliquot dies revertens ut acciperet eam declinavit ut videret cadaver leonis et ecce examen apium in ore leonis erat ac favus mellis

King James Version
14:8 And after a time he returned to take her, and he turned aside to see the carcase of the lion: and, behold, there was a swarm of bees and honey in the carcase of the lion.

American Standard Version
14:8 And after a while he returned to take her; and he turned aside to see the carcass of the lion: and, behold, there was a swarm of bees in the body of the lion, and honey.

Bible in Basic English
14:8 Then after a time he went back to take her; and turning from the road to see the dead body of the lion, he saw a mass of bees in the body of the lion, and honey there.

Darby's English Translation
14:8 And he returned after a time to take her, and he turned aside to see the carcase of the lion; and behold, there was a swarm of bees in the carcase of the lion, and honey;

Douay Rheims Bible
14:8 And after some days returning to take her, he went aside to see the carcass of the lion, and behold there was a swarm of bees in the mouth of the lion and a honeycomb.

Noah Webster Bible
14:8 And after a time he returned to take her, and he turned aside to see the carcass of the lion: and behold, there was a swarm of bees and honey in the carcass of the lion.

World English Bible
14:8 After a while he returned to take her; and he turned aside to see the carcass of the lion: and, behold, there was a swarm of bees in the body of the lion, and honey.

Young's Literal Translation
14:8 and he turneth back after some days to take her, and turneth aside to see the carcase of the lion, and lo, a company of bees are in the body of the lion -- and honey.

Modern Hebrew
וירדהו אל־כפיו
וילך הלוך ואכל
וילך אל־אביו
ואל־אמו ויתן להם
ויאכלו ולא־הגיד
להם כי מגוית
האריה רדה הדבש׃

Paleo-Hebrew (Before 585 B.C.)
14:9
-

- [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
14:9 VYUrDHV 'aL-KPhYV VYLK HLVK V'aKL VYLK 'aL-'aBYV V'aL-'aMV VYThN LHM VY'aKLV VL'a-HGYD LHM KY MGVYTh H'aUrYH UrDH HDBSh.

Latin Vulgate
14:9 quem cum sumpsisset in manibus comedebat in via veniensque ad patrem suum et matrem dedit eis partem qui et ipsi comederunt nec tamen eis voluit indicare quod mel de corpore leonis adsumpserat

King James Version
14:9 And he took thereof in his hands, and went on eating, and came to his father and mother, and he gave them, and they did eat: but he told not them that he had taken the honey out of the carcase of the lion.

American Standard Version
14:9 And he took it into his hands, and went on, eating as he went; and he came to his father and mother, and gave unto them, and they did eat: but he told them not that he had taken the honey out of the body of the lion.

Bible in Basic English
14:9 And he took the honey in his hand, and went on, tasting it on the way; and when he came to his father and mother he gave some to them; but did not say that he had taken the honey from the body of the lion.

Darby's English Translation
14:9 and he took it out in his hands, and went on, and ate as he went. And he came to his father and to his mother, and gave them, and they ate; but he did not tell them that he had taken the honey out of the carcase of the lion.

Douay Rheims Bible
14:9 And when be had taken it in his hands, he went on eating: and coming to his father and mother, he gave them of it, and they ate: but he would not tell them, that he had taken the honey from the body of the lion.

Noah Webster Bible
14:9 And he took of it in his hands, and went on eating, and came to his father and mother, and he gave them, and they ate: but he told them not that he had taken the honey out of the carcass of the lion.

World English Bible
14:9 He took it into his hands, and went on, eating as he went; and he came to his father and mother, and gave to them, and they ate: but he didn`t tell them that he had taken the honey out of the body of the lion.

Young's Literal Translation
14:9 And he taketh it down on to his hands, and goeth on, going and eating; and he goeth unto his father, and unto his mother, and giveth to them, and they eat, and he hath not declared to them that from the body of the lion he took down the honey.

Modern Hebrew
וירד אביהו
אל־האשה ויעש שם
שמשון משתה כי כן
יעשו הבחורים׃

Paleo-Hebrew (Before 585 B.C.)
14:10

-

.

Hebrew Transliterated
14:10 VYUrD 'aBYHV 'aL-H'aShH VY'ySh ShM ShMShVN MShThH KY KN Y'yShV HBChVUrYM.

Latin Vulgate
14:10 descendit itaque pater eius ad mulierem et fecit filio suo Samson convivium sic enim iuvenes facere consuerant

King James Version
14:10 So his father went down unto the woman: and Samson made there a feast; for so used the young men to do.

American Standard Version
14:10 And his father went down unto the woman: and Samson made there a feast; for so used the young men to do.

Bible in Basic English
14:10 Then Samson went down to the woman, and made a feast there, as was the way among young men.

Darby's English Translation
14:10 And his father went down to the woman, and Samson made there a feast; for so used the young men to do.

Douay Rheims Bible
14:10 So his father went down to the woman, and made a feast for his son Samson: for so the young men used to do.

Noah Webster Bible
14:10 So his father went down to the woman: and Samson made there a feast; for so used the young men to do.

World English Bible
14:10 His father went down to the woman: and Samson made there a feast; for so used the young men to do.

Young's Literal Translation
14:10 And his father goeth down unto the woman, and Samson maketh there a banquet, for so the young men do;

Modern Hebrew
ויהי כראותם אותו
ויקחו שלשים מרעים
ויהיו אתו׃

Paleo-Hebrew (Before 585 B.C.)
14:11

.

Hebrew Transliterated
14:11 VYHY KUr'aVThM 'aVThV VYQChV ShLShYM MUr'yYM VYHYV 'aThV.

Latin Vulgate
14:11 cum igitur cives loci vidissent eum dederunt ei sodales triginta qui essent cum eo

King James Version
14:11 And it came to pass, when they saw him, that they brought thirty companions to be with him.

American Standard Version
14:11 And it came to pass, when they saw him, that they brought thirty companions to be with him.

Bible in Basic English
14:11 And he took thirty friends, and they were with him.

Darby's English Translation
14:11 And it came to pass when they saw him, that they brought thirty companions, and they were with him.

Douay Rheims Bible
14:11 And when the citizens of that place saw him, they brought him thirty companions to be with him.

Noah Webster Bible
14:11 And it came to pass, when they saw him, that they brought thirty companions to be with him.

World English Bible
14:11 It happened, when they saw him, that they brought thirty companions to be with him.

Young's Literal Translation
14:11 and it cometh to pass when they see him, that they take thirty companions, and they are with him.

Modern Hebrew
ויאמר להם שמשון
אחודה־נא לכם חידה
אם־הגד תגידו אותה
לי שבעת ימי המשתה
ומצאתם ונתתי לכם
שלשים סדינים
ושלשים חלפת
בגדים׃

Paleo-Hebrew (Before 585 B.C.)
14:12

-

-

.

Hebrew Transliterated
14:12 VY'aMUr LHM ShMShVN 'aChVDH-N'a LKM ChYDH 'aM-HGD ThGYDV 'aVThH LY ShB'yTh YMY HMShThH VMTSh'aThM VNThThY LKM ShLShYM SDYNYM VShLShYM ChLPhTh BGDYM.

Latin Vulgate
14:12 quibus locutus est Samson proponam vobis problema quod si solveritis mihi intra septem dies convivii dabo vobis triginta sindones et totidem tunicas

King James Version
14:12 And Samson said unto them, I will now put forth a riddle unto you: if ye can certainly declare it me within the seven days of the feast, and find it out, then I will give you thirty sheets and thirty change of garments:

American Standard Version
14:12 And Samson said unto them, Let me now put forth a riddle unto you: if ye can declare it unto me within the seven days of the feast, and find it out, then I will give you thirty linen garments and thirty changes of raiment;

Bible in Basic English
14:12 And Samson said, Now I have a hard question for you: if you are able to give me the answer before the seven days of the feast are over, I will give you thirty linen robes and thirty changes of clothing;

Darby's English Translation
14:12 And Samson said to them, Let me now propound a riddle to you; if ye clearly explain it to me within the seven days of the feast, and find it out, then I will give you thirty shirts, and thirty changes of garments.

Douay Rheims Bible
14:12 And Samson said to them: I will propose to you a riddle, which if you declare unto me within the seven days of the feast, I will give you thirty shirts, and as many coats:

Noah Webster Bible
14:12 And Samson said to them, I will now propose a riddle to you: if ye can certainly declare it me within the seven days of the feast, and find it out, then I will give you thirty sheets and thirty change of garments:

World English Bible
14:12 Samson said to them, Let me now put forth a riddle to you: if you can declare it to me within the seven days of the feast, and find it out, then I will give you thirty linen garments and thirty changes of clothing;

Young's Literal Translation
14:12 And Samson saith to them, `Let me, I pray you, put forth to you a riddle; if ye certainly declare it to me in the seven days of the banquet, and have found it out, then I have given to you thirty linen shirts, and thirty changes of garments;

Modern Hebrew
ואם־לא תוכלו
להגיד לי ונתתם
אתם לי שלשים
סדינים ושלשים
חליפות בגדים
ויאמרו לו חודה
חידתך ונשמענה׃

Paleo-Hebrew (Before 585 B.C.)
14:13
-

.

Hebrew Transliterated
14:13 V'aM-L'a ThVKLV LHGYD LY VNThThM 'aThM LY ShLShYM SDYNYM VShLShYM ChLYPhVTh BGDYM VY'aMUrV LV ChVDH ChYDThK VNShM'yNH.

Latin Vulgate
14:13 sin autem non potueritis solvere vos dabitis mihi triginta sindones et eiusdem numeri tunicas qui responderunt ei propone problema ut audiamus

King James Version
14:13 But if ye cannot declare it me, then shall ye give me thirty sheets and thirty change of garments. And they said unto him, Put forth thy riddle, that we may hear it.

American Standard Version
14:13 but if ye cannot declare it unto me, then shall ye give me thirty linen garments and thirty changes of raiment. And they said unto him, Put forth thy riddle, that we may hear it.

Bible in Basic English
14:13 But if you are not able to give me the answer, then you will have to give me thirty linen robes and thirty changes of clothing. And they said to him, Put your hard question and let us see what it is.

Darby's English Translation
14:13 But if ye cannot explain it to me, then shall ye give me thirty shirts, and thirty changes of garments. And they said to him, Propound thy riddle, that we may hear it.

Douay Rheims Bible
14:13 But if you shall not be able to declare it, you shall give me thirty shirts and the same number of coats. They answered him: Put forth the riddle that we may hear it.

Noah Webster Bible
14:13 But if ye cannot declare it to me, then shall ye give me thirty sheets and thirty change of garments. And they said to him, propose thy riddle, that we may hear it.

World English Bible
14:13 but if you can`t declare it to me, then shall you give me thirty linen garments and thirty changes of clothing. They said to him, Put forth your riddle, that we may hear it.

Young's Literal Translation
14:13 and if ye are not able to declare it to me, then ye have given to me thirty linen shirts, and thirty changes of garments.` And they say to him, `Put forth thy riddle, and we hear it!`

Modern Hebrew
ויאמר להם מהאכל
יצא מאכל ומעז יצא
מתוק ולא יכלו
להגיד החידה שלשת
ימים׃

Paleo-Hebrew (Before 585 B.C.)
14:14

.

Hebrew Transliterated
14:14 VY'aMUr LHM MH'aKL YTSh'a M'aKL VM'yZ YTSh'a MThVQ VL'a YKLV LHGYD HChYDH ShLShTh YMYM.

Latin Vulgate
14:14 dixitque eis de comedente exivit cibus et de forte est egressa dulcedo nec potuerunt per tres dies propositionem solvere

King James Version
14:14 And he said unto them, Out of the eater came forth meat, and out of the strong came forth sweetness. And they could not in three days expound the riddle.

American Standard Version
14:14 And he said unto them, Out of the eater came forth food, And out of the strong came forth sweetness. And they could not in three days declare the riddle.

Bible in Basic English
14:14 And he said, Out of the taker of food came food, and out of the strong came the sweet. And at the end of three days they were still not able to give the answer.

Darby's English Translation
14:14 And he said to them, Out of the eater came forth food, And out of the strong came forth sweetness. And they could not in three days explain the riddle.

Douay Rheims Bible
14:14 And he said to them: Out of the eater came forth meat, and out of the strong came forth sweetness. And they could not in three days expound the riddle.

Noah Webster Bible
14:14 And he said to them, Out of the eater came forth food, and out of the strong came forth sweetness. And they could not in three days expound the riddle.

World English Bible
14:14 He said to them, Out of the eater came forth food, Out of the strong came forth sweetness. They couldn`t in three days declare the riddle.

Young's Literal Translation
14:14 And he saith to them: `Out of the eater came forth meat, And out of the strong came forth sweetness;` and they were not able to declare the riddle in three days.

Modern Hebrew
ויהי ביום השביעי
ויאמרו לאשת־שמשון
פתי את־אישך
ויגד־לנו את־
החידה פן־נשרף
אותך ואת־בית אביך
באש הלירשנו קראתם
לנו הלא׃

Paleo-Hebrew (Before 585 B.C.)
14:15

-
- [image] [image] [image] [image] [image] [image] [image] [image] -
-
-
-

.

Hebrew Transliterated
14:15 VYHY BYVM HShBY'yY VY'aMUrV L'aShTh-ShMShVN PhThY 'aTh-'aYShK VYGD-LNV 'aTh- HChYDH PhN-NShUrPh 'aVThK V'aTh-BYTh 'aBYK B'aSh HLYUrShNV QUr'aThM LNV HL'a.

Latin Vulgate
14:15 cumque adesset dies septimus dixerunt ad uxorem Samson blandire viro tuo et suade ei ut indicet tibi quid significet problema quod si facere nolueris incendimus et te et domum patris tui an idcirco nos vocastis ad nuptias ut spoliaretis

King James Version
14:15 And it came to pass on the seventh day, that they said unto Samson's wife, Entice thy husband, that he may declare unto us the riddle, lest we burn thee and thy father's house with fire: have ye called us to take that we have? is it not so?

American Standard Version
14:15 And it came to pass on the seventh day, that they said unto Samson`s wife, Entice thy husband, that he may declare unto us the riddle, lest we burn thee and thy father`s house with fire: have ye called us to impoverish us? is it not so?

Bible in Basic English
14:15 So on the fourth day they said to Samson's wife, Get from your husband the answer to his question by some trick or other, or we will have you and your father's house burned with fire; did you get us here to take all we have?

Darby's English Translation
14:15 And it came to pass on the seventh day, that they said to Samson`s wife, Persuade thy husband, that he may explain to us the riddle, lest we burn thee and thy father`s house with fire. Have ye invited us to impoverish us, -- is it not so?

Douay Rheims Bible
14:15 And when the seventh day came, they said to the wife of Samson: Soothe thy husband, and persuade him to tell thee what the riddle meaneth. But if thou wilt not do it, we will burn thee, and thy father's house. Have you called us to the wedding on purpose to strip us?

Noah Webster Bible
14:15 And it came to pass on the seventh day, that they said to Samson's wife, Entice thy husband, that he may declare to us the riddle, lest we burn thee and thy father's house with fire: have ye called us to take what we possess? is it not so?

World English Bible
14:15 It happened on the seventh day, that they said to Samson`s wife, Entice your husband, that he may declare to us the riddle, lest we burn you and your father`s house with fire: have you called us to impoverish us? is it not so?

Young's Literal Translation
14:15 And it cometh to pass, on the seventh day, that they say to Samson`s wife, `Entice thy husband, that he declare to us the riddle, lest we burn thee and the house of thy father with fire; to possess us have ye called for us? is it not?`

Modern Hebrew
ותבך אשת שמשון
עליו ותאמר
רק־שנאתני ולא
אהבתני החידה חדת
לבני עמי ולי לא
הגדתה ויאמר לה
הנה לאבי ולאמי לא
הגדתי ולך אגיד׃

Paleo-Hebrew (Before 585 B.C.)
14:16

-

.

Hebrew Transliterated
14:16 VThBK 'aShTh ShMShVN 'yLYV VTh'aMUr UrQ-ShN'aThNY VL'a 'aHBThNY HChYDH ChDTh LBNY 'yMY VLY L'a HGDThH VY'aMUr LH HNH L'aBY VL'aMY L'a HGDThY VLK 'aGYD.

Latin Vulgate
14:16 quae fundebat apud Samson lacrimas et querebatur dicens odisti me et non diligis idcirco problema quod proposuisti filiis populi mei non vis mihi exponere at ille respondit patri meo et matri nolui dicere et tibi indicare potero

King James Version
14:16 And Samson's wife wept before him, and said, Thou dost but hate me, and lovest me not: thou hast put forth a riddle unto the children of my people, and hast not told it me. And he said unto her, Behold, I have not told it my father nor my mother, and shall I tell it thee?

American Standard Version
14:16 And Samson`s wife wept before him, and said, Thou dost but hate me, and lovest me not: thou hast put forth a riddle unto the children of my people, and hast not told it me. And he said unto her, Behold, I have not told it my father nor my mother, and shall I tell thee?

Bible in Basic English
14:16 Then Samson's wife, weeping over him, said, Truly you have no love for me but only hate; you have put a hard question to the children of my people and have not given me the answer. And he said to her, See, I have not given the answer even to my father or my mother; am I to give it to you?

Darby's English Translation
14:16 And Samson`s wife wept before him, and said, Thou dost but hate me, and lovest me not. Thou hast propounded the riddle to the children of my people, and hast not explained it to me. And he said to her, Behold, I have not explained it to my father nor my mother, and shall I explain it to thee?

Douay Rheims Bible
14:16 So she wept before Samson and complained, saying: Thou hatest me, and dost not love me: therefore thou wilt not expound to me the riddle which thou hast proposed to the sons of my people. But he answered: I would not tell it to my father and mother, and how can I tell it to thee?

Noah Webster Bible
14:16 And Samson's wife wept before him, and said, Thou dost but hate me, and lovest me not: thou hast proposed a riddle to the children of my people, and hast not told it to me. And he said to her, Behold, I have not told it to my father nor to my mother, and shall I tell it to thee?

World English Bible
14:16 Samson`s wife wept before him, and said, You do but hate me, and don`t love me: you have put forth a riddle to the children of my people, and haven`t told it me. He said to her, Behold, I haven`t told it my father nor my mother, and shall I tell you?

Young's Literal Translation
14:16 And Samson`s wife weepeth for it, and saith, `Thou hast only hated me, and hast not loved me; the riddle thou hast put forth to the sons of my people -- and to me thou hast not declared it;` and he saith to her, `Lo, to my father and to my mother I have not declared it -- and to thee I declare it!`

Modern Hebrew
ותבך עליו שבעת
הימים אשר־היה להם
המשתה ויהי ביום
השביעי ויגד־ לה
כי הציקתהו ותגד
החידה לבני עמה׃

Paleo-Hebrew (Before 585 B.C.)
14:17

-

-

.

Hebrew Transliterated
14:17 VThBK 'yLYV ShB'yTh HYMYM 'aShUr-HYH LHM HMShThH VYHY BYVM HShBY'yY VYGD- LH KY HTShYQThHV VThGD HChYDH LBNY 'yMH.

Latin Vulgate
14:17 septem igitur diebus convivii flebat apud eum tandemque die septimo cum ei molesta esset exposuit quae statim indicavit civibus suis

King James Version
14:17 And she wept before him the seven days, while their feast lasted: and it came to pass on the seventh day, that he told her, because she lay sore upon him: and she told the riddle to the children of her people.

American Standard Version
14:17 And she wept before him the seven days, while their feast lasted: and it came to pass on the seventh day, that he told her, because she pressed him sore; and she told the riddle to the children of her people.

Bible in Basic English
14:17 And all the seven days of the feast she went on weeping over him; and on the seventh day he gave her the answer, because she gave him no peace; and she sent word of it to the children of her people.

Darby's English Translation
14:17 And she wept before him the seven days, while they had the feast. And it came to pass on the seventh day, that he explained it to her, for she pressed him. And she explained the riddle to the children of her people.

Douay Rheims Bible
14:17 So she wept before him the seven days of the feast: and at length on the seventh day as she was troublesome to him, he expounded it. And she immediately told her countrymen.

Noah Webster Bible
14:17 And she wept before him the seven days, while their feast lasted: and it came to pass on the seventh day, that he told her, because she urged him: and she told the riddle to the children of her people.

World English Bible
14:17 She wept before him the seven days, while their feast lasted: and it happened on the seventh day, that he told her, because she pressed him sore; and she told the riddle to the children of her people.

Young's Literal Translation
14:17 And she weepeth for it the seven days in which their banquet hath been, and it cometh to pass on the seventh day that he declareth it to her, for she hath distressed him; and she declareth the riddle to the sons of her people.

Modern Hebrew
ויאמרו לו אנשי
העיר ביום השביעי
בטרם יבא החרסה
מה־מתוק מדבש ומה
עז מארי ויאמר להם
לולא חרשתם בעגלתי
לא מצאתם חידתי׃

Paleo-Hebrew (Before 585 B.C.)
14:18

-

.

Hebrew Transliterated
14:18 VY'aMUrV LV 'aNShY H'yYUr BYVM HShBY'yY BTUrM YB'a HChUrSH MH-MThVQ MDBSh VMH 'yZ M'aUrY VY'aMUr LHM LVL'a ChUrShThM B'yGLThY L'a MTSh'aThM ChYDThY.

Latin Vulgate
14:18 et illi dixerunt ei die septimo ante solis occubitum quid dulcius melle et quid leone fortius qui ait ad eos si non arassetis in vitula mea non invenissetis propositionem meam

King James Version
14:18 And the men of the city said unto him on the seventh day before the sun went down, What is sweeter than honey? and what is stronger than a lion? And he said unto them, If ye had not plowed with my heifer, ye had not found out my riddle.

American Standard Version
14:18 And the men of the city said unto him on the seventh day before the sun went down, What is sweeter than honey? and what is stronger than a lion? And he said unto them, If ye had not plowed with my heifer, Ye had not found out my riddle.

Bible in Basic English
14:18 Then on the seventh day, before he went into the bride's room, the men of the town said to him, What is sweeter than honey? and what is stronger than a lion? And he said to them, If you had not been ploughing with my cow you would not have got the answer to my question.

Darby's English Translation
14:18 And the men of the city said to him on the seventh day before the sun went down, What is sweeter than honey, And what stronger than a lion? And he said to them, If ye had not ploughed with my heifer, Ye had not found out my riddle.

Douay Rheims Bible
14:18 And they on the seventh day before the sun went down said to him: What is sweeter than honey? and what is stronger than a lion? And he said to them: If you had not ploughed with my heifer, you had not found out my riddle.

Noah Webster Bible
14:18 And the men of the city said to him on the seventh day before the sun went down, What is sweeter than honey? and what is stronger than a lion? And he said to them, If ye had not plowed with my heifer, ye had not found out my riddle.

World English Bible
14:18 The men of the city said to him on the seventh day before the sun went down, What is sweeter than honey? and what is stronger than a lion? He said to them, If you hadn`t plowed with my heifer, You wouldn`t have found out my riddle.

Young's Literal Translation
14:18 And the men of the city say to him on the seventh day, before the sun goeth in: -- `What is sweeter than honey? And what stronger than a lion?` And he saith to them: `Unless ye had ploughed with my heifer, Ye had not found out my riddle.`

Modern Hebrew
ותצלח עליו רוח
יהוה וירד אשקלון
ויך מהם שלשים איש
ויקח את־ חליצותם
ויתן החליפות
למגידי החידה ויחר
אפו ויעל בית
אביהו׃

Paleo-Hebrew (Before 585 B.C.)
14:19

-

.

Hebrew Transliterated
14:19 VThTShLCh 'yLYV UrVCh YHVH VYUrD 'aShQLVN VYK MHM ShLShYM 'aYSh VYQCh 'aTh- ChLYTShVThM VYThN HChLYPhVTh LMGYDY HChYDH VYChUr 'aPhV VY'yL BYTh 'aBYHV.

Latin Vulgate
14:19 inruit itaque in eo spiritus Domini descenditque Ascalonem et percussit ibi triginta viros quorum ablatas vestes dedit his qui problema solverant iratusque nimis ascendit in domum patris sui

King James Version
14:19 And the Spirit of the LORD came upon him, and he went down to Ashkelon, and slew thirty men of them, and took their spoil, and gave change of garments unto them which expounded the riddle. And his anger was kindled, and he went up to his father's house.

American Standard Version
14:19 And the Spirit of Jehovah came mightily upon him, and he went down to Ashkelon, and smote thirty men of them, and took their spoil, and gave the changes of raiment unto them that declared the riddle. And his anger was kindled, and he went up to his father`s house.

Bible in Basic English
14:19 And the spirit of the Lord came rushing on him, and he went down to Ashkelon and, attacking thirty men there, took their clothing from them, and gave it to the men who had given the answer to his hard question. Then, full of wrath, he went back to his father's house.

Darby's English Translation
14:19 And the Spirit of Jehovah came upon him, and he went down to Ashkelon, and slew of them thirty men, and took their spoil, and gave the changes of garments unto them that explained the riddle. And his anger was kindled, and he went up to his father`s house.

Douay Rheims Bible
14:19 And the spirit of the Lord came upon him, and he went down to Ascalon, and slew there thirty men, whose garments he took away and gave to them that had declared the riddle. And being exceeding angry he went up to his father's house:

Noah Webster Bible
14:19 And the Spirit of the LORD came upon him, and he went down to Ashkelon, and slew thirty men of them, and took their spoil, and gave change of garments to them who expounded the riddle. And his anger was kindled, and he went up to his father's house.

World English Bible
14:19 The Spirit of Yahweh came mightily on him, and he went down to Ashkelon, and struck thirty men of them, and took their spoil, and gave the changes of clothing to those who declared the riddle. His anger was kindled, and he went up to his father`s house.

Young's Literal Translation
14:19 And the Spirit of Jehovah prospereth over him, and he goeth down to Ashkelon, and smiteth of them thirty men, and taketh their armour, and giveth the changes to those declaring the riddle; and his anger burneth, and he goeth up to the house of his father;

Modern Hebrew
ותהי אשת שמשון
למרעהו אשר רעה
לו׃

Paleo-Hebrew (Before 585 B.C.)
14:20

.

Hebrew Transliterated
14:20 VThHY 'aShTh ShMShVN LMUr'yHV 'aShUr Ur'yH LV.

Latin Vulgate
14:20 uxor autem eius accepit maritum unum de amicis eius et pronubis

King James Version
14:20 But Samson's wife was given to his companion, whom he had used as his friend.

American Standard Version
14:20 But Samson`s wife was given to his companion, whom he had used as his friend.

Bible in Basic English
14:20 But Samson's wife was given to the friend who had been his best man.

Darby's English Translation
14:20 And Samson`s wife was given to his companion, whom he had made his friend.

Douay Rheims Bible
14:20 But his wife took one of his friends and bridal companions for her husband.

Noah Webster Bible
14:20 But Samson's wife was given to his companion, whom he had used as his friend.

World English Bible
14:20 But Samson`s wife was given to his companion, whom he had used as his friend.

Young's Literal Translation
14:20 and Samson`s wife becometh his companion`s, who is his friend.

Judges 15


Judges Chapter 15 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Judges 14

The Book of Judges

Chapter 15

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20
Modern Hebrew
ויהי מימים בימי
קציר־חטים ויפקד
שמשון את־אשתו
בגדי עזים ויאמר
אבאה אל־אשתי
החדרה ולא־נתנו
אביה לבוא׃

Paleo-Hebrew (Before 585 B.C.)
15:1

-

-

-
-
.

Hebrew Transliterated
15:1 VYHY MYMYM BYMY QTShYUr-ChTYM VYPhQD ShMShVN 'aTh-'aShThV BGDY 'yZYM VY'aMUr 'aB'aH 'aL-'aShThY HChDUrH VL'a-NThNV 'aBYH LBV'a.

Latin Vulgate
15:1 post aliquantum autem temporis cum dies triticeae messis instarent venit Samson invisere volens uxorem suam et adtulit ei hedum de capris cumque cubiculum eius solito vellet intrare prohibuit eum pater illius dicens

King James Version
15:1 But it came to pass within a while after, in the time of wheat harvest, that Samson visited his wife with a kid; and he said, I will go in to my wife into the chamber. But her father would not suffer him to go in.

American Standard Version
15:1 But it came to pass after a while, in the time of wheat harvest, that Samson visited his wife with a kid; and he said, I will go in to my wife into the chamber. But her father would not suffer him to go in.

Bible in Basic English
15:1 Now a short time after, at the time of the grain-cutting, Samson, taking with him a young goat, went to see his wife; and he said, I will go in to my wife into the bride's room. But her father would not let him go in.

Darby's English Translation
15:1 And it came to pass after a time, in the days of the wheat-harvest, that Samson visited his wife with a kid of the goats. And he said, I will go in to my wife into the chamber; but her father would not suffer him to go in.

Douay Rheims Bible
15:1 And a while after, when the days of the wheat harvest were at hand, Samson came, meaning to visit his wife, and he brought her a kid of the flock. And when he would have gone into her chamber as usual, her father would not suffer him, saying:

Noah Webster Bible
15:1 But it came to pass after a while, in the time of wheat-harvest, that Samson visited his wife with a kid; and he said, I will go in to my wife into the chamber. But her father would not suffer him to go in.

World English Bible
15:1 But it happened after a while, in the time of wheat harvest, that Samson visited his wife with a kid; and he said, I will go in to my wife into the chamber. But her father wouldn`t allow him to go in.

Young's Literal Translation
15:1 And it cometh to pass, after some days, in the days of wheat-harvest, that Samson looketh after his wife, with a kid of the goats, and saith, `I go in unto my wife, to the inner chamber;` and her father hath not permitted him to go in,

Modern Hebrew
ויאמר אביה אמר
אמרתי כי־שנא
שנאתה ואתננה
למרעך הלא אחתה
הקטנה טובה ממנה
תהי־נא לך תחתיה׃

Paleo-Hebrew (Before 585 B.C.)
15:2

-

-
.

Hebrew Transliterated
15:2 VY'aMUr 'aBYH 'aMUr 'aMUrThY KY-ShN'a ShN'aThH V'aThNNH LMUr'yK HL'a 'aChThH HQTNH TVBH MMNH ThHY-N'a LK ThChThYH.

Latin Vulgate
15:2 putavi quod odisses eam et ideo tradidi illam amico tuo sed habet sororem quae iunior et pulchrior illa est sit tibi pro ea uxor

King James Version
15:2 And her father said, I verily thought that thou hadst utterly hated her; therefore I gave her to thy companion: is not her younger sister fairer than she? take her, I pray thee, instead of her.

American Standard Version
15:2 And her father said, I verily thought that thou hadst utterly hated her; therefore I gave her to thy companion: is not her younger sister fairer than she? take her, I pray thee, instead of her.

Bible in Basic English
15:2 And her father said, It seemed to me that you had only hate for her; so I gave her to your friend: but is not her younger sister fairer than she? so please take her in place of the other.

Darby's English Translation
15:2 And her father said, I verily thought that thou didst utterly hate her; therefore I gave her to thy companion. Is not her younger sister fairer than she? Let her, I pray thee, be thine instead of her.

Douay Rheims Bible
15:2 I thought thou hadst hated her, and therefore I gave her to thy friend: but she hath a sister, who is younger and fairer than she, take her to wife instead of her.

Noah Webster Bible
15:2 And her father said, I verily thought that thou hadst utterly hated her; therefore I gave her to thy companion: is not her younger sister fairer than she? take her, I pray thee, instead of her.

World English Bible
15:2 Her father said, I most assuredly thought that you had utterly hated her; therefore I gave her to your companion: isn`t her younger sister more beautiful than she? Please take her, instead.

Young's Literal Translation
15:2 and her father saith, I certainly said, that thou didst certainly hate her, and I give her to thy companion; is not her sister -- the young one -- better than she? Let her be, I pray thee, to thee, instead of her.`

Modern Hebrew
ויאמר להם שמשון
נקיתי הפעם
מפלשתים כי־עשה
אני עמם רעה׃

Paleo-Hebrew (Before 585 B.C.)
15:3

-
.

Hebrew Transliterated
15:3 VY'aMUr LHM ShMShVN NQYThY HPh'yM MPhLShThYM KY-'yShH 'aNY 'yMM Ur'yH.

Latin Vulgate
15:3 cui respondit Samson ab hac die non erit culpa in me contra Philistheos faciam enim vobis mala

King James Version
15:3 And Samson said concerning them, Now shall I be more blameless than the Philistines, though I do them a displeasure.

American Standard Version
15:3 And Samson said unto them, This time shall I be blameless in regard of the Philistines, when I do them a mischief.

Bible in Basic English
15:3 Then Samson said to them, This time I will give payment in full to the Philistines, for I am going to do them great evil.

Darby's English Translation
15:3 And Samson said to them, This time I am blameless toward the Philistines, though I do them harm.

Douay Rheims Bible
15:3 And Samson answered him: From this day I shall be blameless in what I do against the Philistines: for I will do you evils.

Noah Webster Bible
15:3 And Samson said concerning them, Now shall I be more blameless than the Philistines, though I do them a displeasure.

World English Bible
15:3 Samson said to them, This time shall I be blameless in regard of the Philistines, when I do them a mischief.

Young's Literal Translation
15:3 And Samson saith of them, `I am more innocent this time than the Philistines, though I am doing with them evil.`

Modern Hebrew
וילך שמשון וילכד
שלש־מאות שועלים
ויקח לפדים ויפן
זנב אל־זנב וישם
לפיד אחד בין־שני
הזנבות בתוך׃

Paleo-Hebrew (Before 585 B.C.)
15:4

-

-

-
.

Hebrew Transliterated
15:4 VYLK ShMShVN VYLKD ShLSh-M'aVTh ShV'yLYM VYQCh LPhDYM VYPhN ZNB 'aL-ZNB VYShM LPhYD 'aChD BYN-ShNY HZNBVTh BThVK.

Latin Vulgate
15:4 perrexitque et cepit trecentas vulpes caudasque earum iunxit ad caudas et faces ligavit in medio

King James Version
15:4 And Samson went and caught three hundred foxes, and took firebrands, and turned tail to tail, and put a firebrand in the midst between two tails.

American Standard Version
15:4 And Samson went and caught three hundred foxes, and took firebrands, and turned tail to tail, and put a firebrand in the midst between every two tails.

Bible in Basic English
15:4 So Samson went and got three hundred foxes and some sticks of fire-wood; and he put the foxes tail to tail with a stick between every two tails;

Darby's English Translation
15:4 And Samson went and caught three hundred jackals, and took torches, and turned tail to tail, and put a torch in the midst between the two tails.

Douay Rheims Bible
15:4 And he went and caught three hundred foxes, and coupled them tail to tail, and fastened torches between the tails.

Noah Webster Bible
15:4 And Samson went and caught three hundred foxes, and took fire-brands, and turned tail to tail, and put a fire-brand in the midst between two tails.

World English Bible
15:4 Samson went and caught three hundred foxes, and took firebrands, and turned tail to tail, and put a firebrand in the midst between every two tails.

Young's Literal Translation
15:4 And Samson goeth and catcheth three hundred foxes, and taketh torches, and turneth tail unto tail, and putteth a torch between the two tails, in the midst,

Modern Hebrew
ויבער־אש בלפידים
וישלח בקמות
פלשתים ויבער
מגדיש ועד־קמה
ועד־ כרם זית׃

Paleo-Hebrew (Before 585 B.C.)
15:5
-

-
-
.

Hebrew Transliterated
15:5 VYB'yUr-'aSh BLPhYDYM VYShLCh BQMVTh PhLShThYM VYB'yUr MGDYSh V'yD-QMH V'yD- KUrM ZYTh.

Latin Vulgate
15:5 quas igne succendens dimisit ut huc illucque discurrerent quae statim perrexerunt in segetes Philisthinorum quibus succensis et conportatae iam fruges et adhuc stantes in stipula concrematae sunt in tantum ut vineas quoque et oliveta flamma consumeret

King James Version
15:5 And when he had set the brands on fire, he let them go into the standing corn of the Philistines, and burnt up both the shocks, and also the standing corn, with the vineyards and olives.

American Standard Version
15:5 And when he had set the brands on fire, he let them go into the standing grain of the Philistines, and burnt up both the shocks and the standing grain, and also the oliveyards.

Bible in Basic English
15:5 Then firing the sticks, he let the foxes loose among the uncut grain of the Philistines, and all the corded stems as well as the living grain and the vine-gardens and the olives went up in flames.

Darby's English Translation
15:5 And he set the torches on fire, and let them run into the standing corn of the Philistines, and burnt up both the shocks, and also the standing corn, and the olive gardens.

Douay Rheims Bible
15:5 And setting them on fire he let the foxes go, that they might run about hither and thither. And they presently went into the standing corn of the Philistines. Which being set on fire, both the corn that was already carried together, and that which was yet standing, was all burnt, insomuch, that the flame consumed also the vineyards and the oliveyards.

Noah Webster Bible
15:5 And when he had set the brands on fire, he let them go into the standing corn of the Philistines, and burnt up both the shocks and also the standing corn, with the vineyards and olives.

World English Bible
15:5 When he had set the brands on fire, he let them go into the standing grain of the Philistines, and burnt up both the shocks and the standing grain, and also the olive groves.

Young's Literal Translation
15:5 and kindleth fire in the torches, and sendeth them out into the standing corn of the Philistines, and burneth it from heap even unto standing corn, even unto vineyard -- olive-yard.

Modern Hebrew
ויאמרו פלשתים מי
עשה זאת ויאמרו
שמשון חתן התמני
כי לקח את־ אשתו
ויתנה למרעהו
ויעלו פלשתים
וישרפו אותה
ואת־אביה באש׃

Paleo-Hebrew (Before 585 B.C.)
15:6

-

-
.

Hebrew Transliterated
15:6 VY'aMUrV PhLShThYM MY 'yShH Z'aTh VY'aMUrV ShMShVN ChThN HThMNY KY LQCh 'aTh- 'aShThV VYThNH LMUr'yHV VY'yLV PhLShThYM VYShUrPhV 'aVThH V'aTh-'aBYH B'aSh.

Latin Vulgate
15:6 dixeruntque Philisthim quis fecit hanc rem quibus dictum est Samson gener Thamnathei quia tulit uxorem eius et alteri tradidit haec operatus est ascenderuntque Philisthim et conbuserunt tam mulierem quam patrem eius

King James Version
15:6 Then the Philistines said, Who hath done this? And they answered, Samson, the son in law of the Timnite, because he had taken his wife, and given her to his companion. And the Philistines came up, and burnt her and her father with fire.

American Standard Version
15:6 Then the Philistines said, Who hath done this? And they said, Samson, the son-in-law of the Timnite, because he hath taken his wife, and given her to his companion. And the Philistines came up, and burnt her and her father with fire.

Bible in Basic English
15:6 Then the Philistines said, Who has done this? And they said, Samson, the son-in-law of the Timnite, because he took his wife and gave her to his friend. So the Philistines came up and had her and her father's house burned.

Darby's English Translation
15:6 And the Philistines said, Who has done this? And they answered, Samson, the son-in-law of the Timnite, because he took his wife and gave her to his companion. And the Philistines came up, and burned her and her father with fire.

Douay Rheims Bible
15:6 Then the Philistines said: Who hath done this thing? And it was answered: Samson the son in law of the Thamnathite, because he took away his wife, and gave her to another, hath done these things. And the Philistines went up and burnt both the woman and her father.

Noah Webster Bible
15:6 Then the Philistines said, Who hath done this? And they answered, Samson, the son-in-law of the Timnite, because he had taken his wife, and given her to his companion. And the Philistines came up, and burnt her and her father with fire.

World English Bible
15:6 Then the Philistines said, Who has done this? They said, Samson, the son-in-law of the Timnite, because he has taken his wife, and given her to his companion. The Philistines came up, and burnt her and her father with fire.

Young's Literal Translation
15:6 And the Philistines say, `Who hath done this?` And they say, `Samson, son-in-law of the Timnite, because he hath taken away his wife, and giveth her to his companion;` and the Philistines go up, and burn her and her father with fire.

Modern Hebrew
ויאמר להם שמשון
אם־תעשון כזאת כי
אם־נקמתי בכם ואחר
אחדל׃

Paleo-Hebrew (Before 585 B.C.)
15:7

-

-
.

Hebrew Transliterated
15:7 VY'aMUr LHM ShMShVN 'aM-Th'yShVN KZ'aTh KY 'aM-NQMThY BKM V'aChUr 'aChDL.

Latin Vulgate
15:7 quibus ait Samson licet haec feceritis tamen adhuc ex vobis expetam ultionem et tunc quiescam

King James Version
15:7 And Samson said unto them, Though ye have done this, yet will I be avenged of you, and after that I will cease.

American Standard Version
15:7 And Samson said unto them, If ye do after this manner, surely I will be avenged of you, and after that I will cease.

Bible in Basic English
15:7 And Samson said to them, If you go on like this, truly I will take my full payment from you; and that will be the end of it.

Darby's English Translation
15:7 And Samson said to them, If ye act thus, for a certainty I will avenge myself on you, and then I will cease.

Douay Rheims Bible
15:7 But Samson said to them: Although you have done this, yet will I be revenged of you, and then I will be quiet.

Noah Webster Bible
15:7 And Samson said to them, Though ye have done this, yet will I be avenged of you, and after that I will cease.

World English Bible
15:7 Samson said to them, If you do after this manner, surely I will be avenged of you, and after that I will cease.

Young's Literal Translation
15:7 And Samson saith to them, `Though ye do thus, nevertheless I am avenged on you, and afterwards I cease!`

Modern Hebrew
ויך אותם שוק
על־ירך מכה גדולה
וירד וישב בסעיף
סלע עיטם׃

Paleo-Hebrew (Before 585 B.C.)
15:8

-

.

Hebrew Transliterated
15:8 VYK 'aVThM ShVQ 'yL-YUrK MKH GDVLH VYUrD VYShB BS'yYPh SL'y 'yYTM.

Latin Vulgate
15:8 percussitque eos ingenti plaga ita ut stupentes suram femori inponerent et descendens habitavit in spelunca petrae Aetham

King James Version
15:8 And he smote them hip and thigh with a great slaughter: and he went down and dwelt in the top of the rock Etam.

American Standard Version
15:8 And he smote them hip and thigh with a great slaughter: and he went down and dwelt in the cleft of the rock of Etam.

Bible in Basic English
15:8 And he made an attack on them, driving them in uncontrolled flight, and causing great destruction; then he went away to his safe place in the crack of the rock at Etam.

Darby's English Translation
15:8 And he smote them hip and thigh with a great slaughter. And he went down and dwelt in the cleft of the cliff Etam.

Douay Rheims Bible
15:8 And he made a great slaughter of them, so that in astonishment they laid the calf of the leg upon the thigh. And going down he dwelt in a cavern of the rock Etam.

Noah Webster Bible
15:8 And he smote them hip and thigh with a great slaughter. And he went down and dwelt in the top of the rock Etam.

World English Bible
15:8 He struck them hip and thigh with a great slaughter: and he went down and lived in the cleft of the rock of Etam.

Young's Literal Translation
15:8 And he smiteth them hip and thigh -- a great smiting, and goeth down and dwelleth in the cleft of the rock Etam.

Modern Hebrew
ויעלו פלשתים
ויחנו ביהודה
וינטשו בלחי׃

Paleo-Hebrew (Before 585 B.C.)
15:9

.

Hebrew Transliterated
15:9 VY'yLV PhLShThYM VYChNV BYHVDH VYNTShV BLChY.

Latin Vulgate
15:9 igitur ascendentes Philisthim in terra Iuda castrametati sunt et in loco qui postea vocatus est Lehi id est Maxilla eorum est fusus exercitus

King James Version
15:9 Then the Philistines went up, and pitched in Judah, and spread themselves in Lehi.

American Standard Version
15:9 Then the Philistines went up, and encamped in Judah, and spread themselves in Lehi.

Bible in Basic English
15:9 Then the Philistines went and put up their tents in Judah, all round Lehi.

Darby's English Translation
15:9 And the Philistines went up, and encamped in Judah, and spread themselves in Lehi.

Douay Rheims Bible
15:9 Then the Philistines going up into the land of Juda, camped in the place which afterwards was called Lechi, that is, the Jawbone, where their army was spread.

Noah Webster Bible
15:9 Then the Philistines went up, and encamped in Judah, and spread themselves in Lehi.

World English Bible
15:9 Then the Philistines went up, and encamped in Judah, and spread themselves in Lehi.

Young's Literal Translation
15:9 And the Philistines go up, and encamp in Judah, and are spread out in Lehi,

Modern Hebrew
ויאמרו איש יהודה
למה עליתם עלינו
ויאמרו לאסור
את־שמשון עלינו
לעשות לו כאשר עשה
לנו׃

Paleo-Hebrew (Before 585 B.C.)
15:10

-

.

Hebrew Transliterated
15:10 VY'aMUrV 'aYSh YHVDH LMH 'yLYThM 'yLYNV VY'aMUrV L'aSVUr 'aTh-ShMShVN 'yLYNV L'yShVTh LV K'aShUr 'yShH LNV.

Latin Vulgate
15:10 dixeruntque ad eos de tribu Iuda cur ascendistis adversum nos qui responderunt ut ligemus Samson venimus et reddamus ei quae in nos operatus est

King James Version
15:10 And the men of Judah said, Why are ye come up against us? And they answered, To bind Samson are we come up, to do to him as he hath done to us.

American Standard Version
15:10 And the men of Judah said, Why are ye come up against us? And they said, To bind Samson are we come up, to do to him as he hath done to us.

Bible in Basic English
15:10 And the men of Judah said, Why have you come up against us? And they said, We have come up to take Samson, and to do to him as he has done to us.

Darby's English Translation
15:10 And the men of Judah said, Why are ye come up against us? And they said, To bind Samson are we come up, to do to him as he has done to us.

Douay Rheims Bible
15:10 And the men of the tribe of Juda said to them: Why are you come up against us? They answered: We are come to bind Samson, and to pay him for what he hath done against us.

Noah Webster Bible
15:10 And the men of Judah said, Why have ye come up against us? And they answered, We have come to bind Samson, to do to him as he hath done to us.

World English Bible
15:10 The men of Judah said, Why are you come up against us? They said, To bind Samson are we come up, to do to him as he has done to us.

Young's Literal Translation
15:10 and the men of Judah say, `Why have ye come up against us?` and they say, `To bind Samson we have come up, to do to him as he hath done to us.`

Modern Hebrew
וירדו שלשת אלפים
איש מיהודה
אל־סעיף סלע עיטם
ויאמרו לשמשון הלא
ידעת כי־משלים בנו
פלשתים ומה־זאת
עשית לנו ויאמר
להם כאשר עשו לי
כן עשיתי להם׃

Paleo-Hebrew (Before 585 B.C.)
15:11

-

-
-

.

Hebrew Transliterated
15:11 VYUrDV ShLShTh 'aLPhYM 'aYSh MYHVDH 'aL-S'yYPh SL'y 'yYTM VY'aMUrV LShMShVN HL'a YD'yTh KY-MShLYM BNV PhLShThYM VMH-Z'aTh 'yShYTh LNV VY'aMUr LHM K'aShUr 'yShV LY KN 'yShYThY LHM.

Latin Vulgate
15:11 descenderunt ergo tria milia virorum de Iuda ad specum silicis Aetham dixeruntque ad Samson nescis quod Philisthim imperent nobis quare hoc facere voluisti quibus ille ait sicut fecerunt mihi feci eis

King James Version
15:11 Then three thousand men of Judah went to the top of the rock Etam, and said to Samson, Knowest thou not that the Philistines are rulers over us? what is this that thou hast done unto us? And he said unto them, As they did unto me, so have I done unto them.

American Standard Version
15:11 Then three thousand men of Judah went down to the cleft of the rock of Etam, and said to Samson, Knowest thou not that the Philistines are rulers over us? what then is this that thou hast done unto us? And he said unto them, As they did unto me, so have I done unto them.

Bible in Basic English
15:11 Then three thousand of the men of Judah went down to the crack of the rock of Etam, and said to Samson, Is it not clear to you that the Philistines are our rulers? What is this you have done to us? And he said to them, I only did to them as they did to me.

Darby's English Translation
15:11 Then three thousand men of Judah went down to the cleft of the cliff Etam, and said to Samson, Knowest thou not that the Philistines rule over us? And what is this that thou hast done to us? And he said to them, As they did to me, so have I done to them.

Douay Rheims Bible
15:11 Wherefore three thousand men of Juda, went down to the cave of the rock Etam, and said to Samson: Knowest thou not that the Philistines rule over us? Why wouldst thou do thus? And he said to them: As they did to me, so have I done to them.

Noah Webster Bible
15:11 Then three thousand men of Judah went to the top of the rock Etam, and said to Samson, Knowest thou not that the Philistines are rulers over us? what is this that thou hast done to us? And he said to them, As they did to me, so have I done to them.

World English Bible
15:11 Then three thousand men of Judah went down to the cleft of the rock of Etam, and said to Samson, "Don`t you know that the Philistines are rulers over us? What then is this that you have done to us?" He said to them, As they did to me, so have I done to them.

Young's Literal Translation
15:11 And three thousand men of Judah go down unto the cleft of the rock Etam, and say to Samson, `Hast thou now known that the Philistines are rulers over us? and what is this thou hast done to us?` And he saith to them, `As they did to me, so I did to them.`

Modern Hebrew
ויאמרו לו לאסרך
ירדנו לתתך
ביד־פלשתים ויאמר
להם שמשון השבעו
לי פן־תפגעון בי
אתם׃

Paleo-Hebrew (Before 585 B.C.)
15:12

-

-
.

Hebrew Transliterated
15:12 VY'aMUrV LV L'aSUrK YUrDNV LThThK BYD-PhLShThYM VY'aMUr LHM ShMShVN HShB'yV LY PhN-ThPhG'yVN BY 'aThM.

Latin Vulgate
15:12 ligare inquiunt te venimus et tradere in manus Philisthinorum iurate respondit mihi quod non me occidatis

King James Version
15:12 And they said unto him, We are come down to bind thee, that we may deliver thee into the hand of the Philistines. And Samson said unto them, Swear unto me, that ye will not fall upon me yourselves.

American Standard Version
15:12 And they said unto him, We are come down to bind thee, that we may deliver thee into the hand of the Philistines. And Samson said unto them, Swear unto me, that ye will not fall upon me yourselves.

Bible in Basic English
15:12 Then they said to him, We have come down to take you and give you up into the hands of the Philistines. And Samson said to them, Give me your oath that you will not make an attack on me yourselves.

Darby's English Translation
15:12 And they said to him, We are come down to bind thee, that we may give thee into the hand of the Philistines. And Samson said to them, Swear to me that ye will not fall on me yourselves.

Douay Rheims Bible
15:12 And they said to him, We are come to bind thee and to deliver thee into the hands of the Philistines. And Samson said to them: Swear to me, and promise me, that you will not kill me.

Noah Webster Bible
15:12 And they said to him, We have come down to bind thee, that we may deliver thee into the hand of the Philistines. And Samson said to them, Swear to me, that ye will not fall upon me yourselves.

World English Bible
15:12 They said to him, We have come down to bind you, that we may deliver you into the hand of the Philistines. Samson said to them, Swear to me that you will not fall on me yourselves.

Young's Literal Translation
15:12 And they say to him, `To bind thee we have come down -- to give thee into the hand of the Philistines.` And Samson saith to them, `Swear to me, lest ye fall upon me yourselves.`

Modern Hebrew
ויאמרו לו לאמר לא
כי־אסר נאסרך
ונתנוך בידם והמת
לא נמיתך ויאסרהו
בשנים עבתים חדשים
ויעלוהו מן־הסלע׃

Paleo-Hebrew (Before 585 B.C.)
15:13

-

. -

Hebrew Transliterated
15:13 VY'aMUrV LV L'aMUr L'a KY-'aSUr N'aSUrK VNThNVK BYDM VHMTh L'a NMYThK VY'aSUrHV BShNYM 'yBThYM ChDShYM VY'yLVHV MN-HSL'y.

Latin Vulgate
15:13 dixerunt non te occidimus sed vinctum tradimus ligaveruntque eum duobus novis funibus et tulerunt de petra Aetham

King James Version
15:13 And they spake unto him, saying, No; but we will bind thee fast, and deliver thee into their hand: but surely we will not kill thee. And they bound him with two new cords, and brought him up from the rock.

American Standard Version
15:13 And they spake unto him, saying, No; but we will bind thee fast, and deliver thee into their hand: but surely we will not kill thee. And they bound him with two new ropes, and brought him up from the rock.

Bible in Basic English
15:13 And they said, No; we will take you and give you up into their hands, but truly we will not put you to death. So knotting two new cords round him they took him up from the rock.

Darby's English Translation
15:13 And they spoke to him, saying, No; but we will bind thee fast, and deliver thee into their hand; but we certainly shall not put thee to death. And they bound him with two new cords, and brought him up from the cliff.

Douay Rheims Bible
15:13 They said: We will not kill thee: but we will deliver thee up bound. And they bound him with two new cords, and brought him from the rock Etam.

Noah Webster Bible
15:13 And they spoke to him, saying, No; but we will bind thee fast, and deliver thee into their hand: but surely we will not kill thee. And they bound him with two new cords, and brought him up from the rock.

World English Bible
15:13 They spoke to him, saying, No; but we will bind you fast, and deliver you into their hand: but surely we will not kill you. They bound him with two new ropes, and brought him up from the rock.

Young's Literal Translation
15:13 And they speak to him, saying, No, but we certainly bind thee, and have given thee into their hand, and we certainly do not put thee to death;` and they bind him with two thick bands, new ones, and bring him up from the rock.

Modern Hebrew
הוא־בא עד־לחי
ופלשתים הריעו
לקראתו ותצלח עליו
רוח יהוה ותהיינה
העבתים אשר
על־זרועותיו
כפשתים אשר בערו
באש וימסו אסוריו
מעל ידיו׃

Paleo-Hebrew (Before 585 B.C.)
15:14
- [image] [image] [image] [image] -

-

.

Hebrew Transliterated
15:14 HV'a-B'a 'yD-LChY VPhLShThYM HUrY'yV LQUr'aThV VThTShLCh 'yLYV UrVCh YHVH VThHYYNH H'yBThYM 'aShUr 'yL-ZUrV'yVThYV KPhShThYM 'aShUr B'yUrV B'aSh VYMSV 'aSVUrYV M'yL YDYV.

Latin Vulgate
15:14 qui cum venisset ad locum Maxillae et Philisthim vociferantes occurrissent ei inruit spiritus Domini in eum et sicut solent ad odorem ignis lina consumi ita vincula quibus ligatus erat dissipata sunt et soluta

King James Version
15:14 And when he came unto Lehi, the Philistines shouted against him: and the Spirit of the LORD came mightily upon him, and the cords that were upon his arms became as flax that was burnt with fire, and his bands loosed from off his hands.

American Standard Version
15:14 When he came unto Lehi, the Philistines shouted as they met him: and the Spirit of Jehovah came mightily upon him, and the ropes that were upon his arms became as flax that was burnt with fire, and his bands dropped from off his hands.

Bible in Basic English
15:14 And when he came to Lehi, the Philistines came out, meeting him with loud cries; then the spirit of the Lord came rushing on him, and the cords on his arms became like grass which has been burned with fire, and the bands came falling off his hands.

Darby's English Translation
15:14 When he came to Lehi, the Philistines shouted against him. And the Spirit of Jehovah came upon him, and the cords that were on his arms became as threads of flax that are burned with fire, and his bands loosed from off his hands.

Douay Rheims Bible
15:14 Now when he was come to the place of the Jawbone, and the Philistines shouting went to meet him, the spirit of the Lord came strongly upon him: and as the flax is wont to be consumed at the approach of fire, so the bands with which he was bound were broken and loosed.

Noah Webster Bible
15:14 And when he came to Lehi, the Philistines shouted against him: and the Spirit of the LORD came mightily upon him, and the cords that were upon his arms became as flax that was burnt with fire, and his bands loosed from off his the hands.

World English Bible
15:14 When he came to Lehi, the Philistines shouted as they met him: and the Spirit of Yahweh came mightily on him, and the ropes that were on his arms became as flax that was burnt with fire, and his bands dropped from off his hands.

Young's Literal Translation
15:14 He hath come unto Lehi -- and the Philistines have shouted at meeting him -- and the Spirit of Jehovah prospereth over him, and the thick bands which are on his arms are as flax which they burn with fire, and his bands are wasted from off his hands,

Modern Hebrew
וימצא לחי־חמור
טריה וישלח ידו
ויקחה ויך־בה אלף
איש׃

Paleo-Hebrew (Before 585 B.C.)
15:15
-

-
.

Hebrew Transliterated
15:15 VYMTSh'a LChY-ChMVUr TUrYH VYShLCh YDV VYQChH VYK-BH 'aLPh 'aYSh.

Latin Vulgate
15:15 inventamque maxillam id est mandibulam asini quae iacebat arripiens interfecit in ea mille viros

King James Version
15:15 And he found a new jawbone of an ass, and put forth his hand, and took it, and slew a thousand men therewith.

American Standard Version
15:15 And he found a fresh jawbone of an ass, and put forth his hand, and took it, and smote a thousand men therewith.

Bible in Basic English
15:15 And taking up the mouth-bone of an ass newly dead, which he saw by chance on the earth, he put to death a thousand men with it.

Darby's English Translation
15:15 And he found a fresh jawbone of an ass, and put forth his hand and took it, and slew with it a thousand men.

Douay Rheims Bible
15:15 And finding a jawbone, even the jawbone of an ass which lay there, catching it up, be slew therewith a thousand men.

Noah Webster Bible
15:15 And he found a fresh jaw-bone of an ass, and put forth his hand, and took it, and slew a thousand men with it.

World English Bible
15:15 He found a fresh jawbone of a donkey, and put forth his hand, and took it, and struck a thousand men therewith.

Young's Literal Translation
15:15 and he findeth a fresh jaw-bone of an ass, and putteth forth his hand and taketh it, and smiteth with it -- a thousand men.

Modern Hebrew
ויאמר שמשון בלחי
החמור חמור חמרתים
בלחי החמור הכיתי
אלף איש׃

Paleo-Hebrew (Before 585 B.C.)
15:16

.

Hebrew Transliterated
15:16 VY'aMUr ShMShVN BLChY HChMVUr ChMVUr ChMUrThYM BLChY HChMVUr HKYThY 'aLPh 'aYSh.

Latin Vulgate
15:16 et ait in maxilla asini in mandibula pulli asinarum delevi eos et percussi mille viros

King James Version
15:16 And Samson said, With the jawbone of an ass, heaps upon heaps, with the jaw of an ass have I slain a thousand men.

American Standard Version
15:16 And Samson said, With the jawbone of an ass, heaps upon heaps, With the jawbone of an ass have I smitten a thousand men.

Bible in Basic English
15:16 And Samson said, With a red ass's mouth-bone I have made them red with blood, with a red ass's mouth-bone I have sent destruction on a thousand men.

Darby's English Translation
15:16 And Samson said, With the jawbone of an ass, a heap, two heaps, With the jawbone of an ass have I slain a thousand men.

Douay Rheims Bible
15:16 And he said: With the jawbone of an ass, with the jaw of the colt of asses I have destroyed them, and have slain a thousand men.

Noah Webster Bible
15:16 And Samson said, With the jaw-bone of an ass, heaps upon heaps, with the jaw of an ass have I slain a thousand men.

World English Bible
15:16 Samson said, With the jawbone of a donkey, heaps on heaps, With the jawbone of a donkey I have struck a thousand men.

Young's Literal Translation
15:16 And Samson saith, `With a jaw-bone of the ass -- an ass upon asses -- with a jaw-bone of the ass I have smitten a thousand men.`

Modern Hebrew
ויהי ככלתו לדבר
וישלך הלחי מידו
ויקרא למקום ההוא
רמת לחי׃

Paleo-Hebrew (Before 585 B.C.)
15:17

.

Hebrew Transliterated
15:17 VYHY KKLThV LDBUr VYShLK HLChY MYDV VYQUr'a LMQVM HHV'a UrMTh LChY.

Latin Vulgate
15:17 cumque haec canens verba conplesset proiecit mandibulam de manu et vocavit nomen loci illius Ramathlehi quod interpretatur elevatio Maxillae

King James Version
15:17 And it came to pass, when he had made an end of speaking, that he cast away the jawbone out of his hand, and called that place Ramathlehi.

American Standard Version
15:17 And it came to pass, when he had made an end of speaking, that he cast away the jawbone out of his hand; and that place was called Ramath-lehi.

Bible in Basic English
15:17 And having said these words, he let the mouth-bone go out of his hand; so that place was named Ramath-lehi.

Darby's English Translation
15:17 And it came to pass when he had ended speaking, that he cast away the jawbone out of his hand, and called that place Ramath-Lehi.

Douay Rheims Bible
15:17 And when he had ended these words singing, he threw the jawbone out of his hand, and called the name of that place Ramathlechi, which is interpreted the lifting up of the jawbone.

Noah Webster Bible
15:17 And it came to pass when he had made an end of speaking, that he cast away the jaw-bone out of his hand, and called that place Ramath-lehi.

World English Bible
15:17 It happened, when he had made an end of speaking, that he cast away the jawbone out of his hand; and that place was called Ramath-lehi.

Young's Literal Translation
15:17 And it cometh to pass when he finisheth speaking, that he casteth away the jaw-bone out of his hand, and calleth that place Ramath-Lehi;

Modern Hebrew
ויצמא מאד ויקרא
אל־יהוה ויאמר אתה
נתת ביד־עבדך
את־התשועה הגדלה
הזאת ועתה אמות
בצמא ונפלתי ביד
הערלים׃

Paleo-Hebrew (Before 585 B.C.)
15:18

-

-
-

.

Hebrew Transliterated
15:18 VYTShM'a M'aD VYQUr'a 'aL-YHVH VY'aMUr 'aThH NThTh BYD-'yBDK 'aTh-HThShV'yH HGDLH HZ'aTh V'yThH 'aMVTh BTShM'a VNPhLThY BYD H'yUrLYM.

Latin Vulgate
15:18 sitiensque valde clamavit ad Dominum et ait tu dedisti in manu servi tui salutem hanc maximam atque victoriam et en siti morior incidamque in manus incircumcisorum

King James Version
15:18 And he was sore athirst, and called on the LORD, and said, Thou hast given this great deliverance into the hand of thy servant: and now shall I die for thirst, and fall into the hand of the uncircumcised?

American Standard Version
15:18 And he was sore athirst, and called on Jehovah, and said, Thou hast given this great deliverance by the hand of thy servant; and now shall I die for thirst, and fall into the hand of the uncircumcised.

Bible in Basic English
15:18 After this, he was in great need of water, and crying out to the Lord, he said, You have given this great salvation by the hand of your servant, and now need of water will be my death; and I will be given into the hands of this people who are without circumcision.

Darby's English Translation
15:18 And he was very thirsty, and called on Jehovah, and said, Thou hast given by the hand of thy servant this great deliverance, and now shall I die for thirst, and fall into the hand of the uncircumcised?

Douay Rheims Bible
15:18 Arid being very thirsty, he cried to the Lord, and said: Thou hast given this very great deliverance and victory into the hand of thy servant: and behold I die for thirst, and shall fall into the hands of the uncircumcised.

Noah Webster Bible
15:18 And he was very thirsty, and called on the LORD, and said, Thou hast given this great deliverance into the hand of thy servant: and now shall I die by thirst, and fall into the hand of the uncircumcised?

World English Bible
15:18 He was very thirsty, and called on Yahweh, and said, You have given this great deliverance by the hand of your servant; and now shall I die for thirst, and fall into the hand of the uncircumcised.

Young's Literal Translation
15:18 and he thirsteth exceedingly, and calleth unto Jehovah, and saith, `Thou -- Thou hast given by the hand of Thy servant this great salvation; and now, I die with thirst, and have fallen into the hand of the uncircumcised.`

Modern Hebrew
ויבקע אלהים
את־המכתש אשר־בלחי
ויצאו ממנו מים
וישת ותשב רוחו
ויחי על־כן קרא
שמה עין הקורא אשר
בלחי עד היום הזה׃

Paleo-Hebrew (Before 585 B.C.)
15:19

- [image] [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
15:19 VYBQ'y 'aLHYM 'aTh-HMKThSh 'aShUr-BLChY VYTSh'aV MMNV MYM VYShTh VThShB UrVChV VYChY 'yL-KN QUr'a ShMH 'yYN HQVUr'a 'aShUr BLChY 'yD HYVM HZH.

Latin Vulgate
15:19 aperuit itaque Dominus molarem dentem in maxilla asini et egressae sunt ex eo aquae quibus haustis refocilavit spiritum et vires recepit idcirco appellatum est nomen loci illius Fons invocantis de maxilla usque in praesentem diem

King James Version
15:19 But God clave an hollow place that was in the jaw, and there came water thereout; and when he had drunk, his spirit came again, and he revived: wherefore he called the name thereof Enhakkore, which is in Lehi unto this day.

American Standard Version
15:19 But God clave the hollow place that is in Lehi, and there came water thereout; and when he had drunk, his spirit came again, and he revived: wherefore the name thereof was called En-hakkore, which is in Lehi, unto this day.

Bible in Basic English
15:19 Then God made a crack in the hollow rock in Lehi and water came out of it; and after drinking, his spirit came back to him and he was strong again; so that place was named En-hakkore; it is in Lehi to this day.

Darby's English Translation
15:19 And God clave the hallow rock which was in Lehi, and water came out of it. And he drank, and his spirit came again, and he revived. Therefore its name was called En-hakkore, which is in Lehi to this day.

Douay Rheims Bible
15:19 Then the Lord opened a great tooth in the jaw of the ass, and waters issued out of it. And when he had drank them he refreshed his spirit, and recovered his strength. Therefore the name of that place was called, The Spring of him that invoked from the jawbone, until this present day.

Noah Webster Bible
15:19 But God cleaved a hollow place that was in the jaw, and there came water out of it; and when he had drank, his spirit came again, and he revived. Wherefore he called the name of it En-hakkore, which is in Lehi to this day.

World English Bible
15:19 But God split the hollow place that is in Lehi, and water came out of it. When he had drunk, his spirit came again, and he revived: why the name of it was called En-hakkore, which is in Lehi, to this day.

Young's Literal Translation
15:19 And God cleaveth the hollow place which is in Lehi, and waters come out of it, and he drinketh, and his spirit cometh back, and he reviveth; therefore hath one called its name `The fountain of him who is calling,` which is in Lehi unto this day.

Modern Hebrew
וישפט את־ישראל
בימי פלשתים עשרים
שנה׃

Paleo-Hebrew (Before 585 B.C.)
15:20
-

.

Hebrew Transliterated
15:20 VYShPhT 'aTh-YShUr'aL BYMY PhLShThYM 'yShUrYM ShNH.

Latin Vulgate
15:20 iudicavitque Israhel in diebus Philisthim viginti annis

King James Version
15:20 And he judged Israel in the days of the Philistines twenty years.

American Standard Version
15:20 And he judged Israel in the days of the Philistines twenty years.

Bible in Basic English
15:20 And he was judge of Israel in the days of the Philistines for twenty years.

Darby's English Translation
15:20 And he judged Israel in the days of the Philistines twenty years.

Douay Rheims Bible
15:20 And he judged Israel in the days of the Philistines twenty years.

Noah Webster Bible
15:20 And he judged Israel, in the days of the Philistines, twenty years.

World English Bible
15:20 He judged Israel in the days of the Philistines twenty years.

Young's Literal Translation
15:20 And he judgeth Israel in the days of the Philistines twenty years.

Judges 16


Judges Chapter 16 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Judges 15

The Book of Judges

Chapter 16

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31
Modern Hebrew
וילך שמשון עזתה
וירא־שם אשה זונה
ויבא אליה׃

Paleo-Hebrew (Before 585 B.C.)
16:1

-

.

Hebrew Transliterated
16:1 VYLK ShMShVN 'yZThH VYUr'a-ShM 'aShH ZVNH VYB'a 'aLYH.

Latin Vulgate
16:1 abiit quoque in Gazam et vidit ibi meretricem mulierem ingressusque est ad eam

King James Version
16:1 Then went Samson to Gaza, and saw there an harlot, and went in unto her.

American Standard Version
16:1 And Samson went to Gaza, and saw there a harlot, and went in unto her.

Bible in Basic English
16:1 Now Samson went to Gaza, and there he saw a loose woman and went in to her.

Darby's English Translation
16:1 And Samson went to Gazah, and saw there a harlot, and went in to her.

Douay Rheims Bible
16:1 He went also into Gaza, and saw there a woman a harlot, and went in unto her.

Noah Webster Bible
16:1 Then went Samson to Gaza, and saw there a harlot, and went in to her.

World English Bible
16:1 Samson went to Gaza, and saw there a prostitute, and went in to her.

Young's Literal Translation
16:1 And Samson goeth to Gaza, and seeth there a woman, a harlot, and goeth in unto her;

Modern Hebrew
לעזתים לאמר בא
שמשון הנה ויסבו
ויארבו־לו
כל־הלילה בשער
העיר ויתחרשו
כל־הלילה לאמר
עד־אור הבקר
והרגנהו׃

Paleo-Hebrew (Before 585 B.C.)
16:2

- [image] [image] [image] [image] -

-
-
.

Hebrew Transliterated
16:2 L'yZThYM L'aMUr B'a ShMShVN HNH VYSBV VY'aUrBV-LV KL-HLYLH BSh'yUr H'yYUr VYThChUrShV KL-HLYLH L'aMUr 'yD-'aVUr HBQUr VHUrGNHV.

Latin Vulgate
16:2 quod cum audissent Philisthim et percrebruisset apud eos intrasse urbem Samson circumdederunt eum positis in porta civitatis custodibus et ibi tota nocte cum silentio praestolantes ut facto mane exeuntem occiderent

King James Version
16:2 And it was told the Gazites, saying, Samson is come hither. And they compassed him in, and laid wait for him all night in the gate of the city, and were quiet all the night, saying, In the morning, when it is day, we shall kill him.

American Standard Version
16:2 And it was told the Gazites, saying, Samson is come hither. And they compassed him in, and laid wait for him all night in the gate of the city, and were quiet all the night, saying, Let be till morning light, then we will kill him.

Bible in Basic English
16:2 And it was said to the Gazites, Samson is here. So they went round, watching for him all day at the doorway of the town, but at night they kept quiet, saying, When daylight comes we will put him to death.

Darby's English Translation
16:2 And it was told the Gazathites, saying, Samson is come hither. And they surrounded him, and laid wait for him all night at the gate of the city, and were quiet all the night, saying, In the morning light we will kill him.

Douay Rheims Bible
16:2 And when the Philistines had beard this, and it was noised about among them, that Samson was come into the city, they surrounded him, setting guards at the gate of the city, and watching there all the night in silence, that in the morning they might kill him as he went out.

Noah Webster Bible
16:2 And it was told the Gazites, saying, Samson is come hither. And they encompassed him, and laid wait for him all night in the gate of the city, and were quiet all the night, saying, In the morning when it is day we shall kill him.

World English Bible
16:2 It was told the Gazites, saying, Samson is come here. They compassed him in, and laid wait for him all night in the gate of the city, and were quiet all the night, saying, Let be until morning light, then we will kill him.

Young's Literal Translation
16:2 it is told to the Gazathites, saying, `Samson hath come in hither;` and they go round and lay wait for him all the night at the gate of the city, and keep themselves silent all the night, saying, `Till the light of the morning -- then we have slain him.`

Modern Hebrew
וישכב שמשון
עד־חצי הלילה ויקם
בחצי הלילה ויאחז
בדלתות שער־ העיר
ובשתי המזוזות
ויסעם עם־הבריח
וישם על־כתפיו
ויעלם אל־ראש ההר
אשר על־פני חברון׃

Paleo-Hebrew (Before 585 B.C.)
16:3

-

-

-
-
-
-
.

Hebrew Transliterated
16:3 VYShKB ShMShVN 'yD-ChTShY HLYLH VYQM BChTShY HLYLH VY'aChZ BDLThVTh Sh'yUr- H'yYUr VBShThY HMZVZVTh VYS'yM 'yM-HBUrYCh VYShM 'yL-KThPhYV VY'yLM 'aL-Ur'aSh HHUr 'aShUr 'yL-PhNY ChBUrVN.

Latin Vulgate
16:3 dormivit autem Samson usque ad noctis medium et inde consurgens adprehendit ambas portae fores cum postibus suis et sera inpositasque umeris portavit ad verticem montis qui respicit Hebron

King James Version
16:3 And Samson lay till midnight, and arose at midnight, and took the doors of the gate of the city, and the two posts, and went away with them, bar and all, and put them upon his shoulders, and carried them up to the top of an hill that is before Hebron.

American Standard Version
16:3 And Samson lay till midnight, and arose at midnight, and laid hold of the doors of the gate of the city, and the two posts, and plucked them up, bar and all, and put them upon his shoulders, and carried them up to the top of the mountain that is before Hebron.

Bible in Basic English
16:3 And Samson was there till the middle of the night; then he got up, and took a grip on the doors of the town, pulling them up, together with their two supports and their locks, and put them on his back and took them up to the top of the hill in front of Hebron.

Darby's English Translation
16:3 And Samson lay till midnight; and he arose at midnight, and seized the doors of the gate of the city, and the two posts, and tore them up with the bar, and put them upon his shoulders, and carried them up to the top of the mountain that is before Hebron.

Douay Rheims Bible
16:3 But Samson slept till midnight, and then rising he took both the doors of the gate, with the posts thereof, and the bolt, and laying them on his shoulders, carried them up to the top of the hill, which looketh towards Hebron.

Noah Webster Bible
16:3 And Samson lay till midnight, and arose at midnight, and took the doors of the gate of the city, and the two posts, and went away with them, bar and all, and put them upon his shoulders, and carried them up to the top of a hill that is before Hebron.

World English Bible
16:3 Samson lay until midnight, and arose at midnight, and laid hold of the doors of the gate of the city, and the two posts, and plucked them up, bar and all, and put them on his shoulders, and carried them up to the top of the mountain that is before Hebron.

Young's Literal Translation
16:3 And Samson lieth down till the middle of the night, and riseth in the middle of the night, and layeth hold on the doors of the gate of the city, and on the two side posts, and removeth them with the bar, and putteth on his shoulders, and taketh them up unto the top of the hill, which is on the front of Hebron.

Modern Hebrew
ויהי אחרי־כן
ויאהב אשה בנחל
שרק ושמה דלילה׃

Paleo-Hebrew (Before 585 B.C.)
16:4
-

.

Hebrew Transliterated
16:4 VYHY 'aChUrY-KN VY'aHB 'aShH BNChL ShUrQ VShMH DLYLH.

Latin Vulgate
16:4 post haec amavit mulierem quae habitabat in valle Sorech et vocabatur Dalila

King James Version
16:4 And it came to pass afterward, that he loved a woman in the valley of Sorek, whose name was Delilah.

American Standard Version
16:4 And it came to pass afterward, that he loved a woman in the valley of Sorek, whose name was Delilah.

Bible in Basic English
16:4 Now after this, he was in love with a woman in the valley of Sorek, named Delilah.

Darby's English Translation
16:4 And it came to pass afterwards that he loved a woman in the valley of Sorek, whose name was Delilah.

Douay Rheims Bible
16:4 After this he loved a woman, who dwelt in the valley of Sorec, and she was called Dalila.

Noah Webster Bible
16:4 And it came to pass afterward, that he loved a woman in the valley of Sorek, whose name was Delilah.

World English Bible
16:4 It came to pass afterward, that he loved a woman in the valley of Sorek, whose name was Delilah.

Young's Literal Translation
16:4 And it cometh to pass afterwards that he loveth a woman in the valley of Sorek, and her name is Delilah,

Modern Hebrew
ויעלו אליה סרני
פלשתים ויאמרו לה
פתי אותו וראי במה
כחו גדול ובמה
נוכל לו ואסרנהו
לענתו ואנחנו
נתן־לך איש אלף
ומאה כסף׃

Paleo-Hebrew (Before 585 B.C.)
16:5

-

.

Hebrew Transliterated
16:5 VY'yLV 'aLYH SUrNY PhLShThYM VY'aMUrV LH PhThY 'aVThV VUr'aY BMH KChV GDVL VBMH NVKL LV V'aSUrNHV L'yNThV V'aNChNV NThN-LK 'aYSh 'aLPh VM'aH KSPh.

Latin Vulgate
16:5 veneruntque ad eam principes Philisthinorum atque dixerunt decipe eum et disce ab illo in quo tantam habeat fortitudinem et quomodo eum superare valeamus et vinctum adfligere quod si feceris dabimus tibi singuli mille centum argenteos

King James Version
16:5 And the lords of the Philistines came up unto her, and said unto her, Entice him, and see wherein his great strength lieth, and by what means we may prevail against him, that we may bind him to afflict him: and we will give thee every one of us eleven hundred pieces of silver.

American Standard Version
16:5 And the lords of the Philistines came up unto her, and said unto her, Entice him, and see wherein his great strength lieth, and by what means we may prevail against him, that we may bind him to afflict him: and we will give thee every one of us eleven hundred pieces of silver.

Bible in Basic English
16:5 And the chiefs of the Philistines came up to her, and said to her, Make use of your power over him and see what is the secret of his great strength, and how we may get the better of him, and put bands on him, so that we may make him feeble; and every one of us will give you eleven hundred shekels of silver.

Darby's English Translation
16:5 And the lords of the Philistines came up to her, and said to her, Persuade him, and see in what his great strength is, and with what we may prevail against him, that we may bind him to overpower him; and we will each give thee eleven hundred silver-pieces.

Douay Rheims Bible
16:5 And the princes of the Philistines came to her, and said: Deceive him, and learn of him wherein his great strength lieth, and how we may be able to overcome him, to bind and afflict him: which if thou shalt do, we will give thee every one of us eleven hundred pieces of silver.

Noah Webster Bible
16:5 And the lords of the Philistines came to her, and said to her, Entice him, and see in what his great strength lieth, and by what means we may prevail against him, that we may bind him to afflict him: and we will give thee every one of us eleven hundred pieces of silver.

World English Bible
16:5 The lords of the Philistines came up to her, and said to her, Entice him, and see in which his great strength lies, and by what means we may prevail against him, that we may bind him to afflict him: and we will each give you of us eleven hundred pieces of silver.

Young's Literal Translation
16:5 and the princes of the Philistines come up unto her, and say to her, `Entice him, and see wherein his great power is, and wherein we are able for him -- and we have bound him to afflict him, and we -- we give to thee, each one, eleven hundred silverlings.`

Modern Hebrew
ותאמר דלילה
אל־שמשון הגידה־נא
לי במה כחך גדול
ובמה תאסר לענותך׃

Paleo-Hebrew (Before 585 B.C.)
16:6

- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
16:6 VTh'aMUr DLYLH 'aL-ShMShVN HGYDH-N'a LY BMH KChK GDVL VBMH Th'aSUr L'yNVThK.

Latin Vulgate
16:6 locuta est ergo Dalila ad Samson dic mihi obsecro in quo sit tua maxima fortitudo et quid sit quo ligatus erumpere nequeas

King James Version
16:6 And Delilah said to Samson, Tell me, I pray thee, wherein thy great strength lieth, and wherewith thou mightest be bound to afflict thee.

American Standard Version
16:6 And Delilah said to Samson, Tell me, I pray thee, wherein thy great strength lieth, and wherewith thou mightest be bound to afflict thee.

Bible in Basic English
16:6 So Delilah said to Samson, Make clear to me now what is the secret of your great strength, and how you may be put in bands and made feeble.

Darby's English Translation
16:6 Then Delilah said to Samson, Tell me, I pray thee, in what is thy great strength, and with what thou mightest be bound to overpower thee.

Douay Rheims Bible
16:6 And Dalila said to Samson: Tell me, I beseech thee, wherein thy greatest strength lieth, and what it is wherewith if thou wert bound thou couldst not break loose.

Noah Webster Bible
16:6 And Delilah said to Samson, Tell me, I pray thee, in what thy great strength lieth, and with what thou mayest be bound to afflict thee.

World English Bible
16:6 Delilah said to Samson, Tell me, Please, in which your great strength lies, and with which you might be bound to afflict you.

Young's Literal Translation
16:6 And Delilah saith unto Samson, `Declare, I pray thee, to me, wherein thy great power is, and wherewith thou art bound, to afflict thee.`

Modern Hebrew
ויאמר אליה שמשון
אם־יאסרני בשבעה
יתרים לחים אשר
לא־חרבו וחליתי
והייתי כאחד האדם׃

Paleo-Hebrew (Before 585 B.C.)
16:7

-

-

.

Hebrew Transliterated
16:7 VY'aMUr 'aLYH ShMShVN 'aM-Y'aSUrNY BShB'yH YThUrYM LChYM 'aShUr L'a-ChUrBV VChLYThY VHYYThY K'aChD H'aDM.

Latin Vulgate
16:7 cui respondit Samson si septem nervicis funibus necdum siccis et adhuc humentibus ligatus fuero infirmus ero ut ceteri homines

King James Version
16:7 And Samson said unto her, If they bind me with seven green withs that were never dried, then shall I be weak, and be as another man.

American Standard Version
16:7 And Samson said unto her, If they bind me with seven green withes that were never dried, then shall I become weak, and be as another man.

Bible in Basic English
16:7 And Samson said to her, If seven new bow-cords which have never been made dry are knotted round me, I will become feeble and will be like any other man.

Darby's English Translation
16:7 And Samson said to her, If they should bind me with seven fresh cords which have not been dried, then should I be weak, and be as another man.

Douay Rheims Bible
16:7 And Samson answered her: If I shall be bound with seven cords made of sinews not yet dry, but still moist, I shall be weak like other men.

Noah Webster Bible
16:7 And Samson said to her, If they bind me with seven green withs, that were never dried, then shall I be weak, and be as another man.

World English Bible
16:7 Samson said to her, If they bind me with seven green cords that were never dried, then shall I become weak, and be as another man.

Young's Literal Translation
16:7 And Samson saith unto her, `If they bind me with seven green withs which have not been dried, then I have been weak, and have been as one of the human race.`

Modern Hebrew
ויעלו־לה סרני
פלשתים שבעה יתרים
לחים אשר לא־חרבו
ותאסרהו בהם׃

Paleo-Hebrew (Before 585 B.C.)
16:8
-

-
.

Hebrew Transliterated
16:8 VY'yLV-LH SUrNY PhLShThYM ShB'yH YThUrYM LChYM 'aShUr L'a-ChUrBV VTh'aSUrHV BHM.

Latin Vulgate
16:8 adtuleruntque ad eam satrapae Philisthinorum septem funes ut dixerat quibus vinxit eum

King James Version
16:8 Then the lords of the Philistines brought up to her seven green withs which had not been dried, and she bound him with them.

American Standard Version
16:8 Then the lords of the Philistines brought up to her seven green withes which had not been dried, and she bound him with them.

Bible in Basic English
16:8 So the chiefs of the Philistines gave her seven new bow-cords which had never been made dry, and she had them tightly knotted round him.

Darby's English Translation
16:8 Then the lords of the Philistines brought up to her seven fresh cords which had not been dried, and she bound him with them.

Douay Rheims Bible
16:8 And the princes of the Philistines brought unto her seven cords, such is he spoke of, with which she bound him;

Noah Webster Bible
16:8 Then the lords of the Philistines brought to her seven green withs, which had not been dried, and she bound him with them.

World English Bible
16:8 Then the lords of the Philistines brought up to her seven green cords which had not been dried, and she bound him with them.

Young's Literal Translation
16:8 And the princes of the Philistines bring up to her seven green withs which have not been dried, and she bindeth him with them.

Modern Hebrew
והארב ישב לה בחדר
ותאמר אליו פלשתים
עליך שמשון וינתק
את־ היתרים כאשר
ינתק פתיל־הנערת
בהריחו אש ולא
נודע כחו׃

Paleo-Hebrew (Before 585 B.C.)
16:9

-

-

.

Hebrew Transliterated
16:9 VH'aUrB YShB LH BChDUr VTh'aMUr 'aLYV PhLShThYM 'yLYK ShMShVN VYNThQ 'aTh- HYThUrYM K'aShUr YNThQ PhThYL-HN'yUrTh BHUrYChV 'aSh VL'a NVD'y KChV.

Latin Vulgate
16:9 latentibus apud se insidiis et in cubiculo finem rei expectantibus clamavitque ad eum Philisthim super te Samson qui rupit vincula quomodo si rumpat quis filum de stuppae tortum putamine cum odorem ignis acceperit et non est cognitum in quo esset fortitudo eius

King James Version
16:9 Now there were men lying in wait, abiding with her in the chamber. And she said unto him, The Philistines be upon thee, Samson. And he brake the withs, as a thread of tow is broken when it toucheth the fire. So his strength was not known.

American Standard Version
16:9 Now she had liers-in-wait abiding in the inner chamber. And she said unto him, The Philistines are upon thee, Samson. And he brake the withes, as a string of tow is broken when it toucheth the fire. So his strength was not known.

Bible in Basic English
16:9 Now she had men waiting secretly in the inner room; and she said to him, The Philistines are on you, Samson. And the cords were broken by him as a twist of thread is broken when touched by a flame. So the secret of his strength did not come to light.

Darby's English Translation
16:9 Now she had liers in wait abiding in the chamber; and she said to him, The Philistines are upon thee, Samson! And he broke the cords, as a thread of tow is broken when it touches the fire; and his strength was not known.

Douay Rheims Bible
16:9 Men lying privately in wait with her, and in the chamber expecting the event of the thing, and she cried out to him: The Philistines are upon thee, Samson. And he broke the bands, as a man would break a thread of tow twined with spittle, when it smelleth the fire: so it was not known wherein his strength Jay.

Noah Webster Bible
16:9 (Now there were men lying in wait, abiding with her in the chamber.) And she said to him, The Philistines are upon thee, Samson. And he broke the withs as a thread of tow is broken when it toucheth the fire. So his strength was not known.

World English Bible
16:9 Now she had liers-in-wait abiding in the inner chamber. She said to him, The Philistines are on you, Samson. He broke the cords, as a string of tow is broken when it touches the fire. So his strength was not known.

Young's Literal Translation
16:9 And the ambush is abiding with her in an inner chamber, and she saith unto him, `Philistines are upon thee, Samson;` and he breaketh the withs as a thread of tow is broken in its smelling fire, and his power hath not been known.

Modern Hebrew
ותאמר דלילה
אל־שמשון הנה התלת
בי ותדבר אלי
כזבים עתה הגידה־
נא לי במה תאסר׃

Paleo-Hebrew (Before 585 B.C.)
16:10

-

-

.

Hebrew Transliterated
16:10 VTh'aMUr DLYLH 'aL-ShMShVN HNH HThLTh BY VThDBUr 'aLY KZBYM 'yThH HGYDH- N'a LY BMH Th'aSUr.

Latin Vulgate
16:10 dixitque ad eum Dalila ecce inlusisti mihi et falsum locutus es saltim nunc indica quo ligari debeas

King James Version
16:10 And Delilah said unto Samson, Behold, thou hast mocked me, and told me lies: now tell me, I pray thee, wherewith thou mightest be bound.

American Standard Version
16:10 And Delilah said unto Samson, Behold, thou hast mocked me, and told me lies: now tell me, I pray thee, wherewith thou mightest be bound.

Bible in Basic English
16:10 Then Delilah said to Samson, See, you have been making sport of me with false words; now, say truly how may you be put in bands?

Darby's English Translation
16:10 And Delilah said to Samson, Behold, thou hast mocked me and told me lies. Now tell me, I pray thee, with what thou mightest be bound.

Douay Rheims Bible
16:10 And Dalila said to him: Behold thou hast mocked me, and hast told me a false thing: but now at least tell me wherewith thou mayest be bound.

Noah Webster Bible
16:10 And Delilah said to Samson, Behold, thou hast mocked me, and told me lies: now tell me, I pray thee, with what thou mayest be bound.

World English Bible
16:10 Delilah said to Samson, Behold, you have mocked me, and told me lies: now tell me, Please, with which you might be bound.

Young's Literal Translation
16:10 And Delilah saith unto Samson, `Lo, thou hast played upon me, and speakest unto me lies; now, declare, I pray thee, to me, wherewith thou art bound.`

Modern Hebrew
ויאמר אליה
אם־אסור יאסרוני
בעבתים חדשים אשר
לא־נעשה בהם מלאכה
וחליתי והייתי
כאחד האדם׃

Paleo-Hebrew (Before 585 B.C.)
16:11

-

-

.

Hebrew Transliterated
16:11 VY'aMUr 'aLYH 'aM-'aSVUr Y'aSUrVNY B'yBThYM ChDShYM 'aShUr L'a-N'yShH BHM ML'aKH VChLYThY VHYYThY K'aChD H'aDM.

Latin Vulgate
16:11 cui ille respondit si ligatus fuero novis funibus qui numquam fuerunt in opere infirmus ero et aliorum hominum similis

King James Version
16:11 And he said unto her, If they bind me fast with new ropes that never were occupied, then shall I be weak, and be as another man.

American Standard Version
16:11 And he said unto her, If they only bind me with new ropes wherewith no work hath been done, then shall I become weak, and be as another man.

Bible in Basic English
16:11 And he said to her, If they only put round me new thick cords which have never been used, then I will become feeble and will be like any other man.

Darby's English Translation
16:11 And he said to her, If they should bind me fast with new ropes, with which no work has been done, then should I be weak, and be as another man.

Douay Rheims Bible
16:11 And he answered her: If I shall be bound with new ropes, that were never in work, I shall be weak and like other men.

Noah Webster Bible
16:11 And he said to her, If they bind me fast with new ropes that never were used, then shall I be weak, and be as another man.

World English Bible
16:11 He said to her, If they only bind me with new ropes with which no work has been done, then shall I become weak, and be as another man.

Young's Literal Translation
16:11 And he saith unto her, `If they certainly bind me with thick bands, new ones, by which work hath not been done, then I have been weak, and have been as one of the human race.`

Modern Hebrew
ותקח דלילה עבתים
חדשים ותאסרהו בהם
ותאמר אליו פלשתים
עליך שמשון והארב
ישב בחדר וינתקם
מעל זרעתיו כחוט׃

Paleo-Hebrew (Before 585 B.C.)
16:12

.

Hebrew Transliterated
16:12 VThQCh DLYLH 'yBThYM ChDShYM VTh'aSUrHV BHM VTh'aMUr 'aLYV PhLShThYM 'yLYK ShMShVN VH'aUrB YShB BChDUr VYNThQM M'yL ZUr'yThYV KChVT.

Latin Vulgate
16:12 quibus rursum Dalila vinxit eum et clamavit Philisthim super te Samson in cubiculo insidiis praeparatis qui ita rupit vincula quasi fila telarum

King James Version
16:12 Delilah therefore took new ropes, and bound him therewith, and said unto him, The Philistines be upon thee, Samson. And there were liers in wait abiding in the chamber. And he brake them from off his arms like a thread.

American Standard Version
16:12 So Delilah took new ropes, and bound him therewith, and said unto him, The Philistines are upon thee, Samson. And the liers-in-wait were abiding in the inner chamber. And he brake them off his arms like a thread.

Bible in Basic English
16:12 So Delilah took new thick cords, knotting them tightly round him, and said to him, The Philistines are on you, Samson. And men were waiting secretly in the inner room. And the cords were broken off his arms like threads.

Darby's English Translation
16:12 And Delilah took new ropes, and bound him with them, and said to him, The Philistines are upon thee, Samson! Now there were liers in wait abiding in the chamber. And he broke them from off his arms like a thread.

Douay Rheims Bible
16:12 Dalila bound him again with these, and cried out: The Philistines are upon thee, Samson, there being an ambush prepared for him in the chamber. But he broke the bands like threads of webs.

Noah Webster Bible
16:12 Delilah therefore took new ropes, and bound him with them, and said to him, The Philistines are upon thee, Samson. (And there were liers in wait abiding in the chamber.) And he broke them from off his arms like a thread.

World English Bible
16:12 So Delilah took new ropes, and bound him therewith, and said to him, The Philistines are on you, Samson. The liers-in-wait were abiding in the inner chamber. He broke them off his arms like a thread.

Young's Literal Translation
16:12 And Delilah taketh thick bands, new ones, and bindeth him with them, and saith unto him, `Philistines are upon thee, Samson;` and the ambush is abiding in an inner chamber, and he breaketh them from off his arms as a thread.

Modern Hebrew
ותאמר דלילה
אל־שמשון עד־הנה
התלת בי ותדבר אלי
כזבים הגידה לי
במה תאסר ויאמר
אליה אם־תארגי
את־שבע מחלפות
ראשי עם־המסכת׃

Paleo-Hebrew (Before 585 B.C.)
16:13

- [image] [image] [image] [image] [image] [image] [image] -

-
-
. -

Hebrew Transliterated
16:13 VTh'aMUr DLYLH 'aL-ShMShVN 'yD-HNH HThLTh BY VThDBUr 'aLY KZBYM HGYDH LY BMH Th'aSUr VY'aMUr 'aLYH 'aM-Th'aUrGY 'aTh-ShB'y MChLPhVTh Ur'aShY 'yM-HMSKTh.

Latin Vulgate
16:13 dixitque Dalila rursum ad eum usquequo decipis me et falsum loqueris ostende quo vinciri debeas si inquit septem crines capitis mei cum licio plexueris et clavum his circumligatum terrae fixeris infirmus ero

King James Version
16:13 And Delilah said unto Samson, Hitherto thou hast mocked me, and told me lies: tell me wherewith thou mightest be bound. And he said unto her, If thou weavest the seven locks of my head with the web.

American Standard Version
16:13 And Delilah said unto Samson, Hitherto thou hast mocked me, and told me lies: tell me wherewith thou mightest be bound. And he said unto her, If thou weavest the seven locks of my head with the web.

Bible in Basic English
16:13 Then Delilah said to Samson, Up to now you have made sport of me with false words; now say truly, how may you be put in bands? And he said to her, If you get the seven twists of my hair worked into the cloth you are making and fixed with the pin, I will become feeble and will be like any other man.

Darby's English Translation
16:13 And Delilah said to Samson, Hitherto thou hast mocked me and told me lies. Tell me with what thou mightest be bound. And he said to her, If thou shouldest weave the seven locks of my head with the web.

Douay Rheims Bible
16:13 And Dalila said to him again: How long dost thou deceive me, and tell me lies? Shew me wherewith thou mayest be bound. And Samson answered her: If thou plattest the seven locks of my head with a lace, and tying them round about a nail fastenest it in the ground, I shall be weak.

Noah Webster Bible
16:13 And Delilah said to Samson, hitherto thou hast mocked me, and told me lies: tell me with what thou mayest be bound. And he said to her, If thou weavest the seven locks of my head with the web.

World English Bible
16:13 Delilah said to Samson, Hitherto you have mocked me, and told me lies: tell me with which you might be bound. He said to her, If you weave the seven locks of my head with the web.

Young's Literal Translation
16:13 And Delilah saith unto Samson, `Hitherto thou hast played upon me, and dost speak unto me lies; declare to me wherewith thou art bound.` And he saith unto her, `If thou weavest the seven locks of my head with the web.`

Modern Hebrew
ותתקע ביתד ותאמר
אליו פלשתים עליך
שמשון וייקץ משנתו
ויסע את־ היתד
הארג ואת־המסכת׃

Paleo-Hebrew (Before 585 B.C.)
16:14

-
. -

Hebrew Transliterated
16:14 VThThQ'y BYThD VTh'aMUr 'aLYV PhLShThYM 'yLYK ShMShVN VYYQTSh MShNThV VYS'y 'aTh- HYThD H'aUrG V'aTh-HMSKTh.

Latin Vulgate
16:14 quod cum fecisset Dalila dixit ad eum Philisthim super te Samson qui consurgens de somno extraxit clavum cum crinibus et licio

King James Version
16:14 And she fastened it with the pin, and said unto him, The Philistines be upon thee, Samson. And he awaked out of his sleep, and went away with the pin of the beam, and with the web.

American Standard Version
16:14 And she fastened it with the pin, and said unto him, The Philistines are upon thee, Samson. And he awaked out of his sleep, and plucked away the pin of the beam, and the web.

Bible in Basic English
16:14 So while he was sleeping she got the seven twists of his hair worked into her cloth and fixed with the pin, and said to him, The Philistines are on you, Samson. Then awaking from his sleep, he got up quickly, pulling up cloth and machine together.

Darby's English Translation
16:14 And she fastened it with the pin, and said to him, The Philistines are upon thee, Samson! And he awoke out of his sleep, and tore out the pin of the beam, and the web.

Douay Rheims Bible
16:14 And when Dalila had done this, she said to him: The Philistines are upon thee, Samson. And awaking out of his sleep he drew out the nail with the hairs and the lace.

Noah Webster Bible
16:14 And she fastened it with the pin, and said to him, The Philistines are upon thee, Samson. And he awaked out of his sleep, and went away with the pin of the beam, and with the web.

World English Bible
16:14 She fastened it with the pin, and said to him, The Philistines are on you, Samson. He awakened out of his sleep, and plucked away the pin of the beam, and the web.

Young's Literal Translation
16:14 And she fixeth it with the pin, and saith unto him, `Philistines are upon thee, Samson;` and he awaketh out of his sleep, and journeyeth with the pin of the weaving machine, and with the web.

Modern Hebrew
ותאמר אליו איך
תאמר אהבתיך ולבך
אין אתי זה שלש
פעמים התלת בי
ולא־הגדת לי במה
כחך גדול׃

Paleo-Hebrew (Before 585 B.C.)
16:15

-

.

Hebrew Transliterated
16:15 VTh'aMUr 'aLYV 'aYK Th'aMUr 'aHBThYK VLBK 'aYN 'aThY ZH ShLSh Ph'yMYM HThLTh BY VL'a-HGDTh LY BMH KChK GDVL.

Latin Vulgate
16:15 dixitque ad eum Dalila quomodo dicis quod ames me cum animus tuus non sit mecum per tres vices mentitus es mihi et noluisti dicere in quo sit tua maxima fortitudo

King James Version
16:15 And she said unto him, How canst thou say, I love thee, when thine heart is not with me? thou hast mocked me these three times, and hast not told me wherein thy great strength lieth.

American Standard Version
16:15 And she said unto him, How canst thou say, I love thee, when thy heart is not with me? thou hast mocked me these three times, and hast not told me wherein thy great strength lieth.

Bible in Basic English
16:15 And she said to him, Why do you say you are my lover when your heart is not mine? Three times you have made sport of me, and have not made clear to me the secret of your great strength.

Darby's English Translation
16:15 Then she said to him, How canst thou say, I love thee, when thy heart is not with me? these three times hast thou mocked me, and hast not told me in what is thy great strength.

Douay Rheims Bible
16:15 And Dalila said to him: How dost thou say thou lovest me, when thy mind is not with me? Thou hast told me lies these three times, and wouldst not tell me wherein thy great strength lieth.

Noah Webster Bible
16:15 And she said to him, How canst thou say, I love thee, when thy heart is not with me? Thou hast mocked me these three times, and hast not told me in what thy great strength lieth.

World English Bible
16:15 She said to him, How can you say, I love you, when your heart is not with me? you have mocked me these three times, and have not told me in which your great strength lies.

Young's Literal Translation
16:15 And she saith unto him, `How dost thou say, I have loved thee, and thy heart is not with me? these three times thou hast played upon me, and hast not declared to me wherein thy great power is.`

Modern Hebrew
ויהי כי־הציקה לו
בדבריה כל־הימים
ותאלצהו ותקצר
נפשו למות׃

Paleo-Hebrew (Before 585 B.C.)
16:16
-

-

.

Hebrew Transliterated
16:16 VYHY KY-HTShYQH LV BDBUrYH KL-HYMYM VTh'aLTShHV VThQTShUr NPhShV LMVTh.

Latin Vulgate
16:16 cumque molesta ei esset et per multos dies iugiter adhereret spatium ad quietem non tribuens defecit anima eius et ad mortem usque lassata est

King James Version
16:16 And it came to pass, when she pressed him daily with her words, and urged him, so that his soul was vexed unto death;

American Standard Version
16:16 And it came to pass, when she pressed him daily with her words, and urged him, that his soul was vexed unto death.

Bible in Basic English
16:16 So day after day she gave him no peace, for ever questioning him till his soul was troubled to death.

Darby's English Translation
16:16 And it came to pass when she pressed him daily with her words and urged him, that his soul was vexed unto death;

Douay Rheims Bible
16:16 And when she pressed him much, and continually hung upon him for many days, giving him no time to rest, his soul fainted away, and was wearied even until death.

Noah Webster Bible
16:16 And it came to pass when she pressed him daily with her words, and urged him, so that his soul was vexed to death;

World English Bible
16:16 It happened, when she pressed him daily with her words, and urged him, that his soul was vexed to death.

Young's Literal Translation
16:16 And it cometh to pass, because she distressed him with her words all the days, and doth urge him, and his soul is grieved to death,

Modern Hebrew
ויגד־לה את־כל־לבו
ויאמר לה מורה
לא־עלה על־ראשי
כי־נזיר אלהים אני
מבטן אמי אם־גלחתי
וסר ממני כחי
וחליתי והייתי
ככל־האדם׃

Paleo-Hebrew (Before 585 B.C.)
16:17
- [image] [image] - [image] [image] [image] [image] -

-
- [image] [image] [image] [image] [image] [image] -

-

. -

Hebrew Transliterated
16:17 VYGD-LH 'aTh-KL-LBV VY'aMUr LH MVUrH L'a-'yLH 'yL-Ur'aShY KY-NZYUr 'aLHYM 'aNY MBTN 'aMY 'aM-GLChThY VSUr MMNY KChY VChLYThY VHYYThY KKL-H'aDM.

Latin Vulgate
16:17 tunc aperiens veritatem rei dixit ad eam ferrum numquam ascendit super caput meum quia nazareus id est consecratus Deo sum de utero matris meae si rasum fuerit caput meum recedet a me fortitudo mea et deficiam eroque ut ceteri homines

King James Version
16:17 That he told her all his heart, and said unto her, There hath not come a razor upon mine head; for I have been a Nazarite unto God from my mother's womb: if I be shaven, then my strength will go from me, and I shall become weak, and be like any other man.

American Standard Version
16:17 And he told her all his heart, and said unto her, There hath not come a razor upon my head; for I have been a Nazirite unto God from my mother`s womb: if I be shaven, then my strength will go from me, and I shall become weak, and be like any other man.

Bible in Basic English
16:17 And opening all his heart to her, he said to her, My head has never been touched by a blade, for I have been separate to God from the day of my birth: if my hair is cut off, then my strength will go from me and I will become feeble, and will be like any other man.

Darby's English Translation
16:17 and he told her all his heart, and said to her, There has not come a razor upon my head; for I am a Nazarite of God from my mother`s womb; if I should be shaven, then my strength would go from me, and I should be weak, and be like all mankind.

Douay Rheims Bible
16:17 Then opening the truth of the thing, he said to her: The razor hath never come upon my head, for I am a Nazarite, that is to say, consecrated to God from my mother's womb: if my head be shaven, my strength shall depart from me, and I shall become weak, and shall be like other men.

Noah Webster Bible
16:17 That he told her all his heart, and said to her, There hath not come a razor upon my head; for I have been a Nazarite to God from my birth: if I be shaved, then my strength will go from me, and I shall become weak, and be like any other man.

World English Bible
16:17 He told her all his heart, and said to her, "No razor has ever come on my head; for I have been a Nazirite to God from my mother`s womb. If I am shaved, then my strength will go from me, and I will become weak, and be like any other man."

Young's Literal Translation
16:17 that he declareth to her all his heart, and saith to her, `A razor hath not gone up on my head, for a Nazarite to God I am from the womb of my mother; if I have been shaven, then hath my power turned aside from me, and I have been weak, and have been as any of the human race.`

Modern Hebrew
ותרא דלילה
כי־הגיד לה
את־כל־לבו ותשלח
ותקרא לסרני
פלשתים לאמר עלו
הפעם כי־הגיד לה
את־כל־לבו ועלו
אליה סרני פלשתים
ויעלו הכסף בידם׃

Paleo-Hebrew (Before 585 B.C.)
16:18

-
- [image] [image] -

-
- [image] [image] -

.

Hebrew Transliterated
16:18 VThUr'a DLYLH KY-HGYD LH 'aTh-KL-LBV VThShLCh VThQUr'a LSUrNY PhLShThYM L'aMUr 'yLV HPh'yM KY-HGYD LH 'aTh-KL-LBV V'yLV 'aLYH SUrNY PhLShThYM VY'yLV HKSPh BYDM.

Latin Vulgate
16:18 videns illa quod confessus ei esset omnem animum suum misit ad principes Philisthinorum atque mandavit ascendite adhuc semel quia nunc mihi aperuit cor suum qui ascenderunt adsumpta pecunia quam promiserant

King James Version
16:18 And when Delilah saw that he had told her all his heart, she sent and called for the lords of the Philistines, saying, Come up this once, for he hath shewed me all his heart. Then the lords of the Philistines came up unto her, and brought money in their hand.

American Standard Version
16:18 And when Delilah saw that he had told her all his heart, she sent and called for the lords of the Philistines, saying, Come up this once, for he hath told me all his heart. Then the lords of the Philistines came up unto her, and brought the money in their hand.

Bible in Basic English
16:18 And when Delilah saw that he had let her see into his heart, she sent word to the chiefs of the Philistines saying, Come up this time, for he has let out all his heart to me. Then the chiefs of the Philistines came to her, with the money in their hands.

Darby's English Translation
16:18 And Delilah saw that he had told her all his heart, and she sent and called for the lords of the Philistines, saying, Come up this time, for he has told me all his heart. And the lords of the Philistines came up to her, and brought the money in their hand.

Douay Rheims Bible
16:18 Then seeing that be had discovered to her all his mind, she sent to the princes of the Philistines, saying: Come up this once more, for now he hath opened his heart to me. And they went up taking with them the money which they had promised.

Noah Webster Bible
16:18 And when Delilah saw that he had told her all his heart, she sent and called for the lords of the Philistines, saying, Come up this once, for he hath disclosed to me all his heart. Then the lords of the Philistines came up to her and brought money in their hand.

World English Bible
16:18 When Delilah saw that he had told her all his heart, she sent and called for the lords of the Philistines, saying, Come up this once, for he has told me all his heart. Then the lords of the Philistines came up to her, and brought the money in their hand.

Young's Literal Translation
16:18 And Delilah seeth that he hath declared to her all his heart, and she sendeth and calleth for the princes of the Philistines, saying, `Come up this time, for he hath declared to me all his heart;` and the princes of the Philistines have come up unto her, and bring up the money in their hand.

Modern Hebrew
ותישנהו על־ברכיה
ותקרא לאיש ותגלח
את־שבע מחלפות
ראשו ותחל לענותו
ויסר כחו מעליו׃

Paleo-Hebrew (Before 585 B.C.)
16:19
-

-

.

Hebrew Transliterated
16:19 VThYShNHV 'yL-BUrKYH VThQUr'a L'aYSh VThGLCh 'aTh-ShB'y MChLPhVTh Ur'aShV VThChL L'yNVThV VYSUr KChV M'yLYV.

Latin Vulgate
16:19 at illa dormire eum fecit super genua sua et in sinu suo reclinare caput vocavitque tonsorem et rasit septem crines eius et coepit abicere eum et a se repellere statim enim ab eo fortitudo discessit

King James Version
16:19 And she made him sleep upon her knees; and she called for a man, and she caused him to shave off the seven locks of his head; and she began to afflict him, and his strength went from him.

American Standard Version
16:19 And she made him sleep upon her knees; and she called for a man, and shaved off the seven locks of his head; and she began to afflict him, and his strength went from him.

Bible in Basic English
16:19 And she made him go to sleep on her knees; and she sent for a man and had his seven twists of hair cut off; and while it was being done he became feeble and his strength went from him.

Darby's English Translation
16:19 And she made him sleep upon her knees, and called a man, and she caused him to shave off the seven locks of his head; and she began to overpower him, and his strength went from him.

Douay Rheims Bible
16:19 But she made him sleep upon her knees, and lay his head in her bosom. And she called a barber, and shaved his seven locks, and began to drive him away, and thrust him from her: for immediately his strength departed from him.

Noah Webster Bible
16:19 And she made him sleep upon her knees; and she called for a man, and she caused him to shave off the seven locks of his head; and she began to afflict him, and his strength went from him.

World English Bible
16:19 She made him sleep on her knees; and she called for a man, and shaved off the seven locks of his head; and she began to afflict him, and his strength went from him.

Young's Literal Translation
16:19 and she maketh him sleep on her knees, and calleth for a man, and shaveth the seven locks of his head, and beginneth to afflict him, and his power turneth aside from off him;

Modern Hebrew
ותאמר פלשתים עליך
שמשון ויקץ משנתו
ויאמר אצא כפעם
בפעם ואנער והוא
לא ידע כי יהוה סר
מעליו׃

Paleo-Hebrew (Before 585 B.C.)
16:20

.

Hebrew Transliterated
16:20 VTh'aMUr PhLShThYM 'yLYK ShMShVN VYQTSh MShNThV VY'aMUr 'aTSh'a KPh'yM BPh'yM V'aN'yUr VHV'a L'a YD'y KY YHVH SUr M'yLYV.

Latin Vulgate
16:20 dixitque Philisthim super te Samson qui de somno consurgens dixit in animo suo egrediar sicut ante feci et me excutiam nesciens quod Dominus recessisset ab eo

King James Version
16:20 And she said, The Philistines be upon thee, Samson. And he awoke out of his sleep, and said, I will go out as at other times before, and shake myself. And he wist not that the LORD was departed from him.

American Standard Version
16:20 And she said, The Philistines are upon thee, Samson. And he awoke out of his sleep, and said, I will go out as at other times, and shake myself free. But he knew not that Jehovah was departed from him.

Bible in Basic English
16:20 Then she said, The Philistines are on you, Samson. And awaking from his sleep, he said, I will go out as at other times, shaking myself free. But he was not conscious that the Lord had gone from him.

Darby's English Translation
16:20 And she said, The Philistines are upon thee, Samson! And he awoke out of his sleep, and thought, I will go out as at other times before, and disengage myself. And he knew not that Jehovah had departed from him.

Douay Rheims Bible
16:20 And she said: The Philistines are upon thee, Samson. And awaking from sleep, he said in his mind: I will go out as I did before, and shake myself, not knowing that the Lord was departed from him.

Noah Webster Bible
16:20 And she said, the Philistines are upon thee, Samson. And he awoke out of his sleep, and said, I will go out as at other times before, and shake myself. And he knew not that the LORD had departed from him.

World English Bible
16:20 She said, The Philistines are on you, Samson. He awoke out of his sleep, and said, I will go out as at other times, and shake myself free. But he didn`t know that Yahweh had departed from him.

Young's Literal Translation
16:20 and she saith, `Philistines are upon thee, Samson;` and he awaketh out of his sleep, and saith, `I go out as time by time, and shake myself;` and he hath not known that Jehovah hath turned aside from off him.

Modern Hebrew
ויאחזוהו פלשתים
וינקרו את־עיניו
ויורידו אותו עזתה
ויאסרוהו בנחשתים
ויהי טוחן בבית
האסירים׃

Paleo-Hebrew (Before 585 B.C.)
16:21

-

.

Hebrew Transliterated
16:21 VY'aChZVHV PhLShThYM VYNQUrV 'aTh-'yYNYV VYVUrYDV 'aVThV 'yZThH VY'aSUrVHV BNChShThYM VYHY TVChN BBYTh H'aSYUrYM.

Latin Vulgate
16:21 quem cum adprehendissent Philisthim statim eruerunt oculos eius et duxerunt Gazam vinctum catenis et clausum in carcere molere fecerunt

King James Version
16:21 But the Philistines took him, and put out his eyes, and brought him down to Gaza, and bound him with fetters of brass; and he did grind in the prison house.

American Standard Version
16:21 And the Philistines laid hold on him, and put out his eyes; and they brought him down to Gaza, and bound him with fetters of brass; and he did grind in the prison-house.

Bible in Basic English
16:21 So the Philistines took him and put out his eyes; then they took him down to Gaza, and, chaining him with bands of brass, put him to work crushing grain in the prison-house.

Darby's English Translation
16:21 And the Philistines seized him, and put out his eyes, and brought him down to Gazah, and bound him with fetters of bronze; and he had to grind in the prison-house.

Douay Rheims Bible
16:21 Then the Philistines seized upon him, and forthwith pulled out his eyes, and led him bound in chains to Gaza, and shutting him up in prison made him grind.

Noah Webster Bible
16:21 But the Philistines took him and put out his eyes, and brought him down to Gaza, and bound him with fetters of brass; and he did grind in the prison-house.

World English Bible
16:21 The Philistines laid hold on him, and put out his eyes; and they brought him down to Gaza, and bound him with fetters of brass; and he did grind in the prison-house.

Young's Literal Translation
16:21 And the Philistines seize him, and pick out his eyes, and bring him down to Gaza, and bind him with two brazen fetters; and he is grinding in the prison-house.

Modern Hebrew
ויחל שער־ראשו
לצמח כאשר גלח׃

Paleo-Hebrew (Before 585 B.C.)
16:22
-

.

Hebrew Transliterated
16:22 VYChL Sh'yUr-Ur'aShV LTShMCh K'aShUr GLCh.

Latin Vulgate
16:22 iamque capilli eius renasci coeperant

King James Version
16:22 Howbeit the hair of his head began to grow again after he was shaven.

American Standard Version
16:22 Howbeit the hair of his head began to grow again after he was shaven.

Bible in Basic English
16:22 But the growth of his hair was starting again after it had been cut off.

Darby's English Translation
16:22 But the hair of his head began to grow after he was shaved.

Douay Rheims Bible
16:22 And now his hair began to grow again.

Noah Webster Bible
16:22 However the hair of his head began to grow again after he was shaved.

World English Bible
16:22 However the hair of his head began to grow again after he was shaved.

Young's Literal Translation
16:22 And the hair of his head beginneth to shoot up, when he hath been shaven,

Modern Hebrew
וסרני פלשתים
נאספו לזבח
זבח־גדול לדגון
אלהיהם ולשמחה
ויאמרו נתן אלהינו
בידנו את שמשון
אויבינו׃

Paleo-Hebrew (Before 585 B.C.)
16:23

-

.

Hebrew Transliterated
16:23 VSUrNY PhLShThYM N'aSPhV LZBCh ZBCh-GDVL LDGVN 'aLHYHM VLShMChH VY'aMUrV NThN 'aLHYNV BYDNV 'aTh ShMShVN 'aVYBYNV.

Latin Vulgate
16:23 et principes Philisthinorum convenerunt in unum ut immolarent hostias magnificas Dagon deo suo et epularentur dicentes tradidit deus noster inimicum nostrum Samson in manus nostras

King James Version
16:23 Then the lords of the Philistines gathered them together for to offer a great sacrifice unto Dagon their god, and to rejoice: for they said, Our god hath delivered Samson our enemy into our hand.

American Standard Version
16:23 And the lords of the Philistines gathered them together to offer a great sacrifice unto Dagon their god, and to rejoice; for they said, Our god hath delivered Samson our enemy into our hand.

Bible in Basic English
16:23 And the chiefs of the Philistines came together to make a great offering to Dagon their god, and to be glad; for they said, Our god has given into our hands Samson our hater.

Darby's English Translation
16:23 Then the lords of the Philistines gathered together to sacrifice a great sacrifice to Dagon their god, and to rejoice; for they said, Our god has given Samson our enemy into our hands.

Douay Rheims Bible
16:23 And the princes of the Philistines assembled together, to offer great sacrifices to Dagon their god, and to make merry, saying: Our god hath delivered our enemy Samson into our hands.

Noah Webster Bible
16:23 Then the lords of the Philistines assembled to offer a great sacrifice to Dagon their god, and to rejoice: for they said, Our god hath delivered Samson our enemy into our hand.

World English Bible
16:23 The lords of the Philistines gathered them together to offer a great sacrifice to Dagon their god, and to rejoice; for they said, Our god has delivered Samson our enemy into our hand.

Young's Literal Translation
16:23 and the princes of the Philistines have been gathered together to sacrifice a great sacrifice to Dagon their god, and to rejoice; and they say, `Our god hath given into our hand Samson our enemy.`

Modern Hebrew
ויראו אתו העם
ויהללו את־אלהיהם
כי אמרו נתן
אלהינו בידנו את־
אויבנו ואת מחריב
ארצנו ואשר הרבה
את־חללינו׃

Paleo-Hebrew (Before 585 B.C.)
16:24

-

-

. -

Hebrew Transliterated
16:24 VYUr'aV 'aThV H'yM VYHLLV 'aTh-'aLHYHM KY 'aMUrV NThN 'aLHYNV BYDNV 'aTh- 'aVYBNV V'aTh MChUrYB 'aUrTShNV V'aShUr HUrBH 'aTh-ChLLYNV.

Latin Vulgate
16:24 quod etiam populus videns laudabat deum suum eademque dicebat tradidit deus noster in manus nostras adversarium qui delevit terram nostram et occidit plurimos

King James Version
16:24 And when the people saw him, they praised their god: for they said, Our god hath delivered into our hands our enemy, and the destroyer of our country, which slew many of us.

American Standard Version
16:24 And when the people saw him, they praised their god; for they said, Our god hath delivered into our hand our enemy, and the destroyer of our country, who hath slain many of us.

Bible in Basic English
16:24 And when the people saw him, they gave praise to their god; for they said, Our god has given into our hands the one who was fighting against us, who made our country waste, and who put great numbers of us to death.

Darby's English Translation
16:24 And when the people saw him, they praised their god; for they said, Our god has given into our hands our enemy, and the destroyer of our country, even him who multiplied our slain.

Douay Rheims Bible
16:24 And the people also seeing this, praised their god, and said the same: Our god hath delivered our adversary into our bands, him that destroyed our country and killed very many.

Noah Webster Bible
16:24 And when the people saw him, they praised their god: for they said, Our god hath delivered into our hands our enemy, and the destroyer of our country; who slew many of us.

World English Bible
16:24 When the people saw him, they praised their god; for they said, Our god has delivered into our hand our enemy, and the destroyer of our country, who has slain many of us.

Young's Literal Translation
16:24 And the people see him, and praise their god, for they said, `Our god hath given in our hand our enemy, and he who is laying waste our land, and who multiplied our wounded.`

Modern Hebrew
ויהי כי טוב לבם
ויאמרו קראו
לשמשון וישחק־לנו
ויקראו לשמשון
מבית האסירים
ויצחק לפניהם
ויעמידו אותו בין
העמודים׃

Paleo-Hebrew (Before 585 B.C.)
16:25

-

.

Hebrew Transliterated
16:25 VYHY KY TVB LBM VY'aMUrV QUr'aV LShMShVN VYShChQ-LNV VYQUr'aV LShMShVN MBYTh H'aSYUrYM VYTShChQ LPhNYHM VY'yMYDV 'aVThV BYN H'yMVDYM.

Latin Vulgate
16:25 laetantesque per convivia sumptis iam epulis praeceperunt ut vocaretur Samson et ante eos luderet qui adductus de carcere ludebat ante eos feceruntque eum stare inter duas columnas

King James Version
16:25 And it came to pass, when their hearts were merry, that they said, Call for Samson, that he may make us sport. And they called for Samson out of the prison house; and he made them sport: and they set him between the pillars.

American Standard Version
16:25 And it came to pass, when their hearts were merry, that they said, Call for Samson, that he may make us sport. And they called for Samson out of the prison-house; and he made sport before them. And they set him between the pillars:

Bible in Basic English
16:25 Now when their hearts were full of joy, they said, Send for Samson to make sport for us. And they sent for Samson out of the prison-house, and he made sport before them; and they put him between the pillars.

Darby's English Translation
16:25 And it came to pass when their hearts were merry, that they said, Call for Samson, that he may make us sport. And they called for Samson out of the prison-house, and he played before them; and they set him between the pillars.

Douay Rheims Bible
16:25 And rejoicing in their feasts, when they had now taken their good cheer, they commanded that Samson should be called, and should play before them. And being brought out of prison he played before them, and they made him stand between two pillars.

Noah Webster Bible
16:25 And it came to pass, when their hearts were merry, that they said, Call for Samson that he may make us sport. And they called for Samson out of the prison-house; and he made them sport: and they set him between the pillars.

World English Bible
16:25 It happened, when their hearts were merry, that they said, Call for Samson, that he may make us sport. They called for Samson out of the prison-house; and he made sport before them. They set him between the pillars:

Young's Literal Translation
16:25 And it cometh to pass, when their heart is glad, that they say, `Call for Samson, and he doth play before us;` and they call for Samson out of the prison-house, and he playeth before them, and they cause him to stand between the pillars.

Modern Hebrew
ויאמר שמשון
אל־הנער המחזיק
בידו הניחה אותי
והימשני את־העמדים
אשר הבית נכון
עליהם ואשען
עליהם׃

Paleo-Hebrew (Before 585 B.C.)
16:26

-

-

.

Hebrew Transliterated
16:26 VY'aMUr ShMShVN 'aL-HN'yUr HMChZYQ BYDV HNYChH 'aVThY VHYMShNY 'aTh-H'yMDYM 'aShUr HBYTh NKVN 'yLYHM V'aSh'yN 'yLYHM.

Latin Vulgate
16:26 qui dixit puero regenti gressus suos dimitte me ut tangam columnas quibus omnis inminet domus ut recliner super eas et paululum requiescam

King James Version
16:26 And Samson said unto the lad that held him by the hand, Suffer me that I may feel the pillars whereupon the house standeth, that I may lean upon them.

American Standard Version
16:26 and Samson said unto the lad that held him by the hand, Suffer me that I may feel the pillars whereupon the house resteth, that I may lean upon them.

Bible in Basic English
16:26 And Samson said to the boy who took him by the hand, Let me put my hand on the pillars supporting the house, so that I may put my back against them.

Darby's English Translation
16:26 And Samson said to the lad that held him by the hand, Let loose of me, and suffer me to feel the pillars upon which the house stands, that I may lean upon them.

Douay Rheims Bible
16:26 And he said to the lad that guided his steps: Suffer me to touch the pillars which support the whole house, and let me lean upon them, and rest a little.

Noah Webster Bible
16:26 And Samson said to the lad that held him by the hand, Suffer me that I may feel the pillars upon which the house standeth, that I may lean upon them.

World English Bible
16:26 and Samson said to the boy who held him by the hand, Allow me that I may feel the pillars whereupon the house rests, that I may lean on them.

Young's Literal Translation
16:26 And Samson saith unto the young man who is keeping hold on his hand, `Let me alone, and let me feel the pillars on which the house is established, and I lean upon them.`

Modern Hebrew
והבית מלא האנשים
והנשים ושמה כל
סרני פלשתים
ועל־הגג כשלשת
אלפים איש ואשה
הראים בשחוק
שמשון׃

Paleo-Hebrew (Before 585 B.C.)
16:27

-

.

Hebrew Transliterated
16:27 VHBYTh ML'a H'aNShYM VHNShYM VShMH KL SUrNY PhLShThYM V'yL-HGG KShLShTh 'aLPhYM 'aYSh V'aShH HUr'aYM BShChVQ ShMShVN.

Latin Vulgate
16:27 domus autem plena erat virorum ac mulierum et erant ibi omnes principes Philisthinorum ac de tecto et solario circiter tria milia utriusque sexus spectabant ludentem Samson

King James Version
16:27 Now the house was full of men and women; and all the lords of the Philistines were there; and there were upon the roof about three thousand men and women, that beheld while Samson made sport.

American Standard Version
16:27 Now the house was full of men and women; and all the lords of the Philistines were there; and there were upon the roof about three thousand men and women, that beheld while Samson made sport.

Bible in Basic English
16:27 Now the house was full of men and women; and all the lords of the Philistines were there; and about three thousand men and women were on the roof, looking on while Samson made sport.

Darby's English Translation
16:27 Now the house was full of men and women; and all the lords of the Philistines were there; and upon the roof there were about three thousand men and women, who looked on while Samson made sport.

Douay Rheims Bible
16:27 Now the house was full of men and women, and all the princes of the Philistines were there. Moreover about three thousand persons of both sexes from the roof and the higher part of the house, were beholding Samson's play.

Noah Webster Bible
16:27 Now the house was full of men and women: and all the lords of the Philistines were there: and there were upon the roof about three thousand men and women, that beheld while Samson made sport.

World English Bible
16:27 Now the house was full of men and women; and all the lords of the Philistines were there; and there were on the roof about three thousand men and women, who saw while Samson made sport.

Young's Literal Translation
16:27 And the house hath been full of men and of women, and thither are all the princes of the Philistines, and on the roof are about three thousand men and women, who are looking on the playing of Samson.

Modern Hebrew
ויקרא שמשון
אל־יהוה ויאמר
אדני יהוה זכרני
נא וחזקני נא אך
הפעם הזה האלהים
ואנקמה נקם־אחת
משתי עיני
מפלשתים׃

Paleo-Hebrew (Before 585 B.C.)
16:28

-

-

.

Hebrew Transliterated
16:28 VYQUr'a ShMShVN 'aL-YHVH VY'aMUr 'aDNY YHVH ZKUrNY N'a VChZQNY N'a 'aK HPh'yM HZH H'aLHYM V'aNQMH NQM-'aChTh MShThY 'yYNY MPhLShThYM.

Latin Vulgate
16:28 at ille invocato Domino ait Domine Deus memento mei et redde nunc mihi pristinam fortitudinem Deus meus ut ulciscar me de hostibus meis et pro amissione duorum luminum unam ultionem recipiam

King James Version
16:28 And Samson called unto the LORD, and said, O Lord GOD, remember me, I pray thee, and strengthen me, I pray thee, only this once, O God, that I may be at once avenged of the Philistines for my two eyes.

American Standard Version
16:28 And Samson called unto Jehovah, and said, O Lord Jehovah, remember me, I pray thee, and strengthen me, I pray thee, only this once, O God, that I may be at once avenged of the Philistines for my two eyes.

Bible in Basic English
16:28 And Samson, crying out to the Lord, said, O Lord God, do have me now in mind, and do make me strong only this once, O God, so that I may take one last payment from the Philistines for my two eyes.

Darby's English Translation
16:28 And Samson called to Jehovah, and said, Lord Jehovah, remember me, I pray thee, and strengthen me, I pray thee, only this once, O God, that I may take one vengeance upon the Philistines for my two eyes.

Douay Rheims Bible
16:28 But he called upon the Lord, saying: O Lord God, remember me, and restore to me now my former strength, O my God, that I may revenge myself on my enemies, and for the loss of my two eyes I may take one revenge.

Noah Webster Bible
16:28 And Samson called to the LORD, and said, O Lord GOD, remember me, I pray thee, and strengthen me, I pray thee, only this once, O God, that I may be at once avenged of the Philistines for my two eyes.

World English Bible
16:28 Samson called to Yahweh, and said, Lord Yahweh, remember me, Please, and strengthen me, Please, only this once, God, that I may be at once avenged of the Philistines for my two eyes.

Young's Literal Translation
16:28 And Samson calleth unto Jehovah, and saith, `Lord Jehovah, remember me, I pray Thee, and strengthen me, I pray Thee, only this time, O God; and I am avenged -- vengeance at once -- because of my two eyes, on the Philistines.`

Modern Hebrew
וילפת שמשון
את־שני עמודי התוך
אשר הבית נכון
עליהם ויסמך עליהם
אחד בימינו ואחד
בשמאלו׃

Paleo-Hebrew (Before 585 B.C.)
16:29

-

.

Hebrew Transliterated
16:29 VYLPhTh ShMShVN 'aTh-ShNY 'yMVDY HThVK 'aShUr HBYTh NKVN 'yLYHM VYSMK 'yLYHM 'aChD BYMYNV V'aChD BShM'aLV.

Latin Vulgate
16:29 et adprehendens ambas columnas quibus innitebatur domus alteramque earum dextera et alteram leva tenens

King James Version
16:29 And Samson took hold of the two middle pillars upon which the house stood, and on which it was borne up, of the one with his right hand, and of the other with his left.

American Standard Version
16:29 And Samson took hold of the two middle pillars upon which the house rested, and leaned upon them, the one with his right hand, and the other with his left.

Bible in Basic English
16:29 Then Samson put his arms round the two middle pillars supporting the house, putting his weight on them, on one with his right hand and on the other with his left.

Darby's English Translation
16:29 And Samson took hold of the two middle pillars upon which the house stood (and he supported himself upon them), the one with his right hand and the other with his left.

Douay Rheims Bible
16:29 And laying hold on both the pillars on which the house rested, and holding the one with his right hand, and the other with his left,

Noah Webster Bible
16:29 And Samson took hold of the two middle pillars upon which the house stood, and on which it was supported, of the one with his right hand, and of the other with his left.

World English Bible
16:29 Samson took hold of the two middle pillars on which the house rested, and leaned on them, the one with his right hand, and the other with his left.

Young's Literal Translation
16:29 And Samson turneth aside to the two middle pillars, on which the house is established, and on which it is supported, to the one with his right hand, and one with his left;

Modern Hebrew
ויאמר שמשון תמות
נפשי עם־פלשתים
ויט בכח ויפל הבית
על־הסרנים
ועל־כל־העם אשר־בו
ויהיו המתים אשר
המית במותו רבים
מאשר המית בחייו׃

Paleo-Hebrew (Before 585 B.C.)
16:30

-

-
- [image] [image] [image] [image] [image] [image] - [image] [image] -

.

Hebrew Transliterated
16:30 VY'aMUr ShMShVN ThMVTh NPhShY 'yM-PhLShThYM VYT BKCh VYPhL HBYTh 'yL-HSUrNYM V'yL-KL-H'yM 'aShUr-BV VYHYV HMThYM 'aShUr HMYTh BMVThV UrBYM M'aShUr HMYTh BChYYV.

Latin Vulgate
16:30 ait moriatur anima mea cum Philisthim concussisque fortiter columnis cecidit domus super omnes principes et ceteram multitudinem quae ibi erat multoque plures interfecit moriens quam ante vivus occiderat

King James Version
16:30 And Samson said, Let me die with the Philistines. And he bowed himself with all his might; and the house fell upon the lords, and upon all the people that were therein. So the dead which he slew at his death were more than they which he slew in his life.

American Standard Version
16:30 And Samson said, Let me die with the Philistines. And he bowed himself with all his might; and the house fell upon the lords, and upon all the people that were therein. So the dead that he slew at his death were more than they that he slew in his life.

Bible in Basic English
16:30 And Samson said, Let death overtake me with the Philistines. And he put out all his strength, and the house came down on the chiefs and on all the people who were in it. So the dead whom he sent to destruction by his death were more than all those on whom he had sent destruction in his life.

Darby's English Translation
16:30 And Samson said, Let me die with the Philistines! And he bowed himself with might; and the house fell on the lords, and on all the people that were therein. So the dead that he slew at his death were more than those whom he had slain in his life.

Douay Rheims Bible
16:30 He said: Let me die with the Philistines. And when he had strongly shook the pillars, the house fell upon all the princes, and the rest of the multitude that was there: and he killed many more at his death, than he had killed before in his life.

Noah Webster Bible
16:30 And Samson said, Let me die with the Philistines. And he bowed himself with all his might; and the house fell upon the lords, and upon all the people that were in it. So the dead which he slew at his death were more than they which he slew in his life.

World English Bible
16:30 Samson said, Let me die with the Philistines. He bowed himself with all his might; and the house fell on the lords, and on all the people who were therein. So the dead that he killed at his death were more than those who he killed in his life.

Young's Literal Translation
16:30 and Samson saith, `Let me die with the Philistines,` and he inclineth himself powerfully, and the house falleth on the princes, and on all the people who are in it, and the dead whom he hath put to death in his death are more than those whom he put to death in his life.

Modern Hebrew
וירדו אחיו
וכל־בית אביהו
וישאו אתו ויעלו
ויקברו אותו בין
צרעה ובין אשתאל
בקבר מנוח אביו
והוא שפט את־ישראל
עשרים שנה׃

Paleo-Hebrew (Before 585 B.C.)
16:31

-

-
.

Hebrew Transliterated
16:31 VYUrDV 'aChYV VKL-BYTh 'aBYHV VYSh'aV 'aThV VY'yLV VYQBUrV 'aVThV BYN TShUr'yH VBYN 'aShTh'aL BQBUr MNVCh 'aBYV VHV'a ShPhT 'aTh-YShUr'aL 'yShUrYM ShNH.

Latin Vulgate
16:31 descendentes autem fratres eius et universa cognatio tulerunt corpus eius et sepelierunt inter Saraa et Esthaol in sepulchro patris Manue iudicavitque Israhel viginti annis

King James Version
16:31 Then his brethren and all the house of his father came down, and took him, and brought him up, and buried him between Zorah and Eshtaol in the buryingplace of Manoah his father. And he judged Israel twenty years.

American Standard Version
16:31 Then his brethren and all the house of his father came down, and took him, and brought him up, and buried him between Zorah and Eshtaol in the burying-place of Manoah his father. And he judged Israel twenty years.

Bible in Basic English
16:31 Then his brothers and his father's people came down and took him up and put his body to rest in the earth between Zorah and Eshtaol in the resting-place of Manoah his father. And he had been judge of Israel for twenty years.

Darby's English Translation
16:31 And his brethren came down, and all the house of his father, and took him, and brought him up, and buried him between Zoreah and Eshtaol in the sepulchre of Manoah his father. And he had judged Israel twenty years.

Douay Rheims Bible
16:31 And his brethren and all his kindred, going down took his body, and buried it between Saraa and Esthaol in the buryingplace of his father Manue: and he judged Israel twenty years.

Noah Webster Bible
16:31 Then his brethren and all the house of his father came down, and took him, and brought him up, and buried him between Zorah and Eshtaol in the burying-place of Manoah his father. And he judged Israel twenty years.

World English Bible
16:31 Then his brothers and all the house of his father came down, and took him, and brought him up, and buried him between Zorah and Eshtaol in the burying-place of Manoah his father. He judged Israel twenty years.

Young's Literal Translation
16:31 And his brethren come down, and all the house of his father, and lift him up, and bring him up, and bury him between Zorah and Eshtaol, in the burying-place of Manoah his father; and he hath judged Israel twenty years.

Judges 17


Judges Chapter 17 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Judges 16

The Book of Judges

Chapter 17

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13
Modern Hebrew
ויהי־איש
מהר־אפרים ושמו
מיכיהו׃

Paleo-Hebrew (Before 585 B.C.)
17:1
- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
17:1 VYHY-'aYSh MHUr-'aPhUrYM VShMV MYKYHV.

Latin Vulgate
17:1 fuit eo tempore vir quidam de monte Ephraim nomine Michas

King James Version
17:1 And there was a man of mount Ephraim, whose name was Micah.

American Standard Version
17:1 And there was a man of the hill-country of Ephraim, whose name was Micah.

Bible in Basic English
17:1 Now there was a man of the hill-country of Ephraim named Micah.

Darby's English Translation
17:1 And there was a man of mount Ephraim, whose name was Micah.

Douay Rheims Bible
17:1 There was at that time a man of mount Ephraim whose name was Michas,

Noah Webster Bible
17:1 And there was a man of mount Ephraim, whose name was Micah.

World English Bible
17:1 There was a man of the hill-country of Ephraim, whose name was Micah.

Young's Literal Translation
17:1 And there is a man of the hill-country of Ephraim, and his name is Micah,

Modern Hebrew
ויאמר לאמו אלף
ומאה הכסף אשר
לקח־לך ואתי אלית
וגם אמרת באזני
הנה־הכסף אתי אני
לקחתיו ותאמר אמו
ברוך בני ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
17:2

-

-

.

Hebrew Transliterated
17:2 VY'aMUr L'aMV 'aLPh VM'aH HKSPh 'aShUr LQCh-LK V'aThY 'aLYTh VGM 'aMUrTh B'aZNY HNH-HKSPh 'aThY 'aNY LQChThYV VTh'aMUr 'aMV BUrVK BNY LYHVH.

Latin Vulgate
17:2 qui dixit matri suae mille centum argenteos quos separaveras tibi et super quibus me audiente iuraveras ecce ego habeo et apud me sunt cui illa respondit benedictus filius meus Domino

King James Version
17:2 And he said unto his mother, The eleven hundred shekels of silver that were taken from thee, about which thou cursedst, and spakest of also in mine ears, behold, the silver is with me; I took it. And his mother said, Blessed be thou of the LORD, my son.

American Standard Version
17:2 And he said unto his mother, The eleven hundred pieces of silver that were taken from thee, about which thou didst utter a curse, and didst also speak it in mine ears, behold, the silver is with me; I took it. And his mother said, Blessed be my son of Jehovah.

Bible in Basic English
17:2 And he said to his mother, The eleven hundred shekels of silver which were taken from you, about which you took an oath and said in my hearing, I have given this silver to the Lord from my hand for myself, to make a pictured image and a metal image: see, I have the silver, for I took it: so now I will give it back to you. And his mother said, May the blessing of the Lord be on my son.

Darby's English Translation
17:2 And he said to his mother, The eleven hundred silver-pieces that were taken from thee, and about which thou didst curse and speak of in mine ears, behold, the silver is with me; I took it. And his mother said, Blessed be my son of Jehovah!

Douay Rheims Bible
17:2 Who said to his mother: The eleven hundred pieces of silver, which thou hadst put aside for thyself, and concerning which thou didst swear in my hearing, behold I have, and they are with me. And she said to him: Blessed be my son by the Lord.

Noah Webster Bible
17:2 And he said to his mother, The eleven hundred shekels of silver that were taken from thee, about which thou didst curse, and speak of also in my ears, behold, the silver is with me; I took it. And his mother said, Blessed be thou of the LORD, my son.

World English Bible
17:2 He said to his mother, The eleven hundred pieces of silver that were taken from you, about which you did utter a curse, and did also speak it in my ears, behold, the silver is with me; I took it. His mother said, Blessed be my son of Yahweh.

Young's Literal Translation
17:2 and he saith to his mother, `The eleven hundred silverlings which have been taken of thine, and of which thou hast sworn, and also spoken in mine ears; lo, the silver is with me, I have taken it;` and his mother saith, `Blessed is my son of Jehovah.`

Modern Hebrew
וישב את־אלף־ומאה
הכסף לאמו ותאמר
אמו הקדש הקדשתי
את־הכסף ליהוה
מידי לבני לעשות
פסל ומסכה ועתה
אשיבנו לך׃

Paleo-Hebrew (Before 585 B.C.)
17:3
- [image] [image] [image] -

-

.

Hebrew Transliterated
17:3 VYShB 'aTh-'aLPh-VM'aH HKSPh L'aMV VTh'aMUr 'aMV HQDSh HQDShThY 'aTh-HKSPh LYHVH MYDY LBNY L'yShVTh PhSL VMSKH V'yThH 'aShYBNV LK.

Latin Vulgate
17:3 reddidit ergo eos matri suae quae dixerat ei consecravi et vovi argentum hoc Domino ut de manu mea suscipiat filius meus et faciat sculptile atque conflatile et nunc trado illud tibi

King James Version
17:3 And when he had restored the eleven hundred shekels of silver to his mother, his mother said, I had wholly dedicated the silver unto the LORD from my hand for my son, to make a graven image and a molten image: now therefore I will restore it unto thee.

American Standard Version
17:3 And he restored the eleven hundred pieces of silver to his mother; and his mother said, I verily dedicate the silver unto Jehovah from my hand for my son, to make a graven image and a molten image: now therefore I will restore it unto thee.

Bible in Basic English
17:3 And he gave back the eleven hundred shekels of silver to his mother, and his mother said, I have made the silver holy to the Lord from me for my son, to make a pictured image and a metal image.

Darby's English Translation
17:3 And he restored the eleven hundred silver-pieces to his mother; and his mother said, I had dedicated the silver to Jehovah from my hand for my son, to make a graven image and a molten image; and now I will restore it to thee.

Douay Rheims Bible
17:3 So he restored them to his mother, who said to him: I have consecrated and vowed this silver to the Lord, that my son may receive it at my hand, and make a graven and a molten god, so now I deliver it to thee.

Noah Webster Bible
17:3 And when he had restored the eleven hundred shekels of silver to his mother, his mother said, I had wholly dedicated the silver to the LORD from my hand for my son, to make a graven image and a molten image: now therefore I will restore it to thee.

World English Bible
17:3 He restored the eleven hundred pieces of silver to his mother; and his mother said, I most assuredly dedicate the silver to Yahweh from my hand for my son, to make an engraved image and a molten image: now therefore I will restore it to you.

Young's Literal Translation
17:3 And he giveth back the eleven hundred silverlings to his mother, and his mother saith, `I had certainly sanctified the silver to Jehovah, from my hand, for my son, to make a graven image, and a molten image; and now, I give it back to thee.`

Modern Hebrew
וישב את־הכסף לאמו
ותקח אמו מאתים
כסף ותתנהו לצורף
ויעשהו פסל ומסכה
ויהי בבית מיכיהו׃

Paleo-Hebrew (Before 585 B.C.)
17:4
-

.

Hebrew Transliterated
17:4 VYShB 'aTh-HKSPh L'aMV VThQCh 'aMV M'aThYM KSPh VThThNHV LTShVUrPh VY'yShHV PhSL VMSKH VYHY BBYTh MYKYHV.

Latin Vulgate
17:4 reddidit igitur matri suae quae tulit ducentos argenteos et dedit eos argentario ut faceret ex eis sculptile atque conflatile quod fuit in domo Micha

King James Version
17:4 Yet he restored the money unto his mother; and his mother took two hundred shekels of silver, and gave them to the founder, who made thereof a graven image and a molten image: and they were in the house of Micah.

American Standard Version
17:4 And when he restored the money unto his mother, his mother took two hundred pieces of silver, and gave them to the founder, who made thereof a graven image and a molten image: and it was in the house of Micah.

Bible in Basic English
17:4 So he gave the silver back to his mother. Then his mother took two hundred shekels of silver and gave them to a metal-worker who made a pictured image and a metal image from them: and it was in the house of Micah.

Darby's English Translation
17:4 Now he restored the silver to his mother; and his mother took two hundred silver-pieces and gave them to the founder, and he made of them a graven image and a molten image; and they were in the house of Micah.

Douay Rheims Bible
17:4 And he restored them to his mother: and she took two hundred pieces of silver and gave them to the silversmith, to make of them a graven and a molten god, which was in the house of Michas.

Noah Webster Bible
17:4 Yet he restored the money to his mother; and his mother took two hundred shekels of silver, and gave them to the founder, who made of it a graven image and a molten image: and they were in the house of Micah.

World English Bible
17:4 When he restored the money to his mother, his mother took two hundred pieces of silver, and gave them to the founder, who made of it an engraved image and a molten image: and it was in the house of Micah.

Young's Literal Translation
17:4 And he giveth back the money to his mother, and his mother taketh two hundred silverlings, and giveth them to a refiner, and he maketh them a graven image, and a molten image, and it is in the house of Micah.

Modern Hebrew
והאיש מיכה לו בית
אלהים ויעש אפוד
ותרפים וימלא
את־יד אחד מבניו
ויהי־לו לכהן׃

Paleo-Hebrew (Before 585 B.C.)
17:5

-

. -

Hebrew Transliterated
17:5 VH'aYSh MYKH LV BYTh 'aLHYM VY'ySh 'aPhVD VThUrPhYM VYML'a 'aTh-YD 'aChD MBNYV VYHY-LV LKHN.

Latin Vulgate
17:5 qui aediculam quoque in ea Deo separavit et fecit ephod ac therafin id est vestem sacerdotalem et idola implevitque unius filiorum suorum manum et factus est ei sacerdos

King James Version
17:5 And the man Micah had an house of gods, and made an ephod, and teraphim, and consecrated one of his sons, who became his priest.

American Standard Version
17:5 And the man Micah had a house of gods, and he made an ephod, and teraphim, and consecrated one of his sons, who became his priest.

Bible in Basic English
17:5 And the man Micah had a house of gods; and he made an ephod and family gods and put one of his sons in the position of priest.

Darby's English Translation
17:5 And the man Micah had a house of gods, and made an ephod and teraphim, and consecrated one of his sons, who became his priest.

Douay Rheims Bible
17:5 And he separated also therein a little temple for the god, and made an ephod, and theraphim, that is to say, a priestly garment, and idols: and he filled the hand of one of his sons, and he became his priest.

Noah Webster Bible
17:5 And the man Micah had a house of gods, and made an ephod, and teraphim, and consecrated one of his sons, who became his priest.

World English Bible
17:5 The man Micah had a house of gods, and he made an ephod, and teraphim, and consecrated one of his sons, who became his priest.

Young's Literal Translation
17:5 As to the man Micah, he hath a house of gods, and he maketh an ephod, and teraphim, and consecrateth the hand of one of his sons, and he is to him for a priest;

Modern Hebrew
בימים ההם אין מלך
בישראל איש הישר
בעיניו יעשה׃

Paleo-Hebrew (Before 585 B.C.)
17:6

.

Hebrew Transliterated
17:6 BYMYM HHM 'aYN MLK BYShUr'aL 'aYSh HYShUr B'yYNYV Y'yShH.

Latin Vulgate
17:6 in diebus illis non erat rex in Israhel sed unusquisque quod sibi rectum videbatur hoc faciebat

King James Version
17:6 In those days there was no king in Israel, but every man did that which was right in his own eyes.

American Standard Version
17:6 In those days there was no king in Israel: every man did that which was right in his own eyes.

Bible in Basic English
17:6 In those days there was no king in Israel: every man did as seemed right to him.

Darby's English Translation
17:6 In those days there was no king in Israel; every man did what was right in his own eyes.

Douay Rheims Bible
17:6 In those days there was no king in Israel, but every one did that which seemed right to himself.

Noah Webster Bible
17:6 In those days there was no king in Israel, but every man did that which was right in his own eyes.

World English Bible
17:6 In those days there was no king in Israel: every man did that which was right in his own eyes.

Young's Literal Translation
17:6 in those days there is no king in Israel, each that which is right in his own eyes doth.

Modern Hebrew
ויהי־נער מבית לחם
יהודה ממשפחת
יהודה והוא לוי
והוא גר־שם׃

Paleo-Hebrew (Before 585 B.C.)
17:7
-

. -

Hebrew Transliterated
17:7 VYHY-N'yUr MBYTh LChM YHVDH MMShPhChTh YHVDH VHV'a LVY VHV'a GUr-ShM.

Latin Vulgate
17:7 fuit quoque alter adulescens de Bethleem Iuda et cognatione eius eratque ipse Levites et habitabat ibi

King James Version
17:7 And there was a young man out of Bethlehemjudah of the family of Judah, who was a Levite, and he sojourned there.

American Standard Version
17:7 And there was a young man out of Beth-lehem-judah, of the family of Judah, who was a Levite; and he sojourned there.

Bible in Basic English
17:7 Now there was a young man living in Beth-lehem-judah, of the family of Judah and a Levite, who was not a townsman of the place.

Darby's English Translation
17:7 And there was a young man out of Bethlehem-Judah of the family of Judah, who was a Levite, and he sojourned there.

Douay Rheims Bible
17:7 There was also another young man of Bethlehem Juda, of the kindred thereof: and he was a Levite, and dwelt there.

Noah Webster Bible
17:7 And there was a young man out of Beth-lehem-judah of the family of Judah, who was a Levite, and he sojourned there.

World English Bible
17:7 There was a young man out of Beth-lehem-judah, of the family of Judah, who was a Levite; and he sojourned there.

Young's Literal Translation
17:7 And there is a young man of Beth-Lehem-Judah, of the family of Judah, and he is a Levite, and he is a sojourner there.

Modern Hebrew
וילך האיש מהעיר
מבית לחם יהודה
לגור באשר ימצא
ויבא הר־אפרים
עד־בית מיכה לעשות
דרכו׃

Paleo-Hebrew (Before 585 B.C.)
17:8

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
17:8 VYLK H'aYSh MH'yYUr MBYTh LChM YHVDH LGVUr B'aShUr YMTSh'a VYB'a HUr-'aPhUrYM 'yD-BYTh MYKH L'yShVTh DUrKV.

Latin Vulgate
17:8 egressusque de civitate Bethleem peregrinari voluit ubicumque sibi commodum repperisset cumque venisset in monte Ephraim iter faciens et declinasset parumper in domum Micha

King James Version
17:8 And the man departed out of the city from Bethlehemjudah to sojourn where he could find a place: and he came to mount Ephraim to the house of Micah, as he journeyed.

American Standard Version
17:8 And the man departed out of the city, out of Beth-lehem-judah, to sojourn where he could find a place, and he came to the hill-country of Ephraim to the house of Micah, as he journeyed.

Bible in Basic English
17:8 And he went away from the town of Beth-lehem-judah, looking for somewhere to make his living-place; and on his journey he came to the hill-country of Ephraim, to the house of Micah.

Darby's English Translation
17:8 And the man departed from the city, from Bethlehem-Judah, to sojourn where he might find a place. And as he journeyed, he came to mount Ephraim, to the house of Micah.

Douay Rheims Bible
17:8 Now he went out from the city of Bethlehem, and desired to sojourn wheresoever he should find it convenient for him. And when he was come to mount Ephraim, as he was on his journey, and had turned aside a little into the house of Michas,

Noah Webster Bible
17:8 And the man departed out of the city from Beth-lehem-judah, to sojourn where he could find a place: and he came to mount Ephraim to the house of Micah, as he journeyed.

World English Bible
17:8 The man departed out of the city, out of Beth-lehem-judah, to sojourn where he could find a place, and he came to the hill-country of Ephraim to the house of Micah, as he journeyed.

Young's Literal Translation
17:8 And the man goeth out of the city, out of Beth-Lehem-Judah, to sojourn where he doth find, and cometh to the hill-country of Ephraim, unto the house of Micah, to work his way.

Modern Hebrew
ויאמר־לו מיכה
מאין תבוא ויאמר
אליו לוי אנכי
מבית לחם יהודה
ואנכי הלך לגור
באשר אמצא׃

Paleo-Hebrew (Before 585 B.C.)
17:9
-

.

Hebrew Transliterated
17:9 VY'aMUr-LV MYKH M'aYN ThBV'a VY'aMUr 'aLYV LVY 'aNKY MBYTh LChM YHVDH V'aNKY HLK LGVUr B'aShUr 'aMTSh'a.

Latin Vulgate
17:9 interrogatus est ab eo unde venis qui respondit Levita sum de Bethleem Iuda et vado ut habitem ubi potuero et utile mihi esse perspexero

King James Version
17:9 And Micah said unto him, Whence comest thou? And he said unto him, I am a Levite of Bethlehemjudah, and I go to sojourn where I may find a place.

American Standard Version
17:9 And Micah said unto him, Whence comest thou? And he said unto him, I am a Levite of Beth-lehem-judah, and I go to sojourn where I may find a place.

Bible in Basic English
17:9 And Micah said to him, Where do you come from? And he said to him, I am a Levite from Beth-lehem-judah, and I am looking for a living-place.

Darby's English Translation
17:9 And Micah said to him, Whence comest thou? And he said to him, I am a Levite of Bethlehem-Judah, and I go to sojourn where I may find a place.

Douay Rheims Bible
17:9 He was asked by him whence he came. And he answered: I am a Levite of Bethlehem Juda, and I am going to dwell where I can, and where I shall find a place to my advantage.

Noah Webster Bible
17:9 And Micah said to him, Whence comest thou? And he said to him, I am a Levite of Beth-lehem-judah, and I go to sojourn where I may find a place.

World English Bible
17:9 Micah said to him, Whence come you? He said to him, I am a Levite of Beth-lehem-judah, and I go to sojourn where I may find a place.

Young's Literal Translation
17:9 And Micah saith to him, `Whence comest thou?` and he saith unto him, `A Levite am I, of Beth-Lehem-Judah, and I am going to sojourn where I do find.`

Modern Hebrew
ויאמר לו מיכה שבה
עמדי והיה־לי לאב
ולכהן ואנכי
אתן־לך עשרת כסף
לימים וערך בגדים
ומחיתך וילך הלוי׃

Paleo-Hebrew (Before 585 B.C.)
17:10

-

-

.

Hebrew Transliterated
17:10 VY'aMUr LV MYKH ShBH 'yMDY VHYH-LY L'aB VLKHN V'aNKY 'aThN-LK 'yShUrTh KSPh LYMYM V'yUrK BGDYM VMChYThK VYLK HLVY.

Latin Vulgate
17:10 mane inquit apud me et esto mihi parens ac sacerdos daboque tibi per annos singulos decem argenteos ac vestem duplicem et quae ad victum necessaria sunt

King James Version
17:10 And Micah said unto him, Dwell with me, and be unto me a father and a priest, and I will give thee ten shekels of silver by the year, and a suit of apparel, and thy victuals. So the Levite went in.

American Standard Version
17:10 And Micah said unto him, Dwell with me, and be unto me a father and a priest, and I will give thee ten pieces of silver by the year, and a suit of apparel, and thy victuals. So the Levite went in.

Bible in Basic English
17:10 Then Micah said to him, Make your living-place with me, and be a father and a priest to me, and I will give you ten shekels of silver a year and your clothing and food.

Darby's English Translation
17:10 And Micah said to him, Dwell with me, and be to me a father and a priest, and I will give thee yearly ten silver-pieces, and a suit of garments, and thy victuals. And the Levite went in.

Douay Rheims Bible
17:10 And Michas said: Stay with me, and be unto me a father and a priest, and I will give thee every year ten pieces of silver, and a double suit of apparel, and thy victuals.

Noah Webster Bible
17:10 And Micah said to him, Dwell with me, and be to me a father and a priest, and I will give thee ten shekels of silver by the year, and a suit of apparel, and thy victuals. So the Levite went in.

World English Bible
17:10 Micah said to him, Dwell with me, and be to me a father and a priest, and I will give you ten pieces of silver by the year, and a suit of clothing, and your victuals. So the Levite went in.

Young's Literal Translation
17:10 And Micah saith to him, `Dwell with me, and be to me for a father and for a priest, and I give to thee ten silverlings for the days, and a suit of garments, and thy sustenance;` and the Levite goeth in.

Modern Hebrew
ויואל הלוי לשבת
את־האיש ויהי הנער
לו כאחד מבניו׃

Paleo-Hebrew (Before 585 B.C.)
17:11

-

.

Hebrew Transliterated
17:11 VYV'aL HLVY LShBTh 'aTh-H'aYSh VYHY HN'yUr LV K'aChD MBNYV.

Latin Vulgate
17:11 adquievit et mansit apud hominem fuitque illi quasi unus de filiis

King James Version
17:11 And the Levite was content to dwell with the man; and the young man was unto him as one of his sons.

American Standard Version
17:11 And the Levite was content to dwell with the man; and the young man was unto him as one of his sons.

Bible in Basic English
17:11 And the Levite said he would make his living-place with the man, and he became to him as one of his sons.

Darby's English Translation
17:11 And the Levite was content to dwell with the man; and the young man was to him as one of his sons.

Douay Rheims Bible
17:11 He was content, and abode with the man, and was unto him as one of his sons.

Noah Webster Bible
17:11 And the Levite was content to dwell with the man; and the young man was to him as one of his sons.

World English Bible
17:11 The Levite was content to dwell with the man; and the young man was to him as one of his sons.

Young's Literal Translation
17:11 And the Levite is willing to dwell with the man, and the young man is to him as one of his sons.

Modern Hebrew
וימלא מיכה את־יד
הלוי ויהי־לו הנער
לכהן ויהי בבית
מיכה׃

Paleo-Hebrew (Before 585 B.C.)
17:12

-
-

.

Hebrew Transliterated
17:12 VYML'a MYKH 'aTh-YD HLVY VYHY-LV HN'yUr LKHN VYHY BBYTh MYKH.

Latin Vulgate
17:12 implevitque Micha manum eius et habuit apud se puerum sacerdotem

King James Version
17:12 And Micah consecrated the Levite; and the young man became his priest, and was in the house of Micah.

American Standard Version
17:12 And Micah consecrated the Levite, and the young man became his priest, and was in the house of Micah.

Bible in Basic English
17:12 And Micah gave the position to the Levite, and the young man became his priest, and was in the house of Micah.

Darby's English Translation
17:12 And Micah consecrated the Levite; and the young man became his priest, and was in the house of Micah.

Douay Rheims Bible
17:12 And Michas filled his hand, and had the young man with him, for his priest, saying:

Noah Webster Bible
17:12 And Micah consecrated the Levite; and the young man became his priest, and was in the house of Micah.

World English Bible
17:12 Micah consecrated the Levite, and the young man became his priest, and was in the house of Micah.

Young's Literal Translation
17:12 And Micah consecrateth the hand of the Levite, and the young man is to him for a priest, and he is in the house of Micah,

Modern Hebrew
ויאמר מיכה עתה
ידעתי כי־ייטיב
יהוה לי כי היה־לי
הלוי לכהן׃

Paleo-Hebrew (Before 585 B.C.)
17:13

-

-
.

Hebrew Transliterated
17:13 VY'aMUr MYKH 'yThH YD'yThY KY-YYTYB YHVH LY KY HYH-LY HLVY LKHN.

Latin Vulgate
17:13 nunc scio dicens quod bene mihi faciat Deus habenti levitici generis sacerdotem

King James Version
17:13 Then said Micah, Now know I that the LORD will do me good, seeing I have a Levite to my priest.

American Standard Version
17:13 Then said Micah, Now know I that Jehovah will do me good, seeing I have a Levite to my priest.

Bible in Basic English
17:13 Then Micah said, Now I am certain that the Lord will do me good, seeing that the Levite has become my priest.

Darby's English Translation
17:13 Then said Micah, Now I know that Jehovah will do me good, because I have the Levite for priest.

Douay Rheims Bible
17:13 Now I know God will do me good, since I have a priest of the race of the Levites.

Noah Webster Bible
17:13 Then said Micah, Now I know that the LORD will do me good, seeing I have a Levite for my priest.

World English Bible
17:13 Then said Micah, Now know I that Yahweh will do me good, seeing I have a Levite to my priest.

Young's Literal Translation
17:13 and Micah saith, `Now I have known that Jehovah doth good to me, for the Levite hath been to me for a priest.`

Judges 18


Judges Chapter 18 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Judges 17

The Book of Judges

Chapter 18

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31
Modern Hebrew
בימים ההם אין מלך
בישראל ובימים ההם
שבט הדני מבקש־לו
נחלה לשבת כי
לא־נפלה לו
עד־היום ההוא
בתוך־שבטי ישראל
בנחלה׃

Paleo-Hebrew (Before 585 B.C.)
18:1

-

-
-
-
.

Hebrew Transliterated
18:1 BYMYM HHM 'aYN MLK BYShUr'aL VBYMYM HHM ShBT HDNY MBQSh-LV NChLH LShBTh KY L'a-NPhLH LV 'yD-HYVM HHV'a BThVK-ShBTY YShUr'aL BNChLH.

Latin Vulgate
18:1 in diebus illis non erat rex in Israhel et tribus Dan quaerebat possessionem sibi ut habitaret in ea usque ad illum enim diem inter ceteras tribus sortem non acceperat

King James Version
18:1 In those days there was no king in Israel: and in those days the tribe of the Danites sought them an inheritance to dwell in; for unto that day all their inheritance had not fallen unto them among the tribes of Israel.

American Standard Version
18:1 In those days there was no king in Israel: and in those days the tribe of the Danites sought them an inheritance to dwell in; for unto that day their inheritance had not fallen unto them among the tribes of Israel.

Bible in Basic English
18:1 In those days there was no king in Israel, and in those days the Danites were looking for a heritage for themselves, to be their living-place; for up to that time no distribution of land had been made to them among the tribes of Israel.

Darby's English Translation
18:1 In those days there was no king in Israel, and in those days the tribe of the Danites sought for themselves an inheritance to dwell in; for to that day their lot had not fallen to them for inheritance among the tribes of Israel.

Douay Rheims Bible
18:1 In those days there was no king in Israel, and the tribe of Dan sought them an inheritance to dwell in: for unto that day they had not received their lot among the other tribes.

Noah Webster Bible
18:1 In those days there was no king in Israel: and in those days the tribe of the Danites sought for themselves an inheritance to dwell in; for to that day all their inheritance had not fallen to them among the tribes of Israel.

World English Bible
18:1 In those days there was no king in Israel: and in those days the tribe of the Danites sought them an inheritance to dwell in; for to that day their inheritance had not fallen to them among the tribes of Israel.

Young's Literal Translation
18:1 In those days there is no king in Israel, and in those days the tribe of the Danite is seeking for itself an inheritance to inhabit, for that hath not fallen to it unto that day in the midst of the tribes of Israel by inheritance.

Modern Hebrew
וישלחו בני־דן
ממשפחתם חמשה
אנשים מקצותם
אנשים בני־חיל
מצרעה ומאשתאל
לרגל את־הארץ
ולחקרה ויאמרו
אלהם לכו חקרו
את־הארץ ויבאו
הר־אפרים עד־בית
מיכה וילינו שם׃

Paleo-Hebrew (Before 585 B.C.)
18:2
-

-

-

-
-
-
.

Hebrew Transliterated
18:2 VYShLChV BNY-DN MMShPhChThM ChMShH 'aNShYM MQTShVThM 'aNShYM BNY-ChYL MTShUr'yH VM'aShTh'aL LUrGL 'aTh-H'aUrTSh VLChQUrH VY'aMUrV 'aLHM LKV ChQUrV 'aTh-H'aUrTSh VYB'aV HUr-'aPhUrYM 'yD-BYTh MYKH VYLYNV ShM.

Latin Vulgate
18:2 miserunt igitur filii Dan stirpis et familiae suae quinque viros fortissimos de Saraa et Esthaol ut explorarent terram et diligenter inspicerent dixeruntque eis ite et considerate terram qui cum pergentes venissent in montem Ephraim et intrassent domum Micha requieverunt ibi

King James Version
18:2 And the children of Dan sent of their family five men from their coasts, men of valour, from Zorah, and from Eshtaol, to spy out the land, and to search it; and they said unto them, Go, search the land: who when they came to mount Ephraim, to the house of Micah, they lodged there.

American Standard Version
18:2 And the children of Dan sent of their family five men from their whole number, men of valor, from Zorah, and from Eshtaol, to spy out the land, and to search it; and they said unto them, Go, search the land. And they came to the hill-country of Ephraim, unto the house of Micah, and lodged there.

Bible in Basic English
18:2 So the children of Dan sent five men from among their number, strong men, from Zorah and from Eshtaol, to take a look at the land and make a search through it; and they said to them, Go and make a search through the land; and they came to the hill-country of Ephraim, to the house of Micah, where they made a stop for the night.

Darby's English Translation
18:2 And the children of Dan sent of their family five men of their whole number, men of valour, from Zoreah and from Eshtaol, to spy out the land, and to examine it; and they said to them, Go, examine the land. And they came to the hill-country of Ephraim, to the house of Micah, and lodged there.

Douay Rheims Bible
18:2 So the children of Dan sent five most valiant men of their stock and family from Saraa and Esthaol, to spy out the land, and to view it diligently: and they said to them: Go, and view the land. They went on their way, and when they came to mount Ephraim, they went into the house of Michas, and rested there:

Noah Webster Bible
18:2 And the children of Dan sent of their family five men from their borders, men of valor, from Zorah, and from Eshtaol, to explore the land, and to search it; and they said to them, Go, search the land: who when they came to mount Ephraim, to the house of Micah, they lodged there.

World English Bible
18:2 The children of Dan sent of their family five men from their whole number, men of valor, from Zorah, and from Eshtaol, to spy out the land, and to search it; and they said to them, Go, search the land. They came to the hill-country of Ephraim, to the house of Micah, and lodged there.

Young's Literal Translation
18:2 And the sons of Dan send, out of their family, five men of them, men, sons of valour, from Zorah, and from Eshtaol, to traverse the land, and to search it, and they say unto them, `Go, search the land;` and they come into the hill-country of Ephraim, unto the house of Micah, and lodge there.

Modern Hebrew
המה עם־בית מיכה
והמה הכירו את־קול
הנער הלוי ויסורו
שם ויאמרו לו
מי־הביאך הלם
ומה־אתה עשה בזה
ומה־לך פה׃

Paleo-Hebrew (Before 585 B.C.)
18:3
-

-

-
-
-
.

Hebrew Transliterated
18:3 HMH 'yM-BYTh MYKH VHMH HKYUrV 'aTh-QVL HN'yUr HLVY VYSVUrV ShM VY'aMUrV LV MY-HBY'aK HLM VMH-'aThH 'yShH BZH VMH-LK PhH.

Latin Vulgate
18:3 et agnoscentes vocem adulescentis Levitae utentesque illius diversorio dixerunt ad eum quis te huc adduxit quid hic agis quam ob causam huc venire voluisti

King James Version
18:3 When they were by the house of Micah, they knew the voice of the young man the Levite: and they turned in thither, and said unto him, Who brought thee hither? and what makest thou in this place? and what hast thou here?

American Standard Version
18:3 When they were by the house of Micah, they knew the voice of the young man the Levite; and they turned aside thither, and said unto him, Who brought thee hither? and what doest thou in this place? and what hast thou here?

Bible in Basic English
18:3 When they were near the house of Micah, hearing a voice which was not strange to them, that of the young Levite, they went out of their road to his place, and said to him, How did you come here? and what are you doing in this place? and why are you here?

Darby's English Translation
18:3 When they were by the house of Micah, they knew the voice of the young man, the Levite; and they turned in thither, and said to him, Who brought thee hither? and what doest thou in this place? and what hast thou here?

Douay Rheims Bible
18:3 And knowing the voice of the young man the Levite, and lodging with him, they said to him: Who brought thee hither? what dost thou here? why wouldst thou come hither?

Noah Webster Bible
18:3 When they were by the house of Micah, they knew the voice of the young man the Levite: and they turned in thither, and said to him, Who brought thee hither? and what makest thou in this place? and what hast thou here?

World English Bible
18:3 When they were by the house of Micah, they knew the voice of the young man the Levite; and they turned aside there, and said to him, Who brought you here? and what do you in this place? and what have you here?

Young's Literal Translation
18:3 They are with the household of Micah, and they have discerned the voice of the young man, the Levite, and turn aside there, and say to him, `Who hath brought thee hither? and what art thou doing in this place? and what to thee here?`

Modern Hebrew
ויאמר אלהם כזה
וכזה עשה לי מיכה
וישכרני ואהי־לו
לכהן׃

Paleo-Hebrew (Before 585 B.C.)
18:4

. -

Hebrew Transliterated
18:4 VY'aMUr 'aLHM KZH VKZH 'yShH LY MYKH VYShKUrNY V'aHY-LV LKHN.

Latin Vulgate
18:4 qui respondit eis haec et haec praestitit mihi Michas et me mercede conduxit ut sim ei sacerdos

King James Version
18:4 And he said unto them, Thus and thus dealeth Micah with me, and hath hired me, and I am his priest.

American Standard Version
18:4 And he said unto them, Thus and thus hath Micah dealt with me, and he hath hired me, and I am become his priest.

Bible in Basic English
18:4 And he said to them, This is what Micah did for me, and he gave me payment and I became his priest.

Darby's English Translation
18:4 And he said to them, Thus and thus has Micah done to me; and he has hired me, and I am his priest.

Douay Rheims Bible
18:4 He answered them: Michas hath done such and such things for me, and hath hired me to be his priest.

Noah Webster Bible
18:4 And he said to them, Thus and thus dealeth Micah with me, and hath hired me, and I am his priest.

World English Bible
18:4 He said to them, Thus and thus has Micah dealt with me, and he has hired me, and I am become his priest.

Young's Literal Translation
18:4 And he saith unto them, `Thus and thus hath Micah done to me; and he hireth me, and I am to him for a priest.`

Modern Hebrew
ויאמרו לו שאל־נא
באלהים ונדעה
התצליח דרכנו אשר
אנחנו הלכים עליה׃

Paleo-Hebrew (Before 585 B.C.)
18:5

-

.

Hebrew Transliterated
18:5 VY'aMUrV LV Sh'aL-N'a B'aLHYM VND'yH HThTShLYCh DUrKNV 'aShUr 'aNChNV HLKYM 'yLYH.

Latin Vulgate
18:5 rogaveruntque eum ut consuleret Dominum et scire possent an prospero itinere pergerent et res haberet effectum

King James Version
18:5 And they said unto him, Ask counsel, we pray thee, of God, that we may know whether our way which we go shall be prosperous.

American Standard Version
18:5 And they said unto him, Ask counsel, we pray thee, of God, that we may know whether our way which we go shall be prosperous.

Bible in Basic English
18:5 Then they said, Do get directions from God for us, to see if the journey on which we are going will have a good outcome.

Darby's English Translation
18:5 And they said to him, Inquire, we pray thee, of God, that we may know whether our way on which we go shall be prosperous.

Douay Rheims Bible
18:5 Then they desired him to consult the Lord, that they might know whether their journey should be prosperous, and the thing should have effect.

Noah Webster Bible
18:5 And they said to him, Ask counsel, we pray thee, of God, that we may know whether our way which we go shall be prosperous.

World English Bible
18:5 They said to him, Ask counsel, we pray you, of God, that we may know whether our way which we go shall be prosperous.

Young's Literal Translation
18:5 And they say to him, `Ask, we pray thee, at God, and we know whether our way is prosperous on which we are going.`

Modern Hebrew
ויאמר להם הכהן
לכו לשלום נכח
יהוה דרככם אשר
תלכו־בה׃

Paleo-Hebrew (Before 585 B.C.)
18:6

. -

Hebrew Transliterated
18:6 VY'aMUr LHM HKHN LKV LShLVM NKCh YHVH DUrKKM 'aShUr ThLKV-BH.

Latin Vulgate
18:6 qui respondit eis ite cum pace Dominus respicit viam vestram et iter quo pergitis

King James Version
18:6 And the priest said unto them, Go in peace: before the LORD is your way wherein ye go.

American Standard Version
18:6 And the priest said unto them, Go in peace: before Jehovah is your way wherein ye go.

Bible in Basic English
18:6 And the priest said to them, Go in peace: your way is guided by the Lord.

Darby's English Translation
18:6 And the priest said to them, Go in peace: before Jehovah is your way on which ye go.

Douay Rheims Bible
18:6 He answered them: Go in peace, the Lord looketh on your way, and the journey that you go.

Noah Webster Bible
18:6 And the priest said to them, Go in peace: before the LORD is your way in which ye go.

World English Bible
18:6 The priest said to them, Go in peace: before Yahweh is your way wherein you go.

Young's Literal Translation
18:6 And the priest saith to them, `Go in peace; over-against Jehovah is your way in which ye go.`

Modern Hebrew
וילכו חמשת האנשים
ויבאו לישה ויראו
את־העם אשר־בקרבה
יושבת־ לבטח כמשפט
צדנים שקט ובטח
ואין־מכלים דבר
בארץ יורש עצר
ורחקים המה מצדנים
ודבר אין־להם
עם־אדם׃

Paleo-Hebrew (Before 585 B.C.)
18:7

- [image] [image] [image] [image] [image] [image] -
-

-

-
. -

Hebrew Transliterated
18:7 VYLKV ChMShTh H'aNShYM VYB'aV LYShH VYUr'aV 'aTh-H'yM 'aShUr-BQUrBH YVShBTh- LBTCh KMShPhT TShDNYM ShQT VBTCh V'aYN-MKLYM DBUr B'aUrTSh YVUrSh 'yTShUr VUrChQYM HMH MTShDNYM VDBUr 'aYN-LHM 'yM-'aDM.

Latin Vulgate
18:7 euntes itaque quinque viri venerunt Lais videruntque populum habitantem in ea absque ullo timore iuxta Sidoniorum consuetudinem securum et quietum nullo eis penitus resistente magnarumque opum et procul a Sidone atque a cunctis hominibus separatum

King James Version
18:7 Then the five men departed, and came to Laish, and saw the people that were therein, how they dwelt careless, after the manner of the Zidonians, quiet and secure; and there was no magistrate in the land, that might put them to shame in any thing; and they were far from the Zidonians, and had no business with any man.

American Standard Version
18:7 Then the five men departed, and came to Laish, and saw the people that were therein, how they dwelt in security, after the manner of the Sidonians, quiet and secure; for there was none in the land, possessing authority, that might put them to shame in anything, and they were far from the Sidonians, and had no dealings with any man.

Bible in Basic English
18:7 Then the five men went on their way and came to Laish and saw the people who were there, living without thought of danger, like the Zidonians, quiet and safe; for they had everything on earth for their needs, and they were far from the Zidonians and had no business with Aram.

Darby's English Translation
18:7 And the five men departed, and came to Laish; and they saw the people that were therein, dwelling securely, after the manner of the Zidonians, quiet and secure; and no one was in the land who possessed authority, that might put them to shame in anything; and they were far from the Zidonians, and had nothing to do with any man.

Douay Rheims Bible
18:7 So the five men going on came to Lais: and they saw how the people dwelt therein without any fear, according to the custom of the Sidonians, secure and easy, having no man at all to oppose them, being very rich, and living separated, at a distance from Sidon and from all men.

Noah Webster Bible
18:7 Then the five men departed, and came to Laish, and saw the people that were in it, how they dwelt careless, after the manner of the Zidonians, quiet and secure; and there was no magistrate in the land, that might put them to shame in any thing; and they were far from the Zidonians, and had no business with any man.

World English Bible
18:7 Then the five men departed, and came to Laish, and saw the people who were therein, how they lived in security, after the manner of the Sidonians, quiet and secure; for there was none in the land, possessing authority, that might put them to shame in anything, and they were far from the Sidonians, and had no dealings with any man.

Young's Literal Translation
18:7 And the five men go, and come in to Laish, and see the people which is in its midst, dwelling confidently, according to the custom of Zidonians, quiet and confident; and there is none putting to shame in the land in any thing, possessing restraint, and they are far off from the Zidonians, and have no word with any man.

Modern Hebrew
ויבאו אל־אחיהם
צרעה ואשתאל
ויאמרו להם אחיהם
מה אתם׃

Paleo-Hebrew (Before 585 B.C.)
18:8
-

.

Hebrew Transliterated
18:8 VYB'aV 'aL-'aChYHM TShUr'yH V'aShTh'aL VY'aMUrV LHM 'aChYHM MH 'aThM.

Latin Vulgate
18:8 reversique ad fratres suos in Saraa et Esthaol et quid egissent sciscitantibus responderunt

King James Version
18:8 And they came unto their brethren to Zorah and Eshtaol: and their brethren said unto them, What say ye?

American Standard Version
18:8 And they came unto their brethren to Zorah and Eshtaol: and their brethren said unto them, What say ye?

Bible in Basic English
18:8 So they came back to their brothers in Zorah and Eshtaol, and their brothers said to them, What news have you?

Darby's English Translation
18:8 -- And they came to their brethren at Zoreah and Eshtaol. And their brethren said to them, What say ye?

Douay Rheims Bible
18:8 And they returned to their brethren in Saraa and Esthaol, who asked them what they had done? to whom they answered:

Noah Webster Bible
18:8 And they came to their brethren to Zorah and Eshtaol: and their brethren said to them, What say ye?

World English Bible
18:8 They came to their brothers to Zorah and Eshtaol: and their brothers said to them, What say you?

Young's Literal Translation
18:8 And they come in unto their brethren, at Zorah and Eshtaol, and their brethren say to them, `What -- ye?`

Modern Hebrew
ויאמרו קומה ונעלה
עליהם כי ראינו
את־הארץ והנה טובה
מאד ואתם מחשים
אל־תעצלו ללכת לבא
לרשת את־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
18:9

-

-

. -

Hebrew Transliterated
18:9 VY'aMUrV QVMH VN'yLH 'yLYHM KY Ur'aYNV 'aTh-H'aUrTSh VHNH TVBH M'aD V'aThM MChShYM 'aL-Th'yTShLV LLKTh LB'a LUrShTh 'aTh-H'aUrTSh.

Latin Vulgate
18:9 surgite et ascendamus ad eos vidimus enim terram valde opulentam et uberem nolite neglegere nolite cessare eamus et possideamus eam nullus erit labor

King James Version
18:9 And they said, Arise, that we may go up against them: for we have seen the land, and, behold, it is very good: and are ye still? be not slothful to go, and to enter to possess the land.

American Standard Version
18:9 And they said, Arise, and let us go up against them; for we have seen the land, and, behold, it is very good: and are ye still? be not slothful to go and to enter in to possess the land.

Bible in Basic English
18:9 And they said, Up! and let us go against Laish; for we have seen the land, and it is very good: why are you doing nothing? Do not be slow to go in and take the land for your heritage.

Darby's English Translation
18:9 And they said, Arise, and let us go up against them; for we have seen the land, and behold, it is very good; and ye are still! Be not slothful to go, to enter to take possession of the land.

Douay Rheims Bible
18:9 Arise, and let us go up to them: for we have seen the land which is exceeding rich and fruitful: neglect not, lose no time: let us go and possess it, there will be no difficulty.

Noah Webster Bible
18:9 And they said, Arise, that we may go up against them: for we have seen the land, and behold, it is very good: and are ye still? be not slothful to go, and to enter to possess the land.

World English Bible
18:9 They said, Arise, and let us go up against them; for we have seen the land, and, behold, it is very good: and are you still? don`t be slothful to go and to enter in to possess the land.

Young's Literal Translation
18:9 And they say, `Rise, and we go up against them, for we have seen the land, and lo, very good; and ye are keeping silent! be not slothful to go -- to enter to possess the land.

Modern Hebrew
כבאכם תבאו אל־עם
בטח והארץ רחבת
ידים כי־נתנה
אלהים בידכם מקום
אשר אין־שם מחסור
כל־דבר אשר בארץ׃

Paleo-Hebrew (Before 585 B.C.)
18:10

-

-

-
-
.

Hebrew Transliterated
18:10 KB'aKM ThB'aV 'aL-'yM BTCh VH'aUrTSh UrChBTh YDYM KY-NThNH 'aLHYM BYDKM MQVM 'aShUr 'aYN-ShM MChSVUr KL-DBUr 'aShUr B'aUrTSh.

Latin Vulgate
18:10 intrabimus ad securos in regionem latissimam tradetque nobis Dominus locum in quo nullius rei est penuria eorum quae gignuntur in terra

King James Version
18:10 When ye go, ye shall come unto a people secure, and to a large land: for God hath given it into your hands; a place where there is no want of any thing that is in the earth.

American Standard Version
18:10 When ye go, ye shall come unto a people secure, and the land is large; for God hath given it into your hand, a place where there is no want of anything that is in the earth.

Bible in Basic English
18:10 When you come there you will come to a people living without thought of danger; and the land is wide, and God has given it into your hands: a place where there is everything on earth for man's needs.

Darby's English Translation
18:10 When ye go in, ye shall come to a people secure, and the land is spacious in every direction; for God has given it into your hands; it is a place where there is no want of anything that is on the earth.

Douay Rheims Bible
18:10 We shall come to a people that is secure, into a spacious country, and the Lord will deliver the place to us, in which there is no want of any thing that groweth on the earth.

Noah Webster Bible
18:10 When ye go, ye shall come to a people secure, and to a large land: for God hath given it into your hands; a place where there is no want of any thing that is on the earth.

World English Bible
18:10 When you go, you shall come to a people secure, and the land is large; for God has given it into your hand, a place where there is no want of anything that is in the earth.

Young's Literal Translation
18:10 When ye go, ye come in unto a people confident, and the land is large on both hands, for God hath given it into your hand, a place where there is no lack of anything which is in the land.`

Modern Hebrew
ויסעו משם ממשפחת
הדני מצרעה
ומאשתאל שש־מאות
איש חגור כלי
מלחמה׃

Paleo-Hebrew (Before 585 B.C.)
18:11

-

.

Hebrew Transliterated
18:11 VYS'yV MShM MMShPhChTh HDNY MTShUr'yH VM'aShTh'aL ShSh-M'aVTh 'aYSh ChGVUr KLY MLChMH.

Latin Vulgate
18:11 profecti igitur sunt de cognatione Dan id est de Saraa et Esthaol sescenti viri accincti armis bellicis

King James Version
18:11 And there went from thence of the family of the Danites, out of Zorah and out of Eshtaol, six hundred men appointed with weapons of war.

American Standard Version
18:11 And there set forth from thence of the family of the Danites, out of Zorah and out of Eshtaol, six hundred men girt with weapons of war.

Bible in Basic English
18:11 So six hundred men of the Danites from Zorah and Eshtaol went out armed with instruments of war.

Darby's English Translation
18:11 And there went from thence of the family of the Danites, out of Zoreah and out of Eshtaol, six hundred men girded with weapons of war.

Douay Rheims Bible
18:11 There went therefore of the kindred of Dan, to wit, from Saraa and Esthaol, six hundred men, furnished with arms for war,

Noah Webster Bible
18:11 And there went from thence of the family of the Danites, out of Zorah and out of Eshtaol, six hundred men appointed with weapons of war.

World English Bible
18:11 There set forth from there of the family of the Danites, out of Zorah and out of Eshtaol, six hundred men girt with weapons of war.

Young's Literal Translation
18:11 And there journey thence, of the family of the Danite, from Zorah, and from Eshtaol, six hundred men girded with weapons of war.

Modern Hebrew
ויעלו ויחנו בקרית
יערים ביהודה
על־כן קראו למקום
ההוא מחנה־דן עד
היום הזה הנה אחרי
קרית יערים׃

Paleo-Hebrew (Before 585 B.C.)
18:12

-

-

.

Hebrew Transliterated
18:12 VY'yLV VYChNV BQUrYTh Y'yUrYM BYHVDH 'yL-KN QUr'aV LMQVM HHV'a MChNH-DN 'yD HYVM HZH HNH 'aChUrY QUrYTh Y'yUrYM.

Latin Vulgate
18:12 ascendentesque manserunt in Cariathiarim Iudae qui locus ex eo tempore castrorum Dan nomen accepit et est post tergum Cariathiarim

King James Version
18:12 And they went up, and pitched in Kirjathjearim, in Judah: wherefore they called that place Mahanehdan unto this day: behold, it is behind Kirjathjearim.

American Standard Version
18:12 And they went up, and encamped in Kiriath-jearim, in Judah: wherefore they called that place Mahaneh-dan, unto this day; behold, it is behind Kiriath-jearim.

Bible in Basic English
18:12 And they went up and put up their tents in Kiriath-jearim in Judah: so that place is named Mahaneh-dan to this day. It is to the west of Kiriath-jearim.

Darby's English Translation
18:12 And they went up and encamped in Kirjath-jearim, in Judah; therefore they call that place Mahaneh-Dan to this day: behold, it is behind Kirjath-jearim.

Douay Rheims Bible
18:12 And going up they lodged in Cariathiarim of Juda: which place from that time is called the camp of Dan, and is behind Cariathiarim.

Noah Webster Bible
18:12 And they went up, and encamped in Kirjath-jearim, in Judah: wherefore they called that place Mahaneh-dan to this day: behold, it is behind Kirjath-jearim.

World English Bible
18:12 They went up, and encamped in Kiriath-jearim, in Judah: why they called that place Mahaneh-dan, to this day; behold, it is behind Kiriath-jearim.

Young's Literal Translation
18:12 And they go up and encamp in Kirjath-Jearim, in Judah, therefore they have called that place, `Camp of Dan,` till this day; lo, behind Kirjath-Jearim.

Modern Hebrew
ויעברו משם
הר־אפרים ויבאו
עד־בית מיכה׃

Paleo-Hebrew (Before 585 B.C.)
18:13

-
. -

Hebrew Transliterated
18:13 VY'yBUrV MShM HUr-'aPhUrYM VYB'aV 'yD-BYTh MYKH.

Latin Vulgate
18:13 inde transierunt in montem Ephraim cumque venissent ad domum Micha

King James Version
18:13 And they passed thence unto mount Ephraim, and came unto the house of Micah.

American Standard Version
18:13 And they passed thence unto the hill-country of Ephraim, and came unto the house of Micah.

Bible in Basic English
18:13 From there they went on to the hill-country of Ephraim and came to the house of Micah.

Darby's English Translation
18:13 And they passed thence to mount Ephraim, and came to the house of Micah.

Douay Rheims Bible
18:13 From thence they passed into mount Ephraim. And when they were come to the house of Michas,

Noah Webster Bible
18:13 And they passed thence to mount Ephraim, and came to the house of Micah.

World English Bible
18:13 They passed there to the hill-country of Ephraim, and came to the house of Micah.

Young's Literal Translation
18:13 And they pass over thence to the hill-country of Ephraim, and come in unto the house of Micah.

Modern Hebrew
ויענו חמשת האנשים
ההלכים לרגל
את־הארץ ליש
ויאמרו אל־אחיהם
הידעתם כי יש
בבתים האלה אפוד
ותרפים ופסל ומסכה
ועתה דעו מה־
תעשו׃

Paleo-Hebrew (Before 585 B.C.)
18:14

-

-

. -

Hebrew Transliterated
18:14 VY'yNV ChMShTh H'aNShYM HHLKYM LUrGL 'aTh-H'aUrTSh LYSh VY'aMUrV 'aL-'aChYHM HYD'yThM KY YSh BBThYM H'aLH 'aPhVD VThUrPhYM VPhSL VMSKH V'yThH D'yV MH- Th'yShV.

Latin Vulgate
18:14 dixerunt quinque viri qui prius missi fuerant ad considerandam terram Lais ceteris fratribus suis nostis quod in domibus istis sit ephod et therafin et sculptile atque conflatile videte quid vobis placeat

King James Version
18:14 Then answered the five men that went to spy out the country of Laish, and said unto their brethren, Do ye know that there is in these houses an ephod, and teraphim, and a graven image, and a molten image? now therefore consider what ye have to do.

American Standard Version
18:14 Then answered the five men that went to spy out the country of Laish, and said unto their brethren, Do ye know that there is in these houses an ephod, and teraphim, and a graven image, and a molten image? now therefore consider what ye have to do.

Bible in Basic English
18:14 Then the five men who had gone to make a search through the country of Laish, said to their brothers, Have you knowledge that in these houses there is an ephod and family gods and a pictured image and a metal image? So now you see what to do.

Darby's English Translation
18:14 Then the five men that had gone to spy out the country of Laish spoke and said to their brethren, Do ye know that there is in these houses an ephod, and teraphim, and a graven image, and a molten image? And now ye know what to do.

Douay Rheims Bible
18:14 The five men, that before had been sent to view the land of Lais, said to the rest of their brethren: You know that in these houses there is an ephod, and theraphim, and a graven, and a molten god: see what you are pleased to do.

Noah Webster Bible
18:14 Then answered the five men that went to explore the country of Laish, and said to their brethren, Do ye know that there is in these houses an ephod, and teraphim, and a graven image, and a molten image? now therefore consider what ye have to do.

World English Bible
18:14 Then the five men who went to spy out the country of Laish answered, and said to their brothers, Do you know that there is in these houses an ephod, and teraphim, and an engraved image, and a molten image? now therefore consider what you have to do.

Young's Literal Translation
18:14 And the five men, those going to traverse the land of Laish, answer and say unto their brethren, `Have ye known that there is in these houses an ephod, and teraphim, and graven image, and molten image? and now, know what ye do.`

Modern Hebrew
ויסורו שמה ויבאו
אל־בית־הנער הלוי
בית מיכה
וישאלו־לו לשלום׃

Paleo-Hebrew (Before 585 B.C.)
18:15

- [image] [image] [image] -

-
.

Hebrew Transliterated
18:15 VYSVUrV ShMH VYB'aV 'aL-BYTh-HN'yUr HLVY BYTh MYKH VYSh'aLV-LV LShLVM.

Latin Vulgate
18:15 et cum paululum declinassent ingressi sunt domum adulescentis Levitae qui erat in domo Micha salutaveruntque eum verbis pacificis

King James Version
18:15 And they turned thitherward, and came to the house of the young man the Levite, even unto the house of Micah, and saluted him.

American Standard Version
18:15 And they turned aside thither, and came to the house of the young man the Levite, even unto the house of Micah, and asked him of his welfare.

Bible in Basic English
18:15 And turning from their road they came to the house of the young Levite, the house of Micah, and said to him, Is it well with you?

Darby's English Translation
18:15 And they turned thither, and came to the house of the young man the Levite, the house of Micah, and inquired after his welfare.

Douay Rheims Bible
18:15 And when they had turned a little aside, they went into the house of the young man the Levite, who was in the house of Michas: and they saluted him with words of peace.

Noah Webster Bible
18:15 And they turned thitherward, and came to the house of the young man the Levite, even to the house of Micah, and saluted him.

World English Bible
18:15 They turned aside there, and came to the house of the young man the Levite, even to the house of Micah, and asked him of his welfare.

Young's Literal Translation
18:15 And they turn aside thither, and come in unto the house of the young man the Levite, the house of Micah, and ask of him of welfare, --

Modern Hebrew
ושש־מאות איש
חגורים כלי מלחמתם
נצבים פתח השער
אשר מבני־דן׃

Paleo-Hebrew (Before 585 B.C.)
18:16
-

. -

Hebrew Transliterated
18:16 VShSh-M'aVTh 'aYSh ChGVUrYM KLY MLChMThM NTShBYM PhThCh HSh'yUr 'aShUr MBNY-DN.

Latin Vulgate
18:16 sescenti autem viri ita ut erant armati stabant ante ostium

King James Version
18:16 And the six hundred men appointed with their weapons of war, which were of the children of Dan, stood by the entering of the gate.

American Standard Version
18:16 And the six hundred men girt with their weapons of war, who were of the children of Dan, stood by the entrance of the gate.

Bible in Basic English
18:16 And the six hundred armed men of the Danites took their places by the doorway.

Darby's English Translation
18:16 And the six hundred men of the children of Dan, girded with their weapons of war, stood at the entrance of the gate.

Douay Rheims Bible
18:16 And the six hundred men stood before the door, appointed with their arms.

Noah Webster Bible
18:16 And the six hundred men appointed with their weapons of war, who were of the children of Dan, stood by the entrance of the gate.

World English Bible
18:16 The six hundred men girt with their weapons of war, who were of the children of Dan, stood by the entrance of the gate.

Young's Literal Translation
18:16 (and the six hundred men girded with their weapons of war, who are of the sons of Dan, are standing at the opening of the gate), --

Modern Hebrew
ויעלו חמשת האנשים
ההלכים לרגל
את־הארץ באו שמה
לקחו את־הפסל
ואת־האפוד
ואת־התרפים
ואת־המסכה והכהן
נצב פתח השער
ושש־מאות האיש
החגור כלי המלחמה׃

Paleo-Hebrew (Before 585 B.C.)
18:17

-

-
- [image] [image] [image] [image] [image] [image] [image] [image] -
-

-

.

Hebrew Transliterated
18:17 VY'yLV ChMShTh H'aNShYM HHLKYM LUrGL 'aTh-H'aUrTSh B'aV ShMH LQChV 'aTh-HPhSL V'aTh-H'aPhVD V'aTh-HThUrPhYM V'aTh-HMSKH VHKHN NTShB PhThCh HSh'yUr VShSh-M'aVTh H'aYSh HChGVUr KLY HMLChMH.

Latin Vulgate
18:17 at illi qui ingressi fuerant domum iuvenis sculptile et ephod et therafin atque conflatile tollere nitebantur et sacerdos stabat ante ostium sescentis viris fortissimis haut procul expectantibus

King James Version
18:17 And the five men that went to spy out the land went up, and came in thither, and took the graven image, and the ephod, and the teraphim, and the molten image: and the priest stood in the entering of the gate with the six hundred men that were appointed with weapons of war.

American Standard Version
18:17 And the five men that went to spy out the land went up, and came in thither, and took the graven image, and the ephod, and the teraphim, and the molten image: and the priest stood by the entrance of the gate with the six hundred men girt with weapons of war.

Bible in Basic English
18:17 Then the five men who had gone to make a search through the land, went in and took the pictured image and the ephod and the family gods and the metal image; and the priest was by the doorway with the six hundred armed men.

Darby's English Translation
18:17 And the five men that had gone to spy out the land went up, entered in thither, and took the graven image, and the ephod, and the teraphim, and the molten image; and the priest stood at the entrance of the gate with the six hundred men that were girded with weapons of war.

Douay Rheims Bible
18:17 But they that were gone into the house of the young man, went about to take away the graven god, and the ephod, and the theraphim, and the molten god, and the priest stood before the door, the six hundred valiant men waiting not far off.

Noah Webster Bible
18:17 And the five men that went to explore the land went up, and came in thither, and took the graven image, and the ephod, and the teraphim, and the molten image: and the priest stood in the entrance of the gate with the six hundred men that were appointed with weapons of war.

World English Bible
18:17 The five men who went to spy out the land went up, and came in there, and took the engraved image, and the ephod, and the teraphim, and the molten image: and the priest stood by the entrance of the gate with the six hundred men girt with weapons of war.

Young's Literal Translation
18:17 yea, the five men, those going to traverse the land, go up -- they have come in thither -- they have taken the graven image, and the ephod, and the teraphim, and the molten image -- and the priest is standing at the opening of the gate, and the six hundred men who are girded with weapons of war --

Modern Hebrew
ואלה באו בית מיכה
ויקחו את־פסל
האפוד ואת־התרפים
ואת־המסכה ויאמר
אליהם הכהן מה אתם
עשים׃

Paleo-Hebrew (Before 585 B.C.)
18:18

-
-
-

.

Hebrew Transliterated
18:18 V'aLH B'aV BYTh MYKH VYQChV 'aTh-PhSL H'aPhVD V'aTh-HThUrPhYM V'aTh-HMSKH VY'aMUr 'aLYHM HKHN MH 'aThM 'yShYM.

Latin Vulgate
18:18 tulerunt igitur qui intraverant sculptile ephod et idola atque conflatile quibus dixit sacerdos quid facitis

King James Version
18:18 And these went into Micah's house, and fetched the carved image, the ephod, and the teraphim, and the molten image. Then said the priest unto them, What do ye?

American Standard Version
18:18 And when these went into Micah`s house, and fetched the graven image, the ephod, and the teraphim, and the molten image, the priest said unto them, What do ye?

Bible in Basic English
18:18 And when they went into Micah's house and took out the pictured image and the ephod and the family gods and the metal image, the priest said to them, What are you doing?

Darby's English Translation
18:18 And these came into Micah`s house, and took the carved image, the ephod, and the teraphim, and the molten image. And the priest said to them, What do ye?

Douay Rheims Bible
18:18 So they that were gone in took away the graven thing, the ephod, and the idols, and the molten god. And the priest said to them: What are you doing?

Noah Webster Bible
18:18 And these went into Micah's house, and brought the carved image, the ephod, and the teraphim, and the molten image. Then said the priest to them, What do ye?

World English Bible
18:18 When these went into Micah`s house, and fetched the engraved image, the ephod, and the teraphim, and the molten image, the priest said to them, What do you?

Young's Literal Translation
18:18 yea, these have entered the house of Micah, and take the graven image, the ephod, and the teraphim, and the molten image; and the priest saith unto them, `What are ye doing?`

Modern Hebrew
ויאמרו לו החרש
שים־ידך על־פיך
ולך עמנו והיה־לנו
לאב ולכהן הטוב
היותך כהן לבית
איש אחד או היותך
כהן לשבט ולמשפחה
בישראל׃

Paleo-Hebrew (Before 585 B.C.)
18:19

-
-
-

.

Hebrew Transliterated
18:19 VY'aMUrV LV HChUrSh ShYM-YDK 'yL-PhYK VLK 'yMNV VHYH-LNV L'aB VLKHN HTVB HYVThK KHN LBYTh 'aYSh 'aChD 'aV HYVThK KHN LShBT VLMShPhChH BYShUr'aL.

Latin Vulgate
18:19 cui responderunt tace et pone digitum super os tuum venique nobiscum ut habeamus te patrem et sacerdotem quid tibi melius est ut sis sacerdos in domo unius viri an in una tribu et familia in Israhel

King James Version
18:19 And they said unto him, Hold thy peace, lay thine hand upon thy mouth, and go with us, and be to us a father and a priest: is it better for thee to be a priest unto the house of one man, or that thou be a priest unto a tribe and a family in Israel?

American Standard Version
18:19 And they said unto him, Hold thy peace, lay thy hand upon thy mouth, and go with us, and be to us a father and a priest: is it better for thee to be priest unto the house of one man, or to be priest unto a tribe and a family in Israel?

Bible in Basic English
18:19 And they said to him, Be quiet; say nothing, and come with us and be our father and priest; is it better for you to be priest to one man's house or to be priest to a tribe and a family in Israel?

Darby's English Translation
18:19 And they said to him, Hold thy peace, lay thy hand upon thy mouth, and go with us, and be to us a father and a priest. Is it better for thee to be a priest for the house of one man, or to be priest for a tribe and a family in Israel?

Douay Rheims Bible
18:19 And they said to him: Hold thy peace and put thy finger on thy mouth and come with us, that we may have thee for a father, and a priest. Whether is better for thee, to be a priest in the house of one man, or in a tribe and family in Israel?

Noah Webster Bible
18:19 And they said to him, Hold thy peace, lay thy hand upon thy mouth, and go with us, and be to us a father and a priest: Is it better for thee to be a priest to the house of one man, or that thou shouldst be a priest to a tribe and a family in Israel?

World English Bible
18:19 They said to him, Hold your peace, lay your hand on your mouth, and go with us, and be to us a father and a priest: is it better for you to be priest to the house of one man, or to be priest to a tribe and a family in Israel?

Young's Literal Translation
18:19 and they say to him, `Keep silent, lay thy hand on thy mouth, and go with us, and be to us for a father and for a priest: is it better thy being a priest to the house of one man, or thy being priest to a tribe and to a family in Israel?`

Modern Hebrew
וייטב לב הכהן
ויקח את־האפוד
ואת־התרפים
ואת־הפסל ויבא
בקרב העם׃

Paleo-Hebrew (Before 585 B.C.)
18:20

- [image] [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
18:20 VYYTB LB HKHN VYQCh 'aTh-H'aPhVD V'aTh-HThUrPhYM V'aTh-HPhSL VYB'a BQUrB H'yM.

Latin Vulgate
18:20 quod cum audisset adquievit sermonibus eorum et tulit ephod et idola ac sculptile et cum eis profectus est

King James Version
18:20 And the priest's heart was glad, and he took the ephod, and the teraphim, and the graven image, and went in the midst of the people.

American Standard Version
18:20 And the priest`s heart was glad, and he took the ephod, and the teraphim, and the graven image, and went in the midst of the people.

Bible in Basic English
18:20 Then the priest's heart was glad, and he took the ephod and the family gods and the pictured image and went with the people.

Darby's English Translation
18:20 Then the priest`s heart was glad, and he took the ephod, and the teraphim, and the graven image, and went in the midst of the people.

Douay Rheims Bible
18:20 When he had heard this, he agreed to their words, and took the ephod, and the idols, and the graven god, and departed with them.

Noah Webster Bible
18:20 And the priest's heart was glad, and he took the ephod, and the teraphim, and the graven image, and went in the midst of the people.

World English Bible
18:20 The priest`s heart was glad, and he took the ephod, and the teraphim, and the engraved image, and went in the midst of the people.

Young's Literal Translation
18:20 And the heart of the priest is glad, and he taketh the ephod, and the teraphim, and the graven image, and goeth into the midst of the people,

Modern Hebrew
ויפנו וילכו
וישימו את־הטף
ואת־המקנה
ואת־הכבודה
לפניהם׃

Paleo-Hebrew (Before 585 B.C.)
18:21

-
- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
18:21 VYPhNV VYLKV VYShYMV 'aTh-HTPh V'aTh-HMQNH V'aTh-HKBVDH LPhNYHM.

Latin Vulgate
18:21 qui cum pergerent et ante se ire fecissent parvulos et iumenta et omne quod erat pretiosum

King James Version
18:21 So they turned and departed, and put the little ones and the cattle and the carriage before them.

American Standard Version
18:21 So they turned and departed, and put the little ones and the cattle and the goods before them.

Bible in Basic English
18:21 So they went on their way again, putting the little ones and the oxen and the goods in front of them.

Darby's English Translation
18:21 And they turned and departed, and put the little ones and the cattle and the baggage before them.

Douay Rheims Bible
18:21 And when they were going forward, and had put before them the children and the cattle and all that was valuable,

Noah Webster Bible
18:21 So they turned and departed, and put the little ones, and the cattle, and the furniture before them.

World English Bible
18:21 So they turned and departed, and put the little ones and the cattle and the goods before them.

Young's Literal Translation
18:21 and they turn and go, and put the infants, and the cattle, and the baggage, before them.

Modern Hebrew
המה הרחיקו מבית
מיכה והאנשים אשר
בבתים אשר עם־בית
מיכה נזעקו
וידביקו
את־בני־דן׃

Paleo-Hebrew (Before 585 B.C.)
18:22

-

. - [image] [image] [image] -

Hebrew Transliterated
18:22 HMH HUrChYQV MBYTh MYKH VH'aNShYM 'aShUr BBThYM 'aShUr 'yM-BYTh MYKH NZ'yQV VYDBYQV 'aTh-BNY-DN.

Latin Vulgate
18:22 iamque a domo Michae essent procul viri qui habitabant in aedibus Michae conclamantes secuti sunt

King James Version
18:22 And when they were a good way from the house of Micah, the men that were in the houses near to Micah's house were gathered together, and overtook the children of Dan.

American Standard Version
18:22 When they were a good way from the house of Micah, the men that were in the houses near to Micah`s house were gathered together, and overtook the children of Dan.

Bible in Basic English
18:22 When they had gone some way from the house of Micah, the men from the houses near Micah's house came together and overtook the children of Dan,

Darby's English Translation
18:22 They were already far from the house of Micah, when the men that were in the houses near to Micah`s house were gathered together, and overtook the children of Dan.

Douay Rheims Bible
18:22 And were now at a distance from the house of Michas, the men that dwelt in the houses of Michas gathering together followed them,

Noah Webster Bible
18:22 And when they were a good way from the house of Micah, the men that were in the houses near to Micah's house were collected, and overtook the children of Dan.

World English Bible
18:22 When they were a good way from the house of Micah, the men who were in the houses near to Micah`s house were gathered together, and overtook the children of Dan.

Young's Literal Translation
18:22 They have been far off from the house of Micah -- and the men who are in the houses which are near the house of Micah have been called together, and overtake the sons of Dan,

Modern Hebrew
ויקראו אל־בני־דן
ויסבו פניהם
ויאמרו למיכה
מה־לך כי נזעקת׃

Paleo-Hebrew (Before 585 B.C.)
18:23
- [image] [image] [image] -

-
.

Hebrew Transliterated
18:23 VYQUr'aV 'aL-BNY-DN VYSBV PhNYHM VY'aMUrV LMYKH MH-LK KY NZ'yQTh.

Latin Vulgate
18:23 et post tergum clamare coeperunt qui cum respexissent dixerunt ad Micham quid tibi vis cur clamas

King James Version
18:23 And they cried unto the children of Dan. And they turned their faces, and said unto Micah, What aileth thee, that thou comest with such a company?

American Standard Version
18:23 And they cried unto the children of Dan. And they turned their faces, and said unto Micah, What aileth thee, that thou comest with such a company?

Bible in Basic English
18:23 Crying out to them. And the Danites, turning round, said to Micah, What is your trouble, that you have taken up arms?

Darby's English Translation
18:23 And they cried to the children of Dan. And they turned their faces, and said to Micah, What aileth thee, that thou comest with such a company?

Douay Rheims Bible
18:23 And began to shout out after them. They looked back, and said to Michas: What aileth thee? Why dost thou cry?

Noah Webster Bible
18:23 And they cried to the children of Dan. And they turned their faces, and said to Micah, What aileth thee, that thou comest with such a company?

World English Bible
18:23 They cried to the children of Dan. They turned their faces, and said to Micah, What ails you, that you come with such a company?

Young's Literal Translation
18:23 and call unto the sons of Dan, and they turn round their faces, and say to Micah, `What -- to thee that thou hast been called together?`

Modern Hebrew
ויאמר את־אלהי
אשר־עשיתי לקחתם
ואת־הכהן ותלכו
ומה־לי עוד ומה־
זה תאמרו אלי
מה־לך׃

Paleo-Hebrew (Before 585 B.C.)
18:24
-
-
-
-
-

. -

Hebrew Transliterated
18:24 VY'aMUr 'aTh-'aLHY 'aShUr-'yShYThY LQChThM V'aTh-HKHN VThLKV VMH-LY 'yVD VMH- ZH Th'aMUrV 'aLY MH-LK.

Latin Vulgate
18:24 qui respondit deos meos quos mihi feci tulistis et sacerdotem et omnia quae habeo et dicitis quid tibi est

King James Version
18:24 And he said, Ye have taken away my gods which I made, and the priest, and ye are gone away: and what have I more? and what is this that ye say unto me, What aileth thee?

American Standard Version
18:24 And he said, ye have taken away my gods which I made, and the priest, and are gone away, and what have I more? and how then say ye unto me, What aileth thee?

Bible in Basic English
18:24 And he said, You have taken my gods which I made, and my priest, and have gone away; what is there for me now? Why then do you say to me, What is your trouble?

Darby's English Translation
18:24 And he said, Ye have taken away my gods which I made, and the priest, and ye are gone away; and what have I more? and what is this that ye say to me, What aileth thee?

Douay Rheims Bible
18:24 And he answered: You have taken away my gods which I have made me and the priest, and all that I have, and do you say: What aileth thee?

Noah Webster Bible
18:24 And he said, Ye have taken away my gods which I made, and the priest, and ye have gone away: and what have I more? and what is this that ye say to me, What aileth thee?

World English Bible
18:24 He said, you have taken away my gods which I made, and the priest, and are gone away, and what have I more? and how then say you to me, What ails you?

Young's Literal Translation
18:24 And he saith, `My gods which I made ye have taken, and the priest, and ye go; and what to me more? and what is this ye say unto me, What -- to thee!`

Modern Hebrew
ויאמרו אליו
בני־דן אל־תשמע
קולך עמנו
פן־יפגעו בכם
אנשים מרי נפש
ואספתה נפשך ונפש
ביתך׃

Paleo-Hebrew (Before 585 B.C.)
18:25

- [image] [image] [image] [image] -

-

.

Hebrew Transliterated
18:25 VY'aMUrV 'aLYV BNY-DN 'aL-ThShM'y QVLK 'yMNV PhN-YPhG'yV BKM 'aNShYM MUrY NPhSh V'aSPhThH NPhShK VNPhSh BYThK.

Latin Vulgate
18:25 dixeruntque ei filii Dan cave ne ultra loquaris ad nos et veniant ad te viri animo concitati et ipse cum omni domo tua pereas

King James Version
18:25 And the children of Dan said unto him, Let not thy voice be heard among us, lest angry fellows run upon thee, and thou lose thy life, with the lives of thy household.

American Standard Version
18:25 And the children of Dan said unto him, Let not thy voice be heard among us, lest angry fellows fall upon you, and thou lose thy life, with the lives of thy household.

Bible in Basic English
18:25 And the children of Dan said to him, Say no more, or men of bitter spirit may make an attack on you, causing loss of your life and the lives of your people.

Darby's English Translation
18:25 And the children of Dan said to him, Let not thy voice be heard among us, lest men of exasperated spirit run upon you, and thou lose thy life and the lives of thy household.

Douay Rheims Bible
18:25 And the children of Dan said to him: See thou say no more to us, lest men enraged come upon thee, and thou perish with all thy house.

Noah Webster Bible
18:25 And the children of Dan said to him, Let not thy voice be heard among us, lest angry fellows rush upon thee, and thou lose thy life, with the lives of thy household.

World English Bible
18:25 The children of Dan said to him, "Don`t let your voice be heard among us, lest angry fellows fall on you, and you lose your life, with the lives of your household."

Young's Literal Translation
18:25 And the sons of Dan say unto him, `Let not thy voice be heard with us, lest men bitter in soul fall upon you, and thou hast gathered thy life, and the life of thy household;`

Modern Hebrew
וילכו בני־דן
לדרכם וירא מיכה
כי־חזקים המה ממנו
ויפן וישב אל־
ביתו׃

Paleo-Hebrew (Before 585 B.C.)
18:26
-

-

. -

Hebrew Transliterated
18:26 VYLKV BNY-DN LDUrKM VYUr'a MYKH KY-ChZQYM HMH MMNV VYPhN VYShB 'aL- BYThV.

Latin Vulgate
18:26 et sic coepto itinere perrexerunt videns autem Micha quod fortiores se essent reversus est in domum suam

King James Version
18:26 And the children of Dan went their way: and when Micah saw that they were too strong for him, he turned and went back unto his house.

American Standard Version
18:26 And the children of Dan went their way: and when Micah saw that they were too strong for him, he turned and went back unto his house.

Bible in Basic English
18:26 Then the children of Dan went on their way; and when Micah saw that they were stronger than he, he went back to his house.

Darby's English Translation
18:26 And the children of Dan went their way; and Micah saw that they were too strong for him, and he turned and went back to his house.

Douay Rheims Bible
18:26 And so they went on the journey they had begun. But Michas seeing that they were stronger than he, returned to his house.

Noah Webster Bible
18:26 And the children of Dan departed: and when Micah saw that they were too strong for him, he turned and went back to his house.

World English Bible
18:26 The children of Dan went their way: and when Micah saw that they were too strong for him, he turned and went back to his house.

Young's Literal Translation
18:26 and the sons of Dan go on their way, and Micah seeth that they are stronger than he, and turneth, and goeth back unto his house.

Modern Hebrew
והמה לקחו את
אשר־עשה מיכה
ואת־הכהן אשר
היה־לו ויבאו
על־ליש על־עם שקט
ובטח ויכו אותם
לפי־חרב ואת־העיר
שרפו באש׃

Paleo-Hebrew (Before 585 B.C.)
18:27

-
-
-
-
-

-
-
.

Hebrew Transliterated
18:27 VHMH LQChV 'aTh 'aShUr-'yShH MYKH V'aTh-HKHN 'aShUr HYH-LV VYB'aV 'yL-LYSh 'yL-'yM ShQT VBTCh VYKV 'aVThM LPhY-ChUrB V'aTh-H'yYUr ShUrPhV B'aSh.

Latin Vulgate
18:27 sescenti autem viri tulerunt sacerdotem et quae supra diximus veneruntque in Lais ad populum quiescentem atque securum et percusserunt eos in ore gladii urbemque incendio tradiderunt

King James Version
18:27 And they took the things which Micah had made, and the priest which he had, and came unto Laish, unto a people that were at quiet and secure: and they smote them with the edge of the sword, and burnt the city with fire.

American Standard Version
18:27 And they took that which Micah had made, and the priest whom he had, and came unto Laish, unto a people quiet and secure, and smote them with the edge of the sword; and they burnt the city with fire.

Bible in Basic English
18:27 And they took that which Micah had made, and his priest, and came to Laish, to a people living quietly and without thought of danger, and they put them to the sword without mercy, burning down their town.

Darby's English Translation
18:27 And they took that which Micah had made, and the priest that he had had, and came upon Laish, upon a people quiet and secure; and they smote them with the edge of the sword, and burned the city with fire.

Douay Rheims Bible
18:27 And the six hundred men took the priest, and the things we spoke of before, and came to Lais to a people that was quiet and secure, and smote them with the edge of the sword: and the city was burnt with fire,

Noah Webster Bible
18:27 And they took the things which Micah had made, and the priest which he had, and came to Laish, to a people that were at quiet and secure: and they smote them with the edge of the sword, and burnt the city with fire.

World English Bible
18:27 They took that which Micah had made, and the priest whom he had, and came to Laish, to a people quiet and secure, and struck them with the edge of the sword; and they burnt the city with fire.

Young's Literal Translation
18:27 And they have taken that which Micah had made, and the priest whom he had, and come in against Laish, against a people quiet and confident, and smite them by the mouth of the sword, and the city have burnt with fire,

Modern Hebrew
ואין מציל כי
רחוקה־היא מצידון
ודבר אין־להם
עם־אדם והיא בעמק
אשר לבית־רחוב
ויבנו את־העיר
וישבו בה׃

Paleo-Hebrew (Before 585 B.C.)
18:28

-

- [image] [image] [image] [image] [image] -

-
-
.

Hebrew Transliterated
18:28 V'aYN MTShYL KY UrChVQH-HY'a MTShYDVN VDBUr 'aYN-LHM 'yM-'aDM VHY'a B'yMQ 'aShUr LBYTh-UrChVB VYBNV 'aTh-H'yYUr VYShBV BH.

Latin Vulgate
18:28 nullo penitus ferente praesidium eo quod procul habitarent a Sidone et cum nullo hominum haberent quicquam societatis ac negotii erat autem civitas sita in regione Roob quam rursum extruentes habitaverunt in ea

King James Version
18:28 And there was no deliverer, because it was far from Zidon, and they had no business with any man; and it was in the valley that lieth by Bethrehob. And they built a city, and dwelt therein.

American Standard Version
18:28 And there was no deliverer, because it was far from Sidon, and they had no dealings with any man; and it was in the valley that lieth by Beth-rehob. And they built the city, and dwelt therein.

Bible in Basic English
18:28 And they had no saviour, because it was far from Zidon, and they had no business with Aram; and it was in the valley which is the property of Beth-rehob. And building up the town again they took it for their living-place.

Darby's English Translation
18:28 And there was no deliverer, for it was far from Zidon, and they had nothing to do with any man; and it lay in the valley that is by Beth-rehob. And they built the city and dwelt therein.

Douay Rheims Bible
18:28 There being no man at all who brought them any succour, because they dwelt far from Sidon, and had no society or business with any man. And the city was in the land of Rohob: and they rebuilt it and dwelt therein.

Noah Webster Bible
18:28 And there was no deliverer, because it was far from Zidon, and they had no business with any man; and it was in the valley that lieth by Beth-rehob. And they built a city and dwelt in it.

World English Bible
18:28 There was no deliverer, because it was far from Sidon, and they had no dealings with any man; and it was in the valley that lies by Beth-rehob. They built the city, and lived therein.

Young's Literal Translation
18:28 and there is no deliverer, for it is far off from Zidon, and they have no word with any man, and it is in the valley which is by Beth-Rehob; and they build the city, and dwell in it,

Modern Hebrew
ויקראו שם־העיר דן
בשם דן אביהם אשר
יולד לישראל ואולם
ליש שם־ העיר
לראשנה׃

Paleo-Hebrew (Before 585 B.C.)
18:29
-

-
.

Hebrew Transliterated
18:29 VYQUr'aV ShM-H'yYUr DN BShM DN 'aBYHM 'aShUr YVLD LYShUr'aL V'aVLM LYSh ShM- H'yYUr LUr'aShNH.

Latin Vulgate
18:29 vocato nomine civitatis Dan iuxta vocabulum patris sui quem genuerat Israhel quae prius Lais dicebatur

King James Version
18:29 And they called the name of the city Dan, after the name of Dan their father, who was born unto Israel: howbeit the name of the city was Laish at the first.

American Standard Version
18:29 And they called the name of the city Dan, after the name of Dan their father, who was born unto Israel: howbeit the name of the city was Laish at the first.

Bible in Basic English
18:29 And they gave the town the name of Dan, after Dan their father, who was the son of Israel: though the town had been named Laish at first.

Darby's English Translation
18:29 And they called the name of the city Dan, after the name of Dan their father, who was born to Israel; howbeit Laish was the name of the city at the first.

Douay Rheims Bible
18:29 Calling the name of the city Dan after the name of their father, who was the son of Israel, which before was called Lais.

Noah Webster Bible
18:29 And they called the name of the city Dan, after the name of Dan their father, who was born to Israel: but the name of the city was Laish at the first.

World English Bible
18:29 They called the name of the city Dan, after the name of Dan their father, who was born to Israel: however the name of the city was Laish at the first.

Young's Literal Translation
18:29 and call the name of the city Dan, by the name of Dan their father, who was born to Israel; and yet Laish is the name of the city at the first.

Modern Hebrew
ויקימו להם בני־דן
את־הפסל ויהונתן
בן־גרשם בן־מנשה
הוא ובניו היו
כהנים לשבט הדני
עד־יום גלות הארץ׃

Paleo-Hebrew (Before 585 B.C.)
18:30

- [image] [image] [image] [image] -
-
-

-
.

Hebrew Transliterated
18:30 VYQYMV LHM BNY-DN 'aTh-HPhSL VYHVNThN BN-GUrShM BN-MNShH HV'a VBNYV HYV KHNYM LShBT HDNY 'yD-YVM GLVTh H'aUrTSh.

Latin Vulgate
18:30 posueruntque sibi sculptile et Ionathan filium Gersan filii Mosi ac filios eius sacerdotes in tribu Dan usque ad diem captivitatis suae

King James Version
18:30 And the children of Dan set up the graven image: and Jonathan, the son of Gershom, the son of Manasseh, he and his sons were priests to the tribe of Dan until the day of the captivity of the land.

American Standard Version
18:30 And the children of Dan set up for themselves the graven image: and Jonathan, the son of Gershom, the son of Moses, he and his sons were priests to the tribe of the Danites until the day of the captivity of the land.

Bible in Basic English
18:30 (And the children of Dan put up the pictured image for themselves; and Jonathan, the son of Gershom, the son of Moses, and his sons were priests for the tribe of the Danites till the day when the ark was taken prisoner.)

Darby's English Translation
18:30 And the children of Dan set up the graven image; and Jehonathan, the son of Gershom, the son of Moses; he and his sons were priests to the tribe of Dan until the day of the captivity of the land.

Douay Rheims Bible
18:30 And they set up to themselves the graven idol, and Jonathan the son of Gersam the son of Moses, he and his sons were priests in the tribe of Dan, until the day of their captivity.

Noah Webster Bible
18:30 And the children of Dan set up the graven image: and Jonathan, the son of Gershom, the son of Manasseh, he and his sons were priests to the tribe of Dan until the day of the captivity of the land.

World English Bible
18:30 The children of Dan set up for themselves the engraved image: and Jonathan, the son of Gershom, the son of Moses, he and his sons were priests to the tribe of the Danites until the day of the captivity of the land.

Young's Literal Translation
18:30 And the sons of Dan raise up for themselves the graven image, and Jonathan son of Gershom, son of Manasseh, he and his sons have been priests to the tribe of the Danite, till the day of the removal of the people of the land.

Modern Hebrew
וישימו להם את־פסל
מיכה אשר עשה
כל־ימי היות
בית־האלהים בשלה׃

Paleo-Hebrew (Before 585 B.C.)
18:31

-

-
. -

Hebrew Transliterated
18:31 VYShYMV LHM 'aTh-PhSL MYKH 'aShUr 'yShH KL-YMY HYVTh BYTh-H'aLHYM BShLH.

Latin Vulgate
18:31 mansitque apud eos idolum Michae omni tempore quo fuit domus Dei in Silo in diebus illis non erat rex in Israhel

King James Version
18:31 And they set them up Micah's graven image, which he made, all the time that the house of God was in Shiloh.

American Standard Version
18:31 So they set them up Micah`s graven image which he made, all the time that the house of God was in Shiloh.

Bible in Basic English
18:31 And they put up for themselves the image which Micah had made, and it was there all the time that the house of God was in Shiloh.

Darby's English Translation
18:31 And they set up for themselves Micah`s graven image, which he had made, all the time that the house of God was in Shiloh.

Douay Rheims Bible
18:31 And the idol of Michas remained with them all the time that the house of God was in Silo. In those days there was no king in Israel.

Noah Webster Bible
18:31 And they set up for themselves Micah's graven image which he made, all the time that the house of God was in Shiloh.

World English Bible
18:31 So they set them up Micah`s engraved image which he made, all the time that the house of God was in Shiloh.

Young's Literal Translation
18:31 And they appoint for them the graven image of Micah, which he had made, all the days of the house of God being in Shiloh.

Judges 19


Judges Chapter 19 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Judges 18

The Book of Judges

Chapter 19

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30
Modern Hebrew
ויהי בימים ההם
ומלך אין בישראל
ויהי איש לוי גר
בירכתי הר־ אפרים
ויקח־לו אשה פילגש
מבית לחם יהודה׃

Paleo-Hebrew (Before 585 B.C.)
19:1

-
-

.

Hebrew Transliterated
19:1 VYHY BYMYM HHM VMLK 'aYN BYShUr'aL VYHY 'aYSh LVY GUr BYUrKThY HUr- 'aPhUrYM VYQCh-LV 'aShH PhYLGSh MBYTh LChM YHVDH.

Latin Vulgate
19:1 fuit quidam vir Levites habitans in latere montis Ephraim qui accepit uxorem de Bethleem Iuda

King James Version
19:1 And it came to pass in those days, when there was no king in Israel, that there was a certain Levite sojourning on the side of mount Ephraim, who took to him a concubine out of Bethlehemjudah.

American Standard Version
19:1 And it came to pass in those days, when there was no king in Israel, that there was a certain Levite sojourning on the farther side of the hill-country of Ephraim, who took to him a concubine out of Beth-lehem-judah.

Bible in Basic English
19:1 Now in those days, when there was no king in Israel, a certain Levite was living in the inmost parts of the hill-country of Ephraim, and he got for himself a servant-wife from Beth-lehem-judah.

Darby's English Translation
19:1 And it came to pass in those days, when there was no king in Israel, that a certain Levite, sojourning on the further side of mount Ephraim, took him a concubine out of Bethlehem-Judah.

Douay Rheims Bible
19:1 There was a certain Levite, who dwelt on the side of mount Ephraim, who took a wife of Bethlehem Juda:

Noah Webster Bible
19:1 And it came to pass in those days, when there was no king in Israel, that there was a certain Levite dwelling on the side of mount Ephraim, who took to him a concubine out of Beth-lehem-judah.

World English Bible
19:1 It happened in those days, when there was no king in Israel, that there was a certain Levite sojourning on the farther side of the hill-country of Ephraim, who took to him a concubine out of Beth-lehem-judah.

Young's Literal Translation
19:1 And it cometh to pass, in those days, when there is no king in Israel, that there is a man a Levite, a sojourner in the sides of the hill-country of Ephraim, and he taketh to him a wife, a concubine, out of Beth-Lehem-Judah;

Modern Hebrew
ותזנה עליו פילגשו
ותלך מאתו אל־בית
אביה אל־בית לחם
יהודה ותהי־ שם
ימים ארבעה חדשים׃

Paleo-Hebrew (Before 585 B.C.)
19:2

-
-

-

.

Hebrew Transliterated
19:2 VThZNH 'yLYV PhYLGShV VThLK M'aThV 'aL-BYTh 'aBYH 'aL-BYTh LChM YHVDH VThHY- ShM YMYM 'aUrB'yH ChDShYM.

Latin Vulgate
19:2 quae reliquit eum et reversa est in domum patris sui Bethleem mansitque apud eum quattuor mensibus

King James Version
19:2 And his concubine played the whore against him, and went away from him unto her father's house to Bethlehemjudah, and was there four whole months.

American Standard Version
19:2 And his concubine played the harlot against him, and went away from him unto her father`s house to Beth-lehem-judah, and was there the space of four months.

Bible in Basic English
19:2 And his servant-wife was angry with him, and went away from him to her father's house at Beth-lehem-judah, and was there for four months.

Darby's English Translation
19:2 And his concubine played the whore against him, and went away from him to her father`s house to Bethlehem-Judah, and was there some time, -- four months.

Douay Rheims Bible
19:2 And she left him and returned to her father's house in Bethlehem, and abode with him four months.

Noah Webster Bible
19:2 And his concubine played the harlot against him, and went away from him to her father's house to Beth-lehem-judah, and was there four whole months.

World English Bible
19:2 His concubine played the prostitute against him, and went away from him to her father`s house to Beth-lehem-judah, and was there the space of four months.

Young's Literal Translation
19:2 and commit whoredom against him doth his concubine, and she goeth from him unto the house of her father, unto Beth-Lehem-Judah, and is there days -- four months.

Modern Hebrew
ויקם אישה וילך
אחריה לדבר על־לבה
להשיבו ונערו עמו
וצמד חמרים
ותביאהו בית אביה
ויראהו אבי הנערה
וישמח לקראתו׃

Paleo-Hebrew (Before 585 B.C.)
19:3

-

.

Hebrew Transliterated
19:3 VYQM 'aYShH VYLK 'aChUrYH LDBUr 'yL-LBH LHShYBV VN'yUrV 'yMV VTShMD ChMUrYM VThBY'aHV BYTh 'aBYH VYUr'aHV 'aBY HN'yUrH VYShMCh LQUr'aThV.

Latin Vulgate
19:3 secutusque est eam vir suus volens ei reconciliari atque blandiri et secum reducere habens in comitatu puerum et duos asinos quae suscepit eum et introduxit in domum patris sui quod cum audisset socer eius eumque vidisset occurrit ei laetus

King James Version
19:3 And her husband arose, and went after her, to speak friendly unto her, and to bring her again, having his servant with him, and a couple of asses: and she brought him into her father's house: and when the father of the damsel saw him, he rejoiced to meet him.

American Standard Version
19:3 And her husband arose, and went after her, to speak kindly unto her, to bring her again, having his servant with him, and a couple of asses: and she brought him into her father`s house; and when the father of the damsel saw him, he rejoiced to meet him.

Bible in Basic English
19:3 Then her husband got up and went after her, with the purpose of talking kindly to her, and taking her back with him; he had with him his young man and two asses: and she took him into her father's house, and her father, when he saw him, came forward to him with joy.

Darby's English Translation
19:3 And her husband rose up and went after her, to speak kindly to her, to bring her again; and his servant was with him, and a couple of asses. And she brought him into her father`s house; and when the father of the damsel saw him he rejoiced to meet him.

Douay Rheims Bible
19:3 And her husband followed her, willing to be reconciled with her, and to speak kindly to her, and to bring her back with him, having with him a servant and two asses: and she received him, and brought him into her father's house. And when his father in law had heard this, and had seen him, he met him with joy,

Noah Webster Bible
19:3 And her husband arose, and went after her, to speak kindly to her, and to bring her again, having his servant with him, and a couple of asses: and she brought him into her father's house: and when the father of the damsel saw him, he rejoiced to meet him.

World English Bible
19:3 Her husband arose, and went after her, to speak kindly to her, to bring her again, having his servant with him, and a couple of donkeys: and she brought him into her father`s house; and when the father of the young lady saw him, he rejoiced to meet him.

Young's Literal Translation
19:3 And her husband riseth and goeth after her, to speak unto her heart, to bring her back, and his young man is with him, and a couple of asses; and she bringeth him into the house of her father, and the father of the young woman seeth him, and rejoiceth to meet him.

Modern Hebrew
ויחזק־בו חתנו אבי
הנערה וישב אתו
שלשת ימים ויאכלו
וישתו וילינו שם׃

Paleo-Hebrew (Before 585 B.C.)
19:4
-

.

Hebrew Transliterated
19:4 VYChZQ-BV ChThNV 'aBY HN'yUrH VYShB 'aThV ShLShTh YMYM VY'aKLV VYShThV VYLYNV ShM.

Latin Vulgate
19:4 et amplexatus est hominem mansitque gener in domo soceri tribus diebus comedens cum eo et bibens familiariter

King James Version
19:4 And his father in law, the damsel's father, retained him; and he abode with him three days: so they did eat and drink, and lodged there.

American Standard Version
19:4 And his father-in-law, the damsel`s father, retained him; and he abode with him three days: so they did eat and drink, and lodged there.

Bible in Basic English
19:4 And his father-in-law, the girl's father, kept him there for three days; and they had food and drink and took their rest there.

Darby's English Translation
19:4 And his father-in-law, the damsel`s father, retained him, and he abode with him three days; and they ate and drank, and lodged there.

Douay Rheims Bible
19:4 And embraced the man. And the son in law tarried in the house of his father in law three days, eating with him and drinking familiarly.

Noah Webster Bible
19:4 And his father-in-law, the damsel's father, retained him; and he abode with him three days: so they ate and drank, and lodged there.

World English Bible
19:4 His father-in-law, the young lady`s father, retained him; and he abode with him three days: so they ate and drink, and lodged there.

Young's Literal Translation
19:4 And keep hold on him doth his father-in-law, father of the young woman, and he abideth with him three days, and they eat and drink, and lodge there.

Modern Hebrew
ויהי ביום הרביעי
וישכימו בבקר ויקם
ללכת ויאמר אבי
הנערה אל־ חתנו
סעד לבך פת־לחם
ואחר תלכו׃

Paleo-Hebrew (Before 585 B.C.)
19:5

-

-
.

Hebrew Transliterated
19:5 VYHY BYVM HUrBY'yY VYShKYMV BBQUr VYQM LLKTh VY'aMUr 'aBY HN'yUrH 'aL- ChThNV S'yD LBK PhTh-LChM V'aChUr ThLKV.

Latin Vulgate
19:5 die autem quarto de nocte consurgens proficisci voluit quem tenuit socer et ait ad eum gusta prius pauxillum panis et conforta stomachum et sic proficisceris

King James Version
19:5 And it came to pass on the fourth day, when they arose early in the morning, that he rose up to depart: and the damsel's father said unto his son in law, Comfort thine heart with a morsel of bread, and afterward go your way.

American Standard Version
19:5 And it came to pass on the fourth day, that they arose early in the morning, and he rose up to depart: and the damsel`s father said unto his son-in-law, Strengthen thy heart with a morsel of bread, and afterward ye shall go your way.

Bible in Basic English
19:5 Now on the fourth day they got up early in the morning and he made ready to go away; but the girl's father said to his son-in-law, Take a little food to keep up your strength, and then go on your way.

Darby's English Translation
19:5 And it came to pass on the fourth day, that they arose early in the morning, and he rose up to depart; and the damsel`s father said to his son-in-law, Refresh thy heart with a morsel of bread, and afterwards ye may go your way.

Douay Rheims Bible
19:5 But on the fourth day arising early in the morning he desired to depart. But his father in law kept him, and said to him: Taste first a little bread, and strengthen thy stomach, and so thou shalt depart.

Noah Webster Bible
19:5 And it came to pass on the fourth day, when they arose early in the morning, that he arose to depart: and the damsel's father said to his son-in-law, Comfort thy heart with a morsel of bread, and afterward depart.

World English Bible
19:5 It happened on the fourth day, that they arose early in the morning, and he rose up to depart: and the young lady`s father said to his son-in-law, Strengthen your heart with a morsel of bread, and afterward you shall go your way.

Young's Literal Translation
19:5 And it cometh to pass, on the fourth day, that they rise early in the morning, and he riseth to go, and the father of the young woman saith unto his son-in-law, `Support thy heart with a morsel of bread, and afterward ye go on.`

Modern Hebrew
וישבו ויאכלו
שניהם יחדו וישתו
ויאמר אבי הנערה
אל־האיש הואל־נא
ולין ויטב לבך׃

Paleo-Hebrew (Before 585 B.C.)
19:6

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
19:6 VYShBV VY'aKLV ShNYHM YChDV VYShThV VY'aMUr 'aBY HN'yUrH 'aL-H'aYSh HV'aL-N'a VLYN VYTB LBK.

Latin Vulgate
19:6 sederuntque simul et comederunt ac biberunt dixitque pater puellae ad generum suum quaeso te ut hodie hic maneas pariterque laetemur

King James Version
19:6 And they sat down, and did eat and drink both of them together: for the damsel's father had said unto the man, Be content, I pray thee, and tarry all night, and let thine heart be merry.

American Standard Version
19:6 So they sat down, and did eat and drink, both of them together: and the damsel`s father said unto the man, Be pleased, I pray thee, to tarry all night, and let thy heart be merry.

Bible in Basic English
19:6 So seating themselves they had food and drink, the two of them together; and the girl's father said to the man, If it is your pleasure, take your rest here tonight, and let your heart be glad.

Darby's English Translation
19:6 And they sat down, and ate and drank, both of them together. And the damsel`s father said to the man, Be content, I pray thee, and pass the night, and let thy heart be glad.

Douay Rheims Bible
19:6 And they sat down together, and ate and drank. And the father of the young woman said to his son in law: I beseech thee to stay here to day, and let us make merry together.

Noah Webster Bible
19:6 And they sat down, and ate and drank both of them together: for the damsel's father had said to the man, Be content, I pray thee, and tarry all night, and let thy heart be merry.

World English Bible
19:6 So they sat down, and ate and drink, both of them together: and the young lady`s father said to the man, Please be pleased to stay all night, and let your heart be merry.

Young's Literal Translation
19:6 And they sit and eat both of them together, and drink, and the father of the young woman saith unto the man, `Be willing, I pray thee, and lodge all night, and let thy heart be glad.`

Modern Hebrew
ויקם האיש ללכת
ויפצר־בו חתנו
וישב וילן שם׃

Paleo-Hebrew (Before 585 B.C.)
19:7

-

.

Hebrew Transliterated
19:7 VYQM H'aYSh LLKTh VYPhTShUr-BV ChThNV VYShB VYLN ShM.

Latin Vulgate
19:7 at ille consurgens coepit velle proficisci et nihilominus obnixe eum socer tenuit et apud se fecit manere

King James Version
19:7 And when the man rose up to depart, his father in law urged him: therefore he lodged there again.

American Standard Version
19:7 And the man rose up to depart; but his father-in-law urged him, and he lodged there again.

Bible in Basic English
19:7 And the man got up to go away, but his father-in-law would not let him go, so he took his rest there again for the night.

Darby's English Translation
19:7 And the man rose up to depart, but his father-in-law urged him, and he lodged there again.

Douay Rheims Bible
19:7 But he rising up began to be for departing. And nevertheless his father in law earnestly pressed him, and made him stay with him.

Noah Webster Bible
19:7 And when the man rose to depart, his father-in-law urged him: therefore he lodged there again.

World English Bible
19:7 The man rose up to depart; but his father-in-law urged him, and he lodged there again.

Young's Literal Translation
19:7 And the man riseth to go, and his father-in-law presseth on him, and he turneth back and lodgeth there.

Modern Hebrew
וישכם בבקר ביום
החמישי ללכת ויאמר
אבי הנערה סעד־נא
לבבך והתמהמהו
עד־נטות היום
ויאכלו שניהם׃

Paleo-Hebrew (Before 585 B.C.)
19:8

-
-

.

Hebrew Transliterated
19:8 VYShKM BBQUr BYVM HChMYShY LLKTh VY'aMUr 'aBY HN'yUrH S'yD-N'a LBBK VHThMHMHV 'yD-NTVTh HYVM VY'aKLV ShNYHM.

Latin Vulgate
19:8 mane facto parabat Levites iter cui rursum socer oro te inquit ut paululum cibi capias et adsumptis viribus donec increscat dies postea proficiscaris comederunt ergo simul

King James Version
19:8 And he arose early in the morning on the fifth day to depart: and the damsel's father said, Comfort thine heart, I pray thee. And they tarried until afternoon, and they did eat both of them.

American Standard Version
19:8 And he arose early in the morning on the fifth day to depart; and the damsel`s father said, Strengthen thy heart, I pray thee, and tarry ye until the day declineth; and they did eat, both of them.

Bible in Basic English
19:8 Then early on the morning of the fifth day he got up to go away; but the girl's father said, Keep up your strength; so the two of them had a meal, and the man and his woman and his servant did not go till after the middle of the day.

Darby's English Translation
19:8 And he arose early in the morning on the fifth day to depart; but the damsel`s father said, Refresh thy heart, I pray thee. And they lingered until the afternoon, and they did eat both of them.

Douay Rheims Bible
19:8 But when morning was come, the Levite prepared to go on his journey. And his father in law said to him again: I beseech thee to take a little meat, and strengthening thyself, till the day be farther advanced, afterwards thou mayest depart. And they ate together.

Noah Webster Bible
19:8 And he arose early in the morning on the fifth day to depart: and the damsel's father said, Comfort thy heart, I pray thee. And they tarried until afternoon, and they ate both of them.

World English Bible
19:8 He arose early in the morning on the fifth day to depart; and the young lady`s father said, Please strengthen your heart and stay until the day declines; and they ate, both of them.

Young's Literal Translation
19:8 And he riseth early in the morning, on the fifth day, to go, and the father of the young woman saith, `Support, I pray thee, thy heart;` and they have tarried till the turning of the day, and they eat, both of them.

Modern Hebrew
ויקם האיש ללכת
הוא ופילגשו ונערו
ויאמר לו חתנו אבי
הנערה הנה נא רפה
היום לערב לינו־נא
הנה חנות היום לין
פה וייטב לבבך
והשכמתם מחר
לדרככם והלכת
לאהלך׃

Paleo-Hebrew (Before 585 B.C.)
19:9

-

.

Hebrew Transliterated
19:9 VYQM H'aYSh LLKTh HV'a VPhYLGShV VN'yUrV VY'aMUr LV ChThNV 'aBY HN'yUrH HNH N'a UrPhH HYVM L'yUrB LYNV-N'a HNH ChNVTh HYVM LYN PhH VYYTB LBBK VHShKMThM MChUr LDUrKKM VHLKTh L'aHLK.

Latin Vulgate
19:9 surrexitque adulescens ut pergeret cum uxore sua et puero cui rursum locutus est socer considera quod dies ad occasum declivior sit et propinquet ad vesperum mane apud me etiam hodie et duc laetum diem et cras proficisceris ut vadas in domum tuam

King James Version
19:9 And when the man rose up to depart, he, and his concubine, and his servant, his father in law, the damsel's father, said unto him, Behold, now the day draweth toward evening, I pray you tarry all night: behold, the day groweth to an end, lodge here, that thine heart may be merry; and to morrow get you early on your way, that thou mayest go home.

American Standard Version
19:9 And when the man rose up to depart, he, and his concubine, and his servant, his father-in-law, the damsel`s father, said unto him, Behold, now the day draweth toward evening, I pray you tarry all night: behold, the day groweth to an end, lodge here, that thy heart may be merry; and to-morrow get you early on your way, that thou mayest go home.

Bible in Basic English
19:9 And when they got up to go away, his father-in-law, the girl's father, said to him, Now evening is coming on, so do not go tonight; see, the day is almost gone; take your rest here and let your heart be glad, and tomorrow early, go on your way back to your house.

Darby's English Translation
19:9 And the man rose up to depart, he, and his concubine, and his servant; and his father-in-law, the damsel`s father, said to him, Behold now, the day draws toward evening -- I pray you stay all night; behold, the day is declining, lodge here, and let thy heart be merry; and to-morrow get you early on your way, that thou mayest go to thy tent.

Douay Rheims Bible
19:9 And the young man arose to set forward with his wife and servant. And his father in law spoke to him again: Consider that the day is declining, and draweth toward evening: tarry with me to day also, and spend the day in mirth, and to morrow thou shalt depart, that thou mayest go into thy house.

Noah Webster Bible
19:9 And when the man arose to depart, he, and his concubine, and his servant, his father-in-law, the damsel's father, said to him, Behold now the day draweth towards evening, I pray you tarry all night: behold, the day is coming to an end, lodge here, that thy heart may be merry; and to-morrow get you early on your way, that thou mayest go home.

World English Bible
19:9 When the man rose up to depart, he, and his concubine, and his servant, his father-in-law, the young lady`s father, said to him, Behold, now the day draws toward evening, please stay all night: behold, the day grows to an end, lodge here, that your heart may be merry; and tomorrow get you early on your way, that you may go home.

Young's Literal Translation
19:9 And the man riseth to go, he and his concubine, and his young man, and his father-in-law, father of the young woman, saith to him, `Lo, I pray thee, the day hath fallen toward evening, lodge all night, I pray thee; lo, the declining of the day! lodge here, and let thine heart be glad -- and ye have risen early to-morrow for your journey, and thou hast gone to thy tent.`

Modern Hebrew
ולא־אבה האיש ללון
ויקם וילך ויבא
עד־נכח יבוס היא
ירושלם ועמו צמד
חמורים חבושים
ופילגשו עמו׃

Paleo-Hebrew (Before 585 B.C.)
19:10
-

-

.

Hebrew Transliterated
19:10 VL'a-'aBH H'aYSh LLVN VYQM VYLK VYB'a 'yD-NKCh YBVS HY'a YUrVShLM V'yMV TShMD ChMVUrYM ChBVShYM VPhYLGShV 'yMV.

Latin Vulgate
19:10 noluit gener adquiescere sermonibus eius sed statim perrexit et venit contra Iebus quae altero nomine vocabatur Hierusalem ducens secum duos asinos onustos et concubinam

King James Version
19:10 But the man would not tarry that night, but he rose up and departed, and came over against Jebus, which is Jerusalem; and there were with him two asses saddled, his concubine also was with him.

American Standard Version
19:10 But the man would not tarry that night, but he rose up and departed, and came over against Jebus (the same is Jerusalem): and there were with him a couple of asses saddled; his concubine also was with him.

Bible in Basic English
19:10 But the man would not be kept there that night, and he got up and went away and came opposite to Jebus (which is Jerusalem); and he had with him the two asses, ready for travelling, and his woman.

Darby's English Translation
19:10 But the man would not tarry the night; and he rose up and departed, and came opposite to Jebus, that is, Jerusalem; and there were with him two asses saddled, and his concubine was with him.

Douay Rheims Bible
19:10 His son in law would not consent to his words: but forthwith went forward and came over against Jebus, which by another name is called Jerusalem, leading with him two asses laden, and his concubine.

Noah Webster Bible
19:10 But the man would not tarry that night, but he arose and departed, and came over against Jebus, which is Jerusalem; and there were with him two asses saddled, his concubine also was with him.

World English Bible
19:10 But the man wouldn`t stay that night, but he rose up and departed, and came over against Jebus (the same is Jerusalem): and there were with him a couple of donkeys saddled; his concubine also was with him.

Young's Literal Translation
19:10 And the man hath not been willing to lodge all night, and he riseth, and goeth, and cometh in till over-against Jebus (It is Jerusalem), and with him are a couple of asses saddled; and his concubine is with him.

Modern Hebrew
הם עם־יבוס והיום
רד מאד ויאמר הנער
אל־אדניו לכה־נא
ונסורה אל־
עיר־היבוסי הזאת
ונלין בה׃

Paleo-Hebrew (Before 585 B.C.)
19:11
-

-
-
- [image] [image] [image] -

.

Hebrew Transliterated
19:11 HM 'yM-YBVS VHYVM UrD M'aD VY'aMUr HN'yUr 'aL-'aDNYV LKH-N'a VNSVUrH 'aL- 'yYUr-HYBVSY HZ'aTh VNLYN BH.

Latin Vulgate
19:11 iamque aderant iuxta Iebus et dies mutabatur in noctem dixitque puer ad dominum suum veni obsecro declinemus ad urbem Iebuseorum et maneamus in ea

King James Version
19:11 And when they were by Jebus, the day was far spent; and the servant said unto his master, Come, I pray thee, and let us turn in into this city of the Jebusites, and lodge in it.

American Standard Version
19:11 When they were by Jebus, the day was far spent; and the servant said unto his master, Come, I pray thee, and let us turn aside into this city of the Jebusites, and lodge in it.

Bible in Basic English
19:11 When they got near Jebus the day was far gone; and the servant said to his master, Now let us go from our road into this town of the Jebusites and take our night's rest there.

Darby's English Translation
19:11 They were near Jebus, and the day was far spent; and the servant said to his master, Come, I pray thee, and let us turn aside into this city of the Jebusites, and lodge in it.

Douay Rheims Bible
19:11 And now they were come near Jebus, and the day was far spent: and the servant said to his master: Come, I beseech thee, let us turn into the city of the Jebusites, and lodge there.

Noah Webster Bible
19:11 And when they were by Jebus, the day was far spent; and the servant said to his master, Come, I pray thee, and let us turn in to this city of the Jebusites, and lodge in it.

World English Bible
19:11 When they were by Jebus, the day was far spent; and the servant said to his master, Please come and let us turn aside into this city of the Jebusites, and lodge in it.

Young's Literal Translation
19:11 They are near Jebus, and the day hath gone greatly down, and the young man saith unto his lord, `Come, I pray thee, and we turn aside unto this city of the Jebusite, and lodge in it.`

Modern Hebrew
ויאמר אליו אדניו
לא נסור אל־עיר
נכרי אשר לא־מבני
ישראל הנה ועברנו
עד־גבעה׃

Paleo-Hebrew (Before 585 B.C.)
19:12

-

-

. -

Hebrew Transliterated
19:12 VY'aMUr 'aLYV 'aDNYV L'a NSVUr 'aL-'yYUr NKUrY 'aShUr L'a-MBNY YShUr'aL HNH V'yBUrNV 'yD-GB'yH.

Latin Vulgate
19:12 cui respondit dominus non ingrediar oppidum gentis alienae quae non est de filiis Israhel sed transibo usque Gabaa

King James Version
19:12 And his master said unto him, We will not turn aside hither into the city of a stranger, that is not of the children of Israel; we will pass over to Gibeah.

American Standard Version
19:12 And his master said unto him, We will not turn aside into the city of a foreigner, that is not of the children of Israel; but we will pass over to Gibeah.

Bible in Basic English
19:12 But his master said to him, We will not go out of our way into a strange town, whose people are not of the children of Israel; but we will go on to Gibeah.

Darby's English Translation
19:12 But his master said to him, We will not turn aside into the city of a stranger, which is not of the children of Israel, but we will pass on to Gibeah.

Douay Rheims Bible
19:12 His master answered him: I will not go into the town of another nation, who are not of the children of Israel, but I will pass over to Gabaa:

Noah Webster Bible
19:12 And his master said to him, We will not turn aside hither into the city of a stranger, that is not of the children of Israel; we will pass over to Gibeah.

World English Bible
19:12 His master said to him, We won`t turn aside into the city of a foreigner, that is not of the children of Israel; but we will pass over to Gibeah.

Young's Literal Translation
19:12 And his lord saith unto him, `Let us not turn aside unto the city of a stranger, that is not of the sons of Israel, thither, but we have passed over unto Gibeah.`

Modern Hebrew
ויאמר לנערו לך
ונקרבה באחד
המקמות ולנו בגבעה
או ברמה׃

Paleo-Hebrew (Before 585 B.C.)
19:13

.

Hebrew Transliterated
19:13 VY'aMUr LN'yUrV LK VNQUrBH B'aChD HMQMVTh VLNV BGB'yH 'aV BUrMH.

Latin Vulgate
19:13 et cum illuc pervenero manebimus in ea aut certe in urbe Rama

King James Version
19:13 And he said unto his servant, Come, and let us draw near to one of these places to lodge all night, in Gibeah, or in Ramah.

American Standard Version
19:13 And he said unto his servant, Come and let us draw near to one of these places; and we will lodge in Gibeah, or in Ramah.

Bible in Basic English
19:13 And he said to his servant, Come, let us go on to one of these places, stopping for the night in Gibeah or Ramah.

Darby's English Translation
19:13 And he said to his servant, Come and let us draw near to one of these places, and lodge in Gibeah, or in Ramah.

Douay Rheims Bible
19:13 And when I shall come thither, we will lodge there, or at least in the city of Rama.

Noah Webster Bible
19:13 And he said to his servant, Come, and let us draw near to one of these places to lodge all night, in Gibeah, or in Ramah.

World English Bible
19:13 He said to his servant, Come and let us draw near to one of these places; and we will lodge in Gibeah, or in Ramah.

Young's Literal Translation
19:13 And he saith to his young man, `Come, and we draw near to one of the places, and have lodged in Gibeah, or in Ramah.`

Modern Hebrew
ויעברו וילכו ותבא
להם השמש אצל
הגבעה אשר לבנימן׃

Paleo-Hebrew (Before 585 B.C.)
19:14

.

Hebrew Transliterated
19:14 VY'yBUrV VYLKV VThB'a LHM HShMSh 'aTShL HGB'yH 'aShUr LBNYMN.

Latin Vulgate
19:14 transierunt igitur Iebus et coeptum carpebant iter occubuitque eis sol iuxta Gabaa quae est in tribu Beniamin

King James Version
19:14 And they passed on and went their way; and the sun went down upon them when they were by Gibeah, which belongeth to Benjamin.

American Standard Version
19:14 So they passed on and went their way; and the sun went down upon them near to Gibeah, which belongeth to Benjamin.

Bible in Basic English
19:14 So they went on their way; and the sun went down when they were near Gibeah in the land of Benjamin.

Darby's English Translation
19:14 And they passed on and went their way; and the sun went down upon them when they were by Gibeah, which belongs to Benjamin.

Douay Rheims Bible
19:14 So they passed by Jebus, and went on their journey, and the sun went down upon them when they were by Gabaa, which is in the tribe of Benjamin:

Noah Webster Bible
19:14 And they passed on and went their way; and the sun went down upon them when they were by Gibeah, which belongeth to Benjamin.

World English Bible
19:14 So they passed on and went their way; and the sun went down on them near to Gibeah, which belongs to Benjamin.

Young's Literal Translation
19:14 And they pass over, and go on, and the sun goeth in upon them near Gibeah, which is to Benjamin;

Modern Hebrew
ויסרו שם לבוא
ללון בגבעה ויבא
וישב ברחוב העיר
ואין איש מאסף־
אותם הביתה ללון׃

Paleo-Hebrew (Before 585 B.C.)
19:15

-

.

Hebrew Transliterated
19:15 VYSUrV ShM LBV'a LLVN BGB'yH VYB'a VYShB BUrChVB H'yYUr V'aYN 'aYSh M'aSPh- 'aVThM HBYThH LLVN.

Latin Vulgate
19:15 deverteruntque ad eam ut manerent ibi quo cum intrassent sedebant in platea civitatis et nullus eos recipere volebat hospitio

King James Version
19:15 And they turned aside thither, to go in and to lodge in Gibeah: and when he went in, he sat him down in a street of the city: for there was no man that took them into his house to lodging.

American Standard Version
19:15 And they turned aside thither, to go in to lodge in Gibeah: and he went in, and sat him down in the street of the city; for there was no man that took them into his house to lodge.

Bible in Basic English
19:15 And they went off the road there with the purpose of stopping for the night in Gibeah: and he went in, seating himself in the street of the town, for no one took them into his house for the night.

Darby's English Translation
19:15 And they turned aside thither, to go in, to lodge in Gibeah. And he went in, and sat down in the open place of the city; and there was no one that received him into his house to pass the night.

Douay Rheims Bible
19:15 And they turned into it, to lodge there. And when they were come in, they sat in the street of the city, for no man would receive them to lodge.

Noah Webster Bible
19:15 And they turned aside thither, to go in and to lodge in Gibeah: and when he went in, he sat down in a street of the city: for there was no man that took them into his house to lodge.

World English Bible
19:15 They turned aside there, to go in to lodge in Gibeah: and he went in, and sat him down in the street of the city; for there was no man who took them into his house to lodge.

Young's Literal Translation
19:15 and they turn aside there to go in to lodge in Gibeah, and he goeth in and sitteth in a broad place of the city, and there is no man gathering them into the house to lodge.

Modern Hebrew
והנה איש זקן בא
מן־מעשהו מן־השדה
בערב והאיש מהר
אפרים והוא־ גר
בגבעה ואנשי המקום
בני ימיני׃

Paleo-Hebrew (Before 585 B.C.)
19:16

- [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
19:16 VHNH 'aYSh ZQN B'a MN-M'yShHV MN-HShDH B'yUrB VH'aYSh MHUr 'aPhUrYM VHV'a- GUr BGB'yH V'aNShY HMQVM BNY YMYNY.

Latin Vulgate
19:16 et ecce apparuit homo senex revertens de agro et de opere suo vespere qui et ipse erat de monte Ephraim et peregrinus habitabat in Gabaa homines autem regionis illius erant filii Iemini

King James Version
19:16 And, behold, there came an old man from his work out of the field at even, which was also of mount Ephraim; and he sojourned in Gibeah: but the men of the place were Benjamites.

American Standard Version
19:16 And, behold, there came an old man from his work out of the field at even: now the man was of the hill-country of Ephraim, and he sojourned in Gibeah; but the men of the place were Benjamites.

Bible in Basic English
19:16 Now when it was evening they saw an old man coming back from his work in the fields; he was from the hill-country of Ephraim and was living in Gibeah: but the men of the place were Benjamites.

Darby's English Translation
19:16 And behold, there came an old man from his work out of the field at even; and the man was of mount Ephraim, and he sojourned in Gibeah; but the men of the place were Benjaminites.

Douay Rheims Bible
19:16 And behold they saw an old man, returning out of the field and from his work in the evening, and he also was of mount Ephraim, and dwelt as a stranger in Gabaa; but the men of that country were the children of Jemini.

Noah Webster Bible
19:16 And, behold, there came an old man from his work out of the field at evening, who was also of mount Ephraim; and he dwelt in Gibeah: but the men of the place were Benjaminites.

World English Bible
19:16 Behold, there came an old man from his work out of the field at even: now the man was of the hill-country of Ephraim, and he sojourned in Gibeah; but the men of the place were Benjamites.

Young's Literal Translation
19:16 And lo, a man, an aged one, hath come from his work from the field in the evening, and the man is of the hill-country of Ephraim, and he is a sojourner in Gibeah, and the men of the place are Benjamites.

Modern Hebrew
וישא עיניו וירא
את־האיש הארח ברחב
העיר ויאמר האיש
הזקן אנה תלך
ומאין תבוא׃

Paleo-Hebrew (Before 585 B.C.)
19:17

-

.

Hebrew Transliterated
19:17 VYSh'a 'yYNYV VYUr'a 'aTh-H'aYSh H'aUrCh BUrChB H'yYUr VY'aMUr H'aYSh HZQN 'aNH ThLK VM'aYN ThBV'a.

Latin Vulgate
19:17 elevatisque oculis vidit senex sedentem hominem cum sarcinulis suis in platea civitatis et dixit ad eum unde venis et quo vadis

King James Version
19:17 And when he had lifted up his eyes, he saw a wayfaring man in the street of the city: and the old man said, Whither goest thou? and whence comest thou?

American Standard Version
19:17 And he lifted up his eyes, and saw the wayfaring man in the street of the city; and the old man said, Whither goest thou? and whence comest thou?

Bible in Basic English
19:17 And when he saw the traveller in the street of the town, the old man said, Where are you going? and where do you come from?

Darby's English Translation
19:17 And he lifted up his eyes, and saw the wayfaring man in the open place of the city; and the old man said, Whither goest thou? and whence comest thou?

Douay Rheims Bible
19:17 And the old man lifting up his eyes, saw the man sitting with his bundles in the street of the city, and said to him: Whence comest thou? and whither goest thou?

Noah Webster Bible
19:17 And when he had lifted up his eyes, he saw a way-faring man in the street of the city: and the old man said, Whither goest thou? and whence comest thou?

World English Bible
19:17 He lifted up his eyes, and saw the wayfaring man in the street of the city; and the old man said, Where go you? and whence come you?

Young's Literal Translation
19:17 And he lifteth up his eyes, and seeth the man, the traveller, in a broad place of the city, and the aged man saith, `Whither goest thou? and whence comest thou?`

Modern Hebrew
ויאמר אליו עברים
אנחנו מבית־לחם
יהודה עד־ירכתי
הר־אפרים משם אנכי
ואלך עד־בית לחם
יהודה ואת־בית
יהוה אני הלך ואין
איש מאסף אותי
הביתה׃

Paleo-Hebrew (Before 585 B.C.)
19:18

-
- [image] [image] [image] [image] [image] [image] [image] -

-

-

.

Hebrew Transliterated
19:18 VY'aMUr 'aLYV 'yBUrYM 'aNChNV MBYTh-LChM YHVDH 'yD-YUrKThY HUr-'aPhUrYM MShM 'aNKY V'aLK 'yD-BYTh LChM YHVDH V'aTh-BYTh YHVH 'aNY HLK V'aYN 'aYSh M'aSPh 'aVThY HBYThH.

Latin Vulgate
19:18 qui respondit ei profecti sumus de Bethleem Iuda et pergimus ad locum nostrum qui est in latere montis Ephraim unde ieramus Bethleem et nunc vadimus ad domum Dei nullusque nos sub tectum suum vult recipere

King James Version
19:18 And he said unto him, We are passing from Bethlehemjudah toward the side of mount Ephraim; from thence am I: and I went to Bethlehemjudah, but I am now going to the house of the LORD; and there is no man that receiveth me to house.

American Standard Version
19:18 And he said unto him, We are passing from Beth-lehem-judah unto the farther side of the hill-country of Ephraim; from thence am I, and I went to Beth-lehem-judah: and I am now going to the house of Jehovah; and there is no man that taketh me into his house.

Bible in Basic English
19:18 And he said to him, We are on our way from Beth-lehem-judah to the inmost parts of the hill-country of Ephraim: I came from there and went to Beth-lehem-judah: now I am on my way back to my house, but no man will take me into his house.

Darby's English Translation
19:18 And he said to him, We are travelling from Bethlehem-Judah towards the further side of mount Ephraim; from thence am I; and I went to Bethlehem-Judah, and I have to do with the house of Jehovah; and there is no man that receives me into his house.

Douay Rheims Bible
19:18 He answered him: We came out from Bethlehem Juda, and we are going to our home, which is on the side of mount Ephraim, from whence we went to Bethlehem: and now we go to the house of God, and none will receive us under his roof:

Noah Webster Bible
19:18 And he said to him, We are passing from Beth-lehem-Judah towards the side of mount Ephraim; from thence am I: and I went to Beth-lehem-judah, but I am now going to the house of the LORD; and there is no man that receiveth me into his house.

World English Bible
19:18 He said to him, We are passing from Beth-lehem-judah to the farther side of the hill-country of Ephraim; from there am I, and I went to Beth-lehem-judah: and I am now going to the house of Yahweh; and there is no man who takes me into his house.

Young's Literal Translation
19:18 And he saith unto him, `We are passing over from Beth-Lehem-Judah unto the sides of the hill-country of Ephraim -- thence I am, and I go unto Beth-Lehem-Judah; and to the house of Jehovah I am going, and there is no man gathering me into the house,

Modern Hebrew
וגם־תבן גם־מספוא
יש לחמורינו וגם
לחם ויין יש־לי
ולאמתך ולנער
עם־עבדיך אין
מחסור כל־דבר׃

Paleo-Hebrew (Before 585 B.C.)
19:19
- [image] [image] [image] [image] [image] -

-

-
. -

Hebrew Transliterated
19:19 VGM-ThBN GM-MSPhV'a YSh LChMVUrYNV VGM LChM VYYN YSh-LY VL'aMThK VLN'yUr 'yM-'yBDYK 'aYN MChSVUr KL-DBUr.

Latin Vulgate
19:19 habentes paleas et faenum in asinorum pabulum et panem ac vinum in meos et ancillae tuae usus et pueri qui mecum est nulla re indigemus nisi hospitio

King James Version
19:19 Yet there is both straw and provender for our asses; and there is bread and wine also for me, and for thy handmaid, and for the young man which is with thy servants: there is no want of any thing.

American Standard Version
19:19 Yet there is both straw and provender for our asses; and there is bread and wine also for me, and for thy handmaid, and for the young man that is with thy servants: there is no want of anything.

Bible in Basic English
19:19 But we have dry grass and food for our asses, as well as bread and wine for me, and for the woman, and for the young man with us: we have no need of anything.

Darby's English Translation
19:19 And we have both straw and provender for our asses; and I have bread and wine also for me, and for thy handmaid, and for the young man with thy servants: there is no lack of anything.

Douay Rheims Bible
19:19 We have straw and hay for provender of the asses, and bread and wine for the use of myself and of thy handmaid, and of the servant that is with me: we want nothing but lodging.

Noah Webster Bible
19:19 Yet there is both straw and provender for our asses; and there is bread and wine also for me, and for thy handmaid, and for the young man which is with thy servants: there is no want of any thing:

World English Bible
19:19 Yet there is both straw and provender for our donkeys; and there is bread and wine also for me, and for your handmaid, and for the young man who is with your servants: there is no want of anything.

Young's Literal Translation
19:19 and both straw and provender are for our asses, and also bread and wine there are for me, and for thy handmaid, and for the young man with thy servants; there is no lack of anything.`

Modern Hebrew
ויאמר האיש הזקן
שלום לך רק
כל־מחסורך עלי רק
ברחוב אל־תלן׃

Paleo-Hebrew (Before 585 B.C.)
19:20

-

. -

Hebrew Transliterated
19:20 VY'aMUr H'aYSh HZQN ShLVM LK UrQ KL-MChSVUrK 'yLY UrQ BUrChVB 'aL-ThLN.

Latin Vulgate
19:20 cui respondit senex pax tecum sit ego praebebo omnia quae necessaria sunt tantum quaeso ne in platea maneas

King James Version
19:20 And the old man said, Peace be with thee; howsoever let all thy wants lie upon me; only lodge not in the street.

American Standard Version
19:20 And the old man said, Peace be unto thee; howsoever let all thy wants lie upon me; only lodge not in the street.

Bible in Basic English
19:20 And the old man said, Peace be with you; let all your needs be my care; only do not take your rest in the street.

Darby's English Translation
19:20 Then the old man said, Peace be with thee; only let all thy wants lie on me; but lodge not in the street.

Douay Rheims Bible
19:20 And the old man answered him: Peace be with thee: I will furnish all things that are necessary: only I beseech thee, stay not in the street.

Noah Webster Bible
19:20 And the old man said, Peace be with thee; however, let all thy wants lie upon me; only lodge not in the street.

World English Bible
19:20 The old man said, Peace be to you; howsoever let all your wants lie on me; only don`t lodge in the street.

Young's Literal Translation
19:20 And the old man saith, `Peace to thee; only, all thy lack is on me, only in the broad place lodge not.`

Modern Hebrew
ויביאהו לביתו
ויבול לחמורים
וירחצו רגליהם
ויאכלו וישתו׃

Paleo-Hebrew (Before 585 B.C.)
19:21

.

Hebrew Transliterated
19:21 VYBY'aHV LBYThV VYBVL LChMVUrYM VYUrChTShV UrGLYHM VY'aKLV VYShThV.

Latin Vulgate
19:21 introduxitque eum in domum suam et pabulum asinis praebuit ac postquam laverunt pedes suos recepit eos in convivium

King James Version
19:21 So he brought him into his house, and gave provender unto the asses: and they washed their feet, and did eat and drink.

American Standard Version
19:21 So he brought him into his house, and gave the asses fodder; and they washed their feet, and did eat and drink.

Bible in Basic English
19:21 So he took them into his house and gave the asses food; and after washing their feet they took food and drink.

Darby's English Translation
19:21 And he brought him into his house, and gave the asses provender; and they washed their feet, and ate and drank.

Douay Rheims Bible
19:21 And he brought him into his house, and gave provender to his asses: and after they had washed their feet, he entertained them with a feast.

Noah Webster Bible
19:21 So he brought him into his house, and gave provender to the asses: and they washed their feet and ate and drank.

World English Bible
19:21 So he brought him into his house, and gave the donkeys fodder; and they washed their feet, and ate and drink.

Young's Literal Translation
19:21 And he bringeth him in to his house, and mixeth food for the asses, and they wash their feet, and eat and drink.

Modern Hebrew
המה מיטיבים
את־לבם והנה אנשי
העיר אנשי
בני־בליעל נסבו
את־ הבית מתדפקים
על־הדלת ויאמרו
אל־האיש בעל הבית
הזקן לאמר הוצא
את־ האיש אשר־בא
אל־ביתך ונדענו׃

Paleo-Hebrew (Before 585 B.C.)
19:22

-

-
-

-
-

-
- [image] [image] [image] [image] -
.

Hebrew Transliterated
19:22 HMH MYTYBYM 'aTh-LBM VHNH 'aNShY H'yYUr 'aNShY BNY-BLY'yL NSBV 'aTh- HBYTh MThDPhQYM 'yL-HDLTh VY'aMUrV 'aL-H'aYSh B'yL HBYTh HZQN L'aMUr HVTSh'a 'aTh- H'aYSh 'aShUr-B'a 'aL-BYThK VND'yNV.

Latin Vulgate
19:22 illis epulantibus et post laborem itineris cibo ac potu reficientibus corpora venerunt viri civitatis illius filii Belial id est absque iugo et circumdantes domum senis fores pulsare coeperunt clamantes ad dominum domus atque dicentes educ virum qui ingressus est domum tuam ut abutamur eo

King James Version
19:22 Now as they were making their hearts merry, behold, the men of the city, certain sons of Belial, beset the house round about, and beat at the door, and spake to the master of the house, the old man, saying, Bring forth the man that came into thine house, that we may know him.

American Standard Version
19:22 As they were making their hearts merry, behold, the men of the city, certain base fellows, beset the house round about, beating at the door; and they spake to the master of the house, the old man, saying, Bring forth the man that came into thy house, that we may know him.

Bible in Basic English
19:22 While they were taking their pleasure at the meal, the good-for-nothing men of the town came round the house, giving blows on the door; and they said to the old man, the master of the house, Send out that man who came to your house, so that we may take our pleasure with him.

Darby's English Translation
19:22 They were making their hearts merry, when behold, the men of the city, sons of Belial, surrounded the house, beating at the door; and they spoke to the master of the house, the old man, saying, Bring forth the man that came into thy house, that we may know him.

Douay Rheims Bible
19:22 While they were making merry, and refreshing their bodies with meat and drink, after the labour of the journey, the men of that city, sons of Belial, (that is, without yoke,) came and beset the old man's house, and began to knock at the door, calling to the master of the house, and saying: Bring forth the man that came into thy house, that we may abuse him.

Noah Webster Bible
19:22 Now as they were making their hearts merry, behold, the men of the city, certain sons of Belial, beset the house on all sides, and beat at the door, and spoke to the master of the house, the old man, saying, Bring forth the man that came into thy house, that we may know him.

World English Bible
19:22 As they were making their hearts merry, behold, the men of the city, certain base fellows, beset the house round about, beating at the door; and they spoke to the master of the house, the old man, saying, Bring forth the man who came into your house, that we may know him.

Young's Literal Translation
19:22 They are making their heart glad, and lo, men of the city, men -- sons of worthlessness -- have gone round about the house, beating on the door, and they speak unto the old man, the master of the house, saying, `Bring out the man who hath come unto thine house, and we know him.`

Modern Hebrew
ויצא אליהם האיש
בעל הבית ויאמר
אלהם אל־אחי
אל־תרעו נא אחרי
אשר־בא האיש הזה
אל־ביתי אל־תעשו
את־הנבלה הזאת׃

Paleo-Hebrew (Before 585 B.C.)
19:23

-
-
-

- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
19:23 VYTSh'a 'aLYHM H'aYSh B'yL HBYTh VY'aMUr 'aLHM 'aL-'aChY 'aL-ThUr'yV N'a 'aChUrY 'aShUr-B'a H'aYSh HZH 'aL-BYThY 'aL-Th'yShV 'aTh-HNBLH HZ'aTh.

Latin Vulgate
19:23 egressusque est ad eos senex et ait nolite fratres nolite facere malum hoc quia ingressus est homo hospitium meum et cessate ab hac stultitia

King James Version
19:23 And the man, the master of the house, went out unto them, and said unto them, Nay, my brethren, nay, I pray you, do not so wickedly; seeing that this man is come into mine house, do not this folly.

American Standard Version
19:23 And the man, the master of the house, went out unto them, and said unto them, Nay, my brethren, I pray you, do not so wickedly; seeing that this man is come into my house, do not this folly.

Bible in Basic English
19:23 So the man, the master of the house, went out to them, and said, No, my brothers, do not this evil thing; this man has come into my house, and you are not to do him this wrong.

Darby's English Translation
19:23 And the man, the master of the house, went out to them, and said to them, No, my brethren, I pray you, do not wickedly; seeing that this man is come into my house, do not this villany.

Douay Rheims Bible
19:23 And the old man went out to them, and said: Do not so, my brethren, do not so wickedly: because this man is come into my lodging, and cease I pray you from this folly.

Noah Webster Bible
19:23 And the man, the master of the house, went out to them, and said to them, Nay, my brethren, nay, I pray you, do not so wickedly; seeing that this man is come into my house, do not this folly.

World English Bible
19:23 The man, the master of the house, went out to them, and said to them, No, my brothers, please don`t act so wickedly; seeing that this man is come into my house, don`t do this folly.

Young's Literal Translation
19:23 And the man, the master of the house, goeth out unto them, and saith unto them, `Nay, my brethren, do not evil, I pray you, after that this man hath come in unto my house, do not this folly;

Modern Hebrew
הנה בתי הבתולה
ופילגשהו
אוציאה־נא אותם
וענו אותם ועשו
להם הטוב בעיניכם
ולאיש הזה לא תעשו
דבר הנבלה הזאת׃

Paleo-Hebrew (Before 585 B.C.)
19:24

-

.

Hebrew Transliterated
19:24 HNH BThY HBThVLH VPhYLGShHV 'aVTShY'aH-N'a 'aVThM V'yNV 'aVThM V'yShV LHM HTVB B'yYNYKM VL'aYSh HZH L'a Th'yShV DBUr HNBLH HZ'aTh.

Latin Vulgate
19:24 habeo filiam virginem et hic homo habet concubinam educam eas ad vos ut humilietis eas et vestram libidinem conpleatis tantum obsecro ne scelus hoc contra naturam operemini in virum

King James Version
19:24 Behold, here is my daughter a maiden, and his concubine; them I will bring out now, and humble ye them, and do with them what seemeth good unto you: but unto this man do not so vile a thing.

American Standard Version
19:24 Behold, here is my daughter a virgin, and his concubine; them I will bring out now, and humble ye them, and do with them what seemeth good unto you: but unto this man do not any such folly.

Bible in Basic English
19:24 See, here is my daughter, a virgin, and his servant-wife: I will send them out for you to take them and do with them whatever you will. But do no such thing of shame to this man.

Darby's English Translation
19:24 Behold, my daughter, who is a virgin, and his concubine; let me bring them out, and humble ye them, and do to them as is good in your sight; but to this man do not so vile a thing.

Douay Rheims Bible
19:24 I have a maiden daughter, and this man hath a concubine, I will bring them out to you, and you may humble them, and satisfy your lust: only, I beseech you, commit not this crime against nature on the man.

Noah Webster Bible
19:24 Behold, here is my daughter, a maiden, and his concubine; them I will bring out now, and humble ye them, and do with them what seemeth good to you: but to this man do not so vile a thing.

World English Bible
19:24 Behold, here is my daughter a virgin, and his concubine; them I will bring out now, and humble you them, and do with them what seems good to you: but to this man don`t do any such folly.

Young's Literal Translation
19:24 lo, my daughter, the virgin, and his concubine, let me bring them out, I pray you, and humble ye them, and do to them that which is good in your eyes, and to this man do not this foolish thing.`

Modern Hebrew
ולא־אבו האנשים
לשמע לו ויחזק
האיש בפילגשו ויצא
אליהם החוץ וידעו
אותה ויתעללו־בה
כל־הלילה עד־הבקר
וישלחוה בעלות
השחר׃

Paleo-Hebrew (Before 585 B.C.)
19:25
-

- [image] [image] [image] [image] -
-
.

Hebrew Transliterated
19:25 VL'a-'aBV H'aNShYM LShM'y LV VYChZQ H'aYSh BPhYLGShV VYTSh'a 'aLYHM HChVTSh VYD'yV 'aVThH VYTh'yLLV-BH KL-HLYLH 'yD-HBQUr VYShLChVH B'yLVTh HShChUr.

Latin Vulgate
19:25 nolebant adquiescere sermonibus eius quod cernens homo eduxit ad eos concubinam suam et eis tradidit inludendam qua cum tota nocte abusi essent dimiserunt eam mane

King James Version
19:25 But the men would not hearken to him: so the man took his concubine, and brought her forth unto them; and they knew her, and abused her all the night until the morning: and when the day began to spring, they let her go.

American Standard Version
19:25 But the men would not hearken to him: so the man laid hold on his concubine, and brought her forth unto them; and they knew her, and abused her all the night until the morning: and when the day began to spring, they let her go.

Bible in Basic English
19:25 But the men would not give ear to him: so the man took his woman and sent her out to them; and they took her by force, using her for their pleasure all night till the morning; and when dawn came they let her go.

Darby's English Translation
19:25 But the men would not hearken to him; and the man took his concubine, and brought her forth to them; and they knew her, and abused her all the night until the morning; and let her go when the morning-dawn arose.

Douay Rheims Bible
19:25 They would not be satisfied with his words; which the man seeing, brought out his concubine to them, and abandoned her to their wickedness: and when they had abused her all the night, they let her go in the morning.

Noah Webster Bible
19:25 But the men would not hearken to him: so the man took his concubine, and brought her forth to them; and they knew her, and abused her all the night until the morning: and when the day began to spring, they let her go.

World English Bible
19:25 But the men wouldn`t listen to him: so the man laid hold on his concubine, and brought her forth to them; and they knew her, and abused her all the night until the morning: and when the day began to spring, they let her go.

Young's Literal Translation
19:25 And the men have not been willing to hearken to him, and the man taketh hold on his concubine, and bringeth her out unto them without, and they know her, and roll themselves upon her all the night, till the morning, and send her away in the ascending of the dawn;

Modern Hebrew
ותבא האשה לפנות
הבקר ותפל פתח
בית־האיש
אשר־אדוניה שם עד־
האור׃

Paleo-Hebrew (Before 585 B.C.)
19:26

- [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
19:26 VThB'a H'aShH LPhNVTh HBQUr VThPhL PhThCh BYTh-H'aYSh 'aShUr-'aDVNYH ShM 'yD- H'aVUr.

Latin Vulgate
19:26 at mulier recedentibus tenebris venit ad ostium domus ubi manebat dominus suus et ibi corruit

King James Version
19:26 Then came the woman in the dawning of the day, and fell down at the door of the man's house where her lord was, till it was light.

American Standard Version
19:26 Then came the woman in the dawning of the day, and fell down at the door of the man`s house where her lord was, till it was light.

Bible in Basic English
19:26 Then at the dawn of day the woman came, and, falling down at the door of the man's house where her master was, was stretched there till it was light.

Darby's English Translation
19:26 And the woman came at the dawning of the day, and fell down at the entrance of the man`s house where her lord was, till it was light.

Douay Rheims Bible
19:26 But the woman, at the dawning of the day, came to the door of the house where her lord lodged, and there fell down.

Noah Webster Bible
19:26 Then came the woman in the dawning of the day, and fell down at the door of the man's house where her lord was, till it was light.

World English Bible
19:26 Then came the woman in the dawning of the day, and fell down at the door of the man`s house where her lord was, until it was light.

Young's Literal Translation
19:26 and the woman cometh in at the turning of the morning, and falleth at the opening of the man`s house, where her lord is, till the light.

Modern Hebrew
ויקם אדניה בבקר
ויפתח דלתות הבית
ויצא ללכת לדרכו
והנה האשה פילגשו
נפלת פתח הבית
וידיה על־הסף׃

Paleo-Hebrew (Before 585 B.C.)
19:27

. -

Hebrew Transliterated
19:27 VYQM 'aDNYH BBQUr VYPhThCh DLThVTh HBYTh VYTSh'a LLKTh LDUrKV VHNH H'aShH PhYLGShV NPhLTh PhThCh HBYTh VYDYH 'yL-HSPh.

Latin Vulgate
19:27 mane facto surrexit homo et aperuit ostium ut coeptam expleret viam et ecce concubina eius iacebat ante ostium sparsis in limine manibus

King James Version
19:27 And her lord rose up in the morning, and opened the doors of the house, and went out to go his way: and, behold, the woman his concubine was fallen down at the door of the house, and her hands were upon the threshold.

American Standard Version
19:27 And her lord rose up in the morning, and opened the doors of the house, and went out to go his way; and, behold, the woman his concubine was fallen down at the door of the house, with her hands upon the threshold.

Bible in Basic English
19:27 In the morning her master got up, and opening the door of the house went out to go on his way; and he saw his servant-wife stretched on the earth at the door of the house with her hands on the step.

Darby's English Translation
19:27 And her lord rose up in the morning, and opened the door of the house, and went out to go his way, and behold, there lay the woman his concubine at the entrance of the house, and her hands were upon the threshold.

Douay Rheims Bible
19:27 And in the morning the man arose, and opened the door that he might end the journey he had begun: and behold his concubine lay before the door with her hands spread on the threshold.

Noah Webster Bible
19:27 And her lord rose in the morning, and opened the doors of the house, and went out to go his way: and behold, the woman his concubine had fallen down at the door of the house, and her hands were upon the threshhold.

World English Bible
19:27 Her lord rose up in the morning, and opened the doors of the house, and went out to go his way; and, behold, the woman his concubine was fallen down at the door of the house, with her hands on the threshold.

Young's Literal Translation
19:27 And her lord riseth in the morning, and openeth the doors of the house, and goeth out to go on his way, and lo, the woman, his concubine, is fallen at the opening of the house, and her hands are on the threshold,

Modern Hebrew
ויאמר אליה קומי
ונלכה ואין ענה
ויקחה על־החמור
ויקם האיש וילך
למקמו׃

Paleo-Hebrew (Before 585 B.C.)
19:28

-

.

Hebrew Transliterated
19:28 VY'aMUr 'aLYH QVMY VNLKH V'aYN 'yNH VYQChH 'yL-HChMVUr VYQM H'aYSh VYLK LMQMV.

Latin Vulgate
19:28 cui ille putans eam quiescere loquebatur surge ut ambulemus qua nihil respondente intellegens quod erat tulit eam et inposuit asino reversusque est in domum suam

King James Version
19:28 And he said unto her, Up, and let us be going. But none answered. Then the man took her up upon an ass, and the man rose up, and gat him unto his place.

American Standard Version
19:28 And he said unto her, Up, and let us be going; but none answered: then he took her up upon the ass; and the man rose up, and gat him unto his place.

Bible in Basic English
19:28 And he said to her, Get up and let us be going; but there was no answer; so he took her up and put her on the ass, and went on his way and came to his house.

Darby's English Translation
19:28 And he said to her, Up, and let us go; but no one answered. And he took her upon the ass; and the man rose up, and went to his place.

Douay Rheims Bible
19:28 He thinking she was taking her rest, said to her: Arise, and let us be going. But as she made no answer, perceiving she was dead, he took her up, and laid her upon his ass, and returned to his house.

Noah Webster Bible
19:28 And he said to her, Rise, and let us be going. But none answered. Then the man took her upon an ass, and the man rose, and went to his place.

World English Bible
19:28 He said to her, Up, and let us be going; but none answered: then he took her up on the donkey; and the man rose up, and got him to his place.

Young's Literal Translation
19:28 and he saith unto her, `Rise, and we go;` and there is none answering, and he taketh her on the ass, and the man riseth and goeth to his place,

Modern Hebrew
ויבא אל־ביתו ויקח
את־המאכלת ויחזק
בפילגשו וינתחה
לעצמיה לשנים עשר
נתחים וישלחה בכל
גבול ישראל׃

Paleo-Hebrew (Before 585 B.C.)
19:29
-
-

.

Hebrew Transliterated
19:29 VYB'a 'aL-BYThV VYQCh 'aTh-HM'aKLTh VYChZQ BPhYLGShV VYNThChH L'yTShMYH LShNYM 'yShUr NThChYM VYShLChH BKL GBVL YShUr'aL.

Latin Vulgate
19:29 quam cum esset ingressus arripuit gladium et cadaver uxoris cum ossibus suis in duodecim partes ac frusta concidens misit in omnes terminos Israhel

King James Version
19:29 And when he was come into his house, he took a knife, and laid hold on his concubine, and divided her, together with her bones, into twelve pieces, and sent her into all the coasts of Israel.

American Standard Version
19:29 And when he was come into his house, he took a knife, and laid hold on his concubine, and divided her, limb by limb, into twelve pieces, and sent her throughout all the borders of Israel.

Bible in Basic English
19:29 And when he had come to his house, he got his knife, and took the woman, cutting her up bone by bone into twelve parts, which he sent through all Israel.

Darby's English Translation
19:29 And when he was come into his house, he took the knife, and laid hold on his concubine, and divided her, according to her bones, into twelve pieces, and sent her into all the borders of Israel.

Douay Rheims Bible
19:29 And when he was come home he took a sword, and divided the dead body of his wife with her bones into twelve parts, and sent the pieces into all the borders of Israel.

Noah Webster Bible
19:29 And when he was come into his house, he took a knife, and laid hold on his concubine, and divided her, with her bones, into twelve pieces, and sent her into all the borders of Israel.

World English Bible
19:29 When he was come into his house, he took a knife, and laid hold on his concubine, and divided her, limb by limb, into twelve pieces, and sent her throughout all the borders of Israel.

Young's Literal Translation
19:29 and cometh in unto his house, and taketh the knife, and layeth hold on his concubine, and cutteth her in pieces to her bones -- into twelve pieces, and sendeth her into all the border of Israel.

Modern Hebrew
והיה כל־הראה ואמר
לא־נהיתה
ולא־נראתה כזאת
למיום עלות בני־
ישראל מארץ מצרים
עד היום הזה
שימו־לכם עליה עצו
ודברו׃

Paleo-Hebrew (Before 585 B.C.)
19:30
-
-
-

-

-

.

Hebrew Transliterated
19:30 VHYH KL-HUr'aH V'aMUr L'a-NHYThH VL'a-NUr'aThH KZ'aTh LMYVM 'yLVTh BNY- YShUr'aL M'aUrTSh MTShUrYM 'yD HYVM HZH ShYMV-LKM 'yLYH 'yTShV VDBUrV.

Latin Vulgate
19:30 quod cum vidissent singuli conclamabant numquam res talis facta est in Israhel ex eo die quo ascenderunt patres nostri de Aegypto usque in praesens tempus ferte sententiam et in commune decernite quid facto opus sit

King James Version
19:30 And it was so, that all that saw it said, There was no such deed done nor seen from the day that the children of Israel came up out of the land of Egypt unto this day: consider of it, take advice, and speak your minds.

American Standard Version
19:30 And it was so, that all that saw it said, There was no such deed done nor seen from the day that the children of Israel came up out of the land of Egypt unto this day: consider it, take counsel, and speak.

Bible in Basic English
19:30 And he gave orders to the men whom he sent, saying, This is what you are to say to all the men of Israel, Has ever an act like this been done from the day when the children of Israel came out of Egypt to this day? Give thought to it, turning it over in your minds, and give your opinion of it.

Darby's English Translation
19:30 And it came to pass that every one that saw it said, There was no such deed done nor seen from the day that the children of Israel came out of Egypt to this day. Think it over, advise, and speak.

Douay Rheims Bible
19:30 And when every one had seen this, they all cried out: There was never such a thing done in Israel from the day that our fathers came up out of Egypt, until this day: give sentence, and decree in common what ought to be done.

Noah Webster Bible
19:30 And it was so, that all that saw it, said, There hath been no such deed done nor seen from the day that the children of Israel came from the land of Egypt to this day: consider of it, take advice, and speak your minds.

World English Bible
19:30 It was so, that all who saw it said, There was no such deed done nor seen from the day that the children of Israel came up out of the land of Egypt to this day: consider it, take counsel, and speak.

Young's Literal Translation
19:30 And it hath come to pass, every one who seeth hath said, `There hath not been -- yea, there hath not been seen like this, from the day of the coming up of the sons of Israel out of the land of Egypt till this day; set your heart upon it, take counsel, and speak.`

Judges 20


Judges Chapter 20 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Judges 19

The Book of Judges

Chapter 20

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48
Modern Hebrew
ויצאו כל־בני
ישראל ותקהל העדה
כאיש אחד למדן
ועד־באר שבע וארץ
הגלעד אל־יהוה
המצפה׃

Paleo-Hebrew (Before 585 B.C.)
20:1
-

-

. -

Hebrew Transliterated
20:1 VYTSh'aV KL-BNY YShUr'aL VThQHL H'yDH K'aYSh 'aChD LMDN V'yD-B'aUr ShB'y V'aUrTSh HGL'yD 'aL-YHVH HMTShPhH.

Latin Vulgate
20:1 egressi sunt itaque omnes filii Israhel et pariter congregati quasi vir unus de Dan usque Bersabee et terra Galaad ad Dominum in Maspha

King James Version
20:1 Then all the children of Israel went out, and the congregation was gathered together as one man, from Dan even to Beersheba, with the land of Gilead, unto the LORD in Mizpeh.

American Standard Version
20:1 Then all the children of Israel went out, and the congregation was assembled as one man, from Dan even to Beer-sheba, with the land of Gilead, unto Jehovah at Mizpah.

Bible in Basic English
20:1 Then all the children of Israel took up arms, and the people came together like one man, from Dan to Beer-sheba, and the land of Gilead, before the Lord at Mizpah.

Darby's English Translation
20:1 And all the children of Israel went forth, and the assembly gathered together as one man, from Dan to Beer-sheba, and the land of Gilead, unto Jehovah at Mizpah.

Douay Rheims Bible
20:1 Then all the children of Israel went out and gathered together as one man from Dan to Bersabee, with the land of Galaad, to the Lord in Maspha:

Noah Webster Bible
20:1 Then all the children of Israel went out, and the congregation was assembled as one man, from Dan even to Beer-sheba, with the land of Gilead, to the LORD in Mizpeh.

World English Bible
20:1 Then all the children of Israel went out, and the congregation was assembled as one man, from Dan even to Beersheba, with the land of Gilead, to Yahweh at Mizpah.

Young's Literal Translation
20:1 And all the sons of Israel go out, and the company is assembled as one man, from Dan even unto Beer-Sheba, and the land of Gilead, unto Jehovah, at Mizpeh.

Modern Hebrew
ויתיצבו פנות
כל־העם כל שבטי
ישראל בקהל עם
האלהים ארבע מאות
אלף איש רגלי שלף
חרב׃

Paleo-Hebrew (Before 585 B.C.)
20:2

-

.

Hebrew Transliterated
20:2 VYThYTShBV PhNVTh KL-H'yM KL ShBTY YShUr'aL BQHL 'yM H'aLHYM 'aUrB'y M'aVTh 'aLPh 'aYSh UrGLY ShLPh ChUrB.

Latin Vulgate
20:2 omnesque anguli populorum et cunctae tribus Israhel in ecclesiam populi Dei convenerunt quadringenta milia peditum pugnatorum

King James Version
20:2 And the chief of all the people, even of all the tribes of Israel, presented themselves in the assembly of the people of God, four hundred thousand footmen that drew sword.

American Standard Version
20:2 And the chiefs of all the people, even of all the tribes of Israel, presented themselves in the assembly of the people of God, four hundred thousand footmen that drew sword.

Bible in Basic English
20:2 And the chiefs of the people, out of all the tribes of Israel, took their places in the meeting of the people of God, four hundred thousand footmen armed with swords.

Darby's English Translation
20:2 And the heads of all the people, of all the tribes of Israel, presented themselves in the congregation of the people of God, four hundred thousand footmen that drew sword.

Douay Rheims Bible
20:2 And all the chiefs of the people, and all the tribes of Israel met together in the assembly of the people of God, four hundred thousand footmen fit for war.

Noah Webster Bible
20:2 And the chief of all the people, even of all the tribes of Israel, presented themselves in the assembly of the people of God, four hundred thousand footmen that drew sword.

World English Bible
20:2 The chiefs of all the people, even of all the tribes of Israel, presented themselves in the assembly of the people of God, four hundred thousand footmen who drew sword.

Young's Literal Translation
20:2 And the chiefs of all the people, of all the tribes of Israel, station themselves in the assembly of the people of God, four hundred thousand footmen drawing sword.

Modern Hebrew
וישמעו בני בנימן
כי־עלו בני־ישראל
המצפה ויאמרו בני
ישראל דברו איכה
נהיתה הרעה הזאת׃

Paleo-Hebrew (Before 585 B.C.)
20:3

-
-

.

Hebrew Transliterated
20:3 VYShM'yV BNY BNYMN KY-'yLV BNY-YShUr'aL HMTShPhH VY'aMUrV BNY YShUr'aL DBUrV 'aYKH NHYThH HUr'yH HZ'aTh.

Latin Vulgate
20:3 nec latuit filios Beniamin quod ascendissent filii Israhel in Maspha interrogatusque Levita maritus mulieris interfectae quomodo tantum scelus perpetratum esset

King James Version
20:3 (Now the children of Benjamin heard that the children of Israel were gone up to Mizpeh.) Then said the children of Israel, Tell us, how was this wickedness?

American Standard Version
20:3 (Now the children of Benjamin heard that the children of Israel were gone up to Mizpah.) And the children of Israel said, Tell us, how was this wickedness brought to pass?

Bible in Basic English
20:3 (Now the children of Benjamin had word that the children of Israel had gone up to Mizpah.) And the children of Israel said, Make clear how this evil thing took place.

Darby's English Translation
20:3 And the children of Benjamin heard that the children of Israel had gone up to Mizpah. And the children of Israel said, Tell us, how was this wickedness?

Douay Rheims Bible
20:3 (Nor were the children of Benjamin ignorant that the children of Israel were come up to Maspha.) And the Levite the husband of the woman that was killed, being asked, how so great a wickedness had been committed,

Noah Webster Bible
20:3 (Now the children of Benjamin heard that the children of Israel were gone up to Mizpeh.) Then said the children of Israel, Tell us, how was this wickedness?

World English Bible
20:3 (Now the children of Benjamin heard that the children of Israel had gone up to Mizpah.) The children of Israel said, Tell us, how was this wickedness brought to pass?

Young's Literal Translation
20:3 And the sons of Benjamin hear that the sons of Israel have gone up to Mizpeh. And the sons of Israel say, `Speak ye, how hath this evil been?`

Modern Hebrew
ויען האיש הלוי
איש האשה הנרצחה
ויאמר הגבעתה אשר
לבנימן באתי אני
ופילגשי ללון׃

Paleo-Hebrew (Before 585 B.C.)
20:4

.

Hebrew Transliterated
20:4 VY'yN H'aYSh HLVY 'aYSh H'aShH HNUrTShChH VY'aMUr HGB'yThH 'aShUr LBNYMN B'aThY 'aNY VPhYLGShY LLVN.

Latin Vulgate
20:4 respondit veni in Gabaa Beniamin cum uxore mea illucque deverti

King James Version
20:4 And the Levite, the husband of the woman that was slain, answered and said, I came into Gibeah that belongeth to Benjamin, I and my concubine, to lodge.

American Standard Version
20:4 And the Levite, the husband of the woman that was murdered, answered and said, I came into Gibeah that belongeth to Benjamin, I and my concubine, to lodge.

Bible in Basic English
20:4 Then the Levite, the husband of the dead woman, said in answer, I came to Gibeah in the land of Benjamin, I and my servant-wife, for the purpose of stopping there for the night.

Darby's English Translation
20:4 Then the Levite, the husband of the woman that was murdered, answered and said, I came to Gibeah that belongs to Benjamin, I and my concubine, to lodge.

Douay Rheims Bible
20:4 Answered: I came into Gabaa of Benjamin with my wife, and there I lodged:

Noah Webster Bible
20:4 And the Levite, the husband of the woman that was slain, answered and said, I came into Gibeah that belongeth to Benjamin, I and my concubine, to lodge.

World English Bible
20:4 The Levite, the husband of the woman who was murdered, answered, I came into Gibeah that belongs to Benjamin, I and my concubine, to lodge.

Young's Literal Translation
20:4 And the man, the Levite, husband of the woman who hath been murdered, answereth and saith, `Into Gibeah (which is to Benjamin) I have come, I and my concubine, to lodge;

Modern Hebrew
ויקמו עלי בעלי
הגבעה ויסבו עלי
את־הבית לילה אותי
דמו להרג ואת־
פילגשי ענו ותמת׃

Paleo-Hebrew (Before 585 B.C.)
20:5

-

-

.

Hebrew Transliterated
20:5 VYQMV 'yLY B'yLY HGB'yH VYSBV 'yLY 'aTh-HBYTh LYLH 'aVThY DMV LHUrG V'aTh- PhYLGShY 'yNV VThMTh.

Latin Vulgate
20:5 et ecce homines civitatis illius circumdederunt nocte domum in qua manebam volentes me occidere et uxorem meam incredibili libidinis furore vexantes denique mortua est

King James Version
20:5 And the men of Gibeah rose against me, and beset the house round about upon me by night, and thought to have slain me: and my concubine have they forced, that she is dead.

American Standard Version
20:5 And the men of Gibeah rose against me, and beset the house round about me by night; me they thought to have slain, and my concubine they forced, and she is dead.

Bible in Basic English
20:5 And the townsmen of Gibeah came together against me, going round the house on all sides by night; it was their purpose to put me to death, and my servant-wife was violently used by them and is dead.

Darby's English Translation
20:5 And the citizens of Gibeah rose against me, and surrounded the house because of me, by night; they thought to slay me, and my concubine have they humbled so that she died.

Douay Rheims Bible
20:5 And behold the men of that city in the night beset the house wherein I was, intending to kill me, and abused my wife with an incredible fury of lust, so that at last she died.

Noah Webster Bible
20:5 And the men of Gibeah rose against me, and surrounded the house upon me by night, and thought to have slain me: and my concubine have they forced, that she is dead.

World English Bible
20:5 The men of Gibeah rose against me, and beset the house round about me by night; me they thought to have slain, and my concubine they forced, and she is dead.

Young's Literal Translation
20:5 and rise against me do the masters of Gibeah -- and they go round the house against me by night -- me they thought to slay, and my concubine they have humbled, and she dieth;

Modern Hebrew
ואחז בפילגשי
ואנתחה ואשלחה
בכל־שדה נחלת
ישראל כי עשו זמה
ונבלה בישראל׃

Paleo-Hebrew (Before 585 B.C.)
20:6

-

.

Hebrew Transliterated
20:6 V'aChZ BPhYLGShY V'aNThChH V'aShLChH BKL-ShDH NChLTh YShUr'aL KY 'yShV ZMH VNBLH BYShUr'aL.

Latin Vulgate
20:6 quam arreptam in frusta concidi misique partes in omnes terminos possessionis vestrae quia numquam tantum nefas et tam grande piaculum factum est in Israhel

King James Version
20:6 And I took my concubine, and cut her in pieces, and sent her throughout all the country of the inheritance of Israel: for they have committed lewdness and folly in Israel.

American Standard Version
20:6 And I took my concubine, and cut her in pieces, and sent her throughout all the country of the inheritance of Israel; for they have committed lewdness and folly in Israel.

Bible in Basic English
20:6 So I took her, cutting her into parts which I sent through all the country of the heritage of Israel: for they have done an act of shame in Israel.

Darby's English Translation
20:6 Then I took my concubine, and cut her in pieces, and sent her throughout the country of the inheritance of Israel; for they have committed lewdness and villany in Israel.

Douay Rheims Bible
20:6 And I took her and cut her in pieces, and sent the, parts into all the borders of your possession: because there never was so heinous a crime, and so great an abomination committed in Israel.

Noah Webster Bible
20:6 And I took my concubine, and cut her in pieces, and sent her throughout all the country of the inheritance of Israel: for they have committed lewdness and folly in Israel.

World English Bible
20:6 I took my concubine, and cut her in pieces, and sent her throughout all the country of the inheritance of Israel; for they have committed lewdness and folly in Israel.

Young's Literal Translation
20:6 and I lay hold on my concubine, and cut her in pieces, and send her into all the country of the inheritance of Israel; for they have done wickedness and folly in Israel;

Modern Hebrew
הנה כלכם בני
ישראל הבו לכם דבר
ועצה הלם׃

Paleo-Hebrew (Before 585 B.C.)
20:7

.

Hebrew Transliterated
20:7 HNH KLKM BNY YShUr'aL HBV LKM DBUr V'yTShH HLM.

Latin Vulgate
20:7 adestis omnes filii Israhel decernite quid facere debeatis

King James Version
20:7 Behold, ye are all children of Israel; give here your advice and counsel.

American Standard Version
20:7 Behold, ye children of Israel, all of you, give here your advice and counsel.

Bible in Basic English
20:7 Here you all are, you children of Israel; give now your suggestions about what is to be done.

Darby's English Translation
20:7 Behold, all ye, children of Israel, deliberate and give here your counsel.

Douay Rheims Bible
20:7 You are all here, O children of Israel, determine what you ought to do.

Noah Webster Bible
20:7 Behold, ye are all children of Israel; give here your advice and counsel.

World English Bible
20:7 Behold, you children of Israel, all of you, give here your advice and counsel.

Young's Literal Translation
20:7 lo, ye are all sons of Israel; give for you a word and counsel here.`

Modern Hebrew
ויקם כל־העם כאיש
אחד לאמר לא נלך
איש לאהלו ולא
נסור איש לביתו׃

Paleo-Hebrew (Before 585 B.C.)
20:8
-

.

Hebrew Transliterated
20:8 VYQM KL-H'yM K'aYSh 'aChD L'aMUr L'a NLK 'aYSh L'aHLV VL'a NSVUr 'aYSh LBYThV.

Latin Vulgate
20:8 stansque omnis populus quasi unius hominis sermone respondit non recedemus in tabernacula nostra nec suam quisquam intrabit domum

King James Version
20:8 And all the people arose as one man, saying, We will not any of us go to his tent, neither will we any of us turn into his house.

American Standard Version
20:8 And all the people arose as one man, saying, We will not any of us go to his tent, neither will we any of us turn unto his house.

Bible in Basic English
20:8 Then all the people got up as one man and said, Not one of us will go to his tent or go back to his house:

Darby's English Translation
20:8 And all the people rose up as one man, saying, We will not any one go to his tent, neither will we any one turn into his house.

Douay Rheims Bible
20:8 And all the people standing, answered as by the voice of one man: We will not return to our tents, neither shall any one of us go into his own house:

Noah Webster Bible
20:8 And all the people arose as one man, saying, We will not any of us go to his tent, neither will we any of us turn into his house:

World English Bible
20:8 All the people arose as one man, saying, We will not any of us go to his tent, neither will we any of us turn to his house.

Young's Literal Translation
20:8 And all the people rise as one man, saying, `None of us doth go to his tent, and none of us doth turn aside to his house;

Modern Hebrew
ועתה זה הדבר אשר
נעשה לגבעה עליה
בגורל׃

Paleo-Hebrew (Before 585 B.C.)
20:9

.

Hebrew Transliterated
20:9 V'yThH ZH HDBUr 'aShUr N'yShH LGB'yH 'yLYH BGVUrL.

Latin Vulgate
20:9 sed hoc contra Gabaa in commune faciemus

King James Version
20:9 But now this shall be the thing which we will do to Gibeah; we will go up by lot against it;

American Standard Version
20:9 But now this is the thing which we will do to Gibeah: we will go up against it by lot;

Bible in Basic English
20:9 But this is what we will do to Gibeah: we will go up against it by the decision of the Lord;

Darby's English Translation
20:9 But now this is the thing which we will do to Gibeah: we go by lot against it;

Douay Rheims Bible
20:9 But this we will do in common against Gabaa:

Noah Webster Bible
20:9 But now this shall be the thing which we will do to Gibeah: we will go up by lot against it;

World English Bible
20:9 But now this is the thing which we will do to Gibeah: we will go up against it by lot;

Young's Literal Translation
20:9 and now, this is the thing which we do to Gibeah -- against it by lot!

Modern Hebrew
ולקחנו עשרה אנשים
למאה לכל שבטי
ישראל ומאה לאלף
ואלף לרבבה לקחת
צדה לעם לעשות
לבואם לגבע בנימן
ככל־הנבלה אשר עשה
בישראל׃

Paleo-Hebrew (Before 585 B.C.)
20:10

-
.

Hebrew Transliterated
20:10 VLQChNV 'yShUrH 'aNShYM LM'aH LKL ShBTY YShUr'aL VM'aH L'aLPh V'aLPh LUrBBH LQChTh TShDH L'yM L'yShVTh LBV'aM LGB'y BNYMN KKL-HNBLH 'aShUr 'yShH BYShUr'aL.

Latin Vulgate
20:10 decem viri eligantur e centum ex omnibus tribubus Israhel et centum de mille et mille de decem milibus ut conportent exercitui cibaria et possimus pugnantes contra Gabaa Beniamin reddere ei pro scelere quod meretur

King James Version
20:10 And we will take ten men of an hundred throughout all the tribes of Israel, and an hundred of a thousand, and a thousand out of ten thousand, to fetch victual for the people, that they may do, when they come to Gibeah of Benjamin, according to all the folly that they have wrought in Israel.

American Standard Version
20:10 and we will take ten men of a hundred throughout all the tribes of Israel, and a hundred of a thousand, and a thousand out of ten thousand, to fetch victuals for the people, that they may do, when they come to Gibeah of Benjamin, according to all the folly that they have wrought in Israel.

Bible in Basic English
20:10 And we will take ten men out of every hundred, through all the tribes of Israel, a hundred out of every thousand, a thousand out of every ten thousand, to get food for the people, so that they may give to Gibeah of Benjamin the right punishment for the act of shame they have done in Israel.

Darby's English Translation
20:10 and we will take ten men of a hundred throughout all the tribes of Israel, and a hundred of a thousand, and a thousand of ten thousand, to fetch victuals for the people, that they may do, when they come to Gibeah of Benjamin, according to all the villany that they have wrought in Israel.

Douay Rheims Bible
20:10 We will take ten men of a hundred out of all the tribes of Israel, and a hundred out of a thousand, and a thousand out of ten thousand, to bring victuals for the army, that we might fight against Gabaa of Benjamin, and render to it for its wickedness, what it deserveth.

Noah Webster Bible
20:10 And we will take ten men of a hundred throughout all the tribes of Israel, and a hundred of a thousand, and a thousand out of ten thousand, to fetch provisions for the people, that they may do, when they come to Gibeah of Benjamin, according to all the folly that they have wrought in Israel.

World English Bible
20:10 and we will take ten men of one hundred throughout all the tribes of Israel, and one hundred of one thousand, and a thousand out of ten thousand, to get victuals for the people, that they may do, when they come to Gibeah of Benjamin, according to all the folly that they have worked in Israel.

Young's Literal Translation
20:10 and we have taken ten men of a hundred, of all the tribes of Israel, and a hundred of a thousand, and a thousand of a myriad, to receive provision for the people, to do, at their coming to Gibeah of Benjamin, according to all the folly which it hath done in Israel.`

Modern Hebrew
ויאסף כל־איש
ישראל אל־העיר
כאיש אחד חברים׃

Paleo-Hebrew (Before 585 B.C.)
20:11
-
-

.

Hebrew Transliterated
20:11 VY'aSPh KL-'aYSh YShUr'aL 'aL-H'yYUr K'aYSh 'aChD ChBUrYM.

Latin Vulgate
20:11 convenitque universus Israhel ad civitatem quasi unus homo eadem mente unoque consilio

King James Version
20:11 So all the men of Israel were gathered against the city, knit together as one man.

American Standard Version
20:11 So all the men of Israel were gathered against the city, knit together as one man.

Bible in Basic English
20:11 So all the men of Israel were banded together against the town, united like one man.

Darby's English Translation
20:11 And all the men of Israel were gathered against the city, knit together as one man.

Douay Rheims Bible
20:11 And all Israel were gathered together against the city, as one man, with one mind, and one counsel:

Noah Webster Bible
20:11 So all the men of Israel were gathered against the city, knit together as one man.

World English Bible
20:11 So all the men of Israel were gathered against the city, knit together as one man.

Young's Literal Translation
20:11 And every man of Israel is gathered unto the city, as one man -- companions.

Modern Hebrew
וישלחו שבטי ישראל
אנשים בכל־שבטי
בנימן לאמר מה
הרעה הזאת אשר
נהיתה בכם׃

Paleo-Hebrew (Before 585 B.C.)
20:12

-

.

Hebrew Transliterated
20:12 VYShLChV ShBTY YShUr'aL 'aNShYM BKL-ShBTY BNYMN L'aMUr MH HUr'yH HZ'aTh 'aShUr NHYThH BKM.

Latin Vulgate
20:12 et miserunt nuntios ad omnem tribum Beniamin qui dicerent cur tantum nefas in vobis reppertum est

King James Version
20:12 And the tribes of Israel sent men through all the tribe of Benjamin, saying, What wickedness is this that is done among you?

American Standard Version
20:12 And the tribes of Israel sent men through all the tribe of Benjamin, saying, What wickedness is this that is come to pass among you?

Bible in Basic English
20:12 And the tribes of Israel sent men through all the tribe of Benjamin saying, What is this evil which has been done among you?

Darby's English Translation
20:12 And the tribes of Israel sent men to all the families of Benjamin, saying, What wickedness is this that has been done among you?

Douay Rheims Bible
20:12 And they sent messengers to all the tribe of Benjamin to say to them: Why hath so great an abomination been found among you?

Noah Webster Bible
20:12 And the tribes of Israel sent men through all the tribe of Benjamin, saying, What wickedness is this that is done among you?

World English Bible
20:12 The tribes of Israel sent men through all the tribe of Benjamin, saying, What wickedness is this that is happen among you?

Young's Literal Translation
20:12 And the tribes of Israel send men among all the tribes of Benjamin, saying, `What is this evil which hath been among you?

Modern Hebrew
ועתה תנו
את־האנשים
בני־בליעל אשר
בגבעה ונמיתם
ונבערה רעה מישראל
ולא אבו בנימן
לשמע בקול אחיהם
בני־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
20:13

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
20:13 V'yThH ThNV 'aTh-H'aNShYM BNY-BLY'yL 'aShUr BGB'yH VNMYThM VNB'yUrH Ur'yH MYShUr'aL VL'a 'aBV BNYMN LShM'y BQVL 'aChYHM BNY-YShUr'aL.

Latin Vulgate
20:13 tradite homines de Gabaa qui hoc flagitium perpetrarunt ut moriantur et auferatur malum de Israhel qui noluerunt fratrum suorum filiorum Israhel audire mandatum

King James Version
20:13 Now therefore deliver us the men, the children of Belial, which are in Gibeah, that we may put them to death, and put away evil from Israel. But the children of Benjamin would not hearken to the voice of their brethren the children of Israel:

American Standard Version
20:13 Now therefore deliver up the men, the base fellows, that are in Gibeah, that we may put them to death, and put away evil from Israel. But Benjamin would not hearken to the voice of their brethren the children of Israel.

Bible in Basic English
20:13 Now give up those good-for-nothing persons in Gibeah so that we may put them to death, clearing away the evil from Israel. But the children of Benjamin would not give ear to the voice of their brothers, the children of Israel.

Darby's English Translation
20:13 And now give up the men, the sons of Belial, who are in Gibeah, that we may put them to death, and put away evil from Israel. But the children of Benjamin would not hearken to the voice of their brethren the children of Israel.

Douay Rheims Bible
20:13 Deliver up the men of Gabaa, that have committed this heinous crime, that they may die, and the evil may be taken away out of Israel. But they would not hearken to the proposition of their brethren the children of Israel:

Noah Webster Bible
20:13 Now therefore deliver us the men, the children of Belial, who are in Gibeah, that we may put them to death, and banish evil from Israel. But the children of Benjamin would not hearken to the voice of their brethren, the children of Israel:

World English Bible
20:13 Now therefore deliver up the men, the base fellows, who are in Gibeah, that we may put them to death, and put away evil from Israel. But Benjamin would not listen to the voice of their brothers the children of Israel.

Young's Literal Translation
20:13 And now, give up the men -- sons of worthlessness -- which are in Gibeah, and we put them to death, and we put away evil from Israel.` And the sons of Benjamin have not been willing to hearken to the voice of their brethren, the sons of Israel;

Modern Hebrew
ויאספו בני־בנימן
מן־הערים הגבעתה
לצאת למלחמה
עם־בני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
20:14
-
-

. -

Hebrew Transliterated
20:14 VY'aSPhV BNY-BNYMN MN-H'yUrYM HGB'yThH LTSh'aTh LMLChMH 'yM-BNY YShUr'aL.

Latin Vulgate
20:14 sed ex cunctis urbibus quae suae sortis erant convenerunt in Gabaa ut illis ferrent auxilium et contra universum Israhel populum dimicarent

King James Version
20:14 But the children of Benjamin gathered themselves together out of the cities unto Gibeah, to go out to battle against the children of Israel.

American Standard Version
20:14 And the children of Benjamin gathered themselves together out of the cities unto Gibeah, to go out to battle against the children of Israel.

Bible in Basic English
20:14 And the children of Benjamin came together from all their towns to Gibeah, to go to war with the children of Israel.

Darby's English Translation
20:14 And the children of Benjamin gathered themselves together out of the cities of Gibeah, to go out to battle against the children of Israel.

Douay Rheims Bible
20:14 But out of all the cities which were of their lot, they gathered themselves together into Gabaa, to aid them, and to fight against the whole people of Israel.

Noah Webster Bible
20:14 But the children of Benjamin assembled out of the cities to Gibeah, to go out to battle against the children of Israel.

World English Bible
20:14 The children of Benjamin gathered themselves together out of the cities to Gibeah, to go out to battle against the children of Israel.

Young's Literal Translation
20:14 and the sons of Benjamin are gathered out of the cities to Gibeah, to go out to battle with the sons of Israel.

Modern Hebrew
ויתפקדו בני בנימן
ביום ההוא מהערים
עשרים וששה אלף
איש שלף חרב לבד
מישבי הגבעה
התפקדו שבע מאות
איש בחור׃

Paleo-Hebrew (Before 585 B.C.)
20:15

.

Hebrew Transliterated
20:15 VYThPhQDV BNY BNYMN BYVM HHV'a MH'yUrYM 'yShUrYM VShShH 'aLPh 'aYSh ShLPh ChUrB LBD MYShBY HGB'yH HThPhQDV ShB'y M'aVTh 'aYSh BChVUr.

Latin Vulgate
20:15 inventique sunt viginti quinque milia de Beniamin educentium gladium praeter habitatores Gabaa

King James Version
20:15 And the children of Benjamin were numbered at that time out of the cities twenty and six thousand men that drew sword, beside the inhabitants of Gibeah, which were numbered seven hundred chosen men.

American Standard Version
20:15 And the children of Benjamin were numbered on that day out of the cities twenty and six thousand men that drew sword, besides the inhabitants of Gibeah, who were numbered seven hundred chosen men.

Bible in Basic English
20:15 And the children of Benjamin who came that day from the towns were twenty-six thousand men armed with swords, in addition to the people of Gibeah, numbering seven hundred of the best fighting-men,

Darby's English Translation
20:15 And the children of Benjamin were numbered at that time out of the cities, twenty-six thousand men that drew sword, besides the inhabitants of Gibeah, who were numbered seven hundred chosen men.

Douay Rheims Bible
20:15 And there were found of Benjamin five and twenty thousand men that drew the sword, besides the inhabitants of Gabaa,

Noah Webster Bible
20:15 And the children of Benjamin were numbered at that time out of the cities twenty and six thousand men that drew sword, besides the inhabitants of Gibeah, who were numbered seven hundred chosen men.

World English Bible
20:15 The children of Benjamin were numbered on that day out of the cities twenty-six thousand men who drew the sword, besides the inhabitants of Gibeah, who were numbered seven hundred chosen men.

Young's Literal Translation
20:15 And the sons of Benjamin number themselves on that day; out of the cities are twenty and six thousand men drawing sword, apart from the inhabitants of Gibeah, who numbered themselves, seven hundred chosen men;

Modern Hebrew
מכל העם הזה שבע
מאות איש בחור אטר
יד־ימינו כל־זה
קלע באבן אל־
השערה ולא יחטא׃

Paleo-Hebrew (Before 585 B.C.)
20:16

- [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
20:16 MKL H'yM HZH ShB'y M'aVTh 'aYSh BChVUr 'aTUr YD-YMYNV KL-ZH QL'y B'aBN 'aL- HSh'yUrH VL'a YChT'a.

Latin Vulgate
20:16 qui septingenti erant viri fortissimi ita sinistra ut dextra proeliantes et sic fundis ad certum iacientes lapides ut capillum quoque possent percutere et nequaquam in alteram partem ictus lapidis deferretur

King James Version
20:16 Among all this people there were seven hundred chosen men lefthanded; every one could sling stones at an hair breadth, and not miss.

American Standard Version
20:16 Among all this people there were seven hundred chosen men lefthanded; every one could sling stones at a hair-breadth, and not miss.

Bible in Basic English
20:16 Who were left-handed, able to send a stone at a hair without error.

Darby's English Translation
20:16 Among all this people there were seven hundred chosen men left-handed; all these slang stones at a hair breadth, and missed not.

Douay Rheims Bible
20:16 Who were seven hundred most valiant men, fighting with the left hand as well as with the right: and slinging stones so sure that they could hit even a hair, and not miss by the stone's going on either side.

Noah Webster Bible
20:16 Among all this people there were seven hundred chosen men left-handed; every one could sling stones to a hair-breadth, and not miss.

World English Bible
20:16 Among all this people there were seven hundred chosen men left-handed; everyone could sling stones at a hair-breadth, and not miss.

Young's Literal Translation
20:16 among all this people are seven hundred chosen men, bound of their right hand, each of these slinging with a stone at the hair, and he doth not err.

Modern Hebrew
ואיש ישראל התפקדו
לבד מבנימן ארבע
מאות אלף איש שלף
חרב כל־זה איש
מלחמה׃

Paleo-Hebrew (Before 585 B.C.)
20:17

-
.

Hebrew Transliterated
20:17 V'aYSh YShUr'aL HThPhQDV LBD MBNYMN 'aUrB'y M'aVTh 'aLPh 'aYSh ShLPh ChUrB KL-ZH 'aYSh MLChMH.

Latin Vulgate
20:17 virorum quoque Israhel absque filiis Beniamin inventa sunt quadringenta milia educentium gladios et paratorum ad pugnam

King James Version
20:17 And the men of Israel, beside Benjamin, were numbered four hundred thousand men that drew sword: all these were men of war.

American Standard Version
20:17 And the men of Israel, besides Benjamin, were numbered four hundred thousand men that drew sword: all these were men of war.

Bible in Basic English
20:17 And the men of Israel, other than Benjamin, were four hundred thousand in number, all armed with swords; they were all men of war.

Darby's English Translation
20:17 And the men of Israel, besides Benjamin, were numbered four hundred thousand men that drew sword: all these were men of war.

Douay Rheims Bible
20:17 Of the men of Israel also, beside the children of Benjamin, were found four hundred thousand that drew swords, and were prepared to fight.

Noah Webster Bible
20:17 And the men of Israel, besides Benjamin, were numbered four hundred thousand men that drew sword: all these were men of war.

World English Bible
20:17 The men of Israel, besides Benjamin, were numbered four hundred thousand men who drew sword: all these were men of war.

Young's Literal Translation
20:17 And the men of Israel numbered themselves, apart from Benjamin, four hundred thousand men, drawing sword, each of these a man of war.

Modern Hebrew
ויקמו ויעלו
בית־אל וישאלו
באלהים ויאמרו בני
ישראל מי יעלה־
לנו בתחלה למלחמה
עם־בני בנימן
ויאמר יהוה יהודה
בתחלה׃

Paleo-Hebrew (Before 585 B.C.)
20:18

-

-

-

.

Hebrew Transliterated
20:18 VYQMV VY'yLV BYTh-'aL VYSh'aLV B'aLHYM VY'aMUrV BNY YShUr'aL MY Y'yLH- LNV BThChLH LMLChMH 'yM-BNY BNYMN VY'aMUr YHVH YHVDH BThChLH.

Latin Vulgate
20:18 qui surgentes venerunt in domum Dei hoc est in Silo consulueruntque eum atque dixerunt quis erit in exercitu nostro princeps certaminis contra filios Beniamin quibus respondit Dominus Iudas sit dux vester

King James Version
20:18 And the children of Israel arose, and went up to the house of God, and asked counsel of God, and said, Which of us shall go up first to the battle against the children of Benjamin? And the LORD said, Judah shall go up first.

American Standard Version
20:18 And the children of Israel arose, and went up to Beth-el, and asked counsel of God; and they said, Who shall go up for us first to battle against the children of Benjamin? And Jehovah said, Judah shall go up first.

Bible in Basic English
20:18 And they got up and went up to Beth-el to get directions from God, and the children of Israel said, Who is to be the first to go up to the fight against the children of Benjamin? And the Lord said, Judah is to go up first.

Darby's English Translation
20:18 And the children of Israel arose and went up to Bethel, and inquired of God, and said, Which of us shall go up first to the battle against the children of Benjamin? And Jehovah said, Judah first.

Douay Rheims Bible
20:18 And they arose and came to the house of God, that is, to Silo: and they consulted God, and said: Who shall be in our army the first to go to the battle against the children of Benjamin? And the Lord answered them: Let Juda be your leader.

Noah Webster Bible
20:18 And the children of Israel arose, and went up to the house of God, and asked counsel of God, and said, Which of us shall go up first to the battle against the children of Benjamin? And the LORD said, Judah shall go up first.

World English Bible
20:18 The children of Israel arose, and went up to Bethel, and asked counsel of God; and they said, Who shall go up for us first to battle against the children of Benjamin? Yahweh said, Judah shall go up first.

Young's Literal Translation
20:18 And they rise and go up to Beth-El, and ask of God, and the sons of Israel say, `Who doth go up for us at the commencement to battle with the sons of Benjamin?` and Jehovah saith, `Judah -- at the commencement.`

Modern Hebrew
ויקומו בני־ישראל
בבקר ויחנו
על־הגבעה׃

Paleo-Hebrew (Before 585 B.C.)
20:19
-

. -

Hebrew Transliterated
20:19 VYQVMV BNY-YShUr'aL BBQUr VYChNV 'yL-HGB'yH.

Latin Vulgate
20:19 statimque filii Israhel surgentes mane castrametati sunt iuxta Gabaa

King James Version
20:19 And the children of Israel rose up in the morning, and encamped against Gibeah.

American Standard Version
20:19 And the children of Israel rose up in the morning, and encamped against Gibeah.

Bible in Basic English
20:19 So the children of Israel got up in the morning and put themselves in position against Gibeah.

Darby's English Translation
20:19 And the children of Israel rose up in the morning and encamped against Gibeah.

Douay Rheims Bible
20:19 And forthwith the children of Israel rising in the morning, camped by Gabaa:

Noah Webster Bible
20:19 And the children of Israel rose in the morning, and encamped against Gibeah.

World English Bible
20:19 The children of Israel rose up in the morning, and encamped against Gibeah.

Young's Literal Translation
20:19 And the sons of Israel rise in the morning, and encamp against Gibeah,

Modern Hebrew
ויצא איש ישראל
למלחמה עם־בנימן
ויערכו אתם
איש־ישראל מלחמה
אל־ הגבעה׃

Paleo-Hebrew (Before 585 B.C.)
20:20

-
-
-
.

Hebrew Transliterated
20:20 VYTSh'a 'aYSh YShUr'aL LMLChMH 'yM-BNYMN VY'yUrKV 'aThM 'aYSh-YShUr'aL MLChMH 'aL- HGB'yH.

Latin Vulgate
20:20 et inde procedentes ad pugnam contra Beniamin urbem obpugnare coeperunt

King James Version
20:20 And the men of Israel went out to battle against Benjamin; and the men of Israel put themselves in array to fight against them at Gibeah.

American Standard Version
20:20 And the men of Israel went out to battle against Benjamin; and the men of Israel set the battle in array against them at Gibeah.

Bible in Basic English
20:20 And the men of Israel went out to war against Benjamin (and the men of Israel put their forces in fighting order against them at Gibeah).

Darby's English Translation
20:20 And the men of Israel went out to battle against Benjamin; and the men of Israel put themselves in array to fight against them at Gibeah.

Douay Rheims Bible
20:20 And going out from thence to fight against Benjamin, began to assault the city.

Noah Webster Bible
20:20 And the men of Israel went out to battle against Benjamin; and the men of Israel put themselves in array to fight against them at Gibeah.

World English Bible
20:20 The men of Israel went out to battle against Benjamin; and the men of Israel set the battle in array against them at Gibeah.

Young's Literal Translation
20:20 and the men of Israel go out to battle with Benjamin, and the men of Israel set themselves in array with them, for battle against Gibeah,

Modern Hebrew
ויצאו בני־בנימן
מן־הגבעה וישחיתו
בישראל ביום ההוא
שנים ועשרים אלף
איש ארצה׃

Paleo-Hebrew (Before 585 B.C.)
20:21
-
-

.

Hebrew Transliterated
20:21 VYTSh'aV BNY-BNYMN MN-HGB'yH VYShChYThV BYShUr'aL BYVM HHV'a ShNYM V'yShUrYM 'aLPh 'aYSh 'aUrTShH.

Latin Vulgate
20:21 egressique filii Beniamin de Gabaa occiderunt de filiis Israhel die illo viginti duo milia viros

King James Version
20:21 And the children of Benjamin came forth out of Gibeah, and destroyed down to the ground of the Israelites that day twenty and two thousand men.

American Standard Version
20:21 And the children of Benjamin came forth out of Gibeah, and destroyed down to the ground of the Israelites on that day twenty and two thousand men.

Bible in Basic English
20:21 Then the children of Benjamin came out from Gibeah, cutting down twenty-two thousand of the Israelites that day.

Darby's English Translation
20:21 And the children of Benjamin went forth out of Gibeah, and destroyed to the ground of the Israelites that day twenty-two thousand men.

Douay Rheims Bible
20:21 And the children of Benjamin coming out of Gabaa, slew of the children of Israel that day two and twenty thousand men.

Noah Webster Bible
20:21 And the children of Benjamin came forth from Gibeah, and destroyed down to the ground of the Israelites that day twenty and two thousand men.

World English Bible
20:21 The children of Benjamin came forth out of Gibeah, and destroyed down to the ground of the Israelites on that day Twenty-two thousand men.

Young's Literal Translation
20:21 and the sons of Benjamin come out from Gibeah, and destroy in Israel on that day two and twenty thousand men -- to the earth.

Modern Hebrew
ויתחזק העם איש
ישראל ויספו לערך
מלחמה במקום
אשר־ערכו שם ביום
הראשון׃

Paleo-Hebrew (Before 585 B.C.)
20:22

-
.

Hebrew Transliterated
20:22 VYThChZQ H'yM 'aYSh YShUr'aL VYSPhV L'yUrK MLChMH BMQVM 'aShUr-'yUrKV ShM BYVM HUr'aShVN.

Latin Vulgate
20:22 rursum filii Israhel et fortitudine et numero confidentes in eodem loco in quo prius certaverant aciem direxerunt

King James Version
20:22 And the people the men of Israel encouraged themselves, and set their battle again in array in the place where they put themselves in array the first day.

American Standard Version
20:22 And the people, the men of Israel, encouraged themselves, and set the battle again in array in the place where they set themselves in array the first day.

Bible in Basic English
20:22 But the people, the men of Israel, taking heart again, put their forces in order and took up the same position as on the first day.

Darby's English Translation
20:22 And the people, the men of Israel, took courage, and set the battle again in array in the place where they put themselves in array the first day.

Douay Rheims Bible
20:22 Again Israel trusting in their strength and their number, set their army in array in the same place, where they had fought before:

Noah Webster Bible
20:22 And the people the men of Israel encouraged themselves, and set their battle again in array in the place where they put themselves in array the first day.

World English Bible
20:22 The people, the men of Israel, encouraged themselves, and set the battle again in array in the place where they set themselves in array the first day.

Young's Literal Translation
20:22 And the people, the men of Israel, strengthen themselves, and add to set the battle in array in the place where they arranged themselves on the first day.

Modern Hebrew
ויעלו בני־ישראל
ויבכו לפני־יהוה
עד־הערב וישאלו
ביהוה לאמר האוסיף
לגשת למלחמה
עם־בני בנימן אחי
ויאמר יהוה עלו
אליו׃

Paleo-Hebrew (Before 585 B.C.)
20:23
-
-
-

-

.

Hebrew Transliterated
20:23 VY'yLV BNY-YShUr'aL VYBKV LPhNY-YHVH 'yD-H'yUrB VYSh'aLV BYHVH L'aMUr H'aVSYPh LGShTh LMLChMH 'yM-BNY BNYMN 'aChY VY'aMUr YHVH 'yLV 'aLYV.

Latin Vulgate
20:23 ita tamen ut prius ascenderent et flerent coram Domino usque ad noctem consulerentque eum et dicerent debeo ultra procedere ad dimicandum contra filios Beniamin fratres meos an non quibus ille respondit ascendite ad eum et inite certamen

King James Version
20:23 (And the children of Israel went up and wept before the LORD until even, and asked counsel of the LORD, saying, Shall I go up again to battle against the children of Benjamin my brother? And the LORD said, Go up against him.)

American Standard Version
20:23 And the children of Israel went up and wept before Jehovah until even; and they asked of Jehovah, saying, Shall I again draw nigh to battle against the children of Benjamin my brother? And Jehovah said, Go up against him.

Bible in Basic English
20:23 Now the children of Israel went up, weeping before the Lord till evening, requesting the Lord and saying, Am I to go forward again to the fight against the children of Benjamin my brother? And the Lord said, Go up against him.

Darby's English Translation
20:23 And the children of Israel went up and wept before Jehovah until even, and inquired of Jehovah, saying, Shall I go up again to battle against the children of Benjamin my brother? And Jehovah said, Go up against him.

Douay Rheims Bible
20:23 Yet so that they first went up and wept before the Lord until night: and consulted him, and said: Shall I go out any more to fight against the children of Benjamin my brethren, or not? And he answered them: Go up against them, and join battle.

Noah Webster Bible
20:23 (And the children of Israel went up and wept before the LORD until evening, and asked counsel of the LORD, saying, Shall I go up again to battle against the children of Benjamin my brother? And the LORD said, Go up against him.)

World English Bible
20:23 The children of Israel went up and wept before Yahweh until even; and they asked of Yahweh, saying, Shall I again draw near to battle against the children of Benjamin my brother? Yahweh said, Go up against him.

Young's Literal Translation
20:23 And the sons of Israel go up and weep before Jehovah till the evening, and ask of Jehovah, saying, `Do I add to draw nigh to battle with the sons of Benjamin, my brother?` And Jehovah saith, `Go up against him.`

Modern Hebrew
ויקרבו בני־ישראל
אל־בני בנימן ביום
השני׃

Paleo-Hebrew (Before 585 B.C.)
20:24
-
-
.

Hebrew Transliterated
20:24 VYQUrBV BNY-YShUr'aL 'aL-BNY BNYMN BYVM HShNY.

Latin Vulgate
20:24 cumque filii Israhel altero die contra Beniamin ad proelium processissent

King James Version
20:24 And the children of Israel came near against the children of Benjamin the second day.

American Standard Version
20:24 And the children of Israel came near against the children of Benjamin the second day.

Bible in Basic English
20:24 So the children of Israel went forward against the children of Benjamin the second day.

Darby's English Translation
20:24 And the children of Israel came near against the children of Benjamin the second day.

Douay Rheims Bible
20:24 And when the children of Israel went out the next day to fight against the children of Benjamin,

Noah Webster Bible
20:24 And the children of Israel came near against the children of Benjamin the second day.

World English Bible
20:24 The children of Israel came near against the children of Benjamin the second day.

Young's Literal Translation
20:24 And the sons of Israel draw near unto the sons of Benjamin on the second day,

Modern Hebrew
ויצא בנימן לקראתם
מן־הגבעה ביום
השני וישחיתו בבני
ישראל עוד שמנת
עשר אלף איש ארצה
כל־אלה שלפי חרב׃

Paleo-Hebrew (Before 585 B.C.)
20:25

-

-
.

Hebrew Transliterated
20:25 VYTSh'a BNYMN LQUr'aThM MN-HGB'yH BYVM HShNY VYShChYThV BBNY YShUr'aL 'yVD ShMNTh 'yShUr 'aLPh 'aYSh 'aUrTShH KL-'aLH ShLPhY ChUrB.

Latin Vulgate
20:25 eruperunt filii Beniamin de portis Gabaa et occurrentes eis tanta in illos caede baccati sunt ut decem et octo milia virorum educentium gladium prosternerent

King James Version
20:25 And Benjamin went forth against them out of Gibeah the second day, and destroyed down to the ground of the children of Israel again eighteen thousand men; all these drew the sword.

American Standard Version
20:25 And Benjamin went forth against them out of Gibeah the second day, and destroyed down to the ground of the children of Israel again eighteen thousand men; all these drew the sword.

Bible in Basic English
20:25 And the second day Benjamin went out against them from Gibeah, cutting down eighteen thousand men of the children of Israel, all swordsmen.

Darby's English Translation
20:25 And Benjamin went forth against them out of Gibeah the second day, and again destroyed to the ground of the children of Israel eighteen thousand men: all these drew the sword.

Douay Rheims Bible
20:25 The children of Benjamin sallied forth out of the gates of Gabaa: and meeting them made so great a slaughter of them, as to kill eighteen thousand men that drew the sword.

Noah Webster Bible
20:25 And Benjamin went forth against them out of Gibeah the second day, and destroyed down to the ground of the children of Israel again eighteen thousand men; all these drew the sword.

World English Bible
20:25 Benjamin went forth against them out of Gibeah the second day, and destroyed down to the ground of the children of Israel again eighteen thousand men; all these drew the sword.

Young's Literal Translation
20:25 and Benjamin cometh out to meet them from Gibeah on the second day, and destroy among the sons of Israel again eighteen thousand men -- to the earth; all these are drawing sword.

Modern Hebrew
ויעלו כל־בני
ישראל וכל־העם
ויבאו בית־אל
ויבכו וישבו שם
לפני יהוה ויצומו
ביום־ההוא עד־הערב
ויעלו עלות ושלמים
לפני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
20:26
-
-
-

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
20:26 VY'yLV KL-BNY YShUr'aL VKL-H'yM VYB'aV BYTh-'aL VYBKV VYShBV ShM LPhNY YHVH VYTShVMV BYVM-HHV'a 'yD-H'yUrB VY'yLV 'yLVTh VShLMYM LPhNY YHVH.

Latin Vulgate
20:26 quam ob rem omnes filii Israhel venerunt in domum Dei et sedentes flebant coram Domino ieiunaveruntque illo die usque ad vesperam et obtulerunt ei holocausta et pacificas victimas

King James Version
20:26 Then all the children of Israel, and all the people, went up, and came unto the house of God, and wept, and sat there before the LORD, and fasted that day until even, and offered burnt offerings and peace offerings before the LORD.

American Standard Version
20:26 Then all the children of Israel, and all the people, went up, and came unto Beth-el, and wept, and sat there before Jehovah, and fasted that day until even; and they offered burnt-offerings and peace-offerings before Jehovah.

Bible in Basic English
20:26 Then all the children of Israel, and all the people, went up to Beth-el, weeping and waiting there before the Lord, going without food all day till evening, and offering burned offerings and peace-offerings before the Lord.

Darby's English Translation
20:26 Then all the children of Israel, and all the people, went up and came to Bethel, and wept, and abode there before Jehovah, and fasted that day until even, and offered up burnt-offerings and peace-offerings before Jehovah.

Douay Rheims Bible
20:26 Wherefore all the children of Israel came to the house of God, and sat and wept before the Lord: and they fasted that day till the evening, and offered to him holocausts, and victims of peace offerings,

Noah Webster Bible
20:26 Then all the children of Israel, and all the people, went up, and came to the house of God, and wept, and sat there before the LORD, and fasted that day until evening, and offered burnt-offerings and peace-offerings before the LORD.

World English Bible
20:26 Then all the children of Israel, and all the people, went up, and came to Bethel, and wept, and sat there before Yahweh, and fasted that day until even; and they offered burnt-offerings and peace-offerings before Yahweh.

Young's Literal Translation
20:26 And all the sons of Israel go up, even all the people, and come in to Beth-El, and weep, and sit there before Jehovah, and fast on that day till the evening, and cause to ascend burnt-offerings and peace-offerings before Jehovah.

Modern Hebrew
וישאלו בני־ישראל
ביהוה ושם ארון
ברית האלהים בימים
ההם׃

Paleo-Hebrew (Before 585 B.C.)
20:27
-

.

Hebrew Transliterated
20:27 VYSh'aLV BNY-YShUr'aL BYHVH VShM 'aUrVN BUrYTh H'aLHYM BYMYM HHM.

Latin Vulgate
20:27 et super statu suo interrogaverunt eo tempore ibi erat arca foederis Dei

King James Version
20:27 And the children of Israel enquired of the LORD, (for the ark of the covenant of God was there in those days,

American Standard Version
20:27 And the children of Israel asked of Jehovah (for the ark of the covenant of God was there in those days,

Bible in Basic English
20:27 And the children of Israel made request to the Lord, (for the ark of the agreement of the Lord was there in those days,

Darby's English Translation
20:27 And the children of Israel inquired of Jehovah (and the ark of the covenant of God was there in those days,

Douay Rheims Bible
20:27 And inquired of him concerning their state. At that time the ark of the covenant of the Lord was there,

Noah Webster Bible
20:27 And the children of Israel inquired of the LORD, (for the ark of the covenant of God was there in those days,

World English Bible
20:27 The children of Israel asked of Yahweh (for the ark of the covenant of God was there in those days,

Young's Literal Translation
20:27 And the sons of Israel ask of Jehovah, -- and there is the ark of the covenant of God in those days,

Modern Hebrew
ופינחס בן־אלעזר
בן־אהרן עמד לפניו
בימים ההם לאמר
האוסף עוד לצאת
למלחמה
עם־בני־בנימן אחי
אם־אחדל ויאמר
יהוה עלו כי מחר
אתננו בידך׃

Paleo-Hebrew (Before 585 B.C.)
20:28
-
-

- [image] [image] [image] -
-

.

Hebrew Transliterated
20:28 VPhYNChS BN-'aL'yZUr BN-'aHUrN 'yMD LPhNYV BYMYM HHM L'aMUr H'aVSPh 'yVD LTSh'aTh LMLChMH 'yM-BNY-BNYMN 'aChY 'aM-'aChDL VY'aMUr YHVH 'yLV KY MChUr 'aThNNV BYDK.

Latin Vulgate
20:28 et Finees filius Eleazari filii Aaron praepositus domus consuluerunt igitur Dominum atque dixerunt exire ultra debemus ad pugnam contra filios Beniamin fratres nostros an quiescere quibus ait Dominus ascendite cras enim tradam eos in manus vestras

King James Version
20:28 And Phinehas, the son of Eleazar, the son of Aaron, stood before it in those days,) saying, Shall I yet again go out to battle against the children of Benjamin my brother, or shall I cease? And the LORD said, Go up; for to morrow I will deliver them into thine hand.

American Standard Version
20:28 and Phinehas, the son of Eleazar, the son of Aaron, stood before it in those days), saying, Shall I yet again go out to battle against the children of Benjamin my brother, or shall I cease? And Jehovah said, Go up; for to-morrow I will deliver him into thy hand.

Bible in Basic English
20:28 And Phinehas, the son of Eleazar, the son of Aaron, was in his place before it,) and said, Am I still to go on with the fight against the children of Benjamin my brother, or am I to give it up? And the Lord said, Go on; for tomorrow I will give him into your hands.

Darby's English Translation
20:28 and Phinehas, the son of Eleazar, the son of Aaron, stood before it in those days), saying, Shall I yet again go out to battle against the children of Benjamin my brother, or shall I cease? And Jehovah said, Go up; for to-morrow I will give them into thy hand.

Douay Rheims Bible
20:28 And Phinees the son of Eleazar the son of Aaron was over the house. So they consulted the Lord and said: Shall we go out any more to fight against the children of Benjamin our brethren, or shall we cease? And the Lord said to them: Go up, for to morrow I will deliver them into your hands.

Noah Webster Bible
20:28 And Phinehas, the son of Eleazar, the son of Aaron, stood before it in those days,) saying, Shall I yet again go out to battle against the children of Benjamin my brother, or shall I cease? And the LORD said, Go up; for to-morrow I will deliver them into thy hand.

World English Bible
20:28 and Phinehas, the son of Eleazar, the son of Aaron, stood before it in those days), saying, Shall I yet again go out to battle against the children of Benjamin my brother, or shall I cease? Yahweh said, Go up; for tomorrow I will deliver him into your hand.

Young's Literal Translation
20:28 and Phinehas son of Eleazar, son of Aaron, is standing before it in those days -- saying, `Do I add again to go out to battle with the sons of Benjamin, my brother, or do I cease?` And Jehovah saith, `Go up, for to-morrow I give him into thy hand.`

Modern Hebrew
וישם ישראל ארבים
אל־הגבעה סביב׃

Paleo-Hebrew (Before 585 B.C.)
20:29

-
.

Hebrew Transliterated
20:29 VYShM YShUr'aL 'aUrBYM 'aL-HGB'yH SBYB.

Latin Vulgate
20:29 posueruntque filii Israhel insidias per circuitum urbis Gabaa

King James Version
20:29 And Israel set liers in wait round about Gibeah.

American Standard Version
20:29 And Israel set liers-in-wait against Gibeah round about.

Bible in Basic English
20:29 So Israel put men secretly all round Gibeah to make a surprise attack on it.

Darby's English Translation
20:29 And Israel set liers in wait against Gibeah, round about.

Douay Rheims Bible
20:29 And the children of Israel set ambushes round about the city of Gabaa:

Noah Webster Bible
20:29 And Israel set liers in wait around Gibeah.

World English Bible
20:29 Israel set liers-in-wait against Gibeah round about.

Young's Literal Translation
20:29 And Israel setteth liers in wait against Gibeah, round about,

Modern Hebrew
ויעלו בני־ישראל
אל־בני בנימן ביום
השלישי ויערכו
אל־הגבעה כפעם
בפעם׃

Paleo-Hebrew (Before 585 B.C.)
20:30
-
-

-
.

Hebrew Transliterated
20:30 VY'yLV BNY-YShUr'aL 'aL-BNY BNYMN BYVM HShLYShY VY'yUrKV 'aL-HGB'yH KPh'yM BPh'yM.

Latin Vulgate
20:30 et tertia vice sicut semel et bis contra Beniamin exercitum produxerunt

King James Version
20:30 And the children of Israel went up against the children of Benjamin on the third day, and put themselves in array against Gibeah, as at other times.

American Standard Version
20:30 And the children of Israel went up against the children of Benjamin on the third day, and set themselves in array against Gibeah, as at other times.

Bible in Basic English
20:30 And the children of Israel went up against the children of Benjamin on the third day, and put themselves in fighting order against Gibeah as before.

Darby's English Translation
20:30 And the children of Israel went up against the children of Benjamin on the third day, and put themselves in array against Gibeah, as at the other times.

Douay Rheims Bible
20:30 And they drew up their army against Benjamin the third time, as they had done the first and second.

Noah Webster Bible
20:30 And the children of Israel went up against the children of Benjamin on the third day, and put themselves in array against Gibeah, as at other times.

World English Bible
20:30 The children of Israel went up against the children of Benjamin on the third day, and set themselves in array against Gibeah, as at other times.

Young's Literal Translation
20:30 and the sons of Israel go up against the sons of Benjamin, on the third day, and arrange themselves against Gibeah, as time by time.

Modern Hebrew
ויצאו בני־בנימן
לקראת העם הנתקו
מן־העיר ויחלו
להכות מהעם חללים
כפעם בפעם במסלות
אשר אחת עלה
בית־אל ואחת גבעתה
בשדה כשלשים איש
בישראל׃

Paleo-Hebrew (Before 585 B.C.)
20:31
-

-

-

.

Hebrew Transliterated
20:31 VYTSh'aV BNY-BNYMN LQUr'aTh H'yM HNThQV MN-H'yYUr VYChLV LHKVTh MH'yM ChLLYM KPh'yM BPh'yM BMSLVTh 'aShUr 'aChTh 'yLH BYTh-'aL V'aChTh GB'yThH BShDH KShLShYM 'aYSh BYShUr'aL.

Latin Vulgate
20:31 sed et filii Beniamin audacter eruperunt de civitate et fugientes adversarios longius persecuti sunt ita ut vulnerarent ex eis sicut primo et secundo die et caederent per duas semitas terga vertentes quarum una ferebat in Bethel altera in Gabaa atque prosternerent triginta circiter viros

King James Version
20:31 And the children of Benjamin went out against the people, and were drawn away from the city; and they began to smite of the people, and kill, as at other times, in the highways, of which one goeth up to the house of God, and the other to Gibeah in the field, about thirty men of Israel.

American Standard Version
20:31 And the children of Benjamin went out against the people, and were drawn away from the city; and they began to smite and kill of the people, as at other times, in the highways, of which one goeth up to Beth-el, and the other to Gibeah, in the field, about thirty men of Israel.

Bible in Basic English
20:31 And the children of Benjamin went out against the people, moving away from the town; and as before, at their first attack, they put to death about thirty men of Israel on the highways, of which one goes up to Beth-el and the other to Gibeah, and in the open country.

Darby's English Translation
20:31 And the children of Benjamin went out against the people, and were drawn away from the city, and began to smite of the people, slaying as at the former times, in the highways, of which one leads to Bethel and the other to Gibeah in the field, about thirty men of Israel.

Douay Rheims Bible
20:31 And the children of Benjamin boldly issued out of the city, and seeing their enemies flee, pursued them a long way, so as to wound and kill some of them, as they had done the first and second day, whilst they fled by two highways, whereof one goeth up to Bethel, and the other to Gabaa, and they slew about thirty men:

Noah Webster Bible
20:31 And the children of Benjamin went out against the people, and were drawn away from the city; and they began to smite of the people, and kill, as at other times, in the highways, of which one goeth up to the house of God, and the other to Gibeah in the field, about thirty men of Israel.

World English Bible
20:31 The children of Benjamin went out against the people, and were drawn away from the city; and they began to strike and kill of the people, as at other times, in the highways, of which one goes up to Bethel, and the other to Gibeah, in the field, about thirty men of Israel.

Young's Literal Translation
20:31 And the sons of Benjamin come out to meet the people; they have been drawn away out of the city, and begin to smite some of the people -- wounded as time by time, in the highways (of which one is going up to Beth-El, and the other to Gibeah in the field), are about thirty men of Israel.

Modern Hebrew
ויאמרו בני בנימן
נגפים הם לפנינו
כבראשנה ובני
ישראל אמרו ננוסה
ונתקנהו מן־העיר
אל־המסלות׃

Paleo-Hebrew (Before 585 B.C.)
20:32

. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
20:32 VY'aMUrV BNY BNYMN NGPhYM HM LPhNYNV KBUr'aShNH VBNY YShUr'aL 'aMUrV NNVSH VNThQNHV MN-H'yYUr 'aL-HMSLVTh.

Latin Vulgate
20:32 putaverunt enim solito eos more cedere qui fugam arte simulantes iniere consilium ut abstraherent eos de civitate et quasi fugientes ad supradictas semitas perducerent

King James Version
20:32 And the children of Benjamin said, They are smitten down before us, as at the first. But the children of Israel said, Let us flee, and draw them from the city unto the highways.

American Standard Version
20:32 And the children of Benjamin said, They are smitten down before us, as at the first. But the children of Israel said, Let us flee, and draw them away from the city unto the highways.

Bible in Basic English
20:32 And the children of Benjamin said, They are giving way before us as at first. But the children of Israel said, Let us go in flight and get them away from the town, into the highways.

Darby's English Translation
20:32 And the children of Benjamin said, They are smitten down before us, as at the first. And the children of Israel said, Let us flee, that we may draw them from the city to the highways.

Douay Rheims Bible
20:32 For they thought to cut them off, as they did before. But they artfully feigning a flight, designed to draw them away from the city, and by their seeming to flee to bring them to the highways aforesaid.

Noah Webster Bible
20:32 And the children of Benjamin said, They are smitten down before us, as at the first. But the children of Israel said, Let us flee, and draw them from the city to the highways.

World English Bible
20:32 The children of Benjamin said, They are struck down before us, as at the first. But the children of Israel said, Let us flee, and draw them away from the city to the highways.

Young's Literal Translation
20:32 And the sons of Benjamin say, `They are smitten before us as at the beginning;` but the sons of Israel said, `Let us flee, and draw them away out of the city, unto the highways.`

Modern Hebrew
וכל איש ישראל קמו
ממקומו ויערכו
בבעל תמר וארב
ישראל מגיח ממקמו
ממערה־גבע׃

Paleo-Hebrew (Before 585 B.C.)
20:33

. -

Hebrew Transliterated
20:33 VKL 'aYSh YShUr'aL QMV MMQVMV VY'yUrKV BB'yL ThMUr V'aUrB YShUr'aL MGYCh MMQMV MM'yUrH-GB'y.

Latin Vulgate
20:33 omnes itaque filii Israhel surgentes de sedibus suis tetenderunt aciem in loco qui vocatur Baalthamar insidiae quoque quae circa urbem erant paulatim se aperire coeperunt

King James Version
20:33 And all the men of Israel rose up out of their place, and put themselves in array at Baaltamar: and the liers in wait of Israel came forth out of their places, even out of the meadows of Gibeah.

American Standard Version
20:33 And all the men of Israel rose up out of their place, and set themselves in array at Baal-tamar: and the liers-in-wait of Israel brake forth out of their place, even out of Maareh-geba.

Bible in Basic English
20:33 So all the men of Israel got up and put themselves in fighting order at Baal-tamar: and those who had been waiting secretly to make a surprise attack came rushing out of their place on the west of Geba.

Darby's English Translation
20:33 And all the men of Israel rose up out of their place, and put themselves in array at Baal-Tamar; and the ambush of Israel rushed forth out of their place, out of the meadows of Geba.

Douay Rheims Bible
20:33 Then all the children of Israel rising up out of the places where they were, set their army in battle array, in the place which is called Baalthamar. The ambushes also which were about the city, began by little and little to come forth,

Noah Webster Bible
20:33 And all the men of Israel rose out of their place, and put themselves in array at Baal-tamar: and the liers in wait of Israel came forth out of their places, even out of the meadows of Gibeah.

World English Bible
20:33 All the men of Israel rose up out of their place, and set themselves in array at Baal-tamar: and the liers-in-wait of Israel broke forth out of their place, even out of Maareh-geba.

Young's Literal Translation
20:33 And all the men of Israel have risen from their place, and arrange themselves at Baal-Tamar, and the ambush of Israel is coming forth out of its place, out of the meadow of Gibeah.

Modern Hebrew
ויבאו מנגד לגבעה
עשרת אלפים איש
בחור מכל־ישראל
והמלחמה כבדה והם
לא ידעו כי־נגעת
עליהם הרעה׃

Paleo-Hebrew (Before 585 B.C.)
20:34

-

-
.

Hebrew Transliterated
20:34 VYB'aV MNGD LGB'yH 'yShUrTh 'aLPhYM 'aYSh BChVUr MKL-YShUr'aL VHMLChMH KBDH VHM L'a YD'yV KY-NG'yTh 'yLYHM HUr'yH.

Latin Vulgate
20:34 et ab occidentali urbis parte procedere sed et alia decem milia virorum de universo Israhel habitatores urbis ad certamina provocabant ingravatumque est bellum contra filios Beniamin et non intellexerunt quod ex omni parte illis instaret interitus

King James Version
20:34 And there came against Gibeah ten thousand chosen men out of all Israel, and the battle was sore: but they knew not that evil was near them.

American Standard Version
20:34 And there came over against Gibeah ten thousand chosen men out of all Israel, and the battle was sore; but they knew not that evil was close upon them.

Bible in Basic English
20:34 And they came in front of Gibeah, ten thousand of the best men in all Israel, and the fighting became more violent; but the children of Benjamin were not conscious that evil was coming on them.

Darby's English Translation
20:34 And there came from opposite Gibeah ten thousand chosen men out of all Israel, and the battle was severe; but they knew not that disaster was coming upon them.

Douay Rheims Bible
20:34 And to march from the west side of the city. And other ten thousand men chosen out of all Israel attacked the inhabitants of the city. And the battle grew hot against the children of Benjamin: and they understood not that present death threatened them on every side.

Noah Webster Bible
20:34 And there came against Gibeah ten thousand chosen men out of all Israel, and the battle was severe: but they knew not that evil was near them.

World English Bible
20:34 There came over against Gibeah ten thousand chosen men out of all Israel, and the battle was sore; but they didn`t know that evil was close on them.

Young's Literal Translation
20:34 And they come in over against Gibeah -- ten thousand chosen men out of all Israel -- and the battle is grievous, and they have not known that the evil is striking against them.

Modern Hebrew
ויגף יהוה
את־בנימן לפני
ישראל וישחיתו בני
ישראל בבנימן ביום
ההוא עשרים וחמשה
אלף ומאה איש
כל־אלה שלף חרב׃

Paleo-Hebrew (Before 585 B.C.)
20:35

-

-
.

Hebrew Transliterated
20:35 VYGPh YHVH 'aTh-BNYMN LPhNY YShUr'aL VYShChYThV BNY YShUr'aL BBNYMN BYVM HHV'a 'yShUrYM VChMShH 'aLPh VM'aH 'aYSh KL-'aLH ShLPh ChUrB.

Latin Vulgate
20:35 percussitque eos Dominus in conspectu filiorum Israhel et interfecerunt ex eis in illo die viginti quinque milia et centum viros omnes bellatores et educentes gladium

King James Version
20:35 And the LORD smote Benjamin before Israel: and the children of Israel destroyed of the Benjamites that day twenty and five thousand and an hundred men: all these drew the sword.

American Standard Version
20:35 And Jehovah smote Benjamin before Israel; and the children of Israel destroyed of Benjamin that day twenty and five thousand and a hundred men: all these drew the sword.

Bible in Basic English
20:35 Then the Lord sent sudden fear on Benjamin before Israel; and that day the children of Israel put to death twenty-five thousand, one hundred men of Benjamin, all of them swordsmen.

Darby's English Translation
20:35 And Jehovah smote Benjamin before Israel; and the children of Israel destroyed of the Benjaminites that day twenty-five thousand one hundred men: all these drew the sword.

Douay Rheims Bible
20:35 And the Lord defeated them before the children of Israel, and they slew of them in that day five and twenty thousand, and one hundred, all fighting men and that drew the sword.

Noah Webster Bible
20:35 And the LORD smote Benjamin before Israel: and the children of Israel destroyed of the Benjaminites that day twenty and five thousand and a hundred men: all these drew the sword.

World English Bible
20:35 Yahweh struck Benjamin before Israel; and the children of Israel destroyed of Benjamin that day twenty-five thousand one hundred men: all these drew the sword.

Young's Literal Translation
20:35 And Jehovah smiteth Benjamin before Israel, and the sons of Israel destroy in Benjamin, on that day, twenty and five thousand, and a hundred men; all these are drawing sword.

Modern Hebrew
ויראו בני־בנימן
כי נגפו ויתנו
איש־ישראל מקום
לבנימן כי בטחו
אל־הארב אשר שמו
אל־הגבעה׃

Paleo-Hebrew (Before 585 B.C.)
20:36
-

-

-
. -

Hebrew Transliterated
20:36 VYUr'aV BNY-BNYMN KY NGPhV VYThNV 'aYSh-YShUr'aL MQVM LBNYMN KY BTChV 'aL-H'aUrB 'aShUr ShMV 'aL-HGB'yH.

Latin Vulgate
20:36 filii autem Beniamin cum se inferiores esse vidissent coeperunt fugere quod cernentes filii Israhel dederunt eis ad fugiendum locum ut ad praeparatas insidias devenirent quas iuxta urbem posuerant

King James Version
20:36 So the children of Benjamin saw that they were smitten: for the men of Israel gave place to the Benjamites, because they trusted unto the liers in wait which they had set beside Gibeah.

American Standard Version
20:36 So the children of Benjamin saw that they were smitten; for the men of Israel gave place to Benjamin, because they trusted unto the liers-in-wait whom they had set against Gibeah.

Bible in Basic English
20:36 So the children of Benjamin saw that they were overcome: and the men of Israel had given way before Benjamin, putting their faith in the watchers who were to make the surprise attack on Gibeah.

Darby's English Translation
20:36 And the children of Benjamin saw that they were smitten. -- And the men of Israel gave place to Benjamin, because they trusted to the ambush that they had set against Gibeah.

Douay Rheims Bible
20:36 But the children of Benjamin when they saw themselves to be too weak, began to flee. Which the children of Israel seeing, gave them place to flee, that they might come to the ambushes that were prepared, which they had set near the city.

Noah Webster Bible
20:36 So the children of Benjamin saw that they were smitten: for the men of Israel gave place to the Benjaminites, because they trusted to the liers in wait which they had set beside Gibeah.

World English Bible
20:36 So the children of Benjamin saw that they were struck; for the men of Israel gave place to Benjamin, because they trusted to the liers-in-wait whom they had set against Gibeah.

Young's Literal Translation
20:36 And the sons of Benjamin see that they have been smitten -- and the men of Israel give place to Benjamin, for they have trusted unto the ambush which they had set against Gibeah,

Modern Hebrew
והארב החישו
ויפשטו אל־הגבעה
וימשך הארב ויך
את־כל־העיר לפי־
חרב׃

Paleo-Hebrew (Before 585 B.C.)
20:37

-

- [image] [image] -
. -

Hebrew Transliterated
20:37 VH'aUrB HChYShV VYPhShTV 'aL-HGB'yH VYMShK H'aUrB VYK 'aTh-KL-H'yYUr LPhY- ChUrB.

Latin Vulgate
20:37 qui cum repente de latibulis surrexissent et Beniamin terga caedentibus daret ingressi sunt civitatem et percusserunt eam in ore gladii

King James Version
20:37 And the liers in wait hasted, and rushed upon Gibeah; and the liers in wait drew themselves along, and smote all the city with the edge of the sword.

American Standard Version
20:37 And the liers-in-wait hasted, and rushed upon Gibeah; and the liers-in-wait drew themselves along, and smote all the city with the edge of the sword.

Bible in Basic English
20:37 And the watchers, rushing on Gibeah and overrunning it, put all the town to the sword without mercy.

Darby's English Translation
20:37 And the ambush hasted, and fell upon Gibeah; and the ambush drew along, and smote the whole city with the edge of the sword.

Douay Rheims Bible
20:37 And they that were in ambush arose on a sudden out of their coverts, and whilst Benjamin turned their backs to the slayers, went into the city, and smote it with the edge of the sword.

Noah Webster Bible
20:37 And the liers in wait hasted, and rushed upon Gibeah; and the liers in wait drew themselves along, and smote all the city with the edge of the sword.

World English Bible
20:37 The liers-in-wait hurried, and rushed on Gibeah; and the liers-in-wait drew themselves along, and struck all the city with the edge of the sword.

Young's Literal Translation
20:37 and the ambush have hasted, and push against Gibeah, and the ambush draweth itself out, and smiteth the whole of the city by the mouth of the sword.

Modern Hebrew
והמועד היה לאיש
ישראל עם־הארב הרב
להעלותם משאת העשן
מן־העיר׃

Paleo-Hebrew (Before 585 B.C.)
20:38

-

. -

Hebrew Transliterated
20:38 VHMV'yD HYH L'aYSh YShUr'aL 'yM-H'aUrB HUrB LH'yLVThM MSh'aTh H'yShN MN-H'yYUr.

Latin Vulgate
20:38 signum autem dederant filii Israhel his quos in insidiis conlocaverant ut postquam urbem cepissent ignem accenderent et ascendente in altum fumo captam urbem demonstrarent

King James Version
20:38 Now there was an appointed sign between the men of Israel and the liers in wait, that they should make a great flame with smoke rise up out of the city.

American Standard Version
20:38 Now the appointed sign between the men of Israel and the liers-in-wait was, that they should make a great cloud of smoke rise up out of the city.

Bible in Basic English
20:38 Now the sign fixed between the men of Israel and those making the surprise attack was that when they made a pillar of smoke go up from the town,

Darby's English Translation
20:38 Now there was an appointed sign between the men of Israel and the ambush, that they should make a thick column of smoke rise up out of the city.

Douay Rheims Bible
20:38 Now the children of Israel had given a sign to them, whom they had laid in ambushes, that after they had taken the city, they should make a fire: that by the smoke rising on high, they might shew that the city was taken.

Noah Webster Bible
20:38 Now there was an appointed sign between the men of Israel and the liers in wait, that they should make a great flame with smoke to rise from the city.

World English Bible
20:38 Now the appointed sign between the men of Israel and the liers-in-wait was that they should make a great cloud of smoke rise up out of the city.

Young's Literal Translation
20:38 And there was the appointed sign to the men of Israel with the ambush -- their causing to go up a great volume of smoke from the city.

Modern Hebrew
ויהפך איש־ישראל
במלחמה ובנימן החל
להכות חללים
באיש־ישראל כשלשים
איש כי אמרו אך
נגוף נגף הוא
לפנינו כמלחמה
הראשנה׃

Paleo-Hebrew (Before 585 B.C.)
20:39
-

-

.

Hebrew Transliterated
20:39 VYHPhK 'aYSh-YShUr'aL BMLChMH VBNYMN HChL LHKVTh ChLLYM B'aYSh-YShUr'aL KShLShYM 'aYSh KY 'aMUrV 'aK NGVPh NGPh HV'a LPhNYNV KMLChMH HUr'aShNH.

Latin Vulgate
20:39 quod cum cernerent filii Israhel in ipso certamine positi putaverunt enim filii Beniamin eos fugere et instantius sequebantur caesis de exercitu eorum triginta viris

King James Version
20:39 And when the men of Israel retired in the battle, Benjamin began to smite and kill of the men of Israel about thirty persons: for they said, Surely they are smitten down before us, as in the first battle.

American Standard Version
20:39 And the men of Israel turned in the battle, and Benjamin began to smite and kill of the men of Israel about thirty persons; for they said, Surely they are smitten down before us, as in the first battle.

Bible in Basic English
20:39 The men of Israel were to make a turn about in the fight. And Benjamin had overcome and put to death about thirty of the men of Israel, and were saying, Certainly they are falling back before us as in the first fight.

Darby's English Translation
20:39 And when the men of Israel turned back in the battle, Benjamin began to smite, slaying of the men of Israel about thirty men; for they said, Surely they are quite routed before us as in the first battle.

Douay Rheims Bible
20:39 And when the children of Israel saw this in the battle (for the children of Benjamin thought they fled and pursued them vigorously, killing thirty men of their army)

Noah Webster Bible
20:39 And when the men of Israel retired in the battle, Benjamin began to smite and kill of the men of Israel about thirty persons: for they said, Surely they are smitten down before us, as in the first battle.

World English Bible
20:39 The men of Israel turned in the battle, and Benjamin began to strike and kill of the men of Israel about thirty persons; for they said, Surely they are struck down before us, as in the first battle.

Young's Literal Translation
20:39 And the men of Israel turn in battle, and Benjamin hath begun to smite the wounded among the men of Israel, about thirty men, for they said, `Surely they are utterly smitten before us, as at the first battle;

Modern Hebrew
והמשאת החלה לעלות
מן־העיר עמוד עשן
ויפן בנימן אחריו
והנה עלה
כליל־העיר השמימה׃

Paleo-Hebrew (Before 585 B.C.)
20:40

-

-
.

Hebrew Transliterated
20:40 VHMSh'aTh HChLH L'yLVTh MN-H'yYUr 'yMVD 'yShN VYPhN BNYMN 'aChUrYV VHNH 'yLH KLYL-H'yYUr HShMYMH.

Latin Vulgate
20:40 et viderent quasi columnam fumi de civitate conscendere Beniamin quoque retro aspiciens captam cerneret civitatem et flammas in sublime ferri

King James Version
20:40 But when the flame began to arise up out of the city with a pillar of smoke, the Benjamites looked behind them, and, behold, the flame of the city ascended up to heaven.

American Standard Version
20:40 But when the cloud began to arise up out of the city in a pillar of smoke, the Benjamites looked behind them; and, behold, the whole of the city went up in smoke to heaven.

Bible in Basic English
20:40 Then the sign went up out of the town in the pillar of smoke, and the Benjamites, turning back, saw all the town going up in smoke to heaven.

Darby's English Translation
20:40 And when the burning began to rise up out of the city as a pillar of smoke, Benjamin looked behind, and behold, the whole city ascended in smoke to the heavens.

Douay Rheims Bible
20:40 And perceived as it were a pillar of smoke rise up from the city; and Benjamin looking back, saw that the city was taken, and that the flames ascended on high:

Noah Webster Bible
20:40 But when the flame began to rise from the city with a pillar of smoke, the Benjaminites looked behind them, and behold, the flame of the city ascended to heaven.

World English Bible
20:40 But when the cloud began to arise up out of the city in a pillar of smoke, the Benjamites looked behind them; and, behold, the whole of the city went up in smoke to the sky.

Young's Literal Translation
20:40 and the volume hath begun to go up from the city -- a pillar of smoke -- and Benjamin turneth behind, and lo, gone up hath the perfection of the city toward the heavens.

Modern Hebrew
ואיש ישראל הפך
ויבהל איש בנימן
כי ראה כי־נגעה
עליו הרעה׃

Paleo-Hebrew (Before 585 B.C.)
20:41

-
.

Hebrew Transliterated
20:41 V'aYSh YShUr'aL HPhK VYBHL 'aYSh BNYMN KY Ur'aH KY-NG'yH 'yLYV HUr'yH.

Latin Vulgate
20:41 qui prius simulaverant fugam versa facie fortius resistebant quod cum vidissent filii Beniamin in fugam versi sunt

King James Version
20:41 And when the men of Israel turned again, the men of Benjamin were amazed: for they saw that evil was come upon them.

American Standard Version
20:41 And the men of Israel turned, and the men of Benjamin were dismayed; for they saw that evil was come upon them.

Bible in Basic English
20:41 And the men of Israel had made a turn about, and the men of Benjamin were overcome with fear, for they saw that evil had overtaken them.

Darby's English Translation
20:41 Then the men of Israel turned back, and the men of Benjamin were amazed, for they saw that disaster was come upon them.

Douay Rheims Bible
20:41 They that before had made as if they fled, turning their faces stood bravely against them; which the children of Benjamin seeing, turned their backs,

Noah Webster Bible
20:41 And when the men of Israel turned again, the men of Benjamin were amazed: for they saw that evil had come upon them.

World English Bible
20:41 The men of Israel turned, and the men of Benjamin were dismayed; for they saw that evil had come on them.

Young's Literal Translation
20:41 And the men of Israel have turned, and the men of Benjamin are troubled, for they have seen that the evil hath stricken against them --

Modern Hebrew
ויפנו לפני איש
ישראל אל־דרך
המדבר והמלחמה
הדביקתהו ואשר
מהערים משחיתים
אותו בתוכו׃

Paleo-Hebrew (Before 585 B.C.)
20:42

-

.

Hebrew Transliterated
20:42 VYPhNV LPhNY 'aYSh YShUr'aL 'aL-DUrK HMDBUr VHMLChMH HDBYQThHV V'aShUr MH'yUrYM MShChYThYM 'aVThV BThVKV.

Latin Vulgate
20:42 et ad viam deserti ire coeperunt illuc quoque eos adversariis persequentibus sed et hii qui urbem succenderant occurrerunt eis

King James Version
20:42 Therefore they turned their backs before the men of Israel unto the way of the wilderness; but the battle overtook them; and them which came out of the cities they destroyed in the midst of them.

American Standard Version
20:42 Therefore they turned their backs before the men of Israel unto the way of the wilderness; but the battle followed hard after them; and they that came out of the cities destroyed them in the midst thereof.

Bible in Basic English
20:42 So turning their backs on the men of Israel, they went in the direction of the waste land; but the fight overtook them; and those who came out of the town were heading them off and putting them to the sword.

Darby's English Translation
20:42 And they turned before the men of Israel to the way of the wilderness; but the battle overtook them; and those who came out of the cities destroyed them in their midst.

Douay Rheims Bible
20:42 And began to go towards the way of the desert, the enemy pursuing them thither also. And they that fired the city came also out to meet them.

Noah Webster Bible
20:42 Therefore they turned their backs before the men of Israel to the way of the wilderness; but the battle overtook them; and them who came out of the cities they destroyed in the midst of them.

World English Bible
20:42 Therefore they turned their backs before the men of Israel to the way of the wilderness; but the battle followed hard after them; and those who came out of the cities destroyed them in the midst of it.

Young's Literal Translation
20:42 and they turn before the men of Israel unto the way of the wilderness, and the battle hath followed them; and those who are from the city are destroying them in their midst;

Modern Hebrew
כתרו את־בנימן
הרדיפהו מנוחה
הדריכהו עד נכח
הגבעה ממזרח־שמש׃

Paleo-Hebrew (Before 585 B.C.)
20:43
-

. -

Hebrew Transliterated
20:43 KThUrV 'aTh-BNYMN HUrDYPhHV MNVChH HDUrYKHV 'yD NKCh HGB'yH MMZUrCh-ShMSh.

Latin Vulgate
20:43 atque ita factum est ut ex utraque parte ab hostibus caederentur nec erat ulla morientium requies ceciderunt atque prostrati sunt ad orientalem plagam urbis Gabaa

King James Version
20:43 Thus they inclosed the Benjamites round about, and chased them, and trode them down with ease over against Gibeah toward the sunrising.

American Standard Version
20:43 They inclosed the Benjamites round about, and chased them, and trod them down at their resting-place, as far as over against Gibeah toward the sunrising.

Bible in Basic English
20:43 And crushing Benjamin down, they went after them, driving them from Nohah as far as the east side of Gibeah.

Darby's English Translation
20:43 They encompassed the Benjaminites, chased them, trode them down at the resting-place over against Gibeah toward the sun-rising.

Douay Rheims Bible
20:43 And so it was, that they were slain on both sides by the enemies, and there was no rest of their men dying. They fell and were beaten down on the east side of the city Gabaa.

Noah Webster Bible
20:43 Thus they inclosed the Benjaminites on all sides, and chased them, and trod them down with ease over against Gibeah towards the sun-rising.

World English Bible
20:43 They enclosed the Benjamites round about, and chased them, and trod them down at their resting-place, as far as over against Gibeah toward the sunrise.

Young's Literal Translation
20:43 they have compassed the Benjamites -- they have pursued them -- with ease they have trodden them down till over-against Gibeah, at the sun-rising.

Modern Hebrew
ויפלו מבנימן
שמנה־עשר אלף איש
את־כל־אלה
אנשי־חיל׃

Paleo-Hebrew (Before 585 B.C.)
20:44

-
- [image] [image] -
. -

Hebrew Transliterated
20:44 VYPhLV MBNYMN ShMNH-'yShUr 'aLPh 'aYSh 'aTh-KL-'aLH 'aNShY-ChYL.

Latin Vulgate
20:44 fuerunt autem qui in eodem loco interfecti sunt decem et octo milia virorum omnes robustissimi pugnatores

King James Version
20:44 And there fell of Benjamin eighteen thousand men; all these were men of valour.

American Standard Version
20:44 And there fell of Benjamin eighteen thousand men; all these were men of valor.

Bible in Basic English
20:44 Eighteen thousand men of Benjamin came to their death, all strong men of war.

Darby's English Translation
20:44 And there fell of Benjamin eighteen thousand men: all these, men of valour.

Douay Rheims Bible
20:44 And they that were slain in the same place were eighteen thousand men, all most valiant soldiers.

Noah Webster Bible
20:44 And there fell of Benjamin eighteen thousand men; all these were men of valor.

World English Bible
20:44 There fell of Benjamin eighteen thousand men; all these were men of valor.

Young's Literal Translation
20:44 And there fall of Benjamin eighteen thousand men -- the whole of these are men of valour;

Modern Hebrew
ויפנו וינסו
המדברה אל־סלע
הרמון ויעללהו
במסלות חמשת אלפים
איש וידביקו אחריו
עד־גדעם ויכו ממנו
אלפים איש׃

Paleo-Hebrew (Before 585 B.C.)
20:45

-

-

.

Hebrew Transliterated
20:45 VYPhNV VYNSV HMDBUrH 'aL-SL'y HUrMVN VY'yLLHV BMSLVTh ChMShTh 'aLPhYM 'aYSh VYDBYQV 'aChUrYV 'yD-GD'yM VYKV MMNV 'aLPhYM 'aYSh.

Latin Vulgate
20:45 quod cum vidissent qui remanserant de Beniamin fugerunt in solitudinem et pergebant ad petram cuius vocabulum est Remmon in illa quoque fuga palantes et in diversa tendentes occiderunt quinque milia viros et cum ultra tenderent persecuti sunt eos et interfecerunt etiam alios duo milia

King James Version
20:45 And they turned and fled toward the wilderness unto the rock of Rimmon: and they gleaned of them in the highways five thousand men; and pursued hard after them unto Gidom, and slew two thousand men of them.

American Standard Version
20:45 And they turned and fled toward the wilderness unto the rock of Rimmon: and they gleaned of them in the highways five thousand men, and followed hard after them unto Gidom, and smote of them two thousand men.

Bible in Basic English
20:45 And turning, they went in flight to the rock of Rimmon in the waste land: and on the highways five thousand of them were cut off by the men of Israel, who, pushing on hard after them to Geba, put to death two thousand more.

Darby's English Translation
20:45 And they turned and fled towards the wilderness to the cliff of Rimmon, and they gleaned of them in the highways five thousand men; and pursued hard after them to Gidom, and slew two thousand men of them.

Douay Rheims Bible
20:45 And when they that remained of Benjamin saw this, they fled into the wilderness and made towards the rock that is called Remmon. In that flight, also as they were straggling and going different ways, they slew of them five thousand men. And as they went farther, they still pursued them, and slew also other two thousand.

Noah Webster Bible
20:45 And they turned and fled towards the wilderness to the rock of Rimmon: and they gleaned of them in the highways five thousand men; and pursued hard after them to Gidom, and slew two thousand men of them.

World English Bible
20:45 They turned and fled toward the wilderness to the rock of Rimmon: and they gleaned of them in the highways five thousand men, and followed hard after them to Gidom, and struck of them two thousand men.

Young's Literal Translation
20:45 and they turn and flee toward the wilderness, unto the rock of Rimmon; and they glean of them in the highways five thousand men, and follow after them unto Gidom, and smite of them two thousand men.

Modern Hebrew
ויהי כל־הנפלים
מבנימן עשרים
וחמשה אלף איש שלף
חרב ביום ההוא
את־כל־אלה
אנשי־חיל׃

Paleo-Hebrew (Before 585 B.C.)
20:46
-

- [image] [image] -
. -

Hebrew Transliterated
20:46 VYHY KL-HNPhLYM MBNYMN 'yShUrYM VChMShH 'aLPh 'aYSh ShLPh ChUrB BYVM HHV'a 'aTh-KL-'aLH 'aNShY-ChYL.

Latin Vulgate
20:46 et sic factum est ut omnes qui ceciderant de Beniamin in diversis locis essent viginti quinque milia pugnatores ad bella promptissimi

King James Version
20:46 So that all which fell that day of Benjamin were twenty and five thousand men that drew the sword; all these were men of valour.

American Standard Version
20:46 So that all who fell that day of Benjamin were twenty and five thousand men that drew the sword; all these were men of valor.

Bible in Basic English
20:46 So twenty-five thousand of the swordsmen of Benjamin came to their end that day, all strong men of war.

Darby's English Translation
20:46 So that all who fell that day of Benjamin were twenty-five thousand men that drew the sword: all these, men of valour.

Douay Rheims Bible
20:46 And so it came to pass, that all that were slain of Benjamin in divers places, were five and twenty thousand fighting men, most valiant for war.

Noah Webster Bible
20:46 So that all who fell that day of Benjamin were twenty and five thousand men that drew the sword; all these were men of valor.

World English Bible
20:46 So that all who fell that day of Benjamin were twenty-five thousand men who drew the sword; all these were men of valor.

Young's Literal Translation
20:46 And all those falling of Benjamin are twenty and five thousand men drawing sword, on that day -- the whole of these are men of valour;

Modern Hebrew
ויפנו וינסו
המדברה אל־סלע
הרמון שש מאות איש
וישבו בסלע רמון
ארבעה חדשים׃

Paleo-Hebrew (Before 585 B.C.)
20:47

-

.

Hebrew Transliterated
20:47 VYPhNV VYNSV HMDBUrH 'aL-SL'y HUrMVN ShSh M'aVTh 'aYSh VYShBV BSL'y UrMVN 'aUrB'yH ChDShYM.

Latin Vulgate
20:47 remanserunt itaque de omni numero Beniamin qui evadere potuerant et fugere in solitudinem sescenti viri sederuntque in petra Remmon mensibus quattuor

King James Version
20:47 But six hundred men turned and fled to the wilderness unto the rock Rimmon, and abode in the rock Rimmon four months.

American Standard Version
20:47 But six hundred men turned and fled toward the wilderness unto the rock of Rimmon, and abode in the rock of Rimmon four months.

Bible in Basic English
20:47 But six hundred men, turning back, went in flight to the rock of Rimmon in the waste land, and were living on the rock of Rimmon for four months.

Darby's English Translation
20:47 And six hundred men turned and fled to the wilderness to the cliff of Rimmon, and abode at the cliff of Rimmon four months.

Douay Rheims Bible
20:47 And there remained of all the number of Benjamin only six hundred men that were able to escape, and flee to the wilderness: and they abode in the rock Remmon four months.

Noah Webster Bible
20:47 But six hundred men turned and fled to the wilderness to the rock Rimmon, and abode in the rock Rimmon four months.

World English Bible
20:47 But six hundred men turned and fled toward the wilderness to the rock of Rimmon, and abode in the rock of Rimmon four months.

Young's Literal Translation
20:47 and there turn and flee into the wilderness, unto the rock of Rimmon six hundred men, and they dwell in the rock Rimmon four months.

Modern Hebrew
ואיש ישראל שבו
אל־בני בנימן
ויכום לפי־חרב
מעיר מתם עד־בהמה
עד כל־הנמצא גם
כל־הערים הנמצאות
שלחו באש׃

Paleo-Hebrew (Before 585 B.C.)
20:48

-

-
-
-
-

.

Hebrew Transliterated
20:48 V'aYSh YShUr'aL ShBV 'aL-BNY BNYMN VYKVM LPhY-ChUrB M'yYUr MThM 'yD-BHMH 'yD KL-HNMTSh'a GM KL-H'yUrYM HNMTSh'aVTh ShLChV B'aSh.

Latin Vulgate
20:48 regressi autem filii Israhel omnes reliquias civitatis a viris usque ad iumenta gladio percusserunt cunctasque urbes et viculos Beniamin vorax flamma consumpsit

King James Version
20:48 And the men of Israel turned again upon the children of Benjamin, and smote them with the edge of the sword, as well the men of every city, as the beast, and all that came to hand: also they set on fire all the cities that they came to.

American Standard Version
20:48 And the men of Israel turned again upon the children of Benjamin, and smote them with the edge of the sword, both the entire city, and the cattle, and all that they found: moreover all the cities which they found they set on fire.

Bible in Basic English
20:48 And the men of Israel, turning again against the children of Benjamin, put to the sword without mercy all the towns and the cattle and everything there was, burning every town which came into their hands.

Darby's English Translation
20:48 And the men of Israel turned again upon the children of Benjamin, and smote them with the edge of the sword, as well the men of every city as the cattle, and all that was found; even all the cities that were found did they set on fire.

Douay Rheims Bible
20:48 But the children of Israel returning, put all the remains of the city to the sword, both men and beasts, and all the cities and villages of Benjamin were consumed with devouring flames.

Noah Webster Bible
20:48 And the men of Israel turned again upon the children of Benjamin, and smote them with the edge of the sword, as well the men of every city, as the beast, and all that came to hand: also they set on fire all the cities that they came to.

World English Bible
20:48 The men of Israel turned again on the children of Benjamin, and struck them with the edge of the sword, both the entire city, and the cattle, and all that they found: moreover all the cities which they found they set on fire.

Young's Literal Translation
20:48 And the men of Israel have turned back unto the sons of Benjamin, and smite them by the mouth of the sword out of the city, -- men unto cattle, unto all that is found; also all the cities which are found they have sent into fire.

Judges 21


Judges Chapter 21 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Judges 20

The Book of Judges

Chapter 21

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25
Modern Hebrew
ואיש ישראל נשבע
במצפה לאמר איש
ממנו לא־יתן בתו
לבנימן לאשה׃

Paleo-Hebrew (Before 585 B.C.)
21:1

-

.

Hebrew Transliterated
21:1 V'aYSh YShUr'aL NShB'y BMTShPhH L'aMUr 'aYSh MMNV L'a-YThN BThV LBNYMN L'aShH.

Latin Vulgate
21:1 iuraverunt quoque filii Israhel in Maspha et dixerunt nullus nostrum dabit filiis Beniamin de filiabus suis uxorem

King James Version
21:1 Now the men of Israel had sworn in Mizpeh, saying, There shall not any of us give his daughter unto Benjamin to wife.

American Standard Version
21:1 Now the men of Israel had sworn in Mizpah, saying, There shall not any of us give his daughter unto Benjamin to wife.

Bible in Basic English
21:1 Now the men of Israel had taken an oath in Mizpah, saying, Not one of us will give his daughter as a wife to Benjamin.

Darby's English Translation
21:1 Now the men of Israel had sworn in Mizpah, saying, There shall not any of us give his daughter to the Benjaminites as wife.

Douay Rheims Bible
21:1 Now the children of Israel had also sworn in Maspha, saying: None of us shall give of his daughters to the children of Benjamin to wife.

Noah Webster Bible
21:1 Now the men of Israel had sworn in Mizpeh, saying, There shall not any of us give his daughter to Benjamin for a wife.

World English Bible
21:1 Now the men of Israel had sworn in Mizpah, saying, There shall not any of us give his daughter to Benjamin as wife.

Young's Literal Translation
21:1 And the men of Israel have sworn in Mizpeh, saying, `None of us doth give his daughter to Benjamin for a wife.`

Modern Hebrew
ויבא העם בית־אל
וישבו שם עד־הערב
לפני האלהים וישאו
קולם ויבכו בכי
גדול׃

Paleo-Hebrew (Before 585 B.C.)
21:2

-
-

.

Hebrew Transliterated
21:2 VYB'a H'yM BYTh-'aL VYShBV ShM 'yD-H'yUrB LPhNY H'aLHYM VYSh'aV QVLM VYBKV BKY GDVL.

Latin Vulgate
21:2 veneruntque omnes ad domum Dei in Silo et in conspectu eius sedentes usque ad vesperam levaverunt vocem et magno ululatu coeperunt flere dicentes

King James Version
21:2 And the people came to the house of God, and abode there till even before God, and lifted up their voices, and wept sore;

American Standard Version
21:2 And the people came to Beth-el, and sat there till even before God, and lifted up their voices, and wept sore.

Bible in Basic English
21:2 And the people came to Beth-el, waiting there till evening before God, and gave themselves up to bitter weeping.

Darby's English Translation
21:2 And the people came to Bethel, and abode there till even before God, and lifted up their voices and wept bitterly,

Douay Rheims Bible
21:2 And they all came to the house of God in Silo, and abiding before him till the evening, lifted up their voices, and began to lament and weep, saying:

Noah Webster Bible
21:2 And the people came to the house of God, and abode there till evening before God, and lifted up their voices, and wept bitterly;

World English Bible
21:2 The people came to Bethel, and sat there until evening before God, and lifted up their voices, and wept sore.

Young's Literal Translation
21:2 And the people come in to Beth-El, and sit there till the evening before God, and lift up their voice, and weep -- a great weeping,

Modern Hebrew
ויאמרו למה יהוה
אלהי ישראל היתה
זאת בישראל להפקד
היום מישראל שבט
אחד׃

Paleo-Hebrew (Before 585 B.C.)
21:3

.

Hebrew Transliterated
21:3 VY'aMUrV LMH YHVH 'aLHY YShUr'aL HYThH Z'aTh BYShUr'aL LHPhQD HYVM MYShUr'aL ShBT 'aChD.

Latin Vulgate
21:3 quare Domine Deus Israhel factum est hoc malum in populo tuo ut hodie una tribus auferretur ex nobis

King James Version
21:3 And said, O LORD God of Israel, why is this come to pass in Israel, that there should be to day one tribe lacking in Israel?

American Standard Version
21:3 And they said, O Jehovah, the God of Israel, why is this come to pass in Israel, that there should be to-day one tribe lacking in Israel?

Bible in Basic English
21:3 And they said, O Lord, the God of Israel, why has this fate come on Israel, that today one tribe has been cut off from Israel?

Darby's English Translation
21:3 and said, Jehovah, God of Israel, why is it come to pass in Israel, that there should be this day one tribe lacking in Israel?

Douay Rheims Bible
21:3 O Lord God of Israel, why is so great an evil come to pass in thy people, that this day one tribe should be taken away from among us?

Noah Webster Bible
21:3 And said, O LORD God of Israel, why is this come to pass in Israel, that there should be to-day one tribe lacking in Israel?

World English Bible
21:3 They said, Yahweh, the God of Israel, why has this happened in Israel, that there should be today one tribe lacking in Israel?

Young's Literal Translation
21:3 and say, `Why, O Jehovah, God of Israel, hath this been in Israel -- to be lacking to-day, from Israel, one tribe?`

Modern Hebrew
ויהי ממחרת
וישכימו העם
ויבנו־שם מזבח
ויעלו עלות
ושלמים׃

Paleo-Hebrew (Before 585 B.C.)
21:4

-

.

Hebrew Transliterated
21:4 VYHY MMChUrTh VYShKYMV H'yM VYBNV-ShM MZBCh VY'yLV 'yLVTh VShLMYM.

Latin Vulgate
21:4 altera autem die diluculo consurgentes extruxerunt altare obtuleruntque ibi holocausta et pacificas victimas et dixerunt

King James Version
21:4 And it came to pass on the morrow, that the people rose early, and built there an altar, and offered burnt offerings and peace offerings.

American Standard Version
21:4 And it came to pass on the morrow, that the people rose early, and built there an altar, and offered burnt-offerings and peace-offerings.

Bible in Basic English
21:4 Then on the day after, the people got up early and made an altar there, offering burned offerings and peace-offerings.

Darby's English Translation
21:4 And it came to pass on the morrow, that the people rose early, and built there an altar, and offered up burnt-offerings and peace-offerings.

Douay Rheims Bible
21:4 And rising early the next day, they built an altar: and offered there holocausts, and victims of peace, and they said:

Noah Webster Bible
21:4 And it came to pass on the morrow, that the people rose early, and built there an altar, and offered burnt-offerings, and peace-offerings.

World English Bible
21:4 It happened on the next day that the people rose early, and built there an altar, and offered burnt offerings and peace-offerings.

Young's Literal Translation
21:4 And it cometh to pass on the morrow, that the people rise early, and build there an altar, and cause to ascend burnt-offerings and peace-offerings.

Modern Hebrew
ויאמרו בני ישראל
מי אשר לא־עלה
בקהל מכל־שבטי
ישראל אל־יהוה כי
השבועה הגדולה
היתה לאשר לא־עלה
אל־יהוה המצפה
לאמר מות יומת׃

Paleo-Hebrew (Before 585 B.C.)
21:5

-
-
-

-
-

.

Hebrew Transliterated
21:5 VY'aMUrV BNY YShUr'aL MY 'aShUr L'a-'yLH BQHL MKL-ShBTY YShUr'aL 'aL-YHVH KY HShBV'yH HGDVLH HYThH L'aShUr L'a-'yLH 'aL-YHVH HMTShPhH L'aMUr MVTh YVMTh.

Latin Vulgate
21:5 quis non ascendit in exercitu Domini de universis tribubus Israhel grandi enim se iuramento constrinxerant cum essent in Maspha interfici eos qui defuissent

King James Version
21:5 And the children of Israel said, Who is there among all the tribes of Israel that came not up with the congregation unto the LORD? For they had made a great oath concerning him that came not up to the LORD to Mizpeh, saying, He shall surely be put to death.

American Standard Version
21:5 And the children of Israel said, Who is there among all the tribes of Israel that came not up in the assembly unto Jehovah? For they had made a great oath concerning him that came not up unto Jehovah to Mizpah, saying, He shall surely be put to death.

Bible in Basic English
21:5 And the children of Israel said, Who is there among all the tribes of Israel, who did not come up to the Lord at the meeting of all Israel? For they had taken a great oath that whoever did not come up to Mizpah to the Lord was to be put to death.

Darby's English Translation
21:5 And the children of Israel said, Who is there among all the tribes of Israel that came not up with the congregation to Jehovah? For they had made a great oath concerning him that came not up to Jehovah to Mizpah, saying, He shall certainly be put to death.

Douay Rheims Bible
21:5 Who is there among all the tribes of Israel that came not up with the army of the Lord? for they had bound themselves with a great oath, when they were in Maspha, that whosoever were wanting should be slain.

Noah Webster Bible
21:5 And the children of Israel said, Who is there among all the tribes of Israel that came not up with the congregation to the LORD? For they had made a great oath concerning him that came not up to the LORD to Mizpeh, saying, He shall surely be put to death.

World English Bible
21:5 The children of Israel said, Who is there among all the tribes of Israel who didn`t come up in the assembly to Yahweh? For they had made a great oath concerning him who didn`t come up to Yahweh to Mizpah, saying, He shall surely be put to death.

Young's Literal Translation
21:5 And the sons of Israel say, `Who is he that hath not come up in the assembly out of all the tribes of Israel unto Jehovah?` for the great oath hath been concerning him who hath not come up unto Jehovah to Mizpeh, saying, `He is surely put to death.`

Modern Hebrew
וינחמו בני ישראל
אל־בנימן אחיו
ויאמרו נגדע היום
שבט אחד מישראל׃

Paleo-Hebrew (Before 585 B.C.)
21:6

-

.

Hebrew Transliterated
21:6 VYNChMV BNY YShUr'aL 'aL-BNYMN 'aChYV VY'aMUrV NGD'y HYVM ShBT 'aChD MYShUr'aL.

Latin Vulgate
21:6 ductique paenitentia filii Israhel super fratre suo Beniamin coeperunt dicere ablata est una tribus de Israhel

King James Version
21:6 And the children of Israel repented them for Benjamin their brother, and said, There is one tribe cut off from Israel this day.

American Standard Version
21:6 And the children of Israel repented them for Benjamin their brother, and said, There is one tribe cut off from Israel this day.

Bible in Basic English
21:6 And the children of Israel were moved with pity for Benjamin their brother, saying, Today one tribe has been cut off from Israel.

Darby's English Translation
21:6 And the children of Israel repented them for Benjamin their brother, and said, To-day is one tribe extirpated from Israel.

Douay Rheims Bible
21:6 And the children of Israel being moved with repentance for their brother Benjamin, began to say: One tribe is taken away from Israel.

Noah Webster Bible
21:6 And the children of Israel repented for Benjamin their brother, and said, There is one tribe cut off from Israel this day.

World English Bible
21:6 The children of Israel repented them for Benjamin their brother, and said, There is one tribe cut off from Israel this day.

Young's Literal Translation
21:6 And the sons of Israel repent concerning Benjamin their brother, and say, `There hath been to-day cut off one tribe from Israel,

Modern Hebrew
מה־נעשה להם
לנותרים לנשים
ואנחנו נשבענו
ביהוה לבלתי
תת־להם מבנותינו
לנשים׃

Paleo-Hebrew (Before 585 B.C.)
21:7
-

-
.

Hebrew Transliterated
21:7 MH-N'yShH LHM LNVThUrYM LNShYM V'aNChNV NShB'yNV BYHVH LBLThY ThTh-LHM MBNVThYNV LNShYM.

Latin Vulgate
21:7 unde uxores accipient omnes enim in commune iuravimus non daturos nos his filias nostras

King James Version
21:7 How shall we do for wives for them that remain, seeing we have sworn by the LORD that we will not give them of our daughters to wives?

American Standard Version
21:7 How shall we do for wives for them that remain, seeing we have sworn by Jehovah that we will not give them of our daughters to wives?

Bible in Basic English
21:7 What are we to do about wives for those who are still living? For we have taken an oath by the Lord that we will not give them our daughters for wives.

Darby's English Translation
21:7 What shall we do for wives for them that remain? since we have sworn by Jehovah that we will not give them of our daughters for wives.

Douay Rheims Bible
21:7 Whence shall they take wives? For we have all in general sworn, not to give our daughters to them.

Noah Webster Bible
21:7 How shall we do for wives for them that remain, seeing we have sworn by the LORD, that we will not give them of our daughters for wives?

World English Bible
21:7 How shall we do for wives for those who remain, seeing we have sworn by Yahweh that we will not give them of our daughters to wives?

Young's Literal Translation
21:7 what do we do for them -- for those who are left -- for wives, and we -- we have sworn by Jehovah not to give to them of our daughters for wives?`

Modern Hebrew
ויאמרו מי אחד
משבטי ישראל אשר
לא־עלה אל־יהוה
המצפה והנה לא בא־
איש אל־המחנה
מיביש גלעד
אל־הקהל׃

Paleo-Hebrew (Before 585 B.C.)
21:8

- [image] [image] [image] [image] [image] -

-
-

. -

Hebrew Transliterated
21:8 VY'aMUrV MY 'aChD MShBTY YShUr'aL 'aShUr L'a-'yLH 'aL-YHVH HMTShPhH VHNH L'a B'a- 'aYSh 'aL-HMChNH MYBYSh GL'yD 'aL-HQHL.

Latin Vulgate
21:8 idcirco dixerunt quis est de universis tribubus Israhel qui non ascendit ad Dominum in Maspha et ecce inventi sunt habitatores Iabisgalaad in illo exercitu non fuisse

King James Version
21:8 And they said, What one is there of the tribes of Israel that came not up to Mizpeh to the LORD? And, behold, there came none to the camp from Jabeshgilead to the assembly.

American Standard Version
21:8 And they said, What one is there of the tribes of Israel that came not up unto Jehovah to Mizpah? And, behold, there came none to the camp from Jabesh-gilead to the assembly.

Bible in Basic English
21:8 And they said, Which one of the tribes of Israel did not come up to Mizpah to the Lord? And it was seen that no one had come from Jabesh-gilead to the meeting.

Darby's English Translation
21:8 And they said, What one is there of the tribes of Israel that came not up to Mizpah to Jehovah? And behold, there came none to the camp from Jabesh-Gilead, to the congregation;

Douay Rheims Bible
21:8 Therefore they said: Who is thereof all the tribes of Israel, that came not up to the Lord to Maspha. And behold the inhabitants of Jabes Galaad were found not to have been in that army.

Noah Webster Bible
21:8 And they said, What one is there of the tribes of Israel that came not up to Mizpeh to the LORD? and behold, there came none to the camp from Jabesh-gilead to the assembly.

World English Bible
21:8 They said, What one is there of the tribes of Israel who didn`t come up to Yahweh to Mizpah? Behold, there came none to the camp from Jabesh-gilead to the assembly.

Young's Literal Translation
21:8 And they say, `Who is that one out of the tribes of Israel who hath not come up unto Jehovah to Mizpeh?` and lo, none hath come in unto the camp from Jabesh-Gilead -- unto the assembly.

Modern Hebrew
ויתפקד העם והנה
אין־שם איש מיושבי
יבש גלעד׃

Paleo-Hebrew (Before 585 B.C.)
21:9

-

.

Hebrew Transliterated
21:9 VYThPhQD H'yM VHNH 'aYN-ShM 'aYSh MYVShBY YBSh GL'yD.

Latin Vulgate
21:9 eo quoque tempore cum essent in Silo nullus ex eis ibi reppertus est

King James Version
21:9 For the people were numbered, and, behold, there were none of the inhabitants of Jabeshgilead there.

American Standard Version
21:9 For when the people were numbered, behold, there were none of the inhabitants of Jabesh-gilead there.

Bible in Basic English
21:9 For when the people were numbered, not one man of the people of Jabesh-gilead was present.

Darby's English Translation
21:9 for the people were numbered, and behold, there were none of the inhabitants of Jabesh-Gilead there.

Douay Rheims Bible
21:9 (At that time also when they were in Silo, no one of them was found there.)

Noah Webster Bible
21:9 For the people were numbered, and behold, there were none of the inhabitants of Jabesh-gilead there.

World English Bible
21:9 For when the people were numbered, behold, there were none of the inhabitants of Jabesh-gilead there.

Young's Literal Translation
21:9 And the people numbered themselves, and lo, there is not there a man of the inhabitants of Jabesh-Gilead.

Modern Hebrew
וישלחו־שם העדה
שנים־עשר אלף איש
מבני החיל ויצוו
אותם לאמר לכו
והכיתם את־יושבי
יבש גלעד לפי־חרב
והנשים והטף׃

Paleo-Hebrew (Before 585 B.C.)
21:10
-
-

-
-
.

Hebrew Transliterated
21:10 VYShLChV-ShM H'yDH ShNYM-'yShUr 'aLPh 'aYSh MBNY HChYL VYTShVV 'aVThM L'aMUr LKV VHKYThM 'aTh-YVShBY YBSh GL'yD LPhY-ChUrB VHNShYM VHTPh.

Latin Vulgate
21:10 miserunt itaque decem milia viros robustissimos et praeceperunt eis ite et percutite habitatores Iabisgalaad in ore gladii tam uxores quam parvulos eorum

King James Version
21:10 And the congregation sent thither twelve thousand men of the valiantest, and commanded them, saying, Go and smite the inhabitants of Jabeshgilead with the edge of the sword, with the women and the children.

American Standard Version
21:10 And the congregation sent thither twelve thousand men of the valiantest, and commanded them, saying, Go and smite the inhabitants of Jabesh-gilead with the edge of the sword, with the women and the little ones.

Bible in Basic English
21:10 So they (the meeting) sent twelve thousand of the best fighting-men, and gave them orders, saying, Go and put the people of Jabesh-gilead to the sword without mercy, with their women and their little ones.

Darby's English Translation
21:10 And the assembly sent thither twelve thousand men of the most valiant and commanded them, saying, Go and smite the inhabitants of Jabesh-Gilead with the edge of the sword, and the women and the children.

Douay Rheims Bible
21:10 So they sent ten thousand of the most valiant men, and commanded them, saying: Go and put the inhabitants of Jabes Galaad to the sword, with their wives and their children.

Noah Webster Bible
21:10 And the congregation sent thither twelve thousand men of the most valiant, and commanded them, saying, Go and smite the inhabitants of Jabesh-gilead with the edge of the sword, with the women and the children.

World English Bible
21:10 The congregation sent there twelve thousand men of the most valiant, and commanded them, saying, Go and strike the inhabitants of Jabesh-gilead with the edge of the sword, with the women and the little ones.

Young's Literal Translation
21:10 And the company send there twelve thousand men of the sons of valour, and command them, saying, `Go -- and ye have smitten the inhabitants of Jabesh-Gilead by the mouth of the sword, even the women and the infants.

Modern Hebrew
וזה הדבר אשר תעשו
כל־זכר וכל־אשה
ידעת משכב־זכר
תחרימו׃

Paleo-Hebrew (Before 585 B.C.)
21:11

- [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
21:11 VZH HDBUr 'aShUr Th'yShV KL-ZKUr VKL-'aShH YD'yTh MShKB-ZKUr ThChUrYMV.

Latin Vulgate
21:11 et hoc erit quod observare debetis omne generis masculini et mulieres quae cognoverunt viros interficite

King James Version
21:11 And this is the thing that ye shall do, Ye shall utterly destroy every male, and every woman that hath lain by man.

American Standard Version
21:11 And this is the thing that ye shall do: ye shall utterly destroy every male, and every woman that hath lain by man.

Bible in Basic English
21:11 And this is what you are to do: every male, and every woman who has had sex relations with a man, you are to put to the curse, but you are to keep safe the virgins. And they did so.

Darby's English Translation
21:11 And this is the thing which ye shall do: ye shall utterly destroy every male, and every woman that hath lain with man.

Douay Rheims Bible
21:11 And this is what you shall observe: Every male, and all women that have known men, you shall kill, but the virgins you shall save.

Noah Webster Bible
21:11 And this is the thing that ye shall do, Ye shall utterly destroy every male, and every woman that hath lain by man.

World English Bible
21:11 This is the thing that you shall do: you shall utterly destroy every male, and every woman who has lain by man.

Young's Literal Translation
21:11 And this is the thing which ye do; every male, and every woman knowing the lying of a male, ye devote.`

Modern Hebrew
וימצאו מיושבי
יביש גלעד ארבע
מאות נערה בתולה
אשר לא־ידעה איש
למשכב זכר ויביאו
אותם אל־המחנה שלה
אשר בארץ כנען׃

Paleo-Hebrew (Before 585 B.C.)
21:12

-

-

.

Hebrew Transliterated
21:12 VYMTSh'aV MYVShBY YBYSh GL'yD 'aUrB'y M'aVTh N'yUrH BThVLH 'aShUr L'a-YD'yH 'aYSh LMShKB ZKUr VYBY'aV 'aVThM 'aL-HMChNH ShLH 'aShUr B'aUrTSh KN'yN.

Latin Vulgate
21:12 inventaeque sunt de Iabisgalaad quadringentae virgines quae nescierunt viri torum et adduxerunt eas in castra in Silo in terra Chanaan

King James Version
21:12 And they found among the inhabitants of Jabeshgilead four hundred young virgins, that had known no man by lying with any male: and they brought them unto the camp to Shiloh, which is in the land of Canaan.

American Standard Version
21:12 And they found among the inhabitants of Jabesh-gilead four hundred young virgins, that had not known man by lying with him; and they brought them unto the camp to Shiloh, which is in the land of Canaan.

Bible in Basic English
21:12 Now there were among the people of Jabesh-gilead four hundred young virgins who had never had sex relations with a man; these they took to their tents in Shiloh in the land of Canaan.

Darby's English Translation
21:12 And they found among the inhabitants of Jabesh-Gilead four hundred young women that were virgins, who had known no man by lying with any male, and they brought them to the camp, to Shiloh, which is in the land of Canaan.

Douay Rheims Bible
21:12 And there were found of Jabes Galaad four hundred virgins, that had not known the bed of a man, and they brought them to the camp Silo, into the land of Chanaan.

Noah Webster Bible
21:12 And they found among the inhabitants of Jabesh-gilead four hundred young virgins that had known no man by lying with any male: and they brought them to the camp to Shiloh, which is in the land of Canaan.

World English Bible
21:12 They found among the inhabitants of Jabesh-gilead four hundred young virgins, who had not known man by lying with him; and they brought them to the camp to Shiloh, which is in the land of Canaan.

Young's Literal Translation
21:12 And they find out of the inhabitants of Jabesh-Gilead four hundred young women, virgins, who have not known man by the lying of a male, and they bring them in unto the camp at Shiloh, which is in the land of Canaan.

Modern Hebrew
וישלחו כל־העדה
וידברו אל־בני
בנימן אשר בסלע
רמון ויקראו להם
שלום׃

Paleo-Hebrew (Before 585 B.C.)
21:13
-
-

.

Hebrew Transliterated
21:13 VYShLChV KL-H'yDH VYDBUrV 'aL-BNY BNYMN 'aShUr BSL'y UrMVN VYQUr'aV LHM ShLVM.

Latin Vulgate
21:13 miseruntque nuntios ad filios Beniamin qui erant in petra Remmon et praeceperunt eis ut eos in pace susciperent

King James Version
21:13 And the whole congregation sent some to speak to the children of Benjamin that were in the rock Rimmon, and to call peaceably unto them.

American Standard Version
21:13 And the whole congregation sent and spake to the children of Benjamin that were in the rock of Rimmon, and proclaimed peace unto them.

Bible in Basic English
21:13 And all the meeting sent to the men of Benjamin who were in the rock of Rimmon, offering them peace.

Darby's English Translation
21:13 And the whole assembly sent to speak to the children of Benjamin that were at the cliff of Rimmon, and to proclaim peace to them.

Douay Rheims Bible
21:13 And they sent messengers to the children of Benjamin, that were in the rock Remmon, and commanded them to receive them in peace.

Noah Webster Bible
21:13 And the whole congregation sent some to speak to the children of Benjamin that were in the rock Rimmon, and to call peaceably to them.

World English Bible
21:13 The whole congregation sent and spoke to the children of Benjamin who were in the rock of Rimmon, and proclaimed peace to them.

Young's Literal Translation
21:13 And all the company send, and speak, unto the sons of Benjamin who are in the rock Rimmon, and proclaim to them peace;

Modern Hebrew
וישב בנימן בעת
ההיא ויתנו להם
הנשים אשר חיו
מנשי יבש גלעד
ולא־מצאו להם כן׃

Paleo-Hebrew (Before 585 B.C.)
21:14

-
.

Hebrew Transliterated
21:14 VYShB BNYMN B'yTh HHY'a VYThNV LHM HNShYM 'aShUr ChYV MNShY YBSh GL'yD VL'a-MTSh'aV LHM KN.

Latin Vulgate
21:14 veneruntque filii Beniamin in illo tempore et datae sunt eis uxores de filiabus Iabisgalaad alias autem non reppererunt quas simili modo traderent

King James Version
21:14 And Benjamin came again at that time; and they gave them wives which they had saved alive of the women of Jabeshgilead: and yet so they sufficed them not.

American Standard Version
21:14 And Benjamin returned at that time; and they gave them the women whom they had saved alive of the women of Jabesh-gilead: and yet so they sufficed them not.

Bible in Basic English
21:14 Then Benjamin came back; and they gave them the women whom they had kept from death among the women of Jabesh-gilead: but still there were not enough for them.

Darby's English Translation
21:14 And Benjamin came again at that time; and they gave them the wives whom they had saved alive of the women of Jabesh-Gilead; but even so they found not enough for them.

Douay Rheims Bible
21:14 And the children of Benjamin came at that time, and wives were given them of the daughters of Jabes Galaad: but they found no others, whom they might give in like manner.

Noah Webster Bible
21:14 And Benjamin came again at that time; and they gave them wives which they had saved alive of the women of Jabesh-gilead: and yet so they sufficed them not.

World English Bible
21:14 Benjamin returned at that time; and they gave them the women whom they had saved alive of the women of Jabesh-gilead: and yet so they weren`t enough for them.

Young's Literal Translation
21:14 and Benjamin turneth back at that time, and they give to them the women whom they have kept alive of the women of Jabesh-Gilead, and they have not found for all of them so.

Modern Hebrew
והעם נחם לבנימן
כי־עשה יהוה פרץ
בשבטי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
21:15

-

.

Hebrew Transliterated
21:15 VH'yM NChM LBNYMN KY-'yShH YHVH PhUrTSh BShBTY YShUr'aL.

Latin Vulgate
21:15 universusque Israhel valde doluit et egit paenitudinem super interfectione unius tribus ex Israhel

King James Version
21:15 And the people repented them for Benjamin, because that the LORD had made a breach in the tribes of Israel.

American Standard Version
21:15 And the people repented them for Benjamin, because that Jehovah had made a breach in the tribes of Israel.

Bible in Basic English
21:15 And the people were moved with pity for Benjamin, because the Lord had let his wrath loose on the tribes of Israel.

Darby's English Translation
21:15 And the people repented them for Benjamin, because Jehovah had made a breach in the tribes of Israel.

Douay Rheims Bible
21:15 And all Israel was very sorry, and repented for the destroying of one tribe out of Israel.

Noah Webster Bible
21:15 And the people repented for Benjamin, because the LORD had made a breach in the tribes of Israel.

World English Bible
21:15 The people repented them for Benjamin, because that Yahweh had made a breach in the tribes of Israel.

Young's Literal Translation
21:15 And the people repented concerning Benjamin, for Jehovah had made a breach among the tribes of Israel.

Modern Hebrew
ויאמרו זקני העדה
מה־נעשה לנותרים
לנשים כי־נשמדה
מבנימן אשה׃

Paleo-Hebrew (Before 585 B.C.)
21:16

-

-
.

Hebrew Transliterated
21:16 VY'aMUrV ZQNY H'yDH MH-N'yShH LNVThUrYM LNShYM KY-NShMDH MBNYMN 'aShH.

Latin Vulgate
21:16 dixeruntque maiores natu quid faciemus reliquis qui non acceperunt uxores omnes in Beniamin feminae conciderunt

King James Version
21:16 Then the elders of the congregation said, How shall we do for wives for them that remain, seeing the women are destroyed out of Benjamin?

American Standard Version
21:16 Then the elders of the congregation said, How shall we do for wives for them that remain, seeing the women are destroyed out of Benjamin?

Bible in Basic English
21:16 Then the responsible men of the meeting said, What are we to do about wives for the rest of them, seeing that the women of Benjamin are dead?

Darby's English Translation
21:16 And the elders of the assembly said, What shall we do for wives for them that remain? for the women have been destroyed out of Benjamin.

Douay Rheims Bible
21:16 And the ancients said: What shall we do with the rest, that have not received wives? for all the women in Benjamin are dead.

Noah Webster Bible
21:16 Then the elders of the congregation said, How shall we do for wives for them that remain, seeing the women are destroyed out of Benjamin?

World English Bible
21:16 Then the elders of the congregation said, How shall we do for wives for those who remain, seeing the women are destroyed out of Benjamin?

Young's Literal Translation
21:16 And the elders of the company say, `What do we do to the remnant for wives -- for the women have been destroyed out of Benjamin?`

Modern Hebrew
ויאמרו ירשת פליטה
לבנימן ולא־ימחה
שבט מישראל׃

Paleo-Hebrew (Before 585 B.C.)
21:17

-
.

Hebrew Transliterated
21:17 VY'aMUrV YUrShTh PhLYTH LBNYMN VL'a-YMChH ShBT MYShUr'aL.

Latin Vulgate
21:17 et magna nobis cura ingentique studio providendum est ne una tribus deleatur ex Israhel

King James Version
21:17 And they said, There must be an inheritance for them that be escaped of Benjamin, that a tribe be not destroyed out of Israel.

American Standard Version
21:17 And they said, There must be an inheritance for them that are escaped of Benjamin, that a tribe be not blotted out from Israel.

Bible in Basic English
21:17 And they said, How is the rest of Benjamin to be given offspring so that one tribe of Israel may not be put out of existence,

Darby's English Translation
21:17 And they said, There must be a possession for those of Benjamin that have escaped, that a tribe be not blotted out of Israel.

Douay Rheims Bible
21:17 And we must use all care, and provide with great diligence, that one tribe be not destroyed out of Israel.

Noah Webster Bible
21:17 And they said, There must be an inheritance for them that have escaped of Benjamin, that a tribe be not destroyed out of Israel.

World English Bible
21:17 They said, There must be an inheritance for those who are escaped of Benjamin, that a tribe not be blotted out from Israel.

Young's Literal Translation
21:17 And they say, `A possession of an escaped party is to Benjamin, and a tribe is not blotted out from Israel;

Modern Hebrew
ואנחנו לא נוכל
לתת־להם נשים
מבנותינו כי־נשבעו
בני־ישראל לאמר
ארור נתן אשה
לבנימן׃

Paleo-Hebrew (Before 585 B.C.)
21:18

-

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
21:18 V'aNChNV L'a NVKL LThTh-LHM NShYM MBNVThYNV KY-NShB'yV BNY-YShUr'aL L'aMUr 'aUrVUr NThN 'aShH LBNYMN.

Latin Vulgate
21:18 filias nostras eis dare non possumus constricti iuramento et maledictione qua diximus maledictus qui dederit de filiabus suis uxorem Beniamin

King James Version
21:18 Howbeit we may not give them wives of our daughters: for the children of Israel have sworn, saying, Cursed be he that giveth a wife to Benjamin.

American Standard Version
21:18 Howbeit we may not give them wives of our daughters, for the children of Israel had sworn, saying, Cursed be he that giveth a wife to Benjamin.

Bible in Basic English
21:18 Seeing that we may not give them our daughters as wives? For the children of Israel had taken an oath, saying, Cursed is he who gives a wife to Benjamin.

Darby's English Translation
21:18 But we cannot give them wives of our daughters, for the children of Israel have sworn, saying, Cursed be he that giveth a wife to the Benjaminites!

Douay Rheims Bible
21:18 For as to our own daughters we cannot give them, being bound with an oath and a curse, whereby we said: Cursed be he that shall give Benjamin any of his daughters to wife.

Noah Webster Bible
21:18 But, we may not give them wives of our daughters: for the children of Israel have sworn, saying, Cursed be he that giveth a wife to Benjamin.

World English Bible
21:18 However we may not give them wives of our daughters, for the children of Israel had sworn, saying, Cursed be he who gives a wife to Benjamin.

Young's Literal Translation
21:18 and we -- we are not able to give to them wives out of our daughters, for the sons of Israel have sworn, saying, Cursed is he who is giving a wife to Benjamin.`

Modern Hebrew
ויאמרו הנה
חג־יהוה בשלו
מימים ימימה אשר
מצפונה לבית־אל
מזרחה השמש למסלה
העלה מבית־אל שכמה
ומנגב ללבונה׃

Paleo-Hebrew (Before 585 B.C.)
21:19

-

-

-

.

Hebrew Transliterated
21:19 VY'aMUrV HNH ChG-YHVH BShLV MYMYM YMYMH 'aShUr MTShPhVNH LBYTh-'aL MZUrChH HShMSh LMSLH H'yLH MBYTh-'aL ShKMH VMNGB LLBVNH.

Latin Vulgate
21:19 ceperuntque consilium atque dixerunt ecce sollemnitas Domini est in Silo anniversaria quae sita est ad septentrionem urbis Bethel et ad orientalem plagam viae quae de Bethel tendit ad Sycimam et ad meridiem oppidi Lebona

King James Version
21:19 Then they said, Behold, there is a feast of the LORD in Shiloh yearly in a place which is on the north side of Bethel, on the east side of the highway that goeth up from Bethel to Shechem, and on the south of Lebonah.

American Standard Version
21:19 And they said, Behold, there is a feast of Jehovah from year to year in Shiloh, which is on the north of Beth-el, on the east side of the highway that goeth up from Beth-el to Shechem, and on the south of Lebonah.

Bible in Basic English
21:19 And they said, See, every year there is a feast of the Lord in Shiloh, which is to the north of Beth-el, on the east side of the highway which goes up from Beth-el to Shechem, and on the south of Lebonah.

Darby's English Translation
21:19 And they said, Behold, there is a feast of Jehovah from year to year in Shiloh, which is on the north side of Bethel, toward the sun-rising of the highway that goes up from Bethel to Shechem, and on the south of Lebonah.

Douay Rheims Bible
21:19 So they took counsel, and said: Behold there is a yearly solemnity of the Lord in Silo, which is situate on the north of the city of Bethel, and on the east side of the way, that goeth from Bethel to Sichem, and on the south of the town of Lebona.

Noah Webster Bible
21:19 Then they said, Behold, there is a feast of the LORD in Shiloh yearly in a place which is on the north side of Beth-el, on the east side of the highway that goeth up from Beth-el to Shechem, and on the south of Lebonah.

World English Bible
21:19 They said, Behold, there is a feast of Yahweh from year to year in Shiloh, which is on the north of Bethel, on the east side of the highway that goes up from Bethel to Shechem, and on the south of Lebonah.

Young's Literal Translation
21:19 And they say, `Lo, a festival of Jehovah is in Shiloh, from time to time, which is on the north of Beth-El, at the rising of the sun, by the highway which is going up from Beth-El to Shechem, and on the south of Lebonah.`

Modern Hebrew
ויצו את־בני בנימן
לאמר לכו וארבתם
בכרמים׃

Paleo-Hebrew (Before 585 B.C.)
21:20
-

.

Hebrew Transliterated
21:20 VYTShV 'aTh-BNY BNYMN L'aMUr LKV V'aUrBThM BKUrMYM.

Latin Vulgate
21:20 praeceperuntque filiis Beniamin atque dixerunt ite et latete in vineis

King James Version
21:20 Therefore they commanded the children of Benjamin, saying, Go and lie in wait in the vineyards;

American Standard Version
21:20 And they commanded the children of Benjamin, saying, Go and lie in wait in the vineyards,

Bible in Basic English
21:20 And they said to the men of Benjamin, Go into the vine-gardens, waiting there secretly,

Darby's English Translation
21:20 And they commanded the sons of Benjamin, saying, Go and lie in wait in the vineyards;

Douay Rheims Bible
21:20 And they commanded the children of Benjamin, and said: Go, and lie hid in the vineyards,

Noah Webster Bible
21:20 Therefore they commanded the children of Benjamin, saying, Go, and lie in wait in the vineyards;

World English Bible
21:20 They commanded the children of Benjamin, saying, Go and lie in wait in the vineyards,

Young's Literal Translation
21:20 And they command the sons of Benjamin, saying, `Go -- and ye have laid wait in the vineyards,

Modern Hebrew
וראיתם והנה
אם־יצאו בנות־שילו
לחול במחלות
ויצאתם מן־הכרמים
וחטפתם לכם איש
אשתו מבנות שילו
והלכתם ארץ בנימן׃

Paleo-Hebrew (Before 585 B.C.)
21:21

- [image] [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
21:21 VUr'aYThM VHNH 'aM-YTSh'aV BNVTh-ShYLV LChVL BMChLVTh VYTSh'aThM MN-HKUrMYM VChTPhThM LKM 'aYSh 'aShThV MBNVTh ShYLV VHLKThM 'aUrTSh BNYMN.

Latin Vulgate
21:21 cumque videritis filias Silo ad ducendos choros ex more procedere exite repente de vineis et rapite eas singuli uxores singulas et pergite in terram Beniamin

King James Version
21:21 And see, and, behold, if the daughters of Shiloh come out to dance in dances, then come ye out of the vineyards, and catch you every man his wife of the daughters of Shiloh, and go to the land of Benjamin.

American Standard Version
21:21 and see, and, behold, if the daughters of Shiloh come out to dance in the dances, then come ye out of the vineyards, and catch you every man his wife of the daughters of Shiloh, and go to the land of Benjamin.

Bible in Basic English
21:21 And watching; and if the daughters of Shiloh come out to take part in the dances, then come from the vine-gardens and take a wife for every one of you from among the daughters of Shiloh, and go back to the land of Benjamin.

Darby's English Translation
21:21 and see, and behold, if the daughters of Shiloh come out to dance in the dances, then come out of the vineyards, and catch you every man his wife of the daughters of Shiloh, and go to the land of Benjamin.

Douay Rheims Bible
21:21 And when you shall see the daughters of Silo come out, as the custom is, to dance, come ye on a sudden out of the vineyards, and catch you every man his wife among them, and go into the land of Benjamin.

Noah Webster Bible
21:21 And see, and behold, if the daughters of Shiloh come out to dance in dances, then come ye out of the vineyards, and catch you every man his wife of the daughters of Shiloh, and go to the land of Benjamin.

World English Bible
21:21 and see, and, behold, if the daughters of Shiloh come out to dance in the dances, then come you out of the vineyards, and catch you every man his wife of the daughters of Shiloh, and go to the land of Benjamin.

Young's Literal Translation
21:21 and have seen, and lo, if the daughters of Shiloh come out to dance in dances -- then ye have gone out from the vineyards, and caught for you each his wife out of the daughters of Shiloh, and gone to the land of Benjamin;

Modern Hebrew
והיה כי־יבאו
אבותם או אחיהם
לרוב אלינו ואמרנו
אליהם חנונו אותם
כי לא לקחנו איש
אשתו במלחמה כי לא
אתם נתתם להם כעת
תאשמו׃

Paleo-Hebrew (Before 585 B.C.)
21:22
-

.

Hebrew Transliterated
21:22 VHYH KY-YB'aV 'aBVThM 'aV 'aChYHM LUrVB 'aLYNV V'aMUrNV 'aLYHM ChNVNV 'aVThM KY L'a LQChNV 'aYSh 'aShThV BMLChMH KY L'a 'aThM NThThM LHM K'yTh Th'aShMV.

Latin Vulgate
21:22 cumque venerint patres earum ac fratres et adversum vos queri coeperint atque iurgari dicemus eis miseremini eorum non enim rapuerunt eas iure bellantium atque victorum sed rogantibus ut acciperent non dedistis et a vestra parte peccatum est

King James Version
21:22 And it shall be, when their fathers or their brethren come unto us to complain, that we will say unto them, Be favourable unto them for our sakes: because we reserved not to each man his wife in the war: for ye did not give unto them at this time, that ye should be guilty.

American Standard Version
21:22 And it shall be, when their fathers or their brethren come to complain unto us, that we will say unto them, Grant them graciously unto us, because we took not for each man of them his wife in battle, neither did ye give them unto them, else would ye now be guilty.

Bible in Basic English
21:22 And when their fathers or their brothers come and make trouble, you are to say to them, Give them to us as an act of grace; for we did not take them as wives for ourselves in war; and if you yourselves had given them to us you would have been responsible for the broken oath.

Darby's English Translation
21:22 And it shall be, when their fathers or their brethren come to complain to us, that we will say to them, Gratify us with them, because we did not take each man his wife in the war; for ye did not give them to them, that ye should now be guilty.

Douay Rheims Bible
21:22 And when their fathers and their brethren shall come, and shall begin to complain against you, and to chide, we will say to them: Have pity on them for they took them not away as by the right of war or conquest, but when they asked to have them, you gave them not, and the fault was committed on your part.

Noah Webster Bible
21:22 And it shall be, when their fathers or their brethren come to us to complain, that we will say to them, Be favorable to them for our sakes: because we reserved not to each man his wife in the war: for ye did not give to them at this time, that ye should be guilty.

World English Bible
21:22 It shall be, when their fathers or their brothers come to complain to us, that we will say to them, Grant them graciously to us, because we didn`t take for each man his wife in battle, neither did you give them to them, else would you now be guilty.

Young's Literal Translation
21:22 and it hath been, when their fathers or their brethren come in to plead unto us, that we have said unto them, Favour us by them, for we have not taken to each his wife in battle, for ye -- ye have not given to them at this time that ye are guilty.`

Modern Hebrew
ויעשו־כן בני
בנימן וישאו נשים
למספרם מן־המחללות
אשר גזלו וילכו
וישובו אל־נחלתם
ויבנו את־הערים
וישבו בהם׃

Paleo-Hebrew (Before 585 B.C.)
21:23
-

-

-
-
.

Hebrew Transliterated
21:23 VY'yShV-KN BNY BNYMN VYSh'aV NShYM LMSPhUrM MN-HMChLLVTh 'aShUr GZLV VYLKV VYShVBV 'aL-NChLThM VYBNV 'aTh-H'yUrYM VYShBV BHM.

Latin Vulgate
21:23 feceruntque filii Beniamin ut sibi fuerat imperatum et iuxta numerum suum rapuerunt sibi de his quae ducebant choros uxores singulas abieruntque in possessionem suam aedificantes urbes et habitantes in eis

King James Version
21:23 And the children of Benjamin did so, and took them wives, according to their number, of them that danced, whom they caught: and they went and returned unto their inheritance, and repaired the cities, and dwelt in them.

American Standard Version
21:23 And the children of Benjamin did so, and took them wives, according to their number, of them that danced, whom they carried off: and they went and returned unto their inheritance, and built the cities, and dwelt in them.

Bible in Basic English
21:23 So the men of Benjamin did this, and got wives for themselves for every one of their number, taking them away by force from the dance; then they went back to their heritage, building up their towns and living in them.

Darby's English Translation
21:23 And the children of Benjamin did so, and took wives, according to their number, of them that danced, whom they caught; and they went and returned to their inheritance, and built the cities, and dwelt in them.

Douay Rheims Bible
21:23 And the children of Benjamin did, as they had been commanded: and according to their number, they carried off for themselves every man his wife of them that were dancing: and they went into their possession and built up their cities, and dwelt in them.

Noah Webster Bible
21:23 And the children of Benjamin did so, and took them wives, according to their number, of them that danced, whom they caught: and they went and returned to their inheritance, and repaired the cities and dwelt in them.

World English Bible
21:23 The children of Benjamin did so, and took them wives, according to their number, of those who danced, whom they carried off: and they went and returned to their inheritance, and built the cities, and lived in them.

Young's Literal Translation
21:23 And the sons of Benjamin do so, and take women according to their number, out of the dancers whom they have taken violently away; and they go, and turn back unto their inheritance, and build the cities, and dwell in them.

Modern Hebrew
ויתהלכו משם
בני־ישראל בעת
ההיא איש לשבטו
ולמשפחתו ויצאו
משם איש לנחלתו׃

Paleo-Hebrew (Before 585 B.C.)
21:24

-

.

Hebrew Transliterated
21:24 VYThHLKV MShM BNY-YShUr'aL B'yTh HHY'a 'aYSh LShBTV VLMShPhChThV VYTSh'aV MShM 'aYSh LNChLThV.

Latin Vulgate
21:24

King James Version
21:24 And the children of Israel departed thence at that time, every man to his tribe and to his family, and they went out from thence every man to his inheritance.

American Standard Version
21:24 And the children of Israel departed thence at that time, every man to his tribe and to his family, and they went out from thence every man to his inheritance.

Bible in Basic English
21:24 Then the children of Israel went away from there, every man to his tribe and his family, every man went back to his heritage.

Darby's English Translation
21:24 And the children of Israel departed thence at that time, every man to his tribe and to his family, and they went out from thence every man to his inheritance.

Douay Rheims Bible
21:24 The children of Israel also returned by their tribes, and families, to their dwellings.

Noah Webster Bible
21:24 And the children of Israel departed thence at that time, every man to his tribe and to his family, and they went from thence every man to his inheritance.

World English Bible
21:24 The children of Israel departed there at that time, every man to his tribe and to his family, and they went out from there every man to his inheritance.

Young's Literal Translation
21:24 And the sons of Israel go up and down thence at that time, each to his tribe, and to his family; and they go out thence each to his inheritance.

Modern Hebrew
בימים ההם אין מלך
בישראל איש הישר
בעיניו יעשה׃

Paleo-Hebrew (Before 585 B.C.)
21:25

.

Hebrew Transliterated
21:25 BYMYM HHM 'aYN MLK BYShUr'aL 'aYSh HYShUr B'yYNYV Y'yShH.

Latin Vulgate
21:25

King James Version
21:25 In those days there was no king in Israel: every man did that which was right in his own eyes.

American Standard Version
21:25 In those days there was no king in Israel: every man did that which was right in his own eyes.

Bible in Basic English
21:25 In those days there was no king in Israel: every man did what seemed right to him.

Darby's English Translation
21:25 In those days there was no king in Israel; every man did what was right in his own eyes.

Douay Rheims Bible
21:25 In those days there was no king in Israel: but every one did that which seemed right to himself.

Noah Webster Bible
21:25 In those days there was no king in Israel: every man did that which was right in his own eyes.

World English Bible
21:25 In those days there was no king in Israel: every man did that which was right in his own eyes.

Young's Literal Translation
21:25 In those days there is no king in Israel; each doth that which is right in his own eyes.

Ruth 1


Ruth Chapter 1 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Judges 21

The Book of Ruth

Chapter 1

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
Modern Hebrew
ויהי בימי שפט
השפטים ויהי רעב
בארץ וילך איש
מבית לחם יהודה
לגור בשדי מואב
הוא ואשתו ושני
בניו׃

Paleo-Hebrew (Before 585 B.C.)
1:1

.

Hebrew Transliterated
1:1 VYHY BYMY ShPhT HShPhTYM VYHY Ur'yB B'aUrTSh VYLK 'aYSh MBYTh LChM YHVDH LGVUr BShDY MV'aB HV'a V'aShThV VShNY BNYV.

Latin Vulgate
1:1 in diebus unius iudicis quando iudices praeerant facta est fames in terra abiitque homo de Bethleem Iuda ut peregrinaretur in regione moabitide cum uxore sua ac duobus liberis

King James Version
1:1 Now it came to pass in the days when the judges ruled, that there was a famine in the land. And a certain man of Bethlehemjudah went to sojourn in the country of Moab, he, and his wife, and his two sons.

American Standard Version
1:1 And it came to pass in the days when the judges judged, that there was a famine in the land. And a certain man of Bethlehem-judah went to sojourn in the country of Moab, he, and his wife, and his two sons.

Bible in Basic English
1:1 Now there came a time, in the days of the judges, when there was no food in the land. And a certain man went from Beth-lehem-judah, he and his wife and his two sons, to make a living-place in the country of Moab.

Darby's English Translation
1:1 And it came to pass in the days when the judges ruled, that there was a famine in the land. And a certain man went from Bethlehem-Judah, to sojourn in the country of Moab, he, and his wife, and his two sons.

Douay Rheims Bible
1:1 In the days of one of the judges, when the judges ruled, there came a famine in the land. And a certain man of Bethlehem Juda, went to sojourn in the land of Moab with his wife and his two sons.

Noah Webster Bible
1:1 Now it came to pass in the days when the judges ruled, that there was a famine in the land. And a certain man of Beth-lehem-judah went to dwell in the country of Moab, he, and his wife, and his two sons.

World English Bible
1:1 It happened in the days when the judges judged, that there was a famine in the land. A certain man of Bethlehem-judah went to sojourn in the country of Moab, he, and his wife, and his two sons.

Young's Literal Translation
1:1 And it cometh to pass, in the days of the judging of the judges, that there is a famine in the land, and there goeth a man from Beth-Lehem-Judah to sojourn in the fields of Moab, he, and his wife, and his two sons.

Modern Hebrew
ושם האיש אלימלך
ושם אשתו נעמי ושם
שני־בניו מחלון
וכליון אפרתים
מבית לחם יהודה
ויבאו שדי־מואב
ויהיו־שם׃

Paleo-Hebrew (Before 585 B.C.)
1:2

-

-
. -

Hebrew Transliterated
1:2 VShM H'aYSh 'aLYMLK VShM 'aShThV N'yMY VShM ShNY-BNYV MChLVN VKLYVN 'aPhUrThYM MBYTh LChM YHVDH VYB'aV ShDY-MV'aB VYHYV-ShM.

Latin Vulgate
1:2 ipse vocabatur Helimelech uxor eius Noemi e duobus filiis alter Maalon et alter Chellion Ephrathei de Bethleem Iuda ingressique regionem moabitidem morabantur ibi

King James Version
1:2 And the name of the man was Elimelech, and the name of his wife Naomi, and the name of his two sons Mahlon and Chilion, Ephrathites of Bethlehemjudah. And they came into the country of Moab, and continued there.

American Standard Version
1:2 And the name of the man was Elimelech, and the name of his wife Naomi, and the name of his two sons Mahlon and Chilion, Ephrathites of Bethlehem-judah. And they came into the country of Moab, and continued there.

Bible in Basic English
1:2 And the name of the man was Elimelech, and the name of his wife Naomi, and the name of his two sons Mahlon and Chilion, Ephrathites of Beth-lehem-judah. And they came into the country of Moab, and were there for some time.

Darby's English Translation
1:2 And the name of the man was Elimelech, and the name of his wife Naomi, and the name of his two sons Mahlon and Chilion, Ephrathites of Bethlehem-Judah. And they came into the country of Moab, and continued there.

Douay Rheims Bible
1:2 He was named Elimelech, and his wife, Noemi: and his two sons, the one Mahalon, and the other Chelion, Ephrathites of Bethlehem Juda. And entering into the country of Moab, they abode there.

Noah Webster Bible
1:2 And the name of the man was Elimelech, and the name of his wife Naomi, and the name of his two sons Mahlon and Chilion, Ephrathites of Beth-lehem-judah. And they came into the country of Moab, and continued there.

World English Bible
1:2 The name of the man was Elimelech, and the name of his wife Naomi, and the name of his two sons Mahlon and Chilion, Ephrathites of Bethlehem-judah. They came into the country of Moab, and continued there.

Young's Literal Translation
1:2 And the name of the man is Elimelech, and the name of his wife Naomi, and the name of his two sons Mahlon and Chilion, Ephrathites from Beth-Lehem-Judah; and they come into the fields of Moab, and are there.

Modern Hebrew
וימת אלימלך איש
נעמי ותשאר היא
ושני בניה׃

Paleo-Hebrew (Before 585 B.C.)
1:3

.

Hebrew Transliterated
1:3 VYMTh 'aLYMLK 'aYSh N'yMY VThSh'aUr HY'a VShNY BNYH.

Latin Vulgate
1:3 et mortuus est Helimelech maritus Noemi remansitque ipsa cum filiis

King James Version
1:3 And Elimelech Naomi's husband died; and she was left, and her two sons.

American Standard Version
1:3 And Elimelech, Naomi`s husband, died; and she was left, and her two sons.

Bible in Basic English
1:3 And Elimelech, Naomi's husband, came to his end; and only her two sons were with her.

Darby's English Translation
1:3 And Elimelech Naomi`s husband died; and she was left, and her two sons.

Douay Rheims Bible
1:3 And Elimelech the husband of Noemi died: and she remained with her sons.

Noah Webster Bible
1:3 And Elimelech Naomi's husband died; and she was left, and her two sons.

World English Bible
1:3 Elimelech, Naomi`s husband, died; and she was left, and her two sons.

Young's Literal Translation
1:3 And Elimelech husband of Naomi dieth, and she is left, she and her two sons;

Modern Hebrew
וישאו להם נשים
מאביות שם האחת
ערפה ושם השנית
רות וישבו שם כעשר
שנים׃

Paleo-Hebrew (Before 585 B.C.)
1:4

.

Hebrew Transliterated
1:4 VYSh'aV LHM NShYM M'aBYVTh ShM H'aChTh 'yUrPhH VShM HShNYTh UrVTh VYShBV ShM K'yShUr ShNYM.

Latin Vulgate
1:4 qui acceperunt uxores moabitidas quarum una vocabatur Orpha altera Ruth manseruntque ibi decem annis

King James Version
1:4 And they took them wives of the women of Moab; the name of the one was Orpah, and the name of the other Ruth: and they dwelled there about ten years.

American Standard Version
1:4 And they took them wives of the women of Moab; the name of the one was Orpah, and the name of the other Ruth: and they dwelt there about ten years.

Bible in Basic English
1:4 And they took two women of Moab as their wives: the name of the one was Orpah, and the name of the other Ruth; and they went on living there for about ten years.

Darby's English Translation
1:4 And they took them Moabitish wives; the name of the one was Orpah, and the name of the second Ruth: and they abode there about ten years.

Douay Rheims Bible
1:4 And they took wives of the women of Moab, of which one was called Orpha, and the other Ruth. And they dwelt there ten years.

Noah Webster Bible
1:4 And they took to themselves wives of the women of Moab; the name of the one was Orpah, and the name of the other Ruth: and they dwelt there about ten years.

World English Bible
1:4 They took them wives of the women of Moab; the name of the one was Orpah, and the name of the other Ruth: and they lived there about ten years.

Young's Literal Translation
1:4 and they take to them wives, Moabitesses: the name of the one is Orpah, and the name of the second Ruth; and they dwell there about ten years.

Modern Hebrew
וימותו גם־שניהם
מחלון וכליון
ותשאר האשה משני
ילדיה ומאישה׃

Paleo-Hebrew (Before 585 B.C.)
1:5
-

.

Hebrew Transliterated
1:5 VYMVThV GM-ShNYHM MChLVN VKLYVN VThSh'aUr H'aShH MShNY YLDYH VM'aYShH.

Latin Vulgate
1:5 et ambo mortui sunt Maalon videlicet et Chellion remansitque mulier orbata duobus liberis ac marito

King James Version
1:5 And Mahlon and Chilion died also both of them; and the woman was left of her two sons and her husband.

American Standard Version
1:5 And Mahlon and Chilion died both of them; and the woman was left of her two children and of her husband.

Bible in Basic English
1:5 And Mahlon and Chilion came to their end; and the woman was without her two sons and her husband.

Darby's English Translation
1:5 And Mahlon and Chilion died also, both of them; and the woman was left of her two children and of her husband.

Douay Rheims Bible
1:5 And they both died, to wit, Mahalon and Chelion: and the woman was left alone, having lost both her sons and her husband.

Noah Webster Bible
1:5 And Mahlon and Chilion died also both of them; and the woman was left by her two sons and her husband.

World English Bible
1:5 Mahlon and Chilion died both of them; and the woman was left of her two children and of her husband.

Young's Literal Translation
1:5 And they die also, both of them -- Mahlon and Chilion -- and the woman is left of her two children and of her husband.

Modern Hebrew
ותקם היא וכלתיה
ותשב משדי מואב כי
שמעה בשדה מואב
כי־פקד יהוה
את־עמו לתת להם
לחם׃

Paleo-Hebrew (Before 585 B.C.)
1:6

-
-
.

Hebrew Transliterated
1:6 VThQM HY'a VKLThYH VThShB MShDY MV'aB KY ShM'yH BShDH MV'aB KY-PhQD YHVH 'aTh-'yMV LThTh LHM LChM.

Latin Vulgate
1:6 et surrexit ut in patriam pergeret cum utraque nuru sua de regione moabitide audierat enim quod respexisset Dominus populum suum et dedisset eis escas

King James Version
1:6 Then she arose with her daughters in law, that she might return from the country of Moab: for she had heard in the country of Moab how that the LORD had visited his people in giving them bread.

American Standard Version
1:6 Then she arose with her daughters-in-law, that she might return from the country of Moab: for she had heard in the country of Moab how that Jehovah had visited his people in giving them bread.

Bible in Basic English
1:6 So she and her daughters-in-law got ready to go back from the country of Moab, for news had come to her in the country of Moab that the Lord, in mercy for his people, had given them food.

Darby's English Translation
1:6 And she arose, she and her daughters-in-law, and returned from the fields of Moab; for she had heard in the fields of Moab how that Jehovah had visited his people to give them bread.

Douay Rheims Bible
1:6 And she arose to go from the land of Moab to her own country with both her daughters in law: for she had heard that the Lord had looked upon his people, and had given them food.

Noah Webster Bible
1:6 Then she arose with her daughters-in-law, that she might return from the country of Moab: for she had heard in the country of Moab how that the LORD had visited his people in giving them bread.

World English Bible
1:6 Then she arose with her daughters-in-law, that she might return from the country of Moab: for she had heard in the country of Moab how that Yahweh had visited his people in giving them bread.

Young's Literal Translation
1:6 And she riseth, she and her daughters-in-law, and turneth back from the fields of Moab, for she hath heard in the fields of Moab that God hath looked after His people, -- to give to them bread.

Modern Hebrew
ותצא מן־המקום אשר
היתה־שמה ושתי
כלתיה עמה ותלכנה
בדרך לשוב אל־ ארץ
יהודה׃

Paleo-Hebrew (Before 585 B.C.)
1:7
-
-

-
.

Hebrew Transliterated
1:7 VThTSh'a MN-HMQVM 'aShUr HYThH-ShMH VShThY KLThYH 'yMH VThLKNH BDUrK LShVB 'aL- 'aUrTSh YHVDH.

Latin Vulgate
1:7 egressa est itaque de loco peregrinationis suae cum utraque nuru et iam in via posita revertendi in terram Iuda

King James Version
1:7 Wherefore she went forth out of the place where she was, and her two daughters in law with her; and they went on the way to return unto the land of Judah.

American Standard Version
1:7 And she went forth out of the place where she was, and her two daughters-in-law with her; and they went on the way to return unto the land of Judah.

Bible in Basic English
1:7 And she went out of the place where she was, and her two daughters-in-law with her; and they went on their way to go back to the land of Judah.

Darby's English Translation
1:7 Wherefore she went forth out of the place where she had been, and her two daughters-in-law with her; and they went on the way to return to the land of Judah.

Douay Rheims Bible
1:7 Wherefore she went forth out of the place of her sojournment, with both her daughters in law: and being now in the way to return into the land of Juda,

Noah Webster Bible
1:7 Wherefore she went forth from the place where she was, and her two daughters-in-law with her; and they went on the way to return to the land of Judah.

World English Bible
1:7 She went forth out of the place where she was, and her two daughters-in-law with her; and they went on the way to return to the land of Judah.

Young's Literal Translation
1:7 And she goeth out from the place where she hath been, and her two daughters-in-law with her, and they go in the way to turn back unto the land of Judah.

Modern Hebrew
ותאמר נעמי לשתי
כלתיה לכנה שבנה
אשה לבית אמה יעשה
יהוה עמכם חסד
כאשר עשיתם
עם־המתים ועמדי׃

Paleo-Hebrew (Before 585 B.C.)
1:8

-
.

Hebrew Transliterated
1:8 VTh'aMUr N'yMY LShThY KLThYH LKNH ShBNH 'aShH LBYTh 'aMH Y'yShH YHVH 'yMKM ChSD K'aShUr 'yShYThM 'yM-HMThYM V'yMDY.

Latin Vulgate
1:8 dixit ad eas ite in domum matris vestrae faciat Dominus vobiscum misericordiam sicut fecistis cum mortuis et mecum

King James Version
1:8 And Naomi said unto her two daughters in law, Go, return each to her mother's house: the LORD deal kindly with you, as ye have dealt with the dead, and with me.

American Standard Version
1:8 And Naomi said unto her two daughters-in-law, Go, return each of you to her mother`s house: Jehovah deal kindly with you, as ye have dealt with the dead, and with me.

Bible in Basic English
1:8 And Naomi said to her two daughters-in-law, Go back to your mothers' houses: may the Lord be good to you as you have been good to the dead and to me:

Darby's English Translation
1:8 And Naomi said to her two daughters-in-law, Go, return each to her mother`s house. Jehovah deal kindly with you, as ye have dealt with the dead and with me.

Douay Rheims Bible
1:8 She said to them: Go ye home to your mothers: the Lord deal mercifully with you, as you have dealt with the dead and with me.

Noah Webster Bible
1:8 And Naomi said to her two daughters-in-law, Go, return each to her mother's house: the LORD deal kindly with you, as ye have dealt with the dead, and with me.

World English Bible
1:8 Naomi said to her two daughters-in-law, Go, return each of you to her mother`s house: Yahweh deal kindly with you, as you have dealt with the dead, and with me.

Young's Literal Translation
1:8 And Naomi saith to her two daughters-in-law, `Go, turn back, each to the house of her mother; Jehovah doth with you kindness as ye have done with the dead, and with me;

Modern Hebrew
יתן יהוה לכם
ומצאן מנוחה אשה
בית אישה ותשק להן
ותשאנה קולן
ותבכינה׃

Paleo-Hebrew (Before 585 B.C.)
1:9

.

Hebrew Transliterated
1:9 YThN YHVH LKM VMTSh'aN MNVChH 'aShH BYTh 'aYShH VThShQ LHN VThSh'aNH QVLN VThBKYNH.

Latin Vulgate
1:9 det vobis invenire requiem in domibus virorum quos sortiturae estis et osculata est eas quae elevata voce flere coeperunt

King James Version
1:9 The LORD grant you that ye may find rest, each of you in the house of her husband. Then she kissed them; and they lifted up their voice, and wept.

American Standard Version
1:9 Jehovah grant you that ye may find rest, each of you in the house of her husband. Then she kissed them, and they lifted up their voice, and wept.

Bible in Basic English
1:9 May the Lord give you rest in the houses of your husbands. Then she gave them a kiss; and they were weeping bitterly.

Darby's English Translation
1:9 Jehovah grant you that ye may find rest, each in the house of her husband. And she kissed them; and they lifted up their voice and wept.

Douay Rheims Bible
1:9 May he grant you to find rest in the houses of the husbands which you shall take. And she kissed them. And they lifted up their voice and began to weep,

Noah Webster Bible
1:9 The LORD grant you that ye may find rest, each of you in the house of her husband. Then she kissed them; and they lifted up their voice, and wept.

World English Bible
1:9 Yahweh grant you that you may find rest, each of you in the house of her husband. Then she kissed them, and they lifted up their voice, and wept.

Young's Literal Translation
1:9 Jehovah doth grant to you, and find ye rest each in the house of her husband;` and she kisseth them, and they lift up their voice and weep.

Modern Hebrew
ותאמרנה־לה כי־אתך
נשוב לעמך׃

Paleo-Hebrew (Before 585 B.C.)
1:10
- [image] [image] [image] [image] -
.

Hebrew Transliterated
1:10 VTh'aMUrNH-LH KY-'aThK NShVB L'yMK.

Latin Vulgate
1:10 et dicere tecum pergemus ad populum tuum

King James Version
1:10 And they said unto her, Surely we will return with thee unto thy people.

American Standard Version
1:10 And they said unto her, Nay, but we will return with thee unto thy people.

Bible in Basic English
1:10 And they said to her, No, but we will go back with you to your people.

Darby's English Translation
1:10 And they said to her, We will certainly return with thee to thy people.

Douay Rheims Bible
1:10 And to say: We will go on with thee to thy people.

Noah Webster Bible
1:10 And they said to her, surely we will return with thee to thy people.

World English Bible
1:10 They said to her, No, but we will return with you to your people.

Young's Literal Translation
1:10 And they say to her, `Surely with thee we go back to thy people.`

Modern Hebrew
ותאמר נעמי שבנה
בנתי למה תלכנה
עמי העוד־לי בנים
במעי והיו לכם
לאנשים׃

Paleo-Hebrew (Before 585 B.C.)
1:11

-

.

Hebrew Transliterated
1:11 VTh'aMUr N'yMY ShBNH BNThY LMH ThLKNH 'yMY H'yVD-LY BNYM BM'yY VHYV LKM L'aNShYM.

Latin Vulgate
1:11 quibus illa respondit revertimini filiae mi cur venitis mecum num ultra habeo filios in utero meo ut viros ex me sperare possitis

King James Version
1:11 And Naomi said, Turn again, my daughters: why will ye go with me? are there yet any more sons in my womb, that they may be your husbands?

American Standard Version
1:11 And Naomi said, Turn again, my daughters: why will ye go with me? have I yet sons in my womb, that they may be your husbands?

Bible in Basic English
1:11 But Naomi said, Go back, my daughters; why will you come with me? Have I more sons in my body, to become your husbands?

Darby's English Translation
1:11 And Naomi said, Return, my daughters: why will ye go with me? Are there yet sons in my womb, that they could be your husbands?

Douay Rheims Bible
1:11 But she answered them: Return, my daughters: why come ye with me? have I any more sons in my womb, that you may hope for husbands of me?

Noah Webster Bible
1:11 And Naomi said, Turn again, my daughters: why will ye go with me? shall I bear more sons, that they may be your husbands?

World English Bible
1:11 Naomi said, Turn again, my daughters: why will you go with me? have I yet sons in my womb, that they may be your husbands?

Young's Literal Translation
1:11 And Naomi saith, `Turn back, my daughters; why do ye go with me? are there yet to me sons in my bowels that they have been to you for husbands?

Modern Hebrew
שבנה בנתי לכן כי
זקנתי מהיות לאיש
כי אמרתי יש־לי
תקוה גם הייתי
הלילה לאיש וגם
ילדתי בנים׃

Paleo-Hebrew (Before 585 B.C.)
1:12

-

.

Hebrew Transliterated
1:12 ShBNH BNThY LKN KY ZQNThY MHYVTh L'aYSh KY 'aMUrThY YSh-LY ThQVH GM HYYThY HLYLH L'aYSh VGM YLDThY BNYM.

Latin Vulgate
1:12 revertimini filiae mi abite iam enim senectute confecta sum nec apta vinculo coniugali etiam si possem hac nocte concipere et parere filios

King James Version
1:12 Turn again, my daughters, go your way; for I am too old to have an husband. If I should say, I have hope, if I should have an husband also to night, and should also bear sons;

American Standard Version
1:12 Turn again, my daughters, go your way; for I am too old to have a husband. If I should say, I have hope, if I should even have a husband to-night, and should also bear sons;

Bible in Basic English
1:12 Go back, my daughters, and go on your way; I am so old now that I may not have another husband. If I said, I have hopes, if I had a husband tonight, and might have sons,

Darby's English Translation
1:12 Return, my daughters, go; for I am too old to have a husband. If I should say, I have hope, should I even have a husband to-night, and should I also bear sons,

Douay Rheims Bible
1:12 Return again, my daughters, and go your ways: for I am now spent with age, and not fit for wedlock. Although I might conceive this night, and bear children,

Noah Webster Bible
1:12 Turn again, my daughters, go your way; for I am too old to have a husband. If I should say, I have hope, if I should have a husband also to-night, and should also bear sons;

World English Bible
1:12 Turn again, my daughters, go your way; for I am too old to have a husband. If I should say, I have hope, if I should even have a husband tonight, and should also bear sons;

Young's Literal Translation
1:12 Turn back, my daughters, go, for I am too aged to be to a husband; though I had said, There is for me hope, also, I have been to-night to a husband, and also I have borne sons:

Modern Hebrew
הלהן תשברנה עד
אשר יגדלו הלהן
תעגנה לבלתי היות
לאיש אל בנתי
כי־מר־לי מאד מכם
כי־יצאה בי
יד־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
1:13

- [image] [image] -
-
. -

Hebrew Transliterated
1:13 HLHN ThShBUrNH 'yD 'aShUr YGDLV HLHN Th'yGNH LBLThY HYVTh L'aYSh 'aL BNThY KY-MUr-LY M'aD MKM KY-YTSh'aH BY YD-YHVH.

Latin Vulgate
1:13 si eos expectare velitis donec crescant et annos impleant pubertatis ante eritis vetulae quam nubatis nolite quaeso filiae mi quia vestra angustia me magis premit et egressa est manus Domini contra me

King James Version
1:13 Would ye tarry for them till they were grown? would ye stay for them from having husbands? nay, my daughters; for it grieveth me much for your sakes that the hand of the LORD is gone out against me.

American Standard Version
1:13 would ye therefore tarry till they were grown? would ye therefore stay from having husbands? nay, my daughters, for it grieveth me much for your sakes, for the hand of Jehovah is gone forth against me.

Bible in Basic English
1:13 Would you keep yourselves till they were old enough? would you keep from having husbands for them? No, my daughters; but I am very sad for you that the hand of the Lord is against me.

Darby's English Translation
1:13 would ye wait on that account till they were grown? Would ye stay on that account from having husbands? No, my daughters, for I am in much more bitterness than you; for the hand of Jehovah is gone out against me.

Douay Rheims Bible
1:13 If you would wait till they were grown up, and come to man's estate, you would be old women before you marry. Do not so, my daughters, I beseech you: for I am grieved the more for your distress, and the hand of the Lord is gone out against me.

Noah Webster Bible
1:13 Would ye wait for them till they should be grown? would ye stay for them from having husbands? nay, my daughters; for it grieveth me much for your sakes, that the hand of the LORD has gone out against me.

World English Bible
1:13 would you therefore wait until they were grown? would you therefore stay from having husbands? nay, my daughters, for it grieves me much for your sakes, for the hand of Yahweh is gone forth against me.

Young's Literal Translation
1:13 for them do ye wait till that they grow up? for them do ye shut yourselves up, not to be to a husband? nay, my daughters, for more bitter to me than to you, for the hand of Jehovah hath gone out against me.`

Modern Hebrew
ותשנה קולן
ותבכינה עוד ותשק
ערפה לחמותה ורות
דבקה בה׃

Paleo-Hebrew (Before 585 B.C.)
1:14

.

Hebrew Transliterated
1:14 VThShNH QVLN VThBKYNH 'yVD VThShQ 'yUrPhH LChMVThH VUrVTh DBQH BH.

Latin Vulgate
1:14 elevata igitur voce rursum flere coeperunt Orpha osculata socrum est ac reversa Ruth adhesit socrui suae

King James Version
1:14 And they lifted up their voice, and wept again: and Orpah kissed her mother in law; but Ruth clave unto her.

American Standard Version
1:14 And they lifted up their voice, and wept again: and Orpah kissed her mother-in-law, but Ruth clave unto her.

Bible in Basic English
1:14 Then again they were weeping; and Orpah gave her mother-in-law a kiss, but Ruth would not be parted from her.

Darby's English Translation
1:14 And they lifted up their voice and wept again. And Orpah kissed her mother-in-law, but Ruth clave to her.

Douay Rheims Bible
1:14 And they lifted up their voice, and began to weep again: Orpha kissed her mother in law and returned: Ruth stuck close to her mother in law.

Noah Webster Bible
1:14 And they lifted up their voice, and wept again. And Orpah kissed her mother-in-law; but Ruth cleaved to her.

World English Bible
1:14 They lifted up their voice, and wept again: and Orpah kissed her mother-in-law, but Ruth joined with her.

Young's Literal Translation
1:14 And they lift up their voice, and weep again, and Orpah kisseth her mother-in-law, and Ruth hath cleaved to her.

Modern Hebrew
ותאמר הנה שבה
יבמתך אל־עמה
ואל־אלהיה שובי
אחרי יבמתך׃

Paleo-Hebrew (Before 585 B.C.)
1:15

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
1:15 VTh'aMUr HNH ShBH YBMThK 'aL-'yMH V'aL-'aLHYH ShVBY 'aChUrY YBMThK.

Latin Vulgate
1:15 cui dixit Noemi en reversa est cognata tua ad populum suum et ad deos suos vade cum ea

King James Version
1:15 And she said, Behold, thy sister in law is gone back unto her people, and unto her gods: return thou after thy sister in law.

American Standard Version
1:15 And she said, Behold, thy sister-in-law is gone back unto her people, and unto her god: return thou after thy sister-in-law.

Bible in Basic English
1:15 And Naomi said, See, your sister-in-law has gone back to her people and to her gods: go back after your sister-in-law.

Darby's English Translation
1:15 And she said, Behold, thy sister-in-law is gone back to her people and to her gods: return after thy sister-in-law.

Douay Rheims Bible
1:15 And Noemi said to her: Behold thy kinswoman is returned to her people, and to her gods, go thou with her.

Noah Webster Bible
1:15 And she said, Behold, thy sister-in-law hath gone back to her people, and to her gods: return thou after thy sister-in-law.

World English Bible
1:15 She said, Behold, your sister-in-law is gone back to her people, and to her god: return you after your sister-in-law.

Young's Literal Translation
1:15 And she saith, `Lo, thy sister-in-law hath turned back unto her people, and unto her god, turn thou back after thy sister-in-law.`

Modern Hebrew
ותאמר רות
אל־תפגעי־בי לעזבך
לשוב מאחריך כי
אל־אשר תלכי אלך
ובאשר תליני אלין
עמך עמי ואלהיך
אלהי׃

Paleo-Hebrew (Before 585 B.C.)
1:16

- [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
1:16 VTh'aMUr UrVTh 'aL-ThPhG'yY-BY L'yZBK LShVB M'aChUrYK KY 'aL-'aShUr ThLKY 'aLK VB'aShUr ThLYNY 'aLYN 'yMK 'yMY V'aLHYK 'aLHY.

Latin Vulgate
1:16 quae respondit ne adverseris mihi ut relinquam te et abeam quocumque perrexeris pergam ubi morata fueris et ego pariter morabor populus tuus populus meus et Deus tuus Deus meus

King James Version
1:16 And Ruth said, Intreat me not to leave thee, or to return from following after thee: for whither thou goest, I will go; and where thou lodgest, I will lodge: thy people shall be my people, and thy God my God:

American Standard Version
1:16 And Ruth said, Entreat me not to leave thee, and to return from following after thee, for whither thou goest, I will go; and where thou lodgest, I will lodge; thy people shall be my people, and thy God my God;

Bible in Basic English
1:16 But Ruth said, Give up requesting me to go away from you, or to go back without you: for where you go I will go; and where you take your rest I will take my rest; your people will be my people, and your God my God.

Darby's English Translation
1:16 And Ruth said, Do not intreat me to leave thee, to return from following after thee; for whither thou goest I will go, and where thou lodgest I will lodge: thy people shall be my people, and thy God my God;

Douay Rheims Bible
1:16 She answered: Be not against me, to desire that I should leave thee and depart: for whithersoever thou shalt go, I will go: and where thou shalt dwell, I also will dwell. Thy people shall be my people, and thy God my God.

Noah Webster Bible
1:16 And Ruth said, Entreat me not to leave thee, or to return from following thee: for whither thou goest, I will go; and where thou lodgest, I will lodge: thy people shall be my people, and thy God my God:

World English Bible
1:16 Ruth said, "Don`t entreat me to leave you, and to return from following after you, for where you go, I will go; and where you lodge, I will lodge; your people shall be my people, and your God my God;

Young's Literal Translation
1:16 And Ruth saith, `Urge me not to leave thee -- to turn back from after thee; for whither thou goest I go, and where thou lodgest I lodge; thy people is my people, and thy God my God.

Modern Hebrew
באשר תמותי אמות
ושם אקבר כה יעשה
יהוה לי וכה יסיף
כי המות יפריד
ביני ובינך׃

Paleo-Hebrew (Before 585 B.C.)
1:17

.

Hebrew Transliterated
1:17 B'aShUr ThMVThY 'aMVTh VShM 'aQBUr KH Y'yShH YHVH LY VKH YSYPh KY HMVTh YPhUrYD BYNY VBYNK.

Latin Vulgate
1:17 quae te morientem terra susceperit in ea moriar ibique locum accipiam sepulturae haec mihi faciat Deus et haec addat si non sola mors me et te separaverit

King James Version
1:17 Where thou diest, will I die, and there will I be buried: the LORD do so to me, and more also, if ought but death part thee and me.

American Standard Version
1:17 where thou diest, will I die, and there will I be buried: Jehovah do so to me, and more also, if aught but death part thee and me.

Bible in Basic English
1:17 Wherever death comes to you, death will come to me, and there will be my last resting-place; the Lord do so to me and more if we are parted by anything but death.

Darby's English Translation
1:17 where thou diest will I die, and there will I be buried. Jehovah do so to me, and more also, if aught but death part me and thee!

Douay Rheims Bible
1:17 The land that shall receive thee dying, in the same will I die: and there will I be buried. The Lord do so and so to me, and add more also, if aught but death part me and thee.

Noah Webster Bible
1:17 Where thou diest, will I die, and there will I be buried: the LORD do so to me, and more also, if aught but death shall part thee and me.

World English Bible
1:17 where you die, will I die, and there will I be buried: Yahweh do so to me, and more also, if anything but death part you and me."

Young's Literal Translation
1:17 Where thou diest I die, and there I am buried; thus doth Jehovah to me, and thus doth He add -- for death itself doth part between me and thee.`

Modern Hebrew
ותרא כי־מתאמצת
היא ללכת אתה
ותחדל לדבר אליה׃

Paleo-Hebrew (Before 585 B.C.)
1:18
-

.

Hebrew Transliterated
1:18 VThUr'a KY-MTh'aMTShTh HY'a LLKTh 'aThH VThChDL LDBUr 'aLYH.

Latin Vulgate
1:18 videns ergo Noemi quod obstinato Ruth animo decrevisset secum pergere adversari noluit nec ultra ad suos reditum persuadere

King James Version
1:18 When she saw that she was stedfastly minded to go with her, then she left speaking unto her.

American Standard Version
1:18 And when she saw that she was stedfastly minded to go with her, she left off speaking unto her.

Bible in Basic English
1:18 And when she saw that Ruth was strong in her purpose to go with her she said no more.

Darby's English Translation
1:18 And when she saw that she was stedfastly minded to go with her, she left off speaking to her.

Douay Rheims Bible
1:18 Then Noemi, seeing that Ruth was steadfastly determined to go with her, would not be against it, nor persuade her any more to return to her friends:

Noah Webster Bible
1:18 When she saw that she was steadfastly resolved to go with her, then she left speaking to her.

World English Bible
1:18 When she saw that she was steadfastly minded to go with her, she left off speaking to her.

Young's Literal Translation
1:18 And she seeth that she is strengthening herself to go with her, and she ceaseth to speak unto her;

Modern Hebrew
ותלכנה שתיהם
עד־באנה בית לחם
ויהי כבאנה בית
לחם ותהם כל־העיר
עליהן ותאמרנה
הזאת נעמי׃

Paleo-Hebrew (Before 585 B.C.)
1:19

-

-

.

Hebrew Transliterated
1:19 VThLKNH ShThYHM 'yD-B'aNH BYTh LChM VYHY KB'aNH BYTh LChM VThHM KL-H'yYUr 'yLYHN VTh'aMUrNH HZ'aTh N'yMY.

Latin Vulgate
1:19 profectaeque sunt simul et venerunt in Bethleem quibus urbem ingressis velox apud cunctos fama percrebuit dicebantque mulieres haec est illa Noemi

King James Version
1:19 So they two went until they came to Bethlehem. And it came to pass, when they were come to Bethlehem, that all the city was moved about them, and they said, Is this Naomi?

American Standard Version
1:19 So they two went until they came to Bethlehem. And it came to pass, when they were come to Bethlehem, that all the city was moved about them, and the women said, Is this Naomi?

Bible in Basic English
1:19 So the two of them went on till they came to Beth-lehem. And when they came to Beth-lehem all the town was moved about them, and they said, Is this Naomi?

Darby's English Translation
1:19 And they two went until they came to Bethlehem. And it came to pass, when they came to Bethlehem, that all the city was moved about them, and the women said, Is this Naomi?

Douay Rheims Bible
1:19 So they went together and came to Bethlehem. And when they were come into the city, the report was quickly spread among all: and the women said: This is that Noemi.

Noah Webster Bible
1:19 So they two went until they came to Beth-lehem. And it came to pass, when they had come to Beth-lehem, that all the city was moved about them, and they said, Is this Naomi?

World English Bible
1:19 So they two went until they came to Bethlehem. It happened, when they were come to Bethlehem, that all the city was moved about them, and the women said, Is this Naomi?

Young's Literal Translation
1:19 and they go both of them till their coming in to Beth-Lehem; and it cometh to pass at their coming in to Beth-Lehem, that all the city is moved at them, and they say, `Is this Naomi?`

Modern Hebrew
ותאמר אליהן
אל־תקראנה לי נעמי
קראן לי מרא
כי־המר שדי לי
מאד׃

Paleo-Hebrew (Before 585 B.C.)
1:20

-

-
.

Hebrew Transliterated
1:20 VTh'aMUr 'aLYHN 'aL-ThQUr'aNH LY N'yMY QUr'aN LY MUr'a KY-HMUr ShDY LY M'aD.

Latin Vulgate
1:20 quibus ait ne vocetis me Noemi id est pulchram sed vocate me Mara hoc est amaram quia valde me amaritudine replevit Omnipotens

King James Version
1:20 And she said unto them, Call me not Naomi, call me Mara: for the Almighty hath dealt very bitterly with me.

American Standard Version
1:20 And she said unto them, Call me not Naomi, call me Mara; for the Almighty hath dealt very bitterly with me.

Bible in Basic English
1:20 And she said to them, Do not let my name be Naomi, but Mara, for the Ruler of all has given me a bitter fate.

Darby's English Translation
1:20 And she said to them, Call me not Naomi -- call me Mara; for the Almighty has dealt very bitterly with me.

Douay Rheims Bible
1:20 But she said to them: Call me not Noemi, (that is, beautiful,) but call me Mara, (that is, bitter,) for the Almighty hath quite filled me with bitterness.

Noah Webster Bible
1:20 And she said to them, Call me not Naomi, call me Mara: for the Almighty hath dealt very bitterly with me.

World English Bible
1:20 She said to them, "Don`t call me Naomi, call me Mara; for the Almighty has dealt very bitterly with me.

Young's Literal Translation
1:20 And she saith unto them, `Call me not Naomi; call me Mara, for the Almighty hath dealt very bitterly to me,

Modern Hebrew
אני מלאה הלכתי
וריקם השיבני יהוה
למה תקראנה לי
נעמי ויהוה ענה בי
ושדי הרע לי׃

Paleo-Hebrew (Before 585 B.C.)
1:21

.

Hebrew Transliterated
1:21 'aNY ML'aH HLKThY VUrYQM HShYBNY YHVH LMH ThQUr'aNH LY N'yMY VYHVH 'yNH BY VShDY HUr'y LY.

Latin Vulgate
1:21 egressa sum plena et vacuam reduxit me Dominus cur igitur vocatis me Noemi quam humiliavit Dominus et adflixit Omnipotens

King James Version
1:21 I went out full, and the LORD hath brought me home again empty: why then call ye me Naomi, seeing the LORD hath testified against me, and the Almighty hath afflicted me?

American Standard Version
1:21 I went out full, and Jehovah hath brought me home again empty; why call ye me Naomi, seeing Jehovah hath testified against me, and the Almighty hath afflicted me?

Bible in Basic English
1:21 I went out full, and the Lord has sent me back again with nothing; why do you give me the name Naomi, seeing that the Lord has given witness against me, and the Ruler of all has sent sorrow on me?

Darby's English Translation
1:21 I went out full, and Jehovah has brought me home again empty. Why do ye call me Naomi, seeing Jehovah has brought me low, and the Almighty has afflicted me?

Douay Rheims Bible
1:21 I went out full, and the Lord hath brought me back empty. Why then do you call me Noemi, whom the Lord hath humbled and the Almighty hath afflicted?

Noah Webster Bible
1:21 I went out full, and the LORD hath brought me home again empty: why then call ye me Naomi, seeing the LORD hath testified against me, and the Almighty hath afflicted me?

World English Bible
1:21 I went out full, and Yahweh has brought me home again empty; why do you call me Naomi, seeing Yahweh has testified against me, and the Almighty has afflicted me?"

Young's Literal Translation
1:21 I went out full, and empty hath Jehovah brought me back, why do ye call me Naomi, and Jehovah hath testified against me, and the Almighty hath done evil to me?`

Modern Hebrew
ותשב נעמי ורות
המואביה כלתה עמה
השבה משדי מואב
והמה באו בית לחם
בתחלת קציר שערים׃

Paleo-Hebrew (Before 585 B.C.)
1:22

.

Hebrew Transliterated
1:22 VThShB N'yMY VUrVTh HMV'aBYH KLThH 'yMH HShBH MShDY MV'aB VHMH B'aV BYTh LChM BThChLTh QTShYUr Sh'yUrYM.

Latin Vulgate
1:22 venit ergo Noemi cum Ruth Moabitide nuru sua de terra peregrinationis suae ac reversa est in Bethleem quando primum hordea metebantur

King James Version
1:22 So Naomi returned, and Ruth the Moabitess, her daughter in law, with her, which returned out of the country of Moab: and they came to Bethlehem in the beginning of barley harvest.

American Standard Version
1:22 So Naomi returned, and Ruth the Moabitess, her daughter-in-law, with her, who returned out of the country of Moab: and they came to Bethlehem in the beginning of barley harvest.

Bible in Basic English
1:22 So Naomi came back out of the country of Moab, and Ruth the Moabitess, her daughter-in-law, with her; and they came to Beth-lehem in the first days of the grain-cutting.

Darby's English Translation
1:22 So Naomi returned, and Ruth the Moabitess, her daughter-in-law, with her, who returned out of the fields of Moab; and they came to Bethlehem in the beginning of the barley-harvest.

Douay Rheims Bible
1:22 So Noemi came with Ruth the Moabitess her daughter in law, from the land of her sojournment: and returned into Bethlehem, in the beginning of the barley harvest.

Noah Webster Bible
1:22 So Naomi returned, and Ruth the Moabitess her daughter-in-law with her, who returned from the country of Moab: and they came to Beth-lehem in the beginning of barley-harvest.

World English Bible
1:22 So Naomi returned, and Ruth the Moabitess, her daughter-in-law, with her, who returned out of the country of Moab: and they came to Bethlehem in the beginning of barley harvest.

Young's Literal Translation
1:22 And Naomi turneth back, and Ruth the Moabitess her daughter-in-law with her, who hath turned back from the fields of Moab, and they have come in to Beth-Lehem at the commencement of barley-harvest.

Ruth 2


Ruth Chapter 2 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Ruth 1

The Book of Ruth

Chapter 2

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23
Modern Hebrew
ולנעמי מידע לאישה
איש גבור חיל
ממשפחת אלימלך
ושמו בעז׃

Paleo-Hebrew (Before 585 B.C.)
2:1

.

Hebrew Transliterated
2:1 VLN'yMY MYD'y L'aYShH 'aYSh GBVUr ChYL MMShPhChTh 'aLYMLK VShMV B'yZ.

Latin Vulgate
2:1 erat autem vir Helimelech consanguineus homo potens et magnarum opum nomine Booz

King James Version
2:1 And Naomi had a kinsman of her husband's, a mighty man of wealth, of the family of Elimelech; and his name was Boaz.

American Standard Version
2:1 And Naomi had a kinsman of her husband`s, a mighty man of wealth, of the family of Elimelech, and his name was Boaz.

Bible in Basic English
2:1 And Naomi had a relation of her husband, a man of wealth, of the family of Elimelech; and his name was Boaz.

Darby's English Translation
2:1 And Naomi had a relation of her husband`s, a mighty man of wealth, of the family of Elimelech, and his name was Boaz.

Douay Rheims Bible
2:1 Now her husband Elimelech had a kinsman, a powerful man, and very rich, whose name was Booz.

Noah Webster Bible
2:1 And Naomi had a kinsman of her husband's, a mighty man of wealth, of the family of Elimelech; and his name was Boaz.

World English Bible
2:1 Naomi had a kinsman of her husband`s, a mighty man of wealth, of the family of Elimelech, and his name was Boaz.

Young's Literal Translation
2:1 And Naomi hath an acquaintance of her husband`s, a man mighty in wealth, of the family of Elimelech, and his name is Boaz.

Modern Hebrew
ותאמר רות המואביה
אל־נעמי אלכה־נא
השדה ואלקטה
בשבלים אחר אשר
אמצא־חן בעיניו
ותאמר לה לכי בתי׃

Paleo-Hebrew (Before 585 B.C.)
2:2

-
-

-

.

Hebrew Transliterated
2:2 VTh'aMUr UrVTh HMV'aBYH 'aL-N'yMY 'aLKH-N'a HShDH V'aLQTH BShBLYM 'aChUr 'aShUr 'aMTSh'a-ChN B'yYNYV VTh'aMUr LH LKY BThY.

Latin Vulgate
2:2 dixitque Ruth Moabitis ad socrum suam si iubes vadam in agrum et colligam spicas quae metentium fugerint manus ubicumque clementis in me patris familias repperero gratiam cui illa respondit vade filia mi

King James Version
2:2 And Ruth the Moabitess said unto Naomi, Let me now go to the field, and glean ears of corn after him in whose sight I shall find grace. And she said unto her, Go, my daughter.

American Standard Version
2:2 And Ruth the Moabitess said unto Naomi, Let me now go to the field, and glean among the ears of grain after him in whose sight I shall find favor. And she said unto her, Go, my daughter.

Bible in Basic English
2:2 And Ruth the Moabitess said to Naomi, Now let me go into the field and take up the heads of grain after him in whose eyes I may have grace. And she said to her, Go, my daughter.

Darby's English Translation
2:2 And Ruth the Moabitess said to Naomi, Let me, I pray, go to the field and glean among the ears of corn after him in whose sight I shall find favour. And she said to her, Go, my daughter.

Douay Rheims Bible
2:2 And Ruth the Moabitess said to her mother in law: If thou wilt, I will go into the field, and glean the ears of corn that escape the hands of the reapers, wheresoever I shall find grace with a householder that will be favourable to me. And she answered her: Go, my daughter.

Noah Webster Bible
2:2 And Ruth the Moabitess said to Naomi, Let me now go to the field, and glean ears of corn after him in whose sight I shall find grace. And she said to her, Go, my daughter.

World English Bible
2:2 Ruth the Moabitess said to Naomi, Let me now go to the field, and glean among the ears of grain after him in whose sight I shall find favor. She said to her, Go, my daughter.

Young's Literal Translation
2:2 And Ruth the Moabitess saith unto Naomi, `Let me go, I pray thee, into the field, and I gather among the ears of corn after him in whose eyes I find grace;` and she saith to her, `Go, my daughter.`

Modern Hebrew
ותלך ותבוא ותלקט
בשדה אחרי הקצרים
ויקר מקרה חלקת
השדה לבעז אשר
ממשפחת אלימלך׃

Paleo-Hebrew (Before 585 B.C.)
2:3

.

Hebrew Transliterated
2:3 VThLK VThBV'a VThLQT BShDH 'aChUrY HQTShUrYM VYQUr MQUrH ChLQTh HShDH LB'yZ 'aShUr MMShPhChTh 'aLYMLK.

Latin Vulgate
2:3 abiit itaque et colligebat spicas post terga metentium accidit autem ut ager ille haberet dominum Booz qui erat de cognatione Helimelech

King James Version
2:3 And she went, and came, and gleaned in the field after the reapers: and her hap was to light on a part of the field belonging unto Boaz, who was of the kindred of Elimelech.

American Standard Version
2:3 And she went, and came and gleaned in the field after the reapers: and her hap was to light on the portion of the field belonging unto Boaz, who was of the family of Elimelech.

Bible in Basic English
2:3 And she went, and came and took up the heads of grain in the field after the cutters; and by chance she went into that part of the field which was the property of Boaz, who was of the family of Elimelech.

Darby's English Translation
2:3 And she went; and she came and gleaned in the fields after the reapers; and she chanced to light on an allotment of Boaz, who was of the family of Elimelech.

Douay Rheims Bible
2:3 She went therefore and gleaned the ears of corn after the reapers. And it happened that the owner of that field was Booz, who was of the kindred of Elimelech.

Noah Webster Bible
2:3 And she went, and came, and gleaned in the field after the reapers: and her lot was to light on a part of the field belonging to Boaz, who was of the kindred of Elimelech.

World English Bible
2:3 She went, and came and gleaned in the field after the reapers: and she happened to come to the portion of the field belonging to Boaz, who was of the family of Elimelech.

Young's Literal Translation
2:3 And she goeth and cometh and gathereth in a field after the reapers, and her chance happeneth -- the portion of the field is Boaz`s who is of the family of Elimelech.

Modern Hebrew
והנה־בעז בא מבית
לחם ויאמר לקוצרים
יהוה עמכם ויאמרו
לו יברכך יהוה׃

Paleo-Hebrew (Before 585 B.C.)
2:4
-

.

Hebrew Transliterated
2:4 VHNH-B'yZ B'a MBYTh LChM VY'aMUr LQVTShUrYM YHVH 'yMKM VY'aMUrV LV YBUrKK YHVH.

Latin Vulgate
2:4 et ecce ipse veniebat de Bethleem dixitque messoribus Dominus vobiscum qui responderunt ei benedicat tibi Dominus

King James Version
2:4 And, behold, Boaz came from Bethlehem, and said unto the reapers, The LORD be with you. And they answered him, The LORD bless thee.

American Standard Version
2:4 And, behold, Boaz came from Bethlehem, and said unto the reapers, Jehovah be with you. And they answered him, Jehovah bless thee.

Bible in Basic English
2:4 And Boaz came from Beth-lehem, and said to the grain-cutters, The Lord be with you. And they made answer, The Lord give you his blessing.

Darby's English Translation
2:4 And behold, Boaz came from Bethlehem; and he said to the reapers, Jehovah be with you! And they said to him, Jehovah bless thee!

Douay Rheims Bible
2:4 And behold, he came out of Bethlehem, and said to the reapers: The Lord be with you. And they answered him: The Lord bless thee.

Noah Webster Bible
2:4 And behold, Boaz came from Beth-lehem, and said to the reapers, The LORD be with you. And they answered him, The LORD bless thee.

World English Bible
2:4 Behold, Boaz came from Bethlehem, and said to the reapers, Yahweh be with you. They answered him, Yahweh bless you.

Young's Literal Translation
2:4 And lo, Boaz hath come from Beth-Lehem, and saith to the reapers, `Jehovah is with you;` and they say to him, `Jehovah doth bless thee.`

Modern Hebrew
ויאמר בעז לנערו
הנצב על־הקוצרים
למי הנערה הזאת׃

Paleo-Hebrew (Before 585 B.C.)
2:5

-
.

Hebrew Transliterated
2:5 VY'aMUr B'yZ LN'yUrV HNTShB 'yL-HQVTShUrYM LMY HN'yUrH HZ'aTh.

Latin Vulgate
2:5 dixitque Booz iuveni qui messoribus praeerat cuius est haec puella

King James Version
2:5 Then said Boaz unto his servant that was set over the reapers, Whose damsel is this?

American Standard Version
2:5 Then said Boaz unto his servant that was set over the reapers, Whose damsel is this?

Bible in Basic English
2:5 Then Boaz said to his servant who was in authority over the cutters, Whose girl is this?

Darby's English Translation
2:5 And Boaz said to his servant that was set over the reapers, Whose maiden is this?

Douay Rheims Bible
2:5 And Booz said to the young man that was set over the reapers: Whose maid is this?

Noah Webster Bible
2:5 Then said Boaz to his servant that was set over the reapers, Whose damsel is this?

World English Bible
2:5 Then said Boaz to his servant who was set over the reapers, Whose young lady is this?

Young's Literal Translation
2:5 And Boaz saith to his young man who is set over the reapers, `Whose is this young person?`

Modern Hebrew
ויען הנער הנצב
על־הקוצרים ויאמר
נערה מואביה היא
השבה עם־נעמי משדה
מואב׃

Paleo-Hebrew (Before 585 B.C.)
2:6

-

-
.

Hebrew Transliterated
2:6 VY'yN HN'yUr HNTShB 'yL-HQVTShUrYM VY'aMUr N'yUrH MV'aBYH HY'a HShBH 'yM-N'yMY MShDH MV'aB.

Latin Vulgate
2:6 qui respondit haec est Moabitis quae venit cum Noemi de regione moabitide

King James Version
2:6 And the servant that was set over the reapers answered and said, It is the Moabitish damsel that came back with Naomi out of the country of Moab:

American Standard Version
2:6 And the servant that was set over the reapers answered and said, It is the Moabitish damsel that came back with Naomi out of the country of Moab:

Bible in Basic English
2:6 And the servant who was in authority over the cutters said, It is a Moabite girl who came back with Naomi out of the country of Moab;

Darby's English Translation
2:6 And the servant that was set over the reapers answered and said, It is the Moabitish maiden who came back with Naomi out of the fields of Moab;

Douay Rheims Bible
2:6 And he answered him: This is the Moabitess who came with Noemi, from the land of Moab,

Noah Webster Bible
2:6 And the servant that was set over the reapers answered and said, It is the Moabitish damsel that came back with Naomi from the country of Moab:

World English Bible
2:6 The servant who was set over the reapers answered, It is the Moabite lady who came back with Naomi out of the country of Moab:

Young's Literal Translation
2:6 And the young man who is set over the reapers answereth and saith, `A young woman -- Moabitess -- she is, who came back with Naomi from the fields of Moab,

Modern Hebrew
ותאמר אלקטה־נא
ואספתי בעמרים
אחרי הקוצרים
ותבוא ותעמוד מאז
הבקר ועד־עתה זה
שבתה הבית מעט׃

Paleo-Hebrew (Before 585 B.C.)
2:7
-

-

.

Hebrew Transliterated
2:7 VTh'aMUr 'aLQTH-N'a V'aSPhThY B'yMUrYM 'aChUrY HQVTShUrYM VThBV'a VTh'yMVD M'aZ HBQUr V'yD-'yThH ZH ShBThH HBYTh M'yT.

Latin Vulgate
2:7 et rogavit ut spicas colligeret remanentes sequens messorum vestigia et de mane usque nunc stat in agro et ne ad momentum quidem domum reversa est

King James Version
2:7 And she said, I pray you, let me glean and gather after the reapers among the sheaves: so she came, and hath continued even from the morning until now, that she tarried a little in the house.

American Standard Version
2:7 And she said, Let me glean, I pray you, and gather after the reapers among the sheaves. So she came, and hath continued even from the morning until now, save that she tarried a little in the house.

Bible in Basic English
2:7 And she said to me, Let me come into the grain-field and take up the grain after the cutters. So she came, and has been here from morning till now, without resting even for a minute.

Darby's English Translation
2:7 and she said, I pray you, let me glean and gather among the sheaves after the reapers. And she came, and has continued from the morning until now: her sitting in the house has been little as yet.

Douay Rheims Bible
2:7 And she desired leave to glean the ears of corn that remain, following the steps of the reapers: and she hath been in the field from morning till now, and hath not gone home for one moment.

Noah Webster Bible
2:7 And she said, I pray you, let me glean and gather after the reapers among the sheaves: so she came, and hath continued even from the morning until now, that she tarried a little in the house.

World English Bible
2:7 She said, Please let me glean and gather after the reapers among the sheaves. So she came, and has continued even from the morning until now, except that she stayed a little in the house.

Young's Literal Translation
2:7 and she saith, Let me glean, I pray thee -- and I have gathered among the sheaves after the reapers; and she cometh and remaineth since the morning and till now; she sat in the house a little.

Modern Hebrew
ויאמר בעז אל־רות
הלוא שמעת בתי
אל־תלכי ללקט בשדה
אחר וגם לא תעבורי
מזה וכה תדבקין
עם־נערתי׃

Paleo-Hebrew (Before 585 B.C.)
2:8

-

-

. -

Hebrew Transliterated
2:8 VY'aMUr B'yZ 'aL-UrVTh HLV'a ShM'yTh BThY 'aL-ThLKY LLQT BShDH 'aChUr VGM L'a Th'yBVUrY MZH VKH ThDBQYN 'yM-N'yUrThY.

Latin Vulgate
2:8 et ait Booz ad Ruth audi filia ne vadas ad colligendum in alterum agrum nec recedas ab hoc loco sed iungere puellis meis

King James Version
2:8 Then said Boaz unto Ruth, Hearest thou not, my daughter? Go not to glean in another field, neither go from hence, but abide here fast by my maidens:

American Standard Version
2:8 Then said Boaz unto Ruth, Hearest thou not, my daughter? Go not to glean in another field, neither pass from hence, but abide here fast by my maidens.

Bible in Basic English
2:8 Then said Boaz to Ruth, Give ear to me, my daughter: do not go to take up the grain in another field, or go away from here, but keep here by my young women:

Darby's English Translation
2:8 And Boaz said to Ruth, Hearest thou not, my daughter? Go not to glean in another field, neither go from here, but keep here with my maidens.

Douay Rheims Bible
2:8 And Booz said to Ruth: Hear me, daughter, do not go to glean in any other field, and do not depart from this place: but keep with my maids,

Noah Webster Bible
2:8 Then said Boaz to Ruth, Hearest thou not, my daughter? Go not to glean in another field, neither go from hence, but abide here fast by my maidens:

World English Bible
2:8 Then said Boaz to Ruth, Don`t you hear, my daughter? Don`t go to glean in another field, neither pass from hence, but abide here fast by my maidens.

Young's Literal Translation
2:8 And Boaz saith unto Ruth, `Hast thou not heard, my daughter? go not to glean in another field, and also, pass not over from this, and thus thou dost cleave to my young women:

Modern Hebrew
עיניך בשדה
אשר־יקצרון והלכת
אחריהן הלוא צויתי
את־הנערים לבלתי
נגעך וצמת והלכת
אל־הכלים ושתית
מאשר ישאבון
הנערים׃

Paleo-Hebrew (Before 585 B.C.)
2:9

-

-

-

.

Hebrew Transliterated
2:9 'yYNYK BShDH 'aShUr-YQTShUrVN VHLKTh 'aChUrYHN HLV'a TShVYThY 'aTh-HN'yUrYM LBLThY NG'yK VTShMTh VHLKTh 'aL-HKLYM VShThYTh M'aShUr YSh'aBVN HN'yUrYM.

Latin Vulgate
2:9 et ubi messuerint sequere mandavi enim pueris meis ut nemo tibi molestus sit sed etiam si sitieris vade ad sarcinulas et bibe aquas de quibus et pueri bibunt

King James Version
2:9 Let thine eyes be on the field that they do reap, and go thou after them: have I not charged the young men that they shall not touch thee? and when thou art athirst, go unto the vessels, and drink of that which the young men have drawn.

American Standard Version
2:9 Let thine eyes be on the field that they do reap, and go thou after them: have I not charged the young men that they shall not touch thee? and when thou art athirst, go unto the vessels, and drink of that which the young men have drawn.

Bible in Basic English
2:9 Keep your eyes on the field they are cutting, and go after them; have I not given orders to the young men not to put a hand on you? And when you are in need of drink go to the vessels and take of what the young men have put there.

Darby's English Translation
2:9 Let thine eyes be on the field which is being reaped, and go thou after them; have I not charged the young men not to touch thee? And when thou art athirst, go to the vessels and drink of what the young men draw.

Douay Rheims Bible
2:9 And follow where they reap. For I have charged my young men, not to molest thee: and if thou art thirsty, go to the vessels, and drink of the waters whereof the servants drink.

Noah Webster Bible
2:9 Let thy eyes be on the field that they are reaping, and go thou after them: have I not charged the young men that they shall not touch thee? and when thou art thirsty go to the vessels, and drink of that which the young men have drawn.

World English Bible
2:9 Let your eyes be on the field that they reap, and go after them: haven`t I charged the young men that they shall not touch you? and when you are thirsty, go to the vessels, and drink of that which the young men have drawn.

Young's Literal Translation
2:9 thine eyes are on the field which they reap, and thou hast gone after them; have not I charged the young men not to touch thee? when thou art athirst then thou hast gone unto the vessels, and hast drunk from that which the young men draw.`

Modern Hebrew
ותפל על־פניה
ותשתחו ארצה ותאמר
אליו מדוע מצאתי
חן בעיניך להכירני
ואנכי נכריה׃

Paleo-Hebrew (Before 585 B.C.)
2:10
-

.

Hebrew Transliterated
2:10 VThPhL 'yL-PhNYH VThShThChV 'aUrTShH VTh'aMUr 'aLYV MDV'y MTSh'aThY ChN B'yYNYK LHKYUrNY V'aNKY NKUrYH.

Latin Vulgate
2:10 quae cadens in faciem suam et adorans super terram dixit ad eum unde mihi hoc ut invenirem gratiam ante oculos tuos et nosse me dignareris peregrinam mulierem

King James Version
2:10 Then she fell on her face, and bowed herself to the ground, and said unto him, Why have I found grace in thine eyes, that thou shouldest take knowledge of me, seeing I am a stranger?

American Standard Version
2:10 Then she fell on her face, and bowed herself to the ground, and said unto him, Why have I found favor in thy sight, that thou shouldest take knowledge of me, seeing I am a foreigner?

Bible in Basic English
2:10 Then she went down on her face to the earth, and said to him, Why have I grace in your eyes, that you give attention to me, seeing I am from a strange people?

Darby's English Translation
2:10 Then she fell on her face, and bowed herself to the ground, and said to him, Why have I found favour in thine eyes, that thou shouldest regard me, seeing I am a foreigner?

Douay Rheims Bible
2:10 She fell on her face and worshipping upon the ground, said to him: Whence cometh this to me, that I should find grace before thy eyes, and that thou shouldst vouchsafe to take notice of me a woman of another country?

Noah Webster Bible
2:10 Then she fell on her face, and bowed herself to the ground, and said to him, Why have I found grace in thy eyes, that thou shouldst take knowledge of me, seeing I am a stranger?

World English Bible
2:10 Then she fell on her face, and bowed herself to the ground, and said to him, Why have I found favor in your sight, that you should take knowledge of me, seeing I am a foreigner?

Young's Literal Translation
2:10 And she falleth on her face, and boweth herself to the earth, and saith unto him, `Wherefore have I found grace in thine eyes, to discern me, and I a stranger?`

Modern Hebrew
ויען בעז ויאמר לה
הגד הגד לי כל
אשר־עשית את־חמותך
אחרי מות אישך
ותעזבי אביך ואמך
וארץ מולדתך ותלכי
אל־עם אשר לא־ידעת
תמול שלשום׃

Paleo-Hebrew (Before 585 B.C.)
2:11

- [image] [image] [image] [image] [image] [image] -

-
-
.

Hebrew Transliterated
2:11 VY'yN B'yZ VY'aMUr LH HGD HGD LY KL 'aShUr-'yShYTh 'aTh-ChMVThK 'aChUrY MVTh 'aYShK VTh'yZBY 'aBYK V'aMK V'aUrTSh MVLDThK VThLKY 'aL-'yM 'aShUr L'a-YD'yTh ThMVL ShLShVM.

Latin Vulgate
2:11 cui ille respondit nuntiata sunt mihi omnia quae feceris socrui tuae post mortem viri tui et quod dereliqueris parentes tuos et terram in qua nata es et veneris ad populum quem ante nesciebas

King James Version
2:11 And Boaz answered and said unto her, It hath fully been shewed me, all that thou hast done unto thy mother in law since the death of thine husband: and how thou hast left thy father and thy mother, and the land of thy nativity, and art come unto a people which thou knewest not heretofore.

American Standard Version
2:11 And Boaz answered and said unto her, It hath fully been showed me, all that thou hast done unto thy mother-in-law since the death of thy husband; and how thou hast left thy father and thy mother, and the land of thy nativity, and art come unto a people that thou knewest not heretofore.

Bible in Basic English
2:11 And Boaz answering said to her, I have had news of everything you have done for your mother-in-law after the death of your husband; how you went away from your father and mother and the land of your birth, and came to a people who are strange to you.

Darby's English Translation
2:11 And Boaz answered and said to her, It has fully been shewn me, all that thou hast done to thy mother-in-law since the death of thy husband; and how thou hast left thy father and thy mother, and the land of thy nativity, and art come to a people that thou hast not known heretofore.

Douay Rheims Bible
2:11 And he answered her: All hath been told me, that thou hast done to thy mother in law after the death of thy husband: and how thou hast left thy parents, and the land wherein thou wast born, and art come to a people which thou knewest not heretofore.

Noah Webster Bible
2:11 And Boaz answered and said to her, It hath fully been shown to me, all that thou hast done to thy mother-in-law since the death of thy husband: and how thou hast left thy father and thy mother, and the land of thy nativity, and hast come to a people which thou knewest not heretofore.

World English Bible
2:11 Boaz answered her, It has fully been showed me, all that you have done to your mother-in-law since the death of your husband; and how you have left your father and your mother, and the land of your birth, and have come to a people that you didn`t know before.

Young's Literal Translation
2:11 And Boaz answereth and saith to her, `It hath thoroughly been declared to me all that thou hast done with thy mother-in-law, after the death of thy husband, and thou dost leave thy father, and thy mother, and the land of thy birth, and dost come in unto a people which thou hast not known heretofore.

Modern Hebrew
ישלם יהוה פעלך
ותהי משכרתך שלמה
מעם יהוה אלהי
ישראל אשר־באת
לחסות תחת־כנפיו׃

Paleo-Hebrew (Before 585 B.C.)
2:12

-
. -

Hebrew Transliterated
2:12 YShLM YHVH Ph'yLK VThHY MShKUrThK ShLMH M'yM YHVH 'aLHY YShUr'aL 'aShUr-B'aTh LChSVTh ThChTh-KNPhYV.

Latin Vulgate
2:12 reddat tibi Dominus pro opere tuo et plenam mercedem recipias a Domino Deo Israhel ad quem venisti et sub cuius confugisti alas

King James Version
2:12 The LORD recompense thy work, and a full reward be given thee of the LORD God of Israel, under whose wings thou art come to trust.

American Standard Version
2:12 Jehovah recompense thy work, and a full reward be given thee of Jehovah, the God of Israel, under whose wings thou art come to take refuge.

Bible in Basic English
2:12 The Lord give you a reward for what you have done, and may a full reward be given to you by the Lord, the God of Israel, under whose wings you have come to take cover.

Darby's English Translation
2:12 Jehovah recompense thy work, and let thy reward be full from Jehovah the God of Israel, under whose wings thou art come to take refuge.

Douay Rheims Bible
2:12 The Lord render unto thee for thy work, and mayest thou receive a full reward of the Lord the God of Israel, to whom thou art come, and under whose wings thou art fled.

Noah Webster Bible
2:12 The LORD recompense thy work, and a full reward be given thee of the LORD God of Israel, under whose wings thou hast come to trust.

World English Bible
2:12 Yahweh recompense your work, and a full reward be given you of Yahweh, the God of Israel, under whose wings you are come to take refuge.

Young's Literal Translation
2:12 Jehovah doth recompense thy work, and thy reward is complete from Jehovah, God of Israel, under whose wings thou hast come to take refuge.`

Modern Hebrew
ותאמר אמצא־חן
בעיניך אדני כי
נחמתני וכי דברת
על־לב שפחתך ואנכי
לא אהיה כאחת
שפחתיך׃

Paleo-Hebrew (Before 585 B.C.)
2:13
-

-

.

Hebrew Transliterated
2:13 VTh'aMUr 'aMTSh'a-ChN B'yYNYK 'aDNY KY NChMThNY VKY DBUrTh 'yL-LB ShPhChThK V'aNKY L'a 'aHYH K'aChTh ShPhChThYK.

Latin Vulgate
2:13 quae ait inveni gratiam ante oculos tuos domine mi qui consolatus es me et locutus es ad cor ancillae tuae quae non sum similis unius puellarum tuarum

King James Version
2:13 Then she said, Let me find favour in thy sight, my lord; for that thou hast comforted me, and for that thou hast spoken friendly unto thine handmaid, though I be not like unto one of thine handmaidens.

American Standard Version
2:13 Then she said, Let me find favor in thy sight, my lord, for that thou hast comforted me, and for that thou hast spoken kindly unto thy handmaid, though I be not as one of thy handmaidens.

Bible in Basic English
2:13 Then she said, May I have grace in your eyes, my lord, for you have given me comfort, and you have said kind words to your servant, though I am not like one of your servants.

Darby's English Translation
2:13 And she said, Let me find favour in thine eyes, my lord; for that thou hast comforted me, and for that thou hast spoken kindly to thy handmaid, though I am not like one of thy handmaidens.

Douay Rheims Bible
2:13 And she said: I have found grace in thy eyes, my lord, who hast comforted me and hast spoken to the heart of thy handmaid, who am not like to one of thy maids.

Noah Webster Bible
2:13 Then she said, Let me find favor in thy sight, my lord; for that thou hast comforted me, and for that thou hast spoken kindly to thy handmaid, though I am not like to one of thy handmaidens.

World English Bible
2:13 Then she said, Let me find favor in your sight, my lord, because you have comforted me, and because you have spoken kindly to your handmaid, though I am not as one of your handmaidens.

Young's Literal Translation
2:13 And she saith, `Let me find grace in thine eyes, my lord, because thou hast comforted me, and because thou hast spoken unto the heart of thy maid-servant, and I -- I am not as one of thy maid-servants.`

Modern Hebrew
ויאמר לה בעז לעת
האכל גשי הלם
ואכלת מן־הלחם
וטבלת פתך בחמץ
ותשב מצד הקוצרים
ויצבט־לה קלי
ותאכל ותשבע ותתר׃

Paleo-Hebrew (Before 585 B.C.)
2:14

-

-

.

Hebrew Transliterated
2:14 VY'aMUr LH B'yZ L'yTh H'aKL GShY HLM V'aKLTh MN-HLChM VTBLTh PhThK BChMTSh VThShB MTShD HQVTShUrYM VYTShBT-LH QLY VTh'aKL VThShB'y VThThUr.

Latin Vulgate
2:14 dixitque ad eam Booz quando hora vescendi fuerit veni huc et comede panem et intingue buccellam tuam in aceto sedit itaque ad messorum latus et congessit pulentam sibi comeditque et saturata est et tulit reliquias

King James Version
2:14 And Boaz said unto her, At mealtime come thou hither, and eat of the bread, and dip thy morsel in the vinegar. And she sat beside the reapers: and he reached her parched corn, and she did eat, and was sufficed, and left.

American Standard Version
2:14 And at meal-time Boaz said unto her, Come hither, and eat of the bread, and dip thy morsel in the vinegar. And she sat beside the reapers, and they reached her parched grain, and she did eat, and was sufficed, and left thereof.

Bible in Basic English
2:14 And at meal-time Boaz said to her, Come here, and take some of the bread, and put your bit into the wine. And she took her seat among the grain-cutters: and he gave her dry grain, and she took it, and there was more than enough for her meal.

Darby's English Translation
2:14 And Boaz said to her at mealtime, Come hither and eat of the bread, and dip thy morsel in the vinegar. And she sat beside the reapers; and he reached her parched corn, and she ate and was sufficed, and reserved some.

Douay Rheims Bible
2:14 And Booz said to her: At mealtime come thou hither, and eat of the bread, and dip thy morsel in the vinegar. So she sat at the side of the reapers, and she heaped to herself frumenty, and ate and was filled, and took the leavings.

Noah Webster Bible
2:14 And Boaz said to her, At meal-time come thou hither, and eat of the bread, and dip thy morsel in the vinegar. And she sat beside the reapers: and he reached her parched corn, and she ate, and was satisfied, and left.

World English Bible
2:14 At meal-time Boaz said to her, Come here, and eat of the bread, and dip your morsel in the vinegar. She sat beside the reapers, and they reached her parched grain, and she ate, and was sufficed, and left of it.

Young's Literal Translation
2:14 And Boaz saith to her, `At meal-time come nigh hither, and thou hast eaten of the bread, and dipped thy morsel in the vinegar.` And she sitteth at the side of the reapers, and he reacheth to her roasted corn, and she eateth, and is satisfied, and leaveth.

Modern Hebrew
ותקם ללקט ויצו
בעז את־נעריו לאמר
גם בין העמרים
תלקט ולא תכלימוה׃

Paleo-Hebrew (Before 585 B.C.)
2:15

-

.

Hebrew Transliterated
2:15 VThQM LLQT VYTShV B'yZ 'aTh-N'yUrYV L'aMUr GM BYN H'yMUrYM ThLQT VL'a ThKLYMVH.

Latin Vulgate
2:15 atque inde surrexit ut spicas ex more colligeret praecepit autem Booz pueris suis dicens etiam si vobiscum metere voluerit ne prohibeatis eam

King James Version
2:15 And when she was risen up to glean, Boaz commanded his young men, saying, Let her glean even among the sheaves, and reproach her not:

American Standard Version
2:15 And when she was risen up to glean, Boaz commanded his young men, saying, Let her glean even among the sheaves, and reproach her not.

Bible in Basic English
2:15 And when she got ready to take up the grain, Boaz gave his young men orders, saying, Let her take it even from among the cut grain, and say nothing to her.

Darby's English Translation
2:15 And when she rose up to glean, Boaz commanded his young men, saying, Let her glean even among the sheaves, and ye shall not reproach her.

Douay Rheims Bible
2:15 And she arose from thence, to glean the ears of corn as before. And Booz commanded his servants, saying: If she would even reap with you, hinder her not:

Noah Webster Bible
2:15 And when she had risen to glean, Boaz commanded his young men, saying, Let her glean even among the sheaves, and reproach her not:

World English Bible
2:15 When she was risen up to glean, Boaz commanded his young men, saying, Let her glean even among the sheaves, and don`t reproach her.

Young's Literal Translation
2:15 And she riseth to glean, and Boaz chargeth his young men, saying, `Even between the sheaves she doth glean, and ye do not cause her to blush;

Modern Hebrew
וגם של־תשלו לה
מן־הצבתים ועזבתם
ולקטה ולא
תגערו־בה׃

Paleo-Hebrew (Before 585 B.C.)
2:16
-
-

. -

Hebrew Transliterated
2:16 VGM ShL-ThShLV LH MN-HTShBThYM V'yZBThM VLQTH VL'a ThG'yUrV-BH.

Latin Vulgate
2:16 et de vestris quoque manipulis proicite de industria et remanere permittite ut absque rubore colligat et colligentem nemo corripiat

King James Version
2:16 And let fall also some of the handfuls of purpose for her, and leave them, that she may glean them, and rebuke her not.

American Standard Version
2:16 And also pull out some for her from the bundles, and leave it, and let her glean, and rebuke her not.

Bible in Basic English
2:16 And let some heads of grain be pulled out of what has been corded up, and dropped for her to take, and let no sharp word be said to her.

Darby's English Translation
2:16 And ye shall also sometimes draw out for her some ears out of the handfuls, and leave them that she may glean, and rebuke her not.

Douay Rheims Bible
2:16 And let fall some of your handfuls of purpose, and leave them, that she may gather them without shame, and let no man rebuke her when she gathereth them.

Noah Webster Bible
2:16 And let fall also some of the handfuls of purpose for her, and leave them, that she may glean them, and rebuke her not.

World English Bible
2:16 Also pull out some for her from the bundles, and leave it, and let her glean, and don`t rebuke her.

Young's Literal Translation
2:16 and also ye do surely cast to her of the handfuls -- and have left, and she hath gleaned, and ye do not push against her.`

Modern Hebrew
ותלקט בשדה
עד־הערב ותחבט את
אשר־לקטה ויהי
כאיפה שערים׃

Paleo-Hebrew (Before 585 B.C.)
2:17

-
-

.

Hebrew Transliterated
2:17 VThLQT BShDH 'yD-H'yUrB VThChBT 'aTh 'aShUr-LQTH VYHY K'aYPhH Sh'yUrYM.

Latin Vulgate
2:17 collegit ergo in agro usque ad vesperam et quae collegerat virga caedens et excutiens invenit hordei quasi oephi mensuram id est tres modios

King James Version
2:17 So she gleaned in the field until even, and beat out that she had gleaned: and it was about an ephah of barley.

American Standard Version
2:17 So she gleaned in the field until even; and she beat out that which she had gleaned, and it was about an ephah of barley.

Bible in Basic English
2:17 So she went on getting together the heads of grain till evening; and after crushing out the seed it came to about an ephah of grain.

Darby's English Translation
2:17 And she gleaned in the field until even, and beat out what she had gleaned; and it was about an ephah of barley.

Douay Rheims Bible
2:17 She gleaned therefore in the field till evening: and beating out with a rod and threshing what she had gleaned, she found about the measure of an ephi of barley, that is, three bushels:

Noah Webster Bible
2:17 So she gleaned in the field until evening, and beat out that which she had gleaned: and it was about an ephah of barley.

World English Bible
2:17 So she gleaned in the field until even; and she beat out that which she had gleaned, and it was about an ephah of barley.

Young's Literal Translation
2:17 And she gleaneth in the field till the evening, and beateth out that which she hath gleaned, and it is about an ephah of barley;

Modern Hebrew
ותשא ותבוא העיר
ותרא חמותה את
אשר־לקטה ותוצא
ותתן־לה את אשר־
הותרה משבעה׃

Paleo-Hebrew (Before 585 B.C.)
2:18

-
-
-
.

Hebrew Transliterated
2:18 VThSh'a VThBV'a H'yYUr VThUr'a ChMVThH 'aTh 'aShUr-LQTH VThVTSh'a VThThN-LH 'aTh 'aShUr- HVThUrH MShB'yH.

Latin Vulgate
2:18 quos portans reversa est in civitatem et ostendit socrui suae insuper protulit et dedit ei de reliquiis cibi sui quo saturata fuerat

King James Version
2:18 And she took it up, and went into the city: and her mother in law saw what she had gleaned: and she brought forth, and gave to her that she had reserved after she was sufficed.

American Standard Version
2:18 And she took it up, and went into the city; and her mother-in-law saw what she had gleaned: and she brought forth and gave to her that which she had left after she was sufficed.

Bible in Basic English
2:18 And she took it up and went into the town; and she let her mother-in-law see what she had got, and after taking enough for herself she gave her the rest.

Darby's English Translation
2:18 And she took it up, and came into the city, and her mother-in-law saw what she had gleaned; and she brought forth and gave to her that which she had reserved after she was sufficed.

Douay Rheims Bible
2:18 Which she took up and returned into the city, and shewed it to her mother in law: moreover she brought out, and gave her of the remains of her meat, wherewith she had been filled.

Noah Webster Bible
2:18 And she took it, and went into the city: and her mother-in-law saw what she had gleaned: and she brought forth, and gave to her what she had reserved after she was satisfied.

World English Bible
2:18 She took it up, and went into the city; and her mother-in-law saw what she had gleaned: and she brought forth and gave to her that which she had left after she was sufficed.

Young's Literal Translation
2:18 and she taketh it up, and goeth into the city, and her mother-in-law seeth that which she hath gleaned, and she bringeth out and giveth to her that which she left from her satiety.

Modern Hebrew
ותאמר לה חמותה
איפה לקטת היום
ואנה עשית יהי
מכירך ברוך ותגד
לחמותה את
אשר־עשתה עמו
ותאמר שם האיש אשר
עשיתי עמו היום
בעז׃

Paleo-Hebrew (Before 585 B.C.)
2:19

-

.

Hebrew Transliterated
2:19 VTh'aMUr LH ChMVThH 'aYPhH LQTTh HYVM V'aNH 'yShYTh YHY MKYUrK BUrVK VThGD LChMVThH 'aTh 'aShUr-'yShThH 'yMV VTh'aMUr ShM H'aYSh 'aShUr 'yShYThY 'yMV HYVM B'yZ.

Latin Vulgate
2:19 dixitque ei socrus ubi hodie collegisti et ubi fecisti opus sit benedictus qui misertus est tui indicavitque ei apud quem esset operata et nomen dixit viri quod Booz vocaretur

King James Version
2:19 And her mother in law said unto her, Where hast thou gleaned to day? and where wroughtest thou? blessed be he that did take knowledge of thee. And she shewed her mother in law with whom she had wrought, and said, The man's name with whom I wrought to day is Boaz.

American Standard Version
2:19 And her mother-in-law said unto her, Where hast thou gleaned to-day? and where hast thou wrought? blessed be he that did take knowledge of thee. And she showed her mother-in-law with whom she had wrought, and said, The man`s name with whom I wrought to-day is Boaz.

Bible in Basic English
2:19 And her mother-in-law said to her, Where did you take up the grain today, and where were you working? May a blessing be on him who gave such attention to you. And she gave her mother-in-law an account of where she had been working, and said, The name of the man with whom I was working today is Boaz.

Darby's English Translation
2:19 And her mother-in-law said to her, Where hast thou gleaned to-day? and where hast thou wrought? Blessed be he that did regard thee! And she told her mother-in-law with whom she had wrought, and said, The man`s name with whom I wrought to-day is Boaz.

Douay Rheims Bible
2:19 And her mother in law said to her: Where hast thou gleaned to day, and where hast thou wrought? blessed be he that hath had pity on thee. And she told her with whom she had wrought: and she told the man's name, that he was called Booz.

Noah Webster Bible
2:19 And her mother-in-law said to her, Where hast thou gleaned to-day? and where hast thou labored? blessed be he that took knowledge of thee. And she showed her mother-in-law with whom she had wrought, and said, The man's name with whom I wrought to-day is Boaz.

World English Bible
2:19 Her mother-in-law said to her, Where have you gleaned today? and where have you worked? blessed be he who did take knowledge of you. She showed her mother-in-law with whom she had worked, and said, The man`s name with whom I worked today is Boaz.

Young's Literal Translation
2:19 And her mother-in-law saith to her, `Where hast thou gleaned to-day? and where hast thou wrought? may he who is discerning thee be blessed.` And she declareth to her mother-in-law with whom she hath wrought, and saith, `The name of the man with whom I have wrought to-day is Boaz.`

Modern Hebrew
ותאמר נעמי לכלתה
ברוך הוא ליהוה
אשר לא־עזב חסדו
את־החיים ואת־
המתים ותאמר לה
נעמי קרוב לנו
האיש מגאלנו הוא׃

Paleo-Hebrew (Before 585 B.C.)
2:20

-
-
-

.

Hebrew Transliterated
2:20 VTh'aMUr N'yMY LKLThH BUrVK HV'a LYHVH 'aShUr L'a-'yZB ChSDV 'aTh-HChYYM V'aTh- HMThYM VTh'aMUr LH N'yMY QUrVB LNV H'aYSh MG'aLNV HV'a.

Latin Vulgate
2:20 cui respondit Noemi benedictus sit a Domino quoniam eandem gratiam quam praebuerat vivis servavit et mortuis rursumque propinquus ait noster est homo

King James Version
2:20 And Naomi said unto her daughter in law, Blessed be he of the LORD, who hath not left off his kindness to the living and to the dead. And Naomi said unto her, The man is near of kin unto us, one of our next kinsmen.

American Standard Version
2:20 And Naomi said unto her daughter-in-law, Blessed be he of Jehovah, who hath not left off his kindness to the living and to the dead. And Naomi said unto her, The man is nigh of kin unto us, one of our near kinsmen.

Bible in Basic English
2:20 And Naomi said to her daughter-in-law, May the blessing of the Lord, who has at all times been kind to the living and to the dead, be on him. And Naomi said to her, The man is of our family, one of our near relations.

Darby's English Translation
2:20 And Naomi said to her daughter-in-law, Blessed be he of Jehovah, who has not left off his kindness to the living and to the dead! And Naomi said to her, The man is near of kin to us, one of those who have the right of our redemption.

Douay Rheims Bible
2:20 And Noemi answered her: Blessed be he of the Lord: because the same kindness which he shewed to the living, he hath kept also to the dead. And again she said: The man is our kinsman.

Noah Webster Bible
2:20 And Naomi said to her daughter-in-law, Blessed be he of the LORD, who hath not left off his kindness to the living and to the dead. And Naomi said to her, The man is near of kin to us, one of our next kinsmen.

World English Bible
2:20 Naomi said to her daughter-in-law, Blessed be he of Yahweh, who has not left off his kindness to the living and to the dead. Naomi said to her, The man is a close relative to us, one of our near kinsmen.

Young's Literal Translation
2:20 And Naomi saith to her daughter-in-law, `Blessed is he of Jehovah who hath not forsaken His kindness with the living and with the dead;` and Naomi saith to her, `The man is a relation of ours; he is of our redeemers.`

Modern Hebrew
ותאמר רות המואביה
גם כי־אמר אלי
עם־הנערים אשר־לי
תדבקין עד אם־כלו
את כל־הקציר
אשר־לי׃

Paleo-Hebrew (Before 585 B.C.)
2:21

-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

-
. - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
2:21 VTh'aMUr UrVTh HMV'aBYH GM KY-'aMUr 'aLY 'yM-HN'yUrYM 'aShUr-LY ThDBQYN 'yD 'aM-KLV 'aTh KL-HQTShYUr 'aShUr-LY.

Latin Vulgate
2:21 et Ruth hoc quoque inquit praecepit mihi ut tamdiu messoribus eius iungerer donec omnes segetes meterentur

King James Version
2:21 And Ruth the Moabitess said, He said unto me also, Thou shalt keep fast by my young men, until they have ended all my harvest.

American Standard Version
2:21 And Ruth the Moabitess said, Yea, he said unto me, Thou shalt keep fast by my young men, until they have ended all my harvest.

Bible in Basic English
2:21 And Ruth the Moabitess said, Truly, he said to me, Keep near my young men till all my grain is cut.

Darby's English Translation
2:21 And Ruth the Moabitess said, He said to me also, Thou shalt keep with my young men until they have ended all my harvest.

Douay Rheims Bible
2:21 And Ruth said, He also charged me, that I should keep close to his reapers, till all the corn should be reaped.

Noah Webster Bible
2:21 And Ruth the Moabitess said, He said to me also, Thou shalt keep fast by my young men, until they have ended all my harvest.

World English Bible
2:21 Ruth the Moabitess said, Yes, he said to me, You shall keep fast by my young men, until they have ended all my harvest.

Young's Literal Translation
2:21 And Ruth the Moabitess saith, `Also he surely said unto me, Near the young people whom I have thou dost cleave till they have completed the whole of the harvest which I have.`

Modern Hebrew
ותאמר נעמי אל־רות
כלתה טוב בתי כי
תצאי עם־נערותיו
ולא יפגעו־ בך
בשדה אחר׃

Paleo-Hebrew (Before 585 B.C.)
2:22

-

-
-
.

Hebrew Transliterated
2:22 VTh'aMUr N'yMY 'aL-UrVTh KLThH TVB BThY KY ThTSh'aY 'yM-N'yUrVThYV VL'a YPhG'yV- BK BShDH 'aChUr.

Latin Vulgate
2:22 cui dixit socrus melius est filia mi ut cum puellis eius exeas ad metendum ne in alieno agro quispiam resistat tibi

King James Version
2:22 And Naomi said unto Ruth her daughter in law, It is good, my daughter, that thou go out with his maidens, that they meet thee not in any other field.

American Standard Version
2:22 And Naomi said unto Ruth her daughter-in-law, It is good, my daughter, that thou go out with his maidens, and that they meet thee not in any other field.

Bible in Basic English
2:22 And Naomi said to Ruth, her daughter-in-law, It is better, my daughter, for you to go out with his servant-girls, so that no danger may come to you in another field.

Darby's English Translation
2:22 And Naomi said to Ruth her daughter-in-law, It is good, my daughter, that thou go out with his maidens, that they meet thee not in any other field.

Douay Rheims Bible
2:22 And her mother in law said to her: It is better for thee, my daughter, to go out to reap with his maids, lest in another man's field some one may resist thee.

Noah Webster Bible
2:22 And Naomi said to Ruth her daughter-in-law, It is good, my daughter, that thou shouldst go out with his maidens, that they meet thee not in any other field.

World English Bible
2:22 Naomi said to Ruth her daughter-in-law, It is good, my daughter, that you go out with his maidens, and that they not meet you in any other field.

Young's Literal Translation
2:22 And Naomi saith unto Ruth her daughter-in-law, `Good, my daughter, that thou goest out with his young women, and they come not against thee in another field.`

Modern Hebrew
ותדבק בנערות בעז
ללקט עד־כלות
קציר־השערים וקציר
החטים ותשב
את־חמותה׃

Paleo-Hebrew (Before 585 B.C.)
2:23

- [image] [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
2:23 VThDBQ BN'yUrVTh B'yZ LLQT 'yD-KLVTh QTShYUr-HSh'yUrYM VQTShYUr HChTYM VThShB 'aTh-ChMVThH.

Latin Vulgate
2:23 iuncta est itaque puellis Booz et tamdiu cum eis messuit donec hordea et triticum in horreis conderentur

King James Version
2:23 So she kept fast by the maidens of Boaz to glean unto the end of barley harvest and of wheat harvest; and dwelt with her mother in law.

American Standard Version
2:23 So she kept fast by the maidens of Boaz, to glean unto the end of barley harvest and of wheat harvest; and she dwelt with her mother-in-law.

Bible in Basic English
2:23 So she kept near the servant-girls of Boaz to take up the grain till the cutting of the early grain and the cutting of the late grain were ended; and she went on living with her mother-in-law.

Darby's English Translation
2:23 So she kept with the maidens of Boaz to glean, until the end of the barley-harvest and of the wheat-harvest. And she dwelt with her mother-in-law.

Douay Rheims Bible
2:23 So she kept close to the maids of Booz: and continued to glean with them, till all the barley and the wheat were laid up in the barns.

Noah Webster Bible
2:23 So she kept fast by the maidens of Boaz to glean to the end of barley-harvest and of wheat-harvest; and dwelt with her mother-in-law.

World English Bible
2:23 So she kept fast by the maidens of Boaz, to glean to the end of barley harvest and of wheat harvest; and she lived with her mother-in-law.

Young's Literal Translation
2:23 And she cleaveth to the young women of Boaz to glean, till the completion of the barley-harvest, and of the wheat-harvest, and she dwelleth with her mother-in-law.

Ruth 3


Ruth Chapter 3 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Ruth 2

The Book of Ruth

Chapter 3

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18
Modern Hebrew
ותאמר לה נעמי
חמותה בתי הלא
אבקש־לך מנוח אשר
ייטב־לך׃

Paleo-Hebrew (Before 585 B.C.)
3:1

-
. -

Hebrew Transliterated
3:1 VTh'aMUr LH N'yMY ChMVThH BThY HL'a 'aBQSh-LK MNVCh 'aShUr YYTB-LK.

Latin Vulgate
3:1 postquam autem reversa est ad socrum suam audivit ab ea filia mi quaeram tibi requiem et providebo ut bene sit tibi

King James Version
3:1 Then Naomi her mother in law said unto her, My daughter, shall I not seek rest for thee, that it may be well with thee?

American Standard Version
3:1 And Naomi her mother-in-law said unto her, My daughter, shall I not seek rest for thee, that it may be well with thee?

Bible in Basic English
3:1 And Naomi, her mother-in-law, said to her, My daughter, am I not to get you a resting-place where you may be in comfort?

Darby's English Translation
3:1 And Naomi her mother-in-law said to her, My daughter, shall I not seek rest for thee, that it may be well with thee?

Douay Rheims Bible
3:1 After she was returned to her mother in law, Noemi said to her: My daughter, I will seek rest for thee, and will provide that it may be well with thee.

Noah Webster Bible
3:1 Then Naomi her mother-in-law said to her, My daughter, shall I not seek rest for thee, that it may be well with thee?

World English Bible
3:1 Naomi her mother-in-law said to her, My daughter, shall I not seek rest for you, that it may be well with you?

Young's Literal Translation
3:1 And Naomi her mother-in-law saith to her, `My daughter, do not I seek for thee rest, that it may be well with thee?

Modern Hebrew
ועתה הלא בעז
מדעתנו אשר היית
את־נערותיו
הנה־הוא זרה
את־גרן השערים
הלילה׃

Paleo-Hebrew (Before 585 B.C.)
3:2

- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
3:2 V'yThH HL'a B'yZ MD'yThNV 'aShUr HYYTh 'aTh-N'yUrVThYV HNH-HV'a ZUrH 'aTh-GUrN HSh'yUrYM HLYLH.

Latin Vulgate
3:2 Booz iste cuius puellis in agro iuncta es propinquus est noster et hac nocte aream hordei ventilat

King James Version
3:2 And now is not Boaz of our kindred, with whose maidens thou wast? Behold, he winnoweth barley to night in the threshingfloor.

American Standard Version
3:2 And now is not Boaz our kinsman, with whose maidens thou wast? Behold, he winnoweth barley to-night in the threshing-floor.

Bible in Basic English
3:2 And now, is there not Boaz, our relation, with whose young women you were? See, tonight he is separating the grain from the waste in his grain-floor.

Darby's English Translation
3:2 And now, is not Boaz of our kindred, with whose maidens thou wast? Behold, he is winnowing barley in the threshing-floor to-night.

Douay Rheims Bible
3:2 This Booz, with whose maids thou wast joined in the field, is our near kinsman, and behold this night he winnoweth barley in the threshingfloor.

Noah Webster Bible
3:2 And now is not Boaz of our kindred, with whose maidens thou wast? Behold, he winnoweth barley to-night in the threshing-floor.

World English Bible
3:2 Now isn`t Boaz our kinsman, with whose maidens you were? Behold, he winnows barley tonight in the threshing floor.

Young's Literal Translation
3:2 and now, is not Boaz of our acquaintance, with whose young women thou hast been? lo, he is winnowing the threshing-floor of barley to-night,

Modern Hebrew
ורחצת וסכת ושמת
שמלתך עליך וירדתי
הגרן אל־תודעי
לאיש עד כלתו לאכל
ולשתות׃

Paleo-Hebrew (Before 585 B.C.)
3:3

-

.

Hebrew Transliterated
3:3 VUrChTShTh VSKTh VShMTh ShMLThK 'yLYK VYUrDThY HGUrN 'aL-ThVD'yY L'aYSh 'yD KLThV L'aKL VLShThVTh.

Latin Vulgate
3:3 lava igitur et unguere et induere cultioribus vestimentis ac descende in aream non te videat homo donec esum potumque finierit

King James Version
3:3 Wash thyself therefore, and anoint thee, and put thy raiment upon thee, and get thee down to the floor: but make not thyself known unto the man, until he shall have done eating and drinking.

American Standard Version
3:3 Wash thyself therefore, and anoint thee, and put thy raiment upon thee, and get thee down to the threshing-floor, but make not thyself known unto the man, until he shall have done eating and drinking.

Bible in Basic English
3:3 So take a bath, and, after rubbing your body with sweet oil, put on your best robe, and go down to the grain-floor; but do not let him see you till he has come to the end of his meal.

Darby's English Translation
3:3 Wash thyself therefore, and anoint thyself, and put thy raiment upon thee, and go down to the floor; make not thyself known to the man, until he shall have done eating and drinking.

Douay Rheims Bible
3:3 Wash thyself therefore and anoint thee, and put on thy best garments, and go down to the barnfloor: but let not the man see thee, till he shall have done eating and drinking.

Noah Webster Bible
3:3 Wash thyself therefore, and anoint thee, and put thy raiment upon thee, and go down to the floor: but make not thyself known to the man, until he shall have done eating and drinking.

World English Bible
3:3 Wash yourself therefore, and anoint you, and put your clothing on you, and get you down to the threshing floor, but don`t make yourself known to the man, until he shall have done eating and drinking.

Young's Literal Translation
3:3 and thou hast bathed, and anointed thyself, and put thy garments upon thee, and gone down to the threshing-floor; let not thyself be known to the man till he complete to eat and to drink;

Modern Hebrew
ויהי בשכבו וידעת
את־המקום אשר
ישכב־שם ובאת
וגלית מרגלתיו
ושכבתי והוא יגיד
לך את אשר תעשין׃

Paleo-Hebrew (Before 585 B.C.)
3:4

-
-

.

Hebrew Transliterated
3:4 VYHY BShKBV VYD'yTh 'aTh-HMQVM 'aShUr YShKB-ShM VB'aTh VGLYTh MUrGLThYV VShKBThY VHV'a YGYD LK 'aTh 'aShUr Th'yShYN.

Latin Vulgate
3:4 quando autem ierit ad dormiendum nota locum in quo dormiat veniesque et discoperies pallium quo operitur a parte pedum et proicies te et ibi iacebis ipse autem dicet tibi quid agere debeas

King James Version
3:4 And it shall be, when he lieth down, that thou shalt mark the place where he shall lie, and thou shalt go in, and uncover his feet, and lay thee down; and he will tell thee what thou shalt do.

American Standard Version
3:4 And it shall be, when he lieth down, that thou shalt mark the place where he shall lie, and thou shalt go in, and uncover his feet, and lay thee down; and he will tell thee what thou shalt do.

Bible in Basic English
3:4 But see to it, when he goes to rest, that you take note of the place where he is sleeping, and go in there, and, uncovering his feet, take your place by him; and he will say what you are to do.

Darby's English Translation
3:4 And it shall be, when he lies down, that thou shalt mark the place where he shall have lain down, and thou shalt go in, and uncover his feet, and lay thyself down; and he will shew thee what thou shalt do.

Douay Rheims Bible
3:4 And when he shall go to sleep, mark the place wherein he sleepeth: and thou shalt go in, and lift up the clothes wherewith he is covered towards his feet, and shalt lay thyself down there: and he will tell thee what thou must do.

Noah Webster Bible
3:4 And it shall be when he lieth down, that thou shalt mark the place where he shall lie, and thou shalt go in, and uncover his feet, and lay thee down; and he will tell thee what thou shalt do.

World English Bible
3:4 It shall be, when he lies down, that you shall mark the place where he shall lie, and you shall go in, and uncover his feet, and lay you down; and he will tell you what you shall do.

Young's Literal Translation
3:4 and it cometh to pass when he lieth down, that thou hast known the place where he lieth down, and hast gone in, and uncovered his feet, and lain down, -- and he doth declare to thee that which thou dost do.`

Modern Hebrew
ותאמר אליה כל
אשר־תאמרי אעשה׃

Paleo-Hebrew (Before 585 B.C.)
3:5

-
.

Hebrew Transliterated
3:5 VTh'aMUr 'aLYH KL 'aShUr-Th'aMUrY 'a'yShH.

Latin Vulgate
3:5 quae respondit quicquid praeceperis faciam

King James Version
3:5 And she said unto her, All that thou sayest unto me I will do.

American Standard Version
3:5 And she said unto her, All that thou sayest I will do.

Bible in Basic English
3:5 And she said, I will do all you say.

Darby's English Translation
3:5 And she said to her, All that thou sayest will I do.

Douay Rheims Bible
3:5 She answered: Whatsoever thou shalt command, I will do.

Noah Webster Bible
3:5 And she said to her, All that thou sayest to me I will do.

World English Bible
3:5 She said to her, All that you say I will do.

Young's Literal Translation
3:5 And she saith unto her, `All that thou sayest -- I do.`

Modern Hebrew
ותרד הגרן ותעש
ככל אשר־צותה
חמותה׃

Paleo-Hebrew (Before 585 B.C.)
3:6

. -

Hebrew Transliterated
3:6 VThUrD HGUrN VTh'ySh KKL 'aShUr-TShVThH ChMVThH.

Latin Vulgate
3:6 descenditque in aream et fecit omnia quae sibi imperaverat socrus

King James Version
3:6 And she went down unto the floor, and did according to all that her mother in law bade her.

American Standard Version
3:6 And she went down unto the threshing-floor, and did according to all that her mother-in-law bade her.

Bible in Basic English
3:6 So she went down to the grain-floor and did all her mother-in-law had said to her.

Darby's English Translation
3:6 And she went down to the floor, and did according to all that her mother-in-law had bidden her.

Douay Rheims Bible
3:6 And she went down to the barnfloor, and did all that her mother in law had bid her.

Noah Webster Bible
3:6 And she went down to the floor, and did according to all that her mother-in-law bade her.

World English Bible
3:6 She went down to the threshing floor, and did according to all that her mother-in-law bade her.

Young's Literal Translation
3:6 And she goeth down to the threshing-floor, and doth according to all that her mother-in-law commanded her

Modern Hebrew
ויאכל בעז וישת
וייטב לבו ויבא
לשכב בקצה הערמה
ותבא בלט ותגל
מרגלתיו ותשכב׃

Paleo-Hebrew (Before 585 B.C.)
3:7

.

Hebrew Transliterated
3:7 VY'aKL B'yZ VYShTh VYYTB LBV VYB'a LShKB BQTShH H'yUrMH VThB'a BLT VThGL MUrGLThYV VThShKB.

Latin Vulgate
3:7 cumque comedisset Booz et bibisset et factus esset hilarior issetque ad dormiendum iuxta acervum manipulorum venit abscondite et discoperto a pedibus eius pallio se proiecit

King James Version
3:7 And when Boaz had eaten and drunk, and his heart was merry, he went to lie down at the end of the heap of corn: and she came softly, and uncovered his feet, and laid her down.

American Standard Version
3:7 And when Boaz had eaten and drunk, and his heart was merry, he went to lie down at the end of the heap of grain: and she came softly, and uncovered his feet, and laid her down.

Bible in Basic English
3:7 Now when Boaz had taken meat and drink, and his heart was glad, he went to take his rest at the end of the mass of grain; then she came softly and, uncovering his feet, went to rest.

Darby's English Translation
3:7 And Boaz ate and drank, and his heart was merry, and he went to lie down at the end of the heap of corn. Then she went softly, and uncovered his feet, and laid herself down.

Douay Rheims Bible
3:7 And when Booz had eaten, and drunk, and was merry, he went to sleep by the heap of sheaves, and she came softly and uncovering his feet, laid herself down.

Noah Webster Bible
3:7 And when Boaz had eaten and drank, and his heart was merry, he went to lie down at the end of the heap of corn: and she came softly, and uncovered his feet, and laid herself down.

World English Bible
3:7 When Boaz had eaten and drunk, and his heart was merry, he went to lie down at the end of the heap of grain: and she came softly, and uncovered his feet, and laid her down.

Young's Literal Translation
3:7 And Boaz eateth and drinketh, and his heart is glad; and he goeth in to lie down at the end of the heap; and she cometh in gently, and uncovereth his feet, and lieth down.

Modern Hebrew
ויהי בחצי הלילה
ויחרד האיש וילפת
והנה אשה שכבת
מרגלתיו׃

Paleo-Hebrew (Before 585 B.C.)
3:8

.

Hebrew Transliterated
3:8 VYHY BChTShY HLYLH VYChUrD H'aYSh VYLPhTh VHNH 'aShH ShKBTh MUrGLThYV.

Latin Vulgate
3:8 et ecce nocte iam media expavit homo et conturbatus est viditque mulierem iacentem ad pedes suos

King James Version
3:8 And it came to pass at midnight, that the man was afraid, and turned himself: and, behold, a woman lay at his feet.

American Standard Version
3:8 And it came to pass at midnight, that the man was afraid, and turned himself; and, behold, a woman lay at his feet.

Bible in Basic English
3:8 Now in the middle of the night, the man awaking from his sleep in fear, and lifting himself up, saw a woman stretched at his feet.

Darby's English Translation
3:8 And it came to pass at midnight, that the man was startled, and turned himself; and behold, a woman lay at his feet.

Douay Rheims Bible
3:8 And behold, when it was now midnight the man was afraid, and troubled: and he saw a woman lying at his feet,

Noah Webster Bible
3:8 And it came to pass at midnight, that the man was afraid, and turned himself: and behold, a woman lay at his feet.

World English Bible
3:8 It happened at midnight, that the man was afraid, and turned himself; and, behold, a woman lay at his feet.

Young's Literal Translation
3:8 And it cometh to pass, at the middle of the night, that the man trembleth, and turneth himself, and lo, a woman is lying at his feet.

Modern Hebrew
ויאמר מי־את ותאמר
אנכי רות אמתך
ופרשת כנפך
על־אמתך כי גאל
אתה׃

Paleo-Hebrew (Before 585 B.C.)
3:9
-

-
.

Hebrew Transliterated
3:9 VY'aMUr MY-'aTh VTh'aMUr 'aNKY UrVTh 'aMThK VPhUrShTh KNPhK 'yL-'aMThK KY G'aL 'aThH.

Latin Vulgate
3:9 et ait illi quae es illaque respondit ego sum Ruth ancilla tua expande pallium tuum super famulam tuam quia propinquus es

King James Version
3:9 And he said, Who art thou? And she answered, I am Ruth thine handmaid: spread therefore thy skirt over thine handmaid; for thou art a near kinsman.

American Standard Version
3:9 And he said, Who art thou? And she answered, I am Ruth thy handmaid: spread therefore thy skirt over thy handmaid; for thou art a near kinsman.

Bible in Basic English
3:9 And he said, Who are you? And she answering said, I am your servant Ruth: take your servant as wife, for you are a near relation.

Darby's English Translation
3:9 And he said, Who art thou? And she answered, I am Ruth, thy handmaid: spread thy skirt over thy handmaid; for thou hast the right of redemption.

Douay Rheims Bible
3:9 And he said to her: Who art thou? And she answered: I am Ruth thy handmaid: spread thy coverlet over thy servant, for thou art a near kinsman.

Noah Webster Bible
3:9 And he said, Who art thou? And she answered, I am Ruth thy handmaid: spread therefore thy skirt over thy handmaid; for thou art a near kinsman.

World English Bible
3:9 He said, Who are you? She answered, I am Ruth your handmaid: spread therefore your skirt over your handmaid; for you are a near kinsman.

Young's Literal Translation
3:9 And he saith, `Who art thou?` and she saith, `I am Ruth thy handmaid, and thou hast spread thy skirt over thy handmaid, for thou art a redeemer.`

Modern Hebrew
ויאמר ברוכה את
ליהוה בתי היטבת
חסדך האחרון
מן־הראשון לבלתי־
לכת אחרי הבחורים
אם־דל ואם־עשיר׃

Paleo-Hebrew (Before 585 B.C.)
3:10

- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -

-
. -

Hebrew Transliterated
3:10 VY'aMUr BUrVKH 'aTh LYHVH BThY HYTBTh ChSDK H'aChUrVN MN-HUr'aShVN LBLThY- LKTh 'aChUrY HBChVUrYM 'aM-DL V'aM-'yShYUr.

Latin Vulgate
3:10 et ille benedicta inquit es Domino filia et priorem misericordiam posteriore superasti quia non es secuta iuvenes pauperes sive divites

King James Version
3:10 And he said, Blessed be thou of the LORD, my daughter: for thou hast shewed more kindness in the latter end than at the beginning, inasmuch as thou followedst not young men, whether poor or rich.

American Standard Version
3:10 And he said, Blessed be thou of Jehovah, my daughter: thou hast showed more kindness in the latter end than at the beginning, inasmuch as thou followedst not young men, whether poor or rich.

Bible in Basic English
3:10 And he said, May the Lord give you his blessing, my daughter: even better than what you did at the first is this last kind act you have done, in not going after young men, with or without wealth.

Darby's English Translation
3:10 And he said, Blessed be thou of Jehovah, my daughter! Thou hast shewn more kindness at the end than at the first, inasmuch as thou followedst not young men, whether poor or rich.

Douay Rheims Bible
3:10 And he said: Blessed art thou of the Lord, my daughter, and thy latter kindness has surpassed the former: because thou hast not followed young men either poor or rich.

Noah Webster Bible
3:10 And he said, Blessed be thou of the LORD, my daughter: for thou hast shown more kindness in the latter end than at the beginning, inasmuch as thou didst not follow young men, whether poor or rich.

World English Bible
3:10 He said, Blessed be you of Yahweh, my daughter: you have showed more kindness in the latter end than at the beginning, inasmuch as you didn`t follow young men, whether poor or rich.

Young's Literal Translation
3:10 And he saith, `Blessed art thou of Jehovah, my daughter; thou hast dealt more kindly at the latter end than at the beginning -- not to go after the young men, either poor or rich.

Modern Hebrew
ועתה בתי אל־תיראי
כל אשר־תאמרי
אעשה־לך כי יודע
כל־שער עמי כי אשת
חיל את׃

Paleo-Hebrew (Before 585 B.C.)
3:11

-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
3:11 V'yThH BThY 'aL-ThYUr'aY KL 'aShUr-Th'aMUrY 'a'yShH-LK KY YVD'y KL-Sh'yUr 'yMY KY 'aShTh ChYL 'aTh.

Latin Vulgate
3:11 noli ergo metuere sed quicquid dixeris mihi faciam tibi scit enim omnis populus qui habitat intra portas urbis meae mulierem te esse virtutis

King James Version
3:11 And now, my daughter, fear not; I will do to thee all that thou requirest: for all the city of my people doth know that thou art a virtuous woman.

American Standard Version
3:11 And now, my daughter, fear not; I will do to thee all that thou sayest; for all the city of my people doth know that thou art a worthy woman.

Bible in Basic English
3:11 And now, my daughter, have no fear; I will do for you whatever you say: for it is clear to all my townspeople that you are a woman of virtue.

Darby's English Translation
3:11 And now, my daughter, fear not: all that thou sayest will I do to thee; for all the gate of my people knows that thou art a woman of worth.

Douay Rheims Bible
3:11 Fear not therefore, but whatsoever thou shalt say to me I will do to thee. For all the people that dwell within the gates of my city, know that thou art a virtuous woman.

Noah Webster Bible
3:11 And now, my daughter, fear not; I will do to thee all that thou requirest: for all the city of my people doth know that thou art a virtuous woman.

World English Bible
3:11 Now, my daughter, don`t be afraid; I will do to you all that you say; for all the city of my people does know that you are a worthy woman.

Young's Literal Translation
3:11 And now, my daughter, fear not, all that thou sayest I do to thee, for all the gate of my people doth know that thou art a virtuous woman.

Modern Hebrew
ועתה כי אמנם כי
אם גאל אנכי וגם
יש גאל קרוב ממני׃

Paleo-Hebrew (Before 585 B.C.)
3:12

.

Hebrew Transliterated
3:12 V'yThH KY 'aMNM KY 'aM G'aL 'aNKY VGM YSh G'aL QUrVB MMNY.

Latin Vulgate
3:12 nec abnuo me propinquum sed est alius me propinquior

King James Version
3:12 And now it is true that I am thy near kinsman: howbeit there is a kinsman nearer than I.

American Standard Version
3:12 And now it is true that I am a near kinsman; howbeit there is a kinsman nearer than I.

Bible in Basic English
3:12 Now it is true that I am a near relation: but there is a relation nearer than I.

Darby's English Translation
3:12 And now, truly I am one that has the right of redemption, yet there is one that has the right of redemption who is nearer than I.

Douay Rheims Bible
3:12 Neither do I deny myself to be near of kin, but there is another nearer than I.

Noah Webster Bible
3:12 And now it is true that I am thy near kinsman: yet there is a kinsman nearer than I.

World English Bible
3:12 Now it is true that I am a near kinsman; however there is a kinsman nearer than I.

Young's Literal Translation
3:12 And now, surely, true, that I am a redeemer, but also there is a redeemer nearer than I.

Modern Hebrew
ליני הלילה והיה
בבקר אם־יגאלך טוב
יגאל ואם־לא יחפץ
לגאלך וגאלתיך
אנכי חי־יהוה שכבי
עד־הבקר׃

Paleo-Hebrew (Before 585 B.C.)
3:13

-
-

-
. -

Hebrew Transliterated
3:13 LYNY HLYLH VHYH BBQUr 'aM-YG'aLK TVB YG'aL V'aM-L'a YChPhTSh LG'aLK VG'aLThYK 'aNKY ChY-YHVH ShKBY 'yD-HBQUr.

Latin Vulgate
3:13 quiesce hac nocte et facto mane si te voluerit propinquitatis iure retinere bene res acta est sin autem ille noluerit ego te absque ulla dubitatione suscipiam vivit Dominus dormi usque mane

King James Version
3:13 Tarry this night, and it shall be in the morning, that if he will perform unto thee the part of a kinsman, well; let him do the kinsman's part: but if he will not do the part of a kinsman to thee, then will I do the part of a kinsman to thee, as the LORD liveth: lie down until the morning.

American Standard Version
3:13 Tarry this night, and it shall be in the morning, that if he will perform unto thee the part of a kinsman, well; let him do the kinsman`s part: but if he will not do the part of a kinsman to thee, then will I do the part of a kinsman to thee, as Jehovah liveth: lie down until the morning.

Bible in Basic English
3:13 Take your rest here tonight; and in the morning, if he will do for you what it is right for a relation to do, very well, let him do so: but if he will not, then by the living Lord I myself will do so.

Darby's English Translation
3:13 Stay over to-night, and it shall be in the morning, if he will redeem thee, well -- let him redeem; but if he like not to redeem thee, then will I redeem thee, as Jehovah liveth. Lie down until the morning.

Douay Rheims Bible
3:13 Rest thou this night: and when morning is come, if he will take thee by the right of kindred, all is well: but if he will not, I will undoubtedly take thee, as the Lord liveth: sleep till the morning.

Noah Webster Bible
3:13 Tarry this night, and it shall be in the morning, that if he will perform to thee the part of a kinsman, well; let him do the kinsman's part: but if he will not do the part of a kinsman to thee, then will I do the part of a kinsman to thee, as the LORD liveth: lie down until the morning.

World English Bible
3:13 Stay this night, and it shall be in the morning, that if he will perform to you the part of a kinsman, well; let him do the kinsman`s part: but if he will not do the part of a kinsman to you, then will I do the part of a kinsman to you, as Yahweh lives: lie down until the morning.

Young's Literal Translation
3:13 Lodge to night, and it hath been in the morning, if he doth redeem thee, well: he redeemeth; and if he delight not to redeem thee, then I have redeemed thee -- I; Jehovah liveth! lie down till the morning.`

Modern Hebrew
ותשכב מרגלתו
עד־הבקר ותקם
בטרום יכיר איש
את־רעהו ויאמר אל־
יודע כי־באה האשה
הגרן׃

Paleo-Hebrew (Before 585 B.C.)
3:14

-

-
-
-
.

Hebrew Transliterated
3:14 VThShKB MUrGLThV 'yD-HBQUr VThQM BTUrVM YKYUr 'aYSh 'aTh-Ur'yHV VY'aMUr 'aL- YVD'y KY-B'aH H'aShH HGUrN.

Latin Vulgate
3:14 dormivit itaque ad pedes eius usque ad noctis abscessum surrexitque antequam homines se cognoscerent mutuo et dixit Booz cave ne quis noverit quod huc veneris

King James Version
3:14 And she lay at his feet until the morning: and she rose up before one could know another. And he said, Let it not be known that a woman came into the floor.

American Standard Version
3:14 And she lay at his feet until the morning. And she rose up before one could discern another. For he said, Let it not be known that the woman came to the threshing-floor.

Bible in Basic English
3:14 And she took her rest at his feet till the morning: and she got up before it was light enough for one to see another. And he said, Let it not come to anyone's knowledge that the woman came to the grain-floor.

Darby's English Translation
3:14 And she lay at his feet until the morning; and she rose up before one could know another. And he said, Let it not be known that a woman came into the threshing-floor.

Douay Rheims Bible
3:14 So she slept at his feet till the night was going off. And she arose before men could know one another, and Booz said: Beware lest any man know that thou camest hither.

Noah Webster Bible
3:14 And she lay at his feet until the morning: and she rose before one could know another. And he said, Let it not be known that a woman came to the floor.

World English Bible
3:14 She lay at his feet until the morning. She rose up before one could discern another. For he said, Let it not be known that the woman came to the threshing floor.

Young's Literal Translation
3:14 And she lieth down at his feet till the morning, and riseth before one doth discern another; and he saith, `Let it not be known that the woman hath come into the floor.`

Modern Hebrew
ויאמר הבי המטפחת
אשר־עליך ואחזי־בה
ותאחז בה וימד
שש־שערים וישת
עליה ויבא העיר׃

Paleo-Hebrew (Before 585 B.C.)
3:15

-
-

-

.

Hebrew Transliterated
3:15 VY'aMUr HBY HMTPhChTh 'aShUr-'yLYK V'aChZY-BH VTh'aChZ BH VYMD ShSh-Sh'yUrYM VYShTh 'yLYH VYB'a H'yYUr.

Latin Vulgate
3:15 et rursum expande inquit palliolum tuum quo operiris et tene utraque manu qua extendente et tenente mensus est sex modios hordei et posuit super eam quae portans ingressa est civitatem

King James Version
3:15 Also he said, Bring the vail that thou hast upon thee, and hold it. And when she held it, he measured six measures of barley, and laid it on her: and she went into the city.

American Standard Version
3:15 And he said, Bring the mantle that is upon thee, and hold it; and she held it; and he measured six measures of barley, and laid it on her: and he went into the city.

Bible in Basic English
3:15 And he said, Take your robe, stretching it out in your hands: and she did so, and he took six measures of grain and put them into it, and gave it her to take: and she went back to the town.

Darby's English Translation
3:15 And he said, Bring the cloak that thou hast upon thee, and hold it. And she held it, and he measured six measures of barley, and laid it on her; and he went into the city.

Douay Rheims Bible
3:15 And again he said: Spread thy mantle, wherewith thou art covered, and hold it with both hands. And when she spread it and held it, he measured six measures of barley, and laid it upon her. And she carried it and went into the city,

Noah Webster Bible
3:15 Also he said, Bring the vail that thou hast upon thee, and hold it. And when she held it, he measured six measures of barley, and laid it on her: and she went into the city.

World English Bible
3:15 He said, Bring the mantle that is on you, and hold it; and she held it; and he measured six measures of barley, and laid it on her: and he went into the city.

Young's Literal Translation
3:15 And he saith, `Give the covering which is on thee, and keep hold on it;` and she keepeth hold on it, and he measureth six measures of barley, and layeth it on her; and he goeth into the city.

Modern Hebrew
ותבוא אל־חמותה
ותאמר מי־את בתי
ותגד־לה את כל־אשר
עשה־לה האיש׃

Paleo-Hebrew (Before 585 B.C.)
3:16
-
-
-
-
. -

Hebrew Transliterated
3:16 VThBV'a 'aL-ChMVThH VTh'aMUr MY-'aTh BThY VThGD-LH 'aTh KL-'aShUr 'yShH-LH H'aYSh.

Latin Vulgate
3:16 et venit ad socrum suam quae dixit ei quid egisti filia narravitque ei omnia quae sibi fecisset homo

King James Version
3:16 And when she came to her mother in law, she said, Who art thou, my daughter? And she told her all that the man had done to her.

American Standard Version
3:16 And when she came to her mother-in-law, she said, Who art thou, my daughter? And she told her all that the man had done to her.

Bible in Basic English
3:16 And when she came back her mother-in-law said to her, How did it go with you, my daughter? And she gave her an account of all the man had done to her.

Darby's English Translation
3:16 And she came to her mother-in-law; and she said, Who art thou, my daughter? And she told her all that the man had done to her.

Douay Rheims Bible
3:16 And came to her mother in law; who said to her: What hast thou done, daughter? And she told her all that the man had done to her.

Noah Webster Bible
3:16 And when she came to her mother-in-law, she said, Who art thou, my daughter? And she told her all that the man had done to her.

World English Bible
3:16 When she came to her mother-in-law, she said, Who are you, my daughter? She told her all that the man had done to her.

Young's Literal Translation
3:16 And she cometh in unto her mother-in-law, and she saith, `Who art thou, my daughter?` and she declareth to her all that the man hath done to her.

Modern Hebrew
ותאמר שש־השערים
האלה נתן לי כי
אמר אל־תבואי ריקם
אל־חמותך׃

Paleo-Hebrew (Before 585 B.C.)
3:17
-

-
. -

Hebrew Transliterated
3:17 VTh'aMUr ShSh-HSh'yUrYM H'aLH NThN LY KY 'aMUr 'aL-ThBV'aY UrYQM 'aL-ChMVThK.

Latin Vulgate
3:17 et ait ecce sex modios hordei dedit mihi et ait nolo vacuam te reverti ad socrum tuam

King James Version
3:17 And she said, These six measures of barley gave he me; for he said to me, Go not empty unto thy mother in law.

American Standard Version
3:17 And she said, These six measures of barley gave he me; for he said, Go not empty unto thy mother-in-law.

Bible in Basic English
3:17 And she said, He gave me these six measures of grain, saying, Do not go back to your mother-in-law with nothing in your hands.

Darby's English Translation
3:17 And she said, These six measures of barley gave he me; for he said to me, Go not empty to thy mother-in-law.

Douay Rheims Bible
3:17 And she said: Behold he hath given me six measures of barley: for he said: I will not have thee return empty to thy mother in law.

Noah Webster Bible
3:17 And she said, These six measures of barley he gave me; for he said to me, Go not empty to thy mother-in-law.

World English Bible
3:17 She said, These six measures of barley gave he me; for he said, "Don`t go empty to your mother-in-law."

Young's Literal Translation
3:17 And she saith, `These six measures of barley he hath given to me, for he said, Thou dost not go in empty unto thy mother-in-law.`

Modern Hebrew
ותאמר שבי בתי עד
אשר תדעין איך יפל
דבר כי לא ישקט
האיש כי־אם־ כלה
הדבר היום׃

Paleo-Hebrew (Before 585 B.C.)
3:18

- [image] [image] -

.

Hebrew Transliterated
3:18 VTh'aMUr ShBY BThY 'yD 'aShUr ThD'yYN 'aYK YPhL DBUr KY L'a YShQT H'aYSh KY-'aM- KLH HDBUr HYVM.

Latin Vulgate
3:18 dixitque Noemi expecta filia donec videamus quem res exitum habeat neque enim cessabit homo nisi conpleverit quod locutus est

King James Version
3:18 Then said she, Sit still, my daughter, until thou know how the matter will fall: for the man will not be in rest, until he have finished the thing this day.

American Standard Version
3:18 Then said she, Sit still, my daughter, until thou know how the matter will fall; for the man will not rest, until he have finished the thing this day.

Bible in Basic English
3:18 Then she said, Do nothing now, my daughter, till you see what will come of this; for the man will take no rest till he has put this thing through.

Darby's English Translation
3:18 Then she said, Be still, my daughter, until thou know how the matter will fall; for the man will not rest until he have completed the matter this day.

Douay Rheims Bible
3:18 And Noemi said: Wait my daughter, till we see what end the thing will have. For the man will not rest until he have accomplished what he hath said.

Noah Webster Bible
3:18 Then said she, Sit still, my daughter, until thou knowest how the matter will fall: for the man will not be in rest, until he hath finished the thing this day.

World English Bible
3:18 Then said she, "Sit still, my daughter, until you know how the matter will fall; for the man will not rest, until he has finished the thing this day."

Young's Literal Translation
3:18 And she saith, `Sit still, my daughter, till thou dost know how the matter falleth, for the man doth not rest except he hath completed the matter to-day.`

Ruth 4


Ruth Chapter 4 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Ruth 3

The Book of Ruth

Chapter 4

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
Modern Hebrew
ובעז עלה השער
וישב שם והנה הגאל
עבר אשר דבר־בעז
ויאמר סורה שבה־פה
פלני אלמני ויסר
וישב׃

Paleo-Hebrew (Before 585 B.C.)
4:1

-

-

.

Hebrew Transliterated
4:1 VB'yZ 'yLH HSh'yUr VYShB ShM VHNH HG'aL 'yBUr 'aShUr DBUr-B'yZ VY'aMUr SVUrH ShBH-PhH PhLNY 'aLMNY VYSUr VYShB.

Latin Vulgate
4:1 ascendit ergo Booz ad portam et sedit ibi cumque vidisset propinquum praeterire de quo prius sermo habitus est dixit ad eum declina paulisper et sede hic vocans eum nomine suo qui devertit et sedit

King James Version
4:1 Then went Boaz up to the gate, and sat him down there: and, behold, the kinsman of whom Boaz spake came by; unto whom he said, Ho, such a one! turn aside, sit down here. And he turned aside, and sat down.

American Standard Version
4:1 Now Boaz went up to the gate, and sat him down there: and, behold, the near kinsman of whom Boaz spake came by; unto whom he said, Ho, such a one! turn aside, sit down here. And he turned aside, and sat down.

Bible in Basic English
4:1 And Boaz went up to the public place of the town, and took his seat there: and the near relation of whom he had been talking came by; and Boaz, crying out to him by name, said, Come and be seated here. And he came and was seated.

Darby's English Translation
4:1 And Boaz went up to the gate, and sat down there. And behold, he that had the right of redemption, of whom Boaz had spoken, came by. And he said, Thou, such a one, turn aside, sit down here. And he turned aside and sat down.

Douay Rheims Bible
4:1 Then Booz went up to the gate, and sat there. And when he had seen the kinsman going by, of whom he had spoken before, he said to him, calling him by his name: Turn aside for a little while, and sit down here. He turned aside, and sat down.

Noah Webster Bible
4:1 Then Boaz went up to the gate, and sat down there: and behold, the kinsman of whom Boaz spoke came by; to whom he said, Ho, such a one! turn aside, sit down here. And he turned aside, and sat down.

World English Bible
4:1 Now Boaz went up to the gate, and sat him down there: and, behold, the near kinsman of whom Boaz spoke came by; to whom he said, Ho, such a one! turn aside, sit down here. He turned aside, and sat down.

Young's Literal Translation
4:1 And Boaz hath gone up to the gate, and sitteth there, and lo, the redeemer is passing by of whom Boaz had spoken, and he saith, `Turn aside, sit down here, such a one, such a one;` and he turneth aside and sitteth down.

Modern Hebrew
ויקח עשרה אנשים
מזקני העיר ויאמר
שבו־פה וישבו׃

Paleo-Hebrew (Before 585 B.C.)
4:2

. -

Hebrew Transliterated
4:2 VYQCh 'yShUrH 'aNShYM MZQNY H'yYUr VY'aMUr ShBV-PhH VYShBV.

Latin Vulgate
4:2 tollens autem Booz decem viros de senioribus civitatis dixit ad eos sedete hic

King James Version
4:2 And he took ten men of the elders of the city, and said, Sit ye down here. And they sat down.

American Standard Version
4:2 And he took ten men of the elders of the city, and said, Sit ye down here. And they sat down.

Bible in Basic English
4:2 Then he got ten of the responsible men of the town, and said, Be seated here. And they took their seats.

Darby's English Translation
4:2 And he took ten men of the elders of the city, and said, Sit down here. And they sat down.

Douay Rheims Bible
4:2 And Booz taking ten men of the ancients of the city, said to them: Sit ye down here.

Noah Webster Bible
4:2 And he took ten men of the elders of the city, and said, Sit ye down here. And they sat down.

World English Bible
4:2 He took ten men of the elders of the city, and said, Sit you down here. They sat down.

Young's Literal Translation
4:2 And he taketh ten men of the elders of the city, and saith, `Sit down here;` and they sit down.

Modern Hebrew
ויאמר לגאל חלקת
השדה אשר לאחינו
לאלימלך מכרה נעמי
השבה משדה מואב׃

Paleo-Hebrew (Before 585 B.C.)
4:3

.

Hebrew Transliterated
4:3 VY'aMUr LG'aL ChLQTh HShDH 'aShUr L'aChYNV L'aLYMLK MKUrH N'yMY HShBH MShDH MV'aB.

Latin Vulgate
4:3 quibus residentibus locutus est ad propinquum partem agri fratris nostri Helimelech vendit Noemi quae reversa est de regione moabitide

King James Version
4:3 And he said unto the kinsman, Naomi, that is come again out of the country of Moab, selleth a parcel of land, which was our brother Elimelech's:

American Standard Version
4:3 And he said unto the near kinsman, Naomi, that is come again out of the country of Moab, selleth the parcel of land, which was our brother Elimelech`s:

Bible in Basic English
4:3 Then he said to the near relation, Naomi, who has come back from the country of Moab, is offering for a price that bit of land which was our brother Elimelech's:

Darby's English Translation
4:3 And he said to him that had the right of redemption: Naomi, who is come back out of the country of Moab, sells the allotment that was our brother Elimelech`s.

Douay Rheims Bible
4:3 They sat down, and he spoke to the kinsman: Noemi, who is returned from the country of Moab, will sell a parcel of land that belonged to our brother Elimelech.

Noah Webster Bible
4:3 And he said to the kinsman, Naomi, that has come again out of the country of Moab, selleth a parcel of land, which was our brother Elimelech's:

World English Bible
4:3 He said to the near kinsman, Naomi, who has come back out of the country of Moab, is selling the parcel of land, which was our brother Elimelech`s:

Young's Literal Translation
4:3 And he saith to the redeemer, `A portion of the field which is to our brother, to Elimelech, hath Naomi sold, who hath come back from the fields of Moab;

Modern Hebrew
ואני אמרתי אגלה
אזנך לאמר קנה נגד
הישבים ונגד זקני
עמי אם־ תגאל גאל
ואם־לא יגאל הגידה
לי ואדע כי אין
זולתך לגאול ואנכי
אחריך ויאמר אנכי
אגאל׃

Paleo-Hebrew (Before 585 B.C.)
4:4

-

-

.

Hebrew Transliterated
4:4 V'aNY 'aMUrThY 'aGLH 'aZNK L'aMUr QNH NGD HYShBYM VNGD ZQNY 'yMY 'aM- ThG'aL G'aL V'aM-L'a YG'aL HGYDH LY V'aD'y KY 'aYN ZVLThK LG'aVL V'aNKY 'aChUrYK VY'aMUr 'aNKY 'aG'aL.

Latin Vulgate
4:4 quod audire te volui et tibi dicere coram cunctis sedentibus et maioribus natu de populo meo si vis possidere iure propinquitatis eme et posside sin autem tibi displicet hoc ipsum indica mihi ut sciam quid facere debeam nullus est enim propinquus excepto te qui prior es et me qui secundus sum at ille respondit ego agrum emam

King James Version
4:4 And I thought to advertise thee, saying, Buy it before the inhabitants, and before the elders of my people. If thou wilt redeem it, redeem it: but if thou wilt not redeem it, then tell me, that I may know: for there is none to redeem it beside thee; and I am after thee. And he said, I will redeem it.

American Standard Version
4:4 And I thought to disclose it unto thee, saying, Buy it before them that sit here, and before the elders of my people. If thou wilt redeem it, redeem it: but if thou wilt not redeem it, then tell me, that I may know; for there is none to redeem it besides thee; and I am after thee. And he said, I will redeem it.

Bible in Basic English
4:4 And it was in my mind to give you the chance of taking it, with the approval of those seated here and of the responsible men of my people. If you are ready to do what it is right for a relation to do, then do it: but if you will not do it, say so to me now; for there is no one who has the right to do it but you, and after you myself. And he said, I will do it.

Darby's English Translation
4:4 And I thought I would apprise thee of it and say, Buy it in the presence of the inhabitants, and in the presence of the elders of my people. If thou wilt redeem it, redeem; but if thou wilt not redeem, tell me, that I may know; for there is none to redeem besides thee; and I am after thee. And he said, I will redeem it.

Douay Rheims Bible
4:4 I would have thee to understand this, and would tell thee before all that sit here, and before the ancients of my people. If thou wilt take possession of it by the right of kindred: buy it and possess it: but if it please thee not, tell me so, that I may know what I have to do. For there is no near kinsman besides thee, who art first, and me, who am second. But he answered: I will buy the field.

Noah Webster Bible
4:4 And I thought to advertise thee, saying, Buy it before the inhabitants, and before the elders of my people. If thou wilt redeem it, redeem it: but if thou wilt not redeem it, then tell me, that I may know: for there is none to redeem it besides thee; and I am after thee. And he said, I will redeem it.

World English Bible
4:4 I thought to disclose it to you, saying, Buy it before those who sit here, and before the elders of my people. If you will redeem it, redeem it: but if you will not redeem it, then tell me, that I may know; for there is none to redeem it besides you; and I am after you. He said, I will redeem it.

Young's Literal Translation
4:4 and I said, I uncover thine ear, saying, Buy before the inhabitants, and before the elders of my people; if thou dost redeem -- redeem, and if none doth redeem -- declare to me, and I know, for there is none save thee to redeem, and I after thee.` And he saith, I redeem it.`

Modern Hebrew
ויאמר בעז
ביום־קנותך השדה
מיד נעמי ומאת רות
המואביה אשת־המת
קניתי להקים
שם־המת על־נחלתו׃

Paleo-Hebrew (Before 585 B.C.)
4:5

-

-

. - [image] [image] [image] [image] [image] -

Hebrew Transliterated
4:5 VY'aMUr B'yZ BYVM-QNVThK HShDH MYD N'yMY VM'aTh UrVTh HMV'aBYH 'aShTh-HMTh QNYThY LHQYM ShM-HMTh 'yL-NChLThV.

Latin Vulgate
4:5 cui dixit Booz quando emeris agrum de manu mulieris Ruth quoque Moabitidem quae uxor defuncti fuit debes accipere ut suscites nomen propinqui tui in hereditate sua

King James Version
4:5 Then said Boaz, What day thou buyest the field of the hand of Naomi, thou must buy it also of Ruth the Moabitess, the wife of the dead, to raise up the name of the dead upon his inheritance.

American Standard Version
4:5 Then said Boaz, What day thou buyest the field of the hand of Naomi, thou must buy it also of Ruth the Moabitess, the wife of the dead, to raise up the name of the dead upon his inheritance.

Bible in Basic English
4:5 Then Boaz said, On the day when you take this field, you will have to take with it Ruth, the Moabitess, the wife of the dead, so that you may keep the name of the dead living in his heritage.

Darby's English Translation
4:5 And Boaz said, On the day thou buyest the field of the hand of Naomi, thou must buy it also of Ruth the Moabitess, the wife of the dead, to raise up the name of the dead upon his inheritance.

Douay Rheims Bible
4:5 And Booz said to him: When thou shalt buy the field at the woman's hand, thou must take also Ruth the Moabitess, who was the wife of the deceased: to raise up the name of thy kinsman in his inheritance.

Noah Webster Bible
4:5 Then said Boaz, What day thou buyest the field of the hand of Naomi, thou must buy it also of Ruth the Moabitess, the wife of the dead, to raise up the name of the dead upon his inheritance.

World English Bible
4:5 Then said Boaz, What day you buy the field of the hand of Naomi, you must buy it also of Ruth the Moabitess, the wife of the dead, to raise up the name of the dead on his inheritance.

Young's Literal Translation
4:5 And Boaz saith, `In the day of thy buying the field from the hand of Naomi, then from Ruth the Moabitess, wife of the dead, thou hast bought it, to raise up the name of the dead over his inheritance.`

Modern Hebrew
ויאמר הגאל לא
אוכל לגאול־לי
פן־אשחית את־נחלתי
גאל־לך אתה את־
גאלתי כי לא־אוכל
לגאל׃

Paleo-Hebrew (Before 585 B.C.)
4:6

- [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] [image] -
-

. -

Hebrew Transliterated
4:6 VY'aMUr HG'aL L'a 'aVKL LG'aVL-LY PhN-'aShChYTh 'aTh-NChLThY G'aL-LK 'aThH 'aTh- G'aLThY KY L'a-'aVKL LG'aL.

Latin Vulgate
4:6 qui respondit cedo iure propinquitatis neque enim posteritatem familiae meae delere debeo tu meo utere privilegio quo me libenter carere profiteor

King James Version
4:6 And the kinsman said, I cannot redeem it for myself, lest I mar mine own inheritance: redeem thou my right to thyself; for I cannot redeem it.

American Standard Version
4:6 And the near kinsman said, I cannot redeem it for myself, lest I mar mine own inheritance: take thou my right of redemption on thee; for I cannot redeem it.

Bible in Basic English
4:6 And the near relation said, I am not able to do the relation's part, for fear of damaging the heritage I have: you may do it in my place, for I am not able to do it myself.

Darby's English Translation
4:6 And he that had the right of redemption said, I cannot redeem it for myself, lest I mar mine own inheritance. Redeem thou for thyself what I should redeem, for I cannot redeem it.

Douay Rheims Bible
4:6 He answered: I yield up my right of next akin: for I must not cut off the posterity of my own family. Do thou make use of my privilege, which I profess I do willingly forego.

Noah Webster Bible
4:6 And the kinsman said, I cannot redeem it for myself, lest I mar my own inheritance: redeem thou my right to thyself; for I cannot redeem it.

World English Bible
4:6 The near kinsman said, I can`t redeem it for myself, lest I mar my own inheritance: take my right of redemption on you; for I can`t redeem it.

Young's Literal Translation
4:6 And the redeemer saith, `I am not able to redeem it for myself, lest I destroy mine inheritance; redeem for thyself -- thou -- my right of redemption, for I am not able to redeem.`

Modern Hebrew
וזאת לפנים בישראל
על־הגאולה
ועל־התמורה לקים
כל־דבר שלף איש
נעלו ונתן לרעהו
וזאת התעודה
בישראל׃

Paleo-Hebrew (Before 585 B.C.)
4:7

-
-
-

.

Hebrew Transliterated
4:7 VZ'aTh LPhNYM BYShUr'aL 'yL-HG'aVLH V'yL-HThMVUrH LQYM KL-DBUr ShLPh 'aYSh N'yLV VNThN LUr'yHV VZ'aTh HTh'yVDH BYShUr'aL.

Latin Vulgate
4:7 hic autem erat mos antiquitus in Israhel inter propinquos et si quando alter alteri suo iure cedebat ut esset firma concessio solvebat homo calciamentum suum et dabat proximo suo hoc erat testimonium cessionis in Israhel

King James Version
4:7 Now this was the manner in former time in Israel concerning redeeming and concerning changing, for to confirm all things; a man plucked off his shoe, and gave it to his neighbour: and this was a testimony in Israel.

American Standard Version
4:7 Now this was the custom in former time in Israel concerning redeeming and concerning exchanging, to confirm all things: a man drew off his shoe, and gave it to his neighbor; and this was the manner of attestation in Israel.

Bible in Basic English
4:7 Now, in earlier times this was the way in Israel when property was taken over by a near relation, or when there was a change of owner. To make the exchange certain one man took off his shoe and gave it to the other; and this was a witness in Israel.

Darby's English Translation
4:7 Now this was the custom in former time in Israel concerning redemption and concerning exchange, to confirm the whole matter: a man drew off his sandal, and gave it to his neighbour, and this was the mode of attestation in Israel.

Douay Rheims Bible
4:7 Now this in former times was the manner in Israel between kinsmen, that if at any time one yielded his right to another: that the grant might be sure, the man put off his shoe, and gave it to his neighhour; this was a testimony of cession of right in Israel.

Noah Webster Bible
4:7 Now this was the manner in former time in Israel concerning redeeming and concerning changing, for confirming all things; a man plucked off his shoe, and gave it to his neighbor: and this was a testimony in Israel.

World English Bible
4:7 Now this was the custom in former time in Israel concerning redeeming and concerning exchanging, to confirm all things: a man drew off his shoe, and gave it to his neighbor; and this was the manner of attestation in Israel.

Young's Literal Translation
4:7 And this is formerly in Israel for redemption and for changing, to establish anything: a man hath drawn off his sandal, and given it to his neighbour, and this is the testimony in Israel.

Modern Hebrew
ויאמר הגאל לבעז
קנה־לך וישלף
נעלו׃

Paleo-Hebrew (Before 585 B.C.)
4:8

-
.

Hebrew Transliterated
4:8 VY'aMUr HG'aL LB'yZ QNH-LK VYShLPh N'yLV.

Latin Vulgate
4:8 dixit ergo propinquus Booz tolle calciamentum quod statim solvit de pede suo

King James Version
4:8 Therefore the kinsman said unto Boaz, Buy it for thee. So he drew off his shoe.

American Standard Version
4:8 So the near kinsman said unto Boaz, Buy it for thyself. And he drew off his shoe.

Bible in Basic English
4:8 So the near relation said to Boaz, Take it for yourself. And he took off his shoe.

Darby's English Translation
4:8 And he that had the right of redemption said to Boaz, Buy for thyself; and he drew off his sandal.

Douay Rheims Bible
4:8 So Booz said to his kinsman: Put off thy shoe. And immediately he took it off from his foot.

Noah Webster Bible
4:8 Therefore the kinsman said to Boaz, Buy it for thyself. So he drew off his shoe.

World English Bible
4:8 So the near kinsman said to Boaz, Buy it for yourself. He drew off his shoe.

Young's Literal Translation
4:8 And the redeemer saith to Boaz, `Buy it for thyself,` and draweth off his sandal.

Modern Hebrew
ויאמר בעז לזקנים
וכל־העם עדים אתם
היום כי קניתי
את־כל־אשר לאלימלך
ואת כל־אשר לכליון
ומחלון מיד נעמי׃

Paleo-Hebrew (Before 585 B.C.)
4:9

-

- [image] [image] -

-

.

Hebrew Transliterated
4:9 VY'aMUr B'yZ LZQNYM VKL-H'yM 'yDYM 'aThM HYVM KY QNYThY 'aTh-KL-'aShUr L'aLYMLK V'aTh KL-'aShUr LKLYVN VMChLVN MYD N'yMY.

Latin Vulgate
4:9 at ille maioribus natu et universo populo testes inquit vos estis hodie quod possederim omnia quae fuerunt Helimelech et Chellion et Maalon tradente Noemi

King James Version
4:9 And Boaz said unto the elders, and unto all the people, Ye are witnesses this day, that I have bought all that was Elimelech's, and all that was Chilion's and Mahlon's, of the hand of Naomi.

American Standard Version
4:9 And Boaz said unto the elders, and unto all the people, Ye are witnesses this day, that I have bought all that was Elimelech`s, and all that was Chilion`s and Mahlon`s, of the hand of Naomi.

Bible in Basic English
4:9 Then Boaz said to the responsible men and to all the people, You are witnesses today that I have taken at a price from Naomi all the property which was Elimelech's, and everything which was Chilion's and Mahlon's.

Darby's English Translation
4:9 And Boaz said to the elders and all the people, Ye are witnesses this day, that I have bought all that was Elimelech`s, and all that was Chilion`s and Mahlon`s, of the hand of Naomi;

Douay Rheims Bible
4:9 And he said to the ancients and to all the people: You are witnesses this day, that I have bought all that was Elimelech's, and Chelion's, and Mahalon's, of the hand of Noemi:

Noah Webster Bible
4:9 And Boaz said to the elders, and to all the people, Ye are witnesses this day, that I have bought all that was Elimelech's, and all that was Chilion's and Mahlon's, of the hand of Naomi.

World English Bible
4:9 Boaz said to the elders, and to all the people, You are witnesses this day, that I have bought all that was Elimelech`s, and all that was Chilion`s and Mahlon`s, of the hand of Naomi.

Young's Literal Translation
4:9 And Boaz saith to the elders, and to all the people, `Witnesses are ye to-day that I have bought all that is to Elimelech, and all that is to Chilion and Mahlon, from the hand of Naomi;

Modern Hebrew
וגם את־רות המאביה
אשת מחלון קניתי
לי לאשה להקים
שם־המת על־ נחלתו
ולא־יכרת שם־המת
מעם אחיו ומשער
מקומו עדים אתם
היום׃

Paleo-Hebrew (Before 585 B.C.)
4:10
-

-
-
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
4:10 VGM 'aTh-UrVTh HM'aBYH 'aShTh MChLVN QNYThY LY L'aShH LHQYM ShM-HMTh 'yL- NChLThV VL'a-YKUrTh ShM-HMTh M'yM 'aChYV VMSh'yUr MQVMV 'yDYM 'aThM HYVM.

Latin Vulgate
4:10 et Ruth Moabitidem uxorem Maalon in coniugium sumpserim ut suscitem nomen defuncti in hereditate sua ne vocabulum eius de familia sua ac fratribus et populo deleatur vos inquam huius rei testes estis

King James Version
4:10 Moreover Ruth the Moabitess, the wife of Mahlon, have I purchased to be my wife, to raise up the name of the dead upon his inheritance, that the name of the dead be not cut off from among his brethren, and from the gate of his place: ye are witnesses this day.

American Standard Version
4:10 Moreover Ruth the Moabitess, the wife of Mahlon, have I purchased to be my wife, to raise up the name of the dead upon his inheritance, that the name of the dead be not cut off from among his brethren, and from the gate of his place: ye are witnesses this day.

Bible in Basic English
4:10 And, further, I have taken Ruth, the Moabitess, who was the wife of Mahlon, to be my wife, to keep the name of the dead man living in his heritage, so that his name may not be cut off from among his countrymen, and from the memory of his town: you are witnesses this day.

Darby's English Translation
4:10 moreover Ruth the Moabitess, the wife of Mahlon, have I purchased to be my wife, to raise up the name of the dead upon his inheritance, that the name of the dead be not cut off from among his brethren and from the gate of his place: ye are witnesses this day.

Douay Rheims Bible
4:10 And have taken to wife Ruth the Moabitess, the wife of Mahalon, to raise up the name of the deceased in his inheritance lest his name be cut off, from among his family and his brethren and his people. You, I say, are witnesses of this thing.

Noah Webster Bible
4:10 Moreover, Ruth the Moabitess, the wife of Mahlon, have I purchased to be my wife, to raise up the name of the dead upon his inheritance, that the name of the dead be not cut off from among his brethren, and from the gate of his place: ye are witnesses this day.

World English Bible
4:10 Moreover Ruth the Moabitess, the wife of Mahlon, have I purchased to be my wife, to raise up the name of the dead on his inheritance, that the name of the dead not be cut off from among his brothers, and from the gate of his place: you are witnesses this day.

Young's Literal Translation
4:10 and also Ruth the Moabitess, wife of Mahlon, I have bought to myself for a wife, to raise up the name of the dead over his inheritance; and the name of the dead is not cut off from among his brethren, and from the gate of his place; witnesses ye are to-day.`

Modern Hebrew
ויאמרו כל־העם
אשר־בשער והזקנים
עדים יתן יהוה
את־האשה הבאה אל־
ביתך כרחל וכלאה
אשר בנו שתיהם
את־בית ישראל
ועשה־חיל באפרתה
וקרא־ שם בבית
לחם׃

Paleo-Hebrew (Before 585 B.C.)
4:11
-
-

-
-

-
-
-
.

Hebrew Transliterated
4:11 VY'aMUrV KL-H'yM 'aShUr-BSh'yUr VHZQNYM 'yDYM YThN YHVH 'aTh-H'aShH HB'aH 'aL- BYThK KUrChL VKL'aH 'aShUr BNV ShThYHM 'aTh-BYTh YShUr'aL V'yShH-ChYL B'aPhUrThH VQUr'a- ShM BBYTh LChM.

Latin Vulgate
4:11 respondit omnis populus qui erat in porta et maiores natu nos testes sumus faciat Dominus hanc mulierem quae ingreditur domum tuam sicut Rachel et Liam quae aedificaverunt domum Israhel ut sit exemplum virtutis in Ephrata et habeat celebre nomen in Bethleem

King James Version
4:11 And all the people that were in the gate, and the elders, said, We are witnesses. The LORD make the woman that is come into thine house like Rachel and like Leah, which two did build the house of Israel: and do thou worthily in Ephratah, and be famous in Bethlehem:

American Standard Version
4:11 And all the people that were in the gate, and the elders, said, We are witnesses. Jehovah make the woman that is come into thy house like Rachel and like Leah, which two did build the house of Israel: and do thou worthily in Ephrathah, and be famous in Bethlehem:

Bible in Basic English
4:11 And all the people who were in the public place, and the responsible men, said, We are witnesses. May the Lord make this woman, who is about to come into your house, like Rachel and Leah, which two were the builders of the house of Israel: and may you have wealth in Ephrathah, and be great in Beth-lehem;

Darby's English Translation
4:11 And all the people that were in the gate and the elders said, We are witnesses. Jehovah make the woman that cometh into thy house like Rachel and like Leah, which two did build the house of Israel; and acquire power in Ephratah, and make thyself a name in Bethlehem;

Douay Rheims Bible
4:11 Then all the people that were in the gate, and the ancients answered: We are witnesses: The Lord make this woman who cometh into thy house, like Rachel, and Lia, who built up the house of Israel: that she may be an example of virtue in Ephrata, and may have a famous name in Bethlehem:

Noah Webster Bible
4:11 And all the people that were in the gate, and the elders said, We are witnesses. The LORD make the woman that hath come into thy house like Rachel and like Leah, which two did build the house of Israel: and do thou worthily in Ephratah, and be famous in Beth-lehem:

World English Bible
4:11 All the people who were in the gate, and the elders, said, We are witnesses. Yahweh make the woman who has come into your house like Rachel and like Leah, which two built the house of Israel: and do you worthily in Ephrathah, and be famous in Bethlehem:

Young's Literal Translation
4:11 And all the people who are in the gate say -- also the elders -- `Witnesses! Jehovah make the woman who is coming in unto thy house as Rachel and as Leah, both of whom built the house of Israel; and do thou virtuously in Ephrathah, and proclaim the Name in Beth-Lehem;

Modern Hebrew
ויהי ביתך כבית
פרץ אשר־ילדה תמר
ליהודה מן־הזרע
אשר יתן יהוה לך
מן־הנערה הזאת׃

Paleo-Hebrew (Before 585 B.C.)
4:12

-
-

. -

Hebrew Transliterated
4:12 VYHY BYThK KBYTh PhUrTSh 'aShUr-YLDH ThMUr LYHVDH MN-HZUr'y 'aShUr YThN YHVH LK MN-HN'yUrH HZ'aTh.

Latin Vulgate
4:12 fiatque domus tua sicut domus Phares quem Thamar peperit Iudae de semine quod dederit Dominus tibi ex hac puella

King James Version
4:12 And let thy house be like the house of Pharez, whom Tamar bare unto Judah, of the seed which the LORD shall give thee of this young woman.

American Standard Version
4:12 and let thy house be like the house of Perez, whom Tamar bare unto Judah, of the seed which Jehovah shall give thee of this young woman.

Bible in Basic English
4:12 May your family be like the family of Perez, the son whom Tamar gave to Judah, from the offspring which the Lord may give you by this young woman.

Darby's English Translation
4:12 and let thy house become like the house of Pherez, whom Tamar bore to Judah, of the seed which Jehovah shall give thee of this young woman.

Douay Rheims Bible
4:12 And that the house may be, as the house of Phares, whom Thamar bore unto Juda, of the seed which the Lord shall give thee of this young woman.

Noah Webster Bible
4:12 And let thy house be like the house of Pharez, whom Tamar bore to Judah, of the seed which the LORD shall give thee of this young woman.

World English Bible
4:12 and let your house be like the house of Perez, whom Tamar bore to Judah, of the seed which Yahweh shall give you of this young woman.

Young's Literal Translation
4:12 and let thy house be as the house of Pharez (whom Tamar bare to Judah), of the seed which Jehovah doth give to thee of this young woman.`

Modern Hebrew
ויקח בעז את־רות
ותהי־לו לאשה ויבא
אליה ויתן יהוה לה
הריון ותלד בן׃

Paleo-Hebrew (Before 585 B.C.)
4:13

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
4:13 VYQCh B'yZ 'aTh-UrVTh VThHY-LV L'aShH VYB'a 'aLYH VYThN YHVH LH HUrYVN VThLD BN.

Latin Vulgate
4:13 tulit itaque Booz Ruth et accepit uxorem ingressusque est ad eam et dedit illi Dominus ut conciperet et pareret filium

King James Version
4:13 So Boaz took Ruth, and she was his wife: and when he went in unto her, the LORD gave her conception, and she bare a son.

American Standard Version
4:13 So Boaz took Ruth, and she became his wife; and he went in unto her, and Jehovah gave her conception, and she bare a son.

Bible in Basic English
4:13 So Boaz took Ruth and she became his wife; and he went in to her, and the Lord made her with child and she gave birth to a son.

Darby's English Translation
4:13 And Boaz took Ruth, and she became his wife; and he went in unto her, and Jehovah gave her conception, and she bore a son.

Douay Rheims Bible
4:13 Booz therefore took Ruth, and married her: and went in unto her, and the Lord gave her to conceive and to bear a son.

Noah Webster Bible
4:13 So Boaz took Ruth, and she was his wife: and when he went in to her, the LORD gave her conception, and she bore a son.

World English Bible
4:13 So Boaz took Ruth, and she became his wife; and he went in to her, and Yahweh gave her conception, and she bore a son.

Young's Literal Translation
4:13 And Boaz taketh Ruth, and she becometh his wife, and he goeth in unto her, and Jehovah giveth to her conception, and she beareth a son.

Modern Hebrew
ותאמרנה הנשים
אל־נעמי ברוך יהוה
אשר לא השבית לך
גאל היום ויקרא
שמו בישראל׃

Paleo-Hebrew (Before 585 B.C.)
4:14

-

.

Hebrew Transliterated
4:14 VTh'aMUrNH HNShYM 'aL-N'yMY BUrVK YHVH 'aShUr L'a HShBYTh LK G'aL HYVM VYQUr'a ShMV BYShUr'aL.

Latin Vulgate
4:14 dixeruntque mulieres ad Noemi benedictus Dominus qui non est passus ut deficeret successor familiae tuae et vocaretur nomen eius in Israhel

King James Version
4:14 And the women said unto Naomi, Blessed be the LORD, which hath not left thee this day without a kinsman, that his name may be famous in Israel.

American Standard Version
4:14 And the women said unto Naomi, Blessed be Jehovah, who hath not left thee this day without a near kinsman; and let his name be famous in Israel.

Bible in Basic English
4:14 And the women said to Naomi, A blessing on the Lord, who has not let you be this day without a near relation, and may his name be great in Israel.

Darby's English Translation
4:14 And the women said to Naomi, Blessed be Jehovah who hath not left thee this day without one that has the right of redemption, and may his name be famous in Israel!

Douay Rheims Bible
4:14 And the women said to Noemi: Blessed be the Lord, who hath not suffered thy family to want a successor, that his name should be preserved in Israel.

Noah Webster Bible
4:14 And the women said to Naomi, Blessed be the LORD, who hath not left thee this day without a kinsman, that his name may be famous in Israel.

World English Bible
4:14 The women said to Naomi, Blessed be Yahweh, who has not left you this day without a near kinsman; and let his name be famous in Israel.

Young's Literal Translation
4:14 And the women say unto Naomi, `Blessed is Jehovah who hath not let a redeemer cease to thee to-day, and his name is proclaimed in Israel,

Modern Hebrew
והיה לך למשיב נפש
ולכלכל את־שיבתך
כי כלתך אשר־אהבתך
ילדתו אשר־היא
טובה לך משבעה
בנים׃

Paleo-Hebrew (Before 585 B.C.)
4:15

-

-
-

.

Hebrew Transliterated
4:15 VHYH LK LMShYB NPhSh VLKLKL 'aTh-ShYBThK KY KLThK 'aShUr-'aHBThK YLDThV 'aShUr-HY'a TVBH LK MShB'yH BNYM.

Latin Vulgate
4:15 et habeas qui consoletur animam tuam et enutriat senectutem de nuru enim tua natus est quae te diligit et multo tibi est melior quam si septem haberes filios

King James Version
4:15 And he shall be unto thee a restorer of thy life, and a nourisher of thine old age: for thy daughter in law, which loveth thee, which is better to thee than seven sons, hath born him.

American Standard Version
4:15 And he shall be unto thee a restorer of life, and a nourisher of thine old age, for thy daughter-in-law, who loveth thee, who is better to thee than seven sons, hath borne him.

Bible in Basic English
4:15 He will be a giver of new life to you, and your comforter when you are old, for your daughter-in-law, who, in her love for you, is better than seven sons, has given birth to him.

Darby's English Translation
4:15 And he shall be to thee a restorer of thy life, and a nourisher of thine old age; for thy daughter-in-law who loves thee, who is better to thee than seven sons, has borne him.

Douay Rheims Bible
4:15 And thou shouldst have one to comfort thy soul, and cherish thy old age. For he is born of thy daughter in law: who loveth thee: and is much better to thee, than if thou hadst seven sons.

Noah Webster Bible
4:15 And he shall be to thee a restorer of thy life, and a nourisher of thy old age: for thy daughter-in-law, who loveth thee, who is better to thee than seven sons, hath borne him.

World English Bible
4:15 He shall be to you a restorer of life, and sustain you in your old age, for your daughter-in-law, who loves you, who is better to you than seven sons, has borne him.

Young's Literal Translation
4:15 and he hath been to thee for a restorer of life, and for a nourisher of thine old age, for thy daughter-in-law who hath loved thee -- who is better to thee than seven sons -- hath borne him.`

Modern Hebrew
ותקח נעמי את־הילד
ותשתהו בחיקה
ותהי־לו לאמנת׃

Paleo-Hebrew (Before 585 B.C.)
4:16

-
-
.

Hebrew Transliterated
4:16 VThQCh N'yMY 'aTh-HYLD VThShThHV BChYQH VThHY-LV L'aMNTh.

Latin Vulgate
4:16 susceptumque Noemi puerum posuit in sinu suo et nutricis ac gerulae officio fungebatur

King James Version
4:16 And Naomi took the child, and laid it in her bosom, and became nurse unto it.

American Standard Version
4:16 And Naomi took the child, and laid it in her bosom, and became nurse unto it.

Bible in Basic English
4:16 And Naomi took the child and put her arms round it, and she took care of it.

Darby's English Translation
4:16 And Naomi took the child, and laid it in her bosom, and became nurse to it.

Douay Rheims Bible
4:16 And Noemi taking the child laid it in her bosom, and she carried it, and was a nurse unto it.

Noah Webster Bible
4:16 And Naomi took the child, and laid it in her bosom, and became its nurse.

World English Bible
4:16 Naomi took the child, and laid it in her bosom, and became nurse to it.

Young's Literal Translation
4:16 And Naomi taketh the lad, and layeth him in her bosom, and is to him for a nurse;

Modern Hebrew
ותקראנה לו השכנות
שם לאמר ילד־בן
לנעמי ותקראנה שמו
עובד הוא אבי־ישי
אבי דוד׃

Paleo-Hebrew (Before 585 B.C.)
4:17

-

-
.

Hebrew Transliterated
4:17 VThQUr'aNH LV HShKNVTh ShM L'aMUr YLD-BN LN'yMY VThQUr'aNH ShMV 'yVBD HV'a 'aBY-YShY 'aBY DVD.

Latin Vulgate
4:17 vicinae autem mulieres congratulantes ei et dicentes natus est filius Noemi vocaverunt nomen eius Obed hic est pater Isai patris David

King James Version
4:17 And the women her neighbours gave it a name, saying, There is a son born to Naomi; and they called his name Obed: he is the father of Jesse, the father of David.

American Standard Version
4:17 And the women her neighbors gave it a name, saying, There is a son born to Naomi; and they called his name Obed: he is the father of Jesse, the father of David.

Bible in Basic English
4:17 And the women who were her neighbours gave it a name, saying, Naomi has a child; and they gave him the name of Obed: he is the father of Jesse, the father of David.

Darby's English Translation
4:17 And the women her neighbours gave it a name, saying, There is a son born to Naomi. And they called his name Obed. He is the father of Jesse, the father of David.

Douay Rheims Bible
4:17 And the women her neighbours, congratulating with her and saying: There is a son born to Noemi: called his name Obed: he is the father of Isai, the father of David.

Noah Webster Bible
4:17 And the women, her neighbors, gave it a name, saying, There is a son born to Naomi; and they called his name Obed: he is the father of Jesse, the father of David.

World English Bible
4:17 The women her neighbors gave it a name, saying, There is a son born to Naomi; and they named him Obed: he is the father of Jesse, the father of David.

Young's Literal Translation
4:17 and the neighbouring women give to him a name, saying, `There hath been a son born to Naomi,` and they call his name Obed; he is father of Jesse, father of David.

Modern Hebrew
ואלה תולדות פרץ
פרץ הוליד
את־חצרון׃

Paleo-Hebrew (Before 585 B.C.)
4:18

. -

Hebrew Transliterated
4:18 V'aLH ThVLDVTh PhUrTSh PhUrTSh HVLYD 'aTh-ChTShUrVN.

Latin Vulgate
4:18 hae sunt generationes Phares Phares genuit Esrom

King James Version
4:18 Now these are the generations of Pharez: Pharez begat Hezron,

American Standard Version
4:18 Now these are the generations of Perez: Perez begat Hezron,

Bible in Basic English
4:18 Now these are the generations of Perez: Perez became the father of Hezron;

Darby's English Translation
4:18 Now these are the generations of Pherez. Pherez begot Hezron,

Douay Rheims Bible
4:18 These are the generations of Phares: Phares begot Esron,

Noah Webster Bible
4:18 Now these are the generations of Pharez: Pharez begat Hezron,

World English Bible
4:18 Now this is the history of the generations of Perez: Perez became the father of Hezron,

Young's Literal Translation
4:18 And these are genealogies of Pharez: Pharez begat Hezron,

Modern Hebrew
וחצרון הוליד
את־רם ורם הוליד
את־עמינדב׃

Paleo-Hebrew (Before 585 B.C.)
4:19

-
. -

Hebrew Transliterated
4:19 VChTShUrVN HVLYD 'aTh-UrM VUrM HVLYD 'aTh-'yMYNDB.

Latin Vulgate
4:19 Esrom genuit Aram Aram genuit Aminadab

King James Version
4:19 And Hezron begat Ram, and Ram begat Amminadab,

American Standard Version
4:19 and Hezron begat Ram, and Ram begat Amminadab,

Bible in Basic English
4:19 And Hezron became the father of Ram, and Ram became the father of Amminadab;

Darby's English Translation
4:19 and Hezron begot Ram, and Ram begot Amminadab,

Douay Rheims Bible
4:19 Esron begot Aram, Aram begot Aminadab,

Noah Webster Bible
4:19 And Hezron begat Ram, and Ram begat Amminadab,

World English Bible
4:19 and Hezron became the father of Ram, and Ram became the father of Amminadab,

Young's Literal Translation
4:19 and Hezron begat Ram, and Ram begat Amminidab,

Modern Hebrew
ועמינדב הוליד
את־נחשון ונחשון
הוליד את־שלמה׃

Paleo-Hebrew (Before 585 B.C.)
4:20

-
. -

Hebrew Transliterated
4:20 V'yMYNDB HVLYD 'aTh-NChShVN VNChShVN HVLYD 'aTh-ShLMH.

Latin Vulgate
4:20 Aminadab genuit Naasson Naasson genuit Salma

King James Version
4:20 And Amminadab begat Nahshon, and Nahshon begat Salmon,

American Standard Version
4:20 and Amminadab begat Nahshon, and Nahshon begat Salmon,

Bible in Basic English
4:20 And Amminadab became the father of Nahshon, and Nahshon became the father of Salmon;

Darby's English Translation
4:20 and Amminadab begot Nahshon, and Nahshon begot Salmon,

Douay Rheims Bible
4:20 Aminadab begot Nahasson, Nahasson begot Salmon,

Noah Webster Bible
4:20 And Amminadab begat Nahshon, and Nahshon begat Salmon,

World English Bible
4:20 and Amminadab became the father of Nahshon, and Nahshon became the father of Salmon,

Young's Literal Translation
4:20 and Amminidab begat Nahshon, and Nahshon begat Salmon,

Modern Hebrew
ושלמון הוליד
את־בעז ובעז הוליד
את־עובד׃

Paleo-Hebrew (Before 585 B.C.)
4:21

-
. -

Hebrew Transliterated
4:21 VShLMVN HVLYD 'aTh-B'yZ VB'yZ HVLYD 'aTh-'yVBD.

Latin Vulgate
4:21 Salma genuit Booz Booz genuit Obed

King James Version
4:21 And Salmon begat Boaz, and Boaz begat Obed,

American Standard Version
4:21 and Salmon begat Boaz, and Boaz begat Obed,

Bible in Basic English
4:21 And Salmon became the father of Boaz, and Boaz became the father of Obed;

Darby's English Translation
4:21 and Salmon begot Boaz, and Boaz begot Obed,

Douay Rheims Bible
4:21 Salmon begot Booz, Booz begot Obed,

Noah Webster Bible
4:21 And Salmon begat Boaz, and Boaz begat Obed,

World English Bible
4:21 and Salmon became the father of Boaz, and Boaz became the father of Obed,

Young's Literal Translation
4:21 and Salmon begat Boaz, and Boaz begat Obed,

Modern Hebrew
ועבד הוליד את־ישי
וישי הוליד
את־דוד׃

Paleo-Hebrew (Before 585 B.C.)
4:22

-
. -

Hebrew Transliterated
4:22 V'yBD HVLYD 'aTh-YShY VYShY HVLYD 'aTh-DVD.

Latin Vulgate
4:22

King James Version
4:22 And Obed begat Jesse, and Jesse begat David.

American Standard Version
4:22 and Obed begat Jesse, and Jesse begat David.

Bible in Basic English
4:22 And Obed became the father of Jesse, and Jesse became the father of David.

Darby's English Translation
4:22 and Obed begot Jesse, and Jesse begot David.

Douay Rheims Bible
4:22 Obed begot Isai, Isai begot David.

Noah Webster Bible
4:22 And Obed begat Jesse, and Jesse begat David.

World English Bible
4:22 and Obed became the father of Jesse, and Jesse became the father of David.

Young's Literal Translation
4:22 and Obed begat Jesse, and Jesse begat David.

1st Samuel 1


1st Samuel Chapter 1 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Ruth 4

The First Book of Samuel

Chapter 1

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28
Modern Hebrew
ויהי איש אחד
מן־הרמתים צופים
מהר אפרים ושמו
אלקנה בן־ירחם בן־
אליהוא בן־תחו
בן־צוף אפרתי׃

Paleo-Hebrew (Before 585 B.C.)
1:1

-

-
-
- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
1:1 VYHY 'aYSh 'aChD MN-HUrMThYM TShVPhYM MHUr 'aPhUrYM VShMV 'aLQNH BN-YUrChM BN- 'aLYHV'a BN-ThChV BN-TShVPh 'aPhUrThY.

Latin Vulgate
1:1 fuit vir unus de Ramathaimsophim de monte Ephraim et nomen eius Helcana filius Hieroam filii Heliu filii Thau filii Suph Ephratheus

King James Version
1:1 Now there was a certain man of Ramathaimzophim, of mount Ephraim, and his name was Elkanah, the son of Jeroham, the son of Elihu, the son of Tohu, the son of Zuph, an Ephrathite:

American Standard Version
1:1 Now there was a certain man of Ramathaim-zophim, of the hill-country of Ephraim, and his name was Elkanah, the son of Jeroham, the son of Elihu, the son of Tohu, the son of Zuph, an Ephraimite:

Bible in Basic English
1:1 Now there was a certain man of Ramathaim, a Zuphite of the hill-country of Ephraim, named Elkanah; he was the son of Jeroham, the son of Elihu, the son of Tohu, the son of Zuph, an Ephraimite:

Darby's English Translation
1:1 And there was a certain man of Ramathaim-zophim, of mount Ephraim, and his name was Elkanah, the son of Jeroham, the son of Elihu, the son of Tohu, the son of Zuph, an Ephrathite.

Douay Rheims Bible
1:1 There was a man of Ramathaimsophim, of mount Ephraim, and his name was Elcana, the son of Jeroham, the son of Eliu, the son of Thohu, the son of Suph, an Ephraimite:

Noah Webster Bible
1:1 Now there was a certain man of Ramathaim-zophim, of mount Ephraim, and his name was Elkanah, the son of Jeroham, the son of Elihu, the son of Tohu, the son of Zuph, an Ephrathite:

World English Bible
1:1 Now there was a certain man of Ramathaim-zophim, of the hill-country of Ephraim, and his name was Elkanah, the son of Jeroham, the son of Elihu, the son of Tohu, the son of Zuph, an Ephraimite:

Young's Literal Translation
1:1 And there is a certain man of Ramathaim-Zophim, of the hill-country of Ephraim, and his name is Elkanah, son of Jeroham, son of Elihu, son of Tohu, son of Zuph, and Ephrathite,

Modern Hebrew
ולו שתי נשים שם
אחת חנה ושם השנית
פננה ויהי לפננה
ילדים ולחנה אין
ילדים׃

Paleo-Hebrew (Before 585 B.C.)
1:2

.

Hebrew Transliterated
1:2 VLV ShThY NShYM ShM 'aChTh ChNH VShM HShNYTh PhNNH VYHY LPhNNH YLDYM VLChNH 'aYN YLDYM.

Latin Vulgate
1:2 et habuit duas uxores nomen uni Anna et nomen secundae Fenenna fueruntque Fenennae filii Annae autem non erant liberi

King James Version
1:2 And he had two wives; the name of the one was Hannah, and the name of the other Peninnah: and Peninnah had children, but Hannah had no children.

American Standard Version
1:2 and he had two wives; the name of the one was Hannah, and the name of other Peninnah: and Peninnah had children, but Hannah had no children.

Bible in Basic English
1:2 And he had two wives, one named Hannah and the other Peninnah: and Peninnah was the mother of children, but Hannah had no children.

Darby's English Translation
1:2 And he had two wives: the name of the one was Hannah, and the name of the other Peninnah; and Peninnah had children, but Hannah had no children.

Douay Rheims Bible
1:2 And he had two wives, the name of one was Anna, and the name of the other Phenenna. Phenenna had children: but Anna had no children.

Noah Webster Bible
1:2 And he had two wives; the name of the one was Hannah, and the name of the other Peninnah: and Peninnah had children, but Hannah had no children.

World English Bible
1:2 and he had two wives; the name of the one was Hannah, and the name of other Peninnah: and Peninnah had children, but Hannah had no children.

Young's Literal Translation
1:2 and he hath two wives, the name of the one is Hannah, and the name of the second Peninnah, and Peninnah hath children, and Hannah hath no children.

Modern Hebrew
ועלה האיש ההוא
מעירו מימים ימימה
להשתחות ולזבח
ליהוה צבאות בשלה
ושם שני בני־עלי
חפני ופנחס כהנים
ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
1:3

-

.

Hebrew Transliterated
1:3 V'yLH H'aYSh HHV'a M'yYUrV MYMYM YMYMH LHShThChVTh VLZBCh LYHVH TShB'aVTh BShLH VShM ShNY BNY-'yLY ChPhNY VPhNChS KHNYM LYHVH.

Latin Vulgate
1:3 et ascendebat vir ille de civitate sua statutis diebus ut adoraret et sacrificaret Domino exercituum in Silo erant autem ibi duo filii Heli Ofni et Finees sacerdotes Domini

King James Version
1:3 And this man went up out of his city yearly to worship and to sacrifice unto the LORD of hosts in Shiloh. And the two sons of Eli, Hophni and Phinehas, the priests of the LORD, were there.

American Standard Version
1:3 And this man went up out of his city from year to year to worship and to sacrifice unto Jehovah of hosts in Shiloh. And the two sons of Eli, Hophni and Phinehas, priests unto Jehovah, were there.

Bible in Basic English
1:3 Now this man went up from his town every year to give worship and to make offerings to the Lord of armies in Shiloh. And the two sons of Eli, Hophni and Phinehas, the priests of the Lord, were there.

Darby's English Translation
1:3 And this man went up out of his city from year to year to worship and to sacrifice to Jehovah of hosts in Shiloh. And the two sons of Eli, Hophni and Phinehas, the priests of Jehovah, were there.

Douay Rheims Bible
1:3 And this man went up out of his city upon the appointed days, to adore and to offer sacrifice to the Lord of hosts in Silo. And the two sons of Heli, Ophni and Phinees, were there priests of the Lord.

Noah Webster Bible
1:3 And this man went up from his city yearly to worship and to sacrifice to the LORD of hosts in Shiloh. And the two sons of Eli, Hophni and Phinehas, the priests of the LORD, were there.

World English Bible
1:3 This man went up out of his city from year to year to worship and to sacrifice to Yahweh of Hosts in Shiloh. The two sons of Eli, Hophni and Phinehas, priests to Yahweh, were there.

Young's Literal Translation
1:3 And that man hath gone up out of his city from time to time, to bow himself, and to sacrifice, before Jehovah of Hosts, in Shiloh, and there are two sons of Eli, Hophni and Phinehas, priests to Jehovah.

Modern Hebrew
ויהי היום ויזבח
אלקנה ונתן לפננה
אשתו ולכל־בניה
ובנותיה מנות׃

Paleo-Hebrew (Before 585 B.C.)
1:4

-
.

Hebrew Transliterated
1:4 VYHY HYVM VYZBCh 'aLQNH VNThN LPhNNH 'aShThV VLKL-BNYH VBNVThYH MNVTh.

Latin Vulgate
1:4 venit ergo dies et immolavit Helcana deditque Fenennae uxori suae et cunctis filiis eius et filiabus partes

King James Version
1:4 And when the time was that Elkanah offered, he gave to Peninnah his wife, and to all her sons and her daughters, portions:

American Standard Version
1:4 And when the day came that Elkanah sacrificed, he gave to Peninnah his wife, and to all her sons and her daughters, portions:

Bible in Basic English
1:4 And when the day came for Elkanah to make his offering, he gave to Peninnah his wife, and to all her sons and daughters, their part of the feast:

Darby's English Translation
1:4 And it came to pass on the day that Elkanah sacrificed, he gave to Peninnah his wife and to all her sons and her daughters portions;

Douay Rheims Bible
1:4 Now the day came, and Elcana offered sacrifice, and gave to Phenenna his wife, and to all her sons and daughters, portions:

Noah Webster Bible
1:4 And when the time was that Elkanah offered, he gave to Peninnah his wife, and to all her sons and her daughters, portions:

World English Bible
1:4 When the day came that Elkanah sacrificed, he gave to Peninnah his wife, and to all her sons and her daughters, portions:

Young's Literal Translation
1:4 And the day cometh, and Elkanah sacrificeth, and he hath given to Peninnah his wife, and to all her sons and her daughters, portions,

Modern Hebrew
ולחנה יתן מנה אחת
אפים כי את־חנה
אהב ויהוה סגר
רחמה׃

Paleo-Hebrew (Before 585 B.C.)
1:5

-

.

Hebrew Transliterated
1:5 VLChNH YThN MNH 'aChTh 'aPhYM KY 'aTh-ChNH 'aHB VYHVH SGUr UrChMH.

Latin Vulgate
1:5 Annae autem dedit partem unam tristis quia Annam diligebat Dominus autem concluserat vulvam eius

King James Version
1:5 But unto Hannah he gave a worthy portion; for he loved Hannah: but the LORD had shut up her womb.

American Standard Version
1:5 but unto Hannah he gave a double portion; for he loved Hannah, but Jehovah had shut up her womb.

Bible in Basic English
1:5 But to Hannah he gave one part, though Hannah was very dear to him, but the Lord had not let her have children.

Darby's English Translation
1:5 but to Hannah he used to give a double portion, for he loved Hannah; but Jehovah had shut up her womb.

Douay Rheims Bible
1:5 But to Anna he gave one portion with sorrow, because he loved Anna. And the Lord had shut up her womb.

Noah Webster Bible
1:5 But to Hannah he gave a worthy portion; for he loved Hannah; but the LORD had rendered her barren.

World English Bible
1:5 but to Hannah he gave a double portion; for he loved Hannah, but Yahweh had shut up her womb.

Young's Literal Translation
1:5 and to Hannah he giveth a certain portion -- double, for he hath loved Hannah, and Jehovah hath shut her womb;

Modern Hebrew
וכעסתה צרתה
גם־כעס בעבור
הרעמה כי־סגר יהוה
בעד רחמה׃

Paleo-Hebrew (Before 585 B.C.)
1:6

-
-

.

Hebrew Transliterated
1:6 VK'ySThH TShUrThH GM-K'yS B'yBVUr HUr'yMH KY-SGUr YHVH B'yD UrChMH.

Latin Vulgate
1:6 adfligebat quoque eam aemula eius et vehementer angebat in tantum ut exprobraret quod conclusisset Dominus vulvam eius

King James Version
1:6 And her adversary also provoked her sore, for to make her fret, because the LORD had shut up her womb.

American Standard Version
1:6 And her rival provoked her sore, to make her fret, because Jehovah had shut up her womb.

Bible in Basic English
1:6 And the other wife did everything possible to make her unhappy, because the Lord had not let her have children;

Darby's English Translation
1:6 And her adversary provoked her much also, to make her fret, because Jehovah had shut up her womb.

Douay Rheims Bible
1:6 Her rival also afflicted her, and troubled her exceedingly, insomuch that she upbraided her, that the Lord had shut up her womb:

Noah Webster Bible
1:6 And her adversary also provoked her greatly, to make her fret, because the LORD had made her barren.

World English Bible
1:6 Her rival provoked her sore, to make her fret, because Yahweh had shut up her womb.

Young's Literal Translation
1:6 and her adversity hath also provoked her greatly, so as to make her tremble, for Jehovah hath shut up her womb.

Modern Hebrew
וכן יעשה שנה בשנה
מדי עלתה בבית
יהוה כן תכעסנה
ותבכה ולא תאכל׃

Paleo-Hebrew (Before 585 B.C.)
1:7

.

Hebrew Transliterated
1:7 VKN Y'yShH ShNH BShNH MDY 'yLThH BBYTh YHVH KN ThK'ySNH VThBKH VL'a Th'aKL.

Latin Vulgate
1:7 sicque faciebat per singulos annos cum redeunte tempore ascenderent templum Domini et sic provocabat eam porro illa flebat et non capiebat cibum

King James Version
1:7 And as he did so year by year, when she went up to the house of the LORD, so she provoked her; therefore she wept, and did not eat.

American Standard Version
1:7 And as he did so year by year, when she went up to the house of Jehovah, so she provoked her; therefore she wept, and did not eat.

Bible in Basic English
1:7 And year by year, whenever she went up to the house of the Lord, she kept on attacking her, so that Hannah gave herself up to weeping and would take no food.

Darby's English Translation
1:7 And as he did so year by year, as often as she went up to the house of Jehovah, she provoked her thus; and she wept and did not eat.

Douay Rheims Bible
1:7 And thus she did every year, when the time returned that they went up to the temple of the Lord: and thus she provoked her: but Anna wept, and did not eat.

Noah Webster Bible
1:7 And as he did so year by year, when she went up to the house of the LORD, so she provoked her; therefore she wept, and did not eat.

World English Bible
1:7 as he did so year by year, when she went up to the house of Yahweh, so she provoked her; therefore she wept, and did not eat.

Young's Literal Translation
1:7 And so he doth year by year, from the time of her going up into the house of Jehovah, so it provoketh her, and she weepeth, and doth not eat.

Modern Hebrew
ויאמר לה אלקנה
אישה חנה למה תבכי
ולמה לא תאכלי
ולמה ירע לבבך
הלוא אנכי טוב לך
מעשרה בנים׃

Paleo-Hebrew (Before 585 B.C.)
1:8

.

Hebrew Transliterated
1:8 VY'aMUr LH 'aLQNH 'aYShH ChNH LMH ThBKY VLMH L'a Th'aKLY VLMH YUr'y LBBK HLV'a 'aNKY TVB LK M'yShUrH BNYM.

Latin Vulgate
1:8 dixit ergo ei Helcana vir suus Anna cur fles et quare non comedis et quam ob rem adfligitur cor tuum numquid non ego melior sum tibi quam decem filii

King James Version
1:8 Then said Elkanah her husband to her, Hannah, why weepest thou? and why eatest thou not? and why is thy heart grieved? am not I better to thee than ten sons?

American Standard Version
1:8 And Elkanah her husband said unto her, Hannah, why weepest thou? and why eatest thou not? and why is thy heart grieved? am not I better to thee than ten sons?

Bible in Basic English
1:8 Then her husband Elkanah said to her, Hannah, why are you weeping? and why are you taking no food? why is your heart troubled? am I not more to you than ten sons?

Darby's English Translation
1:8 And Elkanah her husband said to her, Hannah, why weepest thou? and why eatest thou not? and why is thy heart grieved? Am not I better to thee than ten sons?

Douay Rheims Bible
1:8 Then Elcana her husband said to her: Anna, why weepest thou? and why dost thou not eat? And why dost thou afflict thy heart? Am not I better to thee than ten children?

Noah Webster Bible
1:8 Then said Elkanah her husband to her, Hannah, why weepest thou? and why eatest thou not? and why is thy heart grieved? am not I better to thee than ten sons?

World English Bible
1:8 Elkanah her husband said to her, Hannah, why weep you? and why don`t you eat? and why is your heart grieved? am I not better to you than ten sons?

Young's Literal Translation
1:8 And Elkanah her husband saith to her, `Hannah, why weepest thou? and why dost thou not eat? and why is thy heart afflicted? am I not better to thee than ten sons?`

Modern Hebrew
ותקם חנה אחרי
אכלה בשלה ואחרי
שתה ועלי הכהן ישב
על־הכסא על־ מזוזת
היכל יהוה׃

Paleo-Hebrew (Before 585 B.C.)
1:9

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
1:9 VThQM ChNH 'aChUrY 'aKLH BShLH V'aChUrY ShThH V'yLY HKHN YShB 'yL-HKS'a 'yL- MZVZTh HYKL YHVH.

Latin Vulgate
1:9 surrexit autem Anna postquam comederat in Silo et biberat et Heli sacerdote sedente super sellam ante postes templi Domini

King James Version
1:9 So Hannah rose up after they had eaten in Shiloh, and after they had drunk. Now Eli the priest sat upon a seat by a post of the temple of the LORD.

American Standard Version
1:9 So Hannah rose up after they had eaten in Shiloh, and after they had drunk. Now Eli the priest was sitting upon his seat by the door-post of the temple of Jehovah.

Bible in Basic English
1:9 So after they had taken food and wine in the guest room, Hannah got up. Now Eli the priest was seated by the pillars of the doorway of the Temple of the Lord.

Darby's English Translation
1:9 And Hannah rose up after they had eaten in Shiloh, and after they had drunk; (now Eli the priest sat upon the seat by the door-post of the temple of Jehovah;)

Douay Rheims Bible
1:9 So Anna arose after she had eaten and drunk in Silo: And Heli the priest sitting upon a stool, before the door of the temple of the Lord:

Noah Webster Bible
1:9 So Hannah rose after they had eaten in Shiloh, and after they had drank. Now Eli the priest sat upon a seat by a post of the temple of the LORD.

World English Bible
1:9 So Hannah rose up after they had eaten in Shiloh, and after they had drunk. Now Eli the priest was sitting on his seat by the door-post of the temple of Yahweh.

Young's Literal Translation
1:9 And Hannah riseth after eating in Shiloh, and after drinking, and Eli the priest is sitting on the throne by the side-post of the temple of Jehovah.

Modern Hebrew
והיא מרת נפש
ותתפלל על־יהוה
ובכה תבכה׃

Paleo-Hebrew (Before 585 B.C.)
1:10

-
.

Hebrew Transliterated
1:10 VHY'a MUrTh NPhSh VThThPhLL 'yL-YHVH VBKH ThBKH.

Latin Vulgate
1:10 cum esset amaro animo oravit Dominum flens largiter

King James Version
1:10 And she was in bitterness of soul, and prayed unto the LORD, and wept sore.

American Standard Version
1:10 And she was in bitterness of soul, and prayed unto Jehovah, and wept sore.

Bible in Basic English
1:10 And with grief in her soul, weeping bitterly, she made her prayer to the Lord.

Darby's English Translation
1:10 and she was in bitterness of soul, and prayed to Jehovah, and wept much.

Douay Rheims Bible
1:10 As Anna had her heart full of grief, she prayed to the Lord, shedding many tears,

Noah Webster Bible
1:10 And she was in bitterness of soul, and prayed to the LORD, and wept bitterly.

World English Bible
1:10 She was in bitterness of soul, and prayed to Yahweh, and wept sore.

Young's Literal Translation
1:10 And she is bitter in soul, and prayeth unto Jehovah, and weepeth greatly,

Modern Hebrew
ותדר נדר ותאמר
יהוה צבאות אם־ראה
תראה בעני אמתך
וזכרתני ולא־ תשכח
את־אמתך ונתתה
לאמתך זרע אנשים
ונתתיו ליהוה
כל־ימי חייו ומורה
לא־יעלה על־ראשו׃

Paleo-Hebrew (Before 585 B.C.)
1:11

-

-
-

-

. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
1:11 VThDUr NDUr VTh'aMUr YHVH TShB'aVTh 'aM-Ur'aH ThUr'aH B'yNY 'aMThK VZKUrThNY VL'a- ThShKCh 'aTh-'aMThK VNThThH L'aMThK ZUr'y 'aNShYM VNThThYV LYHVH KL-YMY ChYYV VMVUrH L'a-Y'yLH 'yL-Ur'aShV.

Latin Vulgate
1:11 et votum vovit dicens Domine exercituum si respiciens videris adflictionem famulae tuae et recordatus mei fueris nec oblitus ancillae tuae dederisque servae tuae sexum virilem dabo eum Domino omnes dies vitae eius et novacula non ascendet super caput eius

King James Version
1:11 And she vowed a vow, and said, O LORD of hosts, if thou wilt indeed look on the affliction of thine handmaid, and remember me, and not forget thine handmaid, but wilt give unto thine handmaid a man child, then I will give him unto the LORD all the days of his life, and there shall no razor come upon his head.

American Standard Version
1:11 And she vowed a vow, and said, O Jehovah of hosts, if thou wilt indeed look on the affliction of thy handmaid, and remember me, and not forget thy handmaid, but wilt give unto thy handmaid a man-child, then I will give him unto Jehovah all the days of his life, and there shall no razor come upon his head.

Bible in Basic English
1:11 And she made an oath, and said, O Lord of armies, if you will truly take note of the sorrow of your servant, not turning away from me but keeping me in mind, and will give me a man-child, then I will give him to the Lord all the days of his life, and his hair will never be cut.

Darby's English Translation
1:11 And she vowed a vow, and said, O Jehovah of hosts, if thou wilt indeed look on the affliction of thy handmaid, and remember me, and not forget thy handmaid, but wilt give unto thy handmaid a man child, then I will give him to Jehovah all the days of his life, and there shall no razor come upon his head.

Douay Rheims Bible
1:11 And she made a vow, saying: O Lord, of hosts, if thou wilt look down on the affliction of thy servant, and wilt be mindful of me, and not forget thy handmaid, and wilt give to thy servant a man child: I will give him to the Lord all the days of his life, and no razor shall come upon his head.

Noah Webster Bible
1:11 And she vowed a vow, and said, O LORD of hosts, if thou wilt indeed look on the affliction of thy handmaid, and remember me, and not forget thy handmaid, but wilt give to thy handmaid a male child, then I will give him to the LORD all the days of his life, and there shall no razor come upon his head.

World English Bible
1:11 She vowed a vow, and said, Yahweh of hosts, if you will indeed look on the affliction of your handmaid, and remember me, and not forget your handmaid, but will give to your handmaid a man-child, then I will give him to Yahweh all the days of his life, and there shall no razor come on his head.

Young's Literal Translation
1:11 and voweth a vow, and saith, `Jehovah of Hosts, if Thou dost certainly look on the affliction of Thy handmaid, and hast remembered me, and dost not forget Thy handmaid, and hast given to Thy handmaid seed of men -- then I have given him to Jehovah all days of his life, and a razor doth not go up upon his head.`

Modern Hebrew
והיה כי הרבתה
להתפלל לפני יהוה
ועלי שמר את־פיה׃

Paleo-Hebrew (Before 585 B.C.)
1:12

. -

Hebrew Transliterated
1:12 VHYH KY HUrBThH LHThPhLL LPhNY YHVH V'yLY ShMUr 'aTh-PhYH.

Latin Vulgate
1:12 factum est ergo cum illa multiplicaret preces coram Domino ut Heli observaret os eius

King James Version
1:12 And it came to pass, as she continued praying before the LORD, that Eli marked her mouth.

American Standard Version
1:12 And it came to pass, as she continued praying before Jehovah, that Eli marked her mouth.

Bible in Basic English
1:12 Now while she was a long time in prayer before the Lord, Eli was watching her mouth.

Darby's English Translation
1:12 And it came to pass as she continued praying before Jehovah, that Eli marked her mouth.

Douay Rheims Bible
1:12 And it came to pass, as she multiplied prayers before the Lord, that Heli observed her mouth.

Noah Webster Bible
1:12 And it came to pass, as she continued praying before the LORD, that Eli observed her mouth.

World English Bible
1:12 It happened, as she continued praying before Yahweh, that Eli marked her mouth.

Young's Literal Translation
1:12 And it hath been, when she multiplied praying before Jehovah, that Eli is watching her mouth,

Modern Hebrew
וחנה היא מדברת
על־לבה רק שפתיה
נעות וקולה לא
ישמע ויחשבה עלי
לשכרה׃

Paleo-Hebrew (Before 585 B.C.)
1:13

-

.

Hebrew Transliterated
1:13 VChNH HY'a MDBUrTh 'yL-LBH UrQ ShPhThYH N'yVTh VQVLH L'a YShM'y VYChShBH 'yLY LShKUrH.

Latin Vulgate
1:13 porro Anna loquebatur in corde suo tantumque labia illius movebantur et vox penitus non audiebatur aestimavit igitur eam Heli temulentam

King James Version
1:13 Now Hannah, she spake in her heart; only her lips moved, but her voice was not heard: therefore Eli thought she had been drunken.

American Standard Version
1:13 Now Hannah, she spake in her heart; only her lips moved, but her voice was not heard: therefore Eli thought she had been drunken.

Bible in Basic English
1:13 For Hannah's prayer came from her heart, and though her lips were moving she made no sound: so it seemed to Eli that she was overcome with wine.

Darby's English Translation
1:13 Now Hannah spoke in her heart; only her lips moved, but her voice was not heard; and Eli thought she was drunken.

Douay Rheims Bible
1:13 Now Anna spoke in her heart, and only her lips moved, but her voice was not heard at all. Heli therefore thought her to be drunk,

Noah Webster Bible
1:13 Now Hannah spoke in her heart; only her lips moved, but her voice was not heard: therefore Eli thought she had been drunken.

World English Bible
1:13 Now Hannah, she spoke in her heart; only her lips moved, but her voice was not heard: therefore Eli thought she had been drunken.

Young's Literal Translation
1:13 and Hannah, she is speaking to her heart, only her lips are moving, and her voice is not heard, and Eli reckoneth her to be drunken.

Modern Hebrew
ויאמר אליה עלי
עד־מתי תשתכרין
הסירי את־יינך
מעליך׃

Paleo-Hebrew (Before 585 B.C.)
1:14

-

. -

Hebrew Transliterated
1:14 VY'aMUr 'aLYH 'yLY 'yD-MThY ThShThKUrYN HSYUrY 'aTh-YYNK M'yLYK.

Latin Vulgate
1:14 dixitque ei usquequo ebria eris digere paulisper vinum quo mades

King James Version
1:14 And Eli said unto her, How long wilt thou be drunken? put away thy wine from thee.

American Standard Version
1:14 And Eli said unto her, How long wilt thou be drunken? put away thy wine from thee.

Bible in Basic English
1:14 And Eli said to her, How long are you going to be the worse for drink? Put away the effects of your wine from you.

Darby's English Translation
1:14 And Eli said to her, How long wilt thou be drunken? put away thy wine from thee.

Douay Rheims Bible
1:14 And said to her: How long wilt thou, be drunk? digest a little the wine, of which thou hast taken too much.

Noah Webster Bible
1:14 And Eli said to her, How long wilt thou be drunken? put away thy wine from thee.

World English Bible
1:14 Eli said to her, How long will you be drunken? put away your wine from you.

Young's Literal Translation
1:14 And Eli saith unto her, `Until when are thou drunken? turn aside thy wine from thee.`

Modern Hebrew
ותען חנה ותאמר לא
אדני אשה קשת־רוח
אנכי ויין ושכר לא
שתיתי ואשפך
את־נפשי לפני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
1:15

-

-
.

Hebrew Transliterated
1:15 VTh'yN ChNH VTh'aMUr L'a 'aDNY 'aShH QShTh-UrVCh 'aNKY VYYN VShKUr L'a ShThYThY V'aShPhK 'aTh-NPhShY LPhNY YHVH.

Latin Vulgate
1:15 respondens Anna nequaquam inquit domine mi nam mulier infelix nimis ego sum vinumque et omne quod inebriare potest non bibi sed effudi animam meam in conspectu Domini

King James Version
1:15 And Hannah answered and said, No, my lord, I am a woman of a sorrowful spirit: I have drunk neither wine nor strong drink, but have poured out my soul before the LORD.

American Standard Version
1:15 And Hannah answered and said, No, my lord, I am a woman of a sorrowful spirit: I have drunk neither wine nor strong drink, but I poured out my soul before Jehovah.

Bible in Basic English
1:15 And Hannah, answering him, said, No, my lord, I am a woman whose spirit is broken with sorrow: I have not taken wine or strong drink, but I have been opening my heart before the Lord.

Darby's English Translation
1:15 And Hannah answered and said, No, my lord, I am a woman of a sorrowful spirit: I have drunk neither wine nor strong drink, but have poured out my soul before Jehovah.

Douay Rheims Bible
1:15 Anna answering, said: Not so, my lord: for I am an exceeding unhappy woman, and have drunk neither wine nor any strong drink, but I have poured out my soul before the Lord.

Noah Webster Bible
1:15 And Hannah answered and said, No, my lord, I am a woman of a sorrowful spirit: I have drank neither wine nor strong drink, but have poured out my soul before the LORD.

World English Bible
1:15 Hannah answered, No, my lord, I am a woman of a sorrowful spirit: I have drunk neither wine nor strong drink, but I poured out my soul before Yahweh.

Young's Literal Translation
1:15 And Hannah answereth and saith, `No, my lord, A woman sharply pained in spirit I am, and wine and strong drink I have not drunk, and I pour out my soul before Jehovah;

Modern Hebrew
אל־תתן את־אמתך
לפני בת־בליעל
כי־מרב שיחי וכעסי
דברתי עד־הנה׃

Paleo-Hebrew (Before 585 B.C.)
1:16
- [image] [image] [image] [image] [image] -
-
-

. -

Hebrew Transliterated
1:16 'aL-ThThN 'aTh-'aMThK LPhNY BTh-BLY'yL KY-MUrB ShYChY VK'ySY DBUrThY 'yD-HNH.

Latin Vulgate
1:16 ne reputes ancillam tuam quasi unam de filiabus Belial quia ex multitudine doloris et maeroris mei locuta sum usque in praesens

King James Version
1:16 Count not thine handmaid for a daughter of Belial: for out of the abundance of my complaint and grief have I spoken hitherto.

American Standard Version
1:16 Count not thy handmaid for a wicked woman; for out of the abundance of my complaint and my provocation have I spoken hitherto.

Bible in Basic English
1:16 Do not take your servant to be a good-for-nothing woman: for my words have come from my stored-up sorrow and pain.

Darby's English Translation
1:16 Take not thy handmaid for a daughter of Belial: for out of the abundance of my grief and provocation have I spoken hitherto.

Douay Rheims Bible
1:16 Count not thy handmaid for one of the daughters of Belial: for out of the abundance of my sorrow and grief have I spoken till now.

Noah Webster Bible
1:16 Count not thy handmaid for a daughter of Belial: for out of the abundance of my complaint and grief have I spoken hitherto.

World English Bible
1:16 Don`t count your handmaid for a wicked woman; for out of the abundance of my complaint and my provocation have I spoken hitherto.

Young's Literal Translation
1:16 put not thy handmaid before a daughter of worthlessness, for from the abundance of my meditation, and of my provocation, I have spoken hitherto.`

Modern Hebrew
ויען עלי ויאמר
לכי לשלום ואלהי
ישראל יתן את־שלתך
אשר שאלת מעמו׃

Paleo-Hebrew (Before 585 B.C.)
1:17

-
.

Hebrew Transliterated
1:17 VY'yN 'yLY VY'aMUr LKY LShLVM V'aLHY YShUr'aL YThN 'aTh-ShLThK 'aShUr Sh'aLTh M'yMV.

Latin Vulgate
1:17 tunc Heli ait ei vade in pace et Deus Israhel det tibi petitionem quam rogasti eum

King James Version
1:17 Then Eli answered and said, Go in peace: and the God of Israel grant thee thy petition that thou hast asked of him.

American Standard Version
1:17 Then Eli answered and said, Go in peace; and the God of Israel grant thy petition that thou hast asked of him.

Bible in Basic English
1:17 Then Eli said to her, Go in peace: and may the God of Israel give you an answer to the prayer you have made to him.

Darby's English Translation
1:17 And Eli answered and said, Go in peace; and the God of Israel grant thee thy petition which thou hast asked of him.

Douay Rheims Bible
1:17 Then Heli said to her: Go in peace: and the God of Israel grant thee thy petition, which thou hast asked of him.

Noah Webster Bible
1:17 Then Eli answered and said, Go in peace: and the God of Israel grant thee thy petition that thou hast asked of him.

World English Bible
1:17 Then Eli answered, Go in peace; and the God of Israel grant your petition that you have asked of him.

Young's Literal Translation
1:17 And Eli answereth and saith, `Go in peace, and the God of Israel doth give thy petition which thou hast asked of Him.`

Modern Hebrew
ותאמר תמצא שפחתך
חן בעיניך ותלך
האשה לדרכה ותאכל
ופניה לא־ היו־לה
עוד׃

Paleo-Hebrew (Before 585 B.C.)
1:18

- [image] [image] [image] -
.

Hebrew Transliterated
1:18 VTh'aMUr ThMTSh'a ShPhChThK ChN B'yYNYK VThLK H'aShH LDUrKH VTh'aKL VPhNYH L'a- HYV-LH 'yVD.

Latin Vulgate
1:18 et illa dixit utinam inveniat ancilla tua gratiam in oculis tuis et abiit mulier in viam suam et comedit vultusque eius non sunt amplius in diversa mutati

King James Version
1:18 And she said, Let thine handmaid find grace in thy sight. So the woman went her way, and did eat, and her countenance was no more sad.

American Standard Version
1:18 And she said, Let thy handmaid find favor in thy sight. So the woman went her way, and did eat; and her countenance was no more sad.

Bible in Basic English
1:18 And she said, May your servant have grace in your eyes. So the woman went away, and took part in the feast, and her face was no longer sad.

Darby's English Translation
1:18 And she said, Let thy bondwoman find grace in thy sight. And the woman went her way, and did eat, and her countenance was no more as before.

Douay Rheims Bible
1:18 And she said: Would to God thy handmaid may find grace in thy eyes. So the woman went on her way, and ate, and her countenance was no more changed.

Noah Webster Bible
1:18 And she said, Let thy handmaid find grace in thy sight. So the woman went her way, and did eat, and her countenance was no more sad.

World English Bible
1:18 She said, Let your handmaid find favor in your sight. So the woman went her way, and ate; and her facial expression wasn`t sad any more.

Young's Literal Translation
1:18 And she saith, `Let thy handmaid find grace in thine eyes;` and the woman goeth on her way, and eateth, and her countenance hath not been sad for it any more.

Modern Hebrew
וישכמו בבקר
וישתחוו לפני יהוה
וישבו ויבאו
אל־ביתם הרמתה
וידע אלקנה את־חנה
אשתו ויזכרה יהוה׃

Paleo-Hebrew (Before 585 B.C.)
1:19

-

-

.

Hebrew Transliterated
1:19 VYShKMV BBQUr VYShThChVV LPhNY YHVH VYShBV VYB'aV 'aL-BYThM HUrMThH VYD'y 'aLQNH 'aTh-ChNH 'aShThV VYZKUrH YHVH.

Latin Vulgate
1:19 et surrexerunt mane et adoraverunt coram Domino reversique sunt et venerunt in domum suam Ramatha cognovit autem Helcana Annam uxorem suam et recordatus est eius Dominus

King James Version
1:19 And they rose up in the morning early, and worshipped before the LORD, and returned, and came to their house to Ramah: and Elkanah knew Hannah his wife; and the LORD remembered her.

American Standard Version
1:19 And they rose up in the morning early, and worshipped before Jehovah, and returned, and came to their house to Ramah: and Elkanah knew Hannah his wife; and Jehovah remembered her.

Bible in Basic English
1:19 And early in the morning they got up, and after worshipping before the Lord they went back to Ramah, to their house: and Elkanah had connection with his wife; and the Lord kept her in mind.

Darby's English Translation
1:19 And they rose up early in the morning and worshipped before Jehovah, and returned and came to their house at Ramah. And Elkanah knew Hannah his wife; and Jehovah remembered her.

Douay Rheims Bible
1:19 And they rose in the morning, and worshipped before the Lord: and they returned, and came into their house at Ramatha. And Elcana knew Anna his wife: and the Lord remembered her.

Noah Webster Bible
1:19 And they rose in the morning early, and worshiped before the LORD, and returned, and came to their house to Ramah: and Elkanah knew Hannah his wife; and the LORD remembered her.

World English Bible
1:19 They rose up in the morning early, and worshipped before Yahweh, and returned, and came to their house to Ramah: and Elkanah knew Hannah his wife; and Yahweh remembered her.

Young's Literal Translation
1:19 And they rise early in the morning, and bow themselves before Jehovah, and turn back, and come in unto their house in Ramah, and Elkanah knoweth Hannah his wife, and Jehovah remembereth her;

Modern Hebrew
ויהי לתקפות הימים
ותהר חנה ותלד בן
ותקרא את־שמו
שמואל כי מיהוה
שאלתיו׃

Paleo-Hebrew (Before 585 B.C.)
1:20

-

.

Hebrew Transliterated
1:20 VYHY LThQPhVTh HYMYM VThHUr ChNH VThLD BN VThQUr'a 'aTh-ShMV ShMV'aL KY MYHVH Sh'aLThYV.

Latin Vulgate
1:20 et factum est post circulum dierum concepit Anna et peperit filium vocavitque nomen eius Samuhel eo quod a Domino postulasset eum

King James Version
1:20 Wherefore it came to pass, when the time was come about after Hannah had conceived, that she bare a son, and called his name Samuel, saying, Because I have asked him of the LORD.

American Standard Version
1:20 And it came to pass, when the time was come about, that Hannah conceived, and bare a son; and she called his name Samuel, saying, Because I have asked him of Jehovah.

Bible in Basic English
1:20 Now the time came when Hannah, being with child, gave birth to a son; and she gave him the name Samuel, Because, she said, I made a prayer to the Lord for him.

Darby's English Translation
1:20 And it came to pass when the time was come about after Hannah had conceived, that she bore a son, and called his name Samuel, saying, Because I have asked him of Jehovah.

Douay Rheims Bible
1:20 And it came to pass when the time was come about, Anna conceived and bore a son, and called his name Samuel: because she had asked him of the Lord.

Noah Webster Bible
1:20 Wherefore it came to pass, when the time had arrived, after Hannah had conceived, that she bore a son, and called his name Samuel, saying, Because I have asked him of the LORD.

World English Bible
1:20 It happened, when the time was come about, that Hannah conceived, and bore a son; and she named him Samuel, saying, Because I have asked him of Yahweh.

Young's Literal Translation
1:20 and it cometh to pass, at the revolution of the days, that Hannah conceiveth, and beareth a son, and calleth his name Samuel, `for, from Jehovah I have asked him.`

Modern Hebrew
ויעל האיש אלקנה
וכל־ביתו לזבח
ליהוה את־זבח
הימים ואת־נדרו׃

Paleo-Hebrew (Before 585 B.C.)
1:21

-

-
. -

Hebrew Transliterated
1:21 VY'yL H'aYSh 'aLQNH VKL-BYThV LZBCh LYHVH 'aTh-ZBCh HYMYM V'aTh-NDUrV.

Latin Vulgate
1:21 ascendit autem vir Helcana et omnis domus eius ut immolaret Domino hostiam sollemnem et votum suum

King James Version
1:21 And the man Elkanah, and all his house, went up to offer unto the LORD the yearly sacrifice, and his vow.

American Standard Version
1:21 And the man Elkanah, and all his house, went up to offer unto Jehovah the yearly sacrifice, and his vow.

Bible in Basic English
1:21 And the man Elkanah with all his family went up to make the year's offering to the Lord, and to give effect to his oath.

Darby's English Translation
1:21 And Elkanah her husband, and all his house, went up to sacrifice to Jehovah the yearly sacrifice and his vow.

Douay Rheims Bible
1:21 And Elcana her husband went up, and all his house, to offer to the Lord the solemn sacrifice, and his vow.

Noah Webster Bible
1:21 And the man Elkanah, and all his house, went up to offer to the LORD the yearly sacrifice, and his vow.

World English Bible
1:21 The man Elkanah, and all his house, went up to offer to Yahweh the yearly sacrifice, and his vow.

Young's Literal Translation
1:21 And the man Elkanah goeth up, and all his house, to sacrifice to Jehovah the sacrifice of the days, and his vow.

Modern Hebrew
וחנה לא עלתה
כי־אמרה לאישה עד
יגמל הנער והבאתיו
ונראה את־פני יהוה
וישב שם עד־עולם׃

Paleo-Hebrew (Before 585 B.C.)
1:22

-

-

. -

Hebrew Transliterated
1:22 VChNH L'a 'yLThH KY-'aMUrH L'aYShH 'yD YGML HN'yUr VHB'aThYV VNUr'aH 'aTh-PhNY YHVH VYShB ShM 'yD-'yVLM.

Latin Vulgate
1:22 et Anna non ascendit dixit enim viro suo non vadam donec ablactetur infans et ducam eum et appareat ante conspectum Domini et maneat ibi iugiter

King James Version
1:22 But Hannah went not up; for she said unto her husband, I will not go up until the child be weaned, and then I will bring him, that he may appear before the LORD, and there abide for ever.

American Standard Version
1:22 But Hannah went not up; for she said unto her husband, I will not go up until the child be weaned; and then I will bring him, that he may appear before Jehovah, and there abide for ever.

Bible in Basic English
1:22 But Hannah did not go, for she said to her husband, I will not go till the child has been taken from the breast, and then I will take him with me and put him before the Lord, where he may be for ever.

Darby's English Translation
1:22 But Hannah did not go up, for she said to her husband, I will wait until the child is weaned; then will I bring him, that he may appear before Jehovah, and there abide for ever.

Douay Rheims Bible
1:22 But Anna went not up: for she said to her husband: I will not go till the child be weaned, and till I may carry him, that he may appear before the Lord, and may abide always there.

Noah Webster Bible
1:22 But Hannah went not up; for she said to her husband, I will not go up until the child is weaned, and then I will bring him, that he may appear before the LORD, and there abide for ever.

World English Bible
1:22 But Hannah didn`t go up; for she said to her husband, I will not go up until the child be weaned; and then I will bring him, that he may appear before Yahweh, and there abide forever.

Young's Literal Translation
1:22 And Hannah hath not gone up, for she said to her husband, `Till the youth is weaned -- then I have brought him in, and he hath appeared before the face of Jehovah, and dwelt there -- unto the age.`

Modern Hebrew
ויאמר לה אלקנה
אישה עשי הטוב
בעיניך שבי
עד־גמלך אתו אך
יקם יהוה את־דברו
ותשב האשה ותינק
את־בנה עד־גמלה
אתו׃

Paleo-Hebrew (Before 585 B.C.)
1:23

-

-

-
. -

Hebrew Transliterated
1:23 VY'aMUr LH 'aLQNH 'aYShH 'yShY HTVB B'yYNYK ShBY 'yD-GMLK 'aThV 'aK YQM YHVH 'aTh-DBUrV VThShB H'aShH VThYNQ 'aTh-BNH 'yD-GMLH 'aThV.

Latin Vulgate
1:23 et ait ei Helcana vir suus fac quod bonum tibi videtur et mane donec ablactes eum precorque ut impleat Dominus verbum suum mansit ergo mulier et lactavit filium suum donec amoveret eum a lacte

King James Version
1:23 And Elkanah her husband said unto her, Do what seemeth thee good; tarry until thou have weaned him; only the LORD establish his word. So the woman abode, and gave her son suck until she weaned him.

American Standard Version
1:23 And Elkanah her husband said unto her, Do what seemeth thee good; tarry until thou have weaned him; only Jehovah establish his word. So the woman tarried and gave her son suck, until she weaned him.

Bible in Basic English
1:23 And her husband Elkanah said to her, Do whatever seems right to you, but not till you have taken him from the breast; only may the Lord do as he has said. So the woman, waiting there, gave her son milk till he was old enough to be taken from the breast.

Darby's English Translation
1:23 And Elkanah her husband said to her, Do what is good in thy sight: abide until thou hast weaned him; only, may Jehovah fulfil his word. And the woman abode, and gave her son suck until she weaned him.

Douay Rheims Bible
1:23 And Elcana her husband said to her: Do what seemeth good to thee, and stay till thou wean him: and I pray that the Lord may fulfil his word. So the woman stayed at home, and gave her son suck, till she weaned him.

Noah Webster Bible
1:23 And Elkanah her husband said to her, Do what seemeth to thee good; tarry until thou hast weaned him; only the LORD establish his word. So the woman abode, and nursed her son until she weaned him.

World English Bible
1:23 Elkanah her husband said to her, Do what seems you good; wait until you have weaned him; only Yahweh establish his word. So the woman waited and nursed her son, until she weaned him.

Young's Literal Translation
1:23 And Elkanah her husband saith to her, `Do that which is good in thine eyes; abide till thy weaning him; only, Jehovah establish His word;` and the woman abideth and suckleth her son till she hath weaned him,

Modern Hebrew
ותעלהו עמה כאשר
גמלתו בפרים שלשה
ואיפה אחת קמח
ונבל יין ותבאהו
בית־יהוה שלו
והנער נער׃

Paleo-Hebrew (Before 585 B.C.)
1:24

-
.

Hebrew Transliterated
1:24 VTh'yLHV 'yMH K'aShUr GMLThV BPhUrYM ShLShH V'aYPhH 'aChTh QMCh VNBL YYN VThB'aHV BYTh-YHVH ShLV VHN'yUr N'yUr.

Latin Vulgate
1:24 et adduxit eum secum postquam ablactaverat in vitulis tribus et tribus modiis farinae et amphora vini et adduxit eum ad domum Domini in Silo puer autem erat adhuc infantulus

King James Version
1:24 And when she had weaned him, she took him up with her, with three bullocks, and one ephah of flour, and a bottle of wine, and brought him unto the house of the LORD in Shiloh: and the child was young.

American Standard Version
1:24 And when she had weaned him, she took him up with her, with three bullocks, and one ephah of meal, and a bottle of wine, and brought him unto the house of Jehovah in Shiloh: and the child was young.

Bible in Basic English
1:24 Then when she had done so, she took him with her, with a three-year old ox and an ephah of meal and a skin full of wine, and took him to the house of the Lord at Shiloh: now the child was still very young.

Darby's English Translation
1:24 And she took him up with her when she had weaned him, with three bullocks, and one ephah of flour, and a flask of wine, and brought him to the house of Jehovah to Shiloh; and the boy was young.

Douay Rheims Bible
1:24 And after she had weaned him, she carried him with her, with three calves, and three bushels of flour, and a bottle of wine, and she brought him to the house of the Lord in Silo. Now the child was as yet very young:

Noah Webster Bible
1:24 And when she had weaned him, she took him up with her, with three bullocks, and one ephah of flour, and a bottle of wine, and brought him to the house of the LORD in Shiloh: and the child was young.

World English Bible
1:24 When she had weaned him, she took him up with her, with three bulls, and one ephah of meal, and a bottle of wine, and brought him to the house of Yahweh in Shiloh: and the child was young.

Young's Literal Translation
1:24 and she causeth him to go up with her when she hath weaned him, with three bullocks, and one ephah of flour, and a bottle of wine, and she bringeth him into the house of Jehovah at Shiloh, and the youth is but a youth.

Modern Hebrew
וישחטו את־הפר
ויביאו את־הנער
אל־עלי׃

Paleo-Hebrew (Before 585 B.C.)
1:25
-
-
. -

Hebrew Transliterated
1:25 VYShChTV 'aTh-HPhUr VYBY'aV 'aTh-HN'yUr 'aL-'yLY.

Latin Vulgate
1:25 et immolaverunt vitulum et obtulerunt puerum Heli

King James Version
1:25 And they slew a bullock, and brought the child to Eli.

American Standard Version
1:25 And they slew the bullock, and brought the child to Eli.

Bible in Basic English
1:25 And when they had made an offering of the ox, they took the child to Eli.

Darby's English Translation
1:25 And they slaughtered the bullock, and brought the boy to Eli.

Douay Rheims Bible
1:25 And they immolated a calf, and offered the child to Heli.

Noah Webster Bible
1:25 And they slew a bullock, and brought the child to Eli.

World English Bible
1:25 They killed the bull, and brought the child to Eli.

Young's Literal Translation
1:25 And they slaughter the bullock, and bring in the youth unto Eli,

Modern Hebrew
ותאמר בי אדני חי
נפשך אדני אני
האשה הנצבת עמכה
בזה להתפלל אל־
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
1:26

. -

Hebrew Transliterated
1:26 VTh'aMUr BY 'aDNY ChY NPhShK 'aDNY 'aNY H'aShH HNTShBTh 'yMKH BZH LHThPhLL 'aL- YHVH.

Latin Vulgate
1:26 et ait obsecro mi domine vivit anima tua domine ego sum illa mulier quae steti coram te hic orans Dominum

King James Version
1:26 And she said, Oh my lord, as thy soul liveth, my lord, I am the woman that stood by thee here, praying unto the LORD.

American Standard Version
1:26 And she said, Oh, my lord, as thy soul liveth, my lord, I am the woman that stood by thee here, praying unto Jehovah.

Bible in Basic English
1:26 And she said, O my lord, as your soul is living, my lord, I am that woman who was making a prayer to the Lord here by your side:

Darby's English Translation
1:26 And she said, Oh my lord, as thy soul liveth, my lord, I am the woman that stood by thee here to pray to Jehovah.

Douay Rheims Bible
1:26 And Anna said: I beseech thee, my lord, as thy soul liveth, my lord: I am that woman who stood before thee here praying to the Lord.

Noah Webster Bible
1:26 And she said, O my lord, as thy soul liveth, my lord, I am the woman that stood by thee here, praying to the LORD.

World English Bible
1:26 She said, Oh, my lord, as your soul lives, my lord, I am the woman who stood by you here, praying to Yahweh.

Young's Literal Translation
1:26 and she saith, `O, my lord, thy soul liveth! my lord, I am the woman who stood with thee in this place, to pray unto Jehovah;

Modern Hebrew
אל־הנער הזה
התפללתי ויתן יהוה
לי את־שאלתי אשר
שאלתי מעמו׃

Paleo-Hebrew (Before 585 B.C.)
1:27
-

-
.

Hebrew Transliterated
1:27 'aL-HN'yUr HZH HThPhLLThY VYThN YHVH LY 'aTh-Sh'aLThY 'aShUr Sh'aLThY M'yMV.

Latin Vulgate
1:27 pro puero isto oravi et dedit Dominus mihi petitionem meam quam postulavi eum

King James Version
1:27 For this child I prayed; and the LORD hath given me my petition which I asked of him:

American Standard Version
1:27 For this child I prayed; and Jehovah hath given me my petition which I asked of him:

Bible in Basic English
1:27 My prayer was for this child; and the Lord has given him to me in answer to my request:

Darby's English Translation
1:27 For this boy I prayed; and Jehovah has granted me my petition which I asked of him.

Douay Rheims Bible
1:27 For this child did I pray, and the Lord hath granted me my petition, which I asked of him.

Noah Webster Bible
1:27 For this child I prayed; and the LORD hath given me my petition which I asked of him:

World English Bible
1:27 For this child I prayed; and Yahweh has given me my petition which I asked of him:

Young's Literal Translation
1:27 for this youth I prayed, and Jehovah doth give to me my petition which I asked of Him;

Modern Hebrew
וגם אנכי השאלתהו
ליהוה כל־הימים
אשר היה הוא שאול
ליהוה וישתחו שם
ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
1:28

-

.

Hebrew Transliterated
1:28 VGM 'aNKY HSh'aLThHV LYHVH KL-HYMYM 'aShUr HYH HV'a Sh'aVL LYHVH VYShThChV ShM LYHVH.

Latin Vulgate
1:28 idcirco et ego commodavi eum Domino cunctis diebus quibus fuerit accommodatus Domino et adoraverunt ibi Dominum et oravit Anna et ait

King James Version
1:28 Therefore also I have lent him to the LORD; as long as he liveth he shall be lent to the LORD. And he worshipped the LORD there.

American Standard Version
1:28 therefore also I have granted him to Jehovah; as long as he liveth he is granted to Jehovah. And he worshipped Jehovah there.

Bible in Basic English
1:28 So I have given him to the Lord; for all his life he is the Lord's. Then he gave the Lord worship there.

Darby's English Translation
1:28 And also I have lent him to Jehovah: all the days that he lives, he is lent to Jehovah. And he worshipped Jehovah there.

Douay Rheims Bible
1:28 Therefore I also have lent him to the Lord all the days of his life, he shall be lent to the Lord. And they adored the Lord there. And Anna prayed, and said:

Noah Webster Bible
1:28 Therefore also I have lent him to the LORD; as long as he liveth he shall be lent to the LORD. And he worshiped the LORD there.

World English Bible
1:28 therefore also I have granted him to Yahweh; as long as he lives he is granted to Yahweh. He worshipped Yahweh there.

Young's Literal Translation
1:28 and also I have caused him to be asked for Jehovah, all the days that he hath lived -- he is asked for Jehovah;` and he boweth himself there before Jehovah.

1st Samuel 2


1st Samuel Chapter 2 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Samuel 1

The First Book of Samuel

Chapter 2

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36
Modern Hebrew
ותתפלל חנה ותאמר
עלץ לבי ביהוה רמה
קרני ביהוה רחב פי
על־אויבי כי שמחתי
בישועתך׃

Paleo-Hebrew (Before 585 B.C.)
2:1

-

.

Hebrew Transliterated
2:1 VThThPhLL ChNH VTh'aMUr 'yLTSh LBY BYHVH UrMH QUrNY BYHVH UrChB PhY 'yL-'aVYBY KY ShMChThY BYShV'yThK.

Latin Vulgate
2:1 exultavit cor meum in Domino exaltatum est cornu meum in Domino dilatatum est os meum super inimicos meos quia laetata sum in salutari tuo

King James Version
2:1 And Hannah prayed, and said, My heart rejoiceth in the LORD, mine horn is exalted in the LORD: my mouth is enlarged over mine enemies; because I rejoice in thy salvation.

American Standard Version
2:1 And Hannah prayed, and said: My heart exulteth in Jehovah; My horn is exalted in Jehovah; My mouth is enlarged over mine enemies; Because I rejoice in thy salvation.

Bible in Basic English
2:1 And Hannah, in prayer before the Lord, said, My heart is glad in the Lord, my horn is lifted up in the Lord: my mouth is open wide over my haters; because my joy is in your salvation.

Darby's English Translation
2:1 And Hannah prayed, and said, My heart exulteth in Jehovah, my horn is lifted up in Jehovah; my mouth is opened wide over mine enemies; for I rejoice in thy salvation.

Douay Rheims Bible
2:1 My heart hath rejoiced in the Lord, and my horn is exalted in my God: my mouth is enlarged over my enemies: because I have joyed in thy salvation.

Noah Webster Bible
2:1 And Hannah prayed, and said, My heart rejoiceth in the LORD, my horn is exalted in the LORD; my mouth is enlarged over my enemies; because I rejoice in thy salvation.

World English Bible
2:1 Hannah prayed, and said: My heart exults in Yahweh; My horn is exalted in Yahweh; My mouth is enlarged over my enemies; Because I rejoice in your salvation.

Young's Literal Translation
2:1 And Hannah prayeth, and saith: `My heart hath exulted in Jehovah, My horn hath been high in Jehovah, My mouth hath been large over mine enemies, For I have rejoiced in Thy salvation.

Modern Hebrew
אין־קדוש כיהוה כי
אין בלתך ואין צור
כאלהינו׃

Paleo-Hebrew (Before 585 B.C.)
2:2
-

.

Hebrew Transliterated
2:2 'aYN-QDVSh KYHVH KY 'aYN BLThK V'aYN TShVUr K'aLHYNV.

Latin Vulgate
2:2 non est sanctus ut est Dominus neque enim est alius extra te et non est fortis sicut Deus noster

King James Version
2:2 There is none holy as the LORD: for there is none beside thee: neither is there any rock like our God.

American Standard Version
2:2 There is none holy as Jehovah; For there is none besides thee, Neither is there any rock like our God.

Bible in Basic English
2:2 No other is holy as the Lord, for there is no other God but you: there is no Rock like our God.

Darby's English Translation
2:2 There is none holy as Jehovah, for there is none beside thee, neither is there any rock like our God.

Douay Rheims Bible
2:2 There is none holy as the Lord is: for there is no other beside thee, and there is none strong like our God.

Noah Webster Bible
2:2 There is none holy as the LORD: for there is none besides thee: neither is there any rock like our God.

World English Bible
2:2 There is none holy as Yahweh; For there is none besides you, Neither is there any rock like our God.

Young's Literal Translation
2:2 There is none holy like Jehovah, For there is none save Thee, And there is no rock like our God.

Modern Hebrew
אל־תרבו תדברו
גבהה גבהה יצא עתק
מפיכם כי אל דעות
יהוה ולא נתכנו
עללות׃

Paleo-Hebrew (Before 585 B.C.)
2:3
-

.

Hebrew Transliterated
2:3 'aL-ThUrBV ThDBUrV GBHH GBHH YTSh'a 'yThQ MPhYKM KY 'aL D'yVTh YHVH VL'a NThKNV 'yLLVTh.

Latin Vulgate
2:3 nolite multiplicare loqui sublimia gloriantes recedant vetera de ore vestro quoniam Deus scientiarum Dominus est et ipsi praeparantur cogitationes

King James Version
2:3 Talk no more so exceeding proudly; let not arrogancy come out of your mouth: for the LORD is a God of knowledge, and by him actions are weighed.

American Standard Version
2:3 Talk no more so exceeding proudly; Let not arrogancy come out of your mouth; For Jehovah is a God of knowledge, And by him actions are weighed.

Bible in Basic English
2:3 Say no more words of pride; let not uncontrolled sayings come out of your mouths: for the Lord is a God of knowledge, by him acts are judged.

Darby's English Translation
2:3 Do not multiply your words of pride, let not vain-glory come out of your mouth; For Jehovah is a �God of knowledge, and by him actions are weighed.

Douay Rheims Bible
2:3 Do not multiply to speak lofty things, boasting: let old matters depart from your mouth: for the Lord is a God of all knowledge, and to him are thoughts prepared.

Noah Webster Bible
2:3 Talk no more so exceeding proudly; let not arrogance come out of your mouth: for the LORD is a God of knowledge, and by him actions are weighed.

World English Bible
2:3 Talk no more so exceeding proudly; Don`t let arrogance come out of your mouth; For Yahweh is a God of knowledge, By him actions are weighed.

Young's Literal Translation
2:3 Ye multiply not -- ye speak haughtily -- The old saying goeth out from your mouth, For a God of knowledge is Jehovah, And by Him actions are weighed.

Modern Hebrew
קשת גברים חתים
ונכשלים אזרו חיל׃

Paleo-Hebrew (Before 585 B.C.)
2:4

.

Hebrew Transliterated
2:4 QShTh GBUrYM ChThYM VNKShLYM 'aZUrV ChYL.

Latin Vulgate
2:4 arcus fortium superatus est et infirmi accincti sunt robore

King James Version
2:4 The bows of the mighty men are broken, and they that stumbled are girded with strength.

American Standard Version
2:4 The bows of the mighty men are broken; And they that stumbled are girded with strength.

Bible in Basic English
2:4 The bows of the men of war are broken, and the feeble are clothed with strength.

Darby's English Translation
2:4 The bow of the mighty is broken, and they that stumbled are girded with strength.

Douay Rheims Bible
2:4 The bow of the mighty is overcome, and the weak are girt with strength.

Noah Webster Bible
2:4 The bows of the mighty men are broken, and they that stumbled are girded with strength.

World English Bible
2:4 The bows of the mighty men are broken; Those who stumbled are girded with strength.

Young's Literal Translation
2:4 Bows of the mighty are broken, And the stumbling have girded on strength.

Modern Hebrew
שבעים בלחם נשכרו
ורעבים חדלו
עד־עקרה ילדה שבעה
ורבת בנים אמללה׃

Paleo-Hebrew (Before 585 B.C.)
2:5

-

.

Hebrew Transliterated
2:5 ShB'yYM BLChM NShKUrV VUr'yBYM ChDLV 'yD-'yQUrH YLDH ShB'yH VUrBTh BNYM 'aMLLH.

Latin Vulgate
2:5 saturati prius pro pane se locaverunt et famelici saturati sunt donec sterilis peperit plurimos et quae multos habebat filios infirmata est

King James Version
2:5 They that were full have hired out themselves for bread; and they that were hungry ceased: so that the barren hath born seven; and she that hath many children is waxed feeble.

American Standard Version
2:5 They that were full have hired out themselves for bread; And they that were hungry have ceased to hunger: Yea, the barren hath borne seven; And she that hath many children languisheth.

Bible in Basic English
2:5 Those who were full are offering themselves as servants for bread; those who were in need are at rest; truly, she who had no children has become the mother of seven; and she who had a family is wasted with sorrow.

Darby's English Translation
2:5 They that were full have hired themselves out for bread; and the hungry are so no more: Even the barren beareth seven, and she that hath many children is waxed feeble.

Douay Rheims Bible
2:5 They that were full before have hired out themselves for bread: and the hungry are filled, so that the barren hath borne many: and she that had many children is weakened.

Noah Webster Bible
2:5 They that were full have hired out themselves for bread; and they that were hungry ceased: so that the barren hath borne seven; and she that hath many children is become feeble.

World English Bible
2:5 Those who were full have hired out themselves for bread; Those who were hungry have ceased to hunger: Yes, the barren has borne seven; She who has many children languishes.

Young's Literal Translation
2:5 The satiated for bread hired themselves, And the hungry have ceased. While the barren hath borne seven, And she abounding with sons hath languished.

Modern Hebrew
יהוה ממית ומחיה
מוריד שאול ויעל׃

Paleo-Hebrew (Before 585 B.C.)
2:6

.

Hebrew Transliterated
2:6 YHVH MMYTh VMChYH MVUrYD Sh'aVL VY'yL.

Latin Vulgate
2:6 Dominus mortificat et vivificat deducit ad infernum et reducit

King James Version
2:6 The LORD killeth, and maketh alive: he bringeth down to the grave, and bringeth up.

American Standard Version
2:6 Jehovah killeth, and maketh alive: He bringeth down to Sheol, and bringeth up.

Bible in Basic English
2:6 The Lord is the giver of death and life: sending men down to the underworld and lifting them up.

Darby's English Translation
2:6 Jehovah killeth, and maketh alive; he bringeth down to Sheol, and bringeth up.

Douay Rheims Bible
2:6 The Lord killeth and maketh alive, he bringeth down to hell and bringeth back again.

Noah Webster Bible
2:6 The LORD killeth, and maketh alive: he bringeth down to the grave, and bringeth up.

World English Bible
2:6 Yahweh kills, and makes alive: He brings down to Sheol, and brings up.

Young's Literal Translation
2:6 Jehovah putteth to death, and keepeth alive, He bringeth down to Sheol, and bringeth up.

Modern Hebrew
יהוה מוריש ומעשיר
משפיל אף־מרומם׃

Paleo-Hebrew (Before 585 B.C.)
2:7

. -

Hebrew Transliterated
2:7 YHVH MVUrYSh VM'yShYUr MShPhYL 'aPh-MUrVMM.

Latin Vulgate
2:7 Dominus pauperem facit et ditat humiliat et sublevat

King James Version
2:7 The LORD maketh poor, and maketh rich: he bringeth low, and lifteth up.

American Standard Version
2:7 Jehovah maketh poor, and maketh rich: He bringeth low, he also lifteth up.

Bible in Basic English
2:7 The Lord gives wealth and takes a man's goods from him: crushing men down and again lifting them up;

Darby's English Translation
2:7 Jehovah maketh poor, and maketh rich, he bringeth low, also he lifteth up:

Douay Rheims Bible
2:7 The Lord maketh poor and maketh rich, he humbleth and he exalteth.

Noah Webster Bible
2:7 The LORD maketh poor, and maketh rich: he bringeth low, and lifteth up.

World English Bible
2:7 Yahweh makes poor, and makes rich: He brings low, he also lifts up.

Young's Literal Translation
2:7 Jehovah dispossesseth, and He maketh rich, He maketh low, yea, He maketh high.

Modern Hebrew
מקים מעפר דל
מאשפת ירים אביון
להושיב עם־נדיבים
וכסא כבוד ינחלם
כי ליהוה מצקי ארץ
וישת עליהם תבל׃

Paleo-Hebrew (Before 585 B.C.)
2:8

-

.

Hebrew Transliterated
2:8 MQYM M'yPhUr DL M'aShPhTh YUrYM 'aBYVN LHVShYB 'yM-NDYBYM VKS'a KBVD YNChLM KY LYHVH MTShQY 'aUrTSh VYShTh 'yLYHM ThBL.

Latin Vulgate
2:8 suscitat de pulvere egenum et de stercore elevat pauperem ut sedeat cum principibus et solium gloriae teneat Domini enim sunt cardines terrae et posuit super eos orbem

King James Version
2:8 He raiseth up the poor out of the dust, and lifteth up the beggar from the dunghill, to set them among princes, and to make them inherit the throne of glory: for the pillars of the earth are the LORD'S, and he hath set the world upon them.

American Standard Version
2:8 He raiseth up the poor out of the dust, He lifteth up the needy from the dunghill, To make them sit with princes, And inherit the throne of glory: For the pillars of the earth are Jehovah`s, And he hath set the world upon them.

Bible in Basic English
2:8 Lifting the poor out of the dust, and him who is in need out of the lowest place, to give them their place among rulers, and for their heritage the seat of glory: for the pillars of the earth are the Lord's and he has made them the base of the world.

Darby's English Translation
2:8 He raiseth up the poor out of the dust; from the dung-hill he lifteth up the needy, To set him among nobles; and he maketh them inherit a throne of glory; For the pillars of the earth are Jehovah`s, and he hath set the world upon them.

Douay Rheims Bible
2:8 He raiseth up the needy from the dust, and lifteth up the poor from the dunghill: that he may sit with princes, and hold the throne of glory. For the poles of the earth are the Lord's, and upon them he hath set the world.

Noah Webster Bible
2:8 He raiseth the poor out of the dust, and lifteth the beggar from the dunghill, to set them among princes, and to make them inherit the throne of glory: for the pillars of the earth are the LORD'S, and he hath set the world upon them.

World English Bible
2:8 He raises up the poor out of the dust, He lifts up the needy from the dunghill, To make them sit with princes, Inherit the throne of glory: For the pillars of the earth are Yahweh`s, He has set the world on them.

Young's Literal Translation
2:8 He raiseth from the dust the poor, From a dunghill He lifteth up the needy, To cause them to sit with nobles, Yea, a throne of honour He doth cause them to inherit, For to Jehovah are the fixtures of earth, And He setteth on them the habitable world.

Modern Hebrew
רגלי חסידו ישמר
ורשעים בחשך ידמו
כי־לא בכח
יגבר־איש׃

Paleo-Hebrew (Before 585 B.C.)
2:9

-
. -

Hebrew Transliterated
2:9 UrGLY ChSYDV YShMUr VUrSh'yYM BChShK YDMV KY-L'a BKCh YGBUr-'aYSh.

Latin Vulgate
2:9 pedes sanctorum suorum servabit et impii in tenebris conticescent quia non in fortitudine roborabitur vir

King James Version
2:9 He will keep the feet of his saints, and the wicked shall be silent in darkness; for by strength shall no man prevail.

American Standard Version
2:9 He will keep the feet of his holy ones; But the wicked shall be put to silence in darkness; For by strength shall no man prevail.

Bible in Basic English
2:9 He will keep the feet of his holy ones, but the evil-doers will come to their end in the dark night, for by strength no man will overcome.

Darby's English Translation
2:9 He keepeth the feet of his saints, but the wicked are silenced in darkness; for by strength shall no man prevail.

Douay Rheims Bible
2:9 He will keep the feet of his saints, and the wicked shall be silent in darkness, because no man shall prevail by his own strength.

Noah Webster Bible
2:9 He will keep the feet of his saints, and the wicked shall be silent in darkness; for by strength shall no man prevail.

World English Bible
2:9 He will keep the feet of his holy ones; But the wicked shall be put to silence in darkness; For by strength shall no man prevail.

Young's Literal Translation
2:9 The feet of His saints He keepeth, And the wicked in darkness are silent, For not by power doth man become mighty.

Modern Hebrew
יהוה יחתו מריבו
עלו בשמים ירעם
יהוה ידין
אפסי־ארץ ויתן־עז
למלכו וירם קרן
משיחו׃

Paleo-Hebrew (Before 585 B.C.)
2:10

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
2:10 YHVH YChThV MUrYBV 'yLV BShMYM YUr'yM YHVH YDYN 'aPhSY-'aUrTSh VYThN-'yZ LMLKV VYUrM QUrN MShYChV.

Latin Vulgate
2:10 Dominum formidabunt adversarii eius super ipsos in caelis tonabit Dominus iudicabit fines terrae et dabit imperium regi suo et sublimabit cornu christi sui

King James Version
2:10 The adversaries of the LORD shall be broken to pieces; out of heaven shall he thunder upon them: the LORD shall judge the ends of the earth; and he shall give strength unto his king, and exalt the horn of his anointed.

American Standard Version
2:10 They that strive with Jehovah shall be broken to pieces; Against them will he thunder in heaven: Jehovah will judge the ends of the earth; And he will give strength unto his king, And exalt the horn of his anointed.

Bible in Basic English
2:10 Those who make war against the Lord will be broken; against them he will send his thunder from heaven: the Lord will be judge of the ends of the earth, he will give strength to his king, lifting up the horn of him on whom the holy oil has been put.

Darby's English Translation
2:10 They that strive with Jehovah shall be broken to pieces; in the heavens will he thunder upon them. Jehovah will judge the ends of the earth; and he will give strength unto his king, and exalt the horn of his anointed.

Douay Rheims Bible
2:10 The adversaries of the Lord shall fear him: and upon them shall he thunder in the heavens. The Lord shall judge the ends of the earth, and he shall give empire to his king, and shall exalt the horn of his Christ.

Noah Webster Bible
2:10 The adversaries of the LORD shall be broken to pieces; out of heaven shall he thunder upon them: the LORD shall judge the ends of the earth; and he shall give strength to his king, and exalt the horn of his anointed.

World English Bible
2:10 Those who strive with Yahweh shall be broken to pieces; Against them will he thunder in the sky: Yahweh will judge the ends of the earth; He will give strength to his king, Exalt the horn of his anointed.

Young's Literal Translation
2:10 Jehovah -- broken down are His adversaries, Against them in the heavens He thundereth: Jehovah judgeth the ends of earth, And giveth strength to His king, And exalteth the horn of His anointed.`

Modern Hebrew
וילך אלקנה הרמתה
על־ביתו והנער היה
משרת את־יהוה
את־פני עלי הכהן׃

Paleo-Hebrew (Before 585 B.C.)
2:11

-

-
-
.

Hebrew Transliterated
2:11 VYLK 'aLQNH HUrMThH 'yL-BYThV VHN'yUr HYH MShUrTh 'aTh-YHVH 'aTh-PhNY 'yLY HKHN.

Latin Vulgate
2:11 et abiit Helcana Ramatha in domum suam puer autem erat minister in conspectu Domini ante faciem Heli sacerdotis

King James Version
2:11 And Elkanah went to Ramah to his house. And the child did minister unto the LORD before Eli the priest.

American Standard Version
2:11 And Elkanah went to Ramah to his house. And the child did minister unto Jehovah before Eli the priest.

Bible in Basic English
2:11 Then Elkanah went to Ramah to his house. And the child became the servant of the Lord under the direction of Eli the priest.

Darby's English Translation
2:11 And Elkanah went to Ramah to his house. And the boy ministered to Jehovah in the presence of Eli the priest.

Douay Rheims Bible
2:11 And Elcana went to Ramatha, to his house: but the child ministered in the sight of the Lord before the face of Heli the priest.

Noah Webster Bible
2:11 And Elkanah went to Ramah to his house. And the child ministered to the LORD before Eli the priest.

World English Bible
2:11 Elkanah went to Ramah to his house. The child did minister to Yahweh before Eli the priest.

Young's Literal Translation
2:11 And Elkanah goeth to Ramath, unto his house, and the youth hath been serving Jehovah, in the presence of Eli the priest;

Modern Hebrew
ובני עלי בני
בליעל לא ידעו
את־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
2:12

. -

Hebrew Transliterated
2:12 VBNY 'yLY BNY BLY'yL L'a YD'yV 'aTh-YHVH.

Latin Vulgate
2:12 porro filii Heli filii Belial nescientes Dominum

King James Version
2:12 Now the sons of Eli were sons of Belial; they knew not the LORD.

American Standard Version
2:12 Now the sons of Eli were base men; they knew not Jehovah.

Bible in Basic English
2:12 Now the sons of Eli were evil and good-for-nothing men, having no knowledge of the Lord.

Darby's English Translation
2:12 Now the sons of Eli were sons of Belial; they knew not Jehovah.

Douay Rheims Bible
2:12 Now the sons of Heli were children of Belial, not knowing the Lord,

Noah Webster Bible
2:12 Now the sons of Eli were sons of Belial; they knew not the LORD.

World English Bible
2:12 Now the sons of Eli were base men; they didn`t know Yahweh.

Young's Literal Translation
2:12 and the sons of Eli are sons of worthlessness, they have not known Jehovah.

Modern Hebrew
ומשפט הכהנים
את־העם כל־איש זבח
זבח ובא נער הכהן
כבשל הבשר והמזלג
שלש־השנים בידו׃

Paleo-Hebrew (Before 585 B.C.)
2:13

- [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
2:13 VMShPhT HKHNYM 'aTh-H'yM KL-'aYSh ZBCh ZBCh VB'a N'yUr HKHN KBShL HBShUr VHMZLG ShLSh-HShNYM BYDV.

Latin Vulgate
2:13 neque officium sacerdotum ad populum sed quicumque immolasset victimam veniebat puer sacerdotis dum coquerentur carnes et habebat fuscinulam tridentem in manu sua

King James Version
2:13 And the priests' custom with the people was, that, when any man offered sacrifice, the priest's servant came, while the flesh was in seething, with a fleshhook of three teeth in his hand;

American Standard Version
2:13 And the custom of the priests with the people was, that, when any man offered sacrifice, the priest`s servant came, while the flesh was boiling, with a flesh-hook of three teeth in his hand;

Bible in Basic English
2:13 And the priests' way with the people was this: when any man made an offering, the priest's servant came while the flesh was being cooked, having in his hand a meat-hook with three teeth;

Darby's English Translation
2:13 And the priests` custom with the people was, when any man sacrificed a sacrifice, the priest`s servant came, when the flesh was cooked, with a flesh-hook of three prongs in his hand;

Douay Rheims Bible
2:13 Nor the office of the priests to the people: but whosoever had offered a sacrifice, the servant of the priest came, while the flesh was in boiling, with a fleshhook of three teeth in his hand,

Noah Webster Bible
2:13 And the priest's custom with the people was, that, when any man offered sacrifice, the priest's servant came, while the flesh was in seething, with a flesh-hook of three teeth in his hand;

World English Bible
2:13 The custom of the priests with the people was that when any man offered sacrifice, the priest`s servant came, while the flesh was boiling, with a flesh-hook of three teeth in his hand;

Young's Literal Translation
2:13 And the custom of the priests with the people is: any man sacrificing a sacrifice -- then hath the servant of the priest come in when the flesh is boiling, and the hook of three teeth in his hand,

Modern Hebrew
והכה בכיור או
בדוד או בקלחת או
בפרור כל אשר יעלה
המזלג יקח הכהן בו
ככה יעשו
לכל־ישראל הבאים
שם בשלה׃

Paleo-Hebrew (Before 585 B.C.)
2:14

-

.

Hebrew Transliterated
2:14 VHKH BKYVUr 'aV BDVD 'aV BQLChTh 'aV BPhUrVUr KL 'aShUr Y'yLH HMZLG YQCh HKHN BV KKH Y'yShV LKL-YShUr'aL HB'aYM ShM BShLH.

Latin Vulgate
2:14 et mittebat eam in lebetem vel in caldariam aut in ollam sive in caccabum et omne quod levabat fuscinula tollebat sacerdos sibi sic faciebant universo Israheli venientium in Silo

King James Version
2:14 And he struck it into the pan, or kettle, or caldron, or pot; all that the fleshhook brought up the priest took for himself. So they did in Shiloh unto all the Israelites that came thither.

American Standard Version
2:14 and he struck it into the pan, or kettle, or caldron, or pot; all that the flesh-hook brought up the priest took therewith. So they did in Shiloh unto all the Israelites that came thither.

Bible in Basic English
2:14 This he put into the pot, and everything which came up on the hook the priest took for himself. This they did in Shiloh to all the Israelites who came there.

Darby's English Translation
2:14 and he struck it into the pan, or kettle, or cauldron, or pot; the priest took of it all that the flesh-hook brought up. So they did in Shiloh to all the Israelites that came there.

Douay Rheims Bible
2:14 And thrust it into the kettle, or into the caldron, or into the pot, or into the pan: and all that the fleshhook brought up, the priest took to himself. Thus did they to all Israel that came to Silo.

Noah Webster Bible
2:14 And he struck it into the pan, or kettle, or caldron, or pot; all that the flesh-hook brought up the priest took for himself. So they did in Shiloh to all the Israelites that came thither.

World English Bible
2:14 and he struck it into the pan, or kettle, or caldron, or pot; all that the flesh-hook brought up the priest took therewith. So they did in Shiloh to all the Israelites who came there.

Young's Literal Translation
2:14 and hath struck it into the pan, or kettle, or caldron, or pot; all that the hook bringeth up doth the priest take for himself; thus they do to all Israel who are coming in, there, in Shiloh.

Modern Hebrew
גם בטרם יקטרון
את־החלב ובא נער
הכהן ואמר לאיש
הזבח תנה בשר
לצלות לכהן
ולא־יקח ממך בשר
מבשל כי אם־חי׃

Paleo-Hebrew (Before 585 B.C.)
2:15

-

-

. -

Hebrew Transliterated
2:15 GM BTUrM YQTUrVN 'aTh-HChLB VB'a N'yUr HKHN V'aMUr L'aYSh HZBCh ThNH BShUr LTShLVTh LKHN VL'a-YQCh MMK BShUr MBShL KY 'aM-ChY.

Latin Vulgate
2:15 etiam antequam adolerent adipem veniebat puer sacerdotis et dicebat immolanti da mihi carnem ut coquam sacerdoti non enim accipiam a te carnem coctam sed crudam

King James Version
2:15 Also before they burnt the fat, the priest's servant came, and said to the man that sacrificed, Give flesh to roast for the priest; for he will not have sodden flesh of thee, but raw.

American Standard Version
2:15 Yea, before they burnt the fat, the priest`s servant came, and said to the man that sacrificed, Give flesh to roast for the priest; for he will not have boiled flesh of thee, but raw.

Bible in Basic English
2:15 And more than this, before the fat was burned, the priest's servant would come and say to the man who was making the offering, Give me some of the flesh to be cooked for the priest; he has no taste for meat cooked in water, but would have you give it uncooked.

Darby's English Translation
2:15 Even before they burned the fat, the priest`s servant came, and said to the man that sacrificed, Give flesh to roast for the priest, and he will not accept sodden flesh of thee, but raw.

Douay Rheims Bible
2:15 Also before they burnt the fat, the servant of the priest came, and said to the man that sacrificed: Give me flesh to boil for the priest: for I will not take of thee sodden flesh, but raw.

Noah Webster Bible
2:15 Also before they burnt the fat, the priest's servant came, and said to the man that sacrificed, Give flesh to roast for the priest; for he will not have boiled flesh of thee, but raw.

World English Bible
2:15 Yes, before they burnt the fat, the priest`s servant came, and said to the man who sacrificed, Give flesh to roast for the priest; for he will not have boiled flesh of you, but raw.

Young's Literal Translation
2:15 Also before they make perfume with the fat -- then hath the priest`s servant come in, and said to the man who is sacrificing, `Give flesh to roast for the priest, and he doth not take of thee flesh boiled, but raw;`

Modern Hebrew
ויאמר אליו האיש
קטר יקטירון כיום
החלב וקח־לך כאשר
תאוה נפשך ואמר לו
כי עתה תתן ואם־לא
לקחתי בחזקה׃

Paleo-Hebrew (Before 585 B.C.)
2:16

-

-
.

Hebrew Transliterated
2:16 VY'aMUr 'aLYV H'aYSh QTUr YQTYUrVN KYVM HChLB VQCh-LK K'aShUr Th'aVH NPhShK V'aMUr LV KY 'yThH ThThN V'aM-L'a LQChThY BChZQH.

Latin Vulgate
2:16 dicebatque illi immolans incendatur primum iuxta morem hodie adeps et tolle tibi quantumcumque desiderat anima tua qui respondens aiebat ei nequaquam nunc enim dabis alioquin tollam vi

King James Version
2:16 And if any man said unto him, Let them not fail to burn the fat presently, and then take as much as thy soul desireth; then he would answer him, Nay; but thou shalt give it me now: and if not, I will take it by force.

American Standard Version
2:16 And if the man said unto him, They will surely burn the fat first, and then take as much as thy soul desireth; then he would say, Nay, but thou shalt give it me now: and if not, I will take it by force.

Bible in Basic English
2:16 And if the man said to him, First let the fat be burned, then take as much as you will; then the servant would say, No, you are to give it to me now, or I will take it by force.

Darby's English Translation
2:16 If the man said to him, They will immediately burn the fat entire, then take as thy soul desires; he would say to him, No, but thou shalt give it now; and if not, I will take it by force.

Douay Rheims Bible
2:16 And he that sacrificed said to him: Let the fat first be burnt to day according to the custom, and then take as much as thy soul desireth. But he answered and said to him: Not so: but thou shalt give it me now, or else I will take it by force.

Noah Webster Bible
2:16 And if any man said to him, Let them not fail to burn the fat presently, and then take as much as thy soul desireth; then he would answer him, No; but thou shalt give it to me now: and if not, I will take it by force.

World English Bible
2:16 If the man said to him, They will surely burn the fat first, and then take as much as your soul desires; then he would say, No, but you shall give it me now: and if not, I will take it by force.

Young's Literal Translation
2:16 and the man saith unto him, `Let them surely make a perfume (as to-day) with the fat, then take to thee as thy soul desireth;` and he hath said to him, `Surely now thou dost give; and if not -- I have taken by strength.`

Modern Hebrew
ותהי חטאת הנערים
גדולה מאד את־פני
יהוה כי נאצו
האנשים את מנחת
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
2:17

-

.

Hebrew Transliterated
2:17 VThHY ChT'aTh HN'yUrYM GDVLH M'aD 'aTh-PhNY YHVH KY N'aTShV H'aNShYM 'aTh MNChTh YHVH.

Latin Vulgate
2:17 erat ergo peccatum puerorum grande nimis coram Domino quia detrahebant homines sacrificio Domini

King James Version
2:17 Wherefore the sin of the young men was very great before the LORD: for men abhorred the offering of the LORD.

American Standard Version
2:17 And the sin of the young men was very great before Jehovah; for the men despised the offering of Jehovah.

Bible in Basic English
2:17 And the sin of these young men was very great before the Lord; for they gave no honour to the Lord's offerings.

Darby's English Translation
2:17 And the sin of the young men was very great before Jehovah, for men despised the offering of Jehovah.

Douay Rheims Bible
2:17 Wherefore the sin of the young men was exceeding great before the Lord: because they withdrew men from the sacrifice of the Lord.

Noah Webster Bible
2:17 Wherefore the sin of the young men was very great before the LORD: for men abhorred the offering of the LORD.

World English Bible
2:17 The sin of the young men was very great before Yahweh; for the men despised the offering of Yahweh.

Young's Literal Translation
2:17 And the sin of the young men is very great in the presence of Jehovah, for the men have despised the offering of Jehovah.

Modern Hebrew
ושמואל משרת
את־פני יהוה נער
חגור אפוד בד׃

Paleo-Hebrew (Before 585 B.C.)
2:18

-

.

Hebrew Transliterated
2:18 VShMV'aL MShUrTh 'aTh-PhNY YHVH N'yUr ChGVUr 'aPhVD BD.

Latin Vulgate
2:18 Samuhel autem ministrabat ante faciem Domini puer accinctus ephod lineo

King James Version
2:18 But Samuel ministered before the LORD, being a child, girded with a linen ephod.

American Standard Version
2:18 But Samuel ministered before Jehovah, being a child, girded with a linen ephod.

Bible in Basic English
2:18 But Samuel did the work of the Lord's house, while he was a child, dressed in a linen ephod.

Darby's English Translation
2:18 And Samuel ministered before Jehovah, a boy girded with a linen ephod.

Douay Rheims Bible
2:18 But Samuel ministered before the face of the Lord: being a child girded with a linen ephod.

Noah Webster Bible
2:18 But Samuel ministered before the LORD, being a child, girded with a linen ephod.

World English Bible
2:18 But Samuel ministered before Yahweh, being a child, girded with a linen ephod.

Young's Literal Translation
2:18 And Samuel is ministering in the presence of Jehovah, a youth girt with an ephod of linen;

Modern Hebrew
ומעיל קטן תעשה־לו
אמו והעלתה לו
מימים ימימה
בעלותה את־אישה
לזבח את־זבח
הימים׃

Paleo-Hebrew (Before 585 B.C.)
2:19

-

-
-
.

Hebrew Transliterated
2:19 VM'yYL QTN Th'yShH-LV 'aMV VH'yLThH LV MYMYM YMYMH B'yLVThH 'aTh-'aYShH LZBCh 'aTh-ZBCh HYMYM.

Latin Vulgate
2:19 et tunicam parvam faciebat ei mater sua quam adferebat statutis diebus ascendens cum viro suo ut immolaret hostiam sollemnem

King James Version
2:19 Moreover his mother made him a little coat, and brought it to him from year to year, when she came up with her husband to offer the yearly sacrifice.

American Standard Version
2:19 Moreover his mother made him a little robe, and brought it to him from year to year, when she came up with her husband to offer the yearly sacrifice.

Bible in Basic English
2:19 And his mother made him a little robe and took it to him every year when she came with her husband for the year's offering.

Darby's English Translation
2:19 And his mother made him a little coat, and brought it to him from year to year, when she came up with her husband to sacrifice the yearly sacrifice.

Douay Rheims Bible
2:19 And his mother made him a little coat, which she brought to him on the appointed days, when she went up with her husband, to offer the solemn sacrifice.

Noah Webster Bible
2:19 Moreover his mother made him a little coat, and brought it to him from year to year, when she came up with her husband, to offer the yearly sacrifice.

World English Bible
2:19 Moreover his mother made him a little robe, and brought it to him from year to year, when she came up with her husband to offer the yearly sacrifice.

Young's Literal Translation
2:19 and a small upper coat doth his mother make to him, and she hath brought it up to him from time to time, in her coming up with her husband to sacrifice the sacrifice of the time.

Modern Hebrew
וברך עלי את־אלקנה
ואת־אשתו ואמר ישם
יהוה לך זרע
מן־האשה הזאת תחת
השאלה אשר שאל
ליהוה והלכו
למקמו׃

Paleo-Hebrew (Before 585 B.C.)
2:20

- [image] [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
2:20 VBUrK 'yLY 'aTh-'aLQNH V'aTh-'aShThV V'aMUr YShM YHVH LK ZUr'y MN-H'aShH HZ'aTh ThChTh HSh'aLH 'aShUr Sh'aL LYHVH VHLKV LMQMV.

Latin Vulgate
2:20 et benedixit Heli Helcanae et uxori eius dixitque reddat Dominus tibi semen de muliere hac pro fenore quod commodasti Domino et abierunt in locum suum

King James Version
2:20 And Eli blessed Elkanah and his wife, and said, The LORD give thee seed of this woman for the loan which is lent to the LORD. And they went unto their own home.

American Standard Version
2:20 And Eli blessed Elkanah and his wife, and said, Jehovah give thee seed of this woman for the petition which was asked of Jehovah. And they went unto their own home.

Bible in Basic English
2:20 And every year Eli gave Elkanah and his wife a blessing, saying, May the Lord give you offspring by this woman in exchange for the child you have given to the Lord. And they went back to their house.

Darby's English Translation
2:20 And Eli blessed Elkanah and his wife, and said, Jehovah give thee seed of this woman for the loan which is lent to Jehovah. And they went to their own home.

Douay Rheims Bible
2:20 And Heli blessed Elcana and his wife: and he said to him: The Lord give thee seed of this woman, for the loan thou hast lent to the Lord. And they went to their own home.

Noah Webster Bible
2:20 And Eli blessed Elkanah and his wife, and said, The LORD give thee issue of this woman for the loan which is lent to the LORD. And they went to their own home.

World English Bible
2:20 Eli blessed Elkanah and his wife, and said, Yahweh give you seed of this woman for the petition which was asked of Yahweh. They went to their own home.

Young's Literal Translation
2:20 And Eli blessed Elkanah, and his wife, and said, `Jehovah doth appoint for thee seed of this woman, for the petition which she asked for Jehovah;` and they have gone to their place.

Modern Hebrew
כי־פקד יהוה
את־חנה ותהר ותלד
שלשה־בנים ושתי
בנות ויגדל הנער
שמואל עם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
2:21
-
-
-

. -

Hebrew Transliterated
2:21 KY-PhQD YHVH 'aTh-ChNH VThHUr VThLD ShLShH-BNYM VShThY BNVTh VYGDL HN'yUr ShMV'aL 'yM-YHVH.

Latin Vulgate
2:21 visitavit ergo Dominus Annam et concepit et peperit tres filios et duas filias et magnificatus est puer Samuhel apud Dominum

King James Version
2:21 And the LORD visited Hannah, so that she conceived, and bare three sons and two daughters. And the child Samuel grew before the LORD.

American Standard Version
2:21 And Jehovah visited Hannah, and she conceived, and bare three sons and two daughters. And the child Samuel grew before Jehovah.

Bible in Basic English
2:21 And the Lord had mercy on Hannah and she gave birth to three sons and two daughters. And the young Samuel became older before the Lord.

Darby's English Translation
2:21 So Jehovah visited Hannah, and she conceived, and bore three sons and two daughters. And the boy Samuel grew before Jehovah.

Douay Rheims Bible
2:21 And the Lord visited Anna, and she conceived, and bore three sons and two daughters: and the child Samuel became great before the Lord.

Noah Webster Bible
2:21 And the LORD visited Hannah, so that she conceived, and bore three sons and two daughters. And the child Samuel grew before the LORD.

World English Bible
2:21 Yahweh visited Hannah, and she conceived, and bore three sons and two daughters. The child Samuel grew before Yahweh.

Young's Literal Translation
2:21 When Jehovah hath looked after Hannah, then she conceiveth and beareth three sons and two daughters; and the youth Samuel groweth up with Jehovah.

Modern Hebrew
ועלי זקן מאד ושמע
את כל־אשר יעשון
בניו לכל־ישראל
ואת אשר־ ישכבון
את־הנשים הצבאות
פתח אהל מועד׃

Paleo-Hebrew (Before 585 B.C.)
2:22

-

-
-
-

.

Hebrew Transliterated
2:22 V'yLY ZQN M'aD VShM'y 'aTh KL-'aShUr Y'yShVN BNYV LKL-YShUr'aL V'aTh 'aShUr- YShKBVN 'aTh-HNShYM HTShB'aVTh PhThCh 'aHL MV'yD.

Latin Vulgate
2:22 Heli autem erat senex valde et audivit omnia quae faciebant filii sui universo Israheli et quomodo dormiebant cum mulieribus quae observabant ad ostium tabernaculi

King James Version
2:22 Now Eli was very old, and heard all that his sons did unto all Israel; and how they lay with the women that assembled at the door of the tabernacle of the congregation.

American Standard Version
2:22 Now Eli was very old; and he heard all that his sons did unto all Israel, and how that they lay with the women that did service at the door of the tent of meeting.

Bible in Basic English
2:22 Now Eli was very old; and he had news from time to time of what his sons were doing to all Israel.

Darby's English Translation
2:22 And Eli was very old, and heard all that his sons were doing to all Israel, and that they lay with the women that served at the entrance of the tent of meeting.

Douay Rheims Bible
2:22 Now Heli was very old, and he heard all that his sons did to all Israel: and how they lay with the women that waited at the door of the tabernacle:

Noah Webster Bible
2:22 Now Eli was very old, and heard all that his sons did to all Israel; and how they lay with the women that assembled at the door of the tabernacle of the congregation.

World English Bible
2:22 Now Eli was very old; and he heard all that his sons did to all Israel, and how that they lay with the women who served at the door of the tent of meeting.

Young's Literal Translation
2:22 And Eli is very old, and hath heard all that his sons do to all Israel, and how that they lie with the women who are assembling at the opening of the tent of meeting,

Modern Hebrew
ויאמר להם למה
תעשון כדברים האלה
אשר אנכי שמע
את־דבריכם רעים
מאת כל־העם אלה׃

Paleo-Hebrew (Before 585 B.C.)
2:23

-

. -

Hebrew Transliterated
2:23 VY'aMUr LHM LMH Th'yShVN KDBUrYM H'aLH 'aShUr 'aNKY ShM'y 'aTh-DBUrYKM Ur'yYM M'aTh KL-H'yM 'aLH.

Latin Vulgate
2:23 et dixit eis quare facitis res huiuscemodi quas ego audio res pessimas ab omni populo

King James Version
2:23 And he said unto them, Why do ye such things? for I hear of your evil dealings by all this people.

American Standard Version
2:23 And he said unto them, Why do ye such things? for I hear of your evil dealings from all this people.

Bible in Basic English
2:23 And he said to them, Why are you doing such things? for from all this people I get accounts of your evil ways.

Darby's English Translation
2:23 And he said to them, Why do ye such things? for I hear of your evil deeds from all this people.

Douay Rheims Bible
2:23 And he said to them: Why do ye these kinds of things, which I hear, very wicked things, from all the people?

Noah Webster Bible
2:23 And he said to them, Why do ye such things? for I hear of your evil dealings by all this people.

World English Bible
2:23 He said to them, Why do you such things? for I hear of your evil dealings from all this people.

Young's Literal Translation
2:23 and he saith to them, `Why do ye things like these? for I am hearing of your evil words from all the people -- these!

Modern Hebrew
אל בני כי
לוא־טובה השמעה
אשר אנכי שמע
מעברים עם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
2:24

-

. -

Hebrew Transliterated
2:24 'aL BNY KY LV'a-TVBH HShM'yH 'aShUr 'aNKY ShM'y M'yBUrYM 'yM-YHVH.

Latin Vulgate
2:24 nolite filii mi non enim est bona fama quam ego audio ut transgredi faciatis populum Domini

King James Version
2:24 Nay, my sons; for it is no good report that I hear: ye make the LORD'S people to transgress.

American Standard Version
2:24 Nay, my sons; for it is no good report that I hear: ye make Jehovah`s people to transgress.

Bible in Basic English
2:24 No, my sons, the account which is given me, which the Lord's people are sending about, is not good.

Darby's English Translation
2:24 No, my sons, for it is no good report that I hear: ye make Jehovah`s people transgress.

Douay Rheims Bible
2:24 Do not so, my sons: for it is no good report that I hear, that you make the people of the Lord to transgress.

Noah Webster Bible
2:24 No, my sons; for it is no good report that I hear: ye make the LORD'S people to transgress.

World English Bible
2:24 No, my sons; for it is no good report that I hear: you make Yahweh`s people to disobey.

Young's Literal Translation
2:24 Nay, my sons; for the report which I am hearing is not good causing the people of Jehovah to transgress. --

Modern Hebrew
אם־יחטא איש לאיש
ופללו אלהים ואם
ליהוה יחטא־איש מי
יתפלל־לו ולא
ישמעו לקול אביהם
כי־חפץ יהוה
להמיתם׃

Paleo-Hebrew (Before 585 B.C.)
2:25
-

-
-

-
.

Hebrew Transliterated
2:25 'aM-YChT'a 'aYSh L'aYSh VPhLLV 'aLHYM V'aM LYHVH YChT'a-'aYSh MY YThPhLL-LV VL'a YShM'yV LQVL 'aBYHM KY-ChPhTSh YHVH LHMYThM.

Latin Vulgate
2:25 si peccaverit vir in virum placari ei potest Deus si autem in Domino peccaverit vir quis orabit pro eo et non audierunt vocem patris sui quia voluit Dominus occidere eos

King James Version
2:25 If one man sin against another, the judge shall judge him: but if a man sin against the LORD, who shall intreat for him? Notwithstanding they hearkened not unto the voice of their father, because the LORD would slay them.

American Standard Version
2:25 If one man sin against another, God shall judge him; but if a man sin against Jehovah, who shall entreat for him? Notwithstanding, they hearkened not unto the voice of their father, because Jehovah was minded to slay them.

Bible in Basic English
2:25 If one man does wrong to another, God will be his judge: but if a man's sin is against the Lord, who will take up his cause? But they gave no attention to the voice of their father, for it was the Lord's purpose to send destruction on them.

Darby's English Translation
2:25 If one man sin against another, God will judge him; but if a man sin against Jehovah, who shall intreat for him? But they hearkened not to the voice of their father, for Jehovah was minded to slay them.

Douay Rheims Bible
2:25 If one man shall sin against another, God may be appeased in his behalf: but if a man shall sin against the Lord, who shall pray for him? And they hearkened not to the voice of their father, because the Lord would slay them.

Noah Webster Bible
2:25 If one man shall sin against another, the judge shall judge him: but if a man shall sin against the LORD, who shall entreat for him? Notwithstanding they hearkened not to the voice of their father, because the LORD would slay them.

World English Bible
2:25 If one man sin against another, God shall judge him; but if a man sin against Yahweh, who shall entreat for him? Notwithstanding, they didn`t listen to the voice of their father, because Yahweh was minded to kill them.

Young's Literal Translation
2:25 If a man sin against a man, then hath God judged him; but if against Jehovah a man sin, who doth pray for him?` and they hearken not to the voice of their father, though Jehovah hath delighted to put them to death.

Modern Hebrew
והנער שמואל הלך
וגדל וטוב גם
עם־יהוה וגם
עם־אנשים׃

Paleo-Hebrew (Before 585 B.C.)
2:26

-
. -

Hebrew Transliterated
2:26 VHN'yUr ShMV'aL HLK VGDL VTVB GM 'yM-YHVH VGM 'yM-'aNShYM.

Latin Vulgate
2:26 puer autem Samuhel proficiebat atque crescebat et placebat tam Deo quam hominibus

King James Version
2:26 And the child Samuel grew on, and was in favour both with the LORD, and also with men.

American Standard Version
2:26 And the child Samuel grew on, and increased in favor both with Jehovah, and also with men.

Bible in Basic English
2:26 And the young Samuel, becoming older, had the approval of the Lord and of men.

Darby's English Translation
2:26 And the boy Samuel grew on, and was in favour both with Jehovah and also with men.

Douay Rheims Bible
2:26 But the child Samuel advanced, and grew on, and pleased both the Lord and men.

Noah Webster Bible
2:26 And the child Samuel continued to grow, and was in favor both with the LORD, and also with men.

World English Bible
2:26 The child Samuel grew on, and increased in favor both with Yahweh, and also with men.

Young's Literal Translation
2:26 And the youth Samuel is going on and growing up, and is good both with Jehovah, and also with men.

Modern Hebrew
ויבא איש־אלהים
אל־עלי ויאמר אליו
כה אמר יהוה הנגלה
נגליתי אל־ בית
אביך בהיותם
במצרים לבית פרעה׃

Paleo-Hebrew (Before 585 B.C.)
2:27
-
-

-

.

Hebrew Transliterated
2:27 VYB'a 'aYSh-'aLHYM 'aL-'yLY VY'aMUr 'aLYV KH 'aMUr YHVH HNGLH NGLYThY 'aL- BYTh 'aBYK BHYVThM BMTShUrYM LBYTh PhUr'yH.

Latin Vulgate
2:27 venit autem vir Dei ad Heli et ait ad eum haec dicit Dominus numquid non aperte revelatus sum domui patris tui cum essent in Aegypto in domo Pharaonis

King James Version
2:27 And there came a man of God unto Eli, and said unto him, Thus saith the LORD, Did I plainly appear unto the house of thy father, when they were in Egypt in Pharaoh's house?

American Standard Version
2:27 And there came a man of God unto Eli, and said unto him, Thus saith Jehovah, Did I reveal myself unto the house of thy father, when they were in Egypt in bondage to Pharaoh`s house?

Bible in Basic English
2:27 And a man of God came to Eli and said to him, The Lord says, Did I let myself be seen by your father's people when they were in Egypt, servants in Pharaoh's house?

Darby's English Translation
2:27 And there came a man of God to Eli and said to him, Thus saith Jehovah: Did I plainly reveal myself to the house of thy father when they were in Egypt, in Pharaoh`s house,

Douay Rheims Bible
2:27 And there came a man of God to Heli, and said to him: Thus saith the Lord: Did I not plainly appear to thy father's house, when they were in Egypt in the house of Pharao?

Noah Webster Bible
2:27 And there came a man of God to Eli, and said to him, Thus saith the LORD, Did I plainly appear to the house of thy father, when they were in Egypt in Pharaoh's house?

World English Bible
2:27 There came a man of God to Eli, and said to him, Thus says Yahweh, Did I reveal myself to the house of your father, when they were in Egypt in bondage to Pharaoh`s house?

Young's Literal Translation
2:27 And there cometh a man of God unto Eli, and saith unto him, `Thus said Jehovah, Was I really revealed unto the house of thy father in their being in Egypt, before Pharaoh`s house,

Modern Hebrew
ובחר אתו מכל־שבטי
ישראל לי לכהן
לעלות על־מזבחי
להקטיר קטרת לשאת
אפוד לפני ואתנה
לבית אביך
את־כל־אשי בני
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
2:28

-

-

- [image] [image] -
.

Hebrew Transliterated
2:28 VBChUr 'aThV MKL-ShBTY YShUr'aL LY LKHN L'yLVTh 'yL-MZBChY LHQTYUr QTUrTh LSh'aTh 'aPhVD LPhNY V'aThNH LBYTh 'aBYK 'aTh-KL-'aShY BNY YShUr'aL.

Latin Vulgate
2:28 et elegi eum ex omnibus tribubus Israhel mihi in sacerdotem ut ascenderet altare meum et adoleret mihi incensum et portaret ephod coram me et dedi domui patris tui omnia de sacrificiis filiorum Israhel

King James Version
2:28 And did I choose him out of all the tribes of Israel to be my priest, to offer upon mine altar, to burn incense, to wear an ephod before me? and did I give unto the house of thy father all the offerings made by fire of the children of Israel?

American Standard Version
2:28 and did I choose him out of all the tribes of Israel to be my priest, to go up unto mine altar, to burn incense, to wear an ephod before me? and did I give unto the house of thy father all the offerings of the children of Israel made by fire?

Bible in Basic English
2:28 Did I take him out of all the tribes of Israel to be my priest and to go up to my altar to make the smoke of the offerings go up and to take up the ephod? Did I give to your father's family all the offerings made by fire by the children of Israel?

Darby's English Translation
2:28 and choose him out of all the tribes of Israel, to be my priest, to offer upon mine altar, to burn incense, to wear the ephod before me? and I gave unto the house of thy father all the offerings by fire of the children of Israel.

Douay Rheims Bible
2:28 And I chose him out of all the tribes of Israel to be my priest, to go up to my sitar, and burn incense to me, and to wear the ephod before me: and I gave to thy father's house of all the sacrifices of the children of Israel.

Noah Webster Bible
2:28 And did I choose him out of all the tribes of Israel to be my priest, to offer upon my altar, to burn incense, to wear an ephod before me? and did I give to the house of thy father all the offerings made by fire of the children of Israel?

World English Bible
2:28 and did I choose him out of all the tribes of Israel to be my priest, to go up to my altar, to burn incense, to wear an ephod before me? and did I give to the house of your father all the offerings of the children of Israel made by fire?

Young's Literal Translation
2:28 even to choose him out of all the tribes of Israel to Me for a priest, to go up on Mine altar, to make a perfume, to bear an ephod before Me, and I give to the house of thy father all the fire-offerings of the sons of Israel?

Modern Hebrew
למה תבעטו בזבחי
ובמנחתי אשר צויתי
מעון ותכבד
את־בניך ממני
להבריאכם מראשית
כל־מנחת ישראל
לעמי׃

Paleo-Hebrew (Before 585 B.C.)
2:29

-

-
.

Hebrew Transliterated
2:29 LMH ThB'yTV BZBChY VBMNChThY 'aShUr TShVYThY M'yVN VThKBD 'aTh-BNYK MMNY LHBUrY'aKM MUr'aShYTh KL-MNChTh YShUr'aL L'yMY.

Latin Vulgate
2:29 quare calce abicitis victimam meam et munera mea quae praecepi ut offerrentur in templo et magis honorasti filios tuos quam me ut comederetis primitias omnis sacrificii Israhel populi mei

King James Version
2:29 Wherefore kick ye at my sacrifice and at mine offering, which I have commanded in my habitation; and honourest thy sons above me, to make yourselves fat with the chiefest of all the offerings of Israel my people?

American Standard Version
2:29 Wherefore kick ye at my sacrifice and at mine offering, which I have commanded in my habitation, and honorest thy sons above me, to make yourselves fat with the chiefest of all the offerings of Israel my people?

Bible in Basic English
2:29 Why then are you looking with envy on my offerings of meat and of meal which were ordered by my word, honouring your sons before me, and making yourselves fat with all the best of the offerings of Israel, my people?

Darby's English Translation
2:29 Wherefore do ye trample upon my sacrifice and upon mine oblation which I have commanded in my habitation? And thou honourest thy sons above me, to make yourselves fat with the primest of all the oblations of Israel my people.

Douay Rheims Bible
2:29 Why have you kicked away my victims, and my gifts which I commanded to be offered in the temple: and thou hast rather honoured thy sons than me, to eat the firstfruits of every sacrifice of my people Israel?

Noah Webster Bible
2:29 Wherefore kick ye at my sacrifice and at my offering, which I have commanded in my habitation; and honorest thy sons above me, to make yourselves fat with the chiefest of all the offerings of Israel my people?

World English Bible
2:29 Why kick you at my sacrifice and at my offering, which I have commanded in my habitation, and honor your sons above me, to make yourselves fat with the best of all the offerings of Israel my people?

Young's Literal Translation
2:29 Why do ye kick at My sacrifice, and at Mine offering which I commanded in My habitation, and dost honour thy sons above Me, to make yourselves fat from the first part of every offering of Israel, of My people?

Modern Hebrew
לכן נאם־יהוה אלהי
ישראל אמור אמרתי
ביתך ובית אביך
יתהלכו לפני
עד־עולם ועתה
נאם־יהוה חלילה לי
כי־מכבדי אכבד
ובזי יקלו׃

Paleo-Hebrew (Before 585 B.C.)
2:30
-

-
-

-
.

Hebrew Transliterated
2:30 LKN N'aM-YHVH 'aLHY YShUr'aL 'aMVUr 'aMUrThY BYThK VBYTh 'aBYK YThHLKV LPhNY 'yD-'yVLM V'yThH N'aM-YHVH ChLYLH LY KY-MKBDY 'aKBD VBZY YQLV.

Latin Vulgate
2:30 propterea ait Dominus Deus Israhel loquens locutus sum ut domus tua et domus patris tui ministraret in conspectu meo usque in sempiternum nunc autem dicit Dominus absit hoc a me sed quicumque glorificaverit me glorificabo eum qui autem contemnunt me erunt ignobiles

King James Version
2:30 Wherefore the LORD God of Israel saith, I said indeed that thy house, and the house of thy father, should walk before me for ever: but now the LORD saith, Be it far from me; for them that honour me I will honour, and they that despise me shall be lightly esteemed.

American Standard Version
2:30 Therefore Jehovah, the God of Israel, saith, I said indeed that thy house, and the house of thy father, should walk before me for ever: but now Jehovah saith, Be it far from me; for them that honor me I will honor, and they that despise me shall be lightly esteemed.

Bible in Basic English
2:30 For this reason the Lord God of Israel has said, Truly I did say that your family and your father's people would have their place before me for ever: but now the Lord says, Let it not be so; I will give honour to those by whom I am honoured, and those who have no respect for me will be of small value in my eyes.

Darby's English Translation
2:30 Wherefore Jehovah the God of Israel saith, I said indeed, Thy house and the house of thy father should walk before me for ever. But now Jehovah saith, Be it far from me; for them that honour me I will honour, and they that despise me shall be lightly esteemed.

Douay Rheims Bible
2:30 Wherefore thus saith the Lord the God of Israel: I said indeed that thy house, and the house of thy father should minister in my sight, for ever. But now saith the Lord: Far be this from me: but whosoever shall glorify me, him will I glorify: but they that despise me, shall be despised.

Noah Webster Bible
2:30 Wherefore the LORD God of Israel saith, I said indeed that thy house, and the house of thy father should walk before me for ever: but now the LORD saith, Be it far from me; for them that honor me I will honor, and they that despise me shall be lightly esteemed.

World English Bible
2:30 Therefore Yahweh, the God of Israel, says, I said indeed that your house, and the house of your father, should walk before me forever: but now Yahweh says, Be it far from me; for those who honor me I will honor, and those who despise me shall be lightly esteemed.

Young's Literal Translation
2:30 `Therefore -- the affirmation of Jehovah, God of Israel -- I certainly said, Thy house and the house of thy father, do walk up and down before Me to the age; and now -- the affirmation of Jehovah -- Far be it from Me! for he who is honouring Me, I honour, and those despising Me, are lightly esteemed.

Modern Hebrew
הנה ימים באים
וגדעתי את־זרעך
ואת־זרע בית אביך
מהיות זקן בביתך׃

Paleo-Hebrew (Before 585 B.C.)
2:31

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
2:31 HNH YMYM B'aYM VGD'yThY 'aTh-ZUr'yK V'aTh-ZUr'y BYTh 'aBYK MHYVTh ZQN BBYThK.

Latin Vulgate
2:31 ecce dies veniunt et praecidam brachium tuum et brachium domus patris tui ut non sit senex in domo tua

King James Version
2:31 Behold, the days come, that I will cut off thine arm, and the arm of thy father's house, that there shall not be an old man in thine house.

American Standard Version
2:31 Behold, the days come, that I will cut off thine arm, and the arm of thy father`s house, that there shall not be an old man in thy house.

Bible in Basic English
2:31 See, the days are coming when your arm and the arm of your father's people will be cut off;

Darby's English Translation
2:31 Behold, days come, that I will cut off thine arm, and the arm of thy father`s house, that there shall not be an old man in thy house.

Douay Rheims Bible
2:31 Behold the days come: and I will cut off thy arm, and the arm of thy father's house, that there shall not be an old man in thy house.

Noah Webster Bible
2:31 Behold, the days come, that I will cut off thy arm, and the arm of thy father's house, that there shall not be an old man in thy house.

World English Bible
2:31 Behold, the days come, that I will cut off your arm, and the arm of your father`s house, that there shall not be an old man in your house.

Young's Literal Translation
2:31 `Lo, days are coming, and I have cut off thine arm, and the arm of the house of thy father, that an old man is not in thy house;

Modern Hebrew
והבטת צר מעון בכל
אשר־ייטיב
את־ישראל ולא־יהיה
זקן בביתך כל־
הימים׃

Paleo-Hebrew (Before 585 B.C.)
2:32

- [image] [image] [image] [image] [image] [image] [image] -
-
-
.

Hebrew Transliterated
2:32 VHBTTh TShUr M'yVN BKL 'aShUr-YYTYB 'aTh-YShUr'aL VL'a-YHYH ZQN BBYThK KL- HYMYM.

Latin Vulgate
2:32 et videbis aemulum tuum in templo in universis prosperis Israhel et non erit senex in domo tua omnibus diebus

King James Version
2:32 And thou shalt see an enemy in my habitation, in all the wealth which God shall give Israel: and there shall not be an old man in thine house for ever.

American Standard Version
2:32 And thou shalt behold the affliction of my habitation, in all the wealth which God shall give Israel; and there shall not be an old man in thy house for ever.

Bible in Basic English
2:32 And never again will there be an old man in your family.

Darby's English Translation
2:32 And thou shalt see an oppressor in my habitation, amidst all the good that shall be done to Israel; and there shall not be an old man in thy house for ever.

Douay Rheims Bible
2:32 And thou shalt see thy rival in the temple, in all the prosperity of Israel, and there shall not be an old man in thy house for ever.

Noah Webster Bible
2:32 And thou shalt see an enemy in my habitation, in all the wealth which God shall give Israel: and there shall not be an old man in thy house for ever.

World English Bible
2:32 You shall see the affliction of my habitation, in all the wealth which God shall give Israel; and there shall not be an old man in your house forever.

Young's Literal Translation
2:32 and thou hast beheld an adversary in My habitation, in all that He doth good with Israel, and there is not an old man in thy house all the days.

Modern Hebrew
ואיש לא־אכרית לך
מעם מזבחי לכלות
את־עיניך ולאדיב
את־נפשך וכל־
מרבית ביתך ימותו
אנשים׃

Paleo-Hebrew (Before 585 B.C.)
2:33
-

-
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
2:33 V'aYSh L'a-'aKUrYTh LK M'yM MZBChY LKLVTh 'aTh-'yYNYK VL'aDYB 'aTh-NPhShK VKL- MUrBYTh BYThK YMVThV 'aNShYM.

Latin Vulgate
2:33 verumtamen non auferam penitus virum ex te ab altari meo sed ut deficiant oculi tui et tabescat anima tua et pars magna domus tuae morietur cum ad virilem aetatem venerit

King James Version
2:33 And the man of thine, whom I shall not cut off from mine altar, shall be to consume thine eyes, and to grieve thine heart: and all the increase of thine house shall die in the flower of their age.

American Standard Version
2:33 And the man of thine, whom I shall not cut off from mine altar, shall be to consume thine eyes, and to grieve thy heart; and all the increase of thy house shall die in the flower of their age.

Bible in Basic English
2:33 But one man of your family will not be cut off by my hand, and his eyes will be made dark, and grief will be in his heart: and all the offspring of your family will come to their end by the sword of men.

Darby's English Translation
2:33 And the man of thine whom I shall not cut off from mine altar, shall be to cause thine eyes to fail and to grieve thy soul; and all the increase of thy house shall die in their vigour.

Douay Rheims Bible
2:33 However I will not altogether take away a man of thee from my altar: but that thy eyes may faint and thy soul be spent: and a great part of thy house shall die when they come to man's estate.

Noah Webster Bible
2:33 And the man of thine, whom I shall not cut off from my altar, shall be to consume thy eyes, and to grieve thy heart: and all the increase of thy house shall die in the flower of their age.

World English Bible
2:33 The man of yours, whom I shall not cut off from my altar, shall be to consume your eyes, and to grieve your heart; and all the increase of your house shall die in the flower of their age.

Young's Literal Translation
2:33 `And the man I cut not off of thine from Mine altar, is to consume thine eyes, and to grieve thy soul; and all the increase of thy house do die men;

Modern Hebrew
וזה־לך האות אשר
יבא אל־שני בניך
אל־חפני ופינחס
ביום אחד ימותו
שניהם׃

Paleo-Hebrew (Before 585 B.C.)
2:34
-

-
-

.

Hebrew Transliterated
2:34 VZH-LK H'aVTh 'aShUr YB'a 'aL-ShNY BNYK 'aL-ChPhNY VPhYNChS BYVM 'aChD YMVThV ShNYHM.

Latin Vulgate
2:34 hoc autem erit tibi signum quod venturum est duobus filiis tuis Ofni et Finees in die uno morientur ambo

King James Version
2:34 And this shall be a sign unto thee, that shall come upon thy two sons, on Hophni and Phinehas; in one day they shall die both of them.

American Standard Version
2:34 And this shall be the sign unto thee, that shall come upon thy two sons, on Hophni and Phinehas: in one day they shall die both of them.

Bible in Basic English
2:34 And this will be the sign to you, which will come on Hophni and Phinehas, your sons; death will overtake them on the same day.

Darby's English Translation
2:34 And this shall be the sign to thee, which shall come upon thy two sons, upon Hophni and Phinehas: in one day they shall die, both of them.

Douay Rheims Bible
2:34 And this shall be a sign to thee, that shall come upon thy two sons, Ophni and Phinees: In one day they shall both of them die.

Noah Webster Bible
2:34 And this shall be a sign to thee, that shall come upon thy two sons, on Hophni and Phinehas: in one day they shall die both of them.

World English Bible
2:34 This shall be the sign to you, that shall come on your two sons, on Hophni and Phinehas: in one day they shall die both of them.

Young's Literal Translation
2:34 and this is to thee the sign that cometh unto thy two sons, unto Hophni and Phinehas -- in one day they die both of them;

Modern Hebrew
והקימתי לי כהן
נאמן כאשר בלבבי
ובנפשי יעשה
ובניתי לו בית
נאמן והתהלך
לפני־משיחי
כל־הימים׃

Paleo-Hebrew (Before 585 B.C.)
2:35

-
. -

Hebrew Transliterated
2:35 VHQYMThY LY KHN N'aMN K'aShUr BLBBY VBNPhShY Y'yShH VBNYThY LV BYTh N'aMN VHThHLK LPhNY-MShYChY KL-HYMYM.

Latin Vulgate
2:35 et suscitabo mihi sacerdotem fidelem qui iuxta cor meum et animam meam faciat et aedificabo ei domum fidelem et ambulabit coram christo meo cunctis diebus

King James Version
2:35 And I will raise me up a faithful priest, that shall do according to that which is in mine heart and in my mind: and I will build him a sure house; and he shall walk before mine anointed for ever.

American Standard Version
2:35 And I will raise me up a faithful priest, that shall do according to that which is in my heart and in my mind: and I will build him a sure house; and he shall walk before mine anointed for ever.

Bible in Basic English
2:35 And I will make a true priest for myself, one who will do what is in my heart and in my mind: and I will make for him a family which will not come to an end; and his place will be before my holy one for ever.

Darby's English Translation
2:35 And I will raise up for myself a faithful priest, who shall do according to what is in my heart and in my mind; and I will build him a sure house; and he shall walk before mine anointed continually.

Douay Rheims Bible
2:35 And I will raise me up a faithful priest, who shall do according to my heart, and my soul, and I will build him a faithful house, and he shall walk all days before my anointed.

Noah Webster Bible
2:35 And I will raise me up a faithful priest, that shall do according to that which is in my heart and in my mind: and I will build him a sure house; and he shall walk before my Anointed for ever.

World English Bible
2:35 I will raise me up a faithful priest, that shall do according to that which is in my heart and in my mind: and I will build him a sure house; and he shall walk before my anointed forever.

Young's Literal Translation
2:35 and I have raised up for Me a stedfast priest; as in My heart and in My soul he doth do; and I have built for him a stedfast house, and he hath walked up and down before Mine anointed all the days;

Modern Hebrew
והיה כל־הנותר
בביתך יבוא
להשתחות לו לאגורת
כסף וככר־לחם ואמר
ספחני נא אל־אחת
הכהנות לאכל
פת־לחם׃

Paleo-Hebrew (Before 585 B.C.)
2:36
-

-

-
. -

Hebrew Transliterated
2:36 VHYH KL-HNVThUr BBYThK YBV'a LHShThChVTh LV L'aGVUrTh KSPh VKKUr-LChM V'aMUr SPhChNY N'a 'aL-'aChTh HKHNVTh L'aKL PhTh-LChM.

Latin Vulgate
2:36 futurum est autem ut quicumque remanserit in domo tua veniat ut oretur pro eo et offerat nummum argenteum et tortam panis dicatque dimitte me obsecro ad unam partem sacerdotalem ut comedam buccellam panis

King James Version
2:36 And it shall come to pass, that every one that is left in thine house shall come and crouch to him for a piece of silver and a morsel of bread, and shall say, Put me, I pray thee, into one of the priests' offices, that I may eat a piece of bread.

American Standard Version
2:36 And it shall come to pass, that every one that is left in thy house shall come and bow down to him for a piece of silver and a loaf of bread, and shall say, Put me, I pray thee, into one of the priests` offices, that I may eat a morsel of bread.

Bible in Basic English
2:36 Then it will be that the rest of your family, anyone who has not been cut off, will go down on his knees to him for a bit of silver or a bit of bread, and say, Be pleased to put me into one of the priest's places so that I may have a little food.

Darby's English Translation
2:36 And it shall come to pass that every one that is left of thy house shall come to crouch to him for a small piece of silver and for a cake of bread, and shall say, Put me, I pray thee, into one of the priestly offices, that I may eat a morsel of bread.

Douay Rheims Bible
2:36 And it shall come to pass, that whosoever shall remain in thy house, shall come that he may be prayed for, and shall offer a piece of silver, and a roll of bread, and shall say: Put me, I beseech thee, to somewhat of the priestly office, that I may eat a morsel of bread.

Noah Webster Bible
2:36 And it shall come to pass, that every one that is left in thy house, shall come and crouch to him for a piece of silver and a morsel of bread, and shall say, Put me, I pray thee, into one of the priest's offices, that I may eat a piece of bread.

World English Bible
2:36 It shall happen, that everyone who is left in your house shall come and bow down to him for a piece of silver and a loaf of bread, and shall say, Please put me into one of the priests` offices, that I may eat a morsel of bread.

Young's Literal Translation
2:36 and it hath been, every one who is left in thy house doth come in to bow himself to him, for a wage of silver, and a cake of bread, and hath said, Admit me, I pray thee, unto one of the priest`s offices, to eat a morsel of bread.`

1st Samuel 3


1st Samuel Chapter 3 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Samuel 2

The First Book of Samuel

Chapter 3

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21
Modern Hebrew
והנער שמואל משרת
את־יהוה לפני עלי
ודבר־יהוה היה יקר
בימים ההם אין
חזון נפרץ׃

Paleo-Hebrew (Before 585 B.C.)
3:1

-

-

.

Hebrew Transliterated
3:1 VHN'yUr ShMV'aL MShUrTh 'aTh-YHVH LPhNY 'yLY VDBUr-YHVH HYH YQUr BYMYM HHM 'aYN ChZVN NPhUrTSh.

Latin Vulgate
3:1 puer autem Samuhel ministrabat Domino coram Heli et sermo Domini erat pretiosus in diebus illis non erat visio manifesta

King James Version
3:1 And the child Samuel ministered unto the LORD before Eli. And the word of the LORD was precious in those days; there was no open vision.

American Standard Version
3:1 And the child Samuel ministered unto Jehovah before Eli. And the word of Jehovah was precious in those days; there was no frequent vision.

Bible in Basic English
3:1 Now the young Samuel was the servant of the Lord before Eli. In those days the Lord kept his word secret from men; there was no open vision.

Darby's English Translation
3:1 And the boy Samuel ministered to Jehovah before Eli. And the word of Jehovah was rare in those days; a vision was not frequent.

Douay Rheims Bible
3:1 Now the child Samuel ministered to the Lord before Heli, and the word of the Lord was precious in those days, there was no manifest vision.

Noah Webster Bible
3:1 And the child Samuel ministered to the LORD before Eli. And the word of the LORD was precious in those days; there was no open vision.

World English Bible
3:1 The child Samuel ministered to Yahweh before Eli. The word of Yahweh was precious in those days; there was no frequent vision.

Young's Literal Translation
3:1 And the youth Samuel is serving Jehovah before Eli, and the word of Jehovah hath been precious in those days -- there is no vision broken forth.

Modern Hebrew
ויהי ביום ההוא
ועלי שכב במקמו
ועינו החלו כהות
לא יוכל לראות׃

Paleo-Hebrew (Before 585 B.C.)
3:2

.

Hebrew Transliterated
3:2 VYHY BYVM HHV'a V'yLY ShKB BMQMV V'yYNV HChLV KHVTh L'a YVKL LUr'aVTh.

Latin Vulgate
3:2 factum est ergo in die quadam Heli iacebat in loco suo et oculi eius caligaverant nec poterat videre

King James Version
3:2 And it came to pass at that time, when Eli was laid down in his place, and his eyes began to wax dim, that he could not see;

American Standard Version
3:2 And it came to pass at that time, when Eli was laid down in his place (now his eyes had begun to wax dim, so that he could not see),

Bible in Basic English
3:2 And at that time, when Eli was resting in his place, (now his eyes were becoming clouded so that he was not able to see,)

Darby's English Translation
3:2 And it came to pass at that time, when Eli lay in his place (now his eyes began to grow dim, he could not see),

Douay Rheims Bible
3:2 And it came to pass one day when Heli lay in his place, and his eyes were grown dim, that he could not see:

Noah Webster Bible
3:2 And it came to pass at that time, when Eli was laid down in his place, and his eyes began to grow dim, that he could not see;

World English Bible
3:2 It happened at that time, when Eli was laid down in his place (now his eyes had begun to grow dim, so that he could not see),

Young's Literal Translation
3:2 And it cometh to pass, at that time, that Eli is lying down in his place, and his eyes have begun to be dim -- he is not able to see.

Modern Hebrew
ונר אלהים טרם
יכבה ושמואל שכב
בהיכל יהוה אשר־שם
ארון אלהים׃

Paleo-Hebrew (Before 585 B.C.)
3:3

-
.

Hebrew Transliterated
3:3 VNUr 'aLHYM TUrM YKBH VShMV'aL ShKB BHYKL YHVH 'aShUr-ShM 'aUrVN 'aLHYM.

Latin Vulgate
3:3 lucerna Dei antequam extingueretur Samuhel autem dormiebat in templo Domini ubi erat arca Dei

King James Version
3:3 And ere the lamp of God went out in the temple of the LORD, where the ark of God was, and Samuel was laid down to sleep;

American Standard Version
3:3 and the lamp of God was not yet gone out, and Samuel was laid down to sleep, in the temple of Jehovah, where the ark of God was;

Bible in Basic English
3:3 And the light of God was still burning, while Samuel was sleeping in the Temple of the Lord where the ark of God was,

Darby's English Translation
3:3 and the lamp of God had not yet gone out, and Samuel lay in the temple of Jehovah, where the ark of God was,

Douay Rheims Bible
3:3 Before the lamp of God went out, Samuel slept in the temple of the Lord, where the ark of God was.

Noah Webster Bible
3:3 And ere the lamp of God went out in the temple of the LORD, where the ark of God was, and Samuel was laid down to sleep;

World English Bible
3:3 and the lamp of God hadn`t yet gone out, and Samuel had laid down to sleep, in the temple of Yahweh, where the ark of God was;

Young's Literal Translation
3:3 And the lamp of God is not yet extinguished, and Samuel is lying down in the temple of Jehovah, where the ark of God is,

Modern Hebrew
ויקרא יהוה
אל־שמואל ויאמר
הנני׃

Paleo-Hebrew (Before 585 B.C.)
3:4

-
.

Hebrew Transliterated
3:4 VYQUr'a YHVH 'aL-ShMV'aL VY'aMUr HNNY.

Latin Vulgate
3:4 et vocavit Dominus Samuhel qui respondens ait ecce ego

King James Version
3:4 That the LORD called Samuel: and he answered, Here am I.

American Standard Version
3:4 that Jehovah called Samuel; and he said, Here am I.

Bible in Basic English
3:4 The voice of the Lord said Samuel's name; and he said, Here am I.

Darby's English Translation
3:4 that Jehovah called to Samuel. And he said, Here am I.

Douay Rheims Bible
3:4 And the Lord called Samuel. And he answered: Here am I.

Noah Webster Bible
3:4 That the LORD called Samuel: and he answered, Here am I.

World English Bible
3:4 that Yahweh called Samuel; and he said, Here am I.

Young's Literal Translation
3:4 and Jehovah calleth unto Samuel, and he saith, `Here am I.`

Modern Hebrew
וירץ אל־עלי ויאמר
הנני כי־קראת לי
ויאמר לא־קראתי
שוב שכב וילך
וישכב׃

Paleo-Hebrew (Before 585 B.C.)
3:5
-

-
-

.

Hebrew Transliterated
3:5 VYUrTSh 'aL-'yLY VY'aMUr HNNY KY-QUr'aTh LY VY'aMUr L'a-QUr'aThY ShVB ShKB VYLK VYShKB.

Latin Vulgate
3:5 et cucurrit ad Heli et dixit ecce ego vocasti enim me qui dixit non vocavi revertere dormi et abiit et dormivit

King James Version
3:5 And he ran unto Eli, and said, Here am I; for thou calledst me. And he said, I called not; lie down again. And he went and lay down.

American Standard Version
3:5 And he ran unto Eli, and said, Here am I; for thou calledst me. And he said, I called not; lie down again. And he went and lay down.

Bible in Basic English
3:5 And running to Eli he said, Here am I, for you said my name. And Eli said, I did not say your name; go to your rest again. So he went back to his bed.

Darby's English Translation
3:5 And he ran to Eli, and said, Here am I; for thou calledst me. And he said, I did not call: lie down again. And he went and lay down.

Douay Rheims Bible
3:5 And he ran to Heli and said: Here am I: for thou didst call me. He said: I did not call: go back and sleep. And he went and slept.

Noah Webster Bible
3:5 And he ran to Eli, and said, Here am I; for thou calledst me. And he said, I called not; lie down again. And he went and lay down.

World English Bible
3:5 He ran to Eli, and said, Here am I; for you called me. He said, I didn`t call; lie down again. He went and lay down.

Young's Literal Translation
3:5 And he runneth unto Eli, and saith, `Here am I, for thou hast called for me;` and he saith, `I called not; turn back, lie down;` and he goeth and lieth down.

Modern Hebrew
ויסף יהוה קרא עוד
שמואל ויקם שמואל
וילך אל־עלי ויאמר
הנני כי קראת לי
ויאמר לא־קראתי
בני שוב שכב׃

Paleo-Hebrew (Before 585 B.C.)
3:6

-

-

.

Hebrew Transliterated
3:6 VYSPh YHVH QUr'a 'yVD ShMV'aL VYQM ShMV'aL VYLK 'aL-'yLY VY'aMUr HNNY KY QUr'aTh LY VY'aMUr L'a-QUr'aThY BNY ShVB ShKB.

Latin Vulgate
3:6 et adiecit Dominus vocare rursum Samuhel consurgensque Samuhel abiit ad Heli et dixit ecce ego quia vocasti me qui respondit non vocavi te fili mi revertere et dormi

King James Version
3:6 And the LORD called yet again, Samuel. And Samuel arose and went to Eli, and said, Here am I; for thou didst call me. And he answered, I called not, my son; lie down again.

American Standard Version
3:6 And Jehovah called yet again, Samuel. And Samuel arose and went to Eli, and said, Here am I; for thou calledst me. And he answered, I called not, my son; lie down again.

Bible in Basic English
3:6 And again the Lord said, Samuel. And Samuel got up and went to Eli and said, Here am I; for you certainly said my name. But he said in answer, I said nothing, my son; go to your rest again.

Darby's English Translation
3:6 And Jehovah called again, Samuel! And Samuel arose and went to Eli, and said, Here am I; for thou calledst me. And he said, I did not call, my son: lie down again.

Douay Rheims Bible
3:6 And the Lord called Samuel again. And Samuel arose and went to Heli, and said: Here am I: for thou calledst me. He answered: I did not call thee, my son: return and sleep.

Noah Webster Bible
3:6 And the LORD called yet again, Samuel. And Samuel arose and went to Eli, and said, Here am I; for thou didst call me. And he answered, I called not, my son; lie down again.

World English Bible
3:6 Yahweh called yet again, Samuel. Samuel arose and went to Eli, and said, Here am I; for you called me. He answered, I didn`t call, my son; lie down again.

Young's Literal Translation
3:6 And Jehovah addeth to call again Samuel, and Samuel riseth and goeth unto Eli, and saith, `Here am I, for thou hast called for me;` and he saith, `I have not called, my son, turn back, lie down.`

Modern Hebrew
ושמואל טרם ידע
את־יהוה וטרם יגלה
אליו דבר־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
3:7

-

. -

Hebrew Transliterated
3:7 VShMV'aL TUrM YD'y 'aTh-YHVH VTUrM YGLH 'aLYV DBUr-YHVH.

Latin Vulgate
3:7 porro Samuhel necdum sciebat Dominum neque revelatus fuerat ei sermo Domini

King James Version
3:7 Now Samuel did not yet know the LORD, neither was the word of the LORD yet revealed unto him.

American Standard Version
3:7 Now Samuel did not yet know Jehovah, neither was the word of Jehovah yet revealed unto him.

Bible in Basic English
3:7 Now at that time Samuel had no knowledge of the Lord, and the revelation of the word of the Lord had not come to him.

Darby's English Translation
3:7 Now Samuel did not yet know Jehovah, neither had the word of Jehovah yet been revealed to him.

Douay Rheims Bible
3:7 Now Samuel did not yet know the Lord, neither had the word of the Lord been revealed to him.

Noah Webster Bible
3:7 Now Samuel did not yet know the LORD, neither was the word of the LORD yet revealed to him.

World English Bible
3:7 Now Samuel didn`t yet know Yahweh, neither was the word of Yahweh yet revealed to him.

Young's Literal Translation
3:7 And Samuel hath not yet known Jehovah, and the word of Jehovah is not yet revealed unto him.

Modern Hebrew
ויסף יהוה
קרא־שמואל בשלשית
ויקם וילך אל־עלי
ויאמר הנני כי
קראת לי ויבן עלי
כי יהוה קרא לנער׃

Paleo-Hebrew (Before 585 B.C.)
3:8

-

-

.

Hebrew Transliterated
3:8 VYSPh YHVH QUr'a-ShMV'aL BShLShYTh VYQM VYLK 'aL-'yLY VY'aMUr HNNY KY QUr'aTh LY VYBN 'yLY KY YHVH QUr'a LN'yUr.

Latin Vulgate
3:8 et adiecit Dominus et vocavit adhuc Samuhel tertio qui consurgens abiit ad Heli

King James Version
3:8 And the LORD called Samuel again the third time. And he arose and went to Eli, and said, Here am I; for thou didst call me. And Eli perceived that the LORD had called the child.

American Standard Version
3:8 And Jehovah called Samuel again the third time. And he arose and went to Eli, and said, Here am I; for thou calledst me. And Eli perceived that Jehovah had called the child.

Bible in Basic English
3:8 And for the third time the Lord said Samuel's name. And he got up and went to Eli and said, Here am I; for you certainly said my name. Then it was clear to Eli that the voice which had said the child's name was the Lord's.

Darby's English Translation
3:8 And Jehovah called again the third time, Samuel! And he arose and went to Eli, and said, Here am I; for thou calledst me. And Eli perceived that Jehovah was calling the boy.

Douay Rheims Bible
3:8 And the Lord called Samuel again the third time. And he arose up and went to Heli.

Noah Webster Bible
3:8 And the LORD called Samuel again the third time. And he arose and went to Eli, and said, Here am I; for thou didst call me. And Eli perceived that the LORD had called the child.

World English Bible
3:8 Yahweh called Samuel again the third time. He arose and went to Eli, and said, Here am I; for you called me. Eli perceived that Yahweh had called the child.

Young's Literal Translation
3:8 And Jehovah addeth to call Samuel the third time, and he riseth and goeth unto Eli, and saith, `Here am I, for thou hast called for me;` and Eli understandeth that Jehovah is calling to the youth.

Modern Hebrew
ויאמר עלי לשמואל
לך שכב והיה
אם־יקרא אליך
ואמרת דבר יהוה כי
שמע עבדך וילך
שמואל וישכב
במקומו׃

Paleo-Hebrew (Before 585 B.C.)
3:9

-

.

Hebrew Transliterated
3:9 VY'aMUr 'yLY LShMV'aL LK ShKB VHYH 'aM-YQUr'a 'aLYK V'aMUrTh DBUr YHVH KY ShM'y 'yBDK VYLK ShMV'aL VYShKB BMQVMV.

Latin Vulgate
3:9 et ait ecce ego quia vocasti me intellexit igitur Heli quia Dominus vocaret puerum et ait ad Samuhel vade et dormi et si deinceps vocaverit te dices loquere Domine quia audit servus tuus abiit ergo Samuhel et dormivit in loco suo

King James Version
3:9 Therefore Eli said unto Samuel, Go, lie down: and it shall be, if he call thee, that thou shalt say, Speak, LORD; for thy servant heareth. So Samuel went and lay down in his place.

American Standard Version
3:9 Therefore Eli said unto Samuel, Go, lie down: and it shall be, if he call thee, that thou shalt say, Speak, Jehovah; for thy servant heareth. So Samuel went and lay down in his place.

Bible in Basic English
3:9 So Eli said to Samuel, Go back: and if the voice comes again, let your answer be, Say on, Lord; for the ears of your servant are open. So Samuel went back to his bed.

Darby's English Translation
3:9 And Eli said to Samuel, Go, lie down; and it shall be, if he call thee, that thou shalt say, Speak, Jehovah, for thy servant heareth. So Samuel went and lay down in his place.

Douay Rheims Bible
3:9 And said: Here am I: for thou didst call me. Then Heli understood that the Lord called the child, and he said to Samuel: Go, and sleep: and if he shall call thee any more, thou shalt say: Speak, Lord, for thy servant heareth. So Samuel went and slept in his place.

Noah Webster Bible
3:9 Therefore Eli said to Samuel, Go, lie down: and it shall be, if he should call thee, that thou shalt say, Speak, LORD; for thy servant heareth. So Samuel went and lay down in his place.

World English Bible
3:9 Therefore Eli said to Samuel, Go, lie down: and it shall be, if he call you, that you shall say, Speak, Yahweh; for your servant hears. So Samuel went and lay down in his place.

Young's Literal Translation
3:9 And Eli saith to Samuel, `Go, lie down, and it hath been, if He doth call unto thee, that thou hast said, Speak, Jehovah, for Thy servant is hearing;` and Samuel goeth and lieth down in his place.

Modern Hebrew
ויבא יהוה ויתיצב
ויקרא כפעם־בפעם
שמואל שמואל ויאמר
שמואל דבר כי שמע
עבדך׃

Paleo-Hebrew (Before 585 B.C.)
3:10

-

.

Hebrew Transliterated
3:10 VYB'a YHVH VYThYTShB VYQUr'a KPh'yM-BPh'yM ShMV'aL ShMV'aL VY'aMUr ShMV'aL DBUr KY ShM'y 'yBDK.

Latin Vulgate
3:10 et venit Dominus et stetit et vocavit sicut vocaverat secundo Samuhel Samuhel et ait Samuhel loquere quia audit servus tuus

King James Version
3:10 And the LORD came, and stood, and called as at other times, Samuel, Samuel. Then Samuel answered, Speak; for thy servant heareth.

American Standard Version
3:10 And Jehovah came, and stood, and called as at other times, Samuel, Samuel. Then Samuel said, Speak; for thy servant heareth.

Bible in Basic English
3:10 Then the Lord came and said as before, Samuel, Samuel. Then Samuel made answer, Say on, Lord; for the ears of your servant are open.

Darby's English Translation
3:10 And Jehovah came, and stood, and called as at the other times, Samuel, Samuel! And Samuel said, Speak, for thy servant heareth.

Douay Rheims Bible
3:10 And the Lord came and stood: and he called, as he had called the other times: Samuel, Samuel. And Samuel said: Speak, Lord, for thy servant heareth.

Noah Webster Bible
3:10 And the LORD came, and stood and called as at other times, Samuel, Samuel. Then Samuel answered, Speak; for thy servant heareth.

World English Bible
3:10 Yahweh came, and stood, and called as at other times, Samuel, Samuel. Then Samuel said, Speak; for your servant hears.

Young's Literal Translation
3:10 And Jehovah cometh, and stationeth Himself, and calleth as time by time, `Samuel, Samuel;` and Samuel saith, `Speak, for Thy servant if hearing.`

Modern Hebrew
ויאמר יהוה
אל־שמואל הנה אנכי
עשה דבר בישראל
אשר כל־שמעו
תצלינה שתי אזניו׃

Paleo-Hebrew (Before 585 B.C.)
3:11

-

-

.

Hebrew Transliterated
3:11 VY'aMUr YHVH 'aL-ShMV'aL HNH 'aNKY 'yShH DBUr BYShUr'aL 'aShUr KL-ShM'yV ThTShLYNH ShThY 'aZNYV.

Latin Vulgate
3:11 et dixit Dominus ad Samuhel ecce ego facio verbum in Israhel quod quicumque audierit tinnient ambae aures eius

King James Version
3:11 And the LORD said to Samuel, Behold, I will do a thing in Israel, at which both the ears of every one that heareth it shall tingle.

American Standard Version
3:11 And Jehovah said to Samuel, Behold, I will do a thing in Israel, at which both the ears of every one that heareth it shall tingle.

Bible in Basic English
3:11 And the Lord said to Samuel, See, I will do a thing in Israel at which the ears of everyone hearing of it will be burning.

Darby's English Translation
3:11 And Jehovah said to Samuel, Behold, I do a thing in Israel, at which both the ears of every one that heareth it shall tingle.

Douay Rheims Bible
3:11 And the Lord said to Samuel: Behold I do a thing in Israel: and whosoever shall hear it, both his ears shall tingle.

Noah Webster Bible
3:11 And the LORD said to Samuel, Behold, I will do a thing in Israel, at which both the ears of every one that heareth it shall tingle.

World English Bible
3:11 Yahweh said to Samuel, Behold, I will do a thing in Israel, at which both the ears of everyone who hears it shall tingle.

Young's Literal Translation
3:11 And Jehovah saith unto Samuel, `Lo, I am doing a thing in Israel, at which the two ears of every one hearing it do tingle.

Modern Hebrew
ביום ההוא אקים
אל־עלי את כל־אשר
דברתי אל־ביתו החל
וכלה׃

Paleo-Hebrew (Before 585 B.C.)
3:12

-
-
-
.

Hebrew Transliterated
3:12 BYVM HHV'a 'aQYM 'aL-'yLY 'aTh KL-'aShUr DBUrThY 'aL-BYThV HChL VKLH.

Latin Vulgate
3:12 in die illo suscitabo adversum Heli omnia quae locutus sum super domum eius incipiam et conplebo

King James Version
3:12 In that day I will perform against Eli all things which I have spoken concerning his house: when I begin, I will also make an end.

American Standard Version
3:12 In that day I will perform against Eli all that I have spoken concerning his house, from the beginning even unto the end.

Bible in Basic English
3:12 In that day I will do to Eli everything which I have said about his family, from first to last.

Darby's English Translation
3:12 In that day I will perform against Eli all that I have spoken concerning his house; I will begin and make an end.

Douay Rheims Bible
3:12 In that day I will raise up against Heli all the things I have spoken concerning his house: I will begin, and I will make an end.

Noah Webster Bible
3:12 In that day I will perform against Eli all things which I have spoken concerning his house: when I begin, I will also make an end.

World English Bible
3:12 In that day I will perform against Eli all that I have spoken concerning his house, from the beginning even to the end.

Young's Literal Translation
3:12 In that day I establish unto Eli all that I have spoken unto his house, beginning and completing;

Modern Hebrew
והגדתי לו כי־שפט
אני את־ביתו
עד־עולם בעון
אשר־ידע כי־מקללים
להם בניו ולא כהה
בם׃

Paleo-Hebrew (Before 585 B.C.)
3:13

-
- [image] [image] [image] [image] [image] [image] -
-
-

.

Hebrew Transliterated
3:13 VHGDThY LV KY-ShPhT 'aNY 'aTh-BYThV 'yD-'yVLM B'yVN 'aShUr-YD'y KY-MQLLYM LHM BNYV VL'a KHH BM.

Latin Vulgate
3:13 praedixi enim ei quod iudicaturus essem domum eius in aeternum propter iniquitatem eo quod noverat indigne agere filios suos et non corripuit eos

King James Version
3:13 For I have told him that I will judge his house for ever for the iniquity which he knoweth; because his sons made themselves vile, and he restrained them not.

American Standard Version
3:13 For I have told him that I will judge his house for ever, for the iniquity which he knew, because his sons did bring a curse upon themselves, and he restrained them not.

Bible in Basic English
3:13 And you are to say to him that I will send punishment on his family for ever, for the sin which he had knowledge of; because his sons have been cursing God and he had no control over them.

Darby's English Translation
3:13 For I have declared to him that I will judge his house for ever, for the iniquity which he hath known: because his sons made themselves vile, and he restrained them not.

Douay Rheims Bible
3:13 For I have foretold unto him, that I will judge his house for ever, for iniquity, because he knew that his sons did wickedly, and did not chastise them.

Noah Webster Bible
3:13 For I have told him, that I will judge his house for ever, for the iniquity which he knoweth: because his sons made themselves vile, and he restrained them not.

World English Bible
3:13 For I have told him that I will judge his house forever, for the iniquity which he knew, because his sons did bring a curse on themselves, and he didn`t restrain them.

Young's Literal Translation
3:13 and I have declared to him that I am judging his house -- to the age, for the iniquity which he hath known, for his sons are making themselves vile, and he hath not restrained them,

Modern Hebrew
ולכן נשבעתי לבית
עלי אם־יתכפר עון
בית־עלי בזבח
ובמנחה עד־ עולם׃

Paleo-Hebrew (Before 585 B.C.)
3:14

-
-
-
.

Hebrew Transliterated
3:14 VLKN NShB'yThY LBYTh 'yLY 'aM-YThKPhUr 'yVN BYTh-'yLY BZBCh VBMNChH 'yD- 'yVLM.

Latin Vulgate
3:14 idcirco iuravi domui Heli quod non expietur iniquitas domus eius victimis et muneribus usque in aeternum

King James Version
3:14 And therefore I have sworn unto the house of Eli, that the iniquity of Eli's house shall not be purged with sacrifice nor offering for ever.

American Standard Version
3:14 And therefore I have sworn unto the house of Eli, that the iniquity of Eli`s house shall not be expiated with sacrifice nor offering for ever.

Bible in Basic English
3:14 So I have made an oath to the family of Eli that no offering of meat or of meal which they may make will ever take away the sin of his family.

Darby's English Translation
3:14 And therefore I have sworn unto the house of Eli that the iniquity of Eli`s house shall not be expiated with sacrifice or oblation for ever.

Douay Rheims Bible
3:14 Therefore have I sworn to the house of Hell, that the iniquity of his house shall not be expiated with victims nor offerings for ever.

Noah Webster Bible
3:14 And therefore I have sworn to the house of Eli, that the iniquity of Eli's house shall not be purged with sacrifice nor offering for ever.

World English Bible
3:14 Therefore I have sworn to the house of Eli, that the iniquity of Eli`s house shall not be expiated with sacrifice nor offering forever.

Young's Literal Translation
3:14 and therefore I have sworn to the house of Eli: the iniquity of the house of Eli is not atoned for, by sacrifice, and by offering -- unto the age.`

Modern Hebrew
וישכב שמואל
עד־הבקר ויפתח
את־דלתות בית־יהוה
ושמואל ירא מהגיד
את־המראה אל־עלי׃

Paleo-Hebrew (Before 585 B.C.)
3:15

-
- [image] [image] [image] [image] [image] [image] [image] [image] -

-
. -

Hebrew Transliterated
3:15 VYShKB ShMV'aL 'yD-HBQUr VYPhThCh 'aTh-DLThVTh BYTh-YHVH VShMV'aL YUr'a MHGYD 'aTh-HMUr'aH 'aL-'yLY.

Latin Vulgate
3:15 dormivit autem Samuhel usque mane aperuitque ostia domus Domini et Samuhel timebat indicare visionem Heli

King James Version
3:15 And Samuel lay until the morning, and opened the doors of the house of the LORD. And Samuel feared to shew Eli the vision.

American Standard Version
3:15 And Samuel lay until the morning, and opened the doors of the house of Jehovah. And Samuel feared to show Eli the vision.

Bible in Basic English
3:15 And Samuel kept where he was, not moving till the time came for opening the doors of the house of God in the morning. And fear kept him from giving Eli an account of his vision.

Darby's English Translation
3:15 And Samuel lay until the morning, and opened the doors of the house of Jehovah. And Samuel feared to declare the vision to Eli.

Douay Rheims Bible
3:15 And Samuel slept till morning, and opened the doors of the house of the Lord. And Samuel feared to tell the vision to Hell.

Noah Webster Bible
3:15 And Samuel lay until the morning, and opened the doors of the house of the LORD: and Samuel feared to show Eli the vision.

World English Bible
3:15 Samuel lay until the morning, and opened the doors of the house of Yahweh. Samuel feared to show Eli the vision.

Young's Literal Translation
3:15 And Samuel lieth till the morning, and openeth the doors of the house of Jehovah, and Samuel is afraid of declaring the vision unto Eli.

Modern Hebrew
ויקרא עלי
את־שמואל ויאמר
שמואל בני ויאמר
הנני׃

Paleo-Hebrew (Before 585 B.C.)
3:16

-

.

Hebrew Transliterated
3:16 VYQUr'a 'yLY 'aTh-ShMV'aL VY'aMUr ShMV'aL BNY VY'aMUr HNNY.

Latin Vulgate
3:16 vocavit ergo Heli Samuhelem et dixit Samuhel fili mi qui respondens ait praesto sum

King James Version
3:16 Then Eli called Samuel, and said, Samuel, my son. And he answered, Here am I.

American Standard Version
3:16 Then Eli called Samuel, and said, Samuel, my son. And he said, Here am I.

Bible in Basic English
3:16 Then Eli said, Samuel, my son. And Samuel answering said, Here am I.

Darby's English Translation
3:16 And Eli called Samuel, and said, Samuel, my son. And he said, Here am I.

Douay Rheims Bible
3:16 Then Heli called Samuel, and said: Samuel, my son. And he answered: Here am I.

Noah Webster Bible
3:16 Then Eli called Samuel, and said, Samuel, my son. And he answered, Here am I.

World English Bible
3:16 Then Eli called Samuel, and said, Samuel, my son. He said, Here am I.

Young's Literal Translation
3:16 And Eli calleth Samuel, and saith, `Samuel, my son;` and he saith, `Here am I.`

Modern Hebrew
ויאמר מה הדבר אשר
דבר אליך אל־נא
תכחד ממני כה
יעשה־לך אלהים וכה
יוסיף אם־תכחד
ממני דבר מכל־הדבר
אשר־דבר אליך׃

Paleo-Hebrew (Before 585 B.C.)
3:17

-

-

-
-
. -

Hebrew Transliterated
3:17 VY'aMUr MH HDBUr 'aShUr DBUr 'aLYK 'aL-N'a ThKChD MMNY KH Y'yShH-LK 'aLHYM VKH YVSYPh 'aM-ThKChD MMNY DBUr MKL-HDBUr 'aShUr-DBUr 'aLYK.

Latin Vulgate
3:17 et interrogavit eum quis est sermo quem locutus est ad te oro te ne celaveris me haec faciat tibi Deus et haec addat si absconderis a me sermonem ex omnibus verbis quae dicta sunt tibi

King James Version
3:17 And he said, What is the thing that the LORD hath said unto thee? I pray thee hide it not from me: God do so to thee, and more also, if thou hide any thing from me of all the things that he said unto thee.

American Standard Version
3:17 And he said, What is the thing that Jehovah hath spoken unto thee? I pray thee, hide it not from me: God do so to thee, and more also, if thou hide anything from me of all the things that he spake unto thee.

Bible in Basic English
3:17 And he said, What did the Lord say to you? Do not keep it from me: may God's punishment be on you if you keep from me anything he said to you.

Darby's English Translation
3:17 And he said, What is the word that he has spoken to thee? I pray thee, keep it not back from me: God do so to thee, and more also, if thou keep back anything from me of all the word that he spoke to thee.

Douay Rheims Bible
3:17 And he asked him: What is the word that the Lord hath spoken to thee? I beseech thee hide it not from me. May God do so and so to thee, and add so and so, if thou hide from me one word of all that were said to thee.

Noah Webster Bible
3:17 And he said, What is the thing that the LORD hath said to thee? I pray thee hide it not from me: God do so to thee, and more also, if thou shalt hide any thing from me, of all the things that he said to thee.

World English Bible
3:17 He said, "What is the thing that Yahweh has spoken to you? Please don`t hide it from me. God do so to you, and more also, if you hide anything from me of all the things that he spoke to you."

Young's Literal Translation
3:17 And he saith, `What is the word which He hath spoken unto thee? I pray thee, hide it not from me; so doth God do to thee, and so doth He add, if thou hidest from me a word of all the words that He hath spoken unto thee.`

Modern Hebrew
ויגד־לו שמואל
את־כל־הדברים ולא
כחד ממנו ויאמר
יהוה הוא הטוב
בעינו יעשה׃

Paleo-Hebrew (Before 585 B.C.)
3:18
-
- [image] [image] -

.

Hebrew Transliterated
3:18 VYGD-LV ShMV'aL 'aTh-KL-HDBUrYM VL'a KChD MMNV VY'aMUr YHVH HV'a HTVB B'yYNV Y'yShH.

Latin Vulgate
3:18 indicavit itaque ei Samuhel universos sermones et non abscondit ab eo et ille respondit Dominus est quod bonum est in oculis suis faciat

King James Version
3:18 And Samuel told him every whit, and hid nothing from him. And he said, It is the LORD: let him do what seemeth him good.

American Standard Version
3:18 And Samuel told him every whit, and hid nothing from him. And he said, It is Jehovah: let him do what seemeth him good.

Bible in Basic English
3:18 Then Samuel gave him an account of everything, keeping nothing back. And he said, It is the Lord; let him do what seems good to him.

Darby's English Translation
3:18 And Samuel told him all the words, and kept nothing back from him. And he said, It is Jehovah: let him do what is good in his sight.

Douay Rheims Bible
3:18 So Samuel told him all the words, and did not hide them from him. And he answered: It is the Lord: let him do what is good in his sight.

Noah Webster Bible
3:18 And Samuel told him every whit, and hid nothing from him. And he said, It is the LORD: let him do what seemeth him good.

World English Bible
3:18 Samuel told him every whit, and hid nothing from him. He said, It is Yahweh: let him do what seems him good.

Young's Literal Translation
3:18 And Samuel declareth to him the whole of the words, and hath not hid from him; and he saith, `It is Jehovah; that which is good in His eyes He doth.`

Modern Hebrew
ויגדל שמואל ויהוה
היה עמו ולא־הפיל
מכל־דבריו ארצה׃

Paleo-Hebrew (Before 585 B.C.)
3:19

-
. -

Hebrew Transliterated
3:19 VYGDL ShMV'aL VYHVH HYH 'yMV VL'a-HPhYL MKL-DBUrYV 'aUrTShH.

Latin Vulgate
3:19 crevit autem Samuhel et Dominus erat cum eo et non cecidit ex omnibus verbis eius in terram

King James Version
3:19 And Samuel grew, and the LORD was with him, and did let none of his words fall to the ground.

American Standard Version
3:19 And Samuel grew, and Jehovah was with him, and did let none of his words fall to the ground.

Bible in Basic English
3:19 And Samuel became older, and the Lord was with him and let not one of his words be without effect.

Darby's English Translation
3:19 And Samuel grew, and Jehovah was with him, and let none of his words fall to the ground.

Douay Rheims Bible
3:19 And Samuel grew, and the Lord was with him, and not one of his words fell to the ground.

Noah Webster Bible
3:19 And Samuel grew, and the LORD was with him, and let none of his words fall to the ground.

World English Bible
3:19 Samuel grew, and Yahweh was with him, and did let none of his words fall to the ground.

Young's Literal Translation
3:19 And Samuel groweth up, and Jehovah hath been with him, and hath not let fall any of his words to the earth;

Modern Hebrew
וידע כל־ישראל מדן
ועד־באר שבע כי
נאמן שמואל לנביא
ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
3:20
-
-

.

Hebrew Transliterated
3:20 VYD'y KL-YShUr'aL MDN V'yD-B'aUr ShB'y KY N'aMN ShMV'aL LNBY'a LYHVH.

Latin Vulgate
3:20 et cognovit universus Israhel a Dan usque Bersabee quod fidelis Samuhel propheta esset Domini

King James Version
3:20 And all Israel from Dan even to Beersheba knew that Samuel was established to be a prophet of the LORD.

American Standard Version
3:20 And all Israel from Dan even to Beer-sheba knew that Samuel was established to be a prophet of Jehovah.

Bible in Basic English
3:20 And it was clear to all Israel from Dan to Beer-sheba that Samuel had been made a prophet of the Lord.

Darby's English Translation
3:20 And all Israel, from Dan even to Beer-sheba, knew that Samuel was established a prophet of Jehovah.

Douay Rheims Bible
3:20 And all Israel from Dan to Bersabee, knew that Samuel was a faithful prophet of the Lord.

Noah Webster Bible
3:20 And all Israel, from Dan even to Beer-sheba, knew that Samuel was established to be a prophet of the LORD.

World English Bible
3:20 All Israel from Dan even to Beersheba knew that Samuel was established to be a prophet of Yahweh.

Young's Literal Translation
3:20 and all Israel know, from Dan even unto Beer-Sheba, that Samuel is established for a prophet to Jehovah.

Modern Hebrew
ויסף יהוה להראה
בשלה כי־נגלה יהוה
אל־שמואל בשלו
בדבר יהוה׃

Paleo-Hebrew (Before 585 B.C.)
3:21

-
-
.

Hebrew Transliterated
3:21 VYSPh YHVH LHUr'aH BShLH KY-NGLH YHVH 'aL-ShMV'aL BShLV BDBUr YHVH.

Latin Vulgate
3:21 et addidit Dominus ut appareret in Silo quoniam revelatus fuerat Dominus Samuheli in Silo iuxta verbum Domini et evenit sermo Samuhelis universo Israheli

King James Version
3:21 And the LORD appeared again in Shiloh: for the LORD revealed himself to Samuel in Shiloh by the word of the LORD.

American Standard Version
3:21 And Jehovah appeared again in Shiloh; for Jehovah revealed himself to Samuel in Shiloh by the word of Jehovah.

Bible in Basic English
3:21 And the Lord was seen again in Shiloh; for the Lord gave to Samuel in Shiloh the revelation of his word.

Darby's English Translation
3:21 And Jehovah appeared again at Shiloh; for Jehovah revealed himself to Samuel at Shiloh by the word of Jehovah.

Douay Rheims Bible
3:21 And the Lord again appeared in Silo, for the Lord revealed himself to Samuel in Silo, according to the word of the Lord. And the word of Samuel came to pass to all Israel.

Noah Webster Bible
3:21 And the LORD appeared again in Shiloh: for the LORD revealed himself to Samuel in Shiloh by the word of the LORD.

World English Bible
3:21 Yahweh appeared again in Shiloh; for Yahweh revealed himself to Samuel in Shiloh by the word of Yahweh.

Young's Literal Translation
3:21 And Jehovah addeth to appear in Shiloh, for Jehovah hath been revealed unto Samuel, in Shiloh, by the word of Jehovah.

1st Samuel 4


1st Samuel Chapter 4 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Samuel 3

The First Book of Samuel

Chapter 4

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
Modern Hebrew
ויהי דבר־שמואל
לכל־ישראל ויצא
ישראל לקראת
פלשתים למלחמה
ויחנו על־האבן
העזר ופלשתים חנו
באפק׃

Paleo-Hebrew (Before 585 B.C.)
4:1
-
-

-

.

Hebrew Transliterated
4:1 VYHY DBUr-ShMV'aL LKL-YShUr'aL VYTSh'a YShUr'aL LQUr'aTh PhLShThYM LMLChMH VYChNV 'yL-H'aBN H'yZUr VPhLShThYM ChNV B'aPhQ.

Latin Vulgate
4:1 egressus est namque Israhel obviam Philisthim in proelium et castrametatus est iuxta lapidem Adiutorii porro Philisthim venerunt in Afec

King James Version
4:1 And the word of Samuel came to all Israel. Now Israel went out against the Philistines to battle, and pitched beside Ebenezer: and the Philistines pitched in Aphek.

American Standard Version
4:1 And the word of Samuel came to all Israel. Now Israel went out against the Philistines to battle, and encamped beside Eben-ezer: and the Philistines encamped in Aphek.

Bible in Basic English
4:1 Now at that time the Philistines came together to make war against Israel, and the men of Israel went out to war against the Philistines and took up their position at the side of Eben-ezer: and the Philistines put their forces in position in Aphek.

Darby's English Translation
4:1 And what Samuel had said happened to all Israel. And Israel went out against the Philistines to battle, and encamped beside Eben-ezer; and the Philistines encamped in Aphek.

Douay Rheims Bible
4:1 And it came to pass in those days, that the Philistines gathered themselves together to fight: and Israel went out to war against the Philistines, and camped by the Stone of help. And the Philistines came to Aphec,

Noah Webster Bible
4:1 And the word of Samuel came to all Israel. Now Israel went out against the Philistines to battle, and encamped beside Eben-ezer: and the Philistines encamped in Aphek.

World English Bible
4:1 The word of Samuel came to all Israel. Now Israel went out against the Philistines to battle, and encamped beside Eben-ezer: and the Philistines encamped in Aphek.

Young's Literal Translation
4:1 And the word of Samuel is to all Israel, and Israel goeth out to meet the Philistines for battle, and they encamp by Eben-Ezer, and the Philistines have encamped in Aphek,

Modern Hebrew
ויערכו פלשתים
לקראת ישראל ותטש
המלחמה וינגף
ישראל לפני פלשתים
ויכו במערכה בשדה
כארבעת אלפים איש׃

Paleo-Hebrew (Before 585 B.C.)
4:2

.

Hebrew Transliterated
4:2 VY'yUrKV PhLShThYM LQUr'aTh YShUr'aL VThTSh HMLChMH VYNGPh YShUr'aL LPhNY PhLShThYM VYKV BM'yUrKH BShDH K'aUrB'yTh 'aLPhYM 'aYSh.

Latin Vulgate
4:2 et instruxerunt aciem contra Israhel inito autem certamine terga vertit Israhel Philistheis et caesa sunt in illo certamine passim per agros quasi quattuor milia virorum

King James Version
4:2 And the Philistines put themselves in array against Israel: and when they joined battle, Israel was smitten before the Philistines: and they slew of the army in the field about four thousand men.

American Standard Version
4:2 And the Philistines put themselves in array against Israel: and when they joined battle, Israel was smitten before the Philistines; and they slew of the army in the field about four thousand men.

Bible in Basic English
4:2 And the Philistines put their forces in order against Israel, and the fighting was hard, and Israel was overcome by the Philistines, who put to the sword about four thousand of their army in the field.

Darby's English Translation
4:2 And the Philistines put themselves in array against Israel; and the battle spread, and Israel was routed before the Philistines; and they slew in battle array in the field about four thousand men.

Douay Rheims Bible
4:2 And put their army in array against Israel. And when they had joined battle, Israel turned their backs to the Philistines, and there was slain in that fight here and there in the fields about four thousand men.

Noah Webster Bible
4:2 And the Philistines put themselves in array against Israel: and when they joined battle, Israel was smitten before the Philistines: and they slew of the army in the field about four thousand men.

World English Bible
4:2 The Philistines put themselves in array against Israel: and when they joined battle, Israel was struck before the Philistines; and they killed of the army in the field about four thousand men.

Young's Literal Translation
4:2 and the Philistines set themselves in array to meet Israel, and the battle spreadeth itself, and Israel is smitten before the Philistines, and they smite among the ranks in the field about four thousand men.

Modern Hebrew
ויבא העם אל־המחנה
ויאמרו זקני ישראל
למה נגפנו יהוה
היום לפני פלשתים
נקחה אלינו משלה
את־ארון ברית יהוה
ויבא בקרבנו
וישענו מכף
איבינו׃

Paleo-Hebrew (Before 585 B.C.)
4:3

-

-

.

Hebrew Transliterated
4:3 VYB'a H'yM 'aL-HMChNH VY'aMUrV ZQNY YShUr'aL LMH NGPhNV YHVH HYVM LPhNY PhLShThYM NQChH 'aLYNV MShLH 'aTh-'aUrVN BUrYTh YHVH VYB'a BQUrBNV VYSh'yNV MKPh 'aYBYNV.

Latin Vulgate
4:3 et reversus est populus ad castra dixeruntque maiores natu de Israhel quare percussit nos Dominus hodie coram Philisthim adferamus ad nos de Silo arcam foederis Domini et veniat in medium nostri ut salvet nos de manu inimicorum nostrorum

King James Version
4:3 And when the people were come into the camp, the elders of Israel said, Wherefore hath the LORD smitten us to day before the Philistines? Let us fetch the ark of the covenant of the LORD out of Shiloh unto us, that, when it cometh among us, it may save us out of the hand of our enemies.

American Standard Version
4:3 And when the people were come into the camp, the elders of Israel said, Wherefore hath Jehovah smitten us to-day before the Philistines? Let us fetch the ark of the covenant of Jehovah out of Shiloh unto us, that it may come among us, and save us out of the hand of our enemies.

Bible in Basic English
4:3 And when the people came back to their tents, the responsible men of Israel said, Why has the Lord let the Philistines overcome us today? Let us get the ark of the Lord's agreement here from Shiloh, so that it may be with us and give us salvation from the hands of those who are against us.

Darby's English Translation
4:3 And the people came into the camp; and the elders of Israel said, Why has Jehovah smitten us to-day before the Philistines? Let us fetch ourselves the ark of the covenant of Jehovah out of Shiloh, that it may come among us, and save us out of the hand of our enemies.

Douay Rheims Bible
4:3 And the people returned to the camp: and the ancients of Israel said: Why hath the Lord defeated us to day before the Philistines? Let us fetch unto us the ark of the covenant of the Lord from Silo, and let it come in the midst of us, that it may save us from the hand of our enemies.

Noah Webster Bible
4:3 And when the people had come into the camp, the elders of Israel said, Why hath the LORD smitten us to-day before the Philistines? Let us bring the ark of the covenant of the LORD out of Shiloh to us, that when it cometh among us, it may save us from the hand of our enemies.

World English Bible
4:3 When the people were come into the camp, the elders of Israel said, Why has Yahweh struck us today before the Philistines? Let us get the ark of the covenant of Yahweh out of Shiloh to us, that it may come among us, and save us out of the hand of our enemies.

Young's Literal Translation
4:3 And the people cometh in unto the camp, and the elders of Israel say, `Why hath Jehovah smitten us to-day before the Philistines? we take unto us from Shiloh the ark of the covenant of Jehovah, and it cometh into our midst, and He doth save us out of the hand of our enemies.`

Modern Hebrew
וישלח העם שלה
וישאו משם את ארון
ברית־יהוה צבאות
ישב הכרבים ושם
שני בני־עלי
עם־ארון ברית
האלהים חפני
ופינחס׃

Paleo-Hebrew (Before 585 B.C.)
4:4

-

-
-

.

Hebrew Transliterated
4:4 VYShLCh H'yM ShLH VYSh'aV MShM 'aTh 'aUrVN BUrYTh-YHVH TShB'aVTh YShB HKUrBYM VShM ShNY BNY-'yLY 'yM-'aUrVN BUrYTh H'aLHYM ChPhNY VPhYNChS.

Latin Vulgate
4:4 misit ergo populus in Silo et tulerunt inde arcam foederis Domini exercituum sedentis super cherubin erantque duo filii Heli cum arca foederis Domini Ofni et Finees

King James Version
4:4 So the people sent to Shiloh, that they might bring from thence the ark of the covenant of the LORD of hosts, which dwelleth between the cherubims: and the two sons of Eli, Hophni and Phinehas, were there with the ark of the covenant of God.

American Standard Version
4:4 So the people sent to Shiloh; and they brought from thence the ark of the covenant of Jehovah of hosts, who sitteth above the cherubim: and the two sons of Eli, Hophni and Phinehas, were there with the ark of the covenant of God.

Bible in Basic English
4:4 So the people sent to Shiloh and got the ark of the agreement of the Lord of armies whose resting-place is between the winged ones; and Hophni and Phinehas, the two sons of Eli, were there with the ark of God's agreement.

Darby's English Translation
4:4 So the people sent to Shiloh, and they brought from thence the ark of the covenant of Jehovah of hosts, who sitteth between the cherubim; and the two sons of Eli, Hophni and Phinehas, were there by the ark of the covenant of God.

Douay Rheims Bible
4:4 So the people sent to Silo, and they brought from thence the ark of the covenant of the Lord of hosts sitting upon the cherubims: and the two sons of Heli, Ophni and Phinees, were with the ark of the covenant of God.

Noah Webster Bible
4:4 So the people sent to Shiloh, that they might bring from thence the ark of the covenant of the LORD of hosts, who dwelleth between the cherubim: and the two sons of Eli, Hophni and Phinehas, were there with the ark of the covenant of God.

World English Bible
4:4 So the people sent to Shiloh; and they brought from there the ark of the covenant of Yahweh of Hosts, who sits above the cherubim: and the two sons of Eli, Hophni and Phinehas, were there with the ark of the covenant of God.

Young's Literal Translation
4:4 And the people sendeth to Shiloh, and they take up thence the ark of the covenant of Jehovah of Hosts, inhabiting the cherubs, and there are two sons of Eli, with the ark of the covenant of God, Hophni and Phinehas.

Modern Hebrew
ויהי כבוא ארון
ברית־יהוה
אל־המחנה וירעו
כל־ישראל תרועה
גדולה ותהם הארץ׃

Paleo-Hebrew (Before 585 B.C.)
4:5

-
-
-

.

Hebrew Transliterated
4:5 VYHY KBV'a 'aUrVN BUrYTh-YHVH 'aL-HMChNH VYUr'yV KL-YShUr'aL ThUrV'yH GDVLH VThHM H'aUrTSh.

Latin Vulgate
4:5 cumque venisset arca foederis Domini in castra vociferatus est omnis Israhel clamore grandi et personuit terra

King James Version
4:5 And when the ark of the covenant of the LORD came into the camp, all Israel shouted with a great shout, so that the earth rang again.

American Standard Version
4:5 And when the ark of the covenant of Jehovah came into the camp, all Israel shouted with a great shout, so that the earth rang again.

Bible in Basic English
4:5 And when the ark of the Lord's agreement came into the tent-circle, all Israel gave a great cry, so that the earth was sounding with it.

Darby's English Translation
4:5 And it came to pass when the ark of the covenant of Jehovah came into the camp, that all Israel shouted with a great shout, so that the earth shook.

Douay Rheims Bible
4:5 And when the ark of the covenant of the Lord was come into the camp, all Israel shouted with a great shout, and the earth rang again.

Noah Webster Bible
4:5 And when the ark of the covenant of the LORD came into the camp, all Israel shouted with a great shout, so that the earth resounded.

World English Bible
4:5 When the ark of the covenant of Yahweh came into the camp, all Israel shouted with a great shout, so that the earth rang again.

Young's Literal Translation
4:5 And it cometh to pass, at the coming in of the ark of the covenant of Jehovah unto the camp, that all Israel shout -- a great shout -- and the earth is moved.

Modern Hebrew
וישמעו פלשתים
את־קול התרועה
ויאמרו מה קול
התרועה הגדולה
הזאת במחנה העברים
וידעו כי ארון
יהוה בא אל־המחנה׃

Paleo-Hebrew (Before 585 B.C.)
4:6

-

. -

Hebrew Transliterated
4:6 VYShM'yV PhLShThYM 'aTh-QVL HThUrV'yH VY'aMUrV MH QVL HThUrV'yH HGDVLH HZ'aTh BMChNH H'yBUrYM VYD'yV KY 'aUrVN YHVH B'a 'aL-HMChNH.

Latin Vulgate
4:6 et audierunt Philisthim vocem clamoris dixeruntque quaenam haec est vox clamoris magni in castris Hebraeorum et cognoverunt quod arca Domini venisset in castra

King James Version
4:6 And when the Philistines heard the noise of the shout, they said, What meaneth the noise of this great shout in the camp of the Hebrews? And they understood that the ark of the LORD was come into the camp.

American Standard Version
4:6 And when the Philistines heard the noise of the shout, they said, What meaneth the noise of this great shout in the camp of the Hebrews? And they understood that the ark of Jehovah was come into the camp.

Bible in Basic English
4:6 And the Philistines, hearing the noise of their cry, said, What is this great cry among the tents of the Hebrews? Then it became clear to them that the ark of the Lord had come to the tent-circle.

Darby's English Translation
4:6 And the Philistines heard the noise of the shout, and said, What is the noise of this great shout in the camp of the Hebrews? And they understood that the ark of Jehovah had come into the camp.

Douay Rheims Bible
4:6 And the Philistines heard the noise of the shout, and they said: What is this noise of a great shout in the camp of the Hebrews? And they understood that the ark of the Lord was come into the camp.

Noah Webster Bible
4:6 And when the Philistines heard the noise of the shout, they said, What meaneth the noise of this great shout in the camp of the Hebrews? And they understood that the ark of the LORD had come into the camp.

World English Bible
4:6 When the Philistines heard the noise of the shout, they said, What means the noise of this great shout in the camp of the Hebrews? They understood that the ark of Yahweh was come into the camp.

Young's Literal Translation
4:6 And the Philistines hear the noise of the shouting, and say, `What is the noise of this great shout in the camp of the Hebrews?` and they perceive that the ark of Jehovah hath come in unto the camp.

Modern Hebrew
ויראו הפלשתים כי
אמרו בא אלהים
אל־המחנה ויאמרו
אוי לנו כי לא
היתה כזאת אתמול
שלשם׃

Paleo-Hebrew (Before 585 B.C.)
4:7

-

.

Hebrew Transliterated
4:7 VYUr'aV HPhLShThYM KY 'aMUrV B'a 'aLHYM 'aL-HMChNH VY'aMUrV 'aVY LNV KY L'a HYThH KZ'aTh 'aThMVL ShLShM.

Latin Vulgate
4:7 timueruntque Philisthim dicentes venit Deus in castra et ingemuerunt

King James Version
4:7 And the Philistines were afraid, for they said, God is come into the camp. And they said, Woe unto us! for there hath not been such a thing heretofore.

American Standard Version
4:7 And the Philistines were afraid, for they said, God is come into the camp. And they said, Woe unto us! for there hath not been such a thing heretofore.

Bible in Basic English
4:7 And the Philistines, full of fear, said, God has come into their tents. And they said, Trouble is ours! for never before has such a thing been seen.

Darby's English Translation
4:7 And the Philistines were afraid, for they said, God is come into the camp. And they said, Woe unto us! for there has not been such a thing heretofore.

Douay Rheims Bible
4:7 And the Philistines were afraid, saying: God is come into the camp. And sighing, they said:

Noah Webster Bible
4:7 And the Philistines were afraid, for they said, God hath come into the camp. And they said, Woe to us! for there hath not been such a thing heretofore.

World English Bible
4:7 The Philistines were afraid, for they said, God is come into the camp. They said, Woe to us! for there has not been such a thing heretofore.

Young's Literal Translation
4:7 And the Philistines are afraid, for they said, `God hath come in unto the camp;` and they say, `Wo to us, for there hath not been like this heretofore.

Modern Hebrew
אוי לנו מי יצילנו
מיד האלהים
האדירים האלה אלה
הם האלהים המכים
את־מצרים בכל־מכה
במדבר׃

Paleo-Hebrew (Before 585 B.C.)
4:8

- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
4:8 'aVY LNV MY YTShYLNV MYD H'aLHYM H'aDYUrYM H'aLH 'aLH HM H'aLHYM HMKYM 'aTh-MTShUrYM BKL-MKH BMDBUr.

Latin Vulgate
4:8 vae nobis non enim fuit tanta exultatio heri et nudius tertius vae nobis quis nos servabit de manu deorum sublimium istorum hii sunt dii qui percusserunt Aegyptum omni plaga in deserto

King James Version
4:8 Woe unto us! who shall deliver us out of the hand of these mighty Gods? these are the Gods that smote the Egyptians with all the plagues in the wilderness.

American Standard Version
4:8 Woe unto us! who shall deliver us out of the hand of these mighty gods? these are the gods that smote the Egyptians with all manner of plagues in the wilderness.

Bible in Basic English
4:8 Trouble is ours! Who will give us salvation from the hands of these great gods? These are the gods who sent all sorts of blows on the Egyptians in the waste land.

Darby's English Translation
4:8 Woe unto us! who shall deliver us out of the hand of these mighty gods? these are the gods that smote the Egyptians with every plague in the wilderness.

Douay Rheims Bible
4:8 Woe to us: for there was no such great joy yesterday and the day before: Woe to us. Who shall deliver us from the hand of these high gods? these are the gods that struck Egypt with all the plagues in the desert.

Noah Webster Bible
4:8 Woe to us! Who shall deliver us out of the hand of these mighty Gods? these are the Gods that smote the Egyptians with all the plagues in the wilderness.

World English Bible
4:8 Woe to us! who shall deliver us out of the hand of these mighty gods? these are the gods that struck the Egyptians with all manner of plagues in the wilderness.

Young's Literal Translation
4:8 Wo to us, who doth deliver us out of the hand of these honourable gods? these are the gods who are smiting the Egyptians with every plague in the wilderness.

Modern Hebrew
התחזקו והיו
לאנשים פלשתים פן
תעבדו לעברים כאשר
עבדו לכם והייתם
לאנשים ונלחמתם׃

Paleo-Hebrew (Before 585 B.C.)
4:9

.

Hebrew Transliterated
4:9 HThChZQV VHYV L'aNShYM PhLShThYM PhN Th'yBDV L'yBUrYM K'aShUr 'yBDV LKM VHYYThM L'aNShYM VNLChMThM.

Latin Vulgate
4:9 confortamini et estote viri Philisthim ne serviatis Hebraeis sicut illi servierunt vobis confortamini et bellate

King James Version
4:9 Be strong, and quit yourselves like men, O ye Philistines, that ye be not servants unto the Hebrews, as they have been to you: quit yourselves like men, and fight.

American Standard Version
4:9 Be strong, and quit yourselves like men, O ye Philistines, that ye be not servants unto the Hebrews, as they have been to you: quit yourselves like men, and fight.

Bible in Basic English
4:9 Be strong, O Philistines, be men! Do not be servants to the Hebrews as they have been to you: go forward to the fight without fear.

Darby's English Translation
4:9 Shew yourselves valiant and be men, ye Philistines, that ye may not have to be servants to the Hebrews, as they have been servants to you: be men, and fight.

Douay Rheims Bible
4:9 Take courage and behave like men, ye Philistines: lest you come to be servants to the Hebrews, as they have served you: take courage and fight.

Noah Webster Bible
4:9 Be strong, and acquit yourselves like men, O ye Philistines, that ye may not be servants to the Hebrews, as they have been to you: acquit yourselves like men, and fight.

World English Bible
4:9 Be strong, and behave yourselves like men, O you Philistines, that you not be servants to the Hebrews, as they have been to you: quit yourselves like men, and fight.

Young's Literal Translation
4:9 Strengthen yourselves, and become men, O Philistines, lest ye do service to Hebrews, as they have done to you -- then ye have become men, and have fought.`

Modern Hebrew
וילחמו פלשתים
וינגף ישראל וינסו
איש לאהליו ותהי
המכה גדולה מאד
ויפל מישראל שלשים
אלף רגלי׃

Paleo-Hebrew (Before 585 B.C.)
4:10

.

Hebrew Transliterated
4:10 VYLChMV PhLShThYM VYNGPh YShUr'aL VYNSV 'aYSh L'aHLYV VThHY HMKH GDVLH M'aD VYPhL MYShUr'aL ShLShYM 'aLPh UrGLY.

Latin Vulgate
4:10 pugnaverunt ergo Philisthim et caesus est Israhel et fugit unusquisque in tabernaculum suum et facta est plaga magna nimis et ceciderunt de Israhel triginta milia peditum

King James Version
4:10 And the Philistines fought, and Israel was smitten, and they fled every man into his tent: and there was a very great slaughter; for there fell of Israel thirty thousand footmen.

American Standard Version
4:10 And the Philistines fought, and Israel was smitten, and they fled every man to his tent: and there was a very great slaughter; for there fell of Israel thirty thousand footmen.

Bible in Basic English
4:10 So the Philistines went to the fight, and Israel was overcome, and every man went in flight to his tent: and great was the destruction, for thirty thousand footmen of Israel were put to the sword.

Darby's English Translation
4:10 And the Philistines fought, and Israel was routed, and they fled every man to his tent; and there was a very great slaughter, and there fell of Israel thirty thousand footmen.

Douay Rheims Bible
4:10 So the Philistines fought, and Israel was overthrown, and every man fled to his own dwelling: and there was an exceeding great slaughter; for there fell of Israel thirty thousand footmen.

Noah Webster Bible
4:10 And the Philistines fought, and Israel was smitten, and they fled every man into his tent: and there was a very great slaughter, for there fell of Israel thirty thousand footmen.

World English Bible
4:10 The Philistines fought, and Israel was struck, and they fled every man to his tent: and there was a very great slaughter; for there fell of Israel thirty thousand footmen.

Young's Literal Translation
4:10 And the Philistines fight, and Israel is smitten, and they flee each to his tents, and the blow is very great, and there fall of Israel thirty thousand footmen;

Modern Hebrew
וארון אלהים נלקח
ושני בני־עלי מתו
חפני ופינחס׃

Paleo-Hebrew (Before 585 B.C.)
4:11

-
.

Hebrew Transliterated
4:11 V'aUrVN 'aLHYM NLQCh VShNY BNY-'yLY MThV ChPhNY VPhYNChS.

Latin Vulgate
4:11 et arca Dei capta est duoque filii Heli mortui sunt Ofni et Finees

King James Version
4:11 And the ark of God was taken; and the two sons of Eli, Hophni and Phinehas, were slain.

American Standard Version
4:11 And the ark of God was taken; and the two sons of Eli, Hophni and Phinehas, were slain.

Bible in Basic English
4:11 And the ark of God was taken; and Hophni and Phinehas, the sons of Eli, were put to the sword.

Darby's English Translation
4:11 And the ark of God was taken; and the two sons of Eli, Hophni and Phinehas, died.

Douay Rheims Bible
4:11 And the ark of God was taken: and the two sons of Heli, Ophni and Phinees, were slain.

Noah Webster Bible
4:11 And the ark of God was taken; and the two sons of Eli, Hophni and Phinehas, were slain.

World English Bible
4:11 The ark of God was taken; and the two sons of Eli, Hophni and Phinehas, were slain.

Young's Literal Translation
4:11 and the ark of God hath been taken, and the two sons of Eli have died, Hophni and Phinehas.

Modern Hebrew
וירץ איש־בנימן
מהמערכה ויבא שלה
ביום ההוא ומדיו
קרעים ואדמה
על־ראשו׃

Paleo-Hebrew (Before 585 B.C.)
4:12
-

. -

Hebrew Transliterated
4:12 VYUrTSh 'aYSh-BNYMN MHM'yUrKH VYB'a ShLH BYVM HHV'a VMDYV QUr'yYM V'aDMH 'yL-Ur'aShV.

Latin Vulgate
4:12 currens autem vir de Beniamin ex acie venit in Silo in die illo scissa veste et conspersus pulvere caput

King James Version
4:12 And there ran a man of Benjamin out of the army, and came to Shiloh the same day with his clothes rent, and with earth upon his head.

American Standard Version
4:12 And there ran a man of Benjamin out of the army, and came to Shiloh the same day, with his clothes rent, and with earth upon his head.

Bible in Basic English
4:12 And a man of Benjamin went running from the fight and came to Shiloh the same day with his clothing out of order and earth on his head.

Darby's English Translation
4:12 And there ran a man of Benjamin out of the battle, and came to Shiloh the same day, with his clothes rent and with earth upon his head.

Douay Rheims Bible
4:12 And there ran a man of Benjamin out of the army, and came to Silo the same day, with his clothes rent, and his head strewed with dust.

Noah Webster Bible
4:12 And there ran a man of Benjamin out of the army, and came to Shiloh the same day with his clothes rent, and with earth upon his head.

World English Bible
4:12 There ran a man of Benjamin out of the army, and came to Shiloh the same day, with his clothes torn, and with earth on his head.

Young's Literal Translation
4:12 And a man of Benjamin runneth out of the ranks, and cometh into Shiloh, on that day, and his long robes are rent, and earth on his head;

Modern Hebrew
ויבוא והנה עלי
ישב על־הכסא יך
דרך מצפה כי־היה
לבו חרד על ארון
האלהים והאיש בא
להגיד בעיר ותזעק
כל־העיר׃

Paleo-Hebrew (Before 585 B.C.)
4:13

-

-

. -

Hebrew Transliterated
4:13 VYBV'a VHNH 'yLY YShB 'yL-HKS'a YK DUrK MTShPhH KY-HYH LBV ChUrD 'yL 'aUrVN H'aLHYM VH'aYSh B'a LHGYD B'yYUr VThZ'yQ KL-H'yYUr.

Latin Vulgate
4:13 cumque ille venisset Heli sedebat super sellam contra viam aspectans erat enim cor eius pavens pro arca Domini vir autem ille postquam ingressus est nuntiavit urbi et ululavit omnis civitas

King James Version
4:13 And when he came, lo, Eli sat upon a seat by the wayside watching: for his heart trembled for the ark of God. And when the man came into the city, and told it, all the city cried out.

American Standard Version
4:13 And when he came, lo, Eli was sitting upon his seat by the wayside watching; for his heart trembled for the ark of God. And when the man came into the city, and told it, all the city cried out.

Bible in Basic English
4:13 And when he came, Eli was seated by the wayside watching: and in his heart was fear for the ark of God. And when the man came into the town and gave the news, there was a great outcry.

Darby's English Translation
4:13 And when he came, behold, Eli was sitting upon the seat by the way-side watching; for his heart trembled for the ark of God. And the man came to tell it in the city, and all the city cried out.

Douay Rheims Bible
4:13 And when he was come, Heli sat upon a stool over against the way watching. For his heart was fearful for the ark of God. And when the man was come into the city, he told it: and all the city cried out.

Noah Webster Bible
4:13 And when he came, lo, Eli sat upon a seat by the way-side watching: for his heart trembled for the ark of God. And when the man came into the city, and told it, all the city cried out.

World English Bible
4:13 When he came, behold, Eli was sitting on his seat by the road watching; for his heart trembled for the ark of God. When the man came into the city, and told it, all the city cried out.

Young's Literal Translation
4:13 and he cometh in, and lo, Eli is sitting on the throne by the side of the way, watching, for his heart hath been trembling for the ark of God, and the man hath come in to declare it in the city, and all the city crieth out.

Modern Hebrew
וישמע עלי את־קול
הצעקה ויאמר מה
קול ההמון הזה
והאיש מהר ויבא
ויגד לעלי׃

Paleo-Hebrew (Before 585 B.C.)
4:14

-

.

Hebrew Transliterated
4:14 VYShM'y 'yLY 'aTh-QVL HTSh'yQH VY'aMUr MH QVL HHMVN HZH VH'aYSh MHUr VYB'a VYGD L'yLY.

Latin Vulgate
4:14 et audivit Heli sonitum clamoris dixitque quis est hic sonitus tumultus huius at ille festinavit et venit et adnuntiavit Heli

King James Version
4:14 And when Eli heard the noise of the crying, he said, What meaneth the noise of this tumult? And the man came in hastily, and told Eli.

American Standard Version
4:14 And when Eli heard the noise of the crying, he said, What meaneth the noise of this tumult? And the man hasted, and came and told Eli.

Bible in Basic English
4:14 And Eli, hearing the noise and the cries, said, What is the reason of this outcry? And the man came quickly and gave the news to Eli.

Darby's English Translation
4:14 And Eli heard the noise of the crying, and said, What is the noise of this tumult? And the man came hastily, and told Eli.

Douay Rheims Bible
4:14 And Heli heard the noise of the cry, and he said: What meaneth the noise of this uproar? But he made haste, and came, and told Heli.

Noah Webster Bible
4:14 And when Eli heard the noise of the crying, he said, What meaneth the noise of this tumult? And the man came in hastily, and told Eli.

World English Bible
4:14 When Eli heard the noise of the crying, he said, What means the noise of this tumult? The man hurried, and came and told Eli.

Young's Literal Translation
4:14 And Eli heareth the noise of the cry, and saith, `What -- the noise of this tumult!` And the man hasted, and cometh in, and declareth to Eli.

Modern Hebrew
ועלי בן־תשעים
ושמנה שנה ועיניו
קמה ולא יכול
לראות׃

Paleo-Hebrew (Before 585 B.C.)
4:15
-

.

Hebrew Transliterated
4:15 V'yLY BN-ThSh'yYM VShMNH ShNH V'yYNYV QMH VL'a YKVL LUr'aVTh.

Latin Vulgate
4:15 Heli autem erat nonaginta et octo annorum et oculi eius caligaverant et videre non poterat

King James Version
4:15 Now Eli was ninety and eight years old; and his eyes were dim, that he could not see.

American Standard Version
4:15 Now Eli was ninety and eight years old; and his eyes were set, so that he could not see.

Bible in Basic English
4:15 Now Eli was ninety-eight years old, and his eyes were fixed so that he was not able to see.

Darby's English Translation
4:15 Now Eli was ninety-eight years old; and his eyes were set, that he could not see.

Douay Rheims Bible
4:15 Now Heli was ninety and eight years old, and his eyes were dim, and he could not see.

Noah Webster Bible
4:15 Now Eli was ninety and eight years old; and his eyes were dim, that he could not see.

World English Bible
4:15 Now Eli was ninety-eight years old; and his eyes were set, so that he could not see.

Young's Literal Translation
4:15 And Eli is a son of ninety and eight years, and his eyes have stood, and he hath not been able to see.

Modern Hebrew
ויאמר האיש אל־עלי
אנכי הבא
מן־המערכה ואני
מן־המערכה נסתי
היום ויאמר מה־היה
הדבר בני׃

Paleo-Hebrew (Before 585 B.C.)
4:16

-
-
-

-
.

Hebrew Transliterated
4:16 VY'aMUr H'aYSh 'aL-'yLY 'aNKY HB'a MN-HM'yUrKH V'aNY MN-HM'yUrKH NSThY HYVM VY'aMUr MH-HYH HDBUr BNY.

Latin Vulgate
4:16 et dixit ad Heli ego sum qui veni de proelio et ego qui de acie fugi hodie cui ille ait quid actum est fili mi

King James Version
4:16 And the man said unto Eli, I am he that came out of the army, and I fled to day out of the army. And he said, What is there done, my son?

American Standard Version
4:16 And the man said unto Eli, I am he that came out of the army, and I fled to-day out of the army. And he said, How went the matter, my son?

Bible in Basic English
4:16 And the man said to Eli, I have come from the army and have come in flight today from the fight. And he said, How did it go, my son?

Darby's English Translation
4:16 And the man said to Eli, I am he that came out of the battle, and I have fled to-day out of the battle. And he said, What has taken place, my son?

Douay Rheims Bible
4:16 And he said to Heli: I am he that came from the battle, and have fled out of the field this day. And he said to him: What is there done, my son?

Noah Webster Bible
4:16 And the man said to Eli, I am he that came out of the army, and I fled to-day out of the army. And he said, What is there done, my son?

World English Bible
4:16 The man said to Eli, I am he who came out of the army, and I fled today out of the army. He said, How went the matter, my son?

Young's Literal Translation
4:16 And the man saith unto Eli, `I am he who hath come out of the ranks, and I out of the ranks have fled to-day;` and he saith, `What hath been the matter, my son?`

Modern Hebrew
ויען המבשר ויאמר
נס ישראל לפני
פלשתים וגם מגפה
גדולה היתה בעם
וגם־שני בניך מתו
חפני ופינחס וארון
האלהים נלקחה׃

Paleo-Hebrew (Before 585 B.C.)
4:17

-

.

Hebrew Transliterated
4:17 VY'yN HMBShUr VY'aMUr NS YShUr'aL LPhNY PhLShThYM VGM MGPhH GDVLH HYThH B'yM VGM-ShNY BNYK MThV ChPhNY VPhYNChS V'aUrVN H'aLHYM NLQChH.

Latin Vulgate
4:17 respondens autem qui nuntiabat fugit inquit Israhel coram Philisthim et ruina magna facta est in populo insuper et duo filii tui mortui sunt Ofni et Finees et arca Dei capta est

King James Version
4:17 And the messenger answered and said, Israel is fled before the Philistines, and there hath been also a great slaughter among the people, and thy two sons also, Hophni and Phinehas, are dead, and the ark of God is taken.

American Standard Version
4:17 And he that brought the tidings answered and said, Israel is fled before the Philistines, and there hath been also a great slaughter among the people, and thy two sons also, Hophni and Phinehas, are dead, and the ark of God is taken.

Bible in Basic English
4:17 And the man said, Israel went in flight from the Philistines, and there has been great destruction among the people, and your two sons, Hophni and Phinehas, are dead, and the ark of God has been taken.

Darby's English Translation
4:17 And the messenger answered and said, Israel has fled before the Philistines, and there has been also a great slaughter among the people, and thy two sons also, Hophni and Phinehas, are dead, and the ark of God is taken.

Douay Rheims Bible
4:17 And he that brought the news answered, and said: Israel has fled before the Philistines, and there has been a great slaughter of the people: moreover thy two sons, Ophni and Phinees, are dead: and the ark of God is taken.

Noah Webster Bible
4:17 And the messenger answered and said, Israel hath fled before the Philistines, and there hath been also a great slaughter among the people, and thy two sons also, Hophni and Phinehas, are dead, and the ark of God is taken.

World English Bible
4:17 He who brought the news answered, Israel is fled before the Philistines, and there has been also a great slaughter among the people, and your two sons also, Hophni and Phinehas, are dead, and the ark of God is taken.

Young's Literal Translation
4:17 And he who is bearing tidings answereth and saith, `Israel hath fled before the Philistines, and also a great slaughter hath been among the people, and also thy two sons have died -- Hophni and Phinehas -- and the ark of God hath been captured.`

Modern Hebrew
ויהי כהזכירו
את־ארון האלהים
ויפל מעל־הכסא
אחרנית בעד יד
השער ותשבר מפרקתו
וימת כי־זקן האיש
וכבד והוא שפט
את־ישראל ארבעים
שנה׃

Paleo-Hebrew (Before 585 B.C.)
4:18

-
-

-

-
.

Hebrew Transliterated
4:18 VYHY KHZKYUrV 'aTh-'aUrVN H'aLHYM VYPhL M'yL-HKS'a 'aChUrNYTh B'yD YD HSh'yUr VThShBUr MPhUrQThV VYMTh KY-ZQN H'aYSh VKBD VHV'a ShPhT 'aTh-YShUr'aL 'aUrB'yYM ShNH.

Latin Vulgate
4:18 cumque ille nominasset arcam Dei cecidit de sella retrorsum iuxta ostium et fractis cervicibus mortuus est senex enim erat vir et grandevus et ipse iudicavit Israhel quadraginta annis

King James Version
4:18 And it came to pass, when he made mention of the ark of God, that he fell from off the seat backward by the side of the gate, and his neck brake, and he died: for he was an old man, and heavy. And he had judged Israel forty years.

American Standard Version
4:18 And it came to pass, when he made mention of the ark of God, that Eli feel from off his seat backward by the side of the gate; and his neck brake, and he died: for he was an old man, and heavy. And he had judged Israel forty years.

Bible in Basic English
4:18 And at these words about the ark of God, Eli, falling back off his seat by the side of the doorway into the town, came down on the earth so that his neck was broken and death overtook him, for he was an old man and of great weight. He had been judging Israel for forty years.

Darby's English Translation
4:18 And it came to pass, when he mentioned the ark of God, that he fell from off the seat backward by the side of the gate, and his neck broke, and he died; for the man was old, and heavy. And he had judged Israel forty years.

Douay Rheims Bible
4:18 And when he had named the ark of God, he fell from his stool backwards by the door, and broke his neck, and died. For he was an old man, and far advanced in years: and he judged Israel forty years.

Noah Webster Bible
4:18 And it came to pass, when he made mention of the ark of God, that he fell from off the seat backward by the side of the gate, and his neck broke, and he died: for he was an old man, and heavy. And he had judged Israel forty years.

World English Bible
4:18 It happened, when he made mention of the ark of God, that Eli fell from off his seat backward by the side of the gate; and his neck broke, and he died: for he was an old man, and heavy. He had judged Israel forty years.

Young's Literal Translation
4:18 And it cometh to pass, at his mentioning the ark of God, that he falleth from off the throne backward, by the side of the gate, and his neck is broken, and he dieth, for the man is old and heavy, and he hath judged Israel forty years.

Modern Hebrew
וכלתו אשת־פינחס
הרה ללת ותשמע
את־השמעה אל־הלקח
ארון האלהים ומת
חמיה ואישה ותכרע
ותלד כי־נהפכו
עליה צריה׃

Paleo-Hebrew (Before 585 B.C.)
4:19
-

-
-

-
.

Hebrew Transliterated
4:19 VKLThV 'aShTh-PhYNChS HUrH LLTh VThShM'y 'aTh-HShM'yH 'aL-HLQCh 'aUrVN H'aLHYM VMTh ChMYH V'aYShH VThKUr'y VThLD KY-NHPhKV 'yLYH TShUrYH.

Latin Vulgate
4:19 nurus autem eius uxor Finees praegnans erat vicinaque partui et audito nuntio quod capta esset arca Dei et mortuus socer suus et vir suus incurvavit se et peperit inruerant enim in eam dolores subiti

King James Version
4:19 And his daughter in law, Phinehas' wife, was with child, near to be delivered: and when she heard the tidings that the ark of God was taken, and that her father in law and her husband were dead, she bowed herself and travailed; for her pains came upon her.

American Standard Version
4:19 And his daughter-in-law, Phinehas` wife, was with child, near to be delivered: and when she heard the tidings that the ark of God was taken, and that her father-in-law and her husband were dead, she bowed herself and brought forth; for her pains came upon her.

Bible in Basic English
4:19 And his daughter-in-law, the wife of Phinehas, was with child and near the time when she would give birth; and when she had the news that the ark of God had been taken and that her father-in-law and her husband were dead, her pains came on her suddenly and she gave birth.

Darby's English Translation
4:19 And his daughter-in-law, Phinehas` wife, was with child, near to be delivered; and when she heard the tidings that the ark of God was taken, and that her father-in-law and her husband were dead, she bowed herself and travailed; for her pains came upon her.

Douay Rheims Bible
4:19 And his daughter in law the wife of Phinees, was big with child, and near her time: and hearing the news that the ark of God was taken, and her father in law, and her husband, were dead, she bowed herself and fell in labour: for her pains came upon her on a sudden.

Noah Webster Bible
4:19 And his daughter-in-law, the wife of Phinehas, was with child near to be delivered: and when she heard the tidings that the ark of God was taken, and that her father-in-law, and her husband were dead, she bowed herself, and travailed; for her pains came upon her.

World English Bible
4:19 His daughter-in-law, Phinehas` wife, was with child, near to be delivered: and when she heard the news that the ark of God was taken, and that her father-in-law and her husband were dead, she bowed herself and brought forth; for her pains came on her.

Young's Literal Translation
4:19 And his daughter-in-law, wife of Phinehas, is pregnant, about to bear, and she heareth the report of the taking of the ark of God, that her father-in-law and her husband have died, and she boweth, and beareth, for her pains have turned upon her.

Modern Hebrew
וכעת מותה ותדברנה
הנצבות עליה
אל־תיראי כי בן
ילדת ולא ענתה
ולא־שתה לבה׃

Paleo-Hebrew (Before 585 B.C.)
4:20

-

-
.

Hebrew Transliterated
4:20 VK'yTh MVThH VThDBUrNH HNTShBVTh 'yLYH 'aL-ThYUr'aY KY BN YLDTh VL'a 'yNThH VL'a-ShThH LBH.

Latin Vulgate
4:20 in ipso autem momento mortis eius dixerunt ei quae stabant circa eam ne timeas quia filium peperisti quae non respondit eis neque animadvertit

King James Version
4:20 And about the time of her death the women that stood by her said unto her, Fear not; for thou hast born a son. But she answered not, neither did she regard it.

American Standard Version
4:20 And about the time of her death the women that stood by her said unto her, Fear not; for thou hast brought forth a son. But she answered not, neither did she regard it.

Bible in Basic English
4:20 And when she was very near death the women who were with her said, Have no fear, for you have given birth to a son. But she made no answer and gave no attention to it.

Darby's English Translation
4:20 And as she was dying, the women that stood by her said, Fear not; for thou hast borne a son. But she did not answer, neither did she take it to heart.

Douay Rheims Bible
4:20 And when she was upon the point of death, they that stood about her said to her: Fear not, for thou hast borne a son. She answered them not, nor gave heed to them.

Noah Webster Bible
4:20 And about the time of her death, the women that stood by her said to her, Fear not; for thou hast borne a son. But she answered not, neither did she regard it.

World English Bible
4:20 About the time of her death the women who stood by her said to her, Don`t be afraid; for you have brought forth a son. But she didn`t answer, neither did she regard it.

Young's Literal Translation
4:20 And at the time of her death, when the women who are standing by her say, `Fear not, for a son thou hast borne,` she hath not answered, nor set her heart to it;

Modern Hebrew
ותקרא לנער
אי־כבוד לאמר גלה
כבוד מישראל
אל־הלקח ארון
האלהים ואל־חמיה
ואישה׃

Paleo-Hebrew (Before 585 B.C.)
4:21

-

-

. -

Hebrew Transliterated
4:21 VThQUr'a LN'yUr 'aY-KBVD L'aMUr GLH KBVD MYShUr'aL 'aL-HLQCh 'aUrVN H'aLHYM V'aL-ChMYH V'aYShH.

Latin Vulgate
4:21 et vocavit puerum Hicabod dicens translata est gloria de Israhel quia capta est arca Dei et pro socero suo et pro viro suo

King James Version
4:21 And she named the child Ichabod, saying, The glory is departed from Israel: because the ark of God was taken, and because of her father in law and her husband.

American Standard Version
4:21 And she named the child Ichabod, saying, The glory is departed from Israel; because the ark of God was taken, and because of her father-in-law and her husband.

Bible in Basic English
4:21 And she gave the child the name of Ichabod, saying, The glory has gone from Israel: because the ark of God was taken and because of her father-in-law and her husband.

Darby's English Translation
4:21 And she named the child Ichabod, saying, The glory is departed from Israel; because the ark of God was taken, and because of her father-in-law and her husband.

Douay Rheims Bible
4:21 And she called the child Ichabod, saying: The glory is gone from Israel, because the ark of God was taken, and for her father in law, and her husband:

Noah Webster Bible
4:21 And she named the child I-chabod, saying, The glory hath departed from Israel. (Because the ark of God was taken, and because of her father-in-law and her husband.)

World English Bible
4:21 She named the child Ichabod, saying, The glory is departed from Israel; because the ark of God was taken, and because of her father-in-law and her husband.

Young's Literal Translation
4:21 and she calleth the youth I-Chabod, saying, `Honour hath removed from Israel,` because of the taking of the ark of God, and because of her father-in-law and her husband.

Modern Hebrew
ותאמר גלה כבוד
מישראל כי נלקח
ארון האלהים׃

Paleo-Hebrew (Before 585 B.C.)
4:22

.

Hebrew Transliterated
4:22 VTh'aMUr GLH KBVD MYShUr'aL KY NLQCh 'aUrVN H'aLHYM.

Latin Vulgate
4:22 et ait translata est gloria ab Israhel eo quod capta esset arca Dei

King James Version
4:22 And she said, The glory is departed from Israel: for the ark of God is taken.

American Standard Version
4:22 And she said, The glory is departed from Israel; for the ark of God is taken.

Bible in Basic English
4:22 And she said, The glory is gone from Israel, for the ark of God has been taken.

Darby's English Translation
4:22 And she said, The glory is departed from Israel, for the ark of God is taken.

Douay Rheims Bible
4:22 And she said: The glory is departed from Israel, because the ark of God was taken.

Noah Webster Bible
4:22 And she said, The glory hath departed from Israel: for the ark of God is taken.

World English Bible
4:22 She said, The glory is departed from Israel; for the ark of God is taken.

Young's Literal Translation
4:22 And she saith, `Honour hath removed from Israel, for the ark of God hath been taken.`

1st Samuel 5


1st Samuel Chapter 5 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Samuel 4

The First Book of Samuel

Chapter 5

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12
Modern Hebrew
ופלשתים לקחו את
ארון האלהים
ויבאהו מאבן העזר
אשדודה׃

Paleo-Hebrew (Before 585 B.C.)
5:1

.

Hebrew Transliterated
5:1 VPhLShThYM LQChV 'aTh 'aUrVN H'aLHYM VYB'aHV M'aBN H'yZUr 'aShDVDH.

Latin Vulgate
5:1 Philisthim autem tulerunt arcam Dei et asportaverunt eam a lapide Adiutorii in Azotum

King James Version
5:1 And the Philistines took the ark of God, and brought it from Ebenezer unto Ashdod.

American Standard Version
5:1 Now the Philistines had taken the ark of God, and they brought it from Eben-ezer unto Ashdod.

Bible in Basic English
5:1 Now the Philistines, having taken the ark of God, took it with them from Eben-ezer to Ashdod.

Darby's English Translation
5:1 And the Philistines took the ark of God, and brought it from Eben-ezer to Ashdod.

Douay Rheims Bible
5:1 And the Philistines took the ark of God, and carried it from the Stone of help into Azotus.

Noah Webster Bible
5:1 And the Philistines took the ark of God, and brought it from Eben-ezer to Ashdod.

World English Bible
5:1 Now the Philistines had taken the ark of God, and they brought it from Eben-ezer to Ashdod.

Young's Literal Translation
5:1 And the Philistines have taken the ark of God, and bring it in from Eben-Ezer to Ashdod,

Modern Hebrew
ויקחו פלשתים
את־ארון האלהים
ויביאו אתו בית
דגון ויציגו אתו
אצל דגון׃

Paleo-Hebrew (Before 585 B.C.)
5:2

-

.

Hebrew Transliterated
5:2 VYQChV PhLShThYM 'aTh-'aUrVN H'aLHYM VYBY'aV 'aThV BYTh DGVN VYTShYGV 'aThV 'aTShL DGVN.

Latin Vulgate
5:2 tulerunt Philisthim arcam Dei et intulerunt eam in templum Dagon et statuerunt eam iuxta Dagon

King James Version
5:2 When the Philistines took the ark of God, they brought it into the house of Dagon, and set it by Dagon.

American Standard Version
5:2 And the Philistines took the ark of God, and brought it into the house of Dagon, and set it by Dagon.

Bible in Basic English
5:2 They took the ark of God into the house of Dagon and put it by the side of Dagon.

Darby's English Translation
5:2 And the Philistines took the ark of God and brought it into the house of Dagon, and set it by Dagon.

Douay Rheims Bible
5:2 And the Philistines took the ark of God, and brought it into the temple of Dagon, and set it by Dagon.

Noah Webster Bible
5:2 When the Philistines took the ark of God, they brought it into the house of Dagon, and set it by Dagon.

World English Bible
5:2 The Philistines took the ark of God, and brought it into the house of Dagon, and set it by Dagon.

Young's Literal Translation
5:2 and the Philistines take the ark of God and bring it into the house of Dagon, and set it near Dagon.

Modern Hebrew
וישכמו אשדודים
ממחרת והנה דגון
נפל לפניו ארצה
לפני ארון יהוה
ויקחו את־דגון
וישבו אתו למקומו׃

Paleo-Hebrew (Before 585 B.C.)
5:3

-
.

Hebrew Transliterated
5:3 VYShKMV 'aShDVDYM MMChUrTh VHNH DGVN NPhL LPhNYV 'aUrTShH LPhNY 'aUrVN YHVH VYQChV 'aTh-DGVN VYShBV 'aThV LMQVMV.

Latin Vulgate
5:3 cumque surrexissent diluculo Azotii altera die ecce Dagon iacebat pronus in terram ante arcam Domini et tulerunt Dagon et restituerunt eum in loco suo

King James Version
5:3 And when they of Ashdod arose early on the morrow, behold, Dagon was fallen upon his face to the earth before the ark of the LORD. And they took Dagon, and set him in his place again.

American Standard Version
5:3 And when they of Ashdod arose early on the morrow, behold, Dagon was fallen upon his face to the ground before the ark of Jehovah. And they took Dagon, and set him in his place again.

Bible in Basic English
5:3 And when the people of Ashdod got up early on the morning after, they saw that Dagon had come down to the earth on his face before the ark of the Lord. And they took Dagon up and put him in his place again.

Darby's English Translation
5:3 And when they of Ashdod arose early the next day, behold, Dagon had fallen on his face to the ground before the ark of Jehovah. And they took Dagon, and set him in his place again.

Douay Rheims Bible
5:3 And when the Azotians arose early the next day, behold Dagon lay upon his face on the ground before the ark of the Lord: and they took Dagon, and set him again in his place.

Noah Webster Bible
5:3 And when they of Ashdod arose early on the morrow, behold, Dagon had fallen upon his face to the earth before the ark of the LORD. And they took Dagon, and set him in his place again.

World English Bible
5:3 When they of Ashdod arose early on the next day, behold, Dagon was fallen on his face to the ground before the ark of Yahweh. They took Dagon, and set him in his place again.

Young's Literal Translation
5:3 And the Ashdodites rise early on the morrow, and lo, Dagon is fallen on its face to the earth, before the ark of Jehovah; and they take Dagon, and put it back to its place.

Modern Hebrew
וישכמו בבקר ממחרת
והנה דגון נפל
לפניו ארצה לפני
ארון יהוה וראש
דגון ושתי כפות
ידיו כרתות
אל־המפתן רק דגון
נשאר עליו׃

Paleo-Hebrew (Before 585 B.C.)
5:4

-

.

Hebrew Transliterated
5:4 VYShKMV BBQUr MMChUrTh VHNH DGVN NPhL LPhNYV 'aUrTShH LPhNY 'aUrVN YHVH VUr'aSh DGVN VShThY KPhVTh YDYV KUrThVTh 'aL-HMPhThN UrQ DGVN NSh'aUr 'yLYV.

Latin Vulgate
5:4 rursumque mane die alio consurgentes invenerunt Dagon iacentem super faciem suam in terram coram arca Domini caput autem Dagon et duae palmae manuum eius abscisae erant super limen

King James Version
5:4 And when they arose early on the morrow morning, behold, Dagon was fallen upon his face to the ground before the ark of the LORD; and the head of Dagon and both the palms of his hands were cut off upon the threshold; only the stump of Dagon was left to him.

American Standard Version
5:4 And when they arose early on the morrow morning, behold, Dagon was fallen upon his face to the ground before the ark of Jehovah; and the head of Dagon and both the palms of his hands lay cut off upon the threshold; only the stump of Dagon was left to him.

Bible in Basic English
5:4 And when they got up early on the morning after, Dagon had come down to the earth on his face before the ark of the Lord; and his head and his hands were broken off on the doorstep; only the base was in its place.

Darby's English Translation
5:4 And when they arose early the next morning, behold, Dagon had fallen on his face to the ground before the ark of Jehovah; and the head of Dagon and both the palms of his hands were cut off upon the threshold; only the fish-stump was left to him.

Douay Rheims Bible
5:4 And the next day again, when they rose in the morning, they found Dagon lying upon his face on the earth before the ark of the Lord: and the head of Dagon, and both the palms of his hands were cut off upon the threshold:

Noah Webster Bible
5:4 And when they arose early on the morrow morning, behold, Dagon had fallen upon his face to the ground before the ark of the LORD: and the head of Dagon and both the palms of his hands were cut off upon the threshhold; only the stump of Dagon was left to him.

World English Bible
5:4 When they arose early on the next day morning, behold, Dagon was fallen on his face to the ground before the ark of Yahweh; and the head of Dagon and both the palms of his hands lay cut off on the threshold; only the stump of Dagon was left to him.

Young's Literal Translation
5:4 And they rise early in the morning on the morrow, and lo, Dagon is fallen on its face to the earth, before the ark of Jehovah, and the head of Dagon, and the two palms of its hands are cut off at the threshold, only the fishy part hath been left to him;

Modern Hebrew
על־כן לא־ידרכו
כהני דגון
וכל־הבאים
בית־דגון על־מפתן
דגון באשדוד עד
היום הזה׃

Paleo-Hebrew (Before 585 B.C.)
5:5
- [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
5:5 'yL-KN L'a-YDUrKV KHNY DGVN VKL-HB'aYM BYTh-DGVN 'yL-MPhThN DGVN B'aShDVD 'yD HYVM HZH.

Latin Vulgate
5:5 porro Dagon truncus solus remanserat in loco suo propter hanc causam non calcant sacerdotes Dagon et omnes qui ingrediuntur templum eius super limen Dagon in Azoto usque in hodiernum diem

King James Version
5:5 Therefore neither the priests of Dagon, nor any that come into Dagon's house, tread on the threshold of Dagon in Ashdod unto this day.

American Standard Version
5:5 Therefore neither the priests of Dagon, nor any that come into Dagon`s house, tread on the threshold of Dagon in Ashdod, unto this day.

Bible in Basic English
5:5 So to this day no priest of Dagon, or any who come into Dagon's house, will put his foot on the doorstep of the house of Dagon in Ashdod.

Darby's English Translation
5:5 Therefore neither the priests of Dagon nor any that come into Dagon`s house tread on the threshold of Dagon in Ashdod to this day.

Douay Rheims Bible
5:5 And only the stump of Dagon remained in its place. For this cause neither the priests of Dagon, nor any that go into the temple tread on the threshold of Dagon in Azotus unto this day.

Noah Webster Bible
5:5 Therefore neither the priests of Dagon, nor any that come into Dagon's house, tread on the threshhold of Dagon in Ashdod to this day.

World English Bible
5:5 Therefore neither the priests of Dagon, nor any who come into Dagon`s house, tread on the threshold of Dagon in Ashdod, to this day.

Young's Literal Translation
5:5 therefore the priests of Dagon, and all those coming into the house of Dagon, tread not on the threshold of Dagon, in Ashdod, till this day.

Modern Hebrew
ותכבד יד־יהוה
אל־האשדודים וישמם
ויך אתם בעפלים
את־אשדוד ואת־
גבוליה׃

Paleo-Hebrew (Before 585 B.C.)
5:6
-
-

-
. -

Hebrew Transliterated
5:6 VThKBD YD-YHVH 'aL-H'aShDVDYM VYShMM VYK 'aThM B'yPhLYM 'aTh-'aShDVD V'aTh- GBVLYH.

Latin Vulgate
5:6 adgravata autem est manus Domini super Azotios et demolitus est eos et percussit in secretiori parte natium Azotum et fines eius

King James Version
5:6 But the hand of the LORD was heavy upon them of Ashdod, and he destroyed them, and smote them with emerods, even Ashdod and the coasts thereof.

American Standard Version
5:6 But the hand of Jehovah was heavy upon them of Ashdod, and he destroyed them, and smote them with tumors, even Ashdod and the borders thereof.

Bible in Basic English
5:6 But the hand of the Lord was hard on the people of Ashdod and he sent disease on them through all the country of Ashdod.

Darby's English Translation
5:6 And the hand of Jehovah was heavy upon them of Ashdod, and he laid them waste, and smote them with hemorrhoids, -- Ashdod and its borders.

Douay Rheims Bible
5:6 And the hand of the Lord was heavy upon the Azotians, and he destroyed them, and afflicted Azotus and the coasts thereof with emerods. And in the villages and fields in the midst of that country, there came forth a multitude of mice, and there was the confusion of a great mortality in the city.

Noah Webster Bible
5:6 But the hand of the LORD was heavy upon them of Ashdod, and he destroyed them, and smote them with emerods, even Ashdod, and its borders.

World English Bible
5:6 But the hand of Yahweh was heavy on them of Ashdod, and he destroyed them, and struck them with tumors, even Ashdod and the borders of it.

Young's Literal Translation
5:6 And the hand of Jehovah is heavy on the Ashdodites, and He maketh them desolate, and smiteth them with emerods, Ashdod and its borders.

Modern Hebrew
ויראו אנשי־אשדוד
כי־כן ואמרו
לא־ישב ארון אלהי
ישראל עמנו כי־
קשתה ידו עלינו
ועל דגון אלהינו׃

Paleo-Hebrew (Before 585 B.C.)
5:7
-
-
-

-

.

Hebrew Transliterated
5:7 VYUr'aV 'aNShY-'aShDVD KY-KN V'aMUrV L'a-YShB 'aUrVN 'aLHY YShUr'aL 'yMNV KY- QShThH YDV 'yLYNV V'yL DGVN 'aLHYNV.

Latin Vulgate
5:7 videntes autem viri azotii huiuscemodi plagam dixerunt non maneat arca Dei Israhel apud nos quoniam dura est manus eius super nos et super Dagon deum nostrum

King James Version
5:7 And when the men of Ashdod saw that it was so, they said, The ark of the God of Israel shall not abide with us: for his hand is sore upon us, and upon Dagon our god.

American Standard Version
5:7 And when the men of Ashdod saw that it was so, they said, The ark of the God of Israel shall not abide with us; for his hand is sore upon us, and upon Dagon our god.

Bible in Basic English
5:7 And when the men of Ashdod saw how it was, they said, Let not the ark of the God of Israel be with us, for his hand is hard on us and on Dagon our god.

Darby's English Translation
5:7 And when the men of Ashdod saw that it was so, they said, The ark of the God of Israel shall not abide with us; for his hand is severe upon us, and upon Dagon our god.

Douay Rheims Bible
5:7 And the men of Azotus seeing this kind of plague, said: The ark of the God of Israel shall not stay with us: for his hand is heavy upon us, and upon Dagon our god.

Noah Webster Bible
5:7 And when the men of Ashdod saw that it was so, they said, The ark of the God of Israel shall not abide with us: for his hand is severe upon us, and upon Dagon our god.

World English Bible
5:7 When the men of Ashdod saw that it was so, they said, The ark of the God of Israel shall not abide with us; for his hand is sore on us, and on Dagon our god.

Young's Literal Translation
5:7 And the men of Ashdod see that it is so, and have said, `The ark of the God of Israel doth not abide with us, for hard hath been His hand upon us, and upon Dagon our god.`

Modern Hebrew
וישלחו ויאספו
את־כל־סרני פלשתים
אליהם ויאמרו
מה־נעשה לארון
אלהי ישראל ויאמרו
גת יסב ארון אלהי
ישראל ויסבו
את־ארון אלהי
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
5:8

- [image] [image] -

-

-
.

Hebrew Transliterated
5:8 VYShLChV VY'aSPhV 'aTh-KL-SUrNY PhLShThYM 'aLYHM VY'aMUrV MH-N'yShH L'aUrVN 'aLHY YShUr'aL VY'aMUrV GTh YSB 'aUrVN 'aLHY YShUr'aL VYSBV 'aTh-'aUrVN 'aLHY YShUr'aL.

Latin Vulgate
5:8 et mittentes congregaverunt omnes satrapas Philisthinorum ad se et dixerunt quid faciemus de arca Dei Israhel responderuntque Getthei circumducatur arca Dei Israhel et circumduxerunt arcam Dei Israhel

King James Version
5:8 They sent therefore and gathered all the lords of the Philistines unto them, and said, What shall we do with the ark of the God of Israel? And they answered, Let the ark of the God of Israel be carried about unto Gath. And they carried the ark of the God of Israel about thither.

American Standard Version
5:8 They sent therefore and gathered all the lords of the Philistines unto them, and said, What shall we do with the ark of the God of Israel? And they answered, Let the ark of the God of Israel be carried about unto Gath. And they carried the ark of the God of Israel thither.

Bible in Basic English
5:8 So they sent for all the lords of the Philistines to come together there, and said, What are we to do with the ark of the God of Israel? And their answer was, Let the ark of the God of Israel be taken away to Gath. So they took the ark of the God of Israel away.

Darby's English Translation
5:8 And they sent and gathered all the lords of the Philistines unto them, and said, What shall we do with the ark of the God of Israel? And they said, Let the ark of the God of Israel be carried about to Gath. And they carried the ark of the God of Israel about thither.

Douay Rheims Bible
5:8 And sending, they gathered together all the lords of the Philistines to them, and said: What shall we do with the ark of the God of Israel? And the Gethrites answered: Let the ark of the God of Israel be carried about. And they carried the ark of the God of Israel about.

Noah Webster Bible
5:8 They sent therefore, and gathered all the lords of the Philistines to them, and said, What shall we do with the ark of the God of Israel? And they answered, Let the ark of the God of Israel be carried about to Gath. And they carried the ark of the God of Israel thither.

World English Bible
5:8 They sent therefore and gathered all the lords of the Philistines to them, and said, What shall we do with the ark of the God of Israel? They answered, Let the ark of the God of Israel be carried about to Gath. They carried the ark of the God of Israel there.

Young's Literal Translation
5:8 And they send and gather all the princes of the Philistines unto them, and say, `What do we do to the ark of the God of Israel?` and they say, `To Gath let the ark of the God of Israel be brought round;` and they bring round the ark of the God of Israel;

Modern Hebrew
ויהי אחרי הסבו
אתו ותהי יד־יהוה
בעיר מהומה גדולה
מאד ויך את־ אנשי
העיר מקטן
ועד־גדול וישתרו
להם עפלים׃

Paleo-Hebrew (Before 585 B.C.)
5:9

-

-

-

.

Hebrew Transliterated
5:9 VYHY 'aChUrY HSBV 'aThV VThHY YD-YHVH B'yYUr MHVMH GDVLH M'aD VYK 'aTh- 'aNShY H'yYUr MQTN V'yD-GDVL VYShThUrV LHM 'yPhLYM.

Latin Vulgate
5:9 illis autem circumducentibus eam fiebat manus Dei per singulas civitates interfectionis magnae nimis et percutiebat viros uniuscuiusque urbis a parvo usque ad maiorem et conputrescebant prominentes extales eorum

King James Version
5:9 And it was so, that, after they had carried it about, the hand of the LORD was against the city with a very great destruction: and he smote the men of the city, both small and great, and they had emerods in their secret parts.

American Standard Version
5:9 And it was so, that, after they had carried it about, the hand of Jehovah was against the city with a very great discomfiture: and he smote the men of the city, both small and great; and tumors brake out upon them.

Bible in Basic English
5:9 But after they had taken it away, the hand of the Lord was stretched out against the town for its destruction: and the signs of disease came out on all the men of the town, small and great.

Darby's English Translation
5:9 And it came to pass that, after they had carried it about, the hand of Jehovah was against the city with very great panic; and he smote the men of the city, both small and great, and hemorrhoids broke out upon them.

Douay Rheims Bible
5:9 And while they were carrying it about, the band of the Lord came upon every city with an exceeding great slaughter: and he smote the men of every city, both small and great, and they had emerods in their secret parts. And the Gethrites consulted together, and made themselves seats of skins.

Noah Webster Bible
5:9 And it was so, that after they had carried it thither, the hand of the LORD was against the city with a very great destruction: and he smote the men of the city both small and great, and they had emerods in their secret parts.

World English Bible
5:9 It was so, that after they had carried it about, the hand of Yahweh was against the city with a very great confusion: and he struck the men of the city, both small and great; and tumors broke out on them.

Young's Literal Translation
5:9 and it cometh to pass after they have brought it round, that the hand of Jehovah is against the city -- a very great destruction; and He smiteth the men of the city, from small even unto great; and break forth on them do emerods.

Modern Hebrew
וישלחו את־ארון
האלהים עקרון ויהי
כבוא ארון האלהים
עקרון ויזעקו
העקרנים לאמר הסבו
אלי את־ארון אלהי
ישראל להמיתני
ואת־ עמי׃

Paleo-Hebrew (Before 585 B.C.)
5:10
-

-

. -

Hebrew Transliterated
5:10 VYShLChV 'aTh-'aUrVN H'aLHYM 'yQUrVN VYHY KBV'a 'aUrVN H'aLHYM 'yQUrVN VYZ'yQV H'yQUrNYM L'aMUr HSBV 'aLY 'aTh-'aUrVN 'aLHY YShUr'aL LHMYThNY V'aTh- 'yMY.

Latin Vulgate
5:10 miserunt ergo arcam Dei in Accaron cumque venisset arca Dei in Accaron exclamaverunt Accaronitae dicentes adduxerunt ad nos arcam Dei Israhel ut interficiat nos et populum nostrum

King James Version
5:10 Therefore they sent the ark of God to Ekron. And it came to pass, as the ark of God came to Ekron, that the Ekronites cried out, saying, They have brought about the ark of the God of Israel to us, to slay us and our people.

American Standard Version
5:10 So they sent the ark of God to Ekron. And it came to pass, as the ark of God came to Ekron, that the Ekronites cried out, saying, They have brought about the ark of the God of Israel to us, to slay us and our people.

Bible in Basic English
5:10 So they sent the ark of God to Ekron. And when the ark of God came to Ekron, the people of the town made an outcry, saying, They have sent the ark of the God of Israel to us for the destruction of us and of our people.

Darby's English Translation
5:10 And they sent the ark of God to Ekron. And it came to pass, when the ark of God came to Ekron, that the Ekronites cried out, saying, They have brought about the ark of the God of Israel to us, to kill us and our people.

Douay Rheims Bible
5:10 Therefore they sent the ark of God into Accaron. And when the ark of God was come into Accaron, the Accaronites cried out, saying: They have brought the ark of the God of Israel to us, to kill us and our people.

Noah Webster Bible
5:10 Therefore they sent the ark of God to Ekron. And it came to pass as the ark of God came to Ekron, that the Ekronites cried out, saying, They have brought about the ark of the God of Israel to us, to slay us and our people.

World English Bible
5:10 So they sent the ark of God to Ekron. It happened, as the ark of God came to Ekron, that the Ekronites cried out, saying, They have brought about the ark of the God of Israel to us, to kill us and our people.

Young's Literal Translation
5:10 And they send the ark of God to Ekron, and it cometh to pass, at the coming in of the ark of God to Ekron, that the Ekronites cry out, saying, `They have brought round unto us the ark of the God of Israel, to put us to death -- and our people.`

Modern Hebrew
וישלחו ויאספו
את־כל־סרני פלשתים
ויאמרו שלחו
את־ארון אלהי
ישראל וישב למקמו
ולא־ימית אתי
ואת־עמי כי־היתה
מהומת־מות בכל־
העיר כבדה מאד יד
האלהים שם׃

Paleo-Hebrew (Before 585 B.C.)
5:11

- [image] [image] -

-

-
-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
5:11 VYShLChV VY'aSPhV 'aTh-KL-SUrNY PhLShThYM VY'aMUrV ShLChV 'aTh-'aUrVN 'aLHY YShUr'aL VYShB LMQMV VL'a-YMYTh 'aThY V'aTh-'yMY KY-HYThH MHVMTh-MVTh BKL- H'yYUr KBDH M'aD YD H'aLHYM ShM.

Latin Vulgate
5:11 miserunt itaque et congregaverunt omnes satrapas Philisthinorum qui dixerunt dimittite arcam Dei Israhel et revertatur in locum suum et non interficiat nos cum populo nostro

King James Version
5:11 So they sent and gathered together all the lords of the Philistines, and said, Send away the ark of the God of Israel, and let it go again to his own place, that it slay us not, and our people: for there was a deadly destruction throughout all the city; the hand of God was very heavy there.

American Standard Version
5:11 They sent therefore and gathered together all the lords of the Philistines, and they said, Send away the ark of the God of Israel, and let it go again to its own place, that is slay us not, and our people. For there was a deadly discomfiture throughout all the city; the hand of God was very heavy there.

Bible in Basic English
5:11 So they sent and got together all the lords of the Philistines, and they said, Send away the ark of the God of Israel, and let it go back to its place, so that it may not be the cause of death to us and to our people: for there was a great fear of death through all the town; the hand of God was very hard on them there.

Darby's English Translation
5:11 And they sent and gathered all the lords of the Philistines, and said, Send away the ark of the God of Israel, and let it go again to its own place, that it kill us not, and our people. For there was deadly alarm throughout the city: the hand of God was very heavy there;

Douay Rheims Bible
5:11 They sent therefore and gathered together all the lords of the Philistines: and they said: Send away the ark of the God of Israel, and let it return into its own place, and not kill us and our people.

Noah Webster Bible
5:11 So they sent and convened all the lords of the Philistines, and said, Send away the ark of the God of Israel, and let it go again to its own place, that it slay us not, and our people: for there was a deadly destruction throughout all the city; the hand of God was very heavy there.

World English Bible
5:11 They sent therefore and gathered together all the lords of the Philistines, and they said, Send away the ark of the God of Israel, and let it go again to its own place, that it not kill us and our people. For there was a deadly confusion throughout all the city; the hand of God was very heavy there.

Young's Literal Translation
5:11 And they send and gather all the princes of the Philistines, and say, `Send away the ark of the God of Israel, and it turneth back to its place, and it doth not put us to death -- and our people;` for there hath been a deadly destruction throughout all the city, very heavy hath the hand of God been there,

Modern Hebrew
והאנשים אשר
לא־מתו הכו בעפלים
ותעל שועת העיר
השמים׃

Paleo-Hebrew (Before 585 B.C.)
5:12

-

.

Hebrew Transliterated
5:12 VH'aNShYM 'aShUr L'a-MThV HKV B'yPhLYM VTh'yL ShV'yTh H'yYUr HShMYM.

Latin Vulgate
5:12 fiebat enim pavor mortis in singulis urbibus et gravissima valde manus Dei viri quoque qui mortui non fuerant percutiebantur in secretiori parte natium et ascendebat ululatus uniuscuiusque civitatis in caelum

King James Version
5:12 And the men that died not were smitten with the emerods: and the cry of the city went up to heaven.

American Standard Version
5:12 And the men that died not were smitten with the tumors; and the cry of the city went up to heaven.

Bible in Basic English
5:12 And those men who were not overtaken by death were cruelly diseased: and the cry of the town went up to heaven.

Darby's English Translation
5:12 and the men that died not were smitten with the hemorrhoids; and the cry of the city went up to heaven.

Douay Rheims Bible
5:12 For there was the fear of death in every city, and the hand of God was exceeding heavy. The men also that did not die, were afflicted with the emerods: and the cry of every city went up to heaven.

Noah Webster Bible
5:12 And the men that died not, were smitten with the emerods: and the cry of the city went up to heaven.

World English Bible
5:12 The men who didn`t die were struck with the tumors; and the cry of the city went up to heaven.

Young's Literal Translation
5:12 and the men who have not died have been smitten with emerods, and the cry of the city goeth up into the heavens.

1st Samuel 6


1st Samuel Chapter 6 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Samuel 5

The First Book of Samuel

Chapter 6

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21
Modern Hebrew
ויהי ארון־יהוה
בשדה פלשתים שבעה
חדשים׃

Paleo-Hebrew (Before 585 B.C.)
6:1
-

.

Hebrew Transliterated
6:1 VYHY 'aUrVN-YHVH BShDH PhLShThYM ShB'yH ChDShYM.

Latin Vulgate
6:1 fuit ergo arca Domini in regione Philisthinorum septem mensibus

King James Version
6:1 And the ark of the LORD was in the country of the Philistines seven months.

American Standard Version
6:1 And the ark of Jehovah was in the country of the Philistines seven months.

Bible in Basic English
6:1 Now the ark of the Lord was in the country of the Philistines for seven months.

Darby's English Translation
6:1 And the ark of Jehovah was in the country of the Philistines seven months.

Douay Rheims Bible
6:1 Now the ark of God was in the land of the Philistines seven months.

Noah Webster Bible
6:1 And the ark of the LORD was in the country of the Philistines seven months.

World English Bible
6:1 The ark of Yahweh was in the country of the Philistines seven months.

Young's Literal Translation
6:1 And the ark of Jehovah is in the field of the Philistines seven months,

Modern Hebrew
ויקראו פלשתים
לכהנים ולקסמים
לאמר מה־נעשה
לארון יהוה הודענו
במה נשלחנו
למקומו׃

Paleo-Hebrew (Before 585 B.C.)
6:2

-

.

Hebrew Transliterated
6:2 VYQUr'aV PhLShThYM LKHNYM VLQSMYM L'aMUr MH-N'yShH L'aUrVN YHVH HVD'yNV BMH NShLChNV LMQVMV.

Latin Vulgate
6:2 et vocaverunt Philisthim sacerdotes et divinos dicentes quid faciemus de arca Dei indicate nobis quomodo remittemus eam in locum suum qui dixerunt

King James Version
6:2 And the Philistines called for the priests and the diviners, saying, What shall we do to the ark of the LORD? tell us wherewith we shall send it to his place.

American Standard Version
6:2 And the Philistines called for the priests and the diviners, saying, What shall we do with the ark of Jehovah? show us wherewith we shall sent it to its place.

Bible in Basic English
6:2 And the Philistines sent for the priests and those who were wise in secret arts, and said to them, What are we to do with the ark of the Lord? How are we to send it away to its place?

Darby's English Translation
6:2 And the Philistines called for the priests and the diviners, saying, What shall we do with the ark of Jehovah? tell us wherewith we shall send it to its place.

Douay Rheims Bible
6:2 And the Philistines called for the priests and the diviners, saying: What shall we do with the ark of the Lord? tell us how we are to send it back to its place? And they said:

Noah Webster Bible
6:2 And the Philistines called for the priests and the diviners, saying, What shall we do to the ark of the LORD? tell us with what we shall send it to its place.

World English Bible
6:2 The Philistines called for the priests and the diviners, saying, "What shall we do with the ark of Yahweh? Show us with which we shall send it to its place."

Young's Literal Translation
6:2 and the Philistines call for priests and for diviners, saying, `What do we do to the ark of Jehovah? let us know wherewith we send it to its place?`

Modern Hebrew
ויאמרו אם־משלחים
את־ארון אלהי
ישראל אל־תשלחו
אתו ריקם כי־השב
תשיבו לו אשם אז
תרפאו ונודע לכם
למה לא־תסור ידו
מכם׃

Paleo-Hebrew (Before 585 B.C.)
6:3
-
-
-

-

-
.

Hebrew Transliterated
6:3 VY'aMUrV 'aM-MShLChYM 'aTh-'aUrVN 'aLHY YShUr'aL 'aL-ThShLChV 'aThV UrYQM KY-HShB ThShYBV LV 'aShM 'aZ ThUrPh'aV VNVD'y LKM LMH L'a-ThSVUr YDV MKM.

Latin Vulgate
6:3 si remittitis arcam Dei Israhel nolite dimittere eam vacuam sed quod debetis reddite ei pro peccato et tunc curabimini et scietis quare non recedat manus eius a vobis

King James Version
6:3 And they said, If ye send away the ark of the God of Israel, send it not empty; but in any wise return him a trespass offering: then ye shall be healed, and it shall be known to you why his hand is not removed from you.

American Standard Version
6:3 And they said, If ye send away the ark of the God of Israel, send it not empty; but by all means return him a trespass-offering: then ye shall be healed, and it shall be known to you why his hand is not removed from you.

Bible in Basic English
6:3 And they said, If you send away the ark of the God of Israel, do not send it without an offering, but send him a sin-offering with it: then you will have peace again, and it will be clear to you why the weight of his hand has not been lifted from you.

Darby's English Translation
6:3 And they said, If ye send away the ark of the God of Israel, send it not empty; ye must at any rate return him a trespass-offering: then ye shall be healed, and it shall be known to you why his hand is not removed from you.

Douay Rheims Bible
6:3 If you send back the ark of the God of Israel, send it not away empty, but render unto him what you owe for sin, and then you shall be healed: and you shall know why his hand departeth not from you.

Noah Webster Bible
6:3 And they said, If ye send away the ark of the God of Israel, send it not empty; but in any wise return him a trespass-offering: then ye will be healed, and it will be known to you why his hand is not removed from you.

World English Bible
6:3 They said, "If you send away the ark of the God of Israel, don`t send it empty; but by all means return him a trespass-offering: then you shall be healed, and it shall be known to you why his hand is not removed from you."

Young's Literal Translation
6:3 And they say, `If ye are sending away the ark of the God of Israel, ye do not send it away empty; for ye do certainly send back to Him a guilt-offering; then ye are healed, and it hath been known to you why His hand doth not turn aside from you.`

Modern Hebrew
ויאמרו מה האשם
אשר נשיב לו
ויאמרו מספר סרני
פלשתים חמשה עפלי
זהב וחמשה עכברי
זהב כי־מגפה אחת
לכלם ולסרניכם׃

Paleo-Hebrew (Before 585 B.C.)
6:4

-
.

Hebrew Transliterated
6:4 VY'aMUrV MH H'aShM 'aShUr NShYB LV VY'aMUrV MSPhUr SUrNY PhLShThYM ChMShH 'yPhLY ZHB VChMShH 'yKBUrY ZHB KY-MGPhH 'aChTh LKLM VLSUrNYKM.

Latin Vulgate
6:4 qui dixerunt quid est quod pro delicto reddere debeamus ei responderuntque illi

King James Version
6:4 Then said they, What shall be the trespass offering which we shall return to him? They answered, Five golden emerods, and five golden mice, according to the number of the lords of the Philistines: for one plague was on you all, and on your lords.

American Standard Version
6:4 Then said they, What shall be the trespass-offering which we shall return to him? And they said, Five golden tumors, and five golden mice, according to the number of the lords of the Philistines; for one plague was on you all, and on your lords.

Bible in Basic English
6:4 Then they said, What sin-offering are we to send to him? And they said, Five gold images of the growths caused by your disease and five gold mice, one for every lord of the Philistines: for the same disease came on you and on your lords.

Darby's English Translation
6:4 Then they said, What is the trespass-offering which we shall return to him? And they said, Five golden hemorrhoids, and five golden mice, the number of the lords of the Philistines; for one plague is upon them all, and upon your lords.

Douay Rheims Bible
6:4 They answered: What is it we ought to render unto him for sin? and they answered:

Noah Webster Bible
6:4 Then said they, What shall be the trespass-offering which we shall return to him? They answered, Five golden emerods, and five golden mice, according to the number of the lords of the Philistines: for one plague was on you all, and on your lords.

World English Bible
6:4 Then they said, "What shall be the trespass-offering which we shall return to him?" They said, "Five golden tumors, and five golden mice, according to the number of the lords of the Philistines; for one plague was on you all, and on your lords.

Young's Literal Translation
6:4 And they say, `What is the guilt-offering which we send back to Him?` and they say, `The number of the princes of the Philistines -- five golden emerods, and five golden mice -- for one plague is to you all, and to your princes,

Modern Hebrew
ועשיתם צלמי
עפליכם וצלמי
עכבריכם המשחיתם
את־הארץ ונתתם
לאלהי ישראל כבוד
אולי יקל את־ידו
מעליכם ומעל
אלהיכם ומעל
ארצכם׃

Paleo-Hebrew (Before 585 B.C.)
6:5

-

-

.

Hebrew Transliterated
6:5 V'yShYThM TShLMY 'yPhLYKM VTShLMY 'yKBUrYKM HMShChYThM 'aTh-H'aUrTSh VNThThM L'aLHY YShUr'aL KBVD 'aVLY YQL 'aTh-YDV M'yLYKM VM'yL 'aLHYKM VM'yL 'aUrTShKM.

Latin Vulgate
6:5 iuxta numerum provinciarum Philisthim quinque anos aureos facietis et quinque mures aureos quia plaga una fuit omnibus vobis et satrapis vestris facietisque similitudines anorum vestrorum et similitudines murium qui demoliti sunt terram et dabitis Deo Israhel gloriam si forte relevet manum suam a vobis et a diis vestris et a terra vestra

King James Version
6:5 Wherefore ye shall make images of your emerods, and images of your mice that mar the land; and ye shall give glory unto the God of Israel: peradventure he will lighten his hand from off you, and from off your gods, and from off your land.

American Standard Version
6:5 Wherefore ye shall make images of your tumors, and images of your mice that mar the land; and ye shall give glory unto the God of Israel: peradventure he will lighten his hand from off you, and from off your gods, and from off your land.

Bible in Basic English
6:5 So make images of the growths caused by your disease and of the mice which are damaging your land; and give glory to the God of Israel: it may be that the weight of his hand will be lifted from you and from your gods and from your land.

Darby's English Translation
6:5 And ye shall make images of your hemorrhoids, and images of your mice that destroy the land, and give glory to the God of Israel: perhaps he will lighten his hand from off you, and from off your gods, and from off your land.

Douay Rheims Bible
6:5 According to the number of the provinces of the Philistines you shall make five golden emerods, and five golden mice: for the same plague hath been upon you all, and upon your lords. And you shall make the likeness of your emerods, and the likeness of the mice that have destroyed the land, and you shall give glory to the God of Israel: to see if he will take off his hand from you, and from your gods, and from your land.

Noah Webster Bible
6:5 Wherefore ye shall make images of your emerods, and images of your mice that mar the land; and ye shall give glory to the God of Israel: it may be he will lighten his hand from off you, and from off your gods, and from off your land.

World English Bible
6:5 Therefore you shall make images of your tumors, and images of your mice that mar the land; and you shall give glory to the God of Israel: peradventure he will lighten his hand from off you, and from off your gods, and from off your land.

Young's Literal Translation
6:5 and ye have made images of your emerods, and images of your mice that are corrupting the land, and have given honour to the God of Israel; it may be He doth lighten His hand from off you, and from off your gods, and from off your land;

Modern Hebrew
ולמה תכבדו
את־לבבכם כאשר
כבדו מצרים ופרעה
את־לבם הלוא כאשר
התעלל בהם וישלחום
וילכו׃

Paleo-Hebrew (Before 585 B.C.)
6:6

-

-

.

Hebrew Transliterated
6:6 VLMH ThKBDV 'aTh-LBBKM K'aShUr KBDV MTShUrYM VPhUr'yH 'aTh-LBM HLV'a K'aShUr HTh'yLL BHM VYShLChVM VYLKV.

Latin Vulgate
6:6 quare gravatis corda vestra sicut adgravavit Aegyptus et Pharao cor suum nonne postquam percussus est tunc dimisit eos et abierunt

King James Version
6:6 Wherefore then do ye harden your hearts, as the Egyptians and Pharaoh hardened their hearts? when he had wrought wonderfully among them, did they not let the people go, and they departed?

American Standard Version
6:6 Wherefore then do ye harden your hearts, as the Egyptians and Pharaoh hardened their hearts? When he had wrought wonderfully among them, did they not let the people go, and they departed?

Bible in Basic English
6:6 Why do you make your hearts hard, like the hearts of Pharaoh and the Egyptians? When he had made sport of them, did they not let the people go, and they went away?

Darby's English Translation
6:6 And why will ye harden your heart, as the Egyptians and Pharaoh hardened their heart? When he had wrought mightily among them, did they not let them go, and they departed?

Douay Rheims Bible
6:6 Why do you harden your hearts, as Egypt and Pharao hardened their hearts? did not he, after he was struck, then let them go, and they departed?

Noah Webster Bible
6:6 Why then do ye harden your hearts, as the Egyptians and Pharaoh hardened their hearts? when he had wrought wonderfully among them, did they not let the people go, and they departed?

World English Bible
6:6 Why then do you harden your hearts, as the Egyptians and Pharaoh hardened their hearts? When he had worked wonderfully among them, didn`t they let the people go, and they departed?

Young's Literal Translation
6:6 and why do ye harden your heart as the Egyptians and Pharaoh hardened their heart? do they not -- when He hath rolled Himself upon them -- send them away, and they go?

Modern Hebrew
ועתה קחו ועשו
עגלה חדשה אחת
ושתי פרות עלות
אשר לא־עלה עליהם
על ואסרתם
את־הפרות בעגלה
והשיבתם בניהם
מאחריהם הביתה׃

Paleo-Hebrew (Before 585 B.C.)
6:7

-

-

.

Hebrew Transliterated
6:7 V'yThH QChV V'yShV 'yGLH ChDShH 'aChTh VShThY PhUrVTh 'yLVTh 'aShUr L'a-'yLH 'yLYHM 'yL V'aSUrThM 'aTh-HPhUrVTh B'yGLH VHShYBThM BNYHM M'aChUrYHM HBYThH.

Latin Vulgate
6:7 nunc ergo arripite et facite plaustrum novum unum et duas vaccas fetas quibus non est inpositum iugum iungite in plaustro et recludite vitulos earum domi

King James Version
6:7 Now therefore make a new cart, and take two milch kine, on which there hath come no yoke, and tie the kine to the cart, and bring their calves home from them:

American Standard Version
6:7 Now therefore take and prepare you a new cart, and two milch kine, on which there hath come no yoke; and tie the kine to the cart, and bring their calves home from them;

Bible in Basic English
6:7 So now, take and make ready a new cart, and two cows which have never come under the yoke, and have the cows yoked to the cart, and take their young ones away from them:

Darby's English Translation
6:7 And now make a new cart, and take two milch kine, on which there has come no yoke, and tie the kine to the cart, and bring their calves home from them;

Douay Rheims Bible
6:7 Now therefore take and make a new cart: and two kine that have calved, on which there hath come no yoke, tie to the cart, and shut up their calves at home.

Noah Webster Bible
6:7 Now therefore make a new cart, and take two milch-cows on which there hath come no yoke, and tie the cows to the cart, and bring their calves home from them:

World English Bible
6:7 Now therefore take and prepare yourselves a new cart, and two milk cattle, on which there has come no yoke; and tie the cattle to the cart, and bring their calves home from them;

Young's Literal Translation
6:7 `And now, take and make one new cart, and two suckling kine, on which a yoke hath not gone up, and ye have bound the kine in the cart, and caused their young ones to turn back from after them to the house,

Modern Hebrew
ולקחתם את־ארון
יהוה ונתתם אתו
אל־העגלה ואת כלי
הזהב אשר השבתם לו
אשם תשימו בארגז
מצדו ושלחתם אתו
והלך׃

Paleo-Hebrew (Before 585 B.C.)
6:8
-

-

.

Hebrew Transliterated
6:8 VLQChThM 'aTh-'aUrVN YHVH VNThThM 'aThV 'aL-H'yGLH V'aTh KLY HZHB 'aShUr HShBThM LV 'aShM ThShYMV B'aUrGZ MTShDV VShLChThM 'aThV VHLK.

Latin Vulgate
6:8 tolletisque arcam Domini et ponetis in plaustro et vasa aurea quae exsolvistis ei pro delicto ponetis in capsella ad latus eius et dimittite eam ut vadat

King James Version
6:8 And take the ark of the LORD, and lay it upon the cart; and put the jewels of gold, which ye return him for a trespass offering, in a coffer by the side thereof; and send it away, that it may go.

American Standard Version
6:8 and take the ark of Jehovah, and lay it upon the cart; and put the jewels of gold, which ye return him for a trespass-offering, in a coffer by the side thereof; and send it away, that it may go.

Bible in Basic English
6:8 And put the ark of the Lord on the cart, and the gold images which you are sending as a sin-offering in a chest by its side; and send it away so that it may go.

Darby's English Translation
6:8 and take the ark of Jehovah, and lay it upon the cart, and the golden jewels, which ye return him as a trespass-offering, put in the coffer by the side thereof; and send it away that it may go.

Douay Rheims Bible
6:8 And you shall take the ark of the Lord, and lay it on the cart, and the vessels of gold, which you have paid him for sin, you shall put into a little box, at the side thereof: and send it away that it may go.

Noah Webster Bible
6:8 And take the ark of the LORD, and lay it upon the cart; and put the jewels of gold which ye return to him for a trespass-offering, in a coffer by its side; and send it away, that it may go.

World English Bible
6:8 and take the ark of Yahweh, and lay it on the cart; and put the jewels of gold, which you return him for a trespass-offering, in a coffer by the side of it; and send it away, that it may go.

Young's Literal Translation
6:8 and ye have taken the ark of Jehovah, and put it on the cart, and the vessels of gold which ye have returned to Him -- a guilt-offering -- ye put in a coffer on its side, and have sent it away, and it hath gone;

Modern Hebrew
וראיתם אם־דרך
גבולו יעלה בית
שמש הוא עשה לנו
את־הרעה הגדולה
הזאת ואם־לא
וידענו כי לא ידו
נגעה בנו מקרה הוא
היה לנו׃

Paleo-Hebrew (Before 585 B.C.)
6:9
-

-

-

.

Hebrew Transliterated
6:9 VUr'aYThM 'aM-DUrK GBVLV Y'yLH BYTh ShMSh HV'a 'yShH LNV 'aTh-HUr'yH HGDVLH HZ'aTh V'aM-L'a VYD'yNV KY L'a YDV NG'yH BNV MQUrH HV'a HYH LNV.

Latin Vulgate
6:9 et aspicietis et si quidem per viam finium suorum ascenderit contra Bethsames ipse fecit nobis malum hoc grande sin autem minime sciemus quia nequaquam manus eius tetigit nos sed casu accidit

King James Version
6:9 And see, if it goeth up by the way of his own coast to Bethshemesh, then he hath done us this great evil: but if not, then we shall know that it is not his hand that smote us: it was a chance that happened to us.

American Standard Version
6:9 And see; if it goeth up by the way of its own border to Beth-shemesh, then he hath done us this great evil: but if not, then we shall know that it is not his hand that smote us; it was a chance that happened to us.

Bible in Basic English
6:9 If it goes by the land of Israel to Beth-shemesh, then this great evil is his work; but if not, then we may be certain that the evil was not his doing, but was the working of chance.

Darby's English Translation
6:9 And see, if it go up by the way of its own border to Beth-shemesh, it is he who has done us this great evil; if not, then we shall know that it is not his hand that touched us; it was a chance that happened to us.

Douay Rheims Bible
6:9 And you shall look: and if it go up by the way of his own coasts towards Bethsames, then he hath done us this great evil: but if not, we shall know that it is not his hand hath touched us, but it hath happened by chance.

Noah Webster Bible
6:9 And see, if it goeth up by the way of his own coast to Beth-shemesh, then he hath done us this great evil: but if not, then we shall know, that it is not his hand that smote us; it was a chance that happened to us.

World English Bible
6:9 Behold; if it goes up by the way of its own border to Beth-shemesh, then he has done us this great evil: but if not, then we shall know that it is not his hand that struck us; it was a chance that happened to us."

Young's Literal Translation
6:9 and ye have seen, if the way of its own border it goeth up to Beth-Shemesh -- He hath done to us this great evil; and if not, then we have known that His hand hath not come against us; an accident it hath been to us.`

Modern Hebrew
ויעשו האנשים כן
ויקחו שתי פרות
עלות ויאסרום
בעגלה ואת־בניהם
כלו בבית׃

Paleo-Hebrew (Before 585 B.C.)
6:10

-
.

Hebrew Transliterated
6:10 VY'yShV H'aNShYM KN VYQChV ShThY PhUrVTh 'yLVTh VY'aSUrVM B'yGLH V'aTh-BNYHM KLV BBYTh.

Latin Vulgate
6:10 fecerunt ergo illi hoc modo et tollentes duas vaccas quae lactabant vitulos iunxerunt ad plaustrum vitulosque earum concluserunt domi

King James Version
6:10 And the men did so; and took two milch kine, and tied them to the cart, and shut up their calves at home:

American Standard Version
6:10 And the men did so, and took two milch kine, and tied them to the cart, and shut up their calves at home;

Bible in Basic English
6:10 And the men did so; they took two cows, yoking them to the cart and shutting up their young ones in their living-place:

Darby's English Translation
6:10 And the men did so, and took two milch kine, and tied them to the cart, and shut up their calves at home.

Douay Rheims Bible
6:10 They did therefore in this manner: and taking two kine, that had suckling calves, they yoked them to the cart, and shut up their calves at home.

Noah Webster Bible
6:10 And the men did so; and took two milch cows, and tied them to the cart, and shut up their calves at home:

World English Bible
6:10 The men did so, and took two milk cattle, and tied them to the cart, and shut up their calves at home;

Young's Literal Translation
6:10 And the men do so, and take two suckling kine, and bind them in the cart, and their young ones they have shut up in the house;

Modern Hebrew
וישמו את־ארון
יהוה אל־העגלה ואת
הארגז ואת עכברי
הזהב ואת צלמי
טחריהם׃

Paleo-Hebrew (Before 585 B.C.)
6:11
-
-

.

Hebrew Transliterated
6:11 VYShMV 'aTh-'aUrVN YHVH 'aL-H'yGLH V'aTh H'aUrGZ V'aTh 'yKBUrY HZHB V'aTh TShLMY TChUrYHM.

Latin Vulgate
6:11 et posuerunt arcam Dei super plaustrum et capsellam quae habebat mures aureos et similitudinem anorum

King James Version
6:11 And they laid the ark of the LORD upon the cart, and the coffer with the mice of gold and the images of their emerods.

American Standard Version
6:11 and they put the ark of Jehovah upon the cart, and the coffer with the mice of gold and the images of their tumors.

Bible in Basic English
6:11 And they put the ark of the Lord on the cart and the chest with the gold images.

Darby's English Translation
6:11 And they laid the ark of Jehovah upon the cart, and the coffer with the golden mice and the images of their sores.

Douay Rheims Bible
6:11 And they laid the ark of God upon the cart, and the little box that had in it the golden mice and the likeness of the emerods.

Noah Webster Bible
6:11 And they laid the ark of the LORD upon the cart, and the coffer with the mice of gold and the images of their emerods.

World English Bible
6:11 and they put the ark of Yahweh on the cart, and the coffer with the mice of gold and the images of their tumors.

Young's Literal Translation
6:11 and they place the ark of Jehovah upon the cart, and the coffer, and the golden mice, and the images of their emerods.

Modern Hebrew
וישרנה הפרות בדרך
על־דרך בית שמש
במסלה אחת הלכו
הלך וגעו ולא־ סרו
ימין ושמאול וסרני
פלשתים הלכים
אחריהם עד־גבול
בית שמש׃

Paleo-Hebrew (Before 585 B.C.)
6:12

-

-

-
.

Hebrew Transliterated
6:12 VYShUrNH HPhUrVTh BDUrK 'yL-DUrK BYTh ShMSh BMSLH 'aChTh HLKV HLK VG'yV VL'a- SUrV YMYN VShM'aVL VSUrNY PhLShThYM HLKYM 'aChUrYHM 'yD-GBVL BYTh ShMSh.

Latin Vulgate
6:12 ibant autem in directum vaccae per viam quae ducit Bethsames et itinere uno gradiebantur pergentes et mugientes et non declinabant neque ad dextram neque ad sinistram sed et satrapae Philisthinorum sequebantur usque ad terminos Bethsames

King James Version
6:12 And the kine took the straight way to the way of Bethshemesh, and went along the highway, lowing as they went, and turned not aside to the right hand or to the left; and the lords of the Philistines went after them unto the border of Bethshemesh.

American Standard Version
6:12 And the kine took the straight way by the way to Beth-shemesh; they went along the highway, lowing as they went, and turned not aside to the right hand or to the left; and the lords of the Philistines went after them unto the border of Beth-shemesh.

Bible in Basic English
6:12 And the cows took the straight way, by the road to Beth-shemesh; they went by the highway, not turning to the right or to the left, and the sound of their voices was clear on the road; and the lords of the Philistines went after them as far as the edge of Beth-shemesh.

Darby's English Translation
6:12 And the kine went straight forward on the way to Beth-shemesh; they went by the one high way, lowing as they went; and they turned not aside to the right hand or to the left; and the lords of the Philistines went after them as far as the border of Beth-shemesh.

Douay Rheims Bible
6:12 And the kine took the straight way that leadeth to Bethsames, and they went along the way, lowing as they went: and turned not aside neither to the right hand nor to the left: and the lords of the Philistines followed them as far as the borders of Bethsames.

Noah Webster Bible
6:12 And the cows took the straight way to the way of Beth-shemesh, and went along the highway, lowing as they went, and turned not aside to the right hand or to the left; and the lords of the Philistines went after them to the border of Beth-shemesh.

World English Bible
6:12 The cattle took the straight way by the way to Beth-shemesh; they went along the highway, lowing as they went, and didn`t turn aside to the right hand or to the left; and the lords of the Philistines went after them to the border of Beth-shemesh.

Young's Literal Translation
6:12 And the kine go straight in the way, on the way to Beth-Shemesh, in one highway they have gone, going and lowing, and have not turned aside right or left; and the princes of the Philistines are going after them unto the border of Beth-Shemesh.

Modern Hebrew
ובית שמש קצרים
קציר־חטים בעמק
וישאו את־עיניהם
ויראו את־הארון
וישמחו לראות׃

Paleo-Hebrew (Before 585 B.C.)
6:13

-

-
-
.

Hebrew Transliterated
6:13 VBYTh ShMSh QTShUrYM QTShYUr-ChTYM B'yMQ VYSh'aV 'aTh-'yYNYHM VYUr'aV 'aTh-H'aUrVN VYShMChV LUr'aVTh.

Latin Vulgate
6:13 porro Bethsamitae metebant triticum in valle et elevantes oculos viderunt arcam et gavisi sunt cum vidissent

King James Version
6:13 And they of Bethshemesh were reaping their wheat harvest in the valley: and they lifted up their eyes, and saw the ark, and rejoiced to see it.

American Standard Version
6:13 And they of Beth-shemesh were reaping their wheat harvest in the valley; and they lifted up their eyes, and saw the ark, and rejoiced to see it.

Bible in Basic English
6:13 And the people of Beth-shemesh were cutting their grain in the valley, and lifting up their eyes they saw the ark and were full of joy when they saw it.

Darby's English Translation
6:13 And they of Beth-shemesh were reaping the wheat-harvest in the valley; and they lifted up their eyes and saw the ark, and rejoiced to see it.

Douay Rheims Bible
6:13 Now the Bethsamites were reaping wheat in the valley: and lifting up their eyes they saw the ark, and rejoiced to see it.

Noah Webster Bible
6:13 And they of Beth-shemesh were reaping their wheat harvest in the valley: and they lifted up their eyes, and saw the ark, and rejoiced to see it.

World English Bible
6:13 They of Beth-shemesh were reaping their wheat harvest in the valley; and they lifted up their eyes, and saw the ark, and rejoiced to see it.

Young's Literal Translation
6:13 And the Beth-Shemeshites are reaping their wheat-harvest in the valley, and they lift up their eyes, and see the ark, and rejoice to see it.

Modern Hebrew
והעגלה באה אל־שדה
יהושע בית־השמשי
ותעמד שם ושם אבן
גדולה ויבקעו
את־עצי העגלה
ואת־הפרות העלו
עלה ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
6:14

-
-

-
-

.

Hebrew Transliterated
6:14 VH'yGLH B'aH 'aL-ShDH YHVSh'y BYTh-HShMShY VTh'yMD ShM VShM 'aBN GDVLH VYBQ'yV 'aTh-'yTShY H'yGLH V'aTh-HPhUrVTh H'yLV 'yLH LYHVH.

Latin Vulgate
6:14 et plaustrum venit in agrum Iosue Bethsamitae et stetit ibi erat autem ibi lapis magnus et conciderunt ligna plaustri vaccasque inposuerunt super ea holocaustum Domino

King James Version
6:14 And the cart came into the field of Joshua, a Bethshemite, and stood there, where there was a great stone: and they clave the wood of the cart, and offered the kine a burnt offering unto the LORD.

American Standard Version
6:14 And the cart came into the field of Joshua the Beth-shemite, and stood there, where there was a great stone: and they clave the wood of the cart, and offered up the kine for a burnt-offering unto Jehovah.

Bible in Basic English
6:14 And the cart came into the field of Joshua the Beth-shemite, and came to a stop there by a great stone: and cutting up the wood of the cart they made a burned offering of the cows to the Lord.

Darby's English Translation
6:14 And the cart came into the field of Joshua the Beth-shemeshite, and stood there; and a great stone was there. And they clave the wood of the cart, and offered up the kine as a burnt-offering to Jehovah.

Douay Rheims Bible
6:14 And the cart came into the field of Josue a Bethsamite, and stood there. And there was a great stone, and they cut in pieces the wood of the cart, and laid the kine upon it a holocaust to the Lord.

Noah Webster Bible
6:14 And the cart came into the field of Joshua, a Beth-shemite, and stood there, where there was a great stone: and they cleaved the wood of the cart, and offered the cows a burnt-offering to the LORD.

World English Bible
6:14 The cart came into the field of Joshua the Beth-shemite, and stood there, where there was a great stone: and they split the wood of the cart, and offered up the cattle for a burnt offering to Yahweh.

Young's Literal Translation
6:14 And the cart hath come in unto the field of Joshua the Beth-Shemeshite, and standeth there, and there is a great stone, and they cleave the wood of the cart, and the kine they have caused to ascend -- a burnt-offering to Jehovah.

Modern Hebrew
והלוים הורידו
את־ארון יהוה
ואת־הארגז אשר־אתו
אשר־בו כלי־זהב
וישמו אל־האבן
הגדולה ואנשי
בית־שמש העלו עלות
ויזבחו זבחים ביום
ההוא ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
6:15

-
- [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] -
-

-

.

Hebrew Transliterated
6:15 VHLVYM HVUrYDV 'aTh-'aUrVN YHVH V'aTh-H'aUrGZ 'aShUr-'aThV 'aShUr-BV KLY-ZHB VYShMV 'aL-H'aBN HGDVLH V'aNShY BYTh-ShMSh H'yLV 'yLVTh VYZBChV ZBChYM BYVM HHV'a LYHVH.

Latin Vulgate
6:15 Levitae autem deposuerunt arcam Dei et capsellam quae erat iuxta eam in qua erant vasa aurea et posuerunt super lapidem grandem viri autem bethsamitae obtulerunt holocausta et immolaverunt victimas in die illa Domino

King James Version
6:15 And the Levites took down the ark of the LORD, and the coffer that was with it, wherein the jewels of gold were, and put them on the great stone: and the men of Bethshemesh offered burnt offerings and sacrificed sacrifices the same day unto the LORD.

American Standard Version
6:15 And the Levites took down the ark of Jehovah, and the coffer that was with it, wherein the jewels of gold were, and put them on the great stone: and the men of Beth-shemesh offered burnt-offerings and sacrificed sacrifices the same day unto Jehovah.

Bible in Basic English
6:15 Then the Levites took down the ark of the Lord and the chest in which were the gold images, and put them on the great stone: and the men of Beth-shemesh made burned offerings and gave worship that day before the Lord.

Darby's English Translation
6:15 And the Levites took down the ark of Jehovah, and the coffer that was with it, in which were the golden jewels, and put them on the great stone; and the men of Beth-shemesh offered up burnt-offerings and sacrificed sacrifices the same day to Jehovah.

Douay Rheims Bible
6:15 And the Levites took down the ark of God, and the little box that was at the side of it, wherein were the vessels of gold, and they put them upon the great stone. The men also of Bethsames offered holocausts and sacrificed victims that day to the Lord.

Noah Webster Bible
6:15 And the Levites took down the ark of the LORD, and the coffer that was with it, in which were the jewels of gold, and put them on the great stone: and the men of Beth-shemesh offered burnt-offerings and sacrificed sacrifices the same day to the LORD.

World English Bible
6:15 The Levites took down the ark of Yahweh, and the coffer that was with it, in which the jewels of gold were, and put them on the great stone: and the men of Beth-shemesh offered burnt offerings and sacrificed sacrifices the same day to Yahweh.

Young's Literal Translation
6:15 And the Levites have taken down the ark of Jehovah, and the coffer which is with it, in which are the vessels of gold, and place them on the great stone; and the men of Beth-Shemesh have caused to ascend burnt-offerings and sacrifice sacrifices in that day to Jehovah;

Modern Hebrew
וחמשה סרני־פלשתים
ראו וישבו עקרון
ביום ההוא׃

Paleo-Hebrew (Before 585 B.C.)
6:16
-

.

Hebrew Transliterated
6:16 VChMShH SUrNY-PhLShThYM Ur'aV VYShBV 'yQUrVN BYVM HHV'a.

Latin Vulgate
6:16 et quinque satrapae Philisthinorum viderunt et reversi sunt in Accaron in die illa

King James Version
6:16 And when the five lords of the Philistines had seen it, they returned to Ekron the same day.

American Standard Version
6:16 And when the five lords of the Philistines had seen it, they returned to Ekron the same day.

Bible in Basic English
6:16 And the five lords of the Philistines, having seen it, went back to Ekron the same day.

Darby's English Translation
6:16 And the five lords of the Philistines saw it, and returned to Ekron the same day.

Douay Rheims Bible
6:16 And the five princes of the Philistines saw, and they returned to Accaron the same day.

Noah Webster Bible
6:16 And when the five lords of the Philistines had seen it, they returned to Ekron the same day.

World English Bible
6:16 When the five lords of the Philistines had seen it, they returned to Ekron the same day.

Young's Literal Translation
6:16 and the five princes of the Philistines have seen it, and turn back to Ekron, on that day.

Modern Hebrew
ואלה טחרי הזהב
אשר השיבו פלשתים
אשם ליהוה לאשדוד
אחד לעזה אחד
לאשקלון אחד לגת
אחד לעקרון אחד׃

Paleo-Hebrew (Before 585 B.C.)
6:17

.

Hebrew Transliterated
6:17 V'aLH TChUrY HZHB 'aShUr HShYBV PhLShThYM 'aShM LYHVH L'aShDVD 'aChD L'yZH 'aChD L'aShQLVN 'aChD LGTh 'aChD L'yQUrVN 'aChD.

Latin Vulgate
6:17 hii sunt autem ani aurei quos reddiderunt Philisthim pro delicto Domino Azotus unum Gaza unum Ascalon unum Geth unum Accaron unum

King James Version
6:17 And these are the golden emerods which the Philistines returned for a trespass offering unto the LORD; for Ashdod one, for Gaza one, for Askelon one, for Gath one, for Ekron one;

American Standard Version
6:17 And these are the golden tumors which the Philistines returned for a trespass-offering unto Jehovah: for Ashdod one, for Gaza one, for Ashkelon one, for Gath one, for Ekron one;

Bible in Basic English
6:17 Now these are the gold images which the Philistines sent as a sin-offering to the Lord; one for Ashdod, one for Gaza, one for Ashkelon, one for Gath, one for Ekron;

Darby's English Translation
6:17 And these are the golden sores which the Philistines returned as a trespass-offering to Jehovah: for Ashdod one, for Gazah one, for Ashkelon one, for Gath one, for Ekron one;

Douay Rheims Bible
6:17 And these are the golden emerods, which the Philistines returned for sin to the Lord: For Azotus one, for Gaza one, for Ascalon one, for Geth one, for Accaron one:

Noah Webster Bible
6:17 And these are the golden emerods which the Philistines returned for a trespass-offering to the LORD; for Ashdod one, for Gaza one, for Askelon one, for Gath one, for Ekron one;

World English Bible
6:17 These are the golden tumors which the Philistines returned for a trespass-offering to Yahweh: for Ashdod one, for Gaza one, for Ashkelon one, for Gath one, for Ekron one;

Young's Literal Translation
6:17 And these are the golden emerods which the Philistines have sent back -- a guilt-offering to Jehovah: for Ashdod one, for Gaza one, for Ashkelon one, for Gath one, for Ekron one;

Modern Hebrew
ועכברי הזהב מספר
כל־ערי פלשתים
לחמשת הסרנים מעיר
מבצר ועד כפר
הפרזי ועד אבל
הגדולה אשר הניחו
עליה את ארון יהוה
עד היום הזה בשדה
יהושע בית־השמשי׃

Paleo-Hebrew (Before 585 B.C.)
6:18

-

. -

Hebrew Transliterated
6:18 V'yKBUrY HZHB MSPhUr KL-'yUrY PhLShThYM LChMShTh HSUrNYM M'yYUr MBTShUr V'yD KPhUr HPhUrZY V'yD 'aBL HGDVLH 'aShUr HNYChV 'yLYH 'aTh 'aUrVN YHVH 'yD HYVM HZH BShDH YHVSh'y BYTh-HShMShY.

Latin Vulgate
6:18 et mures aureos secundum numerum urbium Philisthim quinque provinciarum ab urbe murata usque ad villam quae erat absque muro et usque ad Abel magnum super quem posuerunt arcam Domini quae erat usque in illa die in agro Iosue Bethsamitis

King James Version
6:18 And the golden mice, according to the number of all the cities of the Philistines belonging to the five lords, both of fenced cities, and of country villages, even unto the great stone of Abel, whereon they set down the ark of the LORD: which stone remaineth unto this day in the field of Joshua, the Bethshemite.

American Standard Version
6:18 and the golden mice, according to the number of all the cities of the Philistines belonging to the five lords, both of fortified cities and of country villages, even unto the great stone, whereon they set down the ark of Jehovah, which stone remaineth unto this day in the field of Joshua the Beth-shemite.

Bible in Basic English
6:18 And the gold mice, one for every town of the Philistines, the property of the five lords, walled towns as well as country places: and the great stone where they put the ark of the Lord is still in the field of Joshua the Beth-shemite to this day.

Darby's English Translation
6:18 and the golden mice, according to the number of all the cities of the Philistines belonging to the five lords, both fortified cities and villages of the peasantry; and they brought them as far as the great stone of Abel, whereon they set down the ark of Jehovah, which is to this day in the field of Joshua the Beth-shemeshite.

Douay Rheims Bible
6:18 And the golden mice according to the number of the cities of the Philistines, of the five provinces, from the fenced city to the village that was without wall, and to the great Abel (the stone) whereon they set down the ark of the Lord, which was till that day in the field of Josue the Bethsamite.

Noah Webster Bible
6:18 And the golden mice, according to the number of all the cities of the Philistines belonging to the five lords, both of fortified cities, and of country villages, even to the great stone of Abel, on which they set down the ark of the LORD: which stone remaineth to this day in the field of Joshua the Beth-shemite.

World English Bible
6:18 and the golden mice, according to the number of all the cities of the Philistines belonging to the five lords, both of fortified cities and of country villages, even to the great stone, whereon they set down the ark of Yahweh, which stone remains to this day in the field of Joshua the Beth-shemite.

Young's Literal Translation
6:18 and the golden mice -- the number of all the cities of the Philistines -- for the five princes, from the fenced city even unto the hamlet of the villages, even unto the great meadow on which they placed the ark of Jehovah -- are unto this day in the field of Joshua the Beth-Shemeshite.

Modern Hebrew
ויך באנשי בית־שמש
כי ראו בארון יהוה
ויך בעם שבעים איש
חמשים אלף איש
ויתאבלו העם
כי־הכה יהוה בעם
מכה גדולה׃

Paleo-Hebrew (Before 585 B.C.)
6:19

-

-

.

Hebrew Transliterated
6:19 VYK B'aNShY BYTh-ShMSh KY Ur'aV B'aUrVN YHVH VYK B'yM ShB'yYM 'aYSh ChMShYM 'aLPh 'aYSh VYTh'aBLV H'yM KY-HKH YHVH B'yM MKH GDVLH.

Latin Vulgate
6:19 percussit autem de viris bethsamitibus eo quod vidissent arcam Domini et percussit de populo septuaginta viros et quinquaginta milia plebis luxitque populus quod percussisset Dominus plebem plaga magna

King James Version
6:19 And he smote the men of Bethshemesh, because they had looked into the ark of the LORD, even he smote of the people fifty thousand and threescore and ten men: and the people lamented, because the LORD had smitten many of the people with a great slaughter.

American Standard Version
6:19 And he smote of the men of Beth-shemesh, because they had looked into the ark of Jehovah, he smote of the people seventy men, and fifty thousand men; and the people mourned, because Jehovah had smitten the people with a great slaughter.

Bible in Basic English
6:19 But the Lord sent destruction on seventy men of the people of Beth-shemesh for looking into the ark of the Lord; and great was the sorrow of the people for the destruction which the Lord had sent on them.

Darby's English Translation
6:19 And he smote among the men of Beth-shemesh, because they had looked into the ark of Jehovah, and smote of the people seventy men; and the people lamented, because Jehovah had smitten the people with a great slaughter.

Douay Rheims Bible
6:19 But he slew of the men of Bethsames, because they had seen the ark of the Lord: and he slew of the people seventy men, and fifty thousand of the common people. And the people lamented, because the Lord had smitten the people with a great slaughter.

Noah Webster Bible
6:19 And he smote the men of Beth-shemesh, because they had looked into the ark of the LORD, even he smote of the people fifty thousand and seventy men: and the people lamented, because the LORD had smitten many of the people with a great slaughter.

World English Bible
6:19 He struck of the men of Beth-shemesh, because they had looked into the ark of Yahweh, he struck of the people fifty thousand seventy men; and the people mourned, because Yahweh had struck the people with a great slaughter.

Young's Literal Translation
6:19 And He smiteth among the men of Beth-Shemesh, for they looked into the ark of Jehovah, yea, He smiteth among the people seventy men -- fifty chief men; and the people mourn, because Jehovah smote among the people -- a great smiting.

Modern Hebrew
ויאמרו אנשי
בית־שמש מי יוכל
לעמד לפני יהוה
האלהים הקדוש הזה
ואל־מי יעלה
מעלינו׃

Paleo-Hebrew (Before 585 B.C.)
6:20

-

-
.

Hebrew Transliterated
6:20 VY'aMUrV 'aNShY BYTh-ShMSh MY YVKL L'yMD LPhNY YHVH H'aLHYM HQDVSh HZH V'aL-MY Y'yLH M'yLYNV.

Latin Vulgate
6:20 et dixerunt viri bethsamitae quis poterit stare in conspectu Domini Dei sancti huius et ad quem ascendet a nobis

King James Version
6:20 And the men of Bethshemesh said, Who is able to stand before this holy LORD God? and to whom shall he go up from us?

American Standard Version
6:20 And the men of Beth-shemesh said, Who is able to stand before Jehovah, this holy God? and to whom shall he go up from us?

Bible in Basic English
6:20 And the men of Beth-shemesh said, Who is able to keep his place before the Lord, this holy God? and to whom may he go from us?

Darby's English Translation
6:20 And the men of Beth-shemesh said, Who is able to stand before Jehovah, this holy God? and to whom shall he go up from us?

Douay Rheims Bible
6:20 And the men of Bethsames said: Who shall be able to stand before the Lord this holy God? and to whom shall he go up from us?

Noah Webster Bible
6:20 And the men of Beth-shemesh said, Who is able to stand before this holy LORD God? and to whom shall he go up from us?

World English Bible
6:20 The men of Beth-shemesh said, Who is able to stand before Yahweh, this holy God? and to whom shall he go up from us?

Young's Literal Translation
6:20 And the men of Beth-Shemesh say, `Who is able to stand before Jehovah, this holy God? and unto whom doth He go up from us?`

Modern Hebrew
וישלחו מלאכים
אל־יושבי
קרית־יערים לאמר
השבו פלשתים
את־ארון יהוה רדו
העלו אתו אליכם׃

Paleo-Hebrew (Before 585 B.C.)
6:21

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
6:21 VYShLChV ML'aKYM 'aL-YVShBY QUrYTh-Y'yUrYM L'aMUr HShBV PhLShThYM 'aTh-'aUrVN YHVH UrDV H'yLV 'aThV 'aLYKM.

Latin Vulgate
6:21 miseruntque nuntios ad habitatores Cariathiarim dicentes reduxerunt Philisthim arcam Domini descendite et ducite eam ad vos

King James Version
6:21 And they sent messengers to the inhabitants of Kirjathjearim, saying, The Philistines have brought again the ark of the LORD; come ye down, and fetch it up to you.

American Standard Version
6:21 And they sent messengers to the inhabitants of Kiriath-jearim, saying, The Philistines have brought back the ark of Jehovah; come ye down, and fetch it up to you.

Bible in Basic English
6:21 And they sent men to the people living in Kiriath-jearim, saying, The Philistines have sent back the ark of the Lord; come and take it up to your country.

Darby's English Translation
6:21 And they sent messengers to the inhabitants of Kirjath-jearim, saying, The Philistines have brought again the ark of Jehovah; come down, fetch it up to you.

Douay Rheims Bible
6:21 And they sent messengers to the inhabitants of Cariathiarim, saying: The Philistines have brought back the ark of the Lord, come ye down and fetch it up to you.

Noah Webster Bible
6:21 And they sent messengers to the inhabitants of Kirjath-jearim, saying, The Philistines have brought again the ark of the LORD; come ye down, and bring it up to you.

World English Bible
6:21 They sent messengers to the inhabitants of Kiriath-jearim, saying, The Philistines have brought back the ark of Yahweh; come you down, and bring it up to you.

Young's Literal Translation
6:21 And they send messengers unto the inhabitants of Kirjath-Jearim, saying, `The Philistines have sent back the ark of Jehovah; come down, take it up unto you.`

1st Samuel 7


1st Samuel Chapter 7 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Samuel 6

The First Book of Samuel

Chapter 7

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17
Modern Hebrew
ויבאו אנשי קרית
יערים ויעלו
את־ארון יהוה
ויבאו אתו אל־בית
אבינדב בגבעה
ואת־אלעזר בנו
קדשו לשמר את־ארון
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
7:1

-

-

-

. -

Hebrew Transliterated
7:1 VYB'aV 'aNShY QUrYTh Y'yUrYM VY'yLV 'aTh-'aUrVN YHVH VYB'aV 'aThV 'aL-BYTh 'aBYNDB BGB'yH V'aTh-'aL'yZUr BNV QDShV LShMUr 'aTh-'aUrVN YHVH.

Latin Vulgate
7:1 venerunt ergo viri Cariathiarim et duxerunt arcam Domini et intulerunt eam in domum Abinadab in Gabaa Eleazarum autem filium eius sanctificaverunt ut custodiret arcam Domini

King James Version
7:1 And the men of Kirjathjearim came, and fetched up the ark of the LORD, and brought it into the house of Abinadab in the hill, and sanctified Eleazar his son to keep the ark of the LORD.

American Standard Version
7:1 And the men of Kiriath-jearim came, and fetched up the ark of Jehovah, and brought it into the house of Abinadab in the hill, and sanctified Eleazar his son to keep the ark of Jehovah.

Bible in Basic English
7:1 So the men of Kiriath-jearim came and took the ark of the Lord to the house of Abinadab in Gibeah, and they made his son Eleazar holy and put the ark in his care.

Darby's English Translation
7:1 And the men of Kirjath-jearim came, and fetched up the ark of Jehovah, and brought it into the house of Abinadab on the hill, and hallowed Eleazar his son to keep the ark of Jehovah.

Douay Rheims Bible
7:1 And then men of Cariathiarim came and fetched up the ark of the Lord and carried it into the house of Abinadab in Gabaa: and they sanctified Eleazar his son, to keep the ark of the Lord.

Noah Webster Bible
7:1 And the men of Kirjath-jearim came, and brought up the ark of the LORD, and brought it into the house of Abinadab on the hill, and sanctified Eleazar his son to keep the ark of the LORD.

World English Bible
7:1 The men of Kiriath-jearim came, and fetched up the ark of Yahweh, and brought it into the house of Abinadab in the hill, and sanctified Eleazar his son to keep the ark of Yahweh.

Young's Literal Translation
7:1 And the men of Kirjath-Jearim come and bring up the ark of Jehovah, and bring it in unto the house of Abinadab, in the height, and Eleazar his son they have sanctified to keep the ark of Jehovah.

Modern Hebrew
ויהי מיום שבת
הארון בקרית יערים
וירבו הימים ויהיו
עשרים שנה וינהו
כל־בית ישראל אחרי
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
7:2

-
.

Hebrew Transliterated
7:2 VYHY MYVM ShBTh H'aUrVN BQUrYTh Y'yUrYM VYUrBV HYMYM VYHYV 'yShUrYM ShNH VYNHV KL-BYTh YShUr'aL 'aChUrY YHVH.

Latin Vulgate
7:2 et factum est ex qua die mansit arca in Cariathiarim multiplicati sunt dies erat quippe iam annus vicesimus et requievit omnis domus Israhel post Dominum

King James Version
7:2 And it came to pass, while the ark abode in Kirjathjearim, that the time was long; for it was twenty years: and all the house of Israel lamented after the LORD.

American Standard Version
7:2 And it came to pass, from the day that the ark abode in Kiriath-jearim, that the time was long; for it was twenty years: and all the house of Israel lamented after Jehovah.

Bible in Basic English
7:2 And the ark was in Kiriath-jearim for a long time, as much as twenty years: and all Israel was searching after the Lord with weeping.

Darby's English Translation
7:2 And it came to pass, from the day that the ark abode in Kirjath-jearim, that the time was long; for it was twenty years. And all the house of Israel lamented after Jehovah.

Douay Rheims Bible
7:2 And it came to pass, that from the day the ark of the Lord abode in Cariathiarim days were multiplied, (for it was now the twentieth year,) and all the house of Israel rested following the Lord.

Noah Webster Bible
7:2 And it came to pass, while the ark abode in Kirjath-jearim, that the time was long; for it was twenty years: and all the house of Israel lamented after the LORD.

World English Bible
7:2 It happened, from the day that the ark abode in Kiriath-jearim, that the time was long; for it was twenty years: and all the house of Israel lamented after Yahweh.

Young's Literal Translation
7:2 And it cometh to pass, from the day of the dwelling of the ark in Kirjath-Jearim, that the days are multiplied -- yea, they are twenty years -- and wail do all the house of Israel after Jehovah.

Modern Hebrew
ויאמר שמואל
אל־כל־בית ישראל
לאמר אם־בכל־לבבכם
אתם שבים אל־ יהוה
הסירו את־אלהי
הנכר מתוככם
והעשתרות והכינו
לבבכם אל־יהוה
ועבדהו לבדו ויצל
אתכם מיד פלשתים׃

Paleo-Hebrew (Before 585 B.C.)
7:3

- [image] [image] -
- [image] [image] [image] -

-
-

-

.

Hebrew Transliterated
7:3 VY'aMUr ShMV'aL 'aL-KL-BYTh YShUr'aL L'aMUr 'aM-BKL-LBBKM 'aThM ShBYM 'aL- YHVH HSYUrV 'aTh-'aLHY HNKUr MThVKKM VH'yShThUrVTh VHKYNV LBBKM 'aL-YHVH V'yBDHV LBDV VYTShL 'aThKM MYD PhLShThYM.

Latin Vulgate
7:3 ait autem Samuhel ad universam domum Israhel dicens si in toto corde vestro revertimini ad Dominum auferte deos alienos de medio vestrum et Astharoth et praeparate corda vestra Domino et servite ei soli et eruet vos de manu Philisthim

King James Version
7:3 And Samuel spake unto all the house of Israel, saying, If ye do return unto the LORD with all your hearts, then put away the strange gods and Ashtaroth from among you, and prepare your hearts unto the LORD, and serve him only: and he will deliver you out of the hand of the Philistines.

American Standard Version
7:3 And Samuel spake unto all the house of Israel, saying, If ye do return unto Jehovah with all your heart, then put away the foreign gods and the Ashtaroth from among you, and direct your hearts unto Jehovah, and serve him only; and he will deliver you out of the hand of the Philistines.

Bible in Basic English
7:3 Then Samuel said to all Israel, If with all your hearts you would come back to the Lord, then put away all the strange gods and the Astartes from among you, and let your hearts be turned to the Lord, and be servants to him only: and he will make you safe from the hands of the Philistines.

Darby's English Translation
7:3 And Samuel spoke to all the house of Israel, saying, If ye return to Jehovah with all your heart, put away the strange gods and the Ashtoreths from among you, and apply your hearts unto Jehovah, and serve him only; and he will deliver you out of the hand of the Philistines.

Douay Rheims Bible
7:3 And Samuel spoke to all the house of Israel, saying: If you turn to the Lord with all your heart, put away the strange gods from among you, Baalim and Astaroth: and prepare your hearts unto the Lord, and serve him only, and he will deliver you out of the hand of the Philistines.

Noah Webster Bible
7:3 And Samuel spoke to all the house of Israel, saying, If ye do return to the LORD with all your hearts, then put away the strange gods, and Ashtaroth, from among you, and prepare your hearts to the LORD, and serve him only: and he will deliver you from the hand of the Philistines.

World English Bible
7:3 Samuel spoke to all the house of Israel, saying, If you do return to Yahweh with all your heart, then put away the foreign gods and the Ashtaroth from among you, and direct your hearts to Yahweh, and serve him only; and he will deliver you out of the hand of the Philistines.

Young's Literal Translation
7:3 And Samuel speaketh unto all the house of Israel, saying, `If with all your heart ye are turning back unto Jehovah -- turn aside the gods of the stranger from your midst, and Ashtaroth; and prepare your heart unto Jehovah, and serve Him only, and He doth deliver you out of the hand of the Philistines.`

Modern Hebrew
ויסירו בני ישראל
את־הבעלים
ואת־העשתרת ויעבדו
את־יהוה לבדו׃

Paleo-Hebrew (Before 585 B.C.)
7:4

-
-
. -

Hebrew Transliterated
7:4 VYSYUrV BNY YShUr'aL 'aTh-HB'yLYM V'aTh-H'yShThUrTh VY'yBDV 'aTh-YHVH LBDV.

Latin Vulgate
7:4 abstulerunt ergo filii Israhel Baalim et Astharoth et servierunt Domino soli

King James Version
7:4 Then the children of Israel did put away Baalim and Ashtaroth, and served the LORD only.

American Standard Version
7:4 Then the children of Israel did put away the Baalim and the Ashtaroth, and served Jehovah only.

Bible in Basic English
7:4 So the children of Israel gave up the worship of Baal and Astarte, and became worshippers of the Lord only.

Darby's English Translation
7:4 And the children of Israel put away the Baals and the Ashtoreths and served Jehovah only.

Douay Rheims Bible
7:4 Then the children of Israel put away Baalim and Astaroth, and served the Lord only.

Noah Webster Bible
7:4 Then the children of Israel put away Baalim, and Ashtaroth, and served the LORD only.

World English Bible
7:4 Then the children of Israel did put away the Baals and the Ashtaroth, and served Yahweh only.

Young's Literal Translation
7:4 And the sons of Israel turn aside the Baalim and Ashtaroth, and serve Jehovah alone;

Modern Hebrew
ויאמר שמואל קבצו
את־כל־ישראל
המצפתה ואתפלל
בעדכם אל־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
7:5

- [image] [image] -

. -

Hebrew Transliterated
7:5 VY'aMUr ShMV'aL QBTShV 'aTh-KL-YShUr'aL HMTShPhThH V'aThPhLL B'yDKM 'aL-YHVH.

Latin Vulgate
7:5 dixit autem Samuhel congregate universum Israhel in Masphat ut orem pro vobis Dominum

King James Version
7:5 And Samuel said, Gather all Israel to Mizpeh, and I will pray for you unto the LORD.

American Standard Version
7:5 And Samuel said, Gather all Israel to Mizpah, and I will pray for you unto Jehovah.

Bible in Basic English
7:5 Then Samuel said, Let all Israel come to Mizpah and I will make prayer to the Lord for you.

Darby's English Translation
7:5 And Samuel said, Gather all Israel to Mizpah, and I will pray Jehovah for you.

Douay Rheims Bible
7:5 And Samuel said: Gather all Israel to Masphath, that I may pray to the Lord for you.

Noah Webster Bible
7:5 And Samuel said, Gather all Israel to Mizpeh, and I will pray for you to the LORD.

World English Bible
7:5 Samuel said, Gather all Israel to Mizpah, and I will pray for you to Yahweh.

Young's Literal Translation
7:5 and Samuel saith, `Gather all Israel to Mizpeh, and I pray for you unto Jehovah.`

Modern Hebrew
ויקבצו המצפתה
וישאבו־מים וישפכו
לפני יהוה ויצומו
ביום ההוא ויאמרו
שם חטאנו ליהוה
וישפט שמואל
את־בני ישראל
במצפה׃

Paleo-Hebrew (Before 585 B.C.)
7:6

-

-
.

Hebrew Transliterated
7:6 VYQBTShV HMTShPhThH VYSh'aBV-MYM VYShPhKV LPhNY YHVH VYTShVMV BYVM HHV'a VY'aMUrV ShM ChT'aNV LYHVH VYShPhT ShMV'aL 'aTh-BNY YShUr'aL BMTShPhH.

Latin Vulgate
7:6 et convenerunt in Masphat hauseruntque aquam et effuderunt in conspectu Domini et ieiunaverunt in die illa et dixerunt ibi peccavimus Domino iudicavitque Samuhel filios Israhel in Masphat

King James Version
7:6 And they gathered together to Mizpeh, and drew water, and poured it out before the LORD, and fasted on that day, and said there, We have sinned against the LORD. And Samuel judged the children of Israel in Mizpeh.

American Standard Version
7:6 And they gathered together to Mizpah, and drew water, and poured it out before Jehovah, and fasted on that day, and said there, We have sinned against Jehovah. And Samuel judged the children of Israel in Mizpah.

Bible in Basic English
7:6 So they came together to Mizpah, and got water, draining it out before the Lord, and they took no food that day, and they said, We have done evil against the Lord. And Samuel was judge of the children of Israel in Mizpah.

Darby's English Translation
7:6 And they gathered together to Mizpah, and drew water, and poured it out before Jehovah, and fasted on that day, and said there, We have sinned against Jehovah. And Samuel judged the children of Israel in Mizpah.

Douay Rheims Bible
7:6 And they gathered together to Masphath: and they drew water, and poured it out before the Lord, and they fasted on that day, and they said there: We have sinned against the Lord. And Samuel judged the children of Israel in Masphath.

Noah Webster Bible
7:6 And they assembled at Mizpeh, and drew water, and poured it out before the LORD, and fasted on that day, and there said, We have sinned against the LORD. And Samuel judged the children of Israel in Mizpeh.

World English Bible
7:6 They gathered together to Mizpah, and drew water, and poured it out before Yahweh, and fasted on that day, and said there, We have sinned against Yahweh. Samuel judged the children of Israel in Mizpah.

Young's Literal Translation
7:6 And they are gathered to Mizpeh, and draw water, and pour out before Jehovah, and fast on that day, and say there, `We have sinned against Jehovah;` and Samuel judgeth the sons of Israel in Mizpeh.

Modern Hebrew
וישמעו פלשתים
כי־התקבצו
בני־ישראל המצפתה
ויעלו סרני־פלשתים
אל־ ישראל וישמעו
בני ישראל ויראו
מפני פלשתים׃

Paleo-Hebrew (Before 585 B.C.)
7:7

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
7:7 VYShM'yV PhLShThYM KY-HThQBTShV BNY-YShUr'aL HMTShPhThH VY'yLV SUrNY-PhLShThYM 'aL- YShUr'aL VYShM'yV BNY YShUr'aL VYUr'aV MPhNY PhLShThYM.

Latin Vulgate
7:7 et audierunt Philisthim quod congregati essent filii Israhel in Masphat et ascenderunt satrapae Philisthinorum ad Israhel quod cum audissent filii Israhel timuerunt a facie Philisthinorum

King James Version
7:7 And when the Philistines heard that the children of Israel were gathered together to Mizpeh, the lords of the Philistines went up against Israel. And when the children of Israel heard it, they were afraid of the Philistines.

American Standard Version
7:7 And when the Philistines heard that the children of Israel were gathered together to Mizpah, the lords of the Philistines went up against Israel. And when the children of Israel heard it, they were afraid of the Philistines.

Bible in Basic English
7:7 Now when the Philistines had news that the children of Israel had come together at Mizpah, the lords of the Philistines went up against Israel. And the children of Israel, hearing of it, were full of fear.

Darby's English Translation
7:7 And the Philistines heard that the children of Israel were gathered together at Mizpah; and the lords of the Philistines went up against Israel; and the children of Israel heard it, and were afraid of the Philistines.

Douay Rheims Bible
7:7 And the Philistines heard that the children of Israel were gathered together to Masphath, and the lords of the Philistines went up against Israel. And when the children of Israel heard this, they were afraid of the Philistines.

Noah Webster Bible
7:7 And when the Philistines heard that the children of Israel were assembled at Mizpeh, the lords of the Philistines went up against Israel. And when the children of Israel heard it, they were afraid of the Philistines.

World English Bible
7:7 When the Philistines heard that the children of Israel were gathered together at Mizpah, the lords of the Philistines went up against Israel. When the children of Israel heard it, they were afraid of the Philistines.

Young's Literal Translation
7:7 And the Philistines hear that the sons of Israel have gathered themselves to Mizpeh; and the princes of the Philistines go up against Israel, and the sons of Israel hear, and are afraid of the presence of the Philistines.

Modern Hebrew
ויאמרו בני־ישראל
אל־שמואל אל־תחרש
ממנו מזעק אל־יהוה
אלהינו וישענו מיד
פלשתים׃

Paleo-Hebrew (Before 585 B.C.)
7:8
-
- [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
7:8 VY'aMUrV BNY-YShUr'aL 'aL-ShMV'aL 'aL-ThChUrSh MMNV MZ'yQ 'aL-YHVH 'aLHYNV VYSh'yNV MYD PhLShThYM.

Latin Vulgate
7:8 dixeruntque ad Samuhel ne cesses pro nobis clamare ad Dominum Deum nostrum ut salvet nos de manu Philisthinorum

King James Version
7:8 And the children of Israel said to Samuel, Cease not to cry unto the LORD our God for us, that he will save us out of the hand of the Philistines.

American Standard Version
7:8 And the children of Israel said to Samuel, Cease not to cry unto Jehovah our God for us, that he will save us out of the hand of the Philistines.

Bible in Basic English
7:8 And the children of Israel said to Samuel, Go on crying to the Lord our God for us to make us safe from the hands of the Philistines.

Darby's English Translation
7:8 And the children of Israel said to Samuel, Cease not to cry to Jehovah our God for us, that he will save us out of the hand of the Philistines.

Douay Rheims Bible
7:8 And they said to Samuel: Cease not to cry to the Lord our God for us, that he may save us out of the hand of the Philistines.

Noah Webster Bible
7:8 And the children of Israel said to Samuel, Cease not to cry to the LORD our God for us, that he will save us from the hand of the Philistines.

World English Bible
7:8 The children of Israel said to Samuel, "Don`t cease to cry to Yahweh our God for us, that he will save us out of the hand of the Philistines."

Young's Literal Translation
7:8 And the sons of Israel say unto Samuel, `Keep not silent for us from crying unto Jehovah our God, and He doth save us out of the hand of the Philistines.`

Modern Hebrew
ויקח שמואל טלה
חלב אחד ויעלה
עולה כליל ליהוה
ויזעק שמואל אל־
יהוה בעד ישראל
ויענהו יהוה׃

Paleo-Hebrew (Before 585 B.C.)
7:9

-

.

Hebrew Transliterated
7:9 VYQCh ShMV'aL TLH ChLB 'aChD VY'yLH 'yVLH KLYL LYHVH VYZ'yQ ShMV'aL 'aL- YHVH B'yD YShUr'aL VY'yNHV YHVH.

Latin Vulgate
7:9 tulit autem Samuhel agnum lactantem unum et obtulit illum holocaustum integrum Domino et clamavit Samuhel ad Dominum pro Israhel et exaudivit eum Dominus

King James Version
7:9 And Samuel took a sucking lamb, and offered it for a burnt offering wholly unto the LORD: and Samuel cried unto the LORD for Israel; and the LORD heard him.

American Standard Version
7:9 And Samuel took a sucking lamb, and offered it for a whole burnt-offering unto Jehovah: and Samuel cried unto Jehovah for Israel; and Jehovah answered him.

Bible in Basic English
7:9 And Samuel took a young lamb, offering all of it as a burned offering to the Lord; and Samuel made prayers to the Lord for Israel and the Lord gave him an answer.

Darby's English Translation
7:9 And Samuel took a sucking-lamb, and offered it as a whole burnt-offering to Jehovah; and Samuel cried to Jehovah for Israel, and Jehovah answered him.

Douay Rheims Bible
7:9 And Samuel took a sucking lamb, and offered it whole for a holocaust to the Lord: and Samuel cried to the Lord for Israel, and the Lord heard him.

Noah Webster Bible
7:9 And Samuel took a sucking lamb, and offered it for a burnt-offering wholly to the LORD: and Samuel cried to the LORD for Israel; and the LORD heard him.

World English Bible
7:9 Samuel took a sucking lamb, and offered it for a whole burnt-offering to Yahweh: and Samuel cried to Yahweh for Israel; and Yahweh answered him.

Young's Literal Translation
7:9 And Samuel taketh a fat lamb, and causeth it to go up -- a burnt-offering whole to Jehovah; and Samuel crieth unto Jehovah for Israel, and Jehovah answereth him;

Modern Hebrew
ויהי שמואל מעלה
העולה ופלשתים
נגשו למלחמה
בישראל וירעם יהוה
בקול־גדול ביום
ההוא על־פלשתים
ויהמם וינגפו לפני
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
7:10

-
-

.

Hebrew Transliterated
7:10 VYHY ShMV'aL M'yLH H'yVLH VPhLShThYM NGShV LMLChMH BYShUr'aL VYUr'yM YHVH BQVL-GDVL BYVM HHV'a 'yL-PhLShThYM VYHMM VYNGPhV LPhNY YShUr'aL.

Latin Vulgate
7:10 factum est ergo cum Samuhel offerret holocaustum Philistheos inire proelium contra Israhel intonuit autem Dominus fragore magno in die illa super Philisthim et exterruit eos et caesi sunt a filiis Israhel

King James Version
7:10 And as Samuel was offering up the burnt offering, the Philistines drew near to battle against Israel: but the LORD thundered with a great thunder on that day upon the Philistines, and discomfited them; and they were smitten before Israel.

American Standard Version
7:10 And as Samuel was offering up the burnt-offering, the Philistines drew near to battle against Israel; but Jehovah thundered with a great thunder on that day upon the Philistines, and discomfited them; and they were smitten down before Israel.

Bible in Basic English
7:10 And while Samuel was offering the burned offering, the Philistines came near for the attack on Israel; but at the thunder of the Lord's voice that day the Philistines were overcome with fear, and they gave way before Israel.

Darby's English Translation
7:10 And as Samuel was offering up the burnt-offering, the Philistines advanced to battle against Israel. And Jehovah thundered with a great thunder on that day upon the Philistines, and discomfited them; and they were routed before Israel.

Douay Rheims Bible
7:10 And it came to pass, when Samuel was offering the holocaust, the Philistines began the battle against Israel: but the Lord thundered with a great thunder on that day upon the Philistines, and terrified them, and they were overthrown before the face of Israel.

Noah Webster Bible
7:10 And as Samuel was offering the burnt-offering, the Philistines drew near to battle against Israel: but the LORD thundered with a great thunder on that day upon the Philistines, and discomfited them; and they were smitten before Israel.

World English Bible
7:10 As Samuel was offering up the burnt offering, the Philistines drew near to battle against Israel; but Yahweh thundered with a great thunder on that day on the Philistines, and confused them; and they were struck down before Israel.

Young's Literal Translation
7:10 and Samuel is causing the burnt-offering to go up -- and the Philistines have drawn nigh to battle against Israel -- and Jehovah doth thunder with a great noise, on that day, upon the Philistines, and troubleth them, and they are smitten before Israel.

Modern Hebrew
ויצאו אנשי ישראל
מן־המצפה וירדפו
את־פלשתים ויכום
עד־מתחת לבית כר׃

Paleo-Hebrew (Before 585 B.C.)
7:11

-
-
-
.

Hebrew Transliterated
7:11 VYTSh'aV 'aNShY YShUr'aL MN-HMTShPhH VYUrDPhV 'aTh-PhLShThYM VYKVM 'yD-MThChTh LBYTh KUr.

Latin Vulgate
7:11 egressique viri Israhel de Masphat persecuti sunt Philistheos et percusserunt eos usque ad locum qui erat subter Bethchar

King James Version
7:11 And the men of Israel went out of Mizpeh, and pursued the Philistines, and smote them, until they came under Bethcar.

American Standard Version
7:11 And the men of Israel went out of Mizpah, and pursued the Philistines, and smote them, until they came under Beth-car.

Bible in Basic English
7:11 And the men of Israel went out from Mizpah and went after the Philistines, attacking them till they came under Beth-car.

Darby's English Translation
7:11 And the men of Israel went out of Mizpah, and pursued the Philistines, and smote them, as far as below Beth-car.

Douay Rheims Bible
7:11 And the men of Israel going out of Masphath pursued after the Philistines, and made slaughter of them till they came under Bethchar.

Noah Webster Bible
7:11 And the men of Israel went out of Mizpeh, and pursued the Philistines, and smote them, until they came under Beth-car.

World English Bible
7:11 The men of Israel went out of Mizpah, and pursued the Philistines, and struck them, until they came under Beth-car.

Young's Literal Translation
7:11 And the men of Israel go out from Mizpeh, and pursue the Philistines, and smite them unto the place of Beth-Car.

Modern Hebrew
ויקח שמואל אבן
אחת וישם
בין־המצפה ובין
השן ויקרא את־שמה
אבן העזר ויאמר
עד־הנה עזרנו
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
7:12

-

-

-
.

Hebrew Transliterated
7:12 VYQCh ShMV'aL 'aBN 'aChTh VYShM BYN-HMTShPhH VBYN HShN VYQUr'a 'aTh-ShMH 'aBN H'yZUr VY'aMUr 'yD-HNH 'yZUrNV YHVH.

Latin Vulgate
7:12 tulit autem Samuhel lapidem unum et posuit eum inter Masphat et inter Sen et vocavit nomen eius lapis Adiutorii dixitque hucusque auxiliatus est nobis Dominus

King James Version
7:12 Then Samuel took a stone, and set it between Mizpeh and Shen, and called the name of it Ebenezer, saying, Hitherto hath the LORD helped us.

American Standard Version
7:12 Then Samuel took a stone, and set it between Mizpah and Shen, and called the name of it Eben-ezer, saying, Hitherto hath Jehovah helped us.

Bible in Basic English
7:12 Then Samuel took a stone and put it up between Mizpah and Jeshanah, naming it Eben-ezer, and saying, Up to now the Lord has been our help.

Darby's English Translation
7:12 And Samuel took a stone and set it between Mizpah and Shen, and called the name of it Eben-ezer, and said, Hitherto Jehovah has helped us.

Douay Rheims Bible
7:12 And Samuel took a stone, and laid it between Masphath and Sen: and he called the place, the Stone of help. And he said: Thus far the Lord hath helped us.

Noah Webster Bible
7:12 Then Samuel took a stone, and set it between Mizpeh and Shen, and called the name of it Eben-ezer, saying, Hitherto hath the LORD helped us.

World English Bible
7:12 Then Samuel took a stone, and set it between Mizpah and Shen, and called the name of it Eben-ezer, saying, Hitherto has Yahweh helped us.

Young's Literal Translation
7:12 And Samuel taketh a stone, and setteth it between Mizpeh and Shen, and calleth its name Eben-Ezer, saying, `Hitherto hath Jehovah helped us.`

Modern Hebrew
ויכנעו הפלשתים
ולא־יספו עוד לבוא
בגבול ישראל ותהי
יד־יהוה בפלשתים
כל ימי שמואל׃

Paleo-Hebrew (Before 585 B.C.)
7:13

-

-

.

Hebrew Transliterated
7:13 VYKN'yV HPhLShThYM VL'a-YSPhV 'yVD LBV'a BGBVL YShUr'aL VThHY YD-YHVH BPhLShThYM KL YMY ShMV'aL.

Latin Vulgate
7:13 et humiliati sunt Philisthim nec adposuerunt ultra ut venirent in terminos Israhel facta est itaque manus Domini super Philistheos cunctis diebus Samuhel

King James Version
7:13 So the Philistines were subdued, and they came no more into the coast of Israel: and the hand of the LORD was against the Philistines all the days of Samuel.

American Standard Version
7:13 So the Philistines were subdued, and they came no more within the border of Israel: and the hand of Jehovah was against the Philistines all the days of Samuel.

Bible in Basic English
7:13 So the Philistines were overcome, and did not come into the country of Israel again: and all the days of Samuel the hand of the Lord was against the Philistines.

Darby's English Translation
7:13 And the Philistines were subdued, and came no more into the borders of Israel; and the hand of Jehovah was against the Philistines all the days of Samuel.

Douay Rheims Bible
7:13 And the Philistines were humbled, and they did not come any more into the borders of Israel. And the hand of the Lord was against the Philistines, all the days of Samuel.

Noah Webster Bible
7:13 So the Philistines were subdued, and they came no more into the borders of Israel: and the hand of the LORD was against the Philistines all the days of Samuel.

World English Bible
7:13 So the Philistines were subdued, and they came no more within the border of Israel: and the hand of Yahweh was against the Philistines all the days of Samuel.

Young's Literal Translation
7:13 And the Philistines are humbled, and have not added any more to come into the border of Israel, and the hand of Jehovah is on the Philistines all the days of Samuel.

Modern Hebrew
ותשבנה הערים אשר
לקחו־פלשתים מאת
ישראל לישראל
מעקרון ועד־גת
ואת־גבולן הציל
ישראל מיד פלשתים
ויהי שלום בין
ישראל ובין האמרי׃

Paleo-Hebrew (Before 585 B.C.)
7:14

-

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
7:14 VThShBNH H'yUrYM 'aShUr LQChV-PhLShThYM M'aTh YShUr'aL LYShUr'aL M'yQUrVN V'yD-GTh V'aTh-GBVLN HTShYL YShUr'aL MYD PhLShThYM VYHY ShLVM BYN YShUr'aL VBYN H'aMUrY.

Latin Vulgate
7:14 et redditae sunt urbes quas tulerant Philisthim ab Israhel Israheli ab Accaron usque Geth et terminos suos liberavit Israhel de manu Philisthinorum eratque pax inter Israhel et Amorreum

King James Version
7:14 And the cities which the Philistines had taken from Israel were restored to Israel, from Ekron even unto Gath; and the coasts thereof did Israel deliver out of the hands of the Philistines. And there was peace between Israel and the Amorites.

American Standard Version
7:14 And the cities which the Philistines had taken from Israel were restored to Israel, from Ekron even unto Gath; and the border thereof did Israel deliver out of the hand of the Philistines. And there was peace between Israel and the Amorites.

Bible in Basic English
7:14 And the towns which the Philistines had taken were given back to Israel, from Ekron to Gath, and all the country round them Israel made free from the power of the Philistines. And there was peace between Israel and the Amorites.

Darby's English Translation
7:14 And the cities that the Philistines had taken from Israel were restored to Israel, from Ekron even to Gath; and their territory did Israel deliver out of the hand of the Philistines. And there was peace between Israel and the Amorite.

Douay Rheims Bible
7:14 And the cities, which the Philistines had taken from Israel, were restored to Israel, from Accaron to Geth, and their borders: and he delivered Israel from the hand of the Philistines, and there was peace between Israel and the Amorrhites.

Noah Webster Bible
7:14 And the cities which the Philistines had taken from Israel were restored to Israel, from Ekron even to Gath; and the borders of it did Israel deliver from the hands of the Philistines: and there was peace between Israel and the Amorites.

World English Bible
7:14 The cities which the Philistines had taken from Israel were restored to Israel, from Ekron even to Gath; and the border of it did Israel deliver out of the hand of the Philistines. There was peace between Israel and the Amorites.

Young's Literal Translation
7:14 And the cities which the Philistines have taken from Israel are restored to Israel -- from Ekron even unto Gath -- and their border hath Israel delivered out of the hand of the Philistines; and there is peace between Israel and the Amorite.

Modern Hebrew
וישפט שמואל
את־ישראל כל ימי
חייו׃

Paleo-Hebrew (Before 585 B.C.)
7:15

-
.

Hebrew Transliterated
7:15 VYShPhT ShMV'aL 'aTh-YShUr'aL KL YMY ChYYV.

Latin Vulgate
7:15 iudicabat quoque Samuhel Israhel cunctis diebus vitae suae

King James Version
7:15 And Samuel judged Israel all the days of his life.

American Standard Version
7:15 And Samuel judged Israel all the days of his life.

Bible in Basic English
7:15 And Samuel was judge of Israel all the days of his life.

Darby's English Translation
7:15 And Samuel judged Israel all the days of his life.

Douay Rheims Bible
7:15 And Samuel judged Israel all the days of his life:

Noah Webster Bible
7:15 And Samuel judged Israel all the days of his life.

World English Bible
7:15 Samuel judged Israel all the days of his life.

Young's Literal Translation
7:15 And Samuel judgeth Israel all the days of his life,

Modern Hebrew
והלך מדי שנה בשנה
וסבב בית־אל
והגלגל והמצפה
ושפט את־ישראל את
כל־המקומות האלה׃

Paleo-Hebrew (Before 585 B.C.)
7:16

-

-
-
.

Hebrew Transliterated
7:16 VHLK MDY ShNH BShNH VSBB BYTh-'aL VHGLGL VHMTShPhH VShPhT 'aTh-YShUr'aL 'aTh KL-HMQVMVTh H'aLH.

Latin Vulgate
7:16 et ibat per singulos annos circumiens Bethel et Galgal et Masphat et iudicabat Israhelem in supradictis locis

King James Version
7:16 And he went from year to year in circuit to Bethel, and Gilgal, and Mizpeh, and judged Israel in all those places.

American Standard Version
7:16 And he went from year to year in circuit to Beth-el and Gilgal, and Mizpah; and he judged Israel in all those places.

Bible in Basic English
7:16 From year to year he went in turn to Beth-el and Gilgal and Mizpah, judging Israel in all those places.

Darby's English Translation
7:16 And he went from year to year in circuit to Bethel, and Gilgal, and Mizpah, and judged Israel in all those places.

Douay Rheims Bible
7:16 And he went every year about to Bethel and to Galgal and to Masphath, and he judged Israel in the aforesaid places.

Noah Webster Bible
7:16 And he went from year to year in circuit to Beth-el, and Gilgal, and Mizpeh, and judged Israel in all those places.

World English Bible
7:16 He went from year to year in circuit to Bethel and Gilgal, and Mizpah; and he judged Israel in all those places.

Young's Literal Translation
7:16 and he hath gone from year to year, and gone round Beth-El, and Gilgal, and Mizpeh, and judged Israel in all these places;

Modern Hebrew
ותשבתו הרמתה
כי־שם ביתו ושם
שפט את־ישראל
ויבן־שם מזבח
ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
7:17

-

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
7:17 VThShBThV HUrMThH KY-ShM BYThV VShM ShPhT 'aTh-YShUr'aL VYBN-ShM MZBCh LYHVH.

Latin Vulgate
7:17 revertebaturque in Ramatha ibi enim erat domus eius et ibi iudicabat Israhelem aedificavit etiam ibi altare Domino

King James Version
7:17 And his return was to Ramah; for there was his house; and there he judged Israel; and there he built an altar unto the LORD.

American Standard Version
7:17 And his return was to Ramah, for there was his house; and there he judged Israel: and he built there an altar unto Jehovah.

Bible in Basic English
7:17 And his base was at Ramah, where his house was; there he was judge of Israel and there he made an altar to the Lord.

Darby's English Translation
7:17 And his return was to Ramah; for there was his house, and there he judged Israel; and there he built an altar to Jehovah.

Douay Rheims Bible
7:17 And he returned to Ramatha, for there was his house, and there he judged Israel: he built also there an altar to the Lord.

Noah Webster Bible
7:17 And his return was to Ramah; for there was his house; and there he judged Israel; and there he built an altar to the LORD.

World English Bible
7:17 His return was to Ramah, for there was his house; and there he judged Israel: and he built there an altar to Yahweh.

Young's Literal Translation
7:17 and his returning is to Ramath, for there is his house, and there he hath judged Israel, and he buildeth there an altar to Jehovah.

1st Samuel 8


1st Samuel Chapter 8 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Samuel 7

The First Book of Samuel

Chapter 8

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
Modern Hebrew
ויהי כאשר זקן
שמואל וישם
את־בניו שפטים
לישראל׃

Paleo-Hebrew (Before 585 B.C.)
8:1

-
.

Hebrew Transliterated
8:1 VYHY K'aShUr ZQN ShMV'aL VYShM 'aTh-BNYV ShPhTYM LYShUr'aL.

Latin Vulgate
8:1 factum est autem cum senuisset Samuhel posuit filios suos iudices Israhel

King James Version
8:1 And it came to pass, when Samuel was old, that he made his sons judges over Israel.

American Standard Version
8:1 And it came to pass, when Samuel was old, that he made his sons judges over Israel.

Bible in Basic English
8:1 Now when Samuel was old, he made his sons judges over Israel.

Darby's English Translation
8:1 And it came to pass when Samuel was old, that he made his sons judges over Israel.

Douay Rheims Bible
8:1 And it came to pass when Samuel was old, that he appointed his sons to be judges over Israel.

Noah Webster Bible
8:1 And it came to pass, when Samuel was old, that he made his sons judges over Israel.

World English Bible
8:1 It happened, when Samuel was old, that he made his sons judges over Israel.

Young's Literal Translation
8:1 And it cometh to pass, when Samuel is aged, that he maketh his sons judges over Israel.

Modern Hebrew
ויהי שם־בנו הבכור
יואל ושם משנהו
אביה שפטים בבאר
שבע׃

Paleo-Hebrew (Before 585 B.C.)
8:2
-

.

Hebrew Transliterated
8:2 VYHY ShM-BNV HBKVUr YV'aL VShM MShNHV 'aBYH ShPhTYM BB'aUr ShB'y.

Latin Vulgate
8:2 fuitque nomen filii eius primogeniti Iohel et nomen secundi Abia iudicum in Bersabee

King James Version
8:2 Now the name of his firstborn was Joel; and the name of his second, Abiah: they were judges in Beersheba.

American Standard Version
8:2 Now the name of his first-born was Joel; and the name of his second, Abijah: they were judges in Beer-sheba.

Bible in Basic English
8:2 The name of his first son was Joel and the name of his second Abijah: they were judges in Beer-sheba.

Darby's English Translation
8:2 And the name of his firstborn was Joel; and the name of his second, Abijah; they judged in Beer-sheba.

Douay Rheims Bible
8:2 Now the name of his firstborn son was Joel: and the name of the second was Abia, judges in Bersabee.

Noah Webster Bible
8:2 Now the name of his first-born was Joel; and the name of his second, Abiah: they were judges in Beer-sheba.

World English Bible
8:2 Now the name of his firstborn was Joel; and the name of his second, Abijah: they were judges in Beersheba.

Young's Literal Translation
8:2 And the name of his first-born son is Joel, and the name of his second Abiah, judges in Beer-Sheba:

Modern Hebrew
ולא־הלכו בניו
בדרכו ויטו אחרי
הבצע ויקחו־שחד
ויטו משפט׃

Paleo-Hebrew (Before 585 B.C.)
8:3
-

-
.

Hebrew Transliterated
8:3 VL'a-HLKV BNYV BDUrKV VYTV 'aChUrY HBTSh'y VYQChV-ShChD VYTV MShPhT.

Latin Vulgate
8:3 et non ambulaverunt filii illius in viis eius sed declinaverunt post avaritiam acceperuntque munera et perverterunt iudicium

King James Version
8:3 And his sons walked not in his ways, but turned aside after lucre, and took bribes, and perverted judgment.

American Standard Version
8:3 And his sons walked not in his ways, but turned aside after lucre, and took bribes, and perverted justice.

Bible in Basic English
8:3 And his sons did not go in his ways, but moved by the love of money took rewards, and were not upright in judging.

Darby's English Translation
8:3 And his sons walked not in his ways, but turned aside after lucre, and took bribes, and perverted justice.

Douay Rheims Bible
8:3 And his sons walked not in his ways: but they turned aside after lucre, and took bribes, and perverted judgment.

Noah Webster Bible
8:3 And his sons walked not in his ways, but turned aside after lucre, and took bribes, and perverted judgment.

World English Bible
8:3 His sons didn`t walk in his ways, but turned aside after lucre, and took bribes, and perverted justice.

Young's Literal Translation
8:3 and his sons have not walked in his ways, and turn aside after the dishonest gain, and take a bribe, and turn aside judgment.

Modern Hebrew
ויתקבצו כל זקני
ישראל ויבאו
אל־שמואל הרמתה׃

Paleo-Hebrew (Before 585 B.C.)
8:4

-
.

Hebrew Transliterated
8:4 VYThQBTShV KL ZQNY YShUr'aL VYB'aV 'aL-ShMV'aL HUrMThH.

Latin Vulgate
8:4 congregati ergo universi maiores natu Israhel venerunt ad Samuhel in Ramatha

King James Version
8:4 Then all the elders of Israel gathered themselves together, and came to Samuel unto Ramah,

American Standard Version
8:4 Then all the elders of Israel gathered themselves together, and came to Samuel unto Ramah;

Bible in Basic English
8:4 Then all the responsible men of Israel got together and went to Samuel at Ramah,

Darby's English Translation
8:4 Then all the elders of Israel gathered themselves together, and came to Samuel to Ramah,

Douay Rheims Bible
8:4 Then all the ancients of Israel being assembled, came to Samuel to Ramatha.

Noah Webster Bible
8:4 Then all the elders of Israel assembled, and came to Samuel to Ramah,

World English Bible
8:4 Then all the elders of Israel gathered themselves together, and came to Samuel to Ramah;

Young's Literal Translation
8:4 And all the elders of Israel gather themselves together, and come in unto Samuel to Ramath,

Modern Hebrew
ויאמרו אליו הנה
אתה זקנת ובניך לא
הלכו בדרכיך עתה
שימה־לנו מלך
לשפטנו ככל־הגוים׃

Paleo-Hebrew (Before 585 B.C.)
8:5

-
. -

Hebrew Transliterated
8:5 VY'aMUrV 'aLYV HNH 'aThH ZQNTh VBNYK L'a HLKV BDUrKYK 'yThH ShYMH-LNV MLK LShPhTNV KKL-HGVYM.

Latin Vulgate
8:5 dixeruntque ei ecce tu senuisti et filii tui non ambulant in viis tuis constitue nobis regem ut iudicet nos sicut universae habent nationes

King James Version
8:5 And said unto him, Behold, thou art old, and thy sons walk not in thy ways: now make us a king to judge us like all the nations.

American Standard Version
8:5 and they said unto him, Behold, thou art old, and thy sons walk not in thy ways: now make us a king to judge us like all the nations.

Bible in Basic English
8:5 And said to him, See now, you are old, and your sons do not go in your ways: give us a king now to be our judge, so that we may be like the other nations.

Darby's English Translation
8:5 and said to him, Behold, thou art become old, and thy sons walk not in thy ways: now appoint us a king to judge us, like all the nations.

Douay Rheims Bible
8:5 And they said to him: Behold thou art old, and thy sons walk not in thy ways: make us a king, to judge us, as all nations have.

Noah Webster Bible
8:5 And said to him, Behold, thou art old, and thy sons walk not in thy ways: now make us a king to judge us like all the nations.

World English Bible
8:5 and they said to him, Behold, you are old, and your sons don`t walk in your ways: now make us a king to judge us like all the nations.

Young's Literal Translation
8:5 and say unto him, `Lo, thou hast become aged, and thy sons have not walked in thy ways; now, appoint to us a king, to judge us, like all the nations.`

Modern Hebrew
וירע הדבר בעיני
שמואל כאשר אמרו
תנה־לנו מלך
לשפטנו ויתפלל
שמואל אל־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
8:6

-

. -

Hebrew Transliterated
8:6 VYUr'y HDBUr B'yYNY ShMV'aL K'aShUr 'aMUrV ThNH-LNV MLK LShPhTNV VYThPhLL ShMV'aL 'aL-YHVH.

Latin Vulgate
8:6 displicuitque sermo in oculis Samuhelis eo quod dixissent da nobis regem ut iudicet nos et oravit Samuhel Dominum

King James Version
8:6 But the thing displeased Samuel, when they said, Give us a king to judge us. And Samuel prayed unto the LORD.

American Standard Version
8:6 But the thing displeased Samuel, when they said, Give us a king to judge us. And Samuel prayed unto Jehovah.

Bible in Basic English
8:6 But Samuel was not pleased when they said to him, Give us a king to be our judge. And Samuel made prayer to the Lord.

Darby's English Translation
8:6 And the thing displeased Samuel, when they said, Give us a king to judge us. And Samuel prayed to Jehovah.

Douay Rheims Bible
8:6 And the word was displeasing in the eyes of Samuel, that they should say: Give us a king, to judge us. And Samuel prayed to the Lord.

Noah Webster Bible
8:6 But the thing displeased Samuel, when they said, Give us a king to judge us: and Samuel prayed to the LORD.

World English Bible
8:6 But the thing displeased Samuel, when they said, Give us a king to judge us. Samuel prayed to Yahweh.

Young's Literal Translation
8:6 And the thing is evil in the eyes of Samuel, when they have said, `Give to us a king to judge us;` and Samuel prayeth unto Jehovah.

Modern Hebrew
ויאמר יהוה
אל־שמואל שמע בקול
העם לכל אשר־יאמרו
אליך כי לא אתך
מאסו כי־אתי מאסו
ממלך עליהם׃

Paleo-Hebrew (Before 585 B.C.)
8:7

-

-

-

.

Hebrew Transliterated
8:7 VY'aMUr YHVH 'aL-ShMV'aL ShM'y BQVL H'yM LKL 'aShUr-Y'aMUrV 'aLYK KY L'a 'aThK M'aSV KY-'aThY M'aSV MMLK 'yLYHM.

Latin Vulgate
8:7 dixit autem Dominus ad Samuhel audi vocem populi in omnibus quae loquuntur tibi non enim te abiecerunt sed me ne regnem super eos

King James Version
8:7 And the LORD said unto Samuel, Hearken unto the voice of the people in all that they say unto thee: for they have not rejected thee, but they have rejected me, that I should not reign over them.

American Standard Version
8:7 And Jehovah said unto Samuel, Hearken unto the voice of the people in all that they say unto thee; for they have not rejected thee, but they have rejected me, that I should not be king over them.

Bible in Basic English
8:7 And the Lord said to Samuel, Give ear to the voice of the people and what they say to you: they have not been turned away from you, but they have been turned away from me, not desiring me to be king over them.

Darby's English Translation
8:7 And Jehovah said to Samuel, Hearken unto the voice of the people in all that they say unto thee: for they have not rejected thee, but they have rejected me, that I should not reign over them.

Douay Rheims Bible
8:7 And the Lord said to Samuel: Hearken to the voice of the people in all that they say to thee. For they have not rejected thee, but me, that I should not reign over them.

Noah Webster Bible
8:7 And the LORD said to Samuel, Hearken to the voice of the people in all that they say to thee: for they have not rejected thee, but they have rejected me, that I should not reign over them.

World English Bible
8:7 Yahweh said to Samuel, Listen to the voice of the people in all that they tell you; for they have not rejected you, but they have rejected me, that I should not be king over them.

Young's Literal Translation
8:7 And Jehovah saith unto Samuel, `Hearken to the voice of the people, to all that they say unto thee, for thee they have not rejected, but Me they have rejected, from reigning over them.

Modern Hebrew
ככל־המעשים
אשר־עשו מיום
העלתי אתם ממצרים
ועד־היום הזה
ויעזבני ויעבדו
אלהים אחרים כן
המה עשים גם־לך׃

Paleo-Hebrew (Before 585 B.C.)
8:8
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

-

. -

Hebrew Transliterated
8:8 KKL-HM'yShYM 'aShUr-'yShV MYVM H'yLThY 'aThM MMTShUrYM V'yD-HYVM HZH VY'yZBNY VY'yBDV 'aLHYM 'aChUrYM KN HMH 'yShYM GM-LK.

Latin Vulgate
8:8 iuxta omnia opera sua quae fecerunt a die qua eduxi eos de Aegypto usque ad diem hanc sicut dereliquerunt me et servierunt diis alienis sic faciunt etiam tibi

King James Version
8:8 According to all the works which they have done since the day that I brought them up out of Egypt even unto this day, wherewith they have forsaken me, and served other gods, so do they also unto thee.

American Standard Version
8:8 According to all the works which they have done since the day that I brought them up out of Egypt even unto this day, in that they have forsaken me, and served other gods, so do they also unto thee.

Bible in Basic English
8:8 As they have done from the first, from the day when I took them out of Egypt till this day, turning away from me and worshipping other gods, so now they are acting in the same way to you.

Darby's English Translation
8:8 According to all the deeds that they have done since the day that I brought them up out of Egypt even unto this day, in that they have forsaken me and served other gods, so do they also unto thee.

Douay Rheims Bible
8:8 According to all their works, they have done from the day that I brought them out of Egypt until this day: as they have forsaken me, and served strange gods, so do they also unto thee.

Noah Webster Bible
8:8 According to all the works which they have done since the day that I brought them out of Egypt even to this day, by which they have forsaken me, and served other gods, so do they also to thee.

World English Bible
8:8 According to all the works which they have done since the day that I brought them up out of Egypt even to this day, in that they have forsaken me, and served other gods, so do they also to you.

Young's Literal Translation
8:8 According to all the works that they have done from the day of My bringing them up out of Egypt, even unto this day, when they forsake Me, and serve other gods -- so they are doing also to thee.

Modern Hebrew
ועתה שמע בקולם אך
כי־העד תעיד בהם
והגדת להם משפט
המלך אשר ימלך
עליהם׃

Paleo-Hebrew (Before 585 B.C.)
8:9

-

.

Hebrew Transliterated
8:9 V'yThH ShM'y BQVLM 'aK KY-H'yD Th'yYD BHM VHGDTh LHM MShPhT HMLK 'aShUr YMLK 'yLYHM.

Latin Vulgate
8:9 nunc ergo audi vocem eorum verumtamen contestare eos et praedic eis ius regis qui regnaturus est super eos

King James Version
8:9 Now therefore hearken unto their voice: howbeit yet protest solemnly unto them, and shew them the manner of the king that shall reign over them.

American Standard Version
8:9 Now therefore hearken unto their voice: howbeit thou shalt protest solemnly unto them, and shalt show them the manner of the king that shall reign over them.

Bible in Basic English
8:9 Give ear now to their voice: but make a serious protest to them, and give them a picture of the sort of king who will be their ruler.

Darby's English Translation
8:9 And now hearken unto their voice; only, testify solemnly unto them, and declare unto them the manner of the king that shall reign over them.

Douay Rheims Bible
8:9 Now therefore hearken to their voice: but yet testify to them, and foretell them the right of the king, that shall reign over them.

Noah Webster Bible
8:9 Now therefore hearken to their voice: yet protest solemnly to them, and show them the manner of the king that will reign over them.

World English Bible
8:9 Now therefore listen to their voice: however you shall protest solemnly to them, and shall show them the manner of the king who shall reign over them.

Young's Literal Translation
8:9 And now, hearken to their voice; only, surely thou dost certainly protest to them, and hast declared to them the custom of the king who doth reign over them.`

Modern Hebrew
ויאמר שמואל את
כל־דברי יהוה
אל־העם השאלים
מאתו מלך׃

Paleo-Hebrew (Before 585 B.C.)
8:10

-
-

.

Hebrew Transliterated
8:10 VY'aMUr ShMV'aL 'aTh KL-DBUrY YHVH 'aL-H'yM HSh'aLYM M'aThV MLK.

Latin Vulgate
8:10 dixit itaque Samuhel omnia verba Domini ad populum qui petierat a se regem

King James Version
8:10 And Samuel told all the words of the LORD unto the people that asked of him a king.

American Standard Version
8:10 And Samuel told all the words of Jehovah unto the people that asked of him a king.

Bible in Basic English
8:10 And Samuel said all these words of the Lord to the people who were desiring a king.

Darby's English Translation
8:10 And Samuel spoke all the words of Jehovah to the people that asked of him a king.

Douay Rheims Bible
8:10 Then Samuel told all the words of the Lord to the people that had desired a king of him,

Noah Webster Bible
8:10 And Samuel told all the words of the LORD to the people that asked of him a king.

World English Bible
8:10 Samuel told all the words of Yahweh to the people who asked of him a king.

Young's Literal Translation
8:10 And Samuel speaketh all the words of Jehovah unto the people who are asking from him a king,

Modern Hebrew
ויאמר זה יהיה
משפט המלך אשר
ימלך עליכם
את־בניכם יקח ושם
לו במרכבתו
ובפרשיו ורצו לפני
מרכבתו׃

Paleo-Hebrew (Before 585 B.C.)
8:11

-

.

Hebrew Transliterated
8:11 VY'aMUr ZH YHYH MShPhT HMLK 'aShUr YMLK 'yLYKM 'aTh-BNYKM YQCh VShM LV BMUrKBThV VBPhUrShYV VUrTShV LPhNY MUrKBThV.

Latin Vulgate
8:11 et ait hoc erit ius regis qui imperaturus est vobis filios vestros tollet et ponet in curribus suis facietque sibi equites et praecursores quadrigarum suarum

King James Version
8:11 And he said, This will be the manner of the king that shall reign over you: He will take your sons, and appoint them for himself, for his chariots, and to be his horsemen; and some shall run before his chariots.

American Standard Version
8:11 And he said, This will be the manner of the king that shall reign over you: he will take your sons, and appoint them unto him, for his chariots, and to be his horsemen; and they shall run before his chariots;

Bible in Basic English
8:11 And he said, This is the sort of king who will be your ruler: he will take your sons and make them his servants, his horsemen, and drivers of his war-carriages, and they will go running before his war-carriages;

Darby's English Translation
8:11 And he said, This will be the manner of the king that shall reign over you: he will take your sons, and appoint them for himself, on his chariot and among his horsemen, and they shall run before his chariots;

Douay Rheims Bible
8:11 And said: This will be the right of the king, that shall reign over you: He will take your sons, and put them in his chariots, and will make them his horsemen, and his running footmen to run before his chariots,

Noah Webster Bible
8:11 And he said, This will be the manner of the king that shall reign over you: He will take your sons, and appoint them for himself, for his chariots, and to be his horsemen; and some will run before his chariots.

World English Bible
8:11 He said, This will be the manner of the king who shall reign over you: he will take your sons, and appoint them to him, for his chariots, and to be his horsemen; and they shall run before his chariots;

Young's Literal Translation
8:11 and saith, `This is the custom of the king who doth reign over you: Your sons he doth take, and hath appointed for himself among his chariots, and among his horsemen, and they have run before his chariots;

Modern Hebrew
ולשום לו שרי
אלפים ושרי חמשים
ולחרש חרישו ולקצר
קצירו ולעשות
כלי־מלחמתו וכלי
רכבו׃

Paleo-Hebrew (Before 585 B.C.)
8:12

-
.

Hebrew Transliterated
8:12 VLShVM LV ShUrY 'aLPhYM VShUrY ChMShYM VLChUrSh ChUrYShV VLQTShUr QTShYUrV VL'yShVTh KLY-MLChMThV VKLY UrKBV.

Latin Vulgate
8:12 et constituet sibi tribunos et centuriones et aratores agrorum suorum et messores segetum et fabros armorum et curruum suorum

King James Version
8:12 And he will appoint him captains over thousands, and captains over fifties; and will set them to ear his ground, and to reap his harvest, and to make his instruments of war, and instruments of his chariots.

American Standard Version
8:12 and he will appoint them unto him for captains of thousands, and captains of fifties; and he will set some to plow his ground, and to reap his harvest, and to make his instruments of war, and the instruments of his chariots.

Bible in Basic English
8:12 And he will make them captains of thousands and of fifties; some he will put to work ploughing and cutting his grain and making his instruments of war and building his war-carriages.

Darby's English Translation
8:12 and he will take them that he may appoint for himself captains over thousands, and captains over fifties, and that they may plough his ground, and reap his harvest, and make his instruments of war and instruments of his chariots.

Douay Rheims Bible
8:12 And he will appoint of them to be his tribunes, and centurions, and to plough his fields, and to reap his corn, and to make him arms and chariots.

Noah Webster Bible
8:12 And he will appoint him captains over thousands, and captains over fifties; and will set them to till his ground, and to reap his harvest, and to make his instruments of war, and instruments of his chariots.

World English Bible
8:12 and he will appoint them to him for captains of thousands, and captains of fifties; and he will set some to plow his ground, and to reap his harvest, and to make his instruments of war, and the instruments of his chariots.

Young's Literal Translation
8:12 also to appoint for himself heads of thousands, and heads of fifties; also to plow his plowing, and to reap his reaping; and to make instruments of his war, and instruments of his charioteer.

Modern Hebrew
ואת־בנותיכם יקח
לרקחות ולטבחות
ולאפות׃

Paleo-Hebrew (Before 585 B.C.)
8:13
-

.

Hebrew Transliterated
8:13 V'aTh-BNVThYKM YQCh LUrQChVTh VLTBChVTh VL'aPhVTh.

Latin Vulgate
8:13 filias quoque vestras faciet sibi unguentarias et focarias et panificas

King James Version
8:13 And he will take your daughters to be confectionaries, and to be cooks, and to be bakers.

American Standard Version
8:13 And he will take your daughters to be perfumers, and to be cooks, and to be bakers.

Bible in Basic English
8:13 Your daughters he will take to be makers of perfumes and cooks and bread-makers.

Darby's English Translation
8:13 And he will take your daughters for perfumers, and cooks, and bakers.

Douay Rheims Bible
8:13 Your daughters also he will take to make him ointments, and to be his cooks, and bakers.

Noah Webster Bible
8:13 And he will take your daughters to be confectioneries, and to be cooks, and to be bakers.

World English Bible
8:13 He will take your daughters to be perfumers, and to be cooks, and to be bakers.

Young's Literal Translation
8:13 `And your daughters he doth take for perfumers, and for cooks, and for bakers;

Modern Hebrew
ואת־שדותיכם
ואת־כרמיכם
וזיתיכם הטובים
יקח ונתן לעבדיו׃

Paleo-Hebrew (Before 585 B.C.)
8:14
- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
8:14 V'aTh-ShDVThYKM V'aTh-KUrMYKM VZYThYKM HTVBYM YQCh VNThN L'yBDYV.

Latin Vulgate
8:14 agros quoque vestros et vineas et oliveta optima tollet et dabit servis suis

King James Version
8:14 And he will take your fields, and your vineyards, and your oliveyards, even the best of them, and give them to his servants.

American Standard Version
8:14 And he will take your fields, and your vineyards, and your oliveyards, even the best of them, and give them to his servants.

Bible in Basic English
8:14 He will take your fields and your vine-gardens and your olive-gardens, all the best of them, and give them to his servants.

Darby's English Translation
8:14 And your fields, and your vineyards, and your oliveyards, the best, will he take and give to his servants.

Douay Rheims Bible
8:14 And he will take your fields, and your vineyards, and your best oliveyards, and give them to his servants.

Noah Webster Bible
8:14 And he will take your fields, and your vineyards, and your olive-yards, even the best of them, and give them to his servants.

World English Bible
8:14 He will take your fields, and your vineyards, and your olive groves, even the best of them, and give them to his servants.

Young's Literal Translation
8:14 and your fields, and your vineyards, and your olive-yards -- the best -- he doth take, and hath given to his servants.

Modern Hebrew
וזרעיכם וכרמיכם
יעשר ונתן לסריסיו
ולעבדיו׃

Paleo-Hebrew (Before 585 B.C.)
8:15

.

Hebrew Transliterated
8:15 VZUr'yYKM VKUrMYKM Y'yShUr VNThN LSUrYSYV VL'yBDYV.

Latin Vulgate
8:15 sed et segetes vestras et vinearum reditus addecimabit ut det eunuchis et famulis suis

King James Version
8:15 And he will take the tenth of your seed, and of your vineyards, and give to his officers, and to his servants.

American Standard Version
8:15 And he will take the tenth of your seed, and of your vineyards, and give to his officers, and to his servants.

Bible in Basic English
8:15 He will take a tenth of your seed and of the fruit of your vines and give it to his servants.

Darby's English Translation
8:15 And he will take the tenth of your seed and of your vineyards, and give to his chamberlains and to his servants.

Douay Rheims Bible
8:15 Moreover he will take the tenth of your corn, and of the revenues of your vineyards, to give his eunuchs and servants.

Noah Webster Bible
8:15 And he will take the tenth of your seed, and of your vineyards, and give to his officers, and to his servants.

World English Bible
8:15 He will take the tenth of your seed, and of your vineyards, and give to his officers, and to his servants.

Young's Literal Translation
8:15 And your seed and your vineyards he doth tithe, and hath given to his eunuchs, and to his servants.

Modern Hebrew
ואת־עבדיכם
ואת־שפחותיכם
ואת־בחוריכם
הטובים
ואת־חמוריכם יקח
ועשה למלאכתו׃

Paleo-Hebrew (Before 585 B.C.)
8:16
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-
-
.

Hebrew Transliterated
8:16 V'aTh-'yBDYKM V'aTh-ShPhChVThYKM V'aTh-BChVUrYKM HTVBYM V'aTh-ChMVUrYKM YQCh V'yShH LML'aKThV.

Latin Vulgate
8:16 servos etiam vestros et ancillas et iuvenes optimos et asinos auferet et ponet in opere suo

King James Version
8:16 And he will take your menservants, and your maidservants, and your goodliest young men, and your asses, and put them to his work.

American Standard Version
8:16 And he will take your men-servants, and your maid-servants, and your goodliest young men, and your asses, and put them to his work.

Bible in Basic English
8:16 He will take your men-servants and your servant-girls, and the best of your oxen and your asses and put them to his work.

Darby's English Translation
8:16 And he will take your bondmen, and your bondwomen, and your comeliest young men, and your asses, and use them for his work.

Douay Rheims Bible
8:16 Your servants also and handmaids, and your goodliest young men, and your asses he will take away, and put them to his work.

Noah Webster Bible
8:16 And he will take your men-servants, and your maid-servants, and your most choice young men, and your asses, and put them to his work.

World English Bible
8:16 He will take your men-servants, and your maid-servants, and your best young men, and your donkeys, and put them to his work.

Young's Literal Translation
8:16 And your men-servants, and your maid-servants, and your young men -- the best, and your asses, he doth take, and hath prepared for his own work;

Modern Hebrew
צאנכם יעשר ואתם
תהיו־לו לעבדים׃

Paleo-Hebrew (Before 585 B.C.)
8:17

-
.

Hebrew Transliterated
8:17 TSh'aNKM Y'yShUr V'aThM ThHYV-LV L'yBDYM.

Latin Vulgate
8:17 greges vestros addecimabit vosque eritis ei servi

King James Version
8:17 He will take the tenth of your sheep: and ye shall be his servants.

American Standard Version
8:17 He will take the tenth of your flocks: and ye shall be his servants.

Bible in Basic English
8:17 He will take a tenth of your sheep: and you will be his servants.

Darby's English Translation
8:17 He will take the tenth of your sheep. And ye shall be his servants.

Douay Rheims Bible
8:17 Your flocks also he will tithe, and you shall be his servants.

Noah Webster Bible
8:17 He will take the tenth of your sheep: and ye will be his servants.

World English Bible
8:17 He will take the tenth of your flocks: and you shall be his servants.

Young's Literal Translation
8:17 your flock he doth tithe, and ye are to him for servants.

Modern Hebrew
וזעקתם ביום ההוא
מלפני מלככם אשר
בחרתם לכם
ולא־יענה יהוה
אתכם ביום ההוא׃

Paleo-Hebrew (Before 585 B.C.)
8:18

-

.

Hebrew Transliterated
8:18 VZ'yQThM BYVM HHV'a MLPhNY MLKKM 'aShUr BChUrThM LKM VL'a-Y'yNH YHVH 'aThKM BYVM HHV'a.

Latin Vulgate
8:18 et clamabitis in die illa a facie regis vestri quem elegistis vobis et non exaudiet vos Dominus in die illa

King James Version
8:18 And ye shall cry out in that day because of your king which ye shall have chosen you; and the LORD will not hear you in that day.

American Standard Version
8:18 And ye shall cry out in that day because of your king whom ye shall have chosen you; and Jehovah will not answer you in that day.

Bible in Basic English
8:18 Then you will be crying out because of your king whom you have taken for yourselves; but the Lord will not give you an answer in that day.

Darby's English Translation
8:18 And ye shall cry out in that day because of your king whom ye have chosen; and Jehovah will not answer you in that day.

Douay Rheims Bible
8:18 And you shall cry out in that day from the face of the king, whom you have chosen to yourselves. and the Lord will not hear you in that day, because you desired unto yourselves a king.

Noah Webster Bible
8:18 And ye shall cry out in that day because of your king which ye shall have chosen for yourselves; and the LORD will not hear you in that day.

World English Bible
8:18 You shall cry out in that day because of your king whom you shall have chosen you; and Yahweh will not answer you in that day.

Young's Literal Translation
8:18 And ye have cried out in that day because of the king whom ye have chosen for yourselves, and Jehovah doth not answer you in that day.`

Modern Hebrew
וימאנו העם לשמע
בקול שמואל ויאמרו
לא כי אם־מלך יהיה
עלינו׃

Paleo-Hebrew (Before 585 B.C.)
8:19

-
.

Hebrew Transliterated
8:19 VYM'aNV H'yM LShM'y BQVL ShMV'aL VY'aMUrV L'a KY 'aM-MLK YHYH 'yLYNV.

Latin Vulgate
8:19 noluit autem populus audire vocem Samuhel sed dixerunt nequaquam rex enim erit super nos

King James Version
8:19 Nevertheless the people refused to obey the voice of Samuel; and they said, Nay; but we will have a king over us;

American Standard Version
8:19 But the people refused to hearken unto the voice of Samuel; and they said, Nay: but we will have a king over us,

Bible in Basic English
8:19 But the people gave no attention to the voice of Samuel; and they said, No, but we will have a king over us,

Darby's English Translation
8:19 And the people refused to hearken to the voice of Samuel; and they said, No, but there shall be a king over us,

Douay Rheims Bible
8:19 But the people would not hear the voice of Samuel, and they said: Nay: but there shall be a king over us.

Noah Webster Bible
8:19 Nevertheless, the people refused to obey the voice of Samuel; and they said, No; but we will have a king over us;

World English Bible
8:19 But the people refused to listen to the voice of Samuel; and they said, No: but we will have a king over us,

Young's Literal Translation
8:19 And the people refuse to hearken to the voice of Samuel, and say, `Nay, but a king is over us,

Modern Hebrew
והיינו גם־אנחנו
ככל־הגוים ושפטנו
מלכנו ויצא לפנינו
ונלחם את־
מלחמתנו׃

Paleo-Hebrew (Before 585 B.C.)
8:20
-
-

. -

Hebrew Transliterated
8:20 VHYYNV GM-'aNChNV KKL-HGVYM VShPhTNV MLKNV VYTSh'a LPhNYNV VNLChM 'aTh- MLChMThNV.

Latin Vulgate
8:20 et erimus nos quoque sicut omnes gentes et iudicabit nos rex noster et egredietur ante nos et pugnabit bella nostra pro nobis

King James Version
8:20 That we also may be like all the nations; and that our king may judge us, and go out before us, and fight our battles.

American Standard Version
8:20 that we also may be like all the nations, and that our king may judge us, and go out before us, and fight our battles.

Bible in Basic English
8:20 So that we may be like the other nations, and so that our king may be our judge and go out before us to war.

Darby's English Translation
8:20 that we also may be like all the nations; and our king shall judge us, and go out before us, and conduct our wars.

Douay Rheims Bible
8:20 And we also will be like all nations: and our king shall judge us, and go out before us, and tight our battles for us.

Noah Webster Bible
8:20 That we also may be like all the nations; and that our king may judge us, and go out before us, and fight our battles.

World English Bible
8:20 that we also may be like all the nations, and that our king may judge us, and go out before us, and fight our battles.

Young's Literal Translation
8:20 and we have been, even we, like all the nations; and our king hath judged us, and gone out before us, and fought our battles.`

Modern Hebrew
וישמע שמואל את
כל־דברי העם
וידברם באזני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
8:21

-

.

Hebrew Transliterated
8:21 VYShM'y ShMV'aL 'aTh KL-DBUrY H'yM VYDBUrM B'aZNY YHVH.

Latin Vulgate
8:21 et audivit Samuhel omnia verba populi et locutus est ea in auribus Domini

King James Version
8:21 And Samuel heard all the words of the people, and he rehearsed them in the ears of the LORD.

American Standard Version
8:21 And Samuel heard all the words of the people, and he rehearsed them in the ears of Jehovah.

Bible in Basic English
8:21 Then Samuel, after hearing all the people had to say, went and gave an account of it to the Lord.

Darby's English Translation
8:21 And Samuel heard all the words of the people, and he repeated them in the ears of Jehovah.

Douay Rheims Bible
8:21 And Samuel heard all the words of the people, and rehearsed them in the ears of the Lord.

Noah Webster Bible
8:21 And Samuel heard all the words of the people, and he rehearsed them in the ears of the LORD.

World English Bible
8:21 Samuel heard all the words of the people, and he rehearsed them in the ears of Yahweh.

Young's Literal Translation
8:21 And Samuel heareth all the words of the people, and speaketh them in the ears of Jehovah;

Modern Hebrew
ויאמר יהוה
אל־שמואל שמע
בקולם והמלכת להם
מלך ויאמר שמואל
אל־ אנשי ישראל
לכו איש לעירו׃

Paleo-Hebrew (Before 585 B.C.)
8:22

-

-

.

Hebrew Transliterated
8:22 VY'aMUr YHVH 'aL-ShMV'aL ShM'y BQVLM VHMLKTh LHM MLK VY'aMUr ShMV'aL 'aL- 'aNShY YShUr'aL LKV 'aYSh L'yYUrV.

Latin Vulgate
8:22 dixit autem Dominus ad Samuhel audi vocem eorum et constitue super eos regem et ait Samuhel ad viros Israhel vadat unusquisque in civitatem suam

King James Version
8:22 And the LORD said to Samuel, Hearken unto their voice, and make them a king. And Samuel said unto the men of Israel, Go ye every man unto his city.

American Standard Version
8:22 And Jehovah said to Samuel, Hearken unto their voice, and make them a king. And Samuel said unto the men of Israel, Go ye every man unto his city.

Bible in Basic English
8:22 And the Lord said to Samuel, Give ear to their voice and make a king for them. Then Samuel said to the men of Israel, Let every man go back to his town.

Darby's English Translation
8:22 And Jehovah said to Samuel, Hearken unto their voice, and make them a king. And Samuel said to the men of Israel, Go ye every man to his city.

Douay Rheims Bible
8:22 And the Lord said to Samuel: Hearken to their voice, and make them a king. And Samuel said to the men of Israel: Let every man go to his city.

Noah Webster Bible
8:22 And the LORD said to Samuel, Hearken to their voice, and make them a king. And Samuel said to the men of Israel, Go ye every man to his city.

World English Bible
8:22 Yahweh said to Samuel, Listen to their voice, and make them a king. Samuel said to the men of Israel, Go you every man to his city.

Young's Literal Translation
8:22 and Jehovah saith unto Samuel, `Hearken to their voice, and thou hast caused to reign over them a king.` And Samuel saith unto the men of Israel, `Go ye each to his city.`

1st Samuel 9


1st Samuel Chapter 9 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Samuel 8

The First Book of Samuel

Chapter 9

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27
Modern Hebrew
ויהי־איש מבן־ימין
ושמו קיש בן־אביאל
בן־צרור בן־בכורת
בן־אפיח בן־איש
ימיני גבור חיל׃

Paleo-Hebrew (Before 585 B.C.)
9:1
- [image] [image] [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
9:1 VYHY-'aYSh MBN-YMYN VShMV QYSh BN-'aBY'aL BN-TShUrVUr BN-BKVUrTh BN-'aPhYCh BN-'aYSh YMYNY GBVUr ChYL.

Latin Vulgate
9:1 et erat vir de Beniamin nomine Cis filius Abihel filii Seror filii Bechoreth filii Afia filii viri Iemini fortis robore

King James Version
9:1 Now there was a man of Benjamin, whose name was Kish, the son of Abiel, the son of Zeror, the son of Bechorath, the son of Aphiah, a Benjamite, a mighty man of power.

American Standard Version
9:1 Now there was a man of Benjamin, whose name was Kish, the son of Abiel, the son of Zeror, the son of Becorath, the son of Aphiah, the son of a Benjamite, a mighty man of valor.

Bible in Basic English
9:1 Now there was a man of Benjamin named Kish, the son of Abiel, the son of Zeror, the son of Becorath, the son of Aphiah, a Benjamite, a man of wealth.

Darby's English Translation
9:1 And there was a man of Benjamin whose name was Kish, the son of Abiel, the son of Zeror, the son of Bechorath, the son of Aphiah, the son of a Benjaminite, a mighty man of wealth.

Douay Rheims Bible
9:1 Now I there was a man of Benjamin whose name was Cis, the son of Abiel, the son of Seror, the son of Bechorath, the son of Aphia, the son of a man of Jemini, valiant and strong.

Noah Webster Bible
9:1 Now there was a man of Benjamin, whose name was Kish, the son of Abiel, the son of Zeror, the son of Bechorath, the son of Aphiah, a Benjaminite, a mighty man of power.

World English Bible
9:1 Now there was a man of Benjamin, whose name was Kish, the son of Abiel, the son of Zeror, the son of Becorath, the son of Aphiah, the son of a Benjamite, a mighty man of valor.

Young's Literal Translation
9:1 And there is a man of Benjamin, and his name is Kish, son of Abiel, son of Zeror, son of Bechorath, son of Aphiah, a Benjamite, mighty of valour,

Modern Hebrew
ולו־היה בן ושמו
שאול בחור וטוב
ואין איש מבני
ישראל טוב ממנו
משכמו ומעלה גבה
מכל־העם׃

Paleo-Hebrew (Before 585 B.C.)
9:2
-

. -

Hebrew Transliterated
9:2 VLV-HYH BN VShMV Sh'aVL BChVUr VTVB V'aYN 'aYSh MBNY YShUr'aL TVB MMNV MShKMV VM'yLH GBH MKL-H'yM.

Latin Vulgate
9:2 et erat ei filius vocabulo Saul electus et bonus et non erat vir de filiis Israhel melior illo ab umero et sursum eminebat super omnem populum

King James Version
9:2 And he had a son, whose name was Saul, a choice young man, and a goodly: and there was not among the children of Israel a goodlier person than he: from his shoulders and upward he was higher than any of the people.

American Standard Version
9:2 And he had a son, whose name was Saul, a young man and a goodly: and there was not among the children of Israel a goodlier person than he: from his shoulders and upward he was higher than any of the people.

Bible in Basic English
9:2 He had a son named Saul, a specially good-looking young man; there was no one better-looking among the children of Israel: he was taller by a head than any other of the people.

Darby's English Translation
9:2 And he had a son whose name was Saul, choice and comely; and there was not among the children of Israel a comelier person than he; from his shoulders and upward he was higher than any of the people.

Douay Rheims Bible
9:2 And he had a son whose name was Saul, a choice and goodly man, and there was not among the children of Israel a goodlier person than he: from his shoulders and upward he appeared above all the people.

Noah Webster Bible
9:2 And he had a son, whose name was Saul, a choice young man, and a goodly: and there was not among the children of Israel a more handsome person than he: from his shoulders and upward he was higher than any of the people.

World English Bible
9:2 He had a son, whose name was Saul, a young man and a goodly: and there was not among the children of Israel a better person than he: from his shoulders and upward he was higher than any of the people.

Young's Literal Translation
9:2 and he hath a son, and his name is Saul, a choice youth and goodly, and there is not a man among the sons of Israel goodlier than he -- from his shoulder and upward, higher than any of the people.

Modern Hebrew
ותאבדנה האתנות
לקיש אבי שאול
ויאמר קיש אל־שאול
בנו קח־נא אתך
את־אחד מהנערים
וקום לך בקש
את־האתנת׃

Paleo-Hebrew (Before 585 B.C.)
9:3

-
-
-

. -

Hebrew Transliterated
9:3 VTh'aBDNH H'aThNVTh LQYSh 'aBY Sh'aVL VY'aMUr QYSh 'aL-Sh'aVL BNV QCh-N'a 'aThK 'aTh-'aChD MHN'yUrYM VQVM LK BQSh 'aTh-H'aThNTh.

Latin Vulgate
9:3 perierant autem asinae Cis patris Saul et dixit Cis ad Saul filium suum tolle tecum unum de pueris et consurgens vade et quaere asinas qui cum transissent per montem Ephraim

King James Version
9:3 And the asses of Kish Saul's father were lost. And Kish said to Saul his son, Take now one of the servants with thee, and arise, go seek the asses.

American Standard Version
9:3 And the asses of Kish, Saul`s father, were lost. And Kish said to Saul his son, Take now one of the servants with thee, and arise, go seek the asses.

Bible in Basic English
9:3 Now the asses of Saul's father Kish had gone wandering away. And Kish said to his son Saul, Take one of the servants with you, and get up and go in search of the asses.

Darby's English Translation
9:3 And the asses of Kish Saul`s father were lost; and Kish said to Saul his son, Take, I pray, one of the young men with thee, and arise, go seek the asses.

Douay Rheims Bible
9:3 And the asses of Cis, Sauls father, were lost: and Cis said to his son Saul: Take one of the servants with thee, and arise, go, and seek the asses. And when they had passed through mount Ephraim,

Noah Webster Bible
9:3 And the asses of Kish, Saul's father, were lost. And Kish said to Saul his son, Take now one of the servants with thee, and arise, go seek the asses.

World English Bible
9:3 The donkeys of Kish, Saul`s father, were lost. Kish said to Saul his son, Take now one of the servants with you, and arise, go seek the donkeys.

Young's Literal Translation
9:3 And the asses of Kish, father of Saul, are lost, and Kish saith unto Saul his son, `Take, I pray thee, with thee, one of the young men, and rise, go, seek the asses.`

Modern Hebrew
ויעבר בהר־אפרים
ויעבר בארץ־שלשה
ולא מצאו ויעברו
בארץ־שעלים ואין
ויעבר בארץ־ימיני
ולא מצאו׃

Paleo-Hebrew (Before 585 B.C.)
9:4
-
-

-

-
.

Hebrew Transliterated
9:4 VY'yBUr BHUr-'aPhUrYM VY'yBUr B'aUrTSh-ShLShH VL'a MTSh'aV VY'yBUrV B'aUrTSh-Sh'yLYM V'aYN VY'yBUr B'aUrTSh-YMYNY VL'a MTSh'aV.

Latin Vulgate
9:4 et per terram Salisa et non invenissent transierunt etiam per terram Salim et non erant sed et per terram Iemini et minime reppererunt

King James Version
9:4 And he passed through mount Ephraim, and passed through the land of Shalisha, but they found them not: then they passed through the land of Shalim, and there they were not: and he passed through the land of the Benjamites, but they found them not.

American Standard Version
9:4 And he passed through the hill-country of Ephraim, and passed through the land of Shalishah, but they found them not: then they passed through the land of Shaalim, and there they were not: and he passed through the land of the Benjamites, but they found them not.

Bible in Basic English
9:4 So they went through the hill-country of Ephraim and through the land of Shalishah, but they saw no sign of them: then they went through the land of Shaalim, but they were not there: and they went through the land of the Benjamites, but they did not come across them.

Darby's English Translation
9:4 And he passed through mount Ephraim, and passed through the land of Shalishah, but they found them not; and they passed through the land of Shaalim, and they were not there; and they passed through the land of Benjamin, and they found them not.

Douay Rheims Bible
9:4 And through the land of Salisa, and had not found them, they passed also through the land of Salim, and they were not there: and through the land of Jemini, and found them not.

Noah Webster Bible
9:4 And he passed through mount Ephraim, and passed through the land of Shalisha, but they found them not: then they passed through the land of Shalim, and there they were not: and he passed through the land of the Benjaminites, but they found them not.

World English Bible
9:4 He passed through the hill-country of Ephraim, and passed through the land of Shalishah, but they didn`t find them: then they passed through the land of Shaalim, and there they weren`t there: and he passed through the land of the Benjamites, but they didn`t find them.

Young's Literal Translation
9:4 And he passeth over through the hill-country of Ephraim, and passeth over through the land of Shalisha, and they have not found; and they pass over through the land of Shaalim, and they are not; and he passeth over through the land of Benjamin, and they have not found.

Modern Hebrew
המה באו בארץ צוף
ושאול אמר לנערו
אשר־עמו לכה
ונשובה פן־יחדל
אבי מן־האתנות
ודאג לנו׃

Paleo-Hebrew (Before 585 B.C.)
9:5

-

-
-
.

Hebrew Transliterated
9:5 HMH B'aV B'aUrTSh TShVPh VSh'aVL 'aMUr LN'yUrV 'aShUr-'yMV LKH VNShVBH PhN-YChDL 'aBY MN-H'aThNVTh VD'aG LNV.

Latin Vulgate
9:5 cum autem venissent in terram Suph dixit Saul ad puerum suum qui erat cum eo veni et revertamur ne forte dimiserit pater meus asinas et sollicitus sit pro nobis

King James Version
9:5 And when they were come to the land of Zuph, Saul said to his servant that was with him, Come, and let us return; lest my father leave caring for the asses, and take thought for us.

American Standard Version
9:5 When they were come to the land of Zuph, Saul said to his servant that was with him, Come, and let us return, lest my father leave off caring for the asses, and be anxious for us.

Bible in Basic English
9:5 And when they had come to the land of Zuph, Saul said to the servant who was with him, Come, let us go back, or my father may give up caring about the asses and be troubled about us.

Darby's English Translation
9:5 They had come to the land of Zuph when Saul said to his servant that was with him, Come and let us return; lest my father give up the asses, and be anxious about us.

Douay Rheims Bible
9:5 And when they were come to the land of Suph, Saul said to the servant that was with him: Come, let us return, lest perhaps my father forget the asses, and be concerned for us.

Noah Webster Bible
9:5 And when they had come to the land of Zuf, Saul said to his servant that was with him, Come, and let us return; lest my father leave caring for the asses, and be anxious for us.

World English Bible
9:5 When they had come to the land of Zuph, Saul said to his servant who was with him, Come, and let us return, lest my father leave off caring for the donkeys, and be anxious for us.

Young's Literal Translation
9:5 They have come in unto the land of Zuph, and Saul hath said to his young man who is with him, `Come, and we turn back, lest my father leave off from the asses, and hath been sorrowful for us.`

Modern Hebrew
ויאמר לו הנה־נא
איש־אלהים בעיר
הזאת והאיש נכבד
כל אשר־ידבר בוא
יבוא עתה נלכה שם
אולי יגיד לנו
את־דרכנו
אשר־הלכנו עליה׃

Paleo-Hebrew (Before 585 B.C.)
9:6

- [image] [image] [image] [image] [image] -

-

- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
9:6 VY'aMUr LV HNH-N'a 'aYSh-'aLHYM B'yYUr HZ'aTh VH'aYSh NKBD KL 'aShUr-YDBUr BV'a YBV'a 'yThH NLKH ShM 'aVLY YGYD LNV 'aTh-DUrKNV 'aShUr-HLKNV 'yLYH.

Latin Vulgate
9:6 qui ait ei ecce est vir Dei in civitate hac vir nobilis omne quod loquitur absque ambiguitate venit nunc ergo eamus illuc si forte indicet nobis de via nostra propter quam venimus

King James Version
9:6 And he said unto him, Behold now, there is in this city a man of God, and he is an honourable man; all that he saith cometh surely to pass: now let us go thither; peradventure he can shew us our way that we should go.

American Standard Version
9:6 And he said unto him, Behold now, there is in this city a man of God, and he is a man that is held in honor; all that he saith cometh surely to pass: now let us go thither; peradventure he can tell us concerning our journey whereon we go.

Bible in Basic English
9:6 But the servant said to him, See now, in this town there is a man of God, who is highly honoured, and everything he says comes true: let us go there now; it may be that he will give us directions about our journey.

Darby's English Translation
9:6 And he said to him, Behold now, a man of God is in this city, and the man is held in honour; all that he says comes surely to pass. Let us now go thither: perhaps he will shew us the way that we should go.

Douay Rheims Bible
9:6 And he said to him: Behold there is a man of God in this city, a famous man: all that he saith, cometh certainly to pass. Now therefore let us go thither, perhaps he may tell us of our way, for which we are come.

Noah Webster Bible
9:6 And he said to him, Behold now, there is in this city a man of God, and he is an honorable man; all that he saith cometh surely to pass: now let us go thither; it may be he can show us our way that we should go.

World English Bible
9:6 He said to him, See now, there is in this city a man of God, and he is a man who is held in honor; all that he says comes surely to pass: now let us go there; peradventure he can tell us concerning our journey whereon we go.

Young's Literal Translation
9:6 And he saith to him, `Lo, I pray thee, a man of God is in this city, and the man is honoured; all that he speaketh doth certainly come; now, we go there, it may be he doth declare to us our way on which we have gone.`

Modern Hebrew
ויאמר שאול לנערו
והנה נלך ומה־נביא
לאיש כי הלחם אזל
מכלינו ותשורה
אין־להביא לאיש
האלהים מה אתנו׃

Paleo-Hebrew (Before 585 B.C.)
9:7

-

-

.

Hebrew Transliterated
9:7 VY'aMUr Sh'aVL LN'yUrV VHNH NLK VMH-NBY'a L'aYSh KY HLChM 'aZL MKLYNV VThShVUrH 'aYN-LHBY'a L'aYSh H'aLHYM MH 'aThNV.

Latin Vulgate
9:7 dixitque Saul ad puerum suum ecce ibimus quid feremus ad virum panis defecit in sitarciis nostris et sportulam non habemus ut demus homini Dei nec quicquam aliud

King James Version
9:7 Then said Saul to his servant, But, behold, if we go, what shall we bring the man? for the bread is spent in our vessels, and there is not a present to bring to the man of God: what have we?

American Standard Version
9:7 Then said Saul to his servant, But, behold, if we go, what shall we bring the man? for the bread is spent in our vessels, and there is not a present to bring to the man of God: what have we?

Bible in Basic English
9:7 Then Saul said to his servant, But if we go, what are we to take the man? all our bread is gone, and we have no offering to take to the man of God: what are we to do?

Darby's English Translation
9:7 And Saul said to his servant, But if we go, what shall we bring the man? for the bread is spent in our vessels, and we have no present to give to the man of God: what have we?

Douay Rheims Bible
9:7 And Saul said to his servant: Behold we will go: but what shall we carry to the man of God? the bread is spent in our bags: and we have no present to make to the man of God, nor any thing at all.

Noah Webster Bible
9:7 Then said Saul to his servant, But behold, if we go, what shall we bring to the man? for the bread is spent in our vessels, and there is not a present to bring to the man of God: what have we?

World English Bible
9:7 Then said Saul to his servant, But, behold, if we go, what shall we bring the man? for the bread is spent in our vessels, and there is not a present to bring to the man of God: what have we?

Young's Literal Translation
9:7 And Saul saith to his young man, `And lo, we go, and what do we bring in to the man? for the bread hath gone from our vessels, and a present there is not to bring in to the man of God -- what is with us?`

Modern Hebrew
ויסף הנער לענות
את־שאול ויאמר הנה
נמצא בידי רבע שקל
כסף ונתתי לאיש
האלהים והגיד לנו
את־דרכנו׃

Paleo-Hebrew (Before 585 B.C.)
9:8

-

. -

Hebrew Transliterated
9:8 VYSPh HN'yUr L'yNVTh 'aTh-Sh'aVL VY'aMUr HNH NMTSh'a BYDY UrB'y ShQL KSPh VNThThY L'aYSh H'aLHYM VHGYD LNV 'aTh-DUrKNV.

Latin Vulgate
9:8 rursum puer respondit Sauli et ait ecce inventa est in manu mea quarta pars stateris argenti demus homini Dei ut indicet nobis viam nostram

King James Version
9:8 And the servant answered Saul again, and said, Behold, I have here at hand the fourth part of a shekel of silver: that will I give to the man of God, to tell us our way.

American Standard Version
9:8 And the servant answered Saul again, and said, Behold, I have in my hand the fourth part of a shekel of silver: that will I give to the man of God, to tell us our way.

Bible in Basic English
9:8 But the servant said in answer, I have here a fourth part of a shekel of silver: I will give that to the man of God, and he will give us directions about our way.

Darby's English Translation
9:8 And the servant answered Saul again and said, Behold, I have here at hand the fourth part of a shekel of silver; that will I give to the man of God, to tell us our way.

Douay Rheims Bible
9:8 The servant answered Saul again, and said: Behold there is found in my hand the fourth part of a sicle of silver, let us give it to the man of God, that he may tell us our way.

Noah Webster Bible
9:8 And the servant answered Saul again, and said, Behold, I have here at hand the fourth part of a shekel of silver: that will I give to the man of God, to tell us our way.

World English Bible
9:8 The servant answered Saul again, and said, Behold, I have in my hand the fourth part of a shekel of silver: that will I give to the man of God, to tell us our way.

Young's Literal Translation
9:8 And the young man addeth to answer Saul, and saith, `Lo, there is found with me a fourth of a shekel of silver: and I have given to the man of God, and he hath declared to us our way.`

Modern Hebrew
לפנים בישראל
כה־אמר האיש בלכתו
לדרוש אלהים לכו
ונלכה עד־הראה כי
לנביא היום יקרא
לפנים הראה׃

Paleo-Hebrew (Before 585 B.C.)
9:9

-

-

.

Hebrew Transliterated
9:9 LPhNYM BYShUr'aL KH-'aMUr H'aYSh BLKThV LDUrVSh 'aLHYM LKV VNLKH 'yD-HUr'aH KY LNBY'a HYVM YQUr'a LPhNYM HUr'aH.

Latin Vulgate
9:9 olim in Israhel sic loquebatur unusquisque vadens consulere Deum venite et eamus ad videntem qui enim propheta dicitur hodie vocabatur olim videns

King James Version
9:9 (Beforetime in Israel, when a man went to enquire of God, thus he spake, Come, and let us go to the seer: for he that is now called a Prophet was beforetime called a Seer.)

American Standard Version
9:9 (Beforetime in Israel, when a man went to inquire of God, thus he said, Come, and let us go to the seer; for he that is now called a Prophet was beforetime called a Seer.)

Bible in Basic English
9:9 (In the past in Israel, when a man went to get directions from God, he said, Come let us go to the Seer, for he who now is named Prophet was in those days given the name of Seer.)

Darby's English Translation
9:9 (In former time in Israel, when a man went to ask counsel of God, he said, Come and let us go to the seer; for he that is now called a Prophet was in former time called a Seer.)

Douay Rheims Bible
9:9 Now in time past, in Israel when a man went to consult God he spoke thus: Come, let us go to the seer. For he that is now called a prophet, in time past was called a seer.

Noah Webster Bible
9:9 (Formerly in Israel, when a man went to inquire of God, thus he spoke, Come, and let us go to the seer: for he that is now called a Prophet was formerly called a Seer.)

World English Bible
9:9 (In earlier times in Israel, when a man went to inquire of God, thus he said, Come, and let us go to the seer; for he who is now called a Prophet was before called a Seer.)

Young's Literal Translation
9:9 Formerly in Israel, thus said the man in his going to seek God, `Come and we go unto the seer,` for the `prophet` of to-day is called formerly `the seer.`

Modern Hebrew
ויאמר שאול לנערו
טוב דברך לכה נלכה
וילכו אל־העיר
אשר־שם איש
האלהים׃

Paleo-Hebrew (Before 585 B.C.)
9:10

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
9:10 VY'aMUr Sh'aVL LN'yUrV TVB DBUrK LKH NLKH VYLKV 'aL-H'yYUr 'aShUr-ShM 'aYSh H'aLHYM.

Latin Vulgate
9:10 et dixit Saul ad puerum suum optimus sermo tuus veni eamus et ierunt in civitatem in qua erat vir Dei

King James Version
9:10 Then said Saul to his servant, Well said; come, let us go. So they went unto the city where the man of God was.

American Standard Version
9:10 Then said Saul to his servant, Well said; come, let us go. So they went unto the city where the man of God was.

Bible in Basic English
9:10 Then Saul said to his servant, You have said well; come, let us go. So they went to the town where the man of God was.

Darby's English Translation
9:10 And Saul said to his servant, Well said: come, let us go. So they went to the city where the man of God was.

Douay Rheims Bible
9:10 And Saul said to his servant: Thy word is very good, come, let us go. And they went into the city, where the man of God was.

Noah Webster Bible
9:10 Then said Saul to his servant, Well said; come, let us go: so they went to the city where the man of God was.

World English Bible
9:10 Then said Saul to his servant, Well said; come, let us go. So they went to the city where the man of God was.

Young's Literal Translation
9:10 And Saul saith to his young man, `Thy word is good; come, we go;` and they go unto the city where the man of God is.

Modern Hebrew
המה עלים במעלה
העיר והמה מצאו
נערות יצאות לשאב
מים ויאמרו להן
היש בזה הראה׃

Paleo-Hebrew (Before 585 B.C.)
9:11

.

Hebrew Transliterated
9:11 HMH 'yLYM BM'yLH H'yYUr VHMH MTSh'aV N'yUrVTh YTSh'aVTh LSh'aB MYM VY'aMUrV LHN HYSh BZH HUr'aH.

Latin Vulgate
9:11 cumque ascenderent clivum civitatis invenerunt puellas egredientes ad hauriendam aquam et dixerunt eis num hic est videns

King James Version
9:11 And as they went up the hill to the city, they found young maidens going out to draw water, and said unto them, Is the seer here?

American Standard Version
9:11 As they went up the ascent to the city, they found young maidens going out to draw water, and said unto them, Is the seer here?

Bible in Basic English
9:11 And when they were on the way up to the town, they saw some young girls going out to get water and said to them, Is the seer here?

Darby's English Translation
9:11 As they went up the ascent to the city, they met maidens going forth to draw water; and they said to them, Is the seer here?

Douay Rheims Bible
9:11 And when they went up the ascent to the city, they found maids coming out to draw water, and they said to them: Is the seer here?

Noah Webster Bible
9:11 And as they went up the hill to the city, they found young maidens going out to draw water, and said to them, Is the seer here?

World English Bible
9:11 As they went up the ascent to the city, they found young maidens going out to draw water, and said to them, Is the seer here?

Young's Literal Translation
9:11 They are going up in the ascent of the city, and have found young women going out to draw water, and say to them, `Is the seer in this place?`

Modern Hebrew
ותענינה אותם
ותאמרנה יש הנה
לפניך מהר עתה כי
היום בא לעיר כי
זבח היום לעם
בבמה׃

Paleo-Hebrew (Before 585 B.C.)
9:12

.

Hebrew Transliterated
9:12 VTh'yNYNH 'aVThM VTh'aMUrNH YSh HNH LPhNYK MHUr 'yThH KY HYVM B'a L'yYUr KY ZBCh HYVM L'yM BBMH.

Latin Vulgate
9:12 quae respondentes dixerunt illis hic est ecce ante te festina nunc hodie enim venit in civitate quia sacrificium est hodie populo in excelso

King James Version
9:12 And they answered them, and said, He is; behold, he is before you: make haste now, for he came to day to the city; for there is a sacrifice of the people to day in the high place:

American Standard Version
9:12 And they answered them, and said, He is; behold, he is before thee: make haste now, for he is come to-day into the city; for the people have a sacrifice to-day in the high place:

Bible in Basic English
9:12 And they said, He is; in fact he is before you: go quickly now, for he has come into the town today, for the people are making an offering in the high place today:

Darby's English Translation
9:12 And they answered them and said, He is; behold, he is before thee: make haste now, for he came to-day to the city; for the people have a sacrifice to-day in the high place.

Douay Rheims Bible
9:12 They answered and said to them: He is: behold he is before you, make haste now: for he came to day into the city, for there is a sacrifice of the people to day in the high place.

Noah Webster Bible
9:12 And they answered them, and said, He is; behold, he is before you: make haste now, for he came to-day to the city; for there is a sacrifice of the people to-day in the high place:

World English Bible
9:12 They answered them, and said, He is; behold, he is before you: make haste now, for he is come today into the city; for the people have a sacrifice today in the high place:

Young's Literal Translation
9:12 And they answer them and say, `He is; lo, before thee! haste, now, for to-day he hath come in to the city, for the people hath a stated sacrifice in a high place.

Modern Hebrew
כבאכם העיר כן
תמצאון אתו בטרם
יעלה הבמתה לאכל
כי לא־יאכל העם
עד־באו כי־הוא
יברך הזבח אחרי־כן
יאכלו הקראים ועתה
עלו כי־אתו כהיום
תמצאון אתו׃

Paleo-Hebrew (Before 585 B.C.)
9:13

-
- [image] [image] [image] [image] [image] -

-

-

.

Hebrew Transliterated
9:13 KB'aKM H'yYUr KN ThMTSh'aVN 'aThV BTUrM Y'yLH HBMThH L'aKL KY L'a-Y'aKL H'yM 'yD-B'aV KY-HV'a YBUrK HZBCh 'aChUrY-KN Y'aKLV HQUr'aYM V'yThH 'yLV KY-'aThV KHYVM ThMTSh'aVN 'aThV.

Latin Vulgate
9:13 ingredientes urbem statim invenietis eum antequam ascendat excelsum ad vescendum neque enim comesurus est populus donec ille veniat quia ipse benedicit hostiae et deinceps comedunt qui vocati sunt nunc ergo conscendite quia hodie repperietis eum

King James Version
9:13 As soon as ye be come into the city, ye shall straightway find him, before he go up to the high place to eat: for the people will not eat until he come, because he doth bless the sacrifice; and afterwards they eat that be bidden. Now therefore get you up; for about this time ye shall find him.

American Standard Version
9:13 as soon as ye are come into the city, ye shall straightway find him, before he goeth up to the high place to eat; for the people will not eat until he come, because he doth bless the sacrifice; and afterwards they eat that are bidden. Now therefore get you up; for at this time ye shall find him.

Bible in Basic English
9:13 When you come into the town you will see him straight away, before he goes up to the high place for the feast: the people are waiting for his blessing before starting the feast, and after that the guests will take part in it. So go up now and you will see him.

Darby's English Translation
9:13 As soon as ye come into the city, ye shall straightway find him, before he goes up to the high place to eat; for the people eat not until he has come, because he blesses the sacrifice; afterwards they eat that are invited. And now go up; for this very day shall ye find him.

Douay Rheims Bible
9:13 As soon as you come into the city, you shall immediately find him, before he go up to the high place to eat: for the people will not eat till he come: because he blesseth the victim, and afterwards they eat that are invited. Now therefore go up, for to day you shall find him.

Noah Webster Bible
9:13 As soon as ye shall enter the city, ye will straightway find him, before he goeth up to the high place to eat: for the people will not eat until he cometh, because he doth bless the sacrifice; and afterwards they eat that are invited. Now therefore go up: for about this time ye will find him.

World English Bible
9:13 as soon as you are come into the city, you shall immediately find him, before he goes up to the high place to eat; for the people will not eat until he come, because he does bless the sacrifice; and afterwards they eat who are invited. Now therefore get you up; for at this time you shall find him.

Young's Literal Translation
9:13 At your going in to the city so ye do find him, before he doth go up in to the high place to eat; for the people do not eat till his coming, for he doth bless the sacrifice; afterwards they eat, who are called, and now, go up, for at this time ye find him.`

Modern Hebrew
ויעלו העיר המה
באים בתוך העיר
והנה שמואל יצא
לקראתם לעלות
הבמה׃

Paleo-Hebrew (Before 585 B.C.)
9:14

.

Hebrew Transliterated
9:14 VY'yLV H'yYUr HMH B'aYM BThVK H'yYUr VHNH ShMV'aL YTSh'a LQUr'aThM L'yLVTh HBMH.

Latin Vulgate
9:14 et ascenderunt in civitatem cumque illi ambularent in medio urbis apparuit Samuhel egrediens obviam eis ut ascenderet in excelsum

King James Version
9:14 And they went up into the city: and when they were come into the city, behold, Samuel came out against them, for to go up to the high place.

American Standard Version
9:14 And they went up to the city; and as they came within the city, behold, Samuel came out toward them, to go up to the high place.

Bible in Basic English
9:14 So they went up to the town, and when they came inside the town, Samuel came face to face with them on his way to the high place.

Darby's English Translation
9:14 And they went up into the city. As they were coming into the midst of the city, behold, Samuel was coming out towards them, to go up to the high place.

Douay Rheims Bible
9:14 And they went up into the city. And when they were walking in the midst of the city, behold Samuel was coming out over against them, to go up to the high place.

Noah Webster Bible
9:14 And they went up into the city: and when they had come into the city, behold, Samuel came out meeting them, to go up to the high place.

World English Bible
9:14 They went up to the city; and as they came within the city, behold, Samuel came out toward them, to go up to the high place.

Young's Literal Translation
9:14 And they go up in to the city; they are coming in to the midst of the city, and lo, Samuel is coming out to meet them, to go up to the high place;

Modern Hebrew
ויהוה גלה את־אזן
שמואל יום אחד
לפני בוא־שאול
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
9:15

-

-
.

Hebrew Transliterated
9:15 VYHVH GLH 'aTh-'aZN ShMV'aL YVM 'aChD LPhNY BV'a-Sh'aVL L'aMUr.

Latin Vulgate
9:15 Dominus autem revelaverat auriculam Samuhel ante unam diem quam veniret Saul dicens

King James Version
9:15 Now the LORD had told Samuel in his ear a day before Saul came, saying,

American Standard Version
9:15 Now Jehovah had revealed unto Samuel a day before Saul came, saying,

Bible in Basic English
9:15 Now the day before Saul came, the word of God had come to Samuel, saying,

Darby's English Translation
9:15 Now Jehovah had apprised Samuel one day before Saul came, saying,

Douay Rheims Bible
9:15 Now the Lord had revealed to the ear of Samuel the day before Saul came, saying:

Noah Webster Bible
9:15 Now the LORD had told Samuel in his ear a day before Saul came, saying,

World English Bible
9:15 Now Yahweh had revealed to Samuel a day before Saul came, saying,

Young's Literal Translation
9:15 and Jehovah had uncovered the ear of Samuel one day before the coming of Saul, saying,

Modern Hebrew
כעת מחר אשלח אליך
איש מארץ בנימן
ומשחתו לנגיד
על־עמי ישראל
והושיע את־עמי מיד
פלשתים כי ראיתי
את־עמי כי באה
צעקתו אלי׃

Paleo-Hebrew (Before 585 B.C.)
9:16

-

-

-

.

Hebrew Transliterated
9:16 K'yTh MChUr 'aShLCh 'aLYK 'aYSh M'aUrTSh BNYMN VMShChThV LNGYD 'yL-'yMY YShUr'aL VHVShY'y 'aTh-'yMY MYD PhLShThYM KY Ur'aYThY 'aTh-'yMY KY B'aH TSh'yQThV 'aLY.

Latin Vulgate
9:16 hac ipsa quae nunc est hora cras mittam ad te virum de terra Beniamin et ungues eum ducem super populum meum Israhel et salvabit populum meum de manu Philisthinorum quia respexi populum meum venit enim clamor eorum ad me

King James Version
9:16 To morrow about this time I will send thee a man out of the land of Benjamin, and thou shalt anoint him to be captain over my people Israel, that he may save my people out of the hand of the Philistines: for I have looked upon my people, because their cry is come unto me.

American Standard Version
9:16 To-morrow about this time I will send thee a man out of the land of Benjamin, and thou shalt anoint him to be prince over my people Israel; and he shall save my people out of the hand of the Philistines: for I have looked upon my people, because their cry is come unto me.

Bible in Basic English
9:16 Tomorrow about this time I will send you a man from the land of Benjamin, and on him you are to put the holy oil, making him ruler over my people Israel, and he will make my people safe from the hands of the Philistines: for I have seen the sorrow of my people, whose cry has come up to me.

Darby's English Translation
9:16 To-morrow about this time I will send thee a man out of the land of Benjamin, and thou shalt anoint him prince over my people Israel; and he will save my people out of the hand of the Philistines; for I have looked upon my people, because their cry is come unto me.

Douay Rheims Bible
9:16 To morrow about this same hour I will send thee a man of the land of Benjamin, and thou shalt anoint him to be ruler over my people Israel: and he shall save my people out of the hand of the Philistines: for I have looked down upon my people, because their cry is come to me.

Noah Webster Bible
9:16 To-morrow about this time I will send thee a man out of the land of Benjamin, and thou shalt anoint him to be captain over my people Israel, that he may save my people from the hand of the Philistines: for I have looked upon my people, because their cry has come to me.

World English Bible
9:16 Tomorrow about this time I will send you a man out of the land of Benjamin, and you shall anoint him to be prince over my people Israel; and he shall save my people out of the hand of the Philistines: for I have looked on my people, because their cry is come to me.

Young's Literal Translation
9:16 `At this time tomorrow, I send unto thee a man out of the land of Benjamin -- and thou hast anointed him for leader over My people Israel, and he hath saved My people out of the hand of the Philistines; for I have seen My people, for its cry hath come in unto Me.`

Modern Hebrew
ושמואל ראה
את־שאול ויהוה
ענהו הנה האיש אשר
אמרתי אליך זה
יעצר בעמי׃

Paleo-Hebrew (Before 585 B.C.)
9:17

-

.

Hebrew Transliterated
9:17 VShMV'aL Ur'aH 'aTh-Sh'aVL VYHVH 'yNHV HNH H'aYSh 'aShUr 'aMUrThY 'aLYK ZH Y'yTShUr B'yMY.

Latin Vulgate
9:17 cumque aspexisset Samuhel Saulem Dominus ait ei ecce vir quem dixeram tibi iste dominabitur populo meo

King James Version
9:17 And when Samuel saw Saul, the LORD said unto him, Behold the man whom I spake to thee of! this same shall reign over my people.

American Standard Version
9:17 And when Samuel saw Saul, Jehovah said unto him, Behold, the man of whom I spake to thee! this same shall have authority over my people.

Bible in Basic English
9:17 And when Samuel saw Saul, the Lord said to him, This is the man of whom I gave you word! he it is who is to have authority over my people.

Darby's English Translation
9:17 And as Samuel saw Saul, Jehovah answered him, Behold the man of whom I spoke to thee! this man shall rule over my people.

Douay Rheims Bible
9:17 And when Samuel saw Saul, the Lord said to him: Behold the man, of whom I spoke to thee, this man shall reign over my people.

Noah Webster Bible
9:17 And when Samuel saw Saul, the LORD said to him, Behold the man of whom I spoke to thee! this same shall reign over my people.

World English Bible
9:17 When Samuel saw Saul, Yahweh said to him, Behold, the man of whom I spoke to you! this same shall have authority over my people.

Young's Literal Translation
9:17 When Samuel hath seen Saul, then hath Jehovah answered him, `Lo, the man of whom I have spoken unto thee; this one doth restrain My people.`

Modern Hebrew
ויגש שאול
את־שמואל בתוך
השער ויאמר
הגידה־נא לי אי־זה
בית הראה׃

Paleo-Hebrew (Before 585 B.C.)
9:18

-

-
-
.

Hebrew Transliterated
9:18 VYGSh Sh'aVL 'aTh-ShMV'aL BThVK HSh'yUr VY'aMUr HGYDH-N'a LY 'aY-ZH BYTh HUr'aH.

Latin Vulgate
9:18 accessit autem Saul ad Samuhelem in medio portae et ait indica oro mihi ubi est domus videntis

King James Version
9:18 Then Saul drew near to Samuel in the gate, and said, Tell me, I pray thee, where the seer's house is.

American Standard Version
9:18 Then Saul drew near to Samuel in the gate, and said, Tell me, I pray thee, where the seer`s house is.

Bible in Basic English
9:18 Then Saul came up to Samuel in the doorway of the town and said, Give me directions, if you will be so good, to the house of the seer.

Darby's English Translation
9:18 And Saul drew near to Samuel in the midst of the gate, and said, Tell me, I pray thee, where the seer`s house is.

Douay Rheims Bible
9:18 And Saul came to Samuel in the midst of the gate and said: Tell me, I pray thee, where is the house of the seer?

Noah Webster Bible
9:18 Then Saul drew near to Samuel in the gate, and said, Tell me, I pray thee, where the seer's house is.

World English Bible
9:18 Then Saul drew near to Samuel in the gate, and said, Tell me, Please, where the seer`s house is.

Young's Literal Translation
9:18 And Saul draweth nigh to Samuel in the midst of the gate, and saith, `Declare, I pray thee, to me, where is this -- the seer`s house?`

Modern Hebrew
ויען שמואל
את־שאול ויאמר
אנכי הראה עלה
לפני הבמה ואכלתם
עמי היום ושלחתיך
בבקר וכל אשר
בלבבך אגיד לך׃

Paleo-Hebrew (Before 585 B.C.)
9:19

-

.

Hebrew Transliterated
9:19 VY'yN ShMV'aL 'aTh-Sh'aVL VY'aMUr 'aNKY HUr'aH 'yLH LPhNY HBMH V'aKLThM 'yMY HYVM VShLChThYK BBQUr VKL 'aShUr BLBBK 'aGYD LK.

Latin Vulgate
9:19 et respondit Samuhel Sauli dicens ego sum videns ascende ante me in excelsum ut comedatis mecum hodie et dimittam te mane et omnia quae sunt in corde tuo indicabo tibi

King James Version
9:19 And Samuel answered Saul, and said, I am the seer: go up before me unto the high place; for ye shall eat with me to day, and to morrow I will let thee go, and will tell thee all that is in thine heart.

American Standard Version
9:19 And Samuel answered Saul, and said, I am the seer; go up before me unto the high place, for ye shall eat with me to-day: and in the morning I will let thee go, and will tell thee all that is in thy heart.

Bible in Basic English
9:19 Then Samuel said to Saul, I am the seer; go up before me to the high place and take food with me today: and in the morning I will let you go, after opening to you all the secrets of your heart.

Darby's English Translation
9:19 And Samuel answered Saul and said, I am the seer: go up before me to the high place, and ye shall eat with me to-day; and to-morrow I will let thee go, and will tell thee all that is in thy heart.

Douay Rheims Bible
9:19 And Samuel answered Saul, saying: I am the seer, go up before me to the high place, that you may eat with me to day, and I will let thee go in the morning: and tell thee all that is in thy heart.

Noah Webster Bible
9:19 And Samuel answered Saul, and said, I am the seer: go up before me to the high place; for ye shall eat with me to-day, and to-morrow I will let thee go, and will tell thee all that is in thy heart.

World English Bible
9:19 Samuel answered Saul, and said, I am the seer; go up before me to the high place, for you shall eat with me today: and in the morning I will let you go, and will tell you all that is in your heart.

Young's Literal Translation
9:19 And Samuel answereth Saul and saith, `I am the seer; go up before me into the high place, and ye have eaten with me to-day, and I have sent thee away in the morning, and all that is in thy heart I declare to thee.

Modern Hebrew
ולאתנות האבדות לך
היום שלשת הימים
אל־תשם את־לבך להם
כי נמצאו ולמי
כל־חמדת ישראל
הלוא לך ולכל בית
אביך׃

Paleo-Hebrew (Before 585 B.C.)
9:20

- [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
9:20 VL'aThNVTh H'aBDVTh LK HYVM ShLShTh HYMYM 'aL-ThShM 'aTh-LBK LHM KY NMTSh'aV VLMY KL-ChMDTh YShUr'aL HLV'a LK VLKL BYTh 'aBYK.

Latin Vulgate
9:20 et de asinis quas perdidisti nudius tertius ne sollicitus sis quia inventae sunt et cuius erunt optima quaeque Israhel nonne tibi et omni domui patris tui

King James Version
9:20 And as for thine asses that were lost three days ago, set not thy mind on them; for they are found. And on whom is all the desire of Israel? Is it not on thee, and on all thy father's house?

American Standard Version
9:20 And as for thine asses that were lost three days ago, set not they mind on them; for they are found. And for whom is all that is desirable in Israel? Is it not for thee, and for all thy father`s house?

Bible in Basic English
9:20 As for your asses which have been wandering for three days, give no thought to them, for they have come back. And for whom are all the desired things in Israel? are they not for you and your father's family?

Darby's English Translation
9:20 And as for the asses that thou didst lose three days ago, set not thy heart on them; for they are found. And on whom is all the desire of Israel set? Is it not on thee, and on all thy father`s house?

Douay Rheims Bible
9:20 And as for the asses, which were lost three days ago, be not solicitous, because they are found. And for whom shall be all the best things of Israel? Shall they not be for thee and for all thy father's house?

Noah Webster Bible
9:20 And as for thy asses that were lost three days ago, set not thy mind on them; for they are found. And on whom is all the desire of Israel? Is it not on thee, and on all thy father's house?

World English Bible
9:20 As for your donkeys who were lost three days ago, don`t set your mind on them; for they are found. For whom is all that is desirable in Israel? Is it not for you, and for all your father`s house?

Young's Literal Translation
9:20 As to the asses which are lost to thee this day three days, set not thy heart to them, for they have been found; and to whom is all the desire of Israel?` is it not to thee and to all thy father`s house?`

Modern Hebrew
ויען שאול ויאמר
הלוא בן־ימיני
אנכי מקטני שבטי
ישראל ומשפחתי
הצערה מכל־משפחות
שבטי בנימן ולמה
דברת אלי כדבר
הזה׃

Paleo-Hebrew (Before 585 B.C.)
9:21

-

-

.

Hebrew Transliterated
9:21 VY'yN Sh'aVL VY'aMUr HLV'a BN-YMYNY 'aNKY MQTNY ShBTY YShUr'aL VMShPhChThY HTSh'yUrH MKL-MShPhChVTh ShBTY BNYMN VLMH DBUrTh 'aLY KDBUr HZH.

Latin Vulgate
9:21 respondens autem Saul ait numquid non filius Iemini ego sum de minima tribu Israhel et cognatio mea novissima inter omnes familias de tribu Beniamin quare ergo locutus es mihi sermonem istum

King James Version
9:21 And Saul answered and said, Am not I a Benjamite, of the smallest of the tribes of Israel? and my family the least of all the families of the tribe of Benjamin? wherefore then speakest thou so to me?

American Standard Version
9:21 And Saul answered and said, Am not I a Benjamite, of the smallest of the tribes of Israel? and my family the least of all the families of the tribe of Benjamin? wherefore then speakest thou to me after this manner?

Bible in Basic English
9:21 And Saul said, Am I not a man of Benjamin, the smallest of all the tribes of Israel? and my family the least of the families of Benjamin? why then do you say these words to me?

Darby's English Translation
9:21 And Saul answered and said, Am not I a Benjaminite, of the smallest of the tribes of Israel, and my family the least of all the families of the tribe of Benjamin? and why dost thou speak such words to me?

Douay Rheims Bible
9:21 And Saul answering, said: Am not I a son of Jemini of the least tribe of Israel, and my kindred the last among all the families of the tribe of Benjamin? Why then hast thou spoken this word to me?

Noah Webster Bible
9:21 And Saul answered and said, Am not I a Benjaminite, of the smallest of the tribes of Israel? and my family the least of all the families of the tribe of Benjamin? Why then speakest thou so to me?

World English Bible
9:21 Saul answered, Am I not a Benjamite, of the smallest of the tribes of Israel? and my family the least of all the families of the tribe of Benjamin? why then speak you to me after this manner?

Young's Literal Translation
9:21 And Saul answereth and saith, `Am not I a Benjamite -- of the smallest of the tribes of Israel? and my family the least of all the families of the tribe of Benjamin? and why hast thou spoken unto me according to this word?`

Modern Hebrew
ויקח שמואל
את־שאול ואת־נערו
ויביאם לשכתה ויתן
להם מקום בראש
הקרואים והמה
כשלשים איש׃

Paleo-Hebrew (Before 585 B.C.)
9:22

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
9:22 VYQCh ShMV'aL 'aTh-Sh'aVL V'aTh-N'yUrV VYBY'aM LShKThH VYThN LHM MQVM BUr'aSh HQUrV'aYM VHMH KShLShYM 'aYSh.

Latin Vulgate
9:22 adsumens itaque Samuhel Saulem et puerum eius introduxit eos in triclinium et dedit eis locum in capite eorum qui fuerant invitati erant enim quasi triginta viri

King James Version
9:22 And Samuel took Saul and his servant, and brought them into the parlour, and made them sit in the chiefest place among them that were bidden, which were about thirty persons.

American Standard Version
9:22 And Samuel took Saul and his servant, and brought them into the guest-chamber, and made them sit in the chiefest place among them that were bidden, who were about thirty persons.

Bible in Basic English
9:22 Then Samuel took Saul and his servant into the guest room, and made them take the chief place among all the guests who were there, about thirty persons.

Darby's English Translation
9:22 And Samuel took Saul and his servant, and brought them into the chamber, and gave them a place at the head of them that were invited; and they were about thirty persons.

Douay Rheims Bible
9:22 Then Samuel taking Saul and his servant, brought them into the parlour, and gave them a place at the head of them that were invited. For there were about thirty men.

Noah Webster Bible
9:22 And Samuel took Saul, and his servant, and brought them into the parlor, and made them sit in the chief place among them that were invited, who were about thirty persons.

World English Bible
9:22 Samuel took Saul and his servant, and brought them into the guest-chamber, and made them sit in the best place among those who were invited, who were about thirty persons.

Young's Literal Translation
9:22 And Samuel taketh Saul, and his young man, and bringeth them in to the chamber, and giveth to them a place at the head of those called; and they are about thirty men.

Modern Hebrew
ויאמר שמואל לטבח
תנה את־המנה אשר
נתתי לך אשר אמרתי
אליך שים אתה עמך׃

Paleo-Hebrew (Before 585 B.C.)
9:23

-

.

Hebrew Transliterated
9:23 VY'aMUr ShMV'aL LTBCh ThNH 'aTh-HMNH 'aShUr NThThY LK 'aShUr 'aMUrThY 'aLYK ShYM 'aThH 'yMK.

Latin Vulgate
9:23 dixitque Samuhel coco da partem quam dedi tibi et praecepi ut reponeres seorsum apud te

King James Version
9:23 And Samuel said unto the cook, Bring the portion which I gave thee, of which I said unto thee, Set it by thee.

American Standard Version
9:23 And Samuel said unto the cook, Bring the portion which I gave thee, of which I said unto thee, Set it by thee.

Bible in Basic English
9:23 And Samuel said to the cook, Give me that part which I gave you orders to keep by you.

Darby's English Translation
9:23 And Samuel said to the cook, Bring the portion that I gave thee, of which I said to thee, Set it by thee.

Douay Rheims Bible
9:23 And Samuel said to the cook: Bring the portion, which I gave thee, and commanded thee to set it apart by thee.

Noah Webster Bible
9:23 And Samuel said to the cook, Bring the portion which I gave thee, of which I said to thee, Set it by thee.

World English Bible
9:23 Samuel said to the cook, Bring the portion which I gave you, of which I said to you, Set it by you.

Young's Literal Translation
9:23 And Samuel saith to the cook, `Give the portion which I gave to thee, of which I said unto thee, `Set it by thee?`

Modern Hebrew
וירם הטבח את־השוק
והעליה וישם לפני
שאול ויאמר הנה
הנשאר שים־ לפניך
אכל כי למועד
שמור־לך לאמר העם
קראתי ויאכל שאול
עם־שמואל ביום
ההוא׃

Paleo-Hebrew (Before 585 B.C.)
9:24

-

-

-

-
.

Hebrew Transliterated
9:24 VYUrM HTBCh 'aTh-HShVQ VH'yLYH VYShM LPhNY Sh'aVL VY'aMUr HNH HNSh'aUr ShYM- LPhNYK 'aKL KY LMV'yD ShMVUr-LK L'aMUr H'yM QUr'aThY VY'aKL Sh'aVL 'yM-ShMV'aL BYVM HHV'a.

Latin Vulgate
9:24 levavit autem cocus armum et posuit ante Saul dixitque Samuhel ecce quod remansit pone ante te et comede quia de industria servatum est tibi quando populum vocavi et comedit Saul cum Samuhel in die illa

King James Version
9:24 And the cook took up the shoulder, and that which was upon it, and set it before Saul. And Samuel said, Behold that which is left! set it before thee, and eat: for unto this time hath it been kept for thee since I said, I have invited the people. So Saul did eat with Samuel that day.

American Standard Version
9:24 And the cook took up the thigh, and that which was upon it, and set it before Saul. And Samuel said, Behold, that which hath been reserved! set it before thee and eat; because unto the appointed time hath it been kept for thee, for I said, I have invited the people. So Saul did eat with Samuel that day.

Bible in Basic English
9:24 And the cook took up the leg with the fat tail on it, and put it before Saul. And Samuel said, This is the part which has been kept for you: take it as your part of the feast; because it has been kept for you till the right time came and till the guests were present. So that day Saul took food with Samuel.

Darby's English Translation
9:24 And the cook took up the shoulder, and what was on it, and set it before Saul. And he said, Behold that which has been reserved! set it before thee, eat; for against the set time has it been kept for thee, since I said, I will invite the people. So Saul ate with Samuel that day.

Douay Rheims Bible
9:24 And the cook took up the shoulder, and set it before Saul. And Samuel said: Behold what is left, set it before thee, and eat: because it was kept of purpose for thee, when I invited the people. And Saul ate with Samuel that day.

Noah Webster Bible
9:24 And the cook took up the shoulder, and that which was upon it, and set it before Saul. And Samuel said, Behold that which is left! set it before thee, and eat; for to this time hath it been kept for thee since I said, I have invited the people. So Saul ate with Samuel that day.

World English Bible
9:24 The cook took up the thigh, and that which was on it, and set it before Saul. Samuel said, Behold, that which has been reserved! set it before you and eat; because to the appointed time has it been kept for you, for I said, I have invited the people. So Saul ate with Samuel that day.

Young's Literal Translation
9:24 (and the cook lifteth up the leg, and that which is on it, and setteth before Saul), and he saith, `Lo, that which is left; set it before thee -- eat, for to this appointed season it is kept for thee, saying, The people I have called;` and Saul eateth with Samuel on that day.

Modern Hebrew
וירדו מהבמה העיר
וידבר עם־שאול
על־הגג׃

Paleo-Hebrew (Before 585 B.C.)
9:25

. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
9:25 VYUrDV MHBMH H'yYUr VYDBUr 'yM-Sh'aVL 'yL-HGG.

Latin Vulgate
9:25 et descenderunt de excelso in oppidum et locutus est cum Saul in solario

King James Version
9:25 And when they were come down from the high place into the city, Samuel communed with Saul upon the top of the house.

American Standard Version
9:25 And when they were come down from the high place into the city, he communed with Saul upon the housetop.

Bible in Basic English
9:25 And when they had come down from the high place into the town, where a bed was made ready for Saul, he went to rest.

Darby's English Translation
9:25 And they came down from the high place into the city, and he spoke with Saul upon the roof.

Douay Rheims Bible
9:25 And they went down from the high place into the town, and he spoke with Saul upon the top of the house: and he prepared a bed for Saul on the top of the house, and he slept.

Noah Webster Bible
9:25 And when they had come down from the high place into the city, Samuel communed with Saul upon the top of the house.

World English Bible
9:25 When they were come down from the high place into the city, he talked with Saul on the housetop.

Young's Literal Translation
9:25 And they come down from the high place to the city, and he speaketh with Saul on the roof.

Modern Hebrew
וישכמו ויהי כעלות
השחר ויקרא שמואל
אל־שאול הגג לאמר
קומה ואשלחך ויקם
שאול ויצאו שניהם
הוא ושמואל החוצה׃

Paleo-Hebrew (Before 585 B.C.)
9:26

-

.

Hebrew Transliterated
9:26 VYShKMV VYHY K'yLVTh HShChUr VYQUr'a ShMV'aL 'aL-Sh'aVL HGG L'aMUr QVMH V'aShLChK VYQM Sh'aVL VYTSh'aV ShNYHM HV'a VShMV'aL HChVTShH.

Latin Vulgate
9:26 cumque mane surrexissent et iam dilucesceret vocavit Samuhel Saul in solarium dicens surge ut dimittam te et surrexit Saul egressique sunt ambo ipse videlicet et Samuhel

King James Version
9:26 And they arose early: and it came to pass about the spring of the day, that Samuel called Saul to the top of the house, saying, Up, that I may send thee away. And Saul arose, and they went out both of them, he and Samuel, abroad.

American Standard Version
9:26 And they arose early: and it came to pass about the spring of the day, that Samuel called to Saul on the housetop, saying, Up, that I may send thee away. And Saul arose, and they went out both of them, he and Samuel, abroad.

Bible in Basic English
9:26 And about dawn Samuel said to Saul on the roof, Get up so that I may send you away. So Saul got up, and he and Samuel went out together.

Darby's English Translation
9:26 And they arose early; and when it was about the dawning of the day, Samuel called to Saul on the roof, saying, Arise, that I may send thee away. And Saul arose, and they went out both of them, he and Samuel, into the street.

Douay Rheims Bible
9:26 And when they were risen in the morning, and it began now to be light, Samuel called Saul on the top of the house, saying: Arise, that I may let thee go. And Saul arose: and they went out both of them, to wit, he and Samuel.

Noah Webster Bible
9:26 And they rose early: and it came to pass about the spring of the day, that Samuel called Saul to the top of the house, saying, Arise, that I may send thee away. And Saul arose, and they went out both of them, he and Samuel, abroad.

World English Bible
9:26 They arose early: and it happened about the spring of the day, that Samuel called to Saul on the housetop, saying, Up, that I may send you away. Saul arose, and they went out both of them, he and Samuel, abroad.

Young's Literal Translation
9:26 And they rise early, and it cometh to pass, at the ascending of the dawn, that Samuel calleth unto Saul, on the roof, saying, `Rise, and I send thee away;` and Saul riseth, and they go out, both of them -- he and Samuel, without.

Modern Hebrew
המה יורדים בקצה
העיר ושמואל אמר
אל־שאול אמר לנער
ויעבר לפנינו
ויעבר ואתה עמד
כיום ואשמיעך
את־דבר אלהים׃

Paleo-Hebrew (Before 585 B.C.)
9:27

-

. -

Hebrew Transliterated
9:27 HMH YVUrDYM BQTShH H'yYUr VShMV'aL 'aMUr 'aL-Sh'aVL 'aMUr LN'yUr VY'yBUr LPhNYNV VY'yBUr V'aThH 'yMD KYVM V'aShMY'yK 'aTh-DBUr 'aLHYM.

Latin Vulgate
9:27 cumque descenderent in extrema parte civitatis Samuhel dixit ad Saul dic puero ut antecedat nos et transeat tu autem subsiste paulisper ut indicem tibi verbum Domini

King James Version
9:27 And as they were going down to the end of the city, Samuel said to Saul, Bid the servant pass on before us, (and he passed on,) but stand thou still a while, that I may shew thee the word of God.

American Standard Version
9:27 As they were going down at the end of the city, Samuel said to Saul, Bid the servant pass on before us (and he passed on), but stand thou still first, that I may cause thee to hear the word of God.

Bible in Basic English
9:27 And on their way down to the end of the town, Samuel said to Saul, Give your servant orders to go on in front of us, (so he went on,) but you keep here, so that I may give you the word of God.

Darby's English Translation
9:27 As they were going down to the end of the city, Samuel said to Saul, Tell the servant to pass on before us (and he passed on), but stand thou still now, that I may cause thee to hear the word of God.

Douay Rheims Bible
9:27 And as they were going down in the end of the city, Samuel said to Saul: Speak to the servant to go before us, and pass on: but stand thou still a while, that I may tell thee the word of the Lord.

Noah Webster Bible
9:27 And as they were going down to the end of the city, Samuel said to Saul, Bid the servant pass on before us, (and he passed on,) but stand thou still a while, that I may show thee the word of God.

World English Bible
9:27 As they were going down at the end of the city, Samuel said to Saul, Bid the servant pass on before us (and he passed on), but stand you still first, that I may cause you to hear the word of God.

Young's Literal Translation
9:27 They are going down in the extremity of the city, and Samuel hath said unto Saul, `Say to the young man that he pass on before us (and he passeth on), and thou, stand at this time, and I cause thee to hear the word of God.`

1st Samuel 10


1st Samuel Chapter 10 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Samuel 9

The First Book of Samuel

Chapter 10

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27
Modern Hebrew
ויקח שמואל את־פך
השמן ויצק על־ראשו
וישקהו ויאמר הלוא
כי־משחך יהוה
על־נחלתו לנגיד׃

Paleo-Hebrew (Before 585 B.C.)
10:1

-
-

-
-
.

Hebrew Transliterated
10:1 VYQCh ShMV'aL 'aTh-PhK HShMN VYTShQ 'yL-Ur'aShV VYShQHV VY'aMUr HLV'a KY-MShChK YHVH 'yL-NChLThV LNGYD.

Latin Vulgate
10:1 tulit autem Samuhel lenticulam olei et effudit super caput eius et deosculatus eum ait ecce unxit te Dominus super hereditatem suam in principem

King James Version
10:1 Then Samuel took a vial of oil, and poured it upon his head, and kissed him, and said, Is it not because the LORD hath anointed thee to be captain over his inheritance?

American Standard Version
10:1 Then Samuel took the vial of oil, and poured it upon his head, and kissed him, and said, Is it not that Jehovah hath anointed thee to be prince over his inheritance?

Bible in Basic English
10:1 Then Samuel took the bottle of oil, and put the oil on his head and gave him a kiss and said, Is not the Lord with the holy oil making you ruler over Israel, his people? and you will have authority over the people of the Lord, and you will make them safe from the hands of their attackers round about them, and this will be the sign for you:

Darby's English Translation
10:1 Then Samuel took the vial of oil, and poured it upon his head, and kissed him, and said, Is it not because Jehovah has anointed thee prince over his inheritance?

Douay Rheims Bible
10:1 And Samuel took a little vial of oil and poured it upon his head, and kissed him, and said: Behold, the Lord hath anointed thee to be prince over his inheritance, and thou shalt deliver his people out of the hands of their enemies, that are round about them. And this shall be a sign unto thee, that God hath anointed thee to be prince.

Noah Webster Bible
10:1 Then Samuel took a vial of oil, and poured it upon his head, and kissed him, and said, Is it not because the LORD hath anointed thee to be captain over his inheritance?

World English Bible
10:1 Then Samuel took the vial of oil, and poured it on his head, and kissed him, and said, Isn`t it that Yahweh has anointed you to be prince over his inheritance?

Young's Literal Translation
10:1 And Samuel taketh the vial of the oil, and poureth on his head, and kisseth him, and saith, `Is it not because Jehovah hath appointed thee over His inheritance for leader?

Modern Hebrew
בלכתך היום מעמדי
ומצאת שני אנשים
עם־קברת רחל בגבול
בנימן בצלצח ואמרו
אליך נמצאו האתנות
אשר הלכת לבקש
והנה נטש אביך את־
דברי האתנות ודאג
לכם לאמר מה אעשה
לבני׃

Paleo-Hebrew (Before 585 B.C.)
10:2

-

-

.

Hebrew Transliterated
10:2 BLKThK HYVM M'yMDY VMTSh'aTh ShNY 'aNShYM 'yM-QBUrTh UrChL BGBVL BNYMN BTShLTShCh V'aMUrV 'aLYK NMTSh'aV H'aThNVTh 'aShUr HLKTh LBQSh VHNH NTSh 'aBYK 'aTh- DBUrY H'aThNVTh VD'aG LKM L'aMUr MH 'a'yShH LBNY.

Latin Vulgate
10:2 cum abieris hodie a me invenies duos viros iuxta sepulchrum Rachel in finibus Beniamin in meridie dicentque tibi inventae sunt asinae ad quas ieras perquirendas et intermissis pater tuus asinis sollicitus est pro vobis et dicit quid faciam de filio meo

King James Version
10:2 When thou art departed from me to day, then thou shalt find two men by Rachel's sepulchre in the border of Benjamin at Zelzah; and they will say unto thee, The asses which thou wentest to seek are found: and, lo, thy father hath left the care of the asses, and sorroweth for you, saying, What shall I do for my son?

American Standard Version
10:2 When thou art departed from me to-day, then thou shalt find two men by Rachel`s sepulchre, in the border of Benjamin at Zelzah; and they will say unto thee, The asses which thou wentest to seek are found; and, lo, thy father hath left off caring for the asses, and is anxious for you, saying, What shall I do for my son?

Bible in Basic English
10:2 When you have gone away from me today, you will see two men by the resting-place of Rachel's body, in the land of Benjamin at Zelzah; and they will say to you, The asses which you went in search of have come back, and now your father, caring no longer for the asses, is troubled about you, saying, What am I to do about my son?

Darby's English Translation
10:2 When thou goest from me to-day, thou shalt meet two men by Rachel`s sepulchre in the border of Benjamin at Zelzah; and they will say to thee, The asses are found which thou wentest to seek, and behold, thy father has dismissed the matter of the asses, and is anxious about you, saying, What shall I do for my son?

Douay Rheims Bible
10:2 When thou shalt depart from me this day, thou shalt find two men by the sepulchre of Rachel in the borders of Benjamin to the south, and they shall say to thee: The asses are found which thou wentest to seek: and thy father thinking no more of the asses is concerned for you, and saith: What shall I do for my son?

Noah Webster Bible
10:2 When thou hast departed from me to-day, then thou shalt find two men by Rachel's sepulcher in the border of Benjamin at Zelzah; and they will say to thee, The asses which thou wentest to seek are found: and lo, thy father hath left the care of the asses, and sorroweth for you, saying, What shall I do for my son?

World English Bible
10:2 When you are departed from me today, then you shall find two men by Rachel`s tomb, in the border of Benjamin at Zelzah; and they will tell you, The donkeys which you went to seek are found; and, behold, your father has left off caring for the donkeys, and is anxious for you, saying, What shall I do for my son?

Young's Literal Translation
10:2 In thy going to-day from me -- then thou hast found two men by the grave of Rachel, in the border of Benjamin, at Zelzah, and they have said unto thee, The asses have been found which thou hast gone to seek; and lo, thy father hath left the matter of the asses, and hath sorrowed for you, saying, What do I do for my son?

Modern Hebrew
וחלפת משם והלאה
ובאת עד־אלון תבור
ומצאוך שם שלשה
אנשים עלים
אל־האלהים בית־אל
אחד נשא שלשה
גדיים ואחד נשא
שלשת ככרות לחם
ואחד נשא נבל־יין׃

Paleo-Hebrew (Before 585 B.C.)
10:3

-

-
-

. -

Hebrew Transliterated
10:3 VChLPhTh MShM VHL'aH VB'aTh 'yD-'aLVN ThBVUr VMTSh'aVK ShM ShLShH 'aNShYM 'yLYM 'aL-H'aLHYM BYTh-'aL 'aChD NSh'a ShLShH GDYYM V'aChD NSh'a ShLShTh KKUrVTh LChM V'aChD NSh'a NBL-YYN.

Latin Vulgate
10:3 cumque abieris inde et ultra transieris et veneris ad quercum Thabor invenient te ibi tres viri ascendentes ad Deum in Bethel unus portans tres hedos et alius tres tortas panis et alius portans lagoenam vini

King James Version
10:3 Then shalt thou go on forward from thence, and thou shalt come to the plain of Tabor, and there shall meet thee three men going up to God to Bethel, one carrying three kids, and another carrying three loaves of bread, and another carrying a bottle of wine:

American Standard Version
10:3 Then shalt thou go on forward from thence, and thou shalt come to the oak of Tabor; and there shall meet thee there three men going up to God to Beth-el, one carrying three kids, and another carrying three loaves of bread, and another carrying a bottle of wine:

Bible in Basic English
10:3 Then you are to go on from there, and when you come to the oak-tree of Tabor, you will see three men going up to God to Beth-el, one having with him three young goats and another three cakes of bread and another a skin full of wine:

Darby's English Translation
10:3 And thou shalt go on forward from thence, and shalt come to the oak of Tabor, and there shall meet thee three men going up to God, to Bethel, one carrying three kids, and another carrying three cakes of bread, and another carrying a flask of wine.

Douay Rheims Bible
10:3 And when thou shalt depart from thence, and go farther on, and shalt come to the oak of Thabor, there shall meet thee three men going up to God to Bethel, one carrying three kids, and another three loaves of bread, and another carrying a bottle of wine.

Noah Webster Bible
10:3 Then shalt thou go on forward from thence, and thou shalt come to the plain of Tabor, and there shall meet thee three men going up to God to Beth-el, one carrying three kids, and another carrying three loaves of bread, and another carrying a bottle of wine:

World English Bible
10:3 Then shall you go on forward from there, and you shall come to the oak of Tabor; and there shall meet you there three men going up to God to Bethel, one carrying three kids, and another carrying three loaves of bread, and another carrying a bottle of wine:

Young's Literal Translation
10:3 `And thou hast passed on thence, and beyond, and hast come in unto the oak of Tabor, and found thee there have three men going up unto God to Beth-El, one bearing three kids, and one bearing three cakes of bread, and one bearing a bottle of wine,

Modern Hebrew
ושאלו לך לשלום
ונתנו לך שתי־לחם
ולקחת מידם׃

Paleo-Hebrew (Before 585 B.C.)
10:4

-
.

Hebrew Transliterated
10:4 VSh'aLV LK LShLVM VNThNV LK ShThY-LChM VLQChTh MYDM.

Latin Vulgate
10:4 cumque te salutaverint dabunt tibi duos panes et accipies de manu eorum

King James Version
10:4 And they will salute thee, and give thee two loaves of bread; which thou shalt receive of their hands.

American Standard Version
10:4 and they will salute thee, and give thee two loaves of bread, which thou shalt receive of their hand.

Bible in Basic English
10:4 They will say, Peace be with you, and will give you two cakes of bread, which you are to take from them.

Darby's English Translation
10:4 And they will ask after thy welfare, and give thee two loaves, which thou shalt receive of their hands.

Douay Rheims Bible
10:4 And they will salute thee, and will give thee two loaves, and thou shalt take them at their hand.

Noah Webster Bible
10:4 And they will salute thee, and give thee two loaves of bread; which thou shalt receive from their hands.

World English Bible
10:4 and they will Greet you, and give you two loaves of bread, which you shall receive of their hand.

Young's Literal Translation
10:4 and they have asked of thee of welfare, and given to thee two loaves, and thou hast received from their hand.

Modern Hebrew
אחר כן תבוא גבעת
האלהים אשר־שם
נצבי פלשתים ויהי
כבאך שם העיר
ופגעת חבל נביאים
ירדים מהבמה
ולפניהם נבל ותף
וחליל וכנור והמה
מתנבאים׃

Paleo-Hebrew (Before 585 B.C.)
10:5

-

.

Hebrew Transliterated
10:5 'aChUr KN ThBV'a GB'yTh H'aLHYM 'aShUr-ShM NTShBY PhLShThYM VYHY KB'aK ShM H'yYUr VPhG'yTh ChBL NBY'aYM YUrDYM MHBMH VLPhNYHM NBL VThPh VChLYL VKNVUr VHMH MThNB'aYM.

Latin Vulgate
10:5 post haec venies in collem Domini ubi est statio Philisthinorum et cum ingressus fueris ibi urbem obviam habebis gregem prophetarum descendentium de excelso et ante eos psalterium et tympanum et tibiam et citharam ipsosque prophetantes

King James Version
10:5 After that thou shalt come to the hill of God, where is the garrison of the Philistines: and it shall come to pass, when thou art come thither to the city, that thou shalt meet a company of prophets coming down from the high place with a psaltery, and a tabret, and a pipe, and a harp, before them; and they shall prophesy:

American Standard Version
10:5 After that thou shalt come to the hill of God, where is the garrison of the Philistines: and it shall come to pass, when thou art come thither to the city, that thou shalt meet a band of prophets coming down from the high place with a psaltery, and a timbrel, and a pipe, and a harp, before them; and they will be prophesying:

Bible in Basic English
10:5 After that you will come to Gibeah, the hill of God, where an armed force of the Philistines is stationed: and when you come to the town, you will see a band of prophets coming down from the high place with instruments of music before them; and they will be acting like prophets:

Darby's English Translation
10:5 After that thou shalt come to the hill of God, where are the outposts of the Philistines; and it shall come to pass, when thou comest thither, into the city, that thou shalt meet a company of prophets coming down from the high place with lute and tambour and pipe and harp before them; and they themselves prophesying.

Douay Rheims Bible
10:5 After that thou shalt come to the hill of God, where the garrison of the Philistines is: and when thou shalt be come there into the city, thou shalt meet a company of prophets coming down from the high place, with a psaltery and a timbrel, and a pipe, and a harp before them, and they shall be prophesying.

Noah Webster Bible
10:5 After that thou shalt come to the hill of God, where is the garrison of the Philistines: and it shall come to pass, when thou hast come thither to the city, that thou shalt meet a company of prophets coming down from the high place with a psaltery, and a tabret, and a pipe, and a harp before them; and they will prophesy:

World English Bible
10:5 After that you shall come to the hill of God, where is the garrison of the Philistines: and it shall happen, when you are come there to the city, that you shall meet a band of prophets coming down from the high place with a psaltery, and a tambourine, and a pipe, and a harp, before them; and they will be prophesying:

Young's Literal Translation
10:5 `Afterwards thou dost come unto the hill of God, where the garrison of the Philistines is, and it cometh to pass, at thy coming in thither to the city, that thou hast met a band of prophets coming down from the high place, and before them psaltery, and tabret, and pipe, and harp, and they are prophesying;

Modern Hebrew
וצלחה עליך רוח
יהוה והתנבית עמם
ונהפכת לאיש אחר׃

Paleo-Hebrew (Before 585 B.C.)
10:6

.

Hebrew Transliterated
10:6 VTShLChH 'yLYK UrVCh YHVH VHThNBYTh 'yMM VNHPhKTh L'aYSh 'aChUr.

Latin Vulgate
10:6 et insiliet in te spiritus Domini et prophetabis cum eis et mutaberis in virum alium

King James Version
10:6 And the Spirit of the LORD will come upon thee, and thou shalt prophesy with them, and shalt be turned into another man.

American Standard Version
10:6 and the Spirit of Jehovah will come mightily upon thee, and thou shalt prophesy with them, and shalt be turned into another man.

Bible in Basic English
10:6 And the spirit of the Lord will come on you with power, and you will be acting like a prophet with them, and will be changed into another man.

Darby's English Translation
10:6 And the Spirit of Jehovah will come upon thee, and thou shalt prophesy with them, and shalt be turned into another man.

Douay Rheims Bible
10:6 And the spirit of the Lord shall come upon thee, and thou shalt prophesy with them, and shalt be changed into another man.

Noah Webster Bible
10:6 And the Spirit of the LORD will come upon thee, and thou shalt prophesy with them, and shalt be turned into another man.

World English Bible
10:6 and the Spirit of Yahweh will come mightily on you, and you shall prophesy with them, and shall be turned into another man.

Young's Literal Translation
10:6 and prospered over thee hath the Spirit of Jehovah, and thou hast prophesied with them, and hast been turned to another man;

Modern Hebrew
והיה כי תבאינה
האתות האלה לך עשה
לך אשר תמצא ידך
כי האלהים עמך׃

Paleo-Hebrew (Before 585 B.C.)
10:7

.

Hebrew Transliterated
10:7 VHYH KY ThB'aYNH H'aThVTh H'aLH LK 'yShH LK 'aShUr ThMTSh'a YDK KY H'aLHYM 'yMK.

Latin Vulgate
10:7 quando ergo evenerint signa haec omnia tibi fac quaecumque invenerit manus tua quia Dominus tecum est

King James Version
10:7 And let it be, when these signs are come unto thee, that thou do as occasion serve thee; for God is with thee.

American Standard Version
10:7 And let it be, when these signs are come unto thee, that thou do as occasion shall serve thee; for God is with thee.

Bible in Basic English
10:7 And when these signs come to you, see that you take the chance which is offered you; for God is with you.

Darby's English Translation
10:7 And it shall be, when these signs shall come to thee, thou shalt do as thy hand shall find; for God is with thee.

Douay Rheims Bible
10:7 When therefore these signs shall happen to thee, do whatsoever thy hand shall find, for the Lord is with thee.

Noah Webster Bible
10:7 And let it be, when these signs have come to thee, that thou do as occasion shall serve thee; for God is with thee.

World English Bible
10:7 Let it be, when these signs are come to you, that you do as occasion shall serve you; for God is with you.

Young's Literal Translation
10:7 and it hath been, when these signs come to thee -- do for thyself as thy hand findeth, for God is with thee.

Modern Hebrew
וירדת לפני הגלגל
והנה אנכי ירד
אליך להעלות עלות
לזבח זבחי שלמים
שבעת ימים תוחל
עד־בואי אליך
והודעתי לך את אשר
תעשה׃

Paleo-Hebrew (Before 585 B.C.)
10:8

-

.

Hebrew Transliterated
10:8 VYUrDTh LPhNY HGLGL VHNH 'aNKY YUrD 'aLYK LH'yLVTh 'yLVTh LZBCh ZBChY ShLMYM ShB'yTh YMYM ThVChL 'yD-BV'aY 'aLYK VHVD'yThY LK 'aTh 'aShUr Th'yShH.

Latin Vulgate
10:8 et descendes ante me in Galgala ego quippe descendam ad te ut offeras oblationem et immoles victimas pacificas septem diebus expectabis donec veniam ad te et ostendam tibi quae facias

King James Version
10:8 And thou shalt go down before me to Gilgal; and, behold, I will come down unto thee, to offer burnt offerings, and to sacrifice sacrifices of peace offerings: seven days shalt thou tarry, till I come to thee, and shew thee what thou shalt do.

American Standard Version
10:8 And thou shalt go down before me to Gilgal; and, behold, I will come down unto thee, to offer burnt-offerings, and to sacrifice sacrifices of peace-offerings: seven days shalt thou tarry, till I come unto thee, and show thee what thou shalt do.

Bible in Basic English
10:8 Then you are to go down before me to Gilgal, where I will come to you, for the offering of burned offerings and peace-offerings: go on waiting there for seven days till I come to you and make clear to you what you have to do.

Darby's English Translation
10:8 And thou shalt go down before me to Gilgal; and behold, I will come down to thee, to offer up burnt-offerings, and to sacrifice sacrifices of peace-offerings: seven days shalt thou wait, until I come to thee and inform thee what thou shalt do.

Douay Rheims Bible
10:8 And thou shalt go down before me to Galgal, (for I will come down to thee,) that thou mayest offer an oblation, and sacrifice victims of peace: seven days shalt thou wait, O till I come to thee, and I will shew thee what thou art to do.

Noah Webster Bible
10:8 And thou shalt go down before me to Gilgal; and behold, I will come down to thee, to offer burnt-offerings, and to sacrifice sacrifices of peace-offerings: seven days shalt thou tarry, till I come to thee, and show thee what thou shalt do.

World English Bible
10:8 You shall go down before me to Gilgal; and, behold, I will come down to you, to offer burnt offerings, and to sacrifice sacrifices of peace-offerings: seven days shall you wait, until I come to you, and show you what you shall do.

Young's Literal Translation
10:8 `And thou hast gone down before me to Gilgal, and lo, I am going down unto thee, to cause to ascend burnt-offerings, to sacrifice sacrifices of peace-offerings; seven days thou dost wait till my coming in unto thee, and I have made known to thee that which thou dost do.`

Modern Hebrew
והיה כהפנתו שכמו
ללכת מעם שמואל
ויהפך־לו אלהים לב
אחר ויבאו
כל־האתות האלה
ביום ההוא׃

Paleo-Hebrew (Before 585 B.C.)
10:9

-

-

.

Hebrew Transliterated
10:9 VHYH KHPhNThV ShKMV LLKTh M'yM ShMV'aL VYHPhK-LV 'aLHYM LB 'aChUr VYB'aV KL-H'aThVTh H'aLH BYVM HHV'a.

Latin Vulgate
10:9 itaque cum avertisset umerum suum ut abiret a Samuhele inmutavit ei Deus cor aliud et venerunt omnia signa haec in die illa

King James Version
10:9 And it was so, that when he had turned his back to go from Samuel, God gave him another heart: and all those signs came to pass that day.

American Standard Version
10:9 And it was so, that, when he had turned his back to go from Samuel, God gave him another heart: and all those signs came to pass that day.

Bible in Basic English
10:9 And it came about, that when he went away from Samuel, God gave him a changed heart: and all those signs took place that day.

Darby's English Translation
10:9 And it was so that when he turned his back to go away from Samuel, God gave him another heart; and all those signs came to pass that day.

Douay Rheims Bible
10:9 So when he had turned his back to go from Samuel, God gave unto him another heart, and all these things came to pass that day.

Noah Webster Bible
10:9 And it was so, that when he had turned his back to go from Samuel, God gave him another heart: and all those signs came to pass that day.

World English Bible
10:9 It was so, that when he had turned his back to go from Samuel, God gave him another heart: and all those signs happened that day.

Young's Literal Translation
10:9 And it hath been, at his turning his shoulder to go from Samuel, that God turneth to him another heart, and all these signs come on that day,

Modern Hebrew
ויבאו שם הגבעתה
והנה חבל־נבאים
לקראתו ותצלח עליו
רוח אלהים ויתנבא
בתוכם׃

Paleo-Hebrew (Before 585 B.C.)
10:10

-

.

Hebrew Transliterated
10:10 VYB'aV ShM HGB'yThH VHNH ChBL-NB'aYM LQUr'aThV VThTShLCh 'yLYV UrVCh 'aLHYM VYThNB'a BThVKM.

Latin Vulgate
10:10 veneruntque ad praedictum collem et ecce cuneus prophetarum obvius ei et insilivit super eum spiritus Dei et prophetavit in medio eorum

King James Version
10:10 And when they came thither to the hill, behold, a company of prophets met him; and the Spirit of God came upon him, and he prophesied among them.

American Standard Version
10:10 And when they came thither to the hill, behold, a band of prophets met him; and the Spirit of God came mightily upon him, and he prophesied among them.

Bible in Basic English
10:10 And when they came to Gibeah, a band of prophets came face to face with him; and the spirit of God came on him with power and he took his place among them as a prophet.

Darby's English Translation
10:10 And when they came thither to the hill, behold, a company of prophets met him; and the Spirit of God came upon him, and he prophesied among them.

Douay Rheims Bible
10:10 And they came to the foresaid hill, and behold a company of prophets met him: and the spirit of the Lord came upon him, and he prophesied in the midst of them.

Noah Webster Bible
10:10 And when they came thither to the hill, behold, a company of prophets met him; and the Spirit of God came upon him, and he prophesied among them.

World English Bible
10:10 When they came there to the hill, behold, a band of prophets met him; and the Spirit of God came mightily on him, and he prophesied among them.

Young's Literal Translation
10:10 and they come in thither to the height, and lo, a band of prophets -- to meet him, and prosper over him doth the Spirit of God, and he prophesieth in their midst.

Modern Hebrew
ויהי כל־יודעו
מאתמול שלשום
ויראו והנה
עם־נבאים נבא
ויאמר העם איש
אל־רעהו מה־זה היה
לבן־קיש הגם שאול
בנביאים׃

Paleo-Hebrew (Before 585 B.C.)
10:11
-

-

-
-
-
.

Hebrew Transliterated
10:11 VYHY KL-YVD'yV M'aThMVL ShLShVM VYUr'aV VHNH 'yM-NB'aYM NB'a VY'aMUr H'yM 'aYSh 'aL-Ur'yHV MH-ZH HYH LBN-QYSh HGM Sh'aVL BNBY'aYM.

Latin Vulgate
10:11 videntes autem omnes qui noverant eum heri et nudius tertius quod esset cum prophetis et prophetaret dixerunt ad invicem quaenam res accidit filio Cis num et Saul in prophetis

King James Version
10:11 And it came to pass, when all that knew him beforetime saw that, behold, he prophesied among the prophets, then the people said one to another, What is this that is come unto the son of Kish? Is Saul also among the prophets?

American Standard Version
10:11 And it came to pass, when all that knew him beforetime saw that, behold, he prophesied with the prophets, then the people said one to another, What is this that is come unto the son of Kish? Is Saul also among the prophets?

Bible in Basic English
10:11 Now when Saul's old friends saw him among the band of prophets, the people said to one another, What has come to Saul, the son of Kish? Is even Saul among the prophets?

Darby's English Translation
10:11 And it came to pass, when all that knew him before saw that, behold, he prophesied among the prophets, then the people said one to another, What is this that has happened to the son of Kish? Is Saul also among the prophets?

Douay Rheims Bible
10:11 And all that had known him yesterday and the day before, seeing that he was with the prophets, and prophesied, said to each other: What is this that hath happened to the son of Cis? Is Saul also among the prophets?

Noah Webster Bible
10:11 And it came to pass when all that formerly knew him saw, that, behold, he prophesied among the prophets, then the people said one to another, What is this that hath come to the son of Kish? Is Saul also among the prophets?

World English Bible
10:11 It happened, when all who knew him before saw that, behold, he prophesied with the prophets, then the people said one to another, What is this that is come to the son of Kish? Is Saul also among the prophets?

Young's Literal Translation
10:11 And it cometh to pass, all his acquaintance heretofore, see, and lo, with prophets he hath prophesied, and the people say one unto another, `What is this hath happened to the son of Kish? is Saul also among the prophets?`

Modern Hebrew
ויען איש משם
ויאמר ומי אביהם
על־כן היתה למשל
הגם שאול בנבאים׃

Paleo-Hebrew (Before 585 B.C.)
10:12

-

.

Hebrew Transliterated
10:12 VY'yN 'aYSh MShM VY'aMUr VMY 'aBYHM 'yL-KN HYThH LMShL HGM Sh'aVL BNB'aYM.

Latin Vulgate
10:12 responditque alius ad alterum dicens et quis pater eorum propterea versum est in proverbium num et Saul inter prophetas

King James Version
10:12 And one of the same place answered and said, But who is their father? Therefore it became a proverb, Is Saul also among the prophets?

American Standard Version
10:12 And one of the same place answered and said, And who is their father? Therefore it became a proverb, Is Saul also among the prophets?

Bible in Basic English
10:12 And one of the people of that place said in answer, And who is their father? So it became a common saying, Is even Saul among the prophets?

Darby's English Translation
10:12 And a man of that place answered and said, But who is their father? Therefore it became a proverb, Is Saul also among the prophets?

Douay Rheims Bible
10:12 And one answered another, saying: And who is their father? therefore it became a proverb: Is Saul also among the prophets?

Noah Webster Bible
10:12 And one of the same place answered and said, But who is their father? Therefore it became a proverb, Is Saul also among the prophets?

World English Bible
10:12 One of the same place answered, Who is their father? Therefore it became a proverb, Is Saul also among the prophets?

Young's Literal Translation
10:12 And a man thence answereth and saith, `And who is their father?` therefore it hath been for a simile, `Is Saul also among the prophets?`

Modern Hebrew
ויכל מהתנבות ויבא
הבמה׃

Paleo-Hebrew (Before 585 B.C.)
10:13

.

Hebrew Transliterated
10:13 VYKL MHThNBVTh VYB'a HBMH.

Latin Vulgate
10:13 cessavit autem prophetare et venit ad excelsum

King James Version
10:13 And when he had made an end of prophesying, he came to the high place.

American Standard Version
10:13 And when he had made an end of prophesying, he came to the high place.

Bible in Basic English
10:13 Then going away from the prophets, he came to the house.

Darby's English Translation
10:13 And when he had ended prophesying, he came to the high place.

Douay Rheims Bible
10:13 And when he had made an end of prophesying, he came to the high place.

Noah Webster Bible
10:13 And when he had made an end of prophesying, he came to the high place.

World English Bible
10:13 When he had made an end of prophesying, he came to the high place.

Young's Literal Translation
10:13 And he ceaseth from prophesying, and cometh in to the high place,

Modern Hebrew
ויאמר דוד שאול
אליו ואל־נערו אן
הלכתם ויאמר לבקש
את־האתנות ונראה
כי־אין ונבוא
אל־שמואל׃

Paleo-Hebrew (Before 585 B.C.)
10:14

-

-
-
. -

Hebrew Transliterated
10:14 VY'aMUr DVD Sh'aVL 'aLYV V'aL-N'yUrV 'aN HLKThM VY'aMUr LBQSh 'aTh-H'aThNVTh VNUr'aH KY-'aYN VNBV'a 'aL-ShMV'aL.

Latin Vulgate
10:14 dixitque patruus Saul ad eum et ad puerum eius quo abistis qui responderunt quaerere asinas quas cum non repperissemus venimus ad Samuhelem

King James Version
10:14 And Saul's uncle said unto him and to his servant, Whither went ye? And he said, To seek the asses: and when we saw that they were no where, we came to Samuel.

American Standard Version
10:14 And Saul`s uncle said unto him and to his servant, Whither went ye? And he said, To seek the asses; and when we saw that they were not found, we came to Samuel.

Bible in Basic English
10:14 And Saul's father's brother said to him and his servant, Where have you been? And he said, Searching for the asses: and when we saw no sign of them, we came to Samuel.

Darby's English Translation
10:14 And Saul`s uncle said to him and to his servant, Whither went ye? And he said, To seek the asses; and when we saw that they were nowhere, we went to Samuel.

Douay Rheims Bible
10:14 And Saul's uncle said to him, and to his servant: Whither went you? They answered: To seek the asses: and not finding them we went to Samuel.

Noah Webster Bible
10:14 And Saul's uncle said to him and to his servant, Whither went ye? And he said, To seek the asses: and when we saw that they were no where, we came to Samuel.

World English Bible
10:14 Saul`s uncle said to him and to his servant, Where went you? He said, To seek the donkeys; and when we saw that they were not found, we came to Samuel.

Young's Literal Translation
10:14 and the uncle of Saul saith unto him, and unto his young man, `Whither went ye?` and he saith, `To seek the asses; and we see that they are not, and we come in unto Samuel.`

Modern Hebrew
ויאמר דוד שאול
הגידה־נא לי
מה־אמר לכם שמואל׃

Paleo-Hebrew (Before 585 B.C.)
10:15

-
-
.

Hebrew Transliterated
10:15 VY'aMUr DVD Sh'aVL HGYDH-N'a LY MH-'aMUr LKM ShMV'aL.

Latin Vulgate
10:15 et dixit ei patruus suus indica mihi quid dixerit tibi Samuhel

King James Version
10:15 And Saul's uncle said, Tell me, I pray thee, what Samuel said unto you.

American Standard Version
10:15 And Saul`s uncle said, Tell me, I pray thee, what Samuel said unto you.

Bible in Basic English
10:15 Then he said, And what did Samuel say to you?

Darby's English Translation
10:15 And Saul`s uncle said, Tell me, I pray thee, what Samuel said to you.

Douay Rheims Bible
10:15 And his uncle said to him: Tell me what Samuel said to thee.

Noah Webster Bible
10:15 And Saul's uncle said, Tell me, I pray thee, What Samuel said to you.

World English Bible
10:15 Saul`s uncle said, Tell me, Please, what Samuel said to you.

Young's Literal Translation
10:15 And the uncle of Saul saith, `Declare, I pray thee, to me, what Samuel said to you?`

Modern Hebrew
ויאמר שאול
אל־דודו הגד הגיד
לנו כי נמצאו
האתנות ואת־דבר
המלוכה לא־הגיד לו
אשר אמר שמואל׃

Paleo-Hebrew (Before 585 B.C.)
10:16

-

-
-

.

Hebrew Transliterated
10:16 VY'aMUr Sh'aVL 'aL-DVDV HGD HGYD LNV KY NMTSh'aV H'aThNVTh V'aTh-DBUr HMLVKH L'a-HGYD LV 'aShUr 'aMUr ShMV'aL.

Latin Vulgate
10:16 et ait Saul ad patruum suum indicavit nobis quia inventae essent asinae de sermone autem regni non indicavit ei quem locutus illi fuerat Samuhel

King James Version
10:16 And Saul said unto his uncle, He told us plainly that the asses were found. But of the matter of the kingdom, whereof Samuel spake, he told him not.

American Standard Version
10:16 And Saul said unto his uncle, He told us plainly that the asses were found. But concerning the matter of the kingdom, whereof Samuel spake, he told him not.

Bible in Basic English
10:16 And Saul, answering him, said, He gave us word that the asses had come back. But he said nothing to him of Samuel's words about the kingdom.

Darby's English Translation
10:16 And Saul said to his uncle, He told us for certain that the asses were found. But of the matter of the kingdom, of which Samuel had spoken, he told him not.

Douay Rheims Bible
10:16 And Saul said to his uncle: He told us that the asses were found. But of the matter of the kingdom of which Samuel had spoken to him, he told him not.

Noah Webster Bible
10:16 And Saul said to his uncle, He told us plainly that the asses were found. But of the matter of the kingdom, of which Samuel spoke, he told him not.

World English Bible
10:16 Saul said to his uncle, He told us plainly that the donkeys were found. But concerning the matter of the kingdom, whereof Samuel spoke, he didn`t tell him.

Young's Literal Translation
10:16 And Saul saith unto his uncle, `He certainly declared to us that the asses were found;` and of the matter of the kingdom he hath not declared to him that which Samuel said.

Modern Hebrew
ויצעק שמואל
את־העם אל־יהוה
המצפה׃

Paleo-Hebrew (Before 585 B.C.)
10:17

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
10:17 VYTSh'yQ ShMV'aL 'aTh-H'yM 'aL-YHVH HMTShPhH.

Latin Vulgate
10:17 et convocavit Samuhel populum ad Dominum in Maspha

King James Version
10:17 And Samuel called the people together unto the LORD to Mizpeh;

American Standard Version
10:17 And Samuel called the people together unto Jehovah to Mizpah;

Bible in Basic English
10:17 Then Samuel sent for the people to come together before the Lord at Mizpah;

Darby's English Translation
10:17 And Samuel called the people together to Jehovah to Mizpah.

Douay Rheims Bible
10:17 And Samuel called together the people to the Lord in Maspha:

Noah Webster Bible
10:17 And Samuel called the people together to the LORD to Mizpeh;

World English Bible
10:17 Samuel called the people together to Yahweh to Mizpah;

Young's Literal Translation
10:17 And Samuel calleth the people unto Jehovah to Mizpeh,

Modern Hebrew
ויאמר אל־בני
ישראל כה־אמר יהוה
אלהי ישראל אנכי
העליתי את־ ישראל
ממצרים ואציל אתכם
מיד מצרים ומיד
כל־הממלכות הלחצים
אתכם׃

Paleo-Hebrew (Before 585 B.C.)
10:18
-
-

-

-
.

Hebrew Transliterated
10:18 VY'aMUr 'aL-BNY YShUr'aL KH-'aMUr YHVH 'aLHY YShUr'aL 'aNKY H'yLYThY 'aTh- YShUr'aL MMTShUrYM V'aTShYL 'aThKM MYD MTShUrYM VMYD KL-HMMLKVTh HLChTShYM 'aThKM.

Latin Vulgate
10:18 et ait ad filios Israhel haec dicit Dominus Deus Israhel ego eduxi Israhel de Aegypto et erui vos de manu Aegyptiorum et de manu omnium regum qui adfligebant vos

King James Version
10:18 And said unto the children of Israel, Thus saith the LORD God of Israel, I brought up Israel out of Egypt, and delivered you out of the hand of the Egyptians, and out of the hand of all kingdoms, and of them that oppressed you:

American Standard Version
10:18 and he said unto the children of Israel, Thus saith Jehovah, the God of Israel, I brought up Israel out of Egypt, and I delivered you out of the hand of the Egyptians, and out of the hand of all the kingdoms that oppressed you:

Bible in Basic English
10:18 And he said to the children of Israel, The Lord, the God of Israel, has said, I took Israel out of Egypt, and made you free from the hands of the Egyptians and from all the kingdoms which kept you down:

Darby's English Translation
10:18 And he said to the children of Israel, Thus saith Jehovah, the God of Israel, *I* brought up Israel out of Egypt, and delivered you out of the hand of the Egyptians, and out of the hand of all the kingdoms that oppressed you;

Douay Rheims Bible
10:18 And he said to the children of Israel: Thus saith the Lord the God of Israel: I brought up Israel out of Egypt, and delivered you from the hand of the Egyptians, and from the hand of all the kings who afflicted you.

Noah Webster Bible
10:18 And said to the children of Israel, Thus saith the LORD God of Israel, I brought Israel out of Egypt, and delivered you out of the hand of the Egyptians, and out of the hand of all kingdoms, and of them that oppressed you:

World English Bible
10:18 and he said to the children of Israel, Thus says Yahweh, the God of Israel, I brought up Israel out of Egypt, and I delivered you out of the hand of the Egyptians, and out of the hand of all the kingdoms that oppressed you:

Young's Literal Translation
10:18 and saith unto the sons of Israel, `Thus said Jehovah, God of Israel, I have brought up Israel out of Egypt, and I deliver you out of the hand of the Egyptians, and out of the hand of all the kingdoms who are oppressing you;

Modern Hebrew
ואתם היום מאסתם
את־אלהיכם אשר־הוא
מושיע לכם
מכל־רעותיכם
וצרתיכם ותאמרו לו
כי־מלך תשים עלינו
ועתה התיצבו לפני
יהוה לשבטיכם
ולאלפיכם׃

Paleo-Hebrew (Before 585 B.C.)
10:19

-
-
-

-

.

Hebrew Transliterated
10:19 V'aThM HYVM M'aSThM 'aTh-'aLHYKM 'aShUr-HV'a MVShY'y LKM MKL-Ur'yVThYKM VTShUrThYKM VTh'aMUrV LV KY-MLK ThShYM 'yLYNV V'yThH HThYTShBV LPhNY YHVH LShBTYKM VL'aLPhYKM.

Latin Vulgate
10:19 vos autem hodie proiecistis Deum vestrum qui solus salvavit vos de universis malis et tribulationibus vestris et dixistis nequaquam sed regem constitue super nos nunc ergo state coram Domino per tribus vestras et per familias

King James Version
10:19 And ye have this day rejected your God, who himself saved you out of all your adversities and your tribulations; and ye have said unto him, Nay, but set a king over us. Now therefore present yourselves before the LORD by your tribes, and by your thousands.

American Standard Version
10:19 but ye have this day rejected your God, who himself saveth you out of all your calamities and your distresses; and ye have said unto him, Nay, but set a king over us. Now therefore present yourselves before Jehovah by your tribes, and by your thousands.

Bible in Basic English
10:19 But today you are turned away from your God, who himself has been your saviour from all your troubles and sorrows; and you have said to him, Put a king over us. So now, take your places before the Lord by your tribes and by your thousands.

Darby's English Translation
10:19 but *ye* have this day rejected your God, who himself saved you out of all your adversities and your troubles, and have said unto him, Nay, but a king shalt thou set over us. Now therefore present yourselves before Jehovah by your tribes, and by your thousands.

Douay Rheims Bible
10:19 But you this day have rejected your God, who only hath saved you out of all your evils and your tribulations: and you have said: Nay: but set a king over us. Now therefore stand before the Lord by your tribes, and by your families.

Noah Webster Bible
10:19 And ye have this day rejected your God, who himself saved you out of all your adversities, and your tribulations; and ye have said to him, No, but set a king over us. Now therefore present yourselves before the LORD by your tribes, and by your thousands.

World English Bible
10:19 but you have this day rejected your God, who himself saves you out of all your calamities and your distresses; and you have said to him, No, but set a king over us. Now therefore present yourselves before Yahweh by your tribes, and by your thousands.

Young's Literal Translation
10:19 and ye to-day have rejected your God, who is Himself your saviour out of all your evils and your distresses, and ye say, `Nay, but -- a king thou dost set over us; and now, station yourselves before Jehovah, by your tribes, and by your thousands.`

Modern Hebrew
ויקרב שמואל את
כל־שבטי ישראל
וילכד שבט בנימן׃

Paleo-Hebrew (Before 585 B.C.)
10:20

-

.

Hebrew Transliterated
10:20 VYQUrB ShMV'aL 'aTh KL-ShBTY YShUr'aL VYLKD ShBT BNYMN.

Latin Vulgate
10:20 et adplicuit Samuhel omnes tribus Israhel et cecidit sors tribus Beniamin

King James Version
10:20 And when Samuel had caused all the tribes of Israel to come near, the tribe of Benjamin was taken.

American Standard Version
10:20 So Samuel brought all the tribes of Israel near, and the tribe of Benjamin was taken.

Bible in Basic English
10:20 So Samuel made all the tribes of Israel come near, and the tribe of Benjamin was taken.

Darby's English Translation
10:20 And Samuel caused all the tribes of Israel to come near, and the tribe of Benjamin was taken.

Douay Rheims Bible
10:20 And Samuel brought to him all the tribes of Israel, and the lot fell on the tribe of Benjamin.

Noah Webster Bible
10:20 And when Samuel had caused all the tribes of Israel to come near, the tribe of Benjamin was taken.

World English Bible
10:20 So Samuel brought all the tribes of Israel near, and the tribe of Benjamin was taken.

Young's Literal Translation
10:20 And Samuel bringeth near the whole tribes of Israel, and the tribe of Benjamin is captured,

Modern Hebrew
ויקרב את־שבט
בנימן למשפחתו
ותלכד משפחת המטרי
וילכד שאול בן־
קיש ויבקשהו ולא
נמצא׃

Paleo-Hebrew (Before 585 B.C.)
10:21
-

-

.

Hebrew Transliterated
10:21 VYQUrB 'aTh-ShBT BNYMN LMShPhChThV VThLKD MShPhChTh HMTUrY VYLKD Sh'aVL BN- QYSh VYBQShHV VL'a NMTSh'a.

Latin Vulgate
10:21 et adplicuit tribum Beniamin et cognationes eius et cecidit cognatio Metri et pervenit usque ad Saul filium Cis quaesierunt ergo eum et non est inventus

King James Version
10:21 When he had caused the tribe of Benjamin to come near by their families, the family of Matri was taken, and Saul the son of Kish was taken: and when they sought him, he could not be found.

American Standard Version
10:21 And he brought the tribe of Benjamin near by their families; and the family of the Matrites was taken; and Saul the son of Kish was taken: but when they sought him, he could not be found.

Bible in Basic English
10:21 Then he made the tribe of Benjamin come near by families, and the family of the Matrites was taken: and from them, Saul, the son of Kish, was taken: but when they went in search of him he was nowhere to be seen.

Darby's English Translation
10:21 And he caused the tribe of Benjamin to come near by their families, and the family of Matri was taken; and Saul the son of Kish was taken. And they sought him, but he was not to be found.

Douay Rheims Bible
10:21 And he brought the tribe of Benjamin and the kindreds thereof, and the lot fell Upon the kindred of Metri, and it came to Saul the son of Cis. They sought him therefore and he was not found.

Noah Webster Bible
10:21 When he had caused the tribe of Benjamin to come near by their families, the family of Matri was taken, and Saul the son of Kish was taken: and when they sought him, he could not be found.

World English Bible
10:21 He brought the tribe of Benjamin near by their families; and the family of the Matrites was taken; and Saul the son of Kish was taken: but when they sought him, he could not be found.

Young's Literal Translation
10:21 and he bringeth near the tribe of Benjamin by its families, and the family of Matri is captured, and Saul son of Kish is captured, and they seek him, and he hath not been found.

Modern Hebrew
וישאלו־עוד ביהוה
הבא עוד הלם איש
ויאמר יהוה
הנה־הוא נחבא אל־
הכלים׃

Paleo-Hebrew (Before 585 B.C.)
10:22
-

-
. -

Hebrew Transliterated
10:22 VYSh'aLV-'yVD BYHVH HB'a 'yVD HLM 'aYSh VY'aMUr YHVH HNH-HV'a NChB'a 'aL- HKLYM.

Latin Vulgate
10:22 et consuluerunt post haec Dominum utrumnam venturus esset illuc responditque Dominus ecce absconditus est domi

King James Version
10:22 Therefore they enquired of the LORD further, if the man should yet come thither. And the LORD answered, Behold, he hath hid himself among the stuff.

American Standard Version
10:22 Therefore they asked of Jehovah further, Is there yet a man to come hither? And Jehovah answered, Behold, he hath hid himself among the baggage.

Bible in Basic English
10:22 So they put another question to the Lord, Is the man present here? And the answer of the Lord was, He is keeping himself from view among the goods.

Darby's English Translation
10:22 Therefore they inquired of Jehovah further, Will the man yet come hither? And Jehovah answered, Behold, he hath hid himself among the baggage.

Douay Rheims Bible
10:22 And after this they consulted the Lord whether he would come thither. And the Lord answered: Behold he is hidden at home.

Noah Webster Bible
10:22 Therefore they inquired of the LORD further, if the man would yet come thither. And the LORD answered, Behold, he hath hid himself among the stuff.

World English Bible
10:22 Therefore they asked of Yahweh further, Is there yet a man to come here? Yahweh answered, Behold, he has hid himself among the baggage.

Young's Literal Translation
10:22 And they ask again at Jehovah, `Hath the man yet come hither?` and Jehovah saith, `Lo, he hath been hidden near the vessels.`

Modern Hebrew
וירצו ויקחהו משם
ויתיצב בתוך העם
ויגבה מכל־העם
משכמו ומעלה׃

Paleo-Hebrew (Before 585 B.C.)
10:23

-
.

Hebrew Transliterated
10:23 VYUrTShV VYQChHV MShM VYThYTShB BThVK H'yM VYGBH MKL-H'yM MShKMV VM'yLH.

Latin Vulgate
10:23 cucurrerunt itaque et tulerunt eum inde stetitque in medio populi et altior fuit universo populo ab umero et sursum

King James Version
10:23 And they ran and fetched him thence: and when he stood among the people, he was higher than any of the people from his shoulders and upward.

American Standard Version
10:23 And they ran and fetched him thence; and when he stood among the people, he was higher than any of the people from his shoulders and upward.

Bible in Basic English
10:23 So they went quickly and made him come out; and when he took his place among the people, he was taller by a head than any of the people.

Darby's English Translation
10:23 And they ran and fetched him thence; and when he stood among the people, he was higher than any of the people from his shoulders and upward.

Douay Rheims Bible
10:23 And they ran and fetched him thence: and he stood in the midst of the people, and he was higher than any of the people from the shoulders and upward.

Noah Webster Bible
10:23 And they ran and brought him thence: and when he stood among the people, he was higher than any of the people from his shoulders and upward.

World English Bible
10:23 They ran and fetched him there; and when he stood among the people, he was higher than any of the people from his shoulders and upward.

Young's Literal Translation
10:23 And they run and bring him thence, and he stationed himself in the midst of the people, and he is higher than any of the people from his shoulder and upward.

Modern Hebrew
ויאמר שמואל
אל־כל־העם הראיתם
אשר בחר־בו יהוה
כי אין כמהו בכל־
העם וירעו כל־העם
ויאמרו יחי המלך׃

Paleo-Hebrew (Before 585 B.C.)
10:24

- [image] [image] -
-

-
-

.

Hebrew Transliterated
10:24 VY'aMUr ShMV'aL 'aL-KL-H'yM HUr'aYThM 'aShUr BChUr-BV YHVH KY 'aYN KMHV BKL- H'yM VYUr'yV KL-H'yM VY'aMUrV YChY HMLK.

Latin Vulgate
10:24 et ait Samuhel ad omnem populum certe videtis quem elegit Dominus quoniam non sit similis ei in omni populo et clamavit cunctus populus et ait vivat rex

King James Version
10:24 And Samuel said to all the people, See ye him whom the LORD hath chosen, that there is none like him among all the people? And all the people shouted, and said, God save the king.

American Standard Version
10:24 And Samuel said to all the people, See ye him whom Jehovah hath chosen, that there is none like him along all the people? And all the people shouted, and said, Long live the king.

Bible in Basic English
10:24 And Samuel said to all the people, Do you see the man of the Lord's selection, how there is no other like him among all the people? And all the people with loud cries said, Long life to the king!

Darby's English Translation
10:24 And Samuel said to all the people, See ye him whom Jehovah has chosen, that there is none like him among all the people? And all the people shouted and said, May the king live.

Douay Rheims Bible
10:24 And Samuel said to all the people: Surely you see him whom the Lord hath chosen, that there is none like him among all the people. And all the people cried and said: God save the king.

Noah Webster Bible
10:24 And Samuel said to all the people, See ye him whom the LORD hath chosen, that there is none like him among all the people? And all the people shouted, and said, God save the king.

World English Bible
10:24 Samuel said to all the people, "You see him whom Yahweh has chosen, that there is none like him among all the people?" All the people shouted, and said, Long live the king.

Young's Literal Translation
10:24 And Samuel saith unto all the people, `Have ye seen him on whom Jehovah hath fixed, for there is none like him among all the people?` And all the people shout, and say, `Let the king live!`

Modern Hebrew
וידבר שמואל
אל־העם את משפט
המלכה ויכתב בספר
וינח לפני יהוה
וישלח שמואל
את־כל־העם איש
לביתו׃

Paleo-Hebrew (Before 585 B.C.)
10:25

-

- [image] [image] -
.

Hebrew Transliterated
10:25 VYDBUr ShMV'aL 'aL-H'yM 'aTh MShPhT HMLKH VYKThB BSPhUr VYNCh LPhNY YHVH VYShLCh ShMV'aL 'aTh-KL-H'yM 'aYSh LBYThV.

Latin Vulgate
10:25 locutus est autem Samuhel ad populum legem regni et scripsit in libro et reposuit coram Domino et dimisit Samuhel omnem populum singulos in domum suam

King James Version
10:25 Then Samuel told the people the manner of the kingdom, and wrote it in a book, and laid it up before the LORD. And Samuel sent all the people away, every man to his house.

American Standard Version
10:25 Then Samuel told the people the manner of the kingdom, and wrote it in a book, and laid it up before Jehovah. And Samuel sent all the people away, every man to his house.

Bible in Basic English
10:25 Then Samuel gave the people the laws of the kingdom, writing them in a book which he put in a safe place before the Lord. And Samuel sent all the people away, every man to his house.

Darby's English Translation
10:25 And Samuel told the people the right of the kingdom, and wrote it in the book, and laid it before Jehovah. And Samuel sent all the people away, every man to his house.

Douay Rheims Bible
10:25 And Samuel told the people the law of the kingdom, and wrote it in a book, and laid it up before the Lord: and Samuel sent away all the people, every one to his own house.

Noah Webster Bible
10:25 Then Samuel told the people the manner of the kingdom, and wrote it in a book, and laid it up before the LORD. And Samuel sent all the people away, every man to his house.

World English Bible
10:25 Then Samuel told the people the manner of the kingdom, and wrote it in a book, and laid it up before Yahweh. Samuel sent all the people away, every man to his house.

Young's Literal Translation
10:25 And Samuel speaketh unto the people the right of the kingdom, and writeth in a book, and placeth before Jehovah; and Samuel sendeth all the people away, each to his house.

Modern Hebrew
וגם־שאול הלך
לביתו גבעתה וילכו
עמו החיל אשר־נגע
אלהים בלבם׃

Paleo-Hebrew (Before 585 B.C.)
10:26
-

-
.

Hebrew Transliterated
10:26 VGM-Sh'aVL HLK LBYThV GB'yThH VYLKV 'yMV HChYL 'aShUr-NG'y 'aLHYM BLBM.

Latin Vulgate
10:26 sed et Saul abiit in domum suam in Gabaath et abiit cum eo pars exercitus quorum tetigerat Deus corda

King James Version
10:26 And Saul also went home to Gibeah; and there went with him a band of men, whose hearts God had touched.

American Standard Version
10:26 And Saul also went to his house to Gibeah; and there went with him the host, whose hearts God had touched.

Bible in Basic English
10:26 And Saul went to Gibeah, to his house; and with him went the men of war whose hearts had been touched by God.

Darby's English Translation
10:26 And Saul also went home to Gibeah; and with him went the band, whose hearts God had touched.

Douay Rheims Bible
10:26 Saul also departed to his own house in Gabaa: and there went with him a part of the army, whose hearts God had touched.

Noah Webster Bible
10:26 And Saul also went home to Gibeah; and there went with him a band of men, whose hearts God had touched.

World English Bible
10:26 Saul also went to his house to Gibeah; and there went with him the host, whose hearts God had touched.

Young's Literal Translation
10:26 And also Saul hath gone to his house, to Gibeah, and the force go with him whose heart God hath touched;

Modern Hebrew
ובני בליעל אמרו
מה־ישענו זה
ויבזהו ולא־הביאו
לו מנחה ויהי
כמחריש׃

Paleo-Hebrew (Before 585 B.C.)
10:27

-

-

.

Hebrew Transliterated
10:27 VBNY BLY'yL 'aMUrV MH-YSh'yNV ZH VYBZHV VL'a-HBY'aV LV MNChH VYHY KMChUrYSh.

Latin Vulgate
10:27 filii vero Belial dixerunt num salvare nos poterit iste et despexerunt eum et non adtulerunt ei munera ille vero dissimulabat se audire

King James Version
10:27 But the children of Belial said, How shall this man save us? And they despised him, and brought him no presents. But he held his peace.

American Standard Version
10:27 But certain worthless fellows said, How shall this man save us? And they despised him, and brought him no present. But he held his peace.

Bible in Basic English
10:27 But certain good-for-nothing persons said, How is this man to be our saviour? And having no respect for him, they gave him no offering.

Darby's English Translation
10:27 But the children of Belial said, How should this man save us? And they despised him, and brought him no gifts. But he was as one deaf.

Douay Rheims Bible
10:27 But the children of Belial said: Shall this fellow be able to save us? And they despised him, and brought him no presents, but he dissembled as though he heard not.

Noah Webster Bible
10:27 But the children of Belial said, How shall this man save us? And they despised him, and brought him no presents. But he held his peace.

World English Bible
10:27 But certain worthless fellows said, How shall this man save us? They despised him, and brought him no present. But he held his peace.

Young's Literal Translation
10:27 and the sons of worthlessness have said, `What! this one doth save us!` and they despise him, and have not brought to him a present; and he is as one deaf.

1st Samuel 11


1st Samuel Chapter 11 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Samuel 10

The First Book of Samuel

Chapter 11

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15
Modern Hebrew
ויעל נחש העמוני
ויחן על־יבש גלעד
ויאמרו כל־אנשי
יביש אל־נחש
כרת־לנו ברית
ונעבדך׃

Paleo-Hebrew (Before 585 B.C.)
11:1

-
-
-
-
.

Hebrew Transliterated
11:1 VY'yL NChSh H'yMVNY VYChN 'yL-YBSh GL'yD VY'aMUrV KL-'aNShY YBYSh 'aL-NChSh KUrTh-LNV BUrYTh VN'yBDK.

Latin Vulgate
11:1 ascendit autem Naas Ammonites et pugnare coepit adversus Iabesgalaad dixeruntque omnes viri Iabes ad Naas habeto nos foederatos et serviemus tibi

King James Version
11:1 Then Nahash the Ammonite came up, and encamped against Jabeshgilead: and all the men of Jabesh said unto Nahash, Make a covenant with us, and we will serve thee.

American Standard Version
11:1 Then Nahash the Ammonite came up, and encamped against Jabesh-gilead: and all the men of Jabesh said unto Nahash, Make a covenant with us, and we will serve thee.

Bible in Basic English
11:1 Then about a month after this, Nahash the Ammonite came up and put his forces in position for attacking Jabesh-gilead: and all the men of Jabesh said to Nahash, Make an agreement with us and we will be your servants.

Darby's English Translation
11:1 And Nahash the Ammonite came up and encamped against Jabesh-Gilead. And all the men of Jabesh said to Nahash, Make a covenant with us, and we will serve thee.

Douay Rheims Bible
11:1 And it came to pass about a month after this that Naas, the Ammonite came up, and began to fight against Jabes Galaad. And all the men of Jabes said to Naas: Make a covenant with us, and we will serve thee.

Noah Webster Bible
11:1 Then Nahash the Ammonite came up, and encamped against Jabesh-gilead: and all the men of Jabesh said to Nahash, Make a covenant with us, and we will serve thee.

World English Bible
11:1 Then Nahash the Ammonite came up, and encamped against Jabesh-gilead: and all the men of Jabesh said to Nahash, Make a covenant with us, and we will serve you.

Young's Literal Translation
11:1 And Nahash the Ammonite cometh up, and encampeth against Jabesh-Gilead, and all the men of Jabesh say unto Nahash, `Make with us a covenant, and we serve thee.`

Modern Hebrew
ויאמר אליהם נחש
העמוני בזאת אכרת
לכם בנקור לכם
כל־עין ימין
ושמתיה חרפה
על־כל־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
11:2

-

. - [image] [image] -

Hebrew Transliterated
11:2 VY'aMUr 'aLYHM NChSh H'yMVNY BZ'aTh 'aKUrTh LKM BNQVUr LKM KL-'yYN YMYN VShMThYH ChUrPhH 'yL-KL-YShUr'aL.

Latin Vulgate
11:2 et respondit ad eos Naas Ammonites in hoc feriam vobiscum foedus ut eruam omnium vestrum oculos dextros ponamque vos obprobrium in universo Israhel

King James Version
11:2 And Nahash the Ammonite answered them, On this condition will I make a covenant with you, that I may thrust out all your right eyes, and lay it for a reproach upon all Israel.

American Standard Version
11:2 And Nahash the Ammonite said unto them, On this condition will I make it with you, that all your right eyes be put out; and I will lay it for a reproach upon all Israel.

Bible in Basic English
11:2 And Nahash the Ammonite said to them, I will make an agreement with you on this condition, that all your right eyes are put out; so that I may make it a cause of shame to all Israel.

Darby's English Translation
11:2 And Nahash the Ammonite said to them, On this condition will I treat with you, that I thrust out all your right eyes, and lay it for a reproach upon all Israel.

Douay Rheims Bible
11:2 And Naas the Ammonite answered them: On this condition will I make a covenant with you, that I may pluck out all your right eyes, and make you a reproach in all Israel.

Noah Webster Bible
11:2 And Nahash the Ammonite answered them, On this condition will I make a covenant with you, that I may thrust out all your right eyes, and lay it for a reproach upon all Israel.

World English Bible
11:2 Nahash the Ammonite said to them, On this condition will I make it with you, that all your right eyes be put out; and I will lay it for a reproach on all Israel.

Young's Literal Translation
11:2 And Nahash the Ammonite saith unto them, `For this I covenant with you, by picking out to you every right eye -- and I have put it a reproach on all Israel.`

Modern Hebrew
ויאמרו אליו זקני
יביש הרף לנו שבעת
ימים ונשלחה
מלאכים בכל גבול
ישראל ואם־אין
מושיע אתנו ויצאנו
אליך׃

Paleo-Hebrew (Before 585 B.C.)
11:3

-

.

Hebrew Transliterated
11:3 VY'aMUrV 'aLYV ZQNY YBYSh HUrPh LNV ShB'yTh YMYM VNShLChH ML'aKYM BKL GBVL YShUr'aL V'aM-'aYN MVShY'y 'aThNV VYTSh'aNV 'aLYK.

Latin Vulgate
11:3 et dixerunt ad eum seniores Iabes concede nobis septem dies ut mittamus nuntios in universos terminos Israhel et si non fuerit qui defendat nos egrediemur ad te

King James Version
11:3 And the elders of Jabesh said unto him, Give us seven days' respite, that we may send messengers unto all the coasts of Israel: and then, if there be no man to save us, we will come out to thee.

American Standard Version
11:3 And the elders of Jabesh said unto him, Give us seven days` respite, that we may send messengers unto all the borders of Israel; and then, if there be none to save us, we will come out to thee.

Bible in Basic English
11:3 Then the responsible men of Jabesh said to him, Give us seven days, so that we may send men to every part of Israel: and then, if no one comes to our help, we will come out to you.

Darby's English Translation
11:3 And the elders of Jabesh said to him, Allow us seven days, and we will send messengers into all the districts of Israel; and if there be no man to deliver us, we will come out to thee.

Douay Rheims Bible
11:3 And the ancients of Jabes said to him: Allow us seven days, that we may send messengers to all the coasts of Israel: and if there be no one to defend us, we will come out to thee.

Noah Webster Bible
11:3 And the elders of Jabesh said to him, Give us seven days respit, that we may send messengers to all the borders of Israel: and then, if there is no man to save us, we will come out to thee.

World English Bible
11:3 The elders of Jabesh said to him, Give us seven days` respite, that we may send messengers to all the borders of Israel; and then, if there be none to save us, we will come out to you.

Young's Literal Translation
11:3 And the elders of Jabesh say to him, `Let us alone seven days, and we send messengers into all the border of Israel: and if there is none saving us -- then we have come out unto thee.`

Modern Hebrew
ויבאו המלאכים
גבעת שאול וידברו
הדברים באזני העם
וישאו כל־העם
את־קולם ויבכו׃

Paleo-Hebrew (Before 585 B.C.)
11:4

-
. -

Hebrew Transliterated
11:4 VYB'aV HML'aKYM GB'yTh Sh'aVL VYDBUrV HDBUrYM B'aZNY H'yM VYSh'aV KL-H'yM 'aTh-QVLM VYBKV.

Latin Vulgate
11:4 venerunt ergo nuntii in Gabaath Saulis et locuti sunt verba audiente populo et levavit omnis populus vocem suam et flevit

King James Version
11:4 Then came the messengers to Gibeah of Saul, and told the tidings in the ears of the people: and all the people lifted up their voices, and wept.

American Standard Version
11:4 Then came the messengers to Gibeah of Saul, and spake these words in the ears of the people: and all the people lifted up their voice, and wept.

Bible in Basic English
11:4 So they sent representatives to Saul's town Gibeah, and these gave the news to the people: and all the people gave themselves to weeping.

Darby's English Translation
11:4 And the messengers came to Gibeah of Saul and told these words in the ears of the people. And all the people lifted up their voice and wept.

Douay Rheims Bible
11:4 The messengers therefore came to Gabaa of Saul: and they spoke these words in the hearing of the people: and all the people lifted up their voices, and wept.

Noah Webster Bible
11:4 Then came the messengers to Gibeah of Saul, and told the tidings in the ears of the people; and all the people lifted up their voices, and wept.

World English Bible
11:4 Then came the messengers to Gibeah of Saul, and spoke these words in the ears of the people: and all the people lifted up their voice, and wept.

Young's Literal Translation
11:4 And the messengers come to Gibeah of Saul, and speak the words in the ears of the people, and all the people lift up their voice and weep;

Modern Hebrew
והנה שאול בא אחרי
הבקר מן־השדה
ויאמר שאול מה־לעם
כי יבכו ויספרו־לו
את־דברי אנשי
יביש׃

Paleo-Hebrew (Before 585 B.C.)
11:5

-

-
-
-
.

Hebrew Transliterated
11:5 VHNH Sh'aVL B'a 'aChUrY HBQUr MN-HShDH VY'aMUr Sh'aVL MH-L'yM KY YBKV VYSPhUrV-LV 'aTh-DBUrY 'aNShY YBYSh.

Latin Vulgate
11:5 et ecce Saul veniebat sequens boves de agro et ait quid habet populus quod plorat et narraverunt ei verba virorum Iabes

King James Version
11:5 And, behold, Saul came after the herd out of the field; and Saul said, What aileth the people that they weep? And they told him the tidings of the men of Jabesh.

American Standard Version
11:5 And, behold, Saul came following the oxen out of the field; and Saul said, What aileth the people that they weep? And they told him the words of the men of Jabesh.

Bible in Basic English
11:5 Now Saul came from the field, driving the oxen before him; and he said, Why are the people weeping? And they gave him word of what the men of Jabesh had said.

Darby's English Translation
11:5 And behold, Saul came after the oxen from the field; and Saul said, What aileth the people that they weep? And they related to him the words of the men of Jabesh.

Douay Rheims Bible
11:5 And behold Saul came, following oxen out of the field, and he said: What aileth the people that they weep? And they told him the words of the men of Jabes.

Noah Webster Bible
11:5 And behold, Saul came after the herd out of the field; and Saul said, What aileth the people that they weep? And they told him the tidings of the men of Jabesh.

World English Bible
11:5 Behold, Saul came following the oxen out of the field; and Saul said, What ails the people that they weep? They told him the words of the men of Jabesh.

Young's Literal Translation
11:5 and lo, Saul hath come after the herd out of the field, and Saul saith, `What -- to the people, that they weep?` and they recount to him the words of the men of Jabesh.

Modern Hebrew
ותצלח רוח־אלהים
על־שאול בשמעו
את־הדברים האלה
ויחר אפו מאד׃

Paleo-Hebrew (Before 585 B.C.)
11:6
-
-
-

.

Hebrew Transliterated
11:6 VThTShLCh UrVCh-'aLHYM 'yL-Sh'aVL BShM'yV 'aTh-HDBUrYM H'aLH VYChUr 'aPhV M'aD.

Latin Vulgate
11:6 et insilivit spiritus Domini in Saul cum audisset verba haec et iratus est furor eius nimis

King James Version
11:6 And the Spirit of God came upon Saul when he heard those tidings, and his anger was kindled greatly.

American Standard Version
11:6 And the Spirit of God came mightily upon Saul when he heard those words, and his anger was kindled greatly.

Bible in Basic English
11:6 And at their words, the spirit of God came on Saul with power, and he became very angry.

Darby's English Translation
11:6 And the Spirit of God came upon Saul when he heard those words, and his anger was kindled greatly.

Douay Rheims Bible
11:6 And the spirit of the Lord came upon Saul, when he had heard these words, and his anger was exceedingly kindled.

Noah Webster Bible
11:6 And the Spirit of God came upon Saul when he heard those tidings, and his anger was kindled greatly.

World English Bible
11:6 The Spirit of God came mightily on Saul when he heard those words, and his anger was kindled greatly.

Young's Literal Translation
11:6 And the Spirit of God doth prosper over Saul, in his hearing these words, and his anger burneth greatly,

Modern Hebrew
ויקח צמד בקר
וינתחהו וישלח
בכל־גבול ישראל
ביד המלאכים לאמר
אשר איננו יצא
אחרי שאול ואחר
שמואל כה יעשה
לבקרו ויפל
פחד־יהוה על־העם
ויצאו כאיש אחד׃

Paleo-Hebrew (Before 585 B.C.)
11:7

-

-
-
.

Hebrew Transliterated
11:7 VYQCh TShMD BQUr VYNThChHV VYShLCh BKL-GBVL YShUr'aL BYD HML'aKYM L'aMUr 'aShUr 'aYNNV YTSh'a 'aChUrY Sh'aVL V'aChUr ShMV'aL KH Y'yShH LBQUrV VYPhL PhChD-YHVH 'yL-H'yM VYTSh'aV K'aYSh 'aChD.

Latin Vulgate
11:7 et adsumens utrumque bovem concidit in frusta misitque in omnes terminos Israhel per manum nuntiorum dicens quicumque non exierit secutusque fuerit Saul et Samuhelem sic fiet bubus eius invasit ergo timor Domini populum et egressi sunt quasi vir unus

King James Version
11:7 And he took a yoke of oxen, and hewed them in pieces, and sent them throughout all the coasts of Israel by the hands of messengers, saying, Whosoever cometh not forth after Saul and after Samuel, so shall it be done unto his oxen. And the fear of the LORD fell on the people, and they came out with one consent.

American Standard Version
11:7 And he took a yoke of oxen, and cut them in pieces, and sent them throughout all the borders of Israel by the hand of messengers, saying, Whosoever cometh not forth after Saul and after Samuel, so shall it be done unto his oxen. And the dread of Jehovah fell on the people, and they came out as one man.

Bible in Basic English
11:7 And he took two oxen and, cutting them up, sent them through all the land of Israel by the hand of runners, saying, If any man does not come out after Saul and Samuel, this will be done to his oxen. And the fear of the Lord came on the people and they came out like one man.

Darby's English Translation
11:7 And he took a yoke of oxen and cut them in pieces, and sent throughout the territory of Israel by the hand of messengers, saying, Whoever comes not forth after Saul and after Samuel, so shall it be done to his oxen! And the fear of Jehovah fell on the people, and they came out as one man.

Douay Rheims Bible
11:7 And taking both the oxen, he cut them in pieces, and sent them into all the coasts of Israel by messengers, saying: Whosoever shall not come forth, and follow Saul and Samuel, so shall it be done to his oxen. And the fear of the Lord fell upon the people, and they went out as one man.

Noah Webster Bible
11:7 And he took a yoke of oxen, and hewed them in pieces, and sent them throughout all the borders of Israel by the hands of messengers, saying, Whoever cometh not forth after Saul and after Samuel, so shall it be done to his oxen. And the fear of the LORD fell on the people, and they came out with one consent.

World English Bible
11:7 He took a yoke of oxen, and cut them in pieces, and sent them throughout all the borders of Israel by the hand of messengers, saying, Whoever doesn`t come forth after Saul and after Samuel, so shall it be done to his oxen. The dread of Yahweh fell on the people, and they came out as one man.

Young's Literal Translation
11:7 and he taketh a couple of oxen, and cutteth them in pieces, and sendeth through all the border of Israel, by the hand of the messengers, saying, `He who is not coming out after Saul and after Samuel -- thus it is done to his oxen;` and the fear of Jehovah falleth on the people, and they come out as one man.

Modern Hebrew
ויפקדם בבזק ויהיו
בני־ישראל שלש
מאות אלף ואיש
יהודה שלשים אלף׃

Paleo-Hebrew (Before 585 B.C.)
11:8

-

.

Hebrew Transliterated
11:8 VYPhQDM BBZQ VYHYV BNY-YShUr'aL ShLSh M'aVTh 'aLPh V'aYSh YHVDH ShLShYM 'aLPh.

Latin Vulgate
11:8 et recensuit eos in Bezec fueruntque filiorum Israhel trecenta milia virorum autem Iuda triginta milia

King James Version
11:8 And when he numbered them in Bezek, the children of Israel were three hundred thousand, and the men of Judah thirty thousand.

American Standard Version
11:8 And he numbered them in Bezek; and the children of Israel were three hundred thousand, and the men of Judah thirty thousand.

Bible in Basic English
11:8 And he had them numbered in Bezek: the children of Israel were three hundred thousand, and the men of Judah thirty thousand.

Darby's English Translation
11:8 And he numbered them in Bezek, and the children of Israel were three hundred thousand, and the men of Judah thirty thousand.

Douay Rheims Bible
11:8 And he numbered them in Bezec: and there were of the children of Israel three hundred thousand: and of the men of Juda thirty thousand.

Noah Webster Bible
11:8 And when he numbered them in Bezek, the children of Israel were three hundred thousand, and the men of Judah thirty thousand.

World English Bible
11:8 He numbered them in Bezek; and the children of Israel were three hundred thousand, and the men of Judah thirty thousand.

Young's Literal Translation
11:8 And he inspecteth them in Bezek, and the sons of Israel are three hundred thousand, and the men of Judah thirty thousand.

Modern Hebrew
ויאמרו למלאכים
הבאים כה תאמרון
לאיש יביש גלעד
מחר תהיה־לכם
תשועה בחם השמש
ויבאו המלאכים
ויגידו לאנשי יביש
וישמחו׃

Paleo-Hebrew (Before 585 B.C.)
11:9

-

.

Hebrew Transliterated
11:9 VY'aMUrV LML'aKYM HB'aYM KH Th'aMUrVN L'aYSh YBYSh GL'yD MChUr ThHYH-LKM ThShV'yH BChM HShMSh VYB'aV HML'aKYM VYGYDV L'aNShY YBYSh VYShMChV.

Latin Vulgate
11:9 et dixerunt nuntiis qui venerant sic dicetis viris qui sunt in Iabesgalaad cras erit vobis salus cum incaluerit sol venerunt ergo nuntii et adnuntiaverunt viris Iabes qui laetati sunt

King James Version
11:9 And they said unto the messengers that came, Thus shall ye say unto the men of Jabeshgilead, To morrow, by that time the sun be hot, ye shall have help. And the messengers came and shewed it to the men of Jabesh; and they were glad.

American Standard Version
11:9 And they said unto the messengers that came, Thus shall ye say unto the men of Jabesh-gilead, To-morrow, by the time the sun is hot, ye shall have deliverance. And the messengers came and told the men of Jabesh; and they were glad.

Bible in Basic English
11:9 Then he said to the representatives who had come, Say to the men of Jabesh-gilead, Tomorrow, by the time the sun is high, you will be made safe. And the representatives came and gave the news to the men of Jabesh; and they were glad.

Darby's English Translation
11:9 And they said to the messengers that had come, Thus shall ye say to the men of Jabesh-Gilead: To-morrow ye shall have deliverance when the sun is hot. And the messengers came and informed the men of Jabesh-Gilead; and they were glad.

Douay Rheims Bible
11:9 And they said to the messengers that came: Thus shall you say to the men of Jabes Galaad: Tomorrow, when the sun shall be hot, you shall have relief. The messengers therefore came, and told the men of Jabes: and they were glad.

Noah Webster Bible
11:9 And they said to the messengers that came, thus shall ye say to the men of Jabesh-gilead, To-morrow by the time the sun is hot, ye shall have help. And the messengers came and showed it to the men of Jabesh; and they were glad.

World English Bible
11:9 They said to the messengers who came, Thus shall you tell the men of Jabesh-gilead, Tomorrow, by the time the sun is hot, you shall have deliverance. The messengers came and told the men of Jabesh; and they were glad.

Young's Literal Translation
11:9 And they say to the messengers who are coming, `Thus do ye say to the men of Jabesh-Gilead: To-morrow ye have safety -- by the heat of the sun;` and the messengers come and declare to the men of Jabesh, and they rejoice;

Modern Hebrew
ויאמרו אנשי יביש
מחר נצא אליכם
ועשיתם לנו
ככל־הטוב בעיניכם׃

Paleo-Hebrew (Before 585 B.C.)
11:10

. -

Hebrew Transliterated
11:10 VY'aMUrV 'aNShY YBYSh MChUr NTSh'a 'aLYKM V'yShYThM LNV KKL-HTVB B'yYNYKM.

Latin Vulgate
11:10 et dixerunt mane exibimus ad vos et facietis nobis omne quod placuerit vobis

King James Version
11:10 Therefore the men of Jabesh said, To morrow we will come out unto you, and ye shall do with us all that seemeth good unto you.

American Standard Version
11:10 Therefore the men of Jabesh said, To-morrow we will come out unto you, and ye shall do with us all that seemeth good unto you.

Bible in Basic English
11:10 So the men of Jabesh said, Tomorrow we will come out to you, and you may do to us whatever seems good to you.

Darby's English Translation
11:10 And the men of Jabesh said, To-morrow we will come out to you, and ye may do with us according to all that is good in your sight.

Douay Rheims Bible
11:10 And they said: In the morning we will come out to you: and you shall do what you please with us.

Noah Webster Bible
11:10 Therefore the men of Jabesh said, To-morrow we will come out to you, and ye shall do with us all that seemeth good to you.

World English Bible
11:10 Therefore the men of Jabesh said, Tomorrow we will come out to you, and you shall do with us all that seems good to you.

Young's Literal Translation
11:10 and the men of Jabesh say to the Ammonites, `To-morrow we come out unto you, and ye have done to us according to all that is good in your eyes.`

Modern Hebrew
ויהי ממחרת וישם
שאול את־העם שלשה
ראשים ויבאו
בתוך־המחנה באשמרת
הבקר ויכו את־עמון
עד־חם היום ויהי
הנשארים ויפצו ולא
נשארו־בם שנים
יחד׃

Paleo-Hebrew (Before 585 B.C.)
11:11

-

-

- [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
11:11 VYHY MMChUrTh VYShM Sh'aVL 'aTh-H'yM ShLShH Ur'aShYM VYB'aV BThVK-HMChNH B'aShMUrTh HBQUr VYKV 'aTh-'yMVN 'yD-ChM HYVM VYHY HNSh'aUrYM VYPhTShV VL'a NSh'aUrV-BM ShNYM YChD.

Latin Vulgate
11:11 et factum est cum venisset dies crastinus constituit Saul populum in tres partes et ingressus est media castra in vigilia matutina et percussit Ammon usque dum incalesceret dies reliqui autem dispersi sunt ita ut non relinquerentur in eis duo pariter

King James Version
11:11 And it was so on the morrow, that Saul put the people in three companies; and they came into the midst of the host in the morning watch, and slew the Ammonites until the heat of the day: and it came to pass, that they which remained were scattered, so that two of them were not left together.

American Standard Version
11:11 And it was so on the morrow, that Saul put the people in three companies; and they came into the midst of the camp in the morning watch, and smote the Ammonites until the heat of the day: and it came to pass, that they that remained were scattered, so that not two of them were left together.

Bible in Basic English
11:11 Now on the day after, Saul put the people into three bands, and in the morning watch they came to the tents of the Ammonites, and they went on attacking them till the heat of the day: and those who were not put to death were put to flight in every direction, so that no two of them were together.

Darby's English Translation
11:11 And it came to pass the next day that Saul set the people in three companies; and they came into the midst of the camp in the morning watch, and smote Ammon until the heat of the day: and it came to pass that they who remained were scattered, and not two of them were left together.

Douay Rheims Bible
11:11 And it came to pass, when the morrow was come that Saul put the people in three companies: and he came into the midst of the camp in the morning watch, and he slew the Ammonites until the day grew hot, and the rest were scattered, so that two of them were not left together.

Noah Webster Bible
11:11 And it was so on the morrow, that Saul disposed the people in three companies; and they came into the midst of the host in the morning-watch, and slew the Ammonites until the heat of the day: and it came to pass, that they who remained were scattered, so that two of them were not left together.

World English Bible
11:11 It was so on the next day, that Saul put the people in three companies; and they came into the midst of the camp in the morning watch, and struck the Ammonites until the heat of the day: and it happened, that those who remained were scattered, so that no two of them were left together.

Young's Literal Translation
11:11 And it cometh to pass, on the morrow, that Saul putteth the people in three detachments, and they come into the midst of the camp in the morning-watch, and smite Ammon till the heat of the day; and it cometh to pass that those left are scattered, and there have not been left of them two together.

Modern Hebrew
ויאמר העם
אל־שמואל מי האמר
שאול ימלך עלינו
תנו האנשים
ונמיתם׃

Paleo-Hebrew (Before 585 B.C.)
11:12

-

.

Hebrew Transliterated
11:12 VY'aMUr H'yM 'aL-ShMV'aL MY H'aMUr Sh'aVL YMLK 'yLYNV ThNV H'aNShYM VNMYThM.

Latin Vulgate
11:12 et ait populus ad Samuhel quis est iste qui dixit Saul non regnabit super nos date viros et interficiemus eos

King James Version
11:12 And the people said unto Samuel, Who is he that said, Shall Saul reign over us? bring the men, that we may put them to death.

American Standard Version
11:12 And the people said unto Samuel, Who is he that said, Shall Saul reign over us? bring the men, that we may put them to death.

Bible in Basic English
11:12 And the people said to Samuel, Who was it who said, Is Saul to be our king? give the men up, so that we may put them to death.

Darby's English Translation
11:12 And the people said to Samuel, Who is he that said, Shall Saul reign over us? bring the men, that we may put them to death.

Douay Rheims Bible
11:12 And the people said to Samuel: Who is he that said: Shall Saul reign over us? Bring the men and we will kill them.

Noah Webster Bible
11:12 And the people said to Samuel, Who is he that said, Shall Saul reign over us? bring the men, that we may put them to death.

World English Bible
11:12 The people said to Samuel, Who is he who said, Shall Saul reign over us? bring the men, that we may put them to death.

Young's Literal Translation
11:12 And the people say unto Samuel, `Who is he that saith, Saul doth reign over us! give ye up the men, and we put them to death.`

Modern Hebrew
ויאמר שאול
לא־יומת איש ביום
הזה כי היום
עשה־יהוה תשועה
בישראל׃

Paleo-Hebrew (Before 585 B.C.)
11:13

-

-
.

Hebrew Transliterated
11:13 VY'aMUr Sh'aVL L'a-YVMTh 'aYSh BYVM HZH KY HYVM 'yShH-YHVH ThShV'yH BYShUr'aL.

Latin Vulgate
11:13 et ait Saul non occidetur quisquam in die hac quia hodie fecit Dominus salutem in Israhel

King James Version
11:13 And Saul said, There shall not a man be put to death this day: for to day the LORD hath wrought salvation in Israel.

American Standard Version
11:13 And Saul said, There shall not a man be put to death this day; for to-day Jehovah hath wrought deliverance in Israel.

Bible in Basic English
11:13 And Saul said, Not a man is to be put to death today: for today the Lord has made Israel safe.

Darby's English Translation
11:13 But Saul said, There shall not a man be put to death this day; for to-day Jehovah has wrought deliverance in Israel.

Douay Rheims Bible
11:13 And Saul said: No man shall be killed this day, because the Lord this day hath wrought salvation in Israel:

Noah Webster Bible
11:13 And Saul said, There shall not a man be put to death this day: for to-day the LORD hath wrought salvation in Israel.

World English Bible
11:13 Saul said, There shall not a man be put to death this day; for today Yahweh has worked deliverance in Israel.

Young's Literal Translation
11:13 And Saul saith, `There is no man put to death on this day, for to-day hath Jehovah wrought salvation in Israel.`

Modern Hebrew
ויאמר שמואל
אל־העם לכו ונלכה
הגלגל ונחדש שם
המלוכה׃

Paleo-Hebrew (Before 585 B.C.)
11:14

-

.

Hebrew Transliterated
11:14 VY'aMUr ShMV'aL 'aL-H'yM LKV VNLKH HGLGL VNChDSh ShM HMLVKH.

Latin Vulgate
11:14 dixit autem Samuhel ad populum venite et eamus in Galgala et innovemus ibi regnum

King James Version
11:14 Then said Samuel to the people, Come, and let us go to Gilgal, and renew the kingdom there.

American Standard Version
11:14 Then said Samuel to the people, Come, and let us go to Gilgal, and renew the kingdom there.

Bible in Basic English
11:14 Then Samuel said to the people, Come, let us go to Gilgal and there make the kingdom strong in the hands of Saul.

Darby's English Translation
11:14 And Samuel said to the people, Come and let us go to Gilgal, and renew the kingdom there.

Douay Rheims Bible
11:14 And Samuel said to the people: Come and let us go to Galgal, and let us renew the kingdom there.

Noah Webster Bible
11:14 Then said Samuel to the people, Come, and let us go to Gilgal, and renew the kingdom there.

World English Bible
11:14 Then said Samuel to the people, Come, and let us go to Gilgal, and renew the kingdom there.

Young's Literal Translation
11:14 And Samuel saith unto the people, `Come and we go to Gilgal, and renew the kingdom there;`

Modern Hebrew
וילכו כל־העם
הגלגל וימלכו שם
את־שאול לפני יהוה
בגלגל ויזבחו־ שם
זבחים שלמים לפני
יהוה וישמח שם
שאול וכל־אנשי
ישראל עד־מאד׃

Paleo-Hebrew (Before 585 B.C.)
11:15
-

-

-

-
. -

Hebrew Transliterated
11:15 VYLKV KL-H'yM HGLGL VYMLKV ShM 'aTh-Sh'aVL LPhNY YHVH BGLGL VYZBChV- ShM ZBChYM ShLMYM LPhNY YHVH VYShMCh ShM Sh'aVL VKL-'aNShY YShUr'aL 'yD-M'aD.

Latin Vulgate
11:15 et perrexit omnis populus in Galgala et fecerunt ibi regem Saul coram Domino in Galgala et immolaverunt ibi victimas pacificas coram Domino et laetatus est ibi Saul et cuncti viri Israhel nimis

King James Version
11:15 And all the people went to Gilgal; and there they made Saul king before the LORD in Gilgal; and there they sacrificed sacrifices of peace offerings before the LORD; and there Saul and all the men of Israel rejoiced greatly.

American Standard Version
11:15 And all the people went to Gilgal; and there they made Saul king before Jehovah in Gilgal; and there they offered sacrifices of peace-offerings before Jehovah; and there Saul and all the men of Israel rejoiced greatly.

Bible in Basic English
11:15 So all the people went to Gilgal; and there in Gilgal they made Saul king before the Lord; and peace-offerings were offered before the Lord; and there Saul and all the men of Israel were glad with great joy.

Darby's English Translation
11:15 And all the people went to Gilgal; and there they made Saul king before Jehovah in Gilgal; and there they sacrificed peace-offerings before Jehovah. And there Saul and all the men of Israel rejoiced exceedingly.

Douay Rheims Bible
11:15 And all the people went to Galgal, and there they made Saul king before the Lord in Galgal, and they sacrificed there victims of peace before the Lord. And there Saul and all the men of Israel rejoiced exceedingly

Noah Webster Bible
11:15 And all the people went to Gilgal; and there they made Saul king before the LORD in Gilgal: and there they sacrificed sacrifices of peace-offerings before the LORD; and there Saul and all the men of Israel rejoiced greatly.

World English Bible
11:15 All the people went to Gilgal; and there they made Saul king before Yahweh in Gilgal; and there they offered sacrifices of peace-offerings before Yahweh; and there Saul and all the men of Israel rejoiced greatly.

Young's Literal Translation
11:15 and all the people go to Gilgal, and cause Saul to reign there before Jehovah in Gilgal, and sacrifice there sacrifices of peace-offerings before Jehovah, and there Saul rejoiceth -- and all the men of Israel -- very greatly.

1st Samuel 12


1st Samuel Chapter 12 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Samuel 11

The First Book of Samuel

Chapter 12

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25
Modern Hebrew
ויאמר שמואל
אל־כל־ישראל הנה
שמעתי בקלכם לכל
אשר־אמרתם לי
ואמליך עליכם מלך׃

Paleo-Hebrew (Before 585 B.C.)
12:1

- [image] [image] -

-

.

Hebrew Transliterated
12:1 VY'aMUr ShMV'aL 'aL-KL-YShUr'aL HNH ShM'yThY BQLKM LKL 'aShUr-'aMUrThM LY V'aMLYK 'yLYKM MLK.

Latin Vulgate
12:1 dixit autem Samuhel ad universum Israhel ecce audivi vocem vestram iuxta omnia quae locuti estis ad me et constitui super vos regem

King James Version
12:1 And Samuel said unto all Israel, Behold, I have hearkened unto your voice in all that ye said unto me, and have made a king over you.

American Standard Version
12:1 And Samuel said unto all Israel, Behold, I have hearkened unto your voice in all that ye said unto me, and have made a king over you.

Bible in Basic English
12:1 And Samuel said to all Israel, You see that I have given ear to everything you said to me, and have made a king over you.

Darby's English Translation
12:1 And Samuel said to all Israel, Behold, I have hearkened to your voice in all that ye said to me, and have made a king over you.

Douay Rheims Bible
12:1 And Samuel said to all Israel: Behold I have hearkened to your voice in all that you said to me, and have made a king over you.

Noah Webster Bible
12:1 And Samuel said to all Israel, behold, I have hearkened to your voice in all that ye said to me, and have made a king over you.

World English Bible
12:1 Samuel said to all Israel, Behold, I have listened to your voice in all that you said to me, and have made a king over you.

Young's Literal Translation
12:1 And Samuel saith unto all Israel, `Lo, I have hearkened to your voice, to all that ye said to me, and I cause to reign over you a king,

Modern Hebrew
ועתה הנה המלך
מתהלך לפניכם ואני
זקנתי ושבתי ובני
הנם אתכם ואני
התהלכתי לפניכם
מנערי עד־היום
הזה׃

Paleo-Hebrew (Before 585 B.C.)
12:2

-
.

Hebrew Transliterated
12:2 V'yThH HNH HMLK MThHLK LPhNYKM V'aNY ZQNThY VShBThY VBNY HNM 'aThKM V'aNY HThHLKThY LPhNYKM MN'yUrY 'yD-HYVM HZH.

Latin Vulgate
12:2 et nunc rex graditur ante vos ego autem senui et incanui porro filii mei vobiscum sunt itaque conversatus coram vobis ab adulescentia mea usque ad diem hanc ecce praesto sum

King James Version
12:2 And now, behold, the king walketh before you: and I am old and grayheaded; and, behold, my sons are with you: and I have walked before you from my childhood unto this day.

American Standard Version
12:2 And now, behold, the king walketh before you; and I am old and grayheaded; and, behold, my sons are with you: and I have walked before you from my youth unto this day.

Bible in Basic English
12:2 And now, see, the king is before you: and I am old and grey-headed, and my sons are with you: I have been living before your eyes from my early days till now.

Darby's English Translation
12:2 And now behold, the king walks before you; and I am old and grey-headed; and behold, my sons are with you; and I have walked before you from my youth up to this day.

Douay Rheims Bible
12:2 And now the king goeth before you: but I am old and greyheaded: and my sons are with you: having then conversed with you from my youth unto this day, behold here I am.

Noah Webster Bible
12:2 And now, behold, the king walketh before you: and I am old and gray-headed; and behold, my sons are with you: and I have walked before you from my childhood to this day.

World English Bible
12:2 Now, behold, the king walks before you; and I am old and gray-headed; and, behold, my sons are with you: and I have walked before you from my youth to this day.

Young's Literal Translation
12:2 and now, lo, the king is walking habitually before you, and I have become aged and gray-headed, and my sons, lo, they are with you, and I have walked habitually before you from my youth till this day.

Modern Hebrew
הנני ענו בי נגד
יהוה ונגד משיחו
את־שור מי לקחתי
וחמור מי לקחתי
ואת־מי עשקתי
את־מי רצותי
ומיד־מי לקחתי כפר
ואעלים עיני בו
ואשיב לכם׃

Paleo-Hebrew (Before 585 B.C.)
12:3

-

-
-
-

.

Hebrew Transliterated
12:3 HNNY 'yNV BY NGD YHVH VNGD MShYChV 'aTh-ShVUr MY LQChThY VChMVUr MY LQChThY V'aTh-MY 'yShQThY 'aTh-MY UrTShVThY VMYD-MY LQChThY KPhUr V'a'yLYM 'yYNY BV V'aShYB LKM.

Latin Vulgate
12:3 loquimini de me coram Domino et coram christo eius utrum bovem cuiusquam tulerim an asinum si quempiam calumniatus sum si oppressi aliquem si de manu cuiusquam munus accepi et contemnam illud hodie restituamque vobis

King James Version
12:3 Behold, here I am: witness against me before the LORD, and before his anointed: whose ox have I taken? or whose ass have I taken? or whom have I defrauded? whom have I oppressed? or of whose hand have I received any bribe to blind mine eyes therewith? and I will restore it you.

American Standard Version
12:3 Here I am: witness against me before Jehovah, and before his anointed: whose ox have I taken? or whose ass have I taken? or whom have I defrauded? whom have I oppressed? or of whose hand have I taken a ransom to blind mine eyes therewith? and I will restore it you.

Bible in Basic English
12:3 Here I am: give witness against me before the Lord and before the man on whom he has put the holy oil: whose ox or ass have I taken? to whom have I been untrue? who has been crushed down by me? from whose hand have I taken a price for the blinding of my eyes? I will give it all back to you.

Darby's English Translation
12:3 Here I am: testify against me before Jehovah, and before his anointed. Whose ox have I taken? or whose ass have I taken? or whom have I defrauded? whom have I injured? or of whose hand have I received any ransom and blinded mine eyes therewith? and I will restore it to you.

Douay Rheims Bible
12:3 Speak of me before the Lord, and before his anointed, whether I have taken any man's ox, or ass: If I have wronged any man, if I have oppressed any man, if I have taken a bribe at any man's hand: and I will despise it this day, and will restore it to you.

Noah Webster Bible
12:3 Behold, here I am: witness against me before the LORD, and before his anointed; whose ox have I taken? or whose ass have I taken? or whom have I defrauded? whom have I oppressed? or from whose hand have I received any bribe to blind my eyes with it? and I will restore it you.

World English Bible
12:3 Here I am: witness against me before Yahweh, and before his anointed: whose ox have I taken? or whose donkey have I taken? or whom have I defrauded? whom have I oppressed? or of whose hand have I taken a ransom to blind my eyes therewith? and I will restore it you.

Young's Literal Translation
12:3 `Lo, here am I; testify against me, over-against Jehovah, and over-against His anointed; whose ox have I taken, and whose ass have I taken, and whom have I oppressed; whom have I bruised, and of whose hand have I taken a ransom, and hide mine eyes with it? -- and I restore to you.`

Modern Hebrew
ויאמרו לא עשקתנו
ולא רצותנו
ולא־לקחת מיד־איש
מאומה׃

Paleo-Hebrew (Before 585 B.C.)
12:4

-
. -

Hebrew Transliterated
12:4 VY'aMUrV L'a 'yShQThNV VL'a UrTShVThNV VL'a-LQChTh MYD-'aYSh M'aVMH.

Latin Vulgate
12:4 et dixerunt non es calumniatus nos neque oppressisti neque tulisti de manu alicuius quippiam

King James Version
12:4 And they said, Thou hast not defrauded us, nor oppressed us, neither hast thou taken ought of any man's hand.

American Standard Version
12:4 And they said, Thou hast not defrauded us, nor oppressed us, neither hast thou taken aught of any man`s hand.

Bible in Basic English
12:4 And they said, You have never been untrue to us or cruel to us; you have taken nothing from any man.

Darby's English Translation
12:4 And they said, Thou hast not defrauded us, and thou hast not injured us, neither hast thou taken aught of any man`s hand.

Douay Rheims Bible
12:4 And they said: Thou hast not wronged us, nor oppressed us, nor taken ought at any man's hand.

Noah Webster Bible
12:4 And they said thou hast not defrauded us, nor oppressed us, neither hast thou taken aught from any man's hand.

World English Bible
12:4 They said, You have not defrauded us, nor oppressed us, neither have you taken anything of any man`s hand.

Young's Literal Translation
12:4 And they say, `Thou hast not oppressed us, nor hast thou crushed us, nor hast thou taken from the hand of any one anything.`

Modern Hebrew
ויאמר אליהם עד
יהוה בכם ועד
משיחו היום הזה כי
לא מצאתם בידי
מאומה ויאמר עד׃

Paleo-Hebrew (Before 585 B.C.)
12:5

.

Hebrew Transliterated
12:5 VY'aMUr 'aLYHM 'yD YHVH BKM V'yD MShYChV HYVM HZH KY L'a MTSh'aThM BYDY M'aVMH VY'aMUr 'yD.

Latin Vulgate
12:5 dixitque ad eos testis Dominus adversus vos et testis christus eius in die hac quia non inveneritis in manu mea quippiam et dixerunt testis

King James Version
12:5 And he said unto them, The LORD is witness against you, and his anointed is witness this day, that ye have not found ought in my hand. And they answered, He is witness.

American Standard Version
12:5 And he said unto them, Jehovah is witness against you, and his anointed is witness this day, that ye have not found aught in my hand. And they said, He is witness.

Bible in Basic English
12:5 Then he said, The Lord is witness against you, and the man on whom he has put the holy oil is witness this day that you have seen no wrong in me. And they said, He is witness.

Darby's English Translation
12:5 And he said to them, Jehovah is witness against you, and his anointed is witness this day, that ye have not found aught in my hand! And the people said, He is witness!

Douay Rheims Bible
12:5 And he said to them: The Lord is witness against you, and his anointed is witness this day, that you have not found any thing in my hand. And they said: He is witness.

Noah Webster Bible
12:5 And he said to them, The LORD is witness against you, and his anointed is witness this day, that ye have not found aught in my hand. And they answered, He is witness.

World English Bible
12:5 He said to them, Yahweh is witness against you, and his anointed is witness this day, that you have not found anything in my hand. They said, He is witness.

Young's Literal Translation
12:5 And he saith unto them, `A witness is Jehovah against you: and a witness is His anointed this day, that ye have not found anything in my hand;` and they say, `A witness.`

Modern Hebrew
ויאמר שמואל
אל־העם יהוה אשר
עשה את־משה
ואת־אהרן ואשר
העלה את־ אבתיכם
מארץ מצרים׃

Paleo-Hebrew (Before 585 B.C.)
12:6

-

- [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
12:6 VY'aMUr ShMV'aL 'aL-H'yM YHVH 'aShUr 'yShH 'aTh-MShH V'aTh-'aHUrN V'aShUr H'yLH 'aTh- 'aBThYKM M'aUrTSh MTShUrYM.

Latin Vulgate
12:6 et ait Samuhel ad populum Dominus qui fecit Mosen et Aaron et eduxit patres nostros de terra Aegypti

King James Version
12:6 And Samuel said unto the people, It is the LORD that advanced Moses and Aaron, and that brought your fathers up out of the land of Egypt.

American Standard Version
12:6 And Samuel said unto the people, It is Jehovah that appointed Moses and Aaron, and that brought your fathers up out of the land of Egypt.

Bible in Basic English
12:6 And Samuel said to the people, The Lord is witness, who gave authority to Moses and Aaron, and who took your fathers up out of the land of Egypt.

Darby's English Translation
12:6 And Samuel said to the people, It is Jehovah who appointed Moses and Aaron, and who brought your fathers up out of the land of Egypt.

Douay Rheims Bible
12:6 And Samuel said to the people: It is the Lord, who made Moses and Aaron, and brought our fathers out of the land of Egypt.

Noah Webster Bible
12:6 And Samuel said to the people, It is the LORD that advanced Moses and Aaron, and that brought your fathers out of the land of Egypt.

World English Bible
12:6 Samuel said to the people, It is Yahweh who appointed Moses and Aaron, and that brought your fathers up out of the land of Egypt.

Young's Literal Translation
12:6 And Samuel saith unto the people, `Jehovah -- He who made Moses and Aaron, and who brought up your fathers out of the land of Egypt!

Modern Hebrew
ועתה התיצבו
ואשפטה אתכם לפני
יהוה את כל־צדקות
יהוה אשר־עשה אתכם
ואת־אבותיכם׃

Paleo-Hebrew (Before 585 B.C.)
12:7

-
-
. -

Hebrew Transliterated
12:7 V'yThH HThYTShBV V'aShPhTH 'aThKM LPhNY YHVH 'aTh KL-TShDQVTh YHVH 'aShUr-'yShH 'aThKM V'aTh-'aBVThYKM.

Latin Vulgate
12:7 nunc ergo state ut iudicio contendam adversum vos coram Domino de omnibus misericordiis Domini quas fecit vobiscum et cum patribus vestris

King James Version
12:7 Now therefore stand still, that I may reason with you before the LORD of all the righteous acts of the LORD, which he did to you and to your fathers.

American Standard Version
12:7 Now therefore stand still, that I may plead with you before Jehovah concerning all the righteous acts of Jehovah, which he did to you and to your fathers.

Bible in Basic English
12:7 Keep your places now, while I take up the argument with you before the Lord, and give you the story of the righteousness of the Lord, which he has made clear by his acts to you and to your fathers.

Darby's English Translation
12:7 And now stand still, that I may plead with you before Jehovah of all the righteous acts of Jehovah which he did to you and to your fathers.

Douay Rheims Bible
12:7 Now therefore stand up, that I may plead in judgment against you before the Lord, concerning all the kindness of the Lord, which he hath shewn to you, and to your fathers:

Noah Webster Bible
12:7 Now therefore stand still, that I may reason with you before the LORD of all the righteous acts of the LORD, which he did to you and to your fathers.

World English Bible
12:7 Now therefore stand still, that I may plead with you before Yahweh concerning all the righteous acts of Yahweh, which he did to you and to your fathers.

Young's Literal Translation
12:7 and, now, station yourselves, and I judge you before Jehovah, with all the righteous acts of Jehovah, which He did with you, and with your fathers.

Modern Hebrew
כאשר־בא יעקב
מצרים ויזעקו
אבותיכם אל־יהוה
וישלח יהוה את־משה
ואת־אהרן ויוציאו
את־אבתיכם ממצרים
וישבום במקום הזה׃

Paleo-Hebrew (Before 585 B.C.)
12:8
-

-

- [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
12:8 K'aShUr-B'a Y'yQB MTShUrYM VYZ'yQV 'aBVThYKM 'aL-YHVH VYShLCh YHVH 'aTh-MShH V'aTh-'aHUrN VYVTShY'aV 'aTh-'aBThYKM MMTShUrYM VYShBVM BMQVM HZH.

Latin Vulgate
12:8 quomodo ingressus est Iacob in Aegyptum et clamaverunt patres vestri ad Dominum et misit Dominus Mosen et Aaron et eduxit patres vestros ex Aegypto et conlocavit eos in loco hoc

King James Version
12:8 When Jacob was come into Egypt, and your fathers cried unto the LORD, then the LORD sent Moses and Aaron, which brought forth your fathers out of Egypt, and made them dwell in this place.

American Standard Version
12:8 When Jacob was come into Egypt, and your fathers cried unto Jehovah, then Jehovah sent Moses and Aaron, who brought forth your fathers out of Egypt, and made them to dwell in this place.

Bible in Basic English
12:8 When Jacob and his sons had come into Egypt, and were crushed by the Egyptians, the prayers of your fathers came up to the Lord, and the Lord sent Moses and Aaron, who took your fathers out of Egypt, and he put them into this place.

Darby's English Translation
12:8 When Jacob had come into Egypt, and your fathers cried to Jehovah, then Jehovah sent Moses and Aaron, and they brought your fathers forth out of Egypt, and made them dwell in this place.

Douay Rheims Bible
12:8 How Jacob went into Egypt, and your fathers cried to the Lord: and the Lord sent Moses and Aaron, and brought your fathers out of Egypt: and made them dwell in this place.

Noah Webster Bible
12:8 When Jacob had come into Egypt, and your fathers cried to the LORD, then the LORD sent Moses and Aaron, who brought forth your fathers from Egypt, and made them dwell in this place.

World English Bible
12:8 When Jacob was come into Egypt, and your fathers cried to Yahweh, then Yahweh sent Moses and Aaron, who brought forth your fathers out of Egypt, and made them to dwell in this place.

Young's Literal Translation
12:8 `When Jacob hath come in to Egypt, and your fathers cry unto Jehovah, then Jehovah sendeth Moses and Aaron, and they bring out your fathers from Egypt, and cause them to dwell in this place,

Modern Hebrew
וישכחו את־יהוה
אלהיהם וימכר אתם
ביד סיסרא שר־צבא
חצור וביד־ פלשתים
וביד מלך מואב
וילחמו בם׃

Paleo-Hebrew (Before 585 B.C.)
12:9
-

-
-

.

Hebrew Transliterated
12:9 VYShKChV 'aTh-YHVH 'aLHYHM VYMKUr 'aThM BYD SYSUr'a ShUr-TShB'a ChTShVUr VBYD- PhLShThYM VBYD MLK MV'aB VYLChMV BM.

Latin Vulgate
12:9 qui obliti sunt Domini Dei sui et tradidit eos in manu Sisarae magistri militiae Asor et in manu Philisthinorum et in manu regis Moab et pugnaverunt adversum eos

King James Version
12:9 And when they forgat the LORD their God, he sold them into the hand of Sisera, captain of the host of Hazor, and into the hand of the Philistines, and into the hand of the king of Moab, and they fought against them.

American Standard Version
12:9 But they forgat Jehovah their God; and he sold them into the hand of Sisera, captain of the host of Hazor, and into the hand of the Philistines, and into the hand of the king of Moab; and they fought against them.

Bible in Basic English
12:9 But they were false to the Lord their God, and he gave them up into the hands of Sisera, captain of the army of Jabin, king of Hazor, and into the hands of the Philistines, and into the hands of the king of Moab, who made war against them.

Darby's English Translation
12:9 And they forgot Jehovah their God, and he sold them into the hand of Sisera, captain of the host of Hazor, and into the hand of the Philistines, and into the hand of the king of Moab, and they fought against them.

Douay Rheims Bible
12:9 And they forgot the Lord their God, and he delivered them into the hands of Sisara, captain of the army of Hasor, and into the hands of the Philistines, and into the hand of the king of Moab, and they fought against them.

Noah Webster Bible
12:9 And when they forgot the LORD their God, he sold them into the hand of Sisera, captain of the host of Hazor, and into the hand of the Philistines, and into the hand of the king of Moab, and they fought against them.

World English Bible
12:9 But they forgot Yahweh their God; and he sold them into the hand of Sisera, captain of the host of Hazor, and into the hand of the Philistines, and into the hand of the king of Moab; and they fought against them.

Young's Literal Translation
12:9 and they forget Jehovah their God, and He selleth them into the hand of Sisera, head of the host of Hazor, and into the hand of the Philistines, and into the hand of the king of Moab, and they fight against them,

Modern Hebrew
ויזעקו אל־יהוה
ויאמר חטאנו כי
עזבנו את־יהוה
ונעבד את־הבעלים
ואת־העשתרות ועתה
הצילנו מיד איבינו
ונעבדך׃

Paleo-Hebrew (Before 585 B.C.)
12:10
-

-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
12:10 VYZ'yQV 'aL-YHVH VY'aMUr ChT'aNV KY 'yZBNV 'aTh-YHVH VN'yBD 'aTh-HB'yLYM V'aTh-H'yShThUrVTh V'yThH HTShYLNV MYD 'aYBYNV VN'yBDK.

Latin Vulgate
12:10 postea autem clamaverunt ad Dominum et dixerunt peccavimus quia dereliquimus Dominum et servivimus Baalim et Astharoth nunc ergo erue nos de manu inimicorum nostrorum et serviemus tibi

King James Version
12:10 And they cried unto the LORD, and said, We have sinned, because we have forsaken the LORD, and have served Baalim and Ashtaroth: but now deliver us out of the hand of our enemies, and we will serve thee.

American Standard Version
12:10 And they cried unto Jehovah, and said, We have sinned, because we have forsaken Jehovah, and have served the Baalim and the Ashtaroth: but now deliver us out of the hand of our enemies, and we will serve thee.

Bible in Basic English
12:10 Then crying out to the Lord, they said, We have done evil, because we have been turned away from the Lord, worshipping the Baals and the Astartes: but now, make us safe from those who are against us and we will be your servants.

Darby's English Translation
12:10 And they cried to Jehovah and said, We have sinned, because we have forsaken Jehovah, and have served the Baals and the Ashtoreths; and now deliver us out of the hand of our enemies, and we will serve thee.

Douay Rheims Bible
12:10 But afterwards they cried to the Lord, and said: We have sinned, because we have forsaken the Lord, and have served Baalim and Astaroth: but now deliver us from the hand of our enemies, and we will serve thee.

Noah Webster Bible
12:10 And they cried to the LORD, and said, We have sinned, because we have forsaken the LORD, and have served Baalim and Ashtaroth: but now deliver us from the hand of our enemies, and we will serve thee.

World English Bible
12:10 They cried to Yahweh, and said, We have sinned, because we have forsaken Yahweh, and have served the Baals and the Ashtaroth: but now deliver us out of the hand of our enemies, and we will serve you.

Young's Literal Translation
12:10 and they cry unto Jehovah, and say, We have sinned, because we have forsaken Jehovah, and serve the Baalim, and Ashtaroth, and now, deliver us out of the hand of our enemies, and we serve Thee.

Modern Hebrew
וישלח יהוה
את־ירבעל ואת־בדן
ואת־יפתח
ואת־שמואל ויצל
אתכם מיד איביכם
מסביב ותשבו בטח׃

Paleo-Hebrew (Before 585 B.C.)
12:11

- [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
12:11 VYShLCh YHVH 'aTh-YUrB'yL V'aTh-BDN V'aTh-YPhThCh V'aTh-ShMV'aL VYTShL 'aThKM MYD 'aYBYKM MSBYB VThShBV BTCh.

Latin Vulgate
12:11 et misit Dominus Hierobaal et Bedan et Ieptha et Samuhel et eruit vos de manu inimicorum vestrorum per circuitum et habitastis confidenter

King James Version
12:11 And the LORD sent Jerubbaal, and Bedan, and Jephthah, and Samuel, and delivered you out of the hand of your enemies on every side, and ye dwelled safe.

American Standard Version
12:11 And Jehovah sent Jerubbaal, and Bedan, and Jephthah, and Samuel, and delivered you out of the hand of your enemies on every side; and ye dwelt in safety.

Bible in Basic English
12:11 So the Lord sent Jerubbaal and Barak and Jephthah and Samuel and took you out of the power of those who were fighting against you on every side, and made you safe.

Darby's English Translation
12:11 And Jehovah sent Jerubbaal and Bedan and Jephthah and Samuel, and delivered you out of the hand of your enemies round about, so that ye dwelt in safety.

Douay Rheims Bible
12:11 And the Lord sent Jerobaal, and Badan, and Jephte, and Samuel, and delivered you from the hand of your enemies round about, and you dwelt securely.

Noah Webster Bible
12:11 And the LORD sent Jerubbaal and Bedan, and Jephthah, and Samuel, and delivered you from the hand of your enemies on every side, and ye dwelt safe.

World English Bible
12:11 Yahweh sent Jerubbaal, and Bedan, and Jephthah, and Samuel, and delivered you out of the hand of your enemies on every side; and you lived in safety.

Young's Literal Translation
12:11 `And Jehovah sendeth Jerubbaal, and Bedan, and Jephthah, and Samuel, and delivereth you out of the hand of your enemies round about, and ye dwell confidently.

Modern Hebrew
ותראו כי־נחש מלך
בני־עמון בא עליכם
ותאמרו לי לא
כי־מלך ימלך עלינו
ויהוה אלהיכם
מלככם׃

Paleo-Hebrew (Before 585 B.C.)
12:12
-
-

-

.

Hebrew Transliterated
12:12 VThUr'aV KY-NChSh MLK BNY-'yMVN B'a 'yLYKM VTh'aMUrV LY L'a KY-MLK YMLK 'yLYNV VYHVH 'aLHYKM MLKKM.

Latin Vulgate
12:12 videntes autem quod Naas rex filiorum Ammon venisset adversum vos dixistis mihi nequaquam sed rex imperabit nobis cum Dominus Deus vester regnaret in vobis

King James Version
12:12 And when ye saw that Nahash the king of the children of Ammon came against you, ye said unto me, Nay; but a king shall reign over us: when the LORD your God was your king.

American Standard Version
12:12 And when ye saw that Nahash the king of the children of Ammon came against you, ye said unto me, Nay, but a king shall reign over us; when Jehovah your God was your king.

Bible in Basic English
12:12 And when you saw that Nahash, the king of the Ammonites, was coming against you, you said to me, No more of this; we will have a king for our ruler: when the Lord your God was your king.

Darby's English Translation
12:12 But when ye saw that Nahash the king of the children of Ammon came against you, ye said to me, Nay, but a king shall reign over us; when Jehovah your God was your king.

Douay Rheims Bible
12:12 But seeing that Naas king of the children of Ammon was come against you, you said to me: Nay, but a king shall reign over us: whereas the Lord your God was your king.

Noah Webster Bible
12:12 And when ye saw that Nahash the king of the children of Ammon came against you, ye said to me, No; but a king shall reign over us: when the LORD your God was your king.

World English Bible
12:12 When you saw that Nahash the king of the children of Ammon came against you, you said to me, No, but a king shall reign over us; when Yahweh your God was your king.

Young's Literal Translation
12:12 `And ye see that Nahash king of the Bene-Ammon hath come against you, and ye say to me, Nay, but a king doth reign over us; and Jehovah your God is your king!

Modern Hebrew
ועתה הנה המלך אשר
בחרתם אשר שאלתם
והנה נתן יהוה
עליכם מלך׃

Paleo-Hebrew (Before 585 B.C.)
12:13

.

Hebrew Transliterated
12:13 V'yThH HNH HMLK 'aShUr BChUrThM 'aShUr Sh'aLThM VHNH NThN YHVH 'yLYKM MLK.

Latin Vulgate
12:13 nunc ergo praesto est rex vester quem elegistis et petistis ecce dedit vobis Dominus regem

King James Version
12:13 Now therefore behold the king whom ye have chosen, and whom ye have desired! and, behold, the LORD hath set a king over you.

American Standard Version
12:13 Now therefore behold the king whom ye have chosen, and whom ye have asked for: and, behold, Jehovah hath set a king over you.

Bible in Basic English
12:13 Here, then, is the king marked out by you: the Lord has put a king over you.

Darby's English Translation
12:13 And now behold, the king whom ye have chosen, whom ye have asked for! and behold, Jehovah has set a king over you.

Douay Rheims Bible
12:13 Now therefore your king is here, whom you have chosen and desired: Behold the Lord hath given you a king.

Noah Webster Bible
12:13 Now therefore, behold the king whom ye have chosen, and whom ye have desired! and behold, the LORD hath set a king over you.

World English Bible
12:13 Now therefore see the king whom you have chosen, and whom you have asked for: and, behold, Yahweh has set a king over you.

Young's Literal Translation
12:13 And, now, lo, the king whom ye have chosen -- whom ye have asked! and lo, Jehovah hath placed over you a king.

Modern Hebrew
אם־תיראו את־יהוה
ועבדתם אתו ושמעתם
בקלו ולא תמרו
את־פי יהוה והיתם
גם־אתם וגם־המלך
אשר מלך עליכם אחר
יהוה אלהיכם׃

Paleo-Hebrew (Before 585 B.C.)
12:14
- [image] [image] [image] [image] [image] [image] [image] -

-
-
-

.

Hebrew Transliterated
12:14 'aM-ThYUr'aV 'aTh-YHVH V'yBDThM 'aThV VShM'yThM BQLV VL'a ThMUrV 'aTh-PhY YHVH VHYThM GM-'aThM VGM-HMLK 'aShUr MLK 'yLYKM 'aChUr YHVH 'aLHYKM.

Latin Vulgate
12:14 si timueritis Dominum et servieritis ei et audieritis vocem eius et non exasperaveritis os Domini eritis et vos et rex qui imperat vobis sequentes Dominum Deum vestrum

King James Version
12:14 If ye will fear the LORD, and serve him, and obey his voice, and not rebel against the commandment of the LORD, then shall both ye and also the king that reigneth over you continue following the LORD your God:

American Standard Version
12:14 If ye will fear Jehovah, and serve him, and hearken unto his voice, and not rebel against the commandment of Jehovah, and both ye and also the king that reigneth over you be followers of Jehovah your God, well:

Bible in Basic English
12:14 If in the fear of the Lord you are his servants, hearing his voice and not going against the orders of the Lord, but being true to the Lord your God, you and the king ruling over you, then all will be well:

Darby's English Translation
12:14 If ye fear Jehovah, and serve him, and hearken to his voice, and rebel not against the commandment of Jehovah, then both ye and the king also that reigns over you shall continue following Jehovah your God.

Douay Rheims Bible
12:14 If you will fear the Lord, and serve him, and hearken to his voice, and not provoke the mouth of the Lord: then shall both you, and the king who reigneth over you, be followers of the Lord your God.

Noah Webster Bible
12:14 If ye will fear the LORD, and serve him, and obey his voice, and not rebel against the commandment of the LORD, then shall both ye, and also the king that reigneth over you continue following the LORD your God.

World English Bible
12:14 If you will fear Yahweh, and serve him, and listen to his voice, and not rebel against the commandment of Yahweh, and both you and also the king who reigns over you be followers of Yahweh your God, well:

Young's Literal Translation
12:14 `If ye fear Jehovah, and have served Him, and hearkened to His voice, then ye do not provoke the mouth of Jehovah, and ye have been -- both ye and the king who hath reigned over you -- after Jehovah your God.

Modern Hebrew
ואם־לא תשמעו בקול
יהוה ומריתם את־פי
יהוה והיתה
יד־יהוה בכם
ובאבתיכם׃

Paleo-Hebrew (Before 585 B.C.)
12:15
-

-

-
.

Hebrew Transliterated
12:15 V'aM-L'a ThShM'yV BQVL YHVH VMUrYThM 'aTh-PhY YHVH VHYThH YD-YHVH BKM VB'aBThYKM.

Latin Vulgate
12:15 si autem non audieritis vocem Domini sed exasperaveritis sermonem Domini erit manus Domini super vos et super patres vestros

King James Version
12:15 But if ye will not obey the voice of the LORD, but rebel against the commandment of the LORD, then shall the hand of the LORD be against you, as it was against your fathers.

American Standard Version
12:15 but if ye will not hearken unto the voice of Jehovah, but rebel against the commandment of Jehovah, then will the hand of Jehovah be against you, as it was against your fathers.

Bible in Basic English
12:15 But if you do not give ear to the voice of the Lord, but go against his orders, then the hand of the Lord will be against you and against your king for your destruction, as it was against your fathers.

Darby's English Translation
12:15 But if ye will not hearken to the voice of Jehovah, and if ye rebel against the commandment of Jehovah, then will the hand of Jehovah be against you, as against your fathers.

Douay Rheims Bible
12:15 But if you will not hearken to the voice of the Lord, but will rebel against his words, the hand of the Lord shall be upon you, and upon your fathers.

Noah Webster Bible
12:15 But if ye will not obey the voice of the LORD, but rebel against the commandment of the LORD, then shall the hand of the LORD be against you, as it was against your fathers.

World English Bible
12:15 but if you will not listen to the voice of Yahweh, but rebel against the commandment of Yahweh, then will the hand of Yahweh be against you, as it was against your fathers.

Young's Literal Translation
12:15 `And if ye do not hearken to the voice of Jehovah -- then ye have provoked the mouth of Jehovah, and the hand of Jehovah hath been against you, and against your fathers.

Modern Hebrew
גם־עתה התיצבו
וראו את־הדבר
הגדול הזה אשר
יהוה עשה לעיניכם׃

Paleo-Hebrew (Before 585 B.C.)
12:16
-
-

.

Hebrew Transliterated
12:16 GM-'yThH HThYTShBV VUr'aV 'aTh-HDBUr HGDVL HZH 'aShUr YHVH 'yShH L'yYNYKM.

Latin Vulgate
12:16 sed et nunc state et videte rem istam grandem quam facturus est Dominus in conspectu vestro

King James Version
12:16 Now therefore stand and see this great thing, which the LORD will do before your eyes.

American Standard Version
12:16 Now therefore stand still and see this great thing, which Jehovah will do before your eyes.

Bible in Basic English
12:16 Now keep where you are and see this great thing which the Lord will do before your eyes.

Darby's English Translation
12:16 Now therefore stand and see this great thing which Jehovah will do before your eyes.

Douay Rheims Bible
12:16 Now then stand, and see this great thing which the Lord will do in your sight.

Noah Webster Bible
12:16 Now therefore stand and see this great thing, which the LORD will do before your eyes.

World English Bible
12:16 Now therefore stand still and see this great thing, which Yahweh will do before your eyes.

Young's Literal Translation
12:16 `Also now, station yourselves and see this great thing which Jehovah is doing before your eyes;

Modern Hebrew
הלוא קציר־חטים
היום אקרא אל־יהוה
ויתן קלות ומטר
ודעו וראו כי־
רעתכם רבה אשר
עשיתם בעיני יהוה
לשאול לכם מלך׃

Paleo-Hebrew (Before 585 B.C.)
12:17
-

-

-

.

Hebrew Transliterated
12:17 HLV'a QTShYUr-ChTYM HYVM 'aQUr'a 'aL-YHVH VYThN QLVTh VMTUr VD'yV VUr'aV KY- Ur'yThKM UrBH 'aShUr 'yShYThM B'yYNY YHVH LSh'aVL LKM MLK.

Latin Vulgate
12:17 numquid non messis tritici est hodie invocabo Dominum et dabit voces et pluvias et scietis et videbitis quia grande malum feceritis vobis in conspectu Domini petentes super vos regem

King James Version
12:17 Is it not wheat harvest to day? I will call unto the LORD, and he shall send thunder and rain; that ye may perceive and see that your wickedness is great, which ye have done in the sight of the LORD, in asking you a king.

American Standard Version
12:17 Is it not wheat harvest to-day? I will call unto Jehovah, that he may send thunder and rain; and ye shall know and see that your wickedness is great, which ye have done in the sight of Jehovah, in asking you a king.

Bible in Basic English
12:17 Is it not now the time of the grain cutting? My cry will go up to the Lord and he will send thunder and rain: so that you may see and be conscious of your great sin which you have done in the eyes of the Lord in desiring a king for yourselves.

Darby's English Translation
12:17 Is it not wheat-harvest to-day? I will call unto Jehovah, and he will send thunder and rain; and ye shall perceive and see that your wickedness is great which ye have done in the sight of Jehovah in asking for yourselves a king.

Douay Rheims Bible
12:17 Is it not wheat harvest to day? I will call upon the Lord, and he shall send thunder and rain: and you shall know and see that you yourselves have done a great evil in the sight of the Lord, in desiring a king over you.

Noah Webster Bible
12:17 Is it not wheat-harvest to-day? I will call to the LORD, and he will send thunder and rain; that ye may perceive and see that your wickedness is great, which ye have done in the sight of the LORD, in asking you a king.

World English Bible
12:17 Isn`t it wheat harvest today? I will call to Yahweh, that he may send thunder and rain; and you shall know and see that your wickedness is great, which you have done in the sight of Yahweh, in asking you a king.

Young's Literal Translation
12:17 is it not wheat-harvest to-day? I call unto Jehovah, and He doth give voices and rain; and know ye and see that your evil is great which ye have done in the eyes of Jehovah, to ask for you a king.`

Modern Hebrew
ויקרא שמואל
אל־יהוה ויתן יהוה
קלת ומטר ביום
ההוא ויירא כל־
העם מאד את־יהוה
ואת־שמואל׃

Paleo-Hebrew (Before 585 B.C.)
12:18

-

-
-
. -

Hebrew Transliterated
12:18 VYQUr'a ShMV'aL 'aL-YHVH VYThN YHVH QLTh VMTUr BYVM HHV'a VYYUr'a KL- H'yM M'aD 'aTh-YHVH V'aTh-ShMV'aL.

Latin Vulgate
12:18 et clamavit Samuhel ad Dominum et dedit Dominus voces et pluviam in die illa

King James Version
12:18 So Samuel called unto the LORD; and the LORD sent thunder and rain that day: and all the people greatly feared the LORD and Samuel.

American Standard Version
12:18 So Samuel called unto Jehovah; and Jehovah sent thunder and rain that day: and all the people greatly feared Jehovah and Samuel.

Bible in Basic English
12:18 So Samuel made prayer to the Lord; and the Lord sent thunder and rain that day: and all the people were in fear of the Lord and of Samuel.

Darby's English Translation
12:18 And Samuel called to Jehovah; and Jehovah sent thunder and rain that day. And all the people greatly feared Jehovah and Samuel.

Douay Rheims Bible
12:18 And Samuel cried unto the Lord, and the Lord sent thunder and rain that day.

Noah Webster Bible
12:18 So Samuel called to the LORD; and the LORD sent thunder and rain that day: and all the people greatly feared the LORD and Samuel.

World English Bible
12:18 So Samuel called to Yahweh; and Yahweh sent thunder and rain that day: and all the people greatly feared Yahweh and Samuel.

Young's Literal Translation
12:18 And Samuel calleth unto Jehovah, and Jehovah giveth voices and rain, on that day, and all the people greatly fear Jehovah and Samuel;

Modern Hebrew
ויאמרו כל־העם
אל־שמואל התפלל
בעד־עבדיך אל־יהוה
אלהיך ואל־ נמות
כי־יספנו
על־כל־חטאתינו רעה
לשאל לנו מלך׃

Paleo-Hebrew (Before 585 B.C.)
12:19
-
-
- [image] [image] [image] [image] [image] [image] [image] -
-
-
- [image] [image] -

.

Hebrew Transliterated
12:19 VY'aMUrV KL-H'yM 'aL-ShMV'aL HThPhLL B'yD-'yBDYK 'aL-YHVH 'aLHYK V'aL- NMVTh KY-YSPhNV 'yL-KL-ChT'aThYNV Ur'yH LSh'aL LNV MLK.

Latin Vulgate
12:19 et timuit omnis populus nimis Dominum et Samuhelem dixitque universus populus ad Samuhel ora pro servis tuis ad Dominum Deum tuum ut non moriamur addidimus enim universis peccatis nostris malum ut peteremus nobis regem

King James Version
12:19 And all the people said unto Samuel, Pray for thy servants unto the LORD thy God, that we die not: for we have added unto all our sins this evil, to ask us a king.

American Standard Version
12:19 And all the people said unto Samuel, Pray for thy servants unto Jehovah thy God, that we die not; for we have added unto all our sins this evil, to ask us a king.

Bible in Basic English
12:19 And all the people said to Samuel, Make prayer for us to the Lord your God so that death may not overtake us: for in addition to all our sins we have done this evil, in desiring a king.

Darby's English Translation
12:19 And all the people said to Samuel, Pray to Jehovah thy God for thy servants, that we die not; for we have added to all our sins the wickedness to ask for ourselves a king.

Douay Rheims Bible
12:19 And all the people greatly feared the Lord and Samuel. And all the people said to Samuel: Pray for thy servants to the Lord thy God, that we may not die, for we have added to all our sins this evil, to ask for a king.

Noah Webster Bible
12:19 And all the people said to Samuel, Pray for thy servants to the LORD thy God, that we die not: for we have added to all our sins this evil, to ask us a king.

World English Bible
12:19 All the people said to Samuel, Pray for your servants to Yahweh your God, that we not die; for we have added to all our sins this evil, to ask us a king.

Young's Literal Translation
12:19 and all the people say unto Samuel, `Pray for thy servants unto Jehovah thy God, and we do not die, for we have added to all our sins evil to ask for us a king.`

Modern Hebrew
ויאמר שמואל
אל־העם אל־תיראו
אתם עשיתם את
כל־הרעה הזאת אך
אל־ תסורו מאחרי
יהוה ועבדתם
את־יהוה
בכל־לבבכם׃

Paleo-Hebrew (Before 585 B.C.)
12:20

- [image] [image] [image] [image] [image] -

-

-

-
. -

Hebrew Transliterated
12:20 VY'aMUr ShMV'aL 'aL-H'yM 'aL-ThYUr'aV 'aThM 'yShYThM 'aTh KL-HUr'yH HZ'aTh 'aK 'aL- ThSVUrV M'aChUrY YHVH V'yBDThM 'aTh-YHVH BKL-LBBKM.

Latin Vulgate
12:20 dixit autem Samuhel ad populum nolite timere vos fecistis universum malum hoc verumtamen nolite recedere a tergo Domini et servite Domino in omni corde vestro

King James Version
12:20 And Samuel said unto the people, Fear not: ye have done all this wickedness: yet turn not aside from following the LORD, but serve the LORD with all your heart;

American Standard Version
12:20 And Samuel said unto the people, Fear not; ye have indeed done all this evil; yet turn not aside from following Jehovah, but serve Jehovah with all your heart:

Bible in Basic English
12:20 Then Samuel said to the people, Have no fear: truly you have done evil, but do not be turned away from the Lord; be his servants with all your heart;

Darby's English Translation
12:20 And Samuel said to the people, Fear not: *ye* have done all this wickedness; yet turn not aside from following Jehovah, and serve Jehovah with all your heart;

Douay Rheims Bible
12:20 And Samuel said to the people: Fear not, you have done all this evil: but yet depart not from following the Lord, but serve the Lord with all your heart.

Noah Webster Bible
12:20 And Samuel said to the people, Fear not: ye have done all this wickedness: yet turn not aside from following the LORD, but serve the LORD with all your heart;

World English Bible
12:20 Samuel said to the people, "Don`t be afraid; you have indeed done all this evil; yet don`t turn aside from following Yahweh, but serve Yahweh with all your heart:

Young's Literal Translation
12:20 And Samuel saith unto the people, `Fear not; ye have done all this evil; only, turn not aside from after Jehovah -- and ye have served Jehovah with all your heart,

Modern Hebrew
ולא תסורו כי אחרי
התהו אשר
לא־יועילו ולא
יצילו כי־תהו המה׃

Paleo-Hebrew (Before 585 B.C.)
12:21

-
-
.

Hebrew Transliterated
12:21 VL'a ThSVUrV KY 'aChUrY HThHV 'aShUr L'a-YV'yYLV VL'a YTShYLV KY-ThHV HMH.

Latin Vulgate
12:21 et nolite declinare post vana quae non proderunt vobis neque eruent vos quia vana sunt

King James Version
12:21 And turn ye not aside: for then should ye go after vain things, which cannot profit nor deliver; for they are vain.

American Standard Version
12:21 and turn ye not aside; for then would ye go after vain things which cannot profit nor deliver, for they are vain.

Bible in Basic English
12:21 And do not go from the right way turning to those false gods in which there is no profit and no salvation, for they are false.

Darby's English Translation
12:21 and turn ye not aside; for it would be after vain things which cannot profit nor deliver; for they are vain.

Douay Rheims Bible
12:21 And turn not aside after vain things which shall never profit you, nor deliver you, because they are vain.

Noah Webster Bible
12:21 And turn ye not aside: for then would ye go after vain things, which cannot profit nor deliver; for they are vain.

World English Bible
12:21 and don`t turn aside; for then would you go after vain things which can`t profit nor deliver, for they are vain.

Young's Literal Translation
12:21 and ye do not turn aside after the vain things which do not profit nor deliver, for they are vain,

Modern Hebrew
כי לא־יטש יהוה
את־עמו בעבור שמו
הגדול כי הואיל
יהוה לעשות אתכם
לו לעם׃

Paleo-Hebrew (Before 585 B.C.)
12:22
-
-

.

Hebrew Transliterated
12:22 KY L'a-YTSh YHVH 'aTh-'yMV B'yBVUr ShMV HGDVL KY HV'aYL YHVH L'yShVTh 'aThKM LV L'yM.

Latin Vulgate
12:22 et non derelinquet Dominus populum suum propter nomen suum magnum quia iuravit Dominus facere vos sibi populum

King James Version
12:22 For the LORD will not forsake his people for his great name's sake: because it hath pleased the LORD to make you his people.

American Standard Version
12:22 For Jehovah will not forsake his people for his great name`s sake, because it hath pleased Jehovah to make you a people unto himself.

Bible in Basic English
12:22 For the Lord will not give his people up, because of the honour of his name; for it was the Lord's pleasure to make of you a people for himself.

Darby's English Translation
12:22 For Jehovah will not cast away his people for his great name`s sake; because it has pleased Jehovah to make you his people.

Douay Rheims Bible
12:22 And the Lord will not forsake his people for his great name's sake: because the Lord hath sworn to make you his people.

Noah Webster Bible
12:22 For the LORD will not forsake his people for his great name's sake: because it hath pleased the LORD to make you his people.

World English Bible
12:22 For Yahweh will not forsake his people for his great name`s sake, because it has pleased Yahweh to make you a people to himself.

Young's Literal Translation
12:22 for Jehovah doth not leave His people, on account of His great name; for Jehovah hath been pleased to make you to Him for a people.

Modern Hebrew
גם אנכי חלילה לי
מחטא ליהוה מחדל
להתפלל בעדכם
והוריתי אתכם בדרך
הטובה והישרה׃

Paleo-Hebrew (Before 585 B.C.)
12:23

.

Hebrew Transliterated
12:23 GM 'aNKY ChLYLH LY MChT'a LYHVH MChDL LHThPhLL B'yDKM VHVUrYThY 'aThKM BDUrK HTVBH VHYShUrH.

Latin Vulgate
12:23 absit autem a me hoc peccatum in Domino ut cessem orare pro vobis et docebo vos viam bonam et rectam

King James Version
12:23 Moreover as for me, God forbid that I should sin against the LORD in ceasing to pray for you: but I will teach you the good and the right way:

American Standard Version
12:23 Moreover as for me, far be it from me that I should sin against Jehovah in ceasing to pray for you: but I will instruct you in the good and the right way.

Bible in Basic English
12:23 And as for me, never will I go against the orders of the Lord by giving up my prayers for you: but I will go on teaching you the good and right way.

Darby's English Translation
12:23 Moreover, as for me, far be it from me that I should sin against Jehovah in ceasing to pray for you; and I will teach you the good and right way.

Douay Rheims Bible
12:23 And far from me be this sin against the Lord, that I should cease to pray for you, and I will teach you the good and right way.

Noah Webster Bible
12:23 Moreover as for me, Far be it from me that I should sin against the LORD in ceasing to pray for you: but I will teach you the good and the right way:

World English Bible
12:23 Moreover as for me, far be it from me that I should sin against Yahweh in ceasing to pray for you: but I will instruct you in the good and the right way.

Young's Literal Translation
12:23 `I, also, far be it from me to sin against Jehovah, by ceasing to pray for you, and I have directed you in the good and upright way;

Modern Hebrew
אך יראו את־יהוה
ועבדתם אתו באמת
בכל־לבבכם כי ראו
את אשר־הגדל עמכם׃

Paleo-Hebrew (Before 585 B.C.)
12:24

-

-

. -

Hebrew Transliterated
12:24 'aK YUr'aV 'aTh-YHVH V'yBDThM 'aThV B'aMTh BKL-LBBKM KY Ur'aV 'aTh 'aShUr-HGDL 'yMKM.

Latin Vulgate
12:24 igitur timete Dominum et servite ei in veritate et ex toto corde vestro vidistis enim magnifica quae in vobis gesserit

King James Version
12:24 Only fear the LORD, and serve him in truth with all your heart: for consider how great things he hath done for you.

American Standard Version
12:24 Only fear Jehovah, and serve him in truth with all your heart; for consider how great things he hath done for you.

Bible in Basic English
12:24 Only go in the fear of the Lord, and be his true servants with all your heart, keeping in mind what great things he has done for you.

Darby's English Translation
12:24 Only, fear Jehovah, and serve him in truth, with all your heart; for see how great things he has done for you.

Douay Rheims Bible
12:24 Therefore fear the Lord, and serve him in truth and with your whole heart, for you have seen the great works which he hath done among you.

Noah Webster Bible
12:24 Only fear the LORD, and serve him in truth with all your heart: for consider how great things he hath done for you.

World English Bible
12:24 Only fear Yahweh, and serve him in truth with all your heart; for consider how great things he has done for you.

Young's Literal Translation
12:24 only, fear ye Jehovah, and ye have served Him in truth with all your heart, for see that which He hath made great with you;

Modern Hebrew
ואם־הרע תרעו
גם־אתם גם־מלככם
תספו׃

Paleo-Hebrew (Before 585 B.C.)
12:25
-
- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
12:25 V'aM-HUr'y ThUr'yV GM-'aThM GM-MLKKM ThSPhV.

Latin Vulgate
12:25 quod si perseveraveritis in malitia et vos et rex vester pariter peribitis

King James Version
12:25 But if ye shall still do wickedly, ye shall be consumed, both ye and your king.

American Standard Version
12:25 But if ye shall still do wickedly, ye shall be consumed, both ye and your king.

Bible in Basic English
12:25 But if you still do evil, destruction will overtake you and your king.

Darby's English Translation
12:25 But if ye do wickedly, ye shall perish, both ye and your king.

Douay Rheims Bible
12:25 But if you will still do wickedly: both you and your king shall perish together.

Noah Webster Bible
12:25 But if ye shall still do wickedly, ye will be consumed, both ye and your king.

World English Bible
12:25 But if you shall still do wickedly, you shall be consumed, both you and your king."

Young's Literal Translation
12:25 and if ye really do evil, both ye and your king are consumed.`

1st Samuel 13


1st Samuel Chapter 13 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Samuel 12

The First Book of Samuel

Chapter 13

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23
Modern Hebrew
בן־שנה שאול במלכו
ושתי שנים מלך
על־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
13:1
-

. -

Hebrew Transliterated
13:1 BN-ShNH Sh'aVL BMLKV VShThY ShNYM MLK 'yL-YShUr'aL.

Latin Vulgate
13:1 filius unius anni Saul cum regnare coepisset duobus autem annis regnavit super Israhel

King James Version
13:1 Saul reigned one year; and when he had reigned two years over Israel,

American Standard Version
13:1 Saul was forty years old when he began to reign; and when he had reigned two years over Israel,

Bible in Basic English
13:1 ***

Darby's English Translation
13:1 Saul was ... years old when he became king; and he reigned two years over Israel.

Douay Rheims Bible
13:1 Saul was a child of one year when he began to reign, and he reigned two years over Israel.

Noah Webster Bible
13:1 Saul reigned one year; and when he had reigned two years over Israel,

World English Bible
13:1 Saul was forty years old when he began to reign; and when he had reigned two years over Israel,

Young's Literal Translation
13:1 A son of a year is Saul in his reigning, yea, two years he hath reigned over Israel,

Modern Hebrew
ויבחר־לו שאול
שלשת אלפים מישראל
ויהיו עם־שאול
אלפים במכמש ובהר
בית־אל ואלף היו
עם־יונתן בגבעת
בנימין ויתר העם
שלח איש לאהליו׃

Paleo-Hebrew (Before 585 B.C.)
13:2
-

-

-
-

.

Hebrew Transliterated
13:2 VYBChUr-LV Sh'aVL ShLShTh 'aLPhYM MYShUr'aL VYHYV 'yM-Sh'aVL 'aLPhYM BMKMSh VBHUr BYTh-'aL V'aLPh HYV 'yM-YVNThN BGB'yTh BNYMYN VYThUr H'yM ShLCh 'aYSh L'aHLYV.

Latin Vulgate
13:2 et elegit sibi Saul tria milia de Israhel et erant cum Saul duo milia in Machmas et in monte Bethel mille autem cum Ionathan in Gabaath Beniamin porro ceterum populum remisit unumquemque in tabernacula sua

King James Version
13:2 Saul chose him three thousand men of Israel; whereof two thousand were with Saul in Michmash and in mount Bethel, and a thousand were with Jonathan in Gibeah of Benjamin: and the rest of the people he sent every man to his tent.

American Standard Version
13:2 Saul chose him three thousand men of Israel, whereof two thousand were with Saul in Michmash and in the mount of Beth-el, and a thousand were with Jonathan in Gibeah of Benjamin: and the rest of the people he sent every man to his tent.

Bible in Basic English
13:2 And Saul took for himself three thousand men of Israel, of whom he kept two thousand with him in Michmash and in the mountain of Beth-el, and a thousand were with Jonathan in Gibeah in the land of Benjamin: the rest of the people he sent back to their tents.

Darby's English Translation
13:2 And Saul chose him three thousand men out of Israel: there were with Saul two thousand in Michmash and in mount Bethel, and a thousand were with Jonathan in Gibeah of Benjamin; and the rest of the people he sent every man to his tent.

Douay Rheims Bible
13:2 And Saul chose him three thousand men of Israel: and two thousand were with Saul in Machmas, and in mount Bethel: and a thousand with Jonathan in Gabaa of Benjamin, and the rest of the people he sent back every man to their dwellings.

Noah Webster Bible
13:2 Saul chose him three thousand men of Israel; of which two thousand were with Saul in Michmash and in mount Beth-el, and a thousand were with Jonathan in Gibeah of Benjamin: and the rest of the people he sent every man to his tent.

World English Bible
13:2 Saul chose him three thousand men of Israel, whereof two thousand were with Saul in Michmash and in the Mount of Bethel, and one thousand were with Jonathan in Gibeah of Benjamin: and the rest of the people he sent every man to his tent.

Young's Literal Translation
13:2 and Saul chooseth for himself three thousand men out of Israel; and two thousand are with Saul in Michmash, and in the hill-country of Beth-El; and a thousand have been with Jonathan in Gibeah of Benjamin; and the remnant of the people he hath sent each to his tents.

Modern Hebrew
ויך יונתן את נציב
פלשתים אשר בגבע
וישמעו פלשתים
ושאול תקע בשופר
בכל־הארץ לאמר
ישמעו העברים׃

Paleo-Hebrew (Before 585 B.C.)
13:3

-
.

Hebrew Transliterated
13:3 VYK YVNThN 'aTh NTShYB PhLShThYM 'aShUr BGB'y VYShM'yV PhLShThYM VSh'aVL ThQ'y BShVPhUr BKL-H'aUrTSh L'aMUr YShM'yV H'yBUrYM.

Latin Vulgate
13:3 et percussit Ionathan stationem Philisthim quae erat in Gabaa quod cum audissent Philisthim Saul cecinit bucina in omni terra dicens audiant Hebraei

King James Version
13:3 And Jonathan smote the garrison of the Philistines that was in Geba, and the Philistines heard of it. And Saul blew the trumpet throughout all the land, saying, Let the Hebrews hear.

American Standard Version
13:3 And Jonathan smote the garrison of the Philistines that was in Geba: and the Philistines heard of it. And Saul blew the trumpet throughout all the land, saying, Let the Hebrews hear.

Bible in Basic English
13:3 And Jonathan made an attack on the armed force of the Philistines stationed at Gibeah; and news was given to the Philistines that the Hebrews were turned against them. And Saul had a horn sounded through all the land,

Darby's English Translation
13:3 And Jonathan smote the outpost of the Philistines that was in Geba, and the Philistines heard of it. And Saul blew the trumpet throughout the land, saying, Let the Hebrews hear.

Douay Rheims Bible
13:3 And Jonathan smote the garrison of the Philistines which was in Gabaa. And when the Philistines had heard of it, Saul sounded the trumpet over all the land, saying: Let the Hebrews hear.

Noah Webster Bible
13:3 And Jonathan smote the garrison of the Philistines that was in Geba; and the Philistines heard of it. And Saul blew the trumpet throughout all the land, saying, Let the Hebrews hear.

World English Bible
13:3 Jonathan struck the garrison of the Philistines that was in Geba: and the Philistines heard of it. Saul blew the trumpet throughout all the land, saying, Let the Hebrews hear.

Young's Literal Translation
13:3 And Jonathan smiteth the garrison of the Philistines which is in Geba, and the Philistines hear, and Saul hath blown with a trumpet through all the land, saying, `Let the Hebrews hear.`

Modern Hebrew
וכל־ישראל שמעו
לאמר הכה שאול
את־נציב פלשתים
וגם־נבאש ישראל
בפלשתים ויצעקו
העם אחרי שאול
הגלגל׃

Paleo-Hebrew (Before 585 B.C.)
13:4
-

-
-

.

Hebrew Transliterated
13:4 VKL-YShUr'aL ShM'yV L'aMUr HKH Sh'aVL 'aTh-NTShYB PhLShThYM VGM-NB'aSh YShUr'aL BPhLShThYM VYTSh'yQV H'yM 'aChUrY Sh'aVL HGLGL.

Latin Vulgate
13:4 et universus Israhel audivit huiuscemodi famam percussit Saul stationem Philisthinorum et erexit se Israhel adversum Philisthim clamavit ergo populus post Saul in Galgala

King James Version
13:4 And all Israel heard say that Saul had smitten a garrison of the Philistines, and that Israel also was had in abomination with the Philistines. And the people were called together after Saul to Gilgal.

American Standard Version
13:4 And all Israel heard say that Saul had smitten the garrison of the Philistines, and also that Israel was had in abomination with the Philistines. And the people were gathered together after Saul to Gilgal.

Bible in Basic English
13:4 And all Israel had the news that Saul had made an attack on the Philistines, and that Israel was bitterly hated by the Philistines. And the people came together after Saul to Gilgal.

Darby's English Translation
13:4 And all Israel heard say, Saul has smitten the garrison of the Philistines, and Israel also has become odious to the Philistines. And the people were called together after Saul to Gilgal.

Douay Rheims Bible
13:4 And all Israel heard this report: Saul hath smitten the garrison of the Philistines: and Israel took courage against the Philistines. And the people were called together after Saul to Galgal.

Noah Webster Bible
13:4 And all Israel heard it said that Saul had smitten a garrison of the Philistines, and that Israel also was had in abomination with the Philistines: and the people were called together after Saul to Gilgal.

World English Bible
13:4 All Israel heard say that Saul had struck the garrison of the Philistines, and also that Israel was had in abomination with the Philistines. The people were gathered together after Saul to Gilgal.

Young's Literal Translation
13:4 And all Israel have heard, saying, `Saul hath smitten the garrison of the Philistines,` and also, `Israel hath been abhorred by the Philistines;` and the people are called after Saul to Gilgal.

Modern Hebrew
ופלשתים נאספו
להלחם עם־ישראל
שלשים אלף רכב
וששת אלפים פרשים
ועם כחול אשר
על־שפת־הים לרב
ויעלו ויחנו במכמש
קדמת בית און׃

Paleo-Hebrew (Before 585 B.C.)
13:5

-

- [image] [image] [image] -

.

Hebrew Transliterated
13:5 VPhLShThYM N'aSPhV LHLChM 'yM-YShUr'aL ShLShYM 'aLPh UrKB VShShTh 'aLPhYM PhUrShYM V'yM KChVL 'aShUr 'yL-ShPhTh-HYM LUrB VY'yLV VYChNV BMKMSh QDMTh BYTh 'aVN.

Latin Vulgate
13:5 et Philisthim congregati sunt ad proeliandum contra Israhel triginta milia curruum et sex milia equitum et reliquum vulgus sicut harena quae est in litore maris plurima et ascendentes castrametati sunt in Machmas ad orientem Bethaven

King James Version
13:5 And the Philistines gathered themselves together to fight with Israel, thirty thousand chariots, and six thousand horsemen, and people as the sand which is on the sea shore in multitude: and they came up, and pitched in Michmash, eastward from Bethaven.

American Standard Version
13:5 And the Philistines assembled themselves together to fight with Israel, thirty thousand chariots, and six thousand horsemen, and people as the sand which is on the sea-shore in multitude: and they came up, and encamped in Michmash, eastward of Beth-aven.

Bible in Basic English
13:5 And the Philistines came together to make war on Israel, three thousand war-carriages and six thousand horsemen and an army of people like the sands of the sea in number: they came up and took up their position in Michmash, to the east of Beth-aven.

Darby's English Translation
13:5 And the Philistines were assembled together to fight with Israel, thirty thousand chariots, and six thousand horsemen, and people as the sand which is on the sea-shore in multitude; and they came up, and encamped in Michmash, eastward from Beth-Aven.

Douay Rheims Bible
13:5 The Philistines also were assembled to fight against Israel, thirty thousand chariots, and six thousand horsemen, and a multitude of people besides, like the sand on the sea shore for number. And going up they camped in Machmas at the east of Bethaven.

Noah Webster Bible
13:5 And the Philistines assembled to fight with Israel, thirty thousand chariots, and six thousand horsemen, and people as the sand which is on the sea shore in multitude: and they came up, and encamped in Michmash, eastward from Beth-aven.

World English Bible
13:5 The Philistines assembled themselves together to fight with Israel, thirty thousand chariots, and six thousand horsemen, and people as the sand which is on the sea-shore in multitude: and they came up, and encamped in Michmash, eastward of Beth-aven.

Young's Literal Translation
13:5 And the Philistines have been gathered to fight with Israel; thirty thousand chariots, and six thousand horsemen, and a people as the sand which is on the sea-shore for multitude; and they come up and encamp in Michmash, east of Beth-Aven.

Modern Hebrew
ואיש ישראל ראו כי
צר־לו כי נגש העם
ויתחבאו העם
במערות ובחוחים
ובסלעים ובצרחים
ובברות׃

Paleo-Hebrew (Before 585 B.C.)
13:6

-

.

Hebrew Transliterated
13:6 V'aYSh YShUr'aL Ur'aV KY TShUr-LV KY NGSh H'yM VYThChB'aV H'yM BM'yUrVTh VBChVChYM VBSL'yYM VBTShUrChYM VBBUrVTh.

Latin Vulgate
13:6 quod cum vidissent viri Israhel se in arto sitos adflictus est enim populus absconderunt se in speluncis et in abditis in petris quoque et in antris et in cisternis

King James Version
13:6 When the men of Israel saw that they were in a strait, (for the people were distressed,) then the people did hide themselves in caves, and in thickets, and in rocks, and in high places, and in pits.

American Standard Version
13:6 When the men of Israel saw that they were in a strait (for the people were distressed), then the people did hide themselves in caves, and in thickets, and in rocks, and in coverts, and in pits.

Bible in Basic English
13:6 When the men of Israel saw the danger they were in, (for the people were troubled,) they took cover in cracks in the hillsides and in the woods and in rocks and holes and hollows.

Darby's English Translation
13:6 And the men of Israel saw that they were in a strait (for the people were distressed); and the people hid themselves in caves, and in thickets, and in cliffs, and in strongholds, and in pits.

Douay Rheims Bible
13:6 And when the men of Israel saw that they were straitened, (for the people were distressed,) they hid themselves in caves, and in thickets, and in rocks, and in dens, and in pits.

Noah Webster Bible
13:6 When the men of Israel saw that they were in a strait (for the people were distressed) then the people hid themselves in caves, and in thickets, and in rocks, and in high places, and in pits.

World English Bible
13:6 When the men of Israel saw that they were in a strait (for the people were distressed), then the people did hide themselves in caves, and in thickets, and in rocks, and in coverts, and in pits.

Young's Literal Translation
13:6 And the men of Israel have seen that they are distressed, that the people hath been oppressed, and the people hide themselves in caves, and in thickets, and in rocks, and in high places, and in pits.

Modern Hebrew
ועברים עברו
את־הירדן ארץ גד
וגלעד ושאול עודנו
בגלגל וכל־העם
חרדו אחריו׃

Paleo-Hebrew (Before 585 B.C.)
13:7

-

-
.

Hebrew Transliterated
13:7 V'yBUrYM 'yBUrV 'aTh-HYUrDN 'aUrTSh GD VGL'yD VSh'aVL 'yVDNV BGLGL VKL-H'yM ChUrDV 'aChUrYV.

Latin Vulgate
13:7 Hebraei autem transierunt Iordanem terram Gad et Galaad cumque adhuc esset Saul in Galgal universus populus perterritus est qui sequebatur eum

King James Version
13:7 And some of the Hebrews went over Jordan to the land of Gad and Gilead. As for Saul, he was yet in Gilgal, and all the people followed him trembling.

American Standard Version
13:7 Now some of the Hebrews had gone over the Jordan to the land of Gad and Gilead; but as for Saul, he was yet in Gilgal, and all the people followed him trembling.

Bible in Basic English
13:7 And a great number of the people had gone over Jordan to the land of Gad and Gilead; but Saul was still in Gilgal, and all the people went after him shaking in fear.

Darby's English Translation
13:7 And the Hebrews went over the Jordan into the land of Gad and Gilead. And Saul was yet in Gilgal, and all the people followed him trembling.

Douay Rheims Bible
13:7 And some of the Hebrews passed over the Jordan into the land of Gad and Galaad. And when Saul was yet in Galgal, all the people that followed him were greatly afraid.

Noah Webster Bible
13:7 And some of the Hebrews went over Jordan to the land of Gad and Gilead. As for Saul, he was yet in Gilgal, and all the people followed him trembling.

World English Bible
13:7 Now some of the Hebrews had gone over the Jordan to the land of Gad and Gilead; but as for Saul, he was yet in Gilgal, and all the people followed him trembling.

Young's Literal Translation
13:7 And Hebrews have passed over the Jordan to the land of Gad and Gilead; and Saul is yet in Gilgal, and all the people have trembled after him.

Modern Hebrew
וייחל שבעת ימים
למועד אשר שמואל
ולא־בא שמואל
הגלגל ויפץ העם
מעליו׃

Paleo-Hebrew (Before 585 B.C.)
13:8

-

.

Hebrew Transliterated
13:8 VYYChL ShB'yTh YMYM LMV'yD 'aShUr ShMV'aL VL'a-B'a ShMV'aL HGLGL VYPhTSh H'yM M'yLYV.

Latin Vulgate
13:8 et expectavit septem diebus iuxta placitum Samuhel et non venit Samuhel in Galgala dilapsusque est populus ab eo

King James Version
13:8 And he tarried seven days, according to the set time that Samuel had appointed: but Samuel came not to Gilgal; and the people were scattered from him.

American Standard Version
13:8 And he tarried seven days, according to the set time that Samuel had appointed: but Samuel came not to Gilgal; and the people were scattered from him.

Bible in Basic English
13:8 And he went on waiting there for seven days, the time fixed by Samuel: but Samuel did not come to Gilgal; and the people were starting to go away from him.

Darby's English Translation
13:8 And he waited seven days, according to the set time that Samuel had appointed; but Samuel did not come to Gilgal; and the people were scattered from him.

Douay Rheims Bible
13:8 And he waited seven days according to the appointment of Samuel, I and Samuel came not to Galgal, and the people slipt away from him.

Noah Webster Bible
13:8 And he tarried seven days, according to the set time that Samuel had appointed: but Samuel came not to Gilgal; and the people were scattered from him.

World English Bible
13:8 He stayed seven days, according to the set time that Samuel had appointed: but Samuel didn`t come to Gilgal; and the people were scattered from him.

Young's Literal Translation
13:8 And he waiteth seven days, according to the appointment with Samuel, and Samuel hath not come to Gilgal, and the people are scattered from off him.

Modern Hebrew
ויאמר שאול הגשו
אלי העלה והשלמים
ויעל העלה׃

Paleo-Hebrew (Before 585 B.C.)
13:9

.

Hebrew Transliterated
13:9 VY'aMUr Sh'aVL HGShV 'aLY H'yLH VHShLMYM VY'yL H'yLH.

Latin Vulgate
13:9 ait ergo Saul adferte mihi holocaustum et pacifica et obtulit holocaustum

King James Version
13:9 And Saul said, Bring hither a burnt offering to me, and peace offerings. And he offered the burnt offering.

American Standard Version
13:9 And Saul said, Bring hither the burnt-offering to me, and the peace-offerings. And he offered the burnt-offering.

Bible in Basic English
13:9 Then Saul said, Come here and give me the burned offering and the peace-offerings. And he made a burned offering to the Lord.

Darby's English Translation
13:9 And Saul said, Bring hither to me the burnt-offering and the peace-offerings. And he offered up the burnt-offering.

Douay Rheims Bible
13:9 Then Saul said: Bring me the holocaust, and the peace offerings. And he offered the holocaust.

Noah Webster Bible
13:9 And Saul said, Bring hither a burnt-offering to me, and peace-offerings. And he offered the burnt-offering.

World English Bible
13:9 Saul said, Bring here the burnt offering to me, and the peace-offerings. He offered the burnt offering.

Young's Literal Translation
13:9 And Saul saith, `Bring nigh unto me the burnt-offering, and the peace-offerings;` and he causeth the burnt-offering to ascend.

Modern Hebrew
ויהי ככלתו להעלות
העלה והנה שמואל
בא ויצא שאול
לקראתו לברכו׃

Paleo-Hebrew (Before 585 B.C.)
13:10

.

Hebrew Transliterated
13:10 VYHY KKLThV LH'yLVTh H'yLH VHNH ShMV'aL B'a VYTSh'a Sh'aVL LQUr'aThV LBUrKV.

Latin Vulgate
13:10 cumque conplesset offerens holocaustum ecce Samuhel veniebat et egressus est Saul obviam ei ut salutaret eum

King James Version
13:10 And it came to pass, that as soon as he had made an end of offering the burnt offering, behold, Samuel came; and Saul went out to meet him, that he might salute him.

American Standard Version
13:10 And it came to pass that, as soon as he had made an end of offering the burnt-offering, behold, Samuel came; and Saul went out to meet him, that he might salute him.

Bible in Basic English
13:10 And when the burned offering was ended, Samuel came; and Saul went out to see him and to give him a blessing.

Darby's English Translation
13:10 And it came to pass, as soon as he had ended offering up the burnt-offering, behold, Samuel came; and Saul went out to meet him, that he might salute him.

Douay Rheims Bible
13:10 And when he had made an end of offering the holocaust, behold Samuel came: and Saul went forth to meet him and salute him.

Noah Webster Bible
13:10 And it came to pass, that as soon as he had made an end of offering the burnt-offering, behold, Samuel came; and Saul went out to meet him, that he might salute him.

World English Bible
13:10 It came to pass that as soon as he had made an end of offering the burnt offering, behold, Samuel came; and Saul went out to meet him, that he might greet him.

Young's Literal Translation
13:10 And it cometh to pass at his completing to cause the burnt-offering to ascend, that lo, Samuel hath come, and Saul goeth out to meet him, to bless him;

Modern Hebrew
ויאמר שמואל מה
עשית ויאמר שאול
כי־ראיתי כי־נפץ
העם מעלי ואתה
לא־באת למועד
הימים ופלשתים
נאספים מכמש׃

Paleo-Hebrew (Before 585 B.C.)
13:11

- [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
13:11 VY'aMUr ShMV'aL MH 'yShYTh VY'aMUr Sh'aVL KY-Ur'aYThY KY-NPhTSh H'yM M'yLY V'aThH L'a-B'aTh LMV'yD HYMYM VPhLShThYM N'aSPhYM MKMSh.

Latin Vulgate
13:11 locutusque est ad eum Samuhel quid fecisti respondit Saul quia vidi quod dilaberetur populus a me et tu non veneras iuxta placitos dies porro Philisthim congregati fuerant in Machmas

King James Version
13:11 And Samuel said, What hast thou done? And Saul said, Because I saw that the people were scattered from me, and that thou camest not within the days appointed, and that the Philistines gathered themselves together at Michmash;

American Standard Version
13:11 And Samuel said, What hast thou done? And Saul said, Because I saw that the people were scattered from me, and that thou camest not within the days appointed, and that the Philistines assembled themselves together at Michmash;

Bible in Basic English
13:11 And Samuel said, What have you done? And Saul said, Because I saw that the people were going away from me, and you had not come at the time which had been fixed, and the Philistines had come together at Michmash;

Darby's English Translation
13:11 And Samuel said, What hast thou done? And Saul said, Because I saw that the people were scattered from me, and that thou didst not come within the days appointed, and that the Philistines were assembled at Michmash,

Douay Rheims Bible
13:11 And Samuel said to him: What hast thou done? Saul answered: Because I saw that the people slipt from me, and thou wast not come according to the days appointed, and the Philistines were gathered together in Machmas,

Noah Webster Bible
13:11 And Samuel said, What hast thou done? And Saul said, Because I saw that the people were scattered from me, and that thou camest not within the days appointed, and that the Philistines assembled at Michmash;

World English Bible
13:11 Samuel said, What have you done? Saul said, Because I saw that the people were scattered from me, and that you didn`t come within the days appointed, and that the Philistines assembled themselves together at Michmash;

Young's Literal Translation
13:11 and Samuel saith, `What hast thou done?` And Saul saith, `Because I saw that the people were scattered from off me, and thou hadst not come at the appointment of the days, and the Philistines are gathered to Michmash,

Modern Hebrew
ואמר עתה ירדו
פלשתים אלי הגלגל
ופני יהוה לא
חליתי ואתאפק
ואעלה העלה׃

Paleo-Hebrew (Before 585 B.C.)
13:12

.

Hebrew Transliterated
13:12 V'aMUr 'yThH YUrDV PhLShThYM 'aLY HGLGL VPhNY YHVH L'a ChLYThY V'aTh'aPhQ V'a'yLH H'yLH.

Latin Vulgate
13:12 dixi nunc descendent Philisthim ad me in Galgala et faciem Domini non placavi necessitate conpulsus obtuli holocaustum

King James Version
13:12 Therefore said I, The Philistines will come down now upon me to Gilgal, and I have not made supplication unto the LORD: I forced myself therefore, and offered a burnt offering.

American Standard Version
13:12 therefore said I, Now will the Philistines come down upon me to Gilgal, and I have not entreated the favor of Jehovah: I forced myself therefore, and offered the burnt-offering.

Bible in Basic English
13:12 I said, Now the Philistines will come down on me at Gilgal, and I have made no prayer for help to the Lord: and so, forcing myself to do it, I made a burned offering.

Darby's English Translation
13:12 I said, The Philistines will come down now upon me to Gilgal, and I have not made supplication to Jehovah; and I forced myself, and offered up the burnt-offering.

Douay Rheims Bible
13:12 I said: Now will the Philistines come down upon me to Galgal, and I have not appeased the face of the Lord. Forced by necessity, I offered the holocaust.

Noah Webster Bible
13:12 Therefore said I, the Philistines will now come down upon me to Gilgal, and I have not made supplication to the LORD; I forced myself therefore, and offered a burnt-offering.

World English Bible
13:12 therefore said I, Now will the Philistines come down on me to Gilgal, and I haven`t entreated the favor of Yahweh: I forced myself therefore, and offered the burnt offering.

Young's Literal Translation
13:12 and I say, Now do the Philistines come down unto me to Gilgal, and the face of Jehovah I have not appeased; and I force myself, and cause the burnt-offering to ascend.`

Modern Hebrew
ויאמר שמואל
אל־שאול נסכלת לא
שמרת את־מצות יהוה
אלהיך אשר צוך כי
עתה הכין יהוה
את־ממלכתך
אל־ישראל עד־עולם׃

Paleo-Hebrew (Before 585 B.C.)
13:13

-

-

-
. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
13:13 VY'aMUr ShMV'aL 'aL-Sh'aVL NSKLTh L'a ShMUrTh 'aTh-MTShVTh YHVH 'aLHYK 'aShUr TShVK KY 'yThH HKYN YHVH 'aTh-MMLKThK 'aL-YShUr'aL 'yD-'yVLM.

Latin Vulgate
13:13 dixitque Samuhel ad Saul stulte egisti nec custodisti mandata Domini Dei tui quae praecepit tibi quod si non fecisses iam nunc praeparasset Dominus regnum tuum super Israhel in sempiternum

King James Version
13:13 And Samuel said to Saul, Thou hast done foolishly: thou hast not kept the commandment of the LORD thy God, which he commanded thee: for now would the LORD have established thy kingdom upon Israel for ever.

American Standard Version
13:13 And Samuel said to Saul, Thou hast done foolishly; thou hast not kept the commandment of Jehovah thy God, which he commanded thee: for now would Jehovah have established thy kingdom upon Israel for ever.

Bible in Basic English
13:13 And Samuel said to Saul, You have done a foolish thing: you have not kept the rules which the Lord your God gave you; it was the purpose of the Lord to make your authority over Israel safe for ever.

Darby's English Translation
13:13 And Samuel said to Saul, Thou hast done foolishly: thou hast not kept the commandment of Jehovah thy God which he commanded thee; for now would Jehovah have established thy kingdom over Israel for ever.

Douay Rheims Bible
13:13 And Samuel said to Saul: Thou hast done foolishly, and hast not kept the commandments of the Lord thy God, which he commanded thee. And if thou hadst not done thus, the Lord would now have established thy kingdom over Israel for ever.

Noah Webster Bible
13:13 And Samuel said to Saul, Thou hast done foolishly: thou hast not kept the commandment of the LORD thy God, which he commanded thee: for now would the LORD have established thy kingdom upon Israel for ever.

World English Bible
13:13 Samuel said to Saul, You have done foolishly; you have not kept the commandment of Yahweh your God, which he commanded you: for now would Yahweh have established your kingdom on Israel forever.

Young's Literal Translation
13:13 And Samuel saith unto Saul, `Thou hast been foolish; thou hast not kept the command of Jehovah thy God, which He commanded thee, for now had Jehovah established thy kingdom over Israel unto the age;

Modern Hebrew
ועתה ממלכתך
לא־תקום בקש יהוה
לו איש כלבבו
ויצוהו יהוה לנגיד
על־עמו כי לא שמרת
את אשר־צוך יהוה׃

Paleo-Hebrew (Before 585 B.C.)
13:14

-

-

. -

Hebrew Transliterated
13:14 V'yThH MMLKThK L'a-ThQVM BQSh YHVH LV 'aYSh KLBBV VYTShVHV YHVH LNGYD 'yL-'yMV KY L'a ShMUrTh 'aTh 'aShUr-TShVK YHVH.

Latin Vulgate
13:14 sed nequaquam regnum tuum ultra consurget quaesivit sibi Dominus virum iuxta cor suum et praecepit ei Dominus ut esset dux super populum suum eo quod non servaveris quae praecepit Dominus

King James Version
13:14 But now thy kingdom shall not continue: the LORD hath sought him a man after his own heart, and the LORD hath commanded him to be captain over his people, because thou hast not kept that which the LORD commanded thee.

American Standard Version
13:14 But now thy kingdom shall not continue: Jehovah hath sought him a man after his own heart, and Jehovah hath appointed him to be prince over his people, because thou hast not kept that which Jehovah commanded thee.

Bible in Basic English
13:14 But now, your authority will not go on: the Lord, searching for a man who is pleasing to him in every way, has given him the place of ruler over his people, because you have not done what the Lord gave you orders to do.

Darby's English Translation
13:14 But now thy kingdom shall not continue: Jehovah has sought him a man after his own heart, and Jehovah has appointed him ruler over his people; for thou hast not kept what Jehovah commanded thee.

Douay Rheims Bible
13:14 But thy kingdom shall not continue. The Lord hath sought him a man according to his own heart: and him hath the Lord commanded to be prince over his people, because thou hast not observed that which the Lord commanded.

Noah Webster Bible
13:14 But now thy kingdom shall not continue: the LORD hath sought him a man after his own heart, and the LORD hath commanded him to be captain over his people, because thou hast not kept that which the LORD commanded thee.

World English Bible
13:14 But now your kingdom shall not continue: Yahweh has sought him a man after his own heart, and Yahweh has appointed him to be prince over his people, because you have not kept that which Yahweh commanded you.

Young's Literal Translation
13:14 and, now, thy kingdom doth not stand, Jehovah hath sought for Himself a man according to His own heart, and Jehovah chargeth him for leader over His people, for thou hast not kept that which Jehovah commanded thee.`

Modern Hebrew
ויקם שמואל ויעל
מן־הגלגל גבעת
בנימן ויפקד שאול
את־העם הנמצאים
עמו כשש מאות איש׃

Paleo-Hebrew (Before 585 B.C.)
13:15

-

-

.

Hebrew Transliterated
13:15 VYQM ShMV'aL VY'yL MN-HGLGL GB'yTh BNYMN VYPhQD Sh'aVL 'aTh-H'yM HNMTSh'aYM 'yMV KShSh M'aVTh 'aYSh.

Latin Vulgate
13:15 surrexit autem Samuhel et ascendit de Galgalis in Gabaa Beniamin et recensuit Saul populum qui inventi fuerant cum eo quasi sescentos viros

King James Version
13:15 And Samuel arose, and gat him up from Gilgal unto Gibeah of Benjamin. And Saul numbered the people that were present with him, about six hundred men.

American Standard Version
13:15 And Samuel arose, and gat him up from Gilgal unto Gibeah of Benjamin. And Saul numbered the people that were present with him, about six hundred men.

Bible in Basic English
13:15 Then Samuel went up from Gilgal and the rest of the people went up after Saul against the men of war, and they came from Gilgal to Gibeah in the land of Benjamin: and Saul took the number of the people who were with him, about six hundred men.

Darby's English Translation
13:15 And Samuel arose and went up from Gilgal to Gibeah of Benjamin. And Saul numbered the people that were found with him, about six hundred men.

Douay Rheims Bible
13:15 And Samuel arose and went up from Galgal to Gabaa of Benjamin. And the rest of the people went up after Saul, to meet the people who fought against them, going from Galgal to Gabaa in the hill of Benjamin. And Saul numbered the people, that were found with him, about six hundred men.

Noah Webster Bible
13:15 And Samuel arose, and went up from Gilgal to Gibeah of Benjamin. And Saul numbered the people that were present with him, about six hundred men.

World English Bible
13:15 Samuel arose, and got him up from Gilgal to Gibeah of Benjamin. Saul numbered the people who were present with him, about six hundred men.

Young's Literal Translation
13:15 And Samuel riseth, and goeth up from Gilgal to Gibeah of Benjamin; and Saul inspecteth the people who are found with him, about six hundred men,

Modern Hebrew
ושאול ויונתן בנו
והעם הנמצא עמם
ישבים בגבע בנימן
ופלשתים חנו
במכמש׃

Paleo-Hebrew (Before 585 B.C.)
13:16

.

Hebrew Transliterated
13:16 VSh'aVL VYVNThN BNV VH'yM HNMTSh'a 'yMM YShBYM BGB'y BNYMN VPhLShThYM ChNV BMKMSh.

Latin Vulgate
13:16 et Saul et Ionathan filius eius populusque qui inventus fuerat cum eis erat in Gabaa Beniamin porro Philisthim consederant in Machmas

King James Version
13:16 And Saul, and Jonathan his son, and the people that were present with them, abode in Gibeah of Benjamin: but the Philistines encamped in Michmash.

American Standard Version
13:16 And Saul, and Jonathan his son, and the people that were present with them, abode in Geba of Benjamin: but the Philistines encamped in Michmash.

Bible in Basic English
13:16 And Saul, with Jonathan his son and the people who were with them, was waiting in Geba in the land of Benjamin: but the tents of the Philistines were in Michmash.

Darby's English Translation
13:16 And Saul, and Jonathan his son, and the people that were found with them, abode in Geba of Benjamin; and the Philistines encamped in Michmash.

Douay Rheims Bible
13:16 And Saul and Jonathan his son, and the people that were present with them, were in Gabaa of Benjamin: but the Philistines encamped in Machmas.

Noah Webster Bible
13:16 And Saul, and Jonathan his son, and the people that were present with them, abode in Gibeah of Benjamin: but the Philistines encamped in Michmash.

World English Bible
13:16 Saul, and Jonathan his son, and the people who were present with them, abode in Geba of Benjamin: but the Philistines encamped in Michmash.

Young's Literal Translation
13:16 and Saul, and Jonathan his son, and the people who are found with them, are abiding in Gibeah of Benjamin, and the Philistines have encamped in Michmash.

Modern Hebrew
ויצא המשחית ממחנה
פלשתים שלשה ראשים
הראש אחד יפנה
אל־דרך עפרה
אל־ארץ שועל׃

Paleo-Hebrew (Before 585 B.C.)
13:17

-
-
.

Hebrew Transliterated
13:17 VYTSh'a HMShChYTh MMChNH PhLShThYM ShLShH Ur'aShYM HUr'aSh 'aChD YPhNH 'aL-DUrK 'yPhUrH 'aL-'aUrTSh ShV'yL.

Latin Vulgate
13:17 et egressi sunt ad praedandum de castris Philisthim tres cunei unus cuneus pergebat contra viam Ephra ad terram Saul

King James Version
13:17 And the spoilers came out of the camp of the Philistines in three companies: one company turned unto the way that leadeth to Ophrah, unto the land of Shual:

American Standard Version
13:17 And the spoilers came out of the camp of the Philistines in three companies: one company turned unto the way that leadeth to Ophrah, unto the land of Shual;

Bible in Basic English
13:17 And three bands of men came out from the Philistines to make an attack; one band went by the road which goes to Ophrah, into the land of Shual:

Darby's English Translation
13:17 And the ravagers came out of the camp of the Philistines in three companies: one company turned the way of Ophrah, into the land of Shual;

Douay Rheims Bible
13:17 And there went out of the camp of the Philistines three companies to plunder. One company went towards the way of Ephra to the land of Sual;

Noah Webster Bible
13:17 And the spoilers came out of the camp of the Philistines in three companies: one company turned to the way that leadeth to Ophrah, to the land of Shual:

World English Bible
13:17 The spoilers came out of the camp of the Philistines in three companies: one company turned to the way that leads to Ophrah, to the land of Shual;

Young's Literal Translation
13:17 And the destroyer goeth out from the camp of the Philistines -- three detachments; the one detachment turneth unto the way of Ophrah, unto the land of Shual;

Modern Hebrew
והראש אחד יפנה
דרך בית חרון
והראש אחד יפנה
דרך הגבול הנשקף
על־גי הצבעים
המדברה׃

Paleo-Hebrew (Before 585 B.C.)
13:18

-
.

Hebrew Transliterated
13:18 VHUr'aSh 'aChD YPhNH DUrK BYTh ChUrVN VHUr'aSh 'aChD YPhNH DUrK HGBVL HNShQPh 'yL-GY HTShB'yYM HMDBUrH.

Latin Vulgate
13:18 porro alius ingrediebatur per viam Bethoron tertius autem verterat se ad iter termini inminentis valli Seboim contra desertum

King James Version
13:18 And another company turned the way to Bethhoron: and another company turned to the way of the border that looketh to the valley of Zeboim toward the wilderness.

American Standard Version
13:18 and another company turned the way to Beth-horon; and another company turned the way of the border that looketh down upon the valley of Zeboim toward the wilderness.

Bible in Basic English
13:18 And another went in the direction of Beth-horon: and another went by the hill looking down on the valley of Zeboiim, in the direction of the waste land.

Darby's English Translation
13:18 and another company turned the way to Beth-horon; and the other company turned the way to the district that looks over the ravine of Zeboim toward the wilderness.

Douay Rheims Bible
13:18 And another went by the way of Beth-horon, and the third turned to the way of the border, above the valley of Seboim towards the desert.

Noah Webster Bible
13:18 And another company turned the way to Beth-horon: and another company turned to the way of the border that looketh to the valley of Zeboim towards the wilderness.

World English Bible
13:18 and another company turned the way to Beth-horon; and another company turned the way of the border that looks down on the valley of Zeboim toward the wilderness.

Young's Literal Translation
13:18 and the one detachment turneth the way of Beth-Horon, and the one detachment turneth the way of the border which is looking on the valley of the Zeboim, toward the wilderness.

Modern Hebrew
וחרש לא ימצא בכל
ארץ ישראל כי־אמר
פלשתים פן יעשו
העברים חרב או
חנית׃

Paleo-Hebrew (Before 585 B.C.)
13:19

-

.

Hebrew Transliterated
13:19 VChUrSh L'a YMTSh'a BKL 'aUrTSh YShUr'aL KY-'aMUr PhLShThYM PhN Y'yShV H'yBUrYM ChUrB 'aV ChNYTh.

Latin Vulgate
13:19 porro faber ferrarius non inveniebatur in omni terra Israhel caverant enim Philisthim ne forte facerent Hebraei gladium aut lanceam

King James Version
13:19 Now there was no smith found throughout all the land of Israel: for the Philistines said, Lest the Hebrews make them swords or spears:

American Standard Version
13:19 Now there was no smith found throughout all the land of Israel; for the Philistines said, Lest the Hebrews make them swords or spears:

Bible in Basic English
13:19 Now there was no iron-worker in all the land of Israel: for the Philistines said, For fear the Hebrews make themselves swords or spears:

Darby's English Translation
13:19 Now there was no smith found throughout the land of Israel; for the Philistines said, Lest the Hebrews make them swords or spears.

Douay Rheims Bible
13:19 Now there was no smith to be found in all the land of Israel, for the Philistines had taken this precaution, lest the Hebrews should make them swords or spears.

Noah Webster Bible
13:19 Now there was no smith found throughout all the land of Israel: (for the Philistines said, Lest the Hebrews make them swords or spears:)

World English Bible
13:19 Now there was no smith found throughout all the land of Israel; for the Philistines said, Lest the Hebrews make them swords or spears:

Young's Literal Translation
13:19 And an artificer is not found in all the land of Israel, for the Philistines said, `Lest the Hebrews make sword or spear;`

Modern Hebrew
וירדו כל־ישראל
הפלשתים ללטוש איש
את־מחרשתו ואת־אתו
ואת־קרדמו ואת
מחרשתו׃

Paleo-Hebrew (Before 585 B.C.)
13:20
-

-
- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
13:20 VYUrDV KL-YShUr'aL HPhLShThYM LLTVSh 'aYSh 'aTh-MChUrShThV V'aTh-'aThV V'aTh-QUrDMV V'aTh MChUrShThV.

Latin Vulgate
13:20 descendebat ergo omnis Israhel ad Philisthim ut exacueret unusquisque vomerem suum et ligonem et securim et sarculum

King James Version
13:20 But all the Israelites went down to the Philistines, to sharpen every man his share, and his coulter, and his axe, and his mattock.

American Standard Version
13:20 but all the Israelites went down to the Philistines, to sharpen every man his share, and his coulter, and his axe, and his mattock;

Bible in Basic English
13:20 But all the Israelites had to go to the Philistines to get their ploughs and blades and axes and hooks made sharp;

Darby's English Translation
13:20 And all Israel went down to the Philistines, every man to get his ploughshare, and his hoe, and his axe, and his sickle sharpened,

Douay Rheims Bible
13:20 So all Israel went down to the Philistines, to sharpen every man his ploughshare, and his spade, and his axe, and his rake.

Noah Webster Bible
13:20 But all the Israelites went down to the Philistines, to sharpen every man his share, and his colter, and his ax, and his mattock.

World English Bible
13:20 but all the Israelites went down to the Philistines, to sharpen every man his plowshare, mattock, ax, and sickle;

Young's Literal Translation
13:20 and all Israel go down to the Philistines, to sharpen each his ploughshare, and his coulter, and his axe, and his mattock;

Modern Hebrew
והיתה הפצירה פים
למחרשת ולאתים
ולשלש קלשון
ולהקרדמים ולהציב
הדרבן׃

Paleo-Hebrew (Before 585 B.C.)
13:21

.

Hebrew Transliterated
13:21 VHYThH HPhTShYUrH PhYM LMChUrShTh VL'aThYM VLShLSh QLShVN VLHQUrDMYM VLHTShYB HDUrBN.

Latin Vulgate
13:21 retunsae itaque erant acies vomerum et ligonum et tridentum et securium usque ad stimulum corrigendum

King James Version
13:21 Yet they had a file for the mattocks, and for the coulters, and for the forks, and for the axes, and to sharpen the goads.

American Standard Version
13:21 yet they had a file for the mattocks, and for the coulters, and for the forks, and for the axes, and to set the goads.

Bible in Basic English
13:21 For they had instruments for putting an edge on their ploughs and blades and forks and axes, and for putting iron points on their ox-driving rods.

Darby's English Translation
13:21 when the edges of the sickles, and the hoes, and the forks, and the axes were blunted; and to set the goads.

Douay Rheims Bible
13:21 So that their shares, and their spades, and their forks, and their axes were blunt, even to the goad, which was to be mended.

Noah Webster Bible
13:21 Yet they had a file for the mattocks, and for the colters, and for the forks, and for the axes, and to sharpen the goads.

World English Bible
13:21 yet they had a file for the mattocks, and for the plowshares, and for the forks, and for the axes, and to set the goads.

Young's Literal Translation
13:21 and there hath been the file for mattocks, and for coulters, and for three-pronged rakes, and for the axes, and to set up the goads.

Modern Hebrew
והיה ביום מלחמת
ולא נמצא חרב
וחנית ביד כל־העם
אשר את־שאול
ואת־יונתן ותמצא
לשאול וליונתן
בנו׃

Paleo-Hebrew (Before 585 B.C.)
13:22

-
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
13:22 VHYH BYVM MLChMTh VL'a NMTSh'a ChUrB VChNYTh BYD KL-H'yM 'aShUr 'aTh-Sh'aVL V'aTh-YVNThN VThMTSh'a LSh'aVL VLYVNThN BNV.

Latin Vulgate
13:22 cumque venisset dies proelii non est inventus ensis et lancea in manu totius populi qui erat cum Saul et cum Ionathan excepto Saul et Ionathan filio eius

King James Version
13:22 So it came to pass in the day of battle, that there was neither sword nor spear found in the hand of any of the people that were with Saul and Jonathan: but with Saul and with Jonathan his son was there found.

American Standard Version
13:22 So it came to pass in the day of battle, that there was neither sword nor spear found in the hand of any of the people that were with Saul and Jonathan: but with Saul and with Jonathan his son was there found.

Bible in Basic English
13:22 So on the day of the fight at Michmash, not a sword or a spear was to be seen in the hands of any of the people with Saul and Jonathan: only Saul and his son Jonathan had them.

Darby's English Translation
13:22 And it came to pass in the day of battle, that there was neither sword nor spear found in the hand of any of the people that were with Saul and Jonathan; but with Saul and with Jonathan his son there was found.

Douay Rheims Bible
13:22 And when the day of battle was come, there was neither sword nor spear found in the hand of any of the people that were with Saul and Jonathan, except Saul and Jonathan his son.

Noah Webster Bible
13:22 So it came to pass in the day of battle, that there was neither sword nor spear found in the hand of any of the people that were with Saul and Jonathan: but with Saul and with Jonathan his son was there found.

World English Bible
13:22 So it came to pass in the day of battle, that there was neither sword nor spear found in the hand of any of the people who were with Saul and Jonathan: but with Saul and with Jonathan his son was there found.

Young's Literal Translation
13:22 And it hath been, in the day of battle, that there hath not been found sword and spear in the hand of any of the people who are with Saul and with Jonathan -- and there is found to Saul and to Jonathan his son.

Modern Hebrew
ויצא מצב פלשתים
אל־מעבר מכמש׃

Paleo-Hebrew (Before 585 B.C.)
13:23

-
.

Hebrew Transliterated
13:23 VYTSh'a MTShB PhLShThYM 'aL-M'yBUr MKMSh.

Latin Vulgate
13:23 egressa est autem statio Philisthim ut transcenderet in Machmas

King James Version
13:23 And the garrison of the Philistines went out to the passage of Michmash.

American Standard Version
13:23 And the garrison of the Philistines went out unto the pass of Michmash.

Bible in Basic English
13:23 And the armed force of the Philistines went out to the narrow way of Michmash.

Darby's English Translation
13:23 And a garrison of the Philistines went out to the passage of Michmash.

Douay Rheims Bible
13:23 And the army of the Philistines went out in order to advance further in Machmas.

Noah Webster Bible
13:23 And the garrison of the Philistines went out to the passage of Michmash.

World English Bible
13:23 The garrison of the Philistines went out to the pass of Michmash.

Young's Literal Translation
13:23 And the station of the Philistines goeth out unto the passage of Michmash.

1st Samuel 14


1st Samuel Chapter 14 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Samuel 13

The First Book of Samuel

Chapter 14

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52
Modern Hebrew
ויהי היום ויאמר
יונתן בן־שאול
אל־הנער נשא כליו
לכה ונעברה אל־
מצב פלשתים אשר
מעבר הלז ולאביו
לא הגיד׃

Paleo-Hebrew (Before 585 B.C.)
14:1

- [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
14:1 VYHY HYVM VY'aMUr YVNThN BN-Sh'aVL 'aL-HN'yUr NSh'a KLYV LKH VN'yBUrH 'aL- MTShB PhLShThYM 'aShUr M'yBUr HLZ VL'aBYV L'a HGYD.

Latin Vulgate
14:1 et accidit quadam die ut diceret Ionathan filius Saul ad adulescentem armigerum suum veni et transeamus ad stationem Philisthim quae est trans locum illum patri autem suo hoc ipsum non indicavit

King James Version
14:1 Now it came to pass upon a day, that Jonathan the son of Saul said unto the young man that bare his armour, Come, and let us go over to the Philistines' garrison, that is on the other side. But he told not his father.

American Standard Version
14:1 Now it fell upon a day, that Jonathan the son of Saul said unto the young man that bare his armor, Come, and let us go over to the Philistines` garrison, that is on yonder side. But he told not his father.

Bible in Basic English
14:1 Now one day Jonathan, the son of Saul, said to the young man who was with him, looking after his arms, Come, let us go over to the Philistine force over there. But he said nothing to his father.

Darby's English Translation
14:1 Now it came to pass one day that Jonathan the son of Saul said to the young man that bore his armour, Come and let us go over to the Philistines` garrison which is on the other side. But he did not tell his father.

Douay Rheims Bible
14:1 Now it came to pass one day that Jonathan the son of Saul said to the young man that bore his armour: Come, and let us go over to the garrison of the Philistines, which is on the other side of yonder place. But he told not this to his father.

Noah Webster Bible
14:1 Now it came to pass upon a day, that Jonathan, the son of Saul, said to the young man that bore his armor, Come, and let us go over to the garrison of the Philistines, that is on the other side. But he told not his father.

World English Bible
14:1 Now it fell on a day, that Jonathan the son of Saul said to the young man who bore his armor, Come, and let us go over to the Philistines` garrison, that is on yonder side. But he didn`t tell his father.

Young's Literal Translation
14:1 And the day cometh that Jonathan son of Saul saith unto the young man bearing his weapons, `Come, and we pass over unto the station of the Philistines, which is on the other side of this;` and to his father he hath not declared it.

Modern Hebrew
ושאול יושב בקצה
הגבעה תחת הרמון
אשר במגרון והעם
אשר עמו כשש מאות
איש׃

Paleo-Hebrew (Before 585 B.C.)
14:2

.

Hebrew Transliterated
14:2 VSh'aVL YVShB BQTShH HGB'yH ThChTh HUrMVN 'aShUr BMGUrVN VH'yM 'aShUr 'yMV KShSh M'aVTh 'aYSh.

Latin Vulgate
14:2 porro Saul morabatur in extrema parte Gabaa sub malogranato quae erat in Magron et erat populus cum eo quasi sescentorum virorum

King James Version
14:2 And Saul tarried in the uttermost part of Gibeah under a pomegranate tree which is in Migron: and the people that were with him were about six hundred men;

American Standard Version
14:2 And Saul abode in the uttermost part of Gibeah under the pomegranate-tree which is in Migron: and the people that were with him were about six hundred men;

Bible in Basic English
14:2 And Saul was still waiting in the farthest part of Geba, under the fruit-tree in Migron: there were about six hundred men with him;

Darby's English Translation
14:2 And Saul abode at the extreme end of Gibeah under the pomegranate-tree which was in Migron; and the people that were with him were about six hundred men.

Douay Rheims Bible
14:2 And Saul abode in the uttermost part of Gabaa under the pomegranate tree, which was in Magron: and the people with him were about six hundred men.

Noah Webster Bible
14:2 And Saul tarried in the uttermost part of Gibeah under a pomegranate tree which is in Migron: and the people that were with him were about six hundred men;

World English Bible
14:2 Saul abode in the uttermost part of Gibeah under the pomegranate-tree which is in Migron: and the people who were with him were about six hundred men;

Young's Literal Translation
14:2 And Saul is abiding at the extremity of Gibeah, under the pomegranate which is in Migron, and the people who are with him, about six hundred men,

Modern Hebrew
ואחיה בן־אחטוב
אחי איכבוד
בן־פינחס בן־עלי
כהן יהוה בשלו נשא
אפוד והעם לא ידע
כי הלך יונתן׃

Paleo-Hebrew (Before 585 B.C.)
14:3
-

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
14:3 V'aChYH BN-'aChTVB 'aChY 'aYKBVD BN-PhYNChS BN-'yLY KHN YHVH BShLV NSh'a 'aPhVD VH'yM L'a YD'y KY HLK YVNThN.

Latin Vulgate
14:3 et Ahias filius Achitob fratris Ichabod filii Finees qui ortus fuerat ex Heli sacerdote Domini in Silo portabat ephod sed et populus ignorabat quod isset Ionathan

King James Version
14:3 And Ahiah, the son of Ahitub, Ichabod's brother, the son of Phinehas, the son of Eli, the LORD'S priest in Shiloh, wearing an ephod. And the people knew not that Jonathan was gone.

American Standard Version
14:3 and Ahijah, the son of Ahitub, Ichabod`s brother, the son of Phinehas, the son of Eli, the priest of Jehovah in Shiloh, wearing an ephod. And the people knew not that Jonathan was gone.

Bible in Basic English
14:3 And Ahijah, the son of Ahitub, brother of Ichabod, the son of Phinehas, the son of Eli, the priest of the Lord in Shiloh, who had the ephod. And the people had no idea that Jonathan had gone.

Darby's English Translation
14:3 (And Ahijah the son of Ahitub, Ichabod`s brother, the son of Phinehas, the son of Eli, Jehovah`s priest in Shiloh, wore the ephod.) And the people did not know that Jonathan was gone.

Douay Rheims Bible
14:3 And Achias the son of Achitob brother to Ichabod the son of Phinees, the son of Heli the priest of the Lord in Silo, wore the ephod. And the people knew not whither Jonathan was gone.

Noah Webster Bible
14:3 And Ahiah, the son of Ahitub, I-chabod's brother, the son of Phinehas, the son of Eli, the LORD'S priest in Shiloh, wearing an ephod. And the people knew not that Jonathan was gone.

World English Bible
14:3 and Ahijah, the son of Ahitub, Ichabod`s brother, the son of Phinehas, the son of Eli, the priest of Yahweh in Shiloh, wearing an ephod. The people didn`t know that Jonathan was gone.

Young's Literal Translation
14:3 and Ahiah, son of Ahitub, brother of I-Chabod, son of Phinehas son of Eli priest of Jehovah in Shiloh, bearing an ephod; and the people knew not that Jonathan hath gone.

Modern Hebrew
ובין המעברות אשר
בקש יונתן לעבר
על־מצב פלשתים
שן־הסלע מהעבר מזה
ושן־הסלע מהעבר
מזה ושם האחד בוצץ
ושם האחד סנה׃

Paleo-Hebrew (Before 585 B.C.)
14:4

-
-
-

.

Hebrew Transliterated
14:4 VBYN HM'yBUrVTh 'aShUr BQSh YVNThN L'yBUr 'yL-MTShB PhLShThYM ShN-HSL'y MH'yBUr MZH VShN-HSL'y MH'yBUr MZH VShM H'aChD BVTShTSh VShM H'aChD SNH.

Latin Vulgate
14:4 erant autem inter ascensus per quos nitebatur Ionathan transire ad stationem Philisthinorum eminentes petrae ex utraque parte et quasi in modum dentium scopuli hinc inde praerupti nomen uni Boses et nomen alteri Sene

King James Version
14:4 And between the passages, by which Jonathan sought to go over unto the Philistines' garrison, there was a sharp rock on the one side, and a sharp rock on the other side: and the name of the one was Bozez, and the name of the other Seneh.

American Standard Version
14:4 And between the passes, by which Jonathan sought to go over unto the Philistines` garrison, there was a rocky crag on the one side, and a rocky crag on the other side: and the name of the one was Bozez, and the name of the other Seneh.

Bible in Basic English
14:4 Now between the narrow roads over the mountains by which Jonathan was making his way to the Philistines' forces, there was a sharp overhanging rock on one side, and a sharp rock on the other side: one was named Bozez and the other Seneh.

Darby's English Translation
14:4 Now between the passes by which Jonathan sought to go over to the Philistines` garrison there was a sharp rock on the one side and a sharp rock on the other side; and the name of the one was Bozez, and the name of the other Seneh.

Douay Rheims Bible
14:4 Now there were between the ascents, by which Jonathan sought to go over to the garrison of the Philistines, rocks standing up on both sides, and steep cliffs like teeth on the one side, and on the other, the name of the one was Boses, and the name of the other was Sene:

Noah Webster Bible
14:4 And between the passages by which Jonathan sought to go over to the garrison of the Philistines, there was a sharp rock on the one side, and a sharp rock on the other side: and the name of the one was Bozez, and the name of the other Seneh.

World English Bible
14:4 Between the passes, by which Jonathan sought to go over to the Philistines` garrison, there was a rocky crag on the one side, and a rocky crag on the other side: and the name of the one was Bozez, and the name of the other Seneh.

Young's Literal Translation
14:4 And between the passages where Jonathan sought to pass over unto the station of the Philistines is the edge of a rock on the one side, and the edge of a rock on the other side, and the name of the one is Bozez, and the name of the other Seneh.

Modern Hebrew
השן האחד מצוק
מצפון מול מכמש
והאחד מנגב מול
גבע׃

Paleo-Hebrew (Before 585 B.C.)
14:5

.

Hebrew Transliterated
14:5 HShN H'aChD MTShVQ MTShPhVN MVL MKMSh VH'aChD MNGB MVL GB'y.

Latin Vulgate
14:5 unus scopulus prominens ad aquilonem ex adverso Machmas et alter a meridie contra Gabaa

King James Version
14:5 The forefront of the one was situate northward over against Michmash, and the other southward over against Gibeah.

American Standard Version
14:5 The one crag rose up on the north in front of Michmash, and the other on the south in front of Geba.

Bible in Basic English
14:5 The one rock went up on the north in front of Michmash and the other on the south in front of Geba.

Darby's English Translation
14:5 The one crag formed a pillar on the north opposite to Michmash, and the other on the south opposite to Geba.

Douay Rheims Bible
14:5 One rock stood out towards the north over against Machmas, and the other to the south over against Gabaa.

Noah Webster Bible
14:5 The front of the one was situated northward over against Michmash, and the other southward over against Gibeah.

World English Bible
14:5 The one crag rose up on the north in front of Michmash, and the other on the south in front of Geba.

Young's Literal Translation
14:5 The one edge is fixed on the north over-against Michmash, and the one on the south over-against Gibeah.

Modern Hebrew
ויאמר יהונתן
אל־הנער נשא כליו
לכה ונעברה אל־מצב
הערלים האלה אולי
יעשה יהוה לנו כי
אין ליהוה מעצור
להושיע ברב או
במעט׃

Paleo-Hebrew (Before 585 B.C.)
14:6

-

-

.

Hebrew Transliterated
14:6 VY'aMUr YHVNThN 'aL-HN'yUr NSh'a KLYV LKH VN'yBUrH 'aL-MTShB H'yUrLYM H'aLH 'aVLY Y'yShH YHVH LNV KY 'aYN LYHVH M'yTShVUr LHVShY'y BUrB 'aV BM'yT.

Latin Vulgate
14:6 dixit autem Ionathan ad adulescentem armigerum suum veni transeamus ad stationem incircumcisorum horum si forte faciat Dominus pro nobis quia non est Domino difficile salvare vel in multitudine vel in paucis

King James Version
14:6 And Jonathan said to the young man that bare his armour, Come, and let us go over unto the garrison of these uncircumcised: it may be that the LORD will work for us: for there is no restraint to the LORD to save by many or by few.

American Standard Version
14:6 And Jonathan said to the young man that bare his armor, Come, and let us go over unto the garrison of these uncircumcised: it may be that Jehovah will work for us; for there is no restraint to Jehovah to save by many or by few.

Bible in Basic English
14:6 And Jonathan said to his young servant who had his arms, Come, let us go over to the armies of these men who have no circumcision: it may be that the Lord will give us help, for there is no limit to his power; the Lord is able to give salvation by a great army or by a small band.

Darby's English Translation
14:6 And Jonathan said to the young man that bore his armour, Come, and let us go over to the garrison of these uncircumcised: perhaps Jehovah will work for us; for there is no restraint to Jehovah to save by many or by few.

Douay Rheims Bible
14:6 And Jonathan said to the young man that bore his armour: Come, let us go over to the garrison of these uncircumcised, it may be the Lord will do for us, because it is easy for the Lord to save either by many, or by few.

Noah Webster Bible
14:6 And Jonathan said to the young man that bore his armor, Come, and let us go over to the garrison of these uncircumcised: it may be that the LORD will work for us: for there is no restraint to the LORD to save by many or by few.

World English Bible
14:6 Jonathan said to the young man who bore his armor, Come, and let us go over to the garrison of these uncircumcised: it may be that Yahweh will work for us; for there is no restraint to Yahweh to save by many or by few.

Young's Literal Translation
14:6 And Jonathan saith unto the young man bearing his weapons, `Come, and we pass over unto the station of these uncircumcised; it may be Jehovah doth work for us, for there is no restraint to Jehovah to save by many or by few.`

Modern Hebrew
ויאמר לו נשא כליו
עשה כל־אשר בלבבך
נטה לך הנני עמך
כלבבך׃

Paleo-Hebrew (Before 585 B.C.)
14:7

-

.

Hebrew Transliterated
14:7 VY'aMUr LV NSh'a KLYV 'yShH KL-'aShUr BLBBK NTH LK HNNY 'yMK KLBBK.

Latin Vulgate
14:7 dixitque ei armiger suus fac omnia quae placent animo tuo perge quo cupis ero tecum ubicumque volueris

King James Version
14:7 And his armourbearer said unto him, Do all that is in thine heart: turn thee; behold, I am with thee according to thy heart.

American Standard Version
14:7 And his armorbearer said unto him, Do all that is in thy heart: turn thee, behold, I am with thee according to thy heart.

Bible in Basic English
14:7 And his servant said to him, Do whatever is in your mind: see, I am with you in every impulse of your heart.

Darby's English Translation
14:7 And his armour-bearer said to him, Do all that is in thy heart; turn thee; behold, I am with thee according to thy heart.

Douay Rheims Bible
14:7 And his armourbearer said to him: Do all that pleaseth thy mind: go whither thou wilt, and I will be with thee wheresoever thou hast a mind.

Noah Webster Bible
14:7 And his armor-bearer said to him, Do all that is in thy heart: turn thee; behold, I am with thee according to thy heart.

World English Bible
14:7 His armor bearer said to him, Do all that is in your heart: turn you, behold, I am with you according to your heart.

Young's Literal Translation
14:7 And the bearer of his weapons saith to him, `Do all that is in thy heart; turn for thee; lo, I am with thee, as thine own heart.`

Modern Hebrew
ויאמר יהונתן הנה
אנחנו עברים
אל־האנשים ונגלינו
אליהם׃

Paleo-Hebrew (Before 585 B.C.)
14:8

-
.

Hebrew Transliterated
14:8 VY'aMUr YHVNThN HNH 'aNChNV 'yBUrYM 'aL-H'aNShYM VNGLYNV 'aLYHM.

Latin Vulgate
14:8 et ait Ionathan ecce nos transimus ad viros istos cumque apparuerimus eis

King James Version
14:8 Then said Jonathan, Behold, we will pass over unto these men, and we will discover ourselves unto them.

American Standard Version
14:8 Then said Jonathan, Behold, we will pass over unto the men, and we will disclose ourselves unto them.

Bible in Basic English
14:8 Then Jonathan said, Now we will go over to these men and let them see us.

Darby's English Translation
14:8 Then said Jonathan, Behold, we will pass over to the men, and we will shew ourselves to them.

Douay Rheims Bible
14:8 And Jonathan said: Behold we will go over to these men. And when we shall be seen by them,

Noah Webster Bible
14:8 Then said Jonathan, Behold, we will pass over to these men, and we will discover ourselves to them.

World English Bible
14:8 Then said Jonathan, Behold, we will pass over to the men, and we will disclose ourselves to them.

Young's Literal Translation
14:8 And Jonathan saith, `Lo, we are passing over unto the men, and are revealed unto them;

Modern Hebrew
אם־כה יאמרו אלינו
דמו עד־הגיענו
אליכם ועמדנו
תחתינו ולא נעלה
אליהם׃

Paleo-Hebrew (Before 585 B.C.)
14:9
-

-

.

Hebrew Transliterated
14:9 'aM-KH Y'aMUrV 'aLYNV DMV 'yD-HGY'yNV 'aLYKM V'yMDNV ThChThYNV VL'a N'yLH 'aLYHM.

Latin Vulgate
14:9 si taliter locuti fuerint ad nos manete donec veniamus ad vos stemus in loco nostro nec ascendamus ad eos

King James Version
14:9 If they say thus unto us, Tarry until we come to you; then we will stand still in our place, and will not go up unto them.

American Standard Version
14:9 If they say thus unto us, Tarry until we come to you; then we will stand still in our place, and will not go up unto them.

Bible in Basic English
14:9 If they say to us, Keep quiet where you are till we come to you; then we will keep our places and not go up to them.

Darby's English Translation
14:9 If they say thus to us, Stand still until we come to you, then we will stay in our place, and will not go up to them.

Douay Rheims Bible
14:9 If they shall speak thus to us: Stay till we come to you: let us stand still in our place, and not go up to them.

Noah Webster Bible
14:9 If they say thus to us, Tarry until we come to you; then we will stand still in our place, and will not go up to them.

World English Bible
14:9 If they say thus to us, Wait until we come to you; then we will stand still in our place, and will not go up to them.

Young's Literal Translation
14:9 if thus they say unto us, `Stand still till we have come unto you,` then we have stood in our place, and do not go up unto them;

Modern Hebrew
ואם־כה יאמרו עלו
עלינו ועלינו
כי־נתנם יהוה
בידנו וזה־לנו
האות׃

Paleo-Hebrew (Before 585 B.C.)
14:10
-

-

. -

Hebrew Transliterated
14:10 V'aM-KH Y'aMUrV 'yLV 'yLYNV V'yLYNV KY-NThNM YHVH BYDNV VZH-LNV H'aVTh.

Latin Vulgate
14:10 si autem dixerint ascendite ad nos ascendamus quia tradidit eos Dominus in manibus nostris hoc erit nobis signum

King James Version
14:10 But if they say thus, Come up unto us; then we will go up: for the LORD hath delivered them into our hand: and this shall be a sign unto us.

American Standard Version
14:10 But if they say thus, Come up unto us; then we will go up; for Jehovah hath delivered them into our hand: and this shall be the sign unto us.

Bible in Basic English
14:10 But if they say, Come up to us; then we will go up, for the Lord has given them into our hands: and this will be the sign to us.

Darby's English Translation
14:10 And if they say thus, Come up to us, then we will go up; for Jehovah has given them into our hand; and this shall be the sign to us.

Douay Rheims Bible
14:10 But if they shall say: Come up to us: let us go up, because the Lord hath delivered them into our hands, this shall be a sign unto us.

Noah Webster Bible
14:10 But if they say thus, Come up to us; then we will go up: for the LORD hath delivered them into our hand; and this shall be a sign to us.

World English Bible
14:10 But if they say thus, Come up to us; then we will go up; for Yahweh has delivered them into our hand: and this shall be the sign to us.

Young's Literal Translation
14:10 and if thus they say, `Come up against us,` then we have gone up, for Jehovah hath given them into our hand, and this to us is the sign.

Modern Hebrew
ויגלו שניהם
אל־מצב פלשתים
ויאמרו פלשתים הנה
עברים יצאים מן־
החרים אשר
התחבאו־שם׃

Paleo-Hebrew (Before 585 B.C.)
14:11

-

-

. -

Hebrew Transliterated
14:11 VYGLV ShNYHM 'aL-MTShB PhLShThYM VY'aMUrV PhLShThYM HNH 'yBUrYM YTSh'aYM MN- HChUrYM 'aShUr HThChB'aV-ShM.

Latin Vulgate
14:11 apparuit igitur uterque stationi Philisthinorum dixeruntque Philisthim en Hebraei egrediuntur de cavernis in quibus absconditi fuerant

King James Version
14:11 And both of them discovered themselves unto the garrison of the Philistines: and the Philistines said, Behold, the Hebrews come forth out of the holes where they had hid themselves.

American Standard Version
14:11 And both of them disclosed themselves unto the garrison of the Philistines: and the Philistines said, Behold, the Hebrews come forth out of the holes where they had hid themselves.

Bible in Basic English
14:11 And they let the Philistine force see the two of them: and the Philistines said, Look! the Hebrews are coming out of the holes where they have taken cover.

Darby's English Translation
14:11 And both of them shewed themselves to the garrison of the Philistines; and the Philistines said, Behold, the Hebrews come forth out of the holes where they had hid themselves.

Douay Rheims Bible
14:11 So both of them discovered themselves to the garrison of the Philistines: and the Philistines said: Behold the Hebrews come forth out of the holes wherein they were hid.

Noah Webster Bible
14:11 And both of them discovered themselves to the garrison of the Philistines: and the Philistines said, Behold, the Hebrews come forth out of the holes where they had hid themselves.

World English Bible
14:11 Both of them disclosed themselves to the garrison of the Philistines: and the Philistines said, Behold, the Hebrews come forth out of the holes where they had hid themselves.

Young's Literal Translation
14:11 And revealed are both of them unto the station of the Philistines, and the Philistines say, `Lo, Hebrews are coming out of the holes where they have hid themselves.`

Modern Hebrew
ויענו אנשי המצבה
את־יונתן ואת־נשא
כליו ויאמרו עלו
אלינו ונודיעה
אתכם דבר ויאמר
יונתן אל־נשא כליו
עלה אחרי כי־נתנם
יהוה ביד ישראל׃

Paleo-Hebrew (Before 585 B.C.)
14:12

-
-

-

-
.

Hebrew Transliterated
14:12 VY'yNV 'aNShY HMTShBH 'aTh-YVNThN V'aTh-NSh'a KLYV VY'aMUrV 'yLV 'aLYNV VNVDY'yH 'aThKM DBUr VY'aMUr YVNThN 'aL-NSh'a KLYV 'yLH 'aChUrY KY-NThNM YHVH BYD YShUr'aL.

Latin Vulgate
14:12 et locuti sunt viri de statione ad Ionathan et ad armigerum eius dixeruntque ascendite ad nos et ostendimus vobis rem et ait Ionathan ad armigerum suum ascendamus sequere me tradidit enim eos Dominus in manu Israhel

King James Version
14:12 And the men of the garrison answered Jonathan and his armourbearer, and said, Come up to us, and we will shew you a thing. And Jonathan said unto his armourbearer, Come up after me: for the LORD hath delivered them into the hand of Israel.

American Standard Version
14:12 And the men of the garrison answered Jonathan and his armorbearer, and said, Come up to us, and we will show you a thing. And Jonathan said unto his armorbearer, Come up after me; for Jehovah hath delivered them into the hand of Israel.

Bible in Basic English
14:12 And the armed men of the force gave Jonathan and his servant their answer, saying, Come up here to us, and we will let you see something. Then Jonathan said to his servant, Come up after me: for the Lord has given them up into the hands of Israel.

Darby's English Translation
14:12 And the men of the garrison answered Jonathan and his armour-bearer and said, Come up to us, and we will shew you something. And Jonathan said to his armour-bearer, Come up after me; for Jehovah has delivered them into the hand of Israel.

Douay Rheims Bible
14:12 And the men of the garrison spoke to Jonathan, and to his armourbearer, and said: Come up to us, and we will shew you a thing. And Jonathan said to his armourbearer: Let us go up, follow me: for the Lord hath delivered them into the hands of I srael.

Noah Webster Bible
14:12 And the men of the garrison answered Jonathan and his armor-bearer, and said, Come up to us, and we will show you a thing. And Jonathan said to his armor-bearer, Come up after me: for the LORD hath delivered them into the hand of Israel.

World English Bible
14:12 The men of the garrison answered Jonathan and his armor bearer, and said, Come up to us, and we will show you a thing. Jonathan said to his armor bearer, Come up after me; for Yahweh has delivered them into the hand of Israel.

Young's Literal Translation
14:12 And the men of the station answer Jonathan, and the bearer of his weapons, and say, `Come up unto us, and we cause you to know something.` And Jonathan saith unto the bearer of his weapons, `Come up after me, for Jehovah hath given them into the hand of Israel.`

Modern Hebrew
ויעל יונתן
על־ידיו ועל־רגליו
ונשא כליו אחריו
ויפלו לפני יונתן
ונשא כליו ממותת
אחריו׃

Paleo-Hebrew (Before 585 B.C.)
14:13

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
14:13 VY'yL YVNThN 'yL-YDYV V'yL-UrGLYV VNSh'a KLYV 'aChUrYV VYPhLV LPhNY YVNThN VNSh'a KLYV MMVThTh 'aChUrYV.

Latin Vulgate
14:13 ascendit autem Ionathan reptans manibus et pedibus et armiger eius post eum itaque alii cadebant ante Ionathan alios armiger eius interficiebat sequens eum

King James Version
14:13 And Jonathan climbed up upon his hands and upon his feet, and his armourbearer after him: and they fell before Jonathan; and his armourbearer slew after him.

American Standard Version
14:13 And Jonathan climbed up upon his hands and upon his feet, and his armorbearer after him: and they fell before Jonathan; and his armorbearer slew them after him.

Bible in Basic English
14:13 And Jonathan went up, gripping with his hands and his feet, his servant going up after him; and the Philistines gave way before Jonathan when he made an attack on them, and his servant put them to death after him.

Darby's English Translation
14:13 And Jonathan climbed up upon his hands and upon his feet, and his armour-bearer after him; and they fell before Jonathan; and his armour-bearer slew after him.

Douay Rheims Bible
14:13 And Jonathan went up creeping on his hands and feet, and his armourbearer after him. And some fell before Jonathan, others his armourbearer slew as he followed him.

Noah Webster Bible
14:13 And Jonathan climbed up upon his hands and upon his feet, and his armor-bearer after him: and they fell before Jonathan; and his armor-bearer slew after him.

World English Bible
14:13 Jonathan climbed up on his hands and on his feet, and his armor bearer after him: and they fell before Jonathan; and his armor bearer killed them after him.

Young's Literal Translation
14:13 And Jonathan goeth up on his hands, and on his feet, and the bearer of his weapons after him; and they fall before Jonathan, and the bearer of his weapons is putting to death after him.

Modern Hebrew
ותהי המכה הראשנה
אשר הכה יונתן
ונשא כליו כעשרים
איש כבחצי מענה
צמד שדה׃

Paleo-Hebrew (Before 585 B.C.)
14:14

.

Hebrew Transliterated
14:14 VThHY HMKH HUr'aShNH 'aShUr HKH YVNThN VNSh'a KLYV K'yShUrYM 'aYSh KBChTShY M'yNH TShMD ShDH.

Latin Vulgate
14:14 et facta est plaga prima quam percussit Ionathan et armiger eius quasi viginti virorum in media parte iugeri quam par boum in die arare consuevit

King James Version
14:14 And that first slaughter, which Jonathan and his armourbearer made, was about twenty men, within as it were an half acre of land, which a yoke of oxen might plow.

American Standard Version
14:14 And that first slaughter, which Jonathan and his armorbearer made, was about twenty men, within as it were half a furrow`s length in an acre of land.

Bible in Basic English
14:14 And at their first attack, Jonathan and his servant put to the sword about twenty men, all inside the space of half an acre of land.

Darby's English Translation
14:14 And that first slaughter which Jonathan and his armour-bearer wrought was about twenty men, as it were on the half-furrow of an acre of land.

Douay Rheims Bible
14:14 And the first slaughter which Jonathan and his armourbearer made, was of about twenty men, within half an acre of land, which a yoke of oxen is wont to plough in a day.

Noah Webster Bible
14:14 And that first slaughter, which Jonathan and his armor-bearer made, was about twenty men, within as it were a half-acre of land, which a yoke of oxen might plow.

World English Bible
14:14 That first slaughter, which Jonathan and his armor bearer made, was about twenty men, within as it were half a furrow`s length in an acre of land.

Young's Literal Translation
14:14 And the first smiting which Jonathan and the bearer of his weapons have smitten is of about twenty men, in about half a furrow of a yoke of a field,

Modern Hebrew
ותהי חרדה במחנה
בשדה ובכל־העם
המצב והמשחית חרדו
גם־המה ותרגז הארץ
ותהי לחרדת אלהים׃

Paleo-Hebrew (Before 585 B.C.)
14:15

-

-

.

Hebrew Transliterated
14:15 VThHY ChUrDH BMChNH BShDH VBKL-H'yM HMTShB VHMShChYTh ChUrDV GM-HMH VThUrGZ H'aUrTSh VThHY LChUrDTh 'aLHYM.

Latin Vulgate
14:15 et factum est miraculum in castris per agros sed et omnis populus stationis eorum qui ierant ad praedandum obstipuit et conturbata est terra et accidit quasi miraculum a Deo

King James Version
14:15 And there was trembling in the host, in the field, and among all the people: the garrison, and the spoilers, they also trembled, and the earth quaked: so it was a very great trembling.

American Standard Version
14:15 And there was a trembling in the camp, in the field, and among all the people; the garrison, and the spoilers, they also trembled; and the earth quaked: so there was an exceeding great trembling.

Bible in Basic English
14:15 And there was great fear in the tents and in the field and among all the men of the armed force, and the attackers were shaking with fear; even the earth was moved with a great shaking and there was a fear as from God.

Darby's English Translation
14:15 And there was trembling in the camp, in the field, and among all the people; the garrison, and the ravagers, they also trembled, and the earth quaked; for it was a trembling from God.

Douay Rheims Bible
14:15 And there was a miracle in the camp, through the fields: yea and all the people of their garrison, who had gone out to plunder, were amazed, and the earth trembled: and it happened as a miracle from God.

Noah Webster Bible
14:15 And there was trembling in the host, in the field, and among all the people: the garrison, and the spoilers, they also trembled, and the earth quaked: so it was a very great trembling.

World English Bible
14:15 There was a trembling in the camp, in the field, and among all the people; the garrison, and the spoilers, they also trembled; and the earth quaked: so there was an exceeding great trembling.

Young's Literal Translation
14:15 and there is a trembling in the camp, in the field, and among all the people, the station and the destroyers have trembled -- even they, and the earth shaketh, and it becometh a trembling of God.

Modern Hebrew
ויראו הצפים לשאול
בגבעת בנימן והנה
ההמון נמוג וילך
והלם׃

Paleo-Hebrew (Before 585 B.C.)
14:16

.

Hebrew Transliterated
14:16 VYUr'aV HTShPhYM LSh'aVL BGB'yTh BNYMN VHNH HHMVN NMVG VYLK VHLM.

Latin Vulgate
14:16 et respexerunt speculatores Saul qui erant in Gabaa Beniamin et ecce multitudo prostrata et huc illucque diffugiens

King James Version
14:16 And the watchmen of Saul in Gibeah of Benjamin looked; and, behold, the multitude melted away, and they went on beating down one another.

American Standard Version
14:16 And the watchmen of Saul in Gibeah of Benjamin looked; and, behold, the multitude melted away, and they went hither and thither.

Bible in Basic English
14:16 And the watchmen of Saul, looking out from Geba in the land of Benjamin, saw all the army flowing away and running here and there.

Darby's English Translation
14:16 And the watchmen of Saul in Gibeah of Benjamin looked, and behold, the multitude melted away, and they went on slaying one another.

Douay Rheims Bible
14:16 And the watchmen of Saul, who were in Gabaa of Benjamin looked, and behold a multitude overthrown, and fleeing this way and that.

Noah Webster Bible
14:16 And the watchmen of Saul in Gibeah of Benjamin looked; and behold, the multitude melted away, and they went on beating down one another.

World English Bible
14:16 The watchmen of Saul in Gibeah of Benjamin looked; and, behold, the multitude melted away, and they went here and there.

Young's Literal Translation
14:16 And the watchmen of Saul in Gibeah of Benjamin see, and lo, the multitude hath melted away, and it goeth on, and is beaten down.

Modern Hebrew
ויאמר שאול לעם
אשר אתו פקדו־נא
וראו מי הלך מעמנו
ויפקדו והנה אין
יונתן ונשא כליו׃

Paleo-Hebrew (Before 585 B.C.)
14:17

-

.

Hebrew Transliterated
14:17 VY'aMUr Sh'aVL L'yM 'aShUr 'aThV PhQDV-N'a VUr'aV MY HLK M'yMNV VYPhQDV VHNH 'aYN YVNThN VNSh'a KLYV.

Latin Vulgate
14:17 et ait Saul populo qui erat cum eo requirite et videte quis abierit ex nobis cumque requisissent reppertum est non adesse Ionathan et armigerum eius

King James Version
14:17 Then said Saul unto the people that were with him, Number now, and see who is gone from us. And when they had numbered, behold, Jonathan and his armourbearer were not there.

American Standard Version
14:17 Then said Saul unto the people that were with him, Number now, and see who is gone from us. And when they had numbered, behold, Jonathan and his armorbearer were not there.

Bible in Basic English
14:17 Then Saul said to the people who were with him, Let everyone be numbered and let us see who has gone from us. And when they had been numbered, it was seen that Jonathan and his servant were not there.

Darby's English Translation
14:17 Then said Saul to the people that were with him, Muster now, and see who is gone from us. And they mustered, and behold, Jonathan and his armour-bearer were not there.

Douay Rheims Bible
14:17 And Saul said to the people that were with him: Look, and see who is gone from us. And when they had sought, it was found that Jonathan and his armourbearer were not there.

Noah Webster Bible
14:17 Then said Saul to the people that were with him, Number now, and see who is gone from us. And when they had numbered, behold, Jonathan and his armor-bearer were not there.

World English Bible
14:17 Then said Saul to the people who were with him, Number now, and see who is gone from us. When they had numbered, behold, Jonathan and his armor bearer were not there.

Young's Literal Translation
14:17 And Saul saith to the people who are with him, `Inspect, I pray you, and see; who hath gone from us?` and they inspect, and lo, Jonathan and the bearer of his weapons are not.

Modern Hebrew
ויאמר שאול לאחיה
הגישה ארון האלהים
כי־היה ארון
האלהים ביום ההוא
ובני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
14:18

-

.

Hebrew Transliterated
14:18 VY'aMUr Sh'aVL L'aChYH HGYShH 'aUrVN H'aLHYM KY-HYH 'aUrVN H'aLHYM BYVM HHV'a VBNY YShUr'aL.

Latin Vulgate
14:18 et ait Saul ad Ahiam adplica arcam Dei erat enim ibi arca Dei in die illa cum filiis Israhel

King James Version
14:18 And Saul said unto Ahiah, Bring hither the ark of God. For the ark of God was at that time with the children of Israel.

American Standard Version
14:18 And Saul said unto Ahijah, Bring hither the ark of God. For the ark of God was there at that time with the children of Israel.

Bible in Basic English
14:18 And Saul said to Ahijah, Let the ephod come here. For he went before Israel with the ephod at that time.

Darby's English Translation
14:18 And Saul said to Ahijah, Bring hither the ark of God. For the ark of God was at that time with the children of Israel.

Douay Rheims Bible
14:18 And Saul said to Achias: Bring the ark of the Lord. (For the ark of God was there that day with the children of Israel.)

Noah Webster Bible
14:18 And Saul said to Ahiah, Bring hither the ark of God. For the ark of God was at that time with the children of Israel.

World English Bible
14:18 Saul said to Ahijah, Bring here the ark of God. For the ark of God was there at that time with the children of Israel.

Young's Literal Translation
14:18 And Saul saith to Ahiah, `Bring nigh the ark of God;` for the ark of God hath been on that day with the sons of Israel.

Modern Hebrew
ויהי עד דבר שאול
אל־הכהן וההמון
אשר במחנה פלשתים
וילך הלוך ורב
ויאמר שאול
אל־הכהן אסף ידך׃

Paleo-Hebrew (Before 585 B.C.)
14:19

-

-
.

Hebrew Transliterated
14:19 VYHY 'yD DBUr Sh'aVL 'aL-HKHN VHHMVN 'aShUr BMChNH PhLShThYM VYLK HLVK VUrB VY'aMUr Sh'aVL 'aL-HKHN 'aSPh YDK.

Latin Vulgate
14:19 cumque loqueretur Saul ad sacerdotem tumultus magnus exortus est in castris Philisthinorum crescebatque paulatim et clarius reboabat et ait Saul ad sacerdotem contrahe manum tuam

King James Version
14:19 And it came to pass, while Saul talked unto the priest, that the noise that was in the host of the Philistines went on and increased: and Saul said unto the priest, Withdraw thine hand.

American Standard Version
14:19 And it came to pass, while Saul talked unto the priest, that the tumult that was in the camp of the Philistines went on and increased: and Saul said unto the priest, Withdraw thy hand.

Bible in Basic English
14:19 Now while Saul was talking to the priest, the noise in the tents of the Philistines became louder and louder; and Saul said to the priest, Take back your hand.

Darby's English Translation
14:19 And it came to pass while Saul talked to the priest, that the noise which was in the camp of the Philistines went on and increased; and Saul said to the priest, Withdraw thy hand.

Douay Rheims Bible
14:19 And while Saul spoke to the priest, there arose a great uproar in the camp of the Philistines: and it increased by degrees, and was heard more clearly. And Saul said to the priest: Draw in thy hand.

Noah Webster Bible
14:19 And it came to pass while Saul talked to the priest, that the noise that was in the host of the Philistines went on, and increased: and Saul said to the priest, Withdraw thy hand.

World English Bible
14:19 It happened, while Saul talked to the priest, that the tumult that was in the camp of the Philistines went on and increased: and Saul said to the priest, Withdraw your hand.

Young's Literal Translation
14:19 And it cometh to pass, while Saul spake unto the priest, that the noise which is in the camp of the Philistines goeth on, going on and becoming great, and Saul saith unto the priest, `Remove thy hand.`

Modern Hebrew
ויזעק שאול
וכל־העם אשר אתו
ויבאו עד־המלחמה
והנה היתה חרב איש
ברעהו מהומה גדולה
מאד׃

Paleo-Hebrew (Before 585 B.C.)
14:20

-

-

.

Hebrew Transliterated
14:20 VYZ'yQ Sh'aVL VKL-H'yM 'aShUr 'aThV VYB'aV 'yD-HMLChMH VHNH HYThH ChUrB 'aYSh BUr'yHV MHVMH GDVLH M'aD.

Latin Vulgate
14:20 conclamavit ergo Saul et omnis populus qui erat cum eo et venerunt usque ad locum certaminis et ecce versus fuerat gladius uniuscuiusque ad proximum suum et caedes magna nimis

King James Version
14:20 And Saul and all the people that were with him assembled themselves, and they came to the battle: and, behold, every man's sword was against his fellow, and there was a very great discomfiture.

American Standard Version
14:20 And Saul and all the people that were with him were gathered together, and came to the battle: and, behold, every man`s sword was against his fellow, and there was a very great discomfiture.

Bible in Basic English
14:20 And Saul and all the people with him came together and went forward to the fight: and every man's sword was turned against the man at his side, and there was a very great noise.

Darby's English Translation
14:20 And Saul and all the people that were with him were called together, and they came to the battle; and behold, every man`s sword was against his fellow, a very great confusion.

Douay Rheims Bible
14:20 Then Saul and all the people that were with him, shouted together, and they came to the place of the fight: and behold every man's sword was turned upon his neighbour, and there was a very great slaughter.

Noah Webster Bible
14:20 And Saul and all the people that were with him assembled themselves, and they came to the battle: and behold, every man's sword was against his fellow, and there was a very great discomfiture.

World English Bible
14:20 Saul and all the people who were with him were gathered together, and came to the battle: and, behold, every man`s sword was against his fellow, and there was a very great confusion.

Young's Literal Translation
14:20 And Saul is called, and all the people who are with him, and they come in unto the battle, and, lo, the sword of each hath been against his neighbour -- a very great destruction.

Modern Hebrew
והעברים היו
לפלשתים כאתמול
שלשום אשר עלו עמם
במחנה סביב וגם־
המה להיות
עם־ישראל אשר
עם־שאול ויונתן׃

Paleo-Hebrew (Before 585 B.C.)
14:21

-
-
-
.

Hebrew Transliterated
14:21 VH'yBUrYM HYV LPhLShThYM K'aThMVL ShLShVM 'aShUr 'yLV 'yMM BMChNH SBYB VGM- HMH LHYVTh 'yM-YShUr'aL 'aShUr 'yM-Sh'aVL VYVNThN.

Latin Vulgate
14:21 sed et Hebraei qui fuerant cum Philisthim heri et nudius tertius ascenderantque cum eis in castris reversi sunt ut essent cum Israhele qui erant cum Saul et Ionathan

King James Version
14:21 Moreover the Hebrews that were with the Philistines before that time, which went up with them into the camp from the country round about, even they also turned to be with the Israelites that were with Saul and Jonathan.

American Standard Version
14:21 Now the Hebrews that were with the Philistines as beforetime, and that went up with them into the camp, from the country round about, even they also turned to be with the Israelites that were with Saul and Jonathan.

Bible in Basic English
14:21 Then the Hebrews who had been with the Philistines for some time, and had gone up with them to their tents, turning round were joined to those who were with Saul and Jonathan.

Darby's English Translation
14:21 And there were Hebrews with the Philistines before that time, who had gone up with them into the camp round about; and they also turned to be with the Israelites who were with Saul and Jonathan.

Douay Rheims Bible
14:21 Moreover the Hebrews that had been with the Philistines yesterday and the day before, and went up with them into the camp, returned to be with the Israelites, who were with Saul and Jonathan.

Noah Webster Bible
14:21 Moreover the Hebrews that were with the Philistines before that time, who went up with them into the camp from the country around, even they also turned to be with the Israelites that were with Saul and Jonathan.

World English Bible
14:21 Now the Hebrews who were with the Philistines as before, and who went up with them into the camp, from the country round about, even they also turned to be with the Israelites who were with Saul and Jonathan.

Young's Literal Translation
14:21 And the Hebrews who have been for the Philistines as heretofore, who had gone up with them into the camp, have turned round, even they, to be with Israel who are with Saul and Jonathan,

Modern Hebrew
וכל איש ישראל
המתחבאים
בהר־אפרים שמעו
כי־נסו פלשתים
וידבקו גם־המה
אחריהם במלחמה׃

Paleo-Hebrew (Before 585 B.C.)
14:22

-
-
-
.

Hebrew Transliterated
14:22 VKL 'aYSh YShUr'aL HMThChB'aYM BHUr-'aPhUrYM ShM'yV KY-NSV PhLShThYM VYDBQV GM-HMH 'aChUrYHM BMLChMH.

Latin Vulgate
14:22 omnes quoque Israhelitae qui se absconderant in monte Ephraim audientes quod fugissent Philisthim sociaverunt se cum suis in proelio

King James Version
14:22 Likewise all the men of Israel which had hid themselves in mount Ephraim, when they heard that the Philistines fled, even they also followed hard after them in the battle.

American Standard Version
14:22 Likewise all the men of Israel that had hid themselves in the hill-country of Ephraim, when they heard that the Philistines fled, even they also followed hard after them in the battle.

Bible in Basic English
14:22 And all the men of Israel who had taken cover in the hill-country of Ephraim, hearing that the Philistines had been put to flight, went after them, attacking them.

Darby's English Translation
14:22 And all the men of Israel who had hid themselves in mount Ephraim heard that the Philistines fled, and they also followed hard after them in the battle.

Douay Rheims Bible
14:22 And all the Israelites that had hid themselves in mount Ephraim, hearing that the Philistines fled, joined themselves with their countrymen in the fight. And there were with Saul about ten thousand men.

Noah Webster Bible
14:22 Likewise all the men of Israel who had hid themselves in mount Ephraim, when they heard that the Philistines fled, even they also followed hard after them in the battle.

World English Bible
14:22 Likewise all the men of Israel who had hid themselves in the hill-country of Ephraim, when they heard that the Philistines fled, even they also followed hard after them in the battle.

Young's Literal Translation
14:22 and all the men of Israel, who are hiding themselves in the hill-country of Ephraim, have heard that the Philistines have fled, and they pursue -- even they -- after them in battle.

Modern Hebrew
ויושע יהוה ביום
ההוא את־ישראל
והמלחמה עברה
את־בית און׃

Paleo-Hebrew (Before 585 B.C.)
14:23

-
-
.

Hebrew Transliterated
14:23 VYVSh'y YHVH BYVM HHV'a 'aTh-YShUr'aL VHMLChMH 'yBUrH 'aTh-BYTh 'aVN.

Latin Vulgate
14:23 et salvavit Dominus in die illa Israhel pugna autem pervenit usque Bethaven

King James Version
14:23 So the LORD saved Israel that day: and the battle passed over unto Bethaven.

American Standard Version
14:23 So Jehovah saved Israel that day: and the battle passed over by Beth-aven.

Bible in Basic English
14:23 So the Lord made Israel safe that day: and the fight went over to Beth-aven.

Darby's English Translation
14:23 And Jehovah saved Israel that day; and the battle passed over beyond Beth-Aven.

Douay Rheims Bible
14:23 And the Lord saved Israel that day. And the fight went on as far as Bethaven.

Noah Webster Bible
14:23 So the LORD saved Israel that day: and the battle passed over to Beth-aven.

World English Bible
14:23 So Yahweh saved Israel that day: and the battle passed over by Beth-aven.

Young's Literal Translation
14:23 And Jehovah saveth Israel on that day, and the battle hath passed over to Beth-Aven.

Modern Hebrew
ואיש־ישראל נגש
ביום ההוא ויאל
שאול את־העם לאמר
ארור האיש אשר־
יאכל לחם עד־הערב
ונקמתי מאיבי ולא
טעם כל־העם לחם׃

Paleo-Hebrew (Before 585 B.C.)
14:24
-

-

-
-

. -

Hebrew Transliterated
14:24 V'aYSh-YShUr'aL NGSh BYVM HHV'a VY'aL Sh'aVL 'aTh-H'yM L'aMUr 'aUrVUr H'aYSh 'aShUr- Y'aKL LChM 'yD-H'yUrB VNQMThY M'aYBY VL'a T'yM KL-H'yM LChM.

Latin Vulgate
14:24 et vir Israhel sociatus sibi est in die illa adiuravit autem Saul populum dicens maledictus vir qui comederit panem usque ad vesperam donec ulciscar de inimicis meis et non manducavit universus populus panem

King James Version
14:24 And the men of Israel were distressed that day: for Saul had adjured the people, saying, Cursed be the man that eateth any food until evening, that I may be avenged on mine enemies. So none of the people tasted any food.

American Standard Version
14:24 And the men of Israel were distressed that day; for Saul had adjured the people, saying, Cursed be the man that eateth any food until it be evening, and I be avenged on mine enemies. So none of the people tasted food.

Bible in Basic English
14:24 And all the people were with Saul, about twenty thousand men, and the fight was general through all the hill-country of Ephraim; but Saul made a great error that day, by putting the people under an oath, saying, Let that man be cursed who takes food before evening comes and I have given punishment to those who are against me. So the people had not a taste of food.

Darby's English Translation
14:24 But the men of Israel were distressed that day. Now Saul had adjured the people, saying, Cursed be the man that eateth food until evening, and until I am avenged on mine enemies. So none of the people tasted food.

Douay Rheims Bible
14:24 And the men of Israel were joined together that day; and Saul adjured the people, saying: Cursed be the man that shall eat food till evening, till I be revenged of my enemies. So none of the people tasted any food:

Noah Webster Bible
14:24 And the men of Israel were distressed that day: for Saul had adjured the people, saying, Cursed be the man that eateth any food until evening, that I may be avenged on my enemies. So none of the people tasted any food.

World English Bible
14:24 The men of Israel were distressed that day; for Saul had adjured the people, saying, Cursed be the man who eats any food until it be evening, and I be avenged on my enemies. So none of the people tasted food.

Young's Literal Translation
14:24 And the men of Israel have been distressed on that day, and Saul adjureth the people, saying, `Cursed is the man who eateth food till the evening, and I have been avenged of mine enemies;` and none of the people hath tasted food.

Modern Hebrew
וכל־הארץ באו ביער
ויהי דבש על־פני
השדה׃

Paleo-Hebrew (Before 585 B.C.)
14:25
-

-
.

Hebrew Transliterated
14:25 VKL-H'aUrTSh B'aV BY'yUr VYHY DBSh 'yL-PhNY HShDH.

Latin Vulgate
14:25 omneque terrae vulgus venit in saltum in quo erat mel super faciem agri

King James Version
14:25 And all they of the land came to a wood; and there was honey upon the ground.

American Standard Version
14:25 And all the people came into the forest; and there was honey upon the ground.

Bible in Basic English
14:25 And there was honey on the face of the field, and all the people came to the honey, the bees having gone from it;

Darby's English Translation
14:25 And all they of the land came to a wood; and there was honey on the ground.

Douay Rheims Bible
14:25 And all the common people came into a forest, in which there was honey upon the ground.

Noah Webster Bible
14:25 And all they of the land came to a wood; and there was honey upon the ground.

World English Bible
14:25 All the people came into the forest; and there was honey on the ground.

Young's Literal Translation
14:25 And all they of the land have come into a forest, and there is honey on the face of the field;

Modern Hebrew
ויבא העם אל־היער
והנה הלך דבש
ואין־משיג ידו
אל־פיו כי־ירא העם
את־השבעה׃

Paleo-Hebrew (Before 585 B.C.)
14:26

-

-
- [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
14:26 VYB'a H'yM 'aL-HY'yUr VHNH HLK DBSh V'aYN-MShYG YDV 'aL-PhYV KY-YUr'a H'yM 'aTh-HShB'yH.

Latin Vulgate
14:26 ingressus est itaque populus saltum et apparuit fluens mel nullusque adplicuit manum ad os suum timebat enim populus iuramentum

King James Version
14:26 And when the people were come into the wood, behold, the honey dropped; but no man put his hand to his mouth: for the people feared the oath.

American Standard Version
14:26 And when the people were come unto the forest, behold, the honey dropped: but no man put his hand to his mouth; for the people feared the oath.

Bible in Basic English
14:26 But not a man put his hand to his mouth for fear of the curse.

Darby's English Translation
14:26 And the people had come into the wood, and behold, the honey flowed; but no man put his hand to his mouth, for the people feared the oath.

Douay Rheims Bible
14:26 And when the people came into the forest, behold the honey dropped, but no man put his hand to his mouth. For the people feared the oath.

Noah Webster Bible
14:26 And when the people had come into the wood, behold, the honey dropped; but no man put his hand to his mouth: for the people feared the oath.

World English Bible
14:26 When the people were come to the forest, behold, the honey dropped: but no man put his hand to his mouth; for the people feared the oath.

Young's Literal Translation
14:26 and the people come in unto the forest, and lo, the honey dropped, and none is moving his hand unto his mouth, for the people feared the oath.

Modern Hebrew
ויונתן לא־שמע
בהשביע אביו
את־העם וישלח
את־קצה המטה אשר
בידו ויטבל אותה
ביערת הדבש וישב
ידו אל־פיו ותראנה
עיניו׃

Paleo-Hebrew (Before 585 B.C.)
14:27
-

-
-

-
.

Hebrew Transliterated
14:27 VYVNThN L'a-ShM'y BHShBY'y 'aBYV 'aTh-H'yM VYShLCh 'aTh-QTShH HMTH 'aShUr BYDV VYTBL 'aVThH BY'yUrTh HDBSh VYShB YDV 'aL-PhYV VThUr'aNH 'yYNYV.

Latin Vulgate
14:27 porro Ionathan non audierat cum adiuraret pater eius populum extenditque summitatem virgae quam habebat in manu et intinxit in favo mellis et convertit manum suam ad os suum et inluminati sunt oculi eius

King James Version
14:27 But Jonathan heard not when his father charged the people with the oath: wherefore he put forth the end of the rod that was in his hand, and dipped it in an honeycomb, and put his hand to his mouth; and his eyes were enlightened.

American Standard Version
14:27 But Jonathan heard not when his father charged the people with the oath: wherefore he put forth the end of the rod that was in his hand, and dipped it in the honeycomb, and put his hand to his mouth; and his eyes were enlightened.

Bible in Basic English
14:27 But Jonathan, having no knowledge of the oath his father had put on the people, stretching out the rod which was in his hand, put the end of it in the honey, and put it to his mouth; then his eyes were made bright.

Darby's English Translation
14:27 But Jonathan had not heard when his father adjured the people; and he put forth the end of his staff which was in his hand, and dipped it in the honeycomb, and put his hand to his mouth, and his eyes became bright.

Douay Rheims Bible
14:27 But Jonathan had not heard when his father adjured the people: and he put forth the end of the rod, which he had in his hand, and dipt it in a honeycomb: and he carried his hand to his mouth, and his eyes were enlightened.

Noah Webster Bible
14:27 But Jonathan heard not when his father charged the people with the oath: wherefore he put forth the end of the rod that was in his hand, and dipped it in a honey-comb, and put his hand to his mouth; and his eyes were enlightened.

World English Bible
14:27 But Jonathan didn`t hear when his father charged the people with the oath: why he put forth the end of the rod who was in his hand, and dipped it in the honeycomb, and put his hand to his mouth; and his eyes were enlightened.

Young's Literal Translation
14:27 And Jonathan hath not heard of his father`s adjuring the people, and putteth forth the end of the rod, which is in his hand, and dippeth it in the honeycomb, and bringeth back his hand unto his mouth -- and his eyes see!

Modern Hebrew
ויען איש מהעם
ויאמר השבע השביע
אביך את־העם לאמר
ארור האיש
אשר־יאכל לחם היום
ויעף העם׃

Paleo-Hebrew (Before 585 B.C.)
14:28

-

-

.

Hebrew Transliterated
14:28 VY'yN 'aYSh MH'yM VY'aMUr HShB'y HShBY'y 'aBYK 'aTh-H'yM L'aMUr 'aUrVUr H'aYSh 'aShUr-Y'aKL LChM HYVM VY'yPh H'yM.

Latin Vulgate
14:28 respondensque unus de populo ait iureiurando constrinxit pater tuus populum dicens maledictus qui comederit panem hodie defecerat autem populus

King James Version
14:28 Then answered one of the people, and said, Thy father straitly charged the people with an oath, saying, Cursed be the man that eateth any food this day. And the people were faint.

American Standard Version
14:28 Then answered one of the people, and said, Thy father straitly charged the people with an oath, saying, Cursed be the man that eateth food this day. And the people were faint.

Bible in Basic English
14:28 Then one of the people said to him, Your father put the people under an oath, saying, Let that man be cursed who takes any food this day. And the people were feeble, needing food.

Darby's English Translation
14:28 Then answered one of the people and said, Thy father strictly adjured the people, saying, Cursed be the man that eateth food this day; and the people are faint.

Douay Rheims Bible
14:28 And one of the people answering, said: Thy father hath bound the people with an oath, saying: Cursed be the man that shall eat any food this day. (And the people were faint.)

Noah Webster Bible
14:28 Then answered one of the people, and said, Thy father strictly charged the people with an oath, saying, Cursed be the man that eateth any food this day. And the people were faint.

World English Bible
14:28 Then answered one of the people, and said, Your father directly charged the people with an oath, saying, Cursed be the man who eats food this day. The people were faint.

Young's Literal Translation
14:28 And a man of the people answereth and saith, `Thy father certainly adjured the people, saying, Cursed is the man who eateth food to-day; and the people are weary.`

Modern Hebrew
ויאמר יונתן עכר
אבי את־הארץ
ראו־נא כי־ארו
עיני כי טעמתי מעט
דבש הזה׃

Paleo-Hebrew (Before 585 B.C.)
14:29

- [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
14:29 VY'aMUr YVNThN 'yKUr 'aBY 'aTh-H'aUrTSh Ur'aV-N'a KY-'aUrV 'yYNY KY T'yMThY M'yT DBSh HZH.

Latin Vulgate
14:29 dixitque Ionathan turbavit pater meus terram vidistis ipsi quia inluminati sunt oculi mei eo quod gustaverim paululum de melle isto

King James Version
14:29 Then said Jonathan, My father hath troubled the land: see, I pray you, how mine eyes have been enlightened, because I tasted a little of this honey.

American Standard Version
14:29 Then said Jonathan, My father hath troubled the land: see, I pray you, how mine eyes have been enlightened, because I tasted a little of this honey.

Bible in Basic English
14:29 Then Jonathan said, My father has made trouble come on the land: now see how bright my eyes have become because I have taken a little of this honey.

Darby's English Translation
14:29 And Jonathan said, My father has troubled the land: see, I pray you, that mine eyes are bright, because I tasted a little of this honey.

Douay Rheims Bible
14:29 And Jonathan said: My father hath troubled the land: you have seen yourselves that my eyes are enlightened, because I tasted a little of this honey:

Noah Webster Bible
14:29 Then said Jonathan, My father hath troubled the land: see, I pray you, how my eyes have been enlightened, because I tasted a little of this honey.

World English Bible
14:29 Then said Jonathan, My father has troubled the land. Please look how my eyes have been enlightened, because I tasted a little of this honey.

Young's Literal Translation
14:29 And Jonathan saith, `My father hath troubled the land; see, I pray you, that mine eyes have become bright because I tasted a little of this honey.

Modern Hebrew
אף כי לוא אכל אכל
היום העם משלל
איביו אשר מצא כי
עתה לא־רבתה מכה
בפלשתים׃

Paleo-Hebrew (Before 585 B.C.)
14:30

-
.

Hebrew Transliterated
14:30 'aPh KY LV'a 'aKL 'aKL HYVM H'yM MShLL 'aYBYV 'aShUr MTSh'a KY 'yThH L'a-UrBThH MKH BPhLShThYM.

Latin Vulgate
14:30 quanto magis si comedisset populus de praeda inimicorum suorum quam repperit nonne maior facta fuisset plaga in Philisthim

King James Version
14:30 How much more, if haply the people had eaten freely to day of the spoil of their enemies which they found? for had there not been now a much greater slaughter among the Philistines?

American Standard Version
14:30 How much more, if haply the people had eaten freely to-day of the spoil of their enemies which they found? for now hath there been no great slaughter among the Philistines.

Bible in Basic English
14:30 How much more if the people had freely taken their food from the goods of those who were fighting against them! would there not have been much greater destruction among the Philistines?

Darby's English Translation
14:30 How much more, if the people had eaten freely to-day of the spoil of their enemies which they found? for would there not now have been a much greater slaughter among the Philistines?

Douay Rheims Bible
14:30 How much more if the people had eaten of the prey of their enemies, which they found? had there not been made a greater slaughter among the Philistines?

Noah Webster Bible
14:30 How much more, if haply the people had eaten freely to-day of the spoil of their enemies which they found? for had there not been now a much greater slaughter among the Philistines?

World English Bible
14:30 How much more, if haply the people had eaten freely today of the spoil of their enemies which they found? for now has there been no great slaughter among the Philistines.

Young's Literal Translation
14:30 How much more if the people had well eaten to-day of the spoil of its enemies which it hath found, for now, the smiting hath not been great among the Philistines.`

Modern Hebrew
ויכו ביום ההוא
בפלשתים ממכמש
אילנה ויעף העם
מאד׃

Paleo-Hebrew (Before 585 B.C.)
14:31

.

Hebrew Transliterated
14:31 VYKV BYVM HHV'a BPhLShThYM MMKMSh 'aYLNH VY'yPh H'yM M'aD.

Latin Vulgate
14:31 percusserunt ergo in die illa Philistheos a Machmis usque in Ahialon defatigatus est autem populus nimis

King James Version
14:31 And they smote the Philistines that day from Michmash to Aijalon: and the people were very faint.

American Standard Version
14:31 And they smote of the Philistines that day from Michmash to Aijalon. And the people were very faint;

Bible in Basic English
14:31 That day they overcame the Philistines from Michmash to Aijalon: and the people were feeble from need of food.

Darby's English Translation
14:31 And they smote the Philistines that day from Michmash to Ajalon; and the people were very faint.

Douay Rheims Bible
14:31 So they smote that day the Philistines from Machmas to Ailon. And the people were wearied exceedingly.

Noah Webster Bible
14:31 And they smote the Philistines that day from Michmash to Ajalon: and the people were very faint.

World English Bible
14:31 They struck of the Philistines that day from Michmash to Aijalon. The people were very faint;

Young's Literal Translation
14:31 And they smite on that day among the Philistines from Michmash to Aijalon, and the people are very weary,

Modern Hebrew
ויעש העם אל־שלל
ויקחו צאן ובקר
ובני בקר
וישחטו־ארצה ויאכל
העם על־הדם׃

Paleo-Hebrew (Before 585 B.C.)
14:32

-

-
. -

Hebrew Transliterated
14:32 VY'ySh H'yM 'aL-ShLL VYQChV TSh'aN VBQUr VBNY BQUr VYShChTV-'aUrTShH VY'aKL H'yM 'yL-HDM.

Latin Vulgate
14:32 et versus ad praedam tulit oves et boves et vitulos et mactaverunt in terra comeditque populus cum sanguine

King James Version
14:32 And the people flew upon the spoil, and took sheep, and oxen, and calves, and slew them on the ground: and the people did eat them with the blood.

American Standard Version
14:32 and the people flew upon the spoil, and took sheep, and oxen, and calves, and slew them on the ground; and the people did eat them with the blood.

Bible in Basic English
14:32 And rushing at the goods taken in the fight, the people took oxen and sheep and young oxen, and put them to death there on the earth, and had a meal, taking the flesh with the blood in it.

Darby's English Translation
14:32 And the people fell on the spoil, and took sheep, and oxen, and calves, and slaughtered them on the ground; and the people ate them with the blood.

Douay Rheims Bible
14:32 And falling upon the spoils, they took sheep, and oxen, and calves, and slew them on the ground: and the people ate them with the blood.

Noah Webster Bible
14:32 And the people flew upon the spoil, and took sheep and oxen, and calves, and slew them on the ground: and the people ate them with the blood.

World English Bible
14:32 and the people flew on the spoil, and took sheep, and oxen, and calves, and killed them on the ground; and the people ate them with the blood.

Young's Literal Translation
14:32 and the people make unto the spoil, and take sheep, and oxen, and sons of the herd, and slaughter on the earth, and the people eat with the blood.

Modern Hebrew
ויגידו לשאול לאמר
הנה העם חטאים
ליהוה לאכל על־הדם
ויאמר בגדתם
גלו־אלי היום אבן
גדולה׃

Paleo-Hebrew (Before 585 B.C.)
14:33

-
-

.

Hebrew Transliterated
14:33 VYGYDV LSh'aVL L'aMUr HNH H'yM ChT'aYM LYHVH L'aKL 'yL-HDM VY'aMUr BGDThM GLV-'aLY HYVM 'aBN GDVLH.

Latin Vulgate
14:33 nuntiaverunt autem Saul dicentes quod populus peccasset Domino comedens cum sanguine qui ait praevaricati estis volvite ad me iam nunc saxum grande

King James Version
14:33 Then they told Saul, saying, Behold, the people sin against the LORD, in that they eat with the blood. And he said, Ye have transgressed: roll a great stone unto me this day.

American Standard Version
14:33 Then they told Saul, saying, Behold, the people sin against Jehovah, in that they eat with the blood. And he said, ye have dealt treacherously: roll a great stone unto me this day.

Bible in Basic English
14:33 Then it was said to Saul, See, the people are sinning against the Lord, taking the blood with the flesh. And he said to those who gave him the news, Now let a great stone be rolled to me here.

Darby's English Translation
14:33 And they told Saul, saying, Behold, the people sin against Jehovah, in that they eat with the blood. And he said, Ye have acted perversely: roll me now a great stone.

Douay Rheims Bible
14:33 And they told Saul that the people had sinned against the Lord, eating with the blood. And he said: You have transgressed: roll here to me now a great stone.

Noah Webster Bible
14:33 Then they told Saul, saying, Behold, the people sin against the LORD, in that they eat with the blood. And he said, Ye have transgressed: roll a great stone to me this day.

World English Bible
14:33 Then they told Saul, saying, Behold, the people sin against Yahweh, in that they eat with the blood. He said, you have dealt treacherously: roll a great stone to me this day.

Young's Literal Translation
14:33 And they declare to Saul, saying, `Lo, the people are sinning against Jehovah, to eat with the blood.` And he saith, `Ye have dealt treacherously, roll unto me to-day a great stone.`

Modern Hebrew
ויאמר שאול פצו
בעם ואמרתם להם
הגישו אלי איש
שורו ואיש שיהו
ושחטתם בזה ואכלתם
ולא־תחטאו ליהוה
לאכל אל־הדם ויגשו
כל־העם איש שורו
בידו הלילה
וישחטו־שם׃

Paleo-Hebrew (Before 585 B.C.)
14:34

-

-
-

. -

Hebrew Transliterated
14:34 VY'aMUr Sh'aVL PhTShV B'yM V'aMUrThM LHM HGYShV 'aLY 'aYSh ShVUrV V'aYSh ShYHV VShChTThM BZH V'aKLThM VL'a-ThChT'aV LYHVH L'aKL 'aL-HDM VYGShV KL-H'yM 'aYSh ShVUrV BYDV HLYLH VYShChTV-ShM.

Latin Vulgate
14:34 et dixit Saul dispergimini in vulgus et dicite eis ut adducat ad me unusquisque bovem suum et arietem et occidite super istud et vescimini et non peccabitis Domino comedentes cum sanguine adduxit itaque omnis populus unusquisque bovem in manu sua usque ad noctem et occiderunt ibi

King James Version
14:34 And Saul said, Disperse yourselves among the people, and say unto them, Bring me hither every man his ox, and every man his sheep, and slay them here, and eat; and sin not against the LORD in eating with the blood. And all the people brought every man his ox with him that night, and slew them there.

American Standard Version
14:34 And Saul said, Disperse yourselves among the people, and say unto them, Bring me hither every man his ox, and every man his sheep, and slay them here, and eat; and sin not against Jehovah in eating with the blood. And all the people brought every man his ox with him that night, and slew them there.

Bible in Basic English
14:34 And Saul said, Go about among the people and say to them, Let every man come here to me with his ox and his sheep, and put them to death here, and take his meal: do no sin against the Lord by taking the blood with the flesh. So all the people took their oxen with them that night and put them to death there.

Darby's English Translation
14:34 And Saul said, Disperse yourselves among the people, and say to them, Bring near to me every man his ox, and every man his sheep, and slaughter them here, and eat; and sin not against Jehovah in eating with the blood. And all the people brought every man his ox with him that night, and slaughtered them there.

Douay Rheims Bible
14:34 And Saul said: Disperse yourselves among the people, and tell them to bring me every man his ox and his ram, and slay them upon this stone, and eat, and you shall not sin against the Lord in eating with the blood. So all the people brought every man his ox with him till the night: and slew them there.

Noah Webster Bible
14:34 And Saul said, Disperse yourselves among the people, and say to them, Bring me hither every man his ox, and every man his sheep, and slay them here, and eat; and sin not against the LORD in eating with the blood. And all the people brought every man his ox with him that night, and slew them there.

World English Bible
14:34 Saul said, Disperse yourselves among the people, and tell them, Bring me here every man his ox, and every man his sheep, and kill them here, and eat; and don`t sin against Yahweh in eating with the blood. All the people brought every man his ox with him that night, and killed them there.

Young's Literal Translation
14:34 And Saul saith, `Be ye scattered among the people, and ye have said to them, Bring ye nigh unto me each his ox, and each his sheep; and ye have slain them in this place, and eaten, and ye do not sin against Jehovah to eat with the blood.` And all the people bring nigh each his ox, in his hand, that night, and slaughter them there.

Modern Hebrew
ויבן שאול מזבח
ליהוה אתו החל
לבנות מזבח ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
14:35

.

Hebrew Transliterated
14:35 VYBN Sh'aVL MZBCh LYHVH 'aThV HChL LBNVTh MZBCh LYHVH.

Latin Vulgate
14:35 aedificavit autem Saul altare Domini tuncque primum coepit aedificare altare Domini

King James Version
14:35 And Saul built an altar unto the LORD: the same was the first altar that he built unto the LORD.

American Standard Version
14:35 And Saul built an altar unto Jehovah: the same was the first altar that he built unto Jehovah.

Bible in Basic English
14:35 And Saul put up an altar to the Lord: this was the first altar which he put up to the Lord.

Darby's English Translation
14:35 And Saul built an altar to Jehovah: this was the first altar he built to Jehovah.

Douay Rheims Bible
14:35 And Saul built an altar to the Lord and he then first began to build an altar to the Lord.

Noah Webster Bible
14:35 And Saul built an altar to the LORD: the same was the first altar that he built to the LORD:

World English Bible
14:35 Saul built an altar to Yahweh: the same was the first altar that he built to Yahweh.

Young's Literal Translation
14:35 And Saul buildeth an alter to Jehovah; with it he hath begun to build altars to Jehovah.

Modern Hebrew
ויאמר שאול נרדה
אחרי פלשתים לילה
ונבזה בהם עד־אור
הבקר ולא־ נשאר
בהם איש ויאמרו
כל־הטוב בעיניך
עשה ויאמר הכהן
נקרבה הלם אל־
האלהים׃

Paleo-Hebrew (Before 585 B.C.)
14:36

-
-

-

. -

Hebrew Transliterated
14:36 VY'aMUr Sh'aVL NUrDH 'aChUrY PhLShThYM LYLH VNBZH BHM 'yD-'aVUr HBQUr VL'a- NSh'aUr BHM 'aYSh VY'aMUrV KL-HTVB B'yYNYK 'yShH VY'aMUr HKHN NQUrBH HLM 'aL- H'aLHYM.

Latin Vulgate
14:36 et dixit Saul inruamus super Philisthim nocte et vastemus eos usque dum inlucescat mane nec relinquamus de eis virum dixitque populus omne quod bonum videtur in oculis tuis fac et ait sacerdos accedamus huc ad Deum

King James Version
14:36 And Saul said, Let us go down after the Philistines by night, and spoil them until the morning light, and let us not leave a man of them. And they said, Do whatsoever seemeth good unto thee. Then said the priest, Let us draw near hither unto God.

American Standard Version
14:36 And Saul said, Let us go down after the Philistines by night, and take spoil among them until the morning light, and let us not leave a man of them. And they said, Do whatsoever seemeth good unto thee. Then said the priest, Let us draw near hither unto God.

Bible in Basic English
14:36 And Saul said, Let us go down after the Philistines by night, attacking them till the morning, till there is not a man of them living. And they said, Do whatever seems right to you. Then the priest said, Let us come near to God.

Darby's English Translation
14:36 And Saul said, Let us go down after the Philistines by night, and plunder them until the morning light, and let us not leave a man of them. And they said, Do whatsoever is good in thy sight. Then said the priest, Let us come near hither to God.

Douay Rheims Bible
14:36 And Saul said: Let us fall upon the Philistines by night, and destroy them till the morning light, and let us not leave a man of them. And the people said: Do all that seemeth good in thy eyes. And the priest said: Let us draw near hither unto God.

Noah Webster Bible
14:36 And Saul said, Let us go down after the Philistines by night, and spoil them until the morning light, and let us not leave a man of them. And they said, Do whatever seemeth good to thee. Then said the priest, Let us draw near hither to God.

World English Bible
14:36 Saul said, Let us go down after the Philistines by night, and take spoil among them until the morning light, and let us not leave a man of them. They said, Do whatever seems good to you. Then said the priest, Let us draw near here to God.

Young's Literal Translation
14:36 And Saul saith, `Let us go down after the Philistines by night, and we prey upon them till the light of the morning, and leave not a man of them.` And they say, `All that is good in thine eyes do.` And the priest saith, `Let us draw near hither unto God.`

Modern Hebrew
וישאל שאול באלהים
הארד אחרי פלשתים
התתנם ביד ישראל
ולא ענהו ביום
ההוא׃

Paleo-Hebrew (Before 585 B.C.)
14:37

.

Hebrew Transliterated
14:37 VYSh'aL Sh'aVL B'aLHYM H'aUrD 'aChUrY PhLShThYM HThThNM BYD YShUr'aL VL'a 'yNHV BYVM HHV'a.

Latin Vulgate
14:37 et consuluit Saul Deum num persequar Philisthim si trades eos in manu Israhel et non respondit ei in die illa

King James Version
14:37 And Saul asked counsel of God, Shall I go down after the Philistines? wilt thou deliver them into the hand of Israel? But he answered him not that day.

American Standard Version
14:37 And Saul asked counsel of God, Shall I go down after the Philistines? wilt thou deliver them into the hand of Israel? But he answered him not that day.

Bible in Basic English
14:37 And Saul, desiring directions from God, said, Am I to go down after the Philistines? will you give them up into the hands of Israel? But he gave him no answer that day.

Darby's English Translation
14:37 And Saul inquired of God, Shall I go down after the Philistines? wilt thou give them into the hand of Israel? But he did not answer him that day.

Douay Rheims Bible
14:37 And Saul consulted the Lord: Shall I pursue after the Philistines? wilt thou deliver them into the hands of Israel? And he answered him not that day.

Noah Webster Bible
14:37 And Saul asked counsel of God, Shall I go down after the Philistines? wilt thou deliver them into the hand of Israel? But he answered him not that day.

World English Bible
14:37 Saul asked counsel of God, Shall I go down after the Philistines? will you deliver them into the hand of Israel? But he didn`t answer him that day.

Young's Literal Translation
14:37 And Saul asketh of God, `Do I go down after the Philistines? dost Thou give them into the hand of Israel?` and He hath not answered him on that day.

Modern Hebrew
ויאמר שאול גשו
הלם כל פנות העם
ודעו וראו במה
היתה החטאת הזאת
היום׃

Paleo-Hebrew (Before 585 B.C.)
14:38

.

Hebrew Transliterated
14:38 VY'aMUr Sh'aVL GShV HLM KL PhNVTh H'yM VD'yV VUr'aV BMH HYThH HChT'aTh HZ'aTh HYVM.

Latin Vulgate
14:38 dixitque Saul adplicate huc universos angulos populi et scitote et videte per quem acciderit peccatum hoc hodie

King James Version
14:38 And Saul said, Draw ye near hither, all the chief of the people: and know and see wherein this sin hath been this day.

American Standard Version
14:38 And Saul said, Draw nigh hither, all ye chiefs of the people; and know and see wherein this sin hath been this day.

Bible in Basic English
14:38 And Saul said, Come near, all you chiefs of the people, and let us get word from God and see in whom is this sin today.

Darby's English Translation
14:38 And Saul said, Draw ye near hither, all the heads of the people; and know and see wherein this sin has been this day.

Douay Rheims Bible
14:38 And Saul said: Bring hither all the corners of the people: and know, and see by whom this sin hath happened to day.

Noah Webster Bible
14:38 And Saul said, Draw ye near hither all the chief of the people: and know and see wherein this sin hath been this day.

World English Bible
14:38 Saul said, Draw near here, all you chiefs of the people; and know and see in which this sin has been this day.

Young's Literal Translation
14:38 And Saul saith, `Draw ye nigh hither all, the chiefs of the people, and know and see in what this sin hath been to-day;

Modern Hebrew
כי חי־יהוה המושיע
את־ישראל כי
אם־ישנו ביונתן
בני כי מות ימות
ואין ענהו
מכל־העם׃

Paleo-Hebrew (Before 585 B.C.)
14:39
-
-
-

. -

Hebrew Transliterated
14:39 KY ChY-YHVH HMVShY'y 'aTh-YShUr'aL KY 'aM-YShNV BYVNThN BNY KY MVTh YMVTh V'aYN 'yNHV MKL-H'yM.

Latin Vulgate
14:39 vivit Dominus salvator Israhel quia si per Ionathan filium meum factum est absque retractatione morietur ad quod nullus contradixit ei de omni populo

King James Version
14:39 For, as the LORD liveth, which saveth Israel, though it be in Jonathan my son, he shall surely die. But there was not a man among all the people that answered him.

American Standard Version
14:39 For, as Jehovah liveth, who saveth Israel, though it be in Jonathan my son, he shall surely die. But there was not a man among all the people that answered him.

Bible in Basic English
14:39 For, by the living Lord, the saviour of Israel, even if the sinner is Jonathan, my son, death will certainly be his fate. But not a man among all the people gave him any answer.

Darby's English Translation
14:39 For, as Jehovah liveth, who has saved Israel, though it be in Jonathan my son, he shall certainly die. And no one answered him among all the people.

Douay Rheims Bible
14:39 As the Lord liveth who is the saviour of Israel, if it was done by Jonathan my son, he shall surely die. In this none of the people gainsaid him.

Noah Webster Bible
14:39 For as the LORD liveth, who saveth Israel, though it is in Jonathan my son, he shall surely die. But there was not a man among all the people that answered him.

World English Bible
14:39 For, as Yahweh lives, who saves Israel, though it be in Jonathan my son, he shall surely die. But there was not a man among all the people who answered him.

Young's Literal Translation
14:39 for, Jehovah liveth, who is saving Israel: surely if it be in Jonathan my son, surely he doth certainly die;` and none is answering him out of all the people.

Modern Hebrew
ויאמר אל־כל־ישראל
אתם תהיו לעבר אחד
ואני ויונתן בני
נהיה לעבר אחד
ויאמרו העם
אל־שאול הטוב
בעיניך עשה׃

Paleo-Hebrew (Before 585 B.C.)
14:40
- [image] [image] -

-
.

Hebrew Transliterated
14:40 VY'aMUr 'aL-KL-YShUr'aL 'aThM ThHYV L'yBUr 'aChD V'aNY VYVNThN BNY NHYH L'yBUr 'aChD VY'aMUrV H'yM 'aL-Sh'aVL HTVB B'yYNYK 'yShH.

Latin Vulgate
14:40 et ait ad universum Israhel separamini vos in partem unam et ego cum Ionathan filio meo ero in parte una respondit populus ad Saul quod bonum videtur in oculis tuis fac

King James Version
14:40 Then said he unto all Israel, Be ye on one side, and I and Jonathan my son will be on the other side. And the people said unto Saul, Do what seemeth good unto thee.

American Standard Version
14:40 Then said he unto all Israel, Be ye on one side, and I and Jonathan my son will be on the other side. And the people said unto Saul, Do what seemeth good unto thee.

Bible in Basic English
14:40 Then he said to all Israel, You be on one side, and I with Jonathan my son will be on the other side. And the people said to Saul, Do whatever seems good to you.

Darby's English Translation
14:40 Then said he to all Israel, Be ye on one side, and I and Jonathan my son will be on the other side. And the people said to Saul, Do what is good in thy sight.

Douay Rheims Bible
14:40 And he said to all Israel: Be you on one side, and I with Jonathan my son will be on the other side. And the people answered Saul: Do what seemeth good in thy eyes.

Noah Webster Bible
14:40 Then said he to all Israel, Be ye on one side, and I and Jonathan my son will be on the other side. And the people said to Saul, Do what seemeth good to thee.

World English Bible
14:40 Then said he to all Israel, Be you on one side, and I and Jonathan my son will be on the other side. The people said to Saul, Do what seems good to you.

Young's Literal Translation
14:40 And he saith unto all Israel, `Ye -- ye are on one side, and I and Jonathan my son are on another side;` and the people say unto Saul, `That which is good in thine eyes do.`

Modern Hebrew
ויאמר שאול
אל־יהוה אלהי
ישראל הבה תמים
וילכד יונתן ושאול
והעם יצאו׃

Paleo-Hebrew (Before 585 B.C.)
14:41

-

.

Hebrew Transliterated
14:41 VY'aMUr Sh'aVL 'aL-YHVH 'aLHY YShUr'aL HBH ThMYM VYLKD YVNThN VSh'aVL VH'yM YTSh'aV.

Latin Vulgate
14:41 et dixit Saul ad Dominum Deum Israhel da indicium et deprehensus est Ionathan et Saul populus autem exivit

King James Version
14:41 Therefore Saul said unto the LORD God of Israel, Give a perfect lot. And Saul and Jonathan were taken: but the people escaped.

American Standard Version
14:41 Therefore Saul said unto Jehovah, the God of Israel, Show the right. And Jonathan and Saul were taken by lot; but the people escaped.

Bible in Basic English
14:41 Then Saul said to the Lord, the God of Israel, Why have you not given me an answer today? If the sin is in me or in Jonathan my son, O Lord God of Israel, give Urim, and if it is in your people Israel, give Thummim. And by the decision of the Lord, Saul and Jonathan were marked out, and the people went free.

Darby's English Translation
14:41 And Saul said to Jehovah the God of Israel, Give a perfect testimony! And Jonathan and Saul were taken, and the people escaped.

Douay Rheims Bible
14:41 And Saul said to the Lord: O Lord God of Israel, give a sign, by which we may know, what the meaning is, that thou answerest not thy servant to day. If this iniquity be in me, or in my son Jonathan, give a proof: or if this iniquity be in thy people, give holiness. And Jonathan and Saul were taken, and the people escaped.

Noah Webster Bible
14:41 Therefore Saul said to the LORD God of Israel, Give a perfect lot. And Saul and Jonathan were taken: but the people escaped.

World English Bible
14:41 Therefore Saul said to Yahweh, the God of Israel, Show the right. Jonathan and Saul were taken by lot; but the people escaped.

Young's Literal Translation
14:41 And Saul saith unto Jehovah, God of Israel, `Give perfection;` and Jonathan and Saul are captured, and the people went out.

Modern Hebrew
ויאמר שאול הפילו
ביני ובין יונתן
בני וילכד יונתן׃

Paleo-Hebrew (Before 585 B.C.)
14:42

.

Hebrew Transliterated
14:42 VY'aMUr Sh'aVL HPhYLV BYNY VBYN YVNThN BNY VYLKD YVNThN.

Latin Vulgate
14:42 et ait Saul mittite sortem inter me et inter Ionathan filium meum et captus est Ionathan

King James Version
14:42 And Saul said, Cast lots between me and Jonathan my son. And Jonathan was taken.

American Standard Version
14:42 And Saul said, Cast lots between me and Jonathan my son. And Jonathan was taken.

Bible in Basic English
14:42 And Saul said, Give your decision between my son Jonathan and me. And Jonathan was taken.

Darby's English Translation
14:42 And Saul said, Cast lots between me and Jonathan my son. And Jonathan was taken.

Douay Rheims Bible
14:42 And Saul said: Cast lots between me, and Jonathan my son. And Jonathan was taken.

Noah Webster Bible
14:42 And Saul said, Cast lots between me and Jonathan my son. And Jonathan was taken.

World English Bible
14:42 Saul said, Cast lots between me and Jonathan my son. Jonathan was taken.

Young's Literal Translation
14:42 And Saul saith, `Cast between me and Jonathan my son;` and Jonathan is captured.

Modern Hebrew
ויאמר שאול
אל־יונתן הגידה לי
מה עשיתה ויגד־לו
יונתן ויאמר טעם
טעמתי בקצה המטה
אשר־בידי מעט דבש
הנני אמות׃

Paleo-Hebrew (Before 585 B.C.)
14:43

-

-

-

.

Hebrew Transliterated
14:43 VY'aMUr Sh'aVL 'aL-YVNThN HGYDH LY MH 'yShYThH VYGD-LV YVNThN VY'aMUr T'yM T'yMThY BQTShH HMTH 'aShUr-BYDY M'yT DBSh HNNY 'aMVTh.

Latin Vulgate
14:43 dixit autem Saul ad Ionathan indica mihi quid feceris et indicavit ei Ionathan et ait gustans gustavi in summitate virgae quae erat in manu mea paululum mellis et ecce ego morior

King James Version
14:43 Then Saul said to Jonathan, Tell me what thou hast done. And Jonathan told him, and said, I did but taste a little honey with the end of the rod that was in mine hand, and, lo, I must die.

American Standard Version
14:43 Then Saul said to Jonathan, Tell me what thou hast done. And Jonathan told him, and said, I did certainly taste a little honey with the end of the rod that was in my hand; and, lo, I must die.

Bible in Basic English
14:43 Then Saul said to Jonathan, Give me an account of what you have done. And Jonathan gave him the story and said, Certainly I took a little honey on the end of my rod; and now death is to be my fate.

Darby's English Translation
14:43 And Saul said to Jonathan, Tell me what thou hast done. And Jonathan told him and said, With the end of the staff which is in my hand I tasted a little honey, and behold, I must die!

Douay Rheims Bible
14:43 And Saul said to Jonathan: Tell me what thou hast done. And Jonathan told him, and said: I did but taste a little honey with the end of the rod, which was in my hand, and behold I must die.

Noah Webster Bible
14:43 Then Saul said to Jonathan, Tell me what thou hast done. And Jonathan told him, and said, I did but taste a little honey with the end of the rod that was in my hand, and, lo, I must die.

World English Bible
14:43 Then Saul said to Jonathan, Tell me what you have done. Jonathan told him, and said, I did certainly taste a little honey with the end of the rod that was in my hand; and, behold, I must die.

Young's Literal Translation
14:43 And Saul saith unto Jonathan, `Declare to me, what hast thou done?` and Jonathan declareth to him, and saith, `I certainly tasted with the end of the rod that is in my hand a little honey; lo, I die!`

Modern Hebrew
ויאמר שאול
כה־יעשה אלהים וכה
יוסף כי־מות תמות
יונתן׃

Paleo-Hebrew (Before 585 B.C.)
14:44

-

-
.

Hebrew Transliterated
14:44 VY'aMUr Sh'aVL KH-Y'yShH 'aLHYM VKH YVSPh KY-MVTh ThMVTh YVNThN.

Latin Vulgate
14:44 et ait Saul haec faciat mihi Deus et haec addat quia morte morieris Ionathan

King James Version
14:44 And Saul answered, God do so and more also: for thou shalt surely die, Jonathan.

American Standard Version
14:44 And Saul said, God do so and more also; for thou shalt surely die, Jonathan.

Bible in Basic English
14:44 And Saul said, May God's punishment be on me if death is not your fate, Jonathan.

Darby's English Translation
14:44 And Saul said, God do so to me and more also; thou shalt certainly die, Jonathan.

Douay Rheims Bible
14:44 And Saul said: May God do so and so to me, and add still more: for dying thou shalt die, O Jonathan.

Noah Webster Bible
14:44 And Saul answered, God do so, and more also: for thou shalt surely die, Jonathan.

World English Bible
14:44 Saul said, God do so and more also; for you shall surely die, Jonathan.

Young's Literal Translation
14:44 And Saul saith, `Thus doth God do, and thus doth He add, for thou dost certainly die, Jonathan.`

Modern Hebrew
ויאמר העם אל־שאול
היונתן ימות אשר
עשה הישועה הגדולה
הזאת בישראל חלילה
חי־יהוה אם־יפל
משערת ראשו ארצה
כי־עם־אלהים עשה
היום הזה ויפדו
העם את־יונתן
ולא־מת׃

Paleo-Hebrew (Before 585 B.C.)
14:45

-

- [image] [image] [image] [image] [image] [image] -

- [image] [image] -

-
. -

Hebrew Transliterated
14:45 VY'aMUr H'yM 'aL-Sh'aVL HYVNThN YMVTh 'aShUr 'yShH HYShV'yH HGDVLH HZ'aTh BYShUr'aL ChLYLH ChY-YHVH 'aM-YPhL MSh'yUrTh Ur'aShV 'aUrTShH KY-'yM-'aLHYM 'yShH HYVM HZH VYPhDV H'yM 'aTh-YVNThN VL'a-MTh.

Latin Vulgate
14:45 dixitque populus ad Saul ergone Ionathan morietur qui fecit salutem hanc magnam in Israhel hoc nefas est vivit Dominus si ceciderit capillus de capite eius in terram quia cum Deo operatus est hodie liberavit ergo populus Ionathan ut non moreretur

King James Version
14:45 And the people said unto Saul, Shall Jonathan die, who hath wrought this great salvation in Israel? God forbid: as the LORD liveth, there shall not one hair of his head fall to the ground; for he hath wrought with God this day. So the people rescued Jonathan, that he died not.

American Standard Version
14:45 And the people said unto Saul, Shall Jonathan die, who hath wrought this great salvation in Israel? Far from it: as Jehovah liveth, there shall not one hair of his head fall to the ground; for he hath wrought with God this day. So the people rescued Jonathan, that he died not.

Bible in Basic English
14:45 And the people said to Saul, Is death to come to Jonathan, the worker of this great salvation for Israel? Let it not be so: by the living Lord, not one hair of his head is to be touched, for he has been working with God today. So the people kept Jonathan from death.

Darby's English Translation
14:45 And the people said to Saul, Shall Jonathan die, who has wrought this great salvation in Israel? Far be it! as Jehovah liveth, there shall not a hair of his head fall to the ground; for he has wrought with God this day. So the people delivered Jonathan, that he died not.

Douay Rheims Bible
14:45 And the people said to Saul: Shall Jonathan then die, who hath wrought this great salvation in Israel? This must not be. As the Lord liveth, there shall not one hair of his head fall to the ground, for he hath wrought with God this day. So the people delivered Jonathan, that he should not die.

Noah Webster Bible
14:45 And the people said to Saul, Shall Jonathan die, who hath wrought this great salvation in Israel? By no means: as the LORD liveth, there shall not one hair of his head fall to the ground; for he hath wrought with God this day. So the people rescued Jonathan, that he died not.

World English Bible
14:45 The people said to Saul, Shall Jonathan die, who has worked this great salvation in Israel? Far from it: as Yahweh lives, there shall not one hair of his head fall to the ground; for he has worked with God this day. So the people rescued Jonathan, that he didn`t die.

Young's Literal Translation
14:45 And the people say unto Saul, `Doth Jonathan die who wrought this great salvation in Israel? -- a profanation! Jehovah liveth, if there falleth from the hair of his head to the earth, for with God he hath wrought this day;` and the people rescue Jonathan, and he hath not died.

Modern Hebrew
ויעל שאול מאחרי
פלשתים ופלשתים
הלכו למקומם׃

Paleo-Hebrew (Before 585 B.C.)
14:46

.

Hebrew Transliterated
14:46 VY'yL Sh'aVL M'aChUrY PhLShThYM VPhLShThYM HLKV LMQVMM.

Latin Vulgate
14:46 recessitque Saul nec persecutus est Philisthim porro Philisthim abierunt in loca sua

King James Version
14:46 Then Saul went up from following the Philistines: and the Philistines went to their own place.

American Standard Version
14:46 Then Saul went up from following the Philistines; and the Philistines went to their own place.

Bible in Basic English
14:46 Then Saul, turning back, went after the Philistines no longer: and the Philistines went back to their place.

Darby's English Translation
14:46 And Saul went up from following the Philistines; and the Philistines went to their own place.

Douay Rheims Bible
14:46 And Saul went back, and did not pursue after the Philistines: and the Philistines went to their own places.

Noah Webster Bible
14:46 Then Saul went up from following the Philistines: and the Philistines went to their own place.

World English Bible
14:46 Then Saul went up from following the Philistines; and the Philistines went to their own place.

Young's Literal Translation
14:46 And Saul goeth up from after the Philistines, and the Philistines have gone to their place;

Modern Hebrew
ושאול לכד המלוכה
על־ישראל וילחם
סביב בכל־איביו
במואב ובבני־ עמון
ובאדום ובמלכי
צובה ובפלשתים
ובכל אשר־יפנה
ירשיע׃

Paleo-Hebrew (Before 585 B.C.)
14:47

-

-
-

-
.

Hebrew Transliterated
14:47 VSh'aVL LKD HMLVKH 'yL-YShUr'aL VYLChM SBYB BKL-'aYBYV BMV'aB VBBNY- 'yMVN VB'aDVM VBMLKY TShVBH VBPhLShThYM VBKL 'aShUr-YPhNH YUrShY'y.

Latin Vulgate
14:47 at Saul confirmato regno super Israhel pugnabat per circuitum adversum omnes inimicos eius contra Moab et filios Ammon et Edom et reges Suba et Philistheos et quocumque se verterat superabat

King James Version
14:47 So Saul took the kingdom over Israel, and fought against all his enemies on every side, against Moab, and against the children of Ammon, and against Edom, and against the kings of Zobah, and against the Philistines: and whithersoever he turned himself, he vexed them.

American Standard Version
14:47 Now when Saul had taken the kingdom over Israel, he fought against all his enemies on every side, against Moab, and against the children of Ammon, and against Edom, and against the kings of Zobah, and against the Philistines: and whithersoever he turned himself, he put them to the worse.

Bible in Basic English
14:47 Now when Saul had taken his place as ruler of Israel, he made war on those who were against him on every side, Moab and the Ammonites and Edom and the kings of Zobah and the Philistines: and whichever way he went, he overcame them.

Darby's English Translation
14:47 And Saul took the kingdom over Israel, and fought against all his enemies round about, against Moab, and against the children of Ammon, and against Edom, and against the kings of Zobah, and against the Philistines; and whithersoever he turned himself, he discomfited them.

Douay Rheims Bible
14:47 And Saul having his kingdom established over Israel, fought against all his enemies round about, against Moab, and against the children of Ammon, and Edom, and the kings of Soba, and the Philistines; and whithersoever he turned himself, he overcame.

Noah Webster Bible
14:47 So Saul took the kingdom over Israel, and fought against all his enemies on every side, against Moab, and against the children of Ammon, and against Edom, and against the kings of Zobah, and against the Philistines: and whithersoever he turned himself, he harassed them.

World English Bible
14:47 Now when Saul had taken the kingdom over Israel, he fought against all his enemies on every side, against Moab, and against the children of Ammon, and against Edom, and against the kings of Zobah, and against the Philistines: and wherever he turned himself, he put them to the worse.

Young's Literal Translation
14:47 and Saul captured the kingdom over Israel, and he fighteth round about against all his enemies, against Moab, and against the Bene-Ammon, and against Edom, and against the kings of Zobah, and against the Philistines, and whithersoever he turneth he doth vex them.

Modern Hebrew
ויעש חיל ויך
את־עמלק ויצל
את־ישראל מיד
שסהו׃

Paleo-Hebrew (Before 585 B.C.)
14:48

-
-
.

Hebrew Transliterated
14:48 VY'ySh ChYL VYK 'aTh-'yMLQ VYTShL 'aTh-YShUr'aL MYD ShSHV.

Latin Vulgate
14:48 congregatoque exercitu percussit Amalech et eruit Israhel de manu vastatorum eius

King James Version
14:48 And he gathered an host, and smote the Amalekites, and delivered Israel out of the hands of them that spoiled them.

American Standard Version
14:48 And he did valiantly, and smote the Amalekites, and delivered Israel out of the hands of them that despoiled them.

Bible in Basic English
14:48 And he did great things, and overcame the Amalekites, and made Israel safe from the hands of their attackers.

Darby's English Translation
14:48 And he did valiantly, and smote the Amalekites, and delivered Israel out of the hands of their spoilers.

Douay Rheims Bible
14:48 And gathering together an army, he defeated Amalec, and delivered Israel from the hand of them that spoiled them.

Noah Webster Bible
14:48 And he gathered a host, and smote the Amalekites, and delivered Israel from the hands of them that spoiled them.

World English Bible
14:48 He did valiantly, and struck the Amalekites, and delivered Israel out of the hands of those who despoiled them.

Young's Literal Translation
14:48 And he maketh a force, and smiteth Amalek, and delivereth Israel out of the hand of its spoiler.

Modern Hebrew
ויהיו בני שאול
יונתן וישוי
ומלכי־שוע ושם שתי
בנתיו שם הבכירה
מרב ושם הקטנה
מיכל׃

Paleo-Hebrew (Before 585 B.C.)
14:49

-

.

Hebrew Transliterated
14:49 VYHYV BNY Sh'aVL YVNThN VYShVY VMLKY-ShV'y VShM ShThY BNThYV ShM HBKYUrH MUrB VShM HQTNH MYKL.

Latin Vulgate
14:49 fuerunt autem filii Saul Ionathan et Iesui et Melchisua nomina duarum filiarum eius nomen primogenitae Merob et nomen minoris Michol

King James Version
14:49 Now the sons of Saul were Jonathan, and Ishui, and Melchishua: and the names of his two daughters were these; the name of the firstborn Merab, and the name of the younger Michal:

American Standard Version
14:49 Now the sons of Saul were Jonathan, and Ishvi, and Malchishua; and the names of his two daughters were these: the name of the first-born Merab, and the name of the younger Michal:

Bible in Basic English
14:49 Now the sons of Saul were Jonathan and Ishvi and Malchi-shua; and these are the names of his daughters: the older was named Merab and the younger Michal;

Darby's English Translation
14:49 And the sons of Saul were Jonathan, and Jishvi, and Malchi-shua. And the names of his two daughters: the name of the firstborn Merab, and the name of the younger Michal.

Douay Rheims Bible
14:49 And the sons of Saul, were Jonathan, and Jessui, and Melchisua: and the names of his two daughters, the name of the firstborn was Merob, and the name of the younger Michol.

Noah Webster Bible
14:49 Now the sons of Saul were Jonathan, and Ishui, and Melchi-shua: and the names of his two daughters were these; the name of the first-born Merab, and the name of the younger Michal:

World English Bible
14:49 Now the sons of Saul were Jonathan, and Ishvi, and Malchishua; and the names of his two daughters were these: the name of the firstborn Merab, and the name of the younger Michal:

Young's Literal Translation
14:49 And the sons of Saul are Jonathan, and Ishui, and Melchi-Shua; as to the name of his two daughters, the name of the first-born is Merab, and the name of the younger Michal;

Modern Hebrew
ושם אשת שאול
אחינעם בת־אחימעץ
ושם שר־צבאו אבינר
בן־נר דוד שאול׃

Paleo-Hebrew (Before 585 B.C.)
14:50

-
-
-
.

Hebrew Transliterated
14:50 VShM 'aShTh Sh'aVL 'aChYN'yM BTh-'aChYM'yTSh VShM ShUr-TShB'aV 'aBYNUr BN-NUr DVD Sh'aVL.

Latin Vulgate
14:50 et nomen uxoris Saul Ahinoem filia Ahimaas et nomina principum militiae eius Abner filius Ner patruelis Saul

King James Version
14:50 And the name of Saul's wife was Ahinoam, the daughter of Ahimaaz: and the name of the captain of his host was Abner, the son of Ner, Saul's uncle.

American Standard Version
14:50 and the name of Saul`s wife was Ahinoam the daughter of Ahimaaz. And the name of the captain of his host was Abner the son of Ner, Saul`s uncle.

Bible in Basic English
14:50 The name of Saul's wife was Ahinoam, the daughter of Ahimaaz; the captain of his army was Abner, the son of Ner, brother of Saul's father.

Darby's English Translation
14:50 And the name of Saul`s wife was Ahinoam, the daughter of Ahimaaz; and the name of the captain of his host was Abner, the son of Ner, Saul`s uncle.

Douay Rheims Bible
14:50 And the name of Saul's wife, was Achinoam the daughter of Achimaas; and the name of the captain of his army was Abner, the son of Ner, the cousin german of Saul.

Noah Webster Bible
14:50 And the name of Saul's wife was Ahinoam, the daughter of Ahimaaz: and the name of the captain of his host was Abner, the son of Ner, Saul's uncle.

World English Bible
14:50 and the name of Saul`s wife was Ahinoam the daughter of Ahimaaz. The name of the captain of his host was Abner the son of Ner, Saul`s uncle.

Young's Literal Translation
14:50 and the name of the wife of Saul is Ahinoam, daughter of Ahimaaz; and the name of the head of his host is Abner son of Ner, uncle of Saul;

Modern Hebrew
וקיש אבי־שאול ונר
אבי־אבנר
בן־אביאל׃

Paleo-Hebrew (Before 585 B.C.)
14:51
-
-
. -

Hebrew Transliterated
14:51 VQYSh 'aBY-Sh'aVL VNUr 'aBY-'aBNUr BN-'aBY'aL.

Latin Vulgate
14:51 Cis fuerat pater Saul et Ner pater Abner filius Abihel

King James Version
14:51 And Kish was the father of Saul; and Ner the father of Abner was the son of Abiel.

American Standard Version
14:51 And Kish was the father of Saul; and Ner the father of Abner was the son of Abiel.

Bible in Basic English
14:51 Kish, the father of Saul, and Ner, the father of Abner, were sons of Abiel.

Darby's English Translation
14:51 And Kish the father of Saul, and Ner the father of Abner were sons of Abiel.

Douay Rheims Bible
14:51 For Cis was the father of Saul, and Ner the father of Abner, was son of Abiel.

Noah Webster Bible
14:51 And Kish was the father of Saul; and Ner the father of Abner was the son of Abiel.

World English Bible
14:51 Kish was the father of Saul; and Ner the father of Abner was the son of Abiel.

Young's Literal Translation
14:51 and Kish is father of Saul, and Ner father of Abner is son of Ahiel.

Modern Hebrew
ותהי המלחמה חזקה
על־פלשתים כל ימי
שאול וראה שאול
כל־איש גבור
וכל־בן־חיל
ויאספהו אליו׃

Paleo-Hebrew (Before 585 B.C.)
14:52

-

-
- [image] [image] -
.

Hebrew Transliterated
14:52 VThHY HMLChMH ChZQH 'yL-PhLShThYM KL YMY Sh'aVL VUr'aH Sh'aVL KL-'aYSh GBVUr VKL-BN-ChYL VY'aSPhHV 'aLYV.

Latin Vulgate
14:52 erat autem bellum potens adversum Philistheos omnibus diebus Saul nam quemcumque viderat Saul virum fortem et aptum ad proelium sociabat eum sibi

King James Version
14:52 And there was sore war against the Philistines all the days of Saul: and when Saul saw any strong man, or any valiant man, he took him unto him.

American Standard Version
14:52 And there was sore war against the Philistines all the days of Saul: and when Saul saw any mighty man, or any valiant man, he took him unto him.

Bible in Basic English
14:52 All through the life of Saul there was bitter war against the Philistines; and whenever Saul saw any strong man or any good fighting man, he kept him near himself.

Darby's English Translation
14:52 And there was sore war against the Philistines all the days of Saul; and when Saul saw any mighty man, or any valiant man, he took him to himself.

Douay Rheims Bible
14:52 And there was a great war against the Philistines all the days of Saul. For whomsoever Saul saw to be a valiant man, and fit for war, he took him to himself.

Noah Webster Bible
14:52 And there was violent war against the Philistines all the days of Saul: and when Saul saw any strong man, or any valiant man, he took him to himself.

World English Bible
14:52 There was sore war against the Philistines all the days of Saul: and when Saul saw any mighty man, or any valiant man, he took him to him.

Young's Literal Translation
14:52 And the war is severe against the Philistines all the days of Saul; when Saul hath seen any mighty man, and any son of valour, then he doth gather him unto himself.

1st Samuel 15


1st Samuel Chapter 15 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Samuel 14

The First Book of Samuel

Chapter 15

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35
Modern Hebrew
ויאמר שמואל
אל־שאול אתי שלח
יהוה למשחך למלך
על־עמו על־ישראל
ועתה שמע לקול
דברי יהוה׃

Paleo-Hebrew (Before 585 B.C.)
15:1

-

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
15:1 VY'aMUr ShMV'aL 'aL-Sh'aVL 'aThY ShLCh YHVH LMShChK LMLK 'yL-'yMV 'yL-YShUr'aL V'yThH ShM'y LQVL DBUrY YHVH.

Latin Vulgate
15:1 et dixit Samuhel ad Saul me misit Dominus ut unguerem te in regem super populum eius Israhel nunc ergo audi vocem Domini

King James Version
15:1 Samuel also said unto Saul, The LORD sent me to anoint thee to be king over his people, over Israel: now therefore hearken thou unto the voice of the words of the LORD.

American Standard Version
15:1 And Samuel said unto Saul, Jehovah sent me to anoint thee to be king over his people, over Israel: now therefore hearken thou unto the voice of the words of Jehovah.

Bible in Basic English
15:1 And Samuel said to Saul, The Lord sent me to put the holy oil on you and to make you king over his people, over Israel: so give ear now to the words of the Lord.

Darby's English Translation
15:1 And Samuel said to Saul, Jehovah sent *me* to anoint thee king over his people, over Israel: now therefore hearken to the voice of the words of Jehovah.

Douay Rheims Bible
15:1 And Samuel said to Saul: The Lord sent me to anoint thee king over his People Israel: now therefore hearken thou unto the voice of the Lord:

Noah Webster Bible
15:1 Samuel also said to Saul, the LORD sent me to anoint thee to be king over his people, over Israel: now therefore hearken thou to the voice of the words of the LORD.

World English Bible
15:1 Samuel said to Saul, Yahweh sent me to anoint you to be king over his people, over Israel: now therefore listen you to the voice of the words of Yahweh.

Young's Literal Translation
15:1 And Samuel saith unto Saul, `Me did Jehovah send to anoint thee for king over His people, over Israel; and now, hearken to the voice of the words of Jehovah:

Modern Hebrew
כה אמר יהוה צבאות
פקדתי את אשר־עשה
עמלק לישראל
אשר־שם לו בדרך
בעלתו ממצרים׃

Paleo-Hebrew (Before 585 B.C.)
15:2

-
-

.

Hebrew Transliterated
15:2 KH 'aMUr YHVH TShB'aVTh PhQDThY 'aTh 'aShUr-'yShH 'yMLQ LYShUr'aL 'aShUr-ShM LV BDUrK B'yLThV MMTShUrYM.

Latin Vulgate
15:2 haec dicit Dominus exercituum recensui quaecumque fecit Amalech Israheli quomodo restitit ei in via cum ascenderet de Aegypto

King James Version
15:2 Thus saith the LORD of hosts, I remember that which Amalek did to Israel, how he laid wait for him in the way, when he came up from Egypt.

American Standard Version
15:2 Thus saith Jehovah of hosts, I have marked that which Amalek did to Israel, how he set himself against him in the way, when he came up out of Egypt.

Bible in Basic English
15:2 The Lord of armies says, I will give punishment to Amalek for what he did to Israel, fighting against him on the way when Israel came out of Egypt.

Darby's English Translation
15:2 Thus saith Jehovah of hosts: I have considered what Amalek did to Israel, how he set himself against him in the way, when he came up from Egypt.

Douay Rheims Bible
15:2 Thus saith the Lord of hosts: I have reckoned up all that Amalec hath done to Israel: I how he opposed them in the way when they came up out of Egypt.

Noah Webster Bible
15:2 Thus saith the LORD of hosts, I remember that which Amalek did to Israel, how he laid wait for him in the way, when he came up from Egypt.

World English Bible
15:2 Thus says Yahweh of Hosts, I have marked that which Amalek did to Israel, how he set himself against him in the way, when he came up out of Egypt.

Young's Literal Translation
15:2 `Thus said Jehovah of Hosts, I have looked after that which Amalek did to Israel, that which he laid for him in the way in his going up out of Egypt.

Modern Hebrew
עתה לך והכיתה
את־עמלק והחרמתם
את־כל־אשר־לו ולא
תחמל עליו והמתה
מאיש עד־אשה מעלל
ועד־יונק משור
ועד־שה מגמל
ועד־חמור׃

Paleo-Hebrew (Before 585 B.C.)
15:3

-
- [image] [image] [image] - [image] [image] -

-
-
-
. -

Hebrew Transliterated
15:3 'yThH LK VHKYThH 'aTh-'yMLQ VHChUrMThM 'aTh-KL-'aShUr-LV VL'a ThChML 'yLYV VHMThH M'aYSh 'yD-'aShH M'yLL V'yD-YVNQ MShVUr V'yD-ShH MGML V'yD-ChMVUr.

Latin Vulgate
15:3 nunc igitur vade et percute Amalech et demolire universa eius non parcas ei sed interfice a viro usque ad mulierem et parvulum atque lactantem bovem et ovem camelum et asinum

King James Version
15:3 Now go and smite Amalek, and utterly destroy all that they have, and spare them not; but slay both man and woman, infant and suckling, ox and sheep, camel and ass.

American Standard Version
15:3 Now go and smite Amalek, and utterly destroy all that they have, and spare them not; but slay both man and woman, infant and suckling, ox and sheep, camel and ass.

Bible in Basic English
15:3 Go now and put Amalek to the sword, putting to the curse all they have, without mercy: put to death every man and woman, every child and baby at the breast, every ox and sheep, camel and ass.

Darby's English Translation
15:3 Now go and smite Amalek, and destroy utterly all that they have, and spare them not, but slay both man and woman, infant and suckling, ox and sheep, camel and ass.

Douay Rheims Bible
15:3 Now therefore go, and smite Amalec, and utterly destroy all that he hath: spare him not, nor covet any thing that is his: but slay both man and woman, child and suckling, ox and sheep, camel and ass.

Noah Webster Bible
15:3 Now go and smite Amalek, and utterly destroy all that they have, and spare them not; but slay both man and woman, infant and suckling, ox and sheep, camel and ass.

World English Bible
15:3 Now go and strike Amalek, and utterly destroy all that they have, and don`t spare them; but kill both man and woman, infant and suckling, ox and sheep, camel and donkey.

Young's Literal Translation
15:3 Now, go, and thou hast smitten Amalek, and devoted all that it hath, and thou hast no pity on it, and hast put to death from man unto woman, from infant unto suckling, from ox unto sheep, from camel unto ass.`

Modern Hebrew
וישמע שאול את־העם
ויפקדם בטלאים
מאתים אלף רגלי
ועשרת אלפים את־
איש יהודה׃

Paleo-Hebrew (Before 585 B.C.)
15:4

-

-
.

Hebrew Transliterated
15:4 VYShM'y Sh'aVL 'aTh-H'yM VYPhQDM BTL'aYM M'aThYM 'aLPh UrGLY V'yShUrTh 'aLPhYM 'aTh- 'aYSh YHVDH.

Latin Vulgate
15:4 praecepit itaque Saul populo et recensuit eos quasi agnos ducenta milia peditum et decem milia virorum Iuda

King James Version
15:4 And Saul gathered the people together, and numbered them in Telaim, two hundred thousand footmen, and ten thousand men of Judah.

American Standard Version
15:4 And Saul summoned the people, and numbered them in Telaim, two hundred thousand footmen, and ten thousand men of Judah.

Bible in Basic English
15:4 And Saul sent for the people and had them numbered in Telaim, two hundred thousand footmen and ten thousand men of Judah.

Darby's English Translation
15:4 And Saul summoned the people, and numbered them in Telaim, two hundred thousand footmen, and ten thousand men of Judah.

Douay Rheims Bible
15:4 So Saul commanded the people, and numbered them as lambs: two hundred thousand footmen, and ten thousand of the men of Juda.

Noah Webster Bible
15:4 And Saul assembled the people, and numbered them in Telaim, two hundred thousand footmen, and ten thousand men of Judah.

World English Bible
15:4 Saul summoned the people, and numbered them in Telaim, two hundred thousand footmen, and ten thousand men of Judah.

Young's Literal Translation
15:4 And Saul summoneth the people, and inspecteth them in Telaim, two hundred thousand footmen, and ten thousand are men of Judah.

Modern Hebrew
ויבא שאול עד־עיר
עמלק וירב בנחל׃

Paleo-Hebrew (Before 585 B.C.)
15:5

-
.

Hebrew Transliterated
15:5 VYB'a Sh'aVL 'yD-'yYUr 'yMLQ VYUrB BNChL.

Latin Vulgate
15:5 cumque venisset Saul usque ad civitatem Amalech tetendit insidias in torrente

King James Version
15:5 And Saul came to a city of Amalek, and laid wait in the valley.

American Standard Version
15:5 And Saul came to the city of Amalek, and laid wait in the valley.

Bible in Basic English
15:5 And Saul came to the town of Amalek, and took up his position in the valley secretly.

Darby's English Translation
15:5 And Saul came to the city of the Amalekites, and set an ambush in the valley.

Douay Rheims Bible
15:5 And when Saul was come to the city of Amalec, he laid ambushes in the torrent.

Noah Webster Bible
15:5 And Saul came to a city of Amalek, and laid wait in the valley.

World English Bible
15:5 Saul came to the city of Amalek, and laid wait in the valley.

Young's Literal Translation
15:5 And Saul cometh in unto a city of Amalek, and layeth wait in a valley;

Modern Hebrew
ויאמר שאול
אל־הקיני לכו סרו
רדו מתוך עמלקי
פן־אספך עמו ואתה
עשיתה חסד
עם־כל־בני ישראל
בעלותם ממצרים
ויסר קיני מתוך
עמלק׃

Paleo-Hebrew (Before 585 B.C.)
15:6

-

-

- [image] [image] -

.

Hebrew Transliterated
15:6 VY'aMUr Sh'aVL 'aL-HQYNY LKV SUrV UrDV MThVK 'yMLQY PhN-'aSPhK 'yMV V'aThH 'yShYThH ChSD 'yM-KL-BNY YShUr'aL B'yLVThM MMTShUrYM VYSUr QYNY MThVK 'yMLQ.

Latin Vulgate
15:6 dixitque Saul Cineo abite recedite atque descendite ab Amalech ne forte involvam te cum eo tu enim fecisti misericordiam cum omnibus filiis Israhel cum ascenderent de Aegypto et recessit Cineus de medio Amalech

King James Version
15:6 And Saul said unto the Kenites, Go, depart, get you down from among the Amalekites, lest I destroy you with them: for ye shewed kindness to all the children of Israel, when they came up out of Egypt. So the Kenites departed from among the Amalekites.

American Standard Version
15:6 And Saul said unto the Kenites, Go, depart, get you down from among the Amalekites, lest I destroy you with them; for ye showed kindness to all the children of Israel, when they came up out of Egypt. So the Kenites departed from among the Amalekites.

Bible in Basic English
15:6 And Saul said to the Kenites, Go away, take yourselves out from among the Amalekites, or destruction will overtake you with them: for you were kind to the children of Israel when they came out of Egypt. So the Kenites went away from among the Amalekites.

Darby's English Translation
15:6 And Saul said to the Kenites, Go, depart, and go down from among the Amalekites, lest I destroy you with them; for ye shewed kindness to all the children of Israel when they came up out of Egypt. And the Kenites departed from among the Amalekites.

Douay Rheims Bible
15:6 And Saul said to the Cinite: Go, depart and get ye down from Amalec: lest I destroy thee with him. For thou hast shewn kindness to all the children of Israel, when they came up out of Egypt. And the Cinite departed from the midst of Amalec.

Noah Webster Bible
15:6 And Saul said to the Kenites, Go, depart, withdraw yourselves from among the Amalekites, lest I destroy you with them: for ye showed kindness to all the children of Israel when they came up from Egypt. So the Kenites departed from among the Amalekites.

World English Bible
15:6 Saul said to the Kenites, Go, depart, get you down from among the Amalekites, lest I destroy you with them; for you showed kindness to all the children of Israel, when they came up out of Egypt. So the Kenites departed from among the Amalekites.

Young's Literal Translation
15:6 and Saul saith unto the Kenite, `Go, turn aside, go down from the midst of Amalek, lest I consume thee with it, and thou didst kindness with all the sons of Israel, in their going up out of Egypt;` and the Kenite turneth aside from the midst of Amalek.

Modern Hebrew
ויך שאול את־עמלק
מחוילה בואך שור
אשר על־פני מצרים׃

Paleo-Hebrew (Before 585 B.C.)
15:7

-

-
.

Hebrew Transliterated
15:7 VYK Sh'aVL 'aTh-'yMLQ MChVYLH BV'aK ShVUr 'aShUr 'yL-PhNY MTShUrYM.

Latin Vulgate
15:7 percussitque Saul Amalech ab Evila donec venias Sur quae est e regione Aegypti

King James Version
15:7 And Saul smote the Amalekites from Havilah until thou comest to Shur, that is over against Egypt.

American Standard Version
15:7 And Saul smote the Amalekites, from Havilah as thou goest to Shur, that is before Egypt.

Bible in Basic English
15:7 And Saul made an attack on the Amalekites from Havilah on the road to Shur, which is before Egypt.

Darby's English Translation
15:7 And Saul smote Amalek from Havilah as thou comest to Shur, which is opposite to Egypt.

Douay Rheims Bible
15:7 And Saul smote Amalec from Hevila, until thou comest to Sur, which is over against Egypt.

Noah Webster Bible
15:7 And Saul smote the Amalekites from Havilah, until thou comest to Shur, that is over against Egypt.

World English Bible
15:7 Saul struck the Amalekites, from Havilah as you go to Shur, that is before Egypt.

Young's Literal Translation
15:7 And Saul smiteth Amalek from Havilah -- thy going in to Shur, which is on the front of Egypt,

Modern Hebrew
ויתפש את־אגג
מלך־עמלק חי
ואת־כל־העם החרים
לפי־חרב׃

Paleo-Hebrew (Before 585 B.C.)
15:8
-
-
- [image] [image] -
. -

Hebrew Transliterated
15:8 VYThPhSh 'aTh-'aGG MLK-'yMLQ ChY V'aTh-KL-H'yM HChUrYM LPhY-ChUrB.

Latin Vulgate
15:8 et adprehendit Agag regem Amalech vivum omne autem vulgus interfecit in ore gladii

King James Version
15:8 And he took Agag the king of the Amalekites alive, and utterly destroyed all the people with the edge of the sword.

American Standard Version
15:8 And he took Agag the king of the Amalekites alive, and utterly destroyed all the people with the edge of the sword.

Bible in Basic English
15:8 He took Agag, king of the Amalekites, prisoner, and put all the people to the sword without mercy.

Darby's English Translation
15:8 And he took Agag the king of Amalek alive, and utterly destroyed all the people with the edge of the sword.

Douay Rheims Bible
15:8 And he took Agag the king of Amalec alive: but all the common people he slew with the edge of the sword.

Noah Webster Bible
15:8 And he took Agag the king of the Amalekites alive, and utterly destroyed all the people with the edge of the sword.

World English Bible
15:8 He took Agag the king of the Amalekites alive, and utterly destroyed all the people with the edge of the sword.

Young's Literal Translation
15:8 and he catcheth Agag king of Amalek alive, and all the people he hath devoted by the mouth of the sword;

Modern Hebrew
ויחמל שאול והעם
על־אגג ועל־מיטב
הצאן והבקר
והמשנים ועל־הכרים
ועל־כל־הטוב ולא
אבו החרימם
וכל־המלאכה נמבזה
ונמס אתה החרימו׃

Paleo-Hebrew (Before 585 B.C.)
15:9

-
-

- [image] [image] - [image] [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
15:9 VYChML Sh'aVL VH'yM 'yL-'aGG V'yL-MYTB HTSh'aN VHBQUr VHMShNYM V'yL-HKUrYM V'yL-KL-HTVB VL'a 'aBV HChUrYMM VKL-HML'aKH NMBZH VNMS 'aThH HChUrYMV.

Latin Vulgate
15:9 et pepercit Saul et populus Agag et optimis gregibus ovium et armentorum et vestibus et arietibus et universis quae pulchra erant nec voluerunt disperdere ea quicquid vero vile fuit et reprobum hoc demoliti sunt

King James Version
15:9 But Saul and the people spared Agag, and the best of the sheep, and of the oxen, and of the fatlings, and the lambs, and all that was good, and would not utterly destroy them: but every thing that was vile and refuse, that they destroyed utterly.

American Standard Version
15:9 But Saul and the people spared Agag, and the best of the sheep, and of the oxen, and of the fatlings, and the lambs, and all that was good, and would not utterly destroy them: but everything that was vile and refuse, that they destroyed utterly.

Bible in Basic English
15:9 But Saul and the people did not put Agag to death, and they kept the best of the sheep and the oxen and the fat beasts and the lambs, and whatever was good, not desiring to put them to the curse: but everything which was bad and of no use they put to the curse.

Darby's English Translation
15:9 And Saul and the people spared Agag, and the best of the sheep and oxen, and beasts of the second bearing, and the lambs, and all that was good, and would not devote them to destruction; but everything that was mean and weak, that they destroyed utterly.

Douay Rheims Bible
15:9 And Saul and the people spared Agag and the best of the flocks of sheep and of the herds, and the garments and the rams, and all that was beautiful, and would not destroy them: but every thing that was vile and good for nothing, that they destroyed.

Noah Webster Bible
15:9 But Saul and the people spared Agag, and the best of the sheep, and of the oxen, and of the fatlings, and the lambs, and all that was good, and would not utterly destroy them: but every thing that was vile and refuse, that they destroyed utterly.

World English Bible
15:9 But Saul and the people spared Agag, and the best of the sheep, and of the oxen, and of the fatlings, and the lambs, and all that was good, and wouldn`t utterly destroy them: but everything that was vile and refuse, that they destroyed utterly.

Young's Literal Translation
15:9 and Saul hath pity -- also the people -- on Agag, and on the best of the flock, and of the herd, and of the seconds, and on the lambs, and on all that is good, and have not been willing to devote them; and all the work, despised and wasted -- it they devoted.

Modern Hebrew
ויהי דבר־יהוה
אל־שמואל לאמר׃

Paleo-Hebrew (Before 585 B.C.)
15:10
-
. -

Hebrew Transliterated
15:10 VYHY DBUr-YHVH 'aL-ShMV'aL L'aMUr.

Latin Vulgate
15:10 factum est autem verbum Domini ad Samuhel dicens

King James Version
15:10 Then came the word of the LORD unto Samuel, saying,

American Standard Version
15:10 Then came the word of Jehovah unto Samuel, saying,

Bible in Basic English
15:10 Then the Lord said to Samuel,

Darby's English Translation
15:10 And the word of Jehovah came to Samuel, saying,

Douay Rheims Bible
15:10 And the word of the Lord came to Samuel, saying:

Noah Webster Bible
15:10 Then came the word of the LORD to Samuel, saying,

World English Bible
15:10 Then came the word of Yahweh to Samuel, saying,

Young's Literal Translation
15:10 And the word of Jehovah is unto Samuel, saying,

Modern Hebrew
נחמתי כי־המלכתי
את־שאול למלך
כי־שב מאחרי
ואת־דברי לא הקים
ויחר לשמואל ויזעק
אל־יהוה כל־הלילה׃

Paleo-Hebrew (Before 585 B.C.)
15:11
-
-
-
-

. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
15:11 NChMThY KY-HMLKThY 'aTh-Sh'aVL LMLK KY-ShB M'aChUrY V'aTh-DBUrY L'a HQYM VYChUr LShMV'aL VYZ'yQ 'aL-YHVH KL-HLYLH.

Latin Vulgate
15:11 paenitet me quod constituerim Saul regem quia dereliquit me et verba mea opere non implevit contristatusque est Samuhel et clamavit ad Dominum tota nocte

King James Version
15:11 It repenteth me that I have set up Saul to be king: for he is turned back from following me, and hath not performed my commandments. And it grieved Samuel; and he cried unto the LORD all night.

American Standard Version
15:11 It repenteth me that I have set up Saul to be king; for he is turned back from following me, and hath not performed my commandments. And Samuel was wroth; and he cried unto Jehovah all night.

Bible in Basic English
15:11 It is no longer my pleasure for Saul to be king; for he is turned back from going in my ways, and has not done my orders. And Samuel was very sad, crying to the Lord in prayer all night.

Darby's English Translation
15:11 It repenteth me that I have set up Saul to be king; for he is turned away from following me, and hath not fulfilled my words. And Samuel was much grieved; and he cried to Jehovah all night.

Douay Rheims Bible
15:11 It repenteth me that I have made Saul king: for he hath forsaken me, and hath not executed my commandments. And Samuel was grieved, and he cried unto the Lord all night.

Noah Webster Bible
15:11 I repent that I have set up Saul to be king: for he is turned back from following me, and hath not performed my commandments. And it grieved Samuel; and he cried to the LORD all night.

World English Bible
15:11 It repents me that I have set up Saul to be king; for he is turned back from following me, and has not performed my commandments. Samuel was angry; and he cried to Yahweh all night.

Young's Literal Translation
15:11 `I have repented that I caused Saul to reign for king, for he hath turned back from after Me, and My words he hath not performed;` and it is displeasing to Samuel, and he crieth unto Jehovah all the night.

Modern Hebrew
וישכם שמואל לקראת
שאול בבקר ויגד
לשמואל לאמר
בא־שאול הכרמלה
והנה מציב לו יד
ויסב ויעבר וירד
הגלגל׃

Paleo-Hebrew (Before 585 B.C.)
15:12

-

.

Hebrew Transliterated
15:12 VYShKM ShMV'aL LQUr'aTh Sh'aVL BBQUr VYGD LShMV'aL L'aMUr B'a-Sh'aVL HKUrMLH VHNH MTShYB LV YD VYSB VY'yBUr VYUrD HGLGL.

Latin Vulgate
15:12 cumque de nocte surrexisset Samuhel ut iret ad Saul mane nuntiatum est Samuheli eo quod venisset Saul in Carmelum et erexisset sibi fornicem triumphalem et reversus transisset descendissetque in Galgala venit ergo Samuhel ad Saul et

King James Version
15:12 And when Samuel rose early to meet Saul in the morning, it was told Samuel, saying, Saul came to Carmel, and, behold, he set him up a place, and is gone about, and passed on, and gone down to Gilgal.

American Standard Version
15:12 And Samuel rose early to meet Saul in the morning; and it was told Samuel, saying, Saul came to Carmel, and, behold, he set him up a monument, and turned, and passed on, and went down to Gilgal.

Bible in Basic English
15:12 And early in the morning he got up and went to Saul; and word was given to Samuel that Saul had come to Carmel and put up a pillar, and had gone from there down to Gilgal.

Darby's English Translation
15:12 And Samuel rose early to meet Saul in the morning. And it was told Samuel, saying, Saul came to Carmel, and behold, he set him up a monument, and has turned about, and passed on, and gone down to Gilgal.

Douay Rheims Bible
15:12 And when Samuel rose early, to go to Saul in the morning, it was told Samuel, that Saul was come to Carmel, and had erected for himself a triumphant arch, and returning had passed on, and gone down to Galgal. And Samuel came to Saul, and Saul was offering a holocaust to the Lord out of the choicest of the spoils which he had brought from Amalec.

Noah Webster Bible
15:12 And when Samuel rose early to meet Saul in the morning, it was told Samuel, saying, Saul came to Carmel, and behold, he set him up a place, and has gone about, and passed on, and gone down to Gilgal.

World English Bible
15:12 Samuel rose early to meet Saul in the morning; and it was told Samuel, saying, Saul came to Carmel, and, behold, he set him up a monument, and turned, and passed on, and went down to Gilgal.

Young's Literal Translation
15:12 And Samuel riseth early to meet Saul in the morning, and it is declared to Samuel, saying, `Saul hath come in to Carmel, and lo, he is setting up to himself a monument, and goeth round, and passeth over, and goeth down to Gilgal.`

Modern Hebrew
ויבא שמואל
אל־שאול ויאמר לו
שאול ברוך אתה
ליהוה הקימתי את־
דבר יהוה׃

Paleo-Hebrew (Before 585 B.C.)
15:13

-

-
.

Hebrew Transliterated
15:13 VYB'a ShMV'aL 'aL-Sh'aVL VY'aMUr LV Sh'aVL BUrVK 'aThH LYHVH HQYMThY 'aTh- DBUr YHVH.

Latin Vulgate
15:13 dixit ei Saul benedictus tu Domino implevi verbum Domini

King James Version
15:13 And Samuel came to Saul: and Saul said unto him, Blessed be thou of the LORD: I have performed the commandment of the LORD.

American Standard Version
15:13 And Samuel came to Saul; and Saul said unto him, Blessed be thou of Jehovah: I have performed the commandment of Jehovah.

Bible in Basic English
15:13 And Samuel came to Saul; and Saul said to him, May the blessing of the Lord be with you: I have done what was ordered by the Lord.

Darby's English Translation
15:13 And Samuel came to Saul; and Saul said to him, Blessed art thou of Jehovah: I have fulfilled the word of Jehovah.

Douay Rheims Bible
15:13 And when Samuel was come to Saul, Saul said to him: Blessed be thou of the Lord, I have fulfilled the word of the Lord.

Noah Webster Bible
15:13 And Samuel came to Saul: and Saul said to him, Blessed be thou of the LORD: I have performed the commandment of the LORD.

World English Bible
15:13 Samuel came to Saul; and Saul said to him, Blessed be you of Yahweh: I have performed the commandment of Yahweh.

Young's Literal Translation
15:13 And Samuel cometh in unto Saul, and Saul saith to him, `Blessed art thou of Jehovah; I have performed the word of Jehovah.`

Modern Hebrew
ויאמר שמואל ומה
קול־הצאן הזה
באזני וקול הבקר
אשר אנכי שמע׃

Paleo-Hebrew (Before 585 B.C.)
15:14

-

.

Hebrew Transliterated
15:14 VY'aMUr ShMV'aL VMH QVL-HTSh'aN HZH B'aZNY VQVL HBQUr 'aShUr 'aNKY ShM'y.

Latin Vulgate
15:14 dixitque Samuhel et quae est haec vox gregum quae resonat in auribus meis et armentorum quam ego audio

King James Version
15:14 And Samuel said, What meaneth then this bleating of the sheep in mine ears, and the lowing of the oxen which I hear?

American Standard Version
15:14 And Samuel said, What meaneth then this bleating of the sheep in mine ears, and the lowing of the oxen which I hear?

Bible in Basic English
15:14 And Samuel said, What then is this sound of the crying of sheep and the noise of oxen which comes to my ears?

Darby's English Translation
15:14 And Samuel said, What means then this bleating of sheep in mine ears, and the lowing of oxen which I hear?

Douay Rheims Bible
15:14 And Samuel said: What meaneth then this bleating of the flocks, which soundeth in my ears, and the lowing of the herds, which I hear?

Noah Webster Bible
15:14 And Samuel said, What meaneth then this bleating of the sheep in my ears, and the lowing of the oxen which I hear?

World English Bible
15:14 Samuel said, What means then this bleating of the sheep in my ears, and the lowing of the oxen which I hear?

Young's Literal Translation
15:14 And Samuel saith, `And what is the noise of this flock in mine ears -- and the noise of the herd which I am hearing?`

Modern Hebrew
ויאמר שאול מעמלקי
הביאום אשר חמל
העם על־מיטב הצאן
והבקר למען זבח
ליהוה אלהיך
ואת־היותר החרמנו׃

Paleo-Hebrew (Before 585 B.C.)
15:15

-

. -

Hebrew Transliterated
15:15 VY'aMUr Sh'aVL M'yMLQY HBY'aVM 'aShUr ChML H'yM 'yL-MYTB HTSh'aN VHBQUr LM'yN ZBCh LYHVH 'aLHYK V'aTh-HYVThUr HChUrMNV.

Latin Vulgate
15:15 et ait Saul de Amalech adduxerunt ea pepercit enim populus melioribus ovibus et armentis ut immolarentur Domino Deo tuo reliqua vero occidimus

King James Version
15:15 And Saul said, They have brought them from the Amalekites: for the people spared the best of the sheep and of the oxen, to sacrifice unto the LORD thy God; and the rest we have utterly destroyed.

American Standard Version
15:15 And Saul said, They have brought them from the Amalekites: for the people spared the best of the sheep and of the oxen, to sacrifice unto Jehovah thy God; and the rest we have utterly destroyed.

Bible in Basic English
15:15 And Saul said, They have taken them from the Amalekites: for the people have kept the best of the sheep and of the oxen as an offering to the Lord your God; all the rest we have given up to destruction.

Darby's English Translation
15:15 And Saul said, They have brought them from the Amalekites, because the people spared the best of the sheep and of the oxen, to sacrifice to Jehovah thy God; and the rest we have utterly destroyed.

Douay Rheims Bible
15:15 And Saul said: They have brought them from Amalec: for the people spared the best of the sheep and of the herds that they might be sacrificed to the Lord thy God, but the rest we have slain.

Noah Webster Bible
15:15 And Saul said, They have brought them from the Amalekites: for the people spared the best of the sheep and of the oxen, to sacrifice to the LORD thy God; and the rest we have utterly destroyed.

World English Bible
15:15 Saul said, They have brought them from the Amalekites: for the people spared the best of the sheep and of the oxen, to sacrifice to Yahweh your God; and the rest we have utterly destroyed.

Young's Literal Translation
15:15 And Saul saith, `From Amalek they have brought them, because the people had pity on the best of the flock, and of the herd, in order to sacrifice to Jehovah thy God, and the remnant we have devoted.`

Modern Hebrew
ויאמר שמואל
אל־שאול הרף
ואגידה לך את אשר
דבר יהוה אלי
הלילה ויאמרו לו
דבר׃

Paleo-Hebrew (Before 585 B.C.)
15:16

-

.

Hebrew Transliterated
15:16 VY'aMUr ShMV'aL 'aL-Sh'aVL HUrPh V'aGYDH LK 'aTh 'aShUr DBUr YHVH 'aLY HLYLH VY'aMUrV LV DBUr.

Latin Vulgate
15:16 dixit autem Samuhel ad Saul sine me et indicabo tibi quae locutus sit Dominus ad me nocte dixitque ei loquere

King James Version
15:16 Then Samuel said unto Saul, Stay, and I will tell thee what the LORD hath said to me this night. And he said unto him, Say on.

American Standard Version
15:16 Then Samuel said unto Saul, Stay, and I will tell thee what Jehovah hath said to me this night. And he said unto him, Say on.

Bible in Basic English
15:16 Then Samuel said to Saul, Say no more! Let me give you word of what the Lord has said to me this night. And he said to him, Say on.

Darby's English Translation
15:16 And Samuel said to Saul, Stay, that I may tell thee what Jehovah has said to me this night. And he said to him, Say on.

Douay Rheims Bible
15:16 And Samuel said to Saul: Suffer me, and I will tell thee what the Lord hath said to me this night. And he said to him: Speak.

Noah Webster Bible
15:16 Then Samuel said to Saul, Stay, and I will tell thee what the LORD hath said to me this night. And he said to him, Say on.

World English Bible
15:16 Then Samuel said to Saul, Stay, and I will tell you what Yahweh has said to me this night. He said to him, Say on.

Young's Literal Translation
15:16 And Samuel saith unto Saul, `Desist, and I declare to thee that which Jehovah hath spoken unto me to-night;` and he saith to him, `Speak.`

Modern Hebrew
ויאמר שמואל הלוא
אם־קטן אתה בעיניך
ראש שבטי ישראל
אתה וימשחך יהוה
למלך על־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
15:17

-

. -

Hebrew Transliterated
15:17 VY'aMUr ShMV'aL HLV'a 'aM-QTN 'aThH B'yYNYK Ur'aSh ShBTY YShUr'aL 'aThH VYMShChK YHVH LMLK 'yL-YShUr'aL.

Latin Vulgate
15:17 et ait Samuhel nonne cum parvulus esses in oculis tuis caput in tribubus Israhel factus es unxitque te Dominus regem super Israhel

King James Version
15:17 And Samuel said, When thou wast little in thine own sight, wast thou not made the head of the tribes of Israel, and the LORD anointed thee king over Israel?

American Standard Version
15:17 And Samuel said, Though thou wast little in thine own sight, wast thou not made the head of the tribes of Israel? And Jehovah anointed thee king over Israel;

Bible in Basic English
15:17 And Samuel said, Though you may seem little to yourself, are you not head of the tribes of Israel? for the Lord with the holy oil made you king over Israel,

Darby's English Translation
15:17 And Samuel said, Was it not when thou wast little in thine eyes that thou becamest the head of the tribes of Israel, and Jehovah anointed thee king over Israel?

Douay Rheims Bible
15:17 And Samuel said: When thou wast a little one in thy own eyes, wast thou not made the head of the tribes of Israel? And the Lord anointed thee to be king over Israel.

Noah Webster Bible
15:17 And Samuel said, When thou wast little in thy own sight, wast thou not made the head of the tribes of Israel, and the LORD anointed thee king over Israel?

World English Bible
15:17 Samuel said, "Though you were little in your own sight, weren`t you made the head of the tribes of Israel? Yahweh anointed you king over Israel;

Young's Literal Translation
15:17 And Samuel saith, `Art not thou, if thou art little in thine own eyes, head of the tribes of Israel? and Jehovah doth anoint thee for king over Israel,

Modern Hebrew
וישלחך יהוה בדרך
ויאמר לך והחרמתה
את־החטאים את־עמלק
ונלחמת בו עד
כלותם אתם׃

Paleo-Hebrew (Before 585 B.C.)
15:18

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
15:18 VYShLChK YHVH BDUrK VY'aMUr LK VHChUrMThH 'aTh-HChT'aYM 'aTh-'yMLQ VNLChMTh BV 'yD KLVThM 'aThM.

Latin Vulgate
15:18 et misit te Dominus in via et ait vade et interfice peccatores Amalech et pugnabis contra eos usque ad internicionem eorum

King James Version
15:18 And the LORD sent thee on a journey, and said, Go and utterly destroy the sinners the Amalekites, and fight against them until they be consumed.

American Standard Version
15:18 and Jehovah sent thee on a journey, and said, Go, and utterly destroy the sinners the Amalekites, and fight against them until they be consumed.

Bible in Basic English
15:18 And the Lord sent you on a journey and said, Go and put to the curse those sinners, the Amalekites, fighting against them till every one is dead.

Darby's English Translation
15:18 And Jehovah sent thee on a way and said, Go and utterly destroy the sinners the Amalekites, and fight against them until they be consumed.

Douay Rheims Bible
15:18 And the Lord sent thee on the way, and said: Go, and kill the sinners of Amalec, and thou shalt fight against them until thou hast utterly destroyed them.

Noah Webster Bible
15:18 And the LORD sent thee on a journey, and said, Go, and utterly destroy the sinners the Amalekites, and fight against them until they are consumed.

World English Bible
15:18 and Yahweh sent you on a journey, and said, `Go, and utterly destroy the sinners the Amalekites, and fight against them until they are consumed.`

Young's Literal Translation
15:18 and Jehovah sendeth thee in the way, and saith, Go, and thou hast devoted the sinners, the Amalekite, and fought against them till they are consumed;

Modern Hebrew
ולמה לא־שמעת בקול
יהוה ותעט אל־השלל
ותעש הרע בעיני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
15:19
-

-

.

Hebrew Transliterated
15:19 VLMH L'a-ShM'yTh BQVL YHVH VTh'yT 'aL-HShLL VTh'ySh HUr'y B'yYNY YHVH.

Latin Vulgate
15:19 quare ergo non audisti vocem Domini sed versus ad praedam es et fecisti malum in oculis Domini

King James Version
15:19 Wherefore then didst thou not obey the voice of the LORD, but didst fly upon the spoil, and didst evil in the sight of the LORD?

American Standard Version
15:19 Wherefore then didst thou not obey the voice of Jehovah, but didst fly upon the spoil, and didst that which was evil in the sight of Jehovah?

Bible in Basic English
15:19 Why then did you not do the orders of the Lord, but by violently taking their goods did evil in the eyes of the Lord?

Darby's English Translation
15:19 Why then didst thou not hearken to the voice of Jehovah, but didst fall upon the spoil, and didst evil in the sight of Jehovah?

Douay Rheims Bible
15:19 Why then didst thou not hearken to the voice of the Lord: but hast turned to the prey, and hast done evil in the eyes of the Lord.

Noah Webster Bible
15:19 Why then didst thou not obey the voice of the LORD, but didst fly upon the spoil, and didst evil in the sight of the LORD?

World English Bible
15:19 Why then didn`t you obey the voice of Yahweh, but flew on the spoil, and did that which was evil in the sight of Yahweh?"

Young's Literal Translation
15:19 and why hast thou not hearkened to the voice of Jehovah -- and dost fly unto the spoil, and dost do the evil thing in the eyes of Jehovah?`

Modern Hebrew
ויאמר שאול
אל־שמואל אשר
שמעתי בקול יהוה
ואלך בדרך
אשר־שלחני יהוה
ואביא את־אגג מלך
עמלק ואת־עמלק
החרמתי׃

Paleo-Hebrew (Before 585 B.C.)
15:20

-

-

-
-
.

Hebrew Transliterated
15:20 VY'aMUr Sh'aVL 'aL-ShMV'aL 'aShUr ShM'yThY BQVL YHVH V'aLK BDUrK 'aShUr-ShLChNY YHVH V'aBY'a 'aTh-'aGG MLK 'yMLQ V'aTh-'yMLQ HChUrMThY.

Latin Vulgate
15:20 et ait Saul ad Samuhelem immo audivi vocem Domini et ambulavi in via per quam misit me Dominus et adduxi Agag regem Amalech et Amalech interfeci

King James Version
15:20 And Saul said unto Samuel, Yea, I have obeyed the voice of the LORD, and have gone the way which the LORD sent me, and have brought Agag the king of Amalek, and have utterly destroyed the Amalekites.

American Standard Version
15:20 And Saul said unto Samuel, Yea, I have obeyed the voice of Jehovah, and have gone the way which Jehovah sent me, and have brought Agag the king of Amalek, and have utterly destroyed the Amalekites.

Bible in Basic English
15:20 And Saul said, Truly, I have done the orders of the Lord and have gone the way the Lord sent me; I have taken Agag, the king of Amalek, and have given the Amalekites up to destruction.

Darby's English Translation
15:20 And Saul said to Samuel, I have indeed hearkened to the voice of Jehovah, and have gone the way which Jehovah sent me, and have brought Agag the king of Amalek, and have utterly destroyed the Amalekites.

Douay Rheims Bible
15:20 And Saul said to Samuel: Yea I have hearkened to the voice of the Lord, and have walked in the way by which the Lord sent me, and have brought Agag the king of Amalec, and Amalec I have slain.

Noah Webster Bible
15:20 And Saul said to Samuel, Yea, I have obeyed the voice of the LORD, and have gone the way which the LORD sent me, and have brought Agag the king of Amalek, and have utterly destroyed the Amalekites.

World English Bible
15:20 Saul said to Samuel, Yes, I have obeyed the voice of Yahweh, and have gone the way which Yahweh sent me, and have brought Agag the king of Amalek, and have utterly destroyed the Amalekites.

Young's Literal Translation
15:20 And Saul saith unto Samuel, `Because -- I have hearkened to the voice of Jehovah, and I go in the way which Jehovah hath sent me, and bring in Agag king of Amalek, and Amalek I have devoted;

Modern Hebrew
ויקח העם מהשלל
צאן ובקר ראשית
החרם לזבח ליהוה
אלהיך בגלגל׃

Paleo-Hebrew (Before 585 B.C.)
15:21

.

Hebrew Transliterated
15:21 VYQCh H'yM MHShLL TSh'aN VBQUr Ur'aShYTh HChUrM LZBCh LYHVH 'aLHYK BGLGL.

Latin Vulgate
15:21 tulit autem populus de praeda oves et boves primitias eorum quae caesa sunt ut immolet Domino Deo suo in Galgalis

King James Version
15:21 But the people took of the spoil, sheep and oxen, the chief of the things which should have been utterly destroyed, to sacrifice unto the LORD thy God in Gilgal.

American Standard Version
15:21 But the people took of the spoil, sheep and oxen, the chief of the devoted things, to sacrifice unto Jehovah thy God in Gilgal.

Bible in Basic English
15:21 But the people took some of their goods, sheep and oxen, the chief of the things which were put to the curse, to make an offering of them to the Lord your God in Gilgal.

Darby's English Translation
15:21 But the people took of the spoil, sheep and oxen, the choicest of the devoted things, to sacrifice to Jehovah thy God in Gilgal.

Douay Rheims Bible
15:21 But the people took of the spoils sheep and oxen, as the firstfruits of those things that were slain, to offer sacrifice to the Lord their God in Galgal.

Noah Webster Bible
15:21 But the people took of the spoil, sheep and oxen, the chief of the things which should have been utterly destroyed, to sacrifice to the LORD thy God in Gilgal.

World English Bible
15:21 But the people took of the spoil, sheep and oxen, the chief of the devoted things, to sacrifice to Yahweh your God in Gilgal.

Young's Literal Translation
15:21 and the people taketh of the spoil of the flock and herd, the first part of the devoted thing, for sacrifice to Jehovah thy God in Gilgal.`

Modern Hebrew
ויאמר שמואל החפץ
ליהוה בעלות
וזבחים כשמע בקול
יהוה הנה שמע מזבח
טוב להקשיב מחלב
אילים׃

Paleo-Hebrew (Before 585 B.C.)
15:22

.

Hebrew Transliterated
15:22 VY'aMUr ShMV'aL HChPhTSh LYHVH B'yLVTh VZBChYM KShM'y BQVL YHVH HNH ShM'y MZBCh TVB LHQShYB MChLB 'aYLYM.

Latin Vulgate
15:22 et ait Samuhel numquid vult Dominus holocausta aut victimas et non potius ut oboediatur voci Domini melior est enim oboedientia quam victimae et auscultare magis quam offerre adipem arietum

King James Version
15:22 And Samuel said, Hath the LORD as great delight in burnt offerings and sacrifices, as in obeying the voice of the LORD? Behold, to obey is better than sacrifice, and to hearken than the fat of rams.

American Standard Version
15:22 And Samuel said, Hath Jehovah as great delight in burnt-offerings and sacrifices, as in obeying the voice of Jehovah? Behold, to obey is better than sacrifice, and to hearken than the fat of rams.

Bible in Basic English
15:22 And Samuel said, Has the Lord as much delight in offerings and burned offerings as in the doing of his orders? Truly, to do his pleasure is better than to make offerings, and to give ear to him than the fat of sheep.

Darby's English Translation
15:22 And Samuel said, Has Jehovah delight in burnt-offerings and sacrifices, As in hearkening to the voice of Jehovah? Behold, obedience is better than sacrifice, Attention than the fat of rams.

Douay Rheims Bible
15:22 And Samuel said: Doth the Lord desire holocausts and victims, and not rather that the voice of the Lord should be obeyed? For obedience is better than sacrifices: and to hearken rather than to offer the fat of rams.

Noah Webster Bible
15:22 And Samuel said, Hath the LORD as great delight in burnt-offerings and sacrifices, as in obeying the voice of the LORD? Behold, to obey is better than sacrifice, and to hearken than the fat of rams.

World English Bible
15:22 Samuel said, Has Yahweh as great delight in burnt offerings and sacrifices, as in obeying the voice of Yahweh? Behold, to obey is better than sacrifice, and to listen than the fat of rams.

Young's Literal Translation
15:22 And Samuel saith, `Hath Jehovah had delight in burnt-offerings and sacrifices as in hearkening to the voice of Jehovah? lo, hearkening than sacrifice is better; to give attention than fat of rams;

Modern Hebrew
כי חטאת־קסם מרי
ואון ותרפים הפצר
יען מאסת את־דבר
יהוה וימאסך ממלך׃

Paleo-Hebrew (Before 585 B.C.)
15:23
-

-
.

Hebrew Transliterated
15:23 KY ChT'aTh-QSM MUrY V'aVN VThUrPhYM HPhTShUr Y'yN M'aSTh 'aTh-DBUr YHVH VYM'aSK MMLK.

Latin Vulgate
15:23 quoniam quasi peccatum ariolandi est repugnare et quasi scelus idolatriae nolle adquiescere pro eo ergo quod abiecisti sermonem Domini abiecit te ne sis rex

King James Version
15:23 For rebellion is as the sin of witchcraft, and stubbornness is as iniquity and idolatry. Because thou hast rejected the word of the LORD, he hath also rejected thee from being king.

American Standard Version
15:23 For rebellion is as the sin of witchcraft, and stubbornness is as idolatry and teraphim. Because thou hast rejected the word of Jehovah, he hath also rejected thee from being king.

Bible in Basic English
15:23 For to go against his orders is like the sin of those who make use of secret arts, and pride is like giving worship to images. Because you have put away from you the word of the Lord, he has put you from your place as king.

Darby's English Translation
15:23 For rebellion is as the sin of divination, And selfwill is as iniquity and idolatry. Because thou hast rejected the word of Jehovah, He hath also rejected thee from being king.

Douay Rheims Bible
15:23 Because it is like the sin of witchcraft, to rebel: and like the crime of idolatry, to refuse to obey. Forasmuch therefore as thou hast rejected the word of the Lord, the Lord hath also rejected thee from being king.

Noah Webster Bible
15:23 For rebellion is as the sin of witchcraft, and stubbornness is as iniquity and idolatry. Because thou hast rejected the word of the LORD, he hath also rejected thee from being king.

World English Bible
15:23 For rebellion is as the sin of witchcraft, and stubbornness is as idolatry and teraphim. Because you have rejected the word of Yahweh, he has also rejected you from being king.

Young's Literal Translation
15:23 for a sin of divination is rebellion, and iniquity and teraphim is stubbornness; because thou hast rejected the word of Jehovah, He also doth reject thee from being king.`

Modern Hebrew
ויאמר שאול
אל־שמואל חטאתי
כי־עברתי
את־פי־יהוה
ואת־דבריך כי
יראתי את־העם
ואשמע בקולם׃

Paleo-Hebrew (Before 585 B.C.)
15:24

-
- [image] [image] - [image] [image] [image] [image] [image] [image] [image] -
-
-
.

Hebrew Transliterated
15:24 VY'aMUr Sh'aVL 'aL-ShMV'aL ChT'aThY KY-'yBUrThY 'aTh-PhY-YHVH V'aTh-DBUrYK KY YUr'aThY 'aTh-H'yM V'aShM'y BQVLM.

Latin Vulgate
15:24 dixitque Saul ad Samuhel peccavi quia praevaricatus sum sermonem Domini et verba tua timens populum et oboediens voci eorum

King James Version
15:24 And Saul said unto Samuel, I have sinned: for I have transgressed the commandment of the LORD, and thy words: because I feared the people, and obeyed their voice.

American Standard Version
15:24 And Saul said unto Samuel, I have sinned; for I have transgressed the commandment of Jehovah, and thy words, because I feared the people, and obeyed their voice.

Bible in Basic English
15:24 And Saul said to Samuel, Great is my sin: for I have gone against the orders of the Lord and against your words: because, fearing the people, I did what they said.

Darby's English Translation
15:24 And Saul said to Samuel, I have sinned, for I have transgressed the commandment of Jehovah, and thy words; for I feared the people, and hearkened to their voice.

Douay Rheims Bible
15:24 And Saul said to Samuel: I have sinned because I have transgressed the commandment of the Lord, and thy words, fearing the people, and obeying their voice.

Noah Webster Bible
15:24 And Saul said to Samuel, I have sinned: for I have transgressed the commandment of the LORD, and thy words; because I feared the people, and obeyed their voice.

World English Bible
15:24 Saul said to Samuel, I have sinned; for I have transgressed the commandment of Yahweh, and your words, because I feared the people, and obeyed their voice.

Young's Literal Translation
15:24 And Saul saith unto Samuel, `I have sinned, for I passed over the command of Jehovah, and thy words; because I have feared the people, I also hearken to their voice;

Modern Hebrew
ועתה שא נא
את־חטאתי ושוב עמי
ואשתחוה ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
15:25

-

.

Hebrew Transliterated
15:25 V'yThH Sh'a N'a 'aTh-ChT'aThY VShVB 'yMY V'aShThChVH LYHVH.

Latin Vulgate
15:25 sed nunc porta quaeso peccatum meum et revertere mecum ut adorem Dominum

King James Version
15:25 Now therefore, I pray thee, pardon my sin, and turn again with me, that I may worship the LORD.

American Standard Version
15:25 Now therefore, I pray thee, pardon my sin, and turn again with me, that I may worship Jehovah.

Bible in Basic English
15:25 So now, let my sin have forgiveness, and go back with me to give worship to the Lord.

Darby's English Translation
15:25 And now, I pray thee, forgive my sin, and turn again with me, that I may worship Jehovah.

Douay Rheims Bible
15:25 But now bear, I beseech thee, my sin, and return with me, that I may adore the Lord.

Noah Webster Bible
15:25 Now therefore, I pray thee, pardon my sin, and turn again with me, that I may worship the LORD.

World English Bible
15:25 Now therefore, please pardon my sin, and turn again with me, that I may worship Yahweh.

Young's Literal Translation
15:25 and now, bear, I pray thee, with my sin, and turn back with me, and I bow myself to Jehovah.`

Modern Hebrew
ויאמר שמואל
אל־שאול לא אשוב
עמך כי מאסתה
את־דבר יהוה
וימאסך יהוה מהיות
מלך על־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
15:26

-

-

. -

Hebrew Transliterated
15:26 VY'aMUr ShMV'aL 'aL-Sh'aVL L'a 'aShVB 'yMK KY M'aSThH 'aTh-DBUr YHVH VYM'aSK YHVH MHYVTh MLK 'yL-YShUr'aL.

Latin Vulgate
15:26 et ait Samuhel ad Saul non revertar tecum quia proiecisti sermonem Domini et proiecit te Dominus ne sis rex super Israhel

King James Version
15:26 And Samuel said unto Saul, I will not return with thee: for thou hast rejected the word of the LORD, and the LORD hath rejected thee from being king over Israel.

American Standard Version
15:26 And Samuel said unto Saul, I will not return with thee; for thou hast rejected the word of Jehovah, and Jehovah hath rejected thee from being king over Israel.

Bible in Basic English
15:26 And Samuel said to Saul, I will not go back with you: for you have put away from you the word of the Lord, and the Lord has put you from your place as king over Israel.

Darby's English Translation
15:26 And Samuel said to Saul, I will not turn again with thee; for thou hast rejected the word of Jehovah, and Jehovah has rejected thee from being king over Israel.

Douay Rheims Bible
15:26 And Samuel said to Saul: I will not return with thee, because thou hast rejected the word of the Lord, and the Lord hath rejected thee from being king over Israel.

Noah Webster Bible
15:26 And Samuel said to Saul, I will not return with thee: for thou hast rejected the word of the LORD, and the LORD hath rejected thee from being king over Israel.

World English Bible
15:26 Samuel said to Saul, I will not return with you; for you have rejected the word of Yahweh, and Yahweh has rejected you from being king over Israel.

Young's Literal Translation
15:26 And Samuel saith unto Saul, `I do not turn back with thee; for thou hast rejected the word of Jehovah, and Jehovah doth reject thee from being king over Israel.`

Modern Hebrew
ויסב שמואל ללכת
ויחזק בכנף־מעילו
ויקרע׃

Paleo-Hebrew (Before 585 B.C.)
15:27

. -

Hebrew Transliterated
15:27 VYSB ShMV'aL LLKTh VYChZQ BKNPh-M'yYLV VYQUr'y.

Latin Vulgate
15:27 et conversus est Samuhel ut abiret ille autem adprehendit summitatem pallii eius quae et scissa est

King James Version
15:27 And as Samuel turned about to go away, he laid hold upon the skirt of his mantle, and it rent.

American Standard Version
15:27 And as Samuel turned about to go away, Saul laid hold upon the skirt of his robe, and it rent.

Bible in Basic English
15:27 And when Samuel was turning round to go away, Saul took the skirt of his robe in his hand, and the cloth came away.

Darby's English Translation
15:27 And as Samuel turned to go away, Saul laid hold upon the skirt of his mantle, and it rent.

Douay Rheims Bible
15:27 And Samuel turned about to go away: but he laid hold upon the skirt of his mantle, and it rent.

Noah Webster Bible
15:27 And as Samuel turned about to depart, he laid hold upon the skirt of his mantle, and it rent.

World English Bible
15:27 As Samuel turned about to go away, Saul laid hold on the skirt of his robe, and it tore.

Young's Literal Translation
15:27 And Samuel turneth round to go, and he layeth hold on the skirt of his upper robe -- and it is rent!

Modern Hebrew
ויאמר אליו שמואל
קרע יהוה
את־ממלכות ישראל
מעליך היום ונתנה
לרעך הטוב ממך׃

Paleo-Hebrew (Before 585 B.C.)
15:28

-

.

Hebrew Transliterated
15:28 VY'aMUr 'aLYV ShMV'aL QUr'y YHVH 'aTh-MMLKVTh YShUr'aL M'yLYK HYVM VNThNH LUr'yK HTVB MMK.

Latin Vulgate
15:28 et ait ad eum Samuhel scidit Dominus regnum Israhel a te hodie et tradidit illud proximo tuo meliori te

King James Version
15:28 And Samuel said unto him, The LORD hath rent the kingdom of Israel from thee this day, and hath given it to a neighbour of thine, that is better than thou.

American Standard Version
15:28 And Samuel said unto him, Jehovah hath rent the kingdom of Israel from thee this day, and hath given it to a neighbor of thine, that is better than thou.

Bible in Basic English
15:28 And Samuel said to him, The Lord has taken away the kingdom of Israel from you this day by force, and has given it to a neighbour of yours who is better than you.

Darby's English Translation
15:28 Then Samuel said to him, Jehovah has rent the kingdom of Israel from thee to-day, and has given it to thy neighbour, who is better than thou.

Douay Rheims Bible
15:28 And Samuel said to him: The Lord hath rent the kingdom of Israel from thee this day, and hath given it to thy neighbour who is better than thee.

Noah Webster Bible
15:28 And Samuel said to him, The LORD hath rent the kingdom of Israel from thee this day, and hath given it to a neighbor of thine, that is better than thou.

World English Bible
15:28 Samuel said to him, Yahweh has torn the kingdom of Israel from you this day, and has given it to a neighbor of yours who is better than you.

Young's Literal Translation
15:28 And Samuel saith unto him, `Jehovah hath rent the kingdom of Israel from thee to-day, and given it to thy neighbour who is better than thou;

Modern Hebrew
וגם נצח ישראל לא
ישקר ולא ינחם כי
לא אדם הוא להנחם׃

Paleo-Hebrew (Before 585 B.C.)
15:29

.

Hebrew Transliterated
15:29 VGM NTShCh YShUr'aL L'a YShQUr VL'a YNChM KY L'a 'aDM HV'a LHNChM.

Latin Vulgate
15:29 porro Triumphator in Israhel non parcet et paenitudine non flectetur neque enim homo est ut agat paenitentiam

King James Version
15:29 And also the Strength of Israel will not lie nor repent: for he is not a man, that he should repent.

American Standard Version
15:29 And also the Strength of Israel will not lie nor repent; for he is not a man, that he should repent.

Bible in Basic English
15:29 And further, the Glory of Israel will not say what is false, and his purpose may not be changed: for he is not a man, whose purpose may be changed.

Darby's English Translation
15:29 And also the Hope of Israel will not lie nor repent; for he is not a man, that he should repent.

Douay Rheims Bible
15:29 But the triumpher in Israel will riot spare, and will not be moved to repentance: for he is not a mail that he should repent.

Noah Webster Bible
15:29 And also the Strength of Israel will not lie nor repent: for he is not a man, that he should repent.

World English Bible
15:29 Also the Strength of Israel will not lie nor repent; for he is not a man, that he should repent.

Young's Literal Translation
15:29 and also, the Pre-eminence of Israel doth not lie nor repent, for He is not a man to be penitent.`

Modern Hebrew
ויאמר חטאתי עתה
כבדני נא נגד
זקני־עמי ונגד
ישראל ושוב עמי
והשתחויתי ליהוה
אלהיך׃

Paleo-Hebrew (Before 585 B.C.)
15:30

-

.

Hebrew Transliterated
15:30 VY'aMUr ChT'aThY 'yThH KBDNY N'a NGD ZQNY-'yMY VNGD YShUr'aL VShVB 'yMY VHShThChVYThY LYHVH 'aLHYK.

Latin Vulgate
15:30 at ille ait peccavi sed nunc honora me coram senibus populi mei et coram Israhel et revertere mecum ut adorem Dominum Deum tuum

King James Version
15:30 Then he said, I have sinned: yet honour me now, I pray thee, before the elders of my people, and before Israel, and turn again with me, that I may worship the LORD thy God.

American Standard Version
15:30 Then he said, I have sinned: yet honor me now, I pray thee, before the elders of my people, and before Israel, and turn again with me, that I may worship Jehovah thy God.

Bible in Basic English
15:30 Then he said, Great is my sin: but still, give me honour now before the heads of my people and before Israel, and come back with me so that I may give worship to the Lord your God.

Darby's English Translation
15:30 And he said, I have sinned; honour me now, I pray thee, before the elders of my people, and before Israel, and turn again with me, that I may worship Jehovah thy God.

Douay Rheims Bible
15:30 Then he said: I have sinned: yet honour me now before the ancients of my people, and before Israel, and return with me, that I may adore the Lord thy God.

Noah Webster Bible
15:30 Then he said, I have sinned: yet honor me now, I pray thee, before the elders of my people, and before Israel, and turn again with me, that I may worship the LORD thy God.

World English Bible
15:30 Then he said, I have sinned: yet honor me now, Please, before the elders of my people, and before Israel, and turn again with me, that I may worship Yahweh your God.

Young's Literal Translation
15:30 And he saith, `I have sinned; now, honour me, I pray thee, before the elders of my people, and before Israel, and turn back with me; and I have bowed myself to Jehovah thy God.`

Modern Hebrew
וישב שמואל אחרי
שאול וישתחו שאול
ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
15:31

.

Hebrew Transliterated
15:31 VYShB ShMV'aL 'aChUrY Sh'aVL VYShThChV Sh'aVL LYHVH.

Latin Vulgate
15:31 reversus ergo Samuhel secutus est Saulem et adoravit Saul Dominum

King James Version
15:31 So Samuel turned again after Saul; and Saul worshipped the LORD.

American Standard Version
15:31 So Samuel turned again after Saul; and Saul worshipped Jehovah.

Bible in Basic English
15:31 So Samuel went back after Saul, and Saul gave worship to the Lord.

Darby's English Translation
15:31 So Samuel turned again after Saul; and Saul worshipped Jehovah.

Douay Rheims Bible
15:31 So Samuel turned again after Saul: and Saul adored the Lord.

Noah Webster Bible
15:31 So Samuel turned again after Saul; and Saul worshiped the LORD.

World English Bible
15:31 So Samuel turned again after Saul; and Saul worshipped Yahweh.

Young's Literal Translation
15:31 And Samuel turneth back after Saul, and Saul boweth himself to Jehovah;

Modern Hebrew
ויאמר שמואל הגישו
אלי את־אגג מלך
עמלק וילך אליו
אגג מעדנת ויאמר
אגג אכן סר
מר־המות׃

Paleo-Hebrew (Before 585 B.C.)
15:32

-

. -

Hebrew Transliterated
15:32 VY'aMUr ShMV'aL HGYShV 'aLY 'aTh-'aGG MLK 'yMLQ VYLK 'aLYV 'aGG M'yDNTh VY'aMUr 'aGG 'aKN SUr MUr-HMVTh.

Latin Vulgate
15:32 dixitque Samuhel adducite ad me Agag regem Amalech et oblatus est ei Agag pinguissimus et dixit Agag sicine separat amara mors

King James Version
15:32 Then said Samuel, Bring ye hither to me Agag the king of the Amalekites. And Agag came unto him delicately. And Agag said, Surely the bitterness of death is past.

American Standard Version
15:32 Then said Samuel, Bring ye hither to me Agag the king of the Amalekites. And Agag came unto him cheerfully. And Agag said, Surely the bitterness of death is past.

Bible in Basic English
15:32 Then Samuel said, Make Agag, the king of the Amalekites, come here to me. And Agag came to him shaking with fear. And Agag said, Truly the pain of death is past.

Darby's English Translation
15:32 And Samuel said, Bring ye near to me Agag the king of Amalek. And Agag came to him gaily. And Agag said, Surely the bitterness of death is past.

Douay Rheims Bible
15:32 And Samuel said: Bring hitherto me Agag the king of Amalec. And Agag was presented to him very fat, and trembling. And Agag said: Doth bitter death separate in this manner?

Noah Webster Bible
15:32 Then said Samuel, Bring ye hither to me Agag the king of the Amalekites. And Agag came to him delicately. And Agag said, Surely the bitterness of death is past.

World English Bible
15:32 Then said Samuel, Bring you here to me Agag the king of the Amalekites. Agag came to him cheerfully. Agag said, Surely the bitterness of death is past.

Young's Literal Translation
15:32 and Samuel saith, `Bring ye nigh unto me Agag king of Amalek,` and Agag cometh unto him daintily, and Agag saith, `Surely the bitterness of death hath turned aside.`

Modern Hebrew
ויאמר שמואל כאשר
שכלה נשים חרבך
כן־תשכל מנשים אמך
וישסף שמואל
את־אגג לפני יהוה
בגלגל׃

Paleo-Hebrew (Before 585 B.C.)
15:33

-

-

.

Hebrew Transliterated
15:33 VY'aMUr ShMV'aL K'aShUr ShKLH NShYM ChUrBK KN-ThShKL MNShYM 'aMK VYShSPh ShMV'aL 'aTh-'aGG LPhNY YHVH BGLGL.

Latin Vulgate
15:33 et ait Samuhel sicut fecit absque liberis mulieres gladius tuus sic absque liberis erit inter mulieres mater tua et in frusta concidit Samuhel Agag coram Domino in Galgalis

King James Version
15:33 And Samuel said, As thy sword hath made women childless, so shall thy mother be childless among women. And Samuel hewed Agag in pieces before the LORD in Gilgal.

American Standard Version
15:33 And Samuel said, As thy sword hath made women childless, so shall thy mother be childless among women. And Samuel hewed Agag in pieces before Jehovah in Gilgal.

Bible in Basic English
15:33 And Samuel said, As your sword has made women without children, so now your mother will be without children among women. And Agag was cut up by Samuel, bone from bone, before the Lord in Gilgal.

Darby's English Translation
15:33 And Samuel said, As thy sword has made women childless, so shall thy mother be childless above women. And Samuel hewed Agag in pieces before Jehovah in Gilgal.

Douay Rheims Bible
15:33 And Samuel said: As thy sword hath made women childless, so shall thy mother be childless among women. And Samuel hewed him in pieces before the Lord in Galgal.

Noah Webster Bible
15:33 And Samuel said, As thy sword hath made women childless, so shall thy mother be childless among women. And Samuel hewed Agag in pieces before the LORD in Gilgal.

World English Bible
15:33 Samuel said, As your sword has made women childless, so shall your mother be childless among women. Samuel hewed Agag in pieces before Yahweh in Gilgal.

Young's Literal Translation
15:33 And Samuel saith, `As thy sword bereaved women -- so is thy mother bereaved above women;` and Samuel heweth Agag in pieces before Jehovah in Gilgal.

Modern Hebrew
וילך שמואל הרמתה
ושאול עלה אל־ביתו
גבעת שאול׃

Paleo-Hebrew (Before 585 B.C.)
15:34

-
.

Hebrew Transliterated
15:34 VYLK ShMV'aL HUrMThH VSh'aVL 'yLH 'aL-BYThV GB'yTh Sh'aVL.

Latin Vulgate
15:34 abiit autem Samuhel in Ramatha Saul vero ascendit in domum suam in Gabaath

King James Version
15:34 Then Samuel went to Ramah; and Saul went up to his house to Gibeah of Saul.

American Standard Version
15:34 Then Samuel went to Ramah; and Saul went up to his house to Gibeah of Saul.

Bible in Basic English
15:34 Then Samuel went to Ramah; and Saul went up to his house in Gibeah, in the land of Saul.

Darby's English Translation
15:34 And Samuel went to Ramah; and Saul went up to his house to Gibeah of Saul.

Douay Rheims Bible
15:34 And Samuel departed to Ramatha: but Saul went up to his house in Gabaa.

Noah Webster Bible
15:34 Then Samuel went to Ramah; and Saul went up to his house to Gibeah of Saul.

World English Bible
15:34 Then Samuel went to Ramah; and Saul went up to his house to Gibeah of Saul.

Young's Literal Translation
15:34 And Samuel goeth to Ramath, and Saul hath gone unto his house -- to Gibeah of Saul.

Modern Hebrew
ולא־יסף שמואל
לראות את־שאול
עד־יום מותו
כי־התאבל שמואל
אל־ שאול ויהוה
נחם כי־המליך
את־שאול על־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
15:35
-
-
-
-
-

- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
15:35 VL'a-YSPh ShMV'aL LUr'aVTh 'aTh-Sh'aVL 'yD-YVM MVThV KY-HTh'aBL ShMV'aL 'aL- Sh'aVL VYHVH NChM KY-HMLYK 'aTh-Sh'aVL 'yL-YShUr'aL.

Latin Vulgate
15:35 et non vidit Samuhel ultra Saul usque ad diem mortis suae verumtamen lugebat Samuhel Saul quoniam Dominum paenitebat quod constituisset regem Saul super Israhel

King James Version
15:35 And Samuel came no more to see Saul until the day of his death: nevertheless Samuel mourned for Saul: and the LORD repented that he had made Saul king over Israel.

American Standard Version
15:35 And Samuel came no more to see Saul until the day of his death; for Samuel mourned for Saul: and Jehovah repented that he had made Saul king over Israel.

Bible in Basic English
15:35 And Samuel never saw Saul again till the day of his death; but Samuel was sorrowing for Saul: and it was no longer the Lord's pleasure for Saul to be king over Israel.

Darby's English Translation
15:35 And Samuel saw Saul no more until the day of his death; for Samuel mourned over Saul; and Jehovah repented that he had made Saul king over Israel.

Douay Rheims Bible
15:35 And Samuel saw Saul no more till the day of his death: nevertheless Samuel mourned for Saul, because the Lord repented that he had made him king over Israel.

Noah Webster Bible
15:35 And Samuel came no more to see Saul until the day of his death: nevertheless Samuel mourned for Saul: and the LORD repented that he had made Saul king over Israel.

World English Bible
15:35 Samuel came no more to see Saul until the day of his death; for Samuel mourned for Saul: and Yahweh repented that he had made Saul king over Israel.

Young's Literal Translation
15:35 And Samuel hath not added to see Saul till the day of his death, for Samuel mourned for Saul, and Jehovah repented that He had caused Saul to reign over Israel.

1st Samuel 16


1st Samuel Chapter 16 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Samuel 15

The First Book of Samuel

Chapter 16

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23
Modern Hebrew
ויאמר יהוה
אל־שמואל עד־מתי
אתה מתאבל אל־שאול
ואני מאסתיו ממלך
על־ישראל מלא קרנך
שמן ולך אשלחך
אל־ישי בית־הלחמי
כי־ראיתי בבניו לי
מלך׃

Paleo-Hebrew (Before 585 B.C.)
16:1

- [image] [image] [image] [image] [image] [image] [image] -

-

-

- [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
16:1 VY'aMUr YHVH 'aL-ShMV'aL 'yD-MThY 'aThH MTh'aBL 'aL-Sh'aVL V'aNY M'aSThYV MMLK 'yL-YShUr'aL ML'a QUrNK ShMN VLK 'aShLChK 'aL-YShY BYTh-HLChMY KY-Ur'aYThY BBNYV LY MLK.

Latin Vulgate
16:1 dixitque Dominus ad Samuhel usquequo tu luges Saul cum ego proiecerim eum ne regnet super Israhel imple cornu tuum oleo et veni ut mittam te ad Isai Bethleemitem providi enim in filiis eius mihi regem

King James Version
16:1 And the LORD said unto Samuel, How long wilt thou mourn for Saul, seeing I have rejected him from reigning over Israel? fill thine horn with oil, and go, I will send thee to Jesse the Bethlehemite: for I have provided me a king among his sons.

American Standard Version
16:1 And Jehovah said unto Samuel, How long wilt thou mourn for Saul, seeing I have rejected him from being king over Israel? fill thy horn with oil, and go: I will send thee to Jesse the Beth-lehemite; for I have provided me a king among his sons.

Bible in Basic English
16:1 And the Lord said to Samuel, How long will you go on sorrowing for Saul, seeing that I have put him from his place as king over Israel? Take oil in your vessel and go; I will send you to Jesse, the Beth-lehemite: for I have got a king for myself among his sons.

Darby's English Translation
16:1 And Jehovah said to Samuel, How long wilt thou mourn for Saul, seeing I have rejected him from reigning over Israel? fill thy horn with oil, and go, I will send thee to Jesse the Bethlehemite; for I have provided me a king among his sons.

Douay Rheims Bible
16:1 And the Lord said to Samuel. How It long wilt thou mourn for Saul, whom I have rejected from reigning over Israel? fill thy horn with oil, and come, that I may send thee to Isai the Bethlehemite: for I have provided me a king among his sons.

Noah Webster Bible
16:1 And the LORD said to Samuel, How long wilt thou mourn for Saul, seeing I have rejected him from reigning over Israel? fill thy horn with oil, and go, I will send thee to Jesse the Beth-lehemite: for I have provided me a king among his sons.

World English Bible
16:1 Yahweh said to Samuel, How long will you mourn for Saul, seeing I have rejected him from being king over Israel? fill your horn with oil, and go: I will send you to Jesse the Beth-lehemite; for I have provided me a king among his sons.

Young's Literal Translation
16:1 And Jehovah saith unto Samuel, `Till when art thou mourning for Saul, and I have rejected him from reigning over Israel? fill thy horn with oil, and go, I send thee unto Jesse the Beth-Lehemite, for I have seen among his sons for Myself a king.

Modern Hebrew
ויאמר שמואל איך
אלך ושמע שאול
והרגני ויאמר יהוה
עגלת בקר תקח בידך
ואמרת לזבח ליהוה
באתי׃

Paleo-Hebrew (Before 585 B.C.)
16:2

.

Hebrew Transliterated
16:2 VY'aMUr ShMV'aL 'aYK 'aLK VShM'y Sh'aVL VHUrGNY VY'aMUr YHVH 'yGLTh BQUr ThQCh BYDK V'aMUrTh LZBCh LYHVH B'aThY.

Latin Vulgate
16:2 et ait Samuhel quomodo vadam audiet enim Saul et interficiet me et ait Dominus vitulum de armento tolles in manu tua et dices ad immolandum Domino veni

King James Version
16:2 And Samuel said, How can I go? if Saul hear it, he will kill me. And the LORD said, Take an heifer with thee, and say, I am come to sacrifice to the LORD.

American Standard Version
16:2 And Samuel said, How can I go? if Saul hear it, he will kill me. And Jehovah said, Take a heifer with thee, and say, I am come to sacrifice to Jehovah.

Bible in Basic English
16:2 And Samuel said, How is it possible for me to go? If Saul gets news of it he will put me to death. And the Lord said, Take a young cow with you and say, I have come to make an offering to the Lord.

Darby's English Translation
16:2 And Samuel said, How shall I go? if Saul hear it, he will kill me. And Jehovah said, Take a heifer with thee, and say, I am come to sacrifice to Jehovah.

Douay Rheims Bible
16:2 And Samuel said: How shall I go? for Saul will hear of it, and he will kill me. And the Lord said: Thou shalt take with thee a calf of the herd, and thou shalt say: I am come to sacrifice to the Lord.

Noah Webster Bible
16:2 And Samuel said, How can I go? if Saul shall hear it, he will kill me. And the LORD said, Take a heifer with thee, and say, I have come to sacrifice to the LORD.

World English Bible
16:2 Samuel said, How can I go? if Saul hear it, he will kill me. Yahweh said, Take a heifer with you, and say, I am come to sacrifice to Yahweh.

Young's Literal Translation
16:2 And Samuel saith, `How do I go? when Saul hath heard, then he hath slain me.` And Jehovah saith, `A heifer of the herd thou dost take in thy hand, and hast said, To sacrifice to Jehovah I have come;

Modern Hebrew
וקראת לישי בזבח
ואנכי אודיעך את
אשר־תעשה ומשחת לי
את אשר־אמר אליך׃

Paleo-Hebrew (Before 585 B.C.)
16:3

-

. -

Hebrew Transliterated
16:3 VQUr'aTh LYShY BZBCh V'aNKY 'aVDY'yK 'aTh 'aShUr-Th'yShH VMShChTh LY 'aTh 'aShUr-'aMUr 'aLYK.

Latin Vulgate
16:3 et vocabis Isai ad victimam et ego ostendam tibi quid facias et ungues quemcumque monstravero tibi

King James Version
16:3 And call Jesse to the sacrifice, and I will shew thee what thou shalt do: and thou shalt anoint unto me him whom I name unto thee.

American Standard Version
16:3 And call Jesse to the sacrifice, and I will show thee what thou shalt do: and thou shalt anoint unto me him whom I name unto thee.

Bible in Basic English
16:3 And send for Jesse to be present at the offering, and I will make clear to you what you are to do: and you are to put the holy oil on him whose name I give you.

Darby's English Translation
16:3 And call Jesse to the sacrifice, and I will tell thee what thou shalt do; and thou shalt anoint unto me him whom I name unto thee.

Douay Rheims Bible
16:3 And thou shalt call Isai to the sacrifice, and I will shew thee what thou art to do, and thou shalt anoint him whom I shall shew to thee.

Noah Webster Bible
16:3 And call Jesse to the sacrifice, and I will show thee what thou shalt do: and thou shalt anoint to me him whom I name to thee.

World English Bible
16:3 Call Jesse to the sacrifice, and I will show you what you shall do: and you shall anoint to me him whom I name to you.

Young's Literal Translation
16:3 and thou hast called for Jesse in the sacrifice, and I cause thee to know that which thou dost do, and thou hast anointed to Me him of whom I speak unto thee.`

Modern Hebrew
ויעש שמואל את אשר
דבר יהוה ויבא בית
לחם ויחרדו זקני
העיר לקראתו ויאמר
שלם בואך׃

Paleo-Hebrew (Before 585 B.C.)
16:4

.

Hebrew Transliterated
16:4 VY'ySh ShMV'aL 'aTh 'aShUr DBUr YHVH VYB'a BYTh LChM VYChUrDV ZQNY H'yYUr LQUr'aThV VY'aMUr ShLM BV'aK.

Latin Vulgate
16:4 fecit ergo Samuhel sicut locutus est ei Dominus venitque in Bethleem et admirati sunt seniores civitatis occurrentes ei dixeruntque pacificus ingressus tuus

King James Version
16:4 And Samuel did that which the LORD spake, and came to Bethlehem. And the elders of the town trembled at his coming, and said, Comest thou peaceably?

American Standard Version
16:4 And Samuel did that which Jehovah spake, and came to Beth-lehem. And the elders of the city came to meet him trembling, and said, Comest thou peaceably?

Bible in Basic English
16:4 And Samuel did as the Lord said and came to Beth-lehem. And the responsible men of the town came out to him in fear and said, Do you come in peace?

Darby's English Translation
16:4 And Samuel did what Jehovah said, and came to Bethlehem. And the elders of the city came trembling to meet him, and said, Dost thou come peaceably?

Douay Rheims Bible
16:4 Then Samuel did as the Lord had said to him. And he came to Bethlehem, and the ancients of the city wondered, and meeting him, they said: Is thy coming hither peaceable?

Noah Webster Bible
16:4 And Samuel did that which the LORD spoke, and came to Beth-lehem. And the elders of the town trembled at his coming, and said, Comest thou peaceably?

World English Bible
16:4 Samuel did that which Yahweh spoke, and came to Bethlehem. The elders of the city came to meet him trembling, and said, Come you peaceably?

Young's Literal Translation
16:4 And Samuel doth that which Jehovah hath spoken, and cometh in to Beth-Lehem, and the elders of the city tremble to meet him, and one saith, `Is thy coming peace?`

Modern Hebrew
ויאמר שלום לזבח
ליהוה באתי התקדשו
ובאתם אתי בזבח
ויקדש את־ישי
ואת־בניו ויקרא
להם לזבח׃

Paleo-Hebrew (Before 585 B.C.)
16:5

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
16:5 VY'aMUr ShLVM LZBCh LYHVH B'aThY HThQDShV VB'aThM 'aThY BZBCh VYQDSh 'aTh-YShY V'aTh-BNYV VYQUr'a LHM LZBCh.

Latin Vulgate
16:5 et ait pacificus ad immolandum Domino veni sanctificamini et venite mecum ut immolem sanctificavit ergo Isai et filios eius et vocavit eos ad sacrificium

King James Version
16:5 And he said, Peaceably: I am come to sacrifice unto the LORD: sanctify yourselves, and come with me to the sacrifice. And he sanctified Jesse and his sons, and called them to the sacrifice.

American Standard Version
16:5 And he said, Peaceably; I am come to sacrifice unto Jehovah: sanctify yourselves, and come with me to the sacrifice. And he sanctified Jesse and his sons, and called them to the sacrifice.

Bible in Basic English
16:5 And he said, In peace: I have come to make an offering to the Lord: make yourselves clean and come with me to make the offering. And he made Jesse and his sons clean, and sent for them to be present at the offering.

Darby's English Translation
16:5 And he said, Peaceably: I am come to sacrifice to Jehovah. Hallow yourselves, and come with me to the sacrifice. And he hallowed Jesse and his sons, and called them to the sacrifice.

Douay Rheims Bible
16:5 And he said: It is peaceable: I am come to offer sacrifice to the Lord, be ye sanctified, and come with me to the sacrifice. And he sanctified Isai and his sons, and called them to the sacrifice.

Noah Webster Bible
16:5 And he said, Peaceably: I have come to sacrifice to the LORD: sanctify yourselves, and come with me to the sacrifice. And he sanctified Jesse and his sons, and called them to the sacrifice.

World English Bible
16:5 He said, Peaceably; I am come to sacrifice to Yahweh: sanctify yourselves, and come with me to the sacrifice. He sanctified Jesse and his sons, and called them to the sacrifice.

Young's Literal Translation
16:5 and he saith, `Peace; to sacrifice to Jehovah I have come, sanctify yourselves, and ye have come in with me to the sacrifice;` and he sanctifieth Jesse and his sons, and calleth them to the sacrifice.

Modern Hebrew
ויהי בבואם וירא
את־אליאב ויאמר אך
נגד יהוה משיחו׃

Paleo-Hebrew (Before 585 B.C.)
16:6

-

.

Hebrew Transliterated
16:6 VYHY BBV'aM VYUr'a 'aTh-'aLY'aB VY'aMUr 'aK NGD YHVH MShYChV.

Latin Vulgate
16:6 cumque ingressi essent vidit Heliab et ait num coram Domino est christus eius

King James Version
16:6 And it came to pass, when they were come, that he looked on Eliab, and said, Surely the LORD'S anointed is before him.

American Standard Version
16:6 And it came to pass, when they were come, that he looked on Eliab, and said, Surely Jehovah`s anointed is before him.

Bible in Basic English
16:6 Now when they came, looking at Eliab, he said, Clearly the man of the Lord's selection is before him.

Darby's English Translation
16:6 And it came to pass when they were come, that he looked on Eliab, and said, Surely Jehovah`s anointed is before him.

Douay Rheims Bible
16:6 And when they were come in, he saw Eliab, and said: Is the Lord's anointed before him?

Noah Webster Bible
16:6 And it came to pass when they had come, that he looked on Eliab, and said, Surely the LORD'S anointed is before him.

World English Bible
16:6 It happened, when they had come, that he looked at Eliab, and said, Surely Yahweh`s anointed is before him.

Young's Literal Translation
16:6 And it cometh to pass, in their coming in, that he seeth Eliab, and saith, `Surely, before Jehovah is His anointed.`

Modern Hebrew
ויאמר יהוה
אל־שמואל אל־תבט
אל־מראהו ואל־גבה
קומתו כי מאסתיהו
כי לא אשר יראה
האדם כי האדם יראה
לעינים ויהוה יראה
ללבב׃

Paleo-Hebrew (Before 585 B.C.)
16:7

- [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
16:7 VY'aMUr YHVH 'aL-ShMV'aL 'aL-ThBT 'aL-MUr'aHV V'aL-GBH QVMThV KY M'aSThYHV KY L'a 'aShUr YUr'aH H'aDM KY H'aDM YUr'aH L'yYNYM VYHVH YUr'aH LLBB.

Latin Vulgate
16:7 et dixit Dominus ad Samuhel ne respicias vultum eius neque altitudinem staturae eius quoniam abieci eum nec iuxta intuitum hominis iudico homo enim videt ea quae parent Dominus autem intuetur cor

King James Version
16:7 But the LORD said unto Samuel, Look not on his countenance, or on the height of his stature; because I have refused him: for the LORD seeth not as man seeth; for man looketh on the outward appearance, but the LORD looketh on the heart.

American Standard Version
16:7 But Jehovah said unto Samuel, Look not on his countenance, or on the height of his stature; because I have rejected him: for Jehovah seeth not as man seeth; for man looketh on the outward appearance, but Jehovah looketh on the heart.

Bible in Basic English
16:7 But the Lord said to Samuel, Do not take note of his face or how tall he is, because I will not have him: for the Lord's view is not man's; man takes note of the outer form, but the Lord sees the heart.

Darby's English Translation
16:7 But Jehovah said to Samuel, Look not on his countenance, or on the height of his stature; because I have rejected him; for it is not as man seeth; for man looketh upon the outward appearance, but Jehovah looketh upon the heart.

Douay Rheims Bible
16:7 And the Lord said to Samuel: Look not on his countenance, nor on the height of his stature: because I have rejected him, nor do I judge according to the look of man: for man seeth those things that appear, but the Lord beholdeth the heart.

Noah Webster Bible
16:7 But the LORD said to Samuel, Look not on his countenance, or on the hight of his stature; because I have refused him: for the LORD seeth not as man seeth; for man looketh on the outward appearance, but the LORD looketh on the heart.

World English Bible
16:7 But Yahweh said to Samuel, "Don`t look on his face, or on the height of his stature; because I have rejected him: for Yahweh sees not as man sees; for man looks at the outward appearance, but Yahweh looks at the heart."

Young's Literal Translation
16:7 And Jehovah saith unto Samuel, `Look not unto his appearance, and unto the height of his stature, for I have rejected him; for it is not as man seeth -- for man looketh at the eyes, and Jehovah looketh at the heart.`

Modern Hebrew
ויקרא ישי
אל־אבינדב ויעברהו
לפני שמואל ויאמר
גם־בזה לא־בחר
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
16:8

-

-
. -

Hebrew Transliterated
16:8 VYQUr'a YShY 'aL-'aBYNDB VY'yBUrHV LPhNY ShMV'aL VY'aMUr GM-BZH L'a-BChUr YHVH.

Latin Vulgate
16:8 et vocavit Isai Abinadab et adduxit eum coram Samuhel qui dixit nec hunc elegit Dominus

King James Version
16:8 Then Jesse called Abinadab, and made him pass before Samuel. And he said, Neither hath the LORD chosen this.

American Standard Version
16:8 Then Jesse called Abinadab, and made him pass before Samuel. And he said, Neither hath Jehovah chosen this.

Bible in Basic English
16:8 Then Jesse sent for Abinadab and made him come before Samuel. And he said, The Lord has not taken this one.

Darby's English Translation
16:8 Then Jesse called Abinadab, and made him pass before Samuel. And he said, Neither has Jehovah chosen this one.

Douay Rheims Bible
16:8 And Isai called Abinadab, and brought him before Samuel. And he said: Neither hath the Lord chosen this.

Noah Webster Bible
16:8 Then Jesse called Abinadab, and made him pass before Samuel. And he said, Neither hath the LORD chosen this.

World English Bible
16:8 Then Jesse called Abinadab, and made him pass before Samuel. He said, Neither has Yahweh chosen this.

Young's Literal Translation
16:8 And Jesse calleth unto Abinadab, and causeth him to pass by before Samuel; and he saith, `Also on this Jehovah hath not fixed.`

Modern Hebrew
ויעבר ישי שמה
ויאמר גם־בזה
לא־בחר יהוה׃

Paleo-Hebrew (Before 585 B.C.)
16:9

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
16:9 VY'yBUr YShY ShMH VY'aMUr GM-BZH L'a-BChUr YHVH.

Latin Vulgate
16:9 adduxit autem Isai Samma de quo ait etiam hunc non elegit Dominus

King James Version
16:9 Then Jesse made Shammah to pass by. And he said, Neither hath the LORD chosen this.

American Standard Version
16:9 Then Jesse made Shammah to pass by. And he said, Neither hath Jehovah chosen this.

Bible in Basic English
16:9 Then Jesse made Shammah come before him. And he said, The Lord has not taken this one.

Darby's English Translation
16:9 Then Jesse made Shammah pass by. And he said, Neither has Jehovah chosen this one.

Douay Rheims Bible
16:9 And Isai brought Samma, and he said of him: Neither hath the Lord chosen this.

Noah Webster Bible
16:9 Then Jesse made Shammah to pass by. And he said, Neither hath the LORD chosen this.

World English Bible
16:9 Then Jesse made Shammah to pass by. He said, Neither has Yahweh chosen this.

Young's Literal Translation
16:9 And Jesse causeth Shammah to pass by, and he saith, `Also on this Jehovah hath not fixed.`

Modern Hebrew
ויעבר ישי שבעת
בניו לפני שמואל
ויאמר שמואל
אל־ישי לא־בחר
יהוה באלה׃

Paleo-Hebrew (Before 585 B.C.)
16:10

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
16:10 VY'yBUr YShY ShB'yTh BNYV LPhNY ShMV'aL VY'aMUr ShMV'aL 'aL-YShY L'a-BChUr YHVH B'aLH.

Latin Vulgate
16:10 adduxit itaque Isai septem filios suos coram Samuhel et ait Samuhel ad Isai non elegit Dominus ex istis

King James Version
16:10 Again, Jesse made seven of his sons to pass before Samuel. And Samuel said unto Jesse, The LORD hath not chosen these.

American Standard Version
16:10 And Jesse made seven of his sons to pass before Samuel. And Samuel said unto Jesse, Jehovah hath not chosen these.

Bible in Basic English
16:10 And Jesse made his seven sons come before Samuel. And Samuel said to Jesse, The Lord has not taken any of these.

Darby's English Translation
16:10 And Jesse made seven of his sons pass before Samuel. And Samuel said to Jesse, Jehovah has not chosen these.

Douay Rheims Bible
16:10 Isai therefore brought his seven sons before Samuel: and Samuel said to Isai: The Lord hath not chosen any one of these.

Noah Webster Bible
16:10 Again, Jesse made seven of his sons to pass before Samuel. And Samuel said to Jesse, The LORD hath not chosen these.

World English Bible
16:10 Jesse made seven of his sons to pass before Samuel. Samuel said to Jesse, Yahweh has not chosen these.

Young's Literal Translation
16:10 And Jesse causeth seven of his sons to pass by before Samuel, and Samuel saith to Jesse, `Jehovah hath not fixed on these.`

Modern Hebrew
ויאמר שמואל
אל־ישי התמו
הנערים ויאמר עוד
שאר הקטן והנה רעה
בצאן ויאמר שמואל
אל־ישי שלחה וקחנו
כי לא־נסב עד־באו
פה׃

Paleo-Hebrew (Before 585 B.C.)
16:11

-

-

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
16:11 VY'aMUr ShMV'aL 'aL-YShY HThMV HN'yUrYM VY'aMUr 'yVD Sh'aUr HQTN VHNH Ur'yH BTSh'aN VY'aMUr ShMV'aL 'aL-YShY ShLChH VQChNV KY L'a-NSB 'yD-B'aV PhH.

Latin Vulgate
16:11 dixitque Samuhel ad Isai numquid iam conpleti sunt filii qui respondit adhuc reliquus est parvulus et pascit oves et ait Samuhel ad Isai mitte et adduc eum nec enim discumbemus priusquam ille huc venerit

King James Version
16:11 And Samuel said unto Jesse, Are here all thy children? And he said, There remaineth yet the youngest, and, behold, he keepeth the sheep. And Samuel said unto Jesse, Send and fetch him: for we will not sit down till he come hither.

American Standard Version
16:11 And Samuel said unto Jesse, Are here all thy children? And he said, There remaineth yet the youngest, and, behold, he is keeping the sheep. And Samuel said unto Jesse, Send and fetch him; for we will not sit down till he come hither.

Bible in Basic English
16:11 Then Samuel said to Jesse, Are all your children here? And he said, There is still the youngest, and he is looking after the sheep. And Samuel said to Jesse, Send and make him come here: for we will not take our seats till he is here.

Darby's English Translation
16:11 And Samuel said to Jesse, Are these all the young men? And he said, There is yet the youngest remaining, and behold, he is feeding the sheep. And Samuel said to Jesse, Send and fetch him; for we will not sit at table till he come hither.

Douay Rheims Bible
16:11 And Samuel said to Isai: Are here all thy sons? He answered: There remaineth yet a young one, who keepeth the sheep. And Samuel said to Isai: Send, and fetch him, for we will not sit down till he come hither.

Noah Webster Bible
16:11 And Samuel said to Jesse, Are here all thy children? And he said, There remaineth yet the youngest, and behold, he keepeth the sheep. And Samuel said to Jesse, Send and bring him: for we will not sit down till he hath come hither.

World English Bible
16:11 Samuel said to Jesse, Are here all your children? He said, There remains yet the youngest, and, behold, he is keeping the sheep. Samuel said to Jesse, Send and get him; for we will not sit down until he come here.

Young's Literal Translation
16:11 And Samuel saith unto Jesse, `Are the young men finished?` and he saith, `Yet hath been left the youngest; and lo, he delighteth himself among the flock;` and Samuel saith unto Jesse, `Send and take him, for we do not turn round till his coming in hither.`

Modern Hebrew
וישלח ויביאהו
והוא אדמוני
עם־יפה עינים וטוב
ראי ויאמר יהוה
קום משחהו כי־זה
הוא׃

Paleo-Hebrew (Before 585 B.C.)
16:12

-

. -

Hebrew Transliterated
16:12 VYShLCh VYBY'aHV VHV'a 'aDMVNY 'yM-YPhH 'yYNYM VTVB Ur'aY VY'aMUr YHVH QVM MShChHV KY-ZH HV'a.

Latin Vulgate
16:12 misit ergo et adduxit eum erat autem rufus et pulcher aspectu decoraque facie et ait Dominus surge ungue eum ipse est enim

King James Version
16:12 And he sent, and brought him in. Now he was ruddy, and withal of a beautiful countenance, and goodly to look to. And the LORD said, Arise, anoint him: for this is he.

American Standard Version
16:12 And he sent, and brought him in. Now he was ruddy, and withal of a beautiful countenance, and goodly to look upon. And Jehovah said, Arise, anoint him; for this is he.

Bible in Basic English
16:12 So he sent and made him come in. Now he had red hair and beautiful eyes and pleasing looks. And the Lord said, Come, put the oil on him, for this is he.

Darby's English Translation
16:12 And he sent and brought him in. And he was ruddy, and besides of a lovely countenance and beautiful appearance. And Jehovah said, Arise, anoint him; for this is he.

Douay Rheims Bible
16:12 He sent therefore and brought him Now he was ruddy and beautiful to behold, and of a comely face. And the Lord said: Arise, and anoint him, for this is he.

Noah Webster Bible
16:12 And he sent, and brought him in. Now he was ruddy, and also of a beautiful countenance, and a good appearance. And the LORD said, Arise, anoint him: for this is he.

World English Bible
16:12 He sent, and brought him in. Now he was ruddy, and withal of a beautiful face, and goodly to look on. Yahweh said, Arise, anoint him; for this is he.

Young's Literal Translation
16:12 And he sendeth, and bringeth him in, and he is ruddy, with beauty of eyes, and of good appearance; and Jehovah saith, `Rise, anoint him, for this is he.`

Modern Hebrew
ויקח שמואל את־קרן
השמן וימשח אתו
בקרב אחיו ותצלח
רוח־יהוה אל־ דוד
מהיום ההוא ומעלה
ויקם שמואל וילך
הרמתה׃

Paleo-Hebrew (Before 585 B.C.)
16:13

-

-
-

.

Hebrew Transliterated
16:13 VYQCh ShMV'aL 'aTh-QUrN HShMN VYMShCh 'aThV BQUrB 'aChYV VThTShLCh UrVCh-YHVH 'aL- DVD MHYVM HHV'a VM'yLH VYQM ShMV'aL VYLK HUrMThH.

Latin Vulgate
16:13 tulit igitur Samuhel cornu olei et unxit eum in medio fratrum eius et directus est spiritus Domini in David a die illa et in reliquum surgensque Samuhel abiit in Ramatha

King James Version
16:13 Then Samuel took the horn of oil, and anointed him in the midst of his brethren: and the Spirit of the LORD came upon David from that day forward. So Samuel rose up, and went to Ramah.

American Standard Version
16:13 Then Samuel took the horn of oil, and anointed him in the midst of his brethren: and the Spirit of Jehovah came mightily upon David from that day forward. So Samuel rose up, and went to Ramah.

Bible in Basic English
16:13 Then Samuel took the bottle of oil, and put the oil on him there among his brothers: and from that day the spirit of the Lord came on David with power. So Samuel went back to Ramah.

Darby's English Translation
16:13 And Samuel took the horn of oil, and anointed him in the midst of his brethren. And the Spirit of Jehovah came upon David from that day forward. And Samuel rose up, and went to Ramah.

Douay Rheims Bible
16:13 Then Samuel took the horn of oil, and anointed him in the midst of his brethren: and the spirit of the Lord came upon David from that day forward: and Samuel rose up, and went to Ramatha.

Noah Webster Bible
16:13 Then Samuel took the horn of oil, and anointed him in the midst of his brethren: and the Spirit of the LORD came upon David from that day forward. So Samuel arose, and went to Ramah.

World English Bible
16:13 Then Samuel took the horn of oil, and anointed him in the midst of his brothers: and the Spirit of Yahweh came mightily on David from that day forward. So Samuel rose up, and went to Ramah.

Young's Literal Translation
16:13 And Samuel taketh the horn of oil, and anointeth him in the midst of his brethren, and prosper over David doth the Spirit of Jehovah from that day and onwards; and Samuel riseth and goeth to Ramath.

Modern Hebrew
ורוח יהוה סרה מעם
שאול ובעתתו
רוח־רעה מאת יהוה׃

Paleo-Hebrew (Before 585 B.C.)
16:14

-
.

Hebrew Transliterated
16:14 VUrVCh YHVH SUrH M'yM Sh'aVL VB'yThThV UrVCh-Ur'yH M'aTh YHVH.

Latin Vulgate
16:14 spiritus autem Domini recessit a Saul et exagitabat eum spiritus nequam a Domino

King James Version
16:14 But the Spirit of the LORD departed from Saul, and an evil spirit from the LORD troubled him.

American Standard Version
16:14 Now the Spirit of Jehovah departed from Saul, and an evil spirit from Jehovah troubled him.

Bible in Basic English
16:14 Now the spirit of the Lord had gone from Saul, and an evil spirit from the Lord was troubling him.

Darby's English Translation
16:14 And the Spirit of Jehovah departed from Saul, and an evil spirit from Jehovah troubled him.

Douay Rheims Bible
16:14 But the spirit of the Lord departed from Saul, and an evil spirit from the Lord troubled him.

Noah Webster Bible
16:14 But the Spirit of the LORD departed from Saul, and an evil spirit from the LORD troubled him.

World English Bible
16:14 Now the Spirit of Yahweh departed from Saul, and an evil spirit from Yahweh troubled him.

Young's Literal Translation
16:14 And the Spirit of Jehovah turned aside from Saul, and a spirit of sadness from Jehovah terrified him;

Modern Hebrew
ויאמרו עבדי־שאול
אליו הנה־נא
רוח־אלהים רעה
מבעתך׃

Paleo-Hebrew (Before 585 B.C.)
16:15
-
-
-
.

Hebrew Transliterated
16:15 VY'aMUrV 'yBDY-Sh'aVL 'aLYV HNH-N'a UrVCh-'aLHYM Ur'yH MB'yThK.

Latin Vulgate
16:15 dixeruntque servi Saul ad eum ecce spiritus Dei malus exagitat te

King James Version
16:15 And Saul's servants said unto him, Behold now, an evil spirit from God troubleth thee.

American Standard Version
16:15 And Saul`s servants said unto him, Behold now, an evil spirit from God troubleth thee.

Bible in Basic English
16:15 And Saul's servants said to him, See now, an evil spirit from God is troubling you.

Darby's English Translation
16:15 And Saul`s servants said to him, Behold now, an evil spirit from God troubles thee.

Douay Rheims Bible
16:15 And the servants of Saul said to him: Behold now an evil spirit from God troubleth thee.

Noah Webster Bible
16:15 And Saul's servants said to him, Behold now, an evil spirit from God troubleth thee.

World English Bible
16:15 Saul`s servants said to him, See now, an evil spirit from God troubles you.

Young's Literal Translation
16:15 and the servants of Saul say unto him, `Lo, we pray thee, a spirit of sadness from God is terrifying thee;

Modern Hebrew
יאמר־נא אדננו
עבדיך לפניך יבקשו
איש ידע מנגן
בכנור והיה בהיות
עליך רוח־אלהים
רעה ונגן בידו
וטוב לך׃

Paleo-Hebrew (Before 585 B.C.)
16:16
-

-

.

Hebrew Transliterated
16:16 Y'aMUr-N'a 'aDNNV 'yBDYK LPhNYK YBQShV 'aYSh YD'y MNGN BKNVUr VHYH BHYVTh 'yLYK UrVCh-'aLHYM Ur'yH VNGN BYDV VTVB LK.

Latin Vulgate
16:16 iubeat dominus noster et servi tui qui coram te sunt quaerant hominem scientem psallere cithara ut quando arripuerit te spiritus Dei malus psallat manu sua et levius feras

King James Version
16:16 Let our lord now command thy servants, which are before thee, to seek out a man, who is a cunning player on an harp: and it shall come to pass, when the evil spirit from God is upon thee, that he shall play with his hand, and thou shalt be well.

American Standard Version
16:16 Let our lord now command thy servants, that are before thee, to seek out a man who is a skilful player on the harp: and it shall come to pass, when the evil spirit from God is upon thee, that he shall play with his hand, and thou shalt be well.

Bible in Basic English
16:16 Now give orders to your servants who are here before you to go in search of a man who is an expert player on a corded instrument: and it will be that when the evil spirit from God is on you, he will make music for you on his instrument, and you will get well.

Darby's English Translation
16:16 Let our lord now speak; thy servants are before thee: they shall seek out a man, a skilful player on a harp; and it shall come to pass, when the evil spirit from God is upon thee, that he shall play with his hand, and thou shalt be well.

Douay Rheims Bible
16:16 Let our lord give orders, and thy servants who are before thee will seek out a man skilful in playing on the harp, that when the evil spirit from the Lord is upon thee, he may play with his hand, and thou mayest bear it more easily.

Noah Webster Bible
16:16 Let our lord now command thy servants, who are before thee, to seek a man who is a skillful player on a harp: and it shall come to pass, when the evil spirit from God is upon thee, that he will play with his hand, and thou wilt be well.

World English Bible
16:16 Let our lord now command your servants who are before you, to seek out a man who is a skillful player on the harp: and it shall happen, when the evil spirit from God is on you, that he shall play with his hand, and you shall be well.

Young's Literal Translation
16:16 let our lord command, we pray thee, thy servants before thee, they seek a skilful man, playing on a harp, and it hath come to pass, in the spirit of sadness from God being upon thee, that he hath played with his hand, and it is well with thee.`

Modern Hebrew
ויאמר שאול
אל־עבדיו ראו־נא
לי איש מיטיב לנגן
והביאותם אלי׃

Paleo-Hebrew (Before 585 B.C.)
16:17

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
16:17 VY'aMUr Sh'aVL 'aL-'yBDYV Ur'aV-N'a LY 'aYSh MYTYB LNGN VHBY'aVThM 'aLY.

Latin Vulgate
16:17 et ait Saul ad servos suos providete mihi aliquem bene psallentem et adducite eum ad me

King James Version
16:17 And Saul said unto his servants, Provide me now a man that can play well, and bring him to me.

American Standard Version
16:17 And Saul said unto his servants, Provide me now a man that can play well, and bring him to me.

Bible in Basic English
16:17 And Saul said to his servants, Then get me a man who is an expert player, and make him come to me.

Darby's English Translation
16:17 And Saul said to his servants, Provide me now a man that can play well, and bring him to me.

Douay Rheims Bible
16:17 And Saul said to his servants: Provide me then some man that can play well, and bring him to me.

Noah Webster Bible
16:17 And Saul said to his servants, Provide me now a man that can play well, and bring him to me.

World English Bible
16:17 Saul said to his servants, Provide me now a man who can play well, and bring him to me.

Young's Literal Translation
16:17 And Saul saith unto his servants, `Provide, I pray you, for me a man playing well -- then ye have brought him in unto me.`

Modern Hebrew
ויען אחד מהנערים
ויאמר הנה ראיתי
בן לישי בית הלחמי
ידע נגן וגבור חיל
ואיש מלחמה ונבון
דבר ואיש תאר
ויהוה עמו׃

Paleo-Hebrew (Before 585 B.C.)
16:18

.

Hebrew Transliterated
16:18 VY'yN 'aChD MHN'yUrYM VY'aMUr HNH Ur'aYThY BN LYShY BYTh HLChMY YD'y NGN VGBVUr ChYL V'aYSh MLChMH VNBVN DBUr V'aYSh Th'aUr VYHVH 'yMV.

Latin Vulgate
16:18 et respondens unus de pueris ait ecce vidi filium Isai Bethleemitem scientem psallere et fortissimum robore et virum bellicosum et prudentem in verbis et virum pulchrum et Dominus est cum eo

King James Version
16:18 Then answered one of the servants, and said, Behold, I have seen a son of Jesse the Bethlehemite, that is cunning in playing, and a mighty valiant man, and a man of war, and prudent in matters, and a comely person, and the LORD is with him.

American Standard Version
16:18 Then answered one of the young men, and said, Behold, I have seen a son of Jesse the Beth-lehemite, that is skilful in playing, and a mighty man of valor, and a man of war, and prudent in speech, and a comely person; and Jehovah is with him.

Bible in Basic English
16:18 Then one of the servants in answer said, I have seen a son of Jesse, the Beth-lehemite, who is expert at playing, and a strong man and a man of war; and he is wise in his words, and pleasing in looks, and the Lord is with him.

Darby's English Translation
16:18 And one of the young men answered and said, Behold, I have seen a son of Jesse the Bethlehemite, who is skilled in playing, and he is a valiant man and a man of war, and skilled in speech, and of good presence, and Jehovah is with him.

Douay Rheims Bible
16:18 And one of the servants answering, said: Behold I have seen a son of Isai the Bethlehemite, a skilful player, and one of great strength, and a man fit for war, and prudent in his words, and a comely person: and the Lord is with him.

Noah Webster Bible
16:18 Then answered one of the servants, and said, Behold, I have seen a son of Jesse the Beth-lehemite, that is skillful in playing, and a mighty valiant man, and a man of war, and prudent in matters, and a comely person, and the LORD is with him.

World English Bible
16:18 Then answered one of the young men, and said, Behold, I have seen a son of Jesse the Beth-lehemite, who is skillful in playing, and a mighty man of valor, and a man of war, and prudent in speech, and a comely person; and Yahweh is with him.

Young's Literal Translation
16:18 And one of the servants answereth and saith, `Lo, I have seen a son of Jesse the Beth-Lehemite, skilful in playing, and a mighty virtuous man, and a man of battle, and intelligent in word, and a man of form, and Jehovah is with him.`

Modern Hebrew
וישלח שאול מלאכים
אל־ישי ויאמר שלחה
אלי את־דוד בנך
אשר בצאן׃

Paleo-Hebrew (Before 585 B.C.)
16:19

-

-

.

Hebrew Transliterated
16:19 VYShLCh Sh'aVL ML'aKYM 'aL-YShY VY'aMUr ShLChH 'aLY 'aTh-DVD BNK 'aShUr BTSh'aN.

Latin Vulgate
16:19 misit ergo Saul nuntios ad Isai dicens mitte ad me David filium tuum qui est in pascuis

King James Version
16:19 Wherefore Saul sent messengers unto Jesse, and said, Send me David thy son, which is with the sheep.

American Standard Version
16:19 Wherefore Saul sent messengers unto Jesse, and said, Send me David thy son, who is with the sheep.

Bible in Basic English
16:19 So Saul sent his servants to Jesse and said, Send me your son David who is with the sheep.

Darby's English Translation
16:19 Then Saul sent messengers to Jesse and said, Send me David thy son, who is with the sheep.

Douay Rheims Bible
16:19 Then Saul sent messengers to Isai, saying: Send me David thy son, who is in the pastures.

Noah Webster Bible
16:19 Wherefore Saul sent messengers to Jesse, and said, Send to me David thy son, who is with the sheep.

World English Bible
16:19 Therefore Saul sent messengers to Jesse, and said, Send me David your son, who is with the sheep.

Young's Literal Translation
16:19 And Saul sendeth messengers unto Jesse, and saith, `Send unto me David thy son, who is with the flock.`

Modern Hebrew
ויקח ישי חמור לחם
ונאד יין וגדי
עזים אחד וישלח
ביד־דוד בנו
אל־שאול׃

Paleo-Hebrew (Before 585 B.C.)
16:20

-
. -

Hebrew Transliterated
16:20 VYQCh YShY ChMVUr LChM VN'aD YYN VGDY 'yZYM 'aChD VYShLCh BYD-DVD BNV 'aL-Sh'aVL.

Latin Vulgate
16:20 tulitque Isai asinum plenum panibus et lagoenam vini et hedum de capris unum et misit per manum David filii sui Saul

King James Version
16:20 And Jesse took an ass laden with bread, and a bottle of wine, and a kid, and sent them by David his son unto Saul.

American Standard Version
16:20 And Jesse took an ass laden with bread, and a bottle of wine, and a kid, and sent them by David his son unto Saul.

Bible in Basic English
16:20 And Jesse took five cakes of bread and a skin of wine and a young goat and sent them to Saul by David.

Darby's English Translation
16:20 And Jesse took an ass with bread, and a flask of wine, and a kid, and sent them by David his son to Saul.

Douay Rheims Bible
16:20 And Isai took an ass laden with bread, and a bottle of wine, and a kid of the flock, and sent them by the hand of David his son to Saul.

Noah Webster Bible
16:20 And Jesse took an ass laden with bread, and a bottle of wine, and a kid, and sent them by David his son to Saul.

World English Bible
16:20 Jesse took a donkey laden with bread, and a bottle of wine, and a kid, and sent them by David his son to Saul.

Young's Literal Translation
16:20 And Jesse taketh an ass, with bread, and a bottle of wine, and one kid of the goats, and sendeth by the hand of David his son unto Saul.

Modern Hebrew
ויבא דוד אל־שאול
ויעמד לפניו
ויאהבהו מאד
ויהי־לו נשא כלים׃

Paleo-Hebrew (Before 585 B.C.)
16:21

-

-
.

Hebrew Transliterated
16:21 VYB'a DVD 'aL-Sh'aVL VY'yMD LPhNYV VY'aHBHV M'aD VYHY-LV NSh'a KLYM.

Latin Vulgate
16:21 et venit David ad Saul et stetit coram eo at ille dilexit eum nimis et factus est eius armiger

King James Version
16:21 And David came to Saul, and stood before him: and he loved him greatly; and he became his armourbearer.

American Standard Version
16:21 And David came to Saul, and stood before him: and he loved him greatly; and he became his armorbearer.

Bible in Basic English
16:21 And David came to Saul, waiting before him: and he became very dear to Saul, who made him his servant, giving him the care of his arms.

Darby's English Translation
16:21 And David came to Saul, and stood before him; and he loved him greatly; and he became his armour-bearer.

Douay Rheims Bible
16:21 And David came to Saul, and stood before him: and he loved him exceedingly, and made him his armourbearer.

Noah Webster Bible
16:21 And David came to Saul, and stood before him: and he loved him greatly; and he became his armor-bearer.

World English Bible
16:21 David came to Saul, and stood before him: and he loved him greatly; and he became his armor bearer.

Young's Literal Translation
16:21 And David cometh in unto Saul, and standeth before him, and he loveth him greatly; and he is a bearer of his weapons.

Modern Hebrew
וישלח שאול אל־ישי
לאמר יעמד־נא דוד
לפני כי־מצא חן
בעיני׃

Paleo-Hebrew (Before 585 B.C.)
16:22

-
-
-
.

Hebrew Transliterated
16:22 VYShLCh Sh'aVL 'aL-YShY L'aMUr Y'yMD-N'a DVD LPhNY KY-MTSh'a ChN B'yYNY.

Latin Vulgate
16:22 misitque Saul ad Isai dicens stet David in conspectu meo invenit enim gratiam in oculis meis

King James Version
16:22 And Saul sent to Jesse, saying, Let David, I pray thee, stand before me; for he hath found favour in my sight.

American Standard Version
16:22 And Saul sent to Jesse, saying, Let David, I pray thee, stand before me; for he hath found favor in my sight.

Bible in Basic English
16:22 And Saul sent to Jesse saying, Let David be with me, for he is pleasing to me.

Darby's English Translation
16:22 And Saul sent to Jesse, saying, Let David, I pray thee, stand before me; for he has found favour in my sight.

Douay Rheims Bible
16:22 And Saul sent to Isai, saying: Let David stand before me: for he hath found favour in my sight.

Noah Webster Bible
16:22 And Saul sent to Jesse, saying, Let David, I pray thee, stand before me; for he hath found favor in my sight.

World English Bible
16:22 Saul sent to Jesse, saying, Please let David stand before me; for he has found favor in my sight.

Young's Literal Translation
16:22 And Saul sendeth unto Jesse, saying, `Let David, I pray thee, stand before me, for he hath found grace in mine eyes.`

Modern Hebrew
והיה בהיות
רוח־אלהים אל־שאול
ולקח דוד את־הכנור
ונגן בידו ורוח
לשאול וטוב לו
וסרה מעליו רוח
הרעה׃

Paleo-Hebrew (Before 585 B.C.)
16:23

- [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
16:23 VHYH BHYVTh UrVCh-'aLHYM 'aL-Sh'aVL VLQCh DVD 'aTh-HKNVUr VNGN BYDV VUrVCh LSh'aVL VTVB LV VSUrH M'yLYV UrVCh HUr'yH.

Latin Vulgate
16:23 igitur quandocumque spiritus Dei arripiebat Saul tollebat David citharam et percutiebat manu sua et refocilabatur Saul et levius habebat recedebat enim ab eo spiritus malus

King James Version
16:23 And it came to pass, when the evil spirit from God was upon Saul, that David took an harp, and played with his hand: so Saul was refreshed, and was well, and the evil spirit departed from him.

American Standard Version
16:23 And it came to pass, when the evil spirit from God was upon Saul, that David took the harp, and played with his hand: so Saul was refreshed, and was well, and the evil spirit departed from him.

Bible in Basic English
16:23 And whenever the evil spirit from God came on Saul, David took his instrument and made music: so new life came to Saul, and he got well, and the evil spirit went away from him.

Darby's English Translation
16:23 And it came to pass, when the evil spirit from God was upon Saul, that David took the harp, and played with his hand; and Saul was refreshed, and was well, and the evil spirit departed from him.

Douay Rheims Bible
16:23 So whensoever the evil spirit from the Lord was upon Saul, David took his harp, and played with his hand, and Saul was refreshed, and was better, for the evil spirit departed from him.

Noah Webster Bible
16:23 And it came to pass, when the evil spirit from God was upon Saul, that David took a harp, and played with his hand: so Saul was refreshed, and was well, and the evil spirit departed from him.

World English Bible
16:23 It happened, when the evil spirit from God was on Saul, that David took the harp, and played with his hand: so Saul was refreshed, and was well, and the evil spirit departed from him.

Young's Literal Translation
16:23 And it hath come to pass, in the spirit of sadness from God being on Saul, that David hath taken the harp, and played with his hand, and Saul hath refreshment and gladness, and the spirit of sadness hath turned aside from off him.

1st Samuel 17


1st Samuel Chapter 17 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Samuel 16

The First Book of Samuel

Chapter 17

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58
Modern Hebrew
ויאספו פלשתים
את־מחניהם למלחמה
ויאספו שכה אשר
ליהודה ויחנו
בין־שוכה
ובין־עזקה באפס
דמים׃

Paleo-Hebrew (Before 585 B.C.)
17:1

-

-
-
.

Hebrew Transliterated
17:1 VY'aSPhV PhLShThYM 'aTh-MChNYHM LMLChMH VY'aSPhV ShKH 'aShUr LYHVDH VYChNV BYN-ShVKH VBYN-'yZQH B'aPhS DMYM.

Latin Vulgate
17:1 congregantes vero Philisthim agmina sua in proelium convenerunt in Soccho Iudae et castrametati sunt inter Soccho et Azeca in finibus Dommim

King James Version
17:1 Now the Philistines gathered together their armies to battle, and were gathered together at Shochoh, which belongeth to Judah, and pitched between Shochoh and Azekah, in Ephesdammim.

American Standard Version
17:1 Now the Philistines gathered together their armies to battle; and they were gathered together at Socoh, which belongeth to Judah, and encamped between Socoh and Azekah, in Ephes-dammim.

Bible in Basic English
17:1 Now the Philistines got their armies together for war, and came together at Socoh in the land of Judah, and took up their position between Socoh and Azekah in Ephes-dammim.

Darby's English Translation
17:1 And the Philistines assembled their armies to battle, and were gathered together at Sochoh, which belongs to Judah, and encamped between Sochoh and Azekah, in Ephesdammim.

Douay Rheims Bible
17:1 Now the Philistines gathering together their troops to battle, assembled at Socho of Juda, and camped between Socho and Azeca in the borders of Dommim.

Noah Webster Bible
17:1 Now the Philistines collected their armies to battle, and were assembled at Shochoh, which belongeth to Judah, and encamped between Shochoh and Azekah, in Ephes-dammim.

World English Bible
17:1 Now the Philistines gathered together their armies to battle; and they were gathered together at Socoh, which belongs to Judah, and encamped between Socoh and Azekah, in Ephes-dammim.

Young's Literal Translation
17:1 And the Philistines gather their camps to battle, and are gathered to Shochoh, which is to Judah, and encamp between Shochoh and Azekah, in Ephes-Dammim;

Modern Hebrew
ושאול ואיש־ישראל
נאספו ויחנו בעמק
האלה ויערכו מלחמה
לקראת פלשתים׃

Paleo-Hebrew (Before 585 B.C.)
17:2
-

.

Hebrew Transliterated
17:2 VSh'aVL V'aYSh-YShUr'aL N'aSPhV VYChNV B'yMQ H'aLH VY'yUrKV MLChMH LQUr'aTh PhLShThYM.

Latin Vulgate
17:2 porro Saul et viri Israhel congregati venerunt in valle Terebinthi et direxerunt aciem ad pugnandum contra Philisthim

King James Version
17:2 And Saul and the men of Israel were gathered together, and pitched by the valley of Elah, and set the battle in array against the Philistines.

American Standard Version
17:2 And Saul and the men of Israel were gathered together, and encamped in the vale of Elah, and set the battle in array against the Philistines.

Bible in Basic English
17:2 And Saul and the men of Israel came together and took up their position in the valley of Elah, and put their forces in order against the Philistines.

Darby's English Translation
17:2 And Saul and the men of Israel were gathered together, and encamped in the valley of terebinths, and set the battle in array against the Philistines.

Douay Rheims Bible
17:2 And Saul and the children of Israel being gathered together came to the valley of Terebinth, and they set the army in array to fight against the Philistines.

Noah Webster Bible
17:2 And Saul and the men of Israel were assembled and encamped by the valley of Elah, and they set the battle in array against the Philistines.

World English Bible
17:2 Saul and the men of Israel were gathered together, and encamped in the vale of Elah, and set the battle in array against the Philistines.

Young's Literal Translation
17:2 and Saul and the men of Israel have been gathered, and encamp by the valley of Elah, and set the battle in array to meet the Philistines.

Modern Hebrew
ופלשתים עמדים
אל־ההר מזה וישראל
עמדים אל־ההר מזה
והגיא ביניהם׃

Paleo-Hebrew (Before 585 B.C.)
17:3

-

-
.

Hebrew Transliterated
17:3 VPhLShThYM 'yMDYM 'aL-HHUr MZH VYShUr'aL 'yMDYM 'aL-HHUr MZH VHGY'a BYNYHM.

Latin Vulgate
17:3 et Philisthim stabant super montem ex hac parte et Israhel stabat super montem ex altera parte vallisque erat inter eos

King James Version
17:3 And the Philistines stood on a mountain on the one side, and Israel stood on a mountain on the other side: and there was a valley between them.

American Standard Version
17:3 And the Philistines stood on the mountain on the one side, and Israel stood on the mountain on the other side: and there was a valley between them.

Bible in Basic English
17:3 The Philistines were stationed on the mountain on one side and Israel on the mountain on the other side: and there was a valley between them.

Darby's English Translation
17:3 And the Philistines stood on the mountain on the one side, and Israel stood on the mountain on the other side; and the ravine was between them.

Douay Rheims Bible
17:3 And the Philistines stood on a mountain on the one side, and Israel stood on a mountain on the other side: and there was a valley between them.

Noah Webster Bible
17:3 And the Philistines stood on a mountain on the one side, and Israel stood on a mountain on the other side: and there was a valley between them.

World English Bible
17:3 The Philistines stood on the mountain on the one side, and Israel stood on the mountain on the other side: and there was a valley between them.

Young's Literal Translation
17:3 And the Philistines are standing on the mountain on this side, and the Israelites are standing on the mountain on that side, and the valley is between them.

Modern Hebrew
ויצא איש־הבנים
ממחנות פלשתים
גלית שמו מגת גבהו
שש אמות וזרת׃

Paleo-Hebrew (Before 585 B.C.)
17:4
-

.

Hebrew Transliterated
17:4 VYTSh'a 'aYSh-HBNYM MMChNVTh PhLShThYM GLYTh ShMV MGTh GBHV ShSh 'aMVTh VZUrTh.

Latin Vulgate
17:4 et egressus est vir spurius de castris Philisthinorum nomine Goliath de Geth altitudinis sex cubitorum et palmo

King James Version
17:4 And there went out a champion out of the camp of the Philistines, named Goliath, of Gath, whose height was six cubits and a span.

American Standard Version
17:4 And there went out a champion out of the camp of the Philistines, named Goliath, of Gath, whose height was six cubits and a span.

Bible in Basic English
17:4 And a fighter came out from the tents of the Philistines, named Goliath of Gath; he was more than six cubits tall.

Darby's English Translation
17:4 And there went out a champion from the camp of the Philistines, named Goliath, of Gath, whose height was six cubits and a span.

Douay Rheims Bible
17:4 And there went out a man baseborn from the camp of the Philistines named Goliath, of Geth, whose height was six cubits and a span:

Noah Webster Bible
17:4 And there went out a champion from the camp of the Philistines, named Goliath, of Gath, whose hight was six cubits and a span.

World English Bible
17:4 There went out a champion out of the camp of the Philistines, named Goliath, of Gath, whose height was six cubits and a span.

Young's Literal Translation
17:4 And there goeth out a man of the duellists from the camps of the Philistines, Goliath is his name, from Gath; his height is six cubits and a span,

Modern Hebrew
וכובע נחשת
על־ראשו ושריון
קשקשים הוא לבוש
ומשקל השריון
חמשת־ אלפים שקלים
נחשת׃

Paleo-Hebrew (Before 585 B.C.)
17:5

-

-

.

Hebrew Transliterated
17:5 VKVB'y NChShTh 'yL-Ur'aShV VShUrYVN QShQShYM HV'a LBVSh VMShQL HShUrYVN ChMShTh- 'aLPhYM ShQLYM NChShTh.

Latin Vulgate
17:5 et cassis aerea super caput eius et lorica hamata induebatur porro pondus loricae eius quinque milia siclorum aeris

King James Version
17:5 And he had an helmet of brass upon his head, and he was armed with a coat of mail; and the weight of the coat was five thousand shekels of brass.

American Standard Version
17:5 And he had a helmet of brass upon his head, and he was clad with a coat of mail; and the weight of the coat was five thousand shekels of brass.

Bible in Basic English
17:5 And he had a head-dress of brass on his head, and he was dressed in a coat of metal, the weight of which was five thousand shekels of brass.

Darby's English Translation
17:5 And he had a helmet of bronze upon his head, and he was clothed with a corselet of scales; and the weight of the corselet was five thousand shekels of bronze.

Douay Rheims Bible
17:5 And he had a helmet of brass upon his head, and he was clothed with a coat of mail with scales, and the weight of his coat of mail was five thousand sicles of brass:

Noah Webster Bible
17:5 And he had a helmet of brass upon his head, and he was armed with a coat of mail; and the weight of the coat was five thousand shekels of brass.

World English Bible
17:5 He had a helmet of brass on his head, and he was clad with a coat of mail; and the weight of the coat was five thousand shekels of brass.

Young's Literal Translation
17:5 and a helmet of brass is on his head, and with a scaled coat of mail he is clothed, and the weight of the coat of mail is five thousand shekels of brass,

Modern Hebrew
ומצחת נחשת
על־רגליו וכידון
נחשת בין כתפיו׃

Paleo-Hebrew (Before 585 B.C.)
17:6

-

.

Hebrew Transliterated
17:6 VMTShChTh NChShTh 'yL-UrGLYV VKYDVN NChShTh BYN KThPhYV.

Latin Vulgate
17:6 et ocreas aereas habebat in cruribus et clypeus aereus tegebat umeros eius

King James Version
17:6 And he had greaves of brass upon his legs, and a target of brass between his shoulders.

American Standard Version
17:6 And he had greaves of brass upon his legs, and a javelin of brass between his shoulders.

Bible in Basic English
17:6 His legs were covered with plates of brass and hanging on his back was a javelin of brass.

Darby's English Translation
17:6 And he had greaves of bronze upon his legs, and a javelin of bronze between his shoulders.

Douay Rheims Bible
17:6 And he had greaves of brass on his legs, and a buckler of brass covered his shoulders.

Noah Webster Bible
17:6 And he had greaves of brass upon his legs, and a target of brass between his shoulders.

World English Bible
17:6 He had brass shin-armor on his legs, and a javelin of brass between his shoulders.

Young's Literal Translation
17:6 and a frontlet of brass is on his feet, and a javelin of brass between his shoulders,

Modern Hebrew
וחץ חניתו כמנור
ארגים ולהבת חניתו
שש־מאות שקלים
ברזל ונשא הצנה
הלך לפניו׃

Paleo-Hebrew (Before 585 B.C.)
17:7

-

.

Hebrew Transliterated
17:7 VChTSh ChNYThV KMNVUr 'aUrGYM VLHBTh ChNYThV ShSh-M'aVTh ShQLYM BUrZL VNSh'a HTShNH HLK LPhNYV.

Latin Vulgate
17:7 hastile autem hastae eius erat quasi liciatorium texentium ipsum autem ferrum hastae eius sescentos siclos habebat ferri et armiger eius antecedebat eum

King James Version
17:7 And the staff of his spear was like a weaver's beam; and his spear's head weighed six hundred shekels of iron: and one bearing a shield went before him.

American Standard Version
17:7 And the staff of his spear was like a weaver`s beam; and his spear`s head weighed six hundred shekels of iron: and his shield-bearer went before him.

Bible in Basic English
17:7 The stem of his spear was as long as a cloth-worker's rod, and its head was made of six hundred shekels' weight of iron: and one went before him with his body-cover.

Darby's English Translation
17:7 And the shaft of his spear was like a weaver`s beam; and his spear`s head weighed six hundred shekels of iron; and the shield-bearer went before him.

Douay Rheims Bible
17:7 And the staff of his spear was like a weaver's beam, and the head of his spear weighed six hundred sicles of iron: and his armourbearer went before him.

Noah Webster Bible
17:7 And the staff of his spear was like a weaver's beam; and his spear's head weighed six hundred shekels of iron: and one bearing a shield went before him.

World English Bible
17:7 The staff of his spear was like a weaver`s beam; and his spear`s head weighed six hundred shekels of iron: and his shield-bearer went before him.

Young's Literal Translation
17:7 and the wood of his spear is like a beam of weavers`, and the flame of his spear is six hundred shekels of iron, and the bearer of the buckler is going before him.

Modern Hebrew
ויעמד ויקרא
אל־מערכת ישראל
ויאמר להם למה
תצאו לערך מלחמה
הלוא אנכי הפלשתי
ואתם עבדים לשאול
ברו־לכם איש וירד
אלי׃

Paleo-Hebrew (Before 585 B.C.)
17:8

-

-
.

Hebrew Transliterated
17:8 VY'yMD VYQUr'a 'aL-M'yUrKTh YShUr'aL VY'aMUr LHM LMH ThTSh'aV L'yUrK MLChMH HLV'a 'aNKY HPhLShThY V'aThM 'yBDYM LSh'aVL BUrV-LKM 'aYSh VYUrD 'aLY.

Latin Vulgate
17:8 stansque clamabat adversum falangas Israhel et dicebat eis quare venitis parati ad proelium numquid ego non sum Philistheus et vos servi Saul eligite ex vobis virum et descendat ad singulare certamen

King James Version
17:8 And he stood and cried unto the armies of Israel, and said unto them, Why are ye come out to set your battle in array? am not I a Philistine, and ye servants to Saul? choose you a man for you, and let him come down to me.

American Standard Version
17:8 And he stood and cried unto the armies of Israel, and said unto them, Why are ye come out to set your battle in array? am not I a Philistine, and ye servants to Saul? choose you a man for you, and let him come down to me.

Bible in Basic English
17:8 He took up his position and in a loud voice said to the armies of Israel, Why have you come out to make war? Am I not a Philistine and you servants of Saul? Send out a man for yourselves and let him come down to me.

Darby's English Translation
17:8 And he stood and cried to the ranks of Israel, and said to them, Why are ye come out to set your battle in array? am not I the Philistine, and ye servants of Saul? choose for yourselves a man, and let him come down to me.

Douay Rheims Bible
17:8 And standing he cried out to the bands of Israel, and said to them: Why are you come out prepared to fight? am not I a Philistine, and you the servants of Saul? Choose out a man of you, and let him come down and fight hand to hand.

Noah Webster Bible
17:8 And he stood and cried to the armies of Israel, and said to them, Why have ye come out to set your battle in array? am not I a Philistine, and ye servants to Saul? choose you a man for you, and let him come down to me.

World English Bible
17:8 He stood and cried to the armies of Israel, and said to them, Why are you come out to set your battle in array? am I not a Philistine, and you servants to Saul? choose you a man for you, and let him come down to me.

Young's Literal Translation
17:8 And he standeth and calleth unto the ranks of Israel, and saith to them, `Why are ye come out to set in array the battle? am not I the Philistine, and ye servants to Saul? choose for you a man, and let him come down unto me;

Modern Hebrew
אם־יוכל להלחם אתי
והכני והיינו לכם
לעבדים ואם־אני
אוכל־לו והכיתיו
והייתם לנו לעבדים
ועבדתם אתנו׃

Paleo-Hebrew (Before 585 B.C.)
17:9
-

-
-

.

Hebrew Transliterated
17:9 'aM-YVKL LHLChM 'aThY VHKNY VHYYNV LKM L'yBDYM V'aM-'aNY 'aVKL-LV VHKYThYV VHYYThM LNV L'yBDYM V'yBDThM 'aThNV.

Latin Vulgate
17:9 si quiverit pugnare mecum et percusserit me erimus vobis servi si autem ego praevaluero et percussero eum vos servi eritis et servietis nobis

King James Version
17:9 If he be able to fight with me, and to kill me, then will we be your servants: but if I prevail against him, and kill him, then shall ye be our servants, and serve us.

American Standard Version
17:9 If he be able to fight with me, and kill me, then will we be your servants; but if I prevail against him, and kill him, then shall ye be our servants, and serve us.

Bible in Basic English
17:9 If he is able to have a fight with me and overcome me, then we will be your servants: but if I am able to overcome him, then you will be our servants and do work for us.

Darby's English Translation
17:9 If he be able to fight with me, and to smite me, then will we be your servants; but if I overcome and smite him, then shall ye be our servants and serve us.

Douay Rheims Bible
17:9 If he be able to fight with me, and kill me, we will be servants to you: but if I prevail against him, and kill him, you shall be servants, and shall serve us.

Noah Webster Bible
17:9 If he shall be able to fight with me, and to kill me, then will we be your servants: but if I shall prevail against him, and kill him, then shall ye be our servants, and serve us.

World English Bible
17:9 If he be able to fight with me, and kill me, then will we be your servants; but if I prevail against him, and kill him, then shall you be our servants, and serve us.

Young's Literal Translation
17:9 if he be able to fight with me, and have smitten me, then we have been to you for servants; and if I am able for him, and have smitten him, then ye have been to us for servants, and have served us.`

Modern Hebrew
ויאמר הפלשתי אני
חרפתי את־מערכות
ישראל היום הזה
תנו־לי איש ונלחמה
יחד׃

Paleo-Hebrew (Before 585 B.C.)
17:10

-

-
.

Hebrew Transliterated
17:10 VY'aMUr HPhLShThY 'aNY ChUrPhThY 'aTh-M'yUrKVTh YShUr'aL HYVM HZH ThNV-LY 'aYSh VNLChMH YChD.

Latin Vulgate
17:10 et aiebat Philistheus ego exprobravi agminibus Israhelis hodie date mihi virum et ineat mecum singulare certamen

King James Version
17:10 And the Philistine said, I defy the armies of Israel this day; give me a man, that we may fight together.

American Standard Version
17:10 And the Philistine said, I defy the armies of Israel this day; give me a man, that we may fight together.

Bible in Basic English
17:10 And the Philistine said, I have put to shame the armies of Israel this day; give me a man so that we may have a fight together.

Darby's English Translation
17:10 And the Philistine said, I have defied the ranks of Israel this day; give me a man, that we may fight together.

Douay Rheims Bible
17:10 And the Philistine said: I have defied the bands of Israel this day: Give me a man, and let him fight with me hand to hand.

Noah Webster Bible
17:10 And the Philistine said, I defy the armies of Israel this day; give me a man, that we may fight together.

World English Bible
17:10 The Philistine said, I defy the armies of Israel this day; give me a man, that we may fight together.

Young's Literal Translation
17:10 And the Philistine saith, `I have reproached the ranks of Israel this day; give to me a man, and we fight together.`

Modern Hebrew
וישמע שאול
וכל־ישראל את־דברי
הפלשתי האלה ויחתו
ויראו מאד׃

Paleo-Hebrew (Before 585 B.C.)
17:11

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
17:11 VYShM'y Sh'aVL VKL-YShUr'aL 'aTh-DBUrY HPhLShThY H'aLH VYChThV VYUr'aV M'aD.

Latin Vulgate
17:11 audiens autem Saul et omnes viri israhelitae sermones Philisthei huiuscemodi stupebant et metuebant nimis

King James Version
17:11 When Saul and all Israel heard those words of the Philistine, they were dismayed, and greatly afraid.

American Standard Version
17:11 And when Saul and all Israel heard those words of the Philistine, they were dismayed, and greatly afraid.

Bible in Basic English
17:11 And Saul and all Israel, hearing those words of the Philistine, were troubled and full of fear.

Darby's English Translation
17:11 And Saul and all Israel heard these words of the Philistine, and they were dismayed and greatly afraid.

Douay Rheims Bible
17:11 And Saul and all the Israelites hearing these words of the Philistine were dismayed, and greatly afraid.

Noah Webster Bible
17:11 When Saul and all Israel heard those words of the Philistine, they were dismayed, and greatly afraid.

World English Bible
17:11 When Saul and all Israel heard those words of the Philistine, they were dismayed, and greatly afraid.

Young's Literal Translation
17:11 And Saul heareth -- and all Israel -- these words of the Philistine, and they are broken down and greatly afraid.

Modern Hebrew
ודוד בן־איש אפרתי
הזה מבית לחם
יהודה ושמו ישי
ולו שמנה בנים
והאיש בימי שאול
זקן בא באנשים׃

Paleo-Hebrew (Before 585 B.C.)
17:12
-

.

Hebrew Transliterated
17:12 VDVD BN-'aYSh 'aPhUrThY HZH MBYTh LChM YHVDH VShMV YShY VLV ShMNH BNYM VH'aYSh BYMY Sh'aVL ZQN B'a B'aNShYM.

Latin Vulgate
17:12 David autem erat filius viri ephrathei de quo supra dictum est de Bethleem Iuda cui erat nomen Isai qui habebat octo filios et erat vir in diebus Saul senex et grandevus inter viros

King James Version
17:12 Now David was the son of that Ephrathite of Bethlehemjudah, whose name was Jesse; and he had eight sons: and the man went among men for an old man in the days of Saul.

American Standard Version
17:12 Now David was the son of that Ephrathite of Beth-lehem-judah, whose name was Jesse; and he had eight sons: and the man was an old man in the days of Saul, stricken in years among men.

Bible in Basic English
17:12 Now David was the son of that Ephrathite of Beth-lehem-judah named Jesse, who had eight sons; and he was an old man in Saul's day, and far on in years.

Darby's English Translation
17:12 Now David was the son of that Ephrathite of Bethlehem-Judah whose name was Jesse; and he had eight sons; and the man was old in the days of Saul, advanced in years among men.

Douay Rheims Bible
17:12 Now David was the son of that Ephrathite of Bethlehem Juda before mentioned, whose name was Isai, who had eight sons, and was an old man in the days of Saul, and of great age among men.

Noah Webster Bible
17:12 Now David was the son of that Ephrathite of Beth-lehem-judah, whose name was Jesse; and he had eight sons: and the man went among men for an old man in the days of Saul.

World English Bible
17:12 Now David was the son of that Ephrathite of Beth-lehem-judah, whose name was Jesse; and he had eight sons: and the man was an old man in the days of Saul, stricken in years among men.

Young's Literal Translation
17:12 And David is son of this Ephrathite of Beth-Lehem-Judah, whose name is Jesse, and he hath eight sons, and the man in the days of Saul hath become aged among men;

Modern Hebrew
וילכו שלשת
בני־ישי הגדלים
הלכו אחרי־שאול
למלחמה ושם שלשת
בניו אשר הלכו
במלחמה אליאב
הבכור ומשנהו
אבינדב והשלשי
שמה׃

Paleo-Hebrew (Before 585 B.C.)
17:13

-
-

.

Hebrew Transliterated
17:13 VYLKV ShLShTh BNY-YShY HGDLYM HLKV 'aChUrY-Sh'aVL LMLChMH VShM ShLShTh BNYV 'aShUr HLKV BMLChMH 'aLY'aB HBKVUr VMShNHV 'aBYNDB VHShLShY ShMH.

Latin Vulgate
17:13 abierunt autem tres filii eius maiores post Saul in proelium et nomina trium filiorum eius qui perrexerant ad bellum Heliab primogenitus et secundus Abinadab tertiusque Samma

King James Version
17:13 And the three eldest sons of Jesse went and followed Saul to the battle: and the names of his three sons that went to the battle were Eliab the firstborn, and next unto him Abinadab, and the third Shammah.

American Standard Version
17:13 And the three eldest sons of Jesse had gone after Saul to the battle: and the names of his three sons that went to the battle were Eliab the first-born, and next unto him Abinadab, and the third Shammah.

Bible in Basic English
17:13 And the three oldest sons of Jesse had gone with Saul to the fight: the names of the three who went to the fight were Eliab, the oldest, and Abinadab the second, and Shammah the third.

Darby's English Translation
17:13 And the three eldest of the sons of Jesse had gone and followed Saul to the battle; and the names of his three sons that went to the battle were Eliab the firstborn, and the second to him Abinadab, and the third Shammah.

Douay Rheims Bible
17:13 And his three eldest sons followed Saul to the battle: and the names of his three sons that went to the battle, were Eliab the firstborn, and the second Abinadab, and the third Samma.

Noah Webster Bible
17:13 And the three eldest sons of Jesse went and followed Saul to the battle: and the names of his three sons that went to the battle were Eliab the first-born, and next to him Abinadab, and the third Shammah.

World English Bible
17:13 The three eldest sons of Jesse had gone after Saul to the battle: and the names of his three sons who went to the battle were Eliab the firstborn, and next to him Abinadab, and the third Shammah.

Young's Literal Translation
17:13 and the three eldest sons of Jesse go, they have gone after Saul to battle; and the name of his three sons who have gone into battle are Eliab the first-born, and his second Abinadab, and the third Shammah.

Modern Hebrew
ודוד הוא הקטן
ושלשה הגדלים הלכו
אחרי שאול׃

Paleo-Hebrew (Before 585 B.C.)
17:14

.

Hebrew Transliterated
17:14 VDVD HV'a HQTN VShLShH HGDLYM HLKV 'aChUrY Sh'aVL.

Latin Vulgate
17:14 David autem erat minimus tribus ergo maioribus secutis Saulem

King James Version
17:14 And David was the youngest: and the three eldest followed Saul.

American Standard Version
17:14 And David was the youngest; and the three eldest followed Saul.

Bible in Basic English
17:14 And David was the youngest: and the three oldest were with Saul's army.

Darby's English Translation
17:14 And David was the youngest; and the three eldest had followed Saul.

Douay Rheims Bible
17:14 But David was the youngest. So the three eldest having followed Saul,

Noah Webster Bible
17:14 And David was the youngest: and the three eldest followed Saul.

World English Bible
17:14 David was the youngest; and the three eldest followed Saul.

Young's Literal Translation
17:14 And David is the youngest, and the three eldest have gone after Saul,

Modern Hebrew
ודוד הלך ושב מעל
שאול לרעות את־צאן
אביו בית־לחם׃

Paleo-Hebrew (Before 585 B.C.)
17:15

-
. -

Hebrew Transliterated
17:15 VDVD HLK VShB M'yL Sh'aVL LUr'yVTh 'aTh-TSh'aN 'aBYV BYTh-LChM.

Latin Vulgate
17:15 abiit David et reversus est a Saul ut pasceret gregem patris sui in Bethleem

King James Version
17:15 But David went and returned from Saul to feed his father's sheep at Bethlehem.

American Standard Version
17:15 Now David went to and fro from Saul to feed his father`s sheep at Beth-lehem.

Bible in Basic English
17:15 Now David went to and from Saul, looking after his father's sheep at Beth-lehem.

Darby's English Translation
17:15 But David went and returned from Saul to feed his father`s sheep at Bethlehem.

Douay Rheims Bible
17:15 David went, and returned from Saul, to feed his father's flock at Bethlehem.

Noah Webster Bible
17:15 But David went and returned from Saul to feed his father's sheep at Beth-lehem.

World English Bible
17:15 Now David went back and forth from Saul to feed his father`s sheep at Beth-lehem.

Young's Literal Translation
17:15 and David is going and returning from Saul, to feed the flock of his father at Beth-Lehem.

Modern Hebrew
ויגש הפלשתי השכם
והערב ויתיצב
ארבעים יום׃

Paleo-Hebrew (Before 585 B.C.)
17:16

.

Hebrew Transliterated
17:16 VYGSh HPhLShThY HShKM VH'yUrB VYThYTShB 'aUrB'yYM YVM.

Latin Vulgate
17:16 procedebat vero Philistheus mane et vespere et stabat quadraginta diebus

King James Version
17:16 And the Philistine drew near morning and evening, and presented himself forty days.

American Standard Version
17:16 And the Philistine drew near morning and evening, and presented himself forty days.

Bible in Basic English
17:16 And the Philistine came near every morning and evening for forty days.

Darby's English Translation
17:16 And the Philistine drew near morning and evening, and presented himself forty days.

Douay Rheims Bible
17:16 Now the Philistine came out morning and evening, and presented himself forty days.

Noah Webster Bible
17:16 And the Philistine drew near morning and evening, and presented himself forty days.

World English Bible
17:16 The Philistine drew near morning and evening, and presented himself forty days.

Young's Literal Translation
17:16 And the Philistine draweth nigh, morning and evening, and stationeth himself forty days.

Modern Hebrew
ויאמר ישי לדוד
בנו קח־נא לאחיך
איפת הקליא הזה
ועשרה לחם הזה
והרץ המחנה לאחיך׃

Paleo-Hebrew (Before 585 B.C.)
17:17

-

.

Hebrew Transliterated
17:17 VY'aMUr YShY LDVD BNV QCh-N'a L'aChYK 'aYPhTh HQLY'a HZH V'yShUrH LChM HZH VHUrTSh HMChNH L'aChYK.

Latin Vulgate
17:17 dixit autem Isai ad David filium suum accipe fratribus tuis oephi pulentae et decem panes istos et curre in castra ad fratres tuos

King James Version
17:17 And Jesse said unto David his son, Take now for thy brethren an ephah of this parched corn, and these ten loaves, and run to the camp to thy brethren;

American Standard Version
17:17 And Jesse said unto David his son, Take now for thy brethren an ephah of this parched grain, and these ten loaves, and carry them quickly to the camp to thy brethren;

Bible in Basic English
17:17 And Jesse said to his son David, Take now for your brothers an ephah of this dry grain and these ten cakes of bread, and go quickly with them to the tents to your brothers;

Darby's English Translation
17:17 And Jesse said to David his son, Take, I pray, for thy brethren, this ephah of parched corn and these ten loaves, and carry them quickly to the camp to thy brethren;

Douay Rheims Bible
17:17 And Isai said to David his son: Take for thy brethren an ephi of frumenty, and these ten loaves, and run to the camp to thy brethren.

Noah Webster Bible
17:17 And Jesse said to David his son, Take now for thy brethren an ephah of this parched corn, and these ten loaves, and run to the camp to thy brethren;

World English Bible
17:17 Jesse said to David his son, Take now for your brothers an ephah of this parched grain, and these ten loaves, and carry them quickly to the camp to your brothers;

Young's Literal Translation
17:17 And Jesse saith to David his son, `Take, I pray thee, to thy brethren, an ephah of this roasted corn, and these ten loaves, and run to the camp to thy brethren;

Modern Hebrew
ואת עשרת חרצי
החלב האלה תביא
לשר־האלף ואת־אחיך
תפקד לשלום
ואת־ערבתם תקח׃

Paleo-Hebrew (Before 585 B.C.)
17:18

- [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
17:18 V'aTh 'yShUrTh ChUrTShY HChLB H'aLH ThBY'a LShUr-H'aLPh V'aTh-'aChYK ThPhQD LShLVM V'aTh-'yUrBThM ThQCh.

Latin Vulgate
17:18 et decem formellas casei has deferes ad tribunum et fratres tuos visitabis si recte agant et cum quibus ordinati sint disce

King James Version
17:18 And carry these ten cheeses unto the captain of their thousand, and look how thy brethren fare, and take their pledge.

American Standard Version
17:18 and bring these ten cheeses unto the captain of their thousand, and look how thy brethren fare, and take their pledge.

Bible in Basic English
17:18 And take these ten cheeses to the captain of their thousand, and see how your brothers are and come back with a sign to say how they are.

Darby's English Translation
17:18 and carry these ten cheeses to the captain of the thousand, and visit thy brethren to see how they are, and take a pledge of them.

Douay Rheims Bible
17:18 And carry these ten little cheeses to the tribune: and go see thy brethren, if they are well: and learn with whom they are placed.

Noah Webster Bible
17:18 And carry these ten cheeses to the captain of their thousand, and see how thy brethren fare, and take their pledge.

World English Bible
17:18 and bring these ten cheeses to the captain of their thousand, and look how your brothers fare, and take their pledge.

Young's Literal Translation
17:18 and these ten cuttings of the cheese thou dost take in to the head of the thousand, and thy brethren thou dost inspect for welfare, and their pledge dost receive.`

Modern Hebrew
ושאול והמה
וכל־איש ישראל
בעמק האלה נלחמים
עם־פלשתים׃

Paleo-Hebrew (Before 585 B.C.)
17:19

-

. -

Hebrew Transliterated
17:19 VSh'aVL VHMH VKL-'aYSh YShUr'aL B'yMQ H'aLH NLChMYM 'yM-PhLShThYM.

Latin Vulgate
17:19 Saul autem et illi et omnes filii Israhel in valle Terebinthi pugnabant adversum Philisthim

King James Version
17:19 Now Saul, and they, and all the men of Israel, were in the valley of Elah, fighting with the Philistines.

American Standard Version
17:19 Now Saul, and they, and all the men of Israel, were in the vale of Elah, fighting with the Philistines.

Bible in Basic English
17:19 Now Saul, and they, and all the men of Israel were in the valley of Elah, fighting with the Philistines.

Darby's English Translation
17:19 Now Saul, and they, and all the men of Israel were in the valley of terebinths, fighting against the Philistines.

Douay Rheims Bible
17:19 But Saul, and they, and all the children of Israel were in the valley of Terebinth fighting against the Philistines.

Noah Webster Bible
17:19 Now Saul, and they, and all the men of Israel, were in the valley of Elah, fighting with the Philistines.

World English Bible
17:19 Now Saul, and they, and all the men of Israel, were in the vale of Elah, fighting with the Philistines.

Young's Literal Translation
17:19 And Saul, and they, and all the men of Israel are in the valley of Elah, fighting with the Philistines.

Modern Hebrew
וישכם דוד בבקר
ויטש את־הצאן
על־שמר וישא וילך
כאשר צוהו ישי
ויבא המעגלה והחיל
היצא אל־המערכה
והרעו במלחמה׃

Paleo-Hebrew (Before 585 B.C.)
17:20

- [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
17:20 VYShKM DVD BBQUr VYTSh 'aTh-HTSh'aN 'yL-ShMUr VYSh'a VYLK K'aShUr TShVHV YShY VYB'a HM'yGLH VHChYL HYTSh'a 'aL-HM'yUrKH VHUr'yV BMLChMH.

Latin Vulgate
17:20 surrexit itaque David mane et commendavit gregem custodi et onustus abiit sicut praeceperat ei Isai et venit ad locum Magala et ad exercitum qui egressus ad pugnam vociferatus erat in certamine

King James Version
17:20 And David rose up early in the morning, and left the sheep with a keeper, and took, and went, as Jesse had commanded him; and he came to the trench, as the host was going forth to the fight, and shouted for the battle.

American Standard Version
17:20 And David rose up early in the morning, and left the sheep with a keeper, and took, and went, as Jesse had commanded him; and he came to the place of the wagons, as the host which was going forth to the fight shouted for the battle.

Bible in Basic English
17:20 And David got up early in the morning, and, giving the sheep into the care of a keeper, took the things and went as Jesse had said; and he came to the lines where the carts were, when the army was going out to the fight giving their war-cry.

Darby's English Translation
17:20 And David rose up early in the morning, and left the sheep with a keeper, and took his charge and went, as Jesse had commanded him. And he came to the wagon-defence; and the host which was going forth to the battle-array shouted for the fight.

Douay Rheims Bible
17:20 David therefore arose in the morning, and gave the charge of the flock to the keeper: and went away loaded as Isai had commanded him. And he came to the place of Magala, and to the army, which was going out to fight, and shouted for the battle.

Noah Webster Bible
17:20 And David rose early in the morning, and left the sheep with a keeper, and took, and went, as Jesse had commanded him; and he came to the trench, as the host was going forth to the fight, and shouted for the battle.

World English Bible
17:20 David rose up early in the morning, and left the sheep with a keeper, and took, and went, as Jesse had commanded him; and he came to the place of the wagons, as the host which was going forth to the fight shouted for the battle.

Young's Literal Translation
17:20 And David riseth early in the morning, and leaveth the flock to a keeper, and lifteth up, and goeth, as Jesse commanded him, and he cometh in to the path, and to the force which is going out unto the rank, and they have shouted for battle;

Modern Hebrew
ותערך ישראל
ופלשתים מערכה
לקראת מערכה׃

Paleo-Hebrew (Before 585 B.C.)
17:21

.

Hebrew Transliterated
17:21 VTh'yUrK YShUr'aL VPhLShThYM M'yUrKH LQUr'aTh M'yUrKH.

Latin Vulgate
17:21 direxerat enim aciem Israhel sed et Philisthim ex adverso fuerant praeparati

King James Version
17:21 For Israel and the Philistines had put the battle in array, army against army.

American Standard Version
17:21 And Israel and the Philistines put the battle in array, army against army.

Bible in Basic English
17:21 And Israel and the Philistines had put their forces in position, army against army.

Darby's English Translation
17:21 And Israel and the Philistines put the battle in array, rank against rank.

Douay Rheims Bible
17:21 For Israel had put themselves in array, and the Philistines who stood against them were prepared.

Noah Webster Bible
17:21 For Israel and the Philistines had put the battle in array, army against army.

World English Bible
17:21 Israel and the Philistines put the battle in array, army against army.

Young's Literal Translation
17:21 and Israel and the Philistines set in array rank to meet rank.

Modern Hebrew
ויטש דוד את־הכלים
מעליו על־יד שומר
הכלים וירץ המערכה
ויבא וישאל לאחיו
לשלום׃

Paleo-Hebrew (Before 585 B.C.)
17:22

-
-

.

Hebrew Transliterated
17:22 VYTSh DVD 'aTh-HKLYM M'yLYV 'yL-YD ShVMUr HKLYM VYUrTSh HM'yUrKH VYB'a VYSh'aL L'aChYV LShLVM.

Latin Vulgate
17:22 derelinquens ergo David vasa quae adtulerat sub manu custodis ad sarcinas cucurrit ad locum certaminis et interrogabat si omnia recte agerentur erga fratres suos

King James Version
17:22 And David left his carriage in the hand of the keeper of the carriage, and ran into the army, and came and saluted his brethren.

American Standard Version
17:22 And David left his baggage in the hand of the keeper of the baggage, and ran to the army, and came and saluted his brethren.

Bible in Basic English
17:22 And David gave his parcels into the hands of the keeper of the army stores, and went running to the army and came to his brothers to get knowledge about them.

Darby's English Translation
17:22 And David left the things he was carrying in the hand of the keeper of the baggage, and ran into the ranks, and came and saluted his brethren.

Douay Rheims Bible
17:22 And David leaving the vessels which he had brought, under the care of the keeper of the baggage, ran to the place of the battle and asked if all things went well with his brethren.

Noah Webster Bible
17:22 And David left his furniture in the hand of the keeper of the vessels, and ran into the army, and came and saluted his brethren.

World English Bible
17:22 David left his baggage in the hand of the keeper of the baggage, and ran to the army, and came and greeted his brothers.

Young's Literal Translation
17:22 And David letteth down the goods from off him on the hand of a keeper of the goods, and runneth into the rank, and cometh and asketh of his brethren of welfare.

Modern Hebrew
והוא מדבר עמם
והנה איש הבנים
עולה גלית הפלשתי
שמו מגת ממערות
פלשתים וידבר
כדברים האלה וישמע
דוד׃

Paleo-Hebrew (Before 585 B.C.)
17:23

.

Hebrew Transliterated
17:23 VHV'a MDBUr 'yMM VHNH 'aYSh HBNYM 'yVLH GLYTh HPhLShThY ShMV MGTh MM'yUrVTh PhLShThYM VYDBUr KDBUrYM H'aLH VYShM'y DVD.

Latin Vulgate
17:23 cumque adhuc ille loqueretur eis apparuit vir ille spurius ascendens Goliath nomine Philistheus de Geth ex castris Philisthinorum et loquente eo haec eadem verba audivit David

King James Version
17:23 And as he talked with them, behold, there came up the champion, the Philistine of Gath, Goliath by name, out of the armies of the Philistines, and spake according to the same words: and David heard them.

American Standard Version
17:23 And as he talked with them, behold, there came up the champion, the Philistine of Gath, Goliath by name, out of the ranks of the Philistines, and spake according to the same words: and David heard them.

Bible in Basic English
17:23 And while he was talking to them, the fighter, the Philistine of Gath, Goliath by name, came out from the Philistines' lines and said the same words, in David's hearing.

Darby's English Translation
17:23 And as he talked with them, behold there came up the champion, the Philistine of Gath, Goliath by name, out of the ranks of the Philistines, and spoke according to the same words; and David heard them.

Douay Rheims Bible
17:23 And as he talked with them, that baseborn man whose name was Goliath, the Philistine, of Geth, shewed himself coming up from the camp of the Philistines: and he spoke according to the same words, and David heard them.

Noah Webster Bible
17:23 And as he talked with them, behold, there came up the champion, the Philistine of Gath, Goliath by name, from the armies of the Philistines, and spoke according to the same words: and David heard them.

World English Bible
17:23 As he talked with them, behold, there came up the champion, the Philistine of Gath, Goliath by name, out of the ranks of the Philistines, and spoke according to the same words: and David heard them.

Young's Literal Translation
17:23 And he is speaking with them, and lo, a man of the duellists is coming up, Goliath the Philistine is his name, of Gath, out of the ranks of the Philistines, and he speaketh according to those words, and David heareth;

Modern Hebrew
וכל איש ישראל
בראותם את־האיש
וינסו מפניו
וייראו מאד׃

Paleo-Hebrew (Before 585 B.C.)
17:24

-

.

Hebrew Transliterated
17:24 VKL 'aYSh YShUr'aL BUr'aVThM 'aTh-H'aYSh VYNSV MPhNYV VYYUr'aV M'aD.

Latin Vulgate
17:24 omnes autem Israhelitae cum vidissent virum fugerunt a facie eius timentes eum valde

King James Version
17:24 And all the men of Israel, when they saw the man, fled from him, and were sore afraid.

American Standard Version
17:24 And all the men of Israel, when they saw the man, fled from him, and were sore afraid.

Bible in Basic English
17:24 And all the men of Israel, when they saw him, went in flight, overcome with fear.

Darby's English Translation
17:24 And all the men of Israel, when they saw the man, fled from him and were greatly afraid.

Douay Rheims Bible
17:24 And all the Israelites when they saw the man, fled from his face, fearing him exceedingly.

Noah Webster Bible
17:24 And all the men of Israel, when they saw the man, fled from him, and were exceedingly afraid.

World English Bible
17:24 All the men of Israel, when they saw the man, fled from him, and were sore afraid.

Young's Literal Translation
17:24 and all the men of Israel when they see the man flee from his presence, and are greatly afraid.

Modern Hebrew
ויאמר איש ישראל
הראיתם האיש העלה
הזה כי לחרף
את־ישראל עלה והיה
האיש אשר־יכנו
יעשרנו המלך עשר
גדול ואת־בתו
יתן־לו ואת בית
אביו יעשה חפשי
בישראל׃

Paleo-Hebrew (Before 585 B.C.)
17:25

-

-

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
17:25 VY'aMUr 'aYSh YShUr'aL HUr'aYThM H'aYSh H'yLH HZH KY LChUrPh 'aTh-YShUr'aL 'yLH VHYH H'aYSh 'aShUr-YKNV Y'yShUrNV HMLK 'yShUr GDVL V'aTh-BThV YThN-LV V'aTh BYTh 'aBYV Y'yShH ChPhShY BYShUr'aL.

Latin Vulgate
17:25 et dixit unus quispiam de Israhel num vidisti virum hunc qui ascendit ad exprobrandum enim Israheli ascendit virum ergo qui percusserit eum ditabit rex divitiis magnis et filiam suam dabit ei et domum patris eius faciet absque tributo in Israhel

King James Version
17:25 And the men of Israel said, Have ye seen this man that is come up? surely to defy Israel is he come up: and it shall be, that the man who killeth him, the king will enrich him with great riches, and will give him his daughter, and make his father's house free in Israel.

American Standard Version
17:25 And the men of Israel said, Have ye seen this man that is come up? surely to defy Israel is he come up: and it shall be, that the man who killeth him, the king will enrich him with great riches, and will give him his daughter, and make his father`s house free in Israel.

Bible in Basic English
17:25 And the men of Israel said, Have you seen this man? Clearly he has come out to put shame on Israel: and it is certain that if any man overcomes him, the king will give that man great wealth, and will give him his daughter, and make his father's family free in Israel.

Darby's English Translation
17:25 And the men of Israel said, Have ye seen this man that comes up? for to defy Israel is he come up: and it shall be, that the man who smites him, him will the king enrich with great riches, and will give him his daughter, and make his father`s house free in Israel.

Douay Rheims Bible
17:25 And some one of Israel said: Have you seen this man that is come up, for he is come up to defy Israel. And the man that shall slay him, the king will enrich with great riches, and will give him his daughter, and will make his father's house free from tribute in Israel.

Noah Webster Bible
17:25 And the men of Israel said, Have ye seen this man that hath come up? surely to defy Israel hath he come: and it shall be, that the man who shall kill him, the king will enrich him with great riches, and will give him his daughter, and make his father's house free in Israel.

World English Bible
17:25 The men of Israel said, Have you seen this man who is come up? surely to defy Israel is he come up: and it shall be, that the man who kills him, the king will enrich him with great riches, and will give him his daughter, and make his father`s house free in Israel.

Young's Literal Translation
17:25 And the men of Israel say, `Have ye seen this man who is coming up? for, to reproach Israel he is coming up, and it hath been -- the man who smiteth him, the king doth enrich him with great riches, and his daughter he doth give to him, and his father`s house doth make free in Israel.`

Modern Hebrew
ויאמר דוד
אל־האנשים העמדים
עמו לאמר מה־יעשה
לאיש אשר יכה את־
הפלשתי הלז והסיר
חרפה מעל ישראל כי
מי הפלשתי הערל
הזה כי חרף מערכות
אלהים חיים׃

Paleo-Hebrew (Before 585 B.C.)
17:26

-

-

-

.

Hebrew Transliterated
17:26 VY'aMUr DVD 'aL-H'aNShYM H'yMDYM 'yMV L'aMUr MH-Y'yShH L'aYSh 'aShUr YKH 'aTh- HPhLShThY HLZ VHSYUr ChUrPhH M'yL YShUr'aL KY MY HPhLShThY H'yUrL HZH KY ChUrPh M'yUrKVTh 'aLHYM ChYYM.

Latin Vulgate
17:26 et ait David ad viros qui stabant secum dicens quid dabitur viro qui percusserit Philistheum hunc et tulerit obprobrium de Israhel quis est enim hic Philistheus incircumcisus qui exprobravit acies Dei viventis

King James Version
17:26 And David spake to the men that stood by him, saying, What shall be done to the man that killeth this Philistine, and taketh away the reproach from Israel? for who is this uncircumcised Philistine, that he should defy the armies of the living God?

American Standard Version
17:26 And David spake to the men that stood by him, saying, What shall be done to the man that killeth this Philistine, and taketh away the reproach from Israel? for who is this uncircumcised Philistine, that he should defy the armies of the living God?

Bible in Basic English
17:26 And David said to the men near him, What will be done to the man who overcomes this Philistine and takes away the shame from Israel? for who is this Philistine, a man without circumcision, that he has put shame on the armies of the living God?

Darby's English Translation
17:26 And David spoke to the men that stood by him, saying, What shall be done to the man that smites this Philistine, and takes away the reproach from Israel? for who is this uncircumcised Philistine, that he should defy the armies of the living God?

Douay Rheims Bible
17:26 And David spoke to the men that stood by him, saying: What shall be given to the man that shall kill this Philistine, and shall take away the reproach from Israel? for who is this uncircumcised Philistine, that he should defy the armies of the living God?

Noah Webster Bible
17:26 And David spoke to the men that stood by him, saying, What shall be done to the man that killeth this Philistine, and taketh away the reproach from Israel? for who is this uncircumcised Philistine, that he should defy the armies of the living God?

World English Bible
17:26 David spoke to the men who stood by him, saying, What shall be done to the man who kills this Philistine, and takes away the reproach from Israel? for who is this uncircumcised Philistine, that he should defy the armies of the living God?

Young's Literal Translation
17:26 And David speaketh unto the men who are standing by him, saying, `What is done to the man who smiteth this Philistine, and hath turned aside reproach from Israel? for who is this uncircumcised Philistine that he hath reproached the ranks of the living God?`

Modern Hebrew
ויאמר לו העם כדבר
הזה לאמר כה יעשה
לאיש אשר יכנו׃

Paleo-Hebrew (Before 585 B.C.)
17:27

.

Hebrew Transliterated
17:27 VY'aMUr LV H'yM KDBUr HZH L'aMUr KH Y'yShH L'aYSh 'aShUr YKNV.

Latin Vulgate
17:27 referebat autem ei populus eundem sermonem dicens haec dabuntur viro qui percusserit eum

King James Version
17:27 And the people answered him after this manner, saying, So shall it be done to the man that killeth him.

American Standard Version
17:27 And the people answered him after this manner, saying, So shall it be done to the man that killeth him.

Bible in Basic English
17:27 And the people gave him this answer, So it will be done to the man who overcomes him.

Darby's English Translation
17:27 And the people told him after this manner, saying, So shall it be done to the man that smites him.

Douay Rheims Bible
17:27 And the people answered him the same words saying: These things shall be given to the man that shall slay him.

Noah Webster Bible
17:27 And the people answered him after this manner, saying, So shall it be done to the man that killeth him.

World English Bible
17:27 The people answered him after this manner, saying, So shall it be done to the man who kills him.

Young's Literal Translation
17:27 And the people speak to him according to this word, saying, `Thus it is done to the man who smiteth him.`

Modern Hebrew
וישמע אליאב אחיו
הגדול בדברו
אל־האנשים ויחר־אף
אליאב בדוד ויאמר
למה־זה ירדת
ועל־מי נטשת מעט
הצאן ההנה במדבר
אני ידעתי את־
זדנך ואת רע לבבך
כי למען ראות
המלחמה ירדת׃

Paleo-Hebrew (Before 585 B.C.)
17:28

-
-

-
-

-

.

Hebrew Transliterated
17:28 VYShM'y 'aLY'aB 'aChYV HGDVL BDBUrV 'aL-H'aNShYM VYChUr-'aPh 'aLY'aB BDVD VY'aMUr LMH-ZH YUrDTh V'yL-MY NTShTh M'yT HTSh'aN HHNH BMDBUr 'aNY YD'yThY 'aTh- ZDNK V'aTh Ur'y LBBK KY LM'yN Ur'aVTh HMLChMH YUrDTh.

Latin Vulgate
17:28 quod cum audisset Heliab frater eius maior loquente eo cum aliis iratus est contra David et ait quare venisti et quare dereliquisti pauculas oves illas in deserto ego novi superbiam tuam et nequitiam cordis tui quia ut videres proelium descendisti

King James Version
17:28 And Eliab his eldest brother heard when he spake unto the men; and Eliab's anger was kindled against David, and he said, Why camest thou down hither? and with whom hast thou left those few sheep in the wilderness? I know thy pride, and the naughtiness of thine heart; for thou art come down that thou mightest see the battle.

American Standard Version
17:28 And Eliab his eldest brother heard when he spake unto the men; and Eliab`s anger was kindled against David, and he said, Why art thou come down? and with whom hast thou left those few sheep in the wilderness? I know thy pride, and the naughtiness of thy heart; for thou art come down that thou mightest see the battle.

Bible in Basic English
17:28 And Eliab, his oldest brother, hearing what David said to the men, was moved to wrath against David, and said, Why have you come here? Into whose care have you given that little flock of sheep in the waste land? I have knowledge of your pride and the evil of your heart, you have come down to see the fight.

Darby's English Translation
17:28 And Eliab, his eldest brother, heard while he spoke to the men; and Eliab`s anger was kindled against David, and he said, Why art thou come down? and with whom hast thou left those few sheep in the wilderness? I know thy pride and the naughtiness of thy heart; for thou art come down that thou mightest see the battle.

Douay Rheims Bible
17:28 Now when Eliab his eldest brother heard this, when he was speaking with others, he was angry with David, and said: Why earnest thou hither? and why didst thou leave those few sheep in the desert? I know thy pride, and the wickedness of thy heart: that thou art come down to see the battle.

Noah Webster Bible
17:28 And Eliab his eldest brother heard when he spoke to the men; and Eliab's anger was kindled against David, and he said, Why camest thou down hither? and with whom hast thou left those few sheep in the wilderness? I know thy pride, and the naughtiness of thy heart; for thou art come down that thou mayest see the battle.

World English Bible
17:28 Eliab his eldest brother heard when he spoke to the men; and Eliab`s anger was kindled against David, and he said, Why are you come down? and with whom have you left those few sheep in the wilderness? I know your pride, and the naughtiness of your heart; for you have come down that you might see the battle.

Young's Literal Translation
17:28 And Eliab, his eldest brother, heareth when he speaketh unto the men, and the anger of Eliab burneth against David, and he saith, `Why is this -- thou hast come down! and to whom hast thou left those few sheep in the wilderness? I have known thy pride, and the evil of thy heart -- for, to see the battle thou hast come down.`

Modern Hebrew
ויאמר דוד מה
עשיתי עתה הלוא
דבר הוא׃

Paleo-Hebrew (Before 585 B.C.)
17:29

.

Hebrew Transliterated
17:29 VY'aMUr DVD MH 'yShYThY 'yThH HLV'a DBUr HV'a.

Latin Vulgate
17:29 et dixit David quid feci numquid non verbum est

King James Version
17:29 And David said, What have I now done? Is there not a cause?

American Standard Version
17:29 And David said, What have I now done? Is there not a cause?

Bible in Basic English
17:29 And David said, What have I done now? was it not only a word?

Darby's English Translation
17:29 And David said, What have I now done? Was it not laid upon me?

Douay Rheims Bible
17:29 And David said: What have I done? is there not cause to speak?

Noah Webster Bible
17:29 And David said, What have I now done? Is there not a cause?

World English Bible
17:29 David said, What have I now done? Is there not a cause?

Young's Literal Translation
17:29 And David saith, `What have I done now? is it not a word?`

Modern Hebrew
ויסב מאצלו אל־מול
אחר ויאמר כדבר
הזה וישבהו העם
דבר כדבר הראשון׃

Paleo-Hebrew (Before 585 B.C.)
17:30

-

.

Hebrew Transliterated
17:30 VYSB M'aTShLV 'aL-MVL 'aChUr VY'aMUr KDBUr HZH VYShBHV H'yM DBUr KDBUr HUr'aShVN.

Latin Vulgate
17:30 et declinavit paululum ab eo ad alium dixitque eundem sermonem et respondit ei populus verbum sicut et prius

King James Version
17:30 And he turned from him toward another, and spake after the same manner: and the people answered him again after the former manner.

American Standard Version
17:30 And he turned away from him toward another, and spake after the same manner: and the people answered him again after the former manner.

Bible in Basic English
17:30 And turning away from him to one of the other men, he said the same words: and the people gave him the same answer.

Darby's English Translation
17:30 And he turned from him to another, and spoke after the same manner; and the people answered him again after the former manner.

Douay Rheims Bible
17:30 And he turned a little aside from him to another: and said the same word. And the people answered him as before.

Noah Webster Bible
17:30 And he turned from him towards another, and spoke after the same manner: and the people answered him again after the former manner.

World English Bible
17:30 He turned away from him toward another, and spoke after the same manner: and the people answered him again after the former manner.

Young's Literal Translation
17:30 And he turneth round from him unto another, and saith according to this word, and the people return him word as the first word.

Modern Hebrew
וישמעו הדברים אשר
דבר דוד ויגדו
לפני־שאול ויקחהו׃

Paleo-Hebrew (Before 585 B.C.)
17:31

. -

Hebrew Transliterated
17:31 VYShM'yV HDBUrYM 'aShUr DBUr DVD VYGDV LPhNY-Sh'aVL VYQChHV.

Latin Vulgate
17:31 audita sunt autem verba quae locutus est David et adnuntiata in conspectu Saul

King James Version
17:31 And when the words were heard which David spake, they rehearsed them before Saul: and he sent for him.

American Standard Version
17:31 And when the words were heard which David spake, they rehearsed them before Saul; and he sent for him.

Bible in Basic English
17:31 And, hearing what David said, they gave Saul word of it: and he sent for him.

Darby's English Translation
17:31 And the words were heard which David spoke, and they rehearsed them before Saul; and he sent for him.

Douay Rheims Bible
17:31 And the words which David spoke were heard, and were rehearsed before Saul.

Noah Webster Bible
17:31 And when the words were heard which David spoke, they rehearsed them before Saul: and he sent for him.

World English Bible
17:31 When the words were heard which David spoke, they rehearsed them before Saul; and he sent for him.

Young's Literal Translation
17:31 And the words which David hath spoken are heard, and they declare before Saul, and he receiveth him;

Modern Hebrew
ויאמר דוד אל־שאול
אל־יפל לב־אדם
עליו עבדך ילך
ונלחם עם־ הפלשתי
הזה׃

Paleo-Hebrew (Before 585 B.C.)
17:32

- [image] [image] [image] [image] [image] [image] -
-

-
.

Hebrew Transliterated
17:32 VY'aMUr DVD 'aL-Sh'aVL 'aL-YPhL LB-'aDM 'yLYV 'yBDK YLK VNLChM 'yM- HPhLShThY HZH.

Latin Vulgate
17:32 ad quem cum fuisset adductus locutus est ei non concidat cor cuiusquam in eo ego servus tuus vadam et pugnabo adversus Philistheum

King James Version
17:32 And David said to Saul, Let no man's heart fail because of him; thy servant will go and fight with this Philistine.

American Standard Version
17:32 And David said to Saul, Let no man`s heart fail because of him; thy servant will go and fight with this Philistine.

Bible in Basic English
17:32 And David said to Saul, Let no man's heart become feeble because of him; I, your servant, will go out and have a fight with this Philistine.

Darby's English Translation
17:32 And David said to Saul, Let no man`s heart fail because of him: thy servant will go and fight with this Philistine.

Douay Rheims Bible
17:32 And when he was brought to him, he said to him: Let not any man's heart be dismayed in him: I thy servant will go, and will fight against the Philistine.

Noah Webster Bible
17:32 And David said to Saul, Let no man's heart fail because of him; thy servant will go and fight with this Philistine.

World English Bible
17:32 David said to Saul, Let no man`s heart fail because of him; your servant will go and fight with this Philistine.

Young's Literal Translation
17:32 and David saith unto Saul, `Let no man`s heart fall because of him, thy servant doth go, and hath fought with this Philistine.`

Modern Hebrew
ויאמר שאול אל־דוד
לא תוכל ללכת
אל־הפלשתי הזה
להלחם עמו כי־ נער
אתה והוא איש
מלחמה מנעריו׃

Paleo-Hebrew (Before 585 B.C.)
17:33

-

-

-

.

Hebrew Transliterated
17:33 VY'aMUr Sh'aVL 'aL-DVD L'a ThVKL LLKTh 'aL-HPhLShThY HZH LHLChM 'yMV KY- N'yUr 'aThH VHV'a 'aYSh MLChMH MN'yUrYV.

Latin Vulgate
17:33 et ait Saul ad David non vales resistere Philistheo isti nec pugnare adversum eum quia puer es hic autem vir bellator ab adulescentia sua

King James Version
17:33 And Saul said to David, Thou art not able to go against this Philistine to fight with him: for thou art but a youth, and he a man of war from his youth.

American Standard Version
17:33 And Saul said to David, Thou art not able to go against this Philistine to fight with him; for thou art but a youth, and he a man of war from his youth.

Bible in Basic English
17:33 And Saul said to David, You are not able to go out against this Philistine and have a fight with him: for you are only a boy, and he has been a man of war from his earliest days.

Darby's English Translation
17:33 And Saul said to David, Thou art not able to go against this Philistine to fight with him; for thou art but a youth, and he a man of war from his youth.

Douay Rheims Bible
17:33 And Saul said to David: Thou art not able to withstand this Philistine, nor to fight against him: for thou art but a boy, but he is a warrior from his youth.

Noah Webster Bible
17:33 And Saul said to David, Thou art not able to go against this Philistine to fight with him: for thou art but a youth, and he a man of war from his youth.

World English Bible
17:33 Saul said to David, You are not able to go against this Philistine to fight with him; for you are but a youth, and he a man of war from his youth.

Young's Literal Translation
17:33 And Saul saith unto David, `Thou art not able to go unto this Philistine, to fight with him, for a youth thou art, and he a man of war from his youth.`

Modern Hebrew
ויאמר דוד אל־שאול
רעה היה עבדך
לאביו בצאן ובא
הארי ואת־הדוב
ונשא שה מהעדר׃

Paleo-Hebrew (Before 585 B.C.)
17:34

-

-
.

Hebrew Transliterated
17:34 VY'aMUr DVD 'aL-Sh'aVL Ur'yH HYH 'yBDK L'aBYV BTSh'aN VB'a H'aUrY V'aTh-HDVB VNSh'a ShH MH'yDUr.

Latin Vulgate
17:34 dixitque David ad Saul pascebat servus tuus patris sui gregem et veniebat leo vel ursus tollebatque arietem de medio gregis

King James Version
17:34 And David said unto Saul, Thy servant kept his father's sheep, and there came a lion, and a bear, and took a lamb out of the flock:

American Standard Version
17:34 And David said unto Saul, Thy servant was keeping his father`s sheep; and when there came a lion, or a bear, and took a lamb out of the flock,

Bible in Basic English
17:34 And David said to Saul, Your servant has been keeper of his father's sheep; and if a lion or a bear came and took a lamb from the flock,

Darby's English Translation
17:34 And David said to Saul, Thy servant fed his father`s sheep, and there came a lion, and also a bear, and took a lamb out of the flock.

Douay Rheims Bible
17:34 And David said to Saul: Thy servant kept his father's sheep, and there came a lion, or a bear, and took a ram out of the midst of the flock:

Noah Webster Bible
17:34 And David said to Saul, Thy servant kept his father's sheep, and there came a lion, and a bear, and took a lamb out of the flock:

World English Bible
17:34 David said to Saul, Your servant was keeping his father`s sheep; and when there came a lion, or a bear, and took a lamb out of the flock,

Young's Literal Translation
17:34 And David saith unto Saul, `A shepherd hath thy servant been to his father among the sheep, and the lion hath come -- and the bear -- and hath taken away a sheep out of the drove,

Modern Hebrew
ויצאתי אחריו
והכתיו והצלתי
מפיו ויקם עלי
והחזקתי בזקנו
והכתיו והמיתיו׃

Paleo-Hebrew (Before 585 B.C.)
17:35

.

Hebrew Transliterated
17:35 VYTSh'aThY 'aChUrYV VHKThYV VHTShLThY MPhYV VYQM 'yLY VHChZQThY BZQNV VHKThYV VHMYThYV.

Latin Vulgate
17:35 et sequebar eos et percutiebam eruebamque de ore eorum et illi consurgebant adversum me et adprehendebam mentum eorum et suffocabam interficiebamque eos

King James Version
17:35 And I went out after him, and smote him, and delivered it out of his mouth: and when he arose against me, I caught him by his beard, and smote him, and slew him.

American Standard Version
17:35 I went out after him, and smote him, and delivered it out of his mouth; and when he arose against me, I caught him by his beard, and smote him, and slew him.

Bible in Basic English
17:35 I went out after him, and overcame him, and took it out of his mouth: and if, turning on me, he came at me, I took him by the hair and overcame him and put him to death.

Darby's English Translation
17:35 And I went after him, and smote him, and delivered it out of his mouth; and when he arose against me, I seized him by his beard, and smote him, and slew him.

Douay Rheims Bible
17:35 And I pursued after them, and struck them, and delivered it out of their mouth: and they rose up against me, and I caught them by the throat, and I strangled and killed them.

Noah Webster Bible
17:35 And I went after him, and smote him, and delivered it out of his mouth: and when he arose against me, I caught him by his beard, and smote him, and slew him.

World English Bible
17:35 I went out after him, and struck him, and delivered it out of his mouth; and when he arose against me, I caught him by his beard, and struck him, and killed him.

Young's Literal Translation
17:35 and I have gone out after him, and smitten him, and delivered out of his mouth, and he riseth against me, and I have taken hold on his beard, and smitten him, and put him to death.

Modern Hebrew
גם את־הארי
גם־הדוב הכה עבדך
והיה הפלשתי הערל
הזה כאחד מהם כי
חרף מערכת אלהים
חיים׃

Paleo-Hebrew (Before 585 B.C.)
17:36
-
-

.

Hebrew Transliterated
17:36 GM 'aTh-H'aUrY GM-HDVB HKH 'yBDK VHYH HPhLShThY H'yUrL HZH K'aChD MHM KY ChUrPh M'yUrKTh 'aLHYM ChYYM.

Latin Vulgate
17:36 nam et leonem et ursum interfeci ego servus tuus erit igitur et Philistheus hic incircumcisus quasi unus ex eis quia ausus est maledicere exercitum Dei viventis

King James Version
17:36 Thy servant slew both the lion and the bear: and this uncircumcised Philistine shall be as one of them, seeing he hath defied the armies of the living God.

American Standard Version
17:36 Thy servant smote both the lion and the bear: and this uncircumcised Philistine shall be as one of them, seeing he hath defied the armies of the living God.

Bible in Basic English
17:36 Your servant has overcome lion and bear: and the fate of this Philistine, who is without circumcision, will be like theirs, seeing that he has put shame on the armies of the living God.

Darby's English Translation
17:36 Thy servant smote both the lion and the bear; and this uncircumcised Philistine shall be as one of them, because he has defied the armies of the living God.

Douay Rheims Bible
17:36 For I thy servant have killed both a lion and a bear: and this uncircumcised Philistine shall be also as one of them. I will go now, and take away the reproach of the people: for who is this uncircumcised Philistine, who hath dared to curse the army of the living God?

Noah Webster Bible
17:36 Thy servant slew both the lion and the bear: and this uncircumcised Philistine shall be as one of them, seeing he hath defied the armies of the living God.

World English Bible
17:36 Your servant struck both the lion and the bear: and this uncircumcised Philistine shall be as one of them, seeing he has defied the armies of the living God.

Young's Literal Translation
17:36 Both the lion and the bear hath thy servant smitten, and this uncircumcised Philistine hath been as one of them, for he hath reproached the ranks of the living God.`

Modern Hebrew
ויאמר דוד יהוה
אשר הצלני מיד
הארי ומיד הדב הוא
יצילני מיד הפלשתי
הזה ויאמר שאול
אל־דוד לך ויהוה
יהיה עמך׃

Paleo-Hebrew (Before 585 B.C.)
17:37

-

.

Hebrew Transliterated
17:37 VY'aMUr DVD YHVH 'aShUr HTShLNY MYD H'aUrY VMYD HDB HV'a YTShYLNY MYD HPhLShThY HZH VY'aMUr Sh'aVL 'aL-DVD LK VYHVH YHYH 'yMK.

Latin Vulgate
17:37 et ait David Dominus qui eruit me de manu leonis et de manu ursi ipse liberabit me de manu Philisthei huius dixit autem Saul ad David vade et Dominus tecum sit

King James Version
17:37 David said moreover, The LORD that delivered me out of the paw of the lion, and out of the paw of the bear, he will deliver me out of the hand of this Philistine. And Saul said unto David, Go, and the LORD be with thee.

American Standard Version
17:37 And David said, Jehovah that delivered me out of the paw of the lion, and out of the paw of the bear, he will deliver me out of the hand of this Philistine. And Saul said unto David, Go, and Jehovah shall be with thee.

Bible in Basic English
17:37 And David said, The Lord, who kept me safe from the grip of the lion and the bear, will be my saviour from the hands of this Philistine. And Saul said to David, Go! and may the Lord be with you.

Darby's English Translation
17:37 And David said, Jehovah who delivered me out of the paw of the lion and out of the paw of the bear, he will deliver me out of the hand of this Philistine. And Saul said to David, Go, and Jehovah be with thee.

Douay Rheims Bible
17:37 And David said: The Lord who delivered me out of the paw of the lion, and out of the paw of the bear, he will deliver me out of the hand of this Philistine. And Saul said to David: Go, and the Lord be with thee.

Noah Webster Bible
17:37 David said moreover, The LORD that delivered me out of the paw of the lion, and out of the paw of the bear, he will deliver me out of the hand of this Philistine. And Saul said to David, Go, and the LORD be with thee.

World English Bible
17:37 David said, Yahweh who delivered me out of the paw of the lion, and out of the paw of the bear, he will deliver me out of the hand of this Philistine. Saul said to David, Go, and Yahweh shall be with you.

Young's Literal Translation
17:37 And David saith, `Jehovah, who delivered me out of the paw of the lion, and out of the paw of the bear, He doth deliver me from the hand of this Philistine.` And Saul saith unto David, `Go, and Jehovah is with thee.`

Modern Hebrew
וילבש שאול את־דוד
מדיו ונתן קובע
נחשת על־ראשו
וילבש אתו שריון׃

Paleo-Hebrew (Before 585 B.C.)
17:38

-

-

.

Hebrew Transliterated
17:38 VYLBSh Sh'aVL 'aTh-DVD MDYV VNThN QVB'y NChShTh 'yL-Ur'aShV VYLBSh 'aThV ShUrYVN.

Latin Vulgate
17:38 et induit Saul David vestimentis suis et inposuit galeam aeream super caput eius et vestivit eum lorica

King James Version
17:38 And Saul armed David with his armour, and he put an helmet of brass upon his head; also he armed him with a coat of mail.

American Standard Version
17:38 And Saul clad David with his apparel, and he put a helmet of brass upon his head, and he clad him with a coat of mail.

Bible in Basic English
17:38 Then Saul gave David his clothing of war, and put a head-dress of brass on his head and had him clothed with a coat of metal.

Darby's English Translation
17:38 And Saul clothed David with his dress, and put a helmet of bronze upon his head, and clothed him with a corselet.

Douay Rheims Bible
17:38 And Saul clothed David with his garments, and put a helmet of brass upon his head, and armed him with a coat of mail.

Noah Webster Bible
17:38 And Saul armed David with his armor, and he put a helmet of brass upon his head; also he armed him with a coat of mail.

World English Bible
17:38 Saul clad David with his clothing, and he put a helmet of brass on his head, and he clad him with a coat of mail.

Young's Literal Translation
17:38 And Saul clotheth David with his long robe, and hath put a helmet of brass on his head, and doth clothe him with a coat of mail.

Modern Hebrew
ויחגר דוד את־חרבו
מעל למדיו ויאל
ללכת כי לא־נסה
ויאמר דוד אל־
שאול לא אוכל ללכת
באלה כי לא נסיתי
ויסרם דוד מעליו׃

Paleo-Hebrew (Before 585 B.C.)
17:39

-

-
-

.

Hebrew Transliterated
17:39 VYChGUr DVD 'aTh-ChUrBV M'yL LMDYV VY'aL LLKTh KY L'a-NSH VY'aMUr DVD 'aL- Sh'aVL L'a 'aVKL LLKTh B'aLH KY L'a NSYThY VYSUrM DVD M'yLYV.

Latin Vulgate
17:39 accinctus ergo David gladio eius super veste sua coepit temptare si armatus posset incedere non enim habebat consuetudinem dixitque David ad Saul non possum sic incedere quia nec usum habeo et deposuit ea

King James Version
17:39 And David girded his sword upon his armour, and he assayed to go; for he had not proved it. And David said unto Saul, I cannot go with these; for I have not proved them. And David put them off him.

American Standard Version
17:39 And David girded his sword upon his apparel, and he assayed to go; for he had not proved it. And David said unto Saul, I cannot go with these; for I have not proved them. And David put them off him.

Bible in Basic English
17:39 And David took Saul's sword and put the band round him over the metal coat, and was unable to go forward; for he was not used to them. Then David said to Saul, It is not possible for me to go out with these, for I am not used to them. So David took them off.

Darby's English Translation
17:39 And David girded his sword upon his dress, and endeavoured to go; for he had not yet tried it. And David said to Saul, I cannot go in these; for I have never tried them. And David put them off him.

Douay Rheims Bible
17:39 And David having girded his sword upon his armour, began to try if he could walk in armour: for he was not accustomed to it. And David said to Saul: I cannot go thus, for I am not used to it. And he laid them off,

Noah Webster Bible
17:39 And David girded his sword upon his armor, and he essayed to go; for he had not proved it. And David said to Saul, I cannot go with these, for I have not proved them. And David put them off from him.

World English Bible
17:39 David girded his sword on his clothing, and he tried to go; for he had not proved it. David said to Saul, I can`t go with these; for I have not proved them. David put them off him.

Young's Literal Translation
17:39 And David girded his sword above his long robe, and beginneth to go, for he hath not tried it; and David saith unto Saul, `I am not able to go with these, for I had not tried;` and David turneth them aside from off him.

Modern Hebrew
ויקח מקלו בידו
ויבחר־לו חמשה
חלקי־אבנים
מן־הנחל וישם אתם
בכלי הרעים אשר־לו
ובילקוט וקלעו
בידו ויגש
אל־הפלשתי׃

Paleo-Hebrew (Before 585 B.C.)
17:40

-
-
-

-

. -

Hebrew Transliterated
17:40 VYQCh MQLV BYDV VYBChUr-LV ChMShH ChLQY-'aBNYM MN-HNChL VYShM 'aThM BKLY HUr'yYM 'aShUr-LV VBYLQVT VQL'yV BYDV VYGSh 'aL-HPhLShThY.

Latin Vulgate
17:40 et tulit baculum suum quem semper habebat in manibus et elegit sibi quinque limpidissimos lapides de torrente et misit eos in peram pastoralem quam habebat secum et fundam manu tulit et processit adversum Philistheum

King James Version
17:40 And he took his staff in his hand, and chose him five smooth stones out of the brook, and put them in a shepherd's bag which he had, even in a scrip; and his sling was in his hand: and he drew near to the Philistine.

American Standard Version
17:40 And he took his staff in his hand, and chose him five smooth stones out of the brook, and put them in the shepherd`s bag which he had, even in his wallet; and his sling was in his hand: and he drew near to the Philistine.

Bible in Basic English
17:40 Then he took his stick in his hand, and got five smooth stones from the bed of the stream and put them in a bag such as is used by sheep-keepers; and in his hand was a leather band used for sending stones: and so he went in the direction of the Philistine.

Darby's English Translation
17:40 And he took his staff in his hand, and chose him five smooth stones out of the brook, and put them in the shepherd`s bag that he had, into the pocket; and his sling was in his hand. And he drew near to the Philistine.

Douay Rheims Bible
17:40 And he took his staff, which he had always in his hands: and chose him five smooth stones out of the brook, and put them into the shepherd's scrip, which he had with him, and he took a sling in his hand, and went forth against the Philistine.

Noah Webster Bible
17:40 And he took his staff in his hand, and chose him five smooth stones out of the brook, and put them in a shepherd's bag which he had, even in a scrip; and his sling was in his hand; and he drew near to the Philistine.

World English Bible
17:40 He took his staff in his hand, and chose him five smooth stones out of the brook, and put them in the shepherd`s bag which he had, even in his wallet; and his sling was in his hand: and he drew near to the Philistine.

Young's Literal Translation
17:40 And he taketh his staff in his hand, and chooseth for him five smooth stones from the brook, and putteth them in the shepherds` habiliments that he hath, even in the scrip, and his sling is in his hand, and he draweth nigh unto the Philistine.

Modern Hebrew
וילך הפלשתי הלך
וקרב אל־דוד והאיש
נשא הצנה לפניו׃

Paleo-Hebrew (Before 585 B.C.)
17:41

-

.

Hebrew Transliterated
17:41 VYLK HPhLShThY HLK VQUrB 'aL-DVD VH'aYSh NSh'a HTShNH LPhNYV.

Latin Vulgate
17:41 ibat autem Philistheus incedens et adpropinquans adversum David et armiger eius ante eum

King James Version
17:41 And the Philistine came on and drew near unto David; and the man that bare the shield went before him.

American Standard Version
17:41 And the Philistine came on and drew near unto David; and the man that bare the shield went before him.

Bible in Basic English
17:41 And the Philistine came nearer to David; and the man who had his body-cover went before him.

Darby's English Translation
17:41 And the Philistine came on and approached David; and the man that bore the shield was before him.

Douay Rheims Bible
17:41 And the Philistine came on, and drew nigh against David, and his armourbearer before him.

Noah Webster Bible
17:41 And the Philistine advanced and drew near to David; and the man that bore the shield went before him.

World English Bible
17:41 The Philistine came on and drew near to David; and the man who bore the shield went before him.

Young's Literal Translation
17:41 And the Philistine goeth on, going and drawing near unto David, and the man bearing the buckler is before him,

Modern Hebrew
ויבט הפלשתי ויראה
את־דוד ויבזהו
כי־היה נער ואדמני
עם־יפה מראה׃

Paleo-Hebrew (Before 585 B.C.)
17:42

-
-

. -

Hebrew Transliterated
17:42 VYBT HPhLShThY VYUr'aH 'aTh-DVD VYBZHV KY-HYH N'yUr V'aDMNY 'yM-YPhH MUr'aH.

Latin Vulgate
17:42 cumque inspexisset Philistheus et vidisset David despexit eum erat enim adulescens rufus et pulcher aspectu

King James Version
17:42 And when the Philistine looked about, and saw David, he disdained him: for he was but a youth, and ruddy, and of a fair countenance.

American Standard Version
17:42 And when the Philistine looked about, and saw David, he disdained him; for he was but a youth, and ruddy, and withal of a fair countenance.

Bible in Basic English
17:42 And when the Philistine, taking note, saw David, he had a poor opinion of him: for he was only a boy, red-haired and good-looking.

Darby's English Translation
17:42 And when the Philistine looked about and saw David, he disdained him; for he was a youth, and ruddy, and besides of a beautiful countenance.

Douay Rheims Bible
17:42 And when the Philistine looked, and beheld David, he despised him. For he was a young man, ruddy, and of a comely countenance.

Noah Webster Bible
17:42 And when the Philistine looked about, and saw David, he disdained him: for he was a youth, and ruddy, and of a fair countenance.

World English Bible
17:42 When the Philistine looked about, and saw David, he disdained him; for he was but a youth, and ruddy, and withal of a fair face.

Young's Literal Translation
17:42 and the Philistine looketh attentively, and seeth David, and despiseth him, for he was a youth, and ruddy, with a fair appearance.

Modern Hebrew
ויאמר הפלשתי
אל־דוד הכלב אנכי
כי־אתה בא־אלי
במקלות ויקלל
הפלשתי את־דוד
באלהיו׃

Paleo-Hebrew (Before 585 B.C.)
17:43

-
-
-

. -

Hebrew Transliterated
17:43 VY'aMUr HPhLShThY 'aL-DVD HKLB 'aNKY KY-'aThH B'a-'aLY BMQLVTh VYQLL HPhLShThY 'aTh-DVD B'aLHYV.

Latin Vulgate
17:43 et dixit Philistheus ad David numquid ego canis sum quod tu venis ad me cum baculo et maledixit Philistheus David in diis suis

King James Version
17:43 And the Philistine said unto David, Am I a dog, that thou comest to me with staves? And the Philistine cursed David by his gods.

American Standard Version
17:43 And the Philistine said unto David, Am I a dog, that thou comest to me with staves? And the Philistine cursed David by his gods.

Bible in Basic English
17:43 And the Philistine said to David, Am I a dog, that you come out to me with sticks? And the Philistine put curses on David by all his gods.

Darby's English Translation
17:43 And the Philistine said to David, Am I a dog, that thou comest to me with staves? And the Philistine cursed David by his gods.

Douay Rheims Bible
17:43 And the Philistine said to David: Am I a dog, that thou comest to me with a staff? And the Philistine cursed David by his gods.

Noah Webster Bible
17:43 And the Philistine said to David, Am I a dog, that thou comest to me with staffs? and the Philistine cursed David by his gods.

World English Bible
17:43 The Philistine said to David, Am I a dog, that you come to me with sticks? The Philistine cursed David by his gods.

Young's Literal Translation
17:43 And the Philistine saith unto David, `Am I a dog that thou art coming unto me with staves?` and the Philistine revileth David by his gods,

Modern Hebrew
ויאמר הפלשתי
אל־דוד לכה אלי
ואתנה את־בשרך
לעוף השמים ולבהמת
השדה׃

Paleo-Hebrew (Before 585 B.C.)
17:44

-

-

.

Hebrew Transliterated
17:44 VY'aMUr HPhLShThY 'aL-DVD LKH 'aLY V'aThNH 'aTh-BShUrK L'yVPh HShMYM VLBHMTh HShDH.

Latin Vulgate
17:44 dixitque ad David veni ad me et dabo carnes tuas volatilibus caeli et bestiis terrae

King James Version
17:44 And the Philistine said to David, Come to me, and I will give thy flesh unto the fowls of the air, and to the beasts of the field.

American Standard Version
17:44 And the Philistine said to David, Come to me, and I will give thy flesh unto the birds of the heavens, and to the beasts of the field.

Bible in Basic English
17:44 And the Philistine said to David, Come here to me, and I will give your flesh to the birds of the air and the beasts of the field.

Darby's English Translation
17:44 And the Philistine said to David, Come to me, and I will give thy flesh to the fowls of the heavens and to the beasts of the field.

Douay Rheims Bible
17:44 And he said to David: Come to me, and I will give thy flesh to the birds of the air, and to the beasts of the earth.

Noah Webster Bible
17:44 And the Philistine said to David, Come to me, and I will give thy flesh to the fowls of the air, and to the beasts of the field.

World English Bible
17:44 The Philistine said to David, Come to me, and I will give your flesh to the birds of the sky, and to the animals of the field.

Young's Literal Translation
17:44 and the Philistine saith unto David, `Come unto me, and I give thy flesh to the fowl of the heavens, and to the beast of the field.`

Modern Hebrew
ויאמר דוד
אל־הפלשתי אתה בא
אלי בחרב ובחנית
ובכידון ואנכי בא־
אליך בשם יהוה
צבאות אלהי מערכות
ישראל אשר חרפת׃

Paleo-Hebrew (Before 585 B.C.)
17:45

-

-

.

Hebrew Transliterated
17:45 VY'aMUr DVD 'aL-HPhLShThY 'aThH B'a 'aLY BChUrB VBChNYTh VBKYDVN V'aNKY B'a- 'aLYK BShM YHVH TShB'aVTh 'aLHY M'yUrKVTh YShUr'aL 'aShUr ChUrPhTh.

Latin Vulgate
17:45 dixit autem David ad Philistheum tu venis ad me cum gladio et hasta et clypeo ego autem venio ad te in nomine Domini exercituum Dei agminum Israhel quibus exprobrasti

King James Version
17:45 Then said David to the Philistine, Thou comest to me with a sword, and with a spear, and with a shield: but I come to thee in the name of the LORD of hosts, the God of the armies of Israel, whom thou hast defied.

American Standard Version
17:45 Then said David to the Philistine, Thou comest to me with a sword, and with a spear, and with a javelin: but I come to thee in the name of Jehovah of hosts, the God of the armies of Israel, whom thou hast defied.

Bible in Basic English
17:45 Then David said to the Philistine, You come to me with a sword and a spear and a javelin: but I come to you in the name of the Lord of armies, the God of the armies of Israel on which you have put shame.

Darby's English Translation
17:45 And David said to the Philistine, Thou comest to me with sword, and with spear, and with javelin; but I come to thee in the name of Jehovah of hosts, the God of the armies of Israel, whom thou hast defied.

Douay Rheims Bible
17:45 And David said to the Philistine: Thou comest to me with a sword, and with a spear, and with a shield: but I come to thee in the name of the Lord of hosts, the God of the armies of Israel, which thou hast defied.

Noah Webster Bible
17:45 Then said David to the Philistine, Thou comest to me with a sword, and with a spear, and with a shield: but I come to thee in the name of the LORD of hosts, the God of the armies of Israel, whom thou hast defied.

World English Bible
17:45 Then said David to the Philistine, You come to me with a sword, and with a spear, and with a javelin: but I come to you in the name of Yahweh of hosts, the God of the armies of Israel, whom you have defied.

Young's Literal Translation
17:45 And David saith unto the Philistine, `Thou art coming unto me with sword, and with spear, and with buckler, and I am coming unto thee in the name of Jehovah of Hosts, God of the ranks of Israel, which thou hast reproached.

Modern Hebrew
היום הזה יסגרך
יהוה בידי והכיתך
והסרתי את־ראשך
מעליך ונתתי פגר
מחנה פלשתים היום
הזה לעוף השמים
ולחית הארץ וידעו
כל־הארץ כי יש
אלהים לישראל׃

Paleo-Hebrew (Before 585 B.C.)
17:46

-

-

.

Hebrew Transliterated
17:46 HYVM HZH YSGUrK YHVH BYDY VHKYThK VHSUrThY 'aTh-Ur'aShK M'yLYK VNThThY PhGUr MChNH PhLShThYM HYVM HZH L'yVPh HShMYM VLChYTh H'aUrTSh VYD'yV KL-H'aUrTSh KY YSh 'aLHYM LYShUr'aL.

Latin Vulgate
17:46 hodie et dabit te Dominus in manu mea et percutiam te et auferam caput tuum a te et dabo cadaver castrorum Philisthim hodie volatilibus caeli et bestiis terrae ut sciat omnis terra quia est Deus in Israhel

King James Version
17:46 This day will the LORD deliver thee into mine hand; and I will smite thee, and take thine head from thee; and I will give the carcases of the host of the Philistines this day unto the fowls of the air, and to the wild beasts of the earth; that all the earth may know that there is a God in Israel.

American Standard Version
17:46 This day will Jehovah deliver thee into my hand; and I will smite thee, and take thy head from off thee; and I will give the dead bodies of the host of the Philistines this day unto the birds of the heavens, and to the wild beasts of the earth; that all the earth may know that there is a God in Israel,

Bible in Basic English
17:46 This day the Lord will give you up into my hands, and I will overcome you, and take your head off you; and I will give the bodies of the Philistine army to the birds of the air and the beasts of the earth today, so that all the earth may see that Israel has a God;

Darby's English Translation
17:46 This day will Jehovah deliver thee up into my hand; and I will smite thee, and take thy head from thee; and I will give the carcases of the camp of the Philistines this day to the fowl of the heavens and to the wild beasts of the earth. And all the earth shall know that Israel has a God;

Douay Rheims Bible
17:46 This day, and the Lord will deliver thee into my hand, and I will slay thee, and take away thy head from thee: and I will give the carcasses of the army of the Philistines this day to the birds of the air, and to the beasts of the earth: that all the earth may know that there is a God in Israel.

Noah Webster Bible
17:46 This day will the LORD deliver thee into my hand; and I will smite thee, and take thy head from thee; and I will give the carcasses of the host of the Philistines this day to the fowls of the air, and to the wild beasts of the earth; that all the earth may know that there is a God in Israel.

World English Bible
17:46 This day will Yahweh deliver you into my hand; and I will strike you, and take your head from off you; and I will give the dead bodies of the host of the Philistines this day to the birds of the sky, and to the wild animals of the earth; that all the earth may know that there is a God in Israel,

Young's Literal Translation
17:46 This day doth Jehovah shut thee up into my hand -- and I have smitten thee, and turned aside thy head from off thee, and given the carcase of the camp of the Philistines this day to the fowl of the heavens, and to the beast of the earth, and all the earth do know that God is for Israel.

Modern Hebrew
וידעו כל־הקהל הזה
כי־לא בחרב ובחנית
יהושיע יהוה כי
ליהוה המלחמה ונתן
אתכם בידנו׃

Paleo-Hebrew (Before 585 B.C.)
17:47
-
-

.

Hebrew Transliterated
17:47 VYD'yV KL-HQHL HZH KY-L'a BChUrB VBChNYTh YHVShY'y YHVH KY LYHVH HMLChMH VNThN 'aThKM BYDNV.

Latin Vulgate
17:47 et noverit universa ecclesia haec quia non in gladio nec in hasta salvat Dominus ipsius est enim bellum et tradet vos in manus nostras

King James Version
17:47 And all this assembly shall know that the LORD saveth not with sword and spear: for the battle is the LORD'S, and he will give you into our hands.

American Standard Version
17:47 and that all this assembly may know that Jehovah saveth not with sword and spear: for the battle is Jehovah`s, and he will give you into our hand.

Bible in Basic English
17:47 And all these people who are here today may see that the Lord does not give salvation by sword and spear: for the fight is the Lord's, and he will give you up into our hands.

Darby's English Translation
17:47 and all this congregation shall know that Jehovah saves not with sword and spear; for the battle is Jehovah`s, and he will give you into our hands.

Douay Rheims Bible
17:47 And all this assembly shall know, that the Lord saveth not with sword and spear: for it is his battle, and he will deliver you into our hands.

Noah Webster Bible
17:47 And all this assembly shall know that the LORD saveth not with sword and spear: for the battle is the LORD'S, and he will give you into our hands.

World English Bible
17:47 and that all this assembly may know that Yahweh doesn`t save with sword and spear: for the battle is Yahweh`s, and he will give you into our hand.

Young's Literal Translation
17:47 and all this assembly do know that not by sword and by spear doth Jehovah save, that the battle is Jehovah`s, and He hath given you into our hand.`

Modern Hebrew
והיה כי־קם הפלשתי
וילך ויקרב לקראת
דוד וימהר דוד
וירץ המערכה לקראת
הפלשתי׃

Paleo-Hebrew (Before 585 B.C.)
17:48
-

.

Hebrew Transliterated
17:48 VHYH KY-QM HPhLShThY VYLK VYQUrB LQUr'aTh DVD VYMHUr DVD VYUrTSh HM'yUrKH LQUr'aTh HPhLShThY.

Latin Vulgate
17:48 cum ergo surrexisset Philistheus et veniret et adpropinquaret contra David festinavit David et cucurrit ad pugnam ex adverso Philisthei

King James Version
17:48 And it came to pass, when the Philistine arose, and came and drew nigh to meet David, that David hasted, and ran toward the army to meet the Philistine.

American Standard Version
17:48 And it came to pass, when the Philistine arose, and came and drew nigh to meet David, that David hastened, and ran toward the army to meet the Philistine.

Bible in Basic English
17:48 Now when the Philistine made a move and came near to David, David quickly went at a run in the direction of the army, meeting the Philistine face to face.

Darby's English Translation
17:48 And it came to pass, when the Philistine arose, and came and advanced to meet David, that David hasted, and ran towards the ranks to meet the Philistine.

Douay Rheims Bible
17:48 And when the Philistine arose and was coming, and drew nigh to meet David, David made haste, and ran to the fight to meet the Philistine.

Noah Webster Bible
17:48 And it came to pass, when the Philistine arose, and came and drew nigh to meet David, that David hasted, and ran towards the army to meet the Philistine.

World English Bible
17:48 It happened, when the Philistine arose, and came and drew near to meet David, that David hurried, and ran toward the army to meet the Philistine.

Young's Literal Translation
17:48 And it hath come to pass, that the Philistine hath risen, and goeth, and draweth near to meet David, and David hasteth and runneth to the rank to meet the Philistine,

Modern Hebrew
וישלח דוד את־ידו
אל־הכלי ויקח משם
אבן ויקלע ויך
את־הפלשתי אל־
מצחו ותטבע האבן
במצחו ויפל
על־פניו ארצה׃

Paleo-Hebrew (Before 585 B.C.)
17:49

- [image] [image] [image] [image] [image] -

-
-

. -

Hebrew Transliterated
17:49 VYShLCh DVD 'aTh-YDV 'aL-HKLY VYQCh MShM 'aBN VYQL'y VYK 'aTh-HPhLShThY 'aL- MTShChV VThTB'y H'aBN BMTShChV VYPhL 'yL-PhNYV 'aUrTShH.

Latin Vulgate
17:49 et misit manum suam in peram tulitque unum lapidem et funda iecit et percussit Philistheum in fronte et infixus est lapis in fronte eius et cecidit in faciem suam super terram

King James Version
17:49 And David put his hand in his bag, and took thence a stone, and slang it, and smote the Philistine in his forehead, that the stone sunk into his forehead; and he fell upon his face to the earth.

American Standard Version
17:49 And David put his hand in his bag, and took thence a stone, and slang it, and smote the Philistine in his forehead; and the stone sank into his forehead, and he fell upon his face to the earth.

Bible in Basic English
17:49 And David put his hand in his bag and took out a stone and sent it from his leather band straight at the Philistine, and the stone went deep into his brow, and he went down to the earth, falling on his face.

Darby's English Translation
17:49 And David put his hand into the bag, and took thence a stone, and slang it, and smote the Philistine in his forehead, and the stone sank into his forehead; and he fell on his face to the earth.

Douay Rheims Bible
17:49 And he put his hand into his scrip, and took a stone, and cast it with the sling, and fetching it about struck the Philistine in the forehead: and the stone was fixed in his forehead, and he fell on his face upon the earth.

Noah Webster Bible
17:49 And David put his hand in his bag, and took thence a stone, and hurled it with his sling, and smote the Philistine in his forehead, that the stone sunk into his forehead; and he fell upon his face to the earth.

World English Bible
17:49 David put his hand in his bag, and took there a stone, and slang it, and struck the Philistine in his forehead; and the stone sank into his forehead, and he fell on his face to the earth.

Young's Literal Translation
17:49 and David putteth forth his hand unto the vessel, and taketh thence a stone, and slingeth, and smiteth the Philistine on his forehead, and the stone sinketh into his forehead, and he falleth on his face to the earth.

Modern Hebrew
ויחזק דוד
מן־הפלשתי בקלע
ובאבן ויך
את־הפלשתי וימיתהו
וחרב אין ביד־דוד׃

Paleo-Hebrew (Before 585 B.C.)
17:50

-

-

. -

Hebrew Transliterated
17:50 VYChZQ DVD MN-HPhLShThY BQL'y VB'aBN VYK 'aTh-HPhLShThY VYMYThHV VChUrB 'aYN BYD-DVD.

Latin Vulgate
17:50 praevaluitque David adversus Philistheum in funda et in lapide percussumque Philistheum interfecit cumque gladium non haberet in manu David

King James Version
17:50 So David prevailed over the Philistine with a sling and with a stone, and smote the Philistine, and slew him; but there was no sword in the hand of David.

American Standard Version
17:50 So David prevailed over the Philistine with a sling and with a stone, and smote the Philistine, and slew him; but there was no sword in the hand of David.

Bible in Basic English
17:50 So David overcame the Philistine with his leather band and a stone, wounding the Philistine and causing his death: but David had no sword in his hand.

Darby's English Translation
17:50 So David overcame the Philistine with a sling and a stone, and smote the Philistine and killed him; and there was no sword in the hand of David.

Douay Rheims Bible
17:50 And David prevailed over the Philistine, with a sling and a stone, and he struck, and slew the Philistine. And as David had no sword in his hand,

Noah Webster Bible
17:50 So David prevailed over the Philistine with a sling and with a stone, and smote the Philistine, and slew him; but there was no sword in the hand of David.

World English Bible
17:50 So David prevailed over the Philistine with a sling and with a stone, and struck the Philistine, and killed him; but there was no sword in the hand of David.

Young's Literal Translation
17:50 And David is stronger than the Philistine with a sling and with a stone, and smiteth the Philistine, and putteth him to death, and there is no sword in the hand of David,

Modern Hebrew
וירץ דוד ויעמד
אל־הפלשתי ויקח
את־חרבו וישלפה
מתערה וימתתהו
ויכרת־בה את־ראשו
ויראו הפלשתים
כי־מת גבורם
וינסו׃

Paleo-Hebrew (Before 585 B.C.)
17:51

-
-

-
-
-
.

Hebrew Transliterated
17:51 VYUrTSh DVD VY'yMD 'aL-HPhLShThY VYQCh 'aTh-ChUrBV VYShLPhH MTh'yUrH VYMThThHV VYKUrTh-BH 'aTh-Ur'aShV VYUr'aV HPhLShThYM KY-MTh GBVUrM VYNSV.

Latin Vulgate
17:51 cucurrit et stetit super Philistheum et tulit gladium eius et eduxit de vagina sua et interfecit eum praeciditque caput eius videntes autem Philisthim quod mortuus esset fortissimus eorum fugerunt

King James Version
17:51 Therefore David ran, and stood upon the Philistine, and took his sword, and drew it out of the sheath thereof, and slew him, and cut off his head therewith. And when the Philistines saw their champion was dead, they fled.

American Standard Version
17:51 Then David ran, and stood over the Philistine, and took his sword, and drew it out of the sheath thereof, and slew him, and cut off his head therewith. And when the Philistines saw that their champion was dead, they fled.

Bible in Basic English
17:51 So running up to the Philistine and putting his foot on him, David took his sword out of its cover, and put him to death, cutting off his head with it. And when the Philistines saw that their fighter was dead, they went in flight.

Darby's English Translation
17:51 And David ran, and stood upon the Philistine, and took his sword, and drew it out of its sheath, and killed him completely, and cut off his head with it. And when the Philistines saw that their hero was dead, they fled.

Douay Rheims Bible
17:51 He ran, and stood over the Philistine, and took his sword, and drew it out of the sheath, and slew him, and cut off his head. And the Philistines seeing that their champion was dead, fled away.

Noah Webster Bible
17:51 Therefore David ran and stood upon the Philistine, and took his sword, and drew it out of its sheath, and slew him, and cut off his head with it. And when the Philistines saw their champion was dead, they fled.

World English Bible
17:51 Then David ran, and stood over the Philistine, and took his sword, and drew it out of the sheath of it, and killed him, and cut off his head therewith. When the Philistines saw that their champion was dead, they fled.

Young's Literal Translation
17:51 and David runneth and standeth over the Philistine, and taketh his sword, and draweth it out of its sheath, and putteth him to death, and cutteth off with it his head; and the Philistines see that their hero is dead, and flee.

Modern Hebrew
ויקמו אנשי ישראל
ויהודה וירעו
וירדפו את־הפלשתים
עד־בואך גיא ועד
שערי עקרון ויפלו
חללי פלשתים בדרך
שערים ועד־גת
ועד־עקרון׃

Paleo-Hebrew (Before 585 B.C.)
17:52

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

-
. -

Hebrew Transliterated
17:52 VYQMV 'aNShY YShUr'aL VYHVDH VYUr'yV VYUrDPhV 'aTh-HPhLShThYM 'yD-BV'aK GY'a V'yD Sh'yUrY 'yQUrVN VYPhLV ChLLY PhLShThYM BDUrK Sh'yUrYM V'yD-GTh V'yD-'yQUrVN.

Latin Vulgate
17:52 et consurgentes viri Israhel et Iuda vociferati sunt et persecuti Philistheos usque dum venirent in vallem et usque ad portas Accaron cecideruntque vulnerati de Philisthim in via Sarim usque ad Geth et usque Accaron

King James Version
17:52 And the men of Israel and of Judah arose, and shouted, and pursued the Philistines, until thou come to the valley, and to the gates of Ekron. And the wounded of the Philistines fell down by the way to Shaaraim, even unto Gath, and unto Ekron.

American Standard Version
17:52 And the men of Israel and of Judah arose, and shouted, and pursued the Philistines, until thou comest to Gai, and to the gates of Ekron. And the wounded of the Philistines fell down by the way to Shaaraim, even unto Gath, and unto Ekron.

Bible in Basic English
17:52 And the men of Israel and of Judah got up, and gave a cry, and went after the Philistines as far as Gath and the town doors of Ekron. And the wounded of the Philistines were falling down by the road from Shaaraim all the way to Gath and Ekron.

Darby's English Translation
17:52 And the men of Israel and of Judah arose, and shouted, and pursued the Philistines, until thou comest to the ravine and to the gates of Ekron. And the wounded of the Philistines fell down on the way to Shaaraim, even to Gath, and to Ekron.

Douay Rheims Bible
17:52 And the men of Israel and Juda rising up shouted, and pursued after the Philistines till they came to the valley and to the gates of Accaron, and there fell many wounded of the Philistines in the way of Saraim, and as far as Geth, and as far as Accaron.

Noah Webster Bible
17:52 And the men of Israel and of Judah arose, and shouted, and pursued the Philistines to the entrance of the valley, and to the gates of Ekron. And the wounded of the Philistines fell down by the way to Shaaraim, even to Gath, and to Ekron.

World English Bible
17:52 The men of Israel and of Judah arose, and shouted, and pursued the Philistines, until you come to Gai, and to the gates of Ekron. The wounded of the Philistines fell down by the way to Shaaraim, even to Gath, and to Ekron.

Young's Literal Translation
17:52 And the men of Israel rise -- also Judah -- and shout, and pursue the Philistines till thou enter the valley, and unto the gates of Ekron, and the wounded of the Philistines fall in the way of Shaaraim, even unto Gath, and unto Ekron,

Modern Hebrew
וישבו בני ישראל
מדלק אחרי פלשתים
וישסו את־מחניהם׃

Paleo-Hebrew (Before 585 B.C.)
17:53

. -

Hebrew Transliterated
17:53 VYShBV BNY YShUr'aL MDLQ 'aChUrY PhLShThYM VYShSV 'aTh-MChNYHM.

Latin Vulgate
17:53 et revertentes filii Israhel postquam persecuti fuerant Philistheos invaserunt castra eorum

King James Version
17:53 And the children of Israel returned from chasing after the Philistines, and they spoiled their tents.

American Standard Version
17:53 And the children of Israel returned from chasing after the Philistines, and they plundered their camp.

Bible in Basic English
17:53 Then the children of Israel came back from going after the Philistines, and took their goods from the tents.

Darby's English Translation
17:53 And the children of Israel returned from chasing after the Philistines, and they pillaged their camps.

Douay Rheims Bible
17:53 And the children of Israel returning, after they had pursued the Philistines, fell upon their camp.

Noah Webster Bible
17:53 And the children of Israel returned from chasing the Philistines, and they plundered their tents.

World English Bible
17:53 The children of Israel returned from chasing after the Philistines, and they plundered their camp.

Young's Literal Translation
17:53 and the sons of Israel turn back from burning after the Philistines, and spoil their camps.

Modern Hebrew
ויקח דוד את־ראש
הפלשתי ויבאהו
ירושלם ואת־כליו
שם באהלו׃

Paleo-Hebrew (Before 585 B.C.)
17:54

-

-
.

Hebrew Transliterated
17:54 VYQCh DVD 'aTh-Ur'aSh HPhLShThY VYB'aHV YUrVShLM V'aTh-KLYV ShM B'aHLV.

Latin Vulgate
17:54 adsumens autem David caput Philisthei adtulit illud in Hierusalem arma vero eius posuit in tabernaculo suo

King James Version
17:54 And David took the head of the Philistine, and brought it to Jerusalem; but he put his armour in his tent.

American Standard Version
17:54 And David took the head of the Philistine, and brought it to Jerusalem; but he put his armor in his tent.

Bible in Basic English
17:54 And David took the head of the Philistine to Jerusalem, but the metal war-dress and the arms he put in his tent.

Darby's English Translation
17:54 And David took the head of the Philistine and brought it to Jerusalem; but he put his armour in his tent.

Douay Rheims Bible
17:54 And David taking the head of the Philistine brought it to Jerusalem: but his armour he put in his tent.

Noah Webster Bible
17:54 And David took the head of the Philistine, and brought it to Jerusalem; but he put his armor in his tent.

World English Bible
17:54 David took the head of the Philistine, and brought it to Jerusalem; but he put his armor in his tent.

Young's Literal Translation
17:54 And David taketh the head of the Philistine, and bringeth it in to Jerusalem, and his weapons he hath put in his own tent.

Modern Hebrew
וכראות שאול
את־דוד יצא לקראת
הפלשתי אמר
אל־אבנר שר הצבא
בן־ מי־זה הנער
אבנר ויאמר אבנר
חי־נפשך המלך
אם־ידעתי׃

Paleo-Hebrew (Before 585 B.C.)
17:55

-

-

- [image] [image] -

-
. -

Hebrew Transliterated
17:55 VKUr'aVTh Sh'aVL 'aTh-DVD YTSh'a LQUr'aTh HPhLShThY 'aMUr 'aL-'aBNUr ShUr HTShB'a BN- MY-ZH HN'yUr 'aBNUr VY'aMUr 'aBNUr ChY-NPhShK HMLK 'aM-YD'yThY.

Latin Vulgate
17:55 eo autem tempore quo viderat Saul David egredientem contra Philistheum ait ad Abner principem militiae de qua stirpe descendit hic adulescens Abner dixitque Abner vivit anima tua rex si novi

King James Version
17:55 And when Saul saw David go forth against the Philistine, he said unto Abner, the captain of the host, Abner, whose son is this youth? And Abner said, As thy soul liveth, O king, I cannot tell.

American Standard Version
17:55 And when Saul saw David go forth against the Philistine, he said unto Abner, the captain of the host, Abner, whose son is this youth? And Abner said, As thy soul liveth, O king, I cannot tell.

Bible in Basic English
17:55 And when Saul saw David going out against the Philistine, he said to Abner, the captain of the army, Abner, whose son is this young man? And Abner said, On your life, O king, I have no idea.

Darby's English Translation
17:55 And when Saul saw David go forth against the Philistine, he said to Abner, the captain of the host, Abner, whose son is this young man? And Abner said, As thy soul liveth, O king, I cannot tell.

Douay Rheims Bible
17:55 Now at the time that Saul saw David going out against the Philistines, he said to Abner the captain of the army: Of what family is this young man descended, Abner? And Abner said: As thy soul liveth, O king, I know not.

Noah Webster Bible
17:55 And when Saul saw David go forth against the Philistine, he said to Abner the captain of the host, Abner, whose son is this youth? And Abner said, As thy soul liveth, O king, I cannot tell.

World English Bible
17:55 When Saul saw David go forth against the Philistine, he said to Abner, the captain of the host, Abner, whose son is this youth? Abner said, As your soul lives, O king, I can`t tell.

Young's Literal Translation
17:55 And when Saul seeth David going out to meet the Philistine, he hath said unto Abner, head of the host, `Whose son is this -- the youth, Abner?` and Abner saith, `Thy soul liveth, O king, I have not known.`

Modern Hebrew
ויאמר המלך שאל
אתה בן־מי־זה
העלם׃

Paleo-Hebrew (Before 585 B.C.)
17:56

. - [image] [image] -

Hebrew Transliterated
17:56 VY'aMUr HMLK Sh'aL 'aThH BN-MY-ZH H'yLM.

Latin Vulgate
17:56 et ait rex interroga tu cuius filius sit iste puer

King James Version
17:56 And the king said, Enquire thou whose son the stripling is.

American Standard Version
17:56 And the king said, Inquire thou whose son the stripling is.

Bible in Basic English
17:56 And the king said, Make search and see whose son this young man is.

Darby's English Translation
17:56 And the king said, Inquire thou whose son this youth is.

Douay Rheims Bible
17:56 And the king said: Inquire thou, whose son this man is.

Noah Webster Bible
17:56 And the king said, Inquire thou whose son the stripling is.

World English Bible
17:56 The king said, Inquire you whose son the stripling is.

Young's Literal Translation
17:56 And the king saith, `Ask thou whose son this is -- the young man.`

Modern Hebrew
וכשוב דוד מהכות
את־הפלשתי ויקח
אתו אבנר ויבאהו
לפני שאול וראש
הפלשתי בידו׃

Paleo-Hebrew (Before 585 B.C.)
17:57

-

.

Hebrew Transliterated
17:57 VKShVB DVD MHKVTh 'aTh-HPhLShThY VYQCh 'aThV 'aBNUr VYB'aHV LPhNY Sh'aVL VUr'aSh HPhLShThY BYDV.

Latin Vulgate
17:57 cumque regressus esset David percusso Philistheo tulit eum Abner et introduxit coram Saul caput Philisthei habentem in manu

King James Version
17:57 And as David returned from the slaughter of the Philistine, Abner took him, and brought him before Saul with the head of the Philistine in his hand.

American Standard Version
17:57 And as David returned from the slaughter of the Philistine, Abner took him, and brought him before Saul with the head of the Philistine in his hand.

Bible in Basic English
17:57 And when David was coming back after the destruction of the Philistine, Abner took him to Saul, with the head of the Philistine in his hand.

Darby's English Translation
17:57 And as David returned from the slaughter of the Philistine, Abner took him, and brought him before Saul with the head of the Philistine in his hand.

Douay Rheims Bible
17:57 And when David was returned, after the Philistine was slain, Abner took him, and brought him in before Saul, with the head of the Philistine in his hand.

Noah Webster Bible
17:57 And as David returned from the slaughter of the Philistine, Abner took him, and brought him before Saul with the head of the Philistine in his hand.

World English Bible
17:57 As David returned from the slaughter of the Philistine, Abner took him, and brought him before Saul with the head of the Philistine in his hand.

Young's Literal Translation
17:57 And when David turneth back from smiting the Philistine, then Abner taketh him and bringeth him in before Saul, and the head of the Philistine in his hand;

Modern Hebrew
ויאמר אליו שאול
בן־מי אתה הנער
ויאמר דוד בן־עבדך
ישי בית הלחמי׃

Paleo-Hebrew (Before 585 B.C.)
17:58

-

-
.

Hebrew Transliterated
17:58 VY'aMUr 'aLYV Sh'aVL BN-MY 'aThH HN'yUr VY'aMUr DVD BN-'yBDK YShY BYTh HLChMY.

Latin Vulgate
17:58 et ait ad eum Saul de qua progenie es o adulescens dixitque David filius servi tui Isai Bethleemitae ego sum

King James Version
17:58 And Saul said to him, Whose son art thou, thou young man? And David answered, I am the son of thy servant Jesse the Bethlehemite.

American Standard Version
17:58 And Saul said to him, Whose son art thou, thou young man? And David answered, I am the son of thy servant Jesse the Beth-lehemite.

Bible in Basic English
17:58 And Saul said to him, Young man, whose son are you? And David in answer said, I am the son of your servant Jesse of Beth-lehem.

Darby's English Translation
17:58 And Saul said to him, Whose son art thou, young man? And David said, I am the son of thy servant Jesse the Beth-lehemite.

Douay Rheims Bible
17:58 And Saul said to him: Young man, of what family art thou? And David said: I am the son of thy servant Isai the Bethlehemite.

Noah Webster Bible
17:58 And Saul said to him, Whose son art thou, thou young man? And David answered, I am the son of thy servant Jesse the Beth-lehemite.

World English Bible
17:58 Saul said to him, Whose son are you, you young man? David answered, I am the son of your servant Jesse the Beth-lehemite.

Young's Literal Translation
17:58 and Saul saith unto him, `Whose son art thou, O youth?` and David saith, `Son of thy servant Jesse, the Beth-Lehemite.`

1st Samuel 18


1st Samuel Chapter 18 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Samuel 17

The First Book of Samuel

Chapter 18

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30
Modern Hebrew
ויהי ככלתו לדבר
אל־שאול ונפש
יהונתן נקשרה בנפש
דוד ויאהבו יהונתן
כנפשו׃

Paleo-Hebrew (Before 585 B.C.)
18:1

-

.

Hebrew Transliterated
18:1 VYHY KKLThV LDBUr 'aL-Sh'aVL VNPhSh YHVNThN NQShUrH BNPhSh DVD VY'aHBV YHVNThN KNPhShV.

Latin Vulgate
18:1 et factum est cum conplesset loqui ad Saul anima Ionathan conligata est animae David et dilexit eum Ionathan quasi animam suam

King James Version
18:1 And it came to pass, when he had made an end of speaking unto Saul, that the soul of Jonathan was knit with the soul of David, and Jonathan loved him as his own soul.

American Standard Version
18:1 And it came to pass, when he had made an end of speaking unto Saul, that the soul of Jonathan was knit with the soul of David, and Jonathan loved him as his own soul.

Bible in Basic English
18:1 Now after David's talk with Saul was ended, the soul of Jonathan was joined with the soul of David, and David became as dear to him as his very life.

Darby's English Translation
18:1 And it came to pass, when he had ended speaking to Saul, that the soul of Jonathan was knit with the soul of David, and Jonathan loved him as his own soul.

Douay Rheims Bible
18:1 And it came to pass, when he had made an end of speaking to Saul, the soul of Jonathan was knit with the soul of David, and Jonathan loved him as his own soul.

Noah Webster Bible
18:1 And it came to pass, when he had made an end of speaking to Saul, that the soul of Jonathan was knit with the soul of David, and Jonathan loved him as his own soul.

World English Bible
18:1 It happened, when he had made an end of speaking to Saul, that the soul of Jonathan was knit with the soul of David, and Jonathan loved him as his own soul.

Young's Literal Translation
18:1 And it cometh to pass, when he finisheth to speak unto Saul, that the soul of Jonathan hath been bound to the soul of David, and Jonathan loveth him as his own soul.

Modern Hebrew
ויקחהו שאול ביום
ההוא ולא נתנו
לשוב בית אביו׃

Paleo-Hebrew (Before 585 B.C.)
18:2

.

Hebrew Transliterated
18:2 VYQChHV Sh'aVL BYVM HHV'a VL'a NThNV LShVB BYTh 'aBYV.

Latin Vulgate
18:2 tulitque eum Saul in die illa et non concessit ei ut reverteretur in domum patris sui

King James Version
18:2 And Saul took him that day, and would let him go no more home to his father's house.

American Standard Version
18:2 And Saul took him that day, and would let him go no more home to his father`s house.

Bible in Basic English
18:2 And that day Saul took David and would not let him go back to his father's house.

Darby's English Translation
18:2 And Saul took him that day, and would not let him return to his father`s house.

Douay Rheims Bible
18:2 And Saul took him that day, and would not let him return to his father's house.

Noah Webster Bible
18:2 And Saul took him that day, and would let him go no more home to his father's house.

World English Bible
18:2 Saul took him that day, and would let him go no more home to his father`s house.

Young's Literal Translation
18:2 And Saul taketh him on that day, and hath not permitted him to turn back to the house of his father.

Modern Hebrew
ויכרת יהונתן ודוד
ברית באהבתו אתו
כנפשו׃

Paleo-Hebrew (Before 585 B.C.)
18:3

.

Hebrew Transliterated
18:3 VYKUrTh YHVNThN VDVD BUrYTh B'aHBThV 'aThV KNPhShV.

Latin Vulgate
18:3 inierunt autem Ionathan et David foedus diligebat enim eum quasi animam suam

King James Version
18:3 Then Jonathan and David made a covenant, because he loved him as his own soul.

American Standard Version
18:3 Then Jonathan and David made a covenant, because he loved him as his own soul.

Bible in Basic English
18:3 Then Jonathan and David made an agreement together, because of Jonathan's love for David.

Darby's English Translation
18:3 And Jonathan and David made a covenant, because he loved him as his own soul.

Douay Rheims Bible
18:3 And David and Jonathan made a covenant, for be loved him as his own soul.

Noah Webster Bible
18:3 Then Jonathan and David made a covenant, because he loved him as his own soul.

World English Bible
18:3 Then Jonathan and David made a covenant, because he loved him as his own soul.

Young's Literal Translation
18:3 And Jonathan maketh -- also David -- a covenant, because he loveth him as his own soul,

Modern Hebrew
ויתפשט יהונתן
את־המעיל אשר עליו
ויתנהו לדוד ומדיו
ועד־חרבו ועד־קשתו
ועד־חגרו׃

Paleo-Hebrew (Before 585 B.C.)
18:4

-

- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
18:4 VYThPhShT YHVNThN 'aTh-HM'yYL 'aShUr 'yLYV VYThNHV LDVD VMDYV V'yD-ChUrBV V'yD-QShThV V'yD-ChGUrV.

Latin Vulgate
18:4 nam expoliavit se Ionathan tunicam qua erat vestitus et dedit eam David et reliqua vestimenta sua usque ad gladium et arcum suum et usque ad balteum

King James Version
18:4 And Jonathan stripped himself of the robe that was upon him, and gave it to David, and his garments, even to his sword, and to his bow, and to his girdle.

American Standard Version
18:4 And Jonathan stripped himself of the robe that was upon him, and gave it to David, and his apparel, even to his sword, and to his bow, and to his girdle.

Bible in Basic English
18:4 And Jonathan took off the robe he had on and gave it to David, with all his military dress, even to his sword and his bow and the band round his body.

Darby's English Translation
18:4 And Jonathan stripped himself of the robe that was upon him, and gave it to David, and his dress, even to his sword, and to his bow, and to his girdle.

Douay Rheims Bible
18:4 And Jonathan stripped himself of the coat with which he was clothed, and gave it to David, and the rest of his garments, even to his sword, and to his bow, and to his girdle.

Noah Webster Bible
18:4 And Jonathan stripped himself of the robe that was upon him, and gave it to David, and his garments, even to his sword, and to his bow, and to his girdle.

World English Bible
18:4 Jonathan stripped himself of the robe that was on him, and gave it to David, and his clothing, even to his sword, and to his bow, and to his sash.

Young's Literal Translation
18:4 and Jonathan strippeth himself of the upper robe which is upon him, and giveth it to David, and his long robe, even unto his sword, and unto his bow, and unto his girdle.

Modern Hebrew
ויצא דוד בכל אשר
ישלחנו שאול ישכיל
וישמהו שאול על
אנשי המלחמה וייטב
בעיני כל־העם וגם
בעיני עבדי שאול׃

Paleo-Hebrew (Before 585 B.C.)
18:5

-

.

Hebrew Transliterated
18:5 VYTSh'a DVD BKL 'aShUr YShLChNV Sh'aVL YShKYL VYShMHV Sh'aVL 'yL 'aNShY HMLChMH VYYTB B'yYNY KL-H'yM VGM B'yYNY 'yBDY Sh'aVL.

Latin Vulgate
18:5 egrediebatur quoque David ad omnia quaecumque misisset eum Saul et prudenter se agebat posuitque eum Saul super viros belli et acceptus erat in oculis universi populi maximeque in conspectu famulorum Saul

King James Version
18:5 And David went out whithersoever Saul sent him, and behaved himself wisely: and Saul set him over the men of war, and he was accepted in the sight of all the people, and also in the sight of Saul's servants.

American Standard Version
18:5 And David went out whithersoever Saul sent him, and behaved himself wisely: and Saul set him over the men of war, and it was good in the sight of all the people, and also in the sight of Saul`s servants.

Bible in Basic English
18:5 And David went wherever Saul sent him, and did wisely: and Saul put him at the head of his men of war, and this was pleasing to all the people as well as to Saul's servants.

Darby's English Translation
18:5 And David went forth; whithersoever Saul sent him he prospered; and Saul set him over the men of war, and he was accepted in the sight of all the people, and also in the sight of Saul`s servants.

Douay Rheims Bible
18:5 And David went out to whatsoever business Saul sent him, and he behaved himself prudently: and Saul set him over the soldiers, and he was acceptable in the eyes of all the people, and especially in the eyes of Saul's servants.

Noah Webster Bible
18:5 And David went out whithersoever Saul sent him, and behaved himself wisely: and Saul set him over the men of war, and he was accepted in the sight of all the people, and also in the sight of Saul's servants.

World English Bible
18:5 David went out wherever Saul sent him, and behaved himself wisely: and Saul set him over the men of war, and it was good in the sight of all the people, and also in the sight of Saul`s servants.

Young's Literal Translation
18:5 And David goeth out whithersoever Saul doth send him; he acted wisely, and Saul setteth him over the men of war, and it is good in the eyes of all the people, and also in the eyes of the servants of Saul.

Modern Hebrew
ויהי בבואם בשוב
דוד מהכות
את־הפלשתי ותצאנה
הנשים מכל־ערי
ישראל לשור
והמחלות לקראת
שאול המלך בתפים
בשמחה ובשלשים׃

Paleo-Hebrew (Before 585 B.C.)
18:6

-

-

.

Hebrew Transliterated
18:6 VYHY BBV'aM BShVB DVD MHKVTh 'aTh-HPhLShThY VThTSh'aNH HNShYM MKL-'yUrY YShUr'aL LShVUr VHMChLVTh LQUr'aTh Sh'aVL HMLK BThPhYM BShMChH VBShLShYM.

Latin Vulgate
18:6 porro cum reverteretur percusso Philistheo David egressae sunt mulieres de universis urbibus Israhel cantantes chorosque ducentes in occursum Saul regis in tympanis laetitiae et in sistris

King James Version
18:6 And it came to pass as they came, when David was returned from the slaughter of the Philistine, that the women came out of all cities of Israel, singing and dancing, to meet king Saul, with tabrets, with joy, and with instruments of musick.

American Standard Version
18:6 And it came to pass as they came, when David returned from the slaughter of the Philistine, that the women came out of all the cities of Israel, singing and dancing, to meet king Saul, with timbrels, with joy, and with instruments of music.

Bible in Basic English
18:6 Now on their way, when David came back after the destruction of the Philistine, the women came out of all the towns of Israel, with songs and dances, meeting David with melody and joy and instruments of music.

Darby's English Translation
18:6 And it came to pass as they came, when David returned from the slaughter of the Philistine, that the women came out of all the cities of Israel, singing and dancing, to meet king Saul, with tambours, with joy, and with triangles.

Douay Rheims Bible
18:6 Now when David returned, after be slew the Philistine, the women came out of all the cities of Israel, singing and dancing, to meet king Saul, with timbrels of joy, and cornets.

Noah Webster Bible
18:6 And it came to pass as they came, when David had returned from the slaughter of the Philistine, that the women came out of all the cities of Israel, singing and dancing, to meet king Saul, with tabrets, with joy, and with instruments of music.

World English Bible
18:6 It happened as they came, when David returned from the slaughter of the Philistine, that the women came out of all the cities of Israel, singing and dancing, to meet king Saul, with tambourines, with joy, and with instruments of music.

Young's Literal Translation
18:6 And it cometh to pass, in their coming in, in David`s returning from smiting the Philistine, that the women come out from all the cities of Israel to sing -- also the dancers -- to meet Saul the king, with tabrets, with joy, and with three-stringed instruments;

Modern Hebrew
ותענינה הנשים
המשחקות ותאמרן
הכה שאול באלפו
ודוד ברבבתיו׃

Paleo-Hebrew (Before 585 B.C.)
18:7

.

Hebrew Transliterated
18:7 VTh'yNYNH HNShYM HMShChQVTh VTh'aMUrN HKH Sh'aVL B'aLPhV VDVD BUrBBThYV.

Latin Vulgate
18:7 et praecinebant mulieres ludentes atque dicentes percussit Saul mille et David decem milia

King James Version
18:7 And the women answered one another as they played, and said, Saul hath slain his thousands, and David his ten thousands.

American Standard Version
18:7 And the women sang one to another as they played, and said, Saul hath slain his thousands, And David his ten thousands.

Bible in Basic English
18:7 And the women, answering one another in their song, said, Saul has put to death his thousands and David his tens of thousands.

Darby's English Translation
18:7 And the women answered one another as they played, and said, Saul hath smitten his thousands, And David his ten thousands.

Douay Rheims Bible
18:7 And the women sung as they played, and they said: I Saul slew his thousands, and David his ten thousands.

Noah Webster Bible
18:7 And the women answered one another as they played, and said, Saul hath slain his thousands, and David his ten thousands.

World English Bible
18:7 The women sang one to another as they played, and said, Saul has slain his thousands, David his ten thousands.

Young's Literal Translation
18:7 and the women answer -- those playing, and say, `Saul hath smitten among his thousands, And David among his myriads.`

Modern Hebrew
ויחר לשאול מאד
וירע בעיניו הדבר
הזה ויאמר נתנו
לדוד רבבות ולי
נתנו האלפים ועוד
לו אך המלוכה׃

Paleo-Hebrew (Before 585 B.C.)
18:8

.

Hebrew Transliterated
18:8 VYChUr LSh'aVL M'aD VYUr'y B'yYNYV HDBUr HZH VY'aMUr NThNV LDVD UrBBVTh VLY NThNV H'aLPhYM V'yVD LV 'aK HMLVKH.

Latin Vulgate
18:8 iratus est autem Saul nimis et displicuit in oculis eius iste sermo dixitque dederunt David decem milia et mihi dederunt mille quid ei superest nisi solum regnum

King James Version
18:8 And Saul was very wroth, and the saying displeased him; and he said, They have ascribed unto David ten thousands, and to me they have ascribed but thousands: and what can he have more but the kingdom?

American Standard Version
18:8 And Saul was very wroth, and this saying displeased him; and he said, They have ascribed unto David ten thousands, and to me they have ascribed but thousands: and what can he have more but the kingdom?

Bible in Basic English
18:8 And Saul was very angry and this saying was unpleasing to him; and he said, They have given David credit for tens of thousands, and to me for only thousands: what more is there for him but the kingdom?

Darby's English Translation
18:8 And Saul was very wroth, and that saying was evil in his sight; and he said, They have ascribed to David ten thousands, but to me they have ascribed the thousands; and what is there more for him but the kingdom?

Douay Rheims Bible
18:8 And Saul was exceeding angry, and this word was displeasing in his eyes, and he said: They have given David ten thousands, and to me they have given but a thousand; what can he have more but the kingdom?

Noah Webster Bible
18:8 And Saul was very wroth, and the saying displeased him; and he said, They have ascribed to David ten thousands, and to me they have ascribed thousands; and what can he have more but the kingdom?

World English Bible
18:8 Saul was very angry, and this saying displeased him; and he said, They have ascribed to David ten thousands, and to me they have ascribed but thousands: and what can he have more but the kingdom?

Young's Literal Translation
18:8 And it is displeasing to Saul exceedingly, and this thing is evil in his eyes, and he saith, `They have given to David myriads, and to me they have given the thousands, and more to him is only the kingdom;`

Modern Hebrew
ויהי שאול עון
את־דוד מהיום ההוא
והלאה׃

Paleo-Hebrew (Before 585 B.C.)
18:9

-

.

Hebrew Transliterated
18:9 VYHY Sh'aVL 'yVN 'aTh-DVD MHYVM HHV'a VHL'aH.

Latin Vulgate
18:9 non rectis ergo oculis Saul aspiciebat David ex die illa et deinceps

King James Version
18:9 And Saul eyed David from that day and forward.

American Standard Version
18:9 And Saul eyed David from that day and forward.

Bible in Basic English
18:9 And from that day Saul was looking with envy on David.

Darby's English Translation
18:9 And Saul eyed David from that day and forward.

Douay Rheims Bible
18:9 And Saul did not look on David with a good eye from that day and forward.

Noah Webster Bible
18:9 And Saul eyed David from that day and forward.

World English Bible
18:9 Saul eyed David from that day and forward.

Young's Literal Translation
18:9 and Saul is eyeing David from that day and thenceforth.

Modern Hebrew
ויהי ממחרת ותצלח
רוח אלהים רעה
אל־שאול ויתנבא
בתוך־הבית ודוד
מנגן בידו כיום
ביום והחנית
ביד־שאול׃

Paleo-Hebrew (Before 585 B.C.)
18:10

-
-

. -

Hebrew Transliterated
18:10 VYHY MMChUrTh VThTShLCh UrVCh 'aLHYM Ur'yH 'aL-Sh'aVL VYThNB'a BThVK-HBYTh VDVD MNGN BYDV KYVM BYVM VHChNYTh BYD-Sh'aVL.

Latin Vulgate
18:10 post diem autem alteram invasit spiritus Dei malus Saul et prophetabat in medio domus suae David autem psallebat manu sua sicut per singulos dies tenebatque Saul lanceam

King James Version
18:10 And it came to pass on the morrow, that the evil spirit from God came upon Saul, and he prophesied in the midst of the house: and David played with his hand, as at other times: and there was a javelin in Saul's hand.

American Standard Version
18:10 And it came to pass on the morrow, that an evil spirit from God came mightily upon Saul, and he prophesied in the midst of the house: and David played with his hand, as he did day by day. And Saul had his spear in his hand;

Bible in Basic English
18:10 Now on the day after, an evil spirit from God came on Saul with great force and he was acting like a prophet among the men of his house, while David was making music for him, as he did day by day: and Saul had his spear in his hand.

Darby's English Translation
18:10 And it came to pass the next day that an evil spirit from God came upon Saul, and he prophesied in the midst of the house, but David played with his hand, as on other days; and the spear was in Saul`s hand.

Douay Rheims Bible
18:10 And the day after the evil spirit from God came upon Saul, and he prophesied in the midst of his house. And David played with his hand as at other times. And Saul held a spear in his hand,

Noah Webster Bible
18:10 And it came to pass on the morrow, that the evil spirit from God came upon Saul, and he prophesied in the midst of the house: and David played with his hand, as at other times: and there was a javelin in Saul's hand.

World English Bible
18:10 It happened on the next day, that an evil spirit from God came mightily on Saul, and he prophesied in the midst of the house: and David played with his hand, as he did day by day. Saul had his spear in his hand;

Young's Literal Translation
18:10 And it cometh to pass, on the morrow, that the spirit of sadness from God prospereth over Saul, and he prophesieth in the midst of the house, and David is playing with his hand, as day by day, and the javelin is in the hand of Saul,

Modern Hebrew
ויטל שאול
את־החנית ויאמר
אכה בדוד ובקיר
ויסב דוד מפניו
פעמים׃

Paleo-Hebrew (Before 585 B.C.)
18:11

-

.

Hebrew Transliterated
18:11 VYTL Sh'aVL 'aTh-HChNYTh VY'aMUr 'aKH BDVD VBQYUr VYSB DVD MPhNYV Ph'yMYM.

Latin Vulgate
18:11 et misit eam putans quod configere posset David cum pariete et declinavit David a facie eius secundo

King James Version
18:11 And Saul cast the javelin; for he said, I will smite David even to the wall with it. And David avoided out of his presence twice.

American Standard Version
18:11 and Saul cast the spear; for he said, I will smite David even to the wall. And David avoided out of his presence twice.

Bible in Basic English
18:11 And Saul, balancing the spear in his hand, said, I will give David a blow, pinning him to the wall. And David got away from him twice.

Darby's English Translation
18:11 And Saul cast the spear, and thought, I will smite David and the wall. But David turned away from him twice.

Douay Rheims Bible
18:11 And threw it, thinking to nail David to the wall: and David stept aside out of his presence twice.

Noah Webster Bible
18:11 And Saul cast the javelin; for he said, I will smite David even to the wall. And David escaped from his presence twice.

World English Bible
18:11 and Saul cast the spear; for he said, I will strike David even to the wall. David avoided out of his presence twice.

Young's Literal Translation
18:11 and Saul casteth the javelin, and saith, `I smite through David, even through the wall;` and David turneth round out of his presence twice.

Modern Hebrew
וירא שאול מלפני
דוד כי־היה יהוה
עמו ומעם שאול סר׃

Paleo-Hebrew (Before 585 B.C.)
18:12

-

.

Hebrew Transliterated
18:12 VYUr'a Sh'aVL MLPhNY DVD KY-HYH YHVH 'yMV VM'yM Sh'aVL SUr.

Latin Vulgate
18:12 et timuit Saul David eo quod esset Dominus cum eo et a se recessisset

King James Version
18:12 And Saul was afraid of David, because the LORD was with him, and was departed from Saul.

American Standard Version
18:12 And Saul was afraid of David, because Jehovah was with him, and was departed from Saul.

Bible in Basic English
18:12 And Saul went in fear of David, because the Lord was with David and had gone away from Saul.

Darby's English Translation
18:12 And Saul was afraid of David, because Jehovah was with him, and had departed from Saul.

Douay Rheims Bible
18:12 And Saul feared David, because the Lord was with him, and was departed from himself.

Noah Webster Bible
18:12 And Saul was afraid of David, because the LORD was with him, and had departed from Saul.

World English Bible
18:12 Saul was afraid of David, because Yahweh was with him, and was departed from Saul.

Young's Literal Translation
18:12 And Saul is afraid of the presence of David, for Jehovah hath been with him, and from Saul He hath turned aside;

Modern Hebrew
ויסרהו שאול מעמו
וישמהו לו שר־אלף
ויצא ויבא לפני
העם׃

Paleo-Hebrew (Before 585 B.C.)
18:13

-

.

Hebrew Transliterated
18:13 VYSUrHV Sh'aVL M'yMV VYShMHV LV ShUr-'aLPh VYTSh'a VYB'a LPhNY H'yM.

Latin Vulgate
18:13 amovit ergo eum Saul a se et fecit eum tribunum super mille viros et egrediebatur et intrabat in conspectu populi

King James Version
18:13 Therefore Saul removed him from him, and made him his captain over a thousand; and he went out and came in before the people.

American Standard Version
18:13 Therefore Saul removed him from him, and made him his captain over a thousand; and he went out and came in before the people.

Bible in Basic English
18:13 So Saul sent him away, and made him a captain over a thousand; and he went about his business before the people.

Darby's English Translation
18:13 And Saul removed him from him, and made him his captain over a thousand; and he went out and came in before the people.

Douay Rheims Bible
18:13 Therefore Saul removed him from him, and made him a captain over a thousand men, and he went out and came in before the people.

Noah Webster Bible
18:13 Therefore Saul removed him from him, and made him his captain over a thousand; and he went out and came in before the people.

World English Bible
18:13 Therefore Saul removed him from him, and made him his captain over a thousand; and he went out and came in before the people.

Young's Literal Translation
18:13 and Saul turneth him aside from him, and appointeth him to himself head of a thousand, and he goeth out an cometh in, before the people.

Modern Hebrew
ויהי דוד לכל־דרכו
משכיל ויהוה עמו׃

Paleo-Hebrew (Before 585 B.C.)
18:14

-
.

Hebrew Transliterated
18:14 VYHY DVD LKL-DUrKV MShKYL VYHVH 'yMV.

Latin Vulgate
18:14 in omnibus quoque viis suis David prudenter agebat et Dominus erat cum eo

King James Version
18:14 And David behaved himself wisely in all his ways; and the LORD was with him.

American Standard Version
18:14 And David behaved himself wisely in all his ways; and Jehovah was with him.

Bible in Basic English
18:14 And in all his undertakings David did wisely; and the Lord was with him.

Darby's English Translation
18:14 And David prospered in all his ways; and Jehovah was with him.

Douay Rheims Bible
18:14 And David behaved wisely in all his ways, and the Lord was with him.

Noah Webster Bible
18:14 And David behaved himself wisely in all his ways; and the LORD was with him.

World English Bible
18:14 David behaved himself wisely in all his ways; and Yahweh was with him.

Young's Literal Translation
18:14 And David is in all his ways acting wisely, and Jehovah is with him,

Modern Hebrew
וירא שאול אשר־הוא
משכיל מאד ויגר
מפניו׃

Paleo-Hebrew (Before 585 B.C.)
18:15

-

.

Hebrew Transliterated
18:15 VYUr'a Sh'aVL 'aShUr-HV'a MShKYL M'aD VYGUr MPhNYV.

Latin Vulgate
18:15 vidit itaque Saul quod prudens esset nimis et coepit cavere eum

King James Version
18:15 Wherefore when Saul saw that he behaved himself very wisely, he was afraid of him.

American Standard Version
18:15 And when Saul saw that he behaved himself very wisely, he stood in awe of him.

Bible in Basic English
18:15 And when Saul saw how wisely he did, he was in fear of him.

Darby's English Translation
18:15 And Saul saw that he prospered well, and he stood in awe of him.

Douay Rheims Bible
18:15 And Saul saw that he was exceeding prudent, and began to beware of him.

Noah Webster Bible
18:15 Wherefore when Saul saw that he behaved himself very wisely, he was afraid of him.

World English Bible
18:15 When Saul saw that he behaved himself very wisely, he stood in awe of him.

Young's Literal Translation
18:15 and Saul seeth that he is acting very wisely, and is afraid of him,

Modern Hebrew
וכל־ישראל ויהודה
אהב את־דוד כי־הוא
יוצא ובא לפניהם׃

Paleo-Hebrew (Before 585 B.C.)
18:16
-
-
-
.

Hebrew Transliterated
18:16 VKL-YShUr'aL VYHVDH 'aHB 'aTh-DVD KY-HV'a YVTSh'a VB'a LPhNYHM.

Latin Vulgate
18:16 omnis autem Israhel et Iuda diligebat David ipse enim egrediebatur et ingrediebatur ante eos

King James Version
18:16 But all Israel and Judah loved David, because he went out and came in before them.

American Standard Version
18:16 But all Israel and Judah loved David; for he went out and came in before them.

Bible in Basic English
18:16 But David was loved by all Israel and Judah, for he went out and came in before them.

Darby's English Translation
18:16 But all Israel and Judah loved David, for he went out and came in before them.

Douay Rheims Bible
18:16 But all Israel and Juda loved David, for he came in and went out before them.

Noah Webster Bible
18:16 But all Israel and Judah loved David, because he went out and came in before them.

World English Bible
18:16 But all Israel and Judah loved David; for he went out and came in before them.

Young's Literal Translation
18:16 and all Israel and Judah love David when he is going out and coming in before them.

Modern Hebrew
ויאמר שאול אל־דוד
הנה בתי הגדולה
מרב אתה אתן־לך
לאשה אך היה־ לי
לבן־חיל והלחם
מלחמות יהוה ושאול
אמר אל־תהי ידי בו
ותהי־בו יד־
פלשתים׃

Paleo-Hebrew (Before 585 B.C.)
18:17

-

-
-
-

-

- [image] [image] [image] [image] -
.

Hebrew Transliterated
18:17 VY'aMUr Sh'aVL 'aL-DVD HNH BThY HGDVLH MUrB 'aThH 'aThN-LK L'aShH 'aK HYH- LY LBN-ChYL VHLChM MLChMVTh YHVH VSh'aVL 'aMUr 'aL-ThHY YDY BV VThHY-BV YD- PhLShThYM.

Latin Vulgate
18:17 dixit autem Saul ad David ecce filia mea maior Merob ipsam dabo tibi uxorem tantummodo esto vir fortis et proeliare bella Domini Saul autem reputabat dicens non sit manus mea in eo sed sit super illum manus Philisthinorum

King James Version
18:17 And Saul said to David, Behold my elder daughter Merab, her will I give thee to wife: only be thou valiant for me, and fight the LORD'S battles. For Saul said, Let not mine hand be upon him, but let the hand of the Philistines be upon him.

American Standard Version
18:17 And Saul said to David, Behold, my elder daughter Merab, her will I give thee to wife: only be thou valiant for me, and fight Jehovah`s battles. For Saul said, Let not my hand be upon him, but let the hand of the Philistines be upon him.

Bible in Basic English
18:17 And Saul said to David, Here is my oldest daughter Merab, whom I will give you for your wife: only be strong for me, fighting in the Lord's wars. For Saul said, Let it not be through me that his fate comes to him, but through the Philistines.

Darby's English Translation
18:17 And Saul said to David, Behold my eldest daughter Merab, her will I give thee to wife; only be thou valiant for me, and fight Jehovah`s battles. But Saul thought, My hand shall not be upon him, but the hand of the Philistines shall be upon him.

Douay Rheims Bible
18:17 And Saul said to David: Behold my elder daughter Merob, her will I give thee to wife: only be a valiant man, and fight the battles of the Lord. Now Saul said within himself: Let not my hand be upon him, but let the hands of the Philistines be upon him.

Noah Webster Bible
18:17 And Saul said to David, Behold, my elder daughter Merab, her will I give thee for a wife: only be thou valiant for me, and fight the LORD'S battles. For Saul said, Let not my hand be upon him, but let the hand of the Philistines be upon him.

World English Bible
18:17 Saul said to David, Behold, my elder daughter Merab, her will I give you as wife: only be you valiant for me, and fight Yahweh`s battles. For Saul said, Don`t let my hand be on him, but let the hand of the Philistines be on him.

Young's Literal Translation
18:17 And Saul saith unto David, `Lo, my elder daughter Merab -- her I give to thee for a wife; only, be to me for a son of valour, and fight the battles of Jehovah;` and Saul said, `Let not my hand be on him, but let the hand of the Philistines be upon him.`

Modern Hebrew
ויאמר דוד אל־שאול
מי אנכי ומי חיי
משפחת אבי בישראל
כי־אהיה חתן למלך׃

Paleo-Hebrew (Before 585 B.C.)
18:18

-

-
.

Hebrew Transliterated
18:18 VY'aMUr DVD 'aL-Sh'aVL MY 'aNKY VMY ChYY MShPhChTh 'aBY BYShUr'aL KY-'aHYH ChThN LMLK.

Latin Vulgate
18:18 ait autem David ad Saul quis ego sum aut quae est vita mea aut cognatio patris mei in Israhel ut fiam gener regis

King James Version
18:18 And David said unto Saul, Who am I? and what is my life, or my father's family in Israel, that I should be son in law to the king?

American Standard Version
18:18 And David said unto Saul, Who am I, and what is my life, or my father`s family in Israel, that I should be son-in-law to the king?

Bible in Basic English
18:18 And David said to Saul, Who am I, and what is my father's family in Israel, that I am to be son-in-law to the king?

Darby's English Translation
18:18 And David said to Saul, Who am I? and what is my life, or my father`s family in Israel, that I should be son-in-law to the king?

Douay Rheims Bible
18:18 And David said to Saul: Who am I, or what is my life, or my father's family in Israel, that I should be son in law of the king?

Noah Webster Bible
18:18 And David said to Saul, Who am I? and what is my life, or my father's family in Israel, that I should be son-in-law to the king?

World English Bible
18:18 David said to Saul, Who am I, and what is my life, or my father`s family in Israel, that I should be son-in-law to the king?

Young's Literal Translation
18:18 And David saith unto Saul, `Who am I? and what my life -- the family of my father in Israel -- that I am son-in-law to the king?`

Modern Hebrew
ויהי בעת תת
את־מרב בת־שאול
לדוד והיא נתנה
לעדריאל המחלתי
לאשה׃

Paleo-Hebrew (Before 585 B.C.)
18:19

-
-

.

Hebrew Transliterated
18:19 VYHY B'yTh ThTh 'aTh-MUrB BTh-Sh'aVL LDVD VHY'a NThNH L'yDUrY'aL HMChLThY L'aShH.

Latin Vulgate
18:19 factum est autem tempus cum deberet dari Merob filia Saul David data est Hadrihel Molathitae uxor

King James Version
18:19 But it came to pass at the time when Merab Saul's daughter should have been given to David, that she was given unto Adriel the Meholathite to wife.

American Standard Version
18:19 But it came to pass at the time when Merab, Saul`s daughter, should have been given to David, that she was given unto Adriel the Meholathite to wife.

Bible in Basic English
18:19 But when the time came to give Merab, Saul's daughter, to David, she was given to Adriel of Meholath.

Darby's English Translation
18:19 And it came to pass at the time when Merab Saul`s daughter should have been given to David, that she was given to Adriel the Meholathite as wife.

Douay Rheims Bible
18:19 And it came to pass at the time when Merob the daughter of Saul should have been given to David, that she was given to Hadriel the Molathite to wife.

Noah Webster Bible
18:19 But it came to pass at the time when Merab Saul's daughter should have been given to David, that she was given to Adriel the Meholathite to wife.

World English Bible
18:19 But it happened at the time when Merab, Saul`s daughter, should have been given to David, that she was given to Adriel the Meholathite as wife.

Young's Literal Translation
18:19 And it cometh to pass, at the time of the giving of Merab daughter of Saul to David, that she hath been given to Adriel the Meholathite for a wife.

Modern Hebrew
ותאהב מיכל
בת־שאול את־דוד
ויגדו לשאול וישר
הדבר בעיניו׃

Paleo-Hebrew (Before 585 B.C.)
18:20

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
18:20 VTh'aHB MYKL BTh-Sh'aVL 'aTh-DVD VYGDV LSh'aVL VYShUr HDBUr B'yYNYV.

Latin Vulgate
18:20 dilexit autem Michol filia Saul altera David et nuntiatum est Saul et placuit ei

King James Version
18:20 And Michal Saul's daughter loved David: and they told Saul, and the thing pleased him.

American Standard Version
18:20 And Michal, Saul`s daughter, loved David: and they told Saul, and the thing pleased him.

Bible in Basic English
18:20 And Saul's daughter Michal was in love with David: and Saul had word of it and was pleased.

Darby's English Translation
18:20 And Michal Saul`s daughter loved David; and they told Saul, and the thing was right in his sight.

Douay Rheims Bible
18:20 But Michol the other daughter of Saul loved David. And it was told Saul, and it pleased him.

Noah Webster Bible
18:20 And Michal Saul's daughter loved David: and they told Saul, and the thing pleased him.

World English Bible
18:20 Michal, Saul`s daughter, loved David: and they told Saul, and the thing pleased him.

Young's Literal Translation
18:20 And Michal daughter of Saul loveth David, and they declare to Saul, and the thing is right in his eyes,

Modern Hebrew
ויאמר שאול אתננה
לו ותהי־לו למוקש
ותהי־בו יד־פלשתים
ויאמר שאול אל־דוד
בשתים תתחתן בי
היום׃

Paleo-Hebrew (Before 585 B.C.)
18:21

-
- [image] [image] [image] [image] -

-

.

Hebrew Transliterated
18:21 VY'aMUr Sh'aVL 'aThNNH LV VThHY-LV LMVQSh VThHY-BV YD-PhLShThYM VY'aMUr Sh'aVL 'aL-DVD BShThYM ThThChThN BY HYVM.

Latin Vulgate
18:21 dixitque Saul dabo eam illi ut fiat ei in scandalum et sit super eum manus Philisthinorum dixit ergo Saul ad David in duabus rebus gener meus eris hodie

King James Version
18:21 And Saul said, I will give him her, that she may be a snare to him, and that the hand of the Philistines may be against him. Wherefore Saul said to David, Thou shalt this day be my son in law in the one of the twain.

American Standard Version
18:21 And Saul said, I will give him her, that she may be a snare to him, and that the hand of the Philistines may be against him. Wherefore Saul said to David, Thou shalt this day be my son-in-law a second time.

Bible in Basic English
18:21 And Saul said, I will give her to him, so that she may be a cause of danger to him, and so that the hands of the Philistines may be against him. So Saul said to David, Today you are to become my son-in-law for the second time.

Darby's English Translation
18:21 And Saul said, I will give him her, that she may be a snare to him, and that the hand of the Philistines may be upon him. And Saul said to David, Thou shalt this day be my son-in-law a second time.

Douay Rheims Bible
18:21 And Saul said: I will give her to him, that she may be a stumblingblock to him, and that the band of the Philistines may be upon him. And Saul said to David: In two things thou shalt be my son in law this day.

Noah Webster Bible
18:21 And Saul said, I will give her to him, that she may be a snare to him, and that the hand of the Philistines may be against him. Wherefore Saul said to David, Thou shalt this day be my son-in-law, in the one of the two.

World English Bible
18:21 Saul said, I will give her to him, that she may be a snare to him, and that the hand of the Philistines may be against him. Why Saul said to David, You shall this day be my son-in-law a second time.

Young's Literal Translation
18:21 and Saul saith, `I give her to him, and she is to him for a snare, and the hand of the Philistines is on him;` and Saul saith unto David, `By the second -- thou dost become my son-in-law to-day.`

Modern Hebrew
ויצו שאול את־עבדו
דברו אל־דוד בלט
לאמר הנה חפץ בך
המלך וכל־ עבדיו
אהבוך ועתה התחתן
במלך׃

Paleo-Hebrew (Before 585 B.C.)
18:22

-
-

-

.

Hebrew Transliterated
18:22 VYTShV Sh'aVL 'aTh-'yBDV DBUrV 'aL-DVD BLT L'aMUr HNH ChPhTSh BK HMLK VKL- 'yBDYV 'aHBVK V'yThH HThChThN BMLK.

Latin Vulgate
18:22 et mandavit Saul servis suis loquimini ad David clam me dicentes ecce places regi et omnes servi eius diligunt te nunc ergo esto gener regis

King James Version
18:22 And Saul commanded his servants, saying, Commune with David secretly, and say, Behold, the king hath delight in thee, and all his servants love thee: now therefore be the king's son in law.

American Standard Version
18:22 And Saul commanded his servants, saying, Commune with David secretly, and say, Behold, the king hath delight in thee, and all his servants love thee: now therefore be the king`s son-in-law.

Bible in Basic English
18:22 And Saul gave his servants orders saying, Have talk with David secretly and say to him, See how the king has delight in you, and how you are loved by all his servants: then be the king's son-in-law.

Darby's English Translation
18:22 And Saul commanded his servants, Speak with David secretly, saying, Behold, the king has delight in thee, and all his servants love thee: now therefore be the king`s son-in-law.

Douay Rheims Bible
18:22 And Saul commanded his servants to speak to David privately, saying: Behold thou pleasest the king, and all his servants love thee. Now therefore be the king's son in law.

Noah Webster Bible
18:22 And Saul commanded his servants, saying, Commune with David secretly, and say, Behold, the king hath delight in thee, and all his servants love thee: now therefore be the king's son-in-law.

World English Bible
18:22 Saul commanded his servants, saying, Commune with David secretly, and say, Behold, the king has delight in you, and all his servants love you: now therefore be the king`s son-in-law.

Young's Literal Translation
18:22 And Saul commandeth his servants, `Speak unto David gently, saying, Lo, the king hath delighted in thee, and all his servants have loved thee, and now, be son-in-law to the king.`

Modern Hebrew
וידברו עבדי שאול
באזני דוד
את־הדברים האלה
ויאמר דוד הנקלה
בעיניכם התחתן
במלך ואנכי איש־רש
ונקלה׃

Paleo-Hebrew (Before 585 B.C.)
18:23

-

. -

Hebrew Transliterated
18:23 VYDBUrV 'yBDY Sh'aVL B'aZNY DVD 'aTh-HDBUrYM H'aLH VY'aMUr DVD HNQLH B'yYNYKM HThChThN BMLK V'aNKY 'aYSh-UrSh VNQLH.

Latin Vulgate
18:23 et locuti sunt servi Saul in auribus David omnia verba haec et ait David num parum vobis videtur generum esse regis ego autem sum vir pauper et tenuis

King James Version
18:23 And Saul's servants spake those words in the ears of David. And David said, Seemeth it to you a light thing to be a king's son in law, seeing that I am a poor man, and lightly esteemed?

American Standard Version
18:23 And Saul`s servants spake those words in the ears of David. And David said, Seemeth it to you a light thing to be the king`s son-in-law, seeing that I am a poor man, and lightly esteemed?

Bible in Basic English
18:23 And Saul's servants said these things to David. And David said, Does it seem to you a small thing to be the king's son-in-law, seeing that I am a poor man, of no great name?

Darby's English Translation
18:23 And Saul`s servants spoke those words in the ears of David. And David said, Is it a light thing in your eyes to be the king`s son-in-law, seeing that I am a poor man, and lightly esteemed?

Douay Rheims Bible
18:23 And the servants of Saul spoke all these words in the ears of David. And David said: Doth it seem to you a small matter to be the king's son in law? But I am a poor man, and of small ability.

Noah Webster Bible
18:23 And Saul's servants spoke those words in the ears of David. And David said, Seemeth it to you a light thing to be a king's son-in-law, seeing that I am a poor man, and lightly esteemed?

World English Bible
18:23 Saul`s servants spoke those words in the ears of David. David said, Seems it to you a light thing to be the king`s son-in-law, seeing that I am a poor man, and lightly esteemed?

Young's Literal Translation
18:23 And the servants of Saul speak in the ears of David these words, and David saith, `Is it a light thing in your eyes to be son-in-law to the king -- and I a poor man, and lightly esteemed?`

Modern Hebrew
ויגדו עבדי שאול
לו לאמר כדברים
האלה דבר דוד׃

Paleo-Hebrew (Before 585 B.C.)
18:24

.

Hebrew Transliterated
18:24 VYGDV 'yBDY Sh'aVL LV L'aMUr KDBUrYM H'aLH DBUr DVD.

Latin Vulgate
18:24 et renuntiaverunt servi Saul dicentes huiuscemodi verba locutus est David

King James Version
18:24 And the servants of Saul told him, saying, On this manner spake David.

American Standard Version
18:24 And the servants of Saul told him, saying, On this manner spake David.

Bible in Basic English
18:24 And the servants of Saul gave him an account of what David had said.

Darby's English Translation
18:24 And the servants of Saul told him, saying, On this manner did David speak.

Douay Rheims Bible
18:24 And the servants of Saul told him, saying: Such words as these hath David spoken.

Noah Webster Bible
18:24 And the servants of Saul told him, saying, On this manner spoke David.

World English Bible
18:24 The servants of Saul told him, saying, On this manner spoke David.

Young's Literal Translation
18:24 And the servants of Saul declare to him, saying, `According to these words hath David spoken.`

Modern Hebrew
ויאמר שאול
כה־תאמרו לדוד
אין־חפץ למלך במהר
כי במאה ערלות
פלשתים להנקם
באיבי המלך ושאול
חשב להפיל את־דוד
ביד־פלשתים׃

Paleo-Hebrew (Before 585 B.C.)
18:25

-
-

-
. -

Hebrew Transliterated
18:25 VY'aMUr Sh'aVL KH-Th'aMUrV LDVD 'aYN-ChPhTSh LMLK BMHUr KY BM'aH 'yUrLVTh PhLShThYM LHNQM B'aYBY HMLK VSh'aVL ChShB LHPhYL 'aTh-DVD BYD-PhLShThYM.

Latin Vulgate
18:25 dixit autem Saul sic loquimini ad David non habet necesse rex sponsalia nisi tantum centum praeputia Philisthinorum ut fiat ultio de inimicis regis porro Saul cogitabat tradere David in manibus Philisthinorum

King James Version
18:25 And Saul said, Thus shall ye say to David, The king desireth not any dowry, but an hundred foreskins of the Philistines, to be avenged of the king's enemies. But Saul thought to make David fall by the hand of the Philistines.

American Standard Version
18:25 And Saul said, Thus shall ye say to David, The king desireth not any dowry, but a hundred foreskins of the Philistines, to be avenged of the king`s enemies. Now Saul thought to make David fall by the hand of the Philistines.

Bible in Basic English
18:25 And Saul said, Then say to David, The king has no desire for any bride-price, but only for the private parts of a hundred Philistines so that the king may get the better of his haters. But it was in Saul's mind that David might come to his end by the hands of the Philistines.

Darby's English Translation
18:25 And Saul said, Thus shall ye say to David: The king does not desire any dowry, but a hundred foreskins of the Philistines, to be avenged of the king`s enemies. But Saul thought to make David fall by the hand of the Philistines.

Douay Rheims Bible
18:25 And Saul said: Speak thus to David: The king desireth not any dowry, but only a hundred foreskins of the Philistines, to be avenged of the king's enemies. Now Saul thought to deliver David into the hands of the Philistines.

Noah Webster Bible
18:25 And Saul said, Thus shall ye say to David, The king desireth not any dower, but a hundred foreskins of the Philistines, to be avenged of the king's enemies. But Saul thought to make David fall by the hand of the Philistines.

World English Bible
18:25 Saul said, Thus shall you tell David, The king desires no dowry except one hundred foreskins of the Philistines, to be avenged of the king`s enemies. Now Saul thought to make David fall by the hand of the Philistines.

Young's Literal Translation
18:25 And Saul saith, `Thus do ye say to David, There is no delight to the king in dowry, but in a hundred foreskins of the Philistines -- to be avenged on the enemies of the king;` and Saul thought to cause David to fall by the hand of the Philistines.

Modern Hebrew
ויגדו עבדיו לדוד
את־הדברים האלה
וישר הדבר בעיני
דוד להתחתן במלך
ולא מלאו הימים׃

Paleo-Hebrew (Before 585 B.C.)
18:26

-

.

Hebrew Transliterated
18:26 VYGDV 'yBDYV LDVD 'aTh-HDBUrYM H'aLH VYShUr HDBUr B'yYNY DVD LHThChThN BMLK VL'a ML'aV HYMYM.

Latin Vulgate
18:26 cumque renuntiassent servi eius David verba quae diximus placuit sermo in oculis David ut fieret gener regis

King James Version
18:26 And when his servants told David these words, it pleased David well to be the king's son in law: and the days were not expired.

American Standard Version
18:26 And when his servants told David these words, it pleased David well to be the king`s son-in-law. And the days were not expired;

Bible in Basic English
18:26 And when his servants said these words to David, he was well pleased to be the son-in-law of the king. And the days were still not past.

Darby's English Translation
18:26 And his servants told David these words; and the thing was right in David`s sight to be the king`s son-in-law. And the days were not expired,

Douay Rheims Bible
18:26 And when his servants had told David the words that Saul had said, the word was pleasing in the eyes of David to be the king's son in law.

Noah Webster Bible
18:26 And when his servants told David these words, it pleased David well to be the king's son-in-law: and the days had not expired.

World English Bible
18:26 When his servants told David these words, it pleased David well to be the king`s son-in-law. The days were not expired;

Young's Literal Translation
18:26 And his servants declare to David these words, and the thing is right in the eyes of David, to be son-in-law to the king; and the days have not been full,

Modern Hebrew
ויקם דוד וילך הוא
ואנשיו ויך
בפלשתים מאתים איש
ויבא דוד את־
ערלתיהם וימלאום
למלך להתחתן במלך
ויתן־לו שאול
את־מיכל בתו לאשה׃

Paleo-Hebrew (Before 585 B.C.)
18:27

-

-
-
.

Hebrew Transliterated
18:27 VYQM DVD VYLK HV'a V'aNShYV VYK BPhLShThYM M'aThYM 'aYSh VYB'a DVD 'aTh- 'yUrLThYHM VYML'aVM LMLK LHThChThN BMLK VYThN-LV Sh'aVL 'aTh-MYKL BThV L'aShH.

Latin Vulgate
18:27 et post dies paucos surgens David abiit cum viris qui sub eo erant et percussis Philisthim ducentis viris adtulit praeputia eorum et adnumeravit ea regi ut esset gener eius dedit itaque ei Saul Michol filiam suam uxorem

King James Version
18:27 Wherefore David arose and went, he and his men, and slew of the Philistines two hundred men; and David brought their foreskins, and they gave them in full tale to the king, that he might be the king's son in law. And Saul gave him Michal his daughter to wife.

American Standard Version
18:27 and David arose and went, he and his men, and slew of the Philistines two hundred men; and David brought their foreskins, and they gave them in full number to the king, that he might be the king`s son-in-law. And Saul gave him Michal his daughter to wife.

Bible in Basic English
18:27 So David and his men got up and went, and put to death two hundred of the Philistines; and David took their private parts and gave the full number of them to the king, so that he might be the king's son-in-law. And Saul gave him his daughter Michal for his wife.

Darby's English Translation
18:27 when David arose and went, he and his men, and smote of the Philistines two hundred men; and David brought their foreskins, and they delivered them in full to the king, that he might be the king`s son-in-law. And Saul gave him Michal his daughter as wife.

Douay Rheims Bible
18:27 And after a few days David rose up, and went with the men that were under him, and he slew of the Philistines two hundred men, and brought their foreskins and numbered them out to the king, that he might be his son in law. Saul therefore gave him Michol his daughter to wife.

Noah Webster Bible
18:27 Wherefore David arose and went, he and his men, and slew of the Philistines two hundred men; and David brought their foreskins, and they gave them in full number to the king, that he might be the king's son-in-law. And Saul gave him Michal his daughter for a wife.

World English Bible
18:27 and David arose and went, he and his men, and killed of the Philistines two hundred men; and David brought their foreskins, and they gave them in full number to the king, that he might be the king`s son-in-law. Saul gave him Michal his daughter as wife.

Young's Literal Translation
18:27 and David riseth and goeth, he and his men, and smiteth among the Philistines two hundred men, and David bringeth in their foreskins, and they set them before the king, to be son-in-law to the king; and Saul giveth to him Michal his daughter for a wife.

Modern Hebrew
וירא שאול וידע כי
יהוה עם־דוד ומיכל
בת־שאול אהבתהו׃

Paleo-Hebrew (Before 585 B.C.)
18:28

-
-
.

Hebrew Transliterated
18:28 VYUr'a Sh'aVL VYD'y KY YHVH 'yM-DVD VMYKL BTh-Sh'aVL 'aHBThHV.

Latin Vulgate
18:28 et vidit Saul et intellexit quia Dominus esset cum David Michol autem filia Saul diligebat eum

King James Version
18:28 And Saul saw and knew that the LORD was with David, and that Michal Saul's daughter loved him.

American Standard Version
18:28 And Saul saw and knew that Jehovah was with David; and Michal, Saul`s daughter, loved him.

Bible in Basic English
18:28 And it was clear to Saul that the Lord was with David; and he was loved by all Israel.

Darby's English Translation
18:28 And Saul saw and knew that Jehovah was with David; and Michal Saul`s daughter loved him.

Douay Rheims Bible
18:28 And Saul saw, and understood that the Lord was with David. And Michol the daughter of Saul loved him.

Noah Webster Bible
18:28 And Saul saw and knew that the LORD was with David, and that Michal, Saul's daughter, loved him.

World English Bible
18:28 Saul saw and knew that Yahweh was with David; and Michal, Saul`s daughter, loved him.

Young's Literal Translation
18:28 And Saul seeth and knoweth that Jehovah is with David, and Michal daughter of Saul hath loved him,

Modern Hebrew
ויאסף שאול לרא
מפני דוד עוד ויהי
שאול איב את־דוד
כל־הימים׃

Paleo-Hebrew (Before 585 B.C.)
18:29

-
. -

Hebrew Transliterated
18:29 VY'aSPh Sh'aVL LUr'a MPhNY DVD 'yVD VYHY Sh'aVL 'aYB 'aTh-DVD KL-HYMYM.

Latin Vulgate
18:29 et Saul magis coepit timere David factusque est Saul inimicus David cunctis diebus

King James Version
18:29 And Saul was yet the more afraid of David; and Saul became David's enemy continually.

American Standard Version
18:29 And Saul was yet the more afraid of David; and Saul was David`s enemy continually.

Bible in Basic English
18:29 And Saul's fear of David became all the greater, and he went on hating him, day by day.

Darby's English Translation
18:29 And Saul was yet the more afraid of David; and Saul was David`s enemy continually.

Douay Rheims Bible
18:29 And Saul began to fear David more: and Saul became David's enemy continually.

Noah Webster Bible
18:29 And Saul was yet the more afraid of David; and Saul became David's enemy continually.

World English Bible
18:29 Saul was yet the more afraid of David; and Saul was David`s enemy continually.

Young's Literal Translation
18:29 and Saul addeth to be afraid of the presence of David yet; and Saul is an enemy with David all the days.

Modern Hebrew
ויצאו שרי פלשתים
ויהי מדי צאתם שכל
דוד מכל עבדי שאול
וייקר שמו מאד׃

Paleo-Hebrew (Before 585 B.C.)
18:30

.

Hebrew Transliterated
18:30 VYTSh'aV ShUrY PhLShThYM VYHY MDY TSh'aThM ShKL DVD MKL 'yBDY Sh'aVL VYYQUr ShMV M'aD.

Latin Vulgate
18:30 et egressi sunt principes Philisthinorum a principio autem egressionis eorum prudentius se gerebat David quam omnes servi Saul et celebre factum est nomen eius nimis

King James Version
18:30 Then the princes of the Philistines went forth: and it came to pass, after they went forth, that David behaved himself more wisely than all the servants of Saul; so that his name was much set by.

American Standard Version
18:30 Then the princes of the Philistines went forth: and it came to pass, as often as they went forth, that David behaved himself more wisely than all the servants of Saul; so that his name was much set by.

Bible in Basic English
18:30 Then the rulers of the Philistines went out to war: and whenever they went out, David did more wisely than all the other servants of Saul, so that his name became greatly honoured.

Darby's English Translation
18:30 And the princes of the Philistines went forth; and it came to pass, whenever they went forth, that David succeeded better than all the servants of Saul; and his name was much esteemed.

Douay Rheims Bible
18:30 And the princes of the Philistines went forth: and from the beginning of their going forth, David behaved himself more wisely than all the servants of Saul, and his name became very famous.

Noah Webster Bible
18:30 Then the princes of the Philistines went forth: and it came to pass after they went forth, that David behaved himself more wisely than all the servants of Saul; so that his name was much esteemed.

World English Bible
18:30 Then the princes of the Philistines went forth: and it happened, as often as they went forth, that David behaved himself more wisely than all the servants of Saul; so that his name was much set by.

Young's Literal Translation
18:30 And the princes of the Philistines come out, and it cometh to pass from the time of their coming out, David hath acted more wisely than any of the servants of Saul, and his name is very precious.

1st Samuel 19


1st Samuel Chapter 19 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Samuel 18

The First Book of Samuel

Chapter 19

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24
Modern Hebrew
וידבר שאול
אל־יונתן בנו
ואל־כל־עבדיו
להמית את־דוד
ויהונתן בן־ שאול
חפץ בדוד מאד׃

Paleo-Hebrew (Before 585 B.C.)
19:1

-
- [image] [image] -
-
-

.

Hebrew Transliterated
19:1 VYDBUr Sh'aVL 'aL-YVNThN BNV V'aL-KL-'yBDYV LHMYTh 'aTh-DVD VYHVNThN BN- Sh'aVL ChPhTSh BDVD M'aD.

Latin Vulgate
19:1 locutus est autem Saul ad Ionathan filium suum et ad omnes servos suos ut occiderent David porro Ionathan filius Saul diligebat David valde

King James Version
19:1 And Saul spake to Jonathan his son, and to all his servants, that they should kill David.

American Standard Version
19:1 And Saul spake to Jonathan his son, and to all his servants, that they should slay David. But Jonathan, Saul`s son, delighted much in David.

Bible in Basic English
19:1 And Saul gave orders to his son Jonathan and to all his servants to put David to death. But Saul's son Jonathan had great delight in David.

Darby's English Translation
19:1 And Saul spoke to Jonathan his son, and to all his servants, that they should slay David.

Douay Rheims Bible
19:1 And Saul spoke to Jonathan his son and to all his servants, that they should kill David. But Jonathan the son of Saul loved David exceedingly.

Noah Webster Bible
19:1 And Saul spoke to Jonathan his son, and to all his servants, that they should kill David.

World English Bible
19:1 Saul spoke to Jonathan his son, and to all his servants, that they should kill David. But Jonathan, Saul`s son, delighted much in David.

Young's Literal Translation
19:1 And Saul speaketh unto Jonathan his son, and unto all his servants, to put David to death,

Modern Hebrew
ויגד יהונתן לדוד
לאמר מבקש שאול
אבי להמיתך ועתה
השמר־נא בבקר
וישבת בסתר
ונחבאת׃

Paleo-Hebrew (Before 585 B.C.)
19:2

-

.

Hebrew Transliterated
19:2 VYGD YHVNThN LDVD L'aMUr MBQSh Sh'aVL 'aBY LHMYThK V'yThH HShMUr-N'a BBQUr VYShBTh BSThUr VNChB'aTh.

Latin Vulgate
19:2 et indicavit Ionathan David dicens quaerit Saul pater meus occidere te quapropter observa te quaeso mane et manebis clam et absconderis

King James Version
19:2 But Jonathan Saul's son delighted much in David: and Jonathan told David, saying, Saul my father seeketh to kill thee: now therefore, I pray thee, take heed to thyself until the morning, and abide in a secret place, and hide thyself:

American Standard Version
19:2 And Jonathan told David, saying, Saul my father seeketh to slay thee: now therefore, I pray thee, take heed to thyself in the morning, and abide in a secret place, and hide thyself:

Bible in Basic English
19:2 And Jonathan said to David, Saul, my father, is purposing your death: so now, take care in the morning, and keep yourself safe in a secret place:

Darby's English Translation
19:2 But Jonathan Saul`s son delighted much in David. And Jonathan told David, saying, Saul my father seeks to kill thee; and now, I pray thee, take heed to thyself in the morning, and abide in a secret place and hide thyself;

Douay Rheims Bible
19:2 And Jonathan told David, saying: Saul my father seeketh to kill thee: wherefore look to thyself, I beseech thee, in the morning, and thou shalt abide in a secret place and shalt be hid.

Noah Webster Bible
19:2 But Jonathan, Saul's son, delighted much in David: and Jonathan told David, saying, Saul my father seeketh to kill thee: now, therefore, I pray thee, take heed to thyself until the morning, and abide in a secret place, and hide thyself:

World English Bible
19:2 Jonathan told David, saying, Saul my father seeks to kill you: now therefore, please take care of yourself in the morning, and live in a secret place, and hide yourself:

Young's Literal Translation
19:2 and Jonathan son of Saul delighted exceedingly in David, and Jonathan declareth to David, saying, `Saul my father is seeking to put thee to death, and, now, take heed, I pray thee, in the morning, and thou hast abode in a secret place, and been hidden,

Modern Hebrew
ואני אצא ועמדתי
ליד־אבי בשדה אשר
אתה שם ואני אדבר
בך אל־אבי וראיתי
מה והגדתי לך׃

Paleo-Hebrew (Before 585 B.C.)
19:3

-

-

.

Hebrew Transliterated
19:3 V'aNY 'aTSh'a V'yMDThY LYD-'aBY BShDH 'aShUr 'aThH ShM V'aNY 'aDBUr BK 'aL-'aBY VUr'aYThY MH VHGDThY LK.

Latin Vulgate
19:3 ego autem egrediens stabo iuxta patrem meum in agro ubicumque fueris et ego loquar de te ad patrem meum et quodcumque videro nuntiabo tibi

King James Version
19:3 And I will go out and stand beside my father in the field where thou art, and I will commune with my father of thee; and what I see, that I will tell thee.

American Standard Version
19:3 and I will go out and stand beside my father in the field where thou art, and I will commune with my father of thee; and if I see aught, I will tell thee.

Bible in Basic English
19:3 And I will go out and take my place by my father's side in the field near where you are; and I will get into talk with my father about you, and when I see how things are, I will give you word.

Darby's English Translation
19:3 and I will go out and stand beside my father in the field where thou art, and will speak of thee with my father: and see what it is, and tell thee.

Douay Rheims Bible
19:3 And I will go out and stand beside my father in the field where thou art: and I will speak of thee to my father, and whatsoever I shall see, I will tell thee.

Noah Webster Bible
19:3 And I will go out and stand beside my father in the field where thou art, and I will commune with my father of thee; and what I see, that I will tell thee.

World English Bible
19:3 and I will go out and stand beside my father in the field where you are, and I will commune with my father of you; and if I see anything, I will tell you.

Young's Literal Translation
19:3 and I -- I go out, and have stood by the side of my father in the field where thou art, and I speak of thee unto my father, and have seen what is coming, and have declared to thee.`

Modern Hebrew
וידבר יהונתן בדוד
טוב אל־שאול אביו
ויאמר אליו
אל־יחטא המלך
בעבדו בדוד כי לוא
חטא לך וכי מעשיו
טוב־לך מאד׃

Paleo-Hebrew (Before 585 B.C.)
19:4

-

-

. -

Hebrew Transliterated
19:4 VYDBUr YHVNThN BDVD TVB 'aL-Sh'aVL 'aBYV VY'aMUr 'aLYV 'aL-YChT'a HMLK B'yBDV BDVD KY LV'a ChT'a LK VKY M'yShYV TVB-LK M'aD.

Latin Vulgate
19:4 locutus est ergo Ionathan de David bona ad Saul patrem suum dixitque ad eum ne pecces rex in servum tuum David quia non peccavit tibi et opera eius bona sunt tibi valde

King James Version
19:4 And Jonathan spake good of David unto Saul his father, and said unto him, Let not the king sin against his servant, against David; because he hath not sinned against thee, and because his works have been to thee-ward very good:

American Standard Version
19:4 And Jonathan spake good of David unto Saul his father, and said unto him, Let not the king sin against his servant, against David; because he hath not sinned against thee, and because his works have been to thee-ward very good:

Bible in Basic English
19:4 And Jonathan gave his father Saul a good account of David, and said to him, Let not the king do wrong against his servant, against David; because he has done you no wrong, and all his acts have had a good outcome for you:

Darby's English Translation
19:4 And Jonathan spoke good of David to Saul his father, and said to him, Let not the king sin against his servant, against David, because he has not sinned against thee; for also what he did was very advantageous to thee;

Douay Rheims Bible
19:4 And Jonathan spoke good things of David to Saul his father: and said to him: Sin not, O king, against thy servant, David, because he hath not sinned against thee, and his works are very good towards thee.

Noah Webster Bible
19:4 And Jonathan spoke good of David to Saul his father, and said to him, Let not the king sin against his servant, against David; because he hath not sinned against thee, and because his works have been toward thee very good:

World English Bible
19:4 Jonathan spoke good of David to Saul his father, and said to him, Don`t let the king sin against his servant, against David; because he has not sinned against you, and because his works have been very good toward you:

Young's Literal Translation
19:4 And Jonathan speaketh good of David unto Saul his father, and saith unto him, `Let not the king sin against his servant, against David, because he hath not sinned against thee, and because his works for thee are very good;

Modern Hebrew
וישם את־נפשו בכפו
ויך את־הפלשתי
ויעש יהוה תשועה
גדולה לכל־ ישראל
ראית ותשמח ולמה
תחטא בדם נקי
להמית את־דוד חנם׃

Paleo-Hebrew (Before 585 B.C.)
19:5
-

-

-

. -

Hebrew Transliterated
19:5 VYShM 'aTh-NPhShV BKPhV VYK 'aTh-HPhLShThY VY'ySh YHVH ThShV'yH GDVLH LKL- YShUr'aL Ur'aYTh VThShMCh VLMH ThChT'a BDM NQY LHMYTh 'aTh-DVD ChNM.

Latin Vulgate
19:5 et posuit animam suam in manu sua et percussit Philistheum et fecit Dominus salutem magnam universo Israhel vidisti et laetatus es quare ergo peccas in sanguine innoxio interficiens David qui est absque culpa

King James Version
19:5 For he did put his life in his hand, and slew the Philistine, and the LORD wrought a great salvation for all Israel: thou sawest it, and didst rejoice: wherefore then wilt thou sin against innocent blood, to slay David without a cause?

American Standard Version
19:5 for he put his life in his hand, and smote the Philistine, and Jehovah wrought a great victory for all Israel: thou sawest it, and didst rejoice; wherefore then wilt thou sin against innocent blood, to slay David without a cause?

Bible in Basic English
19:5 For he put his life in danger and overcame the Philistine, and the Lord gave all Israel salvation: you saw it and were glad: why then are you sinning against him who has done no wrong, desiring the death of David without cause?

Darby's English Translation
19:5 for he put his life in hand, and smote the Philistine, and Jehovah wrought a great salvation for all Israel: thou didst see it, and didst rejoice; why then wilt thou sin against innocent blood, in slaying David without cause?

Douay Rheims Bible
19:5 And he put his life in his hand, and slew the Philistine, and the Lord wrought great salvation for all Israel. Thou sawest it and didst rejoice. Why therefore wilt thou sin against innocent blood by killing David, who is without fault?

Noah Webster Bible
19:5 For he put his life in his hand, and slew the Philistine, and the LORD wrought a great salvation for all Israel: thou sawest it, and didst rejoice: Why then wilt thou sin against innocent blood, to slay David without a cause?

World English Bible
19:5 for he put his life in his hand, and struck the Philistine, and Yahweh worked a great victory for all Israel: you saw it, and did rejoice; why then will you sin against innocent blood, to kill David without a cause?

Young's Literal Translation
19:5 yea, he putteth his life in his hand, and smiteth the Philistine, and Jehovah worketh a great salvation for all Israel; thou hast seen, and dost rejoice, and why dost thou sin against innocent blood, to put David to death for nought?`

Modern Hebrew
וישמע שאול בקול
יהונתן וישבע שאול
חי־יהוה אם־יומת׃

Paleo-Hebrew (Before 585 B.C.)
19:6

. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
19:6 VYShM'y Sh'aVL BQVL YHVNThN VYShB'y Sh'aVL ChY-YHVH 'aM-YVMTh.

Latin Vulgate
19:6 quod cum audisset Saul placatus voce Ionathae iuravit vivit Dominus quia non occidetur

King James Version
19:6 And Saul hearkened unto the voice of Jonathan: and Saul sware, As the LORD liveth, he shall not be slain.

American Standard Version
19:6 And Saul hearkened unto the voice of Jonathan: and Saul sware, As Jehovah liveth, he shall not be put to death.

Bible in Basic English
19:6 And Saul gave ear to the voice of Jonathan, and said with an oath, By the living Lord, he is not to be put to death.

Darby's English Translation
19:6 And Saul hearkened to the voice of Jonathan, and Saul swore, As Jehovah liveth, he shall not be put to death!

Douay Rheims Bible
19:6 And when Saul heard this he was appeased with the words of Jonathan, and swore: As the Lord liveth he shall not be slain.

Noah Webster Bible
19:6 And Saul hearkened to the voice of Jonathan: and Saul swore, As the LORD liveth, he shall not be slain.

World English Bible
19:6 Saul listened to the voice of Jonathan: and Saul swore, As Yahweh lives, he shall not be put to death.

Young's Literal Translation
19:6 And Saul hearkeneth to the voice of Jonathan, and Saul sweareth, `Jehovah liveth -- he doth not die.`

Modern Hebrew
ויקרא יהונתן לדוד
ויגד־לו יהונתן את
כל־הדברים האלה
ויבא יהונתן
את־דוד אל־שאול
ויהי לפניו כאתמול
שלשום׃

Paleo-Hebrew (Before 585 B.C.)
19:7

-

-

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
19:7 VYQUr'a YHVNThN LDVD VYGD-LV YHVNThN 'aTh KL-HDBUrYM H'aLH VYB'a YHVNThN 'aTh-DVD 'aL-Sh'aVL VYHY LPhNYV K'aThMVL ShLShVM.

Latin Vulgate
19:7 vocavit itaque Ionathan David et indicavit ei omnia verba haec et introduxit Ionathan David ad Saul et fuit ante eum sicut fuerat heri et nudius tertius

King James Version
19:7 And Jonathan called David, and Jonathan shewed him all those things. And Jonathan brought David to Saul, and he was in his presence, as in times past.

American Standard Version
19:7 And Jonathan called David, and Jonathan showed him all those things. And Jonathan brought David to Saul, and he was in his presence, as beforetime.

Bible in Basic English
19:7 Then Jonathan sent for David and gave him word of all these things. And Jonathan took David to Saul, who kept him by his side as in the past.

Darby's English Translation
19:7 Then Jonathan called David, and Jonathan declared to him all those things. And Jonathan brought David to Saul, and he was in his presence as previously.

Douay Rheims Bible
19:7 Then Jonathan called David and told him all these words: and Jonathan brought in David to Saul, and he was before him, as he had been yesterday and the day before.

Noah Webster Bible
19:7 And Jonathan called David, and Jonathan showed him all those things. And Jonathan brought David to Saul, and he was in his presence, as in times past.

World English Bible
19:7 Jonathan called David, and Jonathan showed him all those things. Jonathan brought David to Saul, and he was in his presence, as before.

Young's Literal Translation
19:7 And Jonathan calleth for David, and Jonathan declareth to him all these words, and Jonathan bringeth in David unto Saul, and he is before him as heretofore.

Modern Hebrew
ותוסף המלחמה
להיות ויצא דוד
וילחם בפלשתים ויך
בהם מכה גדולה
וינסו מפניו׃

Paleo-Hebrew (Before 585 B.C.)
19:8

.

Hebrew Transliterated
19:8 VThVSPh HMLChMH LHYVTh VYTSh'a DVD VYLChM BPhLShThYM VYK BHM MKH GDVLH VYNSV MPhNYV.

Latin Vulgate
19:8 motum est autem rursus bellum et egressus David pugnavit adversus Philisthim percussitque eos plaga magna et fugerunt a facie eius

King James Version
19:8 And there was war again: and David went out, and fought with the Philistines, and slew them with a great slaughter; and they fled from him.

American Standard Version
19:8 And there was war again: and David went out, and fought with the Philistines, and slew them with a great slaughter; and they fled before him.

Bible in Basic English
19:8 And there was war again: and David went out fighting the Philistines, causing great destruction among them; and they went in flight before him.

Darby's English Translation
19:8 And there was war again; and David went forth and fought with the Philistines, and smote them with a great slaughter; and they fled before him.

Douay Rheims Bible
19:8 And the war began again, and David went out and fought against the Philistines, and defeated them with a great slaughter, and they fled from his face.

Noah Webster Bible
19:8 And there was war again: and David went out, and fought with the Philistines, and slew them with a great slaughter; and they fled from him.

World English Bible
19:8 There was war again: and David went out, and fought with the Philistines, and killed them with a great slaughter; and they fled before him.

Young's Literal Translation
19:8 And there addeth to be war, and David goeth out and fighteth against the Philistines, and smiteth among them -- a great smiting, and they flee from his face.

Modern Hebrew
ותהי רוח יהוה רעה
אל־שאול והוא
בביתו יושב וחניתו
בידו ודוד מנגן
ביד׃

Paleo-Hebrew (Before 585 B.C.)
19:9

-

.

Hebrew Transliterated
19:9 VThHY UrVCh YHVH Ur'yH 'aL-Sh'aVL VHV'a BBYThV YVShB VChNYThV BYDV VDVD MNGN BYD.

Latin Vulgate
19:9 et factus est spiritus Domini malus in Saul sedebat autem in domo sua et tenebat lanceam porro David psallebat in manu sua

King James Version
19:9 And the evil spirit from the LORD was upon Saul, as he sat in his house with his javelin in his hand: and David played with his hand.

American Standard Version
19:9 And an evil spirit from Jehovah was upon Saul, as he sat in his house with his spear in his hand; and David was playing with his hand.

Bible in Basic English
19:9 And an evil spirit from the Lord came on Saul, when he was seated in his house with his spear in his hand; and David made music for him.

Darby's English Translation
19:9 And an evil spirit from Jehovah was upon Saul. And he sat in his house with his spear in his hand; and David played with his hand.

Douay Rheims Bible
19:9 And the evil spirit from the Lord came upon Saul, and he sat in his house, and held a spear in his hand: and David played with his hand.

Noah Webster Bible
19:9 And the evil spirit from the LORD was upon Saul, as he sat in his house with his javelin in his hand: and David played with his hand.

World English Bible
19:9 An evil spirit from Yahweh was on Saul, as he sat in his house with his spear in his hand; and David was playing with his hand.

Young's Literal Translation
19:9 And a spirit of sadness from Jehovah is unto Saul, and he is sitting in his house, and his javelin in his hand, and David is playing with the hand,

Modern Hebrew
ויבקש שאול להכות
בחנית בדוד ובקיר
ויפטר מפני שאול
ויך את־ החנית
בקיר ודוד נס
וימלט בלילה הוא׃

Paleo-Hebrew (Before 585 B.C.)
19:10

-

.

Hebrew Transliterated
19:10 VYBQSh Sh'aVL LHKVTh BChNYTh BDVD VBQYUr VYPhTUr MPhNY Sh'aVL VYK 'aTh- HChNYTh BQYUr VDVD NS VYMLT BLYLH HV'a.

Latin Vulgate
19:10 nisusque est Saul configere lancea David in pariete et declinavit David a facie Saul lancea autem casso vulnere perlata est in parietem et David fugit et salvatus est nocte illa

King James Version
19:10 And Saul sought to smite David even to the wall with the javelin; but he slipped away out of Saul's presence, and he smote the javelin into the wall: and David fled, and escaped that night.

American Standard Version
19:10 And Saul sought to smite David even to the wall with the spear; but he slipped away out of Saul`s presence, and he smote the spear into the wall: and David fled, and escaped that night.

Bible in Basic English
19:10 And Saul would have sent his spear through him, pinning him to the wall, but he got away and the spear went into the wall: and that night David went in flight and got away.

Darby's English Translation
19:10 And Saul sought to smite David and the wall with the spear; but he slipped away out of Saul`s presence, and he smote the spear into the wall. And David fled, and escaped that night.

Douay Rheims Bible
19:10 And Saul endeavoured to nail David to the wall with his spear. And David slipt away out of the presence of Saul: and the spear missed him, and was fastened in the wall, and David fled and escaped that night.

Noah Webster Bible
19:10 And Saul sought to smite David even to the wall with the javelin; but he slipped away from Saul's presence, and he smote the javelin into the wall: and David fled, and escaped that night.

World English Bible
19:10 Saul sought to strike David even to the wall with the spear; but he slipped away out of Saul`s presence, and he struck the spear into the wall: and David fled, and escaped that night.

Young's Literal Translation
19:10 and Saul seeketh to smite with the javelin through David, and through the wall, and he freeth himself from the presence of Saul, and he smiteth the javelin through the wall; and David hath fled and escapeth during that night.

Modern Hebrew
וישלח שאול מלאכים
אל־בית דוד לשמרו
ולהמיתו בבקר ותגד
לדוד מיכל אשתו
לאמר אם־אינך ממלט
את־נפשך הלילה מחר
אתה מומת׃

Paleo-Hebrew (Before 585 B.C.)
19:11

-

-
-

.

Hebrew Transliterated
19:11 VYShLCh Sh'aVL ML'aKYM 'aL-BYTh DVD LShMUrV VLHMYThV BBQUr VThGD LDVD MYKL 'aShThV L'aMUr 'aM-'aYNK MMLT 'aTh-NPhShK HLYLH MChUr 'aThH MVMTh.

Latin Vulgate
19:11 misit ergo Saul satellites suos in domum David ut custodirent eum et interficeretur mane quod cum adnuntiasset David Michol uxor sua dicens nisi salvaveris te nocte hac cras morieris

King James Version
19:11 Saul also sent messengers unto David's house, to watch him, and to slay him in the morning: and Michal David's wife told him, saying, If thou save not thy life to night, to morrow thou shalt be slain.

American Standard Version
19:11 And Saul sent messengers unto David`s house, to watch him, and to slay him in the morning: and Michal, David`s wife, told him, saying, If thou save not thy life to-night, to-morrow thou wilt be slain.

Bible in Basic English
19:11 Then in that night Saul sent men to David's house to keep watch on him so as to put him to death in the morning: and David's wife Michal said to him, If you do not go away to a safe place tonight you will be put to death in the morning.

Darby's English Translation
19:11 And Saul sent messengers to David`s house, to watch him, and to slay him in the morning; and Michal David`s wife told him, saying, If thou save not thy life to-night, to-morrow thou wilt be put to death.

Douay Rheims Bible
19:11 Saul therefore sent his guards to David's house to watch him, that he might be killed in the morning. And when Michol David's wife had told him this, saying: Unless thou save thyself this night, to morrow thou wilt die,

Noah Webster Bible
19:11 Saul also sent messengers to David's house, to watch him, and to slay him in the morning: and Michal, David's wife, told him, saying, If thou dost not save thy life to-night, to-morrow thou wilt be slain.

World English Bible
19:11 Saul sent messengers to David`s house, to watch him, and to kill him in the morning: and Michal, David`s wife, told him, saying, If you don`t save your life tonight, tomorrow you will be slain.

Young's Literal Translation
19:11 And Saul sendeth messengers unto the house of David to watch him, and to put him to death in the morning; and Michal his wife declareth to David, saying, `If thou art not delivering thy life to-night -- tomorrow thou art put to death.`

Modern Hebrew
ותרד מיכל את־דוד
בעד החלון וילך
ויברח וימלט׃

Paleo-Hebrew (Before 585 B.C.)
19:12

-

.

Hebrew Transliterated
19:12 VThUrD MYKL 'aTh-DVD B'yD HChLVN VYLK VYBUrCh VYMLT.

Latin Vulgate
19:12 deposuit eum per fenestram porro ille abiit et aufugit atque salvatus est

King James Version
19:12 So Michal let David down through a window: and he went, and fled, and escaped.

American Standard Version
19:12 So Michal let David down through the window: and he went, and fled, and escaped.

Bible in Basic English
19:12 So Michal let David down through the window, and he went in flight and got away.

Darby's English Translation
19:12 And Michal let David down through a window; and he went, and fled and escaped.

Douay Rheims Bible
19:12 She let him down through a window. And he went and fled away and escaped.

Noah Webster Bible
19:12 So Michal let David down through a window: and he went, and fled, and escaped.

World English Bible
19:12 So Michal let David down through the window: and he went, and fled, and escaped.

Young's Literal Translation
19:12 And Michal causeth David to go down through the window, and he goeth on, and fleeth, and escapeth;

Modern Hebrew
ותקח מיכל
את־התרפים ותשם
אל־המטה ואת כביר
העזים שמה מראשתיו
ותכס בבגד׃

Paleo-Hebrew (Before 585 B.C.)
19:13

-
-

.

Hebrew Transliterated
19:13 VThQCh MYKL 'aTh-HThUrPhYM VThShM 'aL-HMTH V'aTh KBYUr H'yZYM ShMH MUr'aShThYV VThKS BBGD.

Latin Vulgate
19:13 tulit autem Michol statuam et posuit eam super lectum et pellem pilosam caprarum posuit ad caput eius et operuit eam vestimentis

King James Version
19:13 And Michal took an image, and laid it in the bed, and put a pillow of goats' hair for his bolster, and covered it with a cloth.

American Standard Version
19:13 And Michal took the teraphim, and laid it in the bed, and put a pillow of goats` hair at the head thereof, and covered it with the clothes.

Bible in Basic English
19:13 Then Michal took the image and put it in the bed, with a cushion of goat's hair at its head, and she put clothing over it.

Darby's English Translation
19:13 And Michal took the image, and laid it in the bed, and put the net of goats` hair at its head, and covered it with the coverlet.

Douay Rheims Bible
19:13 And Michol took an image and laid it on the bed, and put a goat's skin with the hair at the head of it, and covered it with clothes.

Noah Webster Bible
19:13 And Michal took an image, and laid it in the bed, and put a pillow of goat's hair for his bolster, and covered it with a cloth.

World English Bible
19:13 Michal took the teraphim, and laid it in the bed, and put a pillow of goats` hair at the head of it, and covered it with the clothes.

Young's Literal Translation
19:13 and Michal taketh the teraphim, and layeth on the bed, and the mattress of goats` hair she hath put for his pillows, and covereth with a garment.

Modern Hebrew
וישלח שאול מלאכים
לקחת את־דוד ותאמר
חלה הוא׃

Paleo-Hebrew (Before 585 B.C.)
19:14

-
.

Hebrew Transliterated
19:14 VYShLCh Sh'aVL ML'aKYM LQChTh 'aTh-DVD VTh'aMUr ChLH HV'a.

Latin Vulgate
19:14 misit autem Saul apparitores qui raperent David et responsum est quod aegrotaret

King James Version
19:14 And when Saul sent messengers to take David, she said, He is sick.

American Standard Version
19:14 And when Saul sent messengers to take David, she said, He is sick.

Bible in Basic English
19:14 And when Saul sent men to take David, she said, He is ill.

Darby's English Translation
19:14 And Saul sent messengers to take David, and she said, He is sick.

Douay Rheims Bible
19:14 And Saul sent officers to seize David: and it was answered that he was sick.

Noah Webster Bible
19:14 And when Saul sent messengers to take David, she said, He is sick.

World English Bible
19:14 When Saul sent messengers to take David, she said, He is sick.

Young's Literal Translation
19:14 And Saul sendeth messengers to take David, and she saith, `He is sick.`

Modern Hebrew
וישלח שאול
את־המלאכים לראות
את־דוד לאמר העלו
אתו במטה אלי
להמתו׃

Paleo-Hebrew (Before 585 B.C.)
19:15

-
-

.

Hebrew Transliterated
19:15 VYShLCh Sh'aVL 'aTh-HML'aKYM LUr'aVTh 'aTh-DVD L'aMUr H'yLV 'aThV BMTH 'aLY LHMThV.

Latin Vulgate
19:15 rursumque misit Saul nuntios ut viderent David dicens adferte eum ad me in lecto ut occidatur

King James Version
19:15 And Saul sent the messengers again to see David, saying, Bring him up to me in the bed, that I may slay him.

American Standard Version
19:15 And Saul sent the messengers to see David, saying, Bring him up to me in the bed, that I may slay him.

Bible in Basic English
19:15 And Saul sent his men to see David, saying, Do not come back without him, take him in his bed, so that I may put him to death.

Darby's English Translation
19:15 And Saul sent the messengers to see David, saying, Bring him up to me in the bed, that I may put him to death.

Douay Rheims Bible
19:15 And again Saul sent to see David, saying: Bring him to me in the bed, that he may be slain.

Noah Webster Bible
19:15 And Saul sent the messengers again to see David, saying, Bring him to me in the bed, that I may slay him.

World English Bible
19:15 Saul sent the messengers to see David, saying, Bring him up to me in the bed, that I may kill him.

Young's Literal Translation
19:15 And Saul sendeth the messengers to see David, saying, `Bring him up in the bed unto me,` -- to put him to death.

Modern Hebrew
ויבאו המלאכים
והנה התרפים
אל־המטה וכביר
העזים מראשתיו׃

Paleo-Hebrew (Before 585 B.C.)
19:16

-
.

Hebrew Transliterated
19:16 VYB'aV HML'aKYM VHNH HThUrPhYM 'aL-HMTH VKBYUr H'yZYM MUr'aShThYV.

Latin Vulgate
19:16 cumque venissent nuntii inventum est simulacrum super lectum et pellis caprarum ad caput eius

King James Version
19:16 And when the messengers were come in, behold, there was an image in the bed, with a pillow of goats' hair for his bolster.

American Standard Version
19:16 And when the messengers came in, behold, the teraphim was in the bed, with the pillow of goats` hair at the head thereof.

Bible in Basic English
19:16 And when the men came in, there was the image in the bed, with the cushion of goat's hair at its head

Darby's English Translation
19:16 And the messengers came in, and behold, the image was in the bed, and the net of goats` hair at its head.

Douay Rheims Bible
19:16 And when the messengers were come in, they found an image upon the bed, and a goat's skin at its head.

Noah Webster Bible
19:16 And when the messengers had come in, behold, there was an image in the bed, with a pillow of goat's hair for his bolster.

World English Bible
19:16 When the messengers came in, behold, the teraphim was in the bed, with the pillow of goats` hair at the head of it.

Young's Literal Translation
19:16 And the messengers come in, and lo, the teraphim are on the bed, and the mattress of goats` hair, for his pillows.

Modern Hebrew
ויאמר שאול
אל־מיכל למה ככה
רמיתני ותשלחי
את־איבי וימלט
ותאמר מיכל
אל־שאול הוא־אמר
אלי שלחני למה
אמיתך׃

Paleo-Hebrew (Before 585 B.C.)
19:17

-

-

-
-

.

Hebrew Transliterated
19:17 VY'aMUr Sh'aVL 'aL-MYKL LMH KKH UrMYThNY VThShLChY 'aTh-'aYBY VYMLT VTh'aMUr MYKL 'aL-Sh'aVL HV'a-'aMUr 'aLY ShLChNY LMH 'aMYThK.

Latin Vulgate
19:17 dixitque Saul ad Michol quare sic inlusisti mihi et dimisisti inimicum meum ut fugeret et respondit Michol ad Saul quia ipse locutus est mihi dimitte me alioquin interficiam te

King James Version
19:17 And Saul said unto Michal, Why hast thou deceived me so, and sent away mine enemy, that he is escaped? And Michal answered Saul, He said unto me, Let me go; why should I kill thee?

American Standard Version
19:17 And Saul said unto Michal, Why hast thou deceived me thus, and let mine enemy go, so that he is escaped? And Michal answered Saul, He said unto me, Let me go; why should I kill thee?

Bible in Basic English
19:17 And Saul said to Michal, why have you been false to me, letting my hater go and get safely away? And in answer Michal said to Saul, He said to me, Let me go, or I will put you to death.

Darby's English Translation
19:17 Then Saul said to Michal, Why hast thou deceived me so, and sent away mine enemy, that he is escaped? And Michal said to Saul, He said to me, Let me go; why should I slay thee?

Douay Rheims Bible
19:17 And Saul said to Michol: Why hast thou deceived me so, and let my enemy go and flee away? And Michol answered Saul: Because he said to me: Let me go, or else I will kill thee.

Noah Webster Bible
19:17 And Saul said to Michal, Why hast thou deceived me so, and sent away my enemy, that he has escaped? And Michal answered Saul, He said to me, Let me go; why should I kill thee?

World English Bible
19:17 Saul said to Michal, Why have you deceived me thus, and let my enemy go, so that he is escaped? Michal answered Saul, He said to me, Let me go; why should I kill you?

Young's Literal Translation
19:17 And Saul saith unto Michal, `Why thus hast thou deceived me -- that thou dost send away mine enemy, and he is escaped?` and Michal saith unto Saul, `He said unto me, Send me away: why do I put thee to death?`

Modern Hebrew
ודוד ברח וימלט
ויבא אל־שמואל
הרמתה ויגד־לו את
כל־אשר עשה־לו
שאול וילך הוא
ושמואל וישבו
בנוית׃

Paleo-Hebrew (Before 585 B.C.)
19:18

-
-
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
19:18 VDVD BUrCh VYMLT VYB'a 'aL-ShMV'aL HUrMThH VYGD-LV 'aTh KL-'aShUr 'yShH-LV Sh'aVL VYLK HV'a VShMV'aL VYShBV BNVYTh.

Latin Vulgate
19:18 David autem fugiens salvatus est et venit ad Samuhel in Ramatha et nuntiavit ei omnia quae fecerat sibi Saul et abierunt ipse et Samuhel et morati sunt in Nahioth

King James Version
19:18 So David fled, and escaped, and came to Samuel to Ramah, and told him all that Saul had done to him. And he and Samuel went and dwelt in Naioth.

American Standard Version
19:18 Now David fled, and escaped, and came to Samuel to Ramah, and told him all that Saul had done to him. And he and Samuel went and dwelt in Naioth.

Bible in Basic English
19:18 So David went in flight and got away and came to Ramah, to Samuel, and gave him an account of all Saul had done to him. And he and Samuel went and were living in Naioth.

Darby's English Translation
19:18 And David fled, and escaped, and came to Samuel to Ramah, and told him all that Saul had done to him. And he and Samuel went and dwelt in Naioth.

Douay Rheims Bible
19:18 But David fled and escaped, and came to Samuel in Ramatha, and told him all that Saul had done to him: and he and Samuel went and dwelt in Najoth.

Noah Webster Bible
19:18 So David fled, and escaped, and came to Samuel to Ramah, and told him all that Saul had done to him. And he and Samuel went and dwelt in Naioth.

World English Bible
19:18 Now David fled, and escaped, and came to Samuel to Ramah, and told him all that Saul had done to him. He and Samuel went and lived in Naioth.

Young's Literal Translation
19:18 And David hath fled, and is escaped, and cometh in unto Samuel to Ramath, and declareth to him all that Saul hath done to him, and he goeth, he and Samuel, and they dwell in Naioth.

Modern Hebrew
ויגד לשאול לאמר
הנה דוד בנוית
ברמה׃

Paleo-Hebrew (Before 585 B.C.)
19:19

.

Hebrew Transliterated
19:19 VYGD LSh'aVL L'aMUr HNH DVD BNVYTh BUrMH.

Latin Vulgate
19:19 nuntiatum est autem Sauli a dicentibus ecce David in Nahioth in Rama

King James Version
19:19 And it was told Saul, saying, Behold, David is at Naioth in Ramah.

American Standard Version
19:19 And it was told Saul, saying, Behold, David is at Naioth in Ramah.

Bible in Basic English
19:19 And word was given to Saul that David was at Naioth in Ramah.

Darby's English Translation
19:19 And it was told Saul, saying, Behold, David is at Naioth by Ramah.

Douay Rheims Bible
19:19 And it was told Saul by some, saying: Behold David is in Najoth in Ramatha.

Noah Webster Bible
19:19 And it was told to Saul, saying, Behold, David is at Naioth in Ramah.

World English Bible
19:19 It was told Saul, saying, Behold, David is at Naioth in Ramah.

Young's Literal Translation
19:19 And it is declared to Saul, saying, `Lo, David is in Naioth in Ramah.`

Modern Hebrew
וישלח שאול מלאכים
לקחת את־דוד וירא
את־להקת הנביאים
נבאים ושמואל עמד
נצב עליהם ותהי
על־מלאכי שאול רוח
אלהים ויתנבאו גם־
המה׃

Paleo-Hebrew (Before 585 B.C.)
19:20

-
-

-

-
.

Hebrew Transliterated
19:20 VYShLCh Sh'aVL ML'aKYM LQChTh 'aTh-DVD VYUr'a 'aTh-LHQTh HNBY'aYM NB'aYM VShMV'aL 'yMD NTShB 'yLYHM VThHY 'yL-ML'aKY Sh'aVL UrVCh 'aLHYM VYThNB'aV GM- HMH.

Latin Vulgate
19:20 misit ergo Saul lictores ut raperent David qui cum vidissent cuneum prophetarum vaticinantium et Samuhel stantem super eos factus est etiam in illis spiritus Domini et prophetare coeperunt etiam ipsi

King James Version
19:20 And Saul sent messengers to take David: and when they saw the company of the prophets prophesying, and Samuel standing as appointed over them, the Spirit of God was upon the messengers of Saul, and they also prophesied.

American Standard Version
19:20 And Saul sent messengers to take David: and when they saw the company of the prophets prophesying, and Samuel standing as head over them, the Spirit of God came upon the messengers of Saul, and they also prophesied.

Bible in Basic English
19:20 And Saul sent men to take David; and when they saw the band of prophets at work, with Samuel in his place at their head, the spirit of God came on Saul's men, and they became like prophets.

Darby's English Translation
19:20 Then Saul sent messengers to take David; and they saw a company of prophets prophesying, and Samuel standing as president over them; and the Spirit of God came upon the messengers of Saul, and they also prophesied.

Douay Rheims Bible
19:20 So Saul sent officers to take David: and when they saw a company of prophets prophesying, and Samuel presiding over them, the spirit of the Lord came also upon them, and they likewise began to prophesy.

Noah Webster Bible
19:20 And Saul sent messengers to take David: and when they saw the company of the prophets prophesying, and Samuel standing as appointed over them, the Spirit of God was upon the messengers of Saul, and they also prophesied.

World English Bible
19:20 Saul sent messengers to take David: and when they saw the company of the prophets prophesying, and Samuel standing as head over them, the Spirit of God came on the messengers of Saul, and they also prophesied.

Young's Literal Translation
19:20 And Saul sendeth messengers to take David, and they see the assembly of the prophets prophesying, and Samuel standing, set over them, and the Spirit of God is on Saul`s messengers, and they prophesy -- they also.

Modern Hebrew
ויגדו לשאול וישלח
מלאכים אחרים
ויתנבאו גם־המה
ויסף שאול וישלח
מלאכים שלשים
ויתנבאו גם־המה׃

Paleo-Hebrew (Before 585 B.C.)
19:21

-

. -

Hebrew Transliterated
19:21 VYGDV LSh'aVL VYShLCh ML'aKYM 'aChUrYM VYThNB'aV GM-HMH VYSPh Sh'aVL VYShLCh ML'aKYM ShLShYM VYThNB'aV GM-HMH.

Latin Vulgate
19:21 quod cum nuntiatum esset Sauli misit alios nuntios prophetaverunt autem et illi et rursum Saul misit tertios nuntios qui et ipsi prophetaverunt

King James Version
19:21 And when it was told Saul, he sent other messengers, and they prophesied likewise. And Saul sent messengers again the third time, and they prophesied also.

American Standard Version
19:21 And when it was told Saul, he sent other messengers, and they also prophesied. And Saul sent messengers again the third time, and they also prophesied.

Bible in Basic English
19:21 And Saul, having news of this, sent other men, who in the same way became like prophets. And a third time Saul sent men, and they like the others became like prophets.

Darby's English Translation
19:21 And it was told Saul, and he sent other messengers, and they also prophesied. And Saul sent messengers again the third time, and they also prophesied.

Douay Rheims Bible
19:21 And when this was told Saul, he sent other messengers: but they also prophesied. And again Saul sent messengers the third time: and they prophesied also. And Saul being exceedingly angry,

Noah Webster Bible
19:21 And when it was told Saul, he sent other messengers, and they prophesied likewise. And Saul sent messengers again the third time, and they prophesied also.

World English Bible
19:21 When it was told Saul, he sent other messengers, and they also prophesied. Saul sent messengers again the third time, and they also prophesied.

Young's Literal Translation
19:21 And they declare it to Saul, and he sendeth other messengers, and they prophesy -- they also; and Saul addeth and sendeth messengers a third time, and they prophesy -- they also.

Modern Hebrew
וילך גם־הוא הרמתה
ויבא עד־בור הגדול
אשר בשכו וישאל
ויאמר איפה שמואל
ודוד ויאמר הנה
בנוית ברמה׃

Paleo-Hebrew (Before 585 B.C.)
19:22
-

-

.

Hebrew Transliterated
19:22 VYLK GM-HV'a HUrMThH VYB'a 'yD-BVUr HGDVL 'aShUr BShKV VYSh'aL VY'aMUr 'aYPhH ShMV'aL VDVD VY'aMUr HNH BNVYTh BUrMH.

Latin Vulgate
19:22 abiit autem etiam ipse in Ramatha et venit usque ad cisternam magnam quae est in Soccho et interrogavit et dixit in quo loco sunt Samuhel et David dictumque est ei ecce in Nahioth sunt in Rama

King James Version
19:22 Then went he also to Ramah, and came to a great well that is in Sechu: and he asked and said, Where are Samuel and David? And one said, Behold, they be at Naioth in Ramah.

American Standard Version
19:22 Then went he also to Ramah, and came to the great well that is in Secu: and he asked and said, Where are Samuel and David? And one said, Behold, they are at Naioth in Ramah.

Bible in Basic English
19:22 Then he himself went to Ramah, and came to the great water-spring in Secu; and questioning the people he said, Where are Samuel and David? And one said, They are at Naioth in Ramah.

Darby's English Translation
19:22 Then went he also to Ramah, and came to the great well that is in Sechu; and he asked and said, Where are Samuel and David? And one said, Behold, at Naioth by Ramah.

Douay Rheims Bible
19:22 Went also himself to Ramatha, and came as far as the great cistern, which is in Socho, and he asked, and said: In what place are Samuel and David? And it was told him: Behold they axe in Najoth in Ramatha.

Noah Webster Bible
19:22 Then he went also to Ramah, and came to a great well that is in Sechu: and he asked and said, Where are Samuel and David? And one said, Behold, they are at Naioth in Ramah.

World English Bible
19:22 Then went he also to Ramah, and came to the great well that is in Secu: and he asked and said, Where are Samuel and David? One said, Behold, they are at Naioth in Ramah.

Young's Literal Translation
19:22 And he goeth -- he also -- to Ramath, and cometh in unto the great well which is in Sechu, and asketh, and saith, `Where are Samuel and David?` and one saith, `Lo, in Naioth in Ramah.`

Modern Hebrew
וילך שם אל־נוית
ברמה ותהי עליו
גם־הוא רוח אלהים
וילך הלוך ויתנבא
עד־באו בנוית
ברמה׃

Paleo-Hebrew (Before 585 B.C.)
19:23

-

-

-
.

Hebrew Transliterated
19:23 VYLK ShM 'aL-NVYTh BUrMH VThHY 'yLYV GM-HV'a UrVCh 'aLHYM VYLK HLVK VYThNB'a 'yD-B'aV BNVYTh BUrMH.

Latin Vulgate
19:23 et abiit in Nahioth in Rama et factus est etiam super eum spiritus Dei et ambulabat ingrediens et prophetabat usque dum veniret in Nahioth in Rama

King James Version
19:23 And he went thither to Naioth in Ramah: and the Spirit of God was upon him also, and he went on, and prophesied, until he came to Naioth in Ramah.

American Standard Version
19:23 And he went thither to Naioth in Ramah: and the Spirit of God came upon him also, and he went on, and prophesied, until he came to Naioth in Ramah.

Bible in Basic English
19:23 And he went on from there to Naioth in Ramah: and the spirit of God came on him, and he went on, acting like a prophet, till he came to Naioth in Ramah.

Darby's English Translation
19:23 And he went thither to Naioth by Ramah; and the Spirit of God came upon him also, and he went on, and prophesied, until he came to Naioth by Ramah.

Douay Rheims Bible
19:23 And he went to Najoth in Ramatha, and the spirit of the Lord came upon him also, and he went on, and prophesied till he came to Najoth in Ramatha.

Noah Webster Bible
19:23 And he went thither to Naioth in Ramah: and the Spirit of God was upon him also, and he went on, and prophesied, until he came to Naioth in Ramah.

World English Bible
19:23 He went there to Naioth in Ramah: and the Spirit of God came on him also, and he went on, and prophesied, until he came to Naioth in Ramah.

Young's Literal Translation
19:23 And he goeth thither -- unto Naioth in Ramah, and the Spirit of God is upon him -- him also; and he goeth, going on, and he prophesyeth till his coming in to Naioth in Ramah,

Modern Hebrew
ויפשט גם־הוא
בגדיו ויתנבא
גם־הוא לפני שמואל
ויפל ערם כל־היום
ההוא וכל־הלילה
על־כן יאמרו הגם
שאול בנביאם׃

Paleo-Hebrew (Before 585 B.C.)
19:24
-

-

-
-
-

.

Hebrew Transliterated
19:24 VYPhShT GM-HV'a BGDYV VYThNB'a GM-HV'a LPhNY ShMV'aL VYPhL 'yUrM KL-HYVM HHV'a VKL-HLYLH 'yL-KN Y'aMUrV HGM Sh'aVL BNBY'aM.

Latin Vulgate
19:24 et expoliavit se etiam ipse vestimentis suis et prophetavit cum ceteris coram Samuhel et cecidit nudus tota die illa et nocte unde et exivit proverbium num et Saul inter prophetas

King James Version
19:24 And he stripped off his clothes also, and prophesied before Samuel in like manner, and lay down naked all that day and all that night. Wherefore they say, Is Saul also among the prophets?

American Standard Version
19:24 And he also stripped off his clothes, and he also prophesied before Samuel, and lay down naked all that day and all that night. Wherefore they say, Is Saul also among the prophets?

Bible in Basic English
19:24 And he took off his clothing, acting like a prophet before Samuel, and falling down he was stretched out, without his clothing, all that day and all that night. This is the reason for the saying, Is even Saul among the prophets?

Darby's English Translation
19:24 And he himself also stripped off his clothes, and prophesied, himself also, before Samuel, and lay down naked all that day and all that night. Wherefore they say, Is Saul also among the prophets?

Douay Rheims Bible
19:24 And he stripped himself also of his garments, and prophesied with the rest before Samuel, and lay down naked all that day and night. This gave occasion to a proverb: What! is Saul too among the prophets?

Noah Webster Bible
19:24 And he stripped off his clothes also, and prophesied before Samuel in like manner, and lay down naked all that day and all that night. Wherefore they say, Is Saul also among the prophets?

World English Bible
19:24 He also stripped off his clothes, and he also prophesied before Samuel, and lay down naked all that day and all that night. Why they say, Is Saul also among the prophets?

Young's Literal Translation
19:24 and he strippeth off -- he also -- his garments, and prophesieth -- he also -- before Samuel, and falleth down naked all that day and all the night; therefore they say, `Is Saul also among the prophets?`

1st Samuel 20


1st Samuel Chapter 20 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Samuel 19

The First Book of Samuel

Chapter 20

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42
Modern Hebrew
ויברח דוד מנוות
ברמה ויבא ויאמר
לפני יהונתן מה
עשיתי מה־עוני
ומה־חטאתי לפני
אביך כי מבקש
את־נפשי׃

Paleo-Hebrew (Before 585 B.C.)
20:1

- [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
20:1 VYBUrCh DVD MNVVTh BUrMH VYB'a VY'aMUr LPhNY YHVNThN MH 'yShYThY MH-'yVNY VMH-ChT'aThY LPhNY 'aBYK KY MBQSh 'aTh-NPhShY.

Latin Vulgate
20:1 fugit autem David de Nahioth quae erat in Rama veniensque locutus est coram Ionathan quid feci quae est iniquitas mea et quod peccatum meum in patrem tuum quia quaerit animam meam

King James Version
20:1 And David fled from Naioth in Ramah, and came and said before Jonathan, What have I done? what is mine iniquity? and what is my sin before thy father, that he seeketh my life?

American Standard Version
20:1 And David fled from Naioth in Ramah, and came and said before Jonathan, What have I done? what is mine iniquity? and what is my sin before thy father, that he seeketh my life?

Bible in Basic English
20:1 And David went in flight from Naioth in Ramah and came to Jonathan and said, What have I done? What is my crime and my sin against your father that he is attempting to take my life?

Darby's English Translation
20:1 And David fled from Naioth by Ramah, and came and said before Jonathan, What have I done? what is mine iniquity, and what is my sin before thy father, that he seeks my life?

Douay Rheims Bible
20:1 But David fled from Najoth, which is in Ramatha, and came and said to Jonathan: What have I done? what is my iniquity, and what is my sin against thy father, that he seeketh my life?

Noah Webster Bible
20:1 And David fled from Naioth in Ramah, and came and said before Jonathan, What have I done? what is my iniquity? and what is my sin before thy father, that he seeketh my life?

World English Bible
20:1 David fled from Naioth in Ramah, and came and said before Jonathan, What have I done? what is my iniquity? and what is my sin before your father, that he seeks my life?

Young's Literal Translation
20:1 And David fleeth from Naioth in Ramah, and cometh, and saith before Jonathan, `What have I done? what is mine iniquity? and what my sin before thy father, that he is seeking my life?`

Modern Hebrew
ויאמר לו חלילה לא
תמות הנה לו עשה
אבי דבר גדול או
דבר קטן ולא יגלה
את־אזני ומדוע
יסתיר אבי ממני
את־הדבר הזה אין
זאת׃

Paleo-Hebrew (Before 585 B.C.)
20:2

-

-

.

Hebrew Transliterated
20:2 VY'aMUr LV ChLYLH L'a ThMVTh HNH LV 'yShH 'aBY DBUr GDVL 'aV DBUr QTN VL'a YGLH 'aTh-'aZNY VMDV'y YSThYUr 'aBY MMNY 'aTh-HDBUr HZH 'aYN Z'aTh.

Latin Vulgate
20:2 qui dixit ei absit non morieris neque enim faciet pater meus quicquam grande vel parvum nisi prius indicaverit mihi hunc ergo celavit me pater meus sermonem tantummodo nequaquam erit istud

King James Version
20:2 And he said unto him, God forbid; thou shalt not die: behold, my father will do nothing either great or small, but that he will shew it me: and why should my father hide this thing from me? it is not so.

American Standard Version
20:2 And he said unto him, Far from it; thou shalt not die: behold, my father doeth nothing either great or small, but that he discloseth it unto me; and why should my father hide this thing from me? it is not so.

Bible in Basic English
20:2 And he said to him, Far be the thought: you will not be put to death: see, my father does nothing, great or small, without giving me word of it: would he keep this secret from me? It is not so.

Darby's English Translation
20:2 And he said to him, God forbid; thou shalt not die: behold, my father will do nothing either great or small, and not apprise me; and why should my father hide this thing from me? it is not so.

Douay Rheims Bible
20:2 And he said to him: God forbid, thou shalt not die: for my father will do nothing great or little, without first telling me: hath then my father hid this word only from me? no, this shall not be.

Noah Webster Bible
20:2 And he said to him, Far be it from thee; thou shalt not die: behold, my father will do nothing, either great or small, but that he will show it to me: and why should my father hide this thing from me? it is not so.

World English Bible
20:2 He said to him, Far from it; you shall not die: behold, my father does nothing either great or small, but that he discloses it to me; and why should my father hide this thing from me? it is not so.

Young's Literal Translation
20:2 And he saith to him, `Far be it! thou dost not die; lo, my father doth not do anything great or small and doth not uncover mine ear; and wherefore doth my father hide from me this thing? this thing is not.`

Modern Hebrew
וישבע עוד דוד
ויאמר ידע ידע
אביך כי־מצאתי חן
בעיניך ויאמר אל־
ידע־זאת יהונתן
פן־יעצב ואולם
חי־יהוה וחי נפשך
כי כפשע ביני ובין
המות׃

Paleo-Hebrew (Before 585 B.C.)
20:3

-

-
-
-
-

.

Hebrew Transliterated
20:3 VYShB'y 'yVD DVD VY'aMUr YD'y YD'y 'aBYK KY-MTSh'aThY ChN B'yYNYK VY'aMUr 'aL- YD'y-Z'aTh YHVNThN PhN-Y'yTShB V'aVLM ChY-YHVH VChY NPhShK KY KPhSh'y BYNY VBYN HMVTh.

Latin Vulgate
20:3 et iuravit rursum David et ille ait scit profecto pater tuus quia inveni gratiam in oculis tuis et dicet nesciat hoc Ionathan ne forte tristetur quinimmo vivit Dominus et vivit anima tua quia uno tantum ut ita dicam gradu ego morsque dividimur

King James Version
20:3 And David sware moreover, and said, Thy father certainly knoweth that I have found grace in thine eyes; and he saith, Let not Jonathan know this, lest he be grieved: but truly as the LORD liveth, and as thy soul liveth, there is but a step between me and death.

American Standard Version
20:3 And David sware moreover, and said, Thy father knoweth well that I have found favor in thine eyes; and he saith, Let not Jonathan know this, lest he be grieved: but truly as Jehovah liveth, and as thy soul liveth, there is but a step between me and death.

Bible in Basic English
20:3 But David took his oath again and said, Your father sees that I am dear to you; so he says to himself, Let Jonathan have no idea of this, for it will be a grief to him; but as the Lord is living, and as your soul is living, there is only a step between me and death.

Darby's English Translation
20:3 And David swore again and again, and said, Thy father certainly knows that I have found favour in thy sight: and he has thought, Jonathan shall not know this, lest he be grieved; but truly as Jehovah liveth, and as thy soul liveth, there is but a step between me and death.

Douay Rheims Bible
20:3 And he swore again to David. And David said: Thy father certainly knoweth that I have found grace in thy sight, and he will say: Let not Jonathan know this, lest he be grieved. But truly as the Lord liveth, and thy soul liveth, there is but one step (as I may say) between me and death.

Noah Webster Bible
20:3 And David swore moreover, and said, Thy father certainly knoweth that I have found grace in thy eyes; and he saith, Let not Jonathan know this, lest he should be grieved: But truly as the LORD liveth, and as thy soul liveth, there is but a step between me and death.

World English Bible
20:3 David swore moreover, and said, Your father knows well that I have found favor in your eyes; and he says, Don`t let Jonathan know this, lest he be grieved: but truly as Yahweh lives, and as your soul lives, there is but a step between me and death.

Young's Literal Translation
20:3 And David sweareth again, and saith, `Thy father hath certainly known that I have found grace in thine eyes, and he saith, Let not Jonathan know this, lest he be grieved; and yet, Jehovah liveth, and thy soul liveth, but -- as a step between me and death.`

Modern Hebrew
ויאמר יהונתן
אל־דוד מה־תאמר
נפשך ואעשה־לך׃

Paleo-Hebrew (Before 585 B.C.)
20:4

- [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
20:4 VY'aMUr YHVNThN 'aL-DVD MH-Th'aMUr NPhShK V'a'yShH-LK.

Latin Vulgate
20:4 et ait Ionathan ad David quodcumque dixerit mihi anima tua faciam tibi

King James Version
20:4 Then said Jonathan unto David, Whatsoever thy soul desireth, I will even do it for thee.

American Standard Version
20:4 Then said Jonathan unto David, Whatsoever thy soul desireth, I will even do it for thee.

Bible in Basic English
20:4 Then Jonathan said to David, Whatever your desire is, I will do it for you.

Darby's English Translation
20:4 And Jonathan said to David, What thy soul may say, I will even do it for thee.

Douay Rheims Bible
20:4 And Jonathan said to David: Whatsoever thy soul shall say to me, I will do for thee.

Noah Webster Bible
20:4 Then said Jonathan to David, Whatever thy soul desireth, I will even do it for thee.

World English Bible
20:4 Then said Jonathan to David, Whatever your soul desires, I will even do it for you.

Young's Literal Translation
20:4 And Jonathan saith to David, `What doth thy soul say? -- and I do it for thee.`

Modern Hebrew
ויאמר דוד
אל־יהונתן הנה־חדש
מחר ואנכי ישב־אשב
עם־המלך לאכול
ושלחתני ונסתרתי
בשדה עד הערב
השלשית׃

Paleo-Hebrew (Before 585 B.C.)
20:5

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
20:5 VY'aMUr DVD 'aL-YHVNThN HNH-ChDSh MChUr V'aNKY YShB-'aShB 'yM-HMLK L'aKVL VShLChThNY VNSThUrThY BShDH 'yD H'yUrB HShLShYTh.

Latin Vulgate
20:5 dixit autem David ad Ionathan ecce kalendae sunt crastino et ego ex more sedere soleo iuxta regem ad vescendum dimitte ergo me ut abscondar in agro usque ad vesperam diei tertiae

King James Version
20:5 And David said unto Jonathan, Behold, to morrow is the new moon, and I should not fail to sit with the king at meat: but let me go, that I may hide myself in the field unto the third day at even.

American Standard Version
20:5 And David said unto Jonathan, Behold, to-morrow is the new moon, and I should not fail to sit with the king at meat: but let me go, that I may hide myself in the field unto the third day at even.

Bible in Basic English
20:5 And David said to Jonathan, Tomorrow is the new moon, and I will not be seated with the king at his table: but let me go to a safe place in the country till the evening.

Darby's English Translation
20:5 And David said to Jonathan, Behold, to-morrow is new moon, and I should not fail to sit with the king at meat; but let me go, that I may hide myself in the field until the third evening.

Douay Rheims Bible
20:5 And David said to Jonathan: Behold to morrow is the new moon, and I according to custom am wont to sit beside the king to eat: let me go then that I may be hid in the field till the evening of the third day.

Noah Webster Bible
20:5 And David said to Jonathan, Behold, to morrow is the new-moon, and I should not fail to sit with the king at meat: but let me go, that I may hide myself in the field to the third day at evening.

World English Bible
20:5 David said to Jonathan, Behold, tomorrow is the new moon, and I should not fail to sit with the king at meat: but let me go, that I may hide myself in the field to the third day at even.

Young's Literal Translation
20:5 And David saith unto Jonathan, `Lo, the new moon is to-morrow; and I do certainly sit with the king to eat; and thou hast sent me away, and I have been hidden in a field till the third evening;

Modern Hebrew
אם־פקד יפקדני
אביך ואמרת נשאל
נשאל ממני דוד
לרוץ בית־לחם עירו
כי זבח הימים שם
לכל־המשפחה׃

Paleo-Hebrew (Before 585 B.C.)
20:6
-

-

. -

Hebrew Transliterated
20:6 'aM-PhQD YPhQDNY 'aBYK V'aMUrTh NSh'aL NSh'aL MMNY DVD LUrVTSh BYTh-LChM 'yYUrV KY ZBCh HYMYM ShM LKL-HMShPhChH.

Latin Vulgate
20:6 si requisierit me pater tuus respondebis ei rogavit me David ut iret celeriter in Bethleem civitatem suam quia victimae sollemnes ibi sunt universis contribulibus eius

King James Version
20:6 If thy father at all miss me, then say, David earnestly asked leave of me that he might run to Bethlehem his city: for there is a yearly sacrifice there for all the family.

American Standard Version
20:6 If thy father miss me at all, then say, David earnestly asked leave of me that he might run to Beth-lehem his city; for it is the yearly sacrifice there for all the family.

Bible in Basic English
20:6 And if your father takes note of the fact that I am away, say, David made a request to me for himself that he might go to Beth-lehem, to his town: for it is the time when his family make their offering year by year.

Darby's English Translation
20:6 If thy father should actually miss me, then say, David earnestly asked leave of me that he might run to Bethlehem his city; for there is a yearly sacrifice there for all the family.

Douay Rheims Bible
20:6 If thy father look and inquire for me, thou shalt answer him: David asked me that he might run to Bethlehem his own city: because there are solemn sacrifices there for all his tribe.

Noah Webster Bible
20:6 If thy father shall at all miss me, then say, David earnestly asked leave of me, that he might run to Beth-lehem his city: for there is a yearly sacrifice there for all the family.

World English Bible
20:6 If your father miss me at all, then say, David earnestly asked leave of me that he might run to Beth-lehem his city; for it is the yearly sacrifice there for all the family.

Young's Literal Translation
20:6 if thy father at all look after me, and thou hast said, David asked earnestly of me to run to Beth-Lehem his city, for a sacrifice of the days is there for all the family.

Modern Hebrew
אם־כה יאמר טוב
שלום לעבדך
ואם־חרה יחרה לו
דע כי־כלתה הרעה
מעמו׃

Paleo-Hebrew (Before 585 B.C.)
20:7
-

-

-
.

Hebrew Transliterated
20:7 'aM-KH Y'aMUr TVB ShLVM L'yBDK V'aM-ChUrH YChUrH LV D'y KY-KLThH HUr'yH M'yMV.

Latin Vulgate
20:7 si dixerit bene pax erit servo tuo si autem fuerit iratus scito quia conpleta est malitia eius

King James Version
20:7 If he say thus, It is well; thy servant shall have peace: but if he be very wroth, then be sure that evil is determined by him.

American Standard Version
20:7 If he say thus, It is well; thy servant shall have peace: but if he be wroth, then know that evil is determined by him.

Bible in Basic English
20:7 If he says, It is well, your servant will be at peace: but if he is angry, then it will be clear to you that he has an evil purpose in mind against me.

Darby's English Translation
20:7 If he say thus, It is well, -- thy servant shall have peace; but if he be very wroth, be sure that evil is determined by him.

Douay Rheims Bible
20:7 If he shall say, It is well: thy servant shall have peace: but if he be angry, know that his malice is come to its height.

Noah Webster Bible
20:7 If he shall say thus, It is well; thy servant will have peace: but if he shall be very wroth, then be sure that evil is determined by him.

World English Bible
20:7 If he say thus, It is well; your servant shall have peace: but if he be angry, then know that evil is determined by him.

Young's Literal Translation
20:7 If thus he say: Good; peace is for thy servant; and if it be very displeasing to him -- know that the evil hath been determined by him;

Modern Hebrew
ועשית חסד על־עבדך
כי בברית יהוה
הבאת את־עבדך עמך
ואם־יש־בי עון
המיתני אתה
ועד־אביך למה־זה
תביאני׃

Paleo-Hebrew (Before 585 B.C.)
20:8

-

-
- [image] [image] -

-
. -

Hebrew Transliterated
20:8 V'yShYTh ChSD 'yL-'yBDK KY BBUrYTh YHVH HB'aTh 'aTh-'yBDK 'yMK V'aM-YSh-BY 'yVN HMYThNY 'aThH V'yD-'aBYK LMH-ZH ThBY'aNY.

Latin Vulgate
20:8 fac ergo misericordiam in servum tuum quia foedus Domini me famulum tuum tecum inire fecisti si autem est in me aliqua iniquitas tu me interfice et ad patrem tuum ne introducas me

King James Version
20:8 Therefore thou shalt deal kindly with thy servant; for thou hast brought thy servant into a covenant of the LORD with thee: notwithstanding, if there be in me iniquity, slay me thyself; for why shouldest thou bring me to thy father?

American Standard Version
20:8 Therefore deal kindly with thy servant; for thou hast brought thy servant into a covenant of Jehovah with thee: but if there be in me iniquity, slay me thyself; for why shouldest thou bring me to thy father?

Bible in Basic English
20:8 So, then, be kind to your servant; for you have been united with your servant in an agreement made before the Lord: but if there is any wrongdoing in me, put me to death yourself; why take me to your father?

Darby's English Translation
20:8 Deal kindly then with thy servant; for thou hast brought thy servant into a covenant of Jehovah with thee; but if there be in me iniquity, slay me thyself; for why shouldest thou bring me to thy father?

Douay Rheims Bible
20:8 Deal mercifully then with thy servant: for thou hast brought me thy servant into a covenant of the Lord with thee. But if there be any iniquity in me, do thou kill me, and bring me not in to thy father.

Noah Webster Bible
20:8 Therefore thou shalt deal kindly with thy servant; for thou hast brought thy servant into a covenant of the LORD with thee: notwithstanding, if there is in me iniquity, slay me thyself; for why shouldst thou bring me to thy father?

World English Bible
20:8 Therefore deal kindly with your servant; for you have brought your servant into a covenant of Yahweh with you: but if there be in me iniquity, kill me yourself; for why should you bring me to your father?

Young's Literal Translation
20:8 and thou hast done kindness, to thy servant, for into a covenant of Jehovah thou hast brought thy servant with thee; -- and if there is in me iniquity, put thou me to death; and unto thy father, why is this -- thou dost bring me in?`

Modern Hebrew
ויאמר יהונתן
חלילה לך כי
אם־ידע אדע
כי־כלתה הרעה מעם
אבי לבוא עליך ולא
אתה אגיד לך׃

Paleo-Hebrew (Before 585 B.C.)
20:9

-
-

.

Hebrew Transliterated
20:9 VY'aMUr YHVNThN ChLYLH LK KY 'aM-YD'y 'aD'y KY-KLThH HUr'yH M'yM 'aBY LBV'a 'yLYK VL'a 'aThH 'aGYD LK.

Latin Vulgate
20:9 et ait Ionathan absit hoc a te neque enim fieri potest ut si certo cognovero conpletam patris mei esse malitiam contra te non adnuntiem tibi

King James Version
20:9 And Jonathan said, Far be it from thee: for if I knew certainly that evil were determined by my father to come upon thee, then would not I tell it thee?

American Standard Version
20:9 And Jonathan said, Far be it from thee; for if I should at all know that evil were determined by my father to come upon thee, then would not I tell it thee?

Bible in Basic English
20:9 And Jonathan said, Do not have such a thought: for if I saw that my father was designing evil against you, would I not give you word of it?

Darby's English Translation
20:9 And Jonathan said, Far be it from thee; for, if I knew with certainty that evil were determined by my father to come upon thee, would I not tell it thee?

Douay Rheims Bible
20:9 And Jonathan said: Far be this from thee: for if I should certainly know that evil is determined by my father against thee, I could do no otherwise than tell thee.

Noah Webster Bible
20:9 And Jonathan said, Far be it from thee: for if I knew certainly that evil is determined by my father to come upon thee, then would not I tell it thee?

World English Bible
20:9 Jonathan said, Far be it from you; for if I should at all know that evil were determined by my father to come on you, then wouldn`t I tell you that?

Young's Literal Translation
20:9 And Jonathan saith, `Far be it from thee! for I certainly do not know that the evil hath been determined by my father to come upon thee, and I do not declare it to thee.`

Modern Hebrew
ויאמר דוד
אל־יהונתן מי יגיד
לי או מה־יענך
אביך קשה׃

Paleo-Hebrew (Before 585 B.C.)
20:10

-

-
.

Hebrew Transliterated
20:10 VY'aMUr DVD 'aL-YHVNThN MY YGYD LY 'aV MH-Y'yNK 'aBYK QShH.

Latin Vulgate
20:10 responditque David ad Ionathan quis nuntiabit mihi si quid forte responderit tibi pater tuus dure

King James Version
20:10 Then said David to Jonathan, Who shall tell me? or what if thy father answer thee roughly?

American Standard Version
20:10 Then said David to Jonathan, Who shall tell me if perchance thy father answer thee roughly?

Bible in Basic English
20:10 Then David said to Jonathan, Who will give me word if your father gives you a rough answer?

Darby's English Translation
20:10 Then said David to Jonathan, Who shall tell me? or what if thy father answer thee roughly?

Douay Rheims Bible
20:10 And David answered Jonathan: Who shall bring me word, if thy father should answer thee harshly concerning me?

Noah Webster Bible
20:10 Then said David to Jonathan, Who shall tell me? or what if thy father shall answer thee roughly?

World English Bible
20:10 Then said David to Jonathan, Who shall tell me if perchance your father answer you roughly?

Young's Literal Translation
20:10 And David saith unto Jonathan, `Who doth declare to me? or what if thy father doth answer thee sharply?`

Modern Hebrew
ויאמר יהונתן
אל־דוד לכה ונצא
השדה ויצאו שניהם
השדה׃

Paleo-Hebrew (Before 585 B.C.)
20:11

-

.

Hebrew Transliterated
20:11 VY'aMUr YHVNThN 'aL-DVD LKH VNTSh'a HShDH VYTSh'aV ShNYHM HShDH.

Latin Vulgate
20:11 et ait Ionathan ad David veni egrediamur in agrum cumque exissent ambo in agrum

King James Version
20:11 And Jonathan said unto David, Come, and let us go out into the field. And they went out both of them into the field.

American Standard Version
20:11 And Jonathan said unto David, Come, and let us go out into the field. And they went out both of them into the field.

Bible in Basic English
20:11 And Jonathan said to David, Come, let us go out into the country. And the two of them went out together into the open country.

Darby's English Translation
20:11 And Jonathan said to David, Come and let us go out into the field. And they went out both of them into the field.

Douay Rheims Bible
20:11 And Jonathan said to David: Come and let us go out into the field. And when they were both of them gone out into the field,

Noah Webster Bible
20:11 And Jonathan said to David, Come, and let us go out into the field. And they went out both of them into the field.

World English Bible
20:11 Jonathan said to David, Come, and let us go out into the field. They went out both of them into the field.

Young's Literal Translation
20:11 And Jonathan saith unto David, `Come, and we go out into the field;` and they go out both of them into the field.

Modern Hebrew
ויאמר יהונתן
אל־דוד יהוה אלהי
ישראל כי־אחקר
את־אבי כעת מחר
השלשית והנה־טוב
אל־דוד ולא־אז
אשלח אליך וגליתי
את־אזנך׃

Paleo-Hebrew (Before 585 B.C.)
20:12

-

- [image] [image] [image] [image] [image] [image] -

-
- [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
20:12 VY'aMUr YHVNThN 'aL-DVD YHVH 'aLHY YShUr'aL KY-'aChQUr 'aTh-'aBY K'yTh MChUr HShLShYTh VHNH-TVB 'aL-DVD VL'a-'aZ 'aShLCh 'aLYK VGLYThY 'aTh-'aZNK.

Latin Vulgate
20:12 ait Ionathan ad David Domine Deus Israhel si investigavero sententiam patris mei crastino vel perendie et aliquid boni fuerit super David et non statim misero ad te et notum tibi fecero

King James Version
20:12 And Jonathan said unto David, O LORD God of Israel, when I have sounded my father about to morrow any time, or the third day, and, behold, if there be good toward David, and I then send not unto thee, and shew it thee;

American Standard Version
20:12 And Jonathan said unto David, Jehovah, the God of Israel, be witness: when I have sounded my father about this time to-morrow, or the third day, behold, if there be good toward David, shall I not then send unto thee, and disclose it unto thee?

Bible in Basic English
20:12 And Jonathan said to David, May the Lord, the God of Israel, be witness; when I have had a chance of talking to my father, about this time tomorrow, if his feelings to David are good, will I not send and give you the news?

Darby's English Translation
20:12 And Jonathan said to David, Jehovah, God of Israel, when I sound my father about this time to-morrow, or the next day, and behold, there be good toward David, and I then send not to thee, and apprise thee of it,

Douay Rheims Bible
20:12 Jonathan said to David: O Lord God of Israel, if I shall discover my father's mind, to morrow or the day after, and there be any thing good for David, and I send not immediately to thee, and make it known to thee,

Noah Webster Bible
20:12 And Jonathan said to David, O LORD God of Israel, when I have sounded my father about to-morrow any time, or the third day, and behold, if there be good towards David, and I then send not to thee, and show it thee;

World English Bible
20:12 Jonathan said to David, Yahweh, the God of Israel, be witness: when I have sounded my father about this time tomorrow, or the third day, behold, if there be good toward David, shall I not then send to you, and disclose it to you?

Young's Literal Translation
20:12 And Jonathan saith unto David, `Jehovah, God of Israel -- when I search my father, about this time to-morrow or the third day, and lo, good is towards David, and I do not then send unto thee, and have uncovered thine ear --

Modern Hebrew
כה־יעשה יהוה
ליהונתן וכה יסיף
כי־ייטב אל־אבי
את־הרעה עליך
וגליתי את־אזנך
ושלחתיך והלכת
לשלום ויהי יהוה
עמך כאשר היה עם־
אבי׃

Paleo-Hebrew (Before 585 B.C.)
20:13
-

-
- [image] [image] [image] [image] [image] -

-

-
.

Hebrew Transliterated
20:13 KH-Y'yShH YHVH LYHVNThN VKH YSYPh KY-YYTB 'aL-'aBY 'aTh-HUr'yH 'yLYK VGLYThY 'aTh-'aZNK VShLChThYK VHLKTh LShLVM VYHY YHVH 'yMK K'aShUr HYH 'yM- 'aBY.

Latin Vulgate
20:13 haec faciat Dominus Ionathan et haec augeat si autem perseveraverit patris mei malitia adversum te revelabo aurem tuam et dimittam te ut vadas in pace et sit Dominus tecum sicut fuit cum patre meo

King James Version
20:13 The LORD do so and much more to Jonathan: but if it please my father to do thee evil, then I will shew it thee, and send thee away, that thou mayest go in peace: and the LORD be with thee, as he hath been with my father.

American Standard Version
20:13 Jehovah do so to Jonathan, and more also, should it please my father to do thee evil, if I disclose it not unto thee, and send thee away, that thou mayest go in peace: and Jehovah be with thee, as he hath been with my father.

Bible in Basic English
20:13 May the Lord's punishment be on Jonathan, if it is my father's pleasure to do you evil and I do not give you word of it and send you away so that you may go in peace: and may the Lord be with you, as he has been with my father.

Darby's English Translation
20:13 Jehovah do so and much more to Jonathan. Should it please my father to do thee evil, then I will apprise thee of it, and send thee away, that thou mayest go in peace; and Jehovah be with thee, as he has been with my father.

Douay Rheims Bible
20:13 May the Lord do so and so to Jonathan and add still more. But if my father shall continue in malice against thee, I will discover it to thy ear, and will send thee away, that thou mayest go in peace, and the Lord be with thee, as he hath been with my father.

Noah Webster Bible
20:13 The LORD do so and much more to Jonathan: but if it shall please my father to do thee evil, then I will show it to thee, and send thee away, that thou mayest go in peace: and the LORD be with thee, as he hath been with my father.

World English Bible
20:13 Yahweh do so to Jonathan, and more also, should it please my father to do you evil, if I don`t disclose it to you, and send you away, that you may go in peace: and Yahweh be with you, as he has been with my father.

Young's Literal Translation
20:13 thus doth Jehovah do to Jonathan, and thus doth He add; when the evil concerning thee is good to my father, then I have uncovered thine ear, and sent thee away, and thou hast gone in peace, and Jehovah is with thee, as he was with my father;

Modern Hebrew
ולא אם־עודני חי
ולא־תעשה עמדי חסד
יהוה ולא אמות׃

Paleo-Hebrew (Before 585 B.C.)
20:14
-
-

.

Hebrew Transliterated
20:14 VL'a 'aM-'yVDNY ChY VL'a-Th'yShH 'yMDY ChSD YHVH VL'a 'aMVTh.

Latin Vulgate
20:14 et si vixero facies mihi misericordiam Domini si vero mortuus fuero

King James Version
20:14 And thou shalt not only while yet I live shew me the kindness of the LORD, that I die not:

American Standard Version
20:14 And thou shalt not only while yet I live show me the lovingkindness of Jehovah, that I die not;

Bible in Basic English
20:14 And may you, while I am still living, O may you be kind to me, as the Lord is kind, and keep me from death!

Darby's English Translation
20:14 And thou shalt not only while yet I live shew me the kindness of Jehovah, that I die not,

Douay Rheims Bible
20:14 And if I live, thou shalt shew me the kindness of the Lord: but if I die,

Noah Webster Bible
20:14 And thou shalt, not only while yet I live, show me the kindness of the LORD, that I may not die:

World English Bible
20:14 You shall not only while yet I live show me the lovingkindness of Yahweh, that I not die;

Young's Literal Translation
20:14 and not only while I am alive dost thou do with me the kindness of Jehovah, and I die not,

Modern Hebrew
ולא־תכרת את־חסדך
מעם ביתי עד־עולם
ולא בהכרת יהוה
את־איבי דוד איש
מעל פני האדמה׃

Paleo-Hebrew (Before 585 B.C.)
20:15
- [image] [image] [image] [image] [image] [image] -

-

-

.

Hebrew Transliterated
20:15 VL'a-ThKUrTh 'aTh-ChSDK M'yM BYThY 'yD-'yVLM VL'a BHKUrTh YHVH 'aTh-'aYBY DVD 'aYSh M'yL PhNY H'aDMH.

Latin Vulgate
20:15 non auferas misericordiam tuam a domo mea usque in sempiternum quando eradicaverit Dominus inimicos David unumquemque de terra

King James Version
20:15 But also thou shalt not cut off thy kindness from my house for ever: no, not when the LORD hath cut off the enemies of David every one from the face of the earth.

American Standard Version
20:15 but also thou shalt not cut off thy kindness from my house for ever; no, not when Jehovah hath cut off the enemies of David every one from the face of the earth.

Bible in Basic English
20:15 And let not your mercy ever be cut off from my family, even when the Lord has sent destruction on all David's haters, cutting them off from the face of the earth.

Darby's English Translation
20:15 but thou shalt not cut off thy kindness from my house for ever, no, not when Jehovah cuts off the enemies of David, every one from the face of the earth.

Douay Rheims Bible
20:15 Thou shalt not take away thy kindness from my house for ever, when the Lord shall have rooted out the enemies of David, every one of them from the earth, may he take away Jonathan from his house, and may the Lord require it at the hands of David's enemies.

Noah Webster Bible
20:15 But also thou shalt not withdraw thy kindness from my house for ever: no, not when the LORD hath cut off the enemies of David every one from the face of the earth.

World English Bible
20:15 but also you shall not cut off your kindness from my house forever; no, not when Yahweh has cut off the enemies of David everyone from the surface of the earth.

Young's Literal Translation
20:15 but thou dost not cut off thy kindness from my house unto the age, nor in Jehovah`s cutting off the enemies of David, each one from off the face of the ground.`

Modern Hebrew
ויכרת יהונתן
עם־בית דוד ובקש
יהוה מיד איבי
דוד׃

Paleo-Hebrew (Before 585 B.C.)
20:16

-

.

Hebrew Transliterated
20:16 VYKUrTh YHVNThN 'yM-BYTh DVD VBQSh YHVH MYD 'aYBY DVD.

Latin Vulgate
20:16 pepigit ergo foedus Ionathan cum domo David et requisivit Dominus de manu inimicorum David

King James Version
20:16 So Jonathan made a covenant with the house of David, saying, Let the LORD even require it at the hand of David's enemies.

American Standard Version
20:16 So Jonathan made a covenant with the house of David, saying, And Jehovah will require it at the hand of David`s enemies.

Bible in Basic English
20:16 And if it comes about that the name of Jonathan is cut off from the family of David, the Lord will make David responsible.

Darby's English Translation
20:16 And Jonathan made a covenant with the house of David, saying, Let Jehovah even require it at the hand of David`s enemies!

Douay Rheims Bible
20:16 Jonathan therefore made a covenant with the house of David: and the Lord required it at the hands of David's enemies.

Noah Webster Bible
20:16 So Jonathan made a covenant with the house of David, saying, Let the LORD even require it at the hand of David's enemies.

World English Bible
20:16 So Jonathan made a covenant with the house of David, saying, Yahweh will require it at the hand of David`s enemies.

Young's Literal Translation
20:16 And Jonathan covenanteth with the house of David, and Jehovah hath sought it from the hand of the enemies of David;

Modern Hebrew
ויוסף יהונתן
להשביע את־דוד
באהבתו אתו
כי־אהבת נפשו
אהבו׃

Paleo-Hebrew (Before 585 B.C.)
20:17

-

-
.

Hebrew Transliterated
20:17 VYVSPh YHVNThN LHShBY'y 'aTh-DVD B'aHBThV 'aThV KY-'aHBTh NPhShV 'aHBV.

Latin Vulgate
20:17 et addidit Ionathan deierare David eo quod diligeret illum sicut animam enim suam ita diligebat eum

King James Version
20:17 And Jonathan caused David to swear again, because he loved him: for he loved him as he loved his own soul.

American Standard Version
20:17 And Jonathan caused David to swear again, for the love that he had to him; for he loved him as he loved his own soul.

Bible in Basic English
20:17 And Jonathan again took an oath to David, because of his love for him: for David was as dear to him as his very soul.

Darby's English Translation
20:17 And Jonathan caused David to swear again, by the love he had for him, for he loved him as he loved his own soul.

Douay Rheims Bible
20:17 And Jonathan swore again to David, because he loved him: for he loved him as his own soul.

Noah Webster Bible
20:17 And Jonathan caused David to swear again, because he loved him: for he loved him as he loved his own soul.

World English Bible
20:17 Jonathan caused David to swear again, for the love that he had to him; for he loved him as he loved his own soul.

Young's Literal Translation
20:17 and Jonathan addeth to cause David to swear, because he loveth him, for with the love of his own soul he hath loved him.

Modern Hebrew
ויאמר־לו יהונתן
מחר חדש ונפקדת כי
יפקד מושבך׃

Paleo-Hebrew (Before 585 B.C.)
20:18
-

.

Hebrew Transliterated
20:18 VY'aMUr-LV YHVNThN MChUr ChDSh VNPhQDTh KY YPhQD MVShBK.

Latin Vulgate
20:18 dixitque ad eum Ionathan cras kalendae sunt et requireris

King James Version
20:18 Then Jonathan said to David, To morrow is the new moon: and thou shalt be missed, because thy seat will be empty.

American Standard Version
20:18 Then Jonathan said unto him, To-morrow is the new moon: and thou wilt be missed, because thy seat will be empty.

Bible in Basic English
20:18 Then Jonathan said to him, Tomorrow is the new moon: and it will be seen that you are not present, for there will be no one in your seat.

Darby's English Translation
20:18 And Jonathan said to him, To-morrow is the new moon; and thou wilt be missed, for thy seat will be empty;

Douay Rheims Bible
20:18 And Jonathan said to him: To morrow is the new moon, and thou wilt be missed:

Noah Webster Bible
20:18 Then Jonathan said to David, To-morrow is the new-moon: and thou wilt be missed, because thy seat will be empty.

World English Bible
20:18 Then Jonathan said to him, Tomorrow is the new moon: and you will be missed, because your seat will be empty.

Young's Literal Translation
20:18 And Jonathan saith to him, `To-morrow is new moon, and thou hast been looked after, for thy seat is looked after;

Modern Hebrew
ושלשת תרד מאד
ובאת אל־המקום
אשר־נסתרת שם ביום
המעשה וישבת אצל
האבן האזל׃

Paleo-Hebrew (Before 585 B.C.)
20:19

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
20:19 VShLShTh ThUrD M'aD VB'aTh 'aL-HMQVM 'aShUr-NSThUrTh ShM BYVM HM'yShH VYShBTh 'aTShL H'aBN H'aZL.

Latin Vulgate
20:19 requiretur enim sessio tua usque perendie descendes ergo festinus et venies in locum ubi celandus es in die qua operari licet et sedebis iuxta lapidem cui est nomen Ezel

King James Version
20:19 And when thou hast stayed three days, then thou shalt go down quickly, and come to the place where thou didst hide thyself when the business was in hand, and shalt remain by the stone Ezel.

American Standard Version
20:19 And when thou hast stayed three days, thou shalt go down quickly, and come to the place where thou didst hide thyself when the business was in hand, and shalt remain by the stone Ezel.

Bible in Basic English
20:19 And on the third day it will be specially noted, and you will go to the place where you took cover when the other business was in hand, waiting by the hill over there.

Darby's English Translation
20:19 but on the third day thou shalt go down quickly, and come to the place where thou didst hide thyself on the day of the business, and abide by the stone Ezel.

Douay Rheims Bible
20:19 For thy seat will be empty till after tomorrow. So thou shalt go down quickly, and come to the place, where thou must be hid on the day when it is lawful to work, and thou shalt remain beside the stone, which is called Ezel.

Noah Webster Bible
20:19 And when thou hast stayed three days, then thou shalt go down quickly, and come to the place where thou didst hide thyself when the business was in hand, and shalt remain by the stone Ezel.

World English Bible
20:19 When you have stayed three days, you shall go down quickly, and come to the place where you did hide yourself when the business was in hand, and shall remain by the stone Ezel.

Young's Literal Translation
20:19 and on the third day thou dost certainly come down, and hast come in unto the place where thou wast hidden in the day of the work, and hast remained near the stone Ezel.

Modern Hebrew
ואני שלשת החצים
צדה אורה לשלח־לי
למטרה׃

Paleo-Hebrew (Before 585 B.C.)
20:20

-
.

Hebrew Transliterated
20:20 V'aNY ShLShTh HChTShYM TShDH 'aVUrH LShLCh-LY LMTUrH.

Latin Vulgate
20:20 et ego tres sagittas mittam iuxta eum et iaciam quasi exercens me ad signum

King James Version
20:20 And I will shoot three arrows on the side thereof, as though I shot at a mark.

American Standard Version
20:20 And I will shoot three arrows on the side thereof, as though I shot at a mark.

Bible in Basic English
20:20 And on the third day I will send arrows from my bow against its side as if at a mark.

Darby's English Translation
20:20 And I will shoot three arrows on the side of it, as though I shot at a mark.

Douay Rheims Bible
20:20 And I will shoot three arrows near it, and will shoot as if I were exercising myself at a mark.

Noah Webster Bible
20:20 And I will shoot three arrows on the side of it, as though I shot at a mark.

World English Bible
20:20 I will shoot three arrows on the side of it, as though I shot at a mark.

Young's Literal Translation
20:20 `And I shoot three of the arrows at the side, sending out for myself at a mark;

Modern Hebrew
והנה אשלח את־הנער
לך מצא את־החצים
אם־אמר אמר לנער
הנה החצים ממך
והנה קחנו ובאה
כי־שלום לך ואין
דבר חי־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
20:21

-
-
-

-

. -

Hebrew Transliterated
20:21 VHNH 'aShLCh 'aTh-HN'yUr LK MTSh'a 'aTh-HChTShYM 'aM-'aMUr 'aMUr LN'yUr HNH HChTShYM MMK VHNH QChNV VB'aH KY-ShLVM LK V'aYN DBUr ChY-YHVH.

Latin Vulgate
20:21 mittam quoque et puerum dicens ei vade et adfer mihi sagittas

King James Version
20:21 And, behold, I will send a lad, saying, Go, find out the arrows. If I expressly say unto the lad, Behold, the arrows are on this side of thee, take them; then come thou: for there is peace to thee, and no hurt; as the LORD liveth.

American Standard Version
20:21 And, behold, I will send the lad, saying, Go, find the arrows. If I say unto the lad, Behold, the arrows are on this side of thee; take them, and come; for there is peace to thee and no hurt, as Jehovah liveth.

Bible in Basic English
20:21 And I will send my boy to have a look for the arrow. And if I say to him, See, the arrow is on this side of you; take it up! then you may come; for there is peace for you and no evil, by the living Lord.

Darby's English Translation
20:21 And behold, I will send the lad, saying, Go, find the arrows. If I expressly say to the lad, Behold, the arrows are on this side of thee, take them; then come, for there is peace for thee, and it is nothing; as Jehovah liveth.

Douay Rheims Bible
20:21 And I will send a boy, saying to him: Go and fetch me the arrows.

Noah Webster Bible
20:21 And behold, I will send a lad, saying, Go, find the arrows. If I expressly say to the lad, Behold, the arrows are on this side of thee, take them; then come thou: for there is peace to thee, and no hurt; as the LORD liveth.

World English Bible
20:21 Behold, I will send the boy, saying, Go, find the arrows. If I tell the boy, Behold, the arrows are on this side of you; take them, and come; for there is peace to you and no hurt, as Yahweh lives.

Young's Literal Translation
20:21 and lo, I send the youth: Go, find the arrows. If I at all say to the youth, Lo, the arrows are on this side of thee -- take them, -- then come thou, for peace is for thee, and there is nothing; Jehovah liveth.

Modern Hebrew
ואם־כה אמר לעלם
הנה החצים ממך
והלאה לך כי שלחך
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
20:22
-

.

Hebrew Transliterated
20:22 V'aM-KH 'aMUr L'yLM HNH HChTShYM MMK VHL'aH LK KY ShLChK YHVH.

Latin Vulgate
20:22 si dixero puero ecce sagittae intra te sunt tolle eas tu veni ad me quia pax tibi est et nihil est mali vivit Dominus si autem sic locutus fuero puero ecce sagittae ultra te sunt vade quia dimisit te Dominus

King James Version
20:22 But if I say thus unto the young man, Behold, the arrows are beyond thee; go thy way: for the LORD hath sent thee away.

American Standard Version
20:22 But if I say thus unto the boy, Behold, the arrows are beyond thee; go thy way; for Jehovah hath sent thee away.

Bible in Basic English
20:22 But if I say to the boy, See, the arrow has gone past you: then go on your way, for the Lord has sent you away.

Darby's English Translation
20:22 But if I say thus to the youth: Behold, the arrows are beyond thee, -- go thy way; for Jehovah sends thee away.

Douay Rheims Bible
20:22 If I shall say to the boy: Behold the arrows are on this side of thee, take them up: come thou to me, because, there is peace to thee, and there is no evil, as the Lord liveth. But if I shall speak thus to the boy: Behold the arrows are beyond thee: go in peace, for the Lord hath sent thee away.

Noah Webster Bible
20:22 But if I say thus to the young man, Behold, the arrows are beyond thee; go thy way: for the LORD hath sent thee away.

World English Bible
20:22 But if I say thus to the boy, Behold, the arrows are beyond you; go your way; for Yahweh has sent you away.

Young's Literal Translation
20:22 And if thus I say to the young man, Lo, the arrows are beyond thee, -- go, for Jehovah hath sent thee away;

Modern Hebrew
והדבר אשר דברנו
אני ואתה הנה יהוה
ביני ובינך
עד־עולם׃

Paleo-Hebrew (Before 585 B.C.)
20:23

. -

Hebrew Transliterated
20:23 VHDBUr 'aShUr DBUrNV 'aNY V'aThH HNH YHVH BYNY VBYNK 'yD-'yVLM.

Latin Vulgate
20:23 de verbo autem quod locuti fuimus ego et tu sit Dominus inter me et te usque in sempiternum

King James Version
20:23 And as touching the matter which thou and I have spoken of, behold, the LORD be between thee and me for ever.

American Standard Version
20:23 And as touching the matter which thou and I have spoken of, behold, Jehovah is between thee and me for ever.

Bible in Basic English
20:23 As for what you and I were talking of, the Lord is between you and me for ever.

Darby's English Translation
20:23 And as to the matter which thou and I have spoken of, behold, Jehovah is between me and thee for ever.

Douay Rheims Bible
20:23 And concerning the word which I and thou have spoken, the Lord be between thee and me for ever.

Noah Webster Bible
20:23 And as to the matter which thou and I have spoken of, behold, the LORD be between thee and me for ever.

World English Bible
20:23 As touching the matter which you and I have spoken of, behold, Yahweh is between you and me forever.

Young's Literal Translation
20:23 as to the thing which we have spoken, I and thou, lo, Jehovah is between me and thee -- unto the age.`

Modern Hebrew
ויסתר דוד בשדה
ויהי החדש וישב
המלך על־הלחם
לאכול׃

Paleo-Hebrew (Before 585 B.C.)
20:24

-
.

Hebrew Transliterated
20:24 VYSThUr DVD BShDH VYHY HChDSh VYShB HMLK 'yL-HLChM L'aKVL.

Latin Vulgate
20:24 absconditus est ergo David in agro et venerunt kalendae et sedit rex ad comedendum panem

King James Version
20:24 So David hid himself in the field: and when the new moon was come, the king sat him down to eat meat.

American Standard Version
20:24 So David hid himself in the field: and when the new moon was come, the king sat him down to eat food.

Bible in Basic English
20:24 So David went to a secret place in the country: and when the new moon came, the king took his place at the feast.

Darby's English Translation
20:24 And David hid himself in the field; and it was the new moon, and the king sat at table to eat.

Douay Rheims Bible
20:24 So David was hid in the field, and the new moon came, and the king sat down to eat bread.

Noah Webster Bible
20:24 So David hid himself in the field: and when the new-moon had come, the king sat down to eat food.

World English Bible
20:24 So David hid himself in the field: and when the new moon was come, the king sat him down to eat food.

Young's Literal Translation
20:24 And David is hidden in the field, and it is the new moon, and the king sitteth down by the food to eat,

Modern Hebrew
וישב המלך
על־מושבו כפעם
בפעם אל־מושב הקיר
ויקם יהונתן וישב
אבנר מצד שאול
ויפקד מקום דוד׃

Paleo-Hebrew (Before 585 B.C.)
20:25

-
-

.

Hebrew Transliterated
20:25 VYShB HMLK 'yL-MVShBV KPh'yM BPh'yM 'aL-MVShB HQYUr VYQM YHVNThN VYShB 'aBNUr MTShD Sh'aVL VYPhQD MQVM DVD.

Latin Vulgate
20:25 cumque sedisset rex super cathedram suam secundum consuetudinem quae erat iuxta parietem surrexit Ionathan et sedit Abner ex latere Saul vacuusque apparuit locus David

King James Version
20:25 And the king sat upon his seat, as at other times, even upon a seat by the wall: and Jonathan arose, and Abner sat by Saul's side, and David's place was empty.

American Standard Version
20:25 And the king sat upon his seat, as at other times, even upon the seat by the wall; and Jonathan stood up, and Abner sat by Saul`s side: but David`s place was empty.

Bible in Basic English
20:25 And the king took his seat, as at other times, by the wall: and Jonathan was in front, and Abner was seated by Saul's side, but there was no one in David's seat.

Darby's English Translation
20:25 And the king sat on his seat, as at other times, on the seat by the wall; and Jonathan arose, and Abner sat by Saul`s side, and David`s place was empty.

Douay Rheims Bible
20:25 And when the king sat down upon his chair (according to custom) which was beside the wall, Jonathan arose, and Abner sat by Saul's side, and David's place appeared empty.

Noah Webster Bible
20:25 And the king sat upon his seat, as at other times, even upon a seat by the wall: and Jonathan arose, and Abner sat by Saul's side, and David's place was empty.

World English Bible
20:25 The king sat on his seat, as at other times, even on the seat by the wall; and Jonathan stood up, and Abner sat by Saul`s side: but David`s place was empty.

Young's Literal Translation
20:25 and the king sitteth on his seat, as time by time, on a seat by the wall, and Jonathan riseth, and Abner sitteth at the side of Saul, and David`s place is looked after.

Modern Hebrew
ולא־דבר שאול
מאומה ביום ההוא
כי אמר מקרה הוא
בלתי טהור הוא
כי־לא טהור׃

Paleo-Hebrew (Before 585 B.C.)
20:26
-

. -

Hebrew Transliterated
20:26 VL'a-DBUr Sh'aVL M'aVMH BYVM HHV'a KY 'aMUr MQUrH HV'a BLThY THVUr HV'a KY-L'a THVUr.

Latin Vulgate
20:26 et non est locutus Saul quicquam in die illa cogitabat enim quod forte evenisset ei ut non esset mundus nec purificatus

King James Version
20:26 Nevertheless Saul spake not any thing that day: for he thought, Something hath befallen him, he is not clean; surely he is not clean.

American Standard Version
20:26 Nevertheless Saul spake not anything that day: for he thought, Something hath befallen him, he is not clean; surely he is not clean.

Bible in Basic English
20:26 But Saul said nothing that day, for his thought was, Something has taken place making him unclean; it is clear that he is not clean.

Darby's English Translation
20:26 And Saul said nothing that day; for he thought, Something has befallen him, that he is not clean: surely he is not clean.

Douay Rheims Bible
20:26 And Saul said nothing that day, for he thought it might have happened to him, that he was not clean, nor purified.

Noah Webster Bible
20:26 Nevertheless Saul spoke not any thing that day: for he thought, Something hath befallen him, he is not clean; surely he is not clean.

World English Bible
20:26 Nevertheless Saul didn`t say anything that day: for he thought, Something has befallen him, he is not clean; surely he is not clean.

Young's Literal Translation
20:26 And Saul hath not spoken anything on that day, for he said, `It is an accident; he is not clean -- surely not clean.`

Modern Hebrew
ויהי ממחרת החדש
השני ויפקד מקום
דוד ויאמר שאול
אל־יהונתן בנו
מדוע לא־בא בן־ישי
גם־תמול גם־היום
אל־הלחם׃

Paleo-Hebrew (Before 585 B.C.)
20:27

-

- [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
20:27 VYHY MMChUrTh HChDSh HShNY VYPhQD MQVM DVD VY'aMUr Sh'aVL 'aL-YHVNThN BNV MDV'y L'a-B'a BN-YShY GM-ThMVL GM-HYVM 'aL-HLChM.

Latin Vulgate
20:27 cumque inluxisset dies secunda post kalendas rursum vacuus apparuit locus David dixitque Saul ad Ionathan filium suum cur non venit filius Isai nec heri nec hodie ad vescendum

King James Version
20:27 And it came to pass on the morrow, which was the second day of the month, that David's place was empty: and Saul said unto Jonathan his son, Wherefore cometh not the son of Jesse to meat, neither yesterday, nor to day?

American Standard Version
20:27 And it came to pass on the morrow after the new moon, which was the second day, that David`s place was empty: and Saul said unto Jonathan his son, Wherefore cometh not the son of Jesse to meat, neither yesterday, nor to-day?

Bible in Basic English
20:27 And on the day after the new moon, that is, the second day, there was still no one in David's seat: and Saul said to his son Jonathan, Why has the son of Jesse not come to the feast yesterday or today?

Darby's English Translation
20:27 And it came to pass the next day after the new moon, the second day of the month, as David`s place was empty, that Saul said to Jonathan his son, Why has not the son of Jesse come to table, neither yesterday nor to-day?

Douay Rheims Bible
20:27 And when the second day after the new moon was come, David's place appeared empty again. And Saul said to Jonathan his son: Why cometh not the son of Isai to meat neither yesterday nor to day?

Noah Webster Bible
20:27 And it came to pass on the morrow, which was the second day of the month, that David's place was empty: and Saul said to Jonathan his son, Why cometh not the son of Jesse to eat, neither yesterday, nor to-day?

World English Bible
20:27 It happened on the next day after the new moon, which was the second day, that David`s place was empty: and Saul said to Jonathan his son, Why doesn`t the son of Jesse come to meat, neither yesterday, nor today?

Young's Literal Translation
20:27 And it cometh to pass on the second morrow of the new moon, that David`s place is looked after, and Saul saith unto Jonathan his son, `Wherefore hath the son of Jesse not come in, either yesterday or to-day, unto the food?`

Modern Hebrew
ויען יהונתן
את־שאול נשאל נשאל
דוד מעמדי עד־בית
לחם׃

Paleo-Hebrew (Before 585 B.C.)
20:28

-

-
.

Hebrew Transliterated
20:28 VY'yN YHVNThN 'aTh-Sh'aVL NSh'aL NSh'aL DVD M'yMDY 'yD-BYTh LChM.

Latin Vulgate
20:28 et respondit Ionathan Sauli rogavit me obnixe ut iret in Bethleem

King James Version
20:28 And Jonathan answered Saul, David earnestly asked leave of me to go to Bethlehem:

American Standard Version
20:28 And Jonathan answered Saul, David earnestly asked leave of me to go to Beth-lehem:

Bible in Basic English
20:28 And answering Saul, Jonathan said, He made a request to me that he might go to Beth-lehem,

Darby's English Translation
20:28 And Jonathan answered Saul, David earnestly asked leave of me to go to Bethlehem,

Douay Rheims Bible
20:28 And Jonathan answered Saul: He asked leave of me earnestly to go to Bethlehem,

Noah Webster Bible
20:28 And Jonathan answered Saul, David earnestly asked leave of me to go to Beth-lehem:

World English Bible
20:28 Jonathan answered Saul, David earnestly asked leave of me to go to Beth-lehem:

Young's Literal Translation
20:28 And Jonathan answereth Saul, `David hath been earnestly asked of me unto Beth-Lehem,

Modern Hebrew
ויאמר שלחני נא כי
זבח משפחה לנו
בעיר והוא צוה־לי
אחי ועתה אם־
מצאתי חן בעיניך
אמלטה נא ואראה
את־אחי על־כן
לא־בא אל־שלחן
המלך׃

Paleo-Hebrew (Before 585 B.C.)
20:29

-

-

-
- [image] [image] [image] [image] -
. -

Hebrew Transliterated
20:29 VY'aMUr ShLChNY N'a KY ZBCh MShPhChH LNV B'yYUr VHV'a TShVH-LY 'aChY V'yThH 'aM- MTSh'aThY ChN B'yYNYK 'aMLTH N'a V'aUr'aH 'aTh-'aChY 'yL-KN L'a-B'a 'aL-ShLChN HMLK.

Latin Vulgate
20:29 et ait dimitte me quoniam sacrificium sollemne est in civitate unus de fratribus meis accersivit me nunc ergo si inveni gratiam in oculis tuis vadam cito et videbo fratres meos ob hanc causam non venit ad mensam regis

King James Version
20:29 And he said, Let me go, I pray thee; for our family hath a sacrifice in the city; and my brother, he hath commanded me to be there: and now, if I have found favour in thine eyes, let me get away, I pray thee, and see my brethren. Therefore he cometh not unto the king's table.

American Standard Version
20:29 and he said, Let me go, I pray thee; for our family hath a sacrifice in the city; and my brother, he hath commanded me to be there: and now, if I have found favor in thine eyes, let me get away, I pray thee, and see my brethren. Therefore he is not come unto the king`s table.

Bible in Basic English
20:29 Saying, Our family is making an offering in the town, and my brothers have given me orders to be there: so now, if I have grace in your eyes, let me go away and see my brothers. This is why he has not come to the king's table.

Darby's English Translation
20:29 and said, Let me go, I pray thee; for we have a family sacrifice in the city; and my brother himself has commanded me to be there; and now, if I have found favour in thy sight, let me go away, I pray thee, and see my brethren. He has therefore not come to the king`s table.

Douay Rheims Bible
20:29 And he said: Let me go, for there is a solemn sacrifice in the city, one of my brethren hath sent for me: and now if I have found favour in thy eyes, I will go quickly, and see my brethren. For this cause he came not to the king's table.

Noah Webster Bible
20:29 And he said, Let me go, I pray thee; for our family hath a sacrifice in the city; and my brother he hath commanded me to be there: and now if I have found favor in thy eyes, let me get away, I pray thee, and see my brethren. Therefore he cometh not to the king's table.

World English Bible
20:29 and he said, Please let me go, for our family has a sacrifice in the city; and my brother, he has commanded me to be there: and now, if I have found favor in your eyes, let me get away, I pray you, and see my brothers. Therefore he is not come to the king`s table.

Young's Literal Translation
20:29 and he saith, Send me away, I pray thee, for a family sacrifice we have in the city, and my brother himself hath given command to me, and now, if I have found grace in thine eyes, let me go away, I pray thee, and see my brethren; therefore he hath not come unto the table of the king.`

Modern Hebrew
ויחר־אף שאול
ביהונתן ויאמר לו
בן־נעות המרדות
הלוא ידעתי כי־
בחר אתה לבן־ישי
לבשתך ולבשת ערות
אמך׃

Paleo-Hebrew (Before 585 B.C.)
20:30
-

-

-

-

.

Hebrew Transliterated
20:30 VYChUr-'aPh Sh'aVL BYHVNThN VY'aMUr LV BN-N'yVTh HMUrDVTh HLV'a YD'yThY KY- BChUr 'aThH LBN-YShY LBShThK VLBShTh 'yUrVTh 'aMK.

Latin Vulgate
20:30 iratus autem Saul adversus Ionathan dixit ei fili mulieris virum ultro rapientis numquid ignoro quia diligis filium Isai in confusionem tuam et in confusionem ignominiosae matris tuae

King James Version
20:30 Then Saul's anger was kindled against Jonathan, and he said unto him, Thou son of the perverse rebellious woman, do not I know that thou hast chosen the son of Jesse to thine own confusion, and unto the confusion of thy mother's nakedness?

American Standard Version
20:30 Then Saul`s anger was kindled against Jonathan, and he said unto him, Thou son of a perverse rebellious woman, do not I know that thou hast chosen the son of Jesse to thine own shame, and unto the shame of thy mother`s nakedness?

Bible in Basic English
20:30 Then Saul was moved to wrath against Jonathan, and he said to him, You son of an evil and uncontrolled woman, have I not seen how you have given your love to the son of Jesse, to your shame and the shame of your mother?

Darby's English Translation
20:30 And Saul`s anger was kindled against Jonathan, and he said to him, Son of the perverse rebellious woman, do not I know that thou hast chosen the son of Jesse to thine own shame and to the shame of thy mother`s nakedness?

Douay Rheims Bible
20:30 Then Saul being angry against Jonathan said to him: Thou son of a woman that is the ravisher of a man, do I not know that thou lovest the son of Isai to thy own confusion and to the confusion of thy shameless mother?

Noah Webster Bible
20:30 Then Saul's anger was kindled against Jonathan, and he said to him, Thou son of the perverse rebellious woman, do not I know that thou hast chosen the son of Jesse to thy own confusion, and to the confusion of thy mother's nakedness?

World English Bible
20:30 Then Saul`s anger was kindled against Jonathan, and he said to him, You son of a perverse rebellious woman, don`t I know that you have chosen the son of Jesse to your own shame, and to the shame of your mother`s nakedness?

Young's Literal Translation
20:30 And the anger of Saul burneth against Jonathan, and he saith to him, `Son of a perverse rebellious woman! have I not known that thou art fixing on the son of Jesse to thy shame, and to the shame of the nakedness of thy mother?

Modern Hebrew
כי כל־הימים אשר
בן־ישי חי
על־האדמה לא תכון
אתה ומלכותך ועתה
שלח וקח אתו אלי
כי בן־מות הוא׃

Paleo-Hebrew (Before 585 B.C.)
20:31
-
-
-

. -

Hebrew Transliterated
20:31 KY KL-HYMYM 'aShUr BN-YShY ChY 'yL-H'aDMH L'a ThKVN 'aThH VMLKVThK V'yThH ShLCh VQCh 'aThV 'aLY KY BN-MVTh HV'a.

Latin Vulgate
20:31 omnibus enim diebus quibus filius Isai vixerit super terram non stabilieris tu neque regnum tuum itaque iam nunc mitte et adduc eum ad me quia filius mortis est

King James Version
20:31 For as long as the son of Jesse liveth upon the ground, thou shalt not be established, nor thy kingdom. Wherefore now send and fetch him unto me, for he shall surely die.

American Standard Version
20:31 For as long as the son of Jesse liveth upon the ground, thou shalt not be established, nor thy kingdom. Wherefore now send and fetch him unto me, for he shall surely die.

Bible in Basic English
20:31 For while the son of Jesse is living on the earth, your position is unsafe and your kingdom is in danger. So make him come here to me, for it is certainly right for him to be put to death.

Darby's English Translation
20:31 For as long as the son of Jesse lives upon earth, thou shalt not be established, nor thy kingdom. And now send and fetch him to me, for he must die.

Douay Rheims Bible
20:31 For as long as the son of Isai liveth upon earth, thou shalt not be established, nor thy kingdom. Therefore now presently send, and fetch him to me: for he is the son of death.

Noah Webster Bible
20:31 For as long as the son of Jesse liveth upon the earth, thou shalt not be established, nor thy kingdom. Wherefore now send and bring him to me, for he shall surely die.

World English Bible
20:31 For as long as the son of Jesse lives on the earth, you shall not be established, nor your kingdom. Why now send and bring him to me, for he shall surely die.

Young's Literal Translation
20:31 for all the days that the son of Jesse liveth on the ground thou art not established, thou and thy kingdom; and now, send and bring him unto me, for he is a son of death.`

Modern Hebrew
ויען יהונתן
את־שאול אביו
ויאמר אליו למה
יומת מה עשה׃

Paleo-Hebrew (Before 585 B.C.)
20:32

-

.

Hebrew Transliterated
20:32 VY'yN YHVNThN 'aTh-Sh'aVL 'aBYV VY'aMUr 'aLYV LMH YVMTh MH 'yShH.

Latin Vulgate
20:32 respondens autem Ionathan Sauli patri suo ait quare moritur quid fecit

King James Version
20:32 And Jonathan answered Saul his father, and said unto him, Wherefore shall he be slain? what hath he done?

American Standard Version
20:32 And Jonathan answered Saul his father, and said unto him, Wherefore should he be put to death? what hath he done?

Bible in Basic English
20:32 And Jonathan, answering his father Saul, said to him, Why is he to be put to death? What has he done?

Darby's English Translation
20:32 And Jonathan answered Saul his father, and said to him, Why should he be put to death? what has he done?

Douay Rheims Bible
20:32 And Jonathan answering Saul his father, said: Why shall he die: what hath he done?

Noah Webster Bible
20:32 And Jonathan answered Saul his father, and said to him, Why shall he be slain? what hath he done?

World English Bible
20:32 Jonathan answered Saul his father, and said to him, Why should he be put to death? what has he done?

Young's Literal Translation
20:32 And Jonathan answereth Saul his father, and saith unto him, `Why is he put to death? what hath he done?`

Modern Hebrew
ויטל שאול
את־החנית עליו
להכתו וידע יהונתן
כי־כלה היא מעם
אביו להמית
את־דוד׃

Paleo-Hebrew (Before 585 B.C.)
20:33

-

-

. -

Hebrew Transliterated
20:33 VYTL Sh'aVL 'aTh-HChNYTh 'yLYV LHKThV VYD'y YHVNThN KY-KLH HY'a M'yM 'aBYV LHMYTh 'aTh-DVD.

Latin Vulgate
20:33 et arripuit Saul lanceam ut percuteret eum et intellexit Ionathan quod definitum esset patri suo ut interficeret David

King James Version
20:33 And Saul cast a javelin at him to smite him: whereby Jonathan knew that it was determined of his father to slay David.

American Standard Version
20:33 And Saul cast his spear at him to smite him; whereby Jonathan knew that is was determined of his father to put David to death.

Bible in Basic English
20:33 And Saul, pointing his spear at him, made an attempt to give him a wound: from which it was clear to Jonathan that his father's purpose was to put David to death.

Darby's English Translation
20:33 Then Saul cast the spear at him to smite him; and Jonathan knew that it was determined by his father to put David to death.

Douay Rheims Bible
20:33 And Saul caught up a spear to strike him. And Jonathan understood that it was determined by his father to kill David.

Noah Webster Bible
20:33 And Saul cast a javelin at him to smite him: by which Jonathan knew that it was determined by his father to slay David.

World English Bible
20:33 Saul cast his spear at him to strike him; whereby Jonathan knew that is was determined of his father to put David to death.

Young's Literal Translation
20:33 And Saul casteth the javelin at him to smite him, and Jonathan knoweth that it hath been determined by his father to put David to death.

Modern Hebrew
ויקם יהונתן מעם
השלחן בחרי־אף
ולא־אכל ביום־החדש
השני לחם כי נעצב
אל־דוד כי הכלמו
אביו׃

Paleo-Hebrew (Before 585 B.C.)
20:34

- [image] [image] [image] [image] [image] -
-

-

.

Hebrew Transliterated
20:34 VYQM YHVNThN M'yM HShLChN BChUrY-'aPh VL'a-'aKL BYVM-HChDSh HShNY LChM KY N'yTShB 'aL-DVD KY HKLMV 'aBYV.

Latin Vulgate
20:34 surrexit ergo Ionathan a mensa in ira furoris et non comedit in die kalendarum secunda panem contristatus est enim super David eo quod confudisset eum pater suus

King James Version
20:34 So Jonathan arose from the table in fierce anger, and did eat no meat the second day of the month: for he was grieved for David, because his father had done him shame.

American Standard Version
20:34 So Jonathan arose from the table in fierce anger, and did eat no food the second day of the month; for he was grieved for David, because his father had done him shame.

Bible in Basic English
20:34 So Jonathan got up from the table, burning with wrath, and took no part in the feast the second day of the month, being full of grief for David because his father had put shame on him.

Darby's English Translation
20:34 And Jonathan arose from the table in fierce anger, and ate no meat the second day of the new moon; for he was grieved for David, because his father had done him shame.

Douay Rheims Bible
20:34 So Jonathan rose from the table in great anger, and did not eat bread on the second day after the new moon. For he was grieved for David, because his father had put him to confusion.

Noah Webster Bible
20:34 So Jonathan arose from the table in fierce anger, and ate no food the second day of the month: for he was grieved for David, because his father had done him shame.

World English Bible
20:34 So Jonathan arose from the table in fierce anger, and ate no food the second day of the month; for he was grieved for David, because his father had done him shame.

Young's Literal Translation
20:34 And Jonathan riseth from the table in the heat of anger, and hath not eaten food on the second day of the new moon, for he hath been grieved for David, for his father put him to shame.

Modern Hebrew
ויהי בבקר ויצא
יהונתן השדה למועד
דוד ונער קטן עמו׃

Paleo-Hebrew (Before 585 B.C.)
20:35

.

Hebrew Transliterated
20:35 VYHY BBQUr VYTSh'a YHVNThN HShDH LMV'yD DVD VN'yUr QTN 'yMV.

Latin Vulgate
20:35 cumque inluxisset mane venit Ionathan in agrum iuxta placitum David et puer parvulus cum eo

King James Version
20:35 And it came to pass in the morning, that Jonathan went out into the field at the time appointed with David, and a little lad with him.

American Standard Version
20:35 And it came to pass in the morning, that Jonathan went out into the field at the time appointed with David, and a little lad with him.

Bible in Basic English
20:35 Now in the morning, Jonathan went out into the fields at the time he had said to David, and he had a little boy with him.

Darby's English Translation
20:35 And it came to pass in the morning that Jonathan went out into the field, to the place agreed on with David, and a little lad with him.

Douay Rheims Bible
20:35 And when the morning came, Jonathan went into the field, according to the appointment with David, and a little boy with him.

Noah Webster Bible
20:35 And it came to pass in the morning, that Jonathan went out into the field at the time appointed with David, and a little lad with him.

World English Bible
20:35 It happened in the morning, that Jonathan went out into the field at the time appointed with David, and a little boy with him.

Young's Literal Translation
20:35 And it cometh to pass in the morning, that Jonathan goeth out into the field for the appointment with David, and a little youth is with him.

Modern Hebrew
ויאמר לנערו רץ
מצא נא את־החצים
אשר אנכי מורה
הנער רץ והוא־ ירה
החצי להעברו׃

Paleo-Hebrew (Before 585 B.C.)
20:36

-

-

.

Hebrew Transliterated
20:36 VY'aMUr LN'yUrV UrTSh MTSh'a N'a 'aTh-HChTShYM 'aShUr 'aNKY MVUrH HN'yUr UrTSh VHV'a- YUrH HChTShY LH'yBUrV.

Latin Vulgate
20:36 et ait ad puerum suum vade et adfer mihi sagittas quas ego iacio cumque puer cucurrisset iecit aliam sagittam trans puerum

King James Version
20:36 And he said unto his lad, Run, find out now the arrows which I shoot. And as the lad ran, he shot an arrow beyond him.

American Standard Version
20:36 And he said unto his lad, Run, find now the arrows which I shoot. And as the lad ran, he shot an arrow beyond him.

Bible in Basic English
20:36 And he said to the boy, Go and get the arrow I let loose from my bow. And while the boy was running, he sent an arrow past him.

Darby's English Translation
20:36 And he said to his lad, Run, find now the arrows which I shoot. The lad ran, and he shot the arrow beyond him.

Douay Rheims Bible
20:36 And he said to his boy: Go, and fetch me the arrows which I shoot. And when the boy ran, he shot another arrow beyond the boy.

Noah Webster Bible
20:36 And he said to his lad, Run, find now the arrows which I shoot. And as the lad ran, he shot an arrow, beyond him.

World English Bible
20:36 He said to his boy, Run, find now the arrows which I shoot. As the boy ran, he shot an arrow beyond him.

Young's Literal Translation
20:36 And he saith to his youth, `Run, find, I pray thee, the arrows which I am shooting;` the youth is running, and he hath shot the arrow, causing it to pass over him.

Modern Hebrew
ויבא הנער עד־מקום
החצי אשר ירה
יהונתן ויקרא
יהונתן אחרי הנער
ויאמר הלוא החצי
ממך והלאה׃

Paleo-Hebrew (Before 585 B.C.)
20:37

-

.

Hebrew Transliterated
20:37 VYB'a HN'yUr 'yD-MQVM HChTShY 'aShUr YUrH YHVNThN VYQUr'a YHVNThN 'aChUrY HN'yUr VY'aMUr HLV'a HChTShY MMK VHL'aH.

Latin Vulgate
20:37 venit itaque puer ad locum iaculi quod miserat Ionathan et clamavit Ionathan post tergum pueri et ait ecce ibi est sagitta porro ultra te

King James Version
20:37 And when the lad was come to the place of the arrow which Jonathan had shot, Jonathan cried after the lad, and said, Is not the arrow beyond thee?

American Standard Version
20:37 And when the lad was come to the place of the arrow which Jonathan had shot, Jonathan cried after the lad, and said, Is not the arrow beyond thee?

Bible in Basic English
20:37 And when the boy came to the place where the arrow was, Jonathan, crying out after the boy, said, Has it not gone past you?

Darby's English Translation
20:37 And when the lad came to the place of the arrow which Jonathan had shot, Jonathan cried after the lad and said, Is not the arrow away beyond thee?

Douay Rheims Bible
20:37 The boy therefore came to the place of the arrow which Jonathan had shot: and Jonathan cried after the boy, and said: Behold the arrow is there further beyond thee.

Noah Webster Bible
20:37 And when the lad had come to the place of the arrow which Jonathan had shot, Jonathan cried after the lad, and said, Is not the arrow beyond thee?

World English Bible
20:37 When the boy was come to the place of the arrow which Jonathan had shot, Jonathan cried after the boy, and said, Isn`t the arrow beyond you?

Young's Literal Translation
20:37 And the youth cometh unto the place of the arrow which Jonathan hath shot, and Jonathan calleth after the youth, and saith, `Is not the arrow beyond thee?`

Modern Hebrew
ויקרא יהונתן אחרי
הנער מהרה חושה
אל־תעמד וילקט נער
יהונתן את־ החצי
ויבא אל־אדניו׃

Paleo-Hebrew (Before 585 B.C.)
20:38

-

-
. -

Hebrew Transliterated
20:38 VYQUr'a YHVNThN 'aChUrY HN'yUr MHUrH ChVShH 'aL-Th'yMD VYLQT N'yUr YHVNThN 'aTh- HChTShY VYB'a 'aL-'aDNYV.

Latin Vulgate
20:38 clamavitque Ionathan post tergum pueri festina velociter ne steteris collegit autem puer Ionathae sagittas et adtulit ad dominum suum

King James Version
20:38 And Jonathan cried after the lad, Make speed, haste, stay not. And Jonathan's lad gathered up the arrows, and came to his master.

American Standard Version
20:38 And Jonathan cried after the lad, Make speed, haste, stay not. And Jonathan`s lad gathered up the arrows, and came to his master.

Bible in Basic English
20:38 And Jonathan went on crying out after the boy, Be quick, do not keep waiting about, go quickly. And Jonathan's boy got the arrow and came back to his master.

Darby's English Translation
20:38 And Jonathan cried after the lad, Make speed, haste, stay not! And Jonathan`s lad gathered up the arrows, and came to his master.

Douay Rheims Bible
20:38 And Jonathan cried again after the boy, saying: Make haste speedily, stand not. And Jonathan's boy gathered up the arrows, and brought them to his master:

Noah Webster Bible
20:38 And Jonathan cried after the lad, Make speed, haste, stay not. And Jonathan's lad gathered up the arrows, and came to his master.

World English Bible
20:38 Jonathan cried after the boy, Go fast! Hurry! Don`t delay! Jonathan`s boy gathered up the arrows, and came to his master.

Young's Literal Translation
20:38 and Jonathan calleth after the youth, `Speed, haste, stand not;` and Jonathan`s youth gathereth the arrows, and cometh unto his lord.

Modern Hebrew
והנער לא־ידע
מאומה אך יהונתן
ודוד ידעו
את־הדבר׃

Paleo-Hebrew (Before 585 B.C.)
20:39
-

. -

Hebrew Transliterated
20:39 VHN'yUr L'a-YD'y M'aVMH 'aK YHVNThN VDVD YD'yV 'aTh-HDBUr.

Latin Vulgate
20:39 et quid ageretur penitus ignorabat tantummodo enim Ionathan et David rem noverant

King James Version
20:39 But the lad knew not any thing: only Jonathan and David knew the matter.

American Standard Version
20:39 But the lad knew not anything: only Jonathan and David knew the matter.

Bible in Basic English
20:39 But the boy had no idea what was going on; only Jonathan and David had knowledge of it.

Darby's English Translation
20:39 And the lad knew nothing: only Jonathan and David knew the matter.

Douay Rheims Bible
20:39 And he knew not at all what was doing: for only Jonathan and David knew the matter.

Noah Webster Bible
20:39 But the lad knew not any thing: only Jonathan and David knew the matter.

World English Bible
20:39 But the boy didn`t know anything: only Jonathan and David knew the matter.

Young's Literal Translation
20:39 And the youth hath not known anything, only Jonathan and David knew the word.

Modern Hebrew
ויתן יהונתן
את־כליו אל־הנער
אשר־לו ויאמר לו
לך הביא העיר׃

Paleo-Hebrew (Before 585 B.C.)
20:40

- [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
20:40 VYThN YHVNThN 'aTh-KLYV 'aL-HN'yUr 'aShUr-LV VY'aMUr LV LK HBY'a H'yYUr.

Latin Vulgate
20:40 dedit igitur Ionathan arma sua puero et dixit ei vade defer in civitatem

King James Version
20:40 And Jonathan gave his artillery unto his lad, and said unto him, Go, carry them to the city.

American Standard Version
20:40 And Jonathan gave his weapons unto his lad, and said unto him, Go, carry them to the city.

Bible in Basic English
20:40 And Jonathan gave his bow and arrows to the boy, and said to him, Take these and go back to the town.

Darby's English Translation
20:40 And Jonathan gave his weapons to his lad, and said to him, Go, carry them to the city.

Douay Rheims Bible
20:40 Jonathan therefore gave his arms to the boy, and said to him: Go, and carry them into the city.

Noah Webster Bible
20:40 And Jonathan gave his arms to his lad, and said to him, Go, carry them to the city.

World English Bible
20:40 Jonathan gave his weapons to his boy, and said to him, Go, carry them to the city.

Young's Literal Translation
20:40 And Jonathan giveth his weapons unto the youth whom he hath, and saith to him, `Go, carry into the city.`

Modern Hebrew
הנער בא ודוד קם
מאצל הנגב ויפל
לאפיו ארצה וישתחו
שלש פעמים וישקו
איש את־רעהו ויבכו
איש את־רעהו
עד־דוד הגדיל׃

Paleo-Hebrew (Before 585 B.C.)
20:41

-
-
. -

Hebrew Transliterated
20:41 HN'yUr B'a VDVD QM M'aTShL HNGB VYPhL L'aPhYV 'aUrTShH VYShThChV ShLSh Ph'yMYM VYShQV 'aYSh 'aTh-Ur'yHV VYBKV 'aYSh 'aTh-Ur'yHV 'yD-DVD HGDYL.

Latin Vulgate
20:41 cumque abisset puer surrexit David de loco qui vergebat ad austrum et cadens pronus in terram adoravit tertio et osculantes alterutrum fleverunt pariter David autem amplius

King James Version
20:41 And as soon as the lad was gone, David arose out of a place toward the south, and fell on his face to the ground, and bowed himself three times: and they kissed one another, and wept one with another, until David exceeded.

American Standard Version
20:41 And as soon as the lad was gone, David arose out of a place toward the South, and fell on his face to the ground, and bowed himself three times: and they kissed one another, and wept one with another, until David exceeded.

Bible in Basic English
20:41 And when the boy had gone, David came from his secret place by the hill, and falling to the earth went down on his face three times: and they gave one another a kiss, weeping together, till David's grief was the greater.

Darby's English Translation
20:41 The lad went, and David arose from the side of the south, and fell on his face to the ground, and bowed himself three times; and they kissed one another, and wept one with another, until David exceeded.

Douay Rheims Bible
20:41 And when the boy was gone, David rose out of his place, which was towards the south, and falling on his face to the ground, adored thrice: and kissing one another, they wept together, but David more.

Noah Webster Bible
20:41 And as soon as the lad was gone, David arose out of a place towards the south, and fell on his face to the ground, and bowed himself three times: and they kissed one another, and wept one with another, until David exceeded.

World English Bible
20:41 As soon as the boy was gone, David arose out of a place toward the South, and fell on his face to the ground, and bowed himself three times: and they kissed one another, and wept one with another, until David exceeded.

Young's Literal Translation
20:41 The youth hath gone, and David hath risen from Ezel, at the south, and falleth on his face to the earth, and boweth himself three times, and they kiss one another, and they weep one with another, till David exerted himself;

Modern Hebrew
ויאמר יהונתן לדוד
לך לשלום אשר
נשבענו שנינו
אנחנו בשם יהוה
לאמר יהוה יהיה
ביני ובינך ובין
זרעי ובין זרעך
עד־עולם׃
ויקם וילך ויהונתן
בא העיר׃

Paleo-Hebrew (Before 585 B.C.)
20:42

. -

.

Hebrew Transliterated
20:42 VY'aMUr YHVNThN LDVD LK LShLVM 'aShUr NShB'yNV ShNYNV 'aNChNV BShM YHVH L'aMUr YHVH YHYH BYNY VBYNK VBYN ZUr'yY VBYN ZUr'yK 'yD-'yVLM.
VYQM VYLK VYHVNThN B'a H'yYUr.

Latin Vulgate
20:42 dixit ergo Ionathan ad David vade in pace quaecumque iuravimus ambo in nomine Domini dicentes Dominus sit inter me et te et inter semen meum et semen tuum usque in sempiternum. et surrexit et abiit sed et Ionathan ingressus est civitatem

King James Version
20:42 And Jonathan said to David, Go in peace, forasmuch as we have sworn both of us in the name of the LORD, saying, The LORD be between me and thee, and between my seed and thy seed for ever. And he arose and departed: and Jonathan went into the city.

American Standard Version
20:42 And Jonathan said to David, Go in peace, forasmuch as we have sworn both of us in the name of Jehovah, saying, Jehovah shall be between me and thee, and between my seed and thy seed, for ever. And he arose and departed: and Jonathan went into the city.

Bible in Basic English
20:42 And Jonathan said to David, Go in peace, for we two have taken an oath, in the name of the Lord, saying, The Lord will be between me and you, and between my seed and your seed for ever. Then David went away, and Jonathan went into the town.

Darby's English Translation
20:42 And Jonathan said to David, Go in peace, forasmuch as we have both of us sworn in the name of Jehovah, saying, Jehovah be between me and thee, and between my seed and thy seed for ever! And he arose and departed; and Jonathan went into the city.

Douay Rheims Bible
20:42 And Jonathan said to David: Go in peace: and let all stand that we have sworn both of us in the name of the Lord, saying: The Lord be between me and thee, and between my seed and thy seed for ever. And David arose, and departed: and Jonathan went into the city.

Noah Webster Bible
20:42 And Jonathan said to David, Go in peace, forasmuch as we have sworn both of us in the name of the LORD, saying, The LORD be between me and thee, and between my seed and thy seed for ever. And he arose and departed: and Jonathan went into the city.

World English Bible
20:42 Jonathan said to David, Go in peace, because we have sworn both of us in the name of Yahweh, saying, Yahweh shall be between me and you, and between my seed and your seed, forever. He arose and departed: and Jonathan went into the city.

Young's Literal Translation
20:42 and Jonathan saith to David, `Go in peace, in that we have sworn -- we two -- in the name of Jehovah, saying, Jehovah is between me and thee, and between my seed and thy seed -- unto the age;` and he riseth and goeth; and Jonathan hath gone in to the city.

1st Samuel 21


1st Samuel Chapter 21 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Samuel 20

The First Book of Samuel

Chapter 21

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15
Modern Hebrew
ויבא דוד נבה
אל־אחימלך הכהן
ויחרד אחימלך
לקראת דוד ויאמר
לו מדוע אתה לבדך
ואיש אין אתך׃

Paleo-Hebrew (Before 585 B.C.)
21:1

-

.

Hebrew Transliterated
21:1 VYB'a DVD NBH 'aL-'aChYMLK HKHN VYChUrD 'aChYMLK LQUr'aTh DVD VY'aMUr LV MDV'y 'aThH LBDK V'aYSh 'aYN 'aThK.

Latin Vulgate
21:1 venit autem David in Nobe ad Ahimelech sacerdotem et obstipuit Ahimelech eo quod venisset David et dixit ei quare tu solus et nullus est tecum

King James Version
21:1 Then came David to Nob to Ahimelech the priest: and Ahimelech was afraid at the meeting of David, and said unto him, Why art thou alone, and no man with thee?

American Standard Version
21:1 Then came David to Nob to Ahimelech the priest: and Ahimelech came to meet David trembling, and said unto him, Why art thou alone, and no man with thee?

Bible in Basic English
21:1 Then David came to Nob, to Ahimelech the priest: and Ahimelech was full of fear at meeting David, and said to him, Why are you by yourself, having no man with you?

Darby's English Translation
21:1 And David came to Nob, to Ahimelech the priest; and Ahimelech trembled at meeting David, and said to him, Why art thou alone, and no man with thee?

Douay Rheims Bible
21:1 And David came to Nobe to Achimelech the priest: and Achimelech was astonished at David's coming. And he said to him: Why art thou alone, and no man with thee?

Noah Webster Bible
21:1 Then came David to Nob to Ahimelech the priest: and Ahimelech was afraid at the meeting of David, and said to him, Why art thou alone, and no man with thee?

World English Bible
21:1 Then came David to Nob to Ahimelech the priest: and Ahimelech came to meet David trembling, and said to him, Why are you alone, and no man with you?

Young's Literal Translation
21:1 And David cometh in to Nob, unto Ahimelech the priest, and Ahimelech trembleth at meeting David, and saith to him, `Wherefore art thou thyself alone, and no man with thee?`

Modern Hebrew
ויאמר דוד לאחימלך
הכהן המלך צוני
דבר ויאמר אלי איש
אל־ידע מאומה
את־הדבר אשר־אנכי
שלחך ואשר צויתך
ואת־הנערים יודעתי
אל־ מקום פלני
אלמוני׃

Paleo-Hebrew (Before 585 B.C.)
21:2

-
- [image] [image] [image] [image] [image] [image] [image] -

-
-

.

Hebrew Transliterated
21:2 VY'aMUr DVD L'aChYMLK HKHN HMLK TShVNY DBUr VY'aMUr 'aLY 'aYSh 'aL-YD'y M'aVMH 'aTh-HDBUr 'aShUr-'aNKY ShLChK V'aShUr TShVYThK V'aTh-HN'yUrYM YVD'yThY 'aL- MQVM PhLNY 'aLMVNY.

Latin Vulgate
21:2 et ait David ad Ahimelech sacerdotem rex praecepit mihi sermonem et dixit nemo sciat rem propter quam a me missus es et cuiusmodi tibi praecepta dederim nam et pueris condixi in illum et illum locum

King James Version
21:2 And David said unto Ahimelech the priest, The king hath commanded me a business, and hath said unto me, Let no man know any thing of the business whereabout I send thee, and what I have commanded thee: and I have appointed my servants to such and such a place.

American Standard Version
21:2 And David said unto Ahimelech the priest, The king hath commanded me a business, and hath said unto me, Let no man know anything of the business whereabout I send thee, and what I have commanded thee: and I have appointed the young men to such and such a place.

Bible in Basic English
21:2 And David said to Ahimelech the priest, The king has given me orders and has said to me, Say nothing to anyone about the business on which I am sending you and the orders I have given you: and a certain place has been fixed to which the young men are to go.

Darby's English Translation
21:2 And David said to Ahimelech the priest, The king has commanded me a business, and has said to me, Let no man know anything of the business whereon I send thee, and what I have commanded thee; and I have directed the young men to such and such a place.

Douay Rheims Bible
21:2 And David said to Achimelech the priest: The king hath commanded me a business, and said: Let no man know the thing for which thou art sent by me, and what manner of commands I have given thee: and I have appointed my servants to such and such a place.

Noah Webster Bible
21:2 And David said to Ahimelech the priest, The king hath commanded me a business, and hath said to me, Let no man know any thing of the business about which I send thee, and what I have commanded thee: and I have appointed my servants to such and such a place.

World English Bible
21:2 David said to Ahimelech the priest, The king has commanded me a business, and has said to me, Let no man know anything of the business about which I send you, and what I have commanded you: and I have appointed the young men to such and such a place.

Young's Literal Translation
21:2 And David saith to Ahimelech the priest, `The king hath commanded me a matter, and he saith unto me, Let no man know anything of the matter about which I am sending thee, and which I have commanded thee; and the young men I have caused to know at such and such a place;

Modern Hebrew
ועתה מה־יש
תחת־ידך חמשה־לחם
תנה בידי או
הנמצא׃

Paleo-Hebrew (Before 585 B.C.)
21:3
-
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
21:3 V'yThH MH-YSh ThChTh-YDK ChMShH-LChM ThNH BYDY 'aV HNMTSh'a.

Latin Vulgate
21:3 nunc igitur si quid habes ad manum vel quinque panes da mihi aut quicquid inveneris

King James Version
21:3 Now therefore what is under thine hand? give me five loaves of bread in mine hand, or what there is present.

American Standard Version
21:3 Now therefore what is under thy hand? give me five loaves of bread in my hand, or whatsoever there is present.

Bible in Basic English
21:3 So now, if you have here five cakes of bread, give them into my hand, or whatever you have.

Darby's English Translation
21:3 And now what is under thy hand? give me five loaves in my hand, or what may be found.

Douay Rheims Bible
21:3 Now therefore if thou have any thing at hand, though it were but five loaves, give me, or whatsoever thou canst find.

Noah Webster Bible
21:3 Now therefore what is under thy hand? give me five loaves of bread in my hand, or what there is present.

World English Bible
21:3 Now therefore what is under your hand? give me five loaves of bread in my hand, or whatever there is present.

Young's Literal Translation
21:3 and now, what is there under thy hand? five loaves give into my hand, or that which is found.`

Modern Hebrew
ויען הכהן את־דוד
ויאמר אין־לחם חל
אל־תחת ידי
כי־אם־לחם קדש יש
אם־נשמרו הנערים
אך מאשה׃

Paleo-Hebrew (Before 585 B.C.)
21:4

-
-
-
- [image] [image] -
-

.

Hebrew Transliterated
21:4 VY'yN HKHN 'aTh-DVD VY'aMUr 'aYN-LChM ChL 'aL-ThChTh YDY KY-'aM-LChM QDSh YSh 'aM-NShMUrV HN'yUrYM 'aK M'aShH.

Latin Vulgate
21:4 et respondens sacerdos David ait ei non habeo panes laicos ad manum sed tantum panem sanctum si mundi sunt pueri maxime a mulieribus

King James Version
21:4 And the priest answered David, and said, There is no common bread under mine hand, but there is hallowed bread; if the young men have kept themselves at least from women.

American Standard Version
21:4 And the priest answered David, and said, There is no common bread under my hand, but there is holy bread; if only the young men have kept themselves from women.

Bible in Basic English
21:4 And the priest, answering David, said, I have no common bread here but there is holy bread; if only the young men have kept themselves from women.

Darby's English Translation
21:4 And the priest answered David and said, There is no common bread under my hand, but there is holy bread; if the young men have kept themselves at least from women.

Douay Rheims Bible
21:4 And the priest answered David, saying: I have no common bread at hand, but only holy bread, if the young men be clean, especially from women?

Noah Webster Bible
21:4 And the priest answered David, and said, There is no common bread under my hand, but there is hallowed bread; if the young men have kept themselves at least from women.

World English Bible
21:4 The priest answered David, and said, There is no common bread under my hand, but there is holy bread; if only the young men have kept themselves from women.

Young's Literal Translation
21:4 And the priest answereth David, and saith, `There is no common bread under my hand, but there is holy bread; if the youths have been kept only from women.`

Modern Hebrew
ויען דוד את־הכהן
ויאמר לו כי
אם־אשה עצרה־לנו
כתמול שלשם בצאתי
ויהיו כלי־הנערים
קדש והוא דרך חל
ואף כי היום יקדש
בכלי׃

Paleo-Hebrew (Before 585 B.C.)
21:5

-

- [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
21:5 VY'yN DVD 'aTh-HKHN VY'aMUr LV KY 'aM-'aShH 'yTShUrH-LNV KThMVL ShLShM BTSh'aThY VYHYV KLY-HN'yUrYM QDSh VHV'a DUrK ChL V'aPh KY HYVM YQDSh BKLY.

Latin Vulgate
21:5 et respondit David sacerdoti et dixit ei equidem si de mulieribus agitur continuimus nos ab heri et nudius tertius quando egrediebamur et fuerunt vasa puerorum sancta porro via haec polluta est sed et ipsa hodie sanctificabitur in vasis

King James Version
21:5 And David answered the priest, and said unto him, Of a truth women have been kept from us about these three days, since I came out, and the vessels of the young men are holy, and the bread is in a manner common, yea, though it were sanctified this day in the vessel.

American Standard Version
21:5 And David answered the priest, and said unto him, Of a truth women have been kept from us about these three days; when I came out, the vessels of the young men were holy, though it was but a common journey; how much more then to-day shall their vessels be holy?

Bible in Basic English
21:5 And David in answer said to the priest, Certainly women have been kept from us; and as has been done before when I have gone out the arms of the young men were made holy, even though it was a common journey; how much more today will their arms be made holy.

Darby's English Translation
21:5 And David answered the priest and said to him, Yes indeed, women have been kept from us about these three days, since I came out, and the vessels of the young men are holy, and the bread is in a manner common, and the more so, because to-day new is hallowed in the vessels.

Douay Rheims Bible
21:5 And David answered the priest, and said to him: Truly, as to what concerneth women, we have refrained ourselves from yesterday and the day before, when we came out, and the vessels of the young men were holy. Now this way is defiled, but it shall also be sanctified this day in the vessels.

Noah Webster Bible
21:5 And David answered the priest, and said to him, Of a truth women have been kept from us about these three days, since I came out, and the vessels of the young men are holy, and the bread is in a manner common, yes, though it were sanctified this day in the vessel.

World English Bible
21:5 David answered the priest, and said to him, Of a truth women have been kept from us about these three days; when I came out, the vessels of the young men were holy, though it was but a common journey; how much more then today shall their vessels be holy?

Young's Literal Translation
21:5 And David answereth the priest, and saith to him, `Surely, if women have been restrained from us as heretofore in my going out, then the vessels of the young men are holy, and it is a common way: and also, surely to-day it is sanctified in the vessel.`

Modern Hebrew
ויתן־לו הכהן קדש
כי לא־היה שם לחם
כי־אם־לחם הפנים
המוסרים מלפני
יהוה לשום לחם חם
ביום הלקחו׃

Paleo-Hebrew (Before 585 B.C.)
21:6
-

-
- [image] [image] -

.

Hebrew Transliterated
21:6 VYThN-LV HKHN QDSh KY L'a-HYH ShM LChM KY-'aM-LChM HPhNYM HMVSUrYM MLPhNY YHVH LShVM LChM ChM BYVM HLQChV.

Latin Vulgate
21:6 dedit ergo ei sacerdos sanctificatum panem neque enim erat ibi panis nisi tantum panes propositionis qui sublati fuerant a facie Domini ut ponerentur panes calidi

King James Version
21:6 So the priest gave him hallowed bread: for there was no bread there but the shewbread, that was taken from before the LORD, to put hot bread in the day when it was taken away.

American Standard Version
21:6 So the priest gave him holy bread; for there was no bread there but the showbread, that was taken from before Jehovah, to put hot bread in the day when it was taken away.

Bible in Basic English
21:6 So the priest gave him the holy bread: there was no other, only the holy bread which had been taken from before the Lord, so that new bread might be put in its place on the day when it was taken away.

Darby's English Translation
21:6 And the priest gave him holy bread; for there was no bread there but the shew-loaves that were taken from before Jehovah, to put on hot bread in the day when they were taken away.

Douay Rheims Bible
21:6 The priest therefore gave him hallowed bread: for there was no bread there, but only the loaves of proposition, which had been taken away from before the face of the Lord, that hot loaves might be set up.

Noah Webster Bible
21:6 So the priest gave him hallowed bread: for there was no bread there but the show-bread, that was taken from before the LORD, to put hot bread in the day when it was taken away.

World English Bible
21:6 So the priest gave him holy bread; for there was no bread there but the show bread, that was taken from before Yahweh, to put hot bread in the day when it was taken away.

Young's Literal Translation
21:6 And the priest giveth to him the holy thing, for there was no bread there except the bread of the Presence which is turned aside from the presence of Jehovah to put hot bread in the day of its being taken away.

Modern Hebrew
ושם איש מעבדי
שאול ביום ההוא
נעצר לפני יהוה
ושמו דאג האדמי
אביר הרעים אשר
לשאול׃

Paleo-Hebrew (Before 585 B.C.)
21:7

.

Hebrew Transliterated
21:7 VShM 'aYSh M'yBDY Sh'aVL BYVM HHV'a N'yTShUr LPhNY YHVH VShMV D'aG H'aDMY 'aBYUr HUr'yYM 'aShUr LSh'aVL.

Latin Vulgate
21:7 erat autem ibi vir de servis Saul in die illa intus in tabernaculo Domini et nomen eius Doec Idumeus potentissimus pastorum Saul

King James Version
21:7 Now a certain man of the servants of Saul was there that day, detained before the LORD; and his name was Doeg, an Edomite, the chiefest of the herdmen that belonged to Saul.

American Standard Version
21:7 Now a certain man of the servants of Saul was there that day, detained before Jehovah; and his name was Doeg the Edomite, the chiefest of the herdsmen that belonged to Saul.

Bible in Basic English
21:7 Now a certain man of the servants of Saul was there that day, kept back before the Lord; his name was Doeg, an Edomite, the strongest of Saul's runners.

Darby's English Translation
21:7 (Now a certain man of the servants of Saul was there that day, detained before Jehovah; and his name was Doeg, the Edomite, chief of the shepherds that belonged to Saul.)

Douay Rheims Bible
21:7 Now a certain man of the servants of Saul was there that day, within the tabernacle of the Lord: and his name was Doeg, an Edomite, the chiefest of Saul's herdsmen.

Noah Webster Bible
21:7 Now a certain man of the servants of Saul was there that day, detained before the LORD; and his name was Doeg, an Edomite, the chief of the herdmen that belonged to Saul.

World English Bible
21:7 Now a certain man of the servants of Saul was there that day, detained before Yahweh; and his name was Doeg the Edomite, the best of the herdsmen who belonged to Saul.

Young's Literal Translation
21:7 And there is a man of the servants of Saul on that day detained before Jehovah, and his name is Doeg the Edomite, chief of the shepherds whom Saul hath.

Modern Hebrew
ויאמר דוד לאחימלך
ואין יש־פה
תחת־ידך חנית
או־חרב כי גם־חרבי
וגם־כלי לא־לקחתי
בידי כי־היה
דבר־המלך נחוץ׃

Paleo-Hebrew (Before 585 B.C.)
21:8

- [image] [image] [image] [image] [image] -
-
-
- [image] [image] [image] [image] [image] -
-
. -

Hebrew Transliterated
21:8 VY'aMUr DVD L'aChYMLK V'aYN YSh-PhH ThChTh-YDK ChNYTh 'aV-ChUrB KY GM-ChUrBY VGM-KLY L'a-LQChThY BYDY KY-HYH DBUr-HMLK NChVTSh.

Latin Vulgate
21:8 dixit autem David ad Ahimelech si habes hic ad manum hastam aut gladium quia gladium meum et arma mea non tuli mecum sermo enim regis urguebat

King James Version
21:8 And David said unto Ahimelech, And is there not here under thine hand spear or sword? for I have neither brought my sword nor my weapons with me, because the king's business required haste.

American Standard Version
21:8 And David said unto Ahimelech, And is there not here under thy hand spear or sword? for I have neither brought my sword nor my weapons with me, because the king`s business required haste.

Bible in Basic English
21:8 And David said to Ahimelech, Have you no sword or spear with you here? for I have come without my sword and other arms, because the king's business had to be done quickly.

Darby's English Translation
21:8 And David said to Ahimelech, And is there not here under thy hand spear or sword? for I have neither brought my sword nor my weapons with me, for the king`s business was urgent.

Douay Rheims Bible
21:8 And David said to Achimelech: Hast thou here at hand a spear, or a sword? for I brought not my own sword, nor my own weapons with me, for the king's business required haste.

Noah Webster Bible
21:8 And David said to Ahimelech, And is there not here under thy hand a spear or sword? for I have neither brought my sword nor my weapons with me, because the king's business required haste.

World English Bible
21:8 David said to Ahimelech, Isn`t there here under your hand spear or sword? for I have neither brought my sword nor my weapons with me, because the king`s business required haste.

Young's Literal Translation
21:8 And David saith to Ahimelech, `And is there not here under thy hand spear or sword? for neither my sword nor my vessels have I taken in my hand, for the matter of the king was urgent.`

Modern Hebrew
ויאמר הכהן חרב
גלית הפלשתי
אשר־הכית בעמק
האלה הנה־היא לוטה
בשמלה אחרי האפוד
אם־אתה תקח־לך קח
כי אין אחרת זולתה
בזה ויאמר דוד אין
כמוה תננה לי׃

Paleo-Hebrew (Before 585 B.C.)
21:9

-

-

-
-

.

Hebrew Transliterated
21:9 VY'aMUr HKHN ChUrB GLYTh HPhLShThY 'aShUr-HKYTh B'yMQ H'aLH HNH-HY'a LVTH BShMLH 'aChUrY H'aPhVD 'aM-'aThH ThQCh-LK QCh KY 'aYN 'aChUrTh ZVLThH BZH VY'aMUr DVD 'aYN KMVH ThNNH LY.

Latin Vulgate
21:9 et dixit sacerdos gladius Goliath Philisthei quem percussisti in valle Terebinthi est involutus pallio post ephod si istum vis tollere tolle neque enim est alius hic absque eo et ait David non est huic alter similis da mihi eum

King James Version
21:9 And the priest said, The sword of Goliath the Philistine, whom thou slewest in the valley of Elah, behold, it is here wrapped in a cloth behind the ephod: if thou wilt take that, take it: for there is no other save that here. And David said, There is none like that; give it me.

American Standard Version
21:9 And the priest said, The sword of Goliath the Philistine, whom thou slewest in the vale of Elah, behold, it is here wrapped in a cloth behind the ephod: if thou wilt take that, take it; for there is no other save that here. And David said, There is none like that; give it me.

Bible in Basic English
21:9 And the priest said, The sword of Goliath the Philistine, whom you put to death in the valley of Elah, is here folded in a cloth at the back of the ephod: take that, if you will, for there is no other sword here. And David said, there is no other sword like that; give it to me.

Darby's English Translation
21:9 And the priest said, The sword of Goliath the Philistine, whom thou slewest in the valley of terebinths, behold, it is here wrapped in a cloth behind the ephod; if thou wilt take that, take it; for there is no other save that here. And David said, There is none like that: give it me.

Douay Rheims Bible
21:9 And the priest said: Lo, here is the sword of Goliath the Philistine whom thou slewest in the valley of Terebinth, wrapped up in a cloth behind the ephod: if thou wilt take this, take it, for here is no other but this. And David said: There is none like that, give it me.

Noah Webster Bible
21:9 And the priest said, The sword of Goliath the Philistine, whom thou slewest in the valley of Elah, behold, it is here wrapped in a cloth behind the ephod: if thou wilt take that, take it: for there is no other save that here. And David said, There is none like that; give it to me.

World English Bible
21:9 The priest said, The sword of Goliath the Philistine, whom you killed in the vale of Elah, behold, it is here wrapped in a cloth behind the ephod: if you will take that, take it; for there is no other except that here. David said, There is none like that; give it me.

Young's Literal Translation
21:9 And the priest saith, `The sword of Goliath the Philistine, whom thou didst smite in the valley of Elah, lo, it is wrapt in a garment behind the ephod, if it thou dost take to thyself, take; for there is none other save it in this place.` And David saith, `There is none like it -- give it to me.`

Modern Hebrew
ויקם דוד ויברח
ביום־ההוא מפני
שאול ויבא אל־אכיש
מלך גת׃

Paleo-Hebrew (Before 585 B.C.)
21:10

-

-
.

Hebrew Transliterated
21:10 VYQM DVD VYBUrCh BYVM-HHV'a MPhNY Sh'aVL VYB'a 'aL-'aKYSh MLK GTh.

Latin Vulgate
21:10 surrexit itaque David et fugit in die illa a facie Saul et venit ad Achis regem Geth

King James Version
21:10 And David arose, and fled that day for fear of Saul, and went to Achish the king of Gath.

American Standard Version
21:10 And David arose, and fled that day for fear of Saul, and went to Achish the king of Gath.

Bible in Basic English
21:10 Then David got up and went in flight that day for fear of Saul, and went to Achish, the king of Gath.

Darby's English Translation
21:10 And David arose, and fled that day from before Saul, and went to Achish the king of Gath.

Douay Rheims Bible
21:10 And David arose and fled that day from the face of Saul: and came to Achis the king of Geth:

Noah Webster Bible
21:10 And David arose, and fled that day for fear of Saul, and went to Achish the king of Gath.

World English Bible
21:10 David arose, and fled that day for fear of Saul, and went to Achish the king of Gath.

Young's Literal Translation
21:10 And David riseth and fleeth on that day from the face of Saul, and cometh in unto Achish king of Gath;

Modern Hebrew
ויאמרו עבדי אכיש
אליו הלוא־זה דוד
מלך הארץ הלוא לזה
יענו במחלות לאמר
הכה שאול באלפו
ודוד ברבבתו׃

Paleo-Hebrew (Before 585 B.C.)
21:11

-

.

Hebrew Transliterated
21:11 VY'aMUrV 'yBDY 'aKYSh 'aLYV HLV'a-ZH DVD MLK H'aUrTSh HLV'a LZH Y'yNV BMChLVTh L'aMUr HKH Sh'aVL B'aLPhV VDVD BUrBBThV.

Latin Vulgate
21:11 dixeruntque ei servi Achis numquid non iste est David rex terrae nonne huic cantabant per choros dicentes percussit Saul mille et David decem milia

King James Version
21:11 And the servants of Achish said unto him, Is not this David the king of the land? did they not sing one to another of him in dances, saying, Saul hath slain his thousands, and David his ten thousands?

American Standard Version
21:11 And the servants of Achish said unto him, Is not this David the king of the land? did they not sing one to another of him in dances, saying, Saul hath slain his thousands, And David his ten thousands?

Bible in Basic English
21:11 And the servants of Achish said to him, Is not this David, the king of the land? did they not make songs about him in their dances, saying, Saul has put to death thousands, and David tens of thousands?

Darby's English Translation
21:11 And the servants of Achish said to him, Is not this David the king of the land? did they not sing one to another of him in dances, saying, Saul has smitten his thousands, and David his ten thousands?

Douay Rheims Bible
21:11 And the servants of Achis, when they saw David, said to him: Is not this David the king of the land? Did they not sing to him in their dances, saying: Saul hath slain his thousands, and David his ten thousands?

Noah Webster Bible
21:11 And the servants of Achish said to him, Is not this David the king of the land? did they not sing one to another of him in dances, saying, Saul hath slain his thousands, and David his ten thousands?

World English Bible
21:11 The servants of Achish said to him, "Isn`t this David the king of the land? Didn`t they sing one to another about him in dances, saying, `Saul has slain his thousands, David his ten thousands?`"

Young's Literal Translation
21:11 and the servants of Achish say unto him, `Is not this David king of the land? is it not of this one they sing in dances, saying, `Saul smote among his thousands, and David among his myriads?`

Modern Hebrew
וישם דוד
את־הדברים האלה
בלבבו וירא מאד
מפני אכיש מלך־גת׃

Paleo-Hebrew (Before 585 B.C.)
21:12

-

. -

Hebrew Transliterated
21:12 VYShM DVD 'aTh-HDBUrYM H'aLH BLBBV VYUr'a M'aD MPhNY 'aKYSh MLK-GTh.

Latin Vulgate
21:12 posuit autem David sermones istos in corde suo et extimuit valde a facie Achis regis Geth

King James Version
21:12 And David laid up these words in his heart, and was sore afraid of Achish the king of Gath.

American Standard Version
21:12 And David laid up these words in his heart, and was sore afraid of Achish the king of Gath.

Bible in Basic English
21:12 And David took these words to heart, fearing Achish, the king of Gath.

Darby's English Translation
21:12 And David took to heart these words, and was much afraid of Achish the king of Gath.

Douay Rheims Bible
21:12 But David laid up these words in his heart, and was exceedingly afraid at the face of Achis the king of Geth.

Noah Webster Bible
21:12 And David laid up these words in his heart, and was greatly afraid of Achish the king of Gath.

World English Bible
21:12 David laid up these words in his heart, and was very afraid of Achish the king of Gath.

Young's Literal Translation
21:12 And David layeth these words in his heart, and is exceedingly afraid of the face of Achish king of Gath,

Modern Hebrew
וישנו את־טעמו
בעיניהם ויתהלל
בידם ויתו
על־דלתות השער
ויורד רירו
אל־זקנו׃

Paleo-Hebrew (Before 585 B.C.)
21:13
-

-

. -

Hebrew Transliterated
21:13 VYShNV 'aTh-T'yMV B'yYNYHM VYThHLL BYDM VYThV 'yL-DLThVTh HSh'yUr VYVUrD UrYUrV 'aL-ZQNV.

Latin Vulgate
21:13 et inmutavit os suum coram eis et conlabebatur inter manus eorum et inpingebat in ostia portae defluebantque salivae eius in barbam

King James Version
21:13 And he changed his behaviour before them, and feigned himself mad in their hands, and scrabbled on the doors of the gate, and let his spittle fall down upon his beard.

American Standard Version
21:13 And he changed his behavior before them, and feigned himself mad in their hands, and scrabbled on the doors of the gate, and let his spittle fall down upon his beard.

Bible in Basic English
21:13 So changing his behaviour before them, he made it seem as if he was off his head, hammering on the doors of the town, and letting the water from his mouth go down his chin.

Darby's English Translation
21:13 And he changed his behaviour before them, and feigned himself mad in their hands, and scratched on the doors of the gate, and let his spittle fall down on his beard.

Douay Rheims Bible
21:13 And he changed his countenance before them, and slipt down between their hands: and he stumbled against the doors of the gate, and his spittle ran down upon his beard.

Noah Webster Bible
21:13 And he changed his behavior before them, and feigned himself mad in their hands, and scrabbled on the doors of the gate, and let his spittle fall down upon his beard.

World English Bible
21:13 He changed his behavior before them, and feigned himself mad in their hands, and scrabbled on the doors of the gate, and let his spittle fall down on his beard.

Young's Literal Translation
21:13 and changeth his behaviour before their eyes, and feigneth himself mad in their hand, and scribbleth on the doors of the gate, and letteth down his spittle unto his beard.

Modern Hebrew
ויאמר אכיש
אל־עבדיו הנה תראו
איש משתגע למה
תביאו אתו אלי׃

Paleo-Hebrew (Before 585 B.C.)
21:14

-

.

Hebrew Transliterated
21:14 VY'aMUr 'aKYSh 'aL-'yBDYV HNH ThUr'aV 'aYSh MShThG'y LMH ThBY'aV 'aThV 'aLY.

Latin Vulgate
21:14 et ait Achis ad servos suos vidistis hominem insanum quare adduxistis eum ad me

King James Version
21:14 Then said Achish unto his servants, Lo, ye see the man is mad: wherefore then have ye brought him to me?

American Standard Version
21:14 Then said Achish unto his servants, Lo, ye see the man is mad; wherefore then have ye brought him to me?

Bible in Basic English
21:14 Then Achish said to his servants, Look! the man is clearly off his head; why have you let him come before me?

Darby's English Translation
21:14 And Achish said to his servants, Behold, ye see the man is mad: why did ye bring him to me?

Douay Rheims Bible
21:14 And Achis said to his servants: You saw the man was mad: why have you brought him to me?

Noah Webster Bible
21:14 Then said Achish to his servants, Lo, ye see the man is mad: why then have ye brought him to me?

World English Bible
21:14 Then said Achish to his servants, Look, you see the man is mad; why then have you brought him to me?

Young's Literal Translation
21:14 And Achish saith unto his servants, `Lo, ye see a man acting as a madman; why do ye bring him in unto me?

Modern Hebrew
חסר משגעים אני
כי־הבאתם את־זה
להשתגע עלי הזה
יבוא אל־ביתי׃

Paleo-Hebrew (Before 585 B.C.)
21:15

-
-

. -

Hebrew Transliterated
21:15 ChSUr MShG'yYM 'aNY KY-HB'aThM 'aTh-ZH LHShThG'y 'yLY HZH YBV'a 'aL-BYThY.

Latin Vulgate
21:15 an desunt nobis furiosi quod introduxistis istum ut fureret me praesente hicine ingredietur domum meam

King James Version
21:15 Have I need of mad men, that ye have brought this fellow to play the mad man in my presence? shall this fellow come into my house?

American Standard Version
21:15 Do I lack madmen, that ye have brought this fellow to play the madman in my presence? shall this fellow come into my house?

Bible in Basic English
21:15 Are there not enough unbalanced men about me, that you have let this person come and do such tricks before me? is such a man to come into my house?

Darby's English Translation
21:15 have I lack of madmen, that ye have brought this one to rave in my presence? shall this man come into my house?

Douay Rheims Bible
21:15 Have we need of madmen, that you have brought in this fellow, to play the madman in my presence? shall this fellow come into my house?

Noah Webster Bible
21:15 Have I need of mad-men, that ye have brought this man to play the mad-man in my presence? shall this man come into my house?

World English Bible
21:15 Do I lack madmen, that you have brought this fellow to play the madman in my presence? shall this fellow come into my house?

Young's Literal Translation
21:15 A lack of madmen have I, that ye have brought in this one to act as a madman by me! doth this one come in unto my house?`

1st Samuel 22


1st Samuel Chapter 22 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Samuel 21

The First Book of Samuel

Chapter 22

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23
Modern Hebrew
וילך דוד משם
וימלט אל־מערת
עדלם וישמעו אחיו
וכל־בית אביו
וירדו אליו שמה׃

Paleo-Hebrew (Before 585 B.C.)
22:1

-

-

.

Hebrew Transliterated
22:1 VYLK DVD MShM VYMLT 'aL-M'yUrTh 'yDLM VYShM'yV 'aChYV VKL-BYTh 'aBYV VYUrDV 'aLYV ShMH.

Latin Vulgate
22:1 abiit ergo inde David et fugit in speluncam Odollam quod cum audissent fratres eius et omnis domus patris eius descenderunt ad eum illuc

King James Version
22:1 David therefore departed thence, and escaped to the cave Adullam: and when his brethren and all his father's house heard it, they went down thither to him.

American Standard Version
22:1 David therefore departed thence, and escaped to the cave of Adullam: and when his brethren and all his father`s house heard it, they went down thither to him.

Bible in Basic English
22:1 So David went away from there and took cover in a strong place at Adullam; and his brothers and all his father's people, hearing of it, went down to him there.

Darby's English Translation
22:1 And David departed thence, and escaped to the cave of Adullam. And his brethren and all his father`s house heard it, and they went down thither to him.

Douay Rheims Bible
22:1 David therefore went from thence and fled to the cave of Odollam. And when his brethren, and all his father's house had heard of it, they went down to him thither;

Noah Webster Bible
22:1 David therefore departed thence, and escaped to the cave Adullam: and when his brethren and all his father's house heard it, they went down thither to him.

World English Bible
22:1 David therefore departed there, and escaped to the cave of Adullam: and when his brothers and all his father`s house heard it, they went down there to him.

Young's Literal Translation
22:1 And David goeth thence, and is escaped unto the cave of Adullam, and his brethren hear, and all the house of his father, and go down unto him thither;

Modern Hebrew
ויתקבצו אליו
כל־איש מצוק
וכל־איש אשר־לו
נשא וכל־איש
מר־נפש ויהי עליהם
לשר ויהיו עמו
כארבע מאות איש׃

Paleo-Hebrew (Before 585 B.C.)
22:2

-
- [image] [image] [image] [image] [image] [image] -
-
-

.

Hebrew Transliterated
22:2 VYThQBTShV 'aLYV KL-'aYSh MTShVQ VKL-'aYSh 'aShUr-LV NSh'a VKL-'aYSh MUr-NPhSh VYHY 'yLYHM LShUr VYHYV 'yMV K'aUrB'y M'aVTh 'aYSh.

Latin Vulgate
22:2 et convenerunt ad eum omnes qui erant in angustia constituti et oppressi aere alieno et amaro animo et factus est eorum princeps fueruntque cum eo quasi quadringenti viri

King James Version
22:2 And every one that was in distress, and every one that was in debt, and every one that was discontented, gathered themselves unto him; and he became a captain over them: and there were with him about four hundred men.

American Standard Version
22:2 And every one that was in distress, and every one that was in debt, and every one that was discontented, gathered themselves unto him; and he became captain over them: and there were with him about four hundred men.

Bible in Basic English
22:2 And everyone who was in trouble, and everyone who was in debt, and everyone who was bitter in soul, came together to him, and he became captain over them: about four hundred men were joined to him.

Darby's English Translation
22:2 And every one in distress, and every one that was in debt, and every one of embittered spirit collected round him; and he became a captain over them; and there were with him about four hundred men.

Douay Rheims Bible
22:2 And all that were in distress and oppressed with debt, and under affliction of mind gathered themselves unto him: and he became their prince, and there were with him about four hundred men.

Noah Webster Bible
22:2 And every one that was in distress, and every one that was in debt, and every one that was discontented, resorted to him; and he became a captain over them: and there were with him about four hundred men.

World English Bible
22:2 Everyone who was in distress, and everyone who was in debt, and everyone who was discontented, gathered themselves to him; and he became captain over them: and there were with him about four hundred men.

Young's Literal Translation
22:2 and gather themselves unto him do every man in distress, and every man who hath an exactor, and every man bitter in soul, and he is over them for head, and there are with him about four hundred men.

Modern Hebrew
וילך דוד משם מצפה
מואב ויאמר אל־מלך
מואב יצא־נא אבי
ואמי אתכם עד אשר
אדע מה־יעשה־לי
אלהים׃

Paleo-Hebrew (Before 585 B.C.)
22:3

-
-

- [image] [image] [image] [image] -
.

Hebrew Transliterated
22:3 VYLK DVD MShM MTShPhH MV'aB VY'aMUr 'aL-MLK MV'aB YTSh'a-N'a 'aBY V'aMY 'aThKM 'yD 'aShUr 'aD'y MH-Y'yShH-LY 'aLHYM.

Latin Vulgate
22:3 et profectus est David inde in Maspha quae est Moab et dixit ad regem Moab maneat oro pater meus et mater mea vobiscum donec sciam quid faciat mihi Deus

King James Version
22:3 And David went thence to Mizpeh of Moab: and he said unto the king of Moab, Let my father and my mother, I pray thee, come forth, and be with you, till I know what God will do for me.

American Standard Version
22:3 And David went thence to Mizpeh of Moab: and he said unto the king of Moab, Let my father and my mother, I pray thee, come forth, and be with you, till I know what God will do for me.

Bible in Basic English
22:3 And from there David went to Mizpeh in the land of Moab: and he said to the king of Moab, Let my father and mother come and make their living-place with you till it is clear to me what God will do for me.

Darby's English Translation
22:3 And David went thence to Mizpeh in Moab, and said to the king of Moab, Let my father and my mother, I pray thee, come forth amongst you, till I know what God will do for me.

Douay Rheims Bible
22:3 And David departed from thence into Maspha of Moab: and he said to the king of Moab: Let my father and my mother tarry with you, I beseech thee, till I know what God will do for me.

Noah Webster Bible
22:3 And David went thence to Mizpeh of Moab: and he said to the king of Moab, Let my father and my mother, I pray thee, come forth, and be with you, till I know what God will do for me.

World English Bible
22:3 David went there to Mizpeh of Moab: and he said to the king of Moab, Please let my father and my mother come forth, and be with you, until I know what God will do for me.

Young's Literal Translation
22:3 And David goeth thence to Mizpeh of Moab, and saith unto the king of Moab, `Let, I pray thee, my father and my mother go out with you, till that I know what God doth for me;`

Modern Hebrew
וינחם את־פני מלך
מואב וישבו עמו
כל־ימי היות־דוד
במצודה׃

Paleo-Hebrew (Before 585 B.C.)
22:4
-

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
22:4 VYNChM 'aTh-PhNY MLK MV'aB VYShBV 'yMV KL-YMY HYVTh-DVD BMTShVDH.

Latin Vulgate
22:4 et reliquit eos ante faciem regis Moab manseruntque apud eum cunctis diebus quibus David fuit in praesidio

King James Version
22:4 And he brought them before the king of Moab: and they dwelt with him all the while that David was in the hold.

American Standard Version
22:4 And he brought them before the king of Moab: and they dwelt with him all the while that David was in the stronghold.

Bible in Basic English
22:4 And he took them to the king of Moab and they went on living with him while David was in his safe place.

Darby's English Translation
22:4 And he brought them before the king of Moab; and they abode with him all the while that David was in the stronghold.

Douay Rheims Bible
22:4 And he left them under the eyes of the king of Moab, and they abode with him all the days that David was in the hold.

Noah Webster Bible
22:4 And he brought them before the king of Moab: and they dwelt with him all the while that David was in the hold.

World English Bible
22:4 He brought them before the king of Moab: and they lived with him all the while that David was in the stronghold.

Young's Literal Translation
22:4 and he leadeth them before the king of Moab, and they dwell with him all the days of David`s being in the fortress.

Modern Hebrew
ויאמר גד הנביא
אל־דוד לא תשב
במצודה לך ובאת־לך
ארץ יהודה וילך
דוד ויבא יער חרת׃

Paleo-Hebrew (Before 585 B.C.)
22:5

-

-

.

Hebrew Transliterated
22:5 VY'aMUr GD HNBY'a 'aL-DVD L'a ThShB BMTShVDH LK VB'aTh-LK 'aUrTSh YHVDH VYLK DVD VYB'a Y'yUr ChUrTh.

Latin Vulgate
22:5 dixitque Gad propheta ad David noli manere in praesidio proficiscere et vade in terram Iuda et profectus David venit in saltum Hareth

King James Version
22:5 And the prophet Gad said unto David, Abide not in the hold; depart, and get thee into the land of Judah. Then David departed, and came into the forest of Hareth.

American Standard Version
22:5 And the prophet Gad said unto David, Abide not in the stronghold; depart, and get thee into the land of Judah. Then David departed, and came into the forest of Hereth.

Bible in Basic English
22:5 And the prophet Gad said to David, Do not go on living in this place but go into the land of Judah. Then David went away and came to the woodland of Hereth.

Darby's English Translation
22:5 And the prophet Gad said to David, Abide not in the stronghold; depart, and go into the land of Judah. Then David departed, and came into the forest of Hareth.

Douay Rheims Bible
22:5 And Gad the prophet said to David: Abide not in the hold, depart, and go into the land of Juda. And David departed, and came into the forest of Haret.

Noah Webster Bible
22:5 And the prophet Gad said to David, Abide not in the hold; depart, and come into the land of Judah. Then David departed, and came into the forest of Hareth.

World English Bible
22:5 The prophet Gad said to David, Don`t stay in the stronghold; depart, and get you into the land of Judah. Then David departed, and came into the forest of Hereth.

Young's Literal Translation
22:5 And Gad the prophet saith unto David, `Thou dost not abide in a fortress, go, and thou hast entered for thee the land of Judah;` and David goeth and entereth the forest of Hareth.

Modern Hebrew
וישמע שאול כי
נודע דוד ואנשים
אשר אתו ושאול
יושב בגבעה תחת־
האשל ברמה וחניתו
בידו וכל־עבדיו
נצבים עליו׃

Paleo-Hebrew (Before 585 B.C.)
22:6

-

-
.

Hebrew Transliterated
22:6 VYShM'y Sh'aVL KY NVD'y DVD V'aNShYM 'aShUr 'aThV VSh'aVL YVShB BGB'yH ThChTh- H'aShL BUrMH VChNYThV BYDV VKL-'yBDYV NTShBYM 'yLYV.

Latin Vulgate
22:6 et audivit Saul quod apparuisset David et viri qui erant cum eo Saul autem cum maneret in Gabaa et esset in nemore quod est in Rama hastam manu tenens cunctique socii eius circumstarent eum

King James Version
22:6 When Saul heard that David was discovered, and the men that were with him, (now Saul abode in Gibeah under a tree in Ramah, having his spear in his hand, and all his servants were standing about him;)

American Standard Version
22:6 And Saul heard that David was discovered, and the men that were with him: now Saul was sitting in Gibeah, under the tamarisk-tree in Ramah, with his spear in his hand, and all his servants were standing about him.

Bible in Basic English
22:6 And news was given to Saul that David had been seen, and the men who were with him: now Saul was in Gibeah, seated under the tree in the high place, with his spear in his hand, and all his servants were in their places before him.

Darby's English Translation
22:6 And Saul heard that David was discovered, and the men that were with him. Now Saul was sitting in Gibeah under the tamarisk upon the height, having his spear in his hand, and all his servants were standing by him.

Douay Rheims Bible
22:6 And Saul heard that David was seen, and the men that were with him. Now whilst Saul abode in Gabaa, and was in the wood, which is by Rama, having his spear in his hand, and all his servants were standing about him,

Noah Webster Bible
22:6 When Saul heard that David was discovered, and the men that were with him, (now Saul abode in Gibeah under a tree in Ramah, having his spear in his hand, and all his servants were standing about him;)

World English Bible
22:6 Saul heard that David was discovered, and the men who were with him: now Saul was sitting in Gibeah, under the tamarisk-tree in Ramah, with his spear in his hand, and all his servants were standing about him.

Young's Literal Translation
22:6 And Saul heareth that David hath become known, and the men who are with him, and Saul is abiding in Gibeah, under the grove in Ramah, and his spear is in his hand, and all his servants standing by him.

Modern Hebrew
ויאמר שאול לעבדיו
הנצבים עליו
שמעו־נא בני ימיני
גם־לכלכם יתן
בן־ישי שדות
וכרמים לכלכם ישים
שרי אלפים ושרי
מאות׃

Paleo-Hebrew (Before 585 B.C.)
22:7

-

-
-

.

Hebrew Transliterated
22:7 VY'aMUr Sh'aVL L'yBDYV HNTShBYM 'yLYV ShM'yV-N'a BNY YMYNY GM-LKLKM YThN BN-YShY ShDVTh VKUrMYM LKLKM YShYM ShUrY 'aLPhYM VShUrY M'aVTh.

Latin Vulgate
22:7 ait ad servos suos qui adsistebant ei audite filii Iemini numquid omnibus vobis dabit filius Isai agros et vineas et universos vos faciet tribunos et centuriones

King James Version
22:7 Then Saul said unto his servants that stood about him, Hear now, ye Benjamites; will the son of Jesse give every one of you fields and vineyards, and make you all captains of thousands, and captains of hundreds;

American Standard Version
22:7 And Saul said unto his servants that stood about him, Hear now, ye Benjamites; will the son of Jesse give every one of you fields and vineyards, will he make you all captains of thousands and captains of hundreds,

Bible in Basic English
22:7 Then Saul said to his servants who were there about him, Give ear now, you Benjamites; will the son of Jesse give to every one of you fields and vine-gardens, will he make you all captains of hundreds and captains of thousands;

Darby's English Translation
22:7 Then Saul said to his servants that stood by him, Hear now, ye Benjaminites: will the son of Jesse give every one of you also fields and vineyards? Will he make you all captains of thousands and captains of hundreds,

Douay Rheims Bible
22:7 He said to his servants that stood about him: Hear me now, ye sons of Jemini: will the son of Isai give everyone of you fields, and vineyards, and make you all tribunes, and centurions:

Noah Webster Bible
22:7 Then Saul said to his servants that stood about him, Hear now, ye Benjaminites; will the son of Jesse give every one of you fields and vineyards, and make you all captains of thousands, and captains of hundreds;

World English Bible
22:7 Saul said to his servants who stood about him, Hear now, you Benjamites; will the son of Jesse give everyone of you fields and vineyards, will he make you all captains of thousands and captains of hundreds,

Young's Literal Translation
22:7 And Saul saith to his servants who are standing by him, `Hear, I pray you, ye Benjamites; also to all of you doth the son of Jesse give fields and vineyards! all of you he doth appoint heads of thousands and heads of hundreds!

Modern Hebrew
כי קשרתם כלכם עלי
ואין־גלה את־אזני
בכרת־בני
עם־בן־ישי ואין־
חלה מכם עלי וגלה
את־אזני כי הקים
בני את־עבדי עלי
לארב כיום הזה׃

Paleo-Hebrew (Before 585 B.C.)
22:8

- [image] [image] [image] [image] [image] -
- [image] [image] - [image] [image] [image] [image] [image] -
-

-

-

.

Hebrew Transliterated
22:8 KY QShUrThM KLKM 'yLY V'aYN-GLH 'aTh-'aZNY BKUrTh-BNY 'yM-BN-YShY V'aYN- ChLH MKM 'yLY VGLH 'aTh-'aZNY KY HQYM BNY 'aTh-'yBDY 'yLY L'aUrB KYVM HZH.

Latin Vulgate
22:8 quoniam coniurastis omnes adversum me et non est qui mihi renuntiet maxime cum et filius meus foedus iunxerit cum filio Isai non est qui vicem meam doleat ex vobis nec qui adnuntiet mihi eo quod suscitaverit filius meus servum meum adversum me insidiantem mihi usque hodie

King James Version
22:8 That all of you have conspired against me, and there is none that sheweth me that my son hath made a league with the son of Jesse, and there is none of you that is sorry for me, or sheweth unto me that my son hath stirred up my servant against me, to lie in wait, as at this day?

American Standard Version
22:8 that all of you have conspired against me, and there is none that discloseth to me when my son maketh a league with the son of Jesse, and there is none of you that is sorry for me, or discloseth unto me that my son hath stirred up my servant against me, to lie in wait, as at this day?

Bible in Basic English
22:8 That all of you have made designs against me, and not one of you gave me word when my son made an agreement with the son of Jesse, and not one of you has pity for me or has made my eyes open to the fact that my servant has been moved by my son against me, as at this day?

Darby's English Translation
22:8 that all of you have conspired against me, and there is none that informs me when my son has made a covenant with the son of Jesse; and there is none of you that is sorry for me, or informs me that my son has stirred up my servant as a lier-in-wait against me, as at this day?

Douay Rheims Bible
22:8 That all of you have conspired against me, and there is no one to inform me, especially when even my son hath entered into league with the soil of Isai? There is not one of you that pitieth my case, nor that giveth me any information: because my son hath raised up my servant against me, plotting against me to this day.

Noah Webster Bible
22:8 That all of you have conspired against me, and there is none that showeth me that my son hath made a league with the son of Jesse, and there is none of you that is sorry for me, or showeth to me that my son hath stirred up my servant against me, to lie in wait, as at this day?

World English Bible
22:8 that all of you have conspired against me, and there is none who discloses to me when my son makes a league with the son of Jesse, and there is none of you who is sorry for me, or discloses to me that my son has stirred up my servant against me, to lie in wait, as at this day?

Young's Literal Translation
22:8 for ye have conspired all of you against me, and there is none uncovering mine ear about my son`s covenanting with the son of Jesse, and there is none of you grieving for me, and uncovering mine ear, that my son hath raised up my servant against me, to lie in wait as at this day.`

Modern Hebrew
ויען דאג האדמי
והוא נצב
על־עבדי־שאול
ויאמר ראיתי
את־בן־ישי בא נבה
אל־אחימלך
בן־אחטוב׃

Paleo-Hebrew (Before 585 B.C.)
22:9

- [image] [image] [image] [image] -

- [image] [image] -
-
. -

Hebrew Transliterated
22:9 VY'yN D'aG H'aDMY VHV'a NTShB 'yL-'yBDY-Sh'aVL VY'aMUr Ur'aYThY 'aTh-BN-YShY B'a NBH 'aL-'aChYMLK BN-'aChTVB.

Latin Vulgate
22:9 respondens autem Doec Idumeus qui adsistebat et erat primus inter servos Saul vidi inquit filium Isai in Nobe apud Ahimelech filium Achitob

King James Version
22:9 Then answered Doeg the Edomite, which was set over the servants of Saul, and said, I saw the son of Jesse coming to Nob, to Ahimelech the son of Ahitub.

American Standard Version
22:9 Then answered Doeg the Edomite, who stood by the servants of Saul, and said, I saw the son of Jesse coming to Nob, to Ahimelech the son of Ahitub.

Bible in Basic English
22:9 Then Doeg, the Edomite, who was by the side of the servants of Saul, in answer said, I saw the son of Jesse coming to Nob, to Ahimelech, the son of Ahitub.

Darby's English Translation
22:9 Then answered Doeg the Edomite, who was set over the servants of Saul, and said, I saw the son of Jesse coming to Nob, to Ahimelech the son of Ahitub.

Douay Rheims Bible
22:9 And Doeg the Edomite who stood by, and was the chief among the servants of Saul, answering, said: I saw the son of Isai, in Nobe with Achimelech the son of Achitob the priest.

Noah Webster Bible
22:9 Then answered Doeg the Edomite, who was set over the servants of Saul, and said, I saw the son of Jesse coming to Nob, to Ahimelech the son of Ahitub.

World English Bible
22:9 Then answered Doeg the Edomite, who stood by the servants of Saul, and said, I saw the son of Jesse coming to Nob, to Ahimelech the son of Ahitub.

Young's Literal Translation
22:9 And answer doth Doeg the Edomite, who is set over the servants of Saul, and saith, `I have seen the son of Jesse coming in to Nob, unto Ahimelech son of Ahitub,

Modern Hebrew
וישאל־לו ביהוה
וצידה נתן לו ואת
חרב גלית הפלשתי
נתן לו׃

Paleo-Hebrew (Before 585 B.C.)
22:10
-

.

Hebrew Transliterated
22:10 VYSh'aL-LV BYHVH VTShYDH NThN LV V'aTh ChUrB GLYTh HPhLShThY NThN LV.

Latin Vulgate
22:10 qui consuluit pro eo Dominum et cibaria dedit ei sed et gladium Goliath Philisthei dedit illi

King James Version
22:10 And he enquired of the LORD for him, and gave him victuals, and gave him the sword of Goliath the Philistine.

American Standard Version
22:10 And he inquired of Jehovah for him, and gave him victuals, and gave him the sword of Goliath the Philistine.

Bible in Basic English
22:10 And he got directions from the Lord for him, and gave him food, and put in his hand the sword of Goliath the Philistine.

Darby's English Translation
22:10 And he inquired of Jehovah for him, and gave him victuals, and gave him the sword of Goliath the Philistine.

Douay Rheims Bible
22:10 And he consulted the Lord for him, and gave him victuals, and gave him the sword of Goliath the Philistine.

Noah Webster Bible
22:10 And he inquired of the LORD for him, and gave him victuals, and gave him the sword of Goliath the Philistine.

World English Bible
22:10 He inquired of Yahweh for him, and gave him victuals, and gave him the sword of Goliath the Philistine.

Young's Literal Translation
22:10 and he asketh for him at Jehovah, and provision hath given to him, and the sword of Goliath the Philistine hath given to him.

Modern Hebrew
וישלח המלך לקרא
את־אחימלך
בן־אחיטוב הכהן
ואת כל־בית אביו
הכהנים אשר בנב
ויבאו כלם
אל־המלך׃

Paleo-Hebrew (Before 585 B.C.)
22:11

-
-
-

. -

Hebrew Transliterated
22:11 VYShLCh HMLK LQUr'a 'aTh-'aChYMLK BN-'aChYTVB HKHN V'aTh KL-BYTh 'aBYV HKHNYM 'aShUr BNB VYB'aV KLM 'aL-HMLK.

Latin Vulgate
22:11 misit ergo rex ad accersiendum Ahimelech filium Achitob sacerdotem et omnem domum patris eius sacerdotum qui erant in Nobe qui venerunt universi ad regem

King James Version
22:11 Then the king sent to call Ahimelech the priest, the son of Ahitub, and all his father's house, the priests that were in Nob: and they came all of them to the king.

American Standard Version
22:11 Then the king sent to call Ahimelech the priest, the son of Ahitub, and all his father`s house, the priests that were in Nob: and they came all of them to the king.

Bible in Basic English
22:11 Then the king sent for Ahimelech the priest, the son of Ahitub, and for all the men of his father's family who were priests in Nob: and they all came to the king.

Darby's English Translation
22:11 Then the king sent to call Ahimelech the priest, the son of Ahitub, and all his father`s house, the priests that were in Nob; and they came all of them to the king.

Douay Rheims Bible
22:11 Then the king sent to call for Achimelech the priest the son of Achitob, and all his father's house, the priests that were in Nobe, and they came all of them to the king.

Noah Webster Bible
22:11 Then the king sent to call Ahimelech the priest, the son of Ahitub, and all his father's house, the priests that were in Nob: and they came all of them to the king.

World English Bible
22:11 Then the king sent to call Ahimelech the priest, the son of Ahitub, and all his father`s house, the priests who were in Nob: and they came all of them to the king.

Young's Literal Translation
22:11 And the king sendeth to call Ahimelech son of Ahitub, the priest, and all the house of his father, the priests, who are in Nob, and they come all of them unto the king;

Modern Hebrew
ויאמר שאול שמע־נא
בן־אחיטוב ויאמר
הנני אדני׃

Paleo-Hebrew (Before 585 B.C.)
22:12

- [image] [image] [image] [image] -

.

Hebrew Transliterated
22:12 VY'aMUr Sh'aVL ShM'y-N'a BN-'aChYTVB VY'aMUr HNNY 'aDNY.

Latin Vulgate
22:12 et ait Saul audi fili Achitob qui respondit praesto sum domine

King James Version
22:12 And Saul said, Hear now, thou son of Ahitub. And he answered, Here I am, my lord.

American Standard Version
22:12 And Saul said, Hear now, thou son of Ahitub. And he answered, Here I am, my lord.

Bible in Basic English
22:12 And Saul said, Give ear now, O son of Ahitub. And answering he said, Here I am, my lord.

Darby's English Translation
22:12 And Saul said, Hear now, son of Ahitub. And he answered, Here I am, my lord.

Douay Rheims Bible
22:12 And Saul said to Achimelech: Hear, thou son of Achitob. He answered: Here I am, my lord.

Noah Webster Bible
22:12 And Saul said, Hear now, thou son of Ahitub. And he answered, Here I am, my lord.

World English Bible
22:12 Saul said, Hear now, you son of Ahitub. He answered, Here I am, my lord.

Young's Literal Translation
22:12 and Saul saith, `Hear, I pray thee, son of Ahitub;` and he saith, `Here am I, my lord.`

Modern Hebrew
ויאמר אלו שאול
למה קשרתם עלי אתה
ובן־ישי בתתך לו
לחם וחרב ושאול לו
באלהים לקום אלי
לארב כיום הזה׃

Paleo-Hebrew (Before 585 B.C.)
22:13

-

.

Hebrew Transliterated
22:13 VY'aMUr 'aLV Sh'aVL LMH QShUrThM 'yLY 'aThH VBN-YShY BThThK LV LChM VChUrB VSh'aVL LV B'aLHYM LQVM 'aLY L'aUrB KYVM HZH.

Latin Vulgate
22:13 dixitque ad eum Saul quare coniurastis adversum me tu et filius Isai et dedisti ei panes et gladium et consuluisti pro eo Deum ut consurgeret adversum me insidiator usque hodie permanens

King James Version
22:13 And Saul said unto him, Why have ye conspired against me, thou and the son of Jesse, in that thou hast given him bread, and a sword, and hast enquired of God for him, that he should rise against me, to lie in wait, as at this day?

American Standard Version
22:13 And Saul said unto him, Why have ye conspired against me, thou and the son of Jesse, in that thou hast given him bread, and a sword, and hast inquired of God for him, that he should rise against me, to lie in wait, as at this day?

Bible in Basic English
22:13 And Saul said to him, Why have you made designs against me with the son of Jesse, giving him food and a sword and getting directions from the Lord for him, and helping him to take up arms against me, and to be on the watch to make a secret attack on me as he is doing now?

Darby's English Translation
22:13 And Saul said to him, Why have ye conspired against me, thou and the son of Jesse, in that thou hast given him bread, and a sword, and hast inquired of God for him, that he should rise against me as a lier-in-wait, as at this day?

Douay Rheims Bible
22:13 And Saul said to him: Why have you conspired against me, thou, and the son of Isai, and thou hast given him bread and a sword, and hast consulted the Lord for him, that he should rise up against me, continuing a traitor to this day.

Noah Webster Bible
22:13 And Saul said to him, Why have ye conspired against me, thou and the son of Jesse, in that thou hast given him bread, and a sword, and hast inquired of God for him, that he should rise against me, to lie in wait, as at this day?

World English Bible
22:13 Saul said to him, Why have you conspired against me, you and the son of Jesse, in that you have given him bread, and a sword, and have inquired of God for him, that he should rise against me, to lie in wait, as at this day?

Young's Literal Translation
22:13 And Saul saith unto him, `Why have ye conspired against me, thou and the son of Jesse, by thy giving to him bread and a sword, and to ask for him at God, to rise against me, to lie in wait, as at this day?`

Modern Hebrew
ויען אחימלך
את־המלך ויאמר ומי
בכל־עבדיך כדוד
נאמן וחתן המלך
וסר אל־משמעתך
ונכבד בביתך׃

Paleo-Hebrew (Before 585 B.C.)
22:14

-
-

-
.

Hebrew Transliterated
22:14 VY'yN 'aChYMLK 'aTh-HMLK VY'aMUr VMY BKL-'yBDYK KDVD N'aMN VChThN HMLK VSUr 'aL-MShM'yThK VNKBD BBYThK.

Latin Vulgate
22:14 respondensque Ahimelech regi ait et quis in omnibus servis tuis sicut David fidelis et gener regis et pergens ad imperium tuum et gloriosus in domo tua

King James Version
22:14 Then Ahimelech answered the king, and said, And who is so faithful among all thy servants as David, which is the king's son in law, and goeth at thy bidding, and is honourable in thine house?

American Standard Version
22:14 Then Ahimelech answered the king, and said, And who among all thy servants is so faithful as David, who is the king`s son-in-law, and is taken into thy council, and is honorable in thy house?

Bible in Basic English
22:14 Then Ahimelech answering said to the king, Who among all your servants is so true to you as David, who is the king's son-in-law, and is a captain of your armed men, and has a place of honour in your house?

Darby's English Translation
22:14 And Ahimelech answered the king and said, And who is so faithful among all thy servants as David, who is the king`s son-in-law, and has access to thy secret council, and is honourable in thy house?

Douay Rheims Bible
22:14 And Achimelech answering the king, said: And who amongst all thy servants is so faithful as David, who is the king's son in law, and goeth forth at thy bidding, and is honourable in thy house?

Noah Webster Bible
22:14 Then Ahimelech answered the king, and said, And who is so faithful among all thy servants as David, who is the king's son-in-law, and goeth at thy bidding, and is honorable in thy house?

World English Bible
22:14 Then Ahimelech answered the king, and said, Who among all your servants is so faithful as David, who is the king`s son-in-law, and is taken into your council, and is honorable in your house?

Young's Literal Translation
22:14 And Ahimelech answereth the king and saith, `And who among all thy servants is as David -- faithful, and son-in-law of the king, and hath turned aside unto thy council, and is honoured in thy house?

Modern Hebrew
היום החלתי
לשאול־לו באלהים
חלילה לי אל־ישם
המלך בעבדו דבר
בכל־בית אבי כי
לא־ידע עבדך
בכל־זאת דבר קטן
או גדול׃

Paleo-Hebrew (Before 585 B.C.)
22:15

-

-

-
-
-

.

Hebrew Transliterated
22:15 HYVM HChLThY LSh'aVL-LV B'aLHYM ChLYLH LY 'aL-YShM HMLK B'yBDV DBUr BKL-BYTh 'aBY KY L'a-YD'y 'yBDK BKL-Z'aTh DBUr QTN 'aV GDVL.

Latin Vulgate
22:15 num hodie coepi consulere pro eo Deum absit hoc a me ne suspicetur rex adversus servum suum rem huiuscemodi in universa domo patris mei non enim scivit servus tuus quicquam super hoc negotio vel modicum vel grande

King James Version
22:15 Did I then begin to enquire of God for him? be it far from me: let not the king impute any thing unto his servant, nor to all the house of my father: for thy servant knew nothing of all this, less or more.

American Standard Version
22:15 Have I to-day begun to inquire of God for him? be it far from me: let not the king impute anything unto his servant, nor to all the house of my father; for thy servant knoweth nothing of all this, less or more.

Bible in Basic English
22:15 Is this the first time I have got directions from God for him? Far be the thought! let the king make no such statement against his servant or my father's family, for your servant has no knowledge, great or small, of this thing.

Darby's English Translation
22:15 Was it to-day that I began to inquire of God for him? be it far from me: let not the king charge anything to his servant, nor to all the house of my father; for thy servant knew nothing of all this, less or more.

Douay Rheims Bible
22:15 Did I begin to day to consult the Lord for him? far be this from me: let not the king suspect such a thing against his servant, or any one in all my father's house: for thy servant knew nothing of this matter, either little or great.

Noah Webster Bible
22:15 Did I then begin to inquire of God for him? be it far from me. Let not the king impute any thing to his servant, nor to all the house of my father: for thy servant knew nothing of all this, less or more.

World English Bible
22:15 Have I today begun to inquire of God for him? be it far from me: don`t let the king impute anything to his servant, nor to all the house of my father; for your servant knows nothing of all this, less or more.

Young's Literal Translation
22:15 To-day have I begun to ask for him at God? far be it from me! let not the king lay anything against his servant, against any of the house of my father, for thy servant hath known nothing of all this, less or more.`

Modern Hebrew
ויאמר המלך מות
תמות אחימלך אתה
וכל־בית אביך׃

Paleo-Hebrew (Before 585 B.C.)
22:16

. -

Hebrew Transliterated
22:16 VY'aMUr HMLK MVTh ThMVTh 'aChYMLK 'aThH VKL-BYTh 'aBYK.

Latin Vulgate
22:16 dixitque rex morte morieris Ahimelech tu et omnis domus patris tui

King James Version
22:16 And the king said, Thou shalt surely die, Ahimelech, thou, and all thy father's house.

American Standard Version
22:16 And the king said, Thou shalt surely die, Ahimelech, thou, and all thy father`s house.

Bible in Basic English
22:16 And the king said, You will certainly be put to death, Ahimelech, you and all your father's family.

Darby's English Translation
22:16 And the king said, Thou shalt certainly die, Ahimelech, thou, and all thy father`s house.

Douay Rheims Bible
22:16 And the king said: Dying thou shalt die, Achimelech, thou and all thy father's house.

Noah Webster Bible
22:16 And the king said, Thou shalt surely die, Ahimelech, thou, and all thy father's house.

World English Bible
22:16 The king said, You shall surely die, Ahimelech, you, and all your father`s house.

Young's Literal Translation
22:16 And the king saith, `Thou dost surely die, Ahimelech, thou, and all the house of thy father.`

Modern Hebrew
ויאמר המלך לרצים
הנצבים עליו סבו
והמיתו כהני יהוה
כי גם־ידם עם־דוד
וכי ידעו כי־ברח
הוא ולא גלו
את־אזנו ולא־אבו
עבדי המלך לשלח
את־ידם לפגע בכהני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
22:17

- [image] [image] [image] [image] [image] -

-

- [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
22:17 VY'aMUr HMLK LUrTShYM HNTShBYM 'yLYV SBV VHMYThV KHNY YHVH KY GM-YDM 'yM-DVD VKY YD'yV KY-BUrCh HV'a VL'a GLV 'aTh-'aZNV VL'a-'aBV 'yBDY HMLK LShLCh 'aTh-YDM LPhG'y BKHNY YHVH.

Latin Vulgate
22:17 et ait rex emissariis qui circumstabant eum convertimini et interficite sacerdotes Domini nam manus eorum cum David est scientes quod fugisset non indicaverunt mihi noluerunt autem servi regis extendere manum suam in sacerdotes Domini

King James Version
22:17 And the king said unto the footmen that stood about him, Turn, and slay the priests of the LORD; because their hand also is with David, and because they knew when he fled, and did not shew it to me. But the servants of the king would not put forth their hand to fall upon the priests of the LORD.

American Standard Version
22:17 And the king said unto the guard that stood about him, Turn, and slay the priests of Jehovah; because their hand also is with David, and because they knew that he fled, and did not disclose it to me. But the servants of the king would not put forth their hand to fall upon the priests of Jehovah.

Bible in Basic English
22:17 Then the king said to the runners who were waiting near him, Put the priests of the Lord to death; because they are on David's side, and having knowledge of his flight, did not give me word of it. But the king's servants would not put out their hands to make an attack on the Lord's priests.

Darby's English Translation
22:17 And the king said to the couriers that stood about him, Turn and put the priests of Jehovah to death; because their hand also is with David, and because they knew when he fled, and did not inform me. But the servants of the king were not willing to put forth their hand to fall on the priests of Jehovah.

Douay Rheims Bible
22:17 And the king said to the messengers that stood about him: Turn, and kill the priests of the Lord, for their hand is with David, because they knew that he was fled, and they told it not to me. And the king's servants would not put forth their hands against the priests of the Lord.

Noah Webster Bible
22:17 And the king said to the footmen that stood about him, Turn, and slay the priests of the LORD: because their hand also is with David, and because they knew when he fled, and did not show it to me. But the servants of the king would not put forth their hand to fall upon the priests of the LORD.

World English Bible
22:17 The king said to the guard who stood about him, Turn, and kill the priests of Yahweh; because their hand also is with David, and because they knew that he fled, and didn`t disclose it to me. But the servants of the king wouldn`t put forth their hand to fall on the priests of Yahweh.

Young's Literal Translation
22:17 And the king saith to runners, those standing by him, `Turn round, and put to death the priests of Jehovah, because their hand also is with David, and because they have known that he is fleeing, and have not uncovered mine ear;` and the servants of the king have not been willing to put forth their hand to come against the priests of Jehovah.

Modern Hebrew
ויאמר המלך לדויג
סב אתה ופגע
בכהנים ויסב דויג
האדמי ויפגע־ הוא
בכהנים וימת ביום
ההוא שמנים וחמשה
איש נשא אפוד בד׃

Paleo-Hebrew (Before 585 B.C.)
22:18

-

.

Hebrew Transliterated
22:18 VY'aMUr HMLK LDVYG SB 'aThH VPhG'y BKHNYM VYSB DVYG H'aDMY VYPhG'y- HV'a BKHNYM VYMTh BYVM HHV'a ShMNYM VChMShH 'aYSh NSh'a 'aPhVD BD.

Latin Vulgate
22:18 et ait rex Doec convertere tu et inrue in sacerdotes conversusque Doec Idumeus inruit in sacerdotes et trucidavit in die illa octoginta quinque viros vestitos ephod lineo

King James Version
22:18 And the king said to Doeg, Turn thou, and fall upon the priests. And Doeg the Edomite turned, and he fell upon the priests, and slew on that day fourscore and five persons that did wear a linen ephod.

American Standard Version
22:18 And the king said to Doeg, Turn thou, and fall upon the priests. And Doeg the Edomite turned, and he fell upon the priests, and he slew on that day fourscore and five persons that did wear a linen ephod.

Bible in Basic English
22:18 Then the king said to Doeg, You are to put the priests to death. And Doeg the Edomite, turning on the priests and attacking them, put to death that day eighty-five men who took up the ephod.

Darby's English Translation
22:18 And the king said to Doeg, Turn thou, and fall on the priests. And Doeg the Edomite turned, and fell on the priests, and put to death that day eighty-five persons who wore the linen ephod.

Douay Rheims Bible
22:18 And the king said to Doeg: Turn thou, and fall upon the priests. And Doeg the Edomite turned, and fell upon the priests and slew in that day eighty-five men that wore the linen ephod.

Noah Webster Bible
22:18 And the king said to Doeg, Turn thou, and fall upon the priests. And Doeg the Edomite turned, and he fell upon the priests, and slew on that day eighty and five persons that wore a linen ephod.

World English Bible
22:18 The king said to Doeg, Turn you, and fall on the priests. Doeg the Edomite turned, and he fell on the priests, and he killed on that day eighty-five persons who wore a linen ephod.

Young's Literal Translation
22:18 And the king saith to Doeg, `Turn round thou, and come against the priests;` and Doeg the Edomite turneth round, and cometh himself against the priests, and putteth to death in that day eighty and five men bearing a linen ephod,

Modern Hebrew
ואת נב עיר־הכהנים
הכה לפי־חרב מאיש
ועד־אשה מעולל
ועד־יונק ושור
וחמור ושה
לפי־חרב׃

Paleo-Hebrew (Before 585 B.C.)
22:19

-
-
-
-

. -

Hebrew Transliterated
22:19 V'aTh NB 'yYUr-HKHNYM HKH LPhY-ChUrB M'aYSh V'yD-'aShH M'yVLL V'yD-YVNQ VShVUr VChMVUr VShH LPhY-ChUrB.

Latin Vulgate
22:19 Nobe autem civitatem sacerdotum percussit in ore gladii viros et mulieres parvulos et lactantes bovem et asinum et ovem in ore gladii

King James Version
22:19 And Nob, the city of the priests, smote he with the edge of the sword, both men and women, children and sucklings, and oxen, and asses, and sheep, with the edge of the sword.

American Standard Version
22:19 And Nob, the city of the priests, smote he with the edge of the sword, both men and women, children and sucklings, and oxen and asses and sheep, with the edge of the sword.

Bible in Basic English
22:19 And Nob, the town of the priests, he put to the sword, all the men and women, children and babies at the breast, and oxen and asses and sheep.

Darby's English Translation
22:19 And Nob, the city of the priests, he smote with the edge of the sword, both men and women, infants and sucklings, and oxen, and asses, and sheep, with the edge of the sword.

Douay Rheims Bible
22:19 And Nobe the city of the priests he smote with the edge of his sword, both men and women, children, and sucklings, and ox and ass, and sheep with the edge of the sword.

Noah Webster Bible
22:19 And Nob, the city of the priests, he smote with the edge of the sword, both men and women, children and sucklings, and oxen, and asses, and sheep, with the edge of the sword.

World English Bible
22:19 Nob, the city of the priests, struck he with the edge of the sword, both men and women, children and nursing babies, and oxen and donkeys and sheep, with the edge of the sword.

Young's Literal Translation
22:19 and Nob, the city of the priests, he hath smitten by the mouth of the sword, from man even unto woman, from infant even unto suckling, and ox, and ass, and sheep, by the mouth of the sword.

Modern Hebrew
וימלט בן־אחד
לאחימלך בן־אחטוב
ושמו אביתר ויברח
אחרי דוד׃

Paleo-Hebrew (Before 585 B.C.)
22:20
-
-

.

Hebrew Transliterated
22:20 VYMLT BN-'aChD L'aChYMLK BN-'aChTVB VShMV 'aBYThUr VYBUrCh 'aChUrY DVD.

Latin Vulgate
22:20 evadens autem unus filius Ahimelech filii Achitob cuius nomen erat Abiathar fugit ad David

King James Version
22:20 And one of the sons of Ahimelech the son of Ahitub, named Abiathar, escaped, and fled after David.

American Standard Version
22:20 And one of the sons of Ahimelech, the son of Ahitub, named Abiathar, escaped, and fled after David.

Bible in Basic English
22:20 And Abiathar, one of the sons of Ahimelech, the son of Ahitub, got away and went in flight after David;

Darby's English Translation
22:20 And one of the sons of Ahimelech the son of Ahitub, named Abiathar, escaped, and fled after David.

Douay Rheims Bible
22:20 But one of the sons of Achimelech the son of Achitob, whose name was Abiathar, escaped, and fled to David,

Noah Webster Bible
22:20 And one of the sons of Ahimelech the son of Ahitub, named Abiathar, escaped, and fled after David.

World English Bible
22:20 One of the sons of Ahimelech, the son of Ahitub, named Abiathar, escaped, and fled after David.

Young's Literal Translation
22:20 And there escapeth one son of Ahimelech, son of Ahitub, and his name is Abiathar, and he fleeth after David,

Modern Hebrew
ויגד אביתר לדוד
כי הרג שאול את
כהני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
22:21

.

Hebrew Transliterated
22:21 VYGD 'aBYThUr LDVD KY HUrG Sh'aVL 'aTh KHNY YHVH.

Latin Vulgate
22:21 et adnuntiavit ei quod occidisset Saul sacerdotes Domini

King James Version
22:21 And Abiathar shewed David that Saul had slain the LORD'S priests.

American Standard Version
22:21 And Abiathar told David that Saul had slain Jehovah`s priests.

Bible in Basic English
22:21 And gave him the news of how Saul had put to death the Lord's priests.

Darby's English Translation
22:21 And Abiathar informed David that Saul had slain Jehovah`s priests.

Douay Rheims Bible
22:21 And told him that Saul had slain the priests of the Lord.

Noah Webster Bible
22:21 And Abiathar showed David that Saul had slain the LORD'S priests.

World English Bible
22:21 Abiathar told David that Saul had slain Yahweh`s priests.

Young's Literal Translation
22:21 and Abiathar declareth to David that Saul hath slain the priests of Jehovah.

Modern Hebrew
ויאמר דוד לאביתר
ידעתי ביום ההוא
כי־שם דויג האדמי
כי־הגד יגיד לשאול
אנכי סבתי בכל־נפש
בית אביך׃

Paleo-Hebrew (Before 585 B.C.)
22:22

-
-

-
.

Hebrew Transliterated
22:22 VY'aMUr DVD L'aBYThUr YD'yThY BYVM HHV'a KY-ShM DVYG H'aDMY KY-HGD YGYD LSh'aVL 'aNKY SBThY BKL-NPhSh BYTh 'aBYK.

Latin Vulgate
22:22 et ait David ad Abiathar sciebam in die illa quod cum ibi esset Doec Idumeus procul dubio adnuntiaret Saul ego sum reus omnium animarum patris tui

King James Version
22:22 And David said unto Abiathar, I knew it that day, when Doeg the Edomite was there, that he would surely tell Saul: I have occasioned the death of all the persons of thy father's house.

American Standard Version
22:22 And David said unto Abiathar, I knew on that day, when Doeg the Edomite was there, that he would surely tell Saul: I have occasioned the death of all the persons of thy father`s house.

Bible in Basic English
22:22 And David said to Abiathar, I was certain that day, when Doeg the Edomite was there, that he would take the news to Saul: I am responsible for the lives of all your father's family.

Darby's English Translation
22:22 And David said to Abiathar, I knew it that day, when Doeg the Edomite was there, that he would certainly tell Saul: I am accountable for all the lives of thy father`s house.

Douay Rheims Bible
22:22 And David said to Abiathar: I knew that day when Doeg the Edomite was there, that without doubt he would tell Saul: I have been the occasion of the death of all the souls of thy father's house.

Noah Webster Bible
22:22 And David said to Abiathar, I knew that day, when Doeg the Edomite was there, that he would surely tell Saul: I have occasioned the death of all the persons of thy father's house.

World English Bible
22:22 David said to Abiathar, I knew on that day, when Doeg the Edomite was there, that he would surely tell Saul: I have occasioned the death of all the persons of your father`s house.

Young's Literal Translation
22:22 And David saith to Abiathar, `I have known on that day when Doeg the Edomite is there, that he doth certainly declare it to Saul; I have brought it round to every person of the house of thy father;

Modern Hebrew
שבה אתי אל־תירא
כי אשר־יבקש
את־נפשי יבקש
את־נפשך כי־משמרת
אתה עמדי׃

Paleo-Hebrew (Before 585 B.C.)
22:23

-
- [image] [image] [image] [image] [image] [image] -
-
-
.

Hebrew Transliterated
22:23 ShBH 'aThY 'aL-ThYUr'a KY 'aShUr-YBQSh 'aTh-NPhShY YBQSh 'aTh-NPhShK KY-MShMUrTh 'aThH 'yMDY.

Latin Vulgate
22:23 mane mecum ne timeas si quis quaesierit animam meam quaeret et animam tuam mecumque servaberis

King James Version
22:23 Abide thou with me, fear not: for he that seeketh my life seeketh thy life: but with me thou shalt be in safeguard.

American Standard Version
22:23 Abide thou with me, fear not; for he that seeketh my life seeketh thy life: for with me thou shalt be in safeguard.

Bible in Basic English
22:23 Keep here with me and have no fear; for he who has designs on my life has designs on yours: but with me you will be safe.

Darby's English Translation
22:23 Abide with me, fear not; for he that seeks my life seeks thy life; for with me thou art in safe keeping.

Douay Rheims Bible
22:23 Abide thou with me, fear not: for he that seeketh my life, seeketh thy life also, and with me thou shalt be saved.

Noah Webster Bible
22:23 Abide thou with me, fear not: for he that seeketh my life seeketh thy life: but with me thou shalt be in safeguard.

World English Bible
22:23 Abide you with me, don`t be afraid; for he who seeks my life seeks your life: for with me you shall be in safeguard.

Young's Literal Translation
22:23 dwell with me; fear not; for he who seeketh my life seeketh thy life; for a charge art thou with me.`

1st Samuel 23


1st Samuel Chapter 23 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Samuel 22

The First Book of Samuel

Chapter 23

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29
Modern Hebrew
ויגדו לדוד לאמר
הנה פלשתים נלחמים
בקעילה והמה שסים
את־הגרנות׃

Paleo-Hebrew (Before 585 B.C.)
23:1

. -

Hebrew Transliterated
23:1 VYGDV LDVD L'aMUr HNH PhLShThYM NLChMYM BQ'yYLH VHMH ShSYM 'aTh-HGUrNVTh.

Latin Vulgate
23:1 et nuntiaverunt David dicentes ecce Philisthim obpugnant Ceila et diripiunt areas

King James Version
23:1 Then they told David, saying, Behold, the Philistines fight against Keilah, and they rob the threshingfloors.

American Standard Version
23:1 And they told David, saying, Behold, the Philistines are fighting against Keilah, and are robbing the threshing-floors.

Bible in Basic English
23:1 And they sent word to David, saying, The Philistines are fighting against Keilah and taking the grain from the grain-floors.

Darby's English Translation
23:1 And they told David, saying, Behold, the Philistines fight against Keilah, and they rob the threshing-floors.

Douay Rheims Bible
23:1 And they told David, saying: Behold the Philistines fight against Ceila, and they rob the barns.

Noah Webster Bible
23:1 Then they told David, saying, Behold, the Philistines fight against Keilah, and they rob the threshing-floors.

World English Bible
23:1 They told David, saying, Behold, the Philistines are fighting against Keilah, and are robbing the threshing floors.

Young's Literal Translation
23:1 And they declare to David, saying, `Lo, the Philistines are fighting against Keilah, and they are spoiling the threshing-floors.`

Modern Hebrew
וישאל דוד ביהוה
לאמר האלך והכיתי
בפלשתים האלה
ויאמר יהוה אל־
דוד לך והכית
בפלשתים והושעת
את־קעילה׃

Paleo-Hebrew (Before 585 B.C.)
23:2

-

. -

Hebrew Transliterated
23:2 VYSh'aL DVD BYHVH L'aMUr H'aLK VHKYThY BPhLShThYM H'aLH VY'aMUr YHVH 'aL- DVD LK VHKYTh BPhLShThYM VHVSh'yTh 'aTh-Q'yYLH.

Latin Vulgate
23:2 consuluit igitur David Dominum dicens num vadam et percutiam Philistheos istos et ait Dominus ad David vade et percuties Philistheos et salvabis Ceila

King James Version
23:2 Therefore David enquired of the LORD, saying, Shall I go and smite these Philistines? And the LORD said unto David, Go, and smite the Philistines, and save Keilah.

American Standard Version
23:2 Therefore David inquired of Jehovah, saying, Shall I go and smite these Philistines? And Jehovah said unto David, Go, and smite the Philistines, and save Keilah.

Bible in Basic English
23:2 So David, questioning the Lord, said, Am I to go and make an attack on these Philistines? And the Lord said to David, Go and make an attack on the Philistines so that Keilah may be kept from falling into their hands.

Darby's English Translation
23:2 And David inquired of Jehovah, saying, Shall I go and smite these Philistines? And Jehovah said to David, Go and smite the Philistines, and save Keilah.

Douay Rheims Bible
23:2 Therefore David consulted the Lord, saying: Shall I go and smite these Philistines? And the Lord said to David: Go, and thou shalt smite the Philistines, and shalt save Ceila.

Noah Webster Bible
23:2 Therefore David inquired of the LORD, saying, Shall I go and smite these Philistines? And the LORD said to David, Go, and smite the Philistines, and save Keilah.

World English Bible
23:2 Therefore David inquired of Yahweh, saying, Shall I go and strike these Philistines? Yahweh said to David, Go, and strike the Philistines, and save Keilah.

Young's Literal Translation
23:2 And David asketh at Jehovah, saying, `Do I go? -- and have I smitten among these Philistines?` And Jehovah saith unto David, `Go, and thou hast smitten among the Philistines, and saved Keilah.`

Modern Hebrew
ויאמרו אנשי דוד
אליו הנה אנחנו פה
ביהודה יראים ואף
כי־נלך קעלה
אל־מערכות פלשתים׃

Paleo-Hebrew (Before 585 B.C.)
23:3

-
. -

Hebrew Transliterated
23:3 VY'aMUrV 'aNShY DVD 'aLYV HNH 'aNChNV PhH BYHVDH YUr'aYM V'aPh KY-NLK Q'yLH 'aL-M'yUrKVTh PhLShThYM.

Latin Vulgate
23:3 et dixerunt viri qui erant cum David ad eum ecce nos hic in Iudaea consistentes timemus quanto magis si ierimus in Ceila adversum agmina Philisthinorum

King James Version
23:3 And David's men said unto him, Behold, we be afraid here in Judah: how much more then if we come to Keilah against the armies of the Philistines?

American Standard Version
23:3 And David`s men said unto him, Behold, we are afraid here in Judah: how much more then if we go to Keilah against the armies of the Philistines?

Bible in Basic English
23:3 And David's men said to him, Even here in Judah we are full of fear: how much more then if we go to Keilah against the armies of the Philistines?

Darby's English Translation
23:3 But David`s men said to him, Behold, we are afraid here in Judah; how much more then if we go to Keilah against the armies of the Philistines?

Douay Rheims Bible
23:3 And the men that were with David, said to him: Behold we are in fear here in Judea, how much more if we go to Ceila against the hands of the Philistines?

Noah Webster Bible
23:3 And David's men said to him, Behold, we are afraid here in Judah: how much more then if we come to Keilah against the armies of the Philistines?

World English Bible
23:3 David`s men said to him, Behold, we are afraid here in Judah: how much more then if we go to Keilah against the armies of the Philistines?

Young's Literal Translation
23:3 And David`s men say unto him, `Lo, we here in Judah are afraid; and how much more when we go to Keilah, unto the ranks of the Philistines?`

Modern Hebrew
ויוסף עוד דוד
לשאל ביהוה ויענהו
יהוה ויאמר קום רד
קעילה כי־ אני נתן
את־פלשתים בידך׃

Paleo-Hebrew (Before 585 B.C.)
23:4

-

. -

Hebrew Transliterated
23:4 VYVSPh 'yVD DVD LSh'aL BYHVH VY'yNHV YHVH VY'aMUr QVM UrD Q'yYLH KY- 'aNY NThN 'aTh-PhLShThYM BYDK.

Latin Vulgate
23:4 rursum ergo David consuluit Dominum qui respondens ei ait surge et vade in Ceila ego enim tradam Philistheos in manu tua

King James Version
23:4 Then David enquired of the LORD yet again. And the LORD answered him and said, Arise, go down to Keilah; for I will deliver the Philistines into thine hand.

American Standard Version
23:4 Then David inquired of Jehovah yet again. And Jehovah answered him, and said, Arise, go down to Keilah; for I will deliver the Philistines into thy hand.

Bible in Basic English
23:4 Then David put the question to the Lord again, and the Lord answering said, Up! go down to Keilah; for I will give the Philistines into your hands.

Darby's English Translation
23:4 And David inquired of Jehovah yet again. And Jehovah answered him and said, Arise, go down to Keilah; for I will give the Philistines into thy hand.

Douay Rheims Bible
23:4 Therefore David consulted the Lord again. And he answered and said to him: Arise, and go to Ceila: for I will deliver the Philistines into thy hand.

Noah Webster Bible
23:4 Then David inquired of the LORD yet again. And the LORD answered him and said, Arise, go down to Keilah; for I will deliver the Philistines into thy hand.

World English Bible
23:4 Then David inquired of Yahweh yet again. Yahweh answered him, and said, Arise, go down to Keilah; for I will deliver the Philistines into your hand.

Young's Literal Translation
23:4 And David addeth again to ask at Jehovah, and Jehovah answereth him, and saith, `Rise, go down to Keilah, for I am giving the Philistines into thy hand.`

Modern Hebrew
וילך דוד ואנשו
קעילה וילחם
בפלשתים וינהג
את־מקניהם ויך בהם
מכה גדולה וישע
דוד את ישבי
קעילה׃

Paleo-Hebrew (Before 585 B.C.)
23:5

-

.

Hebrew Transliterated
23:5 VYLK DVD V'aNShV Q'yYLH VYLChM BPhLShThYM VYNHG 'aTh-MQNYHM VYK BHM MKH GDVLH VYSh'y DVD 'aTh YShBY Q'yYLH.

Latin Vulgate
23:5 abiit David et viri eius in Ceila et pugnavit adversum Philistheos et abegit iumenta eorum et percussit eos plaga magna et salvavit David habitatores Ceilae

King James Version
23:5 So David and his men went to Keilah, and fought with the Philistines, and brought away their cattle, and smote them with a great slaughter. So David saved the inhabitants of Keilah.

American Standard Version
23:5 And David and his men went to Keilah, and fought with the Philistines, and brought away their cattle, and slew them with a great slaughter. So David save the inhabitants of Keilah.

Bible in Basic English
23:5 So David and his men went to Keilah, and had a fight with the Philistines, and took away their cattle, and put them to the sword with great destruction. So David was the saviour of the people of Keilah.

Darby's English Translation
23:5 And David and his men went to Keilah, and fought against the Philistines, and brought away their cattle, and smote them with a great slaughter. So David saved the inhabitants of Keilah.

Douay Rheims Bible
23:5 David therefore, and his men, went to Ceila, and fought against the Philistines, and brought away their cattle, and made a great slaughter of them: and David saved the inhabitants of Ceila.

Noah Webster Bible
23:5 So David and his men went to Keilah, and fought with the Philistines, and brought away their cattle, and smote them with a great slaughter. So David saved the inhabitants of Keilah.

World English Bible
23:5 David and his men went to Keilah, and fought with the Philistines, and brought away their cattle, and killed them with a great slaughter. So David save the inhabitants of Keilah.

Young's Literal Translation
23:5 And David goeth, and his men, to Keilah, and fighteth with the Philistines, and leadeth away their cattle, and smiteth among them -- a great smiting, and David saveth the inhabitants of Keilah.

Modern Hebrew
ויהי בברח אביתר
בן־אחימלך אל־דוד
קעילה אפוד ירד
בידו׃

Paleo-Hebrew (Before 585 B.C.)
23:6

-
-

.

Hebrew Transliterated
23:6 VYHY BBUrCh 'aBYThUr BN-'aChYMLK 'aL-DVD Q'yYLH 'aPhVD YUrD BYDV.

Latin Vulgate
23:6 porro eo tempore quo fugiebat Abiathar filius Ahimelech ad David in Ceila ephod secum habens descenderat

King James Version
23:6 And it came to pass, when Abiathar the son of Ahimelech fled to David to Keilah, that he came down with an ephod in his hand.

American Standard Version
23:6 And it came to pass, when Abiathar the son of Ahimelech fled to David to Keilah, that he came down with an ephod in his hand.

Bible in Basic English
23:6 Now when Abiathar, the son of Ahimelech, went in flight to David, he came down to Keilah with the ephod in his hand.

Darby's English Translation
23:6 And it came to pass, when Abiathar the son of Ahimelech fled to David to Keilah, he came down with an ephod in his hand.

Douay Rheims Bible
23:6 Now at that time, when Abiathar the son of Achimelech fled to David to Ceila, he came down having an ephod with him.

Noah Webster Bible
23:6 And it came to pass, when Abiathar the son of Ahimelech fled to David to Keilah, that he came down with an ephod in his hand.

World English Bible
23:6 It happened, when Abiathar the son of Ahimelech fled to David to Keilah, that he came down with an ephod in his hand.

Young's Literal Translation
23:6 And it cometh to pass, in the fleeing of Abiathar son of Ahimelech unto David, to Keilah, an ephod came down in his hand.

Modern Hebrew
ויגד לשאול כי־בא
דוד קעילה ויאמר
שאול נכר אתו
אלהים בידי כי
נסגר לבוא בעיר
דלתים ובריח׃

Paleo-Hebrew (Before 585 B.C.)
23:7

-

.

Hebrew Transliterated
23:7 VYGD LSh'aVL KY-B'a DVD Q'yYLH VY'aMUr Sh'aVL NKUr 'aThV 'aLHYM BYDY KY NSGUr LBV'a B'yYUr DLThYM VBUrYCh.

Latin Vulgate
23:7 nuntiatum est autem Saul quod venisset David in Ceila et ait Saul tradidit eum Deus in manus meas conclususque est introgressus urbem in qua portae et serae

King James Version
23:7 And it was told Saul that David was come to Keilah. And Saul said, God hath delivered him into mine hand; for he is shut in, by entering into a town that hath gates and bars.

American Standard Version
23:7 And it was told Saul that David was come to Keilah. And Saul said, God hath delivered him into my hand; for he is shut in, by entering into a town that hath gates and bars.

Bible in Basic English
23:7 And news was given to Saul that David had come to Keilah. And Saul said, Now God has given him into my hands; for by going into a walled town with locked doors, he has let himself be shut in.

Darby's English Translation
23:7 And it was told Saul that David had come to Keilah. Then Saul said, God has cast him off into my hand; for he is shut in, by entering into a city that has gates and bars.

Douay Rheims Bible
23:7 And it was told Saul that David was come to Ceila: and Saul said: The Lord hath delivered him into my hands, and he is shut up, being come into a city, that hath gates and bars.

Noah Webster Bible
23:7 And it was told to Saul that David had come to Keilah. And Saul said, God hath delivered him into my hand; for he is shut in, by entering into a town that hath gates and bars.

World English Bible
23:7 It was told Saul that David was come to Keilah. Saul said, God has delivered him into my hand; for he is shut in, by entering into a town that has gates and bars.

Young's Literal Translation
23:7 And it is declared to Saul that David hath come in to Keilah, and Saul saith, `God hath made him known for my hand, for he hath been shut in, to enter into a city of doors and bar.`

Modern Hebrew
וישמע שאול
את־כל־העם למלחמה
לרדת קעילה לצור
אל־דוד ואל־אנשיו׃

Paleo-Hebrew (Before 585 B.C.)
23:8

- [image] [image] -

-
. -

Hebrew Transliterated
23:8 VYShM'y Sh'aVL 'aTh-KL-H'yM LMLChMH LUrDTh Q'yYLH LTShVUr 'aL-DVD V'aL-'aNShYV.

Latin Vulgate
23:8 et praecepit Saul omni populo ut ad pugnam descenderet in Ceila et obsideret David et viros eius

King James Version
23:8 And Saul called all the people together to war, to go down to Keilah, to besiege David and his men.

American Standard Version
23:8 And Saul summoned all the people to war, to go down to Keilah, to besiege David and his men.

Bible in Basic English
23:8 And Saul sent for all the people to come to the fight, and go down to Keilah to make an attack on David and his men.

Darby's English Translation
23:8 And Saul summoned all the people to war, to go down to Keilah, to besiege David and his men.

Douay Rheims Bible
23:8 And Saul commanded all the people to go down to fight against Ceila, and to besiege David, and his men.

Noah Webster Bible
23:8 And Saul called all the people together to war, to go down to Keilah, to besiege David and his men.

World English Bible
23:8 Saul summoned all the people to war, to go down to Keilah, to besiege David and his men.

Young's Literal Translation
23:8 And Saul summoneth the whole of the people to battle, to go down to Keilah, to lay siege unto David and unto his men.

Modern Hebrew
וידע דוד כי עליו
שאול מחריש הרעה
ויאמר אל־אביתר
הכהן הגישה האפוד׃

Paleo-Hebrew (Before 585 B.C.)
23:9

-
.

Hebrew Transliterated
23:9 VYD'y DVD KY 'yLYV Sh'aVL MChUrYSh HUr'yH VY'aMUr 'aL-'aBYThUr HKHN HGYShH H'aPhVD.

Latin Vulgate
23:9 quod cum rescisset David quia praepararet ei Saul clam malum dixit ad Abiathar sacerdotem adplica ephod

King James Version
23:9 And David knew that Saul secretly practised mischief against him; and he said to Abiathar the priest, Bring hither the ephod.

American Standard Version
23:9 And David knew that Saul was devising mischief against him; and he said to Abiathar the priest, Bring hither the ephod.

Bible in Basic English
23:9 And it was clear to David that Saul had evil designs against him, and he said to Abiathar the priest, Come here with the ephod.

Darby's English Translation
23:9 And when David knew that Saul devised mischief against him, he said to Abiathar the priest, Bring the ephod.

Douay Rheims Bible
23:9 Now when David understood, that Saul secretly prepared evil against him, he said to Abiathar the priest: Bring hither the ephod.

Noah Webster Bible
23:9 And David knew that Saul secretly plotted mischief against him; and he said to Abiathar the priest, Bring hither the ephod.

World English Bible
23:9 David knew that Saul was devising mischief against him; and he said to Abiathar the priest, Bring here the ephod.

Young's Literal Translation
23:9 And David knoweth that against him Saul is devising the evil, and saith unto Abiathar the priest, `Bring nigh the ephod.`

Modern Hebrew
ויאמר דוד יהוה
אלהי ישראל שמע
שמע עבדך כי־מבקש
שאול לבוא אל־
קעילה לשחת לעיר
בעבורי׃

Paleo-Hebrew (Before 585 B.C.)
23:10

-
-

.

Hebrew Transliterated
23:10 VY'aMUr DVD YHVH 'aLHY YShUr'aL ShM'y ShM'y 'yBDK KY-MBQSh Sh'aVL LBV'a 'aL- Q'yYLH LShChTh L'yYUr B'yBVUrY.

Latin Vulgate
23:10 et ait David Domine Deus Israhel audivit famam servus tuus quod disponat Saul venire ad Ceila ut evertat urbem propter me

King James Version
23:10 Then said David, O LORD God of Israel, thy servant hath certainly heard that Saul seeketh to come to Keilah, to destroy the city for my sake.

American Standard Version
23:10 Then said David, O Jehovah, the God of Israel, thy servant hath surely heard that Saul seeketh to come to Keilah, to destroy the city for my sake.

Bible in Basic English
23:10 Then David said, O Lord, the God of Israel, news has been given to your servant that it is Saul's purpose to come to Keilah and send destruction on the town because of me.

Darby's English Translation
23:10 Then said David, Jehovah, God of Israel, thy servant hath heard for certain that Saul seeketh to come to Keilah, to destroy the city for my sake.

Douay Rheims Bible
23:10 And David said: O Lord God of Israel, thy servant hath heard a report, that Saul designeth to come to Ceila, to destroy the city for my sake:

Noah Webster Bible
23:10 Then said David, O LORD God of Israel, thy servant hath certainly heard that Saul seeketh to come to Keilah, to destroy the city for my sake.

World English Bible
23:10 Then said David, O Yahweh, the God of Israel, your servant has surely heard that Saul seeks to come to Keilah, to destroy the city for my sake.

Young's Literal Translation
23:10 And David saith, `Jehovah, God of Israel, Thy servant hath certainly heard that Saul is seeking to come in unto Keilah, to destroy the city on mine account.

Modern Hebrew
היסגרני בעלי
קעילה בידו הירד
שאול כאשר שמע
עבדך יהוה אלהי
ישראל הגד־נא
לעבדך ויאמר יהוה
ירד׃

Paleo-Hebrew (Before 585 B.C.)
23:11

-

.

Hebrew Transliterated
23:11 HYSGUrNY B'yLY Q'yYLH BYDV HYUrD Sh'aVL K'aShUr ShM'y 'yBDK YHVH 'aLHY YShUr'aL HGD-N'a L'yBDK VY'aMUr YHVH YUrD.

Latin Vulgate
23:11 si tradent me viri Ceila in manus eius et si descendet Saul sicut audivit servus tuus Domine Deus Israhel indica servo tuo et ait Dominus descendet

King James Version
23:11 Will the men of Keilah deliver me up into his hand? will Saul come down, as thy servant hath heard? O LORD God of Israel, I beseech thee, tell thy servant. And the LORD said, He will come down.

American Standard Version
23:11 Will the men of Keilah deliver me up into his hand? will Saul come down, as thy servant hath heard? O Jehovah, the God of Israel, I beseech thee, tell thy servant. And Jehovah said, He will come down.

Bible in Basic English
23:11 And now, is it true, as they have said to me, that Saul is coming? O Lord, the God of Israel, give ear to your servant, and say if these things are so. And the Lord said, He is coming down.

Darby's English Translation
23:11 Will the citizens of Keilah deliver me up into his hand? will Saul come down, as thy servant hath heard? Jehovah, God of Israel, I beseech thee, tell thy servant. And Jehovah said, He will come down.

Douay Rheims Bible
23:11 Will the men of Ceila deliver me into his hands? and will Saul come down, as thy servant hath heard? O Lord God of Israel, tell thy servant. And the Lord said: He will come down.

Noah Webster Bible
23:11 Will the men of Keilah deliver me up into his hand? will Saul come down as thy servant hath heard? O LORD God of Israel, I beseech thee, tell thy servant. And the LORD said, He will come down.

World English Bible
23:11 Will the men of Keilah deliver me up into his hand? will Saul come down, as your servant has heard? Yahweh, the God of Israel, I beg you, tell your servant. Yahweh said, He will come down.

Young's Literal Translation
23:11 Do the possessors of Keilah shut me up into his hand? doth Saul come down as Thy servant hath heard? Jehovah, God of Israel, declare, I pray Thee, to Thy servant.` And Jehovah saith, `He doth come down.`

Modern Hebrew
ויאמר דוד היסגרו
בעלי קעילה אתי
ואת־אנשי ביד־שאול
ויאמר יהוה
יסגירו׃

Paleo-Hebrew (Before 585 B.C.)
23:12

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
23:12 VY'aMUr DVD HYSGUrV B'yLY Q'yYLH 'aThY V'aTh-'aNShY BYD-Sh'aVL VY'aMUr YHVH YSGYUrV.

Latin Vulgate
23:12 dixitque David si tradent viri Ceilae me et viros qui sunt mecum in manu Saul et dixit Dominus tradent

King James Version
23:12 Then said David, Will the men of Keilah deliver me and my men into the hand of Saul? And the LORD said, They will deliver thee up.

American Standard Version
23:12 Then said David, Will the men of Keilah deliver up to me and my men into the hand of Saul? And Jehovah said, They will deliver thee up.

Bible in Basic English
23:12 Then David said, Will the men of Keilah give me and my men up to Saul? and the Lord said, They will give you up.

Darby's English Translation
23:12 And David said, Will the citizens of Keilah deliver up me and my men into the hand of Saul? And Jehovah said, They will deliver thee up.

Douay Rheims Bible
23:12 And David said: Will the men of Ceila deliver me, and my men, into the hands of Saul? And the Lord said: They will deliver thee up.

Noah Webster Bible
23:12 Then said David, Will the men of Keilah deliver me and my men into the hand of Saul? And the LORD said, They will deliver thee up.

World English Bible
23:12 Then said David, Will the men of Keilah deliver up to me and my men into the hand of Saul? Yahweh said, They will deliver you up.

Young's Literal Translation
23:12 And David saith, `Do the possessors of Keilah shut me up, and my men, into the hand of Saul?` And Jehovah saith, `They shut thee up.`

Modern Hebrew
ויקם דוד ואנשיו
כשש־מאות איש
ויצאו מקעלה
ויתהלכו באשר
יתהלכו ולשאול הגד
כי־נמלט דוד
מקעילה ויחדל
לצאת׃

Paleo-Hebrew (Before 585 B.C.)
23:13

-

-

.

Hebrew Transliterated
23:13 VYQM DVD V'aNShYV KShSh-M'aVTh 'aYSh VYTSh'aV MQ'yLH VYThHLKV B'aShUr YThHLKV VLSh'aVL HGD KY-NMLT DVD MQ'yYLH VYChDL LTSh'aTh.

Latin Vulgate
23:13 surrexit ergo David et viri eius quasi sescenti et egressi de Ceila huc atque illuc vagabantur incerti nuntiatumque est Saul quod fugisset David de Ceila quam ob rem dissimulavit exire

King James Version
23:13 Then David and his men, which were about six hundred, arose and departed out of Keilah, and went whithersoever they could go. And it was told Saul that David was escaped from Keilah; and he forbare to go forth.

American Standard Version
23:13 Then David and his men, who were about six hundred, arose and departed out of Keilah, and went whithersoever they could go. And it was told Saul that David was escaped from Keilah; and he forbare to go forth.

Bible in Basic English
23:13 Then David and his men, about six hundred of them, went out of Keilah, and got away wherever they were able to go. And Saul, hearing that David had got away from Keilah, did not go there.

Darby's English Translation
23:13 Then David and his men, about six hundred, arose and departed out of Keilah, and went whithersoever they could go. And it was told Saul that David had escaped from Keilah, and he forbore to go forth.

Douay Rheims Bible
23:13 Then David and his men, who were about six hundred, arose, and departing from Ceila, wandered up and down uncertain where they should stay: and it was told Saul that David was fled from Ceila, and had escaped: wherefore he forbore to go out.

Noah Webster Bible
23:13 Then David and his men who were about six hundred, arose and departed from Keilah, and went whithersoever they could go. And it was told Saul that David had escaped from Keilah: and he forbore to go forth.

World English Bible
23:13 Then David and his men, who were about six hundred, arose and departed out of Keilah, and went wherever they could go. It was told Saul that David was escaped from Keilah; and he gave up going there.

Young's Literal Translation
23:13 And David riseth -- and his men -- about six hundred men, and they go out from Keilah, and go up and down where they go up and down; and to Saul it hath been declared that David hath escaped from Keilah, and he ceaseth to go out.

Modern Hebrew
וישב דוד במדבר
במצדות וישב בהר
במדבר־זיף ויבקשהו
שאול כל־ הימים
ולא־נתנו אלהים
בידו׃

Paleo-Hebrew (Before 585 B.C.)
23:14

-
-
-
.

Hebrew Transliterated
23:14 VYShB DVD BMDBUr BMTShDVTh VYShB BHUr BMDBUr-ZYPh VYBQShHV Sh'aVL KL- HYMYM VL'a-NThNV 'aLHYM BYDV.

Latin Vulgate
23:14 morabatur autem David in deserto in locis firmissimis mansitque in monte solitudinis Ziph quaerebat tamen eum Saul cunctis diebus et non tradidit eum Deus in manus eius

King James Version
23:14 And David abode in the wilderness in strong holds, and remained in a mountain in the wilderness of Ziph. And Saul sought him every day, but God delivered him not into his hand.

American Standard Version
23:14 And David abode in the wilderness in the strongholds, and remained in the hill-country in the wilderness of Ziph. And Saul sought him every day, but God delivered him not into his hand.

Bible in Basic English
23:14 And David kept in the waste land, in safe places, waiting in the hill-country in the waste land of Ziph. And Saul was searching for him every day, but God did not give him up into his hands.

Darby's English Translation
23:14 And David abode in the wilderness in strongholds, and abode in the mountain in the wilderness of Ziph. And Saul sought him every day, but God did not give him into his hand.

Douay Rheims Bible
23:14 But David abode in the desert in strong holds, and he remained in a mountain of the desert of Ziph, in a woody hill. And Saul sought him always: but the Lord delivered him not into his hands.

Noah Webster Bible
23:14 And David abode in the wilderness in strong holds, and remained in a mountain in the wilderness of Ziph. And Saul sought him every day, but God delivered him not into his hand.

World English Bible
23:14 David abode in the wilderness in the strongholds, and remained in the hill-country in the wilderness of Ziph. Saul sought him every day, but God didn`t deliver him into his hand.

Young's Literal Translation
23:14 And David abideth in the wilderness, in fortresses, and abideth in the hill-country, in the wilderness of Ziph; and Saul seeketh him all the days, and God hath not given him into his hand.

Modern Hebrew
וירא דוד כי־יצא
שאול לבקש את־נפשו
ודוד במדבר־זיף
בחרשה׃

Paleo-Hebrew (Before 585 B.C.)
23:15

-
-
-
.

Hebrew Transliterated
23:15 VYUr'a DVD KY-YTSh'a Sh'aVL LBQSh 'aTh-NPhShV VDVD BMDBUr-ZYPh BChUrShH.

Latin Vulgate
23:15 et vidit David quod egressus esset Saul ut quaereret animam eius porro David erat in deserto Ziph in silva

King James Version
23:15 And David saw that Saul was come out to seek his life: and David was in the wilderness of Ziph in a wood.

American Standard Version
23:15 And David saw that Saul was come out to seek his life: and David was in the wilderness of Ziph in the wood.

Bible in Basic English
23:15 And David was full of fear, in the knowledge that Saul had come out to take his life; and David was in the waste land of Ziph, in Horesh.

Darby's English Translation
23:15 And David saw that Saul had come out to seek his life; and David was in the wilderness of Ziph in a wood.

Douay Rheims Bible
23:15 And David saw that Saul was come out to seek his life. And David was in the desert of Ziph, in a wood.

Noah Webster Bible
23:15 And David saw that Saul had come out to seek his life: and David was in the wilderness of Ziph in a wood.

World English Bible
23:15 David saw that Saul had come out to seek his life: and David was in the wilderness of Ziph in the wood.

Young's Literal Translation
23:15 And David seeth that Saul hath come out to seek his life, and David is in the wilderness of Ziph, in a forest.

Modern Hebrew
ויקם יהונתן
בן־שאול וילך
אל־דוד חרשה ויחזק
את־ידו באלהים׃

Paleo-Hebrew (Before 585 B.C.)
23:16

-
-
-
.

Hebrew Transliterated
23:16 VYQM YHVNThN BN-Sh'aVL VYLK 'aL-DVD ChUrShH VYChZQ 'aTh-YDV B'aLHYM.

Latin Vulgate
23:16 et surrexit Ionathan filius Saul et abiit ad David in silva et confortavit manus eius in Deo dixitque ei

King James Version
23:16 And Jonathan Saul's son arose, and went to David into the wood, and strengthened his hand in God.

American Standard Version
23:16 And Jonathan, Saul`s son, arose, and went to David into the wood, and strengthened his hand in God.

Bible in Basic English
23:16 And Saul's son Jonathan went to David in Horesh, and made his hands strong in God;

Darby's English Translation
23:16 And Jonathan Saul`s son arose, and went to David into the wood, and strengthened his hand in God.

Douay Rheims Bible
23:16 And Jonathan the son of Saul arose, and went to David into the wood, and strengthened his hands in God: and he said to him:

Noah Webster Bible
23:16 And Jonathan Saul's son arose, and went to David into the wood, and strengthened his hand in God.

World English Bible
23:16 Jonathan, Saul`s son, arose, and went to David into the wood, and strengthened his hand in God.

Young's Literal Translation
23:16 And Jonathan son of Saul riseth, and goeth unto David to the forest, and strengtheneth his hand in God,

Modern Hebrew
ויאמר אליו
אל־תירא כי לא
תמצאך יד שאול אבי
ואתה תמלך על־
ישראל ואנכי
אהיה־לך למשנה
וגם־שאול אבי ידע
כן׃

Paleo-Hebrew (Before 585 B.C.)
23:17

-

-

-
-
.

Hebrew Transliterated
23:17 VY'aMUr 'aLYV 'aL-ThYUr'a KY L'a ThMTSh'aK YD Sh'aVL 'aBY V'aThH ThMLK 'yL- YShUr'aL V'aNKY 'aHYH-LK LMShNH VGM-Sh'aVL 'aBY YD'y KN.

Latin Vulgate
23:17 ne timeas neque enim inveniet te manus Saul patris mei et tu regnabis super Israhel et ego ero tibi secundus sed et Saul pater meus scit hoc

King James Version
23:17 And he said unto him, Fear not: for the hand of Saul my father shall not find thee; and thou shalt be king over Israel, and I shall be next unto thee; and that also Saul my father knoweth.

American Standard Version
23:17 And he said unto him, Fear not; for the hand of Saul my father shall not find thee; and thou shalt be king over Israel, and I shall be next unto thee; and that also Saul my father knoweth.

Bible in Basic English
23:17 And said to him, Have no fear, for Saul my father will not get you into his power; and you will be king of Israel, and I will be by your side, and my father Saul is certain of this.

Darby's English Translation
23:17 And he said to him, Fear not; for the hand of Saul my father will not find thee; and thou shalt be king over Israel, and I shall be next to thee; and that also Saul my father knows.

Douay Rheims Bible
23:17 Fear not: for the hand of my father Saul shall not find thee, and thou shalt reign over Israel, and I shall be next to thee, yea, and my father knoweth this.

Noah Webster Bible
23:17 And he said to him, Fear not: for the hand of Saul my father shall not find thee; and thou wilt be king over Israel, and I shall be next to thee; and that also Saul my father knoweth.

World English Bible
23:17 He said to him, Don`t be afraid; for the hand of Saul my father shall not find you; and you shall be king over Israel, and I shall be next to you; and that also Saul my father knows.

Young's Literal Translation
23:17 and saith unto him, `Fear not, for the hand of Saul my father doth not find thee, and thou dost reign over Israel, and I am to thee for second, and also so knoweth Saul my father.`

Modern Hebrew
ויכרתו שניהם ברית
לפני יהוה וישב
דוד בחרשה ויהונתן
הלך לביתו׃

Paleo-Hebrew (Before 585 B.C.)
23:18

.

Hebrew Transliterated
23:18 VYKUrThV ShNYHM BUrYTh LPhNY YHVH VYShB DVD BChUrShH VYHVNThN HLK LBYThV.

Latin Vulgate
23:18 percussit igitur uterque foedus coram Domino mansitque David in silva Ionathas autem reversus est in domum suam

King James Version
23:18 And they two made a covenant before the LORD: and David abode in the wood, and Jonathan went to his house.

American Standard Version
23:18 And they two made a covenant before Jehovah: and David abode in the wood, and Jonathan went to his house.

Bible in Basic English
23:18 And the two of them made an agreement before the Lord: and David went on living in Horesh, and Jonathan went back to his house.

Darby's English Translation
23:18 And they two made a covenant before Jehovah; and David abode in the wood, and Jonathan went to his house.

Douay Rheims Bible
23:18 And the two made a covenant before the Lord: and David abode in the wood: but Jonathan returned to his house.

Noah Webster Bible
23:18 And they two made a covenant before the LORD: and David abode in the wood, and Jonathan went to his house.

World English Bible
23:18 They two made a covenant before Yahweh: and David abode in the wood, and Jonathan went to his house.

Young's Literal Translation
23:18 And they make a covenant both of them before Jehovah; and David abideth in the forest, and Jonathan hath gone to his house.

Modern Hebrew
ויעלו זפים
אל־שאול הגבעתה
לאמר הלוא דוד
מסתתר עמנו במצדות
בחרשה בגבעת
החכילה אשר מימין
הישימון׃

Paleo-Hebrew (Before 585 B.C.)
23:19

-

.

Hebrew Transliterated
23:19 VY'yLV ZPhYM 'aL-Sh'aVL HGB'yThH L'aMUr HLV'a DVD MSThThUr 'yMNV BMTShDVTh BChUrShH BGB'yTh HChKYLH 'aShUr MYMYN HYShYMVN.

Latin Vulgate
23:19 ascenderunt autem Ziphei ad Saul in Gabaa dicentes nonne David latitat apud nos in locis tutissimis silvae in colle Achilae quae est ad dexteram deserti

King James Version
23:19 Then came up the Ziphites to Saul to Gibeah, saying, Doth not David hide himself with us in strong holds in the wood, in the hill of Hachilah, which is on the south of Jeshimon?

American Standard Version
23:19 Then came up the Ziphites to Saul to Gibeah, saying, Doth not David hide himself with us in the strongholds in the wood, in the hill of Hachilah, which is on the south of the desert?

Bible in Basic English
23:19 Then the Ziphites came up to Gibeah to see Saul, and said, Is not David living secretly among us in the strong places in Horesh, in the hill of Hachilah to the south of the waste land?

Darby's English Translation
23:19 And the Ziphites came up to Saul to Gibeah, saying, Does not David hide himself with us in strongholds in the wood, on the hill of Hachilah, which is on the south of the waste?

Douay Rheims Bible
23:19 And the Ziphites went up to Saul in Gabaa, saying: Lo, doth not David lie hid with us in the strong holds of the wood, in mount Hachila, which is on the right hand of the desert.

Noah Webster Bible
23:19 Then came up the Ziphites to Saul to Gibeah, saying, Doth not David hide himself with us in strong holds in the wood, in the hill of Hachilah, which is on the south of Jeshimon?

World English Bible
23:19 Then came up the Ziphites to Saul to Gibeah, saying, Doesn`t David hide himself with us in the strongholds in the wood, in the hill of Hachilah, which is on the south of the desert?

Young's Literal Translation
23:19 And the Ziphites go up unto Saul to Gibeah, saying, `Is not David hiding himself with us in fortresses, in the forest, in the height of Hachilah, which is on the south of the desolate place?

Modern Hebrew
ועתה לכל־אות נפשך
המלך לרדת רד ולנו
הסגירו ביד המלך׃

Paleo-Hebrew (Before 585 B.C.)
23:20
-

.

Hebrew Transliterated
23:20 V'yThH LKL-'aVTh NPhShK HMLK LUrDTh UrD VLNV HSGYUrV BYD HMLK.

Latin Vulgate
23:20 nunc ergo sicut desideravit anima tua ut descenderes descende nostrum autem erit ut tradamus eum in manus regis

King James Version
23:20 Now therefore, O king, come down according to all the desire of thy soul to come down; and our part shall be to deliver him into the king's hand.

American Standard Version
23:20 Now therefore, O king, come down, according to all the desire of thy soul to come down; and our part shall be to deliver him up into the king`s hand.

Bible in Basic English
23:20 So now, O king, have your soul's desire and come down, and we, for our part, will give him up into the king's hands.

Darby's English Translation
23:20 And now, O king, come down according to all the desire of thy soul to come down; and it will be for us to deliver him up into the king`s hand.

Douay Rheims Bible
23:20 Now therefore come down, as thy soul hath desired to come down: and it shall be our business to deliver him into the king's hands.

Noah Webster Bible
23:20 Now therefore, O king, come down according to all the desire of thy soul to come down; and our part shall be to deliver him into the king's hand.

World English Bible
23:20 Now therefore, O king, come down, according to all the desire of your soul to come down; and our part shall be to deliver him up into the king`s hand.

Young's Literal Translation
23:20 And, now, by all the desire of thy soul, O king, to come down, come down, and ours is to shut him up into the hand of the king.`

Modern Hebrew
ויאמר שאול ברוכים
אתם ליהוה כי
חמלתם עלי׃

Paleo-Hebrew (Before 585 B.C.)
23:21

.

Hebrew Transliterated
23:21 VY'aMUr Sh'aVL BUrVKYM 'aThM LYHVH KY ChMLThM 'yLY.

Latin Vulgate
23:21 dixitque Saul benedicti vos a Domino quia doluistis vicem meam

King James Version
23:21 And Saul said, Blessed be ye of the LORD; for ye have compassion on me.

American Standard Version
23:21 And Saul said, Blessed be ye of Jehovah; for ye have had compassion on me.

Bible in Basic English
23:21 And Saul said, The Lord's blessing will be yours, for you have had pity on me.

Darby's English Translation
23:21 And Saul said, Blessed be ye of Jehovah; for ye have compassion upon me.

Douay Rheims Bible
23:21 And Saul said: Blessed be ye of the Lord, for you have pitied my case.

Noah Webster Bible
23:21 And Saul said, Blessed be ye of the LORD; for ye have compassion on me.

World English Bible
23:21 Saul said, Blessed be you of Yahweh; for you have had compassion on me.

Young's Literal Translation
23:21 And Saul saith, `Blessed are ye of Jehovah, for ye have pity on me;

Modern Hebrew
לכו־נא הכינו עוד
ודעו וראו
את־מקומו אשר תהיה
רגלו מי ראהו שם
כי אמר אלי ערום
יערם הוא׃

Paleo-Hebrew (Before 585 B.C.)
23:22
-

-

.

Hebrew Transliterated
23:22 LKV-N'a HKYNV 'yVD VD'yV VUr'aV 'aTh-MQVMV 'aShUr ThHYH UrGLV MY Ur'aHV ShM KY 'aMUr 'aLY 'yUrVM Y'yUrM HV'a.

Latin Vulgate
23:22 abite oro et diligentius praeparate et curiosius agite et considerate locum ubi sit pes eius vel quis viderit eum ibi recogitat enim de me quod callide insidier ei

King James Version
23:22 Go, I pray you, prepare yet, and know and see his place where his haunt is, and who hath seen him there: for it is told me that he dealeth very subtilly.

American Standard Version
23:22 Go, I pray you, make yet more sure, and know and see his place where his haunt is, and who hath seen him there; for it is told me that he dealeth very subtly.

Bible in Basic English
23:22 Go now, and take more steps, and see where he is living: for they say that he is expert in deceit.

Darby's English Translation
23:22 Go, I pray you, make yet more sure, and know and see his place where his track is, who has seen him there; for it is told me that he deals very subtilly.

Douay Rheims Bible
23:22 Go therefore, I pray you, and use all diligence, and curiously inquire, and consider the place where his foot is, and who hath seen him there: for he thinketh of me, that I lie craftily in wait for him.

Noah Webster Bible
23:22 Go, I pray you, prepare yet, and know, and see his place where his haunt is, and who hath seen him there: for it is told to me that he dealeth very subtilly.

World English Bible
23:22 Plesease go make yet more sure, and know and see his place where his haunt is, and who has seen him there; for it is told me that he deals very subtly.

Young's Literal Translation
23:22 go, I pray you, prepare yet, and know and see his place where his foot is; who hath seen him there? for one hath said unto me, He is very subtile.

Modern Hebrew
וראו ודעו מכל
המחבאים אשר יתחבא
שם ושבתם אלי
אל־נכון והלכתי
אתכם והיה אם־ישנו
בארץ וחפשתי אתו
בכל אלפי יהודה׃

Paleo-Hebrew (Before 585 B.C.)
23:23

-

-

.

Hebrew Transliterated
23:23 VUr'aV VD'yV MKL HMChB'aYM 'aShUr YThChB'a ShM VShBThM 'aLY 'aL-NKVN VHLKThY 'aThKM VHYH 'aM-YShNV B'aUrTSh VChPhShThY 'aThV BKL 'aLPhY YHVDH.

Latin Vulgate
23:23 considerate et videte omnia latibula eius in quibus absconditur et revertimini ad me ad rem certam ut vadam vobiscum quod si etiam in terra se abstruserit perscrutabor eum in cunctis milibus Iuda

King James Version
23:23 See therefore, and take knowledge of all the lurking places where he hideth himself, and come ye again to me with the certainty, and I will go with you: and it shall come to pass, if he be in the land, that I will search him out throughout all the thousands of Judah.

American Standard Version
23:23 See therefore, and take knowledge of all the lurking-places where he hideth himself, and come ye again to me of a certainty, and I will go with you: and it shall come to pass, if he be in the land, that I will search him out among all the thousands of Judah.

Bible in Basic English
23:23 So take care to get knowledge of all the secret places where he is taking cover, and be certain to come back to me, and I will go with you: and without doubt, if he is anywhere in the land, I will get him, among all the families of Judah.

Darby's English Translation
23:23 And see, and ascertain all the lurking-places where he hides himself, and come ye again to me with sure information, that I may go with you; and it shall come to pass, if he be in the land, that I will search him out throughout the thousands of Judah.

Douay Rheims Bible
23:23 Consider and see all his lurking holes, wherein he is bid, and return to me with the certainty of the thing, that I may go with you. And if be should even go down into the earth to hide himself, I will search him out in all the thousands of Juda.

Noah Webster Bible
23:23 See therefore, and take knowledge of all the lurking-places where he hideth himself, and come ye again to me with the certainty, and I will go with you: and it shall come to pass, if he is in the land, that I will search him out throughout all the thousands of Judah.

World English Bible
23:23 See therefore, and take knowledge of all the lurking-places where he hides himself, and come you again to me of a certainty, and I will go with you: and it shall happen, if he be in the land, that I will search him out among all the thousands of Judah.

Young's Literal Translation
23:23 And see and know of all the hiding-places where he hideth himself, and ye have turned back unto me prepared, and I have gone with you, and it hath been, if he is in the land, that I have searched him out through all the thousands of Judah.`

Modern Hebrew
ויקומו וילכו זיפה
לפני שאול ודוד
ואנשיו במדבר מעון
בערבה אל ימין
הישימון׃

Paleo-Hebrew (Before 585 B.C.)
23:24

.

Hebrew Transliterated
23:24 VYQVMV VYLKV ZYPhH LPhNY Sh'aVL VDVD V'aNShYV BMDBUr M'yVN B'yUrBH 'aL YMYN HYShYMVN.

Latin Vulgate
23:24 at illi surgentes abierunt in Ziph ante Saul David autem et viri eius erant in deserto Maon in campestribus ad dextram Iesimuth

King James Version
23:24 And they arose, and went to Ziph before Saul: but David and his men were in the wilderness of Maon, in the plain on the south of Jeshimon.

American Standard Version
23:24 And they arose, and went to Ziph before Saul: but David and his men were in the wilderness of Maon, in the Arabah on the south of the desert.

Bible in Basic English
23:24 And they went back and came to Ziph before Saul: but David and his men were in the waste land of Maon, in the dry land south of the waste land.

Darby's English Translation
23:24 And they arose and went to Ziph before Saul; but David and his men were in the wilderness of Maon, in the plain on the south of the waste.

Douay Rheims Bible
23:24 And they arose and went to Ziph before Saul: and David and his men were in the desert of Maon, in the plain at the right hand of Jesimon.

Noah Webster Bible
23:24 And they arose, and went to Ziph before Saul: but David and his men were in the wilderness of Maon, in the plain on the south of Jeshimon.

World English Bible
23:24 They arose, and went to Ziph before Saul: but David and his men were in the wilderness of Maon, in the Arabah on the south of the desert.

Young's Literal Translation
23:24 And they rise and go to Ziph before Saul, and David and his men are in the wilderness of Maon, in the plain, at the south of the desolate place.

Modern Hebrew
וילך שאול ואנשיו
לבקש ויגדו לדוד
וירד הסלע וישב
במדבר מעון וישמע
שאול וירדף
אחרי־דוד מדבר
מעון׃

Paleo-Hebrew (Before 585 B.C.)
23:25

-
.

Hebrew Transliterated
23:25 VYLK Sh'aVL V'aNShYV LBQSh VYGDV LDVD VYUrD HSL'y VYShB BMDBUr M'yVN VYShM'y Sh'aVL VYUrDPh 'aChUrY-DVD MDBUr M'yVN.

Latin Vulgate
23:25 ivit ergo Saul et socii eius ad quaerendum et nuntiatum est David statimque descendit ad petram et versabatur in deserto Maon quod cum audisset Saul persecutus est David in deserto Maon

King James Version
23:25 Saul also and his men went to seek him. And they told David: wherefore he came down into a rock, and abode in the wilderness of Maon. And when Saul heard that, he pursued after David in the wilderness of Maon.

American Standard Version
23:25 And Saul and his men went to seek him. And they told David: wherefore he came down to the rock, and abode in the wilderness of Maon. And when Saul heard that, he pursued after David in the wilderness of Maon.

Bible in Basic English
23:25 And Saul and his men went in search of him. And David had word of it, so he came down to the rock in the waste land of Maon. And Saul, hearing of this, went after David into the waste land of Maon.

Darby's English Translation
23:25 And Saul and his men went to seek him. And they told David; and he came down from the rock, and abode in the wilderness of Maon. And Saul heard that, and he pursued after David in the wilderness of Maon.

Douay Rheims Bible
23:25 Then Saul and his men went to seek him: and it was told David, and forthwith he went down to the rock, and abode in the wilderness of Maon: and when Saul had heard of it he pursued after David in the wilderness of Maon.

Noah Webster Bible
23:25 Saul also and his men went to seek him. And they told David: wherefore he came down into a rock, and abode in the wilderness of Maon. And when Saul heard that, he pursued after David in the wilderness of Maon.

World English Bible
23:25 Saul and his men went to seek him. They told David: why he came down to the rock, and abode in the wilderness of Maon. When Saul heard that, he pursued after David in the wilderness of Maon.

Young's Literal Translation
23:25 And Saul and his men go to seek, and they declare to David, and he goeth down the rock, and abideth in the wilderness of Maon; and Saul heareth, and pursueth after David to the wilderness of Maon.

Modern Hebrew
וילך שאול מצד ההר
מזה ודוד ואנשיו
מצד ההר מזה ויהי
דוד נחפז ללכת
מפני שאול ושאול
ואנשיו עטרים
אל־דוד ואל־אנשיו
לתפשם׃

Paleo-Hebrew (Before 585 B.C.)
23:26

-
. -

Hebrew Transliterated
23:26 VYLK Sh'aVL MTShD HHUr MZH VDVD V'aNShYV MTShD HHUr MZH VYHY DVD NChPhZ LLKTh MPhNY Sh'aVL VSh'aVL V'aNShYV 'yTUrYM 'aL-DVD V'aL-'aNShYV LThPhShM.

Latin Vulgate
23:26 et ibat Saul ad latus montis ex parte una David autem et viri eius erant in latere montis ex parte altera porro David desperabat se posse evadere a facie Saul itaque Saul et viri eius in modum coronae cingebant David et viros eius ut caperent eos

King James Version
23:26 And Saul went on this side of the mountain, and David and his men on that side of the mountain: and David made haste to get away for fear of Saul; for Saul and his men compassed David and his men round about to take them.

American Standard Version
23:26 And Saul went on this side of the mountain, and David and his men on that side of the mountain: and David made haste to get away for fear of Saul; for Saul and his men compassed David and his men round about to take them.

Bible in Basic English
23:26 And Saul and his men went on one side of the mountain, and David and his men went on the other: and David's purpose was to get away as quickly as possible, for fear of Saul; for Saul and his men were making a circle round David and his men in order to take them.

Darby's English Translation
23:26 And Saul went on this side of the mountain, and David and his men on that side of the mountain; and David made haste to get away from Saul; and Saul and his men sought to surround David and his men to take them.

Douay Rheims Bible
23:26 And Saul went on this side of the mountain: and David and his men were on the other side of the mountain: and David despaired of being able to escape from the face of Saul: and Saul and his men encompassed David and his men round about to take them.

Noah Webster Bible
23:26 And Saul went on this side of the mountain, and David and his men on that side of the mountain: and David made haste to get away for fear of Saul; for Saul and his men compassed David and his men around to take them.

World English Bible
23:26 Saul went on this side of the mountain, and David and his men on that side of the mountain: and David made haste to get away for fear of Saul; for Saul and his men compassed David and his men round about to take them.

Young's Literal Translation
23:26 And Saul goeth on this side of the mountain, and David and his men on that side of the mountain, and David is hastened to go from the face of Saul, and Saul and his men are compassing David and his men, to catch them.

Modern Hebrew
ומלאך בא אל־שאול
לאמר מהרה ולכה
כי־פשטו פלשתים
על־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
23:27

-

-
. -

Hebrew Transliterated
23:27 VML'aK B'a 'aL-Sh'aVL L'aMUr MHUrH VLKH KY-PhShTV PhLShThYM 'yL-H'aUrTSh.

Latin Vulgate
23:27 et nuntius venit ad Saul dicens festina et veni quoniam infuderunt se Philisthim super terram

King James Version
23:27 But there came a messenger unto Saul, saying, Haste thee, and come; for the Philistines have invaded the land.

American Standard Version
23:27 But there came a messenger unto Saul, saying, Haste thee, and come; for the Philistines have made a raid upon the land.

Bible in Basic English
23:27 But a man came to Saul saying, Be quick and come; for the Philistines have made an attack on the land.

Darby's English Translation
23:27 But there came a messenger to Saul, saying, Haste thee and come; for the Philistines have made a raid against the land.

Douay Rheims Bible
23:27 And a messenger came to Saul, saying: Make haste to come, for the Philistines have poured in themselves upon the land.

Noah Webster Bible
23:27 But there came a messenger to Saul, saying, Haste thee, and come; for the Philistines have invaded the land.

World English Bible
23:27 But there came a messenger to Saul, saying, Haste you, and come; for the Philistines have made a raid on the land.

Young's Literal Translation
23:27 And a messenger hath come in unto Saul, saying, `Haste, and come, for the Philistines have pushed against the land.`

Modern Hebrew
וישב שאול מרדף
אחרי דוד וילך
לקראת פלשתים
על־כן קראו למקום
ההוא סלע המחלקות׃

Paleo-Hebrew (Before 585 B.C.)
23:28

-

.

Hebrew Transliterated
23:28 VYShB Sh'aVL MUrDPh 'aChUrY DVD VYLK LQUr'aTh PhLShThYM 'yL-KN QUr'aV LMQVM HHV'a SL'y HMChLQVTh.

Latin Vulgate
23:28 reversus est ergo Saul desistens persequi David et perrexit in occursum Philisthinorum propter hoc vocaverunt locum illum petram Dividentem

King James Version
23:28 Wherefore Saul returned from pursuing after David, and went against the Philistines: therefore they called that place Selahammahlekoth.

American Standard Version
23:28 So Saul returned from pursuing after David, and went against the Philistines: therefore they called that place Sela-hammahlekoth.

Bible in Basic English
23:28 So turning back from going after David, Saul went against the Philistines: so that place was named Sela-hammah-lekoth.

Darby's English Translation
23:28 And Saul returned from pursuing after David, and went against the Philistines; therefore they called that place Sela-hammahlekoth.

Douay Rheims Bible
23:28 Wherefore Saul returned, leaving the pursuit of David, and went to meet the Philistines. For this cause they called that place, the Rock of division.

Noah Webster Bible
23:28 Wherefore Saul returned from pursuing after David, and went against the Philistines: therefore they called that place Sela-hammah-lekoth.

World English Bible
23:28 So Saul returned from pursuing after David, and went against the Philistines: therefore they called that place Sela-hammahlekoth.

Young's Literal Translation
23:28 And Saul turneth back from pursuing after David, and goeth to meet the Philistines, therefore they have called that place `The Rock of Divisions.`

Modern Hebrew
ויעל דוד משם וישב
במצדות עין־גדי׃

Paleo-Hebrew (Before 585 B.C.)
23:29

. -

Hebrew Transliterated
23:29 VY'yL DVD MShM VYShB BMTShDVTh 'yYN-GDY.

Latin Vulgate
23:29 ascendit ergo David inde et habitavit in locis tutissimis Engaddi

King James Version
23:29 And David went up from thence, and dwelt in strong holds at Engedi.

American Standard Version
23:29 And David went up from thence, and dwelt in the strongholds of En-gedi.

Bible in Basic English
23:29 And from there, David went up and took cover in the safe place of En-gedi.

Darby's English Translation
23:29 And David went up from thence, and abode in the strongholds of Engedi.

Douay Rheims Bible
23:29 Then David went up from thence, and dwelt in strong holds of Engaddi.

Noah Webster Bible
23:29 Then David went up from thence, and dwelt in strong holds at En-gedi.

World English Bible
23:29 David went up from there, and lived in the strongholds of En-gedi.

Young's Literal Translation
23:29 And David goeth up thence, and abideth in fortresses at En-gedi.

1st Samuel 24


1st Samuel Chapter 24 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Samuel 23

The First Book of Samuel

Chapter 24

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
Modern Hebrew
ויהי כאשר שב שאול
מאחרי פלשתים
ויגדו לו לאמר הנה
דוד במדבר עין
גדי׃

Paleo-Hebrew (Before 585 B.C.)
24:1

.

Hebrew Transliterated
24:1 VYHY K'aShUr ShB Sh'aVL M'aChUrY PhLShThYM VYGDV LV L'aMUr HNH DVD BMDBUr 'yYN GDY.

Latin Vulgate
24:1 cumque reversus esset Saul postquam persecutus est Philistheos nuntiaverunt ei dicentes ecce David in deserto est Engaddi

King James Version
24:1 And it came to pass, when Saul was returned from following the Philistines, that it was told him, saying, Behold, David is in the wilderness of Engedi.

American Standard Version
24:1 And it came to pass, when Saul was returned from following the Philistines, that it was told him, saying, Behold, David is in the wilderness of En-gedi.

Bible in Basic English
24:1 Now when Saul came back from fighting the Philistines, news was given him that David was in the waste land of En-gedi.

Darby's English Translation
24:1 And it came to pass when Saul had returned from following the Philistines, that it was told him, saying, Behold, David is in the wilderness of Engedi.

Douay Rheims Bible
24:1 And when Saul was returned from following the Philistines, they told him, saying: Behold, David is in the desert of Engaddi.

Noah Webster Bible
24:1 And it came to pass, when Saul had returned from following the Philistines, that it was told to him, saying, Behold, David is in the wilderness of En-gedi.

World English Bible
24:1 It happened, when Saul was returned from following the Philistines, that it was told him, saying, Behold, David is in the wilderness of En-gedi.

Young's Literal Translation
24:1 And it cometh to pass when Saul hath turned back from after the Philistines, that they declare to him, saying, `Lo, David is in the wilderness of En-gedi.`

Modern Hebrew
ויקח שאול שלשת
אלפים איש בחור
מכל־ישראל וילך
לבקש את־דוד
ואנשיו על־פני
צורי היעלים׃

Paleo-Hebrew (Before 585 B.C.)
24:2

-
-
-
.

Hebrew Transliterated
24:2 VYQCh Sh'aVL ShLShTh 'aLPhYM 'aYSh BChVUr MKL-YShUr'aL VYLK LBQSh 'aTh-DVD V'aNShYV 'yL-PhNY TShVUrY HY'yLYM.

Latin Vulgate
24:2 adsumens ergo Saul tria milia electorum virorum ex omni Israhel perrexit ad investigandum David et viros eius etiam super abruptissimas petras quae solis hibicibus perviae sunt

King James Version
24:2 Then Saul took three thousand chosen men out of all Israel, and went to seek David and his men upon the rocks of the wild goats.

American Standard Version
24:2 Then Saul took three thousand chosen men out of all Israel, and went to seek David and his men upon the rocks of the wild goats.

Bible in Basic English
24:2 Then Saul took three thousand of the best men out of all Israel, and went in search of David and his men on the rocks of the mountain goats.

Darby's English Translation
24:2 And Saul took three thousand men, chosen out of all Israel, and went to seek David and his men upon the rocks of the wild goats.

Douay Rheims Bible
24:2 Saul therefore took three thousand chosen men out of all Israel, and went out to seek after David, and his men, even upon the most craggy rocks, which are accessible only to wild goats.

Noah Webster Bible
24:2 Then Saul took three thousand chosen men out of all Israel, and went to seek David and his men upon the rocks of the wild goats.

World English Bible
24:2 Then Saul took three thousand chosen men out of all Israel, and went to seek David and his men on the rocks of the wild goats.

Young's Literal Translation
24:2 And Saul taketh three thousand chosen men out of all Israel, and goeth to seek David and his men, on the front of the rocks of the wild goats,

Modern Hebrew
ויבא אל־גדרות
הצאן על־הדרך ושם
מערה ויבא שאול
להסך את־רגליו
ודוד ואנשיו
בירכתי המערה
ישבים׃

Paleo-Hebrew (Before 585 B.C.)
24:3
-
-

-

.

Hebrew Transliterated
24:3 VYB'a 'aL-GDUrVTh HTSh'aN 'yL-HDUrK VShM M'yUrH VYB'a Sh'aVL LHSK 'aTh-UrGLYV VDVD V'aNShYV BYUrKThY HM'yUrH YShBYM.

Latin Vulgate
24:3 et venit ad caulas quoque ovium quae se offerebant vianti eratque ibi spelunca quam ingressus est Saul ut purgaret ventrem porro David et viri eius in interiori parte speluncae latebant

King James Version
24:3 And he came to the sheepcotes by the way, where was a cave; and Saul went in to cover his feet: and David and his men remained in the sides of the cave.

American Standard Version
24:3 And he came to the sheepcotes by the way, where was a cave; and Saul went in to cover his feet. Now David and his men were abiding in the innermost parts of the cave.

Bible in Basic English
24:3 And on the way he came to a place where sheep were kept, where there was a hollow in the rock; and Saul went in for a private purpose. Now David and his men were in the deepest part of the hollow.

Darby's English Translation
24:3 And he came to the sheepfolds by the way, where was a cave; and Saul went in to cover his feet; and David and his men were abiding in the recesses of the cave.

Douay Rheims Bible
24:3 And he came to the sheepcotes, which were in his way. And there was a cave, into which Saul went, to ease nature: now David and his men lay hid in the inner part of the cave.

Noah Webster Bible
24:3 And he came to the sheep-cotes by the way, where was a cave; and Saul went in to cover his feet: and David and his men remained in the sides of the cave.

World English Bible
24:3 He came to the sheep pens by the way, where was a cave; and Saul went in to cover his feet. Now David and his men were abiding in the innermost parts of the cave.

Young's Literal Translation
24:3 and he cometh in unto folds of the flock, on the way, and there is a cave, and Saul goeth in to cover his feet; and David and his men in the sides of the cave are abiding.

Modern Hebrew
ויאמרו אנשי דוד
אליו הנה היום
אשר־אמר יהוה אליך
הנה אנכי נתן
את־איביך בידך
ועשית לו כאשר יטב
בעיניך ויקם דוד
ויכרת את־כנף־
המעיל אשר־לשאול
בלט׃

Paleo-Hebrew (Before 585 B.C.)
24:4

-

-

- [image] [image] [image] -
. -

Hebrew Transliterated
24:4 VY'aMUrV 'aNShY DVD 'aLYV HNH HYVM 'aShUr-'aMUr YHVH 'aLYK HNH 'aNKY NThN 'aTh-'aYBYK BYDK V'yShYTh LV K'aShUr YTB B'yYNYK VYQM DVD VYKUrTh 'aTh-KNPh- HM'yYL 'aShUr-LSh'aVL BLT.

Latin Vulgate
24:4 et dixerunt servi David ad eum ecce dies de qua locutus est Dominus ad te ego tradam tibi inimicum tuum ut facias ei sicut placuerit in oculis tuis surrexit ergo David et praecidit oram clamydis Saul silenter

King James Version
24:4 And the men of David said unto him, Behold the day of which the LORD said unto thee, Behold, I will deliver thine enemy into thine hand, that thou mayest do to him as it shall seem good unto thee. Then David arose, and cut off the skirt of Saul's robe privily.

American Standard Version
24:4 And the men of David said unto him, Behold, the day of which Jehovah said unto thee, Behold, I will deliver thine enemy into thy hand, and thou shalt do to him as it shall seem good unto thee. Then David arose, and cut off the skirt of Saul`s robe privily.

Bible in Basic English
24:4 And David's men said to him, Now is the time when the Lord says to you, I will give up your hater into your hands to do with him whatever seems good to you. Then David, getting up, took the skirt of Saul's robe in his hand, cutting off the end of it without his knowledge.

Darby's English Translation
24:4 And David`s men said to him, Behold the day of which Jehovah said to thee, Behold, I will give thine enemy into thy hand, that thou mayest do to him as it shall seem good to thee. And David arose, and cut off the skirt of Saul`s robe secretly.

Douay Rheims Bible
24:4 And the servants of David said to him: Behold the day, of which the Lord said to thee: I will deliver thy enemy unto thee, that thou mayest do to him as it shall seem good in thy eyes. Then David arose, and secretly cut off the hem of Saul's robe.

Noah Webster Bible
24:4 And the men of David said to him, Behold the day of which the LORD said to thee, Behold, I will deliver thy enemy into thy hand, that thou mayest do to him as it shall seem good to thee. Then David arose, and privately cut off the skirt of Saul's robe.

World English Bible
24:4 The men of David said to him, Behold, the day of which Yahweh said to you, Behold, I will deliver your enemy into your hand, and you shall do to him as it shall seem good to you. Then David arose, and cut off the skirt of Saul`s robe secretly.

Young's Literal Translation
24:4 And the men of David say unto him, `Lo, the day of which Jehovah said unto thee, Lo, I am giving thine enemy into thy hand, and thou hast done to him as it is good in thine eyes;` and David riseth and cutteth off the skirt of the upper robe which is on Saul -- gently.

Modern Hebrew
ויהי אחרי־כן ויך
לב־דוד אתו על אשר
כרת את־כנף אשר
לשאול׃

Paleo-Hebrew (Before 585 B.C.)
24:5
-
-

-
.

Hebrew Transliterated
24:5 VYHY 'aChUrY-KN VYK LB-DVD 'aThV 'yL 'aShUr KUrTh 'aTh-KNPh 'aShUr LSh'aVL.

Latin Vulgate
24:5 post haec percussit cor suum David eo quod abscidisset oram clamydis Saul

King James Version
24:5 And it came to pass afterward, that David's heart smote him, because he had cut off Saul's skirt.

American Standard Version
24:5 And it came to pass afterward, that David`s heart smote him, because he had cut off Saul`s skirt.

Bible in Basic English
24:5 And later, David was full of regret for cutting off Saul's skirt.

Darby's English Translation
24:5 And it came to pass afterwards that David`s heart smote him, because he had cut off Saul`s skirt.

Douay Rheims Bible
24:5 After which David's heart struck him, because he had cut off the hem of Saul's robe.

Noah Webster Bible
24:5 And it came to pass afterward, that David's heart smote him, because he had cut off Saul's skirt.

World English Bible
24:5 It happened afterward, that David`s heart struck him, because he had cut off Saul`s skirt.

Young's Literal Translation
24:5 And it cometh to pass afterwards that the heart of David smiteth him, because that he hath cut off the skirt which is on Saul,

Modern Hebrew
ויאמר לאנשיו
חלילה לי מיהוה
אם־אעשה את־הדבר
הזה לאדני למשיח
יהוה לשלח ידי בו
כי־משיח יהוה הוא׃

Paleo-Hebrew (Before 585 B.C.)
24:6

-
-

-
.

Hebrew Transliterated
24:6 VY'aMUr L'aNShYV ChLYLH LY MYHVH 'aM-'a'yShH 'aTh-HDBUr HZH L'aDNY LMShYCh YHVH LShLCh YDY BV KY-MShYCh YHVH HV'a.

Latin Vulgate
24:6 dixitque ad viros suos propitius mihi sit Dominus ne faciam hanc rem domino meo christo Domini ut mittam manum meam in eum quoniam christus Domini est

King James Version
24:6 And he said unto his men, The LORD forbid that I should do this thing unto my master, the LORD'S anointed, to stretch forth mine hand against him, seeing he is the anointed of the LORD.

American Standard Version
24:6 And he said unto his men, Jehovah forbid that I should do this thing unto my lord, Jehovah`s anointed, to put forth my hand against him, seeing he is Jehovah`s anointed.

Bible in Basic English
24:6 And David said to his men, Before the Lord, never let it be said that my hand was lifted up against my lord, the man of the Lord's selection, for the Lord's holy oil has been put on him.

Darby's English Translation
24:6 And he said to his men, Jehovah forbid that I should do this thing to my master, Jehovah`s anointed, to stretch forth my hand against him, for he is the anointed of Jehovah.

Douay Rheims Bible
24:6 And he said to his men: The Lord be merciful unto me, that I may do no such thing to my master the Lord's anointed, as to lay my hand upon him, because he is the Lord's anointed.

Noah Webster Bible
24:6 And he said to his men, The LORD forbid that I should do this thing to my master, the LORD'S anointed, to stretch forth my hand against him, seeing he is the anointed of the LORD.

World English Bible
24:6 He said to his men, Yahweh forbid that I should do this thing to my lord, Yahweh`s anointed, to put forth my hand against him, seeing he is Yahweh`s anointed.

Young's Literal Translation
24:6 and he saith to his men, `Far be it from me, by Jehovah; I do not do this thing to my lord -- to the anointed of Jehovah -- to put forth my hand against him, for the anointed of Jehovah he is.`

Modern Hebrew
וישסע דוד
את־אנשיו בדברים
ולא נתנם לקום
אל־שאול ושאול קם
מהמערה וילך בדרך׃

Paleo-Hebrew (Before 585 B.C.)
24:7

-

-

.

Hebrew Transliterated
24:7 VYShS'y DVD 'aTh-'aNShYV BDBUrYM VL'a NThNM LQVM 'aL-Sh'aVL VSh'aVL QM MHM'yUrH VYLK BDUrK.

Latin Vulgate
24:7 et confregit David viros suos sermonibus et non permisit eos ut consurgerent in Saul porro Saul exsurgens de spelunca pergebat coepto itinere

King James Version
24:7 So David stayed his servants with these words, and suffered them not to rise against Saul. But Saul rose up out of the cave, and went on his way.

American Standard Version
24:7 So David checked his men with these words, and suffered them not to rise against Saul. And Saul rose up out of the cave, and went on his way.

Bible in Basic English
24:7 So with these words David kept his servants back, and did not let them make an attack on Saul. And Saul got up and went on his way.

Darby's English Translation
24:7 And David checked his men with these words, and suffered them not to rise against Saul. And Saul rose up out of the cave, and went on his way.

Douay Rheims Bible
24:7 And David stopped his men with his words, and suffered them not to rise against Saul. But Saul rising up out of the cave, went on his way.

Noah Webster Bible
24:7 So David restrained his servants with these words, and suffered them not to rise against Saul. But Saul rose out of the cave, and went on his way.

World English Bible
24:7 So David checked his men with these words, and didn`t allow them to rise against Saul. Saul rose up out of the cave, and went on his way.

Young's Literal Translation
24:7 And David subdueth his men by words, and hath not permitted them to rise against Saul; and Saul hath risen from the cave, and goeth on the way;

Modern Hebrew
ויקם דוד אחרי־כן
ויצא מן־המערה
ויקרא אחרי־שאול
לאמר אדני המלך
ויבט שאול אחריו
ויקד דוד אפים
ארצה וישתחו׃

Paleo-Hebrew (Before 585 B.C.)
24:8

-
-
-

.

Hebrew Transliterated
24:8 VYQM DVD 'aChUrY-KN VYTSh'a MN-HM'yUrH VYQUr'a 'aChUrY-Sh'aVL L'aMUr 'aDNY HMLK VYBT Sh'aVL 'aChUrYV VYQD DVD 'aPhYM 'aUrTShH VYShThChV.

Latin Vulgate
24:8 surrexit autem et David post eum et egressus de spelunca clamavit post tergum Saul dicens domine mi rex et respexit Saul post se et inclinans se David pronus in terram adoravit

King James Version
24:8 David also arose afterward, and went out of the cave, and cried after Saul, saying, My lord the king. And when Saul looked behind him, David stooped with his face to the earth, and bowed himself.

American Standard Version
24:8 David also arose afterward, and went out of the cave, and cried after Saul, saying, My lord the king. And when Saul looked behind him, David bowed with his face to the earth, and did obeisance.

Bible in Basic English
24:8 And after that David came out of the hollow rock, and crying after Saul said, My lord the king. And when Saul gave a look back, David went down on his face and gave him honour.

Darby's English Translation
24:8 David also arose afterwards, and went out of the cave, and cried after Saul, saying, My lord the king! And when Saul looked behind him, David bowed with his face to the earth, and did obeisance.

Douay Rheims Bible
24:8 And David also rose up after him: and going out of the cave cried after Saul, saying: My lord the king. And Saul looked behind him: and David bowing himself down to the ground, worshipped,

Noah Webster Bible
24:8 David also rose afterward, and went out of the cave, and cried after Saul, saying, My lord the king. And when Saul looked behind him, David stooped with his face to the earth, and bowed himself.

World English Bible
24:8 David also arose afterward, and went out of the cave, and cried after Saul, saying, My lord the king. When Saul looked behind him, David bowed with his face to the earth, and did obeisance.

Young's Literal Translation
24:8 and David riseth afterwards, and goeth out from the cave, and calleth after Saul, saying, `My lord, O king!` And Saul looketh attentively behind him, and David boweth -- face to the earth -- and doth obeisance.

Modern Hebrew
ויאמר דוד לשאול
למה תשמע את־דברי
אדם לאמר הנה דוד
מבקש רעתך׃

Paleo-Hebrew (Before 585 B.C.)
24:9

-

.

Hebrew Transliterated
24:9 VY'aMUr DVD LSh'aVL LMH ThShM'y 'aTh-DBUrY 'aDM L'aMUr HNH DVD MBQSh Ur'yThK.

Latin Vulgate
24:9 dixitque ad Saul quare audis verba hominum loquentium David quaerit malum adversum te

King James Version
24:9 And David said to Saul, Wherefore hearest thou men's words, saying, Behold, David seeketh thy hurt?

American Standard Version
24:9 And David said to Saul, Wherefore hearkenest thou to men`s words, saying, Behold, David seeketh thy hurt?

Bible in Basic English
24:9 And David said to Saul, Why do you give any attention to those who say that it is my desire to do you wrong?

Darby's English Translation
24:9 And David said to Saul, Why dost thou listen to words of men, saying, Behold, David seeks thy hurt?

Douay Rheims Bible
24:9 And said to Saul: Why dost thou hear the words of men that say David seeketh thy hurt?

Noah Webster Bible
24:9 And David said to Saul, Why hearest thou men's words, saying, Behold, David seeketh thy hurt?

World English Bible
24:9 David said to Saul, Why listen you to men`s words, saying, Behold, David seeks your hurt?

Young's Literal Translation
24:9 And David saith to Saul, `Why dost thou hear the words of man, saying, Lo, David is seeking thine evil?

Modern Hebrew
הנה היום הזה ראו
עיניך את אשר־נתנך
יהוה היום בידי
במערה ואמר להרגך
ותחס עליך ואמר
לא־אשלח ידי באדני
כי־משיח יהוה הוא׃

Paleo-Hebrew (Before 585 B.C.)
24:10

-

-
-
.

Hebrew Transliterated
24:10 HNH HYVM HZH Ur'aV 'yYNYK 'aTh 'aShUr-NThNK YHVH HYVM BYDY BM'yUrH V'aMUr LHUrGK VThChS 'yLYK V'aMUr L'a-'aShLCh YDY B'aDNY KY-MShYCh YHVH HV'a.

Latin Vulgate
24:10 ecce hodie viderunt oculi tui quod tradiderit te Dominus in manu mea in spelunca et cogitavi ut occiderem te sed pepercit tibi oculus meus dixi enim non extendam manum meam in domino meo quia christus Domini est

King James Version
24:10 Behold, this day thine eyes have seen how that the LORD had delivered thee to day into mine hand in the cave: and some bade me kill thee: but mine eye spared thee; and I said, I will not put forth mine hand against my lord; for he is the LORD'S anointed.

American Standard Version
24:10 Behold, this day thine eyes have seen how that Jehovah had delivered thee to-day into my hand in the cave: and some bade me kill thee; but mine eye spared thee; and I said, I will not put forth my hand against my lord; for he is Jehovah`s anointed.

Bible in Basic English
24:10 Look! you have seen today how the Lord gave you up into my hands even now in the hollow of the rocks: and some would have had me put you to death, but I had pity on you: for I said, Never will my hand be lifted up against my lord, who has been marked with the holy oil.

Darby's English Translation
24:10 Behold, this day thine eyes have seen how that Jehovah had given thee this day into my hand in the cave; and they bade me kill thee; but mine eye spared thee; and I said, I will not put forth my hand against my lord, for he is the anointed of Jehovah.

Douay Rheims Bible
24:10 Behold this day thy eyes have seen, that the Lord hath delivered thee into my hand, in the cave, and I had a thought to kill thee, but my eye hath spared thee. For I said: I will not put out my hand against my lord, because he is the Lord's anointed.

Noah Webster Bible
24:10 Behold, this day thy eyes have seen how the LORD hath delivered thee to-day into my hand in the cave; and some bade me kill thee: but my eye spared thee; and I said, I will not put forth my hand against my lord; for he is the LORD'S anointed.

World English Bible
24:10 Behold, this day your eyes have seen how that Yahweh had delivered you today into my hand in the cave: and some bade me kill you; but my eye spared you; and I said, I will not put forth my hand against my lord; for he is Yahweh`s anointed.

Young's Literal Translation
24:10 Lo, this day have thine eyes seen how that Jehovah hath given thee to-day into my hand in the cave; and one said to slay thee, and mine eye hath pity on thee, and I say, I do not put forth my hand against my lord, for the anointed of Jehovah he is.

Modern Hebrew
ואבי ראה גם ראה
את־כנף מעילך בידי
כי בכרתי את־כנף
מעילך ולא הרגתיך
דע וראה כי אין
בידי רעה ופשע
ולא־חטאתי לך ואתה
צדה את־ נפשי
לקחתה׃

Paleo-Hebrew (Before 585 B.C.)
24:11

-

-

-

-
.

Hebrew Transliterated
24:11 V'aBY Ur'aH GM Ur'aH 'aTh-KNPh M'yYLK BYDY KY BKUrThY 'aTh-KNPh M'yYLK VL'a HUrGThYK D'y VUr'aH KY 'aYN BYDY Ur'yH VPhSh'y VL'a-ChT'aThY LK V'aThH TShDH 'aTh- NPhShY LQChThH.

Latin Vulgate
24:11 quin potius pater mi vide et cognosce oram clamydis tuae in manu mea quoniam cum praeciderem summitatem clamydis tuae nolui extendere manum meam in te animadverte et vide quoniam non est in manu mea malum neque iniquitas neque peccavi in te tu autem insidiaris animae meae ut auferas eam

King James Version
24:11 Moreover, my father, see, yea, see the skirt of thy robe in my hand: for in that I cut off the skirt of thy robe, and killed thee not, know thou and see that there is neither evil nor transgression in mine hand, and I have not sinned against thee; yet thou huntest my soul to take it.

American Standard Version
24:11 Moreover, my father, see, yea, see the skirt of thy robe in my hand; for in that I cut off the skirt of thy robe, and killed thee not, know thou and see that there is neither evil nor transgression in my hand, and I have not sinned against thee, though thou huntest after my life to take it.

Bible in Basic English
24:11 And see, my father, see the skirt of your robe in my hand: for the fact that I took off the skirt of your robe and did not put you to death is witness that I have no evil purpose, and I have done you no wrong, though you are waiting for my life to take it.

Darby's English Translation
24:11 And see, my father, yes, see the skirt of thy robe in my hand. For in that I cut off the skirt of thy robe, and killed thee not, know and see that there is neither evil nor transgression in my hand, and I have not sinned against thee; yet thou liest in wait for my life to take it.

Douay Rheims Bible
24:11 Moreover see and know, O my father, the hem of thy robe in my hand, that when I cut, off the hem of thy robe, I would not put out my hand against thee. Reflect, and see, that there is no evil in my hand, nor iniquity, neither have I sinned against thee: but thou liest in wait for my life, to take it away.

Noah Webster Bible
24:11 Moreover, my father, see, yes, see the skirt of thy robe in my hand: for in that I cut off the skirt of thy robe, and killed thee not, know thou and see that there is neither evil nor transgression in my hand, and I have not sinned against thee; yet thou huntest my soul to take it.

World English Bible
24:11 Moreover, my father, behold, yes, see the skirt of your robe in my hand; for in that I cut off the skirt of your robe, and didn`t kill you, know you and see that there is neither evil nor disobedience in my hand, and I have not sinned against you, though you hunt after my life to take it.

Young's Literal Translation
24:11 `And, my father, see, yea see the skirt of thine upper robe in my hand; for by cutting off the skirt of thy upper robe, and I have not slain thee, know and see that there is not in my hand evil and transgression, and I have not sinned against thee, and thou art hunting my soul to take it!

Modern Hebrew
ישפט יהוה ביני
ובינך ונקמני יהוה
ממך וידי לא
תהיה־בך׃

Paleo-Hebrew (Before 585 B.C.)
24:12

. -

Hebrew Transliterated
24:12 YShPhT YHVH BYNY VBYNK VNQMNY YHVH MMK VYDY L'a ThHYH-BK.

Latin Vulgate
24:12 iudicet Dominus inter me et te et ulciscatur me Dominus ex te manus autem mea non sit in te

King James Version
24:12 The LORD judge between me and thee, and the LORD avenge me of thee: but mine hand shall not be upon thee.

American Standard Version
24:12 Jehovah judge between me and thee, and Jehovah avenge me of thee; but my hand shall not be upon thee.

Bible in Basic English
24:12 May the Lord be judge between me and you, and may the Lord give me my rights against you, but my hand will never be lifted up against you.

Darby's English Translation
24:12 Jehovah judge between me and thee, and Jehovah avenge me of thee; but my hand shall not be upon thee.

Douay Rheims Bible
24:12 The Lord judge between me and thee, and the Lord revenge me of thee: but my hand shall not be upon thee.

Noah Webster Bible
24:12 The LORD judge between me and thee, and the LORD avenge me of thee: but my hand shall not be upon thee.

World English Bible
24:12 Yahweh judge between me and you, and Yahweh avenge me of you; but my hand shall not be on you.

Young's Literal Translation
24:12 `Jehovah doth judge between me and thee, and Jehovah hath avenged me of thee, and my hand is not on thee;

Modern Hebrew
כאשר יאמר משל
הקדמני מרשעים יצא
רשע וידי לא
תהיה־בך׃

Paleo-Hebrew (Before 585 B.C.)
24:13

. -

Hebrew Transliterated
24:13 K'aShUr Y'aMUr MShL HQDMNY MUrSh'yYM YTSh'a UrSh'y VYDY L'a ThHYH-BK.

Latin Vulgate
24:13 sicut et in proverbio antiquo dicitur ab impiis egredietur impietas manus ergo mea non sit in te

King James Version
24:13 As saith the proverb of the ancients, Wickedness proceedeth from the wicked: but mine hand shall not be upon thee.

American Standard Version
24:13 As saith the proverb of the ancients, Out of the wicked cometh forth wickedness; but my hand shall not be upon thee.

Bible in Basic English
24:13 There is an old saying, From the evil-doer comes evil: but my hand will never be lifted up against you.

Darby's English Translation
24:13 As saith the proverb of the ancients, Wickedness proceedeth from the wicked; but my hand shall not be upon thee.

Douay Rheims Bible
24:13 As also it is said in the old proverb: From the wicked shall wickedness come forth: therefore my hand shall not be upon thee. After whom dost thou come out, O king of Israel?

Noah Webster Bible
24:13 As saith the proverb of the ancients, Wickedness proceedeth from the wicked: but my hand shall not be upon thee.

World English Bible
24:13 As says the proverb of the ancients, Out of the wicked comes forth wickedness; but my hand shall not be on you.

Young's Literal Translation
24:13 as saith the simile of the ancients, From the wicked goeth out wickedness, and my hand is not on thee.

Modern Hebrew
אחרי מי יצא מלך
ישראל אחרי מי אתה
רדף אחרי כלב מת
אחרי פרעש אחד׃

Paleo-Hebrew (Before 585 B.C.)
24:14

.

Hebrew Transliterated
24:14 'aChUrY MY YTSh'a MLK YShUr'aL 'aChUrY MY 'aThH UrDPh 'aChUrY KLB MTh 'aChUrY PhUr'ySh 'aChD.

Latin Vulgate
24:14 quem sequeris rex Israhel quem persequeris canem mortuum sequeris et pulicem unum

King James Version
24:14 After whom is the king of Israel come out? after whom dost thou pursue? after a dead dog, after a flea.

American Standard Version
24:14 After whom is the king of Israel come out? after whom dost thou pursue? after a dead dog, after a flea.

Bible in Basic English
24:14 After whom has the king of Israel come out? for whom are you searching? for a dead dog, an insect.

Darby's English Translation
24:14 After whom is the king of Israel come out? after whom dost thou pursue? after a dead dog, after a single flea.

Douay Rheims Bible
24:14 After whom dost thou pursue? After a dead dog, after a flea.

Noah Webster Bible
24:14 After whom is the king of Israel come out? after whom dost thou pursue? after a dead dog, after a flea?

World English Bible
24:14 After whom is the king of Israel come out? after whom do you pursue? after a dead dog, after a flea.

Young's Literal Translation
24:14 `After whom hath the king of Israel come out? after whom art thou pursuing? -- after a dead dog! after one flea!

Modern Hebrew
והיה יהוה לדין
ושפט ביני ובינך
וירא וירב את־ריבי
וישפטני מידך׃

Paleo-Hebrew (Before 585 B.C.)
24:15

-
.

Hebrew Transliterated
24:15 VHYH YHVH LDYN VShPhT BYNY VBYNK VYUr'a VYUrB 'aTh-UrYBY VYShPhTNY MYDK.

Latin Vulgate
24:15 sit Dominus iudex et iudicet inter me et te et videat et diiudicet causam meam et eruat me de manu tua

King James Version
24:15 The LORD therefore be judge, and judge between me and thee, and see, and plead my cause, and deliver me out of thine hand.

American Standard Version
24:15 Jehovah therefore be judge, and give sentence between me and thee, and see, and plead my cause, and deliver me out of thy hand.

Bible in Basic English
24:15 So let the Lord be judge, and give a decision between me and you, and see and give support to my cause, and keep me from falling into your hands.

Darby's English Translation
24:15 Jehovah therefore shall be judge, and judge between me and thee, and see, and plead my cause, and do me justice in delivering me out of thy hand.

Douay Rheims Bible
24:15 Be the Lord judge, and judge between me and thee, and see, and judge my cause, and deliver me out of thy hand.

Noah Webster Bible
24:15 The LORD therefore be judge, and judge between me and thee, and see, and plead my cause, and deliver me out of thy hand.

World English Bible
24:15 Yahweh therefore be judge, and give sentence between me and you, and see, and plead my cause, and deliver me out of your hand.

Young's Literal Translation
24:15 And Jehovah hath been for judge, and hath judged between me and thee, yea, he seeth and pleadeth my cause, and doth deliver me out of thy hand.`

Modern Hebrew
ויהי ככלות דוד
לדבר את־הדברים
האלה אל־שאול
ויאמר שאול הקלך
זה בני דוד וישא
שאול קלו ויבך׃

Paleo-Hebrew (Before 585 B.C.)
24:16

-
-

.

Hebrew Transliterated
24:16 VYHY KKLVTh DVD LDBUr 'aTh-HDBUrYM H'aLH 'aL-Sh'aVL VY'aMUr Sh'aVL HQLK ZH BNY DVD VYSh'a Sh'aVL QLV VYBK.

Latin Vulgate
24:16 cum autem conplesset David loquens sermones huiuscemodi ad Saul dixit Saul numquid vox haec tua est fili mi David et levavit Saul vocem suam et flevit

King James Version
24:16 And it came to pass, when David had made an end of speaking these words unto Saul, that Saul said, Is this thy voice, my son David? And Saul lifted up his voice, and wept.

American Standard Version
24:16 And it came to pass, when David had made an end of speaking these words unto Saul, that Saul said, Is this thy voice, my son David? And Saul lifted up his voice, and wept.

Bible in Basic English
24:16 Now when David had said these words to Saul, Saul said, Is this your voice, David, my son? And Saul was overcome with weeping.

Darby's English Translation
24:16 And as soon as David had ended speaking these words to Saul, Saul said, Is this thy voice, my son David? And Saul lifted up his voice and wept.

Douay Rheims Bible
24:16 And when David had made an end of speaking these words to Saul, Saul said: Is this thy voice, my son David? And Saul lifted up his voice, and wept.

Noah Webster Bible
24:16 And it came to pass when David had made an end of speaking these words to Saul, that Saul said, Is this thy voice, my son David? And Saul lifted up his voice, and wept.

World English Bible
24:16 It came to pass, when David had made an end of speaking these words to Saul, that Saul said, Is this your voice, my son David? Saul lifted up his voice, and wept.

Young's Literal Translation
24:16 And it cometh to pass, when David completeth to speak these words unto Saul, that Saul saith, `Is this thy voice, my son David?` and Saul lifteth up his voice, and weepeth.

Modern Hebrew
ויאמר אל־דוד צדיק
אתה ממני כי אתה
גמלתני הטובה ואני
גמלתיך הרעה׃

Paleo-Hebrew (Before 585 B.C.)
24:17
-

.

Hebrew Transliterated
24:17 VY'aMUr 'aL-DVD TShDYQ 'aThH MMNY KY 'aThH GMLThNY HTVBH V'aNY GMLThYK HUr'yH.

Latin Vulgate
24:17 dixitque ad David iustior tu es quam ego tu enim tribuisti mihi bona ego autem reddidi tibi mala

King James Version
24:17 And he said to David, Thou art more righteous than I: for thou hast rewarded me good, whereas I have rewarded thee evil.

American Standard Version
24:17 And he said to David, Thou art more righteous than I; for thou hast rendered unto me good, whereas I have rendered unto thee evil.

Bible in Basic English
24:17 And he said to David, You are right and I am wrong: for you have given me back good, but I have given you evil.

Darby's English Translation
24:17 And he said to David, Thou art more righteous than I; for thou hast rewarded me good, whereas I have rewarded thee evil.

Douay Rheims Bible
24:17 And he said to David: Thou art more just than I: for thou hast done good to me, and I have rewarded thee with evil.

Noah Webster Bible
24:17 And he said to David, thou art more righteous than I: for thou hast rewarded me with good, whereas I have rewarded thee with evil.

World English Bible
24:17 He said to David, You are more righteous than I; for you have rendered to me good, whereas I have rendered to you evil.

Young's Literal Translation
24:17 And he saith unto David, `More righteous thou art than I; for thou hast done me good, and I have done thee evil;

Modern Hebrew
ואת הגדת היום את
אשר־עשיתה אתי
טובה את אשר סגרני
יהוה בידך ולא
הרגתני׃

Paleo-Hebrew (Before 585 B.C.)
24:18

-

.

Hebrew Transliterated
24:18 V'aTh HGDTh HYVM 'aTh 'aShUr-'yShYThH 'aThY TVBH 'aTh 'aShUr SGUrNY YHVH BYDK VL'a HUrGThNY.

Latin Vulgate
24:18 et tu indicasti hodie quae feceris mihi bona quomodo tradiderit me Dominus in manu tua et non occideris me

King James Version
24:18 And thou hast shewed this day how that thou hast dealt well with me: forasmuch as when the LORD had delivered me into thine hand, thou killedst me not.

American Standard Version
24:18 And thou hast declared this day how that thou hast dealt well with me, forasmuch as when Jehovah had delivered me up into thy hand, thou killedst me not.

Bible in Basic English
24:18 And you have made clear to me how good you have been to me today: because, when the Lord gave me up into your hands, you did not put me to death.

Darby's English Translation
24:18 And thou hast shewed this day how that thou hast dealt well with me, forasmuch as when Jehovah had delivered me up into thy hand, thou didst not kill me.

Douay Rheims Bible
24:18 And thou hast shewn this day what good things thou hast done to me: how the Lord delivered me into thy hand, and thou hast not killed me.

Noah Webster Bible
24:18 And thou hast showed this day how thou hast dealt with me; forasmuch as when the LORD had delivered me into thy hand, thou didst not kill me.

World English Bible
24:18 You have declared this day how that you have dealt well with me, because when Yahweh had delivered me up into your hand, you didn`t kill me.

Young's Literal Translation
24:18 and thou hast declared to-day how that thou hast done good with me, how that Jehovah shut me up into thy hand, and thou didst not slay me,

Modern Hebrew
וכי־ימצא איש
את־איבו ושלחו
בדרך טובה ויהוה
ישלמך טובה תחת
היום הזה אשר
עשיתה לי׃

Paleo-Hebrew (Before 585 B.C.)
24:19
-
-

.

Hebrew Transliterated
24:19 VKY-YMTSh'a 'aYSh 'aTh-'aYBV VShLChV BDUrK TVBH VYHVH YShLMK TVBH ThChTh HYVM HZH 'aShUr 'yShYThH LY.

Latin Vulgate
24:19 quis enim cum invenerit inimicum suum dimittet eum in via bona sed Dominus reddat tibi vicissitudinem hanc pro eo quod hodie operatus es in me

King James Version
24:19 For if a man find his enemy, will he let him go well away? wherefore the LORD reward thee good for that thou hast done unto me this day.

American Standard Version
24:19 For if a man find his enemy, will he let him go well away? wherefore Jehovah reward thee good for that which thou hast done unto me this day.

Bible in Basic English
24:19 If a man comes across his hater, will he let him get away safe? so may you be rewarded by the Lord for what you have done for me today.

Darby's English Translation
24:19 For if a man find his enemy, will he let him go well away? wherefore Jehovah reward thee good for that thou hast done to me this day.

Douay Rheims Bible
24:19 For who when he hath found his enemy, will let him go well away? But the Lord reward thee for this good turn, for what thou hast done to me this day.

Noah Webster Bible
24:19 For if a man findeth his enemy, will he let him go away well? wherefore the LORD reward thee with good, for what thou hast done to me this day.

World English Bible
24:19 For if a man find his enemy, will he let him go well away? why Yahweh reward you good for that which you have done to me this day.

Young's Literal Translation
24:19 and that a man doth find his enemy, and hath sent him away in a good manner; and Jehovah doth repay thee good for that which thou didst to me this day.

Modern Hebrew
ועתה הנה ידעתי כי
מלך תמלוך וקמה
בידך ממלכת ישראל׃

Paleo-Hebrew (Before 585 B.C.)
24:20

.

Hebrew Transliterated
24:20 V'yThH HNH YD'yThY KY MLK ThMLVK VQMH BYDK MMLKTh YShUr'aL.

Latin Vulgate
24:20 et nunc quia scio quod certissime regnaturus sis et habiturus in manu tua regnum Israhel

King James Version
24:20 And now, behold, I know well that thou shalt surely be king, and that the kingdom of Israel shall be established in thine hand.

American Standard Version
24:20 And now, behold, I know that thou shalt surely be king, and that the kingdom of Israel shall be established in thy hand.

Bible in Basic English
24:20 And now I am certain that you will be king, and that the kingdom of Israel will be made strong under your authority.

Darby's English Translation
24:20 And now behold, I know that thou shalt certainly be king, and that the kingdom of Israel shall be established in thy hand.

Douay Rheims Bible
24:20 And now as I know that thou shalt surely be king, and have the kingdom of Israel in thy hand:

Noah Webster Bible
24:20 And now, behold, I know well that thou wilt surely be king, and that the kingdom of Israel will be established in thy hand.

World English Bible
24:20 Now, behold, I know that you shall surely be king, and that the kingdom of Israel shall be established in your hand.

Young's Literal Translation
24:20 `And, now, lo, I have known that thou dost certainly reign, and the kingdom of Israel hath stood in thy hand;

Modern Hebrew
ועתה השבעה לי
ביהוה אם־תכרית
את־זרעי אחרי
ואם־תשמיד את־שמי
מבית אבי׃

Paleo-Hebrew (Before 585 B.C.)
24:21

- [image] [image] [image] [image] [image] [image] [image] -
-
-
.

Hebrew Transliterated
24:21 V'yThH HShB'yH LY BYHVH 'aM-ThKUrYTh 'aTh-ZUr'yY 'aChUrY V'aM-ThShMYD 'aTh-ShMY MBYTh 'aBY.

Latin Vulgate
24:21 iura mihi in Domino ne deleas semen meum post me neque auferas nomen meum de domo patris mei

King James Version
24:21 Swear now therefore unto me by the LORD, that thou wilt not cut off my seed after me, and that thou wilt not destroy my name out of my father's house.

American Standard Version
24:21 Swear now therefore unto me by Jehovah, that thou wilt not cut off my seed after me, and that thou wilt not destroy my name out of my father`s house.

Bible in Basic English
24:21 So give me your oath by the Lord, that you will not put an end to my seed after me or let my name be cut off from my father's family.

Darby's English Translation
24:21 Swear now therefore to me by Jehovah, that thou wilt not cut off my seed after me, and that thou wilt not destroy my name out of my father`s house.

Douay Rheims Bible
24:21 Swear to me by the Lord, that thou wilt not destroy my seed after me, nor take away my name from the house of my father.

Noah Webster Bible
24:21 Swear now therefore to me by the LORD, that thou wilt not cut off my seed after me, and that thou wilt not destroy my name out of my father's house.

World English Bible
24:21 Swear now therefore to me by Yahweh, that you will not cut off my seed after me, and that you will not destroy my name out of my father`s house.

Young's Literal Translation
24:21 and, now, swear to me by Jehovah -- thou dost not cut off my seed after me, nor dost thou destroy my name from the house of my father.`

Modern Hebrew
וישבע דוד לשאול
וילך שאול אל־ביתו
ודוד ואנשיו עלו
על־המצודה׃

Paleo-Hebrew (Before 585 B.C.)
24:22

-

. -

Hebrew Transliterated
24:22 VYShB'y DVD LSh'aVL VYLK Sh'aVL 'aL-BYThV VDVD V'aNShYV 'yLV 'yL-HMTShVDH.

Latin Vulgate
24:22 et iuravit David Sauli abiit ergo Saul in domum suam et David et viri eius ascenderunt ad tutiora loca

King James Version
24:22 And David sware unto Saul. And Saul went home; but David and his men gat them up unto the hold.

American Standard Version
24:22 And David sware unto Saul. And Saul went home; but David and his men gat them up unto the stronghold.

Bible in Basic English
24:22 And David gave Saul his oath. And Saul went back to his house; but David and his men went up to their safe place.

Darby's English Translation
24:22 And David swore to Saul. And Saul went home; and David and his men went up to the stronghold.

Douay Rheims Bible
24:22 And David swore to Saul. So Saul went home: and David and his men went up into safer places.

Noah Webster Bible
24:22 And David swore to Saul. And Saul went home; but David and his men repaired to the hold.

World English Bible
24:22 David swore to Saul. Saul went home; but David and his men got them up to the stronghold.

Young's Literal Translation
24:22 And David sweareth to Saul, and Saul goeth unto his house, and David and his men have gone up unto the fortress.

1st Samuel 25


1st Samuel Chapter 25 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Samuel 24

The First Book of Samuel

Chapter 25

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44
Modern Hebrew
וימת שמואל ויקבצו
כל־ישראל
ויספדו־לו ויקברהו
בביתו ברמה ויקם
דוד וירד אל־מדבר
פארן׃

Paleo-Hebrew (Before 585 B.C.)
25:1

-
-

-
.

Hebrew Transliterated
25:1 VYMTh ShMV'aL VYQBTShV KL-YShUr'aL VYSPhDV-LV VYQBUrHV BBYThV BUrMH VYQM DVD VYUrD 'aL-MDBUr Ph'aUrN.

Latin Vulgate
25:1 mortuus est autem Samuhel et congregatus est universus Israhel et planxerunt eum et sepelierunt in domo sua in Rama consurgensque David descendit in desertum Pharan

King James Version
25:1 And Samuel died; and all the Israelites were gathered together, and lamented him, and buried him in his house at Ramah. And David arose, and went down to the wilderness of Paran.

American Standard Version
25:1 And Samuel died; and all Israel gathered themselves together, and lamented him, and buried him in his house at Ramah. And David arose, and went down to the wilderness of Paran.

Bible in Basic English
25:1 And death came to Samuel; and all Israel came together, weeping for him, and put his body in its resting-place in his house at Ramah. Then David went down to the waste land of Maon.

Darby's English Translation
25:1 And Samuel died; and all Israel were gathered together, and lamented him; and they buried him in his house at Ramah. And David arose and went down to the wilderness of Paran.

Douay Rheims Bible
25:1 And Samuel died, and all Israel was gathered together, and they mourned for him, and buried him in his house in Ramatha. And David rose and went down into the wilderness of Pharan.

Noah Webster Bible
25:1 And Samuel died; and all the Israelites assembled, and lamented him, and buried him in his house at Ramah. And David arose, and went down to the wilderness of Paran.

World English Bible
25:1 Samuel died; and all Israel gathered themselves together, and lamented him, and buried him in his house at Ramah. David arose, and went down to the wilderness of Paran.

Young's Literal Translation
25:1 And Samuel dieth, and all Israel are gathered, and mourn for him, and bury him in his house, in Ramah; and David riseth and goeth down unto the wilderness of Paran.

Modern Hebrew
ואיש במעון ומעשהו
בכרמל והאיש גדול
מאד ולו צאן
שלשת־אלפים ואלף
עזים ויהי בגזז
את־צאנו בכרמל׃

Paleo-Hebrew (Before 585 B.C.)
25:2

-

. -

Hebrew Transliterated
25:2 V'aYSh BM'yVN VM'yShHV BKUrML VH'aYSh GDVL M'aD VLV TSh'aN ShLShTh-'aLPhYM V'aLPh 'yZYM VYHY BGZZ 'aTh-TSh'aNV BKUrML.

Latin Vulgate
25:2 erat autem vir quispiam in solitudine Maon et possessio eius in Carmelo et homo ille magnus nimis erantque ei oves tria milia et mille caprae et accidit ut tonderetur grex eius in Carmelo

King James Version
25:2 And there was a man in Maon, whose possessions were in Carmel; and the man was very great, and he had three thousand sheep, and a thousand goats: and he was shearing his sheep in Carmel.

American Standard Version
25:2 And there was a man in Maon, whose possessions were in Carmel; and the man was very great, and he had three thousand sheep, and a thousand goats: and he was shearing his sheep in Carmel.

Bible in Basic English
25:2 Now there was a man in Maon whose business was in Carmel; he was a great man and had three thousand sheep and a thousand goats: and he was cutting the wool of his sheep in Carmel.

Darby's English Translation
25:2 And there was a man at Maon, whose business was at Carmel; and the man was very great, and he had three thousand sheep and a thousand goats; and he was shearing his sheep at Carmel.

Douay Rheims Bible
25:2 Now there was a certain man in the wilderness of Maon, and his possessions were in Carmel, and the man was very great: and he had three thousand sheep, and a thousand goats: and it happened that he was shearing his sheep in Carmel.

Noah Webster Bible
25:2 And there was a man in Maon, whose possessions were in Carmel; and the man was very great, and he had three thousand sheep, and a thousand goats: and he was shearing his sheep in Carmel.

World English Bible
25:2 There was a man in Maon, whose possessions were in Carmel; and the man was very great, and he had three thousand sheep, and a thousand goats: and he was shearing his sheep in Carmel.

Young's Literal Translation
25:2 And there is a man in Maon, and his work is in Carmel; and the man is very great, and he hath three thousand sheep, and a thousand goats; and he is shearing his flock in Carmel.

Modern Hebrew
ושם האיש נבל ושם
אשתו אבגיל והאשה
טובת־שכל ויפת תאר
והאיש קשה ורע
מעללים והוא כלבו׃

Paleo-Hebrew (Before 585 B.C.)
25:3

-

.

Hebrew Transliterated
25:3 VShM H'aYSh NBL VShM 'aShThV 'aBGYL VH'aShH TVBTh-ShKL VYPhTh Th'aUr VH'aYSh QShH VUr'y M'yLLYM VHV'a KLBV.

Latin Vulgate
25:3 nomen autem viri illius erat Nabal et nomen uxoris eius Abigail eratque mulier illa prudentissima et speciosa porro vir eius durus et pessimus et malitiosus erat autem de genere Chaleb

King James Version
25:3 Now the name of the man was Nabal; and the name of his wife Abigail: and she was a woman of good understanding, and of a beautiful countenance: but the man was churlish and evil in his doings; and he was of the house of Caleb.

American Standard Version
25:3 Now the name of the man was Nabal; and the name of his wife Abigail; and the woman was of good understanding, and of a beautiful countenance: but the man was churlish and evil in his doings; and he was of the house of Caleb.

Bible in Basic English
25:3 Now this man was named Nabal, and his wife's name was Abigail: she was a woman of good sense and pleasing looks: but the man was cruel and evil in his ways; he was of the family of Caleb.

Darby's English Translation
25:3 And the name of the man was Nabal, and the name of his wife Abigail; and the woman was of good understanding, and of a beautiful countenance; but the man was churlish and evil in his doings; and he was a Calebite.

Douay Rheims Bible
25:3 Now the name of the man was Nabal: and the name of his wife was Abigail. And she was a prudent and very comely woman, but her husband was churlish, and very bad and ill natured: and he was of the house of Caleb.

Noah Webster Bible
25:3 Now the name of the man was Nabal; and the name of his wife Abigail: and she was a woman of good understanding, and of a beautiful countenance: but the man was churlish and evil in his doings; and he was of the house of Caleb.

World English Bible
25:3 Now the name of the man was Nabal; and the name of his wife Abigail; and the woman was of good understanding, and of a beautiful face: but the man was churlish and evil in his doings; and he was of the house of Caleb.

Young's Literal Translation
25:3 And the name of the man is Nabal, and the name of his wife Abigail, and the woman is of good understanding, and of fair form, and the man is hard and evil in doings; and he is a Calebite.

Modern Hebrew
וישמע דוד במדבר
כי־גזז נבל
את־צאנו׃

Paleo-Hebrew (Before 585 B.C.)
25:4

-
. -

Hebrew Transliterated
25:4 VYShM'y DVD BMDBUr KY-GZZ NBL 'aTh-TSh'aNV.

Latin Vulgate
25:4 cum ergo audisset David in deserto quod tonderet Nabal gregem suum

King James Version
25:4 And David heard in the wilderness that Nabal did shear his sheep.

American Standard Version
25:4 And David heard in the wilderness that Nabal was shearing his sheep.

Bible in Basic English
25:4 And David had word in the waste land that Nabal was cutting the wool of his sheep.

Darby's English Translation
25:4 And David heard in the wilderness that Nabal was shearing his sheep.

Douay Rheims Bible
25:4 And when David heard in the wilderness that Nabal was shearing his sheep,

Noah Webster Bible
25:4 And David heard in the wilderness that Nabal was shearing his sheep.

World English Bible
25:4 David heard in the wilderness that Nabal was shearing his sheep.

Young's Literal Translation
25:4 And David heareth in the wilderness that Nabal is shearing his flock,

Modern Hebrew
וישלח דוד עשרה
נערים ויאמר דוד
לנערים עלו כרמלה
ובאתם אל־נבל
ושאלתם־לו בשמי
לשלום׃

Paleo-Hebrew (Before 585 B.C.)
25:5

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
25:5 VYShLCh DVD 'yShUrH N'yUrYM VY'aMUr DVD LN'yUrYM 'yLV KUrMLH VB'aThM 'aL-NBL VSh'aLThM-LV BShMY LShLVM.

Latin Vulgate
25:5 misit decem iuvenes et dixit eis ascendite in Carmelum et venietis ad Nabal et salutabitis eum ex nomine meo pacifice

King James Version
25:5 And David sent out ten young men, and David said unto the young men, Get you up to Carmel, and go to Nabal, and greet him in my name:

American Standard Version
25:5 And David sent ten young men, and David said unto the young men, Get you up to Carmel, and go to Nabal, and greet him in my name:

Bible in Basic English
25:5 And David sent ten young men, and said to them, Go up to Carmel and go to Nabal, and say kind words to him in my name;

Darby's English Translation
25:5 Then David sent out ten young men; and David said to the young men, Go up to Carmel, and go to Nabal, and greet him in my name.

Douay Rheims Bible
25:5 He sent ten young men, and said to them: Go up to Carmel, and go to Nabal, and salute him in my name with peace.

Noah Webster Bible
25:5 And David sent ten young men, and David said to the young men, Go up to Carmel, and go to Nabal, and greet him in my name:

World English Bible
25:5 David sent ten young men, and David said to the young men, Get you up to Carmel, and go to Nabal, and greet him in my name:

Young's Literal Translation
25:5 and David sendeth ten young men, and David saith to the young men, `Go ye up to Carmel, and ye have come in unto Nabal, and asked of him in my name of welfare,

Modern Hebrew
ואמרתם כה לחי
ואתה שלום וביתך
שלום וכל אשר־לך
שלום׃

Paleo-Hebrew (Before 585 B.C.)
25:6

. -

Hebrew Transliterated
25:6 V'aMUrThM KH LChY V'aThH ShLVM VBYThK ShLVM VKL 'aShUr-LK ShLVM.

Latin Vulgate
25:6 et dicetis sic fratribus meis et tibi pax et domui tuae pax et omnibus quaecumque habes sit pax

King James Version
25:6 And thus shall ye say to him that liveth in prosperity, Peace be both to thee, and peace be to thine house, and peace be unto all that thou hast.

American Standard Version
25:6 and thus shall ye say to him that liveth in prosperity, Peace be unto thee, and peace be to thy house, and peace be unto all that thou hast.

Bible in Basic English
25:6 And say this to my brother, May all be well for you: peace be to you and your house and all you have.

Darby's English Translation
25:6 And thus shall ye say: Long life to thee! and peace be to thee, and peace be to thy house, and peace be to all that thou hast!

Douay Rheims Bible
25:6 And you shall say: Peace be to my brethren, and to thee, and peace to thy house, and peace to all that thou hast.

Noah Webster Bible
25:6 And thus shall ye say to him that liveth in prosperity, Peace be both to thee, and peace be to thy house, and peace be to all that thou hast.

World English Bible
25:6 and thus shall you tell him who lives in prosperity, Peace be to you, and peace be to your house, and peace be to all that you have.

Young's Literal Translation
25:6 and said thus: To life! and thou, peace; and thy house, peace; and all that thou hast -- peace!

Modern Hebrew
ועתה שמעתי כי
גזזים לך עתה
הרעים אשר־לך היו
עמנו לא הכלמנום
ולא־נפקד להם
מאומה כל־ימי
היותם בכרמל׃

Paleo-Hebrew (Before 585 B.C.)
25:7

-

-
-
.

Hebrew Transliterated
25:7 V'yThH ShM'yThY KY GZZYM LK 'yThH HUr'yYM 'aShUr-LK HYV 'yMNV L'a HKLMNVM VL'a-NPhQD LHM M'aVMH KL-YMY HYVThM BKUrML.

Latin Vulgate
25:7 audivi quod tonderent pastores tui qui erant nobiscum in deserto numquam eis molesti fuimus nec aliquando defuit eis quicquam de grege omni tempore quo fuerunt nobiscum in Carmelo

King James Version
25:7 And now I have heard that thou hast shearers: now thy shepherds which were with us, we hurt them not, neither was there ought missing unto them, all the while they were in Carmel.

American Standard Version
25:7 And now I have heard that thou hast shearers: thy shepherds have now been with us, and we did them no hurt, neither was there aught missing unto them, all the while they were in Carmel.

Bible in Basic English
25:7 I have had word that you have wool-cutters: now the keepers of your sheep have been with us, and we have done them no evil, and taken nothing of theirs while they were in Carmel.

Darby's English Translation
25:7 And now I have heard that thou hast shearers; now thy shepherds who were with us, we hurt them not, neither was there aught missed by them, all the while they were in Carmel.

Douay Rheims Bible
25:7 I heard that thy shepherds that were with us in the desert were shearing: we never molested them, neither was there ought missing to them of the flock at any time, all the while they were with us in Carmel.

Noah Webster Bible
25:7 And now I have heard that thou hast shearers: now thy shepherds who were with us, we hurt them not, neither was there aught missing to them, all the while they were in Carmel.

World English Bible
25:7 Now I have heard that you have shearers: your shepherds have now been with us, and we did them no hurt, neither was there anything missing to them, all the while they were in Carmel.

Young's Literal Translation
25:7 and, now, I have heard that thou hast shearers; now, the shepherds whom thou hast have been with us, we have not put them to shame, nor hath anything been looked after by them, all the days of their being in Carmel.

Modern Hebrew
שאל את־נעריך
ויגידו לך וימצאו
הנערים חן בעיניך
כי־על־יום טוב בנו
תנה־נא את אשר
תמצא ידך לעבדיך
ולבנך לדוד׃

Paleo-Hebrew (Before 585 B.C.)
25:8
-

- [image] [image] -
-

.

Hebrew Transliterated
25:8 Sh'aL 'aTh-N'yUrYK VYGYDV LK VYMTSh'aV HN'yUrYM ChN B'yYNYK KY-'yL-YVM TVB BNV ThNH-N'a 'aTh 'aShUr ThMTSh'a YDK L'yBDYK VLBNK LDVD.

Latin Vulgate
25:8 interroga pueros tuos et indicabunt tibi nunc ergo inveniant pueri gratiam in oculis tuis in die enim bona venimus quodcumque invenerit manus tua da servis tuis et filio tuo David

King James Version
25:8 Ask thy young men, and they will shew thee. Wherefore let the young men find favour in thine eyes: for we come in a good day: give, I pray thee, whatsoever cometh to thine hand unto thy servants, and to thy son David.

American Standard Version
25:8 Ask thy young men, and they will tell thee: wherefore let the young men find favor in thine eyes; for we come in a good day: give, I pray thee, whatsoever cometh to thy hand, unto thy servants, and to thy son David.

Bible in Basic English
25:8 If your young men are questioned they will say the same thing. So now, let my young men have grace in your eyes, for we are come at a good time; please give anything you may have by you to your servants and to your son David.

Darby's English Translation
25:8 Ask thy young men, and they will tell thee. Therefore let the young men find favour in thine eyes; for we come in a good day: give, I pray thee, what thy hand may find to thy servants, and to thy son David.

Douay Rheims Bible
25:8 Ask thy servants, and they will tell thee. Now therefore let thy servants find favour in thy eyes: for we are come in a good day, whatsoever thy hand shall find give to thy servants, and to thy son David.

Noah Webster Bible
25:8 Ask thy young men, and they will show thee. Wherefore let the young men find favor in thy eyes: for we come in a good day: give, I pray thee, whatever cometh to thy hand, to thy servants, and to thy son David.

World English Bible
25:8 Ask your young men, and they will tell you: why let the young men find favor in your eyes; for we come in a good day. Please give whatever comes to your hand, to your servants, and to your son David.

Young's Literal Translation
25:8 `Ask thy young men, and they declare to thee, and the young men find grace in thine eyes, for on a good day we have come; give, I pray thee, that which thy hand findeth, to thy servants, and to thy son, to David.`

Modern Hebrew
ויבאו נערי דוד
וידברו אל־נבל
ככל־הדברים האלה
בשם דוד וינוחו׃

Paleo-Hebrew (Before 585 B.C.)
25:9

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
25:9 VYB'aV N'yUrY DVD VYDBUrV 'aL-NBL KKL-HDBUrYM H'aLH BShM DVD VYNVChV.

Latin Vulgate
25:9 cumque venissent pueri David locuti sunt ad Nabal omnia verba haec ex nomine David et siluerunt

King James Version
25:9 And when David's young men came, they spake to Nabal according to all those words in the name of David, and ceased.

American Standard Version
25:9 And when David`s young men came, they spake to Nabal according to all those words in the name of David, and ceased.

Bible in Basic English
25:9 And when David's young men came, they said all this to Nabal, in David's name, and said nothing more.

Darby's English Translation
25:9 And David`s young men came, and spoke to Nabal according to all those words in the name of David, and ceased.

Douay Rheims Bible
25:9 And when David's servants came, they spoke to Nabal all these words in David's name: and then held their peace.

Noah Webster Bible
25:9 And when David's young men came, they spoke to Nabal in the name of David, according to all these words, and ceased.

World English Bible
25:9 When David`s young men came, they spoke to Nabal according to all those words in the name of David, and ceased.

Young's Literal Translation
25:9 And the young men of David come in, and speak unto Nabal according to all these words, in the name of David -- and rest.

Modern Hebrew
ויען נבל את־עבדי
דוד ויאמר מי דוד
ומי בן־ישי היום
רבו עבדים
המתפרצים איש מפני
אדניו׃

Paleo-Hebrew (Before 585 B.C.)
25:10

-

-

.

Hebrew Transliterated
25:10 VY'yN NBL 'aTh-'yBDY DVD VY'aMUr MY DVD VMY BN-YShY HYVM UrBV 'yBDYM HMThPhUrTShYM 'aYSh MPhNY 'aDNYV.

Latin Vulgate
25:10 respondens autem Nabal pueris David ait quis est David et quis est filius Isai hodie increverunt servi qui fugiunt dominos suos

King James Version
25:10 And Nabal answered David's servants, and said, Who is David? and who is the son of Jesse? there be many servants now a days that break away every man from his master.

American Standard Version
25:10 And Nabal answered David`s servants, and said, Who is David? and who is the son of Jesse? there are many servants now-a-days that break away every man from his master.

Bible in Basic English
25:10 And Nabal gave them his answer and said, Who is David? who is the son of Jesse? there are a number of servants in these days running away from their masters.

Darby's English Translation
25:10 And Nabal answered David`s servants and said, Who is David? and who is the son of Jesse? there are many servants now-a-days that break away every man from his master.

Douay Rheims Bible
25:10 But Nabal answering the servants of David, said: Who is David? and what is the son of Isai? servants are multiplied now a days who flee from their masters.

Noah Webster Bible
25:10 And Nabal answered David's servants, and said, Who is David? and who is the son of Jesse? there are many servants in these days that break away every man from his master.

World English Bible
25:10 Nabal answered David`s servants, and said, Who is David? and who is the son of Jesse? there are many servants now-a-days who break away every man from his master.

Young's Literal Translation
25:10 And Nabal answereth the servants of David and saith, `Who is David, and who the son of Jesse? to-day have servants been multiplied who are breaking away each from his master;

Modern Hebrew
ולקחתי את־לחמי
ואת־מימי ואת
טבחתי אשר טבחתי
לגזזי ונתתי
לאנשים אשר לא
ידעתי אי מזה המה׃

Paleo-Hebrew (Before 585 B.C.)
25:11
-
-

.

Hebrew Transliterated
25:11 VLQChThY 'aTh-LChMY V'aTh-MYMY V'aTh TBChThY 'aShUr TBChThY LGZZY VNThThY L'aNShYM 'aShUr L'a YD'yThY 'aY MZH HMH.

Latin Vulgate
25:11 tollam ergo panes meos et aquas meas et carnes pecorum quae occidi tonsoribus meis et dabo viris quos nescio unde sint

King James Version
25:11 Shall I then take my bread, and my water, and my flesh that I have killed for my shearers, and give it unto men, whom I know not whence they be?

American Standard Version
25:11 Shall I then take my bread, and my water, and my flesh that I have killed for my shearers, and give it unto men of whom I know not whence they are?

Bible in Basic English
25:11 Am I to take my bread and my wine and the meat I have got ready for my wool-cutters and give it to men coming from I have no idea where?

Darby's English Translation
25:11 And shall I take my bread, and my water, and my flesh which I have killed for my shearers, and give it to men whom I know not whence they are?

Douay Rheims Bible
25:11 Shall I then take my bread, and my water, and the flesh of my cattle, which I have killed for my shearers, and give to men whom I know not whence they are?

Noah Webster Bible
25:11 Shall I then take my bread, and my water, and my flesh that I have killed for my shearers, and give it to men, whom I know not whence they are?

World English Bible
25:11 Shall I then take my bread, and my water, and my meat that I have killed for my shearers, and give it to men who I don`t know where they come from?

Young's Literal Translation
25:11 and I have taken my bread, and my water, and my flesh, which I slaughtered for my shearers, and have given it to men whom I have not known whence they are!`

Modern Hebrew
ויהפכו נערי־דוד
לדרכם וישבו ויבאו
ויגדו לו ככל
הדברים האלה׃

Paleo-Hebrew (Before 585 B.C.)
25:12
-

.

Hebrew Transliterated
25:12 VYHPhKV N'yUrY-DVD LDUrKM VYShBV VYB'aV VYGDV LV KKL HDBUrYM H'aLH.

Latin Vulgate
25:12 regressi sunt itaque pueri David per viam suam et reversi venerunt et nuntiaverunt ei omnia verba quae dixerat

King James Version
25:12 So David's young men turned their way, and went again, and came and told him all those sayings.

American Standard Version
25:12 So David`s young men turned on their way, and went back, and came and told him according to all these words.

Bible in Basic English
25:12 So David's young men, turning away, went back and gave him an account of everything he had said.

Darby's English Translation
25:12 And David`s young men turned their way, and went back, and came and reported to him according to all those words.

Douay Rheims Bible
25:12 So the servants of David went back their way, and returning came and told him all the words that he said.

Noah Webster Bible
25:12 So David's young men turned their way, and went again, and came and told him all these sayings.

World English Bible
25:12 So David`s young men turned on their way, and went back, and came and told him according to all these words.

Young's Literal Translation
25:12 And the young men of David turn on their way, and turn back, and come in, and declare to him according to all these words.

Modern Hebrew
ויאמר דוד לאנשיו
חגרו איש את־חרבו
ויחגרו איש
את־חרבו ויחגר
גם־דוד את־חרבו
ויעלו אחרי דוד
כארבע מאות איש
ומאתים ישבו על־
הכלים׃

Paleo-Hebrew (Before 585 B.C.)
25:13

-

-
- [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
25:13 VY'aMUr DVD L'aNShYV ChGUrV 'aYSh 'aTh-ChUrBV VYChGUrV 'aYSh 'aTh-ChUrBV VYChGUr GM-DVD 'aTh-ChUrBV VY'yLV 'aChUrY DVD K'aUrB'y M'aVTh 'aYSh VM'aThYM YShBV 'yL- HKLYM.

Latin Vulgate
25:13 tunc David ait viris suis accingatur unusquisque gladio suo et accincti sunt singuli gladio suo accinctusque est et David ense suo et secuti sunt David quasi quadringenti viri porro ducenti remanserunt ad sarcinas

King James Version
25:13 And David said unto his men, Gird ye on every man his sword. And they girded on every man his sword; and David also girded on his sword: and there went up after David about four hundred men; and two hundred abode by the stuff.

American Standard Version
25:13 And David said unto his men, Gird ye on every man his sword. And they girded on every man his sword; and David also girded on his sword: and there went up after David about four hundred men; and two hundred abode by the baggage.

Bible in Basic English
25:13 And David said to his men, Put on your swords, every one of you. And every man put on his sword; and David did the same; and about four hundred men went up with David, and two hundred kept watch over their goods.

Darby's English Translation
25:13 And David said to his men, Gird ye on every man his sword. And they girded on every man his sword; and David also girded on his sword; and there went up after David about four hundred men; and two hundred abode by the baggage.

Douay Rheims Bible
25:13 Then David said to his young men: Let every man gird on his sword. And they girded on every man his sword. And David also girded on his sword: and there followed David about four hundred men: and two hundred remained with the baggage.

Noah Webster Bible
25:13 And David said to his men, Gird ye on every man his sword. And they girded on every man his sword; and David also girded on his sword: and there went up after David about four hundred men; and two hundred abode by the goods.

World English Bible
25:13 David said to his men, Gird you on every man his sword. They girded on every man his sword; and David also girded on his sword: and there went up after David about four hundred men; and two hundred abode by the baggage.

Young's Literal Translation
25:13 And David saith to his men, `Gird ye on each his sword;` and they gird on each his sword, and David also girdeth on his sword, and there go up after David about four hundred men, and two hundred have remained by the vessels.

Modern Hebrew
ולאביגיל אשת נבל
הגיד נער־אחד
מהנערים לאמר הנה
שלח דוד מלאכים
מהמדבר לברך
את־אדנינו ויעט
בהם׃

Paleo-Hebrew (Before 585 B.C.)
25:14

-

-
.

Hebrew Transliterated
25:14 VL'aBYGYL 'aShTh NBL HGYD N'yUr-'aChD MHN'yUrYM L'aMUr HNH ShLCh DVD ML'aKYM MHMDBUr LBUrK 'aTh-'aDNYNV VY'yT BHM.

Latin Vulgate
25:14 Abigail autem uxori Nabal nuntiavit unus de pueris dicens ecce misit David nuntios de deserto ut benedicerent domino nostro et aversus est eos

King James Version
25:14 But one of the young men told Abigail, Nabal's wife, saying, Behold, David sent messengers out of the wilderness to salute our master; and he railed on them.

American Standard Version
25:14 But one of the young men told Abigail, Nabal`s wife, saying, Behold, David sent messengers out of the wilderness to salute our master; and he railed at them.

Bible in Basic English
25:14 But one of the young men said to Nabal's wife Abigail, David sent men from the waste land to say kind words to our master, and he gave them a rough answer.

Darby's English Translation
25:14 And one of Nabal`s young men told Abigail, Nabal`s wife, saying, Behold, David sent messengers out of the wilderness to bless our master; and he has insulted them.

Douay Rheims Bible
25:14 But one of the servants told Abigail the wife of Nabal, saying: Behold David sent messengers out of the wilderness, to salute our master: and he rejected them.

Noah Webster Bible
25:14 But one of the young men told Abigail, Nabal's wife, saying, Behold, David sent messengers from the wilderness to salute our master; and he railed at them.

World English Bible
25:14 But one of the young men told Abigail, Nabal`s wife, saying, Behold, David sent messengers out of the wilderness to Greet our master; and he railed at them.

Young's Literal Translation
25:14 And to Abigail wife of Nabal hath one young man of the youths declared, saying, `Lo, David hath sent messengers out of the wilderness to bless our lord, and he flieth upon them;

Modern Hebrew
והאנשים טבים לנו
מאד ולא הכלמנו
ולא־פקדנו מאומה
כל־ימי התהלכנו
אתם בהיותנו בשדה׃

Paleo-Hebrew (Before 585 B.C.)
25:15

-
-

.

Hebrew Transliterated
25:15 VH'aNShYM TBYM LNV M'aD VL'a HKLMNV VL'a-PhQDNV M'aVMH KL-YMY HThHLKNV 'aThM BHYVThNV BShDH.

Latin Vulgate
25:15 homines isti boni satis fuerunt nobis et non molesti nec quicquam aliquando periit omni tempore quo sumus conversati cum eis in deserto

King James Version
25:15 But the men were very good unto us, and we were not hurt, neither missed we any thing, as long as we were conversant with them, when we were in the fields:

American Standard Version
25:15 But the men were very good unto us, and we were not hurt, neither missed we anything, as long as we went with them, when we were in the fields:

Bible in Basic English
25:15 But these men have been very good to us; they did us no wrong and nothing of ours was touched while we were with them in the fields:

Darby's English Translation
25:15 And the men were very good to us, and we were not hurt, neither missed we anything, as long as we companied with them, when we were in the fields.

Douay Rheims Bible
25:15 These men were very good to us, and gave us no trouble: neither did we ever lose any thing all the time that we conversed with them in the desert.

Noah Webster Bible
25:15 But the men were very good to us, and we were not hurt, neither missed we any thing, as long as we were conversant with them, when we were in the fields:

World English Bible
25:15 But the men were very good to us, and we were not hurt, neither missed we anything, as long as we went with them, when we were in the fields:

Young's Literal Translation
25:15 and the men are very good to us, and have not put us to shame, and we have not looked after anything all the days we have gone up and down with them, in our being in the field;

Modern Hebrew
חומה היו עלינו
גם־לילה גם־יומם
כל־ימי היותנו עמם
רעים הצאן׃

Paleo-Hebrew (Before 585 B.C.)
25:16

-
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
25:16 ChVMH HYV 'yLYNV GM-LYLH GM-YVMM KL-YMY HYVThNV 'yMM Ur'yYM HTSh'aN.

Latin Vulgate
25:16 pro muro erant nobis tam in nocte quam in die omnibus diebus quibus pavimus apud eos greges

King James Version
25:16 They were a wall unto us both by night and day, all the while we were with them keeping the sheep.

American Standard Version
25:16 they were a wall unto us both by night and by day, all the while we were with them keeping the sheep.

Bible in Basic English
25:16 But day and night they were like a wall round us while we were with them, looking after the sheep.

Darby's English Translation
25:16 They were a wall to us both by night and day, all the while we were with them feeding the sheep.

Douay Rheims Bible
25:16 They were a wall unto us both by night and day, all the while we were with them keeping the sheep.

Noah Webster Bible
25:16 They were a wall to us both by night and day, all the while we were with them keeping the sheep.

World English Bible
25:16 they were a wall to us both by night and by day, all the while we were with them keeping the sheep.

Young's Literal Translation
25:16 a wall they have been unto us both by night and by day, all the days of our being with them, feeding the flock.

Modern Hebrew
ועתה דעי וראי
מה־תעשי כי־כלתה
הרעה אל־אדנינו
ועל כל־ביתו והוא
בן־בליעל מדבר
אליו׃

Paleo-Hebrew (Before 585 B.C.)
25:17

-
-
-
-
-
.

Hebrew Transliterated
25:17 V'yThH D'yY VUr'aY MH-Th'yShY KY-KLThH HUr'yH 'aL-'aDNYNV V'yL KL-BYThV VHV'a BN-BLY'yL MDBUr 'aLYV.

Latin Vulgate
25:17 quam ob rem considera et recogita quid facias quoniam conpleta est malitia adversum virum tuum et adversus domum tuam et ipse filius est Belial ita ut nemo ei possit loqui

King James Version
25:17 Now therefore know and consider what thou wilt do; for evil is determined against our master, and against all his household: for he is such a son of Belial, that a man cannot speak to him.

American Standard Version
25:17 Now therefore know and consider what thou wilt do; for evil is determined against our master, and against all his house: for he is such a worthless fellow, that one cannot speak to him.

Bible in Basic English
25:17 So now, give thought to what you are going to do; for evil is in store for our master and all his house: for he is such a good-for-nothing person that it is not possible to say anything to him.

Darby's English Translation
25:17 And now know and consider what thou wilt do, for evil is determined against our master, and against all his household; and he is such a son of Belial, that one cannot speak to him.

Douay Rheims Bible
25:17 Wherefore consider, and think what thou hast to do: for evil is determined against thy husband, and against thy house, and he is a son of Belial, so that no man can speak to him.

Noah Webster Bible
25:17 Now therefore know and consider what thou wilt do: for evil is determined against our master, and against all his household: for he is such a son of Belial, that a man cannot speak to him.

World English Bible
25:17 Now therefore know and consider what you will do; for evil is determined against our master, and against all his house: for he is such a worthless fellow that one can`t speak to him.

Young's Literal Translation
25:17 `And, now, know and consider what thou dost; for evil hath been determined against our lord, and against all his house, and he is too much a son of worthlessness to be spoken to.`

Modern Hebrew
ותמהר אבוגיל ותקח
מאתים לחם ושנים
נבלי־יין וחמש צאן
עשוות וחמש סאים
קלי ומאה צמקים
ומאתים דבלים ותשם
על־החמרים׃

Paleo-Hebrew (Before 585 B.C.)
25:18

-

. -

Hebrew Transliterated
25:18 VThMHUr 'aBVGYL VThQCh M'aThYM LChM VShNYM NBLY-YYN VChMSh TSh'aN 'yShVVTh VChMSh S'aYM QLY VM'aH TShMQYM VM'aThYM DBLYM VThShM 'yL-HChMUrYM.

Latin Vulgate
25:18 festinavit igitur Abigail et tulit ducentos panes et duos utres vini et quinque arietes coctos et quinque sata pulentae et centum ligaturas uvae passae et ducentas massas caricarum et inposuit super asinos

King James Version
25:18 Then Abigail made haste, and took two hundred loaves, and two bottles of wine, and five sheep ready dressed, and five measures of parched corn, and an hundred clusters of raisins, and two hundred cakes of figs, and laid them on asses.

American Standard Version
25:18 Then Abigail made haste, and took two hundred loaves, and two bottles of wine, and five sheep ready dressed, and five measures of parched grain, and a hundred clusters of raisins, and two hundred cakes of figs, and laid them on asses.

Bible in Basic English
25:18 Then Abigail quickly took two hundred cakes of bread and two skins full of wine and five sheep ready for cooking and five measures of dry grain and a hundred parcels of dry grapes and two hundred cakes of figs, and put them on asses.

Darby's English Translation
25:18 And Abigail made haste, and took two hundred loaves, and two skin-bottles of wine, and five sheep ready dressed, and five measures of parched corn, and a hundred raisin-cakes, and two hundred fig-cakes, and laid them on asses.

Douay Rheims Bible
25:18 Then Abigail made haste and took two hundred loaves, and two vessels of wine, and five sheep ready dressed, and five measures of parched corn, and a hundred clusters of raisins, and two hundred cakes of dry figs, and laid them upon asses:

Noah Webster Bible
25:18 Then Abigail made haste, and took two hundred loaves, and two bottles of wine, and five sheep ready dressed, and five measures of parched corn, and a hundred clusters of raisins, and two hundred cakes of figs, and laid them on asses.

World English Bible
25:18 Then Abigail made haste, and took two hundred loaves, and two bottles of wine, and five sheep ready dressed, and five measures of parched grain, and one hundred clusters of raisins, and two hundred cakes of figs, and laid them on donkeys.

Young's Literal Translation
25:18 And Abigail hasteth, and taketh two hundred loaves, and two bottles of wine, and five sheep, prepared, and five measures of roasted corn, and a hundred bunches of raisins, and two hundred bunches of figs, and setteth them on the asses.

Modern Hebrew
ותאמר לנעריה עברו
לפני הנני אחריכם
באה ולאישה נבל לא
הגידה׃

Paleo-Hebrew (Before 585 B.C.)
25:19

.

Hebrew Transliterated
25:19 VTh'aMUr LN'yUrYH 'yBUrV LPhNY HNNY 'aChUrYKM B'aH VL'aYShH NBL L'a HGYDH.

Latin Vulgate
25:19 dixitque pueris suis praecedite me ecce ego post tergum sequar vos viro autem suo Nabal non indicavit

King James Version
25:19 And she said unto her servants, Go on before me; behold, I come after you. But she told not her husband Nabal.

American Standard Version
25:19 And she said unto her young men, Go on before me; behold, I come after you. But she told not her husband Nabal.

Bible in Basic English
25:19 And she said to her young men, Go on in front of me and I will come after you. But she said nothing to her husband Nabal.

Darby's English Translation
25:19 And she said to her young men, Go on before me; behold, I come after you. But she did not tell her husband Nabal.

Douay Rheims Bible
25:19 And she said to her servants: Go before me: behold I will follow after you: but she told not her husband Nabal.

Noah Webster Bible
25:19 And she said to her servants, Go on before me; behold, I come after you. But she told not her husband Nabal.

World English Bible
25:19 She said to her young men, Go on before me; behold, I come after you. But she didn`t tell her husband, Nabal.

Young's Literal Translation
25:19 And she saith to her young men, `Pass over before me; lo, after you I am coming;` and to her husband Nabal she hath not declared it;

Modern Hebrew
והיה היא רכבת
על־החמור וירדת
בסתר ההר והנה דוד
ואנשיו ירדים
לקראתה ותפגש אתם׃

Paleo-Hebrew (Before 585 B.C.)
25:20

-

.

Hebrew Transliterated
25:20 VHYH HY'a UrKBTh 'yL-HChMVUr VYUrDTh BSThUr HHUr VHNH DVD V'aNShYV YUrDYM LQUr'aThH VThPhGSh 'aThM.

Latin Vulgate
25:20 cum ergo ascendisset asinum et descenderet ad radices montis David et viri eius descendebant in occursum eius quibus et illa occurrit

King James Version
25:20 And it was so, as she rode on the ass, that she came down by the covert of the hill, and, behold, David and his men came down against her; and she met them.

American Standard Version
25:20 And it was so, as she rode on her ass, and came down by the covert of the mountain, that, behold, David and his men came down toward her; and she met them.

Bible in Basic English
25:20 Now while she was going down under cover of the mountain on her ass, David and his men came down against her, and suddenly she came face to face with them.

Darby's English Translation
25:20 And as she was riding on the ass, and coming down by the covert of the hill, behold, David and his men came down opposite to her; and she met them.

Douay Rheims Bible
25:20 And when she had gotten upon an ass, and was coming down to the foot of the mountain, David and his men came down over against her, and she met them.

Noah Webster Bible
25:20 And it was so, as she rode on the ass, that she came down by the covert of the hill, and behold, David and his men came down over against her; and she met them.

World English Bible
25:20 It was so, as she rode on her donkey, and came down by the covert of the mountain, that behold, David and his men came down toward her; and she met them.

Young's Literal Translation
25:20 and it hath come to pass, she is riding on the ass and is coming down in the secret part of the hill-country, and lo, David and his men are coming down to meet her, and she meeteth them.

Modern Hebrew
ודוד אמר אך לשקר
שמרתי את־כל־אשר
לזה במדבר
ולא־נפקד מכל־אשר־
לו מאומה וישב־לי
רעה תחת טובה׃

Paleo-Hebrew (Before 585 B.C.)
25:21

- [image] [image] -

- [image] [image] [image] - [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
25:21 VDVD 'aMUr 'aK LShQUr ShMUrThY 'aTh-KL-'aShUr LZH BMDBUr VL'a-NPhQD MKL-'aShUr- LV M'aVMH VYShB-LY Ur'yH ThChTh TVBH.

Latin Vulgate
25:21 et ait David vere frustra servavi omnia quae huius erant in deserto et non periit quicquam de cunctis quae ad eum pertinebant et reddidit mihi malum pro bono

King James Version
25:21 Now David had said, Surely in vain have I kept all that this fellow hath in the wilderness, so that nothing was missed of all that pertained unto him: and he hath requited me evil for good.

American Standard Version
25:21 Now David had said, Surely in vain have I kept all that this fellow hath in the wilderness, so that nothing was missed of all that pertained unto him: and he hath returned me evil for good.

Bible in Basic English
25:21 Now David had said, What was the use of my taking care of this man's goods in the waste land, so that there was no loss of anything which was his? he has only given me back evil for good.

Darby's English Translation
25:21 Now David had said, Surely, in vain have I kept all that this man had in the wilderness, so that nothing was missed of all that was his; and he has requited me evil for good.

Douay Rheims Bible
25:21 And David said: Truly in vain have I kept all that belonged to this man in the wilderness, and nothing was lost of all that pertained unto him: and he hath returned me evil for good.

Noah Webster Bible
25:21 (Now David had said, Surely in vain have I kept all that this man hath in the wilderness, so that nothing was missed of all that pertained to him: and he hath requited me evil for good.

World English Bible
25:21 Now David had said, Surely in vain have I kept all that this fellow has in the wilderness, so that nothing was missed of all that pertained to him: and he has returned me evil for good.

Young's Literal Translation
25:21 And David said, `Only, in vain I have kept all that this one hath in the wilderness, and nothing hath been looked after of all that he hath, and he turneth back to me evil for good;

Modern Hebrew
כה־יעשה אלהים
לאיבי דוד וכה
יסיף אם־אשאיר
מכל־אשר־לו
עד־הבקר משתין
בקיר׃

Paleo-Hebrew (Before 585 B.C.)
25:22
-

- [image] [image] [image] - [image] [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
25:22 KH-Y'yShH 'aLHYM L'aYBY DVD VKH YSYPh 'aM-'aSh'aYUr MKL-'aShUr-LV 'yD-HBQUr MShThYN BQYUr.

Latin Vulgate
25:22 haec faciat Deus inimicis David et haec addat si reliquero de omnibus quae ad eum pertinent usque mane mingentem ad parietem

King James Version
25:22 So and more also do God unto the enemies of David, if I leave of all that pertain to him by the morning light any that pisseth against the wall.

American Standard Version
25:22 God do so unto the enemies of David, and more also, if I leave of all that pertain to him by the morning light so much as one man-child.

Bible in Basic English
25:22 May God's punishment be on David, if when morning comes there is so much as one male of his people still living.

Darby's English Translation
25:22 So and more also do God to the enemies of David, if I leave of all that is his by the morning light any male.

Douay Rheims Bible
25:22 May God do so and so, and add more to the foes of David, if I leave of all that belong to him till the morning, any that pisseth against the wall.

Noah Webster Bible
25:22 So and more also do God to the enemies of David, if I leave of all that pertain to him by the morning light any male person.)

World English Bible
25:22 God do so to the enemies of David, and more also, if I leave of all that belongs to him by the morning light so much as one man-child.

Young's Literal Translation
25:22 thus doth God do to the enemies of David, and thus He doth add, if I leave of all that he hath till the light of the morning -- of those sitting on the wall.`

Modern Hebrew
ותרא אביגיל
את־דוד ותמהר ותרד
מעל החמור ותפל
לאפי דוד על־ פניה
ותשתחו ארץ׃

Paleo-Hebrew (Before 585 B.C.)
25:23

-

-
.

Hebrew Transliterated
25:23 VThUr'a 'aBYGYL 'aTh-DVD VThMHUr VThUrD M'yL HChMVUr VThPhL L'aPhY DVD 'yL- PhNYH VThShThChV 'aUrTSh.

Latin Vulgate
25:23 cum autem vidisset Abigail David festinavit et descendit de asino et procidit coram David super faciem suam et adoravit super terram

King James Version
25:23 And when Abigail saw David, she hasted, and lighted off the ass, and fell before David on her face, and bowed herself to the ground,

American Standard Version
25:23 And when Abigail saw David, she hasted, and alighted from her ass, and fell before David on her face, and bowed herself to the ground.

Bible in Basic English
25:23 And when Abigail saw David, she quickly got off her ass, falling down on her face before him.

Darby's English Translation
25:23 And when Abigail saw David, she hasted and lighted off the ass, and fell before David on her face, and bowed herself to the ground,

Douay Rheims Bible
25:23 And when Abigail saw David she made haste and lighted off the ass, and fell before David, on her face, and adored upon the ground.

Noah Webster Bible
25:23 And when Abigail saw David, she hasted, and lighted off the ass, and fell before David on her face, and bowed herself to the ground.

World English Bible
25:23 When Abigail saw David, she hurried, and alighted from her donkey, and fell before David on her face, and bowed herself to the ground.

Young's Literal Translation
25:23 And Abigail seeth David, and hasteth and cometh down from off the ass, and falleth before David on her face, and boweth herself to the earth,

Modern Hebrew
ותפל על־רגליו
ותאמר בי־אני אדני
העון ותדבר־נא
אמתך באזניך ושמע
את דברי אמתך׃

Paleo-Hebrew (Before 585 B.C.)
25:24
-
-

-

.

Hebrew Transliterated
25:24 VThPhL 'yL-UrGLYV VTh'aMUr BY-'aNY 'aDNY H'yVN VThDBUr-N'a 'aMThK B'aZNYK VShM'y 'aTh DBUrY 'aMThK.

Latin Vulgate
25:24 et cecidit ad pedes eius et dixit in me sit domine mi haec iniquitas loquatur obsecro ancilla tua in auribus tuis et audi verba famulae tuae

King James Version
25:24 And fell at his feet, and said, Upon me, my lord, upon me let this iniquity be: and let thine handmaid, I pray thee, speak in thine audience, and hear the words of thine handmaid.

American Standard Version
25:24 And she fell at his feet, and said, Upon me, my lord, upon me be the iniquity; and let thy handmaid, I pray thee, speak in thine ears, and hear thou the words of thy handmaid.

Bible in Basic English
25:24 And falling at his feet she said, May the wrong be on me, my lord, on me: let your servant say a word to you, and give ear to the words of your servant.

Darby's English Translation
25:24 and fell at his feet, and said, Upon me, my lord, upon me let the iniquity be; but let thy handmaid, I pray thee, speak in thine ears, and hear the words of thy handmaid.

Douay Rheims Bible
25:24 And she fell at his feet, and said: Upon me let this iniquity be, my lord: let thy handmaid speak, I beseech thee, in thy ears: and hear the words of thy servant.

Noah Webster Bible
25:24 And fell at his feet, and said, Upon me, my lord, upon me let this iniquity be: and let thy handmaid, I pray thee, speak in thy audience, and hear the words of thy handmaid.

World English Bible
25:24 She fell at his feet, and said, On me, my lord, on me be the iniquity; and please let your handmaid speak in your ears. Hear the words of your handmaid.

Young's Literal Translation
25:24 and falleth at his feet and saith, `On me, my lord, the iniquity; and let, I pray thee, thy handmaid speak in thine ear, and hear the words of thy handmaid.

Modern Hebrew
אל־נא ישים אדני
את־לבו אל־איש
הבליעל הזה על־נבל
כי כשמו כן־ הוא
נבל שמו ונבלה עמו
ואני אמתך לא
ראיתי את־נערי
אדני אשר שלחת׃

Paleo-Hebrew (Before 585 B.C.)
25:25
-
-
-
-

-

-
.

Hebrew Transliterated
25:25 'aL-N'a YShYM 'aDNY 'aTh-LBV 'aL-'aYSh HBLY'yL HZH 'yL-NBL KY KShMV KN- HV'a NBL ShMV VNBLH 'yMV V'aNY 'aMThK L'a Ur'aYThY 'aTh-N'yUrY 'aDNY 'aShUr ShLChTh.

Latin Vulgate
25:25 ne ponat oro dominus meus rex cor suum super virum istum iniquum Nabal quia secundum nomen suum stultus est et est stultitia cum eo ego autem ancilla tua non vidi pueros tuos domine mi quos misisti

King James Version
25:25 Let not my lord, I pray thee, regard this man of Belial, even Nabal: for as his name is, so is he; Nabal is his name, and folly is with him: but I thine handmaid saw not the young men of my lord, whom thou didst send.

American Standard Version
25:25 Let not my lord, I pray thee, regard this worthless fellow, even Nabal; for as his name is, so is he; Nabal is his name, and folly is with him: but I thy handmaid saw not the young men of my lord, whom thou didst send.

Bible in Basic English
25:25 Let my lord give no attention to Nabal, that good-for-nothing: for as his name is, so is he, a man without sense: but I, your servant, did not see the young men whom my lord sent.

Darby's English Translation
25:25 Let not my lord, I pray thee, regard this man of Belial, Nabal; for as his name is, so is he: Nabal is his name, and folly is with him; and I thy handmaid did not see the young men of my lord, whom thou didst send.

Douay Rheims Bible
25:25 Let not my lord the king, I pray, regard this naughty man Nabal: for according to his name, he is a fool, and folly is with him: but I thy handmaid did not see thy servants, my lord, whom thou sentest.

Noah Webster Bible
25:25 Let not my lord, I pray thee, regard this man of Belial, even Nabal; for as his name is, so is he; Nabal is his name, and folly is with him: but I thy handmaid saw not the young men of my lord, whom thou didst send.

World English Bible
25:25 Please don`t let my lord regard this worthless fellow, even Nabal; for as his name is, so is he; Nabal is his name, and folly is with him: but I your handmaid didn`t see the young men of my lord, whom you did send.

Young's Literal Translation
25:25 `Let not, I pray thee, my lord set his heart to this man of worthlessness, on Nabal, for as his name is so is he; Nabal is his name, and folly is with him; and I, thine handmaid, did not see the young men of my lord whom thou didst send;

Modern Hebrew
ועתה אדני חי־יהוה
וחי־נפשך אשר מנעך
יהוה מבוא בדמים
והושע ידך לך ועתה
יהיו כנבל איביך
והמבקשים אל־אדני
רעה׃

Paleo-Hebrew (Before 585 B.C.)
25:26

- [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
25:26 V'yThH 'aDNY ChY-YHVH VChY-NPhShK 'aShUr MN'yK YHVH MBV'a BDMYM VHVSh'y YDK LK V'yThH YHYV KNBL 'aYBYK VHMBQShYM 'aL-'aDNY Ur'yH.

Latin Vulgate
25:26 nunc ergo domine mi vivit Dominus et vivit anima tua qui prohibuit te ne venires in sanguine et salvavit manum tuam tibi et nunc fiant sicut Nabal inimici tui et qui quaerunt domino meo malum

King James Version
25:26 Now therefore, my lord, as the LORD liveth, and as thy soul liveth, seeing the LORD hath withholden thee from coming to shed blood, and from avenging thyself with thine own hand, now let thine enemies, and they that seek evil to my lord, be as Nabal.

American Standard Version
25:26 Now therefore, my lord, as Jehovah liveth, and as thy soul liveth, seeing Jehovah hath withholden thee from bloodguiltiness, and from avenging thyself with thine own hand, now therefore let thine enemies, and them that seek evil to my lord, be as Nabal.

Bible in Basic English
25:26 So now, my lord, by the living God and by your living soul, seeing that the Lord has kept you from the crime of blood and from taking into your hands the punishment for your wrongs, may all your haters, and those who would do evil to my lord, be like Nabal.

Darby's English Translation
25:26 And now, my lord, as Jehovah liveth, and as thy soul liveth, seeing Jehovah has restrained thee from coming with bloodshed, and from avenging thyself with thine own hand, now let thine enemies, and they that seek evil to my lord, be as Nabal.

Douay Rheims Bible
25:26 Now therefore, my lord, the Lord liveth, and thy soul liveth, who hath withholden thee from coming to blood, and hath saved thy hand to thee: and now let thy enemies be as Nabal, and all they that seek evil to my lord.

Noah Webster Bible
25:26 Now therefore, my lord, as the LORD liveth, and as thy soul liveth, seeing the LORD hath withheld thee from coming to shed blood, and from avenging thyself with thy own hand, now let thy enemies, and they that seek evil to my lord, be as Nabal.

World English Bible
25:26 Now therefore, my lord, as Yahweh lives, and as your soul lives, seeing Yahweh has withheld you from blood guiltiness, and from avenging yourself with your own hand, now therefore let your enemies, and those who seek evil to my lord, be as Nabal.

Young's Literal Translation
25:26 and now, my lord, Jehovah liveth, and thy soul liveth, in that Jehovah hath withheld thee from coming in with blood, and to save thy hand to thee -- now let thine enemies be as Nabal, even those seeking evil unto my lord.

Modern Hebrew
ועתה הברכה הזאת
אשר־הביא שפחתך
לאדני ונתנה
לנערים המתהלכים
ברגלי אדני׃

Paleo-Hebrew (Before 585 B.C.)
25:27

-

.

Hebrew Transliterated
25:27 V'yThH HBUrKH HZ'aTh 'aShUr-HBY'a ShPhChThK L'aDNY VNThNH LN'yUrYM HMThHLKYM BUrGLY 'aDNY.

Latin Vulgate
25:27 quapropter suscipe benedictionem hanc quam adtulit ancilla tua tibi domino meo et da pueris qui sequuntur te dominum meum

King James Version
25:27 And now this blessing which thine handmaid hath brought unto my lord, let it even be given unto the young men that follow my lord.

American Standard Version
25:27 And now this present which thy servant hath brought unto my lord, let it be given unto the young men that follow my lord.

Bible in Basic English
25:27 And let this offering, which your servant gives to my lord, be given to the young men who are with my lord.

Darby's English Translation
25:27 And now this blessing which thy bondmaid has brought to my lord, let it be given to the young men that follow my lord.

Douay Rheims Bible
25:27 Wherefore receive this blessing, which thy handmaid hath brought to thee, my lord: and give it to the young men that follow thee, my lord.

Noah Webster Bible
25:27 And now this blessing which thy handmaid hath brought to my lord, let it even be given to the young men that follow my lord.

World English Bible
25:27 Now this present which your servant has brought to my lord, let it be given to the young men who follow my lord.

Young's Literal Translation
25:27 `And, now, this blessing which thy maid-servant hath brought to my lord -- it hath been given to the young men who are going up and down at the feet of my lord.

Modern Hebrew
שא נא לפשע אמתך
כי עשה־יעשה יהוה
לאדני בית נאמן
כי־מלחמות יהוה
אדני נלחם ורעה
לא־תמצא בך מימיך׃

Paleo-Hebrew (Before 585 B.C.)
25:28

-

-

-
.

Hebrew Transliterated
25:28 Sh'a N'a LPhSh'y 'aMThK KY 'yShH-Y'yShH YHVH L'aDNY BYTh N'aMN KY-MLChMVTh YHVH 'aDNY NLChM VUr'yH L'a-ThMTSh'a BK MYMYK.

Latin Vulgate
25:28 aufer iniquitatem famulae tuae faciens enim faciet tibi Dominus domino meo domum fidelem quia proelia Domini domine mi tu proeliaris malitia ergo non inveniatur in te omnibus diebus vitae tuae

King James Version
25:28 I pray thee, forgive the trespass of thine handmaid: for the LORD will certainly make my lord a sure house; because my lord fighteth the battles of the LORD, and evil hath not been found in thee all thy days.

American Standard Version
25:28 Forgive, I pray thee, the trespass of thy handmaid: for Jehovah will certainly make my lord a sure house, because my lord fighteth the battles of Jehovah; and evil shall not be found in thee all thy days.

Bible in Basic English
25:28 And may the sin of your servant have forgiveness: for the Lord will certainly make your family strong, because my lord is fighting in the Lord's war; and no evil will be seen in you all your days.

Darby's English Translation
25:28 I pray thee, forgive the transgression of thy handmaid: for Jehovah will certainly make my lord a lasting house; because my lord fights the battles of Jehovah, and evil has not been found in thee all thy days.

Douay Rheims Bible
25:28 Forgive the iniquity of thy handmaid: for the Lord will surely make for my lord a faithful house, because thou, my lord, fightest the battles of the Lord: let not evil therefore be found in thee all the days of thy life.

Noah Webster Bible
25:28 I pray thee, forgive the trespass of thy handmaid: for the LORD will certainly make my lord a sure house; because my lord fighteth the battles of the LORD, and evil hath not been found in thee all thy days.

World English Bible
25:28 Please forgive the trespass of your handmaid: for Yahweh will certainly make my lord a sure house, because my lord fights the battles of Yahweh; and evil shall not be found in you all your days.

Young's Literal Translation
25:28 `Bear, I pray thee, with the transgression of thy handmaid, for Jehovah doth certainly make to my lord a stedfast house; for the battles of Jehovah hath my lord fought, and evil is not found in thee all thy days.

Modern Hebrew
ויקם אדם לרדפך
ולבקש את־נפשך
והיתה נפש אדני
צרורה בצרור החיים
את יהוה אלהיך ואת
נפש איביך יקלענה
בתוך כף הקלע׃

Paleo-Hebrew (Before 585 B.C.)
25:29

-

.

Hebrew Transliterated
25:29 VYQM 'aDM LUrDPhK VLBQSh 'aTh-NPhShK VHYThH NPhSh 'aDNY TShUrVUrH BTShUrVUr HChYYM 'aTh YHVH 'aLHYK V'aTh NPhSh 'aYBYK YQL'yNH BThVK KPh HQL'y.

Latin Vulgate
25:29 si enim surrexerit aliquando homo persequens te et quaerens animam tuam erit anima domini mei custodita quasi in fasciculo viventium apud Dominum Deum tuum porro anima inimicorum tuorum rotabitur quasi in impetu et circulo fundae

King James Version
25:29 Yet a man is risen to pursue thee, and to seek thy soul: but the soul of my lord shall be bound in the bundle of life with the LORD thy God; and the souls of thine enemies, them shall he sling out, as out of the middle of a sling.

American Standard Version
25:29 And though men be risen up to pursue thee, and to seek thy soul, yet the soul of my lord shall be bound in the bundle of life with Jehovah thy God; and the souls of thine enemies, them shall he sling out, as from the hollow of a sling.

Bible in Basic English
25:29 And though a man has taken up arms against you, putting your life in danger, still the soul of my lord will be kept safe among the band of the living with the Lord your God; and the souls of those who are against you he will send violently away from him, like stones from a bag.

Darby's English Translation
25:29 And if a man is risen up to pursue thee and to seek thy life, the soul of my lord shall be bound in the bundle of the living with Jehovah thy God; and the souls of thine enemies, them shall he sling out from the hollow of the sling.

Douay Rheims Bible
25:29 For if a man at any time shall rise, and persecute thee, and seek thy life, the soul of my lord shall be kept, as in the bundle of the living, with the Lord thy God: but the souls of thy enemies shall be whirled, as with the violence and whirling of a sling.

Noah Webster Bible
25:29 Yet a man hath risen to pursue thee, and to seek thy soul: but the soul of my lord shall be bound in the bundle of life with the LORD thy God; and the souls of thy enemies, them shall he sling out, as from the middle of a sling.

World English Bible
25:29 Though men be risen up to pursue you, and to seek your soul, yet the soul of my lord shall be bound in the bundle of life with Yahweh your God; and the souls of your enemies, them shall he sling out, as from the hollow of a sling.

Young's Literal Translation
25:29 And man riseth to pursue thee and to seek thy soul, and the soul of my lord hath been bound in the bundle of life with Jehovah thy God; as to the soul of thine enemies, He doth sling them out in the midst of the hollow of the sling.

Modern Hebrew
והיה כי־יעשה יהוה
לאדני ככל אשר־דבר
את־הטובה עליך
וצוך לנגיד
על־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
25:30
-

-
-

. -

Hebrew Transliterated
25:30 VHYH KY-Y'yShH YHVH L'aDNY KKL 'aShUr-DBUr 'aTh-HTVBH 'yLYK VTShVK LNGYD 'yL-YShUr'aL.

Latin Vulgate
25:30 cum ergo fecerit tibi Dominus domino meo omnia quae locutus est bona de te et constituerit te ducem super Israhel

King James Version
25:30 And it shall come to pass, when the LORD shall have done to my lord according to all the good that he hath spoken concerning thee, and shall have appointed thee ruler over Israel;

American Standard Version
25:30 And it shall come to pass, when Jehovah shall have done to my lord according to all the good that he hath spoken concerning thee, and shall have appointed thee prince over Israel,

Bible in Basic English
25:30 And when the Lord has done for my lord all those good things which he has said he will do for you, and has made you a ruler over Israel;

Darby's English Translation
25:30 And it shall come to pass, when Jehovah shall do to my lord according to all the good that he has spoken concerning thee, and shall appoint thee ruler over Israel,

Douay Rheims Bible
25:30 And when the Lord shall have done to thee, my lord, all the good that he hath spoken concerning thee, and shall have made thee prince over Israel,

Noah Webster Bible
25:30 And it will come to pass, when the LORD shall have done to my lord according to all the good that he hath spoken concerning thee, and shall have appointed thee ruler over Israel;

World English Bible
25:30 It shall come to pass, when Yahweh shall have done to my lord according to all the good that he has spoken concerning you, and shall have appointed you prince over Israel,

Young's Literal Translation
25:30 `And it hath been, when Jehovah doth to my lord according to all the good which He hath spoken concerning thee, and appointed thee for leader over Israel,

Modern Hebrew
ולא תהיה זאת לך
לפוקה ולמכשול לב
לאדני ולשפך־דם
חנם ולהושיע אדני
לו והיטב יהוה
לאדני וזכרת
את־אמתך׃

Paleo-Hebrew (Before 585 B.C.)
25:31

-

. -

Hebrew Transliterated
25:31 VL'a ThHYH Z'aTh LK LPhVQH VLMKShVL LB L'aDNY VLShPhK-DM ChNM VLHVShY'y 'aDNY LV VHYTB YHVH L'aDNY VZKUrTh 'aTh-'aMThK.

Latin Vulgate
25:31 non erit tibi hoc in singultum et in scrupulum cordis domino meo quod effuderis sanguinem innoxium aut ipse te ultus fueris et cum benefecerit Dominus domino meo recordaberis ancillae tuae

King James Version
25:31 That this shall be no grief unto thee, nor offence of heart unto my lord, either that thou hast shed blood causeless, or that my lord hath avenged himself: but when the LORD shall have dealt well with my lord, then remember thine handmaid.

American Standard Version
25:31 that this shall be no grief unto thee, nor offence of heart unto my lord, either that thou hast shed blood without cause, or that my lord hath avenged himself. And when Jehovah shall have dealt well with my lord, then remember thy handmaid.

Bible in Basic English
25:31 Then you will have no cause for grief, and my lord's heart will not be troubled because you have taken life without cause and have yourself given punishment for your wrongs: and when the Lord has been good to you, then give a thought to your servant.

Darby's English Translation
25:31 that this shall be no stumbling-block to thee, nor offence of heart for my lord, either that thou hast shed blood without cause, or that my lord has avenged himself. And when Jehovah shall deal well with my lord, then remember thy handmaid.

Douay Rheims Bible
25:31 This shall not be an occasion of grief to thee, and a scruple of heart to my lord, that thou hast shed innocent blood, or hast revenged thyself: and when the Lord shall have done well by my lord, thou shalt remember thy handmaid.

Noah Webster Bible
25:31 That this will be no grief to thee, nor offense of heart to my lord, either that thou hast shed blood without cause, or that my lord hath avenged himself: but when the LORD shall have dealt well with my lord, then remember thy handmaid.

World English Bible
25:31 that this shall be no grief to you, nor offense of heart to my lord, either that you have shed blood without cause, or that my lord has avenged himself. When Yahweh shall have dealt well with my lord, then remember your handmaid.

Young's Literal Translation
25:31 that this is not to thee for a stumbling-block, and for an offence of heart to my lord -- either to shed blood for nought, or my lord`s restraining himself; and Jehovah hath done good to my lord, and thou hast remembered thy handmaid.`

Modern Hebrew
ויאמר דוד לאביגל
ברוך יהוה אלהי
ישראל אשר שלחך
היום הזה לקראתי׃

Paleo-Hebrew (Before 585 B.C.)
25:32

.

Hebrew Transliterated
25:32 VY'aMUr DVD L'aBYGL BUrVK YHVH 'aLHY YShUr'aL 'aShUr ShLChK HYVM HZH LQUr'aThY.

Latin Vulgate
25:32 et ait David ad Abigail benedictus Dominus Deus Israhel qui misit te hodie in occursum meum et benedictum eloquium tuum

King James Version
25:32 And David said to Abigail, Blessed be the LORD God of Israel, which sent thee this day to meet me:

American Standard Version
25:32 And David said to Abigail, Blessed be Jehovah, the God of Israel, who sent thee this day to meet me:

Bible in Basic English
25:32 And David said to Abigail, May the Lord, the God of Israel, be praised, who sent you to me today:

Darby's English Translation
25:32 And David said to Abigail, Blessed be Jehovah, the God of Israel, who sent thee this day to meet me.

Douay Rheims Bible
25:32 And David said to Abigail: Blessed be the Lord the God of Israel, who sent thee this day to meet me, and blessed be thy speech:

Noah Webster Bible
25:32 And David said to Abigail, Blessed be the LORD God of Israel, who sent thee this day to meet me:

World English Bible
25:32 David said to Abigail, Blessed be Yahweh, the God of Israel, who sent you this day to meet me:

Young's Literal Translation
25:32 And David saith to Abigail, `Blessed is Jehovah, God of Israel, who hath sent thee this day to meet me,

Modern Hebrew
וברוך טעמך וברוכה
את אשר כלתני היום
הזה מבוא בדמים
והשע ידי לי׃

Paleo-Hebrew (Before 585 B.C.)
25:33

.

Hebrew Transliterated
25:33 VBUrVK T'yMK VBUrVKH 'aTh 'aShUr KLThNY HYVM HZH MBV'a BDMYM VHSh'y YDY LY.

Latin Vulgate
25:33 et benedicta tu quae prohibuisti me hodie ne irem ad sanguinem et ulciscerer me manu mea

King James Version
25:33 And blessed be thy advice, and blessed be thou, which hast kept me this day from coming to shed blood, and from avenging myself with mine own hand.

American Standard Version
25:33 and blessed be thy discretion, and blessed be thou, that hast kept me this day from bloodguiltiness, and from avenging myself with mine own hand.

Bible in Basic English
25:33 A blessing on your good sense and on you, who have kept me today from the crime of blood and from taking into my hands the punishment for my wrongs.

Darby's English Translation
25:33 And blessed be thy discernment, and blessed be thou, who hast kept me this day from coming with bloodshed, and from avenging myself with mine own hand.

Douay Rheims Bible
25:33 And blessed be thou, who hast kept me to day, from coming to blood, and revenging me with my own hand.

Noah Webster Bible
25:33 And blessed be thy advice, and blessed be thou, who hast kept me this day from coming to shed blood, and from avenging myself with my own hand.

World English Bible
25:33 and blessed be your discretion, and blessed be you, that have kept me this day from blood guiltiness, and from avenging myself with my own hand.

Young's Literal Translation
25:33 and blessed is thy discretion, and blessed art thou in that thou hast restrained me this day from coming in with blood, and to restrain my hand to myself.

Modern Hebrew
ואולם חי־יהוה
אלהי ישראל אשר
מנעני מהרע אתך כי
לולי מהרת ותבאתי
לקראתי כי אם־נותר
לנבל עד־אור הבקר
משתין בקיר׃

Paleo-Hebrew (Before 585 B.C.)
25:34
-

-
-
.

Hebrew Transliterated
25:34 V'aVLM ChY-YHVH 'aLHY YShUr'aL 'aShUr MN'yNY MHUr'y 'aThK KY LVLY MHUrTh VThB'aThY LQUr'aThY KY 'aM-NVThUr LNBL 'yD-'aVUr HBQUr MShThYN BQYUr.

Latin Vulgate
25:34 alioquin vivit Dominus Deus Israhel qui prohibuit me malum facere tibi nisi cito venisses in occursum mihi non remansisset Nabal usque ad lucem matutinam mingens ad parietem

King James Version
25:34 For in very deed, as the LORD God of Israel liveth, which hath kept me back from hurting thee, except thou hadst hasted and come to meet me, surely there had not been left unto Nabal by the morning light any that pisseth against the wall.

American Standard Version
25:34 For in very deed, as Jehovah, the God of Israel, liveth, who hath withholden me from hurting thee, except thou hadst hasted and come to meet me, surely there had not been left unto Nabal by the morning light so much as one man-child.

Bible in Basic English
25:34 For truly, by the living Lord, the God of Israel, who has kept me from doing you evil, if you had not been so quick in coming to me and meeting me, by dawn there would not have been in Nabal's house so much as one male living.

Darby's English Translation
25:34 But indeed, as Jehovah the God of Israel liveth, who has restrained me from hurting thee, except thou hadst hasted and come to meet me, there had not been left to Nabal by the morning light any male.

Douay Rheims Bible
25:34 Otherwise as the Lord liveth the God of Israel, who hath withholden me from doing thee any evil: if thou hadst not quickly come to meet me, there had not been left to Nabal by the morning light any that pisseth against the wall.

Noah Webster Bible
25:34 For in very deed, as the LORD God of Israel liveth, who hath kept me back from hurting thee, except thou hadst hasted and come to meet me, surely there had not been left to Nabal by the morning light any male person.

World English Bible
25:34 For in very deed, as Yahweh, the God of Israel, lives, who has withheld me from hurting you, except you had hurried and come to meet me, surely there wouldn`t have been left to Nabal by the morning light so much as one man-child.

Young's Literal Translation
25:34 And yet, Jehovah liveth, God of Israel, who hath kept me back from doing evil with thee, for unless thou hadst hasted, and dost come to meet me, surely there had not been left to Nabal till the light of the morning, of those sitting on the wall.`

Modern Hebrew
ויקח דוד מידה את
אשר־הביאה לו ולה
אמר עלי לשלום
לביתך ראי שמעתי
בקולך ואשא פניך׃

Paleo-Hebrew (Before 585 B.C.)
25:35

-

.

Hebrew Transliterated
25:35 VYQCh DVD MYDH 'aTh 'aShUr-HBY'aH LV VLH 'aMUr 'yLY LShLVM LBYThK Ur'aY ShM'yThY BQVLK V'aSh'a PhNYK.

Latin Vulgate
25:35 suscepit ergo David de manu eius omnia quae adtulerat ei dixitque ei vade pacifice in domum tuam ecce audivi vocem tuam et honoravi faciem tuam

King James Version
25:35 So David received of her hand that which she had brought him, and said unto her, Go up in peace to thine house; see, I have hearkened to thy voice, and have accepted thy person.

American Standard Version
25:35 So David received of her hand that which she had brought him: and he said unto her, Go up in peace to thy house; see, I have hearkened to thy voice, and have accepted thy person.

Bible in Basic English
25:35 Then David took from her hands her offering: and he said to her, Go back to your house in peace; see, I have given ear to your voice, and taken your offering with respect.

Darby's English Translation
25:35 So David received of her hand what she had brought him, and said to her, Go up in peace to thy house; see, I have hearkened to thy voice, and have accepted thy person.

Douay Rheims Bible
25:35 And David received at her hand all that she had brought him, and said to her: Go in peace into thy house, behold I have heard thy voice, and have honoured thy face.

Noah Webster Bible
25:35 So David received from her hand that which she had brought him, and said to her, Return in peace to thy house; see, I have hearkened to thy voice, and have accepted thy person.

World English Bible
25:35 So David received of her hand that which she had brought him: and he said to her, Go up in peace to your house; behold, I have listened to your voice, and have accepted your person.

Young's Literal Translation
25:35 And David receiveth from her hand that which she hath brought to him, and to her he hath said, `Go up in peace to thy house; see, I have hearkened to thy voice, and accept thy face.`

Modern Hebrew
ותבא אביגיל
אל־נבל והנה־לו
משתה בביתו כמשתה
המלך ולב נבל טוב
עליו והוא שכר
עד־מאד ולא־הגידה
לו דבר קטן וגדול
עד־אור הבקר׃

Paleo-Hebrew (Before 585 B.C.)
25:36

- [image] [image] [image] [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
25:36 VThB'a 'aBYGYL 'aL-NBL VHNH-LV MShThH BBYThV KMShThH HMLK VLB NBL TVB 'yLYV VHV'a ShKUr 'yD-M'aD VL'a-HGYDH LV DBUr QTN VGDVL 'yD-'aVUr HBQUr.

Latin Vulgate
25:36 venit autem Abigail ad Nabal et ecce erat ei convivium in domo eius quasi convivium regis et cor Nabal iucundum erat enim ebrius nimis et non indicavit ei verbum pusillum aut grande usque in mane

King James Version
25:36 And Abigail came to Nabal; and, behold, he held a feast in his house, like the feast of a king; and Nabal's heart was merry within him, for he was very drunken: wherefore she told him nothing, less or more, until the morning light.

American Standard Version
25:36 And Abigail came to Nabal; and, behold, he held a feast in his house, like the feast of a king; and Nabal`s heart was merry within him, for he was very drunken: wherefore she told him nothing, less or more, until the morning light.

Bible in Basic English
25:36 And Abigail went back to Nabal; and he was feasting in his house like a king; and Nabal's heart was full of joy, for he had taken much wine; so she said nothing to him till dawn came.

Darby's English Translation
25:36 And Abigail came to Nabal; and behold, he held a feast in his house, like the feast of a king; and Nabal`s heart was merry within him, for he was drunken to excess; so she told him nothing, less or more, until the morning light.

Douay Rheims Bible
25:36 And Abigail came to Nabal: and behold he had a feast in his house, like the feast of a king, and Nabal's heart was merry: for he was very drunk: and she told him nothing less or more until morning.

Noah Webster Bible
25:36 And Abigail came to Nabal; and behold, he held a feast in his house, like the feast of a king; and Nabal's heart was merry within him, for he was very drunken: Therefore she told him nothing, less or more, until the morning light.

World English Bible
25:36 Abigail came to Nabal; and, behold, he held a feast in his house, like the feast of a king; and Nabal`s heart was merry within him, for he was very drunken: why she told him nothing, less or more, until the morning light.

Young's Literal Translation
25:36 And Abigail cometh in unto Nabal, and lo, he hath a banquet in his house, like a banquet of the king, and the heart of Nabal is glad within him, and he is drunk unto excess, and she hath not declared to him anything, less or more, till the light of the morning.

Modern Hebrew
ויהי בבקר בצאת
היין מנבל ותגד־לו
אשתו את־הדברים
האלה וימת לבו
בקרבו והוא היה
לאבן׃

Paleo-Hebrew (Before 585 B.C.)
25:37

-
-

.

Hebrew Transliterated
25:37 VYHY BBQUr BTSh'aTh HYYN MNBL VThGD-LV 'aShThV 'aTh-HDBUrYM H'aLH VYMTh LBV BQUrBV VHV'a HYH L'aBN.

Latin Vulgate
25:37 diluculo autem cum digessisset vinum Nabal indicavit ei uxor sua verba haec et emortuum est cor eius intrinsecus et factus est quasi lapis

King James Version
25:37 But it came to pass in the morning, when the wine was gone out of Nabal, and his wife had told him these things, that his heart died within him, and he became as a stone.

American Standard Version
25:37 And it came to pass in the morning, when the wine was gone out of Nabal, that his wife told him these things, and his heart died within him, and he became as a stone.

Bible in Basic English
25:37 And in the morning, when the effect of the wine was gone, Nabal's wife gave him an account of all these things, and all the heart went out of him, and he became like stone.

Darby's English Translation
25:37 And it came to pass in the morning, when the wine was gone out of Nabal, that his wife told him these things; and his heart died within him, and he became as a stone.

Douay Rheims Bible
25:37 But early in the morning when Nabal had digested his wine, his wife told him these words, and his heart died within him, and he became as a stone.

Noah Webster Bible
25:37 But it came to pass in the morning, when the wine had left Nabal, and his wife had told him these things, that his heart died within him, and he became as a stone.

World English Bible
25:37 It happened in the morning, when the wine was gone out of Nabal, that his wife told him these things, and his heart died within him, and he became as a stone.

Young's Literal Translation
25:37 And it cometh to pass in the morning, when the wine is gone out from Nabal, that his wife declareth to him these things, and his heart dieth within him, and he hath been as a stone.

Modern Hebrew
ויהי כעשרת הימים
ויגף יהוה את־נבל
וימת׃

Paleo-Hebrew (Before 585 B.C.)
25:38

-
.

Hebrew Transliterated
25:38 VYHY K'yShUrTh HYMYM VYGPh YHVH 'aTh-NBL VYMTh.

Latin Vulgate
25:38 cumque pertransissent decem dies percussit Dominus Nabal et mortuus est

King James Version
25:38 And it came to pass about ten days after, that the LORD smote Nabal, that he died.

American Standard Version
25:38 And it came to pass about ten days after, that Jehovah smote Nabal, so that he died.

Bible in Basic English
25:38 And about ten days after, the Lord sent disease on Nabal and death came to him.

Darby's English Translation
25:38 And it came to pass in about ten days that Jehovah smote Nabal, and he died.

Douay Rheims Bible
25:38 And after ten days had passed, the Lord struck Nabal, and he died.

Noah Webster Bible
25:38 And it came to pass about ten days after, that the LORD smote Nabal, that he died.

World English Bible
25:38 It happened about ten days after, that Yahweh struck Nabal, so that he died.

Young's Literal Translation
25:38 And it cometh to pass, in about ten days, that Jehovah smiteth Nabal, and he dieth,

Modern Hebrew
וישמע דוד כי מת
נבל ויאמר ברוך
יהוה אשר רב
את־ריב חרפתי מיד
נבל ואת־עבדו חשך
מרעה ואת רעת נבל
השיב יהוה בראשו
וישלח דוד וידבר
באביגיל לקחתה לו
לאשה׃

Paleo-Hebrew (Before 585 B.C.)
25:39

-

-

.

Hebrew Transliterated
25:39 VYShM'y DVD KY MTh NBL VY'aMUr BUrVK YHVH 'aShUr UrB 'aTh-UrYB ChUrPhThY MYD NBL V'aTh-'yBDV ChShK MUr'yH V'aTh Ur'yTh NBL HShYB YHVH BUr'aShV VYShLCh DVD VYDBUr B'aBYGYL LQChThH LV L'aShH.

Latin Vulgate
25:39 quod cum audisset David mortuum Nabal ait benedictus Dominus qui iudicavit causam obprobrii mei de manu Nabal et servum suum custodivit a malo et malitiam Nabal reddidit Dominus in caput eius misit ergo David et locutus est ad Abigail ut sumeret eam sibi in uxorem

King James Version
25:39 And when David heard that Nabal was dead, he said, Blessed be the LORD, that hath pleaded the cause of my reproach from the hand of Nabal, and hath kept his servant from evil: for the LORD hath returned the wickedness of Nabal upon his own head. And David sent and communed with Abigail, to take her to him to wife.

American Standard Version
25:39 And when David heard that Nabal was dead, he said, Blessed be Jehovah, that hath pleaded the cause of my reproach from the hand of Nabal, and hath kept back his servant from evil: and the evil-doing of Nabal hath Jehovah returned upon his own head. And David sent and spake concerning Abigail, to take her to him to wife.

Bible in Basic English
25:39 And David, hearing that Nabal was dead, said, May the Lord be praised, who has taken up my cause against Nabal for the shame which he put on me, and has kept back his servant from evil, and has sent on Nabal's head the reward of his evil-doing. And David sent word to Abigail, desiring to take her as his wife.

Darby's English Translation
25:39 And when David heard that Nabal was dead, he said, Blessed be Jehovah, who has pleaded the cause of my reproach from the hand of Nabal, and has kept back his servant from evil; but Jehovah has returned Nabal`s evil upon his own head. And David sent and communed with Abigail, to take her as his wife.

Douay Rheims Bible
25:39 And when David had heard that Nabal was dead, he said: Blessed be the Lord, who hath judged the cause of my reproach at the hand of Nabal, and hath kept his servant from evil, and the Lord hath returned the wickedness of Nabal upon his head. The n David sent and treated with Abigail, that he might take her to himself for a wife.

Noah Webster Bible
25:39 And when David heard that Nabal was dead, he said, Blessed be the LORD, that hath pleaded the cause of my reproach from the hand of Nabal, and hath kept his servant from evil: for the LORD hath returned the wickedness of Nabal upon his own head. And David sent and communed with Abigail, to take her to himself for a wife.

World English Bible
25:39 When David heard that Nabal was dead, he said, Blessed be Yahweh, who has pleaded the cause of my reproach from the hand of Nabal, and has kept back his servant from evil: and the evil-doing of Nabal has Yahweh returned on his own head. David sent and spoke concerning Abigail, to take her to him as wife.

Young's Literal Translation
25:39 and David heareth that Nabal is dead, and saith, `Blessed is Jehovah who hath pleaded the cause of my reproach from the hand of Nabal, and His servant hath kept back from evil, and the wickedness of Nabal hath Jehovah turned back on his own head;` and David sendeth and speaketh with Abigail, to take her to him for a wife.

Modern Hebrew
ויבאו עבדי דוד
אל־אביגיל הכרמלה
וידברו אליה לאמר
דוד שלחנו אליך
לקחתך לו לאשה׃

Paleo-Hebrew (Before 585 B.C.)
25:40

-

.

Hebrew Transliterated
25:40 VYB'aV 'yBDY DVD 'aL-'aBYGYL HKUrMLH VYDBUrV 'aLYH L'aMUr DVD ShLChNV 'aLYK LQChThK LV L'aShH.

Latin Vulgate
25:40 et venerunt pueri David ad Abigail in Carmelum et locuti sunt ad eam dicentes David misit nos ad te ut accipiat te sibi in uxorem

King James Version
25:40 And when the servants of David were come to Abigail to Carmel, they spake unto her, saying, David sent us unto thee, to take thee to him to wife.

American Standard Version
25:40 And when the servants of David were come to Abigail to Carmel, they spake unto her, saying, David hath sent us unto thee, to take thee to him to wife.

Bible in Basic English
25:40 And when David's servants came to Carmel, to Abigail, they said to her, David has sent us to you to take you to him as his wife.

Darby's English Translation
25:40 And the servants of David came to Abigail to Carmel, and spoke to her, saying, David has sent us to thee, to take thee as his wife.

Douay Rheims Bible
25:40 And David's servants came to Abigail to Carmel, and spoke to her, saying: David hath sent us to thee, to take thee to himself for a wife.

Noah Webster Bible
25:40 And when the servants of David had come to Abigail to Carmel, they spoke to her, saying, David hath sent us to thee, to take thee to him for a wife.

World English Bible
25:40 When the servants of David were come to Abigail to Carmel, they spoke to her, saying, David has sent us to you, to take you to him as wife.

Young's Literal Translation
25:40 And the servants of David come in unto Abigail at Carmel, and speak unto her, saying, `David hath sent us unto thee to take thee to him for a wife.`

Modern Hebrew
ותקם ותשתחו אפים
ארצה ותאמר הנה
אמתך לשפחה לרחץ
רגלי עבדי אדני׃

Paleo-Hebrew (Before 585 B.C.)
25:41

.

Hebrew Transliterated
25:41 VThQM VThShThChV 'aPhYM 'aUrTShH VTh'aMUr HNH 'aMThK LShPhChH LUrChTSh UrGLY 'yBDY 'aDNY.

Latin Vulgate
25:41 quae consurgens adoravit prona in terram et ait ecce famula tua sit in ancillam ut lavet pedes servorum domini mei

King James Version
25:41 And she arose, and bowed herself on her face to the earth, and said, Behold, let thine handmaid be a servant to wash the feet of the servants of my lord.

American Standard Version
25:41 And she arose, and bowed herself with her face to the earth, and said, Behold, thy handmaid is a servant to wash the feet of the servants of my lord.

Bible in Basic English
25:41 And she got up, and going down on her face to the earth, said, See, I am ready to be a servant-girl, washing the feet of the servants of my lord.

Darby's English Translation
25:41 And she arose and bowed herself on her face to the earth, and said, Behold, let thy handmaid be a bondwoman to wash the feet of the servants of my lord.

Douay Rheims Bible
25:41 And she arose and bowed herself down with her face to the earth, and said: Behold, let thy servant be a handmaid, to wash the feet of the servants of my lord.

Noah Webster Bible
25:41 And she arose, and bowed herself on her face to the earth, and said, Behold, let thy handmaid be a servant to wash the feet of the servants of my lord.

World English Bible
25:41 She arose, and bowed herself with her face to the earth, and said, Behold, your handmaid is a servant to wash the feet of the servants of my lord.

Young's Literal Translation
25:41 And she riseth and boweth herself -- face to the earth -- and saith, `Lo, thy handmaid is for a maid-servant to wash the feet of the servants of my lord.`

Modern Hebrew
ותמהר ותקם אביגיל
ותרכב על־החמור
וחמש נערתיה
ההלכות לרגלה ותלך
אחרי מלאכי דוד
ותהי־לו לאשה׃

Paleo-Hebrew (Before 585 B.C.)
25:42

-

-
.

Hebrew Transliterated
25:42 VThMHUr VThQM 'aBYGYL VThUrKB 'yL-HChMVUr VChMSh N'yUrThYH HHLKVTh LUrGLH VThLK 'aChUrY ML'aKY DVD VThHY-LV L'aShH.

Latin Vulgate
25:42 et festinavit et surrexit Abigail et ascendit super asinum et quinque puellae ierunt cum ea pedisequae eius et secuta est nuntios David et facta est illi uxor

King James Version
25:42 And Abigail hasted, and arose, and rode upon an ass, with five damsels of hers that went after her; and she went after the messengers of David, and became his wife.

American Standard Version
25:42 And Abigail hasted, and arose, and rode upon an ass, with five damsels of hers that followed her; and she went after the messengers of David, and became his wife.

Bible in Basic English
25:42 Then Abigail got up quickly and went on her ass, with five of her young women, after the men whom David had sent; and she became David's wife.

Darby's English Translation
25:42 And Abigail hasted, and arose, and rode upon an ass, with five damsels of hers that followed her; and she went after the messengers of David, and became his wife.

Douay Rheims Bible
25:42 And Abigail arose, and made haste, and got upon an ass, and five damsels went with her, her waiting maids, and she followed the messengers of David, and became his wife.

Noah Webster Bible
25:42 And Abigail hasted, and arose, and rode upon an ass, with five damsels of hers that went after her; and she went after the messengers of David, and became his wife.

World English Bible
25:42 Abigail hurried, and arose, and rode on a donkey, with five ladies of hers who followed her; and she went after the messengers of David, and became his wife.

Young's Literal Translation
25:42 And Abigail hasteth and riseth, and rideth on the ass; and five of her young women who are going at her feet; and she goeth after the messengers of David, and is to him for a wife.

Modern Hebrew
ואת־אחינעם לקח
דוד מיזרעאל
ותהיין גם־שתיהן
לו לנשים׃

Paleo-Hebrew (Before 585 B.C.)
25:43
-

-
.

Hebrew Transliterated
25:43 V'aTh-'aChYN'yM LQCh DVD MYZUr'y'aL VThHYYN GM-ShThYHN LV LNShYM.

Latin Vulgate
25:43 sed et Ahinoem accepit David de Iezrahel et fuit utraque uxor eius

King James Version
25:43 David also took Ahinoam of Jezreel; and they were also both of them his wives.

American Standard Version
25:43 David also took Ahinoam of Jezreel; and they became both of them his wives.

Bible in Basic English
25:43 And David had taken Ahinoam of Jezreel, to be his wife; these two were his wives.

Darby's English Translation
25:43 David had also taken Ahinoam of Jizreel; and they became, even both of them, his wives.

Douay Rheims Bible
25:43 Moreover David took also Achinoam of Jezrahel: and they were both of them his wives.

Noah Webster Bible
25:43 David also took Ahinoam of Jezreel; and they were also both of them his wives.

World English Bible
25:43 David also took Ahinoam of Jezreel; and they became both of them his wives.

Young's Literal Translation
25:43 And Ahinoam hath David taken from Jezreel, and they are -- even both of them -- to him for wives;

Modern Hebrew
ושאול נתן את־מיכל
בתו אשת דוד לפלטי
בן־ליש אשר מגלים׃

Paleo-Hebrew (Before 585 B.C.)
25:44

-

-
.

Hebrew Transliterated
25:44 VSh'aVL NThN 'aTh-MYKL BThV 'aShTh DVD LPhLTY BN-LYSh 'aShUr MGLYM.

Latin Vulgate
25:44 Saul autem dedit Michol filiam suam uxorem David Falti filio Lais qui erat de Gallim

King James Version
25:44 But Saul had given Michal his daughter, David's wife, to Phalti the son of Laish, which was of Gallim.

American Standard Version
25:44 Now Saul had given Michal his daughter, David`s wife, to Palti the son of Laish, who was of Gallim.

Bible in Basic English
25:44 Now Saul had given his daughter Michal, David's wife, to Palti the son of Laish of Gallim.

Darby's English Translation
25:44 But Saul had given Michal his daughter, David`s wife, to Phalti the son of Laish, who was of Gallim.

Douay Rheims Bible
25:44 But Saul gave Michol his daughter, David's wife, to Phalti, the son of Lais, who was of Gallium.

Noah Webster Bible
25:44 But Saul had given Michal his daughter, David's wife, to Phalti the son of Laish, who was of Gallim.

World English Bible
25:44 Now Saul had given Michal his daughter, David`s wife, to Palti the son of Laish, who was of Gallim.

Young's Literal Translation
25:44 and Saul gave Michal his daughter, wife to David, to Phalti son of Laish, who is of Gallim.

1st Samuel 26


1st Samuel Chapter 26 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Samuel 25

The First Book of Samuel

Chapter 26

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25
Modern Hebrew
ויבאו הזפים
אל־שאול הגבעתה
לאמר הלוא דוד
מסתתר בגבעת
החכילה על פני
הישימן׃

Paleo-Hebrew (Before 585 B.C.)
26:1

-

.

Hebrew Transliterated
26:1 VYB'aV HZPhYM 'aL-Sh'aVL HGB'yThH L'aMUr HLV'a DVD MSThThUr BGB'yTh HChKYLH 'yL PhNY HYShYMN.

Latin Vulgate
26:1 et venerunt Ziphei ad Saul in Gabaa dicentes ecce David absconditus est in colle Achilae quae est ex adverso solitudinis

King James Version
26:1 And the Ziphites came unto Saul to Gibeah, saying, Doth not David hide himself in the hill of Hachilah, which is before Jeshimon?

American Standard Version
26:1 And the Ziphites came unto Saul to Gibeah, saying, Doth not David hide himself in the hill of Hachilah, which is before the desert?

Bible in Basic English
26:1 And the Ziphites came to Saul at Gibeah, and said, Is not David waiting secretly near us in the hill of Hachilah, before the waste land?

Darby's English Translation
26:1 And the Ziphites came to Saul to Gibeah, saying, Does not David hide himself in the hill of Hachilah, facing the waste?

Douay Rheims Bible
26:1 And the men of Ziph came to Saul in Gabaa, saying: Behold David is hid in the hill of Hachila, which is over against the wilderness.

Noah Webster Bible
26:1 And the Ziphites came to Saul to Gibeah, saying, Doth not David hide himself in the hill of Hachilah, which is before Jeshimon?

World English Bible
26:1 The Ziphites came to Saul to Gibeah, saying, Doesn`t David hide himself in the hill of Hachilah, which is before the desert?

Young's Literal Translation
26:1 And the Ziphites come in unto Saul, at Gibeah, saying, `Is not David hiding himself in the height of Hachilah, on the front of the desert?`

Modern Hebrew
ויקם שאול וירד
אל־מדבר־זיף ואתו
שלשת־אלפים איש
בחורי ישראל לבקש
את־דוד במדבר־זיף׃

Paleo-Hebrew (Before 585 B.C.)
26:2

- [image] [image] [image] [image] -
-

. - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
26:2 VYQM Sh'aVL VYUrD 'aL-MDBUr-ZYPh V'aThV ShLShTh-'aLPhYM 'aYSh BChVUrY YShUr'aL LBQSh 'aTh-DVD BMDBUr-ZYPh.

Latin Vulgate
26:2 et surrexit Saul et descendit in desertum Ziph et cum eo tria milia virorum de electis Israhel ut quaereret David in deserto Ziph

King James Version
26:2 Then Saul arose, and went down to the wilderness of Ziph, having three thousand chosen men of Israel with him, to seek David in the wilderness of Ziph.

American Standard Version
26:2 Then Saul arose, and went down to the wilderness of Ziph, having three thousand chosen men of Israel with him, to seek David in the wilderness of Ziph.

Bible in Basic English
26:2 Then Saul went down to the waste land of Ziph, taking with him three thousand of the best men of Israel, to make search for David in the waste land of Ziph.

Darby's English Translation
26:2 And Saul arose, and went down to the wilderness of Ziph, having three thousand chosen men of Israel with him, to seek David in the wilderness of Ziph.

Douay Rheims Bible
26:2 And Saul arose, and went down to the wilderness of Ziph, having with him three thousand chosen men of Israel, to seek David in the wilderness of Ziph.

Noah Webster Bible
26:2 Then Saul arose, and went down to the wilderness of Ziph, having three thousand chosen men of Israel with him, to seek David in the wilderness of Ziph.

World English Bible
26:2 Then Saul arose, and went down to the wilderness of Ziph, having three thousand chosen men of Israel with him, to seek David in the wilderness of Ziph.

Young's Literal Translation
26:2 And Saul riseth, and goeth down unto the wilderness of Ziph, and with him three thousand men, chosen ones of Israel, to seek David in the wilderness of Ziph.

Modern Hebrew
ויחן שאול בגבעת
החכילה אשר על־פני
הישימן על־הדרך
ודוד ישב במדבר
וירא כי בא שאול
אחריו המדברה׃

Paleo-Hebrew (Before 585 B.C.)
26:3

-
-

.

Hebrew Transliterated
26:3 VYChN Sh'aVL BGB'yTh HChKYLH 'aShUr 'yL-PhNY HYShYMN 'yL-HDUrK VDVD YShB BMDBUr VYUr'a KY B'a Sh'aVL 'aChUrYV HMDBUrH.

Latin Vulgate
26:3 et castrametatus est Saul in Gabaa Achilae quae erat ex adverso solitudinis in via David autem habitabat in deserto videns autem quod venisset Saul post se in desertum

King James Version
26:3 And Saul pitched in the hill of Hachilah, which is before Jeshimon, by the way. But David abode in the wilderness, and he saw that Saul came after him into the wilderness.

American Standard Version
26:3 And Saul encamped in the hill of Hachilah, which is before the desert, by the way. But David abode in the wilderness, and he saw that Saul came after him into the wilderness.

Bible in Basic English
26:3 And Saul put up his tents on the hill of Hachilah, which is in front of the waste land on the road. But David was in the waste land, and he saw that Saul was coming after him.

Darby's English Translation
26:3 And Saul encamped in the hill of Hachilah, which faces the waste, by the way side. And David abode in the wilderness; and when he saw that Saul had come after him into the wilderness,

Douay Rheims Bible
26:3 And Saul encamped in Gabaa Hachila, which was over against the wilderness in the way: and David abode in the wilderness. And seeing that Saul was come after him into the wilderness,

Noah Webster Bible
26:3 And Saul pitched in the hill of Hachilah, which is before Jeshimon, by the way. But David abode in the wilderness, and he saw that Saul came after him into the wilderness.

World English Bible
26:3 Saul encamped in the hill of Hachilah, which is before the desert, by the way. But David abode in the wilderness, and he saw that Saul came after him into the wilderness.

Young's Literal Translation
26:3 And Saul encampeth in the height of Hachilah, which is on the front of the desert, by the way, and David is abiding in the wilderness, and he seeth that Saul hath come after him in to the wilderness;

Modern Hebrew
וישלח דוד מרגלים
וידע כי־בא שאול
אל־נכון׃

Paleo-Hebrew (Before 585 B.C.)
26:4

-
. -

Hebrew Transliterated
26:4 VYShLCh DVD MUrGLYM VYD'y KY-B'a Sh'aVL 'aL-NKVN.

Latin Vulgate
26:4 misit exploratores et didicit quod venisset certissime

King James Version
26:4 David therefore sent out spies, and understood that Saul was come in very deed.

American Standard Version
26:4 David therefore sent out spies, and understood that Saul was come of a certainty.

Bible in Basic English
26:4 And so David sent out watchers, and got word from them that Saul was certainly coming.

Darby's English Translation
26:4 David sent out spies, and learned that Saul was certainly come.

Douay Rheims Bible
26:4 He sent spies, and learned that he was most certainly come thither.

Noah Webster Bible
26:4 David therefore sent out spies, and understood that Saul had come in very deed.

World English Bible
26:4 David therefore sent out spies, and understood that Saul was come of a certainty.

Young's Literal Translation
26:4 and David sendeth spies, and knoweth that Saul hath come unto Nachon,

Modern Hebrew
ויקם דוד ויבא
אל־המקום אשר
חנה־שם שאול וירא
דוד את־המקום אשר
שכב־שם שאול ואבנר
בן־נר שר־צבאו
ושאול שכב במעגל
והעם חנים סביבתו׃

Paleo-Hebrew (Before 585 B.C.)
26:5

-
-

-
-

- [image] [image] [image] [image] -

.

Hebrew Transliterated
26:5 VYQM DVD VYB'a 'aL-HMQVM 'aShUr ChNH-ShM Sh'aVL VYUr'a DVD 'aTh-HMQVM 'aShUr ShKB-ShM Sh'aVL V'aBNUr BN-NUr ShUr-TShB'aV VSh'aVL ShKB BM'yGL VH'yM ChNYM SBYBThV.

Latin Vulgate
26:5 et surrexit David et venit ad locum ubi erat Saul cumque vidisset locum in quo dormiebat Saul et Abner filius Ner princeps militiae eius Saulem dormientem in tentorio et reliquum vulgus per circuitum eius

King James Version
26:5 And David arose, and came to the place where Saul had pitched: and David beheld the place where Saul lay, and Abner the son of Ner, the captain of his host: and Saul lay in the trench, and the people pitched round about him.

American Standard Version
26:5 And David arose, and came to the place where Saul had encamped; and David beheld the place where Saul lay, and Abner the son of Ner, the captain of his host: and Saul lay within the place of the wagons, and the people were encamped round about him.

Bible in Basic English
26:5 And David got up and came to the place where Saul's tents were: and David had a view of the place where Saul was sleeping with Abner, the son of Ner, the captain of his army: and Saul was sleeping inside the ring of carts, and the tents of the people were all round him.

Darby's English Translation
26:5 And David arose and came to the place where Saul had encamped; and David beheld the place where Saul lay, and Abner the son of Ner, the captain of his host; and Saul lay within the wagon-defence, and the people were encamped round about him.

Douay Rheims Bible
26:5 And David arose secretly, and came to the place where Saul was: and when he had beheld the place, wherein Saul slept, and Abner the son of Ner, the captain of his army, and Saul sleeping in a tent, and the rest of the multitude round about him,

Noah Webster Bible
26:5 And David arose, and came to the place where Saul had encamped; and David beheld the place where Saul lay, and Abner, the son of Ner, the captain of his host: and Saul lay in the trench, and the people pitched around him.

World English Bible
26:5 David arose, and came to the place where Saul had encamped; and David saw the place where Saul lay, and Abner the son of Ner, the captain of his host: and Saul lay within the place of the wagons, and the people were encamped round about him.

Young's Literal Translation
26:5 and David riseth, and cometh in unto the place where Saul hath encamped, and David seeth the place where Saul hath lain, and Abner son of Ner, head of his host, and Saul is lying in the path, and the people are encamping round about him.

Modern Hebrew
ויען דוד ויאמר
אל־אחימלך החתי
ואל־אבישי
בן־צרויה אחי יואב
לאמר מי־ירד אתי
אל־שאול אל־המחנה
ויאמר אבישי אני
ארד עמך׃

Paleo-Hebrew (Before 585 B.C.)
26:6

-
-
-

-
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
26:6 VY'yN DVD VY'aMUr 'aL-'aChYMLK HChThY V'aL-'aBYShY BN-TShUrVYH 'aChY YV'aB L'aMUr MY-YUrD 'aThY 'aL-Sh'aVL 'aL-HMChNH VY'aMUr 'aBYShY 'aNY 'aUrD 'yMK.

Latin Vulgate
26:6 ait David ad Ahimelech Cettheum et Abisai filium Sarviae fratrem Ioab dicens quis descendet mecum ad Saul in castra dixitque Abisai ego descendam tecum

King James Version
26:6 Then answered David and said to Ahimelech the Hittite, and to Abishai the son of Zeruiah, brother to Joab, saying, Who will go down with me to Saul to the camp? And Abishai said, I will go down with thee.

American Standard Version
26:6 Then answered David and said to Ahimelech the Hittite, and to Abishai the son of Zeruiah, brother to Joab, saying, Who will go down with me to Saul to the camp? And Abishai said, I will go down with thee.

Bible in Basic English
26:6 Then David said to Ahimelech the Hittite, and to Abishai, the son of Zeruiah, brother of Joab, Who will go down with me to the tents of Saul? And Abishai said, I will go down with you.

Darby's English Translation
26:6 And David spake and said to Ahimelech the Hittite, and to Abishai the son of Zeruiah, Joab`s brother, saying, Who will go down with me to Saul to the camp? And Abishai said, I will go down with thee.

Douay Rheims Bible
26:6 David spoke to Achimelech the Hethite, and Abisai the son of Sarvia the brother of Joab, saying: Who will go down with me to Saul into the camp? And Abisai said: I will go with thee.

Noah Webster Bible
26:6 Then answered David, and said to Ahimelech the Hittite, and to Abishai, the son of Zeruiah, brother to Joab, saying, Who will go down with me to Saul to the camp? And Abishai said, I will go down with thee.

World English Bible
26:6 Then answered David and said to Ahimelech the Hittite, and to Abishai the son of Zeruiah, brother to Joab, saying, Who will go down with me to Saul to the camp? Abishai said, I will go down with you.

Young's Literal Translation
26:6 And David answereth and saith unto Ahimelech the Hittite, and unto Abishai son of Zeruiah, brother of Joab, saying, `Who doth go down with me unto Saul, unto the camp?` and Abishai saith, `I -- I go down with thee.`

Modern Hebrew
ויבא דוד ואבישי
אל־העם לילה והנה
שאול שכב ישן
במעגל וחניתו
מעוכה־בארץ מראשתו
ואבנר והעם שכבים
סביבתו׃

Paleo-Hebrew (Before 585 B.C.)
26:7

-

-

.

Hebrew Transliterated
26:7 VYB'a DVD V'aBYShY 'aL-H'yM LYLH VHNH Sh'aVL ShKB YShN BM'yGL VChNYThV M'yVKH-B'aUrTSh MUr'aShThV V'aBNUr VH'yM ShKBYM SBYBThV.

Latin Vulgate
26:7 venerunt ergo David et Abisai ad populum nocte et invenerunt Saul iacentem et dormientem in tentorio et hastam fixam in terra ad caput eius Abner autem et populum dormientes in circuitu eius

King James Version
26:7 So David and Abishai came to the people by night: and, behold, Saul lay sleeping within the trench, and his spear stuck in the ground at his bolster: but Abner and the people lay round about him.

American Standard Version
26:7 So David and Abishai came to the people by night: and, behold, Saul lay sleeping within the place of the wagons, with his spear stuck in the ground at his head; and Abner and the people lay round about him.

Bible in Basic English
26:7 So David and Abishai came down to the army by night: and Saul was sleeping inside the ring of carts with his spear planted in the earth by his head: and Abner and the people were sleeping round him.

Darby's English Translation
26:7 And David and Abishai came to the people by night, and behold, Saul lay sleeping within the wagon-defence, and his spear stuck in the ground at his head; and Abner and the people lay round about him.

Douay Rheims Bible
26:7 So David and Abisai came to the people by night, and found Saul lying and sleeping in the tent, and his spear fixed in the ground at his head: and Abner and the people sleeping round about him.

Noah Webster Bible
26:7 So David and Abishai came to the people by night, and behold, Saul lay sleeping within the trench, and his spear stuck in the ground at his bolster: but Abner and the people lay about him.

World English Bible
26:7 So David and Abishai came to the people by night: and, behold, Saul lay sleeping within the place of the wagons, with his spear stuck in the ground at his head; and Abner and the people lay round about him.

Young's Literal Translation
26:7 And David cometh -- and Abishai -- unto the people by night, and lo, Saul is lying sleeping in the path, and his spear struck into the earth at his pillow, and abner and the people are lying round about him.

Modern Hebrew
ויאמר אבישי
אל־דוד סגר אלהים
היום את־אויבך
בידך ועתה אכנו נא
בחנית ובארץ פעם
אחת ולא אשנה לו׃

Paleo-Hebrew (Before 585 B.C.)
26:8

-

-

.

Hebrew Transliterated
26:8 VY'aMUr 'aBYShY 'aL-DVD SGUr 'aLHYM HYVM 'aTh-'aVYBK BYDK V'yThH 'aKNV N'a BChNYTh VB'aUrTSh Ph'yM 'aChTh VL'a 'aShNH LV.

Latin Vulgate
26:8 dixitque Abisai ad David conclusit Deus hodie inimicum tuum in manus tuas nunc ergo perfodiam eum lancea in terra semel et secundo opus non erit

King James Version
26:8 Then said Abishai to David, God hath delivered thine enemy into thine hand this day: now therefore let me smite him, I pray thee, with the spear even to the earth at once, and I will not smite him the second time.

American Standard Version
26:8 Then said Abishai to David, God hath delivered up thine enemy into thy hand this day: now therefore let me smite him, I pray thee, with the spear to the earth at one stroke, and I will not smite him the second time.

Bible in Basic English
26:8 Then Abishai said to David, God has given up your hater into your hands today; now let me give him one blow through to the earth with his spear, and there will be no need to give him a second.

Darby's English Translation
26:8 And Abishai said to David, God has delivered thine enemy into thy hand this day; and now let me smite him, I pray thee, with the spear, even to the ground once, and I will not do it the second time.

Douay Rheims Bible
26:8 And Abisai said to David: God hath shut up thy enemy this day into thy hands: now then I will run him through with my spear even to the earth at once, and there shall be no need of a second time.

Noah Webster Bible
26:8 Then said Abishai to David, God hath delivered thy enemy into thy hand this day; now therefore let me smite him, I pray thee, with the spear, even to the earth at once, and I will not smite him the second time.

World English Bible
26:8 Then said Abishai to David, God has delivered up your enemy into your hand this day: now therefore please let me strike him with the spear to the earth at one stroke, and I will not strike him the second time.

Young's Literal Translation
26:8 And Abishai saith unto David, `God hath shut up to-day thine enemy into thy hand; and, now, let me smite him, I pray thee, with a spear, even into the earth at once -- and I do repeat it to him.`

Modern Hebrew
ויאמר דוד
אל־אבישי
אל־תשחיתהו כי מי
שלח ידו במשיח
יהוה ונקה׃

Paleo-Hebrew (Before 585 B.C.)
26:9

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
26:9 VY'aMUr DVD 'aL-'aBYShY 'aL-ThShChYThHV KY MY ShLCh YDV BMShYCh YHVH VNQH.

Latin Vulgate
26:9 et dixit David ad Abisai ne interficias eum quis enim extendit manum suam in christum Domini et innocens erit

King James Version
26:9 And David said to Abishai, Destroy him not: for who can stretch forth his hand against the LORD'S anointed, and be guiltless?

American Standard Version
26:9 And David said to Abishai, Destroy him not; for who can put forth his hand against Jehovah`s anointed, and be guiltless?

Bible in Basic English
26:9 And David said to Abishai Do not put him to death; for who, without sin, may put out his hand against the man on whom the Lord has put the holy oil?

Darby's English Translation
26:9 And David said to Abishai, Destroy him not; for who can stretch forth his hand against Jehovah`s anointed, and be guiltless?

Douay Rheims Bible
26:9 And David said to Abisai: Kill him not: for who shall put forth his hand against the Lord's anointed, and shall be guiltless?

Noah Webster Bible
26:9 And David said to Abishai, Destroy him not; for who can stretch forth his hand against the LORD'S anointed and be guiltless?

World English Bible
26:9 David said to Abishai, Don`t destroy him; for who can put forth his hand against Yahweh`s anointed, and be guiltless?

Young's Literal Translation
26:9 And David saith unto Abishai, `Destroy him not; for who hath put forth his hand against the anointed of Jehovah, and been acquitted?`

Modern Hebrew
ויאמר דוד חי־יהוה
כי אם־יהוה יגפנו
או־יומו יבוא ומת
או במלחמה ירד
ונספה׃

Paleo-Hebrew (Before 585 B.C.)
26:10

-
-
-

.

Hebrew Transliterated
26:10 VY'aMUr DVD ChY-YHVH KY 'aM-YHVH YGPhNV 'aV-YVMV YBV'a VMTh 'aV BMLChMH YUrD VNSPhH.

Latin Vulgate
26:10 et dixit David vivit Dominus quia nisi Dominus percusserit eum aut dies eius venerit ut moriatur aut in proelium descendens perierit

King James Version
26:10 David said furthermore, As the LORD liveth, the LORD shall smite him; or his day shall come to die; or he shall descend into battle, and perish.

American Standard Version
26:10 And David said, As Jehovah liveth, Jehovah will smite him; or his day shall come to die; or he shall go down into battle and perish.

Bible in Basic English
26:10 And David said, By the living Lord, the Lord will send destruction on him; the natural day of his death will come, or he will go into the fight and come to his end.

Darby's English Translation
26:10 And David said, As Jehovah liveth, Jehovah will surely smite him; either his day shall come to die, or he shall descend into battle and perish.

Douay Rheims Bible
26:10 And David said: As the Lord liveth, unless the Lord shall strike him, or his day shall come to die, or he shall go down to battle and perish:

Noah Webster Bible
26:10 David said furthermore, As the LORD liveth, the LORD will smite him; or his day will come to die; or he will descend into battle and perish.

World English Bible
26:10 David said, As Yahweh lives, Yahweh will strike him; or his day shall come to die; or he shall go down into battle and perish.

Young's Literal Translation
26:10 And David saith, `Jehovah liveth; except Jehovah doth smite him, or his day come that he hath died, or into battle he go down, and hath been consumed --

Modern Hebrew
חלילה לי מיהוה
משלח ידי במשיח
יהוה ועתה קח־נא
את־החנית אשר
מראשתו ואת־צפחת
המים ונלכה לנו׃

Paleo-Hebrew (Before 585 B.C.)
26:11

- [image] [image] [image] [image] -

-
.

Hebrew Transliterated
26:11 ChLYLH LY MYHVH MShLCh YDY BMShYCh YHVH V'yThH QCh-N'a 'aTh-HChNYTh 'aShUr MUr'aShThV V'aTh-TShPhChTh HMYM VNLKH LNV.

Latin Vulgate
26:11 propitius mihi sit Dominus ne extendam manum meam in christum Domini nunc igitur tolle hastam quae est ad caput eius et scyphum aquae et abeamus

King James Version
26:11 The LORD forbid that I should stretch forth mine hand against the LORD'S anointed: but, I pray thee, take thou now the spear that is at his bolster, and the cruse of water, and let us go.

American Standard Version
26:11 Jehovah forbid that I should put forth my hand against Jehovah`s anointed: but now take, I pray thee, the spear that is at his head, and the cruse of water, and let us go.

Bible in Basic English
26:11 Never will my hand be stretched out against the man marked with the holy oil; but take the spear which is by his head and the vessel of water, and let us go.

Darby's English Translation
26:11 Jehovah forbid that I should stretch forth my hand against Jehovah`s anointed! But now take, I pray thee, the spear that is at his head, and the cruse of water, and let us go.

Douay Rheims Bible
26:11 The Lord be merciful unto me, that I extend not my hand upon the Lord's anointed. But now take the spear, which is at his head, and the cup of water, and let us go.

Noah Webster Bible
26:11 The LORD forbid that I should stretch forth my hand against the LORD'S anointed: but, I pray thee, take thou now the spear that is at his bolster, and the cruse of water, and let us go.

World English Bible
26:11 Yahweh forbid that I should put forth my hand against Yahweh`s anointed: but now please take the spear that is at his head, and the jar of water, and let us go.

Young's Literal Translation
26:11 far be it from me, by Jehovah, from putting forth my hand against the anointed of Jehovah; and, now, take, I pray thee, the spear which is at his pillow, and the cruse of water, and we go away.`

Modern Hebrew
ויקח דוד את־החנית
ואת־צפחת המים
מראשתי שאול וילכו
להם ואין ראה ואין
יודע ואין מקיץ כי
כלם ישנים כי
תרדמת יהוה נפלה
עליהם׃

Paleo-Hebrew (Before 585 B.C.)
26:12

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
26:12 VYQCh DVD 'aTh-HChNYTh V'aTh-TShPhChTh HMYM MUr'aShThY Sh'aVL VYLKV LHM V'aYN Ur'aH V'aYN YVD'y V'aYN MQYTSh KY KLM YShNYM KY ThUrDMTh YHVH NPhLH 'yLYHM.

Latin Vulgate
26:12 tulit ergo David hastam et scyphum aquae qui erat ad caput Saul et abierunt et non erat quisquam qui videret et intellegeret et vigilaret sed omnes dormiebant quia sopor Domini inruerat super eos

King James Version
26:12 So David took the spear and the cruse of water from Saul's bolster; and they gat them away, and no man saw it, nor knew it, neither awaked: for they were all asleep; because a deep sleep from the LORD was fallen upon them.

American Standard Version
26:12 So David took the spear and the cruse of water from Saul`s head; and they gat them away: and no man saw it, nor knew it, neither did any awake; for they were all asleep, because a deep sleep from Jehovah was fallen upon them.

Bible in Basic English
26:12 So David took the spear and the vessel of water from Saul's head; and they got away without any man seeing them, or being conscious of their coming, or awaking; for they were all sleeping because a deep sleep from the Lord had come on them.

Darby's English Translation
26:12 And David took the spear and the cruse of water from Saul`s head; and they went away, and no man saw it, and none knew it, and none awaked, for they were all asleep; for a deep sleep from Jehovah had fallen upon them.

Douay Rheims Bible
26:12 So David took the spear, and the cup of water which was at Saul's head, and they went away: and no man saw it, or knew it, or awaked, but they were all asleep, for a deep sleep from the Lord was fallen upon them.

Noah Webster Bible
26:12 So David took the spear and the cruse of water from Saul's bolster; and they departed, and no man saw it, nor knew it, neither awaked: for they were all asleep: because a deep sleep from the LORD had fallen upon them.

World English Bible
26:12 So David took the spear and the jar of water from Saul`s head; and they got them away: and no man saw it, nor knew it, neither did any awake; for they were all asleep, because a deep sleep from Yahweh was fallen on them.

Young's Literal Translation
26:12 And David taketh the spear, and the cruse of water at the pillow of Saul, and they go away, and there is none seeing, and there is none knowing, and there is none awaking, for all of them are sleeping, for a deep sleep from Jehovah hath fallen upon them.

Modern Hebrew
ויעבר דוד העבר
ויעמד על־ראש־ההר
מרחק רב המקום
ביניהם׃

Paleo-Hebrew (Before 585 B.C.)
26:13

- [image] [image] [image] -

.

Hebrew Transliterated
26:13 VY'yBUr DVD H'yBUr VY'yMD 'yL-Ur'aSh-HHUr MUrChQ UrB HMQVM BYNYHM.

Latin Vulgate
26:13 cumque transisset David ex adverso et stetisset in vertice montis de longe et esset grande intervallum inter eos

King James Version
26:13 Then David went over to the other side, and stood on the top of an hill afar off; a great space being between them:

American Standard Version
26:13 Then David went over to the other side, and stood on the top of the mountain afar off; a great space being between them;

Bible in Basic English
26:13 Then David went over to the other side, and took his place on the top of a mountain some distance away, with a great space between them;

Darby's English Translation
26:13 And David went over to the other side, and stood on the top of a hill afar off; a great space being between them.

Douay Rheims Bible
26:13 And when David was gone over to the other side. and stood on the top of the hill afar off, and a good space was between them,

Noah Webster Bible
26:13 Then David went over to the other side, and stood on the top of a hill afar off; a great space being between them:

World English Bible
26:13 Then David went over to the other side, and stood on the top of the mountain afar off; a great space being between them;

Young's Literal Translation
26:13 And David passeth over to the other side, and standeth on the top of the hill afar off -- great is the place between them;

Modern Hebrew
ויקרא דוד אל־העם
ואל־אבנר בן־נר
לאמר הלוא תענה
אבנר ויען אבנר
ויאמר מי אתה קראת
אל־המלך׃

Paleo-Hebrew (Before 585 B.C.)
26:14

- [image] [image] [image] [image] [image] [image] -
-

. -

Hebrew Transliterated
26:14 VYQUr'a DVD 'aL-H'yM V'aL-'aBNUr BN-NUr L'aMUr HLV'a Th'yNH 'aBNUr VY'yN 'aBNUr VY'aMUr MY 'aThH QUr'aTh 'aL-HMLK.

Latin Vulgate
26:14 clamavit David ad populum et ad Abner filium Ner dicens nonne respondebis Abner et respondens Abner ait quis es tu qui clamas et inquietas regem

King James Version
26:14 And David cried to the people, and to Abner the son of Ner, saying, Answerest thou not, Abner? Then Abner answered and said, Who art thou that criest to the king?

American Standard Version
26:14 and David cried to the people, and to Abner the son of Ner, saying, Answerest thou not, Abner? Then Abner answered and said, Who art thou that criest to the king?

Bible in Basic English
26:14 And crying out to the people and to Abner, the son of Ner, David said, Have you no answer to give, Abner? Then Abner said, Who is that crying out to the king?

Darby's English Translation
26:14 And David cried to the people, and to Abner the son of Ner, saying, Answerest thou not, Abner? Then Abner answered and said, Who art thou that criest to the king?

Douay Rheims Bible
26:14 David cried to the people, and to Abner the son of Ner, saying: Wilt thou not answer, Abner? And Abner answering, said: Who art thou, that criest, and disturbest the king?

Noah Webster Bible
26:14 And David cried to the people, and to Abner the son of Ner, saying, Answerest thou not, Abner? Then Abner answered and said, Who art thou that criest to the king?

World English Bible
26:14 and David cried to the people, and to Abner the son of Ner, saying, Don`t you answer, Abner? Then Abner answered, Who are you who cries to the king?

Young's Literal Translation
26:14 and David calleth unto the people, and unto Abner son of Ner, saying, `Dost thou not answer, Abner?` and Abner answereth and saith, `Who art thou who hast called unto the king?`

Modern Hebrew
ויאמר דוד אל־אבנר
הלוא־איש אתה ומי
כמוך בישראל ולמה
לא שמרת אל־אדניך
המלך כי־בא אחד
העם להשחית
את־המלך אדניך׃

Paleo-Hebrew (Before 585 B.C.)
26:15

- [image] [image] [image] [image] [image] [image] [image] [image] -

-
-

-
.

Hebrew Transliterated
26:15 VY'aMUr DVD 'aL-'aBNUr HLV'a-'aYSh 'aThH VMY KMVK BYShUr'aL VLMH L'a ShMUrTh 'aL-'aDNYK HMLK KY-B'a 'aChD H'yM LHShChYTh 'aTh-HMLK 'aDNYK.

Latin Vulgate
26:15 et ait David ad Abner numquid non vir tu es et quis alius similis tui in Israhel quare ergo non custodisti dominum tuum regem ingressus est enim unus de turba ut interficeret regem dominum tuum

King James Version
26:15 And David said to Abner, Art not thou a valiant man? and who is like to thee in Israel? wherefore then hast thou not kept thy lord the king? for there came one of the people in to destroy the king thy lord.

American Standard Version
26:15 And David said to Abner, Art not thou a valiant man? and who is like to thee in Israel? wherefore then hast thou not kept watch over thy lord the king? for there came one of the people in to destroy the king thy lord.

Bible in Basic English
26:15 And David said to Abner, Are you not a man of war? is there any other like you in Israel? why then have you not kept watch over your lord the king? for one of the people came in to put the king your lord to death.

Darby's English Translation
26:15 And David said to Abner, Art not thou a man? and who is like to thee in Israel? and why hast thou not guarded thy lord the king? for one of the people came in to destroy the king thy lord.

Douay Rheims Bible
26:15 And David said to Abner: Art not thou a man? and who is like thee in Israel? why then hast thou not kept thy lord the king? for there came one of the people in to kill the king thy lord.

Noah Webster Bible
26:15 And David said to Abner, Art not thou a valiant man? and who is like to thee in Israel? why then hast thou not kept thy lord the king? for there came in one of the people to destroy the king thy lord.

World English Bible
26:15 David said to Abner, Aren`t you a valiant man? and who is like you in Israel? why then have you not kept watch over your lord, the king? for there came one of the people in to destroy the king your lord.

Young's Literal Translation
26:15 And David saith unto Abner, `Art not thou a man? and who is like thee in Israel? but why hast thou not watched over thy lord the king? for one of the people had come in to destroy the king, thy lord.

Modern Hebrew
לא־טוב הדבר הזה
אשר עשית חי־יהוה
כי בני־מות אתם
אשר לא־שמרתם
על־אדניכם על־משיח
יהוה ועתה ראה
אי־חנית המלך
ואת־צפחת המים אשר
מראשתו׃

Paleo-Hebrew (Before 585 B.C.)
26:16
-

-
-

- [image] [image] [image] [image] [image] [image] [image] -
-

-
-
.

Hebrew Transliterated
26:16 L'a-TVB HDBUr HZH 'aShUr 'yShYTh ChY-YHVH KY BNY-MVTh 'aThM 'aShUr L'a-ShMUrThM 'yL-'aDNYKM 'yL-MShYCh YHVH V'yThH Ur'aH 'aY-ChNYTh HMLK V'aTh-TShPhChTh HMYM 'aShUr MUr'aShThV.

Latin Vulgate
26:16 non est bonum hoc quod fecisti vivit Dominus quoniam filii mortis estis vos qui non custodistis dominum vestrum christum Domini nunc ergo vide ubi sit hasta regis et ubi scyphus aquae qui erat ad caput eius

King James Version
26:16 This thing is not good that thou hast done. As the LORD liveth, ye are worthy to die, because ye have not kept your master, the LORD'S anointed. And now see where the king's spear is, and the cruse of water that was at his bolster.

American Standard Version
26:16 This thing is not good that thou hast done. As Jehovah liveth, ye are worthy to die, because ye have not kept watch over your lord, Jehovah`s anointed. And now see where the king`s spear is, and the cruse of water that was at his head.

Bible in Basic English
26:16 What you have done is not good. By the living Lord, death is the right fate for you, because you have not kept watch over your lord, the man on whom the Lord has put the holy oil. Now see, where is the king's spear, and the vessel of water which was by his head?

Darby's English Translation
26:16 This thing is not good which thou hast done. As Jehovah liveth, ye are worthy to die, because ye have not guarded your master, Jehovah`s anointed. And now see where the king`s spear is, and the cruse of water that was at his head.

Douay Rheims Bible
26:16 This thing is not good, that thou hast done: as the Lord liveth, you are the sons of death, who have not kept your master, the Lord's anointed. And now where is the king's spear, and the cup of water, which was at his head?

Noah Webster Bible
26:16 This thing is not good that thou hast done. As the LORD liveth, ye are worthy to die, because ye have not kept your master the LORD'S anointed. And now see where the king's spear is, and the cruse of water that was at his bolster.

World English Bible
26:16 This thing isn`t good that you have done. As Yahweh lives, you are worthy to die, because you have not kept watch over your lord, Yahweh`s anointed. Now see where the king`s spear is, and the jar of water that was at his head.

Young's Literal Translation
26:16 Not good is this thing which thou hast done; Jehovah liveth, but ye are sons of death, in that ye have not watched over your lord, over the anointed of Jehovah; and now, see where the king`s spear is, and the cruse of water which is at his bolster.`

Modern Hebrew
ויכר שאול את־קול
דוד ויאמר הקולך
זה בני דוד ויאמר
דוד קולי אדני
המלך׃

Paleo-Hebrew (Before 585 B.C.)
26:17

-

.

Hebrew Transliterated
26:17 VYKUr Sh'aVL 'aTh-QVL DVD VY'aMUr HQVLK ZH BNY DVD VY'aMUr DVD QVLY 'aDNY HMLK.

Latin Vulgate
26:17 cognovit autem Saul vocem David et dixit num vox tua est haec fili mi David et David vox mea domine mi rex

King James Version
26:17 And Saul knew David's voice, and said, Is this thy voice, my son David? And David said, It is my voice, my lord, O king.

American Standard Version
26:17 And Saul knew David`s voice, and said, Is this thy voice, my son David? And David said, It is my voice, my lord, O king.

Bible in Basic English
26:17 And Saul, conscious that the voice was David's, said, Is that your voice, David, my son? And David said, It is my voice, O my lord king.

Darby's English Translation
26:17 And Saul knew David`s voice, and said, Is this thy voice, my son David? And David said, It is my voice, my lord, O king.

Douay Rheims Bible
26:17 And Saul knew David's voice, and said: Is this thy voice, my son David? And David said: It is my voice, my lord the king.

Noah Webster Bible
26:17 And Saul knew David's voice, and said, Is this thy voice, my son David? and David said, It is my voice, my lord, O king.

World English Bible
26:17 Saul knew David`s voice, and said, Is this your voice, my son David? David said, It is my voice, my lord, O king.

Young's Literal Translation
26:17 And Saul discerneth the voice of David, and saith, `Is this thy voice, my son David?` and David saith, `My voice, my lord, O king!`

Modern Hebrew
ויאמר למה זה אדני
רדף אחרי עבדו כי
מה עשיתי ומה־בידי
רעה׃

Paleo-Hebrew (Before 585 B.C.)
26:18

. -

Hebrew Transliterated
26:18 VY'aMUr LMH ZH 'aDNY UrDPh 'aChUrY 'yBDV KY MH 'yShYThY VMH-BYDY Ur'yH.

Latin Vulgate
26:18 et ait quam ob causam dominus meus persequitur servum suum quid feci aut quod est in manu mea malum

King James Version
26:18 And he said, Wherefore doth my lord thus pursue after his servant? for what have I done? or what evil is in mine hand?

American Standard Version
26:18 And he said, Wherefore doth my lord pursue after his servant? for what have I done? or what evil is in my hand?

Bible in Basic English
26:18 And he said, Why does my lord go armed against his servant? what have I done? or what evil is there in me?

Darby's English Translation
26:18 And he said, Why does my lord thus pursue after his servant? for what have I done? or what evil is in my hand?

Douay Rheims Bible
26:18 And he said: Wherefore doth my lord persecute his servant? What have I done? or what evil is there in my hand?

Noah Webster Bible
26:18 And he said, Why doth my lord thus pursue his servant? for what have I done? or what evil is in my hand?

World English Bible
26:18 He said, Why does my lord pursue after his servant? for what have I done? or what evil is in my hand?

Young's Literal Translation
26:18 and he saith, `Why is this -- my lord is pursuing after his servant? for what have I done, and what is in my hand evil?

Modern Hebrew
ועתה ישמע־נא אדני
המלך את דברי עבדו
אם־יהוה הסיתך בי
ירח מנחה ואם בני
האדם ארורים הם
לפני יהוה
כי־גרשוני היום
מהסתפח בנחלת יהוה
לאמר לך עבד אלהים
אחרים׃

Paleo-Hebrew (Before 585 B.C.)
26:19
-

-

-

.

Hebrew Transliterated
26:19 V'yThH YShM'y-N'a 'aDNY HMLK 'aTh DBUrY 'yBDV 'aM-YHVH HSYThK BY YUrCh MNChH V'aM BNY H'aDM 'aUrVUrYM HM LPhNY YHVH KY-GUrShVNY HYVM MHSThPhCh BNChLTh YHVH L'aMUr LK 'yBD 'aLHYM 'aChUrYM.

Latin Vulgate
26:19 nunc ergo audi oro domine mi rex verba servi tui si Dominus incitat te adversum me odoretur sacrificium si autem filii hominum maledicti sunt in conspectu Domini qui eiecerunt me hodie ut non habitem in hereditate Domini dicentes vade servi diis alienis

King James Version
26:19 Now therefore, I pray thee, let my lord the king hear the words of his servant. If the LORD have stirred thee up against me, let him accept an offering: but if they be the children of men, cursed be they before the LORD; for they have driven me out this day from abiding in the inheritance of the LORD, saying, Go, serve other gods.

American Standard Version
26:19 Now therefore, I pray thee, let my lord the king hear the words of his servant. If it be Jehovah that hath stirred thee up against me, let him accept an offering: but if it be the children of men, cursed be they before Jehovah: for they have driven me out this day that I should not cleave unto the inheritance of Jehovah, saying, Go, serve other gods.

Bible in Basic English
26:19 Let my lord the king give ear now to the words of his servant. If it is the Lord who is moving you against me, let him take an offering: but if it is the children of men, may they be cursed before the Lord, for driving me out today and keeping me from my place in the heritage of the Lord, saying, Go, be the servant of other gods.

Darby's English Translation
26:19 And now, I pray thee, let my lord the king hear the words of his servant. If Jehovah have moved thee against me, let him accept an oblation; but if the sons of men, cursed be they before Jehovah; for they have driven me out this day from adhering to the inheritance of Jehovah, saying, Go, serve other gods.

Douay Rheims Bible
26:19 Now therefore hear, I pray thee, my lord the king, the words of thy servant: If the Lord stir thee up against me, let him accept of sacrifice: but if the sons of men, they are cursed in the sight of the Lord, who have cast me out this day, that I should not dwell in the inheritance of the Lord, saying: Go, serve strange gods.

Noah Webster Bible
26:19 Now therefore, I pray thee, let my lord the king hear the words of his servant. If the LORD hath stirred thee up against me, let him accept an offering: but if they are the children of men, cursed be they before the LORD; for they have driven me out this day from abiding in the inheritance of the LORD, saying, Go, serve other gods.

World English Bible
26:19 Now therefore, please let my lord the king hear the words of his servant. If it be Yahweh that has stirred you up against me, let him accept an offering: but if it be the children of men, cursed be they before Yahweh: for they have driven me out this day that I shouldn`t cling to Yahweh`s inheritance, saying, Go, serve other gods.

Young's Literal Translation
26:19 And, now, let, I pray thee, my lord the king hear the words of his servant: if Jehovah hath moved thee against me, let Him accept a present; and if the sons of men -- cursed are they before Jehovah, for they have cast me out to-day from being admitted into the inheritance of Jehovah, saying, Go, serve other gods.

Modern Hebrew
ועתה אל־יפל דמי
ארצה מנגד פני
יהוה כי־יצא מלך
ישראל לבקש את־
פרעש אחד כאשר
ירדף הקרא בהרים׃

Paleo-Hebrew (Before 585 B.C.)
26:20
-

-

-

.

Hebrew Transliterated
26:20 V'yThH 'aL-YPhL DMY 'aUrTShH MNGD PhNY YHVH KY-YTSh'a MLK YShUr'aL LBQSh 'aTh- PhUr'ySh 'aChD K'aShUr YUrDPh HQUr'a BHUrYM.

Latin Vulgate
26:20 et nunc non effundatur sanguis meus in terra coram Domino quia egressus est rex Israhel ut quaerat pulicem unum sicut persequitur perdix in montibus

King James Version
26:20 Now therefore, let not my blood fall to the earth before the face of the LORD: for the king of Israel is come out to seek a flea, as when one doth hunt a partridge in the mountains.

American Standard Version
26:20 Now therefore, let not my blood fall to the earth away from the presence of Jehovah: for the king of Israel is come out to seek a flea, as when one doth hunt a partridge in the mountains.

Bible in Basic English
26:20 Then do not let my blood be drained out on the earth away from the face of the Lord: for the king of Israel has come out to take my life, like one going after birds in the mountains.

Darby's English Translation
26:20 And now, let not my blood fall to the earth far from the face of Jehovah; for the king of Israel is come out to seek a single flea, as when they hunt a partridge on the mountains.

Douay Rheims Bible
26:20 And now let not my blood be shed upon the earth before the Lord: for the king of Israel is come out to seek a flea, as the partridge is hunted in the mountains.

Noah Webster Bible
26:20 Now therefore, let not my blood fall to the earth before the face of the LORD: for the king of Israel hath come out to seek a flea, as when one doth hunt a partridge in the mountains.

World English Bible
26:20 Now therefore, don`t let my blood fall to the earth away from the presence of Yahweh: for the king of Israel is come out to seek a flea, as when one does hunt a partridge in the mountains.

Young's Literal Translation
26:20 `And now, let not my blood fall to the earth over-against the face of Jehovah, for the king of Israel hath come out to seek one flea, as one pursueth the partridge in mountains.`

Modern Hebrew
ויאמר שאול חטאתי
שוב בני־דוד כי
לא־ארע לך עוד תחת
אשר יקרה נפשי
בעיניך היום הזה
הנה הסכלתי ואשגה
הרבה מאד׃

Paleo-Hebrew (Before 585 B.C.)
26:21

-
-

.

Hebrew Transliterated
26:21 VY'aMUr Sh'aVL ChT'aThY ShVB BNY-DVD KY L'a-'aUr'y LK 'yVD ThChTh 'aShUr YQUrH NPhShY B'yYNYK HYVM HZH HNH HSKLThY V'aShGH HUrBH M'aD.

Latin Vulgate
26:21 et ait Saul peccavi revertere fili mi David nequaquam enim ultra male tibi faciam eo quod pretiosa fuerit anima mea in oculis tuis hodie apparet quod stulte egerim et ignoraverim multa nimis

King James Version
26:21 Then said Saul, I have sinned: return, my son David: for I will no more do thee harm, because my soul was precious in thine eyes this day: behold, I have played the fool, and have erred exceedingly.

American Standard Version
26:21 Then said Saul, I have sinned: return, my son David; for I will no more do thee harm, because my life was precious in thine eyes this day: behold, I have played the fool, and have erred exceedingly.

Bible in Basic English
26:21 Then Saul said, I have done wrong: come back to me, David my son: I will do you no more wrong, because my life was dear to you today truly, I have been foolish and my error is very great.

Darby's English Translation
26:21 And Saul said, I have sinned: return, my son David; for I will no more do thee harm, because my life was precious in thine eyes this day: behold, I have acted foolishly, and have erred exceedingly.

Douay Rheims Bible
26:21 And Saul said: I have sinned, return, my son David, for I will no more do thee harm, because my life hath been precious in thy eyes this day: for it appeareth that I have done foolishly, and have been ignorant in very many things.

Noah Webster Bible
26:21 Then said Saul, I have sinned: return, my son David: for I will no more do thee harm, because my soul was precious in thy eyes this day: behold I have played the fool, and have erred exceedingly.

World English Bible
26:21 Then said Saul, I have sinned: return, my son David; for I will no more do you harm, because my life was precious in your eyes this day: behold, I have played the fool, and have erred exceedingly.

Young's Literal Translation
26:21 And Saul saith, `I have sinned; turn back, my son David, for I do evil to thee no more, because that my soul hath been precious in thine eyes this day; lo, I have acted foolishly, and do err very greatly.`

Modern Hebrew
ויען דוד ויאמר
הנה החנית המלך
ויעבר אחד מהנערים
ויקחה׃

Paleo-Hebrew (Before 585 B.C.)
26:22

.

Hebrew Transliterated
26:22 VY'yN DVD VY'aMUr HNH HChNYTh HMLK VY'yBUr 'aChD MHN'yUrYM VYQChH.

Latin Vulgate
26:22 et respondens David ait ecce hasta regis transeat unus de pueris et tollat eam

King James Version
26:22 And David answered and said, Behold the king's spear! and let one of the young men come over and fetch it.

American Standard Version
26:22 And David answered and said, Behold the spear, O king! let then one of the young men come over and fetch it.

Bible in Basic English
26:22 Then David said, Here is the king's spear! let one of the young men come over and get it.

Darby's English Translation
26:22 And David answered and said, Behold the king`s spear, and let one of the young men come over and fetch it.

Douay Rheims Bible
26:22 And David answering, said: Behold the king's spear: let one of the king's servants come over and fetch it.

Noah Webster Bible
26:22 And David answered and said, Behold the king's spear! and let one of the young men come over and take it.

World English Bible
26:22 David answered, Behold the spear, O king! let then one of the young men come over and get it.

Young's Literal Translation
26:22 And David answereth and saith, `Lo, the king`s spear; and let one of the young men pass over, and receive it;

Modern Hebrew
ויהוה ישיב לאיש
את־צדקתו
ואת־אמנתו אשר
נתנך יהוה היום
ביד ולא אביתי
לשלח ידי במשיח
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
26:23

-
-

.

Hebrew Transliterated
26:23 VYHVH YShYB L'aYSh 'aTh-TShDQThV V'aTh-'aMNThV 'aShUr NThNK YHVH HYVM BYD VL'a 'aBYThY LShLCh YDY BMShYCh YHVH.

Latin Vulgate
26:23 Dominus autem retribuet unicuique secundum iustitiam suam et fidem tradidit enim te Dominus hodie in manu mea et nolui levare manum meam in christum Domini

King James Version
26:23 The LORD render to every man his righteousness and his faithfulness: for the LORD delivered thee into my hand to day, but I would not stretch forth mine hand against the LORD'S anointed.

American Standard Version
26:23 And Jehovah will render to every man his righteousness and his faithfulness; forasmuch as Jehovah delivered thee into my hand to-day, and I would not put forth my hand against Jehovah`s anointed.

Bible in Basic English
26:23 And the Lord will give to every man the reward of his righteousness and his faith: because the Lord gave you into my hands today, and I would not put out my hand against the man who has been marked with the holy oil.

Darby's English Translation
26:23 And Jehovah will render to every man his righteousness and his faithfulness; for Jehovah gave thee into my hand this day, and I would not stretch forth my hand against Jehovah`s anointed.

Douay Rheims Bible
26:23 And the Lord will reward every one according to his justice, and his faithfulness: for the Lord hath delivered thee this day into my hand, and I would not put forth my hand against the Lord's anointed.

Noah Webster Bible
26:23 The LORD render to every man his righteousness and his faithfulness: for the LORD delivered thee into my hand to-day, but I would not stretch forth my hand against the LORD'S anointed.

World English Bible
26:23 Yahweh will render to every man his righteousness and his faithfulness; because Yahweh delivered you into my hand today, and I wouldn`t put forth my hand against Yahweh`s anointed.

Young's Literal Translation
26:23 and Jehovah doth turn back to each his righteousness and his faithfulness, in that Jehovah hath given thee to-day into my hand, and I have not been willing to put forth my hand against the anointed of Jehovah,

Modern Hebrew
והנה כאשר גדלה
נפשך היום הזה
בעיני כן תגדל
נפשי בעיני יהוה
ויצלני מכל־צרה׃

Paleo-Hebrew (Before 585 B.C.)
26:24

. -

Hebrew Transliterated
26:24 VHNH K'aShUr GDLH NPhShK HYVM HZH B'yYNY KN ThGDL NPhShY B'yYNY YHVH VYTShLNY MKL-TShUrH.

Latin Vulgate
26:24 et sicuti magnificata est anima tua hodie in oculis meis sic magnificetur anima mea in oculis Domini et liberet me de omni angustia

King James Version
26:24 And, behold, as thy life was much set by this day in mine eyes, so let my life be much set by in the eyes of the LORD, and let him deliver me out of all tribulation.

American Standard Version
26:24 And, behold, as thy life was much set by this day in mine eyes, so let my life be much set by in the eyes of Jehovah, and let him deliver me out of all tribulation.

Bible in Basic English
26:24 And so, as your life was dear to me today, may my life be dear to the Lord, and may he make me free from all my troubles.

Darby's English Translation
26:24 And behold, as thy life was highly esteemed this day in mine eyes, so let my life be highly esteemed in the eyes of Jehovah, that he may deliver me out of all distress.

Douay Rheims Bible
26:24 And as thy life hath been much set by this day in my eyes, so let my life be much set by in the eyes of the Lord, and let him deliver me from all distress.

Noah Webster Bible
26:24 And behold, as thy life was precious this day in my eyes, so let my life be precious in the eyes of the LORD, and let him deliver me out of all tribulation.

World English Bible
26:24 Behold, as your life was much set by this day in my eyes, so let my life be much set by in the eyes of Yahweh, and let him deliver me out of all oppression.

Young's Literal Translation
26:24 and lo, as thy soul hath been great this day in mine eyes, so is my soul great in the eyes of Jehovah, and He doth deliver me out of all distress.`

Modern Hebrew
ויאמר שאול אל־דוד
ברוך אתה בני דוד
גם עשה תעשה וגם
יכל תוכל וילך דוד
לדרכו ושאול שב
למקומו׃

Paleo-Hebrew (Before 585 B.C.)
26:25

-

.

Hebrew Transliterated
26:25 VY'aMUr Sh'aVL 'aL-DVD BUrVK 'aThH BNY DVD GM 'yShH Th'yShH VGM YKL ThVKL VYLK DVD LDUrKV VSh'aVL ShB LMQVMV.

Latin Vulgate
26:25 ait ergo Saul ad David benedictus tu fili mi David et quidem faciens facies et potens poteris abiit autem David in viam suam et Saul reversus est in locum suum

King James Version
26:25 Then Saul said to David, Blessed be thou, my son David: thou shalt both do great things, and also shalt still prevail. So David went on his way, and Saul returned to his place.

American Standard Version
26:25 Then Saul said to David, Blessed be thou, my son David: thou shalt both do mightily, and shalt surely prevail. So David went his way, and Saul returned to his place.

Bible in Basic English
26:25 Then Saul said to David, May a blessing be on you, David, my son; you will do great things and without doubt you will overcome. Then David went on his way, and Saul went back to his place.

Darby's English Translation
26:25 And Saul said to David, Blessed be thou, my son David: thou shalt certainly do great things, and shalt certainly prevail. And David went on his way, and Saul returned to his place.

Douay Rheims Bible
26:25 Then Saul said to David: Blessed art thou, my son David: and truly doing thou shalt do, and prevailing thou shalt prevail. And David went on his way, and Saul returned to his place.

Noah Webster Bible
26:25 Then Saul said to David, Blessed be thou, my son David: thou shalt both do great things, and also shalt still prevail. So David went on his way, and Saul returned to his place.

World English Bible
26:25 Then Saul said to David, Blessed be you, my son David: you shall both do mightily, and shall surely prevail. So David went his way, and Saul returned to his place.

Young's Literal Translation
26:25 And Saul saith unto David, `Blessed art thou, my son David, also working thou dost work, and also prevailing thou dost prevail.` And David goeth on his way, and Saul hath turned back to his place.

1st Samuel 27


1st Samuel Chapter 27 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Samuel 26

The First Book of Samuel

Chapter 27

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12
Modern Hebrew
ויאמר דוד אל־לבו
עתה אספה יום־אחד
ביד־שאול אין־לי
טוב כי המלט אמלט
אל־ארץ פלשתים
ונואש ממני שאול
לבקשני עוד
בכל־גבול ישראל
ונמלטתי מידו׃

Paleo-Hebrew (Before 585 B.C.)
27:1

-
-
- [image] [image] [image] [image] [image] [image] [image] -

-

-

.

Hebrew Transliterated
27:1 VY'aMUr DVD 'aL-LBV 'yThH 'aSPhH YVM-'aChD BYD-Sh'aVL 'aYN-LY TVB KY HMLT 'aMLT 'aL-'aUrTSh PhLShThYM VNV'aSh MMNY Sh'aVL LBQShNY 'yVD BKL-GBVL YShUr'aL VNMLTThY MYDV.

Latin Vulgate
27:1 et ait David in corde suo aliquando incidam in uno die in manu Saul nonne melius est ut fugiam et salver in terra Philisthinorum ut desperet Saul cessetque me quaerere in cunctis finibus Israhel fugiam ergo manus eius

King James Version
27:1 And David said in his heart, I shall now perish one day by the hand of Saul: there is nothing better for me than that I should speedily escape into the land of the Philistines; and Saul shall despair of me, to seek me any more in any coast of Israel: so shall I escape out of his hand.

American Standard Version
27:1 And David said in his heart, I shall now perish one day by the hand of Saul: there is nothing better for me than that I should escape into the land of the Philistines; and Saul will despair of me, to seek me any more in all the borders of Israel: so shall I escape out of his hand.

Bible in Basic English
27:1 And David said to himself, Some day death will come to me by the hand of Saul: the only thing for me to do is to get away into the land of the Philistines; then Saul will give up hope of taking me in any part of the land of Israel: and so I may be able to get away from him.

Darby's English Translation
27:1 And David said in his heart, I shall now perish one day by the hand of Saul: there is nothing better for me than that I should speedily escape into the land of the Philistines; and Saul will despair of me to seek me any more within all the limits of Israel, and I shall escape out of his hand.

Douay Rheims Bible
27:1 And David said in his heart: I shall gone day or other fall into the hands of Saul: is it not better for me to flee, and to be saved in the land of the Philistines, that Saul may despair of me, and cease to seek me in all the coasts of Israel? I will flee then out of his hands.

Noah Webster Bible
27:1 And David said in his heart, I shall now perish one day by the hand of Saul: there is nothing better for me than that I should speedily escape into the land of the Philistines; and Saul will despair of me, to seek me any more in any border of Israel; so shall I escape from his hand.

World English Bible
27:1 David said in his heart, I shall now perish one day by the hand of Saul: there is nothing better for me than that I should escape into the land of the Philistines; and Saul will despair of me, to seek me any more in all the borders of Israel: so shall I escape out of his hand.

Young's Literal Translation
27:1 And David saith unto his heart, `Now am I consumed one day by the hand of Saul; there is nothing for me better than that I diligently escape unto the land of the Philistines, and Saul hath been despairing of me -- of seeking me any more in all the border of Israel, and I have escaped out of his hand.`

Modern Hebrew
ויקם דוד ויעבר
הוא ושש־מאות איש
אשר עמו אל־אכיש
בן־מעוך מלך גת׃

Paleo-Hebrew (Before 585 B.C.)
27:2

-

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
27:2 VYQM DVD VY'yBUr HV'a VShSh-M'aVTh 'aYSh 'aShUr 'yMV 'aL-'aKYSh BN-M'yVK MLK GTh.

Latin Vulgate
27:2 et surrexit David et abiit ipse et sescenti viri cum eo ad Achis filium Mahoc regem Geth

King James Version
27:2 And David arose, and he passed over with the six hundred men that were with him unto Achish, the son of Maoch, king of Gath.

American Standard Version
27:2 And David arose, and passed over, he and the six hundred men that were with him, unto Achish the son of Maoch, king of Gath.

Bible in Basic English
27:2 So David and the six hundred men who were with him went over to Achish, the son of Maoch, king of Gath.

Darby's English Translation
27:2 And David arose and passed over, he and the six hundred men that were with him, to Achish, the son of Maoch, king of Gath.

Douay Rheims Bible
27:2 And David arose and went away, both he and the six hundred men that were with him, to Achis the son of Maoch, king of Geth.

Noah Webster Bible
27:2 And David arose, and he passed over with the six hundred men that were with him to Achish, the son of Maoch, king of Gath.

World English Bible
27:2 David arose, and passed over, he and the six hundred men who were with him, to Achish the son of Maoch, king of Gath.

Young's Literal Translation
27:2 And David riseth, and passeth over, he and six hundred men who are with him, unto Achish son of Maoch king of Gath;

Modern Hebrew
וישב דוד עם־אכיש
בגת הוא ואנשיו
איש וביתו דוד
ושתי נשיו אחינעם
היזרעאלית ואביגיל
אשת־נבל הכרמלית׃

Paleo-Hebrew (Before 585 B.C.)
27:3

-

. -

Hebrew Transliterated
27:3 VYShB DVD 'yM-'aKYSh BGTh HV'a V'aNShYV 'aYSh VBYThV DVD VShThY NShYV 'aChYN'yM HYZUr'y'aLYTh V'aBYGYL 'aShTh-NBL HKUrMLYTh.

Latin Vulgate
27:3 et habitavit David cum Achis in Geth ipse et viri eius vir et domus eius David et duae uxores eius Ahinoem Iezrahelites et Abigail uxor Nabal Carmeli

King James Version
27:3 And David dwelt with Achish at Gath, he and his men, every man with his household, even David with his two wives, Ahinoam the Jezreelitess, and Abigail the Carmelitess, Nabal's wife.

American Standard Version
27:3 And David dwelt with Achish at Gath, he and his men, every man with his household, even David with his two wives, Ahinoam the Jezreelitess, and Abigail the Carmelitess, Nabal`s wife.

Bible in Basic English
27:3 And David and his men were living with Achish at Gath; every man had his family with him, and David had his two wives, Ahinoam of Jezreel, and Abigail of Carmel, who had been the wife of Nabal.

Darby's English Translation
27:3 And David abode with Achish at Gath, he and his men, every man with his household; David with his two wives, Ahinoam the Jizreelitess, and Abigail the Carmelitess, Nabal`s wife.

Douay Rheims Bible
27:3 And David dwelt with Achis at Geth, he and his men: every man with his household, and David with his two wives, Achinoam the Jezrahelitess, and Abigail the wife of Nabal of Carmel.

Noah Webster Bible
27:3 And David dwelt with Achish at Gath, he and his men, every man with his household, even David with his two wives, Ahinoam the Jezreelitess, and Abigail the Carmelitess Nabal's wife.

World English Bible
27:3 David lived with Achish at Gath, he and his men, every man with his household, even David with his two wives, Ahinoam the Jezreelitess, and Abigail the Carmelitess, Nabal`s wife.

Young's Literal Translation
27:3 and David dwelleth with Achish in Gath, he and his men, each one with his household, even David and his two wives, Ahinoam the Jezreelitess, and Abigail wife of Nabal the Carmelitess.

Modern Hebrew
ויגד לשאול כי־ברח
דוד גת ולא־יוסף
עוד לבקשו׃

Paleo-Hebrew (Before 585 B.C.)
27:4

-
-
.

Hebrew Transliterated
27:4 VYGD LSh'aVL KY-BUrCh DVD GTh VL'a-YVSPh 'yVD LBQShV.

Latin Vulgate
27:4 et nuntiatum est Saul quod fugisset David in Geth et non addidit ultra ut quaereret eum

King James Version
27:4 And it was told Saul that David was fled to Gath: and he sought no more again for him.

American Standard Version
27:4 And it was told Saul that David was fled to Gath: and he sought no more again for him.

Bible in Basic English
27:4 And Saul, hearing that David had gone to Gath, went after him no longer.

Darby's English Translation
27:4 And it was told Saul that David had fled to Gath; and he sought no more for him.

Douay Rheims Bible
27:4 And it was told Saul that David was fled to Geth, and he sought no more after him.

Noah Webster Bible
27:4 And it was told to Saul that David had fled to Gath: and he sought no more again for him.

World English Bible
27:4 It was told Saul that David was fled to Gath: and he sought no more again for him.

Young's Literal Translation
27:4 And it is declared to Saul that David hath fled to Gath, and he hath not added any more to seek him.

Modern Hebrew
ויאמר דוד אל־אכיש
אם־נא מצאתי חן
בעיניך יתנו־לי
מקום באחת ערי
השדה ואשבה שם
ולמה ישב עבדך
בעיר הממלכה עמך׃

Paleo-Hebrew (Before 585 B.C.)
27:5

- [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
27:5 VY'aMUr DVD 'aL-'aKYSh 'aM-N'a MTSh'aThY ChN B'yYNYK YThNV-LY MQVM B'aChTh 'yUrY HShDH V'aShBH ShM VLMH YShB 'yBDK B'yYUr HMMLKH 'yMK.

Latin Vulgate
27:5 dixit autem David ad Achis si inveni gratiam in oculis tuis detur mihi locus in una urbium regionis huius ut habitem ibi cur enim manet servus tuus in civitate regis tecum

King James Version
27:5 And David said unto Achish, If I have now found grace in thine eyes, let them give me a place in some town in the country, that I may dwell there: for why should thy servant dwell in the royal city with thee?

American Standard Version
27:5 And David said unto Achish, If now I have found favor in thine eyes, let them give me a place in one of the cities in the country, that I may dwell there: for why should thy servant dwell in the royal city with thee?

Bible in Basic English
27:5 Then David said to Achish, If now I have grace in your eyes, let me have a place in one of the smaller towns of your land, to be my living-place; for it is not right for your servant to be living with you in the king's town.

Darby's English Translation
27:5 And David said to Achish, If now I have found favour in thine eyes, let them give me a place in some country-town, that I may abide there; for why should thy servant abide in the royal city with thee?

Douay Rheims Bible
27:5 And David said to Achis: If I have found favour in thy sight, let a place be given me in one of the cities of this country, that I may dwell there: for why should thy servant dwell in the royal city with thee?

Noah Webster Bible
27:5 And David said to Achish, If I have now found grace in thy eyes, let them give me a place in some town in the country, that I may dwell there: for why should thy servant dwell in the royal city with thee?

World English Bible
27:5 David said to Achish, If now I have found favor in your eyes, let them give me a place in one of the cities in the country, that I may dwell there: for why should your servant dwell in the royal city with you?

Young's Literal Translation
27:5 And David saith unto Achish, `If, I pray thee, I have found grace in thine eyes, they give to me a place in one of the cities of the field, and I dwell there, yea, why doth thy servant dwell in the royal city with thee?`

Modern Hebrew
ויתן־לו אכיש ביום
ההוא את־צקלג לכן
היתה צקלג למלכי
יהודה עד היום
הזה׃

Paleo-Hebrew (Before 585 B.C.)
27:6
-

-

.

Hebrew Transliterated
27:6 VYThN-LV 'aKYSh BYVM HHV'a 'aTh-TShQLG LKN HYThH TShQLG LMLKY YHVDH 'yD HYVM HZH.

Latin Vulgate
27:6 dedit itaque ei Achis in die illa Siceleg propter quam causam facta est Siceleg regum Iuda usque in diem hanc

King James Version
27:6 Then Achish gave him Ziklag that day: wherefore Ziklag pertaineth unto the kings of Judah unto this day.

American Standard Version
27:6 Then Achish gave him Ziklag that day: wherefore Ziklag pertaineth unto the kings of Judah unto this day.

Bible in Basic English
27:6 So Achish straight away gave him Ziklag: and for that reason Ziklag has been the property of the kings of Judah to this day.

Darby's English Translation
27:6 And Achish gave him Ziklag that day; therefore Ziklag belongs to the kings of Judah to this day.

Douay Rheims Bible
27:6 Then Achis gave him Siceleg that day: for which reason Siceleg belongeth to the kings of Juda unto this day.

Noah Webster Bible
27:6 Then Achish gave him Ziklag that day: wherefore Ziklag pertaineth to the kings of Judah to this day.

World English Bible
27:6 Then Achish gave him Ziklag that day: why Ziklag pertains to the kings of Judah to this day.

Young's Literal Translation
27:6 And Achish giveth to him in that day Ziklag, therefore hath Ziklag been to the kings of Judah till this day.

Modern Hebrew
ויהי מספר הימים
אשר־ישב דוד בשדה
פלשתים ימים
וארבעה חדשים׃

Paleo-Hebrew (Before 585 B.C.)
27:7

-

.

Hebrew Transliterated
27:7 VYHY MSPhUr HYMYM 'aShUr-YShB DVD BShDH PhLShThYM YMYM V'aUrB'yH ChDShYM.

Latin Vulgate
27:7 fuit autem numerus dierum quibus habitavit David in regione Philisthinorum quattuor mensuum

King James Version
27:7 And the time that David dwelt in the country of the Philistines was a full year and four months.

American Standard Version
27:7 And the number of the days that David dwelt in the country of the Philistines was a full year and four months.

Bible in Basic English
27:7 And David was living in the land of the Philistines for the space of a year and four months.

Darby's English Translation
27:7 And the time that David abode in the country of the Philistines was a year and four months.

Douay Rheims Bible
27:7 And the time that David dwelt in the country of the Philistines, was four months.

Noah Webster Bible
27:7 And the time that David dwelt in the country of the Philistines was a full year and four months.

World English Bible
27:7 The number of the days that David lived in the country of the Philistines was a full year and four months.

Young's Literal Translation
27:7 And the number of the days which David hath dwelt in the field of the Philistines is days and four months;

Modern Hebrew
ויעל דוד ואנשיו
ויפשטו אל־הגשורי
והגרזי והעמלקי כי
הנה ישבות הארץ
אשר מעולם בואך
שורה ועד־ארץ
מצרים׃

Paleo-Hebrew (Before 585 B.C.)
27:8

-

-
.

Hebrew Transliterated
27:8 VY'yL DVD V'aNShYV VYPhShTV 'aL-HGShVUrY VHGUrZY VH'yMLQY KY HNH YShBVTh H'aUrTSh 'aShUr M'yVLM BV'aK ShVUrH V'yD-'aUrTSh MTShUrYM.

Latin Vulgate
27:8 et ascendit David et viri eius et agebant praedas de Gesuri et de Gedri et de Amalechitis hii enim pagi habitabantur in terra antiquitus euntibus Sur usque ad terram Aegypti

King James Version
27:8 And David and his men went up, and invaded the Geshurites, and the Gezrites, and the Amalekites: for those nations were of old the inhabitants of the land, as thou goest to Shur, even unto the land of Egypt.

American Standard Version
27:8 And David and his men went up, and made a raid upon the Geshurites, and the Girzites, and the Amalekites; for those nations were the inhabitants of the land, who were of old, as thou goest to Shur, even unto the land of Egypt.

Bible in Basic English
27:8 And David and his men went up and made attacks on the Geshurites and the Girzites and the Amalekites; for these were the people who were living in the land from Telam on the way to Shur, as far as Egypt.

Darby's English Translation
27:8 And David and his men went up and made a raid upon the Geshurites, and the Gerzites, and the Amalekites: for those were of old the inhabitants of the land, as thou goest to Shur, and as far as the land of Egypt.

Douay Rheims Bible
27:8 And David and his men went up, and pillaged Gessuri, and Gerzi, and the Amalecites: for these were of old the inhabitants of the countries, as men go to Sur, even to the land of Egypt.

Noah Webster Bible
27:8 And David and his men went up, and invaded the Geshurites, and the Gezrites, and the Amalekites: for those nations were of old the inhabitants of the land, as thou goest to Shur, even to the land of Egypt.

World English Bible
27:8 David and his men went up, and made a raid on the Geshurites, and the Girzites, and the Amalekites; for those nations were the inhabitants of the land, who were of old, as you go to Shur, even to the land of Egypt.

Young's Literal Translation
27:8 and David goeth up and his men, and they push unto the Geshurite, and the Gerizite, and the Amalekite, (for they are inhabitants of the land from of old), as thou comest in to Shur and unto the land of Egypt,

Modern Hebrew
והכה דוד את־הארץ
ולא יחיה איש ואשה
ולקח צאן ובקר
וחמרים וגמלים
ובגדים וישב ויבא
אל־אכיש׃

Paleo-Hebrew (Before 585 B.C.)
27:9

-

. -

Hebrew Transliterated
27:9 VHKH DVD 'aTh-H'aUrTSh VL'a YChYH 'aYSh V'aShH VLQCh TSh'aN VBQUr VChMUrYM VGMLYM VBGDYM VYShB VYB'a 'aL-'aKYSh.

Latin Vulgate
27:9 et percutiebat David omnem terram nec relinquebat viventem virum et mulierem tollensque oves et boves et asinos et camelos et vestes revertebatur et veniebat ad Achis

King James Version
27:9 And David smote the land, and left neither man nor woman alive, and took away the sheep, and the oxen, and the asses, and the camels, and the apparel, and returned, and came to Achish.

American Standard Version
27:9 And David smote the land, and saved neither man nor woman alive, and took away the sheep, and the oxen, and the asses, and the camels, and the apparel; and he returned, and came to Achish.

Bible in Basic English
27:9 And David again and again made attacks on the land till not a man or a woman was still living; and he took away the sheep and the oxen and the asses and the camels and the clothing; and he came back to Achish.

Darby's English Translation
27:9 And David smote the land, and left neither man nor woman alive, and took away the sheep, and the oxen, and the asses, and the camels, and the apparel, and returned, and came to Achish.

Douay Rheims Bible
27:9 And David wasted all the land, and left neither man nor woman alive: and took away the sheep and the oxen, and the asses, and the camels, and the apparel, and returned and came to Achis.

Noah Webster Bible
27:9 And David smote the land, and left neither man nor woman alive, and took away the sheep, and the oxen, and the asses, and the camels, and the apparel, and returned, and came to Achish.

World English Bible
27:9 David struck the land, and saved neither man nor woman alive, and took away the sheep, and the oxen, and the donkeys, and the camels, and the clothing; and he returned, and came to Achish.

Young's Literal Translation
27:9 and David hath smitten the land, and doth not keep alive man and woman, and hath taken sheep, and oxen, and asses, and camels, and garments, and turneth back, and cometh in unto Achish.

Modern Hebrew
ויאמר אכיש
אל־פשטתם היום
ויאמר דוד על־נגב
יהודה ועל־נגב
הירחמאלי ואל־נגב
הקיני׃

Paleo-Hebrew (Before 585 B.C.)
27:10

-

-
-
. -

Hebrew Transliterated
27:10 VY'aMUr 'aKYSh 'aL-PhShTThM HYVM VY'aMUr DVD 'yL-NGB YHVDH V'yL-NGB HYUrChM'aLY V'aL-NGB HQYNY.

Latin Vulgate
27:10 dicebat autem ei Achis in quem inruisti hodie respondebatque David contra meridiem Iudae et contra meridiem Hiramel et contra meridiem Ceni

King James Version
27:10 And Achish said, Whither have ye made a road to day? And David said, Against the south of Judah, and against the south of the Jerahmeelites, and against the south of the Kenites.

American Standard Version
27:10 And Achish said, Against whom have ye made a raid to-day? And David said, Against the South of Judah, and against the South of the Jerahmeelites, and against the South of the Kenites.

Bible in Basic English
27:10 And every time Achish said, Where have you been fighting today? David said, Against the South of Judah and the South of the Jerahmeelites and the South of the Kenites.

Darby's English Translation
27:10 So Achish said, Have ye not made a raid to-day? And David said, Against the south of Judah, and against the south of the Jerahmeelites, and against the south of the Kenites.

Douay Rheims Bible
27:10 And Achis said to him: Whom hast thou gone against to day? David answered: Against the south of Juda, and against the south of Jerameel, and against the south of Ceni.

Noah Webster Bible
27:10 And Achish said, Whither have ye made a road to-day? And David said, Against the south of Judah, and against the south of the Jerahmeelites, and against the south of the Kenites.

World English Bible
27:10 Achish said, Against whom have you made a raid today? David said, Against the South of Judah, and against the South of the Jerahmeelites, and against the South of the Kenites.

Young's Literal Translation
27:10 And Achish saith, `Whither have ye pushed to-day?` and David saith, `Against the south of Judah, and against the south of the Jerahmeelite, and unto the south of the Kenite.`

Modern Hebrew
ואיש ואשה לא־יחיה
דוד להביא גת לאמר
פן־יגדו עלינו
לאמר כה־ עשה דוד
וכה משפטו
כל־הימים אשר ישב
בשדה פלשתים׃

Paleo-Hebrew (Before 585 B.C.)
27:11

-

-

-

-

.

Hebrew Transliterated
27:11 V'aYSh V'aShH L'a-YChYH DVD LHBY'a GTh L'aMUr PhN-YGDV 'yLYNV L'aMUr KH- 'yShH DVD VKH MShPhTV KL-HYMYM 'aShUr YShB BShDH PhLShThYM.

Latin Vulgate
27:11 virum et mulierem non vivificabat David nec adducebat in Geth dicens ne forte loquantur adversum nos haec fecit David et hoc erat decretum illi omnibus diebus quibus habitavit in regione Philisthinorum

King James Version
27:11 And David saved neither man nor woman alive, to bring tidings to Gath, saying, Lest they should tell on us, saying, So did David, and so will be his manner all the while he dwelleth in the country of the Philistines.

American Standard Version
27:11 And David saved neither man nor woman alive, to bring them to Gath, saying, Lest they should tell of us, saying, So did David, and so hath been his manner all the while he hath dwelt in the country of the Philistines.

Bible in Basic English
27:11 Not one living man or woman did David ever take back with him to Gath, fearing that they might give an account of what had taken place, and say, This is what David did, and so has he been doing all the time while he has been living in the land of the Philistines.

Darby's English Translation
27:11 And David left neither man nor woman alive, to bring them to Gath, for he said, Lest they should tell of us, saying, So did David. And such was his custom as long as he abode in the country of the Philistines.

Douay Rheims Bible
27:11 And David saved neither man nor woman, neither brought he any of them to Geth, saying: Lest they should speak against us. So did David, and such was his proceeding all the days that he dwelt in the country of the Philistines.

Noah Webster Bible
27:11 And David saved neither man nor woman alive, to bring tidings to Gath, saying, Lest they should inform against us, saying, So did David, and so will be his manner all the while he dwelleth in the country of the Philistines.

World English Bible
27:11 David saved neither man nor woman alive, to bring them to Gath, saying, Lest they should tell of us, saying, So did David, and so has been his manner all the while he has lived in the country of the Philistines.

Young's Literal Translation
27:11 Neither man nor woman doth David keep alive, to bring in word to Gath, saying, `Lest they declare it against us, saying, Thus hath David done, and thus is his custom all the days that he hath dwelt in the fields of the Philistines.`

Modern Hebrew
ויאמן אכיש בדוד
לאמר הבאש הבאיש
בעמו בישראל והיה
לי לעבד עולם׃

Paleo-Hebrew (Before 585 B.C.)
27:12

.

Hebrew Transliterated
27:12 VY'aMN 'aKYSh BDVD L'aMUr HB'aSh HB'aYSh B'yMV BYShUr'aL VHYH LY L'yBD 'yVLM.

Latin Vulgate
27:12 credidit ergo Achis David dicens multa mala operatus est contra populum suum Israhel erit igitur mihi servus sempiternus

King James Version
27:12 And Achish believed David, saying, He hath made his people Israel utterly to abhor him; therefore he shall be my servant for ever.

American Standard Version
27:12 And Achish believed David, saying, He hath made his people Israel utterly to abhor him; therefore he shall be my servant for ever.

Bible in Basic English
27:12 And Achish had belief in what David said, saying, He has made himself hated by all his people Israel, and so he will be my servant for ever.

Darby's English Translation
27:12 And Achish trusted David, saying, He has made himself utterly odious among his people Israel; and he shall be my servant for ever.

Douay Rheims Bible
27:12 And Achis believed David, saying: He hath done much harm to his people Israel: therefore he shall be my servant for ever.

Noah Webster Bible
27:12 And Achish believed David, saying, He hath made his people Israel utterly to abhor him; therefore he shall be my servant for ever.

World English Bible
27:12 Achish believed David, saying, He has made his people Israel utterly to abhor him; therefore he shall be my servant forever.

Young's Literal Translation
27:12 And Achish believeth in David, saying, `He hath made himself utterly abhorred among his people, in Israel, and hath been to me for a servant age-during.`

1st Samuel 28


1st Samuel Chapter 28 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Samuel 27

The First Book of Samuel

Chapter 28

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25
Modern Hebrew
ויהי בימים ההם
ויקבצו פלשתים
את־מחניהם לצבא
להלחם בישראל
ויאמר אכיש אל־דוד
ידע תדע כי אתי
תצא במחנה אתה
ואנשיך׃

Paleo-Hebrew (Before 585 B.C.)
28:1

-

-

.

Hebrew Transliterated
28:1 VYHY BYMYM HHM VYQBTShV PhLShThYM 'aTh-MChNYHM LTShB'a LHLChM BYShUr'aL VY'aMUr 'aKYSh 'aL-DVD YD'y ThD'y KY 'aThY ThTSh'a BMChNH 'aThH V'aNShYK.

Latin Vulgate
28:1 factum est autem in diebus illis congregaverunt Philisthim agmina sua ut praepararentur ad bellum contra Israhel dixitque Achis ad David sciens nunc scito quoniam mecum egredieris in castris tu et viri tui

King James Version
28:1 And it came to pass in those days, that the Philistines gathered their armies together for warfare, to fight with Israel. And Achish said unto David, Know thou assuredly, that thou shalt go out with me to battle, thou and thy men.

American Standard Version
28:1 And it came to pass in those days, that the Philistines gathered their hosts together for warfare, to fight with Israel. And Achish said unto David, Know thou assuredly, that thou shalt go out with me in the host, thou and thy men.

Bible in Basic English
28:1 Now in those days the Philistines got their forces together to make war on Israel. And Achish said to David, Certainly you and your men are to go out with me to the fight.

Darby's English Translation
28:1 And it came to pass in those days that the Philistines gathered together their armies for warfare to fight against Israel. And Achish said to David, Know thou assuredly that thou shalt go out with me to the camp, thou and thy men.

Douay Rheims Bible
28:1 And it came to pass in those days, that the Philistines gathered together their armies to be prepared for war against Israel: and Achis said to David: Know thou now assuredly, that thou shalt go out with me to the war, thou, and thy men.

Noah Webster Bible
28:1 And it came to pass in those days, that the Philistines collected their armies for warfare, to fight with Israel. And Achish said to David, Know thou assuredly, that thou shalt go out with me to battle, thou and thy men.

World English Bible
28:1 It happened in those days, that the Philistines gathered their hosts together for warfare, to fight with Israel. Achish said to David, Know you assuredly, that you shall go out with me in the host, you and your men.

Young's Literal Translation
28:1 And it cometh to pass in those days, that the Philistines gather their camps for the war, to fight against Israel, and Achish saith unto David, `Thou dost certainly know that with me thou dost go out into the camp, thou and thy men.`

Modern Hebrew
ויאמר דוד אל־אכיש
לכן אתה תדע את
אשר־יעשה עבדך
ויאמר אכיש אל־
דוד לכן שמר לראשי
אשימך כל־הימים׃

Paleo-Hebrew (Before 585 B.C.)
28:2

-

-

-

. -

Hebrew Transliterated
28:2 VY'aMUr DVD 'aL-'aKYSh LKN 'aThH ThD'y 'aTh 'aShUr-Y'yShH 'yBDK VY'aMUr 'aKYSh 'aL- DVD LKN ShMUr LUr'aShY 'aShYMK KL-HYMYM.

Latin Vulgate
28:2 dixitque David ad Achis nunc scies quae facturus est servus tuus et ait Achis ad David et ego custodem capitis mei ponam te cunctis diebus

King James Version
28:2 And David said to Achish, Surely thou shalt know what thy servant can do. And Achish said to David, Therefore will I make thee keeper of mine head for ever.

American Standard Version
28:2 And David said to Achish, Therefore thou shalt know what thy servant will do. And Achish said to David, Therefore will I make thee keeper of my head for ever.

Bible in Basic English
28:2 And David said to Achish, You will see now what your servant will do. And Achish said to David, Then I will make you keeper of my head for ever.

Darby's English Translation
28:2 And David said to Achish, Thereby thou shalt know what thy servant can do. And Achish said to David, Therefore will I make thee keeper of my person for ever.

Douay Rheims Bible
28:2 And David said to Achis: Now thou shalt know what thy servant will do. And Achis said to David: And I will appoint thee to guard my life for ever.

Noah Webster Bible
28:2 And David said to Achish, Surely thou shalt know what thy servant can do. And Achish said to David, Therefore will I make thee keeper of my head for ever.

World English Bible
28:2 David said to Achish, Therefore you shall know what your servant will do. Achish said to David, Therefore will I make you keeper of my head for ever.

Young's Literal Translation
28:2 And David saith unto Achish, `Therefore -- thou dost know that which thy servant dost do.` And Achish saith unto David, `Therefore -- keeper of my head I do appoint thee all the days.`

Modern Hebrew
ושמואל מת
ויספדו־לו
כל־ישראל ויקברהו
ברמה ובעירו ושאול
הסיר האבות
ואת־הידענים
מהארץ׃

Paleo-Hebrew (Before 585 B.C.)
28:3

- [image] [image] [image] [image] -

. -

Hebrew Transliterated
28:3 VShMV'aL MTh VYSPhDV-LV KL-YShUr'aL VYQBUrHV BUrMH VB'yYUrV VSh'aVL HSYUr H'aBVTh V'aTh-HYD'yNYM MH'aUrTSh.

Latin Vulgate
28:3 Samuhel autem mortuus est planxitque eum omnis Israhel et sepelierunt eum in Rama urbe sua et Saul abstulit magos et ariolos de terra

King James Version
28:3 Now Samuel was dead, and all Israel had lamented him, and buried him in Ramah, even in his own city. And Saul had put away those that had familiar spirits, and the wizards, out of the land.

American Standard Version
28:3 Now Samuel was dead, and all Israel had lamented him, and buried him in Ramah, even in his own city. And Saul had put away those that had familiar spirits, and the wizards, out of the land.

Bible in Basic English
28:3 Now Samuel was dead, and all Israel, after weeping for him, had put his body in its last resting-place in Ramah, his town. And Saul had put away from the land all those who had control of spirits and who made use of secret arts.

Darby's English Translation
28:3 (Now Samuel was dead, and all Israel had lamented him, and they had buried him in Ramah, even in his own city. And Saul had put away the necromancers and the soothsayers out of the land.)

Douay Rheims Bible
28:3 Now Samuel was dead, and all Israel mourned for him, and buried him in Ramatha his city. And Saul had put away all the magicians and soothsayers out of the land.

Noah Webster Bible
28:3 Now Samuel was dead, and all Israel had lamented him, and buried him in Ramah, even in his own city. And Saul had put away those that had familiar spirits, and the wizards, out of the land.

World English Bible
28:3 Now Samuel was dead, and all Israel had lamented him, and buried him in Ramah, even in his own city. Saul had put away those who had familiar spirits, and the wizards, out of the land.

Young's Literal Translation
28:3 And Samuel hath died, and all Israel mourn for him, and bury him in Ramah, even in his city, and Saul hath turned aside those having familiar spirits, and the wizards, out of the land.

Modern Hebrew
ויקבצו פלשתים
ויבאו ויחנו בשונם
ויקבץ שאול
את־כל־ישראל ויחנו
בגלבע׃

Paleo-Hebrew (Before 585 B.C.)
28:4

- [image] [image] -
.

Hebrew Transliterated
28:4 VYQBTShV PhLShThYM VYB'aV VYChNV BShVNM VYQBTSh Sh'aVL 'aTh-KL-YShUr'aL VYChNV BGLB'y.

Latin Vulgate
28:4 congregatique sunt Philisthim et venerunt et castrametati sunt in Sunam congregavit autem et Saul universum Israhel et venit in Gelboe

King James Version
28:4 And the Philistines gathered themselves together, and came and pitched in Shunem: and Saul gathered all Israel together, and they pitched in Gilboa.

American Standard Version
28:4 And the Philistines gathered themselves together, and came and encamped in Shunem: and Saul gathered all Israel together, and they encamped in Gilboa.

Bible in Basic English
28:4 And the Philistines came together and put their forces in position in Shunem; and Saul got all Israel together and they took up their positions in Gilboa.

Darby's English Translation
28:4 And the Philistines gathered themselves together, and came and encamped in Shunem; and Saul gathered all Israel together, and they encamped in Gilboa.

Douay Rheims Bible
28:4 And the Philistines were gathered together, and came and camped in Sunam: and Saul also gathered together all Israel, and came to Gelboe.

Noah Webster Bible
28:4 And the Philistines assembled, and came and encamped in Shunem: and Saul collected all Israel, and they encamped in Gilboa.

World English Bible
28:4 The Philistines gathered themselves together, and came and encamped in Shunem: and Saul gathered all Israel together, and they encamped in Gilboa.

Young's Literal Translation
28:4 And the Philistines are gathered, and come in, and encamp in Shunem, and Saul gathereth all Israel, and they encamp in Gilboa,

Modern Hebrew
וירא שאול את־מחנה
פלשתים וירא ויחרד
לבו מאד׃

Paleo-Hebrew (Before 585 B.C.)
28:5

-

.

Hebrew Transliterated
28:5 VYUr'a Sh'aVL 'aTh-MChNH PhLShThYM VYUr'a VYChUrD LBV M'aD.

Latin Vulgate
28:5 et vidit Saul castra Philisthim et timuit et expavit cor eius nimis

King James Version
28:5 And when Saul saw the host of the Philistines, he was afraid, and his heart greatly trembled.

American Standard Version
28:5 And when Saul saw the host of the Philistines, he was afraid, and his heart trembled greatly.

Bible in Basic English
28:5 And when Saul saw the Philistine army he was troubled, and his heart was moved with fear.

Darby's English Translation
28:5 And when Saul saw the camp of the Philistines, he was afraid, and his heart greatly trembled.

Douay Rheims Bible
28:5 And Saul saw the army of the Plilistines, and was afraid, and his heart was very much dismayed.

Noah Webster Bible
28:5 And when Saul saw the host of the Philistines, he was afraid, and his heart greatly trembled.

World English Bible
28:5 When Saul saw the host of the Philistines, he was afraid, and his heart trembled greatly.

Young's Literal Translation
28:5 and Saul seeth the camp of the Philistines, and feareth, and his heart trembleth greatly,

Modern Hebrew
וישאל שאול ביהוה
ולא ענהו יהוה גם
בחלמות גם באורים
גם בנביאם׃

Paleo-Hebrew (Before 585 B.C.)
28:6

.

Hebrew Transliterated
28:6 VYSh'aL Sh'aVL BYHVH VL'a 'yNHV YHVH GM BChLMVTh GM B'aVUrYM GM BNBY'aM.

Latin Vulgate
28:6 consuluitque Dominum et non respondit ei neque per somnia neque per sacerdotes neque per prophetas

King James Version
28:6 And when Saul enquired of the LORD, the LORD answered him not, neither by dreams, nor by Urim, nor by prophets.

American Standard Version
28:6 And when Saul inquired of Jehovah, Jehovah answered him not, neither by dreams, nor by Urim, nor by prophets.

Bible in Basic English
28:6 And when Saul went for directions to the Lord, the Lord gave him no answer, by a dream or by the Urim or by the prophets.

Darby's English Translation
28:6 And Saul inquired of Jehovah; but Jehovah did not answer him, either by dreams, or by Urim, or by prophets.

Douay Rheims Bible
28:6 And he consulted the Lord, and he answered him not, neither by dreams, nor by priests, nor by prophets.

Noah Webster Bible
28:6 And when Saul inquired of the LORD, the LORD answered him not, neither by dreams, nor by Urim, nor by prophets.

World English Bible
28:6 When Saul inquired of Yahweh, Yahweh didn`t answer him, neither by dreams, nor by Urim, nor by prophets.

Young's Literal Translation
28:6 and Saul asketh at Jehovah, and Jehovah hath not answered him, either by dreams, or by Urim, or by prophets.

Modern Hebrew
ויאמר שאול לעבדיו
בקשו־לי אשת
בעלת־אוב ואלכה
אליה ואדרשה־בה
ויאמרו עבדיו אליו
הנה אשת בעלת־אוב
בעין דור׃

Paleo-Hebrew (Before 585 B.C.)
28:7

-
-

-

-
.

Hebrew Transliterated
28:7 VY'aMUr Sh'aVL L'yBDYV BQShV-LY 'aShTh B'yLTh-'aVB V'aLKH 'aLYH V'aDUrShH-BH VY'aMUrV 'yBDYV 'aLYV HNH 'aShTh B'yLTh-'aVB B'yYN DVUr.

Latin Vulgate
28:7 dixitque Saul servis suis quaerite mihi mulierem habentem pythonem et vadam ad eam et sciscitabor per illam et dixerunt servi eius ad eum est mulier habens pythonem in Aendor

King James Version
28:7 Then said Saul unto his servants, Seek me a woman that hath a familiar spirit, that I may go to her, and enquire of her. And his servants said to him, Behold, there is a woman that hath a familiar spirit at Endor.

American Standard Version
28:7 Then said Saul unto his servants, Seek me a woman that hath a familiar spirit, that I may go to her, and inquire of her. And his servants said to him, Behold, there is a woman that hath a familiar spirit at En-dor.

Bible in Basic English
28:7 Then Saul said to his servants, Get me a woman who has control of a spirit so that I may go to her and get directions. And his servants said to him, There is such a woman at En-dor.

Darby's English Translation
28:7 Then said Saul to his servants, Seek me a woman that has a spirit of Python, that I may go to her and inquire of her. And his servants said to him, Behold, there is a woman who has a spirit of Python at En-dor.

Douay Rheims Bible
28:7 And Saul said to his servants: Seek me a woman that hath a divining spirit, and I will go to her, and inquire by her. And his servants said to him: There is a woman that hath a divining spirit at Endor.

Noah Webster Bible
28:7 Then said Saul to his servants, seek me a woman that hath a familiar spirit, that I may go to her, and inquire of her. And his servants said to him, Behold, there is a woman that hath a familiar spirit at En-dor.

World English Bible
28:7 Then said Saul to his servants, Seek me a woman who has a familiar spirit, that I may go to her, and inquire of her. His servants said to him, Behold, there is a woman who has a familiar spirit at En-dor.

Young's Literal Translation
28:7 And Saul saith to his servants, `Seek for me a woman possessing a familiar spirit, and I go unto her, and inquire of her;` and his servants say unto him, `Lo, a woman possessing a familiar spirit in En-dor.`

Modern Hebrew
ויתחפש שאול וילבש
בגדים אחרים וילך
הוא ושני אנשים
עמו ויבאו אל־האשה
לילה ויאמר
קסומי־נא לי באוב
והעלי לי את
אשר־אמר אליך׃

Paleo-Hebrew (Before 585 B.C.)
28:8

-

-

. -

Hebrew Transliterated
28:8 VYThChPhSh Sh'aVL VYLBSh BGDYM 'aChUrYM VYLK HV'a VShNY 'aNShYM 'yMV VYB'aV 'aL-H'aShH LYLH VY'aMUr QSVMY-N'a LY B'aVB VH'yLY LY 'aTh 'aShUr-'aMUr 'aLYK.

Latin Vulgate
28:8 mutavit ergo habitum suum vestitusque est aliis vestimentis abiit ipse et duo viri cum eo veneruntque ad mulierem nocte et ait divina mihi in pythone et suscita mihi quem dixero tibi

King James Version
28:8 And Saul disguised himself, and put on other raiment, and he went, and two men with him, and they came to the woman by night: and he said, I pray thee, divine unto me by the familiar spirit, and bring me him up, whom I shall name unto thee.

American Standard Version
28:8 And Saul disguised himself, and put on other raiment, and went, he and two men with him, and they came to the woman by night: and he said, Divine unto me, I pray thee, by the familiar spirit, and bring me up whomsoever I shall name unto thee.

Bible in Basic English
28:8 So Saul, putting on other clothing, so that he might not be seen to be the king, took two men with him and went to the woman by night; and he said, Now, with the help of the spirit which you have, make the person whose name I will give you come up.

Darby's English Translation
28:8 And Saul disguised himself, and put on other garments, and he went, and two men with him, and they came to the woman by night; and he said, I pray thee, divine to me by the spirit of Python, and bring me him up whom I shall name to thee.

Douay Rheims Bible
28:8 Then he disguised himself: and put on other clothes, and he went, and two men with him, and they came to the woman by night, and he said to her: Divine to me by thy divining spirit, and bring me up him whom I shall tell thee.

Noah Webster Bible
28:8 And Saul disguised himself, and put on other raiment, and he went, and two men with him, and they came to the woman by night: and he said, I pray thee, divine to me by the familiar spirit, and bring up for me whom I shall name to thee.

World English Bible
28:8 Saul disguised himself, and put on other clothing, and went, he and two men with him, and they came to the woman by night: and he said, Please divine to me by the familiar spirit, and bring me up whoever I shall name to you.

Young's Literal Translation
28:8 And Saul disguiseth himself and putteth on other garments, and goeth, he and two of the men with him, and they come in unto the woman by night, and he saith, `Divine, I pray thee, to me by the familiar spirit, and cause to come up to me him whom I say unto thee.`

Modern Hebrew
ותאמר האשה אליו
הנה אתה ידעת את
אשר־עשה שאול אשר
הכרית את־ האבות
ואת־הידעני
מן־הארץ ולמה אתה
מתנקש בנפשי
להמיתני׃

Paleo-Hebrew (Before 585 B.C.)
28:9

-

-
-
-

.

Hebrew Transliterated
28:9 VTh'aMUr H'aShH 'aLYV HNH 'aThH YD'yTh 'aTh 'aShUr-'yShH Sh'aVL 'aShUr HKUrYTh 'aTh- H'aBVTh V'aTh-HYD'yNY MN-H'aUrTSh VLMH 'aThH MThNQSh BNPhShY LHMYThNY.

Latin Vulgate
28:9 et ait mulier ad eum ecce tu nosti quanta fecerit Saul et quomodo eraserit magos et ariolos de terra quare ergo insidiaris animae meae ut occidar

King James Version
28:9 And the woman said unto him, Behold, thou knowest what Saul hath done, how he hath cut off those that have familiar spirits, and the wizards, out of the land: wherefore then layest thou a snare for my life, to cause me to die?

American Standard Version
28:9 And the woman said unto him, Behold, thou knowest what Saul hath done, how he hath cut off those that have familiar spirits, and the wizards, out of the land: wherefore then layest thou a snare for my life, to cause me to die?

Bible in Basic English
28:9 And the woman said to him, But you have knowledge of what Saul has done, how he has put away out of the land those who have control of spirits and the users of secret arts: why would you, by a trick, put me in danger of death?

Darby's English Translation
28:9 And the woman said to him, Behold, thou knowest what Saul has done, how he has cut off the necromancers and the soothsayers out of the land; and why layest thou a snare for my life, to cause me to die?

Douay Rheims Bible
28:9 And the woman said to him: Behold thou knowest all that Saul hath done, and how he hath rooted out the magicians and soothsayers from the land: why then dost thou lay a snare for my life, to cause me to be put to death?

Noah Webster Bible
28:9 And the woman said to him, Behold, thou knowest what Saul hath done, how he hath cut off those that have familiar spirits, and the wizards, out of the land: Why then layest thou a snare for my life, to cause me to die?

World English Bible
28:9 The woman said to him, Behold, you know what Saul has done, how he has cut off those who have familiar spirits, and the wizards, out of the land: why then lay you a snare for my life, to cause me to die?

Young's Literal Translation
28:9 And the woman saith unto him, `Lo, thou hast known that which Saul hath done, that he hath cut off those having familiar spirits, and the wizards, out of the land; and why art thou laying a snare for my soul -- to put me to death?`

Modern Hebrew
וישבע לה שאול
ביהוה לאמר
חי־יהוה אם־יקרך
עון בדבר הזה׃

Paleo-Hebrew (Before 585 B.C.)
28:10

-
-
.

Hebrew Transliterated
28:10 VYShB'y LH Sh'aVL BYHVH L'aMUr ChY-YHVH 'aM-YQUrK 'yVN BDBUr HZH.

Latin Vulgate
28:10 et iuravit ei Saul in Domino dicens vivit Dominus quia non veniet tibi quicquam mali propter hanc rem

King James Version
28:10 And Saul sware to her by the LORD, saying, As the LORD liveth, there shall no punishment happen to thee for this thing.

American Standard Version
28:10 And Saul sware to her by Jehovah, saying, As Jehovah liveth, there shall no punishment happen to thee for this thing.

Bible in Basic English
28:10 And Saul made an oath to her by the Lord, saying, By the living Lord, no punishment will come to you for this.

Darby's English Translation
28:10 And Saul swore unto her by Jehovah, saying, As Jehovah liveth, there shall no punishment happen to thee for this thing.

Douay Rheims Bible
28:10 And Saul swore unto her by the Lord, saying: As the Lord liveth there shall no evil happen to thee for this thing.

Noah Webster Bible
28:10 And Saul swore to her by the LORD, saying, As the LORD liveth, there shall no punishment happen to thee for this thing.

World English Bible
28:10 Saul swore to her by Yahweh, saying, As Yahweh lives, there shall no punishment happen to you for this thing.

Young's Literal Translation
28:10 And Saul sweareth to her by Jehovah, saying, `Jehovah liveth, punishment doth not meet thee for this thing.`

Modern Hebrew
ותאמר האשה את־מי
אעלה־לך ויאמר
את־שמואל העלי־לי׃

Paleo-Hebrew (Before 585 B.C.)
28:11

- [image] [image] [image] [image] [image] [image] -
-
. -

Hebrew Transliterated
28:11 VTh'aMUr H'aShH 'aTh-MY 'a'yLH-LK VY'aMUr 'aTh-ShMV'aL H'yLY-LY.

Latin Vulgate
28:11 dixitque ei mulier quem suscitabo tibi qui ait Samuhelem suscita mihi

King James Version
28:11 Then said the woman, Whom shall I bring up unto thee? And he said, Bring me up Samuel.

American Standard Version
28:11 Then said the woman, Whom shall I bring up unto thee? And he said, Bring me up Samuel.

Bible in Basic English
28:11 Then the woman said, Who am I to let you see? And he said, Make Samuel come up for me.

Darby's English Translation
28:11 Then said the woman, Whom shall I bring up to thee? And he said, Bring me up Samuel.

Douay Rheims Bible
28:11 And the woman said to him: Whom shall I bring up to thee? And he said, Bring me up Samuel.

Noah Webster Bible
28:11 Then said the woman, whom shall I bring up to thee? And he said, Bring me up Samuel.

World English Bible
28:11 Then said the woman, Whom shall I bring up to you? He said, Bring me up Samuel.

Young's Literal Translation
28:11 And the woman saith, `Whom do I bring up to thee?` and he saith, `Samuel -- bring up to me.`

Modern Hebrew
ותרא האשה
את־שמואל ותזעק
בקול גדול ותאמר
האשה אל־שאול לאמר
למה רמיתני ואתה
שאול׃

Paleo-Hebrew (Before 585 B.C.)
28:12

-

-

.

Hebrew Transliterated
28:12 VThUr'a H'aShH 'aTh-ShMV'aL VThZ'yQ BQVL GDVL VTh'aMUr H'aShH 'aL-Sh'aVL L'aMUr LMH UrMYThNY V'aThH Sh'aVL.

Latin Vulgate
28:12 cum autem vidisset mulier Samuhelem exclamavit voce magna et dixit ad Saul quare inposuisti mihi tu es enim Saul

King James Version
28:12 And when the woman saw Samuel, she cried with a loud voice: and the woman spake to Saul, saying, Why hast thou deceived me? for thou art Saul.

American Standard Version
28:12 And when the woman saw Samuel, she cried with a loud voice; and the woman spake to Saul, saying, Why hast thou deceived me? for thou art Saul.

Bible in Basic English
28:12 And the woman saw that it was Saul, and she gave a loud cry, and said to Saul, Why have you made use of deceit? for you are Saul.

Darby's English Translation
28:12 And when the woman saw Samuel, she cried out with a loud voice; and the woman spoke to Saul, saying, Why hast thou deceived me? Even thou art Saul.

Douay Rheims Bible
28:12 And when the woman saw Samuel, she cried out with a loud voice, and said to Saul: Why hast thou deceived me? for thou art Saul.

Noah Webster Bible
28:12 And when the woman saw Samuel, she cried with a loud voice: and the woman spoke to Saul, saying, Why hast thou deceived me? for thou art Saul.

World English Bible
28:12 When the woman saw Samuel, she cried with a loud voice; and the woman spoke to Saul, saying, Why have you deceived me? for you are Saul.

Young's Literal Translation
28:12 And the woman seeth Samuel, and crieth with a loud voice, and the woman speaketh unto Saul, saying, `Why hast thou deceived me -- and thou Saul?`

Modern Hebrew
ויאמר לה המלך
אל־תיראי כי מה
ראית ותאמר האשה
אל־שאול אלהים
ראיתי עלים
מן־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
28:13

-

-

. -

Hebrew Transliterated
28:13 VY'aMUr LH HMLK 'aL-ThYUr'aY KY MH Ur'aYTh VTh'aMUr H'aShH 'aL-Sh'aVL 'aLHYM Ur'aYThY 'yLYM MN-H'aUrTSh.

Latin Vulgate
28:13 dixitque ei rex noli timere quid vidisti et ait mulier ad Saul deos vidi ascendentes de terra

King James Version
28:13 And the king said unto her, Be not afraid: for what sawest thou? And the woman said unto Saul, I saw gods ascending out of the earth.

American Standard Version
28:13 And the king said unto her, Be not afraid: for what seest thou? And the woman said unto Saul, I see a god coming up out of the earth.

Bible in Basic English
28:13 And the king said to her, Have no fear: what do you see? And the woman said to Saul, I see a god coming up out of the earth.

Darby's English Translation
28:13 And the king said to her, Be not afraid; but what didst thou see? And the woman said to Saul, I saw a god ascending out of the earth.

Douay Rheims Bible
28:13 And the king said to her: Fear not: what hast thou seen? And the woman said to Saul: I saw gods ascending out of the earth.

Noah Webster Bible
28:13 And the king said to her be not afraid: for what sawest thou? And the woman said to Saul, I saw gods ascending out of the earth.

World English Bible
28:13 The king said to her, Don`t be afraid: for what do you see? The woman said to Saul, I see a god coming up out of the earth.

Young's Literal Translation
28:13 And the king saith to her, `Do not fear; for what hast thou seen?` and the woman saith unto Saul, `Gods I have seen coming up out of the earth.`

Modern Hebrew
ויאמר לה מה־תארו
ותאמר איש זקן עלה
והוא עטה מעיל
וידע שאול
כי־שמואל הוא ויקד
אפים ארצה וישתחו׃

Paleo-Hebrew (Before 585 B.C.)
28:14

-

-

.

Hebrew Transliterated
28:14 VY'aMUr LH MH-Th'aUrV VTh'aMUr 'aYSh ZQN 'yLH VHV'a 'yTH M'yYL VYD'y Sh'aVL KY-ShMV'aL HV'a VYQD 'aPhYM 'aUrTShH VYShThChV.

Latin Vulgate
28:14 dixitque ei qualis est forma eius quae ait vir senex ascendit et ipse amictus est pallio intellexit Saul quod Samuhel esset et inclinavit se super faciem suam in terra et adoravit

King James Version
28:14 And he said unto her, What form is he of? And she said, An old man cometh up; and he is covered with a mantle. And Saul perceived that it was Samuel, and he stooped with his face to the ground, and bowed himself.

American Standard Version
28:14 And he said unto her, What form is he of? And she said, An old man cometh up; and he is covered with a robe. And Saul perceived that it was Samuel, and he bowed with his face to the ground, and did obeisance.

Bible in Basic English
28:14 And he said to her, What is his form? And she said, It is an old man coming up covered with a robe. And Saul saw that it was Samuel, and with his face bent down to the earth he gave him honour.

Darby's English Translation
28:14 And he said to her, What is his form? And she said, An old man comes up; and he is covered with a mantle. And Saul knew that it was Samuel, and he stooped with his face to the ground, and bowed himself.

Douay Rheims Bible
28:14 And he said to her: What form is he of? And she said: An old man cometh up, and he is covered with a mantle. And Saul understood that it was Samuel, and he bowed himself with his face to the ground, and adored.

Noah Webster Bible
28:14 And he said to her, What is his form? And she said, An old man cometh up; and he is covered with a mantle. And Saul perceived that it was Samuel, and he stooped with his face to the ground, and bowed himself.

World English Bible
28:14 He said to her, What form is he of? She said, An old man comes up; and he is covered with a robe. Saul perceived that it was Samuel, and he bowed with his face to the ground, and did obeisance.

Young's Literal Translation
28:14 And he saith to her, `What is his form?` and she saith, `An aged man is coming up, and he is covered with an upper robe;` and Saul knoweth that he is Samuel, and boweth -- face to thee earth -- and doth obeisance.

Modern Hebrew
ויאמר שמואל
אל־שאול למה
הרגזתני להעלות
אתי ויאמר שאול
צר־לי מאד ופלשתים
נלחמים בי ואלהים
סר מעלי ולא־ענני
עוד גם ביד־הנביאם
גם־בחלמות ואקראה
לך להודיעני מה
אעשה׃

Paleo-Hebrew (Before 585 B.C.)
28:15

-

-

-

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
28:15 VY'aMUr ShMV'aL 'aL-Sh'aVL LMH HUrGZThNY LH'yLVTh 'aThY VY'aMUr Sh'aVL TShUr-LY M'aD VPhLShThYM NLChMYM BY V'aLHYM SUr M'yLY VL'a-'yNNY 'yVD GM BYD-HNBY'aM GM-BChLMVTh V'aQUr'aH LK LHVDY'yNY MH 'a'yShH.

Latin Vulgate
28:15 dixit autem Samuhel ad Saul quare inquietasti me ut suscitarer et ait Saul coartor nimis siquidem Philisthim pugnant adversum me et Deus recessit a me et exaudire me noluit neque in manu prophetarum neque per somnia vocavi ergo te ut ostenderes mihi quid faciam

King James Version
28:15 And Samuel said to Saul, Why hast thou disquieted me, to bring me up? And Saul answered, I am sore distressed; for the Philistines make war against me, and God is departed from me, and answereth me no more, neither by prophets, nor by dreams: therefore I have called thee, that thou mayest make known unto me what I shall do.

American Standard Version
28:15 And Samuel said to Saul, Why hast thou disquieted me, to bring me up? And Saul answered, I am sore distressed; for the Philistines make war against me, and God is departed from me, and answereth me no more, neither by prophets, nor by dreams: therefore I have called thee, that thou mayest make known unto me what I shall do.

Bible in Basic English
28:15 And Samuel said to Saul, Why have you made me come up, troubling my rest? And Saul in answer said, I am in great danger; for the Philistines are making war on me, and God has gone away from me and will no longer give me any answer, by the prophets or by dreams: so I have sent for you to make clear to me what I am to do.

Darby's English Translation
28:15 And Samuel said to Saul, Why hast thou disquieted me, to bring me up? And Saul said, I am sore distressed; for the Philistines make war against me, and God is departed from me, and answers me no more, neither by prophets nor by dreams; therefore I have called thee, that thou mayest make known to me what I shall do.

Douay Rheims Bible
28:15 And Samuel said to Saul: Why hast thou disturbed my rest, that I should be brought up? And Saul said, I am in great distress: for the Philistines fight against me, and God is departed from me, and would not hear me, neither by the hand of prophets, nor by dreams: therefore I have called thee, that thou mayest shew me what I shall do.

Noah Webster Bible
28:15 And Samuel said to Saul, Why hast thou disquieted me, to bring me up? And Saul answered, I am grievously distressed; for the Philistines make war against me, and God hath departed from me, and answereth me no more, neither by prophets, nor by dreams: therefore I have called thee, that thou mayest make known to me what I shall do.

World English Bible
28:15 Samuel said to Saul, Why have you disquieted me, to bring me up? Saul answered, I am sore distressed; for the Philistines make war against me, and God is departed from me, and answers me no more, neither by prophets, nor by dreams: therefore I have called you, that you may make known to me what I shall do.

Young's Literal Translation
28:15 And Samuel saith unto Saul, `Why hast thou troubled me, to bring me up?` And Saul saith, `I have great distress, and the Philistines are fighting against me, God hath turned aside from me, and hath not answered me any more, either by the hand of the prophets, or by dreams; and I call for thee to let me know what I do.`

Modern Hebrew
ויאמר שמואל ולמה
תשאלני ויהוה סר
מעליך ויהי ערך׃

Paleo-Hebrew (Before 585 B.C.)
28:16

.

Hebrew Transliterated
28:16 VY'aMUr ShMV'aL VLMH ThSh'aLNY VYHVH SUr M'yLYK VYHY 'yUrK.

Latin Vulgate
28:16 et ait Samuhel quid interrogas me cum Dominus recesserit a te et transierit ad aemulum tuum

King James Version
28:16 Then said Samuel, Wherefore then dost thou ask of me, seeing the LORD is departed from thee, and is become thine enemy?

American Standard Version
28:16 And Samuel said, Wherefore then dost thou ask of me, seeing Jehovah is departed from thee, and is become thine adversary?

Bible in Basic English
28:16 And Samuel said, Why do you put your questions to me, seeing that God has gone away from you and is on the side of him who is against you?

Darby's English Translation
28:16 And Samuel said, Why then dost thou inquire of me, seeing Jehovah is departed from thee, and is become thine enemy?

Douay Rheims Bible
28:16 And Samuel said: Why askest thou me, seeing the Lord has departed from thee, and is gone over to thy rival:

Noah Webster Bible
28:16 Then said Samuel, Why then dost thou ask of me, seeing the LORD hath departed from thee, and hath become thy enemy?

World English Bible
28:16 Samuel said, Why then do you ask of me, seeing Yahweh is departed from you, and is become your adversary?

Young's Literal Translation
28:16 And Samuel saith, `And why dost thou ask me, and Jehovah hath turned aside from thee, and is thine enemy?

Modern Hebrew
ויעש יהוה לו כאשר
דבר בידי ויקרע
יהוה את־הממלכה
מידך ויתנה לרעך
לדוד׃

Paleo-Hebrew (Before 585 B.C.)
28:17

-

.

Hebrew Transliterated
28:17 VY'ySh YHVH LV K'aShUr DBUr BYDY VYQUr'y YHVH 'aTh-HMMLKH MYDK VYThNH LUr'yK LDVD.

Latin Vulgate
28:17 faciet enim Dominus tibi sicut locutus est in manu mea et scindet regnum de manu tua et dabit illud proximo tuo David

King James Version
28:17 And the LORD hath done to him, as he spake by me: for the LORD hath rent the kingdom out of thine hand, and given it to thy neighbour, even to David:

American Standard Version
28:17 And Jehovah hath done unto thee, as he spake by me: and Jehovah hath rent the kingdom out of thy hand, and given it to thy neighbor, even to David.

Bible in Basic English
28:17 And the Lord himself has done what I said: the Lord has taken the kingdom out of your hand and given it to your neighbour David;

Darby's English Translation
28:17 And Jehovah has done for himself as he spoke by me; and Jehovah has rent the kingdom out of thy hand, and given it to thy neighbour, to David.

Douay Rheims Bible
28:17 For the Lord will do to thee as he spoke by me, and he will rend thy kingdom out of thy hand, and will give it to thy neighbour David:

Noah Webster Bible
28:17 And the LORD hath done to him, as he spoke by me: for the LORD hath rent the kingdom out of thy hand, and given it to thy neighbor, even to David:

World English Bible
28:17 Yahweh has done to you, as he spoke by me: and Yahweh has torn the kingdom out of your hand, and given it to your neighbor, even to David.

Young's Literal Translation
28:17 And Jehovah doth for Himself as He hath spoken by my hand, and Jehovah rendeth the kingdom out of thy hand, and giveth it to thy neighbour -- to David.

Modern Hebrew
כאשר לא־שמעת בקול
יהוה ולא־עשית
חרון־אפו בעמלק
על־כן הדבר הזה
עשה־לך יהוה היום
הזה׃

Paleo-Hebrew (Before 585 B.C.)
28:18
-

- [image] [image] [image] [image] [image] [image] [image] [image] -
-

-
.

Hebrew Transliterated
28:18 K'aShUr L'a-ShM'yTh BQVL YHVH VL'a-'yShYTh ChUrVN-'aPhV B'yMLQ 'yL-KN HDBUr HZH 'yShH-LK YHVH HYVM HZH.

Latin Vulgate
28:18 quia non oboedisti voci Domini neque fecisti iram furoris eius in Amalech idcirco quod pateris fecit tibi Dominus hodie

King James Version
28:18 Because thou obeyedst not the voice of the LORD, nor executedst his fierce wrath upon Amalek, therefore hath the LORD done this thing unto thee this day.

American Standard Version
28:18 Because thou obeyedst not the voice of Jehovah, and didst not execute his fierce wrath upon Amalek, therefore hath Jehovah done this thing unto thee this day.

Bible in Basic English
28:18 Because you did not do what the Lord said, and did not give effect to his burning wrath against Amalek. So the Lord has done this thing to you today.

Darby's English Translation
28:18 Because thou didst not hearken to the voice of Jehovah, and didst not execute his fierce anger upon Amalek, therefore has Jehovah done this thing to thee this day.

Douay Rheims Bible
28:18 Because thou didst not obey the voice of the Lord, neither didst thou execute the wrath of his indignation upon Amalec. Therefore hath the Lord done to thee what thou sufferest this day.

Noah Webster Bible
28:18 Because thou didst not obey the voice of the LORD, nor execute his fierce wrath upon Amalek, therefore hath the LORD done this thing to thee this day.

World English Bible
28:18 Because you didn`t obey the voice of Yahweh, and didn`t execute his fierce wrath on Amalek, therefore has Yahweh done this thing to you this day.

Young's Literal Translation
28:18 Because thou hast not hearkened to the voice of Jehovah, nor didst the fierceness of His anger on Amalek -- therefore this thing hath Jehovah done to thee this day;

Modern Hebrew
ויתן יהוה גם
את־ישראל עמך
ביד־פלשתים ומחר
אתה ובניך עמי גם
את־מחנה ישראל יתן
יהוה ביד־פלשתים׃

Paleo-Hebrew (Before 585 B.C.)
28:19

-
-

-

. -

Hebrew Transliterated
28:19 VYThN YHVH GM 'aTh-YShUr'aL 'yMK BYD-PhLShThYM VMChUr 'aThH VBNYK 'yMY GM 'aTh-MChNH YShUr'aL YThN YHVH BYD-PhLShThYM.

Latin Vulgate
28:19 et dabit Dominus etiam Israhel tecum in manu Philisthim cras autem tu et filii tui mecum eritis sed et castra Israhel tradet Dominus in manu Philisthim

King James Version
28:19 Moreover the LORD will also deliver Israel with thee into the hand of the Philistines: and to morrow shalt thou and thy sons be with me: the LORD also shall deliver the host of Israel into the hand of the Philistines.

American Standard Version
28:19 Moreover Jehovah will deliver Israel also with thee into the hand of the Philistines; and to-morrow shalt thou and thy sons be with me: Jehovah will deliver the host of Israel also into the hand of the Philistines.

Bible in Basic English
28:19 And more than this, the Lord will give Israel up with you into the hands of the Philistines: and tomorrow you and your sons will be with me: and the Lord will give up the army of Israel into the hands of the Philistines.

Darby's English Translation
28:19 And Jehovah will also give Israel with thee into the hand of the Philistines; and to-morrow shalt thou and thy sons be with me; the army of Israel also will Jehovah give into the hand of the Philistines.

Douay Rheims Bible
28:19 And the Lord also will deliver Israel with thee into the hands of the Philistines: and to morrow thou and thy sons shall be with me: and the Lord will also deliver the army of Israel into the hands of the Philistines.

Noah Webster Bible
28:19 Moreover, the LORD will also deliver Israel with thee into the hand of the Philistines: and to-morrow shalt thou and thy sons be with me: the LORD also shall deliver the host of Israel into the hand of the Philistines.

World English Bible
28:19 Moreover Yahweh will deliver Israel also with you into the hand of the Philistines; and tomorrow shall you and your sons be with me: Yahweh will deliver the host of Israel also into the hand of the Philistines.

Young's Literal Translation
28:19 yea, Jehovah giveth also Israel with thee into the hand of the Philistines, and tomorrow thou and thy sons are with me; also the camp of Israel doth Jehovah give into the hand of the Philistines.`

Modern Hebrew
וימהר שאול ויפל
מלא־קומתו ארצה
וירא מאד מדברי
שמואל גם־כח לא־
היה בו כי לא אכל
לחם כל־היום
וכל־הלילה׃

Paleo-Hebrew (Before 585 B.C.)
28:20

-

-
-

-
. -

Hebrew Transliterated
28:20 VYMHUr Sh'aVL VYPhL ML'a-QVMThV 'aUrTShH VYUr'a M'aD MDBUrY ShMV'aL GM-KCh L'a- HYH BV KY L'a 'aKL LChM KL-HYVM VKL-HLYLH.

Latin Vulgate
28:20 statimque Saul cecidit porrectus in terram extimuerat enim verba Samuhel et robur non erat in eo quia non comederat panem tota die illa

King James Version
28:20 Then Saul fell straightway all along on the earth, and was sore afraid, because of the words of Samuel: and there was no strength in him; for he had eaten no bread all the day, nor all the night.

American Standard Version
28:20 Then Saul fell straightway his full length upon the earth, and was sore afraid, because of the words of Samuel: and there was no strength in him; for he had eaten no bread all the day, nor all the night.

Bible in Basic English
28:20 Then Saul went down flat on the earth, and was full of fear because of Samuel's words: and there was no strength in him, for he had taken no food all that day or all that night.

Darby's English Translation
28:20 And Saul fell straightway his full length on the earth, and was sore afraid because of the words of Samuel; and there was no strength in him, for he had eaten no bread all the day nor all the night.

Douay Rheims Bible
28:20 And forthwith Saul fell all along on the ground, for he was frightened with the words of Samuel, and there was no strength in him, for he had eaten no bread all that day.

Noah Webster Bible
28:20 Then Saul fell immediately all along on the earth, and was exceedingly afraid, because of the words of Samuel: and there was no strength in him; for he had eaten no bread all the day, nor all the night.

World English Bible
28:20 Then Saul fell immediately his full length on the earth, and was sore afraid, because of the words of Samuel: and there was no strength in him; for he had eaten no bread all the day, nor all the night.

Young's Literal Translation
28:20 And Saul hasteth and falleth -- the fulness of his stature -- to the earth, and feareth greatly because of the words of Samuel; also power was not in him, for he had not eaten bread all the day, and all the night.

Modern Hebrew
ותבוא האשה
אל־שאול ותרא
כי־נבהל מאד ותאמר
אליו הנה שמעה
שפחתך בקולך ואשים
נפשי בכפי ואשמע
את־דבריך אשר דברת
אלי׃

Paleo-Hebrew (Before 585 B.C.)
28:21

-
-

-
.

Hebrew Transliterated
28:21 VThBV'a H'aShH 'aL-Sh'aVL VThUr'a KY-NBHL M'aD VTh'aMUr 'aLYV HNH ShM'yH ShPhChThK BQVLK V'aShYM NPhShY BKPhY V'aShM'y 'aTh-DBUrYK 'aShUr DBUrTh 'aLY.

Latin Vulgate
28:21 ingressa est itaque mulier ad Saul et ait conturbatus enim erat valde dixitque ad eum ecce oboedivit ancilla tua voci tuae et posui animam meam in manu mea et audivi sermones tuos quos locutus es ad me

King James Version
28:21 And the woman came unto Saul, and saw that he was sore troubled, and said unto him, Behold, thine handmaid hath obeyed thy voice, and I have put my life in my hand, and have hearkened unto thy words which thou spakest unto me.

American Standard Version
28:21 And the woman came unto Saul, and saw that he was sore troubled, and said unto him, Behold, thy handmaid hath hearkened unto thy voice, and I have put my life in my hand, and have hearkened unto thy words which thou spakest unto me.

Bible in Basic English
28:21 And the woman came to Saul and saw that he was in great trouble, and said to him, See now, your servant has given ear to your words, and I have put my life in danger by doing what you said.

Darby's English Translation
28:21 And the woman came to Saul, and saw that he was sore troubled, and said to him, Behold, thy bondmaid has hearkened to thy voice, and I have put my life in my hand, and have hearkened to thy words which thou spokest to me.

Douay Rheims Bible
28:21 And the woman came to Saul (for he was very much troubled) and said to him: Behold thy handmaid hath obeyed thy voice, and I have put my life in my hand: and I hearkened unto the words which thou spokest to me.

Noah Webster Bible
28:21 And the woman came to Saul, and saw that he was greatly troubled, and said to him, Behold, thy handmaid hath obeyed thy voice, and I have put my life in my hand, and have hearkened to thy words, which thou didst speak

World English Bible
28:21 The woman came to Saul, and saw that he was sore troubled, and said to him, Behold, your handmaid has listened to your voice, and I have put my life in my hand, and have listened to your words which you spoke to me.

Young's Literal Translation
28:21 And the woman cometh in unto Saul, and seeth that he hath been greatly troubled, and saith unto him, `Lo, thy maid-servant hath hearkened to thy voice, and I put my soul in my hand, and I obey thy words which thou hast spoken unto me;

Modern Hebrew
ועתה שמע־נא
גם־אתה בקול שפחתך
ואשמה לפניך
פת־לחם ואכול ויהי
בך כח כי תלך
בדרך׃

Paleo-Hebrew (Before 585 B.C.)
28:22
-
-

-

.

Hebrew Transliterated
28:22 V'yThH ShM'y-N'a GM-'aThH BQVL ShPhChThK V'aShMH LPhNYK PhTh-LChM V'aKVL VYHY BK KCh KY ThLK BDUrK.

Latin Vulgate
28:22 nunc igitur audi et tu vocem ancillae tuae ut ponam coram te buccellam panis et comedens convalescas ut possis iter facere

King James Version
28:22 Now therefore, I pray thee, hearken thou also unto the voice of thine handmaid, and let me set a morsel of bread before thee; and eat, that thou mayest have strength, when thou goest on thy way.

American Standard Version
28:22 Now therefore, I pray thee, hearken thou also unto the voice of thy handmaid, and let me set a morsel of bread before thee; and eat, that thou mayest have strength, when thou goest on thy way.

Bible in Basic English
28:22 So now, give ear to the voice of your servant, and let me give you a little bread; and take some food to give you strength when you go on your way.

Darby's English Translation
28:22 And now, I pray thee, hearken thou also to the voice of thy bondmaid, and let me set a morsel of bread before thee; and eat, that thou mayest have strength when thou goest on thy way.

Douay Rheims Bible
28:22 Now therefore hear thou also the voice of thy handmaid, and let me set before thee a morsel of bread, that thou mayest eat and recover strength, and be able to go on thy journey.

Noah Webster Bible
28:22 Now therefore, I pray thee, hearken thou also to the voice of thy handmaid, and let me set a morsel of bread before thee; and eat, that thou mayest have strength, when thou goest on thy way.

World English Bible
28:22 Now therefore, please listen also to the voice of your handmaid, and let me set a morsel of bread before you; and eat, that you may have strength, when you go on your way.

Young's Literal Translation
28:22 and now, hearken, I pray thee, also thou, to the voice of thy maid-servant, and I set before thee a morsel of bread, and eat, and there is in thee power when thou goest in the way.`

Modern Hebrew
וימאן ויאמר לא
אכל ויפרצו־בו
עבדיו וגם־האשה
וישמע לקלם ויקם
מהארץ וישב
אל־המטה׃

Paleo-Hebrew (Before 585 B.C.)
28:23

-
-

. -

Hebrew Transliterated
28:23 VYM'aN VY'aMUr L'a 'aKL VYPhUrTShV-BV 'yBDYV VGM-H'aShH VYShM'y LQLM VYQM MH'aUrTSh VYShB 'aL-HMTH.

Latin Vulgate
28:23 qui rennuit et ait non comedam coegerunt autem eum servi sui et mulier et tandem audita voce eorum surrexit de terra et sedit super lectum

King James Version
28:23 But he refused, and said, I will not eat. But his servants, together with the woman, compelled him; and he hearkened unto their voice. So he arose from the earth, and sat upon the bed.

American Standard Version
28:23 But he refused, and said, I will not eat. But his servants, together with the woman, constrained him; and he hearkened unto their voice. So he arose from the earth, and sat upon the bed.

Bible in Basic English
28:23 But he would not, saying, I have no desire for food. But his servants, together with the woman, made him take food, and he gave way to them. So he got up from the earth, and took his seat on the bed.

Darby's English Translation
28:23 But he refused and said, I will not eat. Then his servants, and the woman also, compelled him, and he hearkened to their voice; and he arose from the earth and sat on the bed.

Douay Rheims Bible
28:23 But he refused, and said: I will not eat. But his servants and the woman forced him, and at length hearkening to their voice, he arose from the ground and sat upon the bed.

Noah Webster Bible
28:23 But he refused, and said, I will not eat. But his servants, together with the woman, compelled him; and he hearkened to their voice. So he arose from the earth, and sat upon the bed.

World English Bible
28:23 But he refused, and said, I will not eat. But his servants, together with the woman, constrained him; and he listened to their voice. So he arose from the earth, and sat on the bed.

Young's Literal Translation
28:23 And he refuseth, and saith, `I do not eat;` and his servants urge on him, and also the woman, and he hearkeneth to their voice, and riseth from the earth, and sitteth on the bed.

Modern Hebrew
ולאשה עגל־מרבק
בבית ותמהר
ותזבחהו ותקח־קמח
ותלש ותפהו מצות׃

Paleo-Hebrew (Before 585 B.C.)
28:24
-

-

.

Hebrew Transliterated
28:24 VL'aShH 'yGL-MUrBQ BBYTh VThMHUr VThZBChHV VThQCh-QMCh VThLSh VThPhHV MTShVTh.

Latin Vulgate
28:24 mulier autem illa habebat vitulum pascualem in domo et festinavit et occidit eum tollensque farinam miscuit eam et coxit azyma

King James Version
28:24 And the woman had a fat calf in the house; and she hasted, and killed it, and took flour, and kneaded it, and did bake unleavened bread thereof:

American Standard Version
28:24 And the woman had a fatted calf in the house; and she hasted, and killed it; and she took flour, and kneaded it, and did bake unleavened bread thereof:

Bible in Basic English
28:24 And the woman had in the house a young cow, made fat for food; and she put it to death straight away; and she took meal and got it mixed and made unleavened bread;

Darby's English Translation
28:24 And the woman had a fat calf in the house; and she hasted and killed it, and took flour, and kneaded it, and baked unleavened bread thereof;

Douay Rheims Bible
28:24 Now the woman had a fatted calf in the house, and she made haste and killed it: and taking meal kneaded it, and baked some unleavened bread,

Noah Webster Bible
28:24 And the woman had a fat calf in the house: and she hasted and killed it, and took flour, and kneaded it, and baked unleavened bread of it.

World English Bible
28:24 The woman had a fattened calf in the house; and she hurried, and killed it; and she took flour, and kneaded it, and did bake unleavened bread of it:

Young's Literal Translation
28:24 And the woman hath a calf of the stall in the house, and she hasteth and slaughtereth it, and taketh flour, and kneadeth, and baketh it unleavened things,

Modern Hebrew
ותגש לפני־שאול
ולפני עבדיו
ויאכלו ויקמו
וילכו בלילה ההוא׃

Paleo-Hebrew (Before 585 B.C.)
28:25
-

.

Hebrew Transliterated
28:25 VThGSh LPhNY-Sh'aVL VLPhNY 'yBDYV VY'aKLV VYQMV VYLKV BLYLH HHV'a.

Latin Vulgate
28:25 et posuit ante Saul et ante servos eius qui cum comedissent surrexerunt et ambulaverunt per totam noctem illam

King James Version
28:25 And she brought it before Saul, and before his servants; and they did eat. Then they rose up, and went away that night.

American Standard Version
28:25 and she brought it before Saul, and before his servants; and they did eat. Then they rose up, and went away that night.

Bible in Basic English
28:25 And she put it before Saul and his servants, and they had a meal. Then they got up and went away the same night.

Darby's English Translation
28:25 and she brought it near before Saul, and before his servants, and they ate. And they rose up and went away that night.

Douay Rheims Bible
28:25 And set it before Saul, and before his servants. And when they had eaten they rose up, and walked all that night.

Noah Webster Bible
28:25 And she brought it before Saul, and before his servants; and they ate. Then they arose and went away that night.

World English Bible
28:25 and she brought it before Saul, and before his servants; and they ate. Then they rose up, and went away that night.

Young's Literal Translation
28:25 and bringeth nigh before Saul, and before his servants, and they eat, and rise, and go on, during that night.

1st Samuel 29


1st Samuel Chapter 29 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Samuel 28

The First Book of Samuel

Chapter 29

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11
Modern Hebrew
ויקבצו פלשתים
את־כל־מחניהם אפקה
וישראל חנים בעין
אשר ביזרעאל׃

Paleo-Hebrew (Before 585 B.C.)
29:1

- [image] [image] -

.

Hebrew Transliterated
29:1 VYQBTShV PhLShThYM 'aTh-KL-MChNYHM 'aPhQH VYShUr'aL ChNYM B'yYN 'aShUr BYZUr'y'aL.

Latin Vulgate
29:1 congregata sunt ergo Philisthim universa agmina in Afec sed et Israhel castrametatus est super fontem qui erat in Iezrahel

King James Version
29:1 Now the Philistines gathered together all their armies to Aphek: and the Israelites pitched by a fountain which is in Jezreel.

American Standard Version
29:1 Now the Philistines gathered together all their hosts to Aphek: and the Israelites encamped by the fountain which is in Jezreel.

Bible in Basic English
29:1 Now the Philistines got all their army together at Aphek: and the Israelites put their forces in position by the fountain in Jezreel.

Darby's English Translation
29:1 And the Philistines gathered together all their armies to Aphek; and Israel encamped by the spring that is in Jizreel.

Douay Rheims Bible
29:1 Now all the troops of the Philistines were gathered together to Aphec: and Israel also camped by the fountain which is in Jezrahel.

Noah Webster Bible
29:1 Now the Philistines collected all their armies to Aphek: and the Israelites encamped by a fountain which is in Jezreel.

World English Bible
29:1 Now the Philistines gathered together all their hosts to Aphek: and the Israelites encamped by the spring which is in Jezreel.

Young's Literal Translation
29:1 And the Philistines gather all their camps to Aphek, and the Israelites are encamping at a fountain which is in Jezreel,

Modern Hebrew
וסרני פלשתים
עברים למאות
ולאלפים ודוד
ואנשיו עברים
באחרנה עם־ אכיש׃

Paleo-Hebrew (Before 585 B.C.)
29:2

-
.

Hebrew Transliterated
29:2 VSUrNY PhLShThYM 'yBUrYM LM'aVTh VL'aLPhYM VDVD V'aNShYV 'yBUrYM B'aChUrNH 'yM- 'aKYSh.

Latin Vulgate
29:2 et satrapae quidem Philisthim incedebant in centuriis et milibus David autem et viri eius erant in novissimo agmine cum Achis

King James Version
29:2 And the lords of the Philistines passed on by hundreds, and by thousands: but David and his men passed on in the rereward with Achish.

American Standard Version
29:2 And the lords of the Philistines passed on by hundreds, and by thousands; and David and his men passed on in the rearward with Achish.

Bible in Basic English
29:2 And the lords of the Philistines went on with their hundreds and their thousands, and David and his men came after with Achish.

Darby's English Translation
29:2 And the lords of the Philistines passed on by hundreds and by thousands; and David and his men passed on in the rearward with Achish.

Douay Rheims Bible
29:2 And the lords of the Philistines marched with their hundreds and their thousands: but David and his men were in the rear with Achis.

Noah Webster Bible
29:2 And the lords of the Philistines passed on by hundreds, and by thousands: but David and his men passed on in the rear with Achish.

World English Bible
29:2 The lords of the Philistines passed on by hundreds, and by thousands; and David and his men passed on in the rearward with Achish.

Young's Literal Translation
29:2 and the princes of the Philistines are passing on by hundreds, and by thousands, and David and his men are passing on in the rear with Achish.

Modern Hebrew
ויאמרו שרי פלשתים
מה העברים האלה
ויאמר אכיש אל־שרי
פלשתים הלוא־זה
דוד עבד שאול
מלך־ישראל אשר היה
אתי זה ימים או־זה
שנים ולא־מצאתי בו
מאומה מיום נפלו
עד־היום הזה׃

Paleo-Hebrew (Before 585 B.C.)
29:3

-
-

-

-
-

-
.

Hebrew Transliterated
29:3 VY'aMUrV ShUrY PhLShThYM MH H'yBUrYM H'aLH VY'aMUr 'aKYSh 'aL-ShUrY PhLShThYM HLV'a-ZH DVD 'yBD Sh'aVL MLK-YShUr'aL 'aShUr HYH 'aThY ZH YMYM 'aV-ZH ShNYM VL'a-MTSh'aThY BV M'aVMH MYVM NPhLV 'yD-HYVM HZH.

Latin Vulgate
29:3 dixeruntque principes Philisthim quid sibi volunt Hebraei isti et ait Achis ad principes Philisthim num ignoratis David qui fuit servus Saul regis Israhel et est apud me multis diebus vel annis et non inveni in eo quicquam ex die qua transfugit ad me usque ad diem hanc

King James Version
29:3 Then said the princes of the Philistines, What do these Hebrews here? And Achish said unto the princes of the Philistines, Is not this David, the servant of Saul the king of Israel, which hath been with me these days, or these years, and I have found no fault in him since he fell unto me unto this day?

American Standard Version
29:3 Then said the princes of the Philistines, What do these Hebrews here? And Achish said unto the princes of the Philistines, Is not this David, the servant of Saul the king of Israel, who hath been with me these days, or rather these years, and I have found no fault in him since he fell away unto me unto this day?

Bible in Basic English
29:3 Then the rulers of the Philistines said, What are these Hebrews doing here? And Achish said to the rulers of the Philistines, Is this not David, the servant of Saul the king of Israel, who has been with me for a year or two, and I have never seen any wrong in him from the time when he came to me till now?

Darby's English Translation
29:3 And the princes of the Philistines said, What are these Hebrews? And Achish said to the princes of the Philistines, Is not this David, the servant of Saul the king of Israel, who has been with me these days, or these years, and I have found nothing in him since the day of his falling away to me to this day?

Douay Rheims Bible
29:3 And the princes of the Philistines said to Achis: What mean these Hebrews? And Achis said to the princes of the Philistines: Do you not know David, who was the servant of Saul the king of Israel, and hath been with me many days, or years, and I have found no fault in him, since the day that he fled over to me until this day?

Noah Webster Bible
29:3 Then said the princes of the Philistines, What do these Hebrews here? And Achish said to the princes of the Philistines, Is not this David, the servant of Saul the king of Israel, who hath been with me these days, or these years, and I have found no fault in him since he fell to me to this day?

World English Bible
29:3 Then said the princes of the Philistines, What do these Hebrews here? Achish said to the princes of the Philistines, Isn`t this David, the servant of Saul the king of Israel, who has been with me these days, or rather these years, and I have found no fault in him since he fell away to me to this day?

Young's Literal Translation
29:3 And the heads of the Philistines say, `What are these Hebrews?` and Achish saith unto the heads of the Philistines, `Is not this David servant of Saul king of Israel, who hath been with me these days or these years, and I have not found in him anything wrong from the day of his falling away till this day.`

Modern Hebrew
ויקצפו עליו שרי
פלשתים ויאמרו לו
שרי פלשתים השב
את־האיש וישב
אל־מקומו אשר
הפקדתו שם ולא־ירד
עמנו במלחמה
ולא־יהיה־לנו לשטן
במלחמה ובמה יתרצה
זה אל־אדניו הלוא
בראשי האנשים ההם׃

Paleo-Hebrew (Before 585 B.C.)
29:4

-
-

-

- [image] [image] [image] [image] -

-

.

Hebrew Transliterated
29:4 VYQTShPhV 'yLYV ShUrY PhLShThYM VY'aMUrV LV ShUrY PhLShThYM HShB 'aTh-H'aYSh VYShB 'aL-MQVMV 'aShUr HPhQDThV ShM VL'a-YUrD 'yMNV BMLChMH VL'a-YHYH-LNV LShTN BMLChMH VBMH YThUrTShH ZH 'aL-'aDNYV HLV'a BUr'aShY H'aNShYM HHM.

Latin Vulgate
29:4 irati sunt autem adversus eum principes Philisthim et dixerunt ei revertatur vir et sedeat in loco suo in quo constituisti eum et non descendat nobiscum in proelium ne fiat nobis adversarius cum proeliari coeperimus quomodo enim aliter placare poterit dominum suum nisi in capitibus nostris

King James Version
29:4 And the princes of the Philistines were wroth with him; and the princes of the Philistines said unto him, Make this fellow return, that he may go again to his place which thou hast appointed him, and let him not go down with us to battle, lest in the battle he be an adversary to us: for wherewith should he reconcile himself unto his master? should it not be with the heads of these men?

American Standard Version
29:4 But he princes of the Philistines were wroth with him; and the princes of the Philistines said unto him, Make the man return, that he may go back to his place where thou hast appointed him, and let him not go down with us to battle, lest in the battle he become an adversary to us: for wherewith should this fellow reconcile himself unto his lord? should it not be with the heads of these men?

Bible in Basic English
29:4 But the rulers of the Philistines were angry with him, and said to him, Make the man go back to the place you have given him; do not let him go down with us to the fight, or he may be turned against us and be false to us: for how will this man make peace with his lord? will it not be with the heads of these men?

Darby's English Translation
29:4 But the princes of the Philistines were wroth with him; and the princes of the Philistines said to him, Make the man return, that he may go again to his place where thou hast appointed him, that he go not down with us to the battle, that in the battle he be not an adversary to us; for wherewith should this fellow reconcile himself to his master? should it not be with the heads of these men?

Douay Rheims Bible
29:4 But the princes of the Philistines were angry with him, and they said to him: Let this man return, and abide in his place, which thou hast appointed him, and let him not go down with us to battle, lest he be an adversary to us, when we shall begin to fight: for how can he otherwise appease his master, but with our heads?

Noah Webster Bible
29:4 And the princes of the Philistines were wroth with him; and the princes of the Philistines said to him, Make this man return, that he may go again to his place which thou hast appointed him, and let him not go down with us to battle, lest in the battle he should be an adversary to us: for with what would he reconcile himself to his master? would it not be with the heads of these men?

World English Bible
29:4 But he princes of the Philistines were angry with him; and the princes of the Philistines said to him, Make the man return, that he may go back to his place where you have appointed him, and let him not go down with us to battle, lest in the battle he become an adversary to us: for with what should this fellow reconcile himself to his lord? should it not be with the heads of these men?

Young's Literal Translation
29:4 And the heads of the Philistines are wroth against him, and the heads of the Philistines say to him, `Send back the man, and he doth turn back unto his place whither thou hast appointed him, and doth not go down with us into battle, and is not to us for an adversary in battle; and wherewith doth this one reconcile himself unto his lord -- is it not with the heads of those men?`

Modern Hebrew
הלוא־זה דוד אשר
יענו־לו במחלות
לאמר הכה שאול
באלפיו ודוד
ברבבתו׃

Paleo-Hebrew (Before 585 B.C.)
29:5
-
-

.

Hebrew Transliterated
29:5 HLV'a-ZH DVD 'aShUr Y'yNV-LV BMChLVTh L'aMUr HKH Sh'aVL B'aLPhYV VDVD BUrBBThV.

Latin Vulgate
29:5 nonne iste est David cui cantabant in choro dicentes percussit Saul in milibus suis et David in decem milibus suis

King James Version
29:5 Is not this David, of whom they sang one to another in dances, saying, Saul slew his thousands, and David his ten thousands?

American Standard Version
29:5 Is not this David, of whom they sang one to another in dances, saying, Saul hath slain his thousands, And David his ten thousands?

Bible in Basic English
29:5 Is this not David, who was named in their songs, when in the dance they said to one another, Saul has put to death thousands, and David tens of thousands?

Darby's English Translation
29:5 Is not this David, of whom they sang one to another in dances, saying, Saul smote his thousands, and David his ten thousands?

Douay Rheims Bible
29:5 Is not this David, to whom they sung in their dances, saying: Saul slew his thousands, and David his ten thousands?

Noah Webster Bible
29:5 Is not this David, of whom they sung one to another in dances, saying, Saul slew his thousands, and David his ten thousands?

World English Bible
29:5 Is not this David, of whom they sang one to another in dances, saying, Saul has slain his thousands, David his ten thousands?

Young's Literal Translation
29:5 Is not this David, of whom they answer in choruses, saying, Saul hath smitten among his thousands, and David among his myriads?`

Modern Hebrew
ויקרא אכיש אל־דוד
ויאמר אליו
חי־יהוה כי־ישר
אתה וטוב בעיני
צאתך ובאך אתי
במחנה כי לא־מצאתי
בך רעה מיום באך
אלי עד־היום הזה
ובעיני הסרנים
לא־טוב אתה׃

Paleo-Hebrew (Before 585 B.C.)
29:6

-
-
-

-

-

-
.

Hebrew Transliterated
29:6 VYQUr'a 'aKYSh 'aL-DVD VY'aMUr 'aLYV ChY-YHVH KY-YShUr 'aThH VTVB B'yYNY TSh'aThK VB'aK 'aThY BMChNH KY L'a-MTSh'aThY BK Ur'yH MYVM B'aK 'aLY 'yD-HYVM HZH VB'yYNY HSUrNYM L'a-TVB 'aThH.

Latin Vulgate
29:6 vocavit ergo Achis David et ait ei vivit Dominus quia rectus es tu et bonus in conspectu meo et exitus tuus et introitus tuus mecum est in castris et non inveni in te quicquam mali ex die qua venisti ad me usque ad diem hanc sed satrapis non places

King James Version
29:6 Then Achish called David, and said unto him, Surely, as the LORD liveth, thou hast been upright, and thy going out and thy coming in with me in the host is good in my sight: for I have not found evil in thee since the day of thy coming unto me unto this day: nevertheless the lords favour thee not.

American Standard Version
29:6 Then Achish called David, and said unto him, As Jehovah liveth, thou hast been upright, and thy going out and thy coming in with me in the host is good in my sight; for I have not found evil in thee since the day of thy coming unto me unto this day: nevertheless the lords favor thee not.

Bible in Basic English
29:6 Then Achish sent for David and said to him, By the living Lord, you are upright, and everything you have done with me in the army has been pleasing to me: I have seen no evil in you from the day when you came to me till now: but still, the lords are not pleased with you.

Darby's English Translation
29:6 And Achish called David, and said to him, As Jehovah liveth, thou art upright, and thy going out and thy coming in with me in the camp is acceptable to me; for I have not found evil in thee since the day of thy coming to me to this day; but thou art not acceptable to the lords.

Douay Rheims Bible
29:6 Then Achis called David, and said to him: As the Lord liveth, thou art upright and good in my sight: and so is thy going out, and thy coming in with me in the army: and I have not found my evil in thee, since the day that thou camest to me unto this day: but thou pleasest not the lords.

Noah Webster Bible
29:6 Then Achish called David, and said to him, Surely, as the LORD liveth, thou hast been upright, and thy going out and thy coming in with me in the host is good in my sight: for I have not found evil in thee from the day of thy coming to me to this day: nevertheless the lords favor thee not.

World English Bible
29:6 Then Achish called David, and said to him, As Yahweh lives, you have been upright, and your going out and your coming in with me in the host is good in my sight; for I have not found evil in you since the day of your coming to me to this day: nevertheless the lords don`t favor you.

Young's Literal Translation
29:6 And Achish calleth unto David, and saith unto him, `Jehovah liveth, surely thou art upright, and good in mine eyes is thy going out, and thy coming in, with me in the camp, for I have not found in thee evil from the day of thy coming in unto me till this day; and in the eyes of the princes thou art not good;

Modern Hebrew
ועתה שוב ולך
בשלום ולא־תעשה רע
בעיני סרני
פלשתים׃

Paleo-Hebrew (Before 585 B.C.)
29:7

-

.

Hebrew Transliterated
29:7 V'yThH ShVB VLK BShLVM VL'a-Th'yShH Ur'y B'yYNY SUrNY PhLShThYM.

Latin Vulgate
29:7 revertere ergo et vade in pace et non offendes oculos satraparum Philisthim

King James Version
29:7 Wherefore now return, and go in peace, that thou displease not the lords of the Philistines.

American Standard Version
29:7 Wherefore now return, and go in peace, that thou displease not the lords of the Philistines.

Bible in Basic English
29:7 So now go back, and go in peace, so that you do not make the lords of the Philistines angry.

Darby's English Translation
29:7 And now return, and go in peace, that thou displease not the lords of the Philistines.

Douay Rheims Bible
29:7 Return therefore, and go in peace, and offend not the eyes of the princes of the Philistines.

Noah Webster Bible
29:7 Therefore now return, and go in peace, that thou displease not the lords of the Philistines.

World English Bible
29:7 Therefore now return, and go in peace, that you not displease the lords of the Philistines.

Young's Literal Translation
29:7 and now, turn back, and go in peace, and thou dost do no evil in the eyes of the princes of the Philistines.`

Modern Hebrew
ויאמר דוד אל־אכיש
כי מה עשיתי
ומה־מצאת בעבדך
מיום אשר הייתי
לפניך עד היום הזה
כי לא אבוא
ונלחמתי באיבי
אדני המלך׃

Paleo-Hebrew (Before 585 B.C.)
29:8

-

-

.

Hebrew Transliterated
29:8 VY'aMUr DVD 'aL-'aKYSh KY MH 'yShYThY VMH-MTSh'aTh B'yBDK MYVM 'aShUr HYYThY LPhNYK 'yD HYVM HZH KY L'a 'aBV'a VNLChMThY B'aYBY 'aDNY HMLK.

Latin Vulgate
29:8 dixitque David ad Achis quid enim feci et quid invenisti in me servo tuo a die qua fui in conspectu tuo usque in diem hanc ut non veniam et pugnem contra inimicos domini mei regis

King James Version
29:8 And David said unto Achish, But what have I done? and what hast thou found in thy servant so long as I have been with thee unto this day, that I may not go fight against the enemies of my lord the king?

American Standard Version
29:8 And David said unto Achish, But what have I done? and what hast thou found in thy servant so long as I have been before thee unto this day, that I may not go and fight against the enemies of my lord the king?

Bible in Basic English
29:8 And David said to Achish, But what have I done? what have you seen in your servant while I have been with you till this day, that I may not go and take up arms against those who are now making war on my lord the king?

Darby's English Translation
29:8 And David said to Achish, But what have I done? and what hast thou found in thy servant so long as I have been with thee to this day, that I should not go and fight against the enemies of my lord the king?

Douay Rheims Bible
29:8 And David said to Achis: But what have I done, and what hast thou found in me thy servant, from the day that I have been in thy sight until this day, that I may not go and fight against the enemies of my lord the king?

Noah Webster Bible
29:8 And David said to Achish, But what have I done? and what hast thou found in thy servant, so long as I have been with thee to this day, that I may not go and fight against the enemies of my lord the king.

World English Bible
29:8 David said to Achish, But what have I done? and what have you found in your servant so long as I have been before you to this day, that I may not go and fight against the enemies of my lord the king?

Young's Literal Translation
29:8 And David saith unto Achish, `But what have I done? and what hast thou found in thy servant from the day that I have been before thee till this day -- that I go not in and have fought against the enemies of my lord the king?`

Modern Hebrew
ויען אכיש ויאמר
אל־דוד ידעתי כי
טוב אתה בעיני
כמלאך אלהים אך
שרי פלשתים אמרו
לא־יעלה עמנו
במלחמה׃

Paleo-Hebrew (Before 585 B.C.)
29:9

-

-
.

Hebrew Transliterated
29:9 VY'yN 'aKYSh VY'aMUr 'aL-DVD YD'yThY KY TVB 'aThH B'yYNY KML'aK 'aLHYM 'aK ShUrY PhLShThYM 'aMUrV L'a-Y'yLH 'yMNV BMLChMH.

Latin Vulgate
29:9 respondens autem Achis locutus est ad David scio quia bonus es tu in oculis meis sicut angelus Dei sed principes Philisthim dixerunt non ascendet nobiscum in proelium

King James Version
29:9 And Achish answered and said to David, I know that thou art good in my sight, as an angel of God: notwithstanding the princes of the Philistines have said, He shall not go up with us to the battle.

American Standard Version
29:9 And Achish answered and said to David, I know that thou art good in my sight, as an angel of God: notwithstanding the princes of the Philistines have said, He shall not go up with us to the battle.

Bible in Basic English
29:9 And Achish in answer said, It is true that in my eyes you are good, like an angel of God: but still, the rulers of the Philistines have said, He is not to go up with us to the fight.

Darby's English Translation
29:9 And Achish answered and said to David, I know that thou art acceptable to me, as an angel of God; nevertheless the princes of the Philistines have said, He shall not go up with us to the battle.

Douay Rheims Bible
29:9 And Achis answering said to David: I know that thou art good in my sight, as an angel of God: but the princes of the Philistines have said: He shall not go up with us to the battle.

Noah Webster Bible
29:9 And Achish answered and said to David, I know that thou art good in my sight, as an angel of God: notwithstanding, the princes of the Philistines have said, He shall not go up with us to the battle.

World English Bible
29:9 Achish answered David, I know that you are good in my sight, as an angel of God: notwithstanding the princes of the Philistines have said, He shall not go up with us to the battle.

Young's Literal Translation
29:9 And Achish answereth and saith unto David, `I have known that thou art good in mine eyes as a messenger of God; only, the princes of the Philistines have said, He doth not go up with us into battle;

Modern Hebrew
ועתה השכם בבקר
ועבדי אדניך
אשר־באו אתך
והשכמתם בבקר ואור
לכם ולכו׃

Paleo-Hebrew (Before 585 B.C.)
29:10

-

.

Hebrew Transliterated
29:10 V'yThH HShKM BBQUr V'yBDY 'aDNYK 'aShUr-B'aV 'aThK VHShKMThM BBQUr V'aVUr LKM VLKV.

Latin Vulgate
29:10 igitur consurge mane tu et servi domini tui qui venerunt tecum et cum de nocte surrexeritis et coeperit dilucescere pergite

King James Version
29:10 Wherefore now rise up early in the morning with thy master's servants that are come with thee: and as soon as ye be up early in the morning, and have light, depart.

American Standard Version
29:10 Wherefore now rise up early in the morning with the servants of thy lord that are come with thee; and as soon as ye are up early in the morning, and have light, depart.

Bible in Basic English
29:10 So get up early in the morning, with the servants of your lord who are with you, and go to the place I have given you, and have no evil design in your heart, for you are good in my eyes; but when there is light enough in the morning, go away.

Darby's English Translation
29:10 And now rise up early in the morning with thy master`s servants that are come with thee; and rise ye early in the morning, and when ye have daylight, depart.

Douay Rheims Bible
29:10 Therefore arise in the morning, thou, and the servants of thy lord, who came with thee: and when you are up before day, and it shall begin to be light, go on your way.

Noah Webster Bible
29:10 Wherefore now rise early in the morning with thy master's servants that are come with thee: and as soon as ye shall have risen early in the morning, and have light, depart.

World English Bible
29:10 Therefore now rise up early in the morning with the servants of your lord who have come with you; and as soon as you are up early in the morning, and have light, depart.

Young's Literal Translation
29:10 and now, rise thou early in the morning, and the servants of thy lord who have come with thee, when ye have risen early in the morning, and have light, then go ye.`

Modern Hebrew
וישכם דוד הוא
ואנשיו ללכת בבקר
לשוב אל־ארץ
פלשתים ופלשתים
עלו יזרעאל׃

Paleo-Hebrew (Before 585 B.C.)
29:11

-

.

Hebrew Transliterated
29:11 VYShKM DVD HV'a V'aNShYV LLKTh BBQUr LShVB 'aL-'aUrTSh PhLShThYM VPhLShThYM 'yLV YZUr'y'aL.

Latin Vulgate
29:11 surrexit itaque de nocte David ipse et viri eius ut proficiscerentur mane et reverterentur ad terram Philisthim Philisthim autem ascenderunt in Iezrahel

King James Version
29:11 So David and his men rose up early to depart in the morning, to return into the land of the Philistines. And the Philistines went up to Jezreel.

American Standard Version
29:11 So David rose up early, he and his men, to depart in the morning, to return into the land of the Philistines. And the Philistines went up to Jezreel.

Bible in Basic English
29:11 So David and his men got up early in the morning to go back to the land of the Philistines. And the Philistines went up to Jezreel.

Darby's English Translation
29:11 And David rose up early, he and his men, to depart in the morning, to return into the land of the Philistines. And the Philistines went up to Jizreel.

Douay Rheims Bible
29:11 So David and his men arose in the night, that they might set forward in the morning, and returned to the land of the Philistines: and the Philistines went up to Jezrahel.

Noah Webster Bible
29:11 So David and his men rose early to depart in the morning, to return into the land of the Philistines. And the Philistines went up to Jezreel.

World English Bible
29:11 So David rose up early, he and his men, to depart in the morning, to return into the land of the Philistines. The Philistines went up to Jezreel.

Young's Literal Translation
29:11 And David riseth early, he and his men, to go in the morning, to turn back unto the land of the Philistines, and the Philistines have gone up to Jezreel.

1st Samuel 30


1st Samuel Chapter 30 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Samuel 29

The First Book of Samuel

Chapter 30

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31
Modern Hebrew
ויהי בבא דוד
ואנשיו צקלג ביום
השלישי ועמלקי
פשטו אל־נגב ואל־
צקלג ויכו את־צקלג
וישרפו אתה באש׃

Paleo-Hebrew (Before 585 B.C.)
30:1

-
-
-

.

Hebrew Transliterated
30:1 VYHY BB'a DVD V'aNShYV TShQLG BYVM HShLYShY V'yMLQY PhShTV 'aL-NGB V'aL- TShQLG VYKV 'aTh-TShQLG VYShUrPhV 'aThH B'aSh.

Latin Vulgate
30:1 cumque venissent David et viri eius in Siceleg die tertia Amalechitae impetum fecerant ex parte australi in Siceleg et percusserant Siceleg et succenderant eam igni

King James Version
30:1 And it came to pass, when David and his men were come to Ziklag on the third day, that the Amalekites had invaded the south, and Ziklag, and smitten Ziklag, and burned it with fire;

American Standard Version
30:1 And it came to pass, when David and his men were come to Ziklag on the third day, that the Amalekites had made a raid upon the South, and upon Ziklag, and had smitten Ziklag, and burned it with fire,

Bible in Basic English
30:1 Now when David and his men came to Ziklag on the third day, the Amalekites had made an attack on the South and on Ziklag, and had overcome Ziklag and put it on fire;

Darby's English Translation
30:1 And it came to pass, when David and his men came to Ziklag on the third day, that the Amalekites had made a raid upon the south, and upon Ziklag, and smitten Ziklag and burned it with fire;

Douay Rheims Bible
30:1 Now when David and his men were come to Siceleg on the third day, the Amalecites had made an invasion on the south side upon Siceleg, and had smitten Siceleg, and burnt it with fire.

Noah Webster Bible
30:1 And it came to pass, when David and his men were come to Ziklag on the third day, that the Amalekites had invaded the south, and Ziklag, and smitten Ziklag, and burned it with fire;

World English Bible
30:1 It happened, when David and his men were come to Ziklag on the third day, that the Amalekites had made a raid on the South, and on Ziklag, and had struck Ziklag, and burned it with fire,

Young's Literal Translation
30:1 And it cometh to pass, in the coming in of David and his men to Ziklag, on the third day, that the Amalekites have pushed unto the south, and unto Ziklag, and smite Ziklag, and burn it with fire,

Modern Hebrew
וישבו את־הנשים
אשר־בה מקטן
ועד־גדול לא המיתו
איש וינהגו וילכו
לדרכם׃

Paleo-Hebrew (Before 585 B.C.)
30:2
-
-
-

.

Hebrew Transliterated
30:2 VYShBV 'aTh-HNShYM 'aShUr-BH MQTN V'yD-GDVL L'a HMYThV 'aYSh VYNHGV VYLKV LDUrKM.

Latin Vulgate
30:2 et captivas duxerant mulieres ex ea et a minimo usque ad magnum et non interfecerant quemquam sed secum duxerant et pergebant in itinere suo

King James Version
30:2 And had taken the women captives, that were therein: they slew not any, either great or small, but carried them away, and went on their way.

American Standard Version
30:2 and had taken captive the women and all that were therein, both small and great: they slew not any, but carried them off, and went their way.

Bible in Basic English
30:2 And had made the women and all who were there, small and great, prisoners: they had not put any of them to death, but had taken them all away.

Darby's English Translation
30:2 and had taken the women captives that were in it; both great and small: they had put none to death, but had carried them off, and went on their way.

Douay Rheims Bible
30:2 And had taken the women captives that were in it, both little and great: and they had not killed any person, but had carried them with them, and went on their way.

Noah Webster Bible
30:2 And had taken the women captives that were in it, they slew not any, either great or small, but carried them away, and went on their way.

World English Bible
30:2 and had taken captive the women and all who were therein, both small and great: they didn`t kill any, but carried them off, and went their way.

Young's Literal Translation
30:2 and they take captive the women who are in it; from small unto great they have not put any one to death, and they lead away, and go on their way.

Modern Hebrew
ויבא דוד ואנשיו
אל־העיר והנה
שרופה באש ונשיהם
ובניהם ובנתיהם
נשבו׃

Paleo-Hebrew (Before 585 B.C.)
30:3

-

.

Hebrew Transliterated
30:3 VYB'a DVD V'aNShYV 'aL-H'yYUr VHNH ShUrVPhH B'aSh VNShYHM VBNYHM VBNThYHM NShBV.

Latin Vulgate
30:3 cum ergo venisset David et viri eius ad civitatem et invenissent eam succensam igni et uxores suas et filios suos et filias ductas esse captivas

King James Version
30:3 So David and his men came to the city, and, behold, it was burned with fire; and their wives, and their sons, and their daughters, were taken captives.

American Standard Version
30:3 And when David and his men came to the city, behold, it was burned with fire; and their wives, and their sons, and their daughters, were taken captive.

Bible in Basic English
30:3 And when David and his men came to the town, they saw that it had been burned down, and their wives and their sons and daughters had been made prisoners.

Darby's English Translation
30:3 And David and his men came to the city, and behold, it was burnt with fire; and their wives, and their sons, and their daughters were taken captives.

Douay Rheims Bible
30:3 So when David and his men came to the city, and found it burnt with fire, and that their wives and their sons, and their daughters were taken captives,

Noah Webster Bible
30:3 So David and his men came to the city, and behold, it was burned with fire; and their wives, and their sons, and their daughters, were taken captives.

World English Bible
30:3 When David and his men came to the city, behold, it was burned with fire; and their wives, and their sons, and their daughters, were taken captive.

Young's Literal Translation
30:3 And David cometh in -- and his men -- unto the city, and lo, burnt with fire, and their wives, and their sons, and their daughters have been taken captive!

Modern Hebrew
וישא דוד והעם
אשר־אתו את־קולם
ויבכו עד אשר
אין־בהם כח לבכות׃

Paleo-Hebrew (Before 585 B.C.)
30:4

-
-

-
.

Hebrew Transliterated
30:4 VYSh'a DVD VH'yM 'aShUr-'aThV 'aTh-QVLM VYBKV 'yD 'aShUr 'aYN-BHM KCh LBKVTh.

Latin Vulgate
30:4 levaverunt David et populus qui erat cum eo voces suas et planxerunt donec deficerent in eis lacrimae

King James Version
30:4 Then David and the people that were with him lifted up their voice and wept, until they had no more power to weep.

American Standard Version
30:4 Then David and the people that were with him lifted up their voice and wept, until they had no more power to weep.

Bible in Basic English
30:4 Then David and the people who were with him gave themselves up to weeping till they were able to go on weeping no longer.

Darby's English Translation
30:4 Then David and the people that were with him lifted up their voice and wept, until they had no more power to weep.

Douay Rheims Bible
30:4 David and the people that were with him, lifted up their voices, and wept till they had no more tears.

Noah Webster Bible
30:4 Then David and the people that were with him, lifted up their voice and wept, until they had no more power to weep.

World English Bible
30:4 Then David and the people who were with him lifted up their voice and wept, until they had no more power to weep.

Young's Literal Translation
30:4 And David lifteth up -- and the people who are with him -- their voice and weep, till that they have no power to weep.

Modern Hebrew
ושתי נשי־דוד נשבו
אחינעם היזרעלית
ואביגיל אשת נבל
הכרמלי׃

Paleo-Hebrew (Before 585 B.C.)
30:5
-

.

Hebrew Transliterated
30:5 VShThY NShY-DVD NShBV 'aChYN'yM HYZUr'yLYTh V'aBYGYL 'aShTh NBL HKUrMLY.

Latin Vulgate
30:5 siquidem et duae uxores David captivae ductae fuerant Ahinoem Iezrahelites et Abigail uxor Nabal Carmeli

King James Version
30:5 And David's two wives were taken captives, Ahinoam the Jezreelitess, and Abigail the wife of Nabal the Carmelite.

American Standard Version
30:5 And David`s two wives were taken captive, Ahinoam the Jezreelitess, and Abigail the wife of Nabal the Carmelite.

Bible in Basic English
30:5 And David's two wives, Ahinoam of Jezreel and Abigail, the wife of Nabal of Carmel, had been made prisoners.

Darby's English Translation
30:5 And David`s two wives were taken captives, Ahinoam the Jizreelitess, and Abigail the wife of Nabal the Carmelite.

Douay Rheims Bible
30:5 For the two wives also of David were taken captives, Achinoam the Jezrahelitess, and Abigail the wife of Nabal of Carmel.

Noah Webster Bible
30:5 And David's two wives were taken captives, Ahinoam the Jezreelitess, and Abigail the wife of Nabal the Carmelite.

World English Bible
30:5 David`s two wives were taken captive, Ahinoam the Jezreelitess, and Abigail the wife of Nabal the Carmelite.

Young's Literal Translation
30:5 And the two wives of David have been taken captive, Ahinoam the Jezreelitess, and Abigail wife of Nabal the Carmelite;

Modern Hebrew
ותצר לדוד מאד
כי־אמרו העם לסקלו
כי־מרה נפש כל־העם
איש על־בנו
ועל־בנתיו ויתחזק
דוד ביהוה אלהיו׃

Paleo-Hebrew (Before 585 B.C.)
30:6

-

-
-
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
30:6 VThTShUr LDVD M'aD KY-'aMUrV H'yM LSQLV KY-MUrH NPhSh KL-H'yM 'aYSh 'yL-BNV V'yL-BNThYV VYThChZQ DVD BYHVH 'aLHYV.

Latin Vulgate
30:6 et contristatus est David valde volebat enim eum populus lapidare quia amara erat anima uniuscuiusque viri super filiis suis et filiabus confortatus est autem David in Domino Deo suo

King James Version
30:6 And David was greatly distressed; for the people spake of stoning him, because the soul of all the people was grieved, every man for his sons and for his daughters: but David encouraged himself in the LORD his God.

American Standard Version
30:6 And David was greatly distressed; for the people spake of stoning him, because the soul of all the people was grieved, every man for his sons and for his daughters: but David strengthened himself in Jehovah his God.

Bible in Basic English
30:6 And David was greatly troubled; for the people were talking of stoning him, because their hearts were bitter, every man sorrowing for his sons and his daughters: but David made himself strong in the Lord his God.

Darby's English Translation
30:6 And David was greatly distressed; for the people spoke of stoning him; for the soul of all the people was embittered, every man because of his sons and because of his daughters; but David strengthened himself in Jehovah his God.

Douay Rheims Bible
30:6 And David was greatly afflicted: for the people had a mind to stone him, for the soul of every man was bitterly grieved for his sons, and daughters: but David took courage in the Lord his God.

Noah Webster Bible
30:6 And David was greatly distressed: for the people spoke of stoning him, because the soul of all the people was grieved, every man for his sons, and for his daughters: but David encouraged himself in the LORD his God.

World English Bible
30:6 David was greatly distressed; for the people spoke of stoning him, because the soul of all the people was grieved, every man for his sons and for his daughters: but David strengthened himself in Yahweh his God.

Young's Literal Translation
30:6 and David hath great distress, for the people have said to stone him, for the soul of all the people hath been bitter, each for his sons and for his daughters; and David doth strengthen himself in Jehovah his God.

Modern Hebrew
ויאמר דוד
אל־אביתר הכהן
בן־אחימלך
הגישה־נא לי האפד
ויגש אביתר
את־האפד אל־דוד׃

Paleo-Hebrew (Before 585 B.C.)
30:7

-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -

. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
30:7 VY'aMUr DVD 'aL-'aBYThUr HKHN BN-'aChYMLK HGYShH-N'a LY H'aPhD VYGSh 'aBYThUr 'aTh-H'aPhD 'aL-DVD.

Latin Vulgate
30:7 et ait ad Abiathar sacerdotem filium Ahimelech adplica ad me ephod et adplicuit Abiathar ephod ad David

King James Version
30:7 And David said to Abiathar the priest, Ahimelech's son, I pray thee, bring me hither the ephod. And Abiathar brought thither the ephod to David.

American Standard Version
30:7 And David said to Abiathar the priest, the son of Ahimelech, I pray thee, bring me hither the ephod. And Abiathar brought thither the ephod to David.

Bible in Basic English
30:7 And David said to Abiathar the priest, the son of Ahimelech, Come here to me with the ephod. And Abiathar took the ephod to David.

Darby's English Translation
30:7 And David said to Abiathar the priest, Ahimelech`s son, Bring near to me, I pray thee, the ephod. And Abiathar brought the ephod near to David.

Douay Rheims Bible
30:7 And he said to Abiathar the priest the son of Achimelech: Bring me hither the ephod. And Abiathar brought the ephod to David.

Noah Webster Bible
30:7 And David said to Abiathar the priest, Ahimelech's son, I pray thee bring me hither the ephod. And Abiathar brought thither the ephod to David.

World English Bible
30:7 David said to Abiathar the priest, the son of Ahimelech, Please bring me here the ephod. Abiathar brought there the ephod to David.

Young's Literal Translation
30:7 And David saith unto Abiathar the priest, son of Ahimelech, `Bring nigh, I pray thee, to me the ephod;` and Abiathar bringeth nigh the ephod unto David,

Modern Hebrew
וישאל דוד ביהוה
לאמר ארדף אחרי
הגדוד־הזה האשגנו
ויאמר לו רדף
כי־השג תשיג והצל
תציל׃

Paleo-Hebrew (Before 585 B.C.)
30:8

-

-

.

Hebrew Transliterated
30:8 VYSh'aL DVD BYHVH L'aMUr 'aUrDPh 'aChUrY HGDVD-HZH H'aShGNV VY'aMUr LV UrDPh KY-HShG ThShYG VHTShL ThTShYL.

Latin Vulgate
30:8 et consuluit David Dominum dicens persequar an non latrunculos hos et conprehendam eos dixitque ei persequere absque dubio enim conprehendes eos et excuties praedam

King James Version
30:8 And David enquired at the LORD, saying, Shall I pursue after this troop? shall I overtake them? And he answered him, Pursue: for thou shalt surely overtake them, and without fail recover all.

American Standard Version
30:8 And David inquired of Jehovah, saying, If I pursue after this troop, shall I overtake them? And he answered him, Pursue; for thou shalt surely overtake them, and shalt without fail recover all.

Bible in Basic English
30:8 Then David, questioning the Lord, said, Am I to go after this band? will I be able to overtake them? And in answer he said, Go after them, for you will certainly overtake them, and get back everything.

Darby's English Translation
30:8 And David inquired of Jehovah, saying, Shall I pursue after this troop? shall I overtake them? And he said to him, Pursue; for thou shalt assuredly overtake them and shalt certainly recover.

Douay Rheims Bible
30:8 And David consulted the Lord, saying: Shall I pursue after these robbers, and shall I overtake them, or not? And the Lord said to him: Pursue after them: for thou shalt surely overtake them and recover the prey.

Noah Webster Bible
30:8 And David inquired of the LORD, saying, Shall I pursue this troop? shall I overtake them? And he answered him, Pursue; for thou shalt surely overtake them, and without fail recover all.

World English Bible
30:8 David inquired of Yahweh, saying, If I pursue after this troop, shall I overtake them? He answered him, Pursue; for you shall surely overtake them, and shall without fail recover all.

Young's Literal Translation
30:8 and David asketh at Jehovah, saying, `I pursue after this troop -- do I overtake it?` And He saith to him, `Pursue, for thou dost certainly overtake, and dost certainly deliver.`

Modern Hebrew
וילך דוד הוא
ושש־מאות איש אשר
אתו ויבאו עד־נחל
הבשור והנותרים
עמדו׃

Paleo-Hebrew (Before 585 B.C.)
30:9

-

-
.

Hebrew Transliterated
30:9 VYLK DVD HV'a VShSh-M'aVTh 'aYSh 'aShUr 'aThV VYB'aV 'yD-NChL HBShVUr VHNVThUrYM 'yMDV.

Latin Vulgate
30:9 abiit ergo David ipse et sescenti viri qui erant cum eo et venerunt usque ad torrentem Besor et lassi quidam substiterunt

King James Version
30:9 So David went, he and the six hundred men that were with him, and came to the brook Besor, where those that were left behind stayed.

American Standard Version
30:9 So David went, he and the six hundred men that were with him, and came to the brook Besor, where those that were left behind stayed.

Bible in Basic English
30:9 So David went, and his six hundred men went with him, and they came to the stream Besor.

Darby's English Translation
30:9 So David went, he and the six hundred men that were with him, and they came to the torrent Besor; and those that were left stayed behind.

Douay Rheims Bible
30:9 So David went, he and the six hundred men that were with him, and they came to the torrent Besor: and some being weary stayed there.

Noah Webster Bible
30:9 So David went, he and the six hundred men that were with him, and came to the brook Besor, where those that were left behind remained.

World English Bible
30:9 So David went, he and the six hundred men who were with him, and came to the brook Besor, where those who were left behind stayed.

Young's Literal Translation
30:9 And David goeth on, he and six hundred men who are with him, and they come in unto the brook of Besor, and those left have stood still,

Modern Hebrew
וירדף דוד הוא
וארבע־מאות איש
ויעמדו מאתים איש
אשר פגרו מעבר
את־נחל הבשור׃

Paleo-Hebrew (Before 585 B.C.)
30:10

-

-
.

Hebrew Transliterated
30:10 VYUrDPh DVD HV'a V'aUrB'y-M'aVTh 'aYSh VY'yMDV M'aThYM 'aYSh 'aShUr PhGUrV M'yBUr 'aTh-NChL HBShVUr.

Latin Vulgate
30:10 persecutus est autem David ipse et quadringenti viri substiterant enim ducenti qui lassi transire non poterant torrentem Besor

King James Version
30:10 But David pursued, he and four hundred men: for two hundred abode behind, which were so faint that they could not go over the brook Besor.

American Standard Version
30:10 But David pursued, he and four hundred men; for two hundred stayed behind, who were so faint that they could not go over the brook Besor.

Bible in Basic English
30:10 And David, with four hundred men, went on: but two hundred of them were overcome with weariness, and not able to go across the stream.

Darby's English Translation
30:10 And David pursued, he and four hundred men; for two hundred stayed behind, who were too exhausted to go over the torrent Besor.

Douay Rheims Bible
30:10 But David pursued, he and four hundred men: for two hundred stayed, who being weary could not go over the torrent Besor.

Noah Webster Bible
30:10 But David pursued, he and four hundred men: for two hundred abode behind, who were so faint that they could not go over the brook Besor.

World English Bible
30:10 But David pursued, he and four hundred men; for two hundred stayed behind, who were so faint that they couldn`t go over the brook Besor.

Young's Literal Translation
30:10 and David pursueth, he and four hundred men, (and two hundred men stand still who have been too faint to pass over the brook of Besor),

Modern Hebrew
וימצאו איש־מצרי
בשדה ויקחו אתו
אל־דוד ויתנו־לו
לחם ויאכל וישקהו
מים׃

Paleo-Hebrew (Before 585 B.C.)
30:11
-

-
-

.

Hebrew Transliterated
30:11 VYMTSh'aV 'aYSh-MTShUrY BShDH VYQChV 'aThV 'aL-DVD VYThNV-LV LChM VY'aKL VYShQHV MYM.

Latin Vulgate
30:11 et invenerunt virum aegyptium in agro et adduxerunt eum ad David dederuntque ei panem ut comederet et ut biberet aquam

King James Version
30:11 And they found an Egyptian in the field, and brought him to David, and gave him bread, and he did eat; and they made him drink water;

American Standard Version
30:11 And they found an Egyptian in the field, and brought him to David, and gave him bread, and he did eat; and they gave him water to drink.

Bible in Basic English
30:11 And in the fields they saw an Egyptian whom they took to David, and they gave him bread, and he had a meal, and they gave him water for drink;

Darby's English Translation
30:11 And they found an Egyptian in the field, and brought him to David, and gave him bread, and he ate; and they gave him water to drink,

Douay Rheims Bible
30:11 And they found an Egyptian in the field, and brought him to David: and they gave him bread to eat, and water to drink,

Noah Webster Bible
30:11 And they found an Egyptian in the field, and brought him to David, and gave him bread, and he ate; and they made him drink water;

World English Bible
30:11 They found an Egyptian in the field, and brought him to David, and gave him bread, and he ate; and they gave him water to drink.

Young's Literal Translation
30:11 and they find a man, an Egyptian, in the field, and take him unto David, and give to him bread, and he eateth, and they cause him to drink water,

Modern Hebrew
ויתנו־לו פלח דבלה
ושני צמקים ויאכל
ותשב רוחו אליו כי
לא־אכל לחם
ולא־שתה מים שלשה
ימים ושלשה לילות׃

Paleo-Hebrew (Before 585 B.C.)
30:12
-

-
-

.

Hebrew Transliterated
30:12 VYThNV-LV PhLCh DBLH VShNY TShMQYM VY'aKL VThShB UrVChV 'aLYV KY L'a-'aKL LChM VL'a-ShThH MYM ShLShH YMYM VShLShH LYLVTh.

Latin Vulgate
30:12 sed et fragmen massae caricarum et duas ligaturas uvae passae quae cum comedisset reversus est spiritus eius et refocilatus est non enim comederat panem neque biberat aquam tribus diebus et tribus noctibus

King James Version
30:12 And they gave him a piece of a cake of figs, and two clusters of raisins: and when he had eaten, his spirit came again to him: for he had eaten no bread, nor drunk any water, three days and three nights.

American Standard Version
30:12 And they gave him a piece of a cake of figs, and two clusters of raisins: and when he had eaten, his spirit came again to him; for he had eaten no bread, nor drunk any water, three days and three nights.

Bible in Basic English
30:12 And they gave him part of a cake of figs and some dry grapes; and after the food, his spirit came back to him, for he had had no food or drink for three days and nights.

Darby's English Translation
30:12 and gave him a piece of fig-cake and two raisin-cakes, and he ate, and his spirit came again to him; for he had eaten no bread, nor drunk any water, for three days and three nights.

Douay Rheims Bible
30:12 As also a piece of a cake of figs, and two bunches of raisins. And when he had eaten them his spirit returned, and he was refreshed: for he had not eaten bread, nor drunk water three days, and three nights.

Noah Webster Bible
30:12 And they gave him a piece of a cake of figs, and two clusters of raisins: and when he had eaten, his spirit came again to him: for he had eaten no bread, nor drank any water, three days and three nights.

World English Bible
30:12 They gave him a piece of a cake of figs, and two clusters of raisins: and when he had eaten, his spirit came again to him; for he had eaten no bread, nor drunk any water, three days and three nights.

Young's Literal Translation
30:12 and give to him a piece of a bunch of dried figs, and two bunches of raisins, and he eateth, and his spirit returneth unto him, for he hath not eaten bread nor drunk water three days and three nights.

Modern Hebrew
ויאמר לו דוד
למי־אתה ואי מזה
אתה ויאמר נער
מצרי אנכי עבד
לאיש עמלקי
ויעזבני אדני כי
חליתי היום שלשה׃

Paleo-Hebrew (Before 585 B.C.)
30:13

-

.

Hebrew Transliterated
30:13 VY'aMUr LV DVD LMY-'aThH V'aY MZH 'aThH VY'aMUr N'yUr MTShUrY 'aNKY 'yBD L'aYSh 'yMLQY VY'yZBNY 'aDNY KY ChLYThY HYVM ShLShH.

Latin Vulgate
30:13 dixit itaque ei David cuius es tu vel unde quo pergis qui ait ei puer aegyptius ego sum servus viri amalechitae dereliquit autem me dominus meus quia aegrotare coepi nudius tertius

King James Version
30:13 And David said unto him, To whom belongest thou? and whence art thou? And he said, I am a young man of Egypt, servant to an Amalekite; and my master left me, because three days agone I fell sick.

American Standard Version
30:13 And David said unto him, To whom belongest thou? and whence art thou? And he said, I am a young man of Egypt, servant to an Amalekite; and my master left me, because three days ago I fell sick.

Bible in Basic English
30:13 And David said to him, Whose man are you and where do you come from? And he said, I am a young man of Egypt, servant to an Amalekite; and my master went on without me because three days back I became ill.

Darby's English Translation
30:13 And David said to him, To whom belongest thou? and whence art thou? And he said, I am a young man of Egypt, servant of an Amalekite; and my master left me, because three days ago I fell sick.

Douay Rheims Bible
30:13 And David said to him: To whom dost thou belong? or whence dost thou come? and whither art thou going? He said: I am a young man of Egypt, the servant of an Amalecite, and my master left me, because I began to be sick three days ago.

Noah Webster Bible
30:13 And David said to him, To whom belongest thou? and whence art thou? And he said, I am a young man of Egypt, servant to an Amalekite; and my master left me, because three days ago I fell sick.

World English Bible
30:13 David said to him, To whom belong you? and whence are you? He said, I am a young man of Egypt, servant to an Amalekite; and my master left me, because three days ago I fell sick.

Young's Literal Translation
30:13 And David saith to him, `Whose art thou? and whence art thou?` And he saith, `An Egyptian youth I am, servant to a man, an Amalekite, and my lord forsaketh me, for I have been sick three days,

Modern Hebrew
אנחנו פשטנו נגב
הכרתי ועל־אשר
ליהודה ועל־נגב
כלב ואת־צקלג
שרפנו באש׃

Paleo-Hebrew (Before 585 B.C.)
30:14

-
-
-
.

Hebrew Transliterated
30:14 'aNChNV PhShTNV NGB HKUrThY V'yL-'aShUr LYHVDH V'yL-NGB KLB V'aTh-TShQLG ShUrPhNV B'aSh.

Latin Vulgate
30:14 siquidem nos erupimus ad australem partem Cerethi et contra Iudam et ad meridiem Chaleb et Siceleg succendimus igni

King James Version
30:14 We made an invasion upon the south of the Cherethites, and upon the coast which belongeth to Judah, and upon the south of Caleb; and we burned Ziklag with fire.

American Standard Version
30:14 We made a raid upon the South of the Cherethites, and upon that which belongeth to Judah, and upon the South of Caleb; and we burned Ziklag with fire.

Bible in Basic English
30:14 We made an attack on the south part of the country of the Cherethites, and on the land which is Judah's, and on the south of Caleb; and we put Ziklag on fire.

Darby's English Translation
30:14 We made a raid against the south of the Cherethites, and against what belongs to Judah, and against the south of Caleb; and we burned Ziklag with fire.

Douay Rheims Bible
30:14 For we made an invasion on the south side of Cerethi, and upon Juda, and upon the south of Caleb, and we burnt Siceleg with fire.

Noah Webster Bible
30:14 We made an invasion upon the south of the Cherethites, and upon the coast which belongeth to Judah, and upon the south of Caleb; and we burned Ziklag with fire.

World English Bible
30:14 We made a raid on the South of the Cherethites, and on that which belongs to Judah, and on the South of Caleb; and we burned Ziklag with fire.

Young's Literal Translation
30:14 we pushed to the south of the Cherethite, and against that which is to Judah, and against the south of Caleb, and Ziklag we burned with fire.`

Modern Hebrew
ויאמר אליו דוד
התורדני אל־הגדוד
הזה ויאמר השבעה
לי באלהים אם־
תמיתני ואם־תסגרני
ביד־אדני ואורדך
אל־הגדוד הזה׃

Paleo-Hebrew (Before 585 B.C.)
30:15

-

-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
30:15 VY'aMUr 'aLYV DVD HThVUrDNY 'aL-HGDVD HZH VY'aMUr HShB'yH LY B'aLHYM 'aM- ThMYThNY V'aM-ThSGUrNY BYD-'aDNY V'aVUrDK 'aL-HGDVD HZH.

Latin Vulgate
30:15 dixitque ei David potes me ducere ad istum cuneum qui ait iura mihi per Deum quod non occidas me et non tradas me in manu domini mei et ducam te ad cuneum istum

King James Version
30:15 And David said to him, Canst thou bring me down to this company? And he said, Swear unto me by God, that thou wilt neither kill me, nor deliver me into the hands of my master, and I will bring thee down to this company.

American Standard Version
30:15 And David said to him, Wilt thou bring me down to this troop? And he said, Swear unto me by God, that thou wilt neither kill me, nor deliver me up into the hands of my master, and I will bring thee down to this troop.

Bible in Basic English
30:15 And David said to him, Will you take me down to this band? And he said, If you give me your oath that you will not put me to death or give me up to my master, I will take you to them.

Darby's English Translation
30:15 And David said to him, Canst thou bring me down to this troop? And he said, Swear to me by God, that thou wilt neither put me to death nor deliver me up into the hand of my master, and I will bring thee down to this troop.

Douay Rheims Bible
30:15 And David said to him: Canst thou bring me to this company? And he said: Swear to me by God, that thou wilt not kill me, nor deliver me into the hands of my master, and I will bring thee to this company. And David swore to him.

Noah Webster Bible
30:15 And David said to him, Canst thou conduct me down to this company? And he said, Swear to me by God, that thou wilt neither kill me, nor deliver me into the hands of my master, and I will lead thee down to this company.

World English Bible
30:15 David said to him, Will you bring me down to this troop? He said, Swear to me by God, that you will neither kill me, nor deliver me up into the hands of my master, and I will bring you down to this troop.

Young's Literal Translation
30:15 And David saith unto him, `Dost thou bring me down unto this troop?` and he saith, `Swear to me by God -- thou dost not put me to death, nor dost thou shut me up into the hand of my lord -- and I bring thee down unto this troop.`

Modern Hebrew
וירדהו והנה נטשים
על־פני כל־הארץ
אכלים ושתים
וחגגים בכל השלל
הגדול אשר לקחו
מארץ פלשתים ומארץ
יהודה׃

Paleo-Hebrew (Before 585 B.C.)
30:16

-
-

.

Hebrew Transliterated
30:16 VYUrDHV VHNH NTShYM 'yL-PhNY KL-H'aUrTSh 'aKLYM VShThYM VChGGYM BKL HShLL HGDVL 'aShUr LQChV M'aUrTSh PhLShThYM VM'aUrTSh YHVDH.

Latin Vulgate
30:16 qui cum duxisset eum ecce illi discumbebant super faciem universae terrae comedentes et bibentes et quasi festum celebrantes diem pro cuncta praeda et spoliis quae ceperant de terra Philisthim et de terra Iuda

King James Version
30:16 And when he had brought him down, behold, they were spread abroad upon all the earth, eating and drinking, and dancing, because of all the great spoil that they had taken out of the land of the Philistines, and out of the land of Judah.

American Standard Version
30:16 And when he had brought him down, behold, they were spread abroad over all the ground, eating and drinking, and dancing, because of all the great spoil that they had taken out of the land of the Philistines, and out of the land of Judah.

Bible in Basic English
30:16 And when he had taken him down, they saw them all, seated about on all sides, feasting and drinking among all the mass of goods which they had taken from the land of the Philistines and the land of Judah.

Darby's English Translation
30:16 And he brought him down, and behold, they were spread over the whole land, eating and drinking, and dancing, because of all the great spoil that they had taken out of the land of the Philistines, and out of the land of Judah.

Douay Rheims Bible
30:16 And when he had brought him, behold they were lying spread upon all the ground, eating and drinking, and as it were keeping a festival day, for all the prey, and the spoils which they had taken out of the land of the Philistines, and out of the land of Juda.

Noah Webster Bible
30:16 And when he had conducted him down, behold, they were spread abroad upon all the earth, eating and drinking, and dancing, because of all the great spoil that they had taken from the land of the Philistines, and from the land of Judah.

World English Bible
30:16 When he had brought him down, behold, they were spread abroad over all the ground, eating and drinking, and dancing, because of all the great spoil that they had taken out of the land of the Philistines, and out of the land of Judah.

Young's Literal Translation
30:16 And he bringeth him down, and lo, they are spread out over the face of all the earth, eating, and drinking, and feasting, with all the great spoil which they have taken out of the land of the Philistines, and out of the land of Judah.

Modern Hebrew
ויכם דוד מהנשף
ועד־הערב למחרתם
ולא־נמלט מהם איש
כי אם־ארבע מאות
איש־נער אשר־רכבו
על־הגמלים וינסו׃

Paleo-Hebrew (Before 585 B.C.)
30:17

-
-

-
-
- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
30:17 VYKM DVD MHNShPh V'yD-H'yUrB LMChUrThM VL'a-NMLT MHM 'aYSh KY 'aM-'aUrB'y M'aVTh 'aYSh-N'yUr 'aShUr-UrKBV 'yL-HGMLYM VYNSV.

Latin Vulgate
30:17 et percussit eos David a vespere usque ad vesperam alterius diei et non evasit ex eis quisquam nisi quadringenti viri adulescentes qui ascenderant camelos et fugerant

King James Version
30:17 And David smote them from the twilight even unto the evening of the next day: and there escaped not a man of them, save four hundred young men, which rode upon camels, and fled.

American Standard Version
30:17 And David smote them from the twilight even unto the evening of the next day: and there escaped not a man of them, save four hundred young men, who rode upon camels and fled.

Bible in Basic English
30:17 And David went on fighting them from evening till the evening of the day after; and not one of them got away but only four hundred young men who went in flight on camels.

Darby's English Translation
30:17 And David smote them from the twilight even to the evening of the next day; and there escaped not a man of them, save four hundred young men, who rode upon camels, and fled.

Douay Rheims Bible
30:17 And David slew them from the evening unto the evening of the next day, and there escaped not a man of them, but four hundred young men, who had gotten upon camels, and fled.

Noah Webster Bible
30:17 And David smote them from the twilight even to the evening of the next day: and there escaped not a man of them, save four hundred young men, who rode upon camels, and fled.

World English Bible
30:17 David struck them from the twilight even to the evening of the next day: and there not a man of them escaped, except four hundred young men, who rode on camels and fled.

Young's Literal Translation
30:17 And David smiteth them from the twilight even unto the evening of the morrow, and there hath not escaped of them a man, except four hundred young men who have ridden on the camels, and are fled.

Modern Hebrew
ויצל דוד את
כל־אשר לקחו עמלק
ואת־שתי נשיו הציל
דוד׃

Paleo-Hebrew (Before 585 B.C.)
30:18

-

-
.

Hebrew Transliterated
30:18 VYTShL DVD 'aTh KL-'aShUr LQChV 'yMLQ V'aTh-ShThY NShYV HTShYL DVD.

Latin Vulgate
30:18 eruit ergo David omnia quae tulerant Amalechitae et duas uxores suas eruit

King James Version
30:18 And David recovered all that the Amalekites had carried away: and David rescued his two wives.

American Standard Version
30:18 And David recovered all that the Amalekites had taken; and David rescued his two wives.

Bible in Basic English
30:18 And David got back everything the Amalekites had taken; and he got back his two wives.

Darby's English Translation
30:18 And David recovered all that the Amalekites had taken: and David recovered his two wives.

Douay Rheims Bible
30:18 So David recovered all that the Amalecites had taken, and he rescued his two wives.

Noah Webster Bible
30:18 And David recovered all that the Amalekites had carried away: and David rescued his two wives.

World English Bible
30:18 David recovered all that the Amalekites had taken; and David rescued his two wives.

Young's Literal Translation
30:18 And David delivereth all that the Amalekites have taken; also his two wives hath David delivered.

Modern Hebrew
ולא נעדר־להם
מן־הקטן ועד־הגדול
ועד־בנים ובנות
ומשלל ועד כל־ אשר
לקחו להם הכל השיב
דוד׃

Paleo-Hebrew (Before 585 B.C.)
30:19
-
- [image] [image] [image] [image] [image] [image] [image] -
-

-

.

Hebrew Transliterated
30:19 VL'a N'yDUr-LHM MN-HQTN V'yD-HGDVL V'yD-BNYM VBNVTh VMShLL V'yD KL- 'aShUr LQChV LHM HKL HShYB DVD.

Latin Vulgate
30:19 nec defuit quicquam a parvo usque ad magnum tam de filiis quam de filiabus et de spoliis et quaecumque rapuerant omnia reduxit David

King James Version
30:19 And there was nothing lacking to them, neither small nor great, neither sons nor daughters, neither spoil, nor any thing that they had taken to them: David recovered all.

American Standard Version
30:19 And there was nothing lacking to them, neither small nor great, neither sons nor daughters, neither spoil, nor anything that they had taken to them: David brought back all.

Bible in Basic English
30:19 There was no loss of anything, small or great, sons or daughters or goods or anything which they had taken away: David got it all back.

Darby's English Translation
30:19 And there was nothing missed by them, neither small nor great, neither sons nor daughters, neither spoil nor anything that they had taken: David brought all back.

Douay Rheims Bible
30:19 And there was nothing missing small or great, neither of their sons or their daughters, nor of the spoils, and whatsoever they had taken: David recovered all.

Noah Webster Bible
30:19 And there was nothing lacking to them, neither small nor great, neither sons nor daughters, neither spoil, nor any thing that they had taken to them: David recovered all.

World English Bible
30:19 There was nothing lacking to them, neither small nor great, neither sons nor daughters, neither spoil, nor anything that they had taken to them: David brought back all.

Young's Literal Translation
30:19 And there hath not lacked to them anything, from small unto great, and unto sons and daughters, and from the spoil, even unto all that they had taken to themselves, the whole hath David brought back,

Modern Hebrew
ויקח דוד
את־כל־הצאן והבקר
נהגו לפני המקנה
ההוא ויאמרו זה
שלל דוד׃

Paleo-Hebrew (Before 585 B.C.)
30:20

- [image] [image] -

.

Hebrew Transliterated
30:20 VYQCh DVD 'aTh-KL-HTSh'aN VHBQUr NHGV LPhNY HMQNH HHV'a VY'aMUrV ZH ShLL DVD.

Latin Vulgate
30:20 et tulit universos greges et armenta et minavit ante faciem suam dixeruntque haec est praeda David

King James Version
30:20 And David took all the flocks and the herds, which they drave before those other cattle, and said, This is David's spoil.

American Standard Version
30:20 And David took all the flocks and the herds, which they drove before those other cattle, and said, This is David`s spoil.

Bible in Basic English
30:20 And they took all the flocks and herds, and driving them in front of him, said, These are David's.

Darby's English Translation
30:20 And David took all the flocks and the herds, which they drove before the other cattle, and said, This is David`s spoil.

Douay Rheims Bible
30:20 And he took all the flocks and the herds, and made them go before him: and they said: This is the prey of David.

Noah Webster Bible
30:20 And David took all the flocks and the herds, which they drove before those other cattle, and said, This is David's spoil.

World English Bible
30:20 David took all the flocks and the herds, which they drove before those other cattle, and said, This is David`s spoil.

Young's Literal Translation
30:20 and David taketh the whole of the flock, and of the herd, they have led on before these cattle, and they say, `This is David`s spoil.`

Modern Hebrew
ויבא דוד אל־מאתים
האנשים אשר־פגרו
מלכת אחרי דוד
וישיבם בנחל הבשור
ויצאו לקראת דוד
ולקראת העם
אשר־אתו ויגש דוד
את־העם וישאל להם
לשלום׃

Paleo-Hebrew (Before 585 B.C.)
30:21

-
-

-
-

.

Hebrew Transliterated
30:21 VYB'a DVD 'aL-M'aThYM H'aNShYM 'aShUr-PhGUrV MLKTh 'aChUrY DVD VYShYBM BNChL HBShVUr VYTSh'aV LQUr'aTh DVD VLQUr'aTh H'yM 'aShUr-'aThV VYGSh DVD 'aTh-H'yM VYSh'aL LHM LShLVM.

Latin Vulgate
30:21 venit autem David ad ducentos viros qui lassi substiterant nec sequi potuerant David et residere eos iusserat in torrente Besor qui egressi sunt obviam David et populo qui erat cum eo accedens autem David ad populum salutavit eos pacifice

King James Version
30:21 And David came to the two hundred men, which were so faint that they could not follow David, whom they had made also to abide at the brook Besor: and they went forth to meet David, and to meet the people that were with him: and when David came near to the people, he saluted them.

American Standard Version
30:21 And David came to the two hundred men, who were so faint that they could not follow David, whom also they had made to abide at the brook Besor; and they went forth to meet David, and to meet the people that were with him: and when David came near to the people, he saluted them.

Bible in Basic English
30:21 And David came to the two hundred men, who because of weariness had not gone with him, but were waiting at the stream Besor: and they went out, meeting David and the people who were with him; and when they came near them, they said, How are you?

Darby's English Translation
30:21 And David came to the two hundred men who had been too exhausted to follow David, and whom they had left behind at the torrent Besor; and they went forth to meet David, and to meet the people that were with him; and David drew near to the people and saluted them.

Douay Rheims Bible
30:21 And David came to the two hundred men, who being weary had stayed, and were not able to follow David, and he had ordered them to abide at the torrent Besor: and they came out to meet David, and the people that were with him. And David coming to the people saluted them peaceably.

Noah Webster Bible
30:21 And David came to the two hundred men, who were so faint that they could not follow David, whom they had made also to abide at the brook Besor: and they went forth to meet David, and to meet the people that were with him: and when David came near to the people, he saluted them.

World English Bible
30:21 David came to the two hundred men, who were so faint that they could not follow David, whom also they had made to abide at the brook Besor; and they went forth to meet David, and to meet the people who were with him: and when David came near to the people, he greeted them.

Young's Literal Translation
30:21 And David cometh in unto the two hundred men who were too faint to go after David, and whom they cause to abide at the brook of Besor, and they go out to meet David, and to meet the people who are with him, and David approacheth the people, and asketh of them of welfare.

Modern Hebrew
ויען כל־איש־רע
ובליעל מהאנשים
אשר הלכו עם־דוד
ויאמרו יען אשר
לא־הלכו עמי
לא־נתן להם מהשלל
אשר הצלנו
כי־אם־איש את־אשתו
ואת־ בניו וינהגו
וילכו׃

Paleo-Hebrew (Before 585 B.C.)
30:22
- [image] [image] [image] -

-

-
-

- [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
30:22 VY'yN KL-'aYSh-Ur'y VBLY'yL MH'aNShYM 'aShUr HLKV 'yM-DVD VY'aMUrV Y'yN 'aShUr L'a-HLKV 'yMY L'a-NThN LHM MHShLL 'aShUr HTShLNV KY-'aM-'aYSh 'aTh-'aShThV V'aTh- BNYV VYNHGV VYLKV.

Latin Vulgate
30:22 respondensque omnis vir pessimus et iniquus de viris qui ierant cum David dixit quia non venerunt nobiscum non dabimus eis quicquam de praeda quam eruimus sed sufficiat unicuique uxor sua et filii quos cum acceperint recedant

King James Version
30:22 Then answered all the wicked men and men of Belial, of those that went with David, and said, Because they went not with us, we will not give them ought of the spoil that we have recovered, save to every man his wife and his children, that they may lead them away, and depart.

American Standard Version
30:22 Then answered all the wicked men and base fellows, of those that went with David, and said, Because they went not with us, we will not give them aught of the spoil that we have recovered, save to every man his wife and his children, that he may lead them away, and depart.

Bible in Basic English
30:22 Then the bad and good-for-nothing men among those who went with David said, Because they did not go with us, we will give them nothing of the goods which we have got back, but only to every man his wife and children, so that he may take them and go.

Darby's English Translation
30:22 And all the wicked men, and men of Belial, of those that had gone with David, answered and said, Because they went not with us, we will not give them aught of the spoil that we have recovered, save to every man his wife and his children, that they may lead them away and depart.

Douay Rheims Bible
30:22 Then all the wicked and unjust men that had gone with David answering, said: Because they came not with us, we will not give them any thing of the prey which we have recovered: but let every man take his wife and his children, and be contented with them, and go his way.

Noah Webster Bible
30:22 Then answered all the wicked men, and men of Belial, of those that went with David, and said, Because they went not with us, we will not give them aught of the spoil that we have recovered, save to every man his wife and his children, that they may lead them away, and depart.

World English Bible
30:22 Then answered all the wicked men and base fellows, of those who went with David, and said, Because they didn`t go with us, we will not give them anything of the spoil that we have recovered, except to every man his wife and his children, that he may lead them away, and depart.

Young's Literal Translation
30:22 And every bad and worthless man, of the men who have gone with David, answereth, yea, they say, `Because that they have not gone with us we do not give to them of the spoil which we have delivered, except each his wife and his children, and they lead away and go.

Modern Hebrew
ויאמר דוד לא־תעשו
כן אחי את אשר־נתן
יהוה לנו וישמר
אתנו ויתן
את־הגדוד הבא
עלינו בידנו׃

Paleo-Hebrew (Before 585 B.C.)
30:23

-

-

-
.

Hebrew Transliterated
30:23 VY'aMUr DVD L'a-Th'yShV KN 'aChY 'aTh 'aShUr-NThN YHVH LNV VYShMUr 'aThNV VYThN 'aTh-HGDVD HB'a 'yLYNV BYDNV.

Latin Vulgate
30:23 dixit autem David non sic facietis fratres mei de his quae tradidit Dominus nobis et custodivit nos et dedit latrunculos qui eruperant adversum nos in manu nostra

King James Version
30:23 Then said David, Ye shall not do so, my brethren, with that which the LORD hath given us, who hath preserved us, and delivered the company that came against us into our hand.

American Standard Version
30:23 Then said David, Ye shall not do so, my brethren, with that which Jehovah hath given unto us, who hath preserved us, and delivered the troop that came against us into our hand.

Bible in Basic English
30:23 Then David said, You are not to do this, my brothers, after what the Lord has given us, who has kept us safe and given up the band which came against us into our hands.

Darby's English Translation
30:23 Then said David, Ye shall not do so, my brethren, with that which Jehovah has given us, who has preserved us, and given the troop that came against us into our hand.

Douay Rheims Bible
30:23 But David said: You shall not do so, my brethren, with these things, which the Lord hath given us, who hath kept us, and hath delivered the robbers that invaded us into our hands.

Noah Webster Bible
30:23 Then said David, Ye shall not do so, my brethren, with that which the LORD hath given us, who hath preserved us, and delivered the company that came against us into our hand.

World English Bible
30:23 Then said David, You shall not do so, my brothers, with that which Yahweh has given to us, who has preserved us, and delivered the troop that came against us into our hand.

Young's Literal Translation
30:23 And David saith, `Ye do not do so, my brethren, with that which Jehovah hath given to us, and He doth preserve us, and doth give the troop which cometh against us into our hand;

Modern Hebrew
ומי ישמע לכם לדבר
הזה כי כחלק הירד
במלחמה וכחלק הישב
על־ הכלים יחדו
יחלקו׃

Paleo-Hebrew (Before 585 B.C.)
30:24

-

.

Hebrew Transliterated
30:24 VMY YShM'y LKM LDBUr HZH KY KChLQ HYUrD BMLChMH VKChLQ HYShB 'yL- HKLYM YChDV YChLQV.

Latin Vulgate
30:24 nec audiet vos quisquam super sermone hoc aequa enim pars erit descendentis ad proelium et remanentis ad sarcinas et similiter divident

King James Version
30:24 For who will hearken unto you in this matter? but as his part is that goeth down to the battle, so shall his part be that tarrieth by the stuff: they shall part alike.

American Standard Version
30:24 And who will hearken unto you in this matter? for as his share is that goeth down to the battle, so shall his share be that tarrieth by the baggage: they shall share alike.

Bible in Basic English
30:24 Who is going to give any attention to you in this question? for an equal part will be given to him who went to the fight and to him who was waiting by the goods: they are all to have the same.

Darby's English Translation
30:24 And who will hearken to you in this matter? For as his share is that goes down to the battle, so shall his share be that abides by the baggage: they shall share alike.

Douay Rheims Bible
30:24 And no man shall hearken to you in this matter. But equal shall be the portion of him that went down to battle and of him that abode at the baggage, and they shall divide alike.

Noah Webster Bible
30:24 For who will hearken to you in this matter? but as his part is that goeth down to the battle, so shall his part be that tarrieth by the goods: they shall part alike.

World English Bible
30:24 Who will listen to you in this matter? for as his share is who goes down to the battle, so shall his share be who tarries by the baggage: they shall share alike.

Young's Literal Translation
30:24 and who doth hearken to you in this thing? for as the portion of him who was brought down into battle, so also is the portion of him who is abiding by the vessels -- alike they share.`

Modern Hebrew
ויהי מהיום ההוא
ומעלה וישמה לחק
ולמשפט לישראל עד
היום הזה׃

Paleo-Hebrew (Before 585 B.C.)
30:25

.

Hebrew Transliterated
30:25 VYHY MHYVM HHV'a VM'yLH VYShMH LChQ VLMShPhT LYShUr'aL 'yD HYVM HZH.

Latin Vulgate
30:25 et factum est hoc ex die illa et deinceps constitutum et praefinitum et quasi lex in Israhel usque ad diem hanc

King James Version
30:25 And it was so from that day forward, that he made it a statute and an ordinance for Israel unto this day.

American Standard Version
30:25 And it was so from that day forward, that he made it a statute and an ordinance for Israel unto this day.

Bible in Basic English
30:25 And so he made it a rule and an order for Israel from that day till now.

Darby's English Translation
30:25 And it was so from that day forward; and he made it a statute and an ordinance for Israel to this day.

Douay Rheims Bible
30:25 And this hath been done from that day forward, and since was made a statute, and an ordinance, and as a law in Israel.

Noah Webster Bible
30:25 And it was so from that day forward, that he made it a statute and an ordinance for Israel to this day.

World English Bible
30:25 It was so from that day forward, that he made it a statute and an ordinance for Israel to this day.

Young's Literal Translation
30:25 And it cometh to pass from that day and forward, that he appointeth it for a statute and for an ordinance for Israel unto this day.

Modern Hebrew
ויבא דוד אל־צקלג
וישלח מהשלל לזקני
יהודה לרעהו לאמר
הנה לכם ברכה משלל
איבי יהוה׃

Paleo-Hebrew (Before 585 B.C.)
30:26

-

.

Hebrew Transliterated
30:26 VYB'a DVD 'aL-TShQLG VYShLCh MHShLL LZQNY YHVDH LUr'yHV L'aMUr HNH LKM BUrKH MShLL 'aYBY YHVH.

Latin Vulgate
30:26 venit ergo David in Siceleg et misit dona de praeda senioribus Iuda proximis suis dicens accipite benedictionem de praeda hostium Domini

King James Version
30:26 And when David came to Ziklag, he sent of the spoil unto the elders of Judah, even to his friends, saying, Behold a present for you of the spoil of the enemies of the LORD;

American Standard Version
30:26 And when David came to Ziklag, he sent of the spoil unto the elders of Judah, even to his friends, saying, Behold, a present for you of the spoil of the enemies of Jehovah:

Bible in Basic English
30:26 And when David came to Ziklag, he sent some of the goods to the responsible men of Judah, and to his friends, saying, Here is an offering for you from the goods of those who were fighting against the Lord;

Darby's English Translation
30:26 And David came to Ziklag, and he sent of the spoil to the elders of Judah, to his friends, saying, Behold a present for you of the spoil of the enemies of Jehovah:

Douay Rheims Bible
30:26 Then David came to Siceleg, and sent presents of the prey to the ancients of Juda his neighbours, saying: Receive a blessing of the prey of the enemies of the Lord.

Noah Webster Bible
30:26 And when David came to Ziklag, he sent of the spoil to the elders of Judah, even to his friends, saying, Behold a present for you, of the spoil of the enemies of the LORD;

World English Bible
30:26 When David came to Ziklag, he sent of the spoil to the elders of Judah, even to his friends, saying, Behold, a present for you of the spoil of the enemies of Yahweh:

Young's Literal Translation
30:26 And David cometh in unto Ziklag, and sendeth of the spoil to the elders of Judah, to his friends, (saying, `Lo, for you a blessing, of the spoil of the enemies of Jehovah),`

Modern Hebrew
לאשר בבית־אל
ולאשר ברמות־נגב
ולאשר ביתר׃

Paleo-Hebrew (Before 585 B.C.)
30:27
-
-
.

Hebrew Transliterated
30:27 L'aShUr BBYTh-'aL VL'aShUr BUrMVTh-NGB VL'aShUr BYThUr.

Latin Vulgate
30:27 his qui erant in Bethel et qui in Ramoth ad meridiem et qui in Iether

King James Version
30:27 To them which were in Bethel, and to them which were in south Ramoth, and to them which were in Jattir,

American Standard Version
30:27 To them that were in Beth-el, and to them that were in Ramoth of the South, and to them that were in Jattir,

Bible in Basic English
30:27 He sent to those who were in Beth-el, and in Ramah of the South, and in Jattir;

Darby's English Translation
30:27 to those in Bethel, and to those in south Ramoth, and to those in Jattir,

Douay Rheims Bible
30:27 To them that were in Bethel, and that were in Ramoth to the south, and to them that were in Jether,

Noah Webster Bible
30:27 To them who were in Beth-el, and to them who were in south Ramoth, and to them who were in Jattir,

World English Bible
30:27 To those who were in Bethel, and to those who were in Ramoth of the South, and to those who were in Jattir,

Young's Literal Translation
30:27 to those in Beth-El, and to those in South Ramoth, and to those in Jattir,

Modern Hebrew
ולאשר בערער ולאשר
בשפמות ולאשר
באשתמע׃

Paleo-Hebrew (Before 585 B.C.)
30:28

.

Hebrew Transliterated
30:28 VL'aShUr B'yUr'yUr VL'aShUr BShPhMVTh VL'aShUr B'aShThM'y.

Latin Vulgate
30:28 et qui in Aroer et qui in Sefamoth et qui in Esthama

King James Version
30:28 And to them which were in Aroer, and to them which were in Siphmoth, and to them which were in Eshtemoa,

American Standard Version
30:28 and to them that were in Aroer, and to them that were in Siphmoth, and to them that were in Eshtemoa,

Bible in Basic English
30:28 And to those in Arara and Eshtemoa

Darby's English Translation
30:28 and to those in Aroer, and to those in Siphmoth, and to those in Eshtemoa,

Douay Rheims Bible
30:28 And to them that were in Aroer and that were in Sephamoth, and that were in Esthamo,

Noah Webster Bible
30:28 And to them who were in Aroer, and to them who were in Siphmoth, and to them who were in Eshtemoa,

World English Bible
30:28 and to those who were in Aroer, and to those who were in Siphmoth, and to those who were in Eshtemoa,

Young's Literal Translation
30:28 and to those in Aroer, and to those in Siphmoth, and to those in Eshtemoa,

Modern Hebrew
ולאשר ברכל ולאשר
בערי הירחמאלי
ולאשר בערי הקיני׃

Paleo-Hebrew (Before 585 B.C.)
30:29

.

Hebrew Transliterated
30:29 VL'aShUr BUrKL VL'aShUr B'yUrY HYUrChM'aLY VL'aShUr B'yUrY HQYNY.

Latin Vulgate
30:29 et qui in Rachal et qui in urbibus Ierameli et qui in urbibus Ceni

King James Version
30:29 And to them which were in Rachal, and to them which were in the cities of the Jerahmeelites, and to them which were in the cities of the Kenites,

American Standard Version
30:29 and to them that were in Racal, and to them that were in the cities of the Jerahmeelites, and to them that were in the cities of the Kenites,

Bible in Basic English
30:29 and Carmel and in the towns of the Jerahmeelites, and in the towns of the Kenites;

Darby's English Translation
30:29 and to those in Rachal, and to those in the cities of the Jerahmeelites, and to those in the cities of the Kenites,

Douay Rheims Bible
30:29 And that were in Rachal, and that were in the cities of Jerameel, and that were in the cities of Ceni,

Noah Webster Bible
30:29 And to them who were in Rachal, and to them who were in the cities of the Jerahmeelites, and to them who were in the cities of the Kenites,

World English Bible
30:29 and to those who were in Racal, and to those who were in the cities of the Jerahmeelites, and to those who were in the cities of the Kenites,

Young's Literal Translation
30:29 and to those in Rachal, and to those in the cities of the Jerahmeelites, and to those in the cities of the Kenites,

Modern Hebrew
ולאשר בחרמה ולאשר
בבור־עשן ולאשר
בעתך׃

Paleo-Hebrew (Before 585 B.C.)
30:30

-
.

Hebrew Transliterated
30:30 VL'aShUr BChUrMH VL'aShUr BBVUr-'yShN VL'aShUr B'yThK.

Latin Vulgate
30:30 et qui in Arama et qui in lacu Asan et qui in Athac

King James Version
30:30 And to them which were in Hormah, and to them which were in Chorashan, and to them which were in Athach,

American Standard Version
30:30 and to them that were in Hormah, and to them that were in Bor-ashan, and to them that were in Athach,

Bible in Basic English
30:30 And to those who were in Hormah and in Bor-ashan and in Athach;

Darby's English Translation
30:30 and to those in Hormah, and to those in Chor-ashan, and to those in Athach,

Douay Rheims Bible
30:30 And that were in Arama, and that were in the lake Asan, and that were in Athach,

Noah Webster Bible
30:30 And to them who were in Hormah, and to them who were in Chor-ashan, and to them who were in Athach,

World English Bible
30:30 and to those who were in Hormah, and to those who were in Bor-ashan, and to those who were in Athach,

Young's Literal Translation
30:30 and to those in Hormah, and to those in Chor-Ashan, and to those in Athach,

Modern Hebrew
ולאשר בחברון
ולכל־המקמות
אשר־התהלך־שם דוד
הוא ואנשיו׃

Paleo-Hebrew (Before 585 B.C.)
30:31

- [image] [image] [image] [image] [image] - [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
30:31 VL'aShUr BChBUrVN VLKL-HMQMVTh 'aShUr-HThHLK-ShM DVD HV'a V'aNShYV.

Latin Vulgate
30:31 et qui in Hebron et reliquis qui erant in his locis in quibus commoratus fuerat David ipse et viri eius

King James Version
30:31 And to them which were in Hebron, and to all the places where David himself and his men were wont to haunt.

American Standard Version
30:31 and to them that were in Hebron, and to all the places where David himself and his men were wont to haunt.

Bible in Basic English
30:31 And in Hebron, and to all the places where David and his men had been living.

Darby's English Translation
30:31 and to those in Hebron, and to all the places where David himself and his men went about.

Douay Rheims Bible
30:31 And that were in Hebron, and to the rest that were in those places, in which David had abode with his men.

Noah Webster Bible
30:31 And to them who were in Hebron, and to all the places where David himself and his men were accustomed to resort.

World English Bible
30:31 and to those who were in Hebron, and to all the places where David himself and his men used to stay.

Young's Literal Translation
30:31 and to those in Hebron, and to all the places where David had gone up and down, he and his men.

1st Samuel 31


1st Samuel Chapter 31 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Samuel 30

The First Book of Samuel

Chapter 31

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13
Modern Hebrew
ופלשתים נלחמים
בישראל וינסו אנשי
ישראל מפני פלשתים
ויפלו חללים בהר
הגלבע׃

Paleo-Hebrew (Before 585 B.C.)
31:1

.

Hebrew Transliterated
31:1 VPhLShThYM NLChMYM BYShUr'aL VYNSV 'aNShY YShUr'aL MPhNY PhLShThYM VYPhLV ChLLYM BHUr HGLB'y.

Latin Vulgate
31:1 Philisthim autem pugnabant adversum Israhel et fugerunt viri Israhel ante faciem Philisthim et ceciderunt interfecti in monte Gelboe

King James Version
31:1 Now the Philistines fought against Israel: and the men of Israel fled from before the Philistines, and fell down slain in mount Gilboa.

American Standard Version
31:1 Now the Philistines fought against Israel: and the men of Israel fled from before the Philistines, and fell down slain in mount Gilboa.

Bible in Basic English
31:1 Now the Philistines were fighting against Israel: and the men of Israel went in flight before the Philistines, falling down wounded in Mount Gilboa.

Darby's English Translation
31:1 And the Philistines fought against Israel; and the men of Israel fled from before the Philistines, and fell down slain on mount Gilboa.

Douay Rheims Bible
31:1 And the Philistines fought against Israel, and the men of Israel fled from before the Philistines, and fell down slain in mount Gelboe.

Noah Webster Bible
31:1 Now the Philistines fought against Israel: and the men of Israel fled from before the Philistines, and fell down slain in mount Gilboa.

World English Bible
31:1 Now the Philistines fought against Israel: and the men of Israel fled from before the Philistines, and fell down slain on Mount Gilboa.

Young's Literal Translation
31:1 And the Philistines are fighting against Israel, and the men of Israel flee from the face of the Philistines, and fall wounded in mount Gilboa,

Modern Hebrew
וידבקו פלשתים
את־שאול ואת־בניו
ויכו פלשתים
את־יהונתן ואת־
אבינדב
ואת־מלכי־שוע בני
שאול׃

Paleo-Hebrew (Before 585 B.C.)
31:2

- [image] [image] [image] [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] -
.

Hebrew Transliterated
31:2 VYDBQV PhLShThYM 'aTh-Sh'aVL V'aTh-BNYV VYKV PhLShThYM 'aTh-YHVNThN V'aTh- 'aBYNDB V'aTh-MLKY-ShV'y BNY Sh'aVL.

Latin Vulgate
31:2 inrueruntque Philisthim in Saul et filios eius et percusserunt Ionathan et Abinadab et Melchisue filios Saul

King James Version
31:2 And the Philistines followed hard upon Saul and upon his sons; and the Philistines slew Jonathan, and Abinadab, and Malchishua, Saul's sons.

American Standard Version
31:2 And the Philistines followed hard upon Saul and upon his sons; and the Philistines slew Jonathan, and Abinadab, and Malchishua, the sons of Saul.

Bible in Basic English
31:2 And the Philistines overtook Saul and his sons; and they put to death Jonathan and Abinadab and Malchi-shua, the sons of Saul.

Darby's English Translation
31:2 And the Philistines followed hard upon Saul and upon his sons; and the Philistines smote Jonathan, and Abinadab, and Malchishua, Saul`s sons.

Douay Rheims Bible
31:2 And the Philistines fell upon Saul, and upon his sons, and they slew Jonathan, and Abinadab and Melchisua the sons of Saul.

Noah Webster Bible
31:2 And the Philistines followed hard upon Saul and upon his sons; and the Philistines slew Jonathan, and Abinadab, and Malchi-shua, Saul's sons.

World English Bible
31:2 The Philistines followed hard on Saul and on his sons; and the Philistines killed Jonathan, and Abinadab, and Malchishua, the sons of Saul.

Young's Literal Translation
31:2 and the Philistines follow Saul and his sons, and the Philistines smite Jonathan, and Abinadab, and Malchishua, sons of Saul.

Modern Hebrew
ותכבד המלחמה
אל־שאול וימצאהו
המורים אנשים בקשת
ויחל מאד מהמורים׃

Paleo-Hebrew (Before 585 B.C.)
31:3

-

.

Hebrew Transliterated
31:3 VThKBD HMLChMH 'aL-Sh'aVL VYMTSh'aHV HMVUrYM 'aNShYM BQShTh VYChL M'aD MHMVUrYM.

Latin Vulgate
31:3 totumque pondus proelii versum est in Saul et consecuti sunt eum viri sagittarii et vulneratus est vehementer a sagittariis

King James Version
31:3 And the battle went sore against Saul, and the archers hit him; and he was sore wounded of the archers.

American Standard Version
31:3 And the battle went sore against Saul, and the archers overtook him; and he was greatly distressed by reason of the archers.

Bible in Basic English
31:3 And the fight was going badly for Saul, and the archers came across him, and he was wounded by the archers.

Darby's English Translation
31:3 And the battle went sore against Saul, and the archers came up with him; and he was much terrified by the archers.

Douay Rheims Bible
31:3 And the whole weight of the battle was turned upon Saul: and the archers overtook him, and he was grievously wounded by the archers.

Noah Webster Bible
31:3 And the battle was severe against Saul, and the archers hit him; and he was severely wounded by the archers.

World English Bible
31:3 The battle went sore against Saul, and the archers overtook him; and he was greatly distressed by reason of the archers.

Young's Literal Translation
31:3 And the battle is hard against Saul, and the archers find him -- men with bow -- and he is pained greatly by the archers;

Modern Hebrew
ויאמר שאול לנשא
כליו שלף חרבך
ודקרני בה
פן־יבואו הערלים
האלה ודקרני
והתעללו־בי ולא
אבה נשא כליו כי
ירא מאד ויקח שאול
את־החרב ויפל
עליה׃

Paleo-Hebrew (Before 585 B.C.)
31:4

-

-

-
.

Hebrew Transliterated
31:4 VY'aMUr Sh'aVL LNSh'a KLYV ShLPh ChUrBK VDQUrNY BH PhN-YBV'aV H'yUrLYM H'aLH VDQUrNY VHTh'yLLV-BY VL'a 'aBH NSh'a KLYV KY YUr'a M'aD VYQCh Sh'aVL 'aTh-HChUrB VYPhL 'yLYH.

Latin Vulgate
31:4 dixitque Saul ad armigerum suum evagina gladium tuum et percute me ne forte veniant incircumcisi isti et interficiant me inludentes mihi et noluit armiger eius fuerat enim nimio timore perterritus arripuit itaque Saul gladium et inruit super eum

King James Version
31:4 Then said Saul unto his armourbearer, Draw thy sword, and thrust me through therewith; lest these uncircumcised come and thrust me through, and abuse me. But his armourbearer would not; for he was sore afraid. Therefore Saul took a sword, and fell upon it.

American Standard Version
31:4 Then said Saul to his armorbearer, Draw thy sword, and thrust me through therewith, lest these uncircumcised come and thrust me through, and abuse me. But his armorbearer would not; for he was sore afraid. Therefore Saul took his sword, and fell upon it.

Bible in Basic English
31:4 Then Saul said to the servant who had the care of his arms, Take out your sword and put it through me, before these men without circumcision come and make sport of me. But his servant, full of fear, would not do so. Then Saul took out his sword, and falling on it, put an end to himself.

Darby's English Translation
31:4 Then said Saul to his armour-bearer, Draw thy sword, and thrust me through with it; lest these uncircumcised come and thrust me through, and abuse me. But his armour-bearer would not; for he was much afraid. So Saul took the sword and fell on it.

Douay Rheims Bible
31:4 Then Saul said to his armourbearer: Draw thy sword, and kill me: lest these uncircumcised come, and slay me, and mock at me. And his armourbearer would not: for he was struck with exceeding great fear. Then Saul took his sword, and fell upon it.

Noah Webster Bible
31:4 Then said Saul to his armor-bearer, Draw thy sword, and thrust me through with it; lest these uncircumcised should come and thrust me through, and abuse me. But his armor-bearer would not; for he was exceedingly afraid. Therefore Saul took a sword, and fell upon it.

World English Bible
31:4 Then said Saul to his armor bearer, Draw your sword, and thrust me through therewith, lest these uncircumcised come and thrust me through, and abuse me. But his armor bearer would not; for he was sore afraid. Therefore Saul took his sword, and fell on it.

Young's Literal Translation
31:4 and Saul saith to the bearer of his weapons, `Draw thy sword, and pierce me with it, lest they come -- these uncircumcised -- and have pierced me, and rolled themselves on me;` and the bearer of his weapons hath not been willing, for he is greatly afraid, and Saul taketh the sword, and falleth upon it.

Modern Hebrew
וירא נשא־כליו כי
מת שאול ויפל
גם־הוא על־חרבו
וימת עמו׃

Paleo-Hebrew (Before 585 B.C.)
31:5
-

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
31:5 VYUr'a NSh'a-KLYV KY MTh Sh'aVL VYPhL GM-HV'a 'yL-ChUrBV VYMTh 'yMV.

Latin Vulgate
31:5 quod cum vidisset armiger eius videlicet quod mortuus esset Saul inruit etiam ipse super gladium suum et mortuus est cum eo

King James Version
31:5 And when his armourbearer saw that Saul was dead, he fell likewise upon his sword, and died with him.

American Standard Version
31:5 And when his armorbearer saw that Saul was dead, he likewise fell upon his sword, and died with him.

Bible in Basic English
31:5 And when his servant saw that Saul was dead, he did the same, and was united with him in death.

Darby's English Translation
31:5 And when his armour-bearer saw that Saul was dead, he fell likewise on his sword, and died with him.

Douay Rheims Bible
31:5 And when his armourbearer saw this, to wit, that Saul was dead, he also fell upon his sword and died with him.

Noah Webster Bible
31:5 And when his armor-bearer saw that Saul was dead, he fell likewise upon his sword, and died with him.

World English Bible
31:5 When his armor bearer saw that Saul was dead, he likewise fell on his sword, and died with him.

Young's Literal Translation
31:5 And the bearer of his weapons seeth that Saul is dead, and he falleth -- he also -- on his sword, and dieth with him;

Modern Hebrew
וימת שאול ושלשת
בניו ונשא כליו גם
כל־אנשיו ביום
ההוא יחדו׃

Paleo-Hebrew (Before 585 B.C.)
31:6

-

.

Hebrew Transliterated
31:6 VYMTh Sh'aVL VShLShTh BNYV VNSh'a KLYV GM KL-'aNShYV BYVM HHV'a YChDV.

Latin Vulgate
31:6 mortuus est ergo Saul et tres filii eius et armiger illius et universi viri eius in die illa pariter

King James Version
31:6 So Saul died, and his three sons, and his armourbearer, and all his men, that same day together.

American Standard Version
31:6 So Saul died, and his three sons, and his armorbearer, and all his men, that same day together.

Bible in Basic English
31:6 So death overtook Saul and his three sons and his servant on the same day.

Darby's English Translation
31:6 So Saul died, and his three sons, and his armour-bearer, and all his men, that same day together.

Douay Rheims Bible
31:6 So Saul died, and his three sons, and his armourbearer, and all his men that same day together.

Noah Webster Bible
31:6 So Saul died, and his three sons, and his armor-bearer, and all his men, that same day together.

World English Bible
31:6 So Saul died, and his three sons, and his armor bearer, and all his men, that same day together.

Young's Literal Translation
31:6 and Saul dieth, and three of his sons, and the bearer of his weapons, also all his men, on that day together.

Modern Hebrew
ויראו אנשי־ישראל
אשר־בעבר העמק
ואשר בעבר הירדן
כי־נסו אנשי ישראל
וכי־מתו שאול
ובניו ויעזבו
את־הערים וינסו
ויבאו פלשתים
וישבו בהן׃

Paleo-Hebrew (Before 585 B.C.)
31:7
-
-

-

-

-

.

Hebrew Transliterated
31:7 VYUr'aV 'aNShY-YShUr'aL 'aShUr-B'yBUr H'yMQ V'aShUr B'yBUr HYUrDN KY-NSV 'aNShY YShUr'aL VKY-MThV Sh'aVL VBNYV VY'yZBV 'aTh-H'yUrYM VYNSV VYB'aV PhLShThYM VYShBV BHN.

Latin Vulgate
31:7 videntes autem viri Israhel qui erant trans vallem et trans Iordanem quod fugissent viri israhelitae et quod mortuus esset Saul et filii eius reliquerunt civitates suas et fugerunt veneruntque Philisthim et habitaverunt ibi

King James Version
31:7 And when the men of Israel that were on the other side of the valley, and they that were on the other side Jordan, saw that the men of Israel fled, and that Saul and his sons were dead, they forsook the cities, and fled; and the Philistines came and dwelt in them.

American Standard Version
31:7 And when the men of Israel that were on the other side of the valley, and they that were beyond the Jordan, saw that the men of Israel fled, and that Saul and his sons were dead, they forsook the cities, and fled; and the Philistines came and dwelt in them.

Bible in Basic English
31:7 And when the men of Israel across the valley and on the other side of Jordan saw that the army of Israel was in flight and that Saul and his sons were dead, they came out of their towns and went in flight; and the Philistines came and took them for themselves.

Darby's English Translation
31:7 And when the men of Israel that were on this side of the valley, and they that were on this side of the Jordan, saw that the men of Israel fled, and that Saul and his sons were dead, they forsook the cities and fled; and the Philistines came and dwelt in them.

Douay Rheims Bible
31:7 And the men of Israel, that were beyond the valley, and beyond the Jordan, seeing that the Israelites were fled, and that Saul was dead, and his sons, forsook their cities, and fled: and the Philistines came, and dwelt there.

Noah Webster Bible
31:7 And when the men of Israel that were on the other side of the valley, and they that were on the other side of Jordan, saw that the men of Israel fled, and that Saul and his sons were dead, they forsook the cities, and fled; and the Philistines came and dwelt in them.

World English Bible
31:7 When the men of Israel who were on the other side of the valley, and those who were beyond the Jordan, saw that the men of Israel fled, and that Saul and his sons were dead, they forsook the cities, and fled; and the Philistines came and lived in them.

Young's Literal Translation
31:7 And they see -- the men of Israel, who are beyond the valley, and who are beyond the Jordan -- that the men of Israel have fled, and that Saul and his sons have died, and they forsake the cities and flee, and Philistines come in, and dwell in them.

Modern Hebrew
ויהי ממחרת ויבאו
פלשתים לפשט
את־החללים וימצאו
את־שאול ואת־ שלשת
בניו נפלים בהר
הגלבע׃

Paleo-Hebrew (Before 585 B.C.)
31:8

-
-
-

.

Hebrew Transliterated
31:8 VYHY MMChUrTh VYB'aV PhLShThYM LPhShT 'aTh-HChLLYM VYMTSh'aV 'aTh-Sh'aVL V'aTh- ShLShTh BNYV NPhLYM BHUr HGLB'y.

Latin Vulgate
31:8 facta autem die altera venerunt Philisthim ut spoliarent interfectos et invenerunt Saul et tres filios eius iacentes in monte Gelboe

King James Version
31:8 And it came to pass on the morrow, when the Philistines came to strip the slain, that they found Saul and his three sons fallen in mount Gilboa.

American Standard Version
31:8 And it came to pass on the morrow, when the Philistines came to strip the slain, that they found Saul and his three sons fallen in mount Gilboa.

Bible in Basic English
31:8 Now on the day after, when the Philistines came to take their goods from the dead, they saw Saul and his three sons dead on the earth in Mount Gilboa.

Darby's English Translation
31:8 And it came to pass the next day, that the Philistines came to strip the slain, and they found Saul and his three sons fallen on mount Gilboa.

Douay Rheims Bible
31:8 And on the morrow the Philistines came to strip the slain, and they found Saul and his three sons lying in mount Gelboe.

Noah Webster Bible
31:8 And it came to pass on the morrow, when the Philistines came to strip the slain, that they found Saul and his three sons fallen in mount Gilboa.

World English Bible
31:8 It happened on the next day, when the Philistines came to strip the slain, that they found Saul and his three sons fallen on Mount Gilboa.

Young's Literal Translation
31:8 And it cometh to pass on the morrow, that the Philistines come to strip the wounded, and they find Saul and his three sons fallen on mount Gilboa,

Modern Hebrew
ויכרתו את־ראשו
ויפשיטו את־כליו
וישלחו
בארץ־פלשתים סביב
לבשר בית עצביהם
ואת־העם׃

Paleo-Hebrew (Before 585 B.C.)
31:9
-
-
-

. -

Hebrew Transliterated
31:9 VYKUrThV 'aTh-Ur'aShV VYPhShYTV 'aTh-KLYV VYShLChV B'aUrTSh-PhLShThYM SBYB LBShUr BYTh 'yTShBYHM V'aTh-H'yM.

Latin Vulgate
31:9 et praeciderunt caput Saul et expoliaverunt eum armis et miserunt in terram Philisthinorum per circuitum ut adnuntiaretur in templo idolorum et in populis

King James Version
31:9 And they cut off his head, and stripped off his armour, and sent into the land of the Philistines round about, to publish it in the house of their idols, and among the people.

American Standard Version
31:9 And they cut off his head, and stripped off his armor, and sent into the land of the Philistines round about, to carry the tidings unto the house of their idols, and to the people.

Bible in Basic English
31:9 And cutting off his head and taking away his war-dress, they sent word into the land of the Philistines round about, to take the news to their gods and to the people.

Darby's English Translation
31:9 And they cut off his head, and stripped off his armour, and sent them into the land of the Philistines round about, to announce the glad tidings in the houses of their idols, and to the people.

Douay Rheims Bible
31:9 And they cut off Saul's head, and stripped him of his armour, and sent into the land of the Philistines round about, to publish it in the temples of their idols, and among their people.

Noah Webster Bible
31:9 And they cut off his head, and stripped off his armor, and sent into the land of the Philistines round about, to publish it in the house of their idols, and among the people.

World English Bible
31:9 They cut off his head, and stripped off his armor, and sent into the land of the Philistines round about, to carry the news to the house of their idols, and to the people.

Young's Literal Translation
31:9 and they cut off his head, and strip off his weapons, and send into the land of the Philistines round about, to proclaim tidings in the house of their idols, and among the people;

Modern Hebrew
וישמו את־כליו בית
עשתרות ואת־גויתו
תקעו בחומת בית
שן׃

Paleo-Hebrew (Before 585 B.C.)
31:10
-

-

.

Hebrew Transliterated
31:10 VYShMV 'aTh-KLYV BYTh 'yShThUrVTh V'aTh-GVYThV ThQ'yV BChVMTh BYTh ShN.

Latin Vulgate
31:10 et posuerunt arma eius in templo Astharoth corpus vero eius suspenderunt in muro Bethsan

King James Version
31:10 And they put his armour in the house of Ashtaroth: and they fastened his body to the wall of Bethshan.

American Standard Version
31:10 And they put his armor in the house of the Ashtaroth; and they fastened his body to the wall of Beth-shan.

Bible in Basic English
31:10 His war-dress they put in the house of Astarte; and his body was fixed on the wall of Beth-shan.

Darby's English Translation
31:10 And they put his armour in the house of Ashtaroth; and they fastened his body to the wall of Beth-shan.

Douay Rheims Bible
31:10 And they put his armour in the temple of Astaroth, but his body they hung on the wall of Bethsan.

Noah Webster Bible
31:10 And they put his armor in the house of Ashtaroth: and they fastened his body to the wall of Beth-shan.

World English Bible
31:10 They put his armor in the house of the Ashtaroth; and they fastened his body to the wall of Beth-shan.

Young's Literal Translation
31:10 and they place his weapons in the house of Ashtaroth, and his body they have fixed on the wall of Beth-Shan.

Modern Hebrew
וישמעו אליו ישבי
יביש גלעד את
אשר־עשו פלשתים
לשאול׃

Paleo-Hebrew (Before 585 B.C.)
31:11

-
.

Hebrew Transliterated
31:11 VYShM'yV 'aLYV YShBY YBYSh GL'yD 'aTh 'aShUr-'yShV PhLShThYM LSh'aVL.

Latin Vulgate
31:11 quod cum audissent habitatores Iabesgalaad quaecumque fecerant Philisthim Saul

King James Version
31:11 And when the inhabitants of Jabeshgilead heard of that which the Philistines had done to Saul;

American Standard Version
31:11 And when the inhabitants of Jabesh-gilead heard concerning him that which the Philistines had done to Saul,

Bible in Basic English
31:11 And when the people of Jabesh-gilead had news of what the Philistines had done to Saul,

Darby's English Translation
31:11 And when the inhabitants of Jabesh-Gilead heard of what the Philistines had done to Saul,

Douay Rheims Bible
31:11 Now when the inhabitants of Jabes Galaad had heard all that the Philistines had done to Saul,

Noah Webster Bible
31:11 And when the inhabitants of Jabesh-gilead heard of that which the Philistines had done to Saul,

World English Bible
31:11 When the inhabitants of Jabesh-gilead heard concerning him that which the Philistines had done to Saul,

Young's Literal Translation
31:11 And they hear regarding it -- the inhabitants of Jabesh-Gilead -- that which the Philistines have done to Saul,

Modern Hebrew
ויקומו כל־איש חיל
וילכו כל־הלילה
ויקחו את־גוית
שאול ואת גוית
בניו מחומת בית שן
ויבאו יבשה וישרפו
אתם שם׃

Paleo-Hebrew (Before 585 B.C.)
31:12
-

-
-

.

Hebrew Transliterated
31:12 VYQVMV KL-'aYSh ChYL VYLKV KL-HLYLH VYQChV 'aTh-GVYTh Sh'aVL V'aTh GVYTh BNYV MChVMTh BYTh ShN VYB'aV YBShH VYShUrPhV 'aThM ShM.

Latin Vulgate
31:12 surrexerunt omnes viri fortissimi et ambulaverunt tota nocte et tulerunt cadaver Saul et cadavera filiorum eius de muro Bethsan veneruntque Iabes et conbuserunt ea ibi

King James Version
31:12 All the valiant men arose, and went all night, and took the body of Saul and the bodies of his sons from the wall of Bethshan, and came to Jabesh, and burnt them there.

American Standard Version
31:12 all the valiant men arose, and went all night, and took the body of Saul and the bodies of his sons from the wall of Beth-shan; and they came to Jabesh, and burnt them there.

Bible in Basic English
31:12 All the fighting men got up and, travelling all night, took Saul's body and the bodies of his sons from the wall of Beth-shan; and they came to Jabesh and had them burned there.

Darby's English Translation
31:12 all the valiant men arose and went all night, and took the body of Saul and the bodies of his sons from the wall of Beth-shan, and came to Jabesh, and burned them there.

Douay Rheims Bible
31:12 All the most valiant men arose, and walked all the night, and took the body of Saul, and the bodies of his sons, from the wall of Bethsan: and they came to Jabes Galaad, and burnt them there:

Noah Webster Bible
31:12 All the valiant men arose, and went all night, and took the body of Saul, and the bodies of his sons from the wall of Beth-shan, and came to Jabesh, and burnt them there.

World English Bible
31:12 all the valiant men arose, and went all night, and took the body of Saul and the bodies of his sons from the wall of Beth-shan; and they came to Jabesh, and burnt them there.

Young's Literal Translation
31:12 and all the men of valour arise, and go all the night, and take the body of Saul, and the bodies of his sons, from the wall of Beth-Shan, and come in to Jabesh, and burn them there,

Modern Hebrew
ויקחו את־עצמתיהם
ויקברו תחת־האשל
ביבשה ויצמו שבעת
ימים׃

Paleo-Hebrew (Before 585 B.C.)
31:13
-
-

.

Hebrew Transliterated
31:13 VYQChV 'aTh-'yTShMThYHM VYQBUrV ThChTh-H'aShL BYBShH VYTShMV ShB'yTh YMYM.

Latin Vulgate
31:13

King James Version
31:13 And they took their bones, and buried them under a tree at Jabesh, and fasted seven days.

American Standard Version
31:13 And they took their bones, and buried them under the tamarisk-tree in Jabesh, and fasted seven days.

Bible in Basic English
31:13 And their bones they put in the earth under a tree in Jabesh; and for seven days they took no food.

Darby's English Translation
31:13 And they took their bones, and buried them under the tamarisk at Jabesh, and fasted seven days.

Douay Rheims Bible
31:13 And they took their bones and buried them in the wood of Jabes: and fasted seven days.

Noah Webster Bible
31:13 And they took their bones, and buried them under a tree at Jabesh, and fasted seven days.

World English Bible
31:13 They took their bones, and buried them under the tamarisk-tree in Jabesh, and fasted seven days.

Young's Literal Translation
31:13 and they take their bones, and bury them under the tamarisk in Jabesh, and fast seven days.

2nd Samuel 1


2nd Samuel Chapter 1 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Samuel 31

The Second Book of Samuel

Chapter 1

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27
Modern Hebrew
ויהי אחרי מות
שאול ודוד שב
מהכות את־העמלק
וישב דוד בצקלג
ימים שנים׃

Paleo-Hebrew (Before 585 B.C.)
1:1

-

.

Hebrew Transliterated
1:1 VYHY 'aChUrY MVTh Sh'aVL VDVD ShB MHKVTh 'aTh-H'yMLQ VYShB DVD BTShQLG YMYM ShNYM.

Latin Vulgate
1:1 factum est autem postquam mortuus est Saul ut David reverteretur a caede Amalech et maneret in Siceleg dies duos

King James Version
1:1 Now it came to pass after the death of Saul, when David was returned from the slaughter of the Amalekites, and David had abode two days in Ziklag;

American Standard Version
1:1 And it came to pass after the death of Saul, when David was returned from the slaughter of the Amalekites, and David had abode two days in Ziklag;

Bible in Basic English
1:1 Now after the death of Saul, when David, having come back from the destruction of the Amalekites, had been in Ziklag for two days;

Darby's English Translation
1:1 And it came to pass after the death of Saul, when David had returned from the slaughter of the Amalekites, that David abode two days in Ziklag.

Douay Rheims Bible
1:1 Now it came to pass, after Saul was dead, that David returned from the slaughter of the Amalecites, and abode two days in Siceleg.

Noah Webster Bible
1:1 Now it came to pass after the death of Saul, when David had returned from the slaughter of the Amalekites, and David had abode two days in Ziklag;

World English Bible
1:1 It happened after the death of Saul, when David was returned from the slaughter of the Amalekites, and David had abode two days in Ziklag;

Young's Literal Translation
1:1 And it cometh to pass, after the death of Saul, that David hath returned from smiting the Amalekite, and David dwelleth in Ziklag two days,

Modern Hebrew
ויהי ביום השלישי
והנה איש בא
מן־המחנה מעם שאול
ובגדיו קרעים
ואדמה על־ראשו
ויהי בבאו אל־דוד
ויפל ארצה וישתחו׃

Paleo-Hebrew (Before 585 B.C.)
1:2

-

-
-

.

Hebrew Transliterated
1:2 VYHY BYVM HShLYShY VHNH 'aYSh B'a MN-HMChNH M'yM Sh'aVL VBGDYV QUr'yYM V'aDMH 'yL-Ur'aShV VYHY BB'aV 'aL-DVD VYPhL 'aUrTShH VYShThChV.

Latin Vulgate
1:2 in die autem tertia apparuit homo veniens de castris Saul veste conscissa et pulvere aspersus caput et ut venit ad David cecidit super faciem suam et adoravit

King James Version
1:2 It came even to pass on the third day, that, behold, a man came out of the camp from Saul with his clothes rent, and earth upon his head: and so it was, when he came to David, that he fell to the earth, and did obeisance.

American Standard Version
1:2 it came to pass on the third day, that, behold, a man came out of the camp from Saul, with his clothes rent, and earth upon his head: and so it was, when he came to David, that he fell to the earth, and did obeisance.

Bible in Basic English
1:2 On the third day a man came from Saul's tents, with his clothing out of order and earth on his head: and when he came to David, he went down on the earth and gave him honour.

Darby's English Translation
1:2 And it came to pass on the third day, that behold, a man came out of the camp from Saul with his garments rent, and earth upon his head; and as soon as he came to David, he fell to the earth and did obeisance.

Douay Rheims Bible
1:2 And on the third day, there appeared a man who came out of Saul's camp, with his garments rent, and dust strewed on his head: and when he came to David, he fell upon his face, and adored.

Noah Webster Bible
1:2 It came even to pass on the third day, that behold, a man came out of the camp from Saul with his clothes rent, and earth upon his head: and so it was, when he came to David, that he fell to the earth, and did obeisance.

World English Bible
1:2 it happened on the third day, that behold, a man came out of the camp from Saul, with his clothes torn, and earth on his head: and so it was, when he came to David, that he fell to the earth, and did obeisance.

Young's Literal Translation
1:2 and it cometh to pass, on the third day, that lo, a man hath come in out of the camp from Saul, and his garments are rent, and earth on his head; and it cometh to pass, in his coming in unto David, that he falleth to the earth, and doth obeisance.

Modern Hebrew
ויאמר לו דוד אי
מזה תבוא ויאמר
אליו ממחנה ישראל
נמלטתי׃

Paleo-Hebrew (Before 585 B.C.)
1:3

.

Hebrew Transliterated
1:3 VY'aMUr LV DVD 'aY MZH ThBV'a VY'aMUr 'aLYV MMChNH YShUr'aL NMLTThY.

Latin Vulgate
1:3 dixitque ad eum David unde venis qui ait ad eum de castris Israhel fugi

King James Version
1:3 And David said unto him, From whence comest thou? And he said unto him, Out of the camp of Israel am I escaped.

American Standard Version
1:3 And David said unto him, From whence comest thou? And he said unto him, Out of the camp of Israel am I escaped.

Bible in Basic English
1:3 And David said to him, Where have you come from? And he said, I have come in flight from the tents of Israel.

Darby's English Translation
1:3 And David said to him, Whence comest thou? And he said to him, Out of the camp of Israel am I escaped.

Douay Rheims Bible
1:3 And David said to him: From whence comest thou? And he said to him: I am fled out of the camp of Israel.

Noah Webster Bible
1:3 And David said to him, From whence comest thou? And he said to him, Out of the camp of Israel have I escaped.

World English Bible
1:3 David said to him, From whence come you? He said to him, Out of the camp of Israel am I escaped.

Young's Literal Translation
1:3 And David saith to him, `Whence comest thou?` and he saith unto him, `Out of the camp of Israel I have escaped.`

Modern Hebrew
ויאמר אליו דוד
מה־היה הדבר
הגד־נא לי ויאמר
אשר־נס העם מן־
המלחמה וגם־הרבה
נפל מן־העם וימתו
וגם שאול ויהונתן
בנו מתו׃

Paleo-Hebrew (Before 585 B.C.)
1:4

-
-

-
-
-
-

.

Hebrew Transliterated
1:4 VY'aMUr 'aLYV DVD MH-HYH HDBUr HGD-N'a LY VY'aMUr 'aShUr-NS H'yM MN- HMLChMH VGM-HUrBH NPhL MN-H'yM VYMThV VGM Sh'aVL VYHVNThN BNV MThV.

Latin Vulgate
1:4 et dixit ad eum David quod est verbum quod factum est indica mihi qui ait fugit populus e proelio et multi corruentes e populo mortui sunt sed et Saul et Ionathan filius eius interierunt

King James Version
1:4 And David said unto him, How went the matter? I pray thee, tell me. And he answered, That the people are fled from the battle, and many of the people also are fallen and dead; and Saul and Jonathan his son are dead also.

American Standard Version
1:4 And David said unto him, How went the matter? I pray thee, tell me. And he answered, The people are fled from the battle, and many of the people also are fallen and dead; and Saul and Jonathan his son are dead also.

Bible in Basic English
1:4 And David said to him, How did things go? Give me the news. And in answer he said, The people have gone in flight from the fight, and a great number of them are dead; and Saul and his son Jonathan are dead.

Darby's English Translation
1:4 And David said to him, What has taken place? I pray thee, tell me. And he said that the people had fled from the battle, and many of the people also had fallen and died, and that Saul and Jonathan his son were dead also.

Douay Rheims Bible
1:4 And David said unto him: What is the matter that is come to pass? tell me. He said: The people are fled from the battle, and many of the people are fallen and dead: moreover Saul and Jonathan his son are slain.

Noah Webster Bible
1:4 And David said to him, How went the matter? I pray thee, tell me. And he answered, That the people have fled from the battle, and many of the people also have fallen, and are dead; and Saul and Jonathan his son are dead also.

World English Bible
1:4 David said to him, How went the matter? Please tell me. He answered, The people are fled from the battle, and many of the people also are fallen and dead; and Saul and Jonathan his son are dead also.

Young's Literal Translation
1:4 And David saith unto him, `What hath been the matter? declare, I pray thee, to me.` And he saith, that `The people hath fled from the battle, and also a multitude hath fallen of the people, and they die; and also Saul and Jonathan his son have died.`

Modern Hebrew
ויאמר דוד אל־הנער
המגיד לו איך ידעת
כי־מת שאול
ויהונתן בנו׃

Paleo-Hebrew (Before 585 B.C.)
1:5

-

-

.

Hebrew Transliterated
1:5 VY'aMUr DVD 'aL-HN'yUr HMGYD LV 'aYK YD'yTh KY-MTh Sh'aVL VYHVNThN BNV.

Latin Vulgate
1:5 dixitque David ad adulescentem qui nuntiabat unde scis quia mortuus est Saul et Ionathan filius eius

King James Version
1:5 And David said unto the young man that told him, How knowest thou that Saul and Jonathan his son be dead?

American Standard Version
1:5 And David said unto the young man that told him, How knowest thou that Saul and Jonathan his son are dead?

Bible in Basic English
1:5 And David said to the young man who gave him the news, Why are you certain that Saul and his son Jonathan are dead?

Darby's English Translation
1:5 And David said to the young man that told him, How knowest thou that Saul and Jonathan his son are dead?

Douay Rheims Bible
1:5 And David said to the young man that told him: How knowest thou that Saul and Jonathan his son, are dead?

Noah Webster Bible
1:5 And David said to the young man that told him, How knowest thou that Saul and Jonathan his son are dead?

World English Bible
1:5 David said to the young man who told him, How know you that Saul and Jonathan his son are dead?

Young's Literal Translation
1:5 And David saith unto the youth who is declaring it to him, `How hast thou known that Saul and Jonathan his son are dead?`

Modern Hebrew
ויאמר הנער המגיד
לו נקרא נקריתי
בהר הגלבע והנה
שאול נשען על־
חניתו והנה הרכב
ובעלי הפרשים
הדבקהו׃

Paleo-Hebrew (Before 585 B.C.)
1:6

-

.

Hebrew Transliterated
1:6 VY'aMUr HN'yUr HMGYD LV NQUr'a NQUrYThY BHUr HGLB'y VHNH Sh'aVL NSh'yN 'yL- ChNYThV VHNH HUrKB VB'yLY HPhUrShYM HDBQHV.

Latin Vulgate
1:6 ait adulescens qui narrabat ei casu veni in montem Gelboe et Saul incumbebat super hastam suam porro currus et equites adpropinquabant ei

King James Version
1:6 And the young man that told him said, As I happened by chance upon mount Gilboa, behold, Saul leaned upon his spear; and, lo, the chariots and horsemen followed hard after him.

American Standard Version
1:6 And the young man that told him said, As I happened by chance upon mount Gilboa, behold, Saul was leaning upon his spear; and, lo, the chariots and the horsemen followed hard after him.

Bible in Basic English
1:6 And the young man said, I came by chance to Mount Gilboa, and I saw Saul supporting himself on his spear; and the war-carriages and horsemen overtook him.

Darby's English Translation
1:6 And the young man that told him said, I happened by chance to be upon mount Gilboa, and behold, Saul leaned on his spear; and behold, the chariots and horsemen followed hard after him.

Douay Rheims Bible
1:6 And the young man that told him, said: I came by chance upon mount Gelboe, and Saul leaned upon his spear: and the chariots and horsemen drew nigh unto him,

Noah Webster Bible
1:6 And the young man that told him said, As I happened by chance upon mount Gilboa, behold, Saul leaned upon his spear; and lo, the chariots and horsemen followed hard after him.

World English Bible
1:6 The young man who told him said, As I happened by chance on Mount Gilboa, behold, Saul was leaning on his spear; and, behold, the chariots and the horsemen followed hard after him.

Young's Literal Translation
1:6 And the youth who is declaring it to him saith, I happened to meet in mount Gilboa, and lo, Saul is leaning on his spear; and lo, the chariots and those possessing horses have followed him;

Modern Hebrew
ויפן אחריו ויראני
ויקרא אלי ואמר
הנני׃

Paleo-Hebrew (Before 585 B.C.)
1:7

.

Hebrew Transliterated
1:7 VYPhN 'aChUrYV VYUr'aNY VYQUr'a 'aLY V'aMUr HNNY.

Latin Vulgate
1:7 et conversus post tergum suum vidensque me vocavit cui cum respondissem adsum

King James Version
1:7 And when he looked behind him, he saw me, and called unto me. And I answered, Here am I.

American Standard Version
1:7 And when he looked behind him, he saw me, and called unto me. And I answered, Here am I.

Bible in Basic English
1:7 And looking back, he saw me and gave a cry to me. And answering him I said, Here am I.

Darby's English Translation
1:7 And he looked behind him, and saw me, and called to me. And I said, Here am I.

Douay Rheims Bible
1:7 And looking behind him, and seeing me, he called me. And I answered, Here am I.

Noah Webster Bible
1:7 And when he looked behind him, he saw me, and called to me. And I answered, Here am I.

World English Bible
1:7 When he looked behind him, he saw me, and called to me. I answered, Here am I.

Young's Literal Translation
1:7 and he turneth behind him, and seeth me, and calleth unto me, and I say, Here am I.

Modern Hebrew
ויאמר לי מי־אתה
ויאמר אליו עמלקי
אנכי׃

Paleo-Hebrew (Before 585 B.C.)
1:8

-

.

Hebrew Transliterated
1:8 VY'aMUr LY MY-'aThH VY'aMUr 'aLYV 'yMLQY 'aNKY.

Latin Vulgate
1:8 dixit mihi quisnam es tu et aio ad eum Amalechites sum

King James Version
1:8 And he said unto me, Who art thou? And I answered him, I am an Amalekite.

American Standard Version
1:8 And he said unto me, Who art thou? And I answered him, I am an Amalekite.

Bible in Basic English
1:8 And he said to me, Who are you? And I said, I am an Amalekite.

Darby's English Translation
1:8 And he said to me, Who art thou? And I said to him, I am an Amalekite.

Douay Rheims Bible
1:8 And he said to me: Who art thou? And I said to him: I am an Amalecite.

Noah Webster Bible
1:8 And he said to me, Who art thou? And I answered him, I am an Amalekite.

World English Bible
1:8 He said to me, Who are you? I answered him, I am an Amalekite.

Young's Literal Translation
1:8 And he saith to me, Who art thou? and I say unto him, An Amalekite I am.`

Modern Hebrew
ויאמר אלי עמד־נא
עלי ומתתני כי
אחזני השבץ
כי־כל־עוד נפשי
בי׃

Paleo-Hebrew (Before 585 B.C.)
1:9

-

- [image] [image] -
.

Hebrew Transliterated
1:9 VY'aMUr 'aLY 'yMD-N'a 'yLY VMThThNY KY 'aChZNY HShBTSh KY-KL-'yVD NPhShY BY.

Latin Vulgate
1:9 et locutus est mihi sta super me et interfice me quoniam tenent me angustiae et adhuc tota anima in me est

King James Version
1:9 He said unto me again, Stand, I pray thee, upon me, and slay me: for anguish is come upon me, because my life is yet whole in me.

American Standard Version
1:9 And he said unto me, Stand, I pray thee, beside me, and slay me; for anguish hath taken hold of me, because my life is yet whole in me.

Bible in Basic English
1:9 Then he said to me, Come here to my side, and put me to death, for the pain of death has me in its grip but my life is still strong in me.

Darby's English Translation
1:9 He said to me again, Stand, I pray thee, over me, and slay me; for anguish has seized me; for my life is yet whole in me.

Douay Rheims Bible
1:9 And he said to me: Stand over me, and kill me: for anguish is come upon me, and as yet my whole life is in me.

Noah Webster Bible
1:9 He said to me again, Stand, I pray thee, upon me, and slay me: for anguish is come upon me, because my life is yet whole in me.

World English Bible
1:9 He said to me, Stand, I pray you, beside me, and kill me; for anguish has taken hold of me, because my life is yet whole in me.

Young's Literal Translation
1:9 `And he saith unto me, Stand, I pray thee, over me, and put me to death, for seized me hath the arrow, for all my soul is still in me.

Modern Hebrew
ואעמד עליו
ואמתתהו כי ידעתי
כי לא יחיה אחרי
נפלו ואקח הנזר
אשר על־ראשו
ואצעדה אשר
על־זרעו ואביאם
אל־אדני הנה׃

Paleo-Hebrew (Before 585 B.C.)
1:10

-

-
. -

Hebrew Transliterated
1:10 V'a'yMD 'yLYV V'aMThThHV KY YD'yThY KY L'a YChYH 'aChUrY NPhLV V'aQCh HNZUr 'aShUr 'yL-Ur'aShV V'aTSh'yDH 'aShUr 'yL-ZUr'yV V'aBY'aM 'aL-'aDNY HNH.

Latin Vulgate
1:10 stansque super eum occidi illum sciebam enim quod vivere non poterat post ruinam et tuli diadema quod erat in capite eius et armillam de brachio illius et adtuli ad te dominum meum huc

King James Version
1:10 So I stood upon him, and slew him, because I was sure that he could not live after that he was fallen: and I took the crown that was upon his head, and the bracelet that was on his arm, and have brought them hither unto my lord.

American Standard Version
1:10 So I stood beside him, and slew him, because I was sure that he could not live after that he was fallen: and I took the crown that was upon his head, and the bracelet that was on his arm, and have brought them hither unto my lord.

Bible in Basic English
1:10 So I put my foot on him and gave him his death-blow, because I was certain that he would not go on living after his fall: and I took the crown from his head and the band from his arm, and I have them here for my lord.

Darby's English Translation
1:10 So I stood over him, and put him to death, for I knew that he would not live after his fall; and I took the crown that was upon his head, and the bracelet that was on his arm, and have brought them hither to my lord.

Douay Rheims Bible
1:10 So standing over him, I killed him: for I knew that he could not live after the fall: and I took the diadem that was on his head, and the bracelet that was on his arm and have brought them hither to thee, my lord.

Noah Webster Bible
1:10 So I stood upon him, and slew him, because I was sure that he could not live after that he had fallen: and I took the crown that was upon his head, and the bracelet that was on his arm, and have brought them hither to my lord.

World English Bible
1:10 So I stood beside him, and killed him, because I was sure that he could not live after that he was fallen: and I took the crown that was on his head, and the bracelet that was on his arm, and have brought them here to my lord.

Young's Literal Translation
1:10 And I stand over him, and put him to death, for I knew that he doth not live after his falling, and I take the crown which is on his head, and the bracelet which is on his arm, and bring them in unto my lord hither.`

Modern Hebrew
ויחזק דוד בבגדו
ויקרעם וגם
כל־האנשים אשר
אתו׃

Paleo-Hebrew (Before 585 B.C.)
1:11

-
.

Hebrew Transliterated
1:11 VYChZQ DVD BBGDV VYQUr'yM VGM KL-H'aNShYM 'aShUr 'aThV.

Latin Vulgate
1:11 adprehendens autem David vestimenta sua scidit omnesque viri qui erant cum eo

King James Version
1:11 Then David took hold on his clothes, and rent them; and likewise all the men that were with him:

American Standard Version
1:11 Then David took hold on his clothes, and rent them; and likewise all the men that were with him:

Bible in Basic English
1:11 Then David gave way to bitter grief, and so did all the men who were with him:

Darby's English Translation
1:11 Then David took hold of his garments and rent them; and all the men that were with him did likewise.

Douay Rheims Bible
1:11 Then David took hold of his garments and rent them, and likewise all the men that were with him.

Noah Webster Bible
1:11 Then David took hold on his clothes, and rent them; and likewise all the men that were with him:

World English Bible
1:11 Then David took hold on his clothes, and tore them; and likewise all the men who were with him:

Young's Literal Translation
1:11 And David taketh hold on his garments, and rendeth them, and also all the men who are with him,

Modern Hebrew
ויספדו ויבכו
ויצמו עד־הערב
על־שאול
ועל־יהונתן בנו
ועל־עם יהוה
ועל־בית ישראל כי
נפלו בחרב׃

Paleo-Hebrew (Before 585 B.C.)
1:12

-
- [image] [image] [image] [image] [image] [image] [image] -
-
-

.

Hebrew Transliterated
1:12 VYSPhDV VYBKV VYTShMV 'yD-H'yUrB 'yL-Sh'aVL V'yL-YHVNThN BNV V'yL-'yM YHVH V'yL-BYTh YShUr'aL KY NPhLV BChUrB.

Latin Vulgate
1:12 et planxerunt et fleverunt et ieiunaverunt usque ad vesperam super Saul et super Ionathan filium eius et super populum Domini et super domum Israhel quod corruissent gladio

King James Version
1:12 And they mourned, and wept, and fasted until even, for Saul, and for Jonathan his son, and for the people of the LORD, and for the house of Israel; because they were fallen by the sword.

American Standard Version
1:12 and they mourned, and wept, and fasted until even, for Saul, and for Jonathan his son, and for the people of Jehovah, and for the house of Israel; because they were fallen by the sword.

Bible in Basic English
1:12 And till evening they gave themselves to sorrow and weeping, and took no food, weeping for Saul and for Jonathan, his son, and for the people of the Lord and for the men of Israel; because they had come to their end by the sword.

Darby's English Translation
1:12 And they mourned, and wept, and fasted until even for Saul, and for Jonathan his son, and for the people of Jehovah, and for the house of Israel; because they were fallen by the sword.

Douay Rheims Bible
1:12 And they mourned, and wept, and fasted until evening for Saul, and for Jonathan his son, and for the people of the Lord, and for the house of Israel, because they were fallen by the sword.

Noah Webster Bible
1:12 And they mourned and wept, and fasted until evening, for Saul and for Jonathan his son, and for the people of the LORD, and for the house of Israel; because they had fallen by the sword.

World English Bible
1:12 and they mourned, and wept, and fasted until even, for Saul, and for Jonathan his son, and for the people of Yahweh, and for the house of Israel; because they were fallen by the sword.

Young's Literal Translation
1:12 and they mourn, and weep, and fast till the evening, for Saul, and for Jonathan his son, and for the people of Jehovah, and for the house of Israel, because they have fallen by the sword.

Modern Hebrew
ויאמר דוד אל־הנער
המגיד לו אי מזה
אתה ויאמר בן־איש
גר עמלקי אנכי׃

Paleo-Hebrew (Before 585 B.C.)
1:13

-

-

.

Hebrew Transliterated
1:13 VY'aMUr DVD 'aL-HN'yUr HMGYD LV 'aY MZH 'aThH VY'aMUr BN-'aYSh GUr 'yMLQY 'aNKY.

Latin Vulgate
1:13 dixitque David ad iuvenem qui nuntiaverat ei unde es qui respondit filius hominis advenae amalechitae ego sum

King James Version
1:13 And David said unto the young man that told him, Whence art thou? And he answered, I am the son of a stranger, an Amalekite.

American Standard Version
1:13 And David said unto the young man that told him, Whence art thou? And he answered, I am the son of a sojourner, an Amalekite.

Bible in Basic English
1:13 And David said to the young man who had given him the news, Where do you come from? And he said, I am the son of a man from a strange land; I am an Amalekite.

Darby's English Translation
1:13 And David said to the young man that told him, Whence art thou? And he said, I am the son of an Amalekite stranger.

Douay Rheims Bible
1:13 And David said to the young man that told him: Whence art thou? He answered: I am the son of a stranger of Amalee.

Noah Webster Bible
1:13 And David said to the young man that told him, Whence art thou? And he answered, I am the son of a stranger, an Amalekite.

World English Bible
1:13 David said to the young man who told him, Whence are you? He answered, I am the son of a sojourner, an Amalekite.

Young's Literal Translation
1:13 And David saith unto the youth who is declaring it to him, `Whence art thou?` and he saith, `Son of a sojourner, an Amalekite, I am.`

Modern Hebrew
ויאמר אליו דוד
איך לא יראת לשלח
ידך לשחת את־משיח
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
1:14

-
.

Hebrew Transliterated
1:14 VY'aMUr 'aLYV DVD 'aYK L'a YUr'aTh LShLCh YDK LShChTh 'aTh-MShYCh YHVH.

Latin Vulgate
1:14 et ait ad eum David quare non timuisti mittere manum tuam ut occideres christum Domini

King James Version
1:14 And David said unto him, How wast thou not afraid to stretch forth thine hand to destroy the LORD'S anointed?

American Standard Version
1:14 And David said unto him, How wast thou not afraid to put forth thy hand to destroy Jehovah`s anointed?

Bible in Basic English
1:14 And David said to him, Had you no fear of stretching out your hand to put to death the one marked with the holy oil?

Darby's English Translation
1:14 And David said to him, How wast thou not afraid to stretch forth thy hand to destroy Jehovah`s anointed?

Douay Rheims Bible
1:14 David said to him: Why didst thou not fear to put out thy hand to kill the Lord's anointed?

Noah Webster Bible
1:14 And David said to him, How wast thou not afraid to stretch forth thy hand to destroy the LORD'S anointed?

World English Bible
1:14 David said to him, How were you not afraid to put forth your hand to destroy Yahweh`s anointed?

Young's Literal Translation
1:14 And David saith unto him, `How wast thou not afraid to put forth thy hand to destroy the anointed of Jehovah?`

Modern Hebrew
ויקרא דוד לאחד
מהנערים ויאמר גש
פגע־בו ויכהו
וימת׃

Paleo-Hebrew (Before 585 B.C.)
1:15

-
.

Hebrew Transliterated
1:15 VYQUr'a DVD L'aChD MHN'yUrYM VY'aMUr GSh PhG'y-BV VYKHV VYMTh.

Latin Vulgate
1:15 vocansque David unum de pueris ait accedens inrue in eum qui percussit illum et mortuus est

King James Version
1:15 And David called one of the young men, and said, Go near, and fall upon him. And he smote him that he died.

American Standard Version
1:15 And David called one of the young men, and said, Go near, and fall upon him. And he smote him, so that he died.

Bible in Basic English
1:15 And David sent for one of his young men and said, Go near and put an end to him. And he put him to death.

Darby's English Translation
1:15 Then David called one of the young men and said, Draw near, and fall on him. And he smote him that he died.

Douay Rheims Bible
1:15 And David calling one of his servants, said: Go near and fall upon him. And he struck him so that he died.

Noah Webster Bible
1:15 And David called one of the young men, and said, Go near, and fall upon him. And he smote him that he died.

World English Bible
1:15 David called one of the young men, and said, Go near, and fall on him. He struck him, so that he died.

Young's Literal Translation
1:15 And David calleth to one of the youths, and saith, `Draw nigh -- fall upon him;` and he smiteth him, and he dieth;

Modern Hebrew
ויאמר אליו דוד
דמיך על־ראשך כי
פיך ענה בך לאמר
אנכי מתתי את־
משיח יהוה׃

Paleo-Hebrew (Before 585 B.C.)
1:16

-

-
.

Hebrew Transliterated
1:16 VY'aMUr 'aLYV DVD DMYK 'yL-Ur'aShK KY PhYK 'yNH BK L'aMUr 'aNKY MThThY 'aTh- MShYCh YHVH.

Latin Vulgate
1:16 et ait ad eum David sanguis tuus super caput tuum os enim tuum locutum est adversum te dicens ego interfeci christum Domini

King James Version
1:16 And David said unto him, Thy blood be upon thy head; for thy mouth hath testified against thee, saying, I have slain the LORD'S anointed.

American Standard Version
1:16 And David said unto him, Thy blood be upon thy head; for thy mouth hath testified against thee, saying, I have slain Jehovah`s anointed.

Bible in Basic English
1:16 And David said to him, May your blood be on your head; for your mouth has given witness against you, saying, I have put to death the man marked with the holy oil.

Darby's English Translation
1:16 And David said to him, Thy blood be upon thy head; for thy mouth has testified against thee, saying, I have slain Jehovah`s anointed.

Douay Rheims Bible
1:16 And David said to him: Thy blood be upon thy own head: for thy own mouth hath spoken against thee, saying: I have slain the Lord's anointed.

Noah Webster Bible
1:16 And David said to him, Thy blood be upon thy head; for thy mouth hath testified against thee, saying, I have slain the LORD'S anointed.

World English Bible
1:16 David said to him, Your blood be on your head; for your mouth has testified against you, saying, I have slain Yahweh`s anointed.

Young's Literal Translation
1:16 and David saith unto him, `Thy blood is on thine own head, for thy mouth hath testified against thee, saying, I -- I put to death the anointed of Jehovah.`

Modern Hebrew
ויקנן דוד
את־הקינה הזאת
על־שאול
ועל־יהונתן בנו׃

Paleo-Hebrew (Before 585 B.C.)
1:17

-
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
1:17 VYQNN DVD 'aTh-HQYNH HZ'aTh 'yL-Sh'aVL V'yL-YHVNThN BNV.

Latin Vulgate
1:17 planxit autem David planctum huiuscemodi super Saul et super Ionathan filium eius

King James Version
1:17 And David lamented with this lamentation over Saul and over Jonathan his son:

American Standard Version
1:17 And David lamented with this lamentation over Saul and over Jonathan his son

Bible in Basic English
1:17 Then David made this song of grief for Saul and Jonathan, his son:

Darby's English Translation
1:17 And David lamented with this lamentation over Saul and over Jonathan his son;

Douay Rheims Bible
1:17 And David made this kind of lamentation over Saul, and over Jonathan his son.

Noah Webster Bible
1:17 And David lamented with this lamentation over Saul, and over Jonathan his son:

World English Bible
1:17 David lamented with this lamentation over Saul and over Jonathan his son

Young's Literal Translation
1:17 And David lamenteth with this lamentation over Saul, and over Jonathan his son;

Modern Hebrew
ויאמר ללמד
בני־יהודה קשת הנה
כתובה על־ספר
הישר׃

Paleo-Hebrew (Before 585 B.C.)
1:18

-

. -

Hebrew Transliterated
1:18 VY'aMUr LLMD BNY-YHVDH QShTh HNH KThVBH 'yL-SPhUr HYShUr.

Latin Vulgate
1:18 et praecepit ut docerent filios Iuda arcum sicut scriptum est in libro Iustorum

King James Version
1:18 (Also he bade them teach the children of Judah the use of the bow: behold, it is written in the book of Jasher.)

American Standard Version
1:18 (and he bade them teach the children of Judah the song of the bow: behold, it is written in the book of Jashar):

Bible in Basic English
1:18 (It is recorded in the book of Jashar for teaching to the sons of Judah) and he said:

Darby's English Translation
1:18 and he bade them teach the children of Judah the song of the bow. Behold, it is written in the book of Jasher: --

Douay Rheims Bible
1:18 (Also he commanded that they should teach the children of Juda the use of the bow, as it is written in the book of the just.) And he said: Consider, O Israel, for them that are dead, wounded on thy high places.

Noah Webster Bible
1:18 (Also he bade them teach the children of Judah the use of the bow: behold, it is written in the book of Jasher.)

World English Bible
1:18 (and he bade them teach the children of Judah the song of the bow: behold, it is written in the book of Jashar):

Young's Literal Translation
1:18 and he saith to teach the sons of Judah `The Bow;` lo, it is written on the book of the Upright: --

Modern Hebrew
הצבי ישראל
על־במותיך חלל איך
נפלו גבורים׃

Paleo-Hebrew (Before 585 B.C.)
1:19

-

.

Hebrew Transliterated
1:19 HTShBY YShUr'aL 'yL-BMVThYK ChLL 'aYK NPhLV GBVUrYM.

Latin Vulgate
1:19 incliti Israhel super montes tuos interfecti sunt quomodo ceciderunt fortes

King James Version
1:19 The beauty of Israel is slain upon thy high places: how are the mighty fallen!

American Standard Version
1:19 Thy glory, O Israel, is slain upon thy high places! How are the mighty fallen!

Bible in Basic English
1:19 The glory, O Israel, is dead on your high places! How have the great ones been made low!

Darby's English Translation
1:19 The beauty of Israel is slain upon thy high places: how are the mighty fallen!

Douay Rheims Bible
1:19 The illustrious of Israel are slain upon thy mountains: how are the valiant fallen?

Noah Webster Bible
1:19 The beauty of Israel is slain upon thy high places: how are the mighty fallen!

World English Bible
1:19 Your glory, Israel, is slain on your high places! How are the mighty fallen!

Young's Literal Translation
1:19 `The Roebuck, O Israel, On thy high places is wounded; How have the mighty fallen!

Modern Hebrew
אל־תגידו בגת
אל־תבשרו בחוצת
אשקלון פן־תשמחנה
בנות פלשתים פן־
תעלזנה בנות
הערלים׃

Paleo-Hebrew (Before 585 B.C.)
1:20
-
-
-

-
.

Hebrew Transliterated
1:20 'aL-ThGYDV BGTh 'aL-ThBShUrV BChVTShTh 'aShQLVN PhN-ThShMChNH BNVTh PhLShThYM PhN- Th'yLZNH BNVTh H'yUrLYM.

Latin Vulgate
1:20 nolite adnuntiare in Geth neque adnuntietis in conpetis Ascalonis ne forte laetentur filiae Philisthim ne exultent filiae incircumcisorum

King James Version
1:20 Tell it not in Gath, publish it not in the streets of Askelon; lest the daughters of the Philistines rejoice, lest the daughters of the uncircumcised triumph.

American Standard Version
1:20 Tell it not in Gath, Publish it not in the streets of Ashkelon; Lest the daughters of the Philistines rejoice, Lest the daughters of the uncircumcised triumph.

Bible in Basic English
1:20 Give no news of it in Gath, let it not be said in the streets of Ashkelon; or the daughters of the Philistines will be glad, the daughters of men without circumcision will be uplifted in joy.

Darby's English Translation
1:20 Tell it not in Gath, carry not the tidings in the streets of Ashkelon; Lest the daughters of the Philistines rejoice, Lest the daughters of the uncircumcised triumph.

Douay Rheims Bible
1:20 Tell it not in Geth, publish it not in the streets of Ascalon: lest the daughters of the Philistines rejoice, lest the daughters of the uncircumcised triumph,

Noah Webster Bible
1:20 Tell it not in Gath, publish it not in the streets of Askelon; lest the daughters of the Philistines rejoice, lest the daughters of the uncircumcised triumph.

World English Bible
1:20 Don`t tell it in Gath, Don`t publish it in the streets of Ashkelon; Lest the daughters of the Philistines rejoice, Lest the daughters of the uncircumcised triumph.

Young's Literal Translation
1:20 Declare it not in Gath, Proclaim not the tidings in the streets of Ashkelon, Lest they rejoice -- The daughters of the Philistines, Lest they exult -- The daughters of the Uncircumcised!

Modern Hebrew
הרי בגלבע אל־טל
ואל־מטר עליכם
ושדי תרומת כי שם
נגעל מגן גבורים
מגן שאול בלי משיח
בשמן׃

Paleo-Hebrew (Before 585 B.C.)
1:21

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
1:21 HUrY BGLB'y 'aL-TL V'aL-MTUr 'yLYKM VShDY ThUrVMTh KY ShM NG'yL MGN GBVUrYM MGN Sh'aVL BLY MShYCh BShMN.

Latin Vulgate
1:21 montes Gelboe nec ros nec pluviae veniant super vos neque sint agri primitiarum quia ibi abiectus est clypeus fortium clypeus Saul quasi non esset unctus oleo

King James Version
1:21 Ye mountains of Gilboa, let there be no dew, neither let there be rain, upon you, nor fields of offerings: for there the shield of the mighty is vilely cast away, the shield of Saul, as though he had not been anointed with oil.

American Standard Version
1:21 Ye mountains of Gilboa, Let there be no dew nor rain upon you, neither fields of offerings: For there the shield of the mighty was vilely cast away, The shield of Saul, not anointed with oil.

Bible in Basic English
1:21 O mountains of Gilboa, let there be no dew or rain on you, you fields of death: for there the arms of the strong have been shamed, the arms of Saul, as if he had not been marked with the holy oil.

Darby's English Translation
1:21 Ye mountains of Gilboa, let there be no dew, no rain upon you, nor fields of heave-offerings! For there the shield of the mighty was vilely cast away, The shield of Saul, as not anointed with oil.

Douay Rheims Bible
1:21 Ye mountains of Gelboe, let neither dew, nor rain come upon you, neither be they fields of firstfruits: for there was cast away the shield of the valiant, the shield of Saul as though he had not been anointed with oil.

Noah Webster Bible
1:21 Ye mountains of Gilboa, let there be no dew, neither rain upon you, nor fields of offerings: for there the shield of the mighty is vilely cast away, the shield of Saul, as though he had not been anointed with oil.

World English Bible
1:21 You mountains of Gilboa, Let there be no dew nor rain on you, neither fields of offerings: For there the shield of the mighty was vilely cast away, The shield of Saul, not anointed with oil.

Young's Literal Translation
1:21 Mountains of Gilboa! No dew nor rain be on you, And fields of heave-offerings! For there hath become loathsome The shield of the mighty, The shield of Saul -- without the anointed with oil.

Modern Hebrew
מדם חללים מחלב
גבורים קשת יהונתן
לא נשוג אחור וחרב
שאול לא תשוב
ריקם׃

Paleo-Hebrew (Before 585 B.C.)
1:22

.

Hebrew Transliterated
1:22 MDM ChLLYM MChLB GBVUrYM QShTh YHVNThN L'a NShVG 'aChVUr VChUrB Sh'aVL L'a ThShVB UrYQM.

Latin Vulgate
1:22 a sanguine interfectorum ab adipe fortium sagitta Ionathan numquam rediit retrorsum et gladius Saul non est reversus inanis

King James Version
1:22 From the blood of the slain, from the fat of the mighty, the bow of Jonathan turned not back, and the sword of Saul returned not empty.

American Standard Version
1:22 From the blood of the slain, from the fat of the mighty, The bow of Jonathan turned not back, And the sword of Saul returned not empty.

Bible in Basic English
1:22 From the blood of the dead, from the fat of the strong, the bow of Jonathan was not turned back, the sword of Saul did not come back unused.

Darby's English Translation
1:22 From the blood of the slain, from the fat of the mighty, The bow of Jonathan turned not back, And the sword of Saul returned not empty.

Douay Rheims Bible
1:22 From the blood of the slain, from the fat of the valiant, the arrow of Jonathan never turned back, and the sword of Saul did not return empty.

Noah Webster Bible
1:22 From the blood of the slain, from the fat of the mighty, the bow of Jonathan turned not back, and the sword of Saul returned not empty.

World English Bible
1:22 From the blood of the slain, from the fat of the mighty, The bow of Jonathan didn`t turn back, The sword of Saul didn`t return empty.

Young's Literal Translation
1:22 From the blood of the wounded, From the fat of the mighty, The bow of Jonathan Hath not turned backward; And the sword of Saul doth not return empty.

Modern Hebrew
שאול ויהונתן
הנאהבים והנעימם
בחייהם ובמותם לא
נפרדו מנשרים קלו
מאריות גברו׃

Paleo-Hebrew (Before 585 B.C.)
1:23

.

Hebrew Transliterated
1:23 Sh'aVL VYHVNThN HN'aHBYM VHN'yYMM BChYYHM VBMVThM L'a NPhUrDV MNShUrYM QLV M'aUrYVTh GBUrV.

Latin Vulgate
1:23 Saul et Ionathan amabiles et decori in vita sua in morte quoque non sunt divisi aquilis velociores leonibus fortiores

King James Version
1:23 Saul and Jonathan were lovely and pleasant in their lives, and in their death they were not divided: they were swifter than eagles, they were stronger than lions.

American Standard Version
1:23 Saul and Jonathan were lovely and pleasant in their lives, And in their death they were not divided: They were swifter than eagles, They were stronger than lions.

Bible in Basic English
1:23 Saul and Jonathan were loved and pleasing; in their lives and in their death they were not parted; they went more quickly than eagles, they were stronger than lions.

Darby's English Translation
1:23 Saul and Jonathan, beloved and pleasant in their lives, Even in their death were not divided; They were swifter than eagles, they were stronger than lions.

Douay Rheims Bible
1:23 Saul and Jonathan, lovely, and comely in their life, even in death they were not divided: they were swifter than eagles, stronger than lions.

Noah Webster Bible
1:23 Saul and Jonathan were lovely and pleasant in their lives, and in their death they were not divided: they were swifter than eagles, they were stronger than lions.

World English Bible
1:23 Saul and Jonathan were lovely and pleasant in their lives, In their death they were not divided: They were swifter than eagles, They were stronger than lions.

Young's Literal Translation
1:23 Saul and Jonathan! They are loved and pleasant in their lives, And in their death they have not been parted. Than eagles they have been lighter, Than lions they have been mightier!

Modern Hebrew
בנות ישראל
אל־שאול בכינה
המלבשכם שני
עם־עדנים המעלה
עדי זהב על
לבושכן׃

Paleo-Hebrew (Before 585 B.C.)
1:24

-

-

.

Hebrew Transliterated
1:24 BNVTh YShUr'aL 'aL-Sh'aVL BKYNH HMLBShKM ShNY 'yM-'yDNYM HM'yLH 'yDY ZHB 'yL LBVShKN.

Latin Vulgate
1:24 filiae Israhel super Saul flete qui vestiebat vos coccino in deliciis qui praebebat ornamenta aurea cultui vestro

King James Version
1:24 Ye daughters of Israel, weep over Saul, who clothed you in scarlet, with other delights, who put on ornaments of gold upon your apparel.

American Standard Version
1:24 Ye daughters of Israel, weep over Saul, Who clothed you in scarlet delicately, Who put ornaments of gold upon your apparel.

Bible in Basic English
1:24 O daughters of Israel, have sorrow for Saul, by whom you were delicately clothed in robes of red, with ornaments of gold on your dresses.

Darby's English Translation
1:24 Ye daughters of Israel, weep over Saul, who clothed you in scarlet with splendour, Who put ornaments of gold upon your apparel.

Douay Rheims Bible
1:24 Ye daughters of Israel, weep over Saul, who clothed you with scarlet in delights, who gave ornaments of gold for your attire.

Noah Webster Bible
1:24 Ye daughters of Israel, weep over Saul, who clothed you in scarlet, with other delights, who put ornaments of gold upon your apparel.

World English Bible
1:24 You daughters of Israel, weep over Saul, Who clothed you in scarlet delicately, Who put ornaments of gold on your clothing.

Young's Literal Translation
1:24 Daughters of Israel! for Saul weep ye, Who is clothing you in scarlet with delights. Who is lifting up ornaments of gold on your clothing.

Modern Hebrew
איך נפלו גברים
בתוך המלחמה
יהונתן על־במותיך
חלל׃

Paleo-Hebrew (Before 585 B.C.)
1:25

. -

Hebrew Transliterated
1:25 'aYK NPhLV GBUrYM BThVK HMLChMH YHVNThN 'yL-BMVThYK ChLL.

Latin Vulgate
1:25 quomodo ceciderunt fortes in proelio Ionathan in excelsis tuis occisus est

King James Version
1:25 How are the mighty fallen in the midst of the battle! O Jonathan, thou wast slain in thine high places.

American Standard Version
1:25 How are the mighty fallen in the midst of the battle! Jonathan is slain upon thy high places.

Bible in Basic English
1:25 How have the great ones been made low in the fight! Jonathan is dead on your high places.

Darby's English Translation
1:25 How are the mighty fallen in the midst of the battle! Jonathan is slain upon thy high places.

Douay Rheims Bible
1:25 How are the valiant fallen in battle? Jonathan slain in the high places?

Noah Webster Bible
1:25 How are the mighty fallen in the midst of the battle! O Jonathan thou wast slain in thy high places.

World English Bible
1:25 How are the mighty fallen in the midst of the battle! Jonathan is slain on your high places.

Young's Literal Translation
1:25 How have the mighty fallen In the midst of the battle! Jonathan! on thy high places wounded!

Modern Hebrew
צר־לי עליך אחי
יהונתן נעמת לי
מאד נפלאתה אהבתך
לי מאהבת נשים׃

Paleo-Hebrew (Before 585 B.C.)
1:26
-

.

Hebrew Transliterated
1:26 TShUr-LY 'yLYK 'aChY YHVNThN N'yMTh LY M'aD NPhL'aThH 'aHBThK LY M'aHBTh NShYM.

Latin Vulgate
1:26 doleo super te frater mi Ionathan decore nimis et amabilis super amorem mulierum

King James Version
1:26 I am distressed for thee, my brother Jonathan: very pleasant hast thou been unto me: thy love to me was wonderful, passing the love of women.

American Standard Version
1:26 I am distressed for thee, my brother Jonathan: Very pleasant hast thou been unto me: Thy love to me was wonderful, Passing the love of women.

Bible in Basic English
1:26 I am full of grief for you, my brother Jonathan: very dear have you been to me: your love for me was a wonder, greater than the love of women.

Darby's English Translation
1:26 I am distressed for thee, my brother Jonathan: very pleasant wast thou unto me; Thy love to me was wonderful, passing women`s love.

Douay Rheims Bible
1:26 I grieve for thee, my brother Jonathan: exceeding beautiful, and amiable to me above the love of women. As the mother loveth her only son, so did I love thee.

Noah Webster Bible
1:26 I am distressed for thee, my brother Jonathan: very pleasant hast thou been to me: thy love to me was wonderful, passing the love of women.

World English Bible
1:26 I am distressed for you, my brother Jonathan: Very pleasant have you been to me: Your love to me was wonderful, Passing the love of women.

Young's Literal Translation
1:26 I am in distress for thee, my brother Jonathan, Very pleasant wast thou to me; Wonderful was thy love to me, Above the love of women!

Modern Hebrew
איך נפלו גבורים
ויאבדו כלי מלחמה׃

Paleo-Hebrew (Before 585 B.C.)
1:27

.

Hebrew Transliterated
1:27 'aYK NPhLV GBVUrYM VY'aBDV KLY MLChMH.

Latin Vulgate
1:27 quomodo ceciderunt robusti et perierunt arma bellica

King James Version
1:27 How are the mighty fallen, and the weapons of war perished!

American Standard Version
1:27 How are the mighty fallen, And the weapons of war perished!

Bible in Basic English
1:27 How have the great ones been made low, and the arms of war broken!

Darby's English Translation
1:27 How are the mighty fallen, and the instruments of war perished!

Douay Rheims Bible
1:27 How are the valiant fallen, and the weapons of war perished?

Noah Webster Bible
1:27 How have the mighty fallen, and the weapons of war perished!

World English Bible
1:27 How are the mighty fallen, The weapons of war perished!

Young's Literal Translation
1:27 How have the mighty fallen, Yea, the weapons of war perish!`

2nd Samuel 2


2nd Samuel Chapter 2 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Samuel 1

The Second Book of Samuel

Chapter 2

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32
Modern Hebrew
ויהי אחרי־כן
וישאל דוד ביהוה
לאמר האעלה באחת
ערי יהודה ויאמר
יהוה אליו עלה
ויאמר דוד אנה
אעלה ויאמר חברנה׃

Paleo-Hebrew (Before 585 B.C.)
2:1
-

.

Hebrew Transliterated
2:1 VYHY 'aChUrY-KN VYSh'aL DVD BYHVH L'aMUr H'a'yLH B'aChTh 'yUrY YHVDH VY'aMUr YHVH 'aLYV 'yLH VY'aMUr DVD 'aNH 'a'yLH VY'aMUr ChBUrNH.

Latin Vulgate
2:1 igitur post haec consuluit David Dominum dicens num ascendam in unam de civitatibus Iuda et ait Dominus ad eum ascende dixitque David quo ascendam et respondit ei in Hebron

King James Version
2:1 And it came to pass after this, that David enquired of the LORD, saying, Shall I go up into any of the cities of Judah? And the LORD said unto him, Go up. And David said, Whither shall I go up? And he said, Unto Hebron.

American Standard Version
2:1 And it came to pass after this, that David inquired of Jehovah, saying, Shall I go up into any of the cities of Judah? And Jehovah said unto him, Go up. And David said, Whither shall I go up? And he said, Unto Hebron.

Bible in Basic English
2:1 Now after this, David, questioning the Lord, said, Am I to go up into any of the towns of Judah? And the Lord said to him, Go up. And David said, Where am I to go? And he said, To Hebron.

Darby's English Translation
2:1 And it came to pass after this that David inquired of Jehovah, saying, Shall I go up into one of the cities of Judah? And Jehovah said to him, Go up. And David said, Whither shall I go up? And he said, Unto Hebron.

Douay Rheims Bible
2:1 And after these things David consulted the Lord, saying: Shall I go up into one of the cities of Juda? And the Lord said to him: Go up. And David said: Whither shall I go up? And he answered him: Into Hebron.

Noah Webster Bible
2:1 And it came to pass after this, that David inquired of the LORD, saying, Shall I go up into any of the cities of Judah? And the LORD said to him, Go up. And David said, Whither shall I go up? And he said, To Hebron.

World English Bible
2:1 It happened after this, that David inquired of Yahweh, saying, Shall I go up into any of the cities of Judah? Yahweh said to him, Go up. David said, Where shall I go up? He said, To Hebron.

Young's Literal Translation
2:1 And it cometh to pass afterwards, that David asketh at Jehovah, saying, `Do I go up into one of the cities of Judah?` and Jehovah saith unto him, `Go up.` And David saith, `Whither do I go up?` and He saith, `To Hebron.`

Modern Hebrew
ויעל שם דוד וגם
שתי נשיו אחינעם
היזרעלית ואביגיל
אשת נבל הכרמלי׃

Paleo-Hebrew (Before 585 B.C.)
2:2

.

Hebrew Transliterated
2:2 VY'yL ShM DVD VGM ShThY NShYV 'aChYN'yM HYZUr'yLYTh V'aBYGYL 'aShTh NBL HKUrMLY.

Latin Vulgate
2:2 ascendit ergo David et duae uxores eius Ahinoem Iezrahelites et Abigail uxor Nabal Carmeli

King James Version
2:2 So David went up thither, and his two wives also, Ahinoam the Jezreelitess, and Abigail Nabal's wife the Carmelite.

American Standard Version
2:2 So David went up thither, and his two wives also, Ahinoam the Jezreelitess, and Abigail the wife of Nabal the Carmelite.

Bible in Basic English
2:2 So David went there, taking with him his two wives, Ahinoam of Jezreel, and Abigail, the wife of Nabal of Carmel.

Darby's English Translation
2:2 So David went up thither, and his two wives also, Ahinoam the Jizreelitess, and Abigail the wife of Nabal the Carmelite.

Douay Rheims Bible
2:2 So David went up, and his two wives, Achinoam the Jezrahelitess, and Abigail the wife of Nabal of Carmel:

Noah Webster Bible
2:2 So David went up thither, and his two wives also, Ahinoam the Jezreelitess, and Abigail, Nabal's wife the Carmelite.

World English Bible
2:2 So David went up there, and his two wives also, Ahinoam the Jezreelitess, and Abigail the wife of Nabal the Carmelite.

Young's Literal Translation
2:2 And David goeth up thither, and also his two wives, Ahinoam the Jezreelitess, and Abigail wife of Nabal the Carmelite;

Modern Hebrew
ואנשיו אשר־עמו
העלה דוד איש
וביתו וישבו בערי
חברון׃

Paleo-Hebrew (Before 585 B.C.)
2:3
-

.

Hebrew Transliterated
2:3 V'aNShYV 'aShUr-'yMV H'yLH DVD 'aYSh VBYThV VYShBV B'yUrY ChBUrVN.

Latin Vulgate
2:3 sed et viros qui erant cum eo duxit David singulos cum domo sua et manserunt in oppidis Hebron

King James Version
2:3 And his men that were with him did David bring up, every man with his household: and they dwelt in the cities of Hebron.

American Standard Version
2:3 And his men that were with him did David bring up, every man with his household: and they dwelt in the cities of Hebron.

Bible in Basic English
2:3 And David took all his men with him, every man with his family: and they were living in the towns round Hebron.

Darby's English Translation
2:3 And his men that were with him did David bring up, every man with his household; and they dwelt in the cities of Hebron.

Douay Rheims Bible
2:3 And the men also that were with him, David brought up every man with his household: and they abode in the towns of Hebron.

Noah Webster Bible
2:3 And his men that were with him did David bring up, every man with his household: and they dwelt in the cities of Hebron.

World English Bible
2:3 His men who were with him did David bring up, every man with his household: and they lived in the cities of Hebron.

Young's Literal Translation
2:3 and his men who are with him hath David brought up -- a man and his household -- and they dwell in the cities of Hebron.

Modern Hebrew
ויבאו אנשי יהודה
וימשחו־שם את־דוד
למלך על־בית יהודה
ויגדו לדוד לאמר
אנשי יביש גלעד
אשר קברו את־שאול׃

Paleo-Hebrew (Before 585 B.C.)
2:4

-
-
-

. -

Hebrew Transliterated
2:4 VYB'aV 'aNShY YHVDH VYMShChV-ShM 'aTh-DVD LMLK 'yL-BYTh YHVDH VYGDV LDVD L'aMUr 'aNShY YBYSh GL'yD 'aShUr QBUrV 'aTh-Sh'aVL.

Latin Vulgate
2:4 veneruntque viri Iuda et unxerunt ibi David ut regnaret super domum Iuda et nuntiatum est David quod viri Iabesgalaad sepelissent Saul

King James Version
2:4 And the men of Judah came, and there they anointed David king over the house of Judah. And they told David, saying, That the men of Jabeshgilead were they that buried Saul.

American Standard Version
2:4 And the men of Judah came, and there they anointed David king over the house of Judah. And they told David, saying, The men of Jabesh-gilead were they that buried Saul.

Bible in Basic English
2:4 And the men of Judah came there, and with the holy oil made David king over the people of Judah. And word came to David that it was the men of Jabesh-gilead who put Saul's body in its last resting-place.

Darby's English Translation
2:4 And the men of Judah came, and there they anointed David king over the house of Judah. And they told David, saying, It is the men of Jabesh-Gilead that have buried Saul.

Douay Rheims Bible
2:4 And the men of Juda came, and anointed David there, to be king over the house of Juda. And it was told David, that the men of Jabes Galaad had buried Saul.

Noah Webster Bible
2:4 And the men of Judah came, and there they anointed David king over the house of Judah. And they told David, saying, That the men of Jabesh-gilead were they that buried Saul.

World English Bible
2:4 The men of Judah came, and there they anointed David king over the house of Judah. They told David, saying, The men of Jabesh-gilead were those who buried Saul.

Young's Literal Translation
2:4 And the men of Judah come, and anoint there David for king over the house of Judah; and they declare to David, saying, `The men of Jabesh-Gilead are they who buried Saul.`

Modern Hebrew
וישלח דוד מלאכים
אל־אנשי יביש גלעד
ויאמר אליהם ברכים
אתם ליהוה אשר
עשיתם החסד הזה
עם־אדניכם עם־שאול
ותקברו אתו׃

Paleo-Hebrew (Before 585 B.C.)
2:5

-

-
-
.

Hebrew Transliterated
2:5 VYShLCh DVD ML'aKYM 'aL-'aNShY YBYSh GL'yD VY'aMUr 'aLYHM BUrKYM 'aThM LYHVH 'aShUr 'yShYThM HChSD HZH 'yM-'aDNYKM 'yM-Sh'aVL VThQBUrV 'aThV.

Latin Vulgate
2:5 misit ergo David nuntios ad viros Iabesgalaad dixitque ad eos benedicti vos Domino qui fecistis misericordiam hanc cum domino vestro Saul et sepelistis eum

King James Version
2:5 And David sent messengers unto the men of Jabeshgilead, and said unto them, Blessed be ye of the LORD, that ye have shewed this kindness unto your lord, even unto Saul, and have buried him.

American Standard Version
2:5 And David sent messengers unto the men of Jabesh-gilead, and said unto them, Blessed be ye of Jehovah, that ye have showed this kindness unto your lord, even unto Saul, and have buried him.

Bible in Basic English
2:5 And David sent to the men of Jabesh-gilead and said to them, May the Lord give you his blessing, because you have done this kind act to Saul your lord, and have put his body to rest!

Darby's English Translation
2:5 And David sent messengers to the men of Jabesh-Gilead, and said to them, Blessed be ye of Jehovah, that ye have shewn this kindness to your lord, to Saul, and have buried him!

Douay Rheims Bible
2:5 David therefore sent messengers to the men of Jabes Galaad, and said to them: Blessed be you to the Lord, who have shewn this mercy to your master Saul, and have buried him.

Noah Webster Bible
2:5 And David sent messengers to the men of Jabesh-gilead, and said to them, Blessed be ye of the LORD, that ye have shown this kindness to your lord, even to Saul, and have buried him.

World English Bible
2:5 David sent messengers to the men of Jabesh-gilead, and said to them, Blessed be you of Yahweh, that you have showed this kindness to your lord, even to Saul, and have buried him.

Young's Literal Translation
2:5 And David sendeth messengers unto the men of Jabesh-Gilead, and saith unto them, `Blessed are ye of Jehovah, in that ye have done this kindness with your lord, with Saul, that ye bury him.

Modern Hebrew
ועתה יעש־יהוה
עמכם חסד ואמת וגם
אנכי אעשה אתכם
הטובה הזאת אשר
עשיתם הדבר הזה׃

Paleo-Hebrew (Before 585 B.C.)
2:6
-

.

Hebrew Transliterated
2:6 V'yThH Y'ySh-YHVH 'yMKM ChSD V'aMTh VGM 'aNKY 'a'yShH 'aThKM HTVBH HZ'aTh 'aShUr 'yShYThM HDBUr HZH.

Latin Vulgate
2:6 et nunc retribuet quidem vobis Dominus misericordiam et veritatem sed et ego reddam gratiam eo quod feceritis verbum istud

King James Version
2:6 And now the LORD shew kindness and truth unto you: and I also will requite you this kindness, because ye have done this thing.

American Standard Version
2:6 And now Jehovah show lovingkindness and truth unto you: and I also will requite you this kindness, because ye have done this thing.

Bible in Basic English
2:6 May the Lord be good and true to you: and I myself will see that your kind act is rewarded, because you have done this thing.

Darby's English Translation
2:6 And now Jehovah shew kindness and faithfulness to you; and I also will requite you this good, because ye have done this thing.

Douay Rheims Bible
2:6 And now the Lord surely will render you mercy and truth, and I also will, requite you for this good turn, because you have done this thing.

Noah Webster Bible
2:6 And now the LORD show kindness and truth to you: and I also will requite you this kindness, because ye have done this thing.

World English Bible
2:6 Now Yahweh show lovingkindness and truth to you: and I also will requite you this kindness, because you have done this thing.

Young's Literal Translation
2:6 `And, now, Jehovah doth with you kindness and truth, and also, I do with you this good because ye have done this thing;

Modern Hebrew
ועתה תחזקנה ידיכם
והיו לבני־חיל
כי־מת אדניכם שאול
וגם־אתי משחו
בית־יהודה למלך
עליהם׃

Paleo-Hebrew (Before 585 B.C.)
2:7

- [image] [image] [image] [image] [image] -

-
-
.

Hebrew Transliterated
2:7 V'yThH ThChZQNH YDYKM VHYV LBNY-ChYL KY-MTh 'aDNYKM Sh'aVL VGM-'aThY MShChV BYTh-YHVDH LMLK 'yLYHM.

Latin Vulgate
2:7 confortentur manus vestrae et estote filii fortitudinis licet enim mortuus sit dominus vester Saul tamen me unxit domus Iuda regem sibi

King James Version
2:7 Therefore now let your hands be strengthened, and be ye valiant: for your master Saul is dead, and also the house of Judah have anointed me king over them.

American Standard Version
2:7 Now therefore let your hands be strong, and be ye valiant; for Saul your lord is dead, and also the house of Judah have anointed me king over them.

Bible in Basic English
2:7 Then let your hands be strong, and have no fear: though Saul your lord is dead, the people of Judah have made me their king.

Darby's English Translation
2:7 And now let your hands be strong, and be ye valiant; for your master Saul is dead, and also the house of Judah have anointed me king over them.

Douay Rheims Bible
2:7 Let your hands be strengthened, and be ye men of valour: for although your master Saul be dead, yet the house of Juda hath anointed me to be their king.

Noah Webster Bible
2:7 Therefore now let your hands be strengthened, and be ye valiant: for your master Saul is dead, and also the house of Judah have anointed me king over them.

World English Bible
2:7 Now therefore let your hands be strong, and be you valiant; for Saul your lord is dead, and also the house of Judah have anointed me king over them.

Young's Literal Translation
2:7 and now, are your hands strong, and be ye for sons of valour, for your lord Saul. is dead, and also -- me have the house of Judah anointed for king over them.`

Modern Hebrew
ואבנר בן־נר
שר־צבא אשר לשאול
לקח את־איש בשת
בן־שאול ויעברהו
מחנים׃

Paleo-Hebrew (Before 585 B.C.)
2:8
-
-

-
-
.

Hebrew Transliterated
2:8 V'aBNUr BN-NUr ShUr-TShB'a 'aShUr LSh'aVL LQCh 'aTh-'aYSh BShTh BN-Sh'aVL VY'yBUrHV MChNYM.

Latin Vulgate
2:8 Abner autem filius Ner princeps exercitus Saul tulit Hisboseth filium Saul et circumduxit eum per Castra

King James Version
2:8 But Abner the son of Ner, captain of Saul's host, took Ishbosheth the son of Saul, and brought him over to Mahanaim;

American Standard Version
2:8 Now Abner the son of Ner, captain of Saul`s host, had taken Ish-bosheth the son of Saul, and brought him over to Mahanaim;

Bible in Basic English
2:8 Now Abner, the son of Ner, captain of Saul's army, had taken Saul's son Ish-bosheth over to Mahanaim,

Darby's English Translation
2:8 And Abner the son of Ner, captain of Saul`s host, took Ishbosheth the son of Saul, and brought him over to Mahanaim;

Douay Rheims Bible
2:8 But Abner the son of Ner, general of Saul's army, took Isboseth the son of Saul, and led him about through the camp?

Noah Webster Bible
2:8 But Abner the son of Ner, captain of Saul's host, took Ish-bosheth the son of Saul, and brought him over to Mahanaim;

World English Bible
2:8 Now Abner the son of Ner, captain of Saul`s host, had taken Ish-bosheth the son of Saul, and brought him over to Mahanaim;

Young's Literal Translation
2:8 And Abner, son of Ner, head of the host which Saul hath, hath taken Ish-Bosheth, son of Saul, and causeth him to pass over to Mahanaim,

Modern Hebrew
וימלכהו אל־הגלעד
ואל־האשורי
ואל־יזרעאל
ועל־אפרים
ועל־בנימן
ועל־ישראל כלה׃

Paleo-Hebrew (Before 585 B.C.)
2:9
-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
2:9 VYMLKHV 'aL-HGL'yD V'aL-H'aShVUrY V'aL-YZUr'y'aL V'yL-'aPhUrYM V'yL-BNYMN V'yL-YShUr'aL KLH.

Latin Vulgate
2:9 regemque constituit super Galaad et super Gesuri et super Iezrahel et super Ephraim et super Beniamin et super Israhel universum

King James Version
2:9 And made him king over Gilead, and over the Ashurites, and over Jezreel, and over Ephraim, and over Benjamin, and over all Israel.

American Standard Version
2:9 and he made him king over Gilead, and over the Ashurites, and over Jezreel, and over Ephraim, and over Benjamin, and over all Israel.

Bible in Basic English
2:9 And made him king over Gilead and the Asherites and over Jezreel and Ephraim and Benjamin, that is, over all Israel.

Darby's English Translation
2:9 and made him king over Gilead, and over the Asshurites, and over Jizreel, and over Ephraim, and over Benjamin, and over all Israel.

Douay Rheims Bible
2:9 And made him king over Galaad, and, over Gessuri, and over Jezrahel, and over Ephraim, and over Benjamin, and over all Israel.

Noah Webster Bible
2:9 And he made him king over Gilead, and over the Ashurites, and over Jezreel, and over Ephraim, and over Benjamin, and over all Israel.

World English Bible
2:9 and he made him king over Gilead, and over the Ashurites, and over Jezreel, and over Ephraim, and over Benjamin, and over all Israel.

Young's Literal Translation
2:9 and causeth him to reign over Gilead, and over the Ashurite, and over Jezreel, and over Ephraim, and over Benjamin, and over Israel -- all of it.

Modern Hebrew
בן־ארבעים שנה
איש־בשת בן־שאול
במלכו על־ישראל
ושתים שנים מלך אך
בית יהודה היו
אחרי דוד׃

Paleo-Hebrew (Before 585 B.C.)
2:10
-
- [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
2:10 BN-'aUrB'yYM ShNH 'aYSh-BShTh BN-Sh'aVL BMLKV 'yL-YShUr'aL VShThYM ShNYM MLK 'aK BYTh YHVDH HYV 'aChUrY DVD.

Latin Vulgate
2:10 quadraginta annorum erat Hisboseth filius Saul cum regnare coepisset super Israhel et duobus annis regnavit sola autem domus Iuda sequebatur David

King James Version
2:10 Ishbosheth Saul's son was forty years old when he began to reign over Israel, and reigned two years. But the house of Judah followed David.

American Standard Version
2:10 Ish-bosheth, Saul`s son, was forty years old when he began to reign over Israel, and he reigned two years. But the house of Judah followed David.

Bible in Basic English
2:10 (Saul's son Ish-bosheth was forty years old when he became king over Israel, and he was ruler for two years.) But Judah was on the side of David.

Darby's English Translation
2:10 Ishbosheth Saul`s son was forty years old when he began to reign over Israel, and he reigned two years. However, the house of Judah followed David.

Douay Rheims Bible
2:10 Isboseth the son of Saul was forty years old when he began to reign over, Israel, and he reigned two years: and only the house of Juda followed David.

Noah Webster Bible
2:10 Ish-bosheth, Saul's son, was forty years old when he began to reign over Israel, and he reigned two years: but the house of Judah followed David.

World English Bible
2:10 Ish-bosheth, Saul`s son, was forty years old when he began to reign over Israel, and he reigned two years. But the house of Judah followed David.

Young's Literal Translation
2:10 A son of forty years, is Ish-Bosheth son of Saul, in his reigning over Israel, and two years he hath reigned, only the house of Judah have been after David.

Modern Hebrew
ויהי מספר הימים
אשר היה דוד מלך
בחברון על־בית
יהודה שבע שנים
וששה חדשים׃

Paleo-Hebrew (Before 585 B.C.)
2:11

-

.

Hebrew Transliterated
2:11 VYHY MSPhUr HYMYM 'aShUr HYH DVD MLK BChBUrVN 'yL-BYTh YHVDH ShB'y ShNYM VShShH ChDShYM.

Latin Vulgate
2:11 et fuit numerus dierum quos commoratus est David imperans in Hebron super domum Iuda septem annorum et sex mensuum

King James Version
2:11 And the time that David was king in Hebron over the house of Judah was seven years and six months.

American Standard Version
2:11 And the time that David was king in Hebron over the house of Judah was seven years and six months.

Bible in Basic English
2:11 And the time when David was king in Hebron over the people of Judah was seven years and six months.

Darby's English Translation
2:11 And the time that David was king in Hebron over the house of Judah was seven years and six months.

Douay Rheims Bible
2:11 And the number of the days that David abode, reigning in Hebron over the house of Juda, was seven years and six months.

Noah Webster Bible
2:11 And the time that David was king in Hebron, over the house of Judah, was seven years and six months.

World English Bible
2:11 The time that David was king in Hebron over the house of Judah was seven years and six months.

Young's Literal Translation
2:11 And the number of the days that David hath been king in Hebron, over the house of Judah, is seven years and six months.

Modern Hebrew
ויצא אבנר בן־נר
ועבדי איש־בשת
בן־שאול ממחנים
גבעונה׃

Paleo-Hebrew (Before 585 B.C.)
2:12

-
- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
2:12 VYTSh'a 'aBNUr BN-NUr V'yBDY 'aYSh-BShTh BN-Sh'aVL MMChNYM GB'yVNH.

Latin Vulgate
2:12 egressusque Abner filius Ner et pueri Hisboseth filii Saul de Castris in Gabaon

King James Version
2:12 And Abner the son of Ner, and the servants of Ishbosheth the son of Saul, went out from Mahanaim to Gibeon.

American Standard Version
2:12 And Abner the son of Ner, and the servants of Ish-bosheth the son of Saul, went out from Mahanaim to Gibeon.

Bible in Basic English
2:12 And Abner, the son of Ner, with the servants of Saul's son Ish-bosheth, went out from Mahanaim to Gibeon.

Darby's English Translation
2:12 And Abner the son of Ner, and the servants of Ishbosheth the son of Saul, went out from Mahanaim to Gibeon.

Douay Rheims Bible
2:12 And Abner the son of Ner, and the servants of Isboseth the son of Saul, went out from the camp to Gabaon

Noah Webster Bible
2:12 And Abner the son of Ner, and the servants of Ish-bosheth the son of Saul, went out from Mahanaim to Gibeon.

World English Bible
2:12 Abner the son of Ner, and the servants of Ish-bosheth the son of Saul, went out from Mahanaim to Gibeon.

Young's Literal Translation
2:12 And Abner son of Ner goeth out, and servants of Ish-Bosheth son of Saul, from Mahanaim to Gibeon.

Modern Hebrew
ויואב בן־צרויה
ועבדי דוד יצאו
ויפגשום על־ברכת
גבעון יחדו וישבו
אלה על־הברכה מזה
ואלה על־הברכה
מזה׃

Paleo-Hebrew (Before 585 B.C.)
2:13
-

-

-

. -

Hebrew Transliterated
2:13 VYV'aB BN-TShUrVYH V'yBDY DVD YTSh'aV VYPhGShVM 'yL-BUrKTh GB'yVN YChDV VYShBV 'aLH 'yL-HBUrKH MZH V'aLH 'yL-HBUrKH MZH.

Latin Vulgate
2:13 porro Ioab filius Sarviae et pueri David egressi sunt et occurrerunt eis iuxta piscinam Gabaon et cum in unum convenissent e regione sederunt hii ex una parte piscinae et illi ex altera

King James Version
2:13 And Joab the son of Zeruiah, and the servants of David, went out, and met together by the pool of Gibeon: and they sat down, the one on the one side of the pool, and the other on the other side of the pool.

American Standard Version
2:13 And Joab the son of Zeruiah, and the servants of David, went out, and met them by the pool of Gibeon; and they sat down, the one on the one side of the pool, and the other on the other side of the pool.

Bible in Basic English
2:13 And Joab, the son of Zeruiah, and the servants of David, went out and came face to face with them by the pool of Gibeon; and they took up their position, facing one another on opposite sides of the pool.

Darby's English Translation
2:13 And Joab the son of Zeruiah, and the servants of David, went out. And they met together by the pool of Gibeon; and they sat down, these on the one side of the pool, and those on the other side of the pool.

Douay Rheims Bible
2:13 And Joab the son of Sarvia, and the servants of David went out, and met them by the pool of Gabaon. And when they were come together, they sat down over against one another: the one on the one side of the pool, and the other on the other side.

Noah Webster Bible
2:13 And Joab the son of Zeruiah, and the servants of David went out, and met together by the pool of Gibeon: and they sat down, the one on the one side of the pool, and the other on the other side of the pool.

World English Bible
2:13 Joab the son of Zeruiah, and the servants of David, went out, and met them by the pool of Gibeon; and they sat down, the one on the one side of the pool, and the other on the other side of the pool.

Young's Literal Translation
2:13 And Joab son of Zeruiah, and servants of David, have gone out, and they meet by the pool of Gibeon together, and sit down, these by the pool on this side, and these by the pool on that.

Modern Hebrew
ויאמר אבנר
אל־יואב יקומו נא
הנערים וישחקו
לפנינו ויאמר יואב
יקמו׃

Paleo-Hebrew (Before 585 B.C.)
2:14

-

.

Hebrew Transliterated
2:14 VY'aMUr 'aBNUr 'aL-YV'aB YQVMV N'a HN'yUrYM VYShChQV LPhNYNV VY'aMUr YV'aB YQMV.

Latin Vulgate
2:14 dixitque Abner ad Ioab surgant pueri et ludant coram nobis et respondit Ioab surgant

King James Version
2:14 And Abner said to Joab, Let the young men now arise, and play before us. And Joab said, Let them arise.

American Standard Version
2:14 And Abner said to Joab, Let the young men, I pray thee, arise and play before us. And Joab said, Let them arise.

Bible in Basic English
2:14 And Abner said to Joab, Let the young men give a test of their strength before us. And Joab said, Let them do so.

Darby's English Translation
2:14 And Abner said to Joab, Let the young men now arise and make sport before us. And Joab said, Let them arise.

Douay Rheims Bible
2:14 And Abner said to Joab: Let the young men rise, and play before us. And Joab answered: Let them rise.

Noah Webster Bible
2:14 And Abner said to Joab, Let the young men now arise, and play before us. And Joab said, Let them arise.

World English Bible
2:14 Abner said to Joab, Please let the young men arise and play before us. Joab said, Let them arise.

Young's Literal Translation
2:14 And Abner saith unto Joab, `Let the youths rise, I pray thee, and they play before us;` and Joab saith, `Let them rise.`

Modern Hebrew
ויקמו ויעברו
במספר שנים עשר
לבנימן ולאיש בשת
בן־שאול ושנים עשר
מעבדי דוד׃

Paleo-Hebrew (Before 585 B.C.)
2:15

-

.

Hebrew Transliterated
2:15 VYQMV VY'yBUrV BMSPhUr ShNYM 'yShUr LBNYMN VL'aYSh BShTh BN-Sh'aVL VShNYM 'yShUr M'yBDY DVD.

Latin Vulgate
2:15 surrexerunt ergo et transierunt numero duodecim de Beniamin ex parte Hisboseth filii Saul et duodecim de pueris David

King James Version
2:15 Then there arose and went over by number twelve of Benjamin, which pertained to Ishbosheth the son of Saul, and twelve of the servants of David.

American Standard Version
2:15 Then they arose and went over by number: twelve for Benjamin, and for Ish-bosheth the son of Saul, and twelve of the servants of David.

Bible in Basic English
2:15 So they got up and went over by number: twelve for Benjamin and Ish-bosheth and twelve of the servants of David.

Darby's English Translation
2:15 And they arose and went over by number, twelve for Benjamin, and for Ishbosheth the son of Saul, and twelve of the servants of David.

Douay Rheims Bible
2:15 Then there arose and went over twelve in number of Benjamin, of the part of Isboseth the son of Saul, and twelve of the servants of David.

Noah Webster Bible
2:15 Then there arose, and went over by number twelve of Benjamin, who pertained to Ish-bosheth the son of Saul, and twelve of the servants of David.

World English Bible
2:15 Then they arose and went over by number: twelve for Benjamin, and for Ish-bosheth the son of Saul, and twelve of the servants of David.

Young's Literal Translation
2:15 And they rise and pass over, in number twelve of Benjamin, even of Ish-Bosheth son of Saul, and twelve of the servants of David.

Modern Hebrew
ויחזקו איש בראש
רעהו וחרבו בצד
רעהו ויפלו יחדו
ויקרא למקום ההוא
חלקת הצרים אשר
בגבעון׃

Paleo-Hebrew (Before 585 B.C.)
2:16

.

Hebrew Transliterated
2:16 VYChZQV 'aYSh BUr'aSh Ur'yHV VChUrBV BTShD Ur'yHV VYPhLV YChDV VYQUr'a LMQVM HHV'a ChLQTh HTShUrYM 'aShUr BGB'yVN.

Latin Vulgate
2:16 adprehensoque unusquisque capite conparis sui defixit gladium in latus contrarii et ceciderunt simul vocatumque est nomen loci illius ager Robustorum in Gabaon

King James Version
2:16 And they caught every one his fellow by the head, and thrust his sword in his fellow's side; so they fell down together: wherefore that place was called Helkathhazzurim, which is in Gibeon.

American Standard Version
2:16 And they caught every one his fellow by the head, and thrust his sword in his fellow`s side; so they fell down together: wherefore that place was called Helkath-hazzurim, which is in Gibeon.

Bible in Basic English
2:16 And every one got the other by the head, driving his sword into the other's side, so they all went down together: and that place was named the Field of Sides, and it is in Gibeon.

Darby's English Translation
2:16 And they caught every one his fellow by the head, and thrust his sword in his fellow`s side, and they fell down together. And that place was called Helkath-hazzurim, which is by Gibeon.

Douay Rheims Bible
2:16 And every one catching his fellow, by the head, thrust his sword into the side of his adversary, and they fell down together: and the name of the place was called: The field of the valiant, in Gabaon.

Noah Webster Bible
2:16 And they caught every one his fellow by the head, and thrust his sword in his fellow's side: so they fell down together: wherefore that place was called Helkath-hazzurim, which is in Gibeon.

World English Bible
2:16 They caught everyone his fellow by the head, and thrust his sword in his fellow`s side; so they fell down together: why that place was called Helkath-hazzurim, which is in Gibeon.

Young's Literal Translation
2:16 And they lay hold, each on the head of his companion, and his sword is in the side of his companion, and they fall together, and one calleth that place Helkath-Hazzurim, which is in Gibeon,

Modern Hebrew
ותהי המלחמה קשה
עד־מאד ביום ההוא
וינגף אבנר ואנשי
ישראל לפני עבדי
דוד׃

Paleo-Hebrew (Before 585 B.C.)
2:17

-

.

Hebrew Transliterated
2:17 VThHY HMLChMH QShH 'yD-M'aD BYVM HHV'a VYNGPh 'aBNUr V'aNShY YShUr'aL LPhNY 'yBDY DVD.

Latin Vulgate
2:17 et ortum est bellum durum satis in die illa fugatusque est Abner et viri Israhel a pueris David

King James Version
2:17 And there was a very sore battle that day; and Abner was beaten, and the men of Israel, before the servants of David.

American Standard Version
2:17 And the battle was very sore that day: and Abner was beaten, and the men of Israel, before the servants of David.

Bible in Basic English
2:17 And there was hard fighting that day; and Abner and the men of Israel gave way before the servants of David.

Darby's English Translation
2:17 And the battle that day was very severe; and Abner and the men of Israel were routed before the servants of David.

Douay Rheims Bible
2:17 And there was a very fierce battle that day: and Abner was put to flight, with the men of Israel, by the servants of David.

Noah Webster Bible
2:17 And there was a very severe battle that day; and Abner was defeated, and the men of Israel, before the servants of David.

World English Bible
2:17 The battle was very severe that day: and Abner was beaten, and the men of Israel, before the servants of David.

Young's Literal Translation
2:17 and the battle is very hard on that day, and Abner is smitten, and the men of Israel, before the servants of David.

Modern Hebrew
ויהיו־שם שלשה בני
צרויה יואב ואבישי
ועשהאל ועשהאל קל
ברגליו כאחד הצבים
אשר בשדה׃

Paleo-Hebrew (Before 585 B.C.)
2:18
-

.

Hebrew Transliterated
2:18 VYHYV-ShM ShLShH BNY TShUrVYH YV'aB V'aBYShY V'yShH'aL V'yShH'aL QL BUrGLYV K'aChD HTShBYM 'aShUr BShDH.

Latin Vulgate
2:18 erant autem ibi tres filii Sarviae Ioab et Abisai et Asahel porro Asahel cursor velocissimus fuit quasi unus ex capreis quae morantur in silvis

King James Version
2:18 And there were three sons of Zeruiah there, Joab, and Abishai, and Asahel: and Asahel was as light of foot as a wild roe.

American Standard Version
2:18 And the three sons of Zeruiah were there, Joab, and Abishai, and Asahel: and Asahel was as light of foot as a wild roe.

Bible in Basic English
2:18 There were three sons of Zeruiah there, Joab and Abishai and Asahel: and Asahel was as quick-footed as a roe of the fields.

Darby's English Translation
2:18 And there were three sons of Zeruiah there, Joab, and Abishai, and Asahel. Now Asahel was swift of foot, as one of the gazelles that are in the field.

Douay Rheims Bible
2:18 And there were the three sons of Sarvia there, Joab, and Abisai, and Asael: now Asael was a most swift runner, like one of the roes that abide in the woods.

Noah Webster Bible
2:18 And there were three sons of Zeruiah there, Joab, and Abishai, and Asahel: and Asahel was as light of foot as a wild roe.

World English Bible
2:18 The three sons of Zeruiah were there, Joab, and Abishai, and Asahel: and Asahel was as light of foot as a wild roe.

Young's Literal Translation
2:18 And there are there three sons of Zeruiah, Joab, and Abishai, and Asahel, and Asahel is light on his feet, as one of the roes which are in the field,

Modern Hebrew
וירדף עשהאל אחרי
אבנר ולא־נטה ללכת
על־הימין
ועל־השמאול מאחרי
אבנר׃

Paleo-Hebrew (Before 585 B.C.)
2:19

-
- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
2:19 VYUrDPh 'yShH'aL 'aChUrY 'aBNUr VL'a-NTH LLKTh 'yL-HYMYN V'yL-HShM'aVL M'aChUrY 'aBNUr.

Latin Vulgate
2:19 persequebatur autem Asahel Abner et non declinavit ad dexteram sive ad sinistram omittens persequi Abner

King James Version
2:19 And Asahel pursued after Abner; and in going he turned not to the right hand nor to the left from following Abner.

American Standard Version
2:19 And Asahel pursued after Abner; and in going he turned not to the right hand nor to the left from following Abner.

Bible in Basic English
2:19 Asahel went running after Abner, not turning to the right or to the left.

Darby's English Translation
2:19 And Asahel pursued after Abner; and in going he turned not to the right hand nor to the left from behind Abner.

Douay Rheims Bible
2:19 And Asael pursued after Abner, and turned not to the right hand nor to the left from following Abner.

Noah Webster Bible
2:19 And Asahel pursued after Abner; and in going he turned not to the right hand nor to the left from following Abner.

World English Bible
2:19 Asahel pursued after Abner; and in going he didn`t turn to the right hand nor to the left from following Abner.

Young's Literal Translation
2:19 And Asahel pursueth after Abner, and hath not turned aside to go to the right or to the left, from after Abner.

Modern Hebrew
ויפן אבנר אחריו
ויאמר האתה זה
עשהאל ויאמר אנכי׃

Paleo-Hebrew (Before 585 B.C.)
2:20

.

Hebrew Transliterated
2:20 VYPhN 'aBNUr 'aChUrYV VY'aMUr H'aThH ZH 'yShH'aL VY'aMUr 'aNKY.

Latin Vulgate
2:20 respexit itaque Abner post tergum suum et ait tune es Asahel qui respondit ego sum

King James Version
2:20 Then Abner looked behind him, and said, Art thou Asahel? And he answered, I am.

American Standard Version
2:20 Then Abner looked behind him, and said, Is it thou, Asahel? And he answered, It is I.

Bible in Basic English
2:20 Then Abner, looking back, said, Is it you, Asahel? And he said, It is I.

Darby's English Translation
2:20 Then Abner looked behind him, and said, Art thou Asahel? And he said, I am.

Douay Rheims Bible
2:20 And Abner looked behind him, and said: Art thou Asael? And he answered: I am.

Noah Webster Bible
2:20 Then Abner looked behind him, and said, Art thou Asahel? And he answered, I am.

World English Bible
2:20 Then Abner looked behind him, and said, Is it you, Asahel? He answered, It is I.

Young's Literal Translation
2:20 And Abner looketh behind him, and saith, `Art thou he -- Asahel?` and he saith, `I am.`

Modern Hebrew
ויאמר לו אבנר נטה
לך על־ימינך או
על־שמאלך ואחז לך
אחד מהנערים
וקח־לך את־חלצתו
ולא־אבה עשהאל
לסור מאחריו׃

Paleo-Hebrew (Before 585 B.C.)
2:21

-
-

- [image] [image] [image] [image] -
-
.

Hebrew Transliterated
2:21 VY'aMUr LV 'aBNUr NTH LK 'yL-YMYNK 'aV 'yL-ShM'aLK V'aChZ LK 'aChD MHN'yUrYM VQCh-LK 'aTh-ChLTShThV VL'a-'aBH 'yShH'aL LSVUr M'aChUrYV.

Latin Vulgate
2:21 dixitque ei Abner vade ad dextram sive ad sinistram et adprehende unum de adulescentibus et tolle tibi spolia eius noluit autem Asahel omittere quin urgueret eum

King James Version
2:21 And Abner said to him, Turn thee aside to thy right hand or to thy left, and lay thee hold on one of the young men, and take thee his armour. But Asahel would not turn aside from following of him.

American Standard Version
2:21 And Abner said to him, Turn thee aside to thy right hand or to thy left, and lay thee hold on one of the young men, and take thee his armor. But Asahel would not turn aside from following him.

Bible in Basic English
2:21 And Abner said, Then go to the right or to the left and put your hands on one of the fighting-men and take his arms. But Asahel would not be turned away from going after Abner.

Darby's English Translation
2:21 And Abner said to him, Turn thee aside, to thy right hand or to thy left, and lay hold of one of the young men, and take for thyself his armour. But Asahel would not turn aside from following him.

Douay Rheims Bible
2:21 And Abner said to him: Go to the right hand or to the left, and lay hold on one of the young men and take thee his spoils. But Asael would not leave off following him close.

Noah Webster Bible
2:21 And Abner said to him, Turn thee aside to thy right hand or to thy left, and lay hold on one of the young men, and take to thee his armor. But Asahel would not turn aside from following him.

World English Bible
2:21 Abner said to him, Turn you aside to your right hand or to your left, and lay you hold on one of the young men, and take you his armor. But Asahel would not turn aside from following him.

Young's Literal Translation
2:21 And Abner saith to him, `Turn thee aside to thy right hand or to thy left, and seize for thee one of the youths, and take to thee his armour;` and Asahel hath not been willing to turn aside from after him.

Modern Hebrew
ויסף עוד אבנר
לאמר אל־עשהאל סור
לך מאחרי למה אככה
ארצה ואיך אשא פני
אל־יואב אחיך׃

Paleo-Hebrew (Before 585 B.C.)
2:22

-

. -

Hebrew Transliterated
2:22 VYSPh 'yVD 'aBNUr L'aMUr 'aL-'yShH'aL SVUr LK M'aChUrY LMH 'aKKH 'aUrTShH V'aYK 'aSh'a PhNY 'aL-YV'aB 'aChYK.

Latin Vulgate
2:22 rursumque locutus est Abner ad Asahel recede noli me sequi ne conpellar confodere te in terra et levare non potero faciem meam ad Ioab fratrem tuum

King James Version
2:22 And Abner said again to Asahel, Turn thee aside from following me: wherefore should I smite thee to the ground? how then should I hold up my face to Joab thy brother?

American Standard Version
2:22 And Abner said again to Asahel, Turn thee aside from following me: wherefore should I smite thee to the ground? how then should I hold up my face to Joab thy brother?

Bible in Basic English
2:22 Then again Abner said to Asahel, Go to one side, do not keep on coming after me: why will you make me put an end to you? for then I will be shamed before your brother Joab.

Darby's English Translation
2:22 And Abner said again to Asahel, Turn thee aside from following me: why should I smite thee to the ground? how then should I hold up my face to Joab thy brother?

Douay Rheims Bible
2:22 And again Abner said to Asael: Go off, and do not follow me, lest I be obliged to stab thee to the ground, and I shall not be able to hold up my face to Joab thy brother.

Noah Webster Bible
2:22 And Abner said again to Asahel, Turn thee aside from following me: Why should I smite thee to the ground? how then should I hold up my face to Joab thy brother?

World English Bible
2:22 Abner said again to Asahel, Turn you aside from following me: why should I strike you to the ground? how then should I hold up my face to Joab your brother?

Young's Literal Translation
2:22 And Abner addeth again, saying unto Asahel, `Turn thee aside from after me, why do I smite thee to the earth? and how do I lift up my face unto Joab thy brother?`

Modern Hebrew
וימאן לסור ויכהו
אבנר באחרי החנית
אל־החמש ותצא
החנית מאחריו
ויפל־שם וימת תחתו
ויהי כל־הבא
אל־המקום אשר־נפל
שם עשהאל וימת
ויעמדו׃

Paleo-Hebrew (Before 585 B.C.)
2:23

-

-

- [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
2:23 VYM'aN LSVUr VYKHV 'aBNUr B'aChUrY HChNYTh 'aL-HChMSh VThTSh'a HChNYTh M'aChUrYV VYPhL-ShM VYMTh ThChThV VYHY KL-HB'a 'aL-HMQVM 'aShUr-NPhL ShM 'yShH'aL VYMTh VY'yMDV.

Latin Vulgate
2:23 qui audire contempsit et noluit declinare percussit ergo eum Abner aversa hasta in inguine et transfodit et mortuus est in eodem loco omnesque qui transiebant per locum in quo ceciderat Asahel et mortuus erat subsistebant

King James Version
2:23 Howbeit he refused to turn aside: wherefore Abner with the hinder end of the spear smote him under the fifth rib, that the spear came out behind him; and he fell down there, and died in the same place: and it came to pass, that as many as came to the place where Asahel fell down and died stood still.

American Standard Version
2:23 Howbeit he refused to turn aside: wherefore Abner with the hinder end of the spear smote him in the body, so that the spear came out behind him; and he fell down there, and died in the same place: and it came to pass, that as many as came to the place where Asahel fell down and died stood still.

Bible in Basic English
2:23 But still he did not go to one side: so Abner gave him a back blow in the stomach with his spear, so that the spear came out at his back; and he went down on the earth, wounded to death: and all those who came to the place where Asahel went down dead, came to a stop.

Darby's English Translation
2:23 But he refused to turn aside; therefore Abner with the hinder end of the spear smote him in the belly, so that the spear came out behind him; and he fell down there, and died in the same place. And it came to pass, that as many as came to the place where Asahel fell down and died stood still.

Douay Rheims Bible
2:23 But he refused to hearken to him, and would not turn aside: wherefore Abner struck him with his spear with a back stroke in the groin, and thrust him through, and he died upon the spot: and all that came to the place where Asael fell down and died stood still.

Noah Webster Bible
2:23 But he refused to turn aside: wherefore Abner with the hinder end of the spear smote him under the fifth rib, that the spear came out behind him; and he fell down there, and died in the same place: and it came to pass, that as many as came to the place where Asahel fell down and died, stood still.

World English Bible
2:23 However he refused to turn aside: why Abner with the hinder end of the spear struck him in the body, so that the spear came out behind him; and he fell down there, and died in the same place: and it happened, that as many as came to the place where Asahel fell down and died stood still.

Young's Literal Translation
2:23 And he refuseth to turn aside, and Abner smiteth him with the hinder part of the spear unto the fifth rib, and the spear cometh out from behind him, and he falleth there, and dieth under it; and it cometh to pass, every one who hath come unto the place where Asahel hath fallen and dieth -- they stand still.

Modern Hebrew
וירדפו יואב
ואבישי אחרי אבנר
והשמש באה והמה
באו עד־גבעת אמה
אשר על־פני־גיח
דרך מדבר גבעון׃

Paleo-Hebrew (Before 585 B.C.)
2:24

-

- [image] [image] [image] -
.

Hebrew Transliterated
2:24 VYUrDPhV YV'aB V'aBYShY 'aChUrY 'aBNUr VHShMSh B'aH VHMH B'aV 'yD-GB'yTh 'aMH 'aShUr 'yL-PhNY-GYCh DUrK MDBUr GB'yVN.

Latin Vulgate
2:24 persequentibus autem Ioab et Abisai fugientem Abner sol occubuit et venerunt usque ad collem Aquaeductus qui est ex adverso vallis et itineris deserti in Gabaon

King James Version
2:24 Joab also and Abishai pursued after Abner: and the sun went down when they were come to the hill of Ammah, that lieth before Giah by the way of the wilderness of Gibeon.

American Standard Version
2:24 But Joab and Abishai pursued after Abner: and the sun went down when they were come to the hill of Ammah, that lieth before Giah by the way of the wilderness of Gibeon.

Bible in Basic English
2:24 But Joab and Abishai went after Abner: and the sun went down when they came to the hill of Ammah, which is to the east of the road through the waste land of Geba.

Darby's English Translation
2:24 And Joab and Abishai pursued after Abner; and the sun went down when they came to the hill of Ammah, which is before Giah on the way to the wilderness of Gibeon.

Douay Rheims Bible
2:24 Now while Joab and Abisai pursued after Abner, the sun went down: and they came as far as the hill of the aqueduct, that lieth over against the valley by the way of the wilderness in Gabaon.

Noah Webster Bible
2:24 Joab also, and Abishai pursued Abner: and the sun went down when they had come to the hill of Ammah, that lieth before Giah by the way of the wilderness of Gibeon.

World English Bible
2:24 But Joab and Abishai pursued after Abner: and the sun went down when they were come to the hill of Ammah, that lies before Giah by the way of the wilderness of Gibeon.

Young's Literal Translation
2:24 And Joab and Abishai pursue after Abner, and the sun hath gone in, and they have come in unto the height of Ammah, which is on the front of Giah, the way of the wilderness of Gibeon.

Modern Hebrew
ויתקבצו בני־בנימן
אחרי אבנר ויהיו
לאגדה אחת ויעמדו
על ראש־ גבעה אחת׃

Paleo-Hebrew (Before 585 B.C.)
2:25
-

-
.

Hebrew Transliterated
2:25 VYThQBTShV BNY-BNYMN 'aChUrY 'aBNUr VYHYV L'aGDH 'aChTh VY'yMDV 'yL Ur'aSh- GB'yH 'aChTh.

Latin Vulgate
2:25 congregatique sunt filii Beniamin ad Abner et conglobati in unum cuneum steterunt in summitate tumuli unius

King James Version
2:25 And the children of Benjamin gathered themselves together after Abner, and became one troop, and stood on the top of an hill.

American Standard Version
2:25 And the children of Benjamin gathered themselves together after Abner, and became one band, and stood on the top of a hill.

Bible in Basic English
2:25 And the men of Benjamin came together after Abner in one band, and took their places on the top of a hill.

Darby's English Translation
2:25 And the children of Benjamin gathered themselves together after Abner, and became one troop, and stood on the top of a hill.

Douay Rheims Bible
2:25 And the children of Benjamin gathered themselves together to Abner: and being joined in one body, they stood on the top of a hill.

Noah Webster Bible
2:25 And the children of Benjamin assembled themselves after Abner, and became one troop, and stood on the top of a hill.

World English Bible
2:25 The children of Benjamin gathered themselves together after Abner, and became one band, and stood on the top of a hill.

Young's Literal Translation
2:25 And the sons of Benjamin gather themselves together after Abner, and become one troop, and stand on the top of a certain height,

Modern Hebrew
ויקרא אבנר
אל־יואב ויאמר
הלנצח תאכל חרב
הלוא ידעתה כי־מרה
תהיה באחרונה
ועד־מתי לא־תאמר
לעם לשוב מאחרי
אחיהם׃

Paleo-Hebrew (Before 585 B.C.)
2:26

-

-

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
2:26 VYQUr'a 'aBNUr 'aL-YV'aB VY'aMUr HLNTShCh Th'aKL ChUrB HLV'a YD'yThH KY-MUrH ThHYH B'aChUrVNH V'yD-MThY L'a-Th'aMUr L'yM LShVB M'aChUrY 'aChYHM.

Latin Vulgate
2:26 et exclamavit Abner ad Ioab et ait num usque ad internicionem tuus mucro desaeviet an ignoras quod periculosa sit desperatio usquequo non dicis populo ut omittat persequi fratres suos

King James Version
2:26 Then Abner called to Joab, and said, Shall the sword devour for ever? knowest thou not that it will be bitterness in the latter end? how long shall it be then, ere thou bid the people return from following their brethren?

American Standard Version
2:26 Then Abner called to Joab, and said, Shall the sword devour for ever? knowest thou not that it will be bitterness in the latter end? how long shall it be then, ere thou bid the people return from following their brethren?

Bible in Basic English
2:26 Then crying out to Joab, Abner said, Are fighting and destruction to go on for ever? do you not see that the end will only be bitter? how long will it be before you send the people back and make them give up attacking their countrymen?

Darby's English Translation
2:26 And Abner called to Joab, and said, Shall the sword devour for ever? knowest thou not that it will be bitterness in the latter end? and how long shall it be ere thou bid the people return from following their brethren?

Douay Rheims Bible
2:26 And Abner cried out to Joab, and said: Shall thy sword rage unto utter destruction? knowest thou not that it is dangerous to drive people to despair? how long dost thou defer to bid the people cease from pursuing after their brethren?

Noah Webster Bible
2:26 Then Abner called to Joab, and said, Shall the sword devour for ever? knowest thou not that it will be bitterness in the latter end? how long shall it be then, ere thou wilt bid the people return from following their brethren?

World English Bible
2:26 Then Abner called to Joab, and said, "Shall the sword devour forever? Don`t you know that it will be bitterness in the latter end? How long shall it be then, before you bid the people return from following their brothers?"

Young's Literal Translation
2:26 and Abner calleth unto Joab, and saith, `For ever doth the sword consume? hast thou not known that it is bitterness in the latter end? and till when dost thou not say to the people to turn back from after their brethren?`

Modern Hebrew
ויאמר יואב חי
האלהים כי לולא
דברת כי אז מהבקר
נעלה העם איש
מאחרי אחיו׃

Paleo-Hebrew (Before 585 B.C.)
2:27

.

Hebrew Transliterated
2:27 VY'aMUr YV'aB ChY H'aLHYM KY LVL'a DBUrTh KY 'aZ MHBQUr N'yLH H'yM 'aYSh M'aChUrY 'aChYV.

Latin Vulgate
2:27 et ait Ioab vivit Dominus si locutus fuisses mane recessisset populus persequens fratrem suum

King James Version
2:27 And Joab said, As God liveth, unless thou hadst spoken, surely then in the morning the people had gone up every one from following his brother.

American Standard Version
2:27 And Joab said, As God liveth, if thou hadst not spoken, surely then in the morning the people had gone away, nor followed every one his brother.

Bible in Basic English
2:27 And Joab said, By the living God, if you had not given the word, the people would have gone on attacking their countrymen till the morning.

Darby's English Translation
2:27 And Joab said, As God liveth, unless thou hadst spoken, surely then in the morning the people had gone up every one from following his brother.

Douay Rheims Bible
2:27 And Joab said: As the Lord liveth, if thou hadst spoke sooner, even in the morning the people should have retired from pursuing after their brethren.

Noah Webster Bible
2:27 And Joab said, As God liveth, unless thou hadst spoken, surely then in the morning the people had gone up every one from following his brother.

World English Bible
2:27 Joab said, As God lives, if you had not spoken, surely then in the morning the people had gone away, nor followed everyone his brother.

Young's Literal Translation
2:27 And Joab saith, `God liveth! for unless thou hadst spoken, surely then from the morning had the people gone up each from after his brother.`

Modern Hebrew
ויתקע יואב בשופר
ויעמדו כל־העם
ולא־ירדפו עוד
אחרי ישראל ולא־
יספו עוד להלחם׃

Paleo-Hebrew (Before 585 B.C.)
2:28

- [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
2:28 VYThQ'y YV'aB BShVPhUr VY'yMDV KL-H'yM VL'a-YUrDPhV 'yVD 'aChUrY YShUr'aL VL'a- YSPhV 'yVD LHLChM.

Latin Vulgate
2:28 insonuit ergo Ioab bucina et stetit omnis exercitus nec persecuti sunt ultra Israhel neque iniere certamen

King James Version
2:28 So Joab blew a trumpet, and all the people stood still, and pursued after Israel no more, neither fought they any more.

American Standard Version
2:28 So Joab blew the trumpet; and all the people stood still, and pursued after Israel no more, neither fought they any more.

Bible in Basic English
2:28 So Joab had a horn sounded, and all the people came to a stop, and gave up going after Israel and fighting them.

Darby's English Translation
2:28 And Joab blew the trumpet, and all the people stood still, and pursued after Israel no more, neither did they fight any more.

Douay Rheims Bible
2:28 Then Joab sounded the trumpet, and all the army stood still, and did not pursue after Israel any farther, nor fight any more.

Noah Webster Bible
2:28 So Joab blew a trumpet, and all the people stood still, and pursued Israel no more, neither fought they any more.

World English Bible
2:28 So Joab blew the trumpet; and all the people stood still, and pursued after Israel no more, neither fought they any more.

Young's Literal Translation
2:28 And Joab bloweth with a trumpet, and all the people stand still, and pursue no more after Israel, nor have they added any more to fight.

Modern Hebrew
ואבנר ואנשיו הלכו
בערבה כל הלילה
ההוא ויעברו
את־הירדן וילכו
כל־הבתרון ויבאו
מחנים׃

Paleo-Hebrew (Before 585 B.C.)
2:29

-
-
.

Hebrew Transliterated
2:29 V'aBNUr V'aNShYV HLKV B'yUrBH KL HLYLH HHV'a VY'yBUrV 'aTh-HYUrDN VYLKV KL-HBThUrVN VYB'aV MChNYM.

Latin Vulgate
2:29 Abner autem et viri eius abierunt per campestria tota nocte illa et transierunt Iordanem et lustrata omni Bethoron venerunt ad Castra

King James Version
2:29 And Abner and his men walked all that night through the plain, and passed over Jordan, and went through all Bithron, and they came to Mahanaim.

American Standard Version
2:29 And Abner and his men went all that night through the Arabah; and they passed over the Jordan, and went through all Bithron, and came to Mahanaim.

Bible in Basic English
2:29 And all that night Abner and his men went through the Arabah; they went over Jordan and through all Bithron and came to Mahanaim.

Darby's English Translation
2:29 And Abner and his men walked all that night through the plain, and passed over the Jordan, and went through all Bithron, and they came to Mahanaim.

Douay Rheims Bible
2:29 And Abner and his men walked all that night through the plains: and they passed the Jordan, and having gone through all Beth-horon, came to the camp.

Noah Webster Bible
2:29 And Abner and his men walked all that night through the plain, and passed over Jordan, and went through all Bithron, and they came to Mahanaim.

World English Bible
2:29 Abner and his men went all that night through the Arabah; and they passed over the Jordan, and went through all Bithron, and came to Mahanaim.

Young's Literal Translation
2:29 And Abner and his men have gone through the plain all that night, and pass over the Jordan, and go on through all Bithron, and come in to Mahanaim.

Modern Hebrew
ויואב שב מאחרי
אבנר ויקבץ
את־כל־העם ויפקדו
מעבדי דוד תשעה־
עשר איש ועשהאל׃

Paleo-Hebrew (Before 585 B.C.)
2:30

- [image] [image] -

-

.

Hebrew Transliterated
2:30 VYV'aB ShB M'aChUrY 'aBNUr VYQBTSh 'aTh-KL-H'yM VYPhQDV M'yBDY DVD ThSh'yH- 'yShUr 'aYSh V'yShH'aL.

Latin Vulgate
2:30 porro Ioab reversus omisso Abner congregavit omnem populum et defuerunt de pueris David decem et novem viri excepto Asahele

King James Version
2:30 And Joab returned from following Abner: and when he had gathered all the people together, there lacked of David's servants nineteen men and Asahel.

American Standard Version
2:30 And Joab returned from following Abner: and when he had gathered all the people together, there lacked of David`s servants nineteen men and Asahel.

Bible in Basic English
2:30 And Joab came back from fighting Abner: and when he had got all his men together, it was seen that nineteen of David's men, in addition to Asahel, were not with them.

Darby's English Translation
2:30 And Joab returned from following Abner, and gathered all the people together; and there lacked of David`s servants nineteen men, and Asahel.

Douay Rheims Bible
2:30 And Joab returning, after he had left Abner, assembled all the people: and there were wanting of David's servants nineteen men, beside Asael.

Noah Webster Bible
2:30 And Joab returned from following Abner: and when he had assembled all the people, there lacked of David's servants nineteen men, and Asahel.

World English Bible
2:30 Joab returned from following Abner: and when he had gathered all the people together, there lacked of David`s servants nineteen men and Asahel.

Young's Literal Translation
2:30 And Joab hath turned back from after Abner, and gathereth all the people, and there are lacking of the servants of David nineteen men, and Asahel;

Modern Hebrew
ועבדי דוד הכו
מבנימן ובאנשי
אבנר שלש־מאות
וששים איש מתו׃

Paleo-Hebrew (Before 585 B.C.)
2:31

-
.

Hebrew Transliterated
2:31 V'yBDY DVD HKV MBNYMN VB'aNShY 'aBNUr ShLSh-M'aVTh VShShYM 'aYSh MThV.

Latin Vulgate
2:31 servi autem David percusserunt de Beniamin et de viris qui erant cum Abner trecentos sexaginta qui et mortui sunt

King James Version
2:31 But the servants of David had smitten of Benjamin, and of Abner's men, so that three hundred and threescore men died.

American Standard Version
2:31 But the servants of David had smitten of Benjamin, and of Abner`s men, so that three hundred and threescore men died.

Bible in Basic English
2:31 But David's men had put to death three hundred and sixty of the men of Benjamin and of Abner's men

Darby's English Translation
2:31 And the servants of David had smitten of Benjamin, and of Abner`s men, three hundred and sixty men, who had died.

Douay Rheims Bible
2:31 But the servants of David had killed of Benjamin, and of the men that were with Abner, three hundred and sixty, who all died.

Noah Webster Bible
2:31 But the servants of David had smitten of Benjamin, and of Abner's men, so that three hundred and sixty men died.

World English Bible
2:31 But the servants of David had struck of Benjamin, and of Abner`s men, so that three hundred sixty men died.

Young's Literal Translation
2:31 and the servants of David have smitten of Benjamin, even among the men of Abner, three hundred and sixty men -- they died.

Modern Hebrew
וישאו את־עשהאל
ויקברהו בקבר אביו
אשר בית לחם וילכו
כל־הלילה יואב
ואנשיו ויאר להם
בחברון׃

Paleo-Hebrew (Before 585 B.C.)
2:32
-

-

.

Hebrew Transliterated
2:32 VYSh'aV 'aTh-'yShH'aL VYQBUrHV BQBUr 'aBYV 'aShUr BYTh LChM VYLKV KL-HLYLH YV'aB V'aNShYV VY'aUr LHM BChBUrVN.

Latin Vulgate
2:32 tuleruntque Asahel et sepelierunt eum in sepulchro patris sui in Bethleem et ambulaverunt tota nocte Ioab et viri qui erant cum eo et in ipso crepusculo pervenerunt in Hebron

King James Version
2:32 And they took up Asahel, and buried him in the sepulchre of his father, which was in Bethlehem. And Joab and his men went all night, and they came to Hebron at break of day.

American Standard Version
2:32 And they took up Asahel, and buried him in the sepulchre of his father, which was in Beth-lehem. And Joab and his men went all night, and the day brake upon them at Hebron.

Bible in Basic English
2:32 And they took Asahel's body and put it in the last resting-place of his father in Beth-lehem. And Joab and his men, travelling all night, came to Hebron at dawn.

Darby's English Translation
2:32 And they took up Asahel, and buried him in the sepulchre of his father, which was in Bethlehem. And Joab and his men went all night, and they came to Hebron at break of day.

Douay Rheims Bible
2:32 And they took Asael, and buried him in the sepulchre of his father in Bethlehem, and Joab, and the men that were with him, marched all the night, and they came to Hebron at break of day.

Noah Webster Bible
2:32 And they took up Asahel, and buried him in the sepulcher of his father, which was in Beth-lehem. And Joab and his men went all night, and they came to Hebron at break of day.

World English Bible
2:32 They took up Asahel, and buried him in the tomb of his father, which was in Beth-lehem. Joab and his men went all night, and the day broke on them at Hebron.

Young's Literal Translation
2:32 And they lift up Asahel, and bury him in the burying-place of his father, which is in Beth-Lehem, and they go all the night -- Joab and his men -- and it is light to them in Hebron.

2nd Samuel 3


2nd Samuel Chapter 3 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Samuel 2

The Second Book of Samuel

Chapter 3

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39
Modern Hebrew
ותהי המלחמה ארכה
בין בית שאול ובין
בית דוד ודוד הלך
וחזק ובית שאול
הלכים ודלים׃

Paleo-Hebrew (Before 585 B.C.)
3:1

.

Hebrew Transliterated
3:1 VThHY HMLChMH 'aUrKH BYN BYTh Sh'aVL VBYN BYTh DVD VDVD HLK VChZQ VBYTh Sh'aVL HLKYM VDLYM.

Latin Vulgate
3:1 facta est ergo longa concertatio inter domum Saul et inter domum David David proficiens et semper se ipso robustior domus autem Saul decrescens cotidie

King James Version
3:1 Now there was long war between the house of Saul and the house of David: but David waxed stronger and stronger, and the house of Saul waxed weaker and weaker.

American Standard Version
3:1 Now there was long war between the house of Saul and the house of David: and David waxed stronger and stronger, but the house of Saul waxed weaker and weaker.

Bible in Basic English
3:1 Now there was a long war between Saul's people and David's people; and David became stronger and stronger, but those on Saul's side became more and more feeble.

Darby's English Translation
3:1 And the war was long between the house of Saul and the house of David; but David became continually stronger, and the house of Saul became continually weaker.

Douay Rheims Bible
3:1 Now there was a long war between the house of Saul and the house of David: David prospering and growing always stronger and stronger, but the house of Saul decaying daily.

Noah Webster Bible
3:1 Now there was long war between the house of Saul and the house of David: but David grew stronger and stronger, and the house of Saul became weaker and weaker.

World English Bible
3:1 Now there was long war between the house of Saul and the house of David: and David grew stronger and stronger, but the house of Saul grew weaker and weaker.

Young's Literal Translation
3:1 And the war is long between the house of Saul and the house of David, and David is going on and is strong, and the house of Saul are going on and are weak.

Modern Hebrew
וילדו לדוד בנים
בחברון ויהי בכורו
אמנון לאחינעם
היזרעאלת׃

Paleo-Hebrew (Before 585 B.C.)
3:2

.

Hebrew Transliterated
3:2 VYLDV LDVD BNYM BChBUrVN VYHY BKVUrV 'aMNVN L'aChYN'yM HYZUr'y'aLTh.

Latin Vulgate
3:2 nati quoque sunt filii David in Hebron fuitque primogenitus eius Amnon de Ahinoem Iezrahelitide

King James Version
3:2 And unto David were sons born in Hebron: and his firstborn was Amnon, of Ahinoam the Jezreelitess;

American Standard Version
3:2 And unto David were sons born in Hebron: and his first-born was Amnon, of Ahinoam the Jezreelitess;

Bible in Basic English
3:2 While David was in Hebron he became the father of sons: the oldest was Amnon, son of Ahinoam of Jezreel;

Darby's English Translation
3:2 And to David were sons born in Hebron: his firstborn was Amnon, of Ahinoam the Jizreelitess;

Douay Rheims Bible
3:2 And sons were born to David in Hebron: and his firstborn was Amnon of Achinoam the Jezrahelitess:

Noah Webster Bible
3:2 And to David were sons born in Hebron: and his first-born was Amnon, of Ahinoam the Jezreelitess;

World English Bible
3:2 To David were sons born in Hebron: and his firstborn was Amnon, of Ahinoam the Jezreelitess;

Young's Literal Translation
3:2 And there are born to David sons in Hebron, and his first-born is Amnon, of Ahinoam the Jezreelitess,

Modern Hebrew
ומשנהו כלאב
לאביגל אשת נבל
הכרמלי והשלשי
אבשלום בן־מעכה
בת־ תלמי מלך
גשור׃

Paleo-Hebrew (Before 585 B.C.)
3:3

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
3:3 VMShNHV KL'aB L'aBYGL 'aShTh NBL HKUrMLY VHShLShY 'aBShLVM BN-M'yKH BTh- ThLMY MLK GShVUr.

Latin Vulgate
3:3 et post eum Chelaab de Abigail uxore Nabal Carmeli porro tertius Absalom filius Maacha filiae Tholomai regis Gessur

King James Version
3:3 And his second, Chileab, of Abigail the wife of Nabal the Carmelite; and the third, Absalom the son of Maacah the daughter of Talmai king of Geshur;

American Standard Version
3:3 and his second, Chileab, of Abigail the wife of Nabal the Carmelite; and the third, Absalom the son of Maacah the daughter of Talmai king of Geshur;

Bible in Basic English
3:3 And the second, Chileab, whose mother was Abigail, the wife of Nabal the Carmelite; and the third, Absalom, son of Maacah, the daughter of Talmai, king of Geshur;

Darby's English Translation
3:3 and his second, Chileab, of Abigail the wife of Nabal the Carmelite; and the third, Absalom the son of Maachah, daughter of Talmai king of Geshur;

Douay Rheims Bible
3:3 And his second Cheleab of Abigail the wife of Nabal of Carmel: and the third Absalom the son of Maacha the daughter of Tholmai king of Gessur:

Noah Webster Bible
3:3 And his second, Chileab, of Abigail the wife of Nabal the Carmelite; and the third, Absalom the son of Maacah, the daughter of Talmai king of Geshur;

World English Bible
3:3 and his second, Chileab, of Abigail the wife of Nabal the Carmelite; and the third, Absalom the son of Maacah the daughter of Talmai king of Geshur;

Young's Literal Translation
3:3 and his second is Chileab, of Abigail wife of Nabal the Carmelite, and the third is Absalom son of Maacah daughter of Talmai king of Geshur,

Modern Hebrew
והרביעי אדניה
בן־חגית והחמישי
שפטיה בן־אביטל׃

Paleo-Hebrew (Before 585 B.C.)
3:4

-
. -

Hebrew Transliterated
3:4 VHUrBY'yY 'aDNYH BN-ChGYTh VHChMYShY ShPhTYH BN-'aBYTL.

Latin Vulgate
3:4 quartus autem Adonias filius Aggith et quintus Safathia filius Abital

King James Version
3:4 And the fourth, Adonijah the son of Haggith; and the fifth, Shephatiah the son of Abital;

American Standard Version
3:4 and the fourth, Adonijah the son of Haggith; and the fifth, Shephatiah the son of Abital;

Bible in Basic English
3:4 And the fourth, Adonijah, the son of Haggith; and the fifth, Shephatiah, the son of Abital;

Darby's English Translation
3:4 and the fourth, Adonijah the son of Haggith; and the fifth, Shephatiah the son of Abital;

Douay Rheims Bible
3:4 And the fourth Adonias, the son of Haggith: and the fifth Saphathia the son of Abital:

Noah Webster Bible
3:4 And the fourth, Adonijah the son of Haggith; and the fifth, Shephatiah the son of Abital;

World English Bible
3:4 and the fourth, Adonijah the son of Haggith; and the fifth, Shephatiah the son of Abital;

Young's Literal Translation
3:4 and the fourth is Adonijah son of Haggith, and the fifth is Shephatiah son of Abital,

Modern Hebrew
והששי יתרעם לעגלה
אשת דוד אלה ילדו
לדוד בחברון׃

Paleo-Hebrew (Before 585 B.C.)
3:5

.

Hebrew Transliterated
3:5 VHShShY YThUr'yM L'yGLH 'aShTh DVD 'aLH YLDV LDVD BChBUrVN.

Latin Vulgate
3:5 sextus quoque Iethraam de Agla uxore David hii nati sunt David in Hebron

King James Version
3:5 And the sixth, Ithream, by Eglah David's wife. These were born to David in Hebron.

American Standard Version
3:5 and the sixth, Ithream, of Eglah, David`s wife. These were born to David in Hebron.

Bible in Basic English
3:5 And the sixth, Ithream, whose mother was David's wife Eglah. These were the sons of David, whose birth took place in Hebron.

Darby's English Translation
3:5 and the sixth, Ithream, of Eglah David`s wife. These were born to David in Hebron.

Douay Rheims Bible
3:5 And the sixth Jethraam of Egla the wife of David: these were born to David in Hebron.

Noah Webster Bible
3:5 And the sixth, Ithream, by Eglah David's wife. These were born to David in Hebron.

World English Bible
3:5 and the sixth, Ithream, of Eglah, David`s wife. These were born to David in Hebron.

Young's Literal Translation
3:5 and the sixth is Ithream, of Eglah wife of David; these have been born to David in Hebron.

Modern Hebrew
ויהי בהיות המלחמה
בין בית שאול ובין
בית דוד ואבנר היה
מתחזק בבית שאול׃

Paleo-Hebrew (Before 585 B.C.)
3:6

.

Hebrew Transliterated
3:6 VYHY BHYVTh HMLChMH BYN BYTh Sh'aVL VBYN BYTh DVD V'aBNUr HYH MThChZQ BBYTh Sh'aVL.

Latin Vulgate
3:6 cum ergo esset proelium inter domum Saul et domum David Abner filius Ner regebat domum Saul

King James Version
3:6 And it came to pass, while there was war between the house of Saul and the house of David, that Abner made himself strong for the house of Saul.

American Standard Version
3:6 And it came to pass, while there was war between the house of Saul and the house of David, that Abner made himself strong in the house of Saul.

Bible in Basic English
3:6 Now while there was war between Saul's people and David's people, Abner was making himself strong among the supporters of Saul.

Darby's English Translation
3:6 And it came to pass while there was war between the house of Saul and the house of David, that Abner made himself strong for the house of Saul.

Douay Rheims Bible
3:6 Now while there was war between the house of Saul and the house of David, Abner the son of Ner ruled the house of Saul.

Noah Webster Bible
3:6 And it came to pass, while there was war between the house of Saul and the house of David, that Abner made himself strong for the house of Saul.

World English Bible
3:6 It happened, while there was war between the house of Saul and the house of David, that Abner made himself strong in the house of Saul.

Young's Literal Translation
3:6 And it cometh to pass, in the war being between the house of Saul and the house of David, that Abner hath been strengthening himself in the house of Saul,

Modern Hebrew
ולשאול פלגש ושמה
רצפה בת־איה ויאמר
אל־אבנר מדוע באתה
אל־פילגש אבי׃

Paleo-Hebrew (Before 585 B.C.)
3:7

-
-
-
.

Hebrew Transliterated
3:7 VLSh'aVL PhLGSh VShMH UrTShPhH BTh-'aYH VY'aMUr 'aL-'aBNUr MDV'y B'aThH 'aL-PhYLGSh 'aBY.

Latin Vulgate
3:7 fuerat autem Sauli concubina nomine Respha filia Ahia dixitque Hisboseth ad Abner

King James Version
3:7 And Saul had a concubine, whose name was Rizpah, the daughter of Aiah: and Ishbosheth said to Abner, Wherefore hast thou gone in unto my father's concubine?

American Standard Version
3:7 Now Saul had a concubine, whose name was Rizpah, the daughter of Aiah: and Ish-bosheth said to Abner, Wherefore hast thou gone in unto my father`s concubine?

Bible in Basic English
3:7 Now Saul had among his wives a woman named Rizpah, the daughter of Aiah: and Ish-bosheth said to Abner, Why have you taken my father's wife?

Darby's English Translation
3:7 And Saul had a concubine whose name was Rizpah, the daughter of Aiah. And Ishbosheth said to Abner, Why hast thou gone in to my father`s concubine?

Douay Rheims Bible
3:7 And Saul had a concubine named Respha, the daughter of Aia. And Isboseth said to Abner:

Noah Webster Bible
3:7 And Saul had a concubine, whose name was Rizpah, the daughter of Aiah: and Ish-bosheth said to Abner, Why hast thou gone in to my father's concubine?

World English Bible
3:7 Now Saul had a concubine, whose name was Rizpah, the daughter of Aiah: and Ish-bosheth said to Abner, Why have you gone in to my father`s concubine?

Young's Literal Translation
3:7 and Saul hath a concubine, and her name is Rizpah daughter of Aiah, and Ish-Bosheth saith unto Abner, `Wherefore hast thou gone in unto the concubine of my father?`

Modern Hebrew
ויחר לאבנר מאד
על־דברי איש־בשת
ויאמר הראש כלב
אנכי אשר ליהודה
היום אעשה־חסד
עם־בית שאול אביך
אל־אחיו ואל־מרעהו
ולא המציתך ביד־
דוד ותפקד עלי עון
האשה היום׃

Paleo-Hebrew (Before 585 B.C.)
3:8

-
-

- [image] [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
3:8 VYChUr L'aBNUr M'aD 'yL-DBUrY 'aYSh-BShTh VY'aMUr HUr'aSh KLB 'aNKY 'aShUr LYHVDH HYVM 'a'yShH-ChSD 'yM-BYTh Sh'aVL 'aBYK 'aL-'aChYV V'aL-MUr'yHV VL'a HMTShYThK BYD- DVD VThPhQD 'yLY 'yVN H'aShH HYVM.

Latin Vulgate
3:8 quare ingressus es ad concubinam patris mei qui iratus nimis propter verba Hisboseth ait numquid caput canis ego sum adversum Iuda hodie qui fecerim misericordiam super domum Saul patris tui et super fratres et proximos eius et non tradidi te in manu David et tu requisisti in me quod argueres pro muliere hodie

King James Version
3:8 Then was Abner very wroth for the words of Ishbosheth, and said, Am I a dog's head, which against Judah do shew kindness this day unto the house of Saul thy father, to his brethren, and to his friends, and have not delivered thee into the hand of David, that thou chargest me to day with a fault concerning this woman?

American Standard Version
3:8 Then was Abner very wroth for the words of Ish-bosheth, and said, Am I a dog`s head that belongeth to Judah? This day do I show kindness unto the house of Saul thy father, to his brethren, and to his friends, and have not delivered thee into the hand of David; and yet thou chargest me this day with a fault concerning this woman.

Bible in Basic English
3:8 And Abner was very angry at the words of Ish-bosheth, and he said, Am I a dog's head of Judah? I am this day doing all in my power for the cause of your father Saul and for his brothers and his friends, and have not given you up into the hands of David, and now you say I have done wrong with a woman.

Darby's English Translation
3:8 Then was Abner very wroth for the words of Ishbosheth, and said, Am I a dog`s head, I who against Judah do shew kindness this day to the house of Saul thy father, to his brethren, and to his friends, and have not delivered thee into the hand of David, that thou reproachest me this day with the fault of this woman?

Douay Rheims Bible
3:8 Why didst thou go in to my father's concubine? And he was exceedingly angry for the words of Isboseth, and said: Am I a dog's head against Juda this day, who have shewn mercy to the house of Saul thy father, and to his brethren and friends, and have not delivered thee into the hands of David, and hast thou sought this day against me to charge me with a matter concerning a woman?

Noah Webster Bible
3:8 Then was Abner very wroth for the words of Ish-bosheth, and said, Am I a dog's head, who against Judah do show kindness this day to the house of Saul thy father, to his brethren, and to his friends, and have not delivered thee into the hand of David, that thou chargest me to-day with a fault concerning this woman?

World English Bible
3:8 Then was Abner very angry for the words of Ish-bosheth, and said, Am I a dog`s head that belongs to Judah? This day do I show kindness to the house of Saul your father, to his brothers, and to his friends, and have not delivered you into the hand of David; and yet you charge me this day with a fault concerning this woman.

Young's Literal Translation
3:8 And it is displeasing to Abner exceedingly, because of the words of Ish-Bosheth, and he saith, `The head of a dog am I -- that in reference to Judah to-day I do kindness with the house of Saul thy father, unto his brethren, and unto his friends, and have not delivered thee into the hand of David -- that thou chargest against me iniquity concerning the woman to-day?

Modern Hebrew
כה־יעשה אלהים
לאבנר וכה יסיף לו
כי כאשר נשבע יהוה
לדוד כי־כן
אעשה־לו׃

Paleo-Hebrew (Before 585 B.C.)
3:9
-

-
. -

Hebrew Transliterated
3:9 KH-Y'yShH 'aLHYM L'aBNUr VKH YSYPh LV KY K'aShUr NShB'y YHVH LDVD KY-KN 'a'yShH-LV.

Latin Vulgate
3:9 haec faciat Deus Abner et haec addat ei nisi quomodo iuravit Dominus David sic faciam cum eo

King James Version
3:9 So do God to Abner, and more also, except, as the LORD hath sworn to David, even so I do to him;

American Standard Version
3:9 God do so to Abner, and more also, if, as Jehovah hath sworn to David, I do not even so to him;

Bible in Basic English
3:9 May God's punishment be on Abner, if I do not for David as the Lord in his oath has said,

Darby's English Translation
3:9 So do God to Abner, and more also, if, as Jehovah has sworn to David, I do not so to him;

Douay Rheims Bible
3:9 So do God to Abner, and more also, unless as the Lord hath sworn to David, so I do to him,

Noah Webster Bible
3:9 So do God to Abner, and more also, except, as the LORD hath sworn to David, even so I do to him;

World English Bible
3:9 God do so to Abner, and more also, if, as Yahweh has sworn to David, I don`t do even so to him;

Young's Literal Translation
3:9 thus doth God to Abner, and thus He doth add to him, surely as Jehovah hath sworn to David -- surely so I do to him:

Modern Hebrew
להעביר הממלכה
מבית שאול ולהקים
את־כסא דוד
על־ישראל
ועל־יהודה מדן
ועד־באר שבע׃

Paleo-Hebrew (Before 585 B.C.)
3:10

-
-
-
. -

Hebrew Transliterated
3:10 LH'yBYUr HMMLKH MBYTh Sh'aVL VLHQYM 'aTh-KS'a DVD 'yL-YShUr'aL V'yL-YHVDH MDN V'yD-B'aUr ShB'y.

Latin Vulgate
3:10 ut transferatur regnum de domo Saul et elevetur thronus David super Israhel et super Iudam a Dan usque Bersabee

King James Version
3:10 To translate the kingdom from the house of Saul, and to set up the throne of David over Israel and over Judah, from Dan even to Beersheba.

American Standard Version
3:10 to transfer the kingdom from the house of Saul, and to set up the throne of David over Israel and over Judah, from Dan even to Beer-sheba.

Bible in Basic English
3:10 And if I do not take away the kingdom from the family of Saul and make David ruler over Israel and Judah from Dan as far as Beer-sheba!

Darby's English Translation
3:10 to translate the kingdom from the house of Saul, and to set up the throne of David over Israel and over Judah, from Dan even to Beer-sheba!

Douay Rheims Bible
3:10 That the kingdom be translated from the house of Saul, and the throne of David be set up over Israel, and over Juda from Dan to Bersabee.

Noah Webster Bible
3:10 To translate the kingdom from the house of Saul, and to set up the throne of David over Israel and over Judah, from Dan even to Beer-sheba.

World English Bible
3:10 to transfer the kingdom from the house of Saul, and to set up the throne of David over Israel and over Judah, from Dan even to Beersheba.

Young's Literal Translation
3:10 to cause the kingdom to pass over from the house of Saul, and to raise up the throne of David over Israel, and over Judah, from Dan even unto Beer-Sheba.`

Modern Hebrew
ולא־יכל עוד להשיב
את־אבנר דבר
מיראתו אתו׃

Paleo-Hebrew (Before 585 B.C.)
3:11
-
-

.

Hebrew Transliterated
3:11 VL'a-YKL 'yVD LHShYB 'aTh-'aBNUr DBUr MYUr'aThV 'aThV.

Latin Vulgate
3:11 et non potuit respondere ei quicquam quia metuebat illum

King James Version
3:11 And he could not answer Abner a word again, because he feared him.

American Standard Version
3:11 And he could not answer Abner another word, because he feared him.

Bible in Basic English
3:11 And so great was Ish-bosheth's fear of Abner that he was not able to say a word in answer.

Darby's English Translation
3:11 And he could not answer Abner a word again, because he feared him.

Douay Rheims Bible
3:11 And he could not answer him a word, because he feared him.

Noah Webster Bible
3:11 And he could not answer Abner a word again, because he feared him.

World English Bible
3:11 He could not answer Abner another word, because he feared him.

Young's Literal Translation
3:11 And he is not able any more to turn back Abner a word, because of his fearing him.

Modern Hebrew
וישלח אבנר מלאכים
אל־דוד תחתו לאמר
למי־ארץ לאמר כרתה
בריתך אתי והנה
ידי עמך להסב אליך
את־כל־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
3:12

-

-

. - [image] [image] -

Hebrew Transliterated
3:12 VYShLCh 'aBNUr ML'aKYM 'aL-DVD ThChThV L'aMUr LMY-'aUrTSh L'aMUr KUrThH BUrYThK 'aThY VHNH YDY 'yMK LHSB 'aLYK 'aTh-KL-YShUr'aL.

Latin Vulgate
3:12 misit ergo Abner nuntios ad David pro se dicentes cuius est terra et loquerentur fac mecum amicitias et erit manus mea tecum et reducam ad te universum Israhel

King James Version
3:12 And Abner sent messengers to David on his behalf, saying, Whose is the land? saying also, Make thy league with me, and, behold, my hand shall be with thee, to bring about all Israel unto thee.

American Standard Version
3:12 And Abner sent messengers to David on his behalf, saying, Whose is the land? saying also, Make thy league with me, and, behold, my hand shall be with thee, to bring about all Israel unto thee.

Bible in Basic English
3:12 And Abner sent men to David at Hebron, saying, Make an agreement with me, and I will give you my support in getting all Israel on your side.

Darby's English Translation
3:12 And Abner sent messengers to David on his behalf, saying, Whose is the land? saying also, Make thy covenant with me, and behold, my hand shall be with thee, to turn all Israel to thee.

Douay Rheims Bible
3:12 Abner therefore sent messengers to David for himself, saying: Whose is the land? and that they should say: Make a league with me, and my hand shall be with thee: and I will bring all Israel to thee.

Noah Webster Bible
3:12 And Abner sent messengers to David on his behalf, saying, Whose is the land? saying also, Make thy league with me, and behold, my hand shall be with thee, to bring about all Israel to thee.

World English Bible
3:12 Abner sent messengers to David on his behalf, saying, Whose is the land? saying also, Make your league with me, and, behold, my hand shall be with you, to bring about all Israel to you.

Young's Literal Translation
3:12 And Abner sendeth messengers unto David for himself, saying, `Whose is the land?` saying, `Make thy covenant with me, and lo, my hand is with thee, to bring round unto thee all Israel.`

Modern Hebrew
ויאמר טוב אני
אכרת אתך ברית אך
דבר אחד אנכי שאל
מאתך לאמר לא־
תראה את־פני כי
אם־לפני הביאך את
מיכל בת־שאול בבאך
לראות את־פני׃

Paleo-Hebrew (Before 585 B.C.)
3:13

-
-
-

-

. -

Hebrew Transliterated
3:13 VY'aMUr TVB 'aNY 'aKUrTh 'aThK BUrYTh 'aK DBUr 'aChD 'aNKY Sh'aL M'aThK L'aMUr L'a- ThUr'aH 'aTh-PhNY KY 'aM-LPhNY HBY'aK 'aTh MYKL BTh-Sh'aVL BB'aK LUr'aVTh 'aTh-PhNY.

Latin Vulgate
3:13 qui ait optime ego faciam tecum amicitias sed unam rem peto a te dicens non videbis faciem meam antequam adduxeris Michol filiam Saul et sic venies et videbis me

King James Version
3:13 And he said, Well; I will make a league with thee: but one thing I require of thee, that is, Thou shalt not see my face, except thou first bring Michal Saul's daughter, when thou comest to see my face.

American Standard Version
3:13 And he said, Well; I will make a league with thee; but one thing I require of thee: that is, thou shalt not see my face, except thou first bring Michal, Saul`s daughter, when thou comest to see my face.

Bible in Basic English
3:13 And he said, It is well; I will make an agreement with you, but on one condition, which is, that when you come before me, Saul's daughter Michal is to come with you; till she comes you will not see my face.

Darby's English Translation
3:13 And he said, Well, I will make a covenant with thee; only I require one thing of thee, that is, Thou shalt not see my face, except thou first bring Michal Saul`s daughter, when thou comest to see my face.

Douay Rheims Bible
3:13 And he said: Very well: I will make a league with thee: but one thing I require of thee, saying: Thou shalt not see my face before thou bring Michol the daughter of Saul: and so thou shalt come, and see me.

Noah Webster Bible
3:13 And he said, Well; I will make a league with thee: but one thing I require of thee, that is, Thou shalt not see my face, except thou shalt first bring Michal, Saul's daughter, when thou comest to see my face.

World English Bible
3:13 He said, Well; I will make a league with you; but one thing I require of you: that is, you shall not see my face, except you first bring Michal, Saul`s daughter, when you come to see my face.

Young's Literal Translation
3:13 And he saith, `Good -- I make with thee a covenant; only, one thing I am asking of thee, that is, Thou dost not see my face, except thou dost first bring in Michal, daughter of Saul in thy coming into see my face.`

Modern Hebrew
וישלח דוד מלאכים
אל־איש־בשת
בן־שאול לאמר תנה
את־אשתי את־מיכל
אשר ארשתי לי במאה
ערלות פלשתים׃

Paleo-Hebrew (Before 585 B.C.)
3:14

- [image] [image] [image] -
-
-
-

.

Hebrew Transliterated
3:14 VYShLCh DVD ML'aKYM 'aL-'aYSh-BShTh BN-Sh'aVL L'aMUr ThNH 'aTh-'aShThY 'aTh-MYKL 'aShUr 'aUrShThY LY BM'aH 'yUrLVTh PhLShThYM.

Latin Vulgate
3:14 misit autem David nuntios ad Hisboseth filium Saul dicens redde uxorem meam Michol quam despondi mihi centum praeputiis Philisthim

King James Version
3:14 And David sent messengers to Ishbosheth Saul's son, saying, Deliver me my wife Michal, which I espoused to me for an hundred foreskins of the Philistines.

American Standard Version
3:14 And David sent messengers to Ish-bosheth, Saul`s son, saying, Deliver me my wife Michal, whom I betrothed to me for a hundred foreskins of the Philistines.

Bible in Basic English
3:14 And David sent men to Saul's son Ish-bosheth, saying, Give me back Michal, my wife, whom I made mine for the price of the private parts of a hundred Philistines.

Darby's English Translation
3:14 And David sent messengers to Ishbosheth Saul`s son, saying, Deliver me my wife Michal, whom I espoused to me for a hundred foreskins of the Philistines.

Douay Rheims Bible
3:14 And David sent messengers to Isboseth the son of Saul, saying: Restore my wife Michol, whom I espoused to me for a hundred foreskins of the Philistines.

Noah Webster Bible
3:14 And David sent messengers to Ish-bosheth, Saul's son, saying, Deliver to me my wife Michal, whom I espoused to me for a hundred foreskins of the Philistines.

World English Bible
3:14 David sent messengers to Ish-bosheth, Saul`s son, saying, Deliver me my wife Michal, whom I pledged to be married to me for one hundred foreskins of the Philistines.

Young's Literal Translation
3:14 And David sendeth messengers unto Ish-Bosheth son of Saul, saying, `Give up my wife Michal, whom I betrothed to myself with a hundred foreskins of the Philistines.`

Modern Hebrew
וישלח איש בשת
ויקחה מעם איש מעם
פלטיאל בן־לוש׃

Paleo-Hebrew (Before 585 B.C.)
3:15

. -

Hebrew Transliterated
3:15 VYShLCh 'aYSh BShTh VYQChH M'yM 'aYSh M'yM PhLTY'aL BN-LVSh.

Latin Vulgate
3:15 misit ergo Hisboseth et tulit eam a viro suo Faltihel filio Lais

King James Version
3:15 And Ishbosheth sent, and took her from her husband, even from Phaltiel the son of Laish.

American Standard Version
3:15 And Ish-bosheth sent, and took her from her husband, even from Paltiel the son of Laish.

Bible in Basic English
3:15 So Ish-bosheth sent and took her from her husband Paltiel, the son of Laish.

Darby's English Translation
3:15 And Ishbosheth sent, and took her from her husband, from Phaltiel the son of Laish.

Douay Rheims Bible
3:15 And Isboseth sent, and took her from her husband Phaltiel, the son of Lais.

Noah Webster Bible
3:15 And Ish-bosheth sent, and took her from her husband, even from Phaltiel the son of Laish.

World English Bible
3:15 Ish-bosheth sent, and took her from her husband, even from Paltiel the son of Laish.

Young's Literal Translation
3:15 And Ish-Bosheth sendeth, and taketh her from a man, from Phaltiel son of Laish,

Modern Hebrew
וילך אתה אישה
הלוך ובכה אחריה
עד־בחרים ויאמר
אליו אבנר לך שוב
וישב׃

Paleo-Hebrew (Before 585 B.C.)
3:16

-

.

Hebrew Transliterated
3:16 VYLK 'aThH 'aYShH HLVK VBKH 'aChUrYH 'yD-BChUrYM VY'aMUr 'aLYV 'aBNUr LK ShVB VYShB.

Latin Vulgate
3:16 sequebaturque eam vir suus plorans usque Baurim et dixit ad eum Abner vade revertere qui reversus est

King James Version
3:16 And her husband went with her along weeping behind her to Bahurim. Then said Abner unto him, Go, return. And he returned.

American Standard Version
3:16 And her husband went with her, weeping as he went, and followed her to Bahurim. Then said Abner unto him, Go, return: and he returned.

Bible in Basic English
3:16 And her husband went with her as far as Bahurim, weeping while he went. Then Abner said to him, Go back. And he went back.

Darby's English Translation
3:16 And her husband went with her along weeping behind her to Bahurim. Then said Abner to him, Go, return. And he returned.

Douay Rheims Bible
3:16 And her husband followed her, weeping as far as Bahurim: and Abner said to him: Go and return. And he returned.

Noah Webster Bible
3:16 And her husband went with her, weeping behind her to Bahurim. Then said Abner to him, Go, return. And he returned.

World English Bible
3:16 Her husband went with her, weeping as he went, and followed her to Bahurim. Then said Abner to him, Go, return: and he returned.

Young's Literal Translation
3:16 and her husband goeth with her, going on and weeping behind her, unto Bahurim, and Abner saith unto him, `Go, turn back;` and he turneth back.

Modern Hebrew
ודבר־אבנר היה
עם־זקני ישראל
לאמר גם־תמול
גם־שלשם הייתם
מבקשים את־דוד
למלך עליכם׃

Paleo-Hebrew (Before 585 B.C.)
3:17
-
-
-
-
-
.

Hebrew Transliterated
3:17 VDBUr-'aBNUr HYH 'yM-ZQNY YShUr'aL L'aMUr GM-ThMVL GM-ShLShM HYYThM MBQShYM 'aTh-DVD LMLK 'yLYKM.

Latin Vulgate
3:17 sermonem quoque intulit Abner ad seniores Israhel dicens tam heri quam nudius tertius quaerebatis David ut regnaret super vos

King James Version
3:17 And Abner had communication with the elders of Israel, saying, Ye sought for David in times past to be king over you:

American Standard Version
3:17 And Abner had communication with the elders of Israel, saying, In times past ye sought for David to be king over you:

Bible in Basic English
3:17 Then Abner had a talk with the chief men of Israel, saying, In the past it was your desire to make David your king: so now, do it:

Darby's English Translation
3:17 Now Abner had communicated with the elders of Israel, saying, Ye sought for David aforetime to be king over you;

Douay Rheims Bible
3:17 Abner also spoke to the ancients of Israel, saying: Both yesterday and the day before you sought for David that he might reign over you.

Noah Webster Bible
3:17 And Abner had communication with the elders of Israel, saying, Ye sought for David in times past to be king over you:

World English Bible
3:17 Abner had communication with the elders of Israel, saying, In times past you sought for David to be king over you:

Young's Literal Translation
3:17 And the word of Abner was with the elders of Israel, saying, `Heretofore ye have been seeking David for king over you,

Modern Hebrew
ועתה עשו כי יהוה
אמר אל־דוד לאמר
ביד דוד עבדי
הושיע את־עמי
ישראל מיד פלשתים
ומיד כל־איביהם׃

Paleo-Hebrew (Before 585 B.C.)
3:18

-

-

. -

Hebrew Transliterated
3:18 V'yThH 'yShV KY YHVH 'aMUr 'aL-DVD L'aMUr BYD DVD 'yBDY HVShY'y 'aTh-'yMY YShUr'aL MYD PhLShThYM VMYD KL-'aYBYHM.

Latin Vulgate
3:18 nunc ergo facite quoniam Dominus locutus est ad David dicens in manu servi mei David salvabo populum meum Israhel de manu Philisthim et omnium inimicorum eius

King James Version
3:18 Now then do it: for the LORD hath spoken of David, saying, By the hand of my servant David I will save my people Israel out of the hand of the Philistines, and out of the hand of all their enemies.

American Standard Version
3:18 now then do it; for Jehovah hath spoken of David, saying, By the hand of my servant David I will save my people Israel out of the hand of the Philistines, and out of the hand of all their enemies.

Bible in Basic English
3:18 For the Lord has said of David, By the hand of my servant David I will make my people Israel safe from the Philistines, and from all who are against them.

Darby's English Translation
3:18 and now do it, for Jehovah has spoken of David, saying, By my servant David will I save my people Israel out of the hand of the Philistines, and out of the hand of all their enemies.

Douay Rheims Bible
3:18 Now then do it: because the Lord hath spoken to David, saying: By the hand of my servant David I will save my people Israel from the hands of the Philistines, and of all their enemies.

Noah Webster Bible
3:18 Now then do it: for the LORD hath spoken of David, saying, By the hand of my servant David I will save my people Israel from the hand of the Philistines, and from the hand of all their enemies.

World English Bible
3:18 now then do it; for Yahweh has spoken of David, saying, By the hand of my servant David I will save my people Israel out of the hand of the Philistines, and out of the hand of all their enemies.

Young's Literal Translation
3:18 and now, do it, for Jehovah hath spoken of David saying, By the hand of David my servant -- to save My people Israel out of the hand of the Philistines, and out of the hand of all their enemies.`

Modern Hebrew
וידבר גם־אבנר
באזני בנימין וילך
גם־אבנר לדבר
באזני דוד בחברון
את כל־אשר־טוב
בעיני ישראל
ובעיני כל־בית
בנימן׃

Paleo-Hebrew (Before 585 B.C.)
3:19
-

-

- [image] [image] [image] -

-
.

Hebrew Transliterated
3:19 VYDBUr GM-'aBNUr B'aZNY BNYMYN VYLK GM-'aBNUr LDBUr B'aZNY DVD BChBUrVN 'aTh KL-'aShUr-TVB B'yYNY YShUr'aL VB'yYNY KL-BYTh BNYMN.

Latin Vulgate
3:19 locutus est autem Abner etiam ad Beniamin et abiit ut loqueretur ad David in Hebron omnia quae placuerant Israhel et universo Beniamin

King James Version
3:19 And Abner also spake in the ears of Benjamin: and Abner went also to speak in the ears of David in Hebron all that seemed good to Israel, and that seemed good to the whole house of Benjamin.

American Standard Version
3:19 And Abner also spake in the ears of Benjamin: and Abner went also to speak in the ears of David in Hebron all that seemed good to Israel, and to the whole house of Benjamin.

Bible in Basic English
3:19 And Abner said the same things to Benjamin: and he went to David in Hebron to make clear to him what seemed good to Israel and to all the people of Benjamin.

Darby's English Translation
3:19 And Abner also spoke in the ears of Benjamin; and Abner went also to speak in the ears of David in Hebron all that seemed good to Israel, and that seemed good to the whole house of Benjamin.

Douay Rheims Bible
3:19 And Abner spoke also to Benjamin. And he went to speak to David in Hebron all that seemed good to Israel, and to all Benjamin.

Noah Webster Bible
3:19 And Abner also spoke in the ears of Benjamin: and Abner went also to speak in the ears of David in Hebron all that seemed good to Israel, and that seemed good to the whole house of Benjamin.

World English Bible
3:19 Abner also spoke in the ears of Benjamin: and Abner went also to speak in the ears of David in Hebron all that seemed good to Israel, and to the whole house of Benjamin.

Young's Literal Translation
3:19 And Abner speaketh also in the ears of Benjamin, and Abner goeth also to speak in the ears of David in Hebron all that is good in the eyes of Israel, and in the eyes of all the house of Benjamin,

Modern Hebrew
ויבא אבנר אל־דוד
חברון ואתו עשרים
אנשים ויעש דוד
לאבנר ולאנשים
אשר־אתו משתה׃

Paleo-Hebrew (Before 585 B.C.)
3:20

-

-
.

Hebrew Transliterated
3:20 VYB'a 'aBNUr 'aL-DVD ChBUrVN V'aThV 'yShUrYM 'aNShYM VY'ySh DVD L'aBNUr VL'aNShYM 'aShUr-'aThV MShThH.

Latin Vulgate
3:20 venitque ad David in Hebron cum viginti viris et fecit David Abner et viris eius qui venerant cum eo convivium

King James Version
3:20 So Abner came to David to Hebron, and twenty men with him. And David made Abner and the men that were with him a feast.

American Standard Version
3:20 So Abner came to David to Hebron, and twenty men with him. And David made Abner and the men that were with him a feast.

Bible in Basic English
3:20 So Abner, with twenty men, came to Hebron, to David. And David made a feast for Abner and the men who were with him.

Darby's English Translation
3:20 So Abner came to David to Hebron, and twenty men with him. And David made Abner and the men that were with him a repast.

Douay Rheims Bible
3:20 And he came to David in Hebron with twenty men: and David made a feast for Abner, and his men that came with him.

Noah Webster Bible
3:20 So Abner came to David in Hebron, and twenty men with him: and David made Abner and the men that were with him, a feast.

World English Bible
3:20 So Abner came to David to Hebron, and twenty men with him. David made Abner and the men who were with him a feast.

Young's Literal Translation
3:20 and Abner cometh in unto David, to Hebron, and with him twenty men, and David maketh for Abner, and for the men who are with him, a banquet.

Modern Hebrew
ויאמר אבנר אל־דוד
אקומה ואלכה
ואקבצה אל־אדני
המלך את־כל־ ישראל
ויכרתו אתך ברית
ומלכת בכל
אשר־תאוה נפשך
וישלח דוד את־אבנר
וילך בשלום׃

Paleo-Hebrew (Before 585 B.C.)
3:21

-

-
- [image] [image] -

-

-
.

Hebrew Transliterated
3:21 VY'aMUr 'aBNUr 'aL-DVD 'aQVMH V'aLKH V'aQBTShH 'aL-'aDNY HMLK 'aTh-KL- YShUr'aL VYKUrThV 'aThK BUrYTh VMLKTh BKL 'aShUr-Th'aVH NPhShK VYShLCh DVD 'aTh-'aBNUr VYLK BShLVM.

Latin Vulgate
3:21 et dixit Abner ad David surgam ut congregem ad te dominum meum regem omnem Israhel et ineam tecum foedus et imperes omnibus sicut desiderat anima tua cum ergo deduxisset David Abner et ille isset in pace

King James Version
3:21 And Abner said unto David, I will arise and go, and will gather all Israel unto my lord the king, that they may make a league with thee, and that thou mayest reign over all that thine heart desireth. And David sent Abner away; and he went in peace.

American Standard Version
3:21 And Abner said unto David, I will arise and go, and will gather all Israel unto my lord the king, that they may make a covenant with thee, and that thou mayest reign over all that thy soul desireth. And David sent Abner away; and he went in peace.

Bible in Basic English
3:21 And Abner said to David, Now I will go, and make all Israel come to my lord the king, so that they may make an agreement with you, and your kingdom may be as wide as your heart's desire. Then David sent Abner away and he went in peace.

Darby's English Translation
3:21 And Abner said to David, I will arise and go, and will gather all Israel to my lord the king, that they may make a covenant with thee, and that thou mayest reign over all that thy heart desires. And David sent Abner away; and he went in peace.

Douay Rheims Bible
3:21 And Abner said to David: I will rise, that I may gather all Israel unto thee my lord the king, and may enter into a league with thee, and that thou mayst reign over all as thy soul desireth. Now when David bad brought Abner on his way, and he was gone in peace,

Noah Webster Bible
3:21 And Abner said to David, I will arise and go, and will gather all Israel to my lord the king, that they may make a league with thee, and that thou mayest reign over all that thy heart desireth. And David sent Abner away; and he went in peace.

World English Bible
3:21 Abner said to David, I will arise and go, and will gather all Israel to my lord the king, that they may make a covenant with you, and that you may reign over all that your soul desires. David sent Abner away; and he went in peace.

Young's Literal Translation
3:21 And Abner saith unto David, `I arise, and go, and gather unto my lord the king the whole of Israel, and they make with thee a covenant, and thou hast reigned over all that thy soul desireth;` and David sendeth away Abner, and he goeth in peace.

Modern Hebrew
והנה עבדי דוד
ויואב בא מהגדוד
ושלל רב עמם הביאו
ואבנר איננו
עם־דוד בחברון כי
שלחו וילך בשלום׃

Paleo-Hebrew (Before 585 B.C.)
3:22

-

.

Hebrew Transliterated
3:22 VHNH 'yBDY DVD VYV'aB B'a MHGDVD VShLL UrB 'yMM HBY'aV V'aBNUr 'aYNNV 'yM-DVD BChBUrVN KY ShLChV VYLK BShLVM.

Latin Vulgate
3:22 statim pueri David et Ioab venerunt caesis latronibus cum praeda magna nimis Abner autem non erat cum David in Hebron quia iam dimiserat eum et profectus fuerat in pace

King James Version
3:22 And, behold, the servants of David and Joab came from pursuing a troop, and brought in a great spoil with them: but Abner was not with David in Hebron; for he had sent him away, and he was gone in peace.

American Standard Version
3:22 And, behold, the servants of David and Joab came from a foray, and brought in a great spoil with them: but Abner was not with David in Hebron; for he had sent him away, and he was gone in peace.

Bible in Basic English
3:22 Now the servants of David and Joab had been out attacking a band of armed men, and they came back with a great store of goods taken in the fight: but Abner was no longer in Hebron with David, for he had sent him away and he had gone in peace.

Darby's English Translation
3:22 And behold, the servants of David and Joab came from an expedition, and brought in a great spoil with them; but Abner was no longer with David in Hebron, for he had sent him away, and he had gone in peace.

Douay Rheims Bible
3:22 Immediately David's servants and Joab came, after having slain the robbers, with an exceeding great booty: and Abner, was not with David in Hebron, for he had now sent him away, and he was gone in peace.

Noah Webster Bible
3:22 And behold, the servants of David and Joab came from pursuing a troop, and brought in a great spoil with them: but Abner was not with David in Hebron; for he had sent him away, and he had gone in peace.

World English Bible
3:22 Behold, the servants of David and Joab came from a foray, and brought in a great spoil with them: but Abner was not with David in Hebron; for he had sent him away, and he was gone in peace.

Young's Literal Translation
3:22 And lo, the servants of David, and Joab, have come from the troop, and much spoil have brought with them, and Abner is not with David in Hebron, for he hath sent him away, and he goeth in peace;

Modern Hebrew
ויואב וכל־הצבא
אשר־אתו באו ויגדו
ליואב לאמר
בא־אבנר בן־נר אל־
המלך וישלחהו וילך
בשלום׃

Paleo-Hebrew (Before 585 B.C.)
3:23
-
-

-
- [image] [image] [image] [image] -

.

Hebrew Transliterated
3:23 VYV'aB VKL-HTShB'a 'aShUr-'aThV B'aV VYGDV LYV'aB L'aMUr B'a-'aBNUr BN-NUr 'aL- HMLK VYShLChHV VYLK BShLVM.

Latin Vulgate
3:23 et Ioab et omnis exercitus qui erat cum eo postea venerant nuntiatum est itaque Ioab a narrantibus venit Abner filius Ner ad regem et dimisit eum et abiit in pace

King James Version
3:23 When Joab and all the host that was with him were come, they told Joab, saying, Abner the son of Ner came to the king, and he hath sent him away, and he is gone in peace.

American Standard Version
3:23 When Joab and all the host that was with him were come, they told Joab, saying, Abner the son of Ner came to the king, and he hath sent him away, and he is gone in peace.

Bible in Basic English
3:23 When Joab and his men came, news was given them that Abner, the son of Ner, had come to the king, who had let him go away again in peace.

Darby's English Translation
3:23 And Joab and all the host that was with him came; and they told Joab, saying, Abner the son of Ner came to the king, and he has sent him away; and he is gone in peace.

Douay Rheims Bible
3:23 And Joab and all the army that was with him, came afterwards: and it was told Joab, that Abner the son of Ner came to the king, and he hath sent him away, and he is gone in peace.

Noah Webster Bible
3:23 When Joab and all the host that was with him had come, they told Joab, saying, Abner the son of Ner came to the king, and he hath sent him away, and he hath gone in peace.

World English Bible
3:23 When Joab and all the host who was with him had come, they told Joab, saying, Abner the son of Ner came to the king, and he has sent him away, and he is gone in peace.

Young's Literal Translation
3:23 and Joab and all the host that is with him have come, and they declare to Joab, saying, `Abner son of Ner hath come unto the king, and he sendeth him away, and he goeth in peace.`

Modern Hebrew
ויבא יואב אל־המלך
ויאמר מה עשיתה
הנה־בא אבנר אליך
למה־זה שלחתו וילך
הלוך׃

Paleo-Hebrew (Before 585 B.C.)
3:24

-

-
-

.

Hebrew Transliterated
3:24 VYB'a YV'aB 'aL-HMLK VY'aMUr MH 'yShYThH HNH-B'a 'aBNUr 'aLYK LMH-ZH ShLChThV VYLK HLVK.

Latin Vulgate
3:24 et ingressus est Ioab ad regem et ait quid fecisti ecce venit Abner ad te quare dimisisti eum et abiit et recessit

King James Version
3:24 Then Joab came to the king, and said, What hast thou done? behold, Abner came unto thee; why is it that thou hast sent him away, and he is quite gone?

American Standard Version
3:24 Then Joab came to the king, and said, What hast thou done? behold, Abner came unto thee; why is it that thou hast sent him away, and he is quite gone?

Bible in Basic English
3:24 Then Joab came to the king, and said, What have you done? when Abner came to you why did you send him away and let him go?

Darby's English Translation
3:24 Then Joab came to the king, and said, What hast thou done? behold, Abner came to thee; why is it that thou hast sent him away, and he is gone?

Douay Rheims Bible
3:24 And Joab went in to the king, and said: What hast thou done? Behold Abner came to thee: Why didst thou send him away, and he is gone and departed?

Noah Webster Bible
3:24 Then Joab came to the king, and said, What hast thou done? behold, Abner came to thee; why is it that thou hast sent him away, and he is quite gone?

World English Bible
3:24 Then Joab came to the king, and said, What have you done? behold, Abner came to you; why is it that you have sent him away, and he is quite gone?

Young's Literal Translation
3:24 And Joab cometh unto the king, and saith, `What hast thou done? lo, Abner hath come unto thee! why is this -- thou hast sent him away, and he is really gone?

Modern Hebrew
ידעת את־אבנר
בן־נר כי לפתתך בא
ולדעת את־מוצאך
ואת־מבואך ולדעת
את כל־אשר אתה
עשה׃

Paleo-Hebrew (Before 585 B.C.)
3:25
-
-

-
-
-
.

Hebrew Transliterated
3:25 YD'yTh 'aTh-'aBNUr BN-NUr KY LPhThThK B'a VLD'yTh 'aTh-MVTSh'aK V'aTh-MBV'aK VLD'yTh 'aTh KL-'aShUr 'aThH 'yShH.

Latin Vulgate
3:25 ignoras Abner filium Ner quoniam ad hoc venit ut deciperet te et sciret exitum tuum et introitum tuum et nosset omnia quae agis

King James Version
3:25 Thou knowest Abner the son of Ner, that he came to deceive thee, and to know thy going out and thy coming in, and to know all that thou doest.

American Standard Version
3:25 Thou knowest Abner the son of Ner, that he came to deceive thee, and to know thy going out and thy coming in, and to know all that thou doest.

Bible in Basic English
3:25 Is it not clear to you that Abner, the son of Ner, came with deceit to get knowledge of your going out and your coming in and of all you are doing?

Darby's English Translation
3:25 Thou knowest Abner the son of Ner, that he came to deceive thee, to know thy going out and thy coming in, and to know all that thou doest.

Douay Rheims Bible
3:25 Knowest thou not Abner the son of Ner, that to this end he came to thee, that he might deceive thee, and to know thy going out, and thy coming in, and to know all thou dost?

Noah Webster Bible
3:25 Thou knowest Abner the son of Ner, that he came to deceive thee, and to know thy going-out and thy coming-in, and to know all that thou doest.

World English Bible
3:25 You know Abner the son of Ner, that he came to deceive you, and to know your going out and your coming in, and to know all that you do.

Young's Literal Translation
3:25 Thou hast known Abner son of Ner, that to deceive thee he came, and to know thy going out and thy coming in, and to know all that thou art doing.`

Modern Hebrew
ויצא יואב מעם דוד
וישלח מלאכים אחרי
אבנר וישבו אתו
מבור הסרה ודוד לא
ידע׃

Paleo-Hebrew (Before 585 B.C.)
3:26

.

Hebrew Transliterated
3:26 VYTSh'a YV'aB M'yM DVD VYShLCh ML'aKYM 'aChUrY 'aBNUr VYShBV 'aThV MBVUr HSUrH VDVD L'a YD'y.

Latin Vulgate
3:26 egressus itaque Ioab a David misit nuntios post Abner et reduxit eum a cisterna Sira ignorante David

King James Version
3:26 And when Joab was come out from David, he sent messengers after Abner, which brought him again from the well of Sirah: but David knew it not.

American Standard Version
3:26 And when Joab was come out from David, he sent messengers after Abner, and they brought him back from the well of Sirah: but David knew it not.

Bible in Basic English
3:26 And when Joab had come out from David, he sent men after Abner, and they overtook him at the water-spring of Sirah, and made him come back with them: but David had no knowledge of it.

Darby's English Translation
3:26 And when Joab was come out from David, he sent messengers after Abner, who brought him again from the well of Sirah; but David did not know it.

Douay Rheims Bible
3:26 Then Joab going out from David, sent messengers after Abner, and brought him back from the cistern of Sira, David knowing nothing of it.

Noah Webster Bible
3:26 And when Joab had come out from David, he sent messengers after Abner, who brought him again from the well of Sirah: but David knew it not.

World English Bible
3:26 When Joab was come out from David, he sent messengers after Abner, and they brought him back from the well of Sirah: but David didn`t know it.

Young's Literal Translation
3:26 And Joab goeth out from David, and sendeth messengers after Abner, and they bring him back from the well of Sirah, and David knew not.

Modern Hebrew
וישב אבנר חברון
ויטהו יואב אל־תוך
השער לדבר אתו
בשלי ויכהו שם
החמש וימת בדם
עשה־אל אחיו׃

Paleo-Hebrew (Before 585 B.C.)
3:27

-

-
.

Hebrew Transliterated
3:27 VYShB 'aBNUr ChBUrVN VYTHV YV'aB 'aL-ThVK HSh'yUr LDBUr 'aThV BShLY VYKHV ShM HChMSh VYMTh BDM 'yShH-'aL 'aChYV.

Latin Vulgate
3:27 cumque redisset Abner in Hebron seorsum abduxit eum Ioab ad medium portae ut loqueretur ei in dolo et percussit illum ibi in inguine et mortuus est in ultionem sanguinis Asahel fratris eius

King James Version
3:27 And when Abner was returned to Hebron, Joab took him aside in the gate to speak with him quietly, and smote him there under the fifth rib, that he died, for the blood of Asahel his brother.

American Standard Version
3:27 And when Abner was returned to Hebron, Joab took him aside into the midst of the gate to speak with him quietly, and smote him there in the body, so that he died, for the blood of Asahel his brother.

Bible in Basic English
3:27 And when Abner was back in Hebron, Joab took him on one side by the doorway of the town to have a word with him quietly, and there he gave him a wound in the stomach, causing his death in payment for the death of his brother Asahel.

Darby's English Translation
3:27 And when Abner was returned to Hebron, Joab took him aside in the gate to speak with him secretly, and smote him there in the belly, that he died, for the blood of Asahel his brother.

Douay Rheims Bible
3:27 And when Abner was returned to Hebron, Joab took him aside to the middle of the gate, to speak to him treacherously: and he stabbed him there in the groin, and he died, in revenge of the blood of Asael his brother.

Noah Webster Bible
3:27 And when Abner had returned to Hebron, Joab took him aside in the gate to speak with him quietly, and smote him there under the fifth rib that he died, for the blood of Asahel his brother.

World English Bible
3:27 When Abner was returned to Hebron, Joab took him aside into the midst of the gate to speak with him quietly, and struck him there in the body, so that he died, for the blood of Asahel his brother.

Young's Literal Translation
3:27 And Abner turneth back to Hebron, and Joab turneth him aside unto the midst of the gate to speak with him quietly, and smiteth him there in the fifth rib -- and he dieth -- for the blood of Asahel his brother.

Modern Hebrew
וישמע דוד מאחרי
כן ויאמר נקי אנכי
וממלכתי מעם יהוה
עד־עולם מדמי אבנר
בן־נר׃

Paleo-Hebrew (Before 585 B.C.)
3:28

-
. -

Hebrew Transliterated
3:28 VYShM'y DVD M'aChUrY KN VY'aMUr NQY 'aNKY VMMLKThY M'yM YHVH 'yD-'yVLM MDMY 'aBNUr BN-NUr.

Latin Vulgate
3:28 quod cum audisset David rem iam gestam ait mundus ego sum et regnum meum apud Dominum usque in sempiternum a sanguine Abner filii Ner

King James Version
3:28 And afterward when David heard it, he said, I and my kingdom are guiltless before the LORD for ever from the blood of Abner the son of Ner:

American Standard Version
3:28 And afterward, when David heard it, he said, I and my kingdom are guiltless before Jehovah for ever of the blood of Abner the son of Ner:

Bible in Basic English
3:28 And when David had word of it he said, May I and my kingdom be clear for ever in the eyes of the Lord from the blood of Abner, the son of Ner:

Darby's English Translation
3:28 And afterwards David heard it, and he said, I and my kingdom are guiltless before Jehovah for ever from the blood of Abner the son of Ner:

Douay Rheims Bible
3:28 And when David heard of it, after the thing was now done, he said: I, and my kingdom are innocent before the Lord for ever of the blood of Abner the son of Ner:

Noah Webster Bible
3:28 And afterward when David heard it, he said, I and my kingdom are guiltless before the LORD for ever from the blood of Abner the son of Ner:

World English Bible
3:28 Afterward, when David heard it, he said, I and my kingdom are guiltless before Yahweh forever of the blood of Abner the son of Ner:

Young's Literal Translation
3:28 And David heareth afterwards and saith, `Acquitted am I, and my kingdom, by Jehovah, unto the age, from the blood of Abner son of Ner;

Modern Hebrew
יחלו על־ראש יואב
ואל כל־בית אביו
ואל־יכרת מבית
יואב זב ומצרע
ומחזיק בפלך ונפל
בחרב וחסר־לחם׃

Paleo-Hebrew (Before 585 B.C.)
3:29
-

-
-

. -

Hebrew Transliterated
3:29 YChLV 'yL-Ur'aSh YV'aB V'aL KL-BYTh 'aBYV V'aL-YKUrTh MBYTh YV'aB ZB VMTShUr'y VMChZYQ BPhLK VNPhL BChUrB VChSUr-LChM.

Latin Vulgate
3:29 et veniat super caput Ioab et super omnem domum patris eius nec deficiat de domo Ioab fluxum seminis sustinens et leprosus tenens fusum et cadens gladio et indigens pane

King James Version
3:29 Let it rest on the head of Joab, and on all his father's house; and let there not fail from the house of Joab one that hath an issue, or that is a leper, or that leaneth on a staff, or that falleth on the sword, or that lacketh bread.

American Standard Version
3:29 let it fall upon the head of Joab, and upon all his father`s house; and let there not fail from the house of Joab one that hath an issue, or that is a leper, or that leaneth on a staff, or that falleth by the sword, or that lacketh bread.

Bible in Basic English
3:29 May it come on the head of Joab and all his father's family: among the men of Joab's family may there ever be some who are diseased or lepers, or who do the work of women, or are put to the sword, or are wasted from need of food!

Darby's English Translation
3:29 let it fall on the head of Joab, and on all his father`s house; and let there not fail from the house of Joab one that has an issue, or that is a leper, or that leans on a staff, or that falls by the sword, or that lacks bread!

Douay Rheims Bible
3:29 And may it come upon the head of Joab, and upon all his father's house: and let there not fail from the house of Joab one that hath an issue of seed, or that is a leper, or that holdeth the distaff, or that falleth by the sword, or that wanteth bread.

Noah Webster Bible
3:29 Let it rest on the head of Joab, and on all his father's house; and let there not fail from the house of Joab one that hath an issue, or that is a leper, or that leaneth on a staff, or that falleth on the sword, or that lacketh bread.

World English Bible
3:29 let it fall on the head of Joab, and on all his father`s house; and let there not fail from the house of Joab one who has an issue, or who is a leper, or who leans on a staff, or who falls by the sword, or who lacks bread.

Young's Literal Translation
3:29 it doth stay on the head of Joab, and on all the house of his father, and there is not cut off from the house of Joab one having an issue, and leprous, and laying hold on a staff, and falling by a sword, and lacking bread.`

Modern Hebrew
ויואב ואבישי אחיו
הרגו לאבנר על אשר
המית את־עשהאל
אחיהם בגבעון
במלחמה׃

Paleo-Hebrew (Before 585 B.C.)
3:30

-
.

Hebrew Transliterated
3:30 VYV'aB V'aBYShY 'aChYV HUrGV L'aBNUr 'yL 'aShUr HMYTh 'aTh-'yShH'aL 'aChYHM BGB'yVN BMLChMH.

Latin Vulgate
3:30 igitur Ioab et Abisai frater eius interfecerunt Abner eo quod occidisset Asahel fratrem eorum in Gabaon in proelio

King James Version
3:30 So Joab and Abishai his brother slew Abner, because he had slain their brother Asahel at Gibeon in the battle.

American Standard Version
3:30 So Joab and Abishai his brother slew Abner, because he had killed their brother Asahel at Gibeon in the battle.

Bible in Basic English
3:30 So Joab and Abishai his brother put Abner to death, because he had put to death their brother Asahel in the fight at Gibeon.

Darby's English Translation
3:30 So Joab and Abishai his brother killed Abner, because he had slain their brother Asahel at Gibeon in the battle.

Douay Rheims Bible
3:30 So Joab and Abisai his brother slew Abner, because he had killed their brother Asael at Gabaon in the battle.

Noah Webster Bible
3:30 So Joab and Abishai his brother slew Abner, because he had slain their brother Asahel at Gibeon in the battle.

World English Bible
3:30 So Joab and Abishai his brother killed Abner, because he had killed their brother Asahel at Gibeon in the battle.

Young's Literal Translation
3:30 And Joab and Abishai his brother slew Abner because that he put to death Asahel their brother, in Gibeon, in battle.

Modern Hebrew
ויאמר דוד אל־יואב
ואל־כל־העם
אשר־אתו קרעו
בגדיכם וחגרו שקים
וספדו לפני אבנר
והמלך דוד הלך
אחרי המטה׃

Paleo-Hebrew (Before 585 B.C.)
3:31

- [image] [image] - [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
3:31 VY'aMUr DVD 'aL-YV'aB V'aL-KL-H'yM 'aShUr-'aThV QUr'yV BGDYKM VChGUrV ShQYM VSPhDV LPhNY 'aBNUr VHMLK DVD HLK 'aChUrY HMTH.

Latin Vulgate
3:31 dixit autem David ad Ioab et ad omnem populum qui erat cum eo scindite vestimenta vestra et accingimini saccis et plangite ante exequias Abner porro rex David sequebatur feretrum

King James Version
3:31 And David said to Joab, and to all the people that were with him, Rend your clothes, and gird you with sackcloth, and mourn before Abner. And king David himself followed the bier.

American Standard Version
3:31 And David said to Joab, and to all the people that were with him, Rend your clothes, and gird you with sackcloth, and mourn before Abner. And king David followed the bier.

Bible in Basic English
3:31 And David said to Joab and all the people who were with him, Go in grief and put haircloth about you, in sorrow for Abner. And King David went after the dead body.

Darby's English Translation
3:31 And David said to Joab, and to all the people that were with him, Rend your garments, and gird yourselves with sackcloth, and mourn before Abner. And king David followed the bier.

Douay Rheims Bible
3:31 And David said to Joab, and to all the people that were with him: Rend your garments, and gird yourselves with sackcloths, and mourn before the funeral of Abner. And king David himself followed the bier.

Noah Webster Bible
3:31 And David said to Joab, and to all the people that were with him, Rend your clothes, and gird you with sackcloth, and mourn before Abner. And king David himself followed the bier.

World English Bible
3:31 David said to Joab, and to all the people who were with him, Tear your clothes, and gird you with sackcloth, and mourn before Abner. King David followed the bier.

Young's Literal Translation
3:31 And David saith unto Joab, and unto all the people who are with him, `Rend your garments, and gird on sackcloth, and mourn before Abner;` and king David is going after the bier.

Modern Hebrew
ויקברו את־אבנר
בחברון וישא המלך
את־קולו ויבך
אל־קבר אבנר ויבכו
כל־העם׃

Paleo-Hebrew (Before 585 B.C.)
3:32
-

-
-

. -

Hebrew Transliterated
3:32 VYQBUrV 'aTh-'aBNUr BChBUrVN VYSh'a HMLK 'aTh-QVLV VYBK 'aL-QBUr 'aBNUr VYBKV KL-H'yM.

Latin Vulgate
3:32 cumque sepelissent Abner in Hebron levavit rex vocem suam et flevit super tumulum Abner flevit autem et omnis populus

King James Version
3:32 And they buried Abner in Hebron: and the king lifted up his voice, and wept at the grave of Abner; and all the people wept.

American Standard Version
3:32 And they buried Abner in Hebron: and the king lifted up his voice, and wept at the grave of Abner; and all the people wept.

Bible in Basic English
3:32 And they put Abner's body to rest in Hebron; and the king and all the people were weeping loudly by the resting-place of Abner's body.

Darby's English Translation
3:32 And they buried Abner in Hebron; and the king lifted up his voice and wept at the grave of Abner; and all the people wept.

Douay Rheims Bible
3:32 And when they had buried Abner in Hebron, king David lifted up his voice, and wept at the grave of Abner: and all the people also wept.

Noah Webster Bible
3:32 And they buried Abner in Hebron: and the king lifted up his voice and wept at the grave of Abner; and all the people wept.

World English Bible
3:32 They buried Abner in Hebron: and the king lifted up his voice, and wept at the grave of Abner; and all the people wept.

Young's Literal Translation
3:32 And they bury Abner in Hebron, and the king lifteth up his voice, and weepeth at the grave of Abner, and all the people weep;

Modern Hebrew
ויקנן המלך
אל־אבנר ויאמר
הכמות נבל ימות
אבנר׃

Paleo-Hebrew (Before 585 B.C.)
3:33

-

.

Hebrew Transliterated
3:33 VYQNN HMLK 'aL-'aBNUr VY'aMUr HKMVTh NBL YMVTh 'aBNUr.

Latin Vulgate
3:33 plangensque rex Abner ait nequaquam ut mori solent ignavi mortuus est Abner

King James Version
3:33 And the king lamented over Abner, and said, Died Abner as a fool dieth?

American Standard Version
3:33 And the king lamented for Abner, and said, Should Abner die as a fool dieth?

Bible in Basic English
3:33 And the king made a song of grief for Abner and said, Was the death of Abner to be like the death of a foolish man?

Darby's English Translation
3:33 And the king lamented over Abner, and said, Should Abner die as a fool dieth?

Douay Rheims Bible
3:33 And the king mourning and lamenting over Abner, said: Not as cowards are wont to die, hath Abner died.

Noah Webster Bible
3:33 And the king lamented over Abner, and said, Died Abner as a fool dieth?

World English Bible
3:33 The king lamented for Abner, and said, Should Abner die as a fool dies?

Young's Literal Translation
3:33 and the king lamenteth for Abner, and saith: -- `As the death of a fool doth Abner die?

Modern Hebrew
ידך לא־אסרות
ורגליך לא־לנחשתים
הגשו כנפול לפני
בני־עולה נפלת
ויספו כל־העם
לבכות עליו׃

Paleo-Hebrew (Before 585 B.C.)
3:34
-
-

-

-
.

Hebrew Transliterated
3:34 YDK L'a-'aSUrVTh VUrGLYK L'a-LNChShThYM HGShV KNPhVL LPhNY BNY-'yVLH NPhLTh VYSPhV KL-H'yM LBKVTh 'yLYV.

Latin Vulgate
3:34 manus tuae non sunt ligatae et pedes tui non sunt conpedibus adgravati sed sicut solent cadere coram filiis iniquitatis corruisti congeminansque omnis populus flevit super eum

King James Version
3:34 Thy hands were not bound, nor thy feet put into fetters: as a man falleth before wicked men, so fellest thou. And all the people wept again over him.

American Standard Version
3:34 Thy hands were not bound, nor thy feet put into fetters: As a man falleth before the children of iniquity, so didst thou fall. And all the people wept again over him.

Bible in Basic English
3:34 Your hands were free, your feet were not chained: like the downfall of a man before evil men, so was your fall. And the weeping of the people over him went on again.

Darby's English Translation
3:34 Thy hands were not bound, Nor thy feet put into fetters; As a man falleth before wicked men, Fellest thou! And all the people wept again over him.

Douay Rheims Bible
3:34 Thy hands were not bound, nor thy feet laden with fetters: but as men fall before the children of iniquity, so didst thou fall. And all the people repeating it wept over him.

Noah Webster Bible
3:34 Thy hands were not bound, nor thy feet put into fetters: as a man falleth before wicked men, so fellest thou. And all the people wept again over him.

World English Bible
3:34 Your hands were not bound, nor your feet put into fetters: As a man falls before the children of iniquity, so did you fall. All the people wept again over him.

Young's Literal Translation
3:34 Thy hands not bound, And thy feet to fetters not brought nigh! As one falling before sons of evil -- Thou hast fallen!` and all the people add to weep over him.

Modern Hebrew
ויבא כל־העם
להברות את־דוד לחם
בעוד היום וישבע
דוד לאמר כה
יעשה־לי אלהים וכה
יסיף כי אם־לפני
בוא־השמש אטעם־לחם
או כל־ מאומה׃

Paleo-Hebrew (Before 585 B.C.)
3:35
-
-

-

- [image] [image] [image] [image] [image] [image] [image] -
-
. -

Hebrew Transliterated
3:35 VYB'a KL-H'yM LHBUrVTh 'aTh-DVD LChM B'yVD HYVM VYShB'y DVD L'aMUr KH Y'yShH-LY 'aLHYM VKH YSYPh KY 'aM-LPhNY BV'a-HShMSh 'aT'yM-LChM 'aV KL- M'aVMH.

Latin Vulgate
3:35 cumque venisset universa multitudo cibum capere cum David clara adhuc die iuravit David dicens haec faciat mihi Deus et haec addat si ante occasum solis gustavero panem vel aliud quicquam

King James Version
3:35 And when all the people came to cause David to eat meat while it was yet day, David sware, saying, So do God to me, and more also, if I taste bread, or ought else, till the sun be down.

American Standard Version
3:35 And all the people came to cause David to eat bread while it was yet day; but David sware, saying, God do so to me, and more also, if I taste bread, or aught else, till the sun be down.

Bible in Basic English
3:35 And the people came to make David take food, while it was still day, but David with an oath said, May God's punishment be on me if I take a taste of bread or any other thing till the sun has gone down!

Darby's English Translation
3:35 And all the people came to cause David to eat bread while it was yet day; but David swore, saying, So do God to me, and more also, if I taste bread or aught else till the sun be down!

Douay Rheims Bible
3:35 And when all the people came to take meat with David, while it was yet broad day, David swore, saying: So do God to me, and more also, if I taste bread or any thing else before sunset.

Noah Webster Bible
3:35 And when all the people came to cause David to eat food while it was yet day, David swore, saying, So do God to me, and more also, If I taste bread or aught else, till the sun is down.

World English Bible
3:35 All the people came to cause David to eat bread while it was yet day; but David swore, saying, God do so to me, and more also, if I taste bread, or anything else, until the sun be down.

Young's Literal Translation
3:35 And all the people come to cause David to eat bread while yet day, and David sweareth, saying, `Thus doth God to me, and thus He doth add, for -- before the going in of the sun, I taste no bread or any other thing.`

Modern Hebrew
וכל־העם הכירו
וייטב בעיניהם ככל
אשר עשה המלך
בעיני כל־העם טוב׃

Paleo-Hebrew (Before 585 B.C.)
3:36
-

-
.

Hebrew Transliterated
3:36 VKL-H'yM HKYUrV VYYTB B'yYNYHM KKL 'aShUr 'yShH HMLK B'yYNY KL-H'yM TVB.

Latin Vulgate
3:36 omnisque populus audivit et placuerunt eis cuncta quae fecit rex in conspectu totius populi

King James Version
3:36 And all the people took notice of it, and it pleased them: as whatsoever the king did pleased all the people.

American Standard Version
3:36 And all the people took notice of it, and it pleased them; as whatsoever the king did pleased all the people.

Bible in Basic English
3:36 And all the people took note of it and were pleased: like everything the king did, it was pleasing to the people.

Darby's English Translation
3:36 And all the people remarked it, and it pleased them; as whatever the king did pleased all the people.

Douay Rheims Bible
3:36 And all the people heard, and they were pleased, and all that the king did seemed good in the sight of all the people.

Noah Webster Bible
3:36 And all the people took notice of it, and it pleased them: as what ever the king did pleased all the people.

World English Bible
3:36 All the people took notice of it, and it pleased them; as whatever the king did pleased all the people.

Young's Literal Translation
3:36 And all the people have discerned it, and it is good in their eyes, as all that the king hath done is good in the eyes of all the people;

Modern Hebrew
וידעו כל־העם
וכל־ישראל ביום
ההוא כי לא היתה
מהמלך להמית את־
אבנר בן־נר׃

Paleo-Hebrew (Before 585 B.C.)
3:37
-
-

-
. -

Hebrew Transliterated
3:37 VYD'yV KL-H'yM VKL-YShUr'aL BYVM HHV'a KY L'a HYThH MHMLK LHMYTh 'aTh- 'aBNUr BN-NUr.

Latin Vulgate
3:37 et cognovit omne vulgus et universus Israhel in die illa quoniam non actum fuisset a rege ut occideretur Abner filius Ner

King James Version
3:37 For all the people and all Israel understood that day that it was not of the king to slay Abner the son of Ner.

American Standard Version
3:37 So all the people and all Israel understood that day that it was not of the king to slay Abner the son of Ner.

Bible in Basic English
3:37 So it was clear to Israel and to all the people on that day that the king was not responsible for the death of Abner, the son of Ner.

Darby's English Translation
3:37 And all the people and all Israel understood that day that it was not of the king to put Abner the son of Ner to death.

Douay Rheims Bible
3:37 And all the people, and all Israel understood that day that it was not the king's doing, that Abner the son of Ner was slain.

Noah Webster Bible
3:37 For all the people and all Israel understood that day that it was not of the king to slay Abner the son of Ner.

World English Bible
3:37 So all the people and all Israel understood that day that it was not of the king to kill Abner the son of Ner.

Young's Literal Translation
3:37 and all the people know, even all Israel, in that day, that it hath not been from the king -- to put to death Abner son of Ner.

Modern Hebrew
ויאמר המלך
אל־עבדיו הלוא
תדעו כי־שר וגדול
נפל היום הזה
בישראל׃

Paleo-Hebrew (Before 585 B.C.)
3:38

-
-

.

Hebrew Transliterated
3:38 VY'aMUr HMLK 'aL-'yBDYV HLV'a ThD'yV KY-ShUr VGDVL NPhL HYVM HZH BYShUr'aL.

Latin Vulgate
3:38 dixit quoque rex ad servos suos num ignoratis quoniam princeps et maximus cecidit hodie in Israhel

King James Version
3:38 And the king said unto his servants, Know ye not that there is a prince and a great man fallen this day in Israel?

American Standard Version
3:38 And the king said unto his servants, Know ye not that there is a prince and a great man fallen this day in Israel?

Bible in Basic English
3:38 And the king said to his servants, Do you not see that a chief and a great man has come to his end today in Israel?

Darby's English Translation
3:38 And the king said to his servants, Know ye not that there is a prince and a great man fallen this day in Israel?

Douay Rheims Bible
3:38 The king also said to his servants: Do you not know that a prince and great man is slain this day in Israel?

Noah Webster Bible
3:38 And the king said to his servants, Know ye not that there hath a prince and a great man fallen this day in Israel?

World English Bible
3:38 The king said to his servants, "Don`t you know that there a prince and a great man has fallen this day in Israel?

Young's Literal Translation
3:38 And the king saith unto his servants, `Do ye not know that a prince and a great one hath fallen this day in Israel?

Modern Hebrew
ואנכי היום רך
ומשוח מלך והאנשים
האלה בני צרויה
קשים ממני ישלם
יהוה לעשה הרעה
כרעתו׃

Paleo-Hebrew (Before 585 B.C.)
3:39

.

Hebrew Transliterated
3:39 V'aNKY HYVM UrK VMShVCh MLK VH'aNShYM H'aLH BNY TShUrVYH QShYM MMNY YShLM YHVH L'yShH HUr'yH KUr'yThV.

Latin Vulgate
3:39 ego autem adhuc delicatus et unctus rex porro viri isti filii Sarviae duri mihi sunt retribuat Dominus facienti malum iuxta malitiam suam

King James Version
3:39 And I am this day weak, though anointed king; and these men the sons of Zeruiah be too hard for me: the LORD shall reward the doer of evil according to his wickedness.

American Standard Version
3:39 And I am this day weak, though anointed king; and these men the sons of Zeruiah are too hard for me: Jehovah reward the evil-doer according to his wickedness.

Bible in Basic English
3:39 While I, though I am crowned king, have little strength, and these men, the sons of Zeruiah, are out of my control: may the Lord give to the evil-doer the reward of his evil-doing!

Darby's English Translation
3:39 And I am this day weak, though anointed king; and these men, the sons of Zeruiah, are too hard for me: Jehovah reward the doer of evil according to his wickedness!

Douay Rheims Bible
3:39 But I as yet am tender, though anointed king. And these men the sons of Sarvia are too hard for me: the Lord reward him that doth evil according to his wickedness.

Noah Webster Bible
3:39 And I am this day weak, though anointed king; and these men the sons of Zeruiah are too hard for me. The LORD shall reward the doer of evil according to his wickedness.

World English Bible
3:39 I am this day weak, though anointed king; and these men the sons of Zeruiah are too hard for me. May Yahweh reward the evil-doer according to his wickedness."

Young's Literal Translation
3:39 and I to-day am tender, and an anointed king: and these men, sons of Zeruiah, are too hard for me; Jehovah doth recompense to the doer of the evil according to his evil.`

2nd Samuel 4


2nd Samuel Chapter 4 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Samuel 3

The Second Book of Samuel

Chapter 4

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12
Modern Hebrew
וישמע בן־שאול כי
מת אבנר בחברון
וירפו ידיו
וכל־ישראל נבהלו׃

Paleo-Hebrew (Before 585 B.C.)
4:1
-

. -

Hebrew Transliterated
4:1 VYShM'y BN-Sh'aVL KY MTh 'aBNUr BChBUrVN VYUrPhV YDYV VKL-YShUr'aL NBHLV.

Latin Vulgate
4:1 audivit autem filius Saul quod cecidisset Abner in Hebron et dissolutae sunt manus eius omnisque Israhel perturbatus est

King James Version
4:1 And when Saul's son heard that Abner was dead in Hebron, his hands were feeble, and all the Israelites were troubled.

American Standard Version
4:1 And when Ish-bosheth, Saul`s son, heard that Abner was dead in Hebron, his hands became feeble, and all the Israelites were troubled.

Bible in Basic English
4:1 And when Saul's son Ish-bosheth had news that Abner was dead in Hebron, his hands became feeble, and all the Israelites were troubled.

Darby's English Translation
4:1 And when Saul`s son heard that Abner was dead in Hebron, his hands were enfeebled, and all Israel was troubled.

Douay Rheims Bible
4:1 And Isboseth the son of Saul heard that Abner was slain in Hebron: and his hands were weakened, and all Israel was troubled.

Noah Webster Bible
4:1 And when Saul's son heard that Abner was dead in Hebron, his hands were feeble, and all the Israelites were troubled.

World English Bible
4:1 When Ish-bosheth, Saul`s son, heard that Abner was dead in Hebron, his hands became feeble, and all the Israelites were troubled.

Young's Literal Translation
4:1 And the son of Saul heareth that Abner is dead in Hebron, and his hands are feeble, and all Israel have been troubled.

Modern Hebrew
ושני אנשים
שרי־גדודים היו
בן־שאול שם האחד
בענה ושם השני רכב
בני רמון הבארתי
מבני בנימן כי
גם־בארות תחשב
על־בנימן׃

Paleo-Hebrew (Before 585 B.C.)
4:2

-
-

-
. -

Hebrew Transliterated
4:2 VShNY 'aNShYM ShUrY-GDVDYM HYV BN-Sh'aVL ShM H'aChD B'yNH VShM HShNY UrKB BNY UrMVN HB'aUrThY MBNY BNYMN KY GM-B'aUrVTh ThChShB 'yL-BNYMN.

Latin Vulgate
4:2 duo autem viri principes latronum erant filio Saul nomen uni Baana et nomen alteri Rechab filii Remmon Berothitae de filiis Beniamin siquidem et Beroth reputata est in Beniamin

King James Version
4:2 And Saul's son had two men that were captains of bands: the name of the one was Baanah, and the name of the other Rechab, the sons of Rimmon a Beerothite, of the children of Benjamin: (for Beeroth also was reckoned to Benjamin:

American Standard Version
4:2 And Ish-bosheth, Saul`s son, had two men that were captains of bands: the name of the one was Baanah, and the name of the other Rechab, the sons of Rimmon the Beerothite, of the children of Benjamin (for Beeroth also is reckoned to Benjamin:

Bible in Basic English
4:2 And Saul's son had two men, captains of bands, one named Baanah and the other Rechab, sons of Rimmon the Beerothite, of the tribe of Benjamin; (for Beeroth was at one time taken to be part of Benjamin:

Darby's English Translation
4:2 And Saul`s son had two men, captains of bands: the name of the one was Baanah, and the name of the other Rechab, the sons of Rimmon the Beerothite, of the children of Benjamin; for Beeroth also was reckoned to Benjamin.

Douay Rheims Bible
4:2 Now the son of Saul had two men captains of his bands, the name of the one was Baana, and the name of the other Rechab, the sons of Remmon a Berothite of the children of Benjamin: for Beroth also was reckoned in Benjamin.

Noah Webster Bible
4:2 And Saul's son had two men that were captains of bands: the name of the one was Baanah, and the name of the other Rechab, the sons of Rimmon a Beerothite, of the children of Benjamin: (For Beeroth also was reckoned to Benjamin:

World English Bible
4:2 Ish-bosheth, Saul`s son, had two men who were captains of bands: the name of the one was Baanah, and the name of the other Rechab, the sons of Rimmon the Beerothite, of the children of Benjamin (for Beeroth also is reckoned to Benjamin:

Young's Literal Translation
4:2 And two men, heads of troops, have been to the son of Saul, the name of the one is Baanah, and the name of the second Rechab, sons of Rimmon the Beerothite, of the sons of Benjamin, for also Beeroth is reckoned to Benjamin,

Modern Hebrew
ויברחו הבארתים
גתימה ויהיו־שם
גרים עד היום הזה׃

Paleo-Hebrew (Before 585 B.C.)
4:3

-

.

Hebrew Transliterated
4:3 VYBUrChV HB'aUrThYM GThYMH VYHYV-ShM GUrYM 'yD HYVM HZH.

Latin Vulgate
4:3 et fugerunt Berothitae in Getthaim fueruntque ibi advenae usque in tempus illud

King James Version
4:3 And the Beerothites fled to Gittaim, and were sojourners there until this day.)

American Standard Version
4:3 and the Beerothites fled to Gittaim, and have been sojourners there until this day).

Bible in Basic English
4:3 But the people of Beeroth had gone in flight to Gittaim, where they have been living to this day.)

Darby's English Translation
4:3 And the Beerothites had fled to Gittaim, and were sojourners there until this day.

Douay Rheims Bible
4:3 And the Berothites fled into Gethaim, and were sojourners there until that time.

Noah Webster Bible
4:3 And the Beerothites fled to Gittaim, and have been sojourners there until this day.)

World English Bible
4:3 and the Beerothites fled to Gittaim, and have been sojourners there until this day).

Young's Literal Translation
4:3 and the Beerothites flee to Gittaim, and are there sojourners unto this day.

Modern Hebrew
וליהונתן בן־שאול
בן נכה רגלים
בן־חמש שנים היה
בבא שמעת שאול
ויהונתן מיזרעאל
ותשאהו אמנתו ותנס
ויהי בחפזה לנוס
ויפל ויפסח ושמו
מפיבשת׃

Paleo-Hebrew (Before 585 B.C.)
4:4
-

-

.

Hebrew Transliterated
4:4 VLYHVNThN BN-Sh'aVL BN NKH UrGLYM BN-ChMSh ShNYM HYH BB'a ShM'yTh Sh'aVL VYHVNThN MYZUr'y'aL VThSh'aHV 'aMNThV VThNS VYHY BChPhZH LNVS VYPhL VYPhSCh VShMV MPhYBShTh.

Latin Vulgate
4:4 erat autem Ionathan filio Saul filius debilis pedibus quinquennis enim fuit quando venit nuntius de Saul et Ionathan ex Iezrahel tollens itaque eum nutrix sua fugit cumque festinaret ut fugeret cecidit et claudus effectus est habuitque vocabulum Mifiboseth

King James Version
4:4 And Jonathan, Saul's son, had a son that was lame of his feet. He was five years old when the tidings came of Saul and Jonathan out of Jezreel, and his nurse took him up, and fled: and it came to pass, as she made haste to flee, that he fell, and became lame. And his name was Mephibosheth.

American Standard Version
4:4 Now Jonathan, Saul`s son, had a son that was lame of his feet. He was five years old when the tidings came of Saul and Jonathan out of Jezreel; and his nurse took him up, and fled: and it came to pass, as she made haste to flee, that he fell, and became lame. And his name was Mephibosheth.

Bible in Basic English
4:4 Now Jonathan, Saul's son, had a son whose feet were damaged. He was five years old when news of the death of Saul and Jonathan came from Jezreel, and the woman who took care of him took him up and went in flight: and while she was getting him away as quickly as she was able, he had a fall and his feet were damaged. His name was Mephibosheth.

Darby's English Translation
4:4 And Jonathan Saul`s son had a son that was lame of his feet. He was five years old when the news came of Saul and Jonathan out of Jizreel; and his nurse took him up and fled. And it came to pass, as she made haste to flee, that he fell, and became lame. And his name was Mephibosheth.

Douay Rheims Bible
4:4 And Jonathan the son of Saul bad a son that was lame of his feet: for he was five years old when the tidings came of Saul and Jonathan from Jezrahel. And his nurse took him up and fled: and as she made haste to flee, he fell and became lame: and his name was Miphiboseth.

Noah Webster Bible
4:4 And Jonathan, Saul's son, had a son that was lame of his feet: he was five years old when the tidings came of Saul and Jonathan out of Jezreel, and his nurse took him up, and fled: and it came to pass, as she made haste to flee, that he fell, and became lame. And his name was Mephibosheth.

World English Bible
4:4 Now Jonathan, Saul`s son, had a son who was lame of his feet. He was five years old when the news came of Saul and Jonathan out of Jezreel; and his nurse took him up, and fled: and it happened, as she made haste to flee, that he fell, and became lame. His name was Mephibosheth.

Young's Literal Translation
4:4 And to Jonathan son of Saul is a son -- lame; he was a son of five years at the coming in of the rumour of the death of Saul and Jonathan, out of Jezreel, and his nurse lifteth him up, and fleeth, and it cometh to pass in her hasting to flee, that he falleth, and becometh lame, and his name is Mephibosheth.

Modern Hebrew
וילכו בני־רמון
הבארתי רכב ובענה
ויבאו כחם היום
אל־בית איש בשת
והוא שכב את משכב
הצהרים׃

Paleo-Hebrew (Before 585 B.C.)
4:5
-

-

.

Hebrew Transliterated
4:5 VYLKV BNY-UrMVN HB'aUrThY UrKB VB'yNH VYB'aV KChM HYVM 'aL-BYTh 'aYSh BShTh VHV'a ShKB 'aTh MShKB HTShHUrYM.

Latin Vulgate
4:5 venientes igitur filii Remmon Berothitae Rechab et Baana ingressi sunt fervente die domum Hisboseth qui dormiebat super stratum suum meridie

King James Version
4:5 And the sons of Rimmon the Beerothite, Rechab and Baanah, went, and came about the heat of the day to the house of Ishbosheth, who lay on a bed at noon.

American Standard Version
4:5 And the sons of Rimmon the Beerothite, Rechab and Baanah, went, and came about the heat of the day to the house of Ish-bosheth, as he took his rest at noon.

Bible in Basic English
4:5 And Rechab and Baanah, the sons of Rimmon the Beerothite, went out and came to the house of Ish-bosheth in the heat of the day, when he was resting in the middle of the day. Now the woman who kept the door was cleaning grain, and sleep overcame her.

Darby's English Translation
4:5 And the sons of Rimmon the Beerothite, Rechab and Baanah, went and came in about the heat of the day into the house of Ishbosheth, who was taking his noonday rest.

Douay Rheims Bible
4:5 And the sons of Remmon the Berothite, Rechab and Baana coming, went into the house of Isboseth in the heat of the day: and he was sleeping upon his bed at noon. And the doorkeeper of the house, who was cleansing wheat, was fallen asleep.

Noah Webster Bible
4:5 And the sons of Rimmon the Beerothite, Rechab and Baanah, went, and came about the heat of the day to the house of Ish-bosheth, who lay on a bed at noon.

World English Bible
4:5 The sons of Rimmon the Beerothite, Rechab and Baanah, went, and came about the heat of the day to the house of Ish-bosheth, as he took his rest at noon.

Young's Literal Translation
4:5 And the sons of Rimmon the Beerothite, Rechab and Baanah, go, and come in at the heat of the day unto the house of Ish-Bosheth, and he is lying down -- the lying down of noon;

Modern Hebrew
והנה באו עד־תוך
הבית לקחי חטים
ויכהו אל־החמש
ורכב ובענה אחיו
נמלטו׃

Paleo-Hebrew (Before 585 B.C.)
4:6

-

-

.

Hebrew Transliterated
4:6 VHNH B'aV 'yD-ThVK HBYTh LQChY ChTYM VYKHV 'aL-HChMSh VUrKB VB'yNH 'aChYV NMLTV.

Latin Vulgate
4:6 ingressi sunt autem domum adsumentes spicas tritici et percusserunt eum in inguine Rechab et Baana frater eius et fugerunt

King James Version
4:6 And they came thither into the midst of the house, as though they would have fetched wheat; and they smote him under the fifth rib: and Rechab and Baanah his brother escaped.

American Standard Version
4:6 And they came thither into the midst of the house, as though they would have fetched wheat; and they smote him in the body: and Rechab and Baanah his brother escaped.

Bible in Basic English
4:6 And Rechab and his brother Baanah got in without being seen.

Darby's English Translation
4:6 And they came thither into the midst of the house, as though they would fetch wheat; and they smote him in the belly; and Rechab and Baanah his brother escaped.

Douay Rheims Bible
4:6 And they entered into the house secretly taking ears of corn, and Rechab and Baana his brother stabbed him in the groin, and fled away.

Noah Webster Bible
4:6 And they came thither into the midst of the house, as though they would have fetched wheat; and they smote him under the fifth rib: and Rechab and Baanah his brother escaped.

World English Bible
4:6 They came there into the midst of the house, as though they would have fetched wheat; and they struck him in the body: and Rechab and Baanah his brother escaped.

Young's Literal Translation
4:6 and thither they have come, unto the midst of the house, taking wheat, and they smite him unto the fifth rib, and Rechab and Baanah his brother have escaped;

Modern Hebrew
ויבאו הבית
והוא־שכב על־מטתו
בחדר משכבו ויכהו
וימתהו ויסירו את־
ראשו ויקחו
את־ראשו וילכו דרך
הערבה כל־הלילה׃

Paleo-Hebrew (Before 585 B.C.)
4:7

- [image] [image] [image] [image] [image] -

-

-

. -

Hebrew Transliterated
4:7 VYB'aV HBYTh VHV'a-ShKB 'yL-MTThV BChDUr MShKBV VYKHV VYMThHV VYSYUrV 'aTh- Ur'aShV VYQChV 'aTh-Ur'aShV VYLKV DUrK H'yUrBH KL-HLYLH.

Latin Vulgate
4:7 cum autem ingressi fuissent domum ille dormiebat super lectulum suum in conclavi et percutientes interfecerunt eum sublatoque capite eius abierunt per viam deserti tota nocte

King James Version
4:7 For when they came into the house, he lay on his bed in his bedchamber, and they smote him, and slew him, and beheaded him, and took his head, and gat them away through the plain all night.

American Standard Version
4:7 Now when they came into the house, as he lay on his bed in his bedchamber, they smote him, and slew him, and beheaded him, and took his head, and went by the way of the Arabah all night.

Bible in Basic English
4:7 And when they came into the house, Ish-bosheth was stretched on his bed in his bedroom; and they made an attack on him and put him to death, and, cutting off his head, they took it with them and went by the road through the Arabah all night.

Darby's English Translation
4:7 They came into the house, as he lay on his bed in his bedchamber, and they smote him, and slew him, and beheaded him; and they took his head, and went by the way of the plain all night.

Douay Rheims Bible
4:7 For when they came into the house, be was sleeping upon his bed in a parlour, and they struck him and killed him: and taking away his head they went off by the way of the wilderness, walking all night.

Noah Webster Bible
4:7 For when they came into the house, he lay on his bed in his bed-chamber, and they smote him, and slew him, and beheaded him, and took his head, and went away through the plain all night.

World English Bible
4:7 Now when they came into the house, as he lay on his bed in his bedchamber, they struck him, and killed him, and beheaded him, and took his head, and went by the way of the Arabah all night.

Young's Literal Translation
4:7 yea, they come in to the house, and he is lying on his bed, in the inner part of his bed-chamber, and they smite him, and put him to death, and turn aside his head, and they take his head, and go the way of the plain all the night,

Modern Hebrew
ויבאו את־ראש
איש־בשת אל־דוד
חברון ויאמרו
אל־המלך הנה־ראש
איש־ בשת בן־שאול
איבך אשר בקש
את־נפשך ויתן יהוה
לאדני המלך נקמות
היום הזה משאול
ומזרעו׃

Paleo-Hebrew (Before 585 B.C.)
4:8
-
- [image] [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] [image] [image] -
-
-

-

.

Hebrew Transliterated
4:8 VYB'aV 'aTh-Ur'aSh 'aYSh-BShTh 'aL-DVD ChBUrVN VY'aMUrV 'aL-HMLK HNH-Ur'aSh 'aYSh- BShTh BN-Sh'aVL 'aYBK 'aShUr BQSh 'aTh-NPhShK VYThN YHVH L'aDNY HMLK NQMVTh HYVM HZH MSh'aVL VMZUr'yV.

Latin Vulgate
4:8 et adtulerunt caput Hisboseth ad David in Hebron dixeruntque ad regem ecce caput Hisboseth filii Saul inimici tui qui quaerebat animam tuam et dedit Dominus domino meo regi ultiones hodie de Saul et de semine eius

King James Version
4:8 And they brought the head of Ishbosheth unto David to Hebron, and said to the king, Behold the head of Ishbosheth the son of Saul thine enemy, which sought thy life; and the LORD hath avenged my lord the king this day of Saul, and of his seed.

American Standard Version
4:8 And they brought the head of Ish-bosheth unto David to Hebron, and said to the king, Behold, the head of Ish-bosheth, the son of Saul, thine enemy, who sought thy life; and Jehovah hath avenged my lord the king this day of Saul, and of his seed.

Bible in Basic English
4:8 And they took the head of Ish-bosheth to David in Hebron, and said to the king, Here is the head of Ish-bosheth, the son of Saul your hater, who would have taken your life; the Lord has taken payment for the wrongs of my lord the king from Saul and his seed today.

Darby's English Translation
4:8 And they brought the head of Ishbosheth to David in Hebron, and said to the king, Behold the head of Ishbosheth the son of Saul, thine enemy who sought thy life; and Jehovah has given to my lord the king to be avenged this day of Saul and of his seed.

Douay Rheims Bible
4:8 And they brought the head of Isboseth to David to Hebron: and they said to the king: Behold the head of Isboseth the son of Saul thy enemy who sought thy life: and the Lord hath revenged my lord the king this day of Saul, and of his seed.

Noah Webster Bible
4:8 And they brought the head of Ish-bosheth to David to Hebron, and said to the king, Behold the head of Ish-bosheth the son of Saul thy enemy, who sought thy life; and the LORD hath avenged my lord the king this day of Saul and of his seed.

World English Bible
4:8 They brought the head of Ish-bosheth to David to Hebron, and said to the king, Behold, the head of Ish-bosheth, the son of Saul, your enemy, who sought your life; and Yahweh has avenged my lord the king this day of Saul, and of his seed.

Young's Literal Translation
4:8 and bring in the head of Ish-Bosheth unto David in Hebron, and say unto the king, `Lo, the head of Ish-Bosheth, son of Saul, thine enemy, who sought thy life; and Jehovah doth give to my lord the king vengeance this day, of Saul and of his seed.`

Modern Hebrew
ויען דוד את־רכב
ואת־בענה אחיו בני
רמון הבארתי ויאמר
להם חי־ יהוה
אשר־פדה את־נפשי
מכל־צרה׃

Paleo-Hebrew (Before 585 B.C.)
4:9

- [image] [image] [image] [image] [image] [image] -

-
- [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
4:9 VY'yN DVD 'aTh-UrKB V'aTh-B'yNH 'aChYV BNY UrMVN HB'aUrThY VY'aMUr LHM ChY- YHVH 'aShUr-PhDH 'aTh-NPhShY MKL-TShUrH.

Latin Vulgate
4:9 respondens autem David Rechab et Baana fratri eius filiis Remmon Berothei dixit ad eos vivit Dominus qui eruit animam meam de omni angustia

King James Version
4:9 And David answered Rechab and Baanah his brother, the sons of Rimmon the Beerothite, and said unto them, As the LORD liveth, who hath redeemed my soul out of all adversity,

American Standard Version
4:9 And David answered Rechab and Baanah his brother, the sons of Rimmon the Beerothite, and said unto them, As Jehovah liveth, who hath redeemed my soul out of all adversity,

Bible in Basic English
4:9 And David made answer to Rechab and his brother Baanah, the sons of Rimmon the Beerothite, and said to them, By the living Lord, who has kept me safe from all my trouble,

Darby's English Translation
4:9 Then David answered Rechab and Baanah his brother, the sons of Rimmon the Beerothite, and said to them, As Jehovah liveth, who has redeemed my soul out of all distress,

Douay Rheims Bible
4:9 But David answered Rechab, and Baana his brother, the sons of Remmon the Berothite, and said to them: As the Lord liveth, who hath delivered my soul out of all distress,

Noah Webster Bible
4:9 And David answered Rechab and Baanah his brother, the sons of Rimmon the Beerothite, and said to them, As the LORD liveth, who hath redeemed my soul out of all adversity,

World English Bible
4:9 David answered Rechab and Baanah his brother, the sons of Rimmon the Beerothite, and said to them, As Yahweh lives, who has redeemed my soul out of all adversity,

Young's Literal Translation
4:9 And David answereth Rechab and Baanah his brother, sons of Rimmon the Beerothite, and saith to them, `Jehovah liveth, who hath redeemed my soul out of all adversity,

Modern Hebrew
כי המגיד לי לאמר
הנה־מת שאול
והוא־היה כמבשר
בעיניו ואחזה בו
ואהרגהו בצקלג אשר
לתתי־לו בשרה׃

Paleo-Hebrew (Before 585 B.C.)
4:10

-
-

. -

Hebrew Transliterated
4:10 KY HMGYD LY L'aMUr HNH-MTh Sh'aVL VHV'a-HYH KMBShUr B'yYNYV V'aChZH BV V'aHUrGHV BTShQLG 'aShUr LThThY-LV BShUrH.

Latin Vulgate
4:10 quoniam eum qui adnuntiaverat mihi et dixerat mortuus est Saul qui putabat se prospera nuntiare tenui et occidi in Siceleg cui oportebat me dare mercedem pro nuntio

King James Version
4:10 When one told me, saying, Behold, Saul is dead, thinking to have brought good tidings, I took hold of him, and slew him in Ziklag, who thought that I would have given him a reward for his tidings:

American Standard Version
4:10 when one told me, saying, Behold, Saul is dead, thinking to have brought good tidings, I took hold of him, and slew him in Ziklag, which was the reward I gave him for his tidings.

Bible in Basic English
4:10 When one came to me with the news of Saul's death, in the belief that it would be good news, I took him and put him to death in Ziklag, which was the reward I gave him for his news:

Darby's English Translation
4:10 when one told me, saying, Behold, Saul is dead! and he was in his own sight a messenger of good, I took hold of him, and slew him in Ziklag -- to whom forsooth I should give a reward for his good tidings:

Douay Rheims Bible
4:10 The man that told me, and said: Saul is dead, who thought he brought good tidings, I apprehended, and slew him in Siceleg, who should have been rewarded for his news.

Noah Webster Bible
4:10 When one told me, saying, Behold, Saul is dead, (thinking to have brought good tidings,) I took hold of him, and slew him in Ziklag, who thought that I would have given him a reward for his tidings:

World English Bible
4:10 when one told me, saying, Behold, Saul is dead, thinking to have brought good news, I took hold of him, and killed him in Ziklag, which was the reward I gave him for his news.

Young's Literal Translation
4:10 when one is declaring to me, saying, Lo, Saul is dead, and he was as a bearer of tidings in his own eyes, then I take hold on him, and slay him in Ziklag, instead of my giving to him for the tidings.

Modern Hebrew
אף כי־אנשים רשעים
הרגו את־איש־צדיק
בביתו על־משכבו
ועתה הלוא אבקש
את־דמו מידכם
ובערתי אתכם
מן־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
4:11
-

- [image] [image] [image] -
-

-

. -

Hebrew Transliterated
4:11 'aPh KY-'aNShYM UrSh'yYM HUrGV 'aTh-'aYSh-TShDYQ BBYThV 'yL-MShKBV V'yThH HLV'a 'aBQSh 'aTh-DMV MYDKM VB'yUrThY 'aThKM MN-H'aUrTSh.

Latin Vulgate
4:11 quanto magis nunc cum homines impii interfecerint virum innoxium in domo sua super lectulum suum non quaeram sanguinem eius de manu vestra et auferam vos de terra

King James Version
4:11 How much more, when wicked men have slain a righteous person in his own house upon his bed? shall I not therefore now require his blood of your hand, and take you away from the earth?

American Standard Version
4:11 How much more, when wicked men have slain a righteous person in his own house upon his bed, shall I not now require his blood of your hand, and take you away from the earth?

Bible in Basic English
4:11 How much more, when evil men have put an upright person to death, in his house, sleeping on his bed, will I take payment from you for his blood, and have you cut off from the earth?

Darby's English Translation
4:11 how much more, when wicked men have slain a righteous person in his own house upon his bed? and should I not now demand his blood of your hand, and take you away from the earth?

Douay Rheims Bible
4:11 How much more now when wicked men have slain an innocent man in his own house, upon his bed, shall I not require his blood at your hand, and take you away from the earth?

Noah Webster Bible
4:11 How much more, when wicked men have slain a righteous person in his own house upon his bed? shall I not therefore now require his blood of your hand, and take you away from the earth?

World English Bible
4:11 How much more, when wicked men have slain a righteous person in his own house on his bed, shall I not now require his blood of your hand, and take you away from the earth?

Young's Literal Translation
4:11 Also -- when wicked men have slain the righteous man in his own house, on his bed; and now, do not I require his blood of your hand, and have taken you away from the earth?`

Modern Hebrew
ויצו דוד
את־הנערים ויהרגום
ויקצצו את־ידיהם
ואת־רגליהם ויתלו
על־הברכה בחברון
ואת ראש איש־בשת
לקחו ויקברו
בקבר־אבנר בחברון׃

Paleo-Hebrew (Before 585 B.C.)
4:12

-
-
-
-

-
-
.

Hebrew Transliterated
4:12 VYTShV DVD 'aTh-HN'yUrYM VYHUrGVM VYQTShTShV 'aTh-YDYHM V'aTh-UrGLYHM VYThLV 'yL-HBUrKH BChBUrVN V'aTh Ur'aSh 'aYSh-BShTh LQChV VYQBUrV BQBUr-'aBNUr BChBUrVN.

Latin Vulgate
4:12 praecepit itaque David pueris et interfecerunt eos praecidentesque manus et pedes eorum suspenderunt eos super piscinam in Hebron caput autem Hisboseth tulerunt et sepelierunt in sepulchro Abner in Hebron

King James Version
4:12 And David commanded his young men, and they slew them, and cut off their hands and their feet, and hanged them up over the pool in Hebron. But they took the head of Ishbosheth, and buried it in the sepulchre of Abner in Hebron.

American Standard Version
4:12 And David commanded his young men, and they slew them, and cut off their hands and their feet, and hanged them up beside the pool in Hebron. But they took the head of Ish-bosheth, and buried it in the grave of Abner in Hebron.

Bible in Basic English
4:12 And David gave orders to his young men and they put them to death, cutting off their hands and their feet and hanging them up by the side of the pool in Hebron. But they took the head of Ish-bosheth and put it in its last resting-place with Abner's body in Hebron.

Darby's English Translation
4:12 And David commanded his young men, and they slew them, and cut off their hands and their feet, and hanged them up over the pool in Hebron. But they took the head of Ishbosheth, and buried it in the sepulchre of Abner in Hebron.

Douay Rheims Bible
4:12 And David commanded his servants and they slew them: and cutting off their hands and feet, hanged them up over the pool in Hebron: but the head of Isboseth they took and buried in the sepulchre of Abner in Hebron.

Noah Webster Bible
4:12 And David commanded his young men, and they slew them, and cut off their hands and their feet, and hanged them over the pool in Hebron. But they took the head of Ish-bosheth, and buried it in the sepulcher of Abner in Hebron.

World English Bible
4:12 David commanded his young men, and they killed them, and cut off their hands and their feet, and hanged them up beside the pool in Hebron. But they took the head of Ish-bosheth, and buried it in the grave of Abner in Hebron.

Young's Literal Translation
4:12 And David commandeth the young men, and they slay them, and cut off their hands and their feet, and hang them over the pool in Hebron, and the head of Ish-Bosheth they have taken, and bury it in the burying-place of Abner in Hebron.

2nd Samuel 5


2nd Samuel Chapter 5 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Samuel 4

The Second Book of Samuel

Chapter 5

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25
Modern Hebrew
ויבאו כל־שבטי
ישראל אל־דוד
חברונה ויאמרו
לאמר הננו עצמך
ובשרך אנחנו׃

Paleo-Hebrew (Before 585 B.C.)
5:1
-
-

.

Hebrew Transliterated
5:1 VYB'aV KL-ShBTY YShUr'aL 'aL-DVD ChBUrVNH VY'aMUrV L'aMUr HNNV 'yTShMK VBShUrK 'aNChNV.

Latin Vulgate
5:1 et venerunt universae tribus Israhel ad David in Hebron dicentes ecce nos os tuum et caro tua sumus

King James Version
5:1 Then came all the tribes of Israel to David unto Hebron, and spake, saying, Behold, we are thy bone and thy flesh.

American Standard Version
5:1 Then came all the tribes of Israel to David unto Hebron, and spake, saying, Behold, we are thy bone and thy flesh.

Bible in Basic English
5:1 Then all the tribes of Israel came to David in Hebron and said, Truly, we are your bone and your flesh.

Darby's English Translation
5:1 Then came all the tribes of Israel to David to Hebron, and spoke, saying, Behold, we are thy bone and thy flesh.

Douay Rheims Bible
5:1 Then all the tribes of Israel came to David in Hebron, saying: Behold we are thy bone and thy flesh.

Noah Webster Bible
5:1 Then came all the tribes of Israel to David to Hebron, and spoke, saying, Behold, we are thy bone and thy flesh.

World English Bible
5:1 Then came all the tribes of Israel to David to Hebron, and spoke, saying, Behold, we are your bone and your flesh.

Young's Literal Translation
5:1 And all the tribes of Israel come unto David, to Hebron, and speak, saying, `Lo, we are thy bone and thy flesh;

Modern Hebrew
גם־אתמול גם־שלשום
בהיות שאול מלך
עלינו אתה הייתה
מוציא והמבי
את־ישראל ויאמר
יהוה לך אתה תרעה
את־עמי את־ישראל
ואתה תהיה לנגיד
על־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
5:2
- [image] [image] [image] [image] [image] [image] [image] -

-

- [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
5:2 GM-'aThMVL GM-ShLShVM BHYVTh Sh'aVL MLK 'yLYNV 'aThH HYYThH MVTShY'a VHMBY 'aTh-YShUr'aL VY'aMUr YHVH LK 'aThH ThUr'yH 'aTh-'yMY 'aTh-YShUr'aL V'aThH ThHYH LNGYD 'yL-YShUr'aL.

Latin Vulgate
5:2 sed et heri et nudius tertius cum esset Saul rex super nos tu eras educens et reducens Israhel dixit autem Dominus ad te tu pasces populum meum Israhel et tu eris dux super Israhel

King James Version
5:2 Also in time past, when Saul was king over us, thou wast he that leddest out and broughtest in Israel: and the LORD said to thee, Thou shalt feed my people Israel, and thou shalt be a captain over Israel.

American Standard Version
5:2 In times past, when Saul was king over us, it was thou that leddest out and broughtest in Israel: and Jehovah said to thee, Thou shalt be shepherd of my people Israel, and thou shalt be prince over Israel.

Bible in Basic English
5:2 In the past when Saul was king over us, it was you who went at the head of Israel when they went out or came in: and the Lord said to you, You are to be the keeper of my people Israel and their ruler.

Darby's English Translation
5:2 Even aforetime, when Saul was king over us, thou wast he that leddest out and broughtest in Israel; and Jehovah said to thee, Thou shalt feed my people Israel, and thou shalt be prince over Israel.

Douay Rheims Bible
5:2 Moreover yesterday also and the day before, when Saul was king over us, thou wast he that did lead out and bring in Israel: and the Lord said to thee: Thou shalt feed my people Israel, and thou shalt be prince over Israel.

Noah Webster Bible
5:2 Also in time past, when Saul was king over us, thou wast he that leddest out and broughtest in Israel: and the LORD said to thee, Thou shalt feed my people Israel, and thou shalt be a captain over Israel.

World English Bible
5:2 In times past, when Saul was king over us, it was you who led out and brought in Israel: and Yahweh said to you, You shall be shepherd of my people Israel, and you shall be prince over Israel.

Young's Literal Translation
5:2 also heretofore, in Saul`s being king over us, thou hast been he who is bringing out and bringing in Israel, and Jehovah saith to thee, Thou dost feed My people Israel, and thou art for leader over Israel.`

Modern Hebrew
ויבאו כל־זקני
ישראל אל־המלך
חברונה ויכרת להם
המלך דוד ברית
בחברון לפני יהוה
וימשחו את־דוד
למלך על־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
5:3
-
-

-
. -

Hebrew Transliterated
5:3 VYB'aV KL-ZQNY YShUr'aL 'aL-HMLK ChBUrVNH VYKUrTh LHM HMLK DVD BUrYTh BChBUrVN LPhNY YHVH VYMShChV 'aTh-DVD LMLK 'yL-YShUr'aL.

Latin Vulgate
5:3 venerunt quoque et senes de Israhel ad regem in Hebron et percussit cum eis rex David foedus in Hebron coram Domino unxeruntque David in regem super Israhel

King James Version
5:3 So all the elders of Israel came to the king to Hebron; and king David made a league with them in Hebron before the LORD: and they anointed David king over Israel.

American Standard Version
5:3 So all the elders of Israel came to the king to Hebron; and king David made a covenant with them in Hebron before Jehovah: and they anointed David king over Israel.

Bible in Basic English
5:3 So all the responsible men of Israel came to the king at Hebron; and King David made an agreement with them in Hebron before the Lord: and they put the holy oil on David and made him king over Israel.

Darby's English Translation
5:3 And all the elders of Israel came to the king to Hebron; and king David made a covenant with them in Hebron before Jehovah; and they anointed David king over Israel.

Douay Rheims Bible
5:3 The ancients also of Israel came to the king to Hebron, and king David made a league with them in Hebron before the Lord: and they anointed David to be king over Israel.

Noah Webster Bible
5:3 So all the elders of Israel came to the king to Hebron; and king David made a league with them in Hebron before the LORD: and they anointed David king over Israel.

World English Bible
5:3 So all the elders of Israel came to the king to Hebron; and king David made a covenant with them in Hebron before Yahweh: and they anointed David king over Israel.

Young's Literal Translation
5:3 And all the elders of Israel come unto the king, to Hebron, and king David maketh with them a covenant in Hebron before Jehovah, and they anoint David for king over Israel.

Modern Hebrew
בן־שלשים שנה דוד
במלכו ארבעים שנה
מלך׃

Paleo-Hebrew (Before 585 B.C.)
5:4
-

.

Hebrew Transliterated
5:4 BN-ShLShYM ShNH DVD BMLKV 'aUrB'yYM ShNH MLK.

Latin Vulgate
5:4 filius triginta annorum erat David cum regnare coepisset et quadraginta annis regnavit

King James Version
5:4 David was thirty years old when he began to reign, and he reigned forty years.

American Standard Version
5:4 David was thirty years old when he began to reign, and he reigned forty years.

Bible in Basic English
5:4 David was thirty years old when he became king, and he was king for forty years,

Darby's English Translation
5:4 David was thirty years old when he began to reign; he reigned forty years.

Douay Rheims Bible
5:4 David was thirty years old when he began to reign, and he reigned forty years.

Noah Webster Bible
5:4 David was thirty years old when he began to reign, and he reigned forty years.

World English Bible
5:4 David was thirty years old when he began to reign, and he reigned forty years.

Young's Literal Translation
5:4 A son of thirty years is David in his being king; forty years he hath reigned;

Modern Hebrew
בחברון מלך
על־יהודה שבע שנים
וששה חדשים
ובירושלם מלך
שלשים ושלש שנה על
כל־ישראל ויהודה׃

Paleo-Hebrew (Before 585 B.C.)
5:5

-

-
.

Hebrew Transliterated
5:5 BChBUrVN MLK 'yL-YHVDH ShB'y ShNYM VShShH ChDShYM VBYUrVShLM MLK ShLShYM VShLSh ShNH 'yL KL-YShUr'aL VYHVDH.

Latin Vulgate
5:5 in Hebron regnavit super Iudam septem annis et sex mensibus in Hierusalem autem regnavit triginta tribus annis super omnem Israhel et Iudam

King James Version
5:5 In Hebron he reigned over Judah seven years and six months: and in Jerusalem he reigned thirty and three years over all Israel and Judah.

American Standard Version
5:5 In Hebron he reigned over Judah seven years and six months; and in Jerusalem he reigned thirty and three years over all Israel and Judah.

Bible in Basic English
5:5 Ruling over Judah in Hebron for seven years and six months, and in Jerusalem, over all Israel and Judah, for thirty-three years.

Darby's English Translation
5:5 In Hebron he reigned over Judah seven years and six months; and in Jerusalem he reigned thirty-three years over all Israel and Judah.

Douay Rheims Bible
5:5 In Hebron he reigned over Juda seven years and six months: and in Jerusalem he reigned three and thirty years over all Israel and Juda.

Noah Webster Bible
5:5 In Hebron he reigned over Judah seven years and six months: and in Jerusalem he reigned thirty and three years over all Israel and Judah.

World English Bible
5:5 In Hebron he reigned over Judah seven years and six months; and in Jerusalem he reigned thirty-three years over all Israel and Judah.

Young's Literal Translation
5:5 in Hebron he reigned over Judah seven years and six months, and in Jerusalem he reigned thirty and three years, over all Israel and Judah.

Modern Hebrew
וילך המלך ואנשיו
ירושלם אל־היבסי
יושב הארץ ויאמר
לדוד לאמר לא־
תבוא הנה כי
אם־הסירך העורים
והפסחים לאמר
לא־יבוא דוד הנה׃

Paleo-Hebrew (Before 585 B.C.)
5:6

-

-

-

-
.

Hebrew Transliterated
5:6 VYLK HMLK V'aNShYV YUrVShLM 'aL-HYBSY YVShB H'aUrTSh VY'aMUr LDVD L'aMUr L'a- ThBV'a HNH KY 'aM-HSYUrK H'yVUrYM VHPhSChYM L'aMUr L'a-YBV'a DVD HNH.

Latin Vulgate
5:6 et abiit rex et omnes viri qui erant cum eo in Hierusalem ad Iebuseum habitatorem terrae dictumque est ad David ab eis non ingredieris huc nisi abstuleris caecos et claudos dicentes non ingredietur David huc

King James Version
5:6 And the king and his men went to Jerusalem unto the Jebusites, the inhabitants of the land: which spake unto David, saying, Except thou take away the blind and the lame, thou shalt not come in hither: thinking, David cannot come in hither.

American Standard Version
5:6 And the king and his men went to Jerusalem against the Jebusites, the inhabitants of the land, who spake unto David, saying, Except thou take away the blind and the lame, thou shalt not come in hither; thinking, David cannot come in hither.

Bible in Basic English
5:6 And the king and his men went to Jerusalem against the Jebusites, the people of the land: and they said to David, You will not come in here, but the blind and the feeble-footed will keep you out; for they said, David will not be able to come in here.

Darby's English Translation
5:6 And the king and his men went to Jerusalem against the Jebusites, the inhabitants of the land; and they spoke to David, saying, Thou shalt not come in hither, but the blind and the lame will drive thee back; as much as to say, David will not come in hither.

Douay Rheims Bible
5:6 And the king and all the men that were with him went to Jerusalem to the Jebusites the inhabitants of the land: and they said to David: Thou shalt not come in hither unless thou take away the blind and the lame that say: David shall not come in hither.

Noah Webster Bible
5:6 And the king and his men went to Jerusalem to the Jebusites, the inhabitants of the land: who spoke to David, saying, Except thou shalt take away the blind and the lame, thou shalt not come in hither: thinking, David cannot come in hither.

World English Bible
5:6 The king and his men went to Jerusalem against the Jebusites, the inhabitants of the land, who spoke to David, saying, Except you take away the blind and the lame, you shall not come in here; thinking, David can`t come in here.

Young's Literal Translation
5:6 And the king goeth, and his men, to Jerusalem, unto the Jebusite, the inhabitant of the land, and they speak to David, saying, `Thou dost not come in hither, except thou turn aside the blind and the lame;` saying, `David doth not come in hither.`

Modern Hebrew
וילכד דוד את מצדת
ציון היא עיר דוד׃

Paleo-Hebrew (Before 585 B.C.)
5:7

.

Hebrew Transliterated
5:7 VYLKD DVD 'aTh MTShDTh TShYVN HY'a 'yYUr DVD.

Latin Vulgate
5:7 cepit autem David arcem Sion haec est civitas David

King James Version
5:7 Nevertheless David took the strong hold of Zion: the same is the city of David.

American Standard Version
5:7 Nevertheless David took the stronghold of Zion; the same is the city of David.

Bible in Basic English
5:7 But David took the strong place of Zion, which is the town of David.

Darby's English Translation
5:7 But David took the stronghold of Zion, which is the city of David.

Douay Rheims Bible
5:7 But David took the castle of Sion, the same is the city of David.

Noah Webster Bible
5:7 Nevertheless, David took the strong hold of Zion: the same is the city of David.

World English Bible
5:7 Nevertheless David took the stronghold of Zion; the same is the city of David.

Young's Literal Translation
5:7 And David captureth the fortress of Zion, it is the city of David.

Modern Hebrew
ויאמר דוד ביום
ההוא כל־מכה יבסי
ויגע בצנור
ואת־הפסחים ואת־
העורים שנאו נפש
דוד על־כן יאמרו
עור ופסח לא יבוא
אל־הבית׃

Paleo-Hebrew (Before 585 B.C.)
5:8

-

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

-

. -

Hebrew Transliterated
5:8 VY'aMUr DVD BYVM HHV'a KL-MKH YBSY VYG'y BTShNVUr V'aTh-HPhSChYM V'aTh- H'yVUrYM ShN'aV NPhSh DVD 'yL-KN Y'aMUrV 'yVUr VPhSCh L'a YBV'a 'aL-HBYTh.

Latin Vulgate
5:8 proposuerat enim in die illa praemium qui percussisset Iebuseum et tetigisset domatum fistulas et claudos et caecos odientes animam David idcirco dicitur in proverbio caecus et claudus non intrabunt templum

King James Version
5:8 And David said on that day, Whosoever getteth up to the gutter, and smiteth the Jebusites, and the lame and the blind, that are hated of David's soul, he shall be chief and captain. Wherefore they said, The blind and the lame shall not come into the house.

American Standard Version
5:8 And David said on that day, Whosoever smiteth the Jebusites, let him get up to the watercourse, and smite the lame and the blind, that are hated of David`s soul. Wherefore they say, There are the blind and the lame; he cannot come into the house.

Bible in Basic English
5:8 And that day David said, Whoever makes an attack on the Jebusites, let him go up by the water-pipe, and put to death all the blind and feeble-footed who are hated by David. And this is why they say, The blind and feeble-footed may not come into the house.

Darby's English Translation
5:8 And David said on that day, Whoever smites the Jebusites and gets up to the watercourse, and the lame and the blind hated of David`s soul ...! Therefore they say, The blind and the lame shall not come into the house.

Douay Rheims Bible
5:8 For David had offered that day a reward to whosoever should strike the Jebusites and get up to the gutters of the tops of the houses, and take away the blind and the lame that hated the soul of David: therefore it is said in the proverb: The blind and the lame shall not come into the temple.

Noah Webster Bible
5:8 And David said on that day, Whoever getteth up to the gutter, and smiteth the Jebusites, and the lame and the blind, that are hated by David's soul, he shall be chief and captain: Wherefore they said, The blind and the lame shall not come into the house.

World English Bible
5:8 David said on that day, Whoever strikes the Jebusites, let him get up to the watercourse, and strike the lame and the blind, who are hated of David`s soul. Why they say, There are the blind and the lame; he can`t come into the house.

Young's Literal Translation
5:8 And David saith on that day, `Any one smiting the Jebusite, (let him go up by the watercourse), and the lame and the blind -- the hated of David`s soul,` -- because the blind and lame say, `He doth not come into the house.`

Modern Hebrew
וישב דוד במצדה
ויקרא־לה עיר דוד
ויבן דוד סביב
מן־המלוא וביתה׃

Paleo-Hebrew (Before 585 B.C.)
5:9

-

-
.

Hebrew Transliterated
5:9 VYShB DVD BMTShDH VYQUr'a-LH 'yYUr DVD VYBN DVD SBYB MN-HMLV'a VBYThH.

Latin Vulgate
5:9 habitavit autem David in arce et vocavit eam civitatem David et aedificavit per gyrum a Mello et intrinsecus

King James Version
5:9 So David dwelt in the fort, and called it the city of David. And David built round about from Millo and inward.

American Standard Version
5:9 And David dwelt in the stronghold, and called it the city of David. And David built round about from Millo and inward.

Bible in Basic English
5:9 So David took the strong tower for his living-place, naming it the town of David. And David took in hand the building of the town all round, starting from the Millo.

Darby's English Translation
5:9 So David dwelt in the stronghold, and called it the city of David. And David built round about from the Millo and inward.

Douay Rheims Bible
5:9 And David dwelt in the castle, and called it, The city of David: and built round about from Mello and inwards.

Noah Webster Bible
5:9 So David dwelt in the fort, and called it the city of David. And David built around from Millo and inward.

World English Bible
5:9 David lived in the stronghold, and called it the city of David. David built round about from Millo and inward.

Young's Literal Translation
5:9 And David dwelleth in the fortress, and calleth it -- City of David, and David buildeth round about, from Millo and inward,

Modern Hebrew
וילך דוד הלוך
וגדול ויהוה אלהי
צבאות עמו׃

Paleo-Hebrew (Before 585 B.C.)
5:10

.

Hebrew Transliterated
5:10 VYLK DVD HLVK VGDVL VYHVH 'aLHY TShB'aVTh 'yMV.

Latin Vulgate
5:10 et ingrediebatur proficiens atque succrescens et Dominus Deus exercituum erat cum eo

King James Version
5:10 And David went on, and grew great, and the LORD God of hosts was with him.

American Standard Version
5:10 And David waxed greater and greater; for Jehovah, the God of hosts, was with him.

Bible in Basic English
5:10 And David became greater and greater; for the Lord, the God of armies, was with him.

Darby's English Translation
5:10 And David became continually greater; and Jehovah the God of hosts was with him.

Douay Rheims Bible
5:10 And he went on prospering and growing up, and the Lord God of hosts was with him.

Noah Webster Bible
5:10 And David went on, and grew great, and the LORD God of hosts was with him.

World English Bible
5:10 David grew greater and greater; for Yahweh, the God of hosts, was with him.

Young's Literal Translation
5:10 and David goeth, going on and becoming great, and Jehovah, God of Hosts, is with him.

Modern Hebrew
וישלח חירם מלך־צר
מלאכים אל־דוד
ועצי ארזים וחרשי
עץ וחרשי אבן קיר
ויבנו־בית לדוד׃

Paleo-Hebrew (Before 585 B.C.)
5:11

-
-

. -

Hebrew Transliterated
5:11 VYShLCh ChYUrM MLK-TShUr ML'aKYM 'aL-DVD V'yTShY 'aUrZYM VChUrShY 'yTSh VChUrShY 'aBN QYUr VYBNV-BYTh LDVD.

Latin Vulgate
5:11 misit quoque Hiram rex Tyri nuntios ad David et ligna cedrina et artifices lignorum artificesque lapidum ad parietes et aedificaverunt domum David

King James Version
5:11 And Hiram king of Tyre sent messengers to David, and cedar trees, and carpenters, and masons: and they built David an house.

American Standard Version
5:11 And Hiram king of Tyre sent messengers to David, and cedar-trees, and carpenters, and masons; and they built David a house.

Bible in Basic English
5:11 And Hiram, king of Tyre, sent men to David, with cedar-trees and woodworkers and stoneworkers: and they made David a house.

Darby's English Translation
5:11 And Hiram king of Tyre sent messengers to David, and timber of cedars, and carpenters, and masons; and they built David a house.

Douay Rheims Bible
5:11 And Hiram the king of Tyre sent messengers to David, and cedar trees, and carpenters, and masons for walls: and they built a house for David.

Noah Webster Bible
5:11 And Hiram king of Tyre sent messengers to David, and cedar-trees, and carpenters, and masons: and they built David a house.

World English Bible
5:11 Hiram king of Tyre sent messengers to David, and cedar-trees, and carpenters, and masons; and they built David a house.

Young's Literal Translation
5:11 And Hiram king of Tyre sendeth messengers unto David, and cedar-trees, and artificers of wood, and artificers of stone, for walls, and they build a house for David,

Modern Hebrew
וידע דוד כי־הכינו
יהוה למלך
על־ישראל וכי נשא
ממלכתו בעבור עמו
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
5:12

-
-

.

Hebrew Transliterated
5:12 VYD'y DVD KY-HKYNV YHVH LMLK 'yL-YShUr'aL VKY NSh'a MMLKThV B'yBVUr 'yMV YShUr'aL.

Latin Vulgate
5:12 et cognovit David quoniam confirmasset eum Dominus regem super Israhel et quoniam exaltasset regnum eius super populum suum Israhel

King James Version
5:12 And David perceived that the LORD had established him king over Israel, and that he had exalted his kingdom for his people Israel's sake.

American Standard Version
5:12 And David perceived that Jehovah had established him king over Israel, and that he had exalted his kingdom for his people Israel`s sake.

Bible in Basic English
5:12 And David saw that the Lord had made his position safe as king over Israel, and that he had made his kingdom great because of his people Israel.

Darby's English Translation
5:12 And David perceived that Jehovah had established him king over Israel, and that he had exalted his kingdom because of his people Israel.

Douay Rheims Bible
5:12 And David knew that the Lord bad confirmed him king over Israel, and that he had exalted his kingdom over his people Israel.

Noah Webster Bible
5:12 And David perceived that the LORD had established him king over Israel, and that he had exalted his kingdom for his people Israel's sake.

World English Bible
5:12 David perceived that Yahweh had established him king over Israel, and that he had exalted his kingdom for his people Israel`s sake.

Young's Literal Translation
5:12 and David knoweth that Jehovah hath established him for king over Israel, and that He hath lifted up his kingdom, because of His people Israel.

Modern Hebrew
ויקח דוד עוד
פלגשים ונשים
מירושלם אחרי באו
מחברון ויולדו עוד
לדוד בנים ובנות׃

Paleo-Hebrew (Before 585 B.C.)
5:13

.

Hebrew Transliterated
5:13 VYQCh DVD 'yVD PhLGShYM VNShYM MYUrVShLM 'aChUrY B'aV MChBUrVN VYVLDV 'yVD LDVD BNYM VBNVTh.

Latin Vulgate
5:13 accepit ergo adhuc concubinas et uxores de Hierusalem postquam venerat de Hebron natique sunt David et alii filii et filiae

King James Version
5:13 And David took him more concubines and wives out of Jerusalem, after he was come from Hebron: and there were yet sons and daughters born to David.

American Standard Version
5:13 And David took him more concubines and wives out of Jerusalem, after he was come from Hebron; and there were yet sons and daughters born to David.

Bible in Basic English
5:13 And David took more women and wives in Jerusalem, after he had come from Hebron: and he had more sons and daughters.

Darby's English Translation
5:13 And David took him more concubines and wives out of Jerusalem, after he had come from Hebron; and there were yet sons and daughters born to David.

Douay Rheims Bible
5:13 And David took more concubines and wives of Jerusalem, after he was come from Hebron: and there were born to David other sons also and daughters:

Noah Webster Bible
5:13 And David took him more concubines and wives out of Jerusalem, after he had come from Hebron: and there were yet sons and daughters born to David.

World English Bible
5:13 David took him more concubines and wives out of Jerusalem, after he was come from Hebron; and there were yet sons and daughters born to David.

Young's Literal Translation
5:13 And David taketh again concubines and wives out of Jerusalem, after his coming from Hebron, and there are born again to David sons and daughters.

Modern Hebrew
ואלה שמות הילדים
לו בירושלם שמוע
ושובב ונתן ושלמה׃

Paleo-Hebrew (Before 585 B.C.)
5:14

.

Hebrew Transliterated
5:14 V'aLH ShMVTh HYLDYM LV BYUrVShLM ShMV'y VShVBB VNThN VShLMH.

Latin Vulgate
5:14 et haec nomina eorum qui nati sunt ei in Hierusalem Samua et Sobab et Nathan et Salomon

King James Version
5:14 And these be the names of those that were born unto him in Jerusalem; Shammua, and Shobab, and Nathan, and Solomon,

American Standard Version
5:14 And these are the names of those that were born unto him in Jerusalem: Shammua, and Shobab, and Nathan, and Solomon,

Bible in Basic English
5:14 These are the names of those whose birth took place in Jerusalem: Shammua and Shobab and Nathan and Solomon

Darby's English Translation
5:14 And these are the names of those that were born to him in Jerusalem: Shammua, and Shobab, and Nathan, and Solomon,

Douay Rheims Bible
5:14 And these are the names of them, that were born to him in Jerusalem, Samua, and Sobab, and Nathan, and Solomon,

Noah Webster Bible
5:14 And these are the names of those that were born to him in Jerusalem; Shammuah, and Shobab, and Nathan, and Solomon,

World English Bible
5:14 These are the names of those who were born to him in Jerusalem: Shammua, and Shobab, and Nathan, and Solomon,

Young's Literal Translation
5:14 And these are the names of those born to him in Jerusalem: Shammuah, and Shobab, and Nathan, and Solomon,

Modern Hebrew
ויבחר ואלישוע
ונפג ויפיע׃

Paleo-Hebrew (Before 585 B.C.)
5:15

.

Hebrew Transliterated
5:15 VYBChUr V'aLYShV'y VNPhG VYPhY'y.

Latin Vulgate
5:15 et Ibaar et Helisua et Nepheg

King James Version
5:15 Ibhar also, and Elishua, and Nepheg, and Japhia,

American Standard Version
5:15 and Ibhar, and Elishua, and Nepheg, and Japhia,

Bible in Basic English
5:15 And Ibhar and Elishua and Nepheg and Japhia

Darby's English Translation
5:15 and Ibhar, and Elishua, and Nepheg, and Japhia,

Douay Rheims Bible
5:15 And Jebahar, and Elisua, and Nepheg,

Noah Webster Bible
5:15 Ibhar also, and Elishua, and Nepheg, and Japhia,

World English Bible
5:15 and Ibhar, and Elishua, and Nepheg, and Japhia,

Young's Literal Translation
5:15 and Ibhar, and Elishua, and Nepheg, and Japhia,

Modern Hebrew
ואלישמע ואלידע
ואליפלט׃

Paleo-Hebrew (Before 585 B.C.)
5:16

.

Hebrew Transliterated
5:16 V'aLYShM'y V'aLYD'y V'aLYPhLT.

Latin Vulgate
5:16 et Iafia et Helisama et Helida et Helifeleth

King James Version
5:16 And Elishama, and Eliada, and Eliphalet.

American Standard Version
5:16 and Elishama, and Eliada, and Eliphelet.

Bible in Basic English
5:16 And Elishama and Eliada and Eliphelet.

Darby's English Translation
5:16 and Elishama, and Eliada, and Eliphelet.

Douay Rheims Bible
5:16 And Japhia, and Elisama, and Elioda, and Eliphaleth.

Noah Webster Bible
5:16 And Elishama, and Eliada, and Eliphalet.

World English Bible
5:16 and Elishama, and Eliada, and Eliphelet.

Young's Literal Translation
5:16 and Elishama, and Eliada, and Eliphalet.

Modern Hebrew
וישמעו פלשתים
כי־משחו את־דוד
למלך על־ישראל
ויעלו כל־פלשתים
לבקש את־דוד וישמע
דוד וירד
אל־המצודה׃

Paleo-Hebrew (Before 585 B.C.)
5:17

- [image] [image] [image] [image] [image] [image] -
-
-
-

. -

Hebrew Transliterated
5:17 VYShM'yV PhLShThYM KY-MShChV 'aTh-DVD LMLK 'yL-YShUr'aL VY'yLV KL-PhLShThYM LBQSh 'aTh-DVD VYShM'y DVD VYUrD 'aL-HMTShVDH.

Latin Vulgate
5:17 audierunt vero Philisthim quod unxissent David regem super Israhel et ascenderunt universi ut quaererent David quod cum audisset David descendit in praesidium

King James Version
5:17 But when the Philistines heard that they had anointed David king over Israel, all the Philistines came up to seek David; and David heard of it, and went down to the hold.

American Standard Version
5:17 And when the Philistines heard that they had anointed David king over Israel, all the Philistines went up to seek David; and David heard of it, and went down to the stronghold.

Bible in Basic English
5:17 And when the Philistines had news that David had been made king over Israel, they all went up in search of David; and David, hearing of it, went down to the strong place.

Darby's English Translation
5:17 And the Philistines heard that they had anointed David king over Israel, and all the Philistines went up to seek David; and David heard of it, and went down to the stronghold.

Douay Rheims Bible
5:17 And the Philistines heard that they had anointed David to be king over Israel: and they all came to seek David: and when David heard of it, he went down to a strong hold.

Noah Webster Bible
5:17 But when the Philistines heard that they had anointed David king over Israel, all the Philistines came up to seek David; and David heard of it, and went down to the hold.

World English Bible
5:17 When the Philistines heard that they had anointed David king over Israel, all the Philistines went up to seek David; and David heard of it, and went down to the stronghold.

Young's Literal Translation
5:17 And the Philistines hear that they have anointed David for king over Israel, and all the Philistines come up to seek David, and David heareth, and goeth down unto the fortress,

Modern Hebrew
ופלשתים באו
וינטשו בעמק
רפאים׃

Paleo-Hebrew (Before 585 B.C.)
5:18

.

Hebrew Transliterated
5:18 VPhLShThYM B'aV VYNTShV B'yMQ UrPh'aYM.

Latin Vulgate
5:18 Philisthim autem venientes diffusi sunt in valle Raphaim

King James Version
5:18 The Philistines also came and spread themselves in the valley of Rephaim.

American Standard Version
5:18 Now the Philistines had come and spread themselves in the valley of Rephaim.

Bible in Basic English
5:18 And when the Philistines came, they went in every direction in the valley of Rephaim.

Darby's English Translation
5:18 And the Philistines came and spread themselves in the valley of Rephaim.

Douay Rheims Bible
5:18 And the Philistines coming spread themselves in the valley of Raphaim.

Noah Webster Bible
5:18 The Philistines also came and spread themselves in the valley of Rephaim.

World English Bible
5:18 Now the Philistines had come and spread themselves in the valley of Rephaim.

Young's Literal Translation
5:18 and the Philistines have come, and are spread out in the valley of Rephaim.

Modern Hebrew
וישאל דוד ביהוה
לאמר האעלה
אל־פלשתים התתנם
בידי ויאמר יהוה
אל־דוד עלה כי־נתן
אתן את־הפלשתים
בידך׃

Paleo-Hebrew (Before 585 B.C.)
5:19

-

-
-
. -

Hebrew Transliterated
5:19 VYSh'aL DVD BYHVH L'aMUr H'a'yLH 'aL-PhLShThYM HThThNM BYDY VY'aMUr YHVH 'aL-DVD 'yLH KY-NThN 'aThN 'aTh-HPhLShThYM BYDK.

Latin Vulgate
5:19 et consuluit David Dominum dicens si ascendam ad Philisthim et si dabis eos in manu mea et dixit Dominus ad David ascende quia tradens dabo Philisthim in manu tua

King James Version
5:19 And David enquired of the LORD, saying, Shall I go up to the Philistines? wilt thou deliver them into mine hand? And the LORD said unto David, Go up: for I will doubtless deliver the Philistines into thine hand.

American Standard Version
5:19 And David inquired of Jehovah, saying, Shall I go up against the Philistines? wilt thou deliver them into my hand? And Jehovah said unto David, Go up; for I will certainly deliver the Philistines into thy hand.

Bible in Basic English
5:19 And David, desiring directions from the Lord, said, Am I to go up against the Philistines? will you give them up into my hands? And the Lord said, Go up, for I will certainly give up the Philistines into your hands.

Darby's English Translation
5:19 And David inquired of Jehovah, saying, Shall I go up against the Philistines? wilt thou give them into my hand? And Jehovah said to David, Go up; for I will certainly give the Philistines into thy hand.

Douay Rheims Bible
5:19 And David consulted the Lord, saying: Shall I go up to the Philistines? and wilt thou deliver them into my hand? And the Lord said to David: Go up, for I will surely deliver the Philistines into thy hand.

Noah Webster Bible
5:19 And David inquired of the LORD, saying, Shall I go up to the Philistines? wilt thou deliver them into my hand? And the LORD said to David, Go up: for I will doubtless deliver the Philistines into thy hand.

World English Bible
5:19 David inquired of Yahweh, saying, Shall I go up against the Philistines? will you deliver them into my hand? Yahweh said to David, Go up; for I will certainly deliver the Philistines into your hand.

Young's Literal Translation
5:19 And David asketh of Jehovah, saying, `Do I go up unto the Philistines? dost Thou give them into my hand?` And Jehovah saith unto David, `Go up, for I certainly give the Philistines into thy hand.`

Modern Hebrew
ויבא דוד
בבעל־פרצים ויכם
שם דוד ויאמר פרץ
יהוה את־איבי לפני
כפרץ מים על־כן
קרא שם־המקום ההוא
בעל פרצים׃

Paleo-Hebrew (Before 585 B.C.)
5:20

-

-

-
-

.

Hebrew Transliterated
5:20 VYB'a DVD BB'yL-PhUrTShYM VYKM ShM DVD VY'aMUr PhUrTSh YHVH 'aTh-'aYBY LPhNY KPhUrTSh MYM 'yL-KN QUr'a ShM-HMQVM HHV'a B'yL PhUrTShYM.

Latin Vulgate
5:20 venit ergo David in Baalpharasim et percussit eos ibi et dixit divisit Dominus inimicos meos coram me sicut dividuntur aquae propterea vocatum est nomen loci illius Baalpharasim

King James Version
5:20 And David came to Baalperazim, and David smote them there, and said, The LORD hath broken forth upon mine enemies before me, as the breach of waters. Therefore he called the name of that place Baalperazim.

American Standard Version
5:20 And David came to Baal-perazim, and David smote them there; and he said, Jehovah hath broken mine enemies before me, like the breach of waters. Therefore he called the name of that place Baal-perazim.

Bible in Basic English
5:20 And David went to Baal-perazim, and overcame them there; and he said, The Lord has let the forces fighting against me be broken before me as a wall is broken by rushing waters. So that place was named Baal-perazim.

Darby's English Translation
5:20 And David came to Baal-perazim, and David smote them there; and he said, Jehovah has broken in upon mine enemies before me, as the breaking forth of waters. Therefore he called the name of that place Baal-perazim.

Douay Rheims Bible
5:20 And David came to Baal Pharisim: and defeated them there, and he said: The Lord hath divided my enemies before me, as waters are divided. Therefore the name of the place was called Baal Pharisim.

Noah Webster Bible
5:20 And David came to Baal-perazim, and David smote them there, and said, The LORD hath broken forth upon my enemies before me, as the breach of waters. Therefore he called the name of that place Baal-perazim.

World English Bible
5:20 David came to Baal-perazim, and David struck them there; and he said, Yahweh has broken my enemies before me, like the breach of waters. Therefore he called the name of that place Baal-perazim.

Young's Literal Translation
5:20 And David cometh in to Baal-Perazim, and David smiteth them there, and saith, `Jehovah hath broken forth on mine enemies before me, as the breaking forth of waters;` therefore he hath called the name of that place Baal-Perazim.

Modern Hebrew
ויעזבו־שם
את־עצביהם וישאם
דוד ואנשיו׃

Paleo-Hebrew (Before 585 B.C.)
5:21
- [image] [image] [image] [image] -

.

Hebrew Transliterated
5:21 VY'yZBV-ShM 'aTh-'yTShBYHM VYSh'aM DVD V'aNShYV.

Latin Vulgate
5:21 et reliquerunt ibi sculptilia sua quae tulit David et viri eius

King James Version
5:21 And there they left their images, and David and his men burned them.

American Standard Version
5:21 And they left their images there; and David and his men took them away.

Bible in Basic English
5:21 And the Philistines, when they went in flight, did not take their images with them, and David and his men took them away.

Darby's English Translation
5:21 And they left their images there, and David and his men took them away.

Douay Rheims Bible
5:21 And they left there their idols: which David and his men took away.

Noah Webster Bible
5:21 And there they left their images, and David and his men burned them.

World English Bible
5:21 They left their images there; and David and his men took them away.

Young's Literal Translation
5:21 And they forsake there their idols, and David and his men lift them up.

Modern Hebrew
ויספו עוד פלשתים
לעלות וינטשו בעמק
רפאים׃

Paleo-Hebrew (Before 585 B.C.)
5:22

.

Hebrew Transliterated
5:22 VYSPhV 'yVD PhLShThYM L'yLVTh VYNTShV B'yMQ UrPh'aYM.

Latin Vulgate
5:22 et addiderunt adhuc Philisthim ut ascenderent et diffusi sunt in valle Raphaim

King James Version
5:22 And the Philistines came up yet again, and spread themselves in the valley of Rephaim.

American Standard Version
5:22 And the Philistines came up yet again, and spread themselves in the valley of Rephaim.

Bible in Basic English
5:22 And the Philistines came up again, and went in every direction in the valley of Rephaim.

Darby's English Translation
5:22 And the Philistines came up yet again, and spread themselves in the valley of Rephaim.

Douay Rheims Bible
5:22 And the Philistines came up again and spread themselves in the valley of Raphaim.

Noah Webster Bible
5:22 And the Philistines came yet again, and spread themselves in the valley of Rephaim.

World English Bible
5:22 The Philistines came up yet again, and spread themselves in the valley of Rephaim.

Young's Literal Translation
5:22 And the Philistines add again to come up, and are spread out in the valley of Rephaim,

Modern Hebrew
וישאל דוד ביהוה
ויאמר לא תעלה הסב
אל־אחריהם ובאת
להם ממול בכאים׃

Paleo-Hebrew (Before 585 B.C.)
5:23

-

.

Hebrew Transliterated
5:23 VYSh'aL DVD BYHVH VY'aMUr L'a Th'yLH HSB 'aL-'aChUrYHM VB'aTh LHM MMVL BK'aYM.

Latin Vulgate
5:23 consuluit autem David Dominum qui respondit non ascendas sed gyra post tergum eorum et venies ad eos ex adverso pirorum

King James Version
5:23 And when David enquired of the LORD, he said, Thou shalt not go up; but fetch a compass behind them, and come upon them over against the mulberry trees.

American Standard Version
5:23 And when David inquired of Jehovah, he said, Thou shalt not go up: make a circuit behind them, and come upon them over against the mulberry-trees.

Bible in Basic English
5:23 And when David went for directions to the Lord, he said, You are not to go up against them in front; but make a circle round them from the back and come on them opposite the spice-trees.

Darby's English Translation
5:23 And David inquired of Jehovah; and he said, Thou shalt not go up; turn round behind them and come upon them opposite the mulberry-trees.

Douay Rheims Bible
5:23 And David consulted the Lord: Shall I go up against the Philistines, and wilt thou deliver them into my hands? He answered: Go not up against them, but fetch a compass behind them, and thou shalt come upon them over against the pear trees.

Noah Webster Bible
5:23 And when David inquired of the LORD, he said, Thou shalt not go up: but fetch a compass behind them, and come upon them over against the mulberry-trees.

World English Bible
5:23 When David inquired of Yahweh, he said, You shall not go up: make a circuit behind them, and come on them over against the mulberry-trees.

Young's Literal Translation
5:23 and David asketh of Jehovah, and He saith, `Thou dost not go up, turn round unto their rear, and thou hast come to them over-against the mulberries,

Modern Hebrew
ויהי בשמעך את־קול
צעדה בראשי הבכאים
אז תחרץ כי אז יצא
יהוה לפניך להכות
במחנה פלשתים׃

Paleo-Hebrew (Before 585 B.C.)
5:24

-

.

Hebrew Transliterated
5:24 VYHY BShM'yK 'aTh-QVL TSh'yDH BUr'aShY HBK'aYM 'aZ ThChUrTSh KY 'aZ YTSh'a YHVH LPhNYK LHKVTh BMChNH PhLShThYM.

Latin Vulgate
5:24 et cum audieris sonitum gradientis in cacumine pirorum tunc inibis proelium quia tunc egredietur Dominus ante faciem tuam ut percutiat castra Philisthim

King James Version
5:24 And let it be, when thou hearest the sound of a going in the tops of the mulberry trees, that then thou shalt bestir thyself: for then shall the LORD go out before thee, to smite the host of the Philistines.

American Standard Version
5:24 And it shall be, when thou hearest the sound of marching in the tops of the mulberry-trees, that then thou shalt bestir thyself; for then is Jehovah gone out before thee to smite the host of the Philistines.

Bible in Basic English
5:24 Then at the sound of footsteps in the tops of the trees, go forward quickly, for the Lord has gone out before you to overcome the army of the Philistines.

Darby's English Translation
5:24 And it shall be, when thou hearest a sound of marching in the tops of the mulberry-trees, that then thou shalt bestir thyself; for then will Jehovah have gone forth before thee, to smite the army of the Philistines.

Douay Rheims Bible
5:24 And when thou shalt hear the sound of one going in the tops of the pear trees, then shalt thou join battle: for then will the Lord go out before thy face to strike the army of the Philistines.

Noah Webster Bible
5:24 And let it be, when thou hearest the sound of a going in the tops of the mulberry-trees, that then thou shalt bestir thyself: for then shall the LORD go out before thee, to smite the host of the Philistines.

World English Bible
5:24 It shall be, when you hear the sound of marching in the tops of the mulberry-trees, that then you shall bestir yourself; for then is Yahweh gone out before you to strike the host of the Philistines.

Young's Literal Translation
5:24 and it cometh to pass, in thy hearing the sound of a stepping in the tops of the mulberries, then thou dost move sharply, for then hath Jehovah gone out before thee to smite in the camp of the Philistines.`

Modern Hebrew
ויעש דוד כן כאשר
צוהו יהוה ויך
את־פלשתים מגבע
עד־באך גזר׃

Paleo-Hebrew (Before 585 B.C.)
5:25

-
-
.

Hebrew Transliterated
5:25 VY'ySh DVD KN K'aShUr TShVHV YHVH VYK 'aTh-PhLShThYM MGB'y 'yD-B'aK GZUr.

Latin Vulgate
5:25 fecit itaque David sicut ei praeceperat Dominus et percussit Philisthim de Gabee usque dum venias Gezer

King James Version
5:25 And David did so, as the LORD had commanded him; and smote the Philistines from Geba until thou come to Gazer.

American Standard Version
5:25 And David did so, as Jehovah commanded him, and smote the Philistines from Geba until thou come to Gezer.

Bible in Basic English
5:25 And David did as the Lord had said; and he overcame the Philistines, attacking them from Gibeon to near Gezer.

Darby's English Translation
5:25 And David did so, as Jehovah had commanded him; and smote the Philistines from Geba until thou comest to Gezer.

Douay Rheims Bible
5:25 And David did as the Lord had commanded him, and he smote the Philistines from Gabaa until thou come to Gezer.

Noah Webster Bible
5:25 And David did so as the LORD had commanded him; and smote the Philistines from Geba until thou comest to Gazer.

World English Bible
5:25 David did so, as Yahweh commanded him, and struck the Philistines from Geba until you come to Gezer.

Young's Literal Translation
5:25 And David doth so, as Jehovah commanded him, and smiteth the Philistines from Geba unto thy coming to Gazer.

2nd Samuel 6


2nd Samuel Chapter 6 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Samuel 5

The Second Book of Samuel

Chapter 6

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23
Modern Hebrew
ויסף עוד דוד
את־כל־בחור בישראל
שלשים אלף׃

Paleo-Hebrew (Before 585 B.C.)
6:1

- [image] [image] -

.

Hebrew Transliterated
6:1 VYSPh 'yVD DVD 'aTh-KL-BChVUr BYShUr'aL ShLShYM 'aLPh.

Latin Vulgate
6:1 congregavit autem rursum David omnes electos ex Israhel triginta milia

King James Version
6:1 Again, David gathered together all the chosen men of Israel, thirty thousand.

American Standard Version
6:1 And David again gathered together all the chosen men of Israel, thirty thousand.

Bible in Basic English
6:1 And David got together all the fighting-men of Israel to the number of thirty thousand;

Darby's English Translation
6:1 And David again gathered all the chosen men of Israel, thirty thousand.

Douay Rheims Bible
6:1 And David again gathered together all the chosen men of Israel, thirty thousand.

Noah Webster Bible
6:1 Again, David assembled all the chosen men of Israel, thirty thousand,

World English Bible
6:1 David again gathered together all the chosen men of Israel, thirty thousand.

Young's Literal Translation
6:1 And David gathered again every chosen one in Israel, thirty thousand,

Modern Hebrew
ויקם וילך דוד
וכל־העם אשר אתו
מבעלי יהודה
להעלות משם את
ארון האלהים
אשר־נקרא שם שם
יהוה צבאות ישב
הכרבים עליו׃

Paleo-Hebrew (Before 585 B.C.)
6:2

-

-

.

Hebrew Transliterated
6:2 VYQM VYLK DVD VKL-H'yM 'aShUr 'aThV MB'yLY YHVDH LH'yLVTh MShM 'aTh 'aUrVN H'aLHYM 'aShUr-NQUr'a ShM ShM YHVH TShB'aVTh YShB HKUrBYM 'yLYV.

Latin Vulgate
6:2 surrexitque et abiit et universus populus qui erat cum eo de viris Iuda ut adducerent arcam Dei super quam invocatum est nomen Domini exercituum sedentis in cherubin super eam

King James Version
6:2 And David arose, and went with all the people that were with him from Baale of Judah, to bring up from thence the ark of God, whose name is called by the name of the LORD of hosts that dwelleth between the cherubims.

American Standard Version
6:2 And David arose, and went with all the people that were with him, from Baale-judah, to bring up from thence the ark of God, which is called by the Name, even the name of Jehovah of hosts that sitteth above the cherubim.

Bible in Basic English
6:2 And David, and all the people who were with him, went to Baal of Judah to get the ark of God, over which the holy name is named, the name of the Lord of armies, whose place is between the winged ones.

Darby's English Translation
6:2 And David arose and went with all the people that were with him from Baale-Judah, to bring up from thence the ark of God which is called by the name, the name of Jehovah of hosts who sitteth between the cherubim.

Douay Rheims Bible
6:2 And David arose and went, with all the people that were with him of the men of Juda to fetch the ark of God, upon which the name of the Lord of hosts is invoked, who sitteth over it upon the cherubims.

Noah Webster Bible
6:2 And David arose, and went with all the people that were with him from Baale of Judah, to bring up from thence the ark of God, whose name is called by the name of the LORD of hosts that dwelleth between the cherubim.

World English Bible
6:2 David arose, and went with all the people who were with him, from Baale-judah, to bring up from there the ark of God, which is called by the Name, even the name of Yahweh of Hosts who sits above the cherubim.

Young's Literal Translation
6:2 and David riseth and goeth, and all the people who are with him, from Baale-Judah, to bring up thence the ark of God, whose name hath been called -- the name of Jehovah of Hosts, inhabiting the cherubs -- upon it.

Modern Hebrew
וירכבו את־ארון
האלהים אל־עגלה
חדשה וישאהו מבית
אבינדב אשר בגבעה
ועזא ואחיו בני
אבינדב נהגים
את־העגלה חדשה׃

Paleo-Hebrew (Before 585 B.C.)
6:3
-
-

-
.

Hebrew Transliterated
6:3 VYUrKBV 'aTh-'aUrVN H'aLHYM 'aL-'yGLH ChDShH VYSh'aHV MBYTh 'aBYNDB 'aShUr BGB'yH V'yZ'a V'aChYV BNY 'aBYNDB NHGYM 'aTh-H'yGLH ChDShH.

Latin Vulgate
6:3 et inposuerunt arcam Domini super plaustrum novum tuleruntque eam de domo Abinadab qui erat in Gabaa Oza autem et Haio filii Abinadab minabant plaustrum novum

King James Version
6:3 And they set the ark of God upon a new cart, and brought it out of the house of Abinadab that was in Gibeah: and Uzzah and Ahio, the sons of Abinadab, drave the new cart.

American Standard Version
6:3 And they set the ark of God upon a new cart, and brought it out of the house of Abinadab that was in the hill: and Uzzah and Ahio, the sons of Abinadab, drove the new cart.

Bible in Basic English
6:3 And they put the ark of God on a new cart and took it out of the house of Abinadab which was on the hill: and Uzzah and Ahio, the sons of Abinadab, were the drivers of the cart.

Darby's English Translation
6:3 And they set the ark of God upon a new cart, and brought it out of the house of Abinadab, which was upon the hill; and Uzzah and Ahio, the sons of Abinadab, drove the new cart.

Douay Rheims Bible
6:3 And they laid the ark of God upon a new cart: and took it out of the house of Abinadab, who was in Gabaa: and Oza, and Ahio, the sons of Abinadab, drove the new cart.

Noah Webster Bible
6:3 And they set the ark of God upon a new cart, and brought it out of the house of Abinadab that was in Gibeah: and Uzzah and Ahio the sons of Abinadab drove the new cart.

World English Bible
6:3 They set the ark of God on a new cart, and brought it out of the house of Abinadab that was in the hill: and Uzzah and Ahio, the sons of Abinadab, drove the new cart.

Young's Literal Translation
6:3 And they cause the ark of God to ride on a new cart, and lift it up from the house of Abinadab, which is in the height, and Uzzah and Ahio sons of Abinadab are leading the new cart;

Modern Hebrew
וישאהו מבית
אבינדב אשר בגבעה
עם ארון האלהים
ואחיו הלך לפני
הארון׃

Paleo-Hebrew (Before 585 B.C.)
6:4

.

Hebrew Transliterated
6:4 VYSh'aHV MBYTh 'aBYNDB 'aShUr BGB'yH 'yM 'aUrVN H'aLHYM V'aChYV HLK LPhNY H'aUrVN.

Latin Vulgate
6:4 cumque tulissent eam de domo Abinadab qui erat in Gabaa custodiens arcam Dei Haio praecedebat arcam

King James Version
6:4 And they brought it out of the house of Abinadab which was at Gibeah, accompanying the ark of God: and Ahio went before the ark.

American Standard Version
6:4 And they brought it out of the house of Abinadab, which was in the hill, with the ark of God: and Ahio went before the ark.

Bible in Basic English
6:4 And Uzzah went by the side of the ark, while Ahio went before it.

Darby's English Translation
6:4 And they brought it with the ark of God out of the house of Abinadab which was upon the hill; and Ahio went before the ark.

Douay Rheims Bible
6:4 And when they had taken it out of the house of Abinadab, who was in Gabaa, Ahio having care of the ark of God went before the ark.

Noah Webster Bible
6:4 And they brought it out of the house of Abinadab, which was at Gibeah, accompanying the ark of God: and Ahio went before the ark.

World English Bible
6:4 They brought it out of the house of Abinadab, which was in the hill, with the ark of God: and Ahio went before the ark.

Young's Literal Translation
6:4 and they lift it up from the house of Abinadab, which is in the height, with the ark of God, and Ahio is going before the ark,

Modern Hebrew
ודוד וכל־בית
ישראל משחקים לפני
יהוה בכל עצי
ברושים ובכנרות
ובנבלים ובתפים
ובמנענעים
ובצלצלים׃

Paleo-Hebrew (Before 585 B.C.)
6:5
-

.

Hebrew Transliterated
6:5 VDVD VKL-BYTh YShUr'aL MShChQYM LPhNY YHVH BKL 'yTShY BUrVShYM VBKNUrVTh VBNBLYM VBThPhYM VBMN'yN'yYM VBTShLTShLYM.

Latin Vulgate
6:5 David autem et omnis Israhel ludebant coram Domino in omnibus lignis fabrefactis et citharis et lyris et tympanis et sistris et cymbalis

King James Version
6:5 And David and all the house of Israel played before the LORD on all manner of instruments made of fir wood, even on harps, and on psalteries, and on timbrels, and on cornets, and on cymbals.

American Standard Version
6:5 And David and all the house of Israel played before Jehovah with all manner of instruments made of fir-wood, and with harps, and with psalteries, and with timbrels, and with castanets, and with cymbals.

Bible in Basic English
6:5 And David and all the men of Israel made melody before the Lord with all their power, with songs and with corded instruments and instruments of brass.

Darby's English Translation
6:5 And David and all the house of Israel played before Jehovah on all manner of instruments made of cypress wood, with harps, and with lutes, and with tambours, and with sistra, and with cymbals.

Douay Rheims Bible
6:5 But David and all Israel played before the Lord on all manner of instruments made of wood, on harps and lutes and timbrels and cornets and cymbals.

Noah Webster Bible
6:5 And David and all the house of Israel played before the LORD on all manner of instruments made of fir wood, even on harps, and on psalteries, and on timbrels, and on cornets, and on cymbals.

World English Bible
6:5 David and all the house of Israel played before Yahweh with all manner of instruments made of fir-wood, and with harps, and with psalteries, and with tambourines, and with castanets, and with cymbals.

Young's Literal Translation
6:5 and David and all the house of Israel are playing before Jehovah, with all kinds of instruments of fir-wood, even with harps, and with psalteries, and with timbrels, and with cornets, and with cymbals.

Modern Hebrew
ויבאו עד־גרן נכון
וישלח עזא אל־ארון
האלהים ויאחז בו
כי שמטו הבקר׃

Paleo-Hebrew (Before 585 B.C.)
6:6
-

-

.

Hebrew Transliterated
6:6 VYB'aV 'yD-GUrN NKVN VYShLCh 'yZ'a 'aL-'aUrVN H'aLHYM VY'aChZ BV KY ShMTV HBQUr.

Latin Vulgate
6:6 postquam autem venerunt ad aream Nachon extendit manum Oza ad arcam Dei et tenuit eam quoniam calcitrabant boves

King James Version
6:6 And when they came to Nachon's threshingfloor, Uzzah put forth his hand to the ark of God, and took hold of it; for the oxen shook it.

American Standard Version
6:6 And when they came to the threshing-floor of Nacon, Uzzah put forth his hand to the ark of God, and took hold of it; for the oxen stumbled.

Bible in Basic English
6:6 And when they came to Nacon's grain-floor, Uzzah put his hand on the ark of God to keep it safe in its place, for the oxen were out of control.

Darby's English Translation
6:6 And when they came to Nachon`s threshing-floor, Uzzah reached after the ark of God, and took hold of it; for the oxen had stumbled.

Douay Rheims Bible
6:6 And when they came to the floor of Nachon, Oza put forth his hand to the ark of God, and took hold of it: because the oxen kicked and made it lean aside.

Noah Webster Bible
6:6 And when they came to Nachon's threshing-floor, Uzzah put forth his hand to the ark of God, and took hold of it: for the oxen shook it.

World English Bible
6:6 When they came to the threshing floor of Nacon, Uzzah put forth his hand to the ark of God, and took hold of it; for the oxen stumbled.

Young's Literal Translation
6:6 And they come unto the threshing-floor of Nachon, and Uzzah putteth forth his hand unto the ark of God, and layeth hold on it, for they released the oxen;

Modern Hebrew
ויחר־אף יהוה בעזה
ויכהו שם האלהים
על־השל וימת שם עם
ארון האלהים׃

Paleo-Hebrew (Before 585 B.C.)
6:7
-

-

.

Hebrew Transliterated
6:7 VYChUr-'aPh YHVH B'yZH VYKHV ShM H'aLHYM 'yL-HShL VYMTh ShM 'yM 'aUrVN H'aLHYM.

Latin Vulgate
6:7 iratusque est indignatione Dominus contra Ozam et percussit eum super temeritate qui mortuus est ibi iuxta arcam Dei

King James Version
6:7 And the anger of the LORD was kindled against Uzzah; and God smote him there for his error; and there he died by the ark of God.

American Standard Version
6:7 And the anger of Jehovah was kindled against Uzzah; and God smote him there for his error; and there he died by the ark of God.

Bible in Basic English
6:7 And the wrath of the Lord, burning against Uzzah, sent destruction on him because he had put his hand on the ark, and death came to him there by the ark of God.

Darby's English Translation
6:7 And the anger of Jehovah was kindled against Uzzah; and God smote him there for his error; and there he died by the ark of God.

Douay Rheims Bible
6:7 And the indignation of the Lord was enkindled against Oza, and he struck him for his rashness: and he died there before the ark of God.

Noah Webster Bible
6:7 And the anger of the LORD was kindled against Uzzah, and God smote him there for his error; and there he died by the ark of God.

World English Bible
6:7 The anger of Yahweh was kindled against Uzzah; and God struck him there for his error; and there he died by the ark of God.

Young's Literal Translation
6:7 and the anger of Jehovah burneth against Uzzah, and God smiteth him there for the error, and he dieth there by the ark of God.

Modern Hebrew
ויחר לדוד על אשר
פרץ יהוה פרץ בעזה
ויקרא למקום ההוא
פרץ עזה עד היום
הזה׃

Paleo-Hebrew (Before 585 B.C.)
6:8

.

Hebrew Transliterated
6:8 VYChUr LDVD 'yL 'aShUr PhUrTSh YHVH PhUrTSh B'yZH VYQUr'a LMQVM HHV'a PhUrTSh 'yZH 'yD HYVM HZH.

Latin Vulgate
6:8 contristatus autem est David eo quod percussisset Dominus Ozam et vocatum est nomen loci illius Percussio Oza usque in diem hanc

King James Version
6:8 And David was displeased, because the LORD had made a breach upon Uzzah: and he called the name of the place Perezuzzah to this day.

American Standard Version
6:8 And David was displeased, because Jehovah had broken forth upon Uzzah; and he called that place Perez-uzzah, unto this day.

Bible in Basic English
6:8 And David was angry because of the Lord's outburst of wrath against Uzzah: and he gave that place the name Perez-uzzah, which is its name to this day.

Darby's English Translation
6:8 And David was indignant, because Jehovah had made a breach upon Uzzah; and he called that place Perez-Uzzah to this day.

Douay Rheims Bible
6:8 And David was grieved because the Lord had struck Oza, and the name of that place was called: The striking of Oza, to this day.

Noah Webster Bible
6:8 And David was displeased, because the LORD had made a breach upon Uzzah: and he called the name of the place Perez-uzzah to this day.

World English Bible
6:8 David was displeased, because Yahweh had broken forth on Uzzah; and he called that place Perez-uzzah, to this day.

Young's Literal Translation
6:8 And it is displeasing to David, because that Jehovah hath broken forth a breach upon Uzzah, and one calleth that place Perez-Uzzah, unto this day;

Modern Hebrew
וירא דוד את־יהוה
ביום ההוא ויאמר
איך יבוא אלי ארון
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
6:9

-

.

Hebrew Transliterated
6:9 VYUr'a DVD 'aTh-YHVH BYVM HHV'a VY'aMUr 'aYK YBV'a 'aLY 'aUrVN YHVH.

Latin Vulgate
6:9 et extimuit David Dominum in die illa dicens quomodo ingredietur ad me arca Domini

King James Version
6:9 And David was afraid of the LORD that day, and said, How shall the ark of the LORD come to me?

American Standard Version
6:9 And David was afraid of Jehovah that day; and he said, How shall the ark of Jehovah come unto me?

Bible in Basic English
6:9 And such was David's fear of the Lord that day, that he said, How may I let the ark of God come to me?

Darby's English Translation
6:9 And David was afraid of Jehovah that day, and said, How shall the ark of Jehovah come to me?

Douay Rheims Bible
6:9 And David was afraid of the Lord that day, saying: How shall the ark of the Lord come to me?

Noah Webster Bible
6:9 And David was afraid of the LORD that day, and said, How shall the ark of the LORD come to me?

World English Bible
6:9 David was afraid of Yahweh that day; and he said, How shall the ark of Yahweh come to me?

Young's Literal Translation
6:9 and David feareth Jehovah on that day, and saith, `How doth the ark of Jehovah come in unto me?`

Modern Hebrew
ולא־אבה דוד להסיר
אליו את־ארון יהוה
על־עיר דוד ויטהו
דוד בית עבד־אדום
הגתי׃

Paleo-Hebrew (Before 585 B.C.)
6:10
-

-
-

-
.

Hebrew Transliterated
6:10 VL'a-'aBH DVD LHSYUr 'aLYV 'aTh-'aUrVN YHVH 'yL-'yYUr DVD VYTHV DVD BYTh 'yBD-'aDVM HGThY.

Latin Vulgate
6:10 et noluit devertere ad se arcam Domini in civitate David sed devertit eam in domo Obededom Getthei

King James Version
6:10 So David would not remove the ark of the LORD unto him into the city of David: but David carried it aside into the house of Obededom the Gittite.

American Standard Version
6:10 So David would not remove the ark of Jehovah unto him into the city of David; but David carried it aside into the house of Obed-edom the Gittite.

Bible in Basic English
6:10 So David did not let the ark of the Lord come back to him to the town of David: but had it turned away and put into the house of Obed-edom the Gittite.

Darby's English Translation
6:10 So David would not bring the ark of Jehovah home unto himself into the city of David; but David carried it aside into the house of Obed-Edom the Gittite.

Douay Rheims Bible
6:10 And he would not have the ark of the Lord brought in to himself into the city of David: but he caused it to be carried into the house of Obededom the Gethite.

Noah Webster Bible
6:10 So David would not remove the ark of the LORD to him into the city of David: but David carried it aside into the house of Obed-edom the Gittite.

World English Bible
6:10 So David would not remove the ark of Yahweh to him into the city of David; but David carried it aside into the house of Obed-edom the Gittite.

Young's Literal Translation
6:10 And David hath not been willing to turn aside unto himself the ark of Jehovah, to the city of David, and David turneth it aside to the house of Obed-Edom the Gittite,

Modern Hebrew
וישב ארון יהוה
בית עבד אדם הגתי
שלשה חדשים ויברך
יהוה את־עבד אדם
ואת־כל־ביתו׃

Paleo-Hebrew (Before 585 B.C.)
6:11

-
. - [image] [image] -

Hebrew Transliterated
6:11 VYShB 'aUrVN YHVH BYTh 'yBD 'aDM HGThY ShLShH ChDShYM VYBUrK YHVH 'aTh-'yBD 'aDM V'aTh-KL-BYThV.

Latin Vulgate
6:11 et habitavit arca Domini in domo Obededom Getthei tribus mensibus et benedixit Dominus Obededom et omnem domum eius

King James Version
6:11 And the ark of the LORD continued in the house of Obededom the Gittite three months: and the LORD blessed Obededom, and all his household.

American Standard Version
6:11 And the ark of Jehovah remained in the house of Obed-edom the Gittite three months: and Jehovah blessed Obed-edom, and all his house.

Bible in Basic English
6:11 And the ark of the Lord was in the house of Obed-edom the Gittite for three months: and the Lord sent a blessing on Obed-edom and all his family.

Darby's English Translation
6:11 And the ark of Jehovah remained in the house of Obed-Edom the Gittite three months; and Jehovah blessed Obed-Edom and all his household.

Douay Rheims Bible
6:11 And the ark of the Lord abode in the house of Obededom the Gethite three months: and the Lord blessed Obededom, and all his household.

Noah Webster Bible
6:11 And the ark of the LORD continued in the house of Obed-edom the Gittite three months: and the LORD blessed Obed-edom and all his household.

World English Bible
6:11 The ark of Yahweh remained in the house of Obed-edom the Gittite three months: and Yahweh blessed Obed-edom, and all his house.

Young's Literal Translation
6:11 and the ark of Jehovah doth inhabit the house of Obed-Edom the Gittite three months, and Jehovah blesseth Obed-Edom and all his house.

Modern Hebrew
ויגד למלך דוד
לאמר ברך יהוה
את־בית עבד אדם
ואת־כל־אשר־לו
בעבור ארון האלהים
וילך דוד ויעל
את־ארון האלהים
מבית עבד אדם עיר
דוד בשמחה׃

Paleo-Hebrew (Before 585 B.C.)
6:12

-
- [image] [image] [image] - [image] [image] -

-

.

Hebrew Transliterated
6:12 VYGD LMLK DVD L'aMUr BUrK YHVH 'aTh-BYTh 'yBD 'aDM V'aTh-KL-'aShUr-LV B'yBVUr 'aUrVN H'aLHYM VYLK DVD VY'yL 'aTh-'aUrVN H'aLHYM MBYTh 'yBD 'aDM 'yYUr DVD BShMChH.

Latin Vulgate
6:12 nuntiatumque est regi David benedixit Dominus Obededom et omnia eius propter arcam Dei abiit ergo David et adduxit arcam Dei de domo Obededom in civitatem David cum gaudio

King James Version
6:12 And it was told king David, saying, The LORD hath blessed the house of Obededom, and all that pertaineth unto him, because of the ark of God. So David went and brought up the ark of God from the house of Obededom into the city of David with gladness.

American Standard Version
6:12 And it was told king David, saying, Jehovah hath blessed the house of Obed-edom, and all that pertaineth unto him, because of the ark of God. And David went and brought up the ark of God from the house of Obed-edom into the city of David with joy.

Bible in Basic English
6:12 And they said to King David, The blessing of the Lord is on the family of Obed-edom and on all he has, because of the ark of God. And David went and took the ark of God from the house of Obed-edom into the town of David with joy.

Darby's English Translation
6:12 And it was told king David, saying, Jehovah has blessed the house of Obed-Edom, and all that is his, because of the ark of God. And David went and brought up the ark of God from the house of Obed-Edom into the city of David with joy.

Douay Rheims Bible
6:12 And it was told king David, that the Lord had blessed Obededom, and all that he had, because of the ark of God. So David went, and brought away the ark of God out of the house of Obededom into the city of David with joy. And there were with David seven choirs, and calves for victims.

Noah Webster Bible
6:12 And it was told king David, saying, The LORD hath blessed the house of Obed-edom, and all that pertaineth to him, because of the ark of God. So David went and brought up the ark of God from the house of Obed-edom into the city of David with gladness.

World English Bible
6:12 It was told king David, saying, Yahweh has blessed the house of Obed-edom, and all that pertains to him, because of the ark of God. David went and brought up the ark of God from the house of Obed-edom into the city of David with joy.

Young's Literal Translation
6:12 And it is declared to king David, saying, `Jehovah hath blessed the house of Obed-Edom, and all that he hath, because of the ark of God;` and David goeth and bringeth up the ark of God from the house of Obed-Edom to the city of David with joy.

Modern Hebrew
ויהי כי צעדו נשאי
ארון־יהוה ששה
צעדים ויזבח שור
ומריא׃

Paleo-Hebrew (Before 585 B.C.)
6:13

-

.

Hebrew Transliterated
6:13 VYHY KY TSh'yDV NSh'aY 'aUrVN-YHVH ShShH TSh'yDYM VYZBCh ShVUr VMUrY'a.

Latin Vulgate
6:13 cumque transcendissent qui portabant arcam Domini sex passus immolabat bovem et arietem

King James Version
6:13 And it was so, that when they that bare the ark of the LORD had gone six paces, he sacrificed oxen and fatlings.

American Standard Version
6:13 And it was so, that, when they that bare the ark of Jehovah had gone six paces, he sacrificed an ox and a fatling.

Bible in Basic English
6:13 And when those who were lifting the ark of the Lord had gone six steps, he made an offering of an ox and a fat young beast.

Darby's English Translation
6:13 And it was so, that when they that bore the ark of Jehovah had gone six paces, he sacrificed an ox and a fatted beast.

Douay Rheims Bible
6:13 And when they that carried the ark of the Lord had gone six paces, he sacrificed an ox and a ram:

Noah Webster Bible
6:13 And it was so, that when they that bore the ark of the LORD had gone six paces, he sacrificed oxen and fatlings.

World English Bible
6:13 It was so, that, when those who bore the ark of Yahweh had gone six paces, he sacrificed an ox and a fattened calf.

Young's Literal Translation
6:13 And it cometh to pass, when those bearing the ark of Jehovah have stepped six steps, that he sacrificeth an ox and a fatling.

Modern Hebrew
ודוד מכרכר בכל־עז
לפני יהוה ודוד
חגור אפוד בד׃

Paleo-Hebrew (Before 585 B.C.)
6:14

-

.

Hebrew Transliterated
6:14 VDVD MKUrKUr BKL-'yZ LPhNY YHVH VDVD ChGVUr 'aPhVD BD.

Latin Vulgate
6:14 et David saltabat totis viribus ante Dominum porro David erat accinctus ephod lineo

King James Version
6:14 And David danced before the LORD with all his might; and David was girded with a linen ephod.

American Standard Version
6:14 And David danced before Jehovah with all his might; and David was girded with a linen ephod.

Bible in Basic English
6:14 And David, clothed in a linen ephod, was dancing before the Lord with all his strength.

Darby's English Translation
6:14 And David danced before Jehovah with all his might; and David was girded with a linen ephod.

Douay Rheims Bible
6:14 And David danced with all his might before the Lord: and David was girded with a linen ephod.

Noah Webster Bible
6:14 And David danced before the LORD with all his might; and David was girded with a linen ephod.

World English Bible
6:14 David danced before Yahweh with all his might; and David was girded with a linen ephod.

Young's Literal Translation
6:14 And David is dancing with all strength before Jehovah, and David is girded with a linen ephod,

Modern Hebrew
ודוד וכל־בית
ישראל מעלים
את־ארון יהוה
בתרועה ובקול
שופר׃

Paleo-Hebrew (Before 585 B.C.)
6:15
-

-

.

Hebrew Transliterated
6:15 VDVD VKL-BYTh YShUr'aL M'yLYM 'aTh-'aUrVN YHVH BThUrV'yH VBQVL ShVPhUr.

Latin Vulgate
6:15 et David et omnis domus Israhel ducebant arcam testamenti Domini in iubilo et in clangore bucinae

King James Version
6:15 So David and all the house of Israel brought up the ark of the LORD with shouting, and with the sound of the trumpet.

American Standard Version
6:15 So David and all the house of Israel brought up the ark of Jehovah with shouting, and with the sound of the trumpet.

Bible in Basic English
6:15 So David and all the men of Israel took up the ark of the Lord with cries of joy and sounding of horns.

Darby's English Translation
6:15 And David and all the house of Israel brought up the ark of Jehovah with shouting, and with the sound of the trumpet.

Douay Rheims Bible
6:15 And David and all the house of Israel brought the ark of the covenant of the Lord with joyful shouting, and with sound of trumpet.

Noah Webster Bible
6:15 So David and all the house of Israel brought up the ark of the LORD with shouting, and with the sound of the trumpet.

World English Bible
6:15 So David and all the house of Israel brought up the ark of Yahweh with shouting, and with the sound of the trumpet.

Young's Literal Translation
6:15 and David and all the house of Israel are bringing up the ark of Jehovah with shouting, and with the voice of a trumpet,

Modern Hebrew
והיה ארון יהוה בא
עיר דוד ומיכל
בת־שאול נשקפה בעד
החלון ותרא
את־המלך דוד מפזז
ומכרכר לפני יהוה
ותבז לו בלבה׃

Paleo-Hebrew (Before 585 B.C.)
6:16

-

-

.

Hebrew Transliterated
6:16 VHYH 'aUrVN YHVH B'a 'yYUr DVD VMYKL BTh-Sh'aVL NShQPhH B'yD HChLVN VThUr'a 'aTh-HMLK DVD MPhZZ VMKUrKUr LPhNY YHVH VThBZ LV BLBH.

Latin Vulgate
6:16 cumque intrasset arca Domini civitatem David Michol filia Saul prospiciens per fenestram vidit regem David subsilientem atque saltantem coram Domino et despexit eum in corde suo

King James Version
6:16 And as the ark of the LORD came into the city of David, Michal Saul's daughter looked through a window, and saw king David leaping and dancing before the LORD; and she despised him in her heart.

American Standard Version
6:16 And it was so, as the ark of Jehovah came into the city of David, that Michal the daughter of Saul looked out at the window, and saw king David leaping and dancing before Jehovah; and she despised him in her heart.

Bible in Basic English
6:16 And when the ark of the Lord came into the town of David, Michal, Saul's daughter, looking out of the window, saw King David dancing and jumping before the Lord; and to her mind he seemed foolish.

Darby's English Translation
6:16 And as the ark of Jehovah came into the city of David, Michal the daughter of Saul looked through a window, and saw king David leaping and dancing before Jehovah; and she despised him in her heart.

Douay Rheims Bible
6:16 And when the ark of the Lord was come into the city of David, Michol the daughter of Saul, looking out through a window, saw king David leaping and dancing before the Lord: and she despised him in her heart.

Noah Webster Bible
6:16 And as the ark of the LORD came into the city of David, Michal, Saul's daughter, looked through a window, and saw king David leaping and dancing before the LORD; and she despised him in her heart.

World English Bible
6:16 It was so, as the ark of Yahweh came into the city of David, that Michal the daughter of Saul looked out at the window, and saw king David leaping and dancing before Yahweh; and she despised him in her heart.

Young's Literal Translation
6:16 and it hath come to pass, the ark of Jehovah hath come in to the city of David, and Michal daughter of Saul, hath looked through the window, and seeth king David moving and dancing before Jehovah, and despiseth him in her heart.

Modern Hebrew
ויבאו את־ארון
יהוה ויצגו אתו
במקומו בתוך האהל
אשר נטה־לו דוד
ויעל דוד עלות
לפני יהוה ושלמים׃

Paleo-Hebrew (Before 585 B.C.)
6:17
-

-

.

Hebrew Transliterated
6:17 VYB'aV 'aTh-'aUrVN YHVH VYTShGV 'aThV BMQVMV BThVK H'aHL 'aShUr NTH-LV DVD VY'yL DVD 'yLVTh LPhNY YHVH VShLMYM.

Latin Vulgate
6:17 et introduxerunt arcam Domini et posuerunt eam in loco suo in medio tabernaculi quod tetenderat ei David et obtulit David holocausta coram Domino et pacifica

King James Version
6:17 And they brought in the ark of the LORD, and set it in his place, in the midst of the tabernacle that David had pitched for it: and David offered burnt offerings and peace offerings before the LORD.

American Standard Version
6:17 And they brought in the ark of Jehovah, and set it in its place, in the midst of the tent that David had pitched for it; and David offered burnt-offerings and peace-offerings before Jehovah.

Bible in Basic English
6:17 And they took in the ark of the Lord, and put it in its place inside the tent which David had put up for it: and David made burned offerings and peace-offerings to the Lord.

Darby's English Translation
6:17 And they brought in the ark of Jehovah, and set it in its place, in the midst of the tent that David had spread for it. And David offered up burnt-offerings and peace-offerings before Jehovah.

Douay Rheims Bible
6:17 And they brought the ark of the Lord, and set it in its place in the midst of the tabernacle, which David had pitched for it: and David offered holocausts, and peace offerings before the Lord.

Noah Webster Bible
6:17 And they brought in the ark of the LORD, and set it in its place, in the midst of the tabernacle that David had pitched for it: and David offered burnt-offerings and peace-offerings before the LORD.

World English Bible
6:17 They brought in the ark of Yahweh, and set it in its place, in the midst of the tent that David had pitched for it; and David offered burnt offerings and peace-offerings before Yahweh.

Young's Literal Translation
6:17 And they bring in the ark of Jehovah, and set it up in its place, in the midst of the tent which David hath spread out for it, and David causeth to ascend burnt-offerings before Jehovah, and peace-offerings.

Modern Hebrew
ויכל דוד מהעלות
העולה והשלמים
ויברך את־העם בשם
יהוה צבאות׃

Paleo-Hebrew (Before 585 B.C.)
6:18

-
.

Hebrew Transliterated
6:18 VYKL DVD MH'yLVTh H'yVLH VHShLMYM VYBUrK 'aTh-H'yM BShM YHVH TShB'aVTh.

Latin Vulgate
6:18 cumque conplesset offerens holocaustum et pacifica benedixit populo in nomine Domini exercituum

King James Version
6:18 And as soon as David had made an end of offering burnt offerings and peace offerings, he blessed the people in the name of the LORD of hosts.

American Standard Version
6:18 And when David had made an end of offering the burnt-offering and the peace-offerings, he blessed the people in the name of Jehovah of hosts.

Bible in Basic English
6:18 And after David had made the burned offerings and the peace-offerings, he gave the people a blessing in the name of the Lord of armies.

Darby's English Translation
6:18 And when David had ended offering up the burnt-offerings and the peace-offerings, he blessed the people in the name of Jehovah of hosts.

Douay Rheims Bible
6:18 And when he had made an end of offering holocausts and peace offerings, he blessed the people in the name of the Lord of hosts.

Noah Webster Bible
6:18 And as soon as David had made an end of offering burnt-offerings and peace-offerings, he blessed the people in the name of the LORD of hosts.

World English Bible
6:18 When David had made an end of offering the burnt offering and the peace-offerings, he blessed the people in the name of Yahweh of Hosts.

Young's Literal Translation
6:18 And David finisheth from causing to ascend the burnt-offering, and the peace-offerings, and blesseth the people in the name of Jehovah of Hosts,

Modern Hebrew
ויחלק לכל־העם
לכל־המון ישראל
למאיש ועד־אשה
לאיש חלת לחם אחת
ואשפר אחד ואשישה
אחת וילך כל־העם
איש לביתו׃

Paleo-Hebrew (Before 585 B.C.)
6:19
-
-
-

-
.

Hebrew Transliterated
6:19 VYChLQ LKL-H'yM LKL-HMVN YShUr'aL LM'aYSh V'yD-'aShH L'aYSh ChLTh LChM 'aChTh V'aShPhUr 'aChD V'aShYShH 'aChTh VYLK KL-H'yM 'aYSh LBYThV.

Latin Vulgate
6:19 et partitus est multitudini universae Israhel tam viro quam mulieri singulis collyridam panis unam et assaturam bubulae carnis unam et similam frixam oleo et abiit omnis populus unusquisque in domum suam

King James Version
6:19 And he dealt among all the people, even among the whole multitude of Israel, as well to the women as men, to every one a cake of bread, and a good piece of flesh, and a flagon of wine. So all the people departed every one to his house.

American Standard Version
6:19 And he dealt among all the people, even among the whole multitude of Israel, both to men and women, to every one a cake of bread, and a portion of flesh, and a cake of raisins. So all the people departed every one to his house.

Bible in Basic English
6:19 And he gave to every man and woman among all the people, among all the masses of Israel, a cake of bread and a measure of wine and a cake of dry grapes. Then all the people went away, every man to his house.

Darby's English Translation
6:19 And he dealt to all the people, to the whole multitude of Israel, both men and women, to every one a cake of bread, and a measure of wine, and a raisin-cake. And all the people departed every one to his house.

Douay Rheims Bible
6:19 And he distributed to all the multitude of Israel both men and women, to every one, a cake of bread, and a piece of roasted beef, and fine flour fried with oil: and all the people departed every one to his house.

Noah Webster Bible
6:19 And he dealt among all the people, even among the whole multitude of Israel, as well to the women as men, to every one a cake of bread, and a good piece of flesh, and a flagon of wine. So all the people departed every one to his house.

World English Bible
6:19 He dealt among all the people, even among the whole multitude of Israel, both to men and women, to everyone a cake of bread, and a portion of flesh, and a cake of raisins. So all the people departed everyone to his house.

Young's Literal Translation
6:19 and he apportioneth to all the people, to all the multitude of Israel, from man even unto woman, to each, one cake of bread, and one eshpar, and one ashisha, and all the people go, each to his house.

Modern Hebrew
וישב דוד לברך
את־ביתו ותצא מיכל
בת־שאול לקראת דוד
ותאמר מה־ נכבד
היום מלך ישראל
אשר נגלה היום
לעיני אמהות עבדיו
כהגלות נגלות אחד
הרקים׃

Paleo-Hebrew (Before 585 B.C.)
6:20

-

-

-

.

Hebrew Transliterated
6:20 VYShB DVD LBUrK 'aTh-BYThV VThTSh'a MYKL BTh-Sh'aVL LQUr'aTh DVD VTh'aMUr MH- NKBD HYVM MLK YShUr'aL 'aShUr NGLH HYVM L'yYNY 'aMHVTh 'yBDYV KHGLVTh NGLVTh 'aChD HUrQYM.

Latin Vulgate
6:20 reversusque est et David ut benediceret domui suae et egressa Michol filia Saul in occursum David ait quam gloriosus fuit hodie rex Israhel discoperiens se ante ancillas servorum suorum et nudatus est quasi si nudetur unus de scurris

King James Version
6:20 Then David returned to bless his household. And Michal the daughter of Saul came out to meet David, and said, How glorious was the king of Israel to day, who uncovered himself to day in the eyes of the handmaids of his servants, as one of the vain fellows shamelessly uncovereth himself!

American Standard Version
6:20 Then David returned to bless his household. And Michal the daughter of Saul came out to meet David, and said, How glorious was the king of Israel to-day, who uncovered himself to-day in the eyes of the handmaids of his servants, as one of the vain fellows shamelessly uncovereth himself!

Bible in Basic English
6:20 Then David came back to give a blessing to his family. And Michal, Saul's daughter, came out to him and said, How full of glory was the king of Israel today, who let himself be seen uncovered by his servant-girls like a foolish person uncovering himself without shame!

Darby's English Translation
6:20 And David returned to bless his household. And Michal the daughter of Saul came out to meet David, and said, How honourable did the king of Israel make himself to-day, who uncovered himself to-day in the eyes of the handmaids of his servants, as one of the lewd fellows shamelessly uncovers himself!

Douay Rheims Bible
6:20 And David returned to bless his own house: and Michol the daughter of Saul coming out to meet David, said: How glorious was the king of Israel to day, uncovering himself before the handmaids of his servants, and was naked, as if one of the buffoons should be naked.

Noah Webster Bible
6:20 Then David returned to bless his household. And Michal the daughter of Saul came out to meet David, and said, How glorious was the king of Israel to-day, who uncovered himself to-day in the eyes of the handmaids of his servants, as one of the vain fellows shamelessly uncovereth himself!

World English Bible
6:20 Then David returned to bless his household. Michal the daughter of Saul came out to meet David, and said, How glorious was the king of Israel today, who uncovered himself today in the eyes of the handmaids of his servants, as one of the vain fellows shamelessly uncovers himself!

Young's Literal Translation
6:20 And David turneth back to bless his house, and Michal daughter of Saul goeth out to meet David, and saith, `How honourable to-day was the king of Israel, who was uncovered to-day before the eyes of the handmaids of his servants, as one of the vain ones is openly uncovered!`

Modern Hebrew
ויאמר דוד אל־מיכל
לפני יהוה אשר
בחר־בי מאביך
ומכל־ביתו לצות
אתי נגיד על־עם
יהוה על־ישראל
ושחקתי לפני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
6:21

-

-
-

-
-
.

Hebrew Transliterated
6:21 VY'aMUr DVD 'aL-MYKL LPhNY YHVH 'aShUr BChUr-BY M'aBYK VMKL-BYThV LTShVTh 'aThY NGYD 'yL-'yM YHVH 'yL-YShUr'aL VShChQThY LPhNY YHVH.

Latin Vulgate
6:21 dixitque David ad Michol ante Dominum qui elegit me potius quam patrem tuum et quam omnem domum eius et praecepit mihi ut essem dux super populum Domini Israhel

King James Version
6:21 And David said unto Michal, It was before the LORD, which chose me before thy father, and before all his house, to appoint me ruler over the people of the LORD, over Israel: therefore will I play before the LORD.

American Standard Version
6:21 And David said unto Michal, It was before Jehovah, who chose me above thy father, and above all his house, to appoint me prince over the people of Jehovah, over Israel: therefore will I play before Jehovah.

Bible in Basic English
6:21 And David said to Michal, I was dancing before the Lord, who put me over your father and all his sons, to make me a ruler over the people of the Lord, over his people Israel: and I will go on playing before the Lord;

Darby's English Translation
6:21 And David said to Michal, It was before Jehovah, who chose me rather than thy father, and than all his house, to appoint me ruler over the people of Jehovah, over Israel; and I played before Jehovah.

Douay Rheims Bible
6:21 And David said to Michol: Before the Lord, who chose me rather than thy father, and than all his house, and commanded me to be ruler over the people of the Lord in Israel,

Noah Webster Bible
6:21 And David said to Michal, It was before the LORD, who chose me before thy father, and before all his house, to appoint me ruler over the people of the LORD, over Israel: therefore will I play before the LORD.

World English Bible
6:21 David said to Michal, It was before Yahweh, who chose me above your father, and above all his house, to appoint me prince over the people of Yahweh, over Israel: therefore will I play before Yahweh.

Young's Literal Translation
6:21 And David saith unto Michal, `-- Before Jehovah, who fixed on me above thy father, and above all his house, to appoint me leader over the people of Jehovah, and over Israel, -- yea, I played before Jehovah;

Modern Hebrew
ונקלתי עוד מזאת
והייתי שפל בעיני
ועם־האמהות אשר
אמרת עמם אכבדה׃

Paleo-Hebrew (Before 585 B.C.)
6:22

-

.

Hebrew Transliterated
6:22 VNQLThY 'yVD MZ'aTh VHYYThY ShPhL B'yYNY V'yM-H'aMHVTh 'aShUr 'aMUrTh 'yMM 'aKBDH.

Latin Vulgate
6:22 et ludam et vilior fiam plus quam factus sum et ero humilis in oculis meis et cum ancillis de quibus locuta es gloriosior apparebo

King James Version
6:22 And I will yet be more vile than thus, and will be base in mine own sight: and of the maidservants which thou hast spoken of, of them shall I be had in honour.

American Standard Version
6:22 And I will be yet more vile than this, and will be base in mine own sight: but of the handmaids of whom thou hast spoken, of them shall I be had in honor.

Bible in Basic English
6:22 And I will do even worse than this, and make myself even lower in your eyes: but the servant-girls of whom you were talking will give me honour.

Darby's English Translation
6:22 And I will make myself yet more vile than thus, and will be base in mine own sight; and of the handmaids that thou hast spoken of, of them shall I be had in honour.

Douay Rheims Bible
6:22 I will both play and make myself meaner than I have done: and I will be little in my own eyes: and with the handmaid of whom thou speakest, I shall appear more glorious.

Noah Webster Bible
6:22 And I shall yet be more vile than thus, and shall be base in my own sight: and by the maid-servants which thou hast spoken of, by them shall I be had in honor.

World English Bible
6:22 I will be yet more vile than this, and will be base in my own sight: but of the handmaids of whom you have spoken, of them shall I be had in honor.

Young's Literal Translation
6:22 and I have been more vile than this, and have been low in mine eyes, and with the handmaids whom thou hast spoken of, with them I am honoured.`

Modern Hebrew
ולמיכל בת־שאול
לא־היה לה ילד עד
יום מותה׃

Paleo-Hebrew (Before 585 B.C.)
6:23
-
-

.

Hebrew Transliterated
6:23 VLMYKL BTh-Sh'aVL L'a-HYH LH YLD 'yD YVM MVThH.

Latin Vulgate
6:23 igitur Michol filiae Saul non est natus filius usque ad diem mortis suae

King James Version
6:23 Therefore Michal the daughter of Saul had no child unto the day of her death.

American Standard Version
6:23 And Michal the daughter of Saul had no child unto the day of her death.

Bible in Basic English
6:23 And Michal, Saul's daughter, had no child till the day of her death.

Darby's English Translation
6:23 And Michal the daughter of Saul had no child to the day of her death.

Douay Rheims Bible
6:23 Therefore Michol the daughter of Saul had no child to the day of her death.

Noah Webster Bible
6:23 Therefore Michal the daughter of Saul had no child until the day of her death.

World English Bible
6:23 Michal the daughter of Saul had no child to the day of her death.

Young's Literal Translation
6:23 As to Michal daughter of Saul, she had no child till the day of her death.

2nd Samuel 7


2nd Samuel Chapter 7 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Samuel 6

The Second Book of Samuel

Chapter 7

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29
Modern Hebrew
ויהי כי־ישב המלך
בביתו ויהוה
הניח־לו מסביב
מכל־איביו׃

Paleo-Hebrew (Before 585 B.C.)
7:1
-

-
. -

Hebrew Transliterated
7:1 VYHY KY-YShB HMLK BBYThV VYHVH HNYCh-LV MSBYB MKL-'aYBYV.

Latin Vulgate
7:1 factum est autem cum sedisset rex in domo sua et Dominus dedisset ei requiem undique ab universis inimicis suis

King James Version
7:1 And it came to pass, when the king sat in his house, and the LORD had given him rest round about from all his enemies;

American Standard Version
7:1 And it came to pass, when the king dwelt in his house, and Jehovah had given him rest from all his enemies round about,

Bible in Basic English
7:1 Now when the king was living in his house, and the Lord had given him rest from war on every side;

Darby's English Translation
7:1 And it came to pass when the king dwelt in his house, and Jehovah had given him rest round about from all his enemies,

Douay Rheims Bible
7:1 And it came to pass when the king sat in his house, and the Lord had given him rest on every side from all his enemies,

Noah Webster Bible
7:1 And it came to pass, when the king sat in his house, and the LORD had given him rest around from all his enemies;

World English Bible
7:1 It happened, when the king lived in his house, and Yahweh had given him rest from all his enemies round about,

Young's Literal Translation
7:1 And it cometh to pass, when the king sat in his house, and Jehovah hath given rest to him round about, from all his enemies,

Modern Hebrew
ויאמר המלך אל־נתן
הנביא ראה נא אנכי
יושב בבית ארזים
וארון האלהים ישב
בתוך היריעה׃

Paleo-Hebrew (Before 585 B.C.)
7:2

-

.

Hebrew Transliterated
7:2 VY'aMUr HMLK 'aL-NThN HNBY'a Ur'aH N'a 'aNKY YVShB BBYTh 'aUrZYM V'aUrVN H'aLHYM YShB BThVK HYUrY'yH.

Latin Vulgate
7:2 dixit ad Nathan prophetam videsne quod ego habitem in domo cedrina et arca Dei posita sit in medio pellium

King James Version
7:2 That the king said unto Nathan the prophet, See now, I dwell in an house of cedar, but the ark of God dwelleth within curtains.

American Standard Version
7:2 that the king said unto Nathan the prophet, See now, I dwell in a house of cedar, but the ark of God dwelleth within curtains.

Bible in Basic English
7:2 The king said to Nathan the prophet, See now, I am living in a house of cedar, but the ark of God is housed inside the curtains of a tent.

Darby's English Translation
7:2 that the king said to Nathan the prophet, See now, I dwell in a house of cedars, and the ark of God dwells under curtains.

Douay Rheims Bible
7:2 He said to Nathan the prophet: Dost thou see that I dwell in a house of cedar, and the ark of God is lodged within skins?

Noah Webster Bible
7:2 That the king said to Nathan the prophet, See now, I dwell in a house of cedar, but the ark of God dwelleth within curtains.

World English Bible
7:2 that the king said to Nathan the prophet, See now, I dwell in a house of cedar, but the ark of God dwells within curtains.

Young's Literal Translation
7:2 that the king saith unto Nathan the prophet, `See, I pray thee, I am dwelling in a house of cedars, and the ark of God is dwelling in the midst of the curtain.`

Modern Hebrew
ויאמר נתן אל־המלך
כל אשר בלבבך לך
עשה כי יהוה עמך׃

Paleo-Hebrew (Before 585 B.C.)
7:3

-

.

Hebrew Transliterated
7:3 VY'aMUr NThN 'aL-HMLK KL 'aShUr BLBBK LK 'yShH KY YHVH 'yMK.

Latin Vulgate
7:3 dixitque Nathan ad regem omne quod est in corde tuo vade fac quia Dominus tecum est

King James Version
7:3 And Nathan said to the king, Go, do all that is in thine heart; for the LORD is with thee.

American Standard Version
7:3 And Nathan said to the king, Go, do all that is in thy heart; for Jehovah is with thee.

Bible in Basic English
7:3 And Nathan said to the king, Go and do whatever is in your heart; for the Lord is with you.

Darby's English Translation
7:3 And Nathan said to the king, Go, do all that is in thy heart; for Jehovah is with thee.

Douay Rheims Bible
7:3 And Nathan said to the king: Go, do all that is in thy heart: because the Lord is with thee.

Noah Webster Bible
7:3 And Nathan said to the king, Go, do all that is in thy heart: for the LORD is with thee.

World English Bible
7:3 Nathan said to the king, Go, do all that is in your heart; for Yahweh is with you.

Young's Literal Translation
7:3 And Nathan saith unto the king, `All that is in thine heart -- go, do, for Jehovah is with thee.`

Modern Hebrew
ויהי בלילה ההוא
ויהי דבר־יהוה
אל־נתן לאמר׃

Paleo-Hebrew (Before 585 B.C.)
7:4

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
7:4 VYHY BLYLH HHV'a VYHY DBUr-YHVH 'aL-NThN L'aMUr.

Latin Vulgate
7:4 factum est autem in nocte illa et ecce sermo Domini ad Nathan dicens

King James Version
7:4 And it came to pass that night, that the word of the LORD came unto Nathan, saying,

American Standard Version
7:4 And it came to pass the same night, that the word of Jehovah came unto Nathan, saying,

Bible in Basic English
7:4 Now that night the word of the Lord came to Nathan, saying,

Darby's English Translation
7:4 And it came to pass that night that the word of Jehovah came to Nathan, saying,

Douay Rheims Bible
7:4 But it came to pass that night, that the word of the Lord came to Nathan, saying:

Noah Webster Bible
7:4 And it came to pass that night, that the word of the LORD came to Nathan, saying,

World English Bible
7:4 It happened the same night, that the word of Yahweh came to Nathan, saying,

Young's Literal Translation
7:4 And it cometh to pass in that night, that the word of Jehovah is unto Nathan, saying,

Modern Hebrew
לך ואמרת אל־עבדי
אל־דוד כה אמר
יהוה האתה תבנה־לי
בית לשבתי׃

Paleo-Hebrew (Before 585 B.C.)
7:5

- [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
7:5 LK V'aMUrTh 'aL-'yBDY 'aL-DVD KH 'aMUr YHVH H'aThH ThBNH-LY BYTh LShBThY.

Latin Vulgate
7:5 vade et loquere ad servum meum David haec dicit Dominus numquid tu aedificabis mihi domum ad habitandum

King James Version
7:5 Go and tell my servant David, Thus saith the LORD, Shalt thou build me an house for me to dwell in?

American Standard Version
7:5 Go and tell my servant David, Thus saith Jehovah, Shalt thou build me a house for me to dwell in?

Bible in Basic English
7:5 Go and say to my servant David, The Lord says, Are you to be the builder of a house, a living-place for me?

Darby's English Translation
7:5 Go and say to my servant, to David, Thus saith Jehovah: Wilt thou build me a house for me to dwell in?

Douay Rheims Bible
7:5 Go, and say to my servant David: Thus saith the Lord: Shalt thou build me a house to dwell in?

Noah Webster Bible
7:5 Go and tell my servant David, Thus saith the LORD, Wilt thou build me a house for me to dwell in?

World English Bible
7:5 Go and tell my servant David, Thus says Yahweh, Shall you build me a house for me to dwell in?

Young's Literal Translation
7:5 `Go, and thou hast said unto My servant, unto David, Thus said Jehovah, Dost thou build for Me a house for My dwelling in?

Modern Hebrew
כי לא ישבתי בבית
למיום העלתי
את־בני ישראל
ממצרים ועד היום
הזה ואהיה מתהלך
באהל ובמשכן׃

Paleo-Hebrew (Before 585 B.C.)
7:6

-

.

Hebrew Transliterated
7:6 KY L'a YShBThY BBYTh LMYVM H'yLThY 'aTh-BNY YShUr'aL MMTShUrYM V'yD HYVM HZH V'aHYH MThHLK B'aHL VBMShKN.

Latin Vulgate
7:6 neque enim habitavi in domo ex die qua eduxi filios Israhel de terra Aegypti usque in diem hanc sed ambulans ambulabam in tabernaculo et in tentorio

King James Version
7:6 Whereas I have not dwelt in any house since the time that I brought up the children of Israel out of Egypt, even to this day, but have walked in a tent and in a tabernacle.

American Standard Version
7:6 for I have not dwelt in a house since the day that I brought up the children of Israel out of Egypt, even to this day, but have walked in a tent and in a tabernacle.

Bible in Basic English
7:6 For from the day when I took the children of Israel up out of Egypt till this day, I have had no house, but have gone from place to place in a tent.

Darby's English Translation
7:6 For I have not dwelt in a house since the day that I brought up the children of Israel out of Egypt, even to this day, but I went about in a tent and in a tabernacle.

Douay Rheims Bible
7:6 Whereas I have not dwelt in a house from the day that I brought the children of Israel out of the land of Egypt even to this day: but have walked in a tabernacle, and in a tent.

Noah Webster Bible
7:6 Whereas I have not dwelt in any house since the time that I brought the children of Israel out of Egypt, even to this day, but have walked in a tent, and in a tabernacle.

World English Bible
7:6 for I have not lived in a house since the day that I brought up the children of Israel out of Egypt, even to this day, but have walked in a tent and in a tent.

Young's Literal Translation
7:6 for I have not dwelt in a house even from the day of My bringing up the sons of Israel out of Egypt, even unto this day, and am walking up and down in a tent and in a tabernacle.

Modern Hebrew
בכל אשר־התהלכתי
בכל־בני ישראל
הדבר דברתי את־אחד
שבטי ישראל אשר
צויתי לרעות
את־עמי את־ישראל
לאמר למה לא־בניתם
לי בית ארזים׃

Paleo-Hebrew (Before 585 B.C.)
7:7
-
-

-

- [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
7:7 BKL 'aShUr-HThHLKThY BKL-BNY YShUr'aL HDBUr DBUrThY 'aTh-'aChD ShBTY YShUr'aL 'aShUr TShVYThY LUr'yVTh 'aTh-'yMY 'aTh-YShUr'aL L'aMUr LMH L'a-BNYThM LY BYTh 'aUrZYM.

Latin Vulgate
7:7 per cuncta loca quae transivi cum omnibus filiis Israhel numquid loquens locutus sum ad unam de tribubus Israhel cui praecepi ut pasceret populum meum Israhel dicens quare non aedificastis mihi domum cedrinam

King James Version
7:7 In all the places wherein I have walked with all the children of Israel spake I a word with any of the tribes of Israel, whom I commanded to feed my people Israel, saying, Why build ye not me an house of cedar?

American Standard Version
7:7 In all places wherein I have walked with all the children of Israel, spake I a word with any of the tribes of Israel, whom I commanded to be shepherd of my people Israel, saying, Why have ye not built me a house of cedar?

Bible in Basic English
7:7 In all the places where I went with all the children of Israel, did I ever say to any of the judges of Israel, to whom I gave the care of my people Israel, Why have you not made me a house of cedar?

Darby's English Translation
7:7 In all my going about with all the children of Israel, did I speak a word with any of the tribes of Israel, whom I commanded to feed my people Israel, saying, Why build ye me not a house of cedars?

Douay Rheims Bible
7:7 In all the places that I have gone through with all the children of Israel, did ever I speak a word to any one of the tribes of Israel, whom I commanded to feed my people Israel, saying: Why have you not built me a house of cedar?

Noah Webster Bible
7:7 In all the places in which I have walked with all the children of Israel have I spoken a word with any of the tribes of Israel, whom I commanded to feed my people Israel, saying, Why do ye not build me a house of cedar?

World English Bible
7:7 In all places in which I have walked with all the children of Israel, spoke I a word with any of the tribes of Israel, whom I commanded to be shepherd of my people Israel, saying, Why have you not built me a house of cedar?

Young's Literal Translation
7:7 During all the time that I have walked up and down among all the sons of Israel, a word have I spoken with one of the tribes of Israel which I commanded to feed my people Israel, saying, `Why have ye not built to Me a house of cedars?

Modern Hebrew
ועתה כה־תאמר
לעבדי לדוד כה אמר
יהוה צבאות אני
לקחתיך מן־הנוה
מאחר הצאן להיות
נגיד על־עמי
על־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
7:8
-

-

-
. -

Hebrew Transliterated
7:8 V'yThH KH-Th'aMUr L'yBDY LDVD KH 'aMUr YHVH TShB'aVTh 'aNY LQChThYK MN-HNVH M'aChUr HTSh'aN LHYVTh NGYD 'yL-'yMY 'yL-YShUr'aL.

Latin Vulgate
7:8 et nunc haec dices servo meo David haec dicit Dominus exercituum ego tuli te de pascuis sequentem greges ut esses dux super populum meum Israhel

King James Version
7:8 Now therefore so shalt thou say unto my servant David, Thus saith the LORD of hosts, I took thee from the sheepcote, from following the sheep, to be ruler over my people, over Israel:

American Standard Version
7:8 Now therefore thus shalt thou say unto my servant David, Thus saith Jehovah of hosts, I took thee from the sheepcote, from following the sheep, that thou shouldest be prince over my people, over Israel;

Bible in Basic English
7:8 Then say these words to my servant David, The Lord of armies says, I took you from the fields, from keeping the sheep, so that you might be a ruler over my people, over my people Israel:

Darby's English Translation
7:8 And now, thus shalt thou say unto my servant David, Thus saith Jehovah of hosts: I took thee from the pasture-grounds, from following the sheep, to be prince over my people, over Israel;

Douay Rheims Bible
7:8 And now thus shalt thou speak to my servant David: Thus saith the Lord of hosts: a I took thee out of the pastures from following the sheep to be ruler over my people Israel:

Noah Webster Bible
7:8 Now therefore so shalt thou say to my servant David, thus saith the LORD of hosts, I took thee from the sheep-cote, from following the sheep, to be ruler over my people, over Israel:

World English Bible
7:8 Now therefore thus shall you tell my servant David, Thus says Yahweh of Hosts, I took you from the sheep pen, from following the sheep, that you should be prince over my people, over Israel;

Young's Literal Translation
7:8 and now, thus dost thou say to My servant, to David: `Thus said Jehovah of Hosts, I have taken thee from the comely place, from after the flock, to be leader over My people, over Israel;

Modern Hebrew
ואהיה עמך בכל אשר
הלכת ואכרתה
את־כל־איביך מפניך
ועשתי לך שם גדול
כשם הגדלים אשר
בארץ׃

Paleo-Hebrew (Before 585 B.C.)
7:9

- [image] [image] -

.

Hebrew Transliterated
7:9 V'aHYH 'yMK BKL 'aShUr HLKTh V'aKUrThH 'aTh-KL-'aYBYK MPhNYK V'yShThY LK ShM GDVL KShM HGDLYM 'aShUr B'aUrTSh.

Latin Vulgate
7:9 et fui tecum in omnibus ubicumque ambulasti et interfeci universos inimicos tuos a facie tua fecique tibi nomen grande iuxta nomen magnorum qui sunt in terra

King James Version
7:9 And I was with thee whithersoever thou wentest, and have cut off all thine enemies out of thy sight, and have made thee a great name, like unto the name of the great men that are in the earth.

American Standard Version
7:9 and I have been with thee whithersoever thou wentest, and have cut off all thine enemies from before thee; and I will make thee a great name, like unto the name of the great ones that are in the earth.

Bible in Basic English
7:9 And I have been with you wherever you went, cutting off before you all those who were against you; and I will make your name great, like the name of the greatest ones of the earth.

Darby's English Translation
7:9 and I have been with thee whithersoever thou wentest, and have cut off all thine enemies from before thee, and have made thee a great name, like unto the name of the great men that are on the earth.

Douay Rheims Bible
7:9 And I have been with thee wheresoever thou hast walked, and have slain all thy enemies from before thy face: and I have made thee a great man, like unto the name of the great ones that are on the earth.

Noah Webster Bible
7:9 And I was with thee whithersoever thou wentest, and have cut off all thy enemies out of thy sight, and have made thee a great name, like to the name of the great men that are in the earth.

World English Bible
7:9 and I have been with you wherever you went, and have cut off all your enemies from before you; and I will make you a great name, like the name of the great ones who are in the earth.

Young's Literal Translation
7:9 and I am with thee whithersoever thou hast gone, and I cut off all thine enemies from thy presence, and have made for thee a great name, as the name of the great ones who are in the earth,

Modern Hebrew
ושמתי מקום לעמי
לישראל ונטעתיו
ושכן תחתיו ולא
ירגז עוד ולא־
יסיפו בני־עולה
לענותו כאשר
בראשונה׃

Paleo-Hebrew (Before 585 B.C.)
7:10

-
-
.

Hebrew Transliterated
7:10 VShMThY MQVM L'yMY LYShUr'aL VNT'yThYV VShKN ThChThYV VL'a YUrGZ 'yVD VL'a- YSYPhV BNY-'yVLH L'yNVThV K'aShUr BUr'aShVNH.

Latin Vulgate
7:10 et ponam locum populo meo Israhel et plantabo eum et habitabit sub eo et non turbabitur amplius nec addent filii iniquitatis ut adfligant eum sicut prius

King James Version
7:10 Moreover I will appoint a place for my people Israel, and will plant them, that they may dwell in a place of their own, and move no more; neither shall the children of wickedness afflict them any more, as beforetime,

American Standard Version
7:10 And I will appoint a place for my people Israel, and will plant them, that they may dwell in their own place, and be moved no more; neither shall the children of wickedness afflict them any more, as at the first,

Bible in Basic English
7:10 And I will make a resting-place for my people Israel, planting them there, so that they may be living in the place which is theirs, and never again be moved; and never again will they be troubled by evil men as they were at the first,

Darby's English Translation
7:10 And I will appoint a place for my people, for Israel, and will plant them, that they may dwell in a place of their own, and be disturbed no more; neither shall the sons of wickedness afflict them any more, as formerly,

Douay Rheims Bible
7:10 And I will appoint a place for my people Israel, and I will plant them, and they shall dwell therein, and shall be disturbed no more: neither shall the children of iniquity afflict them any more as they did before,

Noah Webster Bible
7:10 Moreover, I will appoint a place for my people Israel, and will plant them, that they may dwell in a place of their own, and move no more; neither shall the children of wickedness afflict them any more, as formerly.

World English Bible
7:10 I will appoint a place for my people Israel, and will plant them, that they may dwell in their own place, and be moved no more; neither shall the children of wickedness afflict them any more, as at the first,

Young's Literal Translation
7:10 and I have appointed a place for My people, for Israel, and have planted it, and it hath tabernacled in its place, and it is not troubled any more, and the sons of perverseness do not add to afflict it any more, as in the beginning,

Modern Hebrew
ולמן־היום אשר
צויתי שפטים
על־עמי ישראל
והניחתי לך
מכל־איביך והגיד
לך יהוה כי־בית
יעשה־לך יהוה׃

Paleo-Hebrew (Before 585 B.C.)
7:11
-

-

-

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
7:11 VLMN-HYVM 'aShUr TShVYThY ShPhTYM 'yL-'yMY YShUr'aL VHNYChThY LK MKL-'aYBYK VHGYD LK YHVH KY-BYTh Y'yShH-LK YHVH.

Latin Vulgate
7:11 ex die qua constitui iudices super populum meum Israhel et requiem dabo tibi ab omnibus inimicis tuis praedicitque tibi Dominus quod domum faciat tibi Dominus

King James Version
7:11 And as since the time that I commanded judges to be over my people Israel, and have caused thee to rest from all thine enemies. Also the LORD telleth thee that he will make thee an house.

American Standard Version
7:11 and as from the day that I commanded judges to be over my people Israel; and I will cause thee to rest from all thine enemies. Moreover Jehovah telleth thee that Jehovah will make thee a house.

Bible in Basic English
7:11 From the time when I put judges over my people Israel; and I will give you peace from all who are against you. And the Lord says to you that he will make you the head of a line of kings.

Darby's English Translation
7:11 and since the time that I commanded judges to be over my people Israel. And I have given thee rest from all thine enemies; and Jehovah telleth thee that Jehovah will make thee a house.

Douay Rheims Bible
7:11 From the day that I appointed judges over my people Israel: and I will give thee rest from all thy enemies. And the Lord foretelleth to thee, that the Lord will make thee a house.

Noah Webster Bible
7:11 And as since the time that I commanded judges to be over my people Israel, and have caused thee to rest from all thy enemies. Also the LORD telleth thee that he will make thee a house.

World English Bible
7:11 and as from the day that I commanded judges to be over my people Israel; and I will cause you to rest from all your enemies. Moreover Yahweh tells you that Yahweh will make you a house.

Young's Literal Translation
7:11 even from the day that I appointed judges over My people Israel; and I have given rest to thee from all thine enemies, and Jehovah hath declared to thee that Jehovah doth make for thee a house.

Modern Hebrew
כי ימלאו ימיך
ושכבת את־אבתיך
והקימתי את־זרעך
אחריך אשר יצא
ממעיך והכינתי
את־ממלכתו׃

Paleo-Hebrew (Before 585 B.C.)
7:12

-
-

. -

Hebrew Transliterated
7:12 KY YML'aV YMYK VShKBTh 'aTh-'aBThYK VHQYMThY 'aTh-ZUr'yK 'aChUrYK 'aShUr YTSh'a MM'yYK VHKYNThY 'aTh-MMLKThV.

Latin Vulgate
7:12 cumque conpleti fuerint dies tui et dormieris cum patribus tuis suscitabo semen tuum post te quod egredietur de utero tuo et firmabo regnum eius

King James Version
7:12 And when thy days be fulfilled, and thou shalt sleep with thy fathers, I will set up thy seed after thee, which shall proceed out of thy bowels, and I will establish his kingdom.

American Standard Version
7:12 When thy days are fulfilled, and thou shalt sleep with thy fathers, I will set up thy seed after thee, that shall proceed out of thy bowels, and I will establish his kingdom.

Bible in Basic English
7:12 And when the time comes for you to go to rest with your fathers, I will put in your place your seed after you, the offspring of your body, and I will make his kingdom strong.

Darby's English Translation
7:12 When thy days are fulfilled, and thou shalt sleep with thy fathers, I will set up thy seed after thee, which shall proceed out of thy bowels, and I will establish his kingdom.

Douay Rheims Bible
7:12 And when thy days shall be fulfilled, and thou shalt sleep with thy fathers, I will raise up thy seed after thee, which shall proceed out of thy bowels, and I will establish his kingdom.

Noah Webster Bible
7:12 And when thy days shall be fulfilled, and thou shalt sleep with thy fathers, I will set up thy seed after thee, which shall proceed out of thy bowels, and I will establish his kingdom.

World English Bible
7:12 When your days are fulfilled, and you shall sleep with your fathers, I will set up your seed after you, who shall proceed out of your bowels, and I will establish his kingdom.

Young's Literal Translation
7:12 `When thy days are full, and thou hast lain with thy fathers, then I have raised up thy seed after thee which goeth out from thy bowels, and have established his kingdom;

Modern Hebrew
הוא יבנה־בית לשמי
וכננתי את־כסא
ממלכתו עד־עולם׃

Paleo-Hebrew (Before 585 B.C.)
7:13
-

-
. -

Hebrew Transliterated
7:13 HV'a YBNH-BYTh LShMY VKNNThY 'aTh-KS'a MMLKThV 'yD-'yVLM.

Latin Vulgate
7:13 ipse aedificabit domum nomini meo et stabiliam thronum regni eius usque in sempiternum

King James Version
7:13 He shall build an house for my name, and I will stablish the throne of his kingdom for ever.

American Standard Version
7:13 He shall build a house for my name, and I will establish the throne of his kingdom for ever.

Bible in Basic English
7:13 He will be the builder of a house for my name, and I will make the seat of his authority certain for ever.

Darby's English Translation
7:13 It is he who shall build a house for my name, and I will establish the throne of his kingdom for ever.

Douay Rheims Bible
7:13 He shall build a house to my name, and I will establish the throne of his kingdom for ever.

Noah Webster Bible
7:13 He shall build a house for my name, and I will establish the throne of his kingdom for ever.

World English Bible
7:13 He shall build a house for my name, and I will establish the throne of his kingdom forever.

Young's Literal Translation
7:13 He doth build a house for My Name, and I have established the throne of his kingdom unto the age.

Modern Hebrew
אני אהיה־לו לאב
והוא יהיה־לי לבן
אשר בהעותו
והכחתיו בשבט
אנשים ובנגעי בני
אדם׃

Paleo-Hebrew (Before 585 B.C.)
7:14
-

-

.

Hebrew Transliterated
7:14 'aNY 'aHYH-LV L'aB VHV'a YHYH-LY LBN 'aShUr BH'yVThV VHKChThYV BShBT 'aNShYM VBNG'yY BNY 'aDM.

Latin Vulgate
7:14 ego ero ei in patrem et ipse erit mihi in filium qui si inique aliquid gesserit arguam eum in virga virorum et in plagis filiorum hominum

King James Version
7:14 I will be his father, and he shall be my son. If he commit iniquity, I will chasten him with the rod of men, and with the stripes of the children of men:

American Standard Version
7:14 I will be his father, and he shall be my son: if he commit iniquity, I will chasten him with the rod of men, and with the stripes of the children of men;

Bible in Basic English
7:14 I will be to him a father and he will be to me a son: if he does wrong, I will give him punishment with the rod of men and with the blows of the children of men;

Darby's English Translation
7:14 I will be his father, and he shall be my son. If he commit iniquity, I will chasten him with the rod of men and with the stripes of the sons of men;

Douay Rheims Bible
7:14 I will be to him a father, and he shall be to me a son: and if he commit any iniquity, I will correct him with the rod of men, and with the stripes of the children of men.

Noah Webster Bible
7:14 I will be his father, and he shall be my son. If he shall commit iniquity, I will chasten him with the rod of men, and with the stripes of the children of men:

World English Bible
7:14 I will be his father, and he shall be my son: if he commit iniquity, I will chasten him with the rod of men, and with the stripes of the children of men;

Young's Literal Translation
7:14 I am to him for a father, and he is to Me for a son; whom in his dealings perversely I have even reproved with a rod of men, and with strokes of the sons of Adam,

Modern Hebrew
וחסדי לא־יסור
ממנו כאשר הסרתי
מעם שאול אשר
הסרתי מלפניך׃

Paleo-Hebrew (Before 585 B.C.)
7:15
-

.

Hebrew Transliterated
7:15 VChSDY L'a-YSVUr MMNV K'aShUr HSUrThY M'yM Sh'aVL 'aShUr HSUrThY MLPhNYK.

Latin Vulgate
7:15 misericordiam autem meam non auferam ab eo sicut abstuli a Saul quem amovi a facie tua

King James Version
7:15 But my mercy shall not depart away from him, as I took it from Saul, whom I put away before thee.

American Standard Version
7:15 but my lovingkindness shall not depart from him, as I took it from Saul, whom I put away before thee.

Bible in Basic English
7:15 But my mercy will not be taken away from him, as I took it from him who was before you.

Darby's English Translation
7:15 but my mercy shall not depart away from him, as I took it from Saul, whom I put away from before thee.

Douay Rheims Bible
7:15 But my mercy I will not take away from him, as I took it from Saul, whom I removed from before my face.

Noah Webster Bible
7:15 But my mercy shall not depart from him, as I took it from Saul, whom I put away before thee.

World English Bible
7:15 but my lovingkindness shall not depart from him, as I took it from Saul, whom I put away before you.

Young's Literal Translation
7:15 and My kindness doth not turn aside from him, as I turned it aside from Saul, whom I turned aside from before thee,

Modern Hebrew
ונאמן ביתך
וממלכתך עד־עולם
לפניך כסאך יהיה
נכון עד־עולם׃

Paleo-Hebrew (Before 585 B.C.)
7:16

-

. -

Hebrew Transliterated
7:16 VN'aMN BYThK VMMLKThK 'yD-'yVLM LPhNYK KS'aK YHYH NKVN 'yD-'yVLM.

Latin Vulgate
7:16 et fidelis erit domus tua et regnum tuum usque in aeternum ante faciem tuam et thronus tuus erit firmus iugiter

King James Version
7:16 And thine house and thy kingdom shall be established for ever before thee: thy throne shall be established for ever.

American Standard Version
7:16 And thy house and thy kingdom shall be made sure for ever before thee: thy throne shall be established for ever.

Bible in Basic English
7:16 And your family and your kingdom will keep their place before me for ever: the seat of your authority will never be overturned.

Darby's English Translation
7:16 And thy house and thy kingdom shall be made firm for ever before thee: thy throne shall be established for ever.

Douay Rheims Bible
7:16 And thy house shall be faithful, and thy kingdom for ever before thy face, and thy throne shall be firm for ever.

Noah Webster Bible
7:16 And thy house and thy kingdom shall be established for ever before thee: thy throne shall be established for ever.

World English Bible
7:16 Your house and your kingdom shall be made sure for ever before you: your throne shall be established forever.

Young's Literal Translation
7:16 and stedfast is thy house and thy kingdom unto the age before thee, thy throne is established unto the age.`

Modern Hebrew
ככל הדברים האלה
וככל החזיון הזה
כן דבר נתן
אל־דוד׃

Paleo-Hebrew (Before 585 B.C.)
7:17

. -

Hebrew Transliterated
7:17 KKL HDBUrYM H'aLH VKKL HChZYVN HZH KN DBUr NThN 'aL-DVD.

Latin Vulgate
7:17 secundum omnia verba haec et iuxta universam visionem istam sic locutus est Nathan ad David

King James Version
7:17 According to all these words, and according to all this vision, so did Nathan speak unto David.

American Standard Version
7:17 According to all these words, and according to all this vision, so did Nathan speak unto David.

Bible in Basic English
7:17 So Nathan gave David an account of all these words and this vision.

Darby's English Translation
7:17 According to all these words, and according to all this vision, so did Nathan speak to David.

Douay Rheims Bible
7:17 According to all these words and according to all this vision, so did Nathan speak to David.

Noah Webster Bible
7:17 According to all these words, and according to all this vision, so did Nathan speak to David.

World English Bible
7:17 According to all these words, and according to all this vision, so did Nathan speak to David.

Young's Literal Translation
7:17 According to all these words, and according to all this vision, so spake Nathan unto David.

Modern Hebrew
ויבא המלך דוד
וישב לפני יהוה
ויאמר מי אנכי
אדני יהוה ומי
ביתי כי הביאתני
עד־הלם׃

Paleo-Hebrew (Before 585 B.C.)
7:18

. -

Hebrew Transliterated
7:18 VYB'a HMLK DVD VYShB LPhNY YHVH VY'aMUr MY 'aNKY 'aDNY YHVH VMY BYThY KY HBY'aThNY 'yD-HLM.

Latin Vulgate
7:18 ingressus est autem rex David et sedit coram Domino et dixit quis ego sum Domine Deus et quae domus mea quia adduxisti me hucusque

King James Version
7:18 Then went king David in, and sat before the LORD, and he said, Who am I, O Lord GOD? and what is my house, that thou hast brought me hitherto?

American Standard Version
7:18 Then David the king went in, and sat before Jehovah; and he said, Who am I, O Lord Jehovah, and what is my house, that thou hast brought me thus far?

Bible in Basic English
7:18 Then David the king went in and took his seat before the Lord, and said, Who am I, O Lord God, and what is my family, that you have been my guide till now?

Darby's English Translation
7:18 And king David went in and sat before Jehovah, and said, Who am I, Lord Jehovah, and what is my house, that thou hast brought me hitherto?

Douay Rheims Bible
7:18 And David went in, and sat before the Lord, and said: Who am I, O Lord God, and what is my house, that thou hast brought me thus far?

Noah Webster Bible
7:18 Then king David went in, and sat before the LORD, and he said, Who am I, O Lord GOD? and what is my house, that thou hast brought me hitherto;

World English Bible
7:18 Then David the king went in, and sat before Yahweh; and he said, Who am I, Lord Yahweh, and what is my house, that you have brought me thus far?

Young's Literal Translation
7:18 And king David cometh in and sitteth before Jehovah, and saith, `Who am I, Lord Jehovah? and what my house, that Thou hast brought me hitherto?

Modern Hebrew
ותקטן עוד זאת
בעיניך אדני יהוה
ותדבר גם
אל־בית־עבדך
למרחוק וזאת תורת
האדם אדני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
7:19

- [image] [image] [image] -

.

Hebrew Transliterated
7:19 VThQTN 'yVD Z'aTh B'yYNYK 'aDNY YHVH VThDBUr GM 'aL-BYTh-'yBDK LMUrChVQ VZ'aTh ThVUrTh H'aDM 'aDNY YHVH.

Latin Vulgate
7:19 sed et hoc parum visum est in conspectu tuo Domine Deus nisi loquereris etiam de domo servi tui in longinquum ista est enim lex Adam Domine Deus

King James Version
7:19 And this was yet a small thing in thy sight, O Lord GOD; but thou hast spoken also of thy servant's house for a great while to come. And is this the manner of man, O Lord GOD?

American Standard Version
7:19 And this was yet a small thing in thine eyes, O Lord Jehovah; but thou hast spoken also of thy servant`s house for a great while to come; and this too after the manner of men, O Lord Jehovah!

Bible in Basic English
7:19 And this was only a small thing to you, O Lord God; but your words have even been about the far-off future of your servant's family, O Lord God!

Darby's English Translation
7:19 And yet this hath been a small thing in thy sight, Lord Jehovah; but thou hast spoken also of thy servant`s house for a great while to come. And is this the manner of man, Lord Jehovah?

Douay Rheims Bible
7:19 But yet this hath seemed little in thy sight, O Lord God, unless thou didst also speak of the house of thy servant for a long time to come: for this is the law of Adam, O Lord God.

Noah Webster Bible
7:19 And this was yet a small thing in thy sight, O Lord GOD; but thou hast spoken also of thy servant's house for a great while to come. And is this the manner of man, O Lord GOD?

World English Bible
7:19 This was yet a small thing in your eyes, Lord Yahweh; but you have spoken also of your servant`s house for a great while to come; and this too after the manner of men, Lord Yahweh!

Young's Literal Translation
7:19 And yet this is little in Thine eyes, Lord Jehovah, and Thou dost speak also concerning the house of Thy servant afar off; and this is the law of the Man, Lord Jehovah.

Modern Hebrew
ומה־יוסיף דוד עוד
לדבר אליך ואתה
ידעת את־עבדך אדני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
7:20
-

-
.

Hebrew Transliterated
7:20 VMH-YVSYPh DVD 'yVD LDBUr 'aLYK V'aThH YD'yTh 'aTh-'yBDK 'aDNY YHVH.

Latin Vulgate
7:20 quid ergo addere poterit adhuc David ut loquatur ad te tu enim scis servum tuum Domine Deus

King James Version
7:20 And what can David say more unto thee? for thou, Lord GOD, knowest thy servant.

American Standard Version
7:20 And what can David say more unto thee? for thou knowest thy servant, O Lord Jehovah.

Bible in Basic English
7:20 What more may David say to you? for you have knowledge of your servant, O Lord God.

Darby's English Translation
7:20 And what can David say more to thee? for thou, Lord Jehovah, knowest thy servant.

Douay Rheims Bible
7:20 And what can David say more unto thee? for thou knowest thy servant, O Lord God:

Noah Webster Bible
7:20 And what can David say more to thee? for thou, Lord GOD, knowest thy servant.

World English Bible
7:20 What can David say more to you? for you know your servant, Lord Yahweh.

Young's Literal Translation
7:20 And what doth David add more to speak unto Thee? and Thou, Thou hast known Thy servant, Lord Jehovah.

Modern Hebrew
בעבור דברך וכלבך
עשית את כל־הגדולה
הזאת להודיע
את־עבדך׃

Paleo-Hebrew (Before 585 B.C.)
7:21

-

. -

Hebrew Transliterated
7:21 B'yBVUr DBUrK VKLBK 'yShYTh 'aTh KL-HGDVLH HZ'aTh LHVDY'y 'aTh-'yBDK.

Latin Vulgate
7:21 propter verbum tuum et secundum cor tuum fecisti omnia magnalia haec ita ut notum faceres servo tuo

King James Version
7:21 For thy word's sake, and according to thine own heart, hast thou done all these great things, to make thy servant know them.

American Standard Version
7:21 For thy word`s sake, and according to thine own heart, hast thou wrought all this greatness, to make thy servant know it.

Bible in Basic English
7:21 Because of your word and from your heart, you have done all this great work, and let your servant see it.

Darby's English Translation
7:21 For thy word`s sake, and according to thine own heart, hast thou done all this greatness, to make thy servant know it.

Douay Rheims Bible
7:21 For thy word's sake, and according to thy own heart thou hast done all these great things, so that thou wouldst make it known to thy servant.

Noah Webster Bible
7:21 For thy word's sake, and according to thy own heart, hast thou done all these great things, to make thy servant know them.

World English Bible
7:21 For your word`s sake, and according to your own heart, have you worked all this greatness, to make your servant know it.

Young's Literal Translation
7:21 Because of Thy word, and according to Thy heart, Thou hast done all this greatness, to cause Thy servant to know it.

Modern Hebrew
על־כן גדלת אדני
יהוה כי־אין כמוך
ואין אלהים זולתך
בכל אשר־ שמענו
באזנינו׃

Paleo-Hebrew (Before 585 B.C.)
7:22
-

-

-
.

Hebrew Transliterated
7:22 'yL-KN GDLTh 'aDNY YHVH KY-'aYN KMVK V'aYN 'aLHYM ZVLThK BKL 'aShUr- ShM'yNV B'aZNYNV.

Latin Vulgate
7:22 idcirco magnificatus es Domine Deus quia non est similis tui neque est deus extra te in omnibus quae audivimus auribus nostris

King James Version
7:22 Wherefore thou art great, O LORD God: for there is none like thee, neither is there any God beside thee, according to all that we have heard with our ears.

American Standard Version
7:22 Wherefore thou art great, O Jehovah God: for there is none like thee, neither is there any God besides thee, according to all that we have heard with our ears.

Bible in Basic English
7:22 Truly you are great, O Lord God: there is no one like you and no other God but you, as is clear from everything which has come to our ears.

Darby's English Translation
7:22 Wherefore thou art great, Jehovah Elohim; for there is none like thee, neither is there any God beside thee, according to all that we have heard with our ears.

Douay Rheims Bible
7:22 Therefore thou art magnified, O Lord God, because there is none like to thee, neither is there any God besides thee, in all the things that we have heard with our ears.

Noah Webster Bible
7:22 Wherefore thou art great, O LORD God: for there is none like thee, neither is there any God besides thee, according to all that we have heard with our ears.

World English Bible
7:22 Therefore you are great, Yahweh God: for there is none like you, neither is there any God besides you, according to all that we have heard with our ears.

Young's Literal Translation
7:22 Therefore Thou hast been great, Jehovah God, for there is none like Thee, and there is no God save Thee, according to all that we have heard with our ears.

Modern Hebrew
ומי כעמך כישראל
גוי אחד בארץ אשר
הלכו־אלהים
לפדות־לו לעם
ולשום לו שם
ולעשות לכם הגדולה
ונראות לארצך מפני
עמך אשר פדית לך
ממצרים גוים
ואלהיו׃

Paleo-Hebrew (Before 585 B.C.)
7:23

-
-

.

Hebrew Transliterated
7:23 VMY K'yMK KYShUr'aL GVY 'aChD B'aUrTSh 'aShUr HLKV-'aLHYM LPhDVTh-LV L'yM VLShVM LV ShM VL'yShVTh LKM HGDVLH VNUr'aVTh L'aUrTShK MPhNY 'yMK 'aShUr PhDYTh LK MMTShUrYM GVYM V'aLHYV.

Latin Vulgate
7:23 quae est autem ut populus tuus Israhel gens in terra propter quam ivit Deus ut redimeret eam sibi in populum et poneret sibi nomen faceretque eis magnalia et horribilia super terram a facie populi tui quem redemisti tibi ex Aegypto gentem et deum eius

King James Version
7:23 And what one nation in the earth is like thy people, even like Israel, whom God went to redeem for a people to himself, and to make him a name, and to do for you great things and terrible, for thy land, before thy people, which thou redeemedst to thee from Egypt, from the nations and their gods?

American Standard Version
7:23 And what one nation in the earth is like thy people, even like Israel, whom God went to redeem unto himself for a people, and to make him a name, and to do great things for you, and terrible things for thy land, before thy people, whom thou redeemest to thee out of Egypt, from the nations and their gods?

Bible in Basic English
7:23 And what other nation in the earth, like your people Israel, did a god go out to take for himself, to be his people, and to make a name for himself, and to do great and strange things for them, driving out a nation and its gods from before his people?

Darby's English Translation
7:23 And who is like thy people, like Israel, the one nation in the earth that God went to redeem to be a people to himself, and to make himself a name, and to do for them great things and terrible, for thy land, before thy people, which thou redeemedst to thyself from Egypt, from the nations and their gods?

Douay Rheims Bible
7:23 And what nation is there upon earth, as thy people Israel, whom God went to redeem for a people to himself, and to make him a name, and to do for them great and terrible things, upon the earth, before the face of thy people, whom thou redeemedst to thyself out of Egypt, from the nations and their gods.

Noah Webster Bible
7:23 And what one nation in the earth is like thy people, even like Israel, whom God went to redeem for a people to himself, and to make him a name, and to do for you great things and terrible, for thy land, before thy people which thou redeemedst to thee from Egypt, from the nations and their gods?

World English Bible
7:23 What one nation in the earth is like your people, even like Israel, whom God went to redeem to himself for a people, and to make him a name, and to do great things for you, and awesome things for your land, before your people, whom you redeem to you out of Egypt, from the nations and their gods?

Young's Literal Translation
7:23 `And who is as Thy people, as Israel -- one nation in the earth, whom God hath gone to redeem to Him for a people, and to make for Him a name -- and to do for you the greatness -- even fearful things for Thy land, at the presence of Thy people, whom Thou hast redeemed to Thee out of Egypt -- among the nations and their gods?

Modern Hebrew
ותכונן לך את־עמך
ישראל לך לעם
עד־עולם ואתה יהוה
היית להם לאלהים׃

Paleo-Hebrew (Before 585 B.C.)
7:24

-

-

.

Hebrew Transliterated
7:24 VThKVNN LK 'aTh-'yMK YShUr'aL LK L'yM 'yD-'yVLM V'aThH YHVH HYYTh LHM L'aLHYM.

Latin Vulgate
7:24 et firmasti tibi populum tuum Israhel in populum sempiternum et tu Domine factus es eis in Deum

King James Version
7:24 For thou hast confirmed to thyself thy people Israel to be a people unto thee for ever: and thou, LORD, art become their God.

American Standard Version
7:24 And thou didst establish to thyself thy people Israel to be a people unto thee for ever; and thou, Jehovah, becamest their God.

Bible in Basic English
7:24 But you took and made strong for yourself your people Israel, to be your people for ever; and you, Lord, became their God.

Darby's English Translation
7:24 And thou hast established to thyself thy people Israel to be a people unto thee for ever; and thou, Jehovah, art become their God.

Douay Rheims Bible
7:24 For thou hast confirmed to thyself thy people Israel to be an everlasting people: and thou, O Lord God, art become their God.

Noah Webster Bible
7:24 For thou hast confirmed to thyself thy people Israel to be a people to thee for ever: and thou, LORD, art become their God.

World English Bible
7:24 You did establish to yourself your people Israel to be a people to you forever; and you, Yahweh, became their God.

Young's Literal Translation
7:24 Yea, Thou dost establish to Thee Thy people Israel, to Thee for a people unto the age, and Thou, Jehovah, hast been to them for God.

Modern Hebrew
ועתה יהוה אלהים
הדבר אשר דברת
על־עבדך ועל־ביתו
הקם עד־עולם ועשה
כאשר דברת׃

Paleo-Hebrew (Before 585 B.C.)
7:25

- [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
7:25 V'yThH YHVH 'aLHYM HDBUr 'aShUr DBUrTh 'yL-'yBDK V'yL-BYThV HQM 'yD-'yVLM V'yShH K'aShUr DBUrTh.

Latin Vulgate
7:25 nunc ergo Domine Deus verbum quod locutus es super servum tuum et super domum eius suscita in sempiternum et fac sicut locutus es

King James Version
7:25 And now, O LORD God, the word that thou hast spoken concerning thy servant, and concerning his house, establish it for ever, and do as thou hast said.

American Standard Version
7:25 And now, O Jehovah God, the word that thou hast spoken concerning thy servant, and concerning his house, confirm thou it for ever, and do as thou hast spoken.

Bible in Basic English
7:25 And now, O Lord God, may the word which you have said about your servant and about his family, be made certain for ever, and may you do as you have said!

Darby's English Translation
7:25 And now, Jehovah Elohim, the word that thou hast spoken concerning thy servant and concerning his house, fulfil it for ever, and do as thou hast said.

Douay Rheims Bible
7:25 And now, O Lord God, raise up for ever the word that thou hast spoken, concerning thy servant and concerning his house: and do as thou hast spoken,

Noah Webster Bible
7:25 And now, O LORD God, the word that thou hast spoken concerning thy servant, and concerning his house, establish it for ever, and do as thou hast said.

World English Bible
7:25 Now, Yahweh God, the word that you have spoken concerning your servant, and concerning his house, confirm you it forever, and do as you have spoken.

Young's Literal Translation
7:25 `And now, Jehovah God, the word which Thou hast spoken concerning Thy servant, and concerning his house, establish unto the age, and do as Thou hast spoken;

Modern Hebrew
ויגדל שמך עד־עולם
לאמר יהוה צבאות
אלהים על־ישראל
ובית עבדך דוד
יהיה נכון לפניך׃

Paleo-Hebrew (Before 585 B.C.)
7:26

-

-

.

Hebrew Transliterated
7:26 VYGDL ShMK 'yD-'yVLM L'aMUr YHVH TShB'aVTh 'aLHYM 'yL-YShUr'aL VBYTh 'yBDK DVD YHYH NKVN LPhNYK.

Latin Vulgate
7:26 et magnificetur nomen tuum usque in sempiternum atque dicatur Dominus exercituum Deus super Israhel et domus servi tui David erit stabilita coram Domino

King James Version
7:26 And let thy name be magnified for ever, saying, The LORD of hosts is the God over Israel: and let the house of thy servant David be established before thee.

American Standard Version
7:26 And let thy name be magnified for ever, saying, Jehovah of hosts is God over Israel; and the house of thy servant David shall be established before thee.

Bible in Basic English
7:26 And let your name be made great for ever, and let men say, The Lord of armies is God over Israel: and let the family of David your servant be made strong before you!

Darby's English Translation
7:26 And let thy name be magnified for ever, saying, Jehovah of hosts is God over Israel; and let the house of thy servant David be established before thee.

Douay Rheims Bible
7:26 That thy name may be magnified for ever, and it may be said: The Lord of hosts is God over Israel. And the house of thy servant David shall be established before the Lord.

Noah Webster Bible
7:26 And let thy name be magnified for ever, saying, The LORD of hosts is the God over Israel: and let the house of thy servant David be established before thee.

World English Bible
7:26 Let your name be magnified forever, saying, Yahweh of hosts is God over Israel; and the house of your servant David shall be established before you.

Young's Literal Translation
7:26 And Thy Name is great unto the age, saying, Jehovah of Hosts is God over Israel, and the house of Thy servant David is established before Thee,

Modern Hebrew
כי־אתה יהוה צבאות
אלהי ישראל גליתה
את־אזן עבדך לאמר
בית אבנה־ לך
על־כן מצא עבדך
את־לבו להתפלל
אליך את־התפלה
הזאת׃

Paleo-Hebrew (Before 585 B.C.)
7:27
-

-

-
-
-

. -

Hebrew Transliterated
7:27 KY-'aThH YHVH TShB'aVTh 'aLHY YShUr'aL GLYThH 'aTh-'aZN 'yBDK L'aMUr BYTh 'aBNH- LK 'yL-KN MTSh'a 'yBDK 'aTh-LBV LHThPhLL 'aLYK 'aTh-HThPhLH HZ'aTh.

Latin Vulgate
7:27 quia tu Domine exercituum Deus Israhel revelasti aurem servi tui dicens domum aedificabo tibi propterea invenit servus tuus cor suum ut oraret te oratione hac

King James Version
7:27 For thou, O LORD of hosts, God of Israel, hast revealed to thy servant, saying, I will build thee an house: therefore hath thy servant found in his heart to pray this prayer unto thee.

American Standard Version
7:27 For thou, O Jehovah of hosts, the God of Israel, hast revealed to thy servant, saying, I will build thee a house: therefore hath thy servant found in his heart to pray this prayer unto thee.

Bible in Basic English
7:27 For you, O Lord of armies, the God of Israel, have clearly said to your servant, I will make you the head of a family of kings: and so it has come into your servant's heart to make this prayer to you.

Darby's English Translation
7:27 For thou, Jehovah of hosts, the God of Israel, hast revealed to thy servant, saying, I will build thee a house; therefore hath thy servant found in his heart to pray this prayer unto thee.

Douay Rheims Bible
7:27 Because thou, O Lord of hosts, God of Israel, hast revealed to the ear of thy servant, saying: I will build thee a house: therefore hath thy servant found in his heart to pray this prayer to thee.

Noah Webster Bible
7:27 For thou, O LORD of hosts, God of Israel, hast revealed to thy servant, saying, I will build thee a house: therefore hath thy servant found in his heart to pray this prayer to thee.

World English Bible
7:27 For you, Yahweh of Hosts, the God of Israel, have revealed to your servant, saying, I will build you a house: therefore has your servant found in his heart to pray this prayer to you.

Young's Literal Translation
7:27 For Thou, Jehovah of Hosts, God of Israel, Thou hast uncovered the ear of Thy servant, saying, A house I build for thee, therefore hath Thy servant found his heart to pray unto Thee this prayer;

Modern Hebrew
ועתה אדני יהוה
אתה־הוא האלהים
ודבריך יהיו אמת
ותדבר אל־עבדך
את־הטובה הזאת׃

Paleo-Hebrew (Before 585 B.C.)
7:28

-

-
. -

Hebrew Transliterated
7:28 V'yThH 'aDNY YHVH 'aThH-HV'a H'aLHYM VDBUrYK YHYV 'aMTh VThDBUr 'aL-'yBDK 'aTh-HTVBH HZ'aTh.

Latin Vulgate
7:28 nunc ergo Domine Deus tu es Deus et verba tua erunt vera locutus es enim ad servum tuum bona haec

King James Version
7:28 And now, O Lord GOD, thou art that God, and thy words be true, and thou hast promised this goodness unto thy servant:

American Standard Version
7:28 And now, O Lord Jehovah, thou art God, and thy words are truth, and thou hast promised this good thing unto thy servant:

Bible in Basic English
7:28 And now, O Lord God, you are God and your words are true and you have said you will give your servant this good thing;

Darby's English Translation
7:28 And now, Lord Jehovah, thou art that God, and thy words are true, and thou hast promised this goodness unto thy servant;

Douay Rheims Bible
7:28 And now, O Lord God, thou art God, and thy words shall be true: for thou hast spoken to thy servant these good things.

Noah Webster Bible
7:28 And now, O Lord GOD, thou art that God, and thy words are true, and thou hast promised this goodness to thy servant:

World English Bible
7:28 Now, O Lord Yahweh, you are God, and your words are truth, and you have promised this good thing to your servant:

Young's Literal Translation
7:28 And now, Lord Jehovah, Thou art God Himself, and Thy words are truth, and Thou speakest unto Thy servant this goodness,

Modern Hebrew
ועתה הואל וברך
את־בית עבדך להיות
לעולם לפניך
כי־אתה אדני יהוה
דברת ומברכתך יברך
בית־עבדך לעולם׃

Paleo-Hebrew (Before 585 B.C.)
7:29

-

-

. -

Hebrew Transliterated
7:29 V'yThH HV'aL VBUrK 'aTh-BYTh 'yBDK LHYVTh L'yVLM LPhNYK KY-'aThH 'aDNY YHVH DBUrTh VMBUrKThK YBUrK BYTh-'yBDK L'yVLM.

Latin Vulgate
7:29 incipe igitur et benedic domui servi tui ut sit in sempiternum coram te quia tu Domine Deus locutus es et benedictione tua benedicetur domus servi tui in sempiternum

King James Version
7:29 Therefore now let it please thee to bless the house of thy servant, that it may continue for ever before thee: for thou, O Lord GOD, hast spoken it: and with thy blessing let the house of thy servant be blessed for ever.

American Standard Version
7:29 now therefore let it please thee to bless the house of thy servant, that it may continue for ever before thee; for thou, O Lord Jehovah, hast spoken it: and with thy blessing let the house of thy servant be blessed for ever.

Bible in Basic English
7:29 So may it be your pleasure to give your blessing to the family of your servant, so that it may go on for ever before you: (for you, O Lord God, have said it,) and may your blessing be on your servant's family line for ever!

Darby's English Translation
7:29 and now let it please thee to bless the house of thy servant, that it may be before thee for ever; for thou, Lord Jehovah, hast spoken it; and with thy blessing shall the house of thy servant be blessed for ever.

Douay Rheims Bible
7:29 And now begin, and bless the house of thy servant, that it may endure for ever before thee: because thou, O Lord God, hast spoken it, and with thy blessing let the house of thy servant be blessed for ever.

Noah Webster Bible
7:29 Therefore now let it please thee to bless the house of thy servant, that it may continue for ever before thee: for thou, O Lord GOD, hast spoken it: and with thy blessing let the house of thy servant be blessed for ever.

World English Bible
7:29 now therefore let it please you to bless the house of your servant, that it may continue forever before you; for you, Lord Yahweh, have spoken it: and with your blessing let the house of your servant be blessed forever.

Young's Literal Translation
7:29 And now, begin and bless the house of Thy servant, to be unto the age before Thee, for Thou, Lord Jehovah, hast spoken, and by Thy blessing is the house of Thy servant blessed -- to the age.`

2nd Samuel 8


2nd Samuel Chapter 8 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Samuel 7

The Second Book of Samuel

Chapter 8

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18
Modern Hebrew
ויהי אחרי־כן ויך
דוד את־פלשתים
ויכניעם ויקח דוד
את־מתג האמה מיד
פלשתים׃

Paleo-Hebrew (Before 585 B.C.)
8:1
-

-

-
.

Hebrew Transliterated
8:1 VYHY 'aChUrY-KN VYK DVD 'aTh-PhLShThYM VYKNY'yM VYQCh DVD 'aTh-MThG H'aMH MYD PhLShThYM.

Latin Vulgate
8:1 factum est autem post haec percussit David Philisthim et humiliavit eos et tulit David frenum tributi de manu Philisthim

King James Version
8:1 And after this it came to pass, that David smote the Philistines, and subdued them: and David took Methegammah out of the hand of the Philistines.

American Standard Version
8:1 And after this it came to pass, that David smote the Philistines, and subdued them: and David took the bridle of the mother city out of the hand of the Philistines.

Bible in Basic English
8:1 And it came about after this that David made an attack on the Philistines and overcame them; and David took the authority of the mother-town from the hands of the Philistines.

Darby's English Translation
8:1 And after this it came to pass that David smote the Philistines, and subdued them; and David took the power of the capital out of the hand of the Philistines.

Douay Rheims Bible
8:1 And it came to pass after this that David defeated the Philistines, and brought them down, and David took the bridle of tribute out of the hand of the Philistines.

Noah Webster Bible
8:1 And after this it came to pass, that David smote the Philistines, and subdued them: and David took Metheg-ammah out of the hand of the Philistines.

World English Bible
8:1 After this it happened that David struck the Philistines, and subdued them: and David took the bridle of the mother city out of the hand of the Philistines.

Young's Literal Translation
8:1 And it cometh to pass afterwards that David smiteth the Philistines, and humbleth them, and David taketh the bridle of the metropolis out of the hand of the Philistines.

Modern Hebrew
ויך את־מואב
וימדדם בחבל השכב
אותם ארצה וימדד
שני־חבלים להמית
ומלא החבל להחיות
ותהי מואב לדוד
לעבדים נשאי מנחה׃

Paleo-Hebrew (Before 585 B.C.)
8:2
-

-

.

Hebrew Transliterated
8:2 VYK 'aTh-MV'aB VYMDDM BChBL HShKB 'aVThM 'aUrTShH VYMDD ShNY-ChBLYM LHMYTh VML'a HChBL LHChYVTh VThHY MV'aB LDVD L'yBDYM NSh'aY MNChH.

Latin Vulgate
8:2 et percussit Moab et mensus est eos funiculo coaequans terrae mensus est autem duos funiculos unum ad occidendum et unum ad vivificandum factusque est Moab David serviens sub tributo

King James Version
8:2 And he smote Moab, and measured them with a line, casting them down to the ground; even with two lines measured he to put to death, and with one full line to keep alive. And so the Moabites became David's servants, and brought gifts.

American Standard Version
8:2 And he smote Moab, and measured them with the line, making them to lie down on the ground; and he measured two lines to put to death, and one full line to keep alive. And the Moabites became servants to David, and brought tribute.

Bible in Basic English
8:2 And he overcame the Moabites, and he had them measured with a line when they were stretched out on the earth; marking out two lines for death and one full line for life. So the Moabites became servants to David and gave him offerings.

Darby's English Translation
8:2 And he smote the Moabites, and measured them with a line, making them lie down on the ground; and he measured two lines to put to death, and one full line to keep alive. And the Moabites became David`s servants, and brought gifts.

Douay Rheims Bible
8:2 And he defeated Moab, and measured them with a line, casting them down to the earth: and he measured with two lines, one to put to death, and one to save alive: and Moab was made to serve David under tribute.

Noah Webster Bible
8:2 And he smote Moab, and measured them with a line, casting them down to the ground; even with two lines he measured to put to death, and with one full line to keep alive. And so the Moabites became David's servants, and brought gifts.

World English Bible
8:2 He struck Moab, and measured them with the line, making them to lie down on the ground; and he measured two lines to put to death, and one full line to keep alive. The Moabites became servants to David, and brought tribute.

Young's Literal Translation
8:2 And he smiteth Moab, and measureth them with a line, causing them to lie down on the earth, and he measureth two lines to put to death, and the fulness of the line to keep alive, and the Moabites are to David for servants, bearers of a present.

Modern Hebrew
ויך דוד את־הדדעזר
בן־רחב מלך צובה
בלכתו להשיב ידו
בנהר־׃

Paleo-Hebrew (Before 585 B.C.)
8:3

- [image] [image] [image] [image] [image] [image] [image] [image] -

.-

Hebrew Transliterated
8:3 VYK DVD 'aTh-HDD'yZUr BN-UrChB MLK TShVBH BLKThV LHShYB YDV BNHUr-.

Latin Vulgate
8:3 et percussit David Adadezer filium Roob regem Soba quando profectus est ut dominaretur super flumen Eufraten

King James Version
8:3 David smote also Hadadezer, the son of Rehob, king of Zobah, as he went to recover his border at the river Euphrates.

American Standard Version
8:3 David smote also Hadadezer the son of Rehob, king of Zobah, as he went to recover his dominion at the River.

Bible in Basic English
8:3 And David overcame Hadadezer, the son of Rehob, king of Zobah, when he went to make his power seen by the River.

Darby's English Translation
8:3 And David smote Hadadezer, the son of Rehob, king of Zobah, as he went to recover his dominion by the river Euphrates.

Douay Rheims Bible
8:3 David defeated also Adarezer the son of Rohob king of Soba, when he went to extend his dominion over the river Euphrates.

Noah Webster Bible
8:3 David smote also Hadadezer, the son of Rehob, king of Zobah, as he went to recover his border at the river Euphrates.

World English Bible
8:3 David struck also Hadadezer the son of Rehob, king of Zobah, as he went to recover his dominion at the River.

Young's Literal Translation
8:3 And David smiteth Hadadezer son of Rehob, king of Zobah, in his going to bring back his power by the River Euphrates;

Modern Hebrew
וילכד דוד ממנו
אלף ושבע־מאות
פרשים ועשרים אלף
איש רגלי ויעקר
דוד את־כל־הרכב
ויותר ממנו מאה
רכב׃

Paleo-Hebrew (Before 585 B.C.)
8:4

-

- [image] [image] -

.

Hebrew Transliterated
8:4 VYLKD DVD MMNV 'aLPh VShB'y-M'aVTh PhUrShYM V'yShUrYM 'aLPh 'aYSh UrGLY VY'yQUr DVD 'aTh-KL-HUrKB VYVThUr MMNV M'aH UrKB.

Latin Vulgate
8:4 et captis David ex parte eius mille septingentis equitibus et viginti milibus peditum subnervavit omnes iugales curruum dereliquit autem ex eis centum currus

King James Version
8:4 And David took from him a thousand chariots, and seven hundred horsemen, and twenty thousand footmen: and David houghed all the chariot horses, but reserved of them for an hundred chariots.

American Standard Version
8:4 And David took from him a thousand and seven hundred horsemen, and twenty thousand footmen: and David hocked all the chariot horses, but reserved of them for a hundred chariots.

Bible in Basic English
8:4 And David took from him one thousand, seven hundred horsemen and twenty thousand footmen: and David had the leg-muscles of the horses cut, only keeping enough of them for a hundred war-carriages.

Darby's English Translation
8:4 And David took from him one thousand seven hundred horsemen, and twenty thousand footmen; and David houghed all the chariot horses, but reserved of them for a hundred chariots.

Douay Rheims Bible
8:4 And David took from him a thousand and seven hundred horsemen, and twenty thousand footmen, and houghed all the chariot horses: and only reserved of them for one hundred chariots.

Noah Webster Bible
8:4 And David took from him a thousand chariots, and seven hundred horsemen, and twenty thousand footmen: and David houghed all the chariot-horses, but reserved of them for a hundred chariots.

World English Bible
8:4 David took from him one thousand seven hundred horsemen, and twenty thousand footmen: and David hamstrung all the chariot horses, but reserved of them for one hundred chariots.

Young's Literal Translation
8:4 and David captureth from him a thousand and seven hundred horsemen, and twenty thousand footmen, and David destroyeth utterly the whole of the charioteers, only he leaveth of them a hundred charioteers.

Modern Hebrew
ותבא ארם דמשק
לעזר להדדעזר מלך
צובה ויך דוד בארם
עשרים־ושנים אלף
איש׃

Paleo-Hebrew (Before 585 B.C.)
8:5

-
.

Hebrew Transliterated
8:5 VThB'a 'aUrM DMShQ L'yZUr LHDD'yZUr MLK TShVBH VYK DVD B'aUrM 'yShUrYM-VShNYM 'aLPh 'aYSh.

Latin Vulgate
8:5 venit quoque Syria Damasci ut praesidium ferret Adadezer regi Soba et percussit David de Syria viginti duo milia virorum

King James Version
8:5 And when the Syrians of Damascus came to succour Hadadezer king of Zobah, David slew of the Syrians two and twenty thousand men.

American Standard Version
8:5 And when the Syrians of Damascus came to succor Hadadezer king of Zobah, David smote of the Syrians two and twenty thousand men.

Bible in Basic English
8:5 And when the Aramaeans of Damascus came to the help of Hadadezer, king of Zobah, David put to the sword twenty-two thousand of the Aramaeans.

Darby's English Translation
8:5 And the Syrians of Damascus came to help Hadadezer king of Zobah, and David smote of the Syrians twenty-two thousand men.

Douay Rheims Bible
8:5 And the Syrians of Damascus came to succour Adarezer the king of Soba: and David slew of the Syrians two and twenty thousand men.

Noah Webster Bible
8:5 And when the Syrians of Damascus came to succor Hadadezer king of Zobah, David slew of the Syrians two and twenty thousand men.

World English Bible
8:5 When the Syrians of Damascus came to help Hadadezer king of Zobah, David struck of the Syrians two and twenty thousand men.

Young's Literal Translation
8:5 And Aram of Damascus cometh to give help to Hadadezer king of Zobah, and David smiteth of Aram twenty and two thousand men;

Modern Hebrew
וישם דוד נצבים
בארם דמשק ותהי
ארם לדוד לעבדים
נושאי מנחה וישע
יהוה את־דוד בכל
אשר הלך׃

Paleo-Hebrew (Before 585 B.C.)
8:6

-

.

Hebrew Transliterated
8:6 VYShM DVD NTShBYM B'aUrM DMShQ VThHY 'aUrM LDVD L'yBDYM NVSh'aY MNChH VYSh'y YHVH 'aTh-DVD BKL 'aShUr HLK.

Latin Vulgate
8:6 et posuit David praesidium in Syria Damasci factaque est Syria David serviens sub tributo servavit Dominus David in omnibus ad quaecumque profectus est

King James Version
8:6 Then David put garrisons in Syria of Damascus: and the Syrians became servants to David, and brought gifts. And the LORD preserved David whithersoever he went.

American Standard Version
8:6 Then David put garrisons in Syria of Damascus; and the Syrians became servants to David, and brought tribute. And Jehovah gave victory to David whithersoever he went.

Bible in Basic English
8:6 And David put armed forces in Aram of Damascus: and the Aramaeans became servants to David and gave him offerings. And the Lord made David overcome wherever he went.

Darby's English Translation
8:6 And David put garrisons in Syria of Damascus; and the Syrians became servants to David, and brought gifts. And Jehovah preserved David whithersoever he went.

Douay Rheims Bible
8:6 And David put garrisons in Syria of Damascus: and Syria served David under tribute: and the Lord preserved David in all his enterprises, whithersoever he went.

Noah Webster Bible
8:6 Then David put garrisons in Syria of Damascus: and the Syrians became servants to David, and brought gifts. And the LORD preserved David whithersoever he went.

World English Bible
8:6 Then David put garrisons in Syria of Damascus; and the Syrians became servants to David, and brought tribute. Yahweh gave victory to David wherever he went.

Young's Literal Translation
8:6 and David putteth garrisons in Aram of Damascus, and Aram is to David for a servant, bearing a present; and Jehovah saveth David whithersoever he hath gone;

Modern Hebrew
ויקח דוד את שלטי
הזהב אשר היו אל
עבדי הדדעזר
ויביאם ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
8:7

.

Hebrew Transliterated
8:7 VYQCh DVD 'aTh ShLTY HZHB 'aShUr HYV 'aL 'yBDY HDD'yZUr VYBY'aM YUrVShLM.

Latin Vulgate
8:7 et tulit David arma aurea quae habebant servi Adadezer et detulit ea in Hierusalem

King James Version
8:7 And David took the shields of gold that were on the servants of Hadadezer, and brought them to Jerusalem.

American Standard Version
8:7 And David took the shields of gold that were on the servants of Hadadezer, and brought them to Jerusalem.

Bible in Basic English
8:7 And David took their gold body-covers from the servants of Hadadezer and took them to Jerusalem.

Darby's English Translation
8:7 And David took the shields of gold that were on the servants of Hadadezer, and brought them to Jerusalem.

Douay Rheims Bible
8:7 And David took the arms of gold, which the servants of Adarezer wore, and brought them to Jerusalem.

Noah Webster Bible
8:7 And David took the shields of gold that were on the servants of Hadadezer, and brought them to Jerusalem.

World English Bible
8:7 David took the shields of gold that were on the servants of Hadadezer, and brought them to Jerusalem.

Young's Literal Translation
8:7 and David taketh the shields of gold which were on the servants of Hadadezer, and bringeth them to Jerusalem;

Modern Hebrew
ומבטח ומברתי ערי
הדדעזר לקח המלך
דוד נחשת הרבה
מאד׃

Paleo-Hebrew (Before 585 B.C.)
8:8

.

Hebrew Transliterated
8:8 VMBTCh VMBUrThY 'yUrY HDD'yZUr LQCh HMLK DVD NChShTh HUrBH M'aD.

Latin Vulgate
8:8 et de Bete et de Beroth civitatibus Adadezer tulit rex David aes multum nimis

King James Version
8:8 And from Betah, and from Berothai, cities of Hadadezer, king David took exceeding much brass.

American Standard Version
8:8 And from Betah and from Berothai, cities of Hadadezer, king David took exceeding much brass.

Bible in Basic English
8:8 And from Tebah and Berothai, towns of Hadadezer, King David took a great store of brass.

Darby's English Translation
8:8 And from Betah, and from Berothai, cities of Hadadezer, king David took exceeding much bronze.

Douay Rheims Bible
8:8 And out of Bete, and out of Beroth, cities of Adarezer, king David took an exceeding great quantity of brass.

Noah Webster Bible
8:8 And from Betah, and from Berothai, cities of Hadadezer, king David took very much brass.

World English Bible
8:8 From Betah and from Berothai, cities of Hadadezer, king David took exceeding much brass.

Young's Literal Translation
8:8 and from Betah, and from Berothai, cities of Hadadezer, hath king David taken very much brass.

Modern Hebrew
וישמע תעי מלך חמת
כי הכה דוד את
כל־חיל הדדעזר׃

Paleo-Hebrew (Before 585 B.C.)
8:9

. -

Hebrew Transliterated
8:9 VYShM'y Th'yY MLK ChMTh KY HKH DVD 'aTh KL-ChYL HDD'yZUr.

Latin Vulgate
8:9 audivit autem Thou rex Emath quod percussisset David omne robur Adadezer

King James Version
8:9 When Toi king of Hamath heard that David had smitten all the host of Hadadezer,

American Standard Version
8:9 And when Toi king of Hamath heard that David had smitten all the host of Hadadezer,

Bible in Basic English
8:9 And when Tou, king of Hamath, had news that David had overcome all the army of Hadadezer,

Darby's English Translation
8:9 And Toi king of Hamath heard that David had smitten all the forces of Hadadezer;

Douay Rheims Bible
8:9 And Thou the king of Emath heard that David had defeated all the forces of Adarezer.

Noah Webster Bible
8:9 When Toi king of Hamath heard that David had smitten all the host of Hadadezer,

World English Bible
8:9 When Toi king of Hamath heard that David had struck all the host of Hadadezer,

Young's Literal Translation
8:9 And Toi king of Hamath heareth that David hath smitten all the force of Hadadezer,

Modern Hebrew
וישלח תעי
את־יורם־בנו
אל־המלך־דוד
לשאל־לו לשלום
ולברכו על אשר
נלחם בהדדעזר
ויכהו כי־איש
מלחמות תעי היה
הדדעזר ובידו היו
כלי־כסף וכלי־זהב
וכלי נחשת׃

Paleo-Hebrew (Before 585 B.C.)
8:10

- [image] [image] [image] [image] - [image] [image] [image] [image] [image] - [image] [image] [image] [image] -
-

-

-
-
.

Hebrew Transliterated
8:10 VYShLCh Th'yY 'aTh-YVUrM-BNV 'aL-HMLK-DVD LSh'aL-LV LShLVM VLBUrKV 'yL 'aShUr NLChM BHDD'yZUr VYKHV KY-'aYSh MLChMVTh Th'yY HYH HDD'yZUr VBYDV HYV KLY-KSPh VKLY-ZHB VKLY NChShTh.

Latin Vulgate
8:10 et misit Thou Ioram filium suum ad regem David ut salutaret eum congratulans et gratias ageret eo quod expugnasset Adadezer et percussisset eum hostis quippe erat Thou Adadezer et in manu eius erant vasa argentea et vasa aurea et vasa aerea

King James Version
8:10 Then Toi sent Joram his son unto king David, to salute him, and to bless him, because he had fought against Hadadezer, and smitten him: for Hadadezer had wars with Toi. And Joram brought with him vessels of silver, and vessels of gold, and vessels of brass:

American Standard Version
8:10 then Toi sent Joram his son unto king David, to salute him, and to bless him, because he had fought against Hadadezer and smitten him: for Hadadezer had wars with Toi. And Joram brought with him vessels of silver, and vessels of gold, and vessels of brass:

Bible in Basic English
8:10 He sent his son Hadoram to David, with words of peace and blessing, because he had overcome Hadadezer in the fight, for Hadadezer had wars with Tou; and Hadoram took with him vessels of silver and gold and brass:

Darby's English Translation
8:10 and Toi sent Joram his son to king David, to inquire of his welfare, and to congratulate him, because he had fought against Hadadezer and smitten him; for Hadadezer was continually at war with Toi. And he brought with him vessels of silver, and vessels of gold, and vessels of bronze.

Douay Rheims Bible
8:10 And Thou sent Joram his son to king David, to salute him, and to congratulate with him, and to return him thanks: because he had fought against Adarezer, and had defeated him. For Thou was an enemy to Adarezer, and in his hand were vessels of gold, and vessels of silver, and vessels of brass:

Noah Webster Bible
8:10 Then Toi sent Joram his son to king David, to salute him, and to bless him, because he had fought against Hadadezer, and smitten him: (for Hadadezer had wars with Toi) and Joram brought with him vessels of silver, and vessels of gold, and vessels of brass:

World English Bible
8:10 then Toi sent Joram his son to king David, to Greet him, and to bless him, because he had fought against Hadadezer and struck him: for Hadadezer had wars with Toi. Joram brought with him vessels of silver, and vessels of gold, and vessels of brass:

Young's Literal Translation
8:10 and Toi sendeth Joram his son unto king David to ask of him of welfare, and to bless him, (because that he hath fought against Hadadezer, and smiteth him, for a man of wars with Toi had Hadadezer been), and in his hand have been vessels of silver, and vessels of gold, and vessels of brass,

Modern Hebrew
גם־אתם הקדיש המלך
דוד ליהוה עם־הכסף
והזהב אשר הקדיש
מכל־ הגוים אשר
כבש׃

Paleo-Hebrew (Before 585 B.C.)
8:11
-

-

-

.

Hebrew Transliterated
8:11 GM-'aThM HQDYSh HMLK DVD LYHVH 'yM-HKSPh VHZHB 'aShUr HQDYSh MKL- HGVYM 'aShUr KBSh.

Latin Vulgate
8:11 quae et ipsa sanctificavit rex David Domino cum argento et auro quae sanctificaverat de universis gentibus quas subegerat

King James Version
8:11 Which also king David did dedicate unto the LORD, with the silver and gold that he had dedicated of all nations which he subdued;

American Standard Version
8:11 These also did king David dedicate unto Jehovah, with the silver and gold that he dedicated of all the nations which he subdued;

Bible in Basic English
8:11 These King David made holy to the Lord, together with the silver and gold which he had taken from the nations he had overcome--

Darby's English Translation
8:11 Them also king David dedicated to Jehovah, with the silver and the gold that he had dedicated of all the nations that he had subdued:

Douay Rheims Bible
8:11 And king David dedicated them to the Lord, together with the silver and gold that he had dedicated of all the nations, which he had subdued:

Noah Webster Bible
8:11 Which also king David dedicated to the LORD, with the silver and gold that he had dedicated of all nations which he subdued;

World English Bible
8:11 These also did king David dedicate to Yahweh, with the silver and gold that he dedicated of all the nations which he subdued;

Young's Literal Translation
8:11 also them did king David sanctify to Jehovah, with the silver and the gold which he sanctified of all the nations which he subdued:

Modern Hebrew
מארם וממואב ומבני
עמון ומפלשתים
ומעמלק ומשלל
הדדעזר בן־רחב מלך
צובה׃

Paleo-Hebrew (Before 585 B.C.)
8:12

-
.

Hebrew Transliterated
8:12 M'aUrM VMMV'aB VMBNY 'yMVN VMPhLShThYM VM'yMLQ VMShLL HDD'yZUr BN-UrChB MLK TShVBH.

Latin Vulgate
8:12 de Syria et Moab et filiis Ammon et Philisthim et Amalech et de manubiis Adadezer filii Roob regis Soba

King James Version
8:12 Of Syria, and of Moab, and of the children of Ammon, and of the Philistines, and of Amalek, and of the spoil of Hadadezer, son of Rehob, king of Zobah.

American Standard Version
8:12 of Syria, and of Moab, and of the children of Ammon, and of the Philistines, and of Amalek, and of the spoil of Hadadezer, son of Rehob, king of Zobah.

Bible in Basic English
8:12 The nations of Edom and Moab, and the children of Ammon and the Philistines and the Amalekites and the goods he had taken from Hadadezer, the son of Rehob, king of Zobah.

Darby's English Translation
8:12 of the Syrians, and of the Moabites, and of the children of Ammon, and of the Philistines, and of the Amalekites, and of the spoil of Hadadezer, the son of Rehob, king of Zobah.

Douay Rheims Bible
8:12 Of Syria, and of Moab, and of the children of Ammon, and of the Philistines, and of Amalec, and of the spoils of Adarezer the son of Rohob king of Soba.

Noah Webster Bible
8:12 Of Syria, and of Moab, and of the children of Ammon, and of the Philistines, and of Amalek, and of the spoil of Hadadezer son of Rehob, king of Zobah.

World English Bible
8:12 of Syria, and of Moab, and of the children of Ammon, and of the Philistines, and of Amalek, and of the spoil of Hadadezer, son of Rehob, king of Zobah.

Young's Literal Translation
8:12 of Aram, and of Moab, and of the Bene-Ammon, and of the Philistines, and of Amalek, and of the spoil of Hadadezer son of Rehob king of Zobah.

Modern Hebrew
ויעש דוד שם בשבו
מהכותו את־ארם
בגיא־מלח שמונה
עשר אלף׃

Paleo-Hebrew (Before 585 B.C.)
8:13

-
-
.

Hebrew Transliterated
8:13 VY'ySh DVD ShM BShBV MHKVThV 'aTh-'aUrM BGY'a-MLCh ShMVNH 'yShUr 'aLPh.

Latin Vulgate
8:13 fecit quoque sibi David nomen cum reverteretur capta Syria in valle Salinarum caesis duodecim milibus

King James Version
8:13 And David gat him a name when he returned from smiting of the Syrians in the valley of salt, being eighteen thousand men.

American Standard Version
8:13 And David gat him a name when he returned from smiting the Syrians in the Valley of Salt, even eighteen thousand men.

Bible in Basic English
8:13 And David got great honour for himself, when he came back, by the destruction of Edom in the valley of Salt, to the number of eighteen thousand men.

Darby's English Translation
8:13 And David made him a name when he returned, after he had smitten the Syrians in the valley of salt, eighteen thousand men.

Douay Rheims Bible
8:13 David also made himself a name, when he returned after taking Syria in the valley of the saltpits, killing eighteen thousand:

Noah Webster Bible
8:13 And David made him a name when he returned from smiting of the Syrians in the valley of Salt, being eighteen thousand men.

World English Bible
8:13 David got him a name when he returned from smiting the Syrians in the Valley of Salt, even eighteen thousand men.

Young's Literal Translation
8:13 And David maketh a name in his turning back from his smiting Aram in the valley of Salt -- eighteen thousand;

Modern Hebrew
וישם באדום נצבים
בכל־אדום שם נצבים
ויהי כל־אדום
עבדים לדוד ויושע
יהוה את־דוד בכל
אשר הלך׃

Paleo-Hebrew (Before 585 B.C.)
8:14

-

-

-
.

Hebrew Transliterated
8:14 VYShM B'aDVM NTShBYM BKL-'aDVM ShM NTShBYM VYHY KL-'aDVM 'yBDYM LDVD VYVSh'y YHVH 'aTh-DVD BKL 'aShUr HLK.

Latin Vulgate
8:14 et posuit in Idumea custodes statuitque praesidium et facta est universa Idumea serviens David et servavit Dominus David in omnibus ad quaecumque profectus est

King James Version
8:14 And he put garrisons in Edom; throughout all Edom put he garrisons, and all they of Edom became David's servants. And the LORD preserved David whithersoever he went.

American Standard Version
8:14 And he put garrisons in Edom; throughout all Edom put he garrisons, and all the Edomites became servants to David. And Jehovah gave victory to David whithersoever he went.

Bible in Basic English
8:14 And he put armed forces in Edom; all through Edom he had armed forces stationed, and all the Edomites became servants to David. And the Lord made David overcome wherever he went.

Darby's English Translation
8:14 And he put garrisons in Edom: throughout Edom did he put garrisons; and all they of Edom became servants to David. And Jehovah preserved David whithersoever he went.

Douay Rheims Bible
8:14 And he put guards in Edom, and placed there a garrison: and all Edom was made to serve David: and the Lord preserved David in all enterprises he went about.

Noah Webster Bible
8:14 And he put garrisons in Edom; throughout all Edom he put garrisons, and all they of Edom became David's servants. And the LORD preserved David whithersoever he went.

World English Bible
8:14 He put garrisons in Edom; throughout all Edom put he garrisons, and all the Edomites became servants to David. Yahweh gave victory to David wherever he went.

Young's Literal Translation
8:14 and he putteth in Edom garrisons -- in all Edom he hath put garrisons, and all Edom are servants to David; and Jehovah saveth David whithersoever he hath gone.

Modern Hebrew
וימלך דוד
על־כל־ישראל ויהי
דוד עשה משפט
וצדקה לכל־עמו׃

Paleo-Hebrew (Before 585 B.C.)
8:15

- [image] [image] -

. -

Hebrew Transliterated
8:15 VYMLK DVD 'yL-KL-YShUr'aL VYHY DVD 'yShH MShPhT VTShDQH LKL-'yMV.

Latin Vulgate
8:15 et regnavit David super omnem Israhel faciebat quoque David iudicium et iustitiam omni populo suo

King James Version
8:15 And David reigned over all Israel; and David executed judgment and justice unto all his people.

American Standard Version
8:15 And David reigned over all Israel; and David executed justice and righteousness unto all his people.

Bible in Basic English
8:15 And David was king over all Israel, judging and giving right decisions for all his people.

Darby's English Translation
8:15 And David reigned over all Israel; and David executed judgment and justice to all his people.

Douay Rheims Bible
8:15 And David reigned over all Israel: and David did judgment and justice to all his people.

Noah Webster Bible
8:15 And David reigned over all Israel; and David executed judgment and justice to all his people.

World English Bible
8:15 David reigned over all Israel; and David executed justice and righteousness to all his people.

Young's Literal Translation
8:15 And David reigneth over all Israel, and David is doing judgment and righteousness to all his people,

Modern Hebrew
ויואב בן־צרויה
על־הצבא ויהושפט
בן־אחילוד מזכיר׃

Paleo-Hebrew (Before 585 B.C.)
8:16
-
-
. -

Hebrew Transliterated
8:16 VYV'aB BN-TShUrVYH 'yL-HTShB'a VYHVShPhT BN-'aChYLVD MZKYUr.

Latin Vulgate
8:16 Ioab autem filius Sarviae erat super exercitum porro Iosaphat filius Ahilud erat a commentariis

King James Version
8:16 And Joab the son of Zeruiah was over the host; and Jehoshaphat the son of Ahilud was recorder;

American Standard Version
8:16 And Joab the son of Zeruiah was over the host; and Jehoshaphat the son of Ahilud was recorder;

Bible in Basic English
8:16 And Joab, the son of Zeruiah, was chief of the army; and Jehoshaphat, the son of Ahilud, was keeper of the records;

Darby's English Translation
8:16 And Joab the son of Zeruiah was over the host; and Jehoshaphat the son of Ahilud was chronicler;

Douay Rheims Bible
8:16 And Joab the son of Sarvia was over the army: and Josaphat the son of Ahilud was recorder:

Noah Webster Bible
8:16 And Joab the son of Zeruiah was over the host; and Jehoshaphat the son of Ahilud was recorder;

World English Bible
8:16 Joab the son of Zeruiah was over the host; and Jehoshaphat the son of Ahilud was recorder;

Young's Literal Translation
8:16 and Joab son of Zeruiah is over the host, and Jehoshaphat son of Ahilud is remembrancer,

Modern Hebrew
וצדוק בן־אחיטוב
ואחימלך בן־אביתר
כהנים ושריה סופר׃

Paleo-Hebrew (Before 585 B.C.)
8:17
-
-

.

Hebrew Transliterated
8:17 VTShDVQ BN-'aChYTVB V'aChYMLK BN-'aBYThUr KHNYM VShUrYH SVPhUr.

Latin Vulgate
8:17 et Sadoc filius Achitob et Ahimelech filius Abiathar sacerdotes et Saraias scriba

King James Version
8:17 And Zadok the son of Ahitub, and Ahimelech the son of Abiathar, were the priests; and Seraiah was the scribe;

American Standard Version
8:17 and Zadok the son of Ahitub, and Ahimelech the son of Abiathar, were priests; and Seraiah was scribe;

Bible in Basic English
8:17 And Zadok and Abiathar, the son of Ahimelech, the son of Ahitub, were priests; and Seraiah was the scribe;

Darby's English Translation
8:17 and Zadok the son of Ahitub, and Ahimelech the son of Abiathar, were the priests; and Seraiah was scribe;

Douay Rheims Bible
8:17 And Sadoc the son of Achitob, and Achimelech the son of Abiathar, were the priests: and Saraias was the scribe:

Noah Webster Bible
8:17 And Zadok the son of Ahitub, and Ahimelech the son of Abiathar, were the priests: and Seraiah was the scribe;

World English Bible
8:17 and Zadok the son of Ahitub, and Ahimelech the son of Abiathar, were priests; and Seraiah was scribe;

Young's Literal Translation
8:17 and Zadok son of Ahitub, and Ahimelech son of Abiathar, are priests, and Seraiah is scribe,

Modern Hebrew
ובניהו בן־יהוידע
והכרתי והפלתי
ובני דוד כהנים
היו׃

Paleo-Hebrew (Before 585 B.C.)
8:18
-

.

Hebrew Transliterated
8:18 VBNYHV BN-YHVYD'y VHKUrThY VHPhLThY VBNY DVD KHNYM HYV.

Latin Vulgate
8:18 Banaias autem filius Ioiada super Cherethi et Felethi filii autem David sacerdotes erant

King James Version
8:18 And Benaiah the son of Jehoiada was over both the Cherethites and the Pelethites; and David's sons were chief rulers.

American Standard Version
8:18 and Benaiah the son of Jehoiada was over the Cherethites and the Pelethites; and David`s sons were chief ministers.

Bible in Basic English
8:18 And Benaiah, the son of Jehoiada, was over the Cherethites and the Pelethites; and David's sons were priests.

Darby's English Translation
8:18 and Benaiah the son of Jehoiada was over the Cherethites and the Pelethites; and David`s sons were chief rulers.

Douay Rheims Bible
8:18 And Banaias the son of Joiada was over the Cerethi and Phelethi: and the sons of David were the princes.

Noah Webster Bible
8:18 And Benaiah the son of Jehoiada was over both the Cherethites and the Pelethites; and David's sons were chief rulers.

World English Bible
8:18 and Benaiah the son of Jehoiada was over the Cherethites and the Pelethites; and David`s sons were chief ministers.

Young's Literal Translation
8:18 and Benaiah son of Jehoiada is over both the Cherethite and the Pelethite, and the sons of David have been ministers.

2nd Samuel 9


2nd Samuel Chapter 9 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Samuel 8

The Second Book of Samuel

Chapter 9

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13
Modern Hebrew
ויאמר דוד הכי
יש־עוד אשר נותר
לבית שאול ואעשה
עמו חסד בעבור
יהונתן׃

Paleo-Hebrew (Before 585 B.C.)
9:1

-

.

Hebrew Transliterated
9:1 VY'aMUr DVD HKY YSh-'yVD 'aShUr NVThUr LBYTh Sh'aVL V'a'yShH 'yMV ChSD B'yBVUr YHVNThN.

Latin Vulgate
9:1 et dixit David putasne est aliquis qui remanserit de domo Saul ut faciam cum eo misericordiam propter Ionathan

King James Version
9:1 And David said, Is there yet any that is left of the house of Saul, that I may shew him kindness for Jonathan's sake?

American Standard Version
9:1 And David said, Is there yet any that is left of the house of Saul, that I may show him kindness for Jonathan`s sake?

Bible in Basic English
9:1 And David said, Is there still anyone of Saul's family living, so that I may be a friend to him, because of Jonathan?

Darby's English Translation
9:1 And David said, Is there yet any that is left of the house of Saul, that I may shew him kindness for Jonathan`s sake?

Douay Rheims Bible
9:1 And David said: Is there any one, think you, left of the house of Saul, that I may shew kindness to him for Jonathan's sake?

Noah Webster Bible
9:1 And David said, Is there yet any that is left of the house of Saul, that I may show him kindness for Jonathan's sake?

World English Bible
9:1 David said, Is there yet any who is left of the house of Saul, that I may show him kindness for Jonathan`s sake?

Young's Literal Translation
9:1 And David saith, `Is there yet any left to the house of Saul, and I do with him kindness because of Jonathan?`

Modern Hebrew
ולבית שאול עבד
ושמו ציבא
ויקראו־לו אל־דוד
ויאמר המלך אליו
האתה ציבא ויאמר
עבדך׃

Paleo-Hebrew (Before 585 B.C.)
9:2

-
-

.

Hebrew Transliterated
9:2 VLBYTh Sh'aVL 'yBD VShMV TShYB'a VYQUr'aV-LV 'aL-DVD VY'aMUr HMLK 'aLYV H'aThH TShYB'a VY'aMUr 'yBDK.

Latin Vulgate
9:2 erat autem de domo Saul servus nomine Siba quem cum vocasset rex ad se dixit ei tune es Siba et ille respondit ego sum servus tuus

King James Version
9:2 And there was of the house of Saul a servant whose name was Ziba. And when they had called him unto David, the king said unto him, Art thou Ziba? And he said, Thy servant is he.

American Standard Version
9:2 And there was of the house of Saul a servant whose name was Ziba, and they called him unto David; and the king said unto him, Art thou Ziba? And he said, Thy servant is he.

Bible in Basic English
9:2 Now there was of Saul's people a servant named Ziba, and they sent him to David; and the king said to him, Are you Ziba? And he said, I am.

Darby's English Translation
9:2 And there was of the house of Saul a servant whose name was Ziba; and they called him to David. And the king said to him, Art thou Ziba? And he said, Thy servant!

Douay Rheims Bible
9:2 Now there was of the house of Saul, a servant named Siba: and when the king had called him to him, he said to him: Art thou Siba? And he answered: I am Siba thy servant.

Noah Webster Bible
9:2 And there was of the house of Saul a servant whose name was Ziba. And when they had called him to David, the king said to him, Art thou Ziba? And he said, Thy servant is he.

World English Bible
9:2 There was of the house of Saul a servant whose name was Ziba, and they called him to David; and the king said to him, Are you Ziba? He said, Your servant is he.

Young's Literal Translation
9:2 And the house of Saul hath a servant, and his name is Ziba, and they call for him unto David; and the king saith unto him, `Art thou Ziba?` and he saith, `Thy servant.`

Modern Hebrew
ויאמר המלך האפס
עוד איש לבית שאול
ואעשה עמו חסד
אלהים ויאמר ציבא
אל־המלך עוד בן
ליהונתן נכה
רגלים׃

Paleo-Hebrew (Before 585 B.C.)
9:3

-

.

Hebrew Transliterated
9:3 VY'aMUr HMLK H'aPhS 'yVD 'aYSh LBYTh Sh'aVL V'a'yShH 'yMV ChSD 'aLHYM VY'aMUr TShYB'a 'aL-HMLK 'yVD BN LYHVNThN NKH UrGLYM.

Latin Vulgate
9:3 et ait rex num superest aliquis de domo Saul ut faciam cum eo misericordiam Dei dixitque Siba regi superest filius Ionathan debilis pedibus

King James Version
9:3 And the king said, Is there not yet any of the house of Saul, that I may shew the kindness of God unto him? And Ziba said unto the king, Jonathan hath yet a son, which is lame on his feet.

American Standard Version
9:3 And the king said, Is there not yet any of the house of Saul, that I may show the kindness of God unto him? And Ziba said unto the king, Jonathan hath yet a son, who is lame of his feet.

Bible in Basic English
9:3 And the king said, Is there anyone of Saul's family still living, to whom I may be a friend in God's name? And Ziba said, There is a son of Jonathan, whose feet are damaged.

Darby's English Translation
9:3 And the king said, Is there not yet any of the house of Saul, that I may shew the kindness of God to him? And Ziba said to the king, Jonathan has yet a son, who is lame on his feet.

Douay Rheims Bible
9:3 And the king said: Is there any one left of the house of Saul, that I may shew the mercy of God unto him? And Siba said to the king: There is a son of Jonathan left, who is lame of his feet.

Noah Webster Bible
9:3 And the king said, Is there not yet any of the house of Saul, that I may show the kindness of God to him? and Ziba said to the king, Jonathan hath yet a son, who is lame in his feet.

World English Bible
9:3 The king said, Is there not yet any of the house of Saul, that I may show the kindness of God to him? Ziba said to the king, Jonathan has yet a son, who is lame of his feet.

Young's Literal Translation
9:3 And the king saith, `Is there not yet a man to the house of Saul, and I do with him the kindness of God?` And Ziba saith unto the king, `Jonathan hath yet a son -- lame.`

Modern Hebrew
ויאמר־לו המלך
איפה הוא ויאמר
ציבא אל־המלך
הנה־הוא בית מכיר
בן־ עמיאל בלו
דבר׃

Paleo-Hebrew (Before 585 B.C.)
9:4
-

- [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
9:4 VY'aMUr-LV HMLK 'aYPhH HV'a VY'aMUr TShYB'a 'aL-HMLK HNH-HV'a BYTh MKYUr BN- 'yMY'aL BLV DBUr.

Latin Vulgate
9:4 ubi inquit est et Siba ad regem ecce ait in domo est Machir filii Amihel in Lodabar

King James Version
9:4 And the king said unto him, Where is he? And Ziba said unto the king, Behold, he is in the house of Machir, the son of Ammiel, in Lodebar.

American Standard Version
9:4 And the king said unto him, Where is he? And Ziba said unto the king, Behold, he is in the house of Machir the son of Ammiel, in Lo-debar.

Bible in Basic English
9:4 And the king said to him, Where is he? And Ziba said to the king, He is in the house of Machir, the son of Ammiel, in Lo-debar.

Darby's English Translation
9:4 And the king said to him, Where is he? And Ziba said to the king, Behold, he is in the house of Machir the son of Ammiel, in Lodebar.

Douay Rheims Bible
9:4 Where is he? said he. And Siba said to the king: Behold he is in the house of Machir the son of Ammiel in Lodabar.

Noah Webster Bible
9:4 And the king said to him, Where is he? And Ziba said to the king, Behold, he is in the house of Machir, the son of Ammiel, in Lo-debar.

World English Bible
9:4 The king said to him, Where is he? Ziba said to the king, Behold, he is in the house of Machir the son of Ammiel, in Look-debar.

Young's Literal Translation
9:4 And the king saith to him, `Where is he?` and Ziba saith unto the king, `Lo, he is in the house of Machir, son of Ammiel, in Lo-Debar.`

Modern Hebrew
וישלח המלך דוד
ויקחהו מבית מכיר
בן־עמיאל מלו דבר׃

Paleo-Hebrew (Before 585 B.C.)
9:5

-
.

Hebrew Transliterated
9:5 VYShLCh HMLK DVD VYQChHV MBYTh MKYUr BN-'yMY'aL MLV DBUr.

Latin Vulgate
9:5 misit ergo rex David et tulit eum de domo Machir filii Amihel de Lodabar

King James Version
9:5 Then king David sent, and fetched him out of the house of Machir, the son of Ammiel, from Lodebar.

American Standard Version
9:5 Then king David sent, and fetched him out of the house of Machir the son of Ammiel, from Lo-debar.

Bible in Basic English
9:5 Then King David sent, and had him taken from Lo-debar, from the house of Machir, the son of Ammiel.

Darby's English Translation
9:5 And king David sent, and fetched him out of the house of Machir the son of Ammiel, from Lodebar.

Douay Rheims Bible
9:5 Then king David sent, and brought him out of the house of Machir the son of Ammiel of Lodabar.

Noah Webster Bible
9:5 Then king David sent, and brought him from the house of Machir, the son of Ammiel, from Lo-debar.

World English Bible
9:5 Then king David sent, and fetched him out of the house of Machir the son of Ammiel, from Look-debar.

Young's Literal Translation
9:5 And king David sendeth, and taketh him out of the house of Machir son of Ammiel, of Lo-Debar,

Modern Hebrew
ויבא מפיבשת
בן־יהונתן בן־שאול
אל־דוד ויפל
על־פניו וישתחו
ויאמר דוד מפיבשת
ויאמר הנה עבדך׃

Paleo-Hebrew (Before 585 B.C.)
9:6

- [image] [image] [image] [image] [image] [image] [image] [image] -
-
-

.

Hebrew Transliterated
9:6 VYB'a MPhYBShTh BN-YHVNThN BN-Sh'aVL 'aL-DVD VYPhL 'yL-PhNYV VYShThChV VY'aMUr DVD MPhYBShTh VY'aMUr HNH 'yBDK.

Latin Vulgate
9:6 cum autem venisset Mifiboseth filius Ionathan filii Saul ad David corruit in faciem suam et adoravit dixitque David Mifiboseth qui respondit adsum servus tuus

King James Version
9:6 Now when Mephibosheth, the son of Jonathan, the son of Saul, was come unto David, he fell on his face, and did reverence. And David said, Mephibosheth. And he answered, Behold thy servant!

American Standard Version
9:6 And Mephibosheth, the son of Jonathan, the son of Saul, came unto David, and fell on his face, and did obeisance. And David said, Mephibosheth. And he answered, Behold, thy servant!

Bible in Basic English
9:6 And Mephibosheth, the son of Jonathan, came to David, and falling down on his face, gave him honour. And David said, Mephibosheth. And answering he said, Your servant is here.

Darby's English Translation
9:6 And Mephibosheth, the son of Jonathan, the son of Saul, came to David, and fell on his face and did obeisance. And David said, Mephibosheth. And he said, Behold thy servant!

Douay Rheims Bible
9:6 And when Miphiboseth the son of Jonathan the son of Saul was come to David, he fell on his face and worshipped. And David said: Miphiboseth? And he answered: Behold thy servant.

Noah Webster Bible
9:6 Now when Mephibosheth, the son of Jonathan, the son of Saul, had come to David, he fell on his face, and did reverence. And David said, Mephibosheth. And he answered, Behold thy servant!

World English Bible
9:6 Mephibosheth, the son of Jonathan, the son of Saul, came to David, and fell on his face, and did obeisance. David said, Mephibosheth. He answered, Behold, your servant!

Young's Literal Translation
9:6 and Mephibosheth son of Jonathan, son of Saul, cometh unto David, and falleth on his face, and doth obeisance, and David saith, `Mephibosheth;` and he saith, `Lo, thy servant.`

Modern Hebrew
ויאמר לו דוד
אל־תירא כי עשה
אעשה עמך חסד
בעבור יהונתן אביך
והשבתי לך
את־כל־שדה שאול
אביך ואתה תאכל
לחם על־שלחני
תמיד׃

Paleo-Hebrew (Before 585 B.C.)
9:7

-

- [image] [image] -

. -

Hebrew Transliterated
9:7 VY'aMUr LV DVD 'aL-ThYUr'a KY 'yShH 'a'yShH 'yMK ChSD B'yBVUr YHVNThN 'aBYK VHShBThY LK 'aTh-KL-ShDH Sh'aVL 'aBYK V'aThH Th'aKL LChM 'yL-ShLChNY ThMYD.

Latin Vulgate
9:7 et ait ei David ne timeas quia faciens faciam in te misericordiam propter Ionathan patrem tuum et restituam tibi omnes agros Saul patris tui et tu comedes panem in mensa mea semper

King James Version
9:7 And David said unto him, Fear not: for I will surely shew thee kindness for Jonathan thy father's sake, and will restore thee all the land of Saul thy father; and thou shalt eat bread at my table continually.

American Standard Version
9:7 And David said unto him, Fear not; for I will surely show thee kindness for Jonathan thy father`s sake, and will restore thee all the land of Saul thy father; and thou shalt eat bread at my table continually.

Bible in Basic English
9:7 And David said to him, Have no fear: for truly I will be good to you, because of your father Jonathan, and I will give back to you all the land which was Saul's; and you will have a place at my table at all times.

Darby's English Translation
9:7 And David said to him, Fear not; for I will certainly shew thee kindness for Jonathan thy father`s sake, and will restore thee all the land of Saul thy father; and thou shalt eat bread at my table continually.

Douay Rheims Bible
9:7 And David said to him: Fear not, for I will surely shew thee mercy for Jonathan thy father's sake, and I will restore the lands of Saul thy father, and thou shalt eat bread at my table always.

Noah Webster Bible
9:7 And David said to him, Fear not: for I will surely show thee kindness for the sake of Jonathan thy father, and will restore thee all the land of Saul thy father; and thou shalt eat bread at my table continually.

World English Bible
9:7 David said to him, "Don`t be afraid of him; for I will surely show you kindness for Jonathan your father`s sake, and will restore you all the land of Saul your father; and you shall eat bread at my table continually.

Young's Literal Translation
9:7 And David saith to him, `Be not afraid; for I certainly do with thee kindness because of Jonathan thy father, and have given back to thee all the field of Saul thy father, and thou dost eat bread at my table continually.`

Modern Hebrew
וישתחו ויאמר מה
עבדך כי פנית
אל־הכלב המת אשר
כמוני׃

Paleo-Hebrew (Before 585 B.C.)
9:8

-
.

Hebrew Transliterated
9:8 VYShThChV VY'aMUr MH 'yBDK KY PhNYTh 'aL-HKLB HMTh 'aShUr KMVNY.

Latin Vulgate
9:8 qui adorans eum dixit quis ego sum servus tuus quoniam respexisti super canem mortuum similem mei

King James Version
9:8 And he bowed himself, and said, What is thy servant, that thou shouldest look upon such a dead dog as I am?

American Standard Version
9:8 And he did obeisance, and said, What is thy servant, that thou shouldest look upon such a dead dog as I am?

Bible in Basic English
9:8 And he went down on his face before the king, and said, What is your servant, for you to take note of a dead dog such as I am?

Darby's English Translation
9:8 And he bowed himself, and said, What is thy servant, that thou shouldest look upon such a dead dog as I am?

Douay Rheims Bible
9:8 He bowed down to him, and said: Who am I thy servant, that thou shouldst look upon such a dead dog as I am?

Noah Webster Bible
9:8 And he bowed himself, and said, What is thy servant, that thou shouldst look upon such a dead dog as I am?

World English Bible
9:8 He did obeisance, and said, What is your servant, that you should look on such a dead dog as I am?

Young's Literal Translation
9:8 And he boweth himself, and saith, `What is thy servant, that thou hast turned unto the dead dog -- such as I?`

Modern Hebrew
ויקרא המלך
אל־ציבא נער שאול
ויאמר אליו כל אשר
היה לשאול ולכל־
ביתו נתתי
לבן־אדניך׃

Paleo-Hebrew (Before 585 B.C.)
9:9

-

-

. -

Hebrew Transliterated
9:9 VYQUr'a HMLK 'aL-TShYB'a N'yUr Sh'aVL VY'aMUr 'aLYV KL 'aShUr HYH LSh'aVL VLKL- BYThV NThThY LBN-'aDNYK.

Latin Vulgate
9:9 vocavit itaque rex Sibam puerum Saul et dixit ei omnia quaecumque fuerunt Saul et universam domum eius dedi filio domini tui

King James Version
9:9 Then the king called to Ziba, Saul's servant, and said unto him, I have given unto thy master's son all that pertained to Saul and to all his house.

American Standard Version
9:9 Then the king called to Ziba, Saul`s servant, and said unto him, All that pertained to Saul and to all his house have I given unto thy master`s son.

Bible in Basic English
9:9 Then the king sent for Ziba, Saul's servant, and said to him, All the property of Saul and of his family I have given to your master's son.

Darby's English Translation
9:9 Then the king called Ziba, Saul`s servant, and said to him, I have given to thy master`s son all that belonged to Saul and to all his house.

Douay Rheims Bible
9:9 Then the king called Siba the servant of Saul, and said to him: All that belonged to Saul, and all his house, I have given to thy master's son.

Noah Webster Bible
9:9 Then the king called to Ziba, Saul's servant, and said to him, I have given to thy master's son all that pertained to Saul, and to all his house.

World English Bible
9:9 Then the king called to Ziba, Saul`s servant, and said to him, All that pertained to Saul and to all his house have I given to your master`s son.

Young's Literal Translation
9:9 And the king calleth unto Ziba servant of Saul, and saith unto him, `All that was to Saul and to all his house, I have given to the son of thy lord,

Modern Hebrew
ועבדת לו את־האדמה
אתה ובניך ועבדיך
והבאת והיה
לבן־אדניך לחם
ואכלו ומפיבשת
בן־אדניך יאכל
תמיד לחם על־שלחני
ולציבא חמשה עשר
בנים ועשרים
עבדים׃

Paleo-Hebrew (Before 585 B.C.)
9:10

-

-

-

-

.

Hebrew Transliterated
9:10 V'yBDTh LV 'aTh-H'aDMH 'aThH VBNYK V'yBDYK VHB'aTh VHYH LBN-'aDNYK LChM V'aKLV VMPhYBShTh BN-'aDNYK Y'aKL ThMYD LChM 'yL-ShLChNY VLTShYB'a ChMShH 'yShUr BNYM V'yShUrYM 'yBDYM.

Latin Vulgate
9:10 operare igitur ei terram tu et filii tui et servi tui et inferes filio domini tui cibos ut alatur Mifiboseth autem filius domini tui comedet semper panem super mensam meam erant autem Sibae quindecim filii et viginti servi

King James Version
9:10 Thou therefore, and thy sons, and thy servants, shall till the land for him, and thou shalt bring in the fruits, that thy master's son may have food to eat: but Mephibosheth thy master's son shall eat bread alway at my table. Now Ziba had fifteen sons and twenty servants.

American Standard Version
9:10 And thou shalt till the land for him, thou, and thy sons, and thy servants; and thou shalt bring in the fruits, that thy master`s son may have bread to eat: but Mephibosheth thy master`s son shall eat bread alway at my table. Now Ziba had fifteen sons and twenty servants.

Bible in Basic English
9:10 And you and your sons and your servants are to take care of the land for him, and get in the fruit of it, so that your master's son may have food: but Mephibosheth, your master's son, will have a place at my table at all times. Now Ziba had fifteen sons and twenty servants.

Darby's English Translation
9:10 And thou, and thy sons, and thy servants, shall till the land for him, and thou shalt bring in the fruits, that thy master`s son may have food to eat. And Mephibosheth thy master`s son shall eat bread at my table continually. Now Ziba had fifteen sons and twenty servants.

Douay Rheims Bible
9:10 Thou therefore and thy sons and thy servants shall till the land for him: and thou shalt bring in food for thy master's son, that he may be maintained: and Miphiboseth the son of thy master shall always eat bread at my table. And Siba had fifteen sons and twenty servants.

Noah Webster Bible
9:10 Thou therefore, and thy sons, and thy servants, shall till the land for him, and thou shalt bring in the fruits, that thy master's son may have food to eat: but Mephibosheth thy master's son shall eat bread always at my table. Now Ziba had fifteen sons and twenty servants.

World English Bible
9:10 You shall till the land for him, you, and your sons, and your servants; and you shall bring in the fruits, that your master`s son may have bread to eat: but Mephibosheth your master`s son shall eat bread always at my table. Now Ziba had fifteen sons and twenty servants.

Young's Literal Translation
9:10 and thou hast served for him the land, thou and thy sons, and thy servants, and hast brought in, and there hath been to the son of thy lord bread, and he hath eaten it; and Mephibosheth son of thy lord doth eat continually bread at my table;` and Ziba hath fifteen sons and twenty servants.

Modern Hebrew
ויאמר ציבא
אל־המלך ככל אשר
יצוה אדני המלך
את־עבדו כן יעשה
עבדך ומפיבשת אכל
על־שלחני כאחד
מבני המלך׃

Paleo-Hebrew (Before 585 B.C.)
9:11

-

-

-
.

Hebrew Transliterated
9:11 VY'aMUr TShYB'a 'aL-HMLK KKL 'aShUr YTShVH 'aDNY HMLK 'aTh-'yBDV KN Y'yShH 'yBDK VMPhYBShTh 'aKL 'yL-ShLChNY K'aChD MBNY HMLK.

Latin Vulgate
9:11 dixitque Siba ad regem sicut iussisti domine mi rex servo tuo sic faciet servus tuus et Mifiboseth comedet super mensam tuam quasi unus de filiis regis

King James Version
9:11 Then said Ziba unto the king, According to all that my lord the king hath commanded his servant, so shall thy servant do. As for Mephibosheth, said the king, he shall eat at my table, as one of the king's sons.

American Standard Version
9:11 Then said Ziba unto the king, According to all that my lord the king commandeth his servant, so shall thy servant do. As for Mephibosheth, said the king, he shall eat at my table, as one of the king`s sons.

Bible in Basic English
9:11 Then Ziba said to the king, Every order which you have given to your servant will be done. As for Mephibosheth, he had a place at David's table, like one of the king's sons.

Darby's English Translation
9:11 And Ziba said to the king, According to all that my lord the king has commanded his servant, so will thy servant do. And Mephibosheth said David shall eat at my table, as one of the king`s sons.

Douay Rheims Bible
9:11 And Siba said to the king: As thou my lord the king hast commanded thy servant, so will thy servant do: and Miphiboseth shall eat at my table, as one of the sons of the king.

Noah Webster Bible
9:11 Then said Ziba to the king, According to all that my lord the king hath commanded his servant, so shall thy servant do. As for Mephibosheth, said the king, he shall eat at my table, as one of the king's sons.

World English Bible
9:11 Then said Ziba to the king, According to all that my lord the king commands his servant, so shall your servant do. As for Mephibosheth, said the king, he shall eat at my table, as one of the king`s sons.

Young's Literal Translation
9:11 And Ziba saith unto the king, `According to all that my lord the king commandeth his servant, so doth thy servant;` as to Mephibosheth, `he is eating at my table (saith the king) as one of the sons of the king.`

Modern Hebrew
ולמפיבשת בן־קטן
ושמו מיכא וכל
מושב בית־ציבא
עבדים למפיבשת׃

Paleo-Hebrew (Before 585 B.C.)
9:12
-

-
.

Hebrew Transliterated
9:12 VLMPhYBShTh BN-QTN VShMV MYK'a VKL MVShB BYTh-TShYB'a 'yBDYM LMPhYBShTh.

Latin Vulgate
9:12 habebat autem Mifiboseth filium parvulum nomine Micha omnis vero cognatio domus Siba serviebat Mifiboseth

King James Version
9:12 And Mephibosheth had a young son, whose name was Micha. And all that dwelt in the house of Ziba were servants unto Mephibosheth.

American Standard Version
9:12 And Mephibosheth had a young son, whose name was Mica. And all that dwelt in the house of Ziba were servants unto Mephibosheth.

Bible in Basic English
9:12 And Mephibosheth had a young son named Mica. And all the people living in the house of Ziba were servants to Mephibosheth.

Darby's English Translation
9:12 And Mephibosheth had a young son, whose name was Mica. And all who dwelt in the house of Ziba were servants to Mephibosheth.

Douay Rheims Bible
9:12 And Miphiboseth had a young son whose name was Micha: and all the kindred of the house of Siba served Miphiboseth.

Noah Webster Bible
9:12 And Mephibosheth had a young son, whose name was Micah. And all that dwelt in the house of Ziba were servants to Mephibosheth.

World English Bible
9:12 Mephibosheth had a young son, whose name was Mica. All that lived in the house of Ziba were servants to Mephibosheth.

Young's Literal Translation
9:12 And Mephibosheth hath a young son, and his name is Micha, and every one dwelling in the house of Ziba are servants to Mephibosheth.

Modern Hebrew
ומפיבשת ישב
בירושלם כי
על־שלחן המלך תמיד
הוא אכל והוא פסח
שתי רגליו׃

Paleo-Hebrew (Before 585 B.C.)
9:13

-

.

Hebrew Transliterated
9:13 VMPhYBShTh YShB BYUrVShLM KY 'yL-ShLChN HMLK ThMYD HV'a 'aKL VHV'a PhSCh ShThY UrGLYV.

Latin Vulgate
9:13 porro Mifiboseth habitabat in Hierusalem quia de mensa regis iugiter vescebatur et erat claudus utroque pede

King James Version
9:13 So Mephibosheth dwelt in Jerusalem: for he did eat continually at the king's table; and was lame on both his feet.

American Standard Version
9:13 So Mephibosheth dwelt in Jerusalem; for he did eat continually at the king`s table. And he was lame in both his feet.

Bible in Basic English
9:13 So Mephibosheth went on living in Jerusalem; for he took all his meals at the king's table; and he had not the use of his feet.

Darby's English Translation
9:13 So Mephibosheth dwelt in Jerusalem; for he did eat continually at the king`s table. And he was lame on both his feet.

Douay Rheims Bible
9:13 But Miphiboseth dwelt in Jerusalem: because he ate always of the king's table: and he was lame of both feet.

Noah Webster Bible
9:13 So Mephibosheth dwelt in Jerusalem: for he ate continually at the king's table; and was lame in both his feet.

World English Bible
9:13 So Mephibosheth lived in Jerusalem; for he ate continually at the king`s table. He was lame in both his feet.

Young's Literal Translation
9:13 And Mephibosheth is dwelling in Jerusalem, for at the table of the king he is eating continually, and he is lame of his two feet.

2nd Samuel 10


2nd Samuel Chapter 10 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Samuel 9

The Second Book of Samuel

Chapter 10

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19
Modern Hebrew
ויהי אחרי־כן וימת
מלך בני עמון
וימלך חנון בנו
תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
10:1
-

.

Hebrew Transliterated
10:1 VYHY 'aChUrY-KN VYMTh MLK BNY 'yMVN VYMLK ChNVN BNV ThChThYV.

Latin Vulgate
10:1 factum est autem post haec ut moreretur rex filiorum Ammon et regnaret Anon filius eius pro eo

King James Version
10:1 And it came to pass after this, that the king of the children of Ammon died, and Hanun his son reigned in his stead.

American Standard Version
10:1 And it came to pass after this, that the king of the children of Ammon died, and Hanun his son reigned in his stead.

Bible in Basic English
10:1 Now after this, death came to the king of the children of Ammon, and Hanun, his son, became king in his place.

Darby's English Translation
10:1 And it came to pass after this that the king of the children of Ammon died, and Hanun his son reigned in his stead.

Douay Rheims Bible
10:1 And it came to pass after this, that the king of the children of Ammon died, and Hanon his son reigned in his stead.

Noah Webster Bible
10:1 And it came to pass after this, that the king of the children of Ammon died, and Hanun his son reigned in his stead.

World English Bible
10:1 It happened after this, that the king of the children of Ammon died, and Hanun his son reigned in his place.

Young's Literal Translation
10:1 And it cometh to pass afterwards, that the king of the Bene-Ammon dieth, and Hanun his son reigneth in his stead,

Modern Hebrew
ויאמר דוד
אעשה־חסד עם־חנון
בן־נחש כאשר עשה
אביו עמדי חסד
וישלח דוד לנחמו
ביד־עבדיו אל־אביו
ויבאו עבדי דוד
ארץ בני עמון׃

Paleo-Hebrew (Before 585 B.C.)
10:2

- [image] [image] [image] [image] [image] -
-

-
-

.

Hebrew Transliterated
10:2 VY'aMUr DVD 'a'yShH-ChSD 'yM-ChNVN BN-NChSh K'aShUr 'yShH 'aBYV 'yMDY ChSD VYShLCh DVD LNChMV BYD-'yBDYV 'aL-'aBYV VYB'aV 'yBDY DVD 'aUrTSh BNY 'yMVN.

Latin Vulgate
10:2 dixitque David faciam misericordiam cum Anon filio Naas sicut fecit pater eius mecum misericordiam misit ergo David consolans eum per servos suos super patris interitu cum autem venissent servi David in terram filiorum Ammon

King James Version
10:2 Then said David, I will shew kindness unto Hanun the son of Nahash, as his father shewed kindness unto me. And David sent to comfort him by the hand of his servants for his father. And David's servants came into the land of the children of Ammon.

American Standard Version
10:2 And David said, I will show kindness unto Hanun the son of Nahash, as his father showed kindness unto me. So David sent by his servants to comfort him concerning his father. And David`s servants came into the land of the children of Ammon.

Bible in Basic English
10:2 And David said, I will be a friend to Hanun, the son of Nahash, as his father was a friend to me. So David sent his servants, to give him words of comfort on account of his father. And David's servants came into the land of the children of Ammon.

Darby's English Translation
10:2 And David said, I will shew kindness to Hanun the son of Nahash, as his father shewed kindness to me. And David sent to comfort him by the hand of his servants for his father. And David`s servants came into the land of the children of Ammon.

Douay Rheims Bible
10:2 And David said: I Will shew kindness to Hanon the son of Daas, as his father shewed kindness to me. So David sent his servants to comfort him for the death of his father. But when the servants of David were come into the land of the children of Ammon,

Noah Webster Bible
10:2 Then said David, I will show kindness to Hanun the son of Nahash, as his father showed kindness to me. And David sent to comfort him by the hand of his servants for his father. And David's servants came into the land of the children of Ammon.

World English Bible
10:2 David said, I will show kindness to Hanun the son of Nahash, as his father showed kindness to me. So David sent by his servants to comfort him concerning his father. David`s servants came into the land of the children of Ammon.

Young's Literal Translation
10:2 and David saith, `I do kindness with Hanun son of Nahash, as his father did with me kindness;` and David sendeth to comfort him by the hand of his servants concerning his father, and the servants of David come in to the land of the Bene-Ammon.

Modern Hebrew
ויאמרו שרי
בני־עמון אל־חנון
אדניהם המכבד דוד
את־אביך בעיניך
כי־שלח לך מנחמים
הלוא בעבור חקור
את־העיר ולרגלה
ולהפכה שלח דוד
את־עבדיו אליך׃

Paleo-Hebrew (Before 585 B.C.)
10:3

- [image] [image] [image] [image] [image] [image] -

-
-

-

. -

Hebrew Transliterated
10:3 VY'aMUrV ShUrY BNY-'yMVN 'aL-ChNVN 'aDNYHM HMKBD DVD 'aTh-'aBYK B'yYNYK KY-ShLCh LK MNChMYM HLV'a B'yBVUr ChQVUr 'aTh-H'yYUr VLUrGLH VLHPhKH ShLCh DVD 'aTh-'yBDYV 'aLYK.

Latin Vulgate
10:3 dixerunt principes filiorum Ammon ad Anon dominum suum putas quod propter honorem patris tui David miserit ad te consolatores et non ideo ut investigaret et exploraret civitatem et everteret eam misit David servos suos ad te

King James Version
10:3 And the princes of the children of Ammon said unto Hanun their lord, Thinkest thou that David doth honour thy father, that he hath sent comforters unto thee? hath not David rather sent his servants unto thee, to search the city, and to spy it out, and to overthrow it?

American Standard Version
10:3 But the princes of the children of Ammon said unto Hanun their lord, Thinkest thou that David doth honor thy father, in that he hath sent comforters unto thee? hath not David sent his servants unto thee to search the city, and to spy it out, and to overthrow it?

Bible in Basic English
10:3 But the chiefs of the children of Ammon said to Hanun their lord, Does it seem to you that David is honouring your father by sending comforters to you? has he not sent his servants to go through the town and make secret observation of it, and overcome it?

Darby's English Translation
10:3 And the princes of the children of Ammon said to Hanun their lord, Is it, in thine eyes, to honour thy father that David has sent comforters to thee? Is it not to search the city and to spy it out, and to overthrow it, that David has sent his servants to thee?

Douay Rheims Bible
10:3 The princes of the children of Ammon said to Hanon their lord: Thinkest thou that for the honour of thy father, David hath sent comforters to thee, and hath not David rather sent his servants to thee to search, and spy into the city, and overthrow it?

Noah Webster Bible
10:3 And the princes of the children of Ammon said to Hanun their lord, Thinkest thou that David doth honor thy father, that he hath sent comforters to thee? hath not David rather sent his servants to thee, to search the city, and to spy it out, and to overthrow it?

World English Bible
10:3 But the princes of the children of Ammon said to Hanun their lord, Do you think that David honors your father, in that he has sent comforters to you? Hasn`t David sent his servants to you to search the city, and to spy it out, and to overthrow it?

Young's Literal Translation
10:3 And the heads of the Bene-Ammon say unto Hanun their lord, `Is David honouring thy father in thine eyes because he hath sent to thee comforters? for to search the city, and to spy it, and to overthrow it, hath not David sent his servants unto thee?`

Modern Hebrew
ויקח חנון את־עבדי
דוד ויגלח את־חצי
זקנם ויכרת
את־מדויהם בחצי עד
שתותיהם וישלחם׃

Paleo-Hebrew (Before 585 B.C.)
10:4

-
-

-

.

Hebrew Transliterated
10:4 VYQCh ChNVN 'aTh-'yBDY DVD VYGLCh 'aTh-ChTShY ZQNM VYKUrTh 'aTh-MDVYHM BChTShY 'yD ShThVThYHM VYShLChM.

Latin Vulgate
10:4 tulit itaque Anon servos David rasitque dimidiam partem barbae eorum et praecidit vestes eorum medias usque ad nates et dimisit eos

King James Version
10:4 Wherefore Hanun took David's servants, and shaved off the one half of their beards, and cut off their garments in the middle, even to their buttocks, and sent them away.

American Standard Version
10:4 So Hanun took David`s servants, and shaved off the one half of their beards, and cut off their garments in the middle, even to their buttocks, and sent them away.

Bible in Basic English
10:4 So Hanun took David's servants, and after cutting off half the hair on their chins, and cutting off the skirts of their robes up to the middle, he sent them away.

Darby's English Translation
10:4 And Hanun took David`s servants, and had the one half of their beards shaved off, and their raiment cut off in the midst, as far as their buttocks, and sent them away.

Douay Rheims Bible
10:4 Wherefore Hanon took the servants of David, and shaved off the one half of their beards, and cut away half of their garments even to the buttocks, and sent them away.

Noah Webster Bible
10:4 Wherefore Hanun took David's servants, and shaved off the one half of their beards, and cut off their garments in the middle, even to their buttocks, and sent them away.

World English Bible
10:4 So Hanun took David`s servants, and shaved off the one half of their beards, and cut off their garments in the middle, even to their buttocks, and sent them away.

Young's Literal Translation
10:4 And Hanun taketh the servants of David, and shaveth off the half of their beard, and cutteth off their long robes in the midst -- unto their buttocks, and sendeth them away;

Modern Hebrew
ויגדו לדוד וישלח
לקראתם כי־היו
האנשים נכלמים מאד
ויאמר המלך שבו
בירחו עד־יצמח
זקנכם ושבתם׃

Paleo-Hebrew (Before 585 B.C.)
10:5

-

-
.

Hebrew Transliterated
10:5 VYGDV LDVD VYShLCh LQUr'aThM KY-HYV H'aNShYM NKLMYM M'aD VY'aMUr HMLK ShBV BYUrChV 'yD-YTShMCh ZQNKM VShBThM.

Latin Vulgate
10:5 quod cum nuntiatum esset David misit in occursum eorum erant enim viri confusi turpiter valde et mandavit eis David manete Hiericho donec crescat barba vestra et tunc revertimini

King James Version
10:5 When they told it unto David, he sent to meet them, because the men were greatly ashamed: and the king said, Tarry at Jericho until your beards be grown, and then return.

American Standard Version
10:5 When they told it unto David, he sent to meet them; for the men were greatly ashamed. And the king said, Tarry at Jericho until your beards be grown, and then return.

Bible in Basic English
10:5 When David had news of it, he sent men out with the purpose of meeting them on their way, for the men were greatly shamed: and the king said, Go to Jericho till your hair is long again, and then come back.

Darby's English Translation
10:5 And they told it to David; and he sent to meet them, for the men were greatly ashamed. And the king said, Abide at Jericho until your beards be grown, and then return.

Douay Rheims Bible
10:5 When this was told David, he sent to meet them: for the men were sadly put to confusion, and David commanded them, saying: Stay at Jericho, till your beards be grown, and then return.

Noah Webster Bible
10:5 When they told it to David, he sent to meet them, because the men were greatly ashamed. And the king said, Tarry at Jericho until your beards are grown, and then return.

World English Bible
10:5 When they told it to David, he sent to meet them; for the men were greatly ashamed. The king said, Wait at Jericho until your beards be grown, and then return.

Young's Literal Translation
10:5 and they declare it to David, and he sendeth to meet them, for the men have been greatly ashamed, and the king saith, `Abide in Jericho till your beard doth spring up -- then ye have returned.`

Modern Hebrew
ויראו בני עמון כי
נבאשו בדוד וישלחו
בני־עמון וישכרו
את־ארם בית־רחוב
ואת־ארם צובא
עשרים אלף רגלי
ואת־מלך מעכה אלף
איש ואיש טוב
שנים־עשר אלף איש׃

Paleo-Hebrew (Before 585 B.C.)
10:6

-
-
- [image] [image] [image] [image] [image] [image] [image] -

-

-
.

Hebrew Transliterated
10:6 VYUr'aV BNY 'yMVN KY NB'aShV BDVD VYShLChV BNY-'yMVN VYShKUrV 'aTh-'aUrM BYTh-UrChVB V'aTh-'aUrM TShVB'a 'yShUrYM 'aLPh UrGLY V'aTh-MLK M'yKH 'aLPh 'aYSh V'aYSh TVB ShNYM-'yShUr 'aLPh 'aYSh.

Latin Vulgate
10:6 videntes autem filii Ammon quod iniuriam fecissent David miserunt et conduxerunt mercede Syrum Roob et Syrum Soba viginti milia peditum et a rege Maacha mille viros et ab Histob duodecim milia virorum

King James Version
10:6 And when the children of Ammon saw that they stank before David, the children of Ammon sent and hired the Syrians of Bethrehob, and the Syrians of Zoba, twenty thousand footmen, and of king Maacah a thousand men, and of Ishtob twelve thousand men.

American Standard Version
10:6 And when the children of Ammon saw that they were become odious to David, the children of Ammon sent and hired the Syrians of Beth-rehob, and the Syrians of Zobah, twenty thousand footmen, and the king of Maacah with a thousand men, and the men of Tob twelve thousand men.

Bible in Basic English
10:6 And when the children of Ammon saw that they had made themselves hated by David, they sent to the Aramaeans of Beth-rehob and Zobah, and got for payment twenty thousand footmen, and they got from the king of Maacah a thousand men, and from Tob twelve thousand.

Darby's English Translation
10:6 And the children of Ammon saw that they had made themselves odious to David; and the children of Ammon sent and hired the Syrians of Beth-Rehob, and the Syrians of Zoba, twenty thousand footmen, and the king of Maacah with a thousand men, and the men of Tob twelve thousand men.

Douay Rheims Bible
10:6 And the children of Ammon seeing that they had done an injury to David, Bent and hired the Syrians of Rohob, and the Syrians of Soba, twenty thousand footmen, and of the king of Maacha a thousand men, and of Istob twelve thousand men.

Noah Webster Bible
10:6 And when the children of Ammon saw that they had made themselves odious before David, the children of Ammon sent and hired the Syrians of Beth-rehob, and the Syrians of Zoba, twenty thousand footmen, and of king Maacah a thousand men, and of Ish-tob twelve thousand men.

World English Bible
10:6 When the children of Ammon saw that they were become odious to David, the children of Ammon sent and hired the Syrians of Beth-rehob, and the Syrians of Zobah, twenty thousand footmen, and the king of Maacah with one thousand men, and the men of Tob twelve thousand men.

Young's Literal Translation
10:6 And the Bene-Ammon see that they have been abhorred by David, and the Bene-Ammon send and hire Aram of Beth-Rehob, and Aram of Zoba, twenty thousand footmen, and the king of Maacah with a thousand men, and Ish-Tob with twelve thousand men;

Modern Hebrew
וישמע דוד וישלח
את־יואב ואת
כל־הצבא הגברים׃

Paleo-Hebrew (Before 585 B.C.)
10:7

-
-
.

Hebrew Transliterated
10:7 VYShM'y DVD VYShLCh 'aTh-YV'aB V'aTh KL-HTShB'a HGBUrYM.

Latin Vulgate
10:7 quod cum audisset David misit Ioab et omnem exercitum bellatorum

King James Version
10:7 And when David heard of it, he sent Joab, and all the host of the mighty men.

American Standard Version
10:7 And when David heard of it, he sent Joab, and all the host of the mighty men.

Bible in Basic English
10:7 And hearing of this, David sent Joab and all the army and the best fighting-men.

Darby's English Translation
10:7 And David heard of it, and he sent Joab, and all the host, the mighty men.

Douay Rheims Bible
10:7 And when David heard this, he sent Joab and the whole army of warriors.

Noah Webster Bible
10:7 And when David heard of it, he sent Joab, and all the host of the mighty men.

World English Bible
10:7 When David heard of it, he sent Joab, and all the host of the mighty men.

Young's Literal Translation
10:7 and David heareth, and sendeth Joab, and all the host -- the mighty men.

Modern Hebrew
ויצאו בני עמון
ויערכו מלחמה פתח
השער וארם צובא
ורחוב ואיש־טוב
ומעכה לבדם בשדה׃

Paleo-Hebrew (Before 585 B.C.)
10:8

-
.

Hebrew Transliterated
10:8 VYTSh'aV BNY 'yMVN VY'yUrKV MLChMH PhThCh HSh'yUr V'aUrM TShVB'a VUrChVB V'aYSh-TVB VM'yKH LBDM BShDH.

Latin Vulgate
10:8 egressi sunt ergo filii Ammon et direxerunt aciem ante ipsum introitum portae Syrus autem Soba et Roob et Histob et Maacha seorsum erant in campo

King James Version
10:8 And the children of Ammon came out, and put the battle in array at the entering in of the gate: and the Syrians of Zoba, and of Rehob, and Ishtob, and Maacah, were by themselves in the field.

American Standard Version
10:8 And the children of Ammon came out, and put the battle in array at the entrance of the gate: and the Syrians of Zobah and of Rehob, and the men of Tob and Maacah, were by themselves in the field.

Bible in Basic English
10:8 And the children of Ammon came out and put their forces in position at the way into the town: and the Aramaeans of Zobah and of Rehob, with the men of Tob and Maacah, were by themselves in the field.

Darby's English Translation
10:8 And the children of Ammon came out, and put the battle in array at the entrance of the gate; and the Syrians of Zoba and of Rehob, and the men of Tob and Maacah were by themselves in the field.

Douay Rheims Bible
10:8 And the children of Ammon came out, and set their men in array at the entering in of the gate: but the Syrians of Soba, and of Rohob, and of Istob, and of Maacha were by themselves in the field.

Noah Webster Bible
10:8 And the children of Ammon came out, and put the battle in array at the entrance of the gate: and the Syrians of Zoba, and of Rehob, and Ish-tob, and Maacah, were by themselves in the field.

World English Bible
10:8 The children of Ammon came out, and put the battle in array at the entrance of the gate: and the Syrians of Zobah and of Rehob, and the men of Tob and Maacah, were by themselves in the field.

Young's Literal Translation
10:8 And the Bene-Ammon come out, and set battle in array, at the opening of the gate, and Aram of Zoba, and Rehob, and Ish-Tob, and Maacah, are by themselves in the field;

Modern Hebrew
וירא יואב כי־היתה
אליו פני המלחמה
מפנים ומאחור
ויבחר מכל בחורי
בישראל ויערך
לקראת ארם׃

Paleo-Hebrew (Before 585 B.C.)
10:9

-

.

Hebrew Transliterated
10:9 VYUr'a YV'aB KY-HYThH 'aLYV PhNY HMLChMH MPhNYM VM'aChVUr VYBChUr MKL BChVUrY BYShUr'aL VY'yUrK LQUr'aTh 'aUrM.

Latin Vulgate
10:9 videns igitur Ioab quod praeparatum esset adversum se proelium et ex adverso et post tergum elegit ex omnibus electis Israhel et instruxit aciem contra Syrum

King James Version
10:9 When Joab saw that the front of the battle was against him before and behind, he chose of all the choice men of Israel, and put them in array against the Syrians:

American Standard Version
10:9 Now when Joab saw that the battle was set against him before and behind, he chose of all the choice men of Israel, and put them in array against the Syrians:

Bible in Basic English
10:9 Now when Joab saw that their forces were in position against him in front and at his back, he took the best of the men of Israel and put them in line against the Aramaeans;

Darby's English Translation
10:9 And Joab saw that the front of the battle was against him before and behind; and he chose out of all the choice men of Israel, and put them in array against the Syrians;

Douay Rheims Bible
10:9 Then Joab seeing that the battle was prepared against him, both before and behind, chose of all the choice men of Israel, and put them in array against the Syrians:

Noah Webster Bible
10:9 When Joab saw that the front of the battle was against him before and behind, he selected of all the choice men of Israel, and put them in array against the Syrians:

World English Bible
10:9 Now when Joab saw that the battle was set against him before and behind, he chose of all the choice men of Israel, and put them in array against the Syrians:

Young's Literal Translation
10:9 and Joab seeth that the front of the battle hath been unto him before and behind, and he chooseth of all the chosen in Israel, and setteth in array to meet Aram,

Modern Hebrew
ואת יתר העם נתן
ביד אבשי אחיו
ויערך לקראת בני
עמון׃

Paleo-Hebrew (Before 585 B.C.)
10:10

.

Hebrew Transliterated
10:10 V'aTh YThUr H'yM NThN BYD 'aBShY 'aChYV VY'yUrK LQUr'aTh BNY 'yMVN.

Latin Vulgate
10:10 reliquam autem partem populi tradidit Abisai fratri suo qui direxit aciem adversum filios Ammon

King James Version
10:10 And the rest of the people he delivered into the hand of Abishai his brother, that he might put them in array against the children of Ammon.

American Standard Version
10:10 And the rest of the people he committed into the hand of Abishai his brother; and he put them in array against the children of Ammon.

Bible in Basic English
10:10 And the rest of the people he put in position against the children of Ammon, with Abishai, his brother, at their head.

Darby's English Translation
10:10 and the rest of the people he gave into the hand of Abishai his brother that he might array them against the children of Ammon.

Douay Rheims Bible
10:10 And the rest of the people he delivered to Abisai his brother, who set them in array against the children of Ammon.

Noah Webster Bible
10:10 And the rest of the people he delivered into the hand of Abishai his brother, that he might put them in array against the children of Ammon.

World English Bible
10:10 The rest of the people he committed into the hand of Abishai his brother; and he put them in array against the children of Ammon.

Young's Literal Translation
10:10 and the rest of the people he hath given into the hand of Abishai his brother, and setteth in array to meet the Bene-Ammon.

Modern Hebrew
ויאמר אם־תחזק ארם
ממני והיתה לי
לישועה ואם־בני
עמון יחזקו ממך
והלכתי להושיע לך׃

Paleo-Hebrew (Before 585 B.C.)
10:11
-

-

.

Hebrew Transliterated
10:11 VY'aMUr 'aM-ThChZQ 'aUrM MMNY VHYThH LY LYShV'yH V'aM-BNY 'yMVN YChZQV MMK VHLKThY LHVShY'y LK.

Latin Vulgate
10:11 et ait Ioab si praevaluerint adversum me Syri eris mihi in adiutorium si autem filii Ammon praevaluerint adversum te auxiliabor tibi

King James Version
10:11 And he said, If the Syrians be too strong for me, then thou shalt help me: but if the children of Ammon be too strong for thee, then I will come and help thee.

American Standard Version
10:11 And he said, If the Syrians be too strong for me, then thou shalt help me; but if the children of Ammon be too strong for thee, then I will come and help thee.

Bible in Basic English
10:11 And he said, If the Aramaeans are stronger and get the better of me, then you are to come to my help; but if the children of Ammon get the better of you, I will come to your help.

Darby's English Translation
10:11 And he said, If the Syrians be too strong for me, then thou shalt help me; and if the children of Ammon be too strong for thee, then I will come and help thee.

Douay Rheims Bible
10:11 And Joab said: If the Syrians are too strong for me, then thou shalt help me: but if the children of Ammon are too strong for thee, then I will help thee.

Noah Webster Bible
10:11 And he said, If the Syrians shall be too strong for me, then thou shalt help me: but if the children of Ammon shall be too strong for thee, then I will come and help thee.

World English Bible
10:11 He said, If the Syrians be too strong for me, then you shall help me; but if the children of Ammon be too strong for you, then I will come and help you.

Young's Literal Translation
10:11 And he saith, `If Aram be stronger than I, then thou hast been to me for salvation, and if the Bene-Ammon be stronger than thou, then I have come to give salvation to thee;

Modern Hebrew
חזק ונתחזק
בעד־עמנו ובעד ערי
אלהינו ויהוה יעשה
הטוב בעיניו׃

Paleo-Hebrew (Before 585 B.C.)
10:12

-

.

Hebrew Transliterated
10:12 ChZQ VNThChZQ B'yD-'yMNV VB'yD 'yUrY 'aLHYNV VYHVH Y'yShH HTVB B'yYNYV.

Latin Vulgate
10:12 esto vir fortis et pugnemus pro populo nostro et civitate Dei nostri Dominus autem faciet quod bonum est in conspectu suo

King James Version
10:12 Be of good courage, and let us play the men for our people, and for the cities of our God: and the LORD do that which seemeth him good.

American Standard Version
10:12 Be of good courage, and let us play the man for our people, and for the cities of our God: and Jehovah do that which seemeth him good.

Bible in Basic English
10:12 Take heart, and let us be strong for our people and for the towns of our God, and may the Lord do what seems good to him.

Darby's English Translation
10:12 Be strong, and let us shew ourselves valiant for our people and for the cities of our God; and Jehovah do what is good in his sight.

Douay Rheims Bible
10:12 Be of good courage, and let us fight for our people, and for the city of our God: and the Lord will do what is good in his sight.

Noah Webster Bible
10:12 Be of good courage, and let us play the men for our people, and for the cities of our God: and the LORD do that which seemeth him good.

World English Bible
10:12 Be of good courage, and let us play the man for our people, and for the cities of our God: and Yahweh do that which seems him good.

Young's Literal Translation
10:12 be strong and strengthen thyself for our people, and for the cities of our God, and Jehovah doth that which is good in His eyes.`

Modern Hebrew
ויגש יואב והעם
אשר עמו למלחמה
בארם וינסו מפניו׃

Paleo-Hebrew (Before 585 B.C.)
10:13

.

Hebrew Transliterated
10:13 VYGSh YV'aB VH'yM 'aShUr 'yMV LMLChMH B'aUrM VYNSV MPhNYV.

Latin Vulgate
10:13 iniit itaque Ioab et populus qui erat cum eo certamen contra Syros qui statim fugerunt a facie eius

King James Version
10:13 And Joab drew nigh, and the people that were with him, unto the battle against the Syrians: and they fled before him.

American Standard Version
10:13 So Joab and the people that were with him drew nigh unto the battle against the Syrians: and they fled before him.

Bible in Basic English
10:13 Then Joab and the people with him went forward to the fight against the Aramaeans, and they went in flight before him.

Darby's English Translation
10:13 And Joab drew near, and the people that were with him, unto the battle against the Syrians; and they fled before him.

Douay Rheims Bible
10:13 And Joab and the people that were with him, began to fight against the Syrians: and they immediately fled before him.

Noah Webster Bible
10:13 And Joab and the people that were with him drew near to the battle against the Syrians: and they fled before him.

World English Bible
10:13 So Joab and the people who were with him drew near to the battle against the Syrians: and they fled before him.

Young's Literal Translation
10:13 And Joab draweth nigh, and the people who are with him, to battle against Aram, and they flee from his presence;

Modern Hebrew
ובני עמון ראו
כי־נס ארם וינסו
מפני אבישי ויבאו
העיר וישב יואב
מעל בני עמון ויבא
ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
10:14

-

.

Hebrew Transliterated
10:14 VBNY 'yMVN Ur'aV KY-NS 'aUrM VYNSV MPhNY 'aBYShY VYB'aV H'yYUr VYShB YV'aB M'yL BNY 'yMVN VYB'a YUrVShLM.

Latin Vulgate
10:14 filii autem Ammon videntes quod fugissent Syri fugerunt et ipsi a facie Abisai et ingressi sunt civitatem reversusque est Ioab a filiis Ammon et venit Hierusalem

King James Version
10:14 And when the children of Ammon saw that the Syrians were fled, then fled they also before Abishai, and entered into the city. So Joab returned from the children of Ammon, and came to Jerusalem.

American Standard Version
10:14 And when the children of Ammon saw that the Syrians were fled, they likewise fled before Abishai, and entered into the city. Then Joab returned from the children of Ammon, and came to Jerusalem.

Bible in Basic English
10:14 And when the children of Ammon saw the flight of the Aramaeans, they themselves went in flight from Abishai, and came into the town. So Joab went back from fighting the children of Ammon and came to Jerusalem.

Darby's English Translation
10:14 And when the children of Ammon saw that the Syrians fled, they fled before Abishai, and entered into the city. And Joab returned from the children of Ammon, and came to Jerusalem.

Douay Rheims Bible
10:14 And the children of Ammon seeing that the Syrians were fled, they fled also before Abisai, and entered into the city: and Joab returned from the children of Ammon, and came to Jerusalem.

Noah Webster Bible
10:14 And when the children of Ammon saw that the Syrians had fled, then fled they also before Abishai, and entered into the city. So Joab returned from the children of Ammon, and came to Jerusalem.

World English Bible
10:14 When the children of Ammon saw that the Syrians were fled, they likewise fled before Abishai, and entered into the city. Then Joab returned from the children of Ammon, and came to Jerusalem.

Young's Literal Translation
10:14 and the Bene-Ammon have seen that Aram hath fled, and they flee from the presence of Abishai, and go in to the city; and Joab turneth back from the Bene-Ammon, and cometh in to Jerusalem.

Modern Hebrew
וירא ארם כי נגף
לפני ישראל ויאספו
יחד׃

Paleo-Hebrew (Before 585 B.C.)
10:15

.

Hebrew Transliterated
10:15 VYUr'a 'aUrM KY NGPh LPhNY YShUr'aL VY'aSPhV YChD.

Latin Vulgate
10:15 videntes igitur Syri quoniam corruissent coram Israhel congregati sunt pariter

King James Version
10:15 And when the Syrians saw that they were smitten before Israel, they gathered themselves together.

American Standard Version
10:15 And when the Syrians saw that they were put to the worse before Israel, they gathered themselves together.

Bible in Basic English
10:15 And when the Aramaeans saw that Israel had overcome them, they got themselves together.

Darby's English Translation
10:15 And when the Syrians saw that they were routed before Israel, they gathered themselves together.

Douay Rheims Bible
10:15 Then the Syrians seeing that they had fallen before Israel, gathered themselves together.

Noah Webster Bible
10:15 And when the Syrians saw that they were smitten before Israel, they assembled themselves.

World English Bible
10:15 When the Syrians saw that they were put to the worse before Israel, they gathered themselves together.

Young's Literal Translation
10:15 And Aram seeth that it is smitten before Israel, and they are gathered together;

Modern Hebrew
וישלח הדדעזר ויצא
את־ארם אשר מעבר
הנהר ויבאו חילם
ושובך שר־ צבא
הדדעזר לפניהם׃

Paleo-Hebrew (Before 585 B.C.)
10:16

-

-
.

Hebrew Transliterated
10:16 VYShLCh HDD'yZUr VYTSh'a 'aTh-'aUrM 'aShUr M'yBUr HNHUr VYB'aV ChYLM VShVBK ShUr- TShB'a HDD'yZUr LPhNYHM.

Latin Vulgate
10:16 misitque Adadezer et eduxit Syros qui erant trans Fluvium et adduxit exercitum eorum Sobach autem magister militiae Adadezer erat princeps eorum

King James Version
10:16 And Hadarezer sent, and brought out the Syrians that were beyond the river: and they came to Helam; and Shobach the captain of the host of Hadarezer went before them.

American Standard Version
10:16 And Hadarezer sent, and brought out the Syrians that were beyond the River: and they came to Helam, with Shobach the captain of the host of Hadarezer at their head.

Bible in Basic English
10:16 And Hadadezer sent for the Aramaeans who were on the other side of the River: and they came to Helam, with Shobach, the captain of Hadadezer's army, at their head.

Darby's English Translation
10:16 And Hadarezer sent, and drew forth the Syrians that were beyond the river; and they came to Helam; and Shobach the captain of the host of Hadarezer went before them.

Douay Rheims Bible
10:16 And Adarezer sent and fetched the Syrians, that were beyond the river, and brought over their army: and Sobach, the captain of the host of Adarezer, was their general.

Noah Webster Bible
10:16 And Hadarezer sent, and brought out the Syrians that were beyond the river: and they came to Helam; and Shobach the captain of the host of Hadarezer went before them.

World English Bible
10:16 Hadarezer sent, and brought out the Syrians who were beyond the River: and they came to Helam, with Shobach the captain of the host of Hadarezer at their head.

Young's Literal Translation
10:16 and Hadadezer sendeth, and bringeth out Aram which is beyond the River, and they come in to Helam, and Shobach head of the host of Hadadezer is before them.

Modern Hebrew
ויגד לדוד ויאסף
את־כל־ישראל ויעבר
את־הירדן ויבא
חלאמה ויערכו ארם
לקראת דוד וילחמו
עמו׃

Paleo-Hebrew (Before 585 B.C.)
10:17

- [image] [image] -
-

.

Hebrew Transliterated
10:17 VYGD LDVD VY'aSPh 'aTh-KL-YShUr'aL VY'yBUr 'aTh-HYUrDN VYB'a ChL'aMH VY'yUrKV 'aUrM LQUr'aTh DVD VYLChMV 'yMV.

Latin Vulgate
10:17 quod cum nuntiatum esset David contraxit omnem Israhelem et transivit Iordanem venitque in Helema et direxerunt aciem Syri ex adverso David et pugnaverunt contra eum

King James Version
10:17 And when it was told David, he gathered all Israel together, and passed over Jordan, and came to Helam. And the Syrians set themselves in array against David, and fought with him.

American Standard Version
10:17 And it was told David; and he gathered all Israel together, and passed over the Jordan, and came to Helam. And the Syrians set themselves in array against David, and fought with him.

Bible in Basic English
10:17 And word of this was given to David: and he got all Israel together and went over Jordan and came to Helam. And the Aramaeans put their forces in position against David, and made an attack on him.

Darby's English Translation
10:17 And it was told David; and he gathered all Israel, and passed over the Jordan, and came to Helam. And the Syrians set themselves in array against David, and fought with him.

Douay Rheims Bible
10:17 And when this was told David, he gathered all Israel together, and passed over the Jordan, and came to Helam: and the Syrians set themselves in array against David, and fought against him.

Noah Webster Bible
10:17 And when it was told David, he assembled all Israel, and passed over Jordan, and came to Helam. And the Syrians set themselves in array against David, and fought with him.

World English Bible
10:17 It was told David; and he gathered all Israel together, and passed over the Jordan, and came to Helam. The Syrians set themselves in array against David, and fought with him.

Young's Literal Translation
10:17 And it is declared to David, and he gathereth all Israel, and passeth over the Jordan, and cometh in to Helam, and Aram setteth itself in array to meet David, and they fight with him;

Modern Hebrew
וינס ארם מפני
ישראל ויהרג דוד
מארם שבע מאות רכב
וארבעים אלף פרשים
ואת שובך שר־צבאו
הכה וימת שם׃

Paleo-Hebrew (Before 585 B.C.)
10:18

-

.

Hebrew Transliterated
10:18 VYNS 'aUrM MPhNY YShUr'aL VYHUrG DVD M'aUrM ShB'y M'aVTh UrKB V'aUrB'yYM 'aLPh PhUrShYM V'aTh ShVBK ShUr-TShB'aV HKH VYMTh ShM.

Latin Vulgate
10:18 fugeruntque Syri a facie Israhel et occidit David de Syris septingentos currus et quadraginta milia equitum et Sobach principem militiae percussit qui statim mortuus est

King James Version
10:18 And the Syrians fled before Israel; and David slew the men of seven hundred chariots of the Syrians, and forty thousand horsemen, and smote Shobach the captain of their host, who died there.

American Standard Version
10:18 And the Syrians fled before Israel; and David slew of the Syrians the men of seven hundred chariots, and forty thousand horsemen, and smote Shobach the captain of their host, so that he died there.

Bible in Basic English
10:18 And the Aramaeans went in flight before Israel; and David put to the sword the men of seven hundred Aramaean war-carriages and forty thousand footmen, and Shobach, the captain of the army, was wounded, and came to his death there.

Darby's English Translation
10:18 And the Syrians fled before Israel; and David slew of the Syrians seven hundred in chariots, and forty thousand horsemen, and smote Shobach the captain of their host, who died there.

Douay Rheims Bible
10:18 And the Syrians fled before Israel, and David slew of the Syrians the men of seven hundred chariots, and forty thousand horsemen: and smote Sobach the captain of the army, who presently died.

Noah Webster Bible
10:18 And the Syrians fled before Israel; and David slew the men of seven hundred chariots of the Syrians, and forty thousand horsemen, and smote Shobach the captain of their host, who died there.

World English Bible
10:18 The Syrians fled before Israel; and David killed of the Syrians the men of seven hundred chariots, and forty thousand horsemen, and struck Shobach the captain of their host, so that he died there.

Young's Literal Translation
10:18 and Aram fleeth from the presence of Israel, and David slayeth of Aram seven hundred charioteers, and forty thousand horsemen, and Shobach head of its host he hath smitten, and he dieth there.

Modern Hebrew
ויראו כל־המלכים
עבדי הדדעזר כי
נגפו לפני ישראל
וישלמו את־ ישראל
ויעבדום ויראו ארם
להושיע עוד את־בני
עמון׃

Paleo-Hebrew (Before 585 B.C.)
10:19
-

-

. -

Hebrew Transliterated
10:19 VYUr'aV KL-HMLKYM 'yBDY HDD'yZUr KY NGPhV LPhNY YShUr'aL VYShLMV 'aTh- YShUr'aL VY'yBDVM VYUr'aV 'aUrM LHVShY'y 'yVD 'aTh-BNY 'yMVN.

Latin Vulgate
10:19 videntes autem universi reges qui erant in praesidio Adadezer victos se ab Israhel fecerunt pacem cum Israhel et servierunt eis timueruntque Syri auxilium praebere filiis Ammon

King James Version
10:19 And when all the kings that were servants to Hadarezer saw that they were smitten before Israel, they made peace with Israel, and served them. So the Syrians feared to help the children of Ammon any more.

American Standard Version
10:19 And when all the kings that were servants to Hadarezer saw that they were put to the worse before Israel, they made peace with Israel, and served them. So the Syrians feared to help the children of Ammon any more.

Bible in Basic English
10:19 And when all the kings who were servants of Hadadezer saw that they were overcome by Israel, they made peace with Israel and became their servants. So the Aramaeans, in fear, gave no more help to the children of Ammon.

Darby's English Translation
10:19 And all the kings that were servants to Hadarezer saw that they were routed before Israel, and they made peace with Israel, and served them. And the Syrians feared to help the children of Ammon any more.

Douay Rheims Bible
10:19 And all the kings that were auxiliaries of Adarezer, seeing themselves overcome by Israel, were afraid and fled away, eight and fifty thousand men before Israel. And they made peace with Israel: and served them, and all the Syrians were afraid to help the children of Ammon any more.

Noah Webster Bible
10:19 And when all the kings that were servants to Hadarezer saw that they were smitten before Israel, they made peace with Israel, and served them. So the Syrians feared to help the children of Ammon any more.

World English Bible
10:19 When all the kings who were servants to Hadarezer saw that they were put to the worse before Israel, they made peace with Israel, and served them. So the Syrians feared to help the children of Ammon any more.

Young's Literal Translation
10:19 And all the kings -- servants of Hadadezer -- see that they have been smitten before Israel, and make peace with Israel, and serve them; and Aram is afraid to help any more the Bene-Ammon.

2nd Samuel 11


2nd Samuel Chapter 11 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Samuel 10

The Second Book of Samuel

Chapter 11

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27
Modern Hebrew
ויהי לתשובת השנה
לעת צאת המלאכים
וישלח דוד את־יואב
ואת־עבדיו עמו
ואת־כל־ישראל
וישחתו את־בני
עמון ויצרו על־רבה
ודוד יושב
בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
11:1

- [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] -
-

-
.

Hebrew Transliterated
11:1 VYHY LThShVBTh HShNH L'yTh TSh'aTh HML'aKYM VYShLCh DVD 'aTh-YV'aB V'aTh-'yBDYV 'yMV V'aTh-KL-YShUr'aL VYShChThV 'aTh-BNY 'yMVN VYTShUrV 'yL-UrBH VDVD YVShB BYUrVShLM.

Latin Vulgate
11:1 factum est ergo vertente anno eo tempore quo solent reges ad bella procedere misit David Ioab et servos suos cum eo et universum Israhel et vastaverunt filios Ammon et obsederunt Rabba David autem remansit in Hierusalem

King James Version
11:1 And it came to pass, after the year was expired, at the time when kings go forth to battle, that David sent Joab, and his servants with him, and all Israel; and they destroyed the children of Ammon, and besieged Rabbah. But David tarried still at Jerusalem.

American Standard Version
11:1 And it came to pass, at the return of the year, at the time when kings go out to battle, that David sent Joab, and his servants with him, and all Israel; and they destroyed the children of Ammon, and besieged Rabbah. But David tarried at Jerusalem.

Bible in Basic English
11:1 Now in the spring, at the time when kings go out to war, David sent Joab and his servants and all Israel with him; and they made waste the land of the children of Ammon, and took up their position before Rabbah, shutting it in. But David was still at Jerusalem.

Darby's English Translation
11:1 And it came to pass, at the return of the year, at the time when kings go forth, that David sent Joab, and his servants with him, and all Israel; and they laid waste the land of the children of Ammon, and besieged Rabbah. But David abode at Jerusalem.

Douay Rheims Bible
11:1 And it came to pass at the return of the year, at the time when kings go forth to war, that David sent Joab and his servants with him, and all Israel, and they spoiled the children of Ammon, and besieged Rabba: but David remained in Jerusalem.

Noah Webster Bible
11:1 And it came to pass, after the year had expired, at the time when kings go forth to battle, that David sent Joab, and his servants with him, and all Israel; and they destroyed the children of Ammon, and destroyed Rabbah. But David tarried still at Jerusalem.

World English Bible
11:1 It happened, at the return of the year, at the time when kings go out to battle, that David sent Joab, and his servants with him, and all Israel; and they destroyed the children of Ammon, and besieged Rabbah. But David stayed at Jerusalem.

Young's Literal Translation
11:1 And it cometh to pass, at the revolution of the year -- at the time of the going out of the messengers -- that David sendeth Joab, and his servants with him, and all Israel, and they destroy the Bene-Ammon, and lay siege against Rabbah. And David is dwelling in Jerusalem,

Modern Hebrew
ויהי לעת הערב
ויקם דוד מעל
משכבו ויתהלך
על־גג בית־המלך
וירא אשה רחצת מעל
הגג והאשה טובת
מראה מאד׃

Paleo-Hebrew (Before 585 B.C.)
11:2

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
11:2 VYHY L'yTh H'yUrB VYQM DVD M'yL MShKBV VYThHLK 'yL-GG BYTh-HMLK VYUr'a 'aShH UrChTShTh M'yL HGG VH'aShH TVBTh MUr'aH M'aD.

Latin Vulgate
11:2 dum haec agerentur accidit ut surgeret David de stratu suo post meridiem et deambularet in solario domus regiae viditque mulierem se lavantem ex adverso super solarium suum erat autem mulier pulchra valde

King James Version
11:2 And it came to pass in an eveningtide, that David arose from off his bed, and walked upon the roof of the king's house: and from the roof he saw a woman washing herself; and the woman was very beautiful to look upon.

American Standard Version
11:2 And it came to pass at eventide, that David arose from off his bed, and walked upon the roof of the king`s house: and from the roof he saw a woman bathing; and the woman was very beautiful to look upon.

Bible in Basic English
11:2 Now one evening, David got up from his bed, and while he was walking on the roof of the king's house, he saw from there a woman bathing; and the woman was very beautiful.

Darby's English Translation
11:2 And it came to pass at evening time that David arose from off his couch, and walked upon the roof of the king`s house; and from the roof he saw a woman bathing, and the woman was very beautiful;

Douay Rheims Bible
11:2 In the mean time it happened that David arose from his bed after noon, and walked upon the roof of the king's house: and he saw from the roof of his house a woman washing herself, over against him: and the woman was very beautiful.

Noah Webster Bible
11:2 And it came to pass in an evening, that David arose from off his bed, and walked upon the roof of the king's house: and from the roof he saw a woman washing herself; and the woman was very beautiful to look upon.

World English Bible
11:2 It happened at evening, that David arose from off his bed, and walked on the roof of the king`s house: and from the roof he saw a woman bathing; and the woman was very beautiful to look on.

Young's Literal Translation
11:2 and it cometh to pass, at evening-time, that David riseth from off his couch, and walketh up and down on the roof of the king`s house, and seeth from the roof a woman bathing, and the woman is of very good appearance,

Modern Hebrew
וישלח דוד וידרש
לאשה ויאמר
הלוא־זאת בת־שבע
בת־אליעם אשת
אוריה החתי׃

Paleo-Hebrew (Before 585 B.C.)
11:3

-
- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
11:3 VYShLCh DVD VYDUrSh L'aShH VY'aMUr HLV'a-Z'aTh BTh-ShB'y BTh-'aLY'yM 'aShTh 'aVUrYH HChThY.

Latin Vulgate
11:3 misit ergo rex et requisivit quae esset mulier nuntiatumque ei est quod ipsa esset Bethsabee filia Heliam uxor Uriae Hetthei

King James Version
11:3 And David sent and enquired after the woman. And one said, Is not this Bathsheba, the daughter of Eliam, the wife of Uriah the Hittite?

American Standard Version
11:3 And David send and inquired after the woman. And one said, Is not this Bath-sheba, the daughter of Eliam, the wife of Uriah the Hittite?

Bible in Basic English
11:3 And David sent to get knowledge who the woman was. And one said, Is this not Bath-sheba, the daughter of Eliam and wife of Uriah the Hittite?

Darby's English Translation
11:3 and David sent and inquired after the woman. And one said, Is not this Bathsheba, the daughter of Eliam, the wife of Urijah the Hittite?

Douay Rheims Bible
11:3 And the king sent, and inquired who the woman was. And it was told him, that she was Bethsabee the daughter of Eliam, the wife of Urias the Hethite.

Noah Webster Bible
11:3 And David sent and inquired after the woman. And one said, Is not this Bath-sheba, the daughter of Eliam, the wife of Uriah the Hittite?

World English Bible
11:3 David send and inquired after the woman. One said, Is not this Bath-sheba, the daughter of Eliam, the wife of Uriah the Hittite?

Young's Literal Translation
11:3 and David sendeth and inquireth about the woman, and saith, `Is not this Bath-Sheba, daughter of Eliam, wife of Uriah the Hittite?`

Modern Hebrew
וישלח דוד מלאכים
ויקחה ותבוא אליו
וישכב עמה והיא
מתקדשת מטמאתה
ותשב אל־ביתה׃

Paleo-Hebrew (Before 585 B.C.)
11:4

. -

Hebrew Transliterated
11:4 VYShLCh DVD ML'aKYM VYQChH VThBV'a 'aLYV VYShKB 'yMH VHY'a MThQDShTh MTM'aThH VThShB 'aL-BYThH.

Latin Vulgate
11:4 missis itaque David nuntiis tulit eam quae cum ingressa esset ad illum dormivit cum ea statimque sanctificata est ab inmunditia sua

King James Version
11:4 And David sent messengers, and took her; and she came in unto him, and he lay with her; for she was purified from her uncleanness: and she returned unto her house.

American Standard Version
11:4 And David sent messengers, and took her; and she came in unto him, and he lay with her (for she was purified from her uncleanness); and she returned unto her house.

Bible in Basic English
11:4 And David sent and took her; and she came to him, and he took her to his bed: (for she had been made clean;) then she went back to her house.

Darby's English Translation
11:4 And David sent messengers, and took her; and she came in to him, and he lay with her; and she had purified herself from her uncleanness; and she returned to her house.

Douay Rheims Bible
11:4 And David sent messengers, and took her, and she came in to him, and he slept with her: and presently she was purified from her uncleanness:

Noah Webster Bible
11:4 And David sent messengers, and took her; and she came in to him, and he lay with her; for she was purified from her uncleanness: and she returned to her house.

World English Bible
11:4 David sent messengers, and took her; and she came in to him, and he lay with her (for she was purified from her uncleanness); and she returned to her house.

Young's Literal Translation
11:4 And David sendeth messengers, and taketh her, and she cometh unto him, and he lieth with her -- and she is purifying herself from her uncleanness -- and she turneth back unto her house;

Modern Hebrew
ותהר האשה ותשלח
ותגד לדוד ותאמר
הרה אנכי׃

Paleo-Hebrew (Before 585 B.C.)
11:5

.

Hebrew Transliterated
11:5 VThHUr H'aShH VThShLCh VThGD LDVD VTh'aMUr HUrH 'aNKY.

Latin Vulgate
11:5 et reversa est domum suam concepto fetu mittensque nuntiavit David et ait concepi

King James Version
11:5 And the woman conceived, and sent and told David, and said, I am with child.

American Standard Version
11:5 And the woman conceived; and she sent and told David, and said, I am with child.

Bible in Basic English
11:5 And the woman became with child; and she sent word to David that she was with child.

Darby's English Translation
11:5 And the woman conceived, and sent and told David, and said, I am with child.

Douay Rheims Bible
11:5 And she returned to her house having conceived. And she sent and told David, and said: I have conceived.

Noah Webster Bible
11:5 And the woman conceived, and sent and told David, and said, I am with child.

World English Bible
11:5 The woman conceived; and she sent and told David, and said, I am with child.

Young's Literal Translation
11:5 and the woman conceiveth, and sendeth, and declareth to David, and saith, `I am conceiving.`

Modern Hebrew
וישלח דוד אל־יואב
שלח אלי את־אוריה
החתי וישלח יואב
את־אוריה אל־דוד׃

Paleo-Hebrew (Before 585 B.C.)
11:6

-
-

-
. -

Hebrew Transliterated
11:6 VYShLCh DVD 'aL-YV'aB ShLCh 'aLY 'aTh-'aVUrYH HChThY VYShLCh YV'aB 'aTh-'aVUrYH 'aL-DVD.

Latin Vulgate
11:6 misit autem David ad Ioab dicens mitte ad me Uriam Hettheum misitque Ioab Uriam ad David

King James Version
11:6 And David sent to Joab, saying, Send me Uriah the Hittite. And Joab sent Uriah to David.

American Standard Version
11:6 And David sent to Joab, saying, Send me Uriah the Hittite. And Joab sent Uriah to David.

Bible in Basic English
11:6 And David sent to Joab saying, Send Uriah the Hittite to me. And Joab sent Uriah to David.

Darby's English Translation
11:6 And David sent to Joab saying, Send me Urijah the Hittite. And Joab sent Urijah to David.

Douay Rheims Bible
11:6 And David sent to Joab, saying: Send me Urias the Hethite. And Joab sent Urias to David.

Noah Webster Bible
11:6 And David sent to Joab, saying, Send me Uriah the Hittite. And Joab sent Uriah to David.

World English Bible
11:6 David sent to Joab, saying, Send me Uriah the Hittite. Joab sent Uriah to David.

Young's Literal Translation
11:6 And David sendeth unto Joab, `Send unto me Uriah the Hittite,` and Joab sendeth Uriah unto David;

Modern Hebrew
ויבא אוריה אליו
וישאל דוד לשלום
יואב ולשלום העם
ולשלום המלחמה׃

Paleo-Hebrew (Before 585 B.C.)
11:7

.

Hebrew Transliterated
11:7 VYB'a 'aVUrYH 'aLYV VYSh'aL DVD LShLVM YV'aB VLShLVM H'yM VLShLVM HMLChMH.

Latin Vulgate
11:7 et venit Urias ad David quaesivitque David quam recte ageret Ioab et populus et quomodo administraretur bellum

King James Version
11:7 And when Uriah was come unto him, David demanded of him how Joab did, and how the people did, and how the war prospered.

American Standard Version
11:7 And when Uriah was come unto him, David asked of him how Joab did, and how the people fared, and how the war prospered.

Bible in Basic English
11:7 And when Uriah came to him, David put questions to him about how Joab and the people were, and how the war was going.

Darby's English Translation
11:7 And when Urijah had come to him, David asked how Joab prospered, and how the people prospered, and how the war prospered.

Douay Rheims Bible
11:7 And Urias came to David. And David asked how Joab did, and the people, and how the war was carried on.

Noah Webster Bible
11:7 And when Uriah had come to him, David inquired of him how Joab did, and how the people did, and how the war prospered.

World English Bible
11:7 When Uriah was come to him, David asked of him how Joab did, and how the people fared, and how the war prospered.

Young's Literal Translation
11:7 and Uriah cometh unto him, and David asketh of the prosperity of Joab, and of the prosperity of the people, and of the prosperity of the war.

Modern Hebrew
ויאמר דוד לאוריה
רד לביתך ורחץ
רגליך ויצא אוריה
מבית המלך ותצא
אחריו משאת המלך׃

Paleo-Hebrew (Before 585 B.C.)
11:8

.

Hebrew Transliterated
11:8 VY'aMUr DVD L'aVUrYH UrD LBYThK VUrChTSh UrGLYK VYTSh'a 'aVUrYH MBYTh HMLK VThTSh'a 'aChUrYV MSh'aTh HMLK.

Latin Vulgate
11:8 et dixit David ad Uriam vade in domum tuam et lava pedes tuos egressus est Urias de domo regis secutusque est eum cibus regius

King James Version
11:8 And David said to Uriah, Go down to thy house, and wash thy feet. And Uriah departed out of the king's house, and there followed him a mess of meat from the king.

American Standard Version
11:8 And David said to Uriah, Go down to thy house, and wash thy feet. And Uriah departed out of the king`s house, and there followed him a mess of food from the king.

Bible in Basic English
11:8 And David said to Uriah, Go down to your house and let your feet be washed. And Uriah went away from the king's house, and an offering from the king was sent after him.

Darby's English Translation
11:8 And David said to Urijah, Go down to thy house and wash thy feet. And Urijah departed out of the king`s house, and there followed him presents from the king.

Douay Rheims Bible
11:8 And David said to Urias: Go into thy house, and wash thy feet. And Urias went out from the king's house, and there went out after him a mess of meat from the king.

Noah Webster Bible
11:8 And David said to Uriah, Go down to thy house, and wash thy feet. And Uriah departed out of the king's house, and there followed him a mess of meat from the king.

World English Bible
11:8 David said to Uriah, Go down to your house, and wash your feet. Uriah departed out of the king`s house, and there followed him a mess of food from the king.

Young's Literal Translation
11:8 And David saith to Uriah, `Go down to thy house, and wash thy feet;` and Uriah goeth out of the king`s house, and there goeth out after him a gift from the king,

Modern Hebrew
וישכב אוריה פתח
בית המלך את
כל־עבדי אדניו ולא
ירד אל־ביתו׃

Paleo-Hebrew (Before 585 B.C.)
11:9

-

. -

Hebrew Transliterated
11:9 VYShKB 'aVUrYH PhThCh BYTh HMLK 'aTh KL-'yBDY 'aDNYV VL'a YUrD 'aL-BYThV.

Latin Vulgate
11:9 dormivit autem Urias ante portam domus regiae cum aliis servis domini sui et non descendit ad domum suam

King James Version
11:9 But Uriah slept at the door of the king's house with all the servants of his lord, and went not down to his house.

American Standard Version
11:9 But Uriah slept at the door of the king`s house with all the servants of his lord, and went not down to his house.

Bible in Basic English
11:9 But Uriah took his rest at the door of the king's house, with all the servants of his lord, and did not go down to his house.

Darby's English Translation
11:9 And Urijah slept at the entrance of the king`s house with all the servants of his lord, and went not down to his house.

Douay Rheims Bible
11:9 But Urias slept before the gate of the king's house, with the other servants of his lord, and went not down to his own house.

Noah Webster Bible
11:9 But Uriah slept at the door of the king's house with all the servants of his lord, and went not down to his house.

World English Bible
11:9 But Uriah slept at the door of the king`s house with all the servants of his lord, and didn`t go down to his house.

Young's Literal Translation
11:9 and Uriah lieth down at the opening of the king`s house, with all the servants of his lord, and hath not gone down unto his house.

Modern Hebrew
ויגדו לדוד לאמר
לא־ירד אוריה
אל־ביתו ויאמר דוד
אל־אוריה הלוא
מדרך אתה בא מדוע
לא־ירדת אל־ביתך׃

Paleo-Hebrew (Before 585 B.C.)
11:10

-
-

-

. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
11:10 VYGDV LDVD L'aMUr L'a-YUrD 'aVUrYH 'aL-BYThV VY'aMUr DVD 'aL-'aVUrYH HLV'a MDUrK 'aThH B'a MDV'y L'a-YUrDTh 'aL-BYThK.

Latin Vulgate
11:10 nuntiatumque est David a dicentibus non ivit Urias ad domum suam et ait David ad Uriam numquid non de via venisti quare non descendisti ad domum tuam

King James Version
11:10 And when they had told David, saying, Uriah went not down unto his house, David said unto Uriah, Camest thou not from thy journey? why then didst thou not go down unto thine house?

American Standard Version
11:10 And when they had told David, saying, Uriah went not down unto his house, David said unto Uriah, Art thou not come from a journey? wherefore didst thou not go down unto thy house?

Bible in Basic English
11:10 And when word was given to David that Uriah had not gone down to his house, David said to Uriah, Have you not come from a journey? why did you not go down to your house?

Darby's English Translation
11:10 And they had told David saying, Urijah did not go down to his house; and David said to Urijah, Art thou not come from a journey? why didst thou not go down to thy house?

Douay Rheims Bible
11:10 And it was told David by some that said: Urias went not to his house. And David said to Urias: Didst thou not come from thy journey? why didst thou not go down to thy house?

Noah Webster Bible
11:10 And when they had told David, saying, Uriah went not down to his house, David said to Uriah, Camest thou not from thy journey? why then didst thou not go down to thy house?

World English Bible
11:10 When they had told David, saying, Uriah didn`t go down to his house, David said to Uriah, Haven`t you come from a journey? why did you not go down to your house?

Young's Literal Translation
11:10 And they declare to David, saying, `Uriah hath not gone down unto his house;` and David saith unto Uriah, `Hast thou not come from a journey? wherefore hast thou not gone down unto thy house?`

Modern Hebrew
ויאמר אוריה
אל־דוד הארון
וישראל ויהודה
ישבים בסכות ואדני
יואב ועבדי אדני
על־פני השדה חנים
ואני אבוא אל־ביתי
לאכל ולשתות ולשכב
עם־אשתי חיך וחי
נפשך אם־אעשה
את־הדבר הזה׃

Paleo-Hebrew (Before 585 B.C.)
11:11

-

-

-

-

-
. -

Hebrew Transliterated
11:11 VY'aMUr 'aVUrYH 'aL-DVD H'aUrVN VYShUr'aL VYHVDH YShBYM BSKVTh V'aDNY YV'aB V'yBDY 'aDNY 'yL-PhNY HShDH ChNYM V'aNY 'aBV'a 'aL-BYThY L'aKL VLShThVTh VLShKB 'yM-'aShThY ChYK VChY NPhShK 'aM-'a'yShH 'aTh-HDBUr HZH.

Latin Vulgate
11:11 et ait Urias ad David arca et Israhel et Iuda habitant in papilionibus et dominus meus Ioab et servi domini mei super faciem terrae manent et ego ingrediar domum meam ut comedam et bibam et dormiam cum uxore mea per salutem tuam et per salutem animae tuae quod non faciam rem hanc

King James Version
11:11 And Uriah said unto David, The ark, and Israel, and Judah, abide in tents; and my lord Joab, and the servants of my lord, are encamped in the open fields; shall I then go into mine house, to eat and to drink, and to lie with my wife? as thou livest, and as thy soul liveth, I will not do this thing.

American Standard Version
11:11 And Uriah said unto David, The ark, and Israel, and Judah, abide in booths; and my lord Joab, and the servants of my lord, are encamped in the open field; shall I then go into my house, to eat and to drink, and to lie with my wife? as thou livest, and as thy soul liveth, I will not do this thing.

Bible in Basic English
11:11 And Uriah said to David, Israel and Judah with the ark are living in tents, and my lord Joab and the other servants of my lord are sleeping in the open field; and am I to go to my house and take food and drink, and go to bed with my wife? By the living Lord, and by the life of your soul, I will not do such a thing.

Darby's English Translation
11:11 And Urijah said to David, The ark, and Israel, and Judah abide in booths; and my lord Joab, and the servants of my lord, are encamped in the open fields: shall I then go into my house, to eat and to drink, and to lie with my wife? As thou livest, and as thy soul liveth, I will not do this thing.

Douay Rheims Bible
11:11 And Urias said to David: The ark of God and Israel and Juda dwell in tents, and my lord Joab and the servants of my lord abide upon the face of the earth: and shall I go into my house, to eat and to drink, and to sleep with my wife? By thy welfare and by the welfare of thy soul I will not do this thing.

Noah Webster Bible
11:11 And Uriah said to David, The ark, and Israel, and Judah, abide in tents; and my lord Joab, and the servants of my lord are encamped in the open fields; shall I then go into my house, to eat and to drink, and to lie with my wife? as thou livest, and as thy soul liveth, I will not do this thing.

World English Bible
11:11 Uriah said to David, The ark, and Israel, and Judah, abide in booths; and my lord Joab, and the servants of my lord, are encamped in the open field; shall I then go into my house, to eat and to drink, and to lie with my wife? as you live, and as your soul lives, I will not do this thing.

Young's Literal Translation
11:11 And Uriah saith unto David, `The ark, and Israel, and Judah, are abiding in booths, and my lord Joab, and the servants of my lord, on the face of the field are encamping; and I -- I go in unto my house to eat and to drink, and to lie with my wife! -- thy life, and the life of thy soul -- if I do this thing.`

Modern Hebrew
ויאמר דוד
אל־אוריה שב בזה
גם־היום ומחר
אשלחך וישב אוריה
בירושלם ביום ההוא
וממחרת׃

Paleo-Hebrew (Before 585 B.C.)
11:12

-
-

.

Hebrew Transliterated
11:12 VY'aMUr DVD 'aL-'aVUrYH ShB BZH GM-HYVM VMChUr 'aShLChK VYShB 'aVUrYH BYUrVShLM BYVM HHV'a VMMChUrTh.

Latin Vulgate
11:12 ait ergo David ad Uriam mane hic etiam hodie et cras dimittam te mansit Urias in Hierusalem die illa et altera

King James Version
11:12 And David said to Uriah, Tarry here to day also, and to morrow I will let thee depart. So Uriah abode in Jerusalem that day, and the morrow.

American Standard Version
11:12 And David said to Uriah, Tarry here to-day also, and to-morrow I will let thee depart. So Uriah abode in Jerusalem that day, and the morrow.

Bible in Basic English
11:12 And David said to Uriah, Be here today, and after that I will let you go. So Uriah was in Jerusalem that day and the day after.

Darby's English Translation
11:12 And David said to Urijah, Abide here to-day also, and to-morrow I will let thee depart. And Urijah abode in Jerusalem that day and the morrow.

Douay Rheims Bible
11:12 Then David said to Urias: Tarry here to day, and to morrow I will send thee away. Urias tarried in Jerusalem that day and the next.

Noah Webster Bible
11:12 And David said to Uriah, Tarry here to-day also, and to-morrow I will let thee depart. So Uriah abode in Jerusalem that day and the morrow.

World English Bible
11:12 David said to Uriah, Stay here today also, and tomorrow I will let you depart. So Uriah abode in Jerusalem that day, and the next day.

Young's Literal Translation
11:12 And David saith unto Uriah, `Abide in this place also to-day, and to-morrow I send thee away;` and Uriah abideth in Jerusalem, on that day, and on the morrow,

Modern Hebrew
ויקרא־לו דוד
ויאכל לפניו וישת
וישכרהו ויצא בערב
לשכב במשכבו
עם־עבדי אדניו
ואל־ביתו לא ירד׃

Paleo-Hebrew (Before 585 B.C.)
11:13
-

-
-
.

Hebrew Transliterated
11:13 VYQUr'a-LV DVD VY'aKL LPhNYV VYShTh VYShKUrHV VYTSh'a B'yUrB LShKB BMShKBV 'yM-'yBDY 'aDNYV V'aL-BYThV L'a YUrD.

Latin Vulgate
11:13 et vocavit eum David ut comederet coram se et biberet et inebriavit eum qui egressus vespere dormivit in stratu suo cum servis domini sui et in domum suam non descendit

King James Version
11:13 And when David had called him, he did eat and drink before him; and he made him drunk: and at even he went out to lie on his bed with the servants of his lord, but went not down to his house.

American Standard Version
11:13 And when David had called him, he did eat and drink before him; and he made him drunk: and at even he went out to lie on his bed with the servants of his lord, but went not down to his house.

Bible in Basic English
11:13 And when David sent for him, he took meat and drink with him, and David made him the worse for drink: and when evening came, he went to rest on his bed with the servants of his lord, but he did not go down to his house.

Darby's English Translation
11:13 And David invited him, and he ate and drank before him; and he made him drunk. And in the evening he went out to lie on his couch with the servants of his lord, but did not go down to his house.

Douay Rheims Bible
11:13 And David called him to eat and to drink before him, and he made him drunk: and he went out in the evening, and slept on his couch with the servants of his lord, and went not down into his house.

Noah Webster Bible
11:13 And when David had called him, he ate and drank before him; and he made him drunk: and at evening he went out to lie on his bed with the servants of his lord, but went not down to his house.

World English Bible
11:13 When David had called him, he ate and drink before him; and he made him drunk: and at even he went out to lie on his bed with the servants of his lord, but didn`t go down to his house.

Young's Literal Translation
11:13 and David calleth for him, and he eateth before him, and drinketh, and he causeth him to drink, and he goeth out in the evening to lie on his couch with the servants of his lord, and unto his house he hath not gone down.

Modern Hebrew
ויהי בבקר ויכתב
דוד ספר אל־יואב
וישלח ביד אוריה׃

Paleo-Hebrew (Before 585 B.C.)
11:14

-

.

Hebrew Transliterated
11:14 VYHY BBQUr VYKThB DVD SPhUr 'aL-YV'aB VYShLCh BYD 'aVUrYH.

Latin Vulgate
11:14 factum est ergo mane et scripsit David epistulam ad Ioab misitque per manum Uriae

King James Version
11:14 And it came to pass in the morning, that David wrote a letter to Joab, and sent it by the hand of Uriah.

American Standard Version
11:14 And it came to pass in the morning, that David wrote a letter to Joab, and sent it by the hand of Uriah.

Bible in Basic English
11:14 Now in the morning, David gave Uriah a letter to take to Joab.

Darby's English Translation
11:14 And it came to pass in the morning, that David wrote a letter to Joab, and sent it by Urijah.

Douay Rheims Bible
11:14 And when the morning was come, David wrote a letter to Joab: and sent it by the hand of Urias,

Noah Webster Bible
11:14 And it came to pass in the morning, that David wrote a letter to Joab, and sent it by the hand of Uriah.

World English Bible
11:14 It happened in the morning, that David wrote a letter to Joab, and sent it by the hand of Uriah.

Young's Literal Translation
11:14 And it cometh to pass in the morning, that David writeth a letter unto Joab, and sendeth by the hand of Uriah;

Modern Hebrew
ויכתב בספר לאמר
הבו את־אוריה
אל־מול פני המלחמה
החזקה ושבתם
מאחריו ונכה ומת׃

Paleo-Hebrew (Before 585 B.C.)
11:15

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
11:15 VYKThB BSPhUr L'aMUr HBV 'aTh-'aVUrYH 'aL-MVL PhNY HMLChMH HChZQH VShBThM M'aChUrYV VNKH VMTh.

Latin Vulgate
11:15 scribens in epistula ponite Uriam ex adverso belli ubi fortissimum proelium est et derelinquite eum ut percussus intereat

King James Version
11:15 And he wrote in the letter, saying, Set ye Uriah in the forefront of the hottest battle, and retire ye from him, that he may be smitten, and die.

American Standard Version
11:15 And he wrote in the letter, saying, Set ye Uriah in the forefront of the hottest battle, and retire ye from him, that he may be smitten, and die.

Bible in Basic English
11:15 And in the letter he said, Take care to put Uriah in the very front of the line, where the fighting is most violent, and go back from him, so that he may be overcome and put to death.

Darby's English Translation
11:15 And he wrote in the letter saying, Set Urijah in the front of the thickest fight, and withdraw from him, that he may be smitten and die.

Douay Rheims Bible
11:15 Writing in the letter: Set ye Urias in the front of the battle, where the fight is strongest: and leave ye him, that he may be wounded and die.

Noah Webster Bible
11:15 And he wrote in the letter, saying, Set ye Uriah in the front of the hottest battle, and retire ye from him, that he may be smitten, and die.

World English Bible
11:15 He wrote in the letter, saying, Set you Uriah in the forefront of the hottest battle, and retire you from him, that he may be struck, and die.

Young's Literal Translation
11:15 and he writeth in the letter, saying, `Place ye Uriah over-against the front of the severest battle, and ye have turned back from after him, and he hath been smitten, and hath died.`

Modern Hebrew
ויהי בשמור יואב
אל־העיר ויתן
את־אוריה אל־המקום
אשר ידע כי
אנשי־חיל שם׃

Paleo-Hebrew (Before 585 B.C.)
11:16

-
-
-

. -

Hebrew Transliterated
11:16 VYHY BShMVUr YV'aB 'aL-H'yYUr VYThN 'aTh-'aVUrYH 'aL-HMQVM 'aShUr YD'y KY 'aNShY-ChYL ShM.

Latin Vulgate
11:16 igitur cum Ioab obsideret urbem posuit Uriam in loco quo sciebat viros esse fortissimos

King James Version
11:16 And it came to pass, when Joab observed the city, that he assigned Uriah unto a place where he knew that valiant men were.

American Standard Version
11:16 And it came to pass, when Joab kept watch upon the city, that he assigned Uriah unto the place where he knew that valiant men were.

Bible in Basic English
11:16 So while Joab was watching the town, he put Uriah in the place where it was clear to him the best fighters were.

Darby's English Translation
11:16 And it came to pass as Joab watched the city, that he assigned Urijah to a place where he knew that the valiant men were.

Douay Rheims Bible
11:16 Wherefore as Joab was besieging the city, he put Urias in the place where he knew the bravest men were.

Noah Webster Bible
11:16 And it came to pass, when Joab observed the city, that he assigned Uriah to a place where he knew that valiant men were.

World English Bible
11:16 It happened, when Joab kept watch on the city, that he assigned Uriah to the place where he knew that valiant men were.

Young's Literal Translation
11:16 And it cometh to pass in Joab`s watching of the city, that he appointeth Uriah unto the place where he knew that valiant men are;

Modern Hebrew
ויצאו אנשי העיר
וילחמו את־יואב
ויפל מן־העם מעבדי
דוד וימת גם אוריה
החתי׃

Paleo-Hebrew (Before 585 B.C.)
11:17

-
-

.

Hebrew Transliterated
11:17 VYTSh'aV 'aNShY H'yYUr VYLChMV 'aTh-YV'aB VYPhL MN-H'yM M'yBDY DVD VYMTh GM 'aVUrYH HChThY.

Latin Vulgate
11:17 egressique viri de civitate bellabant adversum Ioab et ceciderunt de populo servorum David et mortuus est etiam Urias Hettheus

King James Version
11:17 And the men of the city went out, and fought with Joab: and there fell some of the people of the servants of David; and Uriah the Hittite died also.

American Standard Version
11:17 And the men of the city went out, and fought with Joab: and there fell some of the people, even of the servants of David; and Uriah the Hittite died also.

Bible in Basic English
11:17 And the men of the town went out and had a fight with Joab: and a number of David's men came to their death in the fight, and with them Uriah the Hittite.

Darby's English Translation
11:17 And the men of the city went out and fought with Joab; and there fell some of the people, of the servants of David; and Urijah the Hittite died also.

Douay Rheims Bible
11:17 And the men coming out of the city, fought against Joab, and there fell some of the people of the servants of David, and Urias the Hethite was killed also.

Noah Webster Bible
11:17 And the men of the city went out, and fought with Joab: and there fell some of the people of the servants of David; and Uriah the Hittite died also.

World English Bible
11:17 The men of the city went out, and fought with Joab: and there fell some of the people, even of the servants of David; and Uriah the Hittite died also.

Young's Literal Translation
11:17 and the men of the city go out and fight with Joab, and there fall some of the people, of the servants of David; and there dieth also Uriah the Hittite.

Modern Hebrew
וישלח יואב ויגד
לדוד את־כל־דברי
המלחמה׃

Paleo-Hebrew (Before 585 B.C.)
11:18

. - [image] [image] -

Hebrew Transliterated
11:18 VYShLCh YV'aB VYGD LDVD 'aTh-KL-DBUrY HMLChMH.

Latin Vulgate
11:18 misit itaque Ioab et nuntiavit David omnia verba proelii

King James Version
11:18 Then Joab sent and told David all the things concerning the war;

American Standard Version
11:18 Then Joab sent and told David all the things concerning the war;

Bible in Basic English
11:18 Then Joab sent David news of everything which had taken place in the war:

Darby's English Translation
11:18 Then Joab sent and told David all the matters of the war;

Douay Rheims Bible
11:18 Then Joab sent, and told David all things concerning the battle.

Noah Webster Bible
11:18 Then Joab sent and told David all the things concerning the war;

World English Bible
11:18 Then Joab sent and told David all the things concerning the war;

Young's Literal Translation
11:18 And Joab sendeth and declareth to David all the matters of the war,

Modern Hebrew
ויצו את־המלאך
לאמר ככלותך את
כל־דברי המלחמה
לדבר אל־המלך׃

Paleo-Hebrew (Before 585 B.C.)
11:19
-

-

. -

Hebrew Transliterated
11:19 VYTShV 'aTh-HML'aK L'aMUr KKLVThK 'aTh KL-DBUrY HMLChMH LDBUr 'aL-HMLK.

Latin Vulgate
11:19 praecepitque nuntio dicens cum conpleveris universos sermones belli ad regem

King James Version
11:19 And charged the messenger, saying, When thou hast made an end of telling the matters of the war unto the king,

American Standard Version
11:19 and he charged the messenger, saying, When thou hast made an end of telling all the things concerning the war unto the king,

Bible in Basic English
11:19 And he gave orders to the man who took the news, saying, After you have given the king all the news about the war,

Darby's English Translation
11:19 and charged the messenger, saying, When thou hast ended telling the matters of the war to the king,

Douay Rheims Bible
11:19 And he charged the messenger, saying: When thou hast told all the words of the battle to the king,

Noah Webster Bible
11:19 And charged the messenger, saying, When thou hast made an end of telling the matters of the war to the king,

World English Bible
11:19 and he charged the messenger, saying, "When you have made an end of telling all the things concerning the war to the king,

Young's Literal Translation
11:19 and commandeth the messenger, saying, `At thy finishing all the matters of the war to speak unto the king,

Modern Hebrew
והיה אם־תעלה חמת
המלך ואמר לך מדוע
נגשתם אל־העיר
להלחם הלוא ידעתם
את אשר־ירו מעל
החומה׃

Paleo-Hebrew (Before 585 B.C.)
11:20
-

-

-
.

Hebrew Transliterated
11:20 VHYH 'aM-Th'yLH ChMTh HMLK V'aMUr LK MDV'y NGShThM 'aL-H'yYUr LHLChM HLV'a YD'yThM 'aTh 'aShUr-YUrV M'yL HChVMH.

Latin Vulgate
11:20 si eum videris indignari et dixerit quare accessistis ad murum ut proeliaremini an ignorabatis quod multa desuper ex muro tela mittantur

King James Version
11:20 And if so be that the king's wrath arise, and he say unto thee, Wherefore approached ye so nigh unto the city when ye did fight? knew ye not that they would shoot from the wall?

American Standard Version
11:20 it shall be that, if the king`s wrath arise, and he say unto thee, Wherefore went ye so nigh unto the city to fight? knew ye not that they would shoot from the wall?

Bible in Basic English
11:20 If the king is angry and says, Why did you go so near the town for the fight? was it not certain that their archers would be on the wall?

Darby's English Translation
11:20 and if so be that the king`s wrath arise, and he say to thee, Why did ye go so near to the city to fight? did ye not know that they would shoot from the wall?

Douay Rheims Bible
11:20 If thou see him to be angry, and he shall say: Why did you approach so near to the wall to fight? knew you not that many darts are thrown from above off the wall?

Noah Webster Bible
11:20 And if the king's wrath shall rise, and he shall say to thee, Why approached ye so nigh to the city for the fight? knew ye not that they would shoot from the wall?

World English Bible
11:20 it shall be that, if the king`s wrath arise, and he tells you, `Why did you go so near to the city to fight? Didn`t you know that they would shoot from the wall?

Young's Literal Translation
11:20 then, it hath been, if the king`s fury ascend, and he hath said to thee, Wherefore did ye draw nigh unto the city to fight? did ye not know that they shoot from off the wall?

Modern Hebrew
מי־הכה את־אבימלך
בן־ירבשת הלוא־אשה
השליכה עליו פלח
רכב מעל החומה
וימת בתבץ למה
נגשתם אל־החומה
ואמרת גם עבדך
אוריה החתי מת׃

Paleo-Hebrew (Before 585 B.C.)
11:21
- [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
11:21 MY-HKH 'aTh-'aBYMLK BN-YUrBShTh HLV'a-'aShH HShLYKH 'yLYV PhLCh UrKB M'yL HChVMH VYMTh BThBTSh LMH NGShThM 'aL-HChVMH V'aMUrTh GM 'yBDK 'aVUrYH HChThY MTh.

Latin Vulgate
11:21 quis percussit Abimelech filium Hieroboseth nonne mulier misit super eum fragmen molae de muro et interfecit eum in Thebes quare iuxta murum accessistis dices etiam servus tuus Urias Hettheus occubuit

King James Version
11:21 Who smote Abimelech the son of Jerubbesheth? did not a woman cast a piece of a millstone upon him from the wall, that he died in Thebez? why went ye nigh the wall? then say thou, Thy servant Uriah the Hittite is dead also.

American Standard Version
11:21 who smote Abimelech the son of Jerubbesheth? did not a woman cast an upper millstone upon him from the wall, so that he died at Thebez? why went ye so nigh the wall? then shalt thou say, Thy servant Uriah the Hittite is dead also.

Bible in Basic English
11:21 Who put Abimelech, the son of Jerubbaal, to death? did not a woman send a great stone down on him from the wall, putting him to death at Thebez? why did you go so near the wall? Then say to him, Your servant Uriah the Hittite is among the dead.

Darby's English Translation
11:21 Who smote Abimelech the son of Jerubbesheth? did not a woman cast the upper stone of a handmill from the wall, that he died in Thebez? why did ye go near the wall? -- then say thou, Thy servant Urijah the Hittite is dead also.

Douay Rheims Bible
11:21 Who killed Abimelech the son of Jerobaal? did not a woman cast a piece of a millstone upon him from the wall, and slew him in Thebes? Why did you go near the wall? Thou shalt say: Thy servant Urias the Hethite is also slain.

Noah Webster Bible
11:21 Who smote Abimelech the son of Jerubbesheth? did not a woman cast a piece of a millstone upon him from the wall, that he died in Thebez? why went ye nigh the wall? then say thou, Thy servant Uriah the Hittite is dead also.

World English Bible
11:21 who struck Abimelech the son of Jerubbesheth? Didn`t a woman cast an upper millstone on him from the wall, so that he died at Thebez? Why did you go so near the wall?` then shall you say, `Your servant Uriah the Hittite is dead also.`"

Young's Literal Translation
11:21 Who smote Abimelech son of Jerubbesheth? did not a woman cast on him a piece of a rider from the wall, and he dieth in Thebez? why drew ye nigh unto the wall? that thou hast said, Also thy servant Uriah the Hittite is dead.`

Modern Hebrew
וילך המלאך ויבא
ויגד לדוד את
כל־אשר שלחו יואב׃

Paleo-Hebrew (Before 585 B.C.)
11:22

-
.

Hebrew Transliterated
11:22 VYLK HML'aK VYB'a VYGD LDVD 'aTh KL-'aShUr ShLChV YV'aB.

Latin Vulgate
11:22 abiit ergo nuntius et venit et narravit David omnia quae ei praeceperat Ioab

King James Version
11:22 So the messenger went, and came and shewed David all that Joab had sent him for.

American Standard Version
11:22 So the messenger went, and came and showed David all that Joab had sent him for.

Bible in Basic English
11:22 So the man went, and came to David, and gave him all the news which Joab had sent him to give; then David was angry with Joab and said, Why did you go so near the town for the fight? was it not certain that their archers would be on the wall? who put Abimelech, the son of Jerubbaal, to death? did not a woman send a great stone down on him from the wall, putting him to death at Thebez? why did you go so near the wall?

Darby's English Translation
11:22 And the messenger went; and he came and told David all that Joab had sent him for.

Douay Rheims Bible
11:22 So the messenger departed, and came and told David all that Joab had commanded him.

Noah Webster Bible
11:22 So the messenger went, and came and showed David all that Joab had sent him for.

World English Bible
11:22 So the messenger went, and came and showed David all that Joab had sent him for.

Young's Literal Translation
11:22 And the messenger goeth, and cometh in, and declareth to David all that with which Joab sent him,

Modern Hebrew
ויאמר המלאך
אל־דוד כי־גברו
עלינו האנשים
ויצאו אלינו השדה
ונהיה עליהם
עד־פתח השער׃

Paleo-Hebrew (Before 585 B.C.)
11:23

- [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
11:23 VY'aMUr HML'aK 'aL-DVD KY-GBUrV 'yLYNV H'aNShYM VYTSh'aV 'aLYNV HShDH VNHYH 'yLYHM 'yD-PhThCh HSh'yUr.

Latin Vulgate
11:23 et dixit nuntius ad David praevaluerunt adversum nos viri et egressi sunt ad nos in agrum nos autem facto impetu persecuti eos sumus usque ad portam civitatis

King James Version
11:23 And the messenger said unto David, Surely the men prevailed against us, and came out unto us into the field, and we were upon them even unto the entering of the gate.

American Standard Version
11:23 And the messenger said unto David, The men prevailed against us, and came out unto us into the field, and we were upon them even unto the entrance of the gate.

Bible in Basic English
11:23 And the man said to David, Truly the men got the better of us, and came out against us into the open country, but we sent them back to the very doors of the town.

Darby's English Translation
11:23 And the messenger said to David, The men prevailed against us, and came out against us into the field, and we were upon them as far as the entrance of the gate.

Douay Rheims Bible
11:23 And the messenger said to David: The men prevailed against us, and they came out to us into the field: and we vigorously charged and pursued them even to the gate of the city.

Noah Webster Bible
11:23 And the messenger said to David, Surely the men prevailed against us, and came out to us into the field, and we were upon them even to the entrance of the gate.

World English Bible
11:23 The messenger said to David, The men prevailed against us, and came out to us into the field, and we were on them even to the entrance of the gate.

Young's Literal Translation
11:23 and the messenger saith unto David, `Surely the men have been mighty against us, and come out unto us into the field, and we are upon them unto the opening of the gate,

Modern Hebrew
ויראו המוראים
אל־עבדך מעל החומה
וימותו מעבדי המלך
וגם עבדך אוריה
החתי מת׃

Paleo-Hebrew (Before 585 B.C.)
11:24

-

.

Hebrew Transliterated
11:24 VYUr'aV HMVUr'aYM 'aL-'yBDK M'yL HChVMH VYMVThV M'yBDY HMLK VGM 'yBDK 'aVUrYH HChThY MTh.

Latin Vulgate
11:24 et direxerunt iacula sagittarii ad servos tuos ex muro desuper mortuique sunt de servis regis quin etiam servus tuus Urias Hettheus mortuus est

King James Version
11:24 And the shooters shot from off the wall upon thy servants; and some of the king's servants be dead, and thy servant Uriah the Hittite is dead also.

American Standard Version
11:24 And the shooters shot at thy servants from off the wall; and some of the king`s servants are dead, and thy servant Uriah the Hittite is dead also.

Bible in Basic English
11:24 And the archers sent their arrows at your servants from the wall, and some of the king's servants are dead, and among them is your servant Uriah the Hittite.

Darby's English Translation
11:24 And the shooters shot from upon the wall against thy servants; and some of the king`s servants are dead, and thy servant Urijah the Hittite is dead also.

Douay Rheims Bible
11:24 And the archers shot their arrows at thy servants from off the wall above: and some of the king's servants are slain, and thy servant Urias the Hethite is also dead.

Noah Webster Bible
11:24 And the shooters shot from off the wall upon thy servants: and some of the king's servants are dead, and thy servant Uriah the Hittite is dead also.

World English Bible
11:24 The shooters shot at your servants from off the wall; and some of the king`s servants are dead, and your servant Uriah the Hittite is dead also.

Young's Literal Translation
11:24 and those shooting shoot at thy servants from off the wall, and some of the servants of the king are dead, and also, thy servant Uriah the Hittite is dead.

Modern Hebrew
ויאמר דוד
אל־המלאך כה־תאמר
אל־יואב אל־ירע
בעיניך את־הדבר
הזה כי־כזה וכזה
תאכל החרב החזק
מלחמתך אל־העיר
והרסה וחזקהו׃

Paleo-Hebrew (Before 585 B.C.)
11:25

- [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] -
-
-

-
.

Hebrew Transliterated
11:25 VY'aMUr DVD 'aL-HML'aK KH-Th'aMUr 'aL-YV'aB 'aL-YUr'y B'yYNYK 'aTh-HDBUr HZH KY-KZH VKZH Th'aKL HChUrB HChZQ MLChMThK 'aL-H'yYUr VHUrSH VChZQHV.

Latin Vulgate
11:25 et dixit David ad nuntium haec dices Ioab non te frangat ista res varius enim eventus est proelii et nunc hunc nunc illum consumit gladius conforta bellatores tuos adversum urbem ut destruas eam et exhortare eos

King James Version
11:25 Then David said unto the messenger, Thus shalt thou say unto Joab, Let not this thing displease thee, for the sword devoureth one as well as another: make thy battle more strong against the city, and overthrow it: and encourage thou him.

American Standard Version
11:25 Then David said unto the messenger, Thus shalt thou say unto Joab, Let not this thing displease thee, for the sword devoureth one as well as another; make thy battle more strong against the city, and overthrow it: and encourage thou him.

Bible in Basic English
11:25 Then David said to the man, Go and say to Joab, Do not let this be a grief to you; for one man may come to his death by the sword like another: put up an even stronger fight against the town, and take it: and do you put heart into him.

Darby's English Translation
11:25 Then David said to the messenger, Thus shalt thou say to Joab: Let not this thing displease thee, for the sword devours one as well as another: make thy battle strong against the city, and overthrow it; -- and encourage him.

Douay Rheims Bible
11:25 And David said to the messenger: Thus shalt thou say to Joab: Let not this thing discourage thee: for various is the event of war: and sometimes one, sometimes another is consumed by the sword: encourage thy warriors against The city, and exhort them that thou mayest overthrow it.

Noah Webster Bible
11:25 Then David said to the messenger, Thus shalt thou say to Joab, Let not this thing displease thee, for the sword devoureth one as well as another: make thy battle more strong against the city, and overthrow it: and encourage thou him.

World English Bible
11:25 Then David said to the messenger, Thus shall you tell Joab, Don`t let this thing displease you, for the sword devours one as well as another; make your battle more strong against the city, and overthrow it: and encourage you him.

Young's Literal Translation
11:25 And David saith unto the messenger, `Thus dost thou say unto Joab, Let not this thing be evil in thine eyes; for thus and thus doth the sword devour; strengthen thy warfare against the city, and throw it down -- and strengthen thou him.`

Modern Hebrew
ותשמע אשת אוריה
כי־מת אוריה אישה
ותספד על־בעלה׃

Paleo-Hebrew (Before 585 B.C.)
11:26

-

. -

Hebrew Transliterated
11:26 VThShM'y 'aShTh 'aVUrYH KY-MTh 'aVUrYH 'aYShH VThSPhD 'yL-B'yLH.

Latin Vulgate
11:26 audivit autem uxor Uriae quod mortuus esset Urias vir suus et planxit eum

King James Version
11:26 And when the wife of Uriah heard that Uriah her husband was dead, she mourned for her husband.

American Standard Version
11:26 And when the wife of Uriah heard that Uriah her husband was dead, she made lamentation for her husband.

Bible in Basic English
11:26 And when the wife of Uriah had news that her husband was dead, she gave herself up to weeping for him.

Darby's English Translation
11:26 And the wife of Urijah heard that Urijah her husband was dead, and she mourned for her husband.

Douay Rheims Bible
11:26 And the wife of Urias heard that Urias her husband was dead, and she mourned for him.

Noah Webster Bible
11:26 And when the wife of Uriah heard that Uriah her husband was dead, she mourned for her husband.

World English Bible
11:26 When the wife of Uriah heard that Uriah her husband was dead, she made lamentation for her husband.

Young's Literal Translation
11:26 And the wife of Uriah heareth that Uriah her husband is dead, and lamenteth for her lord;

Modern Hebrew
ויעבר האבל וישלח
דוד ויאספה
אל־ביתו ותהי־לו
לאשה ותלד לו בן
וירע הדבר אשר־עשה
דוד בעיני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
11:27

-
-

-

.

Hebrew Transliterated
11:27 VY'yBUr H'aBL VYShLCh DVD VY'aSPhH 'aL-BYThV VThHY-LV L'aShH VThLD LV BN VYUr'y HDBUr 'aShUr-'yShH DVD B'yYNY YHVH.

Latin Vulgate
11:27 transactoque luctu misit David et introduxit eam domum suam et facta est ei uxor peperitque ei filium et displicuit verbum hoc quod fecerat David coram Domino

King James Version
11:27 And when the mourning was past, David sent and fetched her to his house, and she became his wife, and bare him a son. But the thing that David had done displeased the LORD.

American Standard Version
11:27 And when the mourning was past, David sent and took her home to his house, and she became his wife, and bare him a son. But the thing that David had done displeased Jehovah.

Bible in Basic English
11:27 And when the days of weeping were past, David sent for her, and took her into his house, and she became his wife and gave him a son. But the Lord was not pleased with the thing David had done.

Darby's English Translation
11:27 And when the mourning was past, David sent and fetched her to his house, and she became his wife, and bore him a son. But the thing that David had done was evil in the sight of Jehovah.

Douay Rheims Bible
11:27 And the mourning being over, David sent and brought her into his house, and she became his wife, and she bore him a son: and this thing which David had done, was displeasing to the Lord.

Noah Webster Bible
11:27 And when the mourning was past, David sent and brought her to his house, and she became his wife, and bore him a son. But the thing that David had done displeased the LORD.

World English Bible
11:27 When the mourning was past, David sent and took her home to his house, and she became his wife, and bore him a son. But the thing that David had done displeased Yahweh.

Young's Literal Translation
11:27 and the mourning passeth by, and David sendeth and gathereth her unto his house, and she is to him for a wife, and beareth to him a son; and the thing which David hath done is evil in the eyes of Jehovah.

2nd Samuel 12


2nd Samuel Chapter 12 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Samuel 11

The Second Book of Samuel

Chapter 12

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31
Modern Hebrew
וישלח יהוה את־נתן
אל־דוד ויבא אליו
ויאמר לו שני
אנשים היו בעיר
אחת אחד עשיר ואחד
ראש׃

Paleo-Hebrew (Before 585 B.C.)
12:1

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
12:1 VYShLCh YHVH 'aTh-NThN 'aL-DVD VYB'a 'aLYV VY'aMUr LV ShNY 'aNShYM HYV B'yYUr 'aChTh 'aChD 'yShYUr V'aChD Ur'aSh.

Latin Vulgate
12:1 misit ergo Dominus Nathan ad David qui cum venisset ad eum dixit ei duo viri erant in civitate una unus dives et alter pauper

King James Version
12:1 And the LORD sent Nathan unto David. And he came unto him, and said unto him, There were two men in one city; the one rich, and the other poor.

American Standard Version
12:1 And Jehovah sent Nathan unto David. And he came unto him, and said unto him, There were two men in one city; the one rich, and the other poor.

Bible in Basic English
12:1 And the Lord sent Nathan to David. And Nathan came to him and said, There were two men in the same town: one a man of great wealth, and the other a poor man.

Darby's English Translation
12:1 And Jehovah sent Nathan to David. And he came to him, and said to him, There were two men in one city; the one rich, and the other poor.

Douay Rheims Bible
12:1 And the Lord sent Nathan to David: and when he was come to him, he said to him: There were two men in one city, the one rich, and the other poor.

Noah Webster Bible
12:1 And the LORD sent Nathan to David. And he came to him, and said to him, There were two men in one city; the one rich, and the other poor.

World English Bible
12:1 Yahweh sent Nathan to David. He came to him, and said to him, "There were two men in one city; the one rich, and the other poor.

Young's Literal Translation
12:1 And Jehovah sendeth Nathan unto David, and he cometh unto him, and saith to him: `Two men have been in one city; One rich and one poor;

Modern Hebrew
לעשיר היה צאן
ובקר הרבה מאד׃

Paleo-Hebrew (Before 585 B.C.)
12:2

.

Hebrew Transliterated
12:2 L'yShYUr HYH TSh'aN VBQUr HUrBH M'aD.

Latin Vulgate
12:2 dives habebat oves et boves plurimos valde

King James Version
12:2 The rich man had exceeding many flocks and herds:

American Standard Version
12:2 The rich man had exceeding many flocks and herds;

Bible in Basic English
12:2 The man of wealth had great numbers of flocks and herds;

Darby's English Translation
12:2 The rich had very many flocks and herds;

Douay Rheims Bible
12:2 The rich man had exceeding many sheep and oxen.

Noah Webster Bible
12:2 The rich man had very numerous flocks and herds:

World English Bible
12:2 The rich man had very many flocks and herds,

Young's Literal Translation
12:2 The rich hath flocks and herds very many;

Modern Hebrew
ולרש אין־כל כי
אם־כבשה אחת קטנה
אשר קנה ויחיה
ותגדל עמו ועם־
בניו יחדו מפתו
תאכל ומכסו תשתה
ובחיקו תשכב
ותהי־לו כבת׃

Paleo-Hebrew (Before 585 B.C.)
12:3
-
-

-

. -

Hebrew Transliterated
12:3 VLUrSh 'aYN-KL KY 'aM-KBShH 'aChTh QTNH 'aShUr QNH VYChYH VThGDL 'yMV V'yM- BNYV YChDV MPhThV Th'aKL VMKSV ThShThH VBChYQV ThShKB VThHY-LV KBTh.

Latin Vulgate
12:3 pauper autem nihil habebat omnino praeter ovem unam parvulam quam emerat et nutrierat et quae creverat apud eum cum filiis eius simul de pane illius comedens et de calice eius bibens et in sinu illius dormiens eratque illi sicut filia

King James Version
12:3 But the poor man had nothing, save one little ewe lamb, which he had bought and nourished up: and it grew up together with him, and with his children; it did eat of his own meat, and drank of his own cup, and lay in his bosom, and was unto him as a daughter.

American Standard Version
12:3 but the poor man had nothing, save one little ewe lamb, which he had bought and nourished up: and it grew up together with him, and with his children; it did eat of his own morsel, and drank of his own cup, and lay in his bosom, and was unto him as a daughter.

Bible in Basic English
12:3 But the poor man had only one little she-lamb, which he had got and taken care of: from its birth it had been with him like one of his children; his meat was its food, and from his cup it took its drink, resting in his arms, and it was like a daughter to him.

Darby's English Translation
12:3 but the poor man had nothing at all, but one little ewe lamb which he had bought, and was nourishing; and it grew up with him, and together with his children: it ate of his morsel, and drank of his own cup, and slept in his bosom, and was to him as a daughter.

Douay Rheims Bible
12:3 But the poor man had nothing at all but one little ewe lamb, which he had bought and nourished up, and which had grown up in his house together with his children, eating of his bread, and drinking of his cup, and sleeping in his bosom: and it was unto him as a daughter.

Noah Webster Bible
12:3 But the poor man had nothing save one little ewe-lamb, which he had bought and nourished: and it grew up together with him, and with his children: it fed of his own meat, and drank of his own cup, and lay in his bosom, and was to him as a daughter.

World English Bible
12:3 but the poor man had nothing, except one little ewe lamb, which he had bought and raised. It grew up together with him, and with his children. It ate of his own food, drank of his own cup, and lay in his bosom, and was to him like a daughter.

Young's Literal Translation
12:3 And the poor one hath nothing, Except one little ewe-lamb, Which he hath bought, and keepeth alive, And it groweth up with him, And with his sons together; Of his morsel it eateth, And from his cup it drinketh, And in his bosom it lieth, And it is to him as a daughter;

Modern Hebrew
ויבא הלך לאיש
העשיר ויחמל לקחת
מצאנו ומבקרו
לעשות לארח הבא־לו
ויקח את־כבשת האיש
הראש ויעשה לאיש
הבא אליו׃

Paleo-Hebrew (Before 585 B.C.)
12:4

-
-

.

Hebrew Transliterated
12:4 VYB'a HLK L'aYSh H'yShYUr VYChML LQChTh MTSh'aNV VMBQUrV L'yShVTh L'aUrCh HB'a-LV VYQCh 'aTh-KBShTh H'aYSh HUr'aSh VY'yShH L'aYSh HB'a 'aLYV.

Latin Vulgate
12:4 cum autem peregrinus quidam venisset ad divitem parcens ille sumere de ovibus et de bubus suis ut exhiberet convivium peregrino illi qui venerat ad se tulit ovem viri pauperis et praeparavit cibos homini qui venerat ad se

King James Version
12:4 And there came a traveller unto the rich man, and he spared to take of his own flock and of his own herd, to dress for the wayfaring man that was come unto him; but took the poor man's lamb, and dressed it for the man that was come to him.

American Standard Version
12:4 And there came a traveller unto the rich man, and he spared to take of his own flock and of his own herd, to dress for the wayfaring man that was come unto him, but took the poor man`s lamb, and dressed it for the man that was come to him.

Bible in Basic English
12:4 Now a traveller came to the house of the man of wealth, but he would not take anything from his flock or his herd to make a meal for the traveller who had come to him, but he took the poor man's lamb and made it ready for the man who had come.

Darby's English Translation
12:4 And there came a traveller to the rich man, and he spared to take of his own flock and of his own herd, to dress for the wayfaring man that had come to him; and he took the poor man`s lamb, and dressed it for the man that had come to him.

Douay Rheims Bible
12:4 And when a certain stranger was come to the rich man, he spared to take of his own sheep and oxen, to make a feast for that stranger, who was come to him, but took the poor man's ewe, and dressed it for the man that was come to him.

Noah Webster Bible
12:4 And there came a traveler to the rich man, and he spared to take of his own flock and of his own herd, to dress for the way-faring man that had come to him; but took the poor man's lamb, and dressed it for the man that had come to him.

World English Bible
12:4 A traveler came to the rich man, and he spared to take of his own flock and of his own herd, to dress for the wayfaring man who had come to him, but took the poor man`s lamb, and dressed it for the man who had come to him."

Young's Literal Translation
12:4 And there cometh a traveller to the rich man, And he spareth to take Of his own flock, and of his own herd, To prepare for the traveller Who hath come to him, And he taketh the ewe-lamb of the poor man, And prepareth it for the man Who hath come unto him.`

Modern Hebrew
ויחר־אף דוד באיש
מאד ויאמר אל־נתן
חי־יהוה כי בן־מות
האיש העשה זאת׃

Paleo-Hebrew (Before 585 B.C.)
12:5
-

-
-
-
.

Hebrew Transliterated
12:5 VYChUr-'aPh DVD B'aYSh M'aD VY'aMUr 'aL-NThN ChY-YHVH KY BN-MVTh H'aYSh H'yShH Z'aTh.

Latin Vulgate
12:5 iratus autem indignatione David adversus hominem illum nimis dixit ad Nathan vivit Dominus quoniam filius mortis est vir qui fecit hoc

King James Version
12:5 And David's anger was greatly kindled against the man; and he said to Nathan, As the LORD liveth, the man that hath done this thing shall surely die:

American Standard Version
12:5 And David`s anger was greatly kindled against the man; and he said to Nathan, As Jehovah liveth, the man that hath done this is worthy to die:

Bible in Basic English
12:5 And David was full of wrath against that man; and he said to Nathan, By the living Lord, death is the right punishment for the man who has done this:

Darby's English Translation
12:5 Then David`s anger was greatly kindled against the man; and he said to Nathan, As Jehovah liveth, the man that hath done this thing is worthy of death;

Douay Rheims Bible
12:5 And David's anger being exceedingly kindled against that man, he said to Nathan: As the Lord liveth, the man that hath done this is a child of death.

Noah Webster Bible
12:5 And David's anger was greatly kindled against the man; and he said to Nathan, As the LORD liveth, the man that hath done this thing shall surely die:

World English Bible
12:5 David`s anger was greatly kindled against the man, and he said to Nathan, "As Yahweh lives, the man who has done this is worthy to die!

Young's Literal Translation
12:5 And the anger of David burneth against the man exceedingly, and he saith unto Nathan, `Jehovah liveth, surely a son of death is the man who is doing this,

Modern Hebrew
ואת־הכבשה ישלם
ארבעתים עקב אשר
עשה את־הדבר הזה
ועל אשר לא־ חמל׃

Paleo-Hebrew (Before 585 B.C.)
12:6
-

-

. -

Hebrew Transliterated
12:6 V'aTh-HKBShH YShLM 'aUrB'yThYM 'yQB 'aShUr 'yShH 'aTh-HDBUr HZH V'yL 'aShUr L'a- ChML.

Latin Vulgate
12:6 ovem reddet in quadruplum eo quod fecerit verbum istud et non pepercerit

King James Version
12:6 And he shall restore the lamb fourfold, because he did this thing, and because he had no pity.

American Standard Version
12:6 and he shall restore the lamb fourfold, because he did this thing, and because he had no pity.

Bible in Basic English
12:6 And he will have to give back four times the value of the lamb, because he has done this and because he had no pity.

Darby's English Translation
12:6 and he shall restore the lamb fourfold, because he did this thing, and because he had no pity.

Douay Rheims Bible
12:6 He shall restore the ewe fourfold, because he did this thing, and had no pity.

Noah Webster Bible
12:6 And he shall restore the lamb four-fold, because he did this thing, and because he had no pity.

World English Bible
12:6 He shall restore the lamb fourfold, because he did this thing, and because he had no pity!"

Young's Literal Translation
12:6 and the ewe-lamb he doth repay fourfold, because that he hath done this thing, and because that he had no pity.`

Modern Hebrew
ויאמר נתן אל־דוד
אתה האיש כה־אמר
יהוה אלהי ישראל
אנכי משחתיך למלך
על־ישראל ואנכי
הצלתיך מיד שאול׃

Paleo-Hebrew (Before 585 B.C.)
12:7

-
-

-

.

Hebrew Transliterated
12:7 VY'aMUr NThN 'aL-DVD 'aThH H'aYSh KH-'aMUr YHVH 'aLHY YShUr'aL 'aNKY MShChThYK LMLK 'yL-YShUr'aL V'aNKY HTShLThYK MYD Sh'aVL.

Latin Vulgate
12:7 dixit autem Nathan ad David tu es ille vir haec dicit Dominus Deus Israhel ego unxi te in regem super Israhel et ego erui te de manu Saul

King James Version
12:7 And Nathan said to David, Thou art the man. Thus saith the LORD God of Israel, I anointed thee king over Israel, and I delivered thee out of the hand of Saul;

American Standard Version
12:7 And Nathan said to David, Thou art the man. Thus saith Jehovah, the God of Israel, I anointed thee king over Israel, and I delivered thee out of the hand of Saul;

Bible in Basic English
12:7 And Nathan said to David, You are that man. The Lord God of Israel says, I made you king over Israel, putting holy oil on you, and I kept you safe from the hands of Saul;

Darby's English Translation
12:7 And Nathan said to David, Thou art the man! Thus saith Jehovah the God of Israel: I anointed thee king over Israel, and I delivered thee out of the hand of Saul;

Douay Rheims Bible
12:7 And Nathan said to David: Thou art the man. Thus saith the Lord the God of Israel: I anointed thee king over Israel, and I delivered thee from the hand of Saul,

Noah Webster Bible
12:7 And Nathan said to David, Thou art the man. Thus saith the LORD God of Israel, I anointed thee king over Israel, and I delivered thee from the hand of Saul;

World English Bible
12:7 Nathan said to David, "You are the man. This is what Yahweh, the God of Israel, says: `I anointed you king over Israel, and I delivered you out of the hand of Saul.

Young's Literal Translation
12:7 And Nathan saith unto David, `Thou art the man! Thus said Jehovah, God of Israel, I anointed thee for king over Israel, and I delivered thee out of the hand of Saul;

Modern Hebrew
ואתנה לך את־בית
אדניך ואת־נשי
אדניך בחיקך ואתנה
לך את־בית ישראל
ויהודה ואם־מעט
ואספה לך כהנה
וכהנה׃

Paleo-Hebrew (Before 585 B.C.)
12:8

-
-

-

-

.

Hebrew Transliterated
12:8 V'aThNH LK 'aTh-BYTh 'aDNYK V'aTh-NShY 'aDNYK BChYQK V'aThNH LK 'aTh-BYTh YShUr'aL VYHVDH V'aM-M'yT V'aSPhH LK KHNH VKHNH.

Latin Vulgate
12:8 et dedi tibi domum domini tui et uxores domini tui in sinu tuo dedique tibi domum Israhel et Iuda et si parva sunt ista adiciam tibi multo maiora

King James Version
12:8 And I gave thee thy master's house, and thy master's wives into thy bosom, and gave thee the house of Israel and of Judah; and if that had been too little, I would moreover have given unto thee such and such things.

American Standard Version
12:8 and I gave thee thy master`s house, and thy master`s wives into thy bosom, and gave thee the house of Israel and of Judah; and if that had been too little, I would have added unto thee such and such things.

Bible in Basic English
12:8 I gave you your master's daughter and your master's wives for yourself, and I gave you the daughters of Israel and Judah; and if that had not been enough, I would have given you such and such things.

Darby's English Translation
12:8 and I gave thee thy master`s house, and thy master`s wives into thy bosom, and gave thee the house of Israel and of Judah; and if that had been too little, I would moreover have given unto thee such and such things.

Douay Rheims Bible
12:8 And gave thee thy master's house and thy master's wives into thy bosom, and gave thee the house of Israel and Juda: and if these things be little, I shall add far greater things unto thee.

Noah Webster Bible
12:8 And I gave thee thy master's house, and thy master's wives into thy bosom, and gave thee the house of Israel and of Judah; and if that had been too little, I would moreover have given to thee such and such things.

World English Bible
12:8 I gave you your master`s house, and your master`s wives into your bosom, and gave you the house of Israel and of Judah; and if that would have been too little, I would have added to you many more such things.

Young's Literal Translation
12:8 and I give to thee the house of thy lord, and the wives of thy lord, into thy bosom, and I give to thee the house of Israel and of Judah; and if little, then I add to thee such and such things.

Modern Hebrew
מדוע בזית את־דבר
יהוה לעשות הרע
בעינו את אוריה
החתי הכית בחרב
ואת־אשתו לקחת לך
לאשה ואתו הרגת
בחרב בני עמון׃

Paleo-Hebrew (Before 585 B.C.)
12:9

-

-

.

Hebrew Transliterated
12:9 MDV'y BZYTh 'aTh-DBUr YHVH L'yShVTh HUr'y B'yYNV 'aTh 'aVUrYH HChThY HKYTh BChUrB V'aTh-'aShThV LQChTh LK L'aShH V'aThV HUrGTh BChUrB BNY 'yMVN.

Latin Vulgate
12:9 quare ergo contempsisti verbum Domini ut faceres malum in conspectu meo Uriam Hettheum percussisti gladio et uxorem illius accepisti uxorem et interfecisti eum gladio filiorum Ammon

King James Version
12:9 Wherefore hast thou despised the commandment of the LORD, to do evil in his sight? thou hast killed Uriah the Hittite with the sword, and hast taken his wife to be thy wife, and hast slain him with the sword of the children of Ammon.

American Standard Version
12:9 Wherefore hast thou despised the word of Jehovah, to do that which is evil in his sight? thou hast smitten Uriah the Hittite with the sword, and hast taken his wife to be thy wife, and hast slain him with the sword of the children of Ammon.

Bible in Basic English
12:9 Why then have you had no respect for the word of the Lord, doing what is evil in his eyes? You have put Uriah the Hittite to death with the sword, and have taken his wife to be your wife; you have put him to death with the sword of the children of Ammon.

Darby's English Translation
12:9 Wherefore hast thou despised the word of Jehovah to do evil in his sight? thou hast smitten Urijah the Hittite with the sword, and hast taken his wife to be thy wife, and hast slain him with the sword of the children of Ammon.

Douay Rheims Bible
12:9 Why therefore hast thou despised the word of the Lord, to do evil in my sight? Thou hast killed Urias the Hethite with the sword, and hast taken his wife to be thy wife, and hast slain him with the sword of the children of Ammon.

Noah Webster Bible
12:9 Why hast thou despised the commandment of the LORD, to do evil in his sight? thou hast killed Uriah the Hittite with the sword, and hast taken his wife to be thy wife, and hast slain him with the sword of the children of Ammon.

World English Bible
12:9 Why have you despised the word of Yahweh, to do that which is evil in his sight? You have struck Uriah the Hittite with the sword, and have taken his wife to be your wife, and have slain him with the sword of the children of Ammon.

Young's Literal Translation
12:9 `Wherefore hast thou despised the word of Jehovah, to do the evil thing in His eyes? Uriah the Hittite thou hast smitten by the sword, and his wife thou hast taken to thee for a wife, and him thou hast slain by the sword of the Bene-Ammon.

Modern Hebrew
ועתה לא־תסור חרב
מביתך עד־עולם עקב
כי בזתני ותקח
את־אשת אוריה החתי
להיות לך לאשה׃

Paleo-Hebrew (Before 585 B.C.)
12:10
-

-

-

.

Hebrew Transliterated
12:10 V'yThH L'a-ThSVUr ChUrB MBYThK 'yD-'yVLM 'yQB KY BZThNY VThQCh 'aTh-'aShTh 'aVUrYH HChThY LHYVTh LK L'aShH.

Latin Vulgate
12:10 quam ob rem non recedet gladius de domo tua usque in sempiternum eo quod despexeris me et tuleris uxorem Uriae Hetthei ut esset uxor tua

King James Version
12:10 Now therefore the sword shall never depart from thine house; because thou hast despised me, and hast taken the wife of Uriah the Hittite to be thy wife.

American Standard Version
12:10 Now therefore the sword shall never depart from thy house, because thou hast despised me, and hast taken the wife of Uriah the Hittite to be thy wife.

Bible in Basic English
12:10 So now the sword will never be turned away from your family; because you have had no respect for me, and have taken the wife of Uriah the Hittite to be your wife.

Darby's English Translation
12:10 Now therefore the sword shall never depart from thy house; because thou hast despised me, and hast taken the wife of Urijah the Hittite to be thy wife.

Douay Rheims Bible
12:10 Therefore the sword shall never depart from thy house, because thou hast despised me, and hast taken the wife of Urias the Hethite to be thy wife.

Noah Webster Bible
12:10 Now therefore the sword shall never depart from thy house; because thou hast despised me, and hast taken the wife of Uriah the Hittite to be thy wife.

World English Bible
12:10 Now therefore the sword will never depart from your house, because you have despised me, and have taken the wife of Uriah the Hittite to be your wife.`

Young's Literal Translation
12:10 `And now, the sword doth not turn aside from thy house unto the age, because thou hast despised Me, and dost take the wife of Uriah the Hittite to be to thee for a wife;

Modern Hebrew
כה אמר יהוה הנני
מקים עליך רעה
מביתך ולקחתי
את־נשיך לעיניך
ונתתי לרעיך ושכב
עם־נשיך לעיני
השמש הזאת׃

Paleo-Hebrew (Before 585 B.C.)
12:11

-

-
.

Hebrew Transliterated
12:11 KH 'aMUr YHVH HNNY MQYM 'yLYK Ur'yH MBYThK VLQChThY 'aTh-NShYK L'yYNYK VNThThY LUr'yYK VShKB 'yM-NShYK L'yYNY HShMSh HZ'aTh.

Latin Vulgate
12:11 itaque haec dicit Dominus ecce ego suscitabo super te malum de domo tua et tollam uxores tuas in oculis tuis et dabo proximo tuo et dormiet cum uxoribus tuis in oculis solis huius

King James Version
12:11 Thus saith the LORD, Behold, I will raise up evil against thee out of thine own house, and I will take thy wives before thine eyes, and give them unto thy neighbour, and he shall lie with thy wives in the sight of this sun.

American Standard Version
12:11 Thus saith Jehovah, Behold, I will raise up evil against thee out of thine own house; and I will take thy wives before thine eyes, and give them unto thy neighbor, and he shall lie with thy wives in the sight of this sun.

Bible in Basic English
12:11 The Lord says, From those of your family I will send evil against you, and before your very eyes I will take your wives and give them to your neighbour, and he will take your wives to his bed by the light of this sun.

Darby's English Translation
12:11 Thus saith Jehovah: Behold, I will raise up evil against thee out of thine own house, and I will take thy wives before thine eyes, and give them unto thy neighbour, and he shall lie with thy wives in the sight of this sun.

Douay Rheims Bible
12:11 Thus saith the Lord: Behold, I will raise up evil against thee out of thy own house, and I will take thy wives before thy eyes I and give them to thy neighhour, and he shall lie with thy wives in the sight of this sun.

Noah Webster Bible
12:11 Thus saith the LORD, Behold, I will raise up evil against thee out of thy own house, and I will take thy wives before thy eyes, and give them to thy neighbor, and he shall lie with thy wives in the sight of this sun.

World English Bible
12:11 This is what Yahweh says: `Behold, I will raise up evil against you out of your own house; and I will take your wives before your eyes, and give them to your neighbor, and he will lie with your wives in the sight of this sun.

Young's Literal Translation
12:11 thus said Jehovah, Lo, I am raising up against thee evil, out of thy house, and have taken thy wives before thine eyes, and given to thy neighbour, and he hath lain with thy wives before the eyes of this sun;

Modern Hebrew
כי אתה עשית בסתר
ואני אעשה את־הדבר
הזה נגד כל־ישראל
ונגד השמש׃

Paleo-Hebrew (Before 585 B.C.)
12:12

-
-
.

Hebrew Transliterated
12:12 KY 'aThH 'yShYTh BSThUr V'aNY 'a'yShH 'aTh-HDBUr HZH NGD KL-YShUr'aL VNGD HShMSh.

Latin Vulgate
12:12 tu enim fecisti abscondite ego vero faciam verbum istud in conspectu omnis Israhel et in conspectu solis

King James Version
12:12 For thou didst it secretly: but I will do this thing before all Israel, and before the sun.

American Standard Version
12:12 For thou didst it secretly: but I will do this thing before all Israel, and before the sun.

Bible in Basic English
12:12 You did it secretly; but I will do this thing before all Israel and in the light of the sun.

Darby's English Translation
12:12 For thou didst it secretly; but I will do this thing before all Israel and before the sun.

Douay Rheims Bible
12:12 For thou didst it secretly: but I will do this thing in the sight of all Israel, and in the sight of the sun.

Noah Webster Bible
12:12 For thou didst it secretly: but I will do this thing before all Israel, and before the sun.

World English Bible
12:12 For you did it secretly, but I will do this thing before all Israel, and before the sun.`"

Young's Literal Translation
12:12 for thou hast done it in secret, and I do this thing before all Israel, and before the sun.`

Modern Hebrew
ויאמר דוד אל־נתן
חטאתי ליהוה ויאמר
נתן אל־דוד
גם־יהוה העביר
חטאתך לא תמות׃

Paleo-Hebrew (Before 585 B.C.)
12:13

-

-
-

.

Hebrew Transliterated
12:13 VY'aMUr DVD 'aL-NThN ChT'aThY LYHVH VY'aMUr NThN 'aL-DVD GM-YHVH H'yBYUr ChT'aThK L'a ThMVTh.

Latin Vulgate
12:13 et dixit David ad Nathan peccavi Domino dixitque Nathan ad David Dominus quoque transtulit peccatum tuum non morieris

King James Version
12:13 And David said unto Nathan, I have sinned against the LORD. And Nathan said unto David, The LORD also hath put away thy sin; thou shalt not die.

American Standard Version
12:13 And David said unto Nathan, I have sinned against Jehovah. And Nathan said unto David, Jehovah also hath put away thy sin; thou shalt not die.

Bible in Basic English
12:13 And David said to Nathan, Great is my sin against the Lord. And Nathan said to David, The Lord has put away your sin; death will not come on you.

Darby's English Translation
12:13 And David said to Nathan, I have sinned against Jehovah. And Nathan said to David, Jehovah has also put away thy sin: thou shalt not die.

Douay Rheims Bible
12:13 And David said to Nathan: I have sinned against the Lord. And Nathan said to David: The Lord also hath taken away thy sin: thou shalt not die.

Noah Webster Bible
12:13 And David said to Nathan, I have sinned against the LORD. And Nathan said to David, The LORD also hath put away thy sin; thou shalt not die.

World English Bible
12:13 David said to Nathan, "I have sinned against Yahweh." Nathan said to David, "Yahweh also has put away your sin. You will not die.

Young's Literal Translation
12:13 And David saith unto Nathan, `I have sinned against Jehovah.` And Nathan saith unto David, `Also -- Jehovah hath caused thy sin to pass away; thou dost not die;

Modern Hebrew
אפס כי־נאץ נאצת
את־איבי יהוה בדבר
הזה גם הבן הילוד
לך מות ימות׃

Paleo-Hebrew (Before 585 B.C.)
12:14
-
-

.

Hebrew Transliterated
12:14 'aPhS KY-N'aTSh N'aTShTh 'aTh-'aYBY YHVH BDBUr HZH GM HBN HYLVD LK MVTh YMVTh.

Latin Vulgate
12:14 verumtamen quoniam blasphemare fecisti inimicos Domini propter verbum hoc filius qui natus est tibi morte morietur

King James Version
12:14 Howbeit, because by this deed thou hast given great occasion to the enemies of the LORD to blaspheme, the child also that is born unto thee shall surely die.

American Standard Version
12:14 Howbeit, because by this deed thou hast given great occasion to the enemies of Jehovah to blaspheme, the child also that is born unto thee shall surely die.

Bible in Basic English
12:14 But still, because you have had no respect for the Lord, death will certainly overtake the child who has newly come to birth.

Darby's English Translation
12:14 Howbeit, because by this deed thou hast given great occasion to the enemies of Jehovah to blaspheme, even the child that is born to thee shall certainly die.

Douay Rheims Bible
12:14 Nevertheless, because thou hast given occasion to the enemies of the Lord to blaspheme, for this thing, the child that is born to thee, shall surely die.

Noah Webster Bible
12:14 But, because by this deed thou hast given great occasion to the enemies of the LORD to blaspheme, the child also that is born to thee shall surely die.

World English Bible
12:14 However, because by this deed you have given great occasion to Yahweh`s enemies to blaspheme, the child also who is born to you shall surely die."

Young's Literal Translation
12:14 only, because thou hast caused the enemies of Jehovah greatly to despise by this thing, also the son who is born to thee doth surely die.`

Modern Hebrew
וילך נתן אל־ביתו
ויגף יהוה את־הילד
אשר ילדה
אשת־אוריה לדוד
ויאנש׃

Paleo-Hebrew (Before 585 B.C.)
12:15

-
-

-
.

Hebrew Transliterated
12:15 VYLK NThN 'aL-BYThV VYGPh YHVH 'aTh-HYLD 'aShUr YLDH 'aShTh-'aVUrYH LDVD VY'aNSh.

Latin Vulgate
12:15 et reversus est Nathan domum suam percussitque Dominus parvulum quem pepererat uxor Uriae David et desperatus est

King James Version
12:15 And Nathan departed unto his house. And the LORD struck the child that Uriah's wife bare unto David, and it was very sick.

American Standard Version
12:15 And Nathan departed unto his house. And Jehovah struck the child that Uriah`s wife bare unto David, and it was very sick.

Bible in Basic English
12:15 Then Nathan went back to his house. And the hand of the Lord was on David's son, the child of Uriah's wife, and it became very ill.

Darby's English Translation
12:15 And Nathan departed to his house. And Jehovah smote the child that Urijah`s wife bore to David, and it became very sick.

Douay Rheims Bible
12:15 And Nathan returned to his house. The Lord also struck the child which the wife of Urias had borne to David, and his life was despaired of.

Noah Webster Bible
12:15 And Nathan departed to his house. And the LORD struck the child that Uriah's wife bore to David, and it was very sick.

World English Bible
12:15 Nathan departed to his house. Yahweh struck the child that Uriah`s wife bore to David, and it was very sick.

Young's Literal Translation
12:15 And Nathan goeth unto his house, and Jehovah smiteth the lad, whom the wife of Uriah hath born to David, and it is incurable;

Modern Hebrew
ויבקש דוד
את־האלהים בעד
הנער ויצם דוד צום
ובא ולן ושכב
ארצה׃

Paleo-Hebrew (Before 585 B.C.)
12:16

-

.

Hebrew Transliterated
12:16 VYBQSh DVD 'aTh-H'aLHYM B'yD HN'yUr VYTShM DVD TShVM VB'a VLN VShKB 'aUrTShH.

Latin Vulgate
12:16 deprecatusque est David Dominum pro parvulo et ieiunavit David ieiunio et ingressus seorsum iacuit super terram

King James Version
12:16 David therefore besought God for the child; and David fasted, and went in, and lay all night upon the earth.

American Standard Version
12:16 David therefore besought God for the child; and David fasted, and went in, and lay all night upon the earth.

Bible in Basic English
12:16 So David made prayer to God for the child; and he took no food day after day, and went in and, stretching himself out on the earth, was there all night.

Darby's English Translation
12:16 And David besought God for the child; and David fasted, and went in, and lay all night on the earth.

Douay Rheims Bible
12:16 And David besought the Lord for the child: and David kept a fast, and going in by himself lay upon the ground.

Noah Webster Bible
12:16 David therefore besought God for the child; and David fasted, and went in, and lay all night upon the earth.

World English Bible
12:16 David therefore begged God for the child; and David fasted, and went in, and lay all night on the earth.

Young's Literal Translation
12:16 and David seeketh God for the youth, and David keepeth a fast, and hath gone in and lodged, and lain on the earth.

Modern Hebrew
ויקמו זקני ביתו
עליו להקימו
מן־הארץ ולא אבה
ולא־ברא אתם לחם׃

Paleo-Hebrew (Before 585 B.C.)
12:17

-

-
.

Hebrew Transliterated
12:17 VYQMV ZQNY BYThV 'yLYV LHQYMV MN-H'aUrTSh VL'a 'aBH VL'a-BUr'a 'aThM LChM.

Latin Vulgate
12:17 venerunt autem seniores domus eius cogentes eum ut surgeret de terra qui noluit neque comedit cum eis cibum

King James Version
12:17 And the elders of his house arose, and went to him, to raise him up from the earth: but he would not, neither did he eat bread with them.

American Standard Version
12:17 And the elders of his house arose, and stood beside him, to raise him up from the earth: but he would not, neither did he eat bread with them.

Bible in Basic English
12:17 And the chief men of his house got up and went to his side to make him get up from the earth, but he would not; and he would not take food with them.

Darby's English Translation
12:17 And the elders of his house arose, and went to him, to raise him up from the earth; but he would not, and he ate no bread with them.

Douay Rheims Bible
12:17 And the ancients of his house came, to make him rise from the ground: but he would not, neither did he eat meat with them.

Noah Webster Bible
12:17 And the elders of his house arose, and went to him, to raise him from the earth: but he would not, neither did he eat bread with them.

World English Bible
12:17 The elders of his house arose, and stood beside him, to raise him up from the earth: but he would not, neither did he eat bread with them.

Young's Literal Translation
12:17 And the elders of his house rise against him, to raise him up from the earth, and he hath not been willing, nor hath he eaten with them bread;

Modern Hebrew
ויהי ביום השביעי
וימת הילד ויראו
עבדי דוד להגיד לו
כי־מת הילד כי
אמרו הנה בהיות
הילד חי דברנו
אליו ולא־שמע
בקולנו ואיך נאמר
אליו מת הילד ועשה
רעה׃

Paleo-Hebrew (Before 585 B.C.)
12:18

-

-

.

Hebrew Transliterated
12:18 VYHY BYVM HShBY'yY VYMTh HYLD VYUr'aV 'yBDY DVD LHGYD LV KY-MTh HYLD KY 'aMUrV HNH BHYVTh HYLD ChY DBUrNV 'aLYV VL'a-ShM'y BQVLNV V'aYK N'aMUr 'aLYV MTh HYLD V'yShH Ur'yH.

Latin Vulgate
12:18 accidit autem die septima ut moreretur infans timueruntque servi David nuntiare ei quod mortuus esset parvulus dixerunt enim ecce cum parvulus adhuc viveret loquebamur ad eum et non audiebat vocem nostram quanto magis si dixerimus mortuus est puer se adfliget

King James Version
12:18 And it came to pass on the seventh day, that the child died. And the servants of David feared to tell him that the child was dead: for they said, Behold, while the child was yet alive, we spake unto him, and he would not hearken unto our voice: how will he then vex himself, if we tell him that the child is dead?

American Standard Version
12:18 And it came to pass on the seventh day, that the child died. And the servants of David feared to tell him that the child was dead; for they said, Behold, while the child was yet alive, we spake unto him, and he hearkened not unto our voice: how will he then vex himself, if we tell him that the child is dead!

Bible in Basic English
12:18 And then on the seventh day the child's death took place. And David's servants were in fear of giving him the news of the child's death: for they said, Truly, while the child was still living he gave no attention when we said anything to him: what will he do to himself if we give him word that the child is dead?

Darby's English Translation
12:18 And it came to pass on the seventh day, that the child died. And the servants of David feared to tell him that the child was dead; for they said, Behold, while the child was yet alive, we spoke to him, and he would not hearken to our voice; and how shall we say to him, The child is dead? he may do some harm.

Douay Rheims Bible
12:18 And it came to pass on the seventh day that the child died: and the servants of David feared to tell him, that the child was dead. For they said: Behold when the child was yet alive, we spoke to him, and he would not hearken to our voice: how much more will he afflict himself if we tell him that the child is dead?

Noah Webster Bible
12:18 And it came to pass on the seventh day, that the child died. And the servants of David feared to tell him that the child was dead: for they said, Behold while the child was yet alive, we spoke to him, and he would not hearken to our voice: how will he then be grieved, if we tell him that the child is dead?

World English Bible
12:18 It happened on the seventh day, that the child died. The servants of David feared to tell him that the child was dead; for they said, Behold, while the child was yet alive, we spoke to him, and he didn`t listen to our voice: how will he then vex himself, if we tell him that the child is dead!

Young's Literal Translation
12:18 and it cometh to pass on the seventh day, that the lad dieth, and the servants of David fear to declare to him that the lad is dead, for they said, `Lo, in the lad being alive we spake unto him, and he did not hearken to our voice; and how do we say unto him, The lad is dead? -- then he hath done evil.`

Modern Hebrew
וירא דוד כי עבדיו
מתלחשים ויבן דוד
כי מת הילד ויאמר
דוד אל־ עבדיו המת
הילד ויאמרו מת׃

Paleo-Hebrew (Before 585 B.C.)
12:19

-

.

Hebrew Transliterated
12:19 VYUr'a DVD KY 'yBDYV MThLChShYM VYBN DVD KY MTh HYLD VY'aMUr DVD 'aL- 'yBDYV HMTh HYLD VY'aMUrV MTh.

Latin Vulgate
12:19 cum ergo vidisset David servos suos musitantes intellexit quod mortuus esset infantulus dixitque ad servos suos num mortuus est puer qui responderunt ei mortuus est

King James Version
12:19 But when David saw that his servants whispered, David perceived that the child was dead: therefore David said unto his servants, Is the child dead? And they said, He is dead.

American Standard Version
12:19 But when David saw that his servants were whispering together, David perceived that the child was dead; and David said unto his servants, Is the child dead? And they said, He is dead.

Bible in Basic English
12:19 But when David saw that his servants were talking together quietly, he was certain that the child was dead: and he said to his servants, Is the child dead? and they said, He is.

Darby's English Translation
12:19 But David saw that his servants whispered, and David perceived that the child was dead; and David said to his servants, Is the child dead? And they said, He is dead.

Douay Rheims Bible
12:19 But when David saw his servants whispering, he understood that the child was dead: and he said to his servants: Is the child dead? They answered him: He is dead.

Noah Webster Bible
12:19 But when David saw that his servants whispered, David perceived that the child was dead: therefore David said to his servants, Is the child dead? And they said, He is dead.

World English Bible
12:19 But when David saw that his servants were whispering together, David perceived that the child was dead; and David said to his servants, Is the child dead? They said, He is dead.

Young's Literal Translation
12:19 And David seeth that his servants are whispering, and David understandeth that the lad is dead, and David saith unto his servants, `Is the lad dead?` and they say, `Dead.`

Modern Hebrew
ויקם דוד מהארץ
וירחץ ויסך ויחלף
שמלתו ויבא
בית־יהוה וישתחו
ויבא אל־ביתו
וישאל וישימו לו
לחם ויאכל׃

Paleo-Hebrew (Before 585 B.C.)
12:20

-
-

.

Hebrew Transliterated
12:20 VYQM DVD MH'aUrTSh VYUrChTSh VYSK VYChLPh ShMLThV VYB'a BYTh-YHVH VYShThChV VYB'a 'aL-BYThV VYSh'aL VYShYMV LV LChM VY'aKL.

Latin Vulgate
12:20 surrexit igitur David de terra et lotus unctusque est cumque mutasset vestem ingressus est domum Domini et adoravit et venit in domum suam petivitque ut ponerent ei panem et comedit

King James Version
12:20 Then David arose from the earth, and washed, and anointed himself, and changed his apparel, and came into the house of the LORD, and worshipped: then he came to his own house; and when he required, they set bread before him, and he did eat.

American Standard Version
12:20 Then David arose from the earth, and washed, and anointed himself, and changed his apparel; and he came into the house of Jehovah, and worshipped: then he came to his own house; and when he required, they set bread before him, and he did eat.

Bible in Basic English
12:20 Then David got up from the earth, and after washing and rubbing himself with oil and changing his clothing, he went into the house of the Lord and gave worship: then he went back to his house, and at his order they put food before him and he had a meal.

Darby's English Translation
12:20 Then David arose from the earth, and washed, and anointed himself, and changed his clothing, and entered into the house of Jehovah and worshipped; then he came to his own house and required them to set bread before him, and he ate.

Douay Rheims Bible
12:20 Then David arose from the ground, and washed and anointed himself: and when he had changed his apparel, he went into the house of the Lord: and worshipped, and then he came into his own house, and he called for bread, and ate.

Noah Webster Bible
12:20 Then David arose from the earth, and washed, and anointed himself, and changed his apparel, and came into the house of the LORD, and worshiped: then he came to his own house; and when he required, they set bread before him, and he ate.

World English Bible
12:20 Then David arose from the earth, and washed, and anointed himself, and changed his clothing; and he came into the house of Yahweh, and worshipped: then he came to his own house; and when he required, they set bread before him, and he ate.

Young's Literal Translation
12:20 And David riseth from the earth, and doth bathe and anoint himself, and changeth his raiment, and cometh in to the house of Jehovah, and boweth himself, and cometh unto his house, and asketh and they place for him bread, and he eateth.

Modern Hebrew
ויאמרו עבדיו אליו
מה־הדבר הזה אשר
עשיתה בעבור הילד
חי צמת ותבך וכאשר
מת הילד קמת ותאכל
לחם׃

Paleo-Hebrew (Before 585 B.C.)
12:21

-

.

Hebrew Transliterated
12:21 VY'aMUrV 'yBDYV 'aLYV MH-HDBUr HZH 'aShUr 'yShYThH B'yBVUr HYLD ChY TShMTh VThBK VK'aShUr MTh HYLD QMTh VTh'aKL LChM.

Latin Vulgate
12:21 dixerunt autem ei servi sui quis est sermo quem fecisti propter infantem cum adhuc viveret ieiunasti et flebas mortuo autem puero surrexisti et comedisti panem

King James Version
12:21 Then said his servants unto him, What thing is this that thou hast done? thou didst fast and weep for the child, while it was alive; but when the child was dead, thou didst rise and eat bread.

American Standard Version
12:21 Then said his servants unto him, What thing is this that thou hast done? thou didst fast and weep for the child, while it was alive; but when the child was dead, thou didst rise and eat bread.

Bible in Basic English
12:21 Then his servants said to him, Why have you been acting in this way? you were weeping and going without food while the child was still living; but when the child was dead, you got up and had a meal.

Darby's English Translation
12:21 And his servants said to him, What thing is this which thou hast done? thou didst fast and weep for the child alive; but as soon as the child is dead, thou dost rise and eat bread.

Douay Rheims Bible
12:21 And his servants said to him: What thing is this that thou hast done? thou didst fast and weep for the child, while it was alive, but when the child was dead, thou didst rise up, and eat bread.

Noah Webster Bible
12:21 Then said his servants to him, What thing is this that thou hast done? thou didst fast and weep for the child, while it was alive; but after the child was dead, thou didst rise and eat bread.

World English Bible
12:21 Then said his servants to him, What thing is this that you have done? you did fast and weep for the child, while it was alive; but when the child was dead, you did rise and eat bread.

Young's Literal Translation
12:21 And his servants say unto him, `What is this thing thou hast done? because of the living lad thou hast fasted and dost weep, and when the lad is dead thou hast risen and dost eat bread.`

Modern Hebrew
ויאמר בעוד הילד
חי צמתי ואבכה כי
אמרתי מי יודע
יחנני יהוה וחי
הילד׃

Paleo-Hebrew (Before 585 B.C.)
12:22

.

Hebrew Transliterated
12:22 VY'aMUr B'yVD HYLD ChY TShMThY V'aBKH KY 'aMUrThY MY YVD'y YChNNY YHVH VChY HYLD.

Latin Vulgate
12:22 qui ait propter infantem dum adhuc viveret ieiunavi et flevi dicebam enim quis scit si forte donet eum mihi Dominus et vivet infans

King James Version
12:22 And he said, While the child was yet alive, I fasted and wept: for I said, Who can tell whether GOD will be gracious to me, that the child may live?

American Standard Version
12:22 And he said, While the child was yet alive, I fasted and wept: for I said, Who knoweth whether Jehovah will not be gracious to me, that the child may live?

Bible in Basic English
12:22 And he said, While the child was still living I went without food and gave myself up to weeping: for I said, Who is able to say that the Lord will not have mercy on me and give the child life?

Darby's English Translation
12:22 And he said, While the child was yet alive, I fasted and wept; for I thought, Who knows? perhaps Jehovah will be gracious to me, that the child may live.

Douay Rheims Bible
12:22 And he said: While the child was yet alive, I fasted and wept for him: for I said: Who knoweth whether the Lord may not give him to me, and the child may live?

Noah Webster Bible
12:22 And he said, While the child was yet alive, I fasted, and wept: for I said, Who can tell whether GOD will be gracious to me, that the child may live?

World English Bible
12:22 He said, While the child was yet alive, I fasted and wept: for I said, Who knows whether Yahweh will not be gracious to me, that the child may live?

Young's Literal Translation
12:22 And he saith, `While the lad is alive I have fasted, and weep, for I said, Who knoweth? -- Jehovah doth pity me, and the lad hath lived;

Modern Hebrew
ועתה מת למה זה
אני צם האוכל
להשיבו עוד אני
הלך אליו והוא לא־
ישוב אלי׃

Paleo-Hebrew (Before 585 B.C.)
12:23

-
.

Hebrew Transliterated
12:23 V'yThH MTh LMH ZH 'aNY TShM H'aVKL LHShYBV 'yVD 'aNY HLK 'aLYV VHV'a L'a- YShVB 'aLY.

Latin Vulgate
12:23 nunc autem quia mortuus est quare ieiuno numquid potero revocare eum amplius ego vadam magis ad eum ille vero non revertetur ad me

King James Version
12:23 But now he is dead, wherefore should I fast? can I bring him back again? I shall go to him, but he shall not return to me.

American Standard Version
12:23 But now he is dead, wherefore should I fast? can I bring him back again? I shall go to him, but he will not return to me.

Bible in Basic English
12:23 But now that the child is dead there is no reason for me to go without food; am I able to make him come back to life? I will go to him, but he will never come back to me.

Darby's English Translation
12:23 But now he is dead, why should I fast? can I bring him back again? I shall go to him, but he will not return to me.

Douay Rheims Bible
12:23 But now that he is dead, why should I fast? Shall I be able to bring him back any more? I shall go to him rather: but he shall not return to me.

Noah Webster Bible
12:23 But now he is dead, Why should I fast? can I bring him back again? I shall go to him, but he will not return to me.

World English Bible
12:23 But now he is dead, why should I fast? can I bring him back again? I shall go to him, but he will not return to me.

Young's Literal Translation
12:23 and now, he hath died, why is this -- I fast? am I able to bring him back again? I am going unto him, and he doth not turn back unto me.`

Modern Hebrew
וינחם דוד את
בת־שבע אשתו ויבא
אליה וישכב עמה
ותלד בן ויקרא
את־שמו שלמה ויהוה
אהבו׃

Paleo-Hebrew (Before 585 B.C.)
12:24

-

-
.

Hebrew Transliterated
12:24 VYNChM DVD 'aTh BTh-ShB'y 'aShThV VYB'a 'aLYH VYShKB 'yMH VThLD BN VYQUr'a 'aTh-ShMV ShLMH VYHVH 'aHBV.

Latin Vulgate
12:24 et consolatus est David Bethsabee uxorem suam ingressusque ad eam dormivit cum ea quae genuit filium et vocavit nomen eius Salomon et Dominus dilexit eum

King James Version
12:24 And David comforted Bathsheba his wife, and went in unto her, and lay with her: and she bare a son, and he called his name Solomon: and the LORD loved him.

American Standard Version
12:24 And David comforted Bath-sheba his wife, and went in unto her, and lay with her: and she bare a son, and he called his name Solomon. And Jehovah loved him;

Bible in Basic English
12:24 And David gave comfort to his wife Bath-sheba, and he went in to her and had connection with her: and she had a son to whom she gave the name Solomon. And he was dear to the Lord.

Darby's English Translation
12:24 And David comforted Bathsheba his wife, and went in to her and lay with her; and she bore a son, and he called his name Solomon; and Jehovah loved him.

Douay Rheims Bible
12:24 And David comforted Bethsabee his wife, and went in unto her, and slept with her: I and she bore a son, and he called his name Solomon, and the Lord loved him.

Noah Webster Bible
12:24 And David comforted Bath-sheba his wife, and went in to her, and lay with her: and she bore a son, and he called his name Solomon: and the LORD loved him.

World English Bible
12:24 David comforted Bath-sheba his wife, and went in to her, and lay with her: and she bore a son, and he called his name Solomon. Yahweh loved him;

Young's Literal Translation
12:24 And David comforteth Bath-Sheba his wife, and goeth in unto her, and lieth with her, and she beareth a son, and he calleth his name Solomon; and Jehovah hath loved him,

Modern Hebrew
וישלח ביד נתן
הנביא ויקרא
את־שמו ידידיה
בעבור יהוה׃

Paleo-Hebrew (Before 585 B.C.)
12:25

-

.

Hebrew Transliterated
12:25 VYShLCh BYD NThN HNBY'a VYQUr'a 'aTh-ShMV YDYDYH B'yBVUr YHVH.

Latin Vulgate
12:25 misitque in manu Nathan prophetae et vocavit nomen eius Amabilis Domino eo quod diligeret eum Dominus

King James Version
12:25 And he sent by the hand of Nathan the prophet; and he called his name Jedidiah, because of the LORD.

American Standard Version
12:25 and he sent by the hand of Nathan the prophet; and he called his name Jedidiah, for Jehovah`s sake.

Bible in Basic English
12:25 And he sent word by Nathan the prophet, who gave him the name Jedidiah, by the word of the Lord.

Darby's English Translation
12:25 And he sent by the hand of Nathan the prophet; and he called his name Jedidiah, for Jehovah`s sake.

Douay Rheims Bible
12:25 And he sent by the hand of Nathan the prophet, and called his name, Amiable to the Lord, because the Lord loved him.

Noah Webster Bible
12:25 And he sent by the hand of Nathan the prophet; and he called his name Jedidiah, because of the LORD.

World English Bible
12:25 and he sent by the hand of Nathan the prophet; and he named him Jedidiah, for Yahweh`s sake.

Young's Literal Translation
12:25 and sendeth by the hand of Nathan the prophet, and calleth his name Jedidiah, because of Jehovah.

Modern Hebrew
וילחם יואב ברבת
בני עמון וילכד
את־עיר המלוכה׃

Paleo-Hebrew (Before 585 B.C.)
12:26

. -

Hebrew Transliterated
12:26 VYLChM YV'aB BUrBTh BNY 'yMVN VYLKD 'aTh-'yYUr HMLVKH.

Latin Vulgate
12:26 igitur pugnabat Ioab contra Rabbath filiorum Ammon et expugnabat urbem regiam

King James Version
12:26 And Joab fought against Rabbah of the children of Ammon, and took the royal city.

American Standard Version
12:26 Now Joab fought against Rabbah of the children of Ammon, and took the royal city.

Bible in Basic English
12:26 Now Joab was fighting against Rabbah, in the land of the children of Ammon, and he took the water-town.

Darby's English Translation
12:26 And Joab fought against Rabbah of the children of Ammon, and took the royal city.

Douay Rheims Bible
12:26 And Joab fought against Rabbath of the children of Ammon, and laid close siege to the royal city.

Noah Webster Bible
12:26 And Joab fought against Rabbah of the children of Ammon, and took the royal city.

World English Bible
12:26 Now Joab fought against Rabbah of the children of Ammon, and took the royal city.

Young's Literal Translation
12:26 And Joab fighteth against Rabbah of the Bene-Ammon, and captureth the royal city,

Modern Hebrew
וישלח יואב מלאכים
אל־דוד ויאמר
נלחמתי ברבה
גם־לכדתי את־עיר
המים׃

Paleo-Hebrew (Before 585 B.C.)
12:27

-

-
. -

Hebrew Transliterated
12:27 VYShLCh YV'aB ML'aKYM 'aL-DVD VY'aMUr NLChMThY BUrBH GM-LKDThY 'aTh-'yYUr HMYM.

Latin Vulgate
12:27 misitque Ioab nuntios ad David dicens dimicavi adversum Rabbath et capienda est urbs Aquarum

King James Version
12:27 And Joab sent messengers to David, and said, I have fought against Rabbah, and have taken the city of waters.

American Standard Version
12:27 And Joab sent messengers to David, and said, I have fought against Rabbah; yea, I have taken the city of waters.

Bible in Basic English
12:27 And Joab sent men to David, saying, I have made war against Rabbah and have taken the water-town.

Darby's English Translation
12:27 And Joab sent messengers to David, and said, I have fought against Rabbah, and have taken the city of waters.

Douay Rheims Bible
12:27 And Joab sent messengers to David, saying: I have fought against Rabbath, and the city of waters is about to be taken.

Noah Webster Bible
12:27 And Joab sent messengers to David, and said, I have fought against Rabbah, and have taken the city of waters.

World English Bible
12:27 Joab sent messengers to David, and said, I have fought against Rabbah; yes, I have taken the city of waters.

Young's Literal Translation
12:27 and Joab sendeth messengers unto David, and saith, `I have fought against Rabbah -- also I have captured the city of waters;

Modern Hebrew
ועתה אסף את־יתר
העם וחנה על־העיר
ולכדה פן־אלכד אני
את־העיר ונקרא שמי
עליה׃

Paleo-Hebrew (Before 585 B.C.)
12:28

-
-
-
-

.

Hebrew Transliterated
12:28 V'yThH 'aSPh 'aTh-YThUr H'yM VChNH 'yL-H'yYUr VLKDH PhN-'aLKD 'aNY 'aTh-H'yYUr VNQUr'a ShMY 'yLYH.

Latin Vulgate
12:28 nunc igitur congrega reliquam partem populi et obside civitatem et cape eam ne cum a me vastata fuerit urbs nomini meo adscribatur victoria

King James Version
12:28 Now therefore gather the rest of the people together, and encamp against the city, and take it: lest I take the city, and it be called after my name.

American Standard Version
12:28 Now therefore gather the rest of the people together, and encamp against the city, and take it; lest I take the city, and it be called after my name.

Bible in Basic English
12:28 So now, get the rest of the people together, and put them in position against the town and take it, for if I take it, it will be named after my name.

Darby's English Translation
12:28 And now gather the rest of the people, and encamp against the city and take it: lest I take the city and it be called by my name.

Douay Rheims Bible
12:28 Now therefore gather thou the rest of the people together, and besiege the city and take it: lest when the city shall be wasted by me, the victory be ascribed to my name.

Noah Webster Bible
12:28 Now therefore collect the rest of the people, and encamp against the city, and take it: lest I take the city, and it be called after my name.

World English Bible
12:28 Now therefore gather the rest of the people together, and encamp against the city, and take it; lest I take the city, and it be called after my name.

Young's Literal Translation
12:28 and now, gather the rest of the people, and encamp against the city, and capture it, lest I capture the city, and my name hath been called upon it.`

Modern Hebrew
ויאסף דוד
את־כל־העם וילך
רבתה וילחם בה
וילכדה׃

Paleo-Hebrew (Before 585 B.C.)
12:29

- [image] [image] -

.

Hebrew Transliterated
12:29 VY'aSPh DVD 'aTh-KL-H'yM VYLK UrBThH VYLChM BH VYLKDH.

Latin Vulgate
12:29 congregavit itaque David omnem populum et profectus est adversum Rabbath cumque dimicasset cepit eam

King James Version
12:29 And David gathered all the people together, and went to Rabbah, and fought against it, and took it.

American Standard Version
12:29 And David gathered all the people together, and went to Rabbah, and fought against it, and took it.

Bible in Basic English
12:29 Then David got all the people together and went to Rabbah and made war on it and took it.

Darby's English Translation
12:29 And David gathered all the people, and went to Rabbah, and fought against it and took it.

Douay Rheims Bible
12:29 Then David gathered all the people together, and went out against Rabbath: and after fighting, he took it.

Noah Webster Bible
12:29 And David collected all the people, and went to Rabbah, and fought against it, and took it.

World English Bible
12:29 David gathered all the people together, and went to Rabbah, and fought against it, and took it.

Young's Literal Translation
12:29 And David gathereth all the people, and goeth to Rabbah, and fighteth against it, and captureth it;

Modern Hebrew
ויקח את־עטרת־מלכם
מעל ראשו ומשקלה
ככר זהב ואבן יקרה
ותהי על־ ראש דוד
ושלל העיר הוציא
הרבה מאד׃

Paleo-Hebrew (Before 585 B.C.)
12:30
- [image] [image] [image] [image] -

-

.

Hebrew Transliterated
12:30 VYQCh 'aTh-'yTUrTh-MLKM M'yL Ur'aShV VMShQLH KKUr ZHB V'aBN YQUrH VThHY 'yL- Ur'aSh DVD VShLL H'yYUr HVTShY'a HUrBH M'aD.

Latin Vulgate
12:30 et tulit diadema regis eorum de capite eius pondo auri talentum habens gemmas pretiosissimas et inpositum est super caput David sed et praedam civitatis asportavit multam valde

King James Version
12:30 And he took their king's crown from off his head, the weight whereof was a talent of gold with the precious stones: and it was set on David's head. And he brought forth the spoil of the city in great abundance.

American Standard Version
12:30 And he took the crown of their king from off his head; and the weight thereof was a talent of gold, and in it were precious stones; and it was set on David`s head. And he brought forth the spoil of the city, exceeding much.

Bible in Basic English
12:30 And he took the crown of Milcom from his head; the weight of it was a talent of gold, and in it were stones of great price; and it was put on David's head. And he took a great store of goods from the town.

Darby's English Translation
12:30 And he took the crown of their king from off his head, the weight of which was a talent of gold with the precious stones; and it was set on David`s head; and he brought forth the spoil of the city in great abundance.

Douay Rheims Bible
12:30 And he took the crown of their king from his head, the weight of which was a talent of gold, set with most precious stones, and it was put upon David's head, and the spoils of the city which were very great he carried away.

Noah Webster Bible
12:30 And he took their king's crown from off his head, the weight of which was a talent of gold with the precious stones: and it was set on David's head. And he brought forth the spoil of the city in great abundance.

World English Bible
12:30 He took the crown of their king from off his head; and the weight of it was a talent of gold, and in it were precious stones; and it was set on David`s head. He brought forth the spoil of the city, exceeding much.

Young's Literal Translation
12:30 and he taketh the crown of their king from off his head, and its weight is a talent of gold, and precious stones, and it is on the head of David; and the spoil of the city he hath brought out, very much;

Modern Hebrew
ואת־העם אשר־בה
הוציא וישם במגרה
ובחרצי הברזל
ובמגזרת הברזל
והעביר אותם במלכן
וכן יעשה לכל ערי
בני־עמון וישב דוד
וכל־העם ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
12:31
- [image] [image] [image] [image] [image] [image] -

-
-
.

Hebrew Transliterated
12:31 V'aTh-H'yM 'aShUr-BH HVTShY'a VYShM BMGUrH VBChUrTShY HBUrZL VBMGZUrTh HBUrZL VH'yBYUr 'aVThM BMLKN VKN Y'yShH LKL 'yUrY BNY-'yMVN VYShB DVD VKL-H'yM YUrVShLM.

Latin Vulgate
12:31 populum quoque eius adducens serravit et circumegit super eos ferrata carpenta divisitque cultris et transduxit in typo laterum sic fecit universis civitatibus filiorum Ammon et reversus est David et omnis exercitus Hierusalem

King James Version
12:31 And he brought forth the people that were therein, and put them under saws, and under harrows of iron, and under axes of iron, and made them pass through the brickkiln: and thus did he unto all the cities of the children of Ammon. So David and all the people returned unto Jerusalem.

American Standard Version
12:31 And he brought forth the people that were therein, and put them under saws, and under harrows of iron, and under axes of iron, and made them pass through the brickkiln: and thus did he unto all the cities of the children of Ammon. And David and all the people returned unto Jerusalem.

Bible in Basic English
12:31 And he took the people out of the town and put them to work with wood-cutting instruments, and iron grain-crushers, and iron axes, and at brick-making: this he did to all the towns of the children of Ammon. Then David and all the people went back to Jerusalem.

Darby's English Translation
12:31 And he brought out the people that were in it, and put them under the saw, and under harrows of iron, and under axes of iron, and made them pass through the brickkilns. And so did he to all the cities of the children of Ammon. And David and all the people returned to Jerusalem.

Douay Rheims Bible
12:31 And bringing forth the people thereof he sawed them, and drove over them chariots armed with iron: and divided them with knives, and made them pass through brickkilns: so did he to all the cities of the children of Ammon: and David returned, with all the army to Jerusalem.

Noah Webster Bible
12:31 And he brought forth the people that were in it, and put them under saws, and under harrows of iron, and under axes of iron, and made them pass through the brick-kiln: and thus he did to all the cities of the children of Ammon. So David and all the people returned to Jerusalem.

World English Bible
12:31 He brought forth the people who were therein, and put them under saws, and under harrows of iron, and under axes of iron, and made them pass through the brick kiln: and thus did he to all the cities of the children of Ammon. David and all the people returned to Jerusalem.

Young's Literal Translation
12:31 and the people who are in it he hath brought out, and setteth to the saw, and to cutting instruments of iron, and to axes of iron, and hath caused them to pass over into the brick-kiln; and so he doth to all the cities of the Bene-Ammon; and David turneth back, and all the people, to Jerusalem.

2nd Samuel 13


2nd Samuel Chapter 13 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Samuel 12

The Second Book of Samuel

Chapter 13

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39
Modern Hebrew
ויהי אחרי־כן
ולאבשלום בן־דוד
אחות יפה ושמה תמר
ויאהבה אמנון
בן־דוד׃

Paleo-Hebrew (Before 585 B.C.)
13:1
-
-

. -

Hebrew Transliterated
13:1 VYHY 'aChUrY-KN VL'aBShLVM BN-DVD 'aChVTh YPhH VShMH ThMUr VY'aHBH 'aMNVN BN-DVD.

Latin Vulgate
13:1 factum est autem post haec ut Absalom filii David sororem speciosissimam vocabulo Thamar adamaret Amnon filius David

King James Version
13:1 And it came to pass after this, that Absalom the son of David had a fair sister, whose name was Tamar; and Amnon the son of David loved her.

American Standard Version
13:1 And it came to pass after this, that Absalom the son of David had a fair sister, whose name was Tamar; and Amnon the son of David loved her.

Bible in Basic English
13:1 Now after this, it came about that Absalom, David's son, had a beautiful sister, whose name was Tamar; and David's son Amnon was in love with her.

Darby's English Translation
13:1 And it came to pass after this, that Absalom the son of David having a beautiful sister, whose name was Tamar, Amnon the son of David loved her.

Douay Rheims Bible
13:1 And it came to pass after this, that Amnon the son of David loved the sister of Absalom the son of David, who was very beautiful, and her name was Thamar.

Noah Webster Bible
13:1 And it came to pass after this, that Absalom the son of David had a fair sister, whose name was Tamar; and Amnon the son of David loved her.

World English Bible
13:1 It happened after this, that Absalom the son of David had a beautiful sister, whose name was Tamar; and Amnon the son of David loved her.

Young's Literal Translation
13:1 And it cometh to pass afterwards that Absalom son of David hath a fair sister, and her name is Tamar, and Amnon son of David loveth her.

Modern Hebrew
ויצר לאמנון
להתחלות בעבור תמר
אחתו כי בתולה היא
ויפלא בעיני אמנון
לעשות לה מאומה׃

Paleo-Hebrew (Before 585 B.C.)
13:2

.

Hebrew Transliterated
13:2 VYTShUr L'aMNVN LHThChLVTh B'yBVUr ThMUr 'aChThV KY BThVLH HY'a VYPhL'a B'yYNY 'aMNVN L'yShVTh LH M'aVMH.

Latin Vulgate
13:2 et deperiret eam valde ita ut aegrotaret propter amorem eius quia cum esset virgo difficile ei videbatur ut quippiam inhoneste ageret cum ea

King James Version
13:2 And Amnon was so vexed, that he fell sick for his sister Tamar; for she was a virgin; and Amnon thought it hard for him to do any thing to her.

American Standard Version
13:2 And Amnon was so vexed that he fell sick because of his sister Tamar; for she was a virgin; and it seemed hard to Amnon to do anything unto her.

Bible in Basic English
13:2 And he was so deeply in love that he became ill because of his sister Tamar; for she was a virgin, and so it seemed hard to Amnon to do anything to her.

Darby's English Translation
13:2 And Amnon was so vexed, that he fell sick for his sister Tamar; for she was a virgin; and it seemed difficult for Amnon to do the least thing to her.

Douay Rheims Bible
13:2 And he was exceedingly fond of her, so that he fell sick for the love of her: for as she was a virgin, he thought it hard to do any thing dishonestly with her.

Noah Webster Bible
13:2 And Amnon was so afflicted, that he fell sick for his sister Tamar; for she was a virgin; and Amnon thought it hard for him to do any thing to her.

World English Bible
13:2 Amnon was so vexed that he fell sick because of his sister Tamar; for she was a virgin; and it seemed hard to Amnon to do anything to her.

Young's Literal Translation
13:2 And Amnon hath distress -- even to become sick, because of Tamar his sister, for she is a virgin, and it is hard in the eyes of Amnon to do anything to her.

Modern Hebrew
ולאמנון רע ושמו
יונדב בן־שמעה אחי
דוד ויונדב איש
חכם מאד׃

Paleo-Hebrew (Before 585 B.C.)
13:3

-

.

Hebrew Transliterated
13:3 VL'aMNVN Ur'y VShMV YVNDB BN-ShM'yH 'aChY DVD VYVNDB 'aYSh ChKM M'aD.

Latin Vulgate
13:3 erat autem Amnonis amicus nomine Ionadab filius Semaa fratris David vir prudens valde

King James Version
13:3 But Amnon had a friend, whose name was Jonadab, the son of Shimeah David's brother: and Jonadab was a very subtil man.

American Standard Version
13:3 But Amnon had a friend, whose name was Jonadab, the son of Shimeah, David`s brother; and Jonadab was a very subtle man.

Bible in Basic English
13:3 But Amnon had a friend whose name was Jonadab, the son of Shimeah, David's brother: and Jonadab was a very wise man.

Darby's English Translation
13:3 And Amnon had a friend whose name was Jonadab, the son of Shimeah David`s brother; and Jonadab was a very shrewd man.

Douay Rheims Bible
13:3 Now Amnon had a friend, named Jonadab the son of Semmaa the brother of David, a very wise man:

Noah Webster Bible
13:3 But Amnon had a friend, whose name was Jonadab, the son of Shimeah David's brother: and Jonadab was a very subtil man.

World English Bible
13:3 But Amnon had a friend, whose name was Jonadab, the son of Shimeah, David`s brother; and Jonadab was a very subtle man.

Young's Literal Translation
13:3 And Amnon hath a friend, and his name is Jonadab, son of Shimeah, David`s brother, and Jonadab is a very wise man,

Modern Hebrew
ויאמר לו מדוע אתה
ככה דל בן־המלך
בבקר בבקר הלוא
תגיד לי ויאמר לו
אמנון את־תמר אחות
אבשלם אחי אני
אהב׃

Paleo-Hebrew (Before 585 B.C.)
13:4

-

-

.

Hebrew Transliterated
13:4 VY'aMUr LV MDV'y 'aThH KKH DL BN-HMLK BBQUr BBQUr HLV'a ThGYD LY VY'aMUr LV 'aMNVN 'aTh-ThMUr 'aChVTh 'aBShLM 'aChY 'aNY 'aHB.

Latin Vulgate
13:4 qui dixit ad eum quare sic adtenuaris macie fili regis per singulos dies cur non indicas mihi dixitque ei Amnon Thamar sororem Absalom fratris mei amo

King James Version
13:4 And he said unto him, Why art thou, being the king's son, lean from day to day? wilt thou not tell me? And Amnon said unto him, I love Tamar, my brother Absalom's sister.

American Standard Version
13:4 And he said unto him, Why, O son of the king, art thou thus lean from day to day? wilt thou not tell me? And Amnon said unto him, I love Tamar, my brother Absalom`s sister.

Bible in Basic English
13:4 And he said to him, O son of the king, why are you getting thinner day by day? will you not say what your trouble is? And Amnon said to him, I am in love with Tamar, my brother Absalom's sister.

Darby's English Translation
13:4 And he said to him, Why dost thou, the king`s son, get thinner from morning to morning? Wilt thou not tell me? And Amnon said to him, I love Tamar, my brother Absalom`s sister.

Douay Rheims Bible
13:4 And he said to him: Why dost thou grow so lean from day to day, O son of the king? why dost thou not tell me the reason of it? And Amnon said to him: I am in love with Thamar the sister of my brother Absalom.

Noah Webster Bible
13:4 And he said to him, Why art thou, being the king's son, pining from day to day? wilt thou not tell me? And Amnon said to him, I love Tamar, my brother Absalom's sister.

World English Bible
13:4 He said to him, Why, son of the king, are you thus lean from day to day? Won`t you tell me? Amnon said to him, I love Tamar, my brother Absalom`s sister.

Young's Literal Translation
13:4 and saith to him, `Wherefore art thou thus lean, O king`s son, morning by morning? dost thou not declare to me?` And Amnon saith to him, `Tamar -- sister of Absalom my brother -- I am loving.`

Modern Hebrew
ויאמר לו יהונדב
שכב על־משכבך
והתחל ובא אביך
לראותך ואמרת אליו
תבא נא תמר אחותי
ותברני לחם ועשתה
לעיני את־הבריה
למען אשר אראה
ואכלתי מידה׃

Paleo-Hebrew (Before 585 B.C.)
13:5

-

-

.

Hebrew Transliterated
13:5 VY'aMUr LV YHVNDB ShKB 'yL-MShKBK VHThChL VB'a 'aBYK LUr'aVThK V'aMUrTh 'aLYV ThB'a N'a ThMUr 'aChVThY VThBUrNY LChM V'yShThH L'yYNY 'aTh-HBUrYH LM'yN 'aShUr 'aUr'aH V'aKLThY MYDH.

Latin Vulgate
13:5 cui respondit Ionadab cuba super lectulum tuum et languorem simula cumque venerit pater tuus ut visitet te dic ei veniat oro Thamar soror mea ut det mihi cibum et faciat pulmentum ut comedam de manu eius

King James Version
13:5 And Jonadab said unto him, Lay thee down on thy bed, and make thyself sick: and when thy father cometh to see thee, say unto him, I pray thee, let my sister Tamar come, and give me meat, and dress the meat in my sight, that I may see it, and eat it at her hand.

American Standard Version
13:5 And Jonadab said unto him, Lay thee down on thy bed, and feign thyself sick: and when thy father cometh to see thee, say unto him, Let my sister Tamar come, I pray thee, and give me bread to eat, and dress the food in my sight, that I may see it, and eat it from her hand.

Bible in Basic English
13:5 Then Jonadab said to him, Go to your bed, and let it seem that you are ill: and when your father comes to see you, say to him, Let my sister Tamar come and give me bread, and get the food ready before my eyes, so that I may see it and take it from her hand.

Darby's English Translation
13:5 And Jonadab said to him, Lay thee down on thy bed and feign thyself sick; and when thy father comes to see thee, say to him, I pray thee, let my sister Tamar come, and give me food, and dress the food in my sight, that I may see it, and eat it from her hand.

Douay Rheims Bible
13:5 And Jonadab said to him: Lie down upon thy bed, and feign thyself sick: and when thy father shall come to visit thee, say to him: Let my sister Thamar, I pray thee, come to me, to give me to eat, and to make me a mess, that I may eat it at her hand.

Noah Webster Bible
13:5 And Jonadab said to him, Lay thee down on thy bed, and make thyself sick: and when thy father cometh to see thee, say to him, I pray thee, let my sister Tamar come, and give me food, and dress the food in my sight, that I may see it, and eat it at her hand.

World English Bible
13:5 Jonadab said to him, Lay you down on your bed, and feign yourself sick: and when your father comes to see you, tell him, Please let my sister Tamar come and give me bread to eat, and dress the food in my sight, that I may see it, and eat it from her hand.

Young's Literal Translation
13:5 And Jonadab saith to him, `Lie down on thy couch, and feign thyself sick, and thy father hath come in to see thee, and thou hast said unto him, `Let, I pray thee, Tamar my sister come in and give me bread to eat; and she hath made the food before mine eyes so that I see it, and have eaten from her hand.`

Modern Hebrew
וישכב אמנון ויתחל
ויבא המלך לראתו
ויאמר אמנון
אל־המלך תבוא־נא
תמר אחתי ותלבב
לעיני שתי לבבות
ואברה מידה׃

Paleo-Hebrew (Before 585 B.C.)
13:6

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
13:6 VYShKB 'aMNVN VYThChL VYB'a HMLK LUr'aThV VY'aMUr 'aMNVN 'aL-HMLK ThBV'a-N'a ThMUr 'aChThY VThLBB L'yYNY ShThY LBBVTh V'aBUrH MYDH.

Latin Vulgate
13:6 accubuit itaque Amnon et quasi aegrotare coepit cumque venisset rex ad visitandum eum ait Amnon ad regem veniat obsecro Thamar soror mea ut faciat in oculis meis duas sorbitiunculas et cibum capiam de manu eius

King James Version
13:6 So Amnon lay down, and made himself sick: and when the king was come to see him, Amnon said unto the king, I pray thee, let Tamar my sister come, and make me a couple of cakes in my sight, that I may eat at her hand.

American Standard Version
13:6 So Amnon lay down, and feigned himself sick: and when the king was come to see him, Amnon said unto the king, Let her sister Tamar come, I pray thee, and make me a couple of cakes in my sight, that I may eat from her hand.

Bible in Basic English
13:6 So Amnon went to bed and made himself seem ill: and when the king came to see him, Amnon said to the king, Please let my sister Tamar come and make me one or two cakes before my eyes, so that I may take food from her hand.

Darby's English Translation
13:6 So Amnon lay down and feigned himself sick; and the king came to see him, and Amnon said to the king, I pray thee, let Tamar my sister come, and make a couple of cakes in my sight, that I may eat from her hand.

Douay Rheims Bible
13:6 So Amnon lay down, and made as if he were sick: and when the king came to visit him, Amnon said to the king: I pray thee let my sister Thamar come, and make in my sight two little messes, that I may eat at her hand.

Noah Webster Bible
13:6 So Amnon lay down and made himself sick: and when the king came to see him, Amnon said to the king, I pray thee, let Tamar my sister come, and make for me a couple of cakes in my sight, that I may eat at her hand.

World English Bible
13:6 So Amnon lay down, and feigned himself sick: and when the king was come to see him, Amnon said to the king, Please let her sister Tamar come, and make me a couple of cakes in my sight, that I may eat from her hand.

Young's Literal Translation
13:6 And Amnon lieth down, and feigneth himself sick, and the king cometh in to see him, and Amnon saith unto the king, `Let, I pray thee, Tamar my sister come, and she maketh before mine eyes two cakes, and I eat from her hand.`

Modern Hebrew
וישלח דוד אל־תמר
הביתה לאמר לכי נא
בית אמנון אחיך
ועשי־לו הבריה׃

Paleo-Hebrew (Before 585 B.C.)
13:7

-

. -

Hebrew Transliterated
13:7 VYShLCh DVD 'aL-ThMUr HBYThH L'aMUr LKY N'a BYTh 'aMNVN 'aChYK V'yShY-LV HBUrYH.

Latin Vulgate
13:7 misit ergo David ad Thamar domum dicens veni in domum Amnon fratris tui et fac ei pulmentum

King James Version
13:7 Then David sent home to Tamar, saying, Go now to thy brother Amnon's house, and dress him meat.

American Standard Version
13:7 Then David sent home to Tamar, saying, Go now to thy brother Amnon`s house, and dress him food.

Bible in Basic English
13:7 Then David sent to the house for Tamar and said, Go now to your brother Amnon's house and get a meal for him.

Darby's English Translation
13:7 And David sent home to Tamar, saying, Go, I pray thee, to thy brother Amnon`s house, and dress him food.

Douay Rheims Bible
13:7 Then David sent home to Thamar, saying: Come to the house of thy brother Amnon, and make him a mess.

Noah Webster Bible
13:7 Then David sent home to Tamar, saying, Go now to thy brother Amnon's house, and dress meat for him.

World English Bible
13:7 Then David sent home to Tamar, saying, Go now to your brother Amnon`s house, and dress him food.

Young's Literal Translation
13:7 And David sendeth unto Tamar, to the house, saying, `Go, I pray thee, to the house of Amnon thy brother, and make for him food.`

Modern Hebrew
ותלך תמר בית
אמנון אחיה והוא
שכב ותקח את־הבצק
ותלוש ותלבב
לעיניו ותבשל
את־הלבבות׃

Paleo-Hebrew (Before 585 B.C.)
13:8

-

. -

Hebrew Transliterated
13:8 VThLK ThMUr BYTh 'aMNVN 'aChYH VHV'a ShKB VThQCh 'aTh-HBTShQ VThLVSh VThLBB L'yYNYV VThBShL 'aTh-HLBBVTh.

Latin Vulgate
13:8 venitque Thamar in domum Amnon fratris sui ille autem iacebat quae tollens farinam commiscuit et liquefaciens in oculis eius coxit sorbitiunculas

King James Version
13:8 So Tamar went to her brother Amnon's house; and he was laid down. And she took flour, and kneaded it, and made cakes in his sight, and did bake the cakes.

American Standard Version
13:8 So Tamar went to her brother Amnon`s house; and he was laid down. And she took dough, and kneaded it, and made cakes in his sight, and did bake the cakes.

Bible in Basic English
13:8 So Tamar went to her brother Amnon's house; and he was in bed. And she took paste and made cakes before his eyes, cooking them over the fire.

Darby's English Translation
13:8 And Tamar went to her brother Amnon`s house; and he had lain down. And she took flour and kneaded it, and made cakes in his sight, and baked the cakes.

Douay Rheims Bible
13:8 And Thamar came to the house of Amnon her brother: but he was laid down: and she took meal and tempered it: and dissolving it in his sight she made little messes.

Noah Webster Bible
13:8 So Tamar went to her brother Amnon's house; and he was laid down. And she took flour, and kneaded it, and made cakes in his sight, and baked the cakes.

World English Bible
13:8 So Tamar went to her brother Amnon`s house; and he was laid down. She took dough, and kneaded it, and made cakes in his sight, and did bake the cakes.

Young's Literal Translation
13:8 And Tamar goeth to the house of Amnon her brother, and he is lying down, and she taketh the dough, and kneadeth, and maketh cakes before his eyes, and cooketh the cakes,

Modern Hebrew
ותקח את־המשרת
ותצק לפניו וימאן
לאכול ויאמר אמנון
הוציאו כל־ איש
מעלי ויצאו כל־איש
מעליו׃

Paleo-Hebrew (Before 585 B.C.)
13:9
-

-

-
.

Hebrew Transliterated
13:9 VThQCh 'aTh-HMShUrTh VThTShQ LPhNYV VYM'aN L'aKVL VY'aMUr 'aMNVN HVTShY'aV KL- 'aYSh M'yLY VYTSh'aV KL-'aYSh M'yLYV.

Latin Vulgate
13:9 tollensque quod coxerat effudit et posuit coram eo et noluit comedere dixitque Amnon eicite universos a me cumque eiecissent omnes

King James Version
13:9 And she took a pan, and poured them out before him; but he refused to eat. And Amnon said, Have out all men from me. And they went out every man from him.

American Standard Version
13:9 And she took the pan, and poured them out before him; but he refused to eat. And Amnon said, Have out all men from me. And they went out every man from him.

Bible in Basic English
13:9 And she took the cooking-pot, and put the cakes before him, but he would not take them. And Amnon said, Let everyone go away from me. So they all went out.

Darby's English Translation
13:9 And she took the pan, and poured them out before him; but he refused to eat. And Amnon said, Put every man out from me. And they went out every man from him.

Douay Rheims Bible
13:9 And taking what she had boiled, she poured it out, and set it before him, but he would not eat: and Amnon said: Put out all persons from me. And when they had put all persons out,

Noah Webster Bible
13:9 And she took a pan, and poured them out before him; but he refused to eat. And Amnon said, Have out all men from me. And they went out every man from him.

World English Bible
13:9 She took the pan, and poured them out before him; but he refused to eat. Amnon said, Have out all men from me. They went out every man from him.

Young's Literal Translation
13:9 and taketh the frying-pan, and poureth out before him, and he refuseth to eat, and Amnon saith, `Take ye out every one from me;` and they go out every one from him.

Modern Hebrew
ויאמר אמנון
אל־תמר הביאי
הבריה החדר ואברה
מידך ותקח תמר את־
הלבבות אשר עשתה
ותבא לאמנון אחיה
החדרה׃

Paleo-Hebrew (Before 585 B.C.)
13:10

-

-

.

Hebrew Transliterated
13:10 VY'aMUr 'aMNVN 'aL-ThMUr HBY'aY HBUrYH HChDUr V'aBUrH MYDK VThQCh ThMUr 'aTh- HLBBVTh 'aShUr 'yShThH VThB'a L'aMNVN 'aChYH HChDUrH.

Latin Vulgate
13:10 dixit Amnon ad Thamar infer cibum in conclave ut vescar de manu tua tulit ergo Thamar sorbitiunculas quas fecerat et intulit ad Amnon fratrem suum in conclave

King James Version
13:10 And Amnon said unto Tamar, Bring the meat into the chamber, that I may eat of thine hand. And Tamar took the cakes which she had made, and brought them into the chamber to Amnon her brother.

American Standard Version
13:10 And Amnon said unto Tamar, Bring the food into the chamber, that I may eat from thy hand. And Tamar took the cakes which she had made, and brought them into the chamber to Amnon her brother.

Bible in Basic English
13:10 Then Amnon said to Tamar, Take the food and come into my bedroom, so that I may take it from your hand. So Tamar took the cakes she had made and went with them into her brother Amnon's bedroom.

Darby's English Translation
13:10 And Amnon said to Tamar, Bring the dish into the chamber, that I may eat of thy hand. And Tamar took the cakes that she had made, and brought them into the chamber to Amnon her brother.

Douay Rheims Bible
13:10 Amnon said to Thamar: Bring the mess into the chamber, that I may eat at thy hand. And Thamar took the little messes which she had made, and brought them in to her brother Amnon in the chamber.

Noah Webster Bible
13:10 And Amnon said to Tamar, Bring the food into the chamber, that I may eat from thy hand. And Tamar took the cakes which she had made, and brought them into the chamber to Amnon her brother.

World English Bible
13:10 Amnon said to Tamar, Bring the food into the chamber, that I may eat from your hand. Tamar took the cakes which she had made, and brought them into the chamber to Amnon her brother.

Young's Literal Translation
13:10 And Amnon saith unto Tamar, `Bring the food into the inner chamber, and I eat from thy hand;` and Tamar taketh the cakes that she hath made, and bringeth in to Amnon her brother, into the inner chamber,

Modern Hebrew
ותגש אליו לאכל
ויחזק־בה ויאמר לה
בואי שכבי עמי
אחותי׃

Paleo-Hebrew (Before 585 B.C.)
13:11

-

.

Hebrew Transliterated
13:11 VThGSh 'aLYV L'aKL VYChZQ-BH VY'aMUr LH BV'aY ShKBY 'yMY 'aChVThY.

Latin Vulgate
13:11 cumque obtulisset ei cibum adprehendit eam et ait veni cuba mecum soror mea

King James Version
13:11 And when she had brought them unto him to eat, he took hold of her, and said unto her, Come lie with me, my sister.

American Standard Version
13:11 And when she had brought them near unto him to eat, he took hold of her, and said unto her, Come, lie with me, my sister.

Bible in Basic English
13:11 And when she took them to give them to him, he put his arms round her and said, Come to bed, my sister.

Darby's English Translation
13:11 And she presented them to him to eat; and he took hold of her, and said to her, Come, lie with me, my sister.

Douay Rheims Bible
13:11 And when she had presented him the meat, he took hold of her, and said: Come lie with me, my sister.

Noah Webster Bible
13:11 And when she had brought them to him to eat, he took hold of her, and said to her, Come, lie with me, my sister.

World English Bible
13:11 When she had brought them near to him to eat, he took hold of her, and said to her, Come, lie with me, my sister.

Young's Literal Translation
13:11 and she bringeth nigh unto him to eat, and he layeth hold on her, and saith to her, `Come, lie with me, my sister.`

Modern Hebrew
ותאמר לו אל־אחי
אל־תענני כי
לא־יעשה כן בישראל
אל־תעשה את־ הנבלה
הזאת׃

Paleo-Hebrew (Before 585 B.C.)
13:12

- [image] [image] [image] [image] [image] -
-

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
13:12 VTh'aMUr LV 'aL-'aChY 'aL-Th'yNNY KY L'a-Y'yShH KN BYShUr'aL 'aL-Th'yShH 'aTh- HNBLH HZ'aTh.

Latin Vulgate
13:12 quae respondit ei noli frater mi noli opprimere me neque enim hoc fas est in Israhel noli facere stultitiam hanc

King James Version
13:12 And she answered him, Nay, my brother, do not force me; for no such thing ought to be done in Israel: do not thou this folly.

American Standard Version
13:12 And she answered him, Nay, my brother, do not force me; for no such thing ought to be done in Israel: do not thou this folly.

Bible in Basic English
13:12 And answering him, she said, O my brother, do not put shame on me; it is not right for such a thing to be done in Israel: do not this evil thing.

Darby's English Translation
13:12 And she said to him, No, my brother, do not humble me; for no such thing is done in Israel: do not this infamy.

Douay Rheims Bible
13:12 She answered him: Do not so, my brother, do not force me: for no such thing must be done in Israel. Do not thou this folly.

Noah Webster Bible
13:12 And she answered him, Nay, my brother, do not force me; for no such thing ought to be done in Israel: do not thou this folly.

World English Bible
13:12 She answered him, No, my brother, do not force me; for no such thing ought to be done in Israel. Don`t you do this folly.

Young's Literal Translation
13:12 And she saith to him, `Nay, my brother, do not humble me, for it is not done so in Israel; do not this folly.

Modern Hebrew
ואני אנה אוליך
את־חרפתי ואתה
תהיה כאחד הנבלים
בישראל ועתה
דבר־נא אל־המלך כי
לא ימנעני ממך׃

Paleo-Hebrew (Before 585 B.C.)
13:13

-

- [image] [image] [image] [image] -

.

Hebrew Transliterated
13:13 V'aNY 'aNH 'aVLYK 'aTh-ChUrPhThY V'aThH ThHYH K'aChD HNBLYM BYShUr'aL V'yThH DBUr-N'a 'aL-HMLK KY L'a YMN'yNY MMK.

Latin Vulgate
13:13 et ego enim ferre non potero obprobrium meum et tu eris quasi unus de insipientibus in Israhel quin potius loquere ad regem et non negabit me tibi

King James Version
13:13 And I, whither shall I cause my shame to go? and as for thee, thou shalt be as one of the fools in Israel. Now therefore, I pray thee, speak unto the king; for he will not withhold me from thee.

American Standard Version
13:13 And I, whither shall I carry my shame? and as for thee, thou wilt be as one of the fools in Israel. Now therefore, I pray thee, speak unto the king; for he will not withhold me from thee.

Bible in Basic English
13:13 What will become of me in my shame? and as for you, you will be looked down on with disgust by all Israel. Now then, go and make your request to the king, for he will not keep me from you.

Darby's English Translation
13:13 And I, whither shall I carry my reproach? and thou wouldest be as one of the infamous in Israel. And now, I pray thee, speak to the king; for he will not withhold me from thee.

Douay Rheims Bible
13:13 For I shall not be able to bear my shame, and thou shalt be as one of the fools in Israel: but rather speak to the king, and he will not deny me to thee.

Noah Webster Bible
13:13 And I, whither shall I cause my shame to go? and as for thee, thou wilt be as one of the fools in Israel. Now therefore, I pray thee, speak to the king; for he will not withhold me from thee.

World English Bible
13:13 I, where shall I carry my shame? and as for you, you will be as one of the fools in Israel. Now therefore, please speak to the king; for he will not withhold me from you.

Young's Literal Translation
13:13 And I -- whither do I cause my reproach to go? and thou -- thou art as one of the fools in Israel; and now, speak, I pray thee, unto the king; for he doth not withhold me from thee.`

Modern Hebrew
ולא אבה לשמע
בקולה ויחזק ממנה
ויענה וישכב אתה׃

Paleo-Hebrew (Before 585 B.C.)
13:14

.

Hebrew Transliterated
13:14 VL'a 'aBH LShM'y BQVLH VYChZQ MMNH VY'yNH VYShKB 'aThH.

Latin Vulgate
13:14 noluit autem adquiescere precibus eius sed praevalens viribus oppressit eam et cubavit cum illa

King James Version
13:14 Howbeit he would not hearken unto her voice: but, being stronger than she, forced her, and lay with her.

American Standard Version
13:14 Howbeit he would not hearken unto her voice; but being stronger than she, he forced her, and lay with her.

Bible in Basic English
13:14 But he would not give attention to what she said: but being stronger than she, he took her by force, and had connection with her.

Darby's English Translation
13:14 But he would not hearken to her voice, and was stronger than she, and humbled her and lay with her.

Douay Rheims Bible
13:14 But he would not hearken to her prayers, but being stronger overpowered her and lay with her.

Noah Webster Bible
13:14 Howbeit, he would not hearken to her voice: but being stronger than she, forced her, and lay with her.

World English Bible
13:14 However he would not listen to her voice; but being stronger than she, he forced her, and lay with her.

Young's Literal Translation
13:14 And he hath not been willing to hearken to her voice, and is stronger than she, and humbleth her, and lieth with her.

Modern Hebrew
וישנאה אמנון שנאה
גדולה מאד כי
גדולה השנאה אשר
שנאה מאהבה אשר
אהבה ויאמר־לה
אמנון קומי לכי׃

Paleo-Hebrew (Before 585 B.C.)
13:15

-

.

Hebrew Transliterated
13:15 VYShN'aH 'aMNVN ShN'aH GDVLH M'aD KY GDVLH HShN'aH 'aShUr ShN'aH M'aHBH 'aShUr 'aHBH VY'aMUr-LH 'aMNVN QVMY LKY.

Latin Vulgate
13:15 et exosam eam habuit Amnon magno odio nimis ita ut maius esset odium quo oderat eam amore quo ante dilexerat dixitque ei Amnon surge vade

King James Version
13:15 Then Amnon hated her exceedingly; so that the hatred wherewith he hated her was greater than the love wherewith he had loved her. And Amnon said unto her, Arise, be gone.

American Standard Version
13:15 Then Amnon hated her with exceeding great hatred; for the hatred wherewith he hated her was greater than the love wherewith he had loved her. And Amnon said unto her, Arise, be gone.

Bible in Basic English
13:15 Then Amnon was full of hate for her, hating her with a hate greater than his earlier love for her. And he said to her, Get up and be gone.

Darby's English Translation
13:15 And Amnon hated her with an exceeding great hatred, for the hatred with which he hated her was greater than the love with which he had loved her. And Amnon said to her, Arise, be gone.

Douay Rheims Bible
13:15 Then Amnon hated her with an exceeding great hatred: so that the hatred wherewith he hated her was greater than the love with which he had loved her before, And Amnon said to her: Arise, and get thee gone.

Noah Webster Bible
13:15 Then Amnon hated her exceedingly; so that the hatred with which he hated her was greater than the love with which he had loved her. And Amnon said to her, Arise, be gone.

World English Bible
13:15 Then Amnon hated her with exceeding great hatred; for the hatred with which he hated her was greater than the love with which he had loved her. Amnon said to her, Arise, be gone.

Young's Literal Translation
13:15 And Amnon hateth her -- a very great hatred -- that greater is the hatred with which he hath hated her than the love with which he loved her, and Amnon saith to her, `Rise, go.`

Modern Hebrew
ותאמר לו אל־אודת
הרעה הגדולה הזאת
מאחרת אשר־עשית
עמי לשלחני ולא
אבה לשמע לה׃

Paleo-Hebrew (Before 585 B.C.)
13:16

-

-

.

Hebrew Transliterated
13:16 VTh'aMUr LV 'aL-'aVDTh HUr'yH HGDVLH HZ'aTh M'aChUrTh 'aShUr-'yShYTh 'yMY LShLChNY VL'a 'aBH LShM'y LH.

Latin Vulgate
13:16 quae respondit ei maius est hoc malum quod nunc agis adversum me quam quod ante fecisti expellens me et noluit audire eam

King James Version
13:16 And she said unto him, There is no cause: this evil in sending me away is greater than the other that thou didst unto me. But he would not hearken unto her.

American Standard Version
13:16 And she said unto him, Not so, because this great wrong in putting me forth is worse than the other that thou didst unto me. But he would not hearken unto her.

Bible in Basic English
13:16 And she said to him, Not so, my brother, for this great wrong in sending me away is worse than what you did to me before. But he gave no attention to her.

Darby's English Translation
13:16 And she said to him, There is no cause for this evil in sending me away, which is greater than the other that thou didst to me. But he would not hearken to her.

Douay Rheims Bible
13:16 She answered him: This evil which now thou dost against me, in driving me away, is greater than that which thou didst before. And he would not hearken to her:

Noah Webster Bible
13:16 And she said to him, There is no cause: this evil in sending me away is greater than the other that thou didst to me. But he would not hearken to her.

World English Bible
13:16 She said to him, Not so, because this great wrong in putting me forth is worse than the other that you did to me. But he would not listen to her.

Young's Literal Translation
13:16 And she saith to him, `Because of the circumstances this evil is greater than the other that thou hast done with me -- to send me away;` and he hath not been willing to hearken to her,

Modern Hebrew
ויקרא את־נערו
משרתו ויאמר
שלחו־נא את־זאת
מעלי החוצה ונעל
הדלת אחריה׃

Paleo-Hebrew (Before 585 B.C.)
13:17
-

- [image] [image] [image] [image] -

.

Hebrew Transliterated
13:17 VYQUr'a 'aTh-N'yUrV MShUrThV VY'aMUr ShLChV-N'a 'aTh-Z'aTh M'yLY HChVTShH VN'yL HDLTh 'aChUrYH.

Latin Vulgate
13:17 sed vocato puero qui ministrabat ei dixit eice hanc a me foras et claude ostium post eam

King James Version
13:17 Then he called his servant that ministered unto him, and said, Put now this woman out from me, and bolt the door after her.

American Standard Version
13:17 Then he called his servant that ministered unto him, and said, Put now this woman out from me, and bolt the door after her.

Bible in Basic English
13:17 Then he gave a cry to the servant who was waiting on him and said, Put this woman out, and let the door be locked after her.

Darby's English Translation
13:17 Then he called his young man that attended upon him, and said, Put now this woman out from me, and bolt the door after her.

Douay Rheims Bible
13:17 But calling the servants that ministered to him, he said: Thrust this woman out from me: and shut the door after her.

Noah Webster Bible
13:17 Then he called his servant that ministered to him, and said, Put now this woman out from me, and bolt the door after her.

World English Bible
13:17 Then he called his servant who ministered to him, and said, Put now this woman out from me, and bolt the door after her.

Young's Literal Translation
13:17 and calleth his young man, his servant, and saith, `Send away, I pray thee, this one from me without, and bolt the door after her;`

Modern Hebrew
ועליה כתנת פסים
כי כן תלבשן
בנות־המלך הבתולת
מעילים ויצא אותה
משרתו החוץ ונעל
הדלת אחריה׃

Paleo-Hebrew (Before 585 B.C.)
13:18

-

.

Hebrew Transliterated
13:18 V'yLYH KThNTh PhSYM KY KN ThLBShN BNVTh-HMLK HBThVLTh M'yYLYM VYTSh'a 'aVThH MShUrThV HChVTSh VN'yL HDLTh 'aChUrYH.

Latin Vulgate
13:18 quae induta erat talari tunica huiuscemodi enim filiae regis virgines vestibus utebantur eiecit itaque eam minister illius foras clausitque fores post eam

King James Version
13:18 And she had a garment of divers colours upon her: for with such robes were the king's daughters that were virgins apparelled. Then his servant brought her out, and bolted the door after her.

American Standard Version
13:18 And she had a garment of divers colors upon her; for with such robes were the king`s daughters that were virgins apparelled. Then his servant brought her out, and bolted the door after her.

Bible in Basic English
13:18 Now she had on a long robe, such as in past times the king's virgin daughters were dressed in. Then the servant put her out, locking the door after her.

Darby's English Translation
13:18 Now she had a vest of many colours upon her; for so were the king`s daughters that were virgins apparelled. And his attendant brought her out, and bolted the door after her.

Douay Rheims Bible
13:18 And she was clothed with along robe: for the king's daughters that were virgins, used such kind of garments. Then his servant thrust her out: and shut the door after her.

Noah Webster Bible
13:18 And she had a garment of divers colors upon her: for with such robes were the king's daughters that were virgins appareled. Then his servant brought her out, and bolted the door after her.

World English Bible
13:18 She had a garment of various colors on her; for with such robes were the king`s daughters who were virgins dressed. Then his servant brought her out, and bolted the door after her.

Young's Literal Translation
13:18 -- and upon her is a long coat, for such upper robes do daughters of the king who are virgins put on, -- and his servant taketh her out without, and hath bolted the door after her.

Modern Hebrew
ותקח תמר אפר
על־ראשה וכתנת
הפסים אשר עליה
קרעה ותשם ידה על־
ראשה ותלך הלוך
וזעקה׃

Paleo-Hebrew (Before 585 B.C.)
13:19

-

-

.

Hebrew Transliterated
13:19 VThQCh ThMUr 'aPhUr 'yL-Ur'aShH VKThNTh HPhSYM 'aShUr 'yLYH QUr'yH VThShM YDH 'yL- Ur'aShH VThLK HLVK VZ'yQH.

Latin Vulgate
13:19 quae aspergens cinerem capiti suo scissa talari tunica inpositisque manibus super caput suum ibat ingrediens et clamans

King James Version
13:19 And Tamar put ashes on her head, and rent her garment of divers colours that was on her, and laid her hand on her head, and went on crying.

American Standard Version
13:19 And Tamar put ashes on her head, and rent her garment of divers colors that was on her; and she laid her hand on her head, and went her way, crying aloud as she went.

Bible in Basic English
13:19 And Tamar, in her grief, put dust on her head; and she put her hand on her head and went away crying loudly.

Darby's English Translation
13:19 And Tamar put ashes on her head, and rent her vest of many colours which was on her, and laid her hand on her head, and went away, crying out as she went.

Douay Rheims Bible
13:19 And she put ashes on her head, and rent her long robe and laid her hands upon her head, and went on crying.

Noah Webster Bible
13:19 And Tamar put ashes on her head, and rent her garment of divers colors that was on her, and laid her hand on her head, and went on crying.

World English Bible
13:19 Tamar put ashes on her head, and tore her garment of various colors that was on her; and she laid her hand on her head, and went her way, crying aloud as she went.

Young's Literal Translation
13:19 And Tamar taketh ashes for her head, and the long coat that is on her she hath rent, and putteth her hand on her head, and goeth, going on and crying;

Modern Hebrew
ויאמר אליה אבשלום
אחיה האמינון אחיך
היה עמך ועתה
אחותי החרישי אחיך
הוא אל־תשיתי
את־לבך לדבר הזה
ותשב תמר ושממה
בית אבשלום אחיה׃

Paleo-Hebrew (Before 585 B.C.)
13:20

-
-

.

Hebrew Transliterated
13:20 VY'aMUr 'aLYH 'aBShLVM 'aChYH H'aMYNVN 'aChYK HYH 'yMK V'yThH 'aChVThY HChUrYShY 'aChYK HV'a 'aL-ThShYThY 'aTh-LBK LDBUr HZH VThShB ThMUr VShMMH BYTh 'aBShLVM 'aChYH.

Latin Vulgate
13:20 dixit autem ei Absalom frater suus num Amnon frater tuus concubuit tecum sed nunc soror tace frater tuus est neque adfligas cor tuum pro re hac mansit itaque Thamar contabescens in domo Absalom fratris sui

King James Version
13:20 And Absalom her brother said unto her, Hath Amnon thy brother been with thee? but hold now thy peace, my sister: he is thy brother; regard not this thing. So Tamar remained desolate in her brother Absalom's house.

American Standard Version
13:20 And Absalom her brother said unto her, Hath Amnon thy brother been with thee? but now hold thy peace, my sister: he is thy brother; take not this thing to heart. So Tamar remained desolate in her brother Absalom`s house.

Bible in Basic English
13:20 And her brother Absalom said to her, Has your brother Amnon been with you? but now, let there be an end to your crying, my sister: he is your brother, do not take this thing to heart. So Tamar went on living uncomforted in her brother's house.

Darby's English Translation
13:20 And Absalom her brother said to her, Has Amnon thy brother been with thee? and now, my sister, be still: he is thy brother; take not this thing to heart. And Tamar remained, and that desolate, in her brother Absalom`s house.

Douay Rheims Bible
13:20 And Absalom her brother said to her: Hath thy brother Amnon lain with thee? but now, sister, hold thy peace, he is thy brother: and afflict not thy heart for this thing. So Thamar remained pining away in the house of Absalom her brother.

Noah Webster Bible
13:20 And Absalom her brother said to her, Hath Amnon thy brother been with thee? but hold now thy peace, my sister: he is thy brother; regard not this thing. So Tamar remained desolate in her brother Absalom's house.

World English Bible
13:20 Absalom her brother said to her, Has Amnon your brother been with you? but now hold your peace, my sister: he is your brother; don`t take this thing to heart. So Tamar remained desolate in her brother Absalom`s house.

Young's Literal Translation
13:20 and Absalom her brother saith unto her, `Hath Amnon thy brother been with thee? and now, my sister, keep silent, he is thy brother; set not thy heart to this thing;` and Tamar dwelleth -- but desolate -- in the house of Absalom her brother.

Modern Hebrew
והמלך דוד שמע את
כל־הדברים האלה
ויחר לו מאד׃

Paleo-Hebrew (Before 585 B.C.)
13:21

-

.

Hebrew Transliterated
13:21 VHMLK DVD ShM'y 'aTh KL-HDBUrYM H'aLH VYChUr LV M'aD.

Latin Vulgate
13:21 cum autem audisset rex David verba haec contristatus est valde

King James Version
13:21 But when king David heard of all these things, he was very wroth.

American Standard Version
13:21 But when king David heard of all these things, he was very wroth.

Bible in Basic English
13:21 But when King David had news of all these things he was very angry; but he did not make trouble for Amnon his son, for he was dear to David, being his oldest son.

Darby's English Translation
13:21 And king David heard of all these things, and he was very angry.

Douay Rheims Bible
13:21 And when king David heard of these things he was exceedingly grieved: and he would not afflict the spirit of his son Amnon, for he loved him, because he was his firstborn.

Noah Webster Bible
13:21 But when king David heard of all these things, he was very wroth.

World English Bible
13:21 But when king David heard of all these things, he was very angry.

Young's Literal Translation
13:21 And king David hath heard all these things, and it is very displeasing to him;

Modern Hebrew
ולא־דבר אבשלום
עם־אמנון למרע
ועד־טוב כי־שנא
אבשלום את־אמנון
על־דבר אשר ענה את
תמר אחתו׃

Paleo-Hebrew (Before 585 B.C.)
13:22
-
-
- [image] [image] [image] [image] [image] -
-
-

.

Hebrew Transliterated
13:22 VL'a-DBUr 'aBShLVM 'yM-'aMNVN LMUr'y V'yD-TVB KY-ShN'a 'aBShLVM 'aTh-'aMNVN 'yL-DBUr 'aShUr 'yNH 'aTh ThMUr 'aChThV.

Latin Vulgate
13:22 porro non est locutus Absalom ad Amnon nec malum nec bonum oderat enim Absalom Amnon eo quod violasset Thamar sororem suam

King James Version
13:22 And Absalom spake unto his brother Amnon neither good nor bad: for Absalom hated Amnon, because he had forced his sister Tamar.

American Standard Version
13:22 And Absalom spake unto Amnon neither good nor bad; for Absalom hated Amnon, because he had forced his sister Tamar.

Bible in Basic English
13:22 But Absalom said nothing to his brother Amnon, good or bad: for he was full of hate for him, because he had taken his sister Tamar by force.

Darby's English Translation
13:22 And Absalom spoke to Amnon neither good nor bad; for Absalom hated Amnon, because he had humbled his sister Tamar.

Douay Rheims Bible
13:22 But Absalom spoke not to Amnon neither good nor evil: for Absalom hated Amnon because he had ravished his sister Thamar.

Noah Webster Bible
13:22 And Absalom spoke to his brother Amnon neither good nor bad: for Absalom hated Amnon, because he had forced his sister Tamar.

World English Bible
13:22 Absalom spoke to Amnon neither good nor bad; for Absalom hated Amnon, because he had forced his sister Tamar.

Young's Literal Translation
13:22 and Absalom hath not spoken with Amnon either evil or good, for Absalom is hating Amnon, because that he humbled Tamar his sister.

Modern Hebrew
ויהי לשנתים ימים
ויהיו גזזים
לאבשלום בבעל חצור
אשר עם־אפרים
ויקרא אבשלום
לכל־בני המלך׃

Paleo-Hebrew (Before 585 B.C.)
13:23

-

. -

Hebrew Transliterated
13:23 VYHY LShNThYM YMYM VYHYV GZZYM L'aBShLVM BB'yL ChTShVUr 'aShUr 'yM-'aPhUrYM VYQUr'a 'aBShLVM LKL-BNY HMLK.

Latin Vulgate
13:23 factum est autem post tempus biennii ut tonderentur oves Absalom in Baalasor quae est iuxta Ephraim et vocavit Absalom omnes filios regis

King James Version
13:23 And it came to pass after two full years, that Absalom had sheepshearers in Baalhazor, which is beside Ephraim: and Absalom invited all the king's sons.

American Standard Version
13:23 And it came to pass after two full years, that Absalom had sheep-shearers in Baal-hazor, which is beside Ephraim: and Absalom invited all the king`s sons.

Bible in Basic English
13:23 Now after two full years, Absalom had men cutting the wool of his sheep in Baal-hazor, which is near Ephraim: and he sent for all the king's sons to come to his feast.

Darby's English Translation
13:23 And it came to pass after two full years, that Absalom had sheepshearers in Baal-Hazor, which is beside Ephraim; and Absalom invited all the king`s sons.

Douay Rheims Bible
13:23 And it came to pass after two years, that the sheep of Absalom were shorn in Baalhasor, which is near Ephraim: and Absalom invited all the king's sons:

Noah Webster Bible
13:23 And it came to pass after two full years, that Absalom had sheep-shearers in Baal-hazor, which is beside Ephraim: and Absalom invited all the king's sons.

World English Bible
13:23 It happened after two full years, that Absalom had sheep-shearers in Baal-hazor, which is beside Ephraim: and Absalom invited all the king`s sons.

Young's Literal Translation
13:23 And it cometh to pass, after two years of days, that Absalom hath shearers in Baal-Hazor, which is with Ephraim, and Absalom calleth for all the sons of the king.

Modern Hebrew
ויבא אבשלום
אל־המלך ויאמר
הנה־נא גזזים
לעבדך ילך־נא המלך
ועבדיו עם־עבדך׃

Paleo-Hebrew (Before 585 B.C.)
13:24

-
-
-

. -

Hebrew Transliterated
13:24 VYB'a 'aBShLVM 'aL-HMLK VY'aMUr HNH-N'a GZZYM L'yBDK YLK-N'a HMLK V'yBDYV 'yM-'yBDK.

Latin Vulgate
13:24 venitque ad regem et ait ad eum ecce tondentur oves servi tui veniat oro rex cum servis suis ad servum suum

King James Version
13:24 And Absalom came to the king, and said, Behold now, thy servant hath sheepshearers; let the king, I beseech thee, and his servants go with thy servant.

American Standard Version
13:24 And Absalom came to the king, and said, Behold now, thy servant hath sheep-shearers; let the king, I pray thee, and his servants go with thy servant.

Bible in Basic English
13:24 And Absalom came to the king and said, See now, your servant is cutting the wool of his sheep; will the king and his servants be pleased to come?

Darby's English Translation
13:24 And Absalom came to the king, and said, Behold, now, thy servant has sheepshearers; let the king, I pray thee, and his servants go with thy servant.

Douay Rheims Bible
13:24 And he came to the king, and said to him: Behold thy servant's sheep are shorn. Let the king, I pray, with his servants come to his servant.

Noah Webster Bible
13:24 And Absalom came to the king, and said, Behold now, thy servant hath sheep-shearers; let the king, I beseech thee, and his servants go with thy servant.

World English Bible
13:24 Absalom came to the king, and said, See now, your servant has sheep-shearers; let the king, I pray you, and his servants go with your servant.

Young's Literal Translation
13:24 And Absalom cometh unto the king, and saith, `Lo, I pray thee, thy servant hath shearers, let the king go, I pray thee, and his servants, with thy servant.`

Modern Hebrew
ויאמר המלך
אל־אבשלום אל־בני
אל־נא נלך כלנו
ולא נכבד עליך
ויפרץ־בו ולא־אבה
ללכת ויברכהו׃

Paleo-Hebrew (Before 585 B.C.)
13:25

- [image] [image] [image] [image] [image] [image] [image] [image] -
-

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
13:25 VY'aMUr HMLK 'aL-'aBShLVM 'aL-BNY 'aL-N'a NLK KLNV VL'a NKBD 'yLYK VYPhUrTSh-BV VL'a-'aBH LLKTh VYBUrKHV.

Latin Vulgate
13:25 dixitque rex ad Absalom noli fili mi noli rogare ut veniamus omnes et gravemus te cum autem cogeret eum et noluisset ire benedixit ei

King James Version
13:25 And the king said to Absalom, Nay, my son, let us not all now go, lest we be chargeable unto thee. And he pressed him: howbeit he would not go, but blessed him.

American Standard Version
13:25 And the king said to Absalom, Nay, my son, let us not all go, lest we be burdensome unto thee. And he pressed him: howbeit he would not go, but blessed him.

Bible in Basic English
13:25 And the king said to Absalom, No, my son, let us not all go, or the number will be over-great for you. And he made his request again, but he would not go, but he gave him his blessing.

Darby's English Translation
13:25 And the king said to Absalom, No, my son, let us not all go, lest we be burdensome to thee. And he urged him, but he would not go; and he blessed him.

Douay Rheims Bible
13:25 And the king said to Absalom: Nay, my son, do not ask that we should all come, and be chargeable to thee. And when he pressed him, and he would not go, he blessed him.

Noah Webster Bible
13:25 And the king said to Absalom, Nay, my son, let us not all now go, lest we be chargeable to thee. And he pressed him: yet he would not go, but blessed him.

World English Bible
13:25 The king said to Absalom, No, my son, let us not all go, lest we be burdensome to you. He pressed him: however he would not go, but blessed him.

Young's Literal Translation
13:25 And the king saith unto Absalom, `Nay, my son, let us not all go, I pray thee, and we are not too heavy on thee;` and he presseth on him, and he hath not been willing to go, and he blesseth him.

Modern Hebrew
ויאמר אבשלום ולא
ילך־נא אתנו אמנון
אחי ויאמר לו המלך
למה ילך עמך׃

Paleo-Hebrew (Before 585 B.C.)
13:26

-

.

Hebrew Transliterated
13:26 VY'aMUr 'aBShLVM VL'a YLK-N'a 'aThNV 'aMNVN 'aChY VY'aMUr LV HMLK LMH YLK 'yMK.

Latin Vulgate
13:26 et ait Absalom si non vis venire veniat obsecro nobiscum saltem Amnon frater meus dixitque ad eum rex non est necesse ut vadat tecum

King James Version
13:26 Then said Absalom, If not, I pray thee, let my brother Amnon go with us. And the king said unto him, Why should he go with thee?

American Standard Version
13:26 Then said Absalom, If not, I pray thee, let my brother Amnon go with us. And the king said unto him, Why should he go with thee?

Bible in Basic English
13:26 Then Absalom said, If you will not go, then let my brother Amnon go with us. And the king said to him, Is there any reason for him to go with you?

Darby's English Translation
13:26 And Absalom said, If not, I pray thee, let my brother Amnon go with us. And the king said to him, Why should he go with thee?

Douay Rheims Bible
13:26 And Absalom said: If thou wilt not come, at least let my brother Amnon, I beseech thee, come with us. And the king said to him: It is not necessary that he should go with thee.

Noah Webster Bible
13:26 Then said Absalom, If not, I pray thee, let my brother Amnon go with us. And the king said to him, Why should he go with thee?

World English Bible
13:26 Then said Absalom, If not, please let my brother Amnon go with us. The king said to him, Why should he go with you?

Young's Literal Translation
13:26 And Absalom saith, `If not -- let, I pray thee, Amnon my brother go with us;` and the king saith to him, `Why doth he go with thee?`

Modern Hebrew
ויפרץ־בו אבשלום
וישלח אתו
את־אמנון ואת
כל־בני המלך׃

Paleo-Hebrew (Before 585 B.C.)
13:27
-

-
. -

Hebrew Transliterated
13:27 VYPhUrTSh-BV 'aBShLVM VYShLCh 'aThV 'aTh-'aMNVN V'aTh KL-BNY HMLK.

Latin Vulgate
13:27 coegit itaque eum Absalom et dimisit cum eo Amnon et universos filios regis

King James Version
13:27 But Absalom pressed him, that he let Amnon and all the king's sons go with him.

American Standard Version
13:27 But Absalom pressed him, and he let Amnon and all the king`s sons go with him.

Bible in Basic English
13:27 But Absalom went on requesting him till he let Amnon and all the king's sons go with him. And Absalom made a great feast like a feast for a king.

Darby's English Translation
13:27 But Absalom pressed him; and he let Amnon and all the king`s sons go with him.

Douay Rheims Bible
13:27 But Absalom pressed him, so that he let Amnon and all the king's sons go with him. And Absalom made a feast as it were the feast of a king.

Noah Webster Bible
13:27 But Absalom pressed him that he should let Amnon and all the king's sons go with him.

World English Bible
13:27 But Absalom pressed him, and he let Amnon and all the king`s sons go with him.

Young's Literal Translation
13:27 and Absalom urgeth on him, and he sendeth with him Amnon, and all the sons of the king.

Modern Hebrew
ויצו אבשלום
את־נעריו לאמר ראו
נא כטוב לב־אמנון
ביין ואמרתי אליכם
הכו את־אמנון
והמתם אתו
אל־תיראו הלוא כי
אנכי צויתי אתכם
חזקו והיו
לבני־חיל׃

Paleo-Hebrew (Before 585 B.C.)
13:28

-

-

-
-

. -

Hebrew Transliterated
13:28 VYTShV 'aBShLVM 'aTh-N'yUrYV L'aMUr Ur'aV N'a KTVB LB-'aMNVN BYYN V'aMUrThY 'aLYKM HKV 'aTh-'aMNVN VHMThM 'aThV 'aL-ThYUr'aV HLV'a KY 'aNKY TShVYThY 'aThKM ChZQV VHYV LBNY-ChYL.

Latin Vulgate
13:28 praeceperat autem Absalom pueris suis dicens observate cum temulentus fuerit Amnon vino et dixero vobis percutite eum et interficite nolite timere ego enim sum qui praecepi vobis roboramini et estote viri fortes

King James Version
13:28 Now Absalom had commanded his servants, saying, Mark ye now when Amnon's heart is merry with wine, and when I say unto you, Smite Amnon; then kill him, fear not: have not I commanded you? be courageous, and be valiant.

American Standard Version
13:28 And Absalom commanded his servants, saying, Mark ye now, when Amnon`s heart is merry with wine; and when I say unto you, Smite Amnon, then kill him; fear not; have not I commanded you? be courageous, and be valiant.

Bible in Basic English
13:28 Now Absalom had given orders to his servants, saying, Now take note when Amnon's heart is glad with wine; and when I say to you, Make an attack on Amnon, then put him to death without fear: have I not given you orders? be strong and without fear.

Darby's English Translation
13:28 And Absalom commanded his servants, saying, Mark ye now when Amnon`s heart is merry with wine, and when I say to you, Smite Amnon; then slay him, fear not: have not I commanded you? be courageous, and be valiant.

Douay Rheims Bible
13:28 And Absalom had commanded his servants, saying: Take notice when Amnon shall be drunk with wine, and when I shall say to you: Strike him, and kill him, fear not: for it is I that command you: take courage, and be valiant men.

Noah Webster Bible
13:28 Now Absalom had commanded his servants, saying, Mark ye now when Amnon's heart is merry with wine, and when I say to you, Smite Amnon; then kill him, fear not: have I not commanded you? be courageous, and be valiant.

World English Bible
13:28 Absalom commanded his servants, saying, Mark you now, when Amnon`s heart is merry with wine; and when I tell you, Smite Amnon, then kill him; don`t be afraid; haven`t I commanded you? be courageous, and be valiant.

Young's Literal Translation
13:28 And Absalom commandeth his young men, saying, `See, I pray thee, when the heart of Amnon is glad with wine, and I have said unto you, Smite Amnon, that ye have put him to death; fear not; is it not because I have commanded you? be strong, yea, become sons of valour.`

Modern Hebrew
ויעשו נערי אבשלום
לאמנון כאשר צוה
אבשלום ויקמו
כל־בני המלך
וירכבו איש
על־פרדו וינסו׃

Paleo-Hebrew (Before 585 B.C.)
13:29

-

. -

Hebrew Transliterated
13:29 VY'yShV N'yUrY 'aBShLVM L'aMNVN K'aShUr TShVH 'aBShLVM VYQMV KL-BNY HMLK VYUrKBV 'aYSh 'yL-PhUrDV VYNSV.

Latin Vulgate
13:29 fecerunt ergo pueri Absalom adversum Amnon sicut praeceperat eis Absalom surgentesque omnes filii regis ascenderunt singuli mulas suas et fugerunt

King James Version
13:29 And the servants of Absalom did unto Amnon as Absalom had commanded. Then all the king's sons arose, and every man gat him up upon his mule, and fled.

American Standard Version
13:29 And the servants of Absalom did unto Amnon as Absalom had commanded. Then all the king`s sons arose, and every man gat him up upon his mule, and fled.

Bible in Basic English
13:29 So Absalom's servants did to Amnon as Absalom had given them orders. Then all the king's sons got up, and every man got on his beast and went in flight.

Darby's English Translation
13:29 And the servants of Absalom did to Amnon as Absalom had commanded. Then all the king`s sons arose, and they rode each upon his mule and fled.

Douay Rheims Bible
13:29 And the servants of Absalom did to Amnon as Absalom had commanded them. And all the king's sons arose and got up every man upon his mule, and fled.

Noah Webster Bible
13:29 And the servants of Absalom did to Amnon as Absalom had commanded. Then all the king's sons arose, and every man rode upon his mule, and fled.

World English Bible
13:29 The servants of Absalom did to Amnon as Absalom had commanded. Then all the king`s sons arose, and every man got him up on his mule, and fled.

Young's Literal Translation
13:29 And the young men of Absalom do to Amnon as Absalom commanded, and rise do all the sons of the king, and they ride, each on his mule, and flee.

Modern Hebrew
ויהי המה בדרך
והשמעה באה אל־דוד
לאמר הכה אבשלום
את־כל־בני המלך
ולא־נותר מהם אחד׃

Paleo-Hebrew (Before 585 B.C.)
13:30

-

- [image] [image] -
-
.

Hebrew Transliterated
13:30 VYHY HMH BDUrK VHShM'yH B'aH 'aL-DVD L'aMUr HKH 'aBShLVM 'aTh-KL-BNY HMLK VL'a-NVThUr MHM 'aChD.

Latin Vulgate
13:30 cumque adhuc pergerent in itinere fama praevenit ad David dicens percussit Absalom omnes filios regis et non remansit ex eis saltem unus

King James Version
13:30 And it came to pass, while they were in the way, that tidings came to David, saying, Absalom hath slain all the king's sons, and there is not one of them left.

American Standard Version
13:30 And it came to pass, while they were in the way, that the tidings came to David, saying, Absalom hath slain all the king`s sons, and there is not one of them left.

Bible in Basic English
13:30 Now while they were on their way, news was given to David that Absalom had put to death all the sons of the king and that not one of them was still living.

Darby's English Translation
13:30 And it came to pass, while they were in the way, that tidings came to David, saying, Absalom has smitten all the king`s sons, and there is not one of them left.

Douay Rheims Bible
13:30 And while they were yet in the way, a rumour came to David, saying: Absalom hath slain all the king's sons, and there is not one of them left.

Noah Webster Bible
13:30 And it came to pass, while they were in the way, that information came to David, saying, Absalom hath slain all the king's sons, and there is not one of them left.

World English Bible
13:30 It happened, while they were in the way, that the news came to David, saying, Absalom has slain all the king`s sons, and there is not one of them left.

Young's Literal Translation
13:30 And it cometh to pass -- they are in the way -- and the report hath come unto David, saying, `Absalom hath smitten all the sons of the king, and there is not left of them one;`

Modern Hebrew
ויקם המלך ויקרע
את־בגדיו וישכב
ארצה וכל־עבדיו
נצבים קרעי בגדים׃

Paleo-Hebrew (Before 585 B.C.)
13:31

-

-
.

Hebrew Transliterated
13:31 VYQM HMLK VYQUr'y 'aTh-BGDYV VYShKB 'aUrTShH VKL-'yBDYV NTShBYM QUr'yY BGDYM.

Latin Vulgate
13:31 surrexit itaque rex et scidit vestimenta sua et cecidit super terram et omnes servi ipsius qui adsistebant ei sciderunt vestimenta sua

King James Version
13:31 Then the king arose, and tare his garments, and lay on the earth; and all his servants stood by with their clothes rent.

American Standard Version
13:31 Then the king arose, and rent his garments, and lay on the earth; and all his servants stood by with their clothes rent.

Bible in Basic English
13:31 Then the king got up in great grief, stretching himself out on the earth: and all his servants were by his side, with their clothing parted.

Darby's English Translation
13:31 Then the king arose, and rent his garments, and lay on the earth; and all his servants stood by with their garments rent.

Douay Rheims Bible
13:31 Then the king rose up, and rent his garments: and fell upon the ground, and all his servants, that stood about him, rent their garments.

Noah Webster Bible
13:31 Then the king arose, and tore his garments, and lay on the earth; and all his servants stood by with their clothes rent.

World English Bible
13:31 Then the king arose, and tore his garments, and lay on the earth; and all his servants stood by with their clothes torn.

Young's Literal Translation
13:31 and the king riseth, and rendeth his garments, and lieth on the earth, and all his servants are standing by with rent garments.

Modern Hebrew
ויען יונדב
בן־שמעה אחי־דוד
ויאמר אל־יאמר
אדני את כל־הנערים
בני־המלך המיתו
כי־אמנון לבדו מת
כי־על־פי אבשלום
היתה שומה מיום
ענתו את תמר אחתו׃

Paleo-Hebrew (Before 585 B.C.)
13:32

- [image] [image] [image] [image] [image] [image] [image] -
-

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-

- [image] [image] -

.

Hebrew Transliterated
13:32 VY'yN YVNDB BN-ShM'yH 'aChY-DVD VY'aMUr 'aL-Y'aMUr 'aDNY 'aTh KL-HN'yUrYM BNY-HMLK HMYThV KY-'aMNVN LBDV MTh KY-'yL-PhY 'aBShLVM HYThH ShVMH MYVM 'yNThV 'aTh ThMUr 'aChThV.

Latin Vulgate
13:32 respondens autem Ionadab filius Samaa fratris David dixit ne aestimet dominus meus quod omnes pueri filii regis occisi sint Amnon solus mortuus est quoniam in ore Absalom erat positus ex die qua oppressit Thamar sororem eius

King James Version
13:32 And Jonadab, the son of Shimeah David's brother, answered and said, Let not my lord suppose that they have slain all the young men the king's sons; for Amnon only is dead: for by the appointment of Absalom this hath been determined from the day that he forced his sister Tamar.

American Standard Version
13:32 And Jonadab, the son of Shimeah, David`s brother, answered and said, Let not my lord suppose that they have killed all the young men the king`s sons; for Amnon only is dead; for by the appointment of Absalom this hath been determined from the day that he forced his sister Tamar.

Bible in Basic English
13:32 And Jonadab, the son of Shimeah, David's brother, said, Let not my lord have the idea that all the sons of the king have been put to death; for only Amnon is dead: this has been purposed by Absalom from the day when he took his sister Tamar by force.

Darby's English Translation
13:32 And Jonadab, the son of Shimeah David`s brother, answered and said, Let not my lord suppose that they have slain all the young men the king`s sons; for Amnon only is dead; for by the appointment of Absalom this has been determined from the day that he humbled his sister Tamar.

Douay Rheims Bible
13:32 But Jonadab the son of Semmaa David's brother answering, said: Let not my lord the king think that all the king's sons are slain: Amnon only is dead, for he was appointed by the mouth of Absalom from the day that he ravished his sister Thamar.

Noah Webster Bible
13:32 And Jonadab, the son of Shimeah David's brother, answered and said, Let not my lord suppose that they have slain all the young men the king's sons; for Amnon only is dead: for by the appointment of Absalom this hath been determined from the day that he forced his sister Tamar.

World English Bible
13:32 Jonadab, the son of Shimeah, David`s brother, answered, Don`t let my lord suppose that they have killed all the young men the king`s sons; for Amnon only is dead; for by the appointment of Absalom this has been determined from the day that he forced his sister Tamar.

Young's Literal Translation
13:32 And Jonadab son of Shimeah, David`s brother, answereth and saith, `Let not my lord say, The whole of the young men, the sons of the king, they have put to death; for Amnon alone is dead, for by the command of Absalom it hath been appointed from the day of his humbling Tamar his sister;

Modern Hebrew
ועתה אל־ישם אדני
המלך אל־לבו דבר
לאמר כל־בני המלך
מתו כי־אם־ אמנון
לבדו מת׃

Paleo-Hebrew (Before 585 B.C.)
13:33
-

-
-

- [image] [image] -
.

Hebrew Transliterated
13:33 V'yThH 'aL-YShM 'aDNY HMLK 'aL-LBV DBUr L'aMUr KL-BNY HMLK MThV KY-'aM- 'aMNVN LBDV MTh.

Latin Vulgate
13:33 nunc ergo ne ponat dominus meus rex super cor suum verbum istud dicens omnes filii regis occisi sunt quoniam Amnon solus mortuus est

King James Version
13:33 Now therefore let not my lord the king take the thing to his heart, to think that all the king's sons are dead: for Amnon only is dead.

American Standard Version
13:33 Now therefore let not my lord the king take the thing to his heart, to think that all the king`s sons are dead; for Amnon only is dead.

Bible in Basic English
13:33 So now, let not my lord the king take this thing to heart, with the idea that all the king's sons are dead: for only Amnon is dead.

Darby's English Translation
13:33 And now let not my lord the king take the thing to heart, to say, All the king`s sons are dead; for Amnon only is dead.

Douay Rheims Bible
13:33 Now therefore let not my lord the king take this thing into his heart, saying: All the king's sons are slain: for Amnon only is dead.

Noah Webster Bible
13:33 Now therefore let not my lord the king take the thing to his heart, to think that all the king's sons are dead: for Amnon only is dead.

World English Bible
13:33 Now therefore don`t let my lord the king take the thing to his heart, to think that all the king`s sons are dead; for Amnon only is dead.

Young's Literal Translation
13:33 and now, let not my lord the king lay unto his heart the word, saying, All the sons of the king have died, for Amnon alone is dead.`

Modern Hebrew
ויברח אבשלום וישא
הנער הצפה את־עינו
וירא והנה עם־רב
הלכים מדרך אחריו
מצד ההר׃

Paleo-Hebrew (Before 585 B.C.)
13:34

-

-

.

Hebrew Transliterated
13:34 VYBUrCh 'aBShLVM VYSh'a HN'yUr HTShPhH 'aTh-'yYNV VYUr'a VHNH 'yM-UrB HLKYM MDUrK 'aChUrYV MTShD HHUr.

Latin Vulgate
13:34 fugit autem Absalom et levavit puer speculator oculos suos et aspexit et ecce populus multus veniebat per iter devium ex latere montis

King James Version
13:34 But Absalom fled. And the young man that kept the watch lifted up his eyes, and looked, and, behold, there came much people by the way of the hill side behind him.

American Standard Version
13:34 But Absalom fled. And the young man that kept the watch lifted up his eyes, and looked, and, behold, there came much people by the way of the hill-side behind him.

Bible in Basic English
13:34 But Absalom went in flight. And the young man who kept the watch, lifting up his eyes, saw that a great band of people was coming down the slope by the way of the Horons; and the watchman came and gave word to the king, saying, I saw men coming down by the way of the Horons, from the hillside.

Darby's English Translation
13:34 And Absalom fled. And the young man that watched lifted up his eyes and looked, and behold, there came much people from the way behind him, from the hill-side.

Douay Rheims Bible
13:34 But Absalom fled away: and the young man that kept the watch, lifted up his eyes and looked, and behold there came much people by a by-way on the side of the mountain.

Noah Webster Bible
13:34 But Absalom fled. And the young man that kept the watch lifted up his eyes, and looked, and behold, there came many people by the way of the hillside behind him.

World English Bible
13:34 But Absalom fled. The young man who kept the watch lifted up his eyes, and looked, and, behold, there came much people by the way of the hill-side behind him.

Young's Literal Translation
13:34 And Absalom fleeth, and the young man who is watching lifteth up his eyes and looketh, and lo, much people are coming by the way behind him, on the side of the hill.

Modern Hebrew
ויאמר יונדב
אל־המלך הנה
בני־המלך באו כדבר
עבדך כן היה׃

Paleo-Hebrew (Before 585 B.C.)
13:35

-
-

.

Hebrew Transliterated
13:35 VY'aMUr YVNDB 'aL-HMLK HNH BNY-HMLK B'aV KDBUr 'yBDK KN HYH.

Latin Vulgate
13:35 dixit autem Ionadab ad regem ecce filii regis adsunt iuxta verbum servi tui sic factum est

King James Version
13:35 And Jonadab said unto the king, Behold, the king's sons come: as thy servant said, so it is.

American Standard Version
13:35 And Jonadab said unto the king, Behold, the king`s sons are come: as thy servant said, so it is.

Bible in Basic English
13:35 And Jonadab said to the king, See, the king's sons are coming; as your servant said, so it is.

Darby's English Translation
13:35 And Jonadab said to the king, Behold, the king`s sons come: as thy servant said, so it is.

Douay Rheims Bible
13:35 And Jonadab said to the king: Behold the king's sons are come: as thy servant said, so it is.

Noah Webster Bible
13:35 And Jonadab said to the king, Behold, the king's sons come; as thy servant said, so it is.

World English Bible
13:35 Jonadab said to the king, Behold, the king`s sons are come: as your servant said, so it is.

Young's Literal Translation
13:35 And Jonadab saith unto the king, `Lo, the sons of the king have come; as the word of thy servant, so it hath been.`

Modern Hebrew
ויהי ככלתו לדבר
והנה בני־המלך באו
וישאו קולם ויבכו
וגם־המלך
וכל־עבדיו בכו בכי
גדול מאד׃

Paleo-Hebrew (Before 585 B.C.)
13:36

-

-
-

.

Hebrew Transliterated
13:36 VYHY KKLThV LDBUr VHNH BNY-HMLK B'aV VYSh'aV QVLM VYBKV VGM-HMLK VKL-'yBDYV BKV BKY GDVL M'aD.

Latin Vulgate
13:36 cumque cessasset loqui apparuerunt et filii regis et intrantes levaverunt vocem suam et fleverunt sed et rex et omnes servi eius fleverunt ploratu magno nimis

King James Version
13:36 And it came to pass, as soon as he had made an end of speaking, that, behold, the king's sons came, and lifted up their voice and wept: and the king also and all his servants wept very sore.

American Standard Version
13:36 And it came to pass, as soon as he had made an end of speaking, that, behold, the king`s sons came, and lifted up their voice, and wept: and the king also and all his servants wept very sore.

Bible in Basic English
13:36 And while he was talking, the king's sons came, with weeping and loud cries: and the king and all his servants were weeping bitterly.

Darby's English Translation
13:36 And as soon as he had ended speaking, behold, the king`s sons came, and lifted up their voice and wept; and the king also and all his servants wept very bitterly.

Douay Rheims Bible
13:36 And when he made an end of speaking, the king's sons also appeared: and coming in they lifted up their voice, and wept: and the king also and all his servants wept very much.

Noah Webster Bible
13:36 And it came to pass, as soon as he had made an end of speaking, that behold, the king's sons came, and lifted up their voice and wept: and the king also and all his servants wept exceedingly.

World English Bible
13:36 It happened, as soon as he had made an end of speaking, that behold, the king`s sons came, and lifted up their voice, and wept: and the king also and all his servants wept very sore.

Young's Literal Translation
13:36 And it cometh to pass at his finishing to speak, that lo, the sons of the king have come, and they lift up their voice, and weep, and also the king and all his servants have wept -- a very great weeping.

Modern Hebrew
ואבשלום ברח וילך
אל־תלמי בן־עמיחור
מלך גשור ויתאבל
על־בנו כל־ הימים׃

Paleo-Hebrew (Before 585 B.C.)
13:37

-
-

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
13:37 V'aBShLVM BUrCh VYLK 'aL-ThLMY BN-'yMYChVUr MLK GShVUr VYTh'aBL 'yL-BNV KL- HYMYM.

Latin Vulgate
13:37 porro Absalom fugiens abiit ad Tholomai filium Amiur regem Gessur luxit ergo David filium suum cunctis diebus

King James Version
13:37 But Absalom fled, and went to Talmai, the son of Ammihud, king of Geshur. And David mourned for his son every day.

American Standard Version
13:37 But Absalom fled, and went to Talmai the son of Ammihur, king of Geshur. And David mourned for his son every day.

Bible in Basic English
13:37 So Absalom went in flight and came to Talmai, the son of Ammihud, the king of Geshur, where he was for three years.

Darby's English Translation
13:37 And Absalom fled, and went to Talmai, the son of Ammihud, king of Geshur. And David mourned for his son every day.

Douay Rheims Bible
13:37 But Absalom fled, and went to Tholomai the son of Ammiud the king of Gessur. And David mourned for his son every day.

Noah Webster Bible
13:37 But Absalom fled, and went to Talmai, the son of Ammihud, king of Geshur. And David mourned for his son every day.

World English Bible
13:37 But Absalom fled, and went to Talmai the son of Ammihur, king of Geshur. David mourned for his son every day.

Young's Literal Translation
13:37 And Absalom hath fled, and goeth unto Talmai, son of Ammihud, king of Geshur, and David mourneth for his son all the days.

Modern Hebrew
ואבשלום ברח וילך
גשור ויהי־שם שלש
שנים׃

Paleo-Hebrew (Before 585 B.C.)
13:38

-
.

Hebrew Transliterated
13:38 V'aBShLVM BUrCh VYLK GShVUr VYHY-ShM ShLSh ShNYM.

Latin Vulgate
13:38 Absalom autem cum fugisset et venisset in Gessur fuit ibi tribus annis

King James Version
13:38 So Absalom fled, and went to Geshur, and was there three years.

American Standard Version
13:38 So Absalom fled, and went to Geshur, and was there three years.

Bible in Basic English
13:38 And the king was sorrowing for his son all the time.

Darby's English Translation
13:38 Now Absalom fled, and went to Geshur, and was there three years.

Douay Rheims Bible
13:38 And Absalom after he was fled, and come into Gessur, was there three years.

Noah Webster Bible
13:38 So Absalom fled, and went to Geshur, and was there three years.

World English Bible
13:38 So Absalom fled, and went to Geshur, and was there three years.

Young's Literal Translation
13:38 And Absalom hath fled, and goeth to Geshur, and is there three years;

Modern Hebrew
ותכל דוד המלך
לצאת אל־אבשלום
כי־נחם על־אמנון
כי־מת׃

Paleo-Hebrew (Before 585 B.C.)
13:39

- [image] [image] [image] [image] [image] [image] [image] [image] -
. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
13:39 VThKL DVD HMLK LTSh'aTh 'aL-'aBShLVM KY-NChM 'yL-'aMNVN KY-MTh.

Latin Vulgate
13:39 cessavitque David rex persequi Absalom eo quod consolatus esset super Amnon interitu

King James Version
13:39 And the soul of king David longed to go forth unto Absalom: for he was comforted concerning Amnon, seeing he was dead.

American Standard Version
13:39 And the soul of king David longed to go forth unto Absalom: for he was comforted concerning Amnon, seeing he was dead.

Bible in Basic English
13:39 And the heart of David was wasted with desire for Absalom: for he was comforted for the death of Amnon.

Darby's English Translation
13:39 And king David longed to go forth to Absalom; for he was comforted concerning Amnon, seeing he was dead.

Douay Rheims Bible
13:39 And king David ceased to pursue after Absalom, because he was comforted concerning the death of Amnon.

Noah Webster Bible
13:39 And the soul of king David longed to go forth to Absalom: for he was comforted concerning Amnon, seeing he was dead.

World English Bible
13:39 the soul of king David longed to go forth to Absalom: for he was comforted concerning Amnon, seeing he was dead.

Young's Literal Translation
13:39 and the soul of king David determineth to go out unto Absalom, for he hath been comforted for Amnon, for he is dead.

2nd Samuel 14


2nd Samuel Chapter 14 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Samuel 13

The Second Book of Samuel

Chapter 14

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33
Modern Hebrew
וידע יואב בן־צריה
כי־לב המלך
על־אבשלום׃

Paleo-Hebrew (Before 585 B.C.)
14:1

- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
14:1 VYD'y YV'aB BN-TShUrYH KY-LB HMLK 'yL-'aBShLVM.

Latin Vulgate
14:1 intellegens autem Ioab filius Sarviae quod cor regis versum esset ad Absalom

King James Version
14:1 Now Joab the son of Zeruiah perceived that the king's heart was toward Absalom.

American Standard Version
14:1 Now Joab the son of Zeruiah perceived that the king`s heart was toward Absalom.

Bible in Basic English
14:1 Now it was clear to Joab, the son of Zeruiah, that the king's heart was turning to Absalom.

Darby's English Translation
14:1 And Joab the son of Zeruiah perceived that the king`s heart was toward Absalom.

Douay Rheims Bible
14:1 And Joab the son of Sarvia, understanding that the king's heart was turned to Absalom,

Noah Webster Bible
14:1 Now Joab the son of Zeruiah perceived that the king's heart was towards Absalom.

World English Bible
14:1 Now Joab the son of Zeruiah perceived that the king`s heart was toward Absalom.

Young's Literal Translation
14:1 And Joab son of Zeruial knoweth that the heart of the king is on Absalom,

Modern Hebrew
וישלח יואב תקועה
ויקח משם אשה חכמה
ויאמר אליה
התאבלי־נא ולבשי־
נא בגדי־אבל
ואל־תסוכי שמן
והיית כאשה זה
ימים רבים מתאבלת
על־מת׃

Paleo-Hebrew (Before 585 B.C.)
14:2

-
-
- [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
14:2 VYShLCh YV'aB ThQV'yH VYQCh MShM 'aShH ChKMH VY'aMUr 'aLYH HTh'aBLY-N'a VLBShY- N'a BGDY-'aBL V'aL-ThSVKY ShMN VHYYTh K'aShH ZH YMYM UrBYM MTh'aBLTh 'yL-MTh.

Latin Vulgate
14:2 misit Thecuam et tulit inde mulierem sapientem dixitque ad eam lugere te simula et induere veste lugubri et ne unguaris oleo ut sis quasi mulier plurimo iam tempore lugens mortuum

King James Version
14:2 And Joab sent to Tekoah, and fetched thence a wise woman, and said unto her, I pray thee, feign thyself to be a mourner, and put on now mourning apparel, and anoint not thyself with oil, but be as a woman that had a long time mourned for the dead:

American Standard Version
14:2 And Joab sent to Tekoa, and fetched thence a wise woman, and said unto her, I pray thee, feign thyself to be a mourner, and put on mourning apparel, I pray thee, and anoint not thyself with oil, but be as a woman that hath a long time mourned for the dead:

Bible in Basic English
14:2 And Joab sent to Tekoa and got from there a wise woman, and said to her, Now make yourself seem like one given up to grief, and put on the clothing of sorrow, not using any sweet oil for your body, but looking like one who for a long time has been weeping for the dead:

Darby's English Translation
14:2 And Joab sent to Tekoah, and fetched thence a wise woman, and said to her, I pray thee, feign thyself to be a mourner, and put on mourning garments, I pray, and anoint not thyself with oil, but be as a woman that hath a long time mourned for the dead;

Douay Rheims Bible
14:2 Sent to Thecua, and fetched from thence a wise woman: and said to her: Feign thyself to be a mourner, and put on mourning apparel, and be not anointed with oil, that thou mayest be as a woman that had a long time been mourning for one dead.

Noah Webster Bible
14:2 And Joab sent to Tekoah, and brought thence a wise woman, and said to her, I pray thee, feign thyself to be a mourner, and put on now mourning apparel, and anoint not thyself with oil, but be as a woman that had a long time mourned for the dead:

World English Bible
14:2 Joab sent to Tekoa, and fetched there a wise woman, and said to her, please act like a mourner, and put on mourning clothing, Please, and don`t anoint yourself with oil, but be as a woman who has a long time mourned for the dead:

Young's Literal Translation
14:2 and Joab sendeth to Tekoah, and taketh thence a wise woman, and saith unto her, `Feign thyself a mourner, I pray thee, and put on, I pray thee, garments of mourning, and anoint not thyself with oil, and thou hast been as a woman these many days mourning for the dead,

Modern Hebrew
ובאת אל־המלך
ודברת אליו כדבר
הזה וישם יואב
את־הדברים בפיה׃

Paleo-Hebrew (Before 585 B.C.)
14:3
-

. -

Hebrew Transliterated
14:3 VB'aTh 'aL-HMLK VDBUrTh 'aLYV KDBUr HZH VYShM YV'aB 'aTh-HDBUrYM BPhYH.

Latin Vulgate
14:3 et ingredieris ad regem et loqueris ad eum sermones huiuscemodi posuit autem Ioab verba in ore eius

King James Version
14:3 And come to the king, and speak on this manner unto him. So Joab put the words in her mouth.

American Standard Version
14:3 and go in to the king, and speak on this manner unto him. So Joab put the words in her mouth.

Bible in Basic English
14:3 And come to the king and say these words to him. So Joab gave her words to say.

Darby's English Translation
14:3 and come to the king, and speak after this manner to him. And Joab put the words into her mouth.

Douay Rheims Bible
14:3 And thou shalt go in to the king, and shalt speak to him in this manner. And Joab put the words in her mouth.

Noah Webster Bible
14:3 And come to the king, and speak in this manner to him. So Joab put the words in her mouth.

World English Bible
14:3 and go in to the king, and speak on this manner to him. So Joab put the words in her mouth.

Young's Literal Translation
14:3 and thou hast gone unto the king, and spoken unto him, according to this word;` and Joab putteth the words into her mouth.

Modern Hebrew
ותאמר האשה התקעית
אל־המלך ותפל
על־אפיה ארצה
ותשתחו ותאמר
הושעה המלך׃

Paleo-Hebrew (Before 585 B.C.)
14:4

-
-

.

Hebrew Transliterated
14:4 VTh'aMUr H'aShH HThQ'yYTh 'aL-HMLK VThPhL 'yL-'aPhYH 'aUrTShH VThShThChV VTh'aMUr HVSh'yH HMLK.

Latin Vulgate
14:4 itaque cum ingressa fuisset mulier thecuites ad regem cecidit coram eo super terram et adoravit et dixit serva me rex

King James Version
14:4 And when the woman of Tekoah spake to the king, she fell on her face to the ground, and did obeisance, and said, Help, O king.

American Standard Version
14:4 And when the woman of Tekoa spake to the king, she fell on her face to the ground, and did obeisance, and said, Help, O king.

Bible in Basic English
14:4 And the woman of Tekoa came to the king, and falling on her face, gave him honour and said, Give me help, O king.

Darby's English Translation
14:4 And the woman of Tekoah spoke to the king, and she fell on her face to the ground and did obeisance, and said, Save, O king!

Douay Rheims Bible
14:4 And when the woman of Thecua was come in to the king, she fell before him upon the ground, and worshipped, and said: Save me, O king.

Noah Webster Bible
14:4 And when the woman of Tekoah spoke to the king, she fell on her face to the ground, and did obeisance, and said, Help, O king.

World English Bible
14:4 When the woman of Tekoa spoke to the king, she fell on her face to the ground, and did obeisance, and said, Help, O king.

Young's Literal Translation
14:4 And the woman of Tekoah speaketh unto the king, and falleth on her face to the earth, and doth obeisance, and saith, `Save, O king.`

Modern Hebrew
ויאמר־לה המלך
מה־לך ותאמר אבל
אשה־אלמנה אני
וימת אישי׃

Paleo-Hebrew (Before 585 B.C.)
14:5
-
-
-

.

Hebrew Transliterated
14:5 VY'aMUr-LH HMLK MH-LK VTh'aMUr 'aBL 'aShH-'aLMNH 'aNY VYMTh 'aYShY.

Latin Vulgate
14:5 et ait ad eam rex quid causae habes quae respondit heu mulier vidua ego sum mortuus est enim vir meus

King James Version
14:5 And the king said unto her, What aileth thee? And she answered, I am indeed a widow woman, and mine husband is dead.

American Standard Version
14:5 And the king said unto her, What aileth thee? And she answered, Of a truth I am a widow, and my husband is dead.

Bible in Basic English
14:5 And the king said to her, What is your trouble? And her answer was, Truly I am a widow, and my husband is dead.

Darby's English Translation
14:5 And the king said to her, What aileth thee? And she said, I am indeed a widow woman, and my husband is dead.

Douay Rheims Bible
14:5 And the king said to her: What is the matter with thee? She answered: Alas, I am a widow woman: for my husband is dead.

Noah Webster Bible
14:5 And the king said to her, What aileth thee? And she answered, I am indeed a widow woman, and my husband is dead.

World English Bible
14:5 The king said to her, What ails you? She answered, Of a truth I am a widow, and my husband is dead.

Young's Literal Translation
14:5 And the king saith to her, `What -- to thee?` and she saith, `Truly a widow woman am I, and my husband dieth,

Modern Hebrew
ולשפחתך שני בנים
וינצו שניהם בשדה
ואין מציל ביניהם
ויכו האחד את־האחד
וימת אתו׃

Paleo-Hebrew (Before 585 B.C.)
14:6

-
.

Hebrew Transliterated
14:6 VLShPhChThK ShNY BNYM VYNTShV ShNYHM BShDH V'aYN MTShYL BYNYHM VYKV H'aChD 'aTh-H'aChD VYMTh 'aThV.

Latin Vulgate
14:6 et ancillae tuae erant duo filii qui rixati sunt adversum se in agro nullusque erat qui eos prohibere posset et percussit alter alterum et interfecit eum

King James Version
14:6 And thy handmaid had two sons, and they two strove together in the field, and there was none to part them, but the one smote the other, and slew him.

American Standard Version
14:6 And thy handmaid had two sons, and they two strove together in the field, and there was none to part them, but the one smote the other, and killed him.

Bible in Basic English
14:6 And I had two sons, and the two of them had a fight in the field, and there was no one to come between them, and one with a blow put the other to death.

Darby's English Translation
14:6 And thy bondmaid had two sons, and they two strove together in the field, and there was none to part them, but the one smote the other and slew him.

Douay Rheims Bible
14:6 And thy handmaid had two sons: and they quarrelled with each other in the field, and there was none to part them: and the one struck the other, and slew him.

Noah Webster Bible
14:6 And thy handmaid had two sons, and they two strove together in the field, and there was none to part them, but the one smote the other and slew him.

World English Bible
14:6 Your handmaid had two sons, and they two strove together in the field, and there was none to part them, but the one struck the other, and killed him.

Young's Literal Translation
14:6 and thy maid-servant hath two sons; and they strive both of them in a field, and there is no deliverer between them, and the one smiteth the other, and putteth him to death;

Modern Hebrew
והנה קמה
כל־המשפחה
על־שפחתך ויאמרו
תני את־מכה אחיו
ונמתהו בנפש אחיו
אשר הרג ונשמידה
גם את־היורש וכבו
את־גחלתי אשר
נשארה לבלתי
שום־לאישי שם
ושארית על־פני
האדמה׃

Paleo-Hebrew (Before 585 B.C.)
14:7

- [image] [image] [image] [image] [image] [image] [image] [image] -

-

-
-

-

. -

Hebrew Transliterated
14:7 VHNH QMH KL-HMShPhChH 'yL-ShPhChThK VY'aMUrV ThNY 'aTh-MKH 'aChYV VNMThHV BNPhSh 'aChYV 'aShUr HUrG VNShMYDH GM 'aTh-HYVUrSh VKBV 'aTh-GChLThY 'aShUr NSh'aUrH LBLThY ShVM-L'aYShY ShM VSh'aUrYTh 'yL-PhNY H'aDMH.

Latin Vulgate
14:7 et ecce consurgens universa cognatio adversum ancillam tuam dicit trade eum qui percussit fratrem suum ut occidamus eum pro anima fratris sui quem interfecit et deleamus heredem et quaerunt extinguere scintillam meam quae relicta est ut non supersit viro meo nomen et reliquiae super terram

King James Version
14:7 And, behold, the whole family is risen against thine handmaid, and they said, Deliver him that smote his brother, that we may kill him, for the life of his brother whom he slew; and we will destroy the heir also: and so they shall quench my coal which is left, and shall not leave to my husband neither name nor remainder upon the earth.

American Standard Version
14:7 And, behold, the whole family is risen against thy handmaid, and they say, Deliver him that smote his brother, that we may kill him for the life of his brother whom he slew, and so destroy the heir also. Thus will they quench my coal which is left, and will leave to my husband neither name nor remainder upon the face of the earth.

Bible in Basic English
14:7 And now all the family is turned against me, your servant, saying, Give up him who was the cause of his brother's death, so that we may put him to death in payment for the life of his brother, whose life he took; and we will put an end to the one who will get the heritage: so they will put out my last burning coal, and my husband will have no name or offspring on the face of the earth.

Darby's English Translation
14:7 And behold, the whole family is risen against thy bondmaid, and they say, Deliver him that smote his brother, that we may put him to death, for the life of his brother whom he killed; and we will destroy the heir also: so they will quench my coal which is left, and will not leave to my husband a name or remnant on the earth.

Douay Rheims Bible
14:7 And behold the whole kindred rising against thy handmaid, saith: Deliver him that hath slain his brother, that we may kill him for the life of his brother, whom he slew, and that we may destroy the heir: and they seek to quench my spark which is left, and will leave my husband no name, nor remainder upon the earth.

Noah Webster Bible
14:7 And behold, the whole family hath risen against thy handmaid, and they said, Deliver him that smote his brother, that we may kill him, for the life of his brother whom he slew; and we will destroy the heir also: and so they will quench my coal which is left, and will not leave to my husband neither name nor remainder upon the earth.

World English Bible
14:7 Behold, the whole family is risen against your handmaid, and they say, Deliver him who struck his brother, that we may kill him for the life of his brother whom he killed, and so destroy the heir also. Thus will they quench my coal which is left, and will leave to my husband neither name nor remainder on the surface of the earth.

Young's Literal Translation
14:7 and lo, the whole family hath risen against thy maid-servant, and say, Give up him who smiteth his brother, and we put him to death for the life of his brother whom he hath slain, and we destroy also the heir; and they have quenched my coal which is left -- so as not to set to my husband a name and remnant on the face of the ground.`

Modern Hebrew
ויאמר המלך
אל־האשה לכי לביתך
ואני אצוה עליך׃

Paleo-Hebrew (Before 585 B.C.)
14:8

-

.

Hebrew Transliterated
14:8 VY'aMUr HMLK 'aL-H'aShH LKY LBYThK V'aNY 'aTShVH 'yLYK.

Latin Vulgate
14:8 et ait rex ad mulierem vade in domum tuam et ego iubebo pro te

King James Version
14:8 And the king said unto the woman, Go to thine house, and I will give charge concerning thee.

American Standard Version
14:8 And the king said unto the woman, Go to thy house, and I will give charge concerning thee.

Bible in Basic English
14:8 And the king said to the woman, Go to your house and I will give orders about this.

Darby's English Translation
14:8 And the king said to the woman, Go to thy house, and I will give charge concerning thee.

Douay Rheims Bible
14:8 And the king said to the woman: Go to thy house, and I will give charge concerning thee.

Noah Webster Bible
14:8 And the king said to the woman, Go to thy house, and I will give charge concerning thee.

World English Bible
14:8 The king said to the woman, Go to your house, and I will give charge concerning you.

Young's Literal Translation
14:8 And the king saith unto the woman, `Go to thine house, and I give charge concerning thee.`

Modern Hebrew
ותאמר האשה
התקועית אל־המלך
עלי אדני המלך
העון ועל־בית אבי
והמלך וכסאו נקי׃

Paleo-Hebrew (Before 585 B.C.)
14:9

-

-

.

Hebrew Transliterated
14:9 VTh'aMUr H'aShH HThQV'yYTh 'aL-HMLK 'yLY 'aDNY HMLK H'yVN V'yL-BYTh 'aBY VHMLK VKS'aV NQY.

Latin Vulgate
14:9 dixitque mulier thecuites ad regem in me domine mi rex iniquitas et in domum patris mei rex autem et thronus eius sit innocens

King James Version
14:9 And the woman of Tekoah said unto the king, My lord, O king, the iniquity be on me, and on my father's house: and the king and his throne be guiltless.

American Standard Version
14:9 And the woman of Tekoa said unto the king, My lord, O king, the iniquity be on me, and on my father`s house; and the king and his throne be guiltless.

Bible in Basic English
14:9 And the woman of Tekoa said to the king, My lord, O king, may the sin be on me and on my family, and may the king and the seat of his kingdom be clear of sin!

Darby's English Translation
14:9 And the woman of Tekoah said to the king, Upon me, my lord, O king, be the iniquity, and upon my father`s house; and the king and his throne be guiltless.

Douay Rheims Bible
14:9 And the woman of Thecua said to the king: Upon me, my lord, be the iniquity, and upon the house of my father: but may the king and his throne be guiltless.

Noah Webster Bible
14:9 And the woman of Tekoah said to the king, My lord, O king, the iniquity be on me, and on my father's house: and the king and his throne be guiltless.

World English Bible
14:9 The woman of Tekoa said to the king, My lord, O king, the iniquity be on me, and on my father`s house; and the king and his throne be guiltless.

Young's Literal Translation
14:9 And the woman of Tekoah saith unto the king, `On me, my lord, O king, is the iniquity, and on the house of my father; and the king and his throne are innocent.`

Modern Hebrew
ויאמר המלך המדבר
אליך והבאתו אלי
ולא־יסיף עוד לגעת
בך׃

Paleo-Hebrew (Before 585 B.C.)
14:10

-
.

Hebrew Transliterated
14:10 VY'aMUr HMLK HMDBUr 'aLYK VHB'aThV 'aLY VL'a-YSYPh 'yVD LG'yTh BK.

Latin Vulgate
14:10 et ait rex qui contradixerit tibi adduc eum ad me et ultra non addet ut tangat te

King James Version
14:10 And the king said, Whosoever saith ought unto thee, bring him to me, and he shall not touch thee any more.

American Standard Version
14:10 And the king said, Whosoever saith aught unto thee, bring him to me, and he shall not touch thee any more.

Bible in Basic English
14:10 And the king said, If anyone says anything to you, make him come to me, and he will do you no more damage.

Darby's English Translation
14:10 And the king said, Whoever speaks to thee, bring him to me, and he shall not touch thee any more.

Douay Rheims Bible
14:10 And the king said: If any one shall say ought against thee, bring him to me, and be shall not touch thee any more.

Noah Webster Bible
14:10 And the king said, Whoever saith aught to thee, bring him to me, and he shall not touch thee any more.

World English Bible
14:10 The king said, Whoever says anything to you, bring him to me, and he shall not touch you any more.

Young's Literal Translation
14:10 And the king saith, `He who speaketh aught unto thee, and thou hast brought him unto me, then he doth not add any more to come against thee.`

Modern Hebrew
ותאמר יזכר־נא
המלך את־יהוה
אלהיך מהרבית גאל
הדם לשחת ולא
ישמידו את־בני
ויאמר חי־יהוה
אם־יפל משערת בנך
ארצה׃

Paleo-Hebrew (Before 585 B.C.)
14:11
-
-

-
-
-
.

Hebrew Transliterated
14:11 VTh'aMUr YZKUr-N'a HMLK 'aTh-YHVH 'aLHYK MHUrBYTh G'aL HDM LShChTh VL'a YShMYDV 'aTh-BNY VY'aMUr ChY-YHVH 'aM-YPhL MSh'yUrTh BNK 'aUrTShH.

Latin Vulgate
14:11 quae ait recordetur rex Domini Dei sui ut non multiplicentur proximi sanguinis ad ulciscendum et nequaquam interficient filium meum qui ait vivit Dominus quia non cadet de capillis filii tui super terram

King James Version
14:11 Then said she, I pray thee, let the king remember the LORD thy God, that thou wouldest not suffer the revengers of blood to destroy any more, lest they destroy my son. And he said, As the LORD liveth, there shall not one hair of thy son fall to the earth.

American Standard Version
14:11 Then said she, I pray thee, let the king remember Jehovah thy God, that the avenger of blood destroy not any more, lest they destroy my son. And he said, As Jehovah liveth, there shall not one hair of thy son fall to the earth.

Bible in Basic English
14:11 Then she said, Let the king keep in mind the Lord your God, so that he who gives punishment for blood may be kept back from further destruction and that no one may send death on my son. And he said, By the living Lord, not a hair of your son's head will come to the earth.

Darby's English Translation
14:11 Then she said, I pray thee, let the king remember Jehovah thy God, that thou wouldest not suffer the revengers of blood to destroy any more, lest they cut off my son. And he said, As Jehovah liveth, there shall not one hair of thy son fall to the earth.

Douay Rheims Bible
14:11 And she said: Let the king remember the Lord his God, that the next of kin be not multiplied to take revenge, and that they may not kill my son. And he said: As the Lord liveth, there shall not one hair of thy son fall to the earth.

Noah Webster Bible
14:11 Then said she, I pray thee, let the king remember the LORD thy God, that thou wouldest not suffer the revengers of blood to destroy any more, lest they destroy my son. And he said, As the LORD liveth, there shall not one hair of thy son fall to the earth.

World English Bible
14:11 Then said she, Please let the king remember Yahweh your God, that the avenger of blood destroy not any more, lest they destroy my son. He said, As Yahweh lives, there shall not one hair of your son fall to the earth.

Young's Literal Translation
14:11 And she saith, `Let, I pray thee, the king remember by Jehovah thy God, that the redeemer of blood add not to destroy, and they destroy not my son;` and he saith, `Jehovah liveth; if there doth fall of the hair of thy son to the earth.`

Modern Hebrew
ותאמר האשה
תדבר־נא שפחתך
אל־אדני המלך דבר
ויאמר דברי׃

Paleo-Hebrew (Before 585 B.C.)
14:12

-
-

.

Hebrew Transliterated
14:12 VTh'aMUr H'aShH ThDBUr-N'a ShPhChThK 'aL-'aDNY HMLK DBUr VY'aMUr DBUrY.

Latin Vulgate
14:12 dixit ergo mulier loquatur ancilla tua ad dominum meum regem verbum et ait loquere

King James Version
14:12 Then the woman said, Let thine handmaid, I pray thee, speak one word unto my lord the king. And he said, Say on.

American Standard Version
14:12 Then the woman said, Let thy handmaid, I pray thee, speak a word unto my lord the king. And he said, Say on.

Bible in Basic English
14:12 Then the woman said, Will the king let his servant say one word more? And he said, Say on.

Darby's English Translation
14:12 And the woman said, Let thy bondmaid, I pray thee, speak a word to my lord the king. And he said, Speak.

Douay Rheims Bible
14:12 Then the woman said: Let thy handmaid speak one word to my lord the king. And he said: Speak.

Noah Webster Bible
14:12 Then the woman said, Let thy handmaid, I pray thee, speak one word to my lord the king. And he said, Say on.

World English Bible
14:12 Then the woman said, Please let your handmaid speak a word to my lord the king. He said, Say on.

Young's Literal Translation
14:12 And the woman saith, `Let, I pray thee, thy maid-servant speak unto my lord the king a word;` and he saith, `Speak.`

Modern Hebrew
ותאמר האשה ולמה
חשבתה כזאת על־עם
אלהים ומדבר המלך
הדבר הזה כאשם
לבלתי השיב המלך
את־נדחו׃

Paleo-Hebrew (Before 585 B.C.)
14:13

-

. -

Hebrew Transliterated
14:13 VTh'aMUr H'aShH VLMH ChShBThH KZ'aTh 'yL-'yM 'aLHYM VMDBUr HMLK HDBUr HZH K'aShM LBLThY HShYB HMLK 'aTh-NDChV.

Latin Vulgate
14:13 dixitque mulier quare cogitasti istiusmodi rem contra populum Dei et locutus est rex verbum istud ut peccet et non reducat eiectum suum

King James Version
14:13 And the woman said, Wherefore then hast thou thought such a thing against the people of God? for the king doth speak this thing as one which is faulty, in that the king doth not fetch home again his banished.

American Standard Version
14:13 And the woman said, Wherefore then hast thou devised such a thing against the people of God? for in speaking this word the king is as one that is guilty, in that the king doth not fetch home again his banished one.

Bible in Basic English
14:13 And the woman said, Why have you had such a thought about the people of God? (for in saying these very words the king has put himself in the wrong because he has not taken back the one whom he sent far away.)

Darby's English Translation
14:13 And the woman said, Why then hast thou thought such a thing against God`s people? and the king in saying this thing, is as one guilty, in that the king does not bring back his banished one.

Douay Rheims Bible
14:13 And the woman said: Why hast thou thought such a thing against the people of God, and why hath the king spoken this word, to sin, and not bring home again his own exile?

Noah Webster Bible
14:13 And the woman said, Why then hast thou thought such a thing against the people of God? for the king doth speak this thing as one who is faulty, in that the king doth not bring home again his banished.

World English Bible
14:13 The woman said, Why then have you devised such a thing against the people of God? for in speaking this word the king is as one who is guilty, in that the king does not bring home again his banished one.

Young's Literal Translation
14:13 And the woman saith, `And why hast thou thought thus concerning the people of God? yea, the king is speaking this thing as a guilty one, in that the king hath not brought back his outcast;

Modern Hebrew
כי־מות נמות וכמים
הנגרים ארצה אשר
לא יאספו ולא־ישא
אלהים נפש וחשב
מחשבות לבלתי ידח
ממנו נדח׃

Paleo-Hebrew (Before 585 B.C.)
14:14
-

-

.

Hebrew Transliterated
14:14 KY-MVTh NMVTh VKMYM HNGUrYM 'aUrTShH 'aShUr L'a Y'aSPhV VL'a-YSh'a 'aLHYM NPhSh VChShB MChShBVTh LBLThY YDCh MMNV NDCh.

Latin Vulgate
14:14 omnes morimur et quasi aquae delabimur in terram quae non revertuntur nec vult perire Deus animam sed retractat cogitans ne penitus pereat qui abiectus est

King James Version
14:14 For we must needs die, and are as water spilt on the ground, which cannot be gathered up again; neither doth God respect any person: yet doth he devise means, that his banished be not expelled from him.

American Standard Version
14:14 For we must needs die, and are as water split on the ground, which cannot be gathered up again; neither doth God take away life, but deviseth means, that he that is banished be not an outcast from him.

Bible in Basic English
14:14 For death comes to us all, and we are like water drained out on the earth, which it is not possible to take up again; and God will not take away the life of the man whose purpose is that he who has been sent away may not be completely cut off from him.

Darby's English Translation
14:14 For we must needs die, and are as water spilt on the ground, which cannot be gathered up again; and God has not taken away his life, but devises means that the banished one be not expelled from him.

Douay Rheims Bible
14:14 We all die, and like waters that return no more, we fall down into the earth: neither will God have a soul to perish, but recalleth, meaning that he that is cast off should not altogether perish.

Noah Webster Bible
14:14 For we must needs die, and are as water spilt on the ground, which cannot be gathered up again; neither doth God respect any person: yet doth he devise means, that his banished be not expelled from him.

World English Bible
14:14 For we must needs die, and are as water split on the ground, which can`t be gathered up again; neither does God take away life, but devises means, that he who is banished not be an outcast from him.

Young's Literal Translation
14:14 for we do surely die, and are as water which is running down to the earth, which is not gathered, and God doth not accept a person, and hath devised devices in that the outcast is not outcast by Him.

Modern Hebrew
ועתה אשר־באתי
לדבר אל־המלך אדני
את־הדבר הזה כי
יראני העם ותאמר
שפחתך אדברה־נא
אל־המלך אולי יעשה
המלך את־דבר אמתו׃

Paleo-Hebrew (Before 585 B.C.)
14:15
-
-
-

- [image] [image] [image] [image] -

-
.

Hebrew Transliterated
14:15 V'yThH 'aShUr-B'aThY LDBUr 'aL-HMLK 'aDNY 'aTh-HDBUr HZH KY YUr'aNY H'yM VTh'aMUr ShPhChThK 'aDBUrH-N'a 'aL-HMLK 'aVLY Y'yShH HMLK 'aTh-DBUr 'aMThV.

Latin Vulgate
14:15 nunc igitur veni ut loquar ad regem dominum meum verbum hoc praesente populo et dixit ancilla tua loquar ad regem si quo modo faciat rex verbum ancillae suae

King James Version
14:15 Now therefore that I am come to speak of this thing unto my lord the king, it is because the people have made me afraid: and thy handmaid said, I will now speak unto the king; it may be that the king will perform the request of his handmaid.

American Standard Version
14:15 Now therefore seeing that I am come to speak this word unto my lord the king, it is because the people have made me afraid: and thy handmaid said, I will now speak unto the king; it may be that the king will perform the request of his servant.

Bible in Basic English
14:15 And now it is my fear of the people which has made me come to say these words to my lord the king: and your servant said, I will put my cause before the king, and it may be that he will give effect to my request.

Darby's English Translation
14:15 And now that I am come to speak of this thing to my lord the king, it is because the people have made me afraid; and thy bondmaid said, I will now speak to the king; perhaps the king will perform the request of his handmaid.

Douay Rheims Bible
14:15 Now therefore I am come, to speak this word to my lord the king before the people. And thy handmaid said: I will speak to the king, it maybe the king will perform the request of his handmaid.

Noah Webster Bible
14:15 Now therefore that I have come to speak of this thing to my lord the king, it is because the people have made me afraid: and thy handmaid said, I will now speak to the king; it may be that the king will perform the request of his handmaid.

World English Bible
14:15 Now therefore seeing that I have come to speak this word to my lord the king, it is because the people have made me afraid: and your handmaid said, I will now speak to the king; it may be that the king will perform the request of his servant.

Young's Literal Translation
14:15 `And now that I have come to speak unto the king my lord this word, it is because the people made me afraid, and thy maid-servant saith, Let me speak, I pray thee, unto the king; it may be the king doth do the word of his handmaid,

Modern Hebrew
כי ישמע המלך
להציל את־אמתו מכף
האיש להשמיד אתי
ואת־בני יחד מנחלת
אלהים׃

Paleo-Hebrew (Before 585 B.C.)
14:16

-

-

.

Hebrew Transliterated
14:16 KY YShM'y HMLK LHTShYL 'aTh-'aMThV MKPh H'aYSh LHShMYD 'aThY V'aTh-BNY YChD MNChLTh 'aLHYM.

Latin Vulgate
14:16 et audivit rex ut liberaret ancillam suam de manu omnium qui volebant delere me et filium meum simul de hereditate Dei

King James Version
14:16 For the king will hear, to deliver his handmaid out of the hand of the man that would destroy me and my son together out of the inheritance of God.

American Standard Version
14:16 For the king will hear, to deliver his servant out of the hand of the man that would destroy me and my son together out of the inheritance of God.

Bible in Basic English
14:16 For the king will give ear, and take his servant out of the power of the man whose purpose is the destruction of me and my son together from the heritage of God.

Darby's English Translation
14:16 For the king will hear, to deliver his handmaid out of the hand of the man that would destroy me and my son together out of the inheritance of God.

Douay Rheims Bible
14:16 And the king hath hearkened to me to deliver his handmaid out of the hand of all that would destroy me and my son together out of the inheritance of God.

Noah Webster Bible
14:16 For the king will hear, to deliver his handmaid from the hand of the man that would destroy me and my son together out of the inheritance of God.

World English Bible
14:16 For the king will hear, to deliver his servant out of the hand of the man who would destroy me and my son together out of the inheritance of God.

Young's Literal Translation
14:16 for the king doth hearken to deliver his handmaid out of the paw of the man seeking to destroy me and my son together out of the inheritance of God,

Modern Hebrew
ותאמר שפחתך
יהיה־נא דבר־אדני
המלך למנוחה כי
כמלאך האלהים כן
אדני המלך לשמע
הטוב והרע ויהוה
אלהיך יהי עמך׃

Paleo-Hebrew (Before 585 B.C.)
14:17

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
14:17 VTh'aMUr ShPhChThK YHYH-N'a DBUr-'aDNY HMLK LMNVChH KY KML'aK H'aLHYM KN 'aDNY HMLK LShM'y HTVB VHUr'y VYHVH 'aLHYK YHY 'yMK.

Latin Vulgate
14:17 dicat ergo ancilla tua ut fiat verbum domini mei regis quasi sacrificium sicut enim angelus Dei sic est dominus meus rex ut nec benedictione nec maledictione moveatur unde et Dominus Deus tuus est tecum

King James Version
14:17 Then thine handmaid said, The word of my lord the king shall now be comfortable: for as an angel of God, so is my lord the king to discern good and bad: therefore the LORD thy God will be with thee.

American Standard Version
14:17 Then thy handmaid said, Let, I pray thee, the word of my lord the king be comfortable; for as an angel of God, so is my lord the king to discern good and bad: and Jehovah thy God be with thee.

Bible in Basic English
14:17 Then your servant said, May the word of my lord the king give me peace! for my lord the king is as the angel of God in his hearing of good and bad: and may the Lord your God be with you!

Darby's English Translation
14:17 And thy bondmaid said, Let the word of my lord the king now be comfortable; for as an angel of God, so is my lord the king to discern good and bad; and Jehovah thy God will be with thee.

Douay Rheims Bible
14:17 Then let thy handmaid say, that the word of the Lord the king be made as a sacrifice. For even as an angel of God, so is my lord the king, that he is neither moved with blessing nor cursing: wherefore the Lord thy God is also with thee.

Noah Webster Bible
14:17 Then thy handmaid said, The word of my lord the king, will now be comfortable: for as an angel of God, so is my lord the king to discern good and bad: therefore the LORD thy God will be with thee.

World English Bible
14:17 Then your handmaid said, Please let the word of my lord the king be comfortable; for as an angel of God, so is my lord the king to discern good and bad: and Yahweh your God be with you.

Young's Literal Translation
14:17 and thy maid-servant saith, Let, I pray thee, the word of my lord the king be for ease; for as a messenger of God so is my lord the king, to understand the good and the evil; and Jehovah thy God is with thee.`

Modern Hebrew
ויען המלך ויאמר
אל־האשה אל־נא
תכחדי ממני דבר
אשר אנכי שאל אתך
ותאמר האשה
ידבר־נא אדני
המלך׃

Paleo-Hebrew (Before 585 B.C.)
14:18

-
-

-
.

Hebrew Transliterated
14:18 VY'yN HMLK VY'aMUr 'aL-H'aShH 'aL-N'a ThKChDY MMNY DBUr 'aShUr 'aNKY Sh'aL 'aThK VTh'aMUr H'aShH YDBUr-N'a 'aDNY HMLK.

Latin Vulgate
14:18 et respondens rex dixit ad mulierem ne abscondas a me verbum quod te interrogo dixitque mulier loquere domine mi rex

King James Version
14:18 Then the king answered and said unto the woman, Hide not from me, I pray thee, the thing that I shall ask thee. And the woman said, Let my lord the king now speak.

American Standard Version
14:18 Then the king answered and said unto the woman, Hide not from me, I pray thee, aught that I shall ask thee. And the woman said, Let my lord the king now speak.

Bible in Basic English
14:18 Then the king said to the woman, Now give me an answer to the question I am going to put to you; keep nothing back. And the woman said, Let my lord the king say on.

Darby's English Translation
14:18 And the king answered and said to the woman, Hide not from me, I pray thee, the thing that I shall ask thee. And the woman said, Let my lord the king now speak.

Douay Rheims Bible
14:18 And the king answering, said to the woman: Hide not from me the thing that I ask thee. And the woman said to him: Speak, my lord the king.

Noah Webster Bible
14:18 Then the king answered and said to the woman, Hide not from me, I pray thee, the thing that I shall ask thee. And the woman said, Let my lord the king now speak.

World English Bible
14:18 Then the king answered the woman, Please don`t hide anything from me that I shall ask you. The woman said, Let my lord the king now speak.

Young's Literal Translation
14:18 And the king answereth and saith unto the woman, `Do not, I pray thee, hide from me the thing that I am asking thee;` and the woman saith, `Let, I pray thee, my lord the king speak.`

Modern Hebrew
ויאמר המלך היד
יואב אתך בכל־זאת
ותען האשה ותאמר
חי־נפשך אדני המלך
אם־אש להמין
ולהשמיל מכל
אשר־דבר אדני המלך
כי־עבדך יואב הוא
צוני והוא שם בפי
שפחתך את
כל־הדברים האלה׃

Paleo-Hebrew (Before 585 B.C.)
14:19

-

-

-

-
-

. -

Hebrew Transliterated
14:19 VY'aMUr HMLK HYD YV'aB 'aThK BKL-Z'aTh VTh'yN H'aShH VTh'aMUr ChY-NPhShK 'aDNY HMLK 'aM-'aSh LHMYN VLHShMYL MKL 'aShUr-DBUr 'aDNY HMLK KY-'yBDK YV'aB HV'a TShVNY VHV'a ShM BPhY ShPhChThK 'aTh KL-HDBUrYM H'aLH.

Latin Vulgate
14:19 et ait rex numquid manus Ioab tecum est in omnibus istis respondit mulier et ait per salutem animae tuae domine mi rex nec ad dextram nec ad sinistram est ex omnibus his quae locutus est dominus meus rex servus enim tuus Ioab ipse praecepit mihi et ipse posuit in os ancillae tuae omnia verba haec

King James Version
14:19 And the king said, Is not the hand of Joab with thee in all this? And the woman answered and said, As thy soul liveth, my lord the king, none can turn to the right hand or to the left from ought that my lord the king hath spoken: for thy servant Joab, he bade me, and he put all these words in the mouth of thine handmaid:

American Standard Version
14:19 And the king said, Is the hand of Joab with thee in all this? And the woman answered and said, As thy soul liveth, my lord the king, none can turn to the right hand or to the left from aught that my lord the king hath spoken; for thy servant Joab, he bade me, and he put all these words in the mouth of thy handmaid;

Bible in Basic English
14:19 And the king said, Is not the hand of Joab with you in all this? And the woman in answer said, By the life of your soul, my lord the king, it is not possible for anyone to go to the right hand or to the left from anything said by the king: your servant Joab gave me orders, and put all these words in my mouth:

Darby's English Translation
14:19 And the king said, Is the hand of Joab with thee in all this? And the woman answered and said, As thy soul liveth, my lord, O king, there is no turning to the right hand or to the left from aught that my lord the king has spoken; for thy servant Joab, he bade me, and he put all these words into the mouth of thy bondmaid:

Douay Rheims Bible
14:19 And the king said: Is not the hand of Joab with thee in all this? The woman answered, and said: By the health of thy soul, my lord, O king, it is neither on the left hand, nor on the right, in all these things which my lord the king hath spoken: for thy servant Joab, he commanded me, and he put all these words into the mouth of thy handmaid.

Noah Webster Bible
14:19 And the king said, Is not the hand of Joab with thee in all this? And the woman answered and said, As thy soul liveth, my lord the king, none can turn to the right hand or to the left from aught that my lord the king hath spoken: for thy servant Joab, he bade me, and he put all these words in the mouth of thy handmaid:

World English Bible
14:19 The king said, Is the hand of Joab with you in all this? The woman answered, As your soul lives, my lord the king, none can turn to the right hand or to the left from anything that my lord the king has spoken; for your servant Joab, he bade me, and he put all these words in the mouth of your handmaid;

Young's Literal Translation
14:19 And the king saith, `Is the hand of Joab with thee in all this?` And the woman answereth and saith, `Thy soul liveth, my lord, O king, none doth turn to the right or to the left from all that my lord the king hath spoken; for thy servant Joab he commanded me, and he put in the mouth of thy maid-servant all these words;

Modern Hebrew
לבעבור סבב את־פני
הדבר עשה עבדך
יואב את־הדבר הזה
ואדני חכם כחכמת
מלאך האלהים לדעת
את־כל־אשר בארץ׃

Paleo-Hebrew (Before 585 B.C.)
14:20

-

-

- [image] [image] -
.

Hebrew Transliterated
14:20 LB'yBVUr SBB 'aTh-PhNY HDBUr 'yShH 'yBDK YV'aB 'aTh-HDBUr HZH V'aDNY ChKM KChKMTh ML'aK H'aLHYM LD'yTh 'aTh-KL-'aShUr B'aUrTSh.

Latin Vulgate
14:20 ut verterem figuram sermonis huius servus tuus Ioab praecepit istud tu autem domine mi sapiens es sicut habet sapientiam angelus Dei ut intellegas omnia super terram

King James Version
14:20 To fetch about this form of speech hath thy servant Joab done this thing: and my lord is wise, according to the wisdom of an angel of God, to know all things that are in the earth.

American Standard Version
14:20 to change the face of the matter hath thy servant Joab done this thing: and my lord is wise, according to the wisdom of an angel of God, to know all things that are in the earth.

Bible in Basic English
14:20 This he did, hoping that the face of this business might be changed: and my lord is wise, with the wisdom of the angel of God, having knowledge of everything on earth.

Darby's English Translation
14:20 in order to turn the appearance of the thing has thy servant Joab done this thing; but my lord is wise, according to the wisdom of an angel of God, to know all that is in the earth.

Douay Rheims Bible
14:20 That I should come about with this form of speech, thy servant Joab, commanded this: but thou, my lord, O king, art wise, according to the wisdom of ail angel of God, to understand all things upon earth.

Noah Webster Bible
14:20 To bring about this form of speech hath thy servant Joab done this thing: and my lord is wise, according to the wisdom of an angel of God, to know all things that are on the earth.

World English Bible
14:20 to change the face of the matter has your servant Joab done this thing: and my lord is wise, according to the wisdom of an angel of God, to know all things that are in the earth.

Young's Literal Translation
14:20 in order to bring round the appearance of the thing hath thy servant Joab done this thing, and my lord is wise, according to the wisdom of a messenger of God, to know all that is in the land.`

Modern Hebrew
ויאמר המלך
אל־יואב הנה־נא
עשיתי את־הדבר הזה
ולך השב את־הנער
את־אבשלום׃

Paleo-Hebrew (Before 585 B.C.)
14:21

- [image] [image] [image] [image] [image] [image] [image] -
-

-
. -

Hebrew Transliterated
14:21 VY'aMUr HMLK 'aL-YV'aB HNH-N'a 'yShYThY 'aTh-HDBUr HZH VLK HShB 'aTh-HN'yUr 'aTh-'aBShLVM.

Latin Vulgate
14:21 et ait rex ad Ioab ecce placatus feci verbum tuum vade igitur et revoca puerum Absalom

King James Version
14:21 And the king said unto Joab, Behold now, I have done this thing: go therefore, bring the young man Absalom again.

American Standard Version
14:21 And the king said unto Joab, Behold now, I have done this thing: go therefore, bring the young man Absalom back.

Bible in Basic English
14:21 And the king said to Joab, See now, I will do this thing: go then and Come back with the young man Absalom.

Darby's English Translation
14:21 And the king said to Joab, Behold now, I have done this thing: so go, bring back the young man Absalom.

Douay Rheims Bible
14:21 And the king said to Joab: Behold I am appeased and have granted thy request: Go therefore and fetch back the boy Absalom.

Noah Webster Bible
14:21 And the king said to Joab, Behold now, I have done this thing: go therefore, bring the young man Absalom again.

World English Bible
14:21 The king said to Joab, Behold now, I have done this thing: go therefore, bring the young man Absalom back.

Young's Literal Translation
14:21 And the king saith unto Joab, `Lo, I pray thee, thou hast done this thing; and go, bring back the young man Absalom.`

Modern Hebrew
ויפל יואב אל־פניו
ארצה וישתחו ויברך
את־המלך ויאמר
יואב היום ידע
עבדך כי־מצאתי חן
בעיניך אדני המלך
אשר־עשה המלך
את־דבר עבדו׃

Paleo-Hebrew (Before 585 B.C.)
14:22

-

-

-

-
-
.

Hebrew Transliterated
14:22 VYPhL YV'aB 'aL-PhNYV 'aUrTShH VYShThChV VYBUrK 'aTh-HMLK VY'aMUr YV'aB HYVM YD'y 'yBDK KY-MTSh'aThY ChN B'yYNYK 'aDNY HMLK 'aShUr-'yShH HMLK 'aTh-DBUr 'yBDV.

Latin Vulgate
14:22 cadensque Ioab super faciem suam in terram adoravit et benedixit regi et dixit Ioab hodie intellexit servus tuus quia inveni gratiam in oculis tuis domine mi rex fecisti enim sermonem servi tui

King James Version
14:22 And Joab fell to the ground on his face, and bowed himself, and thanked the king: and Joab said, To day thy servant knoweth that I have found grace in thy sight, my lord, O king, in that the king hath fulfilled the request of his servant.

American Standard Version
14:22 And Joab fell to the ground on his face, and did obeisance, and blessed the king: and Joab said, To-day thy servant knoweth that I have found favor in thy sight, my lord, O king, in that the king hath performed the request of his servant.

Bible in Basic English
14:22 Then Joab, falling down on his face on the earth, gave the king honour and blessing; and Joab said, Today it is clear to your servant that I have grace in your eyes, my lord king, because the king has given effect to the request of his servant.

Darby's English Translation
14:22 And Joab fell to the ground on his face and bowed himself, and blessed the king; and Joab said, To-day thy servant knows that I have found favour in thy sight, my lord, O king, in that the king has fulfilled the request of his servant.

Douay Rheims Bible
14:22 And Joab falling down to the ground upon his face, adored, and blessed the king: and Joab said: This day thy servant hath understood, that I have found grace in thy sight, my lord, O king: for thou hast fulfilled the request of thy servant.

Noah Webster Bible
14:22 And Joab fell to the ground on his face, and bowed himself, and thanked the king: and Joab said, To-day thy servant knoweth that I have found grace in thy sight, my lord, O king, in that the king hath fulfilled the request of his servant.

World English Bible
14:22 Joab fell to the ground on his face, and did obeisance, and blessed the king: and Joab said, Today your servant knows that I have found favor in your sight, my lord, king, in that the king has performed the request of his servant.

Young's Literal Translation
14:22 And Joab falleth on his face to the earth, and doth obeisance, and blesseth the king, and Joab saith, `To-day hath thy servant known that I have found grace in thine eyes, my lord, O king, in that the king hath done the word of his servant.`

Modern Hebrew
ויקם יואב וילך
גשורה ויבא
את־אבשלום ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
14:23

-
.

Hebrew Transliterated
14:23 VYQM YV'aB VYLK GShVUrH VYB'a 'aTh-'aBShLVM YUrVShLM.

Latin Vulgate
14:23 surrexit ergo Ioab et abiit in Gessur et adduxit Absalom in Hierusalem

King James Version
14:23 So Joab arose and went to Geshur, and brought Absalom to Jerusalem.

American Standard Version
14:23 So Joab arose and went to Geshur, and brought Absalom to Jerusalem.

Bible in Basic English
14:23 So Joab got up and went to Geshur and came back again to Jerusalem with Absalom.

Darby's English Translation
14:23 And Joab arose and went to Geshur, and brought Absalom to Jerusalem.

Douay Rheims Bible
14:23 Then Joab arose and went to Gessur, and brought Absalom to Jerusalem.

Noah Webster Bible
14:23 So Joab arose and went to Geshur, and brought Absalom to Jerusalem.

World English Bible
14:23 So Joab arose and went to Geshur, and brought Absalom to Jerusalem.

Young's Literal Translation
14:23 And Joab riseth and goeth to Geshur, and bringeth in Absalom to Jerusalem,

Modern Hebrew
ויאמר המלך יסב
אל־ביתו ופני לא
יראה ויסב אבשלום
אל־ביתו ופני המלך
לא ראה׃

Paleo-Hebrew (Before 585 B.C.)
14:24

-

-

.

Hebrew Transliterated
14:24 VY'aMUr HMLK YSB 'aL-BYThV VPhNY L'a YUr'aH VYSB 'aBShLVM 'aL-BYThV VPhNY HMLK L'a Ur'aH.

Latin Vulgate
14:24 dixit autem rex revertatur in domum suam et faciem meam non videat reversus est itaque Absalom in domum suam et faciem regis non vidit

King James Version
14:24 And the king said, Let him turn to his own house, and let him not see my face. So Absalom returned to his own house, and saw not the king's face.

American Standard Version
14:24 And the king said, Let him turn to his own house, but let him not see my face. So Absalom turned to his own house, and saw not the king`s face.

Bible in Basic English
14:24 And the king said, Let him go to his house, but let him not see my face. So Absalom went back to his house and did not see the face of the king.

Darby's English Translation
14:24 And the king said, Let him turn to his own house, and let him not see my face. And Absalom withdrew to his own house, and saw not the king`s face.

Douay Rheims Bible
14:24 But the king said: Let him return into his house, and let him not see my face. So Absalom returned into his house, and saw not the king's face.

Noah Webster Bible
14:24 And the king said, Let him turn to his own house, and let him not see my face. So Absalom returned to his own house, and saw not the king's face.

World English Bible
14:24 The king said, Let him turn to his own house, but let him not see my face. So Absalom turned to his own house, and didn`t see the king`s face.

Young's Literal Translation
14:24 and the king saith, `Let him turn round unto his house, and my face he doth not see.` And Absalom turneth round unto his house, and the face of the king he hath not seen.

Modern Hebrew
וכאבשלום לא־היה
איש־יפה בכל־ישראל
להלל מאד מכף רגלו
ועד קדקדו לא־היה
בו מום׃

Paleo-Hebrew (Before 585 B.C.)
14:25
-
- [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
14:25 VK'aBShLVM L'a-HYH 'aYSh-YPhH BKL-YShUr'aL LHLL M'aD MKPh UrGLV V'yD QDQDV L'a-HYH BV MVM.

Latin Vulgate
14:25 porro sicut Absalom vir non erat pulcher in omni Israhel et decorus nimis a vestigio pedis usque ad verticem non erat in eo ulla macula

King James Version
14:25 But in all Israel there was none to be so much praised as Absalom for his beauty: from the sole of his foot even to the crown of his head there was no blemish in him.

American Standard Version
14:25 Now in all Israel there was none to be so much praised as Absalom for his beauty: from the sole of his foot even to the crown of his head there was no blemish in him.

Bible in Basic English
14:25 Now in all Israel there was no one so greatly to be praised for his beautiful form as Absalom: from his feet to the crown of his head he was completely beautiful.

Darby's English Translation
14:25 But in all Israel there was none to be so much praised as Absalom for his beauty: from the sole of his foot even to the crown of his head there was no blemish in him.

Douay Rheims Bible
14:25 But in all Israel there was not a man so comely, and so exceedingly beautiful as Absalom: from the sole of the foot to the crown of his head there was no blemish in him.

Noah Webster Bible
14:25 But in all Israel there was none to be so much praised as Absalom for his beauty: from the sole of his foot even to the crown of his head there was no blemish in him.

World English Bible
14:25 Now in all Israel there was none to be so much praised as Absalom for his beauty: from the sole of his foot even to the crown of his head there was no blemish in him.

Young's Literal Translation
14:25 And like Absalom there was no man so fair in all Israel, to praise greatly; from the sole of his foot even unto his crown there was no blemish in him;

Modern Hebrew
ובגלחו את־ראשו
והיה מקץ ימים
לימים אשר יגלח
כי־כבד עליו וגלחו
ושקל את־שער ראשו
מאתים שקלים באבן
המלך׃

Paleo-Hebrew (Before 585 B.C.)
14:26
-

-

-

.

Hebrew Transliterated
14:26 VBGLChV 'aTh-Ur'aShV VHYH MQTSh YMYM LYMYM 'aShUr YGLCh KY-KBD 'yLYV VGLChV VShQL 'aTh-Sh'yUr Ur'aShV M'aThYM ShQLYM B'aBN HMLK.

Latin Vulgate
14:26 et quando tondebatur capillum semel autem in anno tondebatur quia gravabat eum caesaries ponderabat capillos capitis sui ducentis siclis pondere publico

King James Version
14:26 And when he polled his head, (for it was at every year's end that he polled it: because the hair was heavy on him, therefore he polled it:) he weighed the hair of his head at two hundred shekels after the king's weight.

American Standard Version
14:26 And when he cut the hair of his head (now it was at every year`s end that he cut it; because it was heavy on him, therefore he cut it); he weighed the hair of his head at two hundred shekels, after the king`s weight.

Bible in Basic English
14:26 And when he had his hair cut, (which he did at the end of every year, because of the weight of his hair;) the weight of the hair was two hundred shekels by the king's weight.

Darby's English Translation
14:26 And when he shaved his head (for it was at every year`s end that he shaved it, because it was heavy on him, therefore he shaved it), he weighed the hair of his head at two hundred shekels after the king`s weight.

Douay Rheims Bible
14:26 And when he polled his hair (now he was polled once a year, because his hair was burdensome to him) he weighed the hair of his head at two hundred sicles, according to the common weight.

Noah Webster Bible
14:26 And when he polled his head, (for it was at every year's end that he polled it: because the hair was heavy on him, therefore he polled it:) he weighed the hair of his head at two hundred shekels after the king's weight.

World English Bible
14:26 When he cut the hair of his head (now it was at every year`s end that he cut it; because it was heavy on him, therefore he cut it); he weighed the hair of his head at two hundred shekels, after the king`s weight.

Young's Literal Translation
14:26 and in his polling his head -- and it hath been at the end of year by year that he polleth it, for it is heavy on him, and he hath polled it -- he hath even weighed out the hair of his head -- two hundred shekels by the king`s weight.

Modern Hebrew
ויולדו לאבשלום
שלושה בנים ובת
אחת ושמה תמר היא
היתה אשה יפת
מראה׃

Paleo-Hebrew (Before 585 B.C.)
14:27

.

Hebrew Transliterated
14:27 VYVLDV L'aBShLVM ShLVShH BNYM VBTh 'aChTh VShMH ThMUr HY'a HYThH 'aShH YPhTh MUr'aH.

Latin Vulgate
14:27 nati sunt autem Absalom filii tres et filia una nomine Thamar eleganti forma

King James Version
14:27 And unto Absalom there were born three sons, and one daughter, whose name was Tamar: she was a woman of a fair countenance.

American Standard Version
14:27 And unto Absalom there were born three sons, and one daughter, whose name was Tamar: she was a woman of a fair countenance.

Bible in Basic English
14:27 And Absalom was the father of three sons and of one daughter named Tamar, who was very beautiful.

Darby's English Translation
14:27 And to Absalom there were born three sons, and one daughter, whose name was Tamar: she was a woman of a beautiful countenance.

Douay Rheims Bible
14:27 And there were born to Absalom three sons: and one daughter, whose, name was Thamar, and she was very beautiful.

Noah Webster Bible
14:27 And to Absalom there were born three sons, and one daughter, whose name was Tamar: she was a woman of a fair countenance.

World English Bible
14:27 To Absalom there were born three sons, and one daughter, whose name was Tamar: she was a woman of a beautiful face.

Young's Literal Translation
14:27 And there are born to Absalom three sons, and one daughter, and her name is Tamar; she was a woman of a fair appearance.

Modern Hebrew
וישב אבשלום
בירושלם שנתים
ימים ופני המלך לא
ראה׃

Paleo-Hebrew (Before 585 B.C.)
14:28

.

Hebrew Transliterated
14:28 VYShB 'aBShLVM BYUrVShLM ShNThYM YMYM VPhNY HMLK L'a Ur'aH.

Latin Vulgate
14:28 mansitque Absalom Hierusalem duobus annis et faciem regis non vidit

King James Version
14:28 So Absalom dwelt two full years in Jerusalem, and saw not the king's face.

American Standard Version
14:28 And Absalom dwelt two full years in Jerusalem; and he saw not the king`s face.

Bible in Basic English
14:28 For two full years Absalom was living in Jerusalem without ever seeing the face of the king.

Darby's English Translation
14:28 So Absalom dwelt two full years in Jerusalem, and did not see the king`s face.

Douay Rheims Bible
14:28 And Absalom dwelt two years in Jerusalem, and saw not the king's face.

Noah Webster Bible
14:28 So Absalom dwelt two full years in Jerusalem, and saw not the king's face.

World English Bible
14:28 Absalom lived two full years in Jerusalem; and he didn`t see the king`s face.

Young's Literal Translation
14:28 And Absalom dwelleth in Jerusalem two years of days, and the face of the king he hath not seen;

Modern Hebrew
וישלח אבשלום
אל־יואב לשלח אתו
אל־המלך ולא אבה
לבוא אליו וישלח
עוד שנית ולא אבה
לבוא׃

Paleo-Hebrew (Before 585 B.C.)
14:29

-
-

.

Hebrew Transliterated
14:29 VYShLCh 'aBShLVM 'aL-YV'aB LShLCh 'aThV 'aL-HMLK VL'a 'aBH LBV'a 'aLYV VYShLCh 'yVD ShNYTh VL'a 'aBH LBV'a.

Latin Vulgate
14:29 misit itaque ad Ioab ut mitteret eum ad regem qui noluit venire ad eum cumque secundo misisset et ille noluisset venire

King James Version
14:29 Therefore Absalom sent for Joab, to have sent him to the king; but he would not come to him: and when he sent again the second time, he would not come.

American Standard Version
14:29 Then Absalom sent for Joab, to send him to the king; but he would not come to him: and he sent again a second time, but he would not come.

Bible in Basic English
14:29 Then Absalom sent for Joab to send him to the king, but he would not come to him: and he sent again a second time, but he would not come.

Darby's English Translation
14:29 Then Absalom sent for Joab, to send him to the king; but he would not come to him; and he sent again the second time, but he would not come.

Douay Rheims Bible
14:29 He sent therefore to Joab, to send him to the king: but he would not come to him. And when he had sent the second time, and he would not come to him,

Noah Webster Bible
14:29 Therefore Absalom sent for Joab, that he might send him to the king; but he would not come to him: and when he sent again the second time, he would not come.

World English Bible
14:29 Then Absalom sent for Joab, to send him to the king; but he would not come to him: and he sent again a second time, but he would not come.

Young's Literal Translation
14:29 and Absalom sendeth unto Joab, to send him unto the king, and he hath not been willing to come unto him; and he sendeth again a second time, and he hath not been willing to come.

Modern Hebrew
ויאמר אל־עבדיו
ראו חלקת יואב
אל־ידי ולו־שם
שערים לכו והוצתיה
באש ויצתו עבדי
אבשלום את־החלקה
באש׃

Paleo-Hebrew (Before 585 B.C.)
14:30
-

-
-

. -

Hebrew Transliterated
14:30 VY'aMUr 'aL-'yBDYV Ur'aV ChLQTh YV'aB 'aL-YDY VLV-ShM Sh'yUrYM LKV VHVTShThYH B'aSh VYTShThV 'yBDY 'aBShLVM 'aTh-HChLQH B'aSh.

Latin Vulgate
14:30 dixit servis suis scitis agrum Ioab iuxta agrum meum habentem messem hordei ite igitur et succendite eum igni succenderunt ergo servi Absalom segetem igni

King James Version
14:30 Therefore he said unto his servants, See, Joab's field is near mine, and he hath barley there; go and set it on fire. And Absalom's servants set the field on fire.

American Standard Version
14:30 Therefore he said unto his servants, See, Joab`s field is near mine, and he hath barley there; go and set it on fire. And Absalom`s servants set the field on fire.

Bible in Basic English
14:30 So he said to his servants, See, Joab's field is near mine, and he has barley in it; go and put it on fire. And Absalom's servants put the field on fire.

Darby's English Translation
14:30 Then he said to his servants, See, Joab`s allotment is near mine and he has barley there: go and set it on fire. And Absalom`s servants set the allotment on fire.

Douay Rheims Bible
14:30 He said to his servants: You know the field of Joab near my field, that hath a crop of barley: go now and set it on fire. So the servants of Absalom set the corn on fire. And Joab's servants coming with their garments rent, said: The servants of Absalom have set part of the field on fire.

Noah Webster Bible
14:30 Therefore he said to his servants, See, Joab's field is near mine, and he hath barley there; go and set it on fire. And Absalom's servants set the field on fire.

World English Bible
14:30 Therefore he said to his servants, Behold, Joab`s field is near mine, and he has barley there; go and set it on fire. Absalom`s servants set the field on fire.

Young's Literal Translation
14:30 And he saith unto his servants, `See, the portion of Joab is by the side of mine, and he hath barley there; go, and burn it with fire;` and the servants of Absalom burn the portion with fire.

Modern Hebrew
ויקם יואב ויבא
אל־אבשלום הביתה
ויאמר אליו למה
הציתו עבדך את־
החלקה אשר־לי באש׃

Paleo-Hebrew (Before 585 B.C.)
14:31

-

-
. -

Hebrew Transliterated
14:31 VYQM YV'aB VYB'a 'aL-'aBShLVM HBYThH VY'aMUr 'aLYV LMH HTShYThV 'yBDK 'aTh- HChLQH 'aShUr-LY B'aSh.

Latin Vulgate
14:31 surrexitque Ioab et venit ad Absalom in domum eius et dixit quare succenderunt servi tui segetem meam igni

King James Version
14:31 Then Joab arose, and came to Absalom unto his house, and said unto him, Wherefore have thy servants set my field on fire?

American Standard Version
14:31 Then Joab arose, and came to Absalom unto his house, and said unto him, Wherefore have thy servants set my field on fire?

Bible in Basic English
14:31 Then Joab came to Absalom in his house and said to him, Why have your servants put my field on fire?

Darby's English Translation
14:31 Then Joab arose, and came to Absalom to his house, and said to him, Why have thy servants set my allotment on fire?

Douay Rheims Bible
14:31 Then Joab arose, and came to Absalom to his house, and said: Why have thy servants set my corn on fire?

Noah Webster Bible
14:31 Then Joab arose, and came to Absalom, to his house, and said to him, Why have thy servants set my field on fire?

World English Bible
14:31 Then Joab arose, and came to Absalom to his house, and said to him, Why have your servants set my field on fire?

Young's Literal Translation
14:31 And Joab riseth and cometh unto Absalom in the house, and saith unto him, `Why have thy servants burned the portion that I have with fire?`

Modern Hebrew
ויאמר אבשלום
אל־יואב הנה שלחתי
אליך לאמר בא הנה
ואשלחה אתך
אל־המלך לאמר למה
באתי מגשור טוב לי
עד אני־שם ועתה
אראה פני המלך
ואם־יש־בי עון
והמתני׃

Paleo-Hebrew (Before 585 B.C.)
14:32

-

-

-

- [image] [image] -
.

Hebrew Transliterated
14:32 VY'aMUr 'aBShLVM 'aL-YV'aB HNH ShLChThY 'aLYK L'aMUr B'a HNH V'aShLChH 'aThK 'aL-HMLK L'aMUr LMH B'aThY MGShVUr TVB LY 'yD 'aNY-ShM V'yThH 'aUr'aH PhNY HMLK V'aM-YSh-BY 'yVN VHMThNY.

Latin Vulgate
14:32 et respondit Absalom ad Ioab misi ad te obsecrans ut venires ad me et mitterem te ad regem ut diceres ei quare veni de Gessur melius mihi erat ibi esse obsecro ergo ut videam faciem regis quod si memor est iniquitatis meae interficiat me

King James Version
14:32 And Absalom answered Joab, Behold, I sent unto thee, saying, Come hither, that I may send thee to the king, to say, Wherefore am I come from Geshur? it had been good for me to have been there still: now therefore let me see the king's face; and if there be any iniquity in me, let him kill me.

American Standard Version
14:32 And Absalom answered Joab, Behold, I sent unto thee, saying, Come hither, that I may send thee to the king, to say, Wherefore am I come from Geshur? it were better for me to be there still. Now therefore let me see the king`s face; and if there be iniquity in me, let him kill me.

Bible in Basic English
14:32 And Absalom's answer was, See, I sent to you saying, Come here, so that I may send you to the king to say, Why have I come back from Geshur? it would be better for me to be there still: let me now see the king's face, and if there is any sin in me, let him put me to death.

Darby's English Translation
14:32 And Absalom said to Joab, Behold, I sent to thee, saying, Come hither, that I may send thee to the king, to say, Why am I come from Geshur? it would have been better for me to be there still. And now let me see the king`s face; and if there be iniquity in me, let him slay me.

Douay Rheims Bible
14:32 And Absalom answered Joab: I sent to thee beseeching thee to come to me, that I might send thee to the king, to say to him: Wherefore am I come from Gessur? it had been better for me to be there: I beseech thee therefore that I may see the face of the king: and if he be mindful of my iniquity, let him kill me.

Noah Webster Bible
14:32 And Absalom answered Joab, Behold, I sent to thee, saying, Come hither, that I may send thee to the king, to say, Why am I come from Geshur? it had been good for me had I been there still: now therefore let me see the king's face; and if there is any iniquity in me, let him kill me.

World English Bible
14:32 Absalom answered Joab, Behold, I sent to you, saying, Come here, that I may send you to the king, to say, Why am I come from Geshur? it were better for me to be there still. Now therefore let me see the king`s face; and if there be iniquity in me, let him kill me.

Young's Literal Translation
14:32 And Absalom saith unto Joab, `Lo, I sent unto thee, saying, Come hither, and I send thee unto the king to say, Why have I come in from Geshur? -- good for me while I am there -- and now, let me see the king`s face, and if there is in me iniquity then thou hast put me to death.`

Modern Hebrew
ויבא יואב אל־המלך
ויגד־לו ויקרא
אל־אבשלום ויבא
אל־המלך וישתחו לו
על־אפיו ארצה לפני
המלך וישק המלך
לאבשלום׃

Paleo-Hebrew (Before 585 B.C.)
14:33

- [image] [image] [image] [image] [image] [image] [image] [image] -
-
-

-

.

Hebrew Transliterated
14:33 VYB'a YV'aB 'aL-HMLK VYGD-LV VYQUr'a 'aL-'aBShLVM VYB'a 'aL-HMLK VYShThChV LV 'yL-'aPhYV 'aUrTShH LPhNY HMLK VYShQ HMLK L'aBShLVM.

Latin Vulgate
14:33 ingressus Ioab ad regem nuntiavit ei vocatusque Absalom intravit ad regem et adoravit super faciem terrae coram eo osculatusque est rex Absalom

King James Version
14:33 So Joab came to the king, and told him: and when he had called for Absalom, he came to the king, and bowed himself on his face to the ground before the king: and the king kissed Absalom.

American Standard Version
14:33 So Joab came to the king, and told him; and when he had called for Absalom, he came to the king, and bowed himself on his face to the ground before the king: and the king kissed Absalom.

Bible in Basic English
14:33 So Joab went to the king and said these words to him: and when the king had sent for him, Absalom came, and went down on his face on the earth before the king: and the king gave him a kiss.

Darby's English Translation
14:33 And Joab came to the king, and told him. And he called Absalom, and he came to the king, and bowed himself on his face to the ground before the king; and the king kissed Absalom.

Douay Rheims Bible
14:33 So Joab going in to the king, told him all: and Absalom was called for, and he went in to the king: and prostrated himself on the ground before him: and the king kissed Absalom.

Noah Webster Bible
14:33 So Joab came to the king, and told him: and when he had called for Absalom, he came to the king, and bowed himself on his face to the ground before the king: and the king kissed Absalom.

World English Bible
14:33 So Joab came to the king, and told him; and when he had called for Absalom, he came to the king, and bowed himself on his face to the ground before the king: and the king kissed Absalom.

Young's Literal Translation
14:33 And Joab cometh unto the king, and declareth it to him, and he calleth unto Absalom, and he cometh unto the king, and boweth himself to him, on his face, to the earth, before the king, and the king giveth a kiss to Absalom.

2nd Samuel 15


2nd Samuel Chapter 15 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Samuel 14

The Second Book of Samuel

Chapter 15

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37
Modern Hebrew
ויהי מאחרי כן
ויעש לו אבשלום
מרכבה וססים
וחמשים איש רצים
לפניו׃

Paleo-Hebrew (Before 585 B.C.)
15:1

.

Hebrew Transliterated
15:1 VYHY M'aChUrY KN VY'ySh LV 'aBShLVM MUrKBH VSSYM VChMShYM 'aYSh UrTShYM LPhNYV.

Latin Vulgate
15:1 igitur post haec fecit sibi Absalom currum et equites et quinquaginta viros qui praecederent eum

King James Version
15:1 And it came to pass after this, that Absalom prepared him chariots and horses, and fifty men to run before him.

American Standard Version
15:1 And it came to pass after this, that Absalom prepared him a chariot and horses, and fifty men to run before him.

Bible in Basic English
15:1 Now after this, Absalom got for himself a carriage and horses, and fifty runners to go before him.

Darby's English Translation
15:1 And it came to pass after this, that Absalom prepared for himself chariots and horses, and fifty men to run before him.

Douay Rheims Bible
15:1 Now after these things Absalom made himself chariots, and horsemen, and fifty men to run before him.

Noah Webster Bible
15:1 And it came to pass after this, that Absalom prepared him chariots and horses, and fifty men to run before him.

World English Bible
15:1 It happened after this, that Absalom prepared him a chariot and horses, and fifty men to run before him.

Young's Literal Translation
15:1 And it cometh to pass afterwards, that Absalom prepareth for himself a chariot, and horses, and fifty men are running before him;

Modern Hebrew
והשכים אבשלום
ועמד על־יד דרך
השער ויהי כל־האיש
אשר־יהיה־לו־ ריב
לבוא אל־המלך
למשפט ויקרא
אבשלום אליו ויאמר
אי־מזה עיר אתה
ויאמר מאחד
שבטי־ישראל עבדך׃

Paleo-Hebrew (Before 585 B.C.)
15:2

-

-
- [image] [image] - [image] [image] [image] [image] -
-

-

. -

Hebrew Transliterated
15:2 VHShKYM 'aBShLVM V'yMD 'yL-YD DUrK HSh'yUr VYHY KL-H'aYSh 'aShUr-YHYH-LV- UrYB LBV'a 'aL-HMLK LMShPhT VYQUr'a 'aBShLVM 'aLYV VY'aMUr 'aY-MZH 'yYUr 'aThH VY'aMUr M'aChD ShBTY-YShUr'aL 'yBDK.

Latin Vulgate
15:2 et mane consurgens Absalom stabat iuxta introitum portae et omnem virum qui habebat negotium ut veniret ad regis iudicium vocabat Absalom ad se et dicebat de qua civitate es tu qui respondens aiebat ex una tribu Israhel ego sum servus tuus

King James Version
15:2 And Absalom rose up early, and stood beside the way of the gate: and it was so, that when any man that had a controversy came to the king for judgment, then Absalom called unto him, and said, Of what city art thou? And he said, Thy servant is of one of the tribes of Israel.

American Standard Version
15:2 And Absalom rose up early, and stood beside the way of the gate: and it was so, that, when any man had a suit which should come to the king for judgment, then Absalom called unto him, and said, Of what city art thou? And he said, Thy servant is of one of the tribes of Israel.

Bible in Basic English
15:2 And Absalom got up early, morning after morning, and took his place at the side of the public meeting-place: and when any man had a cause which had to come to the king to be judged, then Absalom, crying out to him, said, What is your town? and he would say, Your servant is of one of the tribes of Israel.

Darby's English Translation
15:2 And Absalom rose early, and stood beside the way of the gate; and it was so, that when any man who had a controversy had to come to the king for judgment, then Absalom called him, and said, Of what city art thou? And he said, Thy servant is of one of the tribes of Israel.

Douay Rheims Bible
15:2 And Absalom rising up early stood by the entrance of the gate, and when any man had business to come to the king's judgment, Absalom called him to him, and said: Of what city art thou? He answered, and said: Thy servant is of such a tribe of Israel.

Noah Webster Bible
15:2 And Absalom rose early, and stood beside the way of the gate: and it was so, that when any man that had a controversy came to the king for judgment, then Absalom called to him, and said, Of what city art thou? And he said, Thy servant is one of the tribes of Israel.

World English Bible
15:2 Absalom rose up early, and stood beside the way of the gate: and it was so, that when any man had a suit which should come to the king for judgment, then Absalom called to him, and said, Of what city are you? He said, Your servant is of one of the tribes of Israel.

Young's Literal Translation
15:2 and Absalom hath risen early, and stood by the side of the way of the gate, and it cometh to pass, every man who hath a pleading to come unto the king for judgment, that Absalom calleth unto him, and saith, `Of what city art thou?` and he saith, `Of one of the tribes of Israel is thy servant.`

Modern Hebrew
ויאמר אליו אבשלום
ראה דברך טובים
ונכחים ושמע
אין־לך מאת המלך׃

Paleo-Hebrew (Before 585 B.C.)
15:3

-
.

Hebrew Transliterated
15:3 VY'aMUr 'aLYV 'aBShLVM Ur'aH DBUrK TVBYM VNKChYM VShM'y 'aYN-LK M'aTh HMLK.

Latin Vulgate
15:3 respondebatque ei Absalom videntur mihi sermones tui boni et iusti sed non est qui te audiat constitutus a rege dicebatque Absalom

King James Version
15:3 And Absalom said unto him, See, thy matters are good and right; but there is no man deputed of the king to hear thee.

American Standard Version
15:3 And Absalom said unto him, See, thy matters are good and right; but there is no man deputed of the king to hear thee.

Bible in Basic English
15:3 And Absalom would say to him, See, your cause is true and right; but no man has been named by the king to give you a hearing.

Darby's English Translation
15:3 And Absalom said to him, See, thy matters are good and right; but there is no man to hear thee appointed by the king.

Douay Rheims Bible
15:3 And Absalom answered him: Thy words seem to me good and just. But there is no man appointed by the king to hear thee. And Absalom said:

Noah Webster Bible
15:3 And Absalom said to him, See, thy matters are good and right; but there is no man deputed by the king to hear thee.

World English Bible
15:3 Absalom said to him, Behold, your matters are good and right; but there is no man deputized of the king to hear you.

Young's Literal Translation
15:3 And Absalom saith unto him, `See, thy matters are good and straightforward -- and there is none hearkening to thee from the king.`

Modern Hebrew
ויאמר אבשלום
מי־ישמני שפט בארץ
ועלי יבוא כל־איש
אשר־יהיה־לו־ ריב
ומשפט והצדקתיו׃

Paleo-Hebrew (Before 585 B.C.)
15:4

-

-
- [image] [image] - [image] [image] [image] [image] -
.

Hebrew Transliterated
15:4 VY'aMUr 'aBShLVM MY-YShMNY ShPhT B'aUrTSh V'yLY YBV'a KL-'aYSh 'aShUr-YHYH-LV- UrYB VMShPhT VHTShDQThYV.

Latin Vulgate
15:4 quis me constituat iudicem super terram ut ad me veniant omnes qui habent negotium et iuste iudicem

King James Version
15:4 Absalom said moreover, Oh that I were made judge in the land, that every man which hath any suit or cause might come unto me, and I would do him justice!

American Standard Version
15:4 Absalom said moreover, Oh that I were made judge in the land, that every man who hath any suit or cause might come unto me, and I would do him justice!

Bible in Basic English
15:4 And more than this, Absalom said, If only I was made judge in the land, so that every man who has any cause or question might come to me, and I would give a right decision for him!

Darby's English Translation
15:4 And Absalom said, Oh that I were made judge in the land, that every man who has any controversy and cause might come to me, and I would do him justice!

Douay Rheims Bible
15:4 O that they would make me judge over the land, that all that have business might come to me, that I might do them justice.

Noah Webster Bible
15:4 Absalom said moreover, Oh that I were made judge in the land, that every man who hath any suit or cause might come to me, and I would do him justice!

World English Bible
15:4 Absalom said moreover, Oh that I were made judge in the land, that every man who has any suit or cause might come to me, and I would do him justice!

Young's Literal Translation
15:4 And Absalom saith, `Who doth make me a judge in the land, that unto me doth come every man who hath a plea and judgment? -- then I have declared him righteous.`

Modern Hebrew
והיה בקרב־איש
להשתחות לו ושלח
את־ידו והחזיק לו
ונשק לו׃

Paleo-Hebrew (Before 585 B.C.)
15:5
-

-

.

Hebrew Transliterated
15:5 VHYH BQUrB-'aYSh LHShThChVTh LV VShLCh 'aTh-YDV VHChZYQ LV VNShQ LV.

Latin Vulgate
15:5 sed et cum accederet ad eum homo ut salutaret illum extendebat manum suam et adprehendens osculabatur eum

King James Version
15:5 And it was so, that when any man came nigh to him to do him obeisance, he put forth his hand, and took him, and kissed him.

American Standard Version
15:5 And it was so, that, when any man came nigh to do him obeisance, he put forth his hand, and took hold of him, and kissed him.

Bible in Basic English
15:5 And if any man came near to give him honour, he took him by the hand and gave him a kiss.

Darby's English Translation
15:5 And it was so, that when any man came near to do him obeisance, he put forth his hand, and took him, and kissed him.

Douay Rheims Bible
15:5 Moreover when any man came to him to salute him, he put forth his hand, and took him, and kissed him.

Noah Webster Bible
15:5 And it was so, that when any man came nigh to him to do him obeisance, he put forth his hand, and took him, and kissed him.

World English Bible
15:5 It was so, that when any man came near to do him obeisance, he put forth his hand, and took hold of him, and kissed him.

Young's Literal Translation
15:5 And it hath come to pass, in the drawing nearing of any one to bow himself to him, that he hath put forth his hand, and laid hold on him, and given a kiss to him;

Modern Hebrew
ויעש אבשלום כדבר
הזה לכל־ישראל
אשר־יבאו למשפט
אל־המלך ויגנב
אבשלום את־לב אנשי
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
15:6

- [image] [image] [image] [image] [image] [image] [image] [image] -
-

-
.

Hebrew Transliterated
15:6 VY'ySh 'aBShLVM KDBUr HZH LKL-YShUr'aL 'aShUr-YB'aV LMShPhT 'aL-HMLK VYGNB 'aBShLVM 'aTh-LB 'aNShY YShUr'aL.

Latin Vulgate
15:6 faciebatque hoc omni Israhel qui veniebat ad iudicium ut audiretur a rege et sollicitabat corda virorum Israhel

King James Version
15:6 And on this manner did Absalom to all Israel that came to the king for judgment: so Absalom stole the hearts of the men of Israel.

American Standard Version
15:6 And on this manner did Absalom to all Israel that came to the king for judgment: so Absalom stole the hearts of the men of Israel.

Bible in Basic English
15:6 And this Absalom did to everyone in Israel who came to the king to have his cause judged: so Absalom, like a thief, took away the hearts of the men of Israel.

Darby's English Translation
15:6 And in this manner did Absalom to all Israel that came to the king for judgment; and Absalom stole the hearts of the men of Israel.

Douay Rheims Bible
15:6 And this he did to all Israel that came for judgment, to be heard by the king, and he enticed the hearts of the men of Israel.

Noah Webster Bible
15:6 And in this manner did Absalom to all Israel that came to the king for judgment: so Absalom stole the hearts of the men of Israel.

World English Bible
15:6 In this manner Absalom did to all Israel who came to the king for judgment: so Absalom stole the hearts of the men of Israel.

Young's Literal Translation
15:6 and Absalom doth according to this thing to all Israel who come in for judgment unto the king, and Absalom stealeth the heart of the men of Israel.

Modern Hebrew
ויהי מקץ ארבעים
שנה ויאמר אבשלום
אל־המלך אלכה נא
ואשלם את־ נדרי
אשר־נדרתי ליהוה
בחברון׃

Paleo-Hebrew (Before 585 B.C.)
15:7

-

-
-
.

Hebrew Transliterated
15:7 VYHY MQTSh 'aUrB'yYM ShNH VY'aMUr 'aBShLVM 'aL-HMLK 'aLKH N'a V'aShLM 'aTh- NDUrY 'aShUr-NDUrThY LYHVH BChBUrVN.

Latin Vulgate
15:7 post quattuor autem annos dixit Absalom ad regem vadam et reddam vota mea quae vovi Domino in Hebron

King James Version
15:7 And it came to pass after forty years, that Absalom said unto the king, I pray thee, let me go and pay my vow, which I have vowed unto the LORD, in Hebron.

American Standard Version
15:7 And it came to pass at the end of forty years, that Absalom said unto the king, I pray thee, let me go and pay my vow, which I have vowed unto Jehovah, in Hebron.

Bible in Basic English
15:7 Now at the end of four years, Absalom said to the king, Let me go to Hebron and give effect to the oath which I made to the Lord:

Darby's English Translation
15:7 And it came to pass at the end of forty years, that Absalom said to the king, I pray thee, let me go and pay in Hebron my vow which I have vowed to Jehovah.

Douay Rheims Bible
15:7 And after forty years, Absalom said to king David: Let me go, and pay my vows which I have vowed to the Lord in Hebron.

Noah Webster Bible
15:7 And it came to pass after forty years, that Absalom said to the king, I pray thee, let me go and pay my vow, which I have vowed to the LORD, in Hebron.

World English Bible
15:7 It happened at the end of forty years, that Absalom said to the king, please let me go and pay my vow, which I have vowed to Yahweh, in Hebron.

Young's Literal Translation
15:7 And it cometh to pass, at the end of forty years, that Absalom saith unto the king, `Let me go, I pray thee, and I complete my vow, that I vowed to Jehovah in Hebron,

Modern Hebrew
כי־נדר נדר עבדך
בשבתי בגשור בארם
לאמר אם־ישיב
ישיבני יהוה
ירושלם ועבדתי
את־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
15:8
-

-

. -

Hebrew Transliterated
15:8 KY-NDUr NDUr 'yBDK BShBThY BGShVUr B'aUrM L'aMUr 'aM-YShYB YShYBNY YHVH YUrVShLM V'yBDThY 'aTh-YHVH.

Latin Vulgate
15:8 vovens enim vovit servus tuus cum esset in Gessur Syriae dicens si reduxerit me Dominus in Hierusalem sacrificabo Domino

King James Version
15:8 For thy servant vowed a vow while I abode at Geshur in Syria, saying, If the LORD shall bring me again indeed to Jerusalem, then I will serve the LORD.

American Standard Version
15:8 For thy servant vowed a vow while I abode at Geshur in Syria, saying, If Jehovah shall indeed bring me again to Jerusalem, then I will serve Jehovah.

Bible in Basic English
15:8 For while I was living in Geshur in Aram, your servant made an oath, saying, If ever the Lord lets me come back to Jerusalem, I will give him worship in Hebron.

Darby's English Translation
15:8 For thy servant vowed a vow while I abode in Geshur in Syria, saying, If Jehovah shall bring me again indeed to Jerusalem, then I will serve Jehovah.

Douay Rheims Bible
15:8 For thy servant made avow, when he was in Gessur of Syria, saying: If the Lord shall bring me again into Jerusalem I will offer sacrifice to the Lord.

Noah Webster Bible
15:8 For thy servant vowed a vow while I abode at Geshur in Syria, saying, If the LORD shall bring me again indeed to Jerusalem, then I will serve the LORD.

World English Bible
15:8 For your servant vowed a vow while I abode at Geshur in Syria, saying, If Yahweh shall indeed bring me again to Jerusalem, then I will serve Yahweh.

Young's Literal Translation
15:8 for a vow hath thy servant vowed in my dwelling in Geshur, in Aram, saying, If Jehovah doth certainly bring me back to Jerusalem, then I have served Jehovah.`

Modern Hebrew
ויאמר־לו המלך לך
בשלום ויקם וילך
חברונה׃

Paleo-Hebrew (Before 585 B.C.)
15:9
-

.

Hebrew Transliterated
15:9 VY'aMUr-LV HMLK LK BShLVM VYQM VYLK ChBUrVNH.

Latin Vulgate
15:9 dixitque ei rex vade in pace et surrexit et abiit in Hebron

King James Version
15:9 And the king said unto him, Go in peace. So he arose, and went to Hebron.

American Standard Version
15:9 And the king said unto him, Go in peace. So he arose, and went to Hebron.

Bible in Basic English
15:9 And the king said to him, Go in peace. So he got up and went to Hebron.

Darby's English Translation
15:9 And the king said to him, Go in peace. And he rose up and went to Hebron.

Douay Rheims Bible
15:9 And king David said to him: Go in peace. And he arose, and went to Hebron.

Noah Webster Bible
15:9 And the king said to him, Go in peace, So he arose, and went to Hebron.

World English Bible
15:9 The king said to him, Go in peace. So he arose, and went to Hebron.

Young's Literal Translation
15:9 And the king saith to him, `Go in peace;` and he riseth and goeth to Hebron,

Modern Hebrew
וישלח אבשלום
מרגלים בכל־שבטי
ישראל לאמר כשמעכם
את־קול השפר
ואמרתם מלך אבשלום
בחברון׃

Paleo-Hebrew (Before 585 B.C.)
15:10

-

-

.

Hebrew Transliterated
15:10 VYShLCh 'aBShLVM MUrGLYM BKL-ShBTY YShUr'aL L'aMUr KShM'yKM 'aTh-QVL HShPhUr V'aMUrThM MLK 'aBShLVM BChBUrVN.

Latin Vulgate
15:10 misit autem Absalom exploratores in universas tribus Israhel dicens statim ut audieritis clangorem bucinae dicite regnavit Absalom in Hebron

King James Version
15:10 But Absalom sent spies throughout all the tribes of Israel, saying, As soon as ye hear the sound of the trumpet, then ye shall say, Absalom reigneth in Hebron.

American Standard Version
15:10 But Absalom sent spies throughout all the tribes of Israel, saying, As soon as ye hear the sound of the trumpet, then ye shall say, Absalom is king in Hebron.

Bible in Basic English
15:10 But Absalom at the same time sent watchers through all the tribes of Israel to say, At the sound of the horn you are to say, Absalom is king in Hebron.

Darby's English Translation
15:10 And Absalom sent emissaries into all the tribes of Israel, saying, When ye hear the sound of the trumpet, ye shall say, Absalom reigns in Hebron.

Douay Rheims Bible
15:10 And Absalom sent spies into all the tribes of Israel, saying: As soon as you shall hear the sound of the trumpet, say ye: Absalom reigneth in Hebron.

Noah Webster Bible
15:10 But Absalom sent spies throughout all the tribes of Israel, saying, As soon as ye hear the sound of the trumpet, then ye shall say, Absalom reigneth in Hebron.

World English Bible
15:10 But Absalom sent spies throughout all the tribes of Israel, saying, As soon as you hear the sound of the trumpet, then you shall say, Absalom is king in Hebron.

Young's Literal Translation
15:10 and Absalom sendeth spies through all the tribes of Israel, saying, `At your hearing the voice of the trumpet, then ye have said, Absalom hath reigned in Hebron.`

Modern Hebrew
ואת־אבשלום הלכו
מאתים איש מירושלם
קראים והלכים לתמם
ולא ידעו כל־דבר׃

Paleo-Hebrew (Before 585 B.C.)
15:11
-

. -

Hebrew Transliterated
15:11 V'aTh-'aBShLVM HLKV M'aThYM 'aYSh MYUrVShLM QUr'aYM VHLKYM LThMM VL'a YD'yV KL-DBUr.

Latin Vulgate
15:11 porro cum Absalom ierunt ducenti viri de Hierusalem vocati euntes simplici corde et causam penitus ignorantes

King James Version
15:11 And with Absalom went two hundred men out of Jerusalem, that were called; and they went in their simplicity, and they knew not any thing.

American Standard Version
15:11 And with Absalom went two hundred men out of Jerusalem, that were invited, and went in their simplicity; and they knew not anything.

Bible in Basic English
15:11 And with Absalom, at his request, went two hundred men from Jerusalem, who were completely unconscious of his designs.

Darby's English Translation
15:11 And with Absalom went two hundred men out of Jerusalem, that were invited; and they went in their simplicity, and they knew nothing.

Douay Rheims Bible
15:11 Now there went with Absalom two hundred men out of Jerusalem that were called, going with simplicity of heart, and knowing nothing of the design.

Noah Webster Bible
15:11 And with Absalom went two hundred men from Jerusalem, that were called; and they went in their simplicity, and they knew not any thing.

World English Bible
15:11 With Absalom went two hundred men out of Jerusalem, who were invited, and went in their simplicity; and they didn`t know anything.

Young's Literal Translation
15:11 And with Absalom have gone two hundred men, out of Jerusalem, invited ones, and they are going in their simplicity, and have not known anything;

Modern Hebrew
וישלח אבשלום
את־אחיתפל הגילני
יועץ דוד מעירו
מגלה בזבחו את־
הזבחים ויהי הקשר
אמץ והעם הולך ורב
את־אבשלום׃

Paleo-Hebrew (Before 585 B.C.)
15:12

-

-

. -

Hebrew Transliterated
15:12 VYShLCh 'aBShLVM 'aTh-'aChYThPhL HGYLNY YV'yTSh DVD M'yYUrV MGLH BZBChV 'aTh- HZBChYM VYHY HQShUr 'aMTSh VH'yM HVLK VUrB 'aTh-'aBShLVM.

Latin Vulgate
15:12 accersivit quoque Absalom Ahitofel Gilonitem consiliarium David de civitate sua Gilo cum immolaret victimas et facta est coniuratio valida populusque concurrens augebatur cum Absalom

King James Version
15:12 And Absalom sent for Ahithophel the Gilonite, David's counsellor, from his city, even from Giloh, while he offered sacrifices. And the conspiracy was strong; for the people increased continually with Absalom.

American Standard Version
15:12 And Absalom sent for Ahithophel the Gilonite, David`s counsellor, from his city, even from Giloh, while he was offering the sacrifices. And the conspiracy was strong; for the people increased continually with Absalom.

Bible in Basic English
15:12 And Absalom sent for Ahithophel the Gilonite, one of David's helpers, from Giloh his town, while he was making the offerings. And the design against David became strong, for more and more people were joined to Absalom.

Darby's English Translation
15:12 And Absalom sent for Ahithophel the Gilonite, David`s counsellor, from his city, from Giloh, while he offered the sacrifices. And the conspiracy gathered strength; and the people increased continually with Absalom.

Douay Rheims Bible
15:12 Absalom also sent for Achitophel the Gilonite, David's counsellor, from his city Gilo. And while he was offering sacrifices, there was a strong conspiracy, and the people running together increased with Absalom.

Noah Webster Bible
15:12 And Absalom sent for Ahithophel the Gilonite, David's counselor, from his city, even from Giloh, while he offered sacrifices. And the conspiracy was strong; for the people increased continually with Absalom.

World English Bible
15:12 Absalom sent for Ahithophel the Gilonite, David`s counselor, from his city, even from Giloh, while he was offering the sacrifices. The conspiracy was strong; for the people increased continually with Absalom.

Young's Literal Translation
15:12 and Absalom sendeth Ahithophel the Gilonite, a counsellor of David, out of his city, out of Gilo, in his sacrificing sacrifices; and the conspiracy is strong, and the people are going and increasing with Absalom.

Modern Hebrew
ויבא המגיד אל־דוד
לאמר היה לב־איש
ישראל אחרי
אבשלום׃

Paleo-Hebrew (Before 585 B.C.)
15:13

-
-

.

Hebrew Transliterated
15:13 VYB'a HMGYD 'aL-DVD L'aMUr HYH LB-'aYSh YShUr'aL 'aChUrY 'aBShLVM.

Latin Vulgate
15:13 venit igitur nuntius ad David dicens toto corde universus Israhel sequitur Absalom

King James Version
15:13 And there came a messenger to David, saying, The hearts of the men of Israel are after Absalom.

American Standard Version
15:13 And there came a messenger to David, saying, The hearts of the men of Israel are after Absalom.

Bible in Basic English
15:13 And one came to David and said, The hearts of the men of Israel have gone after Absalom.

Darby's English Translation
15:13 And there came one to David who reported saying, The hearts of the men of Israel are after Absalom.

Douay Rheims Bible
15:13 And there came a messenger to David, saying: All Israel with their whole heart followeth Absalom.

Noah Webster Bible
15:13 And there came a messenger to David, saying, The hearts of the men of Israel are after Absalom.

World English Bible
15:13 There came a messenger to David, saying, The hearts of the men of Israel are after Absalom.

Young's Literal Translation
15:13 And he who is declaring tidings cometh in unto David, saying, `The heart of the men of Israel hath been after Absalom.`

Modern Hebrew
ויאמר דוד
לכל־עבדיו אשר־אתו
בירושלם קומו
ונברחה כי
לא־תהיה־ לנו
פליטה מפני אבשלום
מהרו ללכת פן־ימהר
והשגנו והדיח
עלינו את־ הרעה
והכה העיר
לפי־חרב׃

Paleo-Hebrew (Before 585 B.C.)
15:14

- [image] [image] [image] [image] [image] [image] [image] [image] -

- [image] [image] [image] [image] -

-

-

. -

Hebrew Transliterated
15:14 VY'aMUr DVD LKL-'yBDYV 'aShUr-'aThV BYUrVShLM QVMV VNBUrChH KY L'a-ThHYH- LNV PhLYTH MPhNY 'aBShLVM MHUrV LLKTh PhN-YMHUr VHShGNV VHDYCh 'yLYNV 'aTh- HUr'yH VHKH H'yYUr LPhY-ChUrB.

Latin Vulgate
15:14 et ait David servis suis qui erant cum eo in Hierusalem surgite fugiamus neque enim erit nobis effugium a facie Absalom festinate egredi ne forte veniens occupet nos et inpellat super nos ruinam et percutiat civitatem in ore gladii

King James Version
15:14 And David said unto all his servants that were with him at Jerusalem, Arise, and let us flee; for we shall not else escape from Absalom: make speed to depart, lest he overtake us suddenly, and bring evil upon us, and smite the city with the edge of the sword.

American Standard Version
15:14 And David said unto all his servants that were with him at Jerusalem, Arise, and let us flee; for else none of us shall escape from Absalom: make speed to depart, lest he overtake us quickly, and bring down evil upon us, and smite the city with the edge of the sword.

Bible in Basic English
15:14 And David said to all his servants who were with him at Jerusalem, Come, let us go in flight, or not one of us will be safe from Absalom: let us go without loss of time, or he will overtake us quickly and send evil on us, and put the town to the sword.

Darby's English Translation
15:14 And David said to all his servants that were with him at Jerusalem, Rise up and let us flee; for we shall not else escape from Absalom. Be quick to depart, lest he overtake us quickly, and bring evil upon us, and smite the city with the edge of the sword.

Douay Rheims Bible
15:14 And David said to his servants, that were with him in Jerusalem: Arise and let us flee: for we shall not escape else from the face of Absalom: make haste to go out, lest he come and overtake us, and bring ruin upon us, and smite the city with the edge of the sword.

Noah Webster Bible
15:14 And David said to all his servants that were with him at Jerusalem, Arise, and let us flee; for we shall not else escape from Absalom: make speed to depart, lest he should overtake us suddenly, and bring evil upon us, and smite the city with the edge of the sword.

World English Bible
15:14 David said to all his servants who were with him at Jerusalem, Arise, and let us flee; for else none of us shall escape from Absalom: make speed to depart, lest he overtake us quickly, and bring down evil on us, and strike the city with the edge of the sword.

Young's Literal Translation
15:14 And David saith to all his servants who are with him in Jerusalem, `Rise, and we flee, for we have no escape from the face of Absalom; haste to go, lest he hasten, and have overtaken us, and forced on us evil, and smitten the city by the mouth of the sword.`

Modern Hebrew
ויאמרו עבדי־המלך
אל־המלך ככל
אשר־יבחר אדני
המלך הנה עבדיך׃

Paleo-Hebrew (Before 585 B.C.)
15:15
-
-
-

.

Hebrew Transliterated
15:15 VY'aMUrV 'yBDY-HMLK 'aL-HMLK KKL 'aShUr-YBChUr 'aDNY HMLK HNH 'yBDYK.

Latin Vulgate
15:15 dixeruntque servi regis ad eum omnia quaecumque praeceperit dominus noster rex libenter exsequimur servi tui

King James Version
15:15 And the king's servants said unto the king, Behold, thy servants are ready to do whatsoever my lord the king shall appoint.

American Standard Version
15:15 And the king`s servants said unto the king, Behold, thy servants are ready to do whatsoever my lord the king shall choose.

Bible in Basic English
15:15 And the king's servants said to the king, See, your servants are ready to do whatever the king says is to be done.

Darby's English Translation
15:15 And the king`s servants said to the king, Behold, thy servants will do whatever my lord the king shall choose.

Douay Rheims Bible
15:15 And the king's servants said to him: Whatsoever our lord the king shall command, we thy servants will willingly execute.

Noah Webster Bible
15:15 And the king's servants said to the king, Behold, thy servants are ready to do whatever my lord the king shall appoint.

World English Bible
15:15 The king`s servants said to the king, Behold, your servants are ready to do whatever my lord the king shall choose.

Young's Literal Translation
15:15 And the servants of the king say unto the king, `According to all that my lord the king chooseth -- lo, thy servants do.`

Modern Hebrew
ויצא המלך
וכל־ביתו ברגליו
ויעזב המלך את עשר
נשים פלגשים לשמר
הבית׃

Paleo-Hebrew (Before 585 B.C.)
15:16

-

.

Hebrew Transliterated
15:16 VYTSh'a HMLK VKL-BYThV BUrGLYV VY'yZB HMLK 'aTh 'yShUr NShYM PhLGShYM LShMUr HBYTh.

Latin Vulgate
15:16 egressus est ergo rex et universa domus eius pedibus suis et dereliquit rex decem mulieres concubinas ad custodiendam domum

King James Version
15:16 And the king went forth, and all his household after him. And the king left ten women, which were concubines, to keep the house.

American Standard Version
15:16 And the king went forth, and all his household after him. And the king left ten women, that were concubines, to keep the house.

Bible in Basic English
15:16 So the king went out, taking with him all the people of his house, but for ten of his women, who were to take care of the house.

Darby's English Translation
15:16 And the king went forth, and all his household after him, and the king left ten women, concubines, to keep the house.

Douay Rheims Bible
15:16 And the king went forth, and all his household on foot: and the king left ten women his concubines to keep the house:

Noah Webster Bible
15:16 And the king went forth, and all his household after him. And the king left ten women who were concubines to keep the house.

World English Bible
15:16 The king went forth, and all his household after him. The king left ten women, who were concubines, to keep the house.

Young's Literal Translation
15:16 And the king goeth out, and all his household at his feet, and the king leaveth ten women -- concubines -- to keep the house.

Modern Hebrew
ויצא המלך וכל־העם
ברגליו ויעמדו בית
המרחק׃

Paleo-Hebrew (Before 585 B.C.)
15:17

-

.

Hebrew Transliterated
15:17 VYTSh'a HMLK VKL-H'yM BUrGLYV VY'yMDV BYTh HMUrChQ.

Latin Vulgate
15:17 egressusque rex et omnis Israhel pedibus suis stetit procul a domo

King James Version
15:17 And the king went forth, and all the people after him, and tarried in a place that was far off.

American Standard Version
15:17 And the king went forth, and all the people after him; and they tarried in Beth-merhak.

Bible in Basic English
15:17 And the king went out, and all his servants went after him, and made a stop at the Far House.

Darby's English Translation
15:17 And the king went forth, and all the people after him, and stayed at the remote house.

Douay Rheims Bible
15:17 And the king going forth and all Israel on foot, stood afar off from the house:

Noah Webster Bible
15:17 And the king went forth, and all the people after him, and tarried in a place that was far off.

World English Bible
15:17 The king went forth, and all the people after him; and they stayed in Beth-merhak.

Young's Literal Translation
15:17 And the king goeth out, and all the people at his feet, and they stand still at the farthest off house.

Modern Hebrew
וכל־עבדיו עברים
על־ידו וכל־הכרתי
וכל־הפלתי
וכל־הגתים שש־מאות
איש אשר־באו ברגלו
מגת עברים על־פני
המלך׃

Paleo-Hebrew (Before 585 B.C.)
15:18
-
- [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] [image] -
-
-

. -

Hebrew Transliterated
15:18 VKL-'yBDYV 'yBUrYM 'yL-YDV VKL-HKUrThY VKL-HPhLThY VKL-HGThYM ShSh-M'aVTh 'aYSh 'aShUr-B'aV BUrGLV MGTh 'yBUrYM 'yL-PhNY HMLK.

Latin Vulgate
15:18 et universi servi eius ambulabant iuxta eum et legiones Cherethi et Felethi et omnes Getthei sescenti viri qui secuti eum fuerant de Geth praecedebant regem

King James Version
15:18 And all his servants passed on beside him; and all the Cherethites, and all the Pelethites, and all the Gittites, six hundred men which came after him from Gath, passed on before the king.

American Standard Version
15:18 And all his servants passed on beside him; and all the Cherethites, and all the Pelethites, and all the Gittites, six hundred men that came after him from Gath, passed on before the king.

Bible in Basic English
15:18 And all the people went on by his side; and all the Cherethites and all the Pelethites and all the men of Ittai of Gath, six hundred men who came after him from Gath, went on before the king.

Darby's English Translation
15:18 And all his servants passed on beside him; and all the Cherethites, and all the Pelethites, and all the Gittites, six hundred men that came after him from Gath, passed over before the king.

Douay Rheims Bible
15:18 And all his servants walked by him, and the bands of the Cerethi, and the Phelethi, and all the Gethites, valiant warriors, six hundred men who had followed him from Geth on foot, went before the king.

Noah Webster Bible
15:18 And all his servants passed on by his side; and all the Cherethites, and all the Pelethites, and all the Gittites, six hundred men who came after him from Gath, passed on before the king.

World English Bible
15:18 All his servants passed on beside him; and all the Cherethites, and all the Pelethites, and all the Gittites, six hundred men who came after him from Gath, passed on before the king.

Young's Literal Translation
15:18 And all his servants are passing on at his side, and all the Cherethite, and all the Pelethite, and all the Gittites, six hundred men who came at his feet from Gath, are passing on at the front of the king.

Modern Hebrew
ויאמר המלך אל־אתי
הגתי למה תלך
גם־אתה אתנו שוב
ושב עם־המלך
כי־נכרי אתה
וגם־גלה אתה
למקומך׃

Paleo-Hebrew (Before 585 B.C.)
15:19

-

-

- [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
15:19 VY'aMUr HMLK 'aL-'aThY HGThY LMH ThLK GM-'aThH 'aThNV ShVB VShB 'yM-HMLK KY-NKUrY 'aThH VGM-GLH 'aThH LMQVMK.

Latin Vulgate
15:19 dixit autem rex ad Ethai Gettheum cur venis nobiscum revertere et habita cum rege quia peregrinus es et egressus de loco tuo

King James Version
15:19 Then said the king to Ittai the Gittite, Wherefore goest thou also with us? return to thy place, and abide with the king: for thou art a stranger, and also an exile.

American Standard Version
15:19 Then said the king to Ittai the Gittite, Wherefore goest thou also with us? return, and abide with the king: for thou art a foreigner, and also an exile; return to thine own place.

Bible in Basic English
15:19 Then the king said to Ittai the Gittite, Why are you coming with us? go back and keep with the king: for you are a man of another country, you are far from the land of your birth.

Darby's English Translation
15:19 And the king said to Ittai the Gittite, Why dost thou also go with us? return to thy place, and abide with the king; for thou art a foreigner, and besides, thou hast emigrated to the place where thou dwellest.

Douay Rheims Bible
15:19 And the king said to Ethai the Gethite: Why comest thou with us? return and dwell with the king, for thou art a stranger, and art come out of thy own place.

Noah Webster Bible
15:19 Then said the king to Ittai the Gittite, Why goest thou also with us? return to thy place, and abide with the king; for thou art a stranger, and also an exile.

World English Bible
15:19 Then said the king to Ittai the Gittite, Why go you also with us? return, and abide with the king: for you are a foreigner, and also an exile; return to your own place.

Young's Literal Translation
15:19 And the king saith unto Ittai the Gittite, `Why dost thou go -- thou also -- with us? turn back -- and abide with the king, for thou art a stranger, and also an exile thou -- to thy place.

Modern Hebrew
תמול בואך והיום
אנועך עמנו ללכת
ואני הולך על
אשר־אני הולך שוב
והשב את־אחיך עמך
חסד ואמת׃

Paleo-Hebrew (Before 585 B.C.)
15:20

-

-

.

Hebrew Transliterated
15:20 ThMVL BV'aK VHYVM 'aNV'yK 'yMNV LLKTh V'aNY HVLK 'yL 'aShUr-'aNY HVLK ShVB VHShB 'aTh-'aChYK 'yMK ChSD V'aMTh.

Latin Vulgate
15:20 heri venisti et hodie inpelleris nobiscum egredi ego autem vadam quo iturus sum revertere et reduc tecum fratres tuos ostendisti gratiam et fidem

King James Version
15:20 Whereas thou camest but yesterday, should I this day make thee go up and down with us? seeing I go whither I may, return thou, and take back thy brethren: mercy and truth be with thee.

American Standard Version
15:20 Whereas thou camest but yesterday, should I this day make thee go up and down with us, seeing I go whither I may? return thou, and take back thy brethren; mercy and truth be with thee.

Bible in Basic English
15:20 It was only yesterday you came to us; why then am I to make you go up and down with us? for I have to go where I may; go back then, and take your countrymen with you, and may the Lord's mercy and good faith be with you.

Darby's English Translation
15:20 Thou didst come yesterday, and should I this day make thee go up and down with us, seeing I go whither I can? Return and take back thy brethren. Mercy and truth be with thee!

Douay Rheims Bible
15:20 Yesterday thou camest, and to day shalt thou be forced to go forth with us? but I shall go whither I am going: return thou, and take back thy brethren with thee, and the Lord will shew thee mercy, and truth, because thou hast shewn grace and fidelity.

Noah Webster Bible
15:20 Whereas thou camest but yesterday, should I this day make thee go up and down with us? seeing I go whither I may; return thou, and take back thy brethren: mercy and truth be with thee.

World English Bible
15:20 Whereas you came but yesterday, should I this day make you go up and down with us, seeing I go where I may? return you, and take back your brothers; mercy and truth be with you.

Young's Literal Translation
15:20 Yesterday is thy coming in, and to-day I move thee to go with us, and I am going on that which I am going! -- turn back, and take back thy brethren with thee, -- kindness and truth.`

Modern Hebrew
ויען אתי את־המלך
ויאמר חי־יהוה וחי
אדני המלך כי
אם־במקום אשר
יהיה־שם אדני המלך
אם־למות אם־לחיים
כי־שם יהיה עבדך׃

Paleo-Hebrew (Before 585 B.C.)
15:21

-
-

-
-

- [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
15:21 VY'yN 'aThY 'aTh-HMLK VY'aMUr ChY-YHVH VChY 'aDNY HMLK KY 'aM-BMQVM 'aShUr YHYH-ShM 'aDNY HMLK 'aM-LMVTh 'aM-LChYYM KY-ShM YHYH 'yBDK.

Latin Vulgate
15:21 et respondit Ethai regi dicens vivit Dominus et vivit dominus meus rex quoniam in quocumque loco fueris domine mi rex sive in morte sive in vita ibi erit servus tuus

King James Version
15:21 And Ittai answered the king, and said, As the LORD liveth, and as my lord the king liveth, surely in what place my lord the king shall be, whether in death or life, even there also will thy servant be.

American Standard Version
15:21 And Ittai answered the king, and said, As Jehovah liveth, and as my lord the king liveth, surely in what place my lord the king shall be, whether for death or for life, even there also will thy servant be.

Bible in Basic English
15:21 And Ittai the Gittite in answer said, By the living Lord, and by the life of my lord the king, in whatever place my lord the king may be, for life or death, there will your servant be.

Darby's English Translation
15:21 And Ittai answered the king and said, As Jehovah liveth, and as my lord the king liveth, surely in what place my lord the king shall be, whether in death or life, even there also will thy servant be.

Douay Rheims Bible
15:21 And Ethai answered the king, saying: As the Lord liveth, and as my lord the king liveth: in what place soever thou shalt be, my lord, O king, either in death, or in life, there will thy servant be.

Noah Webster Bible
15:21 And Ittai answered the king, and said, As the LORD liveth, and as my lord the king liveth, surely in what place my lord the king shall be, whether in death or life, even there also will thy servant be.

World English Bible
15:21 Ittai answered the king, and said, As Yahweh lives, and as my lord the king lives, surely in what place my lord the king shall be, whether for death or for life, even there also will your servant be.

Young's Literal Translation
15:21 And Ittai answereth the king and saith, `Jehovah liveth, and my lord the king liveth, surely in the place where my lord the king is -- if for death, if for life, surely there is thy servant.`

Modern Hebrew
ויאמר דוד אל־אתי
לך ועבר ויעבר אתי
הגתי וכל־אנשיו
וכל־הטף אשר אתו׃

Paleo-Hebrew (Before 585 B.C.)
15:22

-

- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
15:22 VY'aMUr DVD 'aL-'aThY LK V'yBUr VY'yBUr 'aThY HGThY VKL-'aNShYV VKL-HTPh 'aShUr 'aThV.

Latin Vulgate
15:22 et ait David Ethai veni et transi et transivit Ethai Gettheus et omnes viri qui cum eo erant et reliqua multitudo

King James Version
15:22 And David said to Ittai, Go and pass over. And Ittai the Gittite passed over, and all his men, and all the little ones that were with him.

American Standard Version
15:22 And David said to Ittai, Go and pass over. And Ittai the Gittite passed over, and all his men, and all the little ones that were with him.

Bible in Basic English
15:22 And David said to Ittai, Go forward, then. And Ittai the Gittite went on, with all his men and all the little ones he had with him.

Darby's English Translation
15:22 And David said to Ittai, Go and pass over. And Ittai the Gittite passed over, and all his men, and all the little ones that were with him.

Douay Rheims Bible
15:22 And David said to Ethai: Come, and pass over. And Ethai the Gethite passed, and all the men that were with him, and the rest of the people.

Noah Webster Bible
15:22 And David said to Ittai, Go and pass over. And Ittai the Gittite passed over, and all his men, and all the little ones that were with him.

World English Bible
15:22 David said to Ittai, Go and pass over. Ittai the Gittite passed over, and all his men, and all the little ones who were with him.

Young's Literal Translation
15:22 And David saith unto Ittai, `Go and pass over;` and Ittai the Gittite passeth over, and all his men, and all the infants who are with him.

Modern Hebrew
וכל־הארץ בוכים
קול גדול וכל־העם
עברים והמלך עבר
בנחל קדרון
וכל־העם עברים
על־פני־דרך
את־המדבר׃

Paleo-Hebrew (Before 585 B.C.)
15:23
-

-

-
. - [image] [image] [image] [image] [image] - [image] [image] [image] -

Hebrew Transliterated
15:23 VKL-H'aUrTSh BVKYM QVL GDVL VKL-H'yM 'yBUrYM VHMLK 'yBUr BNChL QDUrVN VKL-H'yM 'yBUrYM 'yL-PhNY-DUrK 'aTh-HMDBUr.

Latin Vulgate
15:23 omnesque flebant voce magna et universus populus transiebat rex quoque transgrediebatur torrentem Cedron et cunctus populus incedebat contra viam quae respicit ad desertum

King James Version
15:23 And all the country wept with a loud voice, and all the people passed over: the king also himself passed over the brook Kidron, and all the people passed over, toward the way of the wilderness.

American Standard Version
15:23 And all the country wept with a loud voice, and all the people passed over: the king also himself passed over the brook Kidron, and all the people passed over, toward the way of the wilderness.

Bible in Basic English
15:23 And there was great weeping in all the country when all the people went through; and the king himself was waiting in the Kidron valley and all the people went by him in the direction of the olive-tree on the edge of the waste land.

Darby's English Translation
15:23 And all the country wept with a loud voice, and all the people passed over; the king also himself passed over the torrent Kidron, and all the people passed over, towards the way of the wilderness.

Douay Rheims Bible
15:23 And they all wept with a loud voice, and all the people passed over: the king also himself went over the brook Cedron, and all the people marched towards the way that looketh to the desert.

Noah Webster Bible
15:23 And all the country wept with a loud voice, and all the people passed over: the king also himself passed over the brook Kidron, and all the people passed over, towards the way of the wilderness.

World English Bible
15:23 All the country wept with a loud voice, and all the people passed over: the king also himself passed over the brook Kidron, and all the people passed over, toward the way of the wilderness.

Young's Literal Translation
15:23 And all the land are weeping -- a great voice, and all the people are passing over; and the king is passing over through the brook Kidron, and all the people are passing over on the front of the way of the wilderness;

Modern Hebrew
והנה גם־צדוק
וכל־הלוים אתו
נשאים את־ארון
ברית האלהים ויצקו
את־ארון האלהים
ויעל אביתר עד־תם
כל־העם לעבור
מן־העיר׃

Paleo-Hebrew (Before 585 B.C.)
15:24
-
-
-

-

-
-
. -

Hebrew Transliterated
15:24 VHNH GM-TShDVQ VKL-HLVYM 'aThV NSh'aYM 'aTh-'aUrVN BUrYTh H'aLHYM VYTShQV 'aTh-'aUrVN H'aLHYM VY'yL 'aBYThUr 'yD-ThM KL-H'yM L'yBVUr MN-H'yYUr.

Latin Vulgate
15:24 venit autem et Sadoc et universi Levitae cum eo portantes arcam foederis Dei et deposuerunt arcam Dei et ascendit Abiathar donec expletus est omnis populus qui egressus fuerat de civitate

King James Version
15:24 And lo Zadok also, and all the Levites were with him, bearing the ark of the covenant of God: and they set down the ark of God; and Abiathar went up, until all the people had done passing out of the city.

American Standard Version
15:24 And, lo, Zadok also came, and all the Levites with him, bearing the ark of the covenant of God; and they set down the ark of God; and Abiathar went up, until all the people had done passing out of the city.

Bible in Basic English
15:24 Then Zadok came, and Abiathar, and with them the ark of God's agreement: and they put down the ark of God, till all the people from the town had gone by.

Darby's English Translation
15:24 And behold, Zadok also, and all the Levites with him, bearing the ark of the covenant of God; and they set down the ark of God; and Abiathar went up, until all the people had passed completely out of the city.

Douay Rheims Bible
15:24 And Sadoc the priest also came, and all the Levites with him carrying the ark of the covenant of God, and they set down the ark of God: and Abiathar went up, till all the people that was come out of the city had done passing.

Noah Webster Bible
15:24 And lo, Zadok also, and all the Levites were with him bearing the ark of the covenant of God: and they set down the ark of God; and Abiathar went up, until all the people had done passing out of the city.

World English Bible
15:24 Behold, Zadok also came, and all the Levites with him, bearing the ark of the covenant of God; and they set down the ark of God; and Abiathar went up, until all the people had done passing out of the city.

Young's Literal Translation
15:24 and lo, also Zadok, and all the Levites with him, bearing the ark of the covenant of God, and they make the ark of God firm, and Abiathar goeth up, till the completion of all the people to pass over out of the city.

Modern Hebrew
ויאמר המלך לצדוק
השב את־ארון
האלהים העיר
אם־אמצא חן בעיני
יהוה והשבני
והראני אתו
ואת־נוהו׃

Paleo-Hebrew (Before 585 B.C.)
15:25

-
-

. -

Hebrew Transliterated
15:25 VY'aMUr HMLK LTShDVQ HShB 'aTh-'aUrVN H'aLHYM H'yYUr 'aM-'aMTSh'a ChN B'yYNY YHVH VHShBNY VHUr'aNY 'aThV V'aTh-NVHV.

Latin Vulgate
15:25 et dixit rex ad Sadoc reporta arcam Dei in urbem si invenero gratiam in oculis Domini reducet me et ostendet mihi eam et tabernaculum suum

King James Version
15:25 And the king said unto Zadok, Carry back the ark of God into the city: if I shall find favour in the eyes of the LORD, he will bring me again, and shew me both it, and his habitation:

American Standard Version
15:25 And the king said unto Zadok, Carry back the ark of God into the city: if I shall find favor in the eyes of Jehovah, he will bring me again, and show me both it, and his habitation:

Bible in Basic English
15:25 And the king said to Zadok, Take the ark of God back into the town: if I have grace in the eyes of the Lord, he will let me come back and see it and his House again:

Darby's English Translation
15:25 And the king said to Zadok, Carry back the ark of God into the city. If I shall find favour in the eyes of Jehovah, he will bring me again, and shew me it, and its habitation.

Douay Rheims Bible
15:25 And the king said to Sadoc: Carry back the ark of God into the city: if I shall find grace in the sight of the Lord, he will bring me again, and he will shew me it, and his tabernacle.

Noah Webster Bible
15:25 And the king said to Zadok, Carry back the ark of God into the city: if I shall find favor in the eyes of the LORD, he will bring me again, and show me both it, and his habitation:

World English Bible
15:25 The king said to Zadok, Carry back the ark of God into the city: if I shall find favor in the eyes of Yahweh, he will bring me again, and show me both it, and his habitation:

Young's Literal Translation
15:25 And the king saith to Zadok, `Take back the ark of God to the city; if I find grace in the eyes of Jehovah, then He hath brought me back, and shewn me it and His habitation;

Modern Hebrew
ואם כה יאמר לא
חפצתי בך הנני
יעשה־לי כאשר טוב
בעיניו׃

Paleo-Hebrew (Before 585 B.C.)
15:26

-

.

Hebrew Transliterated
15:26 V'aM KH Y'aMUr L'a ChPhTShThY BK HNNY Y'yShH-LY K'aShUr TVB B'yYNYV.

Latin Vulgate
15:26 si autem dixerit non places praesto sum faciat quod bonum est coram se

King James Version
15:26 But if he thus say, I have no delight in thee; behold, here am I, let him do to me as seemeth good unto him.

American Standard Version
15:26 but if he say thus, I have no delight in thee; behold, here am I, let him do to me as seemeth good unto him.

Bible in Basic English
15:26 But if he says, I have no delight in you: then, here I am; let him do to me what seems good to him.

Darby's English Translation
15:26 But if he thus say, I have no delight in thee; behold, here am I, let him do to me as seemeth good to him.

Douay Rheims Bible
15:26 But if he shall say to me: Thou pleasest me not: I am ready, let him do that which is good before him.

Noah Webster Bible
15:26 But if he shall thus say, I have no delight in thee; behold, here am I, let him do to me as seemeth good to him.

World English Bible
15:26 but if he say thus, I have no delight in you; behold, here am I, let him do to me as seems good to him.

Young's Literal Translation
15:26 and if thus He say, I have not delighted in thee; here am I, He doth to me as is good in His eyes.`

Modern Hebrew
ויאמר המלך
אל־צדוק הכהן
הרואה אתה שבה
העיר בשלום
ואחימעץ בנך
ויהונתן בן־אביתר
שני בניכם אתכם׃

Paleo-Hebrew (Before 585 B.C.)
15:27

-

-
.

Hebrew Transliterated
15:27 VY'aMUr HMLK 'aL-TShDVQ HKHN HUrV'aH 'aThH ShBH H'yYUr BShLVM V'aChYM'yTSh BNK VYHVNThN BN-'aBYThUr ShNY BNYKM 'aThKM.

Latin Vulgate
15:27 et dixit rex ad Sadoc sacerdotem o videns revertere in civitatem in pace et Achimaas filius tuus et Ionathan filius Abiathar duo filii vestri sint vobiscum

King James Version
15:27 The king said also unto Zadok the priest, Art not thou a seer? return into the city in peace, and your two sons with you, Ahimaaz thy son, and Jonathan the son of Abiathar.

American Standard Version
15:27 The king said also unto Zadok the priest, Art thou not a seer? return into the city in peace, and your two sons with you, Ahimaaz thy son, and Jonathan the son of Abiathar.

Bible in Basic English
15:27 The king said further to Zadok the priest, See, you and Abiathar are to go back to the town in peace, with your two sons, Ahimaaz, your son, and Jonathan, the son of Abiathar.

Darby's English Translation
15:27 And the king said to Zadok the priest, Thou art the seer: return into the city in peace, and your two sons with you, Ahimaaz thy son, and Jonathan the son of Abiathar.

Douay Rheims Bible
15:27 And the king said to Sadoc the priest: O seer, return into the city in peace: and let Achimaas thy son, and Jonathan the son of Abiathar, your two sons, be with you.

Noah Webster Bible
15:27 The king said also to Zadok the priest, Art not thou a seer? return into the city in peace, and your two sons with you, Ahimaaz thy son, and Jonathan the son of Abiathar.

World English Bible
15:27 The king said also to Zadok the priest, "Aren`t you a seer? Return into the city in peace, and your two sons with you, Ahimaaz your son, and Jonathan the son of Abiathar.

Young's Literal Translation
15:27 And the king saith unto Zadok the priest, `Art thou a seer? turn back to the city in peace, and Ahimaaz thy son, and Jonathan son of Abiathar, your two sons with you;

Modern Hebrew
ראו אנכי מתמהמה
בעברות המדבר עד
בוא דבר מעמכם
להגיד לי׃

Paleo-Hebrew (Before 585 B.C.)
15:28

.

Hebrew Transliterated
15:28 Ur'aV 'aNKY MThMHMH B'yBUrVTh HMDBUr 'yD BV'a DBUr M'yMKM LHGYD LY.

Latin Vulgate
15:28 ecce ego abscondar in campestribus deserti donec veniat sermo a vobis indicans mihi

King James Version
15:28 See, I will tarry in the plain of the wilderness, until there come word from you to certify me.

American Standard Version
15:28 See, I will tarry at the fords of the wilderness, until there come word from you to certify me.

Bible in Basic English
15:28 See, I will be waiting at the way across the river, in the waste land, till I get news from you.

Darby's English Translation
15:28 See, I will stop in the plains of the desert, until there come word from you to inform me.

Douay Rheims Bible
15:28 Behold I will lie hid in the plains of the wilderness, till there come word from you to certify me.

Noah Webster Bible
15:28 See, I will tarry in the plain of the wilderness, until word shall come from you to certify me.

World English Bible
15:28 Behold, I will stay at the fords of the wilderness, until word comes from you to inform me."

Young's Literal Translation
15:28 see ye, I am tarrying in the plains of the wilderness till the coming in of a word from you to declare to me.`

Modern Hebrew
וישב צדוק ואביתר
את־ארון האלהים
ירושלם וישבו שם׃

Paleo-Hebrew (Before 585 B.C.)
15:29

-

.

Hebrew Transliterated
15:29 VYShB TShDVQ V'aBYThUr 'aTh-'aUrVN H'aLHYM YUrVShLM VYShBV ShM.

Latin Vulgate
15:29 reportaverunt igitur Sadoc et Abiathar arcam Dei Hierusalem et manserunt ibi

King James Version
15:29 Zadok therefore and Abiathar carried the ark of God again to Jerusalem: and they tarried there.

American Standard Version
15:29 Zadok therefore and Abiathar carried the ark of God again to Jerusalem: and they abode there.

Bible in Basic English
15:29 So Zadok and Abiathar took the ark of God back to Jerusalem, and did not go away from there.

Darby's English Translation
15:29 And Zadok and Abiathar carried the ark of God again to Jerusalem; and they abode there.

Douay Rheims Bible
15:29 So Sadoc and Abiathar carried back the ark of God into Jerusalem: and they tarried there.

Noah Webster Bible
15:29 Zadok therefore and Abiathar carried the ark of God again to Jerusalem: and they tarried there.

World English Bible
15:29 Zadok therefore and Abiathar carried the ark of God again to Jerusalem: and they abode there.

Young's Literal Translation
15:29 And Zadok taketh back -- and Abiathar -- the ark of God to Jerusalem, and they abide there.

Modern Hebrew
ודוד עלה במעלה
הזיתים עלה ובוכה
וראש לו חפוי והוא
הלך יחף וכל־העם
אשר־אתו חפו איש
ראשו ועלו עלה
ובכה׃

Paleo-Hebrew (Before 585 B.C.)
15:30

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
15:30 VDVD 'yLH BM'yLH HZYThYM 'yLH VBVKH VUr'aSh LV ChPhVY VHV'a HLK YChPh VKL-H'yM 'aShUr-'aThV ChPhV 'aYSh Ur'aShV V'yLV 'yLH VBKH.

Latin Vulgate
15:30 porro David ascendebat clivum Olivarum scandens et flens operto capite et nudis pedibus incedens sed et omnis populus qui erat cum eo operto capite ascendebat plorans

King James Version
15:30 And David went up by the ascent of mount Olivet, and wept as he went up, and had his head covered, and he went barefoot: and all the people that was with him covered every man his head, and they went up, weeping as they went up.

American Standard Version
15:30 And David went up by the ascent of the mount of Olives, and wept as he went up; and he had his head covered, and went barefoot: and all the people that were with him covered every man his head, and they went up, weeping as they went up.

Bible in Basic English
15:30 And David went up the slopes of the Mount of Olives weeping all the way, with his head covered and no shoes on his feet: and all the people who were with him, covering their heads, went up weeping.

Darby's English Translation
15:30 But David went up by the ascent of the Olives, and wept as he went up, and had his head covered, and he went barefoot; and all the people that was with him covered every man his head, and they went up, weeping as they went up.

Douay Rheims Bible
15:30 But David went up by the ascent of mount Olivet, going up and weeping, walking barefoot, and with his head covered, and all the people that were with them, went up with their heads covered weeping.

Noah Webster Bible
15:30 And David went up by the ascent of mount Olivet, and wept as he went, and had his head covered, and he went barefoot: and all the people that were with him covered every man his head, and they went up, weeping as they went.

World English Bible
15:30 David went up by the ascent of the Mount of Olives, and wept as he went up; and he had his head covered, and went barefoot: and all the people who were with him covered every man his head, and they went up, weeping as they went up.

Young's Literal Translation
15:30 And David is going up in the ascent of the olives, going up and weeping, and he hath the head covered, and he is going barefooted, and all the people who are with him have covered each his head, and have gone up, going up and weeping;

Modern Hebrew
ודוד הגיד לאמר
אחיתפל בקשרים
עם־אבשלום ויאמר
דוד סכל־נא את־
עצת אחיתפל יהוה׃

Paleo-Hebrew (Before 585 B.C.)
15:31

-

- [image] [image] [image] [image] -

.

Hebrew Transliterated
15:31 VDVD HGYD L'aMUr 'aChYThPhL BQShUrYM 'yM-'aBShLVM VY'aMUr DVD SKL-N'a 'aTh- 'yTShTh 'aChYThPhL YHVH.

Latin Vulgate
15:31 nuntiatum est autem David quod et Ahitofel esset in coniuratione cum Absalom dixitque David infatua quaeso consilium Ahitofel Domine

King James Version
15:31 And one told David, saying, Ahithophel is among the conspirators with Absalom. And David said, O LORD, I pray thee, turn the counsel of Ahithophel into foolishness.

American Standard Version
15:31 And one told David, saying, Ahithophel is among the conspirators with Absalom. And David said, O Jehovah, I pray thee, turn the counsel of Ahithophel into foolishness.

Bible in Basic English
15:31 And word came to David, saying, Ahithophel is among those who are joined to Absalom. And David said, O Lord, let the wisdom of Ahithophel be made foolish.

Darby's English Translation
15:31 And one told David saying, Ahithophel is among the conspirators with Absalom. Then said David, Jehovah, I pray thee, turn the counsel of Ahithophel into foolishness.

Douay Rheims Bible
15:31 And it was told David that Achitophel also was in the conspiracy with Absalom, and David said: Infatuate, O Lord, I beseech thee, the counsel of Achitophel.

Noah Webster Bible
15:31 And one told David, saying, Ahithophel is among the conspirators with Absalom. And David said, O LORD, I pray thee, turn the counsel of Ahithophel into foolishness.

World English Bible
15:31 One told David, saying, Ahithophel is among the conspirators with Absalom. David said, Yahweh, please turn the counsel of Ahithophel into foolishness.

Young's Literal Translation
15:31 and David declared, saying, `Ahithophel is among the conspirators with Absalom;` and David saith, `Make foolish, I pray Thee, the counsel of Ahithophel, O Jehovah.`

Modern Hebrew
ויהי דוד בא
עד־הראש
אשר־ישתחוה שם
לאלהים והנה
לקראתו חושי הארכי
קרוע כתנתו ואדמה
על־ראשו׃

Paleo-Hebrew (Before 585 B.C.)
15:32

-
-

. -

Hebrew Transliterated
15:32 VYHY DVD B'a 'yD-HUr'aSh 'aShUr-YShThChVH ShM L'aLHYM VHNH LQUr'aThV ChVShY H'aUrKY QUrV'y KThNThV V'aDMH 'yL-Ur'aShV.

Latin Vulgate
15:32 cumque ascenderet David summitatem montis in quo adoraturus erat Dominum ecce occurrit ei Husai Arachites scissa veste et terra pleno capite

King James Version
15:32 And it came to pass, that when David was come to the top of the mount, where he worshipped God, behold, Hushai the Archite came to meet him with his coat rent, and earth upon his head:

American Standard Version
15:32 And it came to pass, that, when David was come to the top of the ascent, where God was worshipped, behold, Hushai the Archite came to meet him with his coat rent, and earth upon his head.

Bible in Basic English
15:32 Now when David had come to the top of the slope, where they gave worship to God, Hushai the Archite came to him in great grief with dust on his head:

Darby's English Translation
15:32 And it came to pass, when David had come to the summit, where he worshipped God, that behold, Hushai the Archite came to meet him with his coat rent, and earth upon his head.

Douay Rheims Bible
15:32 And when David was come to the top of the mountain, where he was about to adore the Lord, behold Chusai the Arachite, came to meet him with his garment rent and his head covered with earth.

Noah Webster Bible
15:32 And it came to pass, that when David had come to the top of the mount, where he worshiped God, behold, Hushai the Archite came to meet him with his coat rent, and earth upon his head;

World English Bible
15:32 It happened that when David had come to the top of the ascent, where God was worshipped, behold, Hushai the Archite came to meet him with his coat torn, and earth on his head.

Young's Literal Translation
15:32 And it cometh to pass, David hath come unto the top, where he boweth himself to God, and lo, to meet him is Hushai the Archite, his coat rent, and earth on his head;

Modern Hebrew
ויאמר לו דוד אם
עברת אתי והית עלי
למשא׃

Paleo-Hebrew (Before 585 B.C.)
15:33

.

Hebrew Transliterated
15:33 VY'aMUr LV DVD 'aM 'yBUrTh 'aThY VHYTh 'yLY LMSh'a.

Latin Vulgate
15:33 et dixit ei David si veneris mecum eris mihi oneri

King James Version
15:33 Unto whom David said, If thou passest on with me, then thou shalt be a burden unto me:

American Standard Version
15:33 And David said unto him, If thou passest on with me, then thou wilt be a burden unto me:

Bible in Basic English
15:33 David said to him, If you go on with me, you will be a trouble to me:

Darby's English Translation
15:33 And David said to him, If thou passest on with me, thou wilt be a burden to me;

Douay Rheims Bible
15:33 And David said to him: If thou come with me, thou wilt be a burden to me:

Noah Webster Bible
15:33 To whom David said, If thou shalt pass on with me, then thou wilt be a burden to me:

World English Bible
15:33 David said to him, If you pass on with me, then you will be a burden to me:

Young's Literal Translation
15:33 and David saith to him, `If thou hast passed on with me then thou hast been on me for a burden,

Modern Hebrew
ואם־העיר תשוב
ואמרת לאבשלום
עבדך אני המלך
אהיה עבד אביך
ואני מאז ועתה
ואני עבדך והפרתה
לי את עצת אחיתפל׃

Paleo-Hebrew (Before 585 B.C.)
15:34
-

.

Hebrew Transliterated
15:34 V'aM-H'yYUr ThShVB V'aMUrTh L'aBShLVM 'yBDK 'aNY HMLK 'aHYH 'yBD 'aBYK V'aNY M'aZ V'yThH V'aNY 'yBDK VHPhUrThH LY 'aTh 'yTShTh 'aChYThPhL.

Latin Vulgate
15:34 si autem in civitatem revertaris et dixeris Absalom servus tuus sum rex sicut fui servus patris tui sic ero servus tuus dissipabis consilium Ahitofel

King James Version
15:34 But if thou return to the city, and say unto Absalom, I will be thy servant, O king; as I have been thy father's servant hitherto, so will I now also be thy servant: then mayest thou for me defeat the counsel of Ahithophel.

American Standard Version
15:34 but if thou return to the city, and say unto Absalom, I will be thy servant, O king; as I have been thy father`s servant in time past, so will I now be thy servant; then wilt thou defeat for me the counsel of Ahithophel.

Bible in Basic English
15:34 But if you go back to the town and say to Absalom, I will be your servant, O king; as in the past I have been your father's servant, so now I will be yours: then you will be able to keep Ahithophel's designs against me from being put into effect.

Darby's English Translation
15:34 but if thou return to the city, and say to Absalom, I will be thy servant, O king; as I have been thy father`s servant hitherto, so now will I be thy servant; then mayest thou for me defeat the counsel of Ahithophel.

Douay Rheims Bible
15:34 But if thou return into the city, and wilt say to Absalom: I am thy servant, O king: as I have been thy father's servant, so I will be thy servant: thou shalt defeat the counsel of Achitophel.

Noah Webster Bible
15:34 But if thou shalt return to the city, and say to Absalom, I will be thy servant, O king; as I have been thy father's servant hitherto, so will I now also be thy servant: then mayest thou for me defeat the counsel of Ahithophel.

World English Bible
15:34 but if you return to the city, and tell Absalom, I will be your servant, O king; as I have been your father`s servant in time past, so will I now be your servant; then will you defeat for me the counsel of Ahithophel.

Young's Literal Translation
15:34 and if to the city thou dost turn back, and hast said to Absalom, Thy servant I am, O king; servant of thy father I am also hitherto, and now, I am also thy servant; then thou hast made void for me the counsel of Ahithophel;

Modern Hebrew
והלוא עמך שם צדוק
ואביתר הכהנים
והיה כל־הדבר אשר
תשמע מבית המלך
תגיד לצדוק
ולאביתר הכהנים׃

Paleo-Hebrew (Before 585 B.C.)
15:35

-

.

Hebrew Transliterated
15:35 VHLV'a 'yMK ShM TShDVQ V'aBYThUr HKHNYM VHYH KL-HDBUr 'aShUr ThShM'y MBYTh HMLK ThGYD LTShDVQ VL'aBYThUr HKHNYM.

Latin Vulgate
15:35 habes autem tecum Sadoc et Abiathar sacerdotes et omne verbum quodcumque audieris de domo regis indicabis Sadoc et Abiathar sacerdotibus

King James Version
15:35 And hast thou not there with thee Zadok and Abiathar the priests? therefore it shall be, that what thing soever thou shalt hear out of the king's house, thou shalt tell it to Zadok and Abiathar the priests.

American Standard Version
15:35 And hast thou not there with thee Zadok and Abiathar the priests? therefore it shall be, that what thing soever thou shalt hear out of the king`s house, thou shalt tell it to Zadok and Abiathar the priests.

Bible in Basic English
15:35 And have you not there Zadok and Abiathar the priests? so whatever comes to your ears from the king's house, give word of it to Zadok and Abiathar the priests.

Darby's English Translation
15:35 And hast thou not there with thee Zadok and Abiathar the priests? and it shall be, that whatsoever thing thou shalt hear out of the king`s house, thou shalt tell it to Zadok and Abiathar the priests.

Douay Rheims Bible
15:35 And thou hast with thee Sadoc, and Abiathar the priests: and what thing soever thou shalt hear out of the king's house, thou shalt tell it to Sadoc and Abiathar the priests.

Noah Webster Bible
15:35 And hast thou not there with thee Zadok and Abiathar the priests? therefore it shall be, that whatever thing thou shalt hear out of the king's house, thou shalt tell it to Zadok and Abiathar the priests.

World English Bible
15:35 Don`t you have Zadok and Abiathar the priests there with you? therefore it shall be, that whatever thing you shall hear out of the king`s house, you shall tell it to Zadok and Abiathar the priests.

Young's Literal Translation
15:35 and are there not with thee there Zadok and Abiathar the priests? and it hath been, the whole of the matter that thou hearest from the house of the king thou dost declare to Zadok and to Abiathar the priests.

Modern Hebrew
הנה־שם עמם שני
בניהם אחימעץ
לצדוק ויהונתן
לאביתר ושלחתם
בידם אלי כל־דבר
אשר תשמעו׃

Paleo-Hebrew (Before 585 B.C.)
15:36
-

-
.

Hebrew Transliterated
15:36 HNH-ShM 'yMM ShNY BNYHM 'aChYM'yTSh LTShDVQ VYHVNThN L'aBYThUr VShLChThM BYDM 'aLY KL-DBUr 'aShUr ThShM'yV.

Latin Vulgate
15:36 sunt autem cum eis duo filii eorum Achimaas Sadoc et Ionathan Abiathar et mittetis per eos ad me omne verbum quod audieritis

King James Version
15:36 Behold, they have there with them their two sons, Ahimaaz Zadok's son, and Jonathan Abiathar's son; and by them ye shall send unto me every thing that ye can hear.

American Standard Version
15:36 Behold, they have there with them their two sons, Ahimaaz, Zadok`s son, and Jonathan, Abiathar`s son; and by them ye shall send unto me everything that ye shall hear.

Bible in Basic English
15:36 See, they have with them their two sons, Ahimaaz, Zadok's son, and Jonathan, the son of Abiathar; by them you may send word to me of everything which comes to your ears.

Darby's English Translation
15:36 Behold, they have there with them their two sons, Ahimaaz Zadok`s son, and Jonathan Abiathar`s son; and by them ye shall send to me everything that ye shall hear.

Douay Rheims Bible
15:36 And there are with them their two sons Achimaas the son of Sadoc, and Jonathan the son of Abiathar: and you shall send by them to me every thing that you shall hear.

Noah Webster Bible
15:36 Behold, they have there with them their two sons, Ahimaaz Zadok's son, and Jonathan Abiathar's son; and by them ye shall send to me every thing that ye can hear.

World English Bible
15:36 Behold, they have there with them their two sons, Ahimaaz, Zadok`s son, and Jonathan, Abiathar`s son; and by them you shall send to me everything that you shall hear.

Young's Literal Translation
15:36 Lo, there with them are their two sons, Ahimaaz to Zadok, and Jonathan to Abiathar, and ye have sent by their hand unto me anything that ye hear.`

Modern Hebrew
ויבא חושי רעה דוד
העיר ואבשלם יבא
ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
15:37

.

Hebrew Transliterated
15:37 VYB'a ChVShY Ur'yH DVD H'yYUr V'aBShLM YB'a YUrVShLM.

Latin Vulgate
15:37 veniente ergo Husai amico David in civitatem Absalom quoque ingressus est Hierusalem

King James Version
15:37 So Hushai David's friend came into the city, and Absalom came into Jerusalem.

American Standard Version
15:37 So Hushai, David`s friend, came into the city; and Absalom came into Jerusalem.

Bible in Basic English
15:37 So Hushai, David's friend, went into the town, and Absalom came to Jerusalem.

Darby's English Translation
15:37 And Hushai David`s friend came into the city, and Absalom came into Jerusalem.

Douay Rheims Bible
15:37 Then Chusai the friend of David went into the city, and Absalom came into Jerusalem.

Noah Webster Bible
15:37 So Hushai David's friend came into the city, and Absalom came into Jerusalem.

World English Bible
15:37 So Hushai, David`s friend, came into the city; and Absalom came into Jerusalem.

Young's Literal Translation
15:37 And Hushai, David`s friend, cometh in to the city, and Absalom cometh in to Jerusalem.

2nd Samuel 16


2nd Samuel Chapter 16 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Samuel 15

The Second Book of Samuel

Chapter 16

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23
Modern Hebrew
ודוד עבר מעט
מהראש והנה ציבא
נער מפי־בשת
לקראתו וצמד חמרים
חבשים ועליהם
מאתים לחם ומאה
צמוקים ומאה קיץ
ונבל יין׃

Paleo-Hebrew (Before 585 B.C.)
16:1

-

.

Hebrew Transliterated
16:1 VDVD 'yBUr M'yT MHUr'aSh VHNH TShYB'a N'yUr MPhY-BShTh LQUr'aThV VTShMD ChMUrYM ChBShYM V'yLYHM M'aThYM LChM VM'aH TShMVQYM VM'aH QYTSh VNBL YYN.

Latin Vulgate
16:1 cumque David transisset paululum montis verticem apparuit Siba puer Mifiboseth in occursum eius cum duobus asinis qui onerati erant ducentis panibus et centum alligaturis uvae passae et centum massis palatarum et utribus vini

King James Version
16:1 And when David was a little past the top of the hill, behold, Ziba the servant of Mephibosheth met him, with a couple of asses saddled, and upon them two hundred loaves of bread, and an hundred bunches of raisins, and an hundred of summer fruits, and a bottle of wine.

American Standard Version
16:1 And when David was a little past the top of the ascent, behold, Ziba the servant of Mephibosheth met him, with a couple of asses saddled, and upon them two hundred loaves of bread, and a hundred clusters of raisins, and a hundred of summer fruits, and a bottle of wine.

Bible in Basic English
16:1 And when David had gone a little way past the top of the slope, Ziba, the servant of Mephibosheth, came to him, with two asses on which were two hundred cakes of bread and a hundred stems of dry grapes and a hundred summer fruits and a skin of wine.

Darby's English Translation
16:1 And when David was a little past the summit, behold, Ziba, Mephibosheth`s servant, met him, with a couple of asses saddled, and upon them two hundred loaves of bread, and a hundred raisin-cakes, and a hundred cakes of summer fruits, and a flask of wine.

Douay Rheims Bible
16:1 And when David was a little past the top of the hill, behold Siba the servant of Miphiboseth came to meet him with two asses, laden with two hundred loaves of bread, and a hundred bunches of raisins, a hundred cakes of figs, and a vessel of wine.

Noah Webster Bible
16:1 And when David was a little past the top of the hill, behold, Ziba the servant of Mephibosheth met him, with a couple of asses saddled, and upon them two hundred loaves of bread, and a hundred bunches of raisins, and a hundred of summer fruits, and a bottle of wine.

World English Bible
16:1 When David was a little past the top of the ascent, behold, Ziba the servant of Mephibosheth met him, with a couple of donkeys saddled, and on them two hundred loaves of bread, and one hundred clusters of raisins, and one hundred summer fruits, and a bottle of wine.

Young's Literal Translation
16:1 And David hath passed on a little from the top, and lo, Ziba, servant of Mephibosheth -- to meet him, and a couple of asses saddled, and upon them two hundred loaves, and a hundred bunches of raisins, and a hundred of summer-fruit, and a bottle of wine.

Modern Hebrew
ויאמר המלך
אל־ציבא מה־אלה לך
ויאמר ציבא
החמורים לבית־המלך
לרכב ולהלחם והקיץ
לאכול הנערים
והיין לשתות היעף
במדבר׃

Paleo-Hebrew (Before 585 B.C.)
16:2

- [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
16:2 VY'aMUr HMLK 'aL-TShYB'a MH-'aLH LK VY'aMUr TShYB'a HChMVUrYM LBYTh-HMLK LUrKB VLHLChM VHQYTSh L'aKVL HN'yUrYM VHYYN LShThVTh HY'yPh BMDBUr.

Latin Vulgate
16:2 et dixit rex Sibae quid sibi volunt haec responditque Siba asini domestici regis ut sedeant et panes et palatae ad vescendum pueris tuis vinum autem ut bibat si quis defecerit in deserto

King James Version
16:2 And the king said unto Ziba, What meanest thou by these? And Ziba said, The asses be for the king's household to ride on; and the bread and summer fruit for the young men to eat; and the wine, that such as be faint in the wilderness may drink.

American Standard Version
16:2 And the king said unto Ziba, What meanest thou by these? And Ziba said, The asses are for the king`s household to ride on; and the bread and summer fruit for the young men to eat; and the wine, that such as are faint in the wilderness may drink.

Bible in Basic English
16:2 And David said to Ziba, What is your reason for this? And Ziba said, The asses are for the use of the king's people, and the bread and the fruit are food for the young men; and the wine is for drink for those who are overcome by weariness in the waste land.

Darby's English Translation
16:2 And the king said to Ziba, What meanest thou by these? And Ziba said, The asses are for the king`s household to ride on; and the bread and summer fruits for the young men to eat; and the wine, that such as are faint in the wilderness may drink.

Douay Rheims Bible
16:2 And the king said to Siba: What mean these things? And Siba answered: The asses are for the king's household to sit on: and the loaves and the figs for thy servants to eat, and the wine to drink if any man be faint in the desert.

Noah Webster Bible
16:2 And the king said to Ziba, What meanest thou by these? And Ziba said, The asses are for the king's household to ride on; and the bread and summer fruit for the young men to eat; and the wine, that such as are faint in the wilderness may drink.

World English Bible
16:2 The king said to Ziba, What do you mean by these? Ziba said, The donkeys are for the king`s household to ride on; and the bread and summer fruit for the young men to eat; and the wine, that such as are faint in the wilderness may drink.

Young's Literal Translation
16:2 And the king saith unto Ziba, `What -- these to thee?` and Ziba saith, `The asses for the household of the king to ride on, and the bread and the summer-fruit for the young men to eat, and the wine for the wearied to drink in the wilderness.`

Modern Hebrew
ויאמר המלך ואיה
בן־אדניך ויאמר
ציבא אל־המלך הנה
יושב בירושלם כי
אמר היום ישיבו לי
בית ישראל את
ממלכות אבי׃

Paleo-Hebrew (Before 585 B.C.)
16:3

-

-

.

Hebrew Transliterated
16:3 VY'aMUr HMLK V'aYH BN-'aDNYK VY'aMUr TShYB'a 'aL-HMLK HNH YVShB BYUrVShLM KY 'aMUr HYVM YShYBV LY BYTh YShUr'aL 'aTh MMLKVTh 'aBY.

Latin Vulgate
16:3 et ait rex ubi est filius domini tui responditque Siba regi remansit in Hierusalem dicens hodie restituet mihi domus Israhel regnum patris mei

King James Version
16:3 And the king said, And where is thy master's son? And Ziba said unto the king, Behold, he abideth at Jerusalem: for he said, To day shall the house of Israel restore me the kingdom of my father.

American Standard Version
16:3 And the king said, And where is thy master`s son? And Ziba said unto the king, Behold, he abideth at Jerusalem; for he said, To-day will the house of Israel restore me the kingdom of my father.

Bible in Basic English
16:3 And the king said, And where is your master's son? And Ziba said, He is still at Jerusalem: for he said, Today Israel will give back to me the kingdom of my father.

Darby's English Translation
16:3 And the king said, And where is thy master`s son? And Ziba said to the king, Behold, he abides at Jerusalem; for he said, To-day shall the house of Israel restore me the kingdom of my father.

Douay Rheims Bible
16:3 And the king said: Where is thy master's son? And Siba answered the king: He remained in Jerusalem, saying: To day will the house of Israel restore me the kingdom of my father.

Noah Webster Bible
16:3 And the king said, And where is thy master's son? And Ziba said to the king, Behold, he abideth at Jerusalem: for he said, To-day shall the house of Israel restore to me the kingdom of my father.

World English Bible
16:3 The king said, Where is your master`s son? Ziba said to the king, Behold, he abides at Jerusalem; for he said, Today will the house of Israel restore me the kingdom of my father.

Young's Literal Translation
16:3 And the king saith, `And where is the son of thy lord?` and Ziba saith unto the king, `Lo, he is abiding in Jerusalem, for he said, To-day do the house of Israel give back to me the kingdom of my father.`

Modern Hebrew
ויאמר המלך לצבא
הנה לך כל אשר
למפי־בשת ויאמר
ציבא השתחויתי
אמצא־חן בעיניך
אדני המלך׃

Paleo-Hebrew (Before 585 B.C.)
16:4

-

-

.

Hebrew Transliterated
16:4 VY'aMUr HMLK LTShB'a HNH LK KL 'aShUr LMPhY-BShTh VY'aMUr TShYB'a HShThChVYThY 'aMTSh'a-ChN B'yYNYK 'aDNY HMLK.

Latin Vulgate
16:4 et ait rex Sibae tua sint omnia quae fuerunt Mifiboseth dixitque Siba adoro inveniam gratiam coram te domine mi rex

King James Version
16:4 Then said the king to Ziba, Behold, thine are all that pertained unto Mephibosheth. And Ziba said, I humbly beseech thee that I may find grace in thy sight, my lord, O king.

American Standard Version
16:4 Then said the king to Ziba, Behold, thine is all that pertaineth unto Mephibosheth. And Ziba said, I do obeisance; let me find favor in thy sight, my lord, O king.

Bible in Basic English
16:4 Then the king said to Ziba, Truly everything which was Mephibosheth's is yours. And Ziba said, I give honour to my lord, may I have grace in your eyes, my lord, O king!

Darby's English Translation
16:4 And the king said to Ziba, Behold, thine are all that pertained to Mephibosheth. And Ziba said, I humbly bow myself: may I find favour in thy sight, my lord, O king.

Douay Rheims Bible
16:4 And the king said to Siba: I give thee all that belonged to Miphiboseth. And Siba said: I beseech thee let me find grace before thee, my lord, O king.

Noah Webster Bible
16:4 Then said the king to Ziba, Behold, thine are all that pertained to Mephibosheth. And Ziba said, I humbly beseech thee that I may find grace in thy sight, my lord, O king.

World English Bible
16:4 Then said the king to Ziba, Behold, all that pertains to Mephibosheth is yours. Ziba said, I do obeisance; let me find favor in your sight, my lord, O king.

Young's Literal Translation
16:4 And the king saith to Ziba, `Lo, thine are all that Mephibosheth hath;` and Ziba saith, `I have bowed myself -- I find grace in thine eyes, my lord, O king.`

Modern Hebrew
ובא המלך דוד
עד־בחורים והנה
משם איש יוצא
ממשפחת בית־שאול
ושמו שמעי בן־גרא
יצא יצוא ומקלל׃

Paleo-Hebrew (Before 585 B.C.)
16:5

-

-

-
.

Hebrew Transliterated
16:5 VB'a HMLK DVD 'yD-BChVUrYM VHNH MShM 'aYSh YVTSh'a MMShPhChTh BYTh-Sh'aVL VShMV ShM'yY BN-GUr'a YTSh'a YTShV'a VMQLL.

Latin Vulgate
16:5 venit ergo rex David usque Baurim et ecce egrediebatur inde vir de cognatione domus Saul nomine Semei filius Gera procedebat egrediens et maledicebat

King James Version
16:5 And when king David came to Bahurim, behold, thence came out a man of the family of the house of Saul, whose name was Shimei, the son of Gera: he came forth, and cursed still as he came.

American Standard Version
16:5 And when king David came to Bahurim, behold, there came out thence a man of the family of the house of Saul, whose name was Shimei, the son of Gera; he came out, and cursed still as he came.

Bible in Basic English
16:5 And when King David came to Bahurim, a man of Saul's family named Shimei, the son of Gera, came out from there, calling curses after him.

Darby's English Translation
16:5 And when king David came to Bahurim, behold, there came out from thence a man of the family of the house of Saul, whose name was Shimei, the son of Gera: he came forth, and cursed,

Douay Rheims Bible
16:5 And king David came as far as Bahurim: and behold there came out from thence a man of the kindred of the house of Saul named Semei, the son of Gera, and coming out he cursed as he went on,

Noah Webster Bible
16:5 And when king David came to Bahurim, behold, thence came out a man of the family of the house of Saul, whose name was Shimei, the son of Gera: he came forth, and cursed still as he came.

World English Bible
16:5 When king David came to Bahurim, behold, a man of the family of the house of Saul came out, whose name was Shimei, the son of Gera. He came out, and cursed still as he came.

Young's Literal Translation
16:5 And king David hath come in unto Bahurim, and lo, thence a man is coming out, of the family of the house of Saul, and his name is Shimei, son of Gera, he cometh out, coming out and reviling;

Modern Hebrew
ויסקל באבנים
את־דוד
ואת־כל־עבדי המלך
דוד וכל־העם
וכל־הגברים מימינו
ומשמאלו׃

Paleo-Hebrew (Before 585 B.C.)
16:6

- [image] [image] - [image] [image] [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
16:6 VYSQL B'aBNYM 'aTh-DVD V'aTh-KL-'yBDY HMLK DVD VKL-H'yM VKL-HGBUrYM MYMYNV VMShM'aLV.

Latin Vulgate
16:6 mittebatque lapides contra David et contra universos servos regis David omnis autem populus et universi bellatores a dextro et sinistro latere regis incedebant

King James Version
16:6 And he cast stones at David, and at all the servants of king David: and all the people and all the mighty men were on his right hand and on his left.

American Standard Version
16:6 And he cast stones at David, and at all the servants of king David: and all the people and all the mighty men were on his right hand and on his left.

Bible in Basic English
16:6 And he sent stones at David and at all the king's servants and at all the people and at all the men of war by his side, on the right hand and on the left.

Darby's English Translation
16:6 and cast stones at David, and at all the servants of king David; and all the people and all the mighty men were on his right hand and on his left.

Douay Rheims Bible
16:6 And he threw stones at David, and at all the servants of king David: and all the people, and all the warriors walked on the right, and on the left side of the king.

Noah Webster Bible
16:6 And he cast stones at David, and at all the servants of king David: and all the people and all the mighty men were on his right hand and on his left.

World English Bible
16:6 He cast stones at David, and at all the servants of king David: and all the people and all the mighty men were on his right hand and on his left.

Young's Literal Translation
16:6 and he stoneth David with stones, and all the servants of king David, and all the people, and all the mighty men on his right and on his left.

Modern Hebrew
וכה־אמר שמעי
בקללו צא צא איש
הדמים ואיש
הבליעל׃

Paleo-Hebrew (Before 585 B.C.)
16:7
-

.

Hebrew Transliterated
16:7 VKH-'aMUr ShM'yY BQLLV TSh'a TSh'a 'aYSh HDMYM V'aYSh HBLY'yL.

Latin Vulgate
16:7 ita autem loquebatur Semei cum malediceret regi egredere egredere vir sanguinum et vir Belial

King James Version
16:7 And thus said Shimei when he cursed, Come out, come out, thou bloody man, and thou man of Belial:

American Standard Version
16:7 And thus said Shimei when he cursed, Begone, begone, thou man of blood, and base fellow:

Bible in Basic English
16:7 And Shimei said, with curses, Be gone, be gone, you man of blood, you good-for-nothing:

Darby's English Translation
16:7 And thus said Shimei as he cursed: Away, away, thou man of blood and man of Belial!

Douay Rheims Bible
16:7 And thus said Semei when he cursed the king: Come out, come out, thou man of blood, and thou man of Belial.

Noah Webster Bible
16:7 And thus said Shimei when he cursed, Come out, come out, thou bloody man, and thou man of Belial:

World English Bible
16:7 Thus said Shimei when he cursed, Be gone, be gone, you man of blood, and base fellow:

Young's Literal Translation
16:7 And thus said Shimei in his reviling, `Go out, go out, O man of blood, and man of worthlessness!

Modern Hebrew
השיב עליך יהוה כל
דמי בית־שאול אשר
מלכת תחתו ויתן
יהוה את־ המלוכה
ביד אבשלום בנך
והנך ברעתך כי איש
דמים אתה׃

Paleo-Hebrew (Before 585 B.C.)
16:8

-

-

.

Hebrew Transliterated
16:8 HShYB 'yLYK YHVH KL DMY BYTh-Sh'aVL 'aShUr MLKTh ThChThV VYThN YHVH 'aTh- HMLVKH BYD 'aBShLVM BNK VHNK BUr'yThK KY 'aYSh DMYM 'aThH.

Latin Vulgate
16:8 reddidit tibi Dominus universum sanguinem domus Saul quoniam invasisti regnum pro eo et dedit Dominus regnum in manu Absalom filii tui et ecce premunt te mala tua quoniam vir sanguinum es

King James Version
16:8 The LORD hath returned upon thee all the blood of the house of Saul, in whose stead thou hast reigned; and the LORD hath delivered the kingdom into the hand of Absalom thy son: and, behold, thou art taken in thy mischief, because thou art a bloody man.

American Standard Version
16:8 Jehovah hath returned upon thee all the blood of the house of Saul, in whose stead thou hast reigned; and Jehovah hath delivered the kingdom into the hand of Absalom thy son; and, behold, thou art taken in thine own mischief, because thou art a man of blood.

Bible in Basic English
16:8 The Lord has sent punishment on you for all the blood of the family of Saul, whose kingdom you have taken; and the Lord has given the kingdom to Absalom, your son: now you yourself are taken in your evil, because you are a man of blood.

Darby's English Translation
16:8 Jehovah has returned upon thee all the blood of the house of Saul, in whose stead thou hast reigned; and Jehovah has given the kingdom into the hand of Absalom thy son; and behold, thou art taken in thine own evil, for thou art a man of blood.

Douay Rheims Bible
16:8 The Lord hath repaid thee for all the blood of the house of Saul: because thou hast usurped the kingdom in his stead, and the Lord hath given the kingdom into the hand of Absalom thy son: and behold thy evils press upon thee, because thou art a man of blood.

Noah Webster Bible
16:8 The LORD hath returned upon thee all the blood of the house of Saul, in whose stead thou hast reigned; and the LORD hath delivered the kingdom into the hand of Absalom thy son: and behold, thou art taken in thy mischief, because thou art a bloody man.

World English Bible
16:8 Yahweh has returned on you all the blood of the house of Saul, in whose place you have reigned; and Yahweh has delivered the kingdom into the hand of Absalom your son; and, behold, you are taken in your own mischief, because you are a man of blood.

Young's Literal Translation
16:8 Jehovah hath turned back on thee all the blood of the house of Saul, in whose stead thou hast reigned, and Jehovah doth give the kingdom in to the hand of Absalom thy son; and lo, thou art in thine evil, for a man of blood thou art.`

Modern Hebrew
ויאמר אבישי
בן־צרויה אל־המלך
למה יקלל הכלב המת
הזה את־אדני המלך
אעברה־נא ואסירה
את־ראשו׃

Paleo-Hebrew (Before 585 B.C.)
16:9

- [image] [image] [image] [image] [image] [image] [image] -

-
-
. -

Hebrew Transliterated
16:9 VY'aMUr 'aBYShY BN-TShUrVYH 'aL-HMLK LMH YQLL HKLB HMTh HZH 'aTh-'aDNY HMLK 'a'yBUrH-N'a V'aSYUrH 'aTh-Ur'aShV.

Latin Vulgate
16:9 dixit autem Abisai filius Sarviae regi quare maledicit canis hic moriturus domino meo regi vadam et amputabo caput eius

King James Version
16:9 Then said Abishai the son of Zeruiah unto the king, Why should this dead dog curse my lord the king? let me go over, I pray thee, and take off his head.

American Standard Version
16:9 Then said Abishai the son of Zeruiah unto the king, Why should this dead dog curse my lord the king? let me go over, I pray thee, and take off his head.

Bible in Basic English
16:9 Then Abishai, the son of Zeruiah, said to the king, Is this dead dog to go on cursing my lord the king? let me go over and take off his head.

Darby's English Translation
16:9 And Abishai the son of Zeruiah said to the king, Why should this dead dog curse my lord the king? let me go over, I pray thee, and take off his head.

Douay Rheims Bible
16:9 And Abisai the son of Sarvia said to the king: Why should this dead dog curse my lord the king? I will go, and cut off his head.

Noah Webster Bible
16:9 Then said Abishai the son of Zeruiah to the king, Why should this dead dog curse my lord the king? let me go over, I pray thee, and take off his head.

World English Bible
16:9 Then said Abishai the son of Zeruiah to the king, "Why should this dead dog curse my lord the king? Please let me go over and take off his head."

Young's Literal Translation
16:9 And Abishai son of Zeruiah saith unto the king, `Why doth this dead dog revile my lord the king? let me pass over, I pray thee, and I turn aside his head.`

Modern Hebrew
ויאמר המלך מה־לי
ולכם בני צריה כי
יקלל וכי יהוה אמר
לו קלל את־דוד ומי
יאמר מדוע עשיתה
כן׃

Paleo-Hebrew (Before 585 B.C.)
16:10

-

-

.

Hebrew Transliterated
16:10 VY'aMUr HMLK MH-LY VLKM BNY TShUrYH KY YQLL VKY YHVH 'aMUr LV QLL 'aTh-DVD VMY Y'aMUr MDV'y 'yShYThH KN.

Latin Vulgate
16:10 et ait rex quid mihi et vobis filii Sarviae dimittite eum maledicat Dominus enim praecepit ei ut malediceret David et quis est qui audeat dicere quare sic fecerit

King James Version
16:10 And the king said, What have I to do with you, ye sons of Zeruiah? so let him curse, because the LORD hath said unto him, Curse David. Who shall then say, Wherefore hast thou done so?

American Standard Version
16:10 And the king said, What have I to do with you, ye sons of Zeruiah? Because he curseth, and because Jehovah hath said unto him, Curse David; who then shall say, Wherefore hast thou done so?

Bible in Basic English
16:10 And the king said, What have I to do with you, you sons of Zeruiah? Let him go on cursing, for the Lord has said, Put a curse on David, and who then may say, Why have you done so?

Darby's English Translation
16:10 And the king said, What have I to do with you, ye sons of Zeruiah? so let him curse, for Jehovah has said to him, Curse David! Who shall then say, Why dost thou so?

Douay Rheims Bible
16:10 And the king said: What have I to do with you, ye sons of Sarvia? Let him alone and let him curse: for the Lord hath bid him curse David: and who is he that shall dare say, why hath he done so?

Noah Webster Bible
16:10 And the king said, What have I to do with you, ye sons of Zeruiah? so let him curse, because the LORD hath said to him, Curse David. Who shall then say, Why hast thou done so?

World English Bible
16:10 The king said, What have I to do with you, you sons of Zeruiah? Because he curses, and because Yahweh has said to him, Curse David; who then shall say, Why have you done so?

Young's Literal Translation
16:10 And the king saith, `What -- to me and to you, O sons of Zeruiah? for -- let him revile; even because Jehovah hath said to him, Revile David; and who saith, Wherefore hast Thou done so?`

Modern Hebrew
ויאמר דוד
אל־אבישי
ואל־כל־עבדיו הנה
בני אשר־יצא ממעי
מבקש את־ נפשי ואף
כי־עתה בן־הימיני
הנחו לו ויקלל כי
אמר־לו יהוה׃

Paleo-Hebrew (Before 585 B.C.)
16:11

- [image] [image] - [image] [image] [image] [image] [image] [image] [image] [image] -

-
-

- [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
16:11 VY'aMUr DVD 'aL-'aBYShY V'aL-KL-'yBDYV HNH BNY 'aShUr-YTSh'a MM'yY MBQSh 'aTh- NPhShY V'aPh KY-'yThH BN-HYMYNY HNChV LV VYQLL KY 'aMUr-LV YHVH.

Latin Vulgate
16:11 et ait rex Abisai et universis servis suis ecce filius meus qui egressus est de utero meo quaerit animam meam quanto magis nunc filius Iemini dimittite eum ut maledicat iuxta praeceptum Domini

King James Version
16:11 And David said to Abishai, and to all his servants, Behold, my son, which came forth of my bowels, seeketh my life: how much more now may this Benjamite do it? let him alone, and let him curse; for the LORD hath bidden him.

American Standard Version
16:11 And David said to Abishai, and to all his servants, Behold, my son, who came forth from my bowels, seeketh my life: how much more may this Benjamite now do it? let him alone, and let him curse; for Jehovah hath bidden him.

Bible in Basic English
16:11 And David said to Abishai and to all his servants, You see how my son, the offspring of my body, has made designs against my life: how much more then may this Benjamite do so? Let him be, and let him go on cursing; for the Lord has given him orders.

Darby's English Translation
16:11 And David said to Abishai, and to all his servants, Behold, my son, who came forth of my bowels, seeks my life: how much more now a Benjaminite? let him alone and let him curse; for Jehovah has bidden him.

Douay Rheims Bible
16:11 And the king said to Abisai, and to all his servants: Behold my son, who came forth from my bowels, seeketh my life: how much more now a son of Jemini? let him alone that he may curse as the Lord hath bidden him.

Noah Webster Bible
16:11 And David said to Abishai, and to all his servants, Behold, my son, who came forth from my bowels, seeketh my life: how much more now may this Benjaminite do it? let him alone, and let him curse; for the LORD hath bidden him.

World English Bible
16:11 David said to Abishai, and to all his servants, Behold, my son, who came forth from my bowels, seeks my life: how much more may this Benjamite now do it? let him alone, and let him curse; for Yahweh has invited him.

Young's Literal Translation
16:11 And David saith unto Abishai, and unto all his servants, `Lo, my son who came out of my bowels is seeking my life, and also surely now the Benjamite; leave him alone, and let him revile, for Jehovah hath said so to him;

Modern Hebrew
אולי יראה יהוה
בעוני והשיב יהוה
לי טובה תחת קללתו
היום הזה׃

Paleo-Hebrew (Before 585 B.C.)
16:12

.

Hebrew Transliterated
16:12 'aVLY YUr'aH YHVH B'yVNY VHShYB YHVH LY TVBH ThChTh QLLThV HYVM HZH.

Latin Vulgate
16:12 si forte respiciat Dominus adflictionem meam et reddat mihi bonum pro maledictione hac hodierna

King James Version
16:12 It may be that the LORD will look on mine affliction, and that the LORD will requite me good for his cursing this day.

American Standard Version
16:12 It may be that Jehovah will look on the wrong done unto me, and that Jehovah will requite me good for his cursing of me this day.

Bible in Basic English
16:12 It may be that the Lord will take note of my wrongs, and give me back good in answer to his cursing of me today.

Darby's English Translation
16:12 It may be that Jehovah will look on mine affliction, and that Jehovah will requite me good for my being cursed this day.

Douay Rheims Bible
16:12 Perhaps the Lord may look upon my affliction, and the Lord may render me good for the cursing of this day.

Noah Webster Bible
16:12 It may be that the LORD will look on my affliction, and that the LORD will requite me good for his cursing this day.

World English Bible
16:12 It may be that Yahweh will look on the wrong done to me, and that Yahweh will requite me good for his cursing of me this day.

Young's Literal Translation
16:12 it may be Jehovah doth look on mine affliction, and Jehovah hath turned back to me good for his reviling this day.`

Modern Hebrew
וילך דוד ואנשיו
בדרך ושמעי הלך
בצלע ההר לעמתו
הלוך ויקלל ויסקל
באבנים לעמתו ועפר
בעפר׃

Paleo-Hebrew (Before 585 B.C.)
16:13

.

Hebrew Transliterated
16:13 VYLK DVD V'aNShYV BDUrK VShM'yY HLK BTShL'y HHUr L'yMThV HLVK VYQLL VYSQL B'aBNYM L'yMThV V'yPhUr B'yPhUr.

Latin Vulgate
16:13 ambulabat itaque David et socii eius per viam cum eo Semei autem per iugum montis ex latere contra illum gradiebatur maledicens et mittens lapides adversum eum terramque spargens

King James Version
16:13 And as David and his men went by the way, Shimei went along on the hill's side over against him, and cursed as he went, and threw stones at him, and cast dust.

American Standard Version
16:13 So David and his men went by the way; and Shimei went along on the hill-side over against him, and cursed as he went, and threw stones at him, and cast dust.

Bible in Basic English
16:13 So David and his men went on their way: and Shimei went by the hillside parallel with them, cursing and sending stones and dust at him.

Darby's English Translation
16:13 And David and his men went by the way; and Shimei went along on the hill`s side over against him, and cursed as he went, and threw stones at him, and cast dust.

Douay Rheims Bible
16:13 And David and his men with him went by the way. And Semei by the hill's side went over against him, cursing, and casting stones at him, and scattering earth.

Noah Webster Bible
16:13 And as David and his men went by the way, Shimei went along on the hill's side over against him, and cursed as he went, and threw stones at him, and cast dust.

World English Bible
16:13 So David and his men went by the way; and Shimei went along on the hill-side over against him, and cursed as he went, and threw stones at him, and cast dust.

Young's Literal Translation
16:13 And David goeth with his men in the way, and Shimei is going at the side of the hill over-against him, going on, and he revileth, and stoneth with stones over-against him, and hath dusted with dust.

Modern Hebrew
ויבא המלך וכל־העם
אשר־אתו עיפים
וינפש שם׃

Paleo-Hebrew (Before 585 B.C.)
16:14

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
16:14 VYB'a HMLK VKL-H'yM 'aShUr-'aThV 'yYPhYM VYNPhSh ShM.

Latin Vulgate
16:14 venit itaque rex et universus populus cum eo lassus et refocilati sunt ibi

King James Version
16:14 And the king, and all the people that were with him, came weary, and refreshed themselves there.

American Standard Version
16:14 And the king, and all the people that were with him, came weary; and he refreshed himself there.

Bible in Basic English
16:14 And the king and his people came tired to Jordan, and took their rest there.

Darby's English Translation
16:14 And the king, and all the people that were with him, came weary, and refreshed themselves there.

Douay Rheims Bible
16:14 And the king and all the people with him came weary, and refreshed themselves there.

Noah Webster Bible
16:14 And the king, and all the people that were with him, came weary, and refreshed themselves there.

World English Bible
16:14 The king, and all the people who were with him, came weary; and he refreshed himself there.

Young's Literal Translation
16:14 And the king cometh in, and all the people who are with him, wearied, and they are refreshed there.

Modern Hebrew
ואבשלום וכל־העם
איש ישראל באו
ירושלם ואחיתפל
אתו׃

Paleo-Hebrew (Before 585 B.C.)
16:15
-

.

Hebrew Transliterated
16:15 V'aBShLVM VKL-H'yM 'aYSh YShUr'aL B'aV YUrVShLM V'aChYThPhL 'aThV.

Latin Vulgate
16:15 Absalom autem et omnis populus Israhel ingressi sunt Hierusalem sed et Ahitofel cum eo

King James Version
16:15 And Absalom, and all the people the men of Israel, came to Jerusalem, and Ahithophel with him.

American Standard Version
16:15 And Absalom, and all the people, the men of Israel, came to Jerusalem, and Ahithophel with him.

Bible in Basic English
16:15 And Absalom and the men of Israel came to Jerusalem, and Ahithophel was with him.

Darby's English Translation
16:15 Now Absalom, and all the people, the men of Israel, came to Jerusalem, and Ahithophel with him.

Douay Rheims Bible
16:15 But Absalom and all his people came into Jerusalem, and Achitophel was with him.

Noah Webster Bible
16:15 And Absalom, and all the people the men of Israel, came to Jerusalem, and Ahithophel with him.

World English Bible
16:15 Absalom, and all the people, the men of Israel, came to Jerusalem, and Ahithophel with him.

Young's Literal Translation
16:15 And Absalom and all the people, the men of Israel, have come in to Jerusalem, and Ahithophel with him,

Modern Hebrew
ויהי כאשר־בא חושי
הארכי רעה דוד
אל־אבשלום ויאמר
חושי אל־ אבשלום
יחי המלך יחי
המלך׃

Paleo-Hebrew (Before 585 B.C.)
16:16
-

-
-

.

Hebrew Transliterated
16:16 VYHY K'aShUr-B'a ChVShY H'aUrKY Ur'yH DVD 'aL-'aBShLVM VY'aMUr ChVShY 'aL- 'aBShLVM YChY HMLK YChY HMLK.

Latin Vulgate
16:16 cum autem venisset Husai Arachites amicus David ad Absalom locutus est ad eum salve rex salve rex

King James Version
16:16 And it came to pass, when Hushai the Archite, David's friend, was come unto Absalom, that Hushai said unto Absalom, God save the king, God save the king.

American Standard Version
16:16 And it came to pass, when Hushai the Archite, David`s friend, was come unto Absalom, that Hushai said unto Absalom, Long live the king, Long live the king.

Bible in Basic English
16:16 Then Hushai the Archite, David's friend, came to Absalom and said, Long life to the king, long life to the king!

Darby's English Translation
16:16 And it came to pass, when Hushai the Archite, David`s friend, came to Absalom, that Hushai said to Absalom, Long live the king! Long live the king!

Douay Rheims Bible
16:16 And when Chusai the Arachite, David's friend, was come to Absalom, he said to him: God save thee, O king, God save thee, O king.

Noah Webster Bible
16:16 And it came to pass, when Hushai the Archite, David's friend, had come to Absalom, that Hushai said to Absalom, God save the king, God save the king.

World English Bible
16:16 It happened, when Hushai the Archite, David`s friend, was come to Absalom, that Hushai said to Absalom, Long live the king, Long live the king.

Young's Literal Translation
16:16 and it cometh to pass, when Hushai the Archite, David`s friend, hath come unto Absalom, that Hushai saith unto Absalom, `Let the king live! let the king live!`

Modern Hebrew
ויאמר אבשלום
אל־חושי זה חסדך
את־רעך למה
לא־הלכת את־רעך׃

Paleo-Hebrew (Before 585 B.C.)
16:17

-
-
-
. -

Hebrew Transliterated
16:17 VY'aMUr 'aBShLVM 'aL-ChVShY ZH ChSDK 'aTh-Ur'yK LMH L'a-HLKTh 'aTh-Ur'yK.

Latin Vulgate
16:17 ad quem Absalom haec est inquit gratia tua ad amicum tuum quare non isti cum amico tuo

King James Version
16:17 And Absalom said to Hushai, Is this thy kindness to thy friend? why wentest thou not with thy friend?

American Standard Version
16:17 And Absalom said to Hushai, Is this thy kindness to thy friend? why wentest thou not with thy friend?

Bible in Basic English
16:17 And Absalom said, Is this your love for your friend? why did you not go with your friend?

Darby's English Translation
16:17 And Absalom said to Hushai, Is this thy kindness to thy friend? why didst thou not go with thy friend?

Douay Rheims Bible
16:17 And Absalom said to him: Is this thy kindness to thy friend? Why wentest thou not with thy friend?

Noah Webster Bible
16:17 And Absalom said to Hushai, Is this thy kindness to thy friend? why wentest thou not with thy friend?

World English Bible
16:17 Absalom said to Hushai, Is this your kindness to your friend? Why didn`t you go with your friend?

Young's Literal Translation
16:17 And Absalom saith unto Hushai, `This thy kindness with thy friend! why hast thou not gone with thy friend?`

Modern Hebrew
ויאמר חושי
אל־אבשלם לא כי
אשר בחר יהוה והעם
הזה וכל־איש ישראל
לא אהיה ואתו אשב׃

Paleo-Hebrew (Before 585 B.C.)
16:18

-

-

.

Hebrew Transliterated
16:18 VY'aMUr ChVShY 'aL-'aBShLM L'a KY 'aShUr BChUr YHVH VH'yM HZH VKL-'aYSh YShUr'aL L'a 'aHYH V'aThV 'aShB.

Latin Vulgate
16:18 responditque Husai ad Absalom nequaquam quia illius ero quem elegit Dominus et omnis hic populus et universus Israhel et cum eo manebo

King James Version
16:18 And Hushai said unto Absalom, Nay; but whom the LORD, and this people, and all the men of Israel, choose, his will I be, and with him will I abide.

American Standard Version
16:18 And Hushai said unto Absalom, Nay; but whom Jehovah, and this people, and all the men of Israel have chosen, his will I be, and with him will I abide.

Bible in Basic English
16:18 And Hushai said to Absalom, Not so; I am for that man whom the Lord and this people and all the men of Israel have taken as king, and I will take my place with him.

Darby's English Translation
16:18 And Hushai said to Absalom, No; but whom Jehovah, and this people, and all the men of Israel choose, his will I be, and with him will I abide.

Douay Rheims Bible
16:18 And Chusai answered Absalom: Nay: for I will be his, whom the Lord hath chosen, and all this people, and all Israel, and with him will I abide.

Noah Webster Bible
16:18 And Hushai said to Absalom, Nay; but whom the LORD, and this people, and all the men of Israel choose, his will I be, and with him will I abide.

World English Bible
16:18 Hushai said to Absalom, No; but whom Yahweh, and this people, and all the men of Israel have chosen, his will I be, and with him will I abide.

Young's Literal Translation
16:18 And Hushai saith unto Absalom, `Nay, for he whom Jehovah hath chosen, and this people, even all the men of Israel, his I am, and with him I abide;

Modern Hebrew
והשנית למי אני
אעבד הלוא לפני
בנו כאשר עבדתי
לפני אביך כן אהיה
לפניך׃

Paleo-Hebrew (Before 585 B.C.)
16:19

.

Hebrew Transliterated
16:19 VHShNYTh LMY 'aNY 'a'yBD HLV'a LPhNY BNV K'aShUr 'yBDThY LPhNY 'aBYK KN 'aHYH LPhNYK.

Latin Vulgate
16:19 sed ut et hoc inferam cui ego serviturus sum nonne filio regis sicut parui patri tuo sic parebo et tibi

King James Version
16:19 And again, whom should I serve? should I not serve in the presence of his son? as I have served in thy father's presence, so will I be in thy presence.

American Standard Version
16:19 And again, whom should I serve? should I not serve in the presence of his son? as I have served in thy father`s presence, so will I be in thy presence.

Bible in Basic English
16:19 And more than this! where is my place as a servant? is it not before his son? as I have been your father's servant, so will I be yours.

Darby's English Translation
16:19 And again, whom should I serve? should it not be in the presence of his son? as I have served in thy father`s presence, so will I be in thy presence.

Douay Rheims Bible
16:19 Besides this, whom shall I serve? is it not the king's son? as I have served thy father, so will I serve thee also.

Noah Webster Bible
16:19 And again, whom should I serve? should I not serve in the presence of his son? as I have served in thy father's presence, so will I be in thy presence.

World English Bible
16:19 Again, whom should I serve? Shouldn`t I serve in the presence of his son? as I have served in your father`s presence, so will I be in your presence.

Young's Literal Translation
16:19 and secondly, for whom do I labour? is it not before his son? as I served before thy father so am I before thee.`

Modern Hebrew
ויאמר אבשלום
אל־אחיתפל הבו לכם
עצה מה־נעשה׃

Paleo-Hebrew (Before 585 B.C.)
16:20

-

. -

Hebrew Transliterated
16:20 VY'aMUr 'aBShLVM 'aL-'aChYThPhL HBV LKM 'yTShH MH-N'yShH.

Latin Vulgate
16:20 dixit autem Absalom ad Ahitofel inite consilium quid agere debeamus

King James Version
16:20 Then said Absalom to Ahithophel, Give counsel among you what we shall do.

American Standard Version
16:20 Then said Absalom to Ahithophel, Give your counsel what we shall do.

Bible in Basic English
16:20 Then Absalom said to Ahithophel, Give your opinion now, what are we to do?

Darby's English Translation
16:20 And Absalom said to Ahithophel, Give counsel among you what we shall do.

Douay Rheims Bible
16:20 And Absalom said to Achitophel: Consult what we are to do.

Noah Webster Bible
16:20 Then said Absalom to Ahithophel, Give counsel among you what we shall do.

World English Bible
16:20 Then said Absalom to Ahithophel, Give your counsel what we shall do.

Young's Literal Translation
16:20 And Absalom saith unto Ahithophel, `Give for you counsel what we do.`

Modern Hebrew
ויאמר אחיתפל
אל־אבשלם בוא
אל־פלגשי אביך אשר
הניח לשמור הבית
ושמע כל־ישראל
כי־נבאשת את־אביך
וחזקו ידי כל־אשר
אתך׃

Paleo-Hebrew (Before 585 B.C.)
16:21

-
-

-
- [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
16:21 VY'aMUr 'aChYThPhL 'aL-'aBShLM BV'a 'aL-PhLGShY 'aBYK 'aShUr HNYCh LShMVUr HBYTh VShM'y KL-YShUr'aL KY-NB'aShTh 'aTh-'aBYK VChZQV YDY KL-'aShUr 'aThK.

Latin Vulgate
16:21 et ait Ahitofel ad Absalom ingredere ad concubinas patris tui quas dimisit ad custodiendam domum ut cum audierit omnis Israhel quod foedaveris patrem tuum roborentur manus eorum tecum

King James Version
16:21 And Ahithophel said unto Absalom, Go in unto thy father's concubines, which he hath left to keep the house; and all Israel shall hear that thou art abhorred of thy father: then shall the hands of all that are with thee be strong.

American Standard Version
16:21 And Ahithophel said unto Absalom, Go in unto thy father`s concubines, that he hath left to keep the house; and all Israel will hear that thou art abhorred of thy father: then will the hands of all that are with thee be strong.

Bible in Basic English
16:21 And Ahithophel said to Absalom, Go in to your father's women who are here looking after his house; then all Israel will have the news that you are hated by your father, and the hands of your supporters will be strong.

Darby's English Translation
16:21 And Ahithophel said to Absalom, Go in to thy father`s concubines, whom he has left to keep the house; and all Israel shall hear that thou art become odious with thy father; and the hands of all that are with thee shall be strong.

Douay Rheims Bible
16:21 And Achitophel said to Absalom: Go in to the concubines of thy father, whom he hath left to keep the house: that when all Israel shall hear that thou hast disgraced thy father, their hands may be strengthened with thee.

Noah Webster Bible
16:21 And Ahithophel said to Absalom, Go in to thy father's concubines, which he hath left to keep the house; and all Israel shall hear that thou art abhorred by thy father: then shall the hands of all that are with thee be strong.

World English Bible
16:21 Ahithophel said to Absalom, Go in to your father`s concubines, that he has left to keep the house; and all Israel will hear that you are abhorred of your father: then will the hands of all who are with you be strong.

Young's Literal Translation
16:21 And Ahithophel saith unto Absalom, `Go in unto the concubines of thy father, whom he left to keep the house, and all Israel hath heard that thou hast been abhorred by thy father, and the hands of all who are with thee have been strong.`

Modern Hebrew
ויטו לאבשלום האהל
על־הגג ויבא
אבשלום אל־פלגשי
אביו לעיני כל־
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
16:22

-

-
-
.

Hebrew Transliterated
16:22 VYTV L'aBShLVM H'aHL 'yL-HGG VYB'a 'aBShLVM 'aL-PhLGShY 'aBYV L'yYNY KL- YShUr'aL.

Latin Vulgate
16:22 tetenderunt igitur Absalom tabernaculum in solario ingressusque est ad concubinas patris sui coram universo Israhel

King James Version
16:22 So they spread Absalom a tent upon the top of the house; and Absalom went in unto his father's concubines in the sight of all Israel.

American Standard Version
16:22 So they spread Absalom a tent upon the top of the house; and Absalom went in unto his father`s concubines in the sight of all Israel.

Bible in Basic English
16:22 So they put up the tent for Absalom on the top of the house, and Absalom went in to his father's women before the eyes of all Israel.

Darby's English Translation
16:22 So they spread a tent for Absalom upon the roof; and Absalom went in to his father`s concubines in the sight of all Israel.

Douay Rheims Bible
16:22 So they spread a tent for Absalom on the top of the house, and he went in to his father's concubines before all Israel.

Noah Webster Bible
16:22 So they spread Absalom a tent upon the top of the house; and Absalom went in to his father's concubines in the sight of all Israel.

World English Bible
16:22 So they spread Absalom a tent on the top of the house; and Absalom went in to his father`s concubines in the sight of all Israel.

Young's Literal Translation
16:22 And they spread out for Absalom the tent on the roof, and Absalom goeth in unto the concubines of his father before the eyes of all Israel.

Modern Hebrew
ועצת אחיתפל אשר
יעץ בימים ההם
כאשר ישאל־ בדבר
האלהים כן כל־ עצת
אחיתפל גם־לדוד גם
לאבשלם׃

Paleo-Hebrew (Before 585 B.C.)
16:23

-

-

-
.

Hebrew Transliterated
16:23 V'yTShTh 'aChYThPhL 'aShUr Y'yTSh BYMYM HHM K'aShUr YSh'aL- BDBUr H'aLHYM KN KL- 'yTShTh 'aChYThPhL GM-LDVD GM L'aBShLM.

Latin Vulgate
16:23 consilium autem Ahitofel quod dabat in diebus illis quasi si quis consuleret Deum sic erat omne consilium Ahitofel et cum esset cum David et cum esset cum Absalom

King James Version
16:23 And the counsel of Ahithophel, which he counselled in those days, was as if a man had enquired at the oracle of God: so was all the counsel of Ahithophel both with David and with Absalom.

American Standard Version
16:23 And the counsel of Ahithophel, which he gave in those days, was as if a man inquired at the oracle of God: so was all the counsel of Ahithophel both with David and with Absalom.

Bible in Basic English
16:23 In those days the opinions of Ahithophel were valued as highly as if through him a man might get direction from God; so were they valued by David as much as by Absalom.

Darby's English Translation
16:23 And the counsel of Ahithophel, which he counselled in those days, was as if a man had inquired of the word of God: so was all the counsel of Ahithophel both with David and with Absalom.

Douay Rheims Bible
16:23 Now the counsel of Achitophel, which he gave in those days, was as if a man should consult God: so was all the counsel of Achitophel, both when he was with David, and when he was with Absalom.

Noah Webster Bible
16:23 And the counsel of Ahithophel, which he counseled in those days, was as if a man had inquired at the oracle of God: so was all the counsel of Ahithophel both with David and with Absalom.

World English Bible
16:23 The counsel of Ahithophel, which he gave in those days, was as if a man inquired at the oracle of God: so was all the counsel of Ahithophel both with David and with Absalom.

Young's Literal Translation
16:23 And the counsel of Ahithophel which he counselled in those days is as when one inquireth at the word of God; so is all the counsel of Ahithophel both to David and to Absalom.

2nd Samuel 17


2nd Samuel Chapter 17 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Samuel 16

The Second Book of Samuel

Chapter 17

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29
Modern Hebrew
ויאמר אחיתפל
אל־אבשלם אבחרה נא
שנים־עשר אלף איש
ואקומה וארדפה
אחרי־דוד הלילה׃

Paleo-Hebrew (Before 585 B.C.)
17:1

-
-

. -

Hebrew Transliterated
17:1 VY'aMUr 'aChYThPhL 'aL-'aBShLM 'aBChUrH N'a ShNYM-'yShUr 'aLPh 'aYSh V'aQVMH V'aUrDPhH 'aChUrY-DVD HLYLH.

Latin Vulgate
17:1 dixit igitur Ahitofel ad Absalom eligam mihi duodecim milia virorum et consurgens persequar David hac nocte

King James Version
17:1 Moreover Ahithophel said unto Absalom, Let me now choose out twelve thousand men, and I will arise and pursue after David this night:

American Standard Version
17:1 Moreover Ahithophel said unto Absalom, Let me now choose out twelve thousand men, and I will arise and pursue after David this night:

Bible in Basic English
17:1 Then Ahithophel said to Absalom, Let me take out twelve thousand men and this very night I will go after David:

Darby's English Translation
17:1 And Ahithophel said to Absalom, Let me, I pray, choose out twelve thousand men, and I will arise and pursue after David to-night;

Douay Rheims Bible
17:1 And Achitophel said to Absalom: I will choose me twelve thousand men, and I will arise and pursue after David this night.

Noah Webster Bible
17:1 Moreover Ahithophel said to Absalom, Let me now choose out twelve thousand men, and I will arise and pursue after David this night;

World English Bible
17:1 Moreover Ahithophel said to Absalom, Let me now choose out twelve thousand men, and I will arise and pursue after David this night:

Young's Literal Translation
17:1 And Ahithophel said unto Absalom, `Let me choose, I pray thee, twelve thousand men, and I arise and pursue after David to-night,

Modern Hebrew
ואבוא עליו והוא
יגע ורפה ידים
והחרדתי אתו ונס
כל־העם אשר־אתו
והכיתי את־המלך
לבדו׃

Paleo-Hebrew (Before 585 B.C.)
17:2

-
-
. -

Hebrew Transliterated
17:2 V'aBV'a 'yLYV VHV'a YG'y VUrPhH YDYM VHChUrDThY 'aThV VNS KL-H'yM 'aShUr-'aThV VHKYThY 'aTh-HMLK LBDV.

Latin Vulgate
17:2 et inruens super eum quippe qui lassus est et solutis manibus percutiam eum cumque fugerit omnis populus qui cum eo est percutiam regem desolatum

King James Version
17:2 And I will come upon him while he is weary and weak handed, and will make him afraid: and all the people that are with him shall flee; and I will smite the king only:

American Standard Version
17:2 and I will come upon him while he is weary and weak-handed, and will make him afraid; and all the people that are with him shall flee; and I will smite the king only;

Bible in Basic English
17:2 And I will come up with him when he is tired and feeble, and make him full of fear: and all the people with him will go in flight; and I will make an attack on the king only:

Darby's English Translation
17:2 and I will come upon him while he is weary and weak-handed, and will make him afraid; and all the people that are with him shall flee; and I will smite the king only;

Douay Rheims Bible
17:2 And coming upon him (for he is now weary, and weak handed) I will defeat him: and when all the people is put to flight that is with him, I will kill the king who will be left alone.

Noah Webster Bible
17:2 And I will come upon him while he is weary and weak-handed, and will make him afraid: and all the people that are with him shall flee; and I will smite the king only:

World English Bible
17:2 and I will come on him while he is weary and weak-handed, and will make him afraid; and all the people who are with him shall flee; and I will strike the king only;

Young's Literal Translation
17:2 and come upon him, and he weary and feeble-handed, and I have caused him to tremble, and all the people have fled who are with him, and I have smitten the king by himself,

Modern Hebrew
ואשיבה כל־העם
אליך כשוב הכל
האיש אשר אתה מבקש
כל־העם יהיה שלום׃

Paleo-Hebrew (Before 585 B.C.)
17:3
-

-
.

Hebrew Transliterated
17:3 V'aShYBH KL-H'yM 'aLYK KShVB HKL H'aYSh 'aShUr 'aThH MBQSh KL-H'yM YHYH ShLVM.

Latin Vulgate
17:3 et reducam universum populum quomodo omnis reverti solet unum enim virum tu quaeris et omnis populus erit in pace

King James Version
17:3 And I will bring back all the people unto thee: the man whom thou seekest is as if all returned: so all the people shall be in peace.

American Standard Version
17:3 and I will bring back all the people unto thee: the man whom thou seekest is as if all returned: so all the people shall be in peace.

Bible in Basic English
17:3 And I will make all the people come back to you as a bride comes back to her husband: it is the life of only one man you are going after; so all the people will be at peace.

Darby's English Translation
17:3 and I will bring back all the people to thee. The man whom thou seekest is as if all returned: all the people shall be in peace.

Douay Rheims Bible
17:3 And I will bring back all the people, as if they were but one man: for thou seekest but one man: and all the people shall be in peace.

Noah Webster Bible
17:3 And I will bring back all the people to thee: the man whom thou seekest is as if all returned: so all the people shall be in peace.

World English Bible
17:3 and I will bring back all the people to you: the man whom you seek is as if all returned: so all the people shall be in peace.

Young's Literal Translation
17:3 and I bring back all the people unto thee -- as the turning back of the whole is the man whom thou art seeking -- all the people are peace.

Modern Hebrew
ויישר הדבר בעיני
אבשלם ובעיני
כל־זקני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
17:4

-
.

Hebrew Transliterated
17:4 VYYShUr HDBUr B'yYNY 'aBShLM VB'yYNY KL-ZQNY YShUr'aL.

Latin Vulgate
17:4 placuitque sermo eius Absalom et cunctis maioribus natu Israhel

King James Version
17:4 And the saying pleased Absalom well, and all the elders of Israel.

American Standard Version
17:4 And the saying pleased Absalom well, and all the elders of Israel.

Bible in Basic English
17:4 And the saying was pleasing to Absalom and to the responsible men of Israel.

Darby's English Translation
17:4 And the saying was right in the eyes of Absalom, and in the eyes of all the elders of Israel.

Douay Rheims Bible
17:4 And his saying pleased Absalom, and all the ancients of Israel.

Noah Webster Bible
17:4 And the saying, pleased Absalom well, and all the elders of Israel.

World English Bible
17:4 The saying pleased Absalom well, and all the elders of Israel.

Young's Literal Translation
17:4 And the thing is right in the eyes of Absalom, and in the eyes of all the elders of Israel.

Modern Hebrew
ויאמר אבשלום קרא
נא גם לחושי הארכי
ונשמעה מה־בפיו
גם־הוא׃

Paleo-Hebrew (Before 585 B.C.)
17:5

. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
17:5 VY'aMUr 'aBShLVM QUr'a N'a GM LChVShY H'aUrKY VNShM'yH MH-BPhYV GM-HV'a.

Latin Vulgate
17:5 ait autem Absalom vocate et Husai Arachiten et audiamus quid etiam ipse dicat

King James Version
17:5 Then said Absalom, Call now Hushai the Archite also, and let us hear likewise what he saith.

American Standard Version
17:5 Then said Absalom, Call now Hushai the Archite also, and let us hear likewise what he saith.

Bible in Basic English
17:5 Then Absalom said, Now send for Hushai the Archite, and let us give ear to what he has to say.

Darby's English Translation
17:5 And Absalom said, Call now Hushai the Archite also, and we will hear also what he says.

Douay Rheims Bible
17:5 But Absalom said: Call Chusai the Arachite, and let us hear what he also saith.

Noah Webster Bible
17:5 Then said Absalom, Call now Hushai the Archite also, and let us hear likewise what he saith.

World English Bible
17:5 Then said Absalom, Call now Hushai the Archite also, and let us hear likewise what he says.

Young's Literal Translation
17:5 And Absalom saith, `Call, I pray thee, also for Hushai the Archite, and we hear what is in his mouth -- even he.`

Modern Hebrew
ויבא חושי
אל־אבשלום ויאמר
אבשלום אליו לאמר
כדבר הזה דבר
אחיתפל הנעשה
את־דברו אם־אין
אתה דבר׃

Paleo-Hebrew (Before 585 B.C.)
17:6

-

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
17:6 VYB'a ChVShY 'aL-'aBShLVM VY'aMUr 'aBShLVM 'aLYV L'aMUr KDBUr HZH DBUr 'aChYThPhL HN'yShH 'aTh-DBUrV 'aM-'aYN 'aThH DBUr.

Latin Vulgate
17:6 cumque venisset Husai ad Absalom ait Absalom ad eum huiuscemodi sermonem locutus est Ahitofel facere debemus an non quod das consilium

King James Version
17:6 And when Hushai was come to Absalom, Absalom spake unto him, saying, Ahithophel hath spoken after this manner: shall we do after his saying? if not; speak thou.

American Standard Version
17:6 And when Hushai was come to Absalom, Absalom spake unto him, saying, Ahithophel hath spoken after this manner: shall we do after his saying? if not, speak thou.

Bible in Basic English
17:6 And when Hushai came, Absalom said to him, This is what Ahithophel has said: are we to do as he says? if not, what is your suggestion?

Darby's English Translation
17:6 And Hushai came to Absalom, and Absalom spoke to him saying, Ahithophel has spoken after this manner: shall we carry out his word? If not, speak thou.

Douay Rheims Bible
17:6 And when Chusai was come to Absalom, Absalom said to him: Achitophel hath spoken after this manner: shall we do it or not? what counsel dost thou give?

Noah Webster Bible
17:6 And when Hushai had come to Absalom, Absalom spoke to him, saying, Ahithophel hath spoken after this manner: shall we do after his saying? if not, speak thou.

World English Bible
17:6 When Hushai was come to Absalom, Absalom spoke to him, saying, Ahithophel has spoken after this manner: shall we do after his saying? if not, speak up.

Young's Literal Translation
17:6 And Hushai cometh in unto Absalom, and Absalom speaketh unto him, saying, `According to this word hath Ahithophel spoken; do we do his word? if not, thou -- speak thou.`

Modern Hebrew
ויאמר חושי
אל־אבשלום לא־טובה
העצה אשר־יעץ
אחיתפל בפעם הזאת׃

Paleo-Hebrew (Before 585 B.C.)
17:7

- [image] [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
17:7 VY'aMUr ChVShY 'aL-'aBShLVM L'a-TVBH H'yTShH 'aShUr-Y'yTSh 'aChYThPhL BPh'yM HZ'aTh.

Latin Vulgate
17:7 et dixit Husai ad Absalom non bonum consilium quod dedit Ahitofel hac vice

King James Version
17:7 And Hushai said unto Absalom, The counsel that Ahithophel hath given is not good at this time.

American Standard Version
17:7 And Hushai said unto Absalom, The counsel that Ahithophel hath given this time is not good.

Bible in Basic English
17:7 And Hushai said to Absalom, Ahithophel's idea is not a good one at this time.

Darby's English Translation
17:7 And Hushai said to Absalom, The counsel that Ahithophel has given this time is not good.

Douay Rheims Bible
17:7 And Chusai said to Absalom: The counsel that Achitophel hath given this time is not good.

Noah Webster Bible
17:7 And Hushai said to Absalom, The counsel that Ahithophel hath given, is not good at this time.

World English Bible
17:7 Hushai said to Absalom, The counsel that Ahithophel has given this time is not good.

Young's Literal Translation
17:7 And Hushai saith unto Absalom, `Not good is the counsel that Ahithophel hath counselled at this time.`

Modern Hebrew
ויאמר חושי אתה
ידעת את־אביך
ואת־אנשיו כי
גברים המה ומרי
נפש המה כדב שכול
בשדה ואביך איש
מלחמה ולא ילין
את־העם׃

Paleo-Hebrew (Before 585 B.C.)
17:8

- [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
17:8 VY'aMUr ChVShY 'aThH YD'yTh 'aTh-'aBYK V'aTh-'aNShYV KY GBUrYM HMH VMUrY NPhSh HMH KDB ShKVL BShDH V'aBYK 'aYSh MLChMH VL'a YLYN 'aTh-H'yM.

Latin Vulgate
17:8 et rursum intulit Husai tu nosti patrem tuum et viros qui cum eo sunt esse fortissimos et amaro animo veluti si ursa raptis catulis in saltu saeviat sed et pater tuus vir bellator est nec morabitur cum populo

King James Version
17:8 For, said Hushai, thou knowest thy father and his men, that they be mighty men, and they be chafed in their minds, as a bear robbed of her whelps in the field: and thy father is a man of war, and will not lodge with the people.

American Standard Version
17:8 Hushai said moreover, Thou knowest thy father and his men, that they are mighty men, and they are chafed in their minds, as a bear robbed of her whelps in the field; and thy father is a man of war, and will not lodge with the people.

Bible in Basic English
17:8 Hushai said further, You have knowledge of your father and his men, that they are men of war, and that their feelings are bitter, like those of a bear in the field whose young ones have been taken from her: and your father is a man of war, and will not take his night's rest with the people;

Darby's English Translation
17:8 And Hushai said, Thou knowest thy father and his men, that they are mighty men, and they are of exasperated spirit, as a bear robbed of her whelps in the field; and thy father is a man of war, and will not lodge with the people.

Douay Rheims Bible
17:8 And again Chusai said: Thou knowest thy father, and the men that are with him, that they are very valiant, and bitter in their mind, as a bear raging in the wood when her whelps are taken away: and thy father is a warrior, and will not lodge with the people.

Noah Webster Bible
17:8 For, said Hushai, thou knowest thy father and his men, that they are mighty men, and they are chafed in their minds, as a bear robbed of her whelps in the field: and thy father is a man of war, and will not lodge with the people.

World English Bible
17:8 Hushai said moreover, You know your father and his men, that they are mighty men, and they are fierce in their minds, as a bear robbed of her whelps in the field; and your father is a man of war, and will not lodge with the people.

Young's Literal Translation
17:8 And Hushai saith, `Thou hast known thy father and his men, that they are heroes, and they are bitter in soul as a bereaved bear in a field, and thy father is a man of war, and doth not lodge with the people;

Modern Hebrew
הנה עתה הוא־נחבא
באחת הפחתים או
באחד המקומת והיה
כנפל בהם בתחלה
ושמע השמע ואמר
היתה מגפה בעם אשר
אחרי אבשלם׃

Paleo-Hebrew (Before 585 B.C.)
17:9

-

.

Hebrew Transliterated
17:9 HNH 'yThH HV'a-NChB'a B'aChTh HPhChThYM 'aV B'aChD HMQVMTh VHYH KNPhL BHM BThChLH VShM'y HShM'y V'aMUr HYThH MGPhH B'yM 'aShUr 'aChUrY 'aBShLM.

Latin Vulgate
17:9 forsitan nunc latitat in foveis aut in uno quo voluerit loco et cum ceciderit unus quilibet in principio audiet quicumque audierit et dicet facta est plaga in populo qui sequebatur Absalom

King James Version
17:9 Behold, he is hid now in some pit, or in some other place: and it will come to pass, when some of them be overthrown at the first, that whosoever heareth it will say, There is a slaughter among the people that follow Absalom.

American Standard Version
17:9 Behold, he is hid now in some pit, or in some other place: and it will come to pass, when some of them are fallen at the first, that whosoever heareth it will say, There is a slaughter among the people that follow Absalom.

Bible in Basic English
17:9 But he will certainly have taken cover now in some hole or secret place; and if some of our people, at the first attack, are overcome, then any hearing of it will say, There is destruction among the people who are on Absalom's side.

Darby's English Translation
17:9 Behold, he is hid now in some pit, or some such place; and it will come to pass, when some of them fall at the first, whoever heareth it will say, There has been slaughter among the people that follow Absalom,

Douay Rheims Bible
17:9 Perhaps he now lieth hid in pits, or in some other place where he list: and when any one shall fall at the first, every one that heareth it shall say: There is a slaughter among the people that followed Absalom.

Noah Webster Bible
17:9 Behold, he is hid now in some pit, or in some other place: and it will come to pass, when some of them are overthrown at the first, that whosoever heareth it will say, There is a slaughter among the people that follow Absalom.

World English Bible
17:9 Behold, he is hid now in some pit, or in some other place: and it will happen, when some of them are fallen at the first, that whoever hears it will say, There is a slaughter among the people who follow Absalom.

Young's Literal Translation
17:9 lo, now, he is hidden in one of the pits, or in one of the places, and it hath been, at the falling among them at the commencement, that the hearer hath heard, and said, There hath been a slaughter among the people who are after Absalom;

Modern Hebrew
והוא גם־בן־חיל
אשר לבו כלב האריה
המס ימס כי־ידע
כל־ישראל כי־ גבור
אביך ובני־חיל אשר
אתו׃

Paleo-Hebrew (Before 585 B.C.)
17:10
- [image] [image] -

- [image] [image] [image] [image] [image] -
-
-
.

Hebrew Transliterated
17:10 VHV'a GM-BN-ChYL 'aShUr LBV KLB H'aUrYH HMS YMS KY-YD'y KL-YShUr'aL KY- GBVUr 'aBYK VBNY-ChYL 'aShUr 'aThV.

Latin Vulgate
17:10 et fortissimus quoque cuius cor est quasi leonis pavore solvetur scit enim omnis populus Israhel fortem esse patrem tuum et robustos omnes qui cum eo sunt

King James Version
17:10 And he also that is valiant, whose heart is as the heart of a lion, shall utterly melt: for all Israel knoweth that thy father is a mighty man, and they which be with him are valiant men.

American Standard Version
17:10 And even he that is valiant, whose heart is as the heart of a lion, will utterly melt; for all Israel knoweth that thy father is a mighty man, and they that are with him are valiant men.

Bible in Basic English
17:10 Then even the strongest, whose heart is like the heart of a lion, will become like water; for all Israel is conscious that your father is a man of war, and those who are with him are strong and without fear.

Darby's English Translation
17:10 and even the valiant man whose heart is as the heart of a lion shall utterly melt; for all Israel knows that thy father is a mighty man, and they that are with him are valiant men.

Douay Rheims Bible
17:10 And the most valiant man whose heart is as the heart of a lion, shall melt for fear: for all the people of Israel know thy father to be a valiant man, and that all who are with him are valiant.

Noah Webster Bible
17:10 And he also that is valiant, whose heart is as the heart of a lion, will utterly melt: for all Israel knoweth that thy father is a mighty man, and they who are with him are valiant men.

World English Bible
17:10 Even he who is valiant, whose heart is as the heart of a lion, will utterly melt; for all Israel knows that your father is a mighty man, and those who are with him are valiant men.

Young's Literal Translation
17:10 and he also, the son of valour, whose heart is as the heart of the lion, doth utterly melt, for all Israel doth know that thy father is a hero, and sons of valour are those with him.

Modern Hebrew
כי יעצתי האסף
יאסף עליך
כל־ישראל מדן
ועד־באר שבע כחול
אשר־על־ הים לרב
ופניך הלכים בקרב׃

Paleo-Hebrew (Before 585 B.C.)
17:11

-
-

- [image] [image] -

.

Hebrew Transliterated
17:11 KY Y'yTShThY H'aSPh Y'aSPh 'yLYK KL-YShUr'aL MDN V'yD-B'aUr ShB'y KChVL 'aShUr-'yL- HYM LUrB VPhNYK HLKYM BQUrB.

Latin Vulgate
17:11 sed hoc mihi videtur rectum esse consilium congregetur ad te universus Israhel a Dan usque Bersabee quasi harena maris innumerabilis et tu eris in medio eorum

King James Version
17:11 Therefore I counsel that all Israel be generally gathered unto thee, from Dan even to Beersheba, as the sand that is by the sea for multitude; and that thou go to battle in thine own person.

American Standard Version
17:11 But I counsel that all Israel be gathered together unto thee, from Dan even to Beer-sheba, as the sand that is by the sea for multitude; and that thou go to battle in thine own person.

Bible in Basic English
17:11 But my suggestion is that all Israel, from Dan as far as Beer-sheba, comes together to you, a great army like the sands of the sea in number; and that you yourself go out among them.

Darby's English Translation
17:11 But I counsel that all Israel be speedily gathered to thee, from Dan even to Beer-sheba, as the sand that is by the sea for multitude; and that thou go to battle in thine own person.

Douay Rheims Bible
17:11 But this seemeth to me to be good counsel: Let all Israel be gathered to thee, from Dan to Bersabee, as the sand of the sea which cannot be numbered: and thou shalt be in the midst of them.

Noah Webster Bible
17:11 Therefore I counsel that all Israel should be generally gathered to thee, from Dan even to Beer-sheba, as the sand that is by the sea for multitude; and that thou shouldst go to battle in thy own person.

World English Bible
17:11 But I counsel that all Israel be gathered together to you, from Dan even to Beersheba, as the sand that is by the sea for multitude; and that you go to battle in your own person.

Young's Literal Translation
17:11 `So that I have counselled: Let all Israel be diligently gathered unto thee, from Dan even unto Beer-Sheba, as the sand that is by the sea for multitude, and thou thyself art going in the midst;

Modern Hebrew
ובאנו אליו באחת
המקומת אשר נמצא
שם ונחנו עליו
כאשר יפל הטל
על־האדמה ולא־נותר
בו ובכל־האנשים
אשר־אתו גם־אחד׃

Paleo-Hebrew (Before 585 B.C.)
17:12

- [image] [image] [image] [image] [image] [image] [image] [image] -
-
. - [image] [image] [image] [image] [image] -

Hebrew Transliterated
17:12 VB'aNV 'aLYV B'aChTh HMQVMTh 'aShUr NMTSh'a ShM VNChNV 'yLYV K'aShUr YPhL HTL 'yL-H'aDMH VL'a-NVThUr BV VBKL-H'aNShYM 'aShUr-'aThV GM-'aChD.

Latin Vulgate
17:12 et inruemus super eum in quocumque loco fuerit inventus et operiemus eum sicut cadere solet ros super terram et non relinquemus de viris qui cum eo sunt ne unum quidem

King James Version
17:12 So shall we come upon him in some place where he shall be found, and we will light upon him as the dew falleth on the ground: and of him and of all the men that are with him there shall not be left so much as one.

American Standard Version
17:12 So shall we come upon him in some place where he shall be found, and we will light upon him as the dew falleth on the ground; and of him and of all the men that are with him we will not leave so much as one.

Bible in Basic English
17:12 Then we will come on him in some place, wherever he may be, falling on him as the dew comes on the earth: and of him and all the men who are with him not one will get away with his life.

Darby's English Translation
17:12 And we shall come upon him in some place where he shall be found, and we will light upon him as the dew falls on the ground; and of him and of all the men that are with him there shall not be left so much as one.

Douay Rheims Bible
17:12 And we shall come upon him in what place soever he shall be found: and we shall cover him, as the dew falleth upon the ground, and we shall not leave of the men that are with him, not so much as one.

Noah Webster Bible
17:12 So shall we come upon him in some place where he shall be found, and we will light upon him as the dew falleth on the ground: and of him and of all the men that are with him there shall not be left so much as one.

World English Bible
17:12 So shall we come on him in some place where he shall be found, and we will light on him as the dew falls on the ground; and of him and of all the men who are with him we will not leave so much as one.

Young's Literal Translation
17:12 and we have come in unto him in one of the places where he is found, and we are upon him as the dew falleth on the ground, and there hath not been left of him and of all the men who are with him even one.

Modern Hebrew
ואם־אל־עיר יאסף
והשיאו כל־ישראל
אל־העיר ההיא
חבלים וסחבנו אתו
עד־הנחל עד
אשר־לא־נמצא שם
גם־צרור׃

Paleo-Hebrew (Before 585 B.C.)
17:13
- [image] [image] -
-
-

-
- [image] [image] -
. -

Hebrew Transliterated
17:13 V'aM-'aL-'yYUr Y'aSPh VHShY'aV KL-YShUr'aL 'aL-H'yYUr HHY'a ChBLYM VSChBNV 'aThV 'yD-HNChL 'yD 'aShUr-L'a-NMTSh'a ShM GM-TShUrVUr.

Latin Vulgate
17:13 quod si urbem aliquam fuerit ingressus circumdabit omnis Israhel civitati illi funes et trahemus eam in torrentem ut non repperiatur nec calculus quidem ex ea

King James Version
17:13 Moreover, if he be gotten into a city, then shall all Israel bring ropes to that city, and we will draw it into the river, until there be not one small stone found there.

American Standard Version
17:13 Moreover, if he be gotten into a city, then shall all Israel bring ropes to that city, and we will draw it into the river, until there be not one small stone found there.

Bible in Basic English
17:13 And if he has gone into some town, then let all Israel take strong cords to that town, and we will have it pulled into the valley, till not one small stone is to be seen there.

Darby's English Translation
17:13 And if he withdraw into a city, then shall all Israel bring ropes to that city, and we will draw it into the torrent, until there be not one small stone found there.

Douay Rheims Bible
17:13 And if he shall enter into any city, all Israel shall cast ropes round about that city, and we will draw it into the river, so that there shall not be found so much as one small stone thereof.

Noah Webster Bible
17:13 Moreover, if he shall have entered into a city, then shall all Israel bring ropes to that city, and we will draw it into the river, until there is not one small stone found there.

World English Bible
17:13 Moreover, if he be gotten into a city, then shall all Israel bring ropes to that city, and we will draw it into the river, until there not be one small stone found there.

Young's Literal Translation
17:13 And if unto a city he is gathered, then they have caused all Israel to bear unto that city ropes, and we have drawn it unto the brook till that there hath not been found there even a stone.`

Modern Hebrew
ויאמר אבשלום
וכל־איש ישראל
טובה עצת חושי
הארכי מעצת אחיתפל
ויהוה צוה להפר
את־עצת אחיתפל
הטובה לבעבור הביא
יהוה אל־אבשלום
את־הרעה׃

Paleo-Hebrew (Before 585 B.C.)
17:14

-

-

-
. -

Hebrew Transliterated
17:14 VY'aMUr 'aBShLVM VKL-'aYSh YShUr'aL TVBH 'yTShTh ChVShY H'aUrKY M'yTShTh 'aChYThPhL VYHVH TShVH LHPhUr 'aTh-'yTShTh 'aChYThPhL HTVBH LB'yBVUr HBY'a YHVH 'aL-'aBShLVM 'aTh-HUr'yH.

Latin Vulgate
17:14 dixitque Absalom et omnis vir Israhel melius consilium Husai Arachitae consilio Ahitofel Domini autem nutu dissipatum est consilium Ahitofel utile ut induceret Dominus super Absalom malum

King James Version
17:14 And Absalom and all the men of Israel said, The counsel of Hushai the Archite is better than the counsel of Ahithophel. For the LORD had appointed to defeat the good counsel of Ahithophel, to the intent that the LORD might bring evil upon Absalom.

American Standard Version
17:14 And Absalom and all the men of Israel said, The counsel of Hushai the Archite is better than the counsel of Ahithophel. For Jehovah had ordained to defeat the good counsel of Ahithophel, to the intent that Jehovah might bring evil upon Absalom.

Bible in Basic English
17:14 Then Absalom and all the men of Israel said, Hushai's suggestion is better than that of Ahithophel. For it was the purpose of the Lord to make the wise designs of Ahithophel without effect, so that the Lord might send evil on Absalom.

Darby's English Translation
17:14 And Absalom and all the men of Israel said, The counsel of Hushai the Archite is better than the counsel of Ahithophel. And Jehovah had appointed to defeat the good counsel of Ahithophel, in order that Jehovah might bring evil upon Absalom.

Douay Rheims Bible
17:14 And Absalom, and all the men of Israel said: The counsel of Chusai the Arachite is better than the counsel of Achitophel: and by the will of the Lord the profitable counsel of Achitophel was defeated, that the Lord might bring evil upon Absalom.

Noah Webster Bible
17:14 And Absalom and all the men of Israel said, The counsel of Hushai the Archite is better than the counsel of Ahithophel. For the LORD had appointed to defeat the good counsel of Ahithophel, to the intent that the LORD might bring evil upon Absalom.

World English Bible
17:14 Absalom and all the men of Israel said, The counsel of Hushai the Archite is better than the counsel of Ahithophel. For Yahweh had ordained to defeat the good counsel of Ahithophel, to the intent that Yahweh might bring evil on Absalom.

Young's Literal Translation
17:14 And Absalom saith -- and all the men of Israel -- `Better is the counsel of Hushai the Archite than the counsel of Ahithophel;` and Jehovah willed to make void the good counsel of Ahithophel for the sake of Jehovah`s bringing unto Absalom the evil.

Modern Hebrew
ויאמר חושי
אל־צדוק ואל־אביתר
הכהנים כזאת וכזאת
יעץ אחיתפל את־
אבשלם ואת זקני
ישראל וכזאת וכזאת
יעצתי אני׃

Paleo-Hebrew (Before 585 B.C.)
17:15

- [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
17:15 VY'aMUr ChVShY 'aL-TShDVQ V'aL-'aBYThUr HKHNYM KZ'aTh VKZ'aTh Y'yTSh 'aChYThPhL 'aTh- 'aBShLM V'aTh ZQNY YShUr'aL VKZ'aTh VKZ'aTh Y'yTShThY 'aNY.

Latin Vulgate
17:15 et ait Husai Sadoc et Abiathar sacerdotibus hoc et hoc modo consilium dedit Ahitofel Absalom et senibus Israhel et ego tale et tale dedi consilium

King James Version
17:15 Then said Hushai unto Zadok and to Abiathar the priests, Thus and thus did Ahithophel counsel Absalom and the elders of Israel; and thus and thus have I counselled.

American Standard Version
17:15 Then said Hushai unto Zadok and to Abiathar the priests, Thus and thus did Ahithophel counsel Absalom and the elders of Israel; and thus and thus have I counselled.

Bible in Basic English
17:15 Then Hushai said to Zadok and Abiathar, the priests, This is the suggestion made by Ahithophel to Absalom and the responsible men of Israel, and this is what I said to them.

Darby's English Translation
17:15 And Hushai said to Zadok and to Abiathar the priests, Thus and thus did Ahithophel counsel Absalom and the elders of Israel; and thus and thus have I counselled.

Douay Rheims Bible
17:15 And Chusai said to Sadoc and Abiathar the priests: Thus and thus did Achitophel counsel Absalom, and the ancients of Israel: and thus and thus did I counsel them.

Noah Webster Bible
17:15 Then said Hushai to Zadok and to Abiathar the priests, Thus and thus did Ahithophel counsel Absalom and the elders of Israel; and thus and thus have I counseled.

World English Bible
17:15 Then said Hushai to Zadok and to Abiathar the priests, Thus and thus did Ahithophel counsel Absalom and the elders of Israel; and thus and thus have I counseled.

Young's Literal Translation
17:15 And Hushai saith unto Zadok and unto Abiathar the priests, `Thus and thus hath Ahithophel counselled Absalom and the elders of Israel, and thus and thus I have counselled;

Modern Hebrew
ועתה שלחו מהרה
והגידו לדוד לאמר
אל־תלן הלילה
בערבות המדבר וגם
עבור תעבור פן
יבלע למלך
ולכל־העם אשר אתו׃

Paleo-Hebrew (Before 585 B.C.)
17:16

-

-
.

Hebrew Transliterated
17:16 V'yThH ShLChV MHUrH VHGYDV LDVD L'aMUr 'aL-ThLN HLYLH B'yUrBVTh HMDBUr VGM 'yBVUr Th'yBVUr PhN YBL'y LMLK VLKL-H'yM 'aShUr 'aThV.

Latin Vulgate
17:16 nunc ergo mittite cito et nuntiate David dicentes ne moremini nocte hac in campestribus deserti sed absque dilatione transgredere ne forte absorbeatur rex et omnis populus qui cum eo est

King James Version
17:16 Now therefore send quickly, and tell David, saying, Lodge not this night in the plains of the wilderness, but speedily pass over; lest the king be swallowed up, and all the people that are with him.

American Standard Version
17:16 Now therefore send quickly, and tell David, saying, Lodge not this night at the fords of the wilderness, but by all means pass over; lest the king be swallowed up, and all the people that are with him.

Bible in Basic English
17:16 So now send the news quickly to David, and say, Do not take your night's rest by the way across the river to the waste land, but be certain to go over; or the king and all the people with him will come to destruction.

Darby's English Translation
17:16 And now send quickly, and tell David saying, Lodge not this night in the plains of the wilderness, but speedily pass over; lest the king be swallowed up, and all the people that are with him.

Douay Rheims Bible
17:16 Now therefore send quickly, and tell David, saying: Tarry not this night in the plains of the wilderness, but without delay pass over: lest the king be swallowed up, and all the people that is with him.

Noah Webster Bible
17:16 Now therefore send quickly, and tell David, saying, Lodge not this night in the plains of the wilderness, but speedily pass over; lest the king be swallowed up, and all the people that are with him.

World English Bible
17:16 Now therefore send quickly, and tell David, saying, Don`t lodge this night at the fords of the wilderness, but by all means pass over; lest the king be swallowed up, and all the people who are with him.

Young's Literal Translation
17:16 and now, send hastily, and declare to David, saying, Lodge not to-night in the plains of the wilderness, and also, certainly pass over, lest there be a swallowing up of the king and of all the people who are with him.`

Modern Hebrew
ויהונתן ואחימעץ
עמדים בעין־רגל
והלכה השפחה
והגידה להם והם
ילכו והגידו למלך
דוד כי לא יוכלו
להראות לבוא
העירה׃

Paleo-Hebrew (Before 585 B.C.)
17:17

-

.

Hebrew Transliterated
17:17 VYHVNThN V'aChYM'yTSh 'yMDYM B'yYN-UrGL VHLKH HShPhChH VHGYDH LHM VHM YLKV VHGYDV LMLK DVD KY L'a YVKLV LHUr'aVTh LBV'a H'yYUrH.

Latin Vulgate
17:17 Ionathan autem et Achimaas stabant iuxta fontem Rogel abiit ancilla et nuntiavit eis et illi profecti sunt ut referrent ad regem David nuntium non enim poterant videri aut introire civitatem

King James Version
17:17 Now Jonathan and Ahimaaz stayed by Enrogel; for they might not be seen to come into the city: and a wench went and told them; and they went and told king David.

American Standard Version
17:17 Now Jonathan and Ahimaaz were staying by En-rogel; and a maid-servant used to go and tell them; and they went and told king David: for they might not be seen to come into the city.

Bible in Basic English
17:17 Now Jonathan and Ahimaaz were waiting by En-rogel; and a servant-girl went from time to time and gave them news and they went with the news to King David, for it was not wise for them to let themselves be seen coming into the town.

Darby's English Translation
17:17 And Jonathan and Ahimaaz stayed by En-rogel; and the maid went and told them; and they went and told king David, for they might not be seen to come into the city.

Douay Rheims Bible
17:17 And Jonathan and Achimaas stayed by the fountain Rogel: and there went a maid and told them: and they went forward, to carry the message to king David, for they might not be seen, nor enter into the city.

Noah Webster Bible
17:17 Now Jonathan and Ahimaaz stayed by En-rogel; for they might not be seen to come into the city: and a maid servant went and told them; and they went and told king David.

World English Bible
17:17 Now Jonathan and Ahimaaz were staying by En-rogel; and a maid-servant used to go and tell them; and they went and told king David: for they might not be seen to come into the city.

Young's Literal Translation
17:17 And Jonathan and Ahimaaz are standing at En-Rogel, and the maid-servant hath gone and declared to them -- and they go and have declared it to king David -- for they are not able to be seen to go in to the city.

Modern Hebrew
וירא אתם נער ויגד
לאבשלם וילכו
שניהם מהרה ויבאו
אל־בית־איש
בבחורים ולו באר
בחצרו וירדו שם׃

Paleo-Hebrew (Before 585 B.C.)
17:18

- [image] [image] [image] -

.

Hebrew Transliterated
17:18 VYUr'a 'aThM N'yUr VYGD L'aBShLM VYLKV ShNYHM MHUrH VYB'aV 'aL-BYTh-'aYSh BBChVUrYM VLV B'aUr BChTShUrV VYUrDV ShM.

Latin Vulgate
17:18 vidit autem eos quidam puer et indicavit Absalom illi vero concito gradu ingressi sunt domum cuiusdam viri in Baurim qui habebat puteum in vestibulo suo et descenderunt in eum

King James Version
17:18 Nevertheless a lad saw them, and told Absalom: but they went both of them away quickly, and came to a man's house in Bahurim, which had a well in his court; whither they went down.

American Standard Version
17:18 But a lad saw them, and told Absalom: and they went both of them away quickly, and came to the house of a man in Bahurim, who had a well in his court; and they went down thither.

Bible in Basic English
17:18 But a boy saw them, and gave word of it to Absalom: so the two of them went away quickly, and came to the house of a man in Bahurim who had a water-hole in his garden, and they went down into it.

Darby's English Translation
17:18 But a lad saw them, and told Absalom. Then they went both of them away quickly, and came to the house of a man at Bahurim, who had a well in his court; and they went down there.

Douay Rheims Bible
17:18 But a certain boy saw them, and told Absalom: but they making haste went into the house of a certain man in Bahurim, who had a well in his court, and they went down into it.

Noah Webster Bible
17:18 Nevertheless, a lad saw them, and told Absalom: but they went both of them away quickly, and came to the house of a man in Bahurim, who had a well in his court; into which they descended.

World English Bible
17:18 But a boy saw them, and told Absalom: and they went both of them away quickly, and came to the house of a man in Bahurim, who had a well in his court; and they went down there.

Young's Literal Translation
17:18 And a youth seeth them, and declareth to Absalom; and they go on both of them hastily, and come in unto the house of a man in Bahurim, and he hath a well in his court, and they go down there,

Modern Hebrew
ותקח האשה ותפרש
את־המסך על־פני
הבאר ותשטח עליו
הרפות ולא נודע
דבר׃

Paleo-Hebrew (Before 585 B.C.)
17:19

-
-

.

Hebrew Transliterated
17:19 VThQCh H'aShH VThPhUrSh 'aTh-HMSK 'yL-PhNY HB'aUr VThShTCh 'yLYV HUrPhVTh VL'a NVD'y DBUr.

Latin Vulgate
17:19 tulit autem mulier et expandit velamen super os putei quasi siccans ptisanas et sic res latuit

King James Version
17:19 And the woman took and spread a covering over the well's mouth, and spread ground corn thereon; and the thing was not known.

American Standard Version
17:19 And the woman took and spread the covering over the well`s mouth, and strewed bruised grain thereon; and nothing was known.

Bible in Basic English
17:19 And a woman put a cover over the hole, and put crushed grain on top of it, and no one had any knowledge of it.

Darby's English Translation
17:19 And the woman took and spread the covering over the well`s mouth, and spread ground corn on it; and the thing was not known.

Douay Rheims Bible
17:19 And a woman took, and spread a covering over the mouth of the well, as it were to dry sodden barley: and so the thing was not known.

Noah Webster Bible
17:19 And the woman took and spread a covering over the well's mouth, and spread ground corn upon it; and the thing was not known.

World English Bible
17:19 The woman took and spread the covering over the well`s mouth, and strewed bruised grain thereon; and nothing was known.

Young's Literal Translation
17:19 and the woman taketh and spreadeth the covering over the face of the well, and spreadeth on it the ground corn, and the thing hath not been known.

Modern Hebrew
ויבאו עבדי אבשלום
אל־האשה הביתה
ויאמרו איה אחימעץ
ויהונתן ותאמר להם
האשה עברו מיכל
המים ויבקשו ולא
מצאו וישבו
ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
17:20

-

.

Hebrew Transliterated
17:20 VYB'aV 'yBDY 'aBShLVM 'aL-H'aShH HBYThH VY'aMUrV 'aYH 'aChYM'yTSh VYHVNThN VTh'aMUr LHM H'aShH 'yBUrV MYKL HMYM VYBQShV VL'a MTSh'aV VYShBV YUrVShLM.

Latin Vulgate
17:20 cumque venissent servi Absalom ad mulierem in domum dixerunt ubi est Achimaas et Ionathan et respondit eis mulier transierunt gustata paululum aqua at hii qui quaerebant cum non repperissent reversi sunt Hierusalem

King James Version
17:20 And when Absalom's servants came to the woman to the house, they said, Where is Ahimaaz and Jonathan? And the woman said unto them, They be gone over the brook of water. And when they had sought and could not find them, they returned to Jerusalem.

American Standard Version
17:20 And Absalom`s servants came to the woman to the house; and they said, Where are Ahimaaz and Jonathan? And the woman said unto them, They are gone over the brook of water. And when they had sought and could not find them, they returned to Jerusalem.

Bible in Basic English
17:20 And Absalom's servants came to the woman at the house and said, Where are Ahimaaz and Jonathan? And the woman said to them, They have gone from here to the stream. And after searching for them, and seeing nothing of them, they went back to Jerusalem.

Darby's English Translation
17:20 And Absalom`s servants came to the woman to the house, and said, Where are Ahimaaz and Jonathan? And the woman said to them, They have gone over the brook of water. And they sought and could not find them, and returned to Jerusalem.

Douay Rheims Bible
17:20 And when Absalom's servants were come into the house, they said to the woman: Where is Achimaas and Jonathan? and the woman answered them: They passed on in haste, after they had tasted a little water. But they that sought them, when they found them not, returned into Jerusalem.

Noah Webster Bible
17:20 And when Absalom's servants came to the woman to the house, they said, Where is Ahimaaz and Jonathan? And the woman said to them, they have gone over the brook of water. And when they had sought and could not find them, they returned to Jerusalem.

World English Bible
17:20 Absalom`s servants came to the woman to the house; and they said, Where are Ahimaaz and Jonathan? The woman said to them, They have gone over the brook of water. When they had sought and could not find them, they returned to Jerusalem.

Young's Literal Translation
17:20 And the servants of Absalom come in unto the woman to the house, and say, `Where are Ahimaaz and Jonathan?` and the woman saith to them, `They passed over the brook of water;` and they seek, and have not found, and turn back to Jerusalem.

Modern Hebrew
ויהי אחרי לכתם
ויעלו מהבאר וילכו
ויגדו למלך דוד
ויאמרו אל־ דוד
קומו ועברו מהרה
את־המים כי־ככה
יעץ עליכם אחיתפל׃

Paleo-Hebrew (Before 585 B.C.)
17:21

-

-
-
.

Hebrew Transliterated
17:21 VYHY 'aChUrY LKThM VY'yLV MHB'aUr VYLKV VYGDV LMLK DVD VY'aMUrV 'aL- DVD QVMV V'yBUrV MHUrH 'aTh-HMYM KY-KKH Y'yTSh 'yLYKM 'aChYThPhL.

Latin Vulgate
17:21 cumque abissent ascenderunt illi de puteo et pergentes nuntiaverunt regi David atque dixerunt surgite transite cito fluvium quoniam huiuscemodi dedit consilium contra vos Ahitofel

King James Version
17:21 And it came to pass, after they were departed, that they came up out of the well, and went and told king David, and said unto David, Arise, and pass quickly over the water: for thus hath Ahithophel counselled against you.

American Standard Version
17:21 And it came to pass, after they were departed, that they came up out of the well, and went and told king David; and they said unto David, Arise ye, and pass quickly over the water; for thus hath Ahithophel counselled against you.

Bible in Basic English
17:21 Then after the servants had gone away, they came up out of the water-hole and went to give King David the news; and they said, Get up and go quickly over the water, for such and such are Ahithophel's designs against you.

Darby's English Translation
17:21 And it came to pass after they had departed, that they came up out of the well, and went and told king David; and they said to David, Arise and pass quickly over the water; for thus has Ahithophel counselled against you.

Douay Rheims Bible
17:21 And when they were gone, they came up out of the well, and going on told king David, and said: Arise, and pass quickly over the river: for this manner of counsel has Achitophel given against you.

Noah Webster Bible
17:21 And it came to pass, after they had departed, that they came out of the well, and went and told king David, and said to David, Arise, and pass quickly over the water: for thus hath Ahithophel counseled against you.

World English Bible
17:21 It happened, after they had departed, that they came up out of the well, and went and told king David; and they said to David, Arise you, and pass quickly over the water; for thus has Ahithophel counseled against you.

Young's Literal Translation
17:21 And it cometh to pass, after their going on, that they come up out of the well, and go and declare to king David, and say unto David, `Rise ye, and pass over hastily the waters, for thus hath Ahithophel counselled against you.`

Modern Hebrew
ויקם דוד וכל־העם
אשר אתו ויעברו
את־הירדן עד־אור
הבקר עד־אחד לא
נעדר אשר לא־עבר
את־הירדן׃

Paleo-Hebrew (Before 585 B.C.)
17:22

-

- [image] [image] [image] [image] [image] [image] [image] -
-

-
. -

Hebrew Transliterated
17:22 VYQM DVD VKL-H'yM 'aShUr 'aThV VY'yBUrV 'aTh-HYUrDN 'yD-'aVUr HBQUr 'yD-'aChD L'a N'yDUr 'aShUr L'a-'yBUr 'aTh-HYUrDN.

Latin Vulgate
17:22 surrexit ergo David et omnis populus qui erat cum eo et transierunt Iordanem donec dilucesceret et ne unus quidem residuus fuit qui non transisset fluvium

King James Version
17:22 Then David arose, and all the people that were with him, and they passed over Jordan: by the morning light there lacked not one of them that was not gone over Jordan.

American Standard Version
17:22 Then David arose, and all the people that were with him, and they passed over the Jordan: by the morning light there lacked not one of them that was not gone over the Jordan.

Bible in Basic English
17:22 So David and all the people who were with him went up over Jordan: when dawn came, every one of them had gone over Jordan.

Darby's English Translation
17:22 Then David arose, and all the people that were with him, and they passed over the Jordan; by the morning light there was not one of them missing that had not gone over the Jordan.

Douay Rheims Bible
17:22 So David arose, and all the people that were with him, and they passed over the Jordan, until it grew light, and not one of them was left that was not gone over the river.

Noah Webster Bible
17:22 Then David arose, and all the people that were with him, and they passed over Jordan: by the morning light there lacked not one of them that had not gone over Jordan.

World English Bible
17:22 Then David arose, and all the people who were with him, and they passed over the Jordan: by the morning light there lacked not one of them who had not gone over the Jordan.

Young's Literal Translation
17:22 And David riseth, and all the people who are with him, and they pass over the Jordan, till the light of the morning, till one hath not been lacking who hath not passed over the Jordan.

Modern Hebrew
ואחיתפל ראה כי לא
נעשתה עצתו ויחבש
את־החמור ויקם
וילך אל־ ביתו
אל־עירו ויצו
אל־ביתו ויחנק
וימת ויקבר בקבר
אביו׃

Paleo-Hebrew (Before 585 B.C.)
17:23

-

-
-
-

.

Hebrew Transliterated
17:23 V'aChYThPhL Ur'aH KY L'a N'yShThH 'yTShThV VYChBSh 'aTh-HChMVUr VYQM VYLK 'aL- BYThV 'aL-'yYUrV VYTShV 'aL-BYThV VYChNQ VYMTh VYQBUr BQBUr 'aBYV.

Latin Vulgate
17:23 porro Ahitofel videns quod non fuisset factum consilium suum stravit asinum suum et surrexit et abiit in domum suam et in civitatem suam et disposita domo sua suspendio interiit et sepultus est in sepulchro patris sui

King James Version
17:23 And when Ahithophel saw that his counsel was not followed, he saddled his ass, and arose, and gat him home to his house, to his city, and put his household in order, and hanged himself, and died, and was buried in the sepulchre of his father.

American Standard Version
17:23 And when Ahithophel saw that his counsel was not followed, he saddled his ass, and arose, and gat him home, unto his city, and set his house in order, and hanged himself; and he died, and was buried in the sepulchre of his father.

Bible in Basic English
17:23 Now when Ahithophel saw that his suggestion was not acted on, he got his ass ready, and went back to his house, to the town where he came from, and having put his house in order, he put himself to death by hanging; so he came to his end and was put in the resting-place of his father.

Darby's English Translation
17:23 And when Ahithophel saw that his counsel was not followed, he saddled his ass, and arose and went to his house, to his city, and gave charge to his household, and hanged himself, and he died; and he was buried in the sepulchre of his father.

Douay Rheims Bible
17:23 But Achitophel seeing that his counsel was not followed, saddled his ass, and arose and went home to his house and to his city, and putting his house in order, hanged himself, and was buried in the sepulchre of his father.

Noah Webster Bible
17:23 And when Ahithophel saw that his counsel was not followed, he saddled his ass, and arose, and went home to his house, to his city, and put his household in order, and hanged himself, and died. and was buried in the sepulcher of his father.

World English Bible
17:23 When Ahithophel saw that his counsel was not followed, he saddled his donkey, and arose, and got him home, to his city, and set his house in order, and hanged himself; and he died, and was buried in the tomb of his father.

Young's Literal Translation
17:23 And Ahithophel hath seen that his counsel was not done, and he saddleth the ass, and riseth and goeth unto his house, unto his city, and giveth charge unto his household, and strangleth himself, and dieth, and he is buried in the burying-place of his father.

Modern Hebrew
ודוד בא מחנימה
ואבשלם עבר
את־הירדן הוא
וכל־איש ישראל
עמו׃

Paleo-Hebrew (Before 585 B.C.)
17:24

-
-
.

Hebrew Transliterated
17:24 VDVD B'a MChNYMH V'aBShLM 'yBUr 'aTh-HYUrDN HV'a VKL-'aYSh YShUr'aL 'yMV.

Latin Vulgate
17:24 David autem venit in Castra et Absalom transivit Iordanem ipse et omnis vir Israhel cum eo

King James Version
17:24 Then David came to Mahanaim. And Absalom passed over Jordan, he and all the men of Israel with him.

American Standard Version
17:24 Then David came to Mahanaim. And Absalom passed over the Jordan, he and all the men of Israel with him.

Bible in Basic English
17:24 And David came to Mahanaim. And Absalom, with all the men of Israel, went over Jordan.

Darby's English Translation
17:24 And David came to Mahanaim. And Absalom passed over the Jordan, he and all the men of Israel with him.

Douay Rheims Bible
17:24 But David came to the camp, and Absalom passed over the Jordan, be and all the men of Israel with him.

Noah Webster Bible
17:24 Then David came to Mahanaim. And Absalom passed over Jordan, he and all the men of Israel with him.

World English Bible
17:24 Then David came to Mahanaim. Absalom passed over the Jordan, he and all the men of Israel with him.

Young's Literal Translation
17:24 And David came to Mahanaim, and Absalom passed over the Jordan, he and all the men of Israel with him;

Modern Hebrew
ואת־עמשא שם אבשלם
תחת יואב על־הצבא
ועמשא בן־איש ושמו
יתרא הישראלי
אשר־בא אל־אביגל
בת־נחש אחות צרויה
אם יואב׃

Paleo-Hebrew (Before 585 B.C.)
17:25
-

-
-

-
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
17:25 V'aTh-'yMSh'a ShM 'aBShLM ThChTh YV'aB 'yL-HTShB'a V'yMSh'a BN-'aYSh VShMV YThUr'a HYShUr'aLY 'aShUr-B'a 'aL-'aBYGL BTh-NChSh 'aChVTh TShUrVYH 'aM YV'aB.

Latin Vulgate
17:25 Amasam vero constituit Absalom pro Ioab super exercitum Amasa autem erat filius viri qui vocabatur Iethra de Hiesreli qui ingressus est ad Abigail filiam Naas sororem Sarviae quae fuit mater Ioab

King James Version
17:25 And Absalom made Amasa captain of the host instead of Joab: which Amasa was a man's son, whose name was Ithra an Israelite, that went in to Abigail the daughter of Nahash, sister to Zeruiah Joab's mother.

American Standard Version
17:25 And Absalom set Amasa over the host instead of Joab. Now Amasa was the son of a man, whose name was Ithra the Israelite, that went in to Abigal the daughter of Nahash, sister to Zeruiah, Joab`s mother.

Bible in Basic English
17:25 And Absalom put Amasa at the head of the army in place of Joab. Now Amasa was the son of a man named Ithra the Ishmaelite, who had been the lover of Abigail, the daughter of Jesse, sister of Zeruiah, Joab's mother.

Darby's English Translation
17:25 And Absalom set Amasa over the host instead of Joab; which Amasa was the son of a man whose name was Jithra the Israelite, that went in to Abigail the daughter of Nahash, sister to Zeruiah, Joab`s mother.

Douay Rheims Bible
17:25 Now Absalom appointed Amasa in Joab's stead over the army: and Amasa was the son of a man who was called Jethra of Jezrael, who went in to Abigail the daughter of Naas, the sister of Sarvia who was the mother of Joab.

Noah Webster Bible
17:25 And Absalom made Amasa captain of the host instead of Joab: which Amasa was a man's son, whose name was Ithra, an Israelite, that went in to Abigail the daughter of Nahash, sister to Zeruiah, Joab's mother.

World English Bible
17:25 Absalom set Amasa over the host instead of Joab. Now Amasa was the son of a man, whose name was Ithra the Israelite, who went in to Abigail the daughter of Nahash, sister to Zeruiah, Joab`s mother.

Young's Literal Translation
17:25 and Amasa hath Absalom set instead of Joab over the host, and Amasa is a man`s son whose name is Ithra the Israelite who hath gone in unto Abigail, daughter of Nahash, sister of Zeruiah, mother of Joab;

Modern Hebrew
ויחן ישראל ואבשלם
ארץ הגלעד׃

Paleo-Hebrew (Before 585 B.C.)
17:26

.

Hebrew Transliterated
17:26 VYChN YShUr'aL V'aBShLM 'aUrTSh HGL'yD.

Latin Vulgate
17:26 et castrametatus est Israhel cum Absalom in terra Galaad

King James Version
17:26 So Israel and Absalom pitched in the land of Gilead.

American Standard Version
17:26 And Israel and Absalom encamped in the land of Gilead.

Bible in Basic English
17:26 And Israel and Absalom put up their tents in the land of Gilead.

Darby's English Translation
17:26 And Israel and Absalom encamped in the land of Gilead.

Douay Rheims Bible
17:26 And Israel camped with Absalom in the land of Galaad.

Noah Webster Bible
17:26 So Israel and Absalom encamped in the land of Gilead.

World English Bible
17:26 Israel and Absalom encamped in the land of Gilead.

Young's Literal Translation
17:26 and Israel encampeth with Absalom in the land of Gilead.

Modern Hebrew
ויהי כבוא דוד
מחנימה ושבי
בן־נחש מרבת
בני־עמון ומכיר
בן־ עמיאל מלא דבר
וברזלי הגלעדי
מרגלים׃

Paleo-Hebrew (Before 585 B.C.)
17:27

-
-
-

.

Hebrew Transliterated
17:27 VYHY KBV'a DVD MChNYMH VShBY BN-NChSh MUrBTh BNY-'yMVN VMKYUr BN- 'yMY'aL ML'a DBUr VBUrZLY HGL'yDY MUrGLYM.

Latin Vulgate
17:27 cumque venisset David in Castra Sobi filius Naas de Rabbath filiorum Ammon et Machir filius Ammihel de Lodabar et Berzellai Galaadites de Rogelim

King James Version
17:27 And it came to pass, when David was come to Mahanaim, that Shobi the son of Nahash of Rabbah of the children of Ammon, and Machir the son of Ammiel of Lodebar, and Barzillai the Gileadite of Rogelim,

American Standard Version
17:27 And it came to pass, when David was come to Mahanaim, that Shobi the son of Nahash of Rabbah of the children of Ammon, and Machir the son of Ammiel of Lodebar, and Barzillai the Gileadite of Rogelim,

Bible in Basic English
17:27 Now when David had come to Mahanaim, Shobi, the son of Nahash of Rabbah, the Ammonite, and Machir, the son of Ammiel of Lo-debar, and Barzillai the Gileadite of Rogelim,

Darby's English Translation
17:27 And as soon as David came to Mahanaim, Shobi the son of Nahash of Rabbah of the children of Ammon, and Machir the son of Ammiel of Lo-debar, and Barzillai the Gileadite of Rogelim,

Douay Rheims Bible
17:27 And when David was come to the camp, Sobi the son of Naas of Rabbath of the children of Ammon, and Machir the son of Ammihel of Lodabar, and Berzellai the Galaadite of Rogelim,

Noah Webster Bible
17:27 And it came to pass, when David had come to Mahanaim, that Shobi the son of Nahash of Rabbah of the children of Ammon, and Machir the son of Ammiel of Lo-debar, and Barzillai the Gileadite of Rogelim,

World English Bible
17:27 It happened, when David was come to Mahanaim, that Shobi the son of Nahash of Rabbah of the children of Ammon, and Machir the son of Ammiel of Lodebar, and Barzillai the Gileadite of Rogelim,

Young's Literal Translation
17:27 And it cometh to pass at the coming in of David to Mahanaim, that Shobi, son of Nahash, from Rabbah of the Bene-Ammon, and Machir son of Ammiel, from Lo-Debar, and Barzillai the Gileadite, from Rogelim,

Modern Hebrew
משכב וספות וכלי
יוצר וחטים ושערים
וקמח וקלי ופול
ועדשים וקלי׃

Paleo-Hebrew (Before 585 B.C.)
17:28

.

Hebrew Transliterated
17:28 MShKB VSPhVTh VKLY YVTShUr VChTYM VSh'yUrYM VQMCh VQLY VPhVL V'yDShYM VQLY.

Latin Vulgate
17:28 obtulerunt ei stratoria et tappetia et vasa fictilia frumentum et hordeum et farinam pulentam et fabam et lentem frixum cicer

King James Version
17:28 Brought beds, and basons, and earthen vessels, and wheat, and barley, and flour, and parched corn, and beans, and lentiles, and parched pulse,

American Standard Version
17:28 brought beds, and basins, and earthen vessels, and wheat, and barley, and meal, and parched grain, and beans, and lentils, and parched pulse,

Bible in Basic English
17:28 Came with beds and basins and pots, and grain and meal, and all sorts of dry foods,

Darby's English Translation
17:28 brought beds, and basons, and earthen vessels, and wheat, and barley, and flour, and parched corn, and beans, and lentils, and parched pulse,

Douay Rheims Bible
17:28 Brought him beds, and tapestry, and earthen vessels, and wheat, and barley, and meal, and parched corn, and beans, and lentils, and fried pulse,

Noah Webster Bible
17:28 Brought beds, and basins, and earthen vessels, and wheat, and barley, and flour, and parched corn, and beans, and lentils, and parched pulse,

World English Bible
17:28 brought beds, and basins, and earthen vessels, and wheat, and barley, and meal, and parched grain, and beans, and lentils, and parched pulse,

Young's Literal Translation
17:28 couch, and basin, and earthen vessel, and wheat, and barley, and flour, and roasted corn, and beans, and lentiles, and roasted pulse,

Modern Hebrew
ודבש וחמאה וצאן
ושפות בקר הגישו
לדוד ולעם אשר־אתו
לאכול כי אמרו העם
רעב ועיף וצמא
במדבר׃

Paleo-Hebrew (Before 585 B.C.)
17:29

-

.

Hebrew Transliterated
17:29 VDBSh VChM'aH VTSh'aN VShPhVTh BQUr HGYShV LDVD VL'yM 'aShUr-'aThV L'aKVL KY 'aMUrV H'yM Ur'yB V'yYPh VTShM'a BMDBUr.

Latin Vulgate
17:29 et mel et butyrum oves et pingues vitulos dederuntque David et populo qui cum eo erat ad vescendum suspicati enim sunt populum fame et siti fatigari in deserto

King James Version
17:29 And honey, and butter, and sheep, and cheese of kine, for David, and for the people that were with him, to eat: for they said, The people is hungry, and weary, and thirsty, in the wilderness.

American Standard Version
17:29 and honey, and butter, and sheep, and cheese of the herd, for David, and for the people that were with him, to eat: for they said, The people are hungry, and weary, and thirsty, in the wilderness.

Bible in Basic English
17:29 And honey and butter and sheep and milk-cheeses, for David and his people: for they said, This people is in the waste land, needing food and drink and rest.

Darby's English Translation
17:29 and honey, and cream, and sheep, and cheese of kine to David, and to the people that were with him, to eat; for they said, The people is hungry, and weary, and thirsty in the wilderness.

Douay Rheims Bible
17:29 And honey, and butter, and sheep, and fat calves, and they gave to David and the people that were with him, to eat: for they suspected that the people were faint with hunger and thirst in the wilderness.

Noah Webster Bible
17:29 And honey, and butter, and sheep, and cheese of cows, for David, and for the people that were with him, to eat: for they said, The people are hungry, and weary, and thirsty, in the wilderness.

World English Bible
17:29 and honey, and butter, and sheep, and cheese of the herd, for David, and for the people who were with him, to eat: for they said, The people are hungry, and weary, and thirsty, in the wilderness.

Young's Literal Translation
17:29 and honey, and butter, and sheep, and cheese of kine, have brought nigh for David, and for the people who are with him to eat, for they said, `Thy people is hungry, and weary, and thirsty, in the wilderness.`

2nd Samuel 18


2nd Samuel Chapter 18 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Samuel 17

The Second Book of Samuel

Chapter 18

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33
Modern Hebrew
ויפקד דוד את־העם
אשר אתו וישם
עליהם שרי אלפים
ושרי מאות׃

Paleo-Hebrew (Before 585 B.C.)
18:1

-

.

Hebrew Transliterated
18:1 VYPhQD DVD 'aTh-H'yM 'aShUr 'aThV VYShM 'yLYHM ShUrY 'aLPhYM VShUrY M'aVTh.

Latin Vulgate
18:1 igitur considerato David populo suo constituit super eum tribunos et centuriones

King James Version
18:1 And David numbered the people that were with him, and set captains of thousands and captains of hundreds over them.

American Standard Version
18:1 And David numbered the people that were with him, and set captains of thousands and captains of hundreds over them.

Bible in Basic English
18:1 And David had the people who were with him numbered, and he put over them captains of thousands and captains of hundreds.

Darby's English Translation
18:1 And David marshalled the people that were with him, and set captains of thousands and captains of hundreds over them.

Douay Rheims Bible
18:1 And David having reviewed his people, appointed over them captains of thousands and of hundreds,

Noah Webster Bible
18:1 And David numbered the people that were with him, and set over them captains of thousands and captains of hundreds.

World English Bible
18:1 David numbered the people who were with him, and set captains of thousands and captains of hundreds over them.

Young's Literal Translation
18:1 And David inspecteth the people who are with him, and setteth over them heads of thousands and heads of hundreds,

Modern Hebrew
וישלח דוד את־העם
השלשית ביד־יואב
והשלשית ביד אבישי
בן־צרויה אחי יואב
והשלשת ביד אתי
הגתי ויאמר המלך
אל־העם יצא אצא
גם־אני עמכם׃

Paleo-Hebrew (Before 585 B.C.)
18:2

-
-

-

-

. -

Hebrew Transliterated
18:2 VYShLCh DVD 'aTh-H'yM HShLShYTh BYD-YV'aB VHShLShYTh BYD 'aBYShY BN-TShUrVYH 'aChY YV'aB VHShLShTh BYD 'aThY HGThY VY'aMUr HMLK 'aL-H'yM YTSh'a 'aTSh'a GM-'aNY 'yMKM.

Latin Vulgate
18:2 et dedit populi tertiam partem sub manu Ioab et tertiam in manu Abisai filii Sarviae fratris Ioab et tertiam sub manu Ethai qui erat de Geth dixitque rex ad populum egrediar et ego vobiscum

King James Version
18:2 And David sent forth a third part of the people under the hand of Joab, and a third part under the hand of Abishai the son of Zeruiah, Joab's brother, and a third part under the hand of Ittai the Gittite. And the king said unto the people, I will surely go forth with you myself also.

American Standard Version
18:2 And David sent forth the people, a third part under the hand of Joab, and a third part under the hand of Abishai the son of Zeruiah, Joab`s brother, and a third part under the hand of Ittai the Gittite. And the king said unto the people, I will surely go forth with you myself also.

Bible in Basic English
18:2 And David sent the people out, a third of them under the orders of Joab, and a third under the orders of Abishai, son of Zeruiah, Joab's brother, and a third under Ittai the Gittite. And the king said to the people, And I myself will certainly go out with you.

Darby's English Translation
18:2 And David sent forth the people, a third part under the hand of Joab, and a third part under the hand of Abishai the son of Zeruiah, Joab`s brother, and a third part under the hand of Ittai the Gittite. And the king said to the people, I will surely go forth with you myself also.

Douay Rheims Bible
18:2 And sent forth a third part of the people under the hand of Joab, and a third part under the hand of Abisai the son of Sarvia Joab's brother, and a third part under the hand of Ethai, who was of Geth: and the king said to the people: I also will go forth with you.

Noah Webster Bible
18:2 And David sent forth a third part of the people under the hand of Joab, and a third part under the hand of Abishai the son of Zeruiah, Joab's brother, and a third part under the hand of Ittai the Gittite. And the king said to the people, I will surely go forth with you myself also.

World English Bible
18:2 David sent forth the people, a third part under the hand of Joab, and a third part under the hand of Abishai the son of Zeruiah, Joab`s brother, and a third part under the hand of Ittai the Gittite. The king said to the people, I will surely go forth with you myself also.

Young's Literal Translation
18:2 and David sendeth the third of the people by the hand of Joab, and the third by the hand of Abishai, son of Zeruiah, brother of Joab, and the third by the hand of Ittai the Gittite, and the king saith unto the people, `I certainly go out -- I also -- with you.`

Modern Hebrew
ויאמר העם לא תצא
כי אם־נס ננוס
לא־ישימו אלינו לב
ואם־ימתו חצינו
לא־ישימו אלינו לב
כי־עתה כמנו עשרה
אלפים ועתה טוב
כי־תהיה־ לנו מעיר
לעזיר׃

Paleo-Hebrew (Before 585 B.C.)
18:3

-
-

-
-
-

- [image] [image] [image] [image] -

.

Hebrew Transliterated
18:3 VY'aMUr H'yM L'a ThTSh'a KY 'aM-NS NNVS L'a-YShYMV 'aLYNV LB V'aM-YMThV ChTShYNV L'a-YShYMV 'aLYNV LB KY-'yThH KMNV 'yShUrH 'aLPhYM V'yThH TVB KY-ThHYH- LNV M'yYUr L'yZYUr.

Latin Vulgate
18:3 et respondit populus non exibis sive enim fugerimus non magnopere ad eos de nobis pertinebit sive media pars ceciderit e nobis non satis curabunt quia tu unus pro decem milibus conputaris melius est igitur ut sis nobis in urbe praesidio

King James Version
18:3 But the people answered, Thou shalt not go forth: for if we flee away, they will not care for us; neither if half of us die, will they care for us: but now thou art worth ten thousand of us: therefore now it is better that thou succour us out of the city.

American Standard Version
18:3 But the people said, Thou shalt not go forth: for if we flee away, they will not care for us; neither if half of us die, will they care for us: but thou art worth ten thousand of us; therefore now it is better that thou be ready to succor us out of the city.

Bible in Basic English
18:3 But the people said, It is better for you not to go out: for if we are put to flight, they will not give a thought to us, and if death overtakes half of us, it will be nothing to them: but you are of more value than ten thousand of us: so it is better for you to be ready to come to our help from this town.

Darby's English Translation
18:3 But the people said, Thou shalt not go forth, for if we should in any case flee, they will not care for us; neither if half of us die, will they care for us; for *thou* art worth ten thousand of us; and now it is better that thou succour us out of the city.

Douay Rheims Bible
18:3 And the people answered: Thou shalt not go forth: for if we flee away, they will not much mind us: or if half of us should fall, they will not greatly care: for thou alone art accounted for ten thousand: it is better therefore that thou shouldst be in the city to succour us.

Noah Webster Bible
18:3 But the people answered, Thou shalt not go forth: for if we flee away, they will not care for us; neither if half of us die, will they care for us: but now thou art worth ten thousand of us: therefore now it is better that thou shouldst succor us out of the city.

World English Bible
18:3 But the people said, You shall not go forth: for if we flee away, they will not care for us; neither if half of us die, will they care for us: but you are worth ten thousand of us; therefore now it is better that you be ready to help us out of the city.

Young's Literal Translation
18:3 And the people say, `Thou dost not go out, for if we utterly flee, they do not set their heart upon us; and if half of us die, they do not set their heart unto us -- for now like us are ten thousand; and now, better that thou be to us from the city for an helper.`

Modern Hebrew
ויאמר אליהם המלך
אשר־ייטב בעיניכם
אעשה ויעמד המלך
אל־יד השער
וכל־העם יצאו
למאות ולאלפים׃

Paleo-Hebrew (Before 585 B.C.)
18:4

-

-
-
.

Hebrew Transliterated
18:4 VY'aMUr 'aLYHM HMLK 'aShUr-YYTB B'yYNYKM 'a'yShH VY'yMD HMLK 'aL-YD HSh'yUr VKL-H'yM YTSh'aV LM'aVTh VL'aLPhYM.

Latin Vulgate
18:4 ad quos rex ait quod vobis rectum videtur hoc faciam stetit ergo rex iuxta portam egrediebaturque populus per turmas suas centeni et milleni

King James Version
18:4 And the king said unto them, What seemeth you best I will do. And the king stood by the gate side, and all the people came out by hundreds and by thousands.

American Standard Version
18:4 And the king said unto them, What seemeth you best I will do. And the king stood by the gate-side, and all the people went out by hundreds and by thousands.

Bible in Basic English
18:4 And the king said to them, I will do whatever seems best to you. So the king took his place by the door of the town, and all the people went out by hundreds and by thousands.

Darby's English Translation
18:4 And the king said to them, I will do what is good in your sight. And the king stood by the gate-side, and all the people came out by hundreds and by thousands.

Douay Rheims Bible
18:4 And the king said to them: What seemeth good to you, that will I do. And the king stood by the gate: and all the people went forth by their troops, by hundreds and by thousands.

Noah Webster Bible
18:4 And the king said to them, What seemeth to you best I will do. And the king stood by the gate side, and all the people came out by hundreds and by thousands.

World English Bible
18:4 The king said to them, What seems you best I will do. The king stood by the gate-side, and all the people went out by hundreds and by thousands.

Young's Literal Translation
18:4 And the king saith unto them, `That which is good in your eyes I do;` and the king standeth at the side of the gate, and all the people have gone out by hundreds and by thousands,

Modern Hebrew
ויצו המלך את־יואב
ואת־אבישי ואת־אתי
לאמר לאט־לי לנער
לאבשלום וכל־העם
שמעו בצות המלך
את־כל־השרים
על־דבר אבשלום׃

Paleo-Hebrew (Before 585 B.C.)
18:5

- [image] [image] [image] [image] [image] [image] [image] -
-
-
-

- [image] [image] -
. -

Hebrew Transliterated
18:5 VYTShV HMLK 'aTh-YV'aB V'aTh-'aBYShY V'aTh-'aThY L'aMUr L'aT-LY LN'yUr L'aBShLVM VKL-H'yM ShM'yV BTShVTh HMLK 'aTh-KL-HShUrYM 'yL-DBUr 'aBShLVM.

Latin Vulgate
18:5 et praecepit rex Ioab et Abisai et Ethai dicens servate mihi puerum Absalom et omnis populus audiebat praecipientem regem cunctis principibus pro Absalom

King James Version
18:5 And the king commanded Joab and Abishai and Ittai, saying, Deal gently for my sake with the young man, even with Absalom. And all the people heard when the king gave all the captains charge concerning Absalom.

American Standard Version
18:5 And the king commanded Joab and Abishai and Ittai, saying, Deal gently for my sake with the young man, even with Absalom. And all the people heard when the king gave all the captains charge concerning Absalom.

Bible in Basic English
18:5 And the king gave orders to Joab and Abishai and Ittai, saying, Because of me, be gentle to the young man Absalom. And this order about Absalom was given in the hearing of all the people.

Darby's English Translation
18:5 And the king commanded Joab and Abishai and Ittai, saying, Deal gently for my sake with the young man Absalom. And all the people heard when the king gave all the captains charge concerning Absalom.

Douay Rheims Bible
18:5 And the king commanded Joab, and Abisai, and Ethai, saying: Save me the boy Absalom. And all the people heard the king giving charge to all the princes concerning Absalom.

Noah Webster Bible
18:5 And the king commanded Joab and Abishai and Ittai, saying, Deal gently for my sake with the young man, even with Absalom. And all the people heard when the king gave all the captains charge concerning Absalom.

World English Bible
18:5 The king commanded Joab and Abishai and Ittai, saying, Deal gently for my sake with the young man, even with Absalom. All the people heard when the king gave all the captains charge concerning Absalom.

Young's Literal Translation
18:5 and the king chargeth Joab, and Abishai, and Ittai, saying, `Gently -- for me, for the youth, for Absalom;` and all the people heard in the king`s charging all the heads concerning Absalom.

Modern Hebrew
ויצא העם השדה
לקראת ישראל ותהי
המלחמה ביער
אפרים׃

Paleo-Hebrew (Before 585 B.C.)
18:6

.

Hebrew Transliterated
18:6 VYTSh'a H'yM HShDH LQUr'aTh YShUr'aL VThHY HMLChMH BY'yUr 'aPhUrYM.

Latin Vulgate
18:6 itaque egressus est populus in campum contra Israhel et factum est proelium in saltu Ephraim

King James Version
18:6 So the people went out into the field against Israel: and the battle was in the wood of Ephraim;

American Standard Version
18:6 So the people went out into the field against Israel: and the battle was in the forest of Ephraim.

Bible in Basic English
18:6 So the people went out into the field against Israel, and the fight took place in the woods of Ephraim.

Darby's English Translation
18:6 And the people went out into the field against Israel; and the battle was in the forest of Ephraim.

Douay Rheims Bible
18:6 So the people went out into the field against Israel and the battle was fought in the forest of Ephraim.

Noah Webster Bible
18:6 So the people went out into the field against Israel: and the battle was in the wood of Ephraim;

World English Bible
18:6 So the people went out into the field against Israel: and the battle was in the forest of Ephraim.

Young's Literal Translation
18:6 And the people goeth out into the field to meet Israel, and the battle is in a forest of Ephraim;

Modern Hebrew
וינגפו שם עם
ישראל לפני עבדי
דוד ותהי־שם המגפה
גדולה ביום ההוא
עשרים אלף׃

Paleo-Hebrew (Before 585 B.C.)
18:7

-

.

Hebrew Transliterated
18:7 VYNGPhV ShM 'yM YShUr'aL LPhNY 'yBDY DVD VThHY-ShM HMGPhH GDVLH BYVM HHV'a 'yShUrYM 'aLPh.

Latin Vulgate
18:7 et caesus est ibi populus Israhel ab exercitu David factaque est ibi plaga magna in die illa viginti milium

King James Version
18:7 Where the people of Israel were slain before the servants of David, and there was there a great slaughter that day of twenty thousand men.

American Standard Version
18:7 And the people of Israel were smitten there before the servants of David, and there was a great slaughter there that day of twenty thousand men.

Bible in Basic English
18:7 And the people of Israel were overcome there by the servants of David, and there was a great destruction that day, and twenty thousand men were put to the sword.

Darby's English Translation
18:7 And the people of Israel were routed before the servants of David, and there was a great slaughter there that day: twenty thousand men.

Douay Rheims Bible
18:7 And the people of Israel were defeated there by David's army, and a great slaughter was made that day of twenty thousand men.

Noah Webster Bible
18:7 Where the people of Israel were slain before the servants of David, and there was there a great slaughter that day of twenty thousand men.

World English Bible
18:7 The people of Israel were struck there before the servants of David, and there was a great slaughter there that day of twenty thousand men.

Young's Literal Translation
18:7 and smitten there are the people of Israel before the servants of David, and the smiting there is great on that day -- twenty thousand;

Modern Hebrew
ותהי־שם המלחמה
נפצית על־פני
כל־הארץ וירב היער
לאכל בעם מאשר
אכלה החרב ביום
ההוא׃

Paleo-Hebrew (Before 585 B.C.)
18:8
-
-
-

.

Hebrew Transliterated
18:8 VThHY-ShM HMLChMH NPhTShYTh 'yL-PhNY KL-H'aUrTSh VYUrB HY'yUr L'aKL B'yM M'aShUr 'aKLH HChUrB BYVM HHV'a.

Latin Vulgate
18:8 fuit autem ibi proelium dispersum super faciem omnis terrae et multo plures erant quos saltus consumpserat de populo quam hii quos voraverat gladius in die illa

King James Version
18:8 For the battle was there scattered over the face of all the country: and the wood devoured more people that day than the sword devoured.

American Standard Version
18:8 For the battle was there spread over the face of all the country; and the forest devoured more people that day than the sword devoured.

Bible in Basic English
18:8 And the fighting went on over all the face of the country: and the woods were responsible for more deaths than the sword.

Darby's English Translation
18:8 And the battle was there scattered over the face of all the country; and the forest devoured more people that day than the sword devoured.

Douay Rheims Bible
18:8 And the battle there was scattered over the face of all the country, and there were many more of the people whom the forest consumed, than whom the sword devoured that day.

Noah Webster Bible
18:8 For the battle was there scattered over the face of all the country: and the wood devoured more people that day than the sword devoured.

World English Bible
18:8 For the battle was there spread over the surface of all the country; and the forest devoured more people that day than the sword devoured.

Young's Literal Translation
18:8 and the battle is there scattered over the face of all the land, and the forest multiplieth to devour among the people more than those whom the sword hath devoured in that day.

Modern Hebrew
ויקרא אבשלום לפני
עבדי דוד ואבשלום
רכב על־הפרד ויבא
הפרד תחת שובך
האלה הגדולה ויחזק
ראשו באלה ויתן
בין השמים ובין
הארץ והפרד
אשר־תחתיו עבר׃

Paleo-Hebrew (Before 585 B.C.)
18:9

-

-
.

Hebrew Transliterated
18:9 VYQUr'a 'aBShLVM LPhNY 'yBDY DVD V'aBShLVM UrKB 'yL-HPhUrD VYB'a HPhUrD ThChTh ShVBK H'aLH HGDVLH VYChZQ Ur'aShV B'aLH VYThN BYN HShMYM VBYN H'aUrTSh VHPhUrD 'aShUr-ThChThYV 'yBUr.

Latin Vulgate
18:9 accidit autem ut occurreret Absalom servis David sedens mulo cumque ingressus fuisset mulus subter condensam quercum et magnam adhesit caput eius quercui et illo suspenso inter caelum et terram mulus cui sederat pertransivit

King James Version
18:9 And Absalom met the servants of David. And Absalom rode upon a mule, and the mule went under the thick boughs of a great oak, and his head caught hold of the oak, and he was taken up between the heaven and the earth; and the mule that was under him went away.

American Standard Version
18:9 And Absalom chanced to meet the servants of David. And Absalom was riding upon his mule, and the mule went under the thick boughs of a great oak, and his head caught hold of the oak, and he was taken up between heaven and earth; and the mule that was under him went on.

Bible in Basic English
18:9 And Absalom came across some of David's men. And Absalom was seated on his mule, and the mule went under the thick branches of a great tree, and his head became fixed in the tree and he was lifted up between earth and heaven, and the beast under him went on.

Darby's English Translation
18:9 And Absalom found himself in the presence of David`s servants. And Absalom was riding upon a mule, and the mule went under the thick boughs of the great terebinth, and his head caught in the terebinth, and he was taken up between the heaven and the earth; and the mule that was under him went away.

Douay Rheims Bible
18:9 And it happened that Absalom met he servants of David, riding on a mule: and as the mule went under a thick and large oak, his head stuck in the oak: and while he hung between the heaven and he earth, the mule on which he rode passed on.

Noah Webster Bible
18:9 And Absalom met the servants of David. And Absalom rode upon a mule, and the mule went under the thick boughs of a great oak, and his head caught hold of the oak, and he was suspended between the heaven and the earth; and the mule that was under him went away.

World English Bible
18:9 Absalom happened to meet the servants of David. Absalom was riding on his mule, and the mule went under the thick boughs of a great oak, and his head caught hold of the oak, and he was taken up between the sky and earth; and the mule that was under him went on.

Young's Literal Translation
18:9 And Absalom meeteth before the servants of David, and Absalom is riding on the mule, and the mule cometh in under an entangled bough of the great oak, and his head taketh hold on the oak, and he is placed between the heavens and the earth, and the mule that is under him hath passed on.

Modern Hebrew
וירא איש אחד ויגד
ליואב ויאמר הנה
ראיתי את־אבשלם
תלוי באלה׃

Paleo-Hebrew (Before 585 B.C.)
18:10

-
.

Hebrew Transliterated
18:10 VYUr'a 'aYSh 'aChD VYGD LYV'aB VY'aMUr HNH Ur'aYThY 'aTh-'aBShLM ThLVY B'aLH.

Latin Vulgate
18:10 vidit autem hoc quispiam et nuntiavit Ioab dicens vidi Absalom pendere de quercu

King James Version
18:10 And a certain man saw it, and told Joab, and said, Behold, I saw Absalom hanged in an oak.

American Standard Version
18:10 And a certain man saw it, and told Joab, and said, Behold, I saw Absalom hanging in an oak.

Bible in Basic English
18:10 And a certain man saw it and said to Joab, I saw Absalom hanging in a tree.

Darby's English Translation
18:10 And a man saw it, and told Joab, and said, Behold, I saw Absalom hanging in a terebinth.

Douay Rheims Bible
18:10 And one saw this and told Joab, saying: I saw Absalom hanging upon an oak.

Noah Webster Bible
18:10 And a certain man saw it, and told Joab, and said, Behold, I saw Absalom hanging in an oak.

World English Bible
18:10 A certain man saw it, and told Joab, and said, Behold, I saw Absalom hanging in an oak.

Young's Literal Translation
18:10 And one man seeth, and declareth to Joab, and saith, `Lo, I saw Absalom hanged in an oak.`

Modern Hebrew
ויאמר יואב לאיש
המגיד לו והנה
ראית ומדוע
לא־הכיתו שם ארצה
ועלי לתת לך עשרה
כסף וחגרה אחת׃

Paleo-Hebrew (Before 585 B.C.)
18:11

-

.

Hebrew Transliterated
18:11 VY'aMUr YV'aB L'aYSh HMGYD LV VHNH Ur'aYTh VMDV'y L'a-HKYThV ShM 'aUrTShH V'yLY LThTh LK 'yShUrH KSPh VChGUrH 'aChTh.

Latin Vulgate
18:11 et ait Ioab viro qui nuntiaverat ei si vidisti quare non confodisti eum cum terra et ego dedissem tibi decem argenti siclos et unum balteum

King James Version
18:11 And Joab said unto the man that told him, And, behold, thou sawest him, and why didst thou not smite him there to the ground? and I would have given thee ten shekels of silver, and a girdle.

American Standard Version
18:11 And Joab said unto the man that told him, And, behold, thou sawest it, and why didst thou not smite him there to the ground? and I would have given thee ten pieces of silver, and a girdle.

Bible in Basic English
18:11 And Joab said to the man who had given him the news, If you saw this, why did you not put your sword through him, and I would have given you ten bits of silver and a band for your robe?

Darby's English Translation
18:11 And Joab said to the man that told him, And behold, thou sawest him, and why didst thou not smite him there to the ground? and I would have given thee ten silver pieces and a girdle.

Douay Rheims Bible
18:11 And Joab said to the man that told him: If thou sawest him, why didst thou not stab him to the ground, and I would have given thee ten sicles of silver, and belt?

Noah Webster Bible
18:11 And Joab said to the man that told him, And behold, thou sawest him, and why didst thou not smite him there to the ground? and I would have given thee ten shekels of silver, and a girdle.

World English Bible
18:11 Joab said to the man who told him, Behold, you saw it, and why didn`t you strike him there to the ground? and I would have given you ten pieces of silver, and a sash.

Young's Literal Translation
18:11 And Joab saith to the man who is declaring it to him, `And lo, thou hast seen -- and wherefore didst thou not smite him there to the earth -- and on me to give to thee ten silverlings and one girdle?`

Modern Hebrew
ויאמר האיש
אל־יואב ולא אנכי
שקל על־כפי אלף
כסף לא־אשלח ידי
אל־בן־המלך כי
באזנינו צוה המלך
אתך ואת־אבישי
ואת־אתי לאמר
שמרו־ מי בנער
באבשלום׃

Paleo-Hebrew (Before 585 B.C.)
18:12

-

-
-
- [image] [image] -

-
-
-
.

Hebrew Transliterated
18:12 VY'aMUr H'aYSh 'aL-YV'aB VL'a 'aNKY ShQL 'yL-KPhY 'aLPh KSPh L'a-'aShLCh YDY 'aL-BN-HMLK KY B'aZNYNV TShVH HMLK 'aThK V'aTh-'aBYShY V'aTh-'aThY L'aMUr ShMUrV- MY BN'yUr B'aBShLVM.

Latin Vulgate
18:12 qui dixit ad Ioab si adpenderes in manibus meis mille argenteos nequaquam mitterem manum meam in filium regis audientibus enim nobis praecepit rex tibi et Abisai et Ethai dicens custodite mihi puerum Absalom

King James Version
18:12 And the man said unto Joab, Though I should receive a thousand shekels of silver in mine hand, yet would I not put forth mine hand against the king's son: for in our hearing the king charged thee and Abishai and Ittai, saying, Beware that none touch the young man Absalom.

American Standard Version
18:12 And the man said unto Joab, Though I should receive a thousand pieces of silver in my hand, yet would I not put forth my hand against the king`s son; for in our hearing the king charged thee and Abishai and Ittai, saying, Beware that none touch the young man Absalom.

Bible in Basic English
18:12 And the man said to Joab, Even if you gave me a thousand bits of silver, I would not put out my hand against the king's son: for in our hearing the king gave orders to you and Abishai and Ittai, saying, Take care that the young man Absalom is not touched.

Darby's English Translation
18:12 And the man said to Joab, Though I should receive a thousand silver pieces in my hand, yet would I not put forth my hand against the king`s son; for in our hearing the king charged thee and Abishai and Ittai, saying, Take care, whoever it be of you, of the young man Absalom.

Douay Rheims Bible
18:12 And he said to Joab: If thou wouldst have paid down in my hands a thousand pieces of silver, I would not lay my hands upon the king's son: for in our hearing he king charged thee, and Abisai, and Ethai, saying: Save me the boy Absalom.

Noah Webster Bible
18:12 And the man said to Joab, Though I should receive a thousand shekels of silver in my hand, yet would I not put forth my hand against the king's son: for in our hearing the king charged thee and Abishai and Ittai, saying, Beware that none touch the young man Absalom.

World English Bible
18:12 The man said to Joab, Though I should receive a thousand pieces of silver in my hand, I still wouldn`t put forth my hand against the king`s son; for in our hearing the king charged you and Abishai and Ittai, saying, Beware that none touch the young man Absalom.

Young's Literal Translation
18:12 And the man saith unto Joab, `Yea, though I am weighing on my hand a thousand silverlings, I do not put forth my hand unto the son of the king; for in our ears hath the king charged thee, and Abishai, and Ittai, saying, Observe ye who is against the youth -- against Absalom;

Modern Hebrew
או־עשיתי בנפשו
שקר וכל־דבר
לא־יכחד מן־המלך
ואתה תתיצב מנגד׃

Paleo-Hebrew (Before 585 B.C.)
18:13
-
-
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
18:13 'aV-'yShYThY BNPhShV ShQUr VKL-DBUr L'a-YKChD MN-HMLK V'aThH ThThYTShB MNGD.

Latin Vulgate
18:13 sed et si fecissem contra animam meam audacter nequaquam hoc regem latere potuisset et tu stares ex adverso

King James Version
18:13 Otherwise I should have wrought falsehood against mine own life: for there is no matter hid from the king, and thou thyself wouldest have set thyself against me.

American Standard Version
18:13 Otherwise if I had dealt falsely against his life (and there is no matter hid from the king), then thou thyself wouldest have set thyself against me.

Bible in Basic English
18:13 And if I had falsely put him to death (and nothing may be kept secret from the king), you would have had nothing to do with me.

Darby's English Translation
18:13 Or I should have acted falsely against mine own life, for there is no matter concealed from the king, and thou wouldest have set thyself against me.

Douay Rheims Bible
18:13 Yea and if I should have acted boldly against my own life, this could not have been hid from the king, and wouldst thou have stood by me?

Noah Webster Bible
18:13 Otherwise I should have wrought falsehood against my own life: for there is no matter hid from the king, and thou thyself wouldst have set thyself against me.

World English Bible
18:13 Otherwise if I had dealt falsely against his life (and there is no matter hid from the king), then you yourself would have set yourself against me.

Young's Literal Translation
18:13 or I had done against my soul a vain thing, and no matter is hid from the king, and thou -- thou dost station thyself over-against.`

Modern Hebrew
ויאמר יואב לא־כן
אחילה לפניך ויקח
שלשה שבטים בכפו
ויתקעם בלב אבשלום
עודנו חי בלב
האלה׃

Paleo-Hebrew (Before 585 B.C.)
18:14

-

.

Hebrew Transliterated
18:14 VY'aMUr YV'aB L'a-KN 'aChYLH LPhNYK VYQCh ShLShH ShBTYM BKPhV VYThQ'yM BLB 'aBShLVM 'yVDNV ChY BLB H'aLH.

Latin Vulgate
18:14 et ait Ioab non sicut tu vis sed adgrediar eum coram te tulit ergo tres lanceas in manu sua et infixit eas in corde Absalom cumque adhuc palpitaret herens in quercu

King James Version
18:14 Then said Joab, I may not tarry thus with thee. And he took three darts in his hand, and thrust them through the heart of Absalom, while he was yet alive in the midst of the oak.

American Standard Version
18:14 Then said Joab, I may not tarry thus with thee. And he took three darts in his hand, and thrust them through the heart of Absalom, while he was yet alive in the midst of the oak.

Bible in Basic English
18:14 Then Joab said, I would have made it safe for you. And he took three spears in his hand, and put them through Absalom's heart, while he was still living, in the branches of the tree.

Darby's English Translation
18:14 Then said Joab, I may not tarry thus with thee. And he took three spears in his hand, and thrust them into Absalom`s body, while he was yet alive in the midst of the terebinth.

Douay Rheims Bible
18:14 And Joab said: Not as thou wilt, but will set upon him in thy sight. So he took three lances in his hand, and thrust them into the heart of Absalom: and whilst he yet panted for life, sticking on the oak,

Noah Webster Bible
18:14 Then said Joab, I may not tarry thus with thee. And he took three darts in his hand, and thrust them through the heart of Absalom, while he was yet alive in the midst of the oak.

World English Bible
18:14 Then said Joab, I may not wait thus with you. He took three darts in his hand, and thrust them through the heart of Absalom, while he was yet alive in the midst of the oak.

Young's Literal Translation
18:14 And Joab saith, `Not right -- I tarry before thee;` and he taketh three darts in his hand, and striketh them into the heart of Absalom, while he is alive, in the midst of the oak.

Modern Hebrew
ויסבו עשרה נערים
נשאי כלי יואב
ויכו את־אבשלום
וימיתהו׃

Paleo-Hebrew (Before 585 B.C.)
18:15

-
.

Hebrew Transliterated
18:15 VYSBV 'yShUrH N'yUrYM NSh'aY KLY YV'aB VYKV 'aTh-'aBShLVM VYMYThHV.

Latin Vulgate
18:15 cucurrerunt decem iuvenes armigeri Ioab et percutientes interfecerunt eum

King James Version
18:15 And ten young men that bare Joab's armour compassed about and smote Absalom, and slew him.

American Standard Version
18:15 And ten young men that bare Joab`s armor compassed about and smote Absalom, and slew him.

Bible in Basic English
18:15 And ten young men, servants of Joab, came round Absalom and put an end to him.

Darby's English Translation
18:15 And ten young men that bore Joab`s armour surrounded and smote Absalom, and killed him.

Douay Rheims Bible
18:15 Ten young men, armourbearers of Joab, ran up, and striking him slew him.

Noah Webster Bible
18:15 And ten young men that bore Joab's armor compassed about and smote Absalom, and slew him.

World English Bible
18:15 Ten young men who bore Joab`s armor compassed about and struck Absalom, and killed him.

Young's Literal Translation
18:15 And they go round -- ten youths bearing weapons of Joab -- and smite Absalom, and put him to death.

Modern Hebrew
ויתקע יואב בשפר
וישב העם מרדף
אחרי ישראל כי־חשך
יואב את־העם׃

Paleo-Hebrew (Before 585 B.C.)
18:16

-
. -

Hebrew Transliterated
18:16 VYThQ'y YV'aB BShPhUr VYShB H'yM MUrDPh 'aChUrY YShUr'aL KY-ChShK YV'aB 'aTh-H'yM.

Latin Vulgate
18:16 cecinit autem Ioab bucina et retinuit populum ne persequeretur fugientem Israhel volens parcere multitudini

King James Version
18:16 And Joab blew the trumpet, and the people returned from pursuing after Israel: for Joab held back the people.

American Standard Version
18:16 And Joab blew the trumpet, and the people returned from pursuing after Israel; for Joab held back the people.

Bible in Basic English
18:16 And Joab had the horn sounded, and the people came back from going after Israel, for Joab kept them back.

Darby's English Translation
18:16 And Joab blew the trumpet, and the people returned from pursuing after Israel; for Joab kept back the people.

Douay Rheims Bible
18:16 And Joab sounded the trumpet, and kept back the people from pursuing after Israel in their flight, being willing to spare he multitude.

Noah Webster Bible
18:16 And Joab blew the trumpet, and the people returned from pursuing Israel: for Joab restrained the people.

World English Bible
18:16 Joab blew the trumpet, and the people returned from pursuing after Israel; for Joab held back the people.

Young's Literal Translation
18:16 And Joab bloweth with a trumpet, and the people turneth back from pursuing after Israel, for Joab hath kept back the people;

Modern Hebrew
ויקחו את־אבשלום
וישליכו אתו ביער
אל־הפחת הגדול
ויצבו עליו גל־
אבנים גדול מאד
וכל־ישראל נסו איש
לאהלו׃

Paleo-Hebrew (Before 585 B.C.)
18:17
-

-

-

-

.

Hebrew Transliterated
18:17 VYQChV 'aTh-'aBShLVM VYShLYKV 'aThV BY'yUr 'aL-HPhChTh HGDVL VYTShBV 'yLYV GL- 'aBNYM GDVL M'aD VKL-YShUr'aL NSV 'aYSh L'aHLV.

Latin Vulgate
18:17 et tulerunt Absalom et proiecerunt eum in saltu in foveam grandem et conportaverunt super eum acervum lapidum magnum nimis omnis autem Israhel fugit in tabernacula sua

King James Version
18:17 And they took Absalom, and cast him into a great pit in the wood, and laid a very great heap of stones upon him: and all Israel fled every one to his tent.

American Standard Version
18:17 And they took Absalom, and cast him into the great pit in the forest, and raised over him a very great heap of stones: and all Israel fled every one to his tent.

Bible in Basic English
18:17 And they took Absalom's body and put it into a great hole in the wood, and put a great mass of stones over it: and every man of Israel went in flight to his tent.

Darby's English Translation
18:17 And they took Absalom, and cast him into a great pit in the wood, and raised a very great heap of stones upon him. And all Israel fled every one to his tent.

Douay Rheims Bible
18:17 And they took Absalom, and cast him into a great pit in the forest, and they laid an exceeding great heap of stories upon him: but all Israel fled to their own dwellings.

Noah Webster Bible
18:17 And they took Absalom, and cast him into a great pit in the wood, and laid a very great heap of stones upon him: and all Israel fled every one to his tent.

World English Bible
18:17 They took Absalom, and cast him into the great pit in the forest, and raised over him a very great heap of stones: and all Israel fled everyone to his tent.

Young's Literal Translation
18:17 and they take Absalom and cast him in the forest unto the great pit, and set up over him a very great heap of stones, and all Israel have fled -- each to his tent.

Modern Hebrew
ואבשלם לקח
ויצב־לו בחיו
את־מצבת אשר
בעמק־המלך כי אמר
אין־לי בן בעבור
הזכיר שמי ויקרא
למצבת על־שמו
ויקרא לה יד אבשלם
עד היום הזה׃

Paleo-Hebrew (Before 585 B.C.)
18:18

-
-
-
-

-

.

Hebrew Transliterated
18:18 V'aBShLM LQCh VYTShB-LV BChYV 'aTh-MTShBTh 'aShUr B'yMQ-HMLK KY 'aMUr 'aYN-LY BN B'yBVUr HZKYUr ShMY VYQUr'a LMTShBTh 'yL-ShMV VYQUr'a LH YD 'aBShLM 'yD HYVM HZH.

Latin Vulgate
18:18 porro Absalom erexerat sibi cum adhuc viveret titulum qui est in valle Regis dixerat enim non habeo filium et hoc erit monumentum nominis mei vocavitque titulum nomine suo et appellatur manus Absalom usque ad hanc diem

King James Version
18:18 Now Absalom in his lifetime had taken and reared up for himself a pillar, which is in the king's dale: for he said, I have no son to keep my name in remembrance: and he called the pillar after his own name: and it is called unto this day, Absalom's place.

American Standard Version
18:18 Now Absalom in his lifetime had taken and reared up for himself the pillar, which is in the king`s dale; for he said, I have no son to keep my name in remembrance: and he called the pillar after his own name; and it is called Absalom`s monument, unto this day.

Bible in Basic English
18:18 Now Absalom, before his death, had put up for himself a pillar in the king's valley, naming it after himself; for he said, I have no son to keep my name in memory: and to this day it is named Absalom's pillar.

Darby's English Translation
18:18 Now Absalom in his lifetime had taken and reared up for himself a monument, which is in the king`s dale; for he said, I have no son to keep my name in remembrance; and he called the monument after his own name; and it is called unto this day, Absalom`s memorial.

Douay Rheims Bible
18:18 Now Absalom had reared up for himself, in his lifetime, a pillar, which is in the king's valley: for he said: I have no son, and this shall be the monument of my name. And he called the pillar by is own name, and it is called the hand of Absalom, to this day.

Noah Webster Bible
18:18 Now Absalom in his life-time had taken and raised for himself a pillar, which is in the king's dale: for he said, I have no son to keep my name in remembrance: and he called the pillar after his own name: and it is called to this day, Absalom's place.

World English Bible
18:18 Now Absalom in his lifetime had taken and reared up for himself the pillar, which is in the king`s dale; for he said, I have no son to keep my name in memory: and he called the pillar after his own name; and it is called Absalom`s monument, to this day.

Young's Literal Translation
18:18 And Absalom hath taken, and setteth up for himself in his life, the standing-pillar that is in the king`s valley, for he said, `I have no son to cause my name to be remembered;` and he calleth the standing-pillar by his own name, and it is called `The monument of Absalom` unto this day.

Modern Hebrew
ואחימעץ בן־צדוק
אמר ארוצה נא
ואבשרה את־המלך
כי־שפטו יהוה מיד
איביו׃

Paleo-Hebrew (Before 585 B.C.)
18:19
-

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
18:19 V'aChYM'yTSh BN-TShDVQ 'aMUr 'aUrVTShH N'a V'aBShUrH 'aTh-HMLK KY-ShPhTV YHVH MYD 'aYBYV.

Latin Vulgate
18:19 Achimaas autem filius Sadoc ait curram et nuntiabo regi quia iudicium fecerit ei Dominus de manu inimicorum eius

King James Version
18:19 Then said Ahimaaz the son of Zadok, Let me now run, and bear the king tidings, how that the LORD hath avenged him of his enemies.

American Standard Version
18:19 Then said Ahimaaz the son of Zadok, Let me now run, and bear the king tidings, how that Jehovah hath avenged him of his enemies.

Bible in Basic English
18:19 Then Ahimaaz, the son of Zadok, said, Let me go and give the king news of how the Lord has done right in his cause against those who took up arms against him.

Darby's English Translation
18:19 And Ahimaaz the son of Zadok said, Let me run, I pray, and carry the king the news that Jehovah has avenged him of his enemies.

Douay Rheims Bible
18:19 And Achimaas the son of Sadoc said: I will run and tell the king, that the Lord hath done judgment for him from the hand of his enemies.

Noah Webster Bible
18:19 Then said Ahimaaz the son of Zadok, Let me now run, and inform the king, how the LORD hath avenged himself of his enemies.

World English Bible
18:19 Then said Ahimaaz the son of Zadok, Let me now run, and bear the king news, how that Yahweh has avenged him of his enemies.

Young's Literal Translation
18:19 And Ahimaaz son of Zadok said, `Let me run, I pray thee, and I bear the king tidings, for Jehovah hath delivered him out of the hand of his enemies;`

Modern Hebrew
ויאמר לו יואב לא
איש בשרה אתה היום
הזה ובשרת ביום
אחר והיום הזה לא
תבשר כי על־
בן־המלך מת׃

Paleo-Hebrew (Before 585 B.C.)
18:20

-
. -

Hebrew Transliterated
18:20 VY'aMUr LV YV'aB L'a 'aYSh BShUrH 'aThH HYVM HZH VBShUrTh BYVM 'aChUr VHYVM HZH L'a ThBShUr KY 'yL- BN-HMLK MTh.

Latin Vulgate
18:20 ad quem Ioab dixit non eris nuntius in hac die sed nuntiabis in alia hodie nolo te nuntiare filius enim regis est mortuus

King James Version
18:20 And Joab said unto him, Thou shalt not bear tidings this day, but thou shalt bear tidings another day: but this day thou shalt bear no tidings, because the king's son is dead.

American Standard Version
18:20 And Joab said unto him, Thou shalt not be the bearer of tidings this day, but thou shalt bear tidings another day; but this day thou shalt bear no tidings, because the king`s son is dead.

Bible in Basic English
18:20 And Joab said, You will take no news today; another day you may give him the news, but you will take no news today, because the king's son is dead.

Darby's English Translation
18:20 And Joab said to him, Thou shalt not be a bearer of news to-day, but thou shalt carry the news another day; but to-day thou shalt carry no news, because the king`s son is dead.

Douay Rheims Bible
18:20 And Joab said to him: Thou shalt not be the messenger this day, but shalt bear tidings another day: this day I will not have thee bear tidings, because the king's son is dead.

Noah Webster Bible
18:20 And Joab said to him, Thou shalt not bear tidings this day, but thou shalt bear tidings another day: but this day thou shalt bear no tidings, because the king's son is dead.

World English Bible
18:20 Joab said to him, You shall not be the bearer of news this day, but you shall bear news another day; but this day you shall bear no news, because the king`s son is dead.

Young's Literal Translation
18:20 and Joab saith to him, `Thou art not a man of tidings this day, but thou hast borne tidings on another day, and this day thou dost not bear tidings, because the king`s son is dead.`

Modern Hebrew
ויאמר יואב לכושי
לך הגד למלך אשר
ראיתה וישתחו כושי
ליואב וירץ׃

Paleo-Hebrew (Before 585 B.C.)
18:21

.

Hebrew Transliterated
18:21 VY'aMUr YV'aB LKVShY LK HGD LMLK 'aShUr Ur'aYThH VYShThChV KVShY LYV'aB VYUrTSh.

Latin Vulgate
18:21 et ait Ioab Chusi vade et nuntia regi quae vidisti adoravit Chusi Ioab et cucurrit

King James Version
18:21 Then said Joab to Cushi, Go tell the king what thou hast seen. And Cushi bowed himself unto Joab, and ran.

American Standard Version
18:21 Then said Joab to the Cushite, Go, tell the king what thou hast seen. And the Cushite bowed himself unto Joab, and ran.

Bible in Basic English
18:21 Then Joab said to the Cushite, Go and give the king word of what you have seen. And the Cushite, making a sign of respect to Joab, went off running.

Darby's English Translation
18:21 Then said Joab to the Cushite, Go, tell the king what thou hast seen. And the Cushite bowed himself to Joab, and ran.

Douay Rheims Bible
18:21 And Joab said to Chusai: Go, and tell the king what thou hast seen. Chusai bowed down to Joab, and ran.

Noah Webster Bible
18:21 Then said Joab to Cushi, Go, tell the king what thou hast seen. And Cushi bowed himself to Joab, and ran.

World English Bible
18:21 Then said Joab to the Cushite, Go, tell the king what you have seen. The Cushite bowed himself to Joab, and ran.

Young's Literal Translation
18:21 And Joab saith to Cushi, `Go, declare to the king that which thou hast seen;` and Cushi boweth himself to Joab, and runneth.

Modern Hebrew
ויסף עוד אחימעץ
בן־צדוק ויאמר
אל־יואב ויהי מה
ארצה־נא גם־אני
אחרי הכושי ויאמר
יואב למה־זה אתה
רץ בני ולכה
אין־בשורה מצאת׃

Paleo-Hebrew (Before 585 B.C.)
18:22

-
-

- [image] [image] [image] [image] -

-

-
.

Hebrew Transliterated
18:22 VYSPh 'yVD 'aChYM'yTSh BN-TShDVQ VY'aMUr 'aL-YV'aB VYHY MH 'aUrTShH-N'a GM-'aNY 'aChUrY HKVShY VY'aMUr YV'aB LMH-ZH 'aThH UrTSh BNY VLKH 'aYN-BShVUrH MTSh'aTh.

Latin Vulgate
18:22 rursum autem Achimaas filius Sadoc dixit ad Ioab quid inpedit si etiam ego curram post Chusi dixitque Ioab quid vis currere fili mi non eris boni nuntii baiulus

King James Version
18:22 Then said Ahimaaz the son of Zadok yet again to Joab, But howsoever, let me, I pray thee, also run after Cushi. And Joab said, Wherefore wilt thou run, my son, seeing that thou hast no tidings ready?

American Standard Version
18:22 Then said Ahimaaz the son of Zadok yet again to Joab, But come what may, let me, I pray thee, also run after the Cushite. And Joab said, Wherefore wilt thou run, my son, seeing that thou wilt have no reward for the tidings?

Bible in Basic English
18:22 Then Ahimaaz, the son of Zadok, said to Joab again, Whatever may come of it, let me go after the Cushite. And Joab said, Why have you a desire to go, my son, seeing that you will get no reward for your news?

Darby's English Translation
18:22 And Ahimaaz the son of Zadok said yet again to Joab, Come what may, let me, I pray thee, also run after the Cushite. And Joab said, Why wilt thou run, my son, seeing that there is no news suited to thee?

Douay Rheims Bible
18:22 Then Achimaas the son of Sadoc said to Joab again: Why might not I also run after Chusai? And Joab said to him: Why wilt thou run, my son? thou wilt not be the bearer of good tidings.

Noah Webster Bible
18:22 Then said Ahimaaz the son of Zadok yet again to Joab, But however, let me also, I pray thee, run after Cushi. And Joab said, Why wilt thou run, my son, seeing that thou hast no tidings ready?

World English Bible
18:22 Then said Ahimaaz the son of Zadok yet again to Joab, But come what may, Please let me also run after the Cushite. Joab said, Why will you run, my son, seeing that you will have no reward for the news?

Young's Literal Translation
18:22 And Ahimaaz son of Zadok addeth again, and saith unto Joab, `And whatever it be, let me run, I pray thee, I also, after the Cushite.` And Joab saith, `Why is this -- thou art running, my son, and for thee there are no tidings found?` --

Modern Hebrew
ויהי־מה ארוץ
ויאמר לו רוץ וירץ
אחימעץ דרך הככר
ויעבר את־ הכושי׃

Paleo-Hebrew (Before 585 B.C.)
18:23
-

. -

Hebrew Transliterated
18:23 VYHY-MH 'aUrVTSh VY'aMUr LV UrVTSh VYUrTSh 'aChYM'yTSh DUrK HKKUr VY'yBUr 'aTh- HKVShY.

Latin Vulgate
18:23 qui respondit quid enim si cucurrero et ait ei curre currens ergo Achimaas per viam conpendii transivit Chusi

King James Version
18:23 But howsoever, said he, let me run. And he said unto him, Run. Then Ahimaaz ran by the way of the plain, and overran Cushi.

American Standard Version
18:23 But come what may, said he, I will run. And he said unto him, Run. Then Ahimaaz ran by the way of the Plain, and outran the Cushite.

Bible in Basic English
18:23 Whatever may come of it, he said, I will go. Then he said to him, Go. So Ahimaaz went running by the lowland road and overtook the Cushite.

Darby's English Translation
18:23 -- But, come what may, let me run. And he said to him, Run. And Ahimaaz ran by the way of the plain, and outstripped the Cushite.

Douay Rheims Bible
18:23 He answered: But what if I run? And he said to him: Run. Then Achimaas running by a nearer way passed Chusai.

Noah Webster Bible
18:23 But however, said he, let me run. And he said to him, Run. Then Ahimaaz ran by the way of the plain, and outran Cushi.

World English Bible
18:23 But come what may, said he, I will run. He said to him, Run. Then Ahimaaz ran by the way of the Plain, and outran the Cushite.

Young's Literal Translation
18:23 `And, whatever it be, said he, let me run.` And he saith to him, `Run;` and Ahimaaz runneth the way of the circuit, and passeth by the Cushite.

Modern Hebrew
ודוד יושב בין־שני
השערים וילך הצפה
אל־גג השער
אל־החומה וישא
את־עיניו וירא
והנה־איש רץ לבדו׃

Paleo-Hebrew (Before 585 B.C.)
18:24

-

-
-
-
-
.

Hebrew Transliterated
18:24 VDVD YVShB BYN-ShNY HSh'yUrYM VYLK HTShPhH 'aL-GG HSh'yUr 'aL-HChVMH VYSh'a 'aTh-'yYNYV VYUr'a VHNH-'aYSh UrTSh LBDV.

Latin Vulgate
18:24 David autem sedebat inter duas portas speculator vero qui erat in fastigio portae super murum elevans oculos vidit hominem currentem solum

King James Version
18:24 And David sat between the two gates: and the watchman went up to the roof over the gate unto the wall, and lifted up his eyes, and looked, and behold a man running alone.

American Standard Version
18:24 Now David was sitting between the two gates: and the watchman went up to the roof of the gate unto the wall, and lifted up his eyes, and looked, and, behold, a man running alone.

Bible in Basic English
18:24 Now David was seated between the two town doors; and the watchman went up to the roof of the doorways, on the wall, and, lifting up his eyes, saw a man running by himself.

Darby's English Translation
18:24 And David sat between the two gates; and the watchman went up to the roof of the gate, on to the wall, and lifted up his eyes and looked, and behold, a man running alone.

Douay Rheims Bible
18:24 And David sat between the two gates: and the watchman that was on the top of the gate upon the wall, lifting up his eyes, saw a man running alone.

Noah Webster Bible
18:24 And David sat between the two gates: and the watchman went up to the roof over the gate to the wall, and lifted up his eyes, and looked, and behold a man running alone.

World English Bible
18:24 Now David was sitting between the two gates: and the watchman went up to the roof of the gate to the wall, and lifted up his eyes, and looked, and, behold, a man running alone.

Young's Literal Translation
18:24 And David is sitting between the two gates, and the watchman goeth unto the roof of the gate, unto the wall, and lifteth up his eyes, and looketh, and lo, a man running by himself.

Modern Hebrew
ויקרא הצפה ויגד
למלך ויאמר המלך
אם־לבדו בשורה
בפיו וילך הלוך
וקרב׃

Paleo-Hebrew (Before 585 B.C.)
18:25

-

.

Hebrew Transliterated
18:25 VYQUr'a HTShPhH VYGD LMLK VY'aMUr HMLK 'aM-LBDV BShVUrH BPhYV VYLK HLVK VQUrB.

Latin Vulgate
18:25 et exclamans indicavit regi dixitque rex si solus est bonus est nuntius in ore eius properante autem illo et accedente propius

King James Version
18:25 And the watchman cried, and told the king. And the king said, If he be alone, there is tidings in his mouth. And he came apace, and drew near.

American Standard Version
18:25 And the watchman cried, and told the king. And the king said, If he be alone, there is tidings in his mouth. And he came apace, and drew near.

Bible in Basic English
18:25 And the watchman gave news of it to the king. And the king said, If he is coming by himself, then he has news. And the man was travelling quickly, and came near.

Darby's English Translation
18:25 And the watchman cried, and told the king. And the king said, If he be alone, there is news in his mouth. And he came on and drew near.

Douay Rheims Bible
18:25 And crying out he told the king: and the king said: If he be alone, there are good tidings in his mouth. And as he was coming apace, and drawing nearer,

Noah Webster Bible
18:25 And the watchman called, and told the king. And the king said, If he is alone there is tidings in his mouth. And he came apace, and drew near.

World English Bible
18:25 The watchman cried, and told the king. The king said, If he be alone, there is news in his mouth. He came apace, and drew near.

Young's Literal Translation
18:25 And the watchman calleth, and declareth to the king, and the king saith, `If by himself, tidings are in his mouth;` and he cometh, coming on and drawing near.

Modern Hebrew
וירא הצפה איש־אחר
רץ ויקרא הצפה
אל־השער ויאמר
הנה־איש רץ לבדו
ויאמר המלך גם־זה
מבשר׃

Paleo-Hebrew (Before 585 B.C.)
18:26

-

-
-

-
.

Hebrew Transliterated
18:26 VYUr'a HTShPhH 'aYSh-'aChUr UrTSh VYQUr'a HTShPhH 'aL-HSh'yUr VY'aMUr HNH-'aYSh UrTSh LBDV VY'aMUr HMLK GM-ZH MBShUr.

Latin Vulgate
18:26 vidit speculator hominem alterum currentem et vociferans in culmine ait apparet mihi homo currens solus dixitque rex et iste bonus est nuntius

King James Version
18:26 And the watchman saw another man running: and the watchman called unto the porter, and said, Behold another man running alone. And the king said, He also bringeth tidings.

American Standard Version
18:26 And the watchman saw another man running; and the watchman called unto the porter, and said, Behold, another man running alone. And the king said, He also bringeth tidings.

Bible in Basic English
18:26 Then the watchman saw another man running: and crying out in the direction of the door he said, Here is another man running by himself. And the king said, He, like the other, comes with news.

Darby's English Translation
18:26 And the watchman saw another man running; and the watchman called to the porter and said, Behold a man running alone. And the king said, He also is a bearer of news.

Douay Rheims Bible
18:26 The watchman saw another man running, and crying aloud from above, he said: I see another man running alone. And the king said: He also is a good messenger.

Noah Webster Bible
18:26 And the watchman saw another man running: and the watchman called to the porter, and said, Behold another man running alone. And the king said, He also bringeth tidings.

World English Bible
18:26 The watchman saw another man running; and the watchman called to the porter, and said, Behold, another man running alone. The king said, He also brings news.

Young's Literal Translation
18:26 And the watchman seeth another man running, and the watchman calleth unto the gatekeeper, and saith, `Lo, a man running by himself;` and the king saith, `Also this one is bearing tidings.`

Modern Hebrew
ויאמר הצפה אני
ראה את־מרוצת
הראשון כמרצת
אחימעץ בן־צדוק
ויאמר המלך
איש־טוב זה
ואל־בשורה טובה
יבוא׃

Paleo-Hebrew (Before 585 B.C.)
18:27

-

-
-
-
.

Hebrew Transliterated
18:27 VY'aMUr HTShPhH 'aNY Ur'aH 'aTh-MUrVTShTh HUr'aShVN KMUrTShTh 'aChYM'yTSh BN-TShDVQ VY'aMUr HMLK 'aYSh-TVB ZH V'aL-BShVUrH TVBH YBV'a.

Latin Vulgate
18:27 speculator autem contemplor ait cursum prioris quasi cursum Achimaas filii Sadoc et ait rex vir bonus est et nuntium portans bonum venit

King James Version
18:27 And the watchman said, Me thinketh the running of the foremost is like the running of Ahimaaz the son of Zadok. And the king said, He is a good man, and cometh with good tidings.

American Standard Version
18:27 And the watchman said, I think the running of the foremost is like the running of Ahimaaz the son of Zadok. And the king said, He is a good man, and cometh with good tidings.

Bible in Basic English
18:27 And the watchman said, It seems to me that the running of the first is like the running of Ahimaaz, the son of Zadok. And the king said, He is a good man, and his news will be good.

Darby's English Translation
18:27 And the watchman said, I see the running of the foremost like the running of Ahimaaz the son of Zadok. And the king said, He is a good man; and comes with good news.

Douay Rheims Bible
18:27 And the watchman said: The running of the foremost seemeth to me like the running of Achimaas the son of Sadoc. And the king said: He is a good man: and cometh with good news.

Noah Webster Bible
18:27 And the watchman said, I think the running of the foremost is like the running of Ahimaaz the son of Zadok. And the king said, He is a good man, and cometh with good news.

World English Bible
18:27 The watchman said, I think the running of the foremost is like the running of Ahimaaz the son of Zadok. The king said, He is a good man, and comes with good news.

Young's Literal Translation
18:27 And the watchman saith, `I see the running of the first as the running of Ahimaaz son of Zadok.` And the king saith, `This is a good man, and with good tidings he cometh.`

Modern Hebrew
ויקרא אחימעץ
ויאמר אל־המלך
שלום וישתחו למלך
לאפיו ארצה ויאמר
ברוך יהוה אלהיך
אשר סגר את־האנשים
אשר־נשאו את־ידם
באדני המלך׃

Paleo-Hebrew (Before 585 B.C.)
18:28

-

-
- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
18:28 VYQUr'a 'aChYM'yTSh VY'aMUr 'aL-HMLK ShLVM VYShThChV LMLK L'aPhYV 'aUrTShH VY'aMUr BUrVK YHVH 'aLHYK 'aShUr SGUr 'aTh-H'aNShYM 'aShUr-NSh'aV 'aTh-YDM B'aDNY HMLK.

Latin Vulgate
18:28 clamans autem Achimaas dixit ad regem salve et adorans regem coram eo pronus in terram ait benedictus Dominus Deus tuus qui conclusit homines qui levaverunt manus suas contra dominum meum regem

King James Version
18:28 And Ahimaaz called, and said unto the king, All is well. And he fell down to the earth upon his face before the king, and said, Blessed be the LORD thy God, which hath delivered up the men that lifted up their hand against my lord the king.

American Standard Version
18:28 And Ahimaaz called, and said unto the king, All is well. And he bowed himself before the king with his face to the earth, and said, Blessed be Jehovah thy God, who hath delivered up the men that lifted up their hand against my lord the king.

Bible in Basic English
18:28 And Ahimaaz, crying out to the king, said, It is well. And falling down before the king, with his face to the earth, he said, May the Lord your God be praised, who has given up the men who took up arms against my lord the king!

Darby's English Translation
18:28 And Ahimaaz called and said to the king, Peace! And he fell down to the earth on his face before the king, and said, Blessed be Jehovah thy God, who has delivered up the men that lifted up their hand against my lord the king.

Douay Rheims Bible
18:28 And Achimaas crying out, said to the king: God save thee, O king. And falling down before the king with his face to the ground, he said: Blessed be the Lord thy God, who hath shut up the men that have lifted up their hands against the lord my king.

Noah Webster Bible
18:28 And Ahimaaz called, and said to the king, All is well. And he fell down to the earth upon his face before the king, and said, Blessed be the LORD thy God, who hath delivered up the men that raised their hand against my lord the king.

World English Bible
18:28 Ahimaaz called, and said to the king, All is well. He bowed himself before the king with his face to the earth, and said, Blessed be Yahweh your God, who has delivered up the men who lifted up their hand against my lord the king.

Young's Literal Translation
18:28 And Ahimaaz calleth and saith unto the king, `Peace;` and he boweth himself to the king, on his face, to the earth, and saith, `Blessed is Jehovah thy God who hath shut up the men who lifted up their hand against my lord the king.`

Modern Hebrew
ויאמר המלך שלום
לנער לאבשלום
ויאמר אחימעץ
ראיתי ההמון הגדול
לשלח את־עבד המלך
יואב ואת־עבדך ולא
ידעתי מה׃

Paleo-Hebrew (Before 585 B.C.)
18:29

-

-
.

Hebrew Transliterated
18:29 VY'aMUr HMLK ShLVM LN'yUr L'aBShLVM VY'aMUr 'aChYM'yTSh Ur'aYThY HHMVN HGDVL LShLCh 'aTh-'yBD HMLK YV'aB V'aTh-'yBDK VL'a YD'yThY MH.

Latin Vulgate
18:29 et ait rex estne pax puero Absalom dixitque Achimaas vidi tumultum magnum cum mitteret Ioab servus tuus o rex me servum tuum nescio aliud

King James Version
18:29 And the king said, Is the young man Absalom safe? And Ahimaaz answered, When Joab sent the king's servant, and me thy servant, I saw a great tumult, but I knew not what it was.

American Standard Version
18:29 And the king said, Is it well with the young man Absalom? And Ahimaaz answered, When Joab sent the king`s servant, even me thy servant, I saw a great tumult, but I knew not what it was.

Bible in Basic English
18:29 And the king said, Is it well with the young man Absalom? And Ahimaaz said in answer, When Joab sent me, your servant, I saw a great outcry going on, but I had no knowledge of what it was.

Darby's English Translation
18:29 And the king said, Is it well with the young man Absalom? And Ahimaaz said, I saw a great tumult when Joab sent the king`s servant, and me thy servant; but I knew not what it was.

Douay Rheims Bible
18:29 And the king said: Is the young man Absalom safe? And Achimaas said: I saw a great tumult, O king, when thy servant Joab sent me thy servant: I know nothing else.

Noah Webster Bible
18:29 And the king said, Is the young man Absalom safe? And Ahimaaz answered, When Joab sent the king's servant, and me thy servant, I saw a great tumult, but I knew not what it was.

World English Bible
18:29 The king said, Is it well with the young man Absalom? Ahimaaz answered, When Joab sent the king`s servant, even me your servant, I saw a great tumult, but I don`t know what it was.

Young's Literal Translation
18:29 And the king saith, `Peace to the youth -- to Absalom?` And Ahimaaz saith, `I saw the great multitude, at the sending away of the servant of the king, even thy servant by Joab, and I have not known what it is.`

Modern Hebrew
ויאמר המלך סב
התיצב כה ויסב
ויעמד׃

Paleo-Hebrew (Before 585 B.C.)
18:30

.

Hebrew Transliterated
18:30 VY'aMUr HMLK SB HThYTShB KH VYSB VY'yMD.

Latin Vulgate
18:30 ad quem rex transi ait et sta hic cumque ille transisset et staret

King James Version
18:30 And the king said unto him, Turn aside, and stand here. And he turned aside, and stood still.

American Standard Version
18:30 And the king said, Turn aside, and stand here. And he turned aside, and stood still.

Bible in Basic English
18:30 And the king said, Get back and take your place here. So turning to one side, he took his place there.

Darby's English Translation
18:30 And the king said, Turn aside and stand here. And he turned aside and stood still.

Douay Rheims Bible
18:30 And the king said to him: Pass, and stand here.

Noah Webster Bible
18:30 And the king said to him, Turn aside, and stand here. And he turned aside, and stood still.

World English Bible
18:30 The king said, Turn aside, and stand here. He turned aside, and stood still.

Young's Literal Translation
18:30 And the king saith, `Turn round, station thyself here;` and he turneth round and standeth still.

Modern Hebrew
והנה הכושי בא
ויאמר הכושי יתבשר
אדני המלך כי־שפטך
יהוה היום מיד
כל־הקמים עליך׃

Paleo-Hebrew (Before 585 B.C.)
18:31

-

. -

Hebrew Transliterated
18:31 VHNH HKVShY B'a VY'aMUr HKVShY YThBShUr 'aDNY HMLK KY-ShPhTK YHVH HYVM MYD KL-HQMYM 'yLYK.

Latin Vulgate
18:31 apparuit Chusi et veniens ait bonum adporto nuntium domine mi rex iudicavit enim pro te Dominus hodie de manu omnium qui surrexerunt contra te

King James Version
18:31 And, behold, Cushi came; and Cushi said, Tidings, my lord the king: for the LORD hath avenged thee this day of all them that rose up against thee.

American Standard Version
18:31 And, behold, the Cushite came; and the Cushite said, Tidings for my lord the king; for Jehovah hath avenged thee this day of all them that rose up against thee.

Bible in Basic English
18:31 And then the Cushite came and said, I have news for my lord the king: today the Lord has done right in your cause against all those who took up arms against you.

Darby's English Translation
18:31 And behold, the Cushite came; and the Cushite said, Let my lord the king receive good tidings, for Jehovah has avenged thee this day of all them that rose up against thee.

Douay Rheims Bible
18:31 And when he bad passed, and stood still, Chusai appeared: and coming up he said: I bring good tidings, my lord, the king, for the Lord hath judged for thee this day from the hand of all that have risen up against thee.

Noah Webster Bible
18:31 And behold, Cushi came; and Cushi said, Tidings, my lord the king: for the LORD hath avenged thee this day of all them that rose up against thee.

World English Bible
18:31 Behold, the Cushite came; and the Cushite said, News for my lord the king; for Yahweh has avenged you this day of all those who rose up against you.

Young's Literal Translation
18:31 And lo, the Cushite hath come, and the Cushite saith, `Let tidings be proclaimed, my lord, O king; for Jehovah hath delivered thee to-day out of the hand of all those rising up against thee.`

Modern Hebrew
ויאמר המלך
אל־הכושי השלום
לנער לאבשלום
ויאמר הכושי יהיו
כנער איבי אדני
המלך וכל אשר־קמו
עליך לרעה׃

Paleo-Hebrew (Before 585 B.C.)
18:32

-

-
.

Hebrew Transliterated
18:32 VY'aMUr HMLK 'aL-HKVShY HShLVM LN'yUr L'aBShLVM VY'aMUr HKVShY YHYV KN'yUr 'aYBY 'aDNY HMLK VKL 'aShUr-QMV 'yLYK LUr'yH.

Latin Vulgate
18:32 dixit autem rex ad Chusi estne pax puero Absalom cui respondens Chusi fiant inquit sicut puer inimici domini mei regis et universi qui consurgunt adversum eum in malum

King James Version
18:32 And the king said unto Cushi, Is the young man Absalom safe? And Cushi answered, The enemies of my lord the king, and all that rise against thee to do thee hurt, be as that young man is.

American Standard Version
18:32 And the king said unto the Cushite, Is it well with the young man Absalom? And the Cushite answered, The enemies of my lord the king, and all that rise up against thee to do thee hurt, be as that young man is.

Bible in Basic English
18:32 And the king said to the Cushite, Is the young man Absalom safe? And the Cushite said in answer, May all the king's haters and those who do evil against the king, be as that young man is!

Darby's English Translation
18:32 And the king said to the Cushite, Is it well with the young man Absalom? And the Cushite said, The enemies of my lord the king, and all that rise against thee for evil, be as that young man.

Douay Rheims Bible
18:32 And the king said to Chusai: Is the young man Absalom safe? And Chusai answering him, said: Let the enemies of my lord, the king, and all that rise against him unto evil, be as the young man is.

Noah Webster Bible
18:32 And the king said to Cushi, Is the young man Absalom safe? And Cushi answered, May the enemies of my lord the king, and all that rise against thee to do thee hurt, be as that young man is.

World English Bible
18:32 The king said to the Cushite, Is it well with the young man Absalom? The Cushite answered, The enemies of my lord the king, and all who rise up against you to do you hurt, be as that young man is.

Young's Literal Translation
18:32 And the king saith unto the Cushite, `Peace to the youth -- to Absalom?` And the Cushite saith, `Let them be -- as the youth -- the enemies of my lord the king, and all who have risen up against thee for evil.`

Modern Hebrew
וירגז המלך ויעל
על־עלית השער ויבך
וכה אמר בלכתו בני
אבשלום בני בני
אבשלום מי־יתן
מותי אני תחתיך
אבשלום בני בני׃

Paleo-Hebrew (Before 585 B.C.)
18:33

-

-

.

Hebrew Transliterated
18:33 VYUrGZ HMLK VY'yL 'yL-'yLYTh HSh'yUr VYBK VKH 'aMUr BLKThV BNY 'aBShLVM BNY BNY 'aBShLVM MY-YThN MVThY 'aNY ThChThYK 'aBShLVM BNY BNY.

Latin Vulgate
18:33 contristatus itaque rex ascendit cenaculum portae et flevit et sic loquebatur vadens fili mi Absalom fili mi Absalom quis mihi tribuat ut ego moriar pro te Absalom fili mi fili mi

King James Version
18:33 And the king was much moved, and went up to the chamber over the gate, and wept: and as he went, thus he said, O my son Absalom, my son, my son Absalom! would God I had died for thee, O Absalom, my son, my son!

American Standard Version
18:33 And the king was much moved, and went up to the chamber over the gate, and wept: and as he went, thus he said, O my son Absalom, my son, my son Absalom! would I had died for thee, O Absalom, my son, my son!

Bible in Basic English
18:33 Then the king was much moved, and went up into the room over the door, weeping, and saying, O my son Absalom, my son, my son Absalom! if only my life might have been given for yours, O Absalom, my son, my son!

Darby's English Translation
18:33 And the king was much moved, and went up to the upper chamber of the gate, and wept; and as he went, he said thus: O my son Absalom, my son, my son Absalom! would God I had died in thy stead, O Absalom, my son, my son!

Douay Rheims Bible
18:33 The king therefore being much moved, went up to the high chamber over the gate, and wept. And as he went he spoke in this manner: My son Absalom, Absalom my son: would to God that I might die for thee, Absalom my son, my son Absalom.

Noah Webster Bible
18:33 And the king was much moved, and went up to the chamber over the gate, and wept: and as he went, thus he said, O my son Absalom, my son, my son Absalom! O that I had died for thee, O Absalom, my son, my son!

World English Bible
18:33 The king was much moved, and went up to the chamber over the gate, and wept: and as he went, thus he said, my son Absalom, my son, my son Absalom! would I had died for you, Absalom, my son, my son!

Young's Literal Translation
18:33 And the king trembleth, and goeth up on the upper chamber of the gate, and weepeth, and thus he hath said in his going, `My son! Absalom my son; my son Absalom; oh that I had died for thee, Absalom, my son, my son.`

2nd Samuel 19


2nd Samuel Chapter 19 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Samuel 18

The Second Book of Samuel

Chapter 19

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43
Modern Hebrew
ויגד ליואב הנה
המלך בכה ויתאבל
על־אבשלם׃

Paleo-Hebrew (Before 585 B.C.)
19:1

. -

Hebrew Transliterated
19:1 VYGD LYV'aB HNH HMLK BKH VYTh'aBL 'yL-'aBShLM.

Latin Vulgate
19:1 nuntiatum est autem Ioab quod rex fleret et lugeret filium suum

King James Version
19:1 And it was told Joab, Behold, the king weepeth and mourneth for Absalom.

American Standard Version
19:1 And it was told Joab, Behold, the king weepeth and mourneth for Absalom.

Bible in Basic English
19:1 And word was given to Joab that the king was weeping and sorrowing for Absalom.

Darby's English Translation
19:1 And it was told Joab, Behold, the king weeps and mourns for Absalom.

Douay Rheims Bible
19:1 And it was told Joab, that the king wept and mourned for his son:

Noah Webster Bible
19:1 And it was told to Joab, Behold, the king weepeth and mourneth for Absalom.

World English Bible
19:1 It was told Joab, Behold, the king weeps and mourns for Absalom.

Young's Literal Translation
19:1 And it is declared to Joab, `Lo, the king is weeping and mourning for Absalom;`

Modern Hebrew
ותהי התשעה ביום
ההוא לאבל לכל־העם
כי־שמע העם ביום
ההוא לאמר נעצב
המלך על־בנו׃

Paleo-Hebrew (Before 585 B.C.)
19:2

-
-

. -

Hebrew Transliterated
19:2 VThHY HThSh'yH BYVM HHV'a L'aBL LKL-H'yM KY-ShM'y H'yM BYVM HHV'a L'aMUr N'yTShB HMLK 'yL-BNV.

Latin Vulgate
19:2 et versa est victoria in die illa in luctum omni populo audivit enim populus in die illa dici dolet rex super filio suo

King James Version
19:2 And the victory that day was turned into mourning unto all the people: for the people heard say that day how the king was grieved for his son.

American Standard Version
19:2 And the victory that day was turned into mourning unto all the people; for the people heard say that day, The king grieveth for his son.

Bible in Basic English
19:2 And the salvation of that day was changed to sorrow for all the people: for it was said to the people, The king is in bitter grief for his son.

Darby's English Translation
19:2 And the victory that day was turned into mourning for all the people; for the people heard say that day, The king is grieved for his son.

Douay Rheims Bible
19:2 And the victory that day was turned into mourning unto all the people: for the people heard say that day: The king grieveth for his son.

Noah Webster Bible
19:2 And the victory that day was turned into mourning to all the people: for the people heard it said that day how the king was grieved for his son.

World English Bible
19:2 The victory that day was turned into mourning to all the people; for the people heard say that day, The king grieves for his son.

Young's Literal Translation
19:2 and the salvation on that day becometh mourning to all the people, for the people hath heard on that day, saying, `The king hath been grieved for his son.`

Modern Hebrew
ויתגנב העם ביום
ההוא לבוא העיר
כאשר יתגנב העם
הנכלמים בנוסם
במלחמה׃

Paleo-Hebrew (Before 585 B.C.)
19:3

.

Hebrew Transliterated
19:3 VYThGNB H'yM BYVM HHV'a LBV'a H'yYUr K'aShUr YThGNB H'yM HNKLMYM BNVSM BMLChMH.

Latin Vulgate
19:3 et declinabat populus in die illa ingredi civitatem quomodo declinare solet populus versus et fugiens de proelio

King James Version
19:3 And the people gat them by stealth that day into the city, as people being ashamed steal away when they flee in battle.

American Standard Version
19:3 And the people gat them by stealth that day into the city, as people that are ashamed steal away when they flee in battle.

Bible in Basic English
19:3 And the people made their way back to the town quietly and secretly, as those who are shamed go secretly when they go in flight from the war.

Darby's English Translation
19:3 And the people stole away that day into the city, as people steal away when ashamed of fleeing in battle.

Douay Rheims Bible
19:3 And the people shunned the going into the city that day as a people would do that hath turned their backs, and fled away from the battle.

Noah Webster Bible
19:3 And the people withdrew by stealth that day into the city, as people being ashamed steal away when they flee in battle.

World English Bible
19:3 The people got them by stealth that day into the city, as people who are ashamed steal away when they flee in battle.

Young's Literal Translation
19:3 And the people stealeth away, on that day, to go in to the city, as the people steal away, who are ashamed, in their fleeing in battle;

Modern Hebrew
והמלך לאט את־פניו
ויזעק המלך קול
גדול בני אבשלום
אבשלום בני בני׃

Paleo-Hebrew (Before 585 B.C.)
19:4

-

.

Hebrew Transliterated
19:4 VHMLK L'aT 'aTh-PhNYV VYZ'yQ HMLK QVL GDVL BNY 'aBShLVM 'aBShLVM BNY BNY.

Latin Vulgate
19:4 porro rex operuit caput suum et clamabat voce magna fili mi Absalom Absalom fili mi fili mi

King James Version
19:4 But the king covered his face, and the king cried with a loud voice, O my son Absalom, O Absalom, my son, my son!

American Standard Version
19:4 And the king covered his face, and the king cried with a loud voice, O my son Absalom, O Absalom, my son, my son!

Bible in Basic English
19:4 But the king, covering his face, gave a great cry, O my son Absalom, O Absalom, my son, my son!

Darby's English Translation
19:4 And the king covered his face, and the king cried with a loud voice, My son Absalom! Absalom, my son, my son!

Douay Rheims Bible
19:4 And the king covered his head, and cried with a loud voice: O my son Absalom, O Absalom my son, O my son.

Noah Webster Bible
19:4 But the king covered his face, and the king cried with a loud voice, O my son Absalom, O Absalom, my son, my son!

World English Bible
19:4 The king covered his face, and the king cried with a loud voice, my son Absalom, Absalom, my son, my son!

Young's Literal Translation
19:4 and the king hath covered his face, yea, the king crieth -- a loud voice -- `My son Absalom, Absalom, my son, my son.`

Modern Hebrew
ויבא יואב אל־המלך
הבית ויאמר הבשת
היום את־פני
כל־עבדיך הממלטים
את־נפשך היום ואת
נפש בניך ובנתיך
ונפש נשיך ונפש
פלגשיך׃

Paleo-Hebrew (Before 585 B.C.)
19:5

-

-
-
-

.

Hebrew Transliterated
19:5 VYB'a YV'aB 'aL-HMLK HBYTh VY'aMUr HBShTh HYVM 'aTh-PhNY KL-'yBDYK HMMLTYM 'aTh-NPhShK HYVM V'aTh NPhSh BNYK VBNThYK VNPhSh NShYK VNPhSh PhLGShYK.

Latin Vulgate
19:5 ingressus ergo Ioab ad regem in domo dixit confudisti hodie vultus omnium servorum tuorum qui salvam fecerunt animam tuam et animam filiorum tuorum et filiarum tuarum et animam uxorum tuarum et animam concubinarum tuarum

King James Version
19:5 And Joab came into the house to the king, and said, Thou hast shamed this day the faces of all thy servants, which this day have saved thy life, and the lives of thy sons and of thy daughters, and the lives of thy wives, and the lives of thy concubines;

American Standard Version
19:5 And Joab came into the house to the king, and said, Thou hast shamed this day the faces of all thy servants, who this day have saved thy life, and the lives of thy sons and of thy daughters, and the lives of thy wives, and the lives of thy concubines;

Bible in Basic English
19:5 And Joab came into the house to the king and said, Today you have put to shame the faces of all your servants who even now have kept you and your sons and your daughters and your wives and all your women safe from death;

Darby's English Translation
19:5 And Joab came into the house to the king, and said, Thou hast put to shame this day the faces of all thy servants who have this day saved thy life, and the lives of thy sons and of thy daughters, and the lives of thy wives and the lives of thy concubines;

Douay Rheims Bible
19:5 Then Joab going into the house to the king, said: Thou hast shamed this day the faces of all thy servants, that have saved thy life, and the lives of thy sons, and of thy daughters, and the lives of thy wives, and the lives of thy concubines.

Noah Webster Bible
19:5 And Joab came into the house to the king, and said, thou hast shamed this day the faces of all thy servants, who this day have saved thy life, and the lives of thy sons and of thy daughters, and the lives of thy wives, and the lives of thy concubines;

World English Bible
19:5 Joab came into the house to the king, and said, You have shamed this day the faces of all your servants, who this day have saved your life, and the lives of your sons and of your daughters, and the lives of your wives, and the lives of your concubines;

Young's Literal Translation
19:5 And Joab cometh in unto the king to the house, and saith, `Thou hast put to shame to-day the faces of all thy servants, those delivering thy life to-day, and the life of thy sons, and of thy daughters, and the life of thy wives, and the life of thy concubines,

Modern Hebrew
לאהבה את־שנאיך
ולשנא את־אהביך כי
הגדת היום כי אין
לך שרים ועבדים כי
ידעתי היום כי לא
אבשלום חי וכלנו
היום מתים כי־אז
ישר בעיניך׃

Paleo-Hebrew (Before 585 B.C.)
19:6
-
-

-
.

Hebrew Transliterated
19:6 L'aHBH 'aTh-ShN'aYK VLShN'a 'aTh-'aHBYK KY HGDTh HYVM KY 'aYN LK ShUrYM V'yBDYM KY YD'yThY HYVM KY L'a 'aBShLVM ChY VKLNV HYVM MThYM KY-'aZ YShUr B'yYNYK.

Latin Vulgate
19:6 diligis odientes te et odio habes diligentes te et ostendisti hodie quia non curas de ducibus tuis et de servis tuis et vere cognovi modo quia si Absalom viveret et nos omnes occubuissemus tunc placeret tibi

King James Version
19:6 In that thou lovest thine enemies, and hatest thy friends. For thou hast declared this day, that thou regardest neither princes nor servants: for this day I perceive, that if Absalom had lived, and all we had died this day, then it had pleased thee well.

American Standard Version
19:6 in that thou lovest them that hate thee, and hatest them that love thee. For thou hast declared this day, that princes and servants are nought unto thee: for this day I perceive, that if Absalom had lived, and all we had died this day, then it had pleased thee well.

Bible in Basic English
19:6 For your haters, it seems, are dear to you, and your friends are hated. For you have made it clear that captains and servants are nothing to you: and now I see that if Absalom was living and we had all been dead today, it would have been right in your eyes.

Darby's English Translation
19:6 in that thou lovest them that hate thee, and hatest those that love thee. For thou hast declared this day, that neither princes nor servants are anything to thee: for to-day I perceive, that if Absalom had lived, and all we had died to-day, then it would have been right in thine eyes.

Douay Rheims Bible
19:6 Thou lovest them that hate thee, and thou hatest them that love thee: and thou hast shewn this day that thou carest not for thy nobles, nor for thy servants: and I now plainly perceive that if Absalom had lived, and all we had been slain, then it would have pleased thee.

Noah Webster Bible
19:6 In that thou lovest thy enemies, and hatest thy friends. For thou hast declared this day, that thou regardest neither princes nor servants: for this day I perceive, that if Absalom had lived, and all we had died this day, then it had pleased thee well.

World English Bible
19:6 in that you love those who hate you, and hate those who love you. For you have declared this day, that princes and servants are nothing to you: for this day I perceive that if Absalom had lived, and all we had died this day, then it had pleased you well.

Young's Literal Translation
19:6 to love thine enemies, and to hate those loving thee, for thou hast declared to-day that thou hast no princes and servants, for I have known to-day that if Absalom were alive, and all of us to-day dead, that then it were right in thine eyes.

Modern Hebrew
ועתה קום צא ודבר
על־לב עבדיך כי
ביהוה נשבעתי
כי־אינך יוצא אם־
ילין איש אתך
הלילה ורעה לך זאת
מכל־הרעה אשר־באה
עליך מנעריך עד־
עתה׃

Paleo-Hebrew (Before 585 B.C.)
19:7

-

-
-

-
-
-
.

Hebrew Transliterated
19:7 V'yThH QVM TSh'a VDBUr 'yL-LB 'yBDYK KY BYHVH NShB'yThY KY-'aYNK YVTSh'a 'aM- YLYN 'aYSh 'aThK HLYLH VUr'yH LK Z'aTh MKL-HUr'yH 'aShUr-B'aH 'yLYK MN'yUrYK 'yD- 'yThH.

Latin Vulgate
19:7 nunc igitur surge et procede et adloquens satisfac servis tuis iuro enim tibi per Dominum quod si non exieris ne unus quidem remansurus sit tecum nocte hac et peius erit hoc tibi quam omnia mala quae venerunt super te ab adulescentia tua usque in praesens

King James Version
19:7 Now therefore arise, go forth, and speak comfortably unto thy servants: for I swear by the LORD, if thou go not forth, there will not tarry one with thee this night: and that will be worse unto thee than all the evil that befell thee from thy youth until now.

American Standard Version
19:7 Now therefore arise, go forth, and speak comfortably unto thy servants; for I swear by Jehovah, if thou go not forth, there will not tarry a man with thee this night: and that will be worse unto thee than all the evil that hath befallen thee from thy youth until now.

Bible in Basic English
19:7 So get up now, and go out and say some kind words to your servants; for, by the Lord, I give you my oath, that if you do not go out, not one of them will keep with you tonight; and that will be worse for you than all the evil which has overtaken you from your earliest years.

Darby's English Translation
19:7 But now arise, go forth, and speak consolingly to thy servants; for I swear by Jehovah, if thou go not forth, there will not tarry one with thee this night; and that would be worse to thee than all the evil that has befallen thee from thy youth until now.

Douay Rheims Bible
19:7 Now therefore arise, and go out, and speak to the satisfaction of thy servants: for I swear to thee by the Lord, that if thou wilt not go forth, there will not tarry with thee so much as one this night: and that will be worse to thee, than all the evils that have befallen thee from thy youth until now.

Noah Webster Bible
19:7 Now therefore arise, go forth, and speak comfortably to thy servants: for I swear by the LORD, if thou shalt not go forth, there will not tarry one with thee this night: and that will be worse to thee than all the evil that hath befallen thee from thy youth until now.

World English Bible
19:7 Now therefore arise, go forth, and speak comfortably to your servants; for I swear by Yahweh, if you don`t go forth, there will not stay a man with you this night: and that will be worse to you than all the evil that has befallen you from your youth until now.

Young's Literal Translation
19:7 `And now, rise, go out and speak unto the heart of thy servants, for by Jehovah I have sworn, that -- thou art not going out -- there doth not lodge a man with thee to-night; and this is worse for thee than all the evil that hath come upon thee from thy youth till now.`

Modern Hebrew
ויקם המלך וישב
בשער ולכל־העם
הגידו לאמר הנה
המלך יושב בשער
ויבא כל־העם לפני
המלך וישראל נס
איש לאהליו׃

Paleo-Hebrew (Before 585 B.C.)
19:8

-

-

.

Hebrew Transliterated
19:8 VYQM HMLK VYShB BSh'yUr VLKL-H'yM HGYDV L'aMUr HNH HMLK YVShB BSh'yUr VYB'a KL-H'yM LPhNY HMLK VYShUr'aL NS 'aYSh L'aHLYV.

Latin Vulgate
19:8 surrexit ergo rex et sedit in porta et omni populo nuntiatum est quod rex sederet in porta venitque universa multitudo coram rege Israhel autem fugit in tabernacula sua

King James Version
19:8 Then the king arose, and sat in the gate. And they told unto all the people, saying, Behold, the king doth sit in the gate. And all the people came before the king: for Israel had fled every man to his tent.

American Standard Version
19:8 Then the king arose, and sat in the gate. And they told unto all the people, saying, Behold, the king is sitting in the gate: and all the people came before the king. Now Israel had fled every man to his tent.

Bible in Basic English
19:8 Then the king got up and took his seat near the town-door. And word was given to all the people that the king was in the public place: and all the people came before the king. Now all the men of Israel had gone back in flight to their tents.

Darby's English Translation
19:8 Then the king arose, and sat in the gate. And they told all the people, saying, Behold, the king is sitting in the gate. And all the people came before the king. Now Israel had fled every man to his tent.

Douay Rheims Bible
19:8 Then the king arose and sat in the gate: and it was told to all the people that the king sat in the gate: and all the people came before the king, but Israel fled to their own dwellings.

Noah Webster Bible
19:8 Then the king rose, and sat in the gate. And they told to all the people, saying, Behold, the king doth sit in the gate. And all the people came before the king: for Israel had fled every man to his tent.

World English Bible
19:8 Then the king arose, and sat in the gate. They told to all the people, saying, Behold, the king is sitting in the gate: and all the people came before the king. Now Israel had fled every man to his tent.

Young's Literal Translation
19:8 And the king riseth, and sitteth in the gate, and to all the people they have declared, saying, `Lo, the king is sitting in the gate;` and all the people come in before the king, and Israel hath fled, each to his tents.

Modern Hebrew
ויהי כל־העם נדון
בכל־שבטי ישראל
לאמר המלך הצילנו
מכף איבינו והוא
מלטנו מכף פלשתים
ועתה ברח מן־הארץ
מעל אבשלום׃

Paleo-Hebrew (Before 585 B.C.)
19:9
-
-

-
.

Hebrew Transliterated
19:9 VYHY KL-H'yM NDVN BKL-ShBTY YShUr'aL L'aMUr HMLK HTShYLNV MKPh 'aYBYNV VHV'a MLTNV MKPh PhLShThYM V'yThH BUrCh MN-H'aUrTSh M'yL 'aBShLVM.

Latin Vulgate
19:9 omnis quoque populus certabat in cunctis tribubus Israhel dicens rex liberavit nos de manu inimicorum nostrorum ipse salvavit nos de manu Philisthinorum et nunc fugit de terra propter Absalom

King James Version
19:9 And all the people were at strife throughout all the tribes of Israel, saying, The king saved us out of the hand of our enemies, and he delivered us out of the hand of the Philistines; and now he is fled out of the land for Absalom.

American Standard Version
19:9 And all the people were at strife throughout all the tribes of Israel, saying, The king delivered us out of the hand of our enemies, and he saved us out of the hand of the Philistines; and now he is fled out of the land from Absalom.

Bible in Basic English
19:9 And through all the tribes of Israel the people were having arguments, saying, The king made us safe from the hands of those who were against us and made us free from the hands of the Philistines; and now he has gone in flight from the land, because of Absalom.

Darby's English Translation
19:9 And all the people were at strife throughout the tribes of Israel, saying, The king delivered us out of the hand of our enemies, and he saved us out of the hand of the Philistines; and now he is fled out of the land because of Absalom.

Douay Rheims Bible
19:9 And all the people were at strife in all the tribes of Israel, saying: The king delivered us out of the hand of our enemies, and he saved us out of the hand of the Philistines: and now he is fled out of the land for Absalom.

Noah Webster Bible
19:9 And all the people were at strife throughout all the tribes of Israel, saying, The king saved us from the hand of our enemies, and he delivered us from the hand of the Philistines; and now he hath fled out of the land for Absalom.

World English Bible
19:9 All the people were at strife throughout all the tribes of Israel, saying, The king delivered us out of the hand of our enemies, and he saved us out of the hand of the Philistines; and now he is fled out of the land from Absalom.

Young's Literal Translation
19:9 And it cometh to pass, all the people are contending through all the tribes of Israel, saying, `The king delivered us out of the hand of our enemies, yea, he himself delivered us out of the hand of the Philistines, and now he hath fled out of the land because of Absalom,

Modern Hebrew
ואבשלום אשר משחנו
עלינו מת במלחמה
ועתה למה אתם
מחרשים להשיב
את־המלך׃

Paleo-Hebrew (Before 585 B.C.)
19:10

. -

Hebrew Transliterated
19:10 V'aBShLVM 'aShUr MShChNV 'yLYNV MTh BMLChMH V'yThH LMH 'aThM MChUrShYM LHShYB 'aTh-HMLK.

Latin Vulgate
19:10 Absalom autem quem unximus super nos mortuus est in bello usquequo siletis et non reducitis regem

King James Version
19:10 And Absalom, whom we anointed over us, is dead in battle. Now therefore why speak ye not a word of bringing the king back?

American Standard Version
19:10 And Absalom, whom we anointed over us, is dead in battle. Now therefore why speak ye not a word of bringing the king back?

Bible in Basic English
19:10 And Absalom, whom we made a ruler over us, is dead in the fight. So now why do you say nothing about getting the king back? And word of what all Israel was saying came to the king.

Darby's English Translation
19:10 And Absalom, whom we anointed over us, is dead in battle; and now why are ye silent as to bringing the king back?

Douay Rheims Bible
19:10 But Absalom, whom we anointed over us, is dead in the battle: how long are you silent, and bring not back the king?

Noah Webster Bible
19:10 And Absalom, whom we anointed over us, is dead in battle. Now therefore why speak ye not a word of bringing the king back?

World English Bible
19:10 Absalom, whom we anointed over us, is dead in battle. Now therefore why don`t you speak a word of bringing the king back?

Young's Literal Translation
19:10 and Absalom whom we anointed over us is dead in battle, and now, why are ye silent -- to bring back the king?`

Modern Hebrew
והמלך דוד שלח
אל־צדוק ואל־אביתר
הכהנים לאמר דברו
אל־זקני יהודה
לאמר למה תהיו
אחרנים להשיב
את־המלך אל־ביתו
ודבר כל־ישראל בא
אל־המלך אל־ביתו׃

Paleo-Hebrew (Before 585 B.C.)
19:11

-
-

-

-
-
-
. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
19:11 VHMLK DVD ShLCh 'aL-TShDVQ V'aL-'aBYThUr HKHNYM L'aMUr DBUrV 'aL-ZQNY YHVDH L'aMUr LMH ThHYV 'aChUrNYM LHShYB 'aTh-HMLK 'aL-BYThV VDBUr KL-YShUr'aL B'a 'aL-HMLK 'aL-BYThV.

Latin Vulgate
19:11 rex vero David misit ad Sadoc et ad Abiathar sacerdotes dicens loquimini ad maiores natu Iuda dicentes cur venitis novissimi ad reducendum regem in domum suam sermo autem omnis Israhel pervenerat ad regem in domo eius

King James Version
19:11 And king David sent to Zadok and to Abiathar the priests, saying, Speak unto the elders of Judah, saying, Why are ye the last to bring the king back to his house? seeing the speech of all Israel is come to the king, even to his house.

American Standard Version
19:11 And king David sent to Zadok and to Abiathar the priests, saying, Speak unto the elders of Judah, saying, Why are ye the last to bring the king back to his house? seeing the speech of all Israel is come to the king, to bring him to his house.

Bible in Basic English
19:11 And King David sent word to Zadok and Abiathar, the priests, Say to the responsible men of Judah, Why are you the last to take steps to get the king back to his house?

Darby's English Translation
19:11 And king David sent to Zadok and to Abiathar the priests, saying, Speak to the elders of Judah saying, Why are ye the last to bring the king back to his house? seeing the speech of all Israel is come to the king, to his house.

Douay Rheims Bible
19:11 And king David sent to Sadoc, and Abiathar the priests, saying: Speak to the ancients of Juda, saying: Why are you the last to bring the king back to his house? (For the talk of all Israel was come to the king in his house.)

Noah Webster Bible
19:11 And king David sent to Zadok and to Abiathar the priests, saying, Speak to the elders of Judah, saying, Why are ye the last to bring the king back to his house? seeing the speech of all Israel is come to the king, even to his house.

World English Bible
19:11 King David sent to Zadok and to Abiathar the priests, saying, Speak to the elders of Judah, saying, Why are you the last to bring the king back to his house? seeing the speech of all Israel is come to the king, to bring him to his house.

Young's Literal Translation
19:11 And king David sent unto Zadok and unto Abiathar the priests, saying, `Speak ye unto the elders of Judah, saying, Why are ye last to bring back the king unto his house? (and the word of all Israel hath come unto the king, unto his house;)

Modern Hebrew
אחי אתם עצמי
ובשרי אתם ולמה
תהיו אחרנים להשיב
את־המלך׃

Paleo-Hebrew (Before 585 B.C.)
19:12

. -

Hebrew Transliterated
19:12 'aChY 'aThM 'yTShMY VBShUrY 'aThM VLMH ThHYV 'aChUrNYM LHShYB 'aTh-HMLK.

Latin Vulgate
19:12 fratres mei vos os meum et caro mea vos quare novissimi reducitis regem

King James Version
19:12 Ye are my brethren, ye are my bones and my flesh: wherefore then are ye the last to bring back the king?

American Standard Version
19:12 Ye are my brethren, ye are my bone and my flesh: wherefore then are ye the last to bring back the king?

Bible in Basic English
19:12 You are my brothers, my bone and my flesh; why are you the last to get the king back again?

Darby's English Translation
19:12 Ye are my brethren, ye are my bone and my flesh; and why will ye be the last to bring back the king?

Douay Rheims Bible
19:12 You are my brethren, you are my bone, and my flesh, why are you the last to bring back the king?

Noah Webster Bible
19:12 Ye are my brethren, ye are my bones and my flesh: why then are ye the last to bring back the king?

World English Bible
19:12 You are my brothers, you are my bone and my flesh: why then are you the last to bring back the king?

Young's Literal Translation
19:12 my brethren ye are, my bone and my flesh ye are, and why are ye last to bring back the king?

Modern Hebrew
ולעמשא תמרו הלוא
עצמי ובשרי אתה כה
יעשה־לי אלהים וכה
יוסיף אם־לא
שר־צבא תהיה לפני
כל־הימים תחת
יואב׃

Paleo-Hebrew (Before 585 B.C.)
19:13

-

-
-
-
.

Hebrew Transliterated
19:13 VL'yMSh'a ThMUrV HLV'a 'yTShMY VBShUrY 'aThH KH Y'yShH-LY 'aLHYM VKH YVSYPh 'aM-L'a ShUr-TShB'a ThHYH LPhNY KL-HYMYM ThChTh YV'aB.

Latin Vulgate
19:13 et Amasae dicite nonne os meum es et caro mea haec faciat mihi Deus et haec addat si non magister militiae fueris coram me omni tempore pro Ioab

King James Version
19:13 And say ye to Amasa, Art thou not of my bone, and of my flesh? God do so to me, and more also, if thou be not captain of the host before me continually in the room of Joab.

American Standard Version
19:13 And say ye to Amasa, Art thou not my bone and my flesh? God do so to me, and more also, if thou be not captain of the host before me continually in the room of Joab.

Bible in Basic English
19:13 And say to Amasa, Are you not my bone and my flesh? May God's punishment be on me, if I do not make you chief of the army before me at all times in place of Joab!

Darby's English Translation
19:13 And say to Amasa, Art thou not my bone and my flesh? God do so to me and more also, if thou be not captain of the host before me continually instead of Joab.

Douay Rheims Bible
19:13 And say ye to Amasa: Art not thou my bone, and my flesh? So do God to me and add more, if thou be not the chief captain of the army before me always in the place of Joab.

Noah Webster Bible
19:13 And say ye to Amasa, Art thou not of my bone, and of my flesh? God do so to me, and more also, if thou be not captain of the host before me continually in the room of Joab.

World English Bible
19:13 Say you to Amasa, Aren`t you my bone and my flesh? God do so to me, and more also, if you aren`t captain of the host before me continually in the room of Joab.

Young's Literal Translation
19:13 And to Amasa say ye, Art not thou my bone and my flesh? Thus doth God do to me, and thus He doth add, if thou art not head of the host before me all the days instead of Joab.`

Modern Hebrew
ויט את־לבב
כל־איש־יהודה כאיש
אחד וישלחו
אל־המלך שוב אתה
וכל־ עבדיך׃

Paleo-Hebrew (Before 585 B.C.)
19:14
-
- [image] [image] [image] -

-
-
.

Hebrew Transliterated
19:14 VYT 'aTh-LBB KL-'aYSh-YHVDH K'aYSh 'aChD VYShLChV 'aL-HMLK ShVB 'aThH VKL- 'yBDYK.

Latin Vulgate
19:14 et inclinavit cor omnium virorum Iuda quasi viri unius miseruntque ad regem dicentes revertere tu et omnes servi tui

King James Version
19:14 And he bowed the heart of all the men of Judah, even as the heart of one man; so that they sent this word unto the king, Return thou, and all thy servants.

American Standard Version
19:14 And he bowed the heart of all the men of Judah, even as the heart of one man; so that they sent unto the king, saying, Return thou, and all thy servants.

Bible in Basic English
19:14 And the hearts of the men of Judah were moved like one man; so that they sent to the king, saying, Come back, with all your servants.

Darby's English Translation
19:14 And he bowed the heart of all the men of Judah as of one man; and they sent to the king, Return, thou and all thy servants.

Douay Rheims Bible
19:14 And be inclined the heart of all the men of Juda, as it were of one man: and they sent to the king, saying: Return thou, and all thy servants.

Noah Webster Bible
19:14 And he bowed the heart of all the men of Judah, even as the heart of one man; so that they sent this word to the king, Return thou, and all thy servants.

World English Bible
19:14 He bowed the heart of all the men of Judah, even as the heart of one man; so that they sent to the king, saying, Return you, and all your servants.

Young's Literal Translation
19:14 And he inclineth the heart of all the men of Judah as one man, and they send unto the king, `Turn back, thou, and all thy servants.`

Modern Hebrew
וישב המלך ויבא
עד־הירדן ויהודה
בא הגלגלה ללכת
לקראת המלך להעביר
את־המלך את־הירדן׃

Paleo-Hebrew (Before 585 B.C.)
19:15

-

-
. -

Hebrew Transliterated
19:15 VYShB HMLK VYB'a 'yD-HYUrDN VYHVDH B'a HGLGLH LLKTh LQUr'aTh HMLK LH'yBYUr 'aTh-HMLK 'aTh-HYUrDN.

Latin Vulgate
19:15 et reversus est rex et venit usque ad Iordanem et Iuda venit in Galgala ut occurreret regi et transduceret eum Iordanem

King James Version
19:15 So the king returned, and came to Jordan. And Judah came to Gilgal, to go to meet the king, to conduct the king over Jordan.

American Standard Version
19:15 So the king returned, and came to the Jordan. And Judah came to Gilgal, to go to meet the king, to bring the king over the Jordan.

Bible in Basic English
19:15 So the king came back, and came as far as Jordan. And Judah came to Gilgal, meeting the king there, to take him back with them over Jordan.

Darby's English Translation
19:15 And the king returned and came as far as the Jordan. And Judah came to Gilgal, to go to meet the king, to conduct the king over the Jordan.

Douay Rheims Bible
19:15 And the king returned and came as far as the Jordan, and all Juda came as far as Galgal to meet the king, and to bring him over the Jordan.

Noah Webster Bible
19:15 So the king returned, and came to Jordan. And Judah came to Gilgal, to go to meet the king, to conduct the king over Jordan.

World English Bible
19:15 So the king returned, and came to the Jordan. Judah came to Gilgal, to go to meet the king, to bring the king over the Jordan.

Young's Literal Translation
19:15 And the king turneth back, and cometh in unto the Jordan, and Judah hath come to Gilgal, to go to meet the king, to bring the king over the Jordan,

Modern Hebrew
וימהר שמעי בן־גרא
בן־הימיני אשר
מבחורים וירד
עם־איש יהודה
לקראת המלך דוד׃

Paleo-Hebrew (Before 585 B.C.)
19:16

- [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
19:16 VYMHUr ShM'yY BN-GUr'a BN-HYMYNY 'aShUr MBChVUrYM VYUrD 'yM-'aYSh YHVDH LQUr'aTh HMLK DVD.

Latin Vulgate
19:16 festinavit autem Semei filius Gera filii Iemini de Baurim et descendit cum viris Iuda in occursum regis David

King James Version
19:16 And Shimei the son of Gera, a Benjamite, which was of Bahurim, hasted and came down with the men of Judah to meet king David.

American Standard Version
19:16 And Shimei the son of Gera, the Benjamite, who was of Bahurim, hasted and came down with the men of Judah to meet king David.

Bible in Basic English
19:16 And Shimei, the son of Gera, the Benjamite from Bahurim, got up quickly and went down with the men of Judah for the purpose of meeting King David;

Darby's English Translation
19:16 And Shimei the son of Gera, the Benjaminite, who was of Bahurim, hasted and came down with the men of Judah to meet king David.

Douay Rheims Bible
19:16 And Semei the son of Gera the son of Jemini of Bahurim, made haste and went down with the men of Juda to meet king David,

Noah Webster Bible
19:16 And Shimei the son of Gera, a Benjaminite, who was of Bahurim, hasted and came down with the men of Judah to meet king David.

World English Bible
19:16 Shimei the son of Gera, the Benjamite, who was of Bahurim, hurried and came down with the men of Judah to meet king David.

Young's Literal Translation
19:16 and Shimei son of Gera, the Benjamite, who is from Bahurim, hasteth, and cometh down with the men of Judah, to meet king David,

Modern Hebrew
ואלף איש עמו
מבנימן וציבא נער
בית שאול וחמשת
עשר בניו ועשרים
עבדיו אתו וצלחו
הירדן לפני המלך׃

Paleo-Hebrew (Before 585 B.C.)
19:17

.

Hebrew Transliterated
19:17 V'aLPh 'aYSh 'yMV MBNYMN VTShYB'a N'yUr BYTh Sh'aVL VChMShTh 'yShUr BNYV V'yShUrYM 'yBDYV 'aThV VTShLChV HYUrDN LPhNY HMLK.

Latin Vulgate
19:17 cum mille viris de Beniamin et Siba puer de domo Saul et quindecim filii eius ac viginti servi erant cum eo et inrumpentes Iordanem ante regem

King James Version
19:17 And there were a thousand men of Benjamin with him, and Ziba the servant of the house of Saul, and his fifteen sons and his twenty servants with him; and they went over Jordan before the king.

American Standard Version
19:17 And there were a thousand men of Benjamin with him, and Ziba the servant of the house of Saul, and his fifteen sons and his twenty servants with him; and they went through the Jordan in the presence of the king.

Bible in Basic English
19:17 And with him a thousand men of Benjamin, and Ziba, the servant of Saul, with his fifteen sons and twenty servants, came rushing to Jordan before the king,

Darby's English Translation
19:17 And there were a thousand men of Benjamin with him, and Ziba the servant of the house of Saul, and his fifteen sons and his twenty servants with him; and they forded the Jordan before the king.

Douay Rheims Bible
19:17 With a thousand men of Benjamin, and Siba the servant of the house of Saul: and his fifteen sons, and twenty servants were with him: and going over the Jordan,

Noah Webster Bible
19:17 And there were a thousand men of Benjamin with him, and Ziba the servant of the house of Saul, and his fifteen sons and his twenty servants with him; and they went over Jordan before the king.

World English Bible
19:17 There were a thousand men of Benjamin with him, and Ziba the servant of the house of Saul, and his fifteen sons and his twenty servants with him; and they went through the Jordan in the presence of the king.

Young's Literal Translation
19:17 and a thousand men are with him from Benjamin, and Ziba servant of the house of Saul, and his fifteen sons and his twenty servants with him, and they have gone prosperously over the Jordan before the king.

Modern Hebrew
ועברה העברה לעביר
את־בית המלך
ולעשות הטוב בעינו
ושמעי בן־גרא נפל
לפני המלך בעברו
בירדן׃

Paleo-Hebrew (Before 585 B.C.)
19:18

-

-

.

Hebrew Transliterated
19:18 V'yBUrH H'yBUrH L'yBYUr 'aTh-BYTh HMLK VL'yShVTh HTVB B'yYNV VShM'yY BN-GUr'a NPhL LPhNY HMLK B'yBUrV BYUrDN.

Latin Vulgate
19:18 transierunt vada ut transducerent domum regis et facerent iuxta iussionem eius Semei autem filius Gera prostratus coram rege cum iam transisset Iordanem

King James Version
19:18 And there went over a ferry boat to carry over the king's household, and to do what he thought good. And Shimei the son of Gera fell down before the king, as he was come over Jordan;

American Standard Version
19:18 And there went over a ferry-boat to bring over the king`s household, and to do what he thought good. And Shimei the son of Gera fell down before the king, when he was come over the Jordan.

Bible in Basic English
19:18 And kept going across the river to take the people of the king's house over, and to do whatever was desired by the king. And Shimei, the son of Gera, went down on his face in the dust before the king, when he was about to go over Jordan,

Darby's English Translation
19:18 And a ferry boat passed to and fro to carry over the king`s household, and to do what he thought good. And Shimei the son of Gera fell down before the king as he was just crossing over the Jordan.

Douay Rheims Bible
19:18 They passed the fords before the king, that they might help over the king's household, and do according to his commandment. And Semei the son of Gera falling down before the king, when he was come over the Jordan,

Noah Webster Bible
19:18 And there went over a ferry-boat to carry over the king's household, and to do what he thought good. And Shimei the son of Gera fell down before the king, as he came over Jordan;

World English Bible
19:18 There went over a ferry-boat to bring over the king`s household, and to do what he thought good. Shimei the son of Gera fell down before the king, when he was come over the Jordan.

Young's Literal Translation
19:18 And passed over hath the ferry-boat to carry over the household of the king, and to do that which is good in his eyes, and Shimei son of Gera hath fallen before the king in his passing over into Jordan,

Modern Hebrew
ויאמר אל־המלך
אל־יחשב־לי אדני
עון ואל־תזכר את
אשר העוה עבדך
ביום אשר־יצא
אדני־המלך מירושלם
לשום המלך אל־לבו׃

Paleo-Hebrew (Before 585 B.C.)
19:19
-
- [image] [image] [image] [image] -
-

-
-

. -

Hebrew Transliterated
19:19 VY'aMUr 'aL-HMLK 'aL-YChShB-LY 'aDNY 'yVN V'aL-ThZKUr 'aTh 'aShUr H'yVH 'yBDK BYVM 'aShUr-YTSh'a 'aDNY-HMLK MYUrVShLM LShVM HMLK 'aL-LBV.

Latin Vulgate
19:19 dixit ad eum ne reputes mihi domine mi iniquitatem neque memineris iniuriam servi tui in die qua egressus es domine mi rex de Hierusalem neque ponas rex in corde tuo

King James Version
19:19 And said unto the king, Let not my lord impute iniquity unto me, neither do thou remember that which thy servant did perversely the day that my lord the king went out of Jerusalem, that the king should take it to his heart.

American Standard Version
19:19 And he said unto the king, Let not my lord impute iniquity unto me, neither do thou remember that which thy servant did perversely the day that my lord the king went out of Jerusalem, that the king should take it to his heart.

Bible in Basic English
19:19 And said to him, Let me not be judged as a sinner in your eyes, O my lord, and do not keep in mind the wrong I did on the day when my lord the king went out of Jerusalem, or take it to heart.

Darby's English Translation
19:19 And he said to the king, Let not my lord impute iniquity to me, neither do thou remember that which thy servant did perversely the day that my lord the king went out of Jerusalem, that the king should take it to heart.

Douay Rheims Bible
19:19 Said to him: Impute not to me, my lord, the iniquity, nor remember the injuries of thy servant on the day that thou, my lord, the king, wentest out of Jerusalem, nor lay it up in thy heart, O king.

Noah Webster Bible
19:19 And said to the king, Let not my lord impute iniquity to me, neither do thou remember that which thy servant did perversely the day that my lord the king went out of Jerusalem, that the king should take it to his heart.

World English Bible
19:19 He said to the king, Don`t let my lord impute iniquity to me, neither do you remember that which your servant did perversely the day that my lord the king went out of Jerusalem, that the king should take it to his heart.

Young's Literal Translation
19:19 and saith unto the king, `Let not my lord impute to me iniquity; neither do thou remember that which thy servant did perversely in the day that my lord the king went out from Jerusalem, -- for the king to set it unto his heart;

Modern Hebrew
כי ידע עבדך כי
אני חטאתי
והנה־באתי היום
ראשון לכל־בית
יוסף לרדת לקראת
אדני המלך׃

Paleo-Hebrew (Before 585 B.C.)
19:20

-
-

.

Hebrew Transliterated
19:20 KY YD'y 'yBDK KY 'aNY ChT'aThY VHNH-B'aThY HYVM Ur'aShVN LKL-BYTh YVSPh LUrDTh LQUr'aTh 'aDNY HMLK.

Latin Vulgate
19:20 agnosco enim servus tuus peccatum meum et idcirco hodie primus veni de omni domo Ioseph descendique in occursum domini mei regis

King James Version
19:20 For thy servant doth know that I have sinned: therefore, behold, I am come the first this day of all the house of Joseph to go down to meet my lord the king.

American Standard Version
19:20 For thy servant doth know that I have sinned: therefore, behold, I am come this day the first of all the house of Joseph to go down to meet my lord the king.

Bible in Basic English
19:20 For your servant is conscious of his sin: and so, as you see, I have come today, the first of all the sons of Joseph, for the purpose of meeting my lord the king.

Darby's English Translation
19:20 For thy servant knows that I have sinned; and behold, I am come the first this day of all the house of Joseph to go down to meet my lord the king.

Douay Rheims Bible
19:20 For I thy servant acknowledge my sin: and therefore I am come this day the first of all the house of Joseph, and am come down to meet my lord the king.

Noah Webster Bible
19:20 For thy servant doth know that I have sinned: therefore behold, I have come the first this day of all the house of Joseph to go down to meet my lord the king.

World English Bible
19:20 For your servant does know that I have sinned: therefore, behold, I am come this day the first of all the house of Joseph to go down to meet my lord the king.

Young's Literal Translation
19:20 for thy servant hath known that I have sinned; and lo, I have come to-day, first of all the house of Joseph, to go down to meet my lord the king.`

Modern Hebrew
ויען אבישי
בן־צרויה ויאמר
התחת זאת לא יומת
שמעי כי קלל את־
משיח יהוה׃

Paleo-Hebrew (Before 585 B.C.)
19:21

-

-
.

Hebrew Transliterated
19:21 VY'yN 'aBYShY BN-TShUrVYH VY'aMUr HThChTh Z'aTh L'a YVMTh ShM'yY KY QLL 'aTh- MShYCh YHVH.

Latin Vulgate
19:21 respondens vero Abisai filius Sarviae dixit numquid pro his verbis non occidetur Semei quia maledixit christo Domini

King James Version
19:21 But Abishai the son of Zeruiah answered and said, Shall not Shimei be put to death for this, because he cursed the LORD'S anointed?

American Standard Version
19:21 But Abishai the son of Zeruiah answered and said, Shall not Shimei be put to death for this, because he cursed Jehovah`s anointed?

Bible in Basic English
19:21 But Abishai, the son of Zeruiah, said, Is not death the right fate for Shimei, because he has been cursing the one marked by the holy oil?

Darby's English Translation
19:21 And Abishai the son of Zeruiah answered and said, Should not Shimei be put to death for this, because he cursed Jehovah`s anointed?

Douay Rheims Bible
19:21 But Abisai the son of Sarvia answering, said: Shall Semei for these words not be put to death, because he cursed the Lord's anointed?

Noah Webster Bible
19:21 But Abishai the son of Zeruiah answered and said, Shall not Shimei be put to death for this, because he cursed the LORD'S anointed?

World English Bible
19:21 But Abishai the son of Zeruiah answered, Shall Shimei not be put to death for this, because he cursed Yahweh`s anointed?

Young's Literal Translation
19:21 And Abishai son of Zeruiah answereth and saith, `For this is not Shimei put to death -- because he reviled the anointed of Jehovah?`

Modern Hebrew
ויאמר דוד מה־לי
ולכם בני צרויה
כי־תהיו־לי היום
לשטן היום יומת
איש בישראל כי
הלוא ידעתי כי
היום אני־מלך
על־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
19:22

-

- [image] [image] [image] [image] -

. - [image] [image] [image] [image] [image] -

Hebrew Transliterated
19:22 VY'aMUr DVD MH-LY VLKM BNY TShUrVYH KY-ThHYV-LY HYVM LShTN HYVM YVMTh 'aYSh BYShUr'aL KY HLV'a YD'yThY KY HYVM 'aNY-MLK 'yL-YShUr'aL.

Latin Vulgate
19:22 et ait David quid mihi et vobis filii Sarviae cur efficimini mihi hodie in Satan ergone hodie interficietur vir in Israhel an ignoro hodie me factum regem super Israhel

King James Version
19:22 And David said, What have I to do with you, ye sons of Zeruiah, that ye should this day be adversaries unto me? shall there any man be put to death this day in Israel? for do not I know that I am this day king over Israel?

American Standard Version
19:22 And David said, What have I to do with you, ye sons of Zeruiah, that ye should this day be adversaries unto me? shall there any man be put to death this day in Israel? for do not I know that I am this day king over Israel?

Bible in Basic English
19:22 And David said, What have I to do with you, you sons of Zeruiah, that you put yourselves against me today? is it right for any man in Israel to be put to death today? for I am certain today that I am king in Israel.

Darby's English Translation
19:22 And David said, What have I to do with you, ye sons of Zeruiah, that ye should this day be adversaries to me? Should there any man be put to death this day in Israel? for do not I know that I am this day king over Israel?

Douay Rheims Bible
19:22 And David said: What have I to do with you, ye sons of Sarvia? why are you a satan this day to me? shall there any man be killed this day in Israel? do not I know that this day I am made king over Israel?

Noah Webster Bible
19:22 And David said, What have I to do with you, ye sons of Zeruiah, that ye should this day be adversaries to me? shall there any man be put to death this day in Israel? for do not I know that I am this day king over Israel?

World English Bible
19:22 David said, What have I to do with you, you sons of Zeruiah, that you should this day be adversaries to me? shall there any man be put to death this day in Israel? for don`t I know that I am this day king over Israel?

Young's Literal Translation
19:22 And David saith, `What -- to me and to you, O sons of Zeruiah, that ye are to me to-day for an adversary? to-day is any man put to death in Israel? for have I not known that to-day I am king over Israel?`

Modern Hebrew
ויאמר המלך
אל־שמעי לא תמות
וישבע לו המלך׃

Paleo-Hebrew (Before 585 B.C.)
19:23

-

.

Hebrew Transliterated
19:23 VY'aMUr HMLK 'aL-ShM'yY L'a ThMVTh VYShB'y LV HMLK.

Latin Vulgate
19:23 et ait rex Semei non morieris iuravitque ei

King James Version
19:23 Therefore the king said unto Shimei, Thou shalt not die. And the king sware unto him.

American Standard Version
19:23 And the king said unto Shimei, Thou shalt not die. And the king sware unto him.

Bible in Basic English
19:23 So the king said to Shimei, You will not be put to death. And the king gave him his oath.

Darby's English Translation
19:23 And the king said to Shimei, Thou shalt not die. And the king swore to him.

Douay Rheims Bible
19:23 And the king said to Semei: Thou shalt not die. And he swore unto him.

Noah Webster Bible
19:23 Therefore the king said to Shimei, Thou shalt not die. And the king swore to him.

World English Bible
19:23 The king said to Shimei, You shall not die. The king swore to him.

Young's Literal Translation
19:23 And the king saith unto Shimei, `Thou dost not die;` and the king sweareth to him.

Modern Hebrew
ומפבשת בן־שאול
ירד לקראת המלך
ולא־עשה רגליו
ולא־עשה שפמו ואת־
בגדיו לא כבס
למן־היום לכת המלך
עד־היום אשר־בא
בשלום׃

Paleo-Hebrew (Before 585 B.C.)
19:24
-

-
-
-

-

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
19:24 VMPhBShTh BN-Sh'aVL YUrD LQUr'aTh HMLK VL'a-'yShH UrGLYV VL'a-'yShH ShPhMV V'aTh- BGDYV L'a KBS LMN-HYVM LKTh HMLK 'yD-HYVM 'aShUr-B'a BShLVM.

Latin Vulgate
19:24 Mifiboseth quoque filius Saul descendit in occursum regis inlotis pedibus et intonsa barba vestesque suas non laverat a die qua egressus fuerat rex usque ad diem reversionis eius in pace

King James Version
19:24 And Mephibosheth the son of Saul came down to meet the king, and had neither dressed his feet, nor trimmed his beard, nor washed his clothes, from the day the king departed until the day he came again in peace.

American Standard Version
19:24 And Mephibosheth the son of Saul came down to meet the king; and he had neither dressed his feet, nor trimmed his beard, nor washed his clothes, from the day the king departed until the day he came home in peace.

Bible in Basic English
19:24 And Mephibosheth, the son of Saul's son, came down for the purpose of meeting the king; his feet had not been cared for or his hair cut or his clothing washed from the day when the king went away till the day when he came back in peace.

Darby's English Translation
19:24 And Mephibosheth the son of Saul came down to meet the king. Now he had neither washed his feet, nor trimmed his beard, nor washed his clothes, from the day the king departed until the day he came again in peace.

Douay Rheims Bible
19:24 And Miphiboseth the son of Saul came down to meet the king, and he had neither washed his feet, nor trimmed his beard: nor washed his garments from the day that the king went out, until the day of his return in peace.

Noah Webster Bible
19:24 And Mephibosheth the son of Saul came down to meet the king, and had neither dressed his feet, nor trimmed his beard, nor washed his clothes, from the day the king departed until the day he came again in peace.

World English Bible
19:24 Mephibosheth the son of Saul came down to meet the king; and he had neither dressed his feet, nor trimmed his beard, nor washed his clothes, from the day the king departed until the day he came home in peace.

Young's Literal Translation
19:24 And Mephibosheth son of Saul hath come down to meet the king -- and he prepared not his feet, nor did he prepare his upper lip, yea, his garments he washed not, even from the day of the going away of the king, till the day that he came in peace --

Modern Hebrew
ויהי כי־בא ירושלם
לקראת המלך ויאמר
לו המלך למה
לא־הלכת עמי
מפיבשת׃

Paleo-Hebrew (Before 585 B.C.)
19:25
-

-
.

Hebrew Transliterated
19:25 VYHY KY-B'a YUrVShLM LQUr'aTh HMLK VY'aMUr LV HMLK LMH L'a-HLKTh 'yMY MPhYBShTh.

Latin Vulgate
19:25 cumque Hierusalem occurrisset regi dixit ei rex quare non venisti mecum Mifiboseth

King James Version
19:25 And it came to pass, when he was come to Jerusalem to meet the king, that the king said unto him, Wherefore wentest not thou with me, Mephibosheth?

American Standard Version
19:25 And it came to pass, when he was come to Jerusalem to meet the king, that the king said unto him, Wherefore wentest not thou with me, Mephibosheth?

Bible in Basic English
19:25 Now when he had come from Jerusalem to see the king, the king said to him, Why did you not come with me, Mephibosheth?

Darby's English Translation
19:25 And as soon as Jerusalem came to meet the king, the king said to him, Why didst thou not go with me, Mephibosheth?

Douay Rheims Bible
19:25 And when he met the king at Jerusalem, the king said to him: Why camest thou not with me, Miphiboseth?

Noah Webster Bible
19:25 And it came to pass, when he had come to Jerusalem to meet the king, that the king said to him, Why didst thou not go with me, Mephibosheth?

World English Bible
19:25 It happened, when he was come to Jerusalem to meet the king, that the king said to him, Why didn`t you go with me, Mephibosheth?

Young's Literal Translation
19:25 and it cometh to pass, when he hath come to Jerusalem to meet the king, that the king saith to him, `Why didst thou not go with me, Mephibosheth?`

Modern Hebrew
ויאמר אדני המלך
עבדי רמני כי־אמר
עבדך אחבשה־לי
החמור וארכב עליה
ואלך את־המלך כי
פסח עבדך׃

Paleo-Hebrew (Before 585 B.C.)
19:26

-
-

-
.

Hebrew Transliterated
19:26 VY'aMUr 'aDNY HMLK 'yBDY UrMNY KY-'aMUr 'yBDK 'aChBShH-LY HChMVUr V'aUrKB 'yLYH V'aLK 'aTh-HMLK KY PhSCh 'yBDK.

Latin Vulgate
19:26 qui respondens ait domine mi rex servus meus contempsit me dixi ei ego famulus tuus ut sterneret mihi asinum et ascendens abirem cum rege claudus enim sum servus tuus

King James Version
19:26 And he answered, My lord, O king, my servant deceived me: for thy servant said, I will saddle me an ass, that I may ride thereon, and go to the king; because thy servant is lame.

American Standard Version
19:26 And he answered, My lord, O king, my servant deceived me: for thy servant said, I will saddle me an ass, that I may ride thereon, and go with the king; because thy servant is lame.

Bible in Basic English
19:26 And he said in answer, Because of the deceit of my servant, my lord king: for I, your servant, said to him, You are to make ready an ass and on it I will go with the king, for your servant has not the use of his feet.

Darby's English Translation
19:26 And he said, My lord, O king, my servant deceived me; for thy servant said, I will saddle me the ass, and ride thereon, and go with the king; for thy servant is lame.

Douay Rheims Bible
19:26 And he answering, said: My lord, O king, my servant despised me: for I thy servant spoke to him to saddle me an ass, that I might get on and go with the king: for I thy servant am lame.

Noah Webster Bible
19:26 And he answered, My lord, O king, my servant deceived me: for thy servant said, I will saddle me an ass, that I may ride on it, and go to the king; because thy servant is lame.

World English Bible
19:26 He answered, My lord, O king, my servant deceived me: for your servant said, I will saddle me a donkey, that I may ride thereon, and go with the king; because your servant is lame.

Young's Literal Translation
19:26 And he saith, `My lord, O king, my servant deceived me, for thy servant said, I saddle for me the ass, and ride on it, and go with the king, for thy servant is lame;

Modern Hebrew
וירגל בעבדך
אל־אדני המלך
ואדני המלך כמלאך
האלהים ועשה הטוב
בעיניך׃

Paleo-Hebrew (Before 585 B.C.)
19:27

-

.

Hebrew Transliterated
19:27 VYUrGL B'yBDK 'aL-'aDNY HMLK V'aDNY HMLK KML'aK H'aLHYM V'yShH HTVB B'yYNYK.

Latin Vulgate
19:27 insuper et accusavit me servum tuum ad te dominum meum regem tu autem domine mi rex sicut angelus Dei fac quod placitum est tibi

King James Version
19:27 And he hath slandered thy servant unto my lord the king; but my lord the king is as an angel of God: do therefore what is good in thine eyes.

American Standard Version
19:27 And he hath slandered thy servant unto my lord the king; but my lord the king is as an angel of God: do therefore what is good in thine eyes.

Bible in Basic English
19:27 He has given you a false account of me: but my lord the king is like the angel of God: do then whatever seems good to you.

Darby's English Translation
19:27 And he has slandered thy servant to my lord the king; but my lord the king is as an angel of God; do therefore what is good in thy sight.

Douay Rheims Bible
19:27 Moreover he hath also accused me thy servant to thee, my lord the king: but thou my lord the king art as an angel of God, do what pleaseth thee.

Noah Webster Bible
19:27 And he hath slandered thy servant to my lord the king; but my lord the king is as an angel of God: do therefore what is good in thy eyes.

World English Bible
19:27 He has slandered your servant to my lord the king; but my lord the king is as an angel of God: do therefore what is good in your eyes.

Young's Literal Translation
19:27 and he uttereth slander against thy servant unto my lord the king, and my lord the king is as a messenger of God; and do thou that which is good in thine eyes,

Modern Hebrew
כי לא היה כל־בית
אבי כי
אם־אנשי־מות לאדני
המלך ותשת את־עבדך
באכלי שלחנך
ומה־יש־לי עוד
צדקה ולזעק עוד
אל־המלך׃

Paleo-Hebrew (Before 585 B.C.)
19:28

-

- [image] [image] [image] [image] -

-
- [image] [image] -

. -

Hebrew Transliterated
19:28 KY L'a HYH KL-BYTh 'aBY KY 'aM-'aNShY-MVTh L'aDNY HMLK VThShTh 'aTh-'yBDK B'aKLY ShLChNK VMH-YSh-LY 'yVD TShDQH VLZ'yQ 'yVD 'aL-HMLK.

Latin Vulgate
19:28 neque enim fuit domus patris mei nisi morti obnoxia domino meo regi tu autem posuisti me servum tuum inter convivas mensae tuae quid igitur habeo iustae querellae aut quid possum ultra vociferari ad regem

King James Version
19:28 For all of my father's house were but dead men before my lord the king: yet didst thou set thy servant among them that did eat at thine own table. What right therefore have I yet to cry any more unto the king?

American Standard Version
19:28 For all my father`s house were but dead men before my lord the king; yet didst thou set thy servant among them that did eat at thine own table. What right therefore have I yet that I should cry any more unto the king?

Bible in Basic English
19:28 For all my father's family were only dead men before my lord the king: and still you put your servant among those whose place is at the king's table. What right then have I to say anything more to the king?

Darby's English Translation
19:28 For all my father`s house were but dead men before my lord the king; and thou didst set thy servant among them that eat at thine own table. What further right therefore have I? and for what should I cry any more to the king?

Douay Rheims Bible
19:28 For all of my father's house were no better than worthy of death before my lord the king; and thou hast set me thy servant among the guests of thy table: what just complaint therefore have I? or what right to cry any more to the king?

Noah Webster Bible
19:28 For all of my father's house were but dead men before my lord the king: yet didst thou set thy servant among them that ate at thy own table. What right therefore have I yet to cry any more to the king?

World English Bible
19:28 For all my father`s house were but dead men before my lord the king; yet you set your servant among those who ate at your own table. What right therefore have I yet that I should cry any more to the king?

Young's Literal Translation
19:28 for all the house of my father have been nothing except men of death before my lord the king, and thou dost set thy servant among those eating at thy table, and what right have I any more -- even to cry any more unto the king?`

Modern Hebrew
ויאמר לו המלך למה
תדבר עוד דבריך
אמרתי אתה וציבא
תחלקו את־ השדה׃

Paleo-Hebrew (Before 585 B.C.)
19:29

-
.

Hebrew Transliterated
19:29 VY'aMUr LV HMLK LMH ThDBUr 'yVD DBUrYK 'aMUrThY 'aThH VTShYB'a ThChLQV 'aTh- HShDH.

Latin Vulgate
19:29 ait ergo ei rex quid ultra loqueris fixum est quod locutus sum tu et Siba dividite possessiones

King James Version
19:29 And the king said unto him, Why speakest thou any more of thy matters? I have said, Thou and Ziba divide the land.

American Standard Version
19:29 And the king said unto him, Why speakest thou any more of thy matters? I say, Thou and Ziba divide the land.

Bible in Basic English
19:29 And the king said, Say nothing more about these things. I say, Let there be a division of the land between Ziba and you.

Darby's English Translation
19:29 And the king said to him, Why speakest thou any more of thy matters? I have said, Thou and Ziba divide the land.

Douay Rheims Bible
19:29 Then the king said to him: Why speakest thou any more? what I have said is determined: thou and Siba divide the possessions.

Noah Webster Bible
19:29 And the king said to him, Why speakest thou any more of thy matters? I have said, Thou and Ziba divide the land.

World English Bible
19:29 The king said to him, Why speak you any more of your matters? I say, You and Ziba divide the land.

Young's Literal Translation
19:29 And the king saith to him, `Why dost thou speak any more of thy matters? I have said, Thou and Ziba -- share ye the field.`

Modern Hebrew
ויאמר מפיבשת
אל־המלך גם את־הכל
יקח אחרי אשר־בא
אדני המלך בשלום
אל־ביתו׃

Paleo-Hebrew (Before 585 B.C.)
19:30

-
-
-

. -

Hebrew Transliterated
19:30 VY'aMUr MPhYBShTh 'aL-HMLK GM 'aTh-HKL YQCh 'aChUrY 'aShUr-B'a 'aDNY HMLK BShLVM 'aL-BYThV.

Latin Vulgate
19:30 responditque Mifiboseth regi etiam cuncta accipiat postquam reversus est dominus meus rex pacifice in domum suam

King James Version
19:30 And Mephibosheth said unto the king, Yea, let him take all, forasmuch as my lord the king is come again in peace unto his own house.

American Standard Version
19:30 And Mephibosheth said unto the king, yea, let him take all, forasmuch as my lord the king is come in peace unto his own house.

Bible in Basic English
19:30 And Mephibosheth said, Let him take it all, now that my lord the king has come back to his house in peace!

Darby's English Translation
19:30 And Mephibosheth said to the king, Let him even take all, since my lord the king is come again in peace to his own house.

Douay Rheims Bible
19:30 And Miphiboseth answered the king: Yea, let him take all, for as much as my lord the king is returned peaceably into his house.

Noah Webster Bible
19:30 And Mephibosheth said to the king, Yes, let him take all, forasmuch as my lord the king hath come again in peace to his own house.

World English Bible
19:30 Mephibosheth said to the king, yes, let him take all, because my lord the king is come in peace to his own house.

Young's Literal Translation
19:30 And Mephibosheth saith unto the king, `Yea, the whole let him take, after that my lord the king hath come in peace unto his house.`

Modern Hebrew
וברזלי הגלעדי ירד
מרגלים ויעבר
את־המלך הירדן
לשלחו את־בירדן׃

Paleo-Hebrew (Before 585 B.C.)
19:31

-

. -

Hebrew Transliterated
19:31 VBUrZLY HGL'yDY YUrD MUrGLYM VY'yBUr 'aTh-HMLK HYUrDN LShLChV 'aTh-BYUrDN.

Latin Vulgate
19:31 Berzellai quoque Galaadites descendens de Rogelim transduxit regem Iordanem paratus etiam ultra fluvium prosequi eum

King James Version
19:31 And Barzillai the Gileadite came down from Rogelim, and went over Jordan with the king, to conduct him over Jordan.

American Standard Version
19:31 And Barzillai the Gileadite came down from Rogelim; and he went over the Jordan with the king, to conduct him over the Jordan.

Bible in Basic English
19:31 And Barzillai the Gileadite came down from Rogelim; and he went on as far as Jordan with the king to take him across Jordan.

Darby's English Translation
19:31 And Barzillai the Gileadite came down from Rogelim, and went over the Jordan with the king, to conduct him over the Jordan.

Douay Rheims Bible
19:31 Berzellai also the Galaadite coming down from Rogelim, brought the king over the Jordan, being ready also to wait on him beyond the river.

Noah Webster Bible
19:31 And Barzillai the Gileadite came down from Rogelim, and went over Jordan with the king, to conduct him over Jordan.

World English Bible
19:31 Barzillai the Gileadite came down from Rogelim; and he went over the Jordan with the king, to conduct him over the Jordan.

Young's Literal Translation
19:31 And Barzillai the Gileadite hath gone down from Rogelim, and passeth over the Jordan with the king, to send him away over the Jordan;

Modern Hebrew
וברזלי זקן מאד
בן־שמנים שנה
והוא־כלכל את־המלך
בשיבתו במחנים
כי־איש גדול הוא
מאד׃

Paleo-Hebrew (Before 585 B.C.)
19:32

-
-
-
-

.

Hebrew Transliterated
19:32 VBUrZLY ZQN M'aD BN-ShMNYM ShNH VHV'a-KLKL 'aTh-HMLK BShYBThV BMChNYM KY-'aYSh GDVL HV'a M'aD.

Latin Vulgate
19:32 erat autem Berzellai Galaadites senex valde id est octogenarius et ipse praebuit alimenta regi cum moraretur in Castris fuit quippe vir dives nimis

King James Version
19:32 Now Barzillai was a very aged man, even fourscore years old: and he had provided the king of sustenance while he lay at Mahanaim; for he was a very great man.

American Standard Version
19:32 Now Barzillai was a very aged man, even fourscore years old: and he had provided the king with sustenance while he lay at Mahanaim; for he was a very great man.

Bible in Basic English
19:32 Now Barzillai was a very old man, as much as eighty years old: and he had given the king everything he had need of, while he was at Mahanaim, for he was a very great man.

Darby's English Translation
19:32 And Barzillai was very aged, eighty years old; and it was he that had maintained the king while he abode at Mahanaim; for he was a very great man.

Douay Rheims Bible
19:32 Now Berzellai the Galaadite was of a great age, that is to say, fourscore years old, and he provided the king with sustenance when he abode in the camp: for he was a man exceeding rich.

Noah Webster Bible
19:32 Now Barzillai was a very aged man, even eighty years old: and he had provided the king with sustenance while he lay at Mahanaim: for he was a very great man.

World English Bible
19:32 Now Barzillai was a very aged man, even eighty years old: and he had provided the king with sustenance while he lay at Mahanaim; for he was a very great man.

Young's Literal Translation
19:32 and Barzillai is very aged, a son of eighty years, and he hath sustained the king in his abiding in Mahanaim, for he is a very great man;

Modern Hebrew
ויאמר המלך
אל־ברזלי אתה עבר
אתי וכלכלתי אתך
עמדי בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
19:33

-

.

Hebrew Transliterated
19:33 VY'aMUr HMLK 'aL-BUrZLY 'aThH 'yBUr 'aThY VKLKLThY 'aThK 'yMDY BYUrVShLM.

Latin Vulgate
19:33 dixit itaque rex ad Berzellai veni mecum ut requiescas secure mecum in Hierusalem

King James Version
19:33 And the king said unto Barzillai, Come thou over with me, and I will feed thee with me in Jerusalem.

American Standard Version
19:33 And the king said unto Barzillai, Come thou over with me, and I will sustain thee with me in Jerusalem.

Bible in Basic English
19:33 And the king said to Barzillai, Come over with me, and I will take care of you in Jerusalem.

Darby's English Translation
19:33 And the king said to Barzillai, Pass thou over with me, and I will maintain thee with me in Jerusalem.

Douay Rheims Bible
19:33 And the king said to Berzellai: Come with me that thou mayest rest secure with me in Jerusalem.

Noah Webster Bible
19:33 And the king said to Barzillai, Come thou over with me, and I will feed thee with me in Jerusalem.

World English Bible
19:33 The king said to Barzillai, Come you over with me, and I will sustain you with me in Jerusalem.

Young's Literal Translation
19:33 and the king saith unto Barzillai, `Pass thou over with me, and I have sustained thee with me in Jerusalem.`

Modern Hebrew
ויאמר ברזלי
אל־המלך כמה ימי
שני חיי כי־אעלה
את־המלך ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
19:34

-

-
. -

Hebrew Transliterated
19:34 VY'aMUr BUrZLY 'aL-HMLK KMH YMY ShNY ChYY KY-'a'yLH 'aTh-HMLK YUrVShLM.

Latin Vulgate
19:34 et ait Berzellai ad regem quot sunt dies annorum vitae meae ut ascendam cum rege Hierusalem

King James Version
19:34 And Barzillai said unto the king, How long have I to live, that I should go up with the king unto Jerusalem?

American Standard Version
19:34 And Barzillai said unto the king, How many are the days of the years of my life, that I should go up with the king unto Jerusalem?

Bible in Basic English
19:34 And Barzillai said to the king, How much of my life is still before me, for me to go up to Jerusalem with the king?

Darby's English Translation
19:34 And Barzillai said to the king, How many are the days of the years of my life, that I should go up with the king to Jerusalem?

Douay Rheims Bible
19:34 And Berzellai said to the king: How many are the days of the years of my life, that I should go up with the king to Jerusalem?

Noah Webster Bible
19:34 And Barzillai said to the king, How long have I to live, that I should go up with the king to Jerusalem?

World English Bible
19:34 Barzillai said to the king, How many are the days of the years of my life, that I should go up with the king to Jerusalem?

Young's Literal Translation
19:34 And Barzillai saith unto the king, `How many are the days of the years of my life, that I go up with the king to Jerusalem?

Modern Hebrew
בן־שמנים שנה אנכי
היום האדע בין־טוב
לרע אם־יטעם עבדך
את־אשר אכל
ואת־אשר אשתה
אם־אשמע עוד בקול
שרים ושרות ולמה
יהיה עבדך עוד
למשא אל־אדני
המלך׃

Paleo-Hebrew (Before 585 B.C.)
19:35
-

-
-
-
-
-

-
.

Hebrew Transliterated
19:35 BN-ShMNYM ShNH 'aNKY HYVM H'aD'y BYN-TVB LUr'y 'aM-YT'yM 'yBDK 'aTh-'aShUr 'aKL V'aTh-'aShUr 'aShThH 'aM-'aShM'y 'yVD BQVL ShUrYM VShUrVTh VLMH YHYH 'yBDK 'yVD LMSh'a 'aL-'aDNY HMLK.

Latin Vulgate
19:35 octogenarius sum hodie numquid vigent sensus mei ad discernendum suave aut amarum aut delectare potest servum tuum cibus et potus vel audire ultra possum vocem cantorum atque cantricum quare servus tuus fit oneri domino meo regi

King James Version
19:35 I am this day fourscore years old: and can I discern between good and evil? can thy servant taste what I eat or what I drink? can I hear any more the voice of singing men and singing women? wherefore then should thy servant be yet a burden unto my lord the king?

American Standard Version
19:35 I am this day fourscore years old: can I discern between good and bad? can thy servant taste what I eat or what I drink? can I hear any more the voice of singing men and singing women? wherefore then should thy servant be yet a burden unto my lord the king?

Bible in Basic English
19:35 I am now eighty years old: good and bad are the same to me; have meat and drink any taste for me now? am I able to take pleasure in the voices of men or women in song? why then am I to be a trouble to my lord the king?

Darby's English Translation
19:35 I am this day eighty years old: can I discern between good and bad? can thy servant taste what I eat and what I drink? can I hear any more the voice of singing men and singing women? and why should thy servant be yet a burden to my lord the king?

Douay Rheims Bible
19:35 I am this day fourscore years old, are my senses quick to discern sweet and bitter? or can meat or drink delight thy servant? or can I hear any more the voice of singing men and singing women? why should thy servant be a burden to my lord, the king?

Noah Webster Bible
19:35 I am this day eighty years old: and can I discern between good and evil? can thy servant taste what I eat or what I drink? can I hear any more the voice of singing-men and singing-women? why then should thy servant be yet a burden to my lord the king?

World English Bible
19:35 I am this day eighty years old: can I discern between good and bad? can your servant taste what I eat or what I drink? can I hear any more the voice of singing men and singing women? why then should your servant be yet a burden to my lord the king?

Young's Literal Translation
19:35 A son of eighty years I am to-day; do I know between good and evil? doth thy servant taste that which I am eating, and that which I drink? do I hearken any more to the voice of singers and songstresses? and why is thy servant any more for a burden unto my lord the king?

Modern Hebrew
כמעט יעבר עבדך
את־הירדן את־המלך
ולמה יגמלני המלך
הגמולה הזאת׃

Paleo-Hebrew (Before 585 B.C.)
19:36

-
-

.

Hebrew Transliterated
19:36 KM'yT Y'yBUr 'yBDK 'aTh-HYUrDN 'aTh-HMLK VLMH YGMLNY HMLK HGMVLH HZ'aTh.

Latin Vulgate
19:36 paululum procedam famulus tuus ab Iordane tecum nec indigeo hac vicissitudine

King James Version
19:36 Thy servant will go a little way over Jordan with the king: and why should the king recompense it me with such a reward?

American Standard Version
19:36 Thy servant would but just go over the Jordan with the king: and why should the king recompense it me with such a reward?

Bible in Basic English
19:36 Your servant's desire was only to take the king over Jordan; why is the king to give me such a reward?

Darby's English Translation
19:36 Thy servant will go a little way over the Jordan with the king; and why should the king recompense it to me with this reward?

Douay Rheims Bible
19:36 I thy servant will go on a little way from the Jordan with thee: I need not this recompense.

Noah Webster Bible
19:36 Thy servant will go a little way over Jordan with the king: and why should the king recompense me with such a reward?

World English Bible
19:36 Your servant would but just go over the Jordan with the king: and why should the king recompense it me with such a reward?

Young's Literal Translation
19:36 As a little thing, thy servant doth pass over the Jordan with the king, and why doth the king recompense me this recompense?

Modern Hebrew
ישב־נא עבדך ואמת
בעירי עם קבר אבי
ואמי והנה עבדך
כמהם יעבר עם־אדני
המלך ועשה־לו את
אשר־טוב בעיניך׃

Paleo-Hebrew (Before 585 B.C.)
19:37
-

-
-
. -

Hebrew Transliterated
19:37 YShB-N'a 'yBDK V'aMTh B'yYUrY 'yM QBUr 'aBY V'aMY VHNH 'yBDK KMHM Y'yBUr 'yM-'aDNY HMLK V'yShH-LV 'aTh 'aShUr-TVB B'yYNYK.

Latin Vulgate
19:37 sed obsecro ut revertar servus tuus et moriar in civitate mea iuxta sepulchrum patris mei et matris meae est autem servus tuus Chamaam ipse vadat tecum domine mi rex et fac ei quod tibi bonum videtur

King James Version
19:37 Let thy servant, I pray thee, turn back again, that I may die in mine own city, and be buried by the grave of my father and of my mother. But behold thy servant Chimham; let him go over with my lord the king; and do to him what shall seem good unto thee.

American Standard Version
19:37 Let thy servant, I pray thee, turn back again, that I may die in mine own city, by the grave of my father and my mother. But behold, thy servant Chimham; let him go over with my lord the king; and do to him what shall seem good unto thee.

Bible in Basic English
19:37 Let your servant now go back again, so that when death comes to me, it may be in my town and by the resting-place of my father and mother. But here is your servant Chimham: let him go with my lord the king, and do for him what seems good to you.

Darby's English Translation
19:37 Let thy servant, I pray thee, turn back again, that I may die in mine own city, by the grave of my father and of my mother. But behold thy servant Chimham: let him go over with my lord the king; and do to him what seems good to thee.

Douay Rheims Bible
19:37 But I beseech thee let thy servant return, and die in my own city, and be buried by the sepulchre of my father, and of my mother. But there is thy servant Chamaam, let him go with thee, my lord, the king, and do to him whatsoever seemeth good to thee.

Noah Webster Bible
19:37 Let thy servant, I pray thee, return again, that I may die in my own city, and be buried by the grave of my father and of my mother. But behold thy servant Chimham; let him go over with my lord the king; and do to him what shall seem good to thee.

World English Bible
19:37 Please let your servant turn back again, that I may die in my own city, by the grave of my father and my mother. But behold, your servant Chimham; let him go over with my lord the king; and do to him what shall seem good to you.

Young's Literal Translation
19:37 Let, I pray thee, thy servant turn back again, and I die in mine own city, near the burying-place of my father and of my mother, -- and lo, thy servant Chimham, let him pass over with my lord the king, and do thou to him that which is good in thine eyes.`

Modern Hebrew
ויאמר המלך אתי
יעבר כמהם ואני
אעשה־לו את־הטוב
בעיניך וכל אשר־
תבחר עלי אעשה־לך׃

Paleo-Hebrew (Before 585 B.C.)
19:38

- [image] [image] [image] [image] -

-
. -

Hebrew Transliterated
19:38 VY'aMUr HMLK 'aThY Y'yBUr KMHM V'aNY 'a'yShH-LV 'aTh-HTVB B'yYNYK VKL 'aShUr- ThBChUr 'yLY 'a'yShH-LK.

Latin Vulgate
19:38 dixitque rex mecum transeat Chamaam et ego faciam ei quicquid tibi placuerit et omne quod petieris a me inpetrabis

King James Version
19:38 And the king answered, Chimham shall go over with me, and I will do to him that which shall seem good unto thee: and whatsoever thou shalt require of me, that will I do for thee.

American Standard Version
19:38 And the king answered, Chimham shall go over with me, and I will do to him that which shall seem good unto thee: and whatsoever thou shalt require of me, that will I do for thee.

Bible in Basic English
19:38 And the king said in answer, Let Chimham go over with me, and I will do for him whatever seems good to you: and whatever your desire is, I will do it for you.

Darby's English Translation
19:38 And the king said, Chimham shall go over with me, and I will do to him that which seems good to thee; and whatsoever thou shalt require of me, that will I do for thee.

Douay Rheims Bible
19:38 Then the king said to him: Let Chamaam go over with me, and I will do for him whatsoever shall please thee, and all that thou shalt ask of me, thou shalt obtain.

Noah Webster Bible
19:38 And the king answered, Chimham shall go over with me, and I will do to him that which shall seem good to thee: and whatever thou shalt require of me, that will I do for thee.

World English Bible
19:38 The king answered, Chimham shall go over with me, and I will do to him that which shall seem good to you: and whatever you shall require of me, that will I do for you.

Young's Literal Translation
19:38 And the king saith, `With me doth Chimham go over, and I do to him that which is good in thine eyes, yea, all that thou dost fix on me I do to thee.`

Modern Hebrew
ויעבר כל־העם
את־הירדן והמלך
עבר וישק המלך
לברזלי ויברכהו
וישב למקמו׃

Paleo-Hebrew (Before 585 B.C.)
19:39
-
-

.

Hebrew Transliterated
19:39 VY'yBUr KL-H'yM 'aTh-HYUrDN VHMLK 'yBUr VYShQ HMLK LBUrZLY VYBUrKHV VYShB LMQMV.

Latin Vulgate
19:39 cumque transisset universus populus et rex Iordanem osculatus est rex Berzellai et benedixit ei et ille reversus est in locum suum

King James Version
19:39 And all the people went over Jordan. And when the king was come over, the king kissed Barzillai, and blessed him; and he returned unto his own place.

American Standard Version
19:39 And all the people went over the Jordan, and the king went over: and the king kissed Barzillai, and blessed him; and he returned unto his own place.

Bible in Basic English
19:39 Then all the people went over Jordan, and the king went over: and the king gave Barzillai a kiss, with his blessing; and he went back to his place.

Darby's English Translation
19:39 And all the people went over the Jordan; and the king went over; and the king kissed Barzillai, and blessed him; and he returned to his own place.

Douay Rheims Bible
19:39 And when all the people and the king had passed over the Jordan, the king kissed Berzellai, and blessed him: and he returned to his own place.

Noah Webster Bible
19:39 And all the people went over Jordan. And when the king had come over, the king kissed Barzillai, and blessed him; and he returned to his own place.

World English Bible
19:39 All the people went over the Jordan, and the king went over: and the king kissed Barzillai, and blessed him; and he returned to his own place.

Young's Literal Translation
19:39 And all the people pass over the Jordan, and the king hath passed over, and the king giveth a kiss to Barzillai, and blesseth him, and he turneth back to his place.

Modern Hebrew
ויעבר המלך הגלגלה
וכמהן עבר עמו
וכל־עם יהודה
ויעברו את־המלך
וגם חצי עם ישראל׃

Paleo-Hebrew (Before 585 B.C.)
19:40

-
-

.

Hebrew Transliterated
19:40 VY'yBUr HMLK HGLGLH VKMHN 'yBUr 'yMV VKL-'yM YHVDH VY'yBUrV 'aTh-HMLK VGM ChTShY 'yM YShUr'aL.

Latin Vulgate
19:40 transivit ergo rex in Galgalam et Chamaam cum eo omnis autem populus Iuda transduxerat regem et media tantum pars adfuerat de populo Israhel

King James Version
19:40 Then the king went on to Gilgal, and Chimham went on with him: and all the people of Judah conducted the king, and also half the people of Israel.

American Standard Version
19:40 So the king went over to Gilgal, and Chimham went over with him: and all the people of Judah brought the king over, and also half the people of Israel.

Bible in Basic English
19:40 So the king went over to Gilgal, and Chimham went with him: and all the people of Judah, as well as half the people of Israel, took the king on his way.

Darby's English Translation
19:40 And the king went on to Gilgal, and Chimham went on with him; and all the people of Judah conducted the king, and also half the people of Israel.

Douay Rheims Bible
19:40 So the king went on to Galgal, and Chamaam with him. Now all the people of Juda had brought the king over, and only half of the people of Israel were there.

Noah Webster Bible
19:40 Then the king went on to Gilgal, and Chimham went on with him: and all the people of Judah conducted the king, and also half the people of Israel.

World English Bible
19:40 So the king went over to Gilgal, and Chimham went over with him: and all the people of Judah brought the king over, and also half the people of Israel.

Young's Literal Translation
19:40 And the king passeth over to Gilgal, and Chimham hath passed over with him, and all the people of Judah, and they bring over the king, and also the half of the people of Israel.

Modern Hebrew
והנה כל־איש ישראל
באים אל־המלך
ויאמרו אל־המלך
מדוע גנבוך אחינו
איש יהודה ויעברו
את־המלך ואת־ביתו
את־הירדן וכל־אנשי
דוד עמו׃

Paleo-Hebrew (Before 585 B.C.)
19:41
-

-
-

-
- [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
19:41 VHNH KL-'aYSh YShUr'aL B'aYM 'aL-HMLK VY'aMUrV 'aL-HMLK MDV'y GNBVK 'aChYNV 'aYSh YHVDH VY'yBUrV 'aTh-HMLK V'aTh-BYThV 'aTh-HYUrDN VKL-'aNShY DVD 'yMV.

Latin Vulgate
19:41 itaque omnes viri Israhel concurrentes ad regem dixerunt ei quare te furati sunt fratres nostri viri Iuda et transduxerunt regem et domum eius Iordanem omnesque viros David cum eo

King James Version
19:41 And, behold, all the men of Israel came to the king, and said unto the king, Why have our brethren the men of Judah stolen thee away, and have brought the king, and his household, and all David's men with him, over Jordan?

American Standard Version
19:41 And, behold, all the men of Israel came to the king, and said unto the king, Why have our brethren the men of Judah stolen thee away, and brought the king, and his household, over the Jordan, and all David`s men with him?

Bible in Basic English
19:41 Then the men of Israel came to the king and said, Why have our countrymen of Judah taken you away in secret and come over Jordan with the king and all his family, because all his people are David's men?

Darby's English Translation
19:41 And behold, all the men of Israel came to the king, and said to the king, Why have our brethren the men of Judah stolen thee away, and have brought the king, and his household, and all David`s men with him, over the Jordan?

Douay Rheims Bible
19:41 Therefore all the men of Israel running together to the king, said to him: Why have our brethren the men of Juda stolen thee away, and have brought the king and his household over the Jordan, and all the men of David with him?

Noah Webster Bible
19:41 And behold, all the men of Israel came to the king, and said to him, Why have our brethren the men of Judah stolen thee away, and have brought the king, and his household, and all David's men with him, over Jordan?

World English Bible
19:41 Behold, all the men of Israel came to the king, and said to the king, Why have our brothers the men of Judah stolen you away, and brought the king, and his household, over the Jordan, and all David`s men with him?

Young's Literal Translation
19:41 And, lo, all the men of Israel are coming unto the king, and they say unto the king, `Wherefore have they stolen thee -- our brethren, the men of Judah?` (and they bring the king and his household over the Jordan, and all the men of David with him).

Modern Hebrew
ויען כל־איש יהודה
על־איש ישראל
כי־קרוב המלך אלי
ולמה זה חרה לך
על־הדבר הזה האכול
אכלנו מן־המלך
אם־נשאת נשא לנו׃

Paleo-Hebrew (Before 585 B.C.)
19:42
-
-
-

-

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
19:42 VY'yN KL-'aYSh YHVDH 'yL-'aYSh YShUr'aL KY-QUrVB HMLK 'aLY VLMH ZH ChUrH LK 'yL-HDBUr HZH H'aKVL 'aKLNV MN-HMLK 'aM-NSh'aTh NSh'a LNV.

Latin Vulgate
19:42 et respondit omnis vir Iuda ad viros Israhel quia propior mihi est rex cur irasceris super hac re numquid comedimus aliquid ex rege aut munera nobis data sunt

King James Version
19:42 And all the men of Judah answered the men of Israel, Because the king is near of kin to us: wherefore then be ye angry for this matter? have we eaten at all of the king's cost? or hath he given us any gift?

American Standard Version
19:42 And all the men of Judah answered the men of Israel, Because the king is near of kin to us: wherefore then are ye angry for this matter? have we eaten at all at the king`s cost? or hath he given us any gift?

Bible in Basic English
19:42 And all the men of Judah gave this answer to the men of Israel, Because the king is our near relation: why then are you angry about this? have we taken any of the king's food, or has he given us any offering?

Darby's English Translation
19:42 And all the men of Judah answered the men of Israel, Because the king is near of kin to me; and why then are ye angry for this matter? have we eaten anything which came from the king, or has he given us any present?

Douay Rheims Bible
19:42 And all the men of Juda answered the men of Israel: Because the king is nearer to me: why art thou angry for this matter? have we eaten any thing of the king's, or have any gifts been given us?

Noah Webster Bible
19:42 And all the men of Judah answered the men of Israel, Because the king is near of kin to us: why then are ye angry for this matter? have we eaten at all at the king's cost? or hath he given us any gift?

World English Bible
19:42 All the men of Judah answered the men of Israel, Because the king is a close relative to us: why then are you angry for this matter? have we eaten at all at the king`s cost? or has he given us any gift?

Young's Literal Translation
19:42 And all the men of Judah answer against the men of Israel, `Because the king is near unto us, and why is this -- ye are displeased about this matter? have we at all eaten of the king`s substance? a gift hath he lifted up to us?`

Modern Hebrew
ויען איש־ישראל
את־איש יהודה
ויאמר עשר־ידות לי
במלך וגם־בדוד אני
ממך ומדוע הקלתני
ולא־היה דברי
ראשון לי להשיב
את־מלכי ויקש
דבר־איש יהודה
מדבר איש ישראל׃

Paleo-Hebrew (Before 585 B.C.)
19:43
-
-
-

-

-

-
-

.

Hebrew Transliterated
19:43 VY'yN 'aYSh-YShUr'aL 'aTh-'aYSh YHVDH VY'aMUr 'yShUr-YDVTh LY BMLK VGM-BDVD 'aNY MMK VMDV'y HQLThNY VL'a-HYH DBUrY Ur'aShVN LY LHShYB 'aTh-MLKY VYQSh DBUr-'aYSh YHVDH MDBUr 'aYSh YShUr'aL.

Latin Vulgate
19:43 et respondit vir Israhel ad viros Iuda et ait decem partibus maior ego sum apud regem magisque ad me pertinet David quam ad te cur mihi fecisti iniuriam et non mihi nuntiatum est priori ut reducerem regem meum durius autem responderunt viri Iuda viris Israhel

King James Version
19:43 And the men of Israel answered the men of Judah, and said, We have ten parts in the king, and we have also more right in David than ye: why then did ye despise us, that our advice should not be first had in bringing back our king? And the words of the men of Judah were fiercer than the words of the men of Israel.

American Standard Version
19:43 And the men of Israel answered the men of Judah, and said, We have ten parts in the king, and we have also more right in David than ye: why then did ye despise us, that our advice should not be first had in bringing back our king? And the words of the men of Judah were fiercer than the words of the men of Israel.

Bible in Basic English
19:43 And in answer to the men of Judah, the men of Israel said, We have ten parts in the king, and we are the first in order of birth: why did you make nothing of us? and were we not the first to make suggestions for getting the king back? And the words of the men of Judah were more violent than the words of the men of Israel.

Darby's English Translation
19:43 And the men of Israel answered the men of Judah and said, I have ten parts in the king and I have also more right in David than thou; and why didst thou slight me? and was not my advice the first, to bring back my king? And the words of the men of Judah were harsher than the words of the men of Israel.

Douay Rheims Bible
19:43 And the men of Israel answered the men of Juda, and said: I have ten parts in the king more than thou, and David belongeth to me more than to thee: why hast thou done me a wrong, and why was it not told me first, that I might bring back my king? And the men of Juda answered more harshly than the men of Israel.

Noah Webster Bible
19:43 And the men of Israel answered the men of Judah, and said, We have ten parts in the king, and we have also more right in David than ye: why then did ye despise us, that our advice should not be first had in bringing back our king? And the words of the men of Judah were fiercer than the words of the men of Israel.

World English Bible
19:43 The men of Israel answered the men of Judah, and said, We have ten parts in the king, and we have also more right in David than you: why then did you despise us, that our advice should not be first had in bringing back our king? The words of the men of Judah were fiercer than the words of the men of Israel.

Young's Literal Translation
19:43 And the men of Israel answer the men of Judah, and say, `Ten parts we have in the king, and also in David more than you; and wherefore have ye lightly esteemed us, that our word hath not been first to bring back our king?` And the word of the men of Judah is sharper than the word of the men of Israel.

2nd Samuel 20


2nd Samuel Chapter 20 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Samuel 19

The Second Book of Samuel

Chapter 20

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26
Modern Hebrew
ושם נקרא איש
בליעל ושמו שבע
בן־בכרי איש ימיני
ויתקע בשפר ויאמר
אין־לנו חלק בדוד
ולא נחלה־לנו
בבן־ישי איש
לאהליו ישראל׃

Paleo-Hebrew (Before 585 B.C.)
20:1

-

-

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
20:1 VShM NQUr'a 'aYSh BLY'yL VShMV ShB'y BN-BKUrY 'aYSh YMYNY VYThQ'y BShPhUr VY'aMUr 'aYN-LNV ChLQ BDVD VL'a NChLH-LNV BBN-YShY 'aYSh L'aHLYV YShUr'aL.

Latin Vulgate
20:1 accidit quoque ut ibi esset vir Belial nomine Seba filius Bochri vir iemineus et cecinit bucina et ait non est nobis pars in David neque hereditas in filio Isai vir in tabernacula tua Israhel

King James Version
20:1 And there happened to be there a man of Belial, whose name was Sheba, the son of Bichri, a Benjamite: and he blew a trumpet, and said, We have no part in David, neither have we inheritance in the son of Jesse: every man to his tents, O Israel.

American Standard Version
20:1 And there happened to be there a base fellow, whose name was Sheba, the son of Bichri, a Benjamite: and he blew the trumpet, and said, We have no portion in David, neither have we inheritance in the son of Jesse: every man to his tents, O Israel.

Bible in Basic English
20:1 Now by chance there was present a good-for-nothing person named Sheba, the son of Bichri, a Benjamite: and he, sounding the horn, said, We have no part in David, or any interest in the son of Jesse: let every man go to his tent, O Israel.

Darby's English Translation
20:1 And there happened to be there a man of Belial, whose name was Sheba, the son of Bichri, a Benjaminite; and he blew a trumpet, and said, We have no portion in David, neither have we inheritance in the son of Jesse: every man to his tents, Israel.

Douay Rheims Bible
20:1 And there happened to be there a man of Belial, whose name was Seba, the son of Bochri, a man of Jemini: and he sounded the trumpet, and said: We have no part in David, nor inheritance in the son of Isai: return to thy dwellings, O Israel.

Noah Webster Bible
20:1 And there happened to be there a man of Belial, whose name was Sheba, the son of Bichri, a Benjaminite: and he blew a trumpet, and said, We have no part in David, neither have we inheritance in the son of Jesse: every man to his tents, O Israel.

World English Bible
20:1 There happened to be there a base fellow, whose name was Sheba, the son of Bichri, a Benjamite: and he blew the trumpet, and said, We have no portion in David, neither have we inheritance in the son of Jesse: every man to his tents, Israel.

Young's Literal Translation
20:1 And there hath been called there a man of worthlessness, and his name is Sheba, son of Bichri, a Benjamite, and he bloweth with a trumpet, and saith, `We have no portion in David, and we have no inheritance in the son of Jesse; each to his tents, O Israel.`

Modern Hebrew
ויעל כל־איש ישראל
מאחרי דוד אחרי
שבע בן־בכרי ואיש
יהודה דבקו במלכם
מן־הירדן
ועד־ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
20:2
-

-

. - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
20:2 VY'yL KL-'aYSh YShUr'aL M'aChUrY DVD 'aChUrY ShB'y BN-BKUrY V'aYSh YHVDH DBQV BMLKM MN-HYUrDN V'yD-YUrVShLM.

Latin Vulgate
20:2 et separatus est omnis Israhel a David secutusque est Seba filium Bochri viri autem Iuda adheserunt regi suo a Iordane usque Hierusalem

King James Version
20:2 So every man of Israel went up from after David, and followed Sheba the son of Bichri: but the men of Judah clave unto their king, from Jordan even to Jerusalem.

American Standard Version
20:2 So all the men of Israel went up from following David, and followed Sheba the son of Bichri; but the men of Judah clave unto their king, from the Jordan even to Jerusalem.

Bible in Basic English
20:2 So all the men of Israel, turning away from David, went after Sheba, the son of Bichri: but the men of Judah were true to their king, going with him from Jordan as far as Jerusalem.

Darby's English Translation
20:2 Then all the men of Israel went up from after David, following Sheba the son of Bichri. But the men of Judah clave to their king, from the Jordan even to Jerusalem.

Douay Rheims Bible
20:2 And all Israel departed from David, and followed Seba the son of Bochri: but the men of Juda stuck to their king from the Jordan unto Jerusalem.

Noah Webster Bible
20:2 So every man of Israel, withdrawing from David, followed Sheba the son of Bichri: but the men of Judah adhered to their king, from Jordan even to Jerusalem.

World English Bible
20:2 So all the men of Israel went up from following David, and followed Sheba the son of Bichri; but the men of Judah joined with their king, from the Jordan even to Jerusalem.

Young's Literal Translation
20:2 And every man of Israel goeth up from after David, after Sheba son of Bichri, and the men of Judah have cleaved to their king, from the Jordan even unto Jerusalem.

Modern Hebrew
ויבא דוד אל־ביתו
ירושלם ויקח המלך
את עשר־נשים
פלגשים אשר הניח
לשמר הבית ויתנם
בית־משמרת ויכלכלם
ואליהם לא־בא
ותהיינה צררות עד־
יום מתן אלמנות
חיות׃

Paleo-Hebrew (Before 585 B.C.)
20:3

-

-

-
-

-

.

Hebrew Transliterated
20:3 VYB'a DVD 'aL-BYThV YUrVShLM VYQCh HMLK 'aTh 'yShUr-NShYM PhLGShYM 'aShUr HNYCh LShMUr HBYTh VYThNM BYTh-MShMUrTh VYKLKLM V'aLYHM L'a-B'a VThHYYNH TShUrUrVTh 'yD- YVM MThN 'aLMNVTh ChYVTh.

Latin Vulgate
20:3 cumque venisset rex in domum suam Hierusalem tulit decem mulieres concubinas quas dereliquerat ad custodiendam domum et tradidit eas in custodiam alimenta eis praebens et non est ingressus ad eas sed erant clausae usque ad diem mortis suae in viduitate viventes

King James Version
20:3 And David came to his house at Jerusalem; and the king took the ten women his concubines, whom he had left to keep the house, and put them in ward, and fed them, but went not in unto them. So they were shut up unto the day of their death, living in widowhood.

American Standard Version
20:3 And David came to his house at Jerusalem; and the king took the ten women his concubines, whom he had left to keep the house, and put them in ward, and provided them with sustenance, but went not in unto them. So they were shut up unto the day of their death, living in widowhood.

Bible in Basic English
20:3 And David came to his house at Jerusalem: and the king took the ten women to whom he had given the care of the house, and had them shut up, and gave them the necessaries of life, but did not go near them. So they were shut up till the day of their death, living as widows.

Darby's English Translation
20:3 And David came to his house at Jerusalem; and the king took the ten women, concubines, whom he had left to keep the house, and put them in a house of confinement and maintained them, but did not go in to them. So they were shut up unto the day of their death, living in widowhood.

Douay Rheims Bible
20:3 And when the king was come into his house at Jerusalem, he took the ten women his concubines, whom he had left to keep the house, and put them in ward, allowing them provisions: and he went not in unto them, but they were shut up unto the day of their death living in widowhood.

Noah Webster Bible
20:3 And David came to his house at Jerusalem; and the king took the ten women his concubines, whom he had left to keep the house, and put them in custody, and fed them, but went not in to them. So they were shut up to the day of their death, living in widowhood.

World English Bible
20:3 David came to his house at Jerusalem; and the king took the ten women his concubines, whom he had left to keep the house, and put them in custody, and provided them with sustenance, but didn`t go in to them. So they were shut up to the day of their death, living in widowhood.

Young's Literal Translation
20:3 And David cometh in unto his house at Jerusalem, and the king taketh the ten women-concubines -- whom he had left to keep the house, and putteth them in a house of ward, and sustaineth them, and unto them he hath not gone in, and they are shut up unto the day of their death, in widowhood living.

Modern Hebrew
ויאמר המלך
אל־עמשא הזעק־לי
את־איש־יהודה שלשת
ימים ואתה פה עמד׃

Paleo-Hebrew (Before 585 B.C.)
20:4

- [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] -

.

Hebrew Transliterated
20:4 VY'aMUr HMLK 'aL-'yMSh'a HZ'yQ-LY 'aTh-'aYSh-YHVDH ShLShTh YMYM V'aThH PhH 'yMD.

Latin Vulgate
20:4 dixit autem rex Amasae convoca mihi omnes viros Iuda in diem tertium et tu adesto praesens

King James Version
20:4 Then said the king to Amasa, Assemble me the men of Judah within three days, and be thou here present.

American Standard Version
20:4 Then said the king to Amasa, Call me the men of Judah together within three days, and be thou here present.

Bible in Basic English
20:4 Then the king said to Amasa, Get all the men of Judah together, and in three days be here yourself.

Darby's English Translation
20:4 And the king said to Amasa, Call me the men of Judah together within three days, and do thou attend here.

Douay Rheims Bible
20:4 And the king said to Amasa: Assemble to me all the men of Juda against the third day, and be thou here present.

Noah Webster Bible
20:4 Then said the king to Amasa, Assemble to me the men of Judah within three days, and be thou here present.

World English Bible
20:4 Then said the king to Amasa, Call me the men of Judah together within three days, and be you here present.

Young's Literal Translation
20:4 And the king saith unto Amasa, `Call for me the men of Judah in three days, and thou, stand here,`

Modern Hebrew
וילך עמשא להזעיק
את־יהודה וייחר
מן־המועד אשר
יעדו׃

Paleo-Hebrew (Before 585 B.C.)
20:5

-
-
.

Hebrew Transliterated
20:5 VYLK 'yMSh'a LHZ'yYQ 'aTh-YHVDH VYYChUr MN-HMV'yD 'aShUr Y'yDV.

Latin Vulgate
20:5 abiit ergo Amasa ut convocaret Iudam et moratus est extra placitum quod ei constituerat

King James Version
20:5 So Amasa went to assemble the men of Judah: but he tarried longer than the set time which he had appointed him.

American Standard Version
20:5 So Amasa went to call the men of Judah together; but he tarried longer than the set time which he had appointed him.

Bible in Basic English
20:5 So Amasa went to get all the men of Judah together, but he took longer than the time David had given him.

Darby's English Translation
20:5 So Amasa went to call together the men of Judah; but he delayed longer than the set time which he had appointed him.

Douay Rheims Bible
20:5 So Amasa went to assemble the men of Juda, but he tarried beyond the set time which the king had appointed him.

Noah Webster Bible
20:5 So Amasa went to assemble the men of Judah: but he tarried longer than the set time which he had appointed him.

World English Bible
20:5 So Amasa went to call the men of Judah together; but he stayed longer than the set time which he had appointed him.

Young's Literal Translation
20:5 and Amasa goeth to call Judah, and tarrieth beyond the appointed time that he had appointed him;

Modern Hebrew
ויאמר דוד
אל־אבישי עתה ירע
לנו שבע בן־בכרי
מן־אבשלום אתה קח
את־עבדי אדניך
ורדף אחריו פן־מצא
לו ערים בצרות
והציל עיננו׃

Paleo-Hebrew (Before 585 B.C.)
20:6

-

-
-
-

-

.

Hebrew Transliterated
20:6 VY'aMUr DVD 'aL-'aBYShY 'yThH YUr'y LNV ShB'y BN-BKUrY MN-'aBShLVM 'aThH QCh 'aTh-'yBDY 'aDNYK VUrDPh 'aChUrYV PhN-MTSh'a LV 'yUrYM BTShUrVTh VHTShYL 'yYNNV.

Latin Vulgate
20:6 ait autem David ad Abisai nunc magis adflicturus est nos Seba filius Bochri quam Absalom tolle igitur servos domini tui et persequere eum ne forte inveniat civitates munitas et effugiat nos

King James Version
20:6 And David said to Abishai, Now shall Sheba the son of Bichri do us more harm than did Absalom: take thou thy lord's servants, and pursue after him, lest he get him fenced cities, and escape us.

American Standard Version
20:6 And David said to Abishai, Now will Sheba the son of Bichri do us more harm than did Absalom: take thou thy lord`s servants, and pursue after him, lest he get him fortified cities, and escape out of our sight.

Bible in Basic English
20:6 And David said to Abishai, Sheba, the son of Bichri, will do us more damage than Absalom did; so take some of your lord's servants and go after him, before he makes himself safe in the walled towns, and gets away before our eyes.

Darby's English Translation
20:6 And David said to Abishai, Now shall Sheba the son of Bichri do us more harm than did Absalom. Take thou thy lord`s servants, and pursue after him, lest he get him fortified cities and escape our sight.

Douay Rheims Bible
20:6 And David said to Abisai: Now will Seba the son of Bochri do us more harm than did Absalom: take thou therefore the servants of thy lord, and pursue after him, lest he find fenced cities, and escape us.

Noah Webster Bible
20:6 And David said to Abishai, Now shall Sheba the son of Bichri do us more harm than did Absalom: take thou thy lord's servants, and pursue him, lest he get for himself fortified cities, and escape us.

World English Bible
20:6 David said to Abishai, Now will Sheba the son of Bichri do us more harm than did Absalom: take your lord`s servants, and pursue after him, lest he get him fortified cities, and escape out of our sight.

Young's Literal Translation
20:6 and David saith unto Abishai, `Now doth Sheba son of Bichri do evil to us more than Absalom; thou, take the servants of thy lord, and pursue after him, lest he have found for himself fenced cities, and delivered himself from our eye.`

Modern Hebrew
ויצאו אחריו אנשי
יואב והכרתי
והפלתי וכל־הגברים
ויצאו מירושלם
לרדף אחרי שבע
בן־בכרי׃

Paleo-Hebrew (Before 585 B.C.)
20:7

-

. -

Hebrew Transliterated
20:7 VYTSh'aV 'aChUrYV 'aNShY YV'aB VHKUrThY VHPhLThY VKL-HGBUrYM VYTSh'aV MYUrVShLM LUrDPh 'aChUrY ShB'y BN-BKUrY.

Latin Vulgate
20:7 egressi sunt ergo cum eo viri Ioab Cherethi quoque et Felethi et omnes robusti exierunt de Hierusalem ad persequendum Seba filium Bochri

King James Version
20:7 And there went out after him Joab's men, and the Cherethites, and the Pelethites, and all the mighty men: and they went out of Jerusalem, to pursue after Sheba the son of Bichri.

American Standard Version
20:7 And there went out after him Joab`s men, and the Cherethites and the Pelethites, and all the mighty men; and they went out of Jerusalem, to pursue after Sheba the son of Bichri.

Bible in Basic English
20:7 So there went after Abishai, Joab and the Cherethites and the Pelethites and all the fighting-men; they went out of Jerusalem to overtake Sheba, the son of Bichri.

Darby's English Translation
20:7 And there went out after him Joab`s men, and the Cherethites, and the Pelethites, and all the mighty men; and they went out of Jerusalem, to pursue after Sheba the son of Bichri.

Douay Rheims Bible
20:7 So Joab's men went out with him, and the Cerethi and the Phelethi: and all the valiant men went out of Jerusalem to pursue after Seba the son of Bochri.

Noah Webster Bible
20:7 And there went out after him Joab's men, and the Cherethites, and the Pelethites, and all the mighty men: and they went out of Jerusalem, to pursue after Sheba the son of Bichri.

World English Bible
20:7 There went out after him Joab`s men, and the Cherethites and the Pelethites, and all the mighty men; and they went out of Jerusalem, to pursue after Sheba the son of Bichri.

Young's Literal Translation
20:7 And the men of Joab go out after him, and the Cherethite, and the Pelethite, and all the mighty men, and they go out from Jerusalem to pursue after Sheba son of Bichri;

Modern Hebrew
הם עם־האבן הגדולה
אשר בגבעון ועמשא
בא לפניהם ויואב
חגור מדו לבשו
ועלו חגור חרב
מצמדת על־מתניו
בתערה והוא יצא
ותפל׃

Paleo-Hebrew (Before 585 B.C.)
20:8
-

-

.

Hebrew Transliterated
20:8 HM 'yM-H'aBN HGDVLH 'aShUr BGB'yVN V'yMSh'a B'a LPhNYHM VYV'aB ChGVUr MDV LBShV V'yLV ChGVUr ChUrB MTShMDTh 'yL-MThNYV BTh'yUrH VHV'a YTSh'a VThPhL.

Latin Vulgate
20:8 cumque illi essent iuxta lapidem grandem qui est in Gabaon Amasa veniens occurrit eis porro Ioab vestitus erat tunica stricta ad mensuram habitus sui et desuper accinctus gladio dependente usque ad ilia in vagina qui fabrefactus levi motu egredi poterat et percutere

King James Version
20:8 When they were at the great stone which is in Gibeon, Amasa went before them. And Joab's garment that he had put on was girded unto him, and upon it a girdle with a sword fastened upon his loins in the sheath thereof; and as he went forth it fell out.

American Standard Version
20:8 When they were at the great stone which is in Gibeon, Amasa came to meet them. And Joab was girded with his apparel of war that he had put on, and thereon was a girdle with a sword fastened upon his loins in the sheath thereof; and as he went forth it fell out.

Bible in Basic English
20:8 When they were at the great stone which is in Gibeon, Amasa came face to face with them. Now Joab had on his war-dress, and round him a band from which his sword was hanging in its cover; and while he was walking, it came out, falling to the earth.

Darby's English Translation
20:8 When they were at the great stone which is in Gibeon, Amasa came before them. And Joab was girded with his coat, his dress, and upon it was the girdle of the sword which was fastened on his loins in its sheath; and as he went forth it fell out.

Douay Rheims Bible
20:8 And when they were at the great stone which is in Gabaon, Amasa coming met them. And Joab had on a close coat of equal length with his habit, and over it was girded with a sword hanging down to his flank, in a scabbard, made in such manner as to come out with the least motion and strike.

Noah Webster Bible
20:8 When they were at the great stone which is in Gibeon, Amasa went before them. And Joab's garment that he had put on was girded to him, and upon it a girdle with a sword fastened upon his loins in its sheath; and as he went forth it fell out.

World English Bible
20:8 When they were at the great stone which is in Gibeon, Amasa came to meet them. Joab was girded with his apparel of war that he had put on, and thereon was a sash with a sword fastened on his loins in the sheath of it; and as he went forth it fell out.

Young's Literal Translation
20:8 they are near the great stone that is in Gibeon, and Amasa hath gone before them, and Joab is girded; his long robe he hath put on him, and upon it a girdle -- a sword is fastened upon his loins in its sheath; and he hath gone out, and it falleth.

Modern Hebrew
ויאמר יואב לעמשא
השלום אתה אחי
ותחז יד־ימין יואב
בזקן עמשא
לנשק־לו׃

Paleo-Hebrew (Before 585 B.C.)
20:9

-

. -

Hebrew Transliterated
20:9 VY'aMUr YV'aB L'yMSh'a HShLVM 'aThH 'aChY VThChZ YD-YMYN YV'aB BZQN 'yMSh'a LNShQ-LV.

Latin Vulgate
20:9 dixit itaque Ioab ad Amasa salve mi frater et tenuit manu dextra mentum Amasae quasi osculans eum

King James Version
20:9 And Joab said to Amasa, Art thou in health, my brother? And Joab took Amasa by the beard with the right hand to kiss him.

American Standard Version
20:9 And Joab said to Amasa, Is it well with thee, my brother? And Joab took Amasa by the beard with his right hand to kiss him.

Bible in Basic English
20:9 And Joab said to Amasa, Is it well, my brother? And with his right hand he took him by the hair of his chin to give him a kiss.

Darby's English Translation
20:9 And Joab said to Amasa, Art thou well, my brother? And Joab took Amasa by the beard with the right hand to kiss him.

Douay Rheims Bible
20:9 And Joab said to Amasa: God save thee, my brother. And he took Amasa by the chin with his right hand to kiss him.

Noah Webster Bible
20:9 And Joab said to Amasa, Art thou in health, my brother? And Joab took Amasa by the beard with the right hand to kiss him.

World English Bible
20:9 Joab said to Amasa, Is it well with you, my brother? Joab took Amasa by the beard with his right hand to kiss him.

Young's Literal Translation
20:9 And Joab saith to Amasa, `Art thou in peace, my brother?` and the right hand of Joab layeth hold on the beard of Amasa to give a kiss to him;

Modern Hebrew
ועמשא לא־נשמר
בחרב אשר ביד־יואב
ויכהו בה אל־החמש
וישפך מעיו ארצה
ולא־שנה לו וימת
ויואב ואבישי אחיו
רדף אחרי שבע
בן־בכרי׃

Paleo-Hebrew (Before 585 B.C.)
20:10
-

-
-

-

. -

Hebrew Transliterated
20:10 V'yMSh'a L'a-NShMUr BChUrB 'aShUr BYD-YV'aB VYKHV BH 'aL-HChMSh VYShPhK M'yYV 'aUrTShH VL'a-ShNH LV VYMTh VYV'aB V'aBYShY 'aChYV UrDPh 'aChUrY ShB'y BN-BKUrY.

Latin Vulgate
20:10 porro Amasa non observavit gladium quem habebat Ioab qui percussit eum in latere et effudit intestina eius in terram nec secundum vulnus adposuit Ioab autem et Abisai frater eius persecuti sunt Seba filium Bochri

King James Version
20:10 But Amasa took no heed to the sword that was in Joab's hand: so he smote him therewith in the fifth rib, and shed out his bowels to the ground, and struck him not again; and he died. So Joab and Abishai his brother pursued after Sheba the son of Bichri.

American Standard Version
20:10 But Amasa took no heed to the sword that was in Joab`s hand: so he smote him therewith in the body, and shed out his bowels to the ground, and struck him not again; and he died. And Joab and Abishai his brother pursued after Sheba the son of Bichri.

Bible in Basic English
20:10 But Amasa did not see danger from the sword which was now in Joab's left hand, and Joab put it through his stomach so that his inside came out on to the earth, and he did not give him another blow. So Joab and his brother Abishai went on after Sheba, the son of Bichri.

Darby's English Translation
20:10 And Amasa had taken no notice of the sword that was in Joab`s hand: so he smote him with it in the belly and shed out his bowels to the ground, and struck him not again; and he died. And Joab and Abishai his brother pursued after Sheba the son of Bichri.

Douay Rheims Bible
20:10 But Amasa did not take notice of the sword, which Joab had, and he struck him in the side, and shed out his bowels to the ground, and gave him not a second wound, and he died. And Joab, and Abisai his brother pursued after Seba the son of Bochri.

Noah Webster Bible
20:10 But Amasa took no heed to the sword that was in Joab's hand: so he smote him in the fifth rib, and shed out his bowels to the ground, and struck him not again; and he died. So Joab and Abishai his brother pursued after Sheba the son of Bichri.

World English Bible
20:10 But Amasa took no heed to the sword that was in Joab`s hand: so he struck him therewith in the body, and shed out his bowels to the ground, and didn`t strike him again; and he died. Joab and Abishai his brother pursued after Sheba the son of Bichri.

Young's Literal Translation
20:10 and Amasa hath not been watchful of the sword that is in the hand of Joab, and he smiteth him with it unto the fifth rib, and sheddeth out his bowels to the earth, and he hath not repeated it to him, and he dieth; and Joab and Abishai his brother have pursued after Sheba son of Bichri.

Modern Hebrew
ואיש עמד עליו
מנערי יואב ויאמר
מי אשר חפץ ביואב
ומי אשר־לדוד אחרי
יואב׃

Paleo-Hebrew (Before 585 B.C.)
20:11

-
.

Hebrew Transliterated
20:11 V'aYSh 'yMD 'yLYV MN'yUrY YV'aB VY'aMUr MY 'aShUr ChPhTSh BYV'aB VMY 'aShUr-LDVD 'aChUrY YV'aB.

Latin Vulgate
20:11 interea quidam viri cum stetissent iuxta cadaver Amasae de sociis Ioab dixerunt ecce qui esse voluit pro Ioab comes David pro Ioab

King James Version
20:11 And one of Joab's men stood by him, and said, He that favoureth Joab, and he that is for David, let him go after Joab.

American Standard Version
20:11 And there stood by him one of Joab`s young men, and said, He that favoreth Joab, and he that is for David, let him follow Joab.

Bible in Basic English
20:11 And one of Joab's young men, taking his place at Amasa's side, said, Whoever is for Joab and for David, let him go after Joab!

Darby's English Translation
20:11 And one of Joab`s young men stood by Amasa and said, He that favours Joab, and he that is for David, let him follow Joab.

Douay Rheims Bible
20:11 In the mean time some men of Joab's company stopping at the dead body of Amasa, said: Behold he that would have been in Joab's stead the companion of David.

Noah Webster Bible
20:11 And one of Joab's men stood by him, and said, He that favoreth Joab, and he that is for David, let him go after Joab.

World English Bible
20:11 There stood by him one of Joab`s young men, and said, He who favors Joab, and he who is for David, let him follow Joab.

Young's Literal Translation
20:11 And a man hath stood by him, of the young men of Joab, and saith, `He who hath delight in Joab, and he who is for David -- after Joab!`

Modern Hebrew
ועמשא מתגלל בדם
בתוך המסלה וירא
האיש כי־עמד
כל־העם ויסב את־
עמשא מן־המסלה
השדה וישלך עליו
בגד כאשר ראה
כל־הבא עליו ועמד׃

Paleo-Hebrew (Before 585 B.C.)
20:12

-
-
-
-

-
.

Hebrew Transliterated
20:12 V'yMSh'a MThGLL BDM BThVK HMSLH VYUr'a H'aYSh KY-'yMD KL-H'yM VYSB 'aTh- 'yMSh'a MN-HMSLH HShDH VYShLK 'yLYV BGD K'aShUr Ur'aH KL-HB'a 'yLYV V'yMD.

Latin Vulgate
20:12 Amasa autem conspersus sanguine iacebat in media via vidit hoc quidam vir quod subsisteret omnis populus ad videndum eum et amovit Amasam de via in agrum operuitque eum vestimento ne subsisterent transeuntes propter eum

King James Version
20:12 And Amasa wallowed in blood in the midst of the highway. And when the man saw that all the people stood still, he removed Amasa out of the highway into the field, and cast a cloth upon him, when he saw that every one that came by him stood still.

American Standard Version
20:12 And Amasa lay wallowing in his blood in the midst of the highway. And when the man saw that all the people stood still, he carried Amasa out of the highway into the field, and cast a garment over him, when he saw that every one that came by him stood still.

Bible in Basic English
20:12 And Amasa was stretched out in a pool of blood in the middle of the highway. And when the man saw that all the people were stopping, he took Amasa out of the highway and put him in a field, with a cloth over him, when he saw that everyone who went by came to a stop.

Darby's English Translation
20:12 Now Amasa wallowed in blood in the midst of the highway. And when the man saw that all the people stood still, he removed Amasa out of the highway into the field, and cast a cloth upon him, when he saw that every one that came by stood still.

Douay Rheims Bible
20:12 And Amasa imbrued with blood, lay in the midst of the way. A certain man saw this that all the people stood still to look upon him, so he removed Amasa out of the highway into the field, and covered him with a garment, that they who passed might not stop on his account.

Noah Webster Bible
20:12 And Amasa wallowed in blood in the midst of the highway. And when the man saw that all the people stood still, he removed Amasa out of the highway into the field, and cast a cloth upon him, when he saw that every one that came by him stood still.

World English Bible
20:12 Amasa lay wallowing in his blood in the midst of the highway. When the man saw that all the people stood still, he carried Amasa out of the highway into the field, and cast a garment over him, when he saw that everyone who came by him stood still.

Young's Literal Translation
20:12 And Amasa is rolling himself in blood, in the midst of the highway, and the man seeth that all the people have stood still, and he bringeth round Amasa out of the highway to the field, and casteth over him a garment, when he hath seen that every one who hath come by him -- hath stood still.

Modern Hebrew
כאשר הגה מן־המסלה
עבר כל־איש אחרי
יואב לרדף אחרי
שבע בן־ בכרי׃

Paleo-Hebrew (Before 585 B.C.)
20:13

-
-

. -

Hebrew Transliterated
20:13 K'aShUr HGH MN-HMSLH 'yBUr KL-'aYSh 'aChUrY YV'aB LUrDPh 'aChUrY ShB'y BN- BKUrY.

Latin Vulgate
20:13 amoto igitur illo de via transiebat omnis vir sequens Ioab ad persequendum Seba filium Bochri

King James Version
20:13 When he was removed out of the highway, all the people went on after Joab, to pursue after Sheba the son of Bichri.

American Standard Version
20:13 When he was removed out of the highway, all the people went on after Joab, to pursue after Sheba the son of Bichri.

Bible in Basic English
20:13 When he had been taken off the road, all the people went on after Joab in search of Sheba, the son of Bichri.

Darby's English Translation
20:13 When he was removed out of the highway, all the people went on after Joab, to pursue after Sheba the son of Bichri,

Douay Rheims Bible
20:13 And when he was removed out of the way, all the people went on following Joab to pursue after Seba the son of Bochri.

Noah Webster Bible
20:13 When he was removed out of the highway, all the people went on after Joab, to pursue after Sheba the son of Bichri.

World English Bible
20:13 When he was removed out of the highway, all the people went on after Joab, to pursue after Sheba the son of Bichri.

Young's Literal Translation
20:13 When he hath been removed out of the highway, every man hath passed on after Joab, to pursue after Sheba son of Bichri.

Modern Hebrew
ויעבר בכל־שבטי
ישראל אבלה ובית
מעכה וכל־הברים
ויקלהו ויבאו
אף־אחריו׃

Paleo-Hebrew (Before 585 B.C.)
20:14
-

-
. -

Hebrew Transliterated
20:14 VY'yBUr BKL-ShBTY YShUr'aL 'aBLH VBYTh M'yKH VKL-HBUrYM VYQLHV VYB'aV 'aPh-'aChUrYV.

Latin Vulgate
20:14 porro ille transierat per omnes tribus Israhel in Abelam et in Bethmacha omnesque electi congregati fuerant ad eum

King James Version
20:14 And he went through all the tribes of Israel unto Abel, and to Bethmaachah, and all the Berites: and they were gathered together, and went also after him.

American Standard Version
20:14 And he went through all the tribes of Israel unto Abel, and to Beth-maacah, and all the Berites: and they were gathered together, and went also after him.

Bible in Basic English
20:14 And Sheba went through all the tribes of Israel, to Abel of Beth-maacah; and all the Bichrites came together and went in after him.

Darby's English Translation
20:14 who went through all the tribes of Israel to Abel, and to Beth-Maacah, and all the Berim; and they gathered together, and went also after him.

Douay Rheims Bible
20:14 Now he had passed through all the tribes of Israel unto Abela and Bethmaacha: and all the chosen men were gathered together unto him.

Noah Webster Bible
20:14 And he went through all the tribes of Israel to Abel, and to Beth-maachah, and all the Berites: and they were assembled, and went also after him.

World English Bible
20:14 He went through all the tribes of Israel to Abel, and to Beth-maacah, and all the Berites: and they were gathered together, and went also after him.

Young's Literal Translation
20:14 And he passeth over through all the tribes of Israel to Abel, and to Beth-Maachah, and to all the Berites, and they are assembled, and go in also after him,

Modern Hebrew
ויבאו ויצרו עליו
באבלה בית המעכה
וישפכו סללה
אל־העיר ותעמד בחל
וכל־העם אשר
את־יואב משחיתם
להפיל החומה׃

Paleo-Hebrew (Before 585 B.C.)
20:15

-
-
-

.

Hebrew Transliterated
20:15 VYB'aV VYTShUrV 'yLYV B'aBLH BYTh HM'yKH VYShPhKV SLLH 'aL-H'yYUr VTh'yMD BChL VKL-H'yM 'aShUr 'aTh-YV'aB MShChYThM LHPhYL HChVMH.

Latin Vulgate
20:15 venerunt itaque et obpugnabant eum in Abela et in Bethmacha et circumdederunt munitionibus civitatem et obsessa est urbs omnis autem turba quae erat cum Ioab moliebatur destruere muros

King James Version
20:15 And they came and besieged him in Abel of Bethmaachah, and they cast up a bank against the city, and it stood in the trench: and all the people that were with Joab battered the wall, to throw it down.

American Standard Version
20:15 And they came and besieged him in Abel of Beth-maacah, and they cast up a mound against the city, and it stood against the rampart; and all the people that were with Joab battered the wall, to throw it down.

Bible in Basic English
20:15 And Joab and his men got him shut up in Abel of Beth-maacah, and put up an earthwork against the town: and all Joab's men did their best to get the wall broken down.

Darby's English Translation
20:15 And they came and besieged him in Abel-Beth-Maacah, and they cast up a bank against the city, and it was raised in the trench; and all the people that were with Joab sapped the wall, to throw it down.

Douay Rheims Bible
20:15 And they came, and besieged him in Abela, and in Bethmaacha, and they cast up works round the city, and the city was besieged: and all the people that were with Joab, laboured to throw down the walls.

Noah Webster Bible
20:15 And they came and besieged him in Abel of Beth-maachah, and they cast up a bank against the city, and it stood in the trench: and all the people that were with Joab battered the wall, to throw it down.

World English Bible
20:15 They came and besieged him in Abel of Beth-maacah, and they cast up a mound against the city, and it stood against the rampart; and all the people who were with Joab battered the wall, to throw it down.

Young's Literal Translation
20:15 and they go in and lay siege against him, in Abel of Beth-Maachah, and cast up a mount against the city, and it standeth in a trench, and all the people who are are with Joab are destroying, to cause the wall to fall.

Modern Hebrew
ותקרא אשה חכמה
מן־העיר שמעו שמעו
אמרו־נא אל־יואב
קרב עד־הנה ואדברה
אליך׃

Paleo-Hebrew (Before 585 B.C.)
20:16

-

- [image] [image] [image] [image] -
-
.

Hebrew Transliterated
20:16 VThQUr'a 'aShH ChKMH MN-H'yYUr ShM'yV ShM'yV 'aMUrV-N'a 'aL-YV'aB QUrB 'yD-HNH V'aDBUrH 'aLYK.

Latin Vulgate
20:16 et exclamavit mulier sapiens de civitate audite audite dicite Ioab adpropinqua huc et loquar tecum

King James Version
20:16 Then cried a wise woman out of the city, Hear, hear; say, I pray you, unto Joab, Come near hither, that I may speak with thee.

American Standard Version
20:16 Then cried a wise woman out of the city, Hear, hear; say, I pray you, unto Joab, Come near hither, that I may speak with thee.

Bible in Basic English
20:16 Then a wise woman got up on the wall, and crying out from the town, said, Give ear, give ear; say now to Joab, Come near, so that I may have talk with you.

Darby's English Translation
20:16 And a wise woman cried out of the city, Hear, hear: say, I pray you, unto Joab, Come near hither, that I may speak with thee.

Douay Rheims Bible
20:16 And a wise woman cried out from the city: Hear, hear, and say to Joab: Come near hither, and I will speak with thee.

Noah Webster Bible
20:16 Then cried a wise woman out of the city, Hear, hear; say, I pray you, to Joab, Come near hither, that I may speak with thee.

World English Bible
20:16 Then cried a wise woman out of the city, "Hear, hear! Please say to Joab, `Come near here, that I may speak with you.`"

Young's Literal Translation
20:16 And a wise woman calleth out of the city, `Hear, hear; say, I pray you, unto Joab, Come near hither, and I speak unto thee.`

Modern Hebrew
ויקרב אליה ותאמר
האשה האתה יואב
ויאמר אני ותאמר
לו שמע דברי אמתך
ויאמר שמע אנכי׃

Paleo-Hebrew (Before 585 B.C.)
20:17

.

Hebrew Transliterated
20:17 VYQUrB 'aLYH VTh'aMUr H'aShH H'aThH YV'aB VY'aMUr 'aNY VTh'aMUr LV ShM'y DBUrY 'aMThK VY'aMUr ShM'y 'aNKY.

Latin Vulgate
20:17 qui cum accessisset ad eam ait illi tu es Ioab et ille respondit ego ad quem sic locuta est audi sermones ancillae tuae qui respondit audio

King James Version
20:17 And when he was come near unto her, the woman said, Art thou Joab? And he answered, I am he. Then she said unto him, Hear the words of thine handmaid. And he answered, I do hear.

American Standard Version
20:17 And he came near unto her; and the woman said, Art thou Joab? And he answered, I am. Then she said unto him, Hear the words of thy handmaid. And he answered, I do hear.

Bible in Basic English
20:17 And he came near, and the woman said, Are you Joab? And he said in answer, I am. Then she said, Give ear to your servant's words. And he said, I am giving ear.

Darby's English Translation
20:17 And he came near to her; and the woman said, Art thou Joab? And he said, I am he. And she said to him, Listen to the words of thy handmaid. And he said, I am listening.

Douay Rheims Bible
20:17 And when he was come near to her, she said to him: Art thou Joab? And he answered: I am. And she spoke thus to him: Hear the words of thy handmaid. He answered: I do hear.

Noah Webster Bible
20:17 And when he was come near to her, the woman said, Art thou Joab? And he answered, I am he. Then she said to him, Hear the words of thy handmaid. And he answered, I do hear.

World English Bible
20:17 He came near to her; and the woman said, Are you Joab? He answered, I am. Then she said to him, Hear the words of your handmaid. He answered, I do hear.

Young's Literal Translation
20:17 And he cometh near unto her, and the woman saith, `Art thou Joab?` and he saith, `I am.` And she saith to him, `Hear the words of thy handmaid;` and he saith, `I am hearing.`

Modern Hebrew
ותאמר לאמר דבר
ידברו בראשנה לאמר
שאל ישאלו באבל
וכן התמו׃

Paleo-Hebrew (Before 585 B.C.)
20:18

.

Hebrew Transliterated
20:18 VTh'aMUr L'aMUr DBUr YDBUrV BUr'aShNH L'aMUr Sh'aL YSh'aLV B'aBL VKN HThMV.

Latin Vulgate
20:18 rursumque illa sermo inquit dicebatur in veteri proverbio qui interrogant interrogent in Abela et sic perficiebant

King James Version
20:18 Then she spake, saying, They were wont to speak in old time, saying, They shall surely ask counsel at Abel: and so they ended the matter.

American Standard Version
20:18 Then she spake, saying, They were wont to speak in old time, saying, They shall surely ask counsel at Abel: and so they ended the matter.

Bible in Basic English
20:18 Then she said, In the old days, there was a saying, Let them put the question in Abel and in Dan, saying, Has what was ordered by men of good faith in Israel ever come to an end?

Darby's English Translation
20:18 And she spoke saying, They were wont to speak in old time saying, Just inquire in Abel; and so they ended.

Douay Rheims Bible
20:18 And she again said: A saying was used in the old proverb: They that inquire, let them inquire in Abela: and so they made an end.

Noah Webster Bible
20:18 Then she spoke, saying, They were wont to speak in old time, saying, They will surely ask counsel at Abel: and so they ended the matter.

World English Bible
20:18 Then she spoke, saying, They were wont to speak in old time, saying, They shall surely ask counsel at Abel: and so they ended the matter.

Young's Literal Translation
20:18 and she speaketh, saying, `They spake often in former times, saying, Let them diligently ask at Abel, and so they finished.

Modern Hebrew
אנכי שלמי אמוני
ישראל אתה מבקש
להמית עיר ואם
בישראל למה תבלע
נחלת יהוה׃

Paleo-Hebrew (Before 585 B.C.)
20:19

.

Hebrew Transliterated
20:19 'aNKY ShLMY 'aMVNY YShUr'aL 'aThH MBQSh LHMYTh 'yYUr V'aM BYShUr'aL LMH ThBL'y NChLTh YHVH.

Latin Vulgate
20:19 nonne ego sum quae respondeo veritatem Israhel et tu quaeris subruere civitatem et evertere matrem in Israhel quare praecipitas hereditatem Domini

King James Version
20:19 I am one of them that are peaceable and faithful in Israel: thou seekest to destroy a city and a mother in Israel: why wilt thou swallow up the inheritance of the LORD?

American Standard Version
20:19 I am of them that are peaceable and faithful in Israel: thou seekest to destroy a city and a mother in Israel: why wilt thou swallow up the inheritance of Jehovah?

Bible in Basic English
20:19 Your purpose is the destruction of a mother-town in Israel: why would you put an end to the heritage of the Lord?

Darby's English Translation
20:19 I am peaceable and faithful in Israel: thou seekest to destroy a city and a mother in Israel. Why wilt thou swallow up the inheritance of Jehovah?

Douay Rheims Bible
20:19 Am not I she that answer truth in Israel, and thou seekest to destroy the city, and to overthrow a mother in Israel? Why wilt thou throw down the inheritance of the Lord?

Noah Webster Bible
20:19 I am one of them that are peaceable and faithful in Israel: thou seekest to destroy a city and a mother in Israel: why wilt thou swallow up the inheritance of the LORD?

World English Bible
20:19 I am of those who are peaceable and faithful in Israel: you seek to destroy a city and a mother in Israel: why will you swallow up the inheritance of Yahweh?

Young's Literal Translation
20:19 I am of the peaceable -- faithful ones of Israel; thou art seeking to destroy a city, and a mother in Israel; why dost thou swallow up the inheritance of Jehovah?

Modern Hebrew
ויען יואב ויאמר
חלילה חלילה לי
אם־אבלע
ואם־אשחית׃

Paleo-Hebrew (Before 585 B.C.)
20:20

. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
20:20 VY'yN YV'aB VY'aMUr ChLYLH ChLYLH LY 'aM-'aBL'y V'aM-'aShChYTh.

Latin Vulgate
20:20 respondensque Ioab ait absit absit hoc a me non praecipito neque demolior

King James Version
20:20 And Joab answered and said, Far be it, far be it from me, that I should swallow up or destroy.

American Standard Version
20:20 And Joab answered and said, Far be it, far be it from me, that I should swallow up or destroy.

Bible in Basic English
20:20 And Joab, answering her, said, Far, far be it from me to be a cause of death or destruction;

Darby's English Translation
20:20 And Joab answered and said, Far be it, far be it from me, that I should swallow up or destroy.

Douay Rheims Bible
20:20 And Joab answering said: God forbid, God forbid that I should, I do not throw down, nor destroy.

Noah Webster Bible
20:20 And Joab answered and said, Far be it, far be it from me, that I should swallow up or destroy.

World English Bible
20:20 Joab answered, Far be it, far be it from me, that I should swallow up or destroy.

Young's Literal Translation
20:20 And Joab answereth and saith, `Far be it -- far be it from me; I do not swallow up nor destroy.

Modern Hebrew
לא־כן הדבר כי איש
מהר אפרים שבע
בן־בכרי שמו נשא
ידו במלך בדוד
תנו־אתו לבדו
ואלכה מעל העיר
ותאמר האשה
אל־יואב הנה ראשו
משלך אליך בעד
החומה׃

Paleo-Hebrew (Before 585 B.C.)
20:21
-

-

-

-

.

Hebrew Transliterated
20:21 L'a-KN HDBUr KY 'aYSh MHUr 'aPhUrYM ShB'y BN-BKUrY ShMV NSh'a YDV BMLK BDVD ThNV-'aThV LBDV V'aLKH M'yL H'yYUr VTh'aMUr H'aShH 'aL-YV'aB HNH Ur'aShV MShLK 'aLYK B'yD HChVMH.

Latin Vulgate
20:21 non se sic habet res sed homo de monte Ephraim Seba filius Bochri cognomine levavit manum contra regem David tradite illum solum et recedemus a civitate et ait mulier ad Ioab ecce caput eius mittetur ad te per murum

King James Version
20:21 The matter is not so: but a man of mount Ephraim, Sheba the son of Bichri by name, hath lifted up his hand against the king, even against David: deliver him only, and I will depart from the city. And the woman said unto Joab, Behold, his head shall be thrown to thee over the wall.

American Standard Version
20:21 The matter is not so: but a man of the hill-country of Ephraim, Sheba the son of Bichri by name, hath lifted up his hand against the king, even against David; deliver him only, and I will depart from the city. And the woman said unto Joab, Behold, his head shall be thrown to thee over the wall.

Bible in Basic English
20:21 Not so: but a man of the hill-country of Ephraim, Sheba, son of Bichri, by name, has taken up arms against the king, against David: give up this man only, and I will go away from the town. And the woman said to Joab, His head will be dropped over the wall to you.

Darby's English Translation
20:21 The matter is not so; but a man of mount Ephraim, Sheba the son of Bichri by name, has lifted up his hand against the king, against David: give up him only, and I will depart from the city. And the woman said to Joab, Behold, his head shall be thrown to thee over the wall.

Douay Rheims Bible
20:21 The matter is not so, but a man of mount Ephraim, Seba the son of Bochri by name, hath lifted up his hand against king David: deliver him only, and we will depart from the city. And the woman said to Joab: Behold his head shall be thrown to thee from the wall.

Noah Webster Bible
20:21 The matter is not so: but a man of mount Ephraim, Sheba the son of Bichri by name, hath lifted up his hand against the king, even against David: deliver him only, and I will depart from the city. And the woman said to Joab, Behold, his head shall be thrown to thee over the wall.

World English Bible
20:21 The matter is not so: but a man of the hill-country of Ephraim, Sheba the son of Bichri by name, has lifted up his hand against the king, even against David; deliver him only, and I will depart from the city. The woman said to Joab, Behold, his head shall be thrown to you over the wall.

Young's Literal Translation
20:21 The matter is not so; for a man of the hill-country of Ephraim -- Sheba son of Bichri his name -- hath lifted up his hand against the king, against David; give ye up him by himself, and I go away from the city.` And the woman saith unto Joab, `Lo, his head is cast unto thee over the wall.`

Modern Hebrew
ותבוא האשה
אל־כל־העם בחכמתה
ויכרתו את־ראש שבע
בן־בכרי וישלכו
אל־יואב ויתקע
בשופר ויפצו
מעל־העיר איש
לאהליו ויואב שב
ירושלם אל־המלך׃

Paleo-Hebrew (Before 585 B.C.)
20:22

- [image] [image] -
-
-
-

-

. -

Hebrew Transliterated
20:22 VThBV'a H'aShH 'aL-KL-H'yM BChKMThH VYKUrThV 'aTh-Ur'aSh ShB'y BN-BKUrY VYShLKV 'aL-YV'aB VYThQ'y BShVPhUr VYPhTShV M'yL-H'yYUr 'aYSh L'aHLYV VYV'aB ShB YUrVShLM 'aL-HMLK.

Latin Vulgate
20:22 ingressa est ergo ad omnem populum et locuta est eis sapienter qui abscisum caput Seba filii Bochri proiecerunt ad Ioab et ille cecinit tuba et recesserunt ab urbe unusquisque in tabernacula sua Ioab autem reversus est Hierusalem ad regem

King James Version
20:22 Then the woman went unto all the people in her wisdom. And they cut off the head of Sheba the son of Bichri, and cast it out to Joab. And he blew a trumpet, and they retired from the city, every man to his tent. And Joab returned to Jerusalem unto the king.

American Standard Version
20:22 Then the woman went unto all the people in her wisdom. And they cut off the head of Sheba the son of Bichri, and threw it out to Joab. And he blew the trumpet, and they were dispersed from the city, every man to his tent. And Joab returned to Jerusalem unto the king.

Bible in Basic English
20:22 Then the woman in her wisdom had talk with all the town. And they had Sheba's head cut off and sent out to Joab. And he had the horn sounded, and sent them all away from the town, every man to his tent. And Joab went back to Jerusalem to the king.

Darby's English Translation
20:22 Then the woman went to all the people in her wisdom. And they cut off the head of Sheba the son of Bichri, and cast it to Joab. And he blew a trumpet, and they dispersed from the city, every man to his tent. And Joab returned to Jerusalem to the king.

Douay Rheims Bible
20:22 So she went to all the people, and spoke to them wisely: and they cut off the head of Seba the son of Bochri, and cast it out to Joab. And he sounded the trumpet, and they departed from the city, every one to their home: and Joab returned to Jerusalem to the king.

Noah Webster Bible
20:22 Then the woman went to all the people in her wisdom. And they cut off the head of Sheba the son of Bichri, and cast it out to Joab. And he blew a trumpet, and they retired from the city, every man to his tent. And Joab returned to Jerusalem to the king.

World English Bible
20:22 Then the woman went to all the people in her wisdom. They cut off the head of Sheba the son of Bichri, and threw it out to Joab. He blew the trumpet, and they were dispersed from the city, every man to his tent. Joab returned to Jerusalem to the king.

Young's Literal Translation
20:22 And the woman cometh unto all the people in her wisdom, and they cut off the head of Sheba son of Bichri, and cast it unto Joab, and he bloweth with a trumpet, and they are scattered from the city, each to his tents, and Joab hath turned back to Jerusalem unto the king.

Modern Hebrew
ויואב אל כל־הצבא
ישראל ובניה
בן־יהוידע על־הכרי
ועל־הפלתי׃

Paleo-Hebrew (Before 585 B.C.)
20:23

-
-
. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
20:23 VYV'aB 'aL KL-HTShB'a YShUr'aL VBNYH BN-YHVYD'y 'yL-HKUrY V'yL-HPhLThY.

Latin Vulgate
20:23 fuit ergo Ioab super omnem exercitum Israhel Banaias autem filius Ioiadae super Cheretheos et Feletheos

King James Version
20:23 Now Joab was over all the host of Israel: and Benaiah the son of Jehoiada was over the Cherethites and over the Pelethites:

American Standard Version
20:23 Now Joab was over all the host of Israel; and Benaiah the son of Jehoiada was over the Cherethites and over the Pelethites;

Bible in Basic English
20:23 Now Joab was over all the army; and Benaiah, the son of Jehoiada, was at the head of the Cherethites and the Pelethites;

Darby's English Translation
20:23 And Joab was over all the host of Israel; and Benaiah the son of Jehoiada was over the Cherethites and over the Pelethites;

Douay Rheims Bible
20:23 So Joab was over all the army of Israel: and Banaias the son of Joiada was over the Cerethites and Phelethites,

Noah Webster Bible
20:23 Now Joab was over all the host of Israel: and Benaiah the son of Jehoiada was over the Cherethites and over the Pelethites:

World English Bible
20:23 Now Joab was over all the host of Israel; and Benaiah the son of Jehoiada was over the Cherethites and over the Pelethites;

Young's Literal Translation
20:23 And Joab is over all the host of Israel, and Benaiah son of Jehoiada is over the Cherethite, and over the Pelethite,

Modern Hebrew
ואדרם על־המס
ויהושפט בן־אחילוד
המזכיר׃

Paleo-Hebrew (Before 585 B.C.)
20:24
-
-
.

Hebrew Transliterated
20:24 V'aDUrM 'yL-HMS VYHVShPhT BN-'aChYLVD HMZKYUr.

Latin Vulgate
20:24 Aduram vero super tributa porro Iosaphat filius Ahilud a commentariis

King James Version
20:24 And Adoram was over the tribute: and Jehoshaphat the son of Ahilud was recorder:

American Standard Version
20:24 and Adoram was over the men subject to taskwork; and Jehoshaphat the son of Ahilud was the recorder;

Bible in Basic English
20:24 And Adoram was overseer of the forced work; and Jehoshaphat, the son of Ahilud, was the recorder;

Darby's English Translation
20:24 and Adoram was over the levy; and Jehoshaphat the son of Ahilud was recorder;

Douay Rheims Bible
20:24 But Aduram over the tributes: and Josaphat the son of Ahilud was recorder.

Noah Webster Bible
20:24 And Adoram was over the tribute: and Jehoshaphat the son of Ahilud was recorder:

World English Bible
20:24 and Adoram was over the men subject to forced labor; and Jehoshaphat the son of Ahilud was the recorder;

Young's Literal Translation
20:24 and Adoram is over the tribute, and Jehoshaphat son of Ahilud is the remembrancer,

Modern Hebrew
ושיא ספר וצדוק
ואביתר כהנים׃

Paleo-Hebrew (Before 585 B.C.)
20:25

.

Hebrew Transliterated
20:25 VShY'a SPhUr VTShDVQ V'aBYThUr KHNYM.

Latin Vulgate
20:25 Sia autem scriba Sadoc vero et Abiathar sacerdotes

King James Version
20:25 And Sheva was scribe: and Zadok and Abiathar were the priests:

American Standard Version
20:25 and Sheva was scribe; and Zadok and Abiathar were priests;

Bible in Basic English
20:25 And Sheva was the scribe, and Zadok and Abiathar were priests;

Darby's English Translation
20:25 and Sheva was scribe; and Zadok and Abiathar were priests;

Douay Rheims Bible
20:25 And Siva was scribe: and Sadoc and Abiathar, priests.

Noah Webster Bible
20:25 And Sheva was scribe: and Zadok and Abiathar were the priests:

World English Bible
20:25 and Sheva was scribe; and Zadok and Abiathar were priests;

Young's Literal Translation
20:25 and Sheva is scribe, and Zadok and Abiathar are priests,

Modern Hebrew
וגם עירא היארי
היה כהן לדוד׃

Paleo-Hebrew (Before 585 B.C.)
20:26

.

Hebrew Transliterated
20:26 VGM 'yYUr'a HY'aUrY HYH KHN LDVD.

Latin Vulgate
20:26 Hira autem Hiaiarites erat sacerdos David

King James Version
20:26 And Ira also the Jairite was a chief ruler about David.

American Standard Version
20:26 and also Ira the Jairite was chief minister unto David.

Bible in Basic English
20:26 And in addition, Ira the Jairite was a priest to David.

Darby's English Translation
20:26 and Ira also, the Jairite, was David`s chief ruler.

Douay Rheims Bible
20:26 And Ira the Jairite was the priest of David.

Noah Webster Bible
20:26 And Ira also the Jairite was a chief ruler about David.

World English Bible
20:26 and also Ira the Jairite was chief minister to David.

Young's Literal Translation
20:26 and also, Ira the Jairite hath been minister to David.

2nd Samuel 21


2nd Samuel Chapter 21 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Samuel 20

The Second Book of Samuel

Chapter 21

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
Modern Hebrew
ויהי רעב בימי דוד
שלש שנים שנה אחרי
שנה ויבקש דוד
את־פני יהוה ויאמר
יהוה אל־שאול
ואל־בית הדמים
על־אשר־המית
את־הגבענים׃

Paleo-Hebrew (Before 585 B.C.)
21:1

-

-
-
. - [image] [image] [image] [image] [image] [image] - [image] [image] [image] -

Hebrew Transliterated
21:1 VYHY Ur'yB BYMY DVD ShLSh ShNYM ShNH 'aChUrY ShNH VYBQSh DVD 'aTh-PhNY YHVH VY'aMUr YHVH 'aL-Sh'aVL V'aL-BYTh HDMYM 'yL-'aShUr-HMYTh 'aTh-HGB'yNYM.

Latin Vulgate
21:1 facta est quoque fames in diebus David tribus annis iugiter et consuluit David oraculum Domini dixitque Dominus propter Saul et domum eius et sanguinem quia occidit Gabaonitas

King James Version
21:1 Then there was a famine in the days of David three years, year after year; and David enquired of the LORD. And the LORD answered, It is for Saul, and for his bloody house, because he slew the Gibeonites.

American Standard Version
21:1 And there was a famine in the days of David three years, year after year; and David sought the face of Jehovah. And Jehovah said, It is for Saul, and for his bloody house, because he put to death the Gibeonites.

Bible in Basic English
21:1 In the days of David they were short of food for three years, year after year; and David went before the Lord for directions. And the Lord said, On Saul and on his family there is blood, because he put the Gibeonites to death.

Darby's English Translation
21:1 And there was a famine in the days of David three years, year after year; and David inquired of Jehovah. And Jehovah said, It is for Saul, and for his house of blood, because he slew the Gibeonites.

Douay Rheims Bible
21:1 And there was a famine in the days of David for three years successively: and David consulted the oracle of the Lord. And the Lord said: It is for Saul, and his bloody house, because he slew the Gabaonites.

Noah Webster Bible
21:1 Then there was a famine in the days of David three years, year after year; and David inquired of the LORD. And the LORD answered, It is for Saul, and for his bloody house, because he slew the Gibeonites.

World English Bible
21:1 There was a famine in the days of David three years, year after year; and David sought the face of Yahweh. Yahweh said, It is for Saul, and for his bloody house, because he put to death the Gibeonites.

Young's Literal Translation
21:1 And there is a famine in the days of David three years, year after year, and David seeketh the face of Jehovah, and Jehovah saith, `For Saul and for the bloody house, because that he put to death the Gibeonites.`

Modern Hebrew
ויקרא המלך
לגבענים ויאמר
אליהם והגבענים לא
מבני ישראל המה כי
אם־מיתר האמרי
ובני ישראל נשבעו
להם ויבקש שאול
להכתם בקנאתו
לבני־ ישראל
ויהודה׃

Paleo-Hebrew (Before 585 B.C.)
21:2

-

-
.

Hebrew Transliterated
21:2 VYQUr'a HMLK LGB'yNYM VY'aMUr 'aLYHM VHGB'yNYM L'a MBNY YShUr'aL HMH KY 'aM-MYThUr H'aMUrY VBNY YShUr'aL NShB'yV LHM VYBQSh Sh'aVL LHKThM BQN'aThV LBNY- YShUr'aL VYHVDH.

Latin Vulgate
21:2 vocatis ergo Gabaonitis rex dixit ad eos porro Gabaonitae non sunt de filiis Israhel sed reliquiae Amorreorum filii quippe Israhel iuraverant eis et voluit Saul percutere eos zelo quasi pro filiis Israhel et Iuda

King James Version
21:2 And the king called the Gibeonites, and said unto them; (now the Gibeonites were not of the children of Israel, but of the remnant of the Amorites; and the children of Israel had sworn unto them: and Saul sought to slay them in his zeal to the children of Israel and Judah.)

American Standard Version
21:2 And the king called the Gibeonites, and said unto them (now the Gibeonites were not of the children of Israel, but of the remnant of the Amorites; and the children of Israel had sworn unto them: and Saul sought to slay them in his zeal for the children of Israel and Judah);

Bible in Basic English
21:2 Then the king sent for the Gibeonites; (now the Gibeonites were not of the children of Israel, but were the last of the Amorites, to whom the children of Israel had given an oath; but Saul, in his passion for the children of Israel and Judah, had made an attempt on their lives:)

Darby's English Translation
21:2 And the king called the Gibeonites, and spoke to them. (Now the Gibeonites were not of the children of Israel, but of the remainder of the Amorites; and the children of Israel had sworn to them; and Saul sought to smite them in his zeal for the children of Israel and Judah.)

Douay Rheims Bible
21:2 Then the king, calling for the Gabaonites, said to them: (Now the Gabaonites were not of the children of Israel, but the remains of the Amorrhites: I and the children of Israel had sworn to them, and Saul sought to slay them out of zeal, as it were for the children of Israel and Juda:)

Noah Webster Bible
21:2 And the king called the Gibeonites, and said to them; (now the Gibeonites were not of the children of Israel, but of the remnant of the Amorites; and the children of Israel had sworn to them: and Saul sought to slay them, in his zeal to the children of Israel and Judah.)

World English Bible
21:2 The king called the Gibeonites, and said to them (now the Gibeonites were not of the children of Israel, but of the remnant of the Amorites; and the children of Israel had sworn to them: and Saul sought to kill them in his zeal for the children of Israel and Judah);

Young's Literal Translation
21:2 And the king calleth for the Gibeonites, and saith unto them -- as to the Gibeonites, they are not of the sons of Israel, but of the remnant of the Amorite, and the sons of Israel had sworn to them, and Saul seeketh to smite them in his zeal for the sons of Israel and Judah --

Modern Hebrew
ויאמר דוד
אל־הגבענים מה
אעשה לכם ובמה
אכפר וברכו
את־נחלת יהוה׃

Paleo-Hebrew (Before 585 B.C.)
21:3

-

-
.

Hebrew Transliterated
21:3 VY'aMUr DVD 'aL-HGB'yNYM MH 'a'yShH LKM VBMH 'aKPhUr VBUrKV 'aTh-NChLTh YHVH.

Latin Vulgate
21:3 dixit ergo David ad Gabaonitas quid faciam vobis et quod erit vestri piaculum ut benedicatis hereditati Domini

King James Version
21:3 Wherefore David said unto the Gibeonites, What shall I do for you? and wherewith shall I make the atonement, that ye may bless the inheritance of the LORD?

American Standard Version
21:3 and David said unto the Gibeonites, What shall I do for you? and wherewith shall I make atonement, that ye may bless the inheritance of Jehovah?

Bible in Basic English
21:3 So David said to the Gibeonites, What may I do for you? how am I to make up to you for your wrongs, so that you may give a blessing to the heritage of the Lord?

Darby's English Translation
21:3 And David said to the Gibeonites, What shall I do for you? and with what shall I make atonement, that ye may bless the inheritance of Jehovah?

Douay Rheims Bible
21:3 David therefore said to the Gabaonites: What shall I do for you? and what shall be the atonement for you, that you may bless the inheritance of the Lord?

Noah Webster Bible
21:3 Wherefore David said to the Gibeonites, What shall I do for you? and with what shall I make the atonement, that ye may bless the inheritance of the LORD?

World English Bible
21:3 and David said to the Gibeonites, What shall I do for you? And with what shall I make atonement, that you may bless the inheritance of Yahweh?

Young's Literal Translation
21:3 yea, David saith unto the Gibeonites, `What do I do for you? and with what do I make atonement? and bless ye the inheritance of Jehovah.`

Modern Hebrew
ויאמרו לו הגבענים
אין־לי כסף וזהב
עם־שאול ועם־ביתו
ואין־לנו איש
להמית בישראל
ויאמר מה־אתם
אמרים אעשה לכם׃

Paleo-Hebrew (Before 585 B.C.)
21:4

-

- [image] [image] [image] [image] [image] [image] [image] -
-

-

.

Hebrew Transliterated
21:4 VY'aMUrV LV HGB'yNYM 'aYN-LY KSPh VZHB 'yM-Sh'aVL V'yM-BYThV V'aYN-LNV 'aYSh LHMYTh BYShUr'aL VY'aMUr MH-'aThM 'aMUrYM 'a'yShH LKM.

Latin Vulgate
21:4 dixeruntque ei Gabaonitae non est nobis super argento et auro quaestio contra Saul et contra domum eius neque volumus ut interficiatur homo de Israhel ad quos ait quid ergo vultis ut faciam vobis

King James Version
21:4 And the Gibeonites said unto him, We will have no silver nor gold of Saul, nor of his house; neither for us shalt thou kill any man in Israel. And he said, What ye shall say, that will I do for you.

American Standard Version
21:4 And the Gibeonites said unto him, It is no matter of silver or gold between us and Saul, or his house; neither is it for us to put any man to death in Israel. And he said, What ye shall say, that will I do for you.

Bible in Basic English
21:4 And the Gibeonites said to him, It is not a question of silver and gold between us and Saul or his family; and it is not in our power to put to death any man in Israel. And he said, Say, then, what am I to do for you?

Darby's English Translation
21:4 And the Gibeonites said to him, As to Saul and his house, it is with us no question of receiving silver or gold, neither is it for us to have any man put to death in Israel. And he said, What ye say will I do for you.

Douay Rheims Bible
21:4 And the Gabaonites said to him: We have no contest about silver and gold, but against Saul and against his house: neither do we desire that any man be slain of Israel. And the king said to them: What will you then that I should do for you?

Noah Webster Bible
21:4 And the Gibeonites said to him, We will have no silver nor gold of Saul, nor of his house; neither for us shalt thou kill any man in Israel. And he said, What ye shall say, that will I do for you.

World English Bible
21:4 The Gibeonites said to him, It is no matter of silver or gold between us and Saul, or his house; neither is it for us to put any man to death in Israel. He said, What you shall say, that will I do for you.

Young's Literal Translation
21:4 And the Gibeonites say to him, `We have no silver and gold by Saul and by his house, and we have no man to put to death in Israel;` and he saith, `What ye are saying I do to you.`

Modern Hebrew
ויאמרו אל־המלך
האיש אשר כלנו
ואשר דמה־לנו
נשמדנו מהתיצב
בכל־ גבל ישראל׃

Paleo-Hebrew (Before 585 B.C.)
21:5
-

-
-
.

Hebrew Transliterated
21:5 VY'aMUrV 'aL-HMLK H'aYSh 'aShUr KLNV V'aShUr DMH-LNV NShMDNV MHThYTShB BKL- GBL YShUr'aL.

Latin Vulgate
21:5 qui dixerunt regi virum qui adtrivit nos et oppressit inique ita delere debemus ut ne unus quidem residuus sit de stirpe eius in cunctis finibus Israhel

King James Version
21:5 And they answered the king, The man that consumed us, and that devised against us that we should be destroyed from remaining in any of the coasts of Israel,

American Standard Version
21:5 And they said unto the king, The man that consumed us, and that devised against us, that we should be destroyed from remaining in any of the borders of Israel,

Bible in Basic English
21:5 And they said to the king, As for the man by whom we were wasted, and who made designs against us to have us completely cut off from the land of Israel,

Darby's English Translation
21:5 And they said to the king, The man that consumed us, and that devised against us that we should be destroyed from remaining in all the borders of Israel,

Douay Rheims Bible
21:5 And they said to the king: The man that crushed us and oppressed us unjustly, we must destroy in such manner that there be not so much as one left of his stock in all the coasts of Israel.

Noah Webster Bible
21:5 And they answered the king, The man that consumed us, and that devised against us that we should be destroyed from remaining within the borders of Israel,

World English Bible
21:5 They said to the king, The man who consumed us, and who devised against us, that we should be destroyed from remaining in any of the borders of Israel,

Young's Literal Translation
21:5 And they say unto the king, `The man who consumed us, and who devised against us -- we have been destroyed from stationing ourselves in all the border of Israel --

Modern Hebrew
ינתן־לנו שבעה
אנשים מבניו
והוקענום ליהוה
בגבעת שאול בחיר
יהוה ויאמר המלך
אני אתן׃

Paleo-Hebrew (Before 585 B.C.)
21:6
-

.

Hebrew Transliterated
21:6 YNThN-LNV ShB'yH 'aNShYM MBNYV VHVQ'yNVM LYHVH BGB'yTh Sh'aVL BChYUr YHVH VY'aMUr HMLK 'aNY 'aThN.

Latin Vulgate
21:6 dentur nobis septem viri de filiis eius et crucifigamus eos Domino in Gabaath Saul quondam electi Domini et ait rex ego dabo

King James Version
21:6 Let seven men of his sons be delivered unto us, and we will hang them up unto the LORD in Gibeah of Saul, whom the LORD did choose. And the king said, I will give them.

American Standard Version
21:6 let seven men of his sons be delivered unto us, and we will hang them up unto Jehovah in Gibeah of Saul, the chosen of Jehovah. And the king said, I will give them.

Bible in Basic English
21:6 Let seven men of his family be given up to us and we will put an end to them by hanging them before the Lord in Gibeon, on the hill of the Lord. And the king said, I will give them.

Darby's English Translation
21:6 let seven men of his sons be given up to us, and we will hang them up to Jehovah in Gibeah of Saul, the chosen of Jehovah. And the king said, I will give them.

Douay Rheims Bible
21:6 Let seven men of his children be delivered unto us, that we may crucify them to the Lord in Gabaa of Saul, once the chosen of the Lord. And the king said: I will give them.

Noah Webster Bible
21:6 Let seven men of his sons be delivered to us, and we will hang them up to the LORD in Gibeah of Saul, whom the LORD chose. And the king said, I will give them.

World English Bible
21:6 let seven men of his sons be delivered to us, and we will hang them up to Yahweh in Gibeah of Saul, the chosen of Yahweh. The king said, I will give them.

Young's Literal Translation
21:6 let there be given to us seven men of his sons, and we have hanged them before Jehovah, in the height of Saul, the chosen of Jehovah.` And the king saith, `I do give;`

Modern Hebrew
ויחמל המלך
על־מפיבשת
בן־יהונתן בן־שאול
על־שבעת יהוה אשר
בינתם בין דוד
ובין יהונתן
בן־שאול׃

Paleo-Hebrew (Before 585 B.C.)
21:7

- [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
21:7 VYChML HMLK 'yL-MPhYBShTh BN-YHVNThN BN-Sh'aVL 'yL-ShB'yTh YHVH 'aShUr BYNThM BYN DVD VBYN YHVNThN BN-Sh'aVL.

Latin Vulgate
21:7 pepercitque rex Mifiboseth filio Ionathan filii Saul propter iusiurandum Domini quod fuerat inter David et inter Ionathan filium Saul

King James Version
21:7 But the king spared Mephibosheth, the son of Jonathan the son of Saul, because of the LORD'S oath that was between them, between David and Jonathan the son of Saul.

American Standard Version
21:7 But the king spared Mephibosheth, the son of Jonathan the son of Saul, because of Jehovah`s oath that was between them, between David and Jonathan the son of Saul.

Bible in Basic English
21:7 But the king did not give up Mephibosheth, the son of Saul's son Jonathan, because of the Lord's oath made between David and Jonathan, the son of Saul.

Darby's English Translation
21:7 But the king spared Mephibosheth, the son of Jonathan the son of Saul, because of Jehovah`s oath that was between them, between David and Jonathan the son of Saul.

Douay Rheims Bible
21:7 And the king spared Miphiboseth the son of Jonathan the son of Saul, because of the oath of the Lord, that had been between David and Jonathan the son of Saul.

Noah Webster Bible
21:7 But the king spared Mephibosheth, the son of Jonathan, the son of Saul, because of the LORD'S oath that was between them, between David and Jonathan the son of Saul.

World English Bible
21:7 But the king spared Mephibosheth, the son of Jonathan the son of Saul, because of Yahweh`s oath that was between them, between David and Jonathan the son of Saul.

Young's Literal Translation
21:7 and the king hath pity on Mephibosheth son of Jonathan, son of Saul, because of the oath of Jehovah that is between them, between David and Jonathan son of Saul;

Modern Hebrew
ויקח המלך את־שני
בני רצפה בת־איה
אשר ילדה לשאול
את־ארמני ואת־
מפבשת ואת־חמשת
בני מיכל בת־שאול
אשר ילדה לעדריאל
בן־ברזלי המחלתי׃

Paleo-Hebrew (Before 585 B.C.)
21:8

-
-

-
-
-
-

-
.

Hebrew Transliterated
21:8 VYQCh HMLK 'aTh-ShNY BNY UrTShPhH BTh-'aYH 'aShUr YLDH LSh'aVL 'aTh-'aUrMNY V'aTh- MPhBShTh V'aTh-ChMShTh BNY MYKL BTh-Sh'aVL 'aShUr YLDH L'yDUrY'aL BN-BUrZLY HMChLThY.

Latin Vulgate
21:8 tulit itaque rex duos filios Respha filiae Ahia quos peperit Saul Armoni et Mifiboseth et quinque filios Michol filiae Saul quos genuerat Hadriheli filio Berzellai qui fuit de Molathi

King James Version
21:8 But the king took the two sons of Rizpah the daughter of Aiah, whom she bare unto Saul, Armoni and Mephibosheth; and the five sons of Michal the daughter of Saul, whom she brought up for Adriel the son of Barzillai the Meholathite:

American Standard Version
21:8 But the king took the two sons of Rizpah the daughter of Aiah, whom she bare unto Saul, Armoni and Mephibosheth; and the five sons of Michal the daughter of Saul, whom she bare to Adriel the son of Barzillai the Meholathite:

Bible in Basic English
21:8 But the king took Armoni and Mephibosheth, the two sons of Saul to whom Rizpah, the daughter of Aiah, had given birth; and the five sons of Saul's daughter Merab, whose father was Adriel, the son of Barzillai the Meholathite:

Darby's English Translation
21:8 And the king took the two sons of Rizpah the daughter of Aiah, whom she had borne to Saul, Armoni and Mephibosheth; and the five sons of the sister of Michal the daughter of Saul, whom she had borne to Adriel the son of Barzillai the Meholathite;

Douay Rheims Bible
21:8 So the king took the two sons of Respha the daughter of Aia, whom she bore to Saul, Armoni, and Miphiboseth: and the five sons of Michol the daughter of Saul, whom she bore to Hadriel the son of Berzellai, that was of Molathi:

Noah Webster Bible
21:8 But the king took the two sons of Rizpah the daughter of Aiah, whom she bore to Saul, Armoni and Mephibosheth; and the five sons of Michal the daughter of Saul, whom she brought up for Adriel the son of Barzillai the Meholathite:

World English Bible
21:8 But the king took the two sons of Rizpah the daughter of Aiah, whom she bore to Saul, Armoni and Mephibosheth; and the five sons of Michal the daughter of Saul, whom she bore to Adriel the son of Barzillai the Meholathite:

Young's Literal Translation
21:8 and the king taketh the two sons of Rizpah daughter of Aiah, whom she bore to Saul, Armoni and Mephibosheth, and the five sons of Michal daughter of Saul whom she bare to Adriel son of Barzillai the Meholathite,

Modern Hebrew
ויתנם ביד הגבענים
ויקיעם בהר לפני
יהוה ויפלו שבעתים
יחד והם המתו בימי
קציר בראשנים תחלת
קציר שערים׃

Paleo-Hebrew (Before 585 B.C.)
21:9

.

Hebrew Transliterated
21:9 VYThNM BYD HGB'yNYM VYQY'yM BHUr LPhNY YHVH VYPhLV ShB'yThYM YChD VHM HMThV BYMY QTShYUr BUr'aShNYM ThChLTh QTShYUr Sh'yUrYM.

Latin Vulgate
21:9 et dedit eos in manu Gabaonitarum qui crucifixerunt illos in monte coram Domino et ceciderunt hii septem simul occisi in diebus messis primis incipiente messione hordei

King James Version
21:9 And he delivered them into the hands of the Gibeonites, and they hanged them in the hill before the LORD: and they fell all seven together, and were put to death in the days of harvest, in the first days, in the beginning of barley harvest.

American Standard Version
21:9 And he delivered them into the hands of the Gibeonites, and they hanged them in the mountain before Jehovah, and they fell all seven together. And they were put to death in the days of harvest, in the first days, at the beginning of barley harvest.

Bible in Basic English
21:9 And he gave them up to the Gibeonites, and they put them to death, hanging them on the mountain before the Lord; all seven came to their end together in the first days of the grain-cutting, at the start of the cutting of the barley.

Darby's English Translation
21:9 and he gave them into the hands of the Gibeonites, and they hanged them on the hill before Jehovah. And they fell all seven together, and were put to death in the first days of the harvest, in the beginning of barley harvest.

Douay Rheims Bible
21:9 And gave them into the hands of the Gabaonites: and they crucified them on a hill before the Lord: and these seven died together in the first days of the harvest, when the barley began to be reaped.

Noah Webster Bible
21:9 And he delivered them into the hands of the Gibeonites, and they hanged them on the hill before the LORD: and they fell all seven together, and were put to death in the days of harvest, in the first days, in the beginning of barley harvest.

World English Bible
21:9 He delivered them into the hands of the Gibeonites, and they hanged them in the mountain before Yahweh, and they fell all seven together. They were put to death in the days of harvest, in the first days, at the beginning of barley harvest.

Young's Literal Translation
21:9 and giveth them into the hand of the Gibeonites, and they hang them in the hill before Jehovah; and the seven fall together, and they have been put to death in the days of harvest, in the first days, the commencement of barley-harvest.

Modern Hebrew
ותקח רצפה בת־איה
את־השק ותטהו לה
אל־הצור מתחלת
קציר עד נתך־ מים
עליהם מן־השמים
ולא־נתנה עוף
השמים לנוח עליהם
יומם ואת־חית השדה
לילה׃

Paleo-Hebrew (Before 585 B.C.)
21:10

- [image] [image] [image] [image] [image] -

-

-
-
-

-
.

Hebrew Transliterated
21:10 VThQCh UrTShPhH BTh-'aYH 'aTh-HShQ VThTHV LH 'aL-HTShVUr MThChLTh QTShYUr 'yD NThK- MYM 'yLYHM MN-HShMYM VL'a-NThNH 'yVPh HShMYM LNVCh 'yLYHM YVMM V'aTh-ChYTh HShDH LYLH.

Latin Vulgate
21:10 tollens autem Respha filia Ahia cilicium substravit sibi super petram ab initio messis donec stillaret aqua super eos de caelo et non dimisit aves lacerare eos per diem neque bestias per noctem

King James Version
21:10 And Rizpah the daughter of Aiah took sackcloth, and spread it for her upon the rock, from the beginning of harvest until water dropped upon them out of heaven, and suffered neither the birds of the air to rest on them by day, nor the beasts of the field by night.

American Standard Version
21:10 And Rizpah the daughter of Aiah took sackcloth, and spread it for her upon the rock, from the beginning of harvest until water was poured upon them from heaven; and she suffered neither the birds of the heavens to rest on them by day, nor the beasts of the field by night.

Bible in Basic English
21:10 And Rizpah, the daughter of Aiah, took haircloth, placing it on the rock as a bed for herself, from the start of the grain-cutting till rain came down on them from heaven; and she did not let the birds of the air come near them by day, or the beasts of the field by night.

Darby's English Translation
21:10 Then Rizpah the daughter of Aiah took sackcloth, and spread it for her upon the rock, from the beginning of harvest until water poured on them out of the heavens, and suffered neither the fowl of the heavens to rest on them by day, nor the beasts of the field by night.

Douay Rheims Bible
21:10 And Respha the daughter of Aia took haircloth, and spread it under her upon the rock from the beginning of the harvest, till water dropped upon them out of heaven: and suffered neither the birds to tear them by day, nor the beasts by night.

Noah Webster Bible
21:10 And Rizpah the daughter of Aiah took sackcloth, and spread it for her upon the rock, from the beginning of harvest until water dropped upon them out of heaven, and suffered neither the birds of the air to rest on them by day, nor the beasts of the field by night.

World English Bible
21:10 Rizpah the daughter of Aiah took sackcloth, and spread it for her on the rock, from the beginning of harvest until water was poured on them from the sky; and she allowed neither the birds of the sky to rest on them by day, nor the animals of the field by night.

Young's Literal Translation
21:10 And Rizpah daughter of Aiah taketh the sackcloth, and stretcheth it out for herself on the rock, from the commencement of harvest till water hath been poured out upon them from the heavens, and hath not suffered a fowl of the heavens to rest upon them by day, or the beast of the field by night.

Modern Hebrew
ויגד לדוד את
אשר־עשתה רצפה
בת־איה פלגש שאול׃

Paleo-Hebrew (Before 585 B.C.)
21:11

-
-
.

Hebrew Transliterated
21:11 VYGD LDVD 'aTh 'aShUr-'yShThH UrTShPhH BTh-'aYH PhLGSh Sh'aVL.

Latin Vulgate
21:11 et nuntiata sunt David quae fecerat Respha filia Ahia concubina Saul

King James Version
21:11 And it was told David what Rizpah the daughter of Aiah, the concubine of Saul, had done.

American Standard Version
21:11 And it was told David what Rizpah the daughter of Aiah, the concubine of Saul, had done.

Bible in Basic English
21:11 And news was given to David of what Rizpah, the daughter of Aiah, one of Saul's wives, had done.

Darby's English Translation
21:11 And it was told David what Rizpah the daughter of Aiah, the concubine of Saul, had done.

Douay Rheims Bible
21:11 And it was told David, what Respha the daughter of Aia, the concubine of Saul, had done.

Noah Webster Bible
21:11 And it was told David what Rizpah the daughter of Aiah the concubine of Saul had done.

World English Bible
21:11 It was told David what Rizpah the daughter of Aiah, the concubine of Saul, had done.

Young's Literal Translation
21:11 And it is declared to David that which Rizpah daughter of Aiah, concubine of Saul, hath done,

Modern Hebrew
וילך דוד ויקח
את־עצמות שאול
ואת־עצמות יהונתן
בנו מאת בעלי יביש
גלעד אשר גנבו אתם
מרחב בית־שן אשר
תלום שם הפלשתים
ביום הכות פלשתים
את־שאול בגלבע׃

Paleo-Hebrew (Before 585 B.C.)
21:12

-
-

-

. -

Hebrew Transliterated
21:12 VYLK DVD VYQCh 'aTh-'yTShMVTh Sh'aVL V'aTh-'yTShMVTh YHVNThN BNV M'aTh B'yLY YBYSh GL'yD 'aShUr GNBV 'aThM MUrChB BYTh-ShN 'aShUr ThLVM ShM HPhLShThYM BYVM HKVTh PhLShThYM 'aTh-Sh'aVL BGLB'y.

Latin Vulgate
21:12 et abiit David et tulit ossa Saul et ossa Ionathan filii eius a viris Iabesgalaad qui furati fuerant ea de platea Bethsan in qua suspenderant eos Philisthim cum interfecissent Saul in Gelboe

King James Version
21:12 And David went and took the bones of Saul and the bones of Jonathan his son from the men of Jabeshgilead, which had stolen them from the street of Bethshan, where the Philistines had hanged them, when the Philistines had slain Saul in Gilboa:

American Standard Version
21:12 And David went and took the bones of Saul and the bones of Jonathan his son from the men of Jabesh-gilead, who had stolen them from the street of Beth-shan, where the Philistines had hanged them, in the day that the Philistines slew Saul in Gilboa;

Bible in Basic English
21:12 And David went and took the bones of Saul and his son Jonathan from the men of Jabesh-gilead, who had taken them away secretly from the public place of Beth-shan, where the Philistines had put them, hanging up the bodies there on the day when they put Saul to death in Gilboa:

Darby's English Translation
21:12 And David went and took the bones of Saul and the bones of Jonathan his son from the men of Jabesh-Gilead, who had stolen them from the open place of Beth-shan, where the Philistines had hanged them, the day the Philistines had smitten Saul in Gilboa;

Douay Rheims Bible
21:12 And David went, and took the bones of Saul, and the bones of Jonathan his son from the men of Jabes Galaad, who had stolen them from the street of Bethsan, where the Philistines had hanged them when they had slain Saul in Gelboe.

Noah Webster Bible
21:12 And David went and took the bones of Saul and the bones of Jonathan his son from the men of Jabesh-gilead, who had stolen them from the street of Beth-shan, where the Philistines had hanged them, when the Philistines had slain Saul in Gilboa:

World English Bible
21:12 David went and took the bones of Saul and the bones of Jonathan his son from the men of Jabesh-gilead, who had stolen them from the street of Beth-shan, where the Philistines had hanged them, in the day that the Philistines killed Saul in Gilboa;

Young's Literal Translation
21:12 and David goeth and taketh the bones of Saul, and the bones of Jonathan his son, from the possessors of Jabesh-Gilead, who had stolen them from the broad place of Beth-Shan, where the Philistines hanged them, in the day of the Philistines smiting Saul in Gilboa;

Modern Hebrew
ויעל משם את־עצמות
שאול ואת־עצמות
יהונתן בנו ויאספו
את־עצמות המוקעים׃

Paleo-Hebrew (Before 585 B.C.)
21:13

-
-

. -

Hebrew Transliterated
21:13 VY'yL MShM 'aTh-'yTShMVTh Sh'aVL V'aTh-'yTShMVTh YHVNThN BNV VY'aSPhV 'aTh-'yTShMVTh HMVQ'yYM.

Latin Vulgate
21:13 et asportavit inde ossa Saul et ossa Ionathan filii eius et colligentes ossa eorum qui adfixi fuerant

King James Version
21:13 And he brought up from thence the bones of Saul and the bones of Jonathan his son; and they gathered the bones of them that were hanged.

American Standard Version
21:13 and he brought up from thence the bones of Saul and the bones of Jonathan his son: and they gathered the bones of them that were hanged.

Bible in Basic English
21:13 And he took the bones of Saul and his son Jonathan from that place; and they got together the bones of those who had been put to death by hanging.

Darby's English Translation
21:13 and he brought up from thence the bones of Saul and the bones of Jonathan his son; and they gathered the bones of them that were hanged.

Douay Rheims Bible
21:13 And he brought from thence the bones of Saul, and the bones of Jonathan his son, and they gathered up the bones of them that were crucified,

Noah Webster Bible
21:13 And he brought up from thence the bones of Saul and the bones of Jonathan his son; and they gathered the bones of them that were hanged.

World English Bible
21:13 and he brought up from there the bones of Saul and the bones of Jonathan his son: and they gathered the bones of those who were hanged.

Young's Literal Translation
21:13 and he bringeth up thence the bones of Saul, and the bones of Jonathan his son, and they gather the bones of those hanged,

Modern Hebrew
ויקברו
את־עצמות־שאול
ויהונתן־בנו בארץ
בנימן בצלע בקבר
קיש אביו ויעשו כל
אשר־צוה המלך
ויעתר אלהים לארץ
אחרי־כן׃

Paleo-Hebrew (Before 585 B.C.)
21:14
- [image] [image] [image] [image] [image] -
-

-

. -

Hebrew Transliterated
21:14 VYQBUrV 'aTh-'yTShMVTh-Sh'aVL VYHVNThN-BNV B'aUrTSh BNYMN BTShL'y BQBUr QYSh 'aBYV VY'yShV KL 'aShUr-TShVH HMLK VY'yThUr 'aLHYM L'aUrTSh 'aChUrY-KN.

Latin Vulgate
21:14 sepelierunt ea cum ossibus Saul et Ionathan filii eius in terra Beniamin in latere in sepulchro Cis patris eius feceruntque omnia quae praeceperat rex et repropitiatus est Deus terrae post haec

King James Version
21:14 And the bones of Saul and Jonathan his son buried they in the country of Benjamin in Zelah, in the sepulchre of Kish his father: and they performed all that the king commanded. And after that God was intreated for the land.

American Standard Version
21:14 And they buried the bones of Saul and Jonathan his son in the country of Benjamin in Zela, in the sepulchre of Kish his father: and they performed all that the king commanded. And after that God was entreated for the land.

Bible in Basic English
21:14 And they put them with the bones of Saul and his son Jonathan in the resting-place of Kish, his father, in Zela in the country of Benjamin; they did all the king had given them orders to do. And after that, God gave ear to their prayers for the land.

Darby's English Translation
21:14 And they buried them with the bones of Saul and Jonathan his son in the country of Benjamin in Zela, in the sepulchre of Kish his father; and they did all that the king had commanded. And afterwards God was propitious to the land.

Douay Rheims Bible
21:14 And they buried them with the bones of Saul, and of Jonathan his son in the land of Benjamin, in the side, in the sepulchre of Cis his father: and they did all that the king had commanded, and God shewed mercy again to the land after these things.

Noah Webster Bible
21:14 And the bones of Saul and Jonathan his son they buried in the country of Benjamin in Zelah, in the sepulcher of Kish his father: and they performed all that the king commanded. And after that God was entreated for the land.

World English Bible
21:14 They buried the bones of Saul and Jonathan his son in the country of Benjamin in Zela, in the tomb of Kish his father: and they performed all that the king commanded. After that God was entreated for the land.

Young's Literal Translation
21:14 and bury the bones of Saul and of Jonathan his son in the land of Benjamin, in Zelah, in the burying-place of Kish his father, and do all that the king commanded, and God is entreated for the land afterwards.

Modern Hebrew
ותהי־עוד מלחמה
לפלשתים את־ישראל
וירד דוד ועבדיו
עמו וילחמו
את־פלשתים ויעף
דוד׃

Paleo-Hebrew (Before 585 B.C.)
21:15
-
-

-
.

Hebrew Transliterated
21:15 VThHY-'yVD MLChMH LPhLShThYM 'aTh-YShUr'aL VYUrD DVD V'yBDYV 'yMV VYLChMV 'aTh-PhLShThYM VY'yPh DVD.

Latin Vulgate
21:15 factum est autem rursum proelium Philisthinorum adversum Israhel et descendit David et servi eius cum eo et pugnabant contra Philisthim deficiente autem David

King James Version
21:15 Moreover the Philistines had yet war again with Israel; and David went down, and his servants with him, and fought against the Philistines: and David waxed faint.

American Standard Version
21:15 And the Philistines had war again with Israel; and David went down, and his servants with him, and fought against the Philistines. And David waxed faint;

Bible in Basic English
21:15 And the Philistines went to war again with Israel; and David went down with his people, and while they were at Gob they had a fight with the Philistines:

Darby's English Translation
21:15 And the Philistines had yet war again with Israel; and David went down, and his servants with him, and fought with the Philistines. And David was exhausted.

Douay Rheims Bible
21:15 And the Philistines made war again against Israel, and David went down, and his servants with him, and fought against the Philistines. And David growing faint,

Noah Webster Bible
21:15 Moreover, the Philistines had yet war again with Israel; and David went down, and his servants with him, and fought against the Philistines: and David became faint.

World English Bible
21:15 The Philistines had war again with Israel; and David went down, and his servants with him, and fought against the Philistines. David grew faint;

Young's Literal Translation
21:15 And again have the Philistines war with Israel, and David goeth down, and his servants with him, and they fight with the Philistines; and David is weary,

Modern Hebrew
וישבו בנב אשר
בילידי הרפה ומשקל
קינו שלש מאות
משקל נחשת והוא
חגור חדשה ויאמר
להכות את־דוד׃

Paleo-Hebrew (Before 585 B.C.)
21:16

. -

Hebrew Transliterated
21:16 VYShBV BNB 'aShUr BYLYDY HUrPhH VMShQL QYNV ShLSh M'aVTh MShQL NChShTh VHV'a ChGVUr ChDShH VY'aMUr LHKVTh 'aTh-DVD.

Latin Vulgate
21:16 Iesbidenob qui fuit de genere Arafa cuius ferrum hastae trecentas uncias adpendebat et accinctus erat ense novo nisus est percutere David

King James Version
21:16 And Ishbibenob, which was of the sons of the giant, the weight of whose spear weighed three hundred shekels of brass in weight, he being girded with a new sword, thought to have slain David.

American Standard Version
21:16 and Ishbibenob, who was of the sons of the giant, the weight of whose spear was three hundred shekels of brass in weight, he being girded with a new sword, thought to have slain David.

Bible in Basic English
21:16 And there came against David one of the offspring of the Rephaim, whose spear was three hundred shekels of brass in weight, and having a new sword, he made an attempt to put David to death.

Darby's English Translation
21:16 And Ishbibenob, who was of the children of Raphah -- the weight of his lance was three hundred shekels of bronze, and he was girded with new armour -- thought to smite David.

Douay Rheims Bible
21:16 Jesbibenob, who was of the race of Arapha, the iron of whose spear weighed three hundred ounces, being girded with a new sword, attempted to kill David.

Noah Webster Bible
21:16 And Ishbi-benob, who was of the sons of the giant, the weight of whose spear was three hundred shekels of brass in weight, he being girded with a new sword, thought to have slain David.

World English Bible
21:16 and Ishbibenob, who was of the sons of the giant, the weight of whose spear was three hundred shekels of brass in weight, he being girded with a new sword, thought to have slain David.

Young's Literal Translation
21:16 and Ishbi-Benob, who is among the children of the giant -- the weight of his spear is three hundred shekels weight of brass, and he is girded with a new one -- speaketh of smiting David,

Modern Hebrew
ויעזר־לו אבישי
בן־צרויה ויך
את־הפלשתי וימיתהו
אז נשבעו אנשי־
דוד לו לאמר
לא־תצא עוד אתנו
למלחמה ולא תכבה
את־נר ישראל׃

Paleo-Hebrew (Before 585 B.C.)
21:17
-
-
-

-

-

. -

Hebrew Transliterated
21:17 VY'yZUr-LV 'aBYShY BN-TShUrVYH VYK 'aTh-HPhLShThY VYMYThHV 'aZ NShB'yV 'aNShY- DVD LV L'aMUr L'a-ThTSh'a 'yVD 'aThNV LMLChMH VL'a ThKBH 'aTh-NUr YShUr'aL.

Latin Vulgate
21:17 praesidioque ei fuit Abisai filius Sarviae et percussum Philistheum interfecit tunc iuraverunt viri David dicentes non egredieris nobiscum in bellum ne extinguas lucernam Israhel

King James Version
21:17 But Abishai the son of Zeruiah succoured him, and smote the Philistine, and killed him. Then the men of David sware unto him, saying, Thou shalt go no more out with us to battle, that thou quench not the light of Israel.

American Standard Version
21:17 But Abishai the son of Zeruiah succored him, and smote the Philistine, and killed him. Then the men of David sware unto him, saying, Thou shalt go no more out with us to battle, that thou quench not the lamp of Israel.

Bible in Basic English
21:17 But Abishai, the son of Zeruiah, came to his help, and, turning on the Philistine, gave him his death-blow. Then David's men took an oath, and said, Never again are you to go out with us to the fight, so that you may not put out the light of Israel.

Darby's English Translation
21:17 And Abishai the son of Zeruiah succoured him, and smote the Philistine and killed him. Then the men of David swore to him, saying, Thou shalt go no more out with us to battle, that thou quench not the lamp of Israel.

Douay Rheims Bible
21:17 And Abisai the son of Sarvia rescued him, and striking the Philistine killed him. Then David's men swore unto him, saying: Thou shalt go no more out with us to battle, lest thou put out the lamp of Israel.

Noah Webster Bible
21:17 But Abishai the son of Zeruiah succored him, and smote the Philistine, and killed him. Then the men of David swore to him, saying, Thou shalt go out no more with us to battle, that thou mayest not extinguish the light of Israel.

World English Bible
21:17 But Abishai the son of Zeruiah helped him, and struck the Philistine, and killed him. Then the men of David swore to him, saying, You shall go no more out with us to battle, that you don`t quench the lamp of Israel.

Young's Literal Translation
21:17 and Abishai son of Zeruiah giveth help to him, and smiteth the Philistine, and putteth him to death; then swear the men of David to him, saying, `Thou dost not go out again with us to battle, nor quench the lamp of Israel.`

Modern Hebrew
ויהי אחרי־כן
ותהי־עוד המלחמה
בגוב עם־פלשתים אז
הכה סבכי החשתי
את־סף אשר בילדי
הרפה׃

Paleo-Hebrew (Before 585 B.C.)
21:18
-
-
-

-
.

Hebrew Transliterated
21:18 VYHY 'aChUrY-KN VThHY-'yVD HMLChMH BGVB 'yM-PhLShThYM 'aZ HKH SBKY HChShThY 'aTh-SPh 'aShUr BYLDY HUrPhH.

Latin Vulgate
21:18 secundum quoque fuit bellum in Gob contra Philistheos tunc percussit Sobbochai de Usathi Seph de stirpe Arafa

King James Version
21:18 And it came to pass after this, that there was again a battle with the Philistines at Gob: then Sibbechai the Hushathite slew Saph, which was of the sons of the giant.

American Standard Version
21:18 And it came to pass after this, that there was again war with the Philistines at Gob: then Sibbecai the Hushathite slew Saph, who was of the sons of the giant.

Bible in Basic English
21:18 Now after this there was war with the Philistines again at Gob, and Sibbecai the Hushathite put to death Saph, one of the offspring of the Rephaim.

Darby's English Translation
21:18 And it came to pass after this, that there was again a battle with the Philistines, at Gob; then Sibbechai the Hushathite smote Saph, who was of the children of Raphah.

Douay Rheims Bible
21:18 There was also a second battle in Gob against the Philistines: then Sobochai of Husathi slew Saph of the race of Arapha of the family of the giants.

Noah Webster Bible
21:18 And it came to pass after this, that there was again a battle with the Philistines at Gob: then Sibbechai the Hushathite slew Saph, who was of the sons of the giant.

World English Bible
21:18 It came to pass after this, that there was again war with the Philistines at Gob: then Sibbecai the Hushathite killed Saph, who was of the sons of the giant.

Young's Literal Translation
21:18 And it cometh to pass afterwards, that the battle is again in Gob with the Philistines, then hath Sibbechai the Hushathite smitten Saph, who is among the children of the giant.

Modern Hebrew
ותהי־עוד המלחמה
בגוב עם־פלשתים
ויך אלחנן בן־יערי
ארגים בית הלחמי
את גלית הגתי ועץ
חניתו כמנור
ארגים׃

Paleo-Hebrew (Before 585 B.C.)
21:19
-
-

-

.

Hebrew Transliterated
21:19 VThHY-'yVD HMLChMH BGVB 'yM-PhLShThYM VYK 'aLChNN BN-Y'yUrY 'aUrGYM BYTh HLChMY 'aTh GLYTh HGThY V'yTSh ChNYThV KMNVUr 'aUrGYM.

Latin Vulgate
21:19 tertium quoque fuit bellum in Gob contra Philistheos in quo percussit Adeodatus filius Saltus polymitarius bethleemites Goliath Gettheum cuius hastile hastae erat quasi liciatorium texentium

King James Version
21:19 And there was again a battle in Gob with the Philistines, where Elhanan the son of Jaareoregim, a Bethlehemite, slew the brother of Goliath the Gittite, the staff of whose spear was like a weaver's beam.

American Standard Version
21:19 And there was again war with the Philistines at Gob; and Elhanan the son of Jaareoregim the Beth-lehemite slew Goliath the Gittite, the staff of whose spear was like a weaver`s beam.

Bible in Basic English
21:19 And again there was war with the Philistines at Gob, and Elhanan, the son of Jair the Beth-lehemite, put to death Goliath the Gittite, the stem of whose spear was like a cloth-worker's rod.

Darby's English Translation
21:19 And there was again a battle at Gob with the Philistines; and Elhanan the son of Jaare-oregim, a Bethlehemite, smote Goliath the Gittite; now the shaft of his spear was like a weaver`s beam.

Douay Rheims Bible
21:19 And there was a third battle in Gob against the Philistines, in which Adeodatus the son of the Forrest an embroiderer of Bethlehem slew Goliath the Gethite, the shaft of whose spear was like a weaver's beam.

Noah Webster Bible
21:19 And there was again a battle in Gob with the Philistines, where Elhanan the son of Jaareoregim, a Beth-lehemite, slew the brother of Goliath the Gittite, the staff of whose spear was like a weaver's beam.

World English Bible
21:19 There was again war with the Philistines at Gob; and Elhanan the son of Jaareoregim the Bethlehemite killed Goliath the Gittite`s brother, the staff of whose spear was like a weaver`s beam.

Young's Literal Translation
21:19 And the battle is again in Gob with the Philistines, and Elhanan son of Jaare-Oregim, the Beth-Lehemite, smiteth a brother of Goliath the Gittite, and the wood of his spear is like a beam of weavers.

Modern Hebrew
ותהי־עוד מלחמה
בגת ויהי איש מדין
ואצבעת ידיו
ואצבעות רגליו שש
ושש עשרים וארבע
מספר וגם־הוא ילד
להרפה׃

Paleo-Hebrew (Before 585 B.C.)
21:20
-

-
.

Hebrew Transliterated
21:20 VThHY-'yVD MLChMH BGTh VYHY 'aYSh MDYN V'aTShB'yTh YDYV V'aTShB'yVTh UrGLYV ShSh VShSh 'yShUrYM V'aUrB'y MSPhUr VGM-HV'a YLD LHUrPhH.

Latin Vulgate
21:20 quartum bellum fuit in Geth in quo vir excelsus qui senos in manibus pedibusque habebat digitos id est viginti et quattuor et erat de origine Arafa

King James Version
21:20 And there was yet a battle in Gath, where was a man of great stature, that had on every hand six fingers, and on every foot six toes, four and twenty in number; and he also was born to the giant.

American Standard Version
21:20 And there was again war at Gath, where was a man of great stature, that had on every hand six fingers, and on every foot six toes, four and twenty in number; and he also was born to the giant.

Bible in Basic English
21:20 And again there was war at Gath, where there was a very tall man, who had twenty-four fingers and toes, six fingers on his hands and six toes on his feet; he was one of the offspring of the Rephaim.

Darby's English Translation
21:20 And there was again a battle, at Gath; and there was a man there of great stature, that had on each hand six fingers, and on each foot six toes, four and twenty in number; and he also was born to Raphah.

Douay Rheims Bible
21:20 A fourth battle was in Geth. where there was a man of great stature, that had six fingers on each hand, and six toes on each foot, four and twenty in all, and he was of the race of Arapha.

Noah Webster Bible
21:20 And there was yet a battle in Gath, where was a man of great stature, that had on every hand six fingers, and on every foot six toes, four and twenty in number; and he also was born to the giant.

World English Bible
21:20 There was again war at Gath, where was a man of great stature, who had on every hand six fingers, and on every foot six toes, four and twenty in number; and he also was born to the giant.

Young's Literal Translation
21:20 And the battle is again in Gath, and there is a man of stature, and the fingers of his hands are six, and the toes of his feet are six, twenty and four in number, and he also hath been born to the giant,

Modern Hebrew
ויחרף את־ישראל
ויכהו יהונתן
בן־שמעי אחי דוד׃

Paleo-Hebrew (Before 585 B.C.)
21:21
-

-
.

Hebrew Transliterated
21:21 VYChUrPh 'aTh-YShUr'aL VYKHV YHVNThN BN-ShM'yY 'aChY DVD.

Latin Vulgate
21:21 blasphemavit Israhel percussit autem eum Ionathan filius Sammaa fratris David

King James Version
21:21 And when he defied Israel, Jonathan the son of Shimea the brother of David slew him.

American Standard Version
21:21 And when he defied Israel, Jonathan the son of Shimei, David`s brother, slew him.

Bible in Basic English
21:21 And when he was purposing to put shame on Israel, Jonathan, the son of Shimei, David's brother, put him to death.

Darby's English Translation
21:21 And he defied Israel; but Jonathan the son of Shimea David`s brother smote him.

Douay Rheims Bible
21:21 And he reproached Israel: and Jonathan the son of Samae the brother of David slew him.

Noah Webster Bible
21:21 And when he defied Israel, Jonathan the son of Shimeah the brother of David slew him.

World English Bible
21:21 When he defied Israel, Jonathan the son of Shimei, David`s brother, killed him.

Young's Literal Translation
21:21 and he reproacheth Israel, and smite him doth Jonathan son of Shimeah, brother of David;

Modern Hebrew
את־ארבעת אלה ילדו
להרפה בגת ויפלו
ביד־דוד וביד
עבדיו׃

Paleo-Hebrew (Before 585 B.C.)
21:22
-

-
.

Hebrew Transliterated
21:22 'aTh-'aUrB'yTh 'aLH YLDV LHUrPhH BGTh VYPhLV BYD-DVD VBYD 'yBDYV.

Latin Vulgate
21:22 hii quattuor nati sunt de Arafa in Geth et ceciderunt in manu David et servorum eius

King James Version
21:22 These four were born to the giant in Gath, and fell by the hand of David, and by the hand of his servants.

American Standard Version
21:22 These four were born to the giant in Gath; and they fell by the hand of David, and by the hand of his servants.

Bible in Basic English
21:22 These four were of the offspring of the Rephaim in Gath; and they came to their end by the hands of David and his servants.

Darby's English Translation
21:22 These four were born to Raphah, in Gath; and they fell by the hand of David, and by the hand of his servants.

Douay Rheims Bible
21:22 These four were born of Arapha in Geth, and they fell by the hand of David, and of his servants.

Noah Webster Bible
21:22 These four were born to the giant in Gath, and fell by the hand of David, and by the hand of his servants.

World English Bible
21:22 These four were born to the giant in Gath; and they fell by the hand of David, and by the hand of his servants.

Young's Literal Translation
21:22 these four have been born to the giant in Gath, and they fall by the hand of David, and by the hand of his servants.

2nd Samuel 22


2nd Samuel Chapter 22 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Samuel 21

The Second Book of Samuel

Chapter 22

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51
Modern Hebrew
וידבר דוד ליהוה
את־דברי השירה
הזאת ביום הציל
יהוה אתו מכף כל־
איביו ומכף שאול׃

Paleo-Hebrew (Before 585 B.C.)
22:1

-

-

.

Hebrew Transliterated
22:1 VYDBUr DVD LYHVH 'aTh-DBUrY HShYUrH HZ'aTh BYVM HTShYL YHVH 'aThV MKPh KL- 'aYBYV VMKPh Sh'aVL.

Latin Vulgate
22:1 locutus est autem David Domino verba carminis huius in die qua liberavit eum Dominus de manu omnium inimicorum suorum et de manu Saul

King James Version
22:1 And David spake unto the LORD the words of this song in the day that the LORD had delivered him out of the hand of all his enemies, and out of the hand of Saul:

American Standard Version
22:1 And David spake unto Jehovah the words of this song in the day that Jehovah delivered him out of the hand of all his enemies, and out of the hand of Saul:

Bible in Basic English
22:1 And David made a song to the Lord in these words, on the day when the Lord made him free from the hands of all his haters, and from the hand of Saul:

Darby's English Translation
22:1 And David spoke to Jehovah the words of this song in the day that Jehovah had delivered him out of the hand of all his enemies, and out of the hand of Saul.

Douay Rheims Bible
22:1 And David spoke to the Lord the words of this canticle, in the day that the Lord delivered him out of the hand of all his enemies, and out of the hand of Saul,

Noah Webster Bible
22:1 And David spoke to the LORD the words of this song in the day that the LORD had delivered him from the hand of all his enemies, and from the hand of Saul:

World English Bible
22:1 David spoke to Yahweh the words of this song in the day that Yahweh delivered him out of the hand of all his enemies, and out of the hand of Saul:

Young's Literal Translation
22:1 And David speaketh to Jehovah the words of this song in the day Jehovah hath delivered him out of the hand of all his enemies, and out of the hand of Saul,

Modern Hebrew
ויאמר יהוה סלעי
ומצדתי ומפלטי־לי׃

Paleo-Hebrew (Before 585 B.C.)
22:2

. -

Hebrew Transliterated
22:2 VY'aMUr YHVH SL'yY VMTShDThY VMPhLTY-LY.

Latin Vulgate
22:2 et ait Dominus petra mea et robur meum et salvator meus

King James Version
22:2 And he said, The LORD is my rock, and my fortress, and my deliverer;

American Standard Version
22:2 and he said, Jehovah is my rock, and my fortress, and my deliverer, even mine;

Bible in Basic English
22:2 And he said, The Lord is my Rock, my walled town, and my saviour, even mine;

Darby's English Translation
22:2 And he said, Jehovah is my rock, and my fortress, and my deliverer;

Douay Rheims Bible
22:2 And he said: The Lord is my rock, and my strength, and my saviour.

Noah Webster Bible
22:2 And he said, The LORD is my rock, and my fortress, and my deliverer;

World English Bible
22:2 and he said, Yahweh is my rock, and my fortress, and my deliverer, even mine;

Young's Literal Translation
22:2 and he saith: `Jehovah is my rock, And my bulwark, and a deliverer to me,

Modern Hebrew
אלהי צורי אחסה־בו
מגני וקרן ישעי
משגבי ומנוסי משעי
מחמס תשעני׃

Paleo-Hebrew (Before 585 B.C.)
22:3

-

.

Hebrew Transliterated
22:3 'aLHY TShVUrY 'aChSH-BV MGNY VQUrN YSh'yY MShGBY VMNVSY MSh'yY MChMS ThSh'yNY.

Latin Vulgate
22:3 Deus meus fortis meus sperabo in eum scutum meum et cornu salutis meae elevator meus et refugium meum salvator meus de iniquitate liberabis me

King James Version
22:3 The God of my rock; in him will I trust: he is my shield, and the horn of my salvation, my high tower, and my refuge, my saviour; thou savest me from violence.

American Standard Version
22:3 God, my rock, in him will I take refuge; My shield, and the horn of my salvation, my high tower, and my refuge; My saviour, thou savest me from violence.

Bible in Basic English
22:3 My God, my Rock, in him will I put my faith; my breastplate, and the horn of my salvation, my high tower, and my safe place; my saviour, who keeps me safe from the violent man.

Darby's English Translation
22:3 God is my rock, in him will I trust -- My shield, and the horn of my salvation, My high tower, and my refuge, My saviour: thou wilt save me from violence.

Douay Rheims Bible
22:3 God is my strong one, in him will I trust: my shield, and the horn of my salvation: he lifteth me up, and is my refuge: my saviour, thou wilt deliver me from iniquity.

Noah Webster Bible
22:3 The God of my rock; in him will I trust: he is my shield, and the horn of my salvation, my high tower, and my refuge, my preserver; thou savest me from violence.

World English Bible
22:3 God, my rock, in him will I take refuge; My shield, and the horn of my salvation, my high tower, and my refuge; My savior, you save me from violence.

Young's Literal Translation
22:3 My God is my rock -- I take refuge in Him; My shield, and the horn of my salvation, My high tower, and my refuge! My Saviour, from violence Thou savest me!

Modern Hebrew
מהלל אקרא יהוה
ומאיבי אושע׃

Paleo-Hebrew (Before 585 B.C.)
22:4

.

Hebrew Transliterated
22:4 MHLL 'aQUr'a YHVH VM'aYBY 'aVSh'y.

Latin Vulgate
22:4 laudabilem invocabo Dominum et ab inimicis meis salvus ero

King James Version
22:4 I will call on the LORD, who is worthy to be praised: so shall I be saved from mine enemies.

American Standard Version
22:4 I will call upon Jehovah, who is worthy to be praised: So shall I be saved from mine enemies.

Bible in Basic English
22:4 I will send up my cry to the Lord, who is to be praised; so will I be made safe from those who are against me.

Darby's English Translation
22:4 I will call upon Jehovah, who is to be praised; So shall I be saved from mine enemies.

Douay Rheims Bible
22:4 I will call on the Lord who is worthy to be praised: and I shall be saved from my enemies.

Noah Webster Bible
22:4 I will call on the LORD, who is worthy to be praised: so shall I be saved from my enemies.

World English Bible
22:4 I will call on Yahweh, who is worthy to be praised: So shall I be saved from my enemies.

Young's Literal Translation
22:4 The Praised One, I call Jehovah: And from mine enemies I am saved.

Modern Hebrew
כי אפפני
משברי־מות נחלי
בליעל יבעתני׃

Paleo-Hebrew (Before 585 B.C.)
22:5

-
.

Hebrew Transliterated
22:5 KY 'aPhPhNY MShBUrY-MVTh NChLY BLY'yL YB'yThNY.

Latin Vulgate
22:5 quia circumdederunt me contritiones mortis torrentes Belial terruerunt me

King James Version
22:5 When the waves of death compassed me, the floods of ungodly men made me afraid;

American Standard Version
22:5 For the waves of death compassed me; The floods of ungodliness made me afraid:

Bible in Basic English
22:5 For the waves of death came round me, and the seas of evil put me in fear;

Darby's English Translation
22:5 For the waves of death encompassed me, Torrents of Belial made me afraid.

Douay Rheims Bible
22:5 For the pangs of death have sur rounded me: the floods of Belial have made me afraid.

Noah Webster Bible
22:5 When the waves of death compassed me, the floods of ungodly-men made me afraid;

World English Bible
22:5 For the waves of death compassed me; The floods of ungodliness made me afraid:

Young's Literal Translation
22:5 When the breakers of death compassed me, The streams of the worthless terrify me,

Modern Hebrew
חבלי שאול סבני
קדמני מקשי־מות׃

Paleo-Hebrew (Before 585 B.C.)
22:6

. -

Hebrew Transliterated
22:6 ChBLY Sh'aVL SBNY QDMNY MQShY-MVTh.

Latin Vulgate
22:6 funes inferi circumdederunt me praevenerunt me laquei mortis

King James Version
22:6 The sorrows of hell compassed me about; the snares of death prevented me;

American Standard Version
22:6 The cords of Sheol were round about me; The snares of death came upon me.

Bible in Basic English
22:6 The cords of hell were round me: the nets of death came on me.

Darby's English Translation
22:6 The bands of Sheol surrounded me; The cords of death encountered me;

Douay Rheims Bible
22:6 The cords of hell compassed me: the snares of death prevented me.

Noah Webster Bible
22:6 The sorrows of hell encompassed me; the snares of death seized me;

World English Bible
22:6 The cords of Sheol were round about me; The snares of death came on me.

Young's Literal Translation
22:6 The cords of Sheol have surrounded me, Before me have been the snares of death.

Modern Hebrew
בצר־לי אקרא יהוה
ואל־אלהי אקרא
וישמע מהיכלו קולי
ושועתי באזניו׃

Paleo-Hebrew (Before 585 B.C.)
22:7
-
-

.

Hebrew Transliterated
22:7 BTShUr-LY 'aQUr'a YHVH V'aL-'aLHY 'aQUr'a VYShM'y MHYKLV QVLY VShV'yThY B'aZNYV.

Latin Vulgate
22:7 in tribulatione mea invocabo Dominum et ad Deum meum clamabo et exaudiet de templo suo vocem meam et clamor meus veniet ad aures eius

King James Version
22:7 In my distress I called upon the LORD, and cried to my God: and he did hear my voice out of his temple, and my cry did enter into his ears.

American Standard Version
22:7 In my distress I called upon Jehovah; Yea, I called unto my God: And he heard my voice out of his temple, And my cry came into his ears.

Bible in Basic English
22:7 In my trouble my voice went up to the Lord, and my cry to my God: my voice came to his hearing in his holy Temple, and my prayer came to his ears.

Darby's English Translation
22:7 In my distress I called upon Jehovah, And I cried to my God; And he heard my voice out of his temple, And my cry came into his ears.

Douay Rheims Bible
22:7 In my distress I will call upon the Lord, and I will cry to my God: and he will hear my voice out of his temple, and my cry shall come to his ears.

Noah Webster Bible
22:7 In my distress I called upon the LORD, and cried to my God: and he heard my voice out of his temple, and my cry entered into his ears.

World English Bible
22:7 In my distress I called on Yahweh; Yes, I called to my God: He heard my voice out of his temple, My cry came into his ears.

Young's Literal Translation
22:7 In mine adversity I call Jehovah, And unto my God I call, And He heareth from His temple my voice, And my cry is in His ears,

Modern Hebrew
ותגעש ותרעש הארץ
מוסדות השמים
ירגזו ויתגעשו
כי־חרה לו׃

Paleo-Hebrew (Before 585 B.C.)
22:8

-
.

Hebrew Transliterated
22:8 VThG'ySh VThUr'ySh H'aUrTSh MVSDVTh HShMYM YUrGZV VYThG'yShV KY-ChUrH LV.

Latin Vulgate
22:8 commota est et contremuit terra fundamenta montium concussa sunt et conquassata quoniam iratus est

King James Version
22:8 Then the earth shook and trembled; the foundations of heaven moved and shook, because he was wroth.

American Standard Version
22:8 Then the earth shook and trembled, The foundations of heaven quaked And were shaken, because he was wroth.

Bible in Basic English
22:8 Then the earth was moved with a violent shock; the bases of heaven were moved and shaking, because he was angry.

Darby's English Translation
22:8 Then the earth shook, and quaked; The foundations of the heavens trembled And shook because he was wroth.

Douay Rheims Bible
22:8 The earth shook and trembled, the foundations of the mountains were moved, and shaken, because he was angry with them.

Noah Webster Bible
22:8 Then the earth shook and trembled: the foundations of heaven moved and shook, because he was wroth.

World English Bible
22:8 Then the earth shook and trembled, The foundations of heaven quaked Were shaken, because he was angry.

Young's Literal Translation
22:8 And shake and tremble doth the earth, Foundations of the heavens are troubled, And are shaken, for He hath wrath!

Modern Hebrew
עלה עשן באפו ואש
מפיו תאכל גחלים
בערו ממנו׃

Paleo-Hebrew (Before 585 B.C.)
22:9

.

Hebrew Transliterated
22:9 'yLH 'yShN B'aPhV V'aSh MPhYV Th'aKL GChLYM B'yUrV MMNV.

Latin Vulgate
22:9 ascendit fumus de naribus eius et ignis de ore eius voravit carbones incensi sunt ab eo

King James Version
22:9 There went up a smoke out of his nostrils, and fire out of his mouth devoured: coals were kindled by it.

American Standard Version
22:9 There went up a smoke out of his nostrils, And fire out of his mouth devoured: Coals were kindled by it.

Bible in Basic English
22:9 There went up a smoke from his nose, and a fire of destruction from his mouth: coals were lighted by it.

Darby's English Translation
22:9 There went up a smoke out of his nostrils, And fire out of his mouth devoured: Coals burned forth from it.

Douay Rheims Bible
22:9 A smoke went up from his nostrils, and a devouring fire out of his mouth: coals were kindled by it.

Noah Webster Bible
22:9 There went up a smoke out of his nostrils, and fire out of his mouth devoured: coals were kindled by it.

World English Bible
22:9 There went up a smoke out of his nostrils, Fire out of his mouth devoured: Coals were kindled by it.

Young's Literal Translation
22:9 Gone up hath smoke by His nostrils. And fire from His mouth devoureth, Brands have been kindled by it.

Modern Hebrew
ויט שמים וירד
וערפל תחת רגליו׃

Paleo-Hebrew (Before 585 B.C.)
22:10

.

Hebrew Transliterated
22:10 VYT ShMYM VYUrD V'yUrPhL ThChTh UrGLYV.

Latin Vulgate
22:10 et inclinavit caelos et descendit et caligo sub pedibus eius

King James Version
22:10 He bowed the heavens also, and came down; and darkness was under his feet.

American Standard Version
22:10 He bowed the heavens also, and came down; And thick darkness was under his feet.

Bible in Basic English
22:10 The heavens were bent, so that he might come down; and it was dark under his feet.

Darby's English Translation
22:10 And he bowed the heavens, and came down; And darkness was under his feet.

Douay Rheims Bible
22:10 He bowed the heavens, and came down: and darkness was under his feet.

Noah Webster Bible
22:10 He bowed the heavens also, and came down; and darkness was under his feet.

World English Bible
22:10 He bowed the heavens also, and came down; Thick darkness was under his feet.

Young's Literal Translation
22:10 And He inclineth heaven, and cometh down, And thick darkness is under His feet.

Modern Hebrew
וירכב על־כרוב
ויעף וירא
על־כנפי־רוח׃

Paleo-Hebrew (Before 585 B.C.)
22:11
-

. - [image] [image] [image] [image] -

Hebrew Transliterated
22:11 VYUrKB 'yL-KUrVB VY'yPh VYUr'a 'yL-KNPhY-UrVCh.

Latin Vulgate
22:11 et ascendit super cherubin et volavit et lapsus est super pinnas venti

King James Version
22:11 And he rode upon a cherub, and did fly: and he was seen upon the wings of the wind.

American Standard Version
22:11 And he rode upon a cherub, and did fly; Yea, he was seen upon the wings of the wind.

Bible in Basic English
22:11 And he went through the air, seated on a storm-cloud: going quickly on the wings of the wind.

Darby's English Translation
22:11 And he rode upon a cherub, and did fly; And he was seen upon the wings of the wind.

Douay Rheims Bible
22:11 And he rode upon the cherubims, and flew: and slid upon the wings of the wind.

Noah Webster Bible
22:11 And he rode upon a cherub, and flew: and he was seen upon the wings of the wind.

World English Bible
22:11 He rode on a cherub, and did fly; Yes, he was seen on the wings of the wind.

Young's Literal Translation
22:11 And He rideth on a cherub, and doth fly, And is seen on the wings of the wind.

Modern Hebrew
וישת חשך סביבתיו
סכות חשרת־מים עבי
שחקים׃

Paleo-Hebrew (Before 585 B.C.)
22:12

-
.

Hebrew Transliterated
22:12 VYShTh ChShK SBYBThYV SKVTh ChShUrTh-MYM 'yBY ShChQYM.

Latin Vulgate
22:12 posuit tenebras in circuitu suo latibulum cribrans aquas de nubibus caelorum

King James Version
22:12 And he made darkness pavilions round about him, dark waters, and thick clouds of the skies.

American Standard Version
22:12 And he made darkness pavilions round about him, Gathering of waters, thick clouds of the skies.

Bible in Basic English
22:12 And he made the dark his tent round him, a mass of waters, thick clouds of the skies.

Darby's English Translation
22:12 And he made darkness round about him a tent, Gatherings of waters, thick clouds of the skies.

Douay Rheims Bible
22:12 He made darkness a covering round about him: dropping waters out of the clouds of the heavens.

Noah Webster Bible
22:12 And he made darkness pavilions around him, dark waters, and thick clouds of the skies.

World English Bible
22:12 He made darkness pavilions round about him, Gathering of waters, thick clouds of the skies.

Young's Literal Translation
22:12 And He setteth darkness Round about Him -- tabernacles, Darkness of waters -- thick clouds of the skies.

Modern Hebrew
מנגה נגדו בערו
גחלי־אש׃

Paleo-Hebrew (Before 585 B.C.)
22:13

. -

Hebrew Transliterated
22:13 MNGH NGDV B'yUrV GChLY-'aSh.

Latin Vulgate
22:13 prae fulgore in conspectu eius succensi sunt carbones ignis

King James Version
22:13 Through the brightness before him were coals of fire kindled.

American Standard Version
22:13 At the brightness before him Coals of fire were kindled.

Bible in Basic English
22:13 Before his shining light his dark clouds went past, raining ice and coals of fire.

Darby's English Translation
22:13 From the brightness before him Burned forth coals of fire.

Douay Rheims Bible
22:13 By the brightness before him, the coals of fire were kindled.

Noah Webster Bible
22:13 Through the brightness before him were coals of fire kindled.

World English Bible
22:13 At the brightness before him Coals of fire were kindled.

Young's Literal Translation
22:13 From the brightness before Him Were brands of fire kindled!

Modern Hebrew
ירעם מן־שמים יהוה
ועליון יתן קולו׃

Paleo-Hebrew (Before 585 B.C.)
22:14
-

.

Hebrew Transliterated
22:14 YUr'yM MN-ShMYM YHVH V'yLYVN YThN QVLV.

Latin Vulgate
22:14 tonabit de caelis Dominus et Excelsus dabit vocem suam

King James Version
22:14 The LORD thundered from heaven, and the most High uttered his voice.

American Standard Version
22:14 Jehovah thundered from heaven, And the Most High uttered his voice.

Bible in Basic English
22:14 The Lord made thunder in the heavens, and the voice of the Highest was sounding out.

Darby's English Translation
22:14 Jehovah thundered from the heavens, And the Most High uttered his voice.

Douay Rheims Bible
22:14 The Lord shall thunder from heaven: and the most high shall give forth his voice.

Noah Webster Bible
22:14 The LORD thundered from heaven, and the most High uttered his voice.

World English Bible
22:14 Yahweh thundered from heaven, The Most High uttered his voice.

Young's Literal Translation
22:14 Thunder from the heavens doth Jehovah, And the Most High giveth forth His voice.

Modern Hebrew
וישלח חצים ויפיצם
ברק ויהמם׃

Paleo-Hebrew (Before 585 B.C.)
22:15

.

Hebrew Transliterated
22:15 VYShLCh ChTShYM VYPhYTShM BUrQ VYHMM.

Latin Vulgate
22:15 misit sagittas et dissipavit eos fulgur et consumpsit eos

King James Version
22:15 And he sent out arrows, and scattered them; lightning, and discomfited them.

American Standard Version
22:15 And he sent out arrows, and scattered them; Lightning, and discomfited them.

Bible in Basic English
22:15 And he sent out his arrows, driving them in all directions; by his flames of fire they were troubled.

Darby's English Translation
22:15 And he sent arrows, and scattered mine enemies; Lightning, and discomfited them.

Douay Rheims Bible
22:15 He shot arrows and scattered them: lightning, and consumed them.

Noah Webster Bible
22:15 And he sent out arrows, and scattered them; lightning, and discomfited them.

World English Bible
22:15 He sent out arrows, and scattered them; Lightning, and confused them.

Young's Literal Translation
22:15 And He sendeth forth arrows, And scattereth them; Lightning, and troubleth them;

Modern Hebrew
ויראו אפקי ים
יגלו מסדות תבל
בגערת יהוה מנשמת
רוח אפו׃

Paleo-Hebrew (Before 585 B.C.)
22:16

.

Hebrew Transliterated
22:16 VYUr'aV 'aPhQY YM YGLV MSDVTh ThBL BG'yUrTh YHVH MNShMTh UrVCh 'aPhV.

Latin Vulgate
22:16 et apparuerunt effusiones maris et revelata sunt fundamenta orbis ab increpatione Domini ab inspiratione spiritus furoris eius

King James Version
22:16 And the channels of the sea appeared, the foundations of the world were discovered, at the rebuking of the LORD, at the blast of the breath of his nostrils.

American Standard Version
22:16 Then the channels of the sea appeared, The foundations of the world were laid bare, By the rebuke of Jehovah, At the blast of the breath of his nostrils.

Bible in Basic English
22:16 Then the deep beds of the sea were seen, and the bases of the world were uncovered, because of the Lord's wrath, because of the breath of his mouth.

Darby's English Translation
22:16 And the beds of the sea were seen, The foundations of the world were uncovered At the rebuke of Jehovah, At the blast of the breath of his nostrils.

Douay Rheims Bible
22:16 And the overflowings of the sea appeared, and the foundations of the world were laid open at the rebuke of the Lord, at the blast of the spirit of his wrath.

Noah Webster Bible
22:16 And the channels of the sea appeared, the foundations of the world were laid open, at the rebuking of the LORD, at the blast of the breath of his nostrils.

World English Bible
22:16 Then the channels of the sea appeared, The foundations of the world were laid bare, By the rebuke of Yahweh, At the blast of the breath of his nostrils.

Young's Literal Translation
22:16 And seen are the streams of the sea, Revealed are foundations of the world, By the rebuke of Jehovah, From the breath of the spirit of His anger.

Modern Hebrew
ישלח ממרום יקחני
ימשני ממים רבים׃

Paleo-Hebrew (Before 585 B.C.)
22:17

.

Hebrew Transliterated
22:17 YShLCh MMUrVM YQChNY YMShNY MMYM UrBYM.

Latin Vulgate
22:17 misit de excelso et adsumpsit me extraxit me de aquis multis

King James Version
22:17 He sent from above, he took me; he drew me out of many waters;

American Standard Version
22:17 He sent from on high, he took me; He drew me out of many waters;

Bible in Basic English
22:17 He sent from on high, he took me, pulling me out of great waters.

Darby's English Translation
22:17 He reached forth from above, he took me, He drew me out of great waters;

Douay Rheims Bible
22:17 He sent from on high, and took me, and drew me out of many waters.

Noah Webster Bible
22:17 He sent from above, he took me; he drew me out of many waters;

World English Bible
22:17 He sent from on high, he took me; He drew me out of many waters;

Young's Literal Translation
22:17 He sendeth from above -- He taketh me, He draweth me out of many waters.

Modern Hebrew
יצילני מאיבי עז
משנאי כי אמצו
ממני׃

Paleo-Hebrew (Before 585 B.C.)
22:18

.

Hebrew Transliterated
22:18 YTShYLNY M'aYBY 'yZ MShN'aY KY 'aMTShV MMNY.

Latin Vulgate
22:18 liberavit me ab inimico meo potentissimo ab his qui oderant me quoniam robustiores me erant

King James Version
22:18 He delivered me from my strong enemy, and from them that hated me: for they were too strong for me.

American Standard Version
22:18 He delivered me from my strong enemy, From them that hated me; for they were too mighty for me.

Bible in Basic English
22:18 He made me free from my strong hater, from those who were against me, because they were stronger than I.

Darby's English Translation
22:18 He delivered me from my strong enemy, From them that hated me; For they were mightier than I.

Douay Rheims Bible
22:18 He delivered me from my most mighty enemy, and from them that hated me: for they were too strong for me.

Noah Webster Bible
22:18 He delivered me from my strong enemy, from them that hated me: for they were too strong for me.

World English Bible
22:18 He delivered me from my strong enemy, From those who hated me; for they were too mighty for me.

Young's Literal Translation
22:18 He delivereth me from my strong enemy, From those hating me, For they were stronger than I.

Modern Hebrew
יקדמני ביום אידי
ויהי יהוה משען
לי׃

Paleo-Hebrew (Before 585 B.C.)
22:19

.

Hebrew Transliterated
22:19 YQDMNY BYVM 'aYDY VYHY YHVH MSh'yN LY.

Latin Vulgate
22:19 praevenit me in die adflictionis meae et factus est Dominus firmamentum meum

King James Version
22:19 They prevented me in the day of my calamity: but the LORD was my stay.

American Standard Version
22:19 They came upon me in the day of my calamity; But Jehovah was my stay.

Bible in Basic English
22:19 They came on me in the day of my trouble: but the Lord was my support.

Darby's English Translation
22:19 They encountered me in the day of my calamity; But Jehovah was my stay.

Douay Rheims Bible
22:19 He prevented me in the day of my affliction, and the Lord became my stay.

Noah Webster Bible
22:19 They fell upon me in the day of my calamity: but the LORD was my support.

World English Bible
22:19 They came on me in the day of my calamity; But Yahweh was my stay.

Young's Literal Translation
22:19 They are before me in a day of my calamity, And Jehovah is my support,

Modern Hebrew
ויצא למרחב אתי
יחלצני כי־חפץ בי׃

Paleo-Hebrew (Before 585 B.C.)
22:20

. -

Hebrew Transliterated
22:20 VYTSh'a LMUrChB 'aThY YChLTShNY KY-ChPhTSh BY.

Latin Vulgate
22:20 et eduxit me in latitudinem liberavit me quia placuit ei

King James Version
22:20 He brought me forth also into a large place: he delivered me, because he delighted in me.

American Standard Version
22:20 He brought me forth also into a large place; He delivered me, because he delighted in me.

Bible in Basic English
22:20 He took me out into a wide place; he was my saviour because he had delight in me.

Darby's English Translation
22:20 And he brought me forth into a large place; He delivered me, because he delighted in me.

Douay Rheims Bible
22:20 And he brought me forth into a large place, he delivered me, because I pleased him.

Noah Webster Bible
22:20 He brought me forth also into a large place: he delivered me, because he delighted in me.

World English Bible
22:20 He brought me forth also into a large place; He delivered me, because he delighted in me.

Young's Literal Translation
22:20 And He bringeth me out to a large place, He draweth me out for He delighted in me.

Modern Hebrew
יגמלני יהוה
כצדקתי כבר ידי
ישיב לי׃

Paleo-Hebrew (Before 585 B.C.)
22:21

.

Hebrew Transliterated
22:21 YGMLNY YHVH KTShDQThY KBUr YDY YShYB LY.

Latin Vulgate
22:21 retribuet mihi Dominus secundum iustitiam meam et secundum munditiam manuum mearum reddet mihi

King James Version
22:21 The LORD rewarded me according to my righteousness: according to the cleanness of my hands hath he recompensed me.

American Standard Version
22:21 Jehovah rewarded me according to my righteousness; According to the cleanness of my hands hath he recompensed me.

Bible in Basic English
22:21 The Lord gives me the reward of my righteousness, because my hands are clean before him.

Darby's English Translation
22:21 Jehovah hath rewarded me according to my righteousness, According to the cleanness of my hands hath he recompensed me.

Douay Rheims Bible
22:21 The Lord will reward me according to my justice: and according to the cleanness of my hands he will render to me.

Noah Webster Bible
22:21 The LORD rewarded me according to my righteousness: according to the cleanness of my hands hath he recompensed me.

World English Bible
22:21 Yahweh rewarded me according to my righteousness; According to the cleanness of my hands has he recompensed me.

Young's Literal Translation
22:21 Jehovah recompenseth me, According to my righteousness, According to the cleanness of my hands, He doth return to me.

Modern Hebrew
כי שמרתי דרכי
יהוה ולא רשעתי
מאלהי׃

Paleo-Hebrew (Before 585 B.C.)
22:22

.

Hebrew Transliterated
22:22 KY ShMUrThY DUrKY YHVH VL'a UrSh'yThY M'aLHY.

Latin Vulgate
22:22 quia custodivi vias Domini et non egi impie a Deo meo

King James Version
22:22 For I have kept the ways of the LORD, and have not wickedly departed from my God.

American Standard Version
22:22 For I have kept the ways of Jehovah, And have not wickedly departed from my God.

Bible in Basic English
22:22 For I have kept the ways of the Lord; I have not been turned away in sin from my God.

Darby's English Translation
22:22 For I have kept the ways of Jehovah, And have not wickedly departed from my God.

Douay Rheims Bible
22:22 Because I have kept the ways of the Lord, and have not wickedly departed from my God.

Noah Webster Bible
22:22 For I have kept the ways of the LORD, and have not wickedly departed from my God.

World English Bible
22:22 For I have kept the ways of Yahweh, And have not wickedly departed from my God.

Young's Literal Translation
22:22 For I have kept the ways of Jehovah, And have not done wickedly against my God.

Modern Hebrew
כי כל־משפטו לנגדי
וחקתיו לא־אסור
ממנה׃

Paleo-Hebrew (Before 585 B.C.)
22:23
-

. -

Hebrew Transliterated
22:23 KY KL-MShPhTV LNGDY VChQThYV L'a-'aSVUr MMNH.

Latin Vulgate
22:23 omnia enim iudicia eius in conspectu meo et praecepta eius non amovi a me

King James Version
22:23 For all his judgments were before me: and as for his statutes, I did not depart from them.

American Standard Version
22:23 For all his ordinances were before me; And as for his statutes, I did not depart from them.

Bible in Basic English
22:23 For all his decisions were before me, and I did not put away his laws from me.

Darby's English Translation
22:23 For all his ordinances were before me, And his statutes, I did not depart from them,

Douay Rheims Bible
22:23 For all his judgments are in my sight: and his precepts I have not removed from me.

Noah Webster Bible
22:23 For all his judgments were before me: and as for his statutes, I did not depart from them.

World English Bible
22:23 For all his ordinances were before me; As for his statutes, I did not depart from them.

Young's Literal Translation
22:23 For all His judgments are before me, As to His statutes, I turn not from them.

Modern Hebrew
ואהיה תמים לו
ואשתמרה מעוני׃

Paleo-Hebrew (Before 585 B.C.)
22:24

.

Hebrew Transliterated
22:24 V'aHYH ThMYM LV V'aShThMUrH M'yVNY.

Latin Vulgate
22:24 et ero perfectus cum eo et custodiam me ab iniquitate mea

King James Version
22:24 I was also upright before him, and have kept myself from mine iniquity.

American Standard Version
22:24 I was also perfect toward him; And I kept myself from mine iniquity.

Bible in Basic English
22:24 And I was upright before him, and I kept myself from sin.

Darby's English Translation
22:24 And I was upright before him, And kept myself from mine iniquity.

Douay Rheims Bible
22:24 And I shall be perfect with him: and shall keep myself from my iniquity.

Noah Webster Bible
22:24 I was also upright before him, and have kept myself from my iniquity.

World English Bible
22:24 I was also perfect toward him; I kept myself from my iniquity.

Young's Literal Translation
22:24 And I am perfect before Him, And I keep myself from mine iniquity.

Modern Hebrew
וישב יהוה לי
כצדקתי כברי לנגד
עיניו׃

Paleo-Hebrew (Before 585 B.C.)
22:25

.

Hebrew Transliterated
22:25 VYShB YHVH LY KTShDQThY KBUrY LNGD 'yYNYV.

Latin Vulgate
22:25 et restituet Dominus mihi secundum iustitiam meam et secundum munditiam manuum mearum in conspectu oculorum suorum

King James Version
22:25 Therefore the LORD hath recompensed me according to my righteousness; according to my cleanness in his eye sight.

American Standard Version
22:25 Therefore hath Jehovah recompensed me according to my righteousness, According to my cleanness in his eyesight.

Bible in Basic English
22:25 Because of this the Lord has given me the reward of my righteousness, because my hands are clean in his eyes.

Darby's English Translation
22:25 And Jehovah hath recompensed me according to my righteousness, According to my cleanness in his sight.

Douay Rheims Bible
22:25 And the Lord will recompense me according to my justice: and according to the cleanness of my hands in the sight of his eyes.

Noah Webster Bible
22:25 Therefore the LORD hath recompensed me according to my righteousness; according to my cleanness in his eye-sight.

World English Bible
22:25 Therefore has Yahweh recompensed me according to my righteousness, According to my cleanness in his eyesight.

Young's Literal Translation
22:25 And Jehovah returneth to me, According to my righteousness, According to my cleanness before His eyes.

Modern Hebrew
עם־חסיד תתחסד
עם־גבור תמים
תתמם׃

Paleo-Hebrew (Before 585 B.C.)
22:26
-
-
.

Hebrew Transliterated
22:26 'yM-ChSYD ThThChSD 'yM-GBVUr ThMYM ThThMM.

Latin Vulgate
22:26 cum sancto sanctus eris et cum robusto perfectus

King James Version
22:26 With the merciful thou wilt shew thyself merciful, and with the upright man thou wilt shew thyself upright.

American Standard Version
22:26 With the merciful thou wilt show thyself merciful; With the perfect man thou wilt show thyself perfect;

Bible in Basic English
22:26 On him who has mercy you will have mercy; to the upright you will be upright;

Darby's English Translation
22:26 With the gracious thou dost shew thyself gracious; With the upright man thou dost shew thyself upright;

Douay Rheims Bible
22:26 With the holy one thou wilt be holy: and with the valiant perfect.

Noah Webster Bible
22:26 With the merciful thou wilt show thyself merciful, and with the upright man thou wilt show thyself upright.

World English Bible
22:26 With the merciful you will show yourself merciful; With the perfect man you will show yourself perfect;

Young's Literal Translation
22:26 With the kind Thou shewest Thyself kind, With the perfect man Thou shewest Thyself perfect,

Modern Hebrew
עם־נבר תתבר
ועם־עקש תתפל׃

Paleo-Hebrew (Before 585 B.C.)
22:27
-
. -

Hebrew Transliterated
22:27 'yM-NBUr ThThBUr V'yM-'yQSh ThThPhL.

Latin Vulgate
22:27 cum electo electus eris et cum perverso perverteris

King James Version
22:27 With the pure thou wilt shew thyself pure; and with the froward thou wilt shew thyself unsavoury.

American Standard Version
22:27 With the pure thou wilt show thyself pure; And with the perverse thou wilt show thyself froward.

Bible in Basic English
22:27 He who is holy will see that you are holy; but to the man whose way is not straight you will be a hard judge.

Darby's English Translation
22:27 With the pure thou dost shew thyself pure; And with the perverse thou dost shew thyself contrary.

Douay Rheims Bible
22:27 With the elect thou wilt be elect: and with the perverse thou wilt be perverted.

Noah Webster Bible
22:27 With the pure thou wilt show thyself pure; and with the froward thou wilt contend.

World English Bible
22:27 With the pure you will show yourself pure; With the crooked you will show yourself shrewd.

Young's Literal Translation
22:27 With the pure Thou shewest Thyself pure, And with the perverse Thou shewest Thyself a wrestler.

Modern Hebrew
ואת־עם עני תושיע
ועיניך על־רמים
תשפיל׃

Paleo-Hebrew (Before 585 B.C.)
22:28
-

. -

Hebrew Transliterated
22:28 V'aTh-'yM 'yNY ThVShY'y V'yYNYK 'yL-UrMYM ThShPhYL.

Latin Vulgate
22:28 et populum pauperem salvum facies oculisque tuis excelsos humiliabis

King James Version
22:28 And the afflicted people thou wilt save: but thine eyes are upon the haughty, that thou mayest bring them down.

American Standard Version
22:28 And the afflicted people thou wilt save; But thine eyes are upon the haughty, that thou mayest bring them down.

Bible in Basic English
22:28 For you are the saviour of those who are in trouble; but your eyes are on men of pride, to make them low.

Darby's English Translation
22:28 And the afflicted people thou dost save; And thine eyes are upon the haughty, whom thou bringest down.

Douay Rheims Bible
22:28 And the poor people thou wilt save: and with thy eyes thou wilt humble the haughty.

Noah Webster Bible
22:28 And the afflicted people thou wilt save: but thy eyes are upon the haughty, that thou mayest bring them down.

World English Bible
22:28 The afflicted people you will save; But your eyes are on the haughty, that you may bring them down.

Young's Literal Translation
22:28 And the poor people Thou dost save, And Thine eyes on the high causest to fall.

Modern Hebrew
כי־אתה נירי יהוה
ויהוה יגיה חשכי׃

Paleo-Hebrew (Before 585 B.C.)
22:29
-

.

Hebrew Transliterated
22:29 KY-'aThH NYUrY YHVH VYHVH YGYH ChShKY.

Latin Vulgate
22:29 quia tu lucerna mea Domine et Domine inluminabis tenebras meas

King James Version
22:29 For thou art my lamp, O LORD: and the LORD will lighten my darkness.

American Standard Version
22:29 For thou art my lamp, O Jehovah; And Jehovah will lighten my darkness.

Bible in Basic English
22:29 For you are my light, O Lord; and the Lord will make the dark bright for me.

Darby's English Translation
22:29 For thou art my lamp, Jehovah; And Jehovah enlighteneth my darkness.

Douay Rheims Bible
22:29 For thou art my lamp, O Lord: and thou, O Lord, wilt enlighten my darkness.

Noah Webster Bible
22:29 For thou art my lamp, O LORD: and the LORD will lighten my darkness.

World English Bible
22:29 For you are my lamp, Yahweh; Yahweh will lighten my darkness.

Young's Literal Translation
22:29 For Thou art my lamp, O Jehovah, And Jehovah doth lighten my darkness.

Modern Hebrew
כי בכה ארוץ גדוד
באלהי אדלג־שור׃

Paleo-Hebrew (Before 585 B.C.)
22:30

. -

Hebrew Transliterated
22:30 KY BKH 'aUrVTSh GDVD B'aLHY 'aDLG-ShVUr.

Latin Vulgate
22:30 in te enim curram accinctus in Deo meo transiliam murum

King James Version
22:30 For by thee I have run through a troop: by my God have I leaped over a wall.

American Standard Version
22:30 For by thee I run upon a troop; By my God do I leap over a wall.

Bible in Basic English
22:30 By your help I have made a way through the wall which was shutting me in: by the help of my God I have gone over a wall.

Darby's English Translation
22:30 For by thee I have run through a troop; By my God have I leaped over a wall.

Douay Rheims Bible
22:30 For in thee I will run girded: in my God I will leap over the wall.

Noah Webster Bible
22:30 For by thee I have run through a troop: by my God have I leaped over a wall.

World English Bible
22:30 For by you I run on a troop; By my God do I leap over a wall.

Young's Literal Translation
22:30 For by Thee I run -- a troop, By my God I leap a wall.

Modern Hebrew
האל תמים דרכו
אמרת יהוה צרופה
מגן הוא לכל החסים
בו׃

Paleo-Hebrew (Before 585 B.C.)
22:31

.

Hebrew Transliterated
22:31 H'aL ThMYM DUrKV 'aMUrTh YHVH TShUrVPhH MGN HV'a LKL HChSYM BV.

Latin Vulgate
22:31 Deus inmaculata via eius eloquium Domini igne examinatum scutum est omnium sperantium in se

King James Version
22:31 As for God, his way is perfect; the word of the LORD is tried: he is a buckler to all them that trust in him.

American Standard Version
22:31 As for God, his way is perfect: The word of Jehovah is tried; He is a shield unto all them that take refuge in him.

Bible in Basic English
22:31 As for God, his way is all good: the word of the Lord is tested; he is a safe cover for all those who put their faith in him.

Darby's English Translation
22:31 As for �God, his way is perfect; The word of Jehovah is tried: He is a shield to all that trust in him.

Douay Rheims Bible
22:31 God, his way is immaculate, the word of the Lord is tried by fire: he is the shield of all that trust in him.

Noah Webster Bible
22:31 As for God, his way is perfect; the word of the LORD is tried: he is a buckler to all them that trust in him.

World English Bible
22:31 As for God, his way is perfect: The word of Yahweh is tried; He is a shield to all those who take refuge in him.

Young's Literal Translation
22:31 God! Perfect is His way, The saying of Jehovah is tried, A shield He is to all those trusting in Him.

Modern Hebrew
כי מי־אל מבלעדי
יהוה ומי צור
מבלעדי אלהינו׃

Paleo-Hebrew (Before 585 B.C.)
22:32
-

.

Hebrew Transliterated
22:32 KY MY-'aL MBL'yDY YHVH VMY TShVUr MBL'yDY 'aLHYNV.

Latin Vulgate
22:32 quis est deus praeter Dominum et quis fortis praeter Deum nostrum

King James Version
22:32 For who is God, save the LORD? and who is a rock, save our God?

American Standard Version
22:32 For who is God, save Jehovah? And who is a rock, save our God?

Bible in Basic English
22:32 For who is God but the Lord? and who is a Rock but our God?

Darby's English Translation
22:32 For who is �God, save Jehovah? And who is a rock, save our God?

Douay Rheims Bible
22:32 Who is God but the Lord: and who is strong but our God?

Noah Webster Bible
22:32 For who is God, save the LORD? and who is a rock, save our God?

World English Bible
22:32 For who is God, save Yahweh? Who is a rock, save our God?

Young's Literal Translation
22:32 For who is God save Jehovah? And who a Rock save our God?

Modern Hebrew
האל מעוזי חיל
ויתר תמים דרכו׃

Paleo-Hebrew (Before 585 B.C.)
22:33

.

Hebrew Transliterated
22:33 H'aL M'yVZY ChYL VYThUr ThMYM DUrKV.

Latin Vulgate
22:33 Deus qui accingit me fortitudine et conplanavit perfectam viam meam

King James Version
22:33 God is my strength and power: and he maketh my way perfect.

American Standard Version
22:33 God is my strong fortress; And he guideth the perfect in his way.

Bible in Basic English
22:33 God puts a strong band about me, guiding me in a straight way.

Darby's English Translation
22:33 �God is my strong fortress, And he maketh my way perfectly smooth.

Douay Rheims Bible
22:33 God who hath girded me with strength, and made my way perfect.

Noah Webster Bible
22:33 God is my strength and power: and he maketh my way perfect.

World English Bible
22:33 God is my strong fortress; He guides the perfect in his way.

Young's Literal Translation
22:33 God -- my bulwark, my strength, And He maketh perfect my way;

Modern Hebrew
משוה רגליו כאילות
ועל במותי יעמדני׃

Paleo-Hebrew (Before 585 B.C.)
22:34

.

Hebrew Transliterated
22:34 MShVH UrGLYV K'aYLVTh V'yL BMVThY Y'yMDNY.

Latin Vulgate
22:34 coaequans pedes meos cervis et super excelsa mea statuens me

King James Version
22:34 He maketh my feet like hinds' feet: and setteth me upon my high places.

American Standard Version
22:34 He maketh his feet like hinds` feet, And setteth me upon my high places.

Bible in Basic English
22:34 He makes my feet like roes' feet, and puts me on high places.

Darby's English Translation
22:34 He maketh my feet like hinds` feet, And setteth me upon my high places.

Douay Rheims Bible
22:34 Making my feet like the feet of harts, and setting me upon my high places.

Noah Webster Bible
22:34 He maketh my feet like hinds' feet: and setteth me upon my high places.

World English Bible
22:34 He makes his feet like hinds` feet, Sets me on my high places.

Young's Literal Translation
22:34 Making my feet like hinds, And on my high places causeth me to stand,

Modern Hebrew
מלמד ידי למלחמה
ונחת קשת־נחושה
זרעתי׃

Paleo-Hebrew (Before 585 B.C.)
22:35

. -

Hebrew Transliterated
22:35 MLMD YDY LMLChMH VNChTh QShTh-NChVShH ZUr'yThY.

Latin Vulgate
22:35 docens manus meas ad proelium et conponens quasi arcum aereum brachia mea

King James Version
22:35 He teacheth my hands to war; so that a bow of steel is broken by mine arms.

American Standard Version
22:35 He teacheth my hands to war, So that mine arms do bend a bow of brass.

Bible in Basic English
22:35 He makes my hands expert in war, so that a bow of brass is bent by my arms.

Darby's English Translation
22:35 He teacheth my hands to war, And mine arms bend a bow of brass.

Douay Rheims Bible
22:35 He teacheth my bands to war: and maketh my arms like a bow of brass.

Noah Webster Bible
22:35 He teacheth my hands to war; so that a bow of steel is broken by my arms.

World English Bible
22:35 He teaches my hands to war, So that my arms do bend a bow of brass.

Young's Literal Translation
22:35 Teaching my hands for battle, And brought down was a bow of brass by mine arms,

Modern Hebrew
ותתן־לי מגן ישעך
וענתך תרבני׃

Paleo-Hebrew (Before 585 B.C.)
22:36
-

.

Hebrew Transliterated
22:36 VThThN-LY MGN YSh'yK V'yNThK ThUrBNY.

Latin Vulgate
22:36 dedisti mihi clypeum salutis tuae et mansuetudo mea multiplicavit me

King James Version
22:36 Thou hast also given me the shield of thy salvation: and thy gentleness hath made me great.

American Standard Version
22:36 Thou hast also given me the shield of thy salvation; And thy gentleness hath made me great.

Bible in Basic English
22:36 You have given me the breastplate of your salvation, and your mercy has made me great.

Darby's English Translation
22:36 And thou didst give me the shield of thy salvation, And thy condescending gentleness hath made me great.

Douay Rheims Bible
22:36 Thou hast given me the shield of my salvation: and thy mildness hath multiplied me.

Noah Webster Bible
22:36 Thou hast also given me the shield of thy salvation: and thy gentleness hath made me great.

World English Bible
22:36 You have also given me the shield of your salvation; Your gentleness has made me great.

Young's Literal Translation
22:36 And Thou givest to me the shield of Thy salvation, And Thy lowliness maketh me great.

Modern Hebrew
תרחיב צעדי תחתני
ולא מעדו קרסלי׃

Paleo-Hebrew (Before 585 B.C.)
22:37

.

Hebrew Transliterated
22:37 ThUrChYB TSh'yDY ThChThNY VL'a M'yDV QUrSLY.

Latin Vulgate
22:37 dilatabis gressus meos subtus me et non deficient tali mei

King James Version
22:37 Thou hast enlarged my steps under me; so that my feet did not slip.

American Standard Version
22:37 Thou hast enlarged my steps under me; And my feet have not slipped.

Bible in Basic English
22:37 You have made my steps wide under me, so that my feet make no slip.

Darby's English Translation
22:37 Thou enlargedst my steps under me; And mine ankles did not slip.

Douay Rheims Bible
22:37 Thou shalt enlarge my steps under me: and my ankles shall not fail.

Noah Webster Bible
22:37 Thou hast enlarged my steps under me; so that my feet have not slipped.

World English Bible
22:37 You have enlarged my steps under me; My feet have not slipped.

Young's Literal Translation
22:37 Thou enlargest my step under me, And mine ankles have not slidden.

Modern Hebrew
ארדפה איבי
ואשמידם ולא אשוב
עד־כלותם׃

Paleo-Hebrew (Before 585 B.C.)
22:38

. -

Hebrew Transliterated
22:38 'aUrDPhH 'aYBY V'aShMYDM VL'a 'aShVB 'yD-KLVThM.

Latin Vulgate
22:38 persequar inimicos meos et conteram et non revertar donec consumam eos

King James Version
22:38 I have pursued mine enemies, and destroyed them; and turned not again until I had consumed them.

American Standard Version
22:38 I have pursued mine enemies, and destroyed them; Neither did I turn again till they were consumed.

Bible in Basic English
22:38 I go after my haters and overtake them; not turning back till they are all overcome.

Darby's English Translation
22:38 I pursued mine enemies, and destroyed them, And I turned not again till they were consumed.

Douay Rheims Bible
22:38 I will pursue after my enemies, and crush them: and will not return again till I consume them.

Noah Webster Bible
22:38 I have pursued my enemies, and destroyed them; and turned not again until I had consumed them.

World English Bible
22:38 I have pursued my enemies, and destroyed them; Neither did I turn again until they were consumed.

Young's Literal Translation
22:38 I pursue mine enemies and destroy them, And I turn not till they are consumed.

Modern Hebrew
ואכלם ואמחצם ולא
יקומון ויפלו תחת
רגלי׃

Paleo-Hebrew (Before 585 B.C.)
22:39

.

Hebrew Transliterated
22:39 V'aKLM V'aMChTShM VL'a YQVMVN VYPhLV ThChTh UrGLY.

Latin Vulgate
22:39 consumam eos et confringam ut non consurgant cadent sub pedibus meis

King James Version
22:39 And I have consumed them, and wounded them, that they could not arise: yea, they are fallen under my feet.

American Standard Version
22:39 And I have consumed them, and smitten them through, so that they cannot arise: Yea, they are fallen under my feet.

Bible in Basic English
22:39 I have sent destruction on them and given them wounds, so that they are not able to get up: they are stretched under my feet.

Darby's English Translation
22:39 And I have consumed them and have crushed them, and they rose not again; Yea, they fell under my feet.

Douay Rheims Bible
22:39 I will consume them and break them in pieces, so that they shall not rise: they shall fall under my feet.

Noah Webster Bible
22:39 And I have consumed them, and wounded them, that they could not arise: yea, they have fallen under my feet.

World English Bible
22:39 I have consumed them, and struck them through, so that they can`t arise: Yes, they are fallen under my feet.

Young's Literal Translation
22:39 And I consume them, and smite them, And they rise not, and fall under my feet.

Modern Hebrew
ותזרני חיל למלחמה
תכריע קמי תחתני׃

Paleo-Hebrew (Before 585 B.C.)
22:40

.

Hebrew Transliterated
22:40 VThZUrNY ChYL LMLChMH ThKUrY'y QMY ThChThNY.

Latin Vulgate
22:40 accinxisti me fortitudine ad proelium incurvabis resistentes mihi sub me

King James Version
22:40 For thou hast girded me with strength to battle: them that rose up against me hast thou subdued under me.

American Standard Version
22:40 For thou hast girded me with strength unto the battle; Thou hast subdued under me those that rose up against me.

Bible in Basic English
22:40 For I have been armed by you with strength for the fight: you have made low under me those who came out against me.

Darby's English Translation
22:40 And thou girdedst me with strength to battle: Thou didst subdue under me those that rose up against me.

Douay Rheims Bible
22:40 Thou hast girded me with strength to battle: thou hast made them that resisted me to bow under me.

Noah Webster Bible
22:40 For thou hast girded me with strength to battle: them that rose up against me hast thou subdued under me.

World English Bible
22:40 For you have girded me with strength to the battle; You have subdued under me those who rose up against me.

Young's Literal Translation
22:40 And Thou girdest me with strength for battle, Thou causest my withstanders to bow under me.

Modern Hebrew
ואיבי תתה לי ערף
משנאי ואצמיתם׃

Paleo-Hebrew (Before 585 B.C.)
22:41

.

Hebrew Transliterated
22:41 V'aYBY ThThH LY 'yUrPh MShN'aY V'aTShMYThM.

Latin Vulgate
22:41 inimicos meos dedisti mihi dorsum odientes me et disperdam eos

King James Version
22:41 Thou hast also given me the necks of mine enemies, that I might destroy them that hate me.

American Standard Version
22:41 Thou hast also made mine enemies turn their backs unto me, That I might cut off them that hate me.

Bible in Basic English
22:41 By you their backs are turned in flight, so that my haters are cut off.

Darby's English Translation
22:41 And mine enemies didst thou make to turn their backs unto me, And those that hated me I destroyed.

Douay Rheims Bible
22:41 My enemies thou hast made to turn their back to me: them that hated me, and I shall destroy them.

Noah Webster Bible
22:41 Thou hast also given me the necks of my enemies, that I might destroy them that hate me.

World English Bible
22:41 You have also made my enemies turn their backs to me, That I might cut off those who hate me.

Young's Literal Translation
22:41 And mine enemies -- Thou givest to me the neck, Those hating me -- and I cut them off.

Modern Hebrew
ישעו ואין משיע
אל־יהוה ולא ענם׃

Paleo-Hebrew (Before 585 B.C.)
22:42

-
.

Hebrew Transliterated
22:42 YSh'yV V'aYN MShY'y 'aL-YHVH VL'a 'yNM.

Latin Vulgate
22:42 clamabunt et non erit qui salvet ad Dominum et non exaudiet eos

King James Version
22:42 They looked, but there was none to save; even unto the LORD, but he answered them not.

American Standard Version
22:42 They looked, but there was none to save; Even unto Jehovah, but he answered them not.

Bible in Basic English
22:42 They were crying out, but there was no one to come to their help: even to the Lord, but he gave them no answer.

Darby's English Translation
22:42 They looked, and there was none to save -- Unto Jehovah, and he answered them not.

Douay Rheims Bible
22:42 They shall cry, and there shall be none to save: to the Lord, and he shall not hear them.

Noah Webster Bible
22:42 They looked, but there was none to save; even to the LORD, but he answered them not.

World English Bible
22:42 They looked, but there was none to save; Even to Yahweh, but he didn`t answer them.

Young's Literal Translation
22:42 They look, and there is no saviour; Unto Jehovah, and He hath not answered them.

Modern Hebrew
ואשחקם כעפר־ארץ
כטיט־חוצות אדקם
ארקעם׃

Paleo-Hebrew (Before 585 B.C.)
22:43
-
-
.

Hebrew Transliterated
22:43 V'aShChQM K'yPhUr-'aUrTSh KTYT-ChVTShVTh 'aDQM 'aUrQ'yM.

Latin Vulgate
22:43 delebo eos ut pulverem terrae quasi lutum platearum comminuam eos atque conpingam

King James Version
22:43 Then did I beat them as small as the dust of the earth, I did stamp them as the mire of the street, and did spread them abroad.

American Standard Version
22:43 Then did I beat them small as the dust of the earth, I did crush them as the mire of the streets, and did spread them abroad.

Bible in Basic English
22:43 Then they were crushed as small as the dust of the earth, stamped down under my feet like the waste of the streets.

Darby's English Translation
22:43 And I did beat them small as the dust of the earth, I trod them as the mire of the streets; I stamped upon them.

Douay Rheims Bible
22:43 I shall beat them as small as the dust of the earth: I shall crush them and spread them abroad like the mire of the streets.

Noah Webster Bible
22:43 Then I beat them as small as the dust of the earth, I stamped them as the mire of the street, and spread them abroad.

World English Bible
22:43 Then did I beat them small as the dust of the earth, I did crush them as the mire of the streets, and did spread them abroad.

Young's Literal Translation
22:43 And I beat them as dust of the earth, As mire of the streets I beat them small -- I spread them out!

Modern Hebrew
ותפלטני מריבי עמי
תשמרני לראש גוים
עם לא־ידעתי
יעבדני׃

Paleo-Hebrew (Before 585 B.C.)
22:44

-
.

Hebrew Transliterated
22:44 VThPhLTNY MUrYBY 'yMY ThShMUrNY LUr'aSh GVYM 'yM L'a-YD'yThY Y'yBDNY.

Latin Vulgate
22:44 salvabis me a contradictionibus populi mei custodies in caput gentium populus quem ignoro serviet mihi

King James Version
22:44 Thou also hast delivered me from the strivings of my people, thou hast kept me to be head of the heathen: a people which I knew not shall serve me.

American Standard Version
22:44 Thou also hast delivered me from the strivings of my people; Thou hast kept me to be the head of the nations: A people whom I have not known shall serve me.

Bible in Basic English
22:44 You have made me free from the fightings of my people; you have made me the head of the nations: a people of whom I had no knowledge will be my servants.

Darby's English Translation
22:44 And thou hast delivered me from the strivings of my people, Thou hast kept me to be head of the nations: A people I knew not doth serve me:

Douay Rheims Bible
22:44 Thou wilt save me from the contradictions of my people: thou wilt keep me to be the head of the Gentiles: the people which I know not, shall serve me,

Noah Webster Bible
22:44 Thou also hast delivered me from the strivings of my people, thou hast kept me to be head of the heathen: a people which I knew not shall serve me.

World English Bible
22:44 You also have delivered me from the strivings of my people; You have kept me to be the head of the nations: A people whom I have not known shall serve me.

Young's Literal Translation
22:44 And -- Thou dost deliver me From the strivings of my people, Thou placest me for a head of nations; A people I have not known do serve me.

Modern Hebrew
בני נכר יתכחשו־לי
לשמוע אזן ישמעו
לי׃

Paleo-Hebrew (Before 585 B.C.)
22:45

-

.

Hebrew Transliterated
22:45 BNY NKUr YThKChShV-LY LShMV'y 'aZN YShM'yV LY.

Latin Vulgate
22:45 filii alieni resistent mihi auditu auris oboedient mihi

King James Version
22:45 Strangers shall submit themselves unto me: as soon as they hear, they shall be obedient unto me.

American Standard Version
22:45 The foreigners shall submit themselves unto me: As soon as they hear of me, they shall obey me.

Bible in Basic English
22:45 Men of other countries will, with false hearts, put themselves under my authority: from the time when my name comes to their ears, they will be ruled by me.

Darby's English Translation
22:45 Strangers come cringing unto me: At the hearing of the ear, they obey me.

Douay Rheims Bible
22:45 The sons of the stranger will resist me, at the hearing of the ear they will obey me.

Noah Webster Bible
22:45 Strangers shall submit themselves to me: as soon as they hear, they shall be obedient to me.

World English Bible
22:45 The foreigners shall submit themselves to me: As soon as they hear of me, they shall obey me.

Young's Literal Translation
22:45 Sons of a stranger feign obedience to me, At the hearing of the ear they hearken to me.

Modern Hebrew
בני נכר יבלו
ויחגרו ממסגרותם׃

Paleo-Hebrew (Before 585 B.C.)
22:46

.

Hebrew Transliterated
22:46 BNY NKUr YBLV VYChGUrV MMSGUrVThM.

Latin Vulgate
22:46 filii alieni defluxerunt et contrahentur in angustiis suis

King James Version
22:46 Strangers shall fade away, and they shall be afraid out of their close places.

American Standard Version
22:46 The foreigners shall fade away, And shall come trembling out of their close places.

Bible in Basic English
22:46 They will be wasted away, they will come out of their secret places shaking with fear.

Darby's English Translation
22:46 Strangers have faded away, And they come trembling forth from their close places.

Douay Rheims Bible
22:46 The strangers are melted away, and shall be straitened in their distresses.

Noah Webster Bible
22:46 Strangers shall fade away, and they shall tremble from their close places.

World English Bible
22:46 The foreigners shall fade away, Shall come trembling out of their close places.

Young's Literal Translation
22:46 Sons of a stranger fade away, And gird themselves by their close places.

Modern Hebrew
חי־יהוה וברוך
צורי וירם אלהי
צור ישעי׃

Paleo-Hebrew (Before 585 B.C.)
22:47
-

.

Hebrew Transliterated
22:47 ChY-YHVH VBUrVK TShVUrY VYUrM 'aLHY TShVUr YSh'yY.

Latin Vulgate
22:47 vivit Dominus et benedictus Deus meus et exaltabitur Deus fortis salutis meae

King James Version
22:47 The LORD liveth; and blessed be my rock; and exalted be the God of the rock of my salvation.

American Standard Version
22:47 Jehovah liveth; And blessed be my rock; And exalted be God, the rock of my salvation,

Bible in Basic English
22:47 The Lord is living; praise be to my Rock, and let the God of my salvation be honoured:

Darby's English Translation
22:47 Jehovah liveth; and blessed be my rock; And exalted be the God, the rock of my salvation,

Douay Rheims Bible
22:47 The Lord liveth, and my God is blessed: and the strong God of my salvation shall be exalted:

Noah Webster Bible
22:47 The LORD liveth; and blessed be my rock; and exalted be the God of the rock of my salvation.

World English Bible
22:47 Yahweh lives; Blessed be my rock; Exalted be God, the rock of my salvation,

Young's Literal Translation
22:47 Jehovah liveth, and blessed is my Rock, And exalted is my God -- The Rock of my salvation.

Modern Hebrew
האל הנתן נקמת לי
ומוריד עמים
תחתני׃

Paleo-Hebrew (Before 585 B.C.)
22:48

.

Hebrew Transliterated
22:48 H'aL HNThN NQMTh LY VMVUrYD 'yMYM ThChThNY.

Latin Vulgate
22:48 Deus qui das vindictas mihi et deicis populos sub me

King James Version
22:48 It is God that avengeth me, and that bringeth down the people under me,

American Standard Version
22:48 Even the God that executeth vengeance for me, And that bringeth down peoples under me,

Bible in Basic English
22:48 It is God who sends punishment on my haters, and puts peoples under my rule.

Darby's English Translation
22:48 The �God who hath avenged me, And hath brought the peoples under me.

Douay Rheims Bible
22:48 God who giveth me revenge, and bringest down people under me,

Noah Webster Bible
22:48 It is God that avengeth me, and that bringeth down the people under me,

World English Bible
22:48 Even the God who executes vengeance for me, Who brings down peoples under me,

Young's Literal Translation
22:48 God -- who is giving vengeance to me, And bringing down peoples under me,

Modern Hebrew
ומוציאי מאיבי
ומקמי תרוממני
מאיש חמסים
תצילני׃

Paleo-Hebrew (Before 585 B.C.)
22:49

.

Hebrew Transliterated
22:49 VMVTShY'aY M'aYBY VMQMY ThUrVMMNY M'aYSh ChMSYM ThTShYLNY.

Latin Vulgate
22:49 qui educis me ab inimicis meis et a resistentibus mihi elevas me a viro iniquo liberabis me

King James Version
22:49 And that bringeth me forth from mine enemies: thou also hast lifted me up on high above them that rose up against me: thou hast delivered me from the violent man.

American Standard Version
22:49 And that bringeth me forth from mine enemies: Yea, thou liftest me up above them that rise up against me; Thou deliverest me from the violent man.

Bible in Basic English
22:49 He makes me free from my haters: I am lifted up over those who come up against me: you have made me free from the violent man.

Darby's English Translation
22:49 He brought me forth from mine enemies: Yea, thou hast lifted me up above them that rose up against me; From the man of violence hast thou delivered me.

Douay Rheims Bible
22:49 Who bringest me forth from my enemies, and liftest me up from them that resist me: from the wicked man thou shalt deliver me.

Noah Webster Bible
22:49 And that bringeth me forth from my enemies: thou also hast lifted me up on high above them that rose up against me: thou hast delivered me from the violent man.

World English Bible
22:49 Who brings me forth from my enemies: Yes, you lift me up above those who rise up against me; You deliver me from the violent man.

Young's Literal Translation
22:49 And bringing me forth from mine enemies, Yea, above my withstanders Thou raisest me up. From a man of violence Thou deliverest me.

Modern Hebrew
על־כן אודך יהוה
בגוים ולשמך אזמר׃

Paleo-Hebrew (Before 585 B.C.)
22:50
-

.

Hebrew Transliterated
22:50 'yL-KN 'aVDK YHVH BGVYM VLShMK 'aZMUr.

Latin Vulgate
22:50 propterea confitebor tibi Domine in gentibus et nomini tuo cantabo

King James Version
22:50 Therefore I will give thanks unto thee, O LORD, among the heathen, and I will sing praises unto thy name.

American Standard Version
22:50 Therefore I will give thanks unto thee, O Jehovah, among the nations, And will sing praises unto thy name.

Bible in Basic English
22:50 Because of this I will give you praise, O Lord, among the nations, and will make a song of praise to your name.

Darby's English Translation
22:50 Therefore will I give thanks to thee, Jehovah, among the nations, And will sing psalms to thy name.

Douay Rheims Bible
22:50 Therefore will I give thanks to thee. O Lord, among the Gentiles, and will sing to thy name.

Noah Webster Bible
22:50 Therefore I will give thanks to thee, O LORD, among the heathen, and I will sing praises to thy name.

World English Bible
22:50 Therefore I will give thanks to you, Yahweh, among the nations, Will sing praises to your name.

Young's Literal Translation
22:50 Therefore I confess Thee, O Jehovah, among nations. And to Thy name I sing praise.

Modern Hebrew
מגדיל ישועות מלכו
ועשה־חסד למשיחו
לדוד ולזרעו
עד־עולם׃

Paleo-Hebrew (Before 585 B.C.)
22:51

-

. -

Hebrew Transliterated
22:51 MGDYL YShV'yVTh MLKV V'yShH-ChSD LMShYChV LDVD VLZUr'yV 'yD-'yVLM.

Latin Vulgate
22:51 magnificanti salutes regis sui et facienti misericordiam christo suo David et semini eius in sempiternum

King James Version
22:51 He is the tower of salvation for his king: and sheweth mercy to his anointed, unto David, and to his seed for evermore.

American Standard Version
22:51 Great deliverance giveth he to his king, And showeth lovingkindness to his anointed, To David and to his seed, for evermore.

Bible in Basic English
22:51 Great salvation does he give to his king; he has mercy on the king of his selection, David, and on his seed for ever.

Darby's English Translation
22:51 It is he who giveth great deliverances to his king, And sheweth loving-kindness to his anointed, To David, and to his seed for evermore.

Douay Rheims Bible
22:51 Giving great salvation to his king, and shewing mercy to David his anointed, and to his seed for ever.

Noah Webster Bible
22:51 He is the tower of salvation for his king: and he showeth mercy to his anointed, to David, and to his seed for evermore.

World English Bible
22:51 Great deliverance gives he to his king, Shows lovingkindness to his anointed, To David and to his seed, forevermore.

Young's Literal Translation
22:51 Magnifying the salvations of His king, And doing loving-kindness to His anointed, To David, and to his seed -- unto the age!`

2nd Samuel 23


2nd Samuel Chapter 23 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Samuel 22

The Second Book of Samuel

Chapter 23

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39
Modern Hebrew
ואלה דברי דוד
האחרנים נאם דוד
בן־ישי ונאם הגבר
הקם על משיח אלהי
יעקב ונעים זמרות
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
23:1

-

.

Hebrew Transliterated
23:1 V'aLH DBUrY DVD H'aChUrNYM N'aM DVD BN-YShY VN'aM HGBUr HQM 'yL MShYCh 'aLHY Y'yQB VN'yYM ZMUrVTh YShUr'aL.

Latin Vulgate
23:1 haec autem sunt verba novissima quae dixit David filius Isai dixit vir cui constitutum est de christo Dei Iacob egregius psalta Israhel

King James Version
23:1 Now these be the last words of David. David the son of Jesse said, and the man who was raised up on high, the anointed of the God of Jacob, and the sweet psalmist of Israel, said,

American Standard Version
23:1 Now these are the last words of David. David the son of Jesse saith, And the man who was raised on high saith, The anointed of the God of Jacob, And the sweet psalmist of Israel:

Bible in Basic English
23:1 Now these are the last words of David. David, the son of Jesse, says, the man who was lifted up on high, the man on whom the God of Jacob put the holy oil, the loved one of Israel's songs, says:

Darby's English Translation
23:1 Now these are the last words of David: David the son of Jesse saith, And the man who was raised up on high, The anointed of the God of Jacob, And the sweet psalmist of Israel saith,

Douay Rheims Bible
23:1 Now these are David's last words. David the son of Isai said: The man to whom it was appointed concerning the Christ of the God of Jacob, the excellent psalmist of Israel said:

Noah Webster Bible
23:1 Now these are the last words of David. David the son of Jesse said, and the man who was raised on high, the anointed of the God of Jacob, and the sweet psalmist of Israel, said,

World English Bible
23:1 Now these are the last words of David. David the son of Jesse says, The man who was raised on high says, The anointed of the God of Jacob, The sweet psalmist of Israel:

Young's Literal Translation
23:1 And these are the last words of David: -- `The affirmation of David son of Jesse -- And the affirmation of the man raised up -- Concerning the Anointed of the God of Jacob, And the Sweetness of the Songs of Israel:

Modern Hebrew
רוח יהוה דבר־בי
ומלתו על־לשוני׃

Paleo-Hebrew (Before 585 B.C.)
23:2

-
. -

Hebrew Transliterated
23:2 UrVCh YHVH DBUr-BY VMLThV 'yL-LShVNY.

Latin Vulgate
23:2 spiritus Domini locutus est per me et sermo eius per linguam meam

King James Version
23:2 The Spirit of the LORD spake by me, and his word was in my tongue.

American Standard Version
23:2 The Spirit of Jehovah spake by me, And his word was upon my tongue.

Bible in Basic English
23:2 The spirit of the Lord had voice through me, his word was on my tongue.

Darby's English Translation
23:2 The Spirit of Jehovah spoke by me, And his word was on my tongue.

Douay Rheims Bible
23:2 The spirit of the Lord hath spoken by me and his word by my tongue.

Noah Webster Bible
23:2 The Spirit of the LORD spoke by me, and his word was on my tongue.

World English Bible
23:2 The Spirit of Yahweh spoke by me, His word was on my tongue.

Young's Literal Translation
23:2 The Spirit of Jehovah hath spoken by me, And His word is on my tongue.

Modern Hebrew
אמר אלהי ישראל לי
דבר צור ישראל
מושל באדם צדיק
מושל יראת אלהים׃

Paleo-Hebrew (Before 585 B.C.)
23:3

.

Hebrew Transliterated
23:3 'aMUr 'aLHY YShUr'aL LY DBUr TShVUr YShUr'aL MVShL B'aDM TShDYQ MVShL YUr'aTh 'aLHYM.

Latin Vulgate
23:3 dixit Deus Israhel mihi locutus est Fortis Israhel dominator hominum iustus dominator in timore Dei

King James Version
23:3 The God of Israel said, the Rock of Israel spake to me, He that ruleth over men must be just, ruling in the fear of God.

American Standard Version
23:3 The God of Israel said, The Rock of Israel spake to me: One that ruleth over men righteously, That ruleth in the fear of God,

Bible in Basic English
23:3 The God of Israel said, the word of the Rock of Israel came to me: When an upright king is ruling over men, when he is ruling in the fear of God,

Darby's English Translation
23:3 The God of Israel said, The Rock of Israel spoke to me, The ruler among men shall be just, Ruling in the fear of God;

Douay Rheims Bible
23:3 The God of Israel said to me, the strong one of Israel spoke, the ruler of men, the just ruler in the fear of God.

Noah Webster Bible
23:3 The God of Israel said, the Rock of Israel spoke to me, He that ruleth over men must be just, ruling in the fear of God.

World English Bible
23:3 The God of Israel said, The Rock of Israel spoke to me: One who rules over men righteously, Who rules in the fear of God,

Young's Literal Translation
23:3 He said -- the God of Israel -- to me, He spake -- the Rock of Israel: He who is ruling over man is righteous, He is ruling in the fear of God.

Modern Hebrew
וכאור בקר
יזרח־שמש בקר לא
עבות מנגה ממטר
דשא מארץ׃

Paleo-Hebrew (Before 585 B.C.)
23:4

-

.

Hebrew Transliterated
23:4 VK'aVUr BQUr YZUrCh-ShMSh BQUr L'a 'yBVTh MNGH MMTUr DSh'a M'aUrTSh.

Latin Vulgate
23:4 sicut lux aurorae oriente sole mane absque nubibus rutilat et sicut pluviis germinat herba de terra

King James Version
23:4 And he shall be as the light of the morning, when the sun riseth, even a morning without clouds; as the tender grass springing out of the earth by clear shining after rain.

American Standard Version
23:4 He shall be as the light of the morning, when the sun riseth, A morning without clouds, When the tender grass springeth out of the earth, Through clear shining after rain.

Bible in Basic English
23:4 It is as the light of the morning, when the sun comes up, a morning without clouds; making young grass come to life from the earth.

Darby's English Translation
23:4 And he shall be as the light or the morning, like the rising of the sun, A morning without clouds; When from the sunshine, after rain, The green grass springeth from the earth.

Douay Rheims Bible
23:4 As the light of the morning, when the sun riseth, shineth in the morning without clouds, and as the grass springeth out of the earth by rain.

Noah Webster Bible
23:4 And he shall be as the light of the morning, when the sun riseth, even a morning without clouds; as the tender grass springing out of the earth by clear shining after rain.

World English Bible
23:4 He shall be as the light of the morning, when the sun rises, A morning without clouds, When the tender grass springs out of the earth, Through clear shining after rain.

Young's Literal Translation
23:4 And as the light of morning he riseth, A morning sun -- no clouds! By the shining, by the rain, Tender grass of the earth!

Modern Hebrew
כי־לא־כן ביתי
עם־אל כי ברית
עולם שם לי ערוכה
בכל ושמרה כי־כל־
ישעי וכל־חפץ
כי־לא יצמיח׃

Paleo-Hebrew (Before 585 B.C.)
23:5
- [image] [image] -
-

- [image] [image] -
-
. -

Hebrew Transliterated
23:5 KY-L'a-KN BYThY 'yM-'aL KY BUrYTh 'yVLM ShM LY 'yUrVKH BKL VShMUrH KY-KL- YSh'yY VKL-ChPhTSh KY-L'a YTShMYCh.

Latin Vulgate
23:5 nec tanta est domus mea apud Deum ut pactum aeternum iniret mecum firmum in omnibus atque munitum cuncta enim salus mea et omnis voluntas nec est quicquam ex ea quod non germinet

King James Version
23:5 Although my house be not so with God; yet he hath made with me an everlasting covenant, ordered in all things, and sure: for this is all my salvation, and all my desire, although he make it not to grow.

American Standard Version
23:5 Verily my house is not so with God; Yet he hath made with me an everlasting covenant, Ordered in all things, and sure: For it is all my salvation, and all my desire, Although he maketh it not to grow.

Bible in Basic English
23:5 For is not my house so with God? For he has made with me an eternal agreement, ordered in all things and certain: as for all my salvation and all my desire, will he not give it increase?

Darby's English Translation
23:5 Although my house be not so before �God, Yet he hath made with me an everlasting covenant, Ordered in every way and sure; For this is all my salvation, and every desire, Although he make it not to grow.

Douay Rheims Bible
23:5 Neither is my house so great with God, that he should make with me an eternal covenant, firm in all things and assured. For he is all my salvation, and all my will: neither is there ought thereof that springeth not up.

Noah Webster Bible
23:5 Although my house is not so with God; yet he hath made with me an everlasting covenant, ordered in all things, and sure: for this is all my salvation, and all my desire, although he maketh it not to grow.

World English Bible
23:5 Most assuredly my house is not so with God; Yet he has made with me an everlasting covenant, Ordered in all things, and sure: For it is all my salvation, and all my desire, Although he doesn`t make it grow.

Young's Literal Translation
23:5 For -- not so is my house with God; For -- a covenant age-during He made with me, Arranged in all things, and kept; For -- all my salvation, and all desire, For -- He hath not caused it to spring up.

Modern Hebrew
ובליעל כקוץ מנד
כלהם כי־לא ביד
יקחו׃

Paleo-Hebrew (Before 585 B.C.)
23:6

-
.

Hebrew Transliterated
23:6 VBLY'yL KQVTSh MND KLHM KY-L'a BYD YQChV.

Latin Vulgate
23:6 praevaricatores autem quasi spinae evellentur universi quae non tolluntur manibus

King James Version
23:6 But the sons of Belial shall be all of them as thorns thrust away, because they cannot be taken with hands:

American Standard Version
23:6 But the ungodly shall be all of them as thorns to be thrust away, Because they cannot be taken with the hand

Bible in Basic English
23:6 But the evil-doers, all of them, will be like thorns to be pushed away, because they may not be gripped in the hand:

Darby's English Translation
23:6 But the sons of Belial are all of them as thorns thrust away, Because they cannot be taken with hands;

Douay Rheims Bible
23:6 But transgressors shall all of them be plucked up as thorns: which are not taken away with hands.

Noah Webster Bible
23:6 But the sons of Belial shall be all of them as thorns thrust away, because they cannot be taken with hands:

World English Bible
23:6 But the ungodly shall be all of them as thorns to be thrust away, Because they can`t be taken with the hand

Young's Literal Translation
23:6 As to the worthless -- As a thorn driven away are all of them, For -- not by hand are they taken;

Modern Hebrew
ואיש יגע בהם ימלא
ברזל ועץ חנית
ובאש שרוף ישרפו
בשבת׃

Paleo-Hebrew (Before 585 B.C.)
23:7

.

Hebrew Transliterated
23:7 V'aYSh YG'y BHM YML'a BUrZL V'yTSh ChNYTh VB'aSh ShUrVPh YShUrPhV BShBTh.

Latin Vulgate
23:7 et si quis tangere voluerit eas armabitur ferro et ligno lanceato igneque succensae conburentur usque ad nihilum

King James Version
23:7 But the man that shall touch them must be fenced with iron and the staff of a spear; and they shall be utterly burned with fire in the same place.

American Standard Version
23:7 But the man that toucheth them Must be armed with iron and the staff of a spear: And they shall be utterly burned with fire in their place

Bible in Basic English
23:7 But anyone touching them has to be armed with iron and the rod of a spear; and they will be burned with fire, every one of them.

Darby's English Translation
23:7 And the man that will touch them provideth himself with iron and the staff of a spear; And they shall be utterly burned with fire in their place.

Douay Rheims Bible
23:7 And if a man will touch them, he must be armed with iron and with the staff of a lance: but they shall be set on fire and burnt to nothing.

Noah Webster Bible
23:7 But the man that shall touch them must be fenced with iron and the staff of a spear; and they shall be utterly burned with fire in the same place.

World English Bible
23:7 But the man who touches them Must be armed with iron and the staff of a spear: They shall be utterly burned with fire in their place

Young's Literal Translation
23:7 And the man who cometh against them Is filled with iron and the staff of a spear, And with fire they are utterly burnt In the cessation.`

Modern Hebrew
אלה שמות הגברים
אשר לדוד ישב בשבת
תחכמני ראש השלשי
הוא עדינו העצנו
על־שמנה מאות חלל
בפעם אחד׃

Paleo-Hebrew (Before 585 B.C.)
23:8

-

.

Hebrew Transliterated
23:8 'aLH ShMVTh HGBUrYM 'aShUr LDVD YShB BShBTh ThChKMNY Ur'aSh HShLShY HV'a 'yDYNV H'yTShNV 'yL-ShMNH M'aVTh ChLL BPh'yM 'aChD.

Latin Vulgate
23:8 haec nomina fortium David Sedens in cathedra sapientissimus princeps inter tres ipse est quasi tenerrimus ligni vermiculus qui octingentos interfecit impetu uno

King James Version
23:8 These be the names of the mighty men whom David had: The Tachmonite that sat in the seat, chief among the captains; the same was Adino the Eznite: he lift up his spear against eight hundred, whom he slew at one time.

American Standard Version
23:8 These are the names of the mighty men whom David had: Josheb-basshebeth a Tahchemonite, chief of the captains; the same was Adino the Eznite, against eight hundred slain at one time.

Bible in Basic English
23:8 These are the names of David's men of war: Ishbaal the Hachmonite, chief of the three; his axe was lifted up against eight hundred put to death at one time.

Darby's English Translation
23:8 These are the names of the mighty men whom David had: Joseb-Bassebeth, Tachkemonite the chief of the captains: he was Adino the Eznite; he fought against eight hundred, slain by him at one time.

Douay Rheims Bible
23:8 These are the names of the valiant men of David. Jesbaham sitting in the chair was the wisest chief among the three, he was like the most tender little worm of the wood, who killed eight hundred men at one onset.

Noah Webster Bible
23:8 These are the names of the mighty men whom David had: The Tachmonite that sat in the seat, chief among the captains; the same was Adino the Eznite: he lifted up his spear against eight hundred, whom he slew at one time.

World English Bible
23:8 These are the names of the mighty men whom David had: Josheb-basshebeth a Tahchemonite, chief of the captains; the same was Adino the Eznite, against eight hundred slain at one time.

Young's Literal Translation
23:8 These are the names of the mighty ones whom David hath: sitting in the seat is the Tachmonite, head of the captains -- he is Adino, who hardened himself against eight hundred -- wounded at one time.

Modern Hebrew
ואחרו אלעזר
בן־דדי בן־אחחי
בשלשה גברים
עם־דוד בחרפם
בפלשתים נאספו־שם
למלחמה ויעלו איש
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
23:9

- [image] [image] [image] [image] [image] -

-
-

.

Hebrew Transliterated
23:9 V'aChUrV 'aL'yZUr BN-DDY BN-'aChChY BShLShH GBUrYM 'yM-DVD BChUrPhM BPhLShThYM N'aSPhV-ShM LMLChMH VY'yLV 'aYSh YShUr'aL.

Latin Vulgate
23:9 post hunc Eleazar filius patrui eius Ahoi inter tres fortes qui erant cum David quando exprobraverunt Philisthim et congregati sunt illuc in proelium

King James Version
23:9 And after him was Eleazar the son of Dodo the Ahohite, one of the three mighty men with David, when they defied the Philistines that were there gathered together to battle, and the men of Israel were gone away:

American Standard Version
23:9 And after him was Eleazar the son of Dodai the son of an Ahohite, one of the three mighty men with David, when they defied the Philistines that were there gathered together to battle, and the men of Israel were gone away.

Bible in Basic English
23:9 After him was Eleazar, the son of Dodai the Ahohite, one of the three great fighters, who was with David in Pas-dammim when the Philistines came together there for the fight; and when the men of Israel had gone in flight,

Darby's English Translation
23:9 And after him, Eleazar the son of Dodo the son of an Ahohite: he was one of the three mighty men with David, when they had defied the Philistines that were there gathered together to battle, and the men of Israel were gone up.

Douay Rheims Bible
23:9 After him was Eleazar the son of Dodo the Ahohite, one of the three valiant men that were with David when they defied the Philistines, and they were there gathered together to battle.

Noah Webster Bible
23:9 And after him was Eleazar the son of Dodo the Ahohite, one of the three mighty men with David, when they defied the Philistines that were there assembled to battle, and the men of Israel had gone away:

World English Bible
23:9 After him was Eleazar the son of Dodai the son of an Ahohite, one of the three mighty men with David, when they defied the Philistines who were there gathered together to battle, and the men of Israel were gone away.

Young's Literal Translation
23:9 And after him is Eleazar son of Dodo, son of Ahohi, of the three mighty men with David; in their exposing themselves among the Philistines -- they have been gathered there to battle, and the men of Israel go up --

Modern Hebrew
הוא קם ויך
בפלשתים עד
כי־יגעה ידו ותדבק
ידו אל־החרב ויעש
יהוה תשועה גדולה
ביום ההוא והעם
ישבו אחריו
אך־לפשט׃

Paleo-Hebrew (Before 585 B.C.)
23:10

-

-

. -

Hebrew Transliterated
23:10 HV'a QM VYK BPhLShThYM 'yD KY-YG'yH YDV VThDBQ YDV 'aL-HChUrB VY'ySh YHVH ThShV'yH GDVLH BYVM HHV'a VH'yM YShBV 'aChUrYV 'aK-LPhShT.

Latin Vulgate
23:10 cumque ascendissent viri Israhel ipse stetit et percussit Philistheos donec deficeret manus eius et obrigesceret cum gladio fecitque Dominus salutem magnam in die illa et populus qui fugerat reversus est ad caesorum spolia detrahenda

King James Version
23:10 He arose, and smote the Philistines until his hand was weary, and his hand clave unto the sword: and the LORD wrought a great victory that day; and the people returned after him only to spoil.

American Standard Version
23:10 He arose, and smote the Philistines until his hand was weary, and his hand clave unto the sword; and Jehovah wrought a great victory that day; and the people returned after him only to take spoil.

Bible in Basic English
23:10 He was with David and went on fighting the Philistines till his hand became tired and stiff from gripping his sword: and that day the Lord gave a great salvation, and the people came back after him only to take the goods of the Philistines.

Darby's English Translation
23:10 He arose and smote the Philistines until his hand was weary, and his hand clave to the sword; and Jehovah wrought a great deliverance that day; and the people returned after him only to spoil.

Douay Rheims Bible
23:10 And when the men of Israel were gone away, he stood and smote the Philistines till his hand was weary, and grew stiff with the sword: and the Lord wrought a great victory that day: and the people that were fled away, returned to take spoils of them that were slain.

Noah Webster Bible
23:10 He arose, and smote the Philistines until his hand was weary, and his hand adhered to the sword: and the LORD wrought a great victory that day; and the people returned after him only to plunder.

World English Bible
23:10 He arose, and struck the Philistines until his hand was weary, and his hand froze to the sword; and Yahweh worked a great victory that day; and the people returned after him only to take spoil.

Young's Literal Translation
23:10 he hath arisen, and smiteth among the Philistines till that his hand hath been weary, and his hand cleaveth unto the sword, and Jehovah worketh a great salvation on that day, and the people turn back after him only to strip off.

Modern Hebrew
ואחריו שמא בן־אגא
הררי ויאספו
פלשתים לחיה
ותהי־שם חלקת השדה
מלאה עדשים והעם
נס מפני פלשתים׃

Paleo-Hebrew (Before 585 B.C.)
23:11

-

-

.

Hebrew Transliterated
23:11 V'aChUrYV ShM'a BN-'aG'a HUrUrY VY'aSPhV PhLShThYM LChYH VThHY-ShM ChLQTh HShDH ML'aH 'yDShYM VH'yM NS MPhNY PhLShThYM.

Latin Vulgate
23:11 et post hunc Semma filius Age de Arari et congregati sunt Philisthim in statione erat quippe ibi ager plenus lente cumque fugisset populus a facie Philisthim

King James Version
23:11 And after him was Shammah the son of Agee the Hararite. And the Philistines were gathered together into a troop, where was a piece of ground full of lentiles: and the people fled from the Philistines.

American Standard Version
23:11 And after him was Shammah the son of Agee a Hararite. And the Philistines were gathered together into a troop, where was a plot of ground full of lentils; and the people fled from the Philistines.

Bible in Basic English
23:11 After him was Shammah, the son of Ela the Hararite. And the Philistines came together in Lehi, where there was a bit of land full of seed; and the people went in flight from the Philistines.

Darby's English Translation
23:11 And after him, Shammah the son of Agee the Hararite: the Philistines were gathered into a troop, and there was there a plot of ground full of lentils, and the people had fled before the Philistines;

Douay Rheims Bible
23:11 And after him was Semma the son of Age of Arari. And the Philistines were gathered together in a troop: for there was a field full of lentils. And when the people were fled from the face of the Philistines,

Noah Webster Bible
23:11 And after him was Shammah the son of Agee the Hararite. And the Philistines were collected into a troop, where was a piece of ground full of lentils: and the people fled from the Philistines.

World English Bible
23:11 After him was Shammah the son of Agee a Hararite. The Philistines were gathered together into a troop, where was a plot of ground full of lentils; and the people fled from the Philistines.

Young's Literal Translation
23:11 And after him is Shammah son of Agee the Hararite, and the Philistines are gathered into a company, and there is there a portion of the field full of lentiles, and the people hath fled from the presence of the Philistines,

Modern Hebrew
ויתיצב בתוך־החלקה
ויצילה ויך
את־פלשתים ויעש
יהוה תשועה גדולה׃

Paleo-Hebrew (Before 585 B.C.)
23:12
-

-

.

Hebrew Transliterated
23:12 VYThYTShB BThVK-HChLQH VYTShYLH VYK 'aTh-PhLShThYM VY'ySh YHVH ThShV'yH GDVLH.

Latin Vulgate
23:12 stetit ille in medio agri et tuitus est eum percussitque Philistheos et fecit Dominus salutem magnam

King James Version
23:12 But he stood in the midst of the ground, and defended it, and slew the Philistines: and the LORD wrought a great victory.

American Standard Version
23:12 But he stood in the midst of the plot, and defended it, and slew the Philistines; and Jehovah wrought a great victory.

Bible in Basic English
23:12 But he kept his place in the middle of the bit of land, and kept back their attack and overcame the Philistines: and the Lord gave a great salvation.

Darby's English Translation
23:12 and he stood in the midst of the plot and delivered it, and smote the Philistines, and Jehovah wrought a great deliverance.

Douay Rheims Bible
23:12 He stood in the midst of the field, and defended it, and defeated the Philistines: and the Lord gave a great victory.

Noah Webster Bible
23:12 But he stood in the midst of the ground, and defended it, and slew the Philistines: and the LORD wrought a great victory.

World English Bible
23:12 But he stood in the midst of the plot, and defended it, and killed the Philistines; and Yahweh worked a great victory.

Young's Literal Translation
23:12 and he stationeth himself in the midst of the portion, and delivereth it, and smiteth the Philistines, and Jehovah worketh a great salvation.

Modern Hebrew
וירדו שלשים
מהשלשים ראש ויבאו
אל־קציר אל־דוד
אל־מערת עדלם וחית
פלשתים חנה בעמק
רפאים׃

Paleo-Hebrew (Before 585 B.C.)
23:13

-
- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
23:13 VYUrDV ShLShYM MHShLShYM Ur'aSh VYB'aV 'aL-QTShYUr 'aL-DVD 'aL-M'yUrTh 'yDLM VChYTh PhLShThYM ChNH B'yMQ UrPh'aYM.

Latin Vulgate
23:13 necnon ante descenderant tres qui erant principes inter triginta et venerant tempore messis ad David in speluncam Odollam castra autem Philisthim erant posita in valle Gigantum

King James Version
23:13 And three of the thirty chief went down, and came to David in the harvest time unto the cave of Adullam: and the troop of the Philistines pitched in the valley of Rephaim.

American Standard Version
23:13 And three of the thirty chief men went down, and came to David in the harvest time unto the cave of Adullam; and the troop of the Philistines was encamped in the valley of Rephaim.

Bible in Basic English
23:13 And three of the thirty went down at the start of the grain-cutting, and they came to David at the strong place of Adullam; and the band of Philistines had taken up their position in the valley of Rephaim.

Darby's English Translation
23:13 And three of the thirty chiefs went down, and came to David in the harvest time to the cave of Adullam, when the troop of the Philistines was encamped in the valley of Rephaim.

Douay Rheims Bible
23:13 Moreover also before this the three who were princes among the thirty, went down and came to David in the harvest time into the cave of Odollam: and the camp of the Philistines was in the valley of the giants.

Noah Webster Bible
23:13 And three of the thirty chiefs went down, and came to David in the harvest time to the cave of Adullam: and the troop of the Philistines encamped in the valley of Rephaim.

World English Bible
23:13 Three of the thirty chief men went down, and came to David in the harvest time to the cave of Adullam; and the troop of the Philistines was encamped in the valley of Rephaim.

Young's Literal Translation
23:13 And three of the thirty heads go down and come unto the harvest, unto David, unto the cave of Adullam, and the company of the Philistines are encamping in the valley of Rephaim,

Modern Hebrew
ודוד אז במצודה
ומצב פלשתים אז
בית לחם׃

Paleo-Hebrew (Before 585 B.C.)
23:14

.

Hebrew Transliterated
23:14 VDVD 'aZ BMTShVDH VMTShB PhLShThYM 'aZ BYTh LChM.

Latin Vulgate
23:14 et David erat in praesidio porro statio Philisthinorum tunc erat in Bethleem

King James Version
23:14 And David was then in an hold, and the garrison of the Philistines was then in Bethlehem.

American Standard Version
23:14 And David was then in the stronghold; and the garrison of the Philistines was then in Beth-lehem.

Bible in Basic English
23:14 And at that time David had taken cover in the strong place, and an armed force of the Philistines was in Beth-lehem.

Darby's English Translation
23:14 And David was then in the stronghold; and the Philistines` garrison was then at Bethlehem.

Douay Rheims Bible
23:14 And David was then in a hold. and there was a garrison of the Philistines then in Bethlehem.

Noah Webster Bible
23:14 And David was then in a hold, and the garrison of the Philistines was then in Beth-lehem.

World English Bible
23:14 David was then in the stronghold; and the garrison of the Philistines was then in Beth-lehem.

Young's Literal Translation
23:14 and David is then in a fortress, and the station of the Philistines is then in Beth-Lehem,

Modern Hebrew
ויתאוה דוד ויאמר
מי ישקני מים מבאר
בית־לחם אשר בשער׃

Paleo-Hebrew (Before 585 B.C.)
23:15

-
.

Hebrew Transliterated
23:15 VYTh'aVH DVD VY'aMUr MY YShQNY MYM MB'aUr BYTh-LChM 'aShUr BSh'yUr.

Latin Vulgate
23:15 desideravit igitur David et ait si quis mihi daret potum aquae de cisterna quae est in Bethleem iuxta portam

King James Version
23:15 And David longed, and said, Oh that one would give me drink of the water of the well of Bethlehem, which is by the gate!

American Standard Version
23:15 And David longed, and said, Oh that one would give me water to drink of the well of Beth-lehem, which is by the gate!

Bible in Basic English
23:15 And David, moved by a strong desire, said, If only someone would give me a drink of water from the water-hole of Beth-lehem, by the doorway into the town!

Darby's English Translation
23:15 And David longed, and said, Oh that one would give me to drink of the water of the well of Bethlehem, which is in the gate!

Douay Rheims Bible
23:15 And David longed, and said: O that some man would get me a drink of the water out of the cistern, that is in Bethlehem, by the gate.

Noah Webster Bible
23:15 And David longed, and said, Oh that one would give me drink of the water of the well of Beth-lehem, which is by the gate!

World English Bible
23:15 David longed, and said, Oh that one would give me water to drink of the well of Beth-lehem, which is by the gate!

Young's Literal Translation
23:15 and David longeth and saith, `Who doth give me a drink of the water of the well of Beth-Lehem, which is by the gate?`

Modern Hebrew
ויבקעו שלשת
הגברים במחנה
פלשתים וישאבו־מים
מבאר בית־לחם אשר
בשער וישאו ויבאו
אל־דוד ולא אבה
לשתותם ויסך אתם
ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
23:16

-
-

-

.

Hebrew Transliterated
23:16 VYBQ'yV ShLShTh HGBUrYM BMChNH PhLShThYM VYSh'aBV-MYM MB'aUr BYTh-LChM 'aShUr BSh'yUr VYSh'aV VYB'aV 'aL-DVD VL'a 'aBH LShThVThM VYSK 'aThM LYHVH.

Latin Vulgate
23:16 inruperunt ergo tres fortes castra Philisthinorum et hauserunt aquam de cisterna Bethleem quae erat iuxta portam et adtulerunt ad David at ille noluit bibere sed libavit illam Domino

King James Version
23:16 And the three mighty men brake through the host of the Philistines, and drew water out of the well of Bethlehem, that was by the gate, and took it, and brought it to David: nevertheless he would not drink thereof, but poured it out unto the LORD.

American Standard Version
23:16 And the three mighty men brake through the host of the Philistines, and drew water out of the well of Beth-lehem, that was by the gate, and took it, and brought it to David: but he would not drink thereof, but poured it out unto Jehovah.

Bible in Basic English
23:16 And the three men, forcing their way through the Philistine army, got water from the water-hole of Beth-lehem, by the doorway into the town, and took it back to David: but he would not take it, but, draining it out, made an offering of it to the Lord.

Darby's English Translation
23:16 And the three mighty men broke through the camp of the Philistines, and drew water out of the well of Bethlehem, which is in the gate, and took it, and brought it to David; however he would not drink of it, but poured it out to Jehovah.

Douay Rheims Bible
23:16 And the three valiant men broke through the camp of the Philistines, and drew water out of the cistern of Bethlehem, that was by the gate, and brought it to David: but he would not drink, but offered it to the Lord,

Noah Webster Bible
23:16 And the three mighty men broke through the host of the Philistines, and drew water out of the well of Beth-lehem, that was by the gate, and took it, and brought it to David: nevertheless he would not drink of it, but poured it out to the LORD.

World English Bible
23:16 The three mighty men broke through the host of the Philistines, and drew water out of the well of Beth-lehem, that was by the gate, and took it, and brought it to David: but he would not drink of it, but poured it out to Yahweh.

Young's Literal Translation
23:16 And the three mighty ones cleave through the camp of the Philistines, and draw water out of the well of Beth-Lehem, which is by the gate, and take it up, and bring in unto David; and he was not willing to drink it, and poureth it out to Jehovah,

Modern Hebrew
ויאמר חלילה לי
יהוה מעשתי זאת
הדם האנשים ההלכים
בנפשותם ולא אבה
לשתותם אלה עשו
שלשת הגברים׃

Paleo-Hebrew (Before 585 B.C.)
23:17

.

Hebrew Transliterated
23:17 VY'aMUr ChLYLH LY YHVH M'yShThY Z'aTh HDM H'aNShYM HHLKYM BNPhShVThM VL'a 'aBH LShThVThM 'aLH 'yShV ShLShTh HGBUrYM.

Latin Vulgate
23:17 dicens propitius mihi sit Dominus ne faciam hoc num sanguinem hominum istorum qui profecti sunt et animarum periculum bibam noluit ergo bibere haec fecerunt tres robustissimi

King James Version
23:17 And he said, Be it far from me, O LORD, that I should do this: is not this the blood of the men that went in jeopardy of their lives? therefore he would not drink it. These things did these three mighty men.

American Standard Version
23:17 And he said, Be it far from me, O Jehovah, that I should do this: shall I drink the blood of the men that went in jeopardy of their lives? therefore he would not drink it. These things did the three mighty men.

Bible in Basic English
23:17 And he said, Far be it from me, O Lord, to do this; how may I take as my drink the life-blood of men who have put their lives in danger? So he would not take it. These things did the three great men of war.

Darby's English Translation
23:17 And he said, Be it far from me, Jehovah, that I should do this thing! is it not the blood of the men that went at the risk of their lives? Therefore he would not drink it. These things did the three mighty men.

Douay Rheims Bible
23:17 Saying: The Lord be merciful to me, that I may not do this: shall I drink the blood of these men that went, and the peril of their lives? therefore he would not drink. These things did these three mighty men.

Noah Webster Bible
23:17 And he said, Be it far from me, O LORD, that I should do this: is not this the blood of the men that went in jeopardy of their lives? therefore he would not drink it. These things did these three mighty men.

World English Bible
23:17 He said, Be it far from me, Yahweh, that I should do this: shall I drink the blood of the men who went in jeopardy of their lives? therefore he would not drink it. These things did the three mighty men.

Young's Literal Translation
23:17 and saith, `Far be it from me, O Jehovah, to do this; is it the blood of the men who are going with their lives?` and he was not willing to drink it; these things did the three mighty ones.

Modern Hebrew
ואבישי אחי יואב
בן־צרויה הוא ראש
השלשי והוא עורר
את־חניתו על־ שלש
מאות חלל ולו־שם
בשלשה׃

Paleo-Hebrew (Before 585 B.C.)
23:18

-

-
-

. -

Hebrew Transliterated
23:18 V'aBYShY 'aChY YV'aB BN-TShUrVYH HV'a Ur'aSh HShLShY VHV'a 'yVUrUr 'aTh-ChNYThV 'yL- ShLSh M'aVTh ChLL VLV-ShM BShLShH.

Latin Vulgate
23:18 Abisai quoque frater Ioab filius Sarviae princeps erat de tribus ipse est qui elevavit hastam suam contra trecentos quos interfecit nominatus in tribus

King James Version
23:18 And Abishai, the brother of Joab, the son of Zeruiah, was chief among three. And he lifted up his spear against three hundred, and slew them, and had the name among three.

American Standard Version
23:18 And Abishai, the brother of Joab, the son of Zeruiah, was chief of the three. And he lifted up his spear against three hundred and slew them, and had a name among the three.

Bible in Basic English
23:18 And Abishai, the brother of Joab, the son of Zeruiah, was chief of the thirty. He put to death three hundred with his spear, and he got for himself a name among the thirty.

Darby's English Translation
23:18 And Abishai, the brother of Joab, the son of Zeruiah, was the chief of three; and he brandished his spear against three hundred and slew them; and he had a name among the three.

Douay Rheims Bible
23:18 Abisai also the brother of Joab, the son of Sarvia, was chief among three: and he lifted up his spear against three hundred whom he slew, and he was renowned among the three,

Noah Webster Bible
23:18 And Abishai, the brother of Joab, the son of Zeruiah, was chief among three. And he lifted up his spear against three hundred, and slew them, and had the name among three.

World English Bible
23:18 Abishai, the brother of Joab, the son of Zeruiah, was chief of the three. He lifted up his spear against three hundred and killed them, and had a name among the three.

Young's Literal Translation
23:18 And Abishai brother of Joab, son of Zeruiah, he is head of three, and he is lifting up his spear against three hundred -- wounded, and he hath a name among three.

Modern Hebrew
מן־השלשה הכי נכבד
ויהי להם לשר
ועד־השלשה לא־בא׃

Paleo-Hebrew (Before 585 B.C.)
23:19
-

. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
23:19 MN-HShLShH HKY NKBD VYHY LHM LShUr V'yD-HShLShH L'a-B'a.

Latin Vulgate
23:19 et inter tres nobilior eratque eorum princeps sed usque ad tres primos non pervenerat

King James Version
23:19 Was he not most honourable of three? therefore he was their captain: howbeit he attained not unto the first three.

American Standard Version
23:19 Was he not most honorable of the three? therefore he was made their captain: howbeit he attained not unto the first three.

Bible in Basic English
23:19 Was he not the noblest of the thirty? so he was made their captain: but he was not equal to the first three.

Darby's English Translation
23:19 Was he not most honourable of three? and he was their captain; but he did not attain to the first three.

Douay Rheims Bible
23:19 And the noblest of three, and was their chief, but to the three first he attained not.

Noah Webster Bible
23:19 Was he not most honorable of three? therefore he was their captain: yet he attained not to the first three.

World English Bible
23:19 Wasn`t he most honorable of the three? therefore he was made their captain: however he didn`t attain to the first three.

Young's Literal Translation
23:19 Of the three is he not the honoured? and he becometh their head; and unto the first three he hath not come.

Modern Hebrew
ובניהו בן־יהוידע
בן־איש־חי
רב־פעלים מקבצאל
הוא הכה את שני
אראל מואב והוא
ירד והכה את־האריה
בתוך הבאר ביום
השלג׃

Paleo-Hebrew (Before 585 B.C.)
23:20
-
- [image] [image] [image] [image] - [image] [image] [image] -

-

.

Hebrew Transliterated
23:20 VBNYHV BN-YHVYD'y BN-'aYSh-ChY UrB-Ph'yLYM MQBTSh'aL HV'a HKH 'aTh ShNY 'aUr'aL MV'aB VHV'a YUrD VHKH 'aTh-H'aUrYH BThVK HB'aUr BYVM HShLG.

Latin Vulgate
23:20 et Banaias filius Ioiada viri fortissimi magnorum operum de Capsehel ipse percussit duos leones Moab et ipse descendit et percussit leonem in media cisterna diebus nivis

King James Version
23:20 And Benaiah the son of Jehoiada, the son of a valiant man, of Kabzeel, who had done many acts, he slew two lionlike men of Moab: he went down also and slew a lion in the midst of a pit in time of snow:

American Standard Version
23:20 And Benaiah the son of Jehoiada, the son of a valiant man of Kabzeel, who had done mighty deeds, he slew the two sons of Ariel of Moab: he went down also and slew a lion in the midst of a pit in time of snow.

Bible in Basic English
23:20 And Benaiah the son of Jehoiada, a fighting man of Kabzeel, had done great acts; he put to death the two sons of Ariel of Moab: he went down into a hole and put a lion to death in time of snow:

Darby's English Translation
23:20 And Benaiah the son of Jehoiada, son of a valiant man, great in exploits, of Kabzeel: he it was that smote two lions of Moab; and he went down and smote a lion in the midst of a pit on a snowy day.

Douay Rheims Bible
23:20 And Banaias the son of Joiada a most valiant man, of great deeds, of Cabseel: he slew the two lions of Moab, and he went down, and slew a lion in the midst of a pit, in the time of snow.

Noah Webster Bible
23:20 And Benaiah the son of Jehoiada, the son of a valiant man, of Kabzeel, who had done many acts, he slew two lion-like men of Moab: he went down also and slew a lion in the midst of a pit in time of snow:

World English Bible
23:20 Benaiah the son of Jehoiada, the son of a valiant man of Kabzeel, who had done mighty deeds, he killed the two sons of Ariel of Moab: he went down also and killed a lion in the midst of a pit in time of snow.

Young's Literal Translation
23:20 And Benaiah son of Jehoiada (son of a man of valour, great in deeds from Kabzeel), he hath smitten two lion-like men of Moab, and he hath gone down and smitten the lion in the midst of the pit in a day of snow.

Modern Hebrew
והוא־הכה את־איש
מצרי אשר מראה
וביד המצרי חנית
וירד אליו בשבט
ויגזל את־החנית
מיד המצרי ויהרגהו
בחניתו׃

Paleo-Hebrew (Before 585 B.C.)
23:21
- [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
23:21 VHV'a-HKH 'aTh-'aYSh MTShUrY 'aShUr MUr'aH VBYD HMTShUrY ChNYTh VYUrD 'aLYV BShBT VYGZL 'aTh-HChNYTh MYD HMTShUrY VYHUrGHV BChNYThV.

Latin Vulgate
23:21 ipse quoque interfecit virum aegyptium virum dignum spectaculo habentem in manu hastam itaque cum descendisset ad eum in virga vi extorsit hastam de manu Aegyptii et interfecit eum hasta sua

King James Version
23:21 And he slew an Egyptian, a goodly man: and the Egyptian had a spear in his hand; but he went down to him with a staff, and plucked the spear out of the Egyptian's hand, and slew him with his own spear.

American Standard Version
23:21 And he slew an Egyptian, a goodly man: and the Egyptian had a spear in his hand; but he went down to him with a staff, and plucked the spear out of the Egyptian`s hand, and slew him with his own spear.

Bible in Basic English
23:21 And he made an attack on an Egyptian, a tall man: and the Egyptian had a spear in his hand; but he went down to him with a stick, and pulling the spear out of the hands of the Egyptian, put him to death with that same spear.

Darby's English Translation
23:21 He also smote the Egyptian, an imposing man: and the Egyptian had a spear in his hand; and he went down to him with a staff, and plucked the spear out of the Egyptian`s hand, and slew him with his own spear.

Douay Rheims Bible
23:21 He also slew an Egyptian, a man worthy to be a sight, having a spear in his hand: but he went down to him with a rod, and forced the spear out of the hand of the Egyptian, and slew him with his own spear.

Noah Webster Bible
23:21 And he slew an Egyptian, a goodly man: and the Egyptian had a spear in his hand; but he went down to him with a staff, and plucked the spear out of the Egyptian's hand, and slew him with his own spear.

World English Bible
23:21 He killed an Egyptian, a goodly man: and the Egyptian had a spear in his hand; but he went down to him with a staff, and plucked the spear out of the Egyptian`s hand, and killed him with his own spear.

Young's Literal Translation
23:21 And he hath smitten the Egyptian man, a man of appearance, and in the hand of the Egyptian is a spear, and he goeth down unto him with a rod, and taketh violently away the spear out of the hand of the Egyptian, and slayeth him with his own spear.

Modern Hebrew
אלה עשה בניהו
בן־יהוידע ולו־שם
בשלשה הגברים׃

Paleo-Hebrew (Before 585 B.C.)
23:22

-
-
.

Hebrew Transliterated
23:22 'aLH 'yShH BNYHV BN-YHVYD'y VLV-ShM BShLShH HGBUrYM.

Latin Vulgate
23:22 haec fecit Banaias filius Ioiadae

King James Version
23:22 These things did Benaiah the son of Jehoiada, and had the name among three mighty men.

American Standard Version
23:22 These things did Benaiah the son of Jehoiada, and had a name among the three mighty men.

Bible in Basic English
23:22 These were the acts of Benaiah, the son of Jehoiada, who had a great name among the thirty men of war.

Darby's English Translation
23:22 These things did Benaiah the son of Jehoiada, and he had a name among the three mighty men.

Douay Rheims Bible
23:22 These things did Banaias the son of Joiada.

Noah Webster Bible
23:22 These things did Benaiah the son of Jehoiada, and had a name among three mighty men.

World English Bible
23:22 These things did Benaiah the son of Jehoiada, and had a name among the three mighty men.

Young's Literal Translation
23:22 These things hath Benaiah son of Jehoiada done, and hath a name among three mighty.

Modern Hebrew
מן־השלשים נכבד
ואל־השלשה לא־בא
וישמהו דוד
אל־משמעתו׃

Paleo-Hebrew (Before 585 B.C.)
23:23
-
- [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
23:23 MN-HShLShYM NKBD V'aL-HShLShH L'a-B'a VYShMHV DVD 'aL-MShM'yThV.

Latin Vulgate
23:23 et ipse nominatus inter tres robustos qui erant inter triginta nobiliores verumtamen usque ad tres non pervenerat fecitque eum David sibi auricularium a secreto

King James Version
23:23 He was more honourable than the thirty, but he attained not to the first three. And David set him over his guard.

American Standard Version
23:23 He was more honorable than the thirty, but he attained not to the first three. And David set him over his guard.

Bible in Basic English
23:23 He was honoured over the rest of the thirty, but he was not equal to the first three. And David put him over the fighting men who kept him safe.

Darby's English Translation
23:23 He was honoured above the thirty, but he did not attain to the first three. And David set him in his council.

Douay Rheims Bible
23:23 And he was renowned among the three valiant men, who were the most honourable among the thirty: but he attained riot to the first three: and David made him of his privy council.

Noah Webster Bible
23:23 He was more honorable than the thirty, but he attained not to the first three. And David set him over his guard.

World English Bible
23:23 He was more honorable than the thirty, but he didn`t attain to the first three. David set him over his guard.

Young's Literal Translation
23:23 Of the thirty he is honoured, and unto the three he came not; and David setteth him over his guard.

Modern Hebrew
עשה־אל אחי־יואב
בשלשים אלחנן
בן־דדו בית לחם׃

Paleo-Hebrew (Before 585 B.C.)
23:24
- [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
23:24 'yShH-'aL 'aChY-YV'aB BShLShYM 'aLChNN BN-DDV BYTh LChM.

Latin Vulgate
23:24 Asahel frater Ioab inter triginta Eleanan filius patrui eius de Bethleem

King James Version
23:24 Asahel the brother of Joab was one of the thirty; Elhanan the son of Dodo of Bethlehem,

American Standard Version
23:24 Asahel the brother of Joab was one of the thirty; Elhanan the son of Dodo of Beth-lehem,

Bible in Basic English
23:24 Asahel, the brother of Joab, was one of the thirty; and Elhanan, the son of Dodai, of Beth-lehem,

Darby's English Translation
23:24 Asahel the brother of Joab was one of the thirty; Elhanan the son of Dodo of Bethlehem,

Douay Rheims Bible
23:24 Asael the brother of Joab was one of the thirty, Elehanan the son of Dodo of Bethlehem.

Noah Webster Bible
23:24 Asahel the brother of Joab was one of the thirty; Elhanan the son of Dodo of Beth-lehem,

World English Bible
23:24 Asahel the brother of Joab was one of the thirty; Elhanan the son of Dodo of Beth-lehem,

Young's Literal Translation
23:24 Asahel brother of Joab is of the thirty; Elhanan son of Dodo of Beth-Lehem.

Modern Hebrew
שמה החרדי אליקא
החרדי׃

Paleo-Hebrew (Before 585 B.C.)
23:25

.

Hebrew Transliterated
23:25 ShMH HChUrDY 'aLYQ'a HChUrDY.

Latin Vulgate
23:25 Semma de Arari Helica de Arodi

King James Version
23:25 Shammah the Harodite, Elika the Harodite,

American Standard Version
23:25 Shammah the Harodite, Elika the Harodite,

Bible in Basic English
23:25 Shammah the Harodite, Elika the Harodite,

Darby's English Translation
23:25 Shammah the Harodite, Elika the Harodite,

Douay Rheims Bible
23:25 Semma of Harodi, Elica of Harodi,

Noah Webster Bible
23:25 Shammah the Harodite, Elika the Harodite,

World English Bible
23:25 Shammah the Harodite, Elika the Harodite,

Young's Literal Translation
23:25 Shammah the Harodite, Elika the Harodite,

Modern Hebrew
חלץ הפלטי עירא
בן־עקש התקועי׃

Paleo-Hebrew (Before 585 B.C.)
23:26

-
.

Hebrew Transliterated
23:26 ChLTSh HPhLTY 'yYUr'a BN-'yQSh HThQV'yY.

Latin Vulgate
23:26 Helas de Felthi Hira filius Aces de Thecua

King James Version
23:26 Helez the Paltite, Ira the son of Ikkesh the Tekoite,

American Standard Version
23:26 Helez the Paltite, Ira the son of Ikkesh the Tekoite,

Bible in Basic English
23:26 Helez the Paltite, Ira, the son of Ikkesh the Tekoite,

Darby's English Translation
23:26 Helez the Paltite, Ira the son of Ikkesh the Tekoite,

Douay Rheims Bible
23:26 Heles of Phalti, Hira the son of Acces of Thecua,

Noah Webster Bible
23:26 Helez the Paltite, Ira the son of Ikkesh the Tekoite,

World English Bible
23:26 Helez the Paltite, Ira the son of Ikkesh the Tekoite,

Young's Literal Translation
23:26 Helez the Paltite, Ira son of Ikkesh the Tekoite,

Modern Hebrew
אביעזר הענתתי
מבני החשתי׃

Paleo-Hebrew (Before 585 B.C.)
23:27

.

Hebrew Transliterated
23:27 'aBY'yZUr H'yNThThY MBNY HChShThY.

Latin Vulgate
23:27 Abiezer de Anathoth Mobonnai de Usathi

King James Version
23:27 Abiezer the Anethothite, Mebunnai the Hushathite,

American Standard Version
23:27 Abiezer the Anathothite, Mebunnai the Hushathite,

Bible in Basic English
23:27 Abiezer the Anathothite, Sibbecai the Hushathite,

Darby's English Translation
23:27 Abiezer the Anathothite, Mebunnai the Hushathite,

Douay Rheims Bible
23:27 Abiezer of Anathoth, Mobonnai of Husati,

Noah Webster Bible
23:27 Abiezer the Anethothite, Mebunnai the Hushathite,

World English Bible
23:27 Abiezer the Anathothite, Mebunnai the Hushathite,

Young's Literal Translation
23:27 Abiezer the Annethothite, Mebunnai the Hushathite,

Modern Hebrew
צלמון האחחי מהרי
הנטפתי׃

Paleo-Hebrew (Before 585 B.C.)
23:28

.

Hebrew Transliterated
23:28 TShLMVN H'aChChY MHUrY HNTPhThY.

Latin Vulgate
23:28 Selmon Aohites Maharai Netophathites

King James Version
23:28 Zalmon the Ahohite, Maharai the Netophathite,

American Standard Version
23:28 Zalmon the Ahohite, Maharai the Netophathite,

Bible in Basic English
23:28 Zalmon the Ahohite, Maharai the Netophathite,

Darby's English Translation
23:28 Zalmon the Ahohite, Maharai the Netophathite,

Douay Rheims Bible
23:28 Selmon the Ahohite, Maharai the Netophathite,

Noah Webster Bible
23:28 Zalmon the Ahohite, Maharai the Netophathite,

World English Bible
23:28 Zalmon the Ahohite, Maharai the Netophathite,

Young's Literal Translation
23:28 Zalmon the Ahohite, Maharai the Netophathite,

Modern Hebrew
חלב בן־בענה
הנטפתי אתי
בן־ריבי מגבעת בני
בנימן׃

Paleo-Hebrew (Before 585 B.C.)
23:29
-

-
.

Hebrew Transliterated
23:29 ChLB BN-B'yNH HNTPhThY 'aThY BN-UrYBY MGB'yTh BNY BNYMN.

Latin Vulgate
23:29 Heled filius Banaa et ipse Netophathites Hithai filius Ribai de Gebeeth filiorum Beniamin

King James Version
23:29 Heleb the son of Baanah, a Netophathite, Ittai the son of Ribai out of Gibeah of the children of Benjamin,

American Standard Version
23:29 Heleb the son of Baanah the Netophathite, Ittai the son of Ribai of Gibeah of the children of Benjamin,

Bible in Basic English
23:29 Heldai, the son of Baanah the Netophathite, Ittai, the son of Ribai of Gibeah of the children of Benjamin,

Darby's English Translation
23:29 Heleb the son of Baanah, the Netophathite, Ittai the son of Ribai of Gibeah of the children of Benjamin,

Douay Rheims Bible
23:29 Heled the son of Baana, also a Netophathite, Ithai the son of Ribai of Gabaath of the children of Benjamin,

Noah Webster Bible
23:29 Heleb the son of Baanah, a Netophathite, Ittai the son of Ribai out of Gibeah of the children of Benjamin,

World English Bible
23:29 Heleb the son of Baanah the Netophathite, Ittai the son of Ribai of Gibeah of the children of Benjamin,

Young's Literal Translation
23:29 Heleb son of Baanah the Netophathite, Ittai son of Ribai from Gibeah of the sons of Benjamin,

Modern Hebrew
בניהו פרעתני הדי
מנחלי געש׃

Paleo-Hebrew (Before 585 B.C.)
23:30

.

Hebrew Transliterated
23:30 BNYHV PhUr'yThNY HDY MNChLY G'ySh.

Latin Vulgate
23:30 Banahi Aufrathonites Heddai de torrente Gaas

King James Version
23:30 Benaiah the Pirathonite, Hiddai of the brooks of Gaash,

American Standard Version
23:30 Benaiah a Pirathonite, Hiddai of the brooks of Gaash.

Bible in Basic English
23:30 Benaiah the Pirathonite, Hiddai of the valleys of Gaash,

Darby's English Translation
23:30 Benaiah a Pirathonite, Hiddai of the brooks of Gaash,

Douay Rheims Bible
23:30 Banaia the Pharathonite, Heddai of the torrent Gaas,

Noah Webster Bible
23:30 Benaiah the Pirathonite, Hiddai of the brooks of Gaash,

World English Bible
23:30 Benaiah a Pirathonite, Hiddai of the brooks of Gaash.

Young's Literal Translation
23:30 Benaiah the Pirathonite, Hiddai of the brooks of Gaash,

Modern Hebrew
אבי־עלבון הערבתי
עזמות הברחמי׃

Paleo-Hebrew (Before 585 B.C.)
23:31
-
.

Hebrew Transliterated
23:31 'aBY-'yLBVN H'yUrBThY 'yZMVTh HBUrChMY.

Latin Vulgate
23:31 Abialbon Arbathites Azmaveth de Beromi

King James Version
23:31 Abialbon the Arbathite, Azmaveth the Barhumite,

American Standard Version
23:31 Abialbon the Arbathite, Azmaveth the Barhumite,

Bible in Basic English
23:31 Abiel the Arbathite, Azmaveth of Bahurim,

Darby's English Translation
23:31 Abi-albon the Arbathite, Azmaveth the Barhumite,

Douay Rheims Bible
23:31 Abialbon the Arbathite, Azmaveth of Beromi,

Noah Webster Bible
23:31 Abi-albon the Arbathite, Azmaveth the Barhumite,

World English Bible
23:31 Abialbon the Arbathite, Azmaveth the Barhumite,

Young's Literal Translation
23:31 Abi-Albon the Arbathite, Azmaveth the Barhumite,

Modern Hebrew
אליחבא השעלבני
בני ישן יהונתן׃

Paleo-Hebrew (Before 585 B.C.)
23:32

.

Hebrew Transliterated
23:32 'aLYChB'a HSh'yLBNY BNY YShN YHVNThN.

Latin Vulgate
23:32 Eliaba de Salboni filii Iasen Ionathan

King James Version
23:32 Eliahba the Shaalbonite, of the sons of Jashen, Jonathan,

American Standard Version
23:32 Eliahba the Shaalbonite, the sons of Jashen, Jonathan,

Bible in Basic English
23:32 Eliahba the Shaalbonite, Jashen the Gunite,

Darby's English Translation
23:32 Eliahba the Shaalbonite, of the sons of Jashen, Jonathan,

Douay Rheims Bible
23:32 Eliaba of Salaboni. The sons of Jassen, Jonathan,

Noah Webster Bible
23:32 Eliahba the Shaalbonite, of the sons of Jashen, Jonathan,

World English Bible
23:32 Eliahba the Shaalbonite, the sons of Jashen, Jonathan,

Young's Literal Translation
23:32 Eliahba the Shaalbonite, of the sons of Jashen, Jonathan,

Modern Hebrew
שמה ההררי אחיאם
בן־שרר האררי׃

Paleo-Hebrew (Before 585 B.C.)
23:33

-
.

Hebrew Transliterated
23:33 ShMH HHUrUrY 'aChY'aM BN-ShUrUr H'aUrUrY.

Latin Vulgate
23:33 Semma de Horodi Haiam filius Sarar Arorites

King James Version
23:33 Shammah the Hararite, Ahiam the son of Sharar the Hararite,

American Standard Version
23:33 Shammah the Hararite, Ahiam the son of Sharar the Ararite,

Bible in Basic English
23:33 Jonathan, the son of Shammah the Hararite, Ahiam, the son of Sharar the Hararite,

Darby's English Translation
23:33 Shammah the Ararite, Ahiam the son of Sharar the Ararite,

Douay Rheims Bible
23:33 Semma of Orori, Aliam the son of Sarar the Arorite,

Noah Webster Bible
23:33 Shammah the Hararite, Ahiam the son of Sharar the Hararite,

World English Bible
23:33 Shammah the Hararite, Ahiam the son of Sharar the Ararite,

Young's Literal Translation
23:33 Shammah the Hararite, Ahiam son of Sharar the Hararite,

Modern Hebrew
אליפלט בן־אחסבי
בן־המעכתי אליעם
בן־אחיתפל הגלני׃

Paleo-Hebrew (Before 585 B.C.)
23:34
-
-
. -

Hebrew Transliterated
23:34 'aLYPhLT BN-'aChSBY BN-HM'yKThY 'aLY'yM BN-'aChYThPhL HGLNY.

Latin Vulgate
23:34 Elifeleth filius Aasbai filii Maachathi Heliam filius Ahitofel Gelonites

King James Version
23:34 Eliphelet the son of Ahasbai, the son of the Maachathite, Eliam the son of Ahithophel the Gilonite,

American Standard Version
23:34 Eliphelet the son of Ahasbai, the son of the Maacathite, Eliam the son of Ahithophel the Gilonite,

Bible in Basic English
23:34 Eliphelet, the son of Ahasbai the Maacathite, Eliam, the son of Ahithophel the Gilonite,

Darby's English Translation
23:34 Eliphelet the son of Ahasbai, the son of the Maachathite, Eliam the son of Ahithophel the Gilonite,

Douay Rheims Bible
23:34 Eliphelet the son of Aasbai the son of Machati, Eliam the son of Achitophel the Gelonite,

Noah Webster Bible
23:34 Eliphelet the son of Ahasbai, the son of the Maachathite, Eliam the son of Ahithophel the Gilonite,

World English Bible
23:34 Eliphelet the son of Ahasbai, the son of the Maacathite, Eliam the son of Ahithophel the Gilonite,

Young's Literal Translation
23:34 Eliphelet son of Ahasbai, son of the Maachathite, Eliam son of Ahithophel the Gilonite,

Modern Hebrew
חצרו הכרמלי פערי
הארבי׃

Paleo-Hebrew (Before 585 B.C.)
23:35

.

Hebrew Transliterated
23:35 ChTShUrV HKUrMLY Ph'yUrY H'aUrBY.

Latin Vulgate
23:35 Esrai de Carmelo Farai de Arbi

King James Version
23:35 Hezrai the Carmelite, Paarai the Arbite,

American Standard Version
23:35 Hezro the Carmelite, Paarai the Arbite,

Bible in Basic English
23:35 Hezrai the Carmelite, Paarai the Archite,

Darby's English Translation
23:35 Hezrai the Carmelite, Paarai the Arbite,

Douay Rheims Bible
23:35 Hesrai of Carmel, Pharai of Arbi,

Noah Webster Bible
23:35 Hezrai the Carmelite, Paarai the Arbite,

World English Bible
23:35 Hezro the Carmelite, Paarai the Arbite,

Young's Literal Translation
23:35 Hezrai the Carmelite, Paarai the Arbite,

Modern Hebrew
יגאל בן־נתן מצבה
בני הגדי׃

Paleo-Hebrew (Before 585 B.C.)
23:36
-

.

Hebrew Transliterated
23:36 YG'aL BN-NThN MTShBH BNY HGDY.

Latin Vulgate
23:36 Igaal filius Nathan de Soba Bonni de Gaddi

King James Version
23:36 Igal the son of Nathan of Zobah, Bani the Gadite,

American Standard Version
23:36 Igal the son of Nathan of Zobah, Bani the Gadite,

Bible in Basic English
23:36 Igal, the son of Nathan of Zobah, Bani the Gadite,

Darby's English Translation
23:36 Igal the son of Nathan of Zobah, Bani the Gadite,

Douay Rheims Bible
23:36 Igaal the son of Nathan of Soba, Bonni of Gadi,

Noah Webster Bible
23:36 Igal the son of Nathan of Zobah, Bani, the Gadite,

World English Bible
23:36 Igal the son of Nathan of Zobah, Bani the Gadite,

Young's Literal Translation
23:36 Igal son of Nathan from Zobah, Bani the Gadite,

Modern Hebrew
צלק העמני נחרי
הבארתי נשאי כלי
יואב בן־צריה׃

Paleo-Hebrew (Before 585 B.C.)
23:37

. -

Hebrew Transliterated
23:37 TShLQ H'yMNY NChUrY HB'aUrThY NSh'aY KLY YV'aB BN-TShUrYH.

Latin Vulgate
23:37 Selech de Ammoni Naharai Berothites armiger Ioab filii Sarviae

King James Version
23:37 Zelek the Ammonite, Naharai the Beerothite, armourbearer to Joab the son of Zeruiah,

American Standard Version
23:37 Zelek the Ammonite, Naharai the Beerothite, armorbearers to Joab the son of Zeruiah,

Bible in Basic English
23:37 Zelek the Ammonite, Naharai the Beerothite, who had the care of the arms of Joab, son of Zeruiah,

Darby's English Translation
23:37 Zelek the Ammonite, Naharai the Beerothite, the armour-bearer of Joab the son of Zeruiah,

Douay Rheims Bible
23:37 Selec of Ammoni, Naharai the Berothite, armourbearer of Joab the son of Sarvia,

Noah Webster Bible
23:37 Zelek the Ammonite, Naharai the Beerothite, armor-bearer to Joab the son of Zeruiah,

World English Bible
23:37 Zelek the Ammonite, Naharai the Beerothite, armor bearers to Joab the son of Zeruiah,

Young's Literal Translation
23:37 Zelek the Ammonite, Naharai the Beerothite, bearer of the weapons of Joab son of Zeruiah,

Modern Hebrew
עירא היתרי גרב
היתרי׃

Paleo-Hebrew (Before 585 B.C.)
23:38

.

Hebrew Transliterated
23:38 'yYUr'a HYThUrY GUrB HYThUrY.

Latin Vulgate
23:38 Hira Hiethrites Gareb et ipse Hiethrites

King James Version
23:38 Ira an Ithrite, Gareb an Ithrite,

American Standard Version
23:38 Ira the Ithrite, Gareb the Ithrite,

Bible in Basic English
23:38 Ira the Ithrite, Gareb the Ithrite,

Darby's English Translation
23:38 Ira the Ithrite, Gareb the Ithrite,

Douay Rheims Bible
23:38 Ira the Jethrite, Gareb also a Jethrite;

Noah Webster Bible
23:38 Ira an Ithrite, Gareb an Ithrite,

World English Bible
23:38 Ira the Ithrite, Gareb the Ithrite,

Young's Literal Translation
23:38 Ira the Ithrite, Gareb the Ithrite,

Modern Hebrew
אוריה החתי כל
שלשים ושבעה׃

Paleo-Hebrew (Before 585 B.C.)
23:39

.

Hebrew Transliterated
23:39 'aVUrYH HChThY KL ShLShYM VShB'yH.

Latin Vulgate
23:39 Urias Hettheus omnes triginta septem

King James Version
23:39 Uriah the Hittite: thirty and seven in all.

American Standard Version
23:39 Uriah the Hittite: thirty and seven in all.

Bible in Basic English
23:39 Uriah the Hittite: thirty-seven in number.

Darby's English Translation
23:39 Uriah the Hittite: thirty-seven in all.

Douay Rheims Bible
23:39 Urias the Hethite, thirty and seven in all.

Noah Webster Bible
23:39 Uriah the Hittite: thirty and seven in all.

World English Bible
23:39 Uriah the Hittite: thirty-seven in all.

Young's Literal Translation
23:39 Uriah the Hittite; in all thirty and seven.

2nd Samuel 24


2nd Samuel Chapter 24 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Samuel 23

The Second Book of Samuel

Chapter 24

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25
Modern Hebrew
ויסף אף־יהוה
לחרות בישראל ויסת
את־דוד בהם לאמר
לך מנה את־ ישראל
ואת־יהודה׃

Paleo-Hebrew (Before 585 B.C.)
24:1
-

-

-
. -

Hebrew Transliterated
24:1 VYSPh 'aPh-YHVH LChUrVTh BYShUr'aL VYSTh 'aTh-DVD BHM L'aMUr LK MNH 'aTh- YShUr'aL V'aTh-YHVDH.

Latin Vulgate
24:1 et addidit furor Domini irasci contra Israhel commovitque David in eis dicentem vade numera Israhel et Iudam

King James Version
24:1 And again the anger of the LORD was kindled against Israel, and he moved David against them to say, Go, number Israel and Judah.

American Standard Version
24:1 And again the anger of Jehovah was kindled against Israel, and he moved David against them, saying, Go, number Israel and Judah.

Bible in Basic English
24:1 Again the wrath of the Lord was burning against Israel, and moving David against them, he said, Go, take the number of Israel and Judah.

Darby's English Translation
24:1 And again the anger of Jehovah was kindled against Israel, and he moved David against them saying, Go, number Israel and Judah.

Douay Rheims Bible
24:1 And the anger of the Lord was again kindled against Israel, and stirred up David among them, saying: Go, number Israel and Juda.

Noah Webster Bible
24:1 And again the anger of the LORD was kindled against Israel, and he moved David against them to say, Go number Israel and Judah.

World English Bible
24:1 Again the anger of Yahweh was kindled against Israel, and he moved David against them, saying, Go, number Israel and Judah.

Young's Literal Translation
24:1 And the anger of Jehovah addeth to burn against Israel, and an adversary moveth David about them, saying, `Go, number Israel and Judah.`

Modern Hebrew
ויאמר המלך
אל־יואב שר־החיל
אשר־אתו שוט־נא
בכל־שבטי ישראל
מדן ועד־באר שבע
ופקדו את־העם
וידעתי את מספר
העם׃

Paleo-Hebrew (Before 585 B.C.)
24:2

- [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] -
-
-

-

.

Hebrew Transliterated
24:2 VY'aMUr HMLK 'aL-YV'aB ShUr-HChYL 'aShUr-'aThV ShVT-N'a BKL-ShBTY YShUr'aL MDN V'yD-B'aUr ShB'y VPhQDV 'aTh-H'yM VYD'yThY 'aTh MSPhUr H'yM.

Latin Vulgate
24:2 dixitque rex ad Ioab principem exercitus sui perambula omnes tribus Israhel a Dan usque Bersabee et numerate populum ut sciam numerum eius

King James Version
24:2 For the king said to Joab the captain of the host, which was with him, Go now through all the tribes of Israel, from Dan even to Beersheba, and number ye the people, that I may know the number of the people.

American Standard Version
24:2 And the king said to Joab the captain of the host, who was with him, Go now to and fro through all the tribes of Israel, from Dan even to Beer-sheba, and number ye the people, that I may know the sum of the people.

Bible in Basic English
24:2 And the king said to Joab and the captains of the army, who were with him, Go now through all the tribes of Israel, from Dan as far as Beer-sheba, and have all the people numbered, so that I may be certain of the number of the people.

Darby's English Translation
24:2 And the king said to Joab the captain of the host, who was with him, Go, I pray thee, through all the tribes of Israel, from Dan even to Beer-sheba, and count the people, that I may know the number of the people.

Douay Rheims Bible
24:2 And the king said to Joab the general of his army: Go through all the tribes of Israel from Dan to Bersabee, and number ye the people that I may know the number of them.

Noah Webster Bible
24:2 For the king said to Joab the captain of the host, who was with him, Go now through all the tribes of Israel, from Dan even to Beer-sheba, and number ye the people, that I may know the number of the people.

World English Bible
24:2 The king said to Joab the captain of the host, who was with him, Go now back and forth through all the tribes of Israel, from Dan even to Beersheba, and number you the people, that I may know the sum of the people.

Young's Literal Translation
24:2 And the king saith unto Joab, head of the host that is with him, `Go to and fro, I pray thee, through all the tribes of Israel, from Dan even unto Beer-Sheba, and inspect ye the people -- and I have known the number of the people.`

Modern Hebrew
ויאמר יואב
אל־המלך ויוסף
יהוה אלהיך אל־העם
כהם וכהם מאה
פעמים ועיני
אדני־המלך ראות
ואדני המלך למה
חפץ בדבר הזה׃

Paleo-Hebrew (Before 585 B.C.)
24:3

-

-

-

.

Hebrew Transliterated
24:3 VY'aMUr YV'aB 'aL-HMLK VYVSPh YHVH 'aLHYK 'aL-H'yM KHM VKHM M'aH Ph'yMYM V'yYNY 'aDNY-HMLK Ur'aVTh V'aDNY HMLK LMH ChPhTSh BDBUr HZH.

Latin Vulgate
24:3 dixitque Ioab regi adaugeat Dominus Deus tuus ad populum quantus nunc est iterumque centuplicet in conspectu domini mei regis sed quid sibi dominus meus rex vult in re huiuscemodi

King James Version
24:3 And Joab said unto the king, Now the LORD thy God add unto the people, how many soever they be, an hundredfold, and that the eyes of my lord the king may see it: but why doth my lord the king delight in this thing?

American Standard Version
24:3 And Joab said unto the king, Now Jehovah thy God add unto the people, how many soever they may be, a hundredfold; and may the eyes of my lord the king see it: but why doth my lord the king delight in this thing?

Bible in Basic English
24:3 And Joab said to the king, Whatever the number of the people, may the Lord make it a hundred times as much, and may the eyes of my lord the king see it: but why does my lord the king take pleasure in doing this thing?

Darby's English Translation
24:3 And Joab said to the king, May Jehovah thy God even add to the people, how many soever they be, a hundredfold, and that the eyes of my lord the king may see it; but why does my lord the king delight in this thing?

Douay Rheims Bible
24:3 And Joab said to the king: The Lord thy God increase thy people, and make them as many more as they are now, and again multiply them a hundredfold in the sight of my lord the king: but what meaneth my lord the king by this kind of thing?

Noah Webster Bible
24:3 And Joab said to the king, Now the LORD thy God add to the people, how many soever they may be, a hundred-fold, and that the eyes of my lord the king may see it: but why doth my lord the king delight in this thing?

World English Bible
24:3 Joab said to the king, Now Yahweh your God add to the people, however many they may be, one hundred times; and may the eyes of my lord the king see it: but why does my lord the king delight in this thing?

Young's Literal Translation
24:3 And Joab saith unto the king, `Yea, Jehovah thy God doth add unto the people, as they are, a hundred times, and the eyes of my lord the king are seeing; and my lord the king, why is he desirous of this thing?`

Modern Hebrew
ויחזק דבר־המלך
אל־יואב ועל שרי
החיל ויצא יואב
ושרי החיל לפני
המלך לפקד את־העם
את־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
24:4
-
-

-
. -

Hebrew Transliterated
24:4 VYChZQ DBUr-HMLK 'aL-YV'aB V'yL ShUrY HChYL VYTSh'a YV'aB VShUrY HChYL LPhNY HMLK LPhQD 'aTh-H'yM 'aTh-YShUr'aL.

Latin Vulgate
24:4 obtinuit autem sermo regis verba Ioab et principum exercitus egressusque est Ioab et principes militum a facie regis ut numerarent populum Israhel

King James Version
24:4 Notwithstanding the king's word prevailed against Joab, and against the captains of the host. And Joab and the captains of the host went out from the presence of the king, to number the people of Israel.

American Standard Version
24:4 Notwithstanding, the king`s word prevailed against Joab, and against the captains of the host. And Joab and the captains of the host went out from the presence of the king, to number the people of Israel.

Bible in Basic English
24:4 But the king's order was stronger than Joab and the captains of the army. And Joab and the captains of the army went out from the king, to take the number of the children of Israel.

Darby's English Translation
24:4 But the king`s word prevailed against Joab, and against the captains of the army. And Joab and the captains of the army went out from the presence of the king to count the people of Israel.

Douay Rheims Bible
24:4 But the king's words prevailed over the words of Joab, and of the captains of the army: and Joab, and the captains of the soldiers went out from the presence of the king, to number the people of Israel.

Noah Webster Bible
24:4 Notwithstanding the king's word prevailed against Joab, and against the captains of the host. And Joab and the captains of the host went out from the presence of the king, to number the people of Israel.

World English Bible
24:4 Notwithstanding, the king`s word prevailed against Joab, and against the captains of the host. Joab and the captains of the host went out from the presence of the king, to number the people of Israel.

Young's Literal Translation
24:4 And the word of the king is severe towards Joab, and against the heads of the force, and Joab goeth out, and the heads of the force, from before the king to inspect the people, even Israel;

Modern Hebrew
ויעברו את־הירדן
ויחנו בערוער ימין
העיר אשר
בתוך־הנחל הגד
ואל־ יעזר׃

Paleo-Hebrew (Before 585 B.C.)
24:5
-

-
-
.

Hebrew Transliterated
24:5 VY'yBUrV 'aTh-HYUrDN VYChNV B'yUrV'yUr YMYN H'yYUr 'aShUr BThVK-HNChL HGD V'aL- Y'yZUr.

Latin Vulgate
24:5 cumque pertransissent Iordanem venerunt in Aroer ad dextram urbis quae est in valle Gad

King James Version
24:5 And they passed over Jordan, and pitched in Aroer, on the right side of the city that lieth in the midst of the river of Gad, and toward Jazer:

American Standard Version
24:5 And they passed over the Jordan, and encamped in Aroer, on the right side of the city that is in the middle of the valley of Gad, and unto Jazer:

Bible in Basic English
24:5 And they went over Jordan, and starting from Aroer, from the town which is in the middle of the valley, they went in the direction of the Gadites, and on to Jazer;

Darby's English Translation
24:5 And they passed over the Jordan, and encamped in Aroer, on the right side of the city that is in the midst of the ravine of Gad, and toward Jaazer.

Douay Rheims Bible
24:5 And when they had passed the Jordan, they came to Aroer to the right side of the city, which is in the vale of Gad.

Noah Webster Bible
24:5 And they passed over Jordan, and pitched in Aroer, on the right side of the city that lieth in the midst of the river of Gad, and towards Jazer:

World English Bible
24:5 They passed over the Jordan, and encamped in Aroer, on the right side of the city that is in the middle of the valley of Gad, and to Jazer:

Young's Literal Translation
24:5 and they pass over the Jordan, and encamp in Aroer, on the right of the city that is in the midst of the brook of Gad, and unto Jazer,

Modern Hebrew
ויבאו הגלעדה
ואל־ארץ תחתים
חדשי ויבאו דנה
יען וסביב
אל־צידון׃

Paleo-Hebrew (Before 585 B.C.)
24:6

-

. -

Hebrew Transliterated
24:6 VYB'aV HGL'yDH V'aL-'aUrTSh ThChThYM ChDShY VYB'aV DNH Y'yN VSBYB 'aL-TShYDVN.

Latin Vulgate
24:6 et per Iazer transierunt in Galaad et in terram inferiorem Hodsi et venerunt in Dan silvestria circumeuntesque iuxta Sidonem

King James Version
24:6 Then they came to Gilead, and to the land of Tahtimhodshi; and they came to Danjaan, and about to Zidon,

American Standard Version
24:6 then they came to Gilead, and to the land of Tahtim-hodshi; and they came to Dan-jaan, and round about to Sidon,

Bible in Basic English
24:6 Then they came to Gilead, and to the land of the Hittites under Hermon; and they came to Dan, and from Dan they came round to Zidon,

Darby's English Translation
24:6 And they came to Gilead, and to the land of Tahtim-hodshi; and came to Dan-jaan, and to the environs of Sidon;

Douay Rheims Bible
24:6 And by Jazer they passed into Galaad, and to the lower land of Hodsi, and they came into the woodlands of Dan. And going about by Sidon,

Noah Webster Bible
24:6 Then they came to Gilead, and to the land of Tahtim-hodshi; and they came to Dan-jaan, and about to Zidon,

World English Bible
24:6 then they came to Gilead, and to the land of Tahtim-hodshi; and they came to Dan-jaan, and round about to Sidon,

Young's Literal Translation
24:6 and they come in to Gilead, and unto the land of Tahtim-Hodshi, and they come in to Dan-Jaan, and round about unto Zidon,

Modern Hebrew
ויבאו מבצר־צר
וכל־ערי החוי
והכנעני ויצאו
אל־נגב יהודה באר
שבע׃

Paleo-Hebrew (Before 585 B.C.)
24:7
-
-

-
.

Hebrew Transliterated
24:7 VYB'aV MBTShUr-TShUr VKL-'yUrY HChVY VHKN'yNY VYTSh'aV 'aL-NGB YHVDH B'aUr ShB'y.

Latin Vulgate
24:7 transierunt propter moenia Tyri et omnem terram Hevei et Chananei veneruntque ad meridiem Iuda in Bersabee

King James Version
24:7 And came to the strong hold of Tyre, and to all the cities of the Hivites, and of the Canaanites: and they went out to the south of Judah, even to Beersheba.

American Standard Version
24:7 and came to the stronghold of Tyre, and to all the cities of the Hivites, and of the Canaanites; and they went out to the south of Judah, at Beer-sheba.

Bible in Basic English
24:7 And to the walled town of Tyre, and to all the towns of the Hivites and the Canaanites: and they went out to the South of Judah at Beer-sheba.

Darby's English Translation
24:7 and they came to the fortified city of Tyre, and to all the cities of the Hivites and of the Canaanites; and went out to the south of Judah, to Beer-sheba.

Douay Rheims Bible
24:7 They passed near the walls of Tyre, and all the land of the Hevite, and the Chanaanite, and they came to the south of Juda into Bersabee:

Noah Webster Bible
24:7 And came to the strong hold of Tyre, and to all the cities of the Hivites, and of the Canaanites: and they went out to the south of Judah, even to Beer-sheba.

World English Bible
24:7 and came to the stronghold of Tyre, and to all the cities of the Hivites, and of the Canaanites; and they went out to the south of Judah, at Beersheba.

Young's Literal Translation
24:7 and they come in to the fortress of Tyre, and all the cities of the Hivite, and of the Canaanite, and go out unto the south of Judah, to Beer-Sheba.

Modern Hebrew
וישטו בכל־הארץ
ויבאו מקצה תשעה
חדשים ועשרים יום
ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
24:8
-

.

Hebrew Transliterated
24:8 VYShTV BKL-H'aUrTSh VYB'aV MQTShH ThSh'yH ChDShYM V'yShUrYM YVM YUrVShLM.

Latin Vulgate
24:8 et lustrata universa terra adfuerunt post novem menses et viginti dies in Hierusalem

King James Version
24:8 So when they had gone through all the land, they came to Jerusalem at the end of nine months and twenty days.

American Standard Version
24:8 So when they had gone to and from through all the land, they came to Jerusalem at the end of nine months and twenty days.

Bible in Basic English
24:8 So after going through all the land in every direction, they came to Jerusalem at the end of nine months and twenty days.

Darby's English Translation
24:8 And they went through all the land, and came to Jerusalem at the end of nine months and twenty days.

Douay Rheims Bible
24:8 And having gone through the whole land, after nine months and twenty days, they came to Jerusalem.

Noah Webster Bible
24:8 So when they had gone through all the land, they came to Jerusalem at the end of nine months and twenty days.

World English Bible
24:8 So when they had gone back and forth through all the land, they came to Jerusalem at the end of nine months and twenty days.

Young's Literal Translation
24:8 And they go to and fro through all the land, and come in at the end of nine months and twenty days to Jerusalem,

Modern Hebrew
ויתן יואב את־מספר
מפקד־העם אל־המלך
ותהי ישראל שמנה
מאות אלף איש־חיל
שלף חרב ואיש
יהודה חמש־מאות
אלף איש׃

Paleo-Hebrew (Before 585 B.C.)
24:9

- [image] [image] [image] [image] [image] [image] [image] [image] -
-

-

-
.

Hebrew Transliterated
24:9 VYThN YV'aB 'aTh-MSPhUr MPhQD-H'yM 'aL-HMLK VThHY YShUr'aL ShMNH M'aVTh 'aLPh 'aYSh-ChYL ShLPh ChUrB V'aYSh YHVDH ChMSh-M'aVTh 'aLPh 'aYSh.

Latin Vulgate
24:9 dedit ergo Ioab numerum descriptionis populi regi et inventa sunt de Israhel octingenta milia virorum fortium qui educerent gladium et de Iuda quingenta milia pugnatorum

King James Version
24:9 And Joab gave up the sum of the number of the people unto the king: and there were in Israel eight hundred thousand valiant men that drew the sword; and the men of Judah were five hundred thousand men.

American Standard Version
24:9 And Joab gave up the sum of the numbering of the people unto the king: and there were in Israel eight hundred thousand valiant men that drew the sword; and the men of Judah were five hundred thousand men.

Bible in Basic English
24:9 And Joab gave the king the number of all the people: there were in Israel eight hundred thousand fighting men able to take up arms; and the men of Judah were five hundred thousand.

Darby's English Translation
24:9 And Joab gave the sum of the number of the people to the king; and there were of Israel eight hundred thousand valiant men that drew sword; and the men of Judah were five hundred thousand men.

Douay Rheims Bible
24:9 And Joab gave up the sum of the number of the people to the king, and there were found of Israel eight hundred thousand valiant men that drew the sword: and of Juda five hundred thousand fighting men.

Noah Webster Bible
24:9 And Joab presented the sum of the number of the people to the king: and there were in Israel eight hundred thousand valiant men that drew the sword; and the men of Judah were five hundred thousand men.

World English Bible
24:9 Joab gave up the sum of the numbering of the people to the king: and there were in Israel eight hundred thousand valiant men who drew the sword; and the men of Judah were five hundred thousand men.

Young's Literal Translation
24:9 and Joab giveth the account of the inspection of the people unto the king, and Israel is eight hundred thousand men of valour, drawing sword, and the men of Judah five hundred thousand men.

Modern Hebrew
ויך לב־דוד אתו
אחרי־כן ספר
את־העם ויאמר דוד
אל־יהוה חטאתי מאד
אשר עשיתי ועתה
יהוה העבר־נא
את־עון עבדך כי
נסכלתי מאד׃

Paleo-Hebrew (Before 585 B.C.)
24:10
-
-
-

-

-
-

.

Hebrew Transliterated
24:10 VYK LB-DVD 'aThV 'aChUrY-KN SPhUr 'aTh-H'yM VY'aMUr DVD 'aL-YHVH ChT'aThY M'aD 'aShUr 'yShYThY V'yThH YHVH H'yBUr-N'a 'aTh-'yVN 'yBDK KY NSKLThY M'aD.

Latin Vulgate
24:10 percussit autem cor David eum postquam numeratus est populus et dixit David ad Dominum peccavi valde in hoc facto sed precor Domine ut transferas iniquitatem servi tui quia stulte egi nimis

King James Version
24:10 And David's heart smote him after that he had numbered the people. And David said unto the LORD, I have sinned greatly in that I have done: and now, I beseech thee, O LORD, take away the iniquity of thy servant; for I have done very foolishly.

American Standard Version
24:10 And David`s heart smote him after that he had numbered the people. And David said unto Jehovah, I have sinned greatly in that which I have done: but now, O Jehovah, put away, I beseech thee, the iniquity of thy servant; for I have done very foolishly.

Bible in Basic English
24:10 And after the people had been numbered, David's heart was troubled. And David said to the Lord, Great has been my sin in doing this; but now, O Lord, be pleased to take away the sin of your servant, for I have done very foolishly

Darby's English Translation
24:10 And David`s heart smote him after he had numbered the people. And David said to Jehovah, I have sinned greatly in what I have done; and now, I beseech thee, Jehovah, put away the iniquity of thy servant; for I have done very foolishly.

Douay Rheims Bible
24:10 But David's heart struck him, after the people were numbered: and David said to the Lord: I have sinned very much in what I have done: but I pray thee, O Lord, to take away the iniquity of thy servant, because I have done exceeding foolishly.

Noah Webster Bible
24:10 And David's heart smote him after that he had numbered the people. And David said to the LORD, I have sinned greatly in what I have done: and now, I beseech thee, O LORD, take away the iniquity of thy servant; for I have done very foolishly.

World English Bible
24:10 David`s heart struck him after that he had numbered the people. David said to Yahweh, I have sinned greatly in that which I have done: but now, Yahweh, put away, I beg you, the iniquity of your servant; for I have done very foolishly.

Young's Literal Translation
24:10 And the heart of David smiteth him, after that he hath numbered the people, and David saith unto Jehovah, `I have sinned greatly in that which I have done, and now, O Jehovah, cause to pass away, I pray Thee, the iniquity of Thy servant, for I have acted very foolishly.`

Modern Hebrew
ויקם דוד בבקר
ודבר־יהוה היה
אל־גד הנביא חזה
דוד לאמר׃

Paleo-Hebrew (Before 585 B.C.)
24:11

-
-

.

Hebrew Transliterated
24:11 VYQM DVD BBQUr VDBUr-YHVH HYH 'aL-GD HNBY'a ChZH DVD L'aMUr.

Latin Vulgate
24:11 surrexit itaque David mane et sermo Domini factus est ad Gad propheten et videntem David dicens

King James Version
24:11 For when David was up in the morning, the word of the LORD came unto the prophet Gad, David's seer, saying,

American Standard Version
24:11 And when David rose up in the morning, the word of Jehovah came unto the prophet Gad, David`s seer, saying,

Bible in Basic English
24:11 And David got up in the morning; now the word of the Lord had come to the prophet Gad, David's seer, saying,

Darby's English Translation
24:11 And when David arose in the morning, the word of Jehovah came to the prophet Gad, David`s seer, saying,

Douay Rheims Bible
24:11 And David arose in the morning, and the word of the Lord came to Gad the prophet and the seer of David, saying:

Noah Webster Bible
24:11 For when David had risen in the morning, the word of the LORD came to the prophet Gad, David's seer, saying,

World English Bible
24:11 When David rose up in the morning, the word of Yahweh came to the prophet Gad, David`s seer, saying,

Young's Literal Translation
24:11 And David riseth in the morning, and the word of Jehovah hath been unto Gad the prophet, seer of David, saying,

Modern Hebrew
הלוך ודברת אל־דוד
כה אמר יהוה שלש
אנכי נוטל עליך
בחר־לך אחת־ מהם
ואעשה־לך׃

Paleo-Hebrew (Before 585 B.C.)
24:12

-

- [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
24:12 HLVK VDBUrTh 'aL-DVD KH 'aMUr YHVH ShLSh 'aNKY NVTL 'yLYK BChUr-LK 'aChTh- MHM V'a'yShH-LK.

Latin Vulgate
24:12 vade et loquere ad David haec dicit Dominus trium tibi datur optio elige unum quod volueris ex his ut faciam tibi

King James Version
24:12 Go and say unto David, Thus saith the LORD, I offer thee three things; choose thee one of them, that I may do it unto thee.

American Standard Version
24:12 Go and speak unto David, Thus saith Jehovah, I offer thee three things: choose thee one of them, that I may do it unto thee.

Bible in Basic English
24:12 Go and say to David, The Lord says, Three things are offered to you: say which of them you will have, and I will do it to you.

Darby's English Translation
24:12 Go and say to David, Thus saith Jehovah: I impose on thee three things; choose one of them that I may do it unto thee.

Douay Rheims Bible
24:12 Go, and say to David: Thus saith the Lord: I give thee thy choice of three things, choose one of them which thou wilt, that I may do it to thee.

Noah Webster Bible
24:12 Go and say to David, Thus saith the LORD, I offer thee three things; choose thee one of them, that I may do it to thee.

World English Bible
24:12 Go and speak to David, Thus says Yahweh, I offer you three things: choose you one of them, that I may do it to you.

Young's Literal Translation
24:12 `Go, and thou hast spoken unto David, Thus said Jehovah: Three -- I am lifting up for thee, choose thee one of them, and I do it to thee.`

Modern Hebrew
ויבא־גד אל־דוד
ויגד־לו ויאמר לו
התבוא לך שבע שנים
רעב בארצך אם־שלשה
חדשים נסך
לפני־צריך והוא
רדפך ואם־היות
שלשת ימים דבר
בארצך עתה דע וראה
מה־אשיב שלחי דבר׃

Paleo-Hebrew (Before 585 B.C.)
24:13
- [image] [image] [image] [image] -
-

-

-
-

-
.

Hebrew Transliterated
24:13 VYB'a-GD 'aL-DVD VYGD-LV VY'aMUr LV HThBV'a LK ShB'y ShNYM Ur'yB B'aUrTShK 'aM-ShLShH ChDShYM NSK LPhNY-TShUrYK VHV'a UrDPhK V'aM-HYVTh ShLShTh YMYM DBUr B'aUrTShK 'yThH D'y VUr'aH MH-'aShYB ShLChY DBUr.

Latin Vulgate
24:13 cumque venisset Gad ad David nuntiavit ei dicens aut septem annis veniet tibi fames in terra tua aut tribus mensibus fugies adversarios tuos et illi persequentur aut certe tribus diebus erit pestilentia in terra tua nunc ergo delibera et vide quem respondeam ei qui me misit sermonem

King James Version
24:13 So Gad came to David, and told him, and said unto him, Shall seven years of famine come unto thee in thy land? or wilt thou flee three months before thine enemies, while they pursue thee? or that there be three days' pestilence in thy land? now advise, and see what answer I shall return to him that sent me.

American Standard Version
24:13 So Gad came to David, and told him, and said unto him, Shall seven years of famine come unto thee in thy land? or wilt thou flee three months before thy foes while they pursue thee? or shall there be three days` pestilence in thy land? now advise thee, and consider what answer I shall return to him that sent me.

Bible in Basic English
24:13 So Gad came to David, and gave him word of this and said to him, Are there to be three years when there is not enough food in your land? or will you go in flight from your haters for three months, while they go after you? or will you have three days of violent disease in your land? take thought and say what answer I am to give to him who sent me.

Darby's English Translation
24:13 And Gad came to David, and told him, and said to him, Shall seven years of famine come to thee in thy land? or wilt thou flee three months before thine adversaries while they pursue thee? or shall there be three days` pestilence in thy land? Now be aware and consider what word I shall bring again to him that sent me.

Douay Rheims Bible
24:13 And when Gad was come to David, he told him, saying: Either seven years of famine shall come to thee in thy land: or thou shalt flee three months before thy adversaries, and they shall pursue thee: or for three days there shall be a pestilence in thy land. Now therefore deliberate, and see what answer I shall return to him that sent me.

Noah Webster Bible
24:13 So Gad came to David, and told him, and said to him, Shall seven years of famine come upon thee in thy land? or wilt thou flee three months before thy enemies, while they pursue thee? or that there be three days' pestilence in thy land? Now consider, and see what answer I shall return to him that sent me.

World English Bible
24:13 So Gad came to David, and told him, and said to him, Shall seven years of famine come to you in your land? or will you flee three months before your foes while they pursue you? or shall there be three days` pestilence in your land? now advise you, and consider what answer I shall return to him who sent me.

Young's Literal Translation
24:13 And Gad cometh in unto David, and declareth to him, and saith to him, `Do seven years of famine come in to thee in thy land? or three months art thou fleeing before thine adversary -- and he pursuing thee? or are three days` pestilence in thy land? now, know and see what word I take back to Him sending me.`

Modern Hebrew
ויאמר דוד אל־גד
צר־לי מאד נפלה־נא
ביד־יהוה כי־רבים
רחמו וביד־ אדם
אל־אפלה׃

Paleo-Hebrew (Before 585 B.C.)
24:14

- [image] [image] [image] [image] -
-
- [image] [image] [image] [image] [image] [image] -
-
. -

Hebrew Transliterated
24:14 VY'aMUr DVD 'aL-GD TShUr-LY M'aD NPhLH-N'a BYD-YHVH KY-UrBYM UrChMV VBYD- 'aDM 'aL-'aPhLH.

Latin Vulgate
24:14 dixit autem David ad Gad artor nimis sed melius est ut incidam in manu Domini multae enim misericordiae eius sunt quam in manu hominis

King James Version
24:14 And David said unto Gad, I am in a great strait: let us fall now into the hand of the LORD; for his mercies are great: and let me not fall into the hand of man.

American Standard Version
24:14 And David said unto Gad, I am in a great strait: let us fall now into the hand of Jehovah; for his mercies are great; and let me not fall into the hand of man.

Bible in Basic English
24:14 And David said to Gad, This is a hard decision for me to make: let us come into the hands of the Lord, for great are his mercies: let me not come into the hands of men.

Darby's English Translation
24:14 And David said to Gad, I am in a great strait: let us fall, I pray thee, into the hand of Jehovah; for his mercies are great; but let me not fall into the hand of man.

Douay Rheims Bible
24:14 And David said to Gad: I am in a great strait: but it is better that I should fall into the hands of the Lord (for his mercies are many) than into the hands of men.

Noah Webster Bible
24:14 And David said to Gad, I am in a great strait: let us fall now into the hand of the LORD; for his mercies are great: and let me not fall into the hand of man.

World English Bible
24:14 David said to Gad, I am in a great strait: let us fall now into the hand of Yahweh; for his mercies are great; and let me not fall into the hand of man.

Young's Literal Translation
24:14 And David saith unto Gad, `I have great distress, let us fall, I pray thee, into the hand of Jehovah, for many are His mercies, and into the hand of man let me not fall.`

Modern Hebrew
ויתן יהוה דבר
בישראל מהבקר
ועד־עת מועד וימת
מן־העם מדן ועד־
באר שבע שבעים אלף
איש׃

Paleo-Hebrew (Before 585 B.C.)
24:15

-

-
-

.

Hebrew Transliterated
24:15 VYThN YHVH DBUr BYShUr'aL MHBQUr V'yD-'yTh MV'yD VYMTh MN-H'yM MDN V'yD- B'aUr ShB'y ShB'yYM 'aLPh 'aYSh.

Latin Vulgate
24:15 inmisitque Dominus pestilentiam in Israhel de mane usque ad tempus constitutum et mortui sunt ex populo a Dan usque Bersabee septuaginta milia virorum

King James Version
24:15 So the LORD sent a pestilence upon Israel from the morning even to the time appointed: and there died of the people from Dan even to Beersheba seventy thousand men.

American Standard Version
24:15 So Jehovah sent a pestilence upon Israel from the morning even to the time appointed; and there died of the people from Dan even to Beer-sheba seventy thousand men.

Bible in Basic English
24:15 So David made selection of the disease; and the time was the days of the grain-cutting, when the disease came among the people, causing the death of seventy thousand men from Dan as far as Beer-sheba.

Darby's English Translation
24:15 And Jehovah sent a pestilence upon Israel from the morning even to the set time; and there died of the people from Dan even to Beer-sheba seventy thousand men.

Douay Rheims Bible
24:15 And the Lord sent a pestilence upon Israel, from the morning unto the time appointed, and there died of the people from Dan to Bersabee seventy thousand men.

Noah Webster Bible
24:15 So the LORD sent a pestilence upon Israel from the morning even to the time appointed: and there died of the people from Dan even to Beer-sheba seventy thousand men.

World English Bible
24:15 So Yahweh sent a pestilence on Israel from the morning even to the time appointed; and there died of the people from Dan even to Beersheba seventy thousand men.

Young's Literal Translation
24:15 And Jehovah giveth a pestilence on Israel from the morning even unto the time appointed, and there die of the people, from Dan even unto Beer-Sheba, seventy thousand men,

Modern Hebrew
וישלח ידו המלאך
ירושלם לשחתה
וינחם יהוה
אל־הרעה ויאמר
למלאך המשחית בעם
רב עתה הרף ידך
ומלאך יהוה היה
עם־גרן האורנה
היבסי׃

Paleo-Hebrew (Before 585 B.C.)
24:16

-

-
.

Hebrew Transliterated
24:16 VYShLCh YDV HML'aK YUrVShLM LShChThH VYNChM YHVH 'aL-HUr'yH VY'aMUr LML'aK HMShChYTh B'yM UrB 'yThH HUrPh YDK VML'aK YHVH HYH 'yM-GUrN H'aVUrNH HYBSY.

Latin Vulgate
24:16 cumque extendisset manum angelus Dei super Hierusalem ut disperderet eam misertus est Dominus super adflictione et ait angelo percutienti populum sufficit nunc contine manum tuam erat autem angelus Domini iuxta aream Areuna Iebusei

King James Version
24:16 And when the angel stretched out his hand upon Jerusalem to destroy it, the LORD repented him of the evil, and said to the angel that destroyed the people, It is enough: stay now thine hand. And the angel of the LORD was by the threshingplace of Araunah the Jebusite.

American Standard Version
24:16 And when the angel stretched out his hand toward Jerusalem to destroy it, Jehovah repented him of the evil, and said to the angel that destroyed the people, It is enough; now stay thy hand. And the angel of Jehovah was by the threshing-floor of Araunah the Jebusite.

Bible in Basic English
24:16 And when the hand of the angel was stretched out in the direction of Jerusalem, for its destruction, the Lord had regret for the evil, and said to the angel who was sending destruction on the people, It is enough; do no more. And the angel of the Lord was by the grain-floor of Araunah the Jebusite.

Darby's English Translation
24:16 And the angel stretched out his hand upon Jerusalem to destroy it; but Jehovah repented him of the evil, and said to the angel that destroyed among the people, It is enough: withdraw now thine hand. And the angel of Jehovah was by the threshing-floor of Araunah the Jebusite.

Douay Rheims Bible
24:16 And when the angel of the Lord had stretched out his hand over Jerusalem to destroy it, the Lord had pity on the affliction, and said to the angel that slew the people: It is enough: now hold thy hand. And the angel of the Lord was by the thrashingfloor of Areuna the Jebusite.

Noah Webster Bible
24:16 And when the angel stretched out his hand upon Jerusalem to destroy it, the LORD repented of the evil, and said to the angel that destroyed the people, It is enough: stay now thy hand. And the angel of the LORD was by the threshing-place of Araunah the Jebusite.

World English Bible
24:16 When the angel stretched out his hand toward Jerusalem to destroy it, Yahweh repented him of the evil, and said to the angel who destroyed the people, It is enough; now stay your hand. The angel of Yahweh was by the threshing floor of Araunah the Jebusite.

Young's Literal Translation
24:16 and the messenger putteth forth his hand to Jerusalem to destroy it, and Jehovah repenteth concerning the evil, and saith to the messenger who is destroying among the people, `Enough, now, cease thy hand;` and the messenger of Jehovah was near the threshing-floor of Araunah the Jebusite.

Modern Hebrew
ויאמר דוד אל־יהוה
בראתו את־המלאך
המכה בעם ויאמר
הנה אנכי חטאתי
ואנכי העויתי ואלה
הצאן מה עשו תהי
נא ידך בי ובבית
אבי׃

Paleo-Hebrew (Before 585 B.C.)
24:17

-
-

.

Hebrew Transliterated
24:17 VY'aMUr DVD 'aL-YHVH BUr'aThV 'aTh-HML'aK HMKH B'yM VY'aMUr HNH 'aNKY ChT'aThY V'aNKY H'yVYThY V'aLH HTSh'aN MH 'yShV ThHY N'a YDK BY VBBYTh 'aBY.

Latin Vulgate
24:17 dixitque David ad Dominum cum vidisset angelum caedentem populum ego sum qui peccavi ego inique egi isti qui oves sunt quid fecerunt vertatur obsecro manus tua contra me et contra domum patris mei

King James Version
24:17 And David spake unto the LORD when he saw the angel that smote the people, and said, Lo, I have sinned, and I have done wickedly: but these sheep, what have they done? let thine hand, I pray thee, be against me, and against my father's house.

American Standard Version
24:17 And David spake unto Jehovah when he saw the angel that smote the people, and said, Lo, I have sinned, and I have done perversely; but these sheep, what have they done? let thy hand, I pray thee, be against me, and against my father`s house.

Bible in Basic English
24:17 And when David saw the angel who was causing the destruction of the people, he said to the Lord, Truly, the sin is mine; I have done wrong: but these are only sheep; what have they done? let your hand be against me and against my family.

Darby's English Translation
24:17 And David spoke to Jehovah when he saw the angel that smote among the people, and said, Behold, it is I that have sinned, and it is I that have committed iniquity; but these sheep, what have they done? let thy hand, I pray thee, be on me, and on my father`s house!

Douay Rheims Bible
24:17 And David said to the Lord, when he saw the angel striking the people: It is I; I am he that have sinned, I have done wickedly: these that are the sheep, what have they done? let thy hand, I beseech thee, be turned against me, and against my father's house.

Noah Webster Bible
24:17 And David spoke to the LORD when he saw the angel that smote the people, and said, Lo, I have sinned, and I have done wickedly: but these sheep, what have they done? let thy hand, I pray thee, be against me, and against my father's house.

World English Bible
24:17 David spoke to Yahweh when he saw the angel who struck the people, and said, Behold, I have sinned, and I have done perversely; but these sheep, what have they done? Please let your hand be against me, and against my father`s house.

Young's Literal Translation
24:17 And David speaketh unto Jehovah, when he seeth the messenger who is smiting among the people, and saith, `Lo, I have sinned, yea, I have done perversely; and these -- the flock -- what have they done? Let, I pray Thee, Thy hand be on me, and on the house of my father.`

Modern Hebrew
ויבא־גד אל־דוד
ביום ההוא ויאמר
לו עלה הקם ליהוה
מזבח בגרן ארניה
היבסי׃

Paleo-Hebrew (Before 585 B.C.)
24:18
- [image] [image] [image] [image] -

.

Hebrew Transliterated
24:18 VYB'a-GD 'aL-DVD BYVM HHV'a VY'aMUr LV 'yLH HQM LYHVH MZBCh BGUrN 'aUrNYH HYBSY.

Latin Vulgate
24:18 venit autem Gad ad David in die illa et dixit ei ascende constitue Domino altare in area Areuna Iebusei

King James Version
24:18 And Gad came that day to David, and said unto him, Go up, rear an altar unto the LORD in the threshingfloor of Araunah the Jebusite.

American Standard Version
24:18 And Gad came that day to David, and said unto him, Go up, rear an altar unto Jehovah in the threshing-floor of Araunah the Jebusite.

Bible in Basic English
24:18 And that day Gad came to David and said to him, Go up, and put up an altar to the Lord on the grain-floor of Araunah the Jebusite.

Darby's English Translation
24:18 And Gad came that day to David, and said to him, Go up, rear an altar to Jehovah in the threshing-floor of Araunah the Jebusite.

Douay Rheims Bible
24:18 And Gad came to David that day, and said: Go up, and build an altar to the Lord in the thrashingfloor of Areuna the Jebusite.

Noah Webster Bible
24:18 And Gad came that day to David, and said to him, Go up, rear an altar to the LORD in the threshing-floor of Araunah the Jebusite.

World English Bible
24:18 Gad came that day to David, and said to him, Go up, rear an altar to Yahweh in the threshing floor of Araunah the Jebusite.

Young's Literal Translation
24:18 And Gad cometh in unto David on that day, and saith to him, `Go up, raise to Jehovah an altar in the threshing-floor of Araunah the Jebusite;`

Modern Hebrew
ויעל דוד כדבר־גד
כאשר צוה יהוה׃

Paleo-Hebrew (Before 585 B.C.)
24:19

-
.

Hebrew Transliterated
24:19 VY'yL DVD KDBUr-GD K'aShUr TShVH YHVH.

Latin Vulgate
24:19 et ascendit David iuxta sermonem Gad quem praeceperat ei Dominus

King James Version
24:19 And David, according to the saying of Gad, went up as the LORD commanded.

American Standard Version
24:19 And David went up according to the saying of Gad, as Jehovah commanded.

Bible in Basic English
24:19 So David went up, as Gad had said and as the Lord had given orders.

Darby's English Translation
24:19 And David, according to the saying of Gad, went up as Jehovah had commanded.

Douay Rheims Bible
24:19 And David went up according to the word of Gad which the Lord had commanded him.

Noah Webster Bible
24:19 And David, according to the saying of Gad, went up as the LORD commanded.

World English Bible
24:19 David went up according to the saying of Gad, as Yahweh commanded.

Young's Literal Translation
24:19 and David goeth up, according to the word of Gad, as Jehovah commanded.

Modern Hebrew
וישקף ארונה וירא
את־המלך ואת־עבדיו
עברים עליו ויצא
ארונה וישתחו למלך
אפיו ארצה׃

Paleo-Hebrew (Before 585 B.C.)
24:20

-
-

.

Hebrew Transliterated
24:20 VYShQPh 'aUrVNH VYUr'a 'aTh-HMLK V'aTh-'yBDYV 'yBUrYM 'yLYV VYTSh'a 'aUrVNH VYShThChV LMLK 'aPhYV 'aUrTShH.

Latin Vulgate
24:20 conspiciensque Areuna animadvertit regem et servos eius transire ad se

King James Version
24:20 And Araunah looked, and saw the king and his servants coming on toward him: and Araunah went out, and bowed himself before the king on his face upon the ground.

American Standard Version
24:20 And Araunah looked forth, and saw the king and his servants coming on toward him: and Araunah went out, and bowed himself before the king with his face to the ground.

Bible in Basic English
24:20 And Araunah, looking out, saw the king and his servants coming to him: and Araunah went out, and went down on his face to the earth before the king.

Darby's English Translation
24:20 And Araunah looked, and saw the king and his servants coming on towards him; and Araunah went out, and bowed himself before the king with his face to the ground.

Douay Rheims Bible
24:20 And Areuna looked, and saw the king and his servants coming towards him:

Noah Webster Bible
24:20 And Araunah looked, and saw the king and his servants coming towards him: And Araunah went out, and bowed himself before the king on his face upon the ground.

World English Bible
24:20 Araunah looked forth, and saw the king and his servants coming on toward him: and Araunah went out, and bowed himself before the king with his face to the ground.

Young's Literal Translation
24:20 And Araunah looketh, and seeth the king and his servants passing over unto him, and Araunah goeth out and boweth himself to the king -- his face to the earth.

Modern Hebrew
ויאמר ארונה מדוע
בא אדני־המלך
אל־עבדו ויאמר דוד
לקנות מעמך
את־הגרן לבנות
מזבח ליהוה ותעצר
המגפה מעל העם׃

Paleo-Hebrew (Before 585 B.C.)
24:21

- [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
24:21 VY'aMUr 'aUrVNH MDV'y B'a 'aDNY-HMLK 'aL-'yBDV VY'aMUr DVD LQNVTh M'yMK 'aTh-HGUrN LBNVTh MZBCh LYHVH VTh'yTShUr HMGPhH M'yL H'yM.

Latin Vulgate
24:21 et egressus adoravit regem prono vultu in terra et ait quid causae est ut veniat dominus meus rex ad servum suum cui David ait ut emam a te aream et aedificem altare Domino et cesset interfectio quae grassatur in populo

King James Version
24:21 And Araunah said, Wherefore is my lord the king come to his servant? And David said, To buy the threshingfloor of thee, to build an altar unto the LORD, that the plague may be stayed from the people.

American Standard Version
24:21 And Araunah said, Wherefore is my lord the king come to his servant? And David said, To buy the threshing-floor of thee, to build an altar unto Jehovah, that the plague may be stayed from the people.

Bible in Basic English
24:21 And Araunah said, Why has my lord the king come to his servant? And David said, To give you a price for your grain-floor, so that I may put up an altar to the Lord, and the disease may be stopped among the people.

Darby's English Translation
24:21 And Araunah said, Why is my lord the king come to his servant? And David said, To buy the threshing-floor of thee, to build an altar to Jehovah, that the plague may be stayed from the people.

Douay Rheims Bible
24:21 An going out he worshipped the king, bowing with his face to the earth, and said: Wherefore is my lord the king come to his servant? Arid David said to him: To buy the thrashingfloor of thee, and build an altar to the Lord, that the plague, which rageth among the people, may cease.

Noah Webster Bible
24:21 And Araunah said, Why is my lord the king come to his servant? And David said, To buy the threshing-floor of thee, to build an altar to the LORD, that the plague may be stayed from the people.

World English Bible
24:21 Araunah said, Why is my lord the king come to his servant? David said, To buy the threshing floor of you, to build an altar to Yahweh, that the plague may be stayed from the people.

Young's Literal Translation
24:21 And Araunah saith, `Wherefore hath my lord the king come unto his servant?` and David saith, `To buy from thee the threshing-floor, to build an altar to Jehovah, and the plague is restrained from the people.`

Modern Hebrew
ויאמר ארונה
אל־דוד יקח ויעל
אדני המלך הטוב
בעינו ראה הבקר
לעלה והמרגים וכלי
הבקר לעצים׃

Paleo-Hebrew (Before 585 B.C.)
24:22

-

.

Hebrew Transliterated
24:22 VY'aMUr 'aUrVNH 'aL-DVD YQCh VY'yL 'aDNY HMLK HTVB B'yYNV Ur'aH HBQUr L'yLH VHMUrGYM VKLY HBQUr L'yTShYM.

Latin Vulgate
24:22 et ait Areuna ad David accipiat et offerat dominus meus rex sicut ei placet habes boves in holocaustum et plaustrum et iuga boum in usum lignorum

King James Version
24:22 And Araunah said unto David, Let my lord the king take and offer up what seemeth good unto him: behold, here be oxen for burnt sacrifice, and threshing instruments and other instruments of the oxen for wood.

American Standard Version
24:22 And Araunah said unto David, Let my lord the king take and offer up what seemeth good unto him: behold, the oxen for the burnt-offering, and the threshing instruments and the yokes of the oxen for the wood:

Bible in Basic English
24:22 And Araunah said to David, Let my lord the king take whatever seems right to him, and make an offering of it: see, here are the oxen for the burned offering, and the grain-cleaning instruments and the ox-yokes for wood:

Darby's English Translation
24:22 And Araunah said to David, Let my lord the king take and offer up that which is good in his sight: see, here are oxen for the burnt-offering, and the threshing-sledges and implements of the oxen for wood.

Douay Rheims Bible
24:22 And Areuna said to David: Let my lord the king take, and offer, as it seemeth good to him: thou hast here oxen for a holocaust, and the wain, and the yokes of the oxen for wood.

Noah Webster Bible
24:22 And Araunah said to David, Let my lord the king take and offer up what seemeth good to him: behold, here are oxen for burnt-sacrifice, and threshing-instruments and other instruments of the oxen for wood.

World English Bible
24:22 Araunah said to David, Let my lord the king take and offer up what seems good to him: behold, the oxen for the burnt offering, and the threshing instruments and the yokes of the oxen for the wood:

Young's Literal Translation
24:22 And Araunah saith unto David, `Let my lord the king take and cause to ascend that which is good in his eyes; see, the oxen for a burnt-offering, and the threshing instruments, and the instruments of the oxen, for wood;`

Modern Hebrew
הכל נתן ארונה
המלך למלך ויאמר
ארונה אל־המלך
יהוה אלהיך ירצך׃

Paleo-Hebrew (Before 585 B.C.)
24:23

-

.

Hebrew Transliterated
24:23 HKL NThN 'aUrVNH HMLK LMLK VY'aMUr 'aUrVNH 'aL-HMLK YHVH 'aLHYK YUrTShK.

Latin Vulgate
24:23 omnia dedit Areuna rex regi dixitque Areuna ad regem Dominus Deus tuus suscipiat votum tuum

King James Version
24:23 All these things did Araunah, as a king, give unto the king. And Araunah said unto the king, The LORD thy God accept thee.

American Standard Version
24:23 all this, O king, doth Araunah give unto the king. And Araunah said unto the king, Jehovah thy God accept thee.

Bible in Basic English
24:23 All this does the servant of my lord the king give to the king. And Araunah said, May the Lord your God be pleased with your offering!

Darby's English Translation
24:23 All these things, O king, doth Araunah give to the king. And Araunah said to the king, Jehovah thy God accept thee.

Douay Rheims Bible
24:23 All these things Areuna as a king gave to the king: and Areuna said to the king: The Lord thy God receive thy vow.

Noah Webster Bible
24:23 All these things did Araunah, as a king, give to the king. And Araunah said to the king, The LORD thy God accept thee.

World English Bible
24:23 all this, king, does Araunah give to the king. Araunah said to the king, Yahweh your God accept you.

Young's Literal Translation
24:23 the whole hath Araunah given, as a king to a king; and Araunah saith unto the king, `Jehovah thy God doth accept thee.`

Modern Hebrew
ויאמר המלך
אל־ארונה לא
כי־קנו אקנה מאותך
במחיר ולא אעלה
ליהוה אלהי עלות
חנם ויקן דוד
את־הגרן ואת־הבקר
בכסף שקלים חמשים׃

Paleo-Hebrew (Before 585 B.C.)
24:24

-
-

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
24:24 VY'aMUr HMLK 'aL-'aUrVNH L'a KY-QNV 'aQNH M'aVThK BMChYUr VL'a 'a'yLH LYHVH 'aLHY 'yLVTh ChNM VYQN DVD 'aTh-HGUrN V'aTh-HBQUr BKSPh ShQLYM ChMShYM.

Latin Vulgate
24:24 cui respondens rex ait nequaquam ut vis sed emam pretio a te et non offeram Domino Deo meo holocausta gratuita emit ergo David aream et boves argenti siclis quinquaginta

King James Version
24:24 And the king said unto Araunah, Nay; but I will surely buy it of thee at a price: neither will I offer burnt offerings unto the LORD my God of that which doth cost me nothing. So David bought the threshingfloor and the oxen for fifty shekels of silver.

American Standard Version
24:24 And the king said unto Araunah, Nay; but I will verily buy it of thee at a price. Neither will I offer burnt-offerings unto Jehovah my God which cost me nothing. So David bought the threshing-floor and the oxen for fifty shekels of silver.

Bible in Basic English
24:24 And the king said to Araunah, No, but I will give you a price for it; I will not give to the Lord my God burned offerings for which I have given nothing. So David got the grain-floor and the oxen for fifty shekels of silver.

Darby's English Translation
24:24 And the king said to Araunah, No; but I will in any case buy them of thee at a price: neither will I offer up to Jehovah my God burnt-offerings without cost. And David bought the threshing-floor and the oxen for fifty shekels of silver.

Douay Rheims Bible
24:24 And the king answered him, and said: Nay, but I will buy it of thee at a price, and I will not offer to the Lord my God holocausts free cost. So David bought the floor, and the oxen, for fifty sicles of silver:

Noah Webster Bible
24:24 And the king said to Araunah, No; but I will surely buy it of thee at a price: neither will I offer burnt-offerings to the LORD my God of that which doth cost me nothing. So David bought the threshing-floor and the oxen for fifty shekels of silver.

World English Bible
24:24 The king said to Araunah, No; but I will most assuredly buy it of you at a price. Neither will I offer burnt-offerings to Yahweh my God which cost me nothing. So David bought the threshing floor and the oxen for fifty shekels of silver.

Young's Literal Translation
24:24 And the king saith unto Araunah, `Nay, for I do surely buy from thee for a price, and I do not cause to ascend to Jehovah my God burnt-offerings for nought;` and David buyeth the threshing-floor and the oxen for fifty shekels of silver,

Modern Hebrew
ויבן שם דוד מזבח
ליהוה ויעל עלות
ושלמים ויעתר יהוה
לארץ ותעצר המגפה
מעל ישראל׃

Paleo-Hebrew (Before 585 B.C.)
24:25

.

Hebrew Transliterated
24:25 VYBN ShM DVD MZBCh LYHVH VY'yL 'yLVTh VShLMYM VY'yThUr YHVH L'aUrTSh VTh'yTShUr HMGPhH M'yL YShUr'aL.

Latin Vulgate
24:25

King James Version
24:25 And David built there an altar unto the LORD, and offered burnt offerings and peace offerings. So the LORD was intreated for the land, and the plague was stayed from Israel.

American Standard Version
24:25 And David built there an altar unto Jehovah, and offered burnt-offerings and peace-offerings. So Jehovah was entreated for the land, and the plague was stayed from Israel.

Bible in Basic English
24:25 And there David put up an altar to the Lord, making burned offerings and peace-offerings. So the Lord gave ear to his prayer for the land, and the disease came to an end in Israel.

Darby's English Translation
24:25 And David built there an altar to Jehovah, and offered up burnt-offerings and peace-offerings. And Jehovah was propitious to the land, and the plague was stayed from Israel.

Douay Rheims Bible
24:25 And David built there an altar to the Lord, and offered holocausts and peace offerings: and the Lord became merciful to the land, and the plague was stayed from Israel.

Noah Webster Bible
24:25 And David built there an altar to the LORD, and offered burnt-offerings and peace-offerings. So the LORD was entreated for the land, and the plague was stayed from Israel.

World English Bible
24:25 David built there an altar to Yahweh, and offered burnt offerings and peace-offerings. So Yahweh was entreated for the land, and the plague was stayed from Israel.

Young's Literal Translation
24:25 and David buildeth there an altar to Jehovah, and causeth to ascend burnt-offerings and peace-offerings, and Jehovah is entreated for the land, and the plague is restrained from Israel.

1st Kings 1


1st Kings Chapter 1 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Samuel 24

The First Book of the Kings

Chapter 1

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53
Modern Hebrew
והמלך דוד זקן בא
בימים ויכסהו
בבגדים ולא יחם
לו׃

Paleo-Hebrew (Before 585 B.C.)
1:1

.

Hebrew Transliterated
1:1 VHMLK DVD ZQN B'a BYMYM VYKSHV BBGDYM VL'a YChM LV.

Latin Vulgate
1:1 et rex David senuerat habebatque aetatis plurimos dies cumque operiretur vestibus non calefiebat

King James Version
1:1 Now king David was old and stricken in years; and they covered him with clothes, but he gat no heat.

American Standard Version
1:1 Now king David was old and stricken in years; and they covered him with clothes, but he gat no heat.

Bible in Basic English
1:1 Now King David was old and far on in years; and though they put covers over him, his body was cold.

Darby's English Translation
1:1 And king David was old and advanced in age; and they covered him with clothes, but he obtained no warmth.

Douay Rheims Bible
1:1 Now king David was old, and advanced in years: and when he was covered with clothes, he was not warm.

Noah Webster Bible
1:1 Now king David was old and advanced in years; and they covered him with clothes, but he got no heat.

World English Bible
1:1 Now king David was old and stricken in years; and they covered him with clothes, but he got no heat.

Young's Literal Translation
1:1 And king David is old, entering into days, and they cover him with garments, and he hath no heat,

Modern Hebrew
ויאמרו לו עבדיו
יבקשו לאדני המלך
נערה בתולה ועמדה
לפני המלך ותהי־לו
סכנת ושכבה בחיקך
וחם לאדני המלך׃

Paleo-Hebrew (Before 585 B.C.)
1:2

-

.

Hebrew Transliterated
1:2 VY'aMUrV LV 'yBDYV YBQShV L'aDNY HMLK N'yUrH BThVLH V'yMDH LPhNY HMLK VThHY-LV SKNTh VShKBH BChYQK VChM L'aDNY HMLK.

Latin Vulgate
1:2 dixerunt ergo ei servi sui quaeramus domino nostro regi adulescentulam virginem et stet coram rege et foveat eum dormiatque in sinu tuo et calefaciat dominum nostrum regem

King James Version
1:2 Wherefore his servants said unto him, Let there be sought for my lord the king a young virgin: and let her stand before the king, and let her cherish him, and let her lie in thy bosom, that my lord the king may get heat.

American Standard Version
1:2 Wherefore his servants said unto him, Let there be sought for my lord the king a young virgin: and let her stand before the king, and cherish him; and let her lie in thy bosom, that my lord the king may get heat.

Bible in Basic English
1:2 So his servants said to him, Let search be made for a young virgin for my lord the king, to take care of him and be waiting on him; and you may take her in your arms, and so my lord the king will be warm.

Darby's English Translation
1:2 And his servants said to him, Let there be found for my lord the king a young virgin; and let her stand before the king, and let her cherish him, and let her lie in thy bosom, that my lord the king may get warm.

Douay Rheims Bible
1:2 His servants therefore said to him: Let us seek for our lord the king, a young virgin, and let her stand before the king, and cherish him, and sleep in his bosom, and warm our lord the king.

Noah Webster Bible
1:2 Wherefore his servants said to him, Let there be sought for my lord the king a young virgin: and let her stand before the king, and let her cherish him, and let her lie in thy bosom, that my lord the king may get heat.

World English Bible
1:2 Therefore his servants said to him, Let there be sought for my lord the king a young virgin: and let her stand before the king, and cherish him; and let her lie in your bosom, that my lord the king may keep warm.

Young's Literal Translation
1:2 and his servants say to him, `Let them seek for my lord the king a young woman, a virgin, and she hath stood before the king, and is to him a companion, and hath lain in thy bosom, and my lord the king hath heat.`

Modern Hebrew
ויבקשו נערה יפה
בכל גבול ישראל
וימצאו את־אבישג
השונמית ויבאו אתה
למלך׃

Paleo-Hebrew (Before 585 B.C.)
1:3

-

.

Hebrew Transliterated
1:3 VYBQShV N'yUrH YPhH BKL GBVL YShUr'aL VYMTSh'aV 'aTh-'aBYShG HShVNMYTh VYB'aV 'aThH LMLK.

Latin Vulgate
1:3 quaesierunt igitur adulescentulam speciosam in omnibus finibus Israhel et invenerunt Abisag Sunamitin et adduxerunt eam ad regem

King James Version
1:3 So they sought for a fair damsel throughout all the coasts of Israel, and found Abishag a Shunammite, and brought her to the king.

American Standard Version
1:3 So they sought for a fair damsel throughout all the borders of Israel, and found Abishag the Shunammite, and brought her to the king.

Bible in Basic English
1:3 So after searching through all the land of Israel for a fair young girl, they saw Abishag the Shunammite, and took her to the king.

Darby's English Translation
1:3 And they sought for a fair damsel throughout the territory of Israel, and found Abishag a Shunammite, and brought her to the king.

Douay Rheims Bible
1:3 So they sought a beautiful young woman in all the coasts of Israel, and they found Abisag a Sunamitess, and brought her to the king.

Noah Webster Bible
1:3 So they sought for a fair damsel throughout all the borders of Israel, and found Abishag a Shunamite, and brought her to the king.

World English Bible
1:3 So they sought for a beautiful young lady throughout all the borders of Israel, and found Abishag the Shunammite, and brought her to the king.

Young's Literal Translation
1:3 And they seek a fair young woman in all the border of Israel, and find Abishag the Shunammite, and bring her in to the king,

Modern Hebrew
והנערה יפה עד־מאד
ותהי למלך סכנת
ותשרתהו והמלך לא
ידעה׃

Paleo-Hebrew (Before 585 B.C.)
1:4

-

.

Hebrew Transliterated
1:4 VHN'yUrH YPhH 'yD-M'aD VThHY LMLK SKNTh VThShUrThHV VHMLK L'a YD'yH.

Latin Vulgate
1:4 erat autem puella pulchra nimis dormiebatque cum rege et ministrabat ei rex vero non cognovit eam

King James Version
1:4 And the damsel was very fair, and cherished the king, and ministered to him: but the king knew her not.

American Standard Version
1:4 And the damsel was very fair; and she cherished the king, and ministered to him; but the king knew her not.

Bible in Basic English
1:4 Now she was very beautiful; and she took care of the king, waiting on him at all times; but the king had no connection with her.

Darby's English Translation
1:4 And the damsel was very fair; and cherished the king, and ministered to him; but the king knew her not.

Douay Rheims Bible
1:4 And the damsel was exceeding beautiful, and she slept with the king: and served him, but the king did not know her.

Noah Webster Bible
1:4 And the damsel was very fair, and cherished the king, and ministered to him: but the king knew her not.

World English Bible
1:4 The young lady was very beautiful; and she cherished the king, and ministered to him; but the king didn`t know her intimately.

Young's Literal Translation
1:4 and the young woman is very very fair, and she is to the king a companion, and serveth him, and the king hath not known her.

Modern Hebrew
ואדניה בן־חגית
מתנשא לאמר אני
אמלך ויעש לו רכב
ופרשים וחמשים איש
רצים לפניו׃

Paleo-Hebrew (Before 585 B.C.)
1:5
-

.

Hebrew Transliterated
1:5 V'aDNYH BN-ChGYTh MThNSh'a L'aMUr 'aNY 'aMLK VY'ySh LV UrKB VPhUrShYM VChMShYM 'aYSh UrTShYM LPhNYV.

Latin Vulgate
1:5 Adonias autem filius Aggith elevabatur dicens ego regnabo fecitque sibi currum et equites et quinquaginta viros qui ante eum currerent

King James Version
1:5 Then Adonijah the son of Haggith exalted himself, saying, I will be king: and he prepared him chariots and horsemen, and fifty men to run before him.

American Standard Version
1:5 Then Adonijah the son of Haggith exalted himself, saying, I will be king: and he prepared him chariots and horsemen, and fifty men to run before him.

Bible in Basic English
1:5 Then Adonijah, the son of Haggith, lifting himself up in pride, said, I will become king; and he made ready his carriages of war and his horsemen, with fifty runners to go before him.

Darby's English Translation
1:5 And Adonijah the son of Haggith exalted himself, saying, I will be king; and he provided himself chariots and horsemen, and fifty men to run before him.

Douay Rheims Bible
1:5 And Adonias the son of Haggith exalted himself, saying: I will be king. And he made himself chariots and horsemen, and fifty men to run before him.

Noah Webster Bible
1:5 Then Adonijah the son of Haggith exalted himself, saying, I will be king: and he prepared him chariots and horsemen, and fifty men to run before him.

World English Bible
1:5 Then Adonijah the son of Haggith exalted himself, saying, I will be king: and he prepared him chariots and horsemen, and fifty men to run before him.

Young's Literal Translation
1:5 And Adonijah son of Haggith is lifting himself up, saying, `I do reign;` and he prepareth for himself a chariot and horsemen, and fifty men running before him,

Modern Hebrew
ולא־עצבו אביו
מימיו לאמר מדוע
ככה עשית וגם־הוא
טוב־תאר מאד ואתו
ילדה אחרי אבשלום׃

Paleo-Hebrew (Before 585 B.C.)
1:6
-

-
-

.

Hebrew Transliterated
1:6 VL'a-'yTShBV 'aBYV MYMYV L'aMUr MDV'y KKH 'yShYTh VGM-HV'a TVB-Th'aUr M'aD V'aThV YLDH 'aChUrY 'aBShLVM.

Latin Vulgate
1:6 nec corripuit eum pater suus aliquando dicens quare hoc fecisti erat autem et ipse pulcher valde secundus natu post Absalom

King James Version
1:6 And his father had not displeased him at any time in saying, Why hast thou done so? and he also was a very goodly man; and his mother bare him after Absalom.

American Standard Version
1:6 And his father had not displeased him at any time in saying, Why hast thou done so? and he was also a very goodly man; and he was born after Absalom.

Bible in Basic English
1:6 Now all his life his father had never gone against him or said to him, Why have you done so? and he was a very good-looking man, and younger than Absalom.

Darby's English Translation
1:6 And his father had not grieved him at any time in saying, Why doest thou so? and he was also a very comely man; and his mother bore him after Absalom.

Douay Rheims Bible
1:6 Neither did his father rebuke him at any time, saying: Why hast thou done this? And he also was very beautiful, the next in birth after Absalom.

Noah Webster Bible
1:6 And his father had not displeased him at any time in saying, Why hast thou done so? and he also was a very goodly man; and his mother bore him after Absalom.

World English Bible
1:6 His father had not displeased him at any time in saying, Why have you done so? and he was also a very goodly man; and he was born after Absalom.

Young's Literal Translation
1:6 and his father hath not grieved him all his days, saying, `Wherefore thus hast thou done?` and he also is of a very good form, and his mother bare him after Absalom.

Modern Hebrew
ויהיו דבריו עם
יואב בן־צרויה ועם
אביתר הכהן ויעזרו
אחרי אדניה׃

Paleo-Hebrew (Before 585 B.C.)
1:7

-

.

Hebrew Transliterated
1:7 VYHYV DBUrYV 'yM YV'aB BN-TShUrVYH V'yM 'aBYThUr HKHN VY'yZUrV 'aChUrY 'aDNYH.

Latin Vulgate
1:7 et sermo ei cum Ioab filio Sarviae et cum Abiathar sacerdote qui adiuvabant partes Adoniae

King James Version
1:7 And he conferred with Joab the son of Zeruiah, and with Abiathar the priest: and they following Adonijah helped him.

American Standard Version
1:7 And he conferred with Joab the son of Zeruiah, and with Abiathar the priest: and they following Adonijah helped him.

Bible in Basic English
1:7 And he had talk with Joab, the son of Zeruiah, and with Abiathar the priest; and they were on his side and gave him their support.

Darby's English Translation
1:7 And he conferred with Joab the son of Zeruiah, and with Abiathar the priest; and they helped Adonijah and followed him.

Douay Rheims Bible
1:7 And he conferred with Joab the son of Sarvia, and with Abiathar the priest, who furthered Adonias's side.

Noah Webster Bible
1:7 And he conferred with Joab the son of Zeruiah, and with Abiathar the priest: and they following Adonijah, helped him.

World English Bible
1:7 He conferred with Joab the son of Zeruiah, and with Abiathar the priest: and they following Adonijah helped him.

Young's Literal Translation
1:7 And his words are with Joab son of Zeruiah, and with Abiathar the priest, and they help after Adonijah;

Modern Hebrew
וצדוק הכהן ובניהו
בן־יהוידע ונתן
הנביא ושמעי ורעי
והגבורים אשר לדוד
לא היו עם־אדניהו׃

Paleo-Hebrew (Before 585 B.C.)
1:8

-

. -

Hebrew Transliterated
1:8 VTShDVQ HKHN VBNYHV BN-YHVYD'y VNThN HNBY'a VShM'yY VUr'yY VHGBVUrYM 'aShUr LDVD L'a HYV 'yM-'aDNYHV.

Latin Vulgate
1:8 Sadoc vero sacerdos et Banaias filius Ioiadae et Nathan propheta et Semei et Rhei et robur exercitus David non erat cum Adonia

King James Version
1:8 But Zadok the priest, and Benaiah the son of Jehoiada, and Nathan the prophet, and Shimei, and Rei, and the mighty men which belonged to David, were not with Adonijah.

American Standard Version
1:8 But Zadok the priest, and Benaiah the son of Jehoiada, and Nathan the prophet, and Shimei, and Rei, and the mighty men that belonged to David, were not with Adonijah.

Bible in Basic English
1:8 But Zadok the priest, and Benaiah, the son of Jehoiada, and Nathan the prophet and Shimei and Rei, and David's men of war did not take the side of Adonijah.

Darby's English Translation
1:8 But Zadok the priest, and Benaiah the son of Jehoiada, and Nathan the prophet, and Shimei, and Rei, and the mighty men whom David had, were not with Adonijah.

Douay Rheims Bible
1:8 But Sadoc the priest, and Banaias the son of Joiada, and Nathan the prophet, and Semei, and Rei, and the strength of David's army was not with Adonias.

Noah Webster Bible
1:8 But Zadok the priest, and Benaiah the son of Jehoiada, and Nathan the prophet, and Shimei, and Rei, and the mighty men who belonged to David, were not with Adonijah.

World English Bible
1:8 But Zadok the priest, and Benaiah the son of Jehoiada, and Nathan the prophet, and Shimei, and Rei, and the mighty men who belonged to David, were not with Adonijah.

Young's Literal Translation
1:8 and Zadok the priest, and Benaiah son of Jehoiada, and Nathan the prophet, and Shimei, and Rei, and the mighty ones whom David hath, have not been with Adonijah.

Modern Hebrew
ויזבח אדניהו צאן
ובקר ומריא עם אבן
הזחלת אשר־אצל עין
רגל ויקרא
את־כל־אחיו בני
המלך ולכל־אנשי
יהודה עבדי המלך׃

Paleo-Hebrew (Before 585 B.C.)
1:9

-

- [image] [image] -
-

.

Hebrew Transliterated
1:9 VYZBCh 'aDNYHV TSh'aN VBQUr VMUrY'a 'yM 'aBN HZChLTh 'aShUr-'aTShL 'yYN UrGL VYQUr'a 'aTh-KL-'aChYV BNY HMLK VLKL-'aNShY YHVDH 'yBDY HMLK.

Latin Vulgate
1:9 immolatis ergo Adonias arietibus et vitulis et universis pinguibus iuxta lapidem Zoheleth qui erat vicinus fonti Rogel vocavit universos fratres suos filios regis et omnes viros Iuda servos regis

King James Version
1:9 And Adonijah slew sheep and oxen and fat cattle by the stone of Zoheleth, which is by Enrogel, and called all his brethren the king's sons, and all the men of Judah the king's servants:

American Standard Version
1:9 And Adonijah slew sheep and oxen and fatlings by the stone of Zoheleth, which is beside En-rogel; and he called all his brethren, the king`s sons, and all the men of Judah, the king`s servants:

Bible in Basic English
1:9 Then Adonijah put to death sheep and oxen and fat beasts by the stone of Zoheleth, by En-rogel; and he sent for all his brothers, the king's sons, and all the men of Judah, the king's servants, to come to him:

Darby's English Translation
1:9 And Adonijah sacrificed sheep and oxen and fatted cattle by the stone of Zoheleth, which is by En-rogel, and invited all his brethren, the king`s sons, and all the men of Judah, the king`s servants;

Douay Rheims Bible
1:9 And Adonias having slain rams and calves, and all fat cattle by the stone of Zoheleth, which was near the fountain Rogel, invited all his brethren the king's sons, and all the men of Juda, the king's servants:

Noah Webster Bible
1:9 And Adonijah slew sheep, and oxen, and fat cattle, by the stone of Zoheleth, which is by En-rogel, and called all his brethren the king's sons, and all the men of Judah the king's servants:

World English Bible
1:9 Adonijah killed sheep and oxen and fatlings by the stone of Zoheleth, which is beside En-rogel; and he called all his brothers, the king`s sons, and all the men of Judah, the king`s servants:

Young's Literal Translation
1:9 And Adonijah sacrificeth sheep and oxen and fatlings near the stone of Zoheleth, that is by En-Rogel, and calleth all his brethren, sons of the king, and for all the men of Judah, servants of the king;

Modern Hebrew
ואת־נתן הנביא
ובניהו
ואת־הגבורים
ואת־שלמה אחיו לא
קרא׃

Paleo-Hebrew (Before 585 B.C.)
1:10
-
-
-
.

Hebrew Transliterated
1:10 V'aTh-NThN HNBY'a VBNYHV V'aTh-HGBVUrYM V'aTh-ShLMH 'aChYV L'a QUr'a.

Latin Vulgate
1:10 Nathan autem prophetam et Banaiam et robustos quosque et Salomonem fratrem suum non vocavit

King James Version
1:10 But Nathan the prophet, and Benaiah, and the mighty men, and Solomon his brother, he called not.

American Standard Version
1:10 but Nathan the prophet, and Benaiah, and the mighty men, and Solomon his brother, he called not.

Bible in Basic English
1:10 But he did not send for Nathan the prophet and Benaiah and the other men of war and Solomon his brother.

Darby's English Translation
1:10 but Nathan the prophet, and Benaiah, and the mighty men, and Solomon his brother, he did not invite.

Douay Rheims Bible
1:10 But Nathan the prophet, and Banaias, and all the valiant men, and Solomon his brother, he invited not.

Noah Webster Bible
1:10 But Nathan the prophet, and Benaiah, and the mighty men, and Solomon his brother, he called not.

World English Bible
1:10 but Nathan the prophet, and Benaiah, and the mighty men, and Solomon his brother, he didn`t call.

Young's Literal Translation
1:10 and Nathan the prophet, and Benaiah, and the mighty ones, and Solomon his brother, he hath not called.

Modern Hebrew
ויאמר נתן
אל־בת־שבע אם־שלמה
לאמר הלוא שמעת כי
מלך אדניהו בן־
חגית ואדנינו דוד
לא ידע׃

Paleo-Hebrew (Before 585 B.C.)
1:11

- [image] [image] [image] [image] [image] - [image] [image] -

-

.

Hebrew Transliterated
1:11 VY'aMUr NThN 'aL-BTh-ShB'y 'aM-ShLMH L'aMUr HLV'a ShM'yTh KY MLK 'aDNYHV BN- ChGYTh V'aDNYNV DVD L'a YD'y.

Latin Vulgate
1:11 dixit itaque Nathan ad Bethsabee matrem Salomonis num audisti quod regnaverit Adonias filius Aggith et dominus noster David hoc ignorat

King James Version
1:11 Wherefore Nathan spake unto Bathsheba the mother of Solomon, saying, Hast thou not heard that Adonijah the son of Haggith doth reign, and David our lord knoweth it not?

American Standard Version
1:11 Then Nathan spake unto Bath-sheba the mother of Solomon, saying, Hast thou not heard that Adonijah the son of Haggith doth reign, and David our lord knoweth it not?

Bible in Basic English
1:11 Then Nathan said to Bath-sheba, the mother of Solomon, Has it not come to your ears that Adonijah, the son of Haggith, has made himself king without the knowledge of David our lord?

Darby's English Translation
1:11 And Nathan spoke to Bathsheba the mother of Solomon, saying, Hast thou not heard that Adonijah the son of Haggith is king, and David our lord does not know it?

Douay Rheims Bible
1:11 And Nathan said to Bethsabee the mother of Solomon: Hast thou not heard that Adonias the son of Haggith reigneth, and our lord David knoweth it not?

Noah Webster Bible
1:11 Wherefore Nathan spoke to Bath-sheba the mother of Solomon, saying, Hast thou not heard that Adonijah the son of Haggith doth reign, and David our lord knoweth it not?

World English Bible
1:11 Then Nathan spoke to Bath-sheba the mother of Solomon, saying, Haven`t you heard that Adonijah the son of Haggith reigns, and David our lord doesn`t know it?

Young's Literal Translation
1:11 And Nathan speaketh unto Bath-Sheba, mother of Solomon, saying, `Hast thou not heard that Adonijah son of Haggith hath reigned, and our lord David hath not known?

Modern Hebrew
ועתה לכי איעצך נא
עצה ומלטי את־נפשך
ואת־נפש בנך שלמה׃

Paleo-Hebrew (Before 585 B.C.)
1:12

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
1:12 V'yThH LKY 'aY'yTShK N'a 'yTShH VMLTY 'aTh-NPhShK V'aTh-NPhSh BNK ShLMH.

Latin Vulgate
1:12 nunc ergo veni accipe a me consilium et salva animam tuam filiique tui Salomonis

King James Version
1:12 Now therefore come, let me, I pray thee, give thee counsel, that thou mayest save thine own life, and the life of thy son Solomon.

American Standard Version
1:12 Now therefore come, let me, I pray thee, give thee counsel, that thou mayest save thine own life, and the life of thy son Solomon.

Bible in Basic English
1:12 So now, let me make a suggestion, so that you may keep your life safe and the life of your son Solomon.

Darby's English Translation
1:12 And now, come, let me, I pray thee, give thee counsel, that thou mayest save thine own life, and the life of thy son Solomon.

Douay Rheims Bible
1:12 Now then come, take my counsel and save thy life, and the life of thy son Solomon.

Noah Webster Bible
1:12 Now therefore come, let me, I pray thee, give thee counsel, that thou mayest save thy own life, and the life of thy son Solomon.

World English Bible
1:12 Now therefore come, please let me give you counsel, that you may save your own life, and the life of your son Solomon.

Young's Literal Translation
1:12 and now, come, let me counsel thee, I pray thee, and deliver thy life, and the life of thy son Solomon;

Modern Hebrew
לכי ובאי אל־המלך
דוד ואמרת אליו
הלא־אתה אדני המלך
נשבעת לאמתך לאמר
כי־שלמה בנך ימלך
אחרי והוא ישב
על־כסאי ומדוע מלך
אדניהו׃

Paleo-Hebrew (Before 585 B.C.)
1:13

-

-

-

-
.

Hebrew Transliterated
1:13 LKY VB'aY 'aL-HMLK DVD V'aMUrTh 'aLYV HL'a-'aThH 'aDNY HMLK NShB'yTh L'aMThK L'aMUr KY-ShLMH BNK YMLK 'aChUrY VHV'a YShB 'yL-KS'aY VMDV'y MLK 'aDNYHV.

Latin Vulgate
1:13 vade et ingredere ad regem David et dic ei nonne tu domine mi rex iurasti mihi ancillae tuae dicens quod Salomon filius tuus regnabit post me et ipse sedebit in solio meo quare ergo regnavit Adonias

King James Version
1:13 Go and get thee in unto king David, and say unto him, Didst not thou, my lord, O king, swear unto thine handmaid, saying, Assuredly Solomon thy son shall reign after me, and he shall sit upon my throne? why then doth Adonijah reign?

American Standard Version
1:13 Go and get thee in unto king David, and say unto him, Didst not thou, my lord, O king, swear unto thy handmaid, saying, Assuredly Solomon thy son shall reign after me, and he shall sit upon my throne? why then doth Adonijah reign?

Bible in Basic English
1:13 Come now, go to King David and say to him, Did you not, O my lord, take an oath to me, your servant, saying, Truly Solomon your son will be king after me, seated on the seat of my kingdom? why then is Adonijah acting as king?

Darby's English Translation
1:13 Go and get thee in to king David, and say to him, Didst not thou, my lord, O king, swear to thy handmaid saying, Solomon thy son shall reign after me, and he shall sit on my throne? why then does Adonijah reign?

Douay Rheims Bible
1:13 Go, and get thee in to king David, and say to him: Didst not thou, my lord O king, swear to me thy handmaid, saying: Solomon thy son shall reign after me, and he shall sit on my throne? why then doth Adonias reign?

Noah Webster Bible
1:13 Go, and enter in to king David, and say to him, Didst not thou, my lord, O king, swear to thy handmaid, saying, Assuredly Solomon thy son shall reign after me, and he shall sit upon my throne? why then doth Adonijah reign?

World English Bible
1:13 Go and get you in to king David, and tell him, Didn`t you, my lord, king, swear to your handmaid, saying, Assuredly Solomon your son shall reign after me, and he shall sit on my throne? why then does Adonijah reign?

Young's Literal Translation
1:13 go and enter in unto king David, and thou hast said unto him, Hast thou not, my lord, O king, sworn to thy handmaid, saying, Surely Solomon thy son doth reign after me, and he doth sit on my throne? and wherefore hath Adonijah reigned?

Modern Hebrew
הנה עודך מדברת שם
עם־המלך ואני אבוא
אחריך ומלאתי
את־דבריך׃

Paleo-Hebrew (Before 585 B.C.)
1:14

-

. -

Hebrew Transliterated
1:14 HNH 'yVDK MDBUrTh ShM 'yM-HMLK V'aNY 'aBV'a 'aChUrYK VML'aThY 'aTh-DBUrYK.

Latin Vulgate
1:14 et adhuc ibi te loquente cum rege ego veniam post te et conplebo sermones tuos

King James Version
1:14 Behold, while thou yet talkest there with the king, I also will come in after thee, and confirm thy words.

American Standard Version
1:14 Behold, while thou yet talkest there with the king, I also will come in after thee, and confirm thy words.

Bible in Basic English
1:14 And while you are still talking there with the king, see, I will come in after you and say that your story is true.

Darby's English Translation
1:14 Behold, while thou yet talkest there with the king, I also will come in after thee and confirm thy words.

Douay Rheims Bible
1:14 And while thou art yet speaking there with the king, I will come in after thee, and will fill up thy words.

Noah Webster Bible
1:14 Behold, while thou art yet talking there with the king, I will also come in after thee, and confirm thy words.

World English Bible
1:14 Behold, while you yet talk there with the king, I also will come in after you, and confirm your words.

Young's Literal Translation
1:14 Lo, thou are yet speaking there with the king, and I come in after thee, and have completed thy words.`

Modern Hebrew
ותבא בת־שבע
אל־המלך החדרה
והמלך זקן מאד
ואבישג השונמית
משרת את־המלך׃

Paleo-Hebrew (Before 585 B.C.)
1:15
-
-

. -

Hebrew Transliterated
1:15 VThB'a BTh-ShB'y 'aL-HMLK HChDUrH VHMLK ZQN M'aD V'aBYShG HShVNMYTh MShUrTh 'aTh-HMLK.

Latin Vulgate
1:15 ingressa est itaque Bethsabee ad regem in cubiculo rex autem senuerat nimis et Abisag Sunamitis ministrabat ei

King James Version
1:15 And Bathsheba went in unto the king into the chamber: and the king was very old; and Abishag the Shunammite ministered unto the king.

American Standard Version
1:15 And Bath-sheba went in unto the king into the chamber: and the king was very old; and Abishag the Shunammite was ministering unto the king.

Bible in Basic English
1:15 Then Bath-sheba went into the king's room; now the king was very old, and Abishag the Shunammite was waiting on him.

Darby's English Translation
1:15 And Bathsheba went in to the king into the chamber; and the king was very old; and Abishag the Shunammite ministered to the king.

Douay Rheims Bible
1:15 So Bethsabee went in to the king into the chamber: now the king was very old, and Abisag the Sunamitess ministered to him.

Noah Webster Bible
1:15 And Bath-sheba went to the king into the chamber: and the king was very old; and Abishag the Shunamite ministered to the king.

World English Bible
1:15 Bath-sheba went in to the king into the chamber: and the king was very old; and Abishag the Shunammite was ministering to the king.

Young's Literal Translation
1:15 And Bath-Sheba cometh in unto the king, to the inner chamber, and the king is very aged, and Abishag the Shunammite is serving the king:

Modern Hebrew
ותקד בת־שבע
ותשתחו למלך ויאמר
המלך מה־לך׃

Paleo-Hebrew (Before 585 B.C.)
1:16
-

. -

Hebrew Transliterated
1:16 VThQD BTh-ShB'y VThShThChV LMLK VY'aMUr HMLK MH-LK.

Latin Vulgate
1:16 inclinavit se Bethsabee et adoravit regem ad quam rex quid tibi inquit vis

King James Version
1:16 And Bathsheba bowed, and did obeisance unto the king. And the king said, What wouldest thou?

American Standard Version
1:16 And Bath-sheba bowed, and did obeisance unto the king. And the king said, What wouldest thou?

Bible in Basic English
1:16 And Bath-sheba went down on her face on the earth before the king giving him honour. And he said, What is your desire?

Darby's English Translation
1:16 And Bathsheba bowed and did obeisance to the king. And the king said, What wouldest thou?

Douay Rheims Bible
1:16 Bethsabee bowed herself, and worshipped the king. And the king said to her: What is thy will?

Noah Webster Bible
1:16 And Bath-sheba bowed, and did obeisance to the king. And the king said, What wouldst thou?

World English Bible
1:16 Bath-sheba bowed, and did obeisance to the king. The king said, What would you?

Young's Literal Translation
1:16 and Bath-Sheba boweth and doth obeisance to the king, and the king saith, `What -- to thee?`

Modern Hebrew
ותאמר לו אדני אתה
נשבעת ביהוה אלהיך
לאמתך כי־שלמה בנך
ימלך אחרי והוא
ישב על־כסאי׃

Paleo-Hebrew (Before 585 B.C.)
1:17

-

. -

Hebrew Transliterated
1:17 VTh'aMUr LV 'aDNY 'aThH NShB'yTh BYHVH 'aLHYK L'aMThK KY-ShLMH BNK YMLK 'aChUrY VHV'a YShB 'yL-KS'aY.

Latin Vulgate
1:17 quae respondens ait domine mi tu iurasti per Dominum Deum tuum ancillae tuae Salomon filius tuus regnabit post me et ipse sedebit in solio meo

King James Version
1:17 And she said unto him, My lord, thou swarest by the LORD thy God unto thine handmaid, saying, Assuredly Solomon thy son shall reign after me, and he shall sit upon my throne.

American Standard Version
1:17 And she said unto him, My lord, thou swarest by Jehovah thy God unto thy handmaid, saying, Assuredly Solomon thy son shall reign after me, and he shall sit upon my throne.

Bible in Basic English
1:17 And she said to him, My lord, you took an oath by the Lord your God and gave your word to your servant, saying, Truly, Solomon your son will be king after me, seated on the seat of my kingdom.

Darby's English Translation
1:17 And she said to him, My lord, thou hast sworn by Jehovah thy God to thy handmaid, saying, Solomon thy son shall reign after me, and he shall sit on my throne.

Douay Rheims Bible
1:17 She answered and said: My lord, thou didst swear to thy handmaid by the Lord thy God, saying: Solomon thy son shall reign after me, and he shall sit on my throne.

Noah Webster Bible
1:17 And she said to him, My lord, thou didst swear by the LORD thy God to thy handmaid, saying, Assuredly Solomon thy son shall reign after me, and he shall sit upon my throne.

World English Bible
1:17 She said to him, My lord, you swore by Yahweh your God to your handmaid, saying, Assuredly Solomon your son shall reign after me, and he shall sit on my throne.

Young's Literal Translation
1:17 And she saith to him, `My lord, thou hast sworn by Jehovah thy God to thy handmaid: Surely Solomon thy son doth reign after me, and he doth sit on my throne;

Modern Hebrew
ועתה הנה אדניה
מלך ועתה אדני
המלך לא ידעת׃

Paleo-Hebrew (Before 585 B.C.)
1:18

.

Hebrew Transliterated
1:18 V'yThH HNH 'aDNYH MLK V'yThH 'aDNY HMLK L'a YD'yTh.

Latin Vulgate
1:18 et ecce nunc Adonias regnavit te domine mi rex ignorante

King James Version
1:18 And now, behold, Adonijah reigneth; and now, my lord the king, thou knowest it not:

American Standard Version
1:18 And now, behold, Adonijah reigneth; and thou, my lord the king, knowest it not:

Bible in Basic English
1:18 And now, see, Adonijah has made himself king without my lord's knowledge;

Darby's English Translation
1:18 And now behold, Adonijah is king; and now, my lord the king, thou knowest it not.

Douay Rheims Bible
1:18 And behold now Adonias reigneth, and thou, my lord the king, knowest nothing of it.

Noah Webster Bible
1:18 And now, behold, Adonijah reigneth; and now, my lord the king, thou knowest it not:

World English Bible
1:18 Now, behold, Adonijah reigns; and you, my lord the king, don`t know it:

Young's Literal Translation
1:18 and now, lo, Adonijah hath reigned, and now, my lord, O king, thou hast not known;

Modern Hebrew
ויזבח שור
ומריא־וצאן לרב
ויקרא לכל־בני
המלך ולאביתר הכהן
וליאב שר הצבא
ולשלמה עבדך לא
קרא׃

Paleo-Hebrew (Before 585 B.C.)
1:19

-
-

.

Hebrew Transliterated
1:19 VYZBCh ShVUr VMUrY'a-VTSh'aN LUrB VYQUr'a LKL-BNY HMLK VL'aBYThUr HKHN VLY'aB ShUr HTShB'a VLShLMH 'yBDK L'a QUr'a.

Latin Vulgate
1:19 mactavit boves et pinguia quaeque et arietes plurimos et vocavit omnes filios regis Abiathar quoque sacerdotem et Ioab principem militiae Salomonem autem servum tuum non vocavit

King James Version
1:19 And he hath slain oxen and fat cattle and sheep in abundance, and hath called all the sons of the king, and Abiathar the priest, and Joab the captain of the host: but Solomon thy servant hath he not called.

American Standard Version
1:19 and he hath slain oxen and fatlings and sheep in abundance, and hath called all the sons of the king, and Abiathar the priest, and Joab the captain of the host; but Solomon thy servant hath he not called.

Bible in Basic English
1:19 And has put to death oxen and fat beasts and sheep in great numbers, and has sent for all the sons of the king, and Abiathar the priest, and Joab, the captain of the army; but he has not sent for Solomon your servant.

Darby's English Translation
1:19 And he has sacrificed oxen and fatted cattle and sheep in abundance, and has invited all the sons of the king and Abiathar the priest and Joab the captain of the host; but Solomon thy servant has he not invited.

Douay Rheims Bible
1:19 He hath killed oxen, and all fat cattle, and many rams, and invited all the king's sons, and Abiathar the priest, and Joab the general of the army: but Solomon thy servant he invited not.

Noah Webster Bible
1:19 And he hath slain oxen, and fat cattle, and sheep in abundance, and hath called all the sons of the king, and Abiathar the priest, and Joab the captain of the host: but Solomon thy servant hath he not called.

World English Bible
1:19 and he has slain oxen and fatlings and sheep in abundance, and has called all the sons of the king, and Abiathar the priest, and Joab the captain of the host; but he hasn`t called Solomon your servant.

Young's Literal Translation
1:19 and he sacrificeth ox, and fatling, and sheep in abundance, and calleth for all the sons of the king, and for Abiathar the priest, and for Joab head of the host -- and for Solomon thy servant he hath not called.

Modern Hebrew
ואתה אדני המלך
עיני כל־ישראל
עליך להגיד להם מי
ישב על־כסא
אדני־המלך אחריו׃

Paleo-Hebrew (Before 585 B.C.)
1:20

-

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
1:20 V'aThH 'aDNY HMLK 'yYNY KL-YShUr'aL 'yLYK LHGYD LHM MY YShB 'yL-KS'a 'aDNY-HMLK 'aChUrYV.

Latin Vulgate
1:20 verumtamen domine mi rex in te oculi respiciunt totius Israhel ut indices eis qui sedere debeat in solio tuo domine mi rex post te

King James Version
1:20 And thou, my lord, O king, the eyes of all Israel are upon thee, that thou shouldest tell them who shall sit on the throne of my lord the king after him.

American Standard Version
1:20 And thou, my lord the king, the eyes of all Israel are upon thee, that thou shouldest tell them who shall sit on the throne of my lord the king after him.

Bible in Basic English
1:20 And now, my lord the king, the eyes of all Israel are on you, waiting for you to say who is to take the place of my lord the king after him.

Darby's English Translation
1:20 And thou, my lord the king, the eyes of all Israel are upon thee, that thou shouldest tell them who shall sit on the throne of my lord the king after him.

Douay Rheims Bible
1:20 And now, my lord O king, the eyes of all Israel are upon thee, that thou shouldst tell them, who shall sit on thy throne, my lord the king, after thee.

Noah Webster Bible
1:20 And thou, my lord, O king, the eyes of all Israel are upon thee, that thou shouldst tell them who shall sit on the throne of my lord the king after him.

World English Bible
1:20 You, my lord the king, the eyes of all Israel are on you, that you should tell them who shall sit on the throne of my lord the king after him.

Young's Literal Translation
1:20 And thou, my lord, O king, the eyes of all Israel are on thee, to declare to them who doth sit on the throne of my lord the king after him;

Modern Hebrew
והיה כשכב
אדני־המלך
עם־אבתיו והייתי
אני ובני שלמה
חטאים׃

Paleo-Hebrew (Before 585 B.C.)
1:21

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
1:21 VHYH KShKB 'aDNY-HMLK 'yM-'aBThYV VHYYThY 'aNY VBNY ShLMH ChT'aYM.

Latin Vulgate
1:21 eritque cum dormierit dominus meus rex cum patribus suis erimus ego et filius meus Salomon peccatores

King James Version
1:21 Otherwise it shall come to pass, when my lord the king shall sleep with his fathers, that I and my son Solomon shall be counted offenders.

American Standard Version
1:21 Otherwise it will come to pass, when my lord the king shall sleep with his fathers, that I and my son Solomon shall be counted offenders.

Bible in Basic English
1:21 For as things are, it will come about, when my lord the king is sleeping with his fathers, that I and Solomon my son will be made outlaws.

Darby's English Translation
1:21 Otherwise it shall come to pass when my lord the king shall sleep with his fathers, that I and my son Solomon will be counted offenders.

Douay Rheims Bible
1:21 Otherwise it shall come to pass, when my lord the king sleepeth with his fathers, that I and my son Solomon shall be counted offenders.

Noah Webster Bible
1:21 Otherwise it shall come to pass, when my lord the king shall sleep with his fathers, that I and my son Solomon shall be counted offenders.

World English Bible
1:21 Otherwise it will happen, when my lord the king shall sleep with his fathers, that I and my son Solomon shall be counted offenders.

Young's Literal Translation
1:21 and it hath been, when my lord the king lieth with his fathers, that I have been, I and my son Solomon -- reckoned sinners.`

Modern Hebrew
והנה עודנה מדברת
עם־המלך ונתן
הנביא בא׃

Paleo-Hebrew (Before 585 B.C.)
1:22

-

.

Hebrew Transliterated
1:22 VHNH 'yVDNH MDBUrTh 'yM-HMLK VNThN HNBY'a B'a.

Latin Vulgate
1:22 adhuc illa loquente cum rege Nathan prophetes venit

King James Version
1:22 And, lo, while she yet talked with the king, Nathan the prophet also came in.

American Standard Version
1:22 And, lo, while she yet talked with the king, Nathan the prophet came in.

Bible in Basic English
1:22 And while she was still talking with the king, Nathan the prophet came in.

Darby's English Translation
1:22 And behold, while she yet talked with the king, Nathan the prophet also came in.

Douay Rheims Bible
1:22 As she was yet speaking with the king, Nathan the prophet came.

Noah Webster Bible
1:22 And lo, while she was yet talking with the king, Nathan the prophet also came in.

World English Bible
1:22 Behold, while she yet talked with the king, Nathan the prophet came in.

Young's Literal Translation
1:22 And lo, she is yet speaking with the king, and Nathan the prophet hath come in;

Modern Hebrew
ויגידו למלך לאמר
הנה נתן הנביא
ויבא לפני המלך
וישתחו למלך על־
אפיו ארצה׃

Paleo-Hebrew (Before 585 B.C.)
1:23

-
.

Hebrew Transliterated
1:23 VYGYDV LMLK L'aMUr HNH NThN HNBY'a VYB'a LPhNY HMLK VYShThChV LMLK 'yL- 'aPhYV 'aUrTShH.

Latin Vulgate
1:23 et nuntiaverunt regi dicentes adest Nathan propheta cumque introisset ante conspectum regis et adorasset eum pronus in terram

King James Version
1:23 And they told the king, saying, Behold Nathan the prophet. And when he was come in before the king, he bowed himself before the king with his face to the ground.

American Standard Version
1:23 And they told the king, saying, Behold, Nathan the prophet. And when he was come in before the king, he bowed himself before the king with his face to the ground.

Bible in Basic English
1:23 And they said to the king, Here is Nathan the prophet. And when he came in before the king, he went down on his face on the earth.

Darby's English Translation
1:23 And they told the king saying, Behold, Nathan the prophet. And when he was come in before the king, he bowed himself before the king with his face to the ground.

Douay Rheims Bible
1:23 And they told the king, saying: Nathan the prophet is here. And when he was come in before the king, and had worshipped, bowing down to the ground,

Noah Webster Bible
1:23 And they told the king, saying, Behold, Nathan the prophet. And when he had come in before the king, he bowed himself before the king with his face to the ground.

World English Bible
1:23 They told the king, saying, Behold, Nathan the prophet. When he was come in before the king, he bowed himself before the king with his face to the ground.

Young's Literal Translation
1:23 and they declare to the king, saying, `Lo, Nathan the prophet;` and he cometh in before the king, and boweth himself to the king, on his face to the earth.

Modern Hebrew
ויאמר נתן אדני
המלך אתה אמרת
אדניהו ימלך אחרי
והוא ישב על־
כסאי׃

Paleo-Hebrew (Before 585 B.C.)
1:24

-
.

Hebrew Transliterated
1:24 VY'aMUr NThN 'aDNY HMLK 'aThH 'aMUrTh 'aDNYHV YMLK 'aChUrY VHV'a YShB 'yL- KS'aY.

Latin Vulgate
1:24 dixit Nathan domine mi rex tu dixisti Adonias regnet post me et ipse sedeat super thronum meum

King James Version
1:24 And Nathan said, My lord, O king, hast thou said, Adonijah shall reign after me, and he shall sit upon my throne?

American Standard Version
1:24 And Nathan said, My lord, O king, hast thou said, Adonijah shall reign after me, and he shall sit upon my throne?

Bible in Basic English
1:24 And Nathan said, O my lord king, have you said, Adonijah is to be king after me, seated on the seat of my kingdom?

Darby's English Translation
1:24 And Nathan said, My lord, O king, hast thou said, Adonijah shall reign after me, and he shall sit on my throne?

Douay Rheims Bible
1:24 Nathan said: My lord O king, hast thou said: Let Adonias reign after me, and let him sit upon my throne?

Noah Webster Bible
1:24 And Nathan said, My lord, O king, hast thou said, Adonijah shall reign after me, and he shall sit upon my throne?

World English Bible
1:24 Nathan said, My lord, king, have you said, Adonijah shall reign after me, and he shall sit on my throne?

Young's Literal Translation
1:24 And Nathan saith, `My lord, O king, thou hast said, Adonijah doth reign after me, and he doth sit on my throne;

Modern Hebrew
כי ירד היום ויזבח
שור ומריא־וצאן
לרב ויקרא לכל־בני
המלך ולשרי הצבא
ולאביתר הכהן והנם
אכלים ושתים לפניו
ויאמרו יחי המלך
אדניהו׃

Paleo-Hebrew (Before 585 B.C.)
1:25

-

-

.

Hebrew Transliterated
1:25 KY YUrD HYVM VYZBCh ShVUr VMUrY'a-VTSh'aN LUrB VYQUr'a LKL-BNY HMLK VLShUrY HTShB'a VL'aBYThUr HKHN VHNM 'aKLYM VShThYM LPhNYV VY'aMUrV YChY HMLK 'aDNYHV.

Latin Vulgate
1:25 quia descendit hodie et immolavit boves et pinguia et arietes plurimos et vocavit universos filios regis et principes exercitus Abiathar quoque sacerdotem illisque vescentibus et bibentibus coram eo et dicentibus vivat rex Adonias

King James Version
1:25 For he is gone down this day, and hath slain oxen and fat cattle and sheep in abundance, and hath called all the king's sons, and the captains of the host, and Abiathar the priest; and, behold, they eat and drink before him, and say, God save king Adonijah.

American Standard Version
1:25 For he is gone down this day, and hath slain oxen and fatlings and sheep in abundance, and hath called all the king`s sons, and the captains of the host, and Abiathar the priest; and, behold, they are eating and drinking before him, and say, Long live king Adonijah.

Bible in Basic English
1:25 Because today he has gone down and has put to death oxen and fat beasts and sheep in great numbers, and has sent for all the king's sons to come to him, with the captains of the army and Abiathar the priest; and they are feasting before him and crying, Long life to King Adonijah!

Darby's English Translation
1:25 For he is gone down this day, and has sacrificed oxen and fatted cattle and sheep in abundance, and has invited all the king`s sons, and the captains of the host, and Abiathar the priest; and behold, they eat and drink before him, and say, God save king Adonijah!

Douay Rheims Bible
1:25 Because he is gone down to day, and hath killed oxen, and fatlings, and many rams, and invited all the king's sons, and the captains of the army, and Abiathar the priest: and they are eating and drinking before him, and saying: God save king Adonias:

Noah Webster Bible
1:25 For he hath gone down this day, and hath slain oxen, and fat cattle, and sheep in abundance, and hath called all the king's sons, and the captains of the host, and Abiathar the priest; and behold, they eat and drink before him, and say, God save king Adonijah.

World English Bible
1:25 For he is gone down this day, and has slain oxen and fatlings and sheep in abundance, and has called all the king`s sons, and the captains of the host, and Abiathar the priest; and, behold, they are eating and drinking before him, and say, Long live king Adonijah.

Young's Literal Translation
1:25 for he hath gone down to-day, and doth sacrifice ox, and fatling, and sheep, in abundance, and calleth for all the sons of the king, and for the heads of the host, and for Abiathar the priest, and lo, they are eating and drinking before him, and they say, Let king Adonijah live!

Modern Hebrew
ולי אני־עבדך
ולצדק הכהן
ולבניהו בן־יהוידע
ולשלמה עבדך לא
קרא׃

Paleo-Hebrew (Before 585 B.C.)
1:26
-

-

.

Hebrew Transliterated
1:26 VLY 'aNY-'yBDK VLTShDQ HKHN VLBNYHV BN-YHVYD'y VLShLMH 'yBDK L'a QUr'a.

Latin Vulgate
1:26 me servum tuum et Sadoc sacerdotem et Banaiam filium Ioiadae et Salomonem famulum tuum non vocavit

King James Version
1:26 But me, even me thy servant, and Zadok the priest, and Benaiah the son of Jehoiada, and thy servant Solomon, hath he not called.

American Standard Version
1:26 But me, even me thy servant, and Zadok the priest, and Benaiah the son of Jehoiada, and thy servant Solomon, hath he not called.

Bible in Basic English
1:26 But me, your servant, and Zadok the priest, and Benaiah, the son of Jehoiada, and your servant Solomon, he has not sent for.

Darby's English Translation
1:26 But me, even me thy servant, and Zadok the priest, and Benaiah the son of Jehoiada, and thy servant Solomon, he has not invited.

Douay Rheims Bible
1:26 But me thy servant, and Sadoc the priest, and Banaias the son of Joiada, and Solomon thy servant he hath not invited.

Noah Webster Bible
1:26 But me, even me thy servant, and Zadok the priest, and Benaiah the son of Jehoiada, and thy servant Solomon, hath he not called.

World English Bible
1:26 But he hasn`t called me, even me your servant, and Zadok the priest, and Benaiah the son of Jehoiada, and your servant Solomon.

Young's Literal Translation
1:26 `And for me -- me, thy servant, and for Zadok the priest, and for Benaiah, son of Jehoiada, and for Solomon thy servant, he hath not called;

Modern Hebrew
אם מאת אדני המלך
נהיה הדבר הזה ולא
הודעת את־עבדיך מי
ישב על־ כסא
אדני־המלך אחריו׃

Paleo-Hebrew (Before 585 B.C.)
1:27

-

-
. -

Hebrew Transliterated
1:27 'aM M'aTh 'aDNY HMLK NHYH HDBUr HZH VL'a HVD'yTh 'aTh-'yBDYK MY YShB 'yL- KS'a 'aDNY-HMLK 'aChUrYV.

Latin Vulgate
1:27 numquid a domino meo rege exivit hoc verbum et mihi non indicasti servo tuo qui sessurus esset super thronum domini mei regis post eum

King James Version
1:27 Is this thing done by my lord the king, and thou hast not shewed it unto thy servant, who should sit on the throne of my lord the king after him?

American Standard Version
1:27 Is this thing done by my lord the king, and thou hast not showed unto thy servants who should sit on the throne of my lord the king after him?

Bible in Basic English
1:27 Has this thing been done by my lord the king, without giving word to your servants who was to be placed on my lord the king's seat after him?

Darby's English Translation
1:27 Is this thing done by my lord the king, and thou hast not shewn to thy servants who should sit on the throne of my lord the king after him?

Douay Rheims Bible
1:27 Is this word come out from my lord the king, and hast thou not told me thy servant who should sit on the throne of my lord the king after him?

Noah Webster Bible
1:27 Is this thing done by my lord the king, and thou hast not shown it to thy servant, who should sit on the throne of my lord the king after him?

World English Bible
1:27 Is this thing done by my lord the king, and you haven`t showed to your servants who should sit on the throne of my lord the king after him?

Young's Literal Translation
1:27 if from my lord the king this thing hath been, then thou hast not caused thy servant to know who doth sit on the throne of my lord the king after him.`

Modern Hebrew
ויען המלך דוד
ויאמר קראו־לי
לבת־שבע ותבא לפני
המלך ותעמד לפני
המלך׃

Paleo-Hebrew (Before 585 B.C.)
1:28

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
1:28 VY'yN HMLK DVD VY'aMUr QUr'aV-LY LBTh-ShB'y VThB'a LPhNY HMLK VTh'yMD LPhNY HMLK.

Latin Vulgate
1:28 et respondit rex David dicens vocate ad me Bethsabee quae cum fuisset ingressa coram rege et stetisset ante eum

King James Version
1:28 Then king David answered and said, Call me Bathsheba. And she came into the king's presence, and stood before the king.

American Standard Version
1:28 Then king David answered and said, Call to me Bath-sheba. And she came into the king`s presence, and stood before the king.

Bible in Basic English
1:28 Then King David in answer said, Send for Bath-sheba to come to me. And she came in and took her place before the king.

Darby's English Translation
1:28 Then king David answered and said, Call me Bathsheba. And she came into the king`s presence, and stood before the king.

Douay Rheims Bible
1:28 And king David answered and said: Call to me Bethsabee. And when she was come in to the king, and stood before him,

Noah Webster Bible
1:28 Then king David answered and said, Call me Bath-sheba. And she came into the king's presence, and stood before the king.

World English Bible
1:28 Then king David answered, Call to me Bath-sheba. She came into the king`s presence, and stood before the king.

Young's Literal Translation
1:28 And king David answereth and saith, `Call for me for Bath-Sheba;` and she cometh in before the king, and standeth before the king.

Modern Hebrew
וישבע המלך ויאמר
חי־יהוה אשר־פדה
את־נפשי מכל־צרה׃

Paleo-Hebrew (Before 585 B.C.)
1:29

-
- [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
1:29 VYShB'y HMLK VY'aMUr ChY-YHVH 'aShUr-PhDH 'aTh-NPhShY MKL-TShUrH.

Latin Vulgate
1:29 iuravit rex et ait vivit Dominus qui eruit animam meam de omni angustia

King James Version
1:29 And the king sware, and said, As the LORD liveth, that hath redeemed my soul out of all distress,

American Standard Version
1:29 And the king sware, and said, As Jehovah liveth, who hath redeemed my soul out of all adversity,

Bible in Basic English
1:29 And the king took an oath, and said, By the living Lord, who has been my saviour from all my troubles,

Darby's English Translation
1:29 And the king swore, and said, As Jehovah liveth, who has redeemed my soul out of all distress,

Douay Rheims Bible
1:29 The king swore and said: As the Lord liveth, who hath delivered my soul out of all distress,

Noah Webster Bible
1:29 And the king swore, and said, As the LORD liveth, that hath redeemed my soul out of all distress,

World English Bible
1:29 The king swore, and said, As Yahweh lives, who has redeemed my soul out of all adversity,

Young's Literal Translation
1:29 And the king sweareth and saith, `Jehovah liveth, who hath redeemed my soul out of all adversity;

Modern Hebrew
כי כאשר נשבעתי לך
ביהוה אלהי ישראל
לאמר כי־שלמה בנך
ימלך אחרי והוא
ישב על־כסאי תחתי
כי כן אעשה היום
הזה׃

Paleo-Hebrew (Before 585 B.C.)
1:30

-

-

.

Hebrew Transliterated
1:30 KY K'aShUr NShB'yThY LK BYHVH 'aLHY YShUr'aL L'aMUr KY-ShLMH BNK YMLK 'aChUrY VHV'a YShB 'yL-KS'aY ThChThY KY KN 'a'yShH HYVM HZH.

Latin Vulgate
1:30 quia sicut iuravi tibi per Dominum Deum Israhel dicens Salomon filius tuus regnabit post me et ipse sedebit super solium meum pro me sic faciam hodie

King James Version
1:30 Even as I sware unto thee by the LORD God of Israel, saying, Assuredly Solomon thy son shall reign after me, and he shall sit upon my throne in my stead; even so will I certainly do this day.

American Standard Version
1:30 verily as I sware unto thee by Jehovah, the God of Israel, saying, Assuredly Solomon thy son shall reign after me, and he shall sit upon my throne in my stead; verily so will I do this day.

Bible in Basic English
1:30 As I took an oath to you by the Lord, the God of Israel, saying, Certainly Solomon your son will become king after me, seated on my seat in my place; so will I do this day.

Darby's English Translation
1:30 even as I swore to thee by Jehovah the God of Israel, saying, Solomon thy son shall reign after me, and he shall sit on my throne in my stead; even so will I certainly do this day.

Douay Rheims Bible
1:30 Even as I swore to thee by the Lord the God of Israel, saying: Solomon thy son shall reign after me, and he shall sit upon my throne in my stead, so will I do this day.

Noah Webster Bible
1:30 Even as I swore to thee by the LORD God of Israel, saying, Assuredly Solomon thy son shall reign after me, and he shall sit upon my throne in my stead; even so will I certainly do this day.

World English Bible
1:30 most assuredly as I swore to you by Yahweh, the God of Israel, saying, Assuredly Solomon your son shall reign after me, and he shall sit on my throne in my place; most assuredly so will I do this day.

Young's Literal Translation
1:30 surely as I sware to thee by Jehovah, God of Israel, saying, Surely Solomon thy son doth reign after me, and he doth sit on my throne in my stead; surely so I do this day.`

Modern Hebrew
ותקד בת־שבע אפים
ארץ ותשתחו למלך
ותאמר יחי אדני
המלך דוד לעלם׃

Paleo-Hebrew (Before 585 B.C.)
1:31
-

.

Hebrew Transliterated
1:31 VThQD BTh-ShB'y 'aPhYM 'aUrTSh VThShThChV LMLK VTh'aMUr YChY 'aDNY HMLK DVD L'yLM.

Latin Vulgate
1:31 submissoque Bethsabee in terram vultu adoravit regem dicens vivat dominus meus rex David in aeternum

King James Version
1:31 Then Bathsheba bowed with her face to the earth, and did reverence to the king, and said, Let my lord king David live for ever.

American Standard Version
1:31 Then Bath-sheba bowed with her face to the earth, and did obeisance to the king, and said, Let my lord king David live for ever.

Bible in Basic English
1:31 Then Bath-sheba went down on her face on the earth before the king giving him honour, and said, May my lord King David go on living for ever.

Darby's English Translation
1:31 And Bathsheba bowed with her face to the earth, and did reverence to the king, and said, Let my lord king David live for ever.

Douay Rheims Bible
1:31 And Bethsabee bowing with her face to the earth worshipped the king, saying: May my lord David live for ever.

Noah Webster Bible
1:31 Then Bath-sheba bowed with her face to the earth, and did reverence to the king, and said, Let my lord king David live for ever.

World English Bible
1:31 Then Bath-sheba bowed with her face to the earth, and did obeisance to the king, and said, Let my lord king David live forever.

Young's Literal Translation
1:31 And Bath-Sheba boweth -- face to the earth -- and doth obeisance to the king, and saith, `Let my lord, king David, live to the age.`

Modern Hebrew
ויאמר המלך דוד
קראו־לי לצדוק
הכהן ולנתן הנביא
ולבניהו בן־
יהוידע ויבאו לפני
המלך׃

Paleo-Hebrew (Before 585 B.C.)
1:32

-

-

.

Hebrew Transliterated
1:32 VY'aMUr HMLK DVD QUr'aV-LY LTShDVQ HKHN VLNThN HNBY'a VLBNYHV BN- YHVYD'y VYB'aV LPhNY HMLK.

Latin Vulgate
1:32 dixit quoque rex David vocate mihi Sadoc sacerdotem et Nathan propheten et Banaiam filium Ioiadae qui cum ingressi fuissent coram rege

King James Version
1:32 And king David said, Call me Zadok the priest, and Nathan the prophet, and Benaiah the son of Jehoiada. And they came before the king.

American Standard Version
1:32 And king David said, Call to me Zadok the priest, and Nathan the prophet, and Benaiah the son of Jehoiada. And they came before the king.

Bible in Basic English
1:32 And King David said, Send for Zadok the priest, and Nathan the prophet, and Benaiah, the son of Jehoiada. And they came before the king.

Darby's English Translation
1:32 And king David said, Call me Zadok the priest, and Nathan the prophet, and Benaiah the son of Jehoiada. And they came before the king.

Douay Rheims Bible
1:32 King David also said: Call me Sadoc the priest, and Nathan the prophet, and Banaias the son of Joiada. And when they were come in before the king,

Noah Webster Bible
1:32 And king David said, Call me Zadok the priest, and Nathan the prophet, and Benaiah the son of Jehoiada. And they came before the king.

World English Bible
1:32 King David said, Call to me Zadok the priest, and Nathan the prophet, and Benaiah the son of Jehoiada. They came before the king.

Young's Literal Translation
1:32 And king David saith, `Call for me for Zadok the priest, and for Nathan the prophet, and for Benaiah son of Jehoiada;` and they come in before the king.

Modern Hebrew
ויאמר המלך להם
קחו עמכם את־עבדי
אדניכם והרכבתם
את־שלמה בני
על־הפרדה אשר־לי
והורדתם אתו
אל־גחון׃

Paleo-Hebrew (Before 585 B.C.)
1:33

-

-
- [image] [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
1:33 VY'aMUr HMLK LHM QChV 'yMKM 'aTh-'yBDY 'aDNYKM VHUrKBThM 'aTh-ShLMH BNY 'yL-HPhUrDH 'aShUr-LY VHVUrDThM 'aThV 'aL-GChVN.

Latin Vulgate
1:33 dixit ad eos tollite vobiscum servos domini vestri et inponite Salomonem filium meum super mulam meam et ducite eum in Gion

King James Version
1:33 The king also said unto them, Take with you the servants of your lord, and cause Solomon my son to ride upon mine own mule, and bring him down to Gihon:

American Standard Version
1:33 And the king said unto them, Take with you the servants of your lord, and cause Solomon my son to ride upon mine own mule, and bring him down to Gihon:

Bible in Basic English
1:33 And the king said to them, Take with you the servants of your lord, and put Solomon my son on my beast, yes, mine, and take him down to Gihon;

Darby's English Translation
1:33 And the king said to them, Take with you the servants of your lord, and cause Solomon my son to ride upon mine own mule, and bring him down to Gihon;

Douay Rheims Bible
1:33 He said to them: Take with you the servants of your lord, and set my son Solomon upon my mule: and bring him to Gihon.

Noah Webster Bible
1:33 The king also said to them, Take with you the servants of your lord, and cause Solomon my son to ride upon my own mule, and bring him down to Gihon:

World English Bible
1:33 The king said to them, Take with you the servants of your lord, and cause Solomon my son to ride on my own mule, and bring him down to Gihon:

Young's Literal Translation
1:33 And the king saith to them, `Take with you the servants of your lord, and ye have caused Solomon my son to ride on mine own mule, and caused him to go down unto Gihon,

Modern Hebrew
ומשח אתו שם צדוק
הכהן ונתן הנביא
למלך על־ישראל
ותקעתם בשופר
ואמרתם יחי המלך
שלמה׃

Paleo-Hebrew (Before 585 B.C.)
1:34

-

.

Hebrew Transliterated
1:34 VMShCh 'aThV ShM TShDVQ HKHN VNThN HNBY'a LMLK 'yL-YShUr'aL VThQ'yThM BShVPhUr V'aMUrThM YChY HMLK ShLMH.

Latin Vulgate
1:34 et unguat eum ibi Sadoc sacerdos et Nathan propheta in regem super Israhel et canetis bucina atque dicetis vivat rex Salomon

King James Version
1:34 And let Zadok the priest and Nathan the prophet anoint him there king over Israel: and blow ye with the trumpet, and say, God save king Solomon.

American Standard Version
1:34 and let Zadok the priest and Nathan the prophet anoint him there king over Israel; and blow ye the trumpet, and say, Long live king Solomon.

Bible in Basic English
1:34 And there let Zadok the priest and Nathan the prophet put the holy oil on him to make him king over Israel; and sounding the horn say, Long life to King Solomon!

Darby's English Translation
1:34 and let Zadok the priest and Nathan the prophet anoint him there king over Israel; and blow ye with the trumpet, and say, Long live king Solomon!

Douay Rheims Bible
1:34 And let Sadoc the priest, and Nathan the prophet anoint him there king over Israel: and you shall sound the trumpet, and shall say: God save king Solomon.

Noah Webster Bible
1:34 And let Zadok the priest and Nathan the prophet anoint him there king over Israel: and blow ye with the trumpet, and say, God save king Solomon.

World English Bible
1:34 and let Zadok the priest and Nathan the prophet anoint him there king over Israel; and blow you the trumpet, and say, Long live king Solomon.

Young's Literal Translation
1:34 and anointed him there hath Zadok the priest -- and Nathan the prophet -- for king over Israel, and ye have blown with a trumpet, and said, Let king Solomon live;

Modern Hebrew
ועליתם אחריו ובא
וישב על־כסאי והוא
ימלך תחתי ואתו
צויתי להיות נגיד
על־ישראל
ועל־יהודה׃

Paleo-Hebrew (Before 585 B.C.)
1:35

-

. - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
1:35 V'yLYThM 'aChUrYV VB'a VYShB 'yL-KS'aY VHV'a YMLK ThChThY V'aThV TShVYThY LHYVTh NGYD 'yL-YShUr'aL V'yL-YHVDH.

Latin Vulgate
1:35 et ascendetis post eum et veniet et sedebit super solium meum et ipse regnabit pro me illique praecipiam ut sit dux super Israhel et super Iudam

King James Version
1:35 Then ye shall come up after him, that he may come and sit upon my throne; for he shall be king in my stead: and I have appointed him to be ruler over Israel and over Judah.

American Standard Version
1:35 Then ye shall come up after him, and he shall come and sit upon my throne; for he shall be king in my stead; and I have appointed him to be prince over Israel and over Judah.

Bible in Basic English
1:35 Then come up after him and he will come in and take his place on the seat of my kingdom; for he is to be king in my place, and I have given orders that he is to be ruler over Israel and over Judah.

Darby's English Translation
1:35 And ye shall come up after him, that he may come and sit on my throne; for he shall reign in my stead, and I have appointed him to be ruler over Israel and over Judah.

Douay Rheims Bible
1:35 And you shall come up after him, and he shall come, and shall sit upon my throne, and he shall reign in my stead: and I will appoint him to be ruler over Israel, and over Juda.

Noah Webster Bible
1:35 Then ye shall come up after him, that he may come and sit upon my throne; for he shall be king in my stead: and I have appointed him to be ruler over Israel and over Judah.

World English Bible
1:35 Then you shall come up after him, and he shall come and sit on my throne; for he shall be king in my place; and I have appointed him to be prince over Israel and over Judah.

Young's Literal Translation
1:35 and ye have come up after him, and he hath come in and hath sat on my throne, and he doth reign in my stead, and him I have appointed to be leader over Israel, and over Judah.`

Modern Hebrew
ויען בניהו
בן־יהוידע את־המלך
ויאמר אמן כן יאמר
יהוה אלהי אדני
המלך׃

Paleo-Hebrew (Before 585 B.C.)
1:36

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
1:36 VY'yN BNYHV BN-YHVYD'y 'aTh-HMLK VY'aMUr 'aMN KN Y'aMUr YHVH 'aLHY 'aDNY HMLK.

Latin Vulgate
1:36 et respondit Banaias filius Ioiadae regi dicens amen sic loquatur Dominus Deus domini mei regis

King James Version
1:36 And Benaiah the son of Jehoiada answered the king, and said, Amen: the LORD God of my lord the king say so too.

American Standard Version
1:36 And Benaiah the son of Jehoiada answered the king, and said, Amen: Jehovah, the God of my lord the king, say so too.

Bible in Basic English
1:36 And Benaiah, the son of Jehoiada, answering the king, said, So be it: and may the Lord, the God of my lord the king, say so.

Darby's English Translation
1:36 And Benaiah the son of Jehoiada answered the king and said, Amen: Jehovah, the God of my lord the king, say so too.

Douay Rheims Bible
1:36 And Banaias the son of Joiada answered the king, saying: Amen: so say the Lord the God of my lord the king.

Noah Webster Bible
1:36 And Benaiah the son of Jehoiada answered the king, and said, Amen: the LORD God of my lord the king say so too.

World English Bible
1:36 Benaiah the son of Jehoiada answered the king, and said, Amen: Yahweh, the God of my lord the king, say so too.

Young's Literal Translation
1:36 And Benaiah son of Jehoiada answereth the king, and saith, `Amen! so doth Jehovah, God of my lord the king, say;

Modern Hebrew
כאשר היה יהוה
עם־אדני המלך כן
יהי עם־שלמה ויגדל
את־כסאו מכסא אדני
המלך דוד׃

Paleo-Hebrew (Before 585 B.C.)
1:37

-

-
-

.

Hebrew Transliterated
1:37 K'aShUr HYH YHVH 'yM-'aDNY HMLK KN YHY 'yM-ShLMH VYGDL 'aTh-KS'aV MKS'a 'aDNY HMLK DVD.

Latin Vulgate
1:37 quomodo fuit Dominus cum domino meo rege sic sit cum Salomone et sublimius faciat solium eius a solio domini mei regis David

King James Version
1:37 As the LORD hath been with my lord the king, even so be he with Solomon, and make his throne greater than the throne of my lord king David.

American Standard Version
1:37 As Jehovah hath been with my lord the king, even so be he with Solomon, and make his throne greater than the throne of my lord king David.

Bible in Basic English
1:37 As the Lord has been with my lord the king, even so may he be with Solomon and make the seat of his authority greater than that of my lord King David.

Darby's English Translation
1:37 As Jehovah has been with my lord the king, even so be he with Solomon, and make his throne greater than the throne of my lord king David.

Douay Rheims Bible
1:37 As the Lord hath been with my lord the king, so be he with Solomon, and make his throne higher than the throne of my lord king David.

Noah Webster Bible
1:37 As the LORD hath been with my lord the king, even so let him be with Solomon, and make his throne greater than the throne of my lord king David.

World English Bible
1:37 As Yahweh has been with my lord the king, even so be he with Solomon, and make his throne greater than the throne of my lord king David.

Young's Literal Translation
1:37 as Jehovah hath been with my lord the king, so is He with Solomon, and doth make his throne greater than the throne of my lord king David.`

Modern Hebrew
וירד צדוק הכהן
ונתן הנביא ובניהו
בן־יהוידע והכרתי
והפלתי וירכבו
את־שלמה על־פרדת
המלך דוד וילכו
אתו על־גחון׃

Paleo-Hebrew (Before 585 B.C.)
1:38

-

- [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
1:38 VYUrD TShDVQ HKHN VNThN HNBY'a VBNYHV BN-YHVYD'y VHKUrThY VHPhLThY VYUrKBV 'aTh-ShLMH 'yL-PhUrDTh HMLK DVD VYLKV 'aThV 'yL-GChVN.

Latin Vulgate
1:38 descendit ergo Sadoc sacerdos et Nathan propheta et Banaias filius Ioiadae et Cherethi et Felethi et inposuerunt Salomonem super mulam regis David et adduxerunt eum in Gion

King James Version
1:38 So Zadok the priest, and Nathan the prophet, and Benaiah the son of Jehoiada, and the Cherethites, and the Pelethites, went down, and caused Solomon to ride upon king David's mule, and brought him to Gihon.

American Standard Version
1:38 So Zadok the priest, and Nathan the prophet, and Benaiah the son of Jehoiada, and the Cherethites and the Pelethites, went down, and caused Solomon to ride upon king David`s mule, and brought him to Gihon.

Bible in Basic English
1:38 So Zadok the priest, and Nathan the prophet, and Benaiah, the son of Jehoiada, and the Cherethites and the Pelethites, went down and put Solomon on King David's beast and took him to Gihon.

Darby's English Translation
1:38 And Zadok the priest, and Nathan the prophet, and Benaiah the son of Jehoiada, and the Cherethites and the Pelethites went down, and caused Solomon to ride upon king David`s mule, and brought him to Gihon.

Douay Rheims Bible
1:38 So Sadoc the priest, and Nathan the prophet went down, and Banaias the son of Joiada, and the Cerethi, and Phelethi: and they set Solomon upon the mule of king David, and brought him to Gihon.

Noah Webster Bible
1:38 So Zadok the priest, and Nathan the prophet, and Benaiah the son of Jehoiada, and the Cherethites, and the Pelethites, went down, and caused Solomon to ride upon king David's mule, and brought him to Gihon.

World English Bible
1:38 So Zadok the priest, and Nathan the prophet, and Benaiah the son of Jehoiada, and the Cherethites and the Pelethites, went down, and caused Solomon to ride on king David`s mule, and brought him to Gihon.

Young's Literal Translation
1:38 And Zadok the priest goeth down, and Nathan the prophet, and Benaiah son of Jehoiada, and the Cherethite, and the Pelethite, and they cause Solomon to ride on the mule of king David, and cause him to go unto Gihon,

Modern Hebrew
ויקח צדוק הכהן
את־קרן השמן
מן־האהל וימשח
את־שלמה ויתקעו
בשופר ויאמרו
כל־העם יחי המלך
שלמה׃

Paleo-Hebrew (Before 585 B.C.)
1:39

-
-
-

-

.

Hebrew Transliterated
1:39 VYQCh TShDVQ HKHN 'aTh-QUrN HShMN MN-H'aHL VYMShCh 'aTh-ShLMH VYThQ'yV BShVPhUr VY'aMUrV KL-H'yM YChY HMLK ShLMH.

Latin Vulgate
1:39 sumpsitque Sadoc sacerdos cornu olei de tabernaculo et unxit Salomonem et cecinerunt bucina et dixit omnis populus vivat rex Salomon

King James Version
1:39 And Zadok the priest took an horn of oil out of the tabernacle, and anointed Solomon. And they blew the trumpet; and all the people said, God save king Solomon.

American Standard Version
1:39 And Zadok the priest took the horn of oil out of the Tent, and anointed Solomon. And they blew the trumpet; and all the people said, Long live king Solomon.

Bible in Basic English
1:39 And Zadok the priest took the vessel of oil out of the Tent, and put the holy oil on Solomon. And when the horn was sounded, all the people said, Long life to King Solomon!

Darby's English Translation
1:39 And Zadok the priest took the horn of oil out of the tabernacle, and anointed Solomon. And they blew the trumpet; and all the people said, Long live king Solomon!

Douay Rheims Bible
1:39 And Sadoc the priest took a horn of oil out of the tabernacle, and anointed Solomon: and they sounded the trumpet, and all the people said: God save king Solomon.

Noah Webster Bible
1:39 And Zadok the priest took a horn of oil out of the tabernacle, and anointed Solomon. And they blew the trumpet; and all the people said, God save king Solomon.

World English Bible
1:39 Zadok the priest took the horn of oil out of the Tent, and anointed Solomon. They blew the trumpet; and all the people said, Long live king Solomon.

Young's Literal Translation
1:39 and Zadok the priest taketh the horn of oil out of the tent, and anointeth Solomon, and they blow with a trumpet, and all the people say, `Let king Solomon live.`

Modern Hebrew
ויעלו כל־העם
אחריו והעם מחללים
בחללים ושמחים
שמחה גדולה ותבקע
הארץ בקולם׃

Paleo-Hebrew (Before 585 B.C.)
1:40
-

.

Hebrew Transliterated
1:40 VY'yLV KL-H'yM 'aChUrYV VH'yM MChLLYM BChLLYM VShMChYM ShMChH GDVLH VThBQ'y H'aUrTSh BQVLM.

Latin Vulgate
1:40 et ascendit universa multitudo post eum et populus canentium tibiis et laetantium gaudio magno et insonuit terra ad clamorem eorum

King James Version
1:40 And all the people came up after him, and the people piped with pipes, and rejoiced with great joy, so that the earth rent with the sound of them.

American Standard Version
1:40 And all the people came up after him, and the people piped with pipes, and rejoiced with great joy, so that the earth rent with the sound of them.

Bible in Basic English
1:40 And all the people came up after him, piping with pipes, and they were glad with great joy, so that the earth was shaking with the sound.

Darby's English Translation
1:40 And all the people came up after him, and the people piped with pipes, and rejoiced with great joy, so that the earth rent with the sound of them.

Douay Rheims Bible
1:40 And all the multitude went up after him, and the people played with pipes, and rejoiced with a great joy, and the earth rang with the noise of their cry.

Noah Webster Bible
1:40 And all the people came up after him, and the people piped with pipes, and rejoiced with great joy, so that the earth rent with the sound of them.

World English Bible
1:40 All the people came up after him, and the people piped with pipes, and rejoiced with great joy, so that the earth shook with the sound of them.

Young's Literal Translation
1:40 And all the people come up after him, and the people are piping with pipes, and rejoicing -- great joy, and the earth rendeth with their voice.

Modern Hebrew
וישמע אדניהו
וכל־הקראים אשר
אתו והם כלו לאכל
וישמע יואב את־
קול השופר ויאמר
מדוע קול־הקריה
הומה׃

Paleo-Hebrew (Before 585 B.C.)
1:41

-

-

-
.

Hebrew Transliterated
1:41 VYShM'y 'aDNYHV VKL-HQUr'aYM 'aShUr 'aThV VHM KLV L'aKL VYShM'y YV'aB 'aTh- QVL HShVPhUr VY'aMUr MDV'y QVL-HQUrYH HVMH.

Latin Vulgate
1:41 audivit autem Adonias et omnes qui invitati fuerant ab eo iamque convivium finitum erat sed et Ioab audita voce tubae ait quid sibi vult clamor civitatis tumultuantis

King James Version
1:41 And Adonijah and all the guests that were with him heard it as they had made an end of eating. And when Joab heard the sound of the trumpet, he said, Wherefore is this noise of the city being in an uproar?

American Standard Version
1:41 And Adonijah and all the guests that were with him heard it as they had made an end of eating. And when Joab heard the sound of the trumpet, he said, Wherefore is this noise of the city being in an uproar?

Bible in Basic English
1:41 And it came to the ears of Adonijah and all the guests who were with him, when their meal was ended. And Joab, hearing the sound of the horn, said, What is the reason of this noise as if the town was worked up?

Darby's English Translation
1:41 And Adonijah and all the guests that were with him heard it as they were finishing their repast; and Joab heard the sound of the trumpet, and he said, Wherefore this noise of the city in an uproar?

Douay Rheims Bible
1:41 And Adonias, and all that were invited by him, heard it, and now the feast was at an end: Joab also hearing the sound of the trumpet, said: What meaneth this noise of the city in an uproar?

Noah Webster Bible
1:41 And Adonijah and all the guests that were with him heard it as they had made an end of eating. And when Joab heard the sound of the trumpet, he said, Why is this noise of the city being in an uproar?

World English Bible
1:41 Adonijah and all the guests who were with him heard it as they had made an end of eating. When Joab heard the sound of the trumpet, he said, Why is this noise of the city being in an uproar?

Young's Literal Translation
1:41 And Adonijah heareth, and all those called, who are with him, and they have finished to eat, and Joab heareth the noise of the trumpet, and saith, `Wherefore is the noise of the city roaring?`

Modern Hebrew
עודנו מדבר והנה
יונתן בן־אביתר
הכהן בא ויאמר
אדניהו בא כי איש
חיל אתה וטוב
תבשר׃

Paleo-Hebrew (Before 585 B.C.)
1:42

-

.

Hebrew Transliterated
1:42 'yVDNV MDBUr VHNH YVNThN BN-'aBYThUr HKHN B'a VY'aMUr 'aDNYHV B'a KY 'aYSh ChYL 'aThH VTVB ThBShUr.

Latin Vulgate
1:42 adhuc illo loquente Ionathan filius Abiathar sacerdotis venit cui dixit Adonias ingredere quia vir fortis es et bona nuntians

King James Version
1:42 And while he yet spake, behold, Jonathan the son of Abiathar the priest came: and Adonijah said unto him, Come in; for thou art a valiant man, and bringest good tidings.

American Standard Version
1:42 While he yet spake, behold, Jonathan the son of Abiathar the priest came: and Adonijah said, Come in; for thou art a worthy man, and bringest good tidings.

Bible in Basic English
1:42 And while the words were on his lips, Jonathan, the son of Abiathar the priest, came; and Adonijah said, Come in; for you are a man of good faith and the news which you have for us will be good.

Darby's English Translation
1:42 While he yet spoke, behold, Jonathan the son of Abiathar the priest came; and Adonijah said to him, Come in; for thou art a valiant man, and bringest good news.

Douay Rheims Bible
1:42 While he yet spoke, Jonathan the son of Abiathar the priest came: and Adonias said to him: Come in, because thou art a valiant man, and bringest good news.

Noah Webster Bible
1:42 And while he yet spoke, behold, Jonathan the son of Abiathar the priest came: and Adonijah said to him, Come in; for thou art a valiant man, and bringest good tidings.

World English Bible
1:42 While he yet spoke, behold, Jonathan the son of Abiathar the priest came: and Adonijah said, Come in; for you are a worthy man, and bring good news.

Young's Literal Translation
1:42 He is yet speaking, and lo, Jonathan son of Abiathar the priest hath come in, and Adonijah saith, `Come in, for a man of valour thou art, and thou bearest good tidings.`

Modern Hebrew
ויען יונתן ויאמר
לאדניהו אבל
אדנינו המלך־דוד
המליך את־שלמה׃

Paleo-Hebrew (Before 585 B.C.)
1:43

-
. -

Hebrew Transliterated
1:43 VY'yN YVNThN VY'aMUr L'aDNYHV 'aBL 'aDNYNV HMLK-DVD HMLYK 'aTh-ShLMH.

Latin Vulgate
1:43 responditque Ionathan Adoniae nequaquam dominus enim noster rex David regem constituit Salomonem

King James Version
1:43 And Jonathan answered and said to Adonijah, Verily our lord king David hath made Solomon king.

American Standard Version
1:43 And Jonathan answered and said to Adonijah, Verily our lord king David hath made Solomon king:

Bible in Basic English
1:43 And Jonathan, answering, said to Adonijah, Not so, but our lord King David has made Solomon king:

Darby's English Translation
1:43 And Jonathan answered and said to Adonijah, Indeed, our lord king David has made Solomon king.

Douay Rheims Bible
1:43 And Jonathan answered Adonias: Not so: for our lord king David hath appointed Solomon king.

Noah Webster Bible
1:43 And Jonathan answered and said to Adonijah, Verily our lord king David hath made Solomon king.

World English Bible
1:43 Jonathan answered Adonijah, Most assuredly our lord king David has made Solomon king:

Young's Literal Translation
1:43 And Jonathan answereth and saith to Adonijah, `Verily our lord king David hath caused Solomon to reign,

Modern Hebrew
וישלח אתו־המלך
את־צדוק הכהן
ואת־נתן הנביא
ובניהו בן־יהוידע
והכרתי והפלתי
וירכבו אתו על
פרדת המלך׃

Paleo-Hebrew (Before 585 B.C.)
1:44
-
-
-
-

.

Hebrew Transliterated
1:44 VYShLCh 'aThV-HMLK 'aTh-TShDVQ HKHN V'aTh-NThN HNBY'a VBNYHV BN-YHVYD'y VHKUrThY VHPhLThY VYUrKBV 'aThV 'yL PhUrDTh HMLK.

Latin Vulgate
1:44 misitque cum eo Sadoc sacerdotem et Nathan prophetam et Banaiam filium Ioiadae et Cherethi et Felethi et inposuerunt eum super mulam regis

King James Version
1:44 And the king hath sent with him Zadok the priest, and Nathan the prophet, and Benaiah the son of Jehoiada, and the Cherethites, and the Pelethites, and they have caused him to ride upon the king's mule:

American Standard Version
1:44 and the king hath sent with him Zadok the priest, and Nathan the prophet, and Benaiah the son of Jehoiada, and the Cherethites and the Pelethites; and they have caused him to ride upon the king`s mule;

Bible in Basic English
1:44 And he sent with him Zadok the priest, and Nathan the prophet, and Benaiah, the son of Jehoiada, and the Cherethites and the Pelethites; and they put him on the king's beast:

Darby's English Translation
1:44 And the king has sent with him Zadok the priest, and Nathan the prophet, and Benaiah the son of Jehoiada, and the Cherethites and the Pelethites, and they have caused him to ride upon the king`s mule;

Douay Rheims Bible
1:44 And hath sent with him Sadoc the priest, and Nathan the prophet, and Banaias the son of Joiada, and the Cerethi, and Phelethi, and they have set him upon the king's mule.

Noah Webster Bible
1:44 And the king hath sent with him Zadok the priest, and Nathan the prophet, and Benaiah the son of Jehoiada, and the Cherethites, and the Pelethites, and they have caused him to ride upon the king's mule:

World English Bible
1:44 and the king has sent with him Zadok the priest, and Nathan the prophet, and Benaiah the son of Jehoiada, and the Cherethites and the Pelethites; and they have caused him to ride on the king`s mule;

Young's Literal Translation
1:44 and the king sendeth with him Zadok the priest, and Nathan the prophet, and Benaiah son of Jehoiada, and the Cherethite, and the Pelethite, and they cause him to ride on the king`s mule,

Modern Hebrew
וימשחו אתו צדוק
הכהן ונתן הנביא
למלך בגחון ויעלו
משם שמחים ותהם
הקריה הוא הקול
אשר שמעתם׃

Paleo-Hebrew (Before 585 B.C.)
1:45

.

Hebrew Transliterated
1:45 VYMShChV 'aThV TShDVQ HKHN VNThN HNBY'a LMLK BGChVN VY'yLV MShM ShMChYM VThHM HQUrYH HV'a HQVL 'aShUr ShM'yThM.

Latin Vulgate
1:45 unxeruntque eum Sadoc sacerdos et Nathan propheta regem in Gion et ascenderunt inde laetantes et insonuit civitas haec est vox quam audistis

King James Version
1:45 And Zadok the priest and Nathan the prophet have anointed him king in Gihon: and they are come up from thence rejoicing, so that the city rang again. This is the noise that ye have heard.

American Standard Version
1:45 and Zadok the priest and Nathan the prophet have anointed him king in Gihon; and they are come up from thence rejoicing, so that the city rang again. This is the noise that ye have heard.

Bible in Basic English
1:45 And Zadok the priest and Nathan the prophet put the holy oil on him and made him king in Gihon; and they came back from there with joy, and the town was all worked up. This is the noise which has come to your ears.

Darby's English Translation
1:45 and Zadok the priest and Nathan the prophet have anointed him king at Gihon; and they are come up from thence rejoicing, so that the city is in an uproar. This is the noise which ye have heard.

Douay Rheims Bible
1:45 And Sadoc the priest, and Nathan the prophet have anointed him king in Gihon: and they are gone up from thence rejoicing, so that the city rang again: this is the noise that you have heard.

Noah Webster Bible
1:45 And Zadok the priest and Nathan the prophet have anointed him king in Gihon: and they have come from thence rejoicing, so that the city resounded. This is the noise that ye have heard.

World English Bible
1:45 and Zadok the priest and Nathan the prophet have anointed him king in Gihon; and they are come up from there rejoicing, so that the city rang again. This is the noise that you have heard.

Young's Literal Translation
1:45 and they anoint him -- Zadok the priest and Nathan the prophet -- for king in Gihon, and are come up thence rejoicing, and the city is moved; it is the noise that ye have heard.

Modern Hebrew
וגם ישב שלמה על
כסא המלוכה׃

Paleo-Hebrew (Before 585 B.C.)
1:46

.

Hebrew Transliterated
1:46 VGM YShB ShLMH 'yL KS'a HMLVKH.

Latin Vulgate
1:46 sed et Salomon sedit super solio regni

King James Version
1:46 And also Solomon sitteth on the throne of the kingdom.

American Standard Version
1:46 And also Solomon sitteth on the throne of the kingdom.

Bible in Basic English
1:46 And now Solomon is seated on the seat of the kingdom.

Darby's English Translation
1:46 And also Solomon is sitting on the throne of the kingdom.

Douay Rheims Bible
1:46 Moreover Solomon sitteth upon the throne of the kingdom,

Noah Webster Bible
1:46 And also Solomon sitteth on the throne of the kingdom.

World English Bible
1:46 Also Solomon sits on the throne of the kingdom.

Young's Literal Translation
1:46 `And also Solomon hath sat on the throne of the kingdom,

Modern Hebrew
וגם־באו עבדי המלך
לברך את־אדנינו
המלך דוד לאמר
ייטב אלהיך את־ שם
שלמה משמך ויגדל
את־כסאו מכסאך
וישתחו המלך
על־המשכב׃

Paleo-Hebrew (Before 585 B.C.)
1:47
-

-

-

-

. -

Hebrew Transliterated
1:47 VGM-B'aV 'yBDY HMLK LBUrK 'aTh-'aDNYNV HMLK DVD L'aMUr YYTB 'aLHYK 'aTh- ShM ShLMH MShMK VYGDL 'aTh-KS'aV MKS'aK VYShThChV HMLK 'yL-HMShKB.

Latin Vulgate
1:47 et ingressi servi regis benedixerunt domino nostro regi David dicentes amplificet Deus nomen Salomonis super nomen tuum et magnificet thronum eius super thronum tuum et adoravit rex in lectulo suo

King James Version
1:47 And moreover the king's servants came to bless our lord king David, saying, God make the name of Solomon better than thy name, and make his throne greater than thy throne. And the king bowed himself upon the bed.

American Standard Version
1:47 And moreover the king`s servants came to bless our lord king David, saying, Thy God make the name of Solomon better than thy name, and make his throne greater than thy throne: and the king bowed himself upon the bed.

Bible in Basic English
1:47 And the king's servants came to our lord King David, blessing him and saying, May God make the name of Solomon better than your name, and the seat of his authority greater than your seat; and the king was bent low in worship on his bed.

Darby's English Translation
1:47 And moreover the king`s servants came to bless our lord king David, saying, Thy God make the name of Solomon more excellent than thy name, and make his throne greater than thy throne! And the king bowed himself on the bed.

Douay Rheims Bible
1:47 And the king's servants going in have blessed our lord king David, saying: May God make the name of Solomon greater than thy name, and make his throne greater than thy throne. And the king adored in his bed:

Noah Webster Bible
1:47 And moreover the king's servants came to bless our lord king David, saying, God make the name of Solomon better than thy name, and make his throne greater than thy throne. And the king bowed himself upon the bed.

World English Bible
1:47 Moreover the king`s servants came to bless our lord king David, saying, Your God make the name of Solomon better than your name, and make his throne greater than your throne: and the king bowed himself on the bed.

Young's Literal Translation
1:47 and also the servants of the king have come into bless our lord king David, saying, Thy God doth make the name of Solomon better than thy name, and his throne greater than thy throne; and the king boweth himself on the bed,

Modern Hebrew
וגם־ככה אמר המלך
ברוך יהוה אלהי
ישראל אשר נתן
היום ישב על־ כסאי
ועיני ראות׃

Paleo-Hebrew (Before 585 B.C.)
1:48
-

-

.

Hebrew Transliterated
1:48 VGM-KKH 'aMUr HMLK BUrVK YHVH 'aLHY YShUr'aL 'aShUr NThN HYVM YShB 'yL- KS'aY V'yYNY Ur'aVTh.

Latin Vulgate
1:48 insuper et haec locutus est benedictus Dominus Deus Israhel qui dedit hodie sedentem in solio meo videntibus oculis meis

King James Version
1:48 And also thus said the king, Blessed be the LORD God of Israel, which hath given one to sit on my throne this day, mine eyes even seeing it.

American Standard Version
1:48 And also thus said the king, Blessed be Jehovah, the God of Israel, who hath given one to sit on my throne this day, mine eyes even seeing it.

Bible in Basic English
1:48 Then the king said, May the God of Israel be praised, who has given one of my seed to be king in my place this day and has let my eyes see it.

Darby's English Translation
1:48 And also thus said the king: Blessed be Jehovah, the God of Israel, who has given one to sit on my throne this day, mine eyes even seeing it.

Douay Rheims Bible
1:48 And he said: Blessed be the Lord the God of Israel, who hath given this day one to sit on my throne, my eyes seeing

Noah Webster Bible
1:48 And also thus said the king, Blessed be the LORD God of Israel, who hath given one to sit on my throne this day, my eyes even seeing it.

World English Bible
1:48 Also thus said the king, Blessed be Yahweh, the God of Israel, who has given one to sit on my throne this day, my eyes even seeing it.

Young's Literal Translation
1:48 and also thus hath the king said, Blessed is Jehovah, God of Israel, who hath given to-day one sitting on my throne, and mine eyes seeing.`

Modern Hebrew
ויחרדו ויקמו
כל־הקראים אשר
לאדניהו וילכו איש
לדרכו׃

Paleo-Hebrew (Before 585 B.C.)
1:49

-

.

Hebrew Transliterated
1:49 VYChUrDV VYQMV KL-HQUr'aYM 'aShUr L'aDNYHV VYLKV 'aYSh LDUrKV.

Latin Vulgate
1:49 territi sunt ergo et surrexerunt omnes qui invitati fuerant ab Adonia et ivit unusquisque in viam suam

King James Version
1:49 And all the guests that were with Adonijah were afraid, and rose up, and went every man his way.

American Standard Version
1:49 And all the guests of Adonijah were afraid, and rose up, and went every man his way.

Bible in Basic English
1:49 And all the guests of Adonijah got up in fear and went away, every man to his place.

Darby's English Translation
1:49 And all Adonijah`s guests were afraid, and rose up and went every man his way.

Douay Rheims Bible
1:49 Then all the guests of Adonias were afraid, and they all arose and every man went his way.

Noah Webster Bible
1:49 And all the guests that were with Adonijah were afraid, and arose, and went every man his way.

World English Bible
1:49 All the guests of Adonijah were afraid, and rose up, and went every man his way.

Young's Literal Translation
1:49 And they tremble, and rise -- all those called who are for Adonijah -- and go, each on his way;

Modern Hebrew
ואדניהו ירא מפני
שלמה ויקם וילך
ויחזק בקרנות
המזבח׃

Paleo-Hebrew (Before 585 B.C.)
1:50

.

Hebrew Transliterated
1:50 V'aDNYHV YUr'a MPhNY ShLMH VYQM VYLK VYChZQ BQUrNVTh HMZBCh.

Latin Vulgate
1:50 Adonias autem timens Salomonem surrexit et abiit tenuitque cornu altaris

King James Version
1:50 And Adonijah feared because of Solomon, and arose, and went, and caught hold on the horns of the altar.

American Standard Version
1:50 And Adonijah feared because of Solomon; and he arose, and went, and caught hold on the horns of the altar.

Bible in Basic English
1:50 And Adonijah himself was full of fear because of Solomon; and he got up and went to the altar, and put his hands on its horns.

Darby's English Translation
1:50 And Adonijah feared because of Solomon, and arose and went and caught hold of the horns of the altar.

Douay Rheims Bible
1:50 And Adonias fearing Solomon, arose, and went, and took hold on the horn of the altar.

Noah Webster Bible
1:50 And Adonijah feared because of Solomon, and arose, and went, and caught hold on the horns of the altar.

World English Bible
1:50 Adonijah feared because of Solomon; and he arose, and went, and caught hold on the horns of the altar.

Young's Literal Translation
1:50 and Adonijah feareth because of Solomon, and riseth, and goeth, and layeth hold on the horns of the altar.

Modern Hebrew
ויגד לשלמה לאמר
הנה אדניהו ירא
את־המלך שלמה והנה
אחז בקרנות המזבח
לאמר ישבע־לי כיום
המלך שלמה אם־ימית
את־עבדו בחרב׃

Paleo-Hebrew (Before 585 B.C.)
1:51

-

-

-
. -

Hebrew Transliterated
1:51 VYGD LShLMH L'aMUr HNH 'aDNYHV YUr'a 'aTh-HMLK ShLMH VHNH 'aChZ BQUrNVTh HMZBCh L'aMUr YShB'y-LY KYVM HMLK ShLMH 'aM-YMYTh 'aTh-'yBDV BChUrB.

Latin Vulgate
1:51 et nuntiaverunt Salomoni dicentes ecce Adonias timens regem Salomonem tenuit cornu altaris dicens iuret mihi hodie rex Salomon quod non interficiat servum suum gladio

King James Version
1:51 And it was told Solomon, saying, Behold, Adonijah feareth king Solomon: for, lo, he hath caught hold on the horns of the altar, saying, Let king Solomon swear unto me to day that he will not slay his servant with the sword.

American Standard Version
1:51 And it was told Solomon, saying, Behold, Adonijah feareth king Solomon; for, lo, he hath laid hold on the horns of the altar, saying, Let king Solomon swear unto me first that he will not slay his servant with the sword.

Bible in Basic English
1:51 And they gave Solomon word of it, saying, See, Adonijah goes in such fear of King Solomon, that he has put his hands on the horns of the altar, saying, Let King Solomon first give me his oath that he will not put his servant to death with the sword.

Darby's English Translation
1:51 And it was told Solomon saying, Behold, Adonijah fears king Solomon; for behold, he has caught hold of the horns of the altar, saying, Let king Solomon swear to me this day that he will not put his servant to death with the sword.

Douay Rheims Bible
1:51 And they told Solomon, saying: Behold Adonias, fearing king Solomon, hath taken hold of the horn of the altar, saying: Let king Solomon swear to me this day, that he will not kill his servant with the sword.

Noah Webster Bible
1:51 And it was told Solomon, saying, Behold, Adonijah feareth king Solomon: for lo, he hath caught hold on the horns of the altar, saying, Let king Solomon swear to me to-day that he will not slay his servant with the sword.

World English Bible
1:51 It was told Solomon, saying, Behold, Adonijah fears king Solomon; for, behold, he has laid hold on the horns of the altar, saying, Let king Solomon swear to me first that he will not kill his servant with the sword.

Young's Literal Translation
1:51 And it is declared to Solomon, saying, `Lo, Adonijah feareth king Solomon, and lo, he hath laid hold on the horns of the altar, saying, Let king Solomon swear to me as to-day -- he doth not put to death his servant by the sword.`

Modern Hebrew
ויאמר שלמה אם
יהיה לבן־חיל
לא־יפל משערתו
ארצה ואם־רעה
תמצא־ בו ומת׃

Paleo-Hebrew (Before 585 B.C.)
1:52

- [image] [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
1:52 VY'aMUr ShLMH 'aM YHYH LBN-ChYL L'a-YPhL MSh'yUrThV 'aUrTShH V'aM-Ur'yH ThMTSh'a- BV VMTh.

Latin Vulgate
1:52 dixitque Salomon si fuerit vir bonus non cadet ne unus quidem capillus eius in terram sin autem malum inventum fuerit in eo morietur

King James Version
1:52 And Solomon said, If he will shew himself a worthy man, there shall not an hair of him fall to the earth: but if wickedness shall be found in him, he shall die.

American Standard Version
1:52 And Solomon said, If he shall show himself a worthy man, there shall not a hair of him fall to the earth; but if wickedness be found in him, he shall die.

Bible in Basic English
1:52 And Solomon said, If he is seen to be a man of good faith, not a hair of him will be touched; but if any wrongdoing is seen in him, he is to be put to death.

Darby's English Translation
1:52 And Solomon said, If he be a worthy man, there shall not one of his hairs fall to the earth; but if wickedness be found in him, he shall die.

Douay Rheims Bible
1:52 And Solomon said: If he be a good man, there shall not so much as one hair of his head fall to the ground: but if evil be found in him, he shall die.

Noah Webster Bible
1:52 And Solomon said, If he will show himself a worthy man, there shall not a hair of him fall to the earth: but if wickedness shall be found in him, he shall die.

World English Bible
1:52 Solomon said, If he shall show himself a worthy man, there shall not a hair of him fall to the earth; but if wickedness be found in him, he shall die.

Young's Literal Translation
1:52 And Solomon saith, `If he becometh a virtuous man -- there doth not fall of his hair to the earth, and if evil is found in him -- then he hath died.`

Modern Hebrew
וישלח המלך שלמה
וירדהו מעל המזבח
ויבא וישתחו למלך
שלמה ויאמר־ לו
שלמה לך לביתך׃

Paleo-Hebrew (Before 585 B.C.)
1:53

-

.

Hebrew Transliterated
1:53 VYShLCh HMLK ShLMH VYUrDHV M'yL HMZBCh VYB'a VYShThChV LMLK ShLMH VY'aMUr- LV ShLMH LK LBYThK.

Latin Vulgate
1:53 misit ergo rex Salomon et eduxit eum ab altari et ingressus adoravit regem Salomonem dixitque ei Salomon vade in domum tuam

King James Version
1:53 So king Solomon sent, and they brought him down from the altar. And he came and bowed himself to king Solomon: and Solomon said unto him, Go to thine house.

American Standard Version
1:53 So king Solomon sent, and they brought him down from the altar. And he came and did obeisance to king Solomon; and Solomon said unto him, Go to thy house.

Bible in Basic English
1:53 So King Solomon sent, and they took him down from the altar. And he came and gave honour to King Solomon; and Solomon said to him, Go to your house.

Darby's English Translation
1:53 And king Solomon sent, and they brought him down from the altar. And he came and bowed himself to king Solomon; and Solomon said to him, Go to thy house.

Douay Rheims Bible
1:53 Then king Solomon sent, and brought him out from the altar: and going in he worshipped king Solomon: and Solomon said to him: Go to thy house.

Noah Webster Bible
1:53 So king Solomon sent, and they brought him down from the altar. And he came and bowed himself to king Solomon: and Solomon said to him, Go to thy house.

World English Bible
1:53 So king Solomon sent, and they brought him down from the altar. He came and did obeisance to king Solomon; and Solomon said to him, Go to your house.

Young's Literal Translation
1:53 And king Solomon sendeth, and they bring him down from off the altar, and he cometh in and boweth himself to king Solomon, and Solomon saith to him, `Go to thy house.`

1st Kings 2


1st Kings Chapter 2 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Kings 1

The First Book of the Kings

Chapter 2

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46
Modern Hebrew
ויקרבו ימי־דוד
למות ויצו את־שלמה
בנו לאמר׃

Paleo-Hebrew (Before 585 B.C.)
2:1
-

-
.

Hebrew Transliterated
2:1 VYQUrBV YMY-DVD LMVTh VYTShV 'aTh-ShLMH BNV L'aMUr.

Latin Vulgate
2:1 adpropinquaverant autem dies David ut moreretur praecepitque Salomoni filio suo dicens

King James Version
2:1 Now the days of David drew nigh that he should die; and he charged Solomon his son, saying,

American Standard Version
2:1 Now the days of David drew nigh that he should die; and he charged Solomon his son, saying,

Bible in Basic English
2:1 Now the time of David's death came near; and he gave orders to Solomon his son, saying,

Darby's English Translation
2:1 And the days of David were at hand that he should die; and he enjoined Solomon his son saying,

Douay Rheims Bible
2:1 And the days of David drew nigh that he should die, and he charged his son Solomon, saying:

Noah Webster Bible
2:1 Now the days of David drew nigh that he should die; and he charged Solomon his son, saying,

World English Bible
2:1 Now the days of David drew near that he should die; and he charged Solomon his son, saying,

Young's Literal Translation
2:1 And draw near do the days of David to die, and he chargeth Solomon his son, saying,

Modern Hebrew
אנכי הלך בדרך
כל־הארץ וחזקת
והיית לאיש׃

Paleo-Hebrew (Before 585 B.C.)
2:2

-

.

Hebrew Transliterated
2:2 'aNKY HLK BDUrK KL-H'aUrTSh VChZQTh VHYYTh L'aYSh.

Latin Vulgate
2:2 ego ingredior viam universae terrae confortare et esto vir

King James Version
2:2 I go the way of all the earth: be thou strong therefore, and shew thyself a man;

American Standard Version
2:2 I am going the way of all the earth: be thou strong therefore, and show thyself a man;

Bible in Basic English
2:2 I am going the way of all the earth: so be strong and be a man;

Darby's English Translation
2:2 I go the way of all the earth: be of good courage therefore, and be a man;

Douay Rheims Bible
2:2 I am going the way of all flesh: take thou courage, and shew thyself a man.

Noah Webster Bible
2:2 I go the way of all the earth: be thou strong therefore, and show thyself a man;

World English Bible
2:2 I am going the way of all the earth: be you strong therefore, and show yourself a man;

Young's Literal Translation
2:2 `I am going in the way of all the earth, and thou hast been strong, and become a man,

Modern Hebrew
ושמרת את־משמרת
יהוה אלהיך ללכת
בדרכיו לשמר חקתיו
מצותיו ומשפטיו
ועדותיו ככתוב
בתורת משה למען
תשכיל את כל־אשר
תעשה ואת כל־אשר
תפנה שם׃

Paleo-Hebrew (Before 585 B.C.)
2:3
-

-

-
.

Hebrew Transliterated
2:3 VShMUrTh 'aTh-MShMUrTh YHVH 'aLHYK LLKTh BDUrKYV LShMUr ChQThYV MTShVThYV VMShPhTYV V'yDVThYV KKThVB BThVUrTh MShH LM'yN ThShKYL 'aTh KL-'aShUr Th'yShH V'aTh KL-'aShUr ThPhNH ShM.

Latin Vulgate
2:3 et observa custodias Domini Dei tui ut ambules in viis eius et custodias caerimonias eius et praecepta eius et iudicia et testimonia sicut scriptum est in lege Mosi ut intellegas universa quae facis et quocumque te verteris

King James Version
2:3 And keep the charge of the LORD thy God, to walk in his ways, to keep his statutes, and his commandments, and his judgments, and his testimonies, as it is written in the law of Moses, that thou mayest prosper in all that thou doest, and whithersoever thou turnest thyself:

American Standard Version
2:3 and keep the charge of Jehovah thy God, to walk in his ways, to keep his statutes, and his commandments, and his ordinances, and his testimonies, according to that which is written in the law of Moses, that thou mayest prosper in all that thou doest, and whithersoever thou turnest thyself.

Bible in Basic English
2:3 And keep the orders of the Lord your God, walking in his ways, keeping his laws and his orders and his rules and his words, as they are recorded in the law of Moses; so that you may do well in all you do and wherever you go,

Darby's English Translation
2:3 and keep the charge of Jehovah thy God, to walk in his ways, to keep his statutes, and his commandments, and his ordinances, and his testimonies, as it is written in the law of Moses, that thou mayest prosper in all that thou doest and whithersoever thou turnest thyself;

Douay Rheims Bible
2:3 And keep the charge of the Lord thy God, to walk in his ways, and observe his ceremonies, and his precepts, and judgments, and testimonies, as it is written in the law of Moses: that thou mayest understand all thou dost, and whithersoever thou shalt turn thyself :

Noah Webster Bible
2:3 And keep the charge of the LORD thy God, to walk in his ways, to keep his statutes, and his commandments, and his judgments, and his testimonies, as it is written in the law of Moses, that thou mayest prosper in all that thou doest, and whithersoever thou turnest thyself.

World English Bible
2:3 and keep the charge of Yahweh your God, to walk in his ways, to keep his statutes, and his commandments, and his ordinances, and his testimonies, according to that which is written in the law of Moses, that you may prosper in all that you do, and wherever you turn yourself.

Young's Literal Translation
2:3 and kept the charge of Jehovah thy God, to walk in His ways, to keep His statutes, His commands, and His judgments, and His testimonies, as it is written in the law of Moses, so that thou dost wisely all that thou dost, and whithersoever thou turnest,

Modern Hebrew
למען יקים יהוה
את־דברו אשר דבר
עלי לאמר אם־ישמרו
בניך את־דרכם ללכת
לפני באמת
בכל־לבבם
ובכל־נפשם לאמר
לא־יכרת לך איש
מעל כסא ישראל׃

Paleo-Hebrew (Before 585 B.C.)
2:4

-

-
-

- [image] [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
2:4 LM'yN YQYM YHVH 'aTh-DBUrV 'aShUr DBUr 'yLY L'aMUr 'aM-YShMUrV BNYK 'aTh-DUrKM LLKTh LPhNY B'aMTh BKL-LBBM VBKL-NPhShM L'aMUr L'a-YKUrTh LK 'aYSh M'yL KS'a YShUr'aL.

Latin Vulgate
2:4 ut confirmet Dominus sermones suos quos locutus est de me dicens si custodierint filii tui viam suam et ambulaverint coram me in veritate in omni corde suo et in omni anima sua non auferetur tibi vir de solio Israhel

King James Version
2:4 That the LORD may continue his word which he spake concerning me, saying, If thy children take heed to their way, to walk before me in truth with all their heart and with all their soul, there shall not fail thee (said he) a man on the throne of Israel.

American Standard Version
2:4 That Jehovah may establish his word which he spake concerning me, saying, If thy children take heed to their way, to walk before me in truth with all their heart and with all their soul, there shall not fail thee (said he) a man on the throne of Israel.

Bible in Basic English
2:4 So that the Lord may give effect to what he said of me, If your children give attention to their ways, living uprightly before me with all their heart and their soul, you will never be without a man to be king in Israel.

Darby's English Translation
2:4 that Jehovah may confirm his word which he spoke concerning me, saying, If thy sons take heed to their way, to walk before me in truth with all their heart and with all their soul, there shall not fail thee, said he, a man upon the throne of Israel.

Douay Rheims Bible
2:4 That the Lord may confirm his words, which he hath spoken of me, saying: If thy children shall take heed to their ways, and shall walk before me in truth, with all their heart, and with all their soul, there shall not be taken away from thee a man on the throne of Israel.

Noah Webster Bible
2:4 That the LORD may continue his word which he spoke concerning me, saying, If thy children take heed to their way, to walk before me in truth with all their heart and with all their soul, there shall not fail thee (said he) a man on the throne of Israel.

World English Bible
2:4 That Yahweh may establish his word which he spoke concerning me, saying, If your children take heed to their way, to walk before me in truth with all their heart and with all their soul, there shall not fail you (said he) a man on the throne of Israel.

Young's Literal Translation
2:4 so that Jehovah doth establish His word which He spake unto me, saying, If thy sons observe their way to walk before Me in truth, with all their heart, and with all their soul; saying, There is not cut off a man of thine from the throne of Israel.

Modern Hebrew
וגם אתה ידעת את
אשר־עשה לי יואב
בן־צרויה אשר עשה
לשני־שרי צבאות
ישראל לאבנר בן־נר
ולעמשא בן־יתר
ויהרגם וישם
דמי־מלחמה בשלם
ויתן דמי מלחמה
בחגרתו אשר במתניו
ובנעלו אשר
ברגליו׃

Paleo-Hebrew (Before 585 B.C.)
2:5

-
-

-

-
-
-

.

Hebrew Transliterated
2:5 VGM 'aThH YD'yTh 'aTh 'aShUr-'yShH LY YV'aB BN-TShUrVYH 'aShUr 'yShH LShNY-ShUrY TShB'aVTh YShUr'aL L'aBNUr BN-NUr VL'yMSh'a BN-YThUr VYHUrGM VYShM DMY-MLChMH BShLM VYThN DMY MLChMH BChGUrThV 'aShUr BMThNYV VBN'yLV 'aShUr BUrGLYV.

Latin Vulgate
2:5 tu quoque nosti quae fecerit mihi Ioab filius Sarviae quae fecerit duobus principibus exercitus Israhel Abner filio Ner et Amasa filio Iether quos occidit et effudit sanguinem belli in pace et posuit cruorem proelii in balteo suo qui erat circa lumbos eius et in calciamento suo quod erat in pedibus eius

King James Version
2:5 Moreover thou knowest also what Joab the son of Zeruiah did to me, and what he did to the two captains of the hosts of Israel, unto Abner the son of Ner, and unto Amasa the son of Jether, whom he slew, and shed the blood of war in peace, and put the blood of war upon his girdle that was about his loins, and in his shoes that were on his feet.

American Standard Version
2:5 Moreover thou knowest also what Joab the son of Zeruiah did unto me, even what he did to the two captains of the hosts of Israel, unto Abner the son of Ner, and unto Amasa the son of Jether, whom he slew, and shed the blood of war in peace, and put the blood of war upon his girdle that was about his loins, and in his shoes that were on his feet.

Bible in Basic English
2:5 Now you have knowledge of what Joab, the son of Zeruiah, did to me, and to the two captains of the army of Israel, Abner, the son of Ner, and Amasa, the son of Jether, whom he put to death, taking payment for the blood of war in time of peace, and making the band of my clothing and the shoes on my feet red with the blood of one put to death without cause.

Darby's English Translation
2:5 And thou knowest also what Joab the son of Zeruiah did to me, what he did to the two captains of the hosts of Israel, to Abner the son of Ner, and to Amasa the son of Jether, whom he slew, and shed the blood of war in peace, and put the blood of war upon his girdle that was about his loins, and upon his sandals that were on his feet.

Douay Rheims Bible
2:5 Thou knowest also what Joab the son of Sarvia hath done to me, what he did to the two captains of the army of Israel, to Abner the son of Ner, and to Amasa the son of Jether: whom he slew, and shed the blood of war in peace, and put the blood of war on his girdle that was about his loins, and in his shoes that were on his feet.

Noah Webster Bible
2:5 Moreover, thou knowest also what Joab the son of Zeruiah did to me, and what he did to the two captains of the armies of Israel, to Abner the son of Ner, and to Amasa the son of Jether, whom he slew, and shed the blood of war in peace, and put the blood of war upon his girdle that was about his loins, and in his shoes that were on his feet.

World English Bible
2:5 Moreover you know also what Joab the son of Zeruiah did to me, even what he did to the two captains of the hosts of Israel, to Abner the son of Ner, and to Amasa the son of Jether, whom he killed, and shed the blood of war in peace, and put the blood of war on his sash that was about his loins, and in his shoes that were on his feet.

Young's Literal Translation
2:5 `And also, thou hast known that which he did to me -- Joab son of Zeruiah -- that which he did to two heads of the hosts of Israel, to Abner son of Ner, and to Amasa son of Jether -- that he slayeth them, and maketh the blood of war in peace, and putteth the blood of war in his girdle, that is on his loins, and in his sandals that are on his feet;

Modern Hebrew
ועשית כחכמתך
ולא־תורד שיבתו
בשלם שאל׃

Paleo-Hebrew (Before 585 B.C.)
2:6

-
.

Hebrew Transliterated
2:6 V'yShYTh KChKMThK VL'a-ThVUrD ShYBThV BShLM Sh'aL.

Latin Vulgate
2:6 facies ergo iuxta sapientiam tuam et non deduces canitiem eius pacifice ad inferos

King James Version
2:6 Do therefore according to thy wisdom, and let not his hoar head go down to the grave in peace.

American Standard Version
2:6 Do therefore according to thy wisdom, and let not his hoar head go down to Sheol in peace.

Bible in Basic English
2:6 So be guided by your wisdom, and let not his white head go down to the underworld in peace.

Darby's English Translation
2:6 And thou shalt do according to thy wisdom, and not let his hoar head go down to Sheol in peace.

Douay Rheims Bible
2:6 Do therefore according to thy wisdom, and let not his hoary head go down to hell in peace.

Noah Webster Bible
2:6 Do therefore according to thy wisdom, and let not his hoary head go down to the grave in peace.

World English Bible
2:6 Do therefore according to your wisdom, and don`t let his gray head go down to Sheol in peace.

Young's Literal Translation
2:6 and thou hast done according to thy wisdom, and dost not let his old age go down in peace to Sheol.

Modern Hebrew
ולבני ברזלי
הגלעדי תעשה־חסד
והיו באכלי שלחנך
כי־כן קרבו אלי
בברחי מפני אבשלום
אחיך׃

Paleo-Hebrew (Before 585 B.C.)
2:7

-

-

.

Hebrew Transliterated
2:7 VLBNY BUrZLY HGL'yDY Th'yShH-ChSD VHYV B'aKLY ShLChNK KY-KN QUrBV 'aLY BBUrChY MPhNY 'aBShLVM 'aChYK.

Latin Vulgate
2:7 sed et filiis Berzellai Galaaditis reddes gratiam eruntque comedentes in mensa tua occurrerunt enim mihi quando fugiebam a facie Absalom fratris tui

King James Version
2:7 But shew kindness unto the sons of Barzillai the Gileadite, and let them be of those that eat at thy table: for so they came to me when I fled because of Absalom thy brother.

American Standard Version
2:7 But show kindness unto the sons of Barzillai the Gileadite, and let them be of those that eat at thy table; for so they came to me when I fled from Absalom thy brother.

Bible in Basic English
2:7 But be good to the sons of Barzillai the Gileadite, and let them be guests at your table; for so they came to me when I went in flight from Absalom your brother.

Darby's English Translation
2:7 But shew kindness to the sons of Barzillai the Gileadite, and let them be of those that eat at thy table; for so they came up to me when I fled because of Absalom thy brother.

Douay Rheims Bible
2:7 But shew kindness to the sons of Berzellai the Galaadite, and let them eat at thy table: t for they met me when I fled from the face of Absalom thy brother.

Noah Webster Bible
2:7 But show kindness to the sons of Barzillai the Gileadite, and let them be of those that eat at thy table: for so they came to me when I fled because of Absalom thy brother.

World English Bible
2:7 But show kindness to the sons of Barzillai the Gileadite, and let them be of those who eat at your table; for so they came to me when I fled from Absalom your brother.

Young's Literal Translation
2:7 `And to the sons of Barzillai the Gileadite thou dost do kindness, and they have been among those eating at thy table, for so they drew near unto me in my fleeing from the face of Absalom thy brother.

Modern Hebrew
והנה עמך שמעי
בן־גרא בן־הימיני
מבחרים והוא קללני
קללה נמרצת ביום
לכתי מחנים
והוא־ירד לקראתי
הירדן ואשבע לו
ביהוה לאמר אם־
אמיתך בחרב׃

Paleo-Hebrew (Before 585 B.C.)
2:8

-
-

-

-
.

Hebrew Transliterated
2:8 VHNH 'yMK ShM'yY BN-GUr'a BN-HYMYNY MBChUrYM VHV'a QLLNY QLLH NMUrTShTh BYVM LKThY MChNYM VHV'a-YUrD LQUr'aThY HYUrDN V'aShB'y LV BYHVH L'aMUr 'aM- 'aMYThK BChUrB.

Latin Vulgate
2:8 habes quoque apud te Semei filium Gera filii Iemini de Baurim qui maledixit mihi maledictione pessima quando ibam ad Castra sed quia descendit mihi in occursum cum transirem Iordanem et iuravi ei per Dominum dicens non te interficiam gladio

King James Version
2:8 And, behold, thou hast with thee Shimei the son of Gera, a Benjamite of Bahurim, which cursed me with a grievous curse in the day when I went to Mahanaim: but he came down to meet me at Jordan, and I sware to him by the LORD, saying, I will not put thee to death with the sword.

American Standard Version
2:8 And, behold, there is with thee Shimei the son of Gera, the Benjamite, of Bahurim, who cursed me with a grievous curse in the day when I went to Mahanaim; but he came down to meet me at the Jordan, and I sware to him by Jehovah, saying, I will not put thee to death with the sword.

Bible in Basic English
2:8 Now you have with you Shimei, the son of Gera the Benjamite of Bahurim, who put a bitter curse on me on the day when I went to Mahanaim; but he came down to see me at Jordan, and I gave him my oath by the Lord, saying, I will not put you to death by the sword.

Darby's English Translation
2:8 And behold, there is with thee Shimei the son of Gera, the Benjaminite of Bahurim, who cursed me with a grievous curse in the day that I went to Mahanaim; but he came down to meet me at the Jordan, and I swore to him by Jehovah saying, I will not put thee to death with the sword.

Douay Rheims Bible
2:8 Thou hast also with thee Semei the son of Gera the son of Jemini of Bahurim, who cursed me with a grievous curse, when I went to the camp: but because he came down to meet me when I passed over the Jordan, and I swore to him by the Lord, saying: I will not kill thee with a sword:

Noah Webster Bible
2:8 And behold, thou hast with thee Shimei the son of Gera, a Benjaminite of Bahurim, who cursed me with a grievous curse in the day when I went to Mahanaim: but he came down to meet me at Jordan, and I swore to him by the LORD, saying, I will not put thee to death with the sword.

World English Bible
2:8 Behold, there is with you Shimei the son of Gera, the Benjamite, of Bahurim, who cursed me with a grievous curse in the day when I went to Mahanaim; but he came down to meet me at the Jordan, and I swore to him by Yahweh, saying, I will not put you to death with the sword.

Young's Literal Translation
2:8 `And lo, with thee is Shimei son of Gera, the Benjamite of Bahurim, and he reviled me -- a grievous reviling -- in the day of my going to Mahanaim; and he hath come down to meet me at the Jordan, and I swear to him by Jehovah, saying, I do not put thee to death by the sword;

Modern Hebrew
ועתה אל־תנקהו כי
איש חכם אתה וידעת
את אשר תעשה־לו
והורדת את־ שיבתו
בדם שאול׃

Paleo-Hebrew (Before 585 B.C.)
2:9
-

-
-

.

Hebrew Transliterated
2:9 V'yThH 'aL-ThNQHV KY 'aYSh ChKM 'aThH VYD'yTh 'aTh 'aShUr Th'yShH-LV VHVUrDTh 'aTh- ShYBThV BDM Sh'aVL.

Latin Vulgate
2:9 tu noli pati esse eum innoxium vir autem sapiens es et scies quae facias ei deducesque canos eius cum sanguine ad infernum

King James Version
2:9 Now therefore hold him not guiltless: for thou art a wise man, and knowest what thou oughtest to do unto him; but his hoar head bring thou down to the grave with blood.

American Standard Version
2:9 Now therefore hold him not guiltless, for thou art a wise man; and thou wilt know what thou oughtest to do unto him, and thou shalt bring his hoar head down to Sheol with blood.

Bible in Basic English
2:9 But do not let him be free from punishment, for you are a wise man; and it will be clear to you what you have to do with him; see that his white head goes down to the underworld in blood.

Darby's English Translation
2:9 And now hold him not guiltless; for thou art a wise man, and thou shalt know what thou oughtest to do to him; but bring his hoar head down to Sheol with blood.

Douay Rheims Bible
2:9 Do not thou hold him guiltless. But thou art a wise man, and knowest what to do with him, and thou shalt bring down his grey hairs with blood to hell.

Noah Webster Bible
2:9 Now therefore hold him not guiltless: for thou art a wise man, and knowest what thou oughtest to do to him; but his hoary head do thou bring down to the grave with blood.

World English Bible
2:9 Now therefore don`t hold him guiltless, for you are a wise man; and you will know what you ought to do to him, and you shall bring his gray head down to Sheol with blood.

Young's Literal Translation
2:9 and now, acquit him not, for a wise man thou art, and thou hast known that which thou dost to him, and hast brought down his old age with blood to Sheol.`

Modern Hebrew
וישכב דוד
עם־אבתיו ויקבר
בעיר דוד׃

Paleo-Hebrew (Before 585 B.C.)
2:10

-
.

Hebrew Transliterated
2:10 VYShKB DVD 'yM-'aBThYV VYQBUr B'yYUr DVD.

Latin Vulgate
2:10 dormivit igitur David cum patribus suis et sepultus est in civitate David

King James Version
2:10 So David slept with his fathers, and was buried in the city of David.

American Standard Version
2:10 And David slept with his fathers, and was buried in the city of David.

Bible in Basic English
2:10 Then David went to rest with his fathers, and his body was put into the earth in the town of David.

Darby's English Translation
2:10 And David slept with his fathers, and was buried in the city of David.

Douay Rheims Bible
2:10 So David slept with his fathers, and was buried in the city of David.

Noah Webster Bible
2:10 So David slept with his fathers, and was buried in the city of David.

World English Bible
2:10 David slept with his fathers, and was buried in the city of David.

Young's Literal Translation
2:10 And David lieth down with his fathers, and is buried in the city of David,

Modern Hebrew
והימים אשר מלך
דוד על־ישראל
ארבעים שנה בחברון
מלך שבע שנים
ובירושלם מלך
שלשים ושלש שנים׃

Paleo-Hebrew (Before 585 B.C.)
2:11

-

.

Hebrew Transliterated
2:11 VHYMYM 'aShUr MLK DVD 'yL-YShUr'aL 'aUrB'yYM ShNH BChBUrVN MLK ShB'y ShNYM VBYUrVShLM MLK ShLShYM VShLSh ShNYM.

Latin Vulgate
2:11 dies autem quibus regnavit David super Israhel quadraginta anni sunt in Hebron regnavit septem annis in Hierusalem triginta tribus

King James Version
2:11 And the days that David reigned over Israel were forty years: seven years reigned he in Hebron, and thirty and three years reigned he in Jerusalem.

American Standard Version
2:11 And the days that David reigned over Israel were forty years; seven years reigned he in Hebron, and thirty and three years reigned he in Jerusalem.

Bible in Basic English
2:11 David was king over Israel for forty years: for seven years he was king in Hebron and for thirty-three years in Jerusalem.

Darby's English Translation
2:11 And the days that David reigned over Israel were forty years: he reigned seven years in Hebron, and he reigned thirty-three years in Jerusalem.

Douay Rheims Bible
2:11 And the days that David reigned in Israel, were forty gears: in Hebron he reigned seven years, in Jerusalem thirty-three.

Noah Webster Bible
2:11 And the days that David reigned over Israel were forty years: seven years reigned he in Hebron, and thirty and three years reigned he in Jerusalem.

World English Bible
2:11 The days that David reigned over Israel were forty years; seven years reigned he in Hebron, and thirty-three years reigned he in Jerusalem.

Young's Literal Translation
2:11 and the days that David hath reigned over Israel are forty years, in Hebron he hath reigned seven years, and in Jerusalem he hath reigned thirty and three years.

Modern Hebrew
ושלמה ישב על־כסא
דוד אביו ותכן
מלכתו מאד׃

Paleo-Hebrew (Before 585 B.C.)
2:12

-

.

Hebrew Transliterated
2:12 VShLMH YShB 'yL-KS'a DVD 'aBYV VThKN MLKThV M'aD.

Latin Vulgate
2:12 Salomon autem sedit super thronum David patris sui et firmatum est regnum eius nimis

King James Version
2:12 Then sat Solomon upon the throne of David his father; and his kingdom was established greatly.

American Standard Version
2:12 And Solomon sat upon the throne of David his father; and his kingdom was established greatly.

Bible in Basic English
2:12 And Solomon took his place on the seat of David his father, and his kingdom was made safe and strong.

Darby's English Translation
2:12 And Solomon sat on the throne of David his father; and his kingdom was established greatly.

Douay Rheims Bible
2:12 And Solomon sat upon the throne of his father David, and his kingdom was strengthened exceedingly.

Noah Webster Bible
2:12 Then Solomon was seated upon the throne of David his father; and his kingdom was established greatly.

World English Bible
2:12 Solomon sat on the throne of David his father; and his kingdom was established greatly.

Young's Literal Translation
2:12 And Solomon hath sat on the throne of David his father, and his kingdom is established greatly,

Modern Hebrew
ויבא אדניהו
בן־חגית אל־בת־שבע
אם־שלמה ותאמר
השלום באך ויאמר
שלום׃

Paleo-Hebrew (Before 585 B.C.)
2:13

- [image] [image] - [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
2:13 VYB'a 'aDNYHV BN-ChGYTh 'aL-BTh-ShB'y 'aM-ShLMH VTh'aMUr HShLVM B'aK VY'aMUr ShLVM.

Latin Vulgate
2:13 et ingressus est Adonias filius Aggith ad Bethsabee matrem Salomonis quae dixit ei pacificusne ingressus tuus qui respondit pacificus

King James Version
2:13 And Adonijah the son of Haggith came to Bathsheba the mother of Solomon. And she said, Comest thou peaceably? And he said, Peaceably.

American Standard Version
2:13 Then Adonijah the son of Haggith came to Bath-sheba the mother of Solomon. And she said, Comest thou peaceably? And he said, Peaceably.

Bible in Basic English
2:13 Then Adonijah, the son of Haggith, came to Bath-sheba, the mother of Solomon. And she said, Come you in peace? And he said, Yes, in peace.

Darby's English Translation
2:13 And Adonijah the son of Haggith came to Bathsheba the mother of Solomon. And she said, Comest thou peaceably? And he said, Peaceably.

Douay Rheims Bible
2:13 And Adonias the son of Haggith came to Bethsabee the mother of Solomon. And she said to him: Is thy coming peaceable? he answered: Peaceable.

Noah Webster Bible
2:13 And Adonijah the son of Haggith came to Bath-sheba the mother of Solomon. And she said, Comest thou peaceably? and he said, Peaceably.

World English Bible
2:13 Then Adonijah the son of Haggith came to Bath-sheba the mother of Solomon. She said, Come you peaceably? He said, Peaceably.

Young's Literal Translation
2:13 and Adonijah son of Haggith cometh in unto Bath-Sheba, mother of Solomon, and she saith, `Is thy coming peace?` and he saith, `Peace.`

Modern Hebrew
ויאמר דבר לי אליך
ותאמר דבר׃

Paleo-Hebrew (Before 585 B.C.)
2:14

.

Hebrew Transliterated
2:14 VY'aMUr DBUr LY 'aLYK VTh'aMUr DBUr.

Latin Vulgate
2:14 addiditque sermo mihi est ad te cui ait loquere et ille

King James Version
2:14 He said moreover, I have somewhat to say unto thee. And she said, Say on.

American Standard Version
2:14 He said moreover, I have somewhat to say unto thee. And she said, Say on.

Bible in Basic English
2:14 Then he said, I have something to say to you. And she said, Say on.

Darby's English Translation
2:14 And he said, I have something to say to thee. And she said, Speak.

Douay Rheims Bible
2:14 And he added: I have a word to speak with thee. She said to him: Speak. And he said:

Noah Webster Bible
2:14 He said moreover, I have somewhat to say to thee. And she said, Say on.

World English Bible
2:14 He said moreover, I have somewhat to tell you. She said, Say on.

Young's Literal Translation
2:14 And he saith, `I have a word unto thee,` and she saith, `Speak.`

Modern Hebrew
ויאמר את ידעת
כי־לי היתה המלוכה
ועלי שמו כל־ישראל
פניהם למלך ותסב
המלוכה ותהי לאחי
כי מיהוה היתה לו׃

Paleo-Hebrew (Before 585 B.C.)
2:15

-

-

.

Hebrew Transliterated
2:15 VY'aMUr 'aTh YD'yTh KY-LY HYThH HMLVKH V'yLY ShMV KL-YShUr'aL PhNYHM LMLK VThSB HMLVKH VThHY L'aChY KY MYHVH HYThH LV.

Latin Vulgate
2:15 tu inquit nosti quia meum erat regnum et me proposuerat omnis Israhel sibi in regem sed translatum est regnum et factum est fratris mei a Domino enim constitutum est ei

King James Version
2:15 And he said, Thou knowest that the kingdom was mine, and that all Israel set their faces on me, that I should reign: howbeit the kingdom is turned about, and is become my brother's: for it was his from the LORD.

American Standard Version
2:15 And he said, Thou knowest that the kingdom was mine, and that all Israel set their faces on me, that I should reign: howbeit the kingdom is turned about, and is become my brother`s; for it was his from Jehovah.

Bible in Basic English
2:15 And he said, You saw how the kingdom was mine, and all Israel had the idea that I would be their king; but now the kingdom is turned about, and has become my brother's, for it was given to him by the Lord.

Darby's English Translation
2:15 And he said, Thou knowest that the kingdom was mine, and all Israel had set their faces on me that I should reign; but the kingdom is turned about and is become my brother`s, for it was his from Jehovah.

Douay Rheims Bible
2:15 Thou knowest that the kingdom was nine, and all Israel had preferred me to be their king: but the kingdom is transferred, and is become my brother's: for it was appointed him by the Lord.

Noah Webster Bible
2:15 And he said, Thou knowest that the kingdom was mine, and that all Israel set their faces on me, that I should reign: but the kingdom is turned about, and hath become my brother's: for it was his from the LORD.

World English Bible
2:15 He said, You know that the kingdom was mine, and that all Israel set their faces on me, that I should reign: however the kingdom is turned about, and is become my brother`s; for it was his from Yahweh.

Young's Literal Translation
2:15 And he saith, `Thou hast known that the kingdom was mine, and towards me set their faces had all Israel for reigning, and the kingdom is turned round about, and is my brother`s, for from Jehovah it was his;

Modern Hebrew
ועתה שאלה אחת
אנכי שאל מאתך
אל־תשבי את־פני
ותאמר אליו דבר׃

Paleo-Hebrew (Before 585 B.C.)
2:16

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
2:16 V'yThH Sh'aLH 'aChTh 'aNKY Sh'aL M'aThK 'aL-ThShBY 'aTh-PhNY VTh'aMUr 'aLYV DBUr.

Latin Vulgate
2:16 nunc ergo petitionem unam deprecor a te ne confundas faciem meam quae dixit ad eum loquere

King James Version
2:16 And now I ask one petition of thee, deny me not. And she said unto him, Say on.

American Standard Version
2:16 And now I ask one petition of thee; deny me not. And she said unto him, Say on.

Bible in Basic English
2:16 Now I have one request to make to you, and do not say, No, to me. And she said to him, Say on.

Darby's English Translation
2:16 And now I ask one petition of thee; refuse me not. And she said to him, Speak.

Douay Rheims Bible
2:16 Now therefore I ask one petition of thee: turn not away my face. And she said to him: Say on.

Noah Webster Bible
2:16 And now I ask one petition of thee, deny me not. And she said to him, Say on.

World English Bible
2:16 Now I ask one petition of you; don`t deny me. She said to him, Say on.

Young's Literal Translation
2:16 and now, one petition I am asking of thee -- turn not back my face;` and she saith unto him, `Speak.`

Modern Hebrew
ויאמר אמרי־נא
לשלמה המלך כי
לא־ישיב את־פניך
ויתן־לי את־אבישג
השונמית לאשה׃

Paleo-Hebrew (Before 585 B.C.)
2:17
-

-
- [image] [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
2:17 VY'aMUr 'aMUrY-N'a LShLMH HMLK KY L'a-YShYB 'aTh-PhNYK VYThN-LY 'aTh-'aBYShG HShVNMYTh L'aShH.

Latin Vulgate
2:17 et ille ait precor ut dicas Salomoni regi neque enim negare tibi quicquam potest ut det mihi Abisag Sunamitin uxorem

King James Version
2:17 And he said, Speak, I pray thee, unto Solomon the king, (for he will not say thee nay,) that he give me Abishag the Shunammite to wife.

American Standard Version
2:17 And he said, Speak, I pray thee, unto Solomon the king (for he will not say thee nay), that he give me Abishag the Shunammite to wife.

Bible in Basic English
2:17 Then he said, Will you go to Solomon the king (for he will not say, No, to you) and put before him my request that he will give me Abishag the Shunammite for a wife?

Darby's English Translation
2:17 And he said, Speak, I pray thee, to Solomon the king -- for he will not refuse thee -- that he give me Abishag the Shunammite as wife.

Douay Rheims Bible
2:17 And he said: I pray thee speak to king Solomon (for he cannot deny thee any thing) to give me Abisag the Sunamitess to wife.

Noah Webster Bible
2:17 And he said, Speak, I pray thee, to Solomon the king, (for he will not say to thee no,) that he give me Abishag the Shunamite for a wife.

World English Bible
2:17 He said, Please speak to Solomon the king (for he will not tell you `no`), that he give me Abishag the Shunammite as wife.

Young's Literal Translation
2:17 And he saith, `Speak, I pray thee, to Solomon the king, for he doth not turn back thy face, and he doth give to me Abishag the Shunammite for a wife.`

Modern Hebrew
ותאמר בת־שבע טוב
אנכי אדבר עליך
אל־המלך׃

Paleo-Hebrew (Before 585 B.C.)
2:18
-

. -

Hebrew Transliterated
2:18 VTh'aMUr BTh-ShB'y TVB 'aNKY 'aDBUr 'yLYK 'aL-HMLK.

Latin Vulgate
2:18 et ait Bethsabee bene ego loquar pro te regi

King James Version
2:18 And Bathsheba said, Well; I will speak for thee unto the king.

American Standard Version
2:18 And Bath-sheba said, Well; I will speak for thee unto the king.

Bible in Basic English
2:18 And Bath-sheba said, Good! I will make your request to the king.

Darby's English Translation
2:18 And Bathsheba said, Well, I will speak for thee to the king.

Douay Rheims Bible
2:18 And Bethsabee said: Well, I will speak for thee to the king.

Noah Webster Bible
2:18 And Bath-sheba said, Well; I will speak for thee to the king.

World English Bible
2:18 Bath-sheba said, Well; I will speak for you to the king.

Young's Literal Translation
2:18 And Bath-Sheba saith, `Good; I do speak for thee unto the king.`

Modern Hebrew
ותבא בת־שבע
אל־המלך שלמה
לדבר־לו על־אדניהו
ויקם המלך לקראתה
וישתחו לה וישב
על־כסאו וישם כסא
לאם המלך ותשב
לימינו׃

Paleo-Hebrew (Before 585 B.C.)
2:19
-
-
- [image] [image] [image] [image] -

-

.

Hebrew Transliterated
2:19 VThB'a BTh-ShB'y 'aL-HMLK ShLMH LDBUr-LV 'yL-'aDNYHV VYQM HMLK LQUr'aThH VYShThChV LH VYShB 'yL-KS'aV VYShM KS'a L'aM HMLK VThShB LYMYNV.

Latin Vulgate
2:19 venit ergo Bethsabee ad regem Salomonem ut loqueretur ei pro Adonia et surrexit rex in occursum eius adoravitque eam et sedit super thronum suum positus quoque est thronus matri regis quae sedit ad dexteram eius

King James Version
2:19 Bathsheba therefore went unto king Solomon, to speak unto him for Adonijah. And the king rose up to meet her, and bowed himself unto her, and sat down on his throne, and caused a seat to be set for the king's mother; and she sat on his right hand.

American Standard Version
2:19 Bath-sheba therefore went unto king Solomon, to speak unto him for Adonijah. And the king rose up to meet her, and bowed himself unto her, and sat down on his throne, and caused a throne to be set for the king`s mother; and she sat on his right hand.

Bible in Basic English
2:19 So Bath-sheba went to King Solomon to have talk with him on Adonijah's account. And the king got up to come to her, and went down low to the earth before her; then he took his place on the king's seat and had a seat made ready for the king's mother and she took her place at his right hand.

Darby's English Translation
2:19 And Bathsheba went to king Solomon, to speak to him for Adonijah. And the king rose up to meet her, and bowed himself to her, and sat down on his throne; and he caused a throne to be set for the king`s mother, and she sat on his right hand.

Douay Rheims Bible
2:19 Then Bethsabee came to king Solomon, to speak to him for Adonias: and the king arose to meet her, and bowed to her, and sat down upon his throne: and a throne was set for the king's mother, and she sat on his right hand.

Noah Webster Bible
2:19 Bath-sheba therefore went to king Solomon, to speak to him for Adonijah. And the king rose up to meet her, and bowed himself to her, and sat down on his throne, and caused a seat to be set for the king's mother; and she sat on his right hand.

World English Bible
2:19 Bath-sheba therefore went to king Solomon, to speak to him for Adonijah. The king rose up to meet her, and bowed himself to her, and sat down on his throne, and caused a throne to be set for the king`s mother; and she sat on his right hand.

Young's Literal Translation
2:19 And Bath-Sheba cometh in unto king Solomon to speak to him for Adonijah, and the king riseth to meet her, and boweth himself to her, and sitteth on his throne, and placeth a throne for the mother of the king, and she sitteth at his right hand.

Modern Hebrew
ותאמר שאלה אחת
קטנה אנכי שאלת
מאתך אל־תשב
את־פני ויאמר־לה
המלך שאלי אמי כי
לא־אשיב את־פניך׃

Paleo-Hebrew (Before 585 B.C.)
2:20

-
- [image] [image] [image] [image] [image] [image] [image] [image] -

. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
2:20 VTh'aMUr Sh'aLH 'aChTh QTNH 'aNKY Sh'aLTh M'aThK 'aL-ThShB 'aTh-PhNY VY'aMUr-LH HMLK Sh'aLY 'aMY KY L'a-'aShYB 'aTh-PhNYK.

Latin Vulgate
2:20 dixitque ei petitionem unam parvulam ego deprecor a te ne confundas faciem meam dixit ei rex pete mater mi neque enim fas est ut avertam faciem tuam

King James Version
2:20 Then she said, I desire one small petition of thee; I pray thee, say me not nay. And the king said unto her, Ask on, my mother: for I will not say thee nay.

American Standard Version
2:20 Then she said, I ask one small petition of thee; deny me not. And the king said unto her, Ask on, my mother; for I will not deny thee.

Bible in Basic English
2:20 Then she said, I have one small request to make to you; do not say, No, to me. And the king said, Say on, my mother, for I will not say, No, to you.

Darby's English Translation
2:20 Then she said, I desire one small petition of thee; refuse me not. And the king said to her, Ask, my mother, for I will not refuse thee.

Douay Rheims Bible
2:20 And she said to him: I desire one small petition of thee, do not put me to confusion. And the king said to her: My mother, ask: for I must not turn away thy face.

Noah Webster Bible
2:20 Then she said, I desire one small petition of thee; I pray thee, deny me not. And the king said to her, Ask on, my mother: for I will not deny thee.

World English Bible
2:20 Then she said, I ask one small petition of you; don`t deny me. The king said to her, Ask on, my mother; for I will not deny you.

Young's Literal Translation
2:20 And she saith, `One small petition I ask of thee, turn not back my face;` and the king saith to her, `Ask, my mother, for I do not turn back thy face.`

Modern Hebrew
ותאמר יתן
את־אבישג השנמית
לאדניהו אחיך
לאשה׃

Paleo-Hebrew (Before 585 B.C.)
2:21

-

.

Hebrew Transliterated
2:21 VTh'aMUr YThN 'aTh-'aBYShG HShNMYTh L'aDNYHV 'aChYK L'aShH.

Latin Vulgate
2:21 quae ait detur Abisag Sunamitis Adoniae fratri tuo uxor

King James Version
2:21 And she said, Let Abishag the Shunammite be given to Adonijah thy brother to wife.

American Standard Version
2:21 And she said, Let Abishag the Shunammite be given to Adonijah thy brother to wife.

Bible in Basic English
2:21 And she said, Let Abishag the Shunammite be given to Adonijah your brother for a wife.

Darby's English Translation
2:21 And she said, Let Abishag the Shunammite be given to Adonijah thy brother as wife.

Douay Rheims Bible
2:21 And she said: Let Abisag the Sunamitess be given to Adonias thy brother to wife.

Noah Webster Bible
2:21 And she said, Let Abishag the Shunamite be given to Adonijah thy brother for a wife.

World English Bible
2:21 She said, Let Abishag the Shunammite be given to Adonijah your brother as wife.

Young's Literal Translation
2:21 And she saith, `Let Abishag the Shunammite be given to Adonijah thy brother for a wife.`

Modern Hebrew
ויען המלך שלמה
ויאמר לאמו ולמה
את שאלת את־אבישג
השנמית לאדניהו
ושאלי־לו
את־המלוכה כי הוא
אחי הגדול ממני
ולו ולאביתר הכהן
וליואב בן־צרויה׃

Paleo-Hebrew (Before 585 B.C.)
2:22

-
-
-

. -

Hebrew Transliterated
2:22 VY'yN HMLK ShLMH VY'aMUr L'aMV VLMH 'aTh Sh'aLTh 'aTh-'aBYShG HShNMYTh L'aDNYHV VSh'aLY-LV 'aTh-HMLVKH KY HV'a 'aChY HGDVL MMNY VLV VL'aBYThUr HKHN VLYV'aB BN-TShUrVYH.

Latin Vulgate
2:22 responditque rex Salomon et dixit matri suae quare postulas Abisag Sunamitin Adoniae postula ei et regnum ipse est enim frater meus maior me et habet Abiathar sacerdotem et Ioab filium Sarviae

King James Version
2:22 And king Solomon answered and said unto his mother, And why dost thou ask Abishag the Shunammite for Adonijah? ask for him the kingdom also; for he is mine elder brother; even for him, and for Abiathar the priest, and for Joab the son of Zeruiah.

American Standard Version
2:22 And king Solomon answered and said unto his mother, And why dost thou ask Abishag the Shunammite for Adonijah? ask for him the kingdom also; for he is mine elder brother; even for him, and for Abiathar the priest, and for Joab the son of Zeruiah.

Bible in Basic English
2:22 Then King Solomon made answer and said to his mother, Why are you requesting me to give Abishag the Shunammite to Adonijah? Take the kingdom for him in addition, for he is my older brother, and Abiathar the priest and Joab, the son of Zeruiah, are on his side.

Darby's English Translation
2:22 And king Solomon answered and said to his mother, And why dost thou ask Abishag the Shunammite for Adonijah? ask for him the kingdom also; for he is mine elder brother; even for him, and for Abiathar the priest, and for Joab the son of Zeruiah.

Douay Rheims Bible
2:22 And king Solomon answered, and said to his mother: Why dost thou ask Abisag the Sunamitess for Adonias? ask for him also the kingdom: for he is my elder brother, and hath Abiathar the priest, and Joab the son of Sarvia.

Noah Webster Bible
2:22 And king Solomon answered and said to his mother, And why dost thou ask Abishag the Shunamite for Adonijah? ask for him the kingdom also; for he is my elder brother; even for him, and for Abiathar the priest, and for Joab the son of Zeruiah.

World English Bible
2:22 King Solomon answered his mother, Why do you ask Abishag the Shunammite for Adonijah? ask for him the kingdom also; for he is my elder brother; even for him, and for Abiathar the priest, and for Joab the son of Zeruiah.

Young's Literal Translation
2:22 And king Solomon answereth and saith to his mother, `And why art thou asking Abishag the Shunammite for Adonijah? also ask for him the kingdom -- for he is mine elder brother -- even for him, and for Abiathar the priest, and for Joab son of Zeruiah.`

Modern Hebrew
וישבע המלך שלמה
ביהוה לאמר כה
יעשה־לי אלהים וכה
יוסיף כי בנפשו
דבר אדניהו
את־הדבר הזה׃

Paleo-Hebrew (Before 585 B.C.)
2:23

-

. -

Hebrew Transliterated
2:23 VYShB'y HMLK ShLMH BYHVH L'aMUr KH Y'yShH-LY 'aLHYM VKH YVSYPh KY BNPhShV DBUr 'aDNYHV 'aTh-HDBUr HZH.

Latin Vulgate
2:23 iuravit itaque rex Salomon per Dominum dicens haec faciat mihi Deus et haec addat quia contra animam suam locutus est Adonias verbum hoc

King James Version
2:23 Then king Solomon sware by the LORD, saying, God do so to me, and more also, if Adonijah have not spoken this word against his own life.

American Standard Version
2:23 Then king Solomon sware by Jehovah, saying, God do so to me, and more also, if Adonijah hath not spoken this word against his own life.

Bible in Basic English
2:23 Then King Solomon took an oath by the Lord, saying, May God's punishment be on me if Adonijah does not give payment for these words with his life.

Darby's English Translation
2:23 And king Solomon swore by Jehovah saying, God do so to me, and more also, -- Adonijah has spoken this word against his own life!

Douay Rheims Bible
2:23 Then king Solomon swore by the Lord, saying: So and so may God do to me, and add more, if Adonias hath not spoken this word against his own life.

Noah Webster Bible
2:23 Then king Solomon swore by the LORD, saying, God do so to me, and more also, if Adonijah hath not spoken this word against his own life.

World English Bible
2:23 Then king Solomon swore by Yahweh, saying, God do so to me, and more also, if Adonijah has not spoken this word against his own life.

Young's Literal Translation
2:23 And king Solomon sweareth by Jehovah, saying, `Thus doth God to me, and thus He doth add -- surely against his soul hath Adonijah spoken this word;

Modern Hebrew
ועתה חי־יהוה אשר
הכינני ויושיביני
על־כסא דוד אבי
ואשר עשה־לי בית
כאשר דבר כי היום
יומת אדניהו׃

Paleo-Hebrew (Before 585 B.C.)
2:24
-

-

-

.

Hebrew Transliterated
2:24 V'yThH ChY-YHVH 'aShUr HKYNNY VYVShYBYNY 'yL-KS'a DVD 'aBY V'aShUr 'yShH-LY BYTh K'aShUr DBUr KY HYVM YVMTh 'aDNYHV.

Latin Vulgate
2:24 et nunc vivit Dominus qui firmavit me et conlocavit super solium David patris mei et qui fecit mihi domum sicut locutus est quia hodie occidetur Adonias

King James Version
2:24 Now therefore, as the LORD liveth, which hath established me, and set me on the throne of David my father, and who hath made me an house, as he promised, Adonijah shall be put to death this day.

American Standard Version
2:24 Now therefore as Jehovah liveth, who hath established me, and set me on the throne of David my father, and who hath made me a house, as he promised, surely Adonijah shall be put to death this day.

Bible in Basic English
2:24 Now by the living Lord, who has given me my place on the seat of David my father, and made me one of a line of kings, as he gave me his word, truly Adonijah will be put to death this day.

Darby's English Translation
2:24 And now as Jehovah liveth, who has established me, and set me on the throne of David my father, and who has made me a house, as he promised, Adonijah shall be put to death this day.

Douay Rheims Bible
2:24 And now as the Lord liveth, who hath established me, and placed me upon the throne of David my father, and who hath made me a house, as he promised, Adonias shall be put to death this day.

Noah Webster Bible
2:24 Now therefore, as the LORD liveth, who hath established me, and set me on the throne of David my father, and who hath made me a house, as he promised, Adonijah shall be put to death this day.

World English Bible
2:24 Now therefore as Yahweh lives, who has established me, and set me on the throne of David my father, and who has made me a house, as he promised, surely Adonijah shall be put to death this day.

Young's Literal Translation
2:24 and now, Jehovah liveth, who hath established me, and causeth me to sit on the throne of David my father, and who hath made for me an house as He spake -- surely to-day is Adonijah put to death.`

Modern Hebrew
וישלח המלך שלמה
ביד בניהו
בן־יהוידע
ויפגע־בו וימת׃

Paleo-Hebrew (Before 585 B.C.)
2:25

-
. -

Hebrew Transliterated
2:25 VYShLCh HMLK ShLMH BYD BNYHV BN-YHVYD'y VYPhG'y-BV VYMTh.

Latin Vulgate
2:25 misitque rex Salomon per manum Banaiae filii Ioiadae qui interfecit eum et mortuus est

King James Version
2:25 And king Solomon sent by the hand of Benaiah the son of Jehoiada; and he fell upon him that he died.

American Standard Version
2:25 And king Solomon sent by Benaiah the son of Jehoiada; and he fell upon him, so that he died.

Bible in Basic English
2:25 And King Solomon sent Benaiah, the son of Jehoiada, and he made an attack on him and put him to death.

Darby's English Translation
2:25 And king Solomon sent by the hand of Benaiah the son of Jehoiada; who fell on him, that he died.

Douay Rheims Bible
2:25 And king Solomon sent by the hand of Banaias the son of Joiada, who slew him, and he died.

Noah Webster Bible
2:25 And king Solomon sent by the hand of Benaiah the son of Jehoiada; and he fell upon him that he died.

World English Bible
2:25 King Solomon sent by Benaiah the son of Jehoiada; and he fell on him, so that he died.

Young's Literal Translation
2:25 And king Solomon sendeth by the hand of Benaiah son of Jehoiada, and he falleth upon him, and he dieth.

Modern Hebrew
ולאביתר הכהן אמר
המלך ענתת לך
על־שדיך כי איש
מות אתה וביום הזה
לא אמיתך כי־נשאת
את־ארון אדני יהוה
לפני דוד אבי וכי
התענית בכל
אשר־התענה אבי׃

Paleo-Hebrew (Before 585 B.C.)
2:26

-

-
-

-
.

Hebrew Transliterated
2:26 VL'aBYThUr HKHN 'aMUr HMLK 'yNThTh LK 'yL-ShDYK KY 'aYSh MVTh 'aThH VBYVM HZH L'a 'aMYThK KY-NSh'aTh 'aTh-'aUrVN 'aDNY YHVH LPhNY DVD 'aBY VKY HTh'yNYTh BKL 'aShUr-HTh'yNH 'aBY.

Latin Vulgate
2:26 Abiathar quoque sacerdoti dixit rex vade in Anathot ad agrum tuum es quidem vir mortis sed hodie te non interficiam quia portasti arcam Domini Dei coram David patre meo et sustinuisti laborem in omnibus in quibus laboravit pater meus

King James Version
2:26 And unto Abiathar the priest said the king, Get thee to Anathoth, unto thine own fields; for thou art worthy of death: but I will not at this time put thee to death, because thou barest the ark of the Lord GOD before David my father, and because thou hast been afflicted in all wherein my father was afflicted.

American Standard Version
2:26 And unto Abiathar the priest said the king, Get thee to Anathoth, unto thine own fields; for thou art worthy of death: but I will not at this time put thee to death, because thou barest the ark of the Lord Jehovah before David my father, and because thou wast afflicted in all wherein my father was afflicted.

Bible in Basic English
2:26 And to Abiathar the priest the king said, Go to Anathoth, to your fields; for death would be your right reward; but I will not put you to death now, because you took up the ark of the Lord God before David my father, and you were with him in all his troubles.

Darby's English Translation
2:26 And the king said to Abiathar the priest, Go to Anathoth, to thine own fields; for thou art worthy of death; but I will not at this time put thee to death, because thou didst bear the ark of Adonai Jehovah before David my father, and because thou hast been afflicted in all wherein my father was afflicted.

Douay Rheims Bible
2:26 And the king said also to Abiathar the priest: Go to Anathoth to thy lands, for indeed thou art worthy of death: but I will not at this time put thee to death, because thou didst carry the ark of the Lord God before David my father, and hast endured trouble in all the troubles my father endured.

Noah Webster Bible
2:26 And to Abiathar the priest said the king, Depart to Anathoth, to thy own fields; for thou art worthy of death: but I will not at this time put thee to death, because thou didst bear the ark of the Lord GOD before David my father, and because thou hast been afflicted in all in which my father was afflicted.

World English Bible
2:26 To Abiathar the priest said the king, Get you to Anathoth, to your own fields; for you are worthy of death: but I will not at this time put you to death, because you bear the ark of the Lord Yahweh before David my father, and because you were afflicted in all in which my father was afflicted.

Young's Literal Translation
2:26 And to Abiathar the priest said the king, `To Anathoth go, unto thy fields; for a man of death thou art, but in this day I do not put thee to death, because thou hast borne the ark of the Lord Jehovah before David my father, and because thou wast afflicted in all that my father was afflicted in.`

Modern Hebrew
ויגרש שלמה
את־אביתר מהיות
כהן ליהוה למלא
את־דבר יהוה אשר
דבר על־בית עלי
בשלה׃

Paleo-Hebrew (Before 585 B.C.)
2:27

-

-

-
.

Hebrew Transliterated
2:27 VYGUrSh ShLMH 'aTh-'aBYThUr MHYVTh KHN LYHVH LML'a 'aTh-DBUr YHVH 'aShUr DBUr 'yL-BYTh 'yLY BShLH.

Latin Vulgate
2:27 eiecit ergo Salomon Abiathar ut non esset sacerdos Domini ut impleretur sermo Domini quem locutus est super domum Heli in Silo

King James Version
2:27 So Solomon thrust out Abiathar from being priest unto the LORD; that he might fulfil the word of the LORD, which he spake concerning the house of Eli in Shiloh.

American Standard Version
2:27 So Solomon thrust out Abiathar from being priest unto Jehovah, that he might fulfil the word of Jehovah, which he spake concerning the house of Eli in Shiloh.

Bible in Basic English
2:27 So Solomon let Abiathar be priest no longer, so that he might make the word of the Lord come true which he said about the sons of Eli in Shiloh.

Darby's English Translation
2:27 And Solomon thrust out Abiathar from being priest to Jehovah, to fulfil the word of Jehovah, which he had spoken concerning the house of Eli in Shiloh.

Douay Rheims Bible
2:27 So Solomon cast out Abiathar, from being the priest of the Lord, that the word of the Lord might be fulfilled, which he spoke concerning the house of Deli in Silo.

Noah Webster Bible
2:27 So Solomon removed Abiathar from being priest to the LORD; that he might fulfill the word of the LORD, which he spoke concerning the house of Eli in Shiloh.

World English Bible
2:27 So Solomon thrust out Abiathar from being priest to Yahweh, that he might fulfill the word of Yahweh, which he spoke concerning the house of Eli in Shiloh.

Young's Literal Translation
2:27 And Solomon casteth out Abiathar from being priest to Jehovah, to fulfil the word of Jehovah which He spake concerning the house of Eli in Shiloh.

Modern Hebrew
והשמעה באה
עד־יואב כי יואב
נטה אחרי אדניה
ואחרי אבשלום לא
נטה וינס יואב
אל־אהל יהוה ויחזק
בקרנות המזבח׃

Paleo-Hebrew (Before 585 B.C.)
2:28

-

-

.

Hebrew Transliterated
2:28 VHShM'yH B'aH 'yD-YV'aB KY YV'aB NTH 'aChUrY 'aDNYH V'aChUrY 'aBShLVM L'a NTH VYNS YV'aB 'aL-'aHL YHVH VYChZQ BQUrNVTh HMZBCh.

Latin Vulgate
2:28 venit autem nuntius ad Ioab quod Ioab declinasset post Adoniam et post Absalom non declinasset fugit ergo Ioab in tabernaculum Domini et adprehendit cornu altaris

King James Version
2:28 Then tidings came to Joab: for Joab had turned after Adonijah, though he turned not after Absalom. And Joab fled unto the tabernacle of the LORD, and caught hold on the horns of the altar.

American Standard Version
2:28 And the tidings came to Joab; for Joab had turned after Adonijah, though he turned not after Absalom. And Joab fled unto the Tent of Jehovah, and caught hold on the horns of the altar.

Bible in Basic English
2:28 And news of this came to Joab; for Joab had been one of Adonijah's supporters, though he had not been on Absalom's side. Then Joab went in flight to the Tent of the Lord, and put his hands on the horns of the altar.

Darby's English Translation
2:28 And the report came to Joab (for Joab had turned after Adonijah, though he had not turned after Absalom); and Joab fled to the tent of Jehovah, and caught hold of the horns of the altar.

Douay Rheims Bible
2:28 And the news came to Joab, because Joab had turned after Adonias, and had not turned after Solomon: and Joab fled into the tabernacle of the Lord and laid hold on the horn of the altar.

Noah Webster Bible
2:28 Then tidings came to Joab: for Joab had turned after Adonijah, though he turned not after Absalom. And Joab fled to the tabernacle of the LORD, and caught hold on the horns of the altar.

World English Bible
2:28 The news came to Joab; for Joab had turned after Adonijah, though he didn`t turn after Absalom. Joab fled to the Tent of Yahweh, and caught hold on the horns of the altar.

Young's Literal Translation
2:28 And the report hath come unto Joab -- for Joab hath turned aside after Adonijah, though after Absalom he did not turn aside -- and Joab fleeth unto the tent of Jehovah, and layeth hold on the horns of the altar.

Modern Hebrew
ויגד למלך שלמה כי
נס יואב אל־אהל
יהוה והנה אצל
המזבח וישלח שלמה
את־בניהו
בן־יהוידע לאמר לך
פגע־בו׃

Paleo-Hebrew (Before 585 B.C.)
2:29

-

-
-
. -

Hebrew Transliterated
2:29 VYGD LMLK ShLMH KY NS YV'aB 'aL-'aHL YHVH VHNH 'aTShL HMZBCh VYShLCh ShLMH 'aTh-BNYHV BN-YHVYD'y L'aMUr LK PhG'y-BV.

Latin Vulgate
2:29 nuntiatumque est regi Salomoni quod fugisset Ioab in tabernaculum Domini et esset iuxta altare misitque Salomon Banaiam filium Ioiadae dicens vade interfice eum

King James Version
2:29 And it was told king Solomon that Joab was fled unto the tabernacle of the LORD; and, behold, he is by the altar. Then Solomon sent Benaiah the son of Jehoiada, saying, Go, fall upon him.

American Standard Version
2:29 And it was told king Solomon, Joab is fled unto the Tent of Jehovah, and, behold, he is by the altar. Then Solomon sent Benaiah the son of Jehoiada, saying, Go, fall upon him.

Bible in Basic English
2:29 And they said to King Solomon, Joab has gone in flight to the Tent of the Lord and is by the altar. Then Solomon sent Benaiah, the son of Jehoiada, saying, Go, make an attack on him.

Darby's English Translation
2:29 And it was told king Solomon that Joab had fled to the tent of Jehovah; and behold, he is by the altar. And Solomon sent Benaiah the son of Jehoiada, saying, Go, fall on him.

Douay Rheims Bible
2:29 And it was told king Solomon, that Joab was fled into the tabernacle of the Lord, and was by the altar: and Solomon sent Banaias the son of Joiada, saying: Go, kill him.

Noah Webster Bible
2:29 And it was told to king Solomon that Joab had fled to the tabernacle of the LORD; and behold, he is by the altar. Then Solomon sent Benaiah the son of Jehoiada, saying, Go, fall upon him.

World English Bible
2:29 It was told king Solomon, Joab is fled to the Tent of Yahweh, and, behold, he is by the altar. Then Solomon sent Benaiah the son of Jehoiada, saying, Go, fall on him.

Young's Literal Translation
2:29 And it is declared to king Solomon that Joab hath fled unto the tent of Jehovah, and lo, near the altar; and Solomon sendeth Benaiah son of Jehoiada, saying, `Go, fall upon him.`

Modern Hebrew
ויבא בניהו אל־אהל
יהוה ויאמר אליו
כה־אמר המלך צא
ויאמר לא כי פה
אמות וישב בניהו
את־המלך דבר לאמר
כה־דבר יואב וכה
ענני׃

Paleo-Hebrew (Before 585 B.C.)
2:30

-

-

-
-

.

Hebrew Transliterated
2:30 VYB'a BNYHV 'aL-'aHL YHVH VY'aMUr 'aLYV KH-'aMUr HMLK TSh'a VY'aMUr L'a KY PhH 'aMVTh VYShB BNYHV 'aTh-HMLK DBUr L'aMUr KH-DBUr YV'aB VKH 'yNNY.

Latin Vulgate
2:30 venit Banaias ad tabernaculum Domini et dixit ei haec dicit rex egredere qui ait non egrediar sed hic moriar renuntiavit Banaias regi sermonem dicens haec locutus est Ioab et haec respondit mihi

King James Version
2:30 And Benaiah came to the tabernacle of the LORD, and said unto him, Thus saith the king, Come forth. And he said, Nay; but I will die here. And Benaiah brought the king word again, saying, Thus said Joab, and thus he answered me.

American Standard Version
2:30 And Benaiah came to the Tent of Jehovah, and said unto him, Thus saith the king, Come forth. And he said, Nay; but I will die here. And Benaiah brought the king word again, saying, Thus said Joab, and thus he answered me.

Bible in Basic English
2:30 And Benaiah came to the Tent of the Lord and said to him, The king says, Come out. And he said, No; but let death come to me here. And Benaiah went back to the king and gave him word of the answer which Joab had given.

Darby's English Translation
2:30 And Benaiah came to the tent of Jehovah and said to him, Thus saith the king: Come forth. And he said, No; for I will die here. And Benaiah brought the king word again, saying, Thus said Joab, and thus he answered me.

Douay Rheims Bible
2:30 And Banaias came to the tabernacle of the Lord, and said to him: Thus saith the king: Come forth. And he said: I will not come forth, but here I will die. Banaias brought word back to the king, saying: Thus saith Joab, and thus he answered me.

Noah Webster Bible
2:30 And Benaiah came to the tabernacle of the LORD, and said to him, Thus saith the king, Come forth. And he said, No; but I will die here. And Benaiah brought the king word again, saying, Thus said Joab, and thus he answered me.

World English Bible
2:30 Benaiah came to the Tent of Yahweh, and said to him, Thus says the king, Come forth. He said, No; but I will die here. Benaiah brought the king word again, saying, Thus said Joab, and thus he answered me.

Young's Literal Translation
2:30 And Benaiah cometh in unto the tent of Jehovah, and saith unto him, `Thus said the king, Come out;` and he saith, `Nay, but here I die.` And Benaiah bringeth back the king word, saying, `Thus spake Joab, yea, thus he answered me.`

Modern Hebrew
ויאמר לו המלך עשה
כאשר דבר ופגע־בו
וקברתו והסירת דמי
חנם אשר שפך יואב
מעלי ומעל בית
אבי׃

Paleo-Hebrew (Before 585 B.C.)
2:31

-

.

Hebrew Transliterated
2:31 VY'aMUr LV HMLK 'yShH K'aShUr DBUr VPhG'y-BV VQBUrThV VHSYUrTh DMY ChNM 'aShUr ShPhK YV'aB M'yLY VM'yL BYTh 'aBY.

Latin Vulgate
2:31 dixitque ei rex fac sicut locutus est et interfice eum et sepeli et amovebis sanguinem innocentem qui effusus est a Ioab a me et a domo patris mei

King James Version
2:31 And the king said unto him, Do as he hath said, and fall upon him, and bury him; that thou mayest take away the innocent blood, which Joab shed, from me, and from the house of my father.

American Standard Version
2:31 And the king said unto him, Do as he hath said, and fall upon him, and bury him; that thou mayest take away the blood, which Joab shed without cause, from me and from my father`s house.

Bible in Basic English
2:31 And the king said, Do as he has said and make an attack on him there, and put his body into the earth; so that you may take away from me and from my family the blood of one put to death by Joab without cause.

Darby's English Translation
2:31 And the king said to him, Do as he has said, and fall upon him, and bury him; and take away the innocent blood, which Joab shed, from me and from the house of my father.

Douay Rheims Bible
2:31 And the king said to him: Do as he hath said: and kill him, and bury him, and thou shalt remove the innocent blood which hath been shed by Joab, from me, and from the house of my father.

Noah Webster Bible
2:31 And the king said to him, Do as he hath said, and fall upon him, and bury him; that thou mayest take away the innocent blood which Joab shed, from me, and from the house of my father.

World English Bible
2:31 The king said to him, Do as he has said, and fall on him, and bury him; that you may take away the blood, which Joab shed without cause, from me and from my father`s house.

Young's Literal Translation
2:31 And the king saith to him, `Do as he hath spoken, and fall upon him, and thou hast buried him, and turned aside the causeless blood which Joab shed, from off me, and from off the house of my father;

Modern Hebrew
והשיב יהוה את־דמו
על־ראשו אשר פגע
בשני־אנשים צדקים
וטבים ממנו ויהרגם
בחרב ואבי דוד לא
ידע את־אבנר בן־נר
שר־צבא ישראל ואת־
עמשא בן־יתר
שר־צבא יהודה׃

Paleo-Hebrew (Before 585 B.C.)
2:32

- [image] [image] [image] [image] [image] -

-

- [image] [image] [image] [image] [image] [image] -
-
-
- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
2:32 VHShYB YHVH 'aTh-DMV 'yL-Ur'aShV 'aShUr PhG'y BShNY-'aNShYM TShDQYM VTBYM MMNV VYHUrGM BChUrB V'aBY DVD L'a YD'y 'aTh-'aBNUr BN-NUr ShUr-TShB'a YShUr'aL V'aTh- 'yMSh'a BN-YThUr ShUr-TShB'a YHVDH.

Latin Vulgate
2:32 et reddat Dominus sanguinem eius super caput eius quia interfecit duos viros iustos melioresque se et occidit eos gladio patre meo David ignorante Abner filium Ner principem militiae Israhel et Amasa filium Iether principem exercitus Iuda

King James Version
2:32 And the LORD shall return his blood upon his own head, who fell upon two men more righteous and better than he, and slew them with the sword, my father David not knowing thereof, to wit, Abner the son of Ner, captain of the host of Israel, and Amasa the son of Jether, captain of the host of Judah.

American Standard Version
2:32 And Jehovah will return his blood upon his own head, because he fell upon two men more righteous and better than he, and slew them with the sword, and my father David knew it not, to wit, Abner the son of Ner, captain of the host of Israel, and Amasa the son of Jether, captain of the host of Judah.

Bible in Basic English
2:32 And the Lord will send back his blood on his head, because of the attack he made on two men more upright and better than himself, putting them to the sword without my father's knowledge; even Abner, the son of Ner, captain of the army of Israel, and Amasa, the son of Jether, captain of the army of Judah.

Darby's English Translation
2:32 And Jehovah shall requite the blood which he shed upon his own head, because he fell upon two men more righteous and better than he, and slew them with the sword, without my father David`s knowledge: Abner the son of Ner, captain of the host of Israel, and Amasa the son of Jether, captain of the host of Judah.

Douay Rheims Bible
2:32 And the Lord shall return his blood upon his own head, because he murdered two men, just and better than himself: and slew them with the sword, my father David not knowing it, Abner the son of Ner, general of the army of Israel, and Amasa the son of Jether, general of the army of Juda.

Noah Webster Bible
2:32 And the LORD shall return his blood upon his own head, who fell upon two men more righteous and better than he, and slew them with the sword, my father David not knowing of it, to wit, Abner the son of Ner captain of the host of Israel, and Amasa the son of Jether, captain of the host of Judah.

World English Bible
2:32 Yahweh will return his blood on his own head, because he fell on two men more righteous and better than he, and killed them with the sword, and my father David didn`t know it, to wit, Abner the son of Ner, captain of the host of Israel, and Amasa the son of Jether, captain of the host of Judah.

Young's Literal Translation
2:32 and Jehovah hath turned back his blood on his own head, who hath fallen on two men more righteous and better than he, and slayeth them with the sword, -- and my father David knew not -- Abner son of Ner, head of the host of Israel, and Amasa son of Jether, head of the host of Judah;

Modern Hebrew
ושבו דמיהם בראש
יואב ובראש זרעו
לעלם ולדוד ולזרעו
ולביתו ולכסאו
יהיה שלום עד־עולם
מעם יהוה׃

Paleo-Hebrew (Before 585 B.C.)
2:33

-
.

Hebrew Transliterated
2:33 VShBV DMYHM BUr'aSh YV'aB VBUr'aSh ZUr'yV L'yLM VLDVD VLZUr'yV VLBYThV VLKS'aV YHYH ShLVM 'yD-'yVLM M'yM YHVH.

Latin Vulgate
2:33 et revertetur sanguis illorum in caput Ioab et in caput seminis eius in sempiternum David autem et semini eius et domui et throno illius sit pax usque in aeternum a Domino

King James Version
2:33 Their blood shall therefore return upon the head of Joab, and upon the head of his seed for ever: but upon David, and upon his seed, and upon his house, and upon his throne, shall there be peace for ever from the LORD.

American Standard Version
2:33 So shall their blood return upon the head of Joab, and upon the head of his seed for ever: but unto David, and unto his seed, and unto his house, and unto his throne, shall there be peace for ever from Jehovah.

Bible in Basic English
2:33 So their blood will be on the head of Joab, and on the head of his seed for ever; but for David and his seed and his family and the seat of his kingdom, there will be peace for ever from the Lord.

Darby's English Translation
2:33 And their blood shall be requited upon the head of Joab, and upon the head of his seed for ever; but upon David, and upon his seed, and upon his house, and upon his throne, shall there be peace for ever from Jehovah.

Douay Rheims Bible
2:33 And their blood shall return the head of Joab, and upon the head of his seed for ever. But to David and his seed and his house, and to his throne be peace for ever from the Lord.

Noah Webster Bible
2:33 Their blood shall therefore return upon the head of Joab, and upon the head of his seed for ever: but upon David, and upon his seed, and upon his house, and upon his throne, shall there be peace forever from the LORD.

World English Bible
2:33 So shall their blood return on the head of Joab, and on the head of his seed forever: but to David, and to his seed, and to his house, and to his throne, shall there be peace for ever from Yahweh.

Young's Literal Translation
2:33 yea, turned back hath their blood on the head of Joab, and on the head of his seed to the age; and for David, and for his seed, and for his house, and for his throne, there is peace unto the age, from Jehovah.`

Modern Hebrew
ויעל בניהו
בן־יהוידע
ויפגע־בו וימתהו
ויקבר בביתו
במדבר׃

Paleo-Hebrew (Before 585 B.C.)
2:34

- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
2:34 VY'yL BNYHV BN-YHVYD'y VYPhG'y-BV VYMThHV VYQBUr BBYThV BMDBUr.

Latin Vulgate
2:34 ascendit itaque Banaias filius Ioiadae et adgressus eum interfecit sepultusque est in domo sua in deserto

King James Version
2:34 So Benaiah the son of Jehoiada went up, and fell upon him, and slew him: and he was buried in his own house in the wilderness.

American Standard Version
2:34 Then Benaiah the son of Jehoiada went up, and fell upon him, and slew him; and he was buried in his own house in the wilderness.

Bible in Basic English
2:34 So Benaiah, the son of Jehoiada, went up, and falling on him, put him to death; and his body was put to rest in his house in the waste land.

Darby's English Translation
2:34 And Benaiah the son of Jehoiada went up and fell upon him, and put him to death; and he was buried in his own house in the wilderness.

Douay Rheims Bible
2:34 So Banaias the son of Joiada went up, and setting upon him slew him, and he was buried in his house in the desert.

Noah Webster Bible
2:34 So Benaiah the son of Jehoiada went, and fell upon him, and slew him: and he was buried in his own house in the wilderness.

World English Bible
2:34 Then Benaiah the son of Jehoiada went up, and fell on him, and killed him; and he was buried in his own house in the wilderness.

Young's Literal Translation
2:34 And Benaiah son of Jehoiada goeth up and falleth upon him, and putteth him to death, and he is buried in his own house in the wilderness,

Modern Hebrew
ויתן המלך
את־בניהו
בן־יהוידע תחתיו
על־הצבא ואת־צדוק
הכהן נתן המלך תחת
אביתר׃

Paleo-Hebrew (Before 585 B.C.)
2:35

- [image] [image] [image] [image] [image] [image] [image] -
-
-

.

Hebrew Transliterated
2:35 VYThN HMLK 'aTh-BNYHV BN-YHVYD'y ThChThYV 'yL-HTShB'a V'aTh-TShDVQ HKHN NThN HMLK ThChTh 'aBYThUr.

Latin Vulgate
2:35 et constituit rex Banaiam filium Ioiadae pro eo super exercitum et Sadoc sacerdotem posuit pro Abiathar

King James Version
2:35 And the king put Benaiah the son of Jehoiada in his room over the host: and Zadok the priest did the king put in the room of Abiathar.

American Standard Version
2:35 And the king put Benaiah the son of Jehoiada in his room over the host; and Zadok the priest did the king put in the room of Abiathar.

Bible in Basic English
2:35 And the king put Benaiah, the son of Jehoiada, in his place over the army; and Zadok the priest he put in the place of Abiathar.

Darby's English Translation
2:35 And the king put Benaiah the son of Jehoiada in his stead over the host; and Zadok the priest the king put in the stead of Abiathar.

Douay Rheims Bible
2:35 And the king appointed Banaias the son of Joiada in his room over the army, and Sadoc the priest he put in the place of Abiathar.

Noah Webster Bible
2:35 And the king put Benaiah the son of Jehoiada in his room over the army: and Zadok the priest the king put in the room of Abiathar.

World English Bible
2:35 The king put Benaiah the son of Jehoiada in his room over the host; and Zadok the priest did the king put in the room of Abiathar.

Young's Literal Translation
2:35 and the king putteth Benaiah son of Jehoiada in his stead over the host, and Zadok the priest hath the king put in the stead of Abiathar.

Modern Hebrew
וישלח המלך ויקרא
לשמעי ויאמר לו
בנה־לך בית
בירושלם וישבת שם
ולא־תצא משם אנה
ואנה׃

Paleo-Hebrew (Before 585 B.C.)
2:36

-

-

.

Hebrew Transliterated
2:36 VYShLCh HMLK VYQUr'a LShM'yY VY'aMUr LV BNH-LK BYTh BYUrVShLM VYShBTh ShM VL'a-ThTSh'a MShM 'aNH V'aNH.

Latin Vulgate
2:36 misit quoque rex et vocavit Semei dixitque ei aedifica tibi domum in Hierusalem et habita ibi et non egredieris inde huc atque illuc

King James Version
2:36 And the king sent and called for Shimei, and said unto him, Build thee an house in Jerusalem, and dwell there, and go not forth thence any whither.

American Standard Version
2:36 And the king sent and called for Shimei, and said unto him, Build thee a house in Jerusalem, and dwell there, and go not forth thence any whither.

Bible in Basic English
2:36 Then the king sent for Shimei, and said to him, Make a house for yourself in Jerusalem and keep there and go to no other place.

Darby's English Translation
2:36 And the king sent and called for Shimei, and said to him, Build thee a house in Jerusalem, and abide there, and go not forth thence anywhere.

Douay Rheims Bible
2:36 The king also sent, and called for Semei, and said to him: Build thee a house in Jerusalem, and dwell there: and go not out from thence any whither.

Noah Webster Bible
2:36 And the king sent and called for Shimei, and said to him, Build thee a house in Jerusalem, and dwell there, and go not forth thence to any place whatever.

World English Bible
2:36 The king sent and called for Shimei, and said to him, Build yourself a house in Jerusalem, and dwell there, and don`t go forth from there any where.

Young's Literal Translation
2:36 And the king sendeth and calleth for Shimei, and saith to him, `Build for thee a house in Jerusalem, and thou hast dwelt there, and dost not go out thence any where;

Modern Hebrew
והיה ביום צאתך
ועברת את־נחל
קדרון ידע תדע כי
מות תמות דמך יהיה
בראשך׃

Paleo-Hebrew (Before 585 B.C.)
2:37

-

.

Hebrew Transliterated
2:37 VHYH BYVM TSh'aThK V'yBUrTh 'aTh-NChL QDUrVN YD'y ThD'y KY MVTh ThMVTh DMK YHYH BUr'aShK.

Latin Vulgate
2:37 quacumque autem die egressus fueris et transieris torrentem Cedron scito te interficiendum sanguis tuus erit super caput tuum

King James Version
2:37 For it shall be, that on the day thou goest out, and passest over the brook Kidron, thou shalt know for certain that thou shalt surely die: thy blood shall be upon thine own head.

American Standard Version
2:37 For on the day thou goest out, and passest over the brook Kidron, know thou for certain that thou shalt surely die: thy blood shall be upon thine own head.

Bible in Basic English
2:37 For be certain that on the day when you go out and go over the stream Kidron, death will overtake you: and your blood will be on your head.

Darby's English Translation
2:37 And it shall be that on the day thou goest forth, and passest over the torrent of Kidron, ... know for certain that thou shalt surely die: thy blood shall be upon thine own head.

Douay Rheims Bible
2:37 For on what day soever thou shalt go out, and shalt pass over the brook Cedron, know that thou shalt be put to death: thy blood shall be upon thy own head:

Noah Webster Bible
2:37 For it shall be, that on the day thou shalt go out, and pass over the brook Kidron, thou shalt know for certain that thou shalt surely die: thy blood shall be upon thy own head.

World English Bible
2:37 For on the day you go out, and pass over the brook Kidron, know you for certain that you shall surely die: your blood shall be on your own head.

Young's Literal Translation
2:37 and it hath been, in the day of thy going out, and thou hast passed over the brook Kidron, thou dost certainly know that thou dost surely die -- thy blood is on thy head.`

Modern Hebrew
ויאמר שמעי למלך
טוב הדבר כאשר דבר
אדני המלך כן יעשה
עבדך וישב שמעי
בירושלם ימים
רבים׃

Paleo-Hebrew (Before 585 B.C.)
2:38

.

Hebrew Transliterated
2:38 VY'aMUr ShM'yY LMLK TVB HDBUr K'aShUr DBUr 'aDNY HMLK KN Y'yShH 'yBDK VYShB ShM'yY BYUrVShLM YMYM UrBYM.

Latin Vulgate
2:38 dixitque Semei regi bonus sermo sicut locutus est dominus meus rex sic faciet servus tuus habitavit itaque Semei in Hierusalem diebus multis

King James Version
2:38 And Shimei said unto the king, The saying is good: as my lord the king hath said, so will thy servant do. And Shimei dwelt in Jerusalem many days.

American Standard Version
2:38 And Shimei said unto the king, The saying is good: as my lord the king hath said, so will thy servant do. And Shimei dwelt in Jerusalem many days.

Bible in Basic English
2:38 And Shimei said to the king, Very well! as my lord the king has said, so will your servant do. And for a long time Shimei went on living in Jerusalem.

Darby's English Translation
2:38 And Shimei said to the king, The saying is good: as my lord the king has said, so will thy servant do. And Shimei dwelt in Jerusalem many days.

Douay Rheims Bible
2:38 And Semei said to the king: The saying is good : as my lord the king hath said, so will thy servant do. And Semei dwelt in Jerusalem, many days.

Noah Webster Bible
2:38 And Shimei said to the king, The saying is good: as my lord the king hath said, so will thy servant do. And Shimei dwelt in Jerusalem many days.

World English Bible
2:38 Shimei said to the king, The saying is good: as my lord the king has said, so will your servant do. Shimei lived in Jerusalem many days.

Young's Literal Translation
2:38 And Shimei saith to the king, `The word is good; as my lord the king hath spoken so doth thy servant do;` and Shimei dwelleth in Jerusalem many days.

Modern Hebrew
ויהי מקץ שלש שנים
ויברחו שני־עבדים
לשמעי אל־אכיש
בן־מעכה מלך גת
ויגידו לשמעי לאמר
הנה עבדיך בגת׃

Paleo-Hebrew (Before 585 B.C.)
2:39

-
-
-

.

Hebrew Transliterated
2:39 VYHY MQTSh ShLSh ShNYM VYBUrChV ShNY-'yBDYM LShM'yY 'aL-'aKYSh BN-M'yKH MLK GTh VYGYDV LShM'yY L'aMUr HNH 'yBDYK BGTh.

Latin Vulgate
2:39 factum est autem post annos tres ut fugerent servi Semei ad Achis filium Maacha regem Geth nuntiatumque est Semei quod servi eius essent in Geth

King James Version
2:39 And it came to pass at the end of three years, that two of the servants of Shimei ran away unto Achish son of Maachah king of Gath. And they told Shimei, saying, Behold, thy servants be in Gath.

American Standard Version
2:39 And it came to pass at the end of three years, that two of the servants of Shimei ran away unto Achish, son of Maacah, king of Gath. And they told Shimei, saying, Behold, thy servants are in Gath.

Bible in Basic English
2:39 But after three years, two of the servants of Shimei went in flight to Achish, son of Maacah, king of Gath. And word was given to Shimei that his servants had gone to Gath.

Darby's English Translation
2:39 And it came to pass at the end of three years, that two servants of Shimei`s ran away to Achish son of Maachah, king of Gath. And they told Shimei saying, Behold, thy servants are in Gath.

Douay Rheims Bible
2:39 And it came to pass after three years, that the servants of Semei ran away to Achis the son of Maacha the king of Geth: and it was told Semei that his servants were gone to Geth.

Noah Webster Bible
2:39 And it came to pass at the end of three years, that two of the servants of Shimei ran away to Achish son of Maachah king of Gath: and they told Shimei, saying, behold, thy servants are in Gath.

World English Bible
2:39 It happened at the end of three years, that two of the servants of Shimei ran away to Achish, son of Maacah, king of Gath. They told Shimei, saying, Behold, your servants are in Gath.

Young's Literal Translation
2:39 And it cometh to pass, at the end of three years, that flee do two of the servants of Shimei unto Achish son of Maachah, king of Gath, and they declare to Shimei, saying, `Lo, thy servants are in Gath;`

Modern Hebrew
ויקם שמעי ויחבש
את־חמרו וילך גתה
אל־אכיש לבקש
את־עבדיו וילך
שמעי ויבא
את־עבדיו מגת׃

Paleo-Hebrew (Before 585 B.C.)
2:40

-

-
-

. -

Hebrew Transliterated
2:40 VYQM ShM'yY VYChBSh 'aTh-ChMUrV VYLK GThH 'aL-'aKYSh LBQSh 'aTh-'yBDYV VYLK ShM'yY VYB'a 'aTh-'yBDYV MGTh.

Latin Vulgate
2:40 et surrexit Semei et stravit asinum suum ivitque in Geth ad Achis ad requirendos servos suos et adduxit eos de Geth

King James Version
2:40 And Shimei arose, and saddled his ass, and went to Gath to Achish to seek his servants: and Shimei went, and brought his servants from Gath.

American Standard Version
2:40 And Shimei arose, and saddled his ass, and went to Gath to Achish, to seek his servants; and Shimei went, and brought his servants from Gath.

Bible in Basic English
2:40 Then Shimei got up, and making ready his ass, he went to Gath, to Achish, in search of his servants; and he sent and got them from Gath.

Darby's English Translation
2:40 Then Shimei arose, and saddled his ass, and went to Gath, to Achish, to seek his servants; and Shimei went, and brought his servants from Gath.

Douay Rheims Bible
2:40 And Semei arose, and saddled his ass, and went to Achis to Geth to seek his servants, and he brought them out of Geth.

Noah Webster Bible
2:40 And Shimei arose, and saddled his ass, and went to Gath to Achish to seek his servants: and Shimei went and brought his servants from Gath.

World English Bible
2:40 Shimei arose, and saddled his donkey, and went to Gath to Achish, to seek his servants; and Shimei went, and brought his servants from Gath.

Young's Literal Translation
2:40 and Shimei riseth, and saddleth his ass, and goeth to Gath, unto Achish, to seek his servants, and Shimei goeth and bringeth his servants from Gath.

Modern Hebrew
ויגד לשלמה כי־הלך
שמעי מירושלם גת
וישב׃

Paleo-Hebrew (Before 585 B.C.)
2:41

-

.

Hebrew Transliterated
2:41 VYGD LShLMH KY-HLK ShM'yY MYUrVShLM GTh VYShB.

Latin Vulgate
2:41 nuntiatum est autem Salomoni quod isset Semei in Geth de Hierusalem et redisset

King James Version
2:41 And it was told Solomon that Shimei had gone from Jerusalem to Gath, and was come again.

American Standard Version
2:41 And it was told Solomon that Shimei had gone from Jerusalem to Gath, and was come again.

Bible in Basic English
2:41 And news was given to Solomon that Shimei had gone from Jerusalem to Gath and had come back again.

Darby's English Translation
2:41 And it was told Solomon that Shimei had gone from Jerusalem to Gath, and had come again.

Douay Rheims Bible
2:41 And it was told Solomon that Semei had gone from Jerusalem to Geth, and was come back.

Noah Webster Bible
2:41 And it was told to Solomon that Shimei had gone from Jerusalem to Gath, and had returned.

World English Bible
2:41 It was told Solomon that Shimei had gone from Jerusalem to Gath, and was come again.

Young's Literal Translation
2:41 And it is declared to Solomon that Shimei hath gone from Jerusalem to Gath, and doth return,

Modern Hebrew
וישלח המלך ויקרא
לשמעי ויאמר אליו
הלוא השבעתיך
ביהוה ואעד בך
לאמר ביום צאתך
והלכת אנה ואנה
ידע תדע כי מות
תמות ותאמר אלי
טוב הדבר שמעתי׃

Paleo-Hebrew (Before 585 B.C.)
2:42

.

Hebrew Transliterated
2:42 VYShLCh HMLK VYQUr'a LShM'yY VY'aMUr 'aLYV HLV'a HShB'yThYK BYHVH V'a'yD BK L'aMUr BYVM TSh'aThK VHLKTh 'aNH V'aNH YD'y ThD'y KY MVTh ThMVTh VTh'aMUr 'aLY TVB HDBUr ShM'yThY.

Latin Vulgate
2:42 et mittens vocavit eum dixitque illi nonne testificatus sum tibi per Dominum et praedixi tibi quacumque die egressus ieris huc et illuc scito te esse moriturum et respondisti mihi bonus sermo audivi

King James Version
2:42 And the king sent and called for Shimei, and said unto him, Did I not make thee to swear by the LORD, and protested unto thee, saying, Know for a certain, on the day thou goest out, and walkest abroad any whither, that thou shalt surely die? and thou saidst unto me, The word that I have heard is good.

American Standard Version
2:42 And the king sent and called for Shimei, and said unto him, Did I not adjure thee by Jehovah, and protest unto thee, saying, Know for certain, that on the day thou goest out, and walkest abroad any whither, thou shalt surely die? and thou saidst unto me, The saying that I have heard is good.

Bible in Basic English
2:42 Then the king sent for Shimei, and said to him, Did I not make you take an oath by the Lord, protesting to you and saying, Be certain that on the day when you go out from here, wherever you go, death will overtake you? and you said to me, Very well!

Darby's English Translation
2:42 And the king sent and called for Shimei, and said to him, Did I not make thee swear by Jehovah, and protest to thee, saying, Know for certain, that on the day thou goest forth, and walkest abroad anywhere, thou shalt surely die? and thou saidst to me, The word that I have heard is good.

Douay Rheims Bible
2:42 And sending he called for him, and said to him: Did I not protest to thee by the Lord, and tell thee before: On what day soever thou shalt go out and walk abroad any whither, know that thou shalt die? And thou answeredst me: The word that I have heard is good.

Noah Webster Bible
2:42 And the king sent and called for Shimei, and said to him, Did I not make thee to swear by the LORD, and protest to thee, saying, Know for a certain, on the day thou goest out, and walkest any where abroad, that thou shalt surely die? and thou saidst to me, The word that I have heard is good.

World English Bible
2:42 The king sent and called for Shimei, and said to him, Didn`t I adjure you by Yahweh, and protest to you, saying, Know for certain, that on the day you go out, and walk abroad any where, you shall surely die? and you said to me, The saying that I have heard is good.

Young's Literal Translation
2:42 and the king sendeth and calleth for Shimei, and saith unto him, `Have I not caused thee to swear by Jehovah -- and I testify against thee, saying, In the day of thy going out, and thou hast gone anywhere, thou dost certainly know that thou dost surely die; and thou sayest unto me, The word I have heard is good?

Modern Hebrew
ומדוע לא שמרת את
שבעת יהוה
ואת־המצוה
אשר־צויתי עליך׃

Paleo-Hebrew (Before 585 B.C.)
2:43

- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
2:43 VMDV'y L'a ShMUrTh 'aTh ShB'yTh YHVH V'aTh-HMTShVH 'aShUr-TShVYThY 'yLYK.

Latin Vulgate
2:43 quare ergo non custodisti iusiurandum Domini et praeceptum quod praeceperam tibi

King James Version
2:43 Why then hast thou not kept the oath of the LORD, and the commandment that I have charged thee with?

American Standard Version
2:43 Why then hast thou not kept the oath of Jehovah, and the commandment that I have charged thee with?

Bible in Basic English
2:43 Why then have you not kept the oath of the Lord and the order which I gave you?

Darby's English Translation
2:43 Why then hast thou not kept the oath of Jehovah, and the commandment that I charged thee with?

Douay Rheims Bible
2:43 Why then hast thou not kept the oath of the Lord, and the commandment that I laid upon thee?

Noah Webster Bible
2:43 Why then hast thou not kept the oath of the LORD, and the commandment that I have charged thee with?

World English Bible
2:43 Why then have you not kept the oath of Yahweh, and the commandment that I have charged you with?

Young's Literal Translation
2:43 and wherefore hast thou not kept the oath of Jehovah, and the charge that I charged upon thee?`

Modern Hebrew
ויאמר המלך
אל־שמעי אתה ידעת
את כל־הרעה אשר
ידע לבבך אשר עשית
לדוד אבי והשיב
יהוה את־רעתך
בראשך׃

Paleo-Hebrew (Before 585 B.C.)
2:44

-

-

. -

Hebrew Transliterated
2:44 VY'aMUr HMLK 'aL-ShM'yY 'aThH YD'yTh 'aTh KL-HUr'yH 'aShUr YD'y LBBK 'aShUr 'yShYTh LDVD 'aBY VHShYB YHVH 'aTh-Ur'yThK BUr'aShK.

Latin Vulgate
2:44 dixitque rex ad Semei tu nosti omne malum cuius tibi conscium est cor tuum quod fecisti David patri meo reddidit Dominus malitiam tuam in caput tuum

King James Version
2:44 The king said moreover to Shimei, Thou knowest all the wickedness which thine heart is privy to, that thou didst to David my father: therefore the LORD shall return thy wickedness upon thine own head;

American Standard Version
2:44 The king said moreover to Shimei, Thou knowest all the wickedness which thy heart is privy to, that thou didst to David my father: therefore Jehovah shall return thy wickedness upon thine own head.

Bible in Basic English
2:44 And the king said to Shimei, You have knowledge of all the evil which you did to David my father; and now the Lord has sent back your evil on yourself.

Darby's English Translation
2:44 And the king said to Shimei, Thou knowest all the wickedness of which thy heart is conscious, which thou didst to David my father; and Jehovah returns thy wickedness upon thine own head;

Douay Rheims Bible
2:44 And the king said to Semei: Thou knowest all the evil, of which thy heart is conscious, which thou didst to David my father: the Lord hath returned thy wickedness upon thy own head:

Noah Webster Bible
2:44 The king said moreover to Shimei, Thou knowest all the wickedness which thy heart is privy to, that thou didst to David my father: therefore the LORD will return thy wickedness upon thy own head;

World English Bible
2:44 The king said moreover to Shimei, You know all the wickedness which your heart is privy to, that you did to David my father: therefore Yahweh shall return your wickedness on your own head.

Young's Literal Translation
2:44 And the king saith unto Shimei, `Thou hast known all the evil that thy heart hath known, which thou didest to David my father, and Jehovah hath turned back thine evil on thy head,

Modern Hebrew
והמלך שלמה ברוך
וכסא דוד יהיה
נכון לפני יהוה
עד־עולם׃

Paleo-Hebrew (Before 585 B.C.)
2:45

. -

Hebrew Transliterated
2:45 VHMLK ShLMH BUrVK VKS'a DVD YHYH NKVN LPhNY YHVH 'yD-'yVLM.

Latin Vulgate
2:45 et rex Salomon benedictus et thronus David erit stabilis coram Domino usque in sempiternum

King James Version
2:45 And king Solomon shall be blessed, and the throne of David shall be established before the LORD for ever.

American Standard Version
2:45 But king Solomon shall be blessed, and the throne of David shall be established before Jehovah for ever.

Bible in Basic English
2:45 But a blessing will be on King Solomon, and the kingdom of David will keep its place before the Lord for ever.

Darby's English Translation
2:45 and king Solomon shall be blessed, and the throne of David shall be established before Jehovah for ever.

Douay Rheims Bible
2:45 And king Solomon shall be blessed, and the throne of David shall be established before the Lord for ever.

Noah Webster Bible
2:45 And king Solomon shall be blessed, and the throne of David shall be established before the LORD for ever.

World English Bible
2:45 But king Solomon shall be blessed, and the throne of David shall be established before Yahweh forever.

Young's Literal Translation
2:45 and king Solomon is blessed, and the throne of David is established before Jehovah unto the age.`

Modern Hebrew
ויצו המלך
את־בניהו
בן־יהוידע ויצא
ויפגע־בו וימת
והממלכה נכונה
ביד־שלמה׃

Paleo-Hebrew (Before 585 B.C.)
2:46

- [image] [image] [image] [image] [image] [image] [image] -
-

. -

Hebrew Transliterated
2:46 VYTShV HMLK 'aTh-BNYHV BN-YHVYD'y VYTSh'a VYPhG'y-BV VYMTh VHMMLKH NKVNH BYD-ShLMH.

Latin Vulgate
2:46 iussit itaque rex Banaiae filio Ioiadae qui egressus percussit eum et mortuus est

King James Version
2:46 So the king commanded Benaiah the son of Jehoiada; which went out, and fell upon him, that he died. And the kingdom was established in the hand of Solomon.

American Standard Version
2:46 So the king commanded Benaiah the son of Jehoiada; and he went out, and fell upon him, so that he died. And the kingdom was established in the hand of Solomon.

Bible in Basic English
2:46 So the king gave orders to Benaiah, the son of Jehoiada; and he went out and, falling on him, put him to death. And Solomon's authority over the kingdom was complete.

Darby's English Translation
2:46 And the king commanded Benaiah the son of Jehoiada; who went out and fell upon him, and he died. And the kingdom was established in the hand of Solomon.

Douay Rheims Bible
2:46 So the king commanded Banaias the son of Joiada: and he went out and struck him, and he died.

Noah Webster Bible
2:46 So the king commanded Benaiah the son of Jehoiada; who went out, and fell upon him, that he died. And the kingdom was established in the hand of Solomon.

World English Bible
2:46 So the king commanded Benaiah the son of Jehoiada; and he went out, and fell on him, so that he died. The kingdom was established in the hand of Solomon.

Young's Literal Translation
2:46 And the king chargeth Benaiah son of Jehoiada, and he goeth out and falleth on him, and he dieth, and the kingdom is established in the hand of Solomon.

1st Kings 3


1st Kings Chapter 3 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Kings 2

The First Book of the Kings

Chapter 3

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28
Modern Hebrew
ויתחתן שלמה
את־פרעה מלך מצרים
ויקח את־בת־פרעה
ויביאה אל־עיר דוד
עד כלתו לבנות
את־ביתו ואת־בית
יהוה ואת־חומת
ירושלם סביב׃

Paleo-Hebrew (Before 585 B.C.)
3:1

-

- [image] [image] -
-

-
-
-
.

Hebrew Transliterated
3:1 VYThChThN ShLMH 'aTh-PhUr'yH MLK MTShUrYM VYQCh 'aTh-BTh-PhUr'yH VYBY'aH 'aL-'yYUr DVD 'yD KLThV LBNVTh 'aTh-BYThV V'aTh-BYTh YHVH V'aTh-ChVMTh YUrVShLM SBYB.

Latin Vulgate
3:1 confirmatum est igitur regnum in manu Salomonis et adfinitate coniunctus est Pharaoni regi Aegypti accepit namque filiam eius et adduxit in civitatem David donec conpleret aedificans domum suam et domum Domini et murum Hierusalem per circuitum

King James Version
3:1 And Solomon made affinity with Pharaoh king of Egypt, and took Pharaoh's daughter, and brought her into the city of David, until he had made an end of building his own house, and the house of the LORD, and the wall of Jerusalem round about.

American Standard Version
3:1 And Solomon made affinity with Pharaoh king of Egypt, and took Pharaoh`s daughter, and brought her into the city of David, until he had made an end of building his own house, and the house of Jehovah, and the wall of Jerusalem round about.

Bible in Basic English
3:1 Solomon became the son-in-law of Pharaoh, king of Egypt, and took Pharaoh's daughter as his wife, keeping her in the town of David, till the house he was building for himself, and the house of the Lord and the wall round Jerusalem, were complete.

Darby's English Translation
3:1 And Solomon allied himself by marriage with Pharaoh king of Egypt, and took Pharaoh`s daughter, and brought her into the city of David, until he had ended building his own house, and the house of Jehovah, and the wall of Jerusalem round about.

Douay Rheims Bible
3:1 And the kingdom was established in the hand of Solomon, and he made affinity with Pharao the king of Egypt: for he took his daughter, and brought her into the city of David, until he had made an end of building his own house, and the house of the Lord, and the wall of Jerusalem round about.

Noah Webster Bible
3:1 And Solomon made affinity with Pharaoh king of Egypt, and took Pharaoh's daughter, and brought her into the city of David, until he had made an end of building his own house, and the house of the LORD, and the wall of Jerusalem on every side.

World English Bible
3:1 Solomon made affinity with Pharaoh king of Egypt, and took Pharaoh`s daughter, and brought her into the city of David, until he had made an end of building his own house, and the house of Yahweh, and the wall of Jerusalem round about.

Young's Literal Translation
3:1 And Solomon joineth in marriage with Pharaoh king of Egypt, and taketh the daughter of Pharaoh, and bringeth her in unto the city of David, till he completeth to build his own house, and the house of Jehovah, and the wall of Jerusalem round about.

Modern Hebrew
רק העם מזבחים
בבמות כי לא־נבנה
בית לשם יהוה עד
הימים ההם׃

Paleo-Hebrew (Before 585 B.C.)
3:2

-

.

Hebrew Transliterated
3:2 UrQ H'yM MZBChYM BBMVTh KY L'a-NBNH BYTh LShM YHVH 'yD HYMYM HHM.

Latin Vulgate
3:2 et tamen populus immolabat in excelsis non enim aedificatum erat templum nomini Domini usque in die illo

King James Version
3:2 Only the people sacrificed in high places, because there was no house built unto the name of the LORD, until those days.

American Standard Version
3:2 Only the people sacrificed in the high places, because there was no house built for the name of Jehovah until those days.

Bible in Basic English
3:2 But all this time the people were making their offerings in the high places, because no house had been put up to the name of the Lord till those days.

Darby's English Translation
3:2 Only, the people sacrificed on the high places; for there was no house built to the name of Jehovah, until those days.

Douay Rheims Bible
3:2 But yet the people sacrificed in the high places: far there was no temple built to the name of the Lord until that day.

Noah Webster Bible
3:2 Only the people sacrificed in high places, because there was no house built to the name of the LORD, until those days.

World English Bible
3:2 Only the people sacrificed in the high places, because there was no house built for the name of Yahweh until those days.

Young's Literal Translation
3:2 Only, the people are sacrificing in high places, for there hath not been built a house for the name of Jehovah till those days.

Modern Hebrew
ויאהב שלמה
את־יהוה ללכת
בחקות דוד אביו רק
בבמות הוא מזבח
ומקטיר׃

Paleo-Hebrew (Before 585 B.C.)
3:3

-

.

Hebrew Transliterated
3:3 VY'aHB ShLMH 'aTh-YHVH LLKTh BChQVTh DVD 'aBYV UrQ BBMVTh HV'a MZBCh VMQTYUr.

Latin Vulgate
3:3 dilexit autem Salomon Dominum ambulans in praeceptis David patris sui excepto quod in excelsis immolabat et accendebat thymiama

King James Version
3:3 And Solomon loved the LORD, walking in the statutes of David his father: only he sacrificed and burnt incense in high places.

American Standard Version
3:3 And Solomon loved Jehovah, walking in the statutes of David his father: only he sacrificed and burnt incense in the high places.

Bible in Basic English
3:3 And Solomon, in his love for the Lord, kept the laws of David his father; but he made offerings and let them go up in smoke on the high places.

Darby's English Translation
3:3 And Solomon loved Jehovah, walking in the statutes of David his father; only, he sacrificed and burned incense on the high places.

Douay Rheims Bible
3:3 And Solomon loved the Lord, walking in the precepts of David his father, only he sacrificed in the high places: and burnt incense.

Noah Webster Bible
3:3 And Solomon loved the LORD, walking in the statutes of David his father: only he sacrificed and burnt incense in high places.

World English Bible
3:3 Solomon loved Yahweh, walking in the statutes of David his father: only he sacrificed and burnt incense in the high places.

Young's Literal Translation
3:3 And Solomon loveth Jehovah, to walk in the statutes of David his father -- only, in high places he is sacrificing and making perfume --

Modern Hebrew
וילך המלך גבענה
לזבח שם כי היא
הבמה הגדולה אלף
עלות יעלה שלמה על
המזבח ההוא׃

Paleo-Hebrew (Before 585 B.C.)
3:4

.

Hebrew Transliterated
3:4 VYLK HMLK GB'yNH LZBCh ShM KY HY'a HBMH HGDVLH 'aLPh 'yLVTh Y'yLH ShLMH 'yL HMZBCh HHV'a.

Latin Vulgate
3:4 abiit itaque in Gabaon ut immolaret ibi illud quippe erat excelsum maximum mille hostias in holocaustum obtulit Salomon super altare illud in Gabaon

King James Version
3:4 And the king went to Gibeon to sacrifice there; for that was the great high place: a thousand burnt offerings did Solomon offer upon that altar.

American Standard Version
3:4 And the king went to Gibeon to sacrifice there; for that was the great high place: a thousand burnt-offerings did Solomon offer upon that altar.

Bible in Basic English
3:4 And the king went to Gibeon to make an offering there, because that was the chief high place: it was Solomon's way to make a thousand burned offerings on that altar.

Darby's English Translation
3:4 And the king went to Gibeon to sacrifice there; for that was the great high place: a thousand burnt-offerings did Solomon offer up upon that altar.

Douay Rheims Bible
3:4 He went therefore to Gabaon, to sacrifice there: for that was the great high place: a thousand victims for holocausts did Solomon offer upon that altar in Gabaon.

Noah Webster Bible
3:4 And the king went to Gibeon to sacrifice there; for that was the great high place: a thousand burnt-offerings did Solomon offer upon that altar.

World English Bible
3:4 The king went to Gibeon to sacrifice there; for that was the great high place: a thousand burnt offerings did Solomon offer on that altar.

Young's Literal Translation
3:4 and the king goeth to Gibeon, to sacrifice there, for it is the great high place; a thousand burnt-offerings cause to ascend doth Solomon on that altar.

Modern Hebrew
בגבעון נראה יהוה
אל־שלמה בחלום
הלילה ויאמר אלהים
שאל מה אתן־ לך׃

Paleo-Hebrew (Before 585 B.C.)
3:5

-

. -

Hebrew Transliterated
3:5 BGB'yVN NUr'aH YHVH 'aL-ShLMH BChLVM HLYLH VY'aMUr 'aLHYM Sh'aL MH 'aThN- LK.

Latin Vulgate
3:5 apparuit Dominus Salomoni per somnium nocte dicens postula quod vis ut dem tibi

King James Version
3:5 In Gibeon the LORD appeared to Solomon in a dream by night: and God said, Ask what I shall give thee.

American Standard Version
3:5 In Gibeon Jehovah appeared to Solomon in a dream by night; and God said, Ask what I shall give thee.

Bible in Basic English
3:5 In Gibeon, Solomon had a vision of the Lord in a dream by night; and God said to him, Say what I am to give you.

Darby's English Translation
3:5 In Gibeon Jehovah appeared to Solomon in a dream by night; and God said, Ask what I shall give thee.

Douay Rheims Bible
3:5 And the Lord appeared to Solomon in a dream by night, saying : Ask what thou wilt that I should give thee.

Noah Webster Bible
3:5 In Gibeon the LORD appeared to Solomon in a dream by night: and God said, Ask what I shall give thee.

World English Bible
3:5 In Gibeon Yahweh appeared to Solomon in a dream by night; and God said, Ask what I shall give you.

Young's Literal Translation
3:5 In Gibeon hath Jehovah appeared unto Solomon, in a dream of the night, and God saith, `Ask -- what do I give to thee?`

Modern Hebrew
ויאמר שלמה אתה
עשית עם־עבדך דוד
אבי חסד גדול כאשר
הלך לפניך באמת
ובצדקה ובישרת לבב
עמך ותשמר־לו
את־החסד הגדול הזה
ותתן־לו בן ישב
על־כסאו כיום הזה׃

Paleo-Hebrew (Before 585 B.C.)
3:6

-

-
-
-

-
.

Hebrew Transliterated
3:6 VY'aMUr ShLMH 'aThH 'yShYTh 'yM-'yBDK DVD 'aBY ChSD GDVL K'aShUr HLK LPhNYK B'aMTh VBTShDQH VBYShUrTh LBB 'yMK VThShMUr-LV 'aTh-HChSD HGDVL HZH VThThN-LV BN YShB 'yL-KS'aV KYVM HZH.

Latin Vulgate
3:6 et ait Salomon tu fecisti cum servo tuo David patre meo misericordiam magnam sicut ambulavit in conspectu tuo in veritate et iustitia et recto corde tecum custodisti ei misericordiam tuam grandem et dedisti ei filium sedentem super thronum eius sicut et hodie

King James Version
3:6 And Solomon said, Thou hast shewed unto thy servant David my father great mercy, according as he walked before thee in truth, and in righteousness, and in uprightness of heart with thee; and thou hast kept for him this great kindness, that thou hast given him a son to sit on his throne, as it is this day.

American Standard Version
3:6 And Solomon said, Thou hast showed unto thy servant David my father great lovingkindness, according as he walked before thee in truth, and in righteousness, and in uprightness of heart with thee; and thou hast kept for him this great lovingkindness, that thou hast given him a son to sit on his throne, as it is this day.

Bible in Basic English
3:6 And Solomon said, Great was your mercy to David my father, as his life before you was true and upright and his heart was true to you; and you have kept for him this greatest mercy, a son to take his place this day.

Darby's English Translation
3:6 And Solomon said, Thou hast shewn unto thy servant David my father great loving-kindness, according as he walked before thee in truth, and in righteousness, and in uprightness of heart with thee; and thou hast kept for him this great loving-kindness, that thou hast given him a son who sits upon his throne, as it is this day.

Douay Rheims Bible
3:6 And Solomon said: Thou hast shewn great mercy to thy servant David my father, even at, he walked before thee in truth, and justice, and an upright heart with thee: and thou hast kept thy great mercy for him, and hast given him a son to sit on his throne, as it is this day.

Noah Webster Bible
3:6 And Solomon said, Thou hast shown to thy servant David my father great mercy, according as he walked before thee in truth, and in righteousness, and in uprightness of heart with thee; and thou hast kept for him this great kindness, that thou hast given him a son to sit on his throne, as it is this day.

World English Bible
3:6 Solomon said, You have showed to your servant David my father great lovingkindness, according as he walked before you in truth, and in righteousness, and in uprightness of heart with you; and you have kept for him this great lovingkindness, that you have given him a son to sit on his throne, as it is this day.

Young's Literal Translation
3:6 And Solomon saith, `Thou hast done with Thy servant David my father great kindness, as he walked before Thee in truth and in righteousness, and in uprightness of heart with Thee, and Thou dost keep for him this great kindness, and dost give to him a son sitting on his throne, as at this day.

Modern Hebrew
ועתה יהוה אלהי
אתה המלכת את־עבדך
תחת דוד אבי ואנכי
נער קטן לא אדע
צאת ובא׃

Paleo-Hebrew (Before 585 B.C.)
3:7

-

.

Hebrew Transliterated
3:7 V'yThH YHVH 'aLHY 'aThH HMLKTh 'aTh-'yBDK ThChTh DVD 'aBY V'aNKY N'yUr QTN L'a 'aD'y TSh'aTh VB'a.

Latin Vulgate
3:7 et nunc Domine Deus tu regnare fecisti servum tuum pro David patre meo ego autem sum puer parvus et ignorans egressum et introitum meum

King James Version
3:7 And now, O LORD my God, thou hast made thy servant king instead of David my father: and I am but a little child: I know not how to go out or come in.

American Standard Version
3:7 And now, O Jehovah my God, thou hast made thy servant king instead of David my father: and I am but a little child; I know not how to go out or come in.

Bible in Basic English
3:7 And now, O Lord my God, you have made your servant king in the place of David my father; and I am only a young boy, with no knowledge of how to go out or come in.

Darby's English Translation
3:7 And now, Jehovah my God, thou hast made thy servant king instead of David my father; and I am but a little child: I know not to go out and to come in.

Douay Rheims Bible
3:7 And now, O Lord God, thou hast made thy servant king instead of David my father: and I am but a child, and know not how to go out and come in.

Noah Webster Bible
3:7 And now, O LORD my God, thou hast made thy servant king instead of David my father: and I am but a little child: I know not how to go out or come in.

World English Bible
3:7 Now, Yahweh my God, you have made your servant king instead of David my father: and I am but a little child; I don`t know how to go out or come in.

Young's Literal Translation
3:7 And now, O Jehovah my God, Thou hast caused thy servant to reign instead of David my father; and I am a little child, I do not know to go out and to come in;

Modern Hebrew
ועבדך בתוך עמך
אשר בחרת עם־רב
אשר לא־ימנה ולא
יספר מרב׃

Paleo-Hebrew (Before 585 B.C.)
3:8

-
-

.

Hebrew Transliterated
3:8 V'yBDK BThVK 'yMK 'aShUr BChUrTh 'yM-UrB 'aShUr L'a-YMNH VL'a YSPhUr MUrB.

Latin Vulgate
3:8 et servus tuus in medio est populi quem elegisti populi infiniti qui numerari et supputari non potest prae multitudine

King James Version
3:8 And thy servant is in the midst of thy people which thou hast chosen, a great people, that cannot be numbered nor counted for multitude.

American Standard Version
3:8 And thy servant is in the midst of thy people which thou hast chosen, a great people, that cannot be numbered nor counted for multitude.

Bible in Basic English
3:8 And your servant has round him the people of your selection, a people so great that they may not be numbered, and no account of them may be given.

Darby's English Translation
3:8 And thy servant is in the midst of thy people which thou hast chosen, a great people, that cannot be numbered nor counted for multitude.

Douay Rheims Bible
3:8 And thy servant is in the midst of the people which thou hast chosen, an immense people, which cannot be numbered nor counted for multitude.

Noah Webster Bible
3:8 And thy servant is in the midst of thy people which thou hast chosen, a great people, that cannot be numbered nor counted for multitude.

World English Bible
3:8 Your servant is in the midst of your people which you have chosen, a great people, that can`t be numbered nor counted for multitude.

Young's Literal Translation
3:8 and Thy servant is in the midst of thy people, whom Thou hast chosen, a people numerous, that is not numbered nor counted for multitude,

Modern Hebrew
ונתת לעבדך לב שמע
לשפט את־עמך להבין
בין־טוב לרע כי מי
יוכל לשפט את־עמך
הכבד הזה׃

Paleo-Hebrew (Before 585 B.C.)
3:9

-
-

-
.

Hebrew Transliterated
3:9 VNThTh L'yBDK LB ShM'y LShPhT 'aTh-'yMK LHBYN BYN-TVB LUr'y KY MY YVKL LShPhT 'aTh-'yMK HKBD HZH.

Latin Vulgate
3:9 dabis ergo servo tuo cor docile ut iudicare possit populum tuum et discernere inter malum et bonum quis enim potest iudicare populum istum populum tuum hunc multum

King James Version
3:9 Give therefore thy servant an understanding heart to judge thy people, that I may discern between good and bad: for who is able to judge this thy so great a people?

American Standard Version
3:9 Give thy servant therefore an understanding heart to judge thy people, that I may discern between good and evil; for who is able to judge this thy great people?

Bible in Basic English
3:9 Give your servant, then, a wise heart for judging your people, able to see what is good and what evil; for who is able to be the judge of this great people?

Darby's English Translation
3:9 Give therefore to thy servant an understanding heart, to judge thy people, to discern between good and bad; for who is able to judge this thy numerous people?

Douay Rheims Bible
3:9 Give therefore to thy servant an understanding heart, to judge thy people, and discern between good and evil. For who shall be able to judge this people, thy people which is so numerous?

Noah Webster Bible
3:9 Give therefore to thy servant an understanding heart to judge thy people, that I may discern between good and bad: for who is able to judge this thy so great a people?

World English Bible
3:9 Give your servant therefore an understanding heart to judge your people, that I may discern between good and evil; for who is able to judge this your great people?

Young's Literal Translation
3:9 and Thou hast given to Thy servant an understanding heart, to judge Thy people, to discern between good and evil; for who is able to judge this Thy great people?`

Modern Hebrew
וייטב הדבר בעיני
אדני כי שאל שלמה
את־הדבר הזה׃

Paleo-Hebrew (Before 585 B.C.)
3:10

-
.

Hebrew Transliterated
3:10 VYYTB HDBUr B'yYNY 'aDNY KY Sh'aL ShLMH 'aTh-HDBUr HZH.

Latin Vulgate
3:10 placuit ergo sermo coram Domino quod Salomon rem huiuscemodi postulasset

King James Version
3:10 And the speech pleased the Lord, that Solomon had asked this thing.

American Standard Version
3:10 And the speech pleased the Lord, that Solomon had asked this thing.

Bible in Basic English
3:10 Now these words and Solomon's request were pleasing to the Lord.

Darby's English Translation
3:10 And the word pleased the Lord, that Solomon had asked this thing.

Douay Rheims Bible
3:10 And the word was pleasing to the Lord that Solomon had asked such a thing.

Noah Webster Bible
3:10 And the speech pleased the Lord, that Solomon had asked this thing.

World English Bible
3:10 The speech pleased the Lord, that Solomon had asked this thing.

Young's Literal Translation
3:10 And the thing is good in the eyes of the Lord, that Solomon hath asked this thing,

Modern Hebrew
ויאמר אלהים אליו
יען אשר שאלת
את־הדבר הזה
ולא־שאלת לך ימים
רבים ולא־שאלת לך
עשר ולא שאלת נפש
איביך ושאלת לך
הבין לשמע משפט׃

Paleo-Hebrew (Before 585 B.C.)
3:11

-
-

-

.

Hebrew Transliterated
3:11 VY'aMUr 'aLHYM 'aLYV Y'yN 'aShUr Sh'aLTh 'aTh-HDBUr HZH VL'a-Sh'aLTh LK YMYM UrBYM VL'a-Sh'aLTh LK 'yShUr VL'a Sh'aLTh NPhSh 'aYBYK VSh'aLTh LK HBYN LShM'y MShPhT.

Latin Vulgate
3:11 et dixit Deus Salomoni quia postulasti verbum hoc et non petisti tibi dies multos nec divitias aut animam inimicorum tuorum sed postulasti tibi sapientiam ad discernendum iudicium

King James Version
3:11 And God said unto him, Because thou hast asked this thing, and hast not asked for thyself long life; neither hast asked riches for thyself, nor hast asked the life of thine enemies; but hast asked for thyself understanding to discern judgment;

American Standard Version
3:11 And God said unto him, Because thou hast asked this thing, and hast not asked for thyself long life, neither hast asked riches for thyself, nor hast asked the life of thine enemies, but hast asked for thyself understanding to discern justice;

Bible in Basic English
3:11 And God said to him, Because your request is for this thing, and not for long life for yourself or for wealth or for the destruction of your haters, but for wisdom to be a judge of causes;

Darby's English Translation
3:11 And God said to him, Because thou hast asked this thing, and hast not asked for thyself long life, neither hast asked riches for thyself, nor hast asked the life of thine enemies, but hast asked for thyself discernment to understand judgment;

Douay Rheims Bible
3:11 And the Lord said to Solomon: Because thou hast asked this thing, and hast not asked for thyself long life or riches, nor the lives of thy enemies, but hast asked for thyself wisdom to discern judgment,

Noah Webster Bible
3:11 And God said to him, Because thou hast asked this thing, and hast not asked for thyself long life; neither hast asked riches for thyself, nor hast asked the life of thy enemies: but hast asked for thyself understanding to discern judgment;

World English Bible
3:11 God said to him, Because you have asked this thing, and have not asked for yourself long life, neither have asked riches for yourself, nor have asked the life of your enemies, but have asked for yourself understanding to discern justice;

Young's Literal Translation
3:11 and God saith unto him, `Because that thou hast asked this thing, and hast not asked for thee many days, nor asked for thee riches, nor asked the life of thine enemies, and hast asked for thee discernment to understand judgment,

Modern Hebrew
הנה עשיתי כדבריך
הנה נתתי לך לב
חכם ונבון אשר
כמוך לא־היה לפניך
ואחריך לא־יקום
כמוך׃

Paleo-Hebrew (Before 585 B.C.)
3:12

-

. -

Hebrew Transliterated
3:12 HNH 'yShYThY KDBUrYK HNH NThThY LK LB ChKM VNBVN 'aShUr KMVK L'a-HYH LPhNYK V'aChUrYK L'a-YQVM KMVK.

Latin Vulgate
3:12 ecce feci tibi secundum sermones tuos et dedi tibi cor sapiens et intellegens in tantum ut nullus ante te similis tui fuerit nec post te surrecturus sit

King James Version
3:12 Behold, I have done according to thy words: lo, I have given thee a wise and an understanding heart; so that there was none like thee before thee, neither after thee shall any arise like unto thee.

American Standard Version
3:12 behold, I have done according to thy word: lo, I have given thee a wise and an understanding heart; so that there hath been none like thee before thee, neither after thee shall any arise like unto thee.

Bible in Basic English
3:12 I have done as you said: I have given you a wise and far-seeing heart, so that there has never been your equal in the past, and never will there be any like you in the future.

Darby's English Translation
3:12 behold, I have done according to thy word: behold, I have given thee a wise and an understanding heart, so that there hath been none like unto thee before thee, neither after thee shall any arise like unto thee.

Douay Rheims Bible
3:12 Behold I have done for thee according to thy words, and have given thee a wise and understanding heart, insomuch that there hath been no one like thee before thee, nor shall arise after thee.

Noah Webster Bible
3:12 Behold, I have done according to thy words: lo, I have given thee a wise and an understanding heart; so that there hath been none like thee before thee, neither after thee shall any arise like to thee.

World English Bible
3:12 behold, I have done according to your word: behold, I have given you a wise and an understanding heart; so that there has been none like you before you, neither after you shall any arise like you.

Young's Literal Translation
3:12 lo, I have done according to thy words; lo, I have given to thee a heart, wise and understanding, that like thee there hath not been before thee, and after thee there doth not arise like thee;

Modern Hebrew
וגם אשר לא־שאלת
נתתי לך גם־עשר
גם־כבוד אשר
לא־היה כמוך איש
במלכים כל־ימיך׃

Paleo-Hebrew (Before 585 B.C.)
3:13

-
-
-
-

. -

Hebrew Transliterated
3:13 VGM 'aShUr L'a-Sh'aLTh NThThY LK GM-'yShUr GM-KBVD 'aShUr L'a-HYH KMVK 'aYSh BMLKYM KL-YMYK.

Latin Vulgate
3:13 sed et haec quae non postulasti dedi tibi divitias scilicet et gloriam ut nemo fuerit similis tui in regibus cunctis retro diebus

King James Version
3:13 And I have also given thee that which thou hast not asked, both riches, and honour: so that there shall not be any among the kings like unto thee all thy days.

American Standard Version
3:13 And I have also given thee that which thou hast not asked, both riches and honor, so that there shall not be any among the kings like unto thee, all thy days.

Bible in Basic English
3:13 And with this I have given you what you made no request for: wealth and honour, so that no king was ever your equal.

Darby's English Translation
3:13 And I have also given thee that which thou hast not asked, both riches and glory; so that there shall not be any among the kings like unto thee all thy days.

Douay Rheims Bible
3:13 Yea and the things also which thou didst not ask, I have given thee: to wit riches and glory, as that no one hath been like thee among the kings in all days heretofore.

Noah Webster Bible
3:13 And I have also given thee that which thou hast not asked, both riches, and honor: so that there shall not be any among the kings like to thee all thy days,

World English Bible
3:13 I have also given you that which you have not asked, both riches and honor, so that there shall not be any among the kings like you, all your days.

Young's Literal Translation
3:13 and also, that which thou hast not asked I have given to thee, both riches and honour, that there hath not been like thee a man among the kings all thy days;

Modern Hebrew
ואם תלך בדרכי
לשמר חקי ומצותי
כאשר הלך דויד
אביך והארכתי את־
ימיך׃

Paleo-Hebrew (Before 585 B.C.)
3:14

-
.

Hebrew Transliterated
3:14 V'aM ThLK BDUrKY LShMUr ChQY VMTShVThY K'aShUr HLK DVYD 'aBYK VH'aUrKThY 'aTh- YMYK.

Latin Vulgate
3:14 si autem ambulaveris in viis meis et custodieris praecepta mea et mandata mea sicut ambulavit pater tuus longos faciam dies tuos

King James Version
3:14 And if thou wilt walk in my ways, to keep my statutes and my commandments, as thy father David did walk, then I will lengthen thy days.

American Standard Version
3:14 And if thou wilt walk in my ways, to keep my statutes and my commandments, as thy father David did walk, then I will lengthen thy days.

Bible in Basic English
3:14 And if you go on in my ways, keeping my laws and my orders as your father David did, I will give you a long life.

Darby's English Translation
3:14 And if thou wilt walk in my ways, to keep my statutes and my commandments, as thy father David did walk, then I will prolong thy days.

Douay Rheims Bible
3:14 And if thou wilt walk in my ways, and Beep my precepts, and my commandments, as thy father walked, I will lengthen thy days.

Noah Webster Bible
3:14 And if thou wilt walk in my ways, to keep my statutes and my commandments, as thy father David did walk, then I will lengthen thy days.

World English Bible
3:14 If you will walk in my ways, to keep my statutes and my commandments, as your father David did walk, then I will lengthen your days.

Young's Literal Translation
3:14 and if thou dost walk in My ways to keep My statutes, and My commands, as David thy father walked, then I have prolonged thy days.`

Modern Hebrew
ויקץ שלמה והנה
חלום ויבוא ירושלם
ויעמד לפני ארון
ברית־אדני ויעל
עלות ויעש שלמים
ויעש משתה
לכל־עבדיו׃

Paleo-Hebrew (Before 585 B.C.)
3:15

-

. -

Hebrew Transliterated
3:15 VYQTSh ShLMH VHNH ChLVM VYBV'a YUrVShLM VY'yMD LPhNY 'aUrVN BUrYTh-'aDNY VY'yL 'yLVTh VY'ySh ShLMYM VY'ySh MShThH LKL-'yBDYV.

Latin Vulgate
3:15 igitur evigilavit Salomon et intellexit quod esset somnium cumque venisset Hierusalem stetit coram arca foederis Domini et obtulit holocausta et fecit victimas pacificas et grande convivium universis famulis suis

King James Version
3:15 And Solomon awoke; and, behold, it was a dream. And he came to Jerusalem, and stood before the ark of the covenant of the LORD, and offered up burnt offerings, and offered peace offerings, and made a feast to all his servants.

American Standard Version
3:15 And Solomon awoke; and, behold, it was a dream: and he came to Jerusalem, and stood before the ark of the covenant of Jehovah, and offered up burnt-offerings, and offered peace-offerings, and made a feast to all his servants.

Bible in Basic English
3:15 And Solomon, awakening, saw that it was a dream; then he came to Jerusalem, where he went before the ark of the agreement of the Lord, offering burned offerings and peace-offerings; and he made a feast for all his servants.

Darby's English Translation
3:15 And Solomon awoke, and behold, it was a dream. And he came to Jerusalem, and stood before the ark of the covenant of Jehovah, and offered up burnt-offerings, and offered peace-offerings, and made a feast to all his servants.

Douay Rheims Bible
3:15 And Solomon awaked, and perceived that it was a dream: and when he was come to Jerusalem, he stood before the ark of the covenant of the Lord, and offered holocausts, and sacrificed victims of peace offerings, and made a great feast for all his servants.

Noah Webster Bible
3:15 And Solomon awoke; and behold, it was a dream. And he came to Jerusalem, and stood before the ark of the covenant of the LORD, and offered up burnt-offerings, and offered peace-offerings, and made a feast to all his servants.

World English Bible
3:15 Solomon awoke; and, behold, it was a dream: and he came to Jerusalem, and stood before the ark of the covenant of Yahweh, and offered up burnt offerings, and offered peace-offerings, and made a feast to all his servants.

Young's Literal Translation
3:15 And Solomon awaketh, and lo, a dream; and he cometh in to Jerusalem, and standeth before the ark of the covenant of Jehovah, and causeth to ascend burnt-offerings, and maketh peace-offerings. And he maketh a banquet for all his servants,

Modern Hebrew
אז תבאנה שתים
נשים זנות אל־המלך
ותעמדנה לפניו׃

Paleo-Hebrew (Before 585 B.C.)
3:16

-
.

Hebrew Transliterated
3:16 'aZ ThB'aNH ShThYM NShYM ZNVTh 'aL-HMLK VTh'yMDNH LPhNYV.

Latin Vulgate
3:16 tunc venerunt duae mulieres meretrices ad regem steteruntque coram eo

King James Version
3:16 Then came there two women, that were harlots, unto the king, and stood before him.

American Standard Version
3:16 Then there came two women that were harlots, unto the king, and stood before him.

Bible in Basic English
3:16 Then two loose women of the town came and took their places before the king;

Darby's English Translation
3:16 Then came two women, harlots, to the king, and stood before him.

Douay Rheims Bible
3:16 Then there came two women that were harlots, to the king, and stood before him:

Noah Webster Bible
3:16 Then came there two women, that were harlots, to the king, and stood before him.

World English Bible
3:16 Then there came two women who were prostitutes, to the king, and stood before him.

Young's Literal Translation
3:16 then come in do two women, harlots, unto the king, and stand before him,

Modern Hebrew
ותאמר האשה האחת
בי אדני אני והאשה
הזאת ישבת בבית
אחד ואלד עמה
בבית׃

Paleo-Hebrew (Before 585 B.C.)
3:17

.

Hebrew Transliterated
3:17 VTh'aMUr H'aShH H'aChTh BY 'aDNY 'aNY VH'aShH HZ'aTh YShBTh BBYTh 'aChD V'aLD 'yMH BBYTh.

Latin Vulgate
3:17 quarum una ait obsecro mi domine ego et mulier haec habitabamus in domo una et peperi apud eam in cubiculo

King James Version
3:17 And the one woman said, O my lord, I and this woman dwell in one house; and I was delivered of a child with her in the house.

American Standard Version
3:17 And the one woman said, Oh, my lord, I and this woman dwell in one house; and I was delivered of a child with her in the house.

Bible in Basic English
3:17 And one of them said, O my lord, I and this woman are living in the same house; and I gave birth to a child by her side in the house.

Darby's English Translation
3:17 And the first woman said, Ah, my lord! I and this woman abode in one house; and I was delivered of a child with her in the house.

Douay Rheims Bible
3:17 And one of them said: I beseech thee, my lord, I and this woman dwelt in one house, and I was delivered of a child with her in the chamber.

Noah Webster Bible
3:17 And the one woman said, O my lord, I and this woman dwell in one house; and I was delivered of a child with her in the house.

World English Bible
3:17 The one woman said, Oh, my lord, I and this woman dwell in one house; and I was delivered of a child with her in the house.

Young's Literal Translation
3:17 and the one woman saith, `O, my lord, I and this woman are dwelling in one house, and I bring forth with her, in the house;

Modern Hebrew
ויהי ביום השלישי
ללדתי ותלד
גם־האשה הזאת
ואנחנו יחדו
אין־זר אתנו בבית
זולתי שתים־אנחנו
בבית׃

Paleo-Hebrew (Before 585 B.C.)
3:18

-

-

-
.

Hebrew Transliterated
3:18 VYHY BYVM HShLYShY LLDThY VThLD GM-H'aShH HZ'aTh V'aNChNV YChDV 'aYN-ZUr 'aThNV BBYTh ZVLThY ShThYM-'aNChNV BBYTh.

Latin Vulgate
3:18 tertia vero die postquam ego peperi peperit et haec et eramus simul nullusque alius in domo nobiscum exceptis nobis duabus

King James Version
3:18 And it came to pass the third day after that I was delivered, that this woman was delivered also: and we were together; there was no stranger with us in the house, save we two in the house.

American Standard Version
3:18 And it came to pass the third day after I was delivered, that this woman was delivered also; and we were together; there was no stranger with us in the house, save we two in the house.

Bible in Basic English
3:18 And three days after the birth of my child, this woman had a child: we were together, no other-person was with us in the house but we two only.

Darby's English Translation
3:18 And it came to pass the third day after I was delivered, that this woman was delivered also; and we were together; no stranger was with us in the house, only we two were in the house.

Douay Rheims Bible
3:18 And the third day, after that I was delivered, she also was delivered, and we were together, and no other person with us in the house, only we two.

Noah Webster Bible
3:18 And it came to pass the third day after I was delivered, that this woman was delivered also: and we were together; there was no stranger with us in the house, save us two in the house.

World English Bible
3:18 It happened the third day after I was delivered, that this woman was delivered also; and we were together; there was no stranger with us in the house, save we two in the house.

Young's Literal Translation
3:18 and it cometh to pass on the third day of my bringing forth, that this woman also bringeth forth, and we are together, there is no stranger with us in the house, save we two, in the house.

Modern Hebrew
וימת בן־האשה הזאת
לילה אשר שכבה
עליו׃

Paleo-Hebrew (Before 585 B.C.)
3:19
-

.

Hebrew Transliterated
3:19 VYMTh BN-H'aShH HZ'aTh LYLH 'aShUr ShKBH 'yLYV.

Latin Vulgate
3:19 mortuus est autem filius mulieris huius nocte dormiens quippe oppressit eum

King James Version
3:19 And this woman's child died in the night; because she overlaid it.

American Standard Version
3:19 And this woman`s child died in the night, because she lay upon it.

Bible in Basic English
3:19 In the night, this woman, sleeping on her child, was the cause of its death.

Darby's English Translation
3:19 And this woman`s child died in the night; because she had lain upon it.

Douay Rheims Bible
3:19 And this woman's child died in the night: for in her sleep she overlaid him.

Noah Webster Bible
3:19 And this woman's child died in the night; because she overlaid it.

World English Bible
3:19 This woman`s child died in the night, because she lay on it.

Young's Literal Translation
3:19 And the son of this woman dieth at night, because she hath lain upon it,

Modern Hebrew
ותקם בתוך הלילה
ותקח את־בני מאצלי
ואמתך ישנה
ותשכיבהו בחיקה
ואת־בנה המת
השכיבה בחיקי׃

Paleo-Hebrew (Before 585 B.C.)
3:20

-

-
.

Hebrew Transliterated
3:20 VThQM BThVK HLYLH VThQCh 'aTh-BNY M'aTShLY V'aMThK YShNH VThShKYBHV BChYQH V'aTh-BNH HMTh HShKYBH BChYQY.

Latin Vulgate
3:20 et consurgens intempesta nocte silentio tulit filium meum de latere meo ancillae tuae dormientis et conlocavit in sinu suo suum autem filium qui erat mortuus posuit in sinu meo

King James Version
3:20 And she arose at midnight, and took my son from beside me, while thine handmaid slept, and laid it in her bosom, and laid her dead child in my bosom.

American Standard Version
3:20 And she arose at midnight, and took my son from beside me, while thy handmaid slept, and laid it in her bosom, and laid her dead child in my bosom.

Bible in Basic English
3:20 And she got up in the middle of the night and took my son from my side while your servant was sleeping; and she took it in her arms and put her dead child in my arms.

Darby's English Translation
3:20 And she arose at midnight, and took my son from beside me, while thy handmaid slept, and laid it in her bosom, and laid her dead son in my bosom.

Douay Rheims Bible
3:20 And rising in the dead time of the night, she took my child from my side, while I thy handmaid was asleep, and laid it in her bosom: and laid her dead child in my bosom.

Noah Webster Bible
3:20 And she arose at midnight, and took my son from beside me, while thy handmaid slept, and laid it in her bosom, and laid her dead child in my bosom.

World English Bible
3:20 She arose at midnight, and took my son from beside me, while your handmaid slept, and laid it in her bosom, and laid her dead child in my bosom.

Young's Literal Translation
3:20 and she riseth in the middle of the night, and taketh my son from beside me -- and thy handmaid is asleep -- and layeth it in her bosom, and her dead son she hath laid in my bosom;

Modern Hebrew
ואקם בבקר להיניק
את־בני והנה־מת
ואתבונן אליו בבקר
והנה לא־ היה בני
אשר ילדתי׃

Paleo-Hebrew (Before 585 B.C.)
3:21

-
-

-

.

Hebrew Transliterated
3:21 V'aQM BBQUr LHYNYQ 'aTh-BNY VHNH-MTh V'aThBVNN 'aLYV BBQUr VHNH L'a- HYH BNY 'aShUr YLDThY.

Latin Vulgate
3:21 cumque surrexissem mane ut darem lac filio meo apparuit mortuus quem diligentius intuens clara luce deprehendi non esse meum quem genueram

King James Version
3:21 And when I rose in the morning to give my child suck, behold, it was dead: but when I had considered it in the morning, behold, it was not my son, which I did bear.

American Standard Version
3:21 And when I rose in the morning to give my child suck, behold, it was dead; but when I had looked at it in the morning, behold, it was not my son, whom I did bear.

Bible in Basic English
3:21 And when I got up to give my child the breast, I saw that it was dead; but in the morning, looking at it with care, I saw that it was not my son.

Darby's English Translation
3:21 And when I rose in the morning to give my child suck, behold, it was dead; and I considered it in the morning, and behold, it was not my son, whom I bore.

Douay Rheims Bible
3:21 And when I rose in the morning to give my child suck, behold it was dead: but considering him more diligently when it was clear day, I found that it was not mine which I bore.

Noah Webster Bible
3:21 And when I rose in the morning to nurse my child, behold, it was dead: but when I had considered it in the morning, behold, it was not my son, which I bore.

World English Bible
3:21 When I rose in the morning to give my child suck, behold, it was dead; but when I had looked at it in the morning, behold, it was not my son, whom I bore.

Young's Literal Translation
3:21 and I rise in the morning to suckle my son, and lo, dead; and I consider concerning it in the morning, and lo, it was not my son whom I did bear.`

Modern Hebrew
ותאמר האשה האחרת
לא כי בני החי
ובנך המת וזאת
אמרת לא כי בנך
המת ובני החי
ותדברנה לפני
המלך׃

Paleo-Hebrew (Before 585 B.C.)
3:22

.

Hebrew Transliterated
3:22 VTh'aMUr H'aShH H'aChUrTh L'a KY BNY HChY VBNK HMTh VZ'aTh 'aMUrTh L'a KY BNK HMTh VBNY HChY VThDBUrNH LPhNY HMLK.

Latin Vulgate
3:22 responditque altera mulier non est ita sed filius tuus mortuus est meus autem vivit e contrario illa dicebat mentiris filius quippe meus vivit et filius tuus mortuus est atque in hunc modum contendebant coram rege

King James Version
3:22 And the other woman said, Nay; but the living is my son, and the dead is thy son. And this said, No; but the dead is thy son, and the living is my son. Thus they spake before the king.

American Standard Version
3:22 And the other woman said, Nay; but the living is my son, and the dead is thy son. And this said, No; but the dead is thy son, and the living is my son. Thus they spake before the king.

Bible in Basic English
3:22 And the other woman said, No; but the living child is my son and the dead one yours. But the first said, No; the dead child is your son and the living one mine. So they kept on talking before the king.

Darby's English Translation
3:22 And the other woman said, No, for the living is my son, and the dead is thy son. And this one said, No, but the dead is thy son, and the living is my son. Thus they spoke before the king.

Douay Rheims Bible
3:22 And the other woman answered: It is not so as thou sayest, but thy child is dead, and mine is alive. On the contrary she said: Thou liest: for my child liveth, and thy child is dead. And in this manner they strove before the king.

Noah Webster Bible
3:22 And the other woman said, No; but the living is my son, and the dead is thy son. And this said, No; but the dead is thy son, and the living is my son. Thus they spoke before the king.

World English Bible
3:22 The other woman said, No; but the living is my son, and the dead is your son. This said, No; but the dead is your son, and the living is my son. Thus they spoke before the king.

Young's Literal Translation
3:22 And the other woman saith, `Nay, but my son is the living, and thy son the dead;` and this one saith, `Nay, but thy son is the dead, and my son the living.` And they speak before the king.

Modern Hebrew
ויאמר המלך זאת
אמרת זה־בני החי
ובנך המת וזאת
אמרת לא כי בנך
המת ובני החי׃

Paleo-Hebrew (Before 585 B.C.)
3:23

-

.

Hebrew Transliterated
3:23 VY'aMUr HMLK Z'aTh 'aMUrTh ZH-BNY HChY VBNK HMTh VZ'aTh 'aMUrTh L'a KY BNK HMTh VBNY HChY.

Latin Vulgate
3:23 tunc rex ait haec dicit filius meus vivit et filius tuus mortuus est et ista respondit non sed filius tuus mortuus est et filius meus vivit

King James Version
3:23 Then said the king, The one saith, This is my son that liveth, and thy son is the dead: and the other saith, Nay; but thy son is the dead, and my son is the living.

American Standard Version
3:23 Then said the king, The one saith, This is my son that liveth, and thy son is the dead: and the other saith, Nay; but thy son is the dead, and my son is the living.

Bible in Basic English
3:23 Then the king said, One says, The living child is my son, and yours is the dead: and the other says, Not so; but your son is the dead one and mine is the living.

Darby's English Translation
3:23 Then said the king, The one says, This that is living is my son, and thy son is the dead; and the other says, No, for thy son is the dead, and my son is the living.

Douay Rheims Bible
3:23 Then said the king: The one saith, My child is alive, and thy child is dead. And the other answereth: Nay, but thy child is dead, and mine liveth.

Noah Webster Bible
3:23 Then said the king, The one saith, This is my son that liveth, and thy son is the dead; and the other saith, No; but thy son is the dead, and my son is the living.

World English Bible
3:23 Then said the king, The one says, This is my son who lives, and your son is the dead: and the other says, No; but your son is the dead, and my son is the living.

Young's Literal Translation
3:23 And the king saith, `This one saith, This is my son, the living, and thy son is the dead; and that one saith, Nay, but thy son is the dead, and my son the living.`

Modern Hebrew
ויאמר המלך קחו
לי־חרב ויבאו החרב
לפני המלך׃

Paleo-Hebrew (Before 585 B.C.)
3:24

-

.

Hebrew Transliterated
3:24 VY'aMUr HMLK QChV LY-ChUrB VYB'aV HChUrB LPhNY HMLK.

Latin Vulgate
3:24 dixit ergo rex adferte mihi gladium cumque adtulissent gladium coram rege

King James Version
3:24 And the king said, Bring me a sword. And they brought a sword before the king.

American Standard Version
3:24 And the king said, Fetch me a sword. And they brought a sword before the king.

Bible in Basic English
3:24 Then he said, Get me a sword. So they went and put a sword before the king.

Darby's English Translation
3:24 And the king said, Bring me a sword. And they brought a sword before the king.

Douay Rheims Bible
3:24 The king therefore said: Bring me a sword. And when they had brought a sword before the king,

Noah Webster Bible
3:24 And the king said, Bring me a sword. And they brought a sword before the king.

World English Bible
3:24 The king said, Get me a sword. They brought a sword before the king.

Young's Literal Translation
3:24 And the king saith, `Take for me a sword;` and they bring the sword before the king,

Modern Hebrew
ויאמר המלך גזרו
את־הילד החי לשנים
ותנו את־החצי לאחת
ואת־החצי לאחת׃

Paleo-Hebrew (Before 585 B.C.)
3:25

-

-
-
.

Hebrew Transliterated
3:25 VY'aMUr HMLK GZUrV 'aTh-HYLD HChY LShNYM VThNV 'aTh-HChTShY L'aChTh V'aTh-HChTShY L'aChTh.

Latin Vulgate
3:25 dividite inquit infantem vivum in duas partes et date dimidiam partem uni et dimidiam partem alteri

King James Version
3:25 And the king said, Divide the living child in two, and give half to the one, and half to the other.

American Standard Version
3:25 And the king said, Divide the living child in two, and give half to the one, and half to the other.

Bible in Basic English
3:25 And the king said, Let the living child be cut in two and one half given to one woman and one to the other.

Darby's English Translation
3:25 And the king said, Divide the living child in two, and give half to the one, and half to the other.

Douay Rheims Bible
3:25 Divide, said he, the living child in two, and give half to the one, and half to the other.

Noah Webster Bible
3:25 And the king said, Divide the living child in two, and give half to the one, and half to the other.

World English Bible
3:25 The king said, Divide the living child in two, and give half to the one, and half to the other.

Young's Literal Translation
3:25 and the king saith, `Cut the living child into two, and give the half to the one, and the half to the other.`

Modern Hebrew
ותאמר האשה
אשר־בנה החי
אל־המלך כי־נכמרו
רחמיה על־בנה
ותאמר בי אדני
תנו־לה את־הילוד
החי והמת
אל־תמיתהו וזאת
אמרת גם־לי גם־ לך
לא יהיה גזרו׃

Paleo-Hebrew (Before 585 B.C.)
3:26

-
- [image] [image] [image] [image] [image] [image] -
-

-
-
-

- [image] [image] [image] [image] -

.

Hebrew Transliterated
3:26 VTh'aMUr H'aShH 'aShUr-BNH HChY 'aL-HMLK KY-NKMUrV UrChMYH 'yL-BNH VTh'aMUr BY 'aDNY ThNV-LH 'aTh-HYLVD HChY VHMTh 'aL-ThMYThHV VZ'aTh 'aMUrTh GM-LY GM- LK L'a YHYH GZUrV.

Latin Vulgate
3:26 dixit autem mulier cuius filius erat vivus ad regem commota sunt quippe viscera eius super filio suo obsecro domine date illi infantem vivum et nolite interficere eum contra illa dicebat nec mihi nec tibi sit dividatur

King James Version
3:26 Then spake the woman whose the living child was unto the king, for her bowels yearned upon her son, and she said, O my lord, give her the living child, and in no wise slay it. But the other said, Let it be neither mine nor thine, but divide it.

American Standard Version
3:26 Then spake the woman whose the living child was unto the king, for her heart yearned over her son, and she said, Oh, my lord, give her the living child, and in no wise slay it. But the other said, It shall be neither mine nor thine; divide it.

Bible in Basic English
3:26 Then the mother of the living child came forward, for her heart went out to her son, and she said, O my lord, give her the child; do not on any account put it to death. But the other woman said, It will not be mine or yours; let it be cut in two.

Darby's English Translation
3:26 Then spoke the woman whose was the living child to the king, for her bowels yearned over her son, and she said, Ah, my lord! give her the living child, and in no wise put it to death. But the other said, Let it be neither mine nor thine; divide it.

Douay Rheims Bible
3:26 But the woman whose child was alive, said to the king, (for her bowels were moved upon her child,) I beseech thee, my lord, give her the child alive, and do not kill it. But the other said: Let it be neither mine nor thine, but divide it.

Noah Webster Bible
3:26 Then spoke the woman whose the living child was to the king, for her bowels yearned upon her son, and she said, O my lord, give her the living child, and in no wise slay it. But the other said, Let it be neither mine nor thine, but divide it.

World English Bible
3:26 Then spoke the woman whose the living child was to the king, for her heart yearned over her son, and she said, Oh, my lord, give her the living child, and in no way kill it. But the other said, It shall be neither mine nor yours; divide it.

Young's Literal Translation
3:26 And the woman whose son is the living one saith unto the king (for her bowels yearned over her son), yea, she saith, `O, my lord, give to her the living child, and put it not at all to death;` and this one saith, `Let it be neither mine or thine -- cut it.`

Modern Hebrew
ויען המלך ויאמר
תנו־לה את־הילוד
החי והמת לא
תמיתהו היא אמו׃

Paleo-Hebrew (Before 585 B.C.)
3:27

-
-

.

Hebrew Transliterated
3:27 VY'yN HMLK VY'aMUr ThNV-LH 'aTh-HYLVD HChY VHMTh L'a ThMYThHV HY'a 'aMV.

Latin Vulgate
3:27 respondens rex ait date huic infantem vivum et non occidatur haec est mater eius

King James Version
3:27 Then the king answered and said, Give her the living child, and in no wise slay it: she is the mother thereof.

American Standard Version
3:27 Then the king answered and said, Give her the living child, and in no wise slay it: she is the mother thereof.

Bible in Basic English
3:27 Then the king made answer and said, Give her the child, and do not put it to death; she is the mother of it.

Darby's English Translation
3:27 And the king answered and said, Give this one the living child, and in no wise put it to death: she is its mother.

Douay Rheims Bible
3:27 The king answered, and said: Give the living child to this woman, and let it not be killed, for she is the mother thereof.

Noah Webster Bible
3:27 Then the king answered and said, Give her the living child, and in no wise slay it: she is the mother of it.

World English Bible
3:27 Then the king answered, Give her the living child, and in no way kill it: she is the mother of it.

Young's Literal Translation
3:27 And the king answereth and saith, `Give ye to her the living child, and put it not at all to death; she is its mother.`

Modern Hebrew
וישמעו כל־ישראל
את־המשפט אשר שפט
המלך ויראו מפני
המלך כי ראו
כי־חכמת אלהים
בקרבו לעשות משפט׃

Paleo-Hebrew (Before 585 B.C.)
3:28
-
-

-

.

Hebrew Transliterated
3:28 VYShM'yV KL-YShUr'aL 'aTh-HMShPhT 'aShUr ShPhT HMLK VYUr'aV MPhNY HMLK KY Ur'aV KY-ChKMTh 'aLHYM BQUrBV L'yShVTh MShPhT.

Latin Vulgate
3:28 audivit itaque omnis Israhel iudicium quod iudicasset rex et timuerunt regem videntes sapientiam Dei esse in eo ad faciendum iudicium

King James Version
3:28 And all Israel heard of the judgment which the king had judged; and they feared the king: for they saw that the wisdom of God was in him, to do judgment.

American Standard Version
3:28 And all Israel heard of the judgment which the king had judged; and they feared the king: for they saw that the wisdom of God was in him, to do justice.

Bible in Basic English
3:28 And news of this decision which the king had made went through all Israel; and they had fear of the king, for they saw that the wisdom of God was in him to give decisions.

Darby's English Translation
3:28 And all Israel heard of the judgment which the king had judged; and they feared the king, for they saw that the wisdom of God was in him, to do justice.

Douay Rheims Bible
3:28 And all Israel heard the judgment which the king had judged, and they feared the king, seeing that the wisdom of God was in him to do judgment.

Noah Webster Bible
3:28 And all Israel heard of the judgment which the king had judged; and they feared the king: for they saw that the wisdom of God was in him, to do judgment.

World English Bible
3:28 All Israel heard of the judgment which the king had judged; and they feared the king: for they saw that the wisdom of God was in him, to do justice.

Young's Literal Translation
3:28 And all Israel hear of the judgment that the king hath judged, and fear because of the king, for they have seen that the wisdom of God is in his heart, to do judgment.

1st Kings 4


1st Kings Chapter 4 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Kings 3

The First Book of the Kings

Chapter 4

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34
Modern Hebrew
ויהי המלך שלמה
מלך על־כל־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
4:1

. - [image] [image] -

Hebrew Transliterated
4:1 VYHY HMLK ShLMH MLK 'yL-KL-YShUr'aL.

Latin Vulgate
4:1 erat autem rex Salomon regnans super omnem Israhel

King James Version
4:1 So king Solomon was king over all Israel.

American Standard Version
4:1 And king Solomon was king over all Israel.

Bible in Basic English
4:1 Now Solomon was king over all Israel.

Darby's English Translation
4:1 And king Solomon was king over all Israel.

Douay Rheims Bible
4:1 And king Solomon reigned over all Israel:

Noah Webster Bible
4:1 So king Solomon was king over all Israel.

World English Bible
4:1 King Solomon was king over all Israel.

Young's Literal Translation
4:1 And king Solomon is king over all Israel,

Modern Hebrew
ואלה השרים אשר־לו
עזריהו בן־צדוק
הכהן׃

Paleo-Hebrew (Before 585 B.C.)
4:2

-
. -

Hebrew Transliterated
4:2 V'aLH HShUrYM 'aShUr-LV 'yZUrYHV BN-TShDVQ HKHN.

Latin Vulgate
4:2 et hii principes quos habebat Azarias filius Sadoc sacerdos

King James Version
4:2 And these were the princes which he had; Azariah the son of Zadok the priest,

American Standard Version
4:2 And these were the princes whom he had: Azariah the son of Zadok, the priest;

Bible in Basic English
4:2 And these were his chief men: Azariah, the son of Zadok, was the priest;

Darby's English Translation
4:2 And these are the princes whom he had: Azariah the son of Zadok was priest;

Douay Rheims Bible
4:2 And these were the princes which he had: Azarias the son of Sadoc the priest:

Noah Webster Bible
4:2 And these were the princes which he had; Azariah the son of Zadok the priest,

World English Bible
4:2 These were the princes whom he had: Azariah the son of Zadok, the priest;

Young's Literal Translation
4:2 and these are the heads whom he hath: Azariah son of Zadok is the priest;

Modern Hebrew
אליחרף ואחיה בני
שישא ספרים יהושפט
בן־אחילוד המזכיר׃

Paleo-Hebrew (Before 585 B.C.)
4:3

. -

Hebrew Transliterated
4:3 'aLYChUrPh V'aChYH BNY ShYSh'a SPhUrYM YHVShPhT BN-'aChYLVD HMZKYUr.

Latin Vulgate
4:3 Helioreph et Ahia filii Sesa scribae Iosaphat filius Ahilud a commentariis

King James Version
4:3 Elihoreph and Ahiah, the sons of Shisha, scribes; Jehoshaphat the son of Ahilud, the recorder.

American Standard Version
4:3 Elihoreph and Ahijah, the sons of Shisha, scribes; Jehoshaphat the son of Ahilud, the recorder;

Bible in Basic English
4:3 Elihoreph and Ahijah, the sons of Shisha, were scribes; Jehoshaphat, the son of Ahilud, was the recorder;

Darby's English Translation
4:3 Elihoreph and Ahiah, the sons of Shisha, scribes; Jehoshaphat the son of Ahilud, chronicler;

Douay Rheims Bible
4:3 Elihoreph, and Ahia, the sons of Sisa, scribes: Josaphat the son of Ahilud, recorder:

Noah Webster Bible
4:3 Elihoreph and Ahiah, the sons of Shisha, scribes; Jehosaphat the son of Ahilud, the recorder.

World English Bible
4:3 Elihoreph and Ahijah, the sons of Shisha, scribes; Jehoshaphat the son of Ahilud, the recorder;

Young's Literal Translation
4:3 Elihoreph and Ahiah sons of Shisha are scribes; Jehoshaphat son of Ahilud is remembrancer;

Modern Hebrew
ובניהו בן־יהוידע
על־הצבא וצדוק
ואביתר כהנים׃

Paleo-Hebrew (Before 585 B.C.)
4:4
-
-
.

Hebrew Transliterated
4:4 VBNYHV BN-YHVYD'y 'yL-HTShB'a VTShDVQ V'aBYThUr KHNYM.

Latin Vulgate
4:4 Banaias filius Ioiadae super exercitum Sadoc autem et Abiathar sacerdotes

King James Version
4:4 And Benaiah the son of Jehoiada was over the host: and Zadok and Abiathar were the priests:

American Standard Version
4:4 and Benaiah the son of Jehoiada was over the host; and Zadok and Abiathar were priests;

Bible in Basic English
4:4 Benaiah, the son of Jehoiada, was head of the army; Zadok and Abiathar were priests;

Darby's English Translation
4:4 and Benaiah the son of Jehoiada was over the host; and Zadok and Abiathar were priests;

Douay Rheims Bible
4:4 Banaias the son of Joiada, over the army: and Sadoc and Abiathar priests.

Noah Webster Bible
4:4 And Benaiah the son of Jehoiada was over the army: and Zadok and Abiathar were the priests:

World English Bible
4:4 and Benaiah the son of Jehoiada was over the host; and Zadok and Abiathar were priests;

Young's Literal Translation
4:4 and Benaiah son of Jehoiada is over the host; and Zadok and Abiathar are priests;

Modern Hebrew
ועזריהו בן־נתן
על־הנצבים וזבוד
בן־נתן כהן רעה
המלך׃

Paleo-Hebrew (Before 585 B.C.)
4:5
-
-
-
.

Hebrew Transliterated
4:5 V'yZUrYHV BN-NThN 'yL-HNTShBYM VZBVD BN-NThN KHN Ur'yH HMLK.

Latin Vulgate
4:5 Azarias filius Nathan super eos qui adsistebant regi Zabud filius Nathan sacerdos amicus regis

King James Version
4:5 And Azariah the son of Nathan was over the officers: and Zabud the son of Nathan was principal officer, and the king's friend:

American Standard Version
4:5 and Azariah the son of Nathan was over the officers; and Zabud the son of Nathan was chief minister, and the king`s friend;

Bible in Basic English
4:5 Azariah, the son of Nathan, was over those in authority in the different divisions of the country; Zabud, the son of Nathan, was priest and the king's friend;

Darby's English Translation
4:5 and Azariah the son of Nathan was over the superintendents; and Zabud the son of Nathan was principal officer, the king`s friend;

Douay Rheims Bible
4:5 Azarias the son of Nathan, over them that were about the king: Zabud, the son of Nathan the priest, the king's friend:

Noah Webster Bible
4:5 And Azariah the son of Nathan was over the officers: and Zabud the son of Nathan was principal officer, and the king's friend:

World English Bible
4:5 and Azariah the son of Nathan was over the officers; and Zabud the son of Nathan was chief minister, and the king`s friend;

Young's Literal Translation
4:5 and Azariah son of Nathan is over the officers; and Zabud son of Nathan is minister, friend of the king;

Modern Hebrew
ואחישר על־הבית
ואדנירם בן־עבדא
על־המס׃

Paleo-Hebrew (Before 585 B.C.)
4:6
-
-
. -

Hebrew Transliterated
4:6 V'aChYShUr 'yL-HBYTh V'aDNYUrM BN-'yBD'a 'yL-HMS.

Latin Vulgate
4:6 et Ahisar praepositus domus et Adoniram filius Abda super tributa

King James Version
4:6 And Ahishar was over the household: and Adoniram the son of Abda was over the tribute.

American Standard Version
4:6 and Ahishar was over the household; and Adoniram the son of Abda was over the men subject to taskwork.

Bible in Basic English
4:6 Ahishar was controller of the king's house; Adoniram, the son of Abda, was overseer of the forced work.

Darby's English Translation
4:6 and Ahishar was over the household; and Adoniram the son of Abda was over the levy-service.

Douay Rheims Bible
4:6 And Ahisar governor of the house: and Adoniram the son of Abda over the tribute.

Noah Webster Bible
4:6 And Ahishar was over the household: and Adoniram the son of Abda was over the tribute.

World English Bible
4:6 and Ahishar was over the household; and Adoniram the son of Abda was over the men subject to forced labor.

Young's Literal Translation
4:6 And Ahishar is over the household, and Adoniram son of Abda is over the tribute.

Modern Hebrew
ולשלמה שנים־עשר
נצבים על־כל־ישראל
וכלכלו את־המלך
ואת־ביתו חדש בשנה
יהיה על־אחד
לכלכל׃

Paleo-Hebrew (Before 585 B.C.)
4:7
-
- [image] [image] -
-
-

. -

Hebrew Transliterated
4:7 VLShLMH ShNYM-'yShUr NTShBYM 'yL-KL-YShUr'aL VKLKLV 'aTh-HMLK V'aTh-BYThV ChDSh BShNH YHYH 'yL-'aChD LKLKL.

Latin Vulgate
4:7 habebat autem Salomon duodecim praefectos super omnem Israhel qui praebebant annonam regi et domui eius per singulos enim menses in anno singuli necessaria ministrabant

King James Version
4:7 And Solomon had twelve officers over all Israel, which provided victuals for the king and his household: each man his month in a year made provision.

American Standard Version
4:7 And Solomon had twelve officers over all Israel, who provided victuals for the king and his household: each man had to make provision for a month in the year.

Bible in Basic English
4:7 And Solomon put twelve overseers over all Israel, to be responsible for the stores needed for the king and those of his house; every man was responsible for one month in the year.

Darby's English Translation
4:7 And Solomon had twelve superintendents over all Israel; and they provided food for the king and his household: each man his month in the year had to make provision.

Douay Rheims Bible
4:7 And Solomon had twelve governors over all Israel, who provided victuals for the king and for his household: for every one provided necessaries, each man his month in the year.

Noah Webster Bible
4:7 And Solomon had twelve officers over all Israel, who provided victuals for the king and his household: each man his month in a year made provision.

World English Bible
4:7 Solomon had twelve officers over all Israel, who provided victuals for the king and his household: each man had to make provision for a month in the year.

Young's Literal Translation
4:7 And Solomon hath twelve officers over all Israel, and they have sustained the king and his household -- a month in the year is on each one for sustenance;

Modern Hebrew
ואלה שמותם בן־חור
בהר אפרים׃

Paleo-Hebrew (Before 585 B.C.)
4:8

-
.

Hebrew Transliterated
4:8 V'aLH ShMVThM BN-ChVUr BHUr 'aPhUrYM.

Latin Vulgate
4:8 et haec nomina eorum Benhur in monte Ephraim

King James Version
4:8 And these are their names: The son of Hur, in mount Ephraim:

American Standard Version
4:8 And these are their names: Ben-hur, in the hill-country of Ephraim;

Bible in Basic English
4:8 And these are their names: ... the son of Hur in the hill country of Ephraim;

Darby's English Translation
4:8 And these are their names: Ben-Hur, in mount Ephraim.

Douay Rheims Bible
4:8 And these are their names: Benhur, in mount Ephraim,

Noah Webster Bible
4:8 And these are their names: The son of Hur, in mount Ephraim:

World English Bible
4:8 These are their names: Ben-hur, in the hill-country of Ephraim;

Young's Literal Translation
4:8 and these are their names: Ben-Hur in the hill-country of Ephraim;

Modern Hebrew
בן־דקר במקץ
ובשעלבים ובית שמש
ואילון בית חנן׃

Paleo-Hebrew (Before 585 B.C.)
4:9
-

.

Hebrew Transliterated
4:9 BN-DQUr BMQTSh VBSh'yLBYM VBYTh ShMSh V'aYLVN BYTh ChNN.

Latin Vulgate
4:9 Bendecar in Macces et in Salebbim et in Bethsemes et Helon Bethanan

King James Version
4:9 The son of Dekar, in Makaz, and in Shaalbim, and Bethshemesh, and Elonbethhanan:

American Standard Version
4:9 Ben-deker, in Makaz, and in Shaalbim, and Beth-shemesh, and Elon-beth-hanan;

Bible in Basic English
4:9 ... the son of Deker in Makaz and Shaalbim and Beth-shemesh and Elonbeth-hanan;

Darby's English Translation
4:9 Ben-Deker in Makaz, and in Shaalbim, and Beth-shemesh, and Elon-Beth-hanan.

Douay Rheims Bible
4:9 Bendecar, in Macces, and in Salebim, and in Bethsames, and in Elon, and in Bethanan.

Noah Webster Bible
4:9 The son of Dekar, in Makaz, and in Shaalbim, and Beth-shemesh, and Elon-beth-hanan:

World English Bible
4:9 Ben-deker, in Makaz, and in Shaalbim, and Beth-shemesh, and Elon-beth-hanan;

Young's Literal Translation
4:9 Ben-Dekar in Makaz, and Shaalbim, and Beth-Shemesh, and Elon-Beth-Hanan.

Modern Hebrew
בן־חסד בארבות לו
שכה וכל־ארץ חפר׃

Paleo-Hebrew (Before 585 B.C.)
4:10
-

. -

Hebrew Transliterated
4:10 BN-ChSD B'aUrBVTh LV ShKH VKL-'aUrTSh ChPhUr.

Latin Vulgate
4:10 Benesed in Araboth ipsius erat Soccho et omnis terra Epher

King James Version
4:10 The son of Hesed, in Aruboth; to him pertained Sochoh, and all the land of Hepher:

American Standard Version
4:10 Ben-hesed, in Arubboth (to him pertained Socoh, and all the land of Hepher);

Bible in Basic English
4:10 ... the son of Hesed in Arubboth; Socoh and all the land of Hepher were under his control;

Darby's English Translation
4:10 Ben-Hesed, in Arubboth; he had Sochoh, and all the land of Hepher.

Douay Rheims Bible
4:10 Benhesed in Aruboth: his was Socho, and all the land of Epher.

Noah Webster Bible
4:10 The son of Hesed, in Aruboth; to him pertained Sochoh, and all the land of Hepher:

World English Bible
4:10 Ben-hesed, in Arubboth (to him pertained Socoh, and all the land of Hepher);

Young's Literal Translation
4:10 Ben-Hesed is in Aruboth, hath Sochoh and all the land of Hepher;

Modern Hebrew
בן־אבינדב כל־נפת
דאר טפת בת־שלמה
היתה לו לאשה׃

Paleo-Hebrew (Before 585 B.C.)
4:11
- [image] [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
4:11 BN-'aBYNDB KL-NPhTh D'aUr TPhTh BTh-ShLMH HYThH LV L'aShH.

Latin Vulgate
4:11 Benabinadab cuius omnis Nepthad Dor Tapheth filiam Salomonis habebat uxorem

King James Version
4:11 The son of Abinadab, in all the region of Dor; which had Taphath the daughter of Solomon to wife:

American Standard Version
4:11 Ben-abinadab, in all the height of Dor (he had Taphath the daughter of Solomon to wife);

Bible in Basic English
4:11 ... the son of Abinadab in all Naphath-dor; his wife was Taphath, the daughter of Solomon.

Darby's English Translation
4:11 Ben-Abinadab had all the upland of Dor; Taphath the daughter of Solomon was his wife.

Douay Rheims Bible
4:11 11Benabinadab, to whom belonged all Nephath-Dor, he had Tapheth the daughter of Solomon to wife.

Noah Webster Bible
4:11 The son of Abinadab, in all the region of Dor; who had Taphath the daughter of Solomon for a wife:

World English Bible
4:11 Ben-abinadab, in all the height of Dor (he had Taphath the daughter of Solomon as wife);

Young's Literal Translation
4:11 Ben-Abinadab hath all the elevation of Dor, Taphath daughter of Solomon became his wife.

Modern Hebrew
בענא בן־אחילוד
תענך ומגדו
וכל־בית שאן אשר
אצל צרתנה מתחת
ליזרעאל מבית שאן
עד אבל מחולה עד
מעבר ליקמעם׃

Paleo-Hebrew (Before 585 B.C.)
4:12
-

-

.

Hebrew Transliterated
4:12 B'yN'a BN-'aChYLVD Th'yNK VMGDV VKL-BYTh Sh'aN 'aShUr 'aTShL TShUrThNH MThChTh LYZUr'y'aL MBYTh Sh'aN 'yD 'aBL MChVLH 'yD M'yBUr LYQM'yM.

Latin Vulgate
4:12 Bana filius Ahilud regebat Thanac et Mageddo et universam Bethsan quae est iuxta Sarthana subter Hiezrahel a Bethsan usque Abelmeula e regione Iecmaan

King James Version
4:12 Baana the son of Ahilud; to him pertained Taanach and Megiddo, and all Bethshean, which is by Zartanah beneath Jezreel, from Bethshean to Abelmeholah, even unto the place that is beyond Jokneam:

American Standard Version
4:12 Baana the son of Ahilud, in Taanach and Megiddo, and all Beth-shean which is beside Zarethan, beneath Jezreel, from Beth-shean to Abel-meholah, as far as beyond Jokmeam;

Bible in Basic English
4:12 Baana, the son of Ahilud, in Taanach and Megiddo, and all Beth-shean which is by the side of Zarethan, under Jezreel, from Beth-shean to Abel-meholah, as far as the far side of Jokmeam;

Darby's English Translation
4:12 Baana the son of Ahilud had Taanach and Megiddo, and all Beth-shean, which is by Zaretan beneath Jizreel, from Beth-shean to Abel-Meholah, as far as beyond Jokneam.

Douay Rheims Bible
4:12 Bana the son of Ahilud, who governed Thanac and Mageddo, and all Bethsan, which is by Sarthana beneath Jezrael, from Bethsan unto Abelmehula over against Jecmaan.

Noah Webster Bible
4:12 Baana the son of Ahilud; to him pertained Taanach and Megiddo, and all Beth-shean, which is by Zartanah beneath Jezreel, from Beth-shean to Abel-meholah, even to the place that is beyond Jokneam:

World English Bible
4:12 Baana the son of Ahilud, in Taanach and Megiddo, and all Beth-shean which is beside Zarethan, beneath Jezreel, from Beth-shean to Abel-meholah, as far as beyond Jokmeam;

Young's Literal Translation
4:12 Baana Ben-Ahilud hath Taanach and Megiddo, and all Beth-Shean, which is by Zartanah beneath Jezreel, from Beth-Shean unto Abel-Meholah, unto beyond Jokneam.

Modern Hebrew
בן־גבר ברמת גלעד
לו חות יאיר
בן־מנשה אשר בגלעד
לו חבל ארגב אשר
בבשן ששים ערים
גדלות חומה ובריח
נחשת׃

Paleo-Hebrew (Before 585 B.C.)
4:13
-

-

.

Hebrew Transliterated
4:13 BN-GBUr BUrMTh GL'yD LV ChVTh Y'aYUr BN-MNShH 'aShUr BGL'yD LV ChBL 'aUrGB 'aShUr BBShN ShShYM 'yUrYM GDLVTh ChVMH VBUrYCh NChShTh.

Latin Vulgate
4:13 Bengaber in Ramoth Galaad habebat Avothiair filii Manasse in Galaad ipse praeerat in omni regione Argob quae est in Basan sexaginta civitatibus magnis atque muratis quae habebant seras aereas

King James Version
4:13 The son of Geber, in Ramothgilead; to him pertained the towns of Jair the son of Manasseh, which are in Gilead; to him also pertained the region of Argob, which is in Bashan, threescore great cities with walls and brasen bars:

American Standard Version
4:13 Ben-geber, in Ramoth-gilead (to him pertained the towns of Jair the son of Manasseh, which are in Gilead; even to him pertained the region of Argob, which is in Bashan, threescore great cities with walls and brazen bars);

Bible in Basic English
4:13 ... the son of Geber in Ramoth-gilead; he had the towns of Jair, the son of Manasseh, which are in Gilead, and the country of Argob, which is in Bashan, sixty great towns with walls and locks of brass.

Darby's English Translation
4:13 Ben-Geber, in Ramoth-Gilead; he had the villages of Jair the son of Manasseh, which are in Gilead; he had the region of Argob, which is in Bashan, sixty great cities with walls and bars of bronze.

Douay Rheims Bible
4:13 Bengaber in Ramoth Galaad: he had the towns of Jair the son of Manasses in Galaad, he was chief in all the country of Argob, which is in Basan, threescore great cities with walls, and brazen bolts.

Noah Webster Bible
4:13 The son of Geber, in Ramoth-gilead; to him pertained the towns of Jair the son of Manasseh, which are in Gilead; to him also pertained the region of Argob, which is in Bashan, sixty great cities with walls and brazen bars:

World English Bible
4:13 Ben-geber, in Ramoth-gilead (to him pertained the towns of Jair the son of Manasseh, which are in Gilead; even to him pertained the region of Argob, which is in Bashan, sixty great cities with walls and brazen bars);

Young's Literal Translation
4:13 Ben-Geber, in Ramoth-Gilead, hath the small towns of Jair son of Manasseh, which are in Gilead; he hath a portion of Argob that is in Bashan, sixty great cities with wall and brazen bar.

Modern Hebrew
אחינדב בן־עדא
מחנימה׃

Paleo-Hebrew (Before 585 B.C.)
4:14
-
.

Hebrew Transliterated
4:14 'aChYNDB BN-'yD'a MChNYMH.

Latin Vulgate
4:14 Ahinadab filius Addo praeerat in Manaim

King James Version
4:14 Ahinadab the son of Iddo had Mahanaim:

American Standard Version
4:14 Ahinadab the son of Iddo, in Mahanaim;

Bible in Basic English
4:14 Ahinadab, the son of Iddo, in Mahanaim;

Darby's English Translation
4:14 Ahinadab the son of Iddo, at Mahanaim.

Douay Rheims Bible
4:14 Abinadab the son of Addo was chief in Manaim.

Noah Webster Bible
4:14 Ahinadab the son of Iddo had Mahanaim:

World English Bible
4:14 Ahinadab the son of Iddo, in Mahanaim;

Young's Literal Translation
4:14 Ahinadab son of Iddo hath Mahanaim.

Modern Hebrew
אחימעץ בנפתלי
גם־הוא לקח
את־בשמת בת־שלמה
לאשה׃

Paleo-Hebrew (Before 585 B.C.)
4:15

-
- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
4:15 'aChYM'yTSh BNPhThLY GM-HV'a LQCh 'aTh-BShMTh BTh-ShLMH L'aShH.

Latin Vulgate
4:15 Ahimaas in Nepthali sed et ipse habebat Basmath filiam Salomonis in coniugio

King James Version
4:15 Ahimaaz was in Naphtali; he also took Basmath the daughter of Solomon to wife:

American Standard Version
4:15 Ahimaaz, in Naphtali (he also took Basemath the daughter of Solomon to wife);

Bible in Basic English
4:15 Ahimaaz in Naphtali; he took Basemath, the daughter of Solomon, as his wife;

Darby's English Translation
4:15 Ahimaaz, in Nephtali; he also took Basmath the daughter of Solomon as wife.

Douay Rheims Bible
4:15 Achimaas in Nephtali: he also had Basemath the daughter of Solomon to wife.

Noah Webster Bible
4:15 Ahimaaz was in Naphtali; he also took Basmath the daughter of Solomon for a wife:

World English Bible
4:15 Ahimaaz, in Naphtali (he also took Basemath the daughter of Solomon as wife);

Young's Literal Translation
4:15 Ahimaaz is in Naphtali; he also hath taken Basemath daughter of Solomon for a wife.

Modern Hebrew
בענא בן־חושי באשר
ובעלות׃

Paleo-Hebrew (Before 585 B.C.)
4:16
-
.

Hebrew Transliterated
4:16 B'yN'a BN-ChVShY B'aShUr VB'yLVTh.

Latin Vulgate
4:16 Baana filius Usi in Aser et in Balod

King James Version
4:16 Baanah the son of Hushai was in Asher and in Aloth:

American Standard Version
4:16 Baana the son of Hushai, in Asher and Bealoth;

Bible in Basic English
4:16 Baana, the son of Hushai, in Asher and Aloth;

Darby's English Translation
4:16 Baanah the son of Hushai, in Asher and in Aloth.

Douay Rheims Bible
4:16 Baana the son of Husi, in Aser and in Baloth.

Noah Webster Bible
4:16 Baanah the son of Hushai was in Asher and in Aloth:

World English Bible
4:16 Baana the son of Hushai, in Asher and Bealoth;

Young's Literal Translation
4:16 Baanah Ben-Hushai is in Asher, and in Aloth.

Modern Hebrew
יהושפט בן־פרוח
ביששכר׃

Paleo-Hebrew (Before 585 B.C.)
4:17
-
.

Hebrew Transliterated
4:17 YHVShPhT BN-PhUrVCh BYShShKUr.

Latin Vulgate
4:17 Iosaphat filius Pharue in Isachar

King James Version
4:17 Jehoshaphat the son of Paruah, in Issachar:

American Standard Version
4:17 Jehoshaphat the son of Paruah, in Issachar;

Bible in Basic English
4:17 Jehoshaphat, the son of Paruah, in Issachar;

Darby's English Translation
4:17 Jehoshaphat the son of Paruah, in Issachar.

Douay Rheims Bible
4:17 Josaphat the son of Pharue, in Issachar.

Noah Webster Bible
4:17 Jehoshaphat the son of Paruah, in Issachar:

World English Bible
4:17 Jehoshaphat the son of Paruah, in Issachar;

Young's Literal Translation
4:17 Jehoshaphat Ben-Paruah is in Issachar.

Modern Hebrew
שמעי בן־אלא
בבנימן׃

Paleo-Hebrew (Before 585 B.C.)
4:18
-
.

Hebrew Transliterated
4:18 ShM'yY BN-'aL'a BBNYMN.

Latin Vulgate
4:18 Semei filius Hela in Beniamin

King James Version
4:18 Shimei the son of Elah, in Benjamin:

American Standard Version
4:18 Shimei the son of Ela, in Benjamin;

Bible in Basic English
4:18 Shimei, the son of Ela, in Benjamin;

Darby's English Translation
4:18 Shimei the son of Ela, in Benjamin.

Douay Rheims Bible
4:18 Semei the son of Ela in Benjamin.

Noah Webster Bible
4:18 Shimei the son of Elah, in Benjamin:

World English Bible
4:18 Shimei the son of Ela, in Benjamin;

Young's Literal Translation
4:18 Shimei Ben-Elah is in Benjamin.

Modern Hebrew
גבר בן־ארי בארץ
גלעד ארץ סיחון
מלך האמרי ועג מלך
הבשן ונציב אחד
אשר בארץ׃

Paleo-Hebrew (Before 585 B.C.)
4:19
-

.

Hebrew Transliterated
4:19 GBUr BN-'aUrY B'aUrTSh GL'yD 'aUrTSh SYChVN MLK H'aMUrY V'yG MLK HBShN VNTShYB 'aChD 'aShUr B'aUrTSh.

Latin Vulgate
4:19 Gaber filius Uri in terra Galaad in terra Seon regis Amorrei et Og regis Basan super omnia quae erant in illa terra

King James Version
4:19 Geber the son of Uri was in the country of Gilead, in the country of Sihon king of the Amorites, and of Og king of Bashan; and he was the only officer which was in the land.

American Standard Version
4:19 Geber the son of Uri, in the land of Gilead, the country of Sihon king of the Amorites and of Og king of Bashan; and he was the only officer that was in the land.

Bible in Basic English
4:19 Geber, the son of Uri, in the land of Gilead, the country of Sihon, king of the Amorites, and Og, king of Bashan; and one overseer had authority over all the overseers who were in the land.

Darby's English Translation
4:19 Geber the son of Uri, in the land of Gilead, the land of Sihon the king of the Amorites, and of Og the king of Bashan; and he was the only superintendent that was in the land.

Douay Rheims Bible
4:19 Gaber the son of Uri, in the land of Galaad, in the land of Sehon the king of the Amorrhites and of Og the king of Basan, over all that were in that land.

Noah Webster Bible
4:19 Geber the son of Uri was in the country of Gilead, in the country of Sihon king of the Amorites, and of Og king of Bashan; and he was the only officer who was in the land.

World English Bible
4:19 Geber the son of Uri, in the land of Gilead, the country of Sihon king of the Amorites and of Og king of Bashan; and he was the only officer who was in the land.

Young's Literal Translation
4:19 Geber Ben-Uri is in the land of Gilead, the land of Sihon king of the Amorite, and of Og king of Bashan: and one officer who is in the land.

Modern Hebrew
יהודה וישראל רבים
כחול אשר־על־הים
לרב אכלים ושתים
ושמחים׃

Paleo-Hebrew (Before 585 B.C.)
4:20

- [image] [image] -

.

Hebrew Transliterated
4:20 YHVDH VYShUr'aL UrBYM KChVL 'aShUr-'yL-HYM LUrB 'aKLYM VShThYM VShMChYM.

Latin Vulgate
4:20 Iuda et Israhel innumerabiles sicut harena maris in multitudine comedentes et bibentes atque laetantes

King James Version
4:20 Judah and Israel were many, as the sand which is by the sea in multitude, eating and drinking, and making merry.

American Standard Version
4:20 Judah and Israel were many as the sand which is by the sea in multitude, eating and drinking and making merry.

Bible in Basic English
4:20 Judah and Israel were as great in number as the sand by the seaside, and they took their food and drink with joy in their hearts.

Darby's English Translation
4:20 Judah and Israel were many, as the sand which is by the sea in multitude, eating and drinking and making merry.

Douay Rheims Bible
4:20 Juda and Israel were innumerable, as the sand of the sea in multitude: eating and drinking, and rejoicing.

Noah Webster Bible
4:20 Judah and Israel were many, as the sand which is by the sea in multitude, eating and drinking, and making merry.

World English Bible
4:20 Judah and Israel were many as the sand which is by the sea in multitude, eating and drinking and making merry.

Young's Literal Translation
4:20 Judah and Israel are many, as the sand that is by the sea for multitude, eating and drinking and rejoicing.

Modern Hebrew
ושלמה היה מושל
בכל־הממלכות
מן־הנהר ארץ
פלשתים ועד גבול
מצרים מגשים מנחה
ועבדים את־שלמה
כל־ימי חייו׃

Paleo-Hebrew (Before 585 B.C.)
4:21

-
-

-
. -

Hebrew Transliterated
4:21 VShLMH HYH MVShL BKL-HMMLKVTh MN-HNHUr 'aUrTSh PhLShThYM V'yD GBVL MTShUrYM MGShYM MNChH V'yBDYM 'aTh-ShLMH KL-YMY ChYYV.

Latin Vulgate
4:21 Salomon autem erat in dicione sua habens omnia regna sicut a flumine terrae Philisthim usque ad terminum Aegypti offerentium sibi munera et servientium ei cunctis diebus vitae eius

King James Version
4:21 And Solomon reigned over all kingdoms from the river unto the land of the Philistines, and unto the border of Egypt: they brought presents, and served Solomon all the days of his life.

American Standard Version
4:21 And Solomon ruled over all the kingdoms from the River unto the land of the Philistines, and unto the border of Egypt: they brought tribute, and served Solomon all the days of his life.

Bible in Basic English
4:21 And Solomon was ruler over all the kingdoms from the River to the land of the Philistines, and as far as the edge of Egypt; men gave him offerings and were his servants all the days of his life.

Darby's English Translation
4:21 And Solomon ruled over all kingdoms from the river to the land of the Philistines, and as far as the border of Egypt: they brought presents, and served Solomon all the days of his life.

Douay Rheims Bible
4:21 And Solomon had under him all the kingdoms from the river to the land of the Philistines,. even to the border of Egypt: and they brought him presents, and served him, all the days of his life.

Noah Webster Bible
4:21 And Solomon reigned over all kingdoms from the river to the land of the Philistines, and to the border of Egypt: they brought presents, and served Solomon all the days of his life.

World English Bible
4:21 Solomon ruled over all the kingdoms from the River to the land of the Philistines, and to the border of Egypt: they brought tribute, and served Solomon all the days of his life.

Young's Literal Translation
4:21 And Solomon hath been ruling over all the kingdoms, from the River to the land of the Philistines and unto the border of Egypt: they are bringing nigh a present, and serving Solomon, all days of his life.

Modern Hebrew
ויהי לחם־שלמה
ליום אחד שלשים כר
סלת וששים כר קמח׃

Paleo-Hebrew (Before 585 B.C.)
4:22
-

.

Hebrew Transliterated
4:22 VYHY LChM-ShLMH LYVM 'aChD ShLShYM KUr SLTh VShShYM KUr QMCh.

Latin Vulgate
4:22 erat autem cibus Salomonis per dies singulos triginta chori similae et sexaginta chori farinae

King James Version
4:22 And Solomon's provision for one day was thirty measures of fine flour, and threescore measures of meal,

American Standard Version
4:22 And Solomon`s provision for one day was thirty measures of fine flour, and threescore measures of meal,

Bible in Basic English
4:22 And the amount of Solomon's food for one day was thirty measures of crushed grain and sixty measures of meal;

Darby's English Translation
4:22 And Solomon`s provision for one day was thirty measures of fine flour, and sixty measures of meal,

Douay Rheims Bible
4:22 And the provision of Solomon for each day was thirty measures of fine flour, and threescore measures of meal,

Noah Webster Bible
4:22 And Solomon's provision for one day was thirty measures of fine flour, and sixty measures of meal.

World English Bible
4:22 Solomon`s provision for one day was thirty measures of fine flour, and sixty measures of meal,

Young's Literal Translation
4:22 And the provision of Solomon for one day is thirty cors of flour, and sixty cors of meal;

Modern Hebrew
עשרה בקר בראים
ועשרים בקר רעי
ומאה צאן לבד מאיל
וצבי ויחמור
וברברים אבוסים׃

Paleo-Hebrew (Before 585 B.C.)
4:23

.

Hebrew Transliterated
4:23 'yShUrH BQUr BUr'aYM V'yShUrYM BQUr Ur'yY VM'aH TSh'aN LBD M'aYL VTShBY VYChMVUr VBUrBUrYM 'aBVSYM.

Latin Vulgate
4:23 decem boves pingues et viginti boves pascuales et centum arietes excepta venatione cervorum caprearum atque bubalorum et avium altilium

King James Version
4:23 Ten fat oxen, and twenty oxen out of the pastures, and an hundred sheep, beside harts, and roebucks, and fallowdeer, and fatted fowl.

American Standard Version
4:23 ten fat oxen, and twenty oxen out of the pastures, and a hundred sheep, besides harts, and gazelles, and roebucks, and fatted fowl.

Bible in Basic English
4:23 Ten fat oxen and twenty oxen from the fields, and a hundred sheep, in addition to harts and gazelles and roes and fat fowls.

Darby's English Translation
4:23 ten fatted oxen, and twenty oxen out of the pastures, and a hundred sheep, besides harts, and gazelles, and fallow-deer, and fatted fowl.

Douay Rheims Bible
4:23 Ten fat oxen and twenty out of the pastures, and a hundred rams, besides venison of harts, roes, and buffles, and fatted fowls.

Noah Webster Bible
4:23 Ten fat oxen, and twenty oxen out of the pastures, and a hundred sheep, besides harts, and roebucks, and fallow-deer, and fatted fowls.

World English Bible
4:23 ten fat oxen, and twenty oxen out of the pastures, and one hundred sheep, besides harts, and gazelles, and roebucks, and fattened fowl.

Young's Literal Translation
4:23 ten fat oxen, and twenty feeding oxen, and a hundred sheep, apart from hart, and roe, and fallow-deer, and fatted beasts of the stalls,

Modern Hebrew
כי־הוא רדה
בכל־עבר הנהר
מתפסח ועד־עזה
בכל־מלכי עבר הנהר
ושלום היה לו
מכל־עבריו מסביב׃

Paleo-Hebrew (Before 585 B.C.)
4:24
-
-
-
-

. -

Hebrew Transliterated
4:24 KY-HV'a UrDH BKL-'yBUr HNHUr MThPhSCh V'yD-'yZH BKL-MLKY 'yBUr HNHUr VShLVM HYH LV MKL-'yBUrYV MSBYB.

Latin Vulgate
4:24 ipse enim obtinebat omnem regionem quae erat trans flumen quasi a Thapsa usque Gazam et cunctos reges illarum regionum et habebat pacem ex omni parte in circuitu

King James Version
4:24 For he had dominion over all the region on this side the river, from Tiphsah even to Azzah, over all the kings on this side the river: and he had peace on all sides round about him.

American Standard Version
4:24 For he had dominion over all the region on this side the River, from Tiphsah even to Gaza, over all the kings on this side the River: and he had peace on all sides round about him.

Bible in Basic English
4:24 For he had authority over all the country on this side of the River, from Tiphsah to Gaza, over all the kings on this side of the River; and he had peace round him on every side.

Darby's English Translation
4:24 For he had dominion over all on this side the river, from Tiphsah as far as Gazah, over all the kings on this side the river; and he had peace on all sides round about.

Douay Rheims Bible
4:24 For he had all the country which was beyond the river, from Thaphsa to Gazan, and all the kings of those countries: and he had peace on every side round about.

Noah Webster Bible
4:24 For he had dominion over all the region on this side the river, from Tiphsah even to Azzah, over all the kings on this side of the river: and he had peace on all sides around him.

World English Bible
4:24 For he had dominion over all the region on this side the River, from Tiphsah even to Gaza, over all the kings on this side the River: and he had peace on all sides round about him.

Young's Literal Translation
4:24 for he is ruling over all beyond the river, from Tiphsah and unto Gaza, over all the kings beyond the river, and he hath peace from all his servants round about.

Modern Hebrew
וישב יהודה וישראל
לבטח איש תחת גפנו
ותחת תאנתו מדן
ועד־באר שבע כל
ימי שלמה׃

Paleo-Hebrew (Before 585 B.C.)
4:25

-

.

Hebrew Transliterated
4:25 VYShB YHVDH VYShUr'aL LBTCh 'aYSh ThChTh GPhNV VThChTh Th'aNThV MDN V'yD-B'aUr ShB'y KL YMY ShLMH.

Latin Vulgate
4:25 habitabatque Iudas et Israhel absque timore ullo unusquisque sub vite sua et sub ficu sua a Dan usque Bersabee cunctis diebus Salomonis

King James Version
4:25 And Judah and Israel dwelt safely, every man under his vine and under his fig tree, from Dan even to Beersheba, all the days of Solomon.

American Standard Version
4:25 And Judah and Israel dwelt safely, every man under his vine and under his fig-tree, from Dan even to Beer-sheba, all the days of Solomon.

Bible in Basic English
4:25 So Judah and Israel were living safely, every man under his vine and his fig-tree, from Dan as far as Beer-sheba, all the days of Solomon.

Darby's English Translation
4:25 And Judah and Israel dwelt safely, every man under his vine and under his fig-tree, from Dan even to Beer-sheba, all the days of Solomon.

Douay Rheims Bible
4:25 And Juda and Israel dwelt without any fear, every one under his vine, and under his fig tree, from Dan to Bersabee, all the days of Solomon.

Noah Webster Bible
4:25 And Judah and Israel dwelt safely, every man under his vine and under his fig-tree, from Dan even to Beer-sheba, all the days of Solomon.

World English Bible
4:25 Judah and Israel lived safely, every man under his vine and under his fig-tree, from Dan even to Beersheba, all the days of Solomon.

Young's Literal Translation
4:25 And Judah dwelleth -- and Israel -- in confidence, each under his vine, and under his fig-tree, from Dan even unto Beer-Sheba, all the days of Solomon.

Modern Hebrew
ויהי לשלמה ארבעים
אלף ארות סוסים
למרכבו ושנים־עשר
אלף פרשים׃

Paleo-Hebrew (Before 585 B.C.)
4:26

-
.

Hebrew Transliterated
4:26 VYHY LShLMH 'aUrB'yYM 'aLPh 'aUrVTh SVSYM LMUrKBV VShNYM-'yShUr 'aLPh PhUrShYM.

Latin Vulgate
4:26 et habebat Salomon quadraginta milia praesepia equorum currulium et duodecim milia equestrium

King James Version
4:26 And Solomon had forty thousand stalls of horses for his chariots, and twelve thousand horsemen.

American Standard Version
4:26 And Solomon had forty thousand stalls of horses for his chariots, and twelve thousand horsemen.

Bible in Basic English
4:26 And Solomon had four thousand boxed-off spaces for horses for his carriages, and twelve thousand horsemen.

Darby's English Translation
4:26 And Solomon had forty thousand stalls of horses for his chariots, and twelve thousand horsemen.

Douay Rheims Bible
4:26 And Solomon had forty thousand stalls of chariot horses, and twelve thou- sand for the saddle.

Noah Webster Bible
4:26 And Solomon had forty thousand stalls of horses for his chariots, and twelve thousand horsemen.

World English Bible
4:26 Solomon had forty thousand stalls of horses for his chariots, and twelve thousand horsemen.

Young's Literal Translation
4:26 And Solomon hath forty thousand stalls of horses for his chariots, and twelve thousand horsemen.

Modern Hebrew
וכלכלו הנצבים
האלה את־המלך שלמה
ואת כל־הקרב
אל־שלחן המלך־שלמה
איש חדשו לא יעדרו
דבר׃

Paleo-Hebrew (Before 585 B.C.)
4:27

-

- [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
4:27 VKLKLV HNTShBYM H'aLH 'aTh-HMLK ShLMH V'aTh KL-HQUrB 'aL-ShLChN HMLK-ShLMH 'aYSh ChDShV L'a Y'yDUrV DBUr.

Latin Vulgate
4:27 nutriebantque eos supradicti regis praefecti sed et necessaria mensae regis Salomonis cum ingenti cura praebebant in tempore suo

King James Version
4:27 And those officers provided victual for king Solomon, and for all that came unto king Solomon's table, every man in his month: they lacked nothing.

American Standard Version
4:27 And those officers provided victuals for king Solomon, and for all that came unto king Solomon`s table, every man in his month; they let nothing be lacking.

Bible in Basic English
4:27 And those overseers, every man in his month, saw that food was produced for Solomon and all his guests, they took care that nothing was overlooked.

Darby's English Translation
4:27 And those officers provided food for king Solomon, and for all who came to king Solomon`s table, every man in his month: they let nothing be wanting.

Douay Rheims Bible
4:27 And the foresaid governors of the king fed them: and they furnished the necessaries also for king Solomon's table, with great care in their time.

Noah Webster Bible
4:27 And those officers provided victuals for king Solomon, and for all that came to king Solomon's table, every man in his month: they lacked nothing.

World English Bible
4:27 Those officers provided victuals for king Solomon, and for all who came to king Solomon`s table, every man in his month; they let nothing be lacking.

Young's Literal Translation
4:27 And these officers have sustained king Solomon and every one drawing near unto the table of king Solomon, each in his month; they let nothing be lacking.

Modern Hebrew
והשערים והתבן
לסוסים ולרכש יבאו
אל־המקום אשר
יהיה־שם איש
כמשפטו׃

Paleo-Hebrew (Before 585 B.C.)
4:28

-
-
.

Hebrew Transliterated
4:28 VHSh'yUrYM VHThBN LSVSYM VLUrKSh YB'aV 'aL-HMQVM 'aShUr YHYH-ShM 'aYSh KMShPhTV.

Latin Vulgate
4:28 hordeum quoque et paleas equorum et iumentorum deferebant in locum ubi erat rex iuxta constitutum sibi

King James Version
4:28 Barley also and straw for the horses and dromedaries brought they unto the place where the officers were, every man according to his charge.

American Standard Version
4:28 Barley also and straw for the horses and swift steeds brought they unto the place where the officers were, every man according to his charge.

Bible in Basic English
4:28 And they took grain and dry grass for the horses and the carriage-horses, to the right place, every man as he was ordered.

Darby's English Translation
4:28 And the barley, and the straw for the horses and coursers, they brought to the place where the superintendents were, every man according to his charge.

Douay Rheims Bible
4:28 They brought barley also and straw for the horses, and beasts, to the place where the king was, according as it was appointed them.

Noah Webster Bible
4:28 Barley also and straw for the horses and dromedaries they brought to the place where the officers were, every man according to his charge.

World English Bible
4:28 Barley also and straw for the horses and swift steeds brought they to the place where the officers were, every man according to his charge.

Young's Literal Translation
4:28 And the barley and the straw, for horses and for dromedaries, they bring in unto the place where they are, each according to his ordinance.

Modern Hebrew
ויתן אלהים חכמה
לשלמה ותבונה הרבה
מאד ורחב לב כחול
אשר על־שפת הים׃

Paleo-Hebrew (Before 585 B.C.)
4:29

-
.

Hebrew Transliterated
4:29 VYThN 'aLHYM ChKMH LShLMH VThBVNH HUrBH M'aD VUrChB LB KChVL 'aShUr 'yL-ShPhTh HYM.

Latin Vulgate
4:29 dedit quoque Deus sapientiam Salomoni et prudentiam multam nimis et latitudinem cordis quasi harenam quae est in litore maris

King James Version
4:29 And God gave Solomon wisdom and understanding exceeding much, and largeness of heart, even as the sand that is on the sea shore.

American Standard Version
4:29 And God gave Solomon wisdom and understanding exceeding much, and largeness of heart, even as the sand that is on the sea-shore.

Bible in Basic English
4:29 And God gave Solomon a great store of wisdom and good sense, and a mind of wide range, as wide as the sand by the seaside.

Darby's English Translation
4:29 And God gave Solomon wisdom and very great understanding and largeness of heart, even as the sand that is on the sea-shore.

Douay Rheims Bible
4:29 And God gave to Solomon wisdom and understanding exceeding much, and largeness of heart as the sand that is on the sea shore.

Noah Webster Bible
4:29 And God gave Solomon great wisdom and understanding, and largeness of heart, even as the sand that is on the sea-shore.

World English Bible
4:29 God gave Solomon wisdom and understanding exceeding much, and very great understanding, even as the sand that is on the sea-shore.

Young's Literal Translation
4:29 And God giveth wisdom to Solomon, and understanding, very much, and breadth of heart, as the sand that is on the edge of the sea;

Modern Hebrew
ותרב חכמת שלמה
מחכמת כל־בני־קדם
ומכל חכמת מצרים׃

Paleo-Hebrew (Before 585 B.C.)
4:30

- [image] [image] [image] -
.

Hebrew Transliterated
4:30 VThUrB ChKMTh ShLMH MChKMTh KL-BNY-QDM VMKL ChKMTh MTShUrYM.

Latin Vulgate
4:30 et praecedebat sapientia Salomonis sapientiam omnium Orientalium et Aegyptiorum

King James Version
4:30 And Solomon's wisdom excelled the wisdom of all the children of the east country, and all the wisdom of Egypt.

American Standard Version
4:30 And Solomon`s wisdom excelled the wisdom of all the children of the east, and all the wisdom of Egypt.

Bible in Basic English
4:30 And Solomon's wisdom was greater than the wisdom of all the people of the East and all the wisdom of Egypt.

Darby's English Translation
4:30 And Solomon`s wisdom excelled the wisdom of all the sons of the east, and all the wisdom of Egypt.

Douay Rheims Bible
4:30 And the wisdom of Solomon surpassed the wisdom of all the Orientals, and of the Egyptians,

Noah Webster Bible
4:30 And Solomon's wisdom excelled the wisdom of all the children of the east country, and all the wisdom of Egypt.

World English Bible
4:30 Solomon`s wisdom excelled the wisdom of all the children of the east, and all the wisdom of Egypt.

Young's Literal Translation
4:30 and the wisdom of Solomon is greater than the wisdom of any of the sons of the east, and than all the wisdom of Egypt;

Modern Hebrew
ויחכם מכל־האדם
מאיתן האזרחי
והימן וכלכל ודרדע
בני מחול ויהי־
שמו בכל־הגוים
סביב׃

Paleo-Hebrew (Before 585 B.C.)
4:31
-

-
-
.

Hebrew Transliterated
4:31 VYChKM MKL-H'aDM M'aYThN H'aZUrChY VHYMN VKLKL VDUrD'y BNY MChVL VYHY- ShMV BKL-HGVYM SBYB.

Latin Vulgate
4:31 et erat sapientior cunctis hominibus sapientior Aethan Ezraita et Heman et Chalcal et Dorda filiis Maol et erat nominatus in universis gentibus per circuitum

King James Version
4:31 For he was wiser than all men; than Ethan the Ezrahite, and Heman, and Chalcol, and Darda, the sons of Mahol: and his fame was in all nations round about.

American Standard Version
4:31 For he was wiser than all men; than Ethan the Ezrahite, and Heman, and Calcol, and Darda, the sons of Mahol: and his fame was in all the nations round about.

Bible in Basic English
4:31 For he was wiser than all men, even than Ethan the Ezrahite, and Heman and Calcol and Darda, the sons of Mahol; and he had a great name among all the nations round about.

Darby's English Translation
4:31 For he was wiser than all men; than Ethan the Ezrahite, and Heman, and Calcol, and Darda, the sons of Mahol; and his fame was in all the nations round about.

Douay Rheims Bible
4:31 And he was wiser than all men: wiser than Ethan the Ezrahite, and Heman, and Chalcol, and Dorda the sons of Mahol, and he was renowned in all nations round about.

Noah Webster Bible
4:31 For he was wiser than all men; than Ethan the Ezrahite, and Heman, and Chalcol, and Darda, the sons of Mahol: and his fame was in all the surrounding nations.

World English Bible
4:31 For he was wiser than all men; than Ethan the Ezrahite, and Heman, and Calcol, and Darda, the sons of Mahol: and his fame was in all the nations round about.

Young's Literal Translation
4:31 and he is wiser than all men, than Ethan the Ezrahite, and Heman, and Chalcol, and Darda, sons of Mahol, and his name is in all the nations round about.

Modern Hebrew
וידבר שלשת אלפים
משל ויהי שירו
חמשה ואלף׃

Paleo-Hebrew (Before 585 B.C.)
4:32

.

Hebrew Transliterated
4:32 VYDBUr ShLShTh 'aLPhYM MShL VYHY ShYUrV ChMShH V'aLPh.

Latin Vulgate
4:32 locutus est quoque Salomon tria milia parabolas et fuerunt carmina eius quinque et mille

King James Version
4:32 And he spake three thousand proverbs: and his songs were a thousand and five.

American Standard Version
4:32 And he spake three thousand proverbs; and his songs were a thousand and five.

Bible in Basic English
4:32 He was the maker of three thousand wise sayings, and of songs to the number of a thousand and five.

Darby's English Translation
4:32 And he spoke three thousand proverbs; and his songs were a thousand and five.

Douay Rheims Bible
4:32 Solomon also spoke three thousand parables: and his poems were a thousand and five.

Noah Webster Bible
4:32 And he spoke three thousand proverbs: and his songs were a thousand and five.

World English Bible
4:32 He spoke three thousand proverbs; and his songs were one thousand five.

Young's Literal Translation
4:32 And he speaketh three thousand similes, and his songs are five, and the chief one;

Modern Hebrew
וידבר על־העצים
מן־הארז אשר
בלבנון ועד האזוב
אשר יצא בקיר
וידבר על־הבהמה
ועל־העוף ועל־הרמש
ועל־הדגים׃

Paleo-Hebrew (Before 585 B.C.)
4:33
-
-

-
- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
4:33 VYDBUr 'yL-H'yTShYM MN-H'aUrZ 'aShUr BLBNVN V'yD H'aZVB 'aShUr YTSh'a BQYUr VYDBUr 'yL-HBHMH V'yL-H'yVPh V'yL-HUrMSh V'yL-HDGYM.

Latin Vulgate
4:33 et disputavit super lignis a cedro quae est in Libano usque ad hysopum quae egreditur de pariete et disseruit de iumentis et volucribus et reptilibus et piscibus

King James Version
4:33 And he spake of trees, from the cedar tree that is in Lebanon even unto the hyssop that springeth out of the wall: he spake also of beasts, and of fowl, and of creeping things, and of fishes.

American Standard Version
4:33 And he spake of trees, from the cedar that is in Lebanon even unto the hyssop that springeth out of the wall; he spake also of beasts, and of birds, and of creeping things, and of fishes.

Bible in Basic English
4:33 He made sayings about all plants, from the cedar in Lebanon to the hyssop hanging on the wall; and about all beasts and birds and fishes and the small things of the earth.

Darby's English Translation
4:33 And he spoke of the trees, from the cedar-tree that is on Lebanon even to the hyssop that springs out of the wall; he spoke also of cattle, and of fowls, and of creeping things, and of fishes.

Douay Rheims Bible
4:33 And he treated about trees from the cedar that is in Libanus, unto the hyssop that cometh out of the wall: and he discoursed of beasts, and of fowls, and of creeping things, and of fishes.

Noah Webster Bible
4:33 And he spoke of trees, from the cedar tree that is in Lebanon even to the hyssop that springeth out of the wall: he spoke also of beasts, and of fowls, and of creeping animals, and of fishes.

World English Bible
4:33 He spoke of trees, from the cedar that is in Lebanon even to the hyssop that springs out of the wall; he spoke also of animals, and of birds, and of creeping things, and of fish.

Young's Literal Translation
4:33 and he speaketh concerning the trees, from the cedar that is in Lebanon, even unto the hyssop that is coming out in the wall, and he speaketh concerning the cattle, and concerning the fowl, and concerning the creeping things, and concerning the fishes,

Modern Hebrew
ויבאו מכל־העמים
לשמע את חכמת שלמה
מאת כל־מלכי הארץ
אשר שמעו
את־חכמתו׃

Paleo-Hebrew (Before 585 B.C.)
4:34
-

-

. -

Hebrew Transliterated
4:34 VYB'aV MKL-H'yMYM LShM'y 'aTh ChKMTh ShLMH M'aTh KL-MLKY H'aUrTSh 'aShUr ShM'yV 'aTh-ChKMThV.

Latin Vulgate
4:34 et veniebant de cunctis populis ad audiendam sapientiam Salomonis et ab universis regibus terrae qui audiebant sapientiam eius

King James Version
4:34 And there came of all people to hear the wisdom of Solomon, from all kings of the earth, which had heard of his wisdom.

American Standard Version
4:34 And there came of all peoples to hear the wisdom of Solomon, from all kings of the earth, who had heard of his wisdom.

Bible in Basic English
4:34 People came from every nation to give ear to the wisdom of Solomon, from all the kings of the earth who had word of his wisdom.

Darby's English Translation
4:34 And there came of all peoples to hear the wisdom of Solomon, from all the kings of the earth who had heard of his wisdom.

Douay Rheims Bible
4:34 And they came from all nations to hear the wisdom of Solomon, and from all the kings of the earth, who heard of his wisdom.

Noah Webster Bible
4:34 And there came of all people to hear the wisdom of Solomon, from all kings of the earth, who had heard of his wisdom.

World English Bible
4:34 There came of all peoples to hear the wisdom of Solomon, from all kings of the earth, who had heard of his wisdom.

Young's Literal Translation
4:34 and there come out of all the peoples to hear the wisdom of Solomon, from all kings of the earth who have heard of his wisdom.

1st Kings 5


1st Kings Chapter 5 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Kings 4

The First Book of the Kings

Chapter 5

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18
Modern Hebrew
וישלח חירם
מלך־צור את־עבדיו
אל־שלמה כי שמע כי
אתו משחו למלך תחת
אביהו כי אהב היה
חירם לדוד
כל־הימים׃

Paleo-Hebrew (Before 585 B.C.)
5:1

- [image] [image] [image] [image] [image] -
-

. -

Hebrew Transliterated
5:1 VYShLCh ChYUrM MLK-TShVUr 'aTh-'yBDYV 'aL-ShLMH KY ShM'y KY 'aThV MShChV LMLK ThChTh 'aBYHV KY 'aHB HYH ChYUrM LDVD KL-HYMYM.

Latin Vulgate
5:1 misit quoque Hiram rex Tyri servos suos ad Salomonem audivit enim quod ipsum unxissent regem pro patre eius quia amicus fuerat Hiram David omni tempore

King James Version
5:1 And Hiram king of Tyre sent his servants unto Solomon; for he had heard that they had anointed him king in the room of his father: for Hiram was ever a lover of David.

American Standard Version
5:1 And Hiram king of Tyre sent his servants unto Solomon; for he had heard that they had anointed him king in the room of his father: for Hiram was ever a lover of David.

Bible in Basic English
5:1 Now Hiram, king of Tyre, hearing that Solomon had been made king in place of his father, sent his servants to him; for Hiram had ever been a friend to David.

Darby's English Translation
5:1 And Hiram king of Tyre sent his servants to Solomon; for he had heard that they had anointed him king in the place of his father; for Hiram always loved David.

Douay Rheims Bible
5:1 And Hiram king of Tyre sent his servants to Solomon: for he heard that they had anointed him king in the room of his father: for Hiram had always been David's friend.

Noah Webster Bible
5:1 And Hiram king of Tyre sent his servants to Solomon; for he had heard that they had anointed him king in the room of his father: for Hiram was ever a lover of David.

World English Bible
5:1 Hiram king of Tyre sent his servants to Solomon; for he had heard that they had anointed him king in the room of his father: for Hiram was ever a lover of David.

Young's Literal Translation
5:1 And Hiram king of Tyre sendeth his servants unto Solomon, for he heard that they had anointed him for king instead of his father, for Hiram was a lover of David all the days;

Modern Hebrew
וישלח שלמה
אל־חירם לאמר׃

Paleo-Hebrew (Before 585 B.C.)
5:2

. -

Hebrew Transliterated
5:2 VYShLCh ShLMH 'aL-ChYUrM L'aMUr.

Latin Vulgate
5:2 misit autem et Salomon ad Hiram dicens

King James Version
5:2 And Solomon sent to Hiram, saying,

American Standard Version
5:2 And Solomon sent to Hiram, saying,

Bible in Basic English
5:2 And Solomon sent back word to Hiram, saying,

Darby's English Translation
5:2 And Solomon sent to Hiram, saying,

Douay Rheims Bible
5:2 And Solomon sent to Hiram, saying:

Noah Webster Bible
5:2 And Solomon sent to Hiram, saying,

World English Bible
5:2 Solomon sent to Hiram, saying,

Young's Literal Translation
5:2 and Solomon sendeth unto Hiram, saying,

Modern Hebrew
אתה ידעת את־דוד
אבי כי לא יכל
לבנות בית לשם
יהוה אלהיו מפני
המלחמה אשר סבבהו
עד תת־יהוה אתם
תחת כפות רגלו׃

Paleo-Hebrew (Before 585 B.C.)
5:3

-

-

.

Hebrew Transliterated
5:3 'aThH YD'yTh 'aTh-DVD 'aBY KY L'a YKL LBNVTh BYTh LShM YHVH 'aLHYV MPhNY HMLChMH 'aShUr SBBHV 'yD ThTh-YHVH 'aThM ThChTh KPhVTh UrGLV.

Latin Vulgate
5:3 tu scis voluntatem David patris mei et quia non potuerit aedificare domum nomini Domini Dei sui propter bella inminentia per circuitum donec daret Dominus eos sub vestigio pedum eius

King James Version
5:3 Thou knowest how that David my father could not build an house unto the name of the LORD his God for the wars which were about him on every side, until the LORD put them under the soles of his feet.

American Standard Version
5:3 Thou knowest how that David my father could not build a house for the name of Jehovah his God for the wars which were about him on every side, until Jehovah put them under the soles of his feet.

Bible in Basic English
5:3 You have knowledge that David my father was not able to make a house for the name of the Lord his God, because of the wars which were round him on every side, till the Lord put all those who were against him under his feet.

Darby's English Translation
5:3 Thou knowest that David my father could not build a house unto the name of Jehovah his God, because of the wars which were about him on every side, until Jehovah put them under the soles of his feet.

Douay Rheims Bible
5:3 Thou knowest the will of David my father, and that he could not build a house to the name of the Lord his God, because of the wars that were round about him, until the Lord put them under the soles of his feet.

Noah Webster Bible
5:3 Thou knowest how that David my father could not build a house to the name of the LORD his God, for the wars which were about him on every side, until the LORD put them under the soles of his feet.

World English Bible
5:3 You know how that David my father could not build a house for the name of Yahweh his God for the wars which were about him on every side, until Yahweh put them under the soles of his feet.

Young's Literal Translation
5:3 `Thou hast known David my father, that he hath not been able to build a house to the name of Jehovah his God, because of the wars that have been round about him, till Jehovah`s putting them under the soles of his feet.

Modern Hebrew
ועתה הניח יהוה
אלהי לי מסביב אין
שטן ואין פגע רע׃

Paleo-Hebrew (Before 585 B.C.)
5:4

.

Hebrew Transliterated
5:4 V'yThH HNYCh YHVH 'aLHY LY MSBYB 'aYN ShTN V'aYN PhG'y Ur'y.

Latin Vulgate
5:4 nunc autem requiem dedit Deus meus mihi per circuitum non est Satan neque occursus malus

King James Version
5:4 But now the LORD my God hath given me rest on every side, so that there is neither adversary nor evil occurrent.

American Standard Version
5:4 But now Jehovah my God hath given me rest on every side; there is neither adversary, nor evil occurrence.

Bible in Basic English
5:4 But now the Lord my God has given me rest on every side; no one is making trouble, and no evil is taking place.

Darby's English Translation
5:4 But now Jehovah my God has given me rest on every side: there is neither adversary nor evil event.

Douay Rheims Bible
5:4 But now the Lord my God hath given me rest round about: and there is no adversary nor evil occurrence.

Noah Webster Bible
5:4 But now the LORD my God hath given me rest on every side, so that there is neither adversary nor evil occurrent.

World English Bible
5:4 But now Yahweh my God has given me rest on every side; there is neither adversary, nor evil occurrence.

Young's Literal Translation
5:4 `And now, Jehovah my God hath given rest to me round about, there is no adversary nor evil occurrence,

Modern Hebrew
והנני אמר לבנות
בית לשם יהוה אלהי
כאשר דבר יהוה
אל־דוד אבי לאמר
בנך אשר אתן תחתיך
על־כסאך הוא־יבנה
הבית לשמי׃

Paleo-Hebrew (Before 585 B.C.)
5:5

-

-
-
.

Hebrew Transliterated
5:5 VHNNY 'aMUr LBNVTh BYTh LShM YHVH 'aLHY K'aShUr DBUr YHVH 'aL-DVD 'aBY L'aMUr BNK 'aShUr 'aThN ThChThYK 'yL-KS'aK HV'a-YBNH HBYTh LShMY.

Latin Vulgate
5:5 quam ob rem cogito aedificare templum nomini Domini Dei mei sicut locutus est Dominus David patri meo dicens filius tuus quem dabo pro te super solium tuum ipse aedificabit domum nomini meo

King James Version
5:5 And, behold, I purpose to build an house unto the name of the LORD my God, as the LORD spake unto David my father, saying, Thy son, whom I will set upon thy throne in thy room, he shall build an house unto my name.

American Standard Version
5:5 And, behold, I purpose to build a house for the name of Jehovah my God, as Jehovah spake unto David my father, saying, Thy son, whom I will set upon thy throne in thy room, he shall build the house for my name.

Bible in Basic English
5:5 And so it is my purpose to make a house for the name of the Lord my God, as he said to David my father, Your son, whom I will make king in your place, will be the builder of a house for my name.

Darby's English Translation
5:5 And behold, I purpose to build a house unto the name of Jehovah my God, as Jehovah spoke to David my father saying, Thy son, whom I will set upon thy throne in thy stead, he shall build a house unto my name.

Douay Rheims Bible
5:5 Wherefore I purpose to build a temple to the name of the Lord my God, as the Lord spoke to David my father, saying: my son, whom I will set upon the throne in thy piece, he shall build a house to my name.

Noah Webster Bible
5:5 And behold, I purpose to build a house to the name of the LORD my God, as the LORD spoke to David my father, saying, Thy son, whom I will set upon thy throne in thy room, he shall build a house to my name.

World English Bible
5:5 Behold, I purpose to build a house for the name of Yahweh my God, as Yahweh spoke to David my father, saying, Your son, whom I will set on your throne in your room, he shall build the house for my name.

Young's Literal Translation
5:5 and lo, I am saying to build a house to the name of Jehovah my God, as Jehovah spake unto David my father, saying, Thy son whom I appoint in thy stead on thy throne, he doth build the house for My name.

Modern Hebrew
ועתה צוה
ויכרתו־לי ארזים
מן־הלבנון ועבדי
יהיו עם־עבדיך
ושכר עבדיך אתן לך
ככל אשר תאמר כי
אתה ידעת כי אין
בנו איש ידע לכרת־
עצים כצדנים׃

Paleo-Hebrew (Before 585 B.C.)
5:6

-
-
-

-
.

Hebrew Transliterated
5:6 V'yThH TShVH VYKUrThV-LY 'aUrZYM MN-HLBNVN V'yBDY YHYV 'yM-'yBDYK VShKUr 'yBDYK 'aThN LK KKL 'aShUr Th'aMUr KY 'aThH YD'yTh KY 'aYN BNV 'aYSh YD'y LKUrTh- 'yTShYM KTShDNYM.

Latin Vulgate
5:6 praecipe igitur ut praecidant mihi cedros de Libano et servi mei sint cum servis tuis mercedem autem servorum tuorum dabo tibi quamcumque praeceperis scis enim quoniam non est in populo meo vir qui noverit ligna caedere sicut Sidonii

King James Version
5:6 Now therefore command thou that they hew me cedar trees out of Lebanon; and my servants shall be with thy servants: and unto thee will I give hire for thy servants according to all that thou shalt appoint: for thou knowest that there is not among us any that can skill to hew timber like unto the Sidonians.

American Standard Version
5:6 Now therefore command thou that they cut me cedar-trees out of Lebanon; and my servants shall be with thy servants; and I will give thee hire for thy servants according to all that thou shalt say: for thou knowest that there is not among us any that knoweth how to cut timber like unto the Sidonians.

Bible in Basic English
5:6 So now, will you have cedar-trees from Lebanon cut down for me, and my servants will be with your servants; and I will give you payment for your servants at whatever rate you say; for it is common knowledge that we have no such wood-cutters among us as the men of Zidon.

Darby's English Translation
5:6 And now command that they hew me cedar-trees out of Lebanon; and my servants shall be with thy servants; and I will give thee hire for thy servants according to all that thou shalt say; for thou knowest that there is not among us any that are experienced in cutting timber like to the Zidonians.

Douay Rheims Bible
5:6 Give orders therefore that thy servants cut me down cedar trees out of Libanus, and let my servants be with thy servants: and I will give thee the hire of thy servants whatsoever thou wilt ask, for thou knowest how there is not among my people a man that has skill to hew wood like to the Sidonians.

Noah Webster Bible
5:6 Now therefore command thou, that they hew me cedar trees out of Lebanon; and my servants shall be with thy servants: and to thee will I give hire for thy servants according to all that thou shalt appoint: for thou knowest that there is not among us any that is skilled in hewing timber like the Sidonians.

World English Bible
5:6 Now therefore command you that they cut me cedar-trees out of Lebanon; and my servants shall be with your servants; and I will give you hire for your servants according to all that you shall say: for you know that there is not among us any who knows how to cut timber like the Sidonians.

Young's Literal Translation
5:6 `And now, command, and they cut down for me cedars out of Lebanon, and my servants are with thy servants, and the hire of thy servants I give to thee according to all that thou sayest, for thou hast known that there is not among us a man acquainted with cutting wood, like the Sidonians.`

Modern Hebrew
ויהי כשמע חירם
את־דברי שלמה
וישמח מאד ויאמר
ברוך יהוה היום
אשר נתן לדוד בן
חכם על־העם הרב
הזה׃

Paleo-Hebrew (Before 585 B.C.)
5:7

-

-
.

Hebrew Transliterated
5:7 VYHY KShM'y ChYUrM 'aTh-DBUrY ShLMH VYShMCh M'aD VY'aMUr BUrVK YHVH HYVM 'aShUr NThN LDVD BN ChKM 'yL-H'yM HUrB HZH.

Latin Vulgate
5:7 cum ergo audisset Hiram verba Salomonis laetatus est valde et ait benedictus Dominus hodie qui dedit David filium sapientissimum super populum hunc plurimum

King James Version
5:7 And it came to pass, when Hiram heard the words of Solomon, that he rejoiced greatly, and said, Blessed be the LORD this day, which hath given unto David a wise son over this great people.

American Standard Version
5:7 And it came to pass, when Hiram heard the words of Solomon, that he rejoiced greatly, and said, Blessed be Jehovah this day, who hath given unto David a wise son over this great people.

Bible in Basic English
5:7 And these words of Solomon made Hiram glad, and he said, Now may the Lord be praised who has given to David a wise son to be king over this great people.

Darby's English Translation
5:7 And it came to pass when Hiram heard the words of Solomon, that he rejoiced greatly, and said, Blessed be Jehovah this day, who has given to David a wise son over this great people.

Douay Rheims Bible
5:7 Now when Hiram had heard the words of Solomon, he rejoiced exceedingly, and said: Blessed be the Lord God this day, who hath given to David a very wise son over this numerous people.

Noah Webster Bible
5:7 And it came to pass, when Hiram heard the words of Solomon, that he rejoiced greatly, and said, Blessed be the LORD this day, who hath given to David a wise son over this great people.

World English Bible
5:7 It happened, when Hiram heard the words of Solomon, that he rejoiced greatly, and said, Blessed be Yahweh this day, who has given to David a wise son over this great people.

Young's Literal Translation
5:7 And it cometh to pass at Hiram`s hearing the words of Solomon, that he rejoiceth exceedingly, and saith, `Blessed is Jehovah to-day, who hath given to David a wise son over this numerous people.`

Modern Hebrew
וישלח חירם
אל־שלמה לאמר
שמעתי את אשר־שלחת
אלי אני אעשה
את־כל־ חפצך בעצי
ארזים ובעצי
ברושים׃

Paleo-Hebrew (Before 585 B.C.)
5:8

-

-

- [image] [image] -

.

Hebrew Transliterated
5:8 VYShLCh ChYUrM 'aL-ShLMH L'aMUr ShM'yThY 'aTh 'aShUr-ShLChTh 'aLY 'aNY 'a'yShH 'aTh-KL- ChPhTShK B'yTShY 'aUrZYM VB'yTShY BUrVShYM.

Latin Vulgate
5:8 et misit Hiram ad Salomonem dicens audivi quaecumque mandasti mihi ego faciam omnem voluntatem tuam in lignis cedrinis et abiegnis

King James Version
5:8 And Hiram sent to Solomon, saying, I have considered the things which thou sentest to me for: and I will do all thy desire concerning timber of cedar, and concerning timber of fir.

American Standard Version
5:8 And Hiram sent to Solomon, saying, I have heard the message which thou hast sent unto me: I will do all thy desire concerning timber of cedar, and concerning timber of fir.

Bible in Basic English
5:8 Then Hiram sent to Solomon, saying; The words you sent have been given to me: I will do all your desire in the question of cedar-wood and cypress-wood.

Darby's English Translation
5:8 And Hiram sent to Solomon, saying, I have heard the things which thou sentest to me for: I will do all thy desire concerning timber of cedar, and concerning timber of cypress.

Douay Rheims Bible
5:8 And Hiram sent to Solomon, saying: I have heard all thou hast desired of me: and I will do all thy desire concerning cedar trees, and fir trees.

Noah Webster Bible
5:8 And Hiram sent to Solomon, saying, I have considered the things which thou sentest to me for: and I will perform all thy desire concerning timber of cedar, and concerning timber of fir.

World English Bible
5:8 Hiram sent to Solomon, saying, I have heard the message which you have sent to me: I will do all your desire concerning timber of cedar, and concerning timber of fir.

Young's Literal Translation
5:8 And Hiram sendeth unto Solomon, saying, I have heard that which thou hast sent unto me, I do all thy desire concerning cedar-wood, and fir-wood,

Modern Hebrew
עבדי ירדו
מן־הלבנון ימה
ואני אשימם דברות
בים עד־המקום אשר־
תשלח אלי ונפצתים
שם ואתה תשא ואתה
תעשה את־חפצי לתת
לחם ביתי׃

Paleo-Hebrew (Before 585 B.C.)
5:9

-

- [image] [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
5:9 'yBDY YUrDV MN-HLBNVN YMH V'aNY 'aShYMM DBUrVTh BYM 'yD-HMQVM 'aShUr- ThShLCh 'aLY VNPhTShThYM ShM V'aThH ThSh'a V'aThH Th'yShH 'aTh-ChPhTShY LThTh LChM BYThY.

Latin Vulgate
5:9 servi mei deponent ea de Libano ad mare et ego conponam ea in ratibus in mari usque ad locum quem significaveris mihi et adplicabo ea ibi et tu tolles ea praebebisque necessaria mihi ut detur cibus domui meae

King James Version
5:9 My servants shall bring them down from Lebanon unto the sea: and I will convey them by sea in floats unto the place that thou shalt appoint me, and will cause them to be discharged there, and thou shalt receive them: and thou shalt accomplish my desire, in giving food for my household.

American Standard Version
5:9 My servants shall bring them down from Lebanon unto the sea; and I will make them into rafts to go by sea unto the place that thou shalt appoint me, and will cause them to be broken up there, and thou shalt receive them; and thou shalt accomplish my desire, in giving food for my household.

Bible in Basic English
5:9 My men will take them down from Lebanon to the sea, where I will have them corded together to go by sea to whatever place you say, and I will have them cut up there so that you may take them away; as for payment, it will be enough if you give me food for my people.

Darby's English Translation
5:9 My servants shall bring them down from Lebanon to the sea; and I will convey them by sea in rafts to the place that thou shalt appoint me, and will cause them to be broken up there, and thou shalt receive them. And thou shalt accomplish my desire in giving food for my household.

Douay Rheims Bible
5:9 My servants shall bring them down from Libanus to the sea: and I will put them together in floats in the sea, and convey them to the place, which thou shalt signify to me; and will land them there, and thou shalt receive them: and thou shalt allow me necessaries, to furnish food for my household.

Noah Webster Bible
5:9 My servants shall bring them down from Lebanon to the sea: and I will convey them by sea in floats to the place that thou shalt appoint me, and will cause them to be discharged there, and thou shalt receive them: and thou shalt accomplish my desire, in giving food for my household.

World English Bible
5:9 My servants shall bring them down from Lebanon to the sea; and I will make them into rafts to go by sea to the place that you shall appoint me, and will cause them to be broken up there, and you shall receive them; and you shall accomplish my desire, in giving food for my household.

Young's Literal Translation
5:9 my servants bring down from Lebanon to the sea, and I make them floats in the sea unto the place that thou sendest unto me, and I have spread them out there; and thou dost take them up, and thou dost execute my desire, to give the food of my house.`

Modern Hebrew
ויהי חירום נתן
לשלמה עצי ארזים
ועצי ברושים
כל־חפצו׃

Paleo-Hebrew (Before 585 B.C.)
5:10

. -

Hebrew Transliterated
5:10 VYHY ChYUrVM NThN LShLMH 'yTShY 'aUrZYM V'yTShY BUrVShYM KL-ChPhTShV.

Latin Vulgate
5:10 itaque Hiram dabat Salomoni ligna cedrina et ligna abiegna iuxta omnem voluntatem eius

King James Version
5:10 So Hiram gave Solomon cedar trees and fir trees according to all his desire.

American Standard Version
5:10 So Hiram gave Solomon timber of cedar and timber of fir according to all his desire.

Bible in Basic English
5:10 So Hiram gave Solomon all the cedar-wood and cypress-wood he had need of;

Darby's English Translation
5:10 So Hiram gave Solomon cedar-trees and cypress-trees according to all his desire.

Douay Rheims Bible
5:10 So Hiram gave Solomon cedar trees, and fir trees, according to all his desire.

Noah Webster Bible
5:10 So Hiram gave Solomon cedar trees and fir trees according to all his desire.

World English Bible
5:10 So Hiram gave Solomon timber of cedar and timber of fir according to all his desire.

Young's Literal Translation
5:10 And Hiram is giving to Solomon cedar-trees, and fir-trees, all his desire,

Modern Hebrew
ושלמה נתן לחירם
עשרים אלף כר חטים
מכלת לביתו ועשרים
כר שמן כתית
כה־יתן שלמה לחירם
שנה בשנה׃

Paleo-Hebrew (Before 585 B.C.)
5:11

-

.

Hebrew Transliterated
5:11 VShLMH NThN LChYUrM 'yShUrYM 'aLPh KUr ChTYM MKLTh LBYThV V'yShUrYM KUr ShMN KThYTh KH-YThN ShLMH LChYUrM ShNH BShNH.

Latin Vulgate
5:11 Salomon autem praebebat Hiram viginti milia chororum tritici in cibum domui eius et viginti choros purissimi olei haec tribuebat Salomon Hiram per annos singulos

King James Version
5:11 And Solomon gave Hiram twenty thousand measures of wheat for food to his household, and twenty measures of pure oil: thus gave Solomon to Hiram year by year.

American Standard Version
5:11 And Solomon gave Hiram twenty thousand measures of wheat for food to his household, and twenty measures of pure oil: thus gave Solomon to Hiram year by year.

Bible in Basic English
5:11 And Solomon gave Hiram twenty thousand measures of grain, as food for his people, and twenty measures of clear oil; this he did every year.

Darby's English Translation
5:11 And Solomon gave Hiram twenty thousand measures of wheat as food for his household, and twenty measures of beaten oil: thus gave Solomon to Hiram year by year.

Douay Rheims Bible
5:11 And Solomon allowed Hiram twenty thousand measures of wheat, for provision for his house, and twenty measures of the purest oil: thus gave Solomon to Hiram every year.

Noah Webster Bible
5:11 And Solomon gave Hiram twenty thousand measures of wheat for food to his household, and twenty measures of pure oil: thus gave Solomon to Hiram year by year.

World English Bible
5:11 Solomon gave Hiram twenty thousand measures of wheat for food to his household, and twenty measures of pure oil: thus gave Solomon to Hiram year by year.

Young's Literal Translation
5:11 and Solomon hath given to Hiram twenty thousand cors of wheat, food for his house, and twenty cors of beaten oil; thus doth Solomon give to Hiram year by year.

Modern Hebrew
ויהוה נתן חכמה
לשלמה כאשר דבר־לו
ויהי שלם בין חירם
ובין שלמה ויכרתו
ברית שניהם׃

Paleo-Hebrew (Before 585 B.C.)
5:12

-

.

Hebrew Transliterated
5:12 VYHVH NThN ChKMH LShLMH K'aShUr DBUr-LV VYHY ShLM BYN ChYUrM VBYN ShLMH VYKUrThV BUrYTh ShNYHM.

Latin Vulgate
5:12 dedit quoque Dominus sapientiam Salomoni sicut locutus est ei et erat pax inter Hiram et Salomonem et percusserunt foedus ambo

King James Version
5:12 And the LORD gave Solomon wisdom, as he promised him: and there was peace between Hiram and Solomon; and they two made a league together.

American Standard Version
5:12 And Jehovah gave Solomon wisdom, as he promised him; and there was peace between Hiram and Solomon; and they two made a league together.

Bible in Basic English
5:12 Now the Lord had given Solomon wisdom, as he had said to him; and there was peace between Hiram and Solomon, and they made an agreement together.

Darby's English Translation
5:12 And Jehovah gave Solomon wisdom as he promised him. And there was peace between Hiram and Solomon; and they two made a league.

Douay Rheims Bible
5:12 And the Lord gave wisdom to Solomon, as he promised him: and there was peace between Hiram and Solomon, and they two made a league together.

Noah Webster Bible
5:12 And the LORD gave Solomon wisdom, as he promised him: and there was peace between Hiram and Solomon; and they two made a league together.

World English Bible
5:12 Yahweh gave Solomon wisdom, as he promised him; and there was peace between Hiram and Solomon; and they two made a league together.

Young's Literal Translation
5:12 And Jehovah hath given wisdom to Solomon as He spake to him, and there is peace between Hiram and Solomon, and they make a covenant both of them.

Modern Hebrew
ויעל המלך שלמה מס
מכל־ישראל ויהי
המס שלשים אלף
איש׃

Paleo-Hebrew (Before 585 B.C.)
5:13

-

.

Hebrew Transliterated
5:13 VY'yL HMLK ShLMH MS MKL-YShUr'aL VYHY HMS ShLShYM 'aLPh 'aYSh.

Latin Vulgate
5:13 legitque rex Salomon operas de omni Israhel et erat indictio triginta milia virorum

King James Version
5:13 And king Solomon raised a levy out of all Israel; and the levy was thirty thousand men.

American Standard Version
5:13 And king Solomon raised a levy out of all Israel; and the levy was thirty thousand men.

Bible in Basic English
5:13 Then King Solomon got together men for the forced work through all Israel, thirty thousand men in number;

Darby's English Translation
5:13 And king Solomon raised a levy out of all Israel; and the levy was thirty thousand men.

Douay Rheims Bible
5:13 And king Solomon chose workmen cut of all Israel, and the levy was of thirty thousand men.

Noah Webster Bible
5:13 And king Solomon raised a levy out of all Israel; and the levy was thirty thousand men.

World English Bible
5:13 King Solomon raised a levy out of all Israel; and the levy was thirty thousand men.

Young's Literal Translation
5:13 And king Solomon lifteth up a tribute out of all Israel, and the tribute is thirty thousand men,

Modern Hebrew
וישלחם לבנונה
עשרת אלפים בחדש
חליפות חדש יהיו
בלבנון שנים חדשים
בביתו ואדנירם
על־המס׃

Paleo-Hebrew (Before 585 B.C.)
5:14

. -

Hebrew Transliterated
5:14 VYShLChM LBNVNH 'yShUrTh 'aLPhYM BChDSh ChLYPhVTh ChDSh YHYV BLBNVN ShNYM ChDShYM BBYThV V'aDNYUrM 'yL-HMS.

Latin Vulgate
5:14 mittebatque eos in Libanum decem milia per menses singulos vicissim ita ut duobus mensibus essent in domibus suis et Adoniram erat super huiuscemodi indictione

King James Version
5:14 And he sent them to Lebanon, ten thousand a month by courses: a month they were in Lebanon, and two months at home: and Adoniram was over the levy.

American Standard Version
5:14 And he sent them to Lebanon, ten thousand a month by courses; a month they were in Lebanon, and two months at home; and Adoniram was over the men subject to taskwork.

Bible in Basic English
5:14 And sent them to Lebanon in bands of ten thousand every month: for a month they were working in Lebanon and for two months in their country, and Adoniram was in control of them.

Darby's English Translation
5:14 And he sent them to Lebanon, ten thousand a month by courses; a month they were in Lebanon, two months at home; and Adoniram was over the levy.

Douay Rheims Bible
5:14 And he sent them to Libanus, ten thousand every month by turns, so that two months they were at home: and Adoniram was over this levy.

Noah Webster Bible
5:14 And he sent them to Lebanon ten thousand a month by courses; a month they were in Lebanon, and two months at home. And Adoniram was over the levy.

World English Bible
5:14 He sent them to Lebanon, ten thousand a month by courses; a month they were in Lebanon, and two months at home; and Adoniram was over the men subject to forced labor.

Young's Literal Translation
5:14 and he sendeth them to Lebanon, ten thousand a month, by changes, a month they are in Lebanon, two months in their own house; and Adoniram is over the tribute.

Modern Hebrew
ויהי לשלמה שבעים
אלף נשא סבל
ושמנים אלף חצב
בהר׃

Paleo-Hebrew (Before 585 B.C.)
5:15

.

Hebrew Transliterated
5:15 VYHY LShLMH ShB'yYM 'aLPh NSh'a SBL VShMNYM 'aLPh ChTShB BHUr.

Latin Vulgate
5:15 fuerunt itaque Salomoni septuaginta milia eorum qui onera portabant et octoginta milia latomorum in monte

King James Version
5:15 And Solomon had threescore and ten thousand that bare burdens, and fourscore thousand hewers in the mountains;

American Standard Version
5:15 And Solomon had threescore and ten thousand that bare burdens, and fourscore thousand that were hewers in the mountains;

Bible in Basic English
5:15 Then he had seventy thousand for the work of transport, and eighty thousand stone-cutters in the mountains;

Darby's English Translation
5:15 And Solomon had seventy thousand that bore burdens, and eighty thousand stone-masons in the mountains;

Douay Rheims Bible
5:15 And Solomon had seventy thousand to carry burdens, and eighty thousand to hew stones in the mountain:

Noah Webster Bible
5:15 And Solomon had seventy thousand that bore burdens, and eighty thousand hewers in the mountains;

World English Bible
5:15 Solomon had seventy thousand who bore burdens, and eighty thousand who were stone cutters in the mountains;

Young's Literal Translation
5:15 And king Solomon hath seventy thousand bearing burdens, and eighty thousand hewing in the mountain,

Modern Hebrew
לבד משרי הנצבים
לשלמה אשר
על־המלאכה שלשת
אלפים ושלש מאות
הרדים בעם העשים
במלאכה׃

Paleo-Hebrew (Before 585 B.C.)
5:16

-

.

Hebrew Transliterated
5:16 LBD MShUrY HNTShBYM LShLMH 'aShUr 'yL-HML'aKH ShLShTh 'aLPhYM VShLSh M'aVTh HUrDYM B'yM H'yShYM BML'aKH.

Latin Vulgate
5:16 absque praepositis qui praeerant singulis operibus numero trium milium et trecentorum praecipientium populo et his qui faciebant opus

King James Version
5:16 Beside the chief of Solomon's officers which were over the work, three thousand and three hundred, which ruled over the people that wrought in the work.

American Standard Version
5:16 besides Solomon`s chief officers that were over the work, three thousand and three hundred, who bare rule over the people that wrought in the work.

Bible in Basic English
5:16 In addition to the chiefs of the responsible men put by Solomon to oversee the work, three thousand and three hundred in authority over the workmen.

Darby's English Translation
5:16 besides the overseers whom Solomon had set over the work, three thousand three hundred, who ruled over the people that wrought in the work.

Douay Rheims Bible
5:16 Besides the overseers who were over every work, in number three thousand, and three hundred that ruled over the people, and them that did the work.

Noah Webster Bible
5:16 Besides the chief of Solomon's officers who were over the work, three thousand and three hundred, who ruled over the people that wrought in the work.

World English Bible
5:16 besides Solomon`s chief officers who were over the work, three thousand and three hundred, who bore rule over the people who labored in the work.

Young's Literal Translation
5:16 apart from the heads of the officers of Solomon, who are over the work, three thousand and three hundred, those ruling over the people who are working in the business.

Modern Hebrew
ויצו המלך ויסעו
אבנים גדלות אבנים
יקרות ליסד הבית
אבני גזית׃

Paleo-Hebrew (Before 585 B.C.)
5:17

.

Hebrew Transliterated
5:17 VYTShV HMLK VYS'yV 'aBNYM GDLVTh 'aBNYM YQUrVTh LYSD HBYTh 'aBNY GZYTh.

Latin Vulgate
5:17 praecepitque rex ut tollerent lapides grandes lapides pretiosos in fundamentum templi et quadrarent eos

King James Version
5:17 And the king commanded, and they brought great stones, costly stones, and hewed stones, to lay the foundation of the house.

American Standard Version
5:17 And the king commanded, and they hewed out great stones, costly stones, to lay the foundation of the house with wrought stone.

Bible in Basic English
5:17 By the king's orders great stones, stones of high price, were cut out, so that the base of the house might be made of squared stone.

Darby's English Translation
5:17 And the king commanded, and they brought great stones, costly stones, hewn stones, to lay the foundation of the house.

Douay Rheims Bible
5:17 And the king commanded, that they should bring great stones, costly stones, for the foundation of the temple, and should square them:

Noah Webster Bible
5:17 And the king commanded, and they brought great stones, costly stones, and hewed stones, to lay the foundation of the house.

World English Bible
5:17 The king commanded, and they hewed out great stones, costly stones, to lay the foundation of the house with worked stone.

Young's Literal Translation
5:17 And the king commandeth, and they bring great stones, precious stone, to lay the foundation of the house, hewn stones;

Modern Hebrew
ויפסלו בני שלמה
ובני חירום
והגבלים ויכינו
העצים והאבנים
לבנות הבית׃

Paleo-Hebrew (Before 585 B.C.)
5:18

.

Hebrew Transliterated
5:18 VYPhSLV BNY ShLMH VBNY ChYUrVM VHGBLYM VYKYNV H'yTShYM VH'aBNYM LBNVTh HBYTh.

Latin Vulgate
5:18 quos dolaverunt cementarii Salomonis et cementarii Hiram porro Biblii praeparaverunt ligna et lapides ad aedificandam domum

King James Version
5:18 And Solomon's builders and Hiram's builders did hew them, and the stonesquarers: so they prepared timber and stones to build the house.

American Standard Version
5:18 And Solomon`s builders and Hiram`s builders and the Gebalites did fashion them, and prepared the timber and the stones to build the house.

Bible in Basic English
5:18 Solomon's builders and Hiram's builders did the work of cutting them, and put edges on them, and got the wood and the stone ready for the building of the house.

Darby's English Translation
5:18 And Solomon`s builders and Hiram`s builders and the Giblites hewed them, and prepared timber and stones to build the house.

Douay Rheims Bible
5:18 And the masons of Solomon, and the masons of Hiram hewed them: and the Giblians prepared timber and stones to build the house.

Noah Webster Bible
5:18 And Solomon's builders, and Hiram's builders did hew them, and the stone-squarers: so they prepared timber and stones to build the house.

World English Bible
5:18 Solomon`s builders and Hiram`s builders and the Gebalites did fashion them, and prepared the timber and the stones to build the house.

Young's Literal Translation
5:18 and the builders of Solomon, and the builders of Hiram, and the Giblites hew, and prepare the wood and the stones to build the house.

1st Kings 6


1st Kings Chapter 6 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Kings 5

The First Book of the Kings

Chapter 6

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38
Modern Hebrew
ויהי בשמונים שנה
וארבע מאות שנה
לצאת בני־ישראל
מארץ־מצרים בשנה
הרביעית בחדש זו
הוא החדש השני
למלך שלמה
על־ישראל ויבן
הבית ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
6:1

-
-

-
.

Hebrew Transliterated
6:1 VYHY BShMVNYM ShNH V'aUrB'y M'aVTh ShNH LTSh'aTh BNY-YShUr'aL M'aUrTSh-MTShUrYM BShNH HUrBY'yYTh BChDSh ZV HV'a HChDSh HShNY LMLK ShLMH 'yL-YShUr'aL VYBN HBYTh LYHVH.

Latin Vulgate
6:1 factum est igitur quadringentesimo et octogesimo anno egressionis filiorum Israhel de terra Aegypti in anno quarto mense zio ipse est mensis secundus regis Salomonis super Israhel aedificare coepit domum Domino

King James Version
6:1 And it came to pass in the four hundred and eightieth year after the children of Israel were come out of the land of Egypt, in the fourth year of Solomon's reign over Israel, in the month Zif, which is the second month, that he began to build the house of the LORD.

American Standard Version
6:1 And it came to pass in the four hundred and eightieth year after the children of Israel were come out of the land of Egypt, in the fourth year of Solomon`s reign over Israel, in the month Ziv, which is the second month, that he began to build the house of Jehovah.

Bible in Basic English
6:1 In the four hundred and eightieth year after the children of Israel came out of the land of Egypt, in the fourth year that Solomon was king of Israel, in the month Ziv, which is the second month, the building of the Lord's house was started.

Darby's English Translation
6:1 And it came to pass in the four hundred and eightieth year after the children of Israel were come out of the land of Egypt, in the fourth year of Solomon`s reign over Israel, in the month Zif, which is the second month, that he began to build the house of Jehovah.

Douay Rheims Bible
6:1 And it came to pass in the four hundred and eightieth year after the children of Israel came out of the land of Egypt, in the fourth year of the reign of Solomon over Israel, in the month Zio (the same is the second month), he began to build a house to the Lord.

Noah Webster Bible
6:1 And it came to pass in the four hundred and eightieth year after the children of Israel had come out of the land of Egypt, in the fourth year of Solomon's reign over Israel, in the month of Zif, which is the second month, that he began to build the house of the LORD.

World English Bible
6:1 It happened in the four hundred and eightieth year after the children of Israel were come out of the land of Egypt, in the fourth year of Solomon`s reign over Israel, in the month Ziv, which is the second month, that he began to build the house of Yahweh.

Young's Literal Translation
6:1 And it cometh to pass, in the four hundred and eightieth year of the going out of the sons of Israel from the land of Egypt, in the fourth year -- in the month of Zif, it is the second month -- of the reigning of Solomon over Israel, that he buildeth the house for Jehovah.

Modern Hebrew
והבית אשר בנה
המלך שלמה ליהוה
ששים־אמה ארכו
ועשרים רחבו
ושלשים אמה קומתו׃

Paleo-Hebrew (Before 585 B.C.)
6:2

-

.

Hebrew Transliterated
6:2 VHBYTh 'aShUr BNH HMLK ShLMH LYHVH ShShYM-'aMH 'aUrKV V'yShUrYM UrChBV VShLShYM 'aMH QVMThV.

Latin Vulgate
6:2 domus autem quam aedificabat rex Salomon Domino habebat sexaginta cubitos in longitudine et viginti cubitos in latitudine et triginta cubitos in altitudine

King James Version
6:2 And the house which king Solomon built for the LORD, the length thereof was threescore cubits, and the breadth thereof twenty cubits, and the height thereof thirty cubits.

American Standard Version
6:2 And the house which king Solomon built for Jehovah, the length thereof was threescore cubits, and the breadth thereof twenty cubits, and the height thereof thirty cubits.

Bible in Basic English
6:2 The house which Solomon made for the Lord was sixty cubits long, twenty cubits wide and thirty cubits high.

Darby's English Translation
6:2 And the house that king Solomon built for Jehovah was sixty cubits in length, and twenty in breadth, and thirty cubits in height.

Douay Rheims Bible
6:2 And the house, which king Solomon built to the Lord, was threescore cubits in length, and twenty cubits in breadth, and thirty cubits in height.

Noah Webster Bible
6:2 And the house which king Solomon built for the LORD, the length of it was sixty cubits, and the breadth of it twenty cubits, and the hight of it thirty cubits.

World English Bible
6:2 The house which king Solomon built for Yahweh, the length of it was sixty cubits, and the breadth of it twenty cubits, and the height of it thirty cubits.

Young's Literal Translation
6:2 As to the house that king Solomon hath built for Jehovah, sixty cubits is its length, and twenty its breadth, and thirty cubits its height.

Modern Hebrew
והאולם על־פני
היכל הבית עשרים
אמה ארכו על־פני
רחב הבית עשר באמה
רחבו על־פני הבית׃

Paleo-Hebrew (Before 585 B.C.)
6:3
-

-

-
.

Hebrew Transliterated
6:3 VH'aVLM 'yL-PhNY HYKL HBYTh 'yShUrYM 'aMH 'aUrKV 'yL-PhNY UrChB HBYTh 'yShUr B'aMH UrChBV 'yL-PhNY HBYTh.

Latin Vulgate
6:3 et porticus erat ante templum viginti cubitorum longitudinis iuxta mensuram latitudinis templi et habebat decem cubitos latitudinis ante faciem templi

King James Version
6:3 And the porch before the temple of the house, twenty cubits was the length thereof, according to the breadth of the house; and ten cubits was the breadth thereof before the house.

American Standard Version
6:3 And the porch before the temple of the house, twenty cubits was the length thereof, according to the breadth of the house; and ten cubits was the breadth thereof before the house.

Bible in Basic English
6:3 The covered way before the Temple of the house was twenty cubits long, as wide as the house, and ten cubits wide in front of the house.

Darby's English Translation
6:3 And the porch, in front of the temple of the house, was twenty cubits in length, in front of the house broadways, and ten cubits was its breadth, in front of the house.

Douay Rheims Bible
6:3 And there was a porch before the temple of twenty cubits in length, according to the measure of the breadth of the temple: and it was ten cubits in breadth before the face of the temple.

Noah Webster Bible
6:3 And the porch before the temple of the house, twenty cubits was the length of it, according to the breadth of the house; and ten cubits was the breadth of it, before the house.

World English Bible
6:3 The porch before the temple of the house, twenty cubits was the length of it, according to the breadth of the house; and ten cubits was the breadth of it before the house.

Young's Literal Translation
6:3 As to the porch on the front of the temple of the house, twenty cubits is its length on the front of the breadth of the house; ten by the cubit is its breadth on the front of the house;

Modern Hebrew
ויעש לבית חלוני
שקפים אטמים׃

Paleo-Hebrew (Before 585 B.C.)
6:4

.

Hebrew Transliterated
6:4 VY'ySh LBYTh ChLVNY ShQPhYM 'aTMYM.

Latin Vulgate
6:4 fecitque in templo fenestras obliquas

King James Version
6:4 And for the house he made windows of narrow lights.

American Standard Version
6:4 And for the house he made windows of fixed lattice-work.

Bible in Basic English
6:4 And for the house he made windows, with network across.

Darby's English Translation
6:4 And for the house he made closed windows with fixed lattices.

Douay Rheims Bible
6:4 And he made in the temple oblique windows.

Noah Webster Bible
6:4 And for the house he made windows of narrow lights.

World English Bible
6:4 For the house he made windows of fixed lattice-work.

Young's Literal Translation
6:4 and he maketh for the house windows of narrow lights.

Modern Hebrew
ויבן על־קיר הבית
יצוע סביב
את־קירות הבית
סביב להיכל ולדביר
ויעש צלעות סביב׃

Paleo-Hebrew (Before 585 B.C.)
6:5
-

-

.

Hebrew Transliterated
6:5 VYBN 'yL-QYUr HBYTh YTShV'y SBYB 'aTh-QYUrVTh HBYTh SBYB LHYKL VLDBYUr VY'ySh TShL'yVTh SBYB.

Latin Vulgate
6:5 et aedificavit super parietem templi tabulata per gyrum in parietibus domus per circuitum templi et oraculi et fecit latera in circuitu

King James Version
6:5 And against the wall of the house he built chambers round about, against the walls of the house round about, both of the temple and of the oracle: and he made chambers round about:

American Standard Version
6:5 And against the wall of the house he built stories round about, against the walls of the house round about, both of the temple and of the oracle; and he made side-chambers round about.

Bible in Basic English
6:5 And against the walls all round, and against the walls of the Temple and of the inmost room, he put up wings, with side rooms all round:

Darby's English Translation
6:5 And against the wall of the house he built floors round about, against the walls of the house, round about the temple and the oracle; and he made side-chambers round about.

Douay Rheims Bible
6:5 And upon the wall of the temple he built floors round about, in the walls of the house round about the temple and the oracle, and he made sides round about.

Noah Webster Bible
6:5 And against the wall of the house he built chambers round about, against the walls of the house round about, both of the temple and of the oracle: and he made chambers round about:

World English Bible
6:5 Against the wall of the house he built stories round about, against the walls of the house round about, both of the temple and of the oracle; and he made side-chambers round about.

Young's Literal Translation
6:5 And he buildeth against the wall of the house a couch round about, even the walls of the house round about, of the temple and of the oracle, and maketh sides round about.

Modern Hebrew
היצוע התחתנה חמש
באמה רחבה והתיכנה
שש באמה רחבה
והשלישית שבע באמה
רחבה כי מגרעות
נתן לבית סביב
חוצה לבלתי אחז
בקירות־הבית׃

Paleo-Hebrew (Before 585 B.C.)
6:6

. -

Hebrew Transliterated
6:6 HYTShV'y HThChThNH ChMSh B'aMH UrChBH VHThYKNH ShSh B'aMH UrChBH VHShLYShYTh ShB'y B'aMH UrChBH KY MGUr'yVTh NThN LBYTh SBYB ChVTShH LBLThY 'aChZ BQYUrVTh-HBYTh.

Latin Vulgate
6:6 tabulatum quod subter erat quinque cubitos habebat latitudinis et medium tabulatum sex cubitorum latitudinis et tertium tabulatum septem habens cubitos latitudinis trabes autem posuit in domo per circuitum forinsecus ut non hererent muris templi

King James Version
6:6 The nethermost chamber was five cubits broad, and the middle was six cubits broad, and the third was seven cubits broad: for without in the wall of the house he made narrowed rests round about, that the beams should not be fastened in the walls of the house.

American Standard Version
6:6 The nethermost story was five cubits broad, and the middle was six cubits broad, and the third was seven cubits broad; for on the outside he made offsets in the wall of the house round about, that the beams should not have hold in the walls of the house.

Bible in Basic English
6:6 The lowest line of them being five cubits wide, the middle six cubits wide and the third seven cubits; for there was a space all round the outside walls of the house so that the boards supporting the rooms did not have to be fixed in the walls of the house.

Darby's English Translation
6:6 The lowest floor was five cubits broad, and the middle one was six cubits broad, and the third was seven cubits broad; for in the thickness of the wall of the house he made resets round about outside, that nothing should be fastened in the walls of the house.

Douay Rheims Bible
6:6 The floor that was underneath, was five cubits in breadth, and the middle floor was six cubits in breadth, and the third door was seven cubits in breadth. And he put beams in the house round about on the outside, that they might not be fastened in the walls of the temple.

Noah Webster Bible
6:6 The nethermost chamber was five cubits broad, and the middle was six cubits broad, and the third was seven cubits broad: for without in the wall of the house he made narrowed rests round about, that the beams should not be fastened in the walls of the house.

World English Bible
6:6 The nethermost story was five cubits broad, and the middle was six cubits broad, and the third was seven cubits broad; for on the outside he made offsets in the wall of the house round about, that the beams should not have hold in the walls of the house.

Young's Literal Translation
6:6 The lowest couch, five by the cubit is its breadth; and the middle, six by the cubit is its breadth; and the third, seven by the cubit is its breadth, for withdrawings he hath put to the house round about, without -- not to lay hold on the walls of the house.

Modern Hebrew
והבית בהבנתו
אבן־שלמה מסע נבנה
ומקבות והגרזן
כל־כלי ברזל לא־
נשמע בבית בהבנתו׃

Paleo-Hebrew (Before 585 B.C.)
6:7

-

-
-

.

Hebrew Transliterated
6:7 VHBYTh BHBNThV 'aBN-ShLMH MS'y NBNH VMQBVTh VHGUrZN KL-KLY BUrZL L'a- NShM'y BBYTh BHBNThV.

Latin Vulgate
6:7 domus autem cum aedificaretur lapidibus dedolatis atque perfectis aedificata est et malleus et securis et omne ferramentum non sunt audita in domo cum aedificaretur

King James Version
6:7 And the house, when it was in building, was built of stone made ready before it was brought thither: so that there was neither hammer nor axe nor any tool of iron heard in the house, while it was in building.

American Standard Version
6:7 And the house, when it was in building, was built of stone made ready at the quarry; and there was neither hammer nor axe nor any tool of iron heard in the house, while it was in building.

Bible in Basic English
6:7 (And the stones used in the building of the house were squared at the place where they were cut out; there was no sound of hammer or axe or any iron instrument while they were building the house.)

Darby's English Translation
6:7 And the house, when it was being built, was built of stone entirely made ready before it was brought thither; so that there was neither hammer nor axe nor any tool of iron heard in the house while it was being built.

Douay Rheims Bible
6:7 And the house, when it was in building, was built of stones hewed and made ready: so that there was neither hammer nor axe nor any tool of iron heard in the house when it was in building.

Noah Webster Bible
6:7 And the house, when it was in building, was built of stone made ready before it was brought thither; so that there was neither hammer nor ax nor any tool of iron heard in the house, while it was in building.

World English Bible
6:7 The house, when it was in building, was built of stone made ready at the quarry; and there was neither hammer nor ax nor any tool of iron heard in the house, while it was in building.

Young's Literal Translation
6:7 And the house, in its being built, of perfect stone brought thither hath been built, and hammer, and the axe -- any instrument of iron -- was not heard in the house, in its being built.

Modern Hebrew
פתח הצלע התיכנה
אל־כתף הבית
הימנית ובלולים
יעלו על־התיכנה
ומן־ התיכנה
אל־השלשים׃

Paleo-Hebrew (Before 585 B.C.)
6:8

-

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
6:8 PhThCh HTShL'y HThYKNH 'aL-KThPh HBYTh HYMNYTh VBLVLYM Y'yLV 'yL-HThYKNH VMN- HThYKNH 'aL-HShLShYM.

Latin Vulgate
6:8 ostium lateris medii in parte erat domus dexterae et per cocleam ascendebant in medium cenaculum et a medio in tertium

King James Version
6:8 The door for the middle chamber was in the right side of the house: and they went up with winding stairs into the middle chamber, and out of the middle into the third.

American Standard Version
6:8 The door for the middle side-chambers was in the right side of the house: and they went up by winding stairs into the middle story, and out of the middle into the third.

Bible in Basic English
6:8 The door to the lowest side rooms was in the right side of the house; and they went up by twisting steps into the middle rooms, and from the middle into the third.

Darby's English Translation
6:8 The entrance to the side-chambers of the middle floor was in the right side of the house; and they went up by winding stairs into the middle floor, and out of the middle into the third.

Douay Rheims Bible
6:8 The door for the middle side was on the right hand of the house : and by winding stairs they went up to the middle room, and from the middle to the third.

Noah Webster Bible
6:8 The door for the middle chamber was in the right side of the house: and they went up with winding stairs into the middle chamber, and out of the middle into the third;

World English Bible
6:8 The door for the middle side- chambers was in the right side of the house: and they went up by winding stairs into the middle story, and out of the middle into the third.

Young's Literal Translation
6:8 The opening of the middle side is at the right shoulder of the house, and with windings they go up on the middle one, and from the middle one unto the third.

Modern Hebrew
ויבן את־הבית
ויכלהו ויספן
את־הבית גבים
ושדרת בארזים׃

Paleo-Hebrew (Before 585 B.C.)
6:9
-

-
.

Hebrew Transliterated
6:9 VYBN 'aTh-HBYTh VYKLHV VYSPhN 'aTh-HBYTh GBYM VShDUrTh B'aUrZYM.

Latin Vulgate
6:9 et aedificavit domum et consummavit eam texit quoque domum laquearibus cedrinis

King James Version
6:9 So he built the house, and finished it; and covered the house with beams and boards of cedar.

American Standard Version
6:9 So he built the house, and finished it; and he covered the house with beams and planks of cedar.

Bible in Basic English
6:9 So he put up the house and made it complete, roofing it with boards of cedar-wood.

Darby's English Translation
6:9 And he built the house, and finished it; and covered the house with beams and boards of cedar.

Douay Rheims Bible
6:9 So he built the house, and finished it: end he covered the house with roofs of cedar.

Noah Webster Bible
6:9 So he built the house and finished it; and covered the house with beams and boards of cedar.

World English Bible
6:9 So he built the house, and finished it; and he covered the house with beams and planks of cedar.

Young's Literal Translation
6:9 And he buildeth the house, and completeth it, and covereth the house with beams and rows of cedars.

Modern Hebrew
ויבן את־היצוע
על־כל־הבית חמש
אמות קומתו ויאחז
את־הבית בעצי
ארזים׃

Paleo-Hebrew (Before 585 B.C.)
6:10
-
- [image] [image] -

-
.

Hebrew Transliterated
6:10 VYBN 'aTh-HYTShV'y 'yL-KL-HBYTh ChMSh 'aMVTh QVMThV VY'aChZ 'aTh-HBYTh B'yTShY 'aUrZYM.

Latin Vulgate
6:10 et aedificavit tabulatum super omnem domum quinque cubitis altitudinis et operuit domum lignis cedrinis

King James Version
6:10 And then he built chambers against all the house, five cubits high: and they rested on the house with timber of cedar.

American Standard Version
6:10 And he built the stories against all the house, each five cubits high: and they rested on the house with timber of cedar.

Bible in Basic English
6:10 And he put up the line of side rooms against the walls of the house, fifteen cubits high, resting against the house on boards of cedar-wood.

Darby's English Translation
6:10 And he built the floors against all the house, five cubits high; and they held to the house by the timbers of cedar.

Douay Rheims Bible
6:10 And he built a floor over all the house five cubits in height, and he covered the house with timber of cedar.

Noah Webster Bible
6:10 And then he built chambers against all the house, five cubits high: and they rested on the house with timber of cedar.

World English Bible
6:10 He built the stories against all the house, each five cubits high: and they rested on the house with timber of cedar.

Young's Literal Translation
6:10 And he buildeth the couch against all the house, five cubits is its height, and it taketh hold of the house by cedar-wood.

Modern Hebrew
ויהי דבר־יהוה
אל־שלמה לאמר׃

Paleo-Hebrew (Before 585 B.C.)
6:11
-
. -

Hebrew Transliterated
6:11 VYHY DBUr-YHVH 'aL-ShLMH L'aMUr.

Latin Vulgate
6:11 et factus est sermo Domini ad Salomonem dicens

King James Version
6:11 And the word of the LORD came to Solomon, saying,

American Standard Version
6:11 And the word of Jehovah came to Solomon, saying,

Bible in Basic English
6:11 (And the word of the Lord came to Solomon, saying,

Darby's English Translation
6:11 And the word of Jehovah came to Solomon saying,

Douay Rheims Bible
6:11 And the word of the Lord came to Solomon, saying:

Noah Webster Bible
6:11 And the word of the LORD came to Solomon, saying,

World English Bible
6:11 The word of Yahweh came to Solomon, saying,

Young's Literal Translation
6:11 And the word of Jehovah is unto Solomon, saying,

Modern Hebrew
הבית הזה אשר־אתה
בנה אם־תלך בחקתי
ואת־משפטי תעשה
ושמרת את־כל־
מצותי ללכת בהם
והקמתי את־דברי
אתך אשר דברתי
אל־דוד אביך׃

Paleo-Hebrew (Before 585 B.C.)
6:12

-
-
-
- [image] [image] -

-

. -

Hebrew Transliterated
6:12 HBYTh HZH 'aShUr-'aThH BNH 'aM-ThLK BChQThY V'aTh-MShPhTY Th'yShH VShMUrTh 'aTh-KL- MTShVThY LLKTh BHM VHQMThY 'aTh-DBUrY 'aThK 'aShUr DBUrThY 'aL-DVD 'aBYK.

Latin Vulgate
6:12 domus haec quam aedificas si ambulaveris in praeceptis meis et iudicia mea feceris et custodieris omnia mandata mea gradiens per ea firmabo sermonem meum tibi quem locutus sum ad David patrem tuum

King James Version
6:12 Concerning this house which thou art in building, if thou wilt walk in my statutes, and execute my judgments, and keep all my commandments to walk in them; then will I perform my word with thee, which I spake unto David thy father:

American Standard Version
6:12 Concerning this house which thou art building, if thou wilt walk in my statutes, and execute mine ordinances, and keep all my commandments to walk in them; then will I establish my word with thee, which I spake unto David thy father.

Bible in Basic English
6:12 About this house which you are building: if you will keep my laws and give effect to my decisions and be guided by my rules, I will give effect to my word which I gave to David your father.

Darby's English Translation
6:12 As to this house which thou art building, if thou wilt walk in my statutes, and practise mine ordinances, and keep all my commandments to walk in them, then will I perform my word as to thee which I spoke unto David thy father;

Douay Rheims Bible
6:12 This house, which thou buildest, if thou wilt walk in my statutes, and execute my judgments, and keep all my commandments, walking in them, I will fulfil my word to thee which I spoke to David thy father.

Noah Webster Bible
6:12 Concerning this house which thou art in building, if thou wilt walk in my statutes, and execute my judgments, and keep all my commandments to walk in them; then will I perform my word with thee, which I spoke to David thy father:

World English Bible
6:12 Concerning this house which you are building, if you will walk in my statutes, and execute my ordinances, and keep all my commandments to walk in them; then will I establish my word with you, which I spoke to David your father.

Young's Literal Translation
6:12 `This house that thou art building -- if thou dost walk in My statutes, and My judgments dost do, yea, hast done all My commands, to walk in them, then I have established My word with thee, which I spake unto David thy father,

Modern Hebrew
ושכנתי בתוך בני
ישראל ולא אעזב
את־עמי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
6:13

. -

Hebrew Transliterated
6:13 VShKNThY BThVK BNY YShUr'aL VL'a 'a'yZB 'aTh-'yMY YShUr'aL.

Latin Vulgate
6:13 et habitabo in medio filiorum Israhel et non derelinquam populum meum Israhel

King James Version
6:13 And I will dwell among the children of Israel, and will not forsake my people Israel.

American Standard Version
6:13 And I will dwell among the children of Israel, and will not forsake my people Israel.

Bible in Basic English
6:13 And I will be ever among the children of Israel, and will not go away from my people.

Darby's English Translation
6:13 and I will dwell among the children of Israel, and will not forsake my people Israel.

Douay Rheims Bible
6:13 And I will dwell in the midst of the children of Israel, and will not forsake my people Israel.

Noah Webster Bible
6:13 And I will dwell among the children of Israel, and will not forsake my people Israel.

World English Bible
6:13 I will dwell among the children of Israel, and will not forsake my people Israel.

Young's Literal Translation
6:13 and have tabernacled in the midst of the sons of Israel, and do not forsake My people Israel.`

Modern Hebrew
ויבן שלמה את־הבית
ויכלהו׃

Paleo-Hebrew (Before 585 B.C.)
6:14

. -

Hebrew Transliterated
6:14 VYBN ShLMH 'aTh-HBYTh VYKLHV.

Latin Vulgate
6:14 igitur aedificavit Salomon domum et consummavit eam

King James Version
6:14 So Solomon built the house, and finished it.

American Standard Version
6:14 So Solomon built the house, and finished it.

Bible in Basic English
6:14 So Solomon made the building of the house complete.)

Darby's English Translation
6:14 And Solomon built the house and finished it.

Douay Rheims Bible
6:14 So Solomon built the house and finished it.

Noah Webster Bible
6:14 So Solomon built the house, and finished it.

World English Bible
6:14 So Solomon built the house, and finished it.

Young's Literal Translation
6:14 And Solomon buildeth the house and completeth it;

Modern Hebrew
ויבן את־קירות
הבית מביתה בצלעות
ארזים מקרקע הבית
עד־קירות הספן צפה
עץ מבית ויצף
את־קרקע הבית
בצלעות ברושים׃

Paleo-Hebrew (Before 585 B.C.)
6:15
-

-

-
.

Hebrew Transliterated
6:15 VYBN 'aTh-QYUrVTh HBYTh MBYThH BTShL'yVTh 'aUrZYM MQUrQ'y HBYTh 'yD-QYUrVTh HSPhN TShPhH 'yTSh MBYTh VYTShPh 'aTh-QUrQ'y HBYTh BTShL'yVTh BUrVShYM.

Latin Vulgate
6:15 et aedificavit parietes domus intrinsecus tabulatis cedrinis a pavimento domus usque ad summitatem parietum et usque ad laquearia operuit lignis intrinsecus et texit pavimentum domus tabulis abiegnis

King James Version
6:15 And he built the walls of the house within with boards of cedar, both the floor of the house, and the walls of the cieling: and he covered them on the inside with wood, and covered the floor of the house with planks of fir.

American Standard Version
6:15 And he built the walls of the house within with boards of cedar: from the floor of the house unto the walls of the ceiling, he covered them on the inside with wood; and he covered the floor of the house with boards of fir.

Bible in Basic English
6:15 The walls of the house were covered inside with cedar-wood boards; from the floor to the roof of the house they were covered inside with wood; and the floor was covered with boards of cypress-wood.

Darby's English Translation
6:15 And he built the walls of the house within with boards of cedar, from the floor of the house to the walls of the roof; he overlaid them on the inside with wood, and overlaid the floor of the house with boards of cypress.

Douay Rheims Bible
6:15 And he built the walls of the house on the inside, with boards of cedar, from the floor of the house to the top of the walls, and to the roots, he covered it with boards of cedar on the inside: and he covered the floor of the house with planks of fir.

Noah Webster Bible
6:15 And he built the walls of the house within with boards of cedar, both the floor of the house, and the walls of the ceiling: and he covered them on the inside with wood, and covered the floor of the house with planks of fir.

World English Bible
6:15 He built the walls of the house within with boards of cedar: from the floor of the house to the walls of the ceiling, he covered them on the inside with wood; and he covered the floor of the house with boards of fir.

Young's Literal Translation
6:15 and he buildeth the walls of the house within with beams of cedar, from the floor of the house unto the walls of the ceiling; he hath overlaid with wood the inside, and covereth the floor of the house with ribs of fir.

Modern Hebrew
ויבן את־עשרים אמה
מירכותי הבית
בצלעות ארזים
מן־הקרקע עד־
הקירות ויבן לו
מבית לדביר לקדש
הקדשים׃

Paleo-Hebrew (Before 585 B.C.)
6:16
-

-
-

.

Hebrew Transliterated
6:16 VYBN 'aTh-'yShUrYM 'aMH MYUrKVThY HBYTh BTShL'yVTh 'aUrZYM MN-HQUrQ'y 'yD- HQYUrVTh VYBN LV MBYTh LDBYUr LQDSh HQDShYM.

Latin Vulgate
6:16 aedificavitque viginti cubitorum ad posteriorem partem templi tabulata cedrina a pavimento usque ad superiora et fecit interiorem domum oraculi in sanctum sanctorum

King James Version
6:16 And he built twenty cubits on the sides of the house, both the floor and the walls with boards of cedar: he even built them for it within, even for the oracle, even for the most holy place.

American Standard Version
6:16 And he built twenty cubits on the hinder part of the house with boards of cedar from the floor unto the walls of the ceiling: he built them for it within, for an oracle, even for the most holy place.

Bible in Basic English
6:16 And at the back of the house a further space of twenty cubits was shut in with boards of cedar-wood, for the inmost room.

Darby's English Translation
6:16 And he built twenty cubits of the innermost part of the house, both floor and walls, with boards of cedar; and he built them for it within, to be the oracle, the most holy place.

Douay Rheims Bible
6:16 And he built up twenty cubits with boards of cedar at the hinder part of the temple, from the floor to the top: and made the inner house of the oracle to be the holy of holies.

Noah Webster Bible
6:16 And he built twenty cubits on the sides of the house, both the floor and the walls with boards of cedar: he even built them for it within, even for the oracle, even for the most holy place.

World English Bible
6:16 He built twenty cubits on the hinder part of the house with boards of cedar from the floor to the walls of the ceiling: he built them for it within, for an oracle, even for the most holy place.

Young's Literal Translation
6:16 And he buildeth the twenty cubits on the sides of the house with ribs of cedar, from the floor unto the walls; and he buildeth for it within, for the oracle, for the holy of holies.

Modern Hebrew
וארבעים באמה היה
הבית הוא ההיכל
לפני׃

Paleo-Hebrew (Before 585 B.C.)
6:17

.

Hebrew Transliterated
6:17 V'aUrB'yYM B'aMH HYH HBYTh HV'a HHYKL LPhNY.

Latin Vulgate
6:17 porro quadraginta cubitorum erat ipsum templum pro foribus oraculi

King James Version
6:17 And the house, that is, the temple before it, was forty cubits long.

American Standard Version
6:17 And the house, that is, the temple before the oracle, was forty cubits long.

Bible in Basic English
6:17 And the house, that is, the Temple, in front of the holy place was forty cubits long.

Darby's English Translation
6:17 And the house, that is, the temple before it, was forty cubits long.

Douay Rheims Bible
6:17 And the temple itself before the doors of the oracle was forty cubits long.

Noah Webster Bible
6:17 And the house, that is, the temple before it, was forty cubits long.

World English Bible
6:17 The house, that is, the temple before the oracle, was forty cubits long.

Young's Literal Translation
6:17 And forty by the cubit was the house, it is the temple before it.

Modern Hebrew
וארז אל־הבית
פנימה מקלעת פקעים
ופטורי צצים הכל
ארז אין אבן נראה׃

Paleo-Hebrew (Before 585 B.C.)
6:18
-

.

Hebrew Transliterated
6:18 V'aUrZ 'aL-HBYTh PhNYMH MQL'yTh PhQ'yYM VPhTVUrY TShTShYM HKL 'aUrZ 'aYN 'aBN NUr'aH.

Latin Vulgate
6:18 et cedro omnis domus intrinsecus vestiebatur habens tornaturas suas et iuncturas fabrefactas et celaturas eminentes omnia cedrinis tabulis vestiebantur nec omnino lapis apparere poterat in pariete

King James Version
6:18 And the cedar of the house within was carved with knops and open flowers: all was cedar; there was no stone seen.

American Standard Version
6:18 And there was cedar on the house within, carved with knops and open flowers: all was cedar; there was no stone seen.

Bible in Basic English
6:18 (All the inside of the house was cedar-wood, ornamented with designs of buds and flowers; no stonework was to be seen inside.)

Darby's English Translation
6:18 And the cedar of the house within was carved with colocynths and half-open flowers: all was cedar; there was no stone seen.

Douay Rheims Bible
6:18 And all the house was covered within with cedar, having the turnings, and the joints thereof artfully wrought and carvings projecting out: all was covered with boards of cedar: and no stone could be seen in the wall at all.

Noah Webster Bible
6:18 And the cedar of the house within was carved with knobs and open flowers: all was cedar; there was no stone seen.

World English Bible
6:18 There was cedar on the house within, carved with buds and open flowers: all was cedar; there was no stone seen.

Young's Literal Translation
6:18 And the cedar for the house within is carvings of knobs and openings of flowers; the whole is cedar, there is not a stone seen.

Modern Hebrew
ודביר בתוך־הבית
מפנימה הכין לתתן
שם את־ארון ברית
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
6:19
-

-
.

Hebrew Transliterated
6:19 VDBYUr BThVK-HBYTh MPhNYMH HKYN LThThN ShM 'aTh-'aUrVN BUrYTh YHVH.

Latin Vulgate
6:19 oraculum autem in medio domus in interiori parte fecerat ut poneret ibi arcam foederis Domini

King James Version
6:19 And the oracle he prepared in the house within, to set there the ark of the covenant of the LORD.

American Standard Version
6:19 And he prepared an oracle in the midst of the house within, to set there the ark of the covenant of Jehovah.

Bible in Basic English
6:19 And he made ready an inmost room in the middle of the house, in which to put the ark of the agreement of the Lord.

Darby's English Translation
6:19 And he prepared the oracle in the midst of the house within, to set there the ark of the covenant of Jehovah.

Douay Rheims Bible
6:19 And he made the oracle in the midst of the house, in the inner part, to set there the ark of the covenant of the Lord.

Noah Webster Bible
6:19 And the oracle he prepared in the house within, to set there the ark of the covenant of the LORD.

World English Bible
6:19 He prepared an oracle in the midst of the house within, to set there the ark of the covenant of Yahweh.

Young's Literal Translation
6:19 And the oracle in the midst of the house within he hath prepared, to put there the ark of the covenant of Jehovah.

Modern Hebrew
ולפני הדביר עשרים
אמה ארך ועשרים
אמה רחב ועשרים
אמה קומתו ויצפהו
זהב סגור ויצף
מזבח ארז׃

Paleo-Hebrew (Before 585 B.C.)
6:20

.

Hebrew Transliterated
6:20 VLPhNY HDBYUr 'yShUrYM 'aMH 'aUrK V'yShUrYM 'aMH UrChB V'yShUrYM 'aMH QVMThV VYTShPhHV ZHB SGVUr VYTShPh MZBCh 'aUrZ.

Latin Vulgate
6:20 porro oraculum habebat viginti cubitos longitudinis et viginti cubitos latitudinis et viginti cubitos altitudinis et operuit illud atque vestivit auro purissimo sed et altare vestivit cedro

King James Version
6:20 And the oracle in the forepart was twenty cubits in length, and twenty cubits in breadth, and twenty cubits in the height thereof: and he overlaid it with pure gold; and so covered the altar which was of cedar.

American Standard Version
6:20 And within the oracle was a space of twenty cubits in length, and twenty cubits in breadth, and twenty cubits in the height thereof; and he overlaid it with pure gold: and he covered the altar with cedar.

Bible in Basic English
6:20 And the inmost room was twenty cubits square and twenty cubits high, plated over with clear gold, and he made an altar of cedar-wood, plating it with gold.

Darby's English Translation
6:20 And the oracle within was twenty cubits in length, and twenty cubits in breadth, and twenty cubits in the height thereof; and he overlaid it with pure gold; and he overlaid the cedar-wood altar --

Douay Rheims Bible
6:20 Now the oracle was twenty cubits in length, and twenty cubits in breadth, and twenty cubits in height. And he covered and overlaid it with most pure gold. And the altar also he covered with cedar.

Noah Webster Bible
6:20 And the oracle in the forepart was twenty cubits in length, and twenty cubits in breadth, and twenty cubits in the hight of it, and he overlaid it with pure gold; and so covered the altar which was of cedar.

World English Bible
6:20 Within the oracle was a space of twenty cubits in length, and twenty cubits in breadth, and twenty cubits in the height of it; and he overlaid it with pure gold: and he covered the altar with cedar.

Young's Literal Translation
6:20 And before the oracle is twenty cubits in length, and twenty cubits in breadth, and twenty cubits is its height; and he overlayeth it with gold refined, and overlayeth the altar with cedar.

Modern Hebrew
ויצף שלמה את־הבית
מפנימה זהב סגור
ויעבר ברתיקות זהב
לפני הדביר ויצפהו
זהב׃

Paleo-Hebrew (Before 585 B.C.)
6:21

-

.

Hebrew Transliterated
6:21 VYTShPh ShLMH 'aTh-HBYTh MPhNYMH ZHB SGVUr VY'yBUr BUrThYQVTh ZHB LPhNY HDBYUr VYTShPhHV ZHB.

Latin Vulgate
6:21 domum quoque ante oraculum operuit auro purissimo et adfixit lamminas clavis aureis

King James Version
6:21 So Solomon overlaid the house within with pure gold: and he made a partition by the chains of gold before the oracle; and he overlaid it with gold.

American Standard Version
6:21 So Solomon overlaid the house within with pure gold: and he drew chains of gold across before the oracle; and he overlaid it with gold.

Bible in Basic English
6:21 Solomon had all the inside of the house covered with gold, and he put chains of gold across in front of the inmost room, which itself was covered with gold.

Darby's English Translation
6:21 and Solomon overlaid the house within with pure gold, and shut off the oracle in front with chains of gold, and overlaid it with gold.

Douay Rheims Bible
6:21 And the house before the oracle he overlaid with most pure gold, and fastened on the plates with nails of gold.

Noah Webster Bible
6:21 So Solomon overlaid the house within with pure gold: and he made a partition by the chains of gold before the oracle; and he overlaid it with gold.

World English Bible
6:21 So Solomon overlaid the house within with pure gold: and he drew chains of gold across before the oracle; and he overlaid it with gold.

Young's Literal Translation
6:21 And Solomon overlayeth the house within with gold refined, and causeth it to pass over in chains of gold before the oracle, and overlayeth it with gold.

Modern Hebrew
ואת־כל־הבית צפה
זהב עד־תם כל־הבית
וכל־המזבח
אשר־לדביר צפה
זהב׃

Paleo-Hebrew (Before 585 B.C.)
6:22
- [image] [image] -
-
- [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
6:22 V'aTh-KL-HBYTh TShPhH ZHB 'yD-ThM KL-HBYTh VKL-HMZBCh 'aShUr-LDBYUr TShPhH ZHB.

Latin Vulgate
6:22 nihilque erat in templo quod non auro tegeretur sed et totum altare oraculi texit auro

King James Version
6:22 And the whole house he overlaid with gold, until he had finished all the house: also the whole altar that was by the oracle he overlaid with gold.

American Standard Version
6:22 And the whole house he overlaid with gold, until all the house was finished: also the whole altar that belonged to the oracle he overlaid with gold.

Bible in Basic English
6:22 Plates of gold were put all through the house till it was covered completely (and the altar in the inmost room was all covered with gold).

Darby's English Translation
6:22 And the whole house he overlaid with gold, the whole house entirely; also the whole altar that was by the oracle he overlaid with gold.

Douay Rheims Bible
6:22 And there was nothing in the temple that was not covered with gold: the whole altar of the oracle he covered also with gold.

Noah Webster Bible
6:22 And the whole house he overlaid with gold, until he had finished all the house: also the whole altar that was by the oracle he overlaid with gold.

World English Bible
6:22 The whole house he overlaid with gold, until all the house was finished: also the whole altar that belonged to the oracle he overlaid with gold.

Young's Literal Translation
6:22 And the whole of the house he hath overlaid with gold, till the completion of all the house; and the whole of the altar that the oracle hath, he hath overlaid with gold.

Modern Hebrew
ויעש בדביר שני
כרובים עצי־שמן
עשר אמות קומתו׃

Paleo-Hebrew (Before 585 B.C.)
6:23

-
.

Hebrew Transliterated
6:23 VY'ySh BDBYUr ShNY KUrVBYM 'yTShY-ShMN 'yShUr 'aMVTh QVMThV.

Latin Vulgate
6:23 et fecit in oraculo duo cherubin de lignis olivarum decem cubitorum altitudinis

King James Version
6:23 And within the oracle he made two cherubims of olive tree, each ten cubits high.

American Standard Version
6:23 And in the oracle he made two cherubim of olive-wood, each ten cubits high.

Bible in Basic English
6:23 In the inmost room he made two winged beings of olive-wood, ten cubits high;

Darby's English Translation
6:23 And he made in the oracle two cherubim of olive-wood, ten cubits high;

Douay Rheims Bible
6:23 And he made in the oracle two cherubims of olive tree, of ten cubits in height.

Noah Webster Bible
6:23 And within the oracle he made two cherubim of olive tree, each ten cubits high.

World English Bible
6:23 In the oracle he made two cherubim of olive-wood, each ten cubits high.

Young's Literal Translation
6:23 And he maketh within the oracle two cherubs, of the oil-tree, ten cubits is their height;

Modern Hebrew
וחמש אמות כנף
הכרוב האחת וחמש
אמות כנף הכרוב
השנית עשר אמות
מקצות כנפיו
ועד־קצות כנפיו׃

Paleo-Hebrew (Before 585 B.C.)
6:24

. -

Hebrew Transliterated
6:24 VChMSh 'aMVTh KNPh HKUrVB H'aChTh VChMSh 'aMVTh KNPh HKUrVB HShNYTh 'yShUr 'aMVTh MQTShVTh KNPhYV V'yD-QTShVTh KNPhYV.

Latin Vulgate
6:24 quinque cubitorum ala cherub una et quinque cubitorum ala cherub altera id est decem cubitos habentes a summitate alae usque ad alae alterius summitatem

King James Version
6:24 And five cubits was the one wing of the cherub, and five cubits the other wing of the cherub: from the uttermost part of the one wing unto the uttermost part of the other were ten cubits.

American Standard Version
6:24 And five cubits was the one wing of the cherub, and five cubits the other wing of the cherub: from the uttermost part of the one wing unto the uttermost part of the other were ten cubits.

Bible in Basic English
6:24 With outstretched wings five cubits wide; the distance from the edge of one wing to the edge of the other was ten cubits.

Darby's English Translation
6:24 and one wing of the cherub was five cubits, and five cubits the other wing of the cherub, ten cubits from the end of one wing to the end of the other wing;

Douay Rheims Bible
6:24 One wing of the cherub was five cubits, and the other wing of the cherub was five cubits: that is, in all ten cubits, from the extremity of one wing to the extremity of the other wing.

Noah Webster Bible
6:24 And five cubits was the one wing of the cherub, and five cubits the other wing of the cherub: from the uttermost part of the one wing to the uttermost part of the other were ten cubits.

World English Bible
6:24 Five cubits was the one wing of the cherub, and five cubits the other wing of the cherub: from the uttermost part of the one wing to the uttermost part of the other were ten cubits.

Young's Literal Translation
6:24 and five cubits is the one wing of the cherub, and five cubits the second wing of the cherub, ten cubits from the ends of its wings even unto the ends of its wings;

Modern Hebrew
ועשר באמה הכרוב
השני מדה אחת וקצב
אחד לשני הכרבים׃

Paleo-Hebrew (Before 585 B.C.)
6:25

.

Hebrew Transliterated
6:25 V'yShUr B'aMH HKUrVB HShNY MDH 'aChTh VQTShB 'aChD LShNY HKUrBYM.

Latin Vulgate
6:25 decem quoque cubitorum erat cherub secundus mensura pari et opus unum erat in duobus cherubin

King James Version
6:25 And the other cherub was ten cubits: both the cherubims were of one measure and one size.

American Standard Version
6:25 And the other cherub was ten cubits: both the cherubim were of one measure and one form.

Bible in Basic English
6:25 The two winged ones were ten cubits high, of the same size and form.

Darby's English Translation
6:25 and the other cherub was ten cubits: both the cherubim were of one measure and one form.

Douay Rheims Bible
6:25 The second cherub also was ten cubits: and the measure, and the work was the same in both the cherubims:

Noah Webster Bible
6:25 And the other cherub was ten cubits: both the cherubim were of one measure and one size.

World English Bible
6:25 The other cherub was ten cubits: both the cherubim were of one measure and one form.

Young's Literal Translation
6:25 and ten by the cubit is the second cherub, one measure and one form are to the two cherubs,

Modern Hebrew
קומת הכרוב האחד
עשר באמה וכן
הכרוב השני׃

Paleo-Hebrew (Before 585 B.C.)
6:26

.

Hebrew Transliterated
6:26 QVMTh HKUrVB H'aChD 'yShUr B'aMH VKN HKUrVB HShNY.

Latin Vulgate
6:26 id est altitudinem habebat unus cherub decem cubitorum et similiter cherub secundus

King James Version
6:26 The height of the one cherub was ten cubits, and so was it of the other cherub.

American Standard Version
6:26 The height of the one cherub was ten cubits, and so was it of the other cherub.

Bible in Basic English
6:26 The two of them were ten cubits high.

Darby's English Translation
6:26 The height of the one cherub was ten cubits, and so of the other cherub.

Douay Rheims Bible
6:26 That is to say, one cherub was ten cubits high, and in like manner the other cherub.

Noah Webster Bible
6:26 The hight of the one cherub was ten cubits, and so was it of the other cherub.

World English Bible
6:26 The height of the one cherub was ten cubits, and so was it of the other cherub.

Young's Literal Translation
6:26 the height of the one cherub is ten by the cubit, and so is the second cherub;

Modern Hebrew
ויתן את־הכרובים
בתוך הבית הפנימי
ויפרשו את־כנפי
הכרבים ותגע
כנף־האחד בקיר
וכנף הכרוב השני
נגעת בקיר השני
וכנפיהם אל־תוך
הבית נגעת כנף
אל־כנף׃

Paleo-Hebrew (Before 585 B.C.)
6:27
-

-
-

-

. -

Hebrew Transliterated
6:27 VYThN 'aTh-HKUrVBYM BThVK HBYTh HPhNYMY VYPhUrShV 'aTh-KNPhY HKUrBYM VThG'y KNPh-H'aChD BQYUr VKNPh HKUrVB HShNY NG'yTh BQYUr HShNY VKNPhYHM 'aL-ThVK HBYTh NG'yTh KNPh 'aL-KNPh.

Latin Vulgate
6:27 posuitque cherubin in medio templi interioris extendebant autem alas suas cherubin et tangebat ala una parietem et ala cherub secundi tangebat parietem alterum alae autem alterae in media parte templi se invicem contingebant

King James Version
6:27 And he set the cherubims within the inner house: and they stretched forth the wings of the cherubims, so that the wing of the one touched the one wall, and the wing of the other cherub touched the other wall; and their wings touched one another in the midst of the house.

American Standard Version
6:27 And he set the cherubim within the inner house; and the wings of the cherubim were stretched forth, so that the wing of the one touched the one wall, and the wing of the other cherub touched the other wall; and their wings touched one another in the midst of the house.

Bible in Basic English
6:27 These were placed inside the inner house, their outstretched wings touching the walls of the house, one touching one wall and one the other, while their other wings were touching in the middle.

Darby's English Translation
6:27 And he set the cherubim in the midst of the inner house; and the wings of the cherubim were stretched forth, so that the wing of the one touched the wall, and the wing of the other cherub touched the other wall; and their wings touched, wing to wing, in the midst of the house.

Douay Rheims Bible
6:27 And he set the cherubims in the midst of the inner temple: and the cherubims stretched forth their wings, and the wing of the one touched one wall, and the wing of the other cherub touched the other wall: and the other wings in the midst of the temple touched one another.

Noah Webster Bible
6:27 And he set the cherubim within the inner house: and they stretched forth the wings of the cherubim, so that the wing of the one touched the one wall, and the wing of the other cherub touched the other wall; and their wings touched one another in the midst of the house.

World English Bible
6:27 He set the cherubim within the inner house; and the wings of the cherubim were stretched forth, so that the wing of the one touched the one wall, and the wing of the other cherub touched the other wall; and their wings touched one another in the midst of the house.

Young's Literal Translation
6:27 and he setteth the cherubs in the midst of the inner house, and they spread out the wings of the cherubs, and a wing of the one cometh against the wall, and a wing of the second cherub is coming against the second wall, and their wings are unto the midst of the house, coming wing against wing;

Modern Hebrew
ויצף את־הכרובים
זהב׃

Paleo-Hebrew (Before 585 B.C.)
6:28
-
.

Hebrew Transliterated
6:28 VYTShPh 'aTh-HKUrVBYM ZHB.

Latin Vulgate
6:28 texit quoque cherubin auro

King James Version
6:28 And he overlaid the cherubims with gold.

American Standard Version
6:28 And he overlaid the cherubim with gold.

Bible in Basic English
6:28 These winged ones were plated over with gold.

Darby's English Translation
6:28 And he overlaid the cherubim with gold.

Douay Rheims Bible
6:28 And he overlaid the cherubims with gold.

Noah Webster Bible
6:28 And he overlaid the cherubim with gold.

World English Bible
6:28 He overlaid the cherubim with gold.

Young's Literal Translation
6:28 and he overlayeth the cherubs with gold,

Modern Hebrew
ואת כל־קירות הבית
מסב קלע פתוחי
מקלעות כרובים
ותמרת ופטורי צצים
מלפנים ולחיצון׃

Paleo-Hebrew (Before 585 B.C.)
6:29
-

.

Hebrew Transliterated
6:29 V'aTh KL-QYUrVTh HBYTh MSB QL'y PhThVChY MQL'yVTh KUrVBYM VThMUrTh VPhTVUrY TShTShYM MLPhNYM VLChYTShVN.

Latin Vulgate
6:29 et omnes parietes templi per circuitum scalpsit variis celaturis et torno et fecit in eis cherubin et palmas et picturas varias quasi prominentes de pariete et egredientes

King James Version
6:29 And he carved all the walls of the house round about with carved figures of cherubims and palm trees and open flowers, within and without.

American Standard Version
6:29 And he carved all the walls of the house round about with carved figures of cherubim and palm-trees and open flowers, within and without.

Bible in Basic English
6:29 And all the walls of the house inside and out were ornamented with forms of winged ones and palm-trees and open flowers.

Darby's English Translation
6:29 And he carved all the walls of the house round about with carved sculptures of cherubim, and palm-trees, and half-open flowers, within and without.

Douay Rheims Bible
6:29 And all the walls of the temple round about he carved with divers figures and carvings: and he made in them cherubims and palm trees, and divers representations, as it were standing out, and coming forth from the wall.

Noah Webster Bible
6:29 And he carved all the walls of the house around with carved figures of cherubim, and palm trees, and open flowers, within and without.

World English Bible
6:29 He carved all the walls of the house round about with carved figures of cherubim and palm-trees and open flowers, inside and outside.

Young's Literal Translation
6:29 and all the walls of the house round about he hath carved with openings of carvings, cherubs, and palm trees, and openings of flowers, within and without.

Modern Hebrew
ואת־קרקע הבית צפה
זהב לפנימה
ולחיצון׃

Paleo-Hebrew (Before 585 B.C.)
6:30
-

.

Hebrew Transliterated
6:30 V'aTh-QUrQ'y HBYTh TShPhH ZHB LPhNYMH VLChYTShVN.

Latin Vulgate
6:30 sed et pavimentum domus texit auro intrinsecus et extrinsecus

King James Version
6:30 And the floor of the house he overlaid with gold, within and without.

American Standard Version
6:30 And the floor of the house he overlaid with gold, within and without.

Bible in Basic English
6:30 And the floor of the house was covered with gold, inside and out.

Darby's English Translation
6:30 And the floor of the house he overlaid with gold, within and without.

Douay Rheims Bible
6:30 And the floor of the house he also overlaid with gold within and without.

Noah Webster Bible
6:30 And the floor of the house he overlaid with gold, within and without.

World English Bible
6:30 The floor of the house he overlaid with gold, inside and outside.

Young's Literal Translation
6:30 And the floor of the house he hath overlaid with gold, within and without;

Modern Hebrew
ואת פתח הדביר עשה
דלתות עצי־שמן
האיל מזוזות
חמשית׃

Paleo-Hebrew (Before 585 B.C.)
6:31

-

.

Hebrew Transliterated
6:31 V'aTh PhThCh HDBYUr 'yShH DLThVTh 'yTShY-ShMN H'aYL MZVZVTh ChMShYTh.

Latin Vulgate
6:31 et in ingressu oraculi fecit ostiola de lignis olivarum postesque angulorum quinque

King James Version
6:31 And for the entering of the oracle he made doors of olive tree: the lintel and side posts were a fifth part of the wall.

American Standard Version
6:31 And for the entrance of the oracle he made doors of olive-wood: the lintel and door-posts were a fifth part of the wall.

Bible in Basic English
6:31 For the way into the inmost room he made doors of olive-wood, the arch and the door supports forming a five-sided opening.

Darby's English Translation
6:31 And for the entrance of the oracle he made doors of olive-wood: the lintel and side posts were the fifth part of the breadth of the house.

Douay Rheims Bible
6:31 And in the entrance of the oracle he made little doors of olive tree, and posts of five corners,

Noah Webster Bible
6:31 And for the entrance of the oracle he made doors of olive tree: the lintel and side-posts were a fifth part of the wall.

World English Bible
6:31 For the entrance of the oracle he made doors of olive-wood: the lintel and door-posts were a fifth part of the wall.

Young's Literal Translation
6:31 as to the opening of the oracle, he made doors of the oil-tree; the lintel, side-posts, a fifth.

Modern Hebrew
ושתי דלתות
עצי־שמן וקלע
עליהם מקלעות
כרובים ותמרות
ופטורי צצים וצפה
זהב וירד
על־הכרובים
ועל־התמרות
את־הזהב׃

Paleo-Hebrew (Before 585 B.C.)
6:32

-

-
. - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
6:32 VShThY DLThVTh 'yTShY-ShMN VQL'y 'yLYHM MQL'yVTh KUrVBYM VThMUrVTh VPhTVUrY TShTShYM VTShPhH ZHB VYUrD 'yL-HKUrVBYM V'yL-HThMUrVTh 'aTh-HZHB.

Latin Vulgate
6:32 et duo ostia de lignis olivarum et scalpsit in eis picturam cherubin et palmarum species et anaglyfa valde prominentia et texit ea auro et operuit tam cherubin quam palmas et cetera auro

King James Version
6:32 The two doors also were of olive tree; and he carved upon them carvings of cherubims and palm trees and open flowers, and overlaid them with gold, and spread gold upon the cherubims, and upon the palm trees.

American Standard Version
6:32 So he made two doors of olive-wood; and he carved upon them carvings of cherubim and palm-trees and open flowers, and overlaid them with gold; and he spread the gold upon the cherubim, and upon the palm-trees.

Bible in Basic English
6:32 On the olive-wood doors were cut designs of winged ones and palm-trees and open flowers, all of them, with the doors, plated with gold.

Darby's English Translation
6:32 The two doors were of olive-wood; and he carved on them carvings of cherubim, and palm-trees and half-open flowers, and overlaid them with gold, and spread gold on the cherubim and on the palm-trees.

Douay Rheims Bible
6:32 And two doors of olive tree: and he carved upon them figures of cherubims, and figures of palm trees, and carvings very much projecting: and he overlaid them with gold: and he covered both the cherubims and the palm trees, and the other things with gold.

Noah Webster Bible
6:32 The two doors also were of olive tree; and he carved upon them carvings of cherubim, and palm trees, and open flowers, and overlaid them with gold, and spread gold upon the cherubim, and upon the palm trees.

World English Bible
6:32 So he made two doors of olive-wood; and he carved on them carvings of cherubim and palm-trees and open flowers, and overlaid them with gold; and he spread the gold on the cherubim, and on the palm-trees.

Young's Literal Translation
6:32 And the two doors are of the oil-tree, and he hath carved upon them carvings of cherubs, and palm-trees, and openings of flowers, and overlaid with gold, and he causeth the gold to go down on the cherubs and on the palm-trees.

Modern Hebrew
וכן עשה לפתח
ההיכל מזוזות
עצי־שמן מאת
רבעית׃

Paleo-Hebrew (Before 585 B.C.)
6:33

-
.

Hebrew Transliterated
6:33 VKN 'yShH LPhThCh HHYKL MZVZVTh 'yTShY-ShMN M'aTh UrB'yYTh.

Latin Vulgate
6:33 fecitque in introitum templi postes de lignis olivarum quadrangulatos

King James Version
6:33 So also made he for the door of the temple posts of olive tree, a fourth part of the wall.

American Standard Version
6:33 So also made he for the entrance of the temple door-posts of olive-wood, out of a fourth part of the wall;

Bible in Basic English
6:33 Then he made pillars of olive-wood for the way into the Temple; the pillars were square:

Darby's English Translation
6:33 And he also made for the doorway of the temple posts of olive-wood, of the fourth part of the breadth of the house.

Douay Rheims Bible
6:33 And he made in the entrance of the temple posts of olive tree foursquare:

Noah Webster Bible
6:33 So also he made for the door of the temple posts of olive tree a fourth part of the wall.

World English Bible
6:33 So also made he for the entrance of the temple door-posts of olive-wood, out of a fourth part of the wall;

Young's Literal Translation
6:33 And so he hath made for the opening of the temple, side-posts of the oil-tree, from the fourth.

Modern Hebrew
ושתי דלתות עצי
ברושים שני צלעים
הדלת האחת גלילים
ושני קלעים הדלת
השנית גלילים׃

Paleo-Hebrew (Before 585 B.C.)
6:34

.

Hebrew Transliterated
6:34 VShThY DLThVTh 'yTShY BUrVShYM ShNY TShL'yYM HDLTh H'aChTh GLYLYM VShNY QL'yYM HDLTh HShNYTh GLYLYM.

Latin Vulgate
6:34 et duo ostia de lignis abiegnis altrinsecus et utrumque ostium duplex erat et se invicem tenens aperiebatur

King James Version
6:34 And the two doors were of fir tree: the two leaves of the one door were folding, and the two leaves of the other door were folding.

American Standard Version
6:34 and two doors of fir-wood: the two leaves of the one door were folding, and the two leaves of the other door were folding.

Bible in Basic English
6:34 And two folding doors of cypress-wood, with two leaves.

Darby's English Translation
6:34 And the two folding-doors were of cypress-wood: the two leaves of the one door were folding, and the two leaves of the other door were folding.

Douay Rheims Bible
6:34 And two doors of fir tree, one of each side : and each door was double, and so opened with folding leaves.

Noah Webster Bible
6:34 And the two doors were of fir tree: the two leaves of the one door were folding, and the two leaves of the other door were folding.

World English Bible
6:34 and two doors of fir-wood: the two leaves of the one door were folding, and the two leaves of the other door were folding.

Young's Literal Translation
6:34 And the two doors are of fir-tree, the two sides of the one door are revolving, and the two hangings of the second door are revolving.

Modern Hebrew
וקלע כרובים
ותמרות ופטרי צצים
וצפה זהב מישר
על־המחקה׃

Paleo-Hebrew (Before 585 B.C.)
6:35

. -

Hebrew Transliterated
6:35 VQL'y KUrVBYM VThMUrVTh VPhTUrY TShTShYM VTShPhH ZHB MYShUr 'yL-HMChQH.

Latin Vulgate
6:35 et scalpsit cherubin et palmas et celaturas valde eminentes operuitque omnia lamminis aureis opere quadro ad regulam

King James Version
6:35 And he carved thereon cherubims and palm trees and open flowers: and covered them with gold fitted upon the carved work.

American Standard Version
6:35 And he carved thereon cherubim and palm-trees and open flowers; and he overlaid them with gold fitted upon the graven work.

Bible in Basic English
6:35 These were ornamented with designs of winged ones and palm-trees and open flowers, plated over with gold.

Darby's English Translation
6:35 And he carved on them cherubim, and palm-trees, and half-open flowers; and overlaid them with gold fitted on the carved work.

Douay Rheims Bible
6:35 And he carved cherubims, and palm trees, and carved work standing very much out: and he overlaid all with golden plates in square work by rule.

Noah Webster Bible
6:35 And he carved thereon cherubim, and palm trees, and open flowers; and covered them with gold, fitted upon the carved work.

World English Bible
6:35 He carved thereon cherubim and palm-trees and open flowers; and he overlaid them with gold fitted on the engraved work.

Young's Literal Translation
6:35 And he hath carved cherubs, and palms, and openings of flowers, and overlaid with straightened gold the graved work.

Modern Hebrew
ויבן את־החצר
הפנימית שלשה טורי
גזית וטור כרתת
ארזים׃

Paleo-Hebrew (Before 585 B.C.)
6:36
-

.

Hebrew Transliterated
6:36 VYBN 'aTh-HChTShUr HPhNYMYTh ShLShH TVUrY GZYTh VTVUr KUrThTh 'aUrZYM.

Latin Vulgate
6:36 et aedificavit atrium interius tribus ordinibus lapidum politorum et uno ordine lignorum cedri

King James Version
6:36 And he built the inner court with three rows of hewed stone, and a row of cedar beams.

American Standard Version
6:36 And he built the inner court with three courses of hewn stone, and a course of cedar beams.

Bible in Basic English
6:36 And the inner space was walled with three lines of squared stones and a line of cedar-wood boards.

Darby's English Translation
6:36 And he built the inner court of three rows of hewn stone, and a row of cedar-beams.

Douay Rheims Bible
6:36 And he built the inner court with three rows of polished stones, and one row of beams of cedar.

Noah Webster Bible
6:36 And he built the inner court with three rows of hewn stone, and a row of cedar beams.

World English Bible
6:36 He built the inner court with three courses of hewn stone, and a course of cedar beams.

Young's Literal Translation
6:36 And he buildeth the inner court, three rows of hewn work, and a row of beams of cedar.

Modern Hebrew
בשנה הרביעית יסד
בית יהוה בירח זו׃

Paleo-Hebrew (Before 585 B.C.)
6:37

.

Hebrew Transliterated
6:37 BShNH HUrBY'yYTh YSD BYTh YHVH BYUrCh ZV.

Latin Vulgate
6:37 anno quarto fundata est domus Domini in mense zio

King James Version
6:37 In the fourth year was the foundation of the house of the LORD laid, in the month Zif:

American Standard Version
6:37 In the fourth year was the foundation of the house of Jehovah laid, in the month Ziv.

Bible in Basic English
6:37 In the fourth year the base of the house was put in its place, in the month Ziv.

Darby's English Translation
6:37 In the fourth year was the foundation of the house of Jehovah laid, in the month Zif;

Douay Rheims Bible
6:37 In the fourth year was the house of the Lord founded in the month Zio:

Noah Webster Bible
6:37 In the fourth year was the foundation of the house of the LORD laid, in the month Zif:

World English Bible
6:37 In the fourth year was the foundation of the house of Yahweh laid, in the month Ziv.

Young's Literal Translation
6:37 In the fourth year hath the house of Jehovah been founded, in the month Zif,

Modern Hebrew
ובשנה האחת עשרה
בירח בול הוא החדש
השמיני כלה הבית
לכל־דבריו
ולכל־משפטו ויבנהו
שבע שנים׃

Paleo-Hebrew (Before 585 B.C.)
6:38

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
6:38 VBShNH H'aChTh 'yShUrH BYUrCh BVL HV'a HChDSh HShMYNY KLH HBYTh LKL-DBUrYV VLKL-MShPhTV VYBNHV ShB'y ShNYM.

Latin Vulgate
6:38 et in anno undecimo mense bul ipse est mensis octavus perfecta est domus in omni opere suo et in universis utensilibus aedificavitque eam annis septem

King James Version
6:38 And in the eleventh year, in the month Bul, which is the eighth month, was the house finished throughout all the parts thereof, and according to all the fashion of it. So was he seven years in building it.

American Standard Version
6:38 And in the eleventh year, in the month Bul, which is the eighth month, was the house finished throughout all the parts thereof, and according to all the fashion of it. So was he seven years in building it.

Bible in Basic English
6:38 And in the eleventh year, in the month Bul, which is the eighth month, the building of the house was complete in every detail, as it had been designed. So he was seven years building it.

Darby's English Translation
6:38 and in the eleventh year, in the month Bul, which is the eighth month, was the house finished in all its parts, and according to all the fashion of it. So he was seven years in building it.

Douay Rheims Bible
6:38 And in the eleventh year in the month Bul (which is the eighth month) the house was finished in all the works thereof, and in all the appurtenances thereof: and he was seven years in building it.

Noah Webster Bible
6:38 And in the eleventh year, in the month Bul (which is the eighth month) was the house finished throughout all its parts, and according to all the fashion of it. So was he seven years in building it.

World English Bible
6:38 In the eleventh year, in the month Bul, which is the eighth month, was the house finished throughout all the parts of it, and according to all the fashion of it. So was he seven years in building it.

Young's Literal Translation
6:38 and in the eleventh year, in the month Bul -- that is the eighth month -- hath the house been finished in all its matters, and in all its ordinances, and he buildeth it seven years.

1st Kings 7


1st Kings Chapter 7 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Kings 6

The First Book of the Kings

Chapter 7

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51
Modern Hebrew
ואת־ביתו בנה שלמה
שלש עשרה שנה ויכל
את־כל־ביתו׃

Paleo-Hebrew (Before 585 B.C.)
7:1
-

. - [image] [image] -

Hebrew Transliterated
7:1 V'aTh-BYThV BNH ShLMH ShLSh 'yShUrH ShNH VYKL 'aTh-KL-BYThV.

Latin Vulgate
7:1 domum autem suam aedificavit Salomon tredecim annis et ad perfectum usque perduxit

King James Version
7:1 But Solomon was building his own house thirteen years, and he finished all his house.

American Standard Version
7:1 And Solomon was building his own house thirteen years, and he finished all his house.

Bible in Basic English
7:1 Solomon was thirteen years building a house for himself till it was complete.

Darby's English Translation
7:1 And Solomon was thirteen years building his own house; and he finished all his house.

Douay Rheims Bible
7:1 And Solomon built his own house in thirteen years, and brought it to perfection.

Noah Webster Bible
7:1 But Solomon was building his own house thirteen years, and he finished all his house.

World English Bible
7:1 Solomon was building his own house thirteen years, and he finished all his house.

Young's Literal Translation
7:1 And his own house hath Solomon built thirteen years, and he finisheth all his house.

Modern Hebrew
ויבן את־בית יער
הלבנון מאה אמה
ארכו וחמשים אמה
רחבו ושלשים אמה
קומתו על ארבעה
טורי עמודי ארזים
וכרתות ארזים
על־העמודים׃

Paleo-Hebrew (Before 585 B.C.)
7:2
-

. -

Hebrew Transliterated
7:2 VYBN 'aTh-BYTh Y'yUr HLBNVN M'aH 'aMH 'aUrKV VChMShYM 'aMH UrChBV VShLShYM 'aMH QVMThV 'yL 'aUrB'yH TVUrY 'yMVDY 'aUrZYM VKUrThVTh 'aUrZYM 'yL-H'yMVDYM.

Latin Vulgate
7:2 aedificavit quoque domum saltus Libani centum cubitorum longitudinis et quinquaginta cubitorum latitudinis et triginta cubitorum altitudinis et quattuor deambulacra inter columnas cedrinas ligna quippe cedrina exciderat in columnas

King James Version
7:2 He built also the house of the forest of Lebanon; the length thereof was an hundred cubits, and the breadth thereof fifty cubits, and the height thereof thirty cubits, upon four rows of cedar pillars, with cedar beams upon the pillars.

American Standard Version
7:2 For he built the house of the forest of Lebanon; the length thereof was a hundred cubits, and the breadth thereof fifty cubits, and the height thereof thirty cubits, upon four rows of cedar pillars, with cedar beams upon the pillars.

Bible in Basic English
7:2 And he made the house of the Woods of Lebanon, which was a hundred cubits long and fifty cubits wide and thirty cubits high, resting on four lines of cedar-wood pillars with cedar-wood supports on the pillars.

Darby's English Translation
7:2 And he built the house of the forest of Lebanon; its length was a hundred cubits, and its breadth fifty cubits, and its height thirty cubits, upon four rows of cedar-pillars, with cedar-beams upon the pillars;

Douay Rheims Bible
7:2 He built also the house of the forest of Libanus, the length of it was a hundred cubits, and the breadth fifty cubits, and the height thirty cubits: and four galleries between pillars of cedar: for he had cut cedar trees into pillars.

Noah Webster Bible
7:2 He built also the house of the forest of Lebanon; its length was a hundred cubits, and its breadth fifty cubits, and its hight thirty cubits, upon four rows of cedar pillars, with cedar beams upon the pillars.

World English Bible
7:2 For he built the house of the forest of Lebanon; the length of it was one hundred cubits, and the breadth of it fifty cubits, and the height of it thirty cubits, on four rows of cedar pillars, with cedar beams on the pillars.

Young's Literal Translation
7:2 And he buildeth the house of the forest of Lebanon; a hundred cubits is its length, and fifty cubits its breadth, and thirty cubits its height, on four rows of cedar pillars, and cedar-beams on the pillars;

Modern Hebrew
וספן בארז ממעל
על־הצלעת אשר
על־העמודים ארבעים
וחמשה חמשה עשר
הטור׃

Paleo-Hebrew (Before 585 B.C.)
7:3

-
-

.

Hebrew Transliterated
7:3 VSPhN B'aUrZ MM'yL 'yL-HTShL'yTh 'aShUr 'yL-H'yMVDYM 'aUrB'yYM VChMShH ChMShH 'yShUr HTVUr.

Latin Vulgate
7:3 et tabulatis cedrinis vestivit totam cameram quae quadraginta quinque columnis sustentabatur unus autem ordo habebat columnas quindecim

King James Version
7:3 And it was covered with cedar above upon the beams, that lay on forty five pillars, fifteen in a row.

American Standard Version
7:3 And it was covered with cedar above over the forty and five beams, that were upon the pillars; fifteen in a row.

Bible in Basic English
7:3 And it was covered with cedar over the forty-five supports which were on the pillars, fifteen in a line.

Darby's English Translation
7:3 and it was covered with cedar above upon the side-chambers, which were on forty-five pillars, fifteen in a row.

Douay Rheims Bible
7:3 And he covered the whole vault with boards of cedar, and it was held up with five and forty pillars. And one row had fifteen pillars,

Noah Webster Bible
7:3 And it was covered with cedar above upon the beams, that lay on forty-five pillars, fifteen in a row.

World English Bible
7:3 It was covered with cedar above over the forty-five beams, that were on the pillars; fifteen in a row.

Young's Literal Translation
7:3 and it is covered with cedar above, on the sides that are on the forty and five pillars, fifteen in the row.

Modern Hebrew
ושקפים שלשה טורים
ומחזה אל־מחזה שלש
פעמים׃

Paleo-Hebrew (Before 585 B.C.)
7:4

-
.

Hebrew Transliterated
7:4 VShQPhYM ShLShH TVUrYM VMChZH 'aL-MChZH ShLSh Ph'yMYM.

Latin Vulgate
7:4 contra se invicem positas

King James Version
7:4 And there were windows in three rows, and light was against light in three ranks.

American Standard Version
7:4 And there were beams in three rows, and window was over against window in three ranks.

Bible in Basic English
7:4 There were three lines of window-frames, window facing window in every line.

Darby's English Translation
7:4 And there were cross-beams in three rows, and window was against window in three ranks.

Douay Rheims Bible
7:4 Set one against another,

Noah Webster Bible
7:4 And there were windows in three rows, and light was against light in three ranks.

World English Bible
7:4 There were beams in three rows, and window was over against window in three ranks.

Young's Literal Translation
7:4 And windows are in three rows, and sight is over-against sight three times.

Modern Hebrew
וכל־הפתחים
והמזוזות רבעים
שקף ומול מחזה
אל־מחזה שלש
פעמים׃

Paleo-Hebrew (Before 585 B.C.)
7:5
-

-
.

Hebrew Transliterated
7:5 VKL-HPhThChYM VHMZVZVTh UrB'yYM ShQPh VMVL MChZH 'aL-MChZH ShLSh Ph'yMYM.

Latin Vulgate
7:5 et e regione se respicientes aequali spatio inter columnas et super columnas quadrangulata ligna in cunctis aequalia

King James Version
7:5 And all the doors and posts were square, with the windows: and light was against light in three ranks.

American Standard Version
7:5 And all the doors and posts were made square with beams: and window was over against window in three ranks.

Bible in Basic English
7:5 And all the doors and windows had square frames, with the windows facing one another in three lines.

Darby's English Translation
7:5 And all the doors and posts were square, with an architrave; and window was against window in three ranks.

Douay Rheims Bible
7:5 And looking one upon another, with equal space between the pillars, and over the pillars were square beams in- all things equal.

Noah Webster Bible
7:5 And all the doors and posts were square, with the windows: and light was against light in three ranks.

World English Bible
7:5 All the doors and posts were made square with beams: and window was over against window in three ranks.

Young's Literal Translation
7:5 And all the openings and the side-posts are square -- windows; and sight is over-against sight three times.

Modern Hebrew
ואת אולם העמודים
עשה חמשים אמה
ארכו ושלשים אמה
רחבו ואולם על־
פניהם ועמדים ועב
על־פניהם׃

Paleo-Hebrew (Before 585 B.C.)
7:6

-

. -

Hebrew Transliterated
7:6 V'aTh 'aVLM H'yMVDYM 'yShH ChMShYM 'aMH 'aUrKV VShLShYM 'aMH UrChBV V'aVLM 'yL- PhNYHM V'yMDYM V'yB 'yL-PhNYHM.

Latin Vulgate
7:6 et porticum columnarum fecit quinquaginta cubitorum longitudinis et triginta cubitorum latitudinis et alteram porticum in facie maioris porticus et columnas et epistylia super columnas

King James Version
7:6 And he made a porch of pillars; the length thereof was fifty cubits, and the breadth thereof thirty cubits: and the porch was before them: and the other pillars and the thick beam were before them.

American Standard Version
7:6 And he made the porch of pillars; the length thereof was fifty cubits, and the breadth thereof thirty cubits; and a porch before them; and pillars and a threshold before them.

Bible in Basic English
7:6 And he made a covered room of pillars, fifty cubits long and thirty cubits wide, and ... with steps before it.

Darby's English Translation
7:6 And he made the porch of pillars; its length was fifty cubits, and its breadth thirty cubits; and there was a porch in front of them; and there were pillars, and steps in front of them.

Douay Rheims Bible
7:6 And he made a porch of pillars of fifty cubits in length, and thirty cubits in breadth: and another porch before the greater porch: and pillars, and chapiters upon the pillars.

Noah Webster Bible
7:6 And he made a porch of pillars; its length was fifty cubits, and its breadth thirty cubits: and the porch was before them: and the other pillars and the thick beams were before them.

World English Bible
7:6 He made the porch of pillars; the length of it was fifty cubits, and the breadth of it thirty cubits; and a porch before them; and pillars and a threshold before them.

Young's Literal Translation
7:6 And the porch of the pillars he hath made; fifty cubits its length, and thirty cubits its breadth, and the porch is before them, and pillars and a thick place are before them.

Modern Hebrew
ואולם הכסא אשר
ישפט־שם אלם המשפט
עשה וספון בארז
מהקרקע עד־ הקרקע׃

Paleo-Hebrew (Before 585 B.C.)
7:7

-

. -

Hebrew Transliterated
7:7 V'aVLM HKS'a 'aShUr YShPhT-ShM 'aLM HMShPhT 'yShH VSPhVN B'aUrZ MHQUrQ'y 'yD- HQUrQ'y.

Latin Vulgate
7:7 porticum quoque solii in qua tribunal est fecit et texit lignis cedrinis a pavimento usque ad summitatem

King James Version
7:7 Then he made a porch for the throne where he might judge, even the porch of judgment: and it was covered with cedar from one side of the floor to the other.

American Standard Version
7:7 And he made the porch of the throne where he was to judge, even the porch of judgment: and it was covered with cedar from floor to floor.

Bible in Basic English
7:7 Then he made a covered room for his high seat when he gave decisions; this was the covered room of judging; it was covered with cedar-wood from floor to roof.

Darby's English Translation
7:7 And he made the porch for the throne where he judged, the porch of judgment; and it was covered with cedar from floor to floor.

Douay Rheims Bible
7:7 He made also the porch of the throne, wherein is the seat of judgment: and covered it with cedar wood from the floor to the top.

Noah Webster Bible
7:7 Then he made a porch for the throne where he might judge, even the porch of judgment: and it was covered with cedar from one side of the floor to the other.

World English Bible
7:7 He made the porch of the throne where he was to judge, even the porch of judgment: and it was covered with cedar from floor to floor.

Young's Literal Translation
7:7 And the porch of the throne where he judgeth -- the porch of judgment -- he hath made, and it is covered with cedar from the floor unto the floor.

Modern Hebrew
וביתו אשר־ישב שם
חצר האחרת מבית
לאולם כמעשה הזה
היה ובית יעשה
לבת־פרעה אשר לקח
שלמה כאולם הזה׃

Paleo-Hebrew (Before 585 B.C.)
7:8
-

-

.

Hebrew Transliterated
7:8 VBYThV 'aShUr-YShB ShM ChTShUr H'aChUrTh MBYTh L'aVLM KM'yShH HZH HYH VBYTh Y'yShH LBTh-PhUr'yH 'aShUr LQCh ShLMH K'aVLM HZH.

Latin Vulgate
7:8 et domuncula in qua sedetur ad iudicandum erat in media porticu simili opere domum quoque fecit filiae Pharaonis quam uxorem duxerat Salomon tali opere quali et hanc porticum

King James Version
7:8 And his house where he dwelt had another court within the porch, which was of the like work. Solomon made also an house for Pharaoh's daughter, whom he had taken to wife, like unto this porch.

American Standard Version
7:8 And his house where he was to dwell, the other court within the porch, was of the like work. He made also a house for Pharaoh`s daughter (whom Solomon had taken to wife), like unto this porch.

Bible in Basic English
7:8 And the house for his living-place, the other open square in the covered room, was made in the same way. And then he made a house like it for Pharaoh's daughter, whom Solomon had taken as his wife.

Darby's English Translation
7:8 And his house where he dwelt had another court within the porch, which was of the like work. And he made, like to this porch, a house for Pharaoh`s daughter, whom Solomon had taken.

Douay Rheims Bible
7:8 And in the midst of the porch, was a small house where he sat in judgment, of the like work. He made also a house for the daughter of Pharao (whom Solomon had taken to wife) of the same work, as this porch,

Noah Webster Bible
7:8 And his house where he dwelt had another court within the porch, which was of the like work. Solomon made also a house for Pharaoh's daughter, whom he had married, like to this porch.

World English Bible
7:8 His house where he was to dwell, the other court within the porch, was of the like work. He made also a house for Pharaoh`s daughter (whom Solomon had taken as wife), like this porch.

Young's Literal Translation
7:8 As to his house where he dwelleth, the other court is within the porch -- as this work it hath been; and a house he maketh for the daughter of Pharaoh -- whom Solomon hath taken -- like this porch.

Modern Hebrew
כל־אלה אבנים יקרת
כמדת גזית מגררות
במגרה מבית ומחוץ
וממסד עד־ הטפחות
ומחוץ עד־החצר
הגדולה׃

Paleo-Hebrew (Before 585 B.C.)
7:9
-

-
-
.

Hebrew Transliterated
7:9 KL-'aLH 'aBNYM YQUrTh KMDTh GZYTh MGUrUrVTh BMGUrH MBYTh VMChVTSh VMMSD 'yD- HTPhChVTh VMChVTSh 'yD-HChTShUr HGDVLH.

Latin Vulgate
7:9 omnia lapidibus pretiosis qui ad normam quandam atque mensuram tam intrinsecus quam extrinsecus serrati erant a fundamento usque ad summitatem parietum et intrinsecus usque ad atrium maius

King James Version
7:9 All these were of costly stones, according to the measures of hewed stones, sawed with saws, within and without, even from the foundation unto the coping, and so on the outside toward the great court.

American Standard Version
7:9 All these were of costly stones, even of hewn stone, according to measure, sawed with saws, within and without, even from the foundation unto the coping, and so on the outside unto the great court.

Bible in Basic English
7:9 All these buildings were made, inside and out, from base to crowning stone, and outside to the great walled square, of highly priced stone, cut to different sizes with cutting-instruments.

Darby's English Translation
7:9 All these buildings were of costly stones, hewn stones, according to the measures, sawed with saws, within and without, even from the foundation to the coping, and on the outside as far as the great court.

Douay Rheims Bible
7:9 All of costly stones, which were sawed by a certain rule and measure both within and without: from the foundation to the top of the walls, and without unto the great court.

Noah Webster Bible
7:9 All these were of costly stones, according to the measures of hewn stones, sawed with saws, within and without, even from the foundation to the coping, and so on the outside towards the great court.

World English Bible
7:9 All these were of costly stones, even of hewn stone, according to measure, sawed with saws, inside and outside, even from the foundation to the coping, and so on the outside to the great court.

Young's Literal Translation
7:9 All these are of precious stone, according to the measures of hewn work, sawn with a saw, within and without, even from the foundation unto the coping, and at the outside, unto the great court.

Modern Hebrew
ומיסד אבנים יקרות
אבנים גדלות אבני
עשר אמות ואבני
שמנה אמות׃

Paleo-Hebrew (Before 585 B.C.)
7:10

.

Hebrew Transliterated
7:10 VMYSD 'aBNYM YQUrVTh 'aBNYM GDLVTh 'aBNY 'yShUr 'aMVTh V'aBNY ShMNH 'aMVTh.

Latin Vulgate
7:10 fundamenta autem de lapidibus pretiosis lapidibus magnis decem sive octo cubitorum

King James Version
7:10 And the foundation was of costly stones, even great stones, stones of ten cubits, and stones of eight cubits.

American Standard Version
7:10 And the foundation was of costly stones, even great stones, stones of ten cubits, and stones of eight cubits.

Bible in Basic English
7:10 And the base was of great masses of highly priced stone, some ten cubits and some eight cubits square.

Darby's English Translation
7:10 And the foundations were of costly stones, great stones, stones of ten cubits and stones of eight cubits.

Douay Rheims Bible
7:10 And the foundations were of costly stones, great stones of ten cubits or eight cubits:

Noah Webster Bible
7:10 And the foundation was of costly stones, even great stones; stones of ten cubits, and stones of eight cubits.

World English Bible
7:10 The foundation was of costly stones, even great stones, stones of ten cubits, and stones of eight cubits.

Young's Literal Translation
7:10 And the foundation is of precious stone, great stones, stones of ten cubits, and stones of eight cubits;

Modern Hebrew
ומלמעלה אבנים
יקרות כמדות גזית
וארז׃

Paleo-Hebrew (Before 585 B.C.)
7:11

.

Hebrew Transliterated
7:11 VMLM'yLH 'aBNYM YQUrVTh KMDVTh GZYTh V'aUrZ.

Latin Vulgate
7:11 et desuper lapides pretiosi aequalis mensurae secti erant similiterque de cedro

King James Version
7:11 And above were costly stones, after the measures of hewed stones, and cedars.

American Standard Version
7:11 And above were costly stones, even hewn stone, according to measure, and cedar-wood.

Bible in Basic English
7:11 Overhead were highly priced stones cut to measure, and cedar-wood.

Darby's English Translation
7:11 And above were costly stones, hewn stones, according to the measures, and cedar.

Douay Rheims Bible
7:11 And above there were costly stones, or equal measure, hewed; and, in like manner, planks of cedar:

Noah Webster Bible
7:11 And above were costly stones, after the measures of hewn stones, and cedars.

World English Bible
7:11 Above were costly stones, even hewn stone, according to measure, and cedar-wood.

Young's Literal Translation
7:11 and above are precious stone, according to the measures of hewn work, and cedar;

Modern Hebrew
וחצר הגדולה סביב
שלשה טורים גזית
וטור כרתת ארזים
ולחצר בית־ יהוה
הפנימית ולאלם
הבית׃

Paleo-Hebrew (Before 585 B.C.)
7:12

-

.

Hebrew Transliterated
7:12 VChTShUr HGDVLH SBYB ShLShH TVUrYM GZYTh VTVUr KUrThTh 'aUrZYM VLChTShUr BYTh- YHVH HPhNYMYTh VL'aLM HBYTh.

Latin Vulgate
7:12 et atrium maius rotundum trium ordinum de lapidibus sectis et unius ordinis dolata cedro necnon et in atrio domus Domini interiori et in porticu domus

King James Version
7:12 And the great court round about was with three rows of hewed stones, and a row of cedar beams, both for the inner court of the house of the LORD, and for the porch of the house.

American Standard Version
7:12 And the great court round about had three courses of hewn stone, and a course of cedar beams; like as the inner court of the house of Jehovah, and the porch of the house.

Bible in Basic English
7:12 The great outer square all round was walled with three lines of squared stones and a line of cedar-wood boards, round about the open square inside the house of the Lord and the covered room of the king's house.

Darby's English Translation
7:12 And the great court round about had three rows of hewn stones, and a row of cedar-beams; and so it was for the inner court of the house of Jehovah, and the porch of the house.

Douay Rheims Bible
7:12 And the greater court was made round with three rows of hewed stones, and one row of planks of cedar, moreover also in the inner court of the house of the Lord, and in the porch of the house.

Noah Webster Bible
7:12 And the great court around was with three rows of hewn stones, and a row of cedar beams, both for the inner court of the house of the LORD, and for the porch of the house.

World English Bible
7:12 The great court round about had three courses of hewn stone, and a course of cedar beams; like as the inner court of the house of Yahweh, and the porch of the house.

Young's Literal Translation
7:12 and the great court round about is three rows of hewn work, and a row of cedar-beams, even for the inner court of the house of Jehovah, and for the porch of the house.

Modern Hebrew
וישלח המלך שלמה
ויקח את־חירם מצר׃

Paleo-Hebrew (Before 585 B.C.)
7:13

. -

Hebrew Transliterated
7:13 VYShLCh HMLK ShLMH VYQCh 'aTh-ChYUrM MTShUr.

Latin Vulgate
7:13 misit quoque rex Salomon et tulit Hiram de Tyro

King James Version
7:13 And king Solomon sent and fetched Hiram out of Tyre.

American Standard Version
7:13 And king Solomon sent and fetched Hiram out of Tyre.

Bible in Basic English
7:13 Then King Solomon sent and got Hiram from Tyre.

Darby's English Translation
7:13 And king Solomon sent and fetched Hiram out of Tyre.

Douay Rheims Bible
7:13 And king Solomon sent, and brought Hiram from Tyre,

Noah Webster Bible
7:13 And king Solomon sent and brought Hiram out of Tyre.

World English Bible
7:13 King Solomon sent and fetched Hiram out of Tyre.

Young's Literal Translation
7:13 And king Solomon sendeth and taketh Hiram out of Tyre --

Modern Hebrew
בן־אשה אלמנה הוא
ממטה נפתלי ואביו
איש־צרי חרש נחשת
וימלא את־ החכמה
ואת־התבונה
ואת־הדעת לעשות
כל־מלאכה בנחשת
ויבוא אל־המלך
שלמה ויעש
את־כל־מלאכתו׃

Paleo-Hebrew (Before 585 B.C.)
7:14
-

-

-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-

-
. - [image] [image] -

Hebrew Transliterated
7:14 BN-'aShH 'aLMNH HV'a MMTH NPhThLY V'aBYV 'aYSh-TShUrY ChUrSh NChShTh VYML'a 'aTh- HChKMH V'aTh-HThBVNH V'aTh-HD'yTh L'yShVTh KL-ML'aKH BNChShTh VYBV'a 'aL-HMLK ShLMH VY'ySh 'aTh-KL-ML'aKThV.

Latin Vulgate
7:14 filium mulieris viduae de tribu Nepthali patre Tyrio artificem aerarium et plenum sapientia et intellegentia et doctrina ad faciendum omne opus ex aere qui cum venisset ad regem Salomonem fecit omne opus eius

King James Version
7:14 He was a widow's son of the tribe of Naphtali, and his father was a man of Tyre, a worker in brass: and he was filled with wisdom, and understanding, and cunning to work all works in brass. And he came to king Solomon, and wrought all his work.

American Standard Version
7:14 He was the son of a widow of the tribe of Naphtali, and his father was a man of Tyre, a worker in brass; and he was filled with wisdom and understanding and skill, to work all works in brass. And he came to king Solomon, and wrought all his work.

Bible in Basic English
7:14 He was the son of a widow of the tribe of Naphtali, and his father was a man of Tyre, a worker in brass; he was full of wisdom and knowledge and an expert worker in brass. He came to King Solomon and did all his work for him.

Darby's English Translation
7:14 He was a widow`s son of the tribe of Naphtali, and his father was a man of Tyre, a worker in brass; and he was full of wisdom and understanding and knowledge, to do all kinds of works in brass. And he came to king Solomon, and made all his work.

Douay Rheims Bible
7:14 The son of a widow woman of the tribe of Nephtali, whose father was a Tyrian, an artificer in brass, and full of wisdom, and understanding, and skill to work all work in brass. And when he was come to king Solomon, he wrought all his work.

Noah Webster Bible
7:14 He was a widow's son of the tribe of Naphtali, and his father was a man of Tyre, a worker in brass: and he was filled with wisdom, and understanding, and ingenious to work all works in brass. And he came to king Solomon, and wrought all his work.

World English Bible
7:14 He was the son of a widow of the tribe of Naphtali, and his father was a man of Tyre, a worker in brass; and he was filled with wisdom and understanding and skill, to work all works in brass. He came to king Solomon, and performed all his work.

Young's Literal Translation
7:14 he is son of a woman, a widow, of the tribe of Naphtali, and his father a man of Tyre, a worker in brass, and he is filled with the wisdom and the understanding, and the knowledge to do all work in brass -- and he cometh unto king Solomon, and doth all his work.

Modern Hebrew
ויצר את־שני
העמודים נחשת שמנה
עשרה אמה קומת
העמוד האחד וחוט
שתים־עשרה אמה יסב
את־העמוד השני׃

Paleo-Hebrew (Before 585 B.C.)
7:15
-

-

. -

Hebrew Transliterated
7:15 VYTShUr 'aTh-ShNY H'yMVDYM NChShTh ShMNH 'yShUrH 'aMH QVMTh H'yMVD H'aChD VChVT ShThYM-'yShUrH 'aMH YSB 'aTh-H'yMVD HShNY.

Latin Vulgate
7:15 et finxit duas columnas aereas decem et octo cubitorum altitudinis columnam unam et linea duodecim cubitorum ambiebat columnam utramque

King James Version
7:15 For he cast two pillars of brass, of eighteen cubits high apiece: and a line of twelve cubits did compass either of them about.

American Standard Version
7:15 For he fashioned the two pillars of brass, eighteen cubits high apiece: and a line of twelve cubits compassed either of them about.

Bible in Basic English
7:15 He it was who made the two brass pillars; the first pillar was eighteen cubits high, and a line of twelve cubits went round it; and the second was the same.

Darby's English Translation
7:15 And he formed the two pillars of brass; the height of one pillar was eighteen cubits, and a line of twelve cubits encompassed the second pillar.

Douay Rheims Bible
7:15 And he cast two pillars in brass, each pillar was eighteen cubits high: and a line of twelve cubits compassed both the pillars.

Noah Webster Bible
7:15 For he cast two pillars of brass, each of eighteen cubits high: and a line of twelve cubits did encompass each of them.

World English Bible
7:15 For he fashioned the two pillars of brass, eighteen cubits high apiece: and a line of twelve cubits compassed either of them about.

Young's Literal Translation
7:15 And he formeth the two pillars of brass; eighteen cubits is the height of the one pillar, and a cord of twelve cubits doth compass the second pillar.

Modern Hebrew
ושתי כתרת עשה לתת
על־ראשי העמודים
מצק נחשת חמש אמות
קומת הכתרת האחת
וחמש אמות קומת
הכתרת השנית׃

Paleo-Hebrew (Before 585 B.C.)
7:16

-

.

Hebrew Transliterated
7:16 VShThY KThUrTh 'yShH LThTh 'yL-Ur'aShY H'yMVDYM MTShQ NChShTh ChMSh 'aMVTh QVMTh HKThUrTh H'aChTh VChMSh 'aMVTh QVMTh HKThUrTh HShNYTh.

Latin Vulgate
7:16 duo quoque capitella fecit quae ponerentur super capita columnarum fusili aere quinque cubitorum altitudinis capitellum unum et quinque cubitorum altitudinis capitellum alterum

King James Version
7:16 And he made two chapiters of molten brass, to set upon the tops of the pillars: the height of the one chapiter was five cubits, and the height of the other chapiter was five cubits:

American Standard Version
7:16 And he made two capitals of molten brass, to set upon the tops of the pillars: the height of the one capital was five cubits, and the height of the other capital was five cubits.

Bible in Basic English
7:16 And he made the two crowns to be put on the tops of the pillars, of brass made soft in the fire; the crowns were five cubits high.

Darby's English Translation
7:16 And he made two capitals of molten brass, to set upon the tops of the pillars; the height of the one capital was five cubits, and the height of the other capital was five cubits;

Douay Rheims Bible
7:16 He made also two chapiters of molten brass, to be set upon the tops of the pillars: the height of one chapiter was five cubits, and the height of the other chapiter was five cubits:

Noah Webster Bible
7:16 And he made two capitals of molten brass, to set upon the tops of the pillars: the hight of the one capital was five cubits, and the hight of the other capital was five cubits:

World English Bible
7:16 He made two capitals of molten brass, to set on the tops of the pillars: the height of the one capital was five cubits, and the height of the other capital was five cubits.

Young's Literal Translation
7:16 And two chapiters he hath made to put on the tops of the pillars, cast in brass; five cubits the height of the one chapiter, and five cubits the height of the second chapiter.

Modern Hebrew
שבכים מעשה שבכה
גדלים מעשה שרשרות
לכתרת אשר על־ראש
העמודים שבעה
לכתרת האחת ושבעה
לכתרת השנית׃

Paleo-Hebrew (Before 585 B.C.)
7:17

-

.

Hebrew Transliterated
7:17 ShBKYM M'yShH ShBKH GDLYM M'yShH ShUrShUrVTh LKThUrTh 'aShUr 'yL-Ur'aSh H'yMVDYM ShB'yH LKThUrTh H'aChTh VShB'yH LKThUrTh HShNYTh.

Latin Vulgate
7:17 et quasi in modum retis et catenarum sibi invicem miro opere contextarum utrumque capitellum columnarum fusile erat septena versuum retiacula in capitello uno et septena retiacula in capitello altero

King James Version
7:17 And nets of checker work, and wreaths of chain work, for the chapiters which were upon the top of the pillars; seven for the one chapiter, and seven for the other chapiter.

American Standard Version
7:17 There were nets of checker-work, and wreaths of chain-work, for the capitals which were upon the top of the pillars; seven for the one capital, and seven for the other capital.

Bible in Basic English
7:17 There were nets of open-work for the crowns on the tops of the pillars, a net of open-work for one and a net of open-work for the other.

Darby's English Translation
7:17 and nets of checker-work, wreaths of chain-work, for the capitals which were upon the top of the pillars; seven for the one capital and seven for the other capital.

Douay Rheims Bible
7:17 And a kind of network, and chain work wreathed together with wonderful art. Both the chapiters of the pillars were cast : seven rows of nets were on one chapiter, and seven nets on the other chapiter.

Noah Webster Bible
7:17 And nets of checker-work, and wreaths of chain-work, for the capitals which were upon the top of the pillars; seven for the one capital, and seven for the other capital.

World English Bible
7:17 There were nets of checker-work, and wreaths of chain-work, for the capitals which were on the top of the pillars; seven for the one capital, and seven for the other capital.

Young's Literal Translation
7:17 Nets of net-work, wreaths of chain-work are for the chapiters that are on the top of the pillars, seven for the one chapiter, and seven for the second chapiter.

Modern Hebrew
ויעש את־העמודים
ושני טורים סביב
על־השבכה האחת
לכסות את־הכתרת
אשר על־ראש הרמנים
וכן עשה לכתרת
השנית׃

Paleo-Hebrew (Before 585 B.C.)
7:18
-

-

-
-

.

Hebrew Transliterated
7:18 VY'ySh 'aTh-H'yMVDYM VShNY TVUrYM SBYB 'yL-HShBKH H'aChTh LKSVTh 'aTh-HKThUrTh 'aShUr 'yL-Ur'aSh HUrMNYM VKN 'yShH LKThUrTh HShNYTh.

Latin Vulgate
7:18 et perfecit columnas et duos ordines per circuitum retiaculorum singulorum ut tegerent capitella quae erant super summitatem malogranatorum eodem modo fecit et capitello secundo

King James Version
7:18 And he made the pillars, and two rows round about upon the one network, to cover the chapiters that were upon the top, with pomegranates: and so did he for the other chapiter.

American Standard Version
7:18 So he made the pillars; and there were two rows round about upon the one network, to cover the capitals that were upon the top of the pillars: and so did he for the other capital.

Bible in Basic English
7:18 And he made ornaments of apples; and two lines of apples all round over the network, covering the crowns of the pillars, the two crowns in the same way.

Darby's English Translation
7:18 And he made pomegranates, namely two rows round about upon the one network, to cover the capitals that were upon the top of the pillars; and so he did for the other capital.

Douay Rheims Bible
7:18 And he made the pillars, and two rows round about each network to cover the chapiters, that were upon the top, with pomegranates: and in like manner did he to the other chapiter.

Noah Webster Bible
7:18 And he made the pillars, and two rows around upon the one net-work, to cover the capitals that were upon the top, with pomegranates: and so he did for the other capital.

World English Bible
7:18 So he made the pillars; and there were two rows round about on the one network, to cover the capitals that were on the top of the pillars: and so did he for the other capital.

Young's Literal Translation
7:18 And he maketh the pillars, and two rows round about on the one net-work, to cover the chapiters that are on the top, with the pomegranates, and so he hath made for the second chapiter.

Modern Hebrew
וכתרת אשר על־ראש
העמודים מעשה שושן
באולם ארבע אמות׃

Paleo-Hebrew (Before 585 B.C.)
7:19

-

.

Hebrew Transliterated
7:19 VKThUrTh 'aShUr 'yL-Ur'aSh H'yMVDYM M'yShH ShVShN B'aVLM 'aUrB'y 'aMVTh.

Latin Vulgate
7:19 capitella autem quae erant super capita columnarum quasi opere lilii fabricata erant in porticu quattuor cubitorum

King James Version
7:19 And the chapiters that were upon the top of the pillars were of lily work in the porch, four cubits.

American Standard Version
7:19 And the capitals that were upon the top of the pillars in the porch were of lily-work, four cubits.

Bible in Basic English
7:19 The crowns on the tops of the pillars were ornamented with a design of flowers, and were four cubits across.

Darby's English Translation
7:19 And the capitals that were upon the top of the pillars were of lily-work as in the porch, four cubits.

Douay Rheims Bible
7:19 And the chapiters that were upon the top of the pillars, were of lily work in the porch, of four cubits.

Noah Webster Bible
7:19 And the capitals that were upon the top of the pillars were of lily-work in the porch, four cubits.

World English Bible
7:19 The capitals that were on the top of the pillars in the porch were of lily-work, four cubits.

Young's Literal Translation
7:19 And the chapiters that are on the top of the pillars are of lily-work in the porch, four cubits;

Modern Hebrew
וכתרת על־שני
העמודים גם־ממעל
מלעמת הבטן אשר
לעבר שבכה
והרמונים מאתים
טרים סביב על
הכתרת השנית׃

Paleo-Hebrew (Before 585 B.C.)
7:20
-
-

.

Hebrew Transliterated
7:20 VKThUrTh 'yL-ShNY H'yMVDYM GM-MM'yL ML'yMTh HBTN 'aShUr L'yBUr ShBKH VHUrMVNYM M'aThYM TUrYM SBYB 'yL HKThUrTh HShNYTh.

Latin Vulgate
7:20 et rursum alia capitella in summitate columnarum desuper iuxta mensuram columnae contra retiacula malogranatorum autem ducenti ordines erant in circuitu capitelli secundi

King James Version
7:20 And the chapiters upon the two pillars had pomegranates also above, over against the belly which was by the network: and the pomegranates were two hundred in rows round about upon the other chapiter.

American Standard Version
7:20 And there were capitals above also upon the two pillars, close by the belly which was beside the network: and the pomegranates were two hundred, in rows round about upon the other capital.

Bible in Basic English
7:20 And there were crowns on the two pillars near the round part by the network, and there were two hundred apples in lines round every crown.

Darby's English Translation
7:20 And the capitals upon the two pillars, above also, close to the enlargement which was behind the network, had two hundred pomegranates in rows round about, also on the other capital.

Douay Rheims Bible
7:20 And again other chapiters in the top of the pillars above, according to the measure of the pillar over against the network: and of pomegranates there were two hundred in rows round about the other chapiter.

Noah Webster Bible
7:20 And the capitals upon the two pillars had pomegranates also above, over against the belly which was by the net-work: and the pomegranates were two hundred in rows around upon the other capital.

World English Bible
7:20 There were capitals above also on the two pillars, close by the belly which was beside the network: and the pomegranates were two hundred, in rows round about on the other capital.

Young's Literal Translation
7:20 and the chapiters on the two pillars also above, over-against the protuberance that is beside the net; and the pomegranates are two hundred, in rows round about on the second chapiter.

Modern Hebrew
ויקם את־העמדים
לאלם ההיכל ויקם
את־העמוד הימני
ויקרא את־שמו יכין
ויקם את־העמוד
השמאלי ויקרא
את־שמו בעז׃

Paleo-Hebrew (Before 585 B.C.)
7:21
-

-

-
-

. -

Hebrew Transliterated
7:21 VYQM 'aTh-H'yMDYM L'aLM HHYKL VYQM 'aTh-H'yMVD HYMNY VYQUr'a 'aTh-ShMV YKYN VYQM 'aTh-H'yMVD HShM'aLY VYQUr'a 'aTh-ShMV B'yZ.

Latin Vulgate
7:21 et statuit duas columnas in porticum templi cumque statuisset columnam dexteram vocavit eam nomine Iachin similiter erexit columnam secundam et vocavit nomen eius Booz

King James Version
7:21 And he set up the pillars in the porch of the temple: and he set up the right pillar, and called the name thereof Jachin: and he set up the left pillar, and called the name thereof Boaz.

American Standard Version
7:21 And he set up the pillars at the porch of the temple: and he set up the right pillar, and called the name thereof Jachin; and he set up the left pillar, and called the name thereof Boaz.

Bible in Basic English
7:21 He put up the pillars at the doorway of the Temple, naming the one on the right Jachin, and that on the left Boaz.

Darby's English Translation
7:21 And he set up the pillars for the porch of the temple; and he set up the right pillar, and called its name Jachin; and he set up the left pillar, and called its name Boaz.

Douay Rheims Bible
7:21 And he set up the two pillars in the porch of the temple: and when he had set up the pillar on the right hand, he called the name thereof Jachin: in like manner he set up the second pillar, and called the name thereof Booz.

Noah Webster Bible
7:21 And he set up the pillars in the porch of the temple: and he set up the right pillar, and called its name Jachin: and he set up the left pillar, and called its name Boaz.

World English Bible
7:21 He set up the pillars at the porch of the temple: and he set up the right pillar, and called the name of it Jachin; and he set up the left pillar, and called the name of it Boaz.

Young's Literal Translation
7:21 And he raiseth up the pillars for the porch of the temple, and he raiseth up the right pillar, and calleth its name Jachin, and he raiseth up the left pillar, and calleth its name Boaz;

Modern Hebrew
ועל ראש העמודים
מעשה שושן ותתם
מלאכת העמודים׃

Paleo-Hebrew (Before 585 B.C.)
7:22

.

Hebrew Transliterated
7:22 V'yL Ur'aSh H'yMVDYM M'yShH ShVShN VThThM ML'aKTh H'yMVDYM.

Latin Vulgate
7:22 et super capita columnarum opus in modum lilii posuit perfectumque est opus columnarum

King James Version
7:22 And upon the top of the pillars was lily work: so was the work of the pillars finished.

American Standard Version
7:22 And upon the top of the pillars was lily-work: so was the work of the pillars finished.

Bible in Basic English
7:22 The tops of the pillars had a design of flowers; and the work of making the pillars was complete.

Darby's English Translation
7:22 And upon the top of the pillars was lily-work; and the work of the pillars was finished.

Douay Rheims Bible
7:22 And upon the tops of the pillars he made lily work: so the work of the pillars was finished.

Noah Webster Bible
7:22 And upon the top of the pillars was lily-work: so was the work of the pillars finished.

World English Bible
7:22 On the top of the pillars was lily-work: so was the work of the pillars finished.

Young's Literal Translation
7:22 and on the top of the pillars is lily-work; and the work of the pillars is completed.

Modern Hebrew
ויעש את־הים מוצק
עשר באמה משפתו
עד־שפתו עגל סביב
וחמש באמה קומתו
וקוה שלשים באמה
יסב אתו סביב׃

Paleo-Hebrew (Before 585 B.C.)
7:23
-

-

.

Hebrew Transliterated
7:23 VY'ySh 'aTh-HYM MVTShQ 'yShUr B'aMH MShPhThV 'yD-ShPhThV 'yGL SBYB VChMSh B'aMH QVMThV VQVH ShLShYM B'aMH YSB 'aThV SBYB.

Latin Vulgate
7:23 fecit quoque mare fusile decem cubitorum a labio usque ad labium rotundum in circuitu quinque cubitorum altitudo eius et resticula triginta cubitorum cingebat illud per circuitum

King James Version
7:23 And he made a molten sea, ten cubits from the one brim to the other: it was round all about, and his height was five cubits: and a line of thirty cubits did compass it round about.

American Standard Version
7:23 And he made the molten sea of ten cubits from brim to brim, round in compass, and the height thereof was five cubits; and a line of thirty cubits compassed it round about.

Bible in Basic English
7:23 And he made a great metal water-vessel ten cubits across from edge to edge, five cubits high and thirty cubits round.

Darby's English Translation
7:23 And he made the sea, molten, ten cubits from brim to brim, round all about; and its height was five cubits; and a line of thirty cubits encompassed it round about.

Douay Rheims Bible
7:23 He made also a molten sea of ten cubits from brim to brim, round all about; the height of it was five cubits, and a line of thirty cubits compassed it round about.

Noah Webster Bible
7:23 And he made a molten sea, ten cubits from the one brim to the other: it was entirely round, and its hight was five cubits: and a line of thirty cubits encompassed it.

World English Bible
7:23 He made the molten sea of ten cubits from brim to brim, round in compass, and the height of it was five cubits; and a line of thirty cubits compassed it round about.

Young's Literal Translation
7:23 And he maketh the molten sea, ten by the cubit from its edge unto its edge; it is round all about, and five by the cubit is its height, and a line of thirty by the cubit doth compass it round about;

Modern Hebrew
ופקעים מתחת לשפתו
סביב סבבים אתו
עשר באמה מקפים
את־הים סביב שני
טורים הפקעים
יצקים ביצקתו׃

Paleo-Hebrew (Before 585 B.C.)
7:24

-

.

Hebrew Transliterated
7:24 VPhQ'yYM MThChTh LShPhThV SBYB SBBYM 'aThV 'yShUr B'aMH MQPhYM 'aTh-HYM SBYB ShNY TVUrYM HPhQ'yYM YTShQYM BYTShQThV.

Latin Vulgate
7:24 et scalptura subter labium circumibat illud decem cubitis ambiens mare duo ordines scalpturarum histriatarum erant fusiles

King James Version
7:24 And under the brim of it round about there were knops compassing it, ten in a cubit, compassing the sea round about: the knops were cast in two rows, when it was cast.

American Standard Version
7:24 And under the brim of it round about there were knops which did compass it, for ten cubits, compassing the sea round about: the knops were in two rows, cast when it was cast.

Bible in Basic English
7:24 And under the edge of it, circling it all round for ten cubits, were two lines of flower buds, made together with it from liquid metal.

Darby's English Translation
7:24 And under the brim of it round about there were colocynths, encompassing it, ten in a cubit enclosing the sea round about; two rows of colocynths, cast when it was cast.

Douay Rheims Bible
7:24 And a graven work under the brim of it compassed it, for ten cubits going about the sea: there were two rows cast of chamfered sculptures.

Noah Webster Bible
7:24 And under the brim of it around there were knobs compassing it, ten in a cubit, compassing the sea around: the knobs were cast in two rows, when it was cast.

World English Bible
7:24 Under the brim of it round about there were buds which did compass it, for ten cubits, compassing the sea round about: the buds were in two rows, cast when it was cast.

Young's Literal Translation
7:24 and knops beneath its brim round about are compassing it, ten by the cubit, going round the sea round about; in two rows are the knops, cast in its being cast.

Modern Hebrew
עמד על־שני עשר
בקר שלשה פנים
צפונה ושלשה פנים
ימה ושלשה פנים
נגבה ושלשה פנים
מזרחה והים עליהם
מלמעלה וכל־אחריהם
ביתה׃

Paleo-Hebrew (Before 585 B.C.)
7:25
-

-
.

Hebrew Transliterated
7:25 'yMD 'yL-ShNY 'yShUr BQUr ShLShH PhNYM TShPhVNH VShLShH PhNYM YMH VShLShH PhNYM NGBH VShLShH PhNYM MZUrChH VHYM 'yLYHM MLM'yLH VKL-'aChUrYHM BYThH.

Latin Vulgate
7:25 et stabat super duodecim boves e quibus tres respiciebant ad aquilonem et tres ad occidentem et tres ad meridiem et tres ad orientem et mare super eos desuper erat quorum posteriora universa intrinsecus latitabant

King James Version
7:25 It stood upon twelve oxen, three looking toward the north, and three looking toward the west, and three looking toward the south, and three looking toward the east: and the sea was set above upon them, and all their hinder parts were inward.

American Standard Version
7:25 It stood upon twelve oxen, three looking toward the north, and three looking toward the west, and three looking toward the south, and three looking toward the east; and the sea was set upon them above, and all their hinder parts were inward.

Bible in Basic English
7:25 It was supported on twelve oxen, with their back parts turned to the middle of it, three of them facing to the north, three to the west, three to the south, and three to the east; the vessel was resting on top of them.

Darby's English Translation
7:25 It stood upon twelve oxen, three looking toward the north, and three looking toward the west, and three looking toward the south, and three looking toward the east; and the sea was above upon them, and all their hinder parts were inward.

Douay Rheims Bible
7:25 And it stood upon twelve oxen, of which three looked towards the north, and three towards the west, and three towards the south, and three towards the east, and the sea was above upon them, and their hinder parts were all hid within.

Noah Webster Bible
7:25 It stood upon twelve oxen, three looking towards the north, and three looking towards the west, and three looking towards the south, and three looking towards the east: and the sea was set above upon them, and all their hinder parts were inward.

World English Bible
7:25 It stood on twelve oxen, three looking toward the north, and three looking toward the west, and three looking toward the south, and three looking toward the east; and the sea was set on them above, and all their hinder parts were inward.

Young's Literal Translation
7:25 It is standing on twelve oxen, three facing the north, and three facing the west, and three facing the south, and three facing the east, and the sea is upon them above, and all their hinder parts are inward.

Modern Hebrew
ועביו טפח ושפתו
כמעשה שפת־כוס פרח
שושן אלפים בת
יכיל׃

Paleo-Hebrew (Before 585 B.C.)
7:26

-

.

Hebrew Transliterated
7:26 V'yBYV TPhCh VShPhThV KM'yShH ShPhTh-KVS PhUrCh ShVShN 'aLPhYM BTh YKYL.

Latin Vulgate
7:26 grossitudo autem luteris trium unciarum erat labiumque eius quasi labium calicis et folium repandi lilii duo milia batos capiebat

King James Version
7:26 And it was an hand breadth thick, and the brim thereof was wrought like the brim of a cup, with flowers of lilies: it contained two thousand baths.

American Standard Version
7:26 And it was a handbreadth thick: and the brim thereof was wrought like the brim of a cup, like the flower of a lily: it held two thousand baths.

Bible in Basic English
7:26 It was as thick as a man's open hand, and was curved like the edge of a cup, like the flower of a lily: it would take two thousand baths.

Darby's English Translation
7:26 And its thickness was a hand-breadth, and its brim was like the work of the brim of a cup, with lily-blossoms; it held two thousand baths.

Douay Rheims Bible
7:26 And the laver was a handbreadth thick: and the brim thereof was like the brim of a cup, or the leaf of a crisped lily: it contained two thousand bates.

Noah Webster Bible
7:26 And it was a hand-breadth thick, and its brim was wrought like the brim of a cup, with flowers of lilies: it contained two thousand baths.

World English Bible
7:26 It was a handbreadth thick: and the brim of it was worked like the brim of a cup, like the flower of a lily: it held two thousand baths.

Young's Literal Translation
7:26 And its thickness is an handbreadth, and its edge as the work of the edge of a cup, flowers of lilies; two thousand baths it containeth.

Modern Hebrew
ויעש את־המכנות
עשר נחשת ארבע
באמה ארך המכונה
האחת וארבע באמה
רחבה ושלש באמה
קומתה׃

Paleo-Hebrew (Before 585 B.C.)
7:27
-

.

Hebrew Transliterated
7:27 VY'ySh 'aTh-HMKNVTh 'yShUr NChShTh 'aUrB'y B'aMH 'aUrK HMKVNH H'aChTh V'aUrB'y B'aMH UrChBH VShLSh B'aMH QVMThH.

Latin Vulgate
7:27 et fecit bases decem aereas quattuor cubitorum longitudinis bases singulas et quattuor cubitorum latitudinis et trium cubitorum altitudinis

King James Version
7:27 And he made ten bases of brass; four cubits was the length of one base, and four cubits the breadth thereof, and three cubits the height of it.

American Standard Version
7:27 And he made the ten bases of brass; four cubits was the length of one base, and four cubits the breadth thereof, and three cubits the height of it.

Bible in Basic English
7:27 And he made ten wheeled bases of brass; every one four cubits long, four cubits wide, and three cubits high.

Darby's English Translation
7:27 And he made ten bases of brass: four cubits was the length of one base, and the breadth four cubits, and the height three cubits.

Douay Rheims Bible
7:27 And he made ten bases of brass, every base was four cubits in length, and four cubits in breadth, and three cubits high.

Noah Webster Bible
7:27 And he made ten bases of brass; four cubits was the length of one base, and four cubits the breadth of it, and three cubits the hight of it.

World English Bible
7:27 He made the ten bases of brass; four cubits was the length of one base, and four cubits the breadth of it, and three cubits the height of it.

Young's Literal Translation
7:27 And he maketh the ten bases of brass; four by the cubit is the length of the one base, and four by the cubit its breadth, and three by the cubit its height.

Modern Hebrew
וזה מעשה המכונה
מסגרת להם ומסגרת
בין השלבים׃

Paleo-Hebrew (Before 585 B.C.)
7:28

.

Hebrew Transliterated
7:28 VZH M'yShH HMKVNH MSGUrTh LHM VMSGUrTh BYN HShLBYM.

Latin Vulgate
7:28 et ipsum opus basium interrasile erat et scalpturae inter iuncturas

King James Version
7:28 And the work of the bases was on this manner: they had borders, and the borders were between the ledges:

American Standard Version
7:28 And the work of the bases was on this manner: they had panels; and there were panels between the ledges;

Bible in Basic English
7:28 And the bases were made in this way; their sides were square, fixed in a framework;

Darby's English Translation
7:28 And the work of the bases was this: they had panels, and the panels were between the fillets.

Douay Rheims Bible
7:28 And the work itself of the bases, was intergraven: and there were gravings between the joinings.

Noah Webster Bible
7:28 And the work of the bases was in this manner: They had borders, and the borders were between the ledges:

World English Bible
7:28 The work of the bases was on this manner: they had panels; and there were panels between the ledges;

Young's Literal Translation
7:28 And this is the work of the base: they have borders, and the borders are between the joinings;

Modern Hebrew
ועל־המסגרות אשר
בין השלבים אריות
בקר וכרובים
ועל־השלבים כן
ממעל ומתחת לאריות
ולבקר ליות מעשה
מורד׃

Paleo-Hebrew (Before 585 B.C.)
7:29
-

-

.

Hebrew Transliterated
7:29 V'yL-HMSGUrVTh 'aShUr BYN HShLBYM 'aUrYVTh BQUr VKUrVBYM V'yL-HShLBYM KN MM'yL VMThChTh L'aUrYVTh VLBQUr LYVTh M'yShH MVUrD.

Latin Vulgate
7:29 et inter coronulas et plectas leones et boves et cherubin et in iuncturis similiter desuper et subter leones et boves quasi lora ex aere dependentia

King James Version
7:29 And on the borders that were between the ledges were lions, oxen, and cherubims: and upon the ledges there was a base above: and beneath the lions and oxen were certain additions made of thin work.

American Standard Version
7:29 and on the panels that were between the ledges were lions, oxen, and cherubim; and upon the ledges there was a pedestal above; and beneath the lions and oxen were wreaths of hanging work.

Bible in Basic English
7:29 And on the square sides between the frames were lions, oxen, and winged ones; and the same on the frame; and over and under the lions and the oxen and the winged ones were steps.

Darby's English Translation
7:29 And on the panels that were between the fillets were lions, oxen and cherubim; and over the fillets there was a base above; and beneath the lions and oxen were garlands of festoon-work.

Douay Rheims Bible
7:29 And between the little crowns and the ledges were lions, and oxen, and cherubims: and in the joinings likewise above: and under the lions and oxen, as it were bands of brass hanging down.

Noah Webster Bible
7:29 And on the borders that were between the ledges were lions, oxen, and cherubim: and upon the ledges there was a base above: and beneath the lions and oxen were certain additions made of thin work.

World English Bible
7:29 and on the panels that were between the ledges were lions, oxen, and cherubim; and on the ledges there was a pedestal above; and beneath the lions and oxen were wreaths of hanging work.

Young's Literal Translation
7:29 and on the borders that are between the joinings are lions, oxen, and cherubs, and on the joinings a base above, and beneath the lions and the oxen are additions -- sloping work.

Modern Hebrew
וארבעה אופני נחשת
למכונה האחת וסרני
נחשת וארבעה
פעמתיו כתפת להם
מתחת לכיר הכתפת
יצקות מעבר איש
ליות׃

Paleo-Hebrew (Before 585 B.C.)
7:30

.

Hebrew Transliterated
7:30 V'aUrB'yH 'aVPhNY NChShTh LMKVNH H'aChTh VSUrNY NChShTh V'aUrB'yH Ph'yMThYV KThPhTh LHM MThChTh LKYUr HKThPhTh YTShQVTh M'yBUr 'aYSh LYVTh.

Latin Vulgate
7:30 et quattuor rotae per bases singulas et axes aerei et per quattuor partes quasi umeruli subter luterem fusiles contra se invicem respectantes

King James Version
7:30 And every base had four brasen wheels, and plates of brass: and the four corners thereof had undersetters: under the laver were undersetters molten, at the side of every addition.

American Standard Version
7:30 And every base had four brazen wheels, and axles of brass; and the four feet thereof had undersetters: beneath the laver were the undersetters molten, with wreaths at the side of each.

Bible in Basic English
7:30 Every base had four wheels of brass, turning on brass rods, and their four angles had angle-plates under them; the angle-plates under the base were of metal, and there were ornaments at the side of every one.

Darby's English Translation
7:30 And every base had four wheels of brass, and axles of brass; and on its four corners were shoulder-pieces: under the laver were shoulder-pieces molten, behind every garland.

Douay Rheims Bible
7:30 And every base had four wheels, and axletrees of brass: and at the four sides were undersetters under the laver molten, looking one against another.

Noah Webster Bible
7:30 And every base had four brazen wheels, and plates of brass: and the four corners of it had undersetters: under the laver were undersetters molten, at the side of every addition.

World English Bible
7:30 Every base had four brazen wheels, and axles of brass; and the four feet of it had supports: beneath the basin were the supports molten, with wreaths at the side of each.

Young's Literal Translation
7:30 And four wheels of brass are to the one base, and axles of brass; and its four corners have shoulders -- under the laver are the molten shoulders, beside each addition.

Modern Hebrew
ופיהו מבית לכתרת
ומעלה באמה ופיה
עגל מעשה־כן אמה
וחצי האמה
וגם־על־פיה מקלעות
ומסגרתיהם מרבעות
לא עגלות׃

Paleo-Hebrew (Before 585 B.C.)
7:31

-

- [image] [image] -

.

Hebrew Transliterated
7:31 VPhYHV MBYTh LKThUrTh VM'yLH B'aMH VPhYH 'yGL M'yShH-KN 'aMH VChTShY H'aMH VGM-'yL-PhYH MQL'yVTh VMSGUrThYHM MUrB'yVTh L'a 'yGLVTh.

Latin Vulgate
7:31 os quoque luteris intrinsecus erat in capitis summitate et quod forinsecus apparebat unius cubiti erat totum rotundum pariterque habebat unum cubitum et dimidium in angulis autem columnarum variae celaturae erant et media intercolumnia quadrata non rotunda

King James Version
7:31 And the mouth of it within the chapiter and above was a cubit: but the mouth thereof was round after the work of the base, a cubit and an half: and also upon the mouth of it were gravings with their borders, foursquare, not round.

American Standard Version
7:31 And the mouth of it within the capital and above was a cubit: and the mouth thereof was round after the work of a pedestal, a cubit and a half; and also upon the mouth of it were gravings, and their panels were foursquare, not round.

Bible in Basic English
7:31 The mouth of it inside the angle-plate was one cubit across; it was round like a pillar, a cubit and a half across; it had designs cut on it; the sides were square, not round.

Darby's English Translation
7:31 And the mouth of it within the crown and above was a cubit; and its mouth was rounded, as the work of the base, a cubit and a half; and also upon its mouth was sculpture; but their panels were square, not round.

Douay Rheims Bible
7:31 The mouth also of the laver within, was in the top of the chapiter: and that which appeared without, was of one cubit all round, and together it was one cubit and a half: and in the corners of the pillars were divers engravings: and the spaces between the pillars were square, not round.

Noah Webster Bible
7:31 And the mouth of it within the capital and above was a cubit: but the mouth of it was round after the work of the base, a cubit and a half: and also upon the mouth of it were gravings with their borders, foursquare, not round.

World English Bible
7:31 The mouth of it within the capital and above was a cubit: and the mouth of it was round after the work of a pedestal, a cubit and a half; and also on the mouth of it were engravings, and their panels were foursquare, not round.

Young's Literal Translation
7:31 And its mouth within the chapiter and above is by the cubit, and its mouth is round, the work of the base, a cubit and half a cubit; and also on its mouth are carvings and their borders, square, not round.

Modern Hebrew
וארבעת האופנים
למתחת למסגרות
וידות האופנים
במכונה וקומת
האופן האחד אמה
וחצי האמה׃

Paleo-Hebrew (Before 585 B.C.)
7:32

.

Hebrew Transliterated
7:32 V'aUrB'yTh H'aVPhNYM LMThChTh LMSGUrVTh VYDVTh H'aVPhNYM BMKVNH VQVMTh H'aVPhN H'aChD 'aMH VChTShY H'aMH.

Latin Vulgate
7:32 quattuor quoque rotae quae per quattuor angulos basis erant coherebant subter basi una rota habebat altitudinis cubitum et semis

King James Version
7:32 And under the borders were four wheels; and the axletrees of the wheels were joined to the base: and the height of a wheel was a cubit and half a cubit.

American Standard Version
7:32 And the four wheels were underneath the panels; and the axletrees of the wheels were in the base: and the height of a wheel was a cubit and half a cubit.

Bible in Basic English
7:32 The four wheels were under the frames, and the rods on which the wheels were fixed were in the base; the wheels were a cubit and a half high.

Darby's English Translation
7:32 And the four wheels were under the panels; and the supports of the wheels were in the base; and the height of a wheel was a cubit and half a cubit.

Douay Rheims Bible
7:32 And the four wheels, which were at the four corners of the base, were joined one to another under the base: the height of a wheel was a cubit and a half.

Noah Webster Bible
7:32 And under the borders were four wheels; and the axletrees of the wheels were joined to the base: and the hight of a wheel was a cubit and half a cubit.

World English Bible
7:32 The four wheels were underneath the panels; and the axles of the wheels were in the base: and the height of a wheel was a cubit and half a cubit.

Young's Literal Translation
7:32 And the four wheels are under the borders, and the spokes of the wheels are in the base, and the height of the one wheel is a cubit and half a cubit.

Modern Hebrew
ומעשה האופנים
כמעשה אופן המרכבה
ידותם וגביהם
וחשקיהם וחשריהם
הכל מוצק׃

Paleo-Hebrew (Before 585 B.C.)
7:33

.

Hebrew Transliterated
7:33 VM'yShH H'aVPhNYM KM'yShH 'aVPhN HMUrKBH YDVThM VGBYHM VChShQYHM VChShUrYHM HKL MVTShQ.

Latin Vulgate
7:33 tales autem rotae erant quales solent in curru fieri et axes earum et radii et canti et modioli omnia fusilia

King James Version
7:33 And the work of the wheels was like the work of a chariot wheel: their axletrees, and their naves, and their felloes, and their spokes, were all molten.

American Standard Version
7:33 And the work of the wheels was like the work of a chariot wheel: their axletrees, and their felloes, and their spokes, and their naves, were all molten.

Bible in Basic English
7:33 The wheels were made like carriage-wheels, the rods on which they were fixed, the parts forming their edges, their rods and the middle points of them, were all formed out of liquid metal.

Darby's English Translation
7:33 And the work of the wheels was like the work of a chariot wheel: their supports, and their rims, and their spokes and their naves were all molten.

Douay Rheims Bible
7:33 And they were such wheels as are used to be made in a chariot: and their axletrees, and spokes, and strakes, and naves, were all east.

Noah Webster Bible
7:33 And the work of the wheels was like the work of a chariot wheel: their axletrees, and their naves, and their fellies, and their spokes, were all molten.

World English Bible
7:33 The work of the wheels was like the work of a chariot wheel: their axles, and their rims, and their spokes, and their naves, were all molten.

Young's Literal Translation
7:33 And the work of the wheels is as the work of the wheel of a chariot, their spokes, and their axles, and their felloes, and their naves; the whole is molten.

Modern Hebrew
וארבע כתפות אל
ארבע פנות המכנה
האחת מן־המכנה
כתפיה׃

Paleo-Hebrew (Before 585 B.C.)
7:34

-
.

Hebrew Transliterated
7:34 V'aUrB'y KThPhVTh 'aL 'aUrB'y PhNVTh HMKNH H'aChTh MN-HMKNH KThPhYH.

Latin Vulgate
7:34 nam et umeruli illi quattuor per singulos angulos basis unius ex ipsa basi fusiles et coniuncti erant

King James Version
7:34 And there were four undersetters to the four corners of one base: and the undersetters were of the very base itself.

American Standard Version
7:34 And there were four undersetters at the four corners of each base: the undersetters thereof were of the base itself.

Bible in Basic English
7:34 And there were four angle-plates at the four angles of every base, forming part of the structure of the base.

Darby's English Translation
7:34 And there were four shoulder-pieces to the four corners of one base; of the base itself were its shoulder-pieces.

Douay Rheims Bible
7:34 And the four undersetters that were at every corner of each base, were of the base itself cast and joined together.

Noah Webster Bible
7:34 And there were four undersetters to the four corners of one base: and the undersetters were of the very base itself.

World English Bible
7:34 There were four supports at the four corners of each base: the supports of it were of the base itself.

Young's Literal Translation
7:34 And four shoulders are unto the four corners of the one base; out of the base are its shoulders.

Modern Hebrew
ובראש המכונה חצי
האמה קומה עגל
סביב ועל ראש
המכנה ידתיה
ומסגרתיה ממנה׃

Paleo-Hebrew (Before 585 B.C.)
7:35

.

Hebrew Transliterated
7:35 VBUr'aSh HMKVNH ChTShY H'aMH QVMH 'yGL SBYB V'yL Ur'aSh HMKNH YDThYH VMSGUrThYH MMNH.

Latin Vulgate
7:35 in summitate autem basis erat quaedam rotunditas dimidii cubiti ita fabrefacta ut luter desuper possit inponi habens celaturas suas et scalpturas varias ex semet ipso

King James Version
7:35 And in the top of the base was there a round compass of half a cubit high: and on the top of the base the ledges thereof and the borders thereof were of the same.

American Standard Version
7:35 And in the top of the base was there a round compass half a cubit high; and on the top of the base the stays thereof and the panels thereof were of the same.

Bible in Basic English
7:35 And at the top of the base there was a round vessel, half a cubit high;

Darby's English Translation
7:35 And in the top of the base there was a circular elevation of half a cubit round about; and on the top of the base its stays and its panels were of the same.

Douay Rheims Bible
7:35 And in the top of the base there was a round compass of half a cubit, so wrought that the laver might be set thereon, having its gravings, and divers sculptures of itself.

Noah Webster Bible
7:35 And in the top of the base was there a round compass of half a cubit high: and on the top of the base its ledges and its borders were of the same.

World English Bible
7:35 In the top of the base was there a round compass half a cubit high; and on the top of the base the stays of it and the panels of it were of the same.

Young's Literal Translation
7:35 And in the top of the base is the half of a cubit in the height all round about; and on the top of the base its spokes and its borders are of the same.

Modern Hebrew
ויפתח על־הלחת
ידתיה ועל
ומסגרתיה כרובים
אריות ותמרת
כמער־איש וליות
סביב׃

Paleo-Hebrew (Before 585 B.C.)
7:36
-

-
.

Hebrew Transliterated
7:36 VYPhThCh 'yL-HLChTh YDThYH V'yL VMSGUrThYH KUrVBYM 'aUrYVTh VThMUrTh KM'yUr-'aYSh VLYVTh SBYB.

Latin Vulgate
7:36 scalpsit quoque in tabulatis illis quae erant ex aere et in angulis cherubin et leones et palmas quasi in similitudinem stantis hominis ut non celata sed adposita per circuitum viderentur

King James Version
7:36 For on the plates of the ledges thereof, and on the borders thereof, he graved cherubims, lions, and palm trees, according to the proportion of every one, and additions round about.

American Standard Version
7:36 And on the plates of the stays thereof, and on the panels thereof, he graved cherubim, lions, and palm-trees, according to the space of each, with wreaths round about.

Bible in Basic English
7:36 In the spaces of the flat sides and on the frames of them, he made designs of winged ones, lions, and palm-trees, with ornamented edges all round.

Darby's English Translation
7:36 And he engraved on the plates of its stays and on its panels cherubim, lions and palm-trees, according to the space upon each; and garlands were round about.

Douay Rheims Bible
7:36 He engraved also in those plates, which were of brass. and in the corners, cherubims, and lions, and palm trees, in likeness of a man standing, so that they seemed not to be engraven, but added round about.

Noah Webster Bible
7:36 For on the plates of its ledges, and on its borders, he graved cherubim, lions, and palm trees, according to the proportion of every one, and additions around.

World English Bible
7:36 On the plates of the stays of it, and on the panels of it, he engraved cherubim, lions, and palm-trees, according to the space of each, with wreaths round about.

Young's Literal Translation
7:36 And he openeth on the tablets of its spokes, and on its borders, cherubs, lions, and palm-trees, according to the void space of each, and additions round about.

Modern Hebrew
כזאת עשה את עשר
המכנות מוצק אחד
מדה אחת קצב אחד
לכלהנה׃

Paleo-Hebrew (Before 585 B.C.)
7:37

.

Hebrew Transliterated
7:37 KZ'aTh 'yShH 'aTh 'yShUr HMKNVTh MVTShQ 'aChD MDH 'aChTh QTShB 'aChD LKLHNH.

Latin Vulgate
7:37 in hunc modum fecit decem bases fusura una et mensura scalpturaque consimili

King James Version
7:37 After this manner he made the ten bases: all of them had one casting, one measure, and one size.

American Standard Version
7:37 After this manner he made the ten bases: all of them had one casting, one measure, and one form.

Bible in Basic English
7:37 All the ten bases were made in this way, after the same design, of the same size and form.

Darby's English Translation
7:37 After this manner he made the ten bases: all of them had one casting, one measure, one form.

Douay Rheims Bible
7:37 After this manner he made ten bases, of one casting and measure, and the like graving.

Noah Webster Bible
7:37 After this manner he made the ten bases: all of them had one casting, one measure, and one size.

World English Bible
7:37 After this manner he made the ten bases: all of them had one casting, one measure, and one form.

Young's Literal Translation
7:37 Thus he hath made the ten bases; one casting, one measure, one form, have they all.

Modern Hebrew
ויעש עשרה כירות
נחשת ארבעים בת
יכיל הכיור האחד
ארבע באמה הכיור
האחד כיור אחד
על־המכונה האחת
לעשר המכנות׃

Paleo-Hebrew (Before 585 B.C.)
7:38

-

.

Hebrew Transliterated
7:38 VY'ySh 'yShUrH KYUrVTh NChShTh 'aUrB'yYM BTh YKYL HKYVUr H'aChD 'aUrB'y B'aMH HKYVUr H'aChD KYVUr 'aChD 'yL-HMKVNH H'aChTh L'yShUr HMKNVTh.

Latin Vulgate
7:38 fecit quoque decem luteres aereos quadraginta batos capiebat luter unus eratque quattuor cubitorum singulosque luteres per singulas id est decem bases posuit

King James Version
7:38 Then made he ten lavers of brass: one laver contained forty baths: and every laver was four cubits: and upon every one of the ten bases one laver.

American Standard Version
7:38 And he made ten lavers of brass: one laver contained forty baths; and every laver was four cubits; and upon very one of the ten bases one laver.

Bible in Basic English
7:38 And he made ten brass washing-vessels, everyone taking forty baths, and measuring four cubits; one vessel was placed on every one of the ten bases.

Darby's English Translation
7:38 And he made ten lavers of brass: one laver contained forty baths; every laver was four cubits; upon every one of the ten bases one laver.

Douay Rheims Bible
7:38 He made also ten lavers of brass: one laver contained four bases, and was of four cubits: and upon every base, in all ten, he put as many lavers.

Noah Webster Bible
7:38 Then he made ten lavers of brass: one laver contained forty baths: and every laver was four cubits: and upon every one of the ten bases one laver.

World English Bible
7:38 He made ten basins of brass: one basin contained forty baths; and every basin was four cubits; and on very one of the ten bases one basin.

Young's Literal Translation
7:38 And he maketh ten lavers of brass; forty baths doth the one laver contain, four by the cubit is the one laver, one laver on the one base is to the ten bases;

Modern Hebrew
ויתן את־המכנות
חמש על־כתף הבית
מימין וחמש על־כתף
הבית משמאלו
ואת־הים נתן מכתף
הבית הימנית קדמה
ממול נגב׃

Paleo-Hebrew (Before 585 B.C.)
7:39
-
-

-

-

.

Hebrew Transliterated
7:39 VYThN 'aTh-HMKNVTh ChMSh 'yL-KThPh HBYTh MYMYN VChMSh 'yL-KThPh HBYTh MShM'aLV V'aTh-HYM NThN MKThPh HBYTh HYMNYTh QDMH MMVL NGB.

Latin Vulgate
7:39 et constituit decem bases quinque ad dexteram partem templi et quinque ad sinistram mare autem posuit ad dexteram partem templi contra orientem ad meridiem

King James Version
7:39 And he put five bases on the right side of the house, and five on the left side of the house: and he set the sea on the right side of the house eastward over against the south.

American Standard Version
7:39 And he set the bases, five on the right side of the house, and five on the left side of the house: and he set the sea on the right side of the house eastward, toward the south.

Bible in Basic English
7:39 And he put the bases by the house, five on the right side and five on the left; and he put the great water-vessel on the right side of the house, to the east, facing south.

Darby's English Translation
7:39 And he put the bases, five on the right side of the house, and five on the left side of the house; and he set the sea on the right side of the house eastward, over against the south.

Douay Rheims Bible
7:39 And he set the ten bases, five on the right side of the temple, and five on the left: and the sea he put on the right side of the temple over against the east southward.

Noah Webster Bible
7:39 And he put five bases on the right side of the house, and five on the left side of the house: and he set the sea on the right side of the house eastward over against the south.

World English Bible
7:39 He set the bases, five on the right side of the house, and five on the left side of the house: and he set the sea on the right side of the house eastward, toward the south.

Young's Literal Translation
7:39 and he putteth the five bases on the right side of the house, and five on the left side of the house, and the sea he hath put on the right side of the house, eastward -- over-against the south.

Modern Hebrew
ויעש חירום
את־הכירות
ואת־היעים
ואת־המזרקות ויכל
חירם לעשות
את־כל־המלאכה אשר
עשה למלך שלמה בית
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
7:40

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-

- [image] [image] -

.

Hebrew Transliterated
7:40 VY'ySh ChYUrVM 'aTh-HKYUrVTh V'aTh-HY'yYM V'aTh-HMZUrQVTh VYKL ChYUrM L'yShVTh 'aTh-KL-HML'aKH 'aShUr 'yShH LMLK ShLMH BYTh YHVH.

Latin Vulgate
7:40 fecit ergo Hiram lebetas et scutras et amulas et perfecit omne opus regis Salomonis in templo Domini

King James Version
7:40 And Hiram made the lavers, and the shovels, and the basons. So Hiram made an end of doing all the work that he made king Solomon for the house of the LORD:

American Standard Version
7:40 And Hiram made the lavers, and the shovels, and the basins. So Hiram made an end of doing all the work that he wrought for king Solomon in the house of Jehovah:

Bible in Basic English
7:40 And Hiram made the pots and spades and the basins. So Hiram came to the end of all the work he did for King Solomon in the house of the Lord:

Darby's English Translation
7:40 And Hiram made the lavers, and the shovels, and the bowls. So Hiram ended doing all the work that he made for king Solomon for the house of Jehovah:

Douay Rheims Bible
7:40 And Hiram made caldrons, and shovels, and basins, and finished all the work of king Solomon in the temple of the Lord.

Noah Webster Bible
7:40 And Hiram made the lavers, and the shovels, and the basins. So Hiram made an end of doing all the work that he executed for king Solomon for the house of the LORD:

World English Bible
7:40 Hiram made the basins, and the shovels, and the basins. So Hiram made an end of doing all the work that he worked for king Solomon in the house of Yahweh:

Young's Literal Translation
7:40 And Hiram maketh the lavers, and the shovels, and the bowls; and Hiram completeth to do all the work that he made for king Solomon, for the house of Jehovah;

Modern Hebrew
עמדים שנים וגלת
הכתרת אשר־על־ראש
העמדים שתים
והשבכות שתים
לכסות את־שתי גלת
הכתרת אשר על־ראש
העמודים׃

Paleo-Hebrew (Before 585 B.C.)
7:41

- [image] [image] -

-

. -

Hebrew Transliterated
7:41 'yMDYM ShNYM VGLTh HKThUrTh 'aShUr-'yL-Ur'aSh H'yMDYM ShThYM VHShBKVTh ShThYM LKSVTh 'aTh-ShThY GLTh HKThUrTh 'aShUr 'yL-Ur'aSh H'yMVDYM.

Latin Vulgate
7:41 columnas duas et funiculos capitulorum super capitella columnarum duos et retiacula duo ut operirent duos funiculos qui erant super capita columnarum

King James Version
7:41 The two pillars, and the two bowls of the chapiters that were on the top of the two pillars; and the two networks, to cover the two bowls of the chapiters which were upon the top of the pillars;

American Standard Version
7:41 the two pillars, and the two bowls of the capitals that were on the top of the pillars; and the two networks to cover the two bowls of the capitals that were on the top of the pillars;

Bible in Basic English
7:41 The two pillars and the two cups of the crowns which were on the tops of the two pillars; and the network covering the two cups of the crowns on the tops of the pillars,

Darby's English Translation
7:41 two pillars, and the globes of the capitals that were on the top of the pillars, two; and the two networks, to cover the two globes of the capitals which were on the top of the pillars;

Douay Rheims Bible
7:41 The two pillars and the two cords of the chapiters, upon the chapiters of the pillars: and the two networks, to cover the two cords, that were upon the top of the pillars.

Noah Webster Bible
7:41 The two pillars, and the two bowls of the capitals that were on the top of the two pillars; and the two net-works, to cover the two bowls of the capitals which were upon the top of the pillars;

World English Bible
7:41 the two pillars, and the two bowls of the capitals that were on the top of the pillars; and the two networks to cover the two bowls of the capitals that were on the top of the pillars;

Young's Literal Translation
7:41 pillars two, and bowls of the chapiters that are on the top of the pillars two, and the nets two, to cover the two bowls of the chapiters that are on the top of the pillars;

Modern Hebrew
ואת־הרמנים ארבע
מאות לשתי השבכות
שני־טורים רמנים
לשבכה האחת לכסות
את־שתי גלת הכתרת
אשר על־פני
העמודים׃

Paleo-Hebrew (Before 585 B.C.)
7:42
-

-

-

. -

Hebrew Transliterated
7:42 V'aTh-HUrMNYM 'aUrB'y M'aVTh LShThY HShBKVTh ShNY-TVUrYM UrMNYM LShBKH H'aChTh LKSVTh 'aTh-ShThY GLTh HKThUrTh 'aShUr 'yL-PhNY H'yMVDYM.

Latin Vulgate
7:42 et malogranata quadringenta in duobus retiaculis duos versus malogranatorum in retiaculis singulis ad operiendos funiculos capitellorum qui erant super capita columnarum

King James Version
7:42 And four hundred pomegranates for the two networks, even two rows of pomegranates for one network, to cover the two bowls of the chapiters that were upon the pillars;

American Standard Version
7:42 and the four hundred pomegranates for the two networks; two rows of pomegranates for each network, to cover the two bowls of the capitals that were upon the pillars;

Bible in Basic English
7:42 And the four hundred apples for the network, two lines of apples for every network, covering the two cups of the crowns on the pillars;

Darby's English Translation
7:42 and the four hundred pomegranates for the two networks, two rows of pomegranates for one network, to cover the two globes of the capitals which were upon the pillars;

Douay Rheims Bible
7:42 And four hundred pomegranates for the two networks: two rows of pomegranates for each network, to cover the cords of the chapiters, which were upon the tops of the pillars.

Noah Webster Bible
7:42 And four hundred pomegranates for the two net-works, even two rows of pomegranates for one net-work, to cover the two bowls of the capitals that were upon the pillars;

World English Bible
7:42 and the four hundred pomegranates for the two networks; two rows of pomegranates for each network, to cover the two bowls of the capitals that were on the pillars;

Young's Literal Translation
7:42 and the pomegranates four hundred for the two nets, two rows of pomegranates for the one net, to cover the two bowls of the chapiters that are on the front of the pillars;

Modern Hebrew
ואת־המכנות עשר
ואת־הכירת עשרה
על־המכנות׃

Paleo-Hebrew (Before 585 B.C.)
7:43
-
-
. -

Hebrew Transliterated
7:43 V'aTh-HMKNVTh 'yShUr V'aTh-HKYUrTh 'yShUrH 'yL-HMKNVTh.

Latin Vulgate
7:43 et bases decem et luteres decem super bases

King James Version
7:43 And the ten bases, and ten lavers on the bases;

American Standard Version
7:43 and the ten bases, and the ten lavers on the bases;

Bible in Basic English
7:43 And the ten bases, with the ten washing-vessels on them;

Darby's English Translation
7:43 and the ten bases, and the ten lavers on the bases;

Douay Rheims Bible
7:43 And the ten bases, and the ten lavers on the bases.

Noah Webster Bible
7:43 And the ten bases, and ten lavers on the bases;

World English Bible
7:43 and the ten bases, and the ten basins on the bases;

Young's Literal Translation
7:43 and the ten bases, and the ten lavers on the bases;

Modern Hebrew
ואת־הים האחד
ואת־הבקר שנים־עשר
תחת הים׃

Paleo-Hebrew (Before 585 B.C.)
7:44
-
- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
7:44 V'aTh-HYM H'aChD V'aTh-HBQUr ShNYM-'yShUr ThChTh HYM.

Latin Vulgate
7:44 et mare unum et boves duodecim subter mare

King James Version
7:44 And one sea, and twelve oxen under the sea;

American Standard Version
7:44 and the one sea, and the twelve oxen under the sea;

Bible in Basic English
7:44 And the great water-vessel, with the twelve oxen under it;

Darby's English Translation
7:44 and one sea, and the twelve oxen under the sea;

Douay Rheims Bible
7:44 And one sea, and twelve oxen under the sea.

Noah Webster Bible
7:44 And one sea, and twelve oxen under the sea;

World English Bible
7:44 and the one sea, and the twelve oxen under the sea;

Young's Literal Translation
7:44 and the one sea, the twelve oxen under the sea,

Modern Hebrew
ואת־הסירות
ואת־היעים
ואת־המזרקות ואת
כל־הכלים האהל אשר
עשה חירם למלך
שלמה בית יהוה
נחשת ממרט׃

Paleo-Hebrew (Before 585 B.C.)
7:45
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-
-

.

Hebrew Transliterated
7:45 V'aTh-HSYUrVTh V'aTh-HY'yYM V'aTh-HMZUrQVTh V'aTh KL-HKLYM H'aHL 'aShUr 'yShH ChYUrM LMLK ShLMH BYTh YHVH NChShTh MMUrT.

Latin Vulgate
7:45 et lebetas et scutras et amulas omnia vasa quae fecit Hiram regi Salomoni in domo Domini de aurichalco erant

King James Version
7:45 And the pots, and the shovels, and the basons: and all these vessels, which Hiram made to king Solomon for the house of the LORD, were of bright brass.

American Standard Version
7:45 and the pots, and the shovels, and the basins: even all these vessels, which Hiram made for king Solomon, in the house of Jehovah, were of burnished brass.

Bible in Basic English
7:45 And the pots and the spades and the basins; all the vessels which Hiram made for King Solomon, for the house of the Lord, were of polished brass.

Darby's English Translation
7:45 and the pots, and the shovels, and the bowls. And all these things, which Hiram made king Solomon for the house of Jehovah, were of bright brass.

Douay Rheims Bible
7:45 And the caldrons, and the shovels, and the basins. All the vessels that Hi- ram made for king Solomon for the house of the Lord, were of fine brass.

Noah Webster Bible
7:45 And the pots, and the shovels, and the basins: and all these vessels which Hiram made to king Solomon for the house of the LORD, were of bright brass.

World English Bible
7:45 and the pots, and the shovels, and the basins: even all these vessels, which Hiram made for king Solomon, in the house of Yahweh, were of burnished brass.

Young's Literal Translation
7:45 and the pots, and the shovels, and the bowls; and all these vessels, that Hiram hath made to king Solomon for the house of Jehovah, are of brass -- polished.

Modern Hebrew
בככר הירדן יצקם
המלך במעבה האדמה
בין סכות ובין
צרתן׃

Paleo-Hebrew (Before 585 B.C.)
7:46

.

Hebrew Transliterated
7:46 BKKUr HYUrDN YTShQM HMLK BM'yBH H'aDMH BYN SKVTh VBYN TShUrThN.

Latin Vulgate
7:46 in campestri regione Iordanis fudit ea rex in argillosa terra inter Socchoth et Sarthan

King James Version
7:46 In the plain of Jordan did the king cast them, in the clay ground between Succoth and Zarthan.

American Standard Version
7:46 In the plain of the Jordan did the king cast them, in the clay ground between Succoth and Zarethan.

Bible in Basic English
7:46 He made them of liquid metal in the lowland of Jordan, at the way across the river, at Adama, between Succoth and Zarethan.

Darby's English Translation
7:46 In the plain of the Jordan did the king cast them, in the clay-ground between Succoth and Zaretan.

Douay Rheims Bible
7:46 In the plains of the Jordan did the king cast them in a clay ground, between Socoth and Sartham.

Noah Webster Bible
7:46 In the plain of Jordan did the king cast them, in the clay ground between Succoth and Zarthan.

World English Bible
7:46 In the plain of the Jordan did the king cast them, in the clay ground between Succoth and Zarethan.

Young's Literal Translation
7:46 In the circuit of the Jordan hath the king cast them, in the thick soil of the ground, between Succoth and Zarthan.

Modern Hebrew
וינח שלמה
את־כל־הכלים מרב
מאד מאד לא נחקר
משקל הנחשת׃

Paleo-Hebrew (Before 585 B.C.)
7:47

- [image] [image] -

.

Hebrew Transliterated
7:47 VYNCh ShLMH 'aTh-KL-HKLYM MUrB M'aD M'aD L'a NChQUr MShQL HNChShTh.

Latin Vulgate
7:47 et posuit Salomon omnia vasa propter multitudinem autem nimiam non erat pondus aeris

King James Version
7:47 And Solomon left all the vessels unweighed, because they were exceeding many: neither was the weight of the brass found out.

American Standard Version
7:47 And Solomon left all the vessels unweighed, because they were exceeding many: the weight of the brass could not be found out.

Bible in Basic English
7:47 The weight of all these vessels was not measured, because there was such a number of them; it was not possible to get the weight of the brass.

Darby's English Translation
7:47 And Solomon left all the vessels unweighed from their exceeding number; the weight of the brass was not ascertained.

Douay Rheims Bible
7:47 And Solomon placed all the vessels: but for exceeding great multitude the brass could not be weighed.

Noah Webster Bible
7:47 And Solomon left all the vessels unweighed, because they were very numerous: neither was the weight of the brass ascertained.

World English Bible
7:47 Solomon left all the vessels unweighed, because they were exceeding many: the weight of the brass could not be found out.

Young's Literal Translation
7:47 And Solomon placeth the whole of the vessels; because of the very great abundance, the weight of the brass hath not been searched out.

Modern Hebrew
ויעש שלמה את
כל־הכלים אשר בית
יהוה את מזבח הזהב
ואת־השלחן אשר
עליו לחם הפנים
זהב׃

Paleo-Hebrew (Before 585 B.C.)
7:48

-

-

.

Hebrew Transliterated
7:48 VY'ySh ShLMH 'aTh KL-HKLYM 'aShUr BYTh YHVH 'aTh MZBCh HZHB V'aTh-HShLChN 'aShUr 'yLYV LChM HPhNYM ZHB.

Latin Vulgate
7:48 fecitque Salomon omnia vasa in domo Domini altare aureum et mensam super quam ponerentur panes propositionis auream

King James Version
7:48 And Solomon made all the vessels that pertained unto the house of the LORD: the altar of gold, and the table of gold, whereupon the shewbread was,

American Standard Version
7:48 And Solomon made all the vessels that were in the house of Jehovah: the golden altar, and the table whereupon the showbread was, of gold;

Bible in Basic English
7:48 And Solomon had all the vessels made for use in the house of the Lord: the altar of gold and the gold table on which the holy bread was placed;

Darby's English Translation
7:48 And Solomon made all the vessels that were in the house of Jehovah: the golden altar; and the table of gold, whereon was the shewbread;

Douay Rheims Bible
7:48 And Solomon made all the vessels for the house of the Lord: the altar of gold, and the table of gold, upon which the leaves of proposition should be set:

Noah Webster Bible
7:48 And Solomon made all the vessels that pertained to the house of the LORD: the altar of gold, and the table of gold, upon which was the show-bread,

World English Bible
7:48 Solomon made all the vessels that were in the house of Yahweh: the golden altar, and the table whereupon the show bread was, of gold;

Young's Literal Translation
7:48 And Solomon maketh all the vessels that are in the house of Jehovah: the altar of gold, and the table -- on which is the bread of the Presence -- of gold,

Modern Hebrew
ואת־המנרות חמש
מימין וחמש משמאול
לפני הדביר זהב
סגור והפרח והנרת
והמלקחים זהב׃

Paleo-Hebrew (Before 585 B.C.)
7:49
-

.

Hebrew Transliterated
7:49 V'aTh-HMNUrVTh ChMSh MYMYN VChMSh MShM'aVL LPhNY HDBYUr ZHB SGVUr VHPhUrCh VHNUrTh VHMLQChYM ZHB.

Latin Vulgate
7:49 et candelabra aurea quinque ad dexteram et quinque ad sinistram contra oraculum ex auro primo et quasi lilii flores et lucernas desuper aureas et forcipes aureos

King James Version
7:49 And the candlesticks of pure gold, five on the right side, and five on the left, before the oracle, with the flowers, and the lamps, and the tongs of gold,

American Standard Version
7:49 and the candlesticks, five on the right side, and five on the left, before the oracle, of pure gold; and the flowers, and the lamps, and the tongs, of gold;

Bible in Basic English
7:49 And the supports for the lights, five on the right side and five on the left before the inmost room, of clear gold; and the flowers and the lights and all the instruments of gold;

Darby's English Translation
7:49 and the candlesticks of pure gold, five on the right, and five on the left, before the oracle; and the flowers, and the lamps, and the tongs of gold,

Douay Rheims Bible
7:49 And the golden candlesticks, five on the right hand, and five on the left, over against the oracle, of pure gold: and the flowers like lilies, and the lamps over them of gold: and golden snuffers,

Noah Webster Bible
7:49 And the candlesticks of pure gold, five on the right side, and five on the left, before the oracle, with the flowers, and the lamps, and the tongs of gold,

World English Bible
7:49 and the lampstands, five on the right side, and five on the left, before the oracle, of pure gold; and the flowers, and the lamps, and the tongs, of gold;

Young's Literal Translation
7:49 and the candlesticks, five on the right, and five on the left, before the oracle, of refined gold, and the flowers, and the lamps, and the tongs, of gold,

Modern Hebrew
והספות והמזמרות
והמזרקות והכפות
והמחתות זהב סגור
והפתות לדלתות
הבית הפנימי לקדש
הקדשים לדלתי הבית
להיכל זהב׃

Paleo-Hebrew (Before 585 B.C.)
7:50

.

Hebrew Transliterated
7:50 VHSPhVTh VHMZMUrVTh VHMZUrQVTh VHKPhVTh VHMChThVTh ZHB SGVUr VHPhThVTh LDLThVTh HBYTh HPhNYMY LQDSh HQDShYM LDLThY HBYTh LHYKL ZHB.

Latin Vulgate
7:50 et hydrias et fuscinulas et fialas et mortariola et turibula de auro purissimo et cardines ostiorum domus interioris sancti sanctorum et ostiorum domus templi ex auro erant

King James Version
7:50 And the bowls, and the snuffers, and the basons, and the spoons, and the censers of pure gold; and the hinges of gold, both for the doors of the inner house, the most holy place, and for the doors of the house, to wit, of the temple.

American Standard Version
7:50 and the cups, and the snuffers, and the basins, and the spoons, and the firepans, of pure gold; and the hinges, both for the doors of the inner house, the most holy place, and for the doors of the house, to wit, of the temple, of gold.

Bible in Basic English
7:50 And the cups and the scissors and the basins and the spoons and the fire-trays, all of gold; and the pins on which the doors were turned, the doors of the inner house, the most holy place, and the doors of the Temple, all of gold.

Darby's English Translation
7:50 and the basons, and the knives, and the bowls, and the cups, and the censers of pure gold; and the hinges of gold, for the folding-doors of the inner house, the most holy place, and for the doors of the house, of the temple.

Douay Rheims Bible
7:50 And pots, and fleshhooks, and bowls, and mortars, and censers, of most pure gold: and the hinges for the doors of the inner house of the holy of holies, and for the doors of the house of the temple were of gold.

Noah Webster Bible
7:50 And the bowls, and the snuffers, and the basins, and the spoons, and the censers of pure gold; and the hinges of gold, both for the doors of the inner house, the most holy place, and for the doors of the house, to wit, of the temple.

World English Bible
7:50 and the cups, and the snuffers, and the basins, and the spoons, and the fire pans, of pure gold; and the hinges, both for the doors of the inner house, the most holy place, and for the doors of the house, to wit, of the temple, of gold.

Young's Literal Translation
7:50 and the basins, and the snuffers, and the bowls, and the spoons, and the censers, of refined gold, and the hinges for the doors of the inner-house, for the holy of holies, for the doors of the house of the temple, of gold.

Modern Hebrew
ותשלם כל־המלאכה
אשר עשה המלך שלמה
בית יהוה ויבא
שלמה את־קדשי דוד
אביו את־הכסף
ואת־הזהב
ואת־הכלים נתן
באצרות בית יהוה׃

Paleo-Hebrew (Before 585 B.C.)
7:51
-

-
-
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
7:51 VThShLM KL-HML'aKH 'aShUr 'yShH HMLK ShLMH BYTh YHVH VYB'a ShLMH 'aTh-QDShY DVD 'aBYV 'aTh-HKSPh V'aTh-HZHB V'aTh-HKLYM NThN B'aTShUrVTh BYTh YHVH.

Latin Vulgate
7:51 et perfecit omne opus quod faciebat Salomon in domo Domini et intulit quae sanctificaverat David pater suus argentum et aurum et vasa reposuitque in thesauris domus Domini

King James Version
7:51 So was ended all the work that king Solomon made for the house of the LORD. And Solomon brought in the things which David his father had dedicated; even the silver, and the gold, and the vessels, did he put among the treasures of the house of the LORD.

American Standard Version
7:51 Thus all the work that king Solomon wrought in the house of Jehovah was finished. And Solomon brought in the things which David his father had dedicated, even the silver, and the gold, and the vessels, and put them in the treasuries of the house of Jehovah.

Bible in Basic English
7:51 So all the work King Solomon had done in the house of the Lord was complete. Then Solomon took the holy things which David his father had given, the silver and the gold and all the vessels, and put them in the store-houses of the house of the Lord.

Darby's English Translation
7:51 And all the work was finished that king Solomon made for the house of Jehovah. And Solomon brought in the things that David his father had dedicated; the silver and the gold and the vessels he put among the treasures of the house of Jehovah.

Douay Rheims Bible
7:51 And Solomon finished all the work that he made in the house of the Lord, and brought in the things that David his father had dedicated, the silver and the gold, and the vessels, and laid them up in the treasures of the house of the Lord.

Noah Webster Bible
7:51 So was ended all the work that king Solomon made for the house of the LORD. And Solomon brought in the things which David his father had dedicated; even the silver, and the gold, and the vessels, he placed among the treasures of the house of the LORD.

World English Bible
7:51 Thus all the work that king Solomon worked in the house of Yahweh was finished. Solomon brought in the things which David his father had dedicated, even the silver, and the gold, and the vessels, and put them in the treasuries of the house of Yahweh.

Young's Literal Translation
7:51 And it is complete -- all the work that king Solomon hath made for the house of Jehovah, and Solomon bringeth in the sanctified things of David his father; the silver, and the gold, and the vessels he hath put in the treasuries of the house of Jehovah.

1st Kings 8


1st Kings Chapter 8 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Kings 7

The First Book of the Kings

Chapter 8

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66
Modern Hebrew
אז יקהל שלמה
את־זקני ישראל
את־כל־ראשי המטות
נשיאי האבות לבני
ישראל אל־המלך
שלמה ירושלם
להעלות את־ארון
ברית־יהוה מעיר
דוד היא ציון׃

Paleo-Hebrew (Before 585 B.C.)
8:1

-
- [image] [image] -

-

-
-

.

Hebrew Transliterated
8:1 'aZ YQHL ShLMH 'aTh-ZQNY YShUr'aL 'aTh-KL-Ur'aShY HMTVTh NShY'aY H'aBVTh LBNY YShUr'aL 'aL-HMLK ShLMH YUrVShLM LH'yLVTh 'aTh-'aUrVN BUrYTh-YHVH M'yYUr DVD HY'a TShYVN.

Latin Vulgate
8:1 tunc congregavit omnes maiores natu Israhel cum principibus tribuum et duces familiarum filiorum Israhel ad regem Salomonem in Hierusalem ut deferrent arcam foederis Domini de civitate David id est de Sion

King James Version
8:1 Then Solomon assembled the elders of Israel, and all the heads of the tribes, the chief of the fathers of the children of Israel, unto king Solomon in Jerusalem, that they might bring up the ark of the covenant of the LORD out of the city of David, which is Zion.

American Standard Version
8:1 Then Solomon assembled the elders of Israel, and all the heads of the tribes, the princes of the fathers` houses of the children of Israel, unto king Solomon in Jerusalem, to bring up the ark of the covenant of Jehovah out of the city of David, which is Zion.

Bible in Basic English
8:1 Then Solomon sent for all the responsible men of Israel, and all the chiefs of the tribes, and the heads of families of the children of Israel, to come to him in Jerusalem to take the ark of the Lord's agreement up out of the town of David, which is Zion.

Darby's English Translation
8:1 Then Solomon assembled the elders of Israel, and all the heads of the tribes, the princes of the fathers of the children of Israel, unto king Solomon in Jerusalem, to bring up the ark of the covenant of Jehovah out of the city of David, which is Zion.

Douay Rheims Bible
8:1 Then all the ancients of Israel with the princes of the tribes, and the heads of the families of the children of Israel were assembled to king Solomon in Jerusalem: that they might carry the ark of the covenant of the Lord out of the city of David, that is, out of Sion.

Noah Webster Bible
8:1 Then Solomon assembled the elders of Israel, and all the heads of the tribes, the chief of the fathers of the children of Israel, to king Solomon in Jerusalem, that they might bring the ark of the covenant of the LORD out of the city of David, which is Zion.

World English Bible
8:1 Then Solomon assembled the elders of Israel, and all the heads of the tribes, the princes of the fathers` houses of the children of Israel, to king Solomon in Jerusalem, to bring up the ark of the covenant of Yahweh out of the city of David, which is Zion.

Young's Literal Translation
8:1 Then doth Solomon assemble the elders of Israel, and all the heads of the tribes, princes of the fathers of the sons of Israel, unto king Solomon, to Jerusalem, to bring up the ark of the covenant of Jehovah from the city of David -- it is Zion;

Modern Hebrew
ויקהלו אל־המלך
שלמה כל־איש ישראל
בירח האתנים בחג
הוא החדש השביעי׃

Paleo-Hebrew (Before 585 B.C.)
8:2
-
-

.

Hebrew Transliterated
8:2 VYQHLV 'aL-HMLK ShLMH KL-'aYSh YShUr'aL BYUrCh H'aThNYM BChG HV'a HChDSh HShBY'yY.

Latin Vulgate
8:2 convenitque ad regem Salomonem universus Israhel in mense hethanim in sollemni die ipse est mensis septimus

King James Version
8:2 And all the men of Israel assembled themselves unto king Solomon at the feast in the month Ethanim, which is the seventh month.

American Standard Version
8:2 And all the men of Israel assembled themselves unto king Solomon at the feast, in the month Ethanim, which is the seventh month.

Bible in Basic English
8:2 And all the men of Israel came together to King Solomon at the feast, in the month Ethanim, the seventh month.

Darby's English Translation
8:2 And all the men of Israel assembled themselves to king Solomon at the feast in the month Ethanim, that is, the seventh month.

Douay Rheims Bible
8:2 And all Israel assembled themselves to king Solomon on the festival day in the month of Ethanim, the same is the seventh month.

Noah Webster Bible
8:2 And all the men of Israel assembled themselves to king Solomon at the feast in the month Ethanim, which is the seventh month.

World English Bible
8:2 All the men of Israel assembled themselves to king Solomon at the feast, in the month Ethanim, which is the seventh month.

Young's Literal Translation
8:2 and all the men of Israel are assembled unto king Solomon, in the month of Ethanim, in the festival -- is the seventh month.

Modern Hebrew
ויבאו כל זקני
ישראל וישאו
הכהנים את־הארון׃

Paleo-Hebrew (Before 585 B.C.)
8:3

. -

Hebrew Transliterated
8:3 VYB'aV KL ZQNY YShUr'aL VYSh'aV HKHNYM 'aTh-H'aUrVN.

Latin Vulgate
8:3 veneruntque cuncti senes ex Israhel et tulerunt sacerdotes arcam

King James Version
8:3 And all the elders of Israel came, and the priests took up the ark.

American Standard Version
8:3 And all the elders of Israel came, and the priests took up the ark.

Bible in Basic English
8:3 And all the responsible men of Israel came, and the priests took up the ark.

Darby's English Translation
8:3 And all the elders of Israel came; and the priests took up the ark.

Douay Rheims Bible
8:3 And all the ancients of Israel came, and the priests took up the ark,

Noah Webster Bible
8:3 And all the elders of Israel came, and the priests took up the ark.

World English Bible
8:3 All the elders of Israel came, and the priests took up the ark.

Young's Literal Translation
8:3 And all the elders of Israel come in, and the priests lift up the ark,

Modern Hebrew
ויעלו את־ארון
יהוה ואת־אהל מועד
ואת־כל־כלי הקדש
אשר באהל ויעלו
אתם הכהנים
והלוים׃

Paleo-Hebrew (Before 585 B.C.)
8:4
-
-
- [image] [image] -

.

Hebrew Transliterated
8:4 VY'yLV 'aTh-'aUrVN YHVH V'aTh-'aHL MV'yD V'aTh-KL-KLY HQDSh 'aShUr B'aHL VY'yLV 'aThM HKHNYM VHLVYM.

Latin Vulgate
8:4 et portaverunt arcam Domini et tabernaculum foederis et omnia vasa sanctuarii quae erant in tabernaculo et ferebant ea sacerdotes et Levitae

King James Version
8:4 And they brought up the ark of the LORD, and the tabernacle of the congregation, and all the holy vessels that were in the tabernacle, even those did the priests and the Levites bring up.

American Standard Version
8:4 And they brought up the ark of Jehovah, and the tent of meeting, and all the holy vessels that were in the Tent; even these did the priests and the Levites bring up.

Bible in Basic English
8:4 They took up the ark of the Lord, and the Tent of meeting, and all the holy vessels which were in the Tent; all these the priests and the Levites took up.

Darby's English Translation
8:4 And they brought up the ark of Jehovah, and the tent of meeting, and all the holy vessels that were in the tent: the priests and the Levites brought them up.

Douay Rheims Bible
8:4 And carried the ark of the Lord, and the tabernacle of the covenant, and all the vessels of the sanctuary, that were in the tabernacle: and the priests and the Levites carried them.

Noah Webster Bible
8:4 And they brought the ark of the LORD, and the tabernacle of the congregation, and all the holy vessels that were in the tabernacle, even those did the priests and the Levites bring.

World English Bible
8:4 They brought up the ark of Yahweh, and the tent of meeting, and all the holy vessels that were in the Tent; even these did the priests and the Levites bring up.

Young's Literal Translation
8:4 and bring up the ark of Jehovah, and the tent of meeting, and all the holy vessels that are in the tent, yea, the priests and the Levites bring them up.

Modern Hebrew
והמלך שלמה
וכל־עדת ישראל
הנועדים עליו אתו
לפני הארון מזבחים
צאן ובקר אשר
לא־יספרו ולא ימנו
מרב׃

Paleo-Hebrew (Before 585 B.C.)
8:5

-

-

.

Hebrew Transliterated
8:5 VHMLK ShLMH VKL-'yDTh YShUr'aL HNV'yDYM 'yLYV 'aThV LPhNY H'aUrVN MZBChYM TSh'aN VBQUr 'aShUr L'a-YSPhUrV VL'a YMNV MUrB.

Latin Vulgate
8:5 rex autem Salomon et omnis multitudo Israhel quae convenerat ad eum gradiebatur cum illo ante arcam et immolabant oves et boves absque aestimatione et numero

King James Version
8:5 And king Solomon, and all the congregation of Israel, that were assembled unto him, were with him before the ark, sacrificing sheep and oxen, that could not be told nor numbered for multitude.

American Standard Version
8:5 And king Solomon and all the congregation of Israel, that were assembled unto him, were with him before the ark, sacrificing sheep and oxen, that could not be counted nor numbered for multitude.

Bible in Basic English
8:5 And King Solomon and all the men of Israel who had come together there, were with him before the ark, making offerings of sheep and oxen more than might be numbered.

Darby's English Translation
8:5 And king Solomon, and all the assembly of Israel that were assembled to him, who were with him before the ark, sacrificed sheep and oxen, which could not be counted nor numbered for multitude.

Douay Rheims Bible
8:5 And king Solomon, and all the multitude of Israel, that were assembled unto him went with him before the ark, and they sacrificed sheep and oxen that could not be counted or numbered.

Noah Webster Bible
8:5 And king Solomon, and all the congregation of Israel, that were assembled to him, were with him before the ark, sacrificing sheep and oxen, that could not be told nor numbered for multitude.

World English Bible
8:5 King Solomon and all the congregation of Israel, who were assembled to him, were with him before the ark, sacrificing sheep and oxen, that could not be counted nor numbered for multitude.

Young's Literal Translation
8:5 And king Solomon and all the company of Israel who are met unto him are with him before the ark, sacrificing sheep and oxen, that are not counted nor numbered for multitude.

Modern Hebrew
ויבאו הכהנים
את־ארון ברית־יהוה
אל־מקומו אל־דביר
הבית אל־קדש
הקדשים אל־תחת
כנפי הכרובים׃

Paleo-Hebrew (Before 585 B.C.)
8:6

- [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -
-
-
.

Hebrew Transliterated
8:6 VYB'aV HKHNYM 'aTh-'aUrVN BUrYTh-YHVH 'aL-MQVMV 'aL-DBYUr HBYTh 'aL-QDSh HQDShYM 'aL-ThChTh KNPhY HKUrVBYM.

Latin Vulgate
8:6 et intulerunt sacerdotes arcam foederis Domini in locum suum in oraculum templi in sanctum sanctorum subter alas cherubin

King James Version
8:6 And the priests brought in the ark of the covenant of the LORD unto his place, into the oracle of the house, to the most holy place, even under the wings of the cherubims.

American Standard Version
8:6 And the priests brought in the ark of the covenant of Jehovah unto its place, into the oracle of the house, to the most holy place, even under the wings of the cherubim.

Bible in Basic English
8:6 And the priests took the ark of the agreement of the Lord and put it in its place in the inner room of the house, in the most holy place, under the wings of the winged ones.

Darby's English Translation
8:6 And the priests brought in the ark of the covenant of Jehovah to its place, into the oracle of the house, into the most holy place, under the wings of the cherubim;

Douay Rheims Bible
8:6 And the priests brought in the ark of the covenant of the Lord into its place, into the oracle of the temple, into the holy of holies under the wings of the cherubims.

Noah Webster Bible
8:6 And the priests brought the ark of the covenant of the LORD to its place, into the oracle of the house, to the most holy place, even under the wings of the cherubim.

World English Bible
8:6 The priests brought in the ark of the covenant of Yahweh to its place, into the oracle of the house, to the most holy place, even under the wings of the cherubim.

Young's Literal Translation
8:6 And the priests bring in the ark of the covenant of Jehovah unto its place, unto the oracle of the house, unto the holy of holies, unto the place of the wings of the cherubs;

Modern Hebrew
כי הכרובים פרשים
כנפים אל־מקום
הארון ויסכו
הכרבים על־הארון
ועל־בדיו מלמעלה׃

Paleo-Hebrew (Before 585 B.C.)
8:7

-

- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
8:7 KY HKUrVBYM PhUrShYM KNPhYM 'aL-MQVM H'aUrVN VYSKV HKUrBYM 'yL-H'aUrVN V'yL-BDYV MLM'yLH.

Latin Vulgate
8:7 siquidem cherubin expandebant alas super locum arcae et protegebant arcam et vectes eius desuper

King James Version
8:7 For the cherubims spread forth their two wings over the place of the ark, and the cherubims covered the ark and the staves thereof above.

American Standard Version
8:7 For the cherubim spread forth their wings over the place of the ark, and the cherubim covered the ark and the staves thereof above.

Bible in Basic English
8:7 For their wings were outstretched over the place where the ark was, covering the ark and its rods.

Darby's English Translation
8:7 for the cherubim stretched forth their wings over the place of the ark, and the cherubim covered the ark and its staves above.

Douay Rheims Bible
8:7 For the cherubims spread forth their wings over the place of the ark, and covered the art, and the staves thereof above.

Noah Webster Bible
8:7 For the cherubim spread forth their two wings over the place of the ark, and the cherubim covered the ark and the staffs thereof above.

World English Bible
8:7 For the cherubim spread forth their wings over the place of the ark, and the cherubim covered the ark and the poles of it above.

Young's Literal Translation
8:7 for the cherubs are spreading forth two wings unto the place of the ark, and the cherubs cover over the ark, and over its staves from above;

Modern Hebrew
ויארכו הבדים
ויראו ראשי הבדים
מן־הקדש על־פני
הדביר ולא יראו
החוצה ויהיו שם עד
היום הזה׃

Paleo-Hebrew (Before 585 B.C.)
8:8

-
-

.

Hebrew Transliterated
8:8 VY'aUrKV HBDYM VYUr'aV Ur'aShY HBDYM MN-HQDSh 'yL-PhNY HDBYUr VL'a YUr'aV HChVTShH VYHYV ShM 'yD HYVM HZH.

Latin Vulgate
8:8 cumque eminerent vectes et apparerent summitates eorum foris sanctuarium ante oraculum non apparebant ultra extrinsecus qui et fuerunt ibi usque in praesentem diem

King James Version
8:8 And they drew out the staves, that the ends of the staves were seen out in the holy place before the oracle, and they were not seen without: and there they are unto this day.

American Standard Version
8:8 And the staves were so long that the ends of the staves were seen from the holy place before the oracle; but they were not seen without: and there they are unto this day.

Bible in Basic English
8:8 The rods were so long that their ends were seen from the holy place, in front of the inmost room; but they were not seen from outside: and there they are to this day.

Darby's English Translation
8:8 And the staves were long, so that the ends of the staves were seen from the holy place before the oracle, but they were not seen without. And there they are to this day.

Douay Rheims Bible
8:8 And whereas the staves stood out, the ends of them were seen without in the sanctuary before the oracle, but were not seen farther out, and there they have been unto this day.

Noah Webster Bible
8:8 And they drew out the staffs, that the ends of the staffs were seen out in the holy place before the oracle, and they were not seen without: and there they are to this day.

World English Bible
8:8 The poles were so long that the ends of the poles were seen from the holy place before the oracle; but they were not seen outside: and there they are to this day.

Young's Literal Translation
8:8 and they lengthen the staves, and the heads of the staves are seen from the holy place on the front of the oracle, and are not seen without, and they are there unto this day.

Modern Hebrew
אין בארון רק שני
לחות האבנים אשר
הנח שם משה בחרב
אשר כרת יהוה
עם־בני ישראל
בצאתם מארץ מצרים׃

Paleo-Hebrew (Before 585 B.C.)
8:9

-

.

Hebrew Transliterated
8:9 'aYN B'aUrVN UrQ ShNY LChVTh H'aBNYM 'aShUr HNCh ShM MShH BChUrB 'aShUr KUrTh YHVH 'yM-BNY YShUr'aL BTSh'aThM M'aUrTSh MTShUrYM.

Latin Vulgate
8:9 in arca autem non est aliud nisi duae tabulae lapideae quas posuerat in ea Moses in Horeb quando pepigit foedus Dominus cum filiis Israhel cum egrederentur de terra Aegypti

King James Version
8:9 There was nothing in the ark save the two tables of stone, which Moses put there at Horeb, when the LORD made a covenant with the children of Israel, when they came out of the land of Egypt.

American Standard Version
8:9 There was nothing in the ark save the two tables of stone which Moses put there at Horeb, when Jehovah made a covenant with the children of Israel, when they came out of the land of Egypt.

Bible in Basic English
8:9 There was nothing in the ark but the two flat stones which Moses put there at Horeb, where the Lord made an agreement with the children of Israel when they came out of the land of Egypt.

Darby's English Translation
8:9 There was nothing in the ark save the two tables of stone which Moses placed there at Horeb, when Jehovah made a covenant with the children of Israel, when they came out of the land of Egypt.

Douay Rheims Bible
8:9 Now in the ark there was nothing else but the two tables of stone, which Moses put there at Horeb, when the Lord made a covenant with the children of Israel, when they came out of the land of Egypt.

Noah Webster Bible
8:9 There was nothing in the ark save the two tables of stone, which Moses deposited there at Horeb, when the LORD made a covenant with the children of Israel, when they came out of the land of Egypt.

World English Bible
8:9 There was nothing in the ark save the two tables of stone which Moses put there at Horeb, when Yahweh made a covenant with the children of Israel, when they came out of the land of Egypt.

Young's Literal Translation
8:9 There is nothing in the ark, only the two tables of stone which Moses put there in Horeb, when Jehovah covenanted with the sons of Israel in their going out of the land of Egypt.

Modern Hebrew
ויהי בצאת הכהנים
מן־הקדש והענן מלא
את־בית יהוה׃

Paleo-Hebrew (Before 585 B.C.)
8:10

-

. -

Hebrew Transliterated
8:10 VYHY BTSh'aTh HKHNYM MN-HQDSh VH'yNN ML'a 'aTh-BYTh YHVH.

Latin Vulgate
8:10 factum est autem cum exissent sacerdotes de sanctuario nebula implevit domum Domini

King James Version
8:10 And it came to pass, when the priests were come out of the holy place, that the cloud filled the house of the LORD,

American Standard Version
8:10 And it came to pass, when the priests were come out of the holy place, that the cloud filled the house of Jehovah,

Bible in Basic English
8:10 Now when the priests had come out of the holy place, the house of the Lord was full of the cloud,

Darby's English Translation
8:10 And it came to pass when the priests were come out of the holy place, that the cloud filled the house of Jehovah,

Douay Rheims Bible
8:10 And it came to pass, when the priests were come out of the sanctuary, that a cloud filled the house of the Lord,

Noah Webster Bible
8:10 And it came to pass, when the priests had come out of the holy place, that the cloud filled the house of the LORD,

World English Bible
8:10 It came to pass, when the priests were come out of the holy place, that the cloud filled the house of Yahweh,

Young's Literal Translation
8:10 And it cometh to pass, in the going out of the priests from the holy place, that the cloud hath filled the house of Jehovah,

Modern Hebrew
ולא־יכלו הכהנים
לעמד לשרת מפני
הענן כי־מלא
כבוד־יהוה את־בית
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
8:11
-

- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
8:11 VL'a-YKLV HKHNYM L'yMD LShUrTh MPhNY H'yNN KY-ML'a KBVD-YHVH 'aTh-BYTh YHVH.

Latin Vulgate
8:11 et non poterant sacerdotes stare et ministrare propter nebulam impleverat enim gloria Domini domum Domini

King James Version
8:11 So that the priests could not stand to minister because of the cloud: for the glory of the LORD had filled the house of the LORD.

American Standard Version
8:11 so that the priests could not stand to minister by reason of the cloud; for the glory of Jehovah filled the house of Jehovah.

Bible in Basic English
8:11 So that the priests were not able to keep their places to do their work because of the cloud, for the house of the Lord was full of the glory of the Lord.

Darby's English Translation
8:11 and the priests could not stand to do their service because of the cloud; for the glory of Jehovah had filled the house of Jehovah.

Douay Rheims Bible
8:11 And the priests could not stand to minister because of the cloud: for the glory of the Lord had filled the house of the Lord.

Noah Webster Bible
8:11 So that the priests could not stand to minister because of the cloud: for the glory of the LORD had filled the house of the LORD.

World English Bible
8:11 so that the priests could not stand to minister by reason of the cloud; for the glory of Yahweh filled the house of Yahweh.

Young's Literal Translation
8:11 and the priests have not been able to stand to minister because of the cloud, for the honour of Jehovah hath filled the house of Jehovah.

Modern Hebrew
אז אמר שלמה יהוה
אמר לשכן בערפל׃

Paleo-Hebrew (Before 585 B.C.)
8:12

.

Hebrew Transliterated
8:12 'aZ 'aMUr ShLMH YHVH 'aMUr LShKN B'yUrPhL.

Latin Vulgate
8:12 tunc ait Salomon Dominus dixit ut habitaret in nebula

King James Version
8:12 Then spake Solomon, The LORD said that he would dwell in the thick darkness.

American Standard Version
8:12 Then spake Solomon, Jehovah hath said that he would dwell in the thick darkness.

Bible in Basic English
8:12 Then Solomon said, O Lord, to the sun you have given the heaven for a living-place, but your living-place was not seen by men;

Darby's English Translation
8:12 Then said Solomon: Jehovah said that he would dwell in the thick darkness.

Douay Rheims Bible
8:12 Then Solomon said: The Lord said that he would dwell in a cloud.

Noah Webster Bible
8:12 Then spoke Solomon, The LORD said that he would dwell in the thick darkness.

World English Bible
8:12 Then spoke Solomon, Yahweh has said that he would dwell in the thick darkness.

Young's Literal Translation
8:12 Then said Solomon, `Jehovah hath said to dwell in thick darkness;

Modern Hebrew
בנה בניתי בית זבל
לך מכון לשבתך
עולמים׃

Paleo-Hebrew (Before 585 B.C.)
8:13

.

Hebrew Transliterated
8:13 BNH BNYThY BYTh ZBL LK MKVN LShBThK 'yVLMYM.

Latin Vulgate
8:13 aedificans aedificavi domum in habitaculum tuum firmissimum solium tuum in sempiternum

King James Version
8:13 I have surely built thee an house to dwell in, a settled place for thee to abide in for ever.

American Standard Version
8:13 I have surely built thee a house of habitation, a place for thee to dwell in for ever.

Bible in Basic English
8:13 So I have made for you a living-place, a house in which you may be for ever present.

Darby's English Translation
8:13 I have indeed built a house of habitation for thee, a settled place for thee to abide in for ever.

Douay Rheims Bible
8:13 Building I have built a house for thy dwelling, to be thy most firm throne for ever.

Noah Webster Bible
8:13 I have surely built thee a house to dwell in, a settled place for thee to abide in for ever.

World English Bible
8:13 I have surely built you a house of habitation, a place for you to dwell in forever.

Young's Literal Translation
8:13 I have surely built a house of habitation for Thee; a fixed place for Thine abiding to the ages.`

Modern Hebrew
ויסב המלך את־פניו
ויברך את כל־קהל
ישראל וכל־קהל
ישראל עמד׃

Paleo-Hebrew (Before 585 B.C.)
8:14

-
-
-
.

Hebrew Transliterated
8:14 VYSB HMLK 'aTh-PhNYV VYBUrK 'aTh KL-QHL YShUr'aL VKL-QHL YShUr'aL 'yMD.

Latin Vulgate
8:14 convertitque rex faciem suam et benedixit omni ecclesiae Israhel omnis enim ecclesia Israhel stabat

King James Version
8:14 And the king turned his face about, and blessed all the congregation of Israel: (and all the congregation of Israel stood;)

American Standard Version
8:14 And the king turned his face about, and blessed all the assembly of Israel: and all the assembly of Israel stood.

Bible in Basic English
8:14 Then, turning his face about, the king gave a blessing to all the men of Israel; and they were all on their feet together.

Darby's English Translation
8:14 And the king turned his face, and blessed the whole congregation of Israel; and the whole congregation of Israel stood.

Douay Rheims Bible
8:14 And the king turned his face, and blessed all the assembly of Israel: for all the assembly of Israel stood.

Noah Webster Bible
8:14 And the king turned his face about, and blessed all the congregation of Israel: and all the congregation of Israel were standing.

World English Bible
8:14 The king turned his face about, and blessed all the assembly of Israel: and all the assembly of Israel stood.

Young's Literal Translation
8:14 And the king turneth round his face, and blesseth the whole assembly of Israel; and all the assembly of Israel is standing.

Modern Hebrew
ויאמר ברוך יהוה
אלהי ישראל אשר
דבר בפיו את דוד
אבי ובידו מלא
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
8:15

.

Hebrew Transliterated
8:15 VY'aMUr BUrVK YHVH 'aLHY YShUr'aL 'aShUr DBUr BPhYV 'aTh DVD 'aBY VBYDV ML'a L'aMUr.

Latin Vulgate
8:15 et ait benedictus Dominus Deus Israhel qui locutus est ore suo ad David patrem meum et in manibus eius perfecit dicens

King James Version
8:15 And he said, Blessed be the LORD God of Israel, which spake with his mouth unto David my father, and hath with his hand fulfilled it, saying,

American Standard Version
8:15 And he said, Blessed be Jehovah, the God of Israel, who spake with his mouth unto David thy father, and hath with his hand fulfilled it, saying,

Bible in Basic English
8:15 And he said, Praise be to the Lord, the God of Israel, who himself gave his word to David my father, and with his strong hand has made his word come true, saying,

Darby's English Translation
8:15 And he said: Blessed be Jehovah the God of Israel, who spoke with his mouth unto David my father, and hath with his hand fulfilled it, saying,

Douay Rheims Bible
8:15 And Solomon said: Blessed be the Lord the God of Israel, who spoke with his mouth to David my father, and with his own hands hath accomplished it, saying:

Noah Webster Bible
8:15 And he said, Blessed be the LORD God of Israel, who spoke with his mouth to David my father, and hath with his hand fulfilled it, saying,

World English Bible
8:15 He said, Blessed be Yahweh, the God of Israel, who spoke with his mouth to David your father, and has with his hand fulfilled it, saying,

Young's Literal Translation
8:15 And he saith, `Blessed is Jehovah, God of Israel, who spake by His mouth with David my father, and by His hand hath fulfilled it, saying,

Modern Hebrew
מן־היום אשר
הוצאתי את־עמי
את־ישראל ממצרים
לא־בחרתי בעיר מכל
שבטי ישראל לבנות
בית להיות שמי שם
ואבחר בדוד להיות
על־עמי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
8:16
-
-
-
-

-
.

Hebrew Transliterated
8:16 MN-HYVM 'aShUr HVTSh'aThY 'aTh-'yMY 'aTh-YShUr'aL MMTShUrYM L'a-BChUrThY B'yYUr MKL ShBTY YShUr'aL LBNVTh BYTh LHYVTh ShMY ShM V'aBChUr BDVD LHYVTh 'yL-'yMY YShUr'aL.

Latin Vulgate
8:16 a die qua eduxi populum meum Israhel de Aegypto non elegi civitatem de universis tribubus Israhel ut aedificaretur domus et esset nomen meum ibi sed elegi David ut esset super populum meum Israhel

King James Version
8:16 Since the day that I brought forth my people Israel out of Egypt, I chose no city out of all the tribes of Israel to build an house, that my name might be therein; but I chose David to be over my people Israel.

American Standard Version
8:16 Since the day that I brought forth my people Israel out of Egypt, I chose no city out of all the tribes of Israel to build a house, that my name might be there; but I chose David to be over my people Israel.

Bible in Basic English
8:16 From the day when I took my people Israel out of Egypt, no town in all the tribes of Israel has been marked out by me for the building of a house for the resting-place of my name; but I made selection of David to be king over my people Israel.

Darby's English Translation
8:16 Since the day that I brought forth my people Israel out of Egypt, I chose no city out of all the tribes of Israel to build a house in, that my name might be there; but I have chosen David to be over my people Israel.

Douay Rheims Bible
8:16 Since the day that I brought my people Israel out of Egypt, I chose no city out of all the tribes of Israel, for a house to be built, that my name might be there: but I chose David to be over my people Israel.

Noah Webster Bible
8:16 Since the day that I brought forth my people Israel from Egypt, I have chosen no city out of all the tribes of Israel to build a house, that my name might be therein; but I chose David to be over my people Israel.

World English Bible
8:16 Since the day that I brought forth my people Israel out of Egypt, I chose no city out of all the tribes of Israel to build a house, that my name might be there; but I chose David to be over my people Israel.

Young's Literal Translation
8:16 From the day that I brought out My people, even Israel, from Egypt, I have not fixed on a city out of all the tribes of Israel, to build a house for My name being there; and I fix on David to be over My people Israel.

Modern Hebrew
ויהי עם־לבב דוד
אבי לבנות בית לשם
יהוה אלהי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
8:17
-

.

Hebrew Transliterated
8:17 VYHY 'yM-LBB DVD 'aBY LBNVTh BYTh LShM YHVH 'aLHY YShUr'aL.

Latin Vulgate
8:17 voluitque David pater meus aedificare domum nomini Domini Dei Israhel

King James Version
8:17 And it was in the heart of David my father to build an house for the name of the LORD God of Israel.

American Standard Version
8:17 Now it was in the heart of David my father to build a house for the name of Jehovah, the God of Israel.

Bible in Basic English
8:17 Now it was in the heart of David my father to put up a house for the name of the Lord, the God of Israel.

Darby's English Translation
8:17 And it was in the heart of David my father to build a house unto the name of Jehovah the God of Israel.

Douay Rheims Bible
8:17 And David my father would have built a house to the name of the Lord the God of Israel:

Noah Webster Bible
8:17 And it was in the heart of David my father to build a house for the name of the LORD God of Israel.

World English Bible
8:17 Now it was in the heart of David my father to build a house for the name of Yahweh, the God of Israel.

Young's Literal Translation
8:17 `And it is with the heart of David my father to build a house for the name of Jehovah, God of Israel,

Modern Hebrew
ויאמר יהוה אל־דוד
אבי יען אשר היה
עם־לבבך לבנות בית
לשמי הטיבת כי היה
עם־לבבך׃

Paleo-Hebrew (Before 585 B.C.)
8:18

-

-

. -

Hebrew Transliterated
8:18 VY'aMUr YHVH 'aL-DVD 'aBY Y'yN 'aShUr HYH 'yM-LBBK LBNVTh BYTh LShMY HTYBTh KY HYH 'yM-LBBK.

Latin Vulgate
8:18 et ait Dominus ad David patrem meum quod cogitasti in corde tuo aedificare domum nomini meo bene fecisti hoc ipsum mente tractans

King James Version
8:18 And the LORD said unto David my father, Whereas it was in thine heart to build an house unto my name, thou didst well that it was in thine heart.

American Standard Version
8:18 But Jehovah said unto David my father, Whereas it was in thy heart to build a house for my name, thou didst well that it was in thy heart:

Bible in Basic English
8:18 But the Lord said to David my father, You did well to have in your heart the desire to make a house for my name;

Darby's English Translation
8:18 But Jehovah said to David my father, Whereas it was in thy heart to build a house unto my name, thou didst well that it was in thy heart;

Douay Rheims Bible
8:18 And the Lord said to David my father: Whereas thou hast thought in thy heart to build a house to my name, thou hast done well in having this same thing in thy mind.

Noah Webster Bible
8:18 And the LORD said to David my father, Whereas it was in thy heart to build a house to my name, thou didst well that it was in thy heart.

World English Bible
8:18 But Yahweh said to David my father, Whereas it was in your heart to build a house for my name, you did well that it was in your heart:

Young's Literal Translation
8:18 and Jehovah saith unto David my father, Because that it hath been with thy heart to build a house for My name, thou hast done well that it hath been with thy heart;

Modern Hebrew
רק אתה לא תבנה
הבית כי אם־בנך
היצא מחלציך
הוא־יבנה הבית
לשמי׃

Paleo-Hebrew (Before 585 B.C.)
8:19

-
-
.

Hebrew Transliterated
8:19 UrQ 'aThH L'a ThBNH HBYTh KY 'aM-BNK HYTSh'a MChLTShYK HV'a-YBNH HBYTh LShMY.

Latin Vulgate
8:19 verumtamen tu non aedificabis domum sed filius tuus qui egredietur de renibus tuis ipse aedificabit domum nomini meo

King James Version
8:19 Nevertheless thou shalt not build the house; but thy son that shall come forth out of thy loins, he shall build the house unto my name.

American Standard Version
8:19 nevertheless thou shalt not build the house; but thy son that shall come forth out of thy loins, he shall build the house for my name.

Bible in Basic English
8:19 But you yourself will not be the builder of my house; but your son, the offspring of your body, he it is who will put up a house for my name.

Darby's English Translation
8:19 nevertheless thou shalt not build the house; but thy son that shall come forth out of thy loins, he shall build the house unto my name.

Douay Rheims Bible
8:19 Nevertheless thou shalt not build me a house, but thy son, that shall come forth out of thy loins, he shall build a house to my name.

Noah Webster Bible
8:19 Nevertheless, thou shalt not build the house; but thy son that shall come forth out of thy loins, he shall build the house to my name.

World English Bible
8:19 nevertheless you shall not build the house; but your son who shall come forth out of your loins, he shall build the house for my name.

Young's Literal Translation
8:19 only, thou dost not build the house, but thy son who is coming out from thy loins, he doth build the house for My name.

Modern Hebrew
ויקם יהוה את־דברו
אשר דבר ואקם תחת
דוד אבי ואשב
על־כסא ישראל כאשר
דבר יהוה ואבנה
הבית לשם יהוה
אלהי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
8:20

-

-

.

Hebrew Transliterated
8:20 VYQM YHVH 'aTh-DBUrV 'aShUr DBUr V'aQM ThChTh DVD 'aBY V'aShB 'yL-KS'a YShUr'aL K'aShUr DBUr YHVH V'aBNH HBYTh LShM YHVH 'aLHY YShUr'aL.

Latin Vulgate
8:20 confirmavit Dominus sermonem suum quem locutus est stetique pro David patre meo et sedi super thronum Israhel sicut locutus est Dominus et aedificavi domum nomini Domini Dei Israhel

King James Version
8:20 And the LORD hath performed his word that he spake, and I am risen up in the room of David my father, and sit on the throne of Israel, as the LORD promised, and have built an house for the name of the LORD God of Israel.

American Standard Version
8:20 And Jehovah hath established his word that he spake; for I am risen up in the room of David my father, and sit on the throne of Israel, as Jehovah promised, and have built the house for the name of Jehovah, the God of Israel.

Bible in Basic English
8:20 And the Lord has made his word come true; for I have taken my father David's place on the seat of the kingdom of Israel, as the Lord gave his word; and I have made a house for the name of the Lord, the God of Israel.

Darby's English Translation
8:20 And Jehovah has performed his word which he spoke; and I am risen up in the room of David my father, and sit on the throne of Israel, as Jehovah promised, and I have built the house unto the name of Jehovah the God of Israel.

Douay Rheims Bible
8:20 The Lord hath performed his word which he spoke : and I stand in the room of David my father, and sit upon the throne of Israel, as the Lord promised: and have built a house to the name of the Lord the God of Israel.

Noah Webster Bible
8:20 And the LORD hath performed his word that he spoke, and I have risen in the room of David my father, and sit on the throne of Israel, as the LORD promised, and have built a house for the name of the LORD God of Israel.

World English Bible
8:20 Yahweh has established his word that he spoke; for I am risen up in the room of David my father, and sit on the throne of Israel, as Yahweh promised, and have built the house for the name of Yahweh, the God of Israel.

Young's Literal Translation
8:20 `And Jehovah doth establish His word which He spake, and I am risen up instead of David my father, and sit on the throne of Israel, as Jehovah spake, and build the house for the name of Jehovah, God of Israel,

Modern Hebrew
ואשם שם מקום
לארון אשר־שם ברית
יהוה אשר כרת
עם־אבתינו בהוציאו
אתם מארץ מצרים׃

Paleo-Hebrew (Before 585 B.C.)
8:21

-

-

.

Hebrew Transliterated
8:21 V'aShM ShM MQVM L'aUrVN 'aShUr-ShM BUrYTh YHVH 'aShUr KUrTh 'yM-'aBThYNV BHVTShY'aV 'aThM M'aUrTSh MTShUrYM.

Latin Vulgate
8:21 et constitui ibi locum arcae in qua foedus est Domini quod percussit cum patribus nostris quando egressi sunt de terra Aegypti

King James Version
8:21 And I have set there a place for the ark, wherein is the covenant of the LORD, which he made with our fathers, when he brought them out of the land of Egypt.

American Standard Version
8:21 And there have I set a place for the ark, wherein is the covenant of Jehovah, which he made with our fathers, when he brought them out of the land of Egypt.

Bible in Basic English
8:21 In it I have made a place for the ark, in which is the agreement which the Lord made with our fathers, when he took them out of the land of Egypt.

Darby's English Translation
8:21 And I have set there a place for the ark, wherein is the covenant of Jehovah, which he made with our fathers when he brought them out of the land of Egypt.

Douay Rheims Bible
8:21 And I have set there a place for the ark, wherein is the covenant of the Lord, which he made with our fathers, when they came out of the land of Egypt.

Noah Webster Bible
8:21 And I have set there a place for the ark, in which is the covenant of the LORD, which he made with our fathers, when he brought them from the land of Egypt.

World English Bible
8:21 There have I set a place for the ark, in which is the covenant of Yahweh, which he made with our fathers, when he brought them out of the land of Egypt.

Young's Literal Translation
8:21 and set there a place for the ark, where is the covenant of Jehovah which He made with our fathers in His bringing them out from the land of Egypt.`

Modern Hebrew
ויעמד שלמה לפני
מזבח יהוה נגד
כל־קהל ישראל
ויפרש כפיו השמים׃

Paleo-Hebrew (Before 585 B.C.)
8:22

-

.

Hebrew Transliterated
8:22 VY'yMD ShLMH LPhNY MZBCh YHVH NGD KL-QHL YShUr'aL VYPhUrSh KPhYV HShMYM.

Latin Vulgate
8:22 stetit autem Salomon ante altare Domini in conspectu ecclesiae Israhel et expandit manus suas in caelum

King James Version
8:22 And Solomon stood before the altar of the LORD in the presence of all the congregation of Israel, and spread forth his hands toward heaven:

American Standard Version
8:22 And Solomon stood before the altar of Jehovah in the presence of all the assembly of Israel, and spread forth his hands toward heaven;

Bible in Basic English
8:22 Then Solomon took his place before the altar of the Lord, all the men of Israel being present, and stretching out his hands to heaven,

Darby's English Translation
8:22 And Solomon stood before the altar of Jehovah in the presence of the whole congregation of Israel, and spread forth his hands toward the heavens.

Douay Rheims Bible
8:22 And Solomon stood before the altar of the Lord in the sight of the assembly of Israel, and spread forth his hands towards heaven;

Noah Webster Bible
8:22 And Solomon stood before the altar of the LORD in the presence of all the congregation of Israel, and spread forth his hands towards Heaven:

World English Bible
8:22 Solomon stood before the altar of Yahweh in the presence of all the assembly of Israel, and spread forth his hands toward heaven;

Young's Literal Translation
8:22 And Solomon standeth before the altar of Jehovah, over-against all the assembly of Israel, and spreadeth his hands towards the heavens,

Modern Hebrew
ויאמר יהוה אלהי
ישראל אין־כמוך
אלהים בשמים ממעל
ועל־הארץ מתחת שמר
הברית והחסד
לעבדיך ההלכים
לפניך בכל־לבם׃

Paleo-Hebrew (Before 585 B.C.)
8:23

-

-

. -

Hebrew Transliterated
8:23 VY'aMUr YHVH 'aLHY YShUr'aL 'aYN-KMVK 'aLHYM BShMYM MM'yL V'yL-H'aUrTSh MThChTh ShMUr HBUrYTh VHChSD L'yBDYK HHLKYM LPhNYK BKL-LBM.

Latin Vulgate
8:23 et ait Domine Deus Israhel non est similis tui Deus in caelo desuper et super terra deorsum qui custodis pactum et misericordiam servis tuis qui ambulant coram te in toto corde suo

King James Version
8:23 And he said, LORD God of Israel, there is no God like thee, in heaven above, or on earth beneath, who keepest covenant and mercy with thy servants that walk before thee with all their heart:

American Standard Version
8:23 and he said, O Jehovah, the God of Israel, there is no God like thee, in heaven above, or on earth beneath; who keepest covenant and lovingkindness with thy servants, that walk before thee with all their heart;

Bible in Basic English
8:23 Said, O Lord, the God of Israel, there is no God like you in heaven or on the earth; keeping faith and mercy unchanging for your servants, while they go in your ways with all their hearts.

Darby's English Translation
8:23 And he said, Jehovah, God of Israel! there is no God like thee, in the heavens above, or on the earth beneath, who keepest covenant and mercy with thy servants that walk before thee with all their heart;

Douay Rheims Bible
8:23 And said: Lord God of Israel, there is no God like thee in heaven above, or on earth beneath: who keepest covenant and mercy with thy servants that have walked before thee with all their heart.

Noah Webster Bible
8:23 And he said, LORD God of Israel, there is no God like thee, in heaven above, or on earth beneath, who keepest covenant and mercy with thy servants that walk before thee with all their heart.

World English Bible
8:23 and he said, Yahweh, the God of Israel, there is no God like you, in heaven above, or on earth beneath; who keep covenant and lovingkindness with your servants, who walk before you with all their heart;

Young's Literal Translation
8:23 and saith, `Jehovah, God of Israel, there is not a God like Thee, in the heavens above, and on the earth beneath, keeping the covenant and the kindness for Thy servants, those walking before Thee with all their heart,

Modern Hebrew
אשר שמרת לעבדך
דוד אבי את
אשר־דברת לו ותדבר
בפיך ובידך מלאת
כיום הזה׃

Paleo-Hebrew (Before 585 B.C.)
8:24

-

.

Hebrew Transliterated
8:24 'aShUr ShMUrTh L'yBDK DVD 'aBY 'aTh 'aShUr-DBUrTh LV VThDBUr BPhYK VBYDK ML'aTh KYVM HZH.

Latin Vulgate
8:24 qui custodisti servo tuo David patri meo quae locutus es ei ore locutus es et manibus perfecisti ut et haec dies probat

King James Version
8:24 Who hast kept with thy servant David my father that thou promisedst him: thou spakest also with thy mouth, and hast fulfilled it with thine hand, as it is this day.

American Standard Version
8:24 who hast kept with thy servant David my father that which thou didst promise him: yea, thou spakest with thy mouth, and hast fulfilled it with thy hand, as it is this day.

Bible in Basic English
8:24 And you have kept the word which you gave to your servant David, my father; with your mouth you said it and with your hand you have made it come true this day.

Darby's English Translation
8:24 who hast kept with thy servant David my father that which thou didst promise him; thou spokest with thy mouth, and hast fulfilled it with thy hand, as at this day.

Douay Rheims Bible
8:24 Who hast kept with thy servant David my father what thou hast promised him: with thy mouth thou didst speak, and with thy hands thou hast performed, as this day proveth.

Noah Webster Bible
8:24 Who hast kept with thy servant David my father that which thou didst promise him: thou didst speak also with thy mouth, and hast fulfilled it with thy hand, as it is this day.

World English Bible
8:24 who have kept with your servant David my father that which you did promise him: yes, you spoke with your mouth, and have fulfilled it with your hand, as it is this day.

Young's Literal Translation
8:24 who hast kept for Thy servant David my father that which Thou spakest to him; yea, Thou speakest with Thy mouth, and with Thy hand hast fulfilled it, as at this day.

Modern Hebrew
ועתה יהוה אלהי
ישראל שמר לעבדך
דוד אבי את אשר
דברת לו לאמר
לא־יכרת לך איש
מלפני ישב על־כסא
ישראל רק אם־ישמרו
בניך את־דרכם ללכת
לפני כאשר הלכת
לפני׃

Paleo-Hebrew (Before 585 B.C.)
8:25

-

-
-
-

.

Hebrew Transliterated
8:25 V'yThH YHVH 'aLHY YShUr'aL ShMUr L'yBDK DVD 'aBY 'aTh 'aShUr DBUrTh LV L'aMUr L'a-YKUrTh LK 'aYSh MLPhNY YShB 'yL-KS'a YShUr'aL UrQ 'aM-YShMUrV BNYK 'aTh-DUrKM LLKTh LPhNY K'aShUr HLKTh LPhNY.

Latin Vulgate
8:25 nunc igitur Domine Deus Israhel conserva famulo tuo David patri meo quae locutus es ei dicens non auferetur de te vir coram me qui sedeat super thronum Israhel ita tamen si custodierint filii tui viam suam ut ambulent coram me sicut tu ambulasti in conspectu meo

King James Version
8:25 Therefore now, LORD God of Israel, keep with thy servant David my father that thou promisedst him, saying, There shall not fail thee a man in my sight to sit on the throne of Israel; so that thy children take heed to their way, that they walk before me as thou hast walked before me.

American Standard Version
8:25 Now therefore, O Jehovah, the God of Israel, keep with thy servant David my father that which thou hast promised him, saying, There shall not fail thee a man in my sight to sit on the throne of Israel, if only thy children take heed to their way, to walk before me as thou hast walked before me.

Bible in Basic English
8:25 So now, O Lord, the God of Israel, let your word to your servant David, my father, come true, when you said, You will never be without a man to take his place on the seat of the kingdom of Israel before me, if only your children give attention to their ways, walking before me as you have done.

Darby's English Translation
8:25 And now, Jehovah, God of Israel, keep with thy servant David my father that which thou hast promised him, saying, There shall not fail thee a man in my sight to sit on the throne of Israel, if only thy sons take heed to their way, to walk before me as thou hast walked before me.

Douay Rheims Bible
8:25 Now therefore, O Lord God of Israel, keep with thy servant David my father what thou hast spoken to him, saying: There shall not be taken away of thee a man in my sight, to sit on the throne of Israel: yet so that thy children take heed to their way, that they walk before me as thou hast walked in my sight.

Noah Webster Bible
8:25 Therefore now, LORD God of Israel, keep with thy servant David my father that which thou didst promise him, saying, There shall not fail thee a man in my sight to sit on the throne of Israel; provided thy children take heed to their way, that they walk before me as thou hast walked before me.

World English Bible
8:25 Now therefore, Yahweh, the God of Israel, keep with your servant David my father that which you have promised him, saying, There shall not fail you a man in my sight to sit on the throne of Israel, if only your children take heed to their way, to walk before me as you have walked before me.

Young's Literal Translation
8:25 `And now, Jehovah, God of Israel, keep for Thy servant David my father that which Thou spakest to him, saying, There is not cut off to thee a man from before Me, sitting on the throne of Israel -- only, if thy sons watch their way, to walk before Me as thou hast walked before Me.

Modern Hebrew
ועתה אלהי ישראל
יאמן נא דבריך אשר
דברת לעבדך דוד
אבי׃

Paleo-Hebrew (Before 585 B.C.)
8:26

.

Hebrew Transliterated
8:26 V'yThH 'aLHY YShUr'aL Y'aMN N'a DBUrYK 'aShUr DBUrTh L'yBDK DVD 'aBY.

Latin Vulgate
8:26 et nunc Deus Israhel firmentur verba tua quae locutus es servo tuo David patri meo

King James Version
8:26 And now, O God of Israel, let thy word, I pray thee, be verified, which thou spakest unto thy servant David my father.

American Standard Version
8:26 Now therefore, O God of Israel, let thy word, I pray thee, be verified, which thou spakest unto thy servant David my father.

Bible in Basic English
8:26 So now, O God of Israel, it is my prayer that you will make your word come true which you said to your servant David, my father.

Darby's English Translation
8:26 And now, O God of Israel, let thy words, I pray thee, be verified, which thou hast spoken unto thy servant David my father.

Douay Rheims Bible
8:26 And now, Lord God of Israel, let thy words be established, which thou hast spoken to thy servant David my father

Noah Webster Bible
8:26 And now, O God of Israel, let thy word, I pray thee, be verified, which thou didst speak to thy servant David my father.

World English Bible
8:26 Now therefore, God of Israel, Please let your word be verified, which you spoke to your servant David my father.

Young's Literal Translation
8:26 `And now, O God of Israel, let it be established, I pray Thee, Thy word which Thou hast spoken to Thy servant, David my father.

Modern Hebrew
כי האמנם ישב
אלהים על־הארץ הנה
השמים ושמי השמים
לא יכלכלוך אף
כי־הבית הזה אשר
בניתי׃

Paleo-Hebrew (Before 585 B.C.)
8:27

-

-
.

Hebrew Transliterated
8:27 KY H'aMNM YShB 'aLHYM 'yL-H'aUrTSh HNH HShMYM VShMY HShMYM L'a YKLKLVK 'aPh KY-HBYTh HZH 'aShUr BNYThY.

Latin Vulgate
8:27 ergone putandum est quod vere Deus habitet super terram si enim caelum et caeli caelorum te capere non possunt quanto magis domus haec quam aedificavi

King James Version
8:27 But will God indeed dwell on the earth? behold, the heaven and heaven of heavens cannot contain thee; how much less this house that I have builded?

American Standard Version
8:27 But will God in very deed dwell on the earth? behold, heaven and the heaven of heavens cannot contain thee; how much less this house that I have builded!

Bible in Basic English
8:27 But is it truly possible that God may be housed on earth? see, heaven and the heaven of heavens are not wide enough to be your resting-place; how much less this house which I have made!

Darby's English Translation
8:27 But will God indeed dwell on the earth? Behold, the heavens, and the heaven of heavens, cannot contain thee; how much less this house which I have built!

Douay Rheims Bible
8:27 Is it then to be thought that God should indeed dwell upon earth? for if heaven, and the heavens of heavens cannot contain thee, how much less this house which I have built?

Noah Webster Bible
8:27 But will God indeed dwell on the earth? behold, the heaven and heaven of heavens cannot contain thee; how much less this house that I have built?

World English Bible
8:27 But will God in very deed dwell on the earth? behold, heaven and the heaven of heavens can`t contain you; how much less this house that I have built!

Young's Literal Translation
8:27 But, is it true? -- God dwelleth on the earth! lo, the heavens, and the heavens of the heavens do not contain Thee, how much less this house which I have builded!

Modern Hebrew
ופנית אל־תפלת
עבדך ואל־תחנתו
יהוה אלהי לשמע
אל־הרנה ואל־
התפלה אשר עבדך
מתפלל לפניך היום׃

Paleo-Hebrew (Before 585 B.C.)
8:28
-
-

-
-

.

Hebrew Transliterated
8:28 VPhNYTh 'aL-ThPhLTh 'yBDK V'aL-ThChNThV YHVH 'aLHY LShM'y 'aL-HUrNH V'aL- HThPhLH 'aShUr 'yBDK MThPhLL LPhNYK HYVM.

Latin Vulgate
8:28 sed respice ad orationem servi tui et ad preces eius Domine Deus meus audi hymnum et orationem quam servus tuus orat coram te hodie

King James Version
8:28 Yet have thou respect unto the prayer of thy servant, and to his supplication, O LORD my God, to hearken unto the cry and to the prayer, which thy servant prayeth before thee to day:

American Standard Version
8:28 Yet have thou respect unto the prayer of thy servant, and to his supplication, O Jehovah my God, to hearken unto the cry and to the prayer which thy servant prayeth before thee this day;

Bible in Basic English
8:28 Still, let your heart be turned to the prayer of your servant, O Lord God, and to his prayer for grace; give ear to the cry and the prayer which your servant sends up to you this day;

Darby's English Translation
8:28 Yet have respect unto the prayer of thy servant, and to his supplication, Jehovah, my God, to hearken unto the cry and to the prayer which thy servant prayeth before thee this day;

Douay Rheims Bible
8:28 But have regard to the prayer of thy servant, and to his supplications, O Lord my God: hear the hymn and the prayer, which thy servant prayeth before thee this day:

Noah Webster Bible
8:28 Yet have thou respect to the prayer of thy servant, and to his supplication, O LORD my God, to hearken to the cry and to the prayer, which thy servant prayeth before thee this day:

World English Bible
8:28 Yet have you respect to the prayer of your servant, and to his supplication, Yahweh my God, to listen to the cry and to the prayer which your servant prays before you this day;

Young's Literal Translation
8:28 `Then thou hast turned unto the prayer of Thy servant, and unto his supplication, O Jehovah my God, to hearken unto the cry and unto the prayer which Thy servant is praying before Thee to-day,

Modern Hebrew
להיות עינך פתחות
אל־הבית הזה לילה
ויום אל־המקום אשר
אמרת יהיה שמי שם
לשמע אל־התפלה אשר
יתפלל עבדך
אל־המקום הזה׃

Paleo-Hebrew (Before 585 B.C.)
8:29

-

-

-

. -

Hebrew Transliterated
8:29 LHYVTh 'yYNK PhThChVTh 'aL-HBYTh HZH LYLH VYVM 'aL-HMQVM 'aShUr 'aMUrTh YHYH ShMY ShM LShM'y 'aL-HThPhLH 'aShUr YThPhLL 'yBDK 'aL-HMQVM HZH.

Latin Vulgate
8:29 ut sint oculi tui aperti super domum hanc nocte et die super domum de qua dixisti erit nomen meum ibi ut exaudias orationem qua orat te servus tuus in loco isto

King James Version
8:29 That thine eyes may be open toward this house night and day, even toward the place of which thou hast said, My name shall be there: that thou mayest hearken unto the prayer which thy servant shall make toward this place.

American Standard Version
8:29 that thine eyes may be open toward this house night and day, even toward the place whereof thou hast said, My name shall be there; to hearken unto the prayer which thy servant shall pray toward this place.

Bible in Basic English
8:29 That your eyes may be open to this house night and day, to this place of which you have said, My name will be there; hearing the prayer which your servant may make, turning to this place.

Darby's English Translation
8:29 that thine eyes may be open upon this house night and day, upon the place of which thou hast said, My name shall be there: to hearken unto the prayer which thy servant prayeth toward this place.

Douay Rheims Bible
8:29 That thy eyes may be open upon this house night and day: upon the house of which thou hast said: My name shall be there: that thou mayest hearken to the prayer, which thy servant prayeth in this place to thee.

Noah Webster Bible
8:29 That thy eyes may be open towards this house night and day, even towards the place of which thou hast said, My name shall be there: that thou mayest hearken to the prayer which thy servant shall make towards this place.

World English Bible
8:29 that your eyes may be open toward this house night and day, even toward the place whereof you have said, My name shall be there; to listen to the prayer which your servant shall pray toward this place.

Young's Literal Translation
8:29 for Thine eyes being open towards this house night and day, towards the place of which Thou hast said, My Name is there; to hearken unto the prayer which Thy servant prayeth towards this place.

Modern Hebrew
ושמעת אל־תחנת
עבדך ועמך ישראל
אשר יתפללו
אל־המקום הזה ואתה
תשמע אל־מקום שבתך
אל־השמים ושמעת
וסלחת׃

Paleo-Hebrew (Before 585 B.C.)
8:30
-

-

-
-
.

Hebrew Transliterated
8:30 VShM'yTh 'aL-ThChNTh 'yBDK V'yMK YShUr'aL 'aShUr YThPhLLV 'aL-HMQVM HZH V'aThH ThShM'y 'aL-MQVM ShBThK 'aL-HShMYM VShM'yTh VSLChTh.

Latin Vulgate
8:30 ut exaudias deprecationem servi tui et populi tui Israhel quodcumque oraverint in loco isto et exaudies in loco habitaculi tui in caelo et cum exaudieris propitius eris

King James Version
8:30 And hearken thou to the supplication of thy servant, and of thy people Israel, when they shall pray toward this place: and hear thou in heaven thy dwelling place: and when thou hearest, forgive.

American Standard Version
8:30 And hearken thou to the supplication of thy servant, and of thy people Israel, when they shall pray toward this place: yea, hear thou in heaven thy dwelling-place; and when thou hearest, forgive.

Bible in Basic English
8:30 Give ear to the prayers of your servant, and the prayers of your people Israel, when they make their prayers, turning to this place; give ear in heaven your living-place, and hearing, have mercy.

Darby's English Translation
8:30 And hearken unto the supplication of thy servant, and of thy people Israel, when they shall pray toward this place, and hear thou in thy dwelling-place, in the heavens, and when thou hearest, forgive.

Douay Rheims Bible
8:30 That thou mayest hearken to the supplication of thy servant and of thy people Israel, whatsoever they shall pray for in this place, and hear them in the place of thy dwelling in heaven; and when thou hearest, shew them mercy.

Noah Webster Bible
8:30 And hearken thou to the supplication of thy servant, and of thy people Israel, when they shall pray towards this place: and hear thou in heaven thy dwelling-place: and when thou hearest, forgive.

World English Bible
8:30 Listen you to the supplication of your servant, and of your people Israel, when they shall pray toward this place: yes, hear in heaven, your dwelling-place; and when you hear, forgive.

Young's Literal Translation
8:30 `Then Thou hast hearkened unto the supplication of Thy servant, and of Thy people Israel, which they pray towards this place; yea, Thou dost hearken in the place of Thy dwelling, in the heavens -- and Thou hast hearkened, and hast forgiven,

Modern Hebrew
את אשר יחטא איש
לרעהו ונשא־בו אלה
להאלתו ובא אלה
לפני מזבחך בבית
הזה׃

Paleo-Hebrew (Before 585 B.C.)
8:31

-

.

Hebrew Transliterated
8:31 'aTh 'aShUr YChT'a 'aYSh LUr'yHV VNSh'a-BV 'aLH LH'aLThV VB'a 'aLH LPhNY MZBChK BBYTh HZH.

Latin Vulgate
8:31 si peccaverit homo in proximum suum et habuerit aliquod iuramentum quo teneatur adstrictus et venerit propter iuramentum coram altari tuo in domum tuam

King James Version
8:31 If any man trespass against his neighbour, and an oath be laid upon him to cause him to swear, and the oath come before thine altar in this house:

American Standard Version
8:31 If a man sin against his neighbor, and an oath be laid upon him to cause him to swear, and he come and swear before thine altar in this house;

Bible in Basic English
8:31 If a man does wrong to his neighbour, and has to take an oath, and comes before your altar to take his oath in this house:

Darby's English Translation
8:31 If a man have sinned against his neighbour, and an oath be laid upon him to adjure him, and the oath come before thine altar in this house;

Douay Rheims Bible
8:31 If any man trespass against his neighbour, and have an oath upon him, wherewith he is bound: and come because of the oath before thy altar to thy house,

Noah Webster Bible
8:31 If any man shall trespass against his neighbor, and an oath be laid upon him to cause him to swear, and the oath come before thy altar in this house:

World English Bible
8:31 If a man sin against his neighbor, and an oath be laid on him to cause him to swear, and he come and swear before your altar in this house;

Young's Literal Translation
8:31 that which a man sinneth against his neighbour, and he hath lifted up upon him an oath to cause him to swear, and the oath hath come in before Thine altar in this house,

Modern Hebrew
ואתה תשמע השמים
ועשית ושפטת
את־עבדיך להרשיע
רשע לתת דרכו
בראשו ולהצדיק
צדיק לתת לו
כצדקתו׃

Paleo-Hebrew (Before 585 B.C.)
8:32

-

.

Hebrew Transliterated
8:32 V'aThH ThShM'y HShMYM V'yShYTh VShPhTTh 'aTh-'yBDYK LHUrShY'y UrSh'y LThTh DUrKV BUr'aShV VLHTShDYQ TShDYQ LThTh LV KTShDQThV.

Latin Vulgate
8:32 tu exaudies in caelo et facies et iudicabis servos tuos condemnans impium et reddens viam suam super caput eius iustificansque iustum et retribuens ei secundum iustitiam suam

King James Version
8:32 Then hear thou in heaven, and do, and judge thy servants, condemning the wicked, to bring his way upon his head; and justifying the righteous, to give him according to his righteousness.

American Standard Version
8:32 then hear thou in heaven, and do, and judge thy servants, condemning the wicked, to bring his way upon his own head, and justifying the righteous, to give him according to his righteousness.

Bible in Basic English
8:32 Then let your ear be open in heaven, and be the judge of your servants, giving your decision against the wrongdoer, so that punishment for his sins may come on his head; and, by your decision, keeping from evil him who has done no wrong.

Darby's English Translation
8:32 then hear thou in the heavens, and do, and judge thy servants, condemning the wicked, to bring his way upon his own head; and justifying the righteous, giving him according to his righteousness.

Douay Rheims Bible
8:32 Then hear thou in heaven: and do, and judge thy servants, condemning the wicked, and bringing his way upon his own head, and justifying the just, and rewarding him according to his justice.

Noah Webster Bible
8:32 Then hear thou in heaven, and do, and judge thy servants, condemning the wicked, to bring his way upon his head; and justifying the righteous, to give him according to his righteousness.

World English Bible
8:32 then hear you in heaven, and do, and judge your servants, condemning the wicked, to bring his way on his own head, and justifying the righteous, to give him according to his righteousness.

Young's Literal Translation
8:32 then Thou dost hear in the heavens, and hast done, and hast judged Thy servants, to declare wicked the wicked, to put his way on his head, and to declare righteous the righteous, to give him according to his righteousness.

Modern Hebrew
בהנגף עמך ישראל
לפני אויב אשר
יחטאו־לך ושבו
אליך והודו את־
שמך והתפללו
והתחננו אליך בבית
הזה׃

Paleo-Hebrew (Before 585 B.C.)
8:33

-

-

.

Hebrew Transliterated
8:33 BHNGPh 'yMK YShUr'aL LPhNY 'aVYB 'aShUr YChT'aV-LK VShBV 'aLYK VHVDV 'aTh- ShMK VHThPhLLV VHThChNNV 'aLYK BBYTh HZH.

Latin Vulgate
8:33 si fugerit populus tuus Israhel inimicos suos quia peccaturus est tibi et agentes paenitentiam et confitentes nomini tuo venerint et oraverint et deprecati te fuerint in domo hac

King James Version
8:33 When thy people Israel be smitten down before the enemy, because they have sinned against thee, and shall turn again to thee, and confess thy name, and pray, and make supplication unto thee in this house:

American Standard Version
8:33 When thy people Israel are smitten down before the enemy, because they have sinned against thee; if they turn again to thee, and confess thy name, and pray and make supplication unto thee in this house:

Bible in Basic English
8:33 When your people Israel are overcome in war, because of their sin against you; if they are turned to you again, honouring your name, making prayers to you and requesting your grace in this house:

Darby's English Translation
8:33 When thy people Israel are put to the worse before the enemy, because they have sinned against thee, and shall turn again to thee, and confess thy name, and pray, and make supplication unto thee in this house;

Douay Rheims Bible
8:33 If thy people Israel shall fly before their enemies, (because they will sin against thee,) and doing penance, and confessing to thy name, shall come, and pray, and make supplications to thee in this house:

Noah Webster Bible
8:33 When thy people Israel shall be smitten before the enemy, because they have sinned against thee, and shall turn again to thee, and confess thy name, and pray, and make supplication to thee in this house:

World English Bible
8:33 When your people Israel are struck down before the enemy, because they have sinned against you; if they turn again to you, and confess your name, and pray and make supplication to you in this house:

Young's Literal Translation
8:33 `In Thy people Israel being smitten before an enemy, because they sin against Thee, and they have turned back unto Thee, and have confessed Thy name, and prayed, and made supplication unto Thee in this house,

Modern Hebrew
ואתה תשמע השמים
וסלחת לחטאת עמך
ישראל והשבתם
אל־האדמה אשר נתת
לאבותם׃

Paleo-Hebrew (Before 585 B.C.)
8:34

-
.

Hebrew Transliterated
8:34 V'aThH ThShM'y HShMYM VSLChTh LChT'aTh 'yMK YShUr'aL VHShBThM 'aL-H'aDMH 'aShUr NThTh L'aBVThM.

Latin Vulgate
8:34 exaudi in caelo et dimitte peccatum populi tui Israhel et reduces eos in terram quam dedisti patribus eorum

King James Version
8:34 Then hear thou in heaven, and forgive the sin of thy people Israel, and bring them again unto the land which thou gavest unto their fathers.

American Standard Version
8:34 then hear thou in heaven, and forgive the sin of thy people Israel, and bring them again unto the land which thou gavest unto their fathers.

Bible in Basic English
8:34 Then give ear in heaven, and let the sin of your people Israel have forgiveness, and take them back again into the land which you gave to their fathers.

Darby's English Translation
8:34 then hear thou in the heavens, and forgive the sin of thy people Israel, and bring them again unto the land that thou gavest unto their fathers.

Douay Rheims Bible
8:34 Then hear thou in heaven, and for- give the sin of thy people Israel, and bring them back to the land which thou gavest to their fathers.

Noah Webster Bible
8:34 Then hear thou in heaven, and forgive the sin of thy people Israel, and bring them again to the land which thou gavest to their fathers.

World English Bible
8:34 then hear you in heaven, and forgive the sin of your people Israel, and bring them again to the land which you gave to their fathers.

Young's Literal Translation
8:34 then thou dost hear in the heavens, and hast forgiven the sin of Thy people Israel, and brought them back unto the ground that Thou gavest to their fathers.

Modern Hebrew
בהעצר שמים
ולא־יהיה מטר כי
יחטאו־לך והתפללו
אל־המקום הזה
והודו את־שמך
ומחטאתם ישובון כי
תענם׃

Paleo-Hebrew (Before 585 B.C.)
8:35

-
-
-

-

.

Hebrew Transliterated
8:35 BH'yTShUr ShMYM VL'a-YHYH MTUr KY YChT'aV-LK VHThPhLLV 'aL-HMQVM HZH VHVDV 'aTh-ShMK VMChT'aThM YShVBVN KY Th'yNM.

Latin Vulgate
8:35 si clausum fuerit caelum et non pluerit propter peccata eorum et orantes in loco isto paenitentiam egerint nomini tuo et a peccatis suis conversi fuerint propter adflictionem suam

King James Version
8:35 When heaven is shut up, and there is no rain, because they have sinned against thee; if they pray toward this place, and confess thy name, and turn from their sin, when thou afflictest them:

American Standard Version
8:35 When heaven is shut up, and there is no rain, because they have sinned against thee; if they pray toward this place, and confess thy name, and turn from their sin, when thou dost afflict them:

Bible in Basic English
8:35 When heaven is shut up and there is no rain, because of their sin against you; if they make prayers with their faces turned to this place, honouring your name and turning away from their sin when you send trouble on them:

Darby's English Translation
8:35 When the heavens are shut up, and there is no rain, because they have sinned against thee; if they pray toward this place, and confess thy name, and turn from their sin, because thou hast afflicted them;

Douay Rheims Bible
8:35 If heaven shall be shut up, and there shall be no rain, because of their sins, and they praying in this place, shall do penance to thy name, and shall be converted from their sins, by occasion of their afflictions:

Noah Webster Bible
8:35 When heaven is shut up, and there is no rain, because they have sinned against thee; if they pray towards this place, and confess thy name, and turn from their sin, when thou afflictest them:

World English Bible
8:35 When the sky is shut up, and there is no rain, because they have sinned against you; if they pray toward this place, and confess your name, and turn from their sin, when you do afflict them:

Young's Literal Translation
8:35 `In the heavens being restrained, and there is no rain, because they sin against Thee, and they have prayed towards this place, and confessed Thy name, and from their sin turn back, for Thou dost afflict them,

Modern Hebrew
ואתה תשמע השמים
וסלחת לחטאת עבדיך
ועמך ישראל כי
תורם את־הדרך
הטובה אשר ילכו־בה
ונתתה מטר על־ארצך
אשר־נתתה לעמך
לנחלה׃

Paleo-Hebrew (Before 585 B.C.)
8:36

-
-

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
8:36 V'aThH ThShM'y HShMYM VSLChTh LChT'aTh 'yBDYK V'yMK YShUr'aL KY ThVUrM 'aTh-HDUrK HTVBH 'aShUr YLKV-BH VNThThH MTUr 'yL-'aUrTShK 'aShUr-NThThH L'yMK LNChLH.

Latin Vulgate
8:36 exaudi eos in caelo et dimitte peccata servorum tuorum et populi tui Israhel et ostende eis viam bonam per quam ambulent et da pluviam super terram tuam quam dedisti populo tuo in possessionem

King James Version
8:36 Then hear thou in heaven, and forgive the sin of thy servants, and of thy people Israel, that thou teach them the good way wherein they should walk, and give rain upon thy land, which thou hast given to thy people for an inheritance.

American Standard Version
8:36 then hear thou in heaven, and forgive the sin of thy servants, and of thy people Israel, when thou teachest them the good way wherein they should walk; and send rain upon thy land, which thou hast given to thy people for an inheritance.

Bible in Basic English
8:36 Then give ear in heaven, so that the sin of your servants, and of your people Israel, may have forgiveness, when you make clear to them the good way in which they are to go; and send rain on your land which you have given to your people for their heritage.

Darby's English Translation
8:36 then hear thou in the heavens, and forgive the sin of thy servants, and of thy people Israel, when thou teachest them the good way wherein they should walk; and give rain upon thy land, which thou hast given to thy people for an inheritance.

Douay Rheims Bible
8:36 Then hear thou them in heaven, and forgive the sins of thy servants, and of thy people Israel: and shew them the good way wherein they should walk, and give rain upon thy land, which thou hast given to thy people in possession.

Noah Webster Bible
8:36 Then hear thou in heaven, and forgive the sin of thy servants, and of thy people Israel, that thou mayest teach them the good way in which they should walk, and give rain upon thy land, which thou hast given to thy people for an inheritance.

World English Bible
8:36 then hear in heaven, and forgive the sin of your servants, and of your people Israel, when you teach them the good way in which they should walk; and send rain on your land, which you have given to your people for an inheritance.

Young's Literal Translation
8:36 then Thou dost hear in the heavens, and hast forgiven the sin of Thy servants, and of Thy people Israel, for Thou directest them the good way in which they go, and hast given rain on Thy land which Thou hast given to Thy people for inheritance.

Modern Hebrew
רעב כי־יהיה בארץ
דבר כי־יהיה שדפון
ירקון ארבה חסיל
כי יהיה כי יצר־לו
איבו בארץ שעריו
כל־נגע כל־מחלה׃

Paleo-Hebrew (Before 585 B.C.)
8:37
-

-

-

. - [image] [image] [image] [image] [image] -

Hebrew Transliterated
8:37 Ur'yB KY-YHYH B'aUrTSh DBUr KY-YHYH ShDPhVN YUrQVN 'aUrBH ChSYL KY YHYH KY YTShUr-LV 'aYBV B'aUrTSh Sh'yUrYV KL-NG'y KL-MChLH.

Latin Vulgate
8:37 fames si oborta fuerit in terra aut pestilentia aut corruptus aer aurugo lucusta rubigo et adflixerit eum et inimicus eius portas obsidens omnis plaga universa infirmitas

King James Version
8:37 If there be in the land famine, if there be pestilence, blasting, mildew, locust, or if there be caterpiller; if their enemy besiege them in the land of their cities; whatsoever plague, whatsoever sickness there be;

American Standard Version
8:37 If there be in the land famine, if there be pestilence, if there be blasting or mildew, locust or caterpillar; if their enemy besiege them in the land of their cities; whatsoever plague, whatsoever sickness there be;

Bible in Basic English
8:37 If there is no food in the land, or if there is disease, or if the fruits of the earth are damaged through heat or water, locust or worm; if their towns are shut in by their attackers; whatever trouble, whatever disease there may be:

Darby's English Translation
8:37 If there be famine in the land, if there be pestilence, if there be blight, mildew, locust, caterpillar; if their enemy besiege them in the land of their gates; whatever plague, whatever sickness there be:

Douay Rheims Bible
8:37 If a famine arise in the land, or a pestilence, or corrupt air, or blasting, or locust, or mildew, if their enemy afflict them besieging the gates, whatsoever plague, whatsoever infirmity,

Noah Webster Bible
8:37 If there shall be in the land famine, if there shall be pestilence, blasting, mildew, locust, or if there shall be caterpillar; if their enemy shall besiege them in the land of their cities, whatever plague, whatever sickness there shall be;

World English Bible
8:37 If there be in the land famine, if there be pestilence, if there be blasting or mildew, locust or caterpillar; if their enemy besiege them in the land of their cities; whatever plague, whatever sickness there be;

Young's Literal Translation
8:37 `Famine -- when it is in the land; pestilence -- when it is; blasting, mildew, locust; caterpillar -- when it is; when its enemy hath distressed it in the land in its gates, any plague, any sickness, --

Modern Hebrew
כל־תפלה כל־תחנה
אשר תהיה לכל־האדם
לכל עמך ישראל אשר
ידעון איש נגע
לבבו ופרש כפיו
אל־הבית הזה׃

Paleo-Hebrew (Before 585 B.C.)
8:38
- [image] [image] [image] [image] [image] [image] -

-

-
.

Hebrew Transliterated
8:38 KL-ThPhLH KL-ThChNH 'aShUr ThHYH LKL-H'aDM LKL 'yMK YShUr'aL 'aShUr YD'yVN 'aYSh NG'y LBBV VPhUrSh KPhYV 'aL-HBYTh HZH.

Latin Vulgate
8:38 cuncta devotatio et inprecatio quae acciderit omni homini de populo tuo Israhel si quis cognoverit plagam cordis sui et expanderit manus suas in domo hac

King James Version
8:38 What prayer and supplication soever be made by any man, or by all thy people Israel, which shall know every man the plague of his own heart, and spread forth his hands toward this house:

American Standard Version
8:38 what prayer and supplication soever be made by any man, or by all thy people Israel, who shall know every man the plague of his own heart, and spread forth his hands toward this house:

Bible in Basic English
8:38 Whatever prayer or request for your grace is made by any man, or by all your people Israel, whatever his trouble may be, whose hands are stretched out to this house:

Darby's English Translation
8:38 what prayer, what supplication soever be made by any man, of all thy people Israel, when they shall know every man the plague of his own heart, and shall spread forth his hands toward this house;

Douay Rheims Bible
8:38 Whatsoever curse or imprecation shall happen to any man of thy people Israel: when a man shall know the wound of his own heart, and shall spread forth his hands in this house,

Noah Webster Bible
8:38 Whatever prayer and supplication shall be made by any man, or by all thy people Israel, who shall know every man the plague of his own heart, and spread forth his hands towards this house:

World English Bible
8:38 whatever prayer and supplication be made by any man, or by all your people Israel, who shall know every man the plague of his own heart, and spread forth his hands toward this house:

Young's Literal Translation
8:38 any prayer, any supplication that is of any man of all Thy people Israel, who know each the plague of his own heart, and hath spread his hands towards this house,

Modern Hebrew
ואתה תשמע השמים
מכון שבתך וסלחת
ועשית ונתת לאיש
ככל־דרכיו אשר תדע
את־לבבו כי־אתה
ידעת לבדך את־לבב
כל־בני האדם׃

Paleo-Hebrew (Before 585 B.C.)
8:39

-

- [image] [image] [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
8:39 V'aThH ThShM'y HShMYM MKVN ShBThK VSLChTh V'yShYTh VNThTh L'aYSh KKL-DUrKYV 'aShUr ThD'y 'aTh-LBBV KY-'aThH YD'yTh LBDK 'aTh-LBB KL-BNY H'aDM.

Latin Vulgate
8:39 tu audies in caelo in loco habitationis tuae et repropitiaberis et facies ut des unicuique secundum omnes vias suas sicut videris cor eius quia tu nosti solus cor omnium filiorum hominum

King James Version
8:39 Then hear thou in heaven thy dwelling place, and forgive, and do, and give to every man according to his ways, whose heart thou knowest; (for thou, even thou only, knowest the hearts of all the children of men;)

American Standard Version
8:39 then hear thou in heaven thy dwelling-place, and forgive, and do, and render unto every man according to all his ways, whose heart thou knowest; (for thou, even thou only, knowest the hearts of all the children of men;)

Bible in Basic English
8:39 Give ear in heaven your living-place, acting in mercy; and give to every man whose secret heart is open to you, the reward of all his ways; for you, and you only, have knowledge of the hearts of all the children of men:

Darby's English Translation
8:39 then hear thou in the heavens, the settled place of thy dwelling, and forgive, and do, and render unto every man according to all his ways, whose heart thou knowest (for thou, thou only, knowest the hearts of all the children of men),

Douay Rheims Bible
8:39 Then hear thou in heaven, in the place of thy dwelling, and forgive, and do so as to give to every one according to his ways, as thou shalt see his heart (for thou only knowest the heart of all the children of men)

Noah Webster Bible
8:39 Then hear thou in heaven thy dwelling-place, and forgive, and do, and give to every man according to his ways, whose heart thou knowest; (for thou, even thou only, knowest the hearts of all the children of men;)

World English Bible
8:39 then hear in heaven, your dwelling-place, and forgive, and do, and render to every man according to all his ways, whose heart you know; (for you, even you only, know the hearts of all the children of men;)

Young's Literal Translation
8:39 then Thou dost hear in the heavens, the settled place of Thy dwelling, and hast forgiven, and hast done, and hast given to each according to all his ways, whose heart Thou knowest, (for Thou hast known -- Thyself alone -- the heart of all the sons of man),

Modern Hebrew
למען יראוך
כל־הימים אשר־הם
חיים על־פני האדמה
אשר נתתה לאבתינו׃

Paleo-Hebrew (Before 585 B.C.)
8:40

- [image] [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
8:40 LM'yN YUr'aVK KL-HYMYM 'aShUr-HM ChYYM 'yL-PhNY H'aDMH 'aShUr NThThH L'aBThYNV.

Latin Vulgate
8:40 ut timeant te cunctis diebus quibus vivunt super faciem terrae quam dedisti patribus nostris

King James Version
8:40 That they may fear thee all the days that they live in the land which thou gavest unto our fathers.

American Standard Version
8:40 that they may fear thee all the days that they live in the land which thou gavest unto our fathers.

Bible in Basic English
8:40 So that they may give you worship all the days of their life in the land which you gave to our fathers.

Darby's English Translation
8:40 that they may fear thee all the days that they live upon the land which thou gavest unto our fathers.

Douay Rheims Bible
8:40 That they may fear thee all the days that they live upon the face of the land, which thou hast given to our fathers.

Noah Webster Bible
8:40 That they may fear thee all the days that they live in the land which thou gavest to our fathers.

World English Bible
8:40 that they may fear you all the days that they live in the land which you gave to our fathers.

Young's Literal Translation
8:40 so that they fear Thee all the days that they are living on the face of the ground that Thou hast given to our fathers.

Modern Hebrew
וגם אל־הנכרי אשר
לא־מעמך ישראל הוא
ובא מארץ רחוקה
למען שמך׃

Paleo-Hebrew (Before 585 B.C.)
8:41
-
-

.

Hebrew Transliterated
8:41 VGM 'aL-HNKUrY 'aShUr L'a-M'yMK YShUr'aL HV'a VB'a M'aUrTSh UrChVQH LM'yN ShMK.

Latin Vulgate
8:41 insuper et alienigena qui non est de populo tuo Israhel cum venerit de terra longinqua propter nomen tuum audietur enim nomen tuum magnum et manus tua fortis et brachium tuum

King James Version
8:41 Moreover concerning a stranger, that is not of thy people Israel, but cometh out of a far country for thy name's sake;

American Standard Version
8:41 Moreover concerning the foreigner, that is not of thy people Israel, when he shall come out of a far country for thy name`s sake

Bible in Basic English
8:41 And as for the man from a strange land, who is not of your people Israel; when he comes from a far country because of the glory of your name:

Darby's English Translation
8:41 And as to the stranger also, who is not of thy people Israel, but cometh out of a far country for thy name`s sake

Douay Rheims Bible
8:41 Moreover also the stranger, who is not of thy people Israel, when he shall come out of a far country for thy name's sake, (for they shall hear every where of thy great name and thy mighty hand,

Noah Webster Bible
8:41 Moreover, concerning a stranger, that is not of thy people Israel, but cometh out of a far country for thy name's sake;

World English Bible
8:41 Moreover concerning the foreigner, who is not of your people Israel, when he shall come out of a far country for your name`s sake

Young's Literal Translation
8:41 `And also, unto the stranger who is not of Thy people Israel, and hath come from a land afar off for Thy name`s sake --

Modern Hebrew
כי ישמעון את־שמך
הגדול ואת־ידך
החזקה וזרעך
הנטויה ובא והתפלל
אל־הבית הזה׃

Paleo-Hebrew (Before 585 B.C.)
8:42

-
-

. -

Hebrew Transliterated
8:42 KY YShM'yVN 'aTh-ShMK HGDVL V'aTh-YDK HChZQH VZUr'yK HNTVYH VB'a VHThPhLL 'aL-HBYTh HZH.

Latin Vulgate
8:42 extentum ubique cum venerit ergo et oraverit in loco hoc

King James Version
8:42 (For they shall hear of thy great name, and of thy strong hand, and of thy stretched out arm;) when he shall come and pray toward this house;

American Standard Version
8:42 (for they shall hear of thy great name, and of thy mighty hand, and of thine outstretched arm); when he shall come and pray toward this house;

Bible in Basic English
8:42 (For they will have news of your great name and your strong hand and your out-stretched arm;) when he comes to make his prayer, turning to this house:

Darby's English Translation
8:42 (for they shall hear of thy great name, and of thy mighty hand, and of thy stretched-out arm); when he shall come and pray toward this house,

Douay Rheims Bible
8:42 And thy stretched out arm,) so when he shall come, and shall pray in this place,

Noah Webster Bible
8:42 (For they shall hear of thy great name, and of thy strong hand, and of thy out-stretched arm;) when he shall come and pray towards this house;

World English Bible
8:42 (for they shall hear of your great name, and of your mighty hand, and of your outstretched arm); when he shall come and pray toward this house;

Young's Literal Translation
8:42 (for they hear of Thy great name, and of Thy strong hand, and of Thy stretched-out arm) -- and he hath come in and prayed towards this house,

Modern Hebrew
אתה תשמע השמים
מכון שבתך ועשית
ככל אשר־יקרא אליך
הנכרי למען ידעון
כל־עמי הארץ
את־שמך ליראה אתך
כעמך ישראל ולדעת
כי־שמך נקרא
על־הבית הזה אשר
בניתי׃

Paleo-Hebrew (Before 585 B.C.)
8:43

-

-
-

-
-
.

Hebrew Transliterated
8:43 'aThH ThShM'y HShMYM MKVN ShBThK V'yShYTh KKL 'aShUr-YQUr'a 'aLYK HNKUrY LM'yN YD'yVN KL-'yMY H'aUrTSh 'aTh-ShMK LYUr'aH 'aThK K'yMK YShUr'aL VLD'yTh KY-ShMK NQUr'a 'yL-HBYTh HZH 'aShUr BNYThY.

Latin Vulgate
8:43 tu exaudies in caelo in firmamento habitaculi tui et facies omnia pro quibus invocaverit te alienigena ut discant universi populi terrarum nomen tuum timere sicut populus tuus Israhel et probent quia nomen tuum invocatum est super domum hanc quam aedificavi

King James Version
8:43 Hear thou in heaven thy dwelling place, and do according to all that the stranger calleth to thee for: that all people of the earth may know thy name, to fear thee, as do thy people Israel; and that they may know that this house, which I have builded, is called by thy name.

American Standard Version
8:43 hear thou in heaven thy dwelling-place, and do according to all that the foreigner calleth to thee for; that all the peoples of the earth may know thy name, to fear thee, as doth thy people Israel, and that they may know that this house which I have built is called by my name.

Bible in Basic English
8:43 Give ear in heaven your living-place, and give him his desire, whatever it may be; so that all the peoples of the earth may have knowledge of your name, worshipping you as do your people Israel, and that they may see that this house which I have put up is truly named by your name.

Darby's English Translation
8:43 hear thou in the heavens thy dwelling-place, and do according to all that the stranger calleth to thee for; in order that all peoples of the earth may know thy name, and that they may fear thee as do thy people Israel; and that they may know that this house which I have built is called by thy name.

Douay Rheims Bible
8:43 Then hear thou in heaven, in the firmament of thy dwelling place, and do all those things, for which that stranger shall call upon thee: that all the people of the earth may learn to fear thy name, as do thy people Israel, and may prove that thy name is called upon on this house, which I have built.

Noah Webster Bible
8:43 Hear thou in heaven thy dwelling-place, and do according to all that the stranger calleth to thee for: that all people of the earth may know thy name, to fear thee, as do thy people Israel; and that they may know that this house which I have built is called by thy name.

World English Bible
8:43 hear in heaven, your dwelling-place, and do according to all that the foreigner calls to you for; that all the peoples of the earth may know your name, to fear you, as does your people Israel, and that they may know that this house which I have built is called by my name.

Young's Literal Translation
8:43 Thou dost hear in the heavens, the settled place of Thy dwelling, and hast done according to all that the stranger calleth unto Thee for, in order that all the peoples of the earth may know Thy name, to fear Thee like Thy people Israel, and to know that Thy name hath been called on this house which I have builded.

Modern Hebrew
כי־יצא עמך למלחמה
על־איבו בדרך אשר
תשלחם והתפללו
אל־יהוה דרך העיר
אשר בחרת בה והבית
אשר־בנתי לשמך׃

Paleo-Hebrew (Before 585 B.C.)
8:44
-
-

-

-
.

Hebrew Transliterated
8:44 KY-YTSh'a 'yMK LMLChMH 'yL-'aYBV BDUrK 'aShUr ThShLChM VHThPhLLV 'aL-YHVH DUrK H'yYUr 'aShUr BChUrTh BH VHBYTh 'aShUr-BNThY LShMK.

Latin Vulgate
8:44 si egressus fuerit populus tuus ad bellum contra inimicos suos per viam quocumque miseris eos orabunt te contra viam civitatis quam elegisti et contra domum quam aedificavi nomini tuo

King James Version
8:44 If thy people go out to battle against their enemy, whithersoever thou shalt send them, and shall pray unto the LORD toward the city which thou hast chosen, and toward the house that I have built for thy name:

American Standard Version
8:44 If thy people go out to battle against their enemy, by whatsoever way thou shalt send them, and they pray unto Jehovah toward the city which thou hast chosen, and toward the house which I have built for thy name;

Bible in Basic English
8:44 If your people go out to war against their attackers, by whatever way you may send them, if they make their prayer to the Lord, turning their faces to this town of yours and to this house which I have made for your name:

Darby's English Translation
8:44 If thy people go out to battle against their enemy, by the way that thou shalt send them, and they pray to Jehovah toward the city that thou hast chosen, and the house that I have built unto thy name;

Douay Rheims Bible
8:44 If thy people go out to war against their enemies, by what way soever thou shalt send them, they shall pray to thee towards the way of the city, which thou hast chosen, and towards the house, which I have built to thy name:

Noah Webster Bible
8:44 If thy people go out to battle against their enemy, whithersoever thou shalt send them, and shall pray to the LORD towards the city which thou hast chosen, and towards the house that I have built for thy name:

World English Bible
8:44 If your people go out to battle against their enemy, by whatever way you shall send them, and they pray to Yahweh toward the city which you have chosen, and toward the house which I have built for your name;

Young's Literal Translation
8:44 `When Thy people doth go out to battle against its enemy, in the way that Thou dost send them, and they have prayed unto Jehovah the way of the city which thou hast fixed on, and of the house which I have builded for Thy name;

Modern Hebrew
ושמעת השמים
את־תפלתם
ואת־תחנתם ועשית
משפטם׃

Paleo-Hebrew (Before 585 B.C.)
8:45

- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
8:45 VShM'yTh HShMYM 'aTh-ThPhLThM V'aTh-ThChNThM V'yShYTh MShPhTM.

Latin Vulgate
8:45 et exaudies in caelo orationem eorum et preces eorum et facies iudicium eorum

King James Version
8:45 Then hear thou in heaven their prayer and their supplication, and maintain their cause.

American Standard Version
8:45 then hear thou in heaven their prayer and their supplication, and maintain their cause.

Bible in Basic English
8:45 Give ear in heaven to their prayer and their cry for grace, and see right done to them.

Darby's English Translation
8:45 then hear thou in the heavens their prayer and their supplication, and maintain their right.

Douay Rheims Bible
8:45 And then hear thou in heaven their prayers, and their supplications, and do judgment for them.

Noah Webster Bible
8:45 Then hear thou in heaven their prayer and their supplication, and maintain their cause.

World English Bible
8:45 then hear in heaven their prayer and their supplication, and maintain their cause.

Young's Literal Translation
8:45 then Thou hast heard in the heavens their prayer and their supplication, and hast maintained their cause.

Modern Hebrew
כי יחטאו־לך כי
אין אדם אשר
לא־יחטא ואנפת בם
ונתתם לפני אויב
ושבום שביהם
אל־ארץ האויב
רחוקה או קרובה׃

Paleo-Hebrew (Before 585 B.C.)
8:46
-

-

-

.

Hebrew Transliterated
8:46 KY YChT'aV-LK KY 'aYN 'aDM 'aShUr L'a-YChT'a V'aNPhTh BM VNThThM LPhNY 'aVYB VShBVM ShBYHM 'aL-'aUrTSh H'aVYB UrChVQH 'aV QUrVBH.

Latin Vulgate
8:46 quod si peccaverint tibi non est enim homo qui non peccet et iratus tradideris eos inimicis suis et capti ducti fuerint in terram inimicorum longe vel prope

King James Version
8:46 If they sin against thee, (for there is no man that sinneth not,) and thou be angry with them, and deliver them to the enemy, so that they carry them away captives unto the land of the enemy, far or near;

American Standard Version
8:46 If they sin against thee (for there is no man that sinneth not), and thou be angry with them, and deliver them to the enemy, so that they carry them away captive unto the land of the enemy, far off or near;

Bible in Basic English
8:46 If they do wrong against you, (for no man is without sin,) and you are angry with them and give them up into the power of those who are fighting against them, so that they take them away as prisoners into a strange land, far off or near;

Darby's English Translation
8:46 If they have sinned against thee, (for there is no man that sinneth not,) and thou be angry with them, and give them up to the enemy, and they have carried them away captives unto the enemy`s land, far or near;

Douay Rheims Bible
8:46 But if they sin against thee (for there is no man who sinneth not) and thou being angry deliver them up to their enemies, so that they be led away captives into the land of their enemies far or near;

Noah Webster Bible
8:46 If they shall sin against thee, (for there is no man that sinneth not,) and thou shalt be angry with them, and deliver them to the enemy, so that they carry them away captives to the land of the enemy, far or near;

World English Bible
8:46 If they sin against you (for there is no man who doesn`t sin), and you be angry with them, and deliver them to the enemy, so that they carry them away captive to the land of the enemy, far off or near;

Young's Literal Translation
8:46 `When they sin against Thee (for there is not a man who sinneth not), and Thou hast been angry with them, and hast given them up before an enemy, and they have taken captive their captivity unto the land of the enemy far off or near;

Modern Hebrew
והשיבו אל־לבם
בארץ אשר נשבו־שם
ושבו והתחננו אליך
בארץ שביהם לאמר
חטאנו והעוינו
רשענו׃

Paleo-Hebrew (Before 585 B.C.)
8:47
-

-

.

Hebrew Transliterated
8:47 VHShYBV 'aL-LBM B'aUrTSh 'aShUr NShBV-ShM VShBV VHThChNNV 'aLYK B'aUrTSh ShBYHM L'aMUr ChT'aNV VH'yVYNV UrSh'yNV.

Latin Vulgate
8:47 et egerint paenitentiam in corde suo in loco captivitatis et conversi deprecati te fuerint in captivitate sua dicentes peccavimus inique egimus impie gessimus

King James Version
8:47 Yet if they shall bethink themselves in the land whither they were carried captives, and repent, and make supplication unto thee in the land of them that carried them captives, saying, We have sinned, and have done perversely, we have committed wickedness;

American Standard Version
8:47 yet if they shall bethink themselves in the land whither they are carried captive, and turn again, and make supplication unto thee in the land of them that carried them captive, saying, We have sinned, and have done perversely, we have dealt wickedly;

Bible in Basic English
8:47 And if they take thought, in the land where they are prisoners, and are turned again to you, crying out in prayer to you in that land, and saying, We are sinners, we have done wrong, we have done evil;

Darby's English Translation
8:47 and if they shall take it to heart in the land whither they were carried captive, and repent, and make supplication unto thee in the land of them that carried them captive, saying, We have sinned, and have done iniquity, we have dealt perversely;

Douay Rheims Bible
8:47 Then if they do penance in their heart in the place of captivity, and being converted make supplication to thee in their captivity, saying: We have sinned, we have done unjustly, we have committed wickedness:

Noah Webster Bible
8:47 Yet if they shall bethink themselves in the land whither they were carried captives, and repent and make supplication to thee in the land of them that carried them captives, saying, We have sinned, and have done perversely, we have committed wickedness;

World English Bible
8:47 yet if they shall repent themselves in the land where they are carried captive, and turn again, and make supplication to you in the land of those who carried them captive, saying, We have sinned, and have done perversely, we have dealt wickedly;

Young's Literal Translation
8:47 and they have turned it back unto their heart in the land whither they have been taken captive, and have turned back, and made supplication unto Thee, in the land of their captors, saying, We have sinned and done perversely -- we have done wickedly;

Modern Hebrew
ושבו אליך
בכל־לבבם
ובכל־נפשם בארץ
איביהם אשר־שבו
אתם והתפללו אליך
דרך ארצם אשר נתתה
לאבותם העיר אשר
בחרת והבית
אשר־בנית לשמך׃

Paleo-Hebrew (Before 585 B.C.)
8:48

- [image] [image] [image] [image] [image] [image] [image] [image] -

-

-
.

Hebrew Transliterated
8:48 VShBV 'aLYK BKL-LBBM VBKL-NPhShM B'aUrTSh 'aYBYHM 'aShUr-ShBV 'aThM VHThPhLLV 'aLYK DUrK 'aUrTShM 'aShUr NThThH L'aBVThM H'yYUr 'aShUr BChUrTh VHBYTh 'aShUr-BNYTh LShMK.

Latin Vulgate
8:48 et reversi fuerint ad te in universo corde suo et tota anima sua in terra inimicorum suorum ad quam captivi ducti sunt et oraverint te contra viam terrae suae quam dedisti patribus eorum et civitatis quam elegisti et templi quod aedificavi nomini tuo

King James Version
8:48 And so return unto thee with all their heart, and with all their soul, in the land of their enemies, which led them away captive, and pray unto thee toward their land, which thou gavest unto their fathers, the city which thou hast chosen, and the house which I have built for thy name:

American Standard Version
8:48 if they return unto thee with all their heart and with all their soul in the land of their enemies, who carried them captive, and pray unto thee toward their land, which thou gavest unto their fathers, the city which thou hast chosen, and the house which I have built for thy name:

Bible in Basic English
8:48 And with all their heart and soul are turned again to you, in the land of those who took them prisoners, and make their prayer to you, turning their eyes to this land which you gave to their fathers, and to the town which you took for yourself, and the house which I made for your name:

Darby's English Translation
8:48 and if they return unto thee with all their heart and with all their soul, in the land of their enemies who led them away captive, and pray unto thee toward their land which thou gavest unto their fathers, the city that thou hast chosen, and the house that I have built unto thy name;

Douay Rheims Bible
8:48 And return to thee with all their heart, and all their soul, in the land of their enemies, to which they had been led captives: and pray to thee towards the way of their land, which thou gavest to their fathers, and of the city which thou hast chosen, and of the temple which I have built to thy name:

Noah Webster Bible
8:48 And so return to thee with all their heart, and with all their soul, in the land of their enemies, who led them away captive, and pray to thee towards their land, which thou gavest to their fathers, the city which thou hast chosen, and the house which I have built for thy name:

World English Bible
8:48 if they return to you with all their heart and with all their soul in the land of their enemies, who carried them captive, and pray to you toward their land, which you gave to their fathers, the city which you have chosen, and the house which I have built for your name:

Young's Literal Translation
8:48 yea, they have turned back unto Thee, with all their heart, and with all their soul, in the land of their enemies who have taken them captive, and have prayed unto Thee the way of their land, which Thou gavest to their fathers, the city which Thou hast chosen, and the house which I have builded for Thy name:

Modern Hebrew
ושמעת השמים מכון
שבתך את־תפלתם
ואת־תחנתם ועשית
משפטם׃

Paleo-Hebrew (Before 585 B.C.)
8:49

- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
8:49 VShM'yTh HShMYM MKVN ShBThK 'aTh-ThPhLThM V'aTh-ThChNThM V'yShYTh MShPhTM.

Latin Vulgate
8:49 exaudies in caelo in firmamento solii tui orationem eorum et preces et facies iudicium eorum

King James Version
8:49 Then hear thou their prayer and their supplication in heaven thy dwelling place, and maintain their cause,

American Standard Version
8:49 then hear thou their prayer and their supplication in heaven thy dwelling-place, and maintain their cause;

Bible in Basic English
8:49 Then give ear to their prayer and to their cry in heaven your living-place, and see right done to them;

Darby's English Translation
8:49 then hear thou in the heavens, the settled place of thy dwelling, their prayer and their supplication, and maintain their right;

Douay Rheims Bible
8:49 Then hear thou in heaven, in the firmament of thy throne, their prayers, and their supplications, and do judgment for them:

Noah Webster Bible
8:49 Then hear thou their prayer and their supplication in heaven thy dwelling-place, and maintain their cause,

World English Bible
8:49 then hear you their prayer and their supplication in heaven, your dwelling-place, and maintain their cause;

Young's Literal Translation
8:49 `Then Thou hast heard in the heavens, the settled place of Thy dwelling, their prayer and their supplication, and hast maintained their cause,

Modern Hebrew
וסלחת לעמך אשר
חטאו־לך
ולכל־פשעיהם אשר
פשעו־בך ונתתם
לרחמים לפני שביהם
ורחמום׃

Paleo-Hebrew (Before 585 B.C.)
8:50

-
-
-

.

Hebrew Transliterated
8:50 VSLChTh L'yMK 'aShUr ChT'aV-LK VLKL-PhSh'yYHM 'aShUr PhSh'yV-BK VNThThM LUrChMYM LPhNY ShBYHM VUrChMVM.

Latin Vulgate
8:50 et propitiaberis populo tuo qui peccavit tibi et omnibus iniquitatibus eorum quibus praevaricati sunt in te et dabis misericordiam coram eis qui eos captivos habuerint ut misereantur eis

King James Version
8:50 And forgive thy people that have sinned against thee, and all their transgressions wherein they have transgressed against thee, and give them compassion before them who carried them captive, that they may have compassion on them:

American Standard Version
8:50 and forgive thy people who have sinned against thee, and all their transgressions wherein they have transgressed against thee; and give them compassion before those who carried them captive, that they may have compassion on them

Bible in Basic English
8:50 Answering with forgiveness the people who have done wrong against you, and overlooking the evil which they have done against you; let those who made them prisoners be moved with pity for them, and have pity on them;

Darby's English Translation
8:50 and forgive thy people their sin against thee, and all their transgressions whereby they have transgressed against thee, and give them to find compassion with those who carried them captive, that they may have compassion on them

Douay Rheims Bible
8:50 And forgive thy people, that have sinned against thee, and all their iniquities, by which they have transgressed against thee: and give them mercy before them that have made them captives, that they may have compassion on them.

Noah Webster Bible
8:50 And forgive thy people that have sinned against thee, and all their transgressions in which they have transgressed against thee, and give them compassion before them who carried them captive, that they may have compassion on them:

World English Bible
8:50 and forgive your people who have sinned against you, and all their transgressions in which they have transgressed against you; and give them compassion before those who carried them captive, that they may have compassion on them

Young's Literal Translation
8:50 and hast forgiven Thy people who have sinned against Thee, even all their transgressions which they have transgressed against Thee, and hast given them mercies before their captors, and they have had mercy on them --

Modern Hebrew
כי־עמך ונחלתך הם
אשר הוצאת ממצרים
מתוך כור הברזל׃

Paleo-Hebrew (Before 585 B.C.)
8:51
-

.

Hebrew Transliterated
8:51 KY-'yMK VNChLThK HM 'aShUr HVTSh'aTh MMTShUrYM MThVK KVUr HBUrZL.

Latin Vulgate
8:51 populus enim tuus est et hereditas tua quos eduxisti de terra Aegypti de medio fornacis ferreae

King James Version
8:51 For they be thy people, and thine inheritance, which thou broughtest forth out of Egypt, from the midst of the furnace of iron:

American Standard Version
8:51 (for they are thy people, and thine inheritance, which thou broughtest forth out of Egypt, from the midst of the furnace of iron);

Bible in Basic English
8:51 For they are your people and your heritage, which you took out of Egypt, out of the iron fireplace;

Darby's English Translation
8:51 (for they are thy people, and thine inheritance, which thou broughtest forth out of Egypt, from the midst of the furnace of iron) --

Douay Rheims Bible
8:51 For they are thy people, and thy inheritance, whom thou hast brought out of the land of Egypt, from the midst of the furnace of iron.

Noah Webster Bible
8:51 For they are thy people, and thy inheritance, which thou broughtest out of Egypt, from the midst of the furnace of iron:

World English Bible
8:51 (for they are your people, and your inheritance, which you brought forth out of Egypt, from the midst of the furnace of iron);

Young's Literal Translation
8:51 (for Thy people and Thy inheritance are they, whom Thou didst bring out of Egypt, out of the midst of the furnace of iron) --

Modern Hebrew
להיות עיניך פתחות
אל־תחנת עבדך
ואל־תחנת עמך
ישראל לשמע אליהם
בכל קראם אליך׃

Paleo-Hebrew (Before 585 B.C.)
8:52

-
-

.

Hebrew Transliterated
8:52 LHYVTh 'yYNYK PhThChVTh 'aL-ThChNTh 'yBDK V'aL-ThChNTh 'yMK YShUr'aL LShM'y 'aLYHM BKL QUr'aM 'aLYK.

Latin Vulgate
8:52 ut sint oculi tui aperti ad deprecationem servi tui et populi tui Israhel et exaudias eos in universis pro quibus invocaverint te

King James Version
8:52 That thine eyes may be open unto the supplication of thy servant, and unto the supplication of thy people Israel, to hearken unto them in all that they call for unto thee.

American Standard Version
8:52 that thine eyes may be open unto the supplication of thy servant, and unto the supplication of thy people Israel, to hearken unto them whensoever they cry unto thee.

Bible in Basic English
8:52 Let your eyes be open to your servant's prayer for grace and to the prayer of your people Israel, hearing them when their cry comes to you.

Darby's English Translation
8:52 thine eyes being open unto the supplication of thy servant, and unto the supplication of thy people Israel, to hearken unto them in all that they call for unto thee.

Douay Rheims Bible
8:52 That thy eyes may be open to the supplication of thy servant, and of thy people Israel, to hear them in all things for which they shall call upon thee.

Noah Webster Bible
8:52 That thy eyes may be open to the supplication of thy servant, and to the supplication of thy people Israel, to hearken to them in all their supplications to thee.

World English Bible
8:52 that your eyes may be open to the supplication of your servant, and to the supplication of your people Israel, to listen to them whenever they cry to you.

Young's Literal Translation
8:52 for Thine eyes being open unto the supplication of Thy servant, and unto the supplication of Thy people Israel, to hearken unto them in all they call unto Thee for;

Modern Hebrew
כי־אתה הבדלתם לך
לנחלה מכל עמי
הארץ כאשר דברת
ביד משה עבדך
בהוציאך את־אבתינו
ממצרים אדני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
8:53
-

-

.

Hebrew Transliterated
8:53 KY-'aThH HBDLThM LK LNChLH MKL 'yMY H'aUrTSh K'aShUr DBUrTh BYD MShH 'yBDK BHVTShY'aK 'aTh-'aBThYNV MMTShUrYM 'aDNY YHVH.

Latin Vulgate
8:53 tu enim separasti eos tibi in hereditatem de universis populis terrae sicut locutus es per Mosen servum tuum quando eduxisti patres nostros de Aegypto Domine Deus

King James Version
8:53 For thou didst separate them from among all the people of the earth, to be thine inheritance, as thou spakest by the hand of Moses thy servant, when thou broughtest our fathers out of Egypt, O Lord GOD.

American Standard Version
8:53 For thou didst separate them from among all the peoples of the earth, to be thine inheritance, as thou spakest by Moses thy servant, when thou broughtest our fathers out of Egypt, O Lord Jehovah.

Bible in Basic English
8:53 For you made them separate from all the peoples of the earth, to be your heritage, as you said by Moses your servant, when you took our fathers out of Egypt, O Lord God.

Darby's English Translation
8:53 For thou hast separated them from among all peoples of the earth, to be thine inheritance, as thou spokest through Moses thy servant, when thou broughtest our fathers out of Egypt, O Lord Jehovah.

Douay Rheims Bible
8:53 For thou hast separated them to thyself for an inheritance from among all the people of the earth, as thou hast spoken by Moses thy servant, when thou broughtest our fathers out of Egypt, O Lord God.

Noah Webster Bible
8:53 For thou didst separate them from among all the people of the earth, to be thy inheritance, as thou didst speak by the hand of Moses thy servant, when thou broughtest our fathers out of Egypt, O Lord GOD.

World English Bible
8:53 For you did separate them from among all the peoples of the earth, to be your inheritance, as you spoke by Moses your servant, when you brought our fathers out of Egypt, Lord Yahweh.

Young's Literal Translation
8:53 for Thou hast separated them to Thyself for an inheritance, out of all the peoples of the earth, as Thou didst speak by the hand of Moses Thy servant, in Thy bringing out our fathers from Egypt, O Lord Jehovah.`

Modern Hebrew
ויהי ככלות שלמה
להתפלל אל־יהוה את
כל־התפלה והתחנה
הזאת קם מלפני
מזבח יהוה מכרע
על־ברכיו וכפיו
פרשות השמים׃

Paleo-Hebrew (Before 585 B.C.)
8:54

-
-

-
.

Hebrew Transliterated
8:54 VYHY KKLVTh ShLMH LHThPhLL 'aL-YHVH 'aTh KL-HThPhLH VHThChNH HZ'aTh QM MLPhNY MZBCh YHVH MKUr'y 'yL-BUrKYV VKPhYV PhUrShVTh HShMYM.

Latin Vulgate
8:54 factum est autem cum conplesset Salomon orans Dominum omnem orationem et deprecationem hanc surrexit de conspectu altaris Domini utrumque enim genu in terram fixerat et manus expanderat ad caelum

King James Version
8:54 And it was so, that when Solomon had made an end of praying all this prayer and supplication unto the LORD, he arose from before the altar of the LORD, from kneeling on his knees with his hands spread up to heaven.

American Standard Version
8:54 And it was so, that, when Solomon had made an end of praying all this prayer and supplication unto Jehovah, he arose from before the altar of Jehovah, from kneeling on his knees with his hands spread forth toward heaven.

Bible in Basic English
8:54 Then Solomon, after making all these prayers and requests for grace to the Lord, got up from his knees before the altar of the Lord, where his hands had been stretched out in prayer to heaven;

Darby's English Translation
8:54 And it was so, that when Solomon had ended praying all this prayer and supplication to Jehovah, he arose from before the altar of Jehovah, from kneeling on his knees with his hands spread forth to the heavens,

Douay Rheims Bible
8:54 And it came to pass, when Solomon had made an end of praying all this prayer and supplication to the Lord, that he rose from before the altar of the Lord: for he had fixed both knees on the ground, and had spread his hands towards heaven.

Noah Webster Bible
8:54 And it was so, that when Solomon had made an end of praying all this prayer and supplication to the LORD, he arose from before the altar of the LORD, from kneeling on his knees, with his hands spread up to heaven.

World English Bible
8:54 It was so, that when Solomon had made an end of praying all this prayer and supplication to Yahweh, he arose from before the altar of Yahweh, from kneeling on his knees with his hands spread forth toward heaven.

Young's Literal Translation
8:54 And it cometh to pass, at Solomon`s finishing to pray unto Jehovah all this prayer and supplication, he hath risen from before the altar of Jehovah, from bending on his knees, and his hands spread out to the heavens,

Modern Hebrew
ויעמד ויברך את
כל־קהל ישראל קול
גדול לאמר׃

Paleo-Hebrew (Before 585 B.C.)
8:55

-

.

Hebrew Transliterated
8:55 VY'yMD VYBUrK 'aTh KL-QHL YShUr'aL QVL GDVL L'aMUr.

Latin Vulgate
8:55 stetit ergo et benedixit omni ecclesiae Israhel voce magna dicens

King James Version
8:55 And he stood, and blessed all the congregation of Israel with a loud voice, saying,

American Standard Version
8:55 And he stood, and blessed all the assembly of Israel with a loud voice, saying,

Bible in Basic English
8:55 And, getting on his feet, he gave a blessing to all the men of Israel, saying with a loud voice,

Darby's English Translation
8:55 and he stood and blessed the whole congregation of Israel with a loud voice, saying,

Douay Rheims Bible
8:55 And he stood and blessed all the assembly of Israel with a, loud voice, saying:

Noah Webster Bible
8:55 And he stood, and blessed all the congregation of Israel with a loud voice, saying,

World English Bible
8:55 He stood, and blessed all the assembly of Israel with a loud voice, saying,

Young's Literal Translation
8:55 and he standeth and blesseth all the assembly of Israel with a loud voice, saying,

Modern Hebrew
ברוך יהוה אשר נתן
מנוחה לעמו ישראל
ככל אשר דבר
לא־נפל דבר אחד
מכל דברו הטוב אשר
דבר ביד משה עבדו׃

Paleo-Hebrew (Before 585 B.C.)
8:56

-

.

Hebrew Transliterated
8:56 BUrVK YHVH 'aShUr NThN MNVChH L'yMV YShUr'aL KKL 'aShUr DBUr L'a-NPhL DBUr 'aChD MKL DBUrV HTVB 'aShUr DBUr BYD MShH 'yBDV.

Latin Vulgate
8:56 benedictus Dominus qui dedit requiem populo suo Israhel iuxta omnia quae locutus est non cecidit ne unus quidem sermo ex omnibus bonis quae locutus est per Mosen servum suum

King James Version
8:56 Blessed be the LORD, that hath given rest unto his people Israel, according to all that he promised: there hath not failed one word of all his good promise, which he promised by the hand of Moses his servant.

American Standard Version
8:56 Blessed be Jehovah, that hath given rest unto his people Israel, according to all that he promised: there hath not failed one word of all his good promise, which he promised by Moses his servant.

Bible in Basic English
8:56 Praise be to the Lord who has given rest to his people Israel, as he gave them his word to do; every word of all his oath, which he gave by the hand of Moses his servant, has come true.

Darby's English Translation
8:56 Blessed be Jehovah, who has given rest to his people Israel, according to all that he promised: there has not failed one word of all his good promises which he spoke through Moses his servant!

Douay Rheims Bible
8:56 Blessed be the Lord, who hath given rest to his people Israel, according to all that he promised: there hath not failed so much as one word of all the good things that he promised by his servant Moses.

Noah Webster Bible
8:56 Blessed be the LORD, that hath given rest to his people Israel, according to all that he promised: there hath not failed one word of all his good promise, which he promised by the hand of Moses his servant.

World English Bible
8:56 Blessed be Yahweh, who has given rest to his people Israel, according to all that he promised: there has not failed one word of all his good promise, which he promised by Moses his servant.

Young's Literal Translation
8:56 `Blessed is Jehovah who hath given rest to His people Israel, according to all that He hath spoken; there hath not fallen one word of all His good word, which He spake by the hand of Moses his servant.

Modern Hebrew
יהי יהוה אלהינו
עמנו כאשר היה
עם־אבתינו
אל־יעזבנו
ואל־יטשנו׃

Paleo-Hebrew (Before 585 B.C.)
8:57

- [image] [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
8:57 YHY YHVH 'aLHYNV 'yMNV K'aShUr HYH 'yM-'aBThYNV 'aL-Y'yZBNV V'aL-YTShNV.

Latin Vulgate
8:57 sit Dominus Deus noster nobiscum sicut fuit cum patribus nostris non derelinquens nos neque proiciens

King James Version
8:57 The LORD our God be with us, as he was with our fathers: let him not leave us, nor forsake us:

American Standard Version
8:57 Jehovah our God be with us, as he was with our fathers: let him not leave us, nor forsake us;

Bible in Basic English
8:57 Now may the Lord our God be with us as he was with our fathers; let him never go away from us or give us up;

Darby's English Translation
8:57 Jehovah our God be with us, as he was with our fathers; let him not forsake us nor cast us off:

Douay Rheims Bible
8:57 The Lord our God be with us, as he was with our fathers, and not leave us, nor cast us off:

Noah Webster Bible
8:57 The LORD our God be with us, as he was with our fathers: let him not leave us, nor forsake us:

World English Bible
8:57 Yahweh our God be with us, as he was with our fathers: let him not leave us, nor forsake us;

Young's Literal Translation
8:57 `Jehovah our God is with us as He hath been with our fathers; He doth not forsake us nor leave us;

Modern Hebrew
להטות לבבנו אליו
ללכת בכל־דרכיו
ולשמר מצותיו
וחקיו ומשפטיו אשר
צוה את־אבתינו׃

Paleo-Hebrew (Before 585 B.C.)
8:58

-

. -

Hebrew Transliterated
8:58 LHTVTh LBBNV 'aLYV LLKTh BKL-DUrKYV VLShMUr MTShVThYV VChQYV VMShPhTYV 'aShUr TShVH 'aTh-'aBThYNV.

Latin Vulgate
8:58 sed inclinet corda nostra ad se ut ambulemus in universis viis eius et custodiamus mandata eius et caerimonias et iudicia quaecumque mandavit patribus nostris

King James Version
8:58 That he may incline our hearts unto him, to walk in all his ways, and to keep his commandments, and his statutes, and his judgments, which he commanded our fathers.

American Standard Version
8:58 that he may incline our hearts unto him, to walk in all his ways, and to keep his commandments, and his statutes, and his ordinances, which he commanded our fathers.

Bible in Basic English
8:58 Turning our hearts to himself, guiding us to go in all his ways, to keep his orders and his laws and his decisions, which he gave to our fathers.

Darby's English Translation
8:58 that he may incline our hearts to him, to walk in all his ways, and to keep his commandments and his statutes and his ordinances, which he commanded our fathers.

Douay Rheims Bible
8:58 But may he incline our hearts to himself, that we may walk in all his ways, and keep his commandments, and his ceremonies, and all his judgments which he commanded our fathers.

Noah Webster Bible
8:58 That he may incline our hearts to him, to walk in all his ways, and to keep his commandments, and his statutes, and his judgments, which he commanded our fathers.

World English Bible
8:58 that he may incline our hearts to him, to walk in all his ways, and to keep his commandments, and his statutes, and his ordinances, which he commanded our fathers.

Young's Literal Translation
8:58 to incline our heart unto Himself, to walk in all His ways, and to keep His commands, and His statutes, and His judgments, which He commanded our fathers;

Modern Hebrew
ויהיו דברי אלה
אשר התחננתי לפני
יהוה קרבים
אל־יהוה אלהינו
יומם ולילה לעשות
משפט עבדו ומשפט
עמו ישראל דבר־יום
ביומו׃

Paleo-Hebrew (Before 585 B.C.)
8:59

-

. -

Hebrew Transliterated
8:59 VYHYV DBUrY 'aLH 'aShUr HThChNNThY LPhNY YHVH QUrBYM 'aL-YHVH 'aLHYNV YVMM VLYLH L'yShVTh MShPhT 'yBDV VMShPhT 'yMV YShUr'aL DBUr-YVM BYVMV.

Latin Vulgate
8:59 et sint sermones mei isti quibus deprecatus sum coram Domino adpropinquantes Domino Deo nostro die et nocte ut faciat iudicium servo suo et populo suo Israhel per singulos dies

King James Version
8:59 And let these my words, wherewith I have made supplication before the LORD, be nigh unto the LORD our God day and night, that he maintain the cause of his servant, and the cause of his people Israel at all times, as the matter shall require:

American Standard Version
8:59 And let these my words, wherewith I have made supplication before Jehovah, be nigh unto Jehovah our God day and night, that he maintain the cause of his servant, and the cause of his people Israel, as every day shall require;

Bible in Basic English
8:59 And may these my words, the words of my prayer to the Lord, be before the Lord our God day and night, so that he may see right done to his servant and to his people Israel, day by day as we have need.

Darby's English Translation
8:59 And let these my words, with which I have made supplication before Jehovah, be nigh to Jehovah our God day and night, that he maintain the right of his servant, and the right of his people Israel, as the matter of each day shall require;

Douay Rheims Bible
8:59 And let these my words, wherewith I have prayed before the Lord, he nigh unto the Lord our God day and night, that he may do judgment for his servant, and for his people Israel day by day:

Noah Webster Bible
8:59 And let these my words with which I have made supplication before the LORD, be nigh to the LORD our God day and night, that he may maintain the cause of his servant, and the cause of his people Israel at all times, as the matter shall require:

World English Bible
8:59 Let these my words, with which I have made supplication before Yahweh, be near to Yahweh our God day and night, that he maintain the cause of his servant, and the cause of his people Israel, as every day shall require;

Young's Literal Translation
8:59 and these my words with which I have made supplication before Jehovah, are near unto Jehovah our God by day and by night, to maintain the cause of His servant, and the cause of His people Israel, the matter of a day in its day;

Modern Hebrew
למען דעת כל־עמי
הארץ כי יהוה הוא
האלהים אין עוד׃

Paleo-Hebrew (Before 585 B.C.)
8:60

-

.

Hebrew Transliterated
8:60 LM'yN D'yTh KL-'yMY H'aUrTSh KY YHVH HV'a H'aLHYM 'aYN 'yVD.

Latin Vulgate
8:60 et sciant omnes populi terrae quia Dominus ipse est Deus et non est ultra absque eo

King James Version
8:60 That all the people of the earth may know that the LORD is God, and that there is none else.

American Standard Version
8:60 that all the peoples of the earth may know that Jehovah, he is God; there is none else.

Bible in Basic English
8:60 So that all the peoples of the earth may see that the Lord is God, and there is no other.

Darby's English Translation
8:60 that all peoples of the earth may know that Jehovah is God, that there is none else;

Douay Rheims Bible
8:60 That all the people of the earth may know, that the Lord he is God, and there is no other besides him.

Noah Webster Bible
8:60 That all the people of the earth may know, that the LORD is God, and that there is none else.

World English Bible
8:60 that all the peoples of the earth may know that Yahweh, he is God; there is none else.

Young's Literal Translation
8:60 for all the peoples of the earth knowing that Jehovah, He is God; there is none else;

Modern Hebrew
והיה לבבכם שלם עם
יהוה אלהינו ללכת
בחקיו ולשמר
מצותיו כיום הזה׃

Paleo-Hebrew (Before 585 B.C.)
8:61

.

Hebrew Transliterated
8:61 VHYH LBBKM ShLM 'yM YHVH 'aLHYNV LLKTh BChQYV VLShMUr MTShVThYV KYVM HZH.

Latin Vulgate
8:61 sit quoque cor nostrum perfectum cum Domino Deo nostro ut ambulemus in decretis eius et custodiamus mandata eius sicut et hodie

King James Version
8:61 Let your heart therefore be perfect with the LORD our God, to walk in his statutes, and to keep his commandments, as at this day.

American Standard Version
8:61 Let your heart therefore be perfect with Jehovah our God, to walk in his statutes, and to keep his commandments, as at this day.

Bible in Basic English
8:61 Then let your hearts be without sin before the Lord our God, walking in his laws and keeping his orders as at this day.

Darby's English Translation
8:61 and that your heart may be perfect with Jehovah our God, to walk in his statutes and to keep his commandments, as at this day.

Douay Rheims Bible
8:61 Let our hearts also be perfect with the Lord our God, that we may walk in his statutes, and keep his commandments, as at this day.

Noah Webster Bible
8:61 Let your heart therefore be perfect with the LORD our God, to walk in his statutes, and to keep his commandments, as at this day.

World English Bible
8:61 Let your heart therefore be perfect with Yahweh our God, to walk in his statutes, and to keep his commandments, as at this day.

Young's Literal Translation
8:61 and your heart hath been perfect with Jehovah our God, to walk in His statutes, and to keep His commands, as at this day.`

Modern Hebrew
והמלך וכל־ישראל
עמו זבחים זבח
לפני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
8:62
-

.

Hebrew Transliterated
8:62 VHMLK VKL-YShUr'aL 'yMV ZBChYM ZBCh LPhNY YHVH.

Latin Vulgate
8:62 igitur rex et omnis Israhel cum eo immolabant victimas coram Domino

King James Version
8:62 And the king, and all Israel with him, offered sacrifice before the LORD.

American Standard Version
8:62 And the king, and all Israel with him, offered sacrifice before Jehovah.

Bible in Basic English
8:62 Now the king, and all Israel with him, were making offerings before the Lord.

Darby's English Translation
8:62 And the king, and all Israel with him, offered sacrifices before Jehovah.

Douay Rheims Bible
8:62 And the king, and all Israel him, offered victims before the Lord.

Noah Webster Bible
8:62 And the king, and all Israel with him, offered sacrifice before the LORD.

World English Bible
8:62 The king, and all Israel with him, offered sacrifice before Yahweh.

Young's Literal Translation
8:62 And the king and all Israel with him are sacrificing a sacrifice before Jehovah;

Modern Hebrew
ויזבח שלמה את זבח
השלמים אשר זבח
ליהוה בקר עשרים
ושנים אלף וצאן
מאה ועשרים אלף
ויחנכו את־בית
יהוה המלך וכל־בני
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
8:63

-

. -

Hebrew Transliterated
8:63 VYZBCh ShLMH 'aTh ZBCh HShLMYM 'aShUr ZBCh LYHVH BQUr 'yShUrYM VShNYM 'aLPh VTSh'aN M'aH V'yShUrYM 'aLPh VYChNKV 'aTh-BYTh YHVH HMLK VKL-BNY YShUr'aL.

Latin Vulgate
8:63 mactavitque Salomon hostias pacificas quas immolavit Domino boum viginti duo milia ovium centum viginti milia et dedicaverunt templum Domini rex et filii Israhel

King James Version
8:63 And Solomon offered a sacrifice of peace offerings, which he offered unto the LORD, two and twenty thousand oxen, and an hundred and twenty thousand sheep. So the king and all the children of Israel dedicated the house of the LORD.

American Standard Version
8:63 And Solomon offered for the sacrifice of peace-offerings, which he offered unto Jehovah, two and twenty thousand oxen, and a hundred and twenty thousand sheep. So the king and all the children of Israel dedicated the house of Jehovah.

Bible in Basic English
8:63 And Solomon gave to the Lord for peace-offerings, twenty-two thousand oxen and a hundred and twenty thousand sheep. So the king and all the children of Israel kept the feast of the opening of the Lord's house.

Darby's English Translation
8:63 And Solomon sacrificed a sacrifice of peace-offerings, which he sacrificed to Jehovah, twenty-two thousand oxen and a hundred and twenty thousand sheep. So the king and all the children of Israel dedicated the house of Jehovah.

Douay Rheims Bible
8:63 And Solomon slew victims of peace offerings, which he sacrificed to the Lord, two and twenty thousand oxen, and hundred and twenty thousand sheep: so the king, and the children of Israel dedicated the temple of the Lord.

Noah Webster Bible
8:63 And Solomon offered a sacrifice of peace-offerings, which he offered to the LORD, two and twenty thousand oxen, and a hundred and twenty thousand sheep. So the king and all the children of Israel dedicated the house of the LORD.

World English Bible
8:63 Solomon offered for the sacrifice of peace-offerings, which he offered to Yahweh, two and twenty thousand oxen, and one hundred twenty thousand sheep. So the king and all the children of Israel dedicated the house of Yahweh.

Young's Literal Translation
8:63 and Solomon sacrificeth the sacrifice of peace-offerings, which he hath sacrificed to Jehovah, oxen, twenty and two thousand, and sheep, a hundred and twenty thousand; and the king and all the sons of Israel dedicate the house of Jehovah.

Modern Hebrew
ביום ההוא קדש
המלך את־תוך החצר
אשר לפני בית־יהוה
כי־עשה שם את־העלה
ואת־המנחה ואת
חלבי השלמים
כי־מזבח הנחשת אשר
לפני יהוה קטן
מהכיל את־העלה
ואת־המנחה ואת
חלבי השלמים׃

Paleo-Hebrew (Before 585 B.C.)
8:64

-

- [image] [image] [image] [image] [image] [image] -
-
-

-

-
-
.

Hebrew Transliterated
8:64 BYVM HHV'a QDSh HMLK 'aTh-ThVK HChTShUr 'aShUr LPhNY BYTh-YHVH KY-'yShH ShM 'aTh-H'yLH V'aTh-HMNChH V'aTh ChLBY HShLMYM KY-MZBCh HNChShTh 'aShUr LPhNY YHVH QTN MHKYL 'aTh-H'yLH V'aTh-HMNChH V'aTh ChLBY HShLMYM.

Latin Vulgate
8:64 in die illa sanctificavit rex medium atrii quod erat ante domum Domini fecit quippe ibi holocaustum et sacrificium et adipem pacificorum quia altare aereum quod erat coram Domino minus erat et capere non poterat holocausta et sacrificium et adipem pacificorum

King James Version
8:64 The same day did the king hallow the middle of the court that was before the house of the LORD: for there he offered burnt offerings, and meat offerings, and the fat of the peace offerings: because the brasen altar that was before the LORD was too little to receive the burnt offerings, and meat offerings, and the fat of the peace offerings.

American Standard Version
8:64 The same day did the king hallow the middle of the court that was before the house of Jehovah; for there he offered the burnt-offering, and the meal-offering, and the fat of the peace-offerings, because the brazen altar that was before Jehovah was too little to receive the burnt-offering, and the meal-offering, and the fat of the peace-offerings.

Bible in Basic English
8:64 The same day the king made holy the middle of the open square in front of the house of the Lord, offering there the burned offering and the meal offering and the fat of the peace-offerings; for there was not room on the brass altar of the Lord for the burned offerings and the meal offerings and the fat of the peace-offerings.

Darby's English Translation
8:64 The same day the king hallowed the middle of the court that was before the house of Jehovah; for there he offered the burnt-offerings, and the oblations, and the fat of the peace-offerings, because the brazen altar that was before Jehovah was too small to receive the burnt-offerings, and the oblations, and the fat of the peace-offerings.

Douay Rheims Bible
8:64 In that day the king sanctified the middle of the court that was before the house of the Lord: for there he offered the holocaust, and sacrifice, and fat of the peace offerings: because the brazen altar that was before the Lord, was too little to receive the holocaust, and sacrifice, and fat of the peace offerings.

Noah Webster Bible
8:64 The same day did the king consecrate the middle of the court that was before the house of the LORD: for there he offered burnt-offerings, and meat-offerings, and the fat of the peace-offerings: because the brazen altar that was before the LORD was too little to receive the burnt-offerings, and meat-offerings, and the fat of the peace-offerings.

World English Bible
8:64 The same day did the king make the middle of the court holy that was before the house of Yahweh; for there he offered the burnt offering, and the meal-offering, and the fat of the peace-offerings, because the brazen altar that was before Yahweh was too little to receive the burnt offering, and the meal-offering, and the fat of the peace-offerings.

Young's Literal Translation
8:64 On that day hath the king sanctified the middle of the court that is before the house of Jehovah, for he hath made there the burnt-offering, and the present, and the fat of the peace-offerings; for the altar of brass that is before Jehovah is too little to contain the burnt-offering, and the present, and the fat of the peace-offerings.

Modern Hebrew
ויעש שלמה
בעת־ההיא את־החג
וכל־ישראל עמו קהל
גדול מלבוא חמת
עד־נחל מצרים לפני
יהוה אלהינו שבעת
ימים ושבעת ימים
ארבעה עשר יום׃

Paleo-Hebrew (Before 585 B.C.)
8:65

- [image] [image] [image] [image] [image] [image] -
-

-

.

Hebrew Transliterated
8:65 VY'ySh ShLMH B'yTh-HHY'a 'aTh-HChG VKL-YShUr'aL 'yMV QHL GDVL MLBV'a ChMTh 'yD-NChL MTShUrYM LPhNY YHVH 'aLHYNV ShB'yTh YMYM VShB'yTh YMYM 'aUrB'yH 'yShUr YVM.

Latin Vulgate
8:65 fecit ergo Salomon in tempore illo festivitatem celebrem et omnis Israhel cum eo multitudo magna ab introitu Emath usque ad rivum Aegypti coram Domino Deo nostro septem diebus et septem diebus id est quattuordecim diebus

King James Version
8:65 And at that time Solomon held a feast, and all Israel with him, a great congregation, from the entering in of Hamath unto the river of Egypt, before the LORD our God, seven days and seven days, even fourteen days.

American Standard Version
8:65 So Solomon held the feast at that time, and all Israel with him, a great assembly, from the entrance of Hamath unto the brook of Egypt, before Jehovah our God, seven days and seven days, even fourteen days.

Bible in Basic English
8:65 So Solomon and all Israel with him, a very great meeting, (for the people had come together from the way into Hamath to the river of Egypt,) kept the feast at that time before the Lord our God, for two weeks, even fourteen days.

Darby's English Translation
8:65 And at that time Solomon held the feast, and all Israel with him, a great congregation, from the entrance of Hamath unto the torrent of Egypt, before Jehovah our God, seven days and seven days, fourteen days.

Douay Rheims Bible
8:65 And Solomon made at the same time a solemn feast, and all Israel with him, a great multitude from the entrance of Emath to the river of Egypt, before the Lord our God, seven days and seven days, that is, fourteen days.

Noah Webster Bible
8:65 And at that time Solomon held a feast, and all Israel with him, a great congregation, from the entrance into Hamath to the river of Egypt, before the LORD our God, seven days and seven days, even fourteen days.

World English Bible
8:65 So Solomon held the feast at that time, and all Israel with him, a great assembly, from the entrance of Hamath to the brook of Egypt, before Yahweh our God, seven days and seven days, even fourteen days.

Young's Literal Translation
8:65 And Solomon maketh, at that time, the festival -- and all Israel with him, a great assembly from the entering in of Hamath unto the brook of Egypt -- before Jehovah our God, seven days and seven days; fourteen days.

Modern Hebrew
ביום השמיני שלח
את־העם ויברכו
את־המלך וילכו
לאהליהם שמחים
וטובי לב על
כל־הטובה אשר עשה
יהוה לדוד עבדו
ולישראל עמו׃

Paleo-Hebrew (Before 585 B.C.)
8:66

-
-

-

.

Hebrew Transliterated
8:66 BYVM HShMYNY ShLCh 'aTh-H'yM VYBUrKV 'aTh-HMLK VYLKV L'aHLYHM ShMChYM VTVBY LB 'yL KL-HTVBH 'aShUr 'yShH YHVH LDVD 'yBDV VLYShUr'aL 'yMV.

Latin Vulgate
8:66 et in die octava dimisit populos qui benedicentes regi profecti sunt in tabernacula sua laetantes et alacri corde super omnibus bonis quae fecerat Dominus David servo suo et Israhel populo suo

King James Version
8:66 On the eighth day he sent the people away: and they blessed the king, and went unto their tents joyful and glad of heart for all the goodness that the LORD had done for David his servant, and for Israel his people.

American Standard Version
8:66 On the eighth day he sent the people away; and they blessed the king, and went unto their tents joyful and glad of heart for all the goodness that Jehovah had showed unto David his servant, and to Israel his people.

Bible in Basic English
8:66 And on the eighth day he sent the people away, and, blessing the king, they went to their tents full of joy and glad in their hearts, because of all the good which the Lord had done to David his servant and to Israel his people.

Darby's English Translation
8:66 On the eighth day he sent the people away; and they blessed the king, and went to their tents, joyful and glad of heart for all the goodness that Jehovah had done to David his servant, and to Israel his people.

Douay Rheims Bible
8:66 And on the eighth day he sent away the people: and they blessed the king, and went to their dwellings rejoicing, and glad in heart for all the good things that the Lord had done for David his servant, and for Israel his people.

Noah Webster Bible
8:66 On the eighth day he sent the people away: and they blessed the king, and went to their tents joyful and glad of heart for all the goodness that the LORD had done for David his servant, and for Israel his people.

World English Bible
8:66 On the eighth day he sent the people away; and they blessed the king, and went to their tents joyful and glad of heart for all the goodness that Yahweh had showed to David his servant, and to Israel his people.

Young's Literal Translation
8:66 On the eighth day he hath sent the people away, and they bless the king, and go to their tents, rejoicing and glad of heart for all the good that Jehovah hath done to David His servant, and to Israel His people.

1st Kings 9


1st Kings Chapter 9 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Kings 8

The First Book of the Kings

Chapter 9

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28
Modern Hebrew
ויהי ככלות שלמה
לבנות את־בית־יהוה
ואת־בית המלך ואת
כל־חשק שלמה אשר
חפץ לעשות׃

Paleo-Hebrew (Before 585 B.C.)
9:1

- [image] [image] [image] [image] [image] [image] [image] - [image] [image] [image] -

-

.

Hebrew Transliterated
9:1 VYHY KKLVTh ShLMH LBNVTh 'aTh-BYTh-YHVH V'aTh-BYTh HMLK V'aTh KL-ChShQ ShLMH 'aShUr ChPhTSh L'yShVTh.

Latin Vulgate
9:1 factum est autem cum perfecisset Salomon aedificium domus Domini et aedificium regis et omne quod optaverat et voluerat facere

King James Version
9:1 And it came to pass, when Solomon had finished the building of the house of the LORD, and the king's house, and all Solomon's desire which he was pleased to do,

American Standard Version
9:1 And it came to pass, when Solomon had finished the building of the house of Jehovah, and the king`s house, and all Solomon`s desire which he was pleased to do,

Bible in Basic English
9:1 Now when Solomon came to the end of building the house of the Lord and the king's house, and all Solomon's desires, which he had in mind were effected;

Darby's English Translation
9:1 And it came to pass when Solomon had completed the building of the house of Jehovah, and the king`s house, and all Solomon`s desire which he was pleased to do,

Douay Rheims Bible
9:1 And it came to pass when Solomon had finished the building of the house of the Lord, and the king's house, and all that he desired, and was pleased to do,

Noah Webster Bible
9:1 And it came to pass, when Solomon had finished the building of the house of the LORD, and the king's house, and all Solomon's desire which he was pleased to perform,

World English Bible
9:1 It happened, when Solomon had finished the building of the house of Yahweh, and the king`s house, and all Solomon`s desire which he was pleased to do,

Young's Literal Translation
9:1 And it cometh to pass, at Solomon`s finishing to build the house of Jehovah, and the house of the king, and all the desire of Solomon that he delighted to do,

Modern Hebrew
וירא יהוה אל־שלמה
שנית כאשר נראה
אליו בגבעון׃

Paleo-Hebrew (Before 585 B.C.)
9:2

-

.

Hebrew Transliterated
9:2 VYUr'a YHVH 'aL-ShLMH ShNYTh K'aShUr NUr'aH 'aLYV BGB'yVN.

Latin Vulgate
9:2 apparuit Dominus ei secundo sicut apparuerat ei in Gabaon

King James Version
9:2 That the LORD appeared to Solomon the second time, as he had appeared unto him at Gibeon.

American Standard Version
9:2 that Jehovah appeared to Solomon the second time, as he had appeared unto him at Gibeon.

Bible in Basic English
9:2 The Lord came to him again in a vision, as he had done at Gibeon;

Darby's English Translation
9:2 that Jehovah appeared to Solomon the second time, as he had appeared to him at Gibeon.

Douay Rheims Bible
9:2 That the Lord appeared to him the second time, as he had appeared to him in Gabaon.

Noah Webster Bible
9:2 That the LORD appeared to Solomon the second time, as he had appeared to him at Gibeon.

World English Bible
9:2 that Yahweh appeared to Solomon the second time, as he had appeared to him at Gibeon.

Young's Literal Translation
9:2 that Jehovah appeareth unto Solomon a second time, as He appeared unto him in Gibeon,

Modern Hebrew
ויאמר יהוה אליו
שמעתי את־תפלתך
ואת־תחנתך אשר
התחננתה לפני
הקדשתי את־הבית
הזה אשר בנתה
לשום־שמי שם
עד־עולם והיו עיני
ולבי שם כל־הימים׃

Paleo-Hebrew (Before 585 B.C.)
9:3

- [image] [image] [image] [image] [image] [image] [image] [image] -

-

-
-

. -

Hebrew Transliterated
9:3 VY'aMUr YHVH 'aLYV ShM'yThY 'aTh-ThPhLThK V'aTh-ThChNThK 'aShUr HThChNNThH LPhNY HQDShThY 'aTh-HBYTh HZH 'aShUr BNThH LShVM-ShMY ShM 'yD-'yVLM VHYV 'yYNY VLBY ShM KL-HYMYM.

Latin Vulgate
9:3 dixitque Dominus ad eum exaudivi orationem tuam et deprecationem tuam qua deprecatus es coram me sanctificavi domum hanc quam aedificasti ut ponerem nomen meum ibi in sempiternum et erunt oculi mei et cor meum ibi cunctis diebus

King James Version
9:3 And the LORD said unto him, I have heard thy prayer and thy supplication, that thou hast made before me: I have hallowed this house, which thou hast built, to put my name there for ever; and mine eyes and mine heart shall be there perpetually.

American Standard Version
9:3 And Jehovah said unto him, I have heard thy prayer and thy supplication, that thou hast made before me: I have hallowed this house, which thou hast built, to put my name there for ever; and mine eyes and my heart shall be there perpetually.

Bible in Basic English
9:3 And the Lord said to him, Your prayers and your requests for grace have come to my ears: I have made holy this house which you have made, and I have put my name there for ever; my eyes and my heart will be there at all times.

Darby's English Translation
9:3 And Jehovah said to him, I have heard thy prayer and thy supplication which thou hast made before me: I have hallowed this house, which thou hast built, to put my name there for ever; and mine eyes and my heart shall be there perpetually.

Douay Rheims Bible
9:3 And the Lord said to him: I have heard thy prayer and thy supplication, which thou hast made before me: I have sanctified this house, which thou hast built, to put my name there for ever, and my eyes and my heart shall be there always.

Noah Webster Bible
9:3 And the LORD said to him, I have heard thy prayer and thy supplication that thou hast made before me: I have hallowed this house, which thou hast built, to put my name there for ever; and my eyes and my heart shall be there perpetually.

World English Bible
9:3 Yahweh said to him, I have heard your prayer and your supplication, that you have made before me: I have made this house holy, which you have built, to put my name there forever; and my eyes and my heart shall be there perpetually.

Young's Literal Translation
9:3 and Jehovah saith unto him, `I have heard thy prayer and thy supplication with which thou hast made supplication before Me; I have hallowed this house that thou hast built to put My name there -- unto the age, and Mine eyes and My heart have been there all the days.

Modern Hebrew
ואתה אם־תלך לפני
כאשר הלך דוד אביך
בתם־לבב ובישר
לעשות ככל אשר
צויתיך חקי ומשפטי
תשמר׃

Paleo-Hebrew (Before 585 B.C.)
9:4
-

-

.

Hebrew Transliterated
9:4 V'aThH 'aM-ThLK LPhNY K'aShUr HLK DVD 'aBYK BThM-LBB VBYShUr L'yShVTh KKL 'aShUr TShVYThYK ChQY VMShPhTY ThShMUr.

Latin Vulgate
9:4 tu quoque si ambulaveris coram me sicut ambulavit pater tuus in simplicitate cordis et in aequitate et feceris omnia quae praecepi tibi et legitima mea et iudicia mea servaveris

King James Version
9:4 And if thou wilt walk before me, as David thy father walked, in integrity of heart, and in uprightness, to do according to all that I have commanded thee, and wilt keep my statutes and my judgments:

American Standard Version
9:4 And as for thee, if thou wilt walk before me, as David thy father walked, in integrity of heart, and in uprightness, to do according to all that I have commanded thee, and wilt keep my statutes and mine ordinances;

Bible in Basic English
9:4 As for you, if you will go on your way before me, as David your father did, uprightly and with a true heart, doing what I have given you orders to do, keeping my laws and my decisions;

Darby's English Translation
9:4 And as for thee, if thou wilt walk before me, as David thy father walked, in integrity of heart, and in uprightness, to do according to all that I have commanded thee, and wilt keep my statutes and mine ordinances;

Douay Rheims Bible
9:4 And if thou wilt walk before me, as thy father walked, in simplicity of heart, and in uprightness: and wilt do all that I have commanded thee, and wilt keep my ordinances and my judgments,

Noah Webster Bible
9:4 And if thou wilt walk before me, as David thy father walked, in integrity of heart, and in uprightness, to do according to all that I have commanded thee, and wilt keep my statutes and my judgments:

World English Bible
9:4 As for you, if you will walk before me, as David your father walked, in integrity of heart, and in uprightness, to do according to all that I have commanded you, and will keep my statutes and my ordinances;

Young's Literal Translation
9:4 `And thou -- if thou dost walk before Me as David thy father walked, in simplicity of heart, and in uprightness, to do according to all that I have commanded thee -- My statutes and My judgments thou dost keep --

Modern Hebrew
והקמתי את־כסא
ממלכתך על־ישראל
לעלם כאשר דברתי
על־דוד אביך לאמר
לא־יכרת לך איש
מעל כסא ישראל׃

Paleo-Hebrew (Before 585 B.C.)
9:5
-
-

-

-

.

Hebrew Transliterated
9:5 VHQMThY 'aTh-KS'a MMLKThK 'yL-YShUr'aL L'yLM K'aShUr DBUrThY 'yL-DVD 'aBYK L'aMUr L'a-YKUrTh LK 'aYSh M'yL KS'a YShUr'aL.

Latin Vulgate
9:5 ponam thronum regni tui super Israhel in sempiternum sicut locutus sum David patri tuo dicens non auferetur de genere tuo vir de solio Israhel

King James Version
9:5 Then I will establish the throne of thy kingdom upon Israel for ever, as I promised to David thy father, saying, There shall not fail thee a man upon the throne of Israel.

American Standard Version
9:5 then I will establish the throne of thy kingdom over Israel for ever, according as I promised to David thy father, saying, There shall not fail thee a man upon the throne of Israel.

Bible in Basic English
9:5 Then I will make the seat of your rule over Israel certain for ever, as I gave my word to David your father, saying, You will never be without a man to be king in Israel.

Darby's English Translation
9:5 then will I establish the throne of thy kingdom over Israel for ever, as I promised to David thy father, saying, There shall not fail thee a man upon the throne of Israel.

Douay Rheims Bible
9:5 I will establish the throne of thy kingdom over Israel for ever, as I promised David thy father, saying: There shall not fail a man of thy race upon the throne of Israel.

Noah Webster Bible
9:5 Then I will establish the throne of thy kingdom upon Israel for ever, as I promised to David thy father, saying, There shall not fail thee a man upon the throne of Israel.

World English Bible
9:5 then I will establish the throne of your kingdom over Israel forever, according as I promised to David your father, saying, There shall not fail you a man on the throne of Israel.

Young's Literal Translation
9:5 then I have established the throne of thy kingdom over Israel -- to the age, as I spake unto David thy father, saying, There is not cut off to thee a man from being on the throne of Israel.

Modern Hebrew
אם־שוב תשבון אתם
ובניכם מאחרי ולא
תשמרו מצותי חקתי
אשר נתתי לפניכם
והלכתם ועבדתם
אלהים אחרים
והשתחויתם להם׃

Paleo-Hebrew (Before 585 B.C.)
9:6
-

.

Hebrew Transliterated
9:6 'aM-ShVB ThShBVN 'aThM VBNYKM M'aChUrY VL'a ThShMUrV MTShVThY ChQThY 'aShUr NThThY LPhNYKM VHLKThM V'yBDThM 'aLHYM 'aChUrYM VHShThChVYThM LHM.

Latin Vulgate
9:6 si autem aversione aversi fueritis vos et filii vestri non sequentes me nec custodientes mandata mea et caerimonias quas proposui vobis sed abieritis et colueritis deos alienos et adoraveritis eos

King James Version
9:6 But if ye shall at all turn from following me, ye or your children, and will not keep my commandments and my statutes which I have set before you, but go and serve other gods, and worship them:

American Standard Version
9:6 But if ye shall turn away from following me, ye or your children, and not keep my commandments and my statutes which I have set before you, but shall go and serve other gods, and worship them;

Bible in Basic English
9:6 But if you are turned from my ways, you or your children, and do not keep my orders and my laws which I have put before you, but go and make yourselves servants to other gods and give them worship:

Darby's English Translation
9:6 But if ye shall at all turn from following me, ye or your children, and will not keep my commandments, my statutes which I have set before you, but go and serve other gods, and worship them;

Douay Rheims Bible
9:6 But if you and your children revolting shall turn away from following me, and will not keep my commandments, and my ceremonies, which I have set before you, but will go and worship strange gods, and adore them:

Noah Webster Bible
9:6 But if ye shall at all turn from following me, ye or your children, and will not keep my commandments and my statutes which I have set before you, but go and serve other gods, and worship them:

World English Bible
9:6 But if you shall turn away from following me, you or your children, and not keep my commandments and my statutes which I have set before you, but shall go and serve other gods, and worship them;

Young's Literal Translation
9:6 `If ye at all turn back -- you and your sons -- from after Me, and keep not My commands -- My statutes, that I have set before you, and ye have gone and served other gods, and bowed yourselves to them,

Modern Hebrew
והכרתי את־ישראל
מעל פני האדמה אשר
נתתי להם ואת־הבית
אשר הקדשתי לשמי
אשלח מעל פני והיה
ישראל למשל
ולשנינה
בכל־העמים׃

Paleo-Hebrew (Before 585 B.C.)
9:7
-

-

. -

Hebrew Transliterated
9:7 VHKUrThY 'aTh-YShUr'aL M'yL PhNY H'aDMH 'aShUr NThThY LHM V'aTh-HBYTh 'aShUr HQDShThY LShMY 'aShLCh M'yL PhNY VHYH YShUr'aL LMShL VLShNYNH BKL-H'yMYM.

Latin Vulgate
9:7 auferam Israhel de superficie terrae quam dedi eis et templum quod sanctificavi nomini meo proiciam a conspectu meo eritque Israhel in proverbium et in fabulam cunctis populis

King James Version
9:7 Then will I cut off Israel out of the land which I have given them; and this house, which I have hallowed for my name, will I cast out of my sight; and Israel shall be a proverb and a byword among all people:

American Standard Version
9:7 then will I cut off Israel out of the land which I have given them; and this house, which I have hallowed for my name, will I cast out of my sight; and Israel shall be a proverb and a byword among all peoples.

Bible in Basic English
9:7 Then I will have Israel cut off from the land which I have given them; and this house, which I have made holy for myself, I will put away from before my eyes; and Israel will be a public example, and a word of shame among all peoples.

Darby's English Translation
9:7 then will I cut off Israel out of the land which I have given them; and the house, which I have hallowed to my name, will I cast out of my sight; and Israel shall be a proverb and a by word among all peoples;

Douay Rheims Bible
9:7 I will take away Israel from the face of the land which I have given them; and the temple which I have sanctified to my name, I will cast out of my sight; and Israel shall be a proverb, and a byword among all people.

Noah Webster Bible
9:7 Then will I cut off Israel from the land which I have given them; and this house which I have hallowed for my name, will I cast out of my sight; and Israel shall be a proverb and a by-word among all people:

World English Bible
9:7 then will I cut off Israel out of the land which I have given them; and this house, which I have made holy for my name, will I cast out of my sight; and Israel shall be a proverb and a byword among all peoples.

Young's Literal Translation
9:7 then I have cut off Israel from the face of the ground that I have given to them, and the house that I have hallowed for My name I send away from My presence, and Israel hath been for a simile and for a byword among all the peoples;

Modern Hebrew
והבית הזה יהיה
עליון כל־עבר עליו
ישם ושרק ואמרו
על־מה עשה יהוה
ככה לארץ הזאת
ולבית הזה׃

Paleo-Hebrew (Before 585 B.C.)
9:8

-

-

.

Hebrew Transliterated
9:8 VHBYTh HZH YHYH 'yLYVN KL-'yBUr 'yLYV YShM VShUrQ V'aMUrV 'yL-MH 'yShH YHVH KKH L'aUrTSh HZ'aTh VLBYTh HZH.

Latin Vulgate
9:8 et domus haec erit in exemplum omnis qui transierit per eam stupebit et sibilabit et dicet quare fecit Dominus sic terrae huic et domui huic

King James Version
9:8 And at this house, which is high, every one that passeth by it shall be astonished, and shall hiss; and they shall say, Why hath the LORD done thus unto this land, and to this house?

American Standard Version
9:8 And though this house is so high, yet shall every one that passeth by it be astonished, and shall hiss; and they shall say, Why hath Jehovah done thus unto this land, and to this house?

Bible in Basic English
9:8 And this house will become a mass of broken walls, and everyone who goes by will be overcome with wonder at it and make whistling sounds; and they will say, Why has the Lord done so to this land and to this house?

Darby's English Translation
9:8 and this house, which is high, every one that passes by it shall be astonished at, and shall hiss, and they shall say, Why has Jehovah done thus to this land and to this house?

Douay Rheims Bible
9:8 And this house shall be made an example of: every one that shall pass by it, shall be astonished, and shall hiss, and say: Why hath the Lord done thus to this land, and to this house:

Noah Webster Bible
9:8 And at this house which is high, every one that passeth by it shall be astonished, and shall hiss; and they shall say, Why hath the LORD done thus to this land, and to this house?

World English Bible
9:8 Though this house is so high, yet shall everyone who passes by it be astonished, and shall hiss; and they shall say, Why has Yahweh done thus to this land, and to this house?

Young's Literal Translation
9:8 as to this house, that is high, every one passing by it is astonished, and hath hissed, and they have said, Wherefore hath Jehovah done thus to this land and to this house?

Modern Hebrew
ואמרו על אשר עזבו
את־יהוה אלהיהם
אשר הוציא את־אבתם
מארץ מצרים ויחזקו
באלהים אחרים
וישתחו להם ויעבדם
על־כן הביא יהוה
עליהם את כל־הרעה
הזאת׃

Paleo-Hebrew (Before 585 B.C.)
9:9

-

-

-

. -

Hebrew Transliterated
9:9 V'aMUrV 'yL 'aShUr 'yZBV 'aTh-YHVH 'aLHYHM 'aShUr HVTShY'a 'aTh-'aBThM M'aUrTSh MTShUrYM VYChZQV B'aLHYM 'aChUrYM VYShThChV LHM VY'yBDM 'yL-KN HBY'a YHVH 'yLYHM 'aTh KL-HUr'yH HZ'aTh.

Latin Vulgate
9:9 et respondebunt quia dereliquerunt Dominum Deum suum qui eduxit patres eorum de terra Aegypti et secuti sunt deos alienos et adoraverunt eos et coluerunt idcirco induxit Dominus super eos omne malum hoc

King James Version
9:9 And they shall answer, Because they forsook the LORD their God, who brought forth their fathers out of the land of Egypt, and have taken hold upon other gods, and have worshipped them, and served them: therefore hath the LORD brought upon them all this evil.

American Standard Version
9:9 and they shall answer, Because they forsook Jehovah their God, who brought forth their fathers out of the land of Egypt, and laid hold on other gods, and worshipped them, and served them: therefore hath Jehovah brought all this evil upon them.

Bible in Basic English
9:9 And their answer will be, Because they were turned away from the Lord their God, who took their fathers out of the land of Egypt; they took for themselves other gods and gave them worship and became their servants: that is why the Lord has sent all this evil on them.

Darby's English Translation
9:9 And they shall say, Because they forsook Jehovah their God, who brought forth their fathers out of the land of Egypt, and have attached themselves to other gods, and have worshipped them and served them; therefore has Jehovah brought upon them all this evil.

Douay Rheims Bible
9:9 And they shall answer: Because they forsook the Lord their God, who brought their fathers out of the land of Egypt, and followed strange gods, and adored them, and worshipped them: therefore hath the Lord brought upon them all this evil.

Noah Webster Bible
9:9 And they shall answer, Because they forsook the LORD their God, who brought forth their fathers from the land of Egypt, and have taken hold upon other gods, and have worshiped them, and served them: therefore hath the LORD brought upon them all this evil.

World English Bible
9:9 and they shall answer, Because they forsook Yahweh their God, who brought forth their fathers out of the land of Egypt, and laid hold on other gods, and worshipped them, and served them: therefore has Yahweh brought all this evil on them.

Young's Literal Translation
9:9 and they have said, Because that they have forsaken Jehovah their God, who brought out their fathers from the land of Egypt, and they lay hold on other gods, and bow themselves to them, and serve them; therefore hath Jehovah brought in upon them all this evil.`

Modern Hebrew
ויהי מקצה עשרים
שנה אשר־בנה שלמה
את־שני הבתים
את־בית יהוה
ואת־בית המלך׃

Paleo-Hebrew (Before 585 B.C.)
9:10

-
-
-
. -

Hebrew Transliterated
9:10 VYHY MQTShH 'yShUrYM ShNH 'aShUr-BNH ShLMH 'aTh-ShNY HBThYM 'aTh-BYTh YHVH V'aTh-BYTh HMLK.

Latin Vulgate
9:10 expletis autem annis viginti postquam aedificaverat Salomon duas domos id est domum Domini et domum regis

King James Version
9:10 And it came to pass at the end of twenty years, when Solomon had built the two houses, the house of the LORD, and the king's house,

American Standard Version
9:10 And it came to pass at the end of twenty years, wherein Solomon had built the two houses, the house of Jehovah and the king`s house

Bible in Basic English
9:10 Now at the end of twenty years, in which time Solomon had put up the two houses, the house of the Lord and the king's house,

Darby's English Translation
9:10 And it came to pass at the end of twenty years, when Solomon had built the two houses, the house of Jehovah and the king`s house,

Douay Rheims Bible
9:10 And when twenty years were ended after Solomon had built the two houses, that is, the house of the Lord, and the house of the king,

Noah Webster Bible
9:10 And it came to pass at the end of twenty years, when Solomon had built the two houses, the house of the LORD, and the king's house,

World English Bible
9:10 It happened at the end of twenty years, in which Solomon had built the two houses, the house of Yahweh and the king`s house

Young's Literal Translation
9:10 And it cometh to pass, at the end of twenty years, that Solomon hath built the two houses, the house of Jehovah, and the house of the king.

Modern Hebrew
חירם מלך־צר נשא
את־שלמה בעצי
ארזים ובעצי
ברושים ובזהב לכל־
חפצו אז יתן המלך
שלמה לחירם עשרים
עיר בארץ הגליל׃

Paleo-Hebrew (Before 585 B.C.)
9:11
-
-

-

.

Hebrew Transliterated
9:11 ChYUrM MLK-TShUr NSh'a 'aTh-ShLMH B'yTShY 'aUrZYM VB'yTShY BUrVShYM VBZHB LKL- ChPhTShV 'aZ YThN HMLK ShLMH LChYUrM 'yShUrYM 'yYUr B'aUrTSh HGLYL.

Latin Vulgate
9:11 Hiram rege Tyri praebente Salomoni ligna cedrina et abiegna et aurum iuxta omne quod opus habuerat tunc dedit Salomon Hiram viginti oppida in terra Galileae

King James Version
9:11 (Now Hiram the king of Tyre had furnished Solomon with cedar trees and fir trees, and with gold, according to all his desire,) that then king Solomon gave Hiram twenty cities in the land of Galilee.

American Standard Version
9:11 (now Hiram the king of Tyre had furnished Solomon with cedar-trees and fir-trees, and with gold, according to all his desire), that then king Solomon gave Hiram twenty cities in the land of Galilee.

Bible in Basic English
9:11 (Hiram, king of Tyre, had given Solomon cedar-trees and cypress-trees and gold, as much as he had need of,) King Solomon gave Hiram twenty towns in the land of Galilee.

Darby's English Translation
9:11 Hiram the king of Tyre having furnished Solomon with cedar-trees and cypress-trees, and with gold, according to all his desire, -- that then king Solomon gave Hiram twenty cities in the land of Galilee.

Douay Rheims Bible
9:11 11(Hiram the king of Tyre furnishing Solomon with cedar trees and fir trees, and gold according to all he had need of.) then Solomon gave Hiram twenty cities in the land of Galilee.

Noah Webster Bible
9:11 (Now Hiram the king of Tyre had furnished Solomon with cedar trees and fir trees, and with gold, according to all his desire,) that then king Solomon gave Hiram twenty cities in the land of Galilee.

World English Bible
9:11 (now Hiram the king of Tyre had furnished Solomon with cedar-trees and fir-trees, and with gold, according to all his desire), that then king Solomon gave Hiram twenty cities in the land of Galilee.

Young's Literal Translation
9:11 Hiram king of Tyre hath assisted Solomon with cedar-trees, and with fir-trees, and with gold, according to all his desire; then doth king Solomon give to Hiram twenty cities in the land of Galilee.

Modern Hebrew
ויצא חירם מצר
לראות את־הערים
אשר נתן־לו שלמה
ולא ישרו בעיניו׃

Paleo-Hebrew (Before 585 B.C.)
9:12

-
-

.

Hebrew Transliterated
9:12 VYTSh'a ChYUrM MTShUr LUr'aVTh 'aTh-H'yUrYM 'aShUr NThN-LV ShLMH VL'a YShUrV B'yYNYV.

Latin Vulgate
9:12 egressusque est Hiram de Tyro ut videret oppida quae dederat ei Salomon et non placuerunt ei

King James Version
9:12 And Hiram came out from Tyre to see the cities which Solomon had given him; and they pleased him not.

American Standard Version
9:12 And Hiram came out from Tyre to see the cities which Solomon had given him; and they pleased him not.

Bible in Basic English
9:12 But when Hiram came from Tyre to see the towns which Solomon had given him, he was not pleased with them.

Darby's English Translation
9:12 And Hiram came out from Tyre to see the cities that Solomon had given him; and they did not please him.

Douay Rheims Bible
9:12 And Hiram came out of Tyre, to see the towns which Solomon had given him, and they pleased him not,

Noah Webster Bible
9:12 And Hiram came out from Tyre to see the cities which Solomon had given him; and they pleased him not.

World English Bible
9:12 Hiram came out from Tyre to see the cities which Solomon had given him; and they didn`t please him.

Young's Literal Translation
9:12 And Hiram cometh out from Tyre to see the cities that Solomon hath given to him, and they have not been right in his eyes,

Modern Hebrew
ויאמר מה הערים
האלה אשר־נתתה לי
אחי ויקרא להם ארץ
כבול עד היום הזה׃

Paleo-Hebrew (Before 585 B.C.)
9:13

-

.

Hebrew Transliterated
9:13 VY'aMUr MH H'yUrYM H'aLH 'aShUr-NThThH LY 'aChY VYQUr'a LHM 'aUrTSh KBVL 'yD HYVM HZH.

Latin Vulgate
9:13 et ait haecine sunt civitates quas dedisti mihi frater et appellavit eas terram Chabul usque in diem hanc

King James Version
9:13 And he said, What cities are these which thou hast given me, my brother? And he called them the land of Cabul unto this day.

American Standard Version
9:13 And he said, What cities are these which thou hast given me, my brother? And he called them the land of Cabul unto this day.

Bible in Basic English
9:13 And he said, What sort of towns are these which you have given me, my brother? So they were named the land of Cabul, to this day.

Darby's English Translation
9:13 And he said, What cities are these which thou hast given me, my brother? And he called them the land of Cabul to this day.

Douay Rheims Bible
9:13 And he said: Are these the cities which thou hast given me, brother? And he called them the land of Chabul, unto this day.

Noah Webster Bible
9:13 And he said, What cities are these which thou hast given me, my brother? And he called them the land of Cabul to this day.

World English Bible
9:13 He said, What cities are these which you have given me, my brother? He called them the land of Cabul to this day.

Young's Literal Translation
9:13 and he saith, `What are these cities that thou hast given to me, my brother?` and one calleth them the land of Cabul unto this day.

Modern Hebrew
וישלח חירם למלך
מאה ועשרים ככר
זהב׃

Paleo-Hebrew (Before 585 B.C.)
9:14

.

Hebrew Transliterated
9:14 VYShLCh ChYUrM LMLK M'aH V'yShUrYM KKUr ZHB.

Latin Vulgate
9:14 misit quoque Hiram ad regem centum viginti talenta auri

King James Version
9:14 And Hiram sent to the king sixscore talents of gold.

American Standard Version
9:14 And Hiram sent to the king sixscore talents of gold.

Bible in Basic English
9:14 And Hiram sent the king a hundred and twenty talents of gold.

Darby's English Translation
9:14 And Hiram had sent to the king one hundred and twenty talents of gold.

Douay Rheims Bible
9:14 And Hiram sent to king Solomon a hundred and twenty talents of gold.

Noah Webster Bible
9:14 And Hiram sent to the king one hundred and twenty talents of gold.

World English Bible
9:14 Hiram sent to the king one hundred twenty talents of gold.

Young's Literal Translation
9:14 And Hiram sendeth to the king a hundred and twenty talents of gold.

Modern Hebrew
וזה דבר־המס
אשר־העלה המלך
שלמה לבנות את־בית
יהוה ואת־ביתו
ואת־המלוא ואת
חומת ירושלם
ואת־חצר ואת־מגדו
ואת־גזר׃

Paleo-Hebrew (Before 585 B.C.)
9:15
-
-

-
- [image] [image] [image] [image] [image] [image] [image] -

-
. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
9:15 VZH DBUr-HMS 'aShUr-H'yLH HMLK ShLMH LBNVTh 'aTh-BYTh YHVH V'aTh-BYThV V'aTh-HMLV'a V'aTh ChVMTh YUrVShLM V'aTh-ChTShUr V'aTh-MGDV V'aTh-GZUr.

Latin Vulgate
9:15 haec est summa expensarum quam obtulit rex Salomon ad aedificandam domum Domini et domum suam et Mello et murum Hierusalem et Eser et Mageddo et Gazer

King James Version
9:15 And this is the reason of the levy which king Solomon raised; for to build the house of the LORD, and his own house, and Millo, and the wall of Jerusalem, and Hazor, and Megiddo, and Gezer.

American Standard Version
9:15 And this is the reason of the levy which king Solomon raised, to build the house of Jehovah, and his own house, and Millo, and the wall of Jerusalem, and Hazor, and Megiddo, and Gezer.

Bible in Basic English
9:15 Now, this was the way of Solomon's system of forced work for the building of the Lord's house and of the king's house, and the Millo and the wall of Jerusalem and Megiddo and Gezer. ...

Darby's English Translation
9:15 And this is the account of the levy which king Solomon raised, to build the house of Jehovah, and his own house, and Millo, and the wall of Jerusalem, and Hazor, and Megiddo, and Gezer.

Douay Rheims Bible
9:15 This is the sum of the expenses, which king Solomon offered to build the house of the Lord, and his own house, and Mello, and the wall of Jerusalem, and Heser, and Mageddo, and Gazer.

Noah Webster Bible
9:15 And this is the reason of the levy which king Solomon raised, to build the house of the LORD, and his own house, and Millo, and the wall of Jerusalem, and Hazor, and Megiddo, and Gezer.

World English Bible
9:15 This is the reason of the levy which king Solomon raised, to build the house of Yahweh, and his own house, and Millo, and the wall of Jerusalem, and Hazor, and Megiddo, and Gezer.

Young's Literal Translation
9:15 And this is the matter of the tribute that king Solomon hath lifted up, to build the house of Jehovah, and his own house, and Millo, and the wall of Jerusalem, and Hazor, and Megiddo, and Gezer,

Modern Hebrew
פרעה מלך־מצרים
עלה וילכד את־גזר
וישרפה באש
ואת־הכנעני הישב
בעיר הרג ויתנה
שלחים לבתו אשת
שלמה׃

Paleo-Hebrew (Before 585 B.C.)
9:16
-

-
-

.

Hebrew Transliterated
9:16 PhUr'yH MLK-MTShUrYM 'yLH VYLKD 'aTh-GZUr VYShUrPhH B'aSh V'aTh-HKN'yNY HYShB B'yYUr HUrG VYThNH ShLChYM LBThV 'aShTh ShLMH.

Latin Vulgate
9:16 Pharao rex Aegypti ascendit et cepit Gazer succenditque eam igni et Chananeum qui habitabat in civitate interfecit et dedit eam in dote filiae suae uxori Salomonis

King James Version
9:16 For Pharaoh king of Egypt had gone up, and taken Gezer, and burnt it with fire, and slain the Canaanites that dwelt in the city, and given it for a present unto his daughter, Solomon's wife.

American Standard Version
9:16 Pharaoh king of Egypt had gone up, and taken Gezer, and burnt it with fire, and slain the Canaanites that dwelt in the city, and given it for a portion unto his daughter, Solomon`s wife.

Bible in Basic English
9:16 Pharaoh, king of Egypt, came and took Gezer, burning it down and putting to death the Canaanites living in the town, and he gave it for a bride-offering to his daughter, Solomon's wife. ...

Darby's English Translation
9:16 -- Pharaoh king of Egypt had gone up and taken Gezer, and burned it with fire, and slain the Canaanites that dwelt in the city, and given it as a dowry to his daughter, Solomon`s wife.

Douay Rheims Bible
9:16 Pharao the king of Egypt came up and took Gazer, and burnt it with fire: and slew the Chanaanite that dwelt in the city, and gave it for a dowry to his daughter, Solomon's wife.

Noah Webster Bible
9:16 For Pharaoh king of Egypt had gone up, and taken Gezer, and burnt it with fire, and slain the Canaanites that dwelt in the city, and given it for a present to his daughter, Solomon's wife.

World English Bible
9:16 Pharaoh king of Egypt had gone up, and taken Gezer, and burnt it with fire, and slain the Canaanites who lived in the city, and given it for a portion to his daughter, Solomon`s wife.

Young's Literal Translation
9:16 (Pharaoh king of Egypt hath gone up and doth capture Gezer, and doth burn it with fire, and the Canaanite who is dwelling in the city he hath slain, and giveth it with presents to his daughter, wife of Solomon.)

Modern Hebrew
ויבן שלמה את־גזר
ואת־בית חרן
תחתון׃

Paleo-Hebrew (Before 585 B.C.)
9:17

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
9:17 VYBN ShLMH 'aTh-GZUr V'aTh-BYTh ChUrN ThChThVN.

Latin Vulgate
9:17 aedificavit ergo Salomon Gazer et Bethoron inferiorem

King James Version
9:17 And Solomon built Gezer, and Bethhoron the nether,

American Standard Version
9:17 And Solomon built Gezer, and Beth-horon the nether,

Bible in Basic English
9:17 ... and Solomon was the builder of Gezer and Beth-horon the lower,

Darby's English Translation
9:17 -- And Solomon built Gezer, and lower Beth-horon,

Douay Rheims Bible
9:17 So Solomon built: Gazer, and Beth-horon the nether,

Noah Webster Bible
9:17 And Solomon built Gezer, and Beth-horon the nether,

World English Bible
9:17 Solomon built Gezer, and Beth-horon the nether,

Young's Literal Translation
9:17 And Solomon buildeth Gezer, and Beth-Horon the lower,

Modern Hebrew
ואת־בעלת ואת־תמר
במדבר בארץ׃

Paleo-Hebrew (Before 585 B.C.)
9:18
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
9:18 V'aTh-B'yLTh V'aTh-ThMUr BMDBUr B'aUrTSh.

Latin Vulgate
9:18 et Baalath et Palmyram in terra solitudinis

King James Version
9:18 And Baalath, and Tadmor in the wilderness, in the land,

American Standard Version
9:18 and Baalath, and Tamar in the wilderness, in the land,

Bible in Basic English
9:18 And Baalath and Tamar in the waste land, in that land;

Darby's English Translation
9:18 and Baalath, and Tadmor in the wilderness, in the land,

Douay Rheims Bible
9:18 And Baalath, and Palmira in the land of the wilderness.

Noah Webster Bible
9:18 And Baalath, and Tadmor in the wilderness, in the land,

World English Bible
9:18 and Baalath, and Tamar in the wilderness, in the land,

Young's Literal Translation
9:18 and Baalath, and Tadmor in the wilderness, in the land;

Modern Hebrew
ואת כל־ערי
המסכנות אשר היו
לשלמה ואת ערי
הרכב ואת ערי
הפרשים ואת חשק
שלמה אשר חשק
לבנות בירושלם
ובלבנון ובכל ארץ
ממשלתו׃

Paleo-Hebrew (Before 585 B.C.)
9:19
-

.

Hebrew Transliterated
9:19 V'aTh KL-'yUrY HMSKNVTh 'aShUr HYV LShLMH V'aTh 'yUrY HUrKB V'aTh 'yUrY HPhUrShYM V'aTh ChShQ ShLMH 'aShUr ChShQ LBNVTh BYUrVShLM VBLBNVN VBKL 'aUrTSh MMShLThV.

Latin Vulgate
9:19 et omnes vicos qui ad se pertinebant et erant absque muro munivit et civitates curruum et civitates equitum et quodcumque ei placuit ut aedificaret in Hierusalem et in Libano et in omni terra potestatis suae

King James Version
9:19 And all the cities of store that Solomon had, and cities for his chariots, and cities for his horsemen, and that which Solomon desired to build in Jerusalem, and in Lebanon, and in all the land of his dominion.

American Standard Version
9:19 and all the store-cities that Solomon had, and the cities for his chariots, and the cities for his horsemen, and that which Solomon desired to build for his pleasure in Jerusalem, and in Lebanon, and in all the land of his dominion.

Bible in Basic English
9:19 And all the store-towns and the towns which Solomon had for his war-carriages and for his horsemen, and everything which it was his pleasure to put up in Jerusalem and in Lebanon and in all the land under his rule.

Darby's English Translation
9:19 and all the store-cities that Solomon had, and cities for chariots, and cities for the horsemen, and that which Solomon desired to build in Jerusalem, and on Lebanon, and in all the land of his dominion.

Douay Rheims Bible
9:19 And all the towns that belonged to himself, and were not walled, he fortified, the cities also of the chariots, and the cities of the horsemen, and whatsoever he had a mind to build in Jerusalem, and in Libanus, and in all the land of his dominion.

Noah Webster Bible
9:19 And all the cities of store that Solomon had, and cities for his chariots, and cities for his horsemen, and that which Solomon desired to build in Jerusalem, and in Lebanon, and in all the land of his dominion.

World English Bible
9:19 and all the store-cities that Solomon had, and the cities for his chariots, and the cities for his horsemen, and that which Solomon desired to build for his pleasure in Jerusalem, and in Lebanon, and in all the land of his dominion.

Young's Literal Translation
9:19 and all the cities of stores that king Solomon hath, and the cities of the chariots, and the cities of the horsemen, and the desire of Solomon that he desired to build in Jerusalem, and in Lebanon, and in all the land of his dominion.

Modern Hebrew
כל־העם הנותר
מן־האמרי החתי
הפרזי החוי
והיבוסי אשר
לא־מבני ישראל
המה׃

Paleo-Hebrew (Before 585 B.C.)
9:20
-
-

-
.

Hebrew Transliterated
9:20 KL-H'yM HNVThUr MN-H'aMUrY HChThY HPhUrZY HChVY VHYBVSY 'aShUr L'a-MBNY YShUr'aL HMH.

Latin Vulgate
9:20 universum populum qui remanserat de Amorreis et Hettheis et Ferezeis et Eveis et Iebuseis qui non sunt de filiis Israhel

King James Version
9:20 And all the people that were left of the Amorites, Hittites, Perizzites, Hivites, and Jebusites, which were not of the children of Israel,

American Standard Version
9:20 As for all the people that were left of the Amorites, the Hittites, the Perizzites, the Hivites, and the Jebusites, who were not of the children of Israel;

Bible in Basic English
9:20 As for the rest of the Amorites, the Hittites, the Perizzites, the Hivites, and the Jebusites, who were not children of Israel;

Darby's English Translation
9:20 All the people that were left of the Amorites, the Hittites, the Perizzites, the Hivites, and the Jebusites, who were not of the children of Israel,

Douay Rheims Bible
9:20 All the people that were left of the Amorrhites, and Hethites, and Pherezites, and Hevites, and Jebusites, that are not of the children of Israel:

Noah Webster Bible
9:20 And all the people that were left of the Amorites, Hittites, Perizzites, Hivites, and Jebusites, who were not of the children of Israel,

World English Bible
9:20 As for all the people who were left of the Amorites, the Hittites, the Perizzites, the Hivites, and the Jebusites, who were not of the children of Israel;

Young's Literal Translation
9:20 The whole of the people that is left of the Amorite, the Hittite, the Perizzite, the Hivite, and the Jebusite, who are not of the sons of Israel --

Modern Hebrew
בניהם אשר נתרו
אחריהם בארץ אשר
לא־יכלו בני ישראל
להחרימם ויעלם
שלמה למס־עבד עד
היום הזה׃

Paleo-Hebrew (Before 585 B.C.)
9:21

-

-
.

Hebrew Transliterated
9:21 BNYHM 'aShUr NThUrV 'aChUrYHM B'aUrTSh 'aShUr L'a-YKLV BNY YShUr'aL LHChUrYMM VY'yLM ShLMH LMS-'yBD 'yD HYVM HZH.

Latin Vulgate
9:21 horum filios qui remanserant in terra quos scilicet non potuerant filii Israhel exterminare fecit Salomon tributarios usque ad diem hanc

King James Version
9:21 Their children that were left after them in the land, whom the children of Israel also were not able utterly to destroy, upon those did Solomon levy a tribute of bondservice unto this day.

American Standard Version
9:21 their children that were left after them in the land, whom the children of Israel were not able utterly to destroy, of them did Solomon raise a levy of bondservants unto this day.

Bible in Basic English
9:21 Their children who were still in the land, and whom the children of Israel had not been able to put to complete destruction, them did Solomon put to forced work, to this day.

Darby's English Translation
9:21 their children that were left after them in the land, whom the children of Israel were not able utterly to destroy, upon them did Solomon impose a tribute of bondservice until this day.

Douay Rheims Bible
9:21 Their children, that were left in the land, to wit, such as the children of Israel had not been able to destroy, Solomon made tributary unto this day.

Noah Webster Bible
9:21 Their children that were left after them in the land, whom the children of Israel also were not able utterly to destroy, upon those did Solomon levy a tribute of bond-service to this day.

World English Bible
9:21 their children who were left after them in the land, whom the children of Israel were not able utterly to destroy, of them did Solomon raise a levy of bondservants to this day.

Young's Literal Translation
9:21 their sons who are left behind them in the land, whom the sons of Israel have not been able to devote -- he hath even lifted up on them a tribute of service unto this day.

Modern Hebrew
ומבני ישראל
לא־נתן שלמה עבד
כי־הם אנשי המלחמה
ועבדיו ושריו
ושלשיו ושרי רכבו
ופרשיו׃

Paleo-Hebrew (Before 585 B.C.)
9:22

-
-

.

Hebrew Transliterated
9:22 VMBNY YShUr'aL L'a-NThN ShLMH 'yBD KY-HM 'aNShY HMLChMH V'yBDYV VShUrYV VShLShYV VShUrY UrKBV VPhUrShYV.

Latin Vulgate
9:22 de filiis autem Israhel non constituit Salomon servire quemquam sed erant viri bellatores et ministri eius et principes et duces et praefecti curruum et equorum

King James Version
9:22 But of the children of Israel did Solomon make no bondmen: but they were men of war, and his servants, and his princes, and his captains, and rulers of his chariots, and his horsemen.

American Standard Version
9:22 But of the children of Israel did Solomon make no bondservants; but they were the men of war, and his servants, and his princes, and his captains, and rulers of his chariots and of his horsemen.

Bible in Basic English
9:22 But Solomon did not put the children of Israel to forced work; they were the men of war, his servants, his captains, and his chiefs, captains of his war-carriages and of his horsemen.

Darby's English Translation
9:22 But of the children of Israel did Solomon make no bondmen; but they were men of war, and his servants, and his chiefs, and his captains, and captains of his chariots, and his horsemen.

Douay Rheims Bible
9:22 But of the children of Israel Solomon made not any to be bondmen, but they were men of war, and his servants, and his princes, and captains, and overseers of the chariots and horses.

Noah Webster Bible
9:22 But of the children of Israel did Solomon make no bond-men: but they were men of war, and his servants, and his princes, and his captains, and rulers of his chariots, and his horsemen.

World English Bible
9:22 But of the children of Israel did Solomon make no bondservants; but they were the men of war, and his servants, and his princes, and his captains, and rulers of his chariots and of his horsemen.

Young's Literal Translation
9:22 And out of the sons of Israel Solomon hath not appointed a servant, for they are the men of war, and his servants, and his heads, and his captains, and the heads of his chariots, and his horsemen.

Modern Hebrew
אלה שרי הנצבים
אשר על־המלאכה
לשלמה חמשים וחמש
מאות הרדים בעם
העשים במלאכה׃

Paleo-Hebrew (Before 585 B.C.)
9:23

-

.

Hebrew Transliterated
9:23 'aLH ShUrY HNTShBYM 'aShUr 'yL-HML'aKH LShLMH ChMShYM VChMSh M'aVTh HUrDYM B'yM H'yShYM BML'aKH.

Latin Vulgate
9:23 erant autem principes super omnia opera Salomonis praepositi quingenti quinquaginta qui habebant subiectum populum et statutis operibus imperabant

King James Version
9:23 These were the chief of the officers that were over Solomon's work, five hundred and fifty, which bare rule over the people that wrought in the work.

American Standard Version
9:23 These were the chief officers that were over Solomon`s work, five hundred and fifty, who bare rule over the people that wrought in the work.

Bible in Basic English
9:23 These were the chiefs of the overseers of Solomon's work, five hundred and fifty, in authority over the people who did the work.

Darby's English Translation
9:23 These were the chief superintendents that were over Solomon`s work, five hundred and fifty, that ruled over the people that wrought in the work.

Douay Rheims Bible
9:23 And there were five hundred and fifty chief officers set over all the works of Solomon, and they had people under them, and had charge over the appointed works.

Noah Webster Bible
9:23 These were the chief of the officers that were over Solomon's work, five hundred and fifty, who bore rule over the people that wrought in the work.

World English Bible
9:23 These were the chief officers who were over Solomon`s work, five hundred fifty, who bore rule over the people who labored in the work.

Young's Literal Translation
9:23 These are the heads of the officers who are over the work of Solomon, fifty and five hundred, those ruling among the people who are labouring in the work.

Modern Hebrew
אך בת־פרעה עלתה
מעיר דוד אל־ביתה
אשר בנה־לה אז בנה
את־המלוא׃

Paleo-Hebrew (Before 585 B.C.)
9:24
-

-
-

. -

Hebrew Transliterated
9:24 'aK BTh-PhUr'yH 'yLThH M'yYUr DVD 'aL-BYThH 'aShUr BNH-LH 'aZ BNH 'aTh-HMLV'a.

Latin Vulgate
9:24 filia autem Pharaonis ascendit de civitate David in domum suam quam aedificaverat ei tunc aedificavit Mello

King James Version
9:24 But Pharaoh's daughter came up out of the city of David unto her house which Solomon had built for her: then did he build Millo.

American Standard Version
9:24 But Pharaoh`s daughter came up out of the city of David unto her house which Solomon had built for her: then did he build Millo.

Bible in Basic English
9:24 At that time Solomon made Pharaoh's daughter come up from the town of David to the house which he had made for her: then he made the Millo.

Darby's English Translation
9:24 But Pharaoh`s daughter came up out of the city of David to her house which he had built for her: then he built Millo.

Douay Rheims Bible
9:24 And the daughter of Pharao came up out of the city of David to her house, which Solomon had built for her: then did he build Mello.

Noah Webster Bible
9:24 But Pharaoh's daughter came up from the city of David to her house which Solomon had built for her: then he built Millo.

World English Bible
9:24 But Pharaoh`s daughter came up out of the city of David to her house which Solomon had built for her: then did he build Millo.

Young's Literal Translation
9:24 Only, the daughter of Pharaoh went up out of the city of David unto her house that Solomon built for her; then he built Millo.

Modern Hebrew
והעלה שלמה שלש
פעמים בשנה עלות
ושלמים על־המזבח
אשר בנה ליהוה
והקטיר אתו אשר
לפני יהוה ושלם
את־הבית׃

Paleo-Hebrew (Before 585 B.C.)
9:25

-

. -

Hebrew Transliterated
9:25 VH'yLH ShLMH ShLSh Ph'yMYM BShNH 'yLVTh VShLMYM 'yL-HMZBCh 'aShUr BNH LYHVH VHQTYUr 'aThV 'aShUr LPhNY YHVH VShLM 'aTh-HBYTh.

Latin Vulgate
9:25 offerebat quoque Salomon tribus vicibus per annos singulos holocausta et pacificas victimas super altare quod aedificaverat Domino et adolebat thymiama coram Domino perfectumque est templum

King James Version
9:25 And three times in a year did Solomon offer burnt offerings and peace offerings upon the altar which he built unto the LORD, and he burnt incense upon the altar that was before the LORD. So he finished the house.

American Standard Version
9:25 And three times a year did Solomon offer burnt-offerings and peace-offerings upon the altar which he built unto Jehovah, burning incense therewith, upon the altar that was before Jehovah. So he finished the house.

Bible in Basic English
9:25 Three times in the year it was Solomon's way to give burned offerings and peace-offerings on the altar he had made to the Lord, causing his fire-offering to go up on the altar before the Lord.

Darby's English Translation
9:25 And three times in the year did Solomon offer up burnt-offerings and peace-offerings upon the altar that he had built to Jehovah, and he burned incense upon that which was before Jehovah. So he finished the house.

Douay Rheims Bible
9:25 Solomon also offered three times every year holocausts, and victims of peace offerings upon the altar which he had built to the Lord, and he burnt incense before the Lord: and the temple was finished.

Noah Webster Bible
9:25 And three times in a year did Solomon offer burnt-offerings and peace-offerings upon the altar which he built to the LORD, and he burnt incense upon the altar that was before the LORD. So he finished the house.

World English Bible
9:25 Three times a year did Solomon offer burnt offerings and peace-offerings on the altar which he built to Yahweh, burning incense therewith, on the altar that was before Yahweh. So he finished the house.

Young's Literal Translation
9:25 And Solomon caused to ascend, three times in a year, burnt-offerings and peace-offerings on the altar that he built to Jehovah, and he perfumed it with that which is before Jehovah, and finished the house.

Modern Hebrew
ואני עשה המלך
שלמה בעציון־גבר
אשר את־אלות
על־שפת ים־סוף
בארץ אדום׃

Paleo-Hebrew (Before 585 B.C.)
9:26

-
- [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
9:26 V'aNY 'yShH HMLK ShLMH B'yTShYVN-GBUr 'aShUr 'aTh-'aLVTh 'yL-ShPhTh YM-SVPh B'aUrTSh 'aDVM.

Latin Vulgate
9:26 classem quoque fecit rex Salomon in Asiongaber quae est iuxta Ahilam in litore maris Rubri in terra Idumea

King James Version
9:26 And king Solomon made a navy of ships in Eziongeber, which is beside Eloth, on the shore of the Red sea, in the land of Edom.

American Standard Version
9:26 And king Solomon made a navy of ships in Ezion-geber, which is beside Eloth, on the shore of the Red Sea, in the land of Edom.

Bible in Basic English
9:26 And King Solomon made a sea-force of ships in Ezion-geber, by Eloth, on the Red Sea, in the land of Edom.

Darby's English Translation
9:26 And king Solomon made a fleet of ships in Ezion-Geber, which is beside Eloth, on the shore of the Red Sea, in the land of Edom.

Douay Rheims Bible
9:26 And king Solomon made a fleet in Asiongaber, which is by Ailath on the shore of the Red Sea in the land of Edom.

Noah Webster Bible
9:26 And king Solomon made a navy of ships in Ezion-geber, which is beside Eloth, on the shore of the Red Sea, in the land of Edom.

World English Bible
9:26 King Solomon made a navy of ships in Ezion-geber, which is beside Eloth, on the shore of the Red Sea, in the land of Edom.

Young's Literal Translation
9:26 And a navy hath king Solomon made in Ezion-Geber, that is beside Eloth, on the edge of the Sea of Suph, in the land of Edom.

Modern Hebrew
וישלח חירם באני
את־עבדיו אנשי
אניות ידעי הים עם
עבדי שלמה׃

Paleo-Hebrew (Before 585 B.C.)
9:27

-

.

Hebrew Transliterated
9:27 VYShLCh ChYUrM B'aNY 'aTh-'yBDYV 'aNShY 'aNYVTh YD'yY HYM 'yM 'yBDY ShLMH.

Latin Vulgate
9:27 misitque Hiram in classe illa servos suos viros nauticos et gnaros maris cum servis Salomonis

King James Version
9:27 And Hiram sent in the navy his servants, shipmen that had knowledge of the sea, with the servants of Solomon.

American Standard Version
9:27 And Hiram sent in the navy his servants, shipmen that had knowledge of the sea, with the servants of Solomon.

Bible in Basic English
9:27 Hiram sent his servants, who were experienced seamen, in the sea-force with Solomon's men.

Darby's English Translation
9:27 And Hiram sent in the fleet his servants, shipmen that had knowledge of the sea, with the servants of Solomon;

Douay Rheims Bible
9:27 And Hiram sent his servants in the fleet, sailors that had knowledge of the sea, with the servants of Solomon.

Noah Webster Bible
9:27 And Hiram sent in the navy his servants, shipmen that had knowledge of the sea, with the servants of Solomon.

World English Bible
9:27 Hiram sent in the navy his servants, sailors who had knowledge of the sea, with the servants of Solomon.

Young's Literal Translation
9:27 And Hiram sendeth in the navy his servants, shipmen knowing the sea, with servants of Solomon,

Modern Hebrew
ויבאו אופירה
ויקחו משם זהב
ארבע־מאות ועשרים
ככר ויבאו אל־
המלך שלמה׃

Paleo-Hebrew (Before 585 B.C.)
9:28

-

-
.

Hebrew Transliterated
9:28 VYB'aV 'aVPhYUrH VYQChV MShM ZHB 'aUrB'y-M'aVTh V'yShUrYM KKUr VYB'aV 'aL- HMLK ShLMH.

Latin Vulgate
9:28 qui cum venissent in Ophir sumptum inde aurum quadringentorum viginti talentorum detulerunt ad regem Salomonem

King James Version
9:28 And they came to Ophir, and fetched from thence gold, four hundred and twenty talents, and brought it to king Solomon.

American Standard Version
9:28 And they came to Ophir, and fetched from thence gold, four hundred and twenty talents, and brought it to king Solomon.

Bible in Basic English
9:28 And they came to Ophir, where they got four hundred and twenty talents of gold, and took it back to King Solomon.

Darby's English Translation
9:28 and they went to Ophir, and fetched thence gold, four hundred and twenty talents, and brought it to king Solomon.

Douay Rheims Bible
9:28 And they came to Ophir, and they brought from thence to king Solomon four hundred and twenty talents of gold.

Noah Webster Bible
9:28 And they came to Ophir, and imported from thence gold, four hundred and twenty talents, and brought it to king Solomon.

World English Bible
9:28 They came to Ophir, and fetched from there gold, four hundred and twenty talents, and brought it to king Solomon.

Young's Literal Translation
9:28 and they come in to Ophir and take thence gold, four hundred and twenty talents, and bring it in unto king Solomon.

1st Kings 10


1st Kings Chapter 10 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Kings 9

The First Book of the Kings

Chapter 10

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29
Modern Hebrew
ומלכת־שבא שמעת
את־שמע שלמה לשם
יהוה ותבא לנסתו
בחידות׃

Paleo-Hebrew (Before 585 B.C.)
10:1
-
-

.

Hebrew Transliterated
10:1 VMLKTh-ShB'a ShM'yTh 'aTh-ShM'y ShLMH LShM YHVH VThB'a LNSThV BChYDVTh.

Latin Vulgate
10:1 sed et regina Saba audita fama Salomonis in nomine Domini venit temptare eum in enigmatibus

King James Version
10:1 And when the queen of Sheba heard of the fame of Solomon concerning the name of the LORD, she came to prove him with hard questions.

American Standard Version
10:1 And when the queen of Sheba heard of the fame of Solomon concerning the name of Jehovah, she came to prove him with hard questions.

Bible in Basic English
10:1 Now the queen of Sheba, hearing great things of Solomon, came to put his wisdom to the test with hard questions.

Darby's English Translation
10:1 And the queen of Sheba heard of the fame of Solomon in connection with the name of Jehovah, and came to prove him with enigmas.

Douay Rheims Bible
10:1 And the queen of Saba, having; heard of the fame of Solomon in the name of the Lord, came to try him with hard questions.

Noah Webster Bible
10:1 And when the queen of Sheba heard of the fame of Solomon concerning the name of the LORD, she came to prove him with hard questions.

World English Bible
10:1 When the queen of Sheba heard of the fame of Solomon concerning the name of Yahweh, she came to prove him with hard questions.

Young's Literal Translation
10:1 And the queen of Sheba is hearing of the fame of Solomon concerning the name of Jehovah, and cometh to try him with enigmas,

Modern Hebrew
ותבא ירושלמה בחיל
כבד מאד גמלים
נשאים בשמים וזהב
רב־מאד ואבן יקרה
ותבא אל־שלמה
ותדבר אליו את
כל־אשר היה
עם־לבבה׃

Paleo-Hebrew (Before 585 B.C.)
10:2

-

-

-
. -

Hebrew Transliterated
10:2 VThB'a YUrVShLMH BChYL KBD M'aD GMLYM NSh'aYM BShMYM VZHB UrB-M'aD V'aBN YQUrH VThB'a 'aL-ShLMH VThDBUr 'aLYV 'aTh KL-'aShUr HYH 'yM-LBBH.

Latin Vulgate
10:2 et ingressa Hierusalem multo comitatu et divitiis camelis portantibus aromata et aurum infinitum nimis et gemmas pretiosas venit ad Salomonem et locuta est ei universa quae habebat in corde suo

King James Version
10:2 And she came to Jerusalem with a very great train, with camels that bare spices, and very much gold, and precious stones: and when she was come to Solomon, she communed with him of all that was in her heart.

American Standard Version
10:2 And she came to Jerusalem with a very great train, with camels that bare spices, and very much gold, and precious stones; and when she was come to Solomon, she communed with him of all that was in her heart.

Bible in Basic English
10:2 And she came to Jerusalem with a very great train, with camels weighted down with spices, and stores of gold and jewels: and when she came to Solomon she had talk with him of everything in her mind.

Darby's English Translation
10:2 And she came to Jerusalem with a very great train, with camels that bore spices and gold in very great abundance, and precious stones; and she came to Solomon, and spoke to him of all that was in her heart.

Douay Rheims Bible
10:2 And entering into Jerusalem with a great train, and riches, and camels that carried spices, and an immense quantity of gold, and precious stones, she came to king Solomon, and spoke to him all that she had in her heart.

Noah Webster Bible
10:2 And she came to Jerusalem with a very great train, with camels that bore spices, and very much gold, and precious stones: and when she had come to Solomon, she communed with him of all that was in her heart.

World English Bible
10:2 She came to Jerusalem with a very great train, with camels that bore spices, and very much gold, and precious stones; and when she was come to Solomon, she talked with him of all that was in her heart.

Young's Literal Translation
10:2 and she cometh to Jerusalem, with a very great company, camels bearing spices, and very much gold, and precious stone, and she cometh unto Solomon, and speaketh unto him all that hath been with her heart.

Modern Hebrew
ויגד־לה שלמה
את־כל־דבריה
לא־היה דבר נעלם
מן־המלך אשר לא
הגיד לה׃

Paleo-Hebrew (Before 585 B.C.)
10:3
-
- [image] [image] [image] [image] [image] [image] [image] - [image] [image] -

-

.

Hebrew Transliterated
10:3 VYGD-LH ShLMH 'aTh-KL-DBUrYH L'a-HYH DBUr N'yLM MN-HMLK 'aShUr L'a HGYD LH.

Latin Vulgate
10:3 et docuit eam Salomon omnia verba quae proposuerat non fuit sermo qui regem posset latere et non responderet ei

King James Version
10:3 And Solomon told her all her questions: there was not any thing hid from the king, which he told her not.

American Standard Version
10:3 And Solomon told her all her questions: there was not anything hid from the king which he told her not.

Bible in Basic English
10:3 And Solomon gave her answers to all her questions; there was no secret which the king did not make clear to her.

Darby's English Translation
10:3 And Solomon explained to her all she spoke of: there was not a thing hidden from the king that he did not explain to her.

Douay Rheims Bible
10:3 And Solomon informed her of all the things she proposed to him: there was not any word the king was ignorant of, and which he could not answer her.

Noah Webster Bible
10:3 And Solomon told her all her questions: there was not any thing hid from the king, which he told her not.

World English Bible
10:3 Solomon told her all her questions: there was not anything hidden from the king which he didn`t tell her.

Young's Literal Translation
10:3 And Solomon declareth to her all her matters -- there hath not been a thing hid from the king that he hath not declared to her.

Modern Hebrew
ותרא מלכת־שבא את
כל־חכמת שלמה
והבית אשר בנה׃

Paleo-Hebrew (Before 585 B.C.)
10:4
-
-

.

Hebrew Transliterated
10:4 VThUr'a MLKTh-ShB'a 'aTh KL-ChKMTh ShLMH VHBYTh 'aShUr BNH.

Latin Vulgate
10:4 videns autem regina Saba omnem sapientiam Salomonis et domum quam aedificaverat

King James Version
10:4 And when the queen of Sheba had seen all Solomon's wisdom, and the house that he had built,

American Standard Version
10:4 And when the queen of Sheba had seen all the wisdom of Solomon, and the house that he had built,

Bible in Basic English
10:4 And when the queen of Sheba had seen all the wisdom of Solomon, and the house which he had made,

Darby's English Translation
10:4 And when the queen of Sheba saw all Solomon`s wisdom, and the house that he had built,

Douay Rheims Bible
10:4 And when the queen of Saba saw all the wisdom of Solomon, and the house which he had built,

Noah Webster Bible
10:4 And when the queen of Sheba had seen all Solomon's wisdom, and the house that he had built,

World English Bible
10:4 When the queen of Sheba had seen all the wisdom of Solomon, and the house that he had built,

Young's Literal Translation
10:4 And the queen of Sheba seeth all the wisdom of Solomon, and the house that he built,

Modern Hebrew
ומאכל שלחנו ומושב
עבדיו ומעמד משרתו
ומלבשיהם ומשקיו
ועלתו אשר יעלה
בית יהוה ולא־היה
בה עוד רוח׃

Paleo-Hebrew (Before 585 B.C.)
10:5

-

.

Hebrew Transliterated
10:5 VM'aKL ShLChNV VMVShB 'yBDYV VM'yMD MShUrThV VMLBShYHM VMShQYV V'yLThV 'aShUr Y'yLH BYTh YHVH VL'a-HYH BH 'yVD UrVCh.

Latin Vulgate
10:5 et cibos mensae eius et habitacula servorum et ordinem ministrantium vestesque eorum et pincernas et holocausta quae offerebat in domo Domini non habebat ultra spiritum

King James Version
10:5 And the meat of his table, and the sitting of his servants, and the attendance of his ministers, and their apparel, and his cupbearers, and his ascent by which he went up unto the house of the LORD; there was no more spirit in her.

American Standard Version
10:5 and the food of his table, and the sitting of his servants, and the attendance of his ministers, and their apparel, and his cupbearers, and his ascent by which he went up unto the house of Jehovah; there was no more spirit in her.

Bible in Basic English
10:5 And the food at his table, and all his servants seated there, and those who were waiting on him in their places, and their robes, and his wine-servants, and the burned offerings which he made in the house of the Lord, there was no more spirit in her.

Darby's English Translation
10:5 and the food of his table, and the deportment of his servants, and the order of service of his attendants, and their apparel, and his cupbearers, and his ascent by which he went up to the house of Jehovah, there was no more spirit in her.

Douay Rheims Bible
10:5 And the meat of his table, and the apartments of his servants, and the order of his ministers, and their apparel, and the cupbearers, and the holocausts, which he offered in the house of the Lord: she had no longer any spirit in her,

Noah Webster Bible
10:5 And the provisions of his table, and the sitting of his servants, and the attendance of his ministers, and their apparel, and his cup-bearers, and his ascent by which he went up to the house of the LORD; there was no more spirit in her.

World English Bible
10:5 and the food of his table, and the sitting of his servants, and the attendance of his ministers, and their clothing, and his cup bearers, and his ascent by which he went up to the house of Yahweh; there was no more spirit in her.

Young's Literal Translation
10:5 and the food of his table, and the sitting of his servants, and the standing of his ministers, and their clothing, and his butlers, and his burnt-offering that he causeth to ascend in the house of Jehovah, and there hath not been in her any more spirit.

Modern Hebrew
ותאמר אל־המלך אמת
היה הדבר אשר
שמעתי בארצי
על־דבריך ועל־
חכמתך׃

Paleo-Hebrew (Before 585 B.C.)
10:6
-

- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
10:6 VTh'aMUr 'aL-HMLK 'aMTh HYH HDBUr 'aShUr ShM'yThY B'aUrTShY 'yL-DBUrYK V'yL- ChKMThK.

Latin Vulgate
10:6 dixitque ad regem verus est sermo quem audivi in terra mea

King James Version
10:6 And she said to the king, It was a true report that I heard in mine own land of thy acts and of thy wisdom.

American Standard Version
10:6 And she said to the king, It was a true report that I heard in mine own land of thine acts, and of thy wisdom.

Bible in Basic English
10:6 And she said to the king, The account which was given to me in my country of your acts and your wisdom was true.

Darby's English Translation
10:6 And she said to the king, It was a true report that I heard in mine own land of thine affairs, and of thy wisdom;

Douay Rheims Bible
10:6 And she said to the king: The report is true, which I heard in my own country,

Noah Webster Bible
10:6 And she said to the king, It was a true report that I heard in my own land of thy acts and of thy wisdom.

World English Bible
10:6 She said to the king, It was a true report that I heard in my own land of your acts, and of your wisdom.

Young's Literal Translation
10:6 And she saith unto the king, `True hath been the word that I heard in my land, concerning thy matters and thy wisdom;

Modern Hebrew
ולא־האמנתי לדברים
עד אשר־באתי
ותראינה עיני והנה
לא־הגד־לי החצי
הוספת חכמה וטוב
אל־השמועה אשר
שמעתי׃

Paleo-Hebrew (Before 585 B.C.)
10:7
-
-

- [image] [image] [image] -

-
.

Hebrew Transliterated
10:7 VL'a-H'aMNThY LDBUrYM 'yD 'aShUr-B'aThY VThUr'aYNH 'yYNY VHNH L'a-HGD-LY HChTShY HVSPhTh ChKMH VTVB 'aL-HShMV'yH 'aShUr ShM'yThY.

Latin Vulgate
10:7 super sermonibus tuis et super sapientia tua et non credebam narrantibus mihi donec ipsa veni et vidi oculis meis et probavi quod media pars mihi nuntiata non fuerit maior est sapientia et opera tua quam rumor quem audivi

King James Version
10:7 Howbeit I believed not the words, until I came, and mine eyes had seen it: and, behold, the half was not told me: thy wisdom and prosperity exceedeth the fame which I heard.

American Standard Version
10:7 Howbeit I believed not the words, until I came, and mine eyes had seen it: and, behold, the half was not told me; thy wisdom and prosperity exceed the fame which I heard.

Bible in Basic English
10:7 But I had no faith in what was said about you, till I came and saw for myself; and now I see that it was not half the story; your wisdom and your wealth are much greater than they said.

Darby's English Translation
10:7 but I gave no credit to the words, until I came and mine eyes had seen; and behold, the half was not told me: in wisdom and prosperity thou exceedest the report that I heard.

Douay Rheims Bible
10:7 Concerning thy words, and concerning thy wisdom. And I did not believe them that told me, till I came myself, and saw with my own eyes, and have found that the half hath not been told me: thy wisdom and thy works, exceed the fame which I heard.

Noah Webster Bible
10:7 Howbeit, I believed not the words, until I came, and my eyes had seen it: and behold, the half was not told me: thy wisdom and prosperity exceed the fame which I heard.

World English Bible
10:7 However I didn`t believe the words, until I came, and my eyes had seen it: and, behold, the half was not told me; your wisdom and prosperity exceed the fame which I heard.

Young's Literal Translation
10:7 and I gave no credence to the words till that I have come, and my eyes see, and lo, it was not declared to me -- the half; thou hast added wisdom and goodness unto the report that I heard.

Modern Hebrew
אשרי אנשיך אשרי
עבדיך אלה העמדים
לפניך תמיד השמעים
את־חכמתך׃

Paleo-Hebrew (Before 585 B.C.)
10:8

. -

Hebrew Transliterated
10:8 'aShUrY 'aNShYK 'aShUrY 'yBDYK 'aLH H'yMDYM LPhNYK ThMYD HShM'yYM 'aTh-ChKMThK.

Latin Vulgate
10:8 beati viri tui et beati servi tui hii qui stant coram te semper et audiunt sapientiam tuam

King James Version
10:8 Happy are thy men, happy are these thy servants, which stand continually before thee, and that hear thy wisdom.

American Standard Version
10:8 Happy are thy men, happy are these thy servants, that stand continually before thee, and that hear thy wisdom.

Bible in Basic English
10:8 Happy are your wives, happy are these your servants whose place is ever before you, hearing your words of wisdom.

Darby's English Translation
10:8 Happy are thy men! happy are these thy servants, who stand continually before thee, who hear thy wisdom!

Douay Rheims Bible
10:8 Blessed are thy men, and blessed are thy servants, who stand before thee always, and hear thy wisdom.

Noah Webster Bible
10:8 Happy are thy men, happy are these thy servants, who stand continually before thee, and that hear thy wisdom.

World English Bible
10:8 Happy are your men, happy are these your servants, who stand continually before you, and who hear your wisdom.

Young's Literal Translation
10:8 O the happiness of thy men, O the happiness of thy servants -- these -- who are standing before thee continually, who are hearing thy wisdom!

Modern Hebrew
יהי יהוה אלהיך
ברוך אשר חפץ בך
לתתך על־כסא ישראל
באהבת יהוה
את־ישראל לעלם
וישימך למלך לעשות
משפט וצדקה׃

Paleo-Hebrew (Before 585 B.C.)
10:9

-

-

.

Hebrew Transliterated
10:9 YHY YHVH 'aLHYK BUrVK 'aShUr ChPhTSh BK LThThK 'yL-KS'a YShUr'aL B'aHBTh YHVH 'aTh-YShUr'aL L'yLM VYShYMK LMLK L'yShVTh MShPhT VTShDQH.

Latin Vulgate
10:9 sit Dominus Deus tuus benedictus cui placuisti et posuit te super thronum Israhel eo quod dilexerit Dominus Israhel in sempiternum et constituit te regem ut faceres iudicium et iustitiam

King James Version
10:9 Blessed be the LORD thy God, which delighted in thee, to set thee on the throne of Israel: because the LORD loved Israel for ever, therefore made he thee king, to do judgment and justice.

American Standard Version
10:9 Blessed be Jehovah thy God, who delighted in thee, to set thee on the throne of Israel: because Jehovah loved Israel for ever, therefore made he thee king, to do justice and righteousness.

Bible in Basic English
10:9 May the Lord your God be praised, whose pleasure it was to put you on the seat of the kingdom of Israel; because the Lord's love for Israel is eternal, he has made you king, to be their judge in righteousness.

Darby's English Translation
10:9 Blessed be Jehovah thy God, who delighted in thee, to set thee on the throne of Israel! Because Jehovah loves Israel for ever, therefore did he make thee king, to do judgment and justice.

Douay Rheims Bible
10:9 Blessed be the Lord thy God, whom thou hast pleased, and who hath set thee upon the throne of Israel, because the Lord hath loved Israel for ever, and hath appointed thee king, to do judgment and justice.

Noah Webster Bible
10:9 Blessed be the LORD thy God, who delighted in thee, to set thee on the throne of Israel: because the LORD loved Israel for ever, therefore he made thee king, to do judgment and justice.

World English Bible
10:9 Blessed be Yahweh your God, who delighted in you, to set you on the throne of Israel: because Yahweh loved Israel forever, therefore made he you king, to do justice and righteousness.

Young's Literal Translation
10:9 Jehovah thy God is blessed who delighted in thee, to put thee on the throne of Israel; in Jehovah`s loving Israel to the age He doth set thee for king, to do judgment and righteousness.

Modern Hebrew
ותתן למלך מאה
ועשרים ככר זהב
ובשמים הרבה מאד
ואבן יקרה לא־בא
כבשם ההוא עוד לרב
אשר־נתנה מלכת־שבא
למלך שלמה׃

Paleo-Hebrew (Before 585 B.C.)
10:10

-

- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
10:10 VThThN LMLK M'aH V'yShUrYM KKUr ZHB VBShMYM HUrBH M'aD V'aBN YQUrH L'a-B'a KBShM HHV'a 'yVD LUrB 'aShUr-NThNH MLKTh-ShB'a LMLK ShLMH.

Latin Vulgate
10:10 dedit ergo regi centum viginti talenta auri et aromata multa nimis et gemmas pretiosas non sunt adlata ultra aromata tam multa quam ea quae dedit regina Saba regi Salomoni

King James Version
10:10 And she gave the king an hundred and twenty talents of gold, and of spices very great store, and precious stones: there came no more such abundance of spices as these which the queen of Sheba gave to king Solomon.

American Standard Version
10:10 And she gave the king a hundred and twenty talents of gold, and of spices very great store, and precious stones: there came no more such abundance of spices as these which the queen of Sheba gave to king Solomon.

Bible in Basic English
10:10 And she gave the king a hundred and twenty talents of gold, and a great store of spices and jewels: never again was such a wealth of spices seen as that which the queen of Sheba gave King Solomon.

Darby's English Translation
10:10 And she gave the king a hundred and twenty talents of gold, and spices in very great abundance, and precious stones: there came no more such abundance of spices as those which the queen of Sheba gave to king Solomon.

Douay Rheims Bible
10:10 And she gave the king a hundred and twenty talents of gold, and of spices a very great store, and precious stones: there was brought no more such abundance of spices as these which the queen of Saba gave to king Solomon.

Noah Webster Bible
10:10 And she gave the king a hundred and twenty talents of gold, and of spices a very great quantity, and precious stones: there came no more such abundance of spices as these which the queen of Sheba gave to king Solomon.

World English Bible
10:10 She gave the king one hundred twenty talents of gold, and of spices very great store, and precious stones: there came no more such abundance of spices as these which the queen of Sheba gave to king Solomon.

Young's Literal Translation
10:10 And she giveth to the king a hundred and twenty talents of gold, and spices very many, and precious stone; there came not like that spice any more for abundance that the queen of Sheba gave to king Solomon.

Modern Hebrew
וגם אני חירם
אשר־נשא זהב
מאופיר הביא מאפיר
עצי אלמגים הרבה
מאד ואבן יקרה׃

Paleo-Hebrew (Before 585 B.C.)
10:11

-

.

Hebrew Transliterated
10:11 VGM 'aNY ChYUrM 'aShUr-NSh'a ZHB M'aVPhYUr HBY'a M'aPhYUr 'yTShY 'aLMGYM HUrBH M'aD V'aBN YQUrH.

Latin Vulgate
10:11 sed et classis Hiram quae portabat aurum de Ophir adtulit ex Ophir ligna thyina multa nimis et gemmas pretiosas

King James Version
10:11 And the navy also of Hiram, that brought gold from Ophir, brought in from Ophir great plenty of almug trees, and precious stones.

American Standard Version
10:11 And the navy also of Hiram, that brought gold from Ophir, brought in from Ophir great plenty of almug-trees and precious stones.

Bible in Basic English
10:11 And the sea-force of Hiram, in addition to gold from Ophir, came back with much sandal-wood and jewels.

Darby's English Translation
10:11 (And the fleet also of Hiram, which carried gold from Ophir, brought from Ophir sandal-wood in very great abundance, and precious stones.

Douay Rheims Bible
10:11 (The navy also of Hiram, which brought gold from Ophir, brought from Ophir great plenty of thyine trees, and precious stones.

Noah Webster Bible
10:11 And the navy also of Hiram, that brought gold from Ophir, brought in from Ophir great plenty of almug trees, and precious stones.

World English Bible
10:11 The navy also of Hiram, that brought gold from Ophir, brought in from Ophir great plenty of almug-trees and precious stones.

Young's Literal Translation
10:11 And also, the navy of Hiram that bore gold from Ophir, brought in from Ophir almug-trees very many, and precious stone;

Modern Hebrew
ויעש המלך את־עצי
האלמגים מסעד
לבית־יהוה ולבית
המלך וכנרות
ונבלים לשרים לא
בא־כן עצי אלמגים
ולא נראה עד היום
הזה׃

Paleo-Hebrew (Before 585 B.C.)
10:12

-
-

-

.

Hebrew Transliterated
10:12 VY'ySh HMLK 'aTh-'yTShY H'aLMGYM MS'yD LBYTh-YHVH VLBYTh HMLK VKNUrVTh VNBLYM LShUrYM L'a B'a-KN 'yTShY 'aLMGYM VL'a NUr'aH 'yD HYVM HZH.

Latin Vulgate
10:12 fecitque rex de lignis thyinis fulchra domus Domini et domus regiae et citharas lyrasque cantoribus non sunt adlata huiuscemodi ligna thyina neque visa usque in praesentem diem

King James Version
10:12 And the king made of the almug trees pillars for the house of the LORD, and for the king's house, harps also and psalteries for singers: there came no such almug trees, nor were seen unto this day.

American Standard Version
10:12 And the king made of the almug-trees pillars for the house of Jehovah, and for the king`s house, harps also and psalteries for the singers: there came no such almug-trees, nor were seen, unto this day.

Bible in Basic English
10:12 And from the sandal-wood the king made pillars for the house of the Lord, and for the king's house, and instruments of music for the makers of melody: never has such sandal-wood been seen to this day.

Darby's English Translation
10:12 And the king made of the sandal-wood a balustrade for the house of Jehovah, and for the king`s house, and harps and lutes for the singers. There came no such sandal-wood, nor was there seen to this day.)

Douay Rheims Bible
10:12 And the king made of the thyine trees the rails of the house of the Lord, and of the king's house, and citterns and harps for singers: there were no such thyine trees as these brought, nor seen unto this day.)

Noah Webster Bible
10:12 And the king made of the almug trees pillars for the house of the LORD, and for the king's house, harps also and psalteries for singers: there came no such almug-trees, nor have they been seen to this day.

World English Bible
10:12 The king made of the almug-trees pillars for the house of Yahweh, and for the king`s house, harps also and psalteries for the singers: there came no such almug-trees, nor were seen, to this day.

Young's Literal Translation
10:12 and the king maketh the almug-trees a support for the house of Jehovah, and for the house of the king, and harps and psalteries for singers; there have not come such almug-trees, nor have there been seen such unto this day.

Modern Hebrew
והמלך שלמה נתן
למלכת־שבא
את־כל־חפצה אשר
שאלה מלבד אשר
נתן־לה כיד המלך
שלמה ותפן ותלך
לארצה היא ועבדיה׃

Paleo-Hebrew (Before 585 B.C.)
10:13

-
- [image] [image] -

-

.

Hebrew Transliterated
10:13 VHMLK ShLMH NThN LMLKTh-ShB'a 'aTh-KL-ChPhTShH 'aShUr Sh'aLH MLBD 'aShUr NThN-LH KYD HMLK ShLMH VThPhN VThLK L'aUrTShH HY'a V'yBDYH.

Latin Vulgate
10:13 rex autem Salomon dedit reginae Saba omnia quae voluit et petivit ab eo exceptis his quae ultro obtulerat ei munere regio quae reversa est et abiit in terram suam cum servis suis

King James Version
10:13 And king Solomon gave unto the queen of Sheba all her desire, whatsoever she asked, beside that which Solomon gave her of his royal bounty. So she turned and went to her own country, she and her servants.

American Standard Version
10:13 And king Solomon gave to the queen of Sheba all her desire, whatsoever she asked, besides that which Solomon gave her of his royal bounty. So she turned, and went to her own land, she and her servants.

Bible in Basic English
10:13 And King Solomon gave the queen of Sheba all her desire, whatever she made request for, in addition to what he gave her freely from the impulse of his heart. So she went back to her country, she and her servants.

Darby's English Translation
10:13 And king Solomon gave to the queen of Sheba all her desire, whatever she asked, besides what he gave her of the bounty of king Solomon. And she turned and went to her own land, she and her servants.

Douay Rheims Bible
10:13 And king Solomon gave the queen of Saba all that she desired, and asked of him: besides what he offered he himself of his royal bounty. And she returned, and went to her own country with her servants.

Noah Webster Bible
10:13 And king Solomon gave to the queen of Sheba all her desire, whatever she asked, besides that which Solomon gave her of his royal bounty. So she turned and went to her own country, she and her servants.

World English Bible
10:13 King Solomon gave to the queen of Sheba all her desire, whatever she asked, besides that which Solomon gave her of his royal bounty. So she turned, and went to her own land, she and her servants.

Young's Literal Translation
10:13 And king Solomon gave to the queen of Sheba all her desire that she asked, apart from that which he gave to her as a memorial of king Solomon, and she turneth and goeth to her land, she and her servants.

Modern Hebrew
ויהי משקל הזהב
אשר־בא לשלמה בשנה
אחת שש מאות ששים
ושש ככר זהב׃

Paleo-Hebrew (Before 585 B.C.)
10:14

-

.

Hebrew Transliterated
10:14 VYHY MShQL HZHB 'aShUr-B'a LShLMH BShNH 'aChTh ShSh M'aVTh ShShYM VShSh KKUr ZHB.

Latin Vulgate
10:14 erat autem pondus auri quod adferebatur Salomoni per annos singulos sescentorum sexaginta sex talentorum auri

King James Version
10:14 Now the weight of gold that came to Solomon in one year was six hundred threescore and six talents of gold,

American Standard Version
10:14 Now the weight of gold that came to Solomon in one year was six hundred threescore and six talents of gold,

Bible in Basic English
10:14 Now the weight of gold which came to Solomon in one year was six hundred and sixty-six talents;

Darby's English Translation
10:14 And the weight of gold that came to Solomon in one year was six hundred and sixty-six talents of gold,

Douay Rheims Bible
10:14 And the weight of the gold that was brought to Solomon every year, was six hundred and sixty-six talents of gold:

Noah Webster Bible
10:14 Now the weight of gold that came to Solomon in one year was six hundred and sixty six talents of gold,

World English Bible
10:14 Now the weight of gold that came to Solomon in one year was six hundred sixty-six talents of gold,

Young's Literal Translation
10:14 And the weight of the gold that hath come to Solomon in one year is six hundred sixty and six talents of gold,

Modern Hebrew
לבד מאנשי התרים
ומסחר הרכלים
וכל־מלכי הערב
ופחות הארץ׃

Paleo-Hebrew (Before 585 B.C.)
10:15

-

.

Hebrew Transliterated
10:15 LBD M'aNShY HThUrYM VMSChUr HUrKLYM VKL-MLKY H'yUrB VPhChVTh H'aUrTSh.

Latin Vulgate
10:15 excepto eo quod offerebant viri qui super vectigalia erant et negotiatores universique scruta vendentes et omnes reges Arabiae ducesque terrae

King James Version
10:15 Beside that he had of the merchantmen, and of the traffick of the spice merchants, and of all the kings of Arabia, and of the governors of the country.

American Standard Version
10:15 besides that which the traders brought, and the traffic of the merchants, and of all the kings of the mingled people, and of the governors of the country.

Bible in Basic English
10:15 In addition to what came to him from the business of the traders, and from all the kings of the Arabians, and from the rulers of the country.

Darby's English Translation
10:15 besides what came by the dealers, and by the traffic of the merchants, and by all the kings of Arabia, and by the governors of the country.

Douay Rheims Bible
10:15 Besides that which the men brought him that were over the tributes, and the merchants, and they that sold by retail, and all the kings of Arabia, and the governors of the country.

Noah Webster Bible
10:15 Besides what he had of the merchants, and of the traffic of the spice-merchants, and of all the kings of Arabia, and of the governors of the country.

World English Bible
10:15 besides that which the traders brought, and the traffic of the merchants, and of all the kings of the mingled people, and of the governors of the country.

Young's Literal Translation
10:15 apart from that of the tourists, and of the traffic of the merchants, and of all the kings of Arabia, and of the governors of the land.

Modern Hebrew
ויעש המלך שלמה
מאתים צנה זהב
שחוט שש־מאות זהב
יעלה על־הצנה
האחת׃

Paleo-Hebrew (Before 585 B.C.)
10:16

-

. -

Hebrew Transliterated
10:16 VY'ySh HMLK ShLMH M'aThYM TShNH ZHB ShChVT ShSh-M'aVTh ZHB Y'yLH 'yL-HTShNH H'aChTh.

Latin Vulgate
10:16 fecit quoque rex Salomon ducenta scuta de auro puro sescentos auri siclos dedit in lamminas scuti unius

King James Version
10:16 And king Solomon made two hundred targets of beaten gold: six hundred shekels of gold went to one target.

American Standard Version
10:16 And king Solomon made two hundred bucklers of beaten gold; six hundred shekels of gold went to one buckler.

Bible in Basic English
10:16 And Solomon made two hundred body-covers of hammered gold, every one having six hundred shekels of gold in it.

Darby's English Translation
10:16 And king Solomon made two hundred targets of beaten gold, -- he applied six hundred shekels of gold to one target;

Douay Rheims Bible
10:16 And Solomon made two hundred shields of the purest gold: he allowed six hundred sides of gold for the plates of one shield.

Noah Webster Bible
10:16 And king Solomon made two hundred targets of beaten gold: six hundred shekels of gold went to one target.

World English Bible
10:16 King Solomon made two hundred bucklers of beaten gold; six hundred shekels of gold went to one buckler.

Young's Literal Translation
10:16 And king Solomon maketh two hundred targets of alloyed gold -- six hundred of gold go up on the one target;

Modern Hebrew
ושלש־מאות מגנים
זהב שחוט שלשת
מנים זהב יעלה
על־המגן האחת
ויתנם המלך בית
יער הלבנון׃

Paleo-Hebrew (Before 585 B.C.)
10:17
-

-

.

Hebrew Transliterated
10:17 VShLSh-M'aVTh MGNYM ZHB ShChVT ShLShTh MNYM ZHB Y'yLH 'yL-HMGN H'aChTh VYThNM HMLK BYTh Y'yUr HLBNVN.

Latin Vulgate
10:17 et trecentas peltas ex auro probato trecentae minae auri unam peltam vestiebant posuitque ea rex in domo silvae Libani

King James Version
10:17 And he made three hundred shields of beaten gold; three pound of gold went to one shield: and the king put them in the house of the forest of Lebanon.

American Standard Version
10:17 And he made three hundred shields of beaten gold; three pounds of gold went to one shield: and the king put them in the house of the forest of Lebanon.

Bible in Basic English
10:17 And he made three hundred smaller body-covers of hammered gold, with three pounds of gold in every cover: and the king put them in the house of the Woods of Lebanon.

Darby's English Translation
10:17 and three hundred shields of beaten gold, -- he applied three minas of gold to one shield; and the king put them in the house of the forest of Lebanon.

Douay Rheims Bible
10:17 And three hundred targets of fine gold: three hundred pounds of gold covered one target: and the king put them in the house of the forest of Libanus.

Noah Webster Bible
10:17 And he made three hundred shields of beaten gold; three pounds of gold went to one shield: and the king put them in the house of the forest of Lebanon.

World English Bible
10:17 he made three hundred shields of beaten gold; three pounds of gold went to one shield: and the king put them in the house of the forest of Lebanon.

Young's Literal Translation
10:17 and three hundred shields of alloyed gold -- three pounds of gold go up on the one shield; and the king putteth them in the house of the forest of Lebanon.

Modern Hebrew
ויעש המלך כסא־שן
גדול ויצפהו זהב
מופז׃

Paleo-Hebrew (Before 585 B.C.)
10:18

-

.

Hebrew Transliterated
10:18 VY'ySh HMLK KS'a-ShN GDVL VYTShPhHV ZHB MVPhZ.

Latin Vulgate
10:18 fecit etiam rex Salomon thronum de ebore grandem et vestivit eum auro fulvo nimis

King James Version
10:18 Moreover the king made a great throne of ivory, and overlaid it with the best gold.

American Standard Version
10:18 Moreover the king made a great throne of ivory, and overlaid it with the finest gold.

Bible in Basic English
10:18 Then the king made a great ivory seat, plated with the best gold.

Darby's English Translation
10:18 And the king made a great throne of ivory, and overlaid it with refined gold:

Douay Rheims Bible
10:18 King Solomon also made a great throne of ivory: and overlaid it with the finest gold.

Noah Webster Bible
10:18 Moreover, the king made a great throne of ivory, and overlaid it with the best gold.

World English Bible
10:18 Moreover the king made a great throne of ivory, and overlaid it with the finest gold.

Young's Literal Translation
10:18 And the king maketh a great throne of ivory, and overlayeth it with refined gold;

Modern Hebrew
שש מעלות לכסה
וראש־עגל לכסה
מאחריו וידת מזה
ומזה אל־מקום השבת
ושנים אריות עמדים
אצל הידות׃

Paleo-Hebrew (Before 585 B.C.)
10:19

-

-

.

Hebrew Transliterated
10:19 ShSh M'yLVTh LKSH VUr'aSh-'yGL LKSH M'aChUrYV VYDTh MZH VMZH 'aL-MQVM HShBTh VShNYM 'aUrYVTh 'yMDYM 'aTShL HYDVTh.

Latin Vulgate
10:19 qui habebat sex gradus et summitas throni rotunda erat in parte posteriori et duae manus hinc atque inde tenentes sedile et duo leones stabant iuxta manus singulas

King James Version
10:19 The throne had six steps, and the top of the throne was round behind: and there were stays on either side on the place of the seat, and two lions stood beside the stays.

American Standard Version
10:19 There were six steps to the throne, and the top of the throne was round behind; and there were stays on either side by the place of the seat, and two lions standing beside the stays.

Bible in Basic English
10:19 There were six steps going up to it, and the top of it was round at the back, there were arms on the two sides of the seat, and two lions by the side of the arms;

Darby's English Translation
10:19 the throne had six steps, and the top of the throne was rounded behind; and there were arms on each side at the place of the seat, and two lions stood beside the arms;

Douay Rheims Bible
10:19 It had six steps: and the top of the throne was round behind: and there were two hands on either side holding the seat: and two lions stood, one at each hand.

Noah Webster Bible
10:19 The throne had six steps, and the top of the throne was round behind: and there were stays on either side on the place of the seat, and two lions stood beside the stays.

World English Bible
10:19 There were six steps to the throne, and the top of the throne was round behind; and there were stays on either side by the place of the seat, and two lions standing beside the stays.

Young's Literal Translation
10:19 six steps hath the throne, and a round top is to the throne behind it, and hands are on this side and on that, unto the place of the sitting, and two lions are standing near the hands,

Modern Hebrew
ושנים עשר אריים
עמדים שם על־שש
המעלות מזה ומזה
לא־נעשה כן
לכל־ממלכות׃

Paleo-Hebrew (Before 585 B.C.)
10:20

-

-
. -

Hebrew Transliterated
10:20 VShNYM 'yShUr 'aUrYYM 'yMDYM ShM 'yL-ShSh HM'yLVTh MZH VMZH L'a-N'yShH KN LKL-MMLKVTh.

Latin Vulgate
10:20 et duodecim leunculi stantes super sex gradus hinc atque inde non est factum tale opus in universis regnis

King James Version
10:20 And twelve lions stood there on the one side and on the other upon the six steps: there was not the like made in any kingdom.

American Standard Version
10:20 And twelve lions stood there on the one side and on the other upon the six steps: there was not the like made in any kingdom.

Bible in Basic English
10:20 And twelve lions were placed on the one side and on the other side on the six steps: there was nothing like it in any kingdom.

Darby's English Translation
10:20 and twelve lions stood there on the one side and on the other upon the six steps: there was not the like made in any kingdom.

Douay Rheims Bible
10:20 And twelve little lions stood upon the six steps on the one side and on the other: there was no such work made in any kingdom.

Noah Webster Bible
10:20 And twelve lions stood there on the one side and on the other upon the six steps: there was not the like made in any kingdom.

World English Bible
10:20 Twelve lions stood there on the one side and on the other on the six steps: there was nothing like it made in any kingdom.

Young's Literal Translation
10:20 and twelve lions are standing there on the six steps, on this side and on that; it hath not been made so for any kingdom.

Modern Hebrew
וכל כלי משקה המלך
שלמה זהב וכל כלי
בית־יער הלבנון
זהב סגור אין כסף
לא נחשב בימי שלמה
למאומה׃

Paleo-Hebrew (Before 585 B.C.)
10:21

-

.

Hebrew Transliterated
10:21 VKL KLY MShQH HMLK ShLMH ZHB VKL KLY BYTh-Y'yUr HLBNVN ZHB SGVUr 'aYN KSPh L'a NChShB BYMY ShLMH LM'aVMH.

Latin Vulgate
10:21 sed et omnia vasa de quibus potabat rex Salomon erant aurea et universa supellex domus saltus Libani de auro purissimo non erat argentum nec alicuius pretii putabatur in diebus Salomonis

King James Version
10:21 And all king Solomon's drinking vessels were of gold, and all the vessels of the house of the forest of Lebanon were of pure gold; none were of silver: it was nothing accounted of in the days of Solomon.

American Standard Version
10:21 And all king Solomon`s drinking vessels were of gold, and all the vessels of the house of the forest of Lebanon were of pure gold: none were of silver; it was nothing accounted of in the days of Solomon.

Bible in Basic English
10:21 And all King Solomon's drinking-vessels were of gold, and all the vessels of the house of the Woods of Lebanon were of the best gold; not one was of silver, for no one gave a thought to silver in the days of King Solomon.

Darby's English Translation
10:21 And all king Solomon`s drinking vessels were of gold, and all the vessels of the house of the forest of Lebanon were of precious gold: none were of silver, which was not of the least account in the days of Solomon.

Douay Rheims Bible
10:21 Moreover all the vessels, out of which king Solomon drank, were of gold: and all the furniture of the house of the forest of Libanus was of most pure gold: there was no silver, nor was any account made of it in the days of Solomon:

Noah Webster Bible
10:21 And all king Solomon's drinking vessels were of gold, and all the vessels of the house of the forest of Lebanon were of pure gold; none were of silver: it was nothing accounted of in the days of Solomon.

World English Bible
10:21 All king Solomon`s drinking vessels were of gold, and all the vessels of the house of the forest of Lebanon were of pure gold: none were of silver; it was nothing accounted of in the days of Solomon.

Young's Literal Translation
10:21 And all the drinking vessels of king Solomon are of gold, and all the vessels of the house of the forest of Lebanon are of refined gold -- there are none of silver; it was not reckoned in the days of Solomon for anything,

Modern Hebrew
כי אני תרשיש למלך
בים עם אני חירם
אחת לשלש שנים
תבוא אני תרשיש
נשאת זהב וכסף
שנהבים וקפים
ותכיים׃

Paleo-Hebrew (Before 585 B.C.)
10:22

.

Hebrew Transliterated
10:22 KY 'aNY ThUrShYSh LMLK BYM 'yM 'aNY ChYUrM 'aChTh LShLSh ShNYM ThBV'a 'aNY ThUrShYSh NSh'aTh ZHB VKSPh ShNHBYM VQPhYM VThKYYM.

Latin Vulgate
10:22 quia classis regis per mare cum classe Hiram semel per tres annos ibat in Tharsis deferens inde aurum et argentum dentes elefantorum et simias et pavos

King James Version
10:22 For the king had at sea a navy of Tharshish with the navy of Hiram: once in three years came the navy of Tharshish, bringing gold, and silver, ivory, and apes, and peacocks.

American Standard Version
10:22 For the king had at sea a navy of Tarshish with the navy of Hiram: once every three years came the navy of Tarshish, bringing gold, and silver, ivory, and apes, and peacocks.

Bible in Basic English
10:22 For the king had Tarshish-ships at sea with the ships of Hiram; once every three years the Tarshish-ships came with gold and silver and ivory and monkeys and peacocks.

Darby's English Translation
10:22 For the king had on the sea a Tarshish-fleet, with the fleet of Hiram: once in three years came the Tarshish-fleet, bringing gold and silver, ivory, and apes, and peacocks.

Douay Rheims Bible
10:22 For the king's navy, once in three years, went with the navy of Hiram by sea to Tharsis, and brought from thence gold, and silver, and elephants' teeth, and apes, and peacocks.

Noah Webster Bible
10:22 For the king had at sea a navy of Tharshish with the navy of Hiram: once in three years came the navy of Tharshish, bringing gold, and silver, ivory, and apes, and peacocks.

World English Bible
10:22 For the king had at sea a navy of Tarshish with the navy of Hiram: once every three years came the navy of Tarshish, bringing gold, and silver, ivory, and apes, and peacocks.

Young's Literal Translation
10:22 for a navy of Tarshish hath the king at sea with a navy of Hiram; once in three years cometh the navy of Tarshish, bearing gold, and silver, ivory, and apes, and peacocks.

Modern Hebrew
ויגדל המלך שלמה
מכל מלכי הארץ
לעשר ולחכמה׃

Paleo-Hebrew (Before 585 B.C.)
10:23

.

Hebrew Transliterated
10:23 VYGDL HMLK ShLMH MKL MLKY H'aUrTSh L'yShUr VLChKMH.

Latin Vulgate
10:23 magnificatus est ergo rex Salomon super omnes reges terrae divitiis et sapientia

King James Version
10:23 So king Solomon exceeded all the kings of the earth for riches and for wisdom.

American Standard Version
10:23 So king Solomon exceeded all the kings of the earth in riches and in wisdom.

Bible in Basic English
10:23 And King Solomon was greater than all the kings of the earth in wealth and in wisdom.

Darby's English Translation
10:23 And king Solomon was greater than all the kings of the earth in riches and in wisdom.

Douay Rheims Bible
10:23 And king Solomon exceeded all the kings of the earth in riches, and wisdom.

Noah Webster Bible
10:23 So king Solomon exceeded all the kings of the earth for riches and for wisdom.

World English Bible
10:23 So king Solomon exceeded all the kings of the earth in riches and in wisdom.

Young's Literal Translation
10:23 And king Solomon is greater than any of the kings of the earth for riches and for wisdom,

Modern Hebrew
וכל־הארץ מבקשים
את־פני שלמה לשמע
את־חכמתו אשר־נתן
אלהים בלבו׃

Paleo-Hebrew (Before 585 B.C.)
10:24
-
-
-
-
.

Hebrew Transliterated
10:24 VKL-H'aUrTSh MBQShYM 'aTh-PhNY ShLMH LShM'y 'aTh-ChKMThV 'aShUr-NThN 'aLHYM BLBV.

Latin Vulgate
10:24 et universa terra desiderabat vultum Salomonis ut audiret sapientiam eius quam dederat Deus in corde eius

King James Version
10:24 And all the earth sought to Solomon, to hear his wisdom, which God had put in his heart.

American Standard Version
10:24 And all the earth sought the presence of Solomon, to hear his wisdom, which God had put in his heart.

Bible in Basic English
10:24 And from all over the earth they came to see Solomon and to give ear to his wisdom, which God had put in his heart.

Darby's English Translation
10:24 And all the earth sought the presence of Solomon, to hear his wisdom, which God had put in his heart.

Douay Rheims Bible
10:24 And all the earth desired to see Solomon's face, to hear his wisdom, which God had given in his heart.

Noah Webster Bible
10:24 And all the earth sought to Solomon, to hear his wisdom, which God had put in his heart.

World English Bible
10:24 All the earth sought the presence of Solomon, to hear his wisdom, which God had put in his heart.

Young's Literal Translation
10:24 and all the earth is seeking the presence of Solomon, to hear his wisdom that God hath put into his heart,

Modern Hebrew
והמה מבאים איש
מנחתו כלי כסף
וכלי זהב ושלמות
ונשק ובשמים סוסים
ופרדים דבר־שנה
בשנה׃

Paleo-Hebrew (Before 585 B.C.)
10:25

-
.

Hebrew Transliterated
10:25 VHMH MB'aYM 'aYSh MNChThV KLY KSPh VKLY ZHB VShLMVTh VNShQ VBShMYM SVSYM VPhUrDYM DBUr-ShNH BShNH.

Latin Vulgate
10:25 et singuli deferebant ei munera vasa argentea et aurea vestes et arma bellica aromata quoque et equos et mulos per annos singulos

King James Version
10:25 And they brought every man his present, vessels of silver, and vessels of gold, and garments, and armour, and spices, horses, and mules, a rate year by year.

American Standard Version
10:25 And they brought every man his tribute, vessels of silver, and vessels of gold, and raiment, and armor, and spices, horses, and mules, a rate year by year.

Bible in Basic English
10:25 And everyone took with him an offering, vessels of silver and vessels of gold, and robes, and coats of metal, and spices, and horses, and beasts of transport, regularly year by year.

Darby's English Translation
10:25 And they brought every man his present, vessels of silver, and vessels of gold, and clothing, and armour, and spices, horses and mules, a rate year by year.

Douay Rheims Bible
10:25 And every one brought him presents, vessels of silver and of gold, garments and armour, and spices, and horses and mules every year.

Noah Webster Bible
10:25 And they brought every man his present, vessels of silver, and vessels of gold, and garments, and armor, and spices, horses, and mules, a rate year by year.

World English Bible
10:25 They brought every man his tribute, vessels of silver, and vessels of gold, and clothing, and armor, and spices, horses, and mules, a rate year by year.

Young's Literal Translation
10:25 and they are bringing each his present, vessels of silver, and vessels of gold, and garments, and armour, and spices, horses, and mules, the matter of a year in a year.

Modern Hebrew
ויאסף שלמה רכב
ופרשים ויהי־לו
אלף וארבע־מאות
רכב ושנים־עשר אלף
פרשים וינחם בערי
הרכב ועם־המלך
בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
10:26

-
-
-

. -

Hebrew Transliterated
10:26 VY'aSPh ShLMH UrKB VPhUrShYM VYHY-LV 'aLPh V'aUrB'y-M'aVTh UrKB VShNYM-'yShUr 'aLPh PhUrShYM VYNChM B'yUrY HUrKB V'yM-HMLK BYUrVShLM.

Latin Vulgate
10:26 congregavitque Salomon currus et equites et facti sunt ei mille quadringenti currus et duodecim milia equitum et disposuit eos per civitates munitas et cum rege in Hierusalem

King James Version
10:26 And Solomon gathered together chariots and horsemen: and he had a thousand and four hundred chariots, and twelve thousand horsemen, whom he bestowed in the cities for chariots, and with the king at Jerusalem.

American Standard Version
10:26 And Solomon gathered together chariots and horsemen: and he had a thousand and four hundred chariots, and twelve thousand horsemen, that he bestowed in the chariot cities, and with the king at Jerusalem.

Bible in Basic English
10:26 And Solomon got together war-carriages and horsemen; he had one thousand, four hundred carriages and twelve thousand horsemen, whom he kept, some in the carriage-towns and some with the king at Jerusalem.

Darby's English Translation
10:26 And Solomon gathered chariots and horsemen; and he had a thousand four hundred chariots, and twelve thousand horsemen; and he placed them in the chariot-cities, and with the king at Jerusalem.

Douay Rheims Bible
10:26 And Solomon gathered together chariots and horsemen, and he had a thousand four hundred chariots, and twelve thousand horseman: and he bestowed them in fenced cities, and with the king in Jerusalem.

Noah Webster Bible
10:26 And Solomon collected chariots and horsemen: and he had a thousand and four hundred chariots, and twelve thousand horsemen, whom he bestowed in the cities for chariots, and with the king at Jerusalem.

World English Bible
10:26 Solomon gathered together chariots and horsemen: and he had a thousand and four hundred chariots, and twelve thousand horsemen, that he bestowed in the chariot cities, and with the king at Jerusalem.

Young's Literal Translation
10:26 And Solomon gathereth chariots, and horsemen, and he hath a thousand and four hundred chariots, and twelve thousand horsemen, and he placeth them in the cities of the chariot, and with the king in Jerusalem.

Modern Hebrew
ויתן המלך את־הכסף
בירושלם כאבנים
ואת הארזים נתן
כשקמים אשר־ בשפלה
לרב׃

Paleo-Hebrew (Before 585 B.C.)
10:27

-

-
.

Hebrew Transliterated
10:27 VYThN HMLK 'aTh-HKSPh BYUrVShLM K'aBNYM V'aTh H'aUrZYM NThN KShQMYM 'aShUr- BShPhLH LUrB.

Latin Vulgate
10:27 fecitque ut tanta esset abundantia argenti in Hierusalem quanta lapidum et cedrorum praebuit multitudinem quasi sycomoros quae nascuntur in campestribus

King James Version
10:27 And the king made silver to be in Jerusalem as stones, and cedars made he to be as the sycomore trees that are in the vale, for abundance.

American Standard Version
10:27 And the king made silver to be in Jerusalem as stones, and cedars made he to be as the sycomore-trees that are in the lowland, for abundance.

Bible in Basic English
10:27 And the king made silver as common as stones in Jerusalem and cedars like the sycamore-trees of the lowlands in number.

Darby's English Translation
10:27 And the king made silver in Jerusalem as stones, and cedars made he as the sycamores that are in the lowland for abundance.

Douay Rheims Bible
10:27 And he made silver to be as plentiful in Jerusalem as stones: and cedars to be as common as sycamores which grow in the plains.

Noah Webster Bible
10:27 And the king made silver to be in Jerusalem as stones, and cedars he made to be as the sycamore trees that are in the vale, for abundance.

World English Bible
10:27 The king made silver to be in Jerusalem as stones, and cedars made he to be as the sycamore-trees that are in the lowland, for abundance.

Young's Literal Translation
10:27 And the king maketh the silver in Jerusalem as stones, and the cedars he hath made as the sycamores that are in the low country, for abundance.

Modern Hebrew
ומוצא הסוסים אשר
לשלמה ממצרים
ומקוה סחרי המלך
יקחו מקוה במחיר׃

Paleo-Hebrew (Before 585 B.C.)
10:28

.

Hebrew Transliterated
10:28 VMVTSh'a HSVSYM 'aShUr LShLMH MMTShUrYM VMQVH SChUrY HMLK YQChV MQVH BMChYUr.

Latin Vulgate
10:28 et educebantur equi Salomoni de Aegypto et de Coa negotiatores enim regis emebant de Coa et statuto pretio perducebant

King James Version
10:28 And Solomon had horses brought out of Egypt, and linen yarn: the king's merchants received the linen yarn at a price.

American Standard Version
10:28 And the horses which Solomon had were brought out of Egypt; and the king`s merchants received them in droves, each drove at a price.

Bible in Basic English
10:28 And Solomon's horses came from Egypt and from Kue; the king's traders got them at a price from Kue.

Darby's English Translation
10:28 And the exportation of horses that Solomon had was from Egypt: a caravan of the king`s merchants fetched a drove of horses, at a price.

Douay Rheims Bible
10:28 And horses were brought for Solomon out of Egypt, and Coa: for the king's merchants brought them out of Coa, and bought them at a set price.

Noah Webster Bible
10:28 And Solomon had horses brought from Egypt, and linen yarn: the king's merchants received the linen yarn at a price.

World English Bible
10:28 The horses which Solomon had were brought out of Egypt; and the king`s merchants received them in droves, each drove at a price.

Young's Literal Translation
10:28 And the outgoing of the horses that king Solomon hath is from Egypt, and from Keveh; merchants of the king take from Keveh at a price;

Modern Hebrew
ותעלה ותצא מרכבה
ממצרים בשש מאות
כסף וסוס בחמשים
ומאה וכן לכל־מלכי
החתים ולמלכי ארם
בידם יצאו׃

Paleo-Hebrew (Before 585 B.C.)
10:29

-

.

Hebrew Transliterated
10:29 VTh'yLH VThTSh'a MUrKBH MMTShUrYM BShSh M'aVTh KSPh VSVS BChMShYM VM'aH VKN LKL-MLKY HChThYM VLMLKY 'aUrM BYDM YTSh'aV.

Latin Vulgate
10:29 egrediebatur autem quadriga ex Aegypto sescentis siclis argenti et equus centum quinquaginta atque in hunc modum cuncti reges Hettheorum et Syriae equos venundabant

King James Version
10:29 And a chariot came up and went out of Egypt for six hundred shekels of silver, and an horse for an hundred and fifty: and so for all the kings of the Hittites, and for the kings of Syria, did they bring them out by their means.

American Standard Version
10:29 And a chariot came up and went out of Egypt for six hundred shekels of silver, and a horse for a hundred and fifty; and so for all the kings of the Hittites, and for the kings of Syria, did they bring them out by their means.

Bible in Basic English
10:29 A war-carriage might be got from Egypt for six hundred shekels of silver, and a horse for a hundred and fifty; they got them at the same rate for all the kings of the Hittites and the kings of Aram.

Darby's English Translation
10:29 And a chariot came up and went out of Egypt for six hundred shekels of silver, and a horse for a hundred and fifty; and so they brought them by their means, for all the kings of the Hittites and for the kings of Syria.

Douay Rheims Bible
10:29 And a chariot of four horses came out of Egypt, for six hundred sides of silver, and a horse for a hundred and fifty. And after this manner did all the kings of the Hethites, and of Syria, sell horses.

Noah Webster Bible
10:29 And a chariot came up and went out of Egypt for six hundred shekels of silver, and a horse for a hundred and fifty: and so for all the kings of the Hittites, and for the kings of Syria, did they bring them out by their means.

World English Bible
10:29 A chariot came up and went out of Egypt for six hundred shekels of silver, and a horse for one hundred fifty; and so for all the kings of the Hittites, and for the kings of Syria, did they bring them out by their means.

Young's Literal Translation
10:29 and a chariot cometh up and cometh out of Egypt for six hundred silverlings, and a horse for fifty and a hundred, and so for all the kings of the Hittites, and for the kings of Aram; by their hand they bring out.

1st Kings 11


1st Kings Chapter 11 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Kings 10

The First Book of the Kings

Chapter 11

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43
Modern Hebrew
והמלך שלמה אהב
נשים נכריות רבות
ואת־בת־פרעה
מואביות עמניות
אדמית צדנית חתית׃

Paleo-Hebrew (Before 585 B.C.)
11:1

- [image] [image] -

.

Hebrew Transliterated
11:1 VHMLK ShLMH 'aHB NShYM NKUrYVTh UrBVTh V'aTh-BTh-PhUr'yH MV'aBYVTh 'yMNYVTh 'aDMYTh TShDNYTh ChThYTh.

Latin Vulgate
11:1 rex autem Salomon amavit mulieres alienigenas multas filiam quoque Pharaonis et Moabitidas et Ammanitidas Idumeas et Sidonias et Chettheas

King James Version
11:1 But king Solomon loved many strange women, together with the daughter of Pharaoh, women of the Moabites, Ammonites, Edomites, Zidonians, and Hittites;

American Standard Version
11:1 Now king Solomon loved many foreign women, together with the daughter of Pharaoh, women of the Moabites, Ammonites, Edomites, Sidonians, and Hittites;

Bible in Basic English
11:1 Now a number of strange women were loved by Solomon, women of the Moabites, Ammonites, Edomites, Zidonians, and Hittites:

Darby's English Translation
11:1 But king Solomon loved many foreign women, besides the daughter of Pharaoh: women of the Moabites, Ammonites, Edomites, Zidonians, Hittites;

Douay Rheims Bible
11:1 And king Solomon loved many strange women besides the daughter of Pharao, and women of Moab, and of Ammon, and of Edom, and of Sidon, and of the Hethites:

Noah Webster Bible
11:1 But king Solomon loved many foreign women, together with the daughter of Pharaoh, women of the Moabites, Ammonites, Edomites, Zidonians, and Hittites;

World English Bible
11:1 Now king Solomon loved many foreign women, together with the daughter of Pharaoh, women of the Moabites, Ammonites, Edomites, Sidonians, and Hittites;

Young's Literal Translation
11:1 And king Solomon hath loved many strange women, and the daughter of Pharaoh, females of Moab, Ammon, Edom, Zidon, and of the Hittites,

Modern Hebrew
מן־הגוים אשר
אמר־יהוה אל־בני
ישראל לא־תבאו בהם
והם לא־יבאו בכם
אכן יטו את־לבבכם
אחרי אלהיהם בהם
דבק שלמה לאהבה׃

Paleo-Hebrew (Before 585 B.C.)
11:2
-
- [image] [image] [image] [image] [image] [image] -
-

-

-

.

Hebrew Transliterated
11:2 MN-HGVYM 'aShUr 'aMUr-YHVH 'aL-BNY YShUr'aL L'a-ThB'aV BHM VHM L'a-YB'aV BKM 'aKN YTV 'aTh-LBBKM 'aChUrY 'aLHYHM BHM DBQ ShLMH L'aHBH.

Latin Vulgate
11:2 de gentibus super quibus dixit Dominus filiis Israhel non ingrediemini ad eas neque de illis ingredientur ad vestras certissimo enim avertent corda vestra ut sequamini deos earum his itaque copulatus est Salomon ardentissimo amore

King James Version
11:2 Of the nations concerning which the LORD said unto the children of Israel, Ye shall not go in to them, neither shall they come in unto you: for surely they will turn away your heart after their gods: Solomon clave unto these in love.

American Standard Version
11:2 of the nations concerning which Jehovah said unto the children of Israel, Ye shall not go among them, neither shall they come among you; for surely they will turn away your heart after their gods: Solomon clave unto these in love.

Bible in Basic English
11:2 The nations of which the Lord had said to the children of Israel, You are not to take wives from them and they are not to take wives from you; or they will certainly make you go after their gods: to these Solomon was united in love.

Darby's English Translation
11:2 of the nations of which Jehovah had said to the children of Israel, Ye shall not go in to them, neither shall they come in to you; they would certainly turn away your heart after their gods: to these Solomon was attached in love.

Douay Rheims Bible
11:2 Of the nations concerning which the Lord said to the children of Israel: You shall not go in unto them, neither shall any of them come in to yours: for they will most certainly turn away your heart to follow their gods. And to these was Solomon joined with a most ardent love.

Noah Webster Bible
11:2 Of the nations concerning which the LORD said to the children of Israel, Ye shall not go in to them, neither shall they come in to you: for surely they will turn away your heart after their gods: Solomon cleaved to these in love.

World English Bible
11:2 of the nations concerning which Yahweh said to the children of Israel, You shall not go among them, neither shall they come among you; for surely they will turn away your heart after their gods: Solomon joined to these in love.

Young's Literal Translation
11:2 of the nations of which Jehovah said unto the sons of Israel, `Ye do not go in to them, and they do not go in to you; surely they turn aside your heart after their gods;` to them hath Solomon cleaved for love.

Modern Hebrew
ויהי־לו נשים שרות
שבע מאות ופלגשים
שלש מאות ויטו
נשיו את־לבו׃

Paleo-Hebrew (Before 585 B.C.)
11:3
-

. -

Hebrew Transliterated
11:3 VYHY-LV NShYM ShUrVTh ShB'y M'aVTh VPhLGShYM ShLSh M'aVTh VYTV NShYV 'aTh-LBV.

Latin Vulgate
11:3 fueruntque ei uxores quasi reginae septingentae et concubinae trecentae et averterunt mulieres cor eius

King James Version
11:3 And he had seven hundred wives, princesses, and three hundred concubines: and his wives turned away his heart.

American Standard Version
11:3 And he had seven hundred wives, princesses, and three hundred concubines; and his wives turned away his heart.

Bible in Basic English
11:3 He had seven hundred wives, daughters of kings, and three hundred other wives; and through his wives his heart was turned away.

Darby's English Translation
11:3 And he had seven hundred wives, princesses, and three hundred concubines; and his wives turned away his heart.

Douay Rheims Bible
11:3 And he had seven hundred wives as queens, and three hundred concubines: and the women turned away his heart.

Noah Webster Bible
11:3 And he had seven hundred wives, princesses, and three hundred concubines: and his wives turned away his heart.

World English Bible
11:3 He had seven hundred wives, princesses, and three hundred concubines; and his wives turned away his heart.

Young's Literal Translation
11:3 And he hath women, princesses, seven hundred, and concubines three hundred; and his wives turn aside his heart.

Modern Hebrew
ויהי לעת זקנת
שלמה נשיו הטו
את־לבבו אחרי
אלהים אחרים
ולא־היה לבבו שלם
עם־יהוה אלהיו
כלבב דויד אביו׃

Paleo-Hebrew (Before 585 B.C.)
11:4

-

-
-

.

Hebrew Transliterated
11:4 VYHY L'yTh ZQNTh ShLMH NShYV HTV 'aTh-LBBV 'aChUrY 'aLHYM 'aChUrYM VL'a-HYH LBBV ShLM 'yM-YHVH 'aLHYV KLBB DVYD 'aBYV.

Latin Vulgate
11:4 cumque iam esset senex depravatum est per mulieres cor eius ut sequeretur deos alienos nec erat cor eius perfectum cum Domino Deo suo sicut cor David patris eius

King James Version
11:4 For it came to pass, when Solomon was old, that his wives turned away his heart after other gods: and his heart was not perfect with the LORD his God, as was the heart of David his father.

American Standard Version
11:4 For it came to pass, when Solomon was old, that his wives turned away his heart after other gods; and his heart was not perfect with Jehovah his God, as was the heart of David his father.

Bible in Basic English
11:4 For it came about that when Solomon was old, his heart was turned away to other gods by his wives; and his heart was no longer true to the Lord his God as the heart of his father David had been.

Darby's English Translation
11:4 And it came to pass when Solomon was old, that his wives turned away his heart after other gods; and his heart was not perfect with Jehovah his God, as the heart of David his father.

Douay Rheims Bible
11:4 And when he was now old, his heart was turned away by women to follow strange gods: and his heart was not perfect with the Lord his God, as was the heart of David his father.

Noah Webster Bible
11:4 For it came to pass, when Solomon was old, that his wives turned away his heart after other gods: and his heart was not perfect with the LORD his God, as was the heart of David his father.

World English Bible
11:4 For it happened, when Solomon was old, that his wives turned away his heart after other gods; and his heart was not perfect with Yahweh his God, as was the heart of David his father.

Young's Literal Translation
11:4 And it cometh to pass, at the time of the old age of Solomon, his wives have turned aside his heart after other gods, and his heart hath not been perfect with Jehovah his God, like the heart of David his father.

Modern Hebrew
וילך שלמה אחרי
עשתרת אלהי צדנים
ואחרי מלכם שקץ
עמנים׃

Paleo-Hebrew (Before 585 B.C.)
11:5

.

Hebrew Transliterated
11:5 VYLK ShLMH 'aChUrY 'yShThUrTh 'aLHY TShDNYM V'aChUrY MLKM ShQTSh 'yMNYM.

Latin Vulgate
11:5 sed colebat Salomon Astharthen deam Sidoniorum et Moloch idolum Ammanitarum

King James Version
11:5 For Solomon went after Ashtoreth the goddess of the Zidonians, and after Milcom the abomination of the Ammonites.

American Standard Version
11:5 For Solomon went after Ashtoreth the goddess of the Sidonians, and after Milcom the abomination of the Ammonites.

Bible in Basic English
11:5 For Solomon went after Ashtoreth, the goddess of the Zidonians, and Milcom, the disgusting god of the Ammonites.

Darby's English Translation
11:5 And Solomon went after Ashtoreth the goddess of the Zidonians, and after Milcom the abomination of the Ammonites.

Douay Rheims Bible
11:5 But Solomon worshipped Astarthe the goddess of the Sidonians, and Moloch the idol of the ammonites.

Noah Webster Bible
11:5 For Solomon went after Ashtoreth the goddess of the Zidonians, and after Milcom the abomination of the Ammonites.

World English Bible
11:5 For Solomon went after Ashtoreth the goddess of the Sidonians, and after Milcom the abomination of the Ammonites.

Young's Literal Translation
11:5 And Solomon goeth after Ashtoreth goddess of the Zidonians, and after Milcom the abomination of the Ammonites;

Modern Hebrew
ויעש שלמה הרע
בעיני יהוה ולא
מלא אחרי יהוה
כדוד אביו׃

Paleo-Hebrew (Before 585 B.C.)
11:6

.

Hebrew Transliterated
11:6 VY'ySh ShLMH HUr'y B'yYNY YHVH VL'a ML'a 'aChUrY YHVH KDVD 'aBYV.

Latin Vulgate
11:6 fecitque Salomon quod non placuerat coram Domino et non adimplevit ut sequeretur Dominum sicut pater eius

King James Version
11:6 And Solomon did evil in the sight of the LORD, and went not fully after the LORD, as did David his father.

American Standard Version
11:6 And Solomon did that which was evil in the sight of Jehovah, and went not fully after Jehovah, as did David his father.

Bible in Basic English
11:6 And Solomon did evil in the eyes of the Lord, not walking in the Lord's ways with all his heart as David his father did.

Darby's English Translation
11:6 And Solomon did evil in the sight of Jehovah, and followed not fully Jehovah, as David his father.

Douay Rheims Bible
11:6 And Solomon did that which was net pleasing before the Lord, and did not fully follow the Lord, as David his father.

Noah Webster Bible
11:6 And Solomon did evil in the sight of the LORD, and went not fully after the LORD, as did David his father.

World English Bible
11:6 Solomon did that which was evil in the sight of Yahweh, and didn`t go fully after Yahweh, as did David his father.

Young's Literal Translation
11:6 and Solomon doth the evil thing in the eyes of Jehovah, and hath not been fully after Jehovah, like David his father.

Modern Hebrew
אז יבנה שלמה במה
לכמוש שקץ מואב
בהר אשר על־פני
ירושלם ולמלך שקץ
בני עמון׃

Paleo-Hebrew (Before 585 B.C.)
11:7

-

.

Hebrew Transliterated
11:7 'aZ YBNH ShLMH BMH LKMVSh ShQTSh MV'aB BHUr 'aShUr 'yL-PhNY YUrVShLM VLMLK ShQTSh BNY 'yMVN.

Latin Vulgate
11:7 tunc aedificavit Salomon fanum Chamos idolo Moab in monte qui est contra Hierusalem et Moloch idolo filiorum Ammon

King James Version
11:7 Then did Solomon build an high place for Chemosh, the abomination of Moab, in the hill that is before Jerusalem, and for Molech, the abomination of the children of Ammon.

American Standard Version
11:7 Then did Solomon build a high place for Chemosh the abomination of Moab, in the mount that is before Jerusalem, and for Molech the abomination of the children of Ammon.

Bible in Basic English
11:7 Then Solomon put up a high place for Chemosh, the disgusting god of Moab, in the mountain before Jerusalem, and for Molech, the disgusting god worshipped by the children of Ammon.

Darby's English Translation
11:7 Then did Solomon build a high place for Chemosh the abomination of the Moabites, on the hill that is before Jerusalem, and for Molech the abomination of the children of Ammon.

Douay Rheims Bible
11:7 Then Solomon built a temple for Chamos the idol of Moab, on the hill that is over against Jerusalem, and for Moloch the idol of the children of Ammon.

Noah Webster Bible
11:7 Then Solomon built a high place for Chemosh, the abomination of Moab, in the hill that is before Jerusalem, and for Molech, the abomination of the children of Ammon.

World English Bible
11:7 Then did Solomon build a high place for Chemosh the abomination of Moab, on the mountain that is before Jerusalem, and for Molech the abomination of the children of Ammon.

Young's Literal Translation
11:7 Then doth Solomon build a high place for Chemosh the abomination of Moab, in the hill that is on the front of Jerusalem, and for Molech the abomination of the sons of Ammon;

Modern Hebrew
וכן עשה לכל־נשיו
הנכריות מקטירות
ומזבחות לאלהיהן׃

Paleo-Hebrew (Before 585 B.C.)
11:8

-

.

Hebrew Transliterated
11:8 VKN 'yShH LKL-NShYV HNKUrYVTh MQTYUrVTh VMZBChVTh L'aLHYHN.

Latin Vulgate
11:8 atque in hunc modum fecit universis uxoribus suis alienigenis quae adolebant tura et immolabant diis suis

King James Version
11:8 And likewise did he for all his strange wives, which burnt incense and sacrificed unto their gods.

American Standard Version
11:8 And so did he for all his foreign wives, who burnt incense and sacrificed unto their gods.

Bible in Basic English
11:8 And so he did for all his strange wives, who made offerings with burning of perfumes to their gods.

Darby's English Translation
11:8 And so he did for all his foreign wives, who burned incense and sacrificed to their gods.

Douay Rheims Bible
11:8 And he did in this manner for all his wives that were strangers, who burnt incense, and offered sacrifice to their gods.

Noah Webster Bible
11:8 And likewise did he for all his foreign wives, who burnt incense and sacrificed to their gods.

World English Bible
11:8 So did he for all his foreign wives, who burnt incense and sacrificed to their gods.

Young's Literal Translation
11:8 and so he hath done for all his strange women, who are perfuming and sacrificing to their gods.

Modern Hebrew
ויתאנף יהוה בשלמה
כי־נטה לבבו מעם
יהוה אלהי ישראל
הנראה אליו פעמים׃

Paleo-Hebrew (Before 585 B.C.)
11:9

-

.

Hebrew Transliterated
11:9 VYTh'aNPh YHVH BShLMH KY-NTH LBBV M'yM YHVH 'aLHY YShUr'aL HNUr'aH 'aLYV Ph'yMYM.

Latin Vulgate
11:9 igitur iratus est Dominus Salomoni quod aversa esset mens eius a Domino Deo Israhel qui apparuerat ei secundo

King James Version
11:9 And the LORD was angry with Solomon, because his heart was turned from the LORD God of Israel, which had appeared unto him twice,

American Standard Version
11:9 And Jehovah was angry with Solomon, because his heart was turned away from Jehovah, the God of Israel, who had appeared unto him twice,

Bible in Basic English
11:9 And the Lord was angry with Solomon, because his heart was turned away from the Lord, the God of Israel, who had twice come to him in a vision;

Darby's English Translation
11:9 And Jehovah was angry with Solomon, because his heart was turned away from Jehovah the God of Israel, who had appeared to him twice,

Douay Rheims Bible
11:9 And the Lord was angry with Solomon, because his mind was turned away from the Lord the God of Israel, who had appeared to him twice,

Noah Webster Bible
11:9 And the LORD was angry with Solomon, because his heart was turned from the LORD God of Israel, who had appeared to him twice,

World English Bible
11:9 Yahweh was angry with Solomon, because his heart was turned away from Yahweh, the God of Israel, who had appeared to him twice,

Young's Literal Translation
11:9 And Jehovah sheweth Himself angry with Solomon, for his heart hath turned aside from Jehovah, God of Israel, who had appeared unto him twice,

Modern Hebrew
וצוה אליו על־הדבר
הזה לבלתי־לכת
אחרי אלהים אחרים
ולא שמר את
אשר־צוה יהוה׃

Paleo-Hebrew (Before 585 B.C.)
11:10

-
-

-
.

Hebrew Transliterated
11:10 VTShVH 'aLYV 'yL-HDBUr HZH LBLThY-LKTh 'aChUrY 'aLHYM 'aChUrYM VL'a ShMUr 'aTh 'aShUr-TShVH YHVH.

Latin Vulgate
11:10 et praeceperat de verbo hoc ne sequeretur deos alienos et non custodivit quae mandavit ei Dominus

King James Version
11:10 And had commanded him concerning this thing, that he should not go after other gods: but he kept not that which the LORD commanded.

American Standard Version
11:10 and had commanded him concerning this thing, that he should not go after other gods: but he kept not that which Jehovah commanded.

Bible in Basic English
11:10 And had given him orders about this very thing, that he was not to go after other gods; but he did not keep the orders of the Lord.

Darby's English Translation
11:10 and had commanded him concerning this thing, not to go after other gods; but he kept not what Jehovah had commanded.

Douay Rheims Bible
11:10 And had commanded him concerning this thing, that he should not follow strange gods: but he kept not the things which the Lord commanded him.

Noah Webster Bible
11:10 And had commanded him concerning this thing, that he should not go after other gods: but he kept not that which the LORD commanded.

World English Bible
11:10 and had commanded him concerning this thing, that he should not go after other gods: but he didn`t keep that which Yahweh commanded.

Young's Literal Translation
11:10 and given a charge unto him concerning this thing, not to go after other gods; and he hath not kept that which Jehovah commanded,

Modern Hebrew
ויאמר יהוה לשלמה
יען אשר היתה־זאת
עמך ולא שמרת
בריתי וחקתי אשר
צויתי עליך קרע
אקרע את־הממלכה
מעליך ונתתיה
לעבדך׃

Paleo-Hebrew (Before 585 B.C.)
11:11

-

-
.

Hebrew Transliterated
11:11 VY'aMUr YHVH LShLMH Y'yN 'aShUr HYThH-Z'aTh 'yMK VL'a ShMUrTh BUrYThY VChQThY 'aShUr TShVYThY 'yLYK QUr'y 'aQUr'y 'aTh-HMMLKH M'yLYK VNThThYH L'yBDK.

Latin Vulgate
11:11 dixit itaque Dominus Salomoni quia habuisti hoc apud te et non custodisti pactum meum et praecepta mea quae mandavi tibi disrumpens scindam regnum tuum et dabo illud servo tuo

King James Version
11:11 Wherefore the LORD said unto Solomon, Forasmuch as this is done of thee, and thou hast not kept my covenant and my statutes, which I have commanded thee, I will surely rend the kingdom from thee, and will give it to thy servant.

American Standard Version
11:11 Wherefore Jehovah said unto Solomon, Forasmuch as this is done of thee, and thou hast not kept my covenant and my statutes, which I have commanded thee, I will surely rend the kingdom from thee, and will give it to thy servant.

Bible in Basic English
11:11 So the Lord said to Solomon, Because you have done this, and have not kept my agreement and my laws, which I gave you, I will take the kingdom away from you by force and will give it to your servant.

Darby's English Translation
11:11 And Jehovah said to Solomon, Forasmuch as this is done by thee, and thou hast not kept my covenant and my statutes which I commanded thee, I will certainly rend the kingdom from thee, and will give it to thy servant:

Douay Rheims Bible
11:11 The Lord therefore said to Solomon: Because thou hast done this, and hast not kept my covenant, and my precepts, which I have commanded thee, I will divide and rend thy kingdom, and will give it to thy servant.

Noah Webster Bible
11:11 Wherefore the LORD said to Solomon, Forasmuch as this is done by thee, and thou hast not kept my covenant and my statutes which I have commanded thee, I will surely rend the kingdom from thee, and will give it to thy servant.

World English Bible
11:11 Therefore Yahweh said to Solomon, Because this is done of you, and you have not kept my covenant and my statutes, which I have commanded you, I will surely tear the kingdom from you, and will give it to your servant.

Young's Literal Translation
11:11 and Jehovah saith to Solomon, `Because that this hath been with thee, and thou hast not kept My covenant and My statutes that I charged upon thee, I surely rend the kingdom from thee, and have given it to thy servant.

Modern Hebrew
אך־בימיך לא אעשנה
למען דוד אביך מיד
בנך אקרענה׃

Paleo-Hebrew (Before 585 B.C.)
11:12
-

.

Hebrew Transliterated
11:12 'aK-BYMYK L'a 'a'yShNH LM'yN DVD 'aBYK MYD BNK 'aQUr'yNH.

Latin Vulgate
11:12 verumtamen in diebus tuis non faciam propter David patrem tuum de manu filii tui scindam illud

King James Version
11:12 Notwithstanding in thy days I will not do it for David thy father's sake: but I will rend it out of the hand of thy son.

American Standard Version
11:12 Notwithstanding in thy days I will not do it, for David thy father`s sake: but I will rend it out of the hand of thy son.

Bible in Basic English
11:12 I will not do it in your life-time, because of your father David, but I will take it from your son.

Darby's English Translation
11:12 notwithstanding in thy days I will not do it, for David thy father`s sake; I will rend it out of the hand of thy son;

Douay Rheims Bible
11:12 Nevertheless in thy days I will not do it, for David thy father's sake: but I will rend it out of the hand of thy son.

Noah Webster Bible
11:12 Notwithstanding, in thy days, I will not do it, for David thy father's sake: but I will rend it out of the hand of thy son.

World English Bible
11:12 Notwithstanding in your days I will not do it, for David your father`s sake: but I will tear it out of the hand of your son.

Young's Literal Translation
11:12 `Only, in thy days I do it not, for the sake of David thy father; out of the hand of thy son I rend it;

Modern Hebrew
רק את־כל־הממלכה
לא אקרע שבט אחד
אתן לבנך למען דוד
עבדי ולמען ירושלם
אשר בחרתי׃

Paleo-Hebrew (Before 585 B.C.)
11:13
- [image] [image] -

.

Hebrew Transliterated
11:13 UrQ 'aTh-KL-HMMLKH L'a 'aQUr'y ShBT 'aChD 'aThN LBNK LM'yN DVD 'yBDY VLM'yN YUrVShLM 'aShUr BChUrThY.

Latin Vulgate
11:13 nec totum regnum auferam sed tribum unam dabo filio tuo propter David servum meum et Hierusalem quam elegi

King James Version
11:13 Howbeit I will not rend away all the kingdom; but will give one tribe to thy son for David my servant's sake, and for Jerusalem's sake which I have chosen.

American Standard Version
11:13 Howbeit I will not rend away all the kingdom; but I will give one tribe to thy son, for David my servant`s sake, and for Jerusalem`s sake which I have chosen.

Bible in Basic English
11:13 Still I will not take all the kingdom from him; but I will give one tribe to your son, because of my servant David, and because of Jerusalem, the town of my selection.

Darby's English Translation
11:13 only, I will not rend away all the kingdom: I will give one tribe to thy son, for David my servant`s sake, and for Jerusalem`s sake which I have chosen.

Douay Rheims Bible
11:13 Neither will I take away the whole kingdom, but I will give one tribe to thy son for the sake of David my servant, and Jerusalem which I have chosen.

Noah Webster Bible
11:13 Yet, I will not rend away all the kingdom; but will give one tribe to thy son for David my servant's sake, and for Jerusalem's sake which I have chosen.

World English Bible
11:13 However I will not tear away all the kingdom; but I will give one tribe to your son, for David my servant`s sake, and for Jerusalem`s sake which I have chosen.

Young's Literal Translation
11:13 only all the kingdom I do not rend away; one tribe I give to thy son, for the sake of David My servant, and for the sake of Jerusalem, that I have chosen.`

Modern Hebrew
ויקם יהוה שטן
לשלמה את הדד
האדמי מזרע המלך
הוא באדום׃

Paleo-Hebrew (Before 585 B.C.)
11:14

.

Hebrew Transliterated
11:14 VYQM YHVH ShTN LShLMH 'aTh HDD H'aDMY MZUr'y HMLK HV'a B'aDVM.

Latin Vulgate
11:14 suscitavit autem Dominus adversarium Salomoni Adad Idumeum de semine regio qui erat in Edom

King James Version
11:14 And the LORD stirred up an adversary unto Solomon, Hadad the Edomite: he was of the king's seed in Edom.

American Standard Version
11:14 And Jehovah raised up an adversary unto Solomon, Hadad the Edomite: he was of the king`s seed in Edom.

Bible in Basic English
11:14 So the Lord sent Hadad the Edomite to make trouble for Solomon: he was of the king's seed in Edom.

Darby's English Translation
11:14 And Jehovah stirred up an adversary to Solomon, Hadad the Edomite; he was of the king`s seed in Edom.

Douay Rheims Bible
11:14 And the Lord raised up an adversary to Solomon, Adad the Edomite of the king's seed, in Edom.

Noah Webster Bible
11:14 And the LORD stirred up an adversary to Solomon, Hadad the Edomite: he was of the king's seed in Edom.

World English Bible
11:14 Yahweh raised up an adversary to Solomon, Hadad the Edomite: he was of the king`s seed in Edom.

Young's Literal Translation
11:14 And Jehovah raiseth up an adversary to Solomon, Hadad the Edomite; of the seed of the king is he in Edom;

Modern Hebrew
ויהי בהיות דוד
את־אדום בעלות
יואב שר הצבא לקבר
את־החללים ויך
כל־זכר באדום׃

Paleo-Hebrew (Before 585 B.C.)
11:15

-

-
-
.

Hebrew Transliterated
11:15 VYHY BHYVTh DVD 'aTh-'aDVM B'yLVTh YV'aB ShUr HTShB'a LQBUr 'aTh-HChLLYM VYK KL-ZKUr B'aDVM.

Latin Vulgate
11:15 cum enim esset David in Idumea et ascendisset Ioab princeps militiae ad sepeliendos eos qui fuerant interfecti et occidisset omne masculinum in Idumea

King James Version
11:15 For it came to pass, when David was in Edom, and Joab the captain of the host was gone up to bury the slain, after he had smitten every male in Edom;

American Standard Version
11:15 For it came to pass, when David was in Edom, and Joab the captain of the host was gone up to bury the slain, and had smitten every male in Edom

Bible in Basic English
11:15 And when David had sent destruction on Edom, and Joab, the captain of the army, had gone to put the dead into the earth, and had put to death every male in Edom;

Darby's English Translation
11:15 Now it came to pass when David was in Edom, when Joab the captain of the host had gone up to bury the slain, after he had smitten every male in Edom

Douay Rheims Bible
11:15 For when David was in Edom, and Joab the general of the army was gone up to bury them that were slain, and had killed every male in Edom,

Noah Webster Bible
11:15 For it came to pass, when David was in Edom, and Joab the captain of the host had gone up to bury the slain, after he had smitten every male in Edom;

World English Bible
11:15 For it happened, when David was in Edom, and Joab the captain of the host was gone up to bury the slain, and had struck every male in Edom

Young's Literal Translation
11:15 and it cometh to pass, in David`s being with Edom, in the going up of Joab head of the host to bury the slain, that he smiteth every male in Edom --

Modern Hebrew
כי ששת חדשים
ישב־שם יואב
וכל־ישראל
עד־הכרית כל־זכר
באדום׃

Paleo-Hebrew (Before 585 B.C.)
11:16

-
-
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
11:16 KY ShShTh ChDShYM YShB-ShM YV'aB VKL-YShUr'aL 'yD-HKUrYTh KL-ZKUr B'aDVM.

Latin Vulgate
11:16 sex enim mensibus ibi moratus est Ioab et omnis Israhel donec interimerent omne masculinum in Idumea

King James Version
11:16 (For six months did Joab remain there with all Israel, until he had cut off every male in Edom:)

American Standard Version
11:16 (for Joab and all Israel remained there six months, until he had cut off every male in Edom);

Bible in Basic English
11:16 (For Joab and all Israel were there six months till every male in Edom had been cut off;)

Darby's English Translation
11:16 (for Joab abode there six months with all Israel, until he had cut off every male in Edom),

Douay Rheims Bible
11:16 (For Joab remained there six months with all Israel, till he had slain every male in Edom,)

Noah Webster Bible
11:16 (For six months did Joab remain there with all Israel, until he had cut off every male in Edom:)

World English Bible
11:16 (for Joab and all Israel remained there six months, until he had cut off every male in Edom);

Young's Literal Translation
11:16 for six months did Joab abide there, and all Israel, till the cutting off of every male in Edom --

Modern Hebrew
ויברח אדד הוא
ואנשים אדמיים
מעבדי אביו אתו
לבוא מצרים והדד
נער קטן׃

Paleo-Hebrew (Before 585 B.C.)
11:17

.

Hebrew Transliterated
11:17 VYBUrCh 'aDD HV'a V'aNShYM 'aDMYYM M'yBDY 'aBYV 'aThV LBV'a MTShUrYM VHDD N'yUr QTN.

Latin Vulgate
11:17 fugit Adad ipse et viri idumei de servis patris eius cum eo ut ingrederetur Aegyptum erat autem Adad puer parvulus

King James Version
11:17 That Hadad fled, he and certain Edomites of his father's servants with him, to go into Egypt; Hadad being yet a little child.

American Standard Version
11:17 that Hadad fled, he and certain Edomites of his father`s servants with him, to go into Egypt, Hadad being yet a little child.

Bible in Basic English
11:17 Hadad, being still a young boy, went in flight to Egypt, with certain Edomites, servants of his father;

Darby's English Translation
11:17 that Hadad fled, he and certain Edomites of his father`s servants with him, to go into Egypt, Hadad being yet a little child.

Douay Rheims Bible
11:17 Then Adad fled, he and certain Edomites, of his father's servants with him, to go into Egypt: and Adad was then a little boy.

Noah Webster Bible
11:17 That Hadad fled, he and certain Edomites of his father's servants with him, to go into Egypt; Hadad being yet a little child.

World English Bible
11:17 that Hadad fled, he and certain Edomites of his father`s servants with him, to go into Egypt, Hadad being yet a little child.

Young's Literal Translation
11:17 and Hadad fleeth, he and certain Edomites, of the servants of his father, with him, to go in to Egypt, and Hadad is a little youth,

Modern Hebrew
ויקמו ממדין ויבאו
פארן ויקחו אנשים
עמם מפארן ויבאו
מצרים אל־ פרעה
מלך־מצרים ויתן־לו
בית ולחם אמר לו
וארץ נתן לו׃

Paleo-Hebrew (Before 585 B.C.)
11:18

-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
11:18 VYQMV MMDYN VYB'aV Ph'aUrN VYQChV 'aNShYM 'yMM MPh'aUrN VYB'aV MTShUrYM 'aL- PhUr'yH MLK-MTShUrYM VYThN-LV BYTh VLChM 'aMUr LV V'aUrTSh NThN LV.

Latin Vulgate
11:18 cumque surrexissent de Madian venerunt in Pharan tuleruntque secum viros de Pharan et introierunt Aegyptum ad Pharaonem regem Aegypti qui dedit ei domum et cibos constituit et terram delegavit

King James Version
11:18 And they arose out of Midian, and came to Paran: and they took men with them out of Paran, and they came to Egypt, unto Pharaoh king of Egypt; which gave him an house, and appointed him victuals, and gave him land.

American Standard Version
11:18 And they arose out of Midian, and came to Paran; and they took men with them out of Paran, and they came to Egypt, unto Pharaoh king of Egypt, who gave him a house, and appointed him victuals, and gave him land.

Bible in Basic English
11:18 And they went on from Midian and came to Paran; and, taking men from Paran with them, they came to Egypt, to Pharaoh, king of Egypt, who gave him a house and gave orders for his food and gave him land.

Darby's English Translation
11:18 And they arose out of Midian, and came to Paran, and took men with them out of Paran, and they came to Egypt, to Pharaoh king of Egypt; who gave him a house, and appointed him victuals, and gave him land.

Douay Rheims Bible
11:18 And they arose out of Madian, and came into Pharan, and they took men with them from Pharan, and went into Egypt to Pharao the king of Egypt: who gave him a house, and appointed him victuals, and assigned him land.

Noah Webster Bible
11:18 And they arose out of Midian, and came to Paran: and they took men with them from Paran, and they came to Egypt, to Pharaoh king of Egypt; who gave him a house, and appointed him victuals, and gave him land.

World English Bible
11:18 They arose out of Midian, and came to Paran; and they took men with them out of Paran, and they came to Egypt, to Pharaoh king of Egypt, who gave him a house, and appointed him victuals, and gave him land.

Young's Literal Translation
11:18 and they rise out of Midian, and come into Paran, and take men with them out of Paran, and come in to Egypt, unto Pharaoh king of Egypt, and he giveth to him a house, and bread hath commanded for him, and land hath given to him.

Modern Hebrew
וימצא הדד חן
בעיני פרעה מאד
ויתן־לו אשה
את־אחות אשתו אחות
תחפניס הגבירה׃

Paleo-Hebrew (Before 585 B.C.)
11:19

-
-

.

Hebrew Transliterated
11:19 VYMTSh'a HDD ChN B'yYNY PhUr'yH M'aD VYThN-LV 'aShH 'aTh-'aChVTh 'aShThV 'aChVTh ThChPhNYS HGBYUrH.

Latin Vulgate
11:19 et invenit Adad gratiam coram Pharao valde in tantum ut daret ei uxorem sororem uxoris suae germanam Tafnes reginae

King James Version
11:19 And Hadad found great favour in the sight of Pharaoh, so that he gave him to wife the sister of his own wife, the sister of Tahpenes the queen.

American Standard Version
11:19 And Hadad found great favor in the sight of Pharaoh, so that he gave him to wife the sister of his own wife, the sister of Tahpenes the queen.

Bible in Basic English
11:19 Now Hadad was very pleasing to Pharaoh, so that he gave him the sister of his wife, Tahpenes the queen, for his wife.

Darby's English Translation
11:19 And Hadad found great favour in the sight of Pharaoh, and he gave him as wife the sister of his own wife, the sister of Tahpenes the queen.

Douay Rheims Bible
11:19 And Adad found great favour before Pharao, insomuch that he gave him to wife, the own sister of his wife Taphnes the queen.

Noah Webster Bible
11:19 And Hadad found great favor in the sight of Pharaoh, so that he gave him for a wife the sister of his own wife, the sister of Tahpenes the queen.

World English Bible
11:19 Hadad found great favor in the sight of Pharaoh, so that he gave him as wife the sister of his own wife, the sister of Tahpenes the queen.

Young's Literal Translation
11:19 And Hadad findeth grace in the eyes of Pharaoh exceedingly, and he giveth to him a wife, the sister of his own wife, sister of Tahpenes the mistress;

Modern Hebrew
ותלד לו אחות
תחפניס את גנבת
בנו ותגמלהו תחפנס
בתוך בית פרעה
ויהי גנבת בית
פרעה בתוך בני
פרעה׃

Paleo-Hebrew (Before 585 B.C.)
11:20

.

Hebrew Transliterated
11:20 VThLD LV 'aChVTh ThChPhNYS 'aTh GNBTh BNV VThGMLHV ThChPhNS BThVK BYTh PhUr'yH VYHY GNBTh BYTh PhUr'yH BThVK BNY PhUr'yH.

Latin Vulgate
11:20 genuitque ei soror Tafnes Genebath filium et nutrivit eum Tafnes in domo Pharaonis eratque Genebath habitans apud Pharaonem cum filiis eius

King James Version
11:20 And the sister of Tahpenes bare him Genubath his son, whom Tahpenes weaned in Pharaoh's house: and Genubath was in Pharaoh's household among the sons of Pharaoh.

American Standard Version
11:20 And the sister of Tahpenes bare him Genubath his son, whom Tahpenes weaned in Pharaoh`s house; and Genubath was in Pharaoh`s house among the sons of Pharaoh.

Bible in Basic English
11:20 And the sister of Tahpenes had a son by him, Genubath, whom Tahpenes took care of in Pharaoh's house; and Genubath was living in Pharaoh's house among Pharaoh's sons.

Darby's English Translation
11:20 And the sister of Tahpenes bore him Genubath his son; and Tahpenes brought him up in Pharaoh`s house; and Genubath was in Pharaoh`s household, among the sons of Pharaoh.

Douay Rheims Bible
11:20 And the sister of Taphnes bore him his son Genubath, and Taphnes brought him up in the house of Pharao: and Genubath dwelt with Pharao among his children.

Noah Webster Bible
11:20 And the sister of Tahpenes bore him Genubath his son, whom Tahpenes weaned in Pharaoh's house: and Genubath was in Pharaoh's household among the sons of Pharaoh.

World English Bible
11:20 The sister of Tahpenes bore him Genubath his son, whom Tahpenes weaned in Pharaoh`s house; and Genubath was in Pharaoh`s house among the sons of Pharaoh.

Young's Literal Translation
11:20 and the sister of Tahpenes beareth to him Genubath his son, and Tahpenes weaneth him within the house of Pharaoh, and Genubath is in the house of Pharaoh in the midst of the sons of Pharaoh.

Modern Hebrew
והדד שמע במצרים
כי־שכב דוד
עם־אבתיו וכי־מת
יואב שר־הצבא
ויאמר הדד אל־פרעה
שלחני ואלך
אל־ארצי׃

Paleo-Hebrew (Before 585 B.C.)
11:21

-
-
-
-
-

. -

Hebrew Transliterated
11:21 VHDD ShM'y BMTShUrYM KY-ShKB DVD 'yM-'aBThYV VKY-MTh YV'aB ShUr-HTShB'a VY'aMUr HDD 'aL-PhUr'yH ShLChNY V'aLK 'aL-'aUrTShY.

Latin Vulgate
11:21 cumque audisset Adad in Aegypto dormisse David cum patribus suis et mortuum esse Ioab principem militiae dixit Pharaoni dimitte me ut vadam in terram meam

King James Version
11:21 And when Hadad heard in Egypt that David slept with his fathers, and that Joab the captain of the host was dead, Hadad said to Pharaoh, Let me depart, that I may go to mine own country.

American Standard Version
11:21 And when Hadad heard in Egypt that David slept with his fathers, and that Joab the captain of the host was dead, Hadad said to Pharaoh, Let me depart, that I may go to mine own country.

Bible in Basic English
11:21 Now when Hadad had news in Egypt that David had been put to rest with his fathers, and that Joab, the captain of the army, was dead, he said to Pharaoh, Send me back to my country.

Darby's English Translation
11:21 And Hadad heard in Egypt that David slept with his fathers, and that Joab the captain of the host was dead; and Hadad said to Pharaoh, Let me depart, that I may go to mine own country.

Douay Rheims Bible
11:21 And when Adad heard in Egypt that David slept with his fathers, and that Joab the general of the army was dead, he add to Pharao: Let me depart, that I may go to my own country.

Noah Webster Bible
11:21 And when Hadad heard in Egypt that David slept with his fathers, and that Joab the captain of the host was dead, Hadad said to Pharaoh, Let me depart, that I may go to my own country.

World English Bible
11:21 When Hadad heard in Egypt that David slept with his fathers, and that Joab the captain of the host was dead, Hadad said to Pharaoh, Let me depart, that I may go to my own country.

Young's Literal Translation
11:21 And Hadad hath heard in Egypt that David hath lain with his fathers, and that Joab head of the host is dead, and Hadad saith unto Pharaoh, `Send me away, and I go unto my land.`

Modern Hebrew
ויאמר לו פרעה כי
מה־אתה חסר עמי
והנך מבקש ללכת
אל־ארצך ויאמר לא
כי שלח תשלחני׃

Paleo-Hebrew (Before 585 B.C.)
11:22

-

-

.

Hebrew Transliterated
11:22 VY'aMUr LV PhUr'yH KY MH-'aThH ChSUr 'yMY VHNK MBQSh LLKTh 'aL-'aUrTShK VY'aMUr L'a KY ShLCh ThShLChNY.

Latin Vulgate
11:22 dixitque ei Pharao qua enim re apud me indiges ut quaeras ire ad terram tuam at ille respondit nulla sed obsecro ut dimittas me

King James Version
11:22 Then Pharaoh said unto him, But what hast thou lacked with me, that, behold, thou seekest to go to thine own country? And he answered, Nothing: howbeit let me go in any wise.

American Standard Version
11:22 Then Pharaoh said unto him, But what hast thou lacked with me, that, behold, thou seekest to go to thine own country? And he answered, Nothing: howbeit only let me depart.

Bible in Basic English
11:22 But Pharaoh said to him, What have you been short of while you have been with me, that you are desiring to go back to your country? And he said, Nothing; but even so, send me back.

Darby's English Translation
11:22 And Pharaoh said to him, What then dost thou lack with me, that behold, thou desirest to go to thine own country? And he said, Nothing; but in any case let me depart.

Douay Rheims Bible
11:22 And Pharao said to him: Why, what is wanting to thee with me, that thou seekest to go to thy own country? But he answered: Nothing: yet I beseech thee to let me go.

Noah Webster Bible
11:22 Then Pharaoh said to him, But what hast thou lacked with me, that, behold, thou seekest to go to thy own country? And he answered, Nothing: yet, in any wise let me go.

World English Bible
11:22 Then Pharaoh said to him, But what have you lacked with me, that behold, you seek to go to your own country? He answered, Nothing: however only let me depart.

Young's Literal Translation
11:22 And Pharaoh saith to him, `But, what art thou lacking with me, that lo, thou art seeking to go unto thine own land?` and he saith, `Nay, but thou dost certainly send me away.`

Modern Hebrew
ויקם אלהים לו שטן
את־רזון בן־אלידע
אשר ברח מאת
הדדעזר מלך־ צובה
אדניו׃

Paleo-Hebrew (Before 585 B.C.)
11:23

- [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
11:23 VYQM 'aLHYM LV ShTN 'aTh-UrZVN BN-'aLYD'y 'aShUr BUrCh M'aTh HDD'yZUr MLK- TShVBH 'aDNYV.

Latin Vulgate
11:23 suscitavit quoque ei Deus adversarium Razon filium Heliada qui fugerat Adadezer regem Soba dominum suum

King James Version
11:23 And God stirred him up another adversary, Rezon the son of Eliadah, which fled from his lord Hadadezer king of Zobah:

American Standard Version
11:23 And God raised up another adversary unto him, Rezon the son of Eliada, who had fled from his lord Hadadezer king of Zobah.

Bible in Basic English
11:23 And God sent another trouble-maker, Rezon, the son of Eliada, who had gone in flight from his lord, Hadadezer, king of Zobah:

Darby's English Translation
11:23 God stirred him up yet an adversary, Rezon the son of Eliada, who had fled from Hadadezer king of Zobah, his lord.

Douay Rheims Bible
11:23 God also raised up against him an adversary, Razon the son of Eliada, 'who had fled from his master Adarezer the king of Soba:

Noah Webster Bible
11:23 And God stirred him up another adversary, Rezon the son of Eliadah, who fled from his lord Hadadezer king of Zobah:

World English Bible
11:23 God raised up another adversary to him, Rezon the son of Eliada, who had fled from his lord Hadadezer king of Zobah.

Young's Literal Translation
11:23 And God raiseth to him an adversary, Rezon son of Eliadah, who hath fled from Hadadezer king of Zobah, his lord,

Modern Hebrew
ויקבץ עליו אנשים
ויהי שר־גדוד בהרג
דוד אתם וילכו
דמשק וישבו בה
וימלכו בדמשק׃

Paleo-Hebrew (Before 585 B.C.)
11:24

-

.

Hebrew Transliterated
11:24 VYQBTSh 'yLYV 'aNShYM VYHY ShUr-GDVD BHUrG DVD 'aThM VYLKV DMShQ VYShBV BH VYMLKV BDMShQ.

Latin Vulgate
11:24 et congregavit contra eum viros et factus est princeps latronum cum interficeret eos David abieruntque Damascum et habitaverunt ibi et constituerunt eum regem in Damasco

King James Version
11:24 And he gathered men unto him, and became captain over a band, when David slew them of Zobah: and they went to Damascus, and dwelt therein, and reigned in Damascus.

American Standard Version
11:24 And he gathered men unto him, and became captain over a troop, when David slew them of Zobah: and they went to Damascus, and dwelt therein, and reigned in Damascus.

Bible in Basic English
11:24 He got some men together and made himself captain of a band of outlaws; and went to Damascus and became king there.

Darby's English Translation
11:24 And he collected men to him, and became captain of a band, when David slew them of Zobah; and they went to Damascus, and dwelt there, and reigned in Damascus.

Douay Rheims Bible
11:24 And he gathered men against him, and he became a captain of robbers, when David slew them of Soba: and they went to Damascus, and dwelt there, and they made him king in Damascus.

Noah Webster Bible
11:24 And he gathered men to him, and became captain over a band, when David slew them of Zobah: and they went to Damascus, and dwelt in it, and reigned in Damascus.

World English Bible
11:24 He gathered men to him, and became captain over a troop, when David killed them of Zobah: and they went to Damascus, and lived therein, and reigned in Damascus.

Young's Literal Translation
11:24 and gathereth unto himself men, and is head of a troop in David`s slaying them, and they go to Damascus, and dwell in it, and reign in Damascus;

Modern Hebrew
ויהי שטן לישראל
כל־ימי שלמה
ואת־הרעה אשר הדד
ויקץ בישראל וימלך
על־ארם׃

Paleo-Hebrew (Before 585 B.C.)
11:25

-
-

. -

Hebrew Transliterated
11:25 VYHY ShTN LYShUr'aL KL-YMY ShLMH V'aTh-HUr'yH 'aShUr HDD VYQTSh BYShUr'aL VYMLK 'yL-'aUrM.

Latin Vulgate
11:25 eratque adversarius Israhel cunctis diebus Salomonis et hoc est malum Adad et odium contra Israhel regnavitque in Syria

King James Version
11:25 And he was an adversary to Israel all the days of Solomon, beside the mischief that Hadad did: and he abhorred Israel, and reigned over Syria.

American Standard Version
11:25 And he was an adversary to Israel all the days of Solomon, besides the mischief that Hadad did: and he abhorred Israel, and reigned over Syria.

Bible in Basic English
11:25 He was a trouble to Israel all through the days of Solomon. And this is the damage Hadad did: he was cruel to Israel while he was ruler over Edom.

Darby's English Translation
11:25 And he was an adversary to Israel all the days of Solomon, besides the mischief that Hadad did; and he abhorred Israel, and reigned over Syria.

Douay Rheims Bible
11:25 And he was an adversary to Israel, all the days of Solomon: and this is the evil of Adad, and his hatred against Israel, and he reigned in Syria.

Noah Webster Bible
11:25 And he was an adversary to Israel all the days of Solomon, besides the mischief that Hadad did: and he abhorred Israel, and reigned over Syria.

World English Bible
11:25 He was an adversary to Israel all the days of Solomon, besides the mischief that Hadad did: and he abhorred Israel, and reigned over Syria.

Young's Literal Translation
11:25 and he is an adversary to Israel all the days of Solomon, (besides the evil that Hadad did), and he cutteth off in Israel, and reigneth over Aram.

Modern Hebrew
וירבעם בן־נבט
אפרתי מן־הצרדה
ושם אמו צרועה אשה
אלמנה עבד לשלמה
וירם יד במלך׃

Paleo-Hebrew (Before 585 B.C.)
11:26
-
-

.

Hebrew Transliterated
11:26 VYUrB'yM BN-NBT 'aPhUrThY MN-HTShUrDH VShM 'aMV TShUrV'yH 'aShH 'aLMNH 'yBD LShLMH VYUrM YD BMLK.

Latin Vulgate
11:26 Hieroboam quoque filius Nabath Ephratheus de Sareda cuius mater erat nomine Sarva mulier vidua servus Salomonis levavit manum contra regem

King James Version
11:26 And Jeroboam the son of Nebat, an Ephrathite of Zereda, Solomon's servant, whose mother's name was Zeruah, a widow woman, even he lifted up his hand against the king.

American Standard Version
11:26 And Jeroboam the son of Nebat, an Ephraimite of Zeredah, a servant of Solomon, whose mother`s name was Zeruah, a widow, he also lifted up his hand against the king.

Bible in Basic English
11:26 And there was Jeroboam, the son of Nebat, an Ephraimite from Zeredah, a servant of Solomon, whose mother was Zeruah, a widow; and his hand was lifted up against the king.

Darby's English Translation
11:26 And Jeroboam the son of Nebat, an Ephrathite of Zeredah, Solomon`s servant (whose mother`s name was Zeruah, a widow woman), even he lifted up his hand against the king.

Douay Rheims Bible
11:26 Jeroboam also the son of Nabat an Ephrathite of Sareda, a servant of Solomon, whose mother was named Sarua, a widow woman, lifted up his hand against the king.

Noah Webster Bible
11:26 And Jeroboam the son of Nebat, an Ephrathite of Zereda, Solomon's servant, whose mother's name was Zeruah, a widow woman, even he raised his hand against the king.

World English Bible
11:26 Jeroboam the son of Nebat, an Ephraimite of Zeredah, a servant of Solomon, whose mother`s name was Zeruah, a widow, he also lifted up his hand against the king.

Young's Literal Translation
11:26 And Jeroboam son of Nebat, an Ephrathite of Zereda -- the name of whose mother is Zeruah, a widow woman -- servant to Solomon, he also lifteth up a hand against the king;

Modern Hebrew
וזה הדבר אשר־הרים
יד במלך שלמה בנה
את־המלוא סגר
את־פרץ עיר דוד
אביו׃

Paleo-Hebrew (Before 585 B.C.)
11:27

-

-
-

.

Hebrew Transliterated
11:27 VZH HDBUr 'aShUr-HUrYM YD BMLK ShLMH BNH 'aTh-HMLV'a SGUr 'aTh-PhUrTSh 'yYUr DVD 'aBYV.

Latin Vulgate
11:27 et haec causa rebellionis adversus eum quia Salomon aedificavit Mello et coaequavit voraginem civitatis David patris sui

King James Version
11:27 And this was the cause that he lifted up his hand against the king: Solomon built Millo, and repaired the breaches of the city of David his father.

American Standard Version
11:27 And this was the reason why he lifted up his hand against the king: Solomon built Millo, and repaired the breach of the city of David his father.

Bible in Basic English
11:27 The way in which his hand came to be lifted up against the king was this: Solomon was building the Millo and making good the damaged parts of the town of his father David;

Darby's English Translation
11:27 And this was the cause that he lifted up his hand against the king: Solomon was building Millo, and closing the breach of the city of David his father;

Douay Rheims Bible
11:27 And this is the cause of his rebellion against him, for Solomon built Mello, and filled up the breach of the city of David his father.

Noah Webster Bible
11:27 And this was the cause why he raised his hand against the king: Solomon built Millo, and repaired the breaches of the city of David his father.

World English Bible
11:27 This was the reason why he lifted up his hand against the king: Solomon built Millo, and repaired the breach of the city of David his father.

Young's Literal Translation
11:27 and this is the thing for which he lifted up a hand against the king: Solomon built Millo -- he shut up the breach of the city of David his father,

Modern Hebrew
והאיש ירבעם גבור
חיל וירא שלמה
את־הנער כי־עשה
מלאכה הוא ויפקד
אתו לכל־סבל בית
יוסף׃

Paleo-Hebrew (Before 585 B.C.)
11:28

- [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
11:28 VH'aYSh YUrB'yM GBVUr ChYL VYUr'a ShLMH 'aTh-HN'yUr KY-'yShH ML'aKH HV'a VYPhQD 'aThV LKL-SBL BYTh YVSPh.

Latin Vulgate
11:28 erat autem Hieroboam vir fortis et potens vidensque Salomon adulescentem bonae indolis et industrium constituerat eum praefectum super tributa universae domus Ioseph

King James Version
11:28 And the man Jeroboam was a mighty man of valour: and Solomon seeing the young man that he was industrious, he made him ruler over all the charge of the house of Joseph.

American Standard Version
11:28 And the man Jeroboam was a mighty man of valor; and Solomon saw the young man that he was industrious, and he gave him charge over all the labor of the house of Joseph.

Bible in Basic English
11:28 And Jeroboam was an able and responsible man; and Solomon saw that he was a good worker and made him overseer of all the work given to the sons of Joseph.

Darby's English Translation
11:28 and the man Jeroboam was strong and valiant; and Solomon saw the young man that he was industrious, and he made him ruler over all the charge of the house of Joseph.

Douay Rheims Bible
11:28 And Jeroboam was a valiant and mighty man: and Solomon seeing him a young man ingenious and industrious, made him chief over the tributes of all the house of Joseph.

Noah Webster Bible
11:28 And the man Jeroboam was a mighty man of valor: and Solomon, seeing the young man that he was industrious, he made him ruler over all the charge of the house of Joseph.

World English Bible
11:28 The man Jeroboam was a mighty man of valor; and Solomon saw the young man that he was industrious, and he gave him charge over all the labor of the house of Joseph.

Young's Literal Translation
11:28 and the man Jeroboam is mighty in valour, and Solomon seeth the young man that he is doing business, and appointeth him over all the burden of the house of Joseph.

Modern Hebrew
ויהי בעת ההיא
וירבעם יצא
מירושלם וימצא אתו
אחיה השילני הנביא
בדרך והוא מתכסה
בשלמה חדשה ושניהם
לבדם בשדה׃

Paleo-Hebrew (Before 585 B.C.)
11:29

.

Hebrew Transliterated
11:29 VYHY B'yTh HHY'a VYUrB'yM YTSh'a MYUrVShLM VYMTSh'a 'aThV 'aChYH HShYLNY HNBY'a BDUrK VHV'a MThKSH BShLMH ChDShH VShNYHM LBDM BShDH.

Latin Vulgate
11:29 factum est igitur in tempore illo ut Hieroboam egrederetur de Hierusalem et inveniret eum Ahias Silonites propheta in via opertus pallio novo erant autem duo tantum in agro

King James Version
11:29 And it came to pass at that time when Jeroboam went out of Jerusalem, that the prophet Ahijah the Shilonite found him in the way; and he had clad himself with a new garment; and they two were alone in the field:

American Standard Version
11:29 And it came to pass at that time, when Jeroboam went out of Jerusalem, that the prophet Ahijah the Shilonite found him in the way; now Ahijah had clad himself with a new garment; and they two were alone in the field.

Bible in Basic English
11:29 Now at that time, when Jeroboam was going out of Jerusalem, the prophet Ahijah the Shilonite came across him on the road; now Ahijah had put on a new robe; and the two of them were by themselves in the open country.

Darby's English Translation
11:29 And it came to pass at that time that Jeroboam went out of Jerusalem, and the prophet Ahijah the Shilonite found him in the way; and he had clad himself with a new garment; and they two were alone in the field.

Douay Rheims Bible
11:29 So it came to paste at that time, that Jeroboam went out of Jerusalem, and the prophet Ahias the Silonite, clad with a new garment, found him in the way: and they two were alone in the held.

Noah Webster Bible
11:29 And it came to pass at that time when Jeroboam went out of Jerusalem, that the prophet Ahijah the Shilonite found him in the way; and he had clad himself with a new garment; and they two were alone in the field:

World English Bible
11:29 It happened at that time, when Jeroboam went out of Jerusalem, that the prophet Ahijah the Shilonite found him in the way; now Ahijah had clad himself with a new garment; and they two were alone in the field.

Young's Literal Translation
11:29 And it cometh to pass, at that time, that Jeroboam hath gone out from Jerusalem, and Ahijah the Shilonite, the prophet, findeth him in the way, and he is covering himself with a new garment; and both of them are by themselves in a field,

Modern Hebrew
ויתפש אחיה בשלמה
החדשה אשר עליו
ויקרעה שנים עשר
קרעים׃

Paleo-Hebrew (Before 585 B.C.)
11:30

.

Hebrew Transliterated
11:30 VYThPhSh 'aChYH BShLMH HChDShH 'aShUr 'yLYV VYQUr'yH ShNYM 'yShUr QUr'yYM.

Latin Vulgate
11:30 adprehendensque Ahia pallium suum novum quo opertus erat scidit in duodecim partes

King James Version
11:30 And Ahijah caught the new garment that was on him, and rent it in twelve pieces:

American Standard Version
11:30 And Ahijah laid hold of the new garment that was on him, and rent it in twelve pieces.

Bible in Basic English
11:30 And Ahijah took his new robe in his hands, parting it violently into twelve.

Darby's English Translation
11:30 Then Ahijah seized the new garment that was on him, and rent it in twelve pieces;

Douay Rheims Bible
11:30 And Ahias taking his new garment, wherewith he was clad, divided it into twelve parts:

Noah Webster Bible
11:30 And Ahijah caught the new garment that was on him, and rent it in twelve pieces:

World English Bible
11:30 Ahijah laid hold of the new garment that was on him, and tore it in twelve pieces.

Young's Literal Translation
11:30 and Ahijah layeth hold on the new garment that is on him, and rendeth it -- twelve pieces,

Modern Hebrew
ויאמר לירבעם
קח־לך עשרה קרעים
כי כה אמר יהוה
אלהי ישראל הנני
קרע את־הממלכה מיד
שלמה ונתתי לך את
עשרה השבטים׃

Paleo-Hebrew (Before 585 B.C.)
11:31

-

-

.

Hebrew Transliterated
11:31 VY'aMUr LYUrB'yM QCh-LK 'yShUrH QUr'yYM KY KH 'aMUr YHVH 'aLHY YShUr'aL HNNY QUr'y 'aTh-HMMLKH MYD ShLMH VNThThY LK 'aTh 'yShUrH HShBTYM.

Latin Vulgate
11:31 et ait ad Hieroboam tolle tibi decem scissuras haec enim dicit Dominus Deus Israhel ecce ego scindam regnum de manu Salomonis et dabo tibi decem tribus

King James Version
11:31 And he said to Jeroboam, Take thee ten pieces: for thus saith the LORD, the God of Israel, Behold, I will rend the kingdom out of the hand of Solomon, and will give ten tribes to thee:

American Standard Version
11:31 And he said to Jeroboam, Take thee ten pieces; for thus saith Jehovah, the God of Israel, Behold, I will rend the kingdom out of the hand of Solomon, and will give ten tribes to thee

Bible in Basic English
11:31 And he said to Jeroboam, Take ten of the parts, for this is what the Lord has said: See, I will take the kingdom away from Solomon by force, and will give ten tribes to you;

Darby's English Translation
11:31 and said to Jeroboam, Take thee ten pieces; for thus saith Jehovah the God of Israel: Behold, I will rend the kingdom out of the hand of Solomon, and will give ten tribes to thee;

Douay Rheims Bible
11:31 31And he said to Jeroboam: Take to thee ten pieces: for thus saith the Lord the God of Israel: Behold I will rend the kingdom out of the hand of Solomon, and will give thee ten tribes.

Noah Webster Bible
11:31 And he said to Jeroboam, Take thee ten pieces: for thus saith the LORD, the God of Israel, Behold, I will rend the kingdom from the hand of Solomon, and will give ten tribes to thee:

World English Bible
11:31 He said to Jeroboam, Take ten pieces; for thus says Yahweh, the God of Israel, Behold, I will tear the kingdom out of the hand of Solomon, and will give ten tribes to you

Young's Literal Translation
11:31 and saith to Jeroboam, `Take to thee ten pieces, for thus said Jehovah, God of Israel, lo, I am rending the kingdom out of the hand of Solomon, and have given to thee the ten tribes,

Modern Hebrew
והשבט האחד
יהיה־לו למען עבדי
דוד ולמען ירושלם
העיר אשר בחרתי בה
מכל שבטי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
11:32

-

.

Hebrew Transliterated
11:32 VHShBT H'aChD YHYH-LV LM'yN 'yBDY DVD VLM'yN YUrVShLM H'yYUr 'aShUr BChUrThY BH MKL ShBTY YShUr'aL.

Latin Vulgate
11:32 porro una tribus remanebit ei propter servum meum David et Hierusalem civitatem quam elegi ex omnibus tribubus Israhel

King James Version
11:32 (But he shall have one tribe for my servant David's sake, and for Jerusalem's sake, the city which I have chosen out of all the tribes of Israel:)

American Standard Version
11:32 (but he shall have one tribe, for my servant David`s sake and for Jerusalem`s sake, the city which I have chosen out of all the tribes of Israel);

Bible in Basic English
11:32 (But one tribe will be his, because of my servant David, and because of Jerusalem, the town which, out of all the tribes of Israel, I have made mine,)

Darby's English Translation
11:32 but one tribe shall he have for my servant David`s sake, and for Jerusalem`s sake, the city which I have chosen out of all the tribes of Israel:

Douay Rheims Bible
11:32 But one tribe shall remain to him for the sake of my servant David, and Jerusalem the city, which I have chosen out of all the tribes of Israel:

Noah Webster Bible
11:32 (But he shall have one tribe for my servant David's sake, and for Jerusalem's sake, the city which I have chosen out of all the tribes of Israel:)

World English Bible
11:32 (but he shall have one tribe, for my servant David`s sake and for Jerusalem`s sake, the city which I have chosen out of all the tribes of Israel);

Young's Literal Translation
11:32 and the one tribe he hath for My servant David`s sake, and for Jerusalem`s sake, the city which I have fixed on, out of all the tribes of Israel.

Modern Hebrew
יען אשר עזבוני
וישתחוו לעשתרת
אלהי צדנין לכמוש
אלהי מואב ולמלכם
אלהי בני־עמון
ולא־הלכו בדרכי
לעשות הישר בעיני
וחקתי ומשפטי כדוד
אביו׃

Paleo-Hebrew (Before 585 B.C.)
11:33

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
11:33 Y'yN 'aShUr 'yZBVNY VYShThChVV L'yShThUrTh 'aLHY TShDNYN LKMVSh 'aLHY MV'aB VLMLKM 'aLHY BNY-'yMVN VL'a-HLKV BDUrKY L'yShVTh HYShUr B'yYNY VChQThY VMShPhTY KDVD 'aBYV.

Latin Vulgate
11:33 eo quod dereliquerint me et adoraverint Astharoth deam Sidoniorum et Chamos deum Moab et Melchom deum filiorum Ammon et non ambulaverint in viis meis ut facerent iustitiam coram me et praecepta mea et iudicia sicut David pater eius

King James Version
11:33 Because that they have forsaken me, and have worshipped Ashtoreth the goddess of the Zidonians, Chemosh the god of the Moabites, and Milcom the god of the children of Ammon, and have not walked in my ways, to do that which is right in mine eyes, and to keep my statutes and my judgments, as did David his father.

American Standard Version
11:33 because that they have forsaken me, and have worshipped Ashtoreth the goddess of the Sidonians, Chemosh the god of Moab, and Milcom the god of the children of Ammon; and they have not walked in my ways, to do that which is right in mine eyes, and to keep my statutes and mine ordinances, as did David his father.

Bible in Basic English
11:33 Because they are turned away from me to the worship of Ashtoreth, the goddess of the Zidonians, and Chemosh, the god of Moab, and Milcom, the god of the Ammonites; they have not been walking in my ways or doing what is right in my eyes or keeping my laws and my decisions as his father David did.

Darby's English Translation
11:33 because they have forsaken me, and have worshipped Ashtoreth the goddess of the Zidonians, Chemosh the god of the Moabites, and Milcom the god of the children of Ammon, and have not walked in my ways, to do that which is right in my sight, and my statutes and mine ordinances, as David his father.

Douay Rheims Bible
11:33 Because he hath forsaken me, and hath adored Astarthe the goddess of the Sidonians, and Chamos the god of Moab, and Moloch the god of the children of Ammon: and hath not walked in my ways, to do justice before me, and to keep my precepts, and judgments as did David his father.

Noah Webster Bible
11:33 Because they have forsaken me, and have worshiped Ashtoreth the goddess of the Zidonians, Chemosh the god of the Moabites, and Milcom the god of the children of Ammon, and have not walked in my ways, to do that which is right in my eyes, and to keep my statutes and my judgments, as did David his father.

World English Bible
11:33 because that they have forsaken me, and have worshipped Ashtoreth the goddess of the Sidonians, Chemosh the god of Moab, and Milcom the god of the children of Ammon; and they have not walked in my ways, to do that which is right in my eyes, and to keep my statutes and my ordinances, as did David his father.

Young's Literal Translation
11:33 `Because they have forsaken Me, and bow themselves to Ashtoreth, goddess of the Zidonians, to Chemosh god of Moab, and to Milcom god of the sons of Ammon, and have not walked in My ways, to do that which is right in Mine eyes, and My statutes and My judgments, like David his father.

Modern Hebrew
ולא־אקח
את־כל־הממלכה מידו
כי נשיא אשתנו כל
ימי חייו למען דוד
עבדי אשר בחרתי
אתו אשר שמר מצותי
וחקתי׃

Paleo-Hebrew (Before 585 B.C.)
11:34
- [image] [image] - [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
11:34 VL'a-'aQCh 'aTh-KL-HMMLKH MYDV KY NShY'a 'aShThNV KL YMY ChYYV LM'yN DVD 'yBDY 'aShUr BChUrThY 'aThV 'aShUr ShMUr MTShVThY VChQThY.

Latin Vulgate
11:34 nec auferam omne regnum de manu eius sed ducem ponam eum cunctis diebus vitae suae propter David servum meum quem elegi qui custodivit mandata mea et praecepta mea

King James Version
11:34 Howbeit I will not take the whole kingdom out of his hand: but I will make him prince all the days of his life for David my servant's sake, whom I chose, because he kept my commandments and my statutes:

American Standard Version
11:34 Howbeit I will not take the whole kingdom out of his hand; but I will make him prince all the days of his life, for David my servant`s sake whom I chose, who kept my commandments and my statutes;

Bible in Basic English
11:34 But I will not take the kingdom from him; I will let him be king all the days of his life, because of David my servant, in whom I took delight because he kept my orders and my laws.

Darby's English Translation
11:34 But I will not take the whole kingdom out of his hand; for I will make him prince all the days of his life for David my servant`s sake, whom I chose, who kept my commandments and my statutes;

Douay Rheims Bible
11:34 Yet I will not take away all the kingdom out of his hand, but I will make him prince all the days of his life, for David my servant's sake, whom I chose, who kept my commandments and my precepts.

Noah Webster Bible
11:34 Yet I will not take the whole kingdom out of his hand: but I will make him prince all the days of his life for David my servant's sake, whom I chose, because he kept my commandments and my statutes:

World English Bible
11:34 However I will not take the whole kingdom out of his hand; but I will make him prince all the days of his life, for David my servant`s sake whom I chose, who kept my commandments and my statutes;

Young's Literal Translation
11:34 `And I do not take the whole of the kingdom out of his hand, for prince I make him all days of his life, for the sake of David My servant whom I chose, who kept My commands and My statutes;

Modern Hebrew
ולקחתי המלוכה מיד
בנו ונתתיה לך את
עשרת השבטים׃

Paleo-Hebrew (Before 585 B.C.)
11:35

.

Hebrew Transliterated
11:35 VLQChThY HMLVKH MYD BNV VNThThYH LK 'aTh 'yShUrTh HShBTYM.

Latin Vulgate
11:35 auferam autem regnum de manu filii eius et dabo tibi decem tribus

King James Version
11:35 But I will take the kingdom out of his son's hand, and will give it unto thee, even ten tribes.

American Standard Version
11:35 but I will take the kingdom out of his son`s hand, and will give it unto thee, even ten tribes.

Bible in Basic English
11:35 But I will take the kingdom from his son, and give it to you.

Darby's English Translation
11:35 but I will take the kingdom out of his son`s hand, and will give it unto thee, -- the ten tribes.

Douay Rheims Bible
11:35 But I will take away the kingdom out of his son's hand and will give thee ten tribes:

Noah Webster Bible
11:35 But I will take the kingdom out of his son's hand, and will give it to thee, even ten tribes.

World English Bible
11:35 but I will take the kingdom out of his son`s hand, and will give it to you, even ten tribes.

Young's Literal Translation
11:35 and I have taken the kingdom out of the hand of his son, and given it to thee -- the ten tribes;

Modern Hebrew
ולבנו אתן שבט־אחד
למען היות־ניר
לדויד־עבדי
כל־הימים לפני
בירושלם העיר אשר
בחרתי לי לשום שמי
שם׃

Paleo-Hebrew (Before 585 B.C.)
11:36

-
- [image] [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
11:36 VLBNV 'aThN ShBT-'aChD LM'yN HYVTh-NYUr LDVYD-'yBDY KL-HYMYM LPhNY BYUrVShLM H'yYUr 'aShUr BChUrThY LY LShVM ShMY ShM.

Latin Vulgate
11:36 filio autem eius dabo tribum unam ut remaneat lucerna David servo meo cunctis diebus coram me in Hierusalem civitatem quam elegi ut esset nomen meum ibi

King James Version
11:36 And unto his son will I give one tribe, that David my servant may have a light alway before me in Jerusalem, the city which I have chosen me to put my name there.

American Standard Version
11:36 And unto his son will I give one tribe, that David my servant may have a lamp alway before me in Jerusalem, the city which I have chosen me to put my name there.

Bible in Basic English
11:36 And one tribe I will give to his son, so that David my servant may have a light for ever burning before me in Jerusalem, the town which I have made mine to put my name there.

Darby's English Translation
11:36 And unto his son will I give one tribe, that David my servant may have a lamp always before me in Jerusalem, the city that I have chosen for myself to put my name there.

Douay Rheims Bible
11:36 And to his son I will give one tribe, that there may remain a lamp for my servant David before me always in Jerusalem the city which I have chosen, that my name might be there.

Noah Webster Bible
11:36 And to his son will I give one tribe, that David my servant may have a light always before me in Jerusalem, the city which I have chosen for me to put my name there.

World English Bible
11:36 To his son will I give one tribe, that David my servant may have a lamp always before me in Jerusalem, the city which I have chosen me to put my name there.

Young's Literal Translation
11:36 and to his son I give one tribe, for there being a lamp to David My servant all the days before Me in Jerusalem, the city that I have chosen to Myself to put My name there.

Modern Hebrew
ואתך אקח ומלכת
בכל אשר־תאוה נפשך
והיית מלך
על־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
11:37

-

. -

Hebrew Transliterated
11:37 V'aThK 'aQCh VMLKTh BKL 'aShUr-Th'aVH NPhShK VHYYTh MLK 'yL-YShUr'aL.

Latin Vulgate
11:37 te autem adsumam et regnabis super omnia quae desiderat anima tua erisque rex super Israhel

King James Version
11:37 And I will take thee, and thou shalt reign according to all that thy soul desireth, and shalt be king over Israel.

American Standard Version
11:37 And I will take thee, and thou shalt reign according to all that thy soul desireth, and shalt be king over Israel.

Bible in Basic English
11:37 And you I will take, and you will be king over Israel, ruling over whatever is the desire of your soul.

Darby's English Translation
11:37 And I will take thee, that thou mayest reign over all that thy soul desireth, and thou shalt be king over Israel.

Douay Rheims Bible
11:37 And I will take thee, and thou shalt reign over all that thy soul desireth, and thou shalt be king over Israel.

Noah Webster Bible
11:37 And I will take thee, and thou shalt reign according to all that thy soul desireth, and shalt be king over Israel.

World English Bible
11:37 I will take you, and you shall reign according to all that your soul desires, and shall be king over Israel.

Young's Literal Translation
11:37 `And thee I take, and thou hast reigned over all that thy soul desireth, and thou hast been king over Israel;

Modern Hebrew
והיה אם־תשמע
את־כל־אשר אצוך
והלכת בדרכי ועשית
הישר בעיני לשמור
חקותי ומצותי כאשר
עשה דוד עבדי
והייתי עמך ובניתי
לך בית־ נאמן כאשר
בניתי לדוד ונתתי
לך את־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
11:38
-
- [image] [image] -

-

. -

Hebrew Transliterated
11:38 VHYH 'aM-ThShM'y 'aTh-KL-'aShUr 'aTShVK VHLKTh BDUrKY V'yShYTh HYShUr B'yYNY LShMVUr ChQVThY VMTShVThY K'aShUr 'yShH DVD 'yBDY VHYYThY 'yMK VBNYThY LK BYTh- N'aMN K'aShUr BNYThY LDVD VNThThY LK 'aTh-YShUr'aL.

Latin Vulgate
11:38 si igitur audieris omnia quae praecepero tibi et ambulaveris in viis meis et feceris quod rectum est coram me custodiens mandata mea et praecepta mea sicut fecit David servus meus ero tecum et aedificabo tibi domum fidelem quomodo aedificavi David et tradam tibi Israhel

King James Version
11:38 And it shall be, if thou wilt hearken unto all that I command thee, and wilt walk in my ways, and do that is right in my sight, to keep my statutes and my commandments, as David my servant did; that I will be with thee, and build thee a sure house, as I built for David, and will give Israel unto thee.

American Standard Version
11:38 And it shall be, if thou wilt hearken unto all that I command thee, and wilt walk in my ways, and do that which is right in mine eyes, to keep my statutes and my commandments, as David my servant did; that I will be with thee, and will build thee a sure house, as I built for David, and will give Israel unto thee.

Bible in Basic English
11:38 And if you give attention to the orders I give you, walking in my ways and doing what is right in my eyes and keeping my laws and my orders as David my servant did; then I will be with you, building up for you a safe house, as I did for David, and I will give Israel to you.

Darby's English Translation
11:38 And it shall be, if thou wilt hearken unto all that I command thee, and wilt walk in my ways, and do that which is right in my sight, in keeping my statutes and my commandments, as David my servant did, that I will be with thee, and build thee a lasting house, as I built for David, and will give Israel unto thee.

Douay Rheims Bible
11:38 If then thou wilt hearken to all that I shall command thee, and wilt walk in my ways, and do what is right before me, keeping my commandments and my precepts, as David my servant did: I will be with thee, and will build thee up a faithful house, as I built a house for David, and I will deliver Israel to thee:

Noah Webster Bible
11:38 And it shall be, if thou wilt hearken to all that I command thee, and wilt walk in my ways, and do right in my sight, to keep my statutes and my commandments, as David my servant did; that I will be with thee, and build thee a sure house, as I built for David, and will give Israel to thee.

World English Bible
11:38 It shall be, if you will listen to all that I command you, and will walk in my ways, and do that which is right in my eyes, to keep my statutes and my commandments, as David my servant did; that I will be with you, and will build you a sure house, as I built for David, and will give Israel to you.

Young's Literal Translation
11:38 and it hath been, if thou dost hear all that I command thee, and hast walked in My ways, and done that which is right in Mine eyes, to keep My statutes and My commands, as did David My servant, that I have been with thee, and have built for thee a stedfast house, as I built for David, and have given to thee Israel,

Modern Hebrew
ואענה את־זרע דוד
למען זאת אך לא
כל־הימים׃

Paleo-Hebrew (Before 585 B.C.)
11:39
-

. -

Hebrew Transliterated
11:39 V'a'yNH 'aTh-ZUr'y DVD LM'yN Z'aTh 'aK L'a KL-HYMYM.

Latin Vulgate
11:39 et adfligam semen David super hoc verumtamen non cunctis diebus

King James Version
11:39 And I will for this afflict the seed of David, but not for ever.

American Standard Version
11:39 And I will for this afflict the seed of David, but not for ever.

Bible in Basic English
11:39 (So that I may send trouble for this on the seed of David, but not for ever.)

Darby's English Translation
11:39 And I will for this afflict the seed of David, but not for ever.

Douay Rheims Bible
11:39 And I will for this afflict the seed of David, but yet not for ever.

Noah Webster Bible
11:39 And I will for this afflict the seed of David, but not for ever.

World English Bible
11:39 I will for this afflict the seed of David, but not forever.

Young's Literal Translation
11:39 and I humble the seed of David for this; only, not all the days.`

Modern Hebrew
ויבקש שלמה להמית
את־ירבעם ויקם
ירבעם ויברח מצרים
אל־שישק מלך־
מצרים ויהי במצרים
עד־מות שלמה׃

Paleo-Hebrew (Before 585 B.C.)
11:40

-

- [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
11:40 VYBQSh ShLMH LHMYTh 'aTh-YUrB'yM VYQM YUrB'yM VYBUrCh MTShUrYM 'aL-ShYShQ MLK- MTShUrYM VYHY BMTShUrYM 'yD-MVTh ShLMH.

Latin Vulgate
11:40 voluit ergo Salomon interficere Hieroboam qui surrexit et aufugit in Aegyptum ad Susac regem Aegypti et fuit in Aegypto usque ad mortem Salomonis

King James Version
11:40 Solomon sought therefore to kill Jeroboam. And Jeroboam arose, and fled into Egypt, unto Shishak king of Egypt, and was in Egypt until the death of Solomon.

American Standard Version
11:40 Solomon sought therefore to kill Jeroboam; but Jeroboam arose, and fled into Egypt, unto Shishak king of Egypt, and was in Egypt until the death of Solomon.

Bible in Basic English
11:40 And Solomon was looking for a chance to put Jeroboam to death; but he went in flight to Egypt, to Shishak, king of Egypt, and was in Egypt till the death of Solomon.

Darby's English Translation
11:40 And Solomon sought to kill Jeroboam; and Jeroboam arose and fled into Egypt, to Shishak king of Egypt; and he was in Egypt until the death of Solomon.

Douay Rheims Bible
11:40 Solomon therefore sought to kill Jeroboam: but he arose, and fled into Egypt to Sesac the king of Egypt, and was in Egypt till the death of Solomon.

Noah Webster Bible
11:40 Solomon sought therefore to kill Jeroboam. And Jeroboam arose, and fled into Egypt, to Shishak king of Egypt, and was in Egypt until the death of Solomon.

World English Bible
11:40 Solomon sought therefore to kill Jeroboam; but Jeroboam arose, and fled into Egypt, to Shishak king of Egypt, and was in Egypt until the death of Solomon.

Young's Literal Translation
11:40 And Solomon seeketh to put Jeroboam to death, and Jeroboam riseth and fleeth to Egypt, unto Shishak king of Egypt, and he is in Egypt till the death of Solomon.

Modern Hebrew
ויתר דברי שלמה
וכל־אשר עשה
וחכמתו הלוא־הם
כתבים על־ספר דברי
שלמה׃

Paleo-Hebrew (Before 585 B.C.)
11:41

-

-
-
.

Hebrew Transliterated
11:41 VYThUr DBUrY ShLMH VKL-'aShUr 'yShH VChKMThV HLV'a-HM KThBYM 'yL-SPhUr DBUrY ShLMH.

Latin Vulgate
11:41 reliquum autem verborum Salomonis et omnia quae fecit et sapientia eius ecce universa scripta sunt in libro verborum Salomonis

King James Version
11:41 And the rest of the acts of Solomon, and all that he did, and his wisdom, are they not written in the book of the acts of Solomon?

American Standard Version
11:41 Now the rest of the acts of Solomon, and all that he did, and his wisdom, are they not written in the book of the acts of Solomon?

Bible in Basic English
11:41 Now the rest of the acts of Solomon, and all he did, and his wisdom, are they not recorded in the book of the acts of Solomon?

Darby's English Translation
11:41 And the rest of the acts of Solomon, and all that he did, and his wisdom, are they not written in the book of the acts of Solomon?

Douay Rheims Bible
11:41 And the rest of the words of Solomon, and all that he did, and his wisdom: behold they are all written in the book of the words of the days of Solomon.

Noah Webster Bible
11:41 And the rest of the acts of Solomon, and all that he did, and his wisdom, are they not written in the book of the acts of Solomon?

World English Bible
11:41 Now the rest of the acts of Solomon, and all that he did, and his wisdom, aren`t they written in the book of the acts of Solomon?

Young's Literal Translation
11:41 And the rest of the matters of Solomon, and all that he did, and his wisdom, are they not written on the book of the matters of Solomon?

Modern Hebrew
והימים אשר מלך
שלמה בירושלם
על־כל־ישראל
ארבעים שנה׃

Paleo-Hebrew (Before 585 B.C.)
11:42

- [image] [image] -
.

Hebrew Transliterated
11:42 VHYMYM 'aShUr MLK ShLMH BYUrVShLM 'yL-KL-YShUr'aL 'aUrB'yYM ShNH.

Latin Vulgate
11:42 dies autem quos regnavit Salomon in Hierusalem super omnem Israhel quadraginta anni sunt

King James Version
11:42 And the time that Solomon reigned in Jerusalem over all Israel was forty years.

American Standard Version
11:42 And the time that Solomon reigned in Jerusalem over all Israel was forty years.

Bible in Basic English
11:42 And the time Solomon was king in Jerusalem over all Israel was forty years.

Darby's English Translation
11:42 And the time that Solomon reigned in Jerusalem over all Israel was forty years.

Douay Rheims Bible
11:42 And the days that Solomon reigned in Jerusalem over all Israel, were forty years.

Noah Webster Bible
11:42 And the time that Solomon reigned in Jerusalem over all Israel was forty years.

World English Bible
11:42 The time that Solomon reigned in Jerusalem over all Israel was forty years.

Young's Literal Translation
11:42 And the days that Solomon hath reigned in Jerusalem over all Israel are forty years,

Modern Hebrew
וישכב שלמה
עם־אבתיו ויקבר
בעיר דוד אביו
וימלך רחבעם בנו
תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
11:43

-

.

Hebrew Transliterated
11:43 VYShKB ShLMH 'yM-'aBThYV VYQBUr B'yYUr DVD 'aBYV VYMLK UrChB'yM BNV ThChThYV.

Latin Vulgate
11:43 dormivitque Salomon cum patribus suis et sepultus est in civitate David patris sui regnavitque Roboam filius eius pro eo

King James Version
11:43 And Solomon slept with his fathers, and was buried in the city of David his father: and Rehoboam his son reigned in his stead.

American Standard Version
11:43 And Solomon slept with his fathers, and was buried in the city of David his father: and Rehoboam his son reigned in his stead.

Bible in Basic English
11:43 And Solomon went to rest with his fathers, and was put into the earth in the town of David his father: and Solomon went to rest with his fathers and Rehoboam his son became king in his place.

Darby's English Translation
11:43 And Solomon slept with his fathers, and was buried in the city of David his father; and Rehoboam his son reigned in his stead.

Douay Rheims Bible
11:43 And Solomon slept with his fathers, and was buried in the city of David his father, and Roboam his son reigned in his stead.

Noah Webster Bible
11:43 And Solomon slept with his fathers, and was buried in the city of David his father: and Rehoboam his son reigned in his stead.

World English Bible
11:43 Solomon slept with his fathers, and was buried in the city of David his father: and Rehoboam his son reigned in his place.

Young's Literal Translation
11:43 and Solomon lieth with his fathers, and is buried in the city of David his father, and reign doth Rehoboam his son in his stead.

1st Kings 12


1st Kings Chapter 12 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Kings 11

The First Book of the Kings

Chapter 12

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33
Modern Hebrew
וילך רחבעם שכם כי
שכם בא כל־ישראל
להמליך אתו׃

Paleo-Hebrew (Before 585 B.C.)
12:1

-
.

Hebrew Transliterated
12:1 VYLK UrChB'yM ShKM KY ShKM B'a KL-YShUr'aL LHMLYK 'aThV.

Latin Vulgate
12:1 venit autem Roboam in Sychem illuc enim congregatus erat omnis Israhel ad constituendum eum regem

King James Version
12:1 And Rehoboam went to Shechem: for all Israel were come to Shechem to make him king.

American Standard Version
12:1 And Rehoboam went to Shechem: for all Israel were come to Shechem to make him king.

Bible in Basic English
12:1 And Rehoboam went to Shechem, where all Israel had come together to make him king,

Darby's English Translation
12:1 And Rehoboam went to Shechem; for all Israel had come to Shechem to make him king.

Douay Rheims Bible
12:1 And Roboam went to Sichem: for thither were all Israel come together to make him king.

Noah Webster Bible
12:1 And Rehoboam went to Shechem: for all Israel had come to Shechem to make him king.

World English Bible
12:1 Rehoboam went to Shechem: for all Israel were come to Shechem to make him king.

Young's Literal Translation
12:1 And Rehoboam goeth to Shechem, for to Shechem hath all Israel come to make him king.

Modern Hebrew
ויהי כשמע ירבעם
בן־נבט והוא עודנו
במצרים אשר ברח
מפני המלך שלמה
וישב ירבעם
במצרים׃

Paleo-Hebrew (Before 585 B.C.)
12:2

-

.

Hebrew Transliterated
12:2 VYHY KShM'y YUrB'yM BN-NBT VHV'a 'yVDNV BMTShUrYM 'aShUr BUrCh MPhNY HMLK ShLMH VYShB YUrB'yM BMTShUrYM.

Latin Vulgate
12:2 at Hieroboam filius Nabath cum adhuc esset in Aegypto profugus a facie regis Salomonis audita morte eius reversus est de Aegypto

King James Version
12:2 And it came to pass, when Jeroboam the son of Nebat, who was yet in Egypt, heard of it, (for he was fled from the presence of king Solomon, and Jeroboam dwelt in Egypt;)

American Standard Version
12:2 And it came to pass, when Jeroboam the son of Nebat heard of it (for he was yet in Egypt, whither he had fled from the presence of king Solomon, and Jeroboam dwelt in Egypt,

Bible in Basic English
12:2 And, hearing of it, Jeroboam, the son of Nebat, who was still in Egypt, where he had gone in flight from Solomon, and was living there, came back to his town Zeredah, in the hill-country of Ephraim;

Darby's English Translation
12:2 And it came to pass when Jeroboam the son of Nebat heard it (now he was yet in Egypt, whither he had fled from the presence of king Solomon, and Jeroboam dwelt in Egypt;

Douay Rheims Bible
12:2 But Jeroboam the son of Nabat, who was yet in Egypt, a fugitive from the face of king Solomon, hearing of his death, returned out of Egypt.

Noah Webster Bible
12:2 And it came to pass, when Jeroboam the son of Nebat, who was yet in Egypt, heard of it, (for he had fled from the presence of king Solomon, and Jeroboam dwelt in Egypt;)

World English Bible
12:2 It happened, when Jeroboam the son of Nebat heard of it (for he was yet in Egypt, where he had fled from the presence of king Solomon, and Jeroboam lived in Egypt,

Young's Literal Translation
12:2 And it cometh to pass, at Jeroboam son of Nebat`s hearing (and he is yet in Egypt where he hath fled from the presence of Solomon the king, and Jeroboam dwelleth in Egypt),

Modern Hebrew
וישלחו ויקראו־לו
ויבאו ירבעם
וכל־קהל ישראל
וידברו אל־רחבעם
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
12:3
-

-
-
.

Hebrew Transliterated
12:3 VYShLChV VYQUr'aV-LV VYB'aV YUrB'yM VKL-QHL YShUr'aL VYDBUrV 'aL-UrChB'yM L'aMUr.

Latin Vulgate
12:3 miseruntque et vocaverunt eum venit ergo Hieroboam et omnis multitudo Israhel et locuti sunt ad Roboam dicentes

King James Version
12:3 That they sent and called him. And Jeroboam and all the congregation of Israel came, and spake unto Rehoboam, saying,

American Standard Version
12:3 and they sent and called him), that Jeroboam and all the assembly of Israel came, and spake unto Rehoboam, saying,

Bible in Basic English
12:3 And all the men of Israel came to Rehoboam and said,

Darby's English Translation
12:3 and they sent and called him), that Jeroboam and all the congregation of Israel came and spoke to Rehoboam, saying,

Douay Rheims Bible
12:3 And they sent and called him: and Jeroboam came, and all the multitude of Israel, and they spoke to Roboam, saying:

Noah Webster Bible
12:3 That they sent and called him. And Jeroboam and all the congregation of Israel came, and spoke to Rehoboam, saying,

World English Bible
12:3 and they sent and called him), that Jeroboam and all the assembly of Israel came, and spoke to Rehoboam, saying,

Young's Literal Translation
12:3 that they send and call for him; and they come -- Jeroboam and all the assembly of Israel -- and speak unto Rehoboam, saying,

Modern Hebrew
אביך הקשה את־עלנו
ואתה עתה הקל
מעבדת אביך הקשה
ומעלו הכבד אשר־
נתן עלינו ונעבדך׃

Paleo-Hebrew (Before 585 B.C.)
12:4

-

-

.

Hebrew Transliterated
12:4 'aBYK HQShH 'aTh-'yLNV V'aThH 'yThH HQL M'yBDTh 'aBYK HQShH VM'yLV HKBD 'aShUr- NThN 'yLYNV VN'yBDK.

Latin Vulgate
12:4 pater tuus durissimum iugum inposuit nobis tu itaque nunc inminue paululum de imperio patris tui durissimo et de iugo gravissimo quod inposuit nobis et serviemus tibi

King James Version
12:4 Thy father made our yoke grievous: now therefore make thou the grievous service of thy father, and his heavy yoke which he put upon us, lighter, and we will serve thee.

American Standard Version
12:4 Thy father made our yoke grievous: now therefore make thou the grievous service of thy father, and his heavy yoke which he put upon us, lighter, and we will serve thee.

Bible in Basic English
12:4 Your father put a hard yoke on us: if you will make the conditions under which your father kept us down less cruel, and the weight of the yoke he put on us less hard, then we will be your servants.

Darby's English Translation
12:4 Thy father made our yoke grievous; and now lighten thou the grievous servitude of thy father and his heavy yoke that he put upon us, and we will serve thee.

Douay Rheims Bible
12:4 Thy father laid a grievous yoke upon us: now therefore do thou take off a little of the grievous service of thy father, and of his most heavy yoke, which he put upon us, and we will serve thee.

Noah Webster Bible
12:4 Thy father made our yoke grievous: now therefore make thou the grievous service of thy father, and his heavy yoke which he put upon us, lighter, and we will serve thee.

World English Bible
12:4 Your father made our yoke grievous: now therefore make you the grievous service of your father, and his heavy yoke which he put on us, lighter, and we will serve you.

Young's Literal Translation
12:4 `Thy father made hard our yoke, and thou, now, make light some of the hard service of thy father, and his heavy yoke that he put upon us, and we serve thee.`

Modern Hebrew
ויאמר אליהם לכו
עד שלשה ימים
ושובו אלי וילכו
העם׃

Paleo-Hebrew (Before 585 B.C.)
12:5

.

Hebrew Transliterated
12:5 VY'aMUr 'aLYHM LKV 'yD ShLShH YMYM VShVBV 'aLY VYLKV H'yM.

Latin Vulgate
12:5 qui ait eis ite usque ad tertium diem et revertimini ad me cumque abisset populus

King James Version
12:5 And he said unto them, Depart yet for three days, then come again to me. And the people departed.

American Standard Version
12:5 And he said unto them, Depart yet for three days, then come again to me. And the people departed.

Bible in Basic English
12:5 And he said to them, Go away for three days and then come back to me again. So the people went away.

Darby's English Translation
12:5 And he said to them, Depart yet for three days, then come again to me. And the people departed.

Douay Rheims Bible
12:5 And he said to them: Go till the third day, and come to me again. And when the people was gone,

Noah Webster Bible
12:5 And he said to them, Depart yet for three days, then come again to me. And the people departed.

World English Bible
12:5 He said to them, Depart yet for three days, then come again to me. The people departed.

Young's Literal Translation
12:5 And he saith unto them, `Go -- yet three days, and come back unto me;` and the people go.

Modern Hebrew
ויועץ המלך רחבעם
את־הזקנים אשר־היו
עמדים את־פני שלמה
אביו בהיתו חי
לאמר איך אתם
נועצים להשיב
את־העם־הזה דבר׃

Paleo-Hebrew (Before 585 B.C.)
12:6

-
-
-

. - [image] [image] [image] -

Hebrew Transliterated
12:6 VYV'yTSh HMLK UrChB'yM 'aTh-HZQNYM 'aShUr-HYV 'yMDYM 'aTh-PhNY ShLMH 'aBYV BHYThV ChY L'aMUr 'aYK 'aThM NV'yTShYM LHShYB 'aTh-H'yM-HZH DBUr.

Latin Vulgate
12:6 iniit consilium rex Roboam cum senibus qui adsistebant coram Salomone patre eius dum adviveret et ait quod mihi datis consilium ut respondeam populo

King James Version
12:6 And king Rehoboam consulted with the old men, that stood before Solomon his father while he yet lived, and said, How do ye advise that I may answer this people?

American Standard Version
12:6 And king Rehoboam took counsel with the old men, that had stood before Solomon his father while he yet lived, saying, What counsel give ye me to return answer to this people?

Bible in Basic English
12:6 Then King Rehoboam took the opinion of the old men who had been with Solomon his father when he was living, and said, In your opinion, what answer am I to give to this people?

Darby's English Translation
12:6 And king Rehoboam consulted with the old men, who had stood before Solomon his father while he yet lived, saying, How do ye advise to return answer to this people?

Douay Rheims Bible
12:6 King Roboam took counsel with the old men, that stood before Solomon his father while he yet lived, and he said: What counsel do you give me, that I may answer this people?

Noah Webster Bible
12:6 And king Rehoboam consulted with the old men that stood before Solomon his father while he yet lived, and said, How do ye advise that I may answer this people?

World English Bible
12:6 King Rehoboam took counsel with the old men, who had stood before Solomon his father while he yet lived, saying, What counsel give you me to return answer to this people?

Young's Literal Translation
12:6 And king Rehoboam consulteth with the elders who have been standing in the presence of Solomon his father, in his being alive, saying, `How are ye counselling to answer this people?`

Modern Hebrew
וידבר אליו לאמר
אם־היום תהיה־עבד
לעם הזה ועבדתם
ועניתם ודברת
אליהם דברים טובים
והיו לך עבדים
כל־הימים׃

Paleo-Hebrew (Before 585 B.C.)
12:7

-
-

. -

Hebrew Transliterated
12:7 VYDBUr 'aLYV L'aMUr 'aM-HYVM ThHYH-'yBD L'yM HZH V'yBDThM V'yNYThM VDBUrTh 'aLYHM DBUrYM TVBYM VHYV LK 'yBDYM KL-HYMYM.

Latin Vulgate
12:7 qui dixerunt ei si hodie oboedieris populo huic et servieris et petitioni eorum cesseris locutusque fueris ad eos verba lenia erunt tibi servi cunctis diebus

King James Version
12:7 And they spake unto him, saying, If thou wilt be a servant unto this people this day, and wilt serve them, and answer them, and speak good words to them, then they will be thy servants for ever.

American Standard Version
12:7 And they spake unto him, saying, If thou wilt be a servant unto this people this day, and wilt serve them, and answer them, and speak good words to them, then they will be thy servants for ever.

Bible in Basic English
12:7 And they said to him, If you will be a servant to this people today, caring for them and giving them a gentle answer, then they will be your servants for ever.

Darby's English Translation
12:7 And they spoke to him saying, If this day thou wilt be a servant to this people, and wilt serve them and answer them and speak good words to them, they will be thy servants for ever.

Douay Rheims Bible
12:7 They said to him: If thou wilt yield to this people to day, and condescend to them, and grant their petition, and wilt speak gentle words to them, they will be thy servants always.

Noah Webster Bible
12:7 And they spoke to him, saying, If thou wilt be a servant to this people this day, and wilt serve them, and answer them, and speak good words to them, then they will be thy servants for ever.

World English Bible
12:7 They spoke to him, saying, If you will be a servant to this people this day, and will serve them, and answer them, and speak good words to them, then they will be your servants forever.

Young's Literal Translation
12:7 And they speak unto him, saying, `If, to-day, thou art servant to this people, and hast served them, and answered them, and spoken unto them good words, then they have been to thee servants all the days.`

Modern Hebrew
ויעזב את־עצת
הזקנים אשר יעצהו
ויועץ את־הילדים
אשר גדלו אתו אשר
העמדים לפניו׃

Paleo-Hebrew (Before 585 B.C.)
12:8
-

-

.

Hebrew Transliterated
12:8 VY'yZB 'aTh-'yTShTh HZQNYM 'aShUr Y'yTShHV VYV'yTSh 'aTh-HYLDYM 'aShUr GDLV 'aThV 'aShUr H'yMDYM LPhNYV.

Latin Vulgate
12:8 qui dereliquit consilium senum quod dederant ei et adhibuit adulescentes qui nutriti fuerant cum eo et adsistebant illi

King James Version
12:8 But he forsook the counsel of the old men, which they had given him, and consulted with the young men that were grown up with him, and which stood before him:

American Standard Version
12:8 But he forsook the counsel of the old men which they had given him, and took counsel with the young men that were grown up with him, that stood before him.

Bible in Basic English
12:8 But he gave no attention to the opinion of the old men, and went to the young men of his generation who were waiting before him:

Darby's English Translation
12:8 But he forsook the advice of the old men which they had given him, and consulted with the young men, who had grown up with him, that stood before him.

Douay Rheims Bible
12:8 But he left the counsel of the old men, which they had given him, and consulted with the young men, that had been brought up with him, and stood before him.

Noah Webster Bible
12:8 But he forsook the counsel of the old men, which they had given him, and consulted with the young men that had grown up with him, and who stood before him:

World English Bible
12:8 But he forsook the counsel of the old men which they had given him, and took counsel with the young men who had grown up with him, who stood before him.

Young's Literal Translation
12:8 And he forsaketh the counsel of the elders which they counselled him, and consulteth with the lads who have grown up with him, who are standing before him;

Modern Hebrew
ויאמר אליהם מה
אתם נועצים ונשיב
דבר את־העם הזה
אשר דברו אלי לאמר
הקל מן־העל
אשר־נתן אביך
עלינו׃

Paleo-Hebrew (Before 585 B.C.)
12:9

-

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
12:9 VY'aMUr 'aLYHM MH 'aThM NV'yTShYM VNShYB DBUr 'aTh-H'yM HZH 'aShUr DBUrV 'aLY L'aMUr HQL MN-H'yL 'aShUr-NThN 'aBYK 'yLYNV.

Latin Vulgate
12:9 dixitque ad eos quod mihi datis consilium ut respondeam populo huic qui dixerunt mihi levius fac iugum quod inposuit pater tuus super nos

King James Version
12:9 And he said unto them, What counsel give ye that we may answer this people, who have spoken to me, saying, Make the yoke which thy father did put upon us lighter?

American Standard Version
12:9 And he said unto them, What counsel give ye, that we may return answer to this people, who have spoken to me, saying, Make the yoke that thy father did put upon us lighter?

Bible in Basic English
12:9 And said to them, What is your opinion? What answer are we to give to this people who have said to me, Make less the weight of the yoke which your father put on us?

Darby's English Translation
12:9 And he said to them, What advice give ye that we may return answer to this people who have spoken to me saying, Lighten the yoke which thy father put upon us?

Douay Rheims Bible
12:9 And he said to them: What counsel do you give me, that I may answer this people, who have said to me: Make the yoke which thy father put upon us lighter?

Noah Webster Bible
12:9 And he said to them, What counsel give ye that we may answer this people, who have spoken to me, saying, Make the yoke which thy father did put upon us lighter?

World English Bible
12:9 He said to them, What counsel do you give, that we may return answer to this people, who have spoken to me, saying, Make the yoke that your father did put on us lighter?

Young's Literal Translation
12:9 and he saith unto them, `What are ye counselling, and we answer this people, who have spoken unto me, saying, Lighten somewhat of the yoke that thy father put upon us?`

Modern Hebrew
וידברו אליו
הילדים אשר גדלו
אתו לאמר כה־תאמר
לעם הזה אשר דברו
אליך לאמר אביך
הכביד את־עלנו
ואתה הקל מעלינו
כה תדבר אליהם
קטני עבה ממתני
אבי׃

Paleo-Hebrew (Before 585 B.C.)
12:10

-

-

.

Hebrew Transliterated
12:10 VYDBUrV 'aLYV HYLDYM 'aShUr GDLV 'aThV L'aMUr KH-Th'aMUr L'yM HZH 'aShUr DBUrV 'aLYK L'aMUr 'aBYK HKBYD 'aTh-'yLNV V'aThH HQL M'yLYNV KH ThDBUr 'aLYHM QTNY 'yBH MMThNY 'aBY.

Latin Vulgate
12:10 et dixerunt ei iuvenes qui nutriti fuerant cum eo sic loquere populo huic qui locuti sunt ad te dicentes pater tuus adgravavit iugum nostrum tu releva nos sic loqueris ad eos minimus digitus meus grossior est dorso patris mei

King James Version
12:10 And the young men that were grown up with him spake unto him, saying, Thus shalt thou speak unto this people that spake unto thee, saying, Thy father made our yoke heavy, but make thou it lighter unto us; thus shalt thou say unto them, My little finger shall be thicker than my father's loins.

American Standard Version
12:10 And the young men that were grown up with him spake unto him, saying, Thus shalt thou say unto this people that spake unto thee, saying, Thy father made our yoke heavy, but make thou it lighter unto us; thus shalt thou speak unto them, My little finger is thicker than my father`s loins.

Bible in Basic English
12:10 And the young men of his generation said to him, This is the answer to give to the people who came to you saying, Your father put a hard yoke on us; will you make it less? say to them, My little finger is thicker than my father's body;

Darby's English Translation
12:10 And the young men that had grown up with him spoke to him saying, Thus shalt thou say to this people that have spoken to thee saying, Thy father made our yoke heavy, and lighten thou it for us, -- thus shalt thou say to them: My little finger is thicker than my father`s loins;

Douay Rheims Bible
12:10 And the young men that had been brought up with him, said: Thus shalt thou speak to this people, who have spoken to thee, saying: Thy father made our yoke heavy, do thou ease us. Thou shalt say to them: My little finger is thicker than the back of my father.

Noah Webster Bible
12:10 And the young men that had grown up with him spoke to him, saying, Thus shalt thou speak to this people who spoke to thee, saying, Thy father made our yoke heavy, but make thou it lighter to us; thus shalt thou say to them, My little finger shall be thicker than my father's loins.

World English Bible
12:10 The young men who had grown up with him spoke to him, saying, Thus shall you tell this people who spoke to you, saying, Your father made our yoke heavy, but make you it lighter to us; thus shall you speak to them, My little finger is thicker than my father`s loins.

Young's Literal Translation
12:10 And they speak unto him -- the lads who had grown up with him -- saying, `Thus dost thou say to this people who have spoken unto thee, saying, Thy father made our yoke heavy, and thou, make it light upon us; thus dost thou speak unto them, My little finger is thicker than the loins of my father;

Modern Hebrew
ועתה אבי העמיס
עליכם על כבד ואני
אוסיף על־עלכם אבי
יסר אתכם בשוטים
ואני איסר אתכם
בעקרבים׃

Paleo-Hebrew (Before 585 B.C.)
12:11

-

.

Hebrew Transliterated
12:11 V'yThH 'aBY H'yMYS 'yLYKM 'yL KBD V'aNY 'aVSYPh 'yL-'yLKM 'aBY YSUr 'aThKM BShVTYM V'aNY 'aYSUr 'aThKM B'yQUrBYM.

Latin Vulgate
12:11 et nunc pater meus posuit super vos iugum grave ego autem addam super iugum vestrum pater meus cecidit vos flagellis ego autem caedam scorpionibus

King James Version
12:11 And now whereas my father did lade you with a heavy yoke, I will add to your yoke: my father hath chastised you with whips, but I will chastise you with scorpions.

American Standard Version
12:11 And now whereas my father did lade you with a heavy yoke, I will add to your yoke: my father chastised you with whips, but I will chastise you with scorpions.

Bible in Basic English
12:11 If my father put a hard yoke on you, I will make it harder: my father gave you punishment with whips, but I will give you blows with snakes.

Darby's English Translation
12:11 and whereas my father laid a heavy yoke upon you, *I* will add to your yoke: my father chastised you with whips, but *I* will chastise you with scorpions.

Douay Rheims Bible
12:11 And now my father put a, heavy yoke upon you, but I will add to your yoke: my father beat you with whips, but I will beat you with scorpions.

Noah Webster Bible
12:11 And now whereas my father burdened you with a heavy yoke, I will add to your yoke: my father hath chastised you with whips, but I will chastise you with scorpions.

World English Bible
12:11 Now whereas my father did lade you with a heavy yoke, I will add to your yoke: my father chastised you with whips, but I will chastise you with scorpions.

Young's Literal Translation
12:11 and now, my father laid on you a heavy yoke, and I add to your yoke; my father chastised you with whips, and I -- I chastise you with scorpions.`

Modern Hebrew
ויבו ירבעם
וכל־העם אל־רחבעם
ביום השלישי כאשר
דבר המלך לאמר
שובו אלי ביום
השלישי׃

Paleo-Hebrew (Before 585 B.C.)
12:12

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
12:12 VYBV YUrB'yM VKL-H'yM 'aL-UrChB'yM BYVM HShLYShY K'aShUr DBUr HMLK L'aMUr ShVBV 'aLY BYVM HShLYShY.

Latin Vulgate
12:12 venit ergo Hieroboam et omnis populus ad Roboam die tertia sicut locutus fuerat rex dicens revertimini ad me die tertia

King James Version
12:12 So Jeroboam and all the people came to Rehoboam the third day, as the king had appointed, saying, Come to me again the third day.

American Standard Version
12:12 So Jeroboam and all the people came to Rehoboam the third day, as the king bade, saying, Come to me again the third day.

Bible in Basic English
12:12 So all the people came to Rehoboam on the third day, as the king had given orders, saying, Come back to me the third day.

Darby's English Translation
12:12 And Jeroboam and all the people came to Rehoboam the third day, as the king had appointed saying, Come again to me on the third day.

Douay Rheims Bible
12:12 So Jeroboam and all the people came to Roboam the third day, as the king had appointed, saying: Come to me again the third day.

Noah Webster Bible
12:12 So Jeroboam and all the people came to Rehoboam the third day, as the king had appointed, saying, Come to me again the third day.

World English Bible
12:12 So Jeroboam and all the people came to Rehoboam the third day, as the king bade, saying, Come to me again the third day.

Young's Literal Translation
12:12 And they come -- Jeroboam and all the people -- unto Rehoboam, on the third day, as the king had spoken, saying, `Come back unto me on the third day.`

Modern Hebrew
ויען המלך את־העם
קשה ויעזב את־עצת
הזקנים אשר יעצהו׃

Paleo-Hebrew (Before 585 B.C.)
12:13

-
-

.

Hebrew Transliterated
12:13 VY'yN HMLK 'aTh-H'yM QShH VY'yZB 'aTh-'yTShTh HZQNYM 'aShUr Y'yTShHV.

Latin Vulgate
12:13 responditque rex populo dura derelicto consilio seniorum quod ei dederant

King James Version
12:13 And the king answered the people roughly, and forsook the old men's counsel that they gave him;

American Standard Version
12:13 And the king answered the people roughly, and forsook the counsel of the old men which they had given him,

Bible in Basic English
12:13 And the king gave them a rough answer, giving no attention to the suggestion of the old men;

Darby's English Translation
12:13 And the king answered the people roughly, and forsook the advice of the old men which they had given him;

Douay Rheims Bible
12:13 And the king answered the people roughly, leaving the counsel of the old men, which they had given him,

Noah Webster Bible
12:13 And the king answered the people roughly, and forsook the old men's counsel that they gave him;

World English Bible
12:13 The king answered the people roughly, and forsook the counsel of the old men which they had given him,

Young's Literal Translation
12:13 And the king answereth the people sharply, and forsaketh the counsel of the elders which they counselled him,

Modern Hebrew
וידבר אליהם כעצת
הילדים לאמר אבי
הכביד את־עלכם
ואני אסיף על־
עלכם אבי יסר אתכם
בשוטים ואני איסר
אתכם בעקרבים׃

Paleo-Hebrew (Before 585 B.C.)
12:14

-

-

.

Hebrew Transliterated
12:14 VYDBUr 'aLYHM K'yTShTh HYLDYM L'aMUr 'aBY HKBYD 'aTh-'yLKM V'aNY 'aSYPh 'yL- 'yLKM 'aBY YSUr 'aThKM BShVTYM V'aNY 'aYSUr 'aThKM B'yQUrBYM.

Latin Vulgate
12:14 et locutus est eis secundum consilium iuvenum dicens pater meus adgravavit iugum vestrum ego autem addam iugo vestro pater meus cecidit vos flagellis et ego caedam scorpionibus

King James Version
12:14 And spake to them after the counsel of the young men, saying, My father made your yoke heavy, and I will add to your yoke: my father also chastised you with whips, but I will chastise you with scorpions.

American Standard Version
12:14 and spake to them after the counsel of the young men, saying, My father made your yoke heavy, but I will add to your yoke: my father chastised you with whips, but I will chastise you with scorpions.

Bible in Basic English
12:14 But giving them the answer put forward by the young men, saying, My father made your yoke hard, but I will make it harder; my father gave you punishment with whips, but I will give it with snakes.

Darby's English Translation
12:14 and he spoke to them according to the advice of the young men, saying, My father made your yoke heavy, but *I* will add to your yoke: my father chastised you with whips, but *I* will chastise you with scorpions.

Douay Rheims Bible
12:14 And he spoke to them according to the counsel of the young men, saying: My father made your yoke heavy, but I will add to your yoke: my father beat you with whips, but I will beat you with scorpions.

Noah Webster Bible
12:14 And spoke to them after the counsel of the young men, saying, My father made your yoke heavy, and I will add to your yoke: my father also chastised you with whips, but I will chastise you with scorpions.

World English Bible
12:14 and spoke to them after the counsel of the young men, saying, My father made your yoke heavy, but I will add to your yoke: my father chastised you with whips, but I will chastise you with scorpions.

Young's Literal Translation
12:14 and speaketh unto them, according to the counsel of the lads, saying, `My father made your yoke heavy, and I add to your yoke; my father chastised you with whips, and I -- I chastise you with scorpions;`

Modern Hebrew
ולא־שמע המלך
אל־העם כי־היתה
סבה מעם יהוה למען
הקים את־דברו אשר
דבר יהוה ביד אחיה
השילני אל־ירבעם
בן־נבט׃

Paleo-Hebrew (Before 585 B.C.)
12:15
-
- [image] [image] [image] [image] [image] -

-

. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
12:15 VL'a-ShM'y HMLK 'aL-H'yM KY-HYThH SBH M'yM YHVH LM'yN HQYM 'aTh-DBUrV 'aShUr DBUr YHVH BYD 'aChYH HShYLNY 'aL-YUrB'yM BN-NBT.

Latin Vulgate
12:15 et non adquievit rex populo quoniam aversatus eum fuerat Dominus ut suscitaret verbum suum quod locutus fuerat in manu Ahiae Silonitae ad Hieroboam filium Nabath

King James Version
12:15 Wherefore the king hearkened not unto the people; for the cause was from the LORD, that he might perform his saying, which the LORD spake by Ahijah the Shilonite unto Jeroboam the son of Nebat.

American Standard Version
12:15 So the king hearkened not unto the people; for it was a thing brought about of Jehovah, that he might establish his word, which Jehovah spake by Ahijah the Shilonite to Jeroboam the son of Nebat.

Bible in Basic English
12:15 So the king did not give ear to the people; and this came about by the purpose of the Lord, so that what he had said by Ahijah the Shilonite to Jeroboam, son of Nebat, might be effected.

Darby's English Translation
12:15 So the king hearkened not to the people; for it was brought about by Jehovah, that he might give effect to his word, which Jehovah spoke through Ahijah the Shilonite to Jeroboam the son of Nebat.

Douay Rheims Bible
12:15 And the king condescended not to the people: for the Lord was turned away from him, to make good his word, which he had spoken in the hand of Ahias the Silonite, to Jeroboam the son of Nabat.

Noah Webster Bible
12:15 Wherefore the king hearkened not to the people; for the cause was from the LORD, that he might perform his saying, which the LORD spoke by Ahijah the Shilonite to Jeroboam the son of Nebat.

World English Bible
12:15 So the king didn`t listen to the people; for it was a thing brought about of Yahweh, that he might establish his word, which Yahweh spoke by Ahijah the Shilonite to Jeroboam the son of Nebat.

Young's Literal Translation
12:15 and the king hearkened not unto the people, for the revolution was from Jehovah, in order to establish His word that Jehovah spake by the hand of Ahijah the Shilonite unto Jeroboam son of Nebat.

Modern Hebrew
וירא כל־ישראל כי
לא־שמע המלך אליהם
וישבו העם את־המלך
דבר לאמר מה־לנו
חלק בדוד ולא־נחלה
בבן־ישי לאהליך
ישראל עתה ראה
ביתך דוד וילך
ישראל לאהליו׃

Paleo-Hebrew (Before 585 B.C.)
12:16
-
-

-
-

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
12:16 VYUr'a KL-YShUr'aL KY L'a-ShM'y HMLK 'aLYHM VYShBV H'yM 'aTh-HMLK DBUr L'aMUr MH-LNV ChLQ BDVD VL'a-NChLH BBN-YShY L'aHLYK YShUr'aL 'yThH Ur'aH BYThK DVD VYLK YShUr'aL L'aHLYV.

Latin Vulgate
12:16 videns itaque populus quod noluisset eos audire rex respondit ei dicens quae nobis pars in David vel quae hereditas in filio Isai in tabernacula tua Israhel nunc vide domum tuam David et abiit Israhel in tabernacula sua

King James Version
12:16 So when all Israel saw that the king hearkened not unto them, the people answered the king, saying, What portion have we in David? neither have we inheritance in the son of Jesse: to your tents, O Israel: now see to thine own house, David. So Israel departed unto their tents.

American Standard Version
12:16 And when all Israel saw that the king hearkened not unto them, the people answered the king, saying, What portion have we in David? neither have we inheritance in the son of Jesse: to your tents, O Israel: now see to thine own house, David. So Israel departed unto their tents.

Bible in Basic English
12:16 And when all Israel saw that the king would give no attention to them, the people in answer said to the king, What part have we in David? what is our heritage in the son of Jesse? to your tents, O Israel; now see to your people, David. So Israel went away to their tents.

Darby's English Translation
12:16 And all Israel saw that the king hearkened not to them; and the people answered the king saying, What portion have we in David? And we have no inheritance in the son of Jesse: To your tents, O Israel! Now see to thine own house, David! And Israel went to their tents.

Douay Rheims Bible
12:16 Then the people seeing that the king would not hearken to them, answered him, saying : What portion have we in David? or what inheritance in the son of Isai? Go home to thy dwellings, O Israel, now David look to thy own house. So Israel departed to their dwellings.

Noah Webster Bible
12:16 So when all Israel saw that the king hearkened not to them, the people answered the king, saying, What portion have we in David? neither have we inheritance in the son of Jesse: to your tents, O Israel: now see to thy own house, David. So Israel departed to their tents.

World English Bible
12:16 When all Israel saw that the king didn`t listen to them, the people answered the king, saying, What portion have we in David? neither have we inheritance in the son of Jesse: to your tents, Israel: now see to your own house, David. So Israel departed to their tents.

Young's Literal Translation
12:16 And all Israel see that the king hath not hearkened unto them, and the people send the king back word, saying, `What portion have we in David? yea, there is no inheritance in the son of Jesse; to thy tents, O Israel; now see thy house, O David!` and Israel goeth to its tents.

Modern Hebrew
ובני ישראל הישבים
בערי יהודה וימלך
עליהם רחבעם׃

Paleo-Hebrew (Before 585 B.C.)
12:17

.

Hebrew Transliterated
12:17 VBNY YShUr'aL HYShBYM B'yUrY YHVDH VYMLK 'yLYHM UrChB'yM.

Latin Vulgate
12:17 super filios autem Israhel quicumque habitabant in civitatibus Iuda regnavit Roboam

King James Version
12:17 But as for the children of Israel which dwelt in the cities of Judah, Rehoboam reigned over them.

American Standard Version
12:17 But as for the children of Israel that dwelt in the cities of Judah, Rehoboam reigned over them.

Bible in Basic English
12:17 (But Rehoboam was still king over those of the children of Israel who were living in the towns of Judah.)

Darby's English Translation
12:17 But as for the children of Israel that dwelt in the cities of Judah, Rehoboam reigned over them.

Douay Rheims Bible
12:17 But as for all the children of Israel that dwelt in the cities of Juda, Roboam reigned over them.

Noah Webster Bible
12:17 But as for the children of Israel who dwelt in the cities of Judah, Rehoboam reigned over them.

World English Bible
12:17 But as for the children of Israel who lived in the cities of Judah, Rehoboam reigned over them.

Young's Literal Translation
12:17 As to the sons of Israel, those dwelling in the cities of Judah -- over them reign doth Rehoboam.

Modern Hebrew
וישלח המלך רחבעם
את־אדרם אשר
על־המס וירגמו
כל־ישראל בו אבן
וימת והמלך רחבעם
התאמץ לעלות
במרכבה לנוס
ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
12:18

-
-
-

.

Hebrew Transliterated
12:18 VYShLCh HMLK UrChB'yM 'aTh-'aDUrM 'aShUr 'yL-HMS VYUrGMV KL-YShUr'aL BV 'aBN VYMTh VHMLK UrChB'yM HTh'aMTSh L'yLVTh BMUrKBH LNVS YUrVShLM.

Latin Vulgate
12:18 misit igitur rex Roboam Aduram qui erat super tributum et lapidavit eum omnis Israhel et mortuus est porro rex Roboam festinus ascendit currum et fugit in Hierusalem

King James Version
12:18 Then king Rehoboam sent Adoram, who was over the tribute; and all Israel stoned him with stones, that he died. Therefore king Rehoboam made speed to get him up to his chariot, to flee to Jerusalem.

American Standard Version
12:18 Then king Rehoboam sent Adoram, who was over the men subject to taskwork; and all Israel stoned him to death with stones. And king Rehoboam made speed to get him up to his chariot, to flee to Jerusalem.

Bible in Basic English
12:18 Then King Rehoboam sent Adoniram, the overseer of the forced work; and he was stoned to death by all Israel. And King Rehoboam went quickly and got into his carriage to go in flight to Jerusalem.

Darby's English Translation
12:18 And king Rehoboam sent Adoram, who was over the levy; but all Israel stoned him with stones, that he died. And king Rehoboam hastened to mount his chariot, to flee to Jerusalem.

Douay Rheims Bible
12:18 Then king Roboam sent Aduram, who was over the tribute: and all Israel stoned him, and he died. Wherefore king Roboam made haste to get him up into his chariot, and he fled to Jerusalem:

Noah Webster Bible
12:18 Then king Rehoboam sent Adoram, who was over the tribute; and all Israel stoned him with stones, that he died. Therefore king Rehoboam made speed to enter his chariot, to flee to Jerusalem.

World English Bible
12:18 Then king Rehoboam sent Adoram, who was over the men subject to forced labor; and all Israel stoned him to death with stones. King Rehoboam made speed to get him up to his chariot, to flee to Jerusalem.

Young's Literal Translation
12:18 And king Rehoboam sendeth Adoram who is over the tribute, and all Israel cast at him stones, and he dieth; and king Rehoboam hath strengthened himself to go up into a chariot to flee to Jerusalem;

Modern Hebrew
ויפשעו ישראל בבית
דוד עד היום הזה׃

Paleo-Hebrew (Before 585 B.C.)
12:19

.

Hebrew Transliterated
12:19 VYPhSh'yV YShUr'aL BBYTh DVD 'yD HYVM HZH.

Latin Vulgate
12:19 recessitque Israhel a domo David usque in praesentem diem

King James Version
12:19 So Israel rebelled against the house of David unto this day.

American Standard Version
12:19 So Israel rebelled against the house of David unto this day.

Bible in Basic English
12:19 So Israel was turned away from the family of David to this day.

Darby's English Translation
12:19 And Israel rebelled against the house of David, unto this day.

Douay Rheims Bible
12:19 And Israel revolted from the house of David, unto this day.

Noah Webster Bible
12:19 So Israel rebelled against the house of David to this day.

World English Bible
12:19 So Israel rebelled against the house of David to this day.

Young's Literal Translation
12:19 and Israel transgresseth against the house of David unto this day.

Modern Hebrew
ויהי כשמע
כל־ישראל כי־שב
ירבעם וישלחו
ויקראו אתו
אל־העדה וימליכו
אתו על־כל־ישראל
לא היה אחרי
בית־דוד זולתי
שבט־יהודה לבדו׃

Paleo-Hebrew (Before 585 B.C.)
12:20

- [image] [image] [image] [image] [image] [image] [image] -

-
- [image] [image] -

-
-
.

Hebrew Transliterated
12:20 VYHY KShM'y KL-YShUr'aL KY-ShB YUrB'yM VYShLChV VYQUr'aV 'aThV 'aL-H'yDH VYMLYKV 'aThV 'yL-KL-YShUr'aL L'a HYH 'aChUrY BYTh-DVD ZVLThY ShBT-YHVDH LBDV.

Latin Vulgate
12:20 factum est autem cum audisset omnis Israhel quod reversus esset Hieroboam miserunt et vocaverunt eum congregato coetu et constituerunt regem super omnem Israhel nec secutus est quisquam domum David praeter tribum Iuda solam

King James Version
12:20 And it came to pass, when all Israel heard that Jeroboam was come again, that they sent and called him unto the congregation, and made him king over all Israel: there was none that followed the house of David, but the tribe of Judah only.

American Standard Version
12:20 And it came to pass, when all Israel heard that Jeroboam was returned, that they sent and called him unto the congregation, and made him king over all Israel: there was none that followed the house of David, but the tribe of Judah only.

Bible in Basic English
12:20 Now when all Israel had news that Jeroboam had come back, they sent for him to come before the meeting of the people, and made him king over Israel: not one of them was joined to the family of David but only the tribe of Judah.

Darby's English Translation
12:20 And it came to pass when all Israel heard that Jeroboam had come back, that they sent and called him to the assembly, and made him king over all Israel: none followed the house of David, but the tribe of Judah only.

Douay Rheims Bible
12:20 And it came to pass when all Israel heard that Jeroboam was come again, that they gathered an assembly, and sent and called him, and made him king over all Israel, and there was none that followed the house of David but the tribe of Juda only.

Noah Webster Bible
12:20 And it came to pass when all Israel heard that Jeroboam had come again, that they sent and called him to the congregation, and made him king over all Israel: there was none that followed the house of David, but the tribe of Judah only.

World English Bible
12:20 It happened, when all Israel heard that Jeroboam was returned, that they sent and called him to the congregation, and made him king over all Israel: there was none who followed the house of David, but the tribe of Judah only.

Young's Literal Translation
12:20 And it cometh to pass, at all Israel`s hearing that Jeroboam hath returned, that they send and call him unto the company, and cause him to reign over all Israel; none hath been after the house of David save the tribe of Judah alone.

Modern Hebrew
ויבאו רחבעם
ירושלם ויקהל
את־כל־בית יהודה
ואת־שבט בנימן מאה
ושמנים אלף בחור
עשה מלחמה להלחם
עם־בית ישראל
להשיב את־המלוכה
לרחבעם בן־שלמה׃

Paleo-Hebrew (Before 585 B.C.)
12:21

- [image] [image] -
-

-

-
. -

Hebrew Transliterated
12:21 VYB'aV UrChB'yM YUrVShLM VYQHL 'aTh-KL-BYTh YHVDH V'aTh-ShBT BNYMN M'aH VShMNYM 'aLPh BChVUr 'yShH MLChMH LHLChM 'yM-BYTh YShUr'aL LHShYB 'aTh-HMLVKH LUrChB'yM BN-ShLMH.

Latin Vulgate
12:21 venit autem Roboam Hierusalem et congregavit universam domum Iuda et tribum Beniamin centum octoginta milia electorum virorum et bellatorum ut pugnaret contra domum Israhel et reduceret regnum Roboam filio Salomonis

King James Version
12:21 And when Rehoboam was come to Jerusalem, he assembled all the house of Judah, with the tribe of Benjamin, an hundred and fourscore thousand chosen men, which were warriors, to fight against the house of Israel, to bring the kingdom again to Rehoboam the son of Solomon.

American Standard Version
12:21 And when Rehoboam was come to Jerusalem, he assembled all the house of Judah, and the tribe of Benjamin, a hundred and fourscore thousand chosen men, that were warriors, to fight against the house of Israel, to bring the kingdom again to Rehoboam the son of Solomon.

Bible in Basic English
12:21 When Rehoboam came to Jerusalem, he got together all the men of Judah and the tribe of Benjamin, a hundred and eighty thousand of his best fighting-men, to make war against Israel and get the kingdom back for Rehoboam, the son of Solomon.

Darby's English Translation
12:21 And Rehoboam came to Jerusalem; and he assembled all the house of Judah, with the tribe of Benjamin, a hundred and eighty thousand chosen men apt for war, to fight against the house of Israel, that he might bring the kingdom again to Rehoboam the son of Solomon.

Douay Rheims Bible
12:21 And Roboam came to Jerusalem, and gathered together all the house of Juda, and the tribe of Benjamin, a hundred four- score thousand chosen men for war, to fight against the house of Israel and to bring the kingdom again under Roboam the son of Solomon.

Noah Webster Bible
12:21 And when Rehoboam had come to Jerusalem, he assembled all the house of Judah, with the tribe of Benjamin, a hundred and eighty thousand chosen men, who were warriors, to fight against the house of Israel, to bring the kingdom again to Rehoboam the son of Solomon.

World English Bible
12:21 When Rehoboam was come to Jerusalem, he assembled all the house of Judah, and the tribe of Benjamin, a hundred and eighty thousand chosen men, who were warriors, to fight against the house of Israel, to bring the kingdom again to Rehoboam the son of Solomon.

Young's Literal Translation
12:21 And Rehoboam cometh to Jerusalem, and assembleth all the house of Judah and the tribe of Benjamin, a hundred and eighty thousand chosen warriors, to fight with the house of Israel, to bring back the kingdom to Rehoboam son of Solomon.

Modern Hebrew
ויהי דבר האלהים
אל־שמעיה
איש־האלהים לאמר׃

Paleo-Hebrew (Before 585 B.C.)
12:22

-
. -

Hebrew Transliterated
12:22 VYHY DBUr H'aLHYM 'aL-ShM'yYH 'aYSh-H'aLHYM L'aMUr.

Latin Vulgate
12:22 factus est vero sermo Domini ad Semeiam virum Dei dicens

King James Version
12:22 But the word of God came unto Shemaiah the man of God, saying,

American Standard Version
12:22 But the word of God came unto Shemaiah the man of God, saying,

Bible in Basic English
12:22 But the word of God came to Shemaiah, the man of God, saying,

Darby's English Translation
12:22 But the word of God came to Shemaiah the man of God, saying,

Douay Rheims Bible
12:22 But the word of the Lord came to Semeias the man of God, saying:

Noah Webster Bible
12:22 But the word of God came to Shemaiah the man of God, saying,

World English Bible
12:22 But the word of God came to Shemaiah the man of God, saying,

Young's Literal Translation
12:22 And the word of God is unto Shemaiah a man of God, saying,

Modern Hebrew
אמר אל־רחבעם
בן־שלמה מלך יהודה
ואל־כל־בית יהודה
ובנימין ויתר העם
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
12:23
-
-
- [image] [image] -

.

Hebrew Transliterated
12:23 'aMUr 'aL-UrChB'yM BN-ShLMH MLK YHVDH V'aL-KL-BYTh YHVDH VBNYMYN VYThUr H'yM L'aMUr.

Latin Vulgate
12:23 loquere ad Roboam filium Salomonis regem Iuda et ad omnem domum Iuda et Beniamin et reliquos de populo dicens

King James Version
12:23 Speak unto Rehoboam, the son of Solomon, king of Judah, and unto all the house of Judah and Benjamin, and to the remnant of the people, saying,

American Standard Version
12:23 Speak unto Rehoboam the son of Solomon, king of Judah, and unto all the house of Judah and Benjamin, and to the rest of the people, saying,

Bible in Basic English
12:23 Say to Rehoboam, the son of Solomon, king of Judah, and to all the men of Judah and Benjamin and the rest of the people:

Darby's English Translation
12:23 Speak unto Rehoboam, the son of Solomon, king of Judah, and unto all the house of Judah and Benjamin, and to the remainder of the people, saying,

Douay Rheims Bible
12:23 Speak to Roboam the son of Solomon, the king of Juda, and to all the house of Juda, and Benjamin, and the rest of the people, saying:

Noah Webster Bible
12:23 Speak to Rehoboam the son of Solomon king of Judah, and to all the house of Judah and Benjamin, and to the remnant of the people, saying,

World English Bible
12:23 Speak to Rehoboam the son of Solomon, king of Judah, and to all the house of Judah and Benjamin, and to the rest of the people, saying,

Young's Literal Translation
12:23 `Speak unto Rehoboam son of Solomon, king of Judah, and unto all the house of Judah and Benjamin, and the rest of the people, saying,

Modern Hebrew
כה אמר יהוה
לא־תעלו
ולא־תלחמון
עם־אחיכם
בני־ישראל שובו
איש לביתו כי מאתי
נהיה הדבר הזה
וישמעו את־דבר
יהוה וישבו ללכת
כדבר יהוה׃

Paleo-Hebrew (Before 585 B.C.)
12:24

-
- [image] [image] [image] [image] [image] [image] [image] [image] -
-

-

.

Hebrew Transliterated
12:24 KH 'aMUr YHVH L'a-Th'yLV VL'a-ThLChMVN 'yM-'aChYKM BNY-YShUr'aL ShVBV 'aYSh LBYThV KY M'aThY NHYH HDBUr HZH VYShM'yV 'aTh-DBUr YHVH VYShBV LLKTh KDBUr YHVH.

Latin Vulgate
12:24 haec dicit Dominus non ascendetis nec bellabitis contra fratres vestros filios Israhel revertatur vir in domum suam a me enim factum est verbum hoc audierunt sermonem Domini et reversi sunt de itinere sicut eis praeceperat Dominus

King James Version
12:24 Thus saith the LORD, Ye shall not go up, nor fight against your brethren the children of Israel: return every man to his house; for this thing is from me. They hearkened therefore to the word of the LORD, and returned to depart, according to the word of the LORD.

American Standard Version
12:24 Thus saith Jehovah, Ye shall not go up, nor fight against your brethren the children of Israel: return every man to his house; for this thing is of me. So they hearkened unto the word of Jehovah, and returned and went their way, according to the word of Jehovah.

Bible in Basic English
12:24 The Lord has said, You are not to go to war against your brothers, the children of Israel; go back, every man to his house, because this thing is my purpose. So they gave ear to the word of the Lord, and went back, as the Lord had said.

Darby's English Translation
12:24 Thus saith Jehovah: Go not up, nor fight with your brethren, the children of Israel; return every man to his house, for this thing is from me. And they hearkened to the word of Jehovah, and returned to depart, according to the word of Jehovah.

Douay Rheims Bible
12:24 Thus saith the Lord: You shall not go up nor fight against your brethren the children of Israel: let every man return to his house, for this thing is from me. They hearkened to the word of the Lord, and returned from their journey, as the Lord had commanded them.

Noah Webster Bible
12:24 Thus saith the LORD, Ye shall not go up, nor fight against your brethren the children of Israel: return every man to his house; for this thing is from me. They hearkened therefore to the word of the LORD, and returned to depart, according to the word of the LORD.

World English Bible
12:24 Thus says Yahweh, You shall not go up, nor fight against your brothers the children of Israel: return every man to his house; for this thing is of me. So they listened to the word of Yahweh, and returned and went their way, according to the word of Yahweh.

Young's Literal Translation
12:24 Thus said Jehovah, Ye do not go up nor fight with your brethren the sons of Israel; turn back each to his house, for from Me hath this thing been;` and they hear the word of Jehovah, and turn back to go according to the word of Jehovah.

Modern Hebrew
ויבן ירבעם את־שכם
בהר אפרים וישב בה
ויצא משם ויבן
את־פנואל׃

Paleo-Hebrew (Before 585 B.C.)
12:25

-

. -

Hebrew Transliterated
12:25 VYBN YUrB'yM 'aTh-ShKM BHUr 'aPhUrYM VYShB BH VYTSh'a MShM VYBN 'aTh-PhNV'aL.

Latin Vulgate
12:25 aedificavit autem Hieroboam Sychem in monte Ephraim et habitavit ibi et egressus inde aedificavit Phanuhel

King James Version
12:25 Then Jeroboam built Shechem in mount Ephraim, and dwelt therein; and went out from thence, and built Penuel.

American Standard Version
12:25 Then Jeroboam built Shechem in the hill-country of Ephraim, and dwelt therein; and he went out from thence, and built Penuel.

Bible in Basic English
12:25 Then Jeroboam made the town of Shechem in the hill-country of Ephraim a strong place, and was living there; and from there he went out and did the same to Penuel.

Darby's English Translation
12:25 And Jeroboam built Shechem in mount Ephraim, and dwelt therein; and went out from thence, and built Penuel.

Douay Rheims Bible
12:25 And Jeroboam built Sichem in mount Ephraim, and dwelt there, and going out from thence he built Phanuel.

Noah Webster Bible
12:25 Then Jeroboam built Shechem in mount Ephraim, and dwelt in it, and went out from thence, and built Penuel.

World English Bible
12:25 Then Jeroboam built Shechem in the hill-country of Ephraim, and lived therein; and he went out from there, and built Penuel.

Young's Literal Translation
12:25 And Jeroboam buildeth Shechem in the hill-country of Ephraim, and dwelleth in it, and goeth out thence, and buildeth Penuel;

Modern Hebrew
ויאמר ירבעם בלבו
עתה תשוב הממלכה
לבית דוד׃

Paleo-Hebrew (Before 585 B.C.)
12:26

.

Hebrew Transliterated
12:26 VY'aMUr YUrB'yM BLBV 'yThH ThShVB HMMLKH LBYTh DVD.

Latin Vulgate
12:26 dixitque Hieroboam in corde suo nunc revertetur regnum ad domum David

King James Version
12:26 And Jeroboam said in his heart, Now shall the kingdom return to the house of David:

American Standard Version
12:26 And Jeroboam said in his heart, Now will the kingdom return to the house of David:

Bible in Basic English
12:26 And Jeroboam said in his heart, Now the kingdom will go back to the family of David:

Darby's English Translation
12:26 And Jeroboam said in his heart, Now shall the kingdom return to the house of David.

Douay Rheims Bible
12:26 And Jeroboam said in his heart: Now shall the kingdom return to the house of David,

Noah Webster Bible
12:26 And Jeroboam said in his heart, Now shall the kingdom return to the house of David:

World English Bible
12:26 Jeroboam said in his heart, Now will the kingdom return to the house of David:

Young's Literal Translation
12:26 and Jeroboam saith in his heart, `Now doth the kingdom turn back to the house of David --

Modern Hebrew
אם־יעלה העם הזה
לעשות זבחים
בבית־יהוה בירושלם
ושב לב העם הזה
אל־אדניהם
אל־רחבעם מלך
יהודה והרגני ושבו
אל־רחבעם
מלך־יהודה׃

Paleo-Hebrew (Before 585 B.C.)
12:27
-

-

-
-

-
. -

Hebrew Transliterated
12:27 'aM-Y'yLH H'yM HZH L'yShVTh ZBChYM BBYTh-YHVH BYUrVShLM VShB LB H'yM HZH 'aL-'aDNYHM 'aL-UrChB'yM MLK YHVDH VHUrGNY VShBV 'aL-UrChB'yM MLK-YHVDH.

Latin Vulgate
12:27 si ascenderit populus iste ut faciat sacrificia in domo Domini in Hierusalem et convertetur cor populi huius ad dominum suum Roboam regem Iuda interficientque me et revertentur ad eum

King James Version
12:27 If this people go up to do sacrifice in the house of the LORD at Jerusalem, then shall the heart of this people turn again unto their lord, even unto Rehoboam king of Judah, and they shall kill me, and go again to Rehoboam king of Judah.

American Standard Version
12:27 if this people go up to offer sacrifices in the house of Jehovah at Jerusalem, then will the heart of this people turn again unto their lord, even unto Rehoboam king of Judah; and they will kill me, and return to Rehoboam king of Judah.

Bible in Basic English
12:27 If the people go up to make offerings in the house of the Lord at Jerusalem, their heart will be turned again to their lord, to Rehoboam, king of Judah; and they will put me to death and go back to Rehoboam, king of Judah.

Darby's English Translation
12:27 If this people go up to do sacrifice in the house of Jehovah at Jerusalem, the heart of this people will turn again to their lord, to Rehoboam king of Judah, and they will kill me, and return to Rehoboam king of Judah.

Douay Rheims Bible
12:27 If this people go up to offer sacrifices in the house of the Lord at Jerusalem: and the heart of this people will turn to their lord Roboam the king of Juda, and they will kill me, and return to him.

Noah Webster Bible
12:27 If this people go up to perform sacrifice in the house of the LORD at Jerusalem, then shall the heart of this people turn again to their lord, even to Rehoboam king of Judah, and they shall kill me, and return to Rehoboam king of Judah.

World English Bible
12:27 if this people go up to offer sacrifices in the house of Yahweh at Jerusalem, then will the heart of this people turn again to their lord, even to Rehoboam king of Judah; and they will kill me, and return to Rehoboam king of Judah.

Young's Literal Translation
12:27 if this people go up to make sacrifices in the house of Jehovah in Jerusalem, then hath the heart of this people turned back unto their lord, unto Rehoboam king of Judah, and they have slain me, and turned back unto Rehoboam king of Judah.`

Modern Hebrew
ויועץ המלך ויעש
שני עגלי זהב
ויאמר אלהם רב־לכם
מעלות ירושלם הנה
אלהיך ישראל אשר
העלוך מארץ מצרים׃

Paleo-Hebrew (Before 585 B.C.)
12:28

-

.

Hebrew Transliterated
12:28 VYV'yTSh HMLK VY'ySh ShNY 'yGLY ZHB VY'aMUr 'aLHM UrB-LKM M'yLVTh YUrVShLM HNH 'aLHYK YShUr'aL 'aShUr H'yLVK M'aUrTSh MTShUrYM.

Latin Vulgate
12:28 et excogitato consilio fecit duos vitulos aureos et dixit eis nolite ultra ascendere Hierusalem ecce dii tui Israhel qui eduxerunt te de terra Aegypti

King James Version
12:28 Whereupon the king took counsel, and made two calves of gold, and said unto them, It is too much for you to go up to Jerusalem: behold thy gods, O Israel, which brought thee up out of the land of Egypt.

American Standard Version
12:28 Whereupon the king took counsel, and made two calves of gold; and he said unto them, It is too much for you to go up to Jerusalem: behold thy gods, O Israel, which brought thee up out of the land of Egypt.

Bible in Basic English
12:28 So after taking thought the king made two oxen of gold; and he said to the people, You have been going up to Jerusalem long enough; see! these are your gods, O Israel, who took you out of the land of Egypt.

Darby's English Translation
12:28 And the king took counsel, and made two calves of gold. And he said to them, It is too much for you to go up to Jerusalem: behold thy gods, Israel, which brought thee up out of the land of Egypt!

Douay Rheims Bible
12:28 And finding out a device he made two golden calves, and said to them: Go ye up no more to Jerusalem: Behold thy gods, O Israel, who brought thee out of the land of Egypt.

Noah Webster Bible
12:28 Upon which the king took counsel, and made two calves of gold, and said to them, It is too much for you to go up to Jerusalem: behold thy gods, O Israel, which brought thee out of the land of Egypt.

World English Bible
12:28 Whereupon the king took counsel, and made two calves of gold; and he said to them, It is too much for you to go up to Jerusalem: see your gods, Israel, which brought you up out of the land of Egypt.

Young's Literal Translation
12:28 And the king taketh counsel, and maketh two calves of gold, and saith unto them, `Enough to you of going up to Jerusalem; lo, thy gods, O Israel, which brought thee up out of the land of Egypt.`

Modern Hebrew
וישם את־האחד
בבית־אל ואת־האחד
נתן בדן׃

Paleo-Hebrew (Before 585 B.C.)
12:29
-
- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
12:29 VYShM 'aTh-H'aChD BBYTh-'aL V'aTh-H'aChD NThN BDN.

Latin Vulgate
12:29 posuitque unum in Bethel et alterum in Dan

King James Version
12:29 And he set the one in Bethel, and the other put he in Dan.

American Standard Version
12:29 And he set the one in Beth-el, and the other put he in Dan.

Bible in Basic English
12:29 And he put one in Beth-el and the other in Dan.

Darby's English Translation
12:29 And he set the one in Bethel, and the other he put in Dan.

Douay Rheims Bible
12:29 And he set the one in Bethel, and the other in Dan:

Noah Webster Bible
12:29 And he set the one in Beth-el, and the other he placed in Dan.

World English Bible
12:29 He set the one in Bethel, and the other put he in Dan.

Young's Literal Translation
12:29 And he setteth the one in Beth-El, and the other he hath put in Dan,

Modern Hebrew
ויהי הדבר הזה
לחטאת וילכו העם
לפני האחד עד־דן׃

Paleo-Hebrew (Before 585 B.C.)
12:30

. -

Hebrew Transliterated
12:30 VYHY HDBUr HZH LChT'aTh VYLKV H'yM LPhNY H'aChD 'yD-DN.

Latin Vulgate
12:30 et factum est verbum hoc in peccatum ibat enim populus ad adorandum vitulum usque in Dan

King James Version
12:30 And this thing became a sin: for the people went to worship before the one, even unto Dan.

American Standard Version
12:30 And this thing became a sin; for the people went to worship before the one, even unto Dan.

Bible in Basic English
12:30 And this became a sin in Israel; for the people went to give worship to the one at Beth-el, and to the other at Dan.

Darby's English Translation
12:30 And this thing became a sin; and the people went to worship before the one, as far as Dan.

Douay Rheims Bible
12:30 And this thing became an occasion of sin: for the people went to adore the calf as far as Dan.

Noah Webster Bible
12:30 And this thing became a sin: for the people went to worship before the one, even to Dan.

World English Bible
12:30 This thing became a sin; for the people went to worship before the one, even to Dan.

Young's Literal Translation
12:30 and this thing becometh a sin, and the people go before the one -- unto Dan.

Modern Hebrew
ויעש את־בית במות
ויעש כהנים מקצות
העם אשר לא־היו
מבני לוי׃

Paleo-Hebrew (Before 585 B.C.)
12:31
-

-
.

Hebrew Transliterated
12:31 VY'ySh 'aTh-BYTh BMVTh VY'ySh KHNYM MQTShVTh H'yM 'aShUr L'a-HYV MBNY LVY.

Latin Vulgate
12:31 et fecit fana in excelsis et sacerdotes de extremis populi qui non erant de filiis Levi

King James Version
12:31 And he made an house of high places, and made priests of the lowest of the people, which were not of the sons of Levi.

American Standard Version
12:31 And he made houses of high places, and made priests from among all the people, that were not of the sons of Levi.

Bible in Basic English
12:31 And he made places for worship at the high places, and made priests, who were not Levites, from among all the people.

Darby's English Translation
12:31 And he made a house of high places, and made priests from all classes of the people, who were not of the sons of Levi.

Douay Rheims Bible
12:31 And he made temples in the high places, and priests of the lowest of the people, who were not of the sons of Levi.

Noah Webster Bible
12:31 And he made a house of high places, and made priests of the lowest of the people, who were not of the sons of Levi.

World English Bible
12:31 He made houses of high places, and made priests from among all the people, who were not of the sons of Levi.

Young's Literal Translation
12:31 And he maketh the house of high places, and maketh priests of the extremities of the people, who were not of the sons of Levi;

Modern Hebrew
ויעש ירבעם חג
בחדש השמיני
בחמשה־עשר יום
לחדש כחג אשר
ביהודה ויעל
על־המזבח כן עשה
בבית־אל לזבח
לעגלים אשר־עשה
והעמיד בבית אל
את־כהני הבמות אשר
עשה׃

Paleo-Hebrew (Before 585 B.C.)
12:32

-

-
-

-

-
.

Hebrew Transliterated
12:32 VY'ySh YUrB'yM ChG BChDSh HShMYNY BChMShH-'yShUr YVM LChDSh KChG 'aShUr BYHVDH VY'yL 'yL-HMZBCh KN 'yShH BBYTh-'aL LZBCh L'yGLYM 'aShUr-'yShH VH'yMYD BBYTh 'aL 'aTh-KHNY HBMVTh 'aShUr 'yShH.

Latin Vulgate
12:32 constituitque diem sollemnem in mense octavo quintadecima die mensis in similitudinem sollemnitatis quae celebratur in Iuda et ascendens altare similiter fecit in Bethel ut immolaret vitulis quos fabricatus erat constituitque in Bethel sacerdotes excelsorum quae fecerat

King James Version
12:32 And Jeroboam ordained a feast in the eighth month, on the fifteenth day of the month, like unto the feast that is in Judah, and he offered upon the altar. So did he in Bethel, sacrificing unto the calves that he had made: and he placed in Bethel the priests of the high places which he had made.

American Standard Version
12:32 And Jeroboam ordained a feast in the eighth month, on the fifteenth day of the month, like unto the feast that is in Judah, and he went up unto the altar; so did he in Beth-el, sacrificing unto the calves that he had made: and he placed in Beth-el the priests of the high places that he had made.

Bible in Basic English
12:32 And Jeroboam gave orders for a feast in the eighth month, on the fifteenth day of the month, like the feast which is kept in Judah, and he went up to the altar. And in the same way, in Beth-el, he gave offerings to the oxen which he had made, placing in Beth-el the priests of the high places he had made.

Darby's English Translation
12:32 And Jeroboam ordained a feast in the eighth month, on the fifteenth day of the month, like the feast that was in Judah, and he offered upon the altar. So did he in Bethel, sacrificing to the calves that he had made; and he placed in Bethel the priests of the high places that he had made.

Douay Rheims Bible
12:32 And he appointed a feast in the eighth month, on the fifteenth day of the month, after the manner of the feast that was celebrated in Juda. And going up to the altar, he did in like manner in Bethel, to sacrifice to the calves, which he had made : and he placed in Bethel priests of the high places, which he had made.

Noah Webster Bible
12:32 And Jeroboam ordained a feast in the eighth month, on the fifteenth day of the month, like the feast that is in Judah, and he offered upon the altar. So did he in Beth-el, sacrificing to the calves that he had made: and he placed in Beth-el the priests of the high places which he had made.

World English Bible
12:32 Jeroboam ordained a feast in the eighth month, on the fifteenth day of the month, like the feast that is in Judah, and he went up to the altar; so did he in Bethel, sacrificing to the calves that he had made: and he placed in Bethel the priests of the high places that he had made.

Young's Literal Translation
12:32 and Jeroboam maketh a festival in the eighth month, in the fifteenth day of the month, like the festival that is in Judah, and he offereth on the altar -- so did he in Beth-El -- to sacrifice to the calves which he made, and he hath appointed in Beth-El the priests of the high places that he made.

Modern Hebrew
ויעל על־המזבח
אשר־עשה בבית־אל
בחמשה עשר יום
בחדש השמיני בחדש
אשר־בדא מלבד ויעש
חג לבני ישראל
ויעל על־המזבח
להקטיר׃

Paleo-Hebrew (Before 585 B.C.)
12:33
-
- [image] [image] [image] [image] [image] [image] [image] -

-

-
.

Hebrew Transliterated
12:33 VY'yL 'yL-HMZBCh 'aShUr-'yShH BBYTh-'aL BChMShH 'yShUr YVM BChDSh HShMYNY BChDSh 'aShUr-BD'a MLBD VY'ySh ChG LBNY YShUr'aL VY'yL 'yL-HMZBCh LHQTYUr.

Latin Vulgate
12:33 et ascendit super altare quod extruxerat in Bethel quintadecima die mensis octavi quem finxerat de corde suo et fecit sollemnitatem filiis Israhel et ascendit super altare ut adoleret incensum

King James Version
12:33 So he offered upon the altar which he had made in Bethel the fifteenth day of the eighth month, even in the month which he had devised of his own heart; and ordained a feast unto the children of Israel: and he offered upon the altar, and burnt incense.

American Standard Version
12:33 And he went up unto the altar which he had made in Beth-el on the fifteenth day in the eighth month, even in the month which he had devised of his own heart: and he ordained a feast for the children of Israel, and went up unto the altar, to burn incense.

Bible in Basic English
12:33 He went up to the altar he had made in Beth-el on the fifteenth day of the eighth month, the month fixed by him at his pleasure; and he gave orders for a feast for the people of Israel, and went up to the altar, and there he made the smoke of his offerings go up.

Darby's English Translation
12:33 And he offered upon the altar that he had made in Bethel, on the fifteenth day of the eighth month, in the month which he had devised of his own heart; and he made a feast for the children of Israel, and he offered upon the altar, burning incense.

Douay Rheims Bible
12:33 And he went up to the altar, which he had built in Bethel, on the fifteenth day of the eighth month, which he had devised of his own heart: and he ordained a feast to the children of Israel, and went upon the altar to burn incense.

Noah Webster Bible
12:33 So he offered upon the altar which he had made in Beth-el the fifteenth day of the eighth month, even in the month which he had devised of his own heart; and ordained a feast to the children of Israel: and he offered upon the altar, and burnt incense.

World English Bible
12:33 He went up to the altar which he had made in Bethel on the fifteenth day in the eighth month, even in the month which he had devised of his own heart: and he ordained a feast for the children of Israel, and went up to the altar, to burn incense.

Young's Literal Translation
12:33 And he offereth up on the altar that he made in Beth-El, on the fifteenth day of the eighth month, in the month that he devised of his own heart, and he maketh a festival to the sons of Israel, and offereth on the altar -- to make perfume.

1st Kings 13


1st Kings Chapter 13 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Kings 12

The First Book of the Kings

Chapter 13

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34
Modern Hebrew
והנה איש אלהים בא
מיהודה בדבר יהוה
אל־בית־אל וירבעם
עמד על־ המזבח
להקטיר׃

Paleo-Hebrew (Before 585 B.C.)
13:1

- [image] [image] [image] -

-
.

Hebrew Transliterated
13:1 VHNH 'aYSh 'aLHYM B'a MYHVDH BDBUr YHVH 'aL-BYTh-'aL VYUrB'yM 'yMD 'yL- HMZBCh LHQTYUr.

Latin Vulgate
13:1 et ecce vir Dei venit de Iuda in sermone Domini in Bethel Hieroboam stante super altare et tus iaciente

King James Version
13:1 And, behold, there came a man of God out of Judah by the word of the LORD unto Bethel: and Jeroboam stood by the altar to burn incense.

American Standard Version
13:1 And, behold, there came a man of God out of Judah by the word of Jehovah unto Beth-el: and Jeroboam was standing by the altar to burn incense.

Bible in Basic English
13:1 Then a man of God came from Judah by the order of the Lord to Beth-el, where Jeroboam was by the altar, burning offerings.

Darby's English Translation
13:1 And behold, there came a man of God from Judah, by the word of Jehovah, to Bethel; and Jeroboam stood by the altar to burn incense.

Douay Rheims Bible
13:1 And behold there came a man of God out of Juda, by the word of the Lord to Bethel, when Jeroboam was standing upon the altar, and burning incense.

Noah Webster Bible
13:1 And behold, there came a man of God out of Judah by the word of the LORD to Beth-el: and Jeroboam stood by the altar to burn incense.

World English Bible
13:1 Behold, there came a man of God out of Judah by the word of Yahweh to Beth- el: and Jeroboam was standing by the altar to burn incense.

Young's Literal Translation
13:1 And lo, a man of God hath come from Judah, by the word of Jehovah, unto Beth-El, and Jeroboam is standing by the altar -- to make perfume;

Modern Hebrew
ויקרא על־המזבח
בדבר יהוה ויאמר
מזבח מזבח כה אמר
יהוה הנה־בן נולד
לבית־דוד יאשיהו
שמו וזבח עליך
את־כהני הבמות
המקטרים עליך
ועצמות אדם ישרפו
עליך׃

Paleo-Hebrew (Before 585 B.C.)
13:2
-

-
-

-

.

Hebrew Transliterated
13:2 VYQUr'a 'yL-HMZBCh BDBUr YHVH VY'aMUr MZBCh MZBCh KH 'aMUr YHVH HNH-BN NVLD LBYTh-DVD Y'aShYHV ShMV VZBCh 'yLYK 'aTh-KHNY HBMVTh HMQTUrYM 'yLYK V'yTShMVTh 'aDM YShUrPhV 'yLYK.

Latin Vulgate
13:2 et exclamavit contra altare in sermone Domini et ait altare altare haec dicit Dominus ecce filius nascetur domui David Iosias nomine et immolabit super te sacerdotes excelsorum qui nunc in te tura succendunt et ossa hominum incendet super te

King James Version
13:2 And he cried against the altar in the word of the LORD, and said, O altar, altar, thus saith the LORD; Behold, a child shall be born unto the house of David, Josiah by name; and upon thee shall he offer the priests of the high places that burn incense upon thee, and men's bones shall be burnt upon thee.

American Standard Version
13:2 And he cried against the altar by the word of Jehovah, and said, O altar, altar, thus saith Jehovah: Behold, a son shall be born unto the house of David, Josiah by name; and upon thee shall he sacrifice the priests of the high places that burn incense upon thee, and men`s bones shall they burn upon thee.

Bible in Basic English
13:2 And by the order of the Lord he made an outcry against the altar, saying, O altar, altar, the Lord has said, From the seed of David will come a child, named Josiah, and on you he will put to death the priests of the high places, who are burning offerings on you, and men's bones will be burned on you.

Darby's English Translation
13:2 And he cried against the altar by the word of Jehovah, and said, O altar, altar! thus saith Jehovah: Behold, a child shall be born unto the house of David, Josiah by name; and upon thee shall he sacrifice the priests of the high places that burn incense upon thee, and men`s bones shall be burned upon thee.

Douay Rheims Bible
13:2 And he cried out against the altar in the word of the Lord, and said: O altar, altar, thus saith the Lord: Behold a child shall be born to the house of David, Josias by name, and he shall immolate upon thee the priests of the high places, who now burn incense upon thee, and he shall burn men's bones upon thee.

Noah Webster Bible
13:2 And he cried against the altar in the word of the LORD, and said, O altar, altar, thus saith the LORD; Behold, a child shall be born to the house of David, Josiah by name; and upon thee shall he offer the priests of the high places that burn incense upon thee, and men's bones shall be burnt upon thee.

World English Bible
13:2 He cried against the altar by the word of Yahweh, and said, altar, altar, thus says Yahweh: Behold, a son shall be born to the house of David, Josiah by name; and on you shall he sacrifice the priests of the high places who burn incense on you, and men`s bones shall they burn on you.

Young's Literal Translation
13:2 and he calleth against the altar, by the word of Jehovah, and saith, `Altar! altar! thus said Jehovah, Lo, a son is born to the house of David -- Josiah his name -- and he hath sacrificed on thee the priests of the high places who are making perfume on thee, and bones of man are burnt on thee.`

Modern Hebrew
ונתן ביום ההוא
מופת לאמר זה
המופת אשר דבר
יהוה הנה המזבח
נקרע ונשפך הדשן
אשר־עליו׃

Paleo-Hebrew (Before 585 B.C.)
13:3

. -

Hebrew Transliterated
13:3 VNThN BYVM HHV'a MVPhTh L'aMUr ZH HMVPhTh 'aShUr DBUr YHVH HNH HMZBCh NQUr'y VNShPhK HDShN 'aShUr-'yLYV.

Latin Vulgate
13:3 deditque in die illa signum dicens hoc erit signum quod locutus est Dominus ecce altare scinditur et effunditur cinis qui in eo est

King James Version
13:3 And he gave a sign the same day, saying, This is the sign which the LORD hath spoken; Behold, the altar shall be rent, and the ashes that are upon it shall be poured out.

American Standard Version
13:3 And he gave a sign the same day, saying, This is the sign which Jehovah hath spoken: Behold, the altar shall be rent, and the ashes that are upon it shall be poured out.

Bible in Basic English
13:3 The same day he gave them a sign, saying, This is the sign which the Lord has given: See, the altar will be broken and the burned waste on it overturned.

Darby's English Translation
13:3 And he gave a sign the same day, saying, This is the sign that Jehovah hath spoken: Behold, the altar shall be rent, and the ashes that are upon it shall be poured out.

Douay Rheims Bible
13:3 And he gave a sign the same day, saying: This shall be the sign, that the Lord hath spoken: Behold the altar shall be rent, and the ashes that are upon it shall be poured out.

Noah Webster Bible
13:3 And he gave a sign the same day, saying, This is the sign which the LORD hath spoken; Behold, the altar shall be rent, and the ashes that are upon it shall be poured out.

World English Bible
13:3 He gave a sign the same day, saying, This is the sign which Yahweh has spoken: Behold, the altar shall be torn, and the ashes that are on it shall be poured out.

Young's Literal Translation
13:3 And he hath given on that day a sign, saying, `This is the sign that Jehovah hath spoken, Lo, the altar is rent, and the ashes poured forth that are on it.`

Modern Hebrew
ויהי כשמע המלך
את־דבר איש־האלהים
אשר קרא על־המזבח
בבית־אל וישלח
ירבעם את־ידו מעל
המזבח לאמר תפשהו
ותיבש ידו אשר שלח
עליו ולא יכל
להשיבה אליו׃

Paleo-Hebrew (Before 585 B.C.)
13:4

-
-
-
-
-

.

Hebrew Transliterated
13:4 VYHY KShM'y HMLK 'aTh-DBUr 'aYSh-H'aLHYM 'aShUr QUr'a 'yL-HMZBCh BBYTh-'aL VYShLCh YUrB'yM 'aTh-YDV M'yL HMZBCh L'aMUr ThPhShHV VThYBSh YDV 'aShUr ShLCh 'yLYV VL'a YKL LHShYBH 'aLYV.

Latin Vulgate
13:4 cumque audisset rex sermonem hominis Dei quem inclamaverat contra altare in Bethel extendit manum suam de altari dicens adprehendite eum et exaruit manus eius quam extenderat contra eum nec valuit retrahere eam ad se

King James Version
13:4 And it came to pass, when king Jeroboam heard the saying of the man of God, which had cried against the altar in Bethel, that he put forth his hand from the altar, saying, Lay hold on him. And his hand, which he put forth against him, dried up, so that he could not pull it in again to him.

American Standard Version
13:4 And it came to pass, when the king heard the saying of the man of God, which he cried against the altar in Beth-el, that Jeroboam put forth his hand from the altar, saying, Lay hold on him. And his hand, which he put forth against him, dried up, so that he could not draw it back again to him.

Bible in Basic English
13:4 Then the king, hearing the man of God crying out against the altar at Beth-el, put out his hand from the altar, saying, Take him prisoner. And his hand, stretched out against him, became dead, and he had no power of pulling it back.

Darby's English Translation
13:4 And it came to pass when the king heard the word of the man of God, which he cried against the altar in Bethel, that Jeroboam stretched forth his hand from the altar, saying, Lay hold on him. And his hand which he stretched out against him dried up, so that he could not bring it back again to him.

Douay Rheims Bible
13:4 And when the king had heard the word of the man of God, which he had cried out against the altar in Bethel, he stretched forth his hand from the altar, saying: Lay hold on him. And his hand which he stretched forth against him withered: and he was not able to draw it back again to him.

Noah Webster Bible
13:4 And it came to pass when king Jeroboam heard the saying of the man of God, who had cried against the altar in Beth-el, that he put forth his hand from the altar, saying, Lay hold on him. And his hand, which he put forth against him, dried up, so that he could not draw it to him again.

World English Bible
13:4 It happened, when the king heard the saying of the man of God, which he cried against the altar in Bethel, that Jeroboam put forth his hand from the altar, saying, Lay hold on him. His hand, which he put forth against him, dried up, so that he could not draw it back again to him.

Young's Literal Translation
13:4 And it cometh to pass, at the king`s hearing the word of the man of God that he calleth against the altar in Beth-El, that Jeroboam putteth forth his hand from off the altar, saying, `Catch him;` and his hand is dried up that he hath put forth against him, and he is not able to bring it back unto him,

Modern Hebrew
והמזבח נקרע וישפך
הדשן מן־המזבח
כמופת אשר נתן איש
האלהים בדבר יהוה׃

Paleo-Hebrew (Before 585 B.C.)
13:5

-

.

Hebrew Transliterated
13:5 VHMZBCh NQUr'y VYShPhK HDShN MN-HMZBCh KMVPhTh 'aShUr NThN 'aYSh H'aLHYM BDBUr YHVH.

Latin Vulgate
13:5 altare quoque scissum est et effusus cinis de altari iuxta signum quod praedixerat vir Dei in sermone Domini

King James Version
13:5 The altar also was rent, and the ashes poured out from the altar, according to the sign which the man of God had given by the word of the LORD.

American Standard Version
13:5 The altar also was rent, and the ashes poured out from the altar, according to the sign which the man of God had given by the word of Jehovah.

Bible in Basic English
13:5 And the altar was broken and the burned waste on it overturned; this was the sign which the man of God had given by the word of the Lord.

Darby's English Translation
13:5 And the altar was rent, and the ashes poured out from the altar, according to the sign that the man of God had given by the word of Jehovah.

Douay Rheims Bible
13:5 The altar also was rent, and the ashes were poured out from the altar, according to the sign which the man of God had given before in the word of the Lord.

Noah Webster Bible
13:5 The altar also was rent, and the ashes poured out from the altar, according to the sign which the man of God had given by the word of the LORD.

World English Bible
13:5 The altar also was torn, and the ashes poured out from the altar, according to the sign which the man of God had given by the word of Yahweh.

Young's Literal Translation
13:5 and the altar is rent, and the ashes poured forth from the altar, according to the sign that the man of God had given by the word of Jehovah.

Modern Hebrew
ויען המלך ויאמר
אל־איש האלהים
חל־נא את־פני יהוה
אלהיך והתפלל בעדי
ותשב ידי אלי ויחל
איש־האלהים את־פני
יהוה ותשב יד־המלך
אליו ותהי
כבראשנה׃

Paleo-Hebrew (Before 585 B.C.)
13:6

-
-
-

-
-
-

.

Hebrew Transliterated
13:6 VY'yN HMLK VY'aMUr 'aL-'aYSh H'aLHYM ChL-N'a 'aTh-PhNY YHVH 'aLHYK VHThPhLL B'yDY VThShB YDY 'aLY VYChL 'aYSh-H'aLHYM 'aTh-PhNY YHVH VThShB YD-HMLK 'aLYV VThHY KBUr'aShNH.

Latin Vulgate
13:6 et ait rex ad virum Dei deprecare faciem Domini Dei tui et ora pro me ut restituatur manus mea mihi oravit vir Dei faciem Domini et reversa est manus regis ad eum et facta est sicut prius fuerat

King James Version
13:6 And the king answered and said unto the man of God, Intreat now the face of the LORD thy God, and pray for me, that my hand may be restored me again. And the man of God besought the LORD, and the king's hand was restored him again, and became as it was before.

American Standard Version
13:6 And the king answered and said unto the man of God, Entreat now the favor of Jehovah thy God, and pray for me, that my hand may be restored me again. And the man of God entreated Jehovah, and the king`s hand was restored him again, and became as it was before.

Bible in Basic English
13:6 Then the king made answer and said to the man of God, Make a prayer now for the grace of the Lord your God, and for me, that my hand may be made well. And in answer to the prayer of the man of God, the king's hand was made well again, as it was before.

Darby's English Translation
13:6 And the king answered and said to the man of God, Intreat now Jehovah thy God, and pray for me, that my hand may be restored to me again. And the man of God intreated Jehovah, and the king`s hand was restored to him again, and became as before.

Douay Rheims Bible
13:6 And the king said to the man of God: Entreat the face of the Lord thy God, and pray for me, that my hand may be restored to me. And the man of God besought the face of the Lord, and the king's hand was restored to him, and it became as it was before.

Noah Webster Bible
13:6 And the king answered and said to the man of God, Entreat now the face of the LORD thy God, and pray for me, that my hand may be restored to me again. And the man of God besought the LORD, and the king's hand was restored to him again, and became as it was before.

World English Bible
13:6 The king answered the man of God, Entreat now the favor of Yahweh your God, and pray for me, that my hand may be restored me again. The man of God entreated Yahweh, and the king`s hand was restored him again, and became as it was before.

Young's Literal Translation
13:6 And the king answereth and saith unto the man of God, `Appease, I pray thee, the face of Jehovah thy God, and pray for me, and my hand doth come back unto me;` and the man of God appeaseth the face of Jehovah, and the hand of the king cometh back unto him, and it is as at the beginning.

Modern Hebrew
וידבר המלך אל־איש
האלהים באה־אתי
הביתה וסעדה ואתנה
לך מתת׃

Paleo-Hebrew (Before 585 B.C.)
13:7

-
-

.

Hebrew Transliterated
13:7 VYDBUr HMLK 'aL-'aYSh H'aLHYM B'aH-'aThY HBYThH VS'yDH V'aThNH LK MThTh.

Latin Vulgate
13:7 locutus est autem rex ad virum Dei veni mecum domum ut prandeas et dabo tibi munera

King James Version
13:7 And the king said unto the man of God, Come home with me, and refresh thyself, and I will give thee a reward.

American Standard Version
13:7 And the king said unto the man of God, Come home with me, and refresh thyself, and I will give thee a reward.

Bible in Basic English
13:7 And the king said to the man of God, Come with me to my house for food and rest, and I will give you a reward.

Darby's English Translation
13:7 And the king said to the man of God, Come home with me, and refresh thyself, and I will give thee a present.

Douay Rheims Bible
13:7 And the king said to the man of God: Come home with me to dine, and I will make thee presents.

Noah Webster Bible
13:7 And the king said to the man of God, Come home with me, and refresh thyself, and I will give thee a reward.

World English Bible
13:7 The king said to the man of God, Come home with me, and refresh yourself, and I will give you a reward.

Young's Literal Translation
13:7 And the king speaketh unto the man of God, `Come in with me to the house, and refresh thyself, and I give to thee a gift.`

Modern Hebrew
ויאמר איש־האלהים
אל־המלך אם־תתן־לי
את־חצי ביתך לא
אבא עמך ולא־ אכל
לחם ולא אשתה־מים
במקום הזה׃

Paleo-Hebrew (Before 585 B.C.)
13:8
-
- [image] [image] [image] - [image] [image] [image] [image] [image] [image] -
-

-

-
.

Hebrew Transliterated
13:8 VY'aMUr 'aYSh-H'aLHYM 'aL-HMLK 'aM-ThThN-LY 'aTh-ChTShY BYThK L'a 'aB'a 'yMK VL'a- 'aKL LChM VL'a 'aShThH-MYM BMQVM HZH.

Latin Vulgate
13:8 responditque vir Dei ad regem si dederis mihi mediam partem domus tuae non veniam tecum nec comedam panem neque bibam aquam in loco isto

King James Version
13:8 And the man of God said unto the king, If thou wilt give me half thine house, I will not go in with thee, neither will I eat bread nor drink water in this place:

American Standard Version
13:8 And the man of God said unto the king, If thou wilt give me half thy house, I will not go in with thee, neither will I eat bread nor drink water in this place;

Bible in Basic English
13:8 But the man of God said to the king, Even if you gave me half of all you have, I would not go in with you, and I would not take food or a drink of water in this place;

Darby's English Translation
13:8 And the man of God said to the king, If thou wilt give me half thy house, I will not go in with thee, neither will I eat bread nor drink water in this place;

Douay Rheims Bible
13:8 And the man of God answered the king: If thou wouldst give me half thy house I will not go with thee, nor eat bread, nor drink water in this place:

Noah Webster Bible
13:8 And the man of God said to the king, If thou wilt give me half thy house, I will not go in with thee, neither will I eat bread nor drink water in this place:

World English Bible
13:8 The man of God said to the king, If you will give me half your house, I will not go in with you, neither will I eat bread nor drink water in this place;

Young's Literal Translation
13:8 And the man of God saith unto the king, `If thou dost give to me the half of thine house, I do not go in with thee, nor do I eat bread, nor do I drink water, in this place;

Modern Hebrew
כי־כן צוה אתי
בדבר יהוה לאמר
לא־תאכל לחם ולא
תשתה־מים ולא תשוב
בדרך אשר הלכת׃

Paleo-Hebrew (Before 585 B.C.)
13:9
-

-
-

.

Hebrew Transliterated
13:9 KY-KN TShVH 'aThY BDBUr YHVH L'aMUr L'a-Th'aKL LChM VL'a ThShThH-MYM VL'a ThShVB BDUrK 'aShUr HLKTh.

Latin Vulgate
13:9 sic enim mandatum est mihi in sermone Domini praecipientis non comedes panem neque bibes aquam nec reverteris per viam qua venisti

King James Version
13:9 For so was it charged me by the word of the LORD, saying, Eat no bread, nor drink water, nor turn again by the same way that thou camest.

American Standard Version
13:9 for so was it charged me by the word of Jehovah, saying, Thou shalt eat no bread, nor drink water, neither return by the way that thou camest.

Bible in Basic English
13:9 For so I was ordered by the word of the Lord, who said, You are not to take food or a drink of water, and you are not to go back the way you came.

Darby's English Translation
13:9 for so was it charged me by the word of Jehovah, saying, Thou shalt eat no bread, nor drink water, nor return by the way that thou shalt go.

Douay Rheims Bible
13:9 For so it was enjoined me by the word of the Lord commanding me: Thou shalt not eat bread nor drink water, nor return by the same way that thou camest.

Noah Webster Bible
13:9 For so was it charged me by the word of the LORD, saying, Eat no bread, nor drink water, nor turn again by the same way that thou camest.

World English Bible
13:9 for so was it charged me by the word of Yahweh, saying, You shall eat no bread, nor drink water, neither return by the way that you came.

Young's Literal Translation
13:9 for so He commanded me by the word of Jehovah, saying, Thou dost not eat bread nor drink water, nor turn back in the way that thou hast come.`

Modern Hebrew
וילך בדרך אחר
ולא־שב בדרך אשר
בא בה אל־בית־אל׃

Paleo-Hebrew (Before 585 B.C.)
13:10

-

. - [image] [image] [image] -

Hebrew Transliterated
13:10 VYLK BDUrK 'aChUr VL'a-ShB BDUrK 'aShUr B'a BH 'aL-BYTh-'aL.

Latin Vulgate
13:10 abiit ergo per aliam viam et non est reversus per iter quo venerat in Bethel

King James Version
13:10 So he went another way, and returned not by the way that he came to Bethel.

American Standard Version
13:10 So he went another way, and returned not by the way that he came to Beth-el.

Bible in Basic English
13:10 So he went another way, and not by the way he came to Beth-el.

Darby's English Translation
13:10 So he went another way, and returned not by the way that he had come to Bethel.

Douay Rheims Bible
13:10 So he departed by another way, and returned not by the way that he came into Bethel.

Noah Webster Bible
13:10 So he went another way, and returned not by the way that he came to Beth-el.

World English Bible
13:10 So he went another way, and didn`t return by the way that he came to Bethel.

Young's Literal Translation
13:10 And he goeth on in another way, and hath not turned back in the way in which he came in unto Beth-El.

Modern Hebrew
ונביא אחד זקן ישב
בבית־אל ויבוא בנו
ויספר־לו
את־כל־המעשה אשר־
עשה איש־האלהים
היום בבית־אל
את־הדברים אשר דבר
אל־המלך ויספרום
לאביהם׃

Paleo-Hebrew (Before 585 B.C.)
13:11

-
-
- [image] [image] [image] [image] [image] [image] [image] [image] - [image] [image] -
-
-
-
-
.

Hebrew Transliterated
13:11 VNBY'a 'aChD ZQN YShB BBYTh-'aL VYBV'a BNV VYSPhUr-LV 'aTh-KL-HM'yShH 'aShUr- 'yShH 'aYSh-H'aLHYM HYVM BBYTh-'aL 'aTh-HDBUrYM 'aShUr DBUr 'aL-HMLK VYSPhUrVM L'aBYHM.

Latin Vulgate
13:11 prophetes autem quidam senex habitabat in Bethel ad quem venit filius suus et narravit ei omnia opera quae fecerat vir Dei illa die in Bethel et verba quae locutus fuerat ad regem et narraverunt patri suo

King James Version
13:11 Now there dwelt an old prophet in Bethel; and his sons came and told him all the works that the man of God had done that day in Bethel: the words which he had spoken unto the king, them they told also to their father.

American Standard Version
13:11 Now there dwelt an old prophet in Beth-el; and one of his sons came and told him all the works that the man of God had done that day in Beth-el: the words which he had spoken unto the king, them also they told unto their father.

Bible in Basic English
13:11 Now there was an old prophet living in Beth-el; and one of his sons came and gave him word of all the man of God had done that day in Beth-el, and they gave their father an account of the words he had said to the king.

Darby's English Translation
13:11 Now there dwelt a certain old prophet in Bethel; and his sons came and told him all the works that the man of God had done that day in Bethel; the words that he had spoken to the king, them they told also to their father.

Douay Rheims Bible
13:11 Now a certain old prophet dwelt in Bethel, and his sons came to him and told him all the works that the man of God had done that day in Bethel: and they told their father the words which he had spoken to the king.

Noah Webster Bible
13:11 Now there dwelt an old prophet in Beth-el; and his sons came and told him all the works that the man of God had done that day in Beth-el: the words which he had spoken to the king, them they told also to their father.

World English Bible
13:11 Now there lived an old prophet in Bethel; and one of his sons came and told him all the works that the man of God had done that day in Bethel: the words which he had spoken to the king, them also they told to their father.

Young's Literal Translation
13:11 And a certain aged prophet is dwelling in Beth-El, and his son cometh and recounteth to him all the deed that the man of God hath done to-day in Beth-El, the words that he hath spoken unto the king, -- yea, they recount them to their father.

Modern Hebrew
וידבר אלהם אביהם
אי־זה הדרך הלך
ויראו בניו
את־הדרך אשר הלך
איש האלהים אשר־בא
מיהודה׃

Paleo-Hebrew (Before 585 B.C.)
13:12

-

-

-
.

Hebrew Transliterated
13:12 VYDBUr 'aLHM 'aBYHM 'aY-ZH HDUrK HLK VYUr'aV BNYV 'aTh-HDUrK 'aShUr HLK 'aYSh H'aLHYM 'aShUr-B'a MYHVDH.

Latin Vulgate
13:12 et dixit eis pater eorum per quam viam abiit ostenderunt ei filii sui viam per quam abierat vir Dei qui venerat de Iuda

King James Version
13:12 And their father said unto them, What way went he? For his sons had seen what way the man of God went, which came from Judah.

American Standard Version
13:12 And their father said unto them, What way went he? Now his sons had seen what way the man of God went, that came from Judah.

Bible in Basic English
13:12 Then their father said to them, Which way did he go? Now his sons had seen which way the man of God who came from Judah had gone.

Darby's English Translation
13:12 And their father said to them, Which way went he? for his sons had seen which way the man of God went, who came from Judah.

Douay Rheims Bible
13:12 And their father said to them: What way went he? His sons shewed him the way by which the man of God went, who came out of Juda.

Noah Webster Bible
13:12 And their father said to them, What way went he? for his sons had seen what way the man of God went, who came from Judah.

World English Bible
13:12 Their father said to them, Which way did he go? Now his sons had seen which way the man of God went, who came from Judah.

Young's Literal Translation
13:12 And their father saith unto them, `Where is this -- the way he hath gone?` and his sons see the way that the man of God hath gone who came from Judah.

Modern Hebrew
ויאמר אל־בניו
חבשו־לי החמור
ויחבשו־לו החמור
וירכב עליו׃

Paleo-Hebrew (Before 585 B.C.)
13:13
-
-
-
.

Hebrew Transliterated
13:13 VY'aMUr 'aL-BNYV ChBShV-LY HChMVUr VYChBShV-LV HChMVUr VYUrKB 'yLYV.

Latin Vulgate
13:13 et ait filiis suis sternite mihi asinum qui cum stravissent ascendit

King James Version
13:13 And he said unto his sons, Saddle me the ass. So they saddled him the ass: and he rode thereon,

American Standard Version
13:13 And he said unto his sons, Saddle me the ass. So they saddled him the ass; and he rode thereon.

Bible in Basic English
13:13 So the prophet said to his sons, Make ready an ass for me. So they made an ass ready, and he got on it,

Darby's English Translation
13:13 And he said to his sons, Saddle me the ass. So they saddled him the ass; and he rode thereon,

Douay Rheims Bible
13:13 And he said to his sons: Saddle me the ass. And when they had saddled him, he got up,

Noah Webster Bible
13:13 And he said to his sons, Saddle me the ass. So they saddled him the ass: and he rode upon it.

World English Bible
13:13 He said to his sons, Saddle me the donkey. So they saddled him the donkey; and he rode thereon.

Young's Literal Translation
13:13 And he saith unto his sons, `Saddle for me the ass,` and they saddle for him the ass, and he rideth on it,

Modern Hebrew
וילך אחרי איש
האלהים וימצאהו
ישב תחת האלה
ויאמר אליו האתה
איש־האלהים
אשר־באת מיהודה
ויאמר אני׃

Paleo-Hebrew (Before 585 B.C.)
13:14

-
-
.

Hebrew Transliterated
13:14 VYLK 'aChUrY 'aYSh H'aLHYM VYMTSh'aHV YShB ThChTh H'aLH VY'aMUr 'aLYV H'aThH 'aYSh-H'aLHYM 'aShUr-B'aTh MYHVDH VY'aMUr 'aNY.

Latin Vulgate
13:14 et abiit post virum Dei et invenit eum sedentem subtus terebinthum et ait illi tune es vir Dei qui venisti de Iuda respondit ille ego sum

King James Version
13:14 And went after the man of God, and found him sitting under an oak: and he said unto him, Art thou the man of God that camest from Judah? And he said, I am.

American Standard Version
13:14 And he went after the man of God, and found him sitting under an oak; and he said unto him, Art thou the man of God that camest from Judah? And he said, I am.

Bible in Basic English
13:14 And went after the man of God, and came up with him while he was seated under an oak-tree. And he said to him, Are you the man of God who came from Judah? And he said, I am.

Darby's English Translation
13:14 and went after the man of God, and found him sitting under a terebinth; and he said to him, Art thou the man of God that camest from Judah? And he said, I am.

Douay Rheims Bible
13:14 And went after the man of God, and found him sitting under a turpentine tree: and he said to him: Art thou the man of God that camest from Juda? He answered: I am.

Noah Webster Bible
13:14 And went after the man of God, and found him sitting under an oak: and he said to him, Art thou the man of God that camest from Judah? And he said, I am.

World English Bible
13:14 He went after the man of God, and found him sitting under an oak; and he said to him, Are you the man of God who came from Judah? He said, I am.

Young's Literal Translation
13:14 and goeth after the man of God, and findeth him sitting under the oak, and saith unto him, `Art thou the man of God who hast come from Judah?` and he saith, `I am.`

Modern Hebrew
ויאמר אליו לך אתי
הביתה ואכל לחם׃

Paleo-Hebrew (Before 585 B.C.)
13:15

.

Hebrew Transliterated
13:15 VY'aMUr 'aLYV LK 'aThY HBYThH V'aKL LChM.

Latin Vulgate
13:15 dixit ad eum veni mecum domum ut comedas panem

King James Version
13:15 Then he said unto him, Come home with me, and eat bread.

American Standard Version
13:15 Then he said unto him, Come home with me, and eat bread.

Bible in Basic English
13:15 Then he said to him, Come back to the house with me and have a meal.

Darby's English Translation
13:15 And he said to him, Come home with me, and eat bread.

Douay Rheims Bible
13:15 And he said to him: Come home with me, to eat bread.

Noah Webster Bible
13:15 Then he said to him, Come home with me, and eat bread.

World English Bible
13:15 Then he said to him, Come home with me, and eat bread.

Young's Literal Translation
13:15 And he saith unto him, `Come with me to the house, and eat bread.`

Modern Hebrew
ויאמר לא אוכל
לשוב אתך ולבוא
אתך ולא־אכל לחם
ולא־אשתה אתך מים
במקום הזה׃

Paleo-Hebrew (Before 585 B.C.)
13:16

-
-

.

Hebrew Transliterated
13:16 VY'aMUr L'a 'aVKL LShVB 'aThK VLBV'a 'aThK VL'a-'aKL LChM VL'a-'aShThH 'aThK MYM BMQVM HZH.

Latin Vulgate
13:16 qui ait non possum reverti neque venire tecum nec comedam panem nec bibam aquam in loco isto

King James Version
13:16 And he said, I may not return with thee, nor go in with thee: neither will I eat bread nor drink water with thee in this place:

American Standard Version
13:16 And he said, I may not return with thee, nor go in with thee; neither will I eat bread nor drink water with thee in this place:

Bible in Basic English
13:16 But he said, I may not go back with you or go into your house; and I will not take food or a drink of water with you in this place;

Darby's English Translation
13:16 And he said, I cannot return with thee, nor go in with thee; neither will I eat bread nor drink water with thee in this place.

Douay Rheims Bible
13:16 But he said: I must not return, nor go with thee, neither will I eat bread, nor drink water in this place :

Noah Webster Bible
13:16 And he said, I may not return with thee, nor go in with thee: neither will I eat bread nor drink water with thee in this place:

World English Bible
13:16 He said, I may not return with you, nor go in with you; neither will I eat bread nor drink water with you in this place:

Young's Literal Translation
13:16 And he saith, `I am not able to turn back with thee, and to go in with thee, nor do I eat bread or drink with thee water in this place,

Modern Hebrew
כי־דבר אלי בדבר
יהוה לא־תאכל לחם
ולא־תשתה שם מים
לא־תשוב ללכת בדרך
אשר־הלכת בה׃

Paleo-Hebrew (Before 585 B.C.)
13:17
-

-
-
-

. -

Hebrew Transliterated
13:17 KY-DBUr 'aLY BDBUr YHVH L'a-Th'aKL LChM VL'a-ThShThH ShM MYM L'a-ThShVB LLKTh BDUrK 'aShUr-HLKTh BH.

Latin Vulgate
13:17 quia locutus est Dominus ad me in sermone Domini dicens non comedes panem et non bibes ibi aquam nec reverteris per viam qua ieris

King James Version
13:17 For it was said to me by the word of the LORD, Thou shalt eat no bread nor drink water there, nor turn again to go by the way that thou camest.

American Standard Version
13:17 for it was said to me by the word of Jehovah, Thou shalt eat no bread nor drink water there, nor turn again to go by the way that thou camest.

Bible in Basic English
13:17 For the Lord said to me, You are not to take food or water there, or go back again by the way you came.

Darby's English Translation
13:17 For it was said to me by the word of Jehovah, Thou shalt eat no bread nor drink water there, nor turn again to go by the way that thou wentest.

Douay Rheims Bible
13:17 Because the Lord spoke to me in the word of the Lord, saying: Thou shalt not eat bread, and thou shalt not drink water there, nor return by the way thou wentest.

Noah Webster Bible
13:17 For it was said to me by the word of the LORD, Thou shalt eat no bread nor drink water there, nor turn again to go by the way that thou camest.

World English Bible
13:17 for it was said to me by the word of Yahweh, You shall eat no bread nor drink water there, nor turn again to go by the way that you came.

Young's Literal Translation
13:17 for a word is unto me by the word of Jehovah, Thou dost not eat bread nor drink there water, thou dost not turn back to go in the way in which thou camest.`

Modern Hebrew
ויאמר לו גם־אני
נביא כמוך ומלאך
דבר אלי בדבר יהוה
לאמר השבהו אתך
אל־ביתך ויאכל לחם
וישת מים כחש לו׃

Paleo-Hebrew (Before 585 B.C.)
13:18

-

-

.

Hebrew Transliterated
13:18 VY'aMUr LV GM-'aNY NBY'a KMVK VML'aK DBUr 'aLY BDBUr YHVH L'aMUr HShBHV 'aThK 'aL-BYThK VY'aKL LChM VYShTh MYM KChSh LV.

Latin Vulgate
13:18 qui ait illi et ego propheta sum similis tui et angelus locutus est mihi in sermone Domini dicens reduc eum tecum in domum tuam et comedat panem et bibat aquam fefellit eum

King James Version
13:18 He said unto him, I am a prophet also as thou art; and an angel spake unto me by the word of the LORD, saying, Bring him back with thee into thine house, that he may eat bread and drink water. But he lied unto him.

American Standard Version
13:18 And he said unto him, I also am a prophet as thou art; and an angel spake unto me by the word of Jehovah, saying, Bring him back with thee into thy house, that he may eat bread and drink water. But he lied unto him.

Bible in Basic English
13:18 Then he said to him, I am a prophet like you; and an angel said to me by the word of the Lord, Take him back with you and give him food and water. But he said false words to him.

Darby's English Translation
13:18 And he said to him, I am a prophet also as thou art; and an angel spoke to me by the word of Jehovah saying, Bring him back with thee into thy house, that he may eat bread and drink water. He lied unto him.

Douay Rheims Bible
13:18 He said to him: I also am a prophet like unto thee: and an angel spoke to me in the word of the Lord, saying: Bring him back with thee into thy house, that he may eat bread, and drink water. He deceived him,

Noah Webster Bible
13:18 He said to him, I am a prophet also as thou art; and an angel spoke to me by the word of the LORD, saying, Bring him back with thee into thy house, that he may eat bread and drink water. But he lied to him.

World English Bible
13:18 He said to him, I also am a prophet as you are; and an angel spoke to me by the word of Yahweh, saying, Bring him back with you into your house, that he may eat bread and drink water. But he lied to him.

Young's Literal Translation
13:18 And he saith to him, `I also am a prophet like thee, and a messenger spake unto me by the word of Jehovah, saying, Bring him back with thee unto thy house, and he doth eat bread and drink water;` -- he hath lied to him.

Modern Hebrew
וישב אתו ויאכל
לחם בביתו וישת
מים׃

Paleo-Hebrew (Before 585 B.C.)
13:19

.

Hebrew Transliterated
13:19 VYShB 'aThV VY'aKL LChM BBYThV VYShTh MYM.

Latin Vulgate
13:19 et reduxit secum comedit ergo panem in domo eius et bibit aquam

King James Version
13:19 So he went back with him, and did eat bread in his house, and drank water.

American Standard Version
13:19 So he went back with him, and did eat bread in his house, and drank water.

Bible in Basic English
13:19 So he went back with him, and had a meal in his house and a drink of water.

Darby's English Translation
13:19 Then he went back with him, and ate bread in his house, and drank water.

Douay Rheims Bible
13:19 And brought him back with him: so he ate bread and drank water in his house.

Noah Webster Bible
13:19 So he went back with him, and ate bread in his house, and drank water.

World English Bible
13:19 So he went back with him, and ate bread in his house, and drank water.

Young's Literal Translation
13:19 And he turneth back with him, and eateth bread in his house, and drinketh water.

Modern Hebrew
ויהי הם ישבים
אל־השלחן ויהי
דבר־יהוה אל־הנביא
אשר השיבו׃

Paleo-Hebrew (Before 585 B.C.)
13:20

-
-
-
.

Hebrew Transliterated
13:20 VYHY HM YShBYM 'aL-HShLChN VYHY DBUr-YHVH 'aL-HNBY'a 'aShUr HShYBV.

Latin Vulgate
13:20 cumque sederent ad mensam factus est sermo Domini ad prophetam qui reduxerat eum

King James Version
13:20 And it came to pass, as they sat at the table, that the word of the LORD came unto the prophet that brought him back:

American Standard Version
13:20 And it came to pass, as they sat at the table, that the word of Jehovah came unto the prophet that brought him back;

Bible in Basic English
13:20 But while they were seated at the table, the word of the Lord came to the prophet who had taken him back;

Darby's English Translation
13:20 And it came to pass as they sat at the table, that the word of Jehovah came to the prophet that brought him back;

Douay Rheims Bible
13:20 And as they sat at table, the word of the Lord came to the prophet that brought him back:

Noah Webster Bible
13:20 And it came to pass, as they sat at the table, that the word of the LORD came to the prophet that brought him back:

World English Bible
13:20 It happened, as they sat at the table, that the word of Yahweh came to the prophet who brought him back;

Young's Literal Translation
13:20 And it cometh to pass -- they are sitting at the table -- and a word of Jehovah is unto the prophet who brought him back,

Modern Hebrew
ויקרא אל־איש
האלהים אשר־בא
מיהודה לאמר כה
אמר יהוה יען כי
מרית פי יהוה ולא
שמרת את־המצוה אשר
צוך יהוה אלהיך׃

Paleo-Hebrew (Before 585 B.C.)
13:21
-
-

-

.

Hebrew Transliterated
13:21 VYQUr'a 'aL-'aYSh H'aLHYM 'aShUr-B'a MYHVDH L'aMUr KH 'aMUr YHVH Y'yN KY MUrYTh PhY YHVH VL'a ShMUrTh 'aTh-HMTShVH 'aShUr TShVK YHVH 'aLHYK.

Latin Vulgate
13:21 et exclamavit ad virum Dei qui venerat de Iuda dicens haec dicit Dominus quia inoboediens fuisti ori Domini et non custodisti mandatum quod praecepit tibi Dominus Deus tuus

King James Version
13:21 And he cried unto the man of God that came from Judah, saying, Thus saith the LORD, Forasmuch as thou hast disobeyed the mouth of the LORD, and hast not kept the commandment which the LORD thy God commanded thee,

American Standard Version
13:21 and he cried unto the man of God that came from Judah, saying, Thus saith Jehovah, Forasmuch as thou hast been disobedient unto the mouth of Jehovah, and hast not kept the commandment which Jehovah thy God commanded thee,

Bible in Basic English
13:21 And crying out to the man of God who came from Judah, he said, The Lord says, Because you have gone against the voice of the Lord, and have not done as you were ordered by the Lord,

Darby's English Translation
13:21 and he cried to the man of God that came from Judah, saying, Thus saith Jehovah: Forasmuch as thou hast disobeyed the word of Jehovah, and hast not kept the commandment that Jehovah thy God commanded thee,

Douay Rheims Bible
13:21 And he cried out to the man of God who came out of Juda, saying : Thus saith the Lord: Because thou hast not been obedient to the Lord, and hast not kept the commandment which the Lord thy God commanded thee,

Noah Webster Bible
13:21 And he cried to the man of God that came from Judah, saying, Thus saith the LORD, Forasmuch as thou hast disobeyed the mouth of the LORD, and hast not kept the commandment which the LORD thy God commanded thee,

World English Bible
13:21 and he cried to the man of God who came from Judah, saying, Thus says Yahweh, Because you have been disobedient to the mouth of Yahweh, and have not kept the commandment which Yahweh your God commanded you,

Young's Literal Translation
13:21 and he calleth unto the man of God who came from Judah, saying, `Thus said Jehovah, Because that thou hast provoked the mouth of Jehovah, and hast not kept the command that Jehovah thy God charged thee,

Modern Hebrew
ותשב ותאכל לחם
ותשת מים במקום
אשר דבר אליך
אל־תאכל לחם ואל־
תשת מים לא־תבוא
נבלתך אל־קבר
אבתיך׃

Paleo-Hebrew (Before 585 B.C.)
13:22

-
-

-
. -

Hebrew Transliterated
13:22 VThShB VTh'aKL LChM VThShTh MYM BMQVM 'aShUr DBUr 'aLYK 'aL-Th'aKL LChM V'aL- ThShTh MYM L'a-ThBV'a NBLThK 'aL-QBUr 'aBThYK.

Latin Vulgate
13:22 et reversus es et comedisti panem et bibisti aquam in loco in quo praecepit tibi ne comederes panem neque biberes aquam non inferetur cadaver tuum in sepulchrum patrum tuorum

King James Version
13:22 But camest back, and hast eaten bread and drunk water in the place, of the which the LORD did say to thee, Eat no bread, and drink no water; thy carcase shall not come unto the sepulchre of thy fathers.

American Standard Version
13:22 but camest back, and hast eaten bread and drunk water in the place of which he said to thee, Eat no bread, and drink no water; thy body shall not come unto the sepulchre of thy fathers.

Bible in Basic English
13:22 But have come back, and have taken food and water in this place where he said you were to take no food or water; your dead body will not be put to rest with your fathers.

Darby's English Translation
13:22 but camest back, and hast eaten bread and drunk water in the place of which he said to thee, Eat no bread and drink no water; thy carcase shall not come to the sepulchre of thy fathers.

Douay Rheims Bible
13:22 And hast returned and eaten bread, and drunk water in the place wherein he commanded thee that thou shouldst not eat bread, nor drink water, thy dead body shall not be brought into the sepulchre of thy fathers.

Noah Webster Bible
13:22 But hast returned, and hast eaten bread and drank water in the place, of which the LORD said to thee, Eat no bread, and drink no water; thy carcass shall not come to the sepulcher of thy fathers.

World English Bible
13:22 but came back, and have eaten bread and drunk water in the place of which he said to you, Eat no bread, and drink no water; your body shall not come to the tomb of your fathers.

Young's Literal Translation
13:22 and turnest back and dost eat bread and drink water in the place of which He said unto thee, Thou dost not eat bread nor drink water -- thy carcase cometh not in unto the burying-place of thy fathers.`

Modern Hebrew
ויהי אחרי אכלו
לחם ואחרי שתותו
ויחבש־לו החמור
לנביא אשר השיבו׃

Paleo-Hebrew (Before 585 B.C.)
13:23

-

.

Hebrew Transliterated
13:23 VYHY 'aChUrY 'aKLV LChM V'aChUrY ShThVThV VYChBSh-LV HChMVUr LNBY'a 'aShUr HShYBV.

Latin Vulgate
13:23 cumque comedisset et bibisset stravit asinum prophetae quem reduxerat

King James Version
13:23 And it came to pass, after he had eaten bread, and after he had drunk, that he saddled for him the ass, to wit, for the prophet whom he had brought back.

American Standard Version
13:23 And it came to pass, after he had eaten bread, and after he had drunk, that he saddled for him the ass, to wit, for the prophet whom he had brought back.

Bible in Basic English
13:23 Now after the meal he made ready the ass for him, for the prophet whom he had taken back.

Darby's English Translation
13:23 And it came to pass, after he had eaten bread, and after he had drunk, that he saddled the ass for him, for the prophet that he had brought back;

Douay Rheims Bible
13:23 And when he had eaten and drunk, he saddled his ass for the prophet, whom he had brought back.

Noah Webster Bible
13:23 And it came to pass, after he had eaten bread, and after he had drank, that he saddled for him the ass, to wit, for the prophet whom he had brought back.

World English Bible
13:23 It happened, after he had eaten bread, and after he had drunk, that he saddled for him the donkey, to wit, for the prophet whom he had brought back.

Young's Literal Translation
13:23 And it cometh to pass, after his eating bread, and after his drinking, that he saddleth for him the ass, for the prophet whom he had brought back,

Modern Hebrew
וילך וימצאהו אריה
בדרך וימיתהו ותהי
נבלתו משלכת בדרך
והחמור עמד אצלה
והאריה עמד אצל
הנבלה׃

Paleo-Hebrew (Before 585 B.C.)
13:24

.

Hebrew Transliterated
13:24 VYLK VYMTSh'aHV 'aUrYH BDUrK VYMYThHV VThHY NBLThV MShLKTh BDUrK VHChMVUr 'yMD 'aTShLH VH'aUrYH 'yMD 'aTShL HNBLH.

Latin Vulgate
13:24 qui cum abisset invenit eum leo in via et occidit et erat cadaver eius proiectum in itinere asinus autem stabat iuxta illum et leo stabat iuxta cadaver

King James Version
13:24 And when he was gone, a lion met him by the way, and slew him: and his carcase was cast in the way, and the ass stood by it, the lion also stood by the carcase.

American Standard Version
13:24 And when he was gone, a lion met him by the way, and slew him: and his body was cast in the way, and the ass stood by it; the lion also stood by the body.

Bible in Basic English
13:24 And he went on his way; but on the road a lion came rushing at him and put him to death; and his dead body was stretched in the road with the ass by its side, and the lion was there by the body.

Darby's English Translation
13:24 and he departed. And a lion met him by the way and slew him; and his corpse was cast in the way, and the ass stood by it; the lion also stood by the corpse.

Douay Rheims Bible
13:24 And when he was gone, a lion found him in the way, and killed him, and his body was cast in the way: and the ass stood by him, and the lion stood by the dead body.

Noah Webster Bible
13:24 And when he had gone, a lion met him by the way, and slew him: and his carcass was cast in the way, and the ass stood by it, the lion also stood by the carcass.

World English Bible
13:24 When he was gone, a lion met him by the way, and killed him: and his body was cast in the way, and the donkey stood by it; the lion also stood by the body.

Young's Literal Translation
13:24 and he goeth, and a lion findeth him in the way, and putteth him to death, and his carcase is cast in the way, and the ass is standing near it, and the lion is standing near the carcase.

Modern Hebrew
והנה אנשים עברים
ויראו את־הנבלה
משלכת בדרך
ואת־האריה עמד אצל
הנבלה ויבאו
וידברו בעיר אשר
הנביא הזקן ישב
בה׃

Paleo-Hebrew (Before 585 B.C.)
13:25

-
-

.

Hebrew Transliterated
13:25 VHNH 'aNShYM 'yBUrYM VYUr'aV 'aTh-HNBLH MShLKTh BDUrK V'aTh-H'aUrYH 'yMD 'aTShL HNBLH VYB'aV VYDBUrV B'yYUr 'aShUr HNBY'a HZQN YShB BH.

Latin Vulgate
13:25 et ecce viri transeuntes viderunt cadaver proiectum in via et leonem stantem iuxta cadaver et venerunt et divulgaverunt in civitate in qua prophetes senex ille habitabat

King James Version
13:25 And, behold, men passed by, and saw the carcase cast in the way, and the lion standing by the carcase: and they came and told it in the city where the old prophet dwelt.

American Standard Version
13:25 And, behold, men passed by, and saw the body cast in the way, and the lion standing by the body; and they came and told it in the city where the old prophet dwelt.

Bible in Basic English
13:25 And some men, going by, saw the body stretched out in the road with the lion by its side; and they came and gave news of it in the town where the old prophet was living.

Darby's English Translation
13:25 And behold, men passed by, and saw the corpse cast in the way and the lion standing by the corpse; and they came and told it in the city where the old prophet dwelt.

Douay Rheims Bible
13:25 And behold, men passing by saw the dead body cast in the way, and the lion standing by the body. And they came and told it in the city, wherein that old prophet dwelt.

Noah Webster Bible
13:25 And behold, men passed by, and saw the carcass cast in the way, and the lion standing by the carcass: and they came and told it in the city where the old prophet dwelt.

World English Bible
13:25 Behold, men passed by, and saw the body cast in the way, and the lion standing by the body; and they came and told it in the city where the old prophet lived.

Young's Literal Translation
13:25 And lo, men are passing by, and see the carcase cast in the way, and the lion standing near the carcase, and they come and speak of it in the city in which the old prophet is dwelling.

Modern Hebrew
וישמע הנביא אשר
השיבו מן־הדרך
ויאמר איש האלהים
הוא אשר מרה את־פי
יהוה ויתנהו יהוה
לאריה וישברהו
וימתהו כדבר יהוה
אשר דבר־ לו׃

Paleo-Hebrew (Before 585 B.C.)
13:26

-

-

-
.

Hebrew Transliterated
13:26 VYShM'y HNBY'a 'aShUr HShYBV MN-HDUrK VY'aMUr 'aYSh H'aLHYM HV'a 'aShUr MUrH 'aTh-PhY YHVH VYThNHV YHVH L'aUrYH VYShBUrHV VYMThHV KDBUr YHVH 'aShUr DBUr- LV.

Latin Vulgate
13:26 quod cum audisset propheta ille qui reduxerat eum de via ait vir Dei est qui inoboediens fuit ori Domini et tradidit eum Dominus leoni et confregit eum et occidit iuxta verbum Domini quod locutus est ei

King James Version
13:26 And when the prophet that brought him back from the way heard thereof, he said, It is the man of God, who was disobedient unto the word of the LORD: therefore the LORD hath delivered him unto the lion, which hath torn him, and slain him, according to the word of the LORD, which he spake unto him.

American Standard Version
13:26 And when the prophet that brought him back from the way heard thereof, he said, It is the man of God, who was disobedient unto the mouth of Jehovah: therefore Jehovah hath delivered him unto the lion, which hath torn him, and slain him, according to the word of Jehovah, which he spake unto him.

Bible in Basic English
13:26 Then the prophet who had made him come back, hearing it, said, It is the man of God, who went against the word of the Lord; that is why the Lord has given him to the lion to be wounded to death, as the Lord said.

Darby's English Translation
13:26 And the prophet that brought him back from the way heard of it and said, It is the man of God who was disobedient to the word of Jehovah; therefore Jehovah has delivered him to the lion, which has torn him and slain him, according to the word of Jehovah which he spoke to him.

Douay Rheims Bible
13:26 And when that prophet, who had brought him back out of the way, heard of it, he said: It is the man of God, that was disobedient to the mouth of the Lord, and the Lord hath delivered him to the lion, and he hath torn him, and killed him according to the word of the Lord, which he spoke to him.

Noah Webster Bible
13:26 And when the prophet that brought him back from the way heard of it, he said, It is the man of God, who was disobedient to the word of the LORD: therefore the LORD hath delivered him to the lion, which hath torn him, and slain him, according to the word of the LORD, which he spoke to him.

World English Bible
13:26 When the prophet who brought him back from the way heard of it, he said, It is the man of God, who was disobedient to the mouth of Yahweh: therefore Yahweh has delivered him to the lion, which has torn him, and slain him, according to the word of Yahweh, which he spoke to him.

Young's Literal Translation
13:26 And the prophet who brought him back out of the way heareth and saith, `It is the man of God who provoked the mouth of Jehovah, and Jehovah giveth him to the lion, and it destroyeth him, and putteth him to death, according to the word of Jehovah that he spake to him.`

Modern Hebrew
וידבר אל־בניו
לאמר חבשו־לי
את־החמור ויחבשו׃

Paleo-Hebrew (Before 585 B.C.)
13:27
-
-
. -

Hebrew Transliterated
13:27 VYDBUr 'aL-BNYV L'aMUr ChBShV-LY 'aTh-HChMVUr VYChBShV.

Latin Vulgate
13:27 dixitque ad filios suos sternite mihi asinum qui cum stravissent

King James Version
13:27 And he spake to his sons, saying, Saddle me the ass. And they saddled him.

American Standard Version
13:27 And he spake to his sons, saying, Saddle me the ass. And they saddled it.

Bible in Basic English
13:27 And he said to his sons, Make ready the ass for me. And they did so.

Darby's English Translation
13:27 And he spoke to his sons saying, Saddle me the ass; and they saddled it.

Douay Rheims Bible
13:27 And he said to his sons: Saddle me an ass. And when they had saddled it,

Noah Webster Bible
13:27 And he spoke to his sons, saying, Saddle me the ass. And they saddled him.

World English Bible
13:27 He spoke to his sons, saying, Saddle me the donkey. They saddled it.

Young's Literal Translation
13:27 And he speaketh unto his sons saying, `Saddle for me the ass,` and they saddle it.

Modern Hebrew
וילך וימצא
את־נבלתו משלכת
בדרך וחמור והאריה
עמדים אצל הנבלה
לא־אכל האריה
את־הנבלה ולא שבר
את־החמור׃

Paleo-Hebrew (Before 585 B.C.)
13:28

-

-
-
. -

Hebrew Transliterated
13:28 VYLK VYMTSh'a 'aTh-NBLThV MShLKTh BDUrK VChMVUr VH'aUrYH 'yMDYM 'aTShL HNBLH L'a-'aKL H'aUrYH 'aTh-HNBLH VL'a ShBUr 'aTh-HChMVUr.

Latin Vulgate
13:28 et ille abisset invenit cadaver eius proiectum in via et asinum et leonem stantes iuxta cadaver non comedit leo de cadavere nec laesit asinum

King James Version
13:28 And he went and found his carcase cast in the way, and the ass and the lion standing by the carcase: the lion had not eaten the carcase, nor torn the ass.

American Standard Version
13:28 And he went and found his body cast in the way, and the ass and the lion standing by the body: the lion had not eaten the body, nor torn the ass.

Bible in Basic English
13:28 And he went and saw the dead body stretched out in the road with the ass and the lion by its side: the lion had not taken the body for its food or done any damage to the ass.

Darby's English Translation
13:28 And he went and found his corpse cast in the way, and the ass and the lion standing by the corpse: the lion had not eaten the corpse, nor torn the ass.

Douay Rheims Bible
13:28 And he was gone, he found the dead body cast in the way, and the ass and the lion standing by the carcass: the lion had not eaten of the dead body, nor hurt the ass.

Noah Webster Bible
13:28 And he went and found his carcass cast in the way, and the ass and the lion standing by the carcass: the lion had not eaten the carcass, nor torn the ass.

World English Bible
13:28 He went and found his body cast in the way, and the donkey and the lion standing by the body: the lion had not eaten the body, nor torn the donkey.

Young's Literal Translation
13:28 And he goeth and findeth his carcase cast in the way, and the ass and the lion are standing near the carcase -- the lion hath not eaten the carcase nor destroyed the ass.

Modern Hebrew
וישא הנביא
את־נבלת
איש־האלהים וינחהו
אל־החמור וישיבהו
ויבא אל־עיר הנביא
הזקן לספד ולקברו׃

Paleo-Hebrew (Before 585 B.C.)
13:29

- [image] [image] [image] [image] [image] [image] [image] -
-

-

.

Hebrew Transliterated
13:29 VYSh'a HNBY'a 'aTh-NBLTh 'aYSh-H'aLHYM VYNChHV 'aL-HChMVUr VYShYBHV VYB'a 'aL-'yYUr HNBY'a HZQN LSPhD VLQBUrV.

Latin Vulgate
13:29 tulit ergo prophetes cadaver viri Dei et posuit illud super asinum et reversus intulit in civitatem prophetae senis ut plangerent eum

King James Version
13:29 And the prophet took up the carcase of the man of God, and laid it upon the ass, and brought it back: and the old prophet came to the city, to mourn and to bury him.

American Standard Version
13:29 And the prophet took up the body of the man of God, and laid it upon the ass, and brought it back; and he came to the city of the old prophet, to mourn, and to bury him.

Bible in Basic English
13:29 Then the prophet took up the body of the man of God and put it on the ass and took it back; and he came to the town to put the body to rest with weeping.

Darby's English Translation
13:29 And the prophet took up the corpse of the man of God, and laid it upon the ass, and brought it back; and the old prophet came into the city, to mourn and to bury him.

Douay Rheims Bible
13:29 And the prophet took up the body of the man of God, and laid it upon the ass, and going back brought it into the city of the old prophet, to mourn for him.

Noah Webster Bible
13:29 And the prophet took up the carcass of the man of God, and laid it upon the ass, and brought it back: and the old prophet came to the city, to mourn and to bury him.

World English Bible
13:29 The prophet took up the body of the man of God, and laid it on the donkey, and brought it back; and he came to the city of the old prophet, to mourn, and to bury him.

Young's Literal Translation
13:29 And the prophet taketh up the carcase of the man of God, and placeth it on the ass, and bringeth it back, and the old prophet cometh in unto the city to mourn and to bury him,

Modern Hebrew
וינח את־נבלתו
בקברו ויספדו עליו
הוי אחי׃

Paleo-Hebrew (Before 585 B.C.)
13:30
-

.

Hebrew Transliterated
13:30 VYNCh 'aTh-NBLThV BQBUrV VYSPhDV 'yLYV HVY 'aChY.

Latin Vulgate
13:30 et posuit cadaver eius in sepulchro suo et planxerunt eum heu frater

King James Version
13:30 And he laid his carcase in his own grave; and they mourned over him, saying, Alas, my brother!

American Standard Version
13:30 And he laid his body in his own grave; and they mourned over him, saying, Alas, my brother!

Bible in Basic English
13:30 And he put the body in the resting-place made ready for himself, weeping and sorrowing over it, saying, O my brother!

Darby's English Translation
13:30 And he laid his corpse in his own sepulchre; and they mourned over him saying, Alas, my brother!

Douay Rheims Bible
13:30 And he laid his dead body in his own sepulchre: and they mourned over him, saying: Alas! alas ! my brother.

Noah Webster Bible
13:30 And he laid his carcass in his own grave; and they mourned over him, saying, Alas, my brother!

World English Bible
13:30 He laid his body in his own grave; and they mourned over him, saying, Alas, my brother!

Young's Literal Translation
13:30 and he placeth his carcase in his own grave, and they mourn for him, `Oh, my brother!`

Modern Hebrew
ויהי אחרי קברו
אתו ויאמר אל־בניו
לאמר במותי וקברתם
אתי בקבר אשר איש
האלהים קבור בו
אצל עצמתיו הניחו
את־עצמתי׃

Paleo-Hebrew (Before 585 B.C.)
13:31

-

. -

Hebrew Transliterated
13:31 VYHY 'aChUrY QBUrV 'aThV VY'aMUr 'aL-BNYV L'aMUr BMVThY VQBUrThM 'aThY BQBUr 'aShUr 'aYSh H'aLHYM QBVUr BV 'aTShL 'yTShMThYV HNYChV 'aTh-'yTShMThY.

Latin Vulgate
13:31 cumque planxissent eum dixit ad filios suos cum mortuus fuero sepelite me in sepulchro in quo vir Dei sepultus est iuxta ossa eius ponite ossa mea

King James Version
13:31 And it came to pass, after he had buried him, that he spake to his sons, saying, When I am dead, then bury me in the sepulchre wherein the man of God is buried; lay my bones beside his bones:

American Standard Version
13:31 And it came to pass, after he had buried him, that he spake to his sons, saying, When I am dead, then bury me in the sepulchre wherein the man of God is buried; lay my bones beside his bones.

Bible in Basic English
13:31 And when he had put it to rest, he said to his sons, When I am dead, then you are to put my body into the earth with the body of this man of God, and put me by his bones so that my bones may be kept safe with his bones.

Darby's English Translation
13:31 And it came to pass after he had buried him, that he spoke to his sons saying, When I am dead, bury me in the sepulchre in which the man of God is buried; lay my bones beside his bones.

Douay Rheims Bible
13:31 And when they had mourned over him, he said to his sons: When I am dead, bury me in the sepulchre wherein the man of God is buried: lay my bones beside his bones.

Noah Webster Bible
13:31 And it came to pass, after he had buried him, that he spoke to his sons, saying, When I am dead, then bury me in the sepulcher in which the man of God is buried; lay my bones beside his bones:

World English Bible
13:31 It happened, after he had buried him, that he spoke to his sons, saying, When I am dead, then bury me in the tomb in which the man of God is buried; lay my bones beside his bones.

Young's Literal Translation
13:31 And it cometh to pass, after his burying him, that he speaketh unto his sons, saying, `At my death -- ye have buried me in the burying-place in which the man of God is buried; near his bones place my bones;

Modern Hebrew
כי היה יהיה הדבר
אשר קרא בדבר יהוה
על־המזבח אשר
בבית־אל ועל
כל־בתי הבמות אשר
בערי שמרון׃

Paleo-Hebrew (Before 585 B.C.)
13:32

-
-
-

.

Hebrew Transliterated
13:32 KY HYH YHYH HDBUr 'aShUr QUr'a BDBUr YHVH 'yL-HMZBCh 'aShUr BBYTh-'aL V'yL KL-BThY HBMVTh 'aShUr B'yUrY ShMUrVN.

Latin Vulgate
13:32 profecto enim veniet sermo quem praedixit in sermone Domini contra altare quod est in Bethel et contra omnia fana excelsorum quae sunt in urbibus Samariae

King James Version
13:32 For the saying which he cried by the word of the LORD against the altar in Bethel, and against all the houses of the high places which are in the cities of Samaria, shall surely come to pass.

American Standard Version
13:32 For the saying which he cried by the word of Jehovah against the altar in Beth-el, and against all the houses of the high places which are in the cities of Samaria, shall surely come to pass.

Bible in Basic English
13:32 For the outcry he made by the word of the Lord against the altar in Beth-el and against all the houses of the high places in the towns of Samaria, will certainly come about.

Darby's English Translation
13:32 For the word that he cried by the word of Jehovah against the altar in Bethel, and against all the houses of the high places that are in the cities of Samaria, shall certainly come to pass.

Douay Rheims Bible
13:32 For assuredly the word shall come to pass which he hath foretold in the word of the Lord against the altar that is in Bethel: and against all the temples of the high places, that are in the cities of Samaria.

Noah Webster Bible
13:32 For the saying which he cried by the word of the LORD against the altar in Beth-el, and against all the houses of the high places which are in the cities of Samaria, shall surely come to pass.

World English Bible
13:32 For the saying which he cried by the word of Yahweh against the altar in Bethel, and against all the houses of the high places which are in the cities of Samaria, shall surely happen.

Young's Literal Translation
13:32 for the word certainly cometh to pass that he called by the word of Jehovah concerning the altar which is Beth-El, and concerning all the houses of the high places that are in cities of Samaria.`

Modern Hebrew
אחר הדבר הזה
לא־שב ירבעם מדרכו
הרעה וישב ויעש
מקצות העם כהני
במות החפץ ימלא
את־ידו ויהי כהני
במות׃

Paleo-Hebrew (Before 585 B.C.)
13:33

-

-

.

Hebrew Transliterated
13:33 'aChUr HDBUr HZH L'a-ShB YUrB'yM MDUrKV HUr'yH VYShB VY'ySh MQTShVTh H'yM KHNY BMVTh HChPhTSh YML'a 'aTh-YDV VYHY KHNY BMVTh.

Latin Vulgate
13:33 post verba haec non est reversus Hieroboam de via sua pessima sed e contrario fecit de novissimis populi sacerdotes excelsorum quicumque volebat implebat manum suam et fiebat sacerdos excelsorum

King James Version
13:33 After this thing Jeroboam returned not from his evil way, but made again of the lowest of the people priests of the high places: whosoever would, he consecrated him, and he became one of the priests of the high places.

American Standard Version
13:33 After this thing Jeroboam returned not from his evil way, but made again from among all the people priests of the high places: whosoever would, he consecrated him, that there might be priests of the high places.

Bible in Basic English
13:33 After this Jeroboam, not turning back from his evil ways, still made priests for his altars from among all the people; he made a priest of anyone desiring it, so that there might be priests of the high places.

Darby's English Translation
13:33 After this thing Jeroboam turned not from his evil way, but made again from all classes of the people priests of the high places: whosoever would, he consecrated him, and he became one of the priests of the high places.

Douay Rheims Bible
13:33 After these words Jeroboam came not back from his wicked way: but on the contrary he made of the meanest of the people priests of the high places: whosoever would, he filled his hand, and he was made a priest of the high places.

Noah Webster Bible
13:33 After this thing Jeroboam returned not from his evil way, but made again of the lowest of the people priests of the high places: whoever would, he consecrated him, and he became one of the priests of the high places.

World English Bible
13:33 After this thing Jeroboam didn`t return from his evil way, but made again from among all the people priests of the high places: whoever would, he consecrated him, that there might be priests of the high places.

Young's Literal Translation
13:33 After this thing Jeroboam hath not turned from his evil way, and turneth back, and maketh of the extremities of the people priests of high places; he who is desirous he consecrateth his hand, and he is of the priests of the high places.

Modern Hebrew
ויהי בדבר הזה
לחטאת בית ירבעם
ולהכחיד ולהשמיד
מעל פני האדמה׃

Paleo-Hebrew (Before 585 B.C.)
13:34

.

Hebrew Transliterated
13:34 VYHY BDBUr HZH LChT'aTh BYTh YUrB'yM VLHKChYD VLHShMYD M'yL PhNY H'aDMH.

Latin Vulgate
13:34 et propter hanc causam peccavit domus Hieroboam et eversa est et deleta de superficie terrae

King James Version
13:34 And this thing became sin unto the house of Jeroboam, even to cut it off, and to destroy it from off the face of the earth.

American Standard Version
13:34 And this thing became sin unto the house of Jeroboam, even to cut it off, and to destroy it from off the face of the earth.

Bible in Basic English
13:34 And this became a sin in the family of Jeroboam, causing it to be cut off and sent to destruction from the face of the earth.

Darby's English Translation
13:34 And by this thing there was sin on the house of Jeroboam, even to cut it off and to destroy it from off the face of the earth.

Douay Rheims Bible
13:34 And for this cause did the house of Jeroboam sin, and was cut off and destroyed from the face of the earth.

Noah Webster Bible
13:34 And this thing became sin to the house of Jeroboam, even to cut it off, and to destroy it from the face of the earth.

World English Bible
13:34 This thing became sin to the house of Jeroboam, even to cut it off, and to destroy it from off the surface of the earth.

Young's Literal Translation
13:34 And in this thing is the sin of the house of Jeroboam, even to cut it off, and to destroy it from off the face of the ground.

1st Kings 14


1st Kings Chapter 14 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Kings 13

The First Book of the Kings

Chapter 14

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31
Modern Hebrew
בעת ההיא חלה אביה
בן־ירבעם׃

Paleo-Hebrew (Before 585 B.C.)
14:1

. -

Hebrew Transliterated
14:1 B'yTh HHY'a ChLH 'aBYH BN-YUrB'yM.

Latin Vulgate
14:1 in tempore illo aegrotavit Abia filius Hieroboam

King James Version
14:1 At that time Abijah the son of Jeroboam fell sick.

American Standard Version
14:1 At that time Abijah the son of Jeroboam fell sick.

Bible in Basic English
14:1 At that time Abijah, the son of Jeroboam, became ill.

Darby's English Translation
14:1 At that time Abijah the son of Jeroboam was sick.

Douay Rheims Bible
14:1 At that time Abia the son of Jeroboam fell sick.

Noah Webster Bible
14:1 At that time Abijah the son of Jeroboam fell sick.

World English Bible
14:1 At that time Abijah the son of Jeroboam fell sick.

Young's Literal Translation
14:1 At that time was Abijah son of Jeroboam sick,

Modern Hebrew
ויאמר ירבעם לאשתו
קומי נא והשתנית
ולא ידעו כי־אתי
אשת ירבעם והלכת
שלה הנה־שם אחיה
הנביא הוא־דבר עלי
למלך על־העם הזה׃

Paleo-Hebrew (Before 585 B.C.)
14:2

-

-

-
-
.

Hebrew Transliterated
14:2 VY'aMUr YUrB'yM L'aShThV QVMY N'a VHShThNYTh VL'a YD'yV KY-'aThY 'aShTh YUrB'yM VHLKTh ShLH HNH-ShM 'aChYH HNBY'a HV'a-DBUr 'yLY LMLK 'yL-H'yM HZH.

Latin Vulgate
14:2 dixitque Hieroboam uxori suae surge et commuta habitum ne cognoscaris quod sis uxor Hieroboam et vade in Silo ubi est Ahia propheta qui locutus est mihi quod regnaturus essem super populum hunc

King James Version
14:2 And Jeroboam said to his wife, Arise, I pray thee, and disguise thyself, that thou be not known to be the wife of Jeroboam; and get thee to Shiloh: behold, there is Ahijah the prophet, which told me that I should be king over this people.

American Standard Version
14:2 And Jeroboam said to his wife, Arise, I pray thee, and disguise thyself, that thou be not known to be the wife of Jeroboam; and get thee to Shiloh: behold, there is Ahijah the prophet, who spake concerning me that I should be king over this people.

Bible in Basic English
14:2 And Jeroboam said to his wife, Now come, put on different clothing so that you may not seem to be the wife of Jeroboam, and go to Shiloh; see, Ahijah is there, the prophet who said I would be king over this people.

Darby's English Translation
14:2 And Jeroboam said to his wife, Arise, I pray thee, and disguise thyself, that thou be not known to be the wife of Jeroboam; and go to Shiloh: behold, there is Ahijah the prophet, who told me that I should be king over this people.

Douay Rheims Bible
14:2 And Jeroboam said to his wife: Arise, and change thy dress, that thou be not known to be the wife of Jeroboam, and go to Silo, where Ahias the prophet is, who told me, that I should reign over this people.

Noah Webster Bible
14:2 And Jeroboam said to his wife, Arise, I pray thee, and disguise thyself, that thou mayest not be known to be the wife of Jeroboam; and go to Shiloh: behold, there is Ahijah the prophet, who told me that I should be king over this people.

World English Bible
14:2 Jeroboam said to his wife, Please get up and disguise yourself, that you not be known to be the wife of Jeroboam; and get you to Shiloh: behold, there is Ahijah the prophet, who spoke concerning me that I should be king over this people.

Young's Literal Translation
14:2 and Jeroboam saith to his wife, `Rise, I pray thee, and change thyself, and they know not that thou art wife of Jeroboam, and thou hast gone to Shiloh; lo, there is Ahijah the prophet; he spake unto me of being king over this people;

Modern Hebrew
ולקחת בידך עשרה
לחם ונקדים ובקבק
דבש ובאת אליו הוא
יגיד לך מה־ יהיה
לנער׃

Paleo-Hebrew (Before 585 B.C.)
14:3

-
.

Hebrew Transliterated
14:3 VLQChTh BYDK 'yShUrH LChM VNQDYM VBQBQ DBSh VB'aTh 'aLYV HV'a YGYD LK MH- YHYH LN'yUr.

Latin Vulgate
14:3 tolle quoque in manu tua decem panes et crustula et vas mellis et vade ad illum ipse indicabit tibi quid eventurum sit huic puero

King James Version
14:3 And take with thee ten loaves, and cracknels, and a cruse of honey, and go to him: he shall tell thee what shall become of the child.

American Standard Version
14:3 And take with thee ten loaves, and cakes, and a cruse of honey, and go to him: he will tell thee what shall become of the child.

Bible in Basic English
14:3 And take with you ten cakes of bread and dry cakes and a pot of honey, and go to him: he will give you word of what is to become of the child.

Darby's English Translation
14:3 And take with thee ten loaves, and cakes, and a cruse of honey, and go to him: he will tell thee what shall become of the lad.

Douay Rheims Bible
14:3 Take also with thee ten leaves, and cracknels, and a pot of honey, and go to him: for he will tell thee what shall become of this child.

Noah Webster Bible
14:3 And take with thee ten loaves, and cracknels, and a cruse of honey, and go to him: he will tell thee what shall become of the child.

World English Bible
14:3 Take with you ten loaves, and cakes, and a jar of honey, and go to him: he will tell you what shall become of the child.

Young's Literal Translation
14:3 and thou hast taken in thy hand ten loaves, and crumbs, and a bottle of honey, and hast gone in unto him; he doth declare to thee what becometh of the youth.`

Modern Hebrew
ותעש כן אשת ירבעם
ותקם ותלך שלה
ותבא בית אחיה
ואחיהו לא־יכל
לראות כי קמו
עיניו משיבו׃

Paleo-Hebrew (Before 585 B.C.)
14:4

-

.

Hebrew Transliterated
14:4 VTh'ySh KN 'aShTh YUrB'yM VThQM VThLK ShLH VThB'a BYTh 'aChYH V'aChYHV L'a-YKL LUr'aVTh KY QMV 'yYNYV MShYBV.

Latin Vulgate
14:4 fecit ut dixerat uxor Hieroboam et consurgens abiit in Silo et venit in domum Ahia at ille non poterat videre quia caligaverant oculi eius prae senectute

King James Version
14:4 And Jeroboam's wife did so, and arose, and went to Shiloh, and came to the house of Ahijah. But Ahijah could not see; for his eyes were set by reason of his age.

American Standard Version
14:4 And Jeroboam`s wife did so, and arose, and went to Shiloh, and came to the house of Ahijah. Now Ahijah could not see; for his eyes were set by reason of his age.

Bible in Basic English
14:4 So Jeroboam's wife did so, and got up and went to Shiloh and came to the house of Ahijah. Now Ahijah was unable to see, because he was very old.

Darby's English Translation
14:4 And Jeroboam`s wife did so, and arose and went to Shiloh, and came to the house of Ahijah. And Ahijah could not see; for his eyes were set by reason of his age.

Douay Rheims Bible
14:4 Jeroboam's wife did as he told her: and rising up went to Silo, and came to the house of Ahias: but he could not see, for his eyes were dim by reason of his age.

Noah Webster Bible
14:4 And Jeroboam's wife did so, and arose, and went to Shiloh, and came to the house of Ahijah. But Ahijah could not see; for his eyes were set by reason of his age.

World English Bible
14:4 Jeroboam`s wife did so, and arose, and went to Shiloh, and came to the house of Ahijah. Now Ahijah could not see; for his eyes were set by reason of his age.

Young's Literal Translation
14:4 And the wife of Jeroboam doth so, and riseth, and goeth to Shiloh, and entereth the house of Ahijah, and Ahijah is not able to see, for his eyes have stood because of his age.

Modern Hebrew
ויהוה אמר
אל־אחיהו הנה אשת
ירבעם באה לדרש
דבר מעמך אל־בנה
כי־ חלה הוא כזה
וכזה תדבר אליה
ויהי כבאה והיא
מתנכרה׃

Paleo-Hebrew (Before 585 B.C.)
14:5

-

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
14:5 VYHVH 'aMUr 'aL-'aChYHV HNH 'aShTh YUrB'yM B'aH LDUrSh DBUr M'yMK 'aL-BNH KY- ChLH HV'a KZH VKZH ThDBUr 'aLYH VYHY KB'aH VHY'a MThNKUrH.

Latin Vulgate
14:5 dixit autem Dominus ad Ahiam ecce uxor Hieroboam ingreditur ut consulat te super filio suo qui aegrotat haec et haec loqueris ei cum ergo illa intraret et dissimularet se esse quae erat

King James Version
14:5 And the LORD said unto Ahijah, Behold, the wife of Jeroboam cometh to ask a thing of thee for her son; for he is sick: thus and thus shalt thou say unto her: for it shall be, when she cometh in, that she shall feign herself to be another woman.

American Standard Version
14:5 And Jehovah said unto Ahijah, Behold, the wife of Jeroboam cometh to inquire of thee concerning her son; for he is sick: thus and thus shalt thou say unto her; for it will be, when she cometh in, that she will feign herself to be another woman.

Bible in Basic English
14:5 And the Lord had said to Ahijah, The wife of Jeroboam is coming to get news from you about her son, who is ill; give her such and such an answer; for she will make herself seem to be another woman.

Darby's English Translation
14:5 And Jehovah said to Ahijah, Behold, the wife of Jeroboam cometh to ask a thing of thee about her son; for he is sick: thus and thus shalt thou say unto her; for it shall be, when she cometh in, that she shall feign to be another.

Douay Rheims Bible
14:5 And the Lord said to Ahias: Behold the wife of Jeroboam cometh in, to consult thee concerning her son that is sick: thus and thus shalt thou speak to her. So when she was coming in, and made as if she were another woman,

Noah Webster Bible
14:5 And the LORD said to Ahijah, Behold, the wife of Jeroboam cometh to ask a thing of thee for her son; for he is sick: thus and thus shalt thou say to her: for it shall be, when she cometh in, that she will feign herself to be another woman.

World English Bible
14:5 Yahweh said to Ahijah, Behold, the wife of Jeroboam comes to inquire of you concerning her son; for he is sick: thus and thus shall you tell her; for it will be, when she comes in, that she will feign herself to be another woman.

Young's Literal Translation
14:5 And Jehovah said unto Ahijah, `Lo, the wife of Jeroboam is coming to seek a word from thee concerning her son, for he is sick; thus and thus thou dost speak unto her, and it cometh to pass at her coming in, that she is making herself strange.`

Modern Hebrew
ויהי כשמע אחיהו
את־קול רגליה באה
בפתח ויאמר באי
אשת ירבעם למה זה
את מתנכרה ואנכי
שלוח אליך קשה׃

Paleo-Hebrew (Before 585 B.C.)
14:6

-

.

Hebrew Transliterated
14:6 VYHY KShM'y 'aChYHV 'aTh-QVL UrGLYH B'aH BPhThCh VY'aMUr B'aY 'aShTh YUrB'yM LMH ZH 'aTh MThNKUrH V'aNKY ShLVCh 'aLYK QShH.

Latin Vulgate
14:6 audivit Ahias sonitum pedum eius introeuntis per ostium et ait ingredere uxor Hieroboam quare aliam esse te simulas ego autem missus sum ad te durus nuntius

King James Version
14:6 And it was so, when Ahijah heard the sound of her feet, as she came in at the door, that he said, Come in, thou wife of Jeroboam; why feignest thou thyself to be another? for I am sent to thee with heavy tidings.

American Standard Version
14:6 And it was so, when Ahijah heard the sound of her feet, as she came in at the door, that he said, Come in, thou wife of Jeroboam; why feignest thou thyself to be another? for I am sent to thee with heavy tidings.

Bible in Basic English
14:6 Then Ahijah, hearing the sound of her footsteps coming in at the door, said, Come in, O wife of Jeroboam; why do you make yourself seem like another? for I am sent to you with bitter news.

Darby's English Translation
14:6 And it was so, when Ahijah heard the sound of her feet, as she came in at the door, that he said, Come in, thou wife of Jeroboam; why feignest thou to be another? But I am sent to thee with a hard message.

Douay Rheims Bible
14:6 Ahias heard the sound of her feet coming in at the door, and said: Come in, thou wife of Jeroboam: why dost thou feign thyself to be another? But I am sent to thee with heavy tidings.

Noah Webster Bible
14:6 And it was so, when Ahijah heard the sound of her feet, as she came in at the door, that he said, Come in, thou wife of Jeroboam; why feignest thou thyself to be another? for I am sent to thee with heavy tidings.

World English Bible
14:6 It was so, when Ahijah heard the sound of her feet, as she came in at the door, that he said, Come in, you wife of Jeroboam; why feign you yourself to be another? for I am sent to you with heavy news.

Young's Literal Translation
14:6 And it cometh to pass, at Ahijah`s hearing the sound of her feet as she came in to the opening, that he saith, `Come in, wife of Jeroboam, why is this -- thou art making thyself strange? and I am sent unto thee with a sharp thing:

Modern Hebrew
לכי אמרי לירבעם
כה־אמר יהוה אלהי
ישראל יען אשר
הרימתיך מתוך העם
ואתנך נגיד על עמי
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
14:7

-

.

Hebrew Transliterated
14:7 LKY 'aMUrY LYUrB'yM KH-'aMUr YHVH 'aLHY YShUr'aL Y'yN 'aShUr HUrYMThYK MThVK H'yM V'aThNK NGYD 'yL 'yMY YShUr'aL.

Latin Vulgate
14:7 vade et dic Hieroboam haec dicit Dominus Deus Israhel quia exaltavi te de medio populi et dedi te ducem super populum meum Israhel

King James Version
14:7 Go, tell Jeroboam, Thus saith the LORD God of Israel, Forasmuch as I exalted thee from among the people, and made thee prince over my people Israel,

American Standard Version
14:7 Go, tell Jeroboam, Thus saith Jehovah, the God of Israel: Forasmuch as I exalted thee from among the people, and made thee prince over my people Israel,

Bible in Basic English
14:7 Go, say to Jeroboam, These are the words of the Lord, the God of Israel: Though I took you from among the people, lifting you up to be a ruler over my people Israel,

Darby's English Translation
14:7 Go, tell Jeroboam, Thus saith Jehovah the God of Israel: Forasmuch as I exalted thee from among the people, and made thee prince over my people Israel,

Douay Rheims Bible
14:7 Go, and tell Jeroboam: Thus saith the Lord the God of Israel: Forasmuch as I exalted thee from among the people, and made thee prince over my people Israel:

Noah Webster Bible
14:7 Go, tell Jeroboam, Thus saith the LORD God of Israel, Forasmuch as I exalted thee from among the people, and made thee prince over my people Israel,

World English Bible
14:7 Go, tell Jeroboam, Thus says Yahweh, the God of Israel: Because I exalted you from among the people, and made you prince over my people Israel,

Young's Literal Translation
14:7 Go, say to Jeroboam, Thus said Jehovah, God of Israel, Because that I have made thee high out of the midst of the people, and appoint thee leader over my people Israel,

Modern Hebrew
ואקרע את־הממלכה
מבית דוד ואתנה לך
ולא־היית כעבדי
דוד אשר שמר מצותי
ואשר־הלך אחרי
בכל־לבבו לעשות רק
הישר בעיני׃

Paleo-Hebrew (Before 585 B.C.)
14:8
-

-

-
-

.

Hebrew Transliterated
14:8 V'aQUr'y 'aTh-HMMLKH MBYTh DVD V'aThNH LK VL'a-HYYTh K'yBDY DVD 'aShUr ShMUr MTShVThY V'aShUr-HLK 'aChUrY BKL-LBBV L'yShVTh UrQ HYShUr B'yYNY.

Latin Vulgate
14:8 et scidi regnum domus David et dedi illud tibi et non fuisti sicut servus meus David qui custodivit mandata mea et secutus est me in toto corde suo faciens quod placitum esset in conspectu meo

King James Version
14:8 And rent the kingdom away from the house of David, and gave it thee: and yet thou hast not been as my servant David, who kept my commandments, and who followed me with all his heart, to do that only which was right in mine eyes;

American Standard Version
14:8 and rent the kingdom away from the house of David, and gave it thee; and yet thou hast not been as my servant David, who kept my commandments, and who followed me with all his heart, to do that only which was right in mine eyes,

Bible in Basic English
14:8 And took the kingdom away by force from the seed of David and gave it to you, you have not been like my servant David, who kept my orders, and was true to me with all his heart, doing only what was right in my eyes.

Darby's English Translation
14:8 and rent the kingdom away from the house of David, and gave it thee; and thou hast not been as my servant David, who kept my commandments, and who followed me with all his heart, to do only that which is right in my sight;

Douay Rheims Bible
14:8 And rent the kingdom away from the house of David, and gave it to thee, and thou hast not been as my servant David, who kept my commandments, and followed me with all his heart, doing that which was well pleasing in my sight:

Noah Webster Bible
14:8 And rent the kingdom away from the house of David, and gave it to thee: and yet thou hast not been as my servant David, who kept my commandments, and who followed me with all his heart, to do that only which was right in my eyes;

World English Bible
14:8 and tore the kingdom away from the house of David, and gave it you; and yet you have not been as my servant David, who kept my commandments, and who followed me with all his heart, to do that only which was right in my eyes,

Young's Literal Translation
14:8 and rend the kingdom from the house of David, and give it to thee, -- and thou hast not been as My servant David who kept My commands, and who walked after Me with all his heart, to do only that which is right in Mine eyes,

Modern Hebrew
ותרע לעשות מכל
אשר־היו לפניך
ותלך ותעשה־לך
אלהים אחרים
ומסכות להכעיסני
ואתי השלכת אחרי
גוך׃

Paleo-Hebrew (Before 585 B.C.)
14:9

-

-

.

Hebrew Transliterated
14:9 VThUr'y L'yShVTh MKL 'aShUr-HYV LPhNYK VThLK VTh'yShH-LK 'aLHYM 'aChUrYM VMSKVTh LHK'yYSNY V'aThY HShLKTh 'aChUrY GVK.

Latin Vulgate
14:9 sed operatus es male super omnes qui fuerunt ante te et fecisti tibi deos alienos et conflatiles ut me ad iracundiam provocares me autem proiecisti post corpus tuum

King James Version
14:9 But hast done evil above all that were before thee: for thou hast gone and made thee other gods, and molten images, to provoke me to anger, and hast cast me behind thy back:

American Standard Version
14:9 but hast done evil above all that were before thee, and hast gone and made thee other gods, and molten images, to provoke me to anger, and hast cast me behind thy back:

Bible in Basic English
14:9 But you have done evil more than any before you, and have made for yourself other gods, and images of metal, moving me to wrath, and turning your back on me.

Darby's English Translation
14:9 but thou hast done evil above all that were before thee, and hast gone and made thee other gods, and molten images, to provoke me to anger, and hast cast me behind thy back:

Douay Rheims Bible
14:9 But hast done evil above all that were before thee, and hast made thee strange gods and molten gods, to provoke me to anger, and hast cast me behind thy back:

Noah Webster Bible
14:9 But hast done evil above all that were before thee: for thou hast gone and made thee other gods, and molten images, to provoke me to anger, and hast cast me behind thy back:

World English Bible
14:9 but have done evil above all who were before you, and have gone and made you other gods, and molten images, to provoke me to anger, and have cast me behind your back:

Young's Literal Translation
14:9 and thou dost evil above all who have been before thee, and goest, and makest to thee other gods and molten images to provoke Me to anger, and Me thou hast cast behind thy back:

Modern Hebrew
לכן הנני מביא רעה
אל־בית ירבעם
והכרתי לירבעם
משתין בקיר עצור
ועזוב בישראל
ובערתי אחרי
בית־ירבעם כאשר
יבער הגלל עד־תמו׃

Paleo-Hebrew (Before 585 B.C.)
14:10

-

-

. -

Hebrew Transliterated
14:10 LKN HNNY MBY'a Ur'yH 'aL-BYTh YUrB'yM VHKUrThY LYUrB'yM MShThYN BQYUr 'yTShVUr V'yZVB BYShUr'aL VB'yUrThY 'aChUrY BYTh-YUrB'yM K'aShUr YB'yUr HGLL 'yD-ThMV.

Latin Vulgate
14:10 idcirco ecce ego inducam mala super domum Hieroboam et percutiam de Hieroboam mingentem ad parietem et clausum et novissimum in Israhel et mundabo reliquias domus Hieroboam sicut mundari solet fimus usque ad purum

King James Version
14:10 Therefore, behold, I will bring evil upon the house of Jeroboam, and will cut off from Jeroboam him that pisseth against the wall, and him that is shut up and left in Israel, and will take away the remnant of the house of Jeroboam, as a man taketh away dung, till it be all gone.

American Standard Version
14:10 therefore, behold, I will bring evil upon the house of Jeroboam, and will cut off from Jeroboam every man-child, him that is shut up and him that is left at large in Israel, and will utterly sweep away the house of Jeroboam, as a man sweepeth away dung, till it be all gone.

Bible in Basic English
14:10 So I will send evil on the line of Jeroboam, cutting off from his family every male child, those who are shut up and those who go free in Israel; the family of Jeroboam will be brushed away like a man brushing away waste till it is all gone.

Darby's English Translation
14:10 therefore behold, I will bring evil upon the house of Jeroboam, and will cut off from Jeroboam every male, him that is shut up and left in Israel, and will take away the house of Jeroboam, as a man taketh away dung, till it be all gone.

Douay Rheims Bible
14:10 Therefore behold I will bring evils upon the house of Jeroboam, and will cut of from Jeroboam him that pisseth against the wall, and him that is shut up, and the last in Israel: and I will sweep away the remnant of the house of Jeroboam, as dung is swept away till all be clean.

Noah Webster Bible
14:10 Therefore behold, I will bring evil upon the house of Jeroboam, and will cut off from Jeroboam the males, and him that is shut up and left in Israel, and will take away the remnant of the house of Jeroboam, as a man taketh away dung, till it is all gone.

World English Bible
14:10 therefore, behold, I will bring evil on the house of Jeroboam, and will cut off from Jeroboam every man-child, him who is shut up and him who is left at large in Israel, and will utterly sweep away the house of Jeroboam, as a man sweeps away dung, until it be all gone.

Young's Literal Translation
14:10 `Therefore, lo, I am bringing in evil unto the house of Jeroboam, and have cut off to Jeroboam those sitting on the wall -- shut up and left -- in Israel, and have put away the posterity of the house of Jeroboam, as one putteth away the dung till its consumption;

Modern Hebrew
המת לירבעם בעיר
יאכלו הכלבים והמת
בשדה יאכלו עוף
השמים כי יהוה
דבר׃

Paleo-Hebrew (Before 585 B.C.)
14:11

.

Hebrew Transliterated
14:11 HMTh LYUrB'yM B'yYUr Y'aKLV HKLBYM VHMTh BShDH Y'aKLV 'yVPh HShMYM KY YHVH DBUr.

Latin Vulgate
14:11 qui mortui fuerint de Hieroboam in civitate comedent eos canes qui autem mortui fuerint in agro vorabunt eos aves caeli quia Dominus locutus est

King James Version
14:11 Him that dieth of Jeroboam in the city shall the dogs eat; and him that dieth in the field shall the fowls of the air eat: for the LORD hath spoken it.

American Standard Version
14:11 Him that dieth of Jeroboam in the city shall the dogs eat; and him that dieth in the field shall the birds of the heavens eat: for Jehovah hath spoken it.

Bible in Basic English
14:11 Those of the family of Jeroboam who come to death in the town, will become food for the dogs; and those on whom death comes in the open country, will be food for the birds of the air; for the Lord has said it.

Darby's English Translation
14:11 Him that dieth of Jeroboam in the city shall the dogs eat, and him that dieth in the field shall the fowl of the heavens eat; for Jehovah hath spoken.

Douay Rheims Bible
14:11 Them that shall die of Jeroboam in the city, the dogs shall eat: and them that shall die in the field, the birds of the air shall devour: for the Lord hath spoken it.

Noah Webster Bible
14:11 Him that dieth of Jeroboam in the city shall the dogs eat; and him that dieth in the field shall the fowls of the air eat: for the LORD hath spoken it.

World English Bible
14:11 Him who dies of Jeroboam in the city shall the dogs eat; and him who dies in the field shall the birds of the sky eat: for Yahweh has spoken it.

Young's Literal Translation
14:11 him who dieth of Jeroboam in a city do the dogs eat, and him who dieth in a field do fowl of the heavens eat, for Jehovah hath spoken.

Modern Hebrew
ואת קומי לכי
לביתך בבאה רגליך
העירה ומת הילד׃

Paleo-Hebrew (Before 585 B.C.)
14:12

.

Hebrew Transliterated
14:12 V'aTh QVMY LKY LBYThK BB'aH UrGLYK H'yYUrH VMTh HYLD.

Latin Vulgate
14:12 tu igitur surge et vade in domum tuam et in ipso introitu pedum tuorum in urbem morietur puer

King James Version
14:12 Arise thou therefore, get thee to thine own house: and when thy feet enter into the city, the child shall die.

American Standard Version
14:12 Arise thou therefore, get thee to thy house: and when thy feet enter into the city, the child shall die.

Bible in Basic English
14:12 Up, then! go back to your house; and in the hour when your feet go into the town, the death of the child will take place.

Darby's English Translation
14:12 And thou, arise, go to thine own house; when thy feet enter into the city, the child shall die.

Douay Rheims Bible
14:12 Arise thou therefore, and go to thy house: and when thy feet shall be entering into the city, the child shall die,

Noah Webster Bible
14:12 Arise thou therefore, depart to thy own house: and when thy feet enter into the city, the child shall die.

World English Bible
14:12 Arise you therefore, get you to your house: and when your feet enter into the city, the child shall die.

Young's Literal Translation
14:12 `And thou, rise, go to thy house; in the going in of thy feet to the city -- hath the lad died;

Modern Hebrew
וספדו־לו כל־ישראל
וקברו אתו כי־זה
לבדו יבא לירבעם
אל־קבר יען
נמצא־בו דבר טוב
אל־יהוה אלהי
ישראל בבית ירבעם׃

Paleo-Hebrew (Before 585 B.C.)
14:13
- [image] [image] [image] [image] -

-

-
-
-

.

Hebrew Transliterated
14:13 VSPhDV-LV KL-YShUr'aL VQBUrV 'aThV KY-ZH LBDV YB'a LYUrB'yM 'aL-QBUr Y'yN NMTSh'a-BV DBUr TVB 'aL-YHVH 'aLHY YShUr'aL BBYTh YUrB'yM.

Latin Vulgate
14:13 et planget eum omnis Israhel et sepeliet iste enim solus infertur de Hieroboam in sepulchrum quia inventus est super eo sermo bonus ad Dominum Deum Israhel in domo Hieroboam

King James Version
14:13 And all Israel shall mourn for him, and bury him: for he only of Jeroboam shall come to the grave, because in him there is found some good thing toward the LORD God of Israel in the house of Jeroboam.

American Standard Version
14:13 And all Israel shall mourn for him, and bury him; for he only of Jeroboam shall come to the grave, because in him there is found some good thing toward Jehovah, the God of Israel, in the house of Jeroboam.

Bible in Basic English
14:13 And all Israel will put his body to rest, weeping over him, because he only of the family of Jeroboam will be put into his resting-place in the earth; for of all the family of Jeroboam, in him only has the Lord, the God of Israel, seen some good.

Darby's English Translation
14:13 And all Israel shall mourn for him, and they shall bury him; for he only of Jeroboam shall come to the grave, because in him there is found something good toward Jehovah the God of Israel, in the house of Jeroboam.

Douay Rheims Bible
14:13 And all Israel shall mourn for him, and shall bury him: for he only of Jeroboam shall be laid in a sepulchre, be- cause in his regard there is found a good word from the Lord the God of Israel, in the house of Jeroboam.

Noah Webster Bible
14:13 And all Israel shall mourn for him, and bury him: for he only of Jeroboam shall come to the grave, because in him there is found some good thing towards the LORD God of Israel in the house of Jeroboam.

World English Bible
14:13 All Israel shall mourn for him, and bury him; for he only of Jeroboam shall come to the grave, because in him there is found some good thing toward Yahweh, the God of Israel, in the house of Jeroboam.

Young's Literal Translation
14:13 and all Israel have mourned for him, and buried him, for this one -- by himself -- cometh of Jeroboam unto a grave, because there hath been found in him a good thing towards Jehovah, God of Israel, in the house of Jeroboam.

Modern Hebrew
והקים יהוה לו מלך
על־ישראל אשר
יכרית את־בית
ירבעם זה היום ומה
גם־עתה׃

Paleo-Hebrew (Before 585 B.C.)
14:14

-
-

. -

Hebrew Transliterated
14:14 VHQYM YHVH LV MLK 'yL-YShUr'aL 'aShUr YKUrYTh 'aTh-BYTh YUrB'yM ZH HYVM VMH GM-'yThH.

Latin Vulgate
14:14 constituet autem sibi Dominus regem super Israhel qui percutiat domum Hieroboam in hac die et in hoc tempore

King James Version
14:14 Moreover the LORD shall raise him up a king over Israel, who shall cut off the house of Jeroboam that day: but what? even now.

American Standard Version
14:14 Moreover Jehovah will raise him up a king over Israel, who shall cut off the house of Jeroboam that day: but what? even now.

Bible in Basic English
14:14 And the Lord will put up a king over Israel who will send destruction on the family of Jeroboam in that day;

Darby's English Translation
14:14 And Jehovah shall raise up for himself a king over Israel, who shall cut off the house of Jeroboam that day; and what? ... even now.

Douay Rheims Bible
14:14 And the Lord hath appointed himself a king over Israel, who shall cut off the house of Jeroboam in this day, and in this time:

Noah Webster Bible
14:14 Moreover, the LORD shall raise him up a king over Israel, who shall cut off the house of Jeroboam that day: but what? even now.

World English Bible
14:14 Moreover Yahweh will raise him up a king over Israel, who shall cut off the house of Jeroboam that day: but what? even now.

Young's Literal Translation
14:14 `And Jehovah hath raised up for Him a king over Israel who cutteth off the house of Jeroboam this day -- and what? -- even now!

Modern Hebrew
והכה יהוה
את־ישראל כאשר
ינוד הקנה במים
ונתש את־ישראל מעל
האדמה הטובה הזאת
אשר נתן לאבותיהם
וזרם מעבר לנהר
יען אשר עשו את־
אשריהם מכעיסים
את־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
14:15

-

-

-
. -

Hebrew Transliterated
14:15 VHKH YHVH 'aTh-YShUr'aL K'aShUr YNVD HQNH BMYM VNThSh 'aTh-YShUr'aL M'yL H'aDMH HTVBH HZ'aTh 'aShUr NThN L'aBVThYHM VZUrM M'yBUr LNHUr Y'yN 'aShUr 'yShV 'aTh- 'aShUrYHM MK'yYSYM 'aTh-YHVH.

Latin Vulgate
14:15 et percutiet Dominus Israhel sicut moveri solet harundo in aqua et evellet Israhel de terra bona hac quam dedit patribus eorum et ventilabit eos trans Flumen quia fecerunt sibi lucos ut inritarent Dominum

King James Version
14:15 For the LORD shall smite Israel, as a reed is shaken in the water, and he shall root up Israel out of this good land, which he gave to their fathers, and shall scatter them beyond the river, because they have made their groves, provoking the LORD to anger.

American Standard Version
14:15 For Jehovah will smite Israel, as a reed is shaken in the water; and he will root up Israel out of this good land which he gave to their fathers, and will scatter them beyond the River, because they have made their Asherim, provoking Jehovah to anger.

Bible in Basic English
14:15 And even now the hand of the Lord has come down on Israel, shaking it like a river-grass in the water; and, uprooting Israel from this good land, which he gave to their fathers, he will send them this way and that on the other side of the River; because they have made for themselves images, moving the Lord to wrath.

Darby's English Translation
14:15 And Jehovah will smite Israel, as a reed is shaken in the water, and he will root up Israel out of this good land which he gave to their fathers, and will scatter them beyond the river, because they have made their Asherahs, provoking Jehovah to anger.

Douay Rheims Bible
14:15 And the Lord God shall strike Israel as a reed is shaken in the water: and he shall root up Israel out of this good land, which he gave to their fathers, and shall scatter them beyond the river: because they have made to themselves groves, to provoke the Lord.

Noah Webster Bible
14:15 For the LORD will smite Israel, as a reed is shaken in the water, and he will root up Israel out of this good land, which he gave to their fathers, and will scatter them beyond the river, because they have made their groves, provoking the LORD to anger.

World English Bible
14:15 For Yahweh will strike Israel, as a reed is shaken in the water; and he will root up Israel out of this good land which he gave to their fathers, and will scatter them beyond the River, because they have made their Asherim, provoking Yahweh to anger.

Young's Literal Translation
14:15 And Jehovah hath smitten Israel as the reed is moved by the waters, and hath plucked Israel from off this good ground that He gave to their fathers, and scattered them beyond the River, because that they made their shrines, provoking Jehovah to anger;

Modern Hebrew
ויתן את־ישראל
בגלל חטאות ירבעם
אשר חטא ואשר
החטיא את־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
14:16
-

. -

Hebrew Transliterated
14:16 VYThN 'aTh-YShUr'aL BGLL ChT'aVTh YUrB'yM 'aShUr ChT'a V'aShUr HChTY'a 'aTh-YShUr'aL.

Latin Vulgate
14:16 et tradet Dominus Israhel propter peccata Hieroboam qui peccavit et peccare fecit Israhel

King James Version
14:16 And he shall give Israel up because of the sins of Jeroboam, who did sin, and who made Israel to sin.

American Standard Version
14:16 And he will give Israel up because of the sins of Jeroboam, which he hath sinned, and wherewith he hath made Israel to sin.

Bible in Basic English
14:16 And he will give Israel up because of the sins which Jeroboam has done and made Israel do.

Darby's English Translation
14:16 And he will give Israel up because of the sins of Jeroboam, wherewith he has sinned, and made Israel to sin.

Douay Rheims Bible
14:16 And the Lord shall give up Israel for the sins of Jeroboam, who hath sinned, and made Israel to sin.

Noah Webster Bible
14:16 And he will give up Israel because of the sins of Jeroboam, who sinned, and who made Israel to sin.

World English Bible
14:16 He will give Israel up because of the sins of Jeroboam, which he has sinned, and with which he has made Israel to sin.

Young's Literal Translation
14:16 and He giveth up Israel because of the sins of Jeroboam that he sinned, and that he caused Israel to sin.`

Modern Hebrew
ותקם אשת ירבעם
ותלך ותבא תרצתה
היא באה בסף־הבית
והנער מת׃

Paleo-Hebrew (Before 585 B.C.)
14:17

-
.

Hebrew Transliterated
14:17 VThQM 'aShTh YUrB'yM VThLK VThB'a ThUrTShThH HY'a B'aH BSPh-HBYTh VHN'yUr MTh.

Latin Vulgate
14:17 surrexit itaque uxor Hieroboam et abiit et venit in Thersa cumque illa ingrederetur limen domus puer mortuus est

King James Version
14:17 And Jeroboam's wife arose, and departed, and came to Tirzah: and when she came to the threshold of the door, the child died;

American Standard Version
14:17 And Jeroboam`s wife arose, and departed, and came to Tirzah: and as she came to the threshold of the house, the child died.

Bible in Basic English
14:17 Then Jeroboam's wife got up and went away and came to Tirzah; and when she came to the doorway of the house, death came to the child.

Darby's English Translation
14:17 And Jeroboam`s wife arose and departed, and came to Tirzah; when she came to the threshold of the door, the child died.

Douay Rheims Bible
14:17 And the wife of Jeroboam arose, and departed, and came to Thersa: and when she was coming in to the threshold of the house, the child died;

Noah Webster Bible
14:17 And Jeroboam's wife arose, and departed, and came to Tirzah: and when she came to the threshhold of the door, the child died;

World English Bible
14:17 Jeroboam`s wife arose, and departed, and came to Tirzah: and as she came to the threshold of the house, the child died.

Young's Literal Translation
14:17 And the wife of Jeroboam riseth, and goeth, and cometh to Tirzah; she hath come in to the threshold of the house, and the youth dieth;

Modern Hebrew
ויקברו אתו
ויספדו־לו
כל־ישראל כדבר
יהוה אשר דבר
ביד־עבדו אחיהו
הנביא׃

Paleo-Hebrew (Before 585 B.C.)
14:18

- [image] [image] [image] [image] -

-
.

Hebrew Transliterated
14:18 VYQBUrV 'aThV VYSPhDV-LV KL-YShUr'aL KDBUr YHVH 'aShUr DBUr BYD-'yBDV 'aChYHV HNBY'a.

Latin Vulgate
14:18 et sepelierunt eum et planxit illum omnis Israhel iuxta sermonem Domini quem locutus est in manu servi sui Ahiae prophetae

King James Version
14:18 And they buried him; and all Israel mourned for him, according to the word of the LORD, which he spake by the hand of his servant Ahijah the prophet.

American Standard Version
14:18 And all Israel buried him, and mourned for him, according to the word of Jehovah, which he spake by his servant Ahijah the prophet.

Bible in Basic English
14:18 And all Israel put his body to rest, weeping over him, as the Lord had said by his servant Ahijah the prophet.

Darby's English Translation
14:18 And they buried him; and all Israel mourned for him, according to the word of Jehovah, which he spoke through his servant Ahijah the prophet.

Douay Rheims Bible
14:18 And they buried him. And all Israel mourned for him according to the word of the Lord, which he spoke by the hand of his servant Ahias the prophet.

Noah Webster Bible
14:18 And they buried him; and all Israel mourned for him, according to the word of the LORD, which he spoke by the hand of his servant Ahijah the prophet.

World English Bible
14:18 All Israel buried him, and mourned for him, according to the word of Yahweh, which he spoke by his servant Ahijah the prophet.

Young's Literal Translation
14:18 and they bury him, and mourn for him do all Israel, according to the word of Jehovah, that he spake by the hand of His servant Ahijah the prophet.

Modern Hebrew
ויתר דברי ירבעם
אשר נלחם ואשר מלך
הנם כתובים על־ספר
דברי הימים למלכי
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
14:19

-

.

Hebrew Transliterated
14:19 VYThUr DBUrY YUrB'yM 'aShUr NLChM V'aShUr MLK HNM KThVBYM 'yL-SPhUr DBUrY HYMYM LMLKY YShUr'aL.

Latin Vulgate
14:19 reliqua autem verborum Hieroboam quomodo pugnaverit et quomodo regnaverit ecce scripta sunt in libro verborum dierum regum Israhel

King James Version
14:19 And the rest of the acts of Jeroboam, how he warred, and how he reigned, behold, they are written in the book of the chronicles of the kings of Israel.

American Standard Version
14:19 And the rest of the acts of Jeroboam, how he warred, and how he reigned, behold, they are written in the book of the chronicles of the kings of Israel.

Bible in Basic English
14:19 Now the rest of the acts of Jeroboam, how he made war and how he became king, are recorded in the book of the history of the kings of Israel.

Darby's English Translation
14:19 And the rest of the acts of Jeroboam, how he warred, and how he reigned, behold, they are written in the book of the chronicles of the kings of Israel.

Douay Rheims Bible
14:19 And the rest of the acts of Jeroboam, how he fought, and how he reigned, behold they are written in the book of the words of the days of the kings of Israel.

Noah Webster Bible
14:19 And the rest of the acts of Jeroboam, how he warred, and how he reigned, behold, they are written in the book of the chronicles of the kings of Israel.

World English Bible
14:19 The rest of the acts of Jeroboam, how he warred, and how he reigned, behold, they are written in the book of the chronicles of the kings of Israel.

Young's Literal Translation
14:19 And the rest of the matters of Jeroboam, how he fought, and how he reigned, lo, they are written on the book of the Chronicles of the kings of Israel.

Modern Hebrew
והימים אשר מלך
ירבעם עשרים ושתים
שנה וישכב
עם־אבתיו וימלך
נדב בנו תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
14:20

-

.

Hebrew Transliterated
14:20 VHYMYM 'aShUr MLK YUrB'yM 'yShUrYM VShThYM ShNH VYShKB 'yM-'aBThYV VYMLK NDB BNV ThChThYV.

Latin Vulgate
14:20 dies autem quibus regnavit Hieroboam viginti duo anni sunt et dormivit cum patribus suis regnavitque Nadab filius eius pro eo

King James Version
14:20 And the days which Jeroboam reigned were two and twenty years: and he slept with his fathers, and Nadab his son reigned in his stead.

American Standard Version
14:20 And the days which Jeroboam reigned were two and twenty years: and he slept with his fathers, and Nadab his son reigned in his stead.

Bible in Basic English
14:20 And Jeroboam was king for twenty-two years, and was put to rest with his fathers, and Nadab his son became king in his place.

Darby's English Translation
14:20 And the days that Jeroboam reigned were twenty-two years; and he slept with his fathers. And Nadab his son reigned in his stead.

Douay Rheims Bible
14:20 And the days that Jeroboam reigned, were two and twenty years: and he slept with his fathers: and Nadab his son reigned in his stead.

Noah Webster Bible
14:20 And the days which Jeroboam reigned were two and twenty years: and he slept with his fathers, and Nadab his son reigned in his stead.

World English Bible
14:20 The days which Jeroboam reigned were two and twenty years: and he slept with his fathers, and Nadab his son reigned in his place.

Young's Literal Translation
14:20 And the days that Jeroboam reigned are twenty and two years, and he lieth with his fathers, and reign doth Nadab his son in his stead.

Modern Hebrew
ורחבעם בן־שלמה
מלך ביהודה
בן־ארבעים ואחת
שנה רחבעם במלכו
ושבע עשרה שנה מלך
בירושלם העיר
אשר־בחר יהוה לשום
את־שמו שם מכל
שבטי ישראל ושם
אמו נעמה העמנית׃

Paleo-Hebrew (Before 585 B.C.)
14:21
-

-

-

-

.

Hebrew Transliterated
14:21 VUrChB'yM BN-ShLMH MLK BYHVDH BN-'aUrB'yYM V'aChTh ShNH UrChB'yM BMLKV VShB'y 'yShUrH ShNH MLK BYUrVShLM H'yYUr 'aShUr-BChUr YHVH LShVM 'aTh-ShMV ShM MKL ShBTY YShUr'aL VShM 'aMV N'yMH H'yMNYTh.

Latin Vulgate
14:21 porro Roboam filius Salomonis regnavit in Iuda quadraginta et unius anni erat Roboam cum regnare coepisset et decem et septem annis regnavit in Hierusalem civitatem quam elegit Dominus ut poneret nomen suum ibi ex omnibus tribubus Israhel nomen autem matris eius Naama Ammanites

King James Version
14:21 And Rehoboam the son of Solomon reigned in Judah. Rehoboam was forty and one years old when he began to reign, and he reigned seventeen years in Jerusalem, the city which the LORD did choose out of all the tribes of Israel, to put his name there. And his mother's name was Naamah an Ammonitess.

American Standard Version
14:21 And Rehoboam the son of Solomon reigned in Judah. Rehoboam was forty and one years old when he began to reign, and he reigned seventeen years in Jerusalem, the city which Jehovah had chosen out of all the tribes of Israel, to put his name there: and his mother`s name was Naamah the Ammonitess.

Bible in Basic English
14:21 And Rehoboam, the son of Solomon, was king in Judah. Rehoboam was forty-one years old when he became king, and he was king for seventeen years in Jerusalem, the town which the Lord had made his out of all the tribes of Israel, to put his name there; his mother's name was Naamah, an Ammonite woman.

Darby's English Translation
14:21 And Rehoboam the son of Solomon reigned in Judah. Rehoboam was forty-one years old when he began to reign, and he reigned seventeen years in Jerusalem, the city that Jehovah had chosen out of all the tribes of Israel to put his name there; and his mother`s name was Naamah, an Ammonitess.

Douay Rheims Bible
14:21 And Roboam the son of Solomon reigned in Juda: Roboam was one and forty years old when he began to reign: and he reigned seventeen years in Jerusalem the city, which the Lord chose out of all the tribes of Israel to put his name there. And his mother's name wee Naama an Ammonitess.

Noah Webster Bible
14:21 And Rehoboam the son of Solomon reigned in Judah. Rehoboam was forty and one years old when he began to reign, and he reigned seventeen years in Jerusalem, the city which the LORD chose out of all the tribes of Israel, to put his name there. And his mother's name was Naamah an Ammonitess.

World English Bible
14:21 Rehoboam the son of Solomon reigned in Judah. Rehoboam was forty-one years old when he began to reign, and he reigned seventeen years in Jerusalem, the city which Yahweh had chosen out of all the tribes of Israel, to put his name there: and his mother`s name was Naamah the Ammonitess.

Young's Literal Translation
14:21 And Rehoboam son of Solomon hath reigned in Judah; a son of forty and one years is Rehoboam in his reigning, and seventeen years he hath reigned in Jerusalem, the city that Jehovah chose to set His name there, out of all the tribes of Israel, and the name of his mother is Naamah the Ammonitess.

Modern Hebrew
ויעש יהודה הרע
בעיני יהוה ויקנאו
אתו מכל אשר עשו
אבתם בחטאתם אשר
חטאו׃

Paleo-Hebrew (Before 585 B.C.)
14:22

.

Hebrew Transliterated
14:22 VY'ySh YHVDH HUr'y B'yYNY YHVH VYQN'aV 'aThV MKL 'aShUr 'yShV 'aBThM BChT'aThM 'aShUr ChT'aV.

Latin Vulgate
14:22 et fecit Iudas malum coram Domino et inritaverunt eum super omnibus quae fecerant patres eorum in peccatis suis quae peccaverant

King James Version
14:22 And Judah did evil in the sight of the LORD, and they provoked him to jealousy with their sins which they had committed, above all that their fathers had done.

American Standard Version
14:22 And Judah did that which was evil in the sight of Jehovah, and they provoked him to jealousy with their sins which they committed, above all that their fathers had done.

Bible in Basic English
14:22 And Judah did evil in the eyes of the Lord, and made him more angry than their fathers had done by their sins.

Darby's English Translation
14:22 And Judah did evil in the sight of Jehovah, and they provoked him to jealousy with their sins which they committed more than all that their fathers had done.

Douay Rheims Bible
14:22 And Juda did evil in the sight of the Lord, and provoked him above all that their fathers had done, in their sins which they committed.

Noah Webster Bible
14:22 And Judah did evil in the sight of the LORD, and they provoked him to jealousy with their sins which they had committed, above all that their fathers had done.

World English Bible
14:22 Judah did that which was evil in the sight of Yahweh, and they provoked him to jealousy with their sins which they committed, above all that their fathers had done.

Young's Literal Translation
14:22 And Judah doth the evil thing in the eyes of Jehovah, and they make Him zealous above all that their fathers did by their sins that they have sinned.

Modern Hebrew
ויבנו גם־המה להם
במות ומצבות
ואשרים על כל־גבעה
גבהה ותחת כל־ עץ
רענן׃

Paleo-Hebrew (Before 585 B.C.)
14:23
-

-

-
.

Hebrew Transliterated
14:23 VYBNV GM-HMH LHM BMVTh VMTShBVTh V'aShUrYM 'yL KL-GB'yH GBHH VThChTh KL- 'yTSh Ur'yNN.

Latin Vulgate
14:23 aedificaverunt enim et ipsi sibi aras et statuas et lucos super omnem collem excelsum et subter omnem arborem frondosam

King James Version
14:23 For they also built them high places, and images, and groves, on every high hill, and under every green tree.

American Standard Version
14:23 For they also built them high places, and pillars, and Asherim, on every high hill, and under every green tree;

Bible in Basic English
14:23 For they made high places and upright stones and wood pillars on every high hill and under every green tree;

Darby's English Translation
14:23 And they also built for themselves high places, and columns, and Asherahs on every high hill and under every green tree;

Douay Rheims Bible
14:23 For they also built them altars, and statues, and groves upon every high hill and under every green tree:

Noah Webster Bible
14:23 For they also built for themselves high places, and images and groves, on every high hill, and under every green tree.

World English Bible
14:23 For they also built them high places, and pillars, and Asherim, on every high hill, and under every green tree;

Young's Literal Translation
14:23 And they build -- also they -- for themselves high places, and standing-pillars, and shrines, on every high height, and under every green tree;

Modern Hebrew
וגם־קדש היה בארץ
עשו ככל התועבת
הגוים אשר הוריש
יהוה מפני בני
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
14:24
-

.

Hebrew Transliterated
14:24 VGM-QDSh HYH B'aUrTSh 'yShV KKL HThV'yBTh HGVYM 'aShUr HVUrYSh YHVH MPhNY BNY YShUr'aL.

Latin Vulgate
14:24 sed et effeminati fuerunt in terra feceruntque omnes abominationes gentium quas adtrivit Dominus ante faciem filiorum Israhel

King James Version
14:24 And there were also sodomites in the land: and they did according to all the abominations of the nations which the LORD cast out before the children of Israel.

American Standard Version
14:24 and there were also sodomites in the land: they did according to all the abominations of the nations which Jehovah drove out before the children of Israel.

Bible in Basic English
14:24 And more than this, there were those in the land who were used for sex purposes in the worship of the gods, doing the same disgusting crimes as the nations which the Lord had sent out before the children of Israel.

Darby's English Translation
14:24 and there were also sodomites in the land. They did according to all the abominations of the nations that Jehovah had dispossessed before the children of Israel.

Douay Rheims Bible
14:24 There were also the effeminate in the land, and they did according to all the abominations of the people whom the Lord had destroyed before the face of the children of Israel.

Noah Webster Bible
14:24 And there were also sodomites in the land: and they did according to all the abominations of the nations which the LORD cast out before the children of Israel.

World English Bible
14:24 and there were also sodomites in the land: they did according to all the abominations of the nations which Yahweh drove out before the children of Israel.

Young's Literal Translation
14:24 and also a whoremonger hath been in the land; they have done according to all the abominations of the nations that Jehovah dispossessed from the presence of the sons of Israel.

Modern Hebrew
ויהי בשנה החמישית
למלך רחבעם עלה
שושק מלך־מצרים
על־ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
14:25

-
. -

Hebrew Transliterated
14:25 VYHY BShNH HChMYShYTh LMLK UrChB'yM 'yLH ShVShQ MLK-MTShUrYM 'yL-YUrVShLM.

Latin Vulgate
14:25 in quinto autem anno regni Roboam ascendit Sesac rex Aegypti in Hierusalem

King James Version
14:25 And it came to pass in the fifth year of king Rehoboam, that Shishak king of Egypt came up against Jerusalem:

American Standard Version
14:25 And it came to pass in the fifth year of king Rehoboam, that Shishak king of Egypt came up against Jerusalem;

Bible in Basic English
14:25 Now in the fifth year of King Rehoboam, Shishak, king of Egypt, came up against Jerusalem;

Darby's English Translation
14:25 And it came to pass in the fifth year of king Rehoboam, that Shishak king of Egypt came up against Jerusalem.

Douay Rheims Bible
14:25 And in the fifth year of the reign of Roboam, Sesac king of Egypt came up against Jerusalem.

Noah Webster Bible
14:25 And it came to pass in the fifth year of king Rehoboam, that Shishak king of Egypt came up against Jerusalem:

World English Bible
14:25 It happened in the fifth year of king Rehoboam, that Shishak king of Egypt came up against Jerusalem;

Young's Literal Translation
14:25 And it cometh to pass, in the fifth year of king Rehoboam, gone up hath Shishak king of Egypt against Jerusalem,

Modern Hebrew
ויקח את־אצרות
בית־יהוה
ואת־אוצרות בית
המלך ואת־הכל לקח
ויקח את־כל־מגני
הזהב אשר עשה
שלמה׃

Paleo-Hebrew (Before 585 B.C.)
14:26
-
- [image] [image] [image] [image] [image] [image] [image] -

-
- [image] [image] -

.

Hebrew Transliterated
14:26 VYQCh 'aTh-'aTShUrVTh BYTh-YHVH V'aTh-'aVTShUrVTh BYTh HMLK V'aTh-HKL LQCh VYQCh 'aTh-KL-MGNY HZHB 'aShUr 'yShH ShLMH.

Latin Vulgate
14:26 et tulit thesauros domus Domini et thesauros regios et universa diripuit scuta quoque aurea quae fecerat Salomon

King James Version
14:26 And he took away the treasures of the house of the LORD, and the treasures of the king's house; he even took away all: and he took away all the shields of gold which Solomon had made.

American Standard Version
14:26 and he took away the treasures of the house of Jehovah, and the treasures of the king`s house; he even took away all: and he took away all the shields of gold which Solomon had made.

Bible in Basic English
14:26 And took away all the stored wealth from the house of the Lord, and from the king's house, and all the gold body-covers which Solomon had made.

Darby's English Translation
14:26 And he took away the treasures of the house of Jehovah, and the treasures of the king`s house; he even took away all; and he took away all the shields of gold that Solomon had made.

Douay Rheims Bible
14:26 And he took away the treasures of the house of the Lord, and the king's treasures, and carried all off: as also the shields of gold which Solomon had made.

Noah Webster Bible
14:26 And he took away the treasures of the house of the LORD, and the treasures of the king's house; he even took away all; and he took away all the shields of gold which Solomon had made.

World English Bible
14:26 and he took away the treasures of the house of Yahweh, and the treasures of the king`s house; he even took away all: and he took away all the shields of gold which Solomon had made.

Young's Literal Translation
14:26 and he taketh the treasures of the house of Jehovah, and the treasures of the house of the king, yea, the whole he hath taken; and he taketh all the shields of gold that Solomon made.

Modern Hebrew
ויעש המלך רחבעם
תחתם מגני נחשת
והפקיד על־יד שרי
הרצים השמרים פתח
בית המלך׃

Paleo-Hebrew (Before 585 B.C.)
14:27

-

.

Hebrew Transliterated
14:27 VY'ySh HMLK UrChB'yM ThChThM MGNY NChShTh VHPhQYD 'yL-YD ShUrY HUrTShYM HShMUrYM PhThCh BYTh HMLK.

Latin Vulgate
14:27 pro quibus fecit rex Roboam scuta aerea et tradidit ea in manu ducum scutariorum et eorum qui excubabant ante ostium domus regis

King James Version
14:27 And king Rehoboam made in their stead brasen shields, and committed them unto the hands of the chief of the guard, which kept the door of the king's house.

American Standard Version
14:27 And king Rehoboam made in their stead shields of brass, and committed them to the hands of the captains of the guard, who kept the door of the king`s house.

Bible in Basic English
14:27 So in their place King Rehoboam had other body-covers made of brass, and gave them into the care of the captains of the armed men who were stationed at the door of the king's house.

Darby's English Translation
14:27 And king Rehoboam made in their stead brazen shields, and committed them to the hands of the chief of the couriers who kept the entrance of the king`s house.

Douay Rheims Bible
14:27 And Roboam made shields of brass instead of them, and delivered them into the. hand of the captains of the shieldbearers, and of them that kept watch before the gate of the king's house.

Noah Webster Bible
14:27 And king Rehoboam made in their stead brazen shields, and committed them to the hands of the chief of the guard, who kept the door of the king's house.

World English Bible
14:27 King Rehoboam made in their place shields of brass, and committed them to the hands of the captains of the guard, who kept the door of the king`s house.

Young's Literal Translation
14:27 And king Rehoboam maketh in their stead shields of brass, and hath made them a charge on the hand of the heads of the runners, those keeping the opening of the house of the king,

Modern Hebrew
ויהי מדי־בא המלך
בית יהוה ישאום
הרצים והשיבום
אל־תא הרצים׃

Paleo-Hebrew (Before 585 B.C.)
14:28
-

. -

Hebrew Transliterated
14:28 VYHY MDY-B'a HMLK BYTh YHVH YSh'aVM HUrTShYM VHShYBVM 'aL-Th'a HUrTShYM.

Latin Vulgate
14:28 cumque ingrederetur rex in domum Domini portabant ea qui praeeundi habebant officium et postea reportabant ad armamentarium scutariorum

King James Version
14:28 And it was so, when the king went into the house of the LORD, that the guard bare them, and brought them back into the guard chamber.

American Standard Version
14:28 And it was so, that, as oft as the king went into the house of Jehovah, the guard bare them, and brought them back into the guard-chamber.

Bible in Basic English
14:28 And whenever the king went into the house of the Lord, the armed men went with him taking the body-covers, and then took them back to their room.

Darby's English Translation
14:28 And it was so, that as often as the king entered into the house of Jehovah, the couriers bore them, and brought them again into the chamber of the couriers.

Douay Rheims Bible
14:28 And when the king went into the house of the Lord, they whose office it was to go before him, carried them: and afterwards they brought them back to the armoury of the shieldbearers.

Noah Webster Bible
14:28 And it was so, when the king went into the house of the LORD, that the guard bore them, and brought them back into the guard chamber.

World English Bible
14:28 It was so, that as often as the king went into the house of Yahweh, the guard bore them, and brought them back into the guard-chamber.

Young's Literal Translation
14:28 and it cometh to pass, from the going in of the king to the house of Jehovah, the runners bear them, and have brought them back unto the chamber of the runners.

Modern Hebrew
ויתר דברי רחבעם
וכל־אשר עשה
הלא־המה כתובים
על־ספר דברי הימים
למלכי יהודה׃

Paleo-Hebrew (Before 585 B.C.)
14:29

-
-
-

.

Hebrew Transliterated
14:29 VYThUr DBUrY UrChB'yM VKL-'aShUr 'yShH HL'a-HMH KThVBYM 'yL-SPhUr DBUrY HYMYM LMLKY YHVDH.

Latin Vulgate
14:29 reliqua autem sermonum Roboam et omnium quae fecit ecce scripta sunt in libro verborum dierum regum Iuda

King James Version
14:29 Now the rest of the acts of Rehoboam, and all that he did, are they not written in the book of the chronicles of the kings of Judah?

American Standard Version
14:29 Now the rest of the acts of Rehoboam, and all that he did, are they not written in the book of the chronicles of the kings of Judah?

Bible in Basic English
14:29 Now the rest of the acts of Rehoboam, and all he did, are they not recorded in the book of the history of the kings of Judah?

Darby's English Translation
14:29 And the rest of the acts of Rehoboam, and all that he did, are they not written in the book of the chronicles of the kings of Judah?

Douay Rheims Bible
14:29 Now the rest of the sets of Roboam, end all that he did, behold they are written in the book of the words of the days of the kings of Juda.

Noah Webster Bible
14:29 Now the rest of the acts of Rehoboam, and all that he did, are they not written in the book of the chronicles of the kings of Judah?

World English Bible
14:29 Now the rest of the acts of Rehoboam, and all that he did, aren`t they written in the book of the chronicles of the kings of Judah?

Young's Literal Translation
14:29 And the rest of the matters of Rehoboam, and all that he did, are they not written on the book of the Chronicles of the kings of Judah?

Modern Hebrew
ומלחמה היתה
בין־רחבעם ובין
ירבעם כל־הימים׃

Paleo-Hebrew (Before 585 B.C.)
14:30

-
. -

Hebrew Transliterated
14:30 VMLChMH HYThH BYN-UrChB'yM VBYN YUrB'yM KL-HYMYM.

Latin Vulgate
14:30 fuitque bellum inter Roboam et Hieroboam cunctis diebus

King James Version
14:30 And there was war between Rehoboam and Jeroboam all their days.

American Standard Version
14:30 And there was war between Rehoboam and Jeroboam continually.

Bible in Basic English
14:30 And there was war between Rehoboam and Jeroboam all their days.

Darby's English Translation
14:30 And there was war between Rehoboam and Jeroboam all their days.

Douay Rheims Bible
14:30 And there was war between Roboam and Jeroboam always.

Noah Webster Bible
14:30 And there was war between Rehoboam and Jeroboam all their days.

World English Bible
14:30 There was war between Rehoboam and Jeroboam continually.

Young's Literal Translation
14:30 And war hath been between Rehoboam and Jeroboam all the days;

Modern Hebrew
וישכב רחבעם
עם־אבתיו ויקבר
עם־אבתיו בעיר דוד
ושם אמו נעמה
העמנית וימלך אבים
בנו תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
14:31

-
-

.

Hebrew Transliterated
14:31 VYShKB UrChB'yM 'yM-'aBThYV VYQBUr 'yM-'aBThYV B'yYUr DVD VShM 'aMV N'yMH H'yMNYTh VYMLK 'aBYM BNV ThChThYV.

Latin Vulgate
14:31 dormivit itaque Roboam cum patribus suis et sepultus est cum eis in civitate David nomen autem matris eius Naama Ammanites et regnavit Abiam filius eius pro eo

King James Version
14:31 And Rehoboam slept with his fathers, and was buried with his fathers in the city of David. And his mother's name was Naamah an Ammonitess. And Abijam his son reigned in his stead.

American Standard Version
14:31 And Rehoboam slept with his fathers, and was buried with his fathers in the city of David: and his mother`s name was Naamah the Ammonitess. And Abijam his son reigned in his stead.

Bible in Basic English
14:31 And Rehoboam went to rest with his fathers, and was put into the earth with his fathers in the town of David; his mother's name was Naamah, an Ammonite woman. And Abijam his son became king in his place.

Darby's English Translation
14:31 And Rehoboam slept with his fathers, and was buried with his fathers in the city of David. And his mother`s name was Naamah, an Ammonitess. And Abijam his son reigned in his stead.

Douay Rheims Bible
14:31 And Roboam slept with his fathers, and was buried with them in the city of David: and his mother's name was Naama an Ammonitess: and Abiam his son reigned in his stead.

Noah Webster Bible
14:31 And Rehoboam slept with his fathers, and was buried with his fathers in the city of David. And his mother's name was Naamah an Ammonitess. And Abijam his son reigned in his stead.

World English Bible
14:31 Rehoboam slept with his fathers, and was buried with his fathers in the city of David: and his mother`s name was Naamah the Ammonitess. Abijam his son reigned in his place.

Young's Literal Translation
14:31 and Rehoboam lieth with his fathers, and is buried with his fathers, in the city of David, and the name of his mother is Naamah the Ammonitess, and reign doth Abijam his son in his stead.

1st Kings 15


1st Kings Chapter 15 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Kings 14

The First Book of the Kings

Chapter 15

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34
Modern Hebrew
ובשנת שמנה עשרה
למלך ירבעם בן־נבט
מלך אבים
על־יהודה׃

Paleo-Hebrew (Before 585 B.C.)
15:1

-

. -

Hebrew Transliterated
15:1 VBShNTh ShMNH 'yShUrH LMLK YUrB'yM BN-NBT MLK 'aBYM 'yL-YHVDH.

Latin Vulgate
15:1 igitur in octavodecimo anno regni Hieroboam filii Nabath regnavit Abiam super Iudam

King James Version
15:1 Now in the eighteenth year of king Jeroboam the son of Nebat reigned Abijam over Judah.

American Standard Version
15:1 Now in the eighteenth year of king Jeroboam the son of Nebat began Abijam to reign over Judah.

Bible in Basic English
15:1 Now in the eighteenth year of king Jeroboam, the son of Nebat, Abijam became king over Judah.

Darby's English Translation
15:1 And in the eighteenth year of king Jeroboam the son of Nebat began Abijam to reign over Judah.

Douay Rheims Bible
15:1 Now in the eighteenth year of the reign of Jeroboam the son of Nabat, Abiam reigned over Juda.

Noah Webster Bible
15:1 Now in the eighteenth year of king Jeroboam the son of Nebat reigned Abijam over Judah.

World English Bible
15:1 Now in the eighteenth year of king Jeroboam the son of Nebat began Abijam to reign over Judah.

Young's Literal Translation
15:1 And in the eighteenth year of king Jeroboam son of Nebat, reigned hath Abijam over Judah;

Modern Hebrew
שלש שנים מלך
בירושלם ושם אמו
מעכה בת־אבישלום׃

Paleo-Hebrew (Before 585 B.C.)
15:2

. -

Hebrew Transliterated
15:2 ShLSh ShNYM MLK BYUrVShLM VShM 'aMV M'yKH BTh-'aBYShLVM.

Latin Vulgate
15:2 tribus annis regnavit in Hierusalem nomen matris eius Maacha filia Absalom

King James Version
15:2 Three years reigned he in Jerusalem. And his mother's name was Maachah, the daughter of Abishalom.

American Standard Version
15:2 Three years reigned he in Jerusalem: and his mother`s name was Maacah the daughter of Abishalom.

Bible in Basic English
15:2 For three years he was king in Jerusalem: and his mother's name was Maacah, the daughter of Abishalom.

Darby's English Translation
15:2 He reigned three years in Jerusalem; and his mother`s name was Maachah, a daughter of Abishalom.

Douay Rheims Bible
15:2 He reigned three years in Jerusalem: the name of his mother was Maacha the daughter of Abessalom.

Noah Webster Bible
15:2 Three years he reigned in Jerusalem. And his mother's name was Maachah, the daughter of Abishalom.

World English Bible
15:2 Three years reigned he in Jerusalem: and his mother`s name was Maacah the daughter of Abishalom.

Young's Literal Translation
15:2 three years he hath reigned in Jerusalem, and the name of his mother is Maachah daughter of Abishalom;

Modern Hebrew
וילך בכל־חטאות
אביו אשר־עשה
לפניו ולא־היה
לבבו שלם עם־יהוה
אלהיו כלבב דוד
אביו׃

Paleo-Hebrew (Before 585 B.C.)
15:3
-
-
-

-

.

Hebrew Transliterated
15:3 VYLK BKL-ChT'aVTh 'aBYV 'aShUr-'yShH LPhNYV VL'a-HYH LBBV ShLM 'yM-YHVH 'aLHYV KLBB DVD 'aBYV.

Latin Vulgate
15:3 ambulavitque in omnibus peccatis patris sui quae fecerat ante eum nec erat cor eius perfectum cum Domino Deo suo sicut cor David patris eius

King James Version
15:3 And he walked in all the sins of his father, which he had done before him: and his heart was not perfect with the LORD his God, as the heart of David his father.

American Standard Version
15:3 And he walked in all the sins of his father, which he had done before him; and his heart was not perfect with Jehovah his God, as the heart of David his father.

Bible in Basic English
15:3 And he did the same sins which his father had done before him: his heart was not completely true to the Lord his God, like the heart of David his father.

Darby's English Translation
15:3 And he walked in all the sins of his father, which he had done before him; and his heart was not perfect with Jehovah his God, as the heart of David his father.

Douay Rheims Bible
15:3 And he walked in all the sins of his father, which he had done before him: end his heart was not perfect with the Lord his God, as was the heart of David his father.

Noah Webster Bible
15:3 And he walked in all the sins of his father, which he had done before him: and his heart was not perfect with the LORD his God, as the heart of David his father.

World English Bible
15:3 He walked in all the sins of his father, which he had done before him; and his heart was not perfect with Yahweh his God, as the heart of David his father.

Young's Literal Translation
15:3 and he walketh in all the sins of his father, that he did before him, and his heart hath not been perfect with Jehovah his God, as the heart of David his father;

Modern Hebrew
כי למען דוד נתן
יהוה אלהיו לו ניר
בירושלם להקים
את־בנו אחריו
ולהעמיד
את־ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
15:4

-
. -

Hebrew Transliterated
15:4 KY LM'yN DVD NThN YHVH 'aLHYV LV NYUr BYUrVShLM LHQYM 'aTh-BNV 'aChUrYV VLH'yMYD 'aTh-YUrVShLM.

Latin Vulgate
15:4 sed propter David dedit ei Dominus Deus suus lucernam in Hierusalem ut suscitaret filium eius post eum et staret Hierusalem

King James Version
15:4 Nevertheless for David's sake did the LORD his God give him a lamp in Jerusalem, to set up his son after him, and to establish Jerusalem:

American Standard Version
15:4 Nevertheless for David`s sake did Jehovah his God give him a lamp in Jerusalem, to set up his son after him, and to establish Jerusalem;

Bible in Basic English
15:4 But because of David, the Lord gave him a light in Jerusalem, making his sons king after him, so that Jerusalem might be safe;

Darby's English Translation
15:4 But for David`s sake Jehovah his God gave him a lamp in Jerusalem, setting up his son after him, and establishing Jerusalem;

Douay Rheims Bible
15:4 But for David's sake the Lord his God gave him a lamp in Jerusalem, to set up his son after him, and to establish Jerusalem:

Noah Webster Bible
15:4 Nevertheless, for David's sake the LORD his God gave him a lamp in Jerusalem, to set up his son after him, and to establish Jerusalem:

World English Bible
15:4 Nevertheless for David`s sake did Yahweh his God give him a lamp in Jerusalem, to set up his son after him, and to establish Jerusalem;

Young's Literal Translation
15:4 but for David`s sake hath Jehovah his God given to him a lamp in Jerusalem, to raise up his son after him, and to establish Jerusalem,

Modern Hebrew
אשר עשה דוד
את־הישר בעיני
יהוה ולא־סר מכל
אשר־צוהו כל ימי
חייו רק בדבר
אוריה החתי׃

Paleo-Hebrew (Before 585 B.C.)
15:5

-

-
-

.

Hebrew Transliterated
15:5 'aShUr 'yShH DVD 'aTh-HYShUr B'yYNY YHVH VL'a-SUr MKL 'aShUr-TShVHV KL YMY ChYYV UrQ BDBUr 'aVUrYH HChThY.

Latin Vulgate
15:5 eo quod fecisset David rectum in oculis Domini et non declinasset ab omnibus quae praeceperat ei cunctis diebus vitae suae excepto sermone Uriae Hetthei

King James Version
15:5 Because David did that which was right in the eyes of the LORD, and turned not aside from any thing that he commanded him all the days of his life, save only in the matter of Uriah the Hittite.

American Standard Version
15:5 because David did that which was right in the eyes of Jehovah, and turned not aside from anything that he commanded him all the days of his life, save only in the matter of Uriah the Hittite.

Bible in Basic English
15:5 Because David did what was right in the eyes of the Lord, and never in all his life went against his orders, but only in the question of Uriah the Hittite.

Darby's English Translation
15:5 because David did that which was right in the sight of Jehovah, and turned not aside from anything that he commanded him all the days of his life, except in the matter of Urijah the Hittite.

Douay Rheims Bible
15:5 Because David had done that which was right in the eyes of the Lord, and had not turned aside from any thing that he commanded him, all the days of his life, except the matter of Urias the Hethite.

Noah Webster Bible
15:5 Because David did that which was right in the eyes of the LORD, and turned not aside from any thing that he commanded him all the days of his life, save only in the matter of Uriah the Hittite.

World English Bible
15:5 because David did that which was right in the eyes of Yahweh, and didn`t turn aside from anything that he commanded him all the days of his life, except only in the matter of Uriah the Hittite.

Young's Literal Translation
15:5 in that David did that which is right in the eyes of Jehovah, and turned not aside from all that He commanded him all days of his life -- only in the matter of Uriah the Hittite;

Modern Hebrew
ומלחמה היתה
בין־רחבעם ובין
ירבעם כל־ימי
חייו׃

Paleo-Hebrew (Before 585 B.C.)
15:6

-
-
.

Hebrew Transliterated
15:6 VMLChMH HYThH BYN-UrChB'yM VBYN YUrB'yM KL-YMY ChYYV.

Latin Vulgate
15:6 attamen bellum fuit inter Roboam et inter Hieroboam omni tempore vitae eius

King James Version
15:6 And there was war between Rehoboam and Jeroboam all the days of his life.

American Standard Version
15:6 Now there was war between Rehoboam and Jeroboam all the days of his life.

Bible in Basic English
15:6 ...

Darby's English Translation
15:6 And there had been war between Rehoboam and Jeroboam all the days of his life.

Douay Rheims Bible
15:6 But there was war between Roboam and Jeroboam all the time of his life.

Noah Webster Bible
15:6 And there was war between Rehoboam and Jeroboam all the days of his life.

World English Bible
15:6 Now there was war between Rehoboam and Jeroboam all the days of his life.

Young's Literal Translation
15:6 and war hath been between Rehoboam and Jeroboam all the days of his life.

Modern Hebrew
ויתר דברי אבים
וכל־אשר עשה
הלוא־הם כתובים
על־ספר דברי הימים
למלכי יהודה
ומלחמה היתה בין
אבים ובין ירבעם׃

Paleo-Hebrew (Before 585 B.C.)
15:7

-
-
-

.

Hebrew Transliterated
15:7 VYThUr DBUrY 'aBYM VKL-'aShUr 'yShH HLV'a-HM KThVBYM 'yL-SPhUr DBUrY HYMYM LMLKY YHVDH VMLChMH HYThH BYN 'aBYM VBYN YUrB'yM.

Latin Vulgate
15:7 reliqua autem sermonum Abiam et omnia quae fecit nonne haec scripta sunt in libro verborum dierum regum Iuda fuitque proelium inter Abiam et inter Hieroboam

King James Version
15:7 Now the rest of the acts of Abijam, and all that he did, are they not written in the book of the chronicles of the kings of Judah? And there was war between Abijam and Jeroboam.

American Standard Version
15:7 And the rest of the acts of Abijam, and all that he did, are they not written in the book of the chronicles of the kings of Judah? And there was war between Abijam and Jeroboam.

Bible in Basic English
15:7 Now the rest of the acts of Abijam, and all he did, are they not recorded in the book of the history of the kings of Judah? And there was war between Abijam and Jeroboam.

Darby's English Translation
15:7 And the rest of the acts of Abijam, and all that he did, are they not written in the book of the chronicles of the kings of Judah? And there was war between Abijam and Jeroboam.

Douay Rheims Bible
15:7 And the rest of the words of Abiam, and all that he did, are they not written in the book of the words of the days of the kings of Juda? And there was war between Abiam and Jeroboam.

Noah Webster Bible
15:7 Now the rest of the acts of Abijam, and all that he did, are they not written in the book of the chronicles of the kings of Judah? And there was war between Abijam and Jeroboam.

World English Bible
15:7 The rest of the acts of Abijam, and all that he did, aren`t they written in the book of the chronicles of the kings of Judah? There was war between Abijam and Jeroboam.

Young's Literal Translation
15:7 And the rest of the matters of Abijam, and all that he did, are they not written on the book of the Chronicles of the kings of Judah? And war hath been between Abijam and Jeroboam;

Modern Hebrew
וישכב אבים
עם־אבתיו ויקברו
אתו בעיר דוד
וימלך אסא בנו
תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
15:8

-

.

Hebrew Transliterated
15:8 VYShKB 'aBYM 'yM-'aBThYV VYQBUrV 'aThV B'yYUr DVD VYMLK 'aS'a BNV ThChThYV.

Latin Vulgate
15:8 et dormivit Abiam cum patribus suis et sepelierunt eum in civitate David regnavitque Asa filius eius pro eo

King James Version
15:8 And Abijam slept with his fathers; and they buried him in the city of David: and Asa his son reigned in his stead.

American Standard Version
15:8 And Abijam slept with his fathers; and they buried him in the city of David: and Asa his son reigned in his stead.

Bible in Basic English
15:8 Then Abijam went to rest with his fathers, and they put him into the earth in the town of David: and Asa his son became king in his place.

Darby's English Translation
15:8 And Abijam slept with his fathers; and they buried him in the city of David. And Asa his son reigned in his stead.

Douay Rheims Bible
15:8 And Abiam slept with his fathers, and they buried him in the city of David, and Asa his son reigned in his stead.

Noah Webster Bible
15:8 And Abijam slept with his fathers; and they buried him in the city of David: and Asa his son reigned in his stead.

World English Bible
15:8 Abijam slept with his fathers; and they buried him in the city of David: and Asa his son reigned in his place.

Young's Literal Translation
15:8 and Abijam lieth with his fathers, and they bury him in the city of David, and reign doth Asa his son in his stead.

Modern Hebrew
ובשנת עשרים
לירבעם מלך ישראל
מלך אסא מלך
יהודה׃

Paleo-Hebrew (Before 585 B.C.)
15:9

.

Hebrew Transliterated
15:9 VBShNTh 'yShUrYM LYUrB'yM MLK YShUr'aL MLK 'aS'a MLK YHVDH.

Latin Vulgate
15:9 in anno ergo vicesimo Hieroboam regis Israhel regnavit Asa rex Iuda

King James Version
15:9 And in the twentieth year of Jeroboam king of Israel reigned Asa over Judah.

American Standard Version
15:9 And in the twentieth year of Jeroboam king of Israel began Asa to reign over Judah.

Bible in Basic English
15:9 In the twentieth year that Jeroboam was king of Israel, Asa became king over Judah.

Darby's English Translation
15:9 And in the twentieth year of Jeroboam king of Israel, Asa began to reign over Judah;

Douay Rheims Bible
15:9 So in the twentieth year of Jeroboam king of Israel, reigned Asa king of Juda,

Noah Webster Bible
15:9 And in the twentieth year of Jeroboam king of Israel reigned Asa over Judah.

World English Bible
15:9 In the twentieth year of Jeroboam king of Israel began Asa to reign over Judah.

Young's Literal Translation
15:9 And in the twentieth year of Jeroboam king of Israel reigned hath Asa over Judah,

Modern Hebrew
וארבעים ואחת שנה
מלך בירושלם ושם
אמו מעכה
בת־אבישלום׃

Paleo-Hebrew (Before 585 B.C.)
15:10

. -

Hebrew Transliterated
15:10 V'aUrB'yYM V'aChTh ShNH MLK BYUrVShLM VShM 'aMV M'yKH BTh-'aBYShLVM.

Latin Vulgate
15:10 et quadraginta uno anno regnavit in Hierusalem nomen matris eius Maacha filia Absalom

King James Version
15:10 And forty and one years reigned he in Jerusalem. And his mother's name was Maachah, the daughter of Abishalom.

American Standard Version
15:10 And forty and one years reigned he in Jerusalem: and his mother`s name was Maacah the daughter of Abishalom.

Bible in Basic English
15:10 And he was king for forty-one years in Jerusalem; his mother's name was Maacah, the daughter of Abishalom.

Darby's English Translation
15:10 and he reigned forty-one years in Jerusalem; and his mother`s name was Maachah, daughter of Abishalom.

Douay Rheims Bible
15:10 And he reigned one end forty years in Jerusalem. His mother's name was Maacha, the daughter of Abessalom.

Noah Webster Bible
15:10 And forty and one years reigned he in Jerusalem. And his mother's name was Maachah, the daughter of Abishalom.

World English Bible
15:10 Forty-one years reigned he in Jerusalem: and his mother`s name was Maacah the daughter of Abishalom.

Young's Literal Translation
15:10 and forty and one years he hath reigned in Jerusalem, and the name of his mother is Maachah daughter of Abishalom.

Modern Hebrew
ויעש אסא הישר
בעיני יהוה כדוד
אביו׃

Paleo-Hebrew (Before 585 B.C.)
15:11

.

Hebrew Transliterated
15:11 VY'ySh 'aS'a HYShUr B'yYNY YHVH KDVD 'aBYV.

Latin Vulgate
15:11 et fecit Asa rectum ante conspectum Domini sicut David pater eius

King James Version
15:11 And Asa did that which was right in the eyes of the LORD, as did David his father.

American Standard Version
15:11 And Asa did that which was right in the eyes of Jehovah, as did David his father.

Bible in Basic English
15:11 Asa did what was right in the eyes of the Lord, as David his father did.

Darby's English Translation
15:11 And Asa did what was right in the sight of Jehovah, as David his father.

Douay Rheims Bible
15:11 And Asa did that which was right in the sight of the Lord, as did David his father:

Noah Webster Bible
15:11 And Asa did that which was right in the eyes of the LORD, as did David his father.

World English Bible
15:11 Asa did that which was right in the eyes of Yahweh, as did David his father.

Young's Literal Translation
15:11 And Asa doth that which is right in the eyes of Jehovah, like David his father,

Modern Hebrew
ויעבר הקדשים
מן־הארץ ויסר
את־כל־הגללים אשר
עשו אבתיו׃

Paleo-Hebrew (Before 585 B.C.)
15:12

-
- [image] [image] -
.

Hebrew Transliterated
15:12 VY'yBUr HQDShYM MN-H'aUrTSh VYSUr 'aTh-KL-HGLLYM 'aShUr 'yShV 'aBThYV.

Latin Vulgate
15:12 et abstulit effeminatos de terra purgavitque universas sordes idolorum quae fecerant patres eius

King James Version
15:12 And he took away the sodomites out of the land, and removed all the idols that his fathers had made.

American Standard Version
15:12 And he put away the sodomites out of the land, and removed all the idols that his fathers had made.

Bible in Basic English
15:12 Those used for sex purposes in the worship of the gods he sent out of the country, and he took away all the images which his fathers had made.

Darby's English Translation
15:12 And he put away the sodomites out of the land, and removed all the idols that his father had made.

Douay Rheims Bible
15:12 And he took away the effeminate out of the land, and he removed all the filth of the idols, which his fathers had made.

Noah Webster Bible
15:12 And he banished the sodomites from the land, and removed all the idols that his fathers had made.

World English Bible
15:12 He put away the sodomites out of the land, and removed all the idols that his fathers had made.

Young's Literal Translation
15:12 and removeth the whoremongers out of the land, and turneth aside all the idols that his fathers made;

Modern Hebrew
וגם את־מעכה אמו
ויסרה מגבירה
אשר־עשתה מפלצת
לאשרה ויכרת אסא
את־מפלצתה וישרף
בנחל קדרון׃

Paleo-Hebrew (Before 585 B.C.)
15:13
-

-

-
.

Hebrew Transliterated
15:13 VGM 'aTh-M'yKH 'aMV VYSUrH MGBYUrH 'aShUr-'yShThH MPhLTShTh L'aShUrH VYKUrTh 'aS'a 'aTh-MPhLTShThH VYShUrPh BNChL QDUrVN.

Latin Vulgate
15:13 insuper et Maacham matrem suam amovit ne esset princeps in sacris Priapi et in luco eius quem consecraverat subvertitque specum eius et confregit simulacrum turpissimum et conbusit in torrente Cedron

King James Version
15:13 And also Maachah his mother, even her he removed from being queen, because she had made an idol in a grove; and Asa destroyed her idol, and burnt it by the brook Kidron.

American Standard Version
15:13 And also Maacah his mother he removed from being queen, because she had made an abominable image for an Asherah; and Asa cut down her image, and burnt it at the brook Kidron.

Bible in Basic English
15:13 And he would not let Maacah his mother be queen, because she had made a disgusting image for Asherah; and Asa had the image cut down and burned by the stream Kidron.

Darby's English Translation
15:13 And also Maachah his mother he removed from being queen, because she had made an idol for the Asherah; and Asa cut down her idol, and burned it in the valley of Kidron.

Douay Rheims Bible
15:13 Moreover he also removed his mother Maacha, from being the princess in the sacrifices of Priapus, and in the grove which she had consecrated to him: and he destroyed her den, and broke in pieces the filthy idol, and burnt it by the torrent Cedron:

Noah Webster Bible
15:13 And also Maachah his mother, even her he removed from being queen, because she had made an idol in a grove; and Asa destroyed her idol, and burnt it by the brook Kidron.

World English Bible
15:13 Also Maacah his mother he removed from being queen, because she had made an abominable image for an Asherah; and Asa cut down her image, and burnt it at the brook Kidron.

Young's Literal Translation
15:13 and also Maachah his mother -- he turneth her aside from being mistress, in that she made a horrible thing for a shrine, and Asa cutteth down her horrible thing, and burneth it by the brook Kidron;

Modern Hebrew
והבמות לא־סרו רק
לבב־אסא היה שלם
עם־יהוה כל־ימיו׃

Paleo-Hebrew (Before 585 B.C.)
15:14
-
-

. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
15:14 VHBMVTh L'a-SUrV UrQ LBB-'aS'a HYH ShLM 'yM-YHVH KL-YMYV.

Latin Vulgate
15:14 excelsa autem non abstulit verumtamen cor Asa perfectum erat cum Deo cunctis diebus suis

King James Version
15:14 But the high places were not removed: nevertheless Asa's heart was perfect with the LORD all his days.

American Standard Version
15:14 But the high places were not taken away: nevertheless the heart of Asa was perfect with Jehovah all his days.

Bible in Basic English
15:14 The high places, however, were not taken away: but still the heart of Asa was true to the Lord all his life.

Darby's English Translation
15:14 But the high places were not removed; only, Asa`s heart was perfect with Jehovah all his days.

Douay Rheims Bible
15:14 But the high places he did not take away. Nevertheless the heart of Asa was perfect with the Lord all his days:

Noah Webster Bible
15:14 But the high places were not removed: nevertheless Asa's heart was perfect with the LORD all his days.

World English Bible
15:14 But the high places were not taken away: nevertheless the heart of Asa was perfect with Yahweh all his days.

Young's Literal Translation
15:14 and the high places have not turned aside; only, the heart of Asa hath been perfect with Jehovah all his days,

Modern Hebrew
ויבא את־קדשי אביו
וקדשו בית יהוה
כסף וזהב וכלים׃

Paleo-Hebrew (Before 585 B.C.)
15:15
-

.

Hebrew Transliterated
15:15 VYB'a 'aTh-QDShY 'aBYV VQDShV BYTh YHVH KSPh VZHB VKLYM.

Latin Vulgate
15:15 et intulit ea quae sanctificaverat pater suus et voverat in domum Domini argentum et aurum et vasa

King James Version
15:15 And he brought in the things which his father had dedicated, and the things which himself had dedicated, into the house of the LORD, silver, and gold, and vessels.

American Standard Version
15:15 And he brought into the house of Jehovah the things that his father had dedicated, and the things that himself had dedicated, silver, and gold, and vessels.

Bible in Basic English
15:15 He took into the house of the Lord all the things which his father had made holy, and those which he himself had made holy, silver and gold and vessels.

Darby's English Translation
15:15 And he brought into the house of Jehovah the things which his father had dedicated, and the things which he himself had dedicated, silver and gold and vessels.

Douay Rheims Bible
15:15 And he brought in the things which his father had dedicated, and he had vowed, into the house of the Lord, silver and gold, and vessels.

Noah Webster Bible
15:15 And he brought the things which his father had dedicated, and the things which himself had dedicated, into the house of the LORD, silver, and gold, and vessels.

World English Bible
15:15 He brought into the house of Yahweh the things that his father had dedicated, and the things that himself had dedicated, silver, and gold, and vessels.

Young's Literal Translation
15:15 and he bringeth in the sanctified things of his father, and his own sanctified things, to the house of Jehovah, silver, and gold, and vessels.

Modern Hebrew
ומלחמה היתה בין
אסא ובין בעשא
מלך־ישראל
כל־ימיהם׃

Paleo-Hebrew (Before 585 B.C.)
15:16

. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
15:16 VMLChMH HYThH BYN 'aS'a VBYN B'ySh'a MLK-YShUr'aL KL-YMYHM.

Latin Vulgate
15:16 bellum autem erat inter Asa et Baasa regem Israhel cunctis diebus eorum

King James Version
15:16 And there was war between Asa and Baasha king of Israel all their days.

American Standard Version
15:16 And there was war between Asa and Baasha king of Israel all their days.

Bible in Basic English
15:16 Now there was war between Asa and Baasha, king of Israel, all their days.

Darby's English Translation
15:16 And there was war between Asa and Baasha king of Israel all their days.

Douay Rheims Bible
15:16 And there was war between Asa, and Baasa king of Israel all their days.

Noah Webster Bible
15:16 And there was war between Asa and Baasha king of Israel all their days.

World English Bible
15:16 There was war between Asa and Baasha king of Israel all their days.

Young's Literal Translation
15:16 And war hath been between Asa and Baasha king of Israel all their days,

Modern Hebrew
ויעל בעשא
מלך־ישראל
על־יהודה ויבן
את־הרמה לבלתי תת
יצא ובא לאסא מלך
יהודה׃

Paleo-Hebrew (Before 585 B.C.)
15:17

- [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
15:17 VY'yL B'ySh'a MLK-YShUr'aL 'yL-YHVDH VYBN 'aTh-HUrMH LBLThY ThTh YTSh'a VB'a L'aS'a MLK YHVDH.

Latin Vulgate
15:17 ascendit quoque Baasa rex Israhel in Iudam et aedificavit Rama ut non possit quispiam egredi vel ingredi de parte Asa regis Iudae

King James Version
15:17 And Baasha king of Israel went up against Judah, and built Ramah, that he might not suffer any to go out or come in to Asa king of Judah.

American Standard Version
15:17 And Baasha king of Israel went up against Judah, and built Ramah, that he might not suffer any one to go out or come in to Asa king of Judah.

Bible in Basic English
15:17 And Baasha, king of Israel, went up against Judah, building Ramah, so that no one was able to go out or in to Asa, king of Judah.

Darby's English Translation
15:17 And Baasha king of Israel came up against Judah, and built Ramah, in order to let none go out or come in to Asa king of Judah.

Douay Rheims Bible
15:17 And Baasa king of Israel went up against Juda, and built Rama, that no man might go out or come in, of the side of Asa king of Juda.

Noah Webster Bible
15:17 And Baasha king of Israel went up against Judah, and built Ramah, that he might not suffer any to go out or come in to Asa king of Judah.

World English Bible
15:17 Baasha king of Israel went up against Judah, and built Ramah, that he might not allow anyone to go out or come in to Asa king of Judah.

Young's Literal Translation
15:17 and Baasha king of Israel goeth up against Judah, and buildeth Ramah, not to permit any one going out and coming in to Asa king of Judah.

Modern Hebrew
ויקח אסא
את־כל־הכסף והזהב
הנותרים באוצרות
בית־יהוה ואת־
אוצרות בית מלך
ויתנם ביד־עבדיו
וישלחם המלך אסא
אל־בן־הדד בן־
טברמן בן־חזיון
מלך ארם הישב
בדמשק לאמר׃

Paleo-Hebrew (Before 585 B.C.)
15:18

- [image] [image] -

- [image] [image] [image] [image] [image] [image] [image] -

-

- [image] [image] [image] [image] [image] - [image] [image] -
-

.

Hebrew Transliterated
15:18 VYQCh 'aS'a 'aTh-KL-HKSPh VHZHB HNVThUrYM B'aVTShUrVTh BYTh-YHVH V'aTh- 'aVTShUrVTh BYTh MLK VYThNM BYD-'yBDYV VYShLChM HMLK 'aS'a 'aL-BN-HDD BN- TBUrMN BN-ChZYVN MLK 'aUrM HYShB BDMShQ L'aMUr.

Latin Vulgate
15:18 tollens itaque Asa omne argentum et aurum quod remanserat in thesauris domus Domini et in thesauris domus regiae dedit illud in manu servorum suorum et misit ad Benadad filium Tabremmon filii Ezion regem Syriae qui habitabat in Damasco dicens

King James Version
15:18 Then Asa took all the silver and the gold that were left in the treasures of the house of the LORD, and the treasures of the king's house, and delivered them into the hand of his servants: and king Asa sent them to Benhadad, the son of Tabrimon, the son of Hezion, king of Syria, that dwelt at Damascus, saying,

American Standard Version
15:18 Then Asa took all the silver and the gold that were left in the treasures of the house of Jehovah, and the treasures of the king`s house, and delivered them into the hand of his servants; and king Asa sent them to Ben-hadad, the son of Tabrimmon, the son of Hezion, king of Syria, that dwelt at Damascus, saying,

Bible in Basic English
15:18 Then Asa took all the silver and gold which was still stored in the Lord's house, and in the king's house, and sent them, in the care of his servants, to Ben-hadad, son of Tabrimmon, son of Rezon, king of Aram, at Damascus, saying,

Darby's English Translation
15:18 And Asa took all the silver and the gold that were left in the treasures of the house of Jehovah, and in the treasures of the king`s house, and gave them into the hand of his servants; and king Asa sent them to Ben-Hadad, the son of Tabrimmon, the son of Hezion, king of Syria, who dwelt at Damascus, saying,

Douay Rheims Bible
15:18 Then Asa took all the silver and gold that remained in the treasures of the house of the Lord, and in the treasures of the king's house, and delivered it into the hands of his servants : and sent them to Benadad son of Tabremon the son of Hezion, king of Syria, who dwelt in Damascus, saying:

Noah Webster Bible
15:18 Then Asa took all the silver and the gold that were left in the treasures of the house of the LORD, and the treasures of the king's house, and delivered them into the hand of his servants: and king Asa sent them to Ben-hadad, the son of Tabrimon, the son of Hezion, king of Syria, that dwelt at Damascus, saying,

World English Bible
15:18 Then Asa took all the silver and the gold that were left in the treasures of the house of Yahweh, and the treasures of the king`s house, and delivered them into the hand of his servants; and king Asa sent them to Ben-hadad, the son of Tabrimmon, the son of Hezion, king of Syria, who lived at Damascus, saying,

Young's Literal Translation
15:18 And Asa taketh all the silver and the gold that are left in the treasures of the house of Jehovah, and the treasures of the house of the king, and giveth them into the hand of his servants, and king Asa sendeth them unto Ben-Hadad, son of Tabrimmon, son of Hezion king of Aram, who is dwelling in Damascus, saying,

Modern Hebrew
ברית ביני ובינך
בין אבי ובין אביך
הנה שלחתי לך שחד
כסף וזהב לך הפרה
את־בריתך את־בעשא
מלך־ישראל ויעלה
מעלי׃

Paleo-Hebrew (Before 585 B.C.)
15:19

-
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
15:19 BUrYTh BYNY VBYNK BYN 'aBY VBYN 'aBYK HNH ShLChThY LK ShChD KSPh VZHB LK HPhUrH 'aTh-BUrYThK 'aTh-B'ySh'a MLK-YShUr'aL VY'yLH M'yLY.

Latin Vulgate
15:19 foedus est inter me et te et inter patrem meum et patrem tuum ideo misi tibi munera argentum et aurum et peto ut venias et irritum facias foedus quod habes cum Baasa rege Israhel et recedat a me

King James Version
15:19 There is a league between me and thee, and between my father and thy father: behold, I have sent unto thee a present of silver and gold; come and break thy league with Baasha king of Israel, that he may depart from me.

American Standard Version
15:19 There is a league between me and thee, between my father and thy father: behold, I have sent unto thee a present of silver and gold; go, break thy league with Baasha king of Israel, that he may depart from me.

Bible in Basic English
15:19 Let there be an agreement between me and you as there was between my father and your father: see, I have sent you an offering of silver and gold; go and put an end to your agreement with Baasha, king of Israel, so that he may give up attacking me.

Darby's English Translation
15:19 There is a league between me and thee, as between my father and thy father; behold, I send thee a present of silver and gold: go, break thy league with Baasha king of Israel, that he may depart from me.

Douay Rheims Bible
15:19 There is a league between me and thee, and between my father and thy father: therefore I have sent thee presents of silver and gold: and I desire thee to come, and break thy league with Baasa king of Israel, that he may depart from me.

Noah Webster Bible
15:19 There is a league between me and thee, and between my father and thy father: behold, I have sent to thee a present of silver and gold; come and break thy league with Baasha king of Israel, that he may depart from me.

World English Bible
15:19 There is a league between me and you, between my father and your father: behold, I have sent to you a present of silver and gold; go, break your league with Baasha king of Israel, that he may depart from me.

Young's Literal Translation
15:19 `A covenant is between me and thee, between my father and thy father; lo, I have sent to thee a reward of silver and gold; go, break thy covenant with Baasha king of Israel, and he goeth up from off me.`

Modern Hebrew
וישמע בן־הדד
אל־המלך אסא וישלח
את־שרי החילים
אשר־לו על־ערי
ישראל ויך את־עיון
ואת־דן ואת אבל
בית־מעכה ואת
כל־כנרות על כל־
ארץ נפתלי׃

Paleo-Hebrew (Before 585 B.C.)
15:20
-
-
-
-
-
-
-
-
-
-
.

Hebrew Transliterated
15:20 VYShM'y BN-HDD 'aL-HMLK 'aS'a VYShLCh 'aTh-ShUrY HChYLYM 'aShUr-LV 'yL-'yUrY YShUr'aL VYK 'aTh-'yYVN V'aTh-DN V'aTh 'aBL BYTh-M'yKH V'aTh KL-KNUrVTh 'yL KL- 'aUrTSh NPhThLY.

Latin Vulgate
15:20 adquiescens Benadad regi Asa misit principes exercitus sui in civitates Israhel et percusserunt Ahion et Dan et Abel domum Maacha et universam Cenneroth omnem scilicet terram Nepthalim

King James Version
15:20 So Benhadad hearkened unto king Asa, and sent the captains of the hosts which he had against the cities of Israel, and smote Ijon, and Dan, and Abelbethmaachah, and all Cinneroth, with all the land of Naphtali.

American Standard Version
15:20 And Ben-hadad hearkened unto king Asa, and sent the captains of his armies against the cities of Israel, and smote Ijon, and Dan, and Abel-beth-maacah, and all Chinneroth, with all the land of Naphtali.

Bible in Basic English
15:20 So Ben-hadad did as King Asa said, and sent the captains of his armies against the towns of Israel, attacking Ijon and Dan and Abel-beth-maacah, and all Chinneroth as far as all the land of Naphtali.

Darby's English Translation
15:20 And Ben-Hadad hearkened to king Asa, and sent the captains of his forces against the cities of Israel, and smote Ijon, and Dan, and Abel-Beth-Maachah, and all Kinneroth, with all the land of Naphtali.

Douay Rheims Bible
15:20 Benadad hearkening to king Asa, sent the captains of his army against the cities of Israel, and they smote Ahion, and Dan, and Abeldomum Maacha, and all Cenneroth, that is all the land of Nephtali.

Noah Webster Bible
15:20 So Ben-hadad hearkened to king Asa, and sent the captains of the armies which he had against the cities of Israel, and smote Ijon, and Dan, and Abel-beth-maachah, and all Cinneroth, with all the land of Naphtali.

World English Bible
15:20 Ben-hadad listened to king Asa, and sent the captains of his armies against the cities of Israel, and struck Ijon, and Dan, and Abel-beth-maacah, and all Chinneroth, with all the land of Naphtali.

Young's Literal Translation
15:20 And Ben-Hadad hearkeneth unto king Asa, and sendeth the heads of the forces that he hath against cities of Israel, and smiteth Ijon, and Dan, and Abel-Beth-Maachah, and all Chinneroth, besides all the land of Naphtali;

Modern Hebrew
ויהי כשמע בעשא
ויחדל מבנות
את־הרמה וישב
בתרצה׃

Paleo-Hebrew (Before 585 B.C.)
15:21

-
.

Hebrew Transliterated
15:21 VYHY KShM'y B'ySh'a VYChDL MBNVTh 'aTh-HUrMH VYShB BThUrTShH.

Latin Vulgate
15:21 quod cum audisset Baasa intermisit aedificare Rama et reversus est in Thersa

King James Version
15:21 And it came to pass, when Baasha heard thereof, that he left off building of Ramah, and dwelt in Tirzah.

American Standard Version
15:21 And it came to pass, when Baasha heard thereof, that he left off building Ramah, and dwelt in Tirzah.

Bible in Basic English
15:21 And Baasha, hearing of it, put a stop to the building of Ramah, and was living in Tirzah.

Darby's English Translation
15:21 And it came to pass when Baasha heard of it, that he left off building Ramah, and dwelt in Tirzah.

Douay Rheims Bible
15:21 And when Baasa had heard this, he left off building Rama, and returned into Thersa.

Noah Webster Bible
15:21 And it came to pass, when Baasha heard of it, that he left off building of Ramah, and dwelt in Tirzah.

World English Bible
15:21 It happened, when Baasha heard of it, that he left off building Ramah, and lived in Tirzah.

Young's Literal Translation
15:21 and it cometh to pass at Baasha`s hearing, that he ceaseth from building Ramah, and dwelleth in Tirzah.

Modern Hebrew
והמלך אסא השמיע
את־כל־יהודה אין
נקי וישאו את־אבני
הרמה ואת־ עציה
אשר בנה בעשא ויבן
בם המלך אסא
את־גבע בנימן
ואת־המצפה׃

Paleo-Hebrew (Before 585 B.C.)
15:22

- [image] [image] -

-
-

-
. -

Hebrew Transliterated
15:22 VHMLK 'aS'a HShMY'y 'aTh-KL-YHVDH 'aYN NQY VYSh'aV 'aTh-'aBNY HUrMH V'aTh- 'yTShYH 'aShUr BNH B'ySh'a VYBN BM HMLK 'aS'a 'aTh-GB'y BNYMN V'aTh-HMTShPhH.

Latin Vulgate
15:22 rex autem Asa nuntium misit in omnem Iudam nemo sit excusatus et tulerunt lapides Rama et ligna eius quibus aedificaverat Baasa et extruxit de eis rex Asa Gaba Beniamin et Maspha

King James Version
15:22 Then king Asa made a proclamation throughout all Judah; none was exempted: and they took away the stones of Ramah, and the timber thereof, wherewith Baasha had builded; and king Asa built with them Geba of Benjamin, and Mizpah.

American Standard Version
15:22 Then king Asa made a proclamation unto all Judah; none was exempted: and they carried away the stones of Ramah, and the timber thereof, wherewith Baasha had builded; and king Asa built therewith Geba of Benjamin, and Mizpah.

Bible in Basic English
15:22 Then King Asa got all Judah together, making every man come; and they took away the stones and the wood with which Baasha was building Ramah, and King Asa made use of them for building Geba in the land of Benjamin, and Mizpah.

Darby's English Translation
15:22 And king Asa called together all Judah: none was exempted; and they carried away the stones and the timber from Ramah, with which Baasha had been building; and king Asa built with them Geba of Benjamin, and Mizpah.

Douay Rheims Bible
15:22 But king Asa sent word into all Juda, saying: Let no man be excused: and they took away the stones from Rama, and the timber thereof wherewith Baasa had been building, and with them Asa built Gabaa of Benjamin, and Maspha.

Noah Webster Bible
15:22 Then king Asa made a proclamation throughout all Judah; none was exempted: and they took away the stones of Ramah, and its timber, with which Baasha had built it; and king Asa built with them Geba of Benjamin, and Mizpah.

World English Bible
15:22 Then king Asa made a proclamation to all Judah; none was exempted: and they carried away the stones of Ramah, and the timber of it, with which Baasha had built; and king Asa built therewith Geba of Benjamin, and Mizpah.

Young's Literal Translation
15:22 And king Asa hath summoned all Judah -- there is none exempt -- and they lift up the stones of Ramah, and its wood, that Baasha hath built, and king Asa buildeth with them Geba of Benjamin, and Mizpah.

Modern Hebrew
ויתר כל־דברי־אסא
וכל־גבורתו
וכל־אשר עשה
והערים אשר בנה
הלא־ המה כתובים
על־ספר דברי הימים
למלכי יהודה רק
לעת זקנתו חלה את־
רגליו׃

Paleo-Hebrew (Before 585 B.C.)
15:23
- [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

-
-

. -

Hebrew Transliterated
15:23 VYThUr KL-DBUrY-'aS'a VKL-GBVUrThV VKL-'aShUr 'yShH VH'yUrYM 'aShUr BNH HL'a- HMH KThVBYM 'yL-SPhUr DBUrY HYMYM LMLKY YHVDH UrQ L'yTh ZQNThV ChLH 'aTh- UrGLYV.

Latin Vulgate
15:23 reliqua autem omnium sermonum Asa et universae fortitudines eius et cuncta quae fecit et civitates quas extruxit nonne haec scripta sunt in libro verborum dierum regum Iuda verumtamen in tempore senectutis suae doluit pedes

King James Version
15:23 The rest of all the acts of Asa, and all his might, and all that he did, and the cities which he built, are they not written in the book of the chronicles of the kings of Judah? Nevertheless in the time of his old age he was diseased in his feet.

American Standard Version
15:23 Now the rest of all the acts of Asa, and all his might, and all that he did, and the cities which he built, are they not written in the book of the chronicles of the kings of Judah? But in the time of his old age he was diseased in his feet.

Bible in Basic English
15:23 Now the rest of the acts of Asa, and his power, and all he did, and the towns of which he was the builder, are they not recorded in the book of the history of the kings of Judah? But when he was old he had a disease of the feet.

Darby's English Translation
15:23 And the rest of all the acts of Asa, and all his might, and all that he did, and the cities that he built, are they not written in the book of the chronicles of the kings of Judah? Only, in the time of his old age he was diseased in his feet.

Douay Rheims Bible
15:23 But the rest of all the acts of Asa, and all his strength, and all that he did and the cities that he built, are they not written in the book of the words of the days of the kings of Juda? But in the time of his old age he was diseased in his feet.

Noah Webster Bible
15:23 The rest of all the acts of Asa, and all his might, and all that he did, and the cities which he built, are they not written in the book of the chronicles of the kings of Judah? Nevertheless in the time of his old age he was diseased in his feet.

World English Bible
15:23 Now the rest of all the acts of Asa, and all his might, and all that he did, and the cities which he built, aren`t they written in the book of the chronicles of the kings of Judah? But in the time of his old age he was diseased in his feet.

Young's Literal Translation
15:23 And the rest of all the matters of Asa, and all his might, and all that he did, and the cities that he built, are they not written on the book of the Chronicles of the kings of Judah? Only, at the time of his old age he was diseased in his feet;

Modern Hebrew
וישכב אסא
עם־אבתיו ויקבר
עם־אבתיו בעיר דוד
אביו וימלך יהושפט
בנו תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
15:24

-
-

.

Hebrew Transliterated
15:24 VYShKB 'aS'a 'yM-'aBThYV VYQBUr 'yM-'aBThYV B'yYUr DVD 'aBYV VYMLK YHVShPhT BNV ThChThYV.

Latin Vulgate
15:24 et dormivit cum patribus suis et sepultus est cum eis in civitate David patris sui regnavitque Iosaphat filius eius pro eo

King James Version
15:24 And Asa slept with his fathers, and was buried with his fathers in the city of David his father: and Jehoshaphat his son reigned in his stead.

American Standard Version
15:24 And Asa slept with his fathers, and was buried with his fathers in the city of David his father; and Jehoshaphat his son reigned in his stead.

Bible in Basic English
15:24 So Asa went to rest with his fathers and was put into the earth in the town of David his father: and Jehoshaphat his son became king in his place.

Darby's English Translation
15:24 And Asa slept with his fathers, and was buried with his fathers in the city of David his father. And Jehoshaphat his son reigned in his stead.

Douay Rheims Bible
15:24 And he slept with his fathers, and was buried with them in the city of David his father. And Josaphat his son reigned in his place.

Noah Webster Bible
15:24 And Asa slept with his fathers, and was buried with his fathers in the city of David his father: and Jehoshaphat his son reigned in his stead.

World English Bible
15:24 Asa slept with his fathers, and was buried with his fathers in the city of David his father; and Jehoshaphat his son reigned in his place.

Young's Literal Translation
15:24 and Asa lieth with his fathers, and is buried with his fathers in the city of David his father, and Jehoshaphat his son reigneth in his stead.

Modern Hebrew
ונדב בן־ירבעם מלך
על־ישראל בשנת
שתים לאסא מלך
יהודה וימלך על־
ישראל שנתים׃

Paleo-Hebrew (Before 585 B.C.)
15:25
-
-

-
.

Hebrew Transliterated
15:25 VNDB BN-YUrB'yM MLK 'yL-YShUr'aL BShNTh ShThYM L'aS'a MLK YHVDH VYMLK 'yL- YShUr'aL ShNThYM.

Latin Vulgate
15:25 Nadab vero filius Hieroboam regnavit super Israhel anno secundo Asa regis Iuda regnavitque super Israhel duobus annis

King James Version
15:25 And Nadab the son of Jeroboam began to reign over Israel in the second year of Asa king of Judah, and reigned over Israel two years.

American Standard Version
15:25 And Nadab the son of Jeroboam began to reign over Israel in the second year of Asa king of Judah; and he reigned over Israel two years.

Bible in Basic English
15:25 Nadab, the son of Jeroboam, became king over Israel in the second year that Asa was king of Judah; and he was king of Israel for two years.

Darby's English Translation
15:25 And Nadab the son of Jeroboam began to reign over Israel in the second year of Asa king of Judah; and he reigned over Israel two years.

Douay Rheims Bible
15:25 But Nadab the son of Jeroboam reigned over Israel the second year of Asa king of Juda: and he reigned over Israel two years.

Noah Webster Bible
15:25 And Nadab the son of Jeroboam began to reign over Israel in the second year of Asa king of Judah, and reigned over Israel two years.

World English Bible
15:25 Nadab the son of Jeroboam began to reign over Israel in the second year of Asa king of Judah; and he reigned over Israel two years.

Young's Literal Translation
15:25 And Nadab son of Jeroboam hath reigned over Israel, in the second year of Asa king of Judah, and he reigneth over Israel two years,

Modern Hebrew
ויעש הרע בעיני
יהוה וילך בדרך
אביו ובחטאתו אשר
החטיא את־ ישראל׃

Paleo-Hebrew (Before 585 B.C.)
15:26

. -

Hebrew Transliterated
15:26 VY'ySh HUr'y B'yYNY YHVH VYLK BDUrK 'aBYV VBChT'aThV 'aShUr HChTY'a 'aTh- YShUr'aL.

Latin Vulgate
15:26 et fecit quod malum est in conspectu Domini et ambulavit in viis patris sui et in peccatis eius quibus peccare fecit Israhel

King James Version
15:26 And he did evil in the sight of the LORD, and walked in the way of his father, and in his sin wherewith he made Israel to sin.

American Standard Version
15:26 And he did that which was evil in the sight of Jehovah, and walked in the way of his father, and in his sin wherewith he made Israel to sin.

Bible in Basic English
15:26 He did evil in the eyes of the Lord, copying the evil ways of his father, and the sin which he did and made Israel do.

Darby's English Translation
15:26 And he did evil in the sight of Jehovah, and walked in the way of his father, and in his sin with which he made Israel sin.

Douay Rheims Bible
15:26 And he did evil in the sight of the Lord, and walked in the ways of his father, and in his sins, wherewith he made Israel to sin.

Noah Webster Bible
15:26 And he did evil in the sight of the LORD, and walked in the way of his father, and in his sin with which he made Israel to sin.

World English Bible
15:26 He did that which was evil in the sight of Yahweh, and walked in the way of his father, and in his sin with which he made Israel to sin.

Young's Literal Translation
15:26 and doth the evil thing in the eyes of Jehovah, and goeth in the way of his father, and in his sin that he made Israel to sin.

Modern Hebrew
ויקשר עליו בעשא
בן־אחיה לבית
יששכר ויכהו בעשא
בגבתון אשר
לפלשתים ונדב
וכל־ישראל צרים
על־גבתון׃

Paleo-Hebrew (Before 585 B.C.)
15:27

-

-
. -

Hebrew Transliterated
15:27 VYQShUr 'yLYV B'ySh'a BN-'aChYH LBYTh YShShKUr VYKHV B'ySh'a BGBThVN 'aShUr LPhLShThYM VNDB VKL-YShUr'aL TShUrYM 'yL-GBThVN.

Latin Vulgate
15:27 insidiatus est autem ei Baasa filius Ahia de domo Isachar et percussit eum in Gebbethon quae est urbs Philisthinorum siquidem Nadab et omnis Israhel obsidebant Gebbethon

King James Version
15:27 And Baasha the son of Ahijah, of the house of Issachar, conspired against him; and Baasha smote him at Gibbethon, which belonged to the Philistines; for Nadab and all Israel laid siege to Gibbethon.

American Standard Version
15:27 And Baasha the son of Ahijah, of the house of Issachar, conspired against him; and Baasha smote him at Gibbethon, which belonged to the Philistines; for Nadab and all Israel were laying siege to Gibbethon.

Bible in Basic English
15:27 And Baasha, the son of Ahijah, of the family of Issachar, made a secret design against him, attacking him at Gibbethon, a town of the Philistines; for Nadab and the armies of Israel were making war on Gibbethon.

Darby's English Translation
15:27 And Baasha the son of Ahijah, of the house of Issachar, conspired against him; and Baasha smote him at Gibbethon, which belonged to the Philistines, when Nadab and all Israel were besieging Gibbethon.

Douay Rheims Bible
15:27 And Baasa the son of Ahias of the house of Issachar, conspired against him, and slew him in Gebbethon, which is a city of the Philistines: for Nadab and all Israel besieged Gebbethon.

Noah Webster Bible
15:27 And Baasha the son of Ahijah, of the house of Issachar, conspired against him; and Baasha smote him at Gibbethon, which belonged to the Philistines; for Nadab and all Israel laid siege to Gibbethon.

World English Bible
15:27 Baasha the son of Ahijah, of the house of Issachar, conspired against him; and Baasha struck him at Gibbethon, which belonged to the Philistines; for Nadab and all Israel were laying siege to Gibbethon.

Young's Literal Translation
15:27 And conspire against him doth Baasha son of Ahijah, of the house of Issachar, and Baasha smiteth him in Gibbethon, which is to the Philistines -- and Nadab and all Israel are laying siege against Gibbethon --

Modern Hebrew
וימתהו בעשא בשנת
שלש לאסא מלך
יהודה וימלך
תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
15:28

.

Hebrew Transliterated
15:28 VYMThHV B'ySh'a BShNTh ShLSh L'aS'a MLK YHVDH VYMLK ThChThYV.

Latin Vulgate
15:28 interfecit igitur illum Baasa in anno tertio Asa regis Iuda et regnavit pro eo

King James Version
15:28 Even in the third year of Asa king of Judah did Baasha slay him, and reigned in his stead.

American Standard Version
15:28 Even in the third year of Asa king of Judah did Baasha slay him, and reigned in his stead.

Bible in Basic English
15:28 In the third year of the rule of Asa, king of Judah, Baasha put him to death, and became king in his place.

Darby's English Translation
15:28 And Baasha slew him in the third year of Asa king of Judah, and reigned in his stead.

Douay Rheims Bible
15:28 So Baasa slew him in the third year of Asa king of Juda, and reigned in his place.

Noah Webster Bible
15:28 Even in the third year of Asa king of Judah did Baasha slay him, and reigned in his stead.

World English Bible
15:28 Even in the third year of Asa king of Judah did Baasha kill him, and reigned in his place.

Young's Literal Translation
15:28 yea, Baasha putteth him to death in the third year of Asa king of Judah, and reigneth in his stead.

Modern Hebrew
ויהי כמלכו הכה
את־כל־בית ירבעם
לא־השאיר כל־נשמה
לירבעם עד־ השמדו
כדבר יהוה אשר דבר
ביד־עבדו אחיה
השילני׃

Paleo-Hebrew (Before 585 B.C.)
15:29

- [image] [image] -
-
-
-

-
.

Hebrew Transliterated
15:29 VYHY KMLKV HKH 'aTh-KL-BYTh YUrB'yM L'a-HSh'aYUr KL-NShMH LYUrB'yM 'yD- HShMDV KDBUr YHVH 'aShUr DBUr BYD-'yBDV 'aChYH HShYLNY.

Latin Vulgate
15:29 cumque regnasset percussit omnem domum Hieroboam non dimisit ne unam quidem animam de semine eius donec deleret eum iuxta verbum Domini quod locutus fuerat in manu servi sui Ahiae Silonitis

King James Version
15:29 And it came to pass, when he reigned, that he smote all the house of Jeroboam; he left not to Jeroboam any that breathed, until he had destroyed him, according unto the saying of the LORD, which he spake by his servant Ahijah the Shilonite:

American Standard Version
15:29 And it came to pass that, as soon as he was king, he smote all the house of Jeroboam: he left not to Jeroboam any that breathed, until he had destroyed him; according unto the saying of Jehovah, which he spake by his servant Ahijah the Shilonite;

Bible in Basic English
15:29 And straight away when he became king, he sent destruction on all the offspring of Jeroboam; there was not one living person of all the family of Jeroboam whom he did not put to death, so the word of the Lord, which he said by his servant Ahijah the Shilonite, came about;

Darby's English Translation
15:29 And it came to pass when he was king, he smote all the house of Jeroboam; he left to Jeroboam none that breathed; until he had destroyed him, according to the word of Jehovah which he spoke by his servant Ahijah the Shilonite,

Douay Rheims Bible
15:29 And when he was king he cut off all the house of Jeroboam: he left not so much as one soul of his seed, till he had utterly destroyed him, according to the word of the Lord, which he had spoken in the hand of Ahias the Silonite:

Noah Webster Bible
15:29 And it came to pass, when he reigned, that he smote all the house of Jeroboam; he left not to Jeroboam any that breathed, until he had destroyed him, according to the saying of the LORD, which he spoke by his servant Ahijah the Shilonite:

World English Bible
15:29 It happened that, as soon as he was king, he struck all the house of Jeroboam: he didn`t leave to Jeroboam any who breathed, until he had destroyed him; according to the saying of Yahweh, which he spoke by his servant Ahijah the Shilonite;

Young's Literal Translation
15:29 And it cometh to pass, at his reigning, he hath smitten the whole house of Jeroboam, he hath not left any breathing to Jeroboam till his destroying him, according to the word of Jehovah, that He spake by the hand of His servant Ahijah the Shilonite,

Modern Hebrew
על־חטאות ירבעם
אשר חטא ואשר
החטיא את־ישראל
בכעסו אשר הכעיס
את־יהוה אלהי
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
15:30
-

-

-
.

Hebrew Transliterated
15:30 'yL-ChT'aVTh YUrB'yM 'aShUr ChT'a V'aShUr HChTY'a 'aTh-YShUr'aL BK'ySV 'aShUr HK'yYS 'aTh-YHVH 'aLHY YShUr'aL.

Latin Vulgate
15:30 propter peccata Hieroboam quae peccaverat et quibus peccare fecerat Israhel et propter delictum quo inritaverat Dominum Deum Israhel

King James Version
15:30 Because of the sins of Jeroboam which he sinned, and which he made Israel sin, by his provocation wherewith he provoked the LORD God of Israel to anger.

American Standard Version
15:30 for the sins of Jeroboam which he sinned, and wherewith he made Israel to sin, because of his provocation wherewith he provoked Jehovah, the God of Israel, to anger.

Bible in Basic English
15:30 Because of the sins which Jeroboam did and made Israel do, moving the Lord, the God of Israel, to wrath.

Darby's English Translation
15:30 because of the sins of Jeroboam which he sinned, and wherewith he made Israel to sin; by his provocation with which he provoked Jehovah the God of Israel to anger.

Douay Rheims Bible
15:30 Because of the sin of Jeroboam, which he had sinned, and wherewith he had made Israel to sin, and for the offence, wherewith he provoked the Lord the God of Israel.

Noah Webster Bible
15:30 Because of the sins of Jeroboam which he sinned, and which he made Israel sin, by his provocation with which he provoked the LORD God of Israel to anger.

World English Bible
15:30 for the sins of Jeroboam which he sinned, and with which he made Israel to sin, because of his provocation with which he provoked Yahweh, the God of Israel, to anger.

Young's Literal Translation
15:30 because of the sins of Jeroboam that he sinned, and that he caused Israel to sin, by his provocation with which he provoked to anger Jehovah, God of Israel.

Modern Hebrew
ויתר דברי נדב
וכל־אשר עשה
הלא־הם כתובים
על־ספר דברי הימים
למלכי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
15:31

-
-
-

.

Hebrew Transliterated
15:31 VYThUr DBUrY NDB VKL-'aShUr 'yShH HL'a-HM KThVBYM 'yL-SPhUr DBUrY HYMYM LMLKY YShUr'aL.

Latin Vulgate
15:31 reliqua autem sermonum Nadab et omnia quae operatus est nonne haec scripta sunt in libro verborum dierum regum Israhel

King James Version
15:31 Now the rest of the acts of Nadab, and all that he did, are they not written in the book of the chronicles of the kings of Israel?

American Standard Version
15:31 Now the rest of the acts of Nadab, and all that he did, are they not written in the book of the chronicles of the kings of Israel?

Bible in Basic English
15:31 Now the rest of the acts of Nadab, and all he did, are they not recorded in the book of the history of the kings of Israel?

Darby's English Translation
15:31 And the rest of the acts of Nadab, and all that he did, are they not written in the book of the chronicles of the kings of Israel?

Douay Rheims Bible
15:31 But the rest of the acts of Nadab, and all that he did, are they not written in the book of the words of the days of the kings of Israel?

Noah Webster Bible
15:31 Now the rest of the acts of Nadab, and all that he did, are they not written in the book of the chronicles of the kings of Israel?

World English Bible
15:31 Now the rest of the acts of Nadab, and all that he did, aren`t they written in the book of the chronicles of the kings of Israel?

Young's Literal Translation
15:31 And the rest of the matters of Nadab, and all that he did, are they not written on the book of the Chronicles of the kings of Israel?

Modern Hebrew
ומלחמה היתה בין
אסא ובין בעשא
מלך־ישראל
כל־ימיהם׃

Paleo-Hebrew (Before 585 B.C.)
15:32

. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
15:32 VMLChMH HYThH BYN 'aS'a VBYN B'ySh'a MLK-YShUr'aL KL-YMYHM.

Latin Vulgate
15:32 fuitque bellum inter Asa et Baasa regem Israhel cunctis diebus eorum

King James Version
15:32 And there was war between Asa and Baasha king of Israel all their days.

American Standard Version
15:32 And there was war between Asa and Baasha king of Israel all their days.

Bible in Basic English
15:32 And there was war between Asa and Baasha, king of Israel, all their days.

Darby's English Translation
15:32 And there was war between Asa and Baasha king of Israel all their days.

Douay Rheims Bible
15:32 And there was war between Asa and Baasa the king of Israel all their days.

Noah Webster Bible
15:32 And there was war between Asa and Baasha king of Israel all their days.

World English Bible
15:32 There was war between Asa and Baasha king of Israel all their days.

Young's Literal Translation
15:32 And war hath been between Asa and Baasha king of Israel all their days.

Modern Hebrew
בשנת שלש לאסא מלך
יהודה מלך בעשא
בן־אחיה
על־כל־ישראל בתרצה
עשרים וארבע שנה׃

Paleo-Hebrew (Before 585 B.C.)
15:33

-
- [image] [image] -

.

Hebrew Transliterated
15:33 BShNTh ShLSh L'aS'a MLK YHVDH MLK B'ySh'a BN-'aChYH 'yL-KL-YShUr'aL BThUrTShH 'yShUrYM V'aUrB'y ShNH.

Latin Vulgate
15:33 anno tertio Asa regis Iuda regnavit Baasa filius Ahia super omnem Israhel in Thersa viginti quattuor annis

King James Version
15:33 In the third year of Asa king of Judah began Baasha the son of Ahijah to reign over all Israel in Tirzah, twenty and four years.

American Standard Version
15:33 In the third year of Asa king of Judah began Baasha the son of Ahijah to reign over all Israel in Tirzah, and reigned twenty and four years.

Bible in Basic English
15:33 In the third year of the rule of Asa, king of Judah, Baasha, the son of Ahijah, became king over all Israel in Tirzah, and was king for twenty-four years.

Darby's English Translation
15:33 In the third year of Asa king of Judah began Baasha the son of Ahijah to reign over all Israel in Tirzah, for twenty-four years.

Douay Rheims Bible
15:33 In the third year of Asa king of Juda, Baasa the son of Ahias reigned over all Israel, in Thersa, four and twenty years.

Noah Webster Bible
15:33 In the third year of Asa king of Judah began Baasha the son of Ahijah to reign over all Israel in Tirzah, twenty and four years.

World English Bible
15:33 In the third year of Asa king of Judah began Baasha the son of Ahijah to reign over all Israel in Tirzah, and reigned twenty-four years.

Young's Literal Translation
15:33 In the third year of Asa king of Judah reigned hath Baasha son of Ahijah over all Israel in Tirzah, twenty and four years,

Modern Hebrew
ויעש הרע בעיני
יהוה וילך בדרך
ירבעם ובחטאתו אשר
החטיא את־ ישראל׃

Paleo-Hebrew (Before 585 B.C.)
15:34

. -

Hebrew Transliterated
15:34 VY'ySh HUr'y B'yYNY YHVH VYLK BDUrK YUrB'yM VBChT'aThV 'aShUr HChTY'a 'aTh- YShUr'aL.

Latin Vulgate
15:34 et fecit malum coram Domino ambulavitque in via Hieroboam et in peccatis eius quibus peccare fecit Israhel

King James Version
15:34 And he did evil in the sight of the LORD, and walked in the way of Jeroboam, and in his sin wherewith he made Israel to sin.

American Standard Version
15:34 And he did that which was evil in the sight of Jehovah, and walked in the way of Jeroboam, and in his sin wherewith he made Israel to sin.

Bible in Basic English
15:34 He did evil in the eyes of the Lord, copying the evil ways of Jeroboam and the sin which he made Israel do.

Darby's English Translation
15:34 And he did evil in the sight of Jehovah, and walked in the way of Jeroboam, and in his sin where with he made Israel to sin.

Douay Rheims Bible
15:34 And he did evil before the Lord, and walked in the ways of Jeroboam, and in his sins, wherewith he made Israel to sin.

Noah Webster Bible
15:34 And he did evil in the sight of the LORD, and walked in the way of Jeroboam, and in his sin with which he made Israel to sin.

World English Bible
15:34 He did that which was evil in the sight of Yahweh, and walked in the way of Jeroboam, and in his sin with which he made Israel to sin.

Young's Literal Translation
15:34 and he doth the evil thing in the eyes of Jehovah, and walketh in the way of Jeroboam, and in his sin that he caused Israel to sin.

1st Kings 16


1st Kings Chapter 16 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Kings 15

The First Book of the Kings

Chapter 16

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34
Modern Hebrew
ויהי דבר־יהוה
אל־יהוא בן־חנני
על־בעשא לאמר׃

Paleo-Hebrew (Before 585 B.C.)
16:1
-
- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
16:1 VYHY DBUr-YHVH 'aL-YHV'a BN-ChNNY 'yL-B'ySh'a L'aMUr.

Latin Vulgate
16:1 factus est autem sermo Domini ad Hieu filium Anani contra Baasa dicens

King James Version
16:1 Then the word of the LORD came to Jehu the son of Hanani against Baasha, saying,

American Standard Version
16:1 And the word of Jehovah came to Jehu the son of Hanani against Baasha, saying,

Bible in Basic English
16:1 And the word of the Lord came to Jehu, son of Hanani, protesting against Baasha and saying,

Darby's English Translation
16:1 And the word of Jehovah came to Jehu the son of Hanani against Baasha, saying,

Douay Rheims Bible
16:1 Then the word of the Lord came to Jehu the son of Hanani against Baasa, saying :

Noah Webster Bible
16:1 Then the word of the LORD came to Jehu the son of Hanani against Baasha, saying,

World English Bible
16:1 The word of Yahweh came to Jehu the son of Hanani against Baasha, saying,

Young's Literal Translation
16:1 And a word of Jehovah is unto Jehu son of Hanani, against Baasha, saying,

Modern Hebrew
יען אשר הרימתיך
מן־העפר ואתנך
נגיד על עמי ישראל
ותלך בדרך ירבעם
ותחטא את־עמי
ישראל להכעיסני
בחטאתם׃

Paleo-Hebrew (Before 585 B.C.)
16:2

-

-

.

Hebrew Transliterated
16:2 Y'yN 'aShUr HUrYMThYK MN-H'yPhUr V'aThNK NGYD 'yL 'yMY YShUr'aL VThLK BDUrK YUrB'yM VThChT'a 'aTh-'yMY YShUr'aL LHK'yYSNY BChT'aThM.

Latin Vulgate
16:2 pro eo quod exaltavi te de pulvere et posui ducem super populum meum Israhel tu autem ambulasti in via Hieroboam et peccare fecisti populum meum Israhel ut me inritares in peccatis eorum

King James Version
16:2 Forasmuch as I exalted thee out of the dust, and made thee prince over my people Israel; and thou hast walked in the way of Jeroboam, and hast made my people Israel to sin, to provoke me to anger with their sins;

American Standard Version
16:2 Forasmuch as I exalted thee out of the dust, and made thee prince over my people Israel, and thou hast walked in the way of Jeroboam, and hast made my people Israel to sin, to provoke me to anger with their sins;

Bible in Basic English
16:2 Because I took you up out of the dust, and made you ruler over my people Israel; and you have gone in the ways of Jeroboam, and made my people Israel do evil, moving me to wrath by their sins;

Darby's English Translation
16:2 Forasmuch as I exalted thee out of the dust, and made thee prince over my people Israel, and thou hast walked in the way of Jeroboam, and hast made my people Israel to sin, provoking me to anger with their sins;

Douay Rheims Bible
16:2 Forasmuch as I have exalted thee out of the dust, and made thee prince over my people Israel, and thou hast walked in the way of Jeroboam, and hast made my people Israel to sin, to provoke me to anger with their sins:

Noah Webster Bible
16:2 Forasmuch as I exalted thee from the dust, and made thee prince over my people Israel; and thou hast walked in the way of Jeroboam, and hast made my people Israel to sin, to provoke me to anger with their sins;

World English Bible
16:2 Because I exalted you out of the dust, and made you prince over my people Israel, and you have walked in the way of Jeroboam, and have made my people Israel to sin, to provoke me to anger with their sins;

Young's Literal Translation
16:2 `Because that I have raised thee up out of the dust, and appoint thee leader over My people Israel, and thou walkest in the way of Jeroboam, and causest My people Israel to sin -- to provoke Me to anger with their sins;

Modern Hebrew
הנני מבעיר אחרי
בעשא ואחרי ביתו
ונתתי את־ביתך
כבית ירבעם בן־
נבט׃

Paleo-Hebrew (Before 585 B.C.)
16:3

-

. -

Hebrew Transliterated
16:3 HNNY MB'yYUr 'aChUrY B'ySh'a V'aChUrY BYThV VNThThY 'aTh-BYThK KBYTh YUrB'yM BN- NBT.

Latin Vulgate
16:3 ecce ego demetam posteriora Baasa et posteriora domus eius et faciam domum tuam sicut domum Hieroboam filii Nabath

King James Version
16:3 Behold, I will take away the posterity of Baasha, and the posterity of his house; and will make thy house like the house of Jeroboam the son of Nebat.

American Standard Version
16:3 behold, I will utterly sweep away Baasha and his house; and I will make thy house like the house of Jeroboam the son of Nebat.

Bible in Basic English
16:3 Truly, I will see that Baasha and all his family are completely brushed away; I will make your family like the family of Jeroboam, the son of Nebat.

Darby's English Translation
16:3 behold, I will take away Baasha and his house, and will make thy house like the house of Jeroboam the son of Nebat.

Douay Rheims Bible
16:3 Behold, I will cut down the posterity of Baasa, and the posterity of his house, and I will make thy house as the house of Jeroboam the son of Nabat.

Noah Webster Bible
16:3 Behold, I will take away the posterity of Baasha, and the posterity of his house; and will make thy house like the house of Jeroboam the son of Nebat.

World English Bible
16:3 behold, I will utterly sweep away Baasha and his house; and I will make your house like the house of Jeroboam the son of Nebat.

Young's Literal Translation
16:3 lo, I am putting away the posterity of Baasha, even the posterity of his house, and have given up thy house as the house of Jeroboam son of Nebat;

Modern Hebrew
המת לבעשא בעיר
יאכלו הכלבים והמת
לו בשדה יאכלו עוף
השמים׃

Paleo-Hebrew (Before 585 B.C.)
16:4

.

Hebrew Transliterated
16:4 HMTh LB'ySh'a B'yYUr Y'aKLV HKLBYM VHMTh LV BShDH Y'aKLV 'yVPh HShMYM.

Latin Vulgate
16:4 qui mortuus fuerit de Baasa in civitate comedent eum canes et qui mortuus fuerit ex eo in regione comedent eum volucres caeli

King James Version
16:4 Him that dieth of Baasha in the city shall the dogs eat; and him that dieth of his in the fields shall the fowls of the air eat.

American Standard Version
16:4 Him that dieth of Baasha in the city shall the dogs eat; and him that dieth of his in the field shall the birds of the heavens eat.

Bible in Basic English
16:4 Anyone of the family of Baasha who comes to death in the town, will become food for the dogs; and he to whom death comes in the open country, will be food for the birds of the air.

Darby's English Translation
16:4 Him that dieth of Baasha in the city shall the dogs eat, and him that dieth of his in the field shall the fowl of the heavens eat.

Douay Rheims Bible
16:4 Him that dieth of Baasa in the city, the dogs shall eat: and him that dieth of his in the country, the fowls of the air shall devour.

Noah Webster Bible
16:4 Him that dieth of Baasha in the city shall the dogs eat; and him that dieth of his in the fields shall the fowls of the air eat.

World English Bible
16:4 Him who dies of Baasha in the city shall the dogs eat; and him who dies of his in the field shall the birds of the sky eat.

Young's Literal Translation
16:4 him who dieth of Baasha in a city do the dogs eat, and him who dieth of his in a field do fowl of the heavens eat.`

Modern Hebrew
ויתר דברי בעשא
ואשר עשה וגבורתו
הלא־הם כתובים
על־ספר דברי הימים
למלכי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
16:5

-
-

.

Hebrew Transliterated
16:5 VYThUr DBUrY B'ySh'a V'aShUr 'yShH VGBVUrThV HL'a-HM KThVBYM 'yL-SPhUr DBUrY HYMYM LMLKY YShUr'aL.

Latin Vulgate
16:5 reliqua autem sermonum Baasa et quaecumque fecit et proelia eius nonne haec scripta sunt in libro verborum dierum regum Israhel

King James Version
16:5 Now the rest of the acts of Baasha, and what he did, and his might, are they not written in the book of the chronicles of the kings of Israel?

American Standard Version
16:5 Now the rest of the acts of Baasha, and what he did, and his might, are they not written in the book of the chronicles of the kings of Israel?

Bible in Basic English
16:5 Now the rest of the acts of Baasha, and what he did, and his power, are they not recorded in the book of the history of the kings of Israel?

Darby's English Translation
16:5 And the rest of the acts of Baasha, and what he did, and his might, are they not written in the book of the chronicles of the kings of Israel?

Douay Rheims Bible
16:5 But the rest of the acts of Baasa and all that he did, and his battles, are they not written in the book of the words of the days of the kings of Israel?

Noah Webster Bible
16:5 Now the rest of the acts of Baasha, and what he did, and his might, are they not written in the book of the chronicles of the kings of Israel?

World English Bible
16:5 Now the rest of the acts of Baasha, and what he did, and his might, aren`t they written in the book of the chronicles of the kings of Israel?

Young's Literal Translation
16:5 And the rest of the matters of Baasha, and that which he did, and his might, are they not written on the book of the Chronicles of the kings of Israel?

Modern Hebrew
וישכב בעשא
עם־אבתיו ויקבר
בתרצה וימלך אלה
בנו תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
16:6

-

.

Hebrew Transliterated
16:6 VYShKB B'ySh'a 'yM-'aBThYV VYQBUr BThUrTShH VYMLK 'aLH BNV ThChThYV.

Latin Vulgate
16:6 dormivit ergo Baasa cum patribus suis sepultusque est in Thersa et regnavit Hela filius eius pro eo

King James Version
16:6 So Baasha slept with his fathers, and was buried in Tirzah: and Elah his son reigned in his stead.

American Standard Version
16:6 And Baasha slept with his fathers, and was buried in Tirzah; and Elah his son reigned in his stead.

Bible in Basic English
16:6 And Baasha went to rest with his fathers, and was put into the earth at Tirzah; and Elah his son became king in his place.

Darby's English Translation
16:6 And Baasha slept with his fathers, and was buried in Tirzah; and Elah his son reigned in his stead.

Douay Rheims Bible
16:6 So Baasa slept with his fathers, and was buried in Thersa: and Ela his son reigned in his stead.

Noah Webster Bible
16:6 So Baasha slept with his fathers, and was buried in Tirzah: and Elah his son reigned in his stead.

World English Bible
16:6 Baasha slept with his fathers, and was buried in Tirzah; and Elah his son reigned in his place.

Young's Literal Translation
16:6 And Baasha lieth with his fathers, and is buried in Tirzah, and Elah his son reigneth in his stead.

Modern Hebrew
וגם ביד־יהוא
בן־חנני הנביא
דבר־יהוה היה
אל־בעשא ואל־ביתו
ועל כל־הרעה
אשר־עשה בעיני
יהוה להכעיסו
במעשה ידיו להיות
כבית ירבעם ועל
אשר־הכה אתו׃

Paleo-Hebrew (Before 585 B.C.)
16:7
-
-
-
- [image] [image] [image] [image] [image] [image] [image] -
-
-

. -

Hebrew Transliterated
16:7 VGM BYD-YHV'a BN-ChNNY HNBY'a DBUr-YHVH HYH 'aL-B'ySh'a V'aL-BYThV V'yL KL-HUr'yH 'aShUr-'yShH B'yYNY YHVH LHK'yYSV BM'yShH YDYV LHYVTh KBYTh YUrB'yM V'yL 'aShUr-HKH 'aThV.

Latin Vulgate
16:7 cum autem in manu Hieu filii Anani prophetae verbum Domini factum esset contra Baasa et contra domum eius et contra omne malum quod fecerat coram Domino ad inritandum eum in operibus manuum suarum ut fieret sicut domus Hieroboam ob hanc causam occidit eum

King James Version
16:7 And also by the hand of the prophet Jehu the son of Hanani came the word of the LORD against Baasha, and against his house, even for all the evil that he did in the sight of the LORD, in provoking him to anger with the work of his hands, in being like the house of Jeroboam; and because he killed him.

American Standard Version
16:7 And moreover by the prophet Jehu the son of Hanani came the word of Jehovah against Baasha, and against his house, both because of all the evil that he did in the sight of Jehovah, to provoke him to anger with the work of his hands, in being like the house of Jeroboam, and because he smote him.

Bible in Basic English
16:7 And the Lord sent his word against Baasha and his family by the mouth of the prophet Jehu, the son of Hanani, because of all the evil he did in the eyes of the Lord, moving him to wrath by the work of his hands, because he was like the family of Jeroboam, and because he put it to death.

Darby's English Translation
16:7 And also through the prophet Jehu the son of Hanani the word of Jehovah came against Baasha, and against his house, even for all the evil that he did in the sight of Jehovah, provoking him to anger with the work of his hands, in being like the house of Jeroboam; and because he had smitten him.

Douay Rheims Bible
16:7 And when the word of the Lord came in the hand of Jehu the son of Hanani the prophet, against Baasa, and against his house, and against all the evil that he had done before the Lord, to provoke him to anger by the works of his hands, to become as the house of Jeroboam: for this cause he slew him, that is to say, Jehu the son of Hanani, the prophet.

Noah Webster Bible
16:7 And also by the hand of the prophet Jehu the son of Hanani came the word of the LORD against Baasha, and against his house, even for all the evil that he did in the sight of the LORD, in provoking him to anger with the work of his hands, in being like the house of Jeroboam; and because he killed him.

World English Bible
16:7 Moreover by the prophet Jehu the son of Hanani came the word of Yahweh against Baasha, and against his house, both because of all the evil that he did in the sight of Yahweh, to provoke him to anger with the work of his hands, in being like the house of Jeroboam, and because he struck him.

Young's Literal Translation
16:7 And also by the hand of Jehu son of Hanani the prophet a word of Jehovah hath been concerning Baasha, and concerning his house, and concerning all the evil that he did in the eyes of Jehovah to provoke Him to anger with the work of his hands, to be like the house of Jeroboam, and concerning that for which he smote him.

Modern Hebrew
בשנת עשרים ושש
שנה לאסא מלך
יהודה מלך אלה
בן־בעשא על־ישראל
בתרצה שנתים׃

Paleo-Hebrew (Before 585 B.C.)
16:8

-
-
.

Hebrew Transliterated
16:8 BShNTh 'yShUrYM VShSh ShNH L'aS'a MLK YHVDH MLK 'aLH BN-B'ySh'a 'yL-YShUr'aL BThUrTShH ShNThYM.

Latin Vulgate
16:8 anno vicesimo sexto Asa regis Iuda regnavit Hela filius Baasa super Israhel in Thersa duobus annis

King James Version
16:8 In the twenty and sixth year of Asa king of Judah began Elah the son of Baasha to reign over Israel in Tirzah, two years.

American Standard Version
16:8 In the twenty and sixth year of Asa king of Judah began Elah the son of Baasha to reign over Israel in Tirzah, and reigned two years.

Bible in Basic English
16:8 In the twenty-sixth year that Asa was king of Judah, Elah, the son of Baasha, became king of Israel in Tirzah, and he was king for two years.

Darby's English Translation
16:8 In the twenty-sixth year of Asa king of Judah, Elah the son of Baasha began to reign over Israel in Tirzah for two years.

Douay Rheims Bible
16:8 In the six and twentieth year of Asa king of Juda, Ela the son of Baasa reigned over Israel in Thersa two years.

Noah Webster Bible
16:8 In the twenty and sixth year of Asa king of Judah began Elah the son of Baasha to reign over Israel in Tirzah, two years.

World English Bible
16:8 In the twenty-sixth year of Asa king of Judah began Elah the son of Baasha to reign over Israel in Tirzah, and reigned two years.

Young's Literal Translation
16:8 In the twenty and sixth year of Asa king of Judah reigned hath Elah son of Baasha over Israel in Tirzah, two years;

Modern Hebrew
ויקשר עליו עבדו
זמרי שר מחצית
הרכב והוא בתרצה
שתה שכור בית ארצא
אשר על־הבית
בתרצה׃

Paleo-Hebrew (Before 585 B.C.)
16:9

. -

Hebrew Transliterated
16:9 VYQShUr 'yLYV 'yBDV ZMUrY ShUr MChTShYTh HUrKB VHV'a BThUrTShH ShThH ShKVUr BYTh 'aUrTSh'a 'aShUr 'yL-HBYTh BThUrTShH.

Latin Vulgate
16:9 et rebellavit contra eum servus suus Zamri dux mediae partis equitum erat autem Hela in Thersa bibens et temulentus in domo Arsa praefecti Thersa

King James Version
16:9 And his servant Zimri, captain of half his chariots, conspired against him, as he was in Tirzah, drinking himself drunk in the house of Arza steward of his house in Tirzah.

American Standard Version
16:9 And his servant Zimri, captain of half his chariots, conspired against him. Now he was in Tirzah, drinking himself drunk in the house of Arza, who was over the household in Tirzah:

Bible in Basic English
16:9 And his servant Zimri, captain of half his war-carriages, made secret designs against him: now he was in Tirzah, drinking hard in the house of Arza, controller of the king's house in Tirzah.

Darby's English Translation
16:9 And his servant Zimri, captain of half his chariots, conspired against him; and he was in Tirzah, drinking himself drunk in the house of Arza, who was the steward of his house in Tirzah;

Douay Rheims Bible
16:9 And his servant Zambri, who was captain of half the horsemen, rebelled against him: now Ela was drinking in Thersa, and drunk in the house of Arsa the governor of Thersa.

Noah Webster Bible
16:9 And his servant Zimri, captain of half his chariots, conspired against him, as he was in Tirzah, drinking himself drunk in the house of Arza steward of his house in Tirzah.

World English Bible
16:9 His servant Zimri, captain of half his chariots, conspired against him. Now he was in Tirzah, drinking himself drunk in the house of Arza, who was over the household in Tirzah:

Young's Literal Translation
16:9 and conspire against him doth his servant Zimri (head of the half of the chariots) and he is in Tirzah drinking -- a drunkard in the house of Arza, who is over the house in Tirzah.

Modern Hebrew
ויבא זמרי ויכהו
וימיתהו בשנת
עשרים ושבע לאסא
מלך יהודה וימלך
תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
16:10

.

Hebrew Transliterated
16:10 VYB'a ZMUrY VYKHV VYMYThHV BShNTh 'yShUrYM VShB'y L'aS'a MLK YHVDH VYMLK ThChThYV.

Latin Vulgate
16:10 inruens ergo Zamri percussit et occidit eum anno vicesimo septimo Asa regis Iuda et regnavit pro eo

King James Version
16:10 And Zimri went in and smote him, and killed him, in the twenty and seventh year of Asa king of Judah, and reigned in his stead.

American Standard Version
16:10 and Zimri went in and smote him, and killed him, in the twenty and seventh year of Asa king of Judah, and reigned in his stead.

Bible in Basic English
16:10 And Zimri went in and made an attack on him and put him to death, in the twenty-seventh year that Asa was king of Judah, and made himself king in his place.

Darby's English Translation
16:10 and Zimri went in and smote him, and killed him, in the twenty-seventh year of Asa king of Judah, and he reigned in his stead.

Douay Rheims Bible
16:10 And Zambri rushing in, struck him and slew him in the seven and twentieth year of Asa king of Juda, and he reigned in his stead.

Noah Webster Bible
16:10 And Zimri went in and smote him, and killed him, in the twenty and seventh year of Asa king of Judah, and reigned in his stead.

World English Bible
16:10 and Zimri went in and struck him, and killed him, in the twenty-seventh year of Asa king of Judah, and reigned in his place.

Young's Literal Translation
16:10 And Zimri cometh in and smiteth him, and putteth him to death, in the twenty and seventh year of Asa king of Judah, and reigneth in his stead;

Modern Hebrew
ויהי במלכו כשבתו
על־כסאו הכה
את־כל־בית בעשא
לא־השאיר לו משתין
בקיר וגאליו
ורעהו׃

Paleo-Hebrew (Before 585 B.C.)
16:11

-
- [image] [image] -
-

.

Hebrew Transliterated
16:11 VYHY BMLKV KShBThV 'yL-KS'aV HKH 'aTh-KL-BYTh B'ySh'a L'a-HSh'aYUr LV MShThYN BQYUr VG'aLYV VUr'yHV.

Latin Vulgate
16:11 cumque regnasset et sedisset super solium eius percussit omnem domum Baasa et non dereliquit ex eo mingentem ad parietem et propinquos et amicos eius

King James Version
16:11 And it came to pass, when he began to reign, as soon as he sat on his throne, that he slew all the house of Baasha: he left him not one that pisseth against a wall, neither of his kinsfolks, nor of his friends.

American Standard Version
16:11 And it came to pass, when he began to reign, as soon as he sat on his throne, that he smote all the house of Baasha: he left him not a single man-child, neither of his kinsfolks, nor of his friends.

Bible in Basic English
16:11 And straight away when he became king and took his place on the seat of the kingdom, he put to death all the family of Baasha: not one male child of his relations or his friends kept his life.

Darby's English Translation
16:11 And it came to pass when he began to reign, as soon as he sat on his throne, he slew all the house of Baasha: he left him not a male, neither of his kinsmen nor of his friends.

Douay Rheims Bible
16:11 And when he was king and sat upon his throne, he slew all the house of Baasa, and he left not one thereof to piss against a wall, and all his kinsfolks and friends.

Noah Webster Bible
16:11 And it came to pass, when he began to reign, as soon as he sat on his throne, that he slew all the house of Baasha: he left him not one male, neither of his kinsman, nor of his friends.

World English Bible
16:11 It happened, when he began to reign, as soon as he sat on his throne, that he struck all the house of Baasha: he didn`t leave him a single man-child, neither of his relatives, nor of his friends.

Young's Literal Translation
16:11 and it cometh to pass in his reigning, at his sitting on his throne, he hath smitten the whole house of Baasha; he hath not left to him any sitting on the wall, and of his redeemers, and of his friends.

Modern Hebrew
וישמד זמרי את
כל־בית בעשא כדבר
יהוה אשר דבר
אל־בעשא ביד יהוא
הנביא׃

Paleo-Hebrew (Before 585 B.C.)
16:12

-

-

.

Hebrew Transliterated
16:12 VYShMD ZMUrY 'aTh KL-BYTh B'ySh'a KDBUr YHVH 'aShUr DBUr 'aL-B'ySh'a BYD YHV'a HNBY'a.

Latin Vulgate
16:12 delevitque Zamri omnem domum Baasa iuxta verbum Domini quod locutus fuerat ad Baasa in manu Hieu prophetae

King James Version
16:12 Thus did Zimri destroy all the house of Baasha, according to the word of the LORD, which he spake against Baasha by Jehu the prophet,

American Standard Version
16:12 Thus did Zimri destroy all the house of Baasha, according to the word of Jehovah, which he spake against Baasha by Jehu the prophet,

Bible in Basic English
16:12 So Zimri put to death all the family of Baasha, so that the word which the Lord said against him by the mouth of Jehu the prophet came about;

Darby's English Translation
16:12 And Zimri destroyed all the house of Baasha, according to the word of Jehovah, which he spoke against Baasha through Jehu the prophet,

Douay Rheims Bible
16:12 And Zambri destroyed all the house of Baasa, according to the word of the Lord, that he had spoken to Baasa in the hand of Jehu the prophet,

Noah Webster Bible
16:12 Thus did Zimri destroy all the house of Baasha, according to the word of the LORD, which he spoke against Baasha, by Jehu the prophet,

World English Bible
16:12 Thus did Zimri destroy all the house of Baasha, according to the word of Yahweh, which he spoke against Baasha by Jehu the prophet,

Young's Literal Translation
16:12 And Zimri destroyeth the whole house of Baasha, according to the word of Jehovah, that He spake concerning Baasha, by the hand of Jehu the prophet:

Modern Hebrew
אל כל־חטאות בעשא
וחטאות אלה בנו
אשר חטאו ואשר
החטיאו את־ ישראל
להכעיס את־יהוה
אלהי ישראל
בהבליהם׃

Paleo-Hebrew (Before 585 B.C.)
16:13
-

-
-

.

Hebrew Transliterated
16:13 'aL KL-ChT'aVTh B'ySh'a VChT'aVTh 'aLH BNV 'aShUr ChT'aV V'aShUr HChTY'aV 'aTh- YShUr'aL LHK'yYS 'aTh-YHVH 'aLHY YShUr'aL BHBLYHM.

Latin Vulgate
16:13 propter universa peccata Baasa et peccata Hela filii eius qui peccaverunt et peccare fecerunt Israhel provocantes Dominum Deum Israhel in vanitatibus suis

King James Version
16:13 For all the sins of Baasha, and the sins of Elah his son, by which they sinned, and by which they made Israel to sin, in provoking the LORD God of Israel to anger with their vanities.

American Standard Version
16:13 for all the sins of Baasha, and the sins of Elah his son, which they sinned, and wherewith they made Israel to sin, to provoke Jehovah, the God of Israel, to anger with their vanities.

Bible in Basic English
16:13 Because of all the sins of Baasha, and the sins of Elah his son, which they did and made Israel do, moving the Lord, the God of Israel, to wrath by their foolish acts.

Darby's English Translation
16:13 for all the sins of Baasha, and the sins of Elah his son, which they sinned and wherewith they made Israel to sin, provoking Jehovah the God of Israel to anger with their vanities.

Douay Rheims Bible
16:13 For all the sins of Baasa, and the sins of Ela his son, who sinned, and made Israel to sin, provoking the Lord the God of Israel with their vanities.

Noah Webster Bible
16:13 For all the sins of Baasha, and the sins of Elah his son, by which they sinned, and by which they made Israel to sin, in provoking the LORD God of Israel to anger with their vanities.

World English Bible
16:13 for all the sins of Baasha, and the sins of Elah his son, which they sinned, and with which they made Israel to sin, to provoke Yahweh, the God of Israel, to anger with their vanities.

Young's Literal Translation
16:13 concerning all the sins of Baasha, and the sins of Elah his son, that they sinned, and that they caused Israel to sin to provoke Jehovah, God of Israel, with their vanities.

Modern Hebrew
ויתר דברי אלה
וכל־אשר עשה
הלוא־הם כתובים
על־ספר דברי הימים
למלכי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
16:14

-
-
-

.

Hebrew Transliterated
16:14 VYThUr DBUrY 'aLH VKL-'aShUr 'yShH HLV'a-HM KThVBYM 'yL-SPhUr DBUrY HYMYM LMLKY YShUr'aL.

Latin Vulgate
16:14 reliqua autem sermonum Hela et omnia quae fecit nonne haec scripta sunt in libro verborum dierum regum Israhel

King James Version
16:14 Now the rest of the acts of Elah, and all that he did, are they not written in the book of the chronicles of the kings of Israel?

American Standard Version
16:14 Now the rest of the acts of Elah, and all that he did, are they not written in the book of the chronicles of the kings of Israel?

Bible in Basic English
16:14 Now the rest of the acts of Elah, and all he did, are they not recorded in the book of the history of the kings of Israel?

Darby's English Translation
16:14 And the rest of the acts of Elah, and all that he did, are they not written in the book of the chronicles of the kings of Israel?

Douay Rheims Bible
16:14 But the rest of the acts of Ela, and all that he did, are they not written in the book of the words of the days of the kings of Israel?

Noah Webster Bible
16:14 Now the rest of the acts of Elah, and all that he did, are they not written in the book of the chronicles of the kings of Israel?

World English Bible
16:14 Now the rest of the acts of Elah, and all that he did, aren`t they written in the book of the chronicles of the kings of Israel?

Young's Literal Translation
16:14 And the rest of the matters of Elah, and all that he did, are they not written on the book of the Chronicles of the kings of Israel?

Modern Hebrew
בשנת עשרים ושבע
שנה לאסא מלך
יהודה מלך זמרי
שבעת ימים בתרצה
והעם חנים
על־גבתון אשר
לפלשתים׃

Paleo-Hebrew (Before 585 B.C.)
16:15

-
.

Hebrew Transliterated
16:15 BShNTh 'yShUrYM VShB'y ShNH L'aS'a MLK YHVDH MLK ZMUrY ShB'yTh YMYM BThUrTShH VH'yM ChNYM 'yL-GBThVN 'aShUr LPhLShThYM.

Latin Vulgate
16:15 anno vicesimo et septimo Asa regis Iuda regnavit Zamri septem diebus in Thersa porro exercitus obsidebat Gebbethon urbem Philisthinorum

King James Version
16:15 In the twenty and seventh year of Asa king of Judah did Zimri reign seven days in Tirzah. And the people were encamped against Gibbethon, which belonged to the Philistines.

American Standard Version
16:15 In the twenty and seventh year of Asa king of Judah did Zimri reign seven days in Tirzah. Now the people were encamped against Gibbethon, which belonged to the Philistines.

Bible in Basic English
16:15 In the twenty-seventh year of Asa, king of Judah, Zimri was king for seven days in Tirzah. Now the people were attacking Gibbethon in the land of the Philistines.

Darby's English Translation
16:15 In the twenty-seventh year of Asa king of Judah, Zimri reigned seven days in Tirzah. Now the people were encamped against Gibbethon, which belonged to the Philistines.

Douay Rheims Bible
16:15 In the seven and twentieth year of Asa king of Juda, Zambri reigned seven days in Thersa: now the army was besieging Gebbethon a city of the Philistines.

Noah Webster Bible
16:15 In the twenty and seventh year of Asa king of Judah did Zimri reign seven days in Tirzah. And the people were encamped against Gibbethon, which belonged to the Philistines.

World English Bible
16:15 In the twenty-seventh year of Asa king of Judah did Zimri reign seven days in Tirzah. Now the people were encamped against Gibbethon, which belonged to the Philistines.

Young's Literal Translation
16:15 In the twenty and seventh year of Asa king of Judah, reigned hath Zimri seven days in Tirzah; and the people are encamping against Gibbethon, which is to the Philistines;

Modern Hebrew
וישמע העם החנים
לאמר קשר זמרי וגם
הכה את־המלך
וימלכו כל־ ישראל
את־עמרי שר־צבא
על־ישראל ביום
ההוא במחנה׃

Paleo-Hebrew (Before 585 B.C.)
16:16

-
-
- [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
16:16 VYShM'y H'yM HChNYM L'aMUr QShUr ZMUrY VGM HKH 'aTh-HMLK VYMLKV KL- YShUr'aL 'aTh-'yMUrY ShUr-TShB'a 'yL-YShUr'aL BYVM HHV'a BMChNH.

Latin Vulgate
16:16 cumque audisset rebellasse Zamri et occidisse regem fecit sibi regem omnis Israhel Amri qui erat princeps militiae super Israhel in die illa in castris

King James Version
16:16 And the people that were encamped heard say, Zimri hath conspired, and hath also slain the king: wherefore all Israel made Omri, the captain of the host, king over Israel that day in the camp.

American Standard Version
16:16 And the people that were encamped heard say, Zimri hath conspired, and hath also smitten the king: wherefore all Israel made Omri, the captain of the host, king over Israel that day in the camp.

Bible in Basic English
16:16 And news came to the people in the tents that Zimri had made a secret design and had put the king to death: so all Israel made Omri, the captain of the army, king that day in the tents.

Darby's English Translation
16:16 And the people that were encamped heard say, Zimri has conspired, and has also smitten the king; and all Israel made Omri, the captain of the host, king over Israel that day in the camp.

Douay Rheims Bible
16:16 And when they heard that Zambri had rebelled, and slain the king, all Israel made Amri their king, who was general over Israel in the camp that day.

Noah Webster Bible
16:16 And the people that were encamped heard it said, Zimri hath conspired, and hath also slain the king: wherefore all Israel made Omri, the captain of the host, king over Israel that day in the camp.

World English Bible
16:16 The people who were encamped heard say, Zimri has conspired, and has also struck the king: therefore all Israel made Omri, the captain of the host, king over Israel that day in the camp.

Young's Literal Translation
16:16 and the people who are encamping hear, saying, `Zimri hath conspired, and also hath smitten the king;` and all Israel cause Omri head of the host to reign over Israel on that day in the camp.

Modern Hebrew
ויעלה עמרי
וכל־ישראל עמו
מגבתון ויצרו
על־תרצה׃

Paleo-Hebrew (Before 585 B.C.)
16:17

-

. -

Hebrew Transliterated
16:17 VY'yLH 'yMUrY VKL-YShUr'aL 'yMV MGBThVN VYTShUrV 'yL-ThUrTShH.

Latin Vulgate
16:17 ascendit ergo Amri et omnis Israhel cum eo de Gebbethon et obsidebant Thersa

King James Version
16:17 And Omri went up from Gibbethon, and all Israel with him, and they besieged Tirzah.

American Standard Version
16:17 And Omri went up from Gibbethon, and all Israel with him, and they besieged Tirzah.

Bible in Basic English
16:17 Then Omri went up from Gibbethon, with all the army of Israel, and they made an attack on Tirzah, shutting in the town on every side.

Darby's English Translation
16:17 And Omri went up from Gibbethon, and all Israel with him, and they besieged Tirzah.

Douay Rheims Bible
16:17 And Amri went up, and all Israel with him from Gebbethon, and they besieged Thersa.

Noah Webster Bible
16:17 And Omri went up from Gibbethon, and all Israel with him, and they besieged Tirzah.

World English Bible
16:17 Omri went up from Gibbethon, and all Israel with him, and they besieged Tirzah.

Young's Literal Translation
16:17 And Omri goeth up, and all Israel with him, from Gibbethon, and they lay siege to Tirzah.

Modern Hebrew
ויהי כראות זמרי
כי־נלכדה העיר
ויבא אל־ארמון
בית־המלך וישרף
עליו את־בית־מלך
באש וימת׃

Paleo-Hebrew (Before 585 B.C.)
16:18

-

- [image] [image] [image] [image] [image] [image] [image] [image] -

- [image] [image] [image] -
.

Hebrew Transliterated
16:18 VYHY KUr'aVTh ZMUrY KY-NLKDH H'yYUr VYB'a 'aL-'aUrMVN BYTh-HMLK VYShUrPh 'yLYV 'aTh-BYTh-MLK B'aSh VYMTh.

Latin Vulgate
16:18 videns autem Zamri quod expugnanda esset civitas ingressus est palatium et succendit secum domum regiam et mortuus est

King James Version
16:18 And it came to pass, when Zimri saw that the city was taken, that he went into the palace of the king's house, and burnt the king's house over him with fire, and died,

American Standard Version
16:18 And it came to pass, when Zimri saw that the city was taken, that he went into the castle of the king`s house, and burnt the king`s house over him with fire, and died,

Bible in Basic English
16:18 And when Zimri saw that the town was taken, he went into the inner room of the king's house, and burning the house over his head, came to his end,

Darby's English Translation
16:18 And it came to pass when Zimri saw that the city was taken, that he went into the citadel of the king`s house, and burned the king`s house over him with fire;

Douay Rheims Bible
16:18 And Zambri seeing that the city was about to be taken, went into the palace and burnt himself with the king's house: and he died

Noah Webster Bible
16:18 And it came to pass, when Zimri saw that the city was taken, that he went into the palace of the king's house, and burnt the king's house over him with fire, and died,

World English Bible
16:18 It happened, when Zimri saw that the city was taken, that he went into the castle of the king`s house, and burnt the king`s house over him with fire, and died,

Young's Literal Translation
16:18 And it cometh to pass, at Zimri`s seeing that the city hath been captured, that he cometh in unto a high place of the house of the king, and burneth over him the house of the king with fire, and dieth,

Modern Hebrew
על־חטאתו אשר חטא
לעשות הרע בעיני
יהוה ללכת בדרך
ירבעם ובחטאתו אשר
עשה להחטיא
את־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
16:19
-

. -

Hebrew Transliterated
16:19 'yL-ChT'aThV 'aShUr ChT'a L'yShVTh HUr'y B'yYNY YHVH LLKTh BDUrK YUrB'yM VBChT'aThV 'aShUr 'yShH LHChTY'a 'aTh-YShUr'aL.

Latin Vulgate
16:19 in peccatis suis quae peccaverat faciens malum coram Domino et ambulans in via Hieroboam et in peccato eius quo fecit peccare Israhel

King James Version
16:19 For his sins which he sinned in doing evil in the sight of the LORD, in walking in the way of Jeroboam, and in his sin which he did, to make Israel to sin.

American Standard Version
16:19 for his sins which he sinned in doing that which was evil in the sight of Jehovah, in walking in the way of Jeroboam, and in his sin which he did, to make Israel to sin.

Bible in Basic English
16:19 Because of his sin in doing evil in the eyes of the Lord, in going in the way of Jeroboam and in his sin which he made Israel do.

Darby's English Translation
16:19 and he died for his sins which he sinned in doing evil in the sight of Jehovah, in walking in the way of Jeroboam, and in his sin which he did, making Israel to sin.

Douay Rheims Bible
16:19 In his sins, which he had sinned, doing evil before the Lord, and walking in the way of Jeroboam, and in his sin, wherewith he made Israel to sin.

Noah Webster Bible
16:19 For his sins which he sinned in doing evil in the sight of the LORD, in walking in the way of Jeroboam, and in his sin which he did, to make Israel to sin.

World English Bible
16:19 for his sins which he sinned in doing that which was evil in the sight of Yahweh, in walking in the way of Jeroboam, and in his sin which he did, to make Israel to sin.

Young's Literal Translation
16:19 for his sins that he sinned, to do the evil thing in the eyes of Jehovah, to walk in the way of Jeroboam, and in his sin that he did, to cause Israel to sin;

Modern Hebrew
ויתר דברי זמרי
וקשרו אשר קשר
הלא־הם כתובים
על־ספר דברי הימים
למלכי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
16:20

-
-

.

Hebrew Transliterated
16:20 VYThUr DBUrY ZMUrY VQShUrV 'aShUr QShUr HL'a-HM KThVBYM 'yL-SPhUr DBUrY HYMYM LMLKY YShUr'aL.

Latin Vulgate
16:20 reliqua autem sermonum Zamri et insidiarum eius et tyrannidis nonne haec scripta sunt in libro verborum dierum regum Israhel

King James Version
16:20 Now the rest of the acts of Zimri, and his treason that he wrought, are they not written in the book of the chronicles of the kings of Israel?

American Standard Version
16:20 Now the rest of the acts of Zimri, and his treason that he wrought, are they not written in the book of the chronicles of the kings of Israel?

Bible in Basic English
16:20 Now the rest of the acts of Zimri, and the secret design he made, are they not recorded in the book of the history of the kings of Israel?

Darby's English Translation
16:20 And the rest of the acts of Zimri, and his conspiracy which he wrought, are they not written in the book of the chronicles of the kings of Israel?

Douay Rheims Bible
16:20 But the rest of the acts of Zambri, and of his conspiracy and tyranny, are they not written in the book of the words of the days of the kings of Israel?

Noah Webster Bible
16:20 Now the rest of the acts of Zimri, and his treason that he wrought, are they not written in the book of the chronicles of the kings of Israel?

World English Bible
16:20 Now the rest of the acts of Zimri, and his treason that he did, aren`t they written in the book of the chronicles of the kings of Israel?

Young's Literal Translation
16:20 and the rest of the matters of Zimri, and his conspiracy that he made, are they not written on the book of the Chronicles of the kings of Israel?

Modern Hebrew
אז יחלק העם ישראל
לחצי חצי העם היה
אחרי תבני בן־גינת
להמליכו והחצי
אחרי עמרי׃

Paleo-Hebrew (Before 585 B.C.)
16:21

-

.

Hebrew Transliterated
16:21 'aZ YChLQ H'yM YShUr'aL LChTShY ChTShY H'yM HYH 'aChUrY ThBNY BN-GYNTh LHMLYKV VHChTShY 'aChUrY 'yMUrY.

Latin Vulgate
16:21 tunc divisus est populus Israhel in duas partes media pars populi sequebatur Thebni filium Gineth ut constitueret eum regem et media pars Amri

King James Version
16:21 Then were the people of Israel divided into two parts: half of the people followed Tibni the son of Ginath, to make him king; and half followed Omri.

American Standard Version
16:21 Then were the people of Israel divided into two parts: half of the people followed Tibni the son of Ginath, to make him king; and half followed Omri.

Bible in Basic English
16:21 Then there was a division among the people of Israel; half the people were for making Tibni, son of Ginath, king, and half were supporting Omri.

Darby's English Translation
16:21 Then were the people of Israel divided into two parts: half of the people followed Tibni the son of Ginath, to make him king; and half followed Omri.

Douay Rheims Bible
16:21 Then were the people of Israel divided into two parts: one half of the people followed Thebni the son of Gineth, to make him king: and one half followed Amri.

Noah Webster Bible
16:21 Then were the people of Israel divided into two parts: half of the people followed Tibni the son of Ginath, to make him king; and half followed Omri.

World English Bible
16:21 Then were the people of Israel divided into two parts: half of the people followed Tibni the son of Ginath, to make him king; and half followed Omri.

Young's Literal Translation
16:21 Then are the sons of Israel parted into halves; half of the people hath been after Tibni son of Ginath to cause him to reign, and the half after Omri;

Modern Hebrew
ויחזק העם אשר
אחרי עמרי את־העם
אשר אחרי תבני
בן־גינת וימת תבני
וימלך עמרי׃

Paleo-Hebrew (Before 585 B.C.)
16:22

-

-

.

Hebrew Transliterated
16:22 VYChZQ H'yM 'aShUr 'aChUrY 'yMUrY 'aTh-H'yM 'aShUr 'aChUrY ThBNY BN-GYNTh VYMTh ThBNY VYMLK 'yMUrY.

Latin Vulgate
16:22 praevaluit autem populus qui erat cum Amri populo qui sequebatur Thebni filium Gineth mortuusque est Thebni et regnavit Amri

King James Version
16:22 But the people that followed Omri prevailed against the people that followed Tibni the son of Ginath: so Tibni died, and Omri reigned.

American Standard Version
16:22 But the people that followed Omri prevailed against the people that followed Tibni the son of Ginath: so Tibni died, and Omri reigned.

Bible in Basic English
16:22 But the supporters of Omri overcame those who were on the side of Tibni, the son of Ginath; and death came to Tibni and to his brother Joram at that time: and Omri became king in the place of Tibni.

Darby's English Translation
16:22 But the people that followed Omri overcame the people that followed Tibni the son of Ginath; and Tibni died, and Omri reigned.

Douay Rheims Bible
16:22 But the people that were with Amri, prevailed over the people that followed Thebni the son of Gineth: and Thebni died, and Amri reigned.

Noah Webster Bible
16:22 But the people that followed Omri prevailed against the people that followed Tibni the son of Ginath: so Tibni died, and Omri reigned.

World English Bible
16:22 But the people who followed Omri prevailed against the people who followed Tibni the son of Ginath: so Tibni died, and Omri reigned.

Young's Literal Translation
16:22 and stronger are the people that are after Omri than the people that are after Tibni son of Ginath, and Tibni dieth, and Omri reigneth.

Modern Hebrew
בשנת שלשים ואחת
שנה לאסא מלך
יהודה מלך עמרי
על־ישראל שתים
עשרה שנה בתרצה
מלך שש־שנים׃

Paleo-Hebrew (Before 585 B.C.)
16:23

-

. -

Hebrew Transliterated
16:23 BShNTh ShLShYM V'aChTh ShNH L'aS'a MLK YHVDH MLK 'yMUrY 'yL-YShUr'aL ShThYM 'yShUrH ShNH BThUrTShH MLK ShSh-ShNYM.

Latin Vulgate
16:23 anno tricesimo primo Asa regis Iuda regnavit Amri super Israhel duodecim annis in Thersa regnavit sex annis

King James Version
16:23 In the thirty and first year of Asa king of Judah began Omri to reign over Israel, twelve years: six years reigned he in Tirzah.

American Standard Version
16:23 In the thirty and first year of Asa king of Judah began Omri to reign over Israel, and reigned twelve years: six years reigned he in Tirzah.

Bible in Basic English
16:23 In the thirty-first year of Asa, king of Judah, Omri became king over Israel, and he was king for twelve years; for six years he was ruling in Tirzah.

Darby's English Translation
16:23 In the thirty-first year of Asa king of Judah, Omri began to reign over Israel, -- twelve years; he reigned six years in Tirzah.

Douay Rheims Bible
16:23 In the one and thirtieth year of Asa king of Juda, Amri reigned over Israel twelve years: in Thersa he reigned six years.

Noah Webster Bible
16:23 In the thirty and first year of Asa king of Judah began Omri to reign over Israel, twelve years: six years reigned he in Tirzah.

World English Bible
16:23 In the thirty-first year of Asa king of Judah began Omri to reign over Israel, and reigned twelve years: six years reigned he in Tirzah.

Young's Literal Translation
16:23 In the thirty and first year of Asa king of Judah reigned hath Omri over Israel twelve years; in Tirzah he hath reigned six years,

Modern Hebrew
ויקן את־ההר שמרון
מאת שמר בככרים
כסף ויבן את־ההר
ויקרא את־שם העיר
אשר בנה על שם־שמר
אדני ההר שמרון׃

Paleo-Hebrew (Before 585 B.C.)
16:24
-

-
-

-

.

Hebrew Transliterated
16:24 VYQN 'aTh-HHUr ShMUrVN M'aTh ShMUr BKKUrYM KSPh VYBN 'aTh-HHUr VYQUr'a 'aTh-ShM H'yYUr 'aShUr BNH 'yL ShM-ShMUr 'aDNY HHUr ShMUrVN.

Latin Vulgate
16:24 emitque montem Samariae a Somer duobus talentis argenti et aedificavit eam et vocavit nomen civitatis quam extruxerat nomine Somer domini montis Samariae

King James Version
16:24 And he bought the hill Samaria of Shemer for two talents of silver, and built on the hill, and called the name of the city which he built, after the name of Shemer, owner of the hill, Samaria.

American Standard Version
16:24 And he bought the hill Samaria of Shemer for two talents of silver; and he built on the hill, and called the name of the city which he built, after the name of Shemer, the owner of the hill, Samaria.

Bible in Basic English
16:24 He got the hill Samaria from Shemer for the price of two talents of silver, and he made a town there, building it on the hill and naming it Samaria, after Shemer the owner of the hill.

Darby's English Translation
16:24 And he bought the hill Samaria of Shemer for two talents of silver; and built on the hill, and called the name of the city that he built, after the name of Shemer, owner of the hill, Samaria.

Douay Rheims Bible
16:24 And he bought the hill of Samaria of Semer for two talents of silver: and he built upon it, and he called the city which he built Samaria, after the name of Semer the owner of the hill.

Noah Webster Bible
16:24 And he bought the hill Samaria of Shemer for two talents of silver, and built on the hill, and called the name of the city which he built, after the name of Shemer, owner of the hill, Samaria.

World English Bible
16:24 He bought the hill Samaria of Shemer for two talents of silver; and he built on the hill, and called the name of the city which he built, after the name of Shemer, the owner of the hill, Samaria.

Young's Literal Translation
16:24 and he buyeth the mount Samaria from Shemer, with two talents of silver, and buildeth on the mount, and calleth the name of the city that he hath built by the name of Shemer, lord of the hill -- Samaria.

Modern Hebrew
ויעשה עמרי הרע
בעיני יהוה וירע
מכל אשר לפניו׃

Paleo-Hebrew (Before 585 B.C.)
16:25

.

Hebrew Transliterated
16:25 VY'yShH 'yMUrY HUr'y B'yYNY YHVH VYUr'y MKL 'aShUr LPhNYV.

Latin Vulgate
16:25 fecit autem Amri malum in conspectu Domini et operatus est nequiter super omnes qui fuerant ante eum

King James Version
16:25 But Omri wrought evil in the eyes of the LORD, and did worse than all that were before him.

American Standard Version
16:25 And Omri did that which was evil in the sight of Jehovah, and dealt wickedly above all that were before him.

Bible in Basic English
16:25 And Omri did evil in the eyes of the Lord, even worse than all those before him,

Darby's English Translation
16:25 And Omri wrought evil in the sight of Jehovah, and did worse than all that were before him.

Douay Rheims Bible
16:25 And Amri did evil in the sight of the Lord, and acted wickedly above all that were before him.

Noah Webster Bible
16:25 But Omri wrought evil in the eyes of the LORD, and did worse than all that were before him.

World English Bible
16:25 Omri did that which was evil in the sight of Yahweh, and dealt wickedly above all who were before him.

Young's Literal Translation
16:25 And Omri doth the evil thing in the eyes of Jehovah, and doth evil above all who are before him,

Modern Hebrew
וילך בכל־דרך
ירבעם בן־נבט
ובחטאתיו אשר
החטיא את־ישראל
להכעיס את־יהוה
אלהי ישראל
בהבליהם׃

Paleo-Hebrew (Before 585 B.C.)
16:26
-
-

-
-

.

Hebrew Transliterated
16:26 VYLK BKL-DUrK YUrB'yM BN-NBT VBChT'aThYV 'aShUr HChTY'a 'aTh-YShUr'aL LHK'yYS 'aTh-YHVH 'aLHY YShUr'aL BHBLYHM.

Latin Vulgate
16:26 ambulavitque in omni via Hieroboam filii Nabath et in peccatis eius quibus peccare fecerat Israhel ut inritaret Dominum Deum Israhel in vanitatibus suis

King James Version
16:26 For he walked in all the way of Jeroboam the son of Nebat, and in his sin wherewith he made Israel to sin, to provoke the LORD God of Israel to anger with their vanities.

American Standard Version
16:26 For he walked in all the way of Jeroboam the son of Nebat, and in his sins wherewith he made Israel to sin, to provoke Jehovah, the God of Israel, to anger with their vanities.

Bible in Basic English
16:26 Copying all the evil ways of Jeroboam, the son of Nebat, and all the sins he did and made Israel do, moving the Lord, the God of Israel, to wrath by their foolish ways.

Darby's English Translation
16:26 And he walked in all the way of Jeroboam the son of Nebat, and in his sins wherewith he made Israel to sin, provoking Jehovah the God of Israel to anger with their vanities.

Douay Rheims Bible
16:26 And he walked in all the way of Jeroboam the son of Nabat, and in his sins wherewith he made Israel to sin: to provoke the Lord the God of Israel to anger with their vanities.

Noah Webster Bible
16:26 For he walked in all the way of Jeroboam the son of Nebat, and in his sin with which he made Israel to sin, to provoke the LORD God of Israel to anger with their vanities.

World English Bible
16:26 For he walked in all the way of Jeroboam the son of Nebat, and in his sins with which he made Israel to sin, to provoke Yahweh, the God of Israel, to anger with their vanities.

Young's Literal Translation
16:26 and walketh in all the way of Jeroboam son of Nebat, and in his sin that he caused Israel to sin, to provoke Jehovah, God of Israel, with their vanities.

Modern Hebrew
ויתר דברי עמרי
אשר עשה וגבורתו
אשר עשה הלא־הם
כתובים על־ספר
דברי הימים למלכי
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
16:27

-
-

.

Hebrew Transliterated
16:27 VYThUr DBUrY 'yMUrY 'aShUr 'yShH VGBVUrThV 'aShUr 'yShH HL'a-HM KThVBYM 'yL-SPhUr DBUrY HYMYM LMLKY YShUr'aL.

Latin Vulgate
16:27 reliqua autem sermonum Amri et proelia eius quae gessit nonne haec scripta sunt in libro verborum dierum regum Israhel

King James Version
16:27 Now the rest of the acts of Omri which he did, and his might that he shewed, are they not written in the book of the chronicles of the kings of Israel?

American Standard Version
16:27 Now the rest of the acts of Omri which he did, and his might that he showed, are they not written in the book of the chronicles of the kings of Israel?

Bible in Basic English
16:27 Now the rest of the acts which Omri did, and his great power, are they not recorded in the book of the history of the kings of Israel?

Darby's English Translation
16:27 And the rest of the acts of Omri, what he did, and his might which he shewed, are they not written in the book of the chronicles of the kings of Israel?

Douay Rheims Bible
16:27 Now the rest of the acts of Amri, and the battles he fought, are they not written in the book of the words of the days of the kings of Israel?

Noah Webster Bible
16:27 Now the rest of the acts of Omri which he did, and his might that he showed, are they not written in the book of the chronicles of the kings of Israel?

World English Bible
16:27 Now the rest of the acts of Omri which he did, and his might that he showed, aren`t they written in the book of the chronicles of the kings of Israel?

Young's Literal Translation
16:27 And the rest of the matters of Omri that he did, and his might that he got, are they not written on the book of the Chronicles of the kings of Israel?

Modern Hebrew
וישכב עמרי
עם־אבתיו ויקבר
בשמרון וימלך אחאב
בנו תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
16:28

-

.

Hebrew Transliterated
16:28 VYShKB 'yMUrY 'yM-'aBThYV VYQBUr BShMUrVN VYMLK 'aCh'aB BNV ThChThYV.

Latin Vulgate
16:28 et dormivit Amri cum patribus suis et sepultus est in Samaria regnavitque Ahab filius eius pro eo

King James Version
16:28 So Omri slept with his fathers, and was buried in Samaria: and Ahab his son reigned in his stead.

American Standard Version
16:28 So Omri slept with his fathers, and was buried in Samaria; and Ahab his son reigned in his stead.

Bible in Basic English
16:28 So Omri went to rest with his fathers, and was put into the earth in Samaria; and Ahab his son became king in his place.

Darby's English Translation
16:28 And Omri slept with his fathers, and was buried in Samaria; and Ahab his son reigned in his stead.

Douay Rheims Bible
16:28 And d Amri slept with his fathers, and was buried in Samaria, and Achab his son reigned in his stead.

Noah Webster Bible
16:28 So Omri slept with his fathers, and was buried in Samaria: and Ahab his son reigned in his stead.

World English Bible
16:28 So Omri slept with his fathers, and was buried in Samaria; and Ahab his son reigned in his place.

Young's Literal Translation
16:28 And Omri lieth with his fathers, and is buried in Samaria, and Ahab his son reigneth in his stead.

Modern Hebrew
ואחאב בן־עמרי מלך
על־ישראל בשנת
שלשים ושמנה שנה
לאסא מלך יהודה
וימלך אחאב
בן־עמרי על־ישראל
בשמרון עשרים
ושתים שנה׃

Paleo-Hebrew (Before 585 B.C.)
16:29
-
-

-
-

.

Hebrew Transliterated
16:29 V'aCh'aB BN-'yMUrY MLK 'yL-YShUr'aL BShNTh ShLShYM VShMNH ShNH L'aS'a MLK YHVDH VYMLK 'aCh'aB BN-'yMUrY 'yL-YShUr'aL BShMUrVN 'yShUrYM VShThYM ShNH.

Latin Vulgate
16:29 Ahab vero filius Amri regnavit super Israhel anno tricesimo octavo Asa regis Iuda et regnavit Ahab filius Amri super Israhel in Samaria viginti et duobus annis

King James Version
16:29 And in the thirty and eighth year of Asa king of Judah began Ahab the son of Omri to reign over Israel: and Ahab the son of Omri reigned over Israel in Samaria twenty and two years.

American Standard Version
16:29 And in the thirty and eighth year of Asa king of Judah began Ahab the son of Omri to reign over Israel: and Ahab the son of Omri reigned over Israel in Samaria twenty and two years.

Bible in Basic English
16:29 In the thirty-eighth year that Asa was king of Judah, Ahab, the son of Omri, became king over Israel; and Ahab was king in Samaria for twenty-two years.

Darby's English Translation
16:29 And Ahab the son of Omri began to reign over Israel in the thirty-eighth year of Asa king of Judah; and Ahab the son of Omri reigned over Israel in Samaria twenty-two years.

Douay Rheims Bible
16:29 Now Achab the son of Amri reigned over Israel in the eight and thirtieth year of Asa king of Juda. And Achab the son of Amri reigned over Israel in Samaria two and twenty years.

Noah Webster Bible
16:29 And in the thirty and eighth year of Asa king of Judah began Ahab the son of Omri to reign over Israel: and Ahab the son of Omri reigned over Israel in Samaria twenty and two years.

World English Bible
16:29 In the thirty-eighth year of Asa king of Judah began Ahab the son of Omri to reign over Israel: and Ahab the son of Omri reigned over Israel in Samaria twenty-two years.

Young's Literal Translation
16:29 And Ahab son of Omri hath reigned over Israel in the thirty and eighth year of Asa king of Judah, and Ahab son of Omri reigneth over Israel in Samaria twenty and two years,

Modern Hebrew
ויעש אחאב בן־עמרי
הרע בעיני יהוה
מכל אשר לפניו׃

Paleo-Hebrew (Before 585 B.C.)
16:30

-

.

Hebrew Transliterated
16:30 VY'ySh 'aCh'aB BN-'yMUrY HUr'y B'yYNY YHVH MKL 'aShUr LPhNYV.

Latin Vulgate
16:30 et fecit Ahab filius Amri malum in conspectu Domini super omnes qui fuerunt ante eum

King James Version
16:30 And Ahab the son of Omri did evil in the sight of the LORD above all that were before him.

American Standard Version
16:30 And Ahab the son of Omri did that which was evil in the sight of Jehovah above all that were before him.

Bible in Basic English
16:30 And Ahab, the son of Omri, did evil in the eyes of the Lord, even worse than all who went before him.

Darby's English Translation
16:30 And Ahab the son of Omri wrought evil in the sight of Jehovah more than all that were before him.

Douay Rheims Bible
16:30 And Achab the son of Amri did evil in the sight of the Lord above all that were before him.

Noah Webster Bible
16:30 And Ahab the son of Omri did evil in the sight of the LORD above all that were before him.

World English Bible
16:30 Ahab the son of Omri did that which was evil in the sight of Yahweh above all that were before him.

Young's Literal Translation
16:30 and Ahab son of Omri doth the evil thing in the eyes of Jehovah above all who are before him.

Modern Hebrew
ויהי הנקל לכתו
בחטאות ירבעם
בן־נבט ויקח אשה
את־איזבל בת־
אתבעל מלך צידנים
וילך ויעבד
את־הבעל וישתחו
לו׃

Paleo-Hebrew (Before 585 B.C.)
16:31

-

- [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
16:31 VYHY HNQL LKThV BChT'aVTh YUrB'yM BN-NBT VYQCh 'aShH 'aTh-'aYZBL BTh- 'aThB'yL MLK TShYDNYM VYLK VY'yBD 'aTh-HB'yL VYShThChV LV.

Latin Vulgate
16:31 nec suffecit ei ut ambularet in peccatis Hieroboam filii Nabath insuper duxit uxorem Hiezabel filiam Ethbaal regis Sidoniorum et abiit et servivit Baal et adoravit eum

King James Version
16:31 And it came to pass, as if it had been a light thing for him to walk in the sins of Jeroboam the son of Nebat, that he took to wife Jezebel the daughter of Ethbaal king of the Zidonians, and went and served Baal, and worshipped him.

American Standard Version
16:31 And it came to pass, as if it had been a light thing for him to walk in the sins of Jeroboam the son of Nebat, that he took to wife Jezebel the daughter of Ethbaal king of the Sidonians, and went and served Baal, and worshipped him.

Bible in Basic English
16:31 And as if copying the evil ways of Jeroboam, the son of Nebat, was a small thing for him, he took as his wife Jezebel, daughter of Ethbaal, king of Zidon, and became a servant and worshipper of Baal.

Darby's English Translation
16:31 And it came to pass, as if it was a light thing for him to walk in the sins of Jeroboam the son of Nebat, that he took as wife Jezebel the daughter of Ethbaal king of the Zidonians; and he went and served Baal and worshipped him.

Douay Rheims Bible
16:31 Nor was it enough for him to walk in the sins of Jeroboam the son of Nabat: but he also took to wife Jezabel daughter of Ethbaal king of the Sidonians. And he went, and served Baal, and adored him.

Noah Webster Bible
16:31 And it came to pass, as if it had been a light thing for him to walk in the sins of Jeroboam the son of Nebat, that he took to wife Jezebel the daughter of Ethbaal king of the Zidonians, and went and served Baal, and worshiped him.

World English Bible
16:31 It happened, as if it had been a light thing for him to walk in the sins of Jeroboam the son of Nebat, that he took as wife Jezebel the daughter of Ethbaal king of the Sidonians, and went and served Baal, and worshipped him.

Young's Literal Translation
16:31 And it cometh to pass -- hath it been light his walking in the sins of Jeroboam son of Nebat? -- then he taketh a wife, Jezebel daughter of Ethbaal, king of the Zidonians, and goeth and serveth Baal, and boweth himself to it,

Modern Hebrew
ויקם מזבח לבעל
בית הבעל אשר בנה
בשמרון׃

Paleo-Hebrew (Before 585 B.C.)
16:32

.

Hebrew Transliterated
16:32 VYQM MZBCh LB'yL BYTh HB'yL 'aShUr BNH BShMUrVN.

Latin Vulgate
16:32 et posuit aram Baal in templo Baal quod aedificaverat in Samaria

King James Version
16:32 And he reared up an altar for Baal in the house of Baal, which he had built in Samaria.

American Standard Version
16:32 And he reared up an altar for Baal in the house of Baal, which he had built in Samaria.

Bible in Basic English
16:32 And he put up an altar for Baal in the house of Baal which he had made in Samaria.

Darby's English Translation
16:32 And he reared up an altar for Baal in the house of Baal, which he built in Samaria.

Douay Rheims Bible
16:32 And he set up an altar for Baal in the temple of Baal, which he had built in Samaria,

Noah Webster Bible
16:32 And he erected an altar for Baal in the house of Baal, which he had built in Samaria.

World English Bible
16:32 He reared up an altar for Baal in the house of Baal, which he had built in Samaria.

Young's Literal Translation
16:32 and raiseth up an altar for Baal, in the house of the Baal, that he built in Samaria;

Modern Hebrew
ויעש אחאב
את־האשרה ויוסף
אחאב לעשות להכעיס
את־יהוה אלהי
ישראל מכל מלכי
ישראל אשר היו
לפניו׃

Paleo-Hebrew (Before 585 B.C.)
16:33

-

-

.

Hebrew Transliterated
16:33 VY'ySh 'aCh'aB 'aTh-H'aShUrH VYVSPh 'aCh'aB L'yShVTh LHK'yYS 'aTh-YHVH 'aLHY YShUr'aL MKL MLKY YShUr'aL 'aShUr HYV LPhNYV.

Latin Vulgate
16:33 et plantavit lucum et addidit Ahab in opere suo inritans Dominum Deum Israhel super omnes reges Israhel qui fuerant ante eum

King James Version
16:33 And Ahab made a grove; and Ahab did more to provoke the LORD God of Israel to anger than all the kings of Israel that were before him.

American Standard Version
16:33 And Ahab made the Asherah; and Ahab did yet more to provoke Jehovah, the God of Israel, to anger than all the kings of Israel that were before him.

Bible in Basic English
16:33 And Ahab made an image of Asherah and did more than all the kings of Israel before him to make the Lord, the God of Israel, angry.

Darby's English Translation
16:33 And Ahab made the Asherah; and Ahab did more to provoke Jehovah the God of Israel to anger than all the kings of Israel that were before him.

Douay Rheims Bible
16:33 And he planted a grove: and Achab did more to provoke the Lord the God of Israel, than all the kings of Israel that were before him.

Noah Webster Bible
16:33 And Ahab made a grove; and Ahab did more to provoke the LORD God of Israel to anger than all the kings of Israel that were before him.

World English Bible
16:33 Ahab made the Asherah; and Ahab did yet more to provoke Yahweh, the God of Israel, to anger than all the kings of Israel who were before him.

Young's Literal Translation
16:33 and Ahab maketh the shrine, and Ahab addeth to do so as to provoke Jehovah, God of Israel, above all the kings of Israel who have been before him.

Modern Hebrew
בימיו בנה חיאל
בית האלי את־יריחה
באבירם בכרו יסדה
ובשגיב צעירו הציב
דלתיה כדבר יהוה
אשר דבר ביד יהושע
בן־נון׃

Paleo-Hebrew (Before 585 B.C.)
16:34

-

. -

Hebrew Transliterated
16:34 BYMYV BNH ChY'aL BYTh H'aLY 'aTh-YUrYChH B'aBYUrM BKUrV YSDH VBShGYB TSh'yYUrV HTShYB DLThYH KDBUr YHVH 'aShUr DBUr BYD YHVSh'y BN-NVN.

Latin Vulgate
16:34 in diebus eius aedificavit Ahiel de Bethel Hiericho in Abiram primitivo suo fundavit eam et in Segub novissimo suo posuit portas eius iuxta verbum Domini quod locutus fuerat in manu Iosue filii Nun

King James Version
16:34 In his days did Hiel the Bethelite build Jericho: he laid the foundation thereof in Abiram his firstborn, and set up the gates thereof in his youngest son Segub, according to the word of the LORD, which he spake by Joshua the son of Nun.

American Standard Version
16:34 In his days did Hiel the Beth-elite build Jericho: he laid the foundation thereof with the loss of Abiram his first-born, and set up the gates thereof with the loss of his youngest son Segub, according to the word of Jehovah, which he spake by Joshua the son of Nun.

Bible in Basic English
16:34 In his days Hiel made Jericho; he put its base in position at the price of Abiram, his oldest son, and he put its doors in place at the price of his youngest son Segub; even as the Lord had said by Joshua, the son of Nun.

Darby's English Translation
16:34 In his days Hiel the Bethelite built Jericho; he laid its foundation in Abiram his firstborn, and set up its gates in Segub his youngest, according to the word of Jehovah which he spoke through Joshua the son of Nun.

Douay Rheims Bible
16:34 In his days Hiel of Bethel built Jericho: in Abiram his firstborn he laid its foundations: and in his youngest son Segub he set up the gates thereof: according to the word of the Lord, which he spoke in the hand of Josue the son of Nun.

Noah Webster Bible
16:34 In his days Hiel the Beth-elite built Jericho: he laid the foundation of it in Abiram his first-born, and set up the gates of it in his youngest son Segub, according to the word of the LORD, which he spoke by Joshua the son of Nun.

World English Bible
16:34 In his days did Hiel the Bethelite build Jericho: he laid the foundation of it with the loss of Abiram his firstborn, and set up the gates of it with the loss of his youngest son Segub, according to the word of Yahweh, which he spoke by Joshua the son of Nun.

Young's Literal Translation
16:34 In his days hath Hiel the Beth-Elite built Jericho; in Abiram his first-born he laid its foundation, and in Segub his youngest he set up its doors, according to the word of Jehovah that He spake by the hand of Joshua son of Nun.

1st Kings 17


1st Kings Chapter 17 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Kings 16

The First Book of the Kings

Chapter 17

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24
Modern Hebrew
ויאמר אליהו התשבי
מתשבי גלעד
אל־אחאב חי־יהוה
אלהי ישראל אשר
עמדתי לפניו
אם־יהיה השנים
האלה טל ומטר כי
אם־לפי דברי׃

Paleo-Hebrew (Before 585 B.C.)
17:1

-
-

-

. -

Hebrew Transliterated
17:1 VY'aMUr 'aLYHV HThShBY MThShBY GL'yD 'aL-'aCh'aB ChY-YHVH 'aLHY YShUr'aL 'aShUr 'yMDThY LPhNYV 'aM-YHYH HShNYM H'aLH TL VMTUr KY 'aM-LPhY DBUrY.

Latin Vulgate
17:1 et dixit Helias Thesbites de habitatoribus Galaad ad Ahab vivit Dominus Deus Israhel in cuius conspectu sto si erit annis his ros et pluvia nisi iuxta oris mei verba

King James Version
17:1 And Elijah the Tishbite, who was of the inhabitants of Gilead, said unto Ahab, As the LORD God of Israel liveth, before whom I stand, there shall not be dew nor rain these years, but according to my word.

American Standard Version
17:1 And Elijah the Tishbite, who was of the sojourners of Gilead, said unto Ahab, As Jehovah, the God of Israel, liveth, before whom I stand, there shall not be dew nor rain these years, but according to my word.

Bible in Basic English
17:1 And Elijah the Tishbite, of Tishbe in Gilead, said to Ahab, By the living Lord, the God of Israel, whose servant I am, there will be no dew or rain in these years, but only at my word.

Darby's English Translation
17:1 And Elijah the Tishbite, of the inhabitants of Gilead, said to Ahab, As Jehovah the God of Israel liveth, before whom I stand, there shall not be dew nor rain these years, except by my word.

Douay Rheims Bible
17:1 And Elias the Thesbite of the inhabitants of Galaad said to Achab: As the Lord liveth the God of Israel, in whose sight I stand, there shall not be dew nor rain these years, but according to the words of my mouth.

Noah Webster Bible
17:1 And Elijah the Tishbite who was of the inhabitants of Gilead, said to Ahab, As the LORD God of Israel liveth, before whom I stand, there shall not be dew nor rain these years, but according to my word.

World English Bible
17:1 Elijah the Tishbite, who was of the sojourners of Gilead, said to Ahab, As Yahweh, the God of Israel, lives, before whom I stand, there shall not be dew nor rain these years, but according to my word.

Young's Literal Translation
17:1 And Elijah the Tishbite, of the inhabitants of Gilead, saith unto Ahab, `Jehovah, God of Israel, liveth, before whom I have stood, there is not these years dew and rain, except according to my word.`

Modern Hebrew
ויהי דבר־יהוה
אליו לאמר׃

Paleo-Hebrew (Before 585 B.C.)
17:2
-
.

Hebrew Transliterated
17:2 VYHY DBUr-YHVH 'aLYV L'aMUr.

Latin Vulgate
17:2 et factum est verbum Domini ad eum dicens

King James Version
17:2 And the word of the LORD came unto him, saying,

American Standard Version
17:2 And the word of Jehovah came unto him, saying,

Bible in Basic English
17:2 Then the word of the Lord came to him, saying,

Darby's English Translation
17:2 And the word of Jehovah came to him saying,

Douay Rheims Bible
17:2 And the word of the Lord came to him, saying:

Noah Webster Bible
17:2 And the word of the LORD came to him, saying,

World English Bible
17:2 The word of Yahweh came to him, saying,

Young's Literal Translation
17:2 And the word of Jehovah is unto him, saying,

Modern Hebrew
לך מזה ופנית לך
קדמה ונסתרת בנחל
כרית אשר על־פני
הירדן׃

Paleo-Hebrew (Before 585 B.C.)
17:3

-
.

Hebrew Transliterated
17:3 LK MZH VPhNYTh LK QDMH VNSThUrTh BNChL KUrYTh 'aShUr 'yL-PhNY HYUrDN.

Latin Vulgate
17:3 recede hinc et vade contra orientem et abscondere in torrente Charith qui est contra Iordanem

King James Version
17:3 Get thee hence, and turn thee eastward, and hide thyself by the brook Cherith, that is before Jordan.

American Standard Version
17:3 Get thee hence, and turn thee eastward, and hide thyself by the brook Cherith, that is before the Jordan.

Bible in Basic English
17:3 Go from here in the direction of the east, and keep yourself in a secret place by the stream Cherith, east of Jordan.

Darby's English Translation
17:3 Get thee hence, and turn thee eastward, and hide thyself by the torrent Cherith, which is before the Jordan.

Douay Rheims Bible
17:3 Get thee hence, and go towards the east and hide thyself by the torrent of Carith, which is over against the Jordan,

Noah Webster Bible
17:3 Depart hence, and turn thee eastward, and hide thyself by the brook Cherith, that is before Jordan.

World English Bible
17:3 Get you hence, and turn you eastward, and hide yourself by the brook Cherith, that is before the Jordan.

Young's Literal Translation
17:3 `Go from this place; and thou hast turned for thee eastward, and been hidden by the brook Cherith, that is on the front of the Jordan,

Modern Hebrew
והיה מהנחל תשתה
ואת־הערבים צויתי
לכלכלך שם׃

Paleo-Hebrew (Before 585 B.C.)
17:4

-

.

Hebrew Transliterated
17:4 VHYH MHNChL ThShThH V'aTh-H'yUrBYM TShVYThY LKLKLK ShM.

Latin Vulgate
17:4 et ibi de torrente bibes corvisque praecepi ut pascant te ibi

King James Version
17:4 And it shall be, that thou shalt drink of the brook; and I have commanded the ravens to feed thee there.

American Standard Version
17:4 And it shall be, that thou shalt drink of the brook; and I have commanded the ravens to feed thee there.

Bible in Basic English
17:4 The water of the stream will be your drink, and by my orders the ravens will give you food there.

Darby's English Translation
17:4 And it shall be, that thou shalt drink of the torrent; and I have commanded the ravens to feed thee there.

Douay Rheims Bible
17:4 And there thou shalt drink of the torrent: and I have commanded the ravens to feed thee there.

Noah Webster Bible
17:4 And it shall be, that thou shalt drink of the brook; and I have commanded the ravens to feed thee there.

World English Bible
17:4 It shall be, that you shall drink of the brook; and I have commanded the ravens to feed you there.

Young's Literal Translation
17:4 and it hath been, from the brook thou dost drink, and the ravens I have commanded to sustain thee there.`

Modern Hebrew
וילך ויעש כדבר
יהוה וילך וישב
בנחל כרית אשר
על־פני הירדן׃

Paleo-Hebrew (Before 585 B.C.)
17:5

-
.

Hebrew Transliterated
17:5 VYLK VY'ySh KDBUr YHVH VYLK VYShB BNChL KUrYTh 'aShUr 'yL-PhNY HYUrDN.

Latin Vulgate
17:5 abiit ergo et fecit iuxta verbum Domini cumque abisset sedit in torrente Charith qui est contra Iordanem

King James Version
17:5 So he went and did according unto the word of the LORD: for he went and dwelt by the brook Cherith, that is before Jordan.

American Standard Version
17:5 So he went and did according unto the word of Jehovah; for he went and dwelt by the brook Cherith, that is before the Jordan.

Bible in Basic English
17:5 So he went and did as the Lord said, living by the stream Cherith, east of Jordan.

Darby's English Translation
17:5 And he went and did according to the word of Jehovah; he went and abode by the torrent Cherith, which is before the Jordan.

Douay Rheims Bible
17:5 So he went, and did according to the word of the Lord: and going, he dwelt by the torrent Carith, which is over against the Jordan.

Noah Webster Bible
17:5 So he went and did according to the word of the LORD: for he went and dwelt by the brook Cherith, that is before Jordan.

World English Bible
17:5 So he went and did according to the word of Yahweh; for he went and lived by the brook Cherith, that is before the Jordan.

Young's Literal Translation
17:5 And he goeth and doth according to the word of Jehovah, yea, he goeth and dwelleth by the brook Cherith, that is on the front of the Jordan,

Modern Hebrew
והערבים מביאים לו
לחם ובשר בבקר
ולחם ובשר בערב
ומן־הנחל ישתה׃

Paleo-Hebrew (Before 585 B.C.)
17:6

-
.

Hebrew Transliterated
17:6 VH'yUrBYM MBY'aYM LV LChM VBShUr BBQUr VLChM VBShUr B'yUrB VMN-HNChL YShThH.

Latin Vulgate
17:6 corvi quoque deferebant panem et carnes mane similiter panem et carnes vesperi et bibebat de torrente

King James Version
17:6 And the ravens brought him bread and flesh in the morning, and bread and flesh in the evening; and he drank of the brook.

American Standard Version
17:6 And the ravens brought him bread and flesh in the morning, and bread and flesh in the evening; and he drank of the brook.

Bible in Basic English
17:6 And the ravens took him bread in the morning and meat in the evening; and the water of the stream was his drink.

Darby's English Translation
17:6 And the ravens brought him bread and flesh in the morning, and bread and flesh in the evening; and he drank of the torrent.

Douay Rheims Bible
17:6 And the ravens brought him bread and flesh in the morning, and bread and flesh in the evening, and he drank of tile torrent.

Noah Webster Bible
17:6 And the ravens brought him bread and flesh in the morning, and bread and flesh in the evening; and he drank of the brook.

World English Bible
17:6 The ravens brought him bread and flesh in the morning, and bread and flesh in the evening; and he drank of the brook.

Young's Literal Translation
17:6 and the ravens are bringing to him bread and flesh in the morning, and bread and flesh in the evening, and of the brook he drinketh.

Modern Hebrew
ויהי מקץ ימים
וייבש הנחל כי
לא־היה גשם בארץ׃

Paleo-Hebrew (Before 585 B.C.)
17:7

-
.

Hebrew Transliterated
17:7 VYHY MQTSh YMYM VYYBSh HNChL KY L'a-HYH GShM B'aUrTSh.

Latin Vulgate
17:7 post dies autem siccatus est torrens non enim pluerat super terram

King James Version
17:7 And it came to pass after a while, that the brook dried up, because there had been no rain in the land.

American Standard Version
17:7 And it came to pass after a while, that the brook dried up, because there was no rain in the land.

Bible in Basic English
17:7 Now after a time the stream became dry, because there was no rain in the land.

Darby's English Translation
17:7 And it came to pass after a while that the torrent dried up, for there had been no rain in the land.

Douay Rheims Bible
17:7 But after some time the torrent was dried up, for it had not rained upon the earth.

Noah Webster Bible
17:7 And it came to pass after a while, that the brook dried up, because there had been no rain in the land.

World English Bible
17:7 It happened after a while, that the brook dried up, because there was no rain in the land.

Young's Literal Translation
17:7 And it cometh to pass, at the end of days, that the brook drieth up, for there hath been no rain in the land,

Modern Hebrew
ויהי דבר־יהוה
אליו לאמר׃

Paleo-Hebrew (Before 585 B.C.)
17:8
-
.

Hebrew Transliterated
17:8 VYHY DBUr-YHVH 'aLYV L'aMUr.

Latin Vulgate
17:8 factus est igitur sermo Domini ad eum dicens

King James Version
17:8 And the word of the LORD came unto him, saying,

American Standard Version
17:8 And the word of Jehovah came unto him, saying,

Bible in Basic English
17:8 Then the word of the Lord came to him, saying,

Darby's English Translation
17:8 And the word of Jehovah came to him saying,

Douay Rheims Bible
17:8 Then the word of the Lord came to him, saying:

Noah Webster Bible
17:8 And the word of the LORD came to him, saying,

World English Bible
17:8 The word of Yahweh came to him, saying,

Young's Literal Translation
17:8 and the word of Jehovah is unto him, saying,

Modern Hebrew
קום לך צרפתה אשר
לצידון וישבת שם
הנה צויתי שם אשה
אלמנה לכלכלך׃

Paleo-Hebrew (Before 585 B.C.)
17:9

.

Hebrew Transliterated
17:9 QVM LK TShUrPhThH 'aShUr LTShYDVN VYShBTh ShM HNH TShVYThY ShM 'aShH 'aLMNH LKLKLK.

Latin Vulgate
17:9 surge et vade in Sareptha Sidoniorum et manebis ibi praecepi enim ibi mulieri viduae ut pascat te

King James Version
17:9 Arise, get thee to Zarephath, which belongeth to Zidon, and dwell there: behold, I have commanded a widow woman there to sustain thee.

American Standard Version
17:9 Arise, get thee to Zarephath, which belongeth to Sidon, and dwell there: behold, I have commanded a widow there to sustain thee.

Bible in Basic English
17:9 Up! go now to Zarephath, in Zidon, and make your living-place there; I have given orders to a widow woman there to see that you have food.

Darby's English Translation
17:9 Arise, go to Zarephath, which is by Zidon, and abide there: behold, I have commanded a widow woman there to maintain thee.

Douay Rheims Bible
17:9 Arise, and go to Sarephta of the Sidonians, and dwell there: for I have commanded a widow woman there to feed thee.

Noah Webster Bible
17:9 Arise, go to Zarephath, which belongeth to Zidon, and dwell there: behold, I have commanded a widow woman there to sustain thee.

World English Bible
17:9 Arise, get you to Zarephath, which belongs to Sidon, and dwell there: behold, I have commanded a widow there to sustain you.

Young's Literal Translation
17:9 `Rise, go to Zarephath, that is to Zidon, and thou hast dwelt there; lo, I have commanded there a widow woman to sustain thee.`

Modern Hebrew
ויקם וילך צרפתה
ויבא אל־פתח העיר
והנה־שם אשה אלמנה
מקששת עצים ויקרא
אליה ויאמר קחי־נא
לי מעט־מים בכלי
ואשתה׃

Paleo-Hebrew (Before 585 B.C.)
17:10

-
-

-
-
.

Hebrew Transliterated
17:10 VYQM VYLK TShUrPhThH VYB'a 'aL-PhThCh H'yYUr VHNH-ShM 'aShH 'aLMNH MQShShTh 'yTShYM VYQUr'a 'aLYH VY'aMUr QChY-N'a LY M'yT-MYM BKLY V'aShThH.

Latin Vulgate
17:10 surrexit et abiit Sareptham cumque venisset ad portam civitatis apparuit ei mulier vidua colligens ligna et vocavit eam dixitque da mihi paululum aquae in vase ut bibam

King James Version
17:10 So he arose and went to Zarephath. And when he came to the gate of the city, behold, the widow woman was there gathering of sticks: and he called to her, and said, Fetch me, I pray thee, a little water in a vessel, that I may drink.

American Standard Version
17:10 So he arose and went to Zarephath; and when he came to the gate of the city, behold, a widow was there gathering sticks: and he called to her, and said, Fetch me, I pray thee, a little water in a vessel, that I may drink.

Bible in Basic English
17:10 So he got up and went to Zarephath; and when he came to the door of the town, he saw a widow woman getting sticks together; and crying out to her he said, Will you give me a little water in a vessel for my drink?

Darby's English Translation
17:10 And he arose and went to Zarephath; and when he came to the entrance of the city, behold, a widow woman was there gathering sticks. And he called to her and said, Fetch me, I pray thee, a little water in a vessel, that I may drink.

Douay Rheims Bible
17:10 He arose, and went to Sarephta. And when he was come to the gate of the city, he saw the widow woman gathering sticks, and he called her, and said to her: Give me a little water in a vessel, that I may drink.

Noah Webster Bible
17:10 So he arose and went to Zarephath. And when he came to the gate of the city, behold, the widow woman was there gathering sticks: and he called to her, and said, Bring me, I pray thee, a little water in a vessel, that I may drink.

World English Bible
17:10 So he arose and went to Zarephath; and when he came to the gate of the city, behold, a widow was there gathering sticks: and he called to her, and said, Please get me a little water in a vessel, that I may drink.

Young's Literal Translation
17:10 And he riseth, and goeth to Zarephath, and cometh in unto the opening of the city, and lo there, a widow woman gathering sticks, and he calleth unto her, and saith, `Bring, I pray thee, to me, a little water in a vessel, and I drink.`

Modern Hebrew
ותלך לקחת ויקרא
אליה ויאמר
לקחי־נא לי פת־לחם
בידך׃

Paleo-Hebrew (Before 585 B.C.)
17:11

-
-
.

Hebrew Transliterated
17:11 VThLK LQChTh VYQUr'a 'aLYH VY'aMUr LQChY-N'a LY PhTh-LChM BYDK.

Latin Vulgate
17:11 cumque illa pergeret ut adferret clamavit post tergum eius dicens adfer mihi obsecro et buccellam panis in manu tua

King James Version
17:11 And as she was going to fetch it, he called to her, and said, Bring me, I pray thee, a morsel of bread in thine hand.

American Standard Version
17:11 And as she was going to fetch it, he called to her, and said, Bring me, I pray thee, a morsel of bread in thy hand.

Bible in Basic English
17:11 And when she was going to get it, he said to her, And get me with it a small bit of bread.

Darby's English Translation
17:11 And she went to fetch it, and he called to her and said, Bring me, I pray thee, a morsel of bread in thy hand.

Douay Rheims Bible
17:11 And when she was going to fetch it he called after her, saying: Bring me also, I beseech thee, a morsel of bread in thy hand.

Noah Webster Bible
17:11 And as she was going to bring it, he called to her, and said, Bring me, I pray thee, a morsel of bread in thy hand.

World English Bible
17:11 As she was going to get it, he called to her, and said, Please bring me a morsel of bread in your hand.

Young's Literal Translation
17:11 And she goeth to bring it, and he calleth unto her and saith, `Bring, I pray thee, to me a morsel of bread in thy hand.`

Modern Hebrew
ותאמר חי־יהוה
אלהיך אם־יש־לי
מעוג כי אם־מלא
כף־קמח בכד ומעט־
שמן בצפחת והנני
מקששת שנים עצים
ובאתי ועשיתיהו לי
ולבני ואכלנהו
ומתנו׃

Paleo-Hebrew (Before 585 B.C.)
17:12
-
- [image] [image] -

- [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
17:12 VTh'aMUr ChY-YHVH 'aLHYK 'aM-YSh-LY M'yVG KY 'aM-ML'a KPh-QMCh BKD VM'yT- ShMN BTShPhChTh VHNNY MQShShTh ShNYM 'yTShYM VB'aThY V'yShYThYHV LY VLBNY V'aKLNHV VMThNV.

Latin Vulgate
17:12 quae respondit vivit Dominus Deus tuus quia non habeo panem nisi quantum pugillus capere potest farinae in hydria et paululum olei in lecytho en colligo duo ligna ut ingrediar et faciam illud mihi et filio meo ut comedamus et moriamur

King James Version
17:12 And she said, As the LORD thy God liveth, I have not a cake, but an handful of meal in a barrel, and a little oil in a cruse: and, behold, I am gathering two sticks, that I may go in and dress it for me and my son, that we may eat it, and die.

American Standard Version
17:12 And she said, As Jehovah thy God liveth, I have not a cake, but a handful of meal in the jar, and a little oil in the cruse: and, behold, I am gathering two sticks, that I may go in and dress it for me and my son, that we may eat it, and die.

Bible in Basic English
17:12 Then she said, By the life of the Lord your God, I have nothing but a little meal in my store, and a drop of oil in the bottle; and now I am getting two sticks together so that I may go in and make it ready for me and my son, so that we may have a meal before our death.

Darby's English Translation
17:12 And she said, As Jehovah thy God liveth, I have not a cake, but a handful of meal in a barrel, and a little oil in a cruse; and behold, I am gathering two sticks, that I may go in and dress it for me and my son, that we may eat it, and die.

Douay Rheims Bible
17:12 And she answered: As the Lord thy God liveth, I have no bread, but only a handful of meal in a pot, and a little oil in a cruse: behold I am gathering two sticks that I may go in and dress it, for me and my son, that we may eat it, and die.

Noah Webster Bible
17:12 And she said, As the LORD thy God liveth, I have not a cake, but a handful of meal in a barrel, and a little oil in a cruse: and behold, I am gathering two sticks, that I may go in and dress it for me and my son, that we may eat it, and die.

World English Bible
17:12 She said, As Yahweh your God lives, I aren`t they a cake, but a handful of meal in the jar, and a little oil in the jar: and, behold, I am gathering two sticks, that I may go in and bake it for me and my son, that we may eat it, and die.

Young's Literal Translation
17:12 And she saith, `Jehovah thy God liveth, I have not a cake, but the fulness of the hand of meal in a pitcher, and a little oil in a dish; and lo, I am gathering two sticks, and have gone in and prepared it for myself, and for my son, and we have eaten it -- and died.`

Modern Hebrew
ויאמר אליה אליהו
אל־תיראי באי עשי
כדברך אך עשי־לי
משם עגה קטנה
בראשנה והוצאת לי
ולך ולבנך תעשי
באחרנה׃

Paleo-Hebrew (Before 585 B.C.)
17:13

-

-

.

Hebrew Transliterated
17:13 VY'aMUr 'aLYH 'aLYHV 'aL-ThYUr'aY B'aY 'yShY KDBUrK 'aK 'yShY-LY MShM 'yGH QTNH BUr'aShNH VHVTSh'aTh LY VLK VLBNK Th'yShY B'aChUrNH.

Latin Vulgate
17:13 ad quam Helias ait noli timere sed vade et fac sicut dixisti verumtamen mihi primum fac de ipsa farinula subcinericium panem parvulum et adfer ad me tibi autem et filio tuo facies postea

King James Version
17:13 And Elijah said unto her, Fear not; go and do as thou hast said: but make me thereof a little cake first, and bring it unto me, and after make for thee and for thy son.

American Standard Version
17:13 And Elijah said unto her, Fear not; go and do as thou hast said; but make me thereof a little cake first, and bring it forth unto me, and afterward make for thee and for thy son.

Bible in Basic English
17:13 And Elijah said to her, Have no fear; go and do as you have said, but first make me a little cake of it and come and give it to me, and then make something for yourself and your son.

Darby's English Translation
17:13 And Elijah said to her, Fear not; go, do as thou hast said; but make me thereof a little cake first; and bring it to me; and afterwards make for thee and for thy son.

Douay Rheims Bible
17:13 And Elias said to her: Fear not, but go, and do as thou hast said: but first make for me of the same meal a little hearth cake, and bring it to me: and after make for thyself and thy son.

Noah Webster Bible
17:13 And Elijah said to her, Fear not; go and do as thou hast said: but make me of it a little cake first, and bring it to me, and afterward make for thee and for thy son.

World English Bible
17:13 Elijah said to her, Don`t be afraid; go and do as you have said; but make me of it a little cake first, and bring it forth to me, and afterward make for you and for your son.

Young's Literal Translation
17:13 And Elijah saith unto her, `Fear not, go, do according to thy word, only make for me thence a little cake, in the first place, and thou hast brought out to me; and for thee and for thy son make -- last;

Modern Hebrew
כי כה אמר יהוה
אלהי ישראל כד
הקמח לא תכלה
וצפחת השמן לא
תחסר עד יום
תתן־יהוה גשם
על־פני האדמה׃

Paleo-Hebrew (Before 585 B.C.)
17:14

-
. -

Hebrew Transliterated
17:14 KY KH 'aMUr YHVH 'aLHY YShUr'aL KD HQMCh L'a ThKLH VTShPhChTh HShMN L'a ThChSUr 'yD YVM ThThN-YHVH GShM 'yL-PhNY H'aDMH.

Latin Vulgate
17:14 haec autem dicit Dominus Deus Israhel hydria farinae non deficiet nec lecythus olei minuetur usque ad diem in qua daturus est Dominus pluviam super faciem terrae

King James Version
17:14 For thus saith the LORD God of Israel, The barrel of meal shall not waste, neither shall the cruse of oil fail, until the day that the LORD sendeth rain upon the earth.

American Standard Version
17:14 For thus saith Jehovah, the God of Israel, The jar of meal shall not waste, neither shall the cruse of oil fail, until the day that Jehovah sendeth rain upon the earth.

Bible in Basic English
17:14 For this is the word of the Lord, the God of Israel: The store of meal will not come to an end, and the bottle will never be without oil, till the day when the Lord sends rain on the earth.

Darby's English Translation
17:14 For thus saith Jehovah the God of Israel: The meal in the barrel shall not waste, neither shall the oil in the cruse fail, until the day that Jehovah sendeth rain upon the face of the earth!

Douay Rheims Bible
17:14 For thus saith the Lord the God of Israel: The pot of meal shall not waste, nor the cruse of oil be diminished, until the day wherein the Lord will give rain upon the face of the earth.

Noah Webster Bible
17:14 For thus saith the LORD God of Israel, The barrel of meal shall not waste, neither shall the cruse of oil fail, until the day that the LORD sendeth rain upon the earth.

World English Bible
17:14 For thus says Yahweh, the God of Israel, The jar of meal shall not empty, neither shall the jar of oil fail, until the day that Yahweh sends rain on the earth.

Young's Literal Translation
17:14 for thus said Jehovah, God of Israel, The pitcher of meal is not consumed, and the dish of oil is not lacking, till the day of Jehovah`s giving a shower on the face of the ground.`

Modern Hebrew
ותלך ותעשה כדבר
אליהו ותאכל
הוא־והיא וביתה
ימים׃

Paleo-Hebrew (Before 585 B.C.)
17:15

-
.

Hebrew Transliterated
17:15 VThLK VTh'yShH KDBUr 'aLYHV VTh'aKL HV'a-VHY'a VBYThH YMYM.

Latin Vulgate
17:15 quae abiit et fecit iuxta verbum Heliae et comedit ipse et illa et domus eius et ex illa die

King James Version
17:15 And she went and did according to the saying of Elijah: and she, and he, and her house, did eat many days.

American Standard Version
17:15 And she went and did according to the saying of Elijah: and she, and he, and her house, did eat many days.

Bible in Basic English
17:15 So she went and did as Elijah said; and she and he and her family had food for a long time.

Darby's English Translation
17:15 And she went and did according to the word of Elijah; and she, and he, and her house, ate a whole year.

Douay Rheims Bible
17:15 She went and did according to the word of Elias: and he ate, and she, and her house: and from that day

Noah Webster Bible
17:15 And she went and did according to the saying of Elijah: and she, and he, and her house, did eat many days.

World English Bible
17:15 She went and did according to the saying of Elijah: and she, and he, and her house, ate many days.

Young's Literal Translation
17:15 And she goeth, and doth according to the word of Elijah, and she eateth, she and he, and her household -- days;

Modern Hebrew
כד הקמח לא כלתה
וצפחת השמן לא חסר
כדבר יהוה אשר דבר
ביד אליהו׃

Paleo-Hebrew (Before 585 B.C.)
17:16

.

Hebrew Transliterated
17:16 KD HQMCh L'a KLThH VTShPhChTh HShMN L'a ChSUr KDBUr YHVH 'aShUr DBUr BYD 'aLYHV.

Latin Vulgate
17:16 hydria farinae non defecit et lecythus olei non est inminutus iuxta verbum Domini quod locutus fuerat in manu Heliae

King James Version
17:16 And the barrel of meal wasted not, neither did the cruse of oil fail, according to the word of the LORD, which he spake by Elijah.

American Standard Version
17:16 The jar of meal wasted not, neither did the cruse of oil fail, according to the word of Jehovah, which he spake by Elijah.

Bible in Basic English
17:16 The store of meal did not come to an end, and the bottle was never without oil, as the Lord had said by the mouth of Elijah.

Darby's English Translation
17:16 The meal in the barrel did not waste, neither did the oil in the cruse fail, according to the word of Jehovah which he had spoken through Elijah.

Douay Rheims Bible
17:16 The pot of meal wasted not, and the cruse of oil was not diminished, according to the word of the Lord, which he spoke in the hand of Elias.

Noah Webster Bible
17:16 And the barrel of meal wasted not, neither did the cruse of oil fail, according to the word of the LORD, which he spoke by Elijah.

World English Bible
17:16 The jar of meal didn`t empty, neither did the jar of oil fail, according to the word of Yahweh, which he spoke by Elijah.

Young's Literal Translation
17:16 the pitcher of meal was not consumed, and the dish of oil did not lack, according to the word of Jehovah that He spake by the hand of Elijah.

Modern Hebrew
ויהי אחר הדברים
האלה חלה בן־האשה
בעלת הבית ויהי
חליו חזק מאד עד
אשר לא־נותרה־בו
נשמה׃

Paleo-Hebrew (Before 585 B.C.)
17:17

-

. - [image] [image] [image] [image] [image] -

Hebrew Transliterated
17:17 VYHY 'aChUr HDBUrYM H'aLH ChLH BN-H'aShH B'yLTh HBYTh VYHY ChLYV ChZQ M'aD 'yD 'aShUr L'a-NVThUrH-BV NShMH.

Latin Vulgate
17:17 factum est autem post verba haec aegrotavit filius mulieris matris familiae et erat languor fortis nimis ita ut non remaneret in eo halitus

King James Version
17:17 And it came to pass after these things, that the son of the woman, the mistress of the house, fell sick; and his sickness was so sore, that there was no breath left in him.

American Standard Version
17:17 And it came to pass after these things, that the son of the woman, the mistress of the house, fell sick; and his sickness was so sore, that there was no breath left in him.

Bible in Basic English
17:17 Now after this, the son of the woman of the house became ill, so ill that there was no breath in him.

Darby's English Translation
17:17 And it came to pass after these things, that the son of the woman, the mistress of the house, fell sick; and his sickness was so severe that there was no breath left in him.

Douay Rheims Bible
17:17 And it came to pass after this that the son of the woman, the mistress of the house, fell sick, and the sickness was very grievous, so that there was no breath left in him.

Noah Webster Bible
17:17 And it came to pass after these things that the son of the woman, the mistress of the house, fell sick; and his sickness was so severe, that there was no breath left in him.

World English Bible
17:17 It happened after these things, that the son of the woman, the mistress of the house, fell sick; and his sickness was so sore, that there was no breath left in him.

Young's Literal Translation
17:17 And it cometh to pass, after these things, the son of the woman, mistress of the house, hath been sick, and his sickness is very severe till that no breath hath been left in him.

Modern Hebrew
ותאמר אל־אליהו
מה־לי ולך איש
האלהים באת אלי
להזכיר את־עוני
ולהמית את־בני׃

Paleo-Hebrew (Before 585 B.C.)
17:18
-
-

-
. -

Hebrew Transliterated
17:18 VTh'aMUr 'aL-'aLYHV MH-LY VLK 'aYSh H'aLHYM B'aTh 'aLY LHZKYUr 'aTh-'yVNY VLHMYTh 'aTh-BNY.

Latin Vulgate
17:18 dixit ergo ad Heliam quid mihi et tibi vir Dei ingressus es ad me ut rememorarentur iniquitates meae et interficeres filium meum

King James Version
17:18 And she said unto Elijah, What have I to do with thee, O thou man of God? art thou come unto me to call my sin to remembrance, and to slay my son?

American Standard Version
17:18 And she said unto Elijah, What have I to do with thee, O thou man of God? thou art come unto me to bring my sin to remembrance, and to slay my son!

Bible in Basic English
17:18 And she said to Elijah, What have I to do with you, O man of God? have you come to put God in mind of my sin, and to put my son to death?

Darby's English Translation
17:18 And she said to Elijah, What have I to do with thee, O thou man of God? art thou come to me to call mine iniquity to remembrance, and to slay my son?

Douay Rheims Bible
17:18 And she said to Elias: What have I to do with thee, thou man of God? art thou come to me that my iniquities should be remembered, and that thou shouldst kill my son?

Noah Webster Bible
17:18 And she said to Elijah, What have I to do with thee, O thou man of God? art thou come to me to call my sin to remembrance, and to slay my son?

World English Bible
17:18 She said to Elijah, What have I to do with you, you man of God? you are come to me to bring my sin to memory, and to kill my son!

Young's Literal Translation
17:18 And she saith unto Elijah, `What -- to me and to thee, O man of God? thou hast come unto me to cause mine iniquity to be remembered, and to put my son to death!`

Modern Hebrew
ויאמר אליה תני־לי
את־בנך ויקחהו
מחיקה ויעלהו
אל־העליה אשר־ הוא
ישב שם וישכבהו
על־מטתו׃

Paleo-Hebrew (Before 585 B.C.)
17:19

- [image] [image] [image] [image] -

-
-

. -

Hebrew Transliterated
17:19 VY'aMUr 'aLYH ThNY-LY 'aTh-BNK VYQChHV MChYQH VY'yLHV 'aL-H'yLYH 'aShUr- HV'a YShB ShM VYShKBHV 'yL-MTThV.

Latin Vulgate
17:19 et ait ad eam da mihi filium tuum tulitque eum de sinu illius et portavit in cenaculum ubi ipse manebat et posuit super lectulum suum

King James Version
17:19 And he said unto her, Give me thy son. And he took him out of her bosom, and carried him up into a loft, where he abode, and laid him upon his own bed.

American Standard Version
17:19 And he said unto her, Give me thy son. And he took him out of her bosom, and carried him up into the chamber, where he abode, and laid him upon his own bed.

Bible in Basic English
17:19 And he said to her, Give your son to me. And lifting him out of her arms, he took him up to his room and put him down on his bed.

Darby's English Translation
17:19 And he said to her, Give me thy son. And he took him out of her bosom, and carried him up into the upper chamber where he abode, and laid him upon his own bed.

Douay Rheims Bible
17:19 And Elias said to her: Give me thy son. And he took him out of her bosom, and carried him into the upper chamber where he abode, and laid him upon his own bed.

Noah Webster Bible
17:19 And he said to her, Give me thy son. And he took him out of her bosom, and carried him up into a loft, where he abode, and laid him upon his own bed.

World English Bible
17:19 He said to her, Give me your son. He took him out of her bosom, and carried him up into the chamber, where he abode, and laid him on his own bed.

Young's Literal Translation
17:19 And he saith unto her, `Give to me thy son;` and he taketh him out of her bosom, and taketh him up unto the upper chamber where he is abiding, and layeth him on his own bed,

Modern Hebrew
ויקרא אל־יהוה
ויאמר יהוה אלהי
הגם על־האלמנה
אשר־אני מתגורר
עמה הרעות להמית
את־בנה׃

Paleo-Hebrew (Before 585 B.C.)
17:20
-

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
17:20 VYQUr'a 'aL-YHVH VY'aMUr YHVH 'aLHY HGM 'yL-H'aLMNH 'aShUr-'aNY MThGVUrUr 'yMH HUr'yVTh LHMYTh 'aTh-BNH.

Latin Vulgate
17:20 et clamavit ad Dominum et dixit Domine Deus meus etiamne viduam apud quam ego utcumque sustentor adflixisti ut interficeres filium eius

King James Version
17:20 And he cried unto the LORD, and said, O LORD my God, hast thou also brought evil upon the widow with whom I sojourn, by slaying her son?

American Standard Version
17:20 And he cried unto Jehovah, and said, O Jehovah my God, hast thou also brought evil upon the widow with whom I sojourn, by slaying her son?

Bible in Basic English
17:20 And crying to the Lord he said, O Lord my God, have you sent evil even on the widow whose guest I am, by causing her son's death?

Darby's English Translation
17:20 And he cried to Jehovah and said, Jehovah, my God, hast thou also brought evil upon the widow with whom I sojourn, by slaying her son?

Douay Rheims Bible
17:20 And he cried to the Lord, and said: O Lord my God, hast thou afflicted also the widow, with whom I am after a so maintained, so as to kill her son?

Noah Webster Bible
17:20 And he cried to the LORD, and said, O LORD my God, hast thou also brought evil upon the widow with whom I sojourn, by slaying her son?

World English Bible
17:20 He cried to Yahweh, and said, Yahweh my God, have you also brought evil on the widow with whom I sojourn, by killing her son?

Young's Literal Translation
17:20 and crieth unto Jehovah, and saith, `Jehovah my God, also on the widow with whom I am sojourning hast Thou done evil -- to put her son to death?`

Modern Hebrew
ויתמדד על־הילד
שלש פעמים ויקרא
אל־יהוה ויאמר
יהוה אלהי תשב נא
נפש־הילד הזה
על־קרבו׃

Paleo-Hebrew (Before 585 B.C.)
17:21
-

-

-
. -

Hebrew Transliterated
17:21 VYThMDD 'yL-HYLD ShLSh Ph'yMYM VYQUr'a 'aL-YHVH VY'aMUr YHVH 'aLHY ThShB N'a NPhSh-HYLD HZH 'yL-QUrBV.

Latin Vulgate
17:21 et expandit se atque mensus est super puerum tribus vicibus clamavitque ad Dominum et ait Domine Deus meus revertatur oro anima pueri huius in viscera eius

King James Version
17:21 And he stretched himself upon the child three times, and cried unto the LORD, and said, O LORD my God, I pray thee, let this child's soul come into him again.

American Standard Version
17:21 And he stretched himself upon the child three times, and cried unto Jehovah, and said, O Jehovah my God, I pray thee, let this child`s soul come into him again.

Bible in Basic English
17:21 And stretching herself out on the child three times, he made his prayer to the Lord, saying, O Lord my God, be pleased to let this child's life come back to him again.

Darby's English Translation
17:21 And he stretched himself upon the child three times, and cried to Jehovah and said, Jehovah, my God, I pray thee, let this child`s soul come into him again!

Douay Rheims Bible
17:21 And he stretched, and measured himself upon the child three times, and cried to the Lord, and said: 0 Lord my God, let the soul of this child, I beseech thee, return into his body.

Noah Webster Bible
17:21 And he stretched himself upon the child three times, and cried to the LORD, and said, O LORD my God, I pray thee, let this child's soul come into him again.

World English Bible
17:21 He stretched himself on the child three times, and cried to Yahweh, and said, Yahweh my God, please let this child`s soul come into him again.

Young's Literal Translation
17:21 And he stretcheth himself out on the lad three times, and calleth unto Jehovah, and saith, `O Jehovah my God, let turn back, I pray Thee, the soul of this lad into his midst;`

Modern Hebrew
וישמע יהוה בקול
אליהו ותשב
נפש־הילד על־קרבו
ויחי׃

Paleo-Hebrew (Before 585 B.C.)
17:22

-
. -

Hebrew Transliterated
17:22 VYShM'y YHVH BQVL 'aLYHV VThShB NPhSh-HYLD 'yL-QUrBV VYChY.

Latin Vulgate
17:22 exaudivit Dominus vocem Heliae et reversa est anima pueri intra eum et revixit

King James Version
17:22 And the LORD heard the voice of Elijah; and the soul of the child came into him again, and he revived.

American Standard Version
17:22 And Jehovah hearkened unto the voice of Elijah; and the soul of the child came into him again, and he revived.

Bible in Basic English
17:22 And the Lord gave ear to the voice of Elijah, and the child's spirit came into him again, and he came back to life.

Darby's English Translation
17:22 And Jehovah heard the voice of Elijah, and the soul of the child came into him again, and he lived.

Douay Rheims Bible
17:22 And the Lord heard the voice of Elias: and the soul of the child returned into him, and he revived.

Noah Webster Bible
17:22 And the LORD heard the voice of Elijah; and the soul of the child came into him again, and he revived.

World English Bible
17:22 Yahweh listened to the voice of Elijah; and the soul of the child came into him again, and he revived.

Young's Literal Translation
17:22 and Jehovah hearkeneth to the voice of Elijah, and the soul of the lad turneth back into his midst, and he liveth.

Modern Hebrew
ויקח אליהו
את־הילד וירדהו
מן־העליה הביתה
ויתנהו לאמו ויאמר
אליהו ראי חי בנך׃

Paleo-Hebrew (Before 585 B.C.)
17:23

-
-

.

Hebrew Transliterated
17:23 VYQCh 'aLYHV 'aTh-HYLD VYUrDHV MN-H'yLYH HBYThH VYThNHV L'aMV VY'aMUr 'aLYHV Ur'aY ChY BNK.

Latin Vulgate
17:23 tulitque Helias puerum et deposuit eum de cenaculo in inferiorem domum et tradidit matri suae et ait illi en vivit filius tuus

King James Version
17:23 And Elijah took the child, and brought him down out of the chamber into the house, and delivered him unto his mother: and Elijah said, See, thy son liveth.

American Standard Version
17:23 And Elijah took the child, and brought him down out of the chamber into the house, and delivered him unto his mother; and Elijah said, See, thy son liveth.

Bible in Basic English
17:23 And Elijah took the child down from his room into the house and gave him to his mother and said to her, See, your son is living.

Darby's English Translation
17:23 And Elijah took the child, and brought him down from the upper chamber into the house, and delivered him to his mother; and Elijah said, See, thy son lives.

Douay Rheims Bible
17:23 And Elias took the child, and brought him down from the upper chamber to the house below, and delivered him to his mother, and said to her: Behold thy son liveth.

Noah Webster Bible
17:23 And Elijah took the child, and brought him down from the chamber into the house, and delivered him to his mother: and Elijah said, See, thy son liveth.

World English Bible
17:23 Elijah took the child, and brought him down out of the chamber into the house, and delivered him to his mother; and Elijah said, Behold, your son lives.

Young's Literal Translation
17:23 And Elijah taketh the lad, and bringeth him down from the upper chamber of the house, and giveth him to his mother, and Elijah saith, `See, thy son liveth!`

Modern Hebrew
ותאמר האשה
אל־אליהו עתה זה
ידעתי כי איש
אלהים אתה
ודבר־יהוה בפיך
אמת׃

Paleo-Hebrew (Before 585 B.C.)
17:24

-

-
.

Hebrew Transliterated
17:24 VTh'aMUr H'aShH 'aL-'aLYHV 'yThH ZH YD'yThY KY 'aYSh 'aLHYM 'aThH VDBUr-YHVH BPhYK 'aMTh.

Latin Vulgate
17:24 dixitque mulier ad Heliam nunc in isto cognovi quoniam vir Dei es tu et verbum Domini in ore tuo verum est

King James Version
17:24 And the woman said to Elijah, Now by this I know that thou art a man of God, and that the word of the LORD in thy mouth is truth.

American Standard Version
17:24 And the woman said to Elijah, Now I know that thou art a man of God, and that the word of Jehovah in thy mouth is truth.

Bible in Basic English
17:24 Then the woman said to Elijah, Now I am certain that you are a man of God, and that the word of the Lord in your mouth is true.

Darby's English Translation
17:24 And the woman said to Elijah, Now by this I know that thou art a man of God, and that the word of Jehovah in thy mouth is truth.

Douay Rheims Bible
17:24 And the woman said to Elias: Now, by this I know that thou art a man of God, and the word of the Lord in thy mouth is true.

Noah Webster Bible
17:24 And the woman said to Elijah, Now by this I know that thou art a man of God, and that the word of the LORD in thy mouth is truth.

World English Bible
17:24 The woman said to Elijah, Now I know that you are a man of God, and that the word of Yahweh in your mouth is truth.

Young's Literal Translation
17:24 And the woman saith unto Elijah, `Now, this I have known, that a man of God thou art, and the word of Jehovah in thy mouth is truth.`

1st Kings 18


1st Kings Chapter 18 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Kings 17

The First Book of the Kings

Chapter 18

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46
Modern Hebrew
ויהי ימים רבים
ודבר־יהוה היה
אל־אליהו בשנה
השלישית לאמר לך
הראה אל־אחאב
ואתנה מטר על־פני
האדמה׃

Paleo-Hebrew (Before 585 B.C.)
18:1

-
-

-

. -

Hebrew Transliterated
18:1 VYHY YMYM UrBYM VDBUr-YHVH HYH 'aL-'aLYHV BShNH HShLYShYTh L'aMUr LK HUr'aH 'aL-'aCh'aB V'aThNH MTUr 'yL-PhNY H'aDMH.

Latin Vulgate
18:1 post dies multos verbum Domini factum est ad Heliam in anno tertio dicens vade et ostende te Ahab ut dem pluviam super faciem terrae

King James Version
18:1 And it came to pass after many days, that the word of the LORD came to Elijah in the third year, saying, Go, shew thyself unto Ahab; and I will send rain upon the earth.

American Standard Version
18:1 And it came to pass after many days, that the word of Jehovah came to Elijah, in the third year, saying, Go, show thyself unto Ahab; and I will send rain upon the earth.

Bible in Basic English
18:1 Now after a long time, the word of the Lord came to Elijah, in the third year, saying, Go and let Ahab see you, so that I may send rain on the earth.

Darby's English Translation
18:1 And it came to pass after many days, that the word of Jehovah came to Elijah in the third year, saying, Go, shew thyself to Ahab; and I will send rain upon the face of the earth.

Douay Rheims Bible
18:1 After many days the word of the Lord came to Elias, in the third year, saying: Go and shew thyself to Achab, that I may give rain upon the face of the earth.

Noah Webster Bible
18:1 And it came to pass after many days, that the word of the LORD came to Elijah in the third year, saying, Go, show thyself to Ahab; and I will send rain upon the earth.

World English Bible
18:1 It happened after many days, that the word of Yahweh came to Elijah, in the third year, saying, Go, show yourself to Ahab; and I will send rain on the earth.

Young's Literal Translation
18:1 And the days are many, and the word of Jehovah hath been unto Elijah in the third year, saying, `Go, appear unto Ahab, and I give rain on the face of the ground;`

Modern Hebrew
וילך אליהו להראות
אל־אחאב והרעב חזק
בשמרון׃

Paleo-Hebrew (Before 585 B.C.)
18:2

-

.

Hebrew Transliterated
18:2 VYLK 'aLYHV LHUr'aVTh 'aL-'aCh'aB VHUr'yB ChZQ BShMUrVN.

Latin Vulgate
18:2 ivit ergo Helias ut ostenderet se Ahab erat autem fames vehemens in Samaria

King James Version
18:2 And Elijah went to shew himself unto Ahab. And there was a sore famine in Samaria.

American Standard Version
18:2 And Elijah went to show himself unto Ahab. And the famine was sore in Samaria.

Bible in Basic English
18:2 So Elijah went to let Ahab see him. Now there was no food to be had in Samaria.

Darby's English Translation
18:2 And Elijah went to shew himself to Ahab. And the famine was severe in Samaria.

Douay Rheims Bible
18:2 And Elias went to shew himself to Achab, and there was a grievous famine in Samaria.

Noah Webster Bible
18:2 And Elijah went to show himself to Ahab. And there was a grievous famine in Samaria.

World English Bible
18:2 Elijah went to show himself to Ahab. The famine was sore in Samaria.

Young's Literal Translation
18:2 and Elijah goeth to appear unto Ahab. And the famine is severe in Samaria,

Modern Hebrew
ויקרא אחאב
אל־עבדיהו אשר
על־הבית ועבדיהו
היה ירא את־יהוה
מאד׃

Paleo-Hebrew (Before 585 B.C.)
18:3

-
-

. -

Hebrew Transliterated
18:3 VYQUr'a 'aCh'aB 'aL-'yBDYHV 'aShUr 'yL-HBYTh V'yBDYHV HYH YUr'a 'aTh-YHVH M'aD.

Latin Vulgate
18:3 vocavitque Ahab Abdiam dispensatorem domus suae Abdias autem timebat Dominum valde

King James Version
18:3 And Ahab called Obadiah, which was the governor of his house. (Now Obadiah feared the LORD greatly:

American Standard Version
18:3 And Ahab called Obadiah, who was over the household. (Now Obadiah feared Jehovah greatly:

Bible in Basic English
18:3 And Ahab sent for Obadiah, the controller of the king's house. (Now Obadiah had the fear of the Lord before him greatly;

Darby's English Translation
18:3 And Ahab called Obadiah, who was the steward of his house (now Obadiah feared Jehovah greatly;

Douay Rheims Bible
18:3 And Achab called Abdias the governor of his house: now Abdias feared the Lord very much.

Noah Webster Bible
18:3 And Ahab called Obadiah who was the governor of his house. (Now Obadiah feared the LORD greatly:

World English Bible
18:3 Ahab called Obadiah, who was over the household. (Now Obadiah feared Yahweh greatly:

Young's Literal Translation
18:3 and Ahab calleth unto Obadiah, who is over the house -- and Obadiah hath been fearing Jehovah greatly,

Modern Hebrew
ויהי בהכרית איזבל
את נביאי יהוה
ויקח עבדיהו מאה
נבאים ויחביאם
חמשים איש במערה
וכלכלם לחם ומים׃

Paleo-Hebrew (Before 585 B.C.)
18:4

.

Hebrew Transliterated
18:4 VYHY BHKUrYTh 'aYZBL 'aTh NBY'aY YHVH VYQCh 'yBDYHV M'aH NB'aYM VYChBY'aM ChMShYM 'aYSh BM'yUrH VKLKLM LChM VMYM.

Latin Vulgate
18:4 nam cum interficeret Hiezabel prophetas Domini tulit ille centum prophetas et abscondit eos quinquagenos in speluncis et pavit eos pane et aqua

King James Version
18:4 For it was so, when Jezebel cut off the prophets of the LORD, that Obadiah took an hundred prophets, and hid them by fifty in a cave, and fed them with bread and water.)

American Standard Version
18:4 for it was so, when Jezebel cut off the prophets of Jehovah, that Obadiah took a hundred prophets, and hid them by fifty in a cave, and fed them with bread and water.)

Bible in Basic English
18:4 For when Jezebel was cutting off the prophets of the Lord, Obadiah took a hundred of them, and kept them secretly in a hole in the rock, fifty at a time, and gave them bread and water.)

Darby's English Translation
18:4 and it was so, when Jezebel cut off the prophets of Jehovah, that Obadiah took a hundred prophets, and hid them by fifty in a cave, and maintained them with bread and water);

Douay Rheims Bible
18:4 For when Jezabel killed the prophets of the Lord, he took a hundred prophets and hid them by fifty and fifty in caves, and fed them with bread and water.

Noah Webster Bible
18:4 For it was so, when Jezebel cut off the prophets of the LORD, that Obadiah took a hundred prophets, and hid them by fifty in a cave, and fed them with bread and water.)

World English Bible
18:4 for it was so, when Jezebel cut off the prophets of Yahweh, that Obadiah took one hundred prophets, and hid them by fifty in a cave, and fed them with bread and water.)

Young's Literal Translation
18:4 and it cometh to pass, in Jezebel`s cutting off the prophets of Jehovah, that Obadiah taketh a hundred prophets, and hideth them, fifty men in a cave, and hath sustained them with bread and water --

Modern Hebrew
ויאמר אחאב
אל־עבדיהו לך בארץ
אל־כל־מעיני המים
ואל כל־הנחלים
אולי נמצא חציר
ונחיה סוס ופרד
ולוא נכרית
מהבהמה׃

Paleo-Hebrew (Before 585 B.C.)
18:5

-
- [image] [image] -

-

.

Hebrew Transliterated
18:5 VY'aMUr 'aCh'aB 'aL-'yBDYHV LK B'aUrTSh 'aL-KL-M'yYNY HMYM V'aL KL-HNChLYM 'aVLY NMTSh'a ChTShYUr VNChYH SVS VPhUrD VLV'a NKUrYTh MHBHMH.

Latin Vulgate
18:5 dixit ergo Ahab ad Abdiam vade in terram ad universos fontes aquarum et in cunctas valles si forte invenire possimus herbam et salvare equos et mulos et non penitus iumenta intereant

King James Version
18:5 And Ahab said unto Obadiah, Go into the land, unto all fountains of water, and unto all brooks: peradventure we may find grass to save the horses and mules alive, that we lose not all the beasts.

American Standard Version
18:5 And Ahab said unto Obadiah, Go through the land, unto all the fountains of water, and unto all the brooks: peradventure we may find grass and save the horses and mules alive, that we lose not all the beasts.

Bible in Basic English
18:5 And Ahab said to Obadiah, Come, let us go through all the country, to all the fountains of water and all the rivers, and see if there is any grass to be had for the horses and the transport beasts, so that we may be able to keep some of the beasts from destruction.

Darby's English Translation
18:5 and Ahab said to Obadiah, Go through the land, to all the fountains of water and to all the torrents, perhaps we may find grass to save the horses and the mules alive, so that we may not have to destroy some of our beasts.

Douay Rheims Bible
18:5 And Achab said to Abdias: Go into the land unto all fountains of waters, and into all valleys, to see if we can find grass, and save the horses and mules, that the beasts may not utterly perish.

Noah Webster Bible
18:5 And Ahab said to Obadiah, Go into the land, to all fountains of water, and to all brooks: it may be we may find grass to save the horses and mules alive, that we lose not all the beasts.

World English Bible
18:5 Ahab said to Obadiah, Go through the land, to all the springs of water, and to all the brooks: peradventure we may find grass and save the horses and mules alive, that we not lose all the animals.

Young's Literal Translation
18:5 and Ahab saith unto Obadiah, `Go through the land, unto all fountains of waters, and unto all the brooks, if so be we find hay, and keep alive horse and mule, and do not cut off any of the cattle.`

Modern Hebrew
ויחלקו להם
את־הארץ לעבר־בה
אחאב הלך בדרך אחד
לבדו ועבדיהו הלך
בדרך־אחד לבדו׃

Paleo-Hebrew (Before 585 B.C.)
18:6

- [image] [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
18:6 VYChLQV LHM 'aTh-H'aUrTSh L'yBUr-BH 'aCh'aB HLK BDUrK 'aChD LBDV V'yBDYHV HLK BDUrK-'aChD LBDV.

Latin Vulgate
18:6 diviseruntque sibi regiones ut circuirent eas Ahab ibat per viam unam et Abdias per viam alteram seorsum

King James Version
18:6 So they divided the land between them to pass throughout it: Ahab went one way by himself, and Obadiah went another way by himself.

American Standard Version
18:6 So they divided the land between them to pass throughout it: Ahab went one way by himself, and Obadiah went another way by himself.

Bible in Basic English
18:6 So they went through all the country, covering it between them; Ahab went in one direction by himself, and Obadiah went in another by himself.

Darby's English Translation
18:6 And they divided the land between them to pass through it: Ahab went one way by himself, and Obadiah went another way by himself.

Douay Rheims Bible
18:6 And they divided the countries between them, that they might go round about them: Achab went one way, and Abdias another way by himself.

Noah Webster Bible
18:6 So they divided the land between them to pass throughout it: Ahab went one way by himself, and Obadiah went another way by himself.

World English Bible
18:6 So they divided the land between them to pass throughout it: Ahab went one way by himself, and Obadiah went another way by himself.

Young's Literal Translation
18:6 And they apportion to themselves the land, to pass over into it; Ahab hath gone in one way by himself, and Obadiah hath gone in another way by himself;

Modern Hebrew
ויהי עבדיהו בדרך
והנה אליהו לקראתו
ויכרהו ויפל
על־פניו ויאמר
האתה זה אדני
אליהו׃

Paleo-Hebrew (Before 585 B.C.)
18:7

-

.

Hebrew Transliterated
18:7 VYHY 'yBDYHV BDUrK VHNH 'aLYHV LQUr'aThV VYKUrHV VYPhL 'yL-PhNYV VY'aMUr H'aThH ZH 'aDNY 'aLYHV.

Latin Vulgate
18:7 cumque esset Abdias in via Helias occurrit ei qui cum cognovisset eum cecidit super faciem suam et ait num tu es domine mi Helias

King James Version
18:7 And as Obadiah was in the way, behold, Elijah met him: and he knew him, and fell on his face, and said, Art thou that my lord Elijah?

American Standard Version
18:7 And as Obadiah was in the way, behold, Elijah met him: and he knew him, and fell on his face, and said, Is it thou, my lord Elijah?

Bible in Basic English
18:7 And while Obadiah was on his way, he came face to face with Elijah; and seeing who it was, he went down on his face and said, Is it you, my lord Elijah?

Darby's English Translation
18:7 And as Obadiah was on the way, behold, Elijah met him; and he knew him, and fell on his face, and said, Is it indeed thou, my lord Elijah?

Douay Rheims Bible
18:7 And as Abdias was in the way, Elias met him: and he knew him, and fell on his face, and said: Art thou my lord Elias?

Noah Webster Bible
18:7 And as Obadiah was in the way, behold, Elijah met him: and he knew him, and fell on his face, and said, Art thou that my lord Elijah?

World English Bible
18:7 As Obadiah was in the way, behold, Elijah met him: and he knew him, and fell on his face, and said, Is it you, my lord Elijah?

Young's Literal Translation
18:7 and Obadiah is in the way, and lo, Elijah -- to meet him; and he discerneth him, and falleth on his face, and saith, `Art thou he -- my lord Elijah?`

Modern Hebrew
ויאמר לו אני לך
אמר לאדניך הנה
אליהו׃

Paleo-Hebrew (Before 585 B.C.)
18:8

.

Hebrew Transliterated
18:8 VY'aMUr LV 'aNY LK 'aMUr L'aDNYK HNH 'aLYHV.

Latin Vulgate
18:8 cui ille respondit ego vade dic domino tuo adest Helias

King James Version
18:8 And he answered him, I am: go, tell thy lord, Behold, Elijah is here.

American Standard Version
18:8 And he answered him, It is I: go, tell thy lord, Behold, Elijah is here.

Bible in Basic English
18:8 And Elijah in answer said, It is I; now go and say to your lord, Elijah is here.

Darby's English Translation
18:8 And he said to him, I am he: go, say to thy lord, Behold Elijah!

Douay Rheims Bible
18:8 And he answered: I am. Go, and tell thy master: Elias is here.

Noah Webster Bible
18:8 And he answered him, I am: go, tell thy lord, Behold, Elijah is here.

World English Bible
18:8 He answered him, It is I: go, tell your lord, Behold, Elijah is here.

Young's Literal Translation
18:8 And he saith to him, `I am; go, say to thy lord, Lo, Elijah.`

Modern Hebrew
ויאמר מה חטאתי
כי־אתה נתן
את־עבדך ביד־אחאב
להמיתני׃

Paleo-Hebrew (Before 585 B.C.)
18:9

-
-
. -

Hebrew Transliterated
18:9 VY'aMUr MH ChT'aThY KY-'aThH NThN 'aTh-'yBDK BYD-'aCh'aB LHMYThNY.

Latin Vulgate
18:9 et ille quid peccavi inquit quoniam trades me servum tuum in manu Ahab ut interficiat me

King James Version
18:9 And he said, What have I sinned, that thou wouldest deliver thy servant into the hand of Ahab, to slay me?

American Standard Version
18:9 And he said, Wherein have I sinned, that thou wouldest deliver thy servant into the hand of Ahab, to slay me?

Bible in Basic English
18:9 And he said, What sin have I done, that you would give up your servant into the hand of Ahab, and be the cause of my death?

Darby's English Translation
18:9 And he said, What have I sinned, that thou givest thy servant into the hand of Ahab, to put me to death?

Douay Rheims Bible
18:9 And he said: What have I sinned, that thou wouldst deliver me thy servant into the hand of Achab, that he should kill me?

Noah Webster Bible
18:9 And he said, What have I sinned, that thou wouldest deliver thy servant into the hand of Ahab to slay me?

World English Bible
18:9 He said, Wherein have I sinned, that you would deliver your servant into the hand of Ahab, to kill me?

Young's Literal Translation
18:9 And he saith, `What have I sinned, that thou art giving thy servant into the hand of Ahab -- to put me to death?

Modern Hebrew
חי יהוה אלהיך
אם־יש־גוי וממלכה
אשר לא־שלח אדני
שם לבקשך ואמרו
אין והשביע
את־הממלכה
ואת־הגוי כי לא
ימצאכה׃

Paleo-Hebrew (Before 585 B.C.)
18:10

- [image] [image] -

-

-
-
.

Hebrew Transliterated
18:10 ChY YHVH 'aLHYK 'aM-YSh-GVY VMMLKH 'aShUr L'a-ShLCh 'aDNY ShM LBQShK V'aMUrV 'aYN VHShBY'y 'aTh-HMMLKH V'aTh-HGVY KY L'a YMTSh'aKH.

Latin Vulgate
18:10 vivit Dominus Deus tuus non est gens aut regnum quo non miserit dominus meus te requirens et respondentibus cunctis non est hic adiuravit regna singula et gentes eo quod minime repperireris

King James Version
18:10 As the LORD thy God liveth, there is no nation or kingdom, whither my lord hath not sent to seek thee: and when they said, He is not there; he took an oath of the kingdom and nation, that they found thee not.

American Standard Version
18:10 As Jehovah thy God liveth, there is no nation or kingdom, whither my lord hath not sent to seek thee: and when they said, He is not here, he took an oath of the kingdom and nation, that they found thee not.

Bible in Basic English
18:10 By the life of the Lord your God, there is not a nation or kingdom where my lord has not sent in search of you; and when they said, He is not here; he made them take an oath that they had not seen you.

Darby's English Translation
18:10 As Jehovah thy God liveth, there is no nation or kingdom whither my lord has not sent to seek thee; and when they said, He is not here, he took an oath of the kingdom or nation that they found thee not.

Douay Rheims Bible
18:10 As the Lord thy God liveth, there is no nation or kingdom, whither my lord hath not sent to seek thee : and when all answered: He is not here: he took an oath of every kingdom and nation, because thou wast not found.

Noah Webster Bible
18:10 As the LORD thy God liveth, there is no nation nor kingdom, whither my lord hath not sent to seek thee: and when they said, He is not there; he took an oath of the kingdom and nation, that they found thee not.

World English Bible
18:10 As Yahweh your God lives, there is no nation or kingdom, where my lord has not sent to seek you: and when they said, He is not here, he took an oath of the kingdom and nation, that they didn`t find you.

Young's Literal Translation
18:10 Jehovah thy God liveth, if there is a nation and kingdom whither my lord hath not sent to seek thee; and they said, He is not, then he caused the kingdom and the nation to swear, that it doth not find thee;

Modern Hebrew
ועתה אתה אמר לך
אמר לאדניך הנה
אליהו׃

Paleo-Hebrew (Before 585 B.C.)
18:11

.

Hebrew Transliterated
18:11 V'yThH 'aThH 'aMUr LK 'aMUr L'aDNYK HNH 'aLYHV.

Latin Vulgate
18:11 et nunc dicis mihi vade et dic domino tuo adest Helias

King James Version
18:11 And now thou sayest, Go, tell thy lord, Behold, Elijah is here.

American Standard Version
18:11 And now thou sayest, Go, tell thy lord, Behold, Elijah is here.

Bible in Basic English
18:11 And now you say, Go, say to your lord, Elijah is here.

Darby's English Translation
18:11 And now thou sayest, Go, say to thy lord, Behold Elijah!

Douay Rheims Bible
18:11 And now thou sayest to me: Go, and tell thy master: Elias is here.

Noah Webster Bible
18:11 And now thou sayest, Go, tell thy lord, Behold, Elijah is here.

World English Bible
18:11 Now you say, Go, tell your lord, Behold, Elijah is here.

Young's Literal Translation
18:11 and now, thou art saying, Go, say to thy lord, Lo, Elijah;

Modern Hebrew
והיה אני אלך מאתך
ורוח יהוה ישאך על
אשר לא־אדע ובאתי
להגיד לאחאב ולא
ימצאך והרגני
ועבדך ירא את־יהוה
מנערי׃

Paleo-Hebrew (Before 585 B.C.)
18:12

-

. -

Hebrew Transliterated
18:12 VHYH 'aNY 'aLK M'aThK VUrVCh YHVH YSh'aK 'yL 'aShUr L'a-'aD'y VB'aThY LHGYD L'aCh'aB VL'a YMTSh'aK VHUrGNY V'yBDK YUr'a 'aTh-YHVH MN'yUrY.

Latin Vulgate
18:12 cumque recessero a te spiritus Domini asportabit te in locum quem ego ignoro ingressus nuntiabo Ahab et non inveniet te et interficiet me servus autem tuus timet Dominum ab infantia sua

King James Version
18:12 And it shall come to pass, as soon as I am gone from thee, that the Spirit of the LORD shall carry thee whither I know not; and so when I come and tell Ahab, and he cannot find thee, he shall slay me: but I thy servant fear the LORD from my youth.

American Standard Version
18:12 And it will come to pass, as soon as I am gone from thee, that the Spirit of Jehovah will carry thee whither I know not; and so when I come and tell Ahab, and he cannot find thee, he will slay me: but I thy servant fear Jehovah from my youth.

Bible in Basic English
18:12 And straight away, when I have gone from you, the spirit of the Lord will take you away, I have no idea where, so that when I come and give word to Ahab, and he sees you not, he will put me to death: though I, your servant, have been a worshipper of the Lord from my earliest years.

Darby's English Translation
18:12 And it shall come to pass when I am gone from thee, that the Spirit of Jehovah shall carry thee whither I know not; and when I come and tell Ahab, and he cannot find thee, he will kill me; and I thy servant fear Jehovah from my youth.

Douay Rheims Bible
18:12 And when I am gone from thee, the spirit of the Lord will carry thee into a place that I know not: and I shall go in and tell Achab, and he not finding thee, will kill me: but thy servant feareth the Lord from his infancy.

Noah Webster Bible
18:12 And it will come to pass, as soon as I have gone from thee, that the Spirit of the LORD will carry thee whither I know not; and so when I come and tell Ahab, and he cannot find thee, he will slay me: but I thy servant fear the LORD from my youth.

World English Bible
18:12 It will happen, as soon as I am gone from you, that the Spirit of Yahweh will carry you I don`t know where; and so when I come and tell Ahab, and he can`t find you, he will kill me: but I your servant fear Yahweh from my youth.

Young's Literal Translation
18:12 and it hath been, I go from thee, and the Spirit of Jehovah doth lift thee up, whither I know not, and I have come to declare to Ahab, and he doth not find thee, and he hath slain me; and thy servant is fearing Jehovah from my youth.

Modern Hebrew
הלא־הגד לאדני את
אשר־עשיתי בהרג
איזבל את נביאי
יהוה ואחבא מנביאי
יהוה מאה איש
חמשים חמשים איש
במערה ואכלכלם לחם
ומים׃

Paleo-Hebrew (Before 585 B.C.)
18:13
-
-

.

Hebrew Transliterated
18:13 HL'a-HGD L'aDNY 'aTh 'aShUr-'yShYThY BHUrG 'aYZBL 'aTh NBY'aY YHVH V'aChB'a MNBY'aY YHVH M'aH 'aYSh ChMShYM ChMShYM 'aYSh BM'yUrH V'aKLKLM LChM VMYM.

Latin Vulgate
18:13 numquid non indicatum est tibi domino meo quid fecerim cum interficeret Hiezabel prophetas Domini quod absconderim de prophetis Domini centum viros quinquagenos et quinquagenos in speluncis et paverim eos pane et aqua

King James Version
18:13 Was it not told my lord what I did when Jezebel slew the prophets of the LORD, how I hid an hundred men of the LORD'S prophets by fifty in a cave, and fed them with bread and water?

American Standard Version
18:13 Was it not told my lord what I did when Jezebel slew the prophets of Jehovah, how I hid a hundred men of Jehovah`s prophets by fifty in a cave, and fed them with bread and water?

Bible in Basic English
18:13 Has my lord not had word of what I did when Jezebel was putting the Lord's prophets to death? how I kept a hundred of them in a secret hole in the rock, fifty at a time, and gave them bread and water?

Darby's English Translation
18:13 Was it not told my lord what I did when Jezebel slew the prophets of Jehovah, how I hid a hundred men of Jehovah`s prophets by fifty in a cave, and maintained them with bread and water?

Douay Rheims Bible
18:13 Hath it not been told thee, my lord, what I did when Jezabel killed the prophets of the Lord, how I hid a hundred men of the prophets of the Lord, by fifty and fifty in caves, and fed them with bread and water?

Noah Webster Bible
18:13 Was it not told my lord what I did when Jezebel slew the prophets of the LORD, how I hid a hundred men of the LORD'S prophets by fifty in a cave, and fed them with bread and water?

World English Bible
18:13 Wasn`t it told my lord what I did when Jezebel killed the prophets of Yahweh, how I hid one hundred men of Yahweh`s prophets by fifty in a cave, and fed them with bread and water?

Young's Literal Translation
18:13 `Hath it not been declared to my lord that which I have done in Jezebel`s slaying the prophets of Jehovah, that I hide of the prophets of Jehovah a hundred men, fifty by fifty in a cave, and sustained them with bread and water?

Modern Hebrew
ועתה אתה אמר לך
אמר לאדניך הנה
אליהו והרגני׃

Paleo-Hebrew (Before 585 B.C.)
18:14

.

Hebrew Transliterated
18:14 V'yThH 'aThH 'aMUr LK 'aMUr L'aDNYK HNH 'aLYHV VHUrGNY.

Latin Vulgate
18:14 et nunc tu dicis vade et dic domino tuo adest Helias ut interficiat me

King James Version
18:14 And now thou sayest, Go, tell thy lord, Behold, Elijah is here: and he shall slay me.

American Standard Version
18:14 And now thou sayest, Go, tell thy lord, Behold, Elijah is here; and he will slay me.

Bible in Basic English
18:14 And now you say, Go and say to your Lord, Elijah is here; and he will put me to death.

Darby's English Translation
18:14 And now thou sayest, Go, say to thy lord, Behold Elijah! and he will kill me.

Douay Rheims Bible
18:14 And now thou sayest: Go, and tell thy master: Elias is here: that he may kill me.

Noah Webster Bible
18:14 And now thou sayest, Go, tell thy lord, Behold, Elijah is here: and he will slay me.

World English Bible
18:14 Now you say, Go, tell your lord, Behold, Elijah is here; and he will kill me.

Young's Literal Translation
18:14 and now thou art saying, Go, say to my lord, Lo, Elijah -- and he hath slain me!`

Modern Hebrew
ויאמר אליהו חי
יהוה צבאות אשר
עמדתי לפניו כי
היום אראה אליו׃

Paleo-Hebrew (Before 585 B.C.)
18:15

.

Hebrew Transliterated
18:15 VY'aMUr 'aLYHV ChY YHVH TShB'aVTh 'aShUr 'yMDThY LPhNYV KY HYVM 'aUr'aH 'aLYV.

Latin Vulgate
18:15 dixit Helias vivit Dominus exercituum ante cuius vultum sto quia hodie apparebo ei

King James Version
18:15 And Elijah said, As the LORD of hosts liveth, before whom I stand, I will surely shew myself unto him to day.

American Standard Version
18:15 And Elijah said, As Jehovah of hosts liveth, before whom I stand, I will surely show myself unto him to-day.

Bible in Basic English
18:15 And Elijah said, By the life of the Lord of armies, whose servant I am, I will certainly let him see me today.

Darby's English Translation
18:15 And Elijah said, As Jehovah of hosts liveth, before whom I stand, I will certainly shew myself to him to-day.

Douay Rheims Bible
18:15 And Elias said: As the Lord of hosts liveth, before whose face I stand, this day I will shew myself unto him.

Noah Webster Bible
18:15 And Elijah said, As the LORD of hosts liveth, before whom I stand, I will surely show myself to him to-day.

World English Bible
18:15 Elijah said, As Yahweh of Hosts lives, before whom I stand, I will surely show myself to him today.

Young's Literal Translation
18:15 And Elijah saith, `Jehovah of Hosts liveth, before whom I have stood, surely to-day I appear unto him.`

Modern Hebrew
וילך עבדיהו לקראת
אחאב ויגד־לו וילך
אחאב לקראת אליהו׃

Paleo-Hebrew (Before 585 B.C.)
18:16

-

.

Hebrew Transliterated
18:16 VYLK 'yBDYHV LQUr'aTh 'aCh'aB VYGD-LV VYLK 'aCh'aB LQUr'aTh 'aLYHV.

Latin Vulgate
18:16 abiit ergo Abdias in occursum Ahab et indicavit ei venitque Ahab in occursum Heliae

King James Version
18:16 So Obadiah went to meet Ahab, and told him: and Ahab went to meet Elijah.

American Standard Version
18:16 So Obadiah went to meet Ahab, and told him; and Ahab went to meet Elijah.

Bible in Basic English
18:16 So Obadiah went to Ahab and gave him the news; and Ahab went to see Elijah.

Darby's English Translation
18:16 Then Obadiah went to meet Ahab, and told him. And Ahab went to meet Elijah.

Douay Rheims Bible
18:16 Abdias therefore went to meet Achab, and told him: and Achab came to meet Elias.

Noah Webster Bible
18:16 So Obadiah went to meet Ahab, and told him; and Ahab went to meet Elijah.

World English Bible
18:16 So Obadiah went to meet Ahab, and told him; and Ahab went to meet Elijah.

Young's Literal Translation
18:16 And Obadiah goeth to meet Ahab, and declareth it to him, and Ahab goeth to meet Elijah,

Modern Hebrew
ויהי כראות אחאב
את־אליהו ויאמר
אחאב אליו האתה זה
עכר ישראל׃

Paleo-Hebrew (Before 585 B.C.)
18:17

-

.

Hebrew Transliterated
18:17 VYHY KUr'aVTh 'aCh'aB 'aTh-'aLYHV VY'aMUr 'aCh'aB 'aLYV H'aThH ZH 'yKUr YShUr'aL.

Latin Vulgate
18:17 et cum vidisset eum ait tune es ille qui conturbas Israhel

King James Version
18:17 And it came to pass, when Ahab saw Elijah, that Ahab said unto him, Art thou he that troubleth Israel?

American Standard Version
18:17 And it came to pass, when Ahab saw Elijah, that Ahab said unto him, Is it thou, thou troubler of Israel?

Bible in Basic English
18:17 And when he saw Elijah, Ahab said to him, Is it you, you troubler of Israel?

Darby's English Translation
18:17 And it came to pass when Ahab saw Elijah, that Ahab said to him, Is it thou, the troubler of Israel?

Douay Rheims Bible
18:17 And when he had seen him, he said: Art thou he that troublest Israel?

Noah Webster Bible
18:17 And it came to pass, when Ahab saw Elijah, that Ahab said to him, Art thou he that troubleth Israel?

World English Bible
18:17 It happened, when Ahab saw Elijah, that Ahab said to him, Is it you, you troubler of Israel?

Young's Literal Translation
18:17 and it cometh to pass at Ahab`s seeing Elijah, that Ahab saith unto him, `Art thou he -- the troubler of Israel?`

Modern Hebrew
ויאמר לא עכרתי
את־ישראל כי
אם־אתה ובית אביך
בעזבכם את־מצות
יהוה ותלך אחרי
הבעלים׃

Paleo-Hebrew (Before 585 B.C.)
18:18

-
-

-

.

Hebrew Transliterated
18:18 VY'aMUr L'a 'yKUrThY 'aTh-YShUr'aL KY 'aM-'aThH VBYTh 'aBYK B'yZBKM 'aTh-MTShVTh YHVH VThLK 'aChUrY HB'yLYM.

Latin Vulgate
18:18 et ille ait non turbavi Israhel sed tu et domus patris tui qui dereliquistis mandata Domini et secuti estis Baalim

King James Version
18:18 And he answered, I have not troubled Israel; but thou, and thy father's house, in that ye have forsaken the commandments of the LORD, and thou hast followed Baalim.

American Standard Version
18:18 And he answered, I have not troubled Israel; but thou, and thy father`s house, in that ye have forsaken the commandments of Jehovah, and thou hast followed the Baalim.

Bible in Basic English
18:18 Then he said in answer, I have not been troubling Israel, but you and your family; because, turning away from the orders of the Lord, you have gone after the Baals.

Darby's English Translation
18:18 And he said, I have not troubled Israel, but thou and thy father`s house, in that ye have forsaken the commandments of Jehovah, and thou hast followed the Baals.

Douay Rheims Bible
18:18 And he said: I have not troubled Israel, but thou and thy father's house, who have forsaken the commandments of the Lord, and have followed Baalim.

Noah Webster Bible
18:18 And he answered, I have not troubled Israel; but thou, and thy father's house, in that ye have forsaken the commandments of the LORD, and thou hast followed Baalim.

World English Bible
18:18 He answered, I have not troubled Israel; but you, and your father`s house, in that you have forsaken the commandments of Yahweh, and you have followed the Baals.

Young's Literal Translation
18:18 And he saith, `I have not troubled Israel, but thou and the house of thy father, in your forsaking the commands of Jehovah, and thou goest after the Baalim;

Modern Hebrew
ועתה שלח קבץ אלי
את־כל־ישראל אל־הר
הכרמל ואת־נביאי
הבעל ארבע מאות
וחמשים ונביאי
האשרה ארבע מאות
אכלי שלחן איזבל׃

Paleo-Hebrew (Before 585 B.C.)
18:19

- [image] [image] [image] [image] [image] [image] [image] - [image] [image] -
-

.

Hebrew Transliterated
18:19 V'yThH ShLCh QBTSh 'aLY 'aTh-KL-YShUr'aL 'aL-HUr HKUrML V'aTh-NBY'aY HB'yL 'aUrB'y M'aVTh VChMShYM VNBY'aY H'aShUrH 'aUrB'y M'aVTh 'aKLY ShLChN 'aYZBL.

Latin Vulgate
18:19 verumtamen nunc mitte et congrega ad me universum Israhel in monte Carmeli et prophetas Baal quadringentos quinquaginta prophetasque lucorum quadringentos qui comedunt de mensa Hiezabel

King James Version
18:19 Now therefore send, and gather to me all Israel unto mount Carmel, and the prophets of Baal four hundred and fifty, and the prophets of the groves four hundred, which eat at Jezebel's table.

American Standard Version
18:19 Now therefore send, and gather to me all Israel unto mount Carmel, and the prophets of Baal four hundred and fifty, and the prophets of the Asherah four hundred, that eat at Jezebel`s table.

Bible in Basic English
18:19 Now send, and get Israel together before me at Mount Carmel, with the four hundred and fifty prophets of Baal who get their food at Jezebel's table.

Darby's English Translation
18:19 And now send, gather to me all Israel to mount Carmel, and the prophets of Baal four hundred and fifty, and the prophets of the Asherah four hundred, who eat at Jezebel`s table.

Douay Rheims Bible
18:19 Nevertheless send now, and gather unto me all Israel, unto mount Carmel, and the prophets of Baal four hundred and fifty, and the prophets of the groves four hundred, who eat at Jezabel's table.

Noah Webster Bible
18:19 Now therefore send, and gather to me all Israel to mount Carmel, and the prophets of Baal four hundred and fifty, and the prophets of the groves four hundred, who eat at Jezebel's table.

World English Bible
18:19 Now therefore send, and gather to me all Israel to Mount Carmel, and the prophets of Baal four hundred fifty, and the prophets of the Asherah four hundred, who eat at Jezebel`s table.

Young's Literal Translation
18:19 and now, send, gather unto me all Israel, unto the mount of Carmel, and the prophets of Baal four hundred and fifty, and the prophets of the shrine, four hundred -- eating at the table of Jezebel.`

Modern Hebrew
וישלח אחאב
בכל־בני ישראל
ויקבץ את־הנביאים
אל־הר הכרמל׃

Paleo-Hebrew (Before 585 B.C.)
18:20

-
-
. -

Hebrew Transliterated
18:20 VYShLCh 'aCh'aB BKL-BNY YShUr'aL VYQBTSh 'aTh-HNBY'aYM 'aL-HUr HKUrML.

Latin Vulgate
18:20 misit Ahab ad omnes filios Israhel et congregavit prophetas in monte Carmeli

King James Version
18:20 So Ahab sent unto all the children of Israel, and gathered the prophets together unto mount Carmel.

American Standard Version
18:20 So Ahab sent unto all the children of Israel, and gathered the prophets together unto mount Carmel.

Bible in Basic English
18:20 So Ahab sent for all the children of Israel, and got the prophets together at Mount Carmel.

Darby's English Translation
18:20 So Ahab sent to all the children of Israel, and gathered the prophets together unto mount Carmel.

Douay Rheims Bible
18:20 Achab sent to all the children of Israel, and gathered together the prophets unto mount Carmel.

Noah Webster Bible
18:20 So Ahab sent to all the children of Israel, and gathered the prophets to mount Carmel.

World English Bible
18:20 So Ahab sent to all the children of Israel, and gathered the prophets together to Mount Carmel.

Young's Literal Translation
18:20 And Ahab sendeth among all the sons of Israel, and gathereth the prophets unto the mount of Carmel;

Modern Hebrew
ויגש אליהו
אל־כל־העם ויאמר
עד־מתי אתם פסחים
על־שתי הסעפים אם־
יהוה האלהים לכו
אחריו ואם־הבעל
לכו אחריו ולא־ענו
העם אתו דבר׃

Paleo-Hebrew (Before 585 B.C.)
18:21

- [image] [image] -
-
-
-

-
-

.

Hebrew Transliterated
18:21 VYGSh 'aLYHV 'aL-KL-H'yM VY'aMUr 'yD-MThY 'aThM PhSChYM 'yL-ShThY HS'yPhYM 'aM- YHVH H'aLHYM LKV 'aChUrYV V'aM-HB'yL LKV 'aChUrYV VL'a-'yNV H'yM 'aThV DBUr.

Latin Vulgate
18:21 accedens autem Helias ad omnem populum ait usquequo claudicatis in duas partes si Dominus est Deus sequimini eum si autem Baal sequimini illum et non respondit ei populus verbum

King James Version
18:21 And Elijah came unto all the people, and said, How long halt ye between two opinions? if the LORD be God, follow him: but if Baal, then follow him. And the people answered him not a word.

American Standard Version
18:21 And Elijah came near unto all the people, and said, How long go ye limping between the two sides? if Jehovah be God, follow him; but if Baal, then follow him. And the people answered him not a word.

Bible in Basic English
18:21 And Elijah came near to all the people and said, How long will you go on balancing between two opinions? if the Lord is God, then give worship to him; but if Baal, give worship to him. And the people said not a word in answer.

Darby's English Translation
18:21 Then Elijah drew near to all the people, and said, How long do ye halt between two opinions? if Jehovah be God, follow him; and if Baal, follow him. And the people answered him not a word.

Douay Rheims Bible
18:21 And Elias coming to all the people, said: How long do you halt between two sides? if the Lord be God, follow him: but if Baal, then follow him. And the people did not answer him a word.

Noah Webster Bible
18:21 And Elijah came to all the people, and said, How long halt ye between two opinions? if the LORD is God, follow him: but if Baal, then follow him. And the people answered him not a word.

World English Bible
18:21 Elijah came near to all the people, and said, How long go you limping between the two sides? if Yahweh be God, follow him; but if Baal, then follow him. The people answered him not a word.

Young's Literal Translation
18:21 and Elijah cometh nigh unto all the people, and saith, `Till when are ye leaping on the two branches? -- if Jehovah is God, go after Him; and if Baal, go after him;` and the people have not answered him a word.

Modern Hebrew
ויאמר אליהו
אל־העם אני נותרתי
נביא ליהוה לבדי
ונביאי הבעל
ארבע־מאות וחמשים
איש׃

Paleo-Hebrew (Before 585 B.C.)
18:22

-

-
.

Hebrew Transliterated
18:22 VY'aMUr 'aLYHV 'aL-H'yM 'aNY NVThUrThY NBY'a LYHVH LBDY VNBY'aY HB'yL 'aUrB'y-M'aVTh VChMShYM 'aYSh.

Latin Vulgate
18:22 et ait rursum Helias ad populum ego remansi propheta Domini solus prophetae autem Baal quadringenti et quinquaginta viri sunt

King James Version
18:22 Then said Elijah unto the people, I, even I only, remain a prophet of the LORD; but Baal's prophets are four hundred and fifty men.

American Standard Version
18:22 Then said Elijah unto the people, I, even I only, am left a prophet of Jehovah; but Baal`s prophets are four hundred and fifty men.

Bible in Basic English
18:22 Then Elijah said to the people, I, even I, am the only living prophet of the Lord; but Baal's prophets are four hundred and fifty men.

Darby's English Translation
18:22 And Elijah said to the people, I, only I, remain a prophet of Jehovah; and Baal`s prophets are four hundred and fifty men.

Douay Rheims Bible
18:22 And Elias said again to the people: I only remain a prophet of the Lord: but the prophets of Baal are four hundred and fifty men.

Noah Webster Bible
18:22 Then said Elijah to the people, I even I only, remain a prophet of the LORD; but Baal's prophet's are four hundred and fifty men.

World English Bible
18:22 Then said Elijah to the people, I, even I only, am left a prophet of Yahweh; but Baal`s prophets are four hundred fifty men.

Young's Literal Translation
18:22 And Elijah saith unto the people, `I -- I have been left a prophet of Jehovah -- by myself; and the prophets of Baal are four hundred and fifty men;

Modern Hebrew
ויתנו־לנו שנים
פרים ויבחרו להם
הפר האחד וינתחהו
וישימו על־ העצים
ואש לא ישימו ואני
אעשה את־הפר האחד
ונתתי על־העצים
ואש לא אשים׃

Paleo-Hebrew (Before 585 B.C.)
18:23
-

-

-
-

.

Hebrew Transliterated
18:23 VYThNV-LNV ShNYM PhUrYM VYBChUrV LHM HPhUr H'aChD VYNThChHV VYShYMV 'yL- H'yTShYM V'aSh L'a YShYMV V'aNY 'a'yShH 'aTh-HPhUr H'aChD VNThThY 'yL-H'yTShYM V'aSh L'a 'aShYM.

Latin Vulgate
18:23 dentur nobis duo boves et illi eligant bovem unum et in frusta caedentes ponant super ligna ignem autem non subponant et ego faciam bovem alterum et inponam super ligna ignemque non subponam

King James Version
18:23 Let them therefore give us two bullocks; and let them choose one bullock for themselves, and cut it in pieces, and lay it on wood, and put no fire under: and I will dress the other bullock, and lay it on wood, and put no fire under:

American Standard Version
18:23 Let them therefore give us two bullocks; and let them choose one bullock for themselves, and cut it in pieces, and lay it on the wood, and put no fire under; and I will dress the other bullock, and lay it on the wood, and put no fire under.

Bible in Basic English
18:23 Now, let them give us two oxen; and let them take one for themselves, and have it cut up, and put it on the wood, but put no fire under it; I will get the other ox ready, and put it on the wood, and put no fire under it.

Darby's English Translation
18:23 Let them therefore give us two bullocks: and let them choose one bullock for themselves, and cut it in pieces, and put it on the wood, and put no fire; and I will sacrifice the other bullock, and put it on the wood, and put no fire.

Douay Rheims Bible
18:23 Let two bullocks be given us, and let them choose one bullock for themselves, and cut it in pieces and lay it upon wood, but put no fire under: and I will dress the other bullock, and lay it on wood, and put no fire under it.

Noah Webster Bible
18:23 Let them therefore give us two bullocks; and let them choose one bullock for themselves, and cut it in pieces, and lay it on wood, and put no fire under: and I will dress the other bullock, and lay it on wood, and put no fire under:

World English Bible
18:23 Let them therefore give us two bulls; and let them choose one bull for themselves, and cut it in pieces, and lay it on the wood, and put no fire under; and I will dress the other bull, and lay it on the wood, and put no fire under.

Young's Literal Translation
18:23 and let them give to us two bullocks, and they choose for themselves the one bullock, and cut it in pieces, and place it on the wood, and place no fire; and I -- I prepare the other bullock, and have put it on the wood, and fire I do not place; --

Modern Hebrew
וקראתם בשם אלהיכם
ואני אקרא
בשם־יהוה והיה
האלהים אשר־יענה
באש הוא האלהים
ויען כל־העם
ויאמרו טוב הדבר׃

Paleo-Hebrew (Before 585 B.C.)
18:24

-

-

-

.

Hebrew Transliterated
18:24 VQUr'aThM BShM 'aLHYKM V'aNY 'aQUr'a BShM-YHVH VHYH H'aLHYM 'aShUr-Y'yNH B'aSh HV'a H'aLHYM VY'yN KL-H'yM VY'aMUrV TVB HDBUr.

Latin Vulgate
18:24 invocate nomina deorum vestrorum et ego invocabo nomen Domini et deus qui exaudierit per ignem ipse sit Deus respondens omnis populus ait optima propositio

King James Version
18:24 And call ye on the name of your gods, and I will call on the name of the LORD: and the God that answereth by fire, let him be God. And all the people answered and said, It is well spoken.

American Standard Version
18:24 And call ye on the name of your god, and I will call on the name of Jehovah; and the God that answereth by fire, let him be God. And all the people answered and said, It is well spoken.

Bible in Basic English
18:24 And do you make prayers to your god, and I will make a prayer to the Lord: and it will be clear that the one who gives an answer by fire is God. And all the people in answer said, It is well said.

Darby's English Translation
18:24 And call ye on the name of your gods, and I will call on the name of Jehovah; and the god that answers by fire, let him be God. And all the people answered and said, The word is good.

Douay Rheims Bible
18:24 Call ye on the names of your gods, and I will call on the name of my Lord: and the God that shall answer by fire, let him be God. And all the people answering said: A very good proposal.

Noah Webster Bible
18:24 And call ye on the name of your gods, and I will call on the name of the LORD: and the God that answereth by fire, let him be God. And all the people answered and said, It is well spoken.

World English Bible
18:24 Call you on the name of your god, and I will call on the name of Yahweh; and the God who answers by fire, let him be God. All the people answered, It is well spoken.

Young's Literal Translation
18:24 and ye have called in the name of your god, and I -- I call in the name of Jehovah, and it hath been, the god who answereth by fire -- He is the God.` And all the people answer and say, `Good is the word.`

Modern Hebrew
ויאמר אליהו
לנביאי הבעל בחרו
לכם הפר האחד ועשו
ראשנה כי אתם
הרבים וקראו בשם
אלהיכם ואש לא
תשימו׃

Paleo-Hebrew (Before 585 B.C.)
18:25

.

Hebrew Transliterated
18:25 VY'aMUr 'aLYHV LNBY'aY HB'yL BChUrV LKM HPhUr H'aChD V'yShV Ur'aShNH KY 'aThM HUrBYM VQUr'aV BShM 'aLHYKM V'aSh L'a ThShYMV.

Latin Vulgate
18:25 dixit ergo Helias prophetis Baal eligite vobis bovem unum et facite primi quia vos plures estis et invocate nomina deorum vestrorum ignemque non subponatis

King James Version
18:25 And Elijah said unto the prophets of Baal, Choose you one bullock for yourselves, and dress it first; for ye are many; and call on the name of your gods, but put no fire under.

American Standard Version
18:25 And Elijah said unto the prophets of Baal, Choose you one bullock for yourselves, and dress it first; for ye are many; and call on the name of your god, but put no fire under.

Bible in Basic English
18:25 Then Elijah said to the prophets of Baal, Take one ox for yourselves and get it ready first, for there are more of you; and make your prayers to your god, but put no fire under.

Darby's English Translation
18:25 And Elijah said to the prophets of Baal, Choose one bullock for yourselves, and sacrifice it first; for ye are the many; and call on the name of your god, but put no fire.

Douay Rheims Bible
18:25 Then Elias said to the prophets of Baal: Choose you one bullock and dress it first, because you are many: and call on the names of your gods, but put no fire under.

Noah Webster Bible
18:25 And Elijah said to the prophets of Baal, Choose you one bullock for yourselves, and dress it first; for ye are many; and call on the name of your gods, but put no fire under.

World English Bible
18:25 Elijah said to the prophets of Baal, Choose you one bull for yourselves, and dress it first; for you are many; and call on the name of your god, but put no fire under.

Young's Literal Translation
18:25 And Elijah saith to the prophets of Baal, `Choose for you the one bullock, and prepare first, for ye are the multitude, and call ye in the name of your god, and place no fire.`

Modern Hebrew
ויקחו את־הפר
אשר־נתן להם ויעשו
ויקראו בשם־הבעל
מהבקר ועד־ הצהרים
לאמר הבעל עננו
ואין קול ואין ענה
ויפסחו על־המזבח
אשר עשה׃

Paleo-Hebrew (Before 585 B.C.)
18:26
-
-

-
-

-
.

Hebrew Transliterated
18:26 VYQChV 'aTh-HPhUr 'aShUr-NThN LHM VY'yShV VYQUr'aV BShM-HB'yL MHBQUr V'yD- HTShHUrYM L'aMUr HB'yL 'yNNV V'aYN QVL V'aYN 'yNH VYPhSChV 'yL-HMZBCh 'aShUr 'yShH.

Latin Vulgate
18:26 qui cum tulissent bovem quem dederat eis fecerunt et invocabant nomen Baal de mane usque ad meridiem dicentes Baal exaudi nos et non erat vox nec qui responderet transiliebantque altare quod fecerant

King James Version
18:26 And they took the bullock which was given them, and they dressed it, and called on the name of Baal from morning even until noon, saying, O Baal, hear us. But there was no voice, nor any that answered. And they leaped upon the altar which was made.

American Standard Version
18:26 And they took the bullock which was given them, and they dressed it, and called on the name of Baal from morning even until noon, saying, O Baal, hear us. But there was no voice, nor any that answered. And they leaped about the altar which was made.

Bible in Basic English
18:26 So they took the ox which was given them, and made it ready, crying out to Baal from morning till the middle of the day, and saying, O Baal, give ear to us. But there was no voice and no answer. And they were jumping up and down before the altar they had made.

Darby's English Translation
18:26 And they took the bullock which had been given them, and sacrificed it, and called on the name of Baal from morning until noon, saying, O Baal, answer us! But there was no voice, and none answered. And they leaped about the altar that had been made.

Douay Rheims Bible
18:26 And they took the bullock which he gave them, and dressed it: and they called on the name of Baal from morning even till noon, saying: O Baal, hear us. But there was no voice, nor any that answered: and they leaped over the altar that they had made.

Noah Webster Bible
18:26 And they took the bullock which was given them, and they dressed it, and called on the name of Baal from morning even until noon, saying, O Baal, hear us. But there was no voice, nor any that answered. And they leaped upon the altar which was made.

World English Bible
18:26 They took the bull which was given them, and they dressed it, and called on the name of Baal from morning even until noon, saying, Baal, hear us. But there was no voice, nor any who answered. They leaped about the altar which was made.

Young's Literal Translation
18:26 And they take the bullock that one gave to them, and prepare, and call in the name of Baal from the morning even till the noon, saying, `O Baal, answer us!` and there is no voice, and there is none answering; and they leap on the altar that one had made.

Modern Hebrew
ויהי בצהרים ויהתל
בהם אליהו ויאמר
קראו בקול־גדול
כי־אלהים הוא כי
שיח וכי־שיג לו
וכי־דרך לו אולי
ישן הוא ויקץ׃

Paleo-Hebrew (Before 585 B.C.)
18:27

-
-

-
-

.

Hebrew Transliterated
18:27 VYHY BTShHUrYM VYHThL BHM 'aLYHV VY'aMUr QUr'aV BQVL-GDVL KY-'aLHYM HV'a KY ShYCh VKY-ShYG LV VKY-DUrK LV 'aVLY YShN HV'a VYQTSh.

Latin Vulgate
18:27 cumque esset iam meridies inludebat eis Helias dicens clamate voce maiore deus enim est et forsitan loquitur aut in diversorio est aut in itinere aut certe dormit ut excitetur

King James Version
18:27 And it came to pass at noon, that Elijah mocked them, and said, Cry aloud: for he is a god; either he is talking, or he is pursuing, or he is in a journey, or peradventure he sleepeth, and must be awaked.

American Standard Version
18:27 And it came to pass at noon, that Elijah mocked them, and said, Cry aloud; for he is a god: either he is musing, or he is gone aside, or he is on a journey, or peradventure he sleepeth and must be awaked.

Bible in Basic English
18:27 And in the middle of the day, Elijah made sport of them, saying, Give louder cries, for he is a god; he may be deep in thought, or he may have gone away for some purpose, or he may be on a journey, or by chance he is sleeping and has to be made awake.

Darby's English Translation
18:27 And it came to pass at noon that Elijah mocked them and said, Cry aloud; for he is a god; for he is meditating, or gone aside, or he is on a journey; perhaps he sleeps, and will awake.

Douay Rheims Bible
18:27 And when it was now noon, Elias jested at them, saying: Cry with a louder voice: for he is a God, and perhaps he is talking, or is in an inn, or on a journey, or perhaps he is asleep, and must be awaked.

Noah Webster Bible
18:27 And it came to pass at noon, that Elijah mocked them, and said, Cry aloud: for he is a god; either he is talking, or he is pursuing, or he is on a journey, or perhaps he sleepeth, and must be awaked.

World English Bible
18:27 It happened at noon, that Elijah mocked them, and said, Cry aloud; for he is a god: either he is musing, or he is gone aside, or he is on a journey, or peradventure he sleeps and must be awakened.

Young's Literal Translation
18:27 And it cometh to pass, at noon, that Elijah playeth on them, and saith, `Call with a loud voice, for he is a god, for he is meditating, or pursuing, or on a journey; it may be he is asleep, an doth awake.`

Modern Hebrew
ויקראו בקול גדול
ויתגדדו כמשפטם
בחרבות וברמחים
עד־שפך־דם עליהם׃

Paleo-Hebrew (Before 585 B.C.)
18:28

- [image] [image] [image] -
.

Hebrew Transliterated
18:28 VYQUr'aV BQVL GDVL VYThGDDV KMShPhTM BChUrBVTh VBUrMChYM 'yD-ShPhK-DM 'yLYHM.

Latin Vulgate
18:28 clamabant ergo voce magna et incidebant se iuxta ritum suum cultris et lanceolis donec perfunderentur sanguine

King James Version
18:28 And they cried aloud, and cut themselves after their manner with knives and lancets, till the blood gushed out upon them.

American Standard Version
18:28 And they cried aloud, and cut themselves after their manner with knives and lances, till the blood gushed out upon them.

Bible in Basic English
18:28 So they gave loud cries, cutting themselves with knives and swords, as was their way, till the blood came streaming out all over them.

Darby's English Translation
18:28 And they cried aloud, and cut themselves after their manner with swords and spears, till the blood gushed out upon them.

Douay Rheims Bible
18:28 So they cried with a loud voice, and cut themselves after their manner with knives and lancets, till they were all covered with blood.

Noah Webster Bible
18:28 And they cried aloud, and cut themselves after their manner with knives and lancets, till the blood gushed out upon them.

World English Bible
18:28 They cried aloud, and cut themselves after their manner with knives and lances, until the blood gushed out on them.

Young's Literal Translation
18:28 And they call with a loud voice, and cut themselves, according to their ordinance, with swords and with spears, till a flowing of blood is on them;

Modern Hebrew
ויהי כעבר הצהרים
ויתנבאו עד לעלות
המנחה ואין־קול
ואין־ענה ואין
קשב׃

Paleo-Hebrew (Before 585 B.C.)
18:29

-
-
.

Hebrew Transliterated
18:29 VYHY K'yBUr HTShHUrYM VYThNB'aV 'yD L'yLVTh HMNChH V'aYN-QVL V'aYN-'yNH V'aYN QShB.

Latin Vulgate
18:29 postquam autem transiit meridies et illis prophetantibus venerat tempus quo sacrificium offerri solet nec audiebatur vox neque aliquis respondebat nec adtendebat orantes

King James Version
18:29 And it came to pass, when midday was past, and they prophesied until the time of the offering of the evening sacrifice, that there was neither voice, nor any to answer, nor any that regarded.

American Standard Version
18:29 And it was so, when midday was past, that they prophesied until the time of the offering of the evening oblation; but there was neither voice, nor any to answer, nor any that regarded.

Bible in Basic English
18:29 And from the middle of the day they went on with their prayers till the time of the offering; but there was no voice, or any answer, or any who gave attention to them.

Darby's English Translation
18:29 And it came to pass when midday was past, that they prophesied until the time of the offering up of the oblation; but there was neither voice, nor any that answered, nor any attention.

Douay Rheims Bible
18:29 And after midday was past, and while they were prophesying, the time was come of offering sacrifice, and there was no voice heard, nor did any one answer, nor regard them as they prayed:

Noah Webster Bible
18:29 And it came to pass, when mid-day was past, and they prophesied until the time of the offering of the evening sacrifice, that there was neither voice, nor any to answer, nor any that regarded.

World English Bible
18:29 It was so, when midday was past, that they prophesied until the time of the offering of the evening offering; but there was neither voice, nor any to answer, nor any who regarded.

Young's Literal Translation
18:29 and it cometh to pass, at the passing by of the noon, that they feign themselves prophets till the going up of the present, and there is no voice, and there is none answering, and there is none attending.

Modern Hebrew
ויאמר אליהו
לכל־העם גשו אלי
ויגשו כל־העם אליו
וירפא את־מזבח
יהוה ההרוס׃

Paleo-Hebrew (Before 585 B.C.)
18:30

-

-
-
.

Hebrew Transliterated
18:30 VY'aMUr 'aLYHV LKL-H'yM GShV 'aLY VYGShV KL-H'yM 'aLYV VYUrPh'a 'aTh-MZBCh YHVH HHUrVS.

Latin Vulgate
18:30 dixit Helias omni populo venite ad me et accedente ad se populo curavit altare Domini quod destructum fuerat

King James Version
18:30 And Elijah said unto all the people, Come near unto me. And all the people came near unto him. And he repaired the altar of the LORD that was broken down.

American Standard Version
18:30 And Elijah said unto all the people, Come near unto me; and all the people came near unto him. And he repaired the altar of Jehovah that was thrown down.

Bible in Basic English
18:30 Then Elijah said to all the people, Come near to me; and all the people came near. And he put up again the altar of the Lord which had been broken down.

Darby's English Translation
18:30 Then Elijah said to all the people, Draw near to me. And all the people drew near to him. And he repaired the altar of Jehovah which was broken down.

Douay Rheims Bible
18:30 Elias said to all the people: Come se unto me. And the people coming near unto him, he repaired the altar of the Lord, that was broken down:

Noah Webster Bible
18:30 And Elijah said to all the people, Come near to me. And all the people came near to him. And he repaired the altar of the LORD that was broken down.

World English Bible
18:30 Elijah said to all the people, Come near to me; and all the people came near to him. He repaired the altar of Yahweh that was thrown down.

Young's Literal Translation
18:30 And Elijah saith to all the people, `Come nigh unto me;` and all the people come nigh unto him, and he repaireth the altar of Jehovah that is broken down;

Modern Hebrew
ויקח אליהו שתים
עשרה אבנים כמספר
שבטי בני־יעקב אשר
היה דבר־ יהוה
אליו לאמר ישראל
יהיה שמך׃

Paleo-Hebrew (Before 585 B.C.)
18:31

-

-

.

Hebrew Transliterated
18:31 VYQCh 'aLYHV ShThYM 'yShUrH 'aBNYM KMSPhUr ShBTY BNY-Y'yQB 'aShUr HYH DBUr- YHVH 'aLYV L'aMUr YShUr'aL YHYH ShMK.

Latin Vulgate
18:31 et tulit duodecim lapides iuxta numerum tribuum filiorum Iacob ad quem factus est sermo Domini dicens Israhel erit nomen tuum

King James Version
18:31 And Elijah took twelve stones, according to the number of the tribes of the sons of Jacob, unto whom the word of the LORD came, saying, Israel shall be thy name:

American Standard Version
18:31 And Elijah took twelve stones, according to the number of the tribes of the sons of Jacob, unto whom the word of Jehovah came, saying, Israel shall be thy name.

Bible in Basic English
18:31 And Elijah took twelve stones, the number of the tribes of the sons of Jacob, to whom the Lord had said, Israel will be your name:

Darby's English Translation
18:31 And Elijah took twelve stones, according to the number of the tribes of the sons of Jacob, to whom the word of Jehovah came saying, Israel shall be thy name;

Douay Rheims Bible
18:31 And he took twelve stones according to the number of the tribes of the sons of Jacob, to whom the word of the Lord came, saying: Israel shall be thy name.

Noah Webster Bible
18:31 And Elijah took twelve stones, according to the number of the tribes of the sons of Jacob, to whom the word of the LORD came, saying, Israel shall be thy name:

World English Bible
18:31 Elijah took twelve stones, according to the number of the tribes of the sons of Jacob, to whom the word of Yahweh came, saying, Israel shall be your name.

Young's Literal Translation
18:31 and Elijah taketh twelve stones, according to the number of the tribes of the sons of Jacob, unto whom the word of Jehovah was, saying, `Israel is thy name;`

Modern Hebrew
ויבנה את־האבנים
מזבח בשם יהוה
ויעש תעלה כבית
סאתים זרע סביב
למזבח׃

Paleo-Hebrew (Before 585 B.C.)
18:32
-

.

Hebrew Transliterated
18:32 VYBNH 'aTh-H'aBNYM MZBCh BShM YHVH VY'ySh Th'yLH KBYTh S'aThYM ZUr'y SBYB LMZBCh.

Latin Vulgate
18:32 et aedificavit lapidibus altare in nomine Domini fecitque aquaeductum quasi per duas aratiunculas in circuitu altaris

King James Version
18:32 And with the stones he built an altar in the name of the LORD: and he made a trench about the altar, as great as would contain two measures of seed.

American Standard Version
18:32 And with the stones he built an altar in the name of Jehovah; and he made a trench about the altar, as great as would contain two measures of seed.

Bible in Basic English
18:32 And with the stones he made an altar to the name of the Lord; and he made a deep drain all round the altar, great enough to take two measures of seed.

Darby's English Translation
18:32 and with the stones he built an altar in the name of Jehovah, and made a trench round about the altar, of the capacity of two measures of seed;

Douay Rheims Bible
18:32 And he built with the stones an altar to the name of the Lord: and he made a trench for water, of the breadth of two furrows round about the altar.

Noah Webster Bible
18:32 And with the stones he built an altar in the name of the LORD: and he made a trench about the altar, as great as would contain two measures of seed.

World English Bible
18:32 With the stones he built an altar in the name of Yahweh; and he made a trench about the altar, as great as would contain two measures of seed.

Young's Literal Translation
18:32 and he buildeth with the stones an altar, in the name of Jehovah, and maketh a trench, as about the space of two measures of seed, round about the altar.

Modern Hebrew
ויערך את־העצים
וינתח את־הפר וישם
על־העצים׃

Paleo-Hebrew (Before 585 B.C.)
18:33
-
-
. -

Hebrew Transliterated
18:33 VY'yUrK 'aTh-H'yTShYM VYNThCh 'aTh-HPhUr VYShM 'yL-H'yTShYM.

Latin Vulgate
18:33 et conposuit ligna divisitque per membra bovem et posuit super ligna

King James Version
18:33 And he put the wood in order, and cut the bullock in pieces, and laid him on the wood, and said, Fill four barrels with water, and pour it on the burnt sacrifice, and on the wood.

American Standard Version
18:33 And he put the wood in order, and cut the bullock in pieces, and laid it on the wood. And he said, Fill four jars with water, and pour it on the burnt-offering, and on the wood.

Bible in Basic English
18:33 And he put the wood in order, and, cutting up the ox, put it on the wood. Then he said, Get four vessels full of water and put it on the burned offering and on the wood. And he said, Do it a second time, and they did it a second time;

Darby's English Translation
18:33 and he put the wood in order, and cut the bullock in pieces, and laid it on the wood. And he said, Fill four pitchers with water, and pour it on the burnt-offering, and on the wood.

Douay Rheims Bible
18:33 And he laid the wood in order, and cut the bullock in pieces, and laid it upon the wood.

Noah Webster Bible
18:33 And he put the wood in order, and cut the bullock in pieces, and laid him on the wood, and said, Fill four barrels with water, and pour it on the burnt-sacrifice, and on the wood.

World English Bible
18:33 He put the wood in order, and cut the bull in pieces, and laid it on the wood. He said, Fill four jars with water, and pour it on the burnt offering, and on the wood.

Young's Literal Translation
18:33 And he arrangeth the wood, and cutteth in pieces the bullock, and placeth it on the wood, and saith, `Fill ye four pitchers of water, and pour on the burnt-offering, and on the wood;

Modern Hebrew
ויאמר מלאו ארבעה
כדים מים ויצקו
על־העלה ועל־העצים
ויאמר שנו וישנו
ויאמר שלשו
וישלשו׃

Paleo-Hebrew (Before 585 B.C.)
18:34

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
18:34 VY'aMUr ML'aV 'aUrB'yH KDYM MYM VYTShQV 'yL-H'yLH V'yL-H'yTShYM VY'aMUr ShNV VYShNV VY'aMUr ShLShV VYShLShV.

Latin Vulgate
18:34 et ait implete quattuor hydrias aqua et fundite super holocaustum et super ligna rursumque dixit etiam secundo hoc facite qui cum fecissent et secundo ait etiam tertio id ipsum facite feceruntque et tertio

King James Version
18:34 And he said, Do it the second time. And they did it the second time. And he said, Do it the third time. And they did it the third time.

American Standard Version
18:34 And he said, Do it the second time; and they did it the second time. And he said, Do it the third time; and they did it the third time.

Bible in Basic English
18:34 And he said, Do it a third time, and they did it a third time.

Darby's English Translation
18:34 And he said, Do it the second time. And they did it the second time. And he said, Do it the third time. And they did it the third time.

Douay Rheims Bible
18:34 And he said: Fill four buckets with water, and pour it upon the burnt offering, and upon the wood. And again he said: Do the same the second time. And when they had done it the second time, he said: Do the same also the third time. And they did so the third time.

Noah Webster Bible
18:34 And he said, Do it the second time. And they did it the second time. And he said, Do it the third time. And they did it the third time.

World English Bible
18:34 He said, Do it the second time; and they did it the second time. He said, Do it the third time; and they did it the third time.

Young's Literal Translation
18:34 and he saith, `Do it a second time;` and they do it a second time; and he saith, `Do it a third time;` and they do it a third time;

Modern Hebrew
וילכו המים סביב
למזבח וגם
את־התעלה מלא־מים׃

Paleo-Hebrew (Before 585 B.C.)
18:35

-
. -

Hebrew Transliterated
18:35 VYLKV HMYM SBYB LMZBCh VGM 'aTh-HTh'yLH ML'a-MYM.

Latin Vulgate
18:35 et currebant aquae circa altare et fossa aquaeductus repleta est

King James Version
18:35 And the water ran round about the altar; and he filled the trench also with water.

American Standard Version
18:35 And the water ran round about the altar; and he filled the trench also with water.

Bible in Basic English
18:35 And the water went all round the altar, till the drain was full.

Darby's English Translation
18:35 And the water ran round about the altar; and he filled the trench also with water.

Douay Rheims Bible
18:35 And the water run round about the altar, and the trench was filled with water.

Noah Webster Bible
18:35 And the water ran around the altar; and he filled the trench also with water.

World English Bible
18:35 The water ran round about the altar; and he filled the trench also with water.

Young's Literal Translation
18:35 and the water goeth round about the altar, and also, the trench he hath filled with water.

Modern Hebrew
ויהי בעלות המנחה
ויגש אליהו הנביא
ויאמר יהוה אלהי
אברהם יצחק וישראל
היום יודע כי־אתה
אלהים בישראל ואני
עבדך ובדבריך
עשיתי את
כל־הדברים האלה׃

Paleo-Hebrew (Before 585 B.C.)
18:36

-

. -

Hebrew Transliterated
18:36 VYHY B'yLVTh HMNChH VYGSh 'aLYHV HNBY'a VY'aMUr YHVH 'aLHY 'aBUrHM YTShChQ VYShUr'aL HYVM YVD'y KY-'aThH 'aLHYM BYShUr'aL V'aNY 'yBDK VBDBUrYK 'yShYThY 'aTh KL-HDBUrYM H'aLH.

Latin Vulgate
18:36 cumque iam tempus esset ut offerretur holocaustum accedens Helias propheta ait Domine Deus Abraham Isaac et Israhel hodie ostende quia tu es Deus Israhel et ego servus tuus et iuxta praeceptum tuum feci omnia verba haec

King James Version
18:36 And it came to pass at the time of the offering of the evening sacrifice, that Elijah the prophet came near, and said, LORD God of Abraham, Isaac, and of Israel, let it be known this day that thou art God in Israel, and that I am thy servant, and that I have done all these things at thy word.

American Standard Version
18:36 And it came to pass at the time of the offering of the evening oblation, that Elijah the prophet came near, and said, O Jehovah, the God of Abraham, of Isaac, and of Israel, let it be known this day that thou art God in Israel, and that I am thy servant, and that I have done all these things at thy word.

Bible in Basic English
18:36 Then at the time of the offering, Elijah the prophet came near and said, O Lord, the God of Abraham, of Isaac, and of Israel, let it be seen this day that you are God in Israel, and that I am your servant, and that I have done all these things by your order.

Darby's English Translation
18:36 And it came to pass at the time of the offering up of the oblation, that Elijah the prophet drew near, and said, Jehovah, God of Abraham, Isaac and Israel, let it be known this day that thou art God in Israel, and that I am thy servant, and that I have done all these things by thy word.

Douay Rheims Bible
18:36 And when it was now time to offer the holocaust, Elias the prophet came near and said: O Lord God of Abraham, and Isaac, and Israel, shew this day that thou art the God of Israel, and I thy servant, and that according to thy commandment I have done all these things.

Noah Webster Bible
18:36 And it came to pass at the time of the offering of the evening sacrifice, that Elijah the prophet came near, and said, LORD God of Abraham, Isaac, and of Israel, let it be known this day that thou art God in Israel, and that I am thy servant, and that I have done all these things at thy word.

World English Bible
18:36 It happened at the time of the offering of the evening offering, that Elijah the prophet came near, and said, Yahweh, the God of Abraham, of Isaac, and of Israel, let it be known this day that you are God in Israel, and that I am your servant, and that I have done all these things at your word.

Young's Literal Translation
18:36 And it cometh to pass, at the going up of the evening-present, that Elijah the prophet cometh nigh and saith, `Jehovah, God of Abraham, Isaac, and Israel, to-day let it be known that Thou art God in Israel, and I Thy servant, that by Thy word I have done the whole of these things;

Modern Hebrew
ענני יהוה ענני
וידעו העם הזה
כי־אתה יהוה
האלהים ואתה הסבת
את־ לבם אחרנית׃

Paleo-Hebrew (Before 585 B.C.)
18:37

-

-
.

Hebrew Transliterated
18:37 'yNNY YHVH 'yNNY VYD'yV H'yM HZH KY-'aThH YHVH H'aLHYM V'aThH HSBTh 'aTh- LBM 'aChUrNYTh.

Latin Vulgate
18:37 exaudi me Domine exaudi me ut discat populus iste quia tu es Dominus Deus et tu convertisti cor eorum iterum

King James Version
18:37 Hear me, O LORD, hear me, that this people may know that thou art the LORD God, and that thou hast turned their heart back again.

American Standard Version
18:37 Hear me, O Jehovah, hear me, that this people may know that thou, Jehovah, art God, and that thou hast turned their heart back again.

Bible in Basic English
18:37 Give me an answer, O Lord, give me an answer, so that this people may see that you are God, and that you have made their hearts come back again.

Darby's English Translation
18:37 Answer me, Jehovah, answer me, that this people may know that thou Jehovah art God, and that *thou* hast turned their heart back again.

Douay Rheims Bible
18:37 Hear me, O Lord, hear me: that this people may learn, that thou art the Lord God, and that thou hast turned their heart again.

Noah Webster Bible
18:37 Hear me, O LORD, hear me, that this people may know that thou art the LORD God, and that thou hast turned their heart back again.

World English Bible
18:37 Hear me, Yahweh, hear me, that this people may know that you, Yahweh, are God, and that you have turned their heart back again.

Young's Literal Translation
18:37 answer me, O Jehovah, answer me, and this people doth know that Thou art Jehovah God; and Thou hast turned their heart backward.`

Modern Hebrew
ותפל אש־יהוה
ותאכל את־העלה
ואת־העצים
ואת־האבנים
ואת־העפר ואת־
המים אשר־בתעלה
לחכה׃

Paleo-Hebrew (Before 585 B.C.)
18:38
-
-
- [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
18:38 VThPhL 'aSh-YHVH VTh'aKL 'aTh-H'yLH V'aTh-H'yTShYM V'aTh-H'aBNYM V'aTh-H'yPhUr V'aTh- HMYM 'aShUr-BTh'yLH LChKH.

Latin Vulgate
18:38 cecidit autem ignis Domini et voravit holocaustum et ligna et lapides pulverem quoque et aquam quae erat in aquaeductu lambens

King James Version
18:38 Then the fire of the LORD fell, and consumed the burnt sacrifice, and the wood, and the stones, and the dust, and licked up the water that was in the trench.

American Standard Version
18:38 Then the fire of Jehovah fell, and consumed the burnt-offering, and the wood, and the stones, and the dust, and licked up the water that was in the trench.

Bible in Basic English
18:38 Then the fire of the Lord came down, burning up the offering and the wood and the stones and the dust, and drinking up the water in the drain.

Darby's English Translation
18:38 And the fire of Jehovah fell, and consumed the burnt-offering, and the wood, and the stones, and the dust, and licked up the water that was in the trench.

Douay Rheims Bible
18:38 Then the fire of the Lord fell, and consumed the holocaust, and the wood, and the stones, and the dust, and licked up the water that was in the trench.

Noah Webster Bible
18:38 Then the fire of the LORD fell, and consumed the burnt-sacrifice, and the wood, and the stones, and the dust, and licked up the water that was in the trench.

World English Bible
18:38 Then the fire of Yahweh fell, and consumed the burnt offering, and the wood, and the stones, and the dust, and licked up the water that was in the trench.

Young's Literal Translation
18:38 And there falleth a fire of Jehovah, and consumeth the burnt-offering, and the wood, and the stones, and the dust, and the water that is in the trench it hath licked up.

Modern Hebrew
וירא כל־העם ויפלו
על־פניהם ויאמרו
יהוה הוא האלהים
יהוה הוא האלהים׃

Paleo-Hebrew (Before 585 B.C.)
18:39
-
-

.

Hebrew Transliterated
18:39 VYUr'a KL-H'yM VYPhLV 'yL-PhNYHM VY'aMUrV YHVH HV'a H'aLHYM YHVH HV'a H'aLHYM.

Latin Vulgate
18:39 quod cum vidisset omnis populus cecidit in faciem suam et ait Dominus ipse est Deus Dominus ipse est Deus

King James Version
18:39 And when all the people saw it, they fell on their faces: and they said, The LORD, he is the God; the LORD, he is the God.

American Standard Version
18:39 And when all the people saw it, they fell on their faces: and they said, Jehovah, he is God; Jehovah, he is God.

Bible in Basic English
18:39 And when the people saw it, they all went down on their faces, and said, The Lord, he is God, the Lord, he is God.

Darby's English Translation
18:39 And all the people saw it, and they fell on their faces and said, Jehovah, he is God! Jehovah, he is God!

Douay Rheims Bible
18:39 And when all the people saw this, they fell on their faces, and they said: The Lord he is God, the Lord he is God.

Noah Webster Bible
18:39 And when all the people saw it, they fell on their faces: and they said, The LORD, he is the God; the LORD, he is the God.

World English Bible
18:39 When all the people saw it, they fell on their faces: and they said, Yahweh, he is God; Yahweh, he is God.

Young's Literal Translation
18:39 And all the people see, and fall on their faces, and say, `Jehovah, He is the God, Jehovah, He is the God.`

Modern Hebrew
ויאמר אליהו להם
תפשו את־נביאי
הבעל איש אל־ימלט
מהם ויתפשום
ויורדם אליהו
אל־נחל קישון
וישחטם שם׃

Paleo-Hebrew (Before 585 B.C.)
18:40

-
-

-
.

Hebrew Transliterated
18:40 VY'aMUr 'aLYHV LHM ThPhShV 'aTh-NBY'aY HB'yL 'aYSh 'aL-YMLT MHM VYThPhShVM VYVUrDM 'aLYHV 'aL-NChL QYShVN VYShChTM ShM.

Latin Vulgate
18:40 dixitque Helias ad eos adprehendite prophetas Baal et ne unus quidem fugiat ex eis quos cum conprehendissent duxit eos Helias ad torrentem Cison et interfecit eos ibi

King James Version
18:40 And Elijah said unto them, Take the prophets of Baal; let not one of them escape. And they took them: and Elijah brought them down to the brook Kishon, and slew them there.

American Standard Version
18:40 and Elijah said unto them, Take the prophets of Baal; let not one of them escape. And they took them; and Elijah brought them down to the brook Kishon, and slew them there.

Bible in Basic English
18:40 And Elijah said to them, Take the prophets of Baal, let not one of them get away. So they took them, and Elijah made them go down to the stream Kishon, and put them to death there.

Darby's English Translation
18:40 And Elijah said to them, Seize the prophets of Baal; let not one of them escape! And they seized them; and Elijah brought them down to the torrent of Kishon, and slaughtered them there.

Douay Rheims Bible
18:40 And Elias said to them: Take the prophets of Baal, and let not one of them escape. And when they had taken them, Elias brought them down to the torrent Cison, and killed them there.

Noah Webster Bible
18:40 And Elijah said to them, Take the prophets of Baal; let not one of them escape. And they took them: and Elijah brought them down to the brook Kishon, and slew them there.

World English Bible
18:40 and Elijah said to them, Take the prophets of Baal; don`t let one of them escape. They took them; and Elijah brought them down to the brook Kishon, and killed them there.

Young's Literal Translation
18:40 And Elijah saith to them, `Catch ye the prophets of Baal; let not a man escape of them;` and they catch them, and Elijah bringeth them down unto the stream Kishon, and doth slaughter them there.

Modern Hebrew
ויאמר אליהו לאחאב
עלה אכל ושתה
כי־קול המון הגשם׃

Paleo-Hebrew (Before 585 B.C.)
18:41

-
.

Hebrew Transliterated
18:41 VY'aMUr 'aLYHV L'aCh'aB 'yLH 'aKL VShThH KY-QVL HMVN HGShM.

Latin Vulgate
18:41 et ait Helias ad Ahab ascende comede et bibe quia sonus multae pluviae est

King James Version
18:41 And Elijah said unto Ahab, Get thee up, eat and drink; for there is a sound of abundance of rain.

American Standard Version
18:41 And Elijah said unto Ahab, Get thee up, eat and drink; for there is the sound of abundance of rain.

Bible in Basic English
18:41 Then Elijah said to Ahab, Up! take food and drink, for there is a sound of much rain.

Darby's English Translation
18:41 And Elijah said to Ahab, Go up, eat and drink; for there is a sound of abundance of rain.

Douay Rheims Bible
18:41 And Elias said to Achab: Go up, eat, and drink: for there is a sound of abundance of rain.

Noah Webster Bible
18:41 And Elijah said to Ahab, Go up, eat and drink; for there is a sound of abundance of rain.

World English Bible
18:41 Elijah said to Ahab, Get you up, eat and drink; for there is the sound of abundance of rain.

Young's Literal Translation
18:41 And Elijah saith to Ahab, `Go up, eat and drink, because of the sound of the noise of the shower.`

Modern Hebrew
ויעלה אחאב לאכל
ולשתות ואליהו עלה
אל־ראש הכרמל
ויגהר ארצה וישם
פניו בין ברכו׃

Paleo-Hebrew (Before 585 B.C.)
18:42

-

.

Hebrew Transliterated
18:42 VY'yLH 'aCh'aB L'aKL VLShThVTh V'aLYHV 'yLH 'aL-Ur'aSh HKUrML VYGHUr 'aUrTShH VYShM PhNYV BYN BUrKV.

Latin Vulgate
18:42 ascendit Ahab ut comederet et biberet Helias autem ascendit in vertice Carmeli et pronus in terram posuit faciem inter genua sua

King James Version
18:42 So Ahab went up to eat and to drink. And Elijah went up to the top of Carmel; and he cast himself down upon the earth, and put his face between his knees,

American Standard Version
18:42 So Ahab went up to eat and to drink. And Elijah went up to the top of Carmel; and he bowed himself down upon the earth, and put his face between his knees.

Bible in Basic English
18:42 So Ahab went up to have food and drink, while Elijah went up to the top of Carmel; and he went down on the earth, putting his face between his knees.

Darby's English Translation
18:42 And Ahab went up to eat and to drink. And Elijah went up to the top of Carmel; and he bowed down on the earth, and put his face between his knees.

Douay Rheims Bible
18:42 Achab went up to eat and drink: and Elias went up to the top of Carmel, and casting himself down upon the earth put his face between his knees,

Noah Webster Bible
18:42 So Ahab went up to eat and to drink. And Elijah went up to the top of Carmel; and he cast himself down upon the earth, and put his face between his knees,

World English Bible
18:42 So Ahab went up to eat and to drink. Elijah went up to the top of Carmel; and he bowed himself down on the earth, and put his face between his knees.

Young's Literal Translation
18:42 And Ahab goeth up to eat, and to drink, and Elijah hath gone up unto the top of Carmel, and he stretcheth himself out on the earth, and he placeth his face between his knees,

Modern Hebrew
ויאמר אל־נערו
עלה־נא הבט דרך־ים
ויעל ויבט ויאמר
אין מאומה ויאמר
שב שבע פעמים׃

Paleo-Hebrew (Before 585 B.C.)
18:43
-
-
-

.

Hebrew Transliterated
18:43 VY'aMUr 'aL-N'yUrV 'yLH-N'a HBT DUrK-YM VY'yL VYBT VY'aMUr 'aYN M'aVMH VY'aMUr ShB ShB'y Ph'yMYM.

Latin Vulgate
18:43 et dixit ad puerum suum ascende et prospice contra mare qui cum ascendisset et contemplatus esset ait non est quicquam et rursum ait illi revertere septem vicibus

King James Version
18:43 And said to his servant, Go up now, look toward the sea. And he went up, and looked, and said, There is nothing. And he said, Go again seven times.

American Standard Version
18:43 And he said to his servant, Go up now, look toward the sea. And he went up, and looked, and said, There is nothing. And he said, Go again seven times.

Bible in Basic English
18:43 And he said to his servant, Go now, and take a look in the direction of the sea. And he went up, and after looking said, There is nothing. And he said, Go again seven times; and he went seven times.

Darby's English Translation
18:43 And he said to his servant, Go up now, look toward the sea. And he went up and looked, and said, There is nothing. And he said, Go again seven times.

Douay Rheims Bible
18:43 And he said to his servant: Go up, and look toward the sea. And he went up, and looked, and said: There is nothing. And again he said to him: Return seven times.

Noah Webster Bible
18:43 And said to his servant, Go up now, look towards the sea. And he went up and looked, and said, There is nothing. And he said, Go again seven times.

World English Bible
18:43 He said to his servant, Go up now, look toward the sea. He went up, and looked, and said, There is nothing. He said, Go again seven times.

Young's Literal Translation
18:43 and saith unto his young man, `Go up, I pray thee, look attentively the way of the sea;` and he goeth up and looketh attentively, and saith, `There is nothing;` and he saith, `Turn back,` seven times.

Modern Hebrew
ויהי בשבעית ויאמר
הנה־עב קטנה
ככף־איש עלה מים
ויאמר עלה אמר
אל־אחאב אסר ורד
ולא יעצרכה הגשם׃

Paleo-Hebrew (Before 585 B.C.)
18:44

-
-

-

.

Hebrew Transliterated
18:44 VYHY BShB'yYTh VY'aMUr HNH-'yB QTNH KKPh-'aYSh 'yLH MYM VY'aMUr 'yLH 'aMUr 'aL-'aCh'aB 'aSUr VUrD VL'a Y'yTShUrKH HGShM.

Latin Vulgate
18:44 in septima autem vice ecce nubicula parva quasi vestigium hominis ascendebat de mari qui ait ascende et dic Ahab iunge et descende ne occupet te pluvia

King James Version
18:44 And it came to pass at the seventh time, that he said, Behold, there ariseth a little cloud out of the sea, like a man's hand. And he said, Go up, say unto Ahab, Prepare thy chariot, and get thee down, that the rain stop thee not.

American Standard Version
18:44 And it came to pass at the seventh time, that he said, Behold, there ariseth a cloud out of the sea, as small as a man`s hand. And he said, Go up, say unto Ahab, Make ready thy chariot, and get thee down, that the rain stop thee not.

Bible in Basic English
18:44 And the seventh time he said, I see a cloud coming up out of the sea, as small as a man's hand. Then he said, Go up and say to Ahab, Get your carriage ready and go down or the rain will keep you back.

Darby's English Translation
18:44 And it came to pass at the seventh time that he said, Behold there is a cloud, small as a man`s hand, arising out of the sea. And he said, Go up, say to Ahab, Harness and go down, that the pour of rain stop thee not.

Douay Rheims Bible
18:44 And at the seventh time, behold, a little cloud arose out of the sea like a man's foot. And he said: Go up and say to Achab: Prepare thy chariot and go down, lest the rain prevent thee.

Noah Webster Bible
18:44 And it came to pass at the seventh time, that he said, Behold, there ariseth a little cloud out of the sea, like a man's hand. And he said, Go up, say to Ahab, Prepare thy chariot, and go down, that the rain may not hinder thee.

World English Bible
18:44 It happened at the seventh time, that he said, Behold, there arises a cloud out of the sea, as small as a man`s hand. He said, Go up, tell Ahab, Make ready your chariot, and get you down, that the rain not stop you.

Young's Literal Translation
18:44 And it cometh to pass, at the seventh, that he saith, `Lo, a little thickness as the palm of a man is coming up out of the sea.` And he saith, `Go up, say unto Ahab, `Bind -- and go down, and the shower doth not restrain thee.`

Modern Hebrew
ויהי עד־כה ועד־כה
והשמים התקדרו
עבים ורוח ויהי
גשם גדול וירכב
אחאב וילך
יזרעאלה׃

Paleo-Hebrew (Before 585 B.C.)
18:45
-
-

.

Hebrew Transliterated
18:45 VYHY 'yD-KH V'yD-KH VHShMYM HThQDUrV 'yBYM VUrVCh VYHY GShM GDVL VYUrKB 'aCh'aB VYLK YZUr'y'aLH.

Latin Vulgate
18:45 cumque se verterent huc atque illuc ecce caeli contenebrati sunt et nubes et ventus et facta est pluvia grandis ascendens itaque Ahab abiit in Hiezrahel

King James Version
18:45 And it came to pass in the mean while, that the heaven was black with clouds and wind, and there was a great rain. And Ahab rode, and went to Jezreel.

American Standard Version
18:45 And it came to pass in a little while, that the heavens grew black with clouds and wind, and there was a great rain. And Ahab rode, and went to Jezreel:

Bible in Basic English
18:45 And after a very little time, the heaven became black with clouds and wind, and there was a great rain. And Ahab went in his carriage to Jezreel.

Darby's English Translation
18:45 And it came to pass in the mean while, that the heavens became black with clouds and wind, and there was a great pour of rain. And Ahab got on the chariot, and went to Jizreel.

Douay Rheims Bible
18:45 And while he turned himself this way and that way, behold the heavens grew dark, with clouds, and wind, and there fell a great rain. And Achab getting up went away to Jezrahel:

Noah Webster Bible
18:45 And it came to pass in the mean while, that the heaven was black with clouds and wind, and there was a great rain. And Ahab rode, and went to Jezreel.

World English Bible
18:45 It happened in a little while, that the sky grew black with clouds and wind, and there was a great rain. Ahab rode, and went to Jezreel:

Young's Literal Translation
18:45 And it cometh to pass, in the meantime, that the heavens have become black -- thick clouds and wind -- and the shower is great; and Ahab rideth, and goeth to Jezreel,

Modern Hebrew
ויד־יהוה היתה
אל־אליהו וישנס
מתניו וירץ לפני
אחאב עד־באכה
יזרעאלה׃

Paleo-Hebrew (Before 585 B.C.)
18:46
-
-

. -

Hebrew Transliterated
18:46 VYD-YHVH HYThH 'aL-'aLYHV VYShNS MThNYV VYUrTSh LPhNY 'aCh'aB 'yD-B'aKH YZUr'y'aLH.

Latin Vulgate
18:46 et manus Domini facta est super Heliam accinctisque lumbis currebat ante Ahab donec veniret in Hiezrahel

King James Version
18:46 And the hand of the LORD was on Elijah; and he girded up his loins, and ran before Ahab to the entrance of Jezreel.

American Standard Version
18:46 and the hand of Jehovah was on Elijah; and he girded up his loins, and ran before Ahab to the entrance of Jezreel.

Bible in Basic English
18:46 And the hand of the Lord was on Elijah; and he made himself strong, and went running before Ahab till they came to Jezreel.

Darby's English Translation
18:46 And the hand of Jehovah was upon Elijah; and he girded up his loins, and ran before Ahab to the entrance of Jizreel.

Douay Rheims Bible
18:46 And the hand of the Lord was upon Elias, and he girded up his loins and ran before Achab, till he came to Jezrahel.

Noah Webster Bible
18:46 And the hand of the LORD was on Elijah; and he girded his loins, and ran before Ahab to the entrance of Jezreel.

World English Bible
18:46 and the hand of Yahweh was on Elijah; and he girded up his loins, and ran before Ahab to the entrance of Jezreel.

Young's Literal Translation
18:46 and the hand of Jehovah hath been on Elijah, and he girdeth up his loins, and runneth before Ahab, till thine entering Jezreel.

1st Kings 19


1st Kings Chapter 19 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Kings 18

The First Book of the Kings

Chapter 19

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21
Modern Hebrew
ויגד אחאב לאיזבל
את כל־אשר עשה
אליהו ואת כל־אשר
הרג את־כל־
הנביאים בחרב׃

Paleo-Hebrew (Before 585 B.C.)
19:1

-

-
- [image] [image] -
.

Hebrew Transliterated
19:1 VYGD 'aCh'aB L'aYZBL 'aTh KL-'aShUr 'yShH 'aLYHV V'aTh KL-'aShUr HUrG 'aTh-KL- HNBY'aYM BChUrB.

Latin Vulgate
19:1 nuntiavit autem Ahab Hiezabel omnia quae fecerat Helias et quomodo occidisset universos prophetas gladio

King James Version
19:1 And Ahab told Jezebel all that Elijah had done, and withal how he had slain all the prophets with the sword.

American Standard Version
19:1 And Ahab told Jezebel all that Elijah had done, and withal how he had slain all the prophets with the sword.

Bible in Basic English
19:1 Ahab gave Jezebel news of all Elijah had done, and how he had put all the prophets to death with the sword.

Darby's English Translation
19:1 And Ahab told Jezebel all that Elijah had done, and in detail how he had slain all the prophets with the sword.

Douay Rheims Bible
19:1 And Achab told Jezabel all that Elias had done, and how he had slain all the prophets with the sword.

Noah Webster Bible
19:1 And Ahab told Jezebel all that Elijah had done, and how he had slain all the prophets with the sword.

World English Bible
19:1 Ahab told Jezebel all that Elijah had done, and withal how he had slain all the prophets with the sword.

Young's Literal Translation
19:1 And Ahab declareth to Jezebel all that Elijah did, and all how he slew all the prophets by the sword,

Modern Hebrew
ותשלח איזבל מלאך
אל־אליהו לאמר
כה־יעשון אלהים
וכה יוספון כי־
כעת מחר אשים
את־נפשך כנפש אחד
מהם׃

Paleo-Hebrew (Before 585 B.C.)
19:2

-
-

-

-

.

Hebrew Transliterated
19:2 VThShLCh 'aYZBL ML'aK 'aL-'aLYHV L'aMUr KH-Y'yShVN 'aLHYM VKH YVSPhVN KY- K'yTh MChUr 'aShYM 'aTh-NPhShK KNPhSh 'aChD MHM.

Latin Vulgate
19:2 misitque Hiezabel nuntium ad Heliam dicens haec mihi faciant dii et haec addant nisi hac hora cras posuero animam tuam sicut animam unius ex illis

King James Version
19:2 Then Jezebel sent a messenger unto Elijah, saying, So let the gods do to me, and more also, if I make not thy life as the life of one of them by to morrow about this time.

American Standard Version
19:2 Then Jezebel send a messenger unto Elijah, saying, So let the gods do to me, and more also, if I make not thy life as the life of one of them by to-morrow about this time.

Bible in Basic English
19:2 Then Jezebel sent a servant to Elijah, saying, May the gods' punishment be on me if I do not make your life like the life of one of them by tomorrow about this time.

Darby's English Translation
19:2 And Jezebel sent a messenger to Elijah saying, So do the gods to me, and more also, if I make not thy life as the life of one of them by to-morrow about this time!

Douay Rheims Bible
19:2 And Jezabel sent a messenger to Elias, saying: Such and such things may the gods do to me, and add still more, if by this hour to morrow I make not thy life as the life of one of them.

Noah Webster Bible
19:2 Then Jezebel sent a messenger to Elijah, saying, So let the gods do to me, and more also, if I make not thy life as the life of one of them by to-morrow about this time.

World English Bible
19:2 Then Jezebel send a messenger to Elijah, saying, So let the gods do to me, and more also, if I don`t make your life as the life of one of them by tomorrow about this time.

Young's Literal Translation
19:2 and Jezebel sendeth a messenger unto Elijah, saying, `Thus doth the gods, and thus do they add, surely about this time to-morrow, I make thy life as the life of one of them.`

Modern Hebrew
וירא ויקם וילך
אל־נפשו ויבא באר
שבע אשר ליהודה
וינח את־נערו שם׃

Paleo-Hebrew (Before 585 B.C.)
19:3

-

. -

Hebrew Transliterated
19:3 VYUr'a VYQM VYLK 'aL-NPhShV VYB'a B'aUr ShB'y 'aShUr LYHVDH VYNCh 'aTh-N'yUrV ShM.

Latin Vulgate
19:3 timuit ergo Helias et surgens abiit quocumque eum ferebat voluntas venitque in Bersabee Iuda et dimisit ibi puerum suum

King James Version
19:3 And when he saw that, he arose, and went for his life, and came to Beersheba, which belongeth to Judah, and left his servant there.

American Standard Version
19:3 And when he saw that, he arose, and went for his life, and came to Beer-sheba, which belongeth to Judah, and left his servant there.

Bible in Basic English
19:3 And he got up, fearing for his life, and went in flight, and came to Beer-sheba in Judah, parting there from his servant;

Darby's English Translation
19:3 And when he saw that, he arose, and went for his life, and came to Beer-sheba, which belongs to Judah, and left his servant there.

Douay Rheims Bible
19:3 Then Elias was afraid, and rising up he went whithersoever he had a mind: and he came to Bersabee of Juda, and left his servant there,

Noah Webster Bible
19:3 And when he saw that, he arose, and went for his life, and came to Beer-sheba, which belongeth to Judah, and left his servant there.

World English Bible
19:3 When he saw that, he arose, and went for his life, and came to Beersheba, which belongs to Judah, and left his servant there.

Young's Literal Translation
19:3 And he feareth, and riseth, and goeth for his life, and cometh in to Beer-Sheba, that is Judah`s, and leaveth his young man there,

Modern Hebrew
והוא־הלך במדבר
דרך יום ויבא וישב
תחת רתם אחת וישאל
את־נפשו למות
ויאמר רב עתה יהוה
קח נפשי כי־לא־טוב
אנכי מאבתי׃

Paleo-Hebrew (Before 585 B.C.)
19:4
-

-

- [image] [image] -
.

Hebrew Transliterated
19:4 VHV'a-HLK BMDBUr DUrK YVM VYB'a VYShB ThChTh UrThM 'aChTh VYSh'aL 'aTh-NPhShV LMVTh VY'aMUr UrB 'yThH YHVH QCh NPhShY KY-L'a-TVB 'aNKY M'aBThY.

Latin Vulgate
19:4 et perrexit in desertum via unius diei cumque venisset et sederet subter unam iuniperum petivit animae suae ut moreretur et ait sufficit mihi Domine tolle animam meam neque enim melior sum quam patres mei

King James Version
19:4 But he himself went a day's journey into the wilderness, and came and sat down under a juniper tree: and he requested for himself that he might die; and said, It is enough; now, O LORD, take away my life; for I am not better than my fathers.

American Standard Version
19:4 But he himself went a day`s journey into the wilderness, and came and sat down under a juniper-tree: and he requested for himself that he might die, and said, It is enough; now, O Jehovah, take away my life; for I am not better than my fathers.

Bible in Basic English
19:4 While he himself went a day's journey into the waste land, and took a seat under a broom-plant, desiring for himself only death; for he said, It is enough: now, O Lord, take away my life, for I am no better than my fathers.

Darby's English Translation
19:4 And he himself went a day`s journey into the wilderness, and came and sat down under a certain broom-bush, and requested for himself that he might die; and said, It is enough: now, Jehovah, take my life; for I am not better than my fathers.

Douay Rheims Bible
19:4 And he went forward, one day's journey into the desert. And when he was there, and sat under a juniper tree, he requested for his soul that he might die, and said: It is enough for me, Lord, take away my soul: for I am no better than my fathers.

Noah Webster Bible
19:4 But he himself went a day's journey into the wilderness, and came and sat down under a juniper-tree: and he requested for himself that he might die; and said, It is enough; now, O LORD, take away my life; for I am not better than my fathers.

World English Bible
19:4 But he himself went a day`s journey into the wilderness, and came and sat down under a juniper-tree: and he requested for himself that he might die, and said, It is enough; now, O Yahweh, take away my life; for I am not better than my fathers.

Young's Literal Translation
19:4 and he himself hath gone into the wilderness a day`s Journey, and cometh and sitteth under a certain retem-tree, and desireth his soul to die, and saith, `Enough, now, O Jehovah, take my soul, for I am not better than my fathers.`

Modern Hebrew
וישכב ויישן תחת
רתם אחד והנה־זה
מלאך נגע בו ויאמר
לו קום אכול׃

Paleo-Hebrew (Before 585 B.C.)
19:5

-

.

Hebrew Transliterated
19:5 VYShKB VYYShN ThChTh UrThM 'aChD VHNH-ZH ML'aK NG'y BV VY'aMUr LV QVM 'aKVL.

Latin Vulgate
19:5 proiecitque se et obdormivit in umbra iuniperi et ecce angelus tetigit eum et dixit illi surge comede

King James Version
19:5 And as he lay and slept under a juniper tree, behold, then an angel touched him, and said unto him, Arise and eat.

American Standard Version
19:5 And he lay down and slept under a juniper-tree; and, behold, an angel touched him, and said unto him, Arise and eat.

Bible in Basic English
19:5 And stretching himself on the earth, he went to sleep under the broom-plant; but an angel, touching him, said to him, Get up and have some food.

Darby's English Translation
19:5 And he lay down and slept under the broom-bush. And behold, an angel touched him, and said to him, Arise, eat!

Douay Rheims Bible
19:5 And he cast himself down, end slept in the shadow of the juniper tree: and behold an angel of the Lord touched him, and said to him: Arise and eat.

Noah Webster Bible
19:5 And as he lay and slept under a juniper-tree, behold, then an angel touched him, and said to him, Arise and eat.

World English Bible
19:5 He lay down and slept under a juniper-tree; and, behold, an angel touched him, and said to him, Arise and eat.

Young's Literal Translation
19:5 And he lieth down and sleepeth under a certain retem-tree, and lo, a messenger cometh against him, and saith to him, `Rise, eat;`

Modern Hebrew
ויבט והנה מראשתיו
עגת רצפים וצפחת
מים ויאכל וישת
וישב וישכב׃

Paleo-Hebrew (Before 585 B.C.)
19:6

.

Hebrew Transliterated
19:6 VYBT VHNH MUr'aShThYV 'yGTh UrTShPhYM VTShPhChTh MYM VY'aKL VYShTh VYShB VYShKB.

Latin Vulgate
19:6 respexit et ecce ad caput suum subcinericius panis et vas aquae comedit ergo et bibit et rursum obdormivit

King James Version
19:6 And he looked, and, behold, there was a cake baken on the coals, and a cruse of water at his head. And he did eat and drink, and laid him down again.

American Standard Version
19:6 And he looked, and, behold, there was at his head a cake baken on the coals, and a cruse of water. And he did eat and drink, and laid him down again.

Bible in Basic English
19:6 And looking up, he saw by his head a cake cooked on the stones and a bottle of water. So he took food and drink and went to sleep again.

Darby's English Translation
19:6 And he looked, and behold, at his head was a cake, baked on hot stones, and a cruse of water. And he ate and drank, and lay down again.

Douay Rheims Bible
19:6 He looked, and behold there was at his head a hearth cake, and a vessel of water: and he ate and drank, and he fell asleep again.

Noah Webster Bible
19:6 And he looked, and behold, there was a cake baked on the coals, and a cruse of water at his head. And he ate and drank, and laid himself down again.

World English Bible
19:6 He looked, and, behold, there was at his head a cake baked on the coals, and a jar of water. He ate and drink, and laid him down again.

Young's Literal Translation
19:6 and he looketh attentively, and lo, at his bolster a cake baken on burning stones, and a dish of water, and he eateth, and drinketh, and turneth, and lieth down.

Modern Hebrew
וישב מלאך יהוה
שנית ויגע־בו
ויאמר קום אכל כי
רב ממך הדרך׃

Paleo-Hebrew (Before 585 B.C.)
19:7

-

.

Hebrew Transliterated
19:7 VYShB ML'aK YHVH ShNYTh VYG'y-BV VY'aMUr QVM 'aKL KY UrB MMK HDUrK.

Latin Vulgate
19:7 reversusque est angelus Domini secundo et tetigit eum dixitque illi surge comede grandis enim tibi restat via

King James Version
19:7 And the angel of the LORD came again the second time, and touched him, and said, Arise and eat; because the journey is too great for thee.

American Standard Version
19:7 And the angel of Jehovah came again the second time, and touched him, and said, Arise and eat, because the journey is too great for thee.

Bible in Basic English
19:7 And the angel of the Lord came again a second time, and touching him said, Get up and have some food, or the journey will be overmuch for your strength.

Darby's English Translation
19:7 And the angel of Jehovah came again the second time, and touched him, and said, Arise, eat; for the journey is too great for thee.

Douay Rheims Bible
19:7 And the angel of the Lord came again the second time, and touched him, and said to him: Arise, eat: for thou hast yet a great way to go.

Noah Webster Bible
19:7 And the angel of the LORD came again the second time, and touched him, and said, Arise and eat, because the journey is too great for thee.

World English Bible
19:7 The angel of Yahweh came again the second time, and touched him, and said, Arise and eat, because the journey is too great for you.

Young's Literal Translation
19:7 And the messenger of Jehovah turneth back a second time, and cometh against him, and saith, `Rise, eat, for the way is too great for thee;`

Modern Hebrew
ויקם ויאכל וישתה
וילך בכח האכילה
ההיא ארבעים יום
וארבעים לילה עד
הר האלהים חרב׃

Paleo-Hebrew (Before 585 B.C.)
19:8

.

Hebrew Transliterated
19:8 VYQM VY'aKL VYShThH VYLK BKCh H'aKYLH HHY'a 'aUrB'yYM YVM V'aUrB'yYM LYLH 'yD HUr H'aLHYM ChUrB.

Latin Vulgate
19:8 qui cum surrexisset comedit et bibit et ambulavit in fortitudine cibi illius quadraginta diebus et quadraginta noctibus usque ad montem Dei Horeb

King James Version
19:8 And he arose, and did eat and drink, and went in the strength of that meat forty days and forty nights unto Horeb the mount of God.

American Standard Version
19:8 And he arose, and did eat and drink, and went in the strength of that food forty days and forty nights unto Horeb the mount of God.

Bible in Basic English
19:8 So he got up and took food and drink, and in the strength of that food he went on for forty days and nights, to Horeb, the mountain of God.

Darby's English Translation
19:8 And he arose, and ate and drank, and went in the strength of that food forty days and forty nights to Horeb the mount of God.

Douay Rheims Bible
19:8 And he arose, and ate, and drank, and walked in the strength of that food forty days and forty nights, unto the mount of God, Horeb.

Noah Webster Bible
19:8 And he arose, and ate and drank, and went in the strength of that food forty days and forty nights to Horeb the mount of God.

World English Bible
19:8 He arose, and ate and drink, and went in the strength of that food forty days and forty nights to Horeb the Mount of God.

Young's Literal Translation
19:8 and he riseth, and eateth, and drinketh, and goeth in the power of that food forty days and forty nights, unto the mount of God -- Horeb.

Modern Hebrew
ויבא־שם אל־המערה
וילן שם והנה
דבר־יהוה אליו
ויאמר לו מה־לך פה
אליהו׃

Paleo-Hebrew (Before 585 B.C.)
19:9
- [image] [image] [image] [image] -

-

-
.

Hebrew Transliterated
19:9 VYB'a-ShM 'aL-HM'yUrH VYLN ShM VHNH DBUr-YHVH 'aLYV VY'aMUr LV MH-LK PhH 'aLYHV.

Latin Vulgate
19:9 cumque venisset illuc mansit in spelunca et ecce sermo Domini ad eum dixitque illi quid hic agis Helia

King James Version
19:9 And he came thither unto a cave, and lodged there; and, behold, the word of the LORD came to him, and he said unto him, What doest thou here, Elijah?

American Standard Version
19:9 And he came thither unto a cave, and lodged there; and, behold, the word of Jehovah came to him, and he said unto him, What doest thou here, Elijah?

Bible in Basic English
19:9 And there he went into a hole in the rock for the night; then the word of the Lord came to him, saying, What are you doing here, Elijah?

Darby's English Translation
19:9 And there he went into a cave, and lodged there. And behold, the word of Jehovah came to him, and he said to him, What doest thou here, Elijah?

Douay Rheims Bible
19:9 And when he was come thither, he abode in a cave: and behold the word of the Lord came unto him, and he said to him: What dost thou here, Elias?

Noah Webster Bible
19:9 And he came thither to a cave, and lodged there; and behold, the word of the LORD came to him, and he said to him, What doest thou here, Elijah?

World English Bible
19:9 He came there to a cave, and lodged there; and, behold, the word of Yahweh came to him, and he said to him, What do you here, Elijah?

Young's Literal Translation
19:9 And he cometh in there, unto the cave, and lodgeth there, and lo, the word of Jehovah is unto him, and saith to him, `What -- to thee, here, Elijah?`

Modern Hebrew
ויאמר קנא קנאתי
ליהוה אלהי צבאות
כי־עזבו בריתך בני
ישראל את־ מזבחתיך
הרסו ואת־נביאיך
הרגו בחרב ואותר
אני לבדי ויבקשו
את־נפשי לקחתה׃

Paleo-Hebrew (Before 585 B.C.)
19:10

-

-
-

. -

Hebrew Transliterated
19:10 VY'aMUr QN'a QN'aThY LYHVH 'aLHY TShB'aVTh KY-'yZBV BUrYThK BNY YShUr'aL 'aTh- MZBChThYK HUrSV V'aTh-NBY'aYK HUrGV BChUrB V'aVThUr 'aNY LBDY VYBQShV 'aTh-NPhShY LQChThH.

Latin Vulgate
19:10 at ille respondit zelo zelatus sum pro Domino Deo exercituum quia dereliquerunt pactum Domini filii Israhel altaria tua destruxerunt et prophetas tuos occiderunt gladio et derelictus sum ego solus et quaerunt animam meam ut auferant eam

King James Version
19:10 And he said, I have been very jealous for the LORD God of hosts: for the children of Israel have forsaken thy covenant, thrown down thine altars, and slain thy prophets with the sword; and I, even I only, am left; and they seek my life, to take it away.

American Standard Version
19:10 And he said, I have been very jealous for Jehovah, the God of hosts; for the children of Israel have forsaken thy covenant, thrown down thine altars, and slain thy prophets with the sword: and I, even I only, am left; and they seek my life, to take it away.

Bible in Basic English
19:10 And he said, I have been burning for the honour of the Lord, the God of armies; for the children of Israel have not kept your agreement; they have made destruction of your altars, and have put your prophets to death with the sword: till I, even I, am the only one living; and now they are attempting to take away my life.

Darby's English Translation
19:10 And he said, I have been very jealous for Jehovah the God of hosts; for the children of Israel have forsaken thy covenant, thrown down thine altars, and slain thy prophets with the sword; and I am left, I alone, and they seek my life, to take it away.

Douay Rheims Bible
19:10 And he answered: With zeal have I been zealous for the Lord God of hosts: for the children of Israel have forsaken thy covenant: they have thrown down thy altars, they have slain thy prophets with the sword, and I alone am left, and they seek my life to take it away.

Noah Webster Bible
19:10 And he said, I have been very jealous for the LORD God of hosts: for the children of Israel have forsaken thy covenant, thrown down thy altars, and slain thy prophets with the sword; and I, I only, am left; and they seek my life to take it away.

World English Bible
19:10 He said, I have been very jealous for Yahweh, the God of hosts; for the children of Israel have forsaken your covenant, thrown down your altars, and slain your prophets with the sword: and I, even I only, am left; and they seek my life, to take it away.

Young's Literal Translation
19:10 And he saith, `I have been very zealous for Jehovah, God of Hosts, for the sons of Israel have forsaken Thy covenant -- Thine altars they have thrown down, and Thy prophets they have slain by the sword, and I am left, I, by myself, and they seek my life -- to take it.`

Modern Hebrew
ויאמר צא ועמדת
בהר לפני יהוה
והנה יהוה עבר
ורוח גדולה וחזק
מפרק הרים ומשבר
סלעים לפני יהוה
לא ברוח יהוה ואחר
הרוח רעש לא ברעש
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
19:11

.

Hebrew Transliterated
19:11 VY'aMUr TSh'a V'yMDTh BHUr LPhNY YHVH VHNH YHVH 'yBUr VUrVCh GDVLH VChZQ MPhUrQ HUrYM VMShBUr SL'yYM LPhNY YHVH L'a BUrVCh YHVH V'aChUr HUrVCh Ur'ySh L'a BUr'ySh YHVH.

Latin Vulgate
19:11 et ait ei egredere et sta in monte coram Domino et ecce Dominus transit et spiritus grandis et fortis subvertens montes et conterens petras ante Dominum non in spiritu Dominus et post spiritum commotio non in commotione Dominus

King James Version
19:11 And he said, Go forth, and stand upon the mount before the LORD. And, behold, the LORD passed by, and a great and strong wind rent the mountains, and brake in pieces the rocks before the LORD; but the LORD was not in the wind: and after the wind an earthquake; but the LORD was not in the earthquake:

American Standard Version
19:11 And he said, Go forth, and stand upon the mount before Jehovah. And, behold, Jehovah passed by, and a great and strong wind rent the mountains, and brake in pieces the rocks before Jehovah; but Jehovah was not in the wind: and after the wind an earthquake; but Jehovah was not in the earthquake:

Bible in Basic English
19:11 Then he said, Go out and take your place on the mountain before the Lord. Then the Lord went by, and mountains were parted by the force of a great wind, and rocks were broken before the Lord; but the Lord was not in the wind. And after the wind there was an earth-shock, but the Lord was not in the earth-shock.

Darby's English Translation
19:11 And he said, Go forth, and stand upon the mount before Jehovah. And behold, Jehovah passed by, and a great and strong wind rent the mountains, and broke in pieces the rocks before Jehovah: Jehovah was not in the wind. And after the wind, an earthquake: Jehovah was not in the earthquake.

Douay Rheims Bible
19:11 And he said to him: Go forth, and stand upon the mount before the Lord: and behold the Lord passeth, and a great and strong wind before the Lord over throwing the mountains, and breaking the rocks in pieces: the Lord is not in the wind, and after the wind an earthquake: the Lord is not in the earthquake.

Noah Webster Bible
19:11 And he said, Go forth, and stand upon the mount before the LORD. And behold, the LORD passed by, and a great and strong wind rent the mountains, and broke in pieces the rocks before the LORD; but the LORD was not in the wind: and after the wind an earthquake; but the LORD was not in the earthquake:

World English Bible
19:11 He said, Go forth, and stand on the mountain before Yahweh. Behold, Yahweh passed by, and a great and strong wind tore the mountains, and broke in pieces the rocks before Yahweh; but Yahweh was not in the wind: and after the wind an earthquake; but Yahweh was not in the earthquake:

Young's Literal Translation
19:11 And He saith, `Go out, and thou hast stood in the mount before Jehovah.` And lo, Jehovah is passing by, and a wind -- great and strong -- is rending mountains, and shivering rocks before Jehovah: -- not in the wind is Jehovah; and after the wind a shaking: -- not in the shaking is Jehovah;

Modern Hebrew
ואחר הרעש אש לא
באש יהוה ואחר האש
קול דממה דקה׃

Paleo-Hebrew (Before 585 B.C.)
19:12

.

Hebrew Transliterated
19:12 V'aChUr HUr'ySh 'aSh L'a B'aSh YHVH V'aChUr H'aSh QVL DMMH DQH.

Latin Vulgate
19:12 et post commotionem ignis non in igne Dominus et post ignem sibilus aurae tenuis

King James Version
19:12 And after the earthquake a fire; but the LORD was not in the fire: and after the fire a still small voice.

American Standard Version
19:12 and after the earthquake a fire; but Jehovah was not in the fire: and after the fire a still small voice.

Bible in Basic English
19:12 And after the earth-shock a fire, but the Lord was not in the fire. And after the fire, the sound of a soft breath.

Darby's English Translation
19:12 And after the earthquake, a fire: Jehovah was not in the fire. And after the fire, a soft gentle voice.

Douay Rheims Bible
19:12 And after the earthquake a fire: the Lord is not in the fire, and after the fire a whistling of a gentle air.

Noah Webster Bible
19:12 And after the earthquake a fire; but the LORD was not in the fire: and after the fire a still small voice.

World English Bible
19:12 and after the earthquake a fire; but Yahweh was not in the fire: and after the fire a still small voice.

Young's Literal Translation
19:12 and after the shaking a fire: -- not in the fire is Jehovah; and after the fire a voice still small;

Modern Hebrew
ויהי כשמע אליהו
וילט פניו באדרתו
ויצא ויעמד פתח
המערה והנה אליו
קול ויאמר מה־לך
פה אליהו׃

Paleo-Hebrew (Before 585 B.C.)
19:13

-
.

Hebrew Transliterated
19:13 VYHY KShM'y 'aLYHV VYLT PhNYV B'aDUrThV VYTSh'a VY'yMD PhThCh HM'yUrH VHNH 'aLYV QVL VY'aMUr MH-LK PhH 'aLYHV.

Latin Vulgate
19:13 quod cum audisset Helias operuit vultum suum pallio et egressus stetit in ostio speluncae et ecce vox ad eum dicens quid agis hic Helia

King James Version
19:13 And it was so, when Elijah heard it, that he wrapped his face in his mantle, and went out, and stood in the entering in of the cave. And, behold, there came a voice unto him, and said, What doest thou here, Elijah?

American Standard Version
19:13 And it was so, when Elijah heard it, that he wrapped his face in his mantle, and went out, and stood in the entrance of the cave. And, behold, there came a voice unto him, and said, What doest thou here, Elijah?

Bible in Basic English
19:13 And Elijah, hearing it, went out, covering his face with his robe, and took his place in the opening of the hole. And there a voice came to him saying, What are you doing here, Elijah?

Darby's English Translation
19:13 And it came to pass, when Elijah heard it, that he wrapped his face in his mantle, and went out, and stood in the entrance of the cave. And behold, a voice came to him and said, What doest thou here, Elijah?

Douay Rheims Bible
19:13 And when Elias heard it, he covered his face with his mantle, and coming forth stood in the entering in of the cave, and behold a voice unto him, saying: What dost thou here, Elias? And he answered:

Noah Webster Bible
19:13 And it was so, when Elijah heard it, that he wrapped his face in his mantle, and went out, and stood in the entrance of the cave. And behold, there came a voice to him, and said, What doest thou here, Elijah?

World English Bible
19:13 It was so, when Elijah heard it, that he wrapped his face in his mantle, and went out, and stood in the entrance of the cave. Behold, there came a voice to him, and said, What do you here, Elijah?

Young's Literal Translation
19:13 and it cometh to pass, at Elijah`s hearing it, that he wrappeth his face in his robe, and goeth out, and standeth at the opening of the cave, and lo, unto him is a voice, and it saith, `What -- to thee, here, Elijah?`

Modern Hebrew
ויאמר קנא קנאתי
ליהוה אלהי צבאות
כי־עזבו בריתך בני
ישראל את־ מזבחתיך
הרסו ואת־נביאיך
הרגו בחרב ואותר
אני לבדי ויבקשו
את־נפשי לקחתה׃

Paleo-Hebrew (Before 585 B.C.)
19:14

-

-
-

. -

Hebrew Transliterated
19:14 VY'aMUr QN'a QN'aThY LYHVH 'aLHY TShB'aVTh KY-'yZBV BUrYThK BNY YShUr'aL 'aTh- MZBChThYK HUrSV V'aTh-NBY'aYK HUrGV BChUrB V'aVThUr 'aNY LBDY VYBQShV 'aTh-NPhShY LQChThH.

Latin Vulgate
19:14 et ille respondit zelo zelatus sum pro Domino Deo exercituum quia dereliquerunt pactum tuum filii Israhel altaria tua destruxerunt et prophetas tuos occiderunt gladio et derelictus sum ego solus et quaerunt animam meam ut auferant eam

King James Version
19:14 And he said, I have been very jealous for the LORD God of hosts: because the children of Israel have forsaken thy covenant, thrown down thine altars, and slain thy prophets with the sword; and I, even I only, am left; and they seek my life, to take it away.

American Standard Version
19:14 And he said, I have been very jealous for Jehovah, the God of hosts; for the children of Israel have forsaken thy covenant, thrown down thine altars, and slain thy prophets with the sword; and I, even I only, am left; and they seek my life, to take it away.

Bible in Basic English
19:14 And he said, I have been burning for the honour of the Lord, the God of armies; for the children of Israel have not kept your agreement; they have had your altars broken down, and have put your prophets to death with the sword: till I, even I, am the only one living; and now they are attempting to take away my life.

Darby's English Translation
19:14 And he said, I have been very jealous for Jehovah the God of hosts; for the children of Israel have forsaken thy covenant, thrown down thine altars, and slain thy prophets with the sword; and I am left, I alone, and they seek my life, to take it away.

Douay Rheims Bible
19:14 With zeal have I been zealous for the Lord God of hosts: because the children of Israel have forsaken thy covenant: they have destroyed thy altars, they have slain thy prophets with the sword, and I alone am left, and they seek my life to take it away.

Noah Webster Bible
19:14 And he said, I have been very jealous for the LORD God of hosts: because the children of Israel have forsaken thy covenant, thrown down thy altars, and slain thy prophets with the sword; and I, I only, am left; and they seek my life, to take it away.

World English Bible
19:14 He said, I have been very jealous for Yahweh, the God of hosts; for the children of Israel have forsaken your covenant, thrown down your altars, and slain your prophets with the sword; and I, even I only, am left; and they seek my life, to take it away.

Young's Literal Translation
19:14 And he saith, `I have been very zealous for Jehovah, God of Hosts; for the sons of Israel have forsaken Thy covenant, Thine altars they have thrown down, and Thy prophets they have slain by the sword, and I am left, I, by myself, and they seek my life -- to take it.`

Modern Hebrew
ויאמר יהוה אליו
לך שוב לדרכך
מדברה דמשק ובאת
ומשחת את־חזאל
למלך על־ארם׃

Paleo-Hebrew (Before 585 B.C.)
19:15

-
. -

Hebrew Transliterated
19:15 VY'aMUr YHVH 'aLYV LK ShVB LDUrKK MDBUrH DMShQ VB'aTh VMShChTh 'aTh-ChZ'aL LMLK 'yL-'aUrM.

Latin Vulgate
19:15 et ait Dominus ad eum vade et revertere in viam tuam per desertum in Damascum cumque perveneris ungues Azahel regem super Syriam

King James Version
19:15 And the LORD said unto him, Go, return on thy way to the wilderness of Damascus: and when thou comest, anoint Hazael to be king over Syria:

American Standard Version
19:15 And Jehovah said unto him, Go, return on thy way to the wilderness of Damascus: and when thou comest, thou shalt anoint Hazael to be king over Syria;

Bible in Basic English
19:15 And the Lord said to him, Go back on your way through the waste land to Damascus; and when you come there, put the holy oil on Hazael to make him king over Aram;

Darby's English Translation
19:15 And Jehovah said to him, Go, return on thy way to the wilderness of Damascus; and when thou comest, anoint Hazael king over Syria;

Douay Rheims Bible
19:15 And the Lord said to him: Go, and return on thy way through the desert to Damascus: and when thou art come thither, thou shalt anoint Hazael to be king over Syria.

Noah Webster Bible
19:15 And the LORD said to him, Go, return on thy way to the wilderness of Damascus: and when thou comest, anoint Hazael to be king over Syria:

World English Bible
19:15 Yahweh said to him, Go, return on your way to the wilderness of Damascus: and when you come, you shall anoint Hazael to be king over Syria;

Young's Literal Translation
19:15 And Jehovah saith unto him, `Go turn back on thy way to the wilderness of Damascus, and thou hast gone in, and anointed Hazael for king over Aram,

Modern Hebrew
ואת יהוא בן־נמשי
תמשח למלך
על־ישראל
ואת־אלישע בן־שפט
מאבל מחולה תמשח
לנביא תחתיך׃

Paleo-Hebrew (Before 585 B.C.)
19:16

-
-
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
19:16 V'aTh YHV'a BN-NMShY ThMShCh LMLK 'yL-YShUr'aL V'aTh-'aLYSh'y BN-ShPhT M'aBL MChVLH ThMShCh LNBY'a ThChThYK.

Latin Vulgate
19:16 et Hieu filium Namsi ungues regem super Israhel Heliseum autem filium Saphat qui est de Abelmaula ungues prophetam pro te

King James Version
19:16 And Jehu the son of Nimshi shalt thou anoint to be king over Israel: and Elisha the son of Shaphat of Abelmeholah shalt thou anoint to be prophet in thy room.

American Standard Version
19:16 and Jehu the son of Nimshi shalt thou anoint to be king over Israel; and Elisha the son of Shaphat of Abel-meholah shalt thou anoint to be prophet in thy room.

Bible in Basic English
19:16 And on Jehu, son of Nimshi, making him king over Israel; and on Elisha, the son of Shaphat of Abel-meholah, to be prophet in your place.

Darby's English Translation
19:16 and Jehu the son of Nimshi shalt thou anoint king over Israel; and Elisha the son of Shaphat of Abel-meholah shalt thou anoint prophet in thy stead.

Douay Rheims Bible
19:16 And thou shalt anoint Jehu the son of Namsi to be king over Israel: and Eliseus the son of Saphat, of Abelmeula, thou shalt anoint to be prophet in thy room.

Noah Webster Bible
19:16 And Jehu the son of Nimshi shalt thou anoint to be king over Israel: and Elisha the son of Shaphat of Abel-meholah shalt thou anoint to be prophet in thy room.

World English Bible
19:16 and Jehu the son of Nimshi shall you anoint to be king over Israel; and Elisha the son of Shaphat of Abel-meholah shall you anoint to be prophet in your room.

Young's Literal Translation
19:16 and Jehu son of Nimshi thou dost anoint for king over Israel, and Elisha son of Shaphat, of Abel-Meholah, thou dost anoint for prophet in thy stead.

Modern Hebrew
והיה הנמלט מחרב
חזאל ימית יהוא
והנמלט מחרב יהוא
ימית אלישע׃

Paleo-Hebrew (Before 585 B.C.)
19:17

.

Hebrew Transliterated
19:17 VHYH HNMLT MChUrB ChZ'aL YMYTh YHV'a VHNMLT MChUrB YHV'a YMYTh 'aLYSh'y.

Latin Vulgate
19:17 et erit quicumque fugerit gladium Azahel occidet eum Hieu et qui fugerit gladium Hieu interficiet eum Heliseus

King James Version
19:17 And it shall come to pass, that him that escapeth the sword of Hazael shall Jehu slay: and him that escapeth from the sword of Jehu shall Elisha slay.

American Standard Version
19:17 And it shall come to pass, that him that escapeth from the sword of Hazael shall Jehu slay; and him that escapeth from the sword of Jehu shall Elisha slay.

Bible in Basic English
19:17 And it will come about that the man who gets away safe from the sword of Hazael, Jehu will put to death; and whoever gets away safe from the sword of Jehu, Elisha will put to death.

Darby's English Translation
19:17 And it shall come to pass, that him that escapeth the sword of Hazael shall Jehu slay; and him that escapeth the sword of Jehu shall Elisha slay.

Douay Rheims Bible
19:17 And it shall come to pass, that whosoever shall escape the sword of Hazael, shall be slain by Jehu: and whosoever shall escape the sword of Jehu, shall be slain by Eliseus.

Noah Webster Bible
19:17 And it shall come to pass, that him that escapeth the sword of Hazael shall Jehu slay: and him that escapeth from the sword of Jehu shall Elisha slay.

World English Bible
19:17 It shall happen, that he who escapes from the sword of Hazael shall Jehu kill; and he who escapes from the sword of Jehu shall Elisha kill.

Young's Literal Translation
19:17 `And it hath been, him who is escaped from the sword of Hazael, put to death doth Jehu, and him who is escaped from the sword of Jehu put to death doth Elisha;

Modern Hebrew
והשארתי בישראל
שבעת אלפים
כל־הברכים אשר
לא־כרעו לבעל
וכל־הפה אשר
לא־נשק לו׃

Paleo-Hebrew (Before 585 B.C.)
19:18

-
-
-
. -

Hebrew Transliterated
19:18 VHSh'aUrThY BYShUr'aL ShB'yTh 'aLPhYM KL-HBUrKYM 'aShUr L'a-KUr'yV LB'yL VKL-HPhH 'aShUr L'a-NShQ LV.

Latin Vulgate
19:18 et derelinquam mihi in Israhel septem milia universorum genua quae non sunt incurvata Baal et omne os quod non adoravit eum osculans manum

King James Version
19:18 Yet I have left me seven thousand in Israel, all the knees which have not bowed unto Baal, and every mouth which hath not kissed him.

American Standard Version
19:18 Yet will I leave me seven thousand in Israel, all the knees which have not bowed unto Baal, and every mouth which hath not kissed him.

Bible in Basic English
19:18 But I will keep safe seven thousand in Israel, all those whose knees have not been bent to Baal, and whose mouths have given him no kisses.

Darby's English Translation
19:18 Yet I have left myself seven thousand in Israel, all the knees that have not bowed unto Baal, and every mouth that hath not kissed him.

Douay Rheims Bible
19:18 And I will leave me seven thousand men in Israel, whose knees have not been bowed before Baal, and every mouth that hath not worshipped him kissing the hands.

Noah Webster Bible
19:18 Yet I have left to me seven thousand in Israel, all the knees which have not bowed to Baal, and every mouth which hath not kissed him.

World English Bible
19:18 Yet will I leave me seven thousand in Israel, all the knees which have not bowed to Baal, and every mouth which has not kissed him.

Young's Literal Translation
19:18 and I have left in Israel seven thousand, all the knees that have not bowed to Baal, and every mouth that hath not kissed him.`

Modern Hebrew
וילך משם וימצא
את־אלישע בן־שפט
והוא חרש שנים־עשר
צמדים לפניו והוא
בשנים העשר ויעבר
אליהו אליו וישלך
אדרתו אליו׃

Paleo-Hebrew (Before 585 B.C.)
19:19

-
-
-

.

Hebrew Transliterated
19:19 VYLK MShM VYMTSh'a 'aTh-'aLYSh'y BN-ShPhT VHV'a ChUrSh ShNYM-'yShUr TShMDYM LPhNYV VHV'a BShNYM H'yShUr VY'yBUr 'aLYHV 'aLYV VYShLK 'aDUrThV 'aLYV.

Latin Vulgate
19:19 profectus ergo inde repperit Heliseum filium Saphat arantem duodecim iugis boum et ipse in duodecim arantibus unus erat cumque venisset Helias ad eum misit pallium suum super illum

King James Version
19:19 So he departed thence, and found Elisha the son of Shaphat, who was plowing with twelve yoke of oxen before him, and he with the twelfth: and Elijah passed by him, and cast his mantle upon him.

American Standard Version
19:19 So he departed thence, and found Elisha the son of Shaphat, who was plowing, with twelve yoke of oxen before him, and he with the twelfth: and Elijah passed over unto him, and cast his mantle upon him.

Bible in Basic English
19:19 So he went away from there and came across Elisha, the son of Shaphat, ploughing with twelve yoke of oxen, he himself walking with the twelfth; and Elijah went up to him and put his robe on him.

Darby's English Translation
19:19 And he departed thence, and found Elisha the son of Shaphat, who was ploughing with twelve yokes before him, and he with the twelfth; and Elijah went over to him, and cast his mantle on him.

Douay Rheims Bible
19:19 And Elias departing from thence, found Eliseus the son of Saphat, ploughing with twelve yoke of oxen: and he was one of them that were ploughing with twelve yoke of oxen: and when Elias came up to him, he cast his mantle upon him.

Noah Webster Bible
19:19 So he departed thence, and found Elisha the son of Shaphat, who was plowing with twelve yoke of oxen before him, and he with the twelfth: and Elijah passed by him, and cast his mantle upon him.

World English Bible
19:19 So he departed there, and found Elisha the son of Shaphat, who was plowing, with twelve yoke of oxen before him, and he with the twelfth: and Elijah passed over to him, and cast his mantle on him.

Young's Literal Translation
19:19 And he goeth thence, and findeth Elisha son of Shaphat, and he is plowing; twelve yoke are before him, and he is with the twelfth; and Elijah passeth over unto him, and casteth his robe upon him,

Modern Hebrew
ויעזב את־הבקר
וירץ אחרי אליהו
ויאמר אשקה־נא
לאבי ולאמי ואלכה
אחריך ויאמר לו לך
שוב כי מה־עשיתי
לך׃

Paleo-Hebrew (Before 585 B.C.)
19:20
-

-

. -

Hebrew Transliterated
19:20 VY'yZB 'aTh-HBQUr VYUrTSh 'aChUrY 'aLYHV VY'aMUr 'aShQH-N'a L'aBY VL'aMY V'aLKH 'aChUrYK VY'aMUr LV LK ShVB KY MH-'yShYThY LK.

Latin Vulgate
19:20 qui statim relictis bubus cucurrit post Heliam et ait osculer oro te patrem meum et matrem meam et sic sequar te dixitque ei vade et revertere quod enim meum erat feci tibi

King James Version
19:20 And he left the oxen, and ran after Elijah, and said, Let me, I pray thee, kiss my father and my mother, and then I will follow thee. And he said unto him, Go back again: for what have I done to thee?

American Standard Version
19:20 And he left the oxen, and ran after Elijah, and said, Let me, I pray thee, kiss my father and my mother, and then I will follow thee. And he said unto him, Go back again; for what have I done to thee?

Bible in Basic English
19:20 And letting the oxen be where they were, he came running after Elijah, and said, Only let me give a kiss to my father and mother, and then I will come after you. But he said to him, Go back again; for what have I done to you?

Darby's English Translation
19:20 And he left the oxen, and ran after Elijah, and said, Let me, I pray thee, kiss my father and my mother, and I will follow thee. And he said to him, Go back again; for what have I done to thee?

Douay Rheims Bible
19:20 And he forthwith left the oxen and ran after Elias, and said: Let me, I pray thee, kiss my father and my mother, and then I will follow thee. And he said to him: Go, and return back: for that which was my part, I have done to thee.

Noah Webster Bible
19:20 And he left the oxen, and ran after Elijah, and said, Let me, I pray thee, kiss my father and my mother, and then I will follow thee. And he said to him, Go back again: for what have I done to thee?

World English Bible
19:20 He left the oxen, and ran after Elijah, and said, Let me, I pray you, kiss my father and my mother, and then I will follow you. He said to him, Go back again; for what have I done to you?

Young's Literal Translation
19:20 and he forsaketh the oxen, and runneth after Elijah, and saith, `Let me give a kiss, I pray thee, to my father and to my mother, and I go after thee.` And he saith to him, `Go, turn back, for what have I done to thee?`

Modern Hebrew
וישב מאחריו ויקח
את־צמד הבקר
ויזבחהו ובכלי
הבקר בשלם הבשר
ויתן לעם ויאכלו
ויקם וילך אחרי
אליהו וישרתהו׃

Paleo-Hebrew (Before 585 B.C.)
19:21

-

.

Hebrew Transliterated
19:21 VYShB M'aChUrYV VYQCh 'aTh-TShMD HBQUr VYZBChHV VBKLY HBQUr BShLM HBShUr VYThN L'yM VY'aKLV VYQM VYLK 'aChUrY 'aLYHV VYShUrThHV.

Latin Vulgate
19:21 reversus autem ab eo tulit par boum et mactavit illud et in aratro boum coxit carnes et dedit populo et comederunt consurgensque abiit et secutus est Heliam et ministrabat ei

King James Version
19:21 And he returned back from him, and took a yoke of oxen, and slew them, and boiled their flesh with the instruments of the oxen, and gave unto the people, and they did eat. Then he arose, and went after Elijah, and ministered unto him.

American Standard Version
19:21 And he returned from following him, and took the yoke of oxen, and slew them, and boiled their flesh with the instruments of the oxen, and gave unto the people, and they did eat. Then he arose, and went after Elijah, and ministered unto him.

Bible in Basic English
19:21 And he went back, and took the oxen and put them to death, and cooking their flesh with the yokes of the oxen, he gave the people a feast. Then he got up and went after Elijah and became his servant.

Darby's English Translation
19:21 And he returned back from him, and took the yoke of oxen, and killed them, and boiled their flesh with the implements of the oxen, and gave to the people, and they ate. And he arose and went after Elijah, and ministered to him.

Douay Rheims Bible
19:21 And returning back from him, he took a yoke of oxen, and killed them, and boiled the flesh with the plough of the oxen, and gave to the people, and they ate: and rising up he went away, and followed Elias, and ministered to him.

Noah Webster Bible
19:21 And he returned back from him, and took a yoke of oxen, and slew them, and boiled their flesh with the instruments of the oxen, and gave to the people, and they ate. Then he arose, and went after Elijah, and ministered to him.

World English Bible
19:21 He returned from following him, and took the yoke of oxen, and killed them, and boiled their flesh with the instruments of the oxen, and gave to the people, and they ate. Then he arose, and went after Elijah, and ministered to him.

Young's Literal Translation
19:21 And he turneth back from after him, and taketh the yoke of oxen, and sacrificeth it, and with instruments of the oxen he hath boiled their flesh, and giveth to the people, and they eat, and he riseth, and goeth after Elijah, and serveth him.

1st Kings 20


1st Kings Chapter 20 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Kings 19

The First Book of the Kings

Chapter 20

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43
Modern Hebrew
ובן־הדד מלך־ארם
קבץ את־כל־חילו
ושלשים ושנים מלך
אתו וסוס ורכב
ויעל ויצר
על־שמרון וילחם
בה׃

Paleo-Hebrew (Before 585 B.C.)
20:1
- [image] [image] [image] [image] [image] [image] -
- [image] [image] -

-
.

Hebrew Transliterated
20:1 VBN-HDD MLK-'aUrM QBTSh 'aTh-KL-ChYLV VShLShYM VShNYM MLK 'aThV VSVS VUrKB VY'yL VYTShUr 'yL-ShMUrVN VYLChM BH.

Latin Vulgate
20:1 porro Benadad rex Syriae congregavit omnem exercitum suum et triginta et duos reges secum et equos et currus et ascendens pugnabat contra Samariam et obsidebat eam

King James Version
20:1 And Benhadad the king of Syria gathered all his host together: and there were thirty and two kings with him, and horses, and chariots: and he went up and besieged Samaria, and warred against it.

American Standard Version
20:1 And Ben-hadad the king of Syria gathered all his host together; and there were thirty and two kings with him, and horses and chariots: and he went up and besieged Samaria, and fought against it.

Bible in Basic English
20:1 Now Ben-hadad, king of Aram, got all his army together, and thirty-two kings with him, and horses and carriages of war; he went up and made war on Samaria, shutting it in.

Darby's English Translation
20:1 And Ben-Hadad king of Syria assembled all his host; and there were thirty-two kings with him, and horses and chariots; and he went up and besieged Samaria, and fought against it.

Douay Rheims Bible
20:1 And Benadad, king of Syria, gathered together all his host, and there were two and thirty kings with him, and horses, and chariots: and going up, he fought against Samaria, and besieged it.

Noah Webster Bible
20:1 And Ben-hadad the king of Syria collected all his army: and there were thirty and two kings with him, and horses, and chariots: and he went up and besieged Samaria, and warred against it.

World English Bible
20:1 Ben-hadad the king of Syria gathered all his host together; and there were thirty-two kings with him, and horses and chariots: and he went up and besieged Samaria, and fought against it.

Young's Literal Translation
20:1 And Ben-Hadad king of Aram hath gathered all his force, and thirty and two kings are with him, and horse and chariot, and he goeth up and layeth siege against Samaria, and fighteth with it,

Modern Hebrew
וישלח מלאכים
אל־אחאב מלך־ישראל
העירה׃

Paleo-Hebrew (Before 585 B.C.)
20:2

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
20:2 VYShLCh ML'aKYM 'aL-'aCh'aB MLK-YShUr'aL H'yYUrH.

Latin Vulgate
20:2 mittensque nuntios ad Ahab regem Israhel in civitatem

King James Version
20:2 And he sent messengers to Ahab king of Israel into the city, and said unto him, Thus saith Benhadad,

American Standard Version
20:2 And he sent messengers to Ahab king of Israel, into the city, and said unto him, Thus saith Ben-hadad,

Bible in Basic English
20:2 And he sent representatives into the town to Ahab, king of Israel;

Darby's English Translation
20:2 And he sent messengers to Ahab king of Israel into the city, and said to him, Thus says Ben-Hadad:

Douay Rheims Bible
20:2 And, sending messengers to Achab king of Israel into the city,

Noah Webster Bible
20:2 And he sent messengers to Ahab king of Israel into the city, and said to him, Thus saith Ben-hadad,

World English Bible
20:2 He sent messengers to Ahab king of Israel, into the city, and said to him, Thus says Ben-hadad,

Young's Literal Translation
20:2 and sendeth messengers unto Ahab king of Israel, to the city,

Modern Hebrew
ויאמר לו כה אמר
בן־הדד כספך וזהבך
לי־הוא ונשיך
ובניך הטובים
לי־הם׃

Paleo-Hebrew (Before 585 B.C.)
20:3

-
-

. -

Hebrew Transliterated
20:3 VY'aMUr LV KH 'aMUr BN-HDD KSPhK VZHBK LY-HV'a VNShYK VBNYK HTVBYM LY-HM.

Latin Vulgate
20:3 ait haec dicit Benadad argentum tuum et aurum tuum meum est et uxores tuae et filii tui optimi mei sunt

King James Version
20:3 Thy silver and thy gold is mine; thy wives also and thy children, even the goodliest, are mine.

American Standard Version
20:3 Thy silver and thy gold is mine; thy wives also and thy children, even the goodliest, are mine.

Bible in Basic English
20:3 And they said to him, Ben-hadad says, Your silver and your gold are mine; and your wives and children are mine.

Darby's English Translation
20:3 Thy silver and thy gold is mine; thy wives also and thy children, the goodliest, are mine.

Douay Rheims Bible
20:3 He said: Thus saith Benadad: Thy silver, and thy gold is mine: and thy wives, and thy goodliest children are mine.

Noah Webster Bible
20:3 Thy silver and thy gold is mine; thy wives also and thy children, even the most comely, are mine.

World English Bible
20:3 Your silver and your gold is mine; your wives also and your children, even the best, are mine.

Young's Literal Translation
20:3 and saith to him, `Thus said Ben-Hadad, `Thy silver and thy gold are mine, and thy wives and thy sons -- the best -- are mine.`

Modern Hebrew
ויען מלך־ישראל
ויאמר כדברך אדני
המלך לך אני
וכל־אשר־לי׃

Paleo-Hebrew (Before 585 B.C.)
20:4
-

. - [image] [image] [image] -

Hebrew Transliterated
20:4 VY'yN MLK-YShUr'aL VY'aMUr KDBUrK 'aDNY HMLK LK 'aNY VKL-'aShUr-LY.

Latin Vulgate
20:4 responditque rex Israhel iuxta verbum tuum domine mi rex tuus sum ego et omnia mea

King James Version
20:4 And the king of Israel answered and said, My lord, O king, according to thy saying, I am thine, and all that I have.

American Standard Version
20:4 And the king of Israel answered and said, It is according to thy saying, my lord, O king; I am thine, and all that I have.

Bible in Basic English
20:4 And the king of Israel sent him an answer saying, As you say, my lord king, I am yours with all I have.

Darby's English Translation
20:4 And the king of Israel answered and said, My lord, O king, according to thy saying, I am thine, and all that I have.

Douay Rheims Bible
20:4 And the king of Israel answered: According to thy word, my lord 0 king, I am thine, and all that I have.

Noah Webster Bible
20:4 And the king of Israel answered and said, My lord, O king, according to thy saying, I am thine, and all that I have.

World English Bible
20:4 The king of Israel answered, It is according to your saying, my lord, O king; I am yours, and all that I have.

Young's Literal Translation
20:4 And the king of Israel answereth and saith, `According to thy word, my lord, O king: I am thine, and all that I have.`

Modern Hebrew
וישבו המלאכים
ויאמרו כה־אמר
בן־הדד לאמר
כי־שלחתי אליך
לאמר כספך וזהבך
ונשיך ובניך לי
תתן׃

Paleo-Hebrew (Before 585 B.C.)
20:5

-
-
-

.

Hebrew Transliterated
20:5 VYShBV HML'aKYM VY'aMUrV KH-'aMUr BN-HDD L'aMUr KY-ShLChThY 'aLYK L'aMUr KSPhK VZHBK VNShYK VBNYK LY ThThN.

Latin Vulgate
20:5 revertentesque nuntii dixerunt haec dicit Benadad qui misit nos ad te argentum tuum et aurum tuum et uxores tuas et filios tuos dabis mihi

King James Version
20:5 And the messengers came again, and said, Thus speaketh Benhadad, saying, Although I have sent unto thee, saying, Thou shalt deliver me thy silver, and thy gold, and thy wives, and thy children;

American Standard Version
20:5 And the messengers came again, and said, Thus speaketh Ben-hadad, saying, I sent indeed unto thee, saying, Thou shalt deliver me thy silver, and thy gold, and thy wives, and thy children;

Bible in Basic English
20:5 Then the representatives came back again, and said, These are the words of Ben-hadad: I sent to you saying, Give up to me your silver and your gold, your wives and your children;

Darby's English Translation
20:5 And the messengers came again, and said, Thus speaks Ben-Hadad saying: I sent to thee indeed, saying, Thou shalt deliver me thy silver, and thy gold, and thy wives, and thy children;

Douay Rheims Bible
20:5 And the messengers came again, and said: Thus saith Benadad, who sent us unto thee: Thy silver, and thy gold, and thy wives, and thy children thou shalt deliver up to me.

Noah Webster Bible
20:5 And the messengers came again, and said, Thus speaketh Ben-hadad, saying, Although I have sent to thee, saying, Thou shalt deliver to me thy silver, and thy gold, and thy wives, and thy children;

World English Bible
20:5 The messengers came again, and said, Thus speaks Ben-hadad, saying, I sent indeed to you, saying, You shall deliver me your silver, and your gold, and your wives, and your children;

Young's Literal Translation
20:5 And the messengers turn back and say, `Thus spake Ben-Hadad, saying, Surely I sent unto thee, saying, Thy silver, and thy gold, and thy wives, and thy sons, to me thou dost give;

Modern Hebrew
כי אם־כעת מחר
אשלח את־עבדי אליך
וחפשו את־ביתך ואת
בתי עבדיך והיה
כל־מחמד עיניך
ישימו בידם ולקחו׃

Paleo-Hebrew (Before 585 B.C.)
20:6
-

-
-

-

.

Hebrew Transliterated
20:6 KY 'aM-K'yTh MChUr 'aShLCh 'aTh-'yBDY 'aLYK VChPhShV 'aTh-BYThK V'aTh BThY 'yBDYK VHYH KL-MChMD 'yYNYK YShYMV BYDM VLQChV.

Latin Vulgate
20:6 cras igitur hac eadem hora mittam servos meos ad te et scrutabuntur domum tuam et domum servorum tuorum et omne quod eis placuerit ponent in manibus suis et auferent

King James Version
20:6 Yet I will send my servants unto thee to morrow about this time, and they shall search thine house, and the houses of thy servants; and it shall be, that whatsoever is pleasant in thine eyes, they shall put it in their hand, and take it away.

American Standard Version
20:6 but I will send my servants unto thee to-morrow about this time, and they shall search thy house, and the houses of thy servants; and it shall be, that whatsoever is pleasant in thine eyes, they shall put it in their hand, and take it away.

Bible in Basic English
20:6 But I will send my servants to you tomorrow about this time, to make a search through your house and the houses of your people, and everything which is pleasing in your eyes they will take away in their hands.

Darby's English Translation
20:6 but to-morrow about this time I will send my servants to thee, and they shall search thy house, and the houses of thy servants; and it shall be, that whatsoever is pleasant in thy sight, they shall put in their hand and take away.

Douay Rheims Bible
20:6 To morrow therefore at this same hour I will send my servants to thee, and they shall search thy house, and the houses of thy servants: and all that pleaseth them, they shall put in their hands, and take away.

Noah Webster Bible
20:6 Yet I will send my servants to thee to-morrow about this time, and they shall search thy house, and the houses of thy servants; and it shall be, that whatever is pleasant in thy eyes, they shall take it in their hand, and carry it away.

World English Bible
20:6 but I will send my servants to you tomorrow about this time, and they shall search your house, and the houses of your servants; and it shall be, that whatever is pleasant in your eyes, they shall put it in their hand, and take it away.

Young's Literal Translation
20:6 for if, at this time to-morrow, I send my servants unto thee then they have searched thy house, and the houses of thy servants, and it hath been, every desirable thing of thine eyes they place in their hand, and have taken away.`

Modern Hebrew
ויקרא מלך־ישראל
לכל־זקני הארץ
ויאמר דעו־נא וראו
כי רעה זה מבקש
כי־שלח אלי לנשי
ולבני ולכספי
ולזהבי ולא מנעתי
ממנו׃

Paleo-Hebrew (Before 585 B.C.)
20:7
-
-
-

-

.

Hebrew Transliterated
20:7 VYQUr'a MLK-YShUr'aL LKL-ZQNY H'aUrTSh VY'aMUr D'yV-N'a VUr'aV KY Ur'yH ZH MBQSh KY-ShLCh 'aLY LNShY VLBNY VLKSPhY VLZHBY VL'a MN'yThY MMNV.

Latin Vulgate
20:7 vocavit autem rex Israhel omnes seniores terrae et ait animadvertite et videte quoniam insidietur nobis misit enim ad me pro uxoribus meis et filiis et pro argento et auro et non abnui

King James Version
20:7 Then the king of Israel called all the elders of the land, and said, Mark, I pray you, and see how this man seeketh mischief: for he sent unto me for my wives, and for my children, and for my silver, and for my gold; and I denied him not.

American Standard Version
20:7 Then the king of Israel called all the elders of the land, and said, Mark, I pray you, and see how this man seeketh mischief: for he sent unto me for my wives, and for my children, and for my silver, and for my gold; and I denied him not.

Bible in Basic English
20:7 Then the king of Israel sent for all the responsible men of the land, and said, Now will you take note and see the evil purpose of this man: he sent for my wives and my children, my silver and my gold, and I did not keep them back.

Darby's English Translation
20:7 And the king of Israel called all the elders of the land and said, Mark, I pray you, and see how this man seeks mischief; for he sent to me for my wives, and for my children, and for my silver, and for my gold; and I denied him not.

Douay Rheims Bible
20:7 And the king of Israel called all the ancients of the land, and said: Mark, and see that he layeth snares for us. For he sent to me for my wives, and for my children, and for my silver and gold: and I said not nay.

Noah Webster Bible
20:7 Then the king of Israel called all the elders of the land, and said, Mark, I pray you, and see how this man seeketh mischief: for he sent to me for my wives, and for my children, and for my silver, and for my gold, and I denied him not.

World English Bible
20:7 Then the king of Israel called all the elders of the land, and said, Please notice how this man seeks mischief: for he sent to me for my wives, and for my children, and for my silver, and for my gold; and I didn`t deny him.

Young's Literal Translation
20:7 And the king of Israel calleth to all the elders of the land, and saith, `Know, I pray you, and see that evil this one is seeking, for he sent unto me for my wives, and for my sons, and for my silver, and for my gold, and I withheld not from him.`

Modern Hebrew
ויאמרו אליו
כל־הזקנים וכל־העם
אל־תשמע ולוא
תאבה׃

Paleo-Hebrew (Before 585 B.C.)
20:8

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
20:8 VY'aMUrV 'aLYV KL-HZQNYM VKL-H'yM 'aL-ThShM'y VLV'a Th'aBH.

Latin Vulgate
20:8 dixeruntque omnes maiores natu et universus populus ad eum non audias neque adquiescas illi

King James Version
20:8 And all the elders and all the people said unto him, Hearken not unto him, nor consent.

American Standard Version
20:8 And all the elders and all the people said unto him, Hearken thou not, neither consent.

Bible in Basic English
20:8 And all the responsible men and the people said to him, Do not give attention to him or do what he says.

Darby's English Translation
20:8 And all the elders and all the people said to him, Hearken not, nor consent.

Douay Rheims Bible
20:8 And all the ancients, and all the people said to him: Hearken not to him, nor consent to him.

Noah Webster Bible
20:8 And all the elders and all the people said to him, Hearken not to him, nor consent.

World English Bible
20:8 All the elders and all the people said to him, Don`t you listen, neither consent.

Young's Literal Translation
20:8 And all the elders and all the people say unto him, `Do not hearken, nor consent.`

Modern Hebrew
ויאמר למלאכי
בן־הדד אמרו לאדני
המלך כל אשר־שלחת
אל־עבדך בראשנה
אעשה והדבר הזה לא
אוכל לעשות וילכו
המלאכים וישבהו
דבר׃

Paleo-Hebrew (Before 585 B.C.)
20:9

-

-
-

.

Hebrew Transliterated
20:9 VY'aMUr LML'aKY BN-HDD 'aMUrV L'aDNY HMLK KL 'aShUr-ShLChTh 'aL-'yBDK BUr'aShNH 'a'yShH VHDBUr HZH L'a 'aVKL L'yShVTh VYLKV HML'aKYM VYShBHV DBUr.

Latin Vulgate
20:9 respondit itaque nuntiis Benadad dicite domino meo regi omnia propter quae misisti ad me servum tuum initio faciam hanc autem rem facere non possum

King James Version
20:9 Wherefore he said unto the messengers of Benhadad, Tell my lord the king, All that thou didst send for to thy servant at the first I will do: but this thing I may not do. And the messengers departed, and brought him word again.

American Standard Version
20:9 Wherefore he said unto the messengers of Ben-hadad, Tell my lord the king, All that thou didst send for to thy servant at the first I will do; but this thing I may not do. And the messengers departed, and brought him word again.

Bible in Basic English
20:9 So he said to the representatives of Ben-hadad, Say to my lord the king, All the orders you sent the first time I will do; but this thing I may not do. And the representatives went back with this answer.

Darby's English Translation
20:9 And he said to the messengers of Ben-Hadad, Tell my lord the king, All that thou didst send for to thy servant at the first I will do; but this thing I cannot do. And the messengers departed, and brought him word again.

Douay Rheims Bible
20:9 Wherefore he answered the messengers of Benadad: Tell my lord the king: All that thou didst send for to me thy servant at first, I will do: but this thing I cannot do.

Noah Webster Bible
20:9 Wherefore he said to the messengers of Ben-hadad, Tell my lord the king, All that thou didst send for to thy servant at the first, I will do: but this thing I may not do. And the messengers departed, and brought him word again.

World English Bible
20:9 Therefore he said to the messengers of Ben-hadad, Tell my lord the king, All that you did send for to your servant at the first I will do; but this thing I may not do. The messengers departed, and brought him word again.

Young's Literal Translation
20:9 And he saith to the messengers of Ben-Hadad, `Say to my lord the king, All that thou didst send for unto thy servant at the first I do, and this thing I am not able to do;` and the messengers go and take him back word.

Modern Hebrew
וישלח אליו בן־הדד
ויאמר כה־יעשון לי
אלהים וכה יוספו
אם־ישפק עפר שמרון
לשעלים לכל־העם
אשר ברגלי׃

Paleo-Hebrew (Before 585 B.C.)
20:10

-
-

-

-
.

Hebrew Transliterated
20:10 VYShLCh 'aLYV BN-HDD VY'aMUr KH-Y'yShVN LY 'aLHYM VKH YVSPhV 'aM-YShPhQ 'yPhUr ShMUrVN LSh'yLYM LKL-H'yM 'aShUr BUrGLY.

Latin Vulgate
20:10 reversique nuntii rettulerunt ei qui remisit et ait haec faciant mihi dii et haec addant si suffecerit pulvis Samariae pugillis omnis populi qui sequitur me

King James Version
20:10 And Benhadad sent unto him, and said, The gods do so unto me, and more also, if the dust of Samaria shall suffice for handfuls for all the people that follow me.

American Standard Version
20:10 And Ben-hadad sent unto him, and said, The gods do so unto me, and more also, if the dust of Samaria shall suffice for handfuls for all the people that follow me.

Bible in Basic English
20:10 Then Ben-hadad sent to him, saying, May the gods' punishment be on me if there is enough of the dust of Samaria for all the people at my feet to take some in their hands.

Darby's English Translation
20:10 And Ben-Hadad sent to him and said, The gods do so to me, and more also, if the dust of Samaria shall suffice for handfuls for all the people that follow me!

Douay Rheims Bible
20:10 And the messengers returning brought him word. And he sent again and said: Such and such things may the gods do to me, and more may they add, if the dust of Samaria shall suffice for handfuls for all the people that follow me.

Noah Webster Bible
20:10 And Ben-hadad sent to him, and said, The gods do so to me, and more also, if the dust of Samaria shall suffice for handfuls for all the people that follow me.

World English Bible
20:10 Ben-hadad sent to him, and said, The gods do so to me, and more also, if the dust of Samaria shall suffice for handfuls for all the people who follow me.

Young's Literal Translation
20:10 And Ben-Hadad sendeth unto him, and saith, `Thus do the gods to me, and thus do they add, if the dust of Samaria suffice for handfuls for all the people who are at my feet.`

Modern Hebrew
ויען מלך־ישראל
ויאמר דברו
אל־יתהלל חגר
כמפתח׃

Paleo-Hebrew (Before 585 B.C.)
20:11
-

-
.

Hebrew Transliterated
20:11 VY'yN MLK-YShUr'aL VY'aMUr DBUrV 'aL-YThHLL ChGUr KMPhThCh.

Latin Vulgate
20:11 et respondens rex Israhel ait dicite ei ne glorietur accinctus aeque ut discinctus

King James Version
20:11 And the king of Israel answered and said, Tell him, Let not him that girdeth on his harness boast himself as he that putteth it off.

American Standard Version
20:11 And the king of Israel answered and said, Tell him, Let not him that girdeth on his armor boast himself as he that putteth it off.

Bible in Basic English
20:11 And the king of Israel said in answer, Say to him, The time for loud talk is not when a man is putting on his arms, but when he is taking them off.

Darby's English Translation
20:11 And the king of Israel answered and said, Tell him, Let not him that girdeth on boast himself as he that putteth off!

Douay Rheims Bible
20:11 And the king of Israel answering, said: Tell him: Let not the girded boast himself as the ungirded.

Noah Webster Bible
20:11 And the king of Israel answered and said, Tell him, Let not him that girdeth on his harness boast himself as he that putteth it off.

World English Bible
20:11 The king of Israel answered, Tell him, Don`t let him who girds on his armor boast himself as he who puts it off.

Young's Literal Translation
20:11 And the king of Israel answereth and saith, `Speak ye: let not him who is girding on boast himself as him who is loosing his armour.`

Modern Hebrew
ויהי כשמע את־הדבר
הזה והוא שתה הוא
והמלכים בסכות
ויאמר אל־ עבדיו
שימו וישימו
על־העיר׃

Paleo-Hebrew (Before 585 B.C.)
20:12

-

-

. -

Hebrew Transliterated
20:12 VYHY KShM'y 'aTh-HDBUr HZH VHV'a ShThH HV'a VHMLKYM BSKVTh VY'aMUr 'aL- 'yBDYV ShYMV VYShYMV 'yL-H'yYUr.

Latin Vulgate
20:12 factum est autem cum audisset verbum istud bibebat ipse et reges in umbraculis et ait servis suis circumdate civitatem et circumdederunt eam

King James Version
20:12 And it came to pass, when Benhadad heard this message, as he was drinking, he and the kings in the pavilions, that he said unto his servants, Set yourselves in array. And they set themselves in array against the city.

American Standard Version
20:12 And it came to pass, when Ben-hadad heard this message, as he was drinking, he and the kings, in the pavilions, that he said unto his servants, Set yourselves in array. And they set themselves in array against the city.

Bible in Basic English
20:12 Now when this answer was given to Ben-hadad, he was drinking with the kings in the tents, and he said to his men, Take up your positions. So they put themselves in position for attacking the town.

Darby's English Translation
20:12 And it came to pass when he heard this word, as he was drinking, he and the kings in the tents, that he said to his servants, Set yourselves. And they set themselves against the city.

Douay Rheims Bible
20:12 And it came to pass, when Benadad heard this word, that he and the kings were drinking in pavilions, and he said to his servants: Beset the city. And they beset it.

Noah Webster Bible
20:12 And it came to pass, when Ben-hadad heard this message as he was drinking, he and the kings in the pavilions, that he said to his servants, Set yourselves in array. And they set themselves in array against the city.

World English Bible
20:12 It happened, when Ben-hadad heard this message, as he was drinking, he and the kings, in the pavilions, that he said to his servants, Set yourselves in array. They set themselves in array against the city.

Young's Literal Translation
20:12 And it cometh to pass at the hearing of this word -- and he is drinking, he and the kings, in the booths -- that he saith unto his servants, `Set yourselves;` and they set themselves against the city.

Modern Hebrew
והנה נביא אחד נגש
אל־אחאב מלך־ישראל
ויאמר כה אמר יהוה
הראית את כל־ההמון
הגדול הזה הנני
נתנו בידך היום
וידעת כי־אני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
20:13

- [image] [image] [image] [image] [image] [image] [image] -

-

. -

Hebrew Transliterated
20:13 VHNH NBY'a 'aChD NGSh 'aL-'aCh'aB MLK-YShUr'aL VY'aMUr KH 'aMUr YHVH HUr'aYTh 'aTh KL-HHMVN HGDVL HZH HNNY NThNV BYDK HYVM VYD'yTh KY-'aNY YHVH.

Latin Vulgate
20:13 et ecce propheta unus accedens ad Ahab regem Israhel ait haec dicit Dominus certe vidisti omnem multitudinem hanc nimiam ecce ego tradam eam in manu tua hodie ut scias quia ego sum Dominus

King James Version
20:13 And, behold, there came a prophet unto Ahab king of Israel, saying, Thus saith the LORD, Hast thou seen all this great multitude? behold, I will deliver it into thine hand this day; and thou shalt know that I am the LORD.

American Standard Version
20:13 And, behold, a prophet came near unto Ahab king of Israel, and said, Thus saith Jehovah, Hast thou seen all this great multitude? behold, I will deliver it into thy hand this day; and thou shalt know that I am Jehovah.

Bible in Basic English
20:13 Then a prophet came up to Ahab, king of Israel, and said, The Lord says, Have you seen all this great army? See, I will give it into your hands today, and you will see that I am the Lord.

Darby's English Translation
20:13 And behold, a prophet drew near to Ahab king of Israel, and said, Thus saith Jehovah: Hast thou seen all this great multitude? behold, I will deliver it into thy hand this day; and thou shalt know that I am Jehovah.

Douay Rheims Bible
20:13 And behold a prophet coming to Achab king of Israel, said to him: Thus saith the Lord: Hast thou seen all this exceeding great multitude, behold I will deliver them into thy hand this day: that thou mayest know that I am the Lord.

Noah Webster Bible
20:13 And behold, there came a prophet to Ahab king of Israel, saying, Thus saith the LORD, Hast thou seen all this great multitude? behold, I will deliver it into thy hand this day; and thou shalt know that I am the LORD.

World English Bible
20:13 Behold, a prophet came near to Ahab king of Israel, and said, Thus says Yahweh, Have you seen all this great multitude? behold, I will deliver it into your hand this day; and you shall know that I am Yahweh.

Young's Literal Translation
20:13 And lo, a certain prophet hath come nigh unto Ahab king of Israel, and saith, `Thus said Jehovah, `Hast thou seen all this great multitude? lo, I am giving it into thy hand to-day, and thou hast known that I am Jehovah.`

Modern Hebrew
ויאמר אחאב במי
ויאמר כה־אמר יהוה
בנערי שרי המדינות
ויאמר מי־ יאסר
המלחמה ויאמר אתה׃

Paleo-Hebrew (Before 585 B.C.)
20:14

-

-

.

Hebrew Transliterated
20:14 VY'aMUr 'aCh'aB BMY VY'aMUr KH-'aMUr YHVH BN'yUrY ShUrY HMDYNVTh VY'aMUr MY- Y'aSUr HMLChMH VY'aMUr 'aThH.

Latin Vulgate
20:14 et ait Ahab per quem dixitque ei haec dicit Dominus per pedisequos principum provinciarum et ait quis incipiet proeliari et ille dixit tu

King James Version
20:14 And Ahab said, By whom? And he said, Thus saith the LORD, Even by the young men of the princes of the provinces. Then he said, Who shall order the battle? And he answered, Thou.

American Standard Version
20:14 And Ahab said, By whom? And he said, Thus saith Jehovah, By the young men of the princes of the provinces. Then he said, Who shall begin the battle? And he answered, Thou.

Bible in Basic English
20:14 And Ahab said, By whom? And he said, The Lord says, By the servants of the chiefs who are over the divisions of the land. Then he said, By whom is the fighting to be started? And he made answer, By you.

Darby's English Translation
20:14 And Ahab said, By whom? And he said, Thus saith Jehovah: By the servants of the princes of the provinces. Then he said, Who shall begin the battle? And he said, Thou.

Douay Rheims Bible
20:14 And Achab said: By whom? And he said to him: Thus saith the Lord: By the servants of the princes of the provinces. And he said: Who shall begin to fight? And he said: Thou.

Noah Webster Bible
20:14 And Ahab said, By whom? And he said, Thus saith the LORD, Even by the young men of the princes of the provinces. Then he said, Who shall order the battle? And he answered, Thou.

World English Bible
20:14 Ahab said, By whom? He said, Thus says Yahweh, By the young men of the princes of the provinces. Then he said, Who shall begin the battle? He answered, You.

Young's Literal Translation
20:14 And Ahab saith, `By whom?` and he saith, `Thus said Jehovah, By the young men of the heads of the provinces;` and he saith, `Who doth direct the battle?` and he saith, `Thou.`

Modern Hebrew
ויפקד את־נערי שרי
המדינות ויהיו
מאתים שנים ושלשים
ואחריהם פקד
את־כל־העם כל־בני
ישראל שבעת אלפים׃

Paleo-Hebrew (Before 585 B.C.)
20:15
-

- [image] [image] [image] [image] [image] - [image] [image] -

.

Hebrew Transliterated
20:15 VYPhQD 'aTh-N'yUrY ShUrY HMDYNVTh VYHYV M'aThYM ShNYM VShLShYM V'aChUrYHM PhQD 'aTh-KL-H'yM KL-BNY YShUr'aL ShB'yTh 'aLPhYM.

Latin Vulgate
20:15 recensuit ergo pueros principum provinciarum et repperit numerum ducentorum triginta duum et post eos recensuit populum omnes filios Israhel septem milia

King James Version
20:15 Then he numbered the young men of the princes of the provinces, and they were two hundred and thirty two: and after them he numbered all the people, even all the children of Israel, being seven thousand.

American Standard Version
20:15 Then he mustered the young men of the princes of the provinces, and they were two hundred and thirty-two: and after them he mustered all the people, even all the children of Israel, being seven thousand.

Bible in Basic English
20:15 Then he got together the servants of all the chiefs who were over the divisions of the land, two hundred and thirty-two of them; and after them, he got together all the people, all the children of Israel, seven thousand.

Darby's English Translation
20:15 And he numbered the servants of the princes of the provinces, and they were two hundred and thirty-two; and after them he numbered all the people, all the children of Israel, seven thousand.

Douay Rheims Bible
20:15 So he mustered the servants of the princes of the provinces, and he found the number of two hundred and thirty-two: and he mustered after them the people, all the children of Israel, seven thousand:

Noah Webster Bible
20:15 Then he numbered the young men of the princes of the provinces, and they were two hundred and thirty two: and after them he numbered all the people, even all the children of Israel, being seven thousand.

World English Bible
20:15 Then he mustered the young men of the princes of the provinces, and they were two hundred and thirty-two: and after them he mustered all the people, even all the children of Israel, being seven thousand.

Young's Literal Translation
20:15 And he inspecteth the young men of the heads of the provinces, and they are two hundred, two and thirty, and after them he hath inspecteth the whole of the people, all the sons of Israel, seven thousand,

Modern Hebrew
ויצאו בצהרים
ובן־הדד שתה שכור
בסכות הוא והמלכים
שלשים־ושנים מלך
עזר אתו׃

Paleo-Hebrew (Before 585 B.C.)
20:16

-

-
.

Hebrew Transliterated
20:16 VYTSh'aV BTShHUrYM VBN-HDD ShThH ShKVUr BSKVTh HV'a VHMLKYM ShLShYM-VShNYM MLK 'yZUr 'aThV.

Latin Vulgate
20:16 et egressi sunt meridie Benadad autem bibebat temulentus in umbraculo suo et reges triginta duo cum eo qui ad auxilium eius venerant

King James Version
20:16 And they went out at noon. But Benhadad was drinking himself drunk in the pavilions, he and the kings, the thirty and two kings that helped him.

American Standard Version
20:16 And they went out at noon. But Ben-hadad was drinking himself drunk in the pavilions, he and the kings, the thirty and two kings that helped him.

Bible in Basic English
20:16 And in the middle of the day they went out. But Ben-hadad was drinking in the tents with the thirty-two kings who were helping him.

Darby's English Translation
20:16 And they went out at noon; and Ben-Hadad drank himself drunk in the tents, he and the kings, the thirty-two kings that helped him.

Douay Rheims Bible
20:16 And they went out at noon. But Benadad was drinking himself drunk in his pavilion, and the two and thirty kings with him, who were come to help him.

Noah Webster Bible
20:16 And they went out at noon. But Ben-hadad was drinking himself drunk in the pavilions, he and the kings, the thirty and two kings that helped him.

World English Bible
20:16 They went out at noon. But Ben-hadad was drinking himself drunk in the pavilions, he and the kings, the thirty-two kings who helped him.

Young's Literal Translation
20:16 and they go out at noon, and Ben-Hadad is drinking -- drunk in the booths, he and the kings, the thirty and two kings, helping him.

Modern Hebrew
ויצאו נערי שרי
המדינות בראשנה
וישלח בן־הדד
ויגידו לו לאמר
אנשים יצאו
משמרון׃

Paleo-Hebrew (Before 585 B.C.)
20:17

-

.

Hebrew Transliterated
20:17 VYTSh'aV N'yUrY ShUrY HMDYNVTh BUr'aShNH VYShLCh BN-HDD VYGYDV LV L'aMUr 'aNShYM YTSh'aV MShMUrVN.

Latin Vulgate
20:17 egressi sunt autem pueri principum provinciarum in prima fronte misit itaque Benadad qui nuntiaverunt ei dicentes viri egressi sunt de Samaria

King James Version
20:17 And the young men of the princes of the provinces went out first; and Benhadad sent out, and they told him, saying, There are men come out of Samaria.

American Standard Version
20:17 And the young men of the princes of the provinces went out first; and Ben-hadad sent out, and they told him, saying, There are men come out from Samaria.

Bible in Basic English
20:17 And the servants of the chiefs who were over the divisions of the land went forward first; and when Ben-hadad sent out, they gave him the news, saying, Men have come out from Samaria.

Darby's English Translation
20:17 And the servants of the princes of the provinces went out first; and Ben-Hadad sent out, and they told him saying, There are men come out of Samaria.

Douay Rheims Bible
20:17 And the servants of the princes of the provinces went out first. And Benadad sent. And they told him, saying: There are men come out of Samaria.

Noah Webster Bible
20:17 And the young men of the princes of the provinces went out first; and Ben-hadad sent out, and they told him, saying, There are men come out of Samaria.

World English Bible
20:17 The young men of the princes of the provinces went out first; and Ben-hadad sent out, and they told him, saying, There are men come out from Samaria.

Young's Literal Translation
20:17 And the young men of the heads of the provinces go out at the first, and Ben-Hadad sendeth, and they declare to him, saying, `Men have come out of Samaria.`

Modern Hebrew
ויאמר אם־לשלום
יצאו תפשום חיים
ואם למלחמה יצאו
חיים תפשום׃

Paleo-Hebrew (Before 585 B.C.)
20:18
-

.

Hebrew Transliterated
20:18 VY'aMUr 'aM-LShLVM YTSh'aV ThPhShVM ChYYM V'aM LMLChMH YTSh'aV ChYYM ThPhShVM.

Latin Vulgate
20:18 at ille sive ait pro pace veniunt adprehendite eos vivos sive ut proelientur vivos eos capite

King James Version
20:18 And he said, Whether they be come out for peace, take them alive; or whether they be come out for war, take them alive.

American Standard Version
20:18 And he said, Whether they are come out for peace, take them alive, or whether they are come out for war, taken them alive.

Bible in Basic English
20:18 And he said, If they have come out for peace, take them living, and if they have come out for war, take them living.

Darby's English Translation
20:18 And he said, Whether they be come out for peace, take them alive; or whether they be come out for war, take them alive.

Douay Rheims Bible
20:18 And he said: Whether they come for peace, take them alive: or whether they come to fight, take them alive.

Noah Webster Bible
20:18 And he said, Whether they have come out for peace, take them alive; or whether they have come out for war, take them alive.

World English Bible
20:18 He said, Whether they are come out for peace, take them alive, or whether they are come out for war, taken them alive.

Young's Literal Translation
20:18 And he saith, `If for peace they have come out -- catch them alive; and if for battle they have come out -- alive catch them.`

Modern Hebrew
ואלה יצאו מן־העיר
נערי שרי המדינות
והחיל אשר אחריהם׃

Paleo-Hebrew (Before 585 B.C.)
20:19

-

.

Hebrew Transliterated
20:19 V'aLH YTSh'aV MN-H'yYUr N'yUrY ShUrY HMDYNVTh VHChYL 'aShUr 'aChUrYHM.

Latin Vulgate
20:19 egressi sunt ergo pueri principum provinciarum ac reliquus exercitus sequebatur

King James Version
20:19 So these young men of the princes of the provinces came out of the city, and the army which followed them.

American Standard Version
20:19 So these went out of the city, the young men of the princes of the provinces, and the army which followed them.

Bible in Basic English
20:19 So the servants of the chiefs of the divisions of the land went out of the town, with the army coming after them.

Darby's English Translation
20:19 And these servants of the princes of the provinces came out of the city, and the army that followed them.

Douay Rheims Bible
20:19 So the servants of the princes of the provinces went out, and the rest of the army followed:

Noah Webster Bible
20:19 So these young men of the princes of the provinces came out of the city, and the army which followed them.

World English Bible
20:19 So these went out of the city, the young men of the princes of the provinces, and the army which followed them.

Young's Literal Translation
20:19 And these have gone out of the city -- the young men of the heads of the provinces -- and the force that is after them,

Modern Hebrew
ויכו איש אישו
וינסו ארם וירדפם
ישראל וימלט
בן־הדד מלך ארם
על־ סוס ופרשים׃

Paleo-Hebrew (Before 585 B.C.)
20:20

-
-
.

Hebrew Transliterated
20:20 VYKV 'aYSh 'aYShV VYNSV 'aUrM VYUrDPhM YShUr'aL VYMLT BN-HDD MLK 'aUrM 'yL- SVS VPhUrShYM.

Latin Vulgate
20:20 et percussit unusquisque virum qui contra se venerat fugeruntque Syri et persecutus est eos Israhel fugit quoque Benadad rex Syriae in equo cum equitibus

King James Version
20:20 And they slew every one his man: and the Syrians fled; and Israel pursued them: and Benhadad the king of Syria escaped on an horse with the horsemen.

American Standard Version
20:20 And they slew every one his man; and the Syrians fled, and Israel pursued them: and Ben-hadad the king of Syria escaped on a horse with horsemen.

Bible in Basic English
20:20 And every one of them put his man to death, and the Aramaeans went in flight with Israel after them; and Ben-hadad, king of Aram, got away safely on a horse with his horsemen.

Darby's English Translation
20:20 And they slew every one his man; and the Syrians fled, and Israel pursued them; and Ben-Hadad the king of Syria escaped on a horse with the horsemen.

Douay Rheims Bible
20:20 And every one slew the man that came against him: and the Syrians fled, and Israel pursued after them. And Benadad king of Syria fled away on horseback with his horsemen.

Noah Webster Bible
20:20 And they slew every one his man: and the Syrians fled; and Israel pursued them: and Ben-hadad the king of Syria escaped on a horse with the horsemen.

World English Bible
20:20 They killed everyone his man; and the Syrians fled, and Israel pursued them: and Ben-hadad the king of Syria escaped on a horse with horsemen.

Young's Literal Translation
20:20 and smite each his man, and Aram fleeth, and Israel pursueth them, and Ben-Hadad king of Aram escapeth on a horse, and the horsemen;

Modern Hebrew
ויצא מלך ישראל
ויך את־הסוס
ואת־הרכב והכה
בארם מכה גדולה׃

Paleo-Hebrew (Before 585 B.C.)
20:21

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
20:21 VYTSh'a MLK YShUr'aL VYK 'aTh-HSVS V'aTh-HUrKB VHKH B'aUrM MKH GDVLH.

Latin Vulgate
20:21 necnon et egressus rex Israhel percussit equos et currus et percussit Syriam plaga magna

King James Version
20:21 And the king of Israel went out, and smote the horses and chariots, and slew the Syrians with a great slaughter.

American Standard Version
20:21 And the king of Israel went out, and smote the horses and chariots, and slew the Syrians with a great slaughter.

Bible in Basic English
20:21 And the king of Israel went out and took the horses and the war-carriages, and made great destruction among the Aramaeans.

Darby's English Translation
20:21 And the king of Israel went out, and smote the horses and chariots, and slew the Syrians with a great slaughter.

Douay Rheims Bible
20:21 But the king of Israel going out overthrew the horses and chariots, and slew the Syrians with a great slaughter.

Noah Webster Bible
20:21 And the king of Israel went out, and smote the horses and chariots, and slew the Syrians with a great slaughter.

World English Bible
20:21 The king of Israel went out, and struck the horses and chariots, and killed the Syrians with a great slaughter.

Young's Literal Translation
20:21 and the king of Israel goeth out, and smiteth the horses, and the charioteers, and hath smitten among the Aramaeans a great smiting.

Modern Hebrew
ויגש הנביא אל־מלך
ישראל ויאמר לו לך
התחזק ודע וראה את
אשר־ תעשה כי
לתשובת השנה מלך
ארם עלה עליך׃

Paleo-Hebrew (Before 585 B.C.)
20:22

-

-

.

Hebrew Transliterated
20:22 VYGSh HNBY'a 'aL-MLK YShUr'aL VY'aMUr LV LK HThChZQ VD'y VUr'aH 'aTh 'aShUr- Th'yShH KY LThShVBTh HShNH MLK 'aUrM 'yLH 'yLYK.

Latin Vulgate
20:22 accedens autem propheta ad regem Israhel dixit ei vade et confortare et scito et vide quid facias sequenti enim anno rex Syriae ascendet contra te

King James Version
20:22 And the prophet came to the king of Israel, and said unto him, Go, strengthen thyself, and mark, and see what thou doest: for at the return of the year the king of Syria will come up against thee.

American Standard Version
20:22 And the prophet came near to the king of Israel, and said unto him, Go, strengthen thyself, and mark, and see what thou doest; for at the return of the year the king of Syria will come up against thee.

Bible in Basic English
20:22 Then the prophet came up to the king of Israel, and said to him, Now make yourself strong, and take care what you do, or a year from now the king of Aram will come up against you again.

Darby's English Translation
20:22 And the prophet drew near to the king of Israel, and said to him, Go, strengthen thyself, and understand, and see what thou shalt do; for at the return of the year the king of Syria will come up against thee.

Douay Rheims Bible
20:22 (And a prophet coming to the king of Israel, said to him: Go, and strengthen thyself, and know, and see what thou dost: for the next year the king of Syria will come up against thee.)

Noah Webster Bible
20:22 And the prophet came to the king of Israel, and said to him, Go, strengthen thyself, and mark, and see what thou doest: for at the return of the year the king of Syria will come up against thee.

World English Bible
20:22 The prophet came near to the king of Israel, and said to him, Go, strengthen yourself, and mark, and see what you do; for at the return of the year the king of Syria will come up against you.

Young's Literal Translation
20:22 And the prophet cometh nigh unto the king of Israel, and saith to him, `Go, strengthen thyself, and know and see that which thou dost, for at the turn of the year the king of Aram is coming up against thee.`

Modern Hebrew
ועבדי מלך־ארם
אמרו אליו אלהי
הרים אלהיהם על־כן
חזקו ממנו ואולם
נלחם אתם במישור
אם־לא נחזק מהם׃

Paleo-Hebrew (Before 585 B.C.)
20:23
-

-

-
.

Hebrew Transliterated
20:23 V'yBDY MLK-'aUrM 'aMUrV 'aLYV 'aLHY HUrYM 'aLHYHM 'yL-KN ChZQV MMNV V'aVLM NLChM 'aThM BMYShVUr 'aM-L'a NChZQ MHM.

Latin Vulgate
20:23 servi vero regis Syriae dixerunt ei dii montium sunt dii eorum ideo superaverunt nos sed melius est ut pugnemus contra eos in campestribus et obtinebimus eos

King James Version
20:23 And the servants of the king of Syria said unto him, Their gods are gods of the hills; therefore they were stronger than we; but let us fight against them in the plain, and surely we shall be stronger than they.

American Standard Version
20:23 And the servants of the king of Syria said unto him, Their god is a god of the hills; therefore they were stronger than we: but let us fight against them in the plain, and surely we shall be stronger than they.

Bible in Basic English
20:23 Then the king of Aram's servants said to him, Their god is a god of the hills; that is why they were stronger than we: but if we make an attack on them in the lowlands, we will certainly be stronger than they.

Darby's English Translation
20:23 And the servants of the king of Syria said to him, Their gods are gods of the mountains; therefore they were stronger than we; but if we fight against them on the plateau, shall we not be stronger than they?

Douay Rheims Bible
20:23 But the servants of the king of Syria said to him: Their gods are gods of the hills, therefore they have overcome us: but it is better that we should fight against them in the plains, and we shall overcome them.

Noah Webster Bible
20:23 And the servants of the king of Syria said to him, Their gods are gods of the hills; therefore they were stronger than we; but let us fight against them in the plain, and surely we shall be stronger than they.

World English Bible
20:23 The servants of the king of Syria said to him, Their god is a god of the hills; therefore they were stronger than we: but let us fight against them in the plain, and surely we shall be stronger than they.

Young's Literal Translation
20:23 And the servants of the king of Aram said unto him, `Gods of hills are their gods, therefore they were stronger than we; and yet, we fight with them in the plain -- are we not stronger than they?

Modern Hebrew
ואת־הדבר הזה עשה
הסר המלכים איש
ממקמו ושים פחות
תחתיהם׃

Paleo-Hebrew (Before 585 B.C.)
20:24
-

.

Hebrew Transliterated
20:24 V'aTh-HDBUr HZH 'yShH HSUr HMLKYM 'aYSh MMQMV VShYM PhChVTh ThChThYHM.

Latin Vulgate
20:24 tu ergo verbum hoc fac amove reges singulos ab exercitu suo et pone principes pro eis

King James Version
20:24 And do this thing, Take the kings away, every man out of his place, and put captains in their rooms:

American Standard Version
20:24 And do this thing: take the kings away, every man out of his place, and put captains in their room;

Bible in Basic English
20:24 This is what you have to do: take away the kings from their positions, and put captains in their places;

Darby's English Translation
20:24 And do this: take the kings away, every man out of his place, and put governors in their stead;

Douay Rheims Bible
20:24 Do thou therefore this thing: Remove all the kings from thy army, and put captains in their stead:

Noah Webster Bible
20:24 And do this thing, Take the kings away, every man out of his place, and put captains in their rooms:

World English Bible
20:24 Do this thing: take the kings away, every man out of his place, and put captains in their room;

Young's Literal Translation
20:24 `And this thing do thou: turn aside the kings each out of his place, and set captains in their stead;

Modern Hebrew
ואתה תמנה־לך חיל
כחיל הנפל מאותך
וסוס כסוס ורכב
כרכב ונלחמה אותם
במישור אם־לא נחזק
מהם וישמע לקלם
ויעש כן׃

Paleo-Hebrew (Before 585 B.C.)
20:25
-

-

.

Hebrew Transliterated
20:25 V'aThH ThMNH-LK ChYL KChYL HNPhL M'aVThK VSVS KSVS VUrKB KUrKB VNLChMH 'aVThM BMYShVUr 'aM-L'a NChZQ MHM VYShM'y LQLM VY'ySh KN.

Latin Vulgate
20:25 et instaura numerum militum qui ceciderunt de tuis et equos secundum equos pristinos et currus secundum currus quos ante habuisti et pugnabimus contra eos in campestribus et videbis quod obtinebimus eos credidit consilio eorum et fecit ita

King James Version
20:25 And number thee an army, like the army that thou hast lost, horse for horse, and chariot for chariot: and we will fight against them in the plain, and surely we shall be stronger than they. And he hearkened unto their voice, and did so.

American Standard Version
20:25 and number thee an army, like the army that thou hast lost, horse for horse, and chariot for chariot; and we will fight against them in the plain, and surely we shall be stronger than they. And he hearkened unto their voice, and did so.

Bible in Basic English
20:25 And get together another army like the one which came to destruction, horse for horse, and carriage for carriage; and let us make war on them in the lowlands, and certainly we will be stronger than they. And he gave ear to what they said, and did so.

Darby's English Translation
20:25 and number thee an army, like the army that thou hast lost, horse for horse, and chariot for chariot; and we will fight against them on the plateau: shall we not be stronger than they? And he hearkened to their voice, and did so.

Douay Rheims Bible
20:25 And make up the number of soldiers that have been slain of thine, and horses according to the former horses, and chariots according to the chariots which thou hadst before: and we will fight against them in the plains, and thou shalt see that we shall overcome them. He believed their counsel and did so.

Noah Webster Bible
20:25 And number thee an army, like the army that thou hast lost, horse for horse, and chariot for chariot: and we will fight against them in the plain, and surely we shall be stronger than they. And he hearkened to their voice, and did so.

World English Bible
20:25 and number you an army, like the army that you have lost, horse for horse, and chariot for chariot; and we will fight against them in the plain, and surely we shall be stronger than they. He listened to their voice, and did so.

Young's Literal Translation
20:25 and thou, number to thee a force as the force that is fallen from thee, and horse for horse, and chariot for chariot, and we fight with them in the plain; are we not stronger than they?` and he hearkeneth to their voice, and doth so.

Modern Hebrew
ויהי לתשובת השנה
ויפקד בן־הדד
את־ארם ויעל אפקה
למלחמה עם־ ישראל׃

Paleo-Hebrew (Before 585 B.C.)
20:26

- [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
20:26 VYHY LThShVBTh HShNH VYPhQD BN-HDD 'aTh-'aUrM VY'yL 'aPhQH LMLChMH 'yM- YShUr'aL.

Latin Vulgate
20:26 igitur postquam annus transierat recensuit Benadad Syros et ascendit in Afec ut pugnaret contra Israhel

King James Version
20:26 And it came to pass at the return of the year, that Benhadad numbered the Syrians, and went up to Aphek, to fight against Israel.

American Standard Version
20:26 And it came to pass at the return of the year, that Ben-hadad mustered the Syrians, and went up to Aphek, to fight against Israel.

Bible in Basic English
20:26 So, a year later, Ben-hadad got the Aramaeans together and went up to Aphek to make war on Israel.

Darby's English Translation
20:26 And it came to pass, at the return of the year, that Ben-Hadad numbered the Syrians, and went up to Aphek, to fight against Israel.

Douay Rheims Bible
20:26 Wherefore at the return of the year, p Benadad mustered the Syrians, ancient up to Aphec, to fight against Israel.

Noah Webster Bible
20:26 And it came to pass at the return of the year, that Ben-hadad numbered the Syrians, and went up to Aphek, to fight against Israel.

World English Bible
20:26 It happened at the return of the year, that Ben-hadad mustered the Syrians, and went up to Aphek, to fight against Israel.

Young's Literal Translation
20:26 And it cometh to pass at the turn of the year, that Ben-Hadad inspecteth the Aramaeans, and goeth up to Aphek, to battle with Israel,

Modern Hebrew
ובני ישראל התפקדו
וכלכלו וילכו
לקראתם ויחנו
בני־ישראל נגדם
כשני חשפי עזים
וארם מלאו
את־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
20:27

-

. -

Hebrew Transliterated
20:27 VBNY YShUr'aL HThPhQDV VKLKLV VYLKV LQUr'aThM VYChNV BNY-YShUr'aL NGDM KShNY ChShPhY 'yZYM V'aUrM ML'aV 'aTh-H'aUrTSh.

Latin Vulgate
20:27 porro filii Israhel recensiti sunt et acceptis cibariis profecti ex adverso castraque metati contra eos quasi duo parvi greges caprarum Syri autem repleverunt terram

King James Version
20:27 And the children of Israel were numbered, and were all present, and went against them: and the children of Israel pitched before them like two little flocks of kids; but the Syrians filled the country.

American Standard Version
20:27 And the children of Israel were mustered, and were victualled, and went against them: and the children of Israel encamped before them like two little flocks of kids; but the Syrians filled the country.

Bible in Basic English
20:27 And the children of Israel got themselves together, and food was made ready and they went against them; the tents of the children of Israel were like two little flocks of goats before them, but all the country was full of the Aramaeans.

Darby's English Translation
20:27 And the children of Israel were numbered and victualled, and they went against them; and the children of Israel encamped before them like two little flocks of goats; but the Syrians filled the land.

Douay Rheims Bible
20:27 And the children of Israel were mustered, and taking victuals went out on the other side, and camped over against them, like two little hocks of goats: but the Syrians filled the land.

Noah Webster Bible
20:27 And the children of Israel were numbered, and were all present, and went against them: and the children of Israel encamped before them like two little flocks of kids; but the Syrians filled the country.

World English Bible
20:27 The children of Israel were mustered, and were provisioned, and went against them: and the children of Israel encamped before them like two little flocks of kids; but the Syrians filled the country.

Young's Literal Translation
20:27 and the sons of Israel have been inspected, and supported, and go to meet them, and the sons of Israel encamp before them, like two flocks of goats, and the Aramaeans have filled the land.

Modern Hebrew
ויגש איש האלהים
ויאמר אל־מלך
ישראל ויאמר
כה־אמר יהוה יען
אשר אמרו ארם אלהי
הרים יהוה
ולא־אלהי עמקים
הוא ונתתי
את־כל־ההמון הגדול
הזה בידך וידעתם
כי־אני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
20:28

-
-

-

- [image] [image] -

-
.

Hebrew Transliterated
20:28 VYGSh 'aYSh H'aLHYM VY'aMUr 'aL-MLK YShUr'aL VY'aMUr KH-'aMUr YHVH Y'yN 'aShUr 'aMUrV 'aUrM 'aLHY HUrYM YHVH VL'a-'aLHY 'yMQYM HV'a VNThThY 'aTh-KL-HHMVN HGDVL HZH BYDK VYD'yThM KY-'aNY YHVH.

Latin Vulgate
20:28 et accedens unus vir Dei dixit ad regem Israhel haec dicit Dominus quia dixerunt Syri deus montium est Dominus et non est deus vallium dabo omnem multitudinem grandem hanc in manu tua et scietis quia ego Dominus

King James Version
20:28 And there came a man of God, and spake unto the king of Israel, and said, Thus saith the LORD, Because the Syrians have said, The LORD is God of the hills, but he is not God of the valleys, therefore will I deliver all this great multitude into thine hand, and ye shall know that I am the LORD.

American Standard Version
20:28 And a man of God came near and spake unto the king of Israel, and said, Thus saith Jehovah, Because the Syrians have said, Jehovah is a god of the hills, but he is not a god of the valleys; therefore will I deliver all this great multitude into thy hand, and ye shall know that I am Jehovah.

Bible in Basic English
20:28 And a man of God came up and said to the king of Israel, The Lord says, Because the Aramaeans have said, The Lord is a god of the hills and not of the valleys; I will give all this great army into your hands, and you will see that I am the Lord.

Darby's English Translation
20:28 And the man of God drew near, and spoke to the king of Israel and said, Thus saith Jehovah: Because the Syrians have said, Jehovah is a god of the mountains, but he is not a god of the valleys, I will give all this great multitude into thy hand, and ye shall know that I am Jehovah.

Douay Rheims Bible
20:28 (And a man of God coming, said to the king of Israel: Thus saith the Lord: Because the Syrians have said: The Lord is God of the hills, but is not God of the valleys: I will deliver all this great multitude into thy hand, and you shall know that I am the Lord.)

Noah Webster Bible
20:28 And there came a man of God, and spoke to the king of Israel, and said, Thus saith the LORD, Because the Syrians have said, The LORD is God of the hills, but he is not God of the valleys, therefore will I deliver all this great multitude into thy hand, and ye shall know that I am the LORD.

World English Bible
20:28 A man of God came near and spoke to the king of Israel, and said, Thus says Yahweh, Because the Syrians have said, Yahweh is a god of the hills, but he is not a god of the valleys; therefore will I deliver all this great multitude into your hand, and you shall know that I am Yahweh.

Young's Literal Translation
20:28 And there cometh nigh a man of God, and speaketh unto the king of Israel, and saith, `Thus said Jehovah, Because that the Aramaeans have said, God of hills is Jehovah, and He is not God of valleys -- I have given the whole of this great multitude into thy hand, and ye have known that I am Jehovah.`

Modern Hebrew
ויחנו אלה נכח אלה
שבעת ימים ויהי
ביום השביעי ותקרב
המלחמה ויכו
בני־ישראל את־ארם
מאה־אלף רגלי ביום
אחד׃

Paleo-Hebrew (Before 585 B.C.)
20:29

- [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
20:29 VYChNV 'aLH NKCh 'aLH ShB'yTh YMYM VYHY BYVM HShBY'yY VThQUrB HMLChMH VYKV BNY-YShUr'aL 'aTh-'aUrM M'aH-'aLPh UrGLY BYVM 'aChD.

Latin Vulgate
20:29 dirigebant septem diebus ex adverso hii atque illi acies septima autem die commissum est bellum percusseruntque filii Israhel de Syris centum milia peditum in die una

King James Version
20:29 And they pitched one over against the other seven days. And so it was, that in the seventh day the battle was joined: and the children of Israel slew of the Syrians an hundred thousand footmen in one day.

American Standard Version
20:29 And they encamped one over against the other seven days. And so it was, that in the seventh day the battle was joined; and the children of Israel slew of the Syrians a hundred thousand footmen in one day.

Bible in Basic English
20:29 Now the two armies kept their positions facing one another for seven days. And on the seventh day the fight was started; and the children of Israel put to the sword a hundred thousand Aramaean footmen in one day.

Darby's English Translation
20:29 And they encamped one over against the other seven days; and it came to pass that on the seventh day the battle was joined; and the children of Israel smote of the Syrians a hundred thousand footmen in one day.

Douay Rheims Bible
20:29 And both sides set their armies in array one against the other seven days, and on the seventh day the battle was fought: and the children of Israel slew of the Syrians a hundred thousand footmen in one day.

Noah Webster Bible
20:29 And they encamped one over against the other seven days. And so it was, that in the seventh day the battle was joined: and the children of Israel slew of the Syrians a hundred thousand footmen in one day.

World English Bible
20:29 They encamped one over against the other seven days. So it was, that in the seventh day the battle was joined; and the children of Israel killed of the Syrians one hundred thousand footmen in one day.

Young's Literal Translation
20:29 And they encamp one over-against another seven days, and it cometh to pass on the seventh day, that the battle draweth near, and the sons of Israel smite Aram -- a hundred thousand footmen in one day.

Modern Hebrew
וינסו הנותרים
אפקה אל־העיר ותפל
החומה על־עשרים
ושבעה אלף איש
הנותרים ובן־הדד
נס ויבא אל־העיר
חדר בחדר׃

Paleo-Hebrew (Before 585 B.C.)
20:30

-

-

-

-
.

Hebrew Transliterated
20:30 VYNSV HNVThUrYM 'aPhQH 'aL-H'yYUr VThPhL HChVMH 'yL-'yShUrYM VShB'yH 'aLPh 'aYSh HNVThUrYM VBN-HDD NS VYB'a 'aL-H'yYUr ChDUr BChDUr.

Latin Vulgate
20:30 fugerunt autem qui remanserant in Afec in civitatem et cecidit murus super viginti septem milia hominum qui remanserant porro Benadad fugiens ingressus est civitatem in cubiculum quod erat intra cubiculum

King James Version
20:30 But the rest fled to Aphek, into the city; and there a wall fell upon twenty and seven thousand of the men that were left. And Benhadad fled, and came into the city, into an inner chamber.

American Standard Version
20:30 But the rest fled to Aphek, into the city; and the wall fell upon twenty and seven thousand men that were left. And Ben-hadad fled, and came into the city, into an inner chamber.

Bible in Basic English
20:30 But the rest went in flight to Aphek, into the town, where a wall came down on the twenty-seven thousand who were still living. And Ben-hadad went in flight into the town, into an inner room.

Darby's English Translation
20:30 And the rest fled to Aphek, into the city; and the wall fell on twenty-seven thousand men of them that were left. And Ben-Hadad fled, and came into the city, from chamber to chamber.

Douay Rheims Bible
20:30 And they that remained fled to Aphec, into the city: and the wall fell upon seven and twenty thousand men, that were left. And Benadad fleeing went into the city, into a chamber that was within a chamber.

Noah Webster Bible
20:30 But the rest fled to Aphek, into the city; and there a wall fell upon twenty and seven thousand of the men that were left. And Ben-hadad fled, and came into the city, into an inner chamber.

World English Bible
20:30 But the rest fled to Aphek, into the city; and the wall fell on twenty-seven thousand men who were left. Ben-hadad fled, and came into the city, into an inner chamber.

Young's Literal Translation
20:30 And those left flee to Aphek, unto the city, and the wall falleth on twenty and seven chief men who are left, and Ben-Hadad hath fled, and cometh in unto the city, into the innermost part.

Modern Hebrew
ויאמרו אליו עבדיו
הנה־נא שמענו כי
מלכי בית ישראל
כי־מלכי חסד הם
נשימה נא שקים
במתנינו וחבלים
בראשנו ונצא
אל־מלך ישראל אולי
יחיה את־נפשך׃

Paleo-Hebrew (Before 585 B.C.)
20:31

-

-

-

. -

Hebrew Transliterated
20:31 VY'aMUrV 'aLYV 'yBDYV HNH-N'a ShM'yNV KY MLKY BYTh YShUr'aL KY-MLKY ChSD HM NShYMH N'a ShQYM BMThNYNV VChBLYM BUr'aShNV VNTSh'a 'aL-MLK YShUr'aL 'aVLY YChYH 'aTh-NPhShK.

Latin Vulgate
20:31 dixeruntque ei servi sui ecce audivimus quod reges domus Israhel clementes sint ponamus itaque saccos in lumbis nostris et funiculos in capitibus nostris et egrediamur ad regem Israhel forsitan salvabit animas nostras

King James Version
20:31 And his servants said unto him, Behold now, we have heard that the kings of the house of Israel are merciful kings: let us, I pray thee, put sackcloth on our loins, and ropes upon our heads, and go out to the king of Israel: peradventure he will save thy life.

American Standard Version
20:31 And his servants said unto him, Behold now, we have heard that the kings of the house of Israel are merciful kings: let us, we pray thee, put sackcloth on our loins, and ropes upon our heads, and go out to the king of Israel: peradventure he will save thy life.

Bible in Basic English
20:31 Then his servants said to him, It is said that the kings of Israel are full of mercy: let us then put on haircloth, and cords on our heads, and go to the king of Israel; it may be that he will give you your life.

Darby's English Translation
20:31 And his servants said to him, Behold now, we have heard that the kings of the house of Israel are merciful kings: let us, I pray thee, put sackcloth on our loins, and ropes upon our heads, and go out to the king of Israel; perhaps he will save thy life.

Douay Rheims Bible
20:31 And his servants said to him: Behold, we have heard that the kings of the house of Israel are merciful: so let us put sackcloth on our loins, and ropes on our heads, and go out to the king of Israel: perhaps he will save our lives.

Noah Webster Bible
20:31 And his servants said to him, Behold now, we have heard that the kings of the house of Israel are merciful kings: let us, I pray thee, put sackcloth on our loins, and ropes upon our heads, and go out to the king of Israel: it may be he will save thy life.

World English Bible
20:31 His servants said to him, See now, we have heard that the kings of the house of Israel are merciful kings: let us, we pray you, put sackcloth on our loins, and ropes on our heads, and go out to the king of Israel: peradventure he will save your life.

Young's Literal Translation
20:31 And his servants say unto him, `Lo, we pray thee, we have heard that the kings of the house of Israel -- that they are kind kings; let us put, we pray thee, sackcloth on our loins, and ropes on our heads, and we go out unto the king of Israel; it may be he doth keep thee alive.`

Modern Hebrew
ויחגרו שקים
במתניהם וחבלים
בראשיהם ויבאו
אל־מלך ישראל
ויאמרו עבדך
בן־הדד אמר תחי־נא
נפשי ויאמר העודנו
חי אחי הוא׃

Paleo-Hebrew (Before 585 B.C.)
20:32

-

-
-

.

Hebrew Transliterated
20:32 VYChGUrV ShQYM BMThNYHM VChBLYM BUr'aShYHM VYB'aV 'aL-MLK YShUr'aL VY'aMUrV 'yBDK BN-HDD 'aMUr ThChY-N'a NPhShY VY'aMUr H'yVDNV ChY 'aChY HV'a.

Latin Vulgate
20:32 accinxerunt saccis lumbos suos et posuerunt funes in capitibus veneruntque ad regem Israhel et dixerunt servus tuus Benadad dicit vivat oro te anima mea et ille ait si adhuc vivit frater meus est

King James Version
20:32 So they girded sackcloth on their loins, and put ropes on their heads, and came to the king of Israel, and said, Thy servant Benhadad saith, I pray thee, let me live. And he said, Is he yet alive? he is my brother.

American Standard Version
20:32 So they girded sackcloth on their loins, and put ropes on their heads, and came to the king of Israel, and said, Thy servant Ben-hadad saith, I pray thee, let me live. And he said, Is he yet alive? he is my brother.

Bible in Basic English
20:32 So they put on haircloth, and cords on their heads, and came to the king of Israel and said, Your servant Ben-hadad says, Let me now keep my life. And he said, Is he still living? he is my brother.

Darby's English Translation
20:32 And they girded sackcloth on their loins, and ropes on their heads, and came to the king of Israel, and said, Thy servant Ben-Hadad says, I pray thee, let me live. And he said, Is he yet alive? he is my brother.

Douay Rheims Bible
20:32 So they girded sackcloth on their loins, and put ropes on their heads, and came to the king of Israel, and said to him: Thy servant Benadad saith: I beseech thee let me have my life. And he said: If he be yet alive he is my brother.

Noah Webster Bible
20:32 So they girded sackcloth on their loins, and put ropes on their heads, and came to the king of Israel, and said, Thy servant Ben-hadad saith, I pray thee, let me live. And he said, Is he yet alive? he is my brother.

World English Bible
20:32 So they girded sackcloth on their loins, and put ropes on their heads, and came to the king of Israel, and said, Your servant Ben-hadad says, please let me live. He said, Is he yet alive? he is my brother.

Young's Literal Translation
20:32 And they gird sackcloth on their loins, and ropes are on their heads, and they come in unto the king of Israel, and say, `Thy servant Ben-Hadad hath said, Let me live, I pray thee;` and he saith, `Is he yet alive? he is my brother.`

Modern Hebrew
והאנשים ינחשו
וימהרו ויחלטו
הממנו ויאמרו אחיך
בן־הדד ויאמר באו
קחהו ויצא אליו
בן־הדד ויעלהו
על־המרכבה׃

Paleo-Hebrew (Before 585 B.C.)
20:33

-

-
. -

Hebrew Transliterated
20:33 VH'aNShYM YNChShV VYMHUrV VYChLTV HMMNV VY'aMUrV 'aChYK BN-HDD VY'aMUr B'aV QChHV VYTSh'a 'aLYV BN-HDD VY'yLHV 'yL-HMUrKBH.

Latin Vulgate
20:33 quod acceperunt viri pro omine et festinantes rapuerunt verbum ex ore eius atque dixerunt frater tuus Benadad et dixit eis ite et adducite eum egressus est ergo ad eum Benadad et levavit eum in currum suum

King James Version
20:33 Now the men did diligently observe whether any thing would come from him, and did hastily catch it: and they said, Thy brother Benhadad. Then he said, Go ye, bring him. Then Benhadad came forth to him; and he caused him to come up into the chariot.

American Standard Version
20:33 Now the men observed diligently, and hasted to catch whether it were his mind; and they said, Thy brother Ben-hadad. Then he said, Go ye, bring him. Then Ben-hadad came forth to him; and he caused him to come up into the chariot.

Bible in Basic English
20:33 Now the men took it as a sign, and quickly took up his words; and they said, Ben-hadad is your brother. Then he said, Go and get him. So Ben-hadad came out to him and he made him get up into his carriage.

Darby's English Translation
20:33 And the men took it as a good omen, and hastened to catch what came from him, and they said, Thy brother Ben-Hadad. ... And he said, Go, bring him. And Ben-Hadad came forth to him; and he caused him to come up into the chariot.

Douay Rheims Bible
20:33 The men took this for a sign: and in haste caught the word out of his mouth, and said: Thy brother Benadad. And he said to them: Go, and bring him to me. Then Benadad came out to him, and he lifted him up into his chariot.

Noah Webster Bible
20:33 Now the men diligently observed whether any thing would come from him, and did hastily catch it: and they said, Thy brother Ben-hadad. Then he said, Go ye, bring him. Then Ben-hadad came forth to him; and he caused him to come up into the chariot.

World English Bible
20:33 Now the men observed diligently, and hurried to catch whether it were his mind; and they said, Your brother Ben-hadad. Then he said, Go you, bring him. Then Ben-hadad came forth to him; and he caused him to come up into the chariot.

Young's Literal Translation
20:33 And the men observe diligently, and hasten, and catch it from him, and say, `Thy brother Ben-Hadad;` and he saith, `Go ye in, bring him;` and Ben-Hadad cometh out unto him, and he causeth him to come up on the chariot.

Modern Hebrew
ויאמר אליו הערים
אשר־לקח־אבי מאת
אביך אשיב וחוצות
תשים לך בדמשק
כאשר־שם אבי
בשמרון ואני בברית
אשלחך ויכרת־לו
ברית וישלחהו׃

Paleo-Hebrew (Before 585 B.C.)
20:34

- [image] [image] [image] -

-

-
.

Hebrew Transliterated
20:34 VY'aMUr 'aLYV H'yUrYM 'aShUr-LQCh-'aBY M'aTh 'aBYK 'aShYB VChVTShVTh ThShYM LK BDMShQ K'aShUr-ShM 'aBY BShMUrVN V'aNY BBUrYTh 'aShLChK VYKUrTh-LV BUrYTh VYShLChHV.

Latin Vulgate
20:34 qui dixit ei civitates quas tulit pater meus a patre tuo reddam et plateas fac tibi in Damasco sicut fecit pater meus in Samaria et ego foederatus recedam a te pepigit ergo foedus et dimisit eum

King James Version
20:34 And Benhadad said unto him, The cities, which my father took from thy father, I will restore; and thou shalt make streets for thee in Damascus, as my father made in Samaria. Then said Ahab, I will send thee away with this covenant. So he made a covenant with him, and sent him away.

American Standard Version
20:34 And Ben-hadad said unto him, The cities which my father took from thy father I will restore; and thou shalt make streets for thee in Damascus, as my father made in Samaria. And I, said Ahab, will let thee go with this covenant. So he made a covenant with him, and let him go.

Bible in Basic English
20:34 And Ben-hadad said to him, The towns my father took from your father I will give back; and you may make streets for yourself in Damascus as my father did in Samaria. And as for me, at the price of this agreement you will let me go. So he made an agreement with him and let him go.

Darby's English Translation
20:34 And Ben-Hadad said to him, The cities that my father took from thy father I will restore; and thou shalt make streets for thyself in Damascus, as my father made in Samaria. And I said Ahab will send thee away with this covenant. So he made a covenant with him, and sent him away.

Douay Rheims Bible
20:34 And he said to him: The cities which my father took from thy father, I will restore: and do thou make thee streets in Damascus, as my father made in Samaria, and having made a league I will depart from thee. So he made a league with him, and let him go.

Noah Webster Bible
20:34 And Ben-hadad said to him, The cities, which my father took from thy father, I will restore; and thou shalt make streets for thee in Damascus, as my father made in Samaria. Then said Ahab, I will send thee away with this covenant. So he made a covenant with him, and sent him away.

World English Bible
20:34 Ben-hadad said to him, The cities which my father took from your father I will restore; and you shall make streets for you in Damascus, as my father made in Samaria. I, said Ahab, will let you go with this covenant. So he made a covenant with him, and let him go.

Young's Literal Translation
20:34 And he saith unto him, `The cities that my father took from thy father, I give back, and streets thou dost make for thee in Damascus, as my father did in Samaria;` -- `and I, with a covenant, send thee away;` and he maketh with him a covenant, and sendeth him away.

Modern Hebrew
ואיש אחד מבני
הנביאים אמר
אל־רעהו בדבר יהוה
הכיני נא וימאן
האיש להכתו׃

Paleo-Hebrew (Before 585 B.C.)
20:35

-

.

Hebrew Transliterated
20:35 V'aYSh 'aChD MBNY HNBY'aYM 'aMUr 'aL-Ur'yHV BDBUr YHVH HKYNY N'a VYM'aN H'aYSh LHKThV.

Latin Vulgate
20:35 tunc vir quidam de filiis prophetarum dixit ad socium suum in sermone Domini percute me at ille noluit percutere

King James Version
20:35 And a certain man of the sons of the prophets said unto his neighbour in the word of the LORD, Smite me, I pray thee. And the man refused to smite him.

American Standard Version
20:35 And a certain man of the sons of the prophets said unto his fellow by the word of Jehovah, Smite me, I pray thee. And the man refused to smite him.

Bible in Basic English
20:35 And a certain man of the sons of the prophets said to his neighbour by the word of the Lord, Give me a wound. But the man would not.

Darby's English Translation
20:35 And a certain man of the sons of the prophets said to another by the word of Jehovah, Smite me, I pray thee. But the man refused to smite him.

Douay Rheims Bible
20:35 Then a certain man of the sons of the prophets said to his companion in the word of the Lord: Strike me. But he would not strike.

Noah Webster Bible
20:35 And a certain man of the sons of the prophets said to his neighbor in the word of the LORD, Smite me, I pray thee. And the man refused to smite him.

World English Bible
20:35 A certain man of the sons of the prophets said to his fellow by the word of Yahweh, Please strike me. The man refused to strike him.

Young's Literal Translation
20:35 And a certain man of the sons of the prophets said unto his neighbour by the word of Jehovah, `Smite me, I pray thee;` and the man refuseth to smite him,

Modern Hebrew
ויאמר לו יען אשר
לא־שמעת בקול יהוה
הנך הולך מאתי
והכך האריה וילך
מאצלו וימצאהו
האריה ויכהו׃

Paleo-Hebrew (Before 585 B.C.)
20:36

-

.

Hebrew Transliterated
20:36 VY'aMUr LV Y'yN 'aShUr L'a-ShM'yTh BQVL YHVH HNK HVLK M'aThY VHKK H'aUrYH VYLK M'aTShLV VYMTSh'aHV H'aUrYH VYKHV.

Latin Vulgate
20:36 cui ait quia noluisti audire vocem Domini ecce recedes a me et percutiet te leo cumque paululum recessisset ab eo invenit eum leo atque percussit

King James Version
20:36 Then said he unto him, Because thou hast not obeyed the voice of the LORD, behold, as soon as thou art departed from me, a lion shall slay thee. And as soon as he was departed from him, a lion found him, and slew him.

American Standard Version
20:36 Then said he unto him, Because thou hast not obeyed the voice of Jehovah, behold, as soon as thou art departed from me, a lion shall slay thee. And as soon as he was departed from him, a lion found him, and slew him.

Bible in Basic English
20:36 Then he said to him, Because you have not given ear to the voice of the Lord, straight away when you have gone from me a lion will put you to death. And when he had gone, straight away a lion came rushing at him and put him to death.

Darby's English Translation
20:36 Then said he to him, Because thou hast not hearkened to the voice of Jehovah, behold, when thou departest from me, the lion will slay thee. And when he had departed from him, the lion found him and slew him.

Douay Rheims Bible
20:36 Then he said to him: Because thou wouldst not hearken to the word of the Lord, behold then shalt depart from me, and a lion shall slay thee. And when he was gone a little from him, a lion found him, and slew him.

Noah Webster Bible
20:36 Then said he to him, Because thou hast not obeyed the voice of the LORD, behold, as soon as thou hast departed from me, a lion will slay thee. And as soon as he had departed from him, a lion found him, and slew him.

World English Bible
20:36 Then said he to him, Because you have not obeyed the voice of Yahweh, behold, as soon as you are departed from me, a lion shall kill you. As soon as he was departed from him, a lion found him, and killed him.

Young's Literal Translation
20:36 and he saith to him, `Because that thou hast not hearkened to the voice of Jehovah, lo, thou art going from me, and the lion hath smitten thee;` and he goeth from him, and the lion findeth him, and smiteth him.

Modern Hebrew
וימצא איש אחר
ויאמר הכיני נא
ויכהו האיש הכה
ופצע׃

Paleo-Hebrew (Before 585 B.C.)
20:37

.

Hebrew Transliterated
20:37 VYMTSh'a 'aYSh 'aChUr VY'aMUr HKYNY N'a VYKHV H'aYSh HKH VPhTSh'y.

Latin Vulgate
20:37 sed et alterum conveniens virum dixit ad eum percute me qui percussit eum et vulneravit

King James Version
20:37 Then he found another man, and said, Smite me, I pray thee. And the man smote him, so that in smiting he wounded him.

American Standard Version
20:37 Then he found another man, and said, Smite me, I pray thee. And the man smote him, smiting and wounding him.

Bible in Basic English
20:37 Then he came across another man, and said, Give me a wound. And the man gave him a blow wounding him.

Darby's English Translation
20:37 Then he found another man, and said, Smite me, I pray thee. And the man smote him violently, and wounded him.

Douay Rheims Bible
20:37 Then he found another man, and said to him: Strike me. And he struck him, and wounded him.

Noah Webster Bible
20:37 Then he found another man, and said, Smite me, I pray thee. And the man smote him, so that in smiting he wounded him.

World English Bible
20:37 Then he found another man, and said, Please strike me. The man struck him, smiting and wounding him.

Young's Literal Translation
20:37 And he findeth another man, and saith, `Smite me, I pray thee;` and the man smiteth him, smiting and wounding,

Modern Hebrew
וילך הנביא ויעמד
למלך על־הדרך
ויתחפש באפר
על־עיניו׃

Paleo-Hebrew (Before 585 B.C.)
20:38

-
. -

Hebrew Transliterated
20:38 VYLK HNBY'a VY'yMD LMLK 'yL-HDUrK VYThChPhSh B'aPhUr 'yL-'yYNYV.

Latin Vulgate
20:38 abiit ergo propheta et occurrit regi in via et mutavit aspersione pulveris os et oculos suos

King James Version
20:38 So the prophet departed, and waited for the king by the way, and disguised himself with ashes upon his face.

American Standard Version
20:38 So the prophet departed, and waited for the king by the way, and disguised himself with his headband over his eyes.

Bible in Basic English
20:38 So the prophet went away, and pulling his head-band over his eyes to keep his face covered, took his place by the road waiting for the king.

Darby's English Translation
20:38 And the prophet departed, and waited for the king by the way, and disguised himself with a sash over his eyes.

Douay Rheims Bible
20:38 So the prophet went, and met the king in the way, and disguised himself by sprinkling dust on his face and his eyes.

Noah Webster Bible
20:38 So the prophet departed, and waited for the king by the way, and disguised himself with ashes upon his face.

World English Bible
20:38 So the prophet departed, and waited for the king by the way, and disguised himself with his headband over his eyes.

Young's Literal Translation
20:38 and the prophet goeth and standeth for the king on the way, and disguiseth himself with ashes on his eyes.

Modern Hebrew
ויהי המלך עבר
והוא צעק אל־המלך
ויאמר עבדך יצא
בקרב־המלחמה
והנה־איש סר ויבא
אלי איש ויאמר שמר
את־האיש הזה
אם־הפקד יפקד
והיתה נפשך תחת
נפשו או ככר־כסף
תשקול׃

Paleo-Hebrew (Before 585 B.C.)
20:39

-

-
-

-
-

. -

Hebrew Transliterated
20:39 VYHY HMLK 'yBUr VHV'a TSh'yQ 'aL-HMLK VY'aMUr 'yBDK YTSh'a BQUrB-HMLChMH VHNH-'aYSh SUr VYB'a 'aLY 'aYSh VY'aMUr ShMUr 'aTh-H'aYSh HZH 'aM-HPhQD YPhQD VHYThH NPhShK ThChTh NPhShV 'aV KKUr-KSPh ThShQVL.

Latin Vulgate
20:39 cumque rex transiret clamavit ad regem et ait servus tuus egressus est ad proeliandum comminus cumque fugisset vir unus adduxit eum quidam ad me et ait custodi virum istum qui si lapsus fuerit erit anima tua pro anima eius aut talentum argenti adpendes

King James Version
20:39 And as the king passed by, he cried unto the king: and he said, Thy servant went out into the midst of the battle; and, behold, a man turned aside, and brought a man unto me, and said, Keep this man: if by any means he be missing, then shall thy life be for his life, or else thou shalt pay a talent of silver.

American Standard Version
20:39 And as the king passed by, he cried unto the king; and he said, Thy servant went out into the midst of the battle; and, behold, a man turned aside, and brought a man unto me, and said, Keep this man: if by any means he be missing, then shall thy life be for his life, or else thou shalt pay a talent of silver.

Bible in Basic English
20:39 And when the king went by, crying out to him he said, Your servant went out into the fight; and a man came out to me with another man and said, Keep this man: if by any chance he gets away, your life will be the price of his life, or you will have to give a talent of silver in payment.

Darby's English Translation
20:39 And as the king passed by, he cried to the king and said, Thy servant went out into the midst of the battle; and behold, a man turned aside, and brought a man to me and said, Keep this man; if by any means he be missing, then shall thy life be for his life, or thou shalt pay a talent of silver.

Douay Rheims Bible
20:39 And as the king passed by, he cried to the king, and said: Thy servant went out to fight hand to hand: and when a certain man was run away, one brought him to me, and said: Keep this man: and if he shall slip away, thy life shall be for his life, or thou shalt pay a talent of silver.

Noah Webster Bible
20:39 And as the king passed by, he cried to the king: and he said, Thy servant went out into the midst of the battle; and behold, a man turned aside, and brought a man to me, and said, Keep this man: if by any means he shall be missing, then shall thy life be for his life, or else thou shalt pay a talent of silver.

World English Bible
20:39 As the king passed by, he cried to the king; and he said, Your servant went out into the midst of the battle; and, behold, a man turned aside, and brought a man to me, and said, Keep this man: if by any means he be missing, then shall your life be for his life, or else you shall pay a talent of silver.

Young's Literal Translation
20:39 And it cometh to pass -- the king is passing by -- that he hath cried unto the king, and saith, `Thy servant went out into the midst of the battle, and lo, a man hath turned aside and bringeth in unto me a man, and saith, Keep this man; if he be at all missing, then hath thy life been for his life, or a talent of silver thou dost weigh out;

Modern Hebrew
ויהי עבדך עשה הנה
והנה והוא איננו
ויאמר אליו
מלך־ישראל כן
משפטך אתה חרצת׃

Paleo-Hebrew (Before 585 B.C.)
20:40

-

.

Hebrew Transliterated
20:40 VYHY 'yBDK 'yShH HNH VHNH VHV'a 'aYNNV VY'aMUr 'aLYV MLK-YShUr'aL KN MShPhTK 'aThH ChUrTShTh.

Latin Vulgate
20:40 dum autem ego turbatus huc illucque me verterem subito non conparuit et ait rex Israhel ad eum hoc est iudicium tuum quod ipse decrevisti

King James Version
20:40 And as thy servant was busy here and there, he was gone. And the king of Israel said unto him, So shall thy judgment be; thyself hast decided it.

American Standard Version
20:40 And as thy servant was busy here and there, he was gone. And the king of Israel said unto him, So shall thy judgment be; thyself hast decided it.

Bible in Basic English
20:40 But while your servant was turning this way and that, he was gone. Then the king of Israel said to him, You are responsible; you have given the decision against yourself.

Darby's English Translation
20:40 And as thy servant was busy here and there, he was gone. And the king of Israel said to him, So is thy judgment: thyself hast decided it.

Douay Rheims Bible
20:40 And whilst I in a hurry turned this way and that, on a sudden he was not to be seen. And the king of Israel said to him: This is thy judgment, which thyself hast decreed.

Noah Webster Bible
20:40 And as thy servant was busy here and there, he was gone. And the king of Israel said to him, So shall thy judgment be; thyself hast decided it.

World English Bible
20:40 As your servant was busy here and there, he was gone. The king of Israel said to him, So shall your judgment be; yourself have decided it.

Young's Literal Translation
20:40 and it cometh to pass, thy servant is working hither and thither, and he is not!` and the king of Israel saith unto him, Right is thy judgment; thou hast determined it.`

Modern Hebrew
וימהר ויסר
את־האפר מעל עיניו
ויכר אתו מלך
ישראל כי מהנבאים
הוא׃

Paleo-Hebrew (Before 585 B.C.)
20:41

-

.

Hebrew Transliterated
20:41 VYMHUr VYSUr 'aTh-H'aPhUr M'yL 'yYNYV VYKUr 'aThV MLK YShUr'aL KY MHNB'aYM HV'a.

Latin Vulgate
20:41 at ille statim abstersit pulverem de facie sua et cognovit eum rex Israhel quod esset de prophetis

King James Version
20:41 And he hasted, and took the ashes away from his face; and the king of Israel discerned him that he was of the prophets.

American Standard Version
20:41 And he hasted, and took the headband away from his eyes; and the king of israel discerned him that he was of the prophets.

Bible in Basic English
20:41 Then he quickly took the head-band from his eyes; and the king of Israel saw that he was one of the prophets.

Darby's English Translation
20:41 Then he hastily took the sash away from his face; and the king of Israel discerned him, that he was of the prophets.

Douay Rheims Bible
20:41 But he forthwith wiped off the dust from his face, and the king of Israel knew him, that he was one of the prophets.

Noah Webster Bible
20:41 And he hasted, and took the ashes away from his face; and the king of Israel discerned him that he was of the prophets.

World English Bible
20:41 He hurried, and took the headband away from his eyes; and the king of Israel discerned him that he was of the prophets.

Young's Literal Translation
20:41 And he hasteth and turneth aside the ashes from off his eyes, and the king of Israel discerneth him, that he is of the prophets,

Modern Hebrew
ויאמר אליו כה אמר
יהוה יען שלחת
את־איש־חרמי מיד
והיתה נפשך תחת
נפשו ועמך תחת
עמו׃

Paleo-Hebrew (Before 585 B.C.)
20:42

- [image] [image] [image] -

.

Hebrew Transliterated
20:42 VY'aMUr 'aLYV KH 'aMUr YHVH Y'yN ShLChTh 'aTh-'aYSh-ChUrMY MYD VHYThH NPhShK ThChTh NPhShV V'yMK ThChTh 'yMV.

Latin Vulgate
20:42 qui ait ad eum haec dicit Dominus quia dimisisti virum dignum morte de manu tua erit anima tua pro anima eius et populus tuus pro populo eius

King James Version
20:42 And he said unto him, Thus saith the LORD, Because thou hast let go out of thy hand a man whom I appointed to utter destruction, therefore thy life shall go for his life, and thy people for his people.

American Standard Version
20:42 And he said unto him, Thus saith Jehovah, Because thou hast let go out of thy hand the man whom I had devoted to destruction, therefore thy life shall go for his life, and thy people for his people.

Bible in Basic English
20:42 And he said to him, These are the words of the Lord: Because you have let go from your hands the man whom I had put to the curse, your life will be taken for his life, and your people for his people.

Darby's English Translation
20:42 And he said to him, Thus saith Jehovah: Because thou hast let go out of thy hand the man that I had devoted to destruction, thy life shall be for his life, and thy people for his people.

Douay Rheims Bible
20:42 And he said to him: Thus saith the Lord: Because thou hast let go out of thy hand a mall worthy of death, thy life shall be for his life, and thy people for his people.

Noah Webster Bible
20:42 And he said to him, Thus saith the LORD, Because thou hast let go out of thy hand a man whom I appointed to utter destruction, therefore thy life shall go for his life, and thy people for his people.

World English Bible
20:42 He said to him, Thus says Yahweh, Because you have let go out of your hand the man whom I had devoted to destruction, therefore your life shall go for his life, and your people for his people.

Young's Literal Translation
20:42 and he saith unto him, `Thus said Jehovah, Because thou hast sent away the man I devoted, out of thy hand, even thy life hath been for his life, and thy people for his people;`

Modern Hebrew
וילך מלך־ישראל
על־ביתו סר וזעף
ויבא שמרונה׃

Paleo-Hebrew (Before 585 B.C.)
20:43
-
-

.

Hebrew Transliterated
20:43 VYLK MLK-YShUr'aL 'yL-BYThV SUr VZ'yPh VYB'a ShMUrVNH.

Latin Vulgate
20:43 reversus est igitur rex Israhel in domum suam audire contemnens et furibundus venit Samariam

King James Version
20:43 And the king of Israel went to his house heavy and displeased, and came to Samaria.

American Standard Version
20:43 And the king of Israel went to his house heavy and displeased, and came to Samaria.

Bible in Basic English
20:43 Then the king of Israel went back to his house, bitter and angry, and came to Samaria.

Darby's English Translation
20:43 And the king of Israel went to his house sullen and vexed, and came to Samaria.

Douay Rheims Bible
20:43 And the king of Israel returned to his house, slighting to hear, and raging came into Samaria.

Noah Webster Bible
20:43 And the king of Israel went to his house heavy and displeased, and came to Samaria.

World English Bible
20:43 The king of Israel went to his house heavy and displeased, and came to Samaria.

Young's Literal Translation
20:43 and the king of Israel goeth unto his house, sulky and wroth, and cometh in to Samaria.

1st Kings 21


1st Kings Chapter 21 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Kings 20

The First Book of the Kings

Chapter 21

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29
Modern Hebrew
ויהי אחר הדברים
האלה כרם היה
לנבות היזרעאלי
אשר ביזרעאל אצל
היכל אחאב מלך
שמרון׃

Paleo-Hebrew (Before 585 B.C.)
21:1

.

Hebrew Transliterated
21:1 VYHY 'aChUr HDBUrYM H'aLH KUrM HYH LNBVTh HYZUr'y'aLY 'aShUr BYZUr'y'aL 'aTShL HYKL 'aCh'aB MLK ShMUrVN.

Latin Vulgate
21:1 post verba autem haec vinea erat Naboth Hiezrahelitae qui erat in Hiezrahel iuxta palatium Ahab regis Samariae

King James Version
21:1 And it came to pass after these things, that Naboth the Jezreelite had a vineyard, which was in Jezreel, hard by the palace of Ahab king of Samaria.

American Standard Version
21:1 And it came to pass after these things, that Naboth the Jezreelite had a vineyard, which was in Jezreel, hard by the palace of Ahab king of Samaria.

Bible in Basic English
21:1 Now Naboth the Jezreelite had a vine-garden in Jezreel, near the house of Ahab, king of Samaria.

Darby's English Translation
21:1 And it came to pass after these things, that Naboth the Jizreelite had a vineyard, which was in Jizreel, by the side of the palace of Ahab king of Samaria.

Douay Rheims Bible
21:1 And after these things, Naboth the Jezrahelite, who was in Jezrahel, had at that time a vineyard near the palace of Achab king of Samaria.

Noah Webster Bible
21:1 And it came to pass after these things, that Naboth the Jezreelite had a vineyard, which was in Jezreel, hard by the palace of Ahab king of Samaria.

World English Bible
21:1 It happened after these things, that Naboth the Jezreelite had a vineyard, which was in Jezreel, hard by the palace of Ahab king of Samaria.

Young's Literal Translation
21:1 And it cometh to pass, after these things, a vineyard hath been to Naboth the Jezreelite, that is in Jezreel, near the palace of Ahab king of Samaria,

Modern Hebrew
וידבר אחאב
אל־נבות לאמר
תנה־לי את־כרמך
ויהי־לי לגן־ירק
כי הוא קרוב אצל
ביתי ואתנה לך
תחתיו כרם טוב
ממנו אם טוב
בעיניך אתנה־לך
כסף מחיר זה׃

Paleo-Hebrew (Before 585 B.C.)
21:2

-
- [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
21:2 VYDBUr 'aCh'aB 'aL-NBVTh L'aMUr ThNH-LY 'aTh-KUrMK VYHY-LY LGN-YUrQ KY HV'a QUrVB 'aTShL BYThY V'aThNH LK ThChThYV KUrM TVB MMNV 'aM TVB B'yYNYK 'aThNH-LK KSPh MChYUr ZH.

Latin Vulgate
21:2 locutus est ergo Ahab ad Naboth dicens da mihi vineam tuam ut faciam mihi hortum holerum quia vicina est et prope domum meam daboque tibi pro ea vineam meliorem aut si tibi commodius putas argenti pretium quanto digna est

King James Version
21:2 And Ahab spake unto Naboth, saying, Give me thy vineyard, that I may have it for a garden of herbs, because it is near unto my house: and I will give thee for it a better vineyard than it; or, if it seem good to thee, I will give thee the worth of it in money.

American Standard Version
21:2 And Ahab spake unto Naboth, saying, Give me thy vineyard, that I may have it for a garden of herbs, because it is near unto my house; and I will give thee for it a better vineyard than it: or, if it seem good to thee, I will give thee the worth of it in money.

Bible in Basic English
21:2 And Ahab said to Naboth, Give me your vine-garden so that I may have it for a garden of sweet plants, for it is near my house; and let me give you a better vine-garden in exchange, or, if it seems good to you, let me give you its value in money.

Darby's English Translation
21:2 And Ahab spoke to Naboth saying, Give me thy vineyard, that I may have it for a garden of herbs, for it is near, by the side of my house; and I will give thee for it a better vineyard than it; if it seem good to thee, I will give thee its value in money.

Douay Rheims Bible
21:2 And Achab spoke to Naboth, saying: Give me thy vineyard, that I may make me a garden of herbs, because it is nigh, and adjoining to my house, and I will give thee for it a better vineyard: or if thou think it more convenient for thee, I will give thee the worth of it in money.

Noah Webster Bible
21:2 And Ahab spoke to Naboth, saying, Give me thy vineyard, that I may have it for a garden of herbs, because it is near to my house: and I will give thee for it a better vineyard than it; or if it seemeth good to thee, I will give thee the worth of it in money.

World English Bible
21:2 Ahab spoke to Naboth, saying, Give me your vineyard, that I may have it for a garden of herbs, because it is near to my house; and I will give you for it a better vineyard than it: or, if it seem good to you, I will give you the worth of it in money.

Young's Literal Translation
21:2 and Ahab speaketh unto Naboth, saying, `Give to me thy vineyard, and it is to me for a garden of green herbs, for it is near by my house, and I give to thee in its stead a better vineyard than it; if good in thine eyes, I give to thee silver -- its price.`

Modern Hebrew
ויאמר נבות
אל־אחאב חלילה לי
מיהוה מתתי
את־נחלת אבתי לך׃

Paleo-Hebrew (Before 585 B.C.)
21:3

-

-
.

Hebrew Transliterated
21:3 VY'aMUr NBVTh 'aL-'aCh'aB ChLYLH LY MYHVH MThThY 'aTh-NChLTh 'aBThY LK.

Latin Vulgate
21:3 cui respondit Naboth propitius mihi sit Dominus ne dem hereditatem patrum meorum tibi

King James Version
21:3 And Naboth said to Ahab, The LORD forbid it me, that I should give the inheritance of my fathers unto thee.

American Standard Version
21:3 And Naboth said to Ahab, Jehovah forbid it me, that I should give the inheritance of my fathers unto thee.

Bible in Basic English
21:3 But Naboth said to Ahab, By the Lord, far be it from me to give you the heritage of my fathers.

Darby's English Translation
21:3 And Naboth said to Ahab, Jehovah forbid it me, that I should give the inheritance of my fathers to thee!

Douay Rheims Bible
21:3 Naboth answered him: The Lord be merciful to me, and not let me give thee the inheritance of my fathers.

Noah Webster Bible
21:3 And Naboth said to Ahab, The LORD forbid it me, that I should give the inheritance of my fathers to thee.

World English Bible
21:3 Naboth said to Ahab, Yahweh forbid it me, that I should give the inheritance of my fathers to you.

Young's Literal Translation
21:3 And Naboth saith unto Ahab, `Far be it from me, by Jehovah, my giving the inheritance of my fathers to thee;`

Modern Hebrew
ויבא אחאב אל־ביתו
סר וזעף על־הדבר
אשר־דבר אליו נבות
היזרעאלי ויאמר
לא־אתן לך את־נחלת
אבותי וישכב
על־מטתו ויסב
את־פניו ולא־ אכל
לחם׃

Paleo-Hebrew (Before 585 B.C.)
21:4

-
-
-

-
-

-
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
21:4 VYB'a 'aCh'aB 'aL-BYThV SUr VZ'yPh 'yL-HDBUr 'aShUr-DBUr 'aLYV NBVTh HYZUr'y'aLY VY'aMUr L'a-'aThN LK 'aTh-NChLTh 'aBVThY VYShKB 'yL-MTThV VYSB 'aTh-PhNYV VL'a- 'aKL LChM.

Latin Vulgate
21:4 venit ergo Ahab in domum suam indignans et frendens super verbo quod locutus fuerat ad eum Naboth Hiezrahelites dicens non do tibi hereditatem patrum meorum et proiciens se in lectulum suum avertit faciem ad parietem et non comedit panem

King James Version
21:4 And Ahab came into his house heavy and displeased because of the word which Naboth the Jezreelite had spoken to him: for he had said, I will not give thee the inheritance of my fathers. And he laid him down upon his bed, and turned away his face, and would eat no bread.

American Standard Version
21:4 And Ahab came into his house heavy and displeased because of the word which Naboth the Jezreelite had spoken to him; for he had said, I will not give thee the inheritance of my fathers. And he laid him down upon his bed, and turned away his face, and would eat no bread.

Bible in Basic English
21:4 So Ahab came into his house bitter and angry because Naboth the Jezreelite had said to him, I will not give you the heritage of my fathers. And stretching himself on the bed with his face turned away, he would take no food.

Darby's English Translation
21:4 And Ahab came into his house sullen and vexed because of the word that Naboth the Jizreelite had spoken to him; for he had said, I will not give thee the inheritance of my fathers. And he lay down on his bed, and turned away his face, and ate no bread.

Douay Rheims Bible
21:4 And Achab came into his house angry and fretting, because of the word that Naboth the Jezrahelite had spoken to him, saying: I will not give thee the inheritance of my fathers. And casting himself upon his bed, he turned away his face to the wall, and would eat no bread.

Noah Webster Bible
21:4 And Ahab came into his house heavy and displeased, because of the word which Naboth the Jezreelite had spoken to him: for he had said, I will not give thee the inheritance of my fathers. And he laid himself down upon his bed, and turned away his face, and would eat no bread.

World English Bible
21:4 Ahab came into his house heavy and displeased because of the word which Naboth the Jezreelite had spoken to him; for he had said, I will not give you the inheritance of my fathers. He laid him down on his bed, and turned away his face, and would eat no bread.

Young's Literal Translation
21:4 and Ahab cometh in unto his house, sulky and wroth, because of the word that Naboth the Jezreelite hath spoken unto him when he saith, `I do not give to thee the inheritance of my fathers,` and he lieth down on his bed, and turneth round his face, and hath not eaten bread.

Modern Hebrew
ותבא אליו איזבל
אשתו ותדבר אליו
מה־זה רוחך סרה
ואינך אכל לחם׃

Paleo-Hebrew (Before 585 B.C.)
21:5

-

.

Hebrew Transliterated
21:5 VThB'a 'aLYV 'aYZBL 'aShThV VThDBUr 'aLYV MH-ZH UrVChK SUrH V'aYNK 'aKL LChM.

Latin Vulgate
21:5 ingressa est autem ad eum Hiezabel uxor sua dixitque ei quid est hoc unde anima tua contristata est et quare non comedis panem

King James Version
21:5 But Jezebel his wife came to him, and said unto him, Why is thy spirit so sad, that thou eatest no bread?

American Standard Version
21:5 But Jezebel his wife came to him, and said unto him, Why is thy spirit so sad, that thou eatest no bread?

Bible in Basic English
21:5 But Jezebel, his wife, came to him and said, Why is your spirit so bitter that you have no desire for food?

Darby's English Translation
21:5 And Jezebel his wife came to him, and said to him, Why is thy spirit sullen, and thou eatest no bread?

Douay Rheims Bible
21:5 And Jezabel his wife went in to him, and said to him: What is the matter that thy soul is so grieved? and why eatest thou no bread ?

Noah Webster Bible
21:5 But Jezebel his wife came to him, and said to him, Why is thy spirit so sad, that thou eatest no bread?

World English Bible
21:5 But Jezebel his wife came to him, and said to him, Why is your spirit so sad, that you eat no bread?

Young's Literal Translation
21:5 And Jezebel his wife cometh in unto him, and speaketh unto him, `What is this? -- thy spirit sulky, and thou art not eating bread!`

Modern Hebrew
וידבר אליה
כי־אדבר אל־נבות
היזרעאלי ואמר לו
תנה־לי את־כרמך
בכסף או אם־חפץ
אתה אתנה־לך כרם
תחתיו ויאמר
לא־אתן לך
את־כרמי׃

Paleo-Hebrew (Before 585 B.C.)
21:6

- [image] [image] [image] [image] [image] [image] -

-
-
-
-

-
. -

Hebrew Transliterated
21:6 VYDBUr 'aLYH KY-'aDBUr 'aL-NBVTh HYZUr'y'aLY V'aMUr LV ThNH-LY 'aTh-KUrMK BKSPh 'aV 'aM-ChPhTSh 'aThH 'aThNH-LK KUrM ThChThYV VY'aMUr L'a-'aThN LK 'aTh-KUrMY.

Latin Vulgate
21:6 qui respondit ei locutus sum Naboth Hiezrahelitae et dixi ei da mihi vineam tuam accepta pecunia aut si tibi placet dabo tibi vineam pro ea et ille ait non do tibi vineam meam

King James Version
21:6 And he said unto her, Because I spake unto Naboth the Jezreelite, and said unto him, Give me thy vineyard for money; or else, if it please thee, I will give thee another vineyard for it: and he answered, I will not give thee my vineyard.

American Standard Version
21:6 And he said unto her, Because I spake unto Naboth the Jezreelite, and said unto him, Give me thy vineyard for money; or else, if it please thee, I will give thee another vineyard for it: and he answered, I will not give thee my vineyard.

Bible in Basic English
21:6 And he said to her, Because I was talking to Naboth the Jezreelite, and I said to him, Let me have your vine-garden for a price, or, if it is pleasing to you, I will give you another vine-garden for it: and he said, I will not give you my vine-garden.

Darby's English Translation
21:6 And he said to her, Because I spoke to Naboth the Jizreelite and said to him, Give me thy vineyard for money; or else, if it please thee, I will give thee a vineyard for it; and he said, I will not give thee my vineyard.

Douay Rheims Bible
21:6 And he answered her: I spoke to Naboth the Jezrahelite, and said to him: Give me thy vineyard, and take money for it: or if it please thee, I will give thee a better vineyard for it. And he said: I will not give thee my vineyard.

Noah Webster Bible
21:6 And he said to her, Because I spoke to Naboth the Jezreelite, and said to him, Give me thy vineyard for money; or else, if it pleaseth thee, I will give thee another vineyard for it: and he answered, I will not give thee my vineyard.

World English Bible
21:6 He said to her, Because I spoke to Naboth the Jezreelite, and said to him, Give me your vineyard for money; or else, if it please you, I will give you another vineyard for it: and he answered, I will not give you my vineyard.

Young's Literal Translation
21:6 And he saith unto her, `Because I speak unto Naboth the Jezreelite, and say to him, Give to me thy vineyard for money, or if thou desire, I give to thee a vineyard in its stead; and he saith, I do not give to thee my vineyard.`

Modern Hebrew
ותאמר אליו איזבל
אשתו אתה עתה תעשה
מלוכה על־ישראל
קום אכל־לחם ויטב
לבך אני אתן לך
את־כרם נבות
היזרעאלי׃

Paleo-Hebrew (Before 585 B.C.)
21:7

-
-

-
.

Hebrew Transliterated
21:7 VTh'aMUr 'aLYV 'aYZBL 'aShThV 'aThH 'yThH Th'yShH MLVKH 'yL-YShUr'aL QVM 'aKL-LChM VYTB LBK 'aNY 'aThN LK 'aTh-KUrM NBVTh HYZUr'y'aLY.

Latin Vulgate
21:7 dixit ergo ad eum Hiezabel uxor eius grandis auctoritatis es et bene regis regnum Israhel surge et comede panem et aequo esto animo ego dabo tibi vineam Naboth Hiezrahelitae

King James Version
21:7 And Jezebel his wife said unto him, Dost thou now govern the kingdom of Israel? arise, and eat bread, and let thine heart be merry: I will give thee the vineyard of Naboth the Jezreelite.

American Standard Version
21:7 And Jezebel his wife said unto him, Dost thou now govern the kingdom of Israel? arise, and eat bread, and let thy heart be merry: I will give thee the vineyard of Naboth the Jezreelite.

Bible in Basic English
21:7 Then Jezebel, his wife, said, Are you now the ruler of Israel? Get up, take food, and let your heart be glad; I will give you the vine-garden of Naboth the Jezreelite.

Darby's English Translation
21:7 And Jezebel his wife said to him, Dost thou now exercise sovereignty over Israel? arise, eat bread, and let thy heart be glad: I will give thee the vineyard of Naboth the Jizreelite.

Douay Rheims Bible
21:7 Then Jezabel his wife said to him: Thou art of great authority indeed, and governest well the kingdom of Israel. Arise, and eat bread, and be of good cheer, I will give thee the vineyard of Naboth the Jezrahelite.

Noah Webster Bible
21:7 And Jezebel his wife said to him, Dost thou now govern the kingdom of Israel? arise, and eat bread, and let thy heart be merry: I will give thee the vineyard of Naboth the Jezreelite.

World English Bible
21:7 Jezebel his wife said to him, Do you now govern the kingdom of Israel? arise, and eat bread, and let your heart be merry: I will give you the vineyard of Naboth the Jezreelite.

Young's Literal Translation
21:7 And Jezebel his wife saith unto him, `Thou now dost execute rule over Israel! rise, eat bread, and let thy heart be glad, -- I do give to thee the vineyard of Naboth the Jezreelite.`

Modern Hebrew
ותכתב ספרים בשם
אחאב ותחתם בחתמו
ותשלח הספרים
אל־הזקנים ואל־
החרים אשר בעירו
הישבים את־נבות׃

Paleo-Hebrew (Before 585 B.C.)
21:8

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
21:8 VThKThB SPhUrYM BShM 'aCh'aB VThChThM BChThMV VThShLCh HSPhUrYM 'aL-HZQNYM V'aL- HChUrYM 'aShUr B'yYUrV HYShBYM 'aTh-NBVTh.

Latin Vulgate
21:8 scripsit itaque litteras ex nomine Ahab et signavit eas anulo eius et misit ad maiores natu et ad optimates qui erant in civitate eius et habitabant cum Naboth

King James Version
21:8 So she wrote letters in Ahab's name, and sealed them with his seal, and sent the letters unto the elders and to the nobles that were in his city, dwelling with Naboth.

American Standard Version
21:8 So she wrote letters in Ahab`s name, and sealed them with his seal, and sent the letters unto the elders and to the nobles that were in his city, and that dwelt with Naboth.

Bible in Basic English
21:8 So she sent a letter in Ahab's name, stamped with his stamp, to the responsible men and the chiefs who were in authority with Naboth.

Darby's English Translation
21:8 And she wrote a letter in Ahab`s name, and sealed it with his seal, and sent the letter to the elders and to the nobles that were in his city, dwelling with Naboth.

Douay Rheims Bible
21:8 So she wrote letter's in Achab's name, and sealed them with his ring, and sent them to the ancients, and the chief men that were in his city, and that dwelt with Naboth.

Noah Webster Bible
21:8 So she wrote letters in Ahab's name, and sealed them with his seal, and sent the letters to the elders and to the nobles that were in his city, dwelling with Naboth.

World English Bible
21:8 So she wrote letters in Ahab`s name, and sealed them with his seal, and sent the letters to the elders and to the nobles who were in his city, and who lived with Naboth.

Young's Literal Translation
21:8 And she writeth letters in the name of Ahab, and sealeth with his seal, and sendeth the letters unto the elders, and unto the freemen, who are in his city, those dwelling with Naboth,

Modern Hebrew
ותכתב בספרים לאמר
קראו־צום והושיבו
את־נבות בראש העם׃

Paleo-Hebrew (Before 585 B.C.)
21:9

-
-
.

Hebrew Transliterated
21:9 VThKThB BSPhUrYM L'aMUr QUr'aV-TShVM VHVShYBV 'aTh-NBVTh BUr'aSh H'yM.

Latin Vulgate
21:9 litterarum autem erat ista sententia praedicate ieiunium et sedere facite Naboth inter primos populi

King James Version
21:9 And she wrote in the letters, saying, Proclaim a fast, and set Naboth on high among the people:

American Standard Version
21:9 And she wrote in the letters, saying, Proclaim a fast, and set Naboth on high among the people:

Bible in Basic English
21:9 And in the letter she said, Let a time of public sorrow be fixed, and put Naboth at the head of the people;

Darby's English Translation
21:9 And she wrote in the letter saying, Proclaim a fast, and set Naboth at the head of the people;

Douay Rheims Bible
21:9 And this was the tenor of the letters: Proclaim a fast, and make Naboth sit among the chief of the people,

Noah Webster Bible
21:9 And she wrote in the letters, saying, Proclaim a fast, and set Naboth on high among the people:

World English Bible
21:9 She wrote in the letters, saying, Proclaim a fast, and set Naboth on high among the people:

Young's Literal Translation
21:9 and she writeth in the letters, saying, `Proclaim a fast, and cause Naboth to sit at the head of the people,

Modern Hebrew
והושיבו שנים
אנשים בני־בליעל
נגדו ויעדהו לאמר
ברכת אלהים ומלך
והוציאהו וסקלהו
וימת׃

Paleo-Hebrew (Before 585 B.C.)
21:10

-

.

Hebrew Transliterated
21:10 VHVShYBV ShNYM 'aNShYM BNY-BLY'yL NGDV VY'yDHV L'aMUr BUrKTh 'aLHYM VMLK VHVTShY'aHV VSQLHV VYMTh.

Latin Vulgate
21:10 et submittite duos viros filios Belial contra eum et falsum testimonium dicant benedixit Deum et regem et educite eum et lapidate sicque moriatur

King James Version
21:10 And set two men, sons of Belial, before him, to bear witness against him, saying, Thou didst blaspheme God and the king. And then carry him out, and stone him, that he may die.

American Standard Version
21:10 and set two men, base fellows, before him, and let them bear witness against him, saying, Thou didst curse God and the king. And then carry him out, and stone him to death.

Bible in Basic English
21:10 And get two good-for-nothing persons to come before him and give witness that he has been cursing God and the king. Then take him out and have him stoned to death.

Darby's English Translation
21:10 and set two men, sons of Belial, before him, and they shall bear witness against him saying, Thou didst curse God and the king; and carry him out, and stone him, that he may die.

Douay Rheims Bible
21:10 And suborn two men, sons of Belial against him, and let them bear false witness: that he hath blasphemed God and the king: and then carry him out, and stone him, and so let him die.

Noah Webster Bible
21:10 And set two men, sons of Belial, before him, to bear witness against him, saying, Thou didst blaspheme God and the king. And then carry him out, and stone him, that he may die.

World English Bible
21:10 and set two men, base fellows, before him, and let them testify against him, saying, You did curse God and the king. Then carry him out, and stone him to death.

Young's Literal Translation
21:10 and cause two men -- sons of worthlessness -- to sit over-against him, and they testify of him, saying, Thou hast blessed God and Melech; and they have brought him out, and stoned him, and he dieth.`

Modern Hebrew
ויעשו אנשי עירו
הזקנים והחרים אשר
הישבים בעירו כאשר
שלחה אליהם איזבל
כאשר כתוב בספרים
אשר שלחה אליהם׃

Paleo-Hebrew (Before 585 B.C.)
21:11

.

Hebrew Transliterated
21:11 VY'yShV 'aNShY 'yYUrV HZQNYM VHChUrYM 'aShUr HYShBYM B'yYUrV K'aShUr ShLChH 'aLYHM 'aYZBL K'aShUr KThVB BSPhUrYM 'aShUr ShLChH 'aLYHM.

Latin Vulgate
21:11 fecerunt ergo cives eius maiores natu et optimates qui habitabant cum eo in urbe sicut praeceperat eis Hiezabel et sicut scriptum erat in litteris quas miserat ad eos

King James Version
21:11 And the men of his city, even the elders and the nobles who were the inhabitants in his city, did as Jezebel had sent unto them, and as it was written in the letters which she had sent unto them.

American Standard Version
21:11 And the men of his city, even the elders and the nobles who dwelt in his city, did as Jezebel had sent unto them, according as it was written in the letters which she had sent unto them.

Bible in Basic English
21:11 So the responsible men and the chiefs who were in authority in his town, did as Jezebel had said in the letter she sent them.

Darby's English Translation
21:11 And the men of his city, the elders and the nobles that dwelt in his city, did as Jezebel had sent to them, as it was written in the letter that she had sent to them:

Douay Rheims Bible
21:11 And the men of his city, the ancients and nobles, that dwelt with him in the city, did as Jezabel had commanded them, and as it was written in the letters which she had sent to them:

Noah Webster Bible
21:11 And the men of his city, even the elders and the nobles who were the inhabitants in his city, did as Jezebel had sent to them, and as it was written in the letters which she had sent to them.

World English Bible
21:11 The men of his city, even the elders and the nobles who lived in his city, did as Jezebel had sent to them, according as it was written in the letters which she had sent to them.

Young's Literal Translation
21:11 And the men of his city, the elders and the freemen who are dwelling in his city, do as Jezebel hath sent unto them, as written in the letters that she sent unto them,

Modern Hebrew
קראו צום והשיבו
את־נבות בראש העם׃

Paleo-Hebrew (Before 585 B.C.)
21:12

-
.

Hebrew Transliterated
21:12 QUr'aV TShVM VHShYBV 'aTh-NBVTh BUr'aSh H'yM.

Latin Vulgate
21:12 praedicaverunt ieiunium et sedere fecerunt Naboth inter primos populi

King James Version
21:12 They proclaimed a fast, and set Naboth on high among the people.

American Standard Version
21:12 They proclaimed a fast, and set Naboth on high among the people.

Bible in Basic English
21:12 They gave orders for a day of public sorrow, and put Naboth at the head of the people.

Darby's English Translation
21:12 they proclaimed a fast, and set Naboth at the head of the people.

Douay Rheims Bible
21:12 They proclaimed a fast, and made Naboth sit among the chief of the people.

Noah Webster Bible
21:12 They proclaimed a fast, and set Naboth on high among the people.

World English Bible
21:12 They proclaimed a fast, and set Naboth on high among the people.

Young's Literal Translation
21:12 they have proclaimed a fast, and caused Naboth to sit at the head of the people,

Modern Hebrew
ויבאו שני האנשים
בני־בליעל וישבו
נגדו ויעדהו אנשי
הבליעל את־ נבות
נגד העם לאמר ברך
נבות אלהים ומלך
ויצאהו מחוץ לעיר
ויסקלהו באבנים
וימת׃

Paleo-Hebrew (Before 585 B.C.)
21:13

-

-

.

Hebrew Transliterated
21:13 VYB'aV ShNY H'aNShYM BNY-BLY'yL VYShBV NGDV VY'yDHV 'aNShY HBLY'yL 'aTh- NBVTh NGD H'yM L'aMUr BUrK NBVTh 'aLHYM VMLK VYTSh'aHV MChVTSh L'yYUr VYSQLHV B'aBNYM VYMTh.

Latin Vulgate
21:13 et adductis duobus viris filiis diaboli fecerunt eos sedere contra eum at illi scilicet ut viri diabolici dixerunt contra eum testimonium coram multitudine benedixit Naboth Deo et regi quam ob rem eduxerunt eum extra civitatem et lapidibus interfecerunt

King James Version
21:13 And there came in two men, children of Belial, and sat before him: and the men of Belial witnessed against him, even against Naboth, in the presence of the people, saying, Naboth did blaspheme God and the king. Then they carried him forth out of the city, and stoned him with stones, that he died.

American Standard Version
21:13 And the two men, the base fellows, came in and sat before him: and the base fellows bare witness against him, even against Naboth, in the presence of the people, saying, Naboth did curse God and the king. Then they carried him forth out of the city, and stoned him to death with stones.

Bible in Basic English
21:13 And the two good-for-nothing persons came in and took their seats before him and gave witness against Naboth, in front of the people, saying, Naboth has been cursing God and the king. Then they took him outside the town and had him stoned to death.

Darby's English Translation
21:13 And there came the two men, sons of Belial, and sat before him; and the men of Belial witnessed against him, against Naboth, in the presence of the people, saying, Naboth blasphemed God and the king. And they carried him forth out of the city, and stoned him with stones, that he died.

Douay Rheims Bible
21:13 And bringing two men, sons of the devil, they made them sit against him: and they, like men of the devil, bore witness against him before the people, saying: Naboth hath blasphemed God and the king: wherefore they brought him forth without the city, and stoned him to death.

Noah Webster Bible
21:13 And there came in two men, children of Belial, and sat before him: and the men of Belial witnessed against him, even against Naboth, in the presence of the people, saying, Naboth blasphemed God and the king. Then they carried him forth out of the city, and stoned him with stones, that he died.

World English Bible
21:13 The two men, the base fellows, came in and sat before him: and the base fellows bore witness against him, even against Naboth, in the presence of the people, saying, Naboth did curse God and the king. Then they carried him forth out of the city, and stoned him to death with stones.

Young's Literal Translation
21:13 and two men -- sons of worthlessness -- come in, and sit over-against him, and the men of worthlessness testify of him, even Naboth, before the people, saying, `Naboth blessed God and Melech;` and they take him out to the outside of the city, and stone him with stones, and he dieth;

Modern Hebrew
וישלחו אל־איזבל
לאמר סקל נבות
וימת׃

Paleo-Hebrew (Before 585 B.C.)
21:14
-

.

Hebrew Transliterated
21:14 VYShLChV 'aL-'aYZBL L'aMUr SQL NBVTh VYMTh.

Latin Vulgate
21:14 miseruntque ad Hiezabel dicentes lapidatus est Naboth et mortuus est

King James Version
21:14 Then they sent to Jezebel, saying, Naboth is stoned, and is dead.

American Standard Version
21:14 Then they sent to Jezebel, saying, Naboth is stoned, and is dead.

Bible in Basic English
21:14 And they sent word to Jezebel, saying, Naboth has been stoned and is dead.

Darby's English Translation
21:14 And they sent to Jezebel saying, Naboth is stoned, and is dead.

Douay Rheims Bible
21:14 And they sent to Jezabel, saying: Naboth is stoned, and is dead.

Noah Webster Bible
21:14 Then they sent to Jezebel, saying, Naboth is stoned, and is dead.

World English Bible
21:14 Then they sent to Jezebel, saying, Naboth is stoned, and is dead.

Young's Literal Translation
21:14 and they send unto Jezebel, saying, `Naboth was stoned, and is dead.`

Modern Hebrew
ויהי כשמע איזבל
כי־סקל נבות וימת
ותאמר איזבל
אל־אחאב קום רש
את־כרם נבות
היזרעאלי אשר מאן
לתת־לך בכסף כי
אין נבות חי
כי־מת׃

Paleo-Hebrew (Before 585 B.C.)
21:15

-

-
-

-

. -

Hebrew Transliterated
21:15 VYHY KShM'y 'aYZBL KY-SQL NBVTh VYMTh VTh'aMUr 'aYZBL 'aL-'aCh'aB QVM UrSh 'aTh-KUrM NBVTh HYZUr'y'aLY 'aShUr M'aN LThTh-LK BKSPh KY 'aYN NBVTh ChY KY-MTh.

Latin Vulgate
21:15 factum est autem cum audisset Hiezabel lapidatum Naboth et mortuum locuta est ad Ahab surge posside vineam Naboth Hiezrahelitae qui noluit tibi adquiescere et dare eam accepta pecunia non enim vivit Naboth sed mortuus est

King James Version
21:15 And it came to pass, when Jezebel heard that Naboth was stoned, and was dead, that Jezebel said to Ahab, Arise, take possession of the vineyard of Naboth the Jezreelite, which he refused to give thee for money: for Naboth is not alive, but dead.

American Standard Version
21:15 And it came to pass, when Jezebel heard that Naboth was stoned, and was dead, that Jezebel said to Ahab, Arise, take possession of the vineyard of Naboth the Jezreelite, which he refused to give thee for money; for Naboth is not alive, but dead.

Bible in Basic English
21:15 Then Jezebel, hearing that Naboth had been stoned and was dead, said to Ahab, Get up and take as your heritage the vine-garden of Naboth the Jezreelite, which he would not give you for money, for Naboth is no longer living but is dead.

Darby's English Translation
21:15 And it came to pass when Jezebel heard that Naboth was stoned and was dead, that Jezebel said to Ahab, Arise, take possession of the vineyard of Naboth the Jizreelite, which he refused to give thee for money; for Naboth is not alive, but dead.

Douay Rheims Bible
21:15 And it came to pass when Jezabel heard that Naboth was stoned, and dead, that she said to Achab: Arise and take possession of the vineyard of Naboth the Jezrahelite, who would not agree with thee, and give it thee for money: for Naboth is not alive, but dead.

Noah Webster Bible
21:15 And it came to pass, when Jezebel heard that Naboth was stoned, and was dead, that Jezebel said to Ahab, Arise, take possession of the vineyard of Naboth the Jezreelite, which he refused to give thee for money: for Naboth is not alive, but dead.

World English Bible
21:15 It happened, when Jezebel heard that Naboth was stoned, and was dead, that Jezebel said to Ahab, Arise, take possession of the vineyard of Naboth the Jezreelite, which he refused to give you for money; for Naboth is not alive, but dead.

Young's Literal Translation
21:15 And it cometh to pass, at Jezebel`s hearing that Naboth hath been stoned, and is dead, that Jezebel saith unto Ahab, `Rise, possess the vineyard of Naboth the Jezreelite, that he refused to give to thee for money, for Naboth is not alive but dead.`

Modern Hebrew
ויהי כשמע אחאב כי
מת נבות ויקם אחאב
לרדת אל־כרם נבות
היזרעאלי לרשתו׃

Paleo-Hebrew (Before 585 B.C.)
21:16

-

.

Hebrew Transliterated
21:16 VYHY KShM'y 'aCh'aB KY MTh NBVTh VYQM 'aCh'aB LUrDTh 'aL-KUrM NBVTh HYZUr'y'aLY LUrShThV.

Latin Vulgate
21:16 quod cum audisset Ahab mortuum videlicet Naboth surrexit et descendebat in vineam Naboth Hiezrahelitae ut possideret eam

King James Version
21:16 And it came to pass, when Ahab heard that Naboth was dead, that Ahab rose up to go down to the vineyard of Naboth the Jezreelite, to take possession of it.

American Standard Version
21:16 And it came to pass, when Ahab heard that Naboth was dead, that Ahab rose up to go down to the vineyard of Naboth the Jezreelite, to take possession of it.

Bible in Basic English
21:16 So Ahab, hearing that Naboth was dead, went down to the vine-garden of Naboth the Jezreelite to take it as his heritage.

Darby's English Translation
21:16 And it came to pass when Ahab heard that Naboth was dead, that Ahab rose up to go down to the vineyard of Naboth the Jizreelite, to take possession of it.

Douay Rheims Bible
21:16 And when Achab heard this, to wit, that Naboth was dead, he arose, and went down to the vineyard of Naboth the Jezrahelite, to take possession of it.

Noah Webster Bible
21:16 And it came to pass, when Ahab heard that Naboth was dead, that Ahab arose to go down to the vineyard of Naboth the Jezreelite, to take possession of it.

World English Bible
21:16 It happened, when Ahab heard that Naboth was dead, that Ahab rose up to go down to the vineyard of Naboth the Jezreelite, to take possession of it.

Young's Literal Translation
21:16 And it cometh to pass, at Ahab`s hearing that Naboth is dead, that Ahab riseth to go down unto the vineyard of Naboth the Jezreelite, to possess it.

Modern Hebrew
ויהי דבר־יהוה
אל־אליהו התשבי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
21:17
-
-
.

Hebrew Transliterated
21:17 VYHY DBUr-YHVH 'aL-'aLYHV HThShBY L'aMUr.

Latin Vulgate
21:17 factus est igitur sermo Domini ad Heliam Thesbiten dicens

King James Version
21:17 And the word of the LORD came to Elijah the Tishbite, saying,

American Standard Version
21:17 And the word of Jehovah came to Elijah the Tishbite, saying,

Bible in Basic English
21:17 And the word of the Lord came to Elijah the Tishbite, saying,

Darby's English Translation
21:17 And the word of Jehovah came to Elijah the Tishbite, saying,

Douay Rheims Bible
21:17 And the word of the Lord came to Elias the Thesbite, saying:

Noah Webster Bible
21:17 And the word of the LORD came to Elijah the Tishbite, saying,

World English Bible
21:17 The word of Yahweh came to Elijah the Tishbite, saying,

Young's Literal Translation
21:17 And the word of Jehovah is unto Elijah the Tishbite, saying,

Modern Hebrew
קום רד לקראת אחאב
מלך־ישראל אשר
בשמרון הנה בכרם
נבות אשר־ירד שם
לרשתו׃

Paleo-Hebrew (Before 585 B.C.)
21:18

-

-
.

Hebrew Transliterated
21:18 QVM UrD LQUr'aTh 'aCh'aB MLK-YShUr'aL 'aShUr BShMUrVN HNH BKUrM NBVTh 'aShUr-YUrD ShM LUrShThV.

Latin Vulgate
21:18 surge et descende in occursum Ahab regis Israhel qui est in Samaria ecce ad vineam Naboth descendit ut possideat eam

King James Version
21:18 Arise, go down to meet Ahab king of Israel, which is in Samaria: behold, he is in the vineyard of Naboth, whither he is gone down to possess it.

American Standard Version
21:18 Arise, go down to meet Ahab king of Israel, who dwelleth in Samaria: behold, he is in the vineyard of Naboth, whither he is gone down to take possession of it.

Bible in Basic English
21:18 Go down to Ahab, king of Israel, in Samaria; see, he is in the vine-garden of Naboth the Jezreelite, where he has gone to take it as his heritage.

Darby's English Translation
21:18 Arise, go down to meet Ahab king of Israel, who is in Samaria: behold, he is in the vineyard of Naboth, whither he is gone down to take possession of it.

Douay Rheims Bible
21:18 Arise, and go down to meet Achab king of Israel, who is in Samaria: behold he is going down to the vineyard of Naboth, to take possession of it:

Noah Webster Bible
21:18 Arise, go down to meet Ahab king of Israel, who is in Samaria: behold, he is in the vineyard of Naboth, whither he is gone down to possess it.

World English Bible
21:18 Arise, go down to meet Ahab king of Israel, who dwells in Samaria: behold, he is in the vineyard of Naboth, where he is gone down to take possession of it.

Young's Literal Translation
21:18 `Rise, go down to meet Ahab king of Israel, who is in Samaria, -- lo, in the vineyard of Naboth, whither he hath gone down to possess it,

Modern Hebrew
ודברת אליו לאמר
כה אמר יהוה הרצחת
וגם־ירשת ודברת
אליו לאמר כה אמר
יהוה במקום אשר
לקקו הכלבים את־דם
נבות ילקו הכלבים
את־דמך גם־אתה׃

Paleo-Hebrew (Before 585 B.C.)
21:19

-

-

. - [image] [image] [image] [image] [image] -

Hebrew Transliterated
21:19 VDBUrTh 'aLYV L'aMUr KH 'aMUr YHVH HUrTShChTh VGM-YUrShTh VDBUrTh 'aLYV L'aMUr KH 'aMUr YHVH BMQVM 'aShUr LQQV HKLBYM 'aTh-DM NBVTh YLQV HKLBYM 'aTh-DMK GM-'aThH.

Latin Vulgate
21:19 et loqueris ad eum dicens haec dicit Dominus occidisti insuper et possedisti et post haec addes haec dicit Dominus in loco hoc in quo linxerunt canes sanguinem Naboth lambent tuum quoque sanguinem

King James Version
21:19 And thou shalt speak unto him, saying, Thus saith the LORD, Hast thou killed, and also taken possession? And thou shalt speak unto him, saying, Thus saith the LORD, In the place where dogs licked the blood of Naboth shall dogs lick thy blood, even thine.

American Standard Version
21:19 And thou shalt speak unto him, saying, Thus saith Jehovah, Hast thou killed and also taken possession? And thou shalt speak unto him, saying, Thus saith Jehovah, In the place where dogs licked the blood of Naboth shall dogs lick thy blood, even thine.

Bible in Basic English
21:19 Say to him, The Lord says, Have you put a man to death and taken his heritage? Then say to him, The Lord says, In the place where dogs have been drinking the blood of Naboth, there will your blood become the drink of dogs.

Darby's English Translation
21:19 And thou shalt speak unto him saying, Thus saith Jehovah: Hast thou killed, and also taken possession? And thou shalt speak unto him saying, Thus saith Jehovah: In the place where the dogs licked the blood of Naboth shall the dogs lick thy blood, even thine.

Douay Rheims Bible
21:19 And thou shalt speak to him, saying: Thus saith the Lord: Thou hast slain, moreover also thou hast taken possession. And after these words thou shalt add: Thus saith the Lord: In this place, wherein the dogs have licked the blood of Naboth, they shall lick thy blood also.

Noah Webster Bible
21:19 And thou shalt speak to him, saying, Thus saith the LORD, Hast thou killed, and also taken possession? And thou shalt speak to him, saying, Thus saith the LORD, In the place where dogs licked the blood of Naboth shall dogs lick thy blood, even thine.

World English Bible
21:19 You shall speak to him, saying, Thus says Yahweh, Have you killed and also taken possession? You shall speak to him, saying, Thus says Yahweh, In the place where dogs licked the blood of Naboth shall dogs lick your blood, even your.

Young's Literal Translation
21:19 and thou hast spoken unto him, saying, Thus said Jehovah, Hast thou murdered, and also possessed? and thou hast spoken unto him, saying, Thus said Jehovah, In the place where the dogs licked the blood of Naboth, do the dogs lick thy blood, even thine.`

Modern Hebrew
ויאמר אחאב
אל־אליהו המצאתני
איבי ויאמר מצאתי
יען התמכרך לעשות
הרע בעיני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
21:20

-

.

Hebrew Transliterated
21:20 VY'aMUr 'aCh'aB 'aL-'aLYHV HMTSh'aThNY 'aYBY VY'aMUr MTSh'aThY Y'yN HThMKUrK L'yShVTh HUr'y B'yYNY YHVH.

Latin Vulgate
21:20 et ait Ahab ad Heliam num invenisti me inimice mee qui dixit inveni eo quod venundatus sis ut faceres malum in conspectu Domini

King James Version
21:20 And Ahab said to Elijah, Hast thou found me, O mine enemy? And he answered, I have found thee: because thou hast sold thyself to work evil in the sight of the LORD.

American Standard Version
21:20 And Ahab said to Elijah, Hast thou found me, O mine enemy? And he answered, I have found thee, because thou hast sold thyself to do that which is evil in the sight of Jehovah.

Bible in Basic English
21:20 And Ahab said to Elijah, Have you come face to face with me, O my hater? And he said, I have come to you because you have given yourself up to do evil in the eyes of the Lord.

Darby's English Translation
21:20 And Ahab said to Elijah, Hast thou found me, mine enemy? And he said, I have found thee; because thou hast sold thyself to do evil in the sight of Jehovah.

Douay Rheims Bible
21:20 And Achab said to Elias: Hast thou found me thy enemy? He said: I have found thee, because thou art sold, to do evil in the sight of the Lord.

Noah Webster Bible
21:20 And Ahab said to Elijah, Hast thou found me, O my enemy? And he answered, I have found thee: because thou hast sold thyself to work evil in the sight of the LORD.

World English Bible
21:20 Ahab said to Elijah, Have you found me, my enemy? He answered, I have found you, because you have sold yourself to do that which is evil in the sight of Yahweh.

Young's Literal Translation
21:20 And Ahab saith unto Elijah, `Hast thou found me, O mine enemy?` and he saith, `I have found -- because of thy selling thyself to do the evil thing in the eyes of Jehovah;

Modern Hebrew
הנני מבי אליך רעה
ובערתי אחריך
והכרתי לאחאב
משתין בקיר ועצור
ועזוב בישראל׃

Paleo-Hebrew (Before 585 B.C.)
21:21

.

Hebrew Transliterated
21:21 HNNY MBY 'aLYK Ur'yH VB'yUrThY 'aChUrYK VHKUrThY L'aCh'aB MShThYN BQYUr V'yTShVUr V'yZVB BYShUr'aL.

Latin Vulgate
21:21 ecce ego inducam super te malum et demetam posteriora tua et interficiam de Ahab mingentem ad parietem et clausum et ultimum in Israhel

King James Version
21:21 Behold, I will bring evil upon thee, and will take away thy posterity, and will cut off from Ahab him that pisseth against the wall, and him that is shut up and left in Israel,

American Standard Version
21:21 Behold, I will bring evil upon thee, and will utterly sweep thee away and will cut off from Ahab every man-child, and him that is shut up and him that is left at large in Israel:

Bible in Basic English
21:21 See, I will send evil on you and put an end to you completely, cutting off from Ahab every male child, him who is shut up and him who goes free in Israel;

Darby's English Translation
21:21 Behold, I will bring evil upon thee, and will take away thy posterity, and will cut off from Ahab every male, and him that is shut up and left in Israel;

Douay Rheims Bible
21:21 Behold I will bring evil upon thee, and I will cut down thy posterity, and I will kill of Achab him that pisseth against the wall, and him that is shut up, and the last in Israel.

Noah Webster Bible
21:21 Behold, I will bring evil upon thee, and will take away thy posterity, and will cut off from Ahab the males, and him that is shut up and left in Israel,

World English Bible
21:21 Behold, I will bring evil on you, and will utterly sweep you away and will cut off from Ahab every man-child, and him who is shut up and him who is left at large in Israel:

Young's Literal Translation
21:21 lo, I am bringing in unto thee evil, and have taken away thy posterity, and cut off to Ahab those sitting on the wall, and restrained, and left, in Israel,

Modern Hebrew
ונתתי את־ביתך
כבית ירבעם בן־נבט
וכבית בעשא
בן־אחיה אל־הכעס
אשר הכעסת ותחטא
את־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
21:22
-

-
-
-

. -

Hebrew Transliterated
21:22 VNThThY 'aTh-BYThK KBYTh YUrB'yM BN-NBT VKBYTh B'ySh'a BN-'aChYH 'aL-HK'yS 'aShUr HK'ySTh VThChT'a 'aTh-YShUr'aL.

Latin Vulgate
21:22 et dabo domum tuam sicut domum Hieroboam filii Nabath et sicut domum Baasa filii Ahia quia egisti ut me ad iracundiam provocares et peccare fecisti Israhel

King James Version
21:22 And will make thine house like the house of Jeroboam the son of Nebat, and like the house of Baasha the son of Ahijah, for the provocation wherewith thou hast provoked me to anger, and made Israel to sin.

American Standard Version
21:22 and I will make thy house like the house of Jeroboam the son of Nebat, and like the house of Baasha the son of Ahijah for the provocation wherewith thou hast provoked me to anger, and hast made Israel to sin.

Bible in Basic English
21:22 And I will make your family like the family of Jeroboam, the son of Nebat, and like the family of Baasha, the son of Ahijah, because you have made me angry, and have made Israel do evil.

Darby's English Translation
21:22 and I will make thy house like the house of Jeroboam the son of Nebat, and like the house of Baasha the son of Ahijah, for the provocation wherewith thou hast provoked me to anger, and made Israel to sin.

Douay Rheims Bible
21:22 And I will make thy house like the t house of Jeroboam the son of Nabat, and like the house of Baasa the son of Ahias: for what thou hast done, to provoke me to anger, and for making Israel to sin.

Noah Webster Bible
21:22 And will make thy house like the house of Jeroboam the son of Nebat, and like the house of Baasha the son of Ahijah, for the provocation with which thou hast provoked me to anger, and made Israel to sin.

World English Bible
21:22 and I will make your house like the house of Jeroboam the son of Nebat, and like the house of Baasha the son of Ahijah for the provocation with which you have provoked me to anger, and have made Israel to sin.

Young's Literal Translation
21:22 and given up thy house like the house of Jeroboam son of Nebat, and like the house of Baasha son of Ahijah, for the provocation with which thou hast provoked Me, and dost cause Israel to sin.

Modern Hebrew
וגם־לאיזבל דבר
יהוה לאמר הכלבים
יאכלו את־איזבל
בחל יזרעאל׃

Paleo-Hebrew (Before 585 B.C.)
21:23
-

-
.

Hebrew Transliterated
21:23 VGM-L'aYZBL DBUr YHVH L'aMUr HKLBYM Y'aKLV 'aTh-'aYZBL BChL YZUr'y'aL.

Latin Vulgate
21:23 sed et de Hiezabel locutus est Dominus dicens canes comedent Hiezabel in agro Hiezrahel

King James Version
21:23 And of Jezebel also spake the LORD, saying, The dogs shall eat Jezebel by the wall of Jezreel.

American Standard Version
21:23 And of Jezebel also spake Jehovah, saying, The dogs shall eat Jezebel by the rampart of Jezreel.

Bible in Basic English
21:23 And of Jezebel the Lord said, Jezebel will become food for dogs in the heritage of Jezreel.

Darby's English Translation
21:23 And of Jezebel also spoke Jehovah saying, The dogs shall eat Jezebel by the moat of Jizreel.

Douay Rheims Bible
21:23 And of Jezabel also the Lord spoke, saying: The dogs shall eat Jezabel in the field of Jezrahel.

Noah Webster Bible
21:23 And of Jezebel also spoke the LORD, saying, the dogs shall eat Jezebel by the wall of Jezreel.

World English Bible
21:23 Of Jezebel also spoke Yahweh, saying, The dogs shall eat Jezebel by the rampart of Jezreel.

Young's Literal Translation
21:23 `And also of Jezebel hath Jehovah spoken, saying, The dogs do eat Jezebel in the bulwark of Jezreel;

Modern Hebrew
המת לאחאב בעיר
יאכלו הכלבים והמת
בשדה יאכלו עוף
השמים׃

Paleo-Hebrew (Before 585 B.C.)
21:24

.

Hebrew Transliterated
21:24 HMTh L'aCh'aB B'yYUr Y'aKLV HKLBYM VHMTh BShDH Y'aKLV 'yVPh HShMYM.

Latin Vulgate
21:24 si mortuus fuerit Ahab in civitate comedent eum canes si autem mortuus fuerit in agro comedent eum volucres caeli

King James Version
21:24 Him that dieth of Ahab in the city the dogs shall eat; and him that dieth in the field shall the fowls of the air eat.

American Standard Version
21:24 Him that dieth of Ahab in the city the dogs shall eat; and him that dieth in the field shall the birds of the heavens eat.

Bible in Basic English
21:24 Any man of the family of Ahab who comes to his death in the town will become food for the dogs; and he who comes to his death in the open country will be food for the birds of the air.

Darby's English Translation
21:24 Him that dieth of Ahab in the city shall the dogs eat, and him that dieth in the field shall the fowl of the heavens eat.

Douay Rheims Bible
21:24 If Achab die in the city, the dogs shall eat him: but if he die in the field, the birds of the air shall eat him.

Noah Webster Bible
21:24 Him that dieth of Ahab in the city the dogs shall eat; and him that dieth in the field shall the fowls of the air eat.

World English Bible
21:24 Him who dies of Ahab in the city the dogs shall eat; and him who dies in the field shall the birds of the sky eat.

Young's Literal Translation
21:24 him who dieth of Ahab in a city do the dogs eat, and him who dieth in a field do fowl of the heavens eat;

Modern Hebrew
רק לא־היה כאחאב
אשר התמכר לעשות
הרע בעיני יהוה
אשר־הסתה אתו
איזבל אשתו׃

Paleo-Hebrew (Before 585 B.C.)
21:25
-

-

.

Hebrew Transliterated
21:25 UrQ L'a-HYH K'aCh'aB 'aShUr HThMKUr L'yShVTh HUr'y B'yYNY YHVH 'aShUr-HSThH 'aThV 'aYZBL 'aShThV.

Latin Vulgate
21:25 igitur non fuit alter talis ut Ahab qui venundatus est ut faceret malum in conspectu Domini concitavit enim eum Hiezabel uxor sua

King James Version
21:25 But there was none like unto Ahab, which did sell himself to work wickedness in the sight of the LORD, whom Jezebel his wife stirred up.

American Standard Version
21:25 (But there was none like unto Ahab, who did sell himself to do that which was evil in the sight of Jehovah, whom Jezebel his wife stirred up.

Bible in Basic English
21:25 (There was no one like Ahab, who gave himself up to do evil in the eyes of the Lord, moved to it by Jezebel his wife.

Darby's English Translation
21:25 (Surely there was none like to Ahab, who did sell himself to do evil in the sight of Jehovah, Jezebel his wife urging him on.

Douay Rheims Bible
21:25 Now there was not such another as Achab, who was sold to do evil in the sight of the Lord: for his wife Jezabel set him on,

Noah Webster Bible
21:25 But there was none like Ahab, who sold himself to work wickedness in the sight of the LORD, whom Jezebel his wife instigated.

World English Bible
21:25 (But there was none like Ahab, who did sell himself to do that which was evil in the sight of Yahweh, whom Jezebel his wife stirred up.

Young's Literal Translation
21:25 surely there hath none been like Ahab, who sold himself to do the evil thing in the eyes of Jehovah, whom Jezebel his wife hath moved,

Modern Hebrew
ויתעב מאד ללכת
אחרי הגללים ככל
אשר עשו האמרי אשר
הוריש יהוה מפני
בני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
21:26

.

Hebrew Transliterated
21:26 VYTh'yB M'aD LLKTh 'aChUrY HGLLYM KKL 'aShUr 'yShV H'aMUrY 'aShUr HVUrYSh YHVH MPhNY BNY YShUr'aL.

Latin Vulgate
21:26 et abominabilis effectus est in tantum ut sequeretur idola quae fecerant Amorrei quos consumpsit Dominus a facie filiorum Israhel

King James Version
21:26 And he did very abominably in following idols, according to all things as did the Amorites, whom the LORD cast out before the children of Israel.

American Standard Version
21:26 And he did very abominably in following idols, according to all that the Amorites did, whom Jehovah cast out before the children of Israel.)

Bible in Basic English
21:26 He did a very disgusting thing in going after false gods, doing all the things the Amorites did, whom the Lord sent out before the children of Israel.)

Darby's English Translation
21:26 And he did very abominably in following idols, according to all that the Amorites did, whom Jehovah had dispossessed before the children of Israel.)

Douay Rheims Bible
21:26 And he became abominable, insomuch that he followed the idols which the Amorrhites had made, whom the Lord destroyed before the face of the children of Israel.

Noah Webster Bible
21:26 And he did very abominably in following idols, according to all things as did the Amorites, whom the LORD cast out before the children of Israel.

World English Bible
21:26 He did very abominably in following idols, according to all that the Amorites did, whom Yahweh cast out before the children of Israel.)

Young's Literal Translation
21:26 and he doth very abominably to go after the idols, according to all that the Amorite did whom Jehovah dispossessed from the presence of the sons of Israel.`

Modern Hebrew
ויהי כשמע אחאב
את־הדברים האלה
ויקרע בגדיו
וישם־שק על־בשרו
ויצום וישכב בשק
ויהלך אט׃

Paleo-Hebrew (Before 585 B.C.)
21:27

-

-
-

.

Hebrew Transliterated
21:27 VYHY KShM'y 'aCh'aB 'aTh-HDBUrYM H'aLH VYQUr'y BGDYV VYShM-ShQ 'yL-BShUrV VYTShVM VYShKB BShQ VYHLK 'aT.

Latin Vulgate
21:27 itaque cum audisset Ahab sermones istos scidit vestem suam et operuit cilicio carnem suam ieiunavitque et dormivit in sacco et ambulabat dimisso capite

King James Version
21:27 And it came to pass, when Ahab heard those words, that he rent his clothes, and put sackcloth upon his flesh, and fasted, and lay in sackcloth, and went softly.

American Standard Version
21:27 And it came to pass, when Ahab heard those words, that he rent his clothes, and put sackcloth upon his flesh, and fasted, and lay in sackcloth, and went softly.

Bible in Basic English
21:27 Hearing these words, Ahab, in great grief, put haircloth on his flesh and went without food, sleeping in haircloth, and going about quietly.

Darby's English Translation
21:27 And it came to pass when Ahab heard these words, that he rent his garments, and put sackcloth upon his flesh, and fasted, and lay in sackcloth, and went softly.

Douay Rheims Bible
21:27 And when Achab had heard these words, he rent his garments, and put haircloth upon his flesh, and fasted and slept in sackcloth, and walked with his head cast down.

Noah Webster Bible
21:27 And it came to pass, when Ahab heard those words, that he rent his clothes, and put sackcloth upon his flesh, and fasted, and lay in sackcloth, and went softly.

World English Bible
21:27 It happened, when Ahab heard those words, that he tore his clothes, and put sackcloth on his flesh, and fasted, and lay in sackcloth, and went softly.

Young's Literal Translation
21:27 And it cometh to pass, at Ahab`s hearing these words, that he rendeth his garments, and putteth sackcloth on his flesh, and fasteth, and lieth in sackcloth, and goeth gently.

Modern Hebrew
ויהי דבר־יהוה
אל־אליהו התשבי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
21:28
-
-
.

Hebrew Transliterated
21:28 VYHY DBUr-YHVH 'aL-'aLYHV HThShBY L'aMUr.

Latin Vulgate
21:28 factus est autem sermo Domini ad Heliam Thesbiten dicens

King James Version
21:28 And the word of the LORD came to Elijah the Tishbite, saying,

American Standard Version
21:28 And the word of Jehovah came to Elijah the Tishbite, saying,

Bible in Basic English
21:28 Then the word of the Lord came to Elijah the Tishbite, saying,

Darby's English Translation
21:28 And the word of Jehovah came to Elijah the Tishbite, saying,

Douay Rheims Bible
21:28 And the word of the Lord came to Elias the Thesbite, saying:

Noah Webster Bible
21:28 And the word of the LORD came to Elijah the Tishbite, saying,

World English Bible
21:28 The word of Yahweh came to Elijah the Tishbite, saying,

Young's Literal Translation
21:28 And the word of Jehovah is unto Elijah the Tishbite, saying,

Modern Hebrew
הראית כי־נכנע
אחאב מלפני יען
כי־נכנע מפני
לא־אבי הרעה בימיו
בימי בנו אביא
הרעה על־ביתו׃

Paleo-Hebrew (Before 585 B.C.)
21:29
-

-
-

. -

Hebrew Transliterated
21:29 HUr'aYTh KY-NKN'y 'aCh'aB MLPhNY Y'yN KY-NKN'y MPhNY L'a-'aBY HUr'yH BYMYV BYMY BNV 'aBY'a HUr'yH 'yL-BYThV.

Latin Vulgate
21:29 nonne vidisti humiliatum Ahab coram me quia igitur humiliatus est mei causa non inducam malum in diebus eius sed in diebus filii sui inferam malum domui eius

King James Version
21:29 Seest thou how Ahab humbleth himself before me? because he humbleth himself before me, I will not bring the evil in his days: but in his son's days will I bring the evil upon his house.

American Standard Version
21:29 Seest thou how Ahab humbleth himself before me? because he humbleth himself before me, I will not bring the evil in his days; but in his son`s days will I bring the evil upon his house.

Bible in Basic English
21:29 Do you see how Ahab has made himself low before me? because he has made himself low before me, I will not send the evil in his life-time, but in his son's time I will send the evil on his family.

Darby's English Translation
21:29 Seest thou how Ahab humbleth himself before me? because he humbleth himself before me, I will not bring the evil in his days: in his son`s days will I bring the evil upon his house.

Douay Rheims Bible
21:29 Hast thou not seen Achab humbled before me? therefore, because he hath humbled himself for my sake, I will not bring the evil in his days, but in his son's days will I bring the evil upon his house.

Noah Webster Bible
21:29 Seest thou how Ahab humbleth himself before me? because he humbleth himself before me, I will not bring the evil in his days: but in his son's days will I bring the evil upon his house.

World English Bible
21:29 See you how Ahab humbles himself before me? because he humbles himself before me, I will not bring the evil in his days; but in his son`s days will I bring the evil on his house.

Young's Literal Translation
21:29 `Hast thou seen that Ahab hath been humbled before Me? because that he hath been humbled before Me, I bring not in the evil in his days; in the days of his son I bring in the evil on his house.`

1st Kings 22


1st Kings Chapter 22 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Kings 21

The First Book of the Kings

Chapter 22

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53
Modern Hebrew
וישבו שלש שנים
אין מלחמה בין ארם
ובין ישראל׃

Paleo-Hebrew (Before 585 B.C.)
22:1

.

Hebrew Transliterated
22:1 VYShBV ShLSh ShNYM 'aYN MLChMH BYN 'aUrM VBYN YShUr'aL.

Latin Vulgate
22:1 transierunt igitur tres anni absque bello inter Syriam et Israhel

King James Version
22:1 And they continued three years without war between Syria and Israel.

American Standard Version
22:1 And they continued three years without war between Syria and Israel.

Bible in Basic English
22:1 Now for three years there was no war between Aram and Israel.

Darby's English Translation
22:1 And they continued three years without war between Syria and Israel.

Douay Rheims Bible
22:1 And there passed three years without war between Syria and Israel.

Noah Webster Bible
22:1 And they continued three years without war between Syria and Israel.

World English Bible
22:1 They continued three years without war between Syria and Israel.

Young's Literal Translation
22:1 And they sit still three years, there is no war between Aram and Israel,

Modern Hebrew
ויהי בשנה השלישית
וירד יהושפט
מלך־יהודה אל־מלך
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
22:2

-
. -

Hebrew Transliterated
22:2 VYHY BShNH HShLYShYTh VYUrD YHVShPhT MLK-YHVDH 'aL-MLK YShUr'aL.

Latin Vulgate
22:2 in anno autem tertio descendit Iosaphat rex Iuda ad regem Israhel

King James Version
22:2 And it came to pass in the third year, that Jehoshaphat the king of Judah came down to the king of Israel.

American Standard Version
22:2 And it came to pass in the third year, that Jehoshaphat the king of Judah came down to the king of Israel.

Bible in Basic English
22:2 And it came about in the third year, that Jehoshaphat, king of Judah, came down to the king of Israel.

Darby's English Translation
22:2 And it came to pass in the third year, that Jehoshaphat the king of Judah came down to the king of Israel.

Douay Rheims Bible
22:2 And in the third year, Josaphat king of Juda came down to the king of Israel.

Noah Webster Bible
22:2 And it came to pass in the third year, that Jehoshaphat the king of Judah came down to the king of Israel.

World English Bible
22:2 It happened in the third year, that Jehoshaphat the king of Judah came down to the king of Israel.

Young's Literal Translation
22:2 and it cometh to pass in the third year, that Jehoshaphat king of Judah cometh down unto the king of Israel,

Modern Hebrew
ויאמר מלך־ישראל
אל־עבדיו הידעתם
כי־לנו רמת גלעד
ואנחנו מחשים מקחת
אתה מיד מלך ארם׃

Paleo-Hebrew (Before 585 B.C.)
22:3
-
-
-

.

Hebrew Transliterated
22:3 VY'aMUr MLK-YShUr'aL 'aL-'yBDYV HYD'yThM KY-LNV UrMTh GL'yD V'aNChNV MChShYM MQChTh 'aThH MYD MLK 'aUrM.

Latin Vulgate
22:3 dixitque rex Israhel ad servos suos ignoratis quod nostra sit Ramoth Galaad et neglegimus tollere eam de manu regis Syriae

King James Version
22:3 And the king of Israel said unto his servants, Know ye that Ramoth in Gilead is ours, and we be still, and take it not out of the hand of the king of Syria?

American Standard Version
22:3 And the king of Israel said unto his servants, Know ye that Ramoth-gilead is ours, and we are still, and take it not out of the hand of the king of Syria?

Bible in Basic English
22:3 And the king of Israel said to his servants, Do you not see that Ramoth-gilead is ours? and we are doing nothing to get it back from the hands of the king of Aram.

Darby's English Translation
22:3 And the king of Israel said to his servants, Do ye know that Ramoth in Gilead is ours, and we keep quiet without taking it out of the hand of the king of Syria?

Douay Rheims Bible
22:3 (And the king of Israel said to his servants: Know ye not-that Ramoth Galaad is ours, and we neglect to take it out of the hand of the king of Syria?)

Noah Webster Bible
22:3 And the king of Israel said to his servants, Know ye that Ramoth in Gilead is ours, and we are still, and take it not out of the hand of the king of Syria?

World English Bible
22:3 The king of Israel said to his servants, "You know that Ramoth-gilead is ours, and we are still, and don`t take it out of the hand of the king of Syria?"

Young's Literal Translation
22:3 and the king of Israel saith unto his servants, `Have ye not known that ours is Ramoth-Gilead? and we are keeping silent from taking it out of the hand of the king of Aram!`

Modern Hebrew
ויאמר אל־יהושפט
התלך אתי למלחמה
רמת גלעד ויאמר
יהושפט אל־מלך
ישראל כמוני כמוך
כעמי כעמך כסוסי
כסוסיך׃

Paleo-Hebrew (Before 585 B.C.)
22:4
-

-

.

Hebrew Transliterated
22:4 VY'aMUr 'aL-YHVShPhT HThLK 'aThY LMLChMH UrMTh GL'yD VY'aMUr YHVShPhT 'aL-MLK YShUr'aL KMVNY KMVK K'yMY K'yMK KSVSY KSVSYK.

Latin Vulgate
22:4 et ait ad Iosaphat veniesne mecum ad proeliandum in Ramoth Galaad

King James Version
22:4 And he said unto Jehoshaphat, Wilt thou go with me to battle to Ramothgilead? And Jehoshaphat said to the king of Israel, I am as thou art, my people as thy people, my horses as thy horses.

American Standard Version
22:4 And he said unto Jehoshaphat, Wilt thou go with me to battle to Ramoth-gilead? And Jehoshaphat said to the king of Israel, I am as thou art, my people as thy people, my horses as thy horses.

Bible in Basic English
22:4 And he said to Jehoshaphat, Will you go with me to Ramoth-gilead to make war? And Jehoshaphat said to the king of Israel, I am as you are: my people as your people, my horses as your horses.

Darby's English Translation
22:4 And he said to Jehoshaphat, Wilt thou go with me to battle to Ramoth-Gilead? And Jehoshaphat said to the king of Israel, I am as thou, my people as thy people, my horses as thy horses.

Douay Rheims Bible
22:4 And he said to Josaphat: Wilt thou come with me to battle to Ramoth Galaad ?

Noah Webster Bible
22:4 And he said to Jehoshaphat, Wilt thou go with me to battle to Ramoth-gilead? And Jehoshaphat said to the king of Israel, I am as thou art, my people as thy people, my horses as thy horses.

World English Bible
22:4 He said to Jehoshaphat, Will you go with me to battle to Ramoth-gilead? Jehoshaphat said to the king of Israel, I am as you are, my people as your people, my horses as your horses.

Young's Literal Translation
22:4 And he saith unto Jehoshaphat, `Dost thou go with me to battle to Ramoth-Gilead?` and Jehoshaphat saith unto the king of Israel, `As I am, so thou; as my people, so thy people; as my horses, so thy horses.`

Modern Hebrew
ויאמר יהושפט
אל־מלך ישראל
דרש־נא כיום
את־דבר יהוה׃

Paleo-Hebrew (Before 585 B.C.)
22:5

-
-
. -

Hebrew Transliterated
22:5 VY'aMUr YHVShPhT 'aL-MLK YShUr'aL DUrSh-N'a KYVM 'aTh-DBUr YHVH.

Latin Vulgate
22:5 dixitque Iosaphat ad regem Israhel sicut ego sum ita et tu populus meus et populus tuus unum sunt et equites mei et equites tui dixitque Iosaphat ad regem Israhel quaere oro te hodie sermonem Domini

King James Version
22:5 And Jehoshaphat said unto the king of Israel, Enquire, I pray thee, at the word of the LORD to day.

American Standard Version
22:5 And Jehoshaphat said unto the king of Israel, Inquire first, I pray thee, for the word of Jehovah.

Bible in Basic English
22:5 Then Jehoshaphat said to the king of Israel, Let us now get directions from the Lord.

Darby's English Translation
22:5 And Jehoshaphat said to the king of Israel, Inquire, I pray thee, this day of the word of Jehovah.

Douay Rheims Bible
22:5 And Josaphat said to the king of Israel: As I am, so art thou: my people and thy people are one: and my horsemen, thy horsemen. And Josaphat said to the king of Israel: Inquire, I beseech thee, this day, the word of the Lord.

Noah Webster Bible
22:5 And Jehoshaphat said to the king of Israel, Inquire, I pray thee, at the word of the LORD to-day.

World English Bible
22:5 Jehoshaphat said to the king of Israel, Please inquire first for the word of Yahweh.

Young's Literal Translation
22:5 And Jehoshaphat saith unto the king of Israel, `Seek, I pray thee, to-day, the word of Jehovah;`

Modern Hebrew
ויקבץ מלך־ישראל
את־הנביאים כארבע
מאות איש ויאמר
אלהם האלך על־ רמת
גלעד למלחמה
אם־אחדל ויאמרו
עלה ויתן אדני ביד
המלך׃

Paleo-Hebrew (Before 585 B.C.)
22:6
-
-

-

-

.

Hebrew Transliterated
22:6 VYQBTSh MLK-YShUr'aL 'aTh-HNBY'aYM K'aUrB'y M'aVTh 'aYSh VY'aMUr 'aLHM H'aLK 'yL- UrMTh GL'yD LMLChMH 'aM-'aChDL VY'aMUrV 'yLH VYThN 'aDNY BYD HMLK.

Latin Vulgate
22:6 congregavit ergo rex Israhel prophetas quadringentos circiter viros et ait ad eos ire debeo in Ramoth Galaad ad bellandum an quiescere qui responderunt ascende et dabit Dominus in manu regis

King James Version
22:6 Then the king of Israel gathered the prophets together, about four hundred men, and said unto them, Shall I go against Ramothgilead to battle, or shall I forbear? And they said, Go up; for the Lord shall deliver it into the hand of the king.

American Standard Version
22:6 Then the king of Israel gathered the prophets together, about four hundred men, and said unto them, Shall I go against Ramoth-gilead to battle, or shall I forbear? And they said, Go up; for the Lord will deliver it into the hand of the king.

Bible in Basic English
22:6 So the king of Israel got all the prophets together, about four hundred men, and said to them, Am I to go to Ramoth-gilead to make war or not? And they said, Go up: for the Lord will give it into the hands of the king.

Darby's English Translation
22:6 And the king of Israel assembled the prophets, about four hundred men, and said to them, Shall I go against Ramoth-Gilead to battle, or shall I forbear? And they said, Go up, and the Lord will give it into the king`s hand.

Douay Rheims Bible
22:6 Then the king of Israel assembled the prophets, about four hundred men, and he said to them: Shall I go to Ramoth Galaad to fight, or shall I forbear? They answered: Go up, and the Lord will deliver it into the hand of the king.

Noah Webster Bible
22:6 Then the king of Israel assembled the prophets, about four hundred men, and said to them, Shall I go against Ramoth-gilead to battle, or shall I forbear? And they said, Go up; for the Lord will deliver it into the hand of the king.

World English Bible
22:6 Then the king of Israel gathered the prophets together, about four hundred men, and said to them, Shall I go against Ramoth-gilead to battle, or shall I forbear? They said, Go up; for the Lord will deliver it into the hand of the king.

Young's Literal Translation
22:6 and the king of Israel gathereth the prophets, about four hundred men, and saith unto them, `Do I go against Ramoth-Gilead to battle, or do I forbear?` and they say, `Go up, and the Lord doth give it into the hand of the king.`

Modern Hebrew
ויאמר יהושפט האין
פה נביא ליהוה עוד
ונדרשה מאותו׃

Paleo-Hebrew (Before 585 B.C.)
22:7

.

Hebrew Transliterated
22:7 VY'aMUr YHVShPhT H'aYN PhH NBY'a LYHVH 'yVD VNDUrShH M'aVThV.

Latin Vulgate
22:7 dixit autem Iosaphat non est hic propheta Domini quispiam ut interrogemus per eum

King James Version
22:7 And Jehoshaphat said, Is there not here a prophet of the LORD besides, that we might enquire of him?

American Standard Version
22:7 But Jehoshaphat said, Is there not here a prophet of Jehovah besides, that we may inquire of him?

Bible in Basic English
22:7 But Jehoshaphat said, Is there no other prophet of the Lord here from whom we may get directions?

Darby's English Translation
22:7 But Jehoshaphat said, Is there not here a prophet of Jehovah besides, that we might inquire of him?

Douay Rheims Bible
22:7 And Josaphat said: Is there not here some prophet of the Lord, that we may inquire by him?

Noah Webster Bible
22:7 And Jehoshaphat said, Is there not here a prophet of the LORD besides, that we may inquire of him?

World English Bible
22:7 But Jehoshaphat said, Isn`t there here a prophet of Yahweh besides, that we may inquire of him?

Young's Literal Translation
22:7 And Jehoshaphat saith, `Is there not here a prophet of Jehovah besides, and we seek by him?`

Modern Hebrew
ויאמר מלך־ישראל
אל־יהושפט עוד
איש־אחד לדרש
את־יהוה מאתו ואני
שנאתיו כי
לא־יתנבא עלי טוב
כי אם־רע מיכיהו
בן־ימלה ויאמר
יהושפט אל־יאמר
המלך כן׃

Paleo-Hebrew (Before 585 B.C.)
22:8
-
-
-
-

-

-
-

-
.

Hebrew Transliterated
22:8 VY'aMUr MLK-YShUr'aL 'aL-YHVShPhT 'yVD 'aYSh-'aChD LDUrSh 'aTh-YHVH M'aThV V'aNY ShN'aThYV KY L'a-YThNB'a 'yLY TVB KY 'aM-Ur'y MYKYHV BN-YMLH VY'aMUr YHVShPhT 'aL-Y'aMUr HMLK KN.

Latin Vulgate
22:8 et ait rex Israhel ad Iosaphat remansit vir unus per quem possimus interrogare Dominum sed ego odi eum quia non prophetat mihi bonum sed malum Micheas filius Hiemla cui Iosaphat ait ne loquaris ita rex

King James Version
22:8 And the king of Israel said unto Jehoshaphat, There is yet one man, Micaiah the son of Imlah, by whom we may enquire of the LORD: but I hate him; for he doth not prophesy good concerning me, but evil. And Jehoshaphat said, Let not the king say so.

American Standard Version
22:8 And the king of Israel said unto Jehoshaphat, there is yet one man by whom we may inquire of Jehovah, Micaiah the son of Imlah: but I hate him; for he doth not prophesy good concerning me, but evil. And Jehoshaphat said, Let not the king say so.

Bible in Basic English
22:8 And the king of Israel said to Jehoshaphat, There is still one man by whom we may get directions from the Lord, Micaiah, son of Imlah; but I have no love for him, for he is a prophet of evil to me and not of good. And Jehoshaphat said, Let not the king say so.

Darby's English Translation
22:8 And the king of Israel said to Jehoshaphat, There is yet one man by whom we may inquire of Jehovah; but I hate him, for he prophesies no good concerning me, but evil: it is Micah the son of Imlah. And Jehoshaphat said, Let not the king say so.

Douay Rheims Bible
22:8 And the king of Israel said to Josaphat: There is one man left, by whom we may inquire of the Lord: Micheas the son of Jemla; but I hate him, for he doth not prophesy good to me, but evil. And Josaphat said: Speak not so, O king.

Noah Webster Bible
22:8 And the king of Israel said to Jehoshaphat, There is yet one man, Micaiah the son of Imlah, by whom we may inquire of the LORD: but I hate him; for he doth not prophesy good concerning me, but evil. And Jehoshaphat said, Let not the king say so.

World English Bible
22:8 The king of Israel said to Jehoshaphat, there is yet one man by whom we may inquire of Yahweh, Micaiah the son of Imlah: but I hate him; for he does not prophesy good concerning me, but evil. Jehoshaphat said, "Don`t let the king say so."

Young's Literal Translation
22:8 And the king of Israel saith unto Jehoshaphat, `Yet -- one man to seek Jehovah by him, and I have hated him, for he doth not prophesy concerning me good, but evil -- Micaiah son of Imlah;` and Jehoshaphat saith, `Let not the king say so.`

Modern Hebrew
ויקרא מלך ישראל
אל־סריס אחד ויאמר
מהרה מיכיהו
בן־ימלה׃

Paleo-Hebrew (Before 585 B.C.)
22:9

-

. -

Hebrew Transliterated
22:9 VYQUr'a MLK YShUr'aL 'aL-SUrYS 'aChD VY'aMUr MHUrH MYKYHV BN-YMLH.

Latin Vulgate
22:9 vocavit ergo rex Israhel eunuchum quendam et dixit ei festina adducere Micheam filium Hiemla

King James Version
22:9 Then the king of Israel called an officer, and said, Hasten hither Micaiah the son of Imlah.

American Standard Version
22:9 Then the king of Israel called an officer, and said, Fetch quickly Micaiah the son of Imlah.

Bible in Basic English
22:9 Then the king of Israel sent for one of his unsexed servants and said, Go quickly and come back with Micaiah, the son of Imlah.

Darby's English Translation
22:9 Then the king of Israel called a chamberlain, and said, Fetch quickly Micah the son of Imlah.

Douay Rheims Bible
22:9 Then the king of Israel called an eunuch, and said to him: Make haste, and bring hither Micheas the son of Jemla.

Noah Webster Bible
22:9 Then the king of Israel called an officer, and said, Hasten hither Micaiah the son of Imlah.

World English Bible
22:9 Then the king of Israel called an officer, and said, Get quickly Micaiah the son of Imlah.

Young's Literal Translation
22:9 And the king of Israel calleth unto a certain eunuch, and saith, `Hasten Micaiah son of Imlah.`

Modern Hebrew
ומלך ישראל
ויהושפט מלך־יהודה
ישבים איש על־כסאו
מלבשים בגדים בגרן
פתח שער שמרון
וכל־הנביאים
מתנבאים לפניהם׃

Paleo-Hebrew (Before 585 B.C.)
22:10

-

-

-
.

Hebrew Transliterated
22:10 VMLK YShUr'aL VYHVShPhT MLK-YHVDH YShBYM 'aYSh 'yL-KS'aV MLBShYM BGDYM BGUrN PhThCh Sh'yUr ShMUrVN VKL-HNBY'aYM MThNB'aYM LPhNYHM.

Latin Vulgate
22:10 rex autem Israhel et Iosaphat rex Iuda sedebat unusquisque in solio suo vestiti cultu regio in area iuxta ostium portae Samariae et universi prophetae prophetabant in conspectu eorum

King James Version
22:10 And the king of Israel and Jehoshaphat the king of Judah sat each on his throne, having put on their robes, in a void place in the entrance of the gate of Samaria; and all the prophets prophesied before them.

American Standard Version
22:10 Now the king of Israel and Jehoshaphat the king of Judah were sitting each on his throne, arrayed in their robes, in an open place at the entrance of the gate of Samaria; and all the prophets were prophesying before them.

Bible in Basic English
22:10 Now the king of Israel and Jehoshaphat, the king of Judah, were seated on their seats of authority, dressed in their robes, by the doorway into Samaria; and all the prophets were acting as prophets before them.

Darby's English Translation
22:10 And the king of Israel and Jehoshaphat the king of Judah, having put on their robes, sat each on his throne, in the open place at the entrance of the gate of Samaria; and all the prophets prophesied before them.

Douay Rheims Bible
22:10 Then the king of Israel, and Josaphat king of Juda, sat each on his throne clothed with royal robes, in a court by the entrance of the gate of Samaria, and all the prophets prophesied before them.

Noah Webster Bible
22:10 And the king of Israel and Jehoshaphat the king of Judah sat each on his throne, having put on their robes, in a void place in the entrance of the gate of Samaria; and all the prophets prophesied before them.

World English Bible
22:10 Now the king of Israel and Jehoshaphat the king of Judah were sitting each on his throne, arrayed in their robes, in an open place at the entrance of the gate of Samaria; and all the prophets were prophesying before them.

Young's Literal Translation
22:10 And the king of Israel and Jehoshaphat king of Judah are sitting, each on his throne, clothed with garments, in a threshing-floor, at the opening of the gate of Samaria, and all the prophets are prophesying before them.

Modern Hebrew
ויעש לו צדקיה
בן־כנענה קרני
ברזל ויאמר כה־אמר
יהוה באלה תנגח
את־ארם עד־כלתם׃

Paleo-Hebrew (Before 585 B.C.)
22:11

-

-

-
. -

Hebrew Transliterated
22:11 VY'ySh LV TShDQYH BN-KN'yNH QUrNY BUrZL VY'aMUr KH-'aMUr YHVH B'aLH ThNGCh 'aTh-'aUrM 'yD-KLThM.

Latin Vulgate
22:11 fecit quoque sibi Sedecias filius Chanaan cornua ferrea et ait haec dicit Dominus his ventilabis Syriam donec deleas eam

King James Version
22:11 And Zedekiah the son of Chenaanah made him horns of iron: and he said, Thus saith the LORD, With these shalt thou push the Syrians, until thou have consumed them.

American Standard Version
22:11 And Zedekiah the son of Chenaanah made him horns of iron, and said, Thus saith Jehovah, With these shalt thou push the Syrians, until they be consumed.

Bible in Basic English
22:11 And Zedekiah, the son of Chenaanah, made himself horns of iron and said, The Lord says, Pushing back the Aramaeans with these, you will put an end to them completely.

Darby's English Translation
22:11 And Zedekiah the son of Chenaanah made for himself horns of iron, and he said, Thus saith Jehovah: With these shalt thou push the Syrians, until thou have exterminated them.

Douay Rheims Bible
22:11 And Sedecias the son of Chanaana made himself horns of iron, and said: Thus saith the Lord: With these shalt thou push Syria, till thou destroy it.

Noah Webster Bible
22:11 And Zedekiah the son of Chenaanah made him horns of iron: and he said, Thus saith the LORD, With these shalt thou push the Syrians, until thou hast consumed them.

World English Bible
22:11 Zedekiah the son of Chenaanah made him horns of iron, and said, Thus says Yahweh, With these shall you push the Syrians, until they be consumed.

Young's Literal Translation
22:11 And Zedekiah son of Chenaanah maketh for himself horns of iron, and saith, `Thus said Jehovah, By these thou dost push the Aramaeans till they are consumed;`

Modern Hebrew
וכל־הנבאים נבאים
כן לאמר עלה רמת
גלעד והצלח ונתן
יהוה ביד המלך׃

Paleo-Hebrew (Before 585 B.C.)
22:12
-

.

Hebrew Transliterated
22:12 VKL-HNB'aYM NB'aYM KN L'aMUr 'yLH UrMTh GL'yD VHTShLCh VNThN YHVH BYD HMLK.

Latin Vulgate
22:12 omnesque prophetae similiter prophetabant dicentes ascende in Ramoth Galaad et vade prospere et tradet Dominus in manu regis

King James Version
22:12 And all the prophets prophesied so, saying, Go up to Ramothgilead, and prosper: for the LORD shall deliver it into the king's hand.

American Standard Version
22:12 And all the prophets prophesied so, saying, Go up to Ramoth-gilead, and prosper; for Jehovah will deliver it into the hand of the king.

Bible in Basic English
22:12 And all the prophets said the same thing, saying, Go up to Ramoth-gilead, and it will go well for you, for the Lord will give it into the hands of the king.

Darby's English Translation
22:12 And all the prophets prophesied so, saying, Go up to Ramoth-Gilead, and prosper; for Jehovah will give it into the king`s hand.

Douay Rheims Bible
22:12 And all the prophets prophesied in like manner, saying: Go up to Ramoth Galaad, and prosper, for the Lord will deliver it into the king's hands.

Noah Webster Bible
22:12 And all the prophets prophesied so, saying, Go up to Ramoth-gilead, and prosper: for the LORD will deliver it into the king's hand.

World English Bible
22:12 All the prophets prophesied so, saying, Go up to Ramoth-gilead, and prosper; for Yahweh will deliver it into the hand of the king.

Young's Literal Translation
22:12 and all the prophets are prophesying so, saying, `Go up to Ramoth-Gilead, and prosper, and Jehovah hath given it into the hand of the king.`

Modern Hebrew
והמלאך אשר־הלך
לקרא מיכיהו דבר
אליו לאמר הנה־נא
דברי הנביאים
פה־אחד טוב
אל־המלך יהי־נא
דבריך כדבר אחד
מהם ודברת טוב׃

Paleo-Hebrew (Before 585 B.C.)
22:13
-

-

-
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
22:13 VHML'aK 'aShUr-HLK LQUr'a MYKYHV DBUr 'aLYV L'aMUr HNH-N'a DBUrY HNBY'aYM PhH-'aChD TVB 'aL-HMLK YHY-N'a DBUrYK KDBUr 'aChD MHM VDBUrTh TVB.

Latin Vulgate
22:13 nuntius vero qui ierat ut vocaret Micheam locutus est ad eum dicens ecce sermones prophetarum ore uno bona regi praedicant sit ergo et sermo tuus similis eorum et loquere bona

King James Version
22:13 And the messenger that was gone to call Micaiah spake unto him, saying, Behold now, the words of the prophets declare good unto the king with one mouth: let thy word, I pray thee, be like the word of one of them, and speak that which is good.

American Standard Version
22:13 And the messenger that went to call Micaiah spake unto him, saying, Behold now, the words of the prophets declare good unto the king with one mouth: let thy word, I pray thee, be like the word of one of them, and speak thou good.

Bible in Basic English
22:13 Now the servant who had gone to get Micaiah said to him, See now, all the prophets with one voice are saying good things to the king; so let your words be like theirs and say good things.

Darby's English Translation
22:13 And the messenger that went to call Micah spoke to him saying, Behold now, the words of the prophets declare good to the king with one assent: let thy word, I pray thee, be like the word of one of them, and speak good.

Douay Rheims Bible
22:13 And the messenger, that went to call Micheas, spoke to him, saying: Behold the words of the prophets with one month declare good things to the king: let thy word therefore be like to theirs, and speak that which is good.

Noah Webster Bible
22:13 And the messenger that went to call Micaiah, spoke to him, saying, Behold now, the words of the prophets declare good to the king with one mouth: let thy word, I pray thee, be like the word of one of them, and speak that which is good.

World English Bible
22:13 The messenger who went to call Micaiah spoke to him, saying, See now, the words of the prophets declare good to the king with one mouth: please let your word be like the word of one of them, and speak you good.

Young's Literal Translation
22:13 And the messenger who hath gone to call Micaiah hath spoken unto him, saying, `Lo, I pray thee, the words of the prophets, with one mouth, are good towards the king; let it be, I pray thee, thy word as the word of one of them -- and thou hast spoken good.`

Modern Hebrew
ויאמר מיכיהו
חי־יהוה כי את־אשר
יאמר יהוה אלי אתו
אדבר׃

Paleo-Hebrew (Before 585 B.C.)
22:14

-
-

.

Hebrew Transliterated
22:14 VY'aMUr MYKYHV ChY-YHVH KY 'aTh-'aShUr Y'aMUr YHVH 'aLY 'aThV 'aDBUr.

Latin Vulgate
22:14 cui Micheas ait vivit Dominus quia quodcumque dixerit mihi Dominus hoc loquar

King James Version
22:14 And Micaiah said, As the LORD liveth, what the LORD saith unto me, that will I speak.

American Standard Version
22:14 And Micaiah said, As Jehovah liveth, what Jehovah saith unto me, that will I speak.

Bible in Basic English
22:14 And Micaiah said, By the living Lord, whatever the Lord says to me I will say.

Darby's English Translation
22:14 And Micah said, As Jehovah liveth, even what Jehovah shall say to me, that will I speak.

Douay Rheims Bible
22:14 But Micheas said to him: As the Lord liveth, whatsoever the Lord shall say to me, that will I speak.

Noah Webster Bible
22:14 And Micaiah said, As the LORD liveth, what the LORD saith to me, that will I speak.

World English Bible
22:14 Micaiah said, As Yahweh lives, what Yahweh says to me, that will I speak.

Young's Literal Translation
22:14 And Micaiah saith, `Jehovah liveth; surely that which Jehovah saith unto me -- it I speak.`

Modern Hebrew
ויבוא אל־המלך
ויאמר המלך אליו
מיכיהו הנלך
אל־רמת גלעד
למלחמה אם־נחדל
ויאמר אליו עלה
והצלח ונתן יהוה
ביד המלך׃

Paleo-Hebrew (Before 585 B.C.)
22:15
-

-

-

.

Hebrew Transliterated
22:15 VYBV'a 'aL-HMLK VY'aMUr HMLK 'aLYV MYKYHV HNLK 'aL-UrMTh GL'yD LMLChMH 'aM-NChDL VY'aMUr 'aLYV 'yLH VHTShLCh VNThN YHVH BYD HMLK.

Latin Vulgate
22:15 venit itaque ad regem et ait illi rex Michea ire debemus in Ramoth Galaad ad proeliandum an cessare cui ille respondit ascende et vade prospere et tradet Dominus in manu regis

King James Version
22:15 So he came to the king. And the king said unto him, Micaiah, shall we go against Ramothgilead to battle, or shall we forbear? And he answered him, Go, and prosper: for the LORD shall deliver it into the hand of the king.

American Standard Version
22:15 And when he was come to the king, the king said unto him, Micaiah, shall we go to Ramoth-gilead to battle, or shall we forbear? And he answered him, Go up and prosper; and Jehovah will deliver it into the hand of the king.

Bible in Basic English
22:15 When he came to the king, the king said to him, Micaiah, are we to go to Ramoth-gilead to make war or not? And in answer he said, Go up, and it will go well for you; and the Lord will give it into the hands of the king.

Darby's English Translation
22:15 And he came to the king. And the king said to him, Micah, shall we go against Ramoth-Gilead to battle, or shall we forbear? And he said to him, Go up, and prosper; for Jehovah will give it into the hand of the king.

Douay Rheims Bible
22:15 So he came to the king, and the king said to him: Micheas, shall we go to Ramoth Galaad to battle, or shall we forbear? He answered him: Go up, and prosper, and the Lord shall deliver it into the king's hands.

Noah Webster Bible
22:15 So he came to the king. And the king said to him, Micaiah, shall we go against Ramoth-gilead to battle, or shall we forbear? And he answered him, Go, and prosper: for the LORD will deliver it into the hand of the king.

World English Bible
22:15 When he was come to the king, the king said to him, Micaiah, shall we go to Ramoth-gilead to battle, or shall we forbear? He answered him, Go up and prosper; and Yahweh will deliver it into the hand of the king.

Young's Literal Translation
22:15 And he cometh in unto the king, and the king saith unto him, `Micaiah, do we go unto Ramoth-Gilead, to battle, or do we forbear?` and he saith unto him, `Go up, and prosper, and Jehovah hath given it into the hand of the king.`

Modern Hebrew
ויאמר אליו המלך
עד־כמה פעמים אני
משבעך אשר לא־תדבר
אלי רק־ אמת בשם
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
22:16

-

-
-
.

Hebrew Transliterated
22:16 VY'aMUr 'aLYV HMLK 'yD-KMH Ph'yMYM 'aNY MShB'yK 'aShUr L'a-ThDBUr 'aLY UrQ- 'aMTh BShM YHVH.

Latin Vulgate
22:16 dixit autem rex ad eum iterum atque iterum adiuro te ut non loquaris mihi nisi quod verum est in nomine Domini

King James Version
22:16 And the king said unto him, How many times shall I adjure thee that thou tell me nothing but that which is true in the name of the LORD?

American Standard Version
22:16 And the king said unto him, How many times shall I adjure thee that thou speak unto me nothing but the truth in the name of Jehovah?

Bible in Basic English
22:16 Then the king said to him, Have I not, again and again, put you on your oath to say nothing to me but what is true in the name of the Lord?

Darby's English Translation
22:16 And the king said to him, How many times shall I adjure thee that thou tell me nothing but truth in the name of Jehovah?

Douay Rheims Bible
22:16 But the king said to him: I adjure thee again and again, that thou tell me nothing but that which is true in the name of the Lord.

Noah Webster Bible
22:16 And the king said to him, How many times shall I adjure thee that thou tell me nothing but that which is true in the name of the LORD?

World English Bible
22:16 The king said to him, How many times shall I adjure you that you speak to me nothing but the truth in the name of Yahweh?

Young's Literal Translation
22:16 And the king saith unto him, `How many times am I adjuring thee that thou speak nothing unto me but truth in the name of Jehovah?`

Modern Hebrew
ויאמר ראיתי
את־כל־ישראל נפצים
אל־ההרים כצאן אשר
אין־להם רעה ויאמר
יהוה לא־אדנים
לאלה ישובו
איש־לביתו בשלום׃

Paleo-Hebrew (Before 585 B.C.)
22:17

- [image] [image] -
-
-

-

. -

Hebrew Transliterated
22:17 VY'aMUr Ur'aYThY 'aTh-KL-YShUr'aL NPhTShYM 'aL-HHUrYM KTSh'aN 'aShUr 'aYN-LHM Ur'yH VY'aMUr YHVH L'a-'aDNYM L'aLH YShVBV 'aYSh-LBYThV BShLVM.

Latin Vulgate
22:17 et ille ait vidi cunctum Israhel dispersum in montibus quasi oves non habentes pastorem et ait Dominus non habent dominum isti revertatur unusquisque in domum suam in pace

King James Version
22:17 And he said, I saw all Israel scattered upon the hills, as sheep that have not a shepherd: and the LORD said, These have no master: let them return every man to his house in peace.

American Standard Version
22:17 And he said, I saw all Israel scattered upon the mountains, as sheep that have no shepherd: and Jehovah said, These have no master; let them return every man to his house in peace.

Bible in Basic English
22:17 Then he said, I saw all Israel wandering on the mountains like sheep without a keeper; and the Lord said, These have no master: let them go back, every man to his house in peace.

Darby's English Translation
22:17 And he said, I saw all Israel scattered upon the mountains, as sheep that have no shepherd. And Jehovah said, These have no master: let them return every man to his house in peace.

Douay Rheims Bible
22:17 And he said: I saw all Israel scattered upon the hills, like sheep that have no shepherd: and the Lord said: These have no master: let every man of them return to his house in peace.

Noah Webster Bible
22:17 And he said, I saw all Israel scattered upon the hills, as sheep that have not a shepherd: and the LORD said, These have no master: let them return every man to his house in peace.

World English Bible
22:17 He said, I saw all Israel scattered on the mountains, as sheep that have no shepherd: and Yahweh said, These have no master; let them return every man to his house in peace.

Young's Literal Translation
22:17 And he saith, `I have seen all Israel scattered on the hills as sheep that have no shepherd, and Jehovah saith, These have no master; they turn back each to his house in peace.`

Modern Hebrew
ויאמר מלך־ישראל
אל־יהושפט הלוא
אמרתי אליך
לוא־יתנבא עלי טוב
כי אם־רע׃

Paleo-Hebrew (Before 585 B.C.)
22:18
-
-

-

. -

Hebrew Transliterated
22:18 VY'aMUr MLK-YShUr'aL 'aL-YHVShPhT HLV'a 'aMUrThY 'aLYK LV'a-YThNB'a 'yLY TVB KY 'aM-Ur'y.

Latin Vulgate
22:18 dixit ergo rex Israhel ad Iosaphat numquid non dixi tibi quia non prophetat mihi bonum sed semper malum

King James Version
22:18 And the king of Israel said unto Jehoshaphat, Did I not tell thee that he would prophesy no good concerning me, but evil?

American Standard Version
22:18 And the king of Israel said to Jehoshaphat, Did I not tell thee that he would not prophesy good concerning me, but evil?

Bible in Basic English
22:18 And the king of Israel said to Jehoshaphat, Did I not say that he would not be a prophet of good but of evil?

Darby's English Translation
22:18 And the king of Israel said to Jehoshaphat, Did I not tell thee that he prophesies no good concerning me, but evil?

Douay Rheims Bible
22:18 (Then the king of Israel said to Josaphat: Did I not tell thee, that he prophesieth no good to me, but always evil ?)

Noah Webster Bible
22:18 And the king of Israel said to Jehoshaphat, Did I not tell thee that he would prophesy no good concerning me, but evil?

World English Bible
22:18 The king of Israel said to Jehoshaphat, Didn`t I tell you that he would not prophesy good concerning me, but evil?

Young's Literal Translation
22:18 And the king of Israel saith unto Jehoshaphat, `Have I not said unto thee, He doth not prophesy of me good, but evil?`

Modern Hebrew
ויאמר לכן שמע
דבר־יהוה ראיתי
את־יהוה ישב
על־כסאו וכל־צבא
השמים עמד עליו
מימינו ומשמאלו׃

Paleo-Hebrew (Before 585 B.C.)
22:19

-
-
-
-

.

Hebrew Transliterated
22:19 VY'aMUr LKN ShM'y DBUr-YHVH Ur'aYThY 'aTh-YHVH YShB 'yL-KS'aV VKL-TShB'a HShMYM 'yMD 'yLYV MYMYNV VMShM'aLV.

Latin Vulgate
22:19 ille vero addens ait propterea audi sermonem Domini vidi Dominum sedentem super solium suum et omnem exercitum caeli adsistentem ei a dextris et a sinistris

King James Version
22:19 And he said, Hear thou therefore the word of the LORD: I saw the LORD sitting on his throne, and all the host of heaven standing by him on his right hand and on his left.

American Standard Version
22:19 And Micaiah said, Therefore hear thou the word of Jehovah: I saw Jehovah sitting on his throne, and all the host of heaven standing by him on his right hand and on his left.

Bible in Basic English
22:19 And he said, Give ear now to the word of the Lord: I saw the Lord seated on his seat of power, with all the army of heaven in their places round him at his right hand and at his left.

Darby's English Translation
22:19 And he said, Hear therefore the word of Jehovah: I saw Jehovah sitting upon his throne, and all the host of heaven standing by him, on his right hand and on his left;

Douay Rheims Bible
22:19 And he added and said: Hear thou therefore the word of the Lord: I saw the Lord sitting on his throne, and all the army of heaven standing by him on the right hand and on the left:

Noah Webster Bible
22:19 And he said, Hear thou therefore the word of the LORD: I saw the LORD sitting on his throne, and all the host of heaven standing by him on his right hand and on his left.

World English Bible
22:19 Micaiah said, Therefore hear you the word of Yahweh: I saw Yahweh sitting on his throne, and all the host of heaven standing by him on his right hand and on his left.

Young's Literal Translation
22:19 And he saith, `Therefore, hear a word of Jehovah; I have seen Jehovah sitting on His throne, and all the host of the heavens standing by Him, on His right and on His left;

Modern Hebrew
ויאמר יהוה מי
יפתה את־אחאב ויעל
ויפל ברמת גלעד
ויאמר זה בכה וזה
אמר בכה׃

Paleo-Hebrew (Before 585 B.C.)
22:20

-

.

Hebrew Transliterated
22:20 VY'aMUr YHVH MY YPhThH 'aTh-'aCh'aB VY'yL VYPhL BUrMTh GL'yD VY'aMUr ZH BKH VZH 'aMUr BKH.

Latin Vulgate
22:20 et ait Dominus quis decipiet Ahab regem Israhel ut ascendat et cadat in Ramoth Galaad et dixit unus verba huiuscemodi et alius aliter

King James Version
22:20 And the LORD said, Who shall persuade Ahab, that he may go up and fall at Ramothgilead? And one said on this manner, and another said on that manner.

American Standard Version
22:20 And Jehovah said, Who shall entice Ahab, that he may go up and fall at Ramoth-gilead? And one said on this manner; and another said on that manner.

Bible in Basic English
22:20 And the Lord said, How may Ahab be tricked into going up to Ramoth-gilead to his death? And one said one thing and one another.

Darby's English Translation
22:20 and Jehovah said, Who shall entice Ahab that he may go up and fall at Ramoth-Gilead? And one said after this manner, and another said after that manner.

Douay Rheims Bible
22:20 And the Lord said: Who shall deceive Achab king of Israel, that he may go up, and fall at Ramoth Galaad? And one spoke words of this manner, and another otherwise.

Noah Webster Bible
22:20 And the LORD said, Who shall persuade Ahab, that he may go up and fall at Ramoth-gilead? And one said in this manner, and another said in that manner.

World English Bible
22:20 Yahweh said, Who shall entice Ahab, that he may go up and fall at Ramoth-gilead? One said on this manner; and another said on that manner.

Young's Literal Translation
22:20 and Jehovah saith, Who doth entice Ahab, and he doth go up and fall in Ramoth-Gilead? and this one saith thus, and that one is saying thus.

Modern Hebrew
ויצא הרוח ויעמד
לפני יהוה ויאמר
אני אפתנו ויאמר
יהוה אליו במה׃

Paleo-Hebrew (Before 585 B.C.)
22:21

.

Hebrew Transliterated
22:21 VYTSh'a HUrVCh VY'yMD LPhNY YHVH VY'aMUr 'aNY 'aPhThNV VY'aMUr YHVH 'aLYV BMH.

Latin Vulgate
22:21 egressus est autem spiritus et stetit coram Domino et ait ego decipiam illum cui locutus est Dominus in quo

King James Version
22:21 And there came forth a spirit, and stood before the LORD, and said, I will persuade him.

American Standard Version
22:21 And there came forth a spirit, and stood before Jehovah, and said, I will entice him.

Bible in Basic English
22:21 Then a spirit came forward and took his place before the Lord and said, I will get him to do it by a trick.

Darby's English Translation
22:21 And there came forth a spirit, and stood before Jehovah, and said, I will entice him.

Douay Rheims Bible
22:21 And there came forth a spirit, and stood before the Lord, and said: I will deceive him. And the Lord said to him: By what means?

Noah Webster Bible
22:21 And there came forth a spirit, and stood before the LORD, and said, I will persuade him.

World English Bible
22:21 There came forth a spirit, and stood before Yahweh, and said, I will entice him.

Young's Literal Translation
22:21 `And the spirit goeth out, and standeth before Jehovah, and saith, I -- I do entice him; and Jehovah saith unto him, By what?

Modern Hebrew
ויאמר אצא והייתי
רוח שקר בפי
כל־נביאיו ויאמר
תפתה וגם־תוכל צא
ועשה־כן׃

Paleo-Hebrew (Before 585 B.C.)
22:22

-
-
. -

Hebrew Transliterated
22:22 VY'aMUr 'aTSh'a VHYYThY UrVCh ShQUr BPhY KL-NBY'aYV VY'aMUr ThPhThH VGM-ThVKL TSh'a V'yShH-KN.

Latin Vulgate
22:22 et ille ait egrediar et ero spiritus mendax in ore omnium prophetarum eius et dixit Dominus decipies et praevalebis egredere et fac ita

King James Version
22:22 And the LORD said unto him, Wherewith? And he said, I will go forth, and I will be a lying spirit in the mouth of all his prophets. And he said, Thou shalt persuade him, and prevail also: go forth, and do so.

American Standard Version
22:22 And Jehovah said unto him, Wherewith? And he said, I will go forth, and will be a lying spirit in the mouth of all his prophets. And he said, Thou shalt entice him, and shalt prevail also: go forth, and do so.

Bible in Basic English
22:22 And the Lord said, How? And he said, I will go out and be a spirit of deceit in the mouth of all his prophets. And he said, Your trick will have its effect on him: go out and do so.

Darby's English Translation
22:22 And Jehovah said unto him, Wherewith? And he said, I will go forth, and will be a lying spirit in the mouth of all his prophets. And he said, Thou shalt entice him, and also succeed: go forth, and do so.

Douay Rheims Bible
22:22 And he said: I will go forth, and be a lying spirit in the mouth of all his prophets. And the Lord said: Thou shalt deceive him, and shalt prevail: a go forth, and do so.

Noah Webster Bible
22:22 And the LORD said to him, With what? And he said, I will go forth, and I will be a lying spirit in the mouth of all his prophets? And he said, Thou shalt persuade him, and prevail also: go forth, and do so.

World English Bible
22:22 Yahweh said to him, `How?` He said, `I will go forth, and will be a lying spirit in the mouth of all his prophets.` He said, `You shall entice him, and shall prevail also: go forth, and do so.`

Young's Literal Translation
22:22 and he saith, I go out, and have been a spirit of falsehood in the mouth of all his prophets; and He saith, Thou dost entice, and also thou art able; go out and do so.

Modern Hebrew
ועתה הנה נתן יהוה
רוח שקר בפי
כל־נביאיך אלה
ויהוה דבר עליך
רעה׃

Paleo-Hebrew (Before 585 B.C.)
22:23

-

.

Hebrew Transliterated
22:23 V'yThH HNH NThN YHVH UrVCh ShQUr BPhY KL-NBY'aYK 'aLH VYHVH DBUr 'yLYK Ur'yH.

Latin Vulgate
22:23 nunc igitur ecce dedit Dominus spiritum mendacii in ore omnium prophetarum tuorum qui hic sunt et Dominus locutus est contra te malum

King James Version
22:23 Now therefore, behold, the LORD hath put a lying spirit in the mouth of all these thy prophets, and the LORD hath spoken evil concerning thee.

American Standard Version
22:23 Now therefore, behold, Jehovah hath put a lying spirit in the mouth of all these thy prophets; and Jehovah hath spoken evil concerning thee.

Bible in Basic English
22:23 And now, see, the Lord has put a spirit of deceit in the mouth of all these your prophets; and the Lord has said evil against you.

Darby's English Translation
22:23 And now, behold, Jehovah has put a lying spirit in the mouth of all these thy prophets, and Jehovah has spoken evil concerning thee.

Douay Rheims Bible
22:23 Now therefore behold the Lord hath given a lying spirit in the mouth of all thy prophets that are here, and the Lord hath spoken evil against thee.

Noah Webster Bible
22:23 Now therefore, behold, the LORD hath put a lying spirit in the mouth of all these thy prophets, and the LORD hath spoken evil concerning thee.

World English Bible
22:23 Now therefore, behold, Yahweh has put a lying spirit in the mouth of all these your prophets; and Yahweh has spoken evil concerning you.

Young's Literal Translation
22:23 And now, lo, Jehovah hath put a spirit of falsehood in the mouth of all these thy prophets, and Jehovah hath spoken concerning thee -- evil.`

Modern Hebrew
ויגש צדקיהו
בן־כנענה ויכה
את־מיכיהו על־הלחי
ויאמר אי־זה עבר
רוח־יהוה מאתי
לדבר אותך׃

Paleo-Hebrew (Before 585 B.C.)
22:24

-
- [image] [image] [image] [image] [image] [image] [image] [image] -
-
-

.

Hebrew Transliterated
22:24 VYGSh TShDQYHV BN-KN'yNH VYKH 'aTh-MYKYHV 'yL-HLChY VY'aMUr 'aY-ZH 'yBUr UrVCh-YHVH M'aThY LDBUr 'aVThK.

Latin Vulgate
22:24 accessit autem Sedecias filius Chanaan et percussit Micheam in maxillam et dixit mene ergo dimisit spiritus Domini et locutus est tibi

King James Version
22:24 But Zedekiah the son of Chenaanah went near, and smote Micaiah on the cheek, and said, Which way went the Spirit of the LORD from me to speak unto thee?

American Standard Version
22:24 Then Zedekiah the son of Chenaanah came near, and smote Micaiah on the cheek, and said, Which way went the Spirit of Jehovah from me to speak unto thee?

Bible in Basic English
22:24 Then Zedekiah, the son of Chenaanah, came near and gave Micaiah a blow on the side of the face, saying, Where is the spirit of the Lord whose word is in you?

Darby's English Translation
22:24 Then Zedekiah the son of Chenaanah went near, and smote Micah upon the cheek, and said, Where now went the Spirit of Jehovah from me to speak to thee?

Douay Rheims Bible
22:24 And Sedecias the son of Chanaana came, and struck Micheas on the cheek, and said: Hath then the spirit of the Lord left me, and spoken to thee?

Noah Webster Bible
22:24 But Zedekiah the son of Chenaanah went near, and smote Micaiah on the cheek, and said, Which way went the Spirit of the LORD from me to speak to thee?

World English Bible
22:24 Then Zedekiah the son of Chenaanah came near, and struck Micaiah on the cheek, and said, Which way went the Spirit of Yahweh from me to speak to you?

Young's Literal Translation
22:24 And Zedekiah son of Chenaanah draweth nigh, and smiteth Micaiah on the cheek, and saith, `Where is this -- he hath passed over -- the Spirit of Jehovah -- from me to speak with thee?`

Modern Hebrew
ויאמר מיכיהו הנך
ראה ביום ההוא אשר
תבא חדר בחדר
להחבה׃

Paleo-Hebrew (Before 585 B.C.)
22:25

.

Hebrew Transliterated
22:25 VY'aMUr MYKYHV HNK Ur'aH BYVM HHV'a 'aShUr ThB'a ChDUr BChDUr LHChBH.

Latin Vulgate
22:25 et ait Micheas visurus es in die illa quando ingredieris cubiculum intra cubiculum ut abscondaris

King James Version
22:25 And Micaiah said, Behold, thou shalt see in that day, when thou shalt go into an inner chamber to hide thyself.

American Standard Version
22:25 And Micaiah said, Behold, thou shalt see on that day, when thou shalt go into an inner chamber to hide thyself.

Bible in Basic English
22:25 And Micaiah said, Truly, you will see on that day when you go into an inner room to keep yourself safe.

Darby's English Translation
22:25 And Micah said, Behold, thou shalt see on that day when thou shalt go from chamber to chamber to hide thyself.

Douay Rheims Bible
22:25 And Micheas said: Thou shalt see in the day when thou shalt go into a chamber within a chamber to hide thyself.

Noah Webster Bible
22:25 And Micaiah said, Behold, thou shalt see in that day, when thou shalt go into an inner chamber to hide thyself.

World English Bible
22:25 Micaiah said, Behold, you shall see on that day, when you shall go into an inner chamber to hide yourself.

Young's Literal Translation
22:25 And Micaiah saith, `Lo, thou art seeing on that day, when thou goest in to the innermost chamber to be hidden.`

Modern Hebrew
ויאמר מלך ישראל
קח את־מיכיהו
והשיבהו אל־אמן
שר־העיר ואל־יואש
בן־המלך׃

Paleo-Hebrew (Before 585 B.C.)
22:26

-
- [image] [image] [image] [image] [image] -
. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
22:26 VY'aMUr MLK YShUr'aL QCh 'aTh-MYKYHV VHShYBHV 'aL-'aMN ShUr-H'yYUr V'aL-YV'aSh BN-HMLK.

Latin Vulgate
22:26 et ait rex Israhel tollite Micheam et maneat apud Amon principem civitatis et apud Ioas filium Ammelech

King James Version
22:26 And the king of Israel said, Take Micaiah, and carry him back unto Amon the governor of the city, and to Joash the king's son;

American Standard Version
22:26 And the king of Israel said, Take Micaiah, and carry him back unto Amon the governor of the city, and to Joash the king`s son;

Bible in Basic English
22:26 And the king of Israel said, Take Micaiah and send him back to Amon, the ruler of the town, and to Joash, the king's son;

Darby's English Translation
22:26 And the king of Israel said, Take Micah and carry him back to Amon the governor of the city, and to Joash the king`s son;

Douay Rheims Bible
22:26 And the king of Israel said: Take Micheas, and let him abide with Ammon the governor of the city, and with Joas the son of Amalech.

Noah Webster Bible
22:26 And the king of Israel said, Take Micaiah, and carry him back to Amon the governor of the city, and to Joash the king's son;

World English Bible
22:26 The king of Israel said, Take Micaiah, and carry him back to Amon the governor of the city, and to Joash the king`s son;

Young's Literal Translation
22:26 And the king of Israel saith, `Take Micaiah, and turn him back unto Amon head of the city, and unto Joash son of the king,

Modern Hebrew
ואמרת כה אמר המלך
שימו את־זה בית
הכלא והאכילהו לחם
לחץ ומים לחץ עד
באי בשלום׃

Paleo-Hebrew (Before 585 B.C.)
22:27

-

.

Hebrew Transliterated
22:27 V'aMUrTh KH 'aMUr HMLK ShYMV 'aTh-ZH BYTh HKL'a VH'aKYLHV LChM LChTSh VMYM LChTSh 'yD B'aY BShLVM.

Latin Vulgate
22:27 et dicite eis haec dicit rex mittite virum istum in carcerem et sustentate eum pane tribulationis et aqua angustiae donec revertar in pace

King James Version
22:27 And say, Thus saith the king, Put this fellow in the prison, and feed him with bread of affliction and with water of affliction, until I come in peace.

American Standard Version
22:27 and say, Thus saith the king, Put this fellow in the prison, and feed him with bread of affliction and with water of affliction, until I come in peace.

Bible in Basic English
22:27 And say, It is the king's order that this man is to be put in prison and given prison food till I come again in peace.

Darby's English Translation
22:27 and thou shalt say, Thus says the king: Put this man in the prison, and feed him with bread of affliction and with water of affliction, until I come in peace.

Douay Rheims Bible
22:27 And tell them: Thus saith the king: Put this man in prison, and feed him with bread of affliction, and water of distress, till I return in peace.

Noah Webster Bible
22:27 And say, Thus saith the king, Put this man in the prison, and feed him with bread of affliction, and with water of affliction, until I come in peace.

World English Bible
22:27 and say, Thus says the king, Put this fellow in the prison, and feed him with bread of affliction and with water of affliction, until I come in peace.

Young's Literal Translation
22:27 and thou hast said, Thus said the king, Place ye this one in the house of restraint, and cause him to eat bread of oppression, and water of oppression, till my coming in peace.`

Modern Hebrew
ויאמר מיכיהו
אם־שוב תשוב בשלום
לא־דבר יהוה בי
ויאמר שמעו עמים
כלם׃

Paleo-Hebrew (Before 585 B.C.)
22:28

-
-

.

Hebrew Transliterated
22:28 VY'aMUr MYKYHV 'aM-ShVB ThShVB BShLVM L'a-DBUr YHVH BY VY'aMUr ShM'yV 'yMYM KLM.

Latin Vulgate
22:28 dixitque Micheas si reversus fueris in pace non est locutus Dominus in me et ait audite populi omnes

King James Version
22:28 And Micaiah said, If thou return at all in peace, the LORD hath not spoken by me. And he said, Hearken, O people, every one of you.

American Standard Version
22:28 And Micaiah said, If thou return at all in peace, Jehovah hath not spoken by me. And he said, Hear, ye peoples, all of you.

Bible in Basic English
22:28 And Micaiah said, If you come back at all in peace, the Lord has not sent his word by me.

Darby's English Translation
22:28 And Micah said, If thou return at all in peace, Jehovah has not spoken by me. And he said, Hearken, O peoples, all of you!

Douay Rheims Bible
22:28 And Micheas said: If thou return in peace, the Lord hath not spoken by me. And he said: Hear, all ye people.

Noah Webster Bible
22:28 And Micaiah said, If thou shalt return at all in peace, the LORD hath not spoken by me. And he said, Hearken, O people, every one of you.

World English Bible
22:28 Micaiah said, If you return at all in peace, Yahweh has not spoken by me. He said, Hear, you peoples, all of you.

Young's Literal Translation
22:28 And Micaiah saith, `If thou at all return in peace -- Jehovah hath not spoken by me;` and he saith, `Hear, O peoples, all of them.`

Modern Hebrew
ויעל מלך־ישראל
ויהושפט מלך־יהודה
רמת גלעד׃

Paleo-Hebrew (Before 585 B.C.)
22:29
-
-
.

Hebrew Transliterated
22:29 VY'yL MLK-YShUr'aL VYHVShPhT MLK-YHVDH UrMTh GL'yD.

Latin Vulgate
22:29 ascendit itaque rex Israhel et Iosaphat rex Iuda in Ramoth Galaad

King James Version
22:29 So the king of Israel and Jehoshaphat the king of Judah went up to Ramothgilead.

American Standard Version
22:29 So the king of Israel and Jehoshaphat the king of Judah went up to Ramoth-gilead.

Bible in Basic English
22:29 So the king of Israel and Jehoshaphat, the king of Judah, went up to Ramoth-gilead.

Darby's English Translation
22:29 And the king of Israel and Jehoshaphat the king of Judah went up to Ramoth-Gilead.

Douay Rheims Bible
22:29 So the king of Israel, and Josaphat king of Juda went up to Ramoth Galaad.

Noah Webster Bible
22:29 So the king of Israel and Jehoshaphat the king of Judah went up to Ramoth-gilead.

World English Bible
22:29 So the king of Israel and Jehoshaphat the king of Judah went up to Ramoth-gilead.

Young's Literal Translation
22:29 And the king of Israel goeth up, and Jehoshaphat king of Judah, to Ramoth-Gilead.

Modern Hebrew
ויאמר מלך ישראל
אל־יהושפט התחפש
ובא במלחמה ואתה
לבש בגדיך ויתחפש
מלך ישראל ויבוא
במלחמה׃

Paleo-Hebrew (Before 585 B.C.)
22:30

-

.

Hebrew Transliterated
22:30 VY'aMUr MLK YShUr'aL 'aL-YHVShPhT HThChPhSh VB'a BMLChMH V'aThH LBSh BGDYK VYThChPhSh MLK YShUr'aL VYBV'a BMLChMH.

Latin Vulgate
22:30 dixitque rex Israhel ad Iosaphat sume arma et ingredere proelium et induere vestibus tuis porro rex Israhel mutavit habitum et ingressus est bellum

King James Version
22:30 And the king of Israel said unto Jehoshaphat, I will disguise myself, and enter into the battle; but put thou on thy robes. And the king of Israel disguised himself, and went into the battle.

American Standard Version
22:30 And the king of Israel said unto Jehoshaphat, I will disguise myself, and go into the battle; but put thou on thy robes. And the king of Israel disguised himself, and went into the battle.

Bible in Basic English
22:30 And the king of Israel said to Jehoshaphat, I will make a change in my clothing, so that I do not seem to be the king, and will go into the fight; but do you put on your robes. So the king of Israel made a change in his dress and went into the fight.

Darby's English Translation
22:30 And the king of Israel said to Jehoshaphat, I will disguise myself, and will enter into the battle; but put thou on thy robes. And the king of Israel disguised himself, and went into the battle.

Douay Rheims Bible
22:30 And the king of Israel said to Josaphat: Take armour, and go into the battle, and put on thy own garments. But the king of Israel changed his dress, and went into the battle.

Noah Webster Bible
22:30 And the king of Israel said to Jehoshaphat, I will disguise myself, and enter into the battle; but put thou on thy robes. And the king of Israel disguised himself, and went into the battle.

World English Bible
22:30 The king of Israel said to Jehoshaphat, I will disguise myself, and go into the battle; but put you on your robes. The king of Israel disguised himself, and went into the battle.

Young's Literal Translation
22:30 And the king of Israel saith unto Jehoshaphat to disguise himself, and to go into battle, `And thou, put on thy garments.` And the king of Israel disguiseth himself, and goeth into battle.

Modern Hebrew
ומלך ארם צוה
את־שרי הרכב
אשר־לו שלשים
ושנים לאמר לא
תלחמו את־ קטן
ואת־גדול כי
אם־את־מלך ישראל
לבדו׃

Paleo-Hebrew (Before 585 B.C.)
22:31

-
-

-
-
- [image] [image] -
.

Hebrew Transliterated
22:31 VMLK 'aUrM TShVH 'aTh-ShUrY HUrKB 'aShUr-LV ShLShYM VShNYM L'aMUr L'a ThLChMV 'aTh- QTN V'aTh-GDVL KY 'aM-'aTh-MLK YShUr'aL LBDV.

Latin Vulgate
22:31 rex autem Syriae praeceperat principibus curruum triginta duobus dicens non pugnabitis contra minorem et maiorem quempiam nisi contra regem Israhel solum

King James Version
22:31 But the king of Syria commanded his thirty and two captains that had rule over his chariots, saying, Fight neither with small nor great, save only with the king of Israel.

American Standard Version
22:31 Now the king of Syria had commanded the thirty and two captains of his chariots, saying, Fight neither with small nor great, save only with the king of Israel.

Bible in Basic English
22:31 Now the king of Aram had given orders to the thirty-two captains of his war-carriages, saying, Make no attack on small or great, but only on the king of Israel.

Darby's English Translation
22:31 And the king of Syria commanded the thirty-two captains of his chariots saying, Fight neither with small nor great, but with the king of Israel only.

Douay Rheims Bible
22:31 And the king of Syria had commanded the two and thirty captains of the chariots, saying: You shall not fight against any, small or great, but against the king of Israel only.

Noah Webster Bible
22:31 But the king of Syria commanded his thirty and two captains that had rule over his chariots, saying, Fight neither with small nor great, save only with the king of Israel.

World English Bible
22:31 Now the king of Syria had commanded the thirty-two captains of his chariots, saying, Fight neither with small nor great, save only with the king of Israel.

Young's Literal Translation
22:31 And the king of Aram commanded the heads of the charioteers whom he hath -- thirty and two -- saying, `Ye do not fight with small or with great, but with the king of Israel by himself.`

Modern Hebrew
ויהי כראות שרי
הרכב את־יהושפט
והמה אמרו אך
מלך־ישראל הוא
ויסרו עליו להלחם
ויזעק יהושפט׃

Paleo-Hebrew (Before 585 B.C.)
22:32

-

-

.

Hebrew Transliterated
22:32 VYHY KUr'aVTh ShUrY HUrKB 'aTh-YHVShPhT VHMH 'aMUrV 'aK MLK-YShUr'aL HV'a VYSUrV 'yLYV LHLChM VYZ'yQ YHVShPhT.

Latin Vulgate
22:32 cum ergo vidissent principes curruum Iosaphat suspicati sunt quod ipse esset rex Israhel et impetu facto pugnabant contra eum et exclamavit Iosaphat

King James Version
22:32 And it came to pass, when the captains of the chariots saw Jehoshaphat, that they said, Surely it is the king of Israel. And they turned aside to fight against him: and Jehoshaphat cried out.

American Standard Version
22:32 And it came to pass, when the captains of the chariots saw Jehoshaphat, that they said, Surely it is the king of Israel; and they turned aside to fight against him: and Jehoshaphat cried out.

Bible in Basic English
22:32 So when the captains of the war-carriages saw Jehoshaphat, they said, Truly, this is the king of Israel; and turning against him, they came round him, but Jehoshaphat gave a cry.

Darby's English Translation
22:32 And it came to pass when the captains of the chariots saw Jehoshaphat, that they said, Surely that is the king of Israel; and they turned against him to fight; and Jehoshaphat cried out.

Douay Rheims Bible
22:32 So when the captains of the chariots saw Josaphat, they suspected that he was the king of Israel, and making a violent assault they fought against him: and Josaphat cried out.

Noah Webster Bible
22:32 And it came to pass, when the captains of the chariots saw Jehoshaphat, that they said, Surely it is the king of Israel. And they turned aside to fight against him: and Jehoshaphat cried out.

World English Bible
22:32 It happened, when the captains of the chariots saw Jehoshaphat, that they said, Surely it is the king of Israel; and they turned aside to fight against him: and Jehoshaphat cried out.

Young's Literal Translation
22:32 And it cometh to pass, at the heads of the charioteers seeing Jehoshaphat, that they said, `He is only the king of Israel;` and they turn aside to him to fight, and Jehoshaphat crieth out,

Modern Hebrew
ויהי כראות שרי
הרכב כי־לא־מלך
ישראל הוא וישובו
מאחריו׃

Paleo-Hebrew (Before 585 B.C.)
22:33

- [image] [image] -

.

Hebrew Transliterated
22:33 VYHY KUr'aVTh ShUrY HUrKB KY-L'a-MLK YShUr'aL HV'a VYShVBV M'aChUrYV.

Latin Vulgate
22:33 intellexeruntque principes curruum quod non esset rex Israhel et cessaverunt ab eo

King James Version
22:33 And it came to pass, when the captains of the chariots perceived that it was not the king of Israel, that they turned back from pursuing him.

American Standard Version
22:33 And it came to pass, when the captains of the chariots saw that it was not the king of Israel, that they turned back from pursuing him.

Bible in Basic English
22:33 And when the captains of the war-carriages saw that he was not the king of Israel, they went back from going after him.

Darby's English Translation
22:33 And it came to pass that when the captains of the chariots perceived that it was not the king of Israel, they turned back from pursuing him.

Douay Rheims Bible
22:33 And the captains of the chariots perceived that he was not the king of and they turned away from him.

Noah Webster Bible
22:33 And it came to pass, when the captains of the chariots perceived that it was not the king of Israel, that they turned back from pursuing him.

World English Bible
22:33 It happened, when the captains of the chariots saw that it was not the king of Israel, that they turned back from pursuing him.

Young's Literal Translation
22:33 and it cometh to pass, at the heads of the charioteers seeing that he is not the king of Israel, that they turn back from after him.

Modern Hebrew
ואיש משך בקשת
לתמו ויכה את־מלך
ישראל בין הדבקים
ובין השרין ויאמר
לרכבו הפך ידך
והוציאני מן־המחנה
כי החליתי׃

Paleo-Hebrew (Before 585 B.C.)
22:34

-

-
.

Hebrew Transliterated
22:34 V'aYSh MShK BQShTh LThMV VYKH 'aTh-MLK YShUr'aL BYN HDBQYM VBYN HShUrYN VY'aMUr LUrKBV HPhK YDK VHVTShY'aNY MN-HMChNH KY HChLYThY.

Latin Vulgate
22:34 unus autem quidam tetendit arcum in incertum sagittam dirigens et casu percussit regem Israhel inter pulmonem et stomachum at ille dixit aurigae suo verte manum tuam et eice me de exercitu quia graviter vulneratus sum

King James Version
22:34 And a certain man drew a bow at a venture, and smote the king of Israel between the joints of the harness: wherefore he said unto the driver of his chariot, Turn thine hand, and carry me out of the host; for I am wounded.

American Standard Version
22:34 And a certain man drew his bow at a venture, and smote the king of Israel between the joints of the armor: wherefore he said unto the driver of his chariot, Turn thy hand, and carry me out of the host; for I am sore wounded.

Bible in Basic English
22:34 And a certain man sent an arrow from his bow without thought of its direction, and gave the king of Israel a wound where his breastplate was joined to his clothing; so he said to the driver of his war-carriage, Go to one side and take me away out of the army, for I am badly wounded.

Darby's English Translation
22:34 And a man drew a bow at a venture, and smote the king of Israel between the fastenings and the corslet. And he said to his charioteer, Turn thy hand, and drive me out of the camp; for I am wounded.

Douay Rheims Bible
22:34 And a certain man bent his bow, shooting at a venture, and chanced to strike the king of Israel between the lungs and the stomach. But he said to the driver of his chariot: Turn thy hand, and carry me out of the army, for I am grievously wounded.

Noah Webster Bible
22:34 And a certain man drew a bow at a venture, and smote the king of Israel between the joints of the harness: wherefore he said to the driver of his chariot, Turn thy hand, and carry me out of the host; for I am wounded.

World English Bible
22:34 A certain man drew his bow at a venture, and struck the king of Israel between the joints of the armor: why he said to the driver of his chariot, Turn your hand, and carry me out of the host; for I am sore wounded.

Young's Literal Translation
22:34 And a man hath drawn with a bow, in his simplicity, and smiteth the king of Israel between the joinings and the coat of mail, and he saith to his charioteer, `Turn thy hand, and take me out from the camp, for I have become sick.`

Modern Hebrew
ותעלה המלחמה ביום
ההוא והמלך היה
מעמד במרכבה נכח
ארם וימת בערב
ויצק דם־המכה
אל־חיק הרכב׃

Paleo-Hebrew (Before 585 B.C.)
22:35

-
. -

Hebrew Transliterated
22:35 VTh'yLH HMLChMH BYVM HHV'a VHMLK HYH M'yMD BMUrKBH NKCh 'aUrM VYMTh B'yUrB VYTShQ DM-HMKH 'aL-ChYQ HUrKB.

Latin Vulgate
22:35 commissum est ergo proelium in die illa et rex Israhel stabat in curru suo contra Syros et mortuus est vesperi fluebat autem sanguis plagae in sinum currus

King James Version
22:35 And the battle increased that day: and the king was stayed up in his chariot against the Syrians, and died at even: and the blood ran out of the wound into the midst of the chariot.

American Standard Version
22:35 And the battle increased that day: and the king was stayed up in his chariot against the Syrians, and died at even; and the blood ran out of the wound into the bottom of the chariot.

Bible in Basic English
22:35 But the fight became more violent while the day went on; and the king was supported in his war-carriage facing the Aramaeans, and the floor of the carriage was covered with the blood from his wound, and by evening he was dead.

Darby's English Translation
22:35 And the battle increased that day; and the king was stayed up in his chariot against the Syrians, and he died at even; and the blood of the wound ran out into the hollow of the chariot.

Douay Rheims Bible
22:35 And the battle was fought that day, and the king of Israel stood in his chariot against the Syrians, and he died in the evening: and the blood ran out of the wound into the midst of the chariot.

Noah Webster Bible
22:35 And the battle increased that day: and the king was stayed up in his chariot against the Syrians, and died at evening: and the blood ran out of the wound into the midst of the chariot.

World English Bible
22:35 The battle increased that day: and the king was stayed up in his chariot against the Syrians, and died at even; and the blood ran out of the wound into the bottom of the chariot.

Young's Literal Translation
22:35 And the battle increaseth on that day, and the king hath been caused to stand in the chariot, over-against Aram, and he dieth in the evening, and the blood of the wound runneth out unto the midst of the chariot,

Modern Hebrew
ויעבר הרנה במחנה
כבא השמש לאמר איש
אל־עירו ואיש
אל־ארצו׃

Paleo-Hebrew (Before 585 B.C.)
22:36

-
. -

Hebrew Transliterated
22:36 VY'yBUr HUrNH BMChNH KB'a HShMSh L'aMUr 'aYSh 'aL-'yYUrV V'aYSh 'aL-'aUrTShV.

Latin Vulgate
22:36 et praeco personuit in universo exercitu antequam sol occumberet dicens unusquisque revertatur in civitatem et in terram suam

King James Version
22:36 And there went a proclamation throughout the host about the going down of the sun, saying, Every man to his city, and every man to his own country.

American Standard Version
22:36 And there went a cry throughout the host about the going down of the sun, saying, Every man to his city, and every man to his country.

Bible in Basic English
22:36 And about sundown a cry went up from all parts of the army, saying, Let every man go back to his town and his country, for the king is dead.

Darby's English Translation
22:36 And there went the cry throughout the host at the going down of the sun, saying, Every man to his city, and every man to his own country!

Douay Rheims Bible
22:36 And the herald proclaimed through all the army before the sun set, saying: Let every man return to his own city, and to his own country.

Noah Webster Bible
22:36 And there went a proclamation throughout the host about the setting of the sun, saying, Every man to his city, and every man to his own country.

World English Bible
22:36 There went a cry throughout the host about the going down of the sun, saying, Every man to his city, and every man to his country.

Young's Literal Translation
22:36 and he causeth the cry to pass over through the camp, at the going in of the sun, saying, `Each unto his city, and each unto his land.`

Modern Hebrew
וימת המלך ויבוא
שמרון ויקברו
את־המלך בשמרון׃

Paleo-Hebrew (Before 585 B.C.)
22:37

-
.

Hebrew Transliterated
22:37 VYMTh HMLK VYBV'a ShMUrVN VYQBUrV 'aTh-HMLK BShMUrVN.

Latin Vulgate
22:37 mortuus est autem rex et perlatus est Samariam sepelieruntque regem in Samaria

King James Version
22:37 So the king died, and was brought to Samaria; and they buried the king in Samaria.

American Standard Version
22:37 So the king died, and was brought to Samaria; and they buried the king in Samaria.

Bible in Basic English
22:37 And they came to Samaria, and put the king's body to rest in Samaria.

Darby's English Translation
22:37 And the king died, and was brought to Samaria; and they buried the king in Samaria.

Douay Rheims Bible
22:37 And the king died, b and was carried into Samaria: and they buried the king in Samaria.

Noah Webster Bible
22:37 So the king died, and was brought to Samaria; and they buried the king in Samaria.

World English Bible
22:37 So the king died, and was brought to Samaria; and they buried the king in Samaria.

Young's Literal Translation
22:37 And the king dieth, and cometh into Samaria, and they bury the king in Samaria;

Modern Hebrew
וישטף את־הרכב על
ברכת שמרון וילקו
הכלבים את־דמו
והזנות רחצו כדבר
יהוה אשר דבר׃

Paleo-Hebrew (Before 585 B.C.)
22:38
-

-

.

Hebrew Transliterated
22:38 VYShTPh 'aTh-HUrKB 'yL BUrKTh ShMUrVN VYLQV HKLBYM 'aTh-DMV VHZNVTh UrChTShV KDBUr YHVH 'aShUr DBUr.

Latin Vulgate
22:38 et laverunt currum in piscina Samariae et linxerunt canes sanguinem eius et habenas laverunt iuxta verbum Domini quod locutus fuerat

King James Version
22:38 And one washed the chariot in the pool of Samaria; and the dogs licked up his blood; and they washed his armour; according unto the word of the LORD which he spake.

American Standard Version
22:38 And they washed the chariot by the pool of Samaria; and the dogs licked up his blood (now the harlots washed themselves there); according unto the word of Jehovah which he spake.

Bible in Basic English
22:38 And the war-carriage was washed by the pool of Samaria, which was the bathing-place of the loose women, and the dogs were drinking his blood there, as the Lord had said.

Darby's English Translation
22:38 And one washed the chariot in the pool of Samaria; and the dogs licked his blood, where the harlots bathed: according to the word of Jehovah, which he had spoken.

Douay Rheims Bible
22:38 And they washed his chariot in the pool of Samaria, and the dogs licked up his blood, and they washed the reins, according to the word of the Lord which he had spoken.

Noah Webster Bible
22:38 And one washed the chariot in the pool of Samaria; and the dogs licked up his blood; and they washed his armor; according to the word of the LORD which he spoke.

World English Bible
22:38 They washed the chariot by the pool of Samaria; and the dogs licked up his blood (now the prostitutes washed themselves there); according to the word of Yahweh which he spoke.

Young's Literal Translation
22:38 and one rinseth the chariot by the pool of Samaria, and the dogs lick his blood -- when the armour they had washed -- according to the word of Jehovah that He spake.

Modern Hebrew
ויתר דברי אחאב
וכל־אשר עשה ובית
השן אשר בנה
וכל־הערים אשר בנה
הלוא־הם כתובים
על־ספר דברי הימים
למלכי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
22:39

-

-

-
-

.

Hebrew Transliterated
22:39 VYThUr DBUrY 'aCh'aB VKL-'aShUr 'yShH VBYTh HShN 'aShUr BNH VKL-H'yUrYM 'aShUr BNH HLV'a-HM KThVBYM 'yL-SPhUr DBUrY HYMYM LMLKY YShUr'aL.

Latin Vulgate
22:39 reliqua vero sermonum Ahab et universa quae fecit et domus eburneae quam aedificavit cunctarumque urbium quas extruxit nonne scripta sunt haec in libro verborum dierum regum Israhel

King James Version
22:39 Now the rest of the acts of Ahab, and all that he did, and the ivory house which he made, and all the cities that he built, are they not written in the book of the chronicles of the kings of Israel?

American Standard Version
22:39 Now the rest of the acts of Ahab, and all that he did, and the ivory house which he built, and all the cities that he built, are they not written in the book of the chronicles of the kings of Israel?

Bible in Basic English
22:39 Now the rest of the acts of Ahab, and all he did, and his ivory house, and all the towns of which he was the builder, are they not recorded in the book of the history of the kings of Israel?

Darby's English Translation
22:39 And the rest of the acts of Ahab, and all that he did, and the ivory house that he built, and all the cities that he built, are they not written in the book of the chronicles of the kings of Israel?

Douay Rheims Bible
22:39 But the rest of the acts of Achab, and all that he did, and the house of ivory that he made, and all the cities that he built, are they not written in the book of the words of the days of the kings of Israel?

Noah Webster Bible
22:39 Now the rest of the acts of Ahab, and all that he did, and the ivory house which he made, and all the cities that he built, are they not written in the book of the chronicles of the kings of Israel?

World English Bible
22:39 Now the rest of the acts of Ahab, and all that he did, and the ivory house which he built, and all the cities that he built, aren`t they written in the book of the chronicles of the kings of Israel?

Young's Literal Translation
22:39 And the rest of the matters of Ahab, and all that he did, and the house of ivory that he built, and all the cities that he built, are they not written on the book of the Chronicles of the kings of Israel?

Modern Hebrew
וישכב אחאב
עם־אבתיו וימלך
אחזיהו בנו תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
22:40

-

.

Hebrew Transliterated
22:40 VYShKB 'aCh'aB 'yM-'aBThYV VYMLK 'aChZYHV BNV ThChThYV.

Latin Vulgate
22:40 dormivit ergo Ahab cum patribus suis et regnavit Ohozias filius eius pro eo

King James Version
22:40 So Ahab slept with his fathers; and Ahaziah his son reigned in his stead.

American Standard Version
22:40 So Ahab slept with his fathers; and Ahaziah his son reigned in his stead.

Bible in Basic English
22:40 So Ahab was put to rest with his fathers; and Ahaziah his son became king in his place.

Darby's English Translation
22:40 And Ahab slept with his fathers; and Ahaziah his son reigned in his stead.

Douay Rheims Bible
22:40 So Achab slept with his fathers, and Ochozias his son reigned in his stead.

Noah Webster Bible
22:40 So Ahab slept with his fathers; and Ahaziah his son reigned in his stead.

World English Bible
22:40 So Ahab slept with his fathers; and Ahaziah his son reigned in his place.

Young's Literal Translation
22:40 And Ahab lieth with his fathers, and Ahaziah his son reigneth in his stead.

Modern Hebrew
ויהושפט בן־אסא
מלך על־יהודה בשנת
ארבע לאחאב מלך
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
22:41
-
-

.

Hebrew Transliterated
22:41 VYHVShPhT BN-'aS'a MLK 'yL-YHVDH BShNTh 'aUrB'y L'aCh'aB MLK YShUr'aL.

Latin Vulgate
22:41 Iosaphat filius Asa regnare coeperat super Iudam anno quarto Ahab regis Israhel

King James Version
22:41 And Jehoshaphat the son of Asa began to reign over Judah in the fourth year of Ahab king of Israel.

American Standard Version
22:41 And Jehoshaphat the son of Asa began to reign over Judah in the fourth year of Ahab king of Israel.

Bible in Basic English
22:41 And Jehoshaphat, the son of Asa, became king over Judah in the fourth year of Ahab's rule over Israel.

Darby's English Translation
22:41 And Jehoshaphat the son of Asa began to reign over Judah in the fourth year of Ahab king of Israel.

Douay Rheims Bible
22:41 But Josaphat the son of Asa began to reign over Juda in the fourth year of Achab king of Israel.

Noah Webster Bible
22:41 And Jehoshaphat the son of Asa began to reign over Judah in the fourth year of Ahab king of Israel.

World English Bible
22:41 Jehoshaphat the son of Asa began to reign over Judah in the fourth year of Ahab king of Israel.

Young's Literal Translation
22:41 And Jehoshaphat son of Asa hath reigned over Judah in the fourth year of Ahab king of Israel,

Modern Hebrew
יהושפט בן־שלשים
וחמש שנה במלכו
ועשרים וחמש שנה
מלך בירושלם ושם
אמו עזובה
בת־שלחי׃

Paleo-Hebrew (Before 585 B.C.)
22:42
-

. -

Hebrew Transliterated
22:42 YHVShPhT BN-ShLShYM VChMSh ShNH BMLKV V'yShUrYM VChMSh ShNH MLK BYUrVShLM VShM 'aMV 'yZVBH BTh-ShLChY.

Latin Vulgate
22:42 triginta quinque annorum erat cum regnare coepisset et viginti et quinque annos regnavit in Hierusalem nomen matris eius Azuba filia Salai

King James Version
22:42 Jehoshaphat was thirty and five years old when he began to reign; and he reigned twenty and five years in Jerusalem. And his mother's name was Azubah the daughter of Shilhi.

American Standard Version
22:42 Jehoshaphat was thirty and five years old when he began to reign; and he reigned twenty and five years in Jerusalem. And his mother`s name was Azubah the daughter of Shilhi.

Bible in Basic English
22:42 Jehoshaphat was thirty-five years old when he became king, and he was king for twenty-five years in Jerusalem. His mother's name was Azubah, the daughter of Shilhi.

Darby's English Translation
22:42 Jehoshaphat was thirty-five years old when he began to reign; and he reigned twenty-five years in Jerusalem; and his mother`s name was Azubah, the daughter of Shilhi.

Douay Rheims Bible
22:42 He was five and thirty years old when he began to reign, and he reigned five and twenty years in Jerusalem: the name of his mother was Azuba the daughter of Salai.

Noah Webster Bible
22:42 Jehoshaphat was thirty and five years old when he began to reign; and he reigned twenty and five years in Jerusalem. And his mother's name was Azubah the daughter of Shilhi.

World English Bible
22:42 Jehoshaphat was thirty-five years old when he began to reign; and he reigned twenty-five years in Jerusalem. His mother`s name was Azubah the daughter of Shilhi.

Young's Literal Translation
22:42 Jehoshaphat is a son of thirty and five years in his reigning, and twenty and five years he hath reigned in Jerusalem, and the name of his mother is Azubah daughter of Shilhi.

Modern Hebrew
וילך בכל־דרך אסא
אביו לא־סר ממנו
לעשות הישר בעיני
יהוה׃
אך הבמות לא־סרו
עוד העם מזבחים
ומקטרים בבמות׃

Paleo-Hebrew (Before 585 B.C.)
22:43
-

-

.
-

.

Hebrew Transliterated
22:43 VYLK BKL-DUrK 'aS'a 'aBYV L'a-SUr MMNV L'yShVTh HYShUr B'yYNY YHVH.
'aK HBMVTh L'a-SUrV 'yVD H'yM MZBChYM VMQTUrYM BBMVTh.

Latin Vulgate
22:43 et ambulavit in omni via Asa patris sui et non declinavit ex ea fecitque quod rectum est in conspectu Domini

King James Version
22:43 And he walked in all the ways of Asa his father; he turned not aside from it, doing that which was right in the eyes of the LORD: nevertheless the high places were not taken away; for the people offered and burnt incense yet in the high places.

American Standard Version
22:43 And he walked in all the way of Asa his father; He turned not aside from it, doing that which was right in the eyes of Jehovah: howbeit the high places were not taken away; the people still sacrificed and burnt incense in the high places.

Bible in Basic English
22:43 He did as Asa his father had done, not turning away from it, but doing what was right in the eyes of the Lord; but the high places were not taken away: the people went on making offerings and burning them in the high places.

Darby's English Translation
22:43 And he walked in all the way of Asa his father; he turned not aside from it, doing what was right in the sight of Jehovah. Only, the high places were not removed: the people offered and burned incense still on the high places.

Douay Rheims Bible
22:43 And he walked in all the way of Asa his father, and he declined not from it: and he did that which was right in the sight of the Lord. Nevertheless he took not away the high places: for as Set the people offered sacrifices and burnt incense in the high places.

Noah Webster Bible
22:43 And he walked in all the way of Asa his father; he turned not aside from it, doing that which was right in the eyes of the LORD: nevertheless the high places were not taken away; for the people offered and burnt incense yet in the high places.

World English Bible
22:43 He walked in all the way of Asa his father; He didn`t turn aside from it, doing that which was right in the eyes of Yahweh: however the high places were not taken away; the people still sacrificed and burnt incense in the high places.

Young's Literal Translation
22:43 And he walketh in all the way of Asa his father, he hath not turned aside from it, to do that which is right in the eyes of Jehovah; only the high places have not turned aside, yet are the people sacrificing and making perfume in high places.

Modern Hebrew
וישלם יהושפט
עם־מלך ישראל׃

Paleo-Hebrew (Before 585 B.C.)
22:44

. -

Hebrew Transliterated
22:44 VYShLM YHVShPhT 'yM-MLK YShUr'aL.

Latin Vulgate
22:44 verumtamen excelsa non abstulit adhuc enim populus sacrificabat et adolebat incensum in excelsis

King James Version
22:44 And Jehoshaphat made peace with the king of Israel.

American Standard Version
22:44 And Jehoshaphat made peace with the king of Israel.

Bible in Basic English
22:44 And Jehoshaphat made peace with the king of Israel.

Darby's English Translation
22:44 And Jehoshaphat was at peace with the king of Israel.

Douay Rheims Bible
22:44 And Josaphat had peace with the king of Israel.

Noah Webster Bible
22:44 And Jehoshaphat made peace with the king of Israel.

World English Bible
22:44 Jehoshaphat made peace with the king of Israel.

Young's Literal Translation
22:44 And Jehoshaphat maketh peace with the king of Israel;

Modern Hebrew
ויתר דברי יהושפט
וגבורתו אשר־עשה
ואשר נלחם הלא־הם
כתובים על־ ספר
דברי הימים למלכי
יהודה׃

Paleo-Hebrew (Before 585 B.C.)
22:45

-
-
-

.

Hebrew Transliterated
22:45 VYThUr DBUrY YHVShPhT VGBVUrThV 'aShUr-'yShH V'aShUr NLChM HL'a-HM KThVBYM 'yL- SPhUr DBUrY HYMYM LMLKY YHVDH.

Latin Vulgate
22:45 pacemque habuit Iosaphat cum rege Israhel

King James Version
22:45 Now the rest of the acts of Jehoshaphat, and his might that he shewed, and how he warred, are they not written in the book of the chronicles of the kings of Judah?

American Standard Version
22:45 Now the rest of the acts of Jehoshaphat, and his might that he showed, and how he warred, are they not written in the book of the chronicles of the kings of Judah?

Bible in Basic English
22:45 Now the rest of the acts of Jehoshaphat, and his great power, and how he went to war, are they not recorded in the book of the history of the kings of Judah?

Darby's English Translation
22:45 And the rest of the acts of Jehoshaphat, and his might which he shewed, and how he warred, are they not written in the book of the chronicles of the kings of Judah?

Douay Rheims Bible
22:45 But the rest of the acts of Josaphat, and his works which he did, and his bat- ties, are they not written in the book of the words of the days of the kings of Juda?

Noah Webster Bible
22:45 Now the rest of the acts of Jehoshaphat, and his might that he showed, and how he warred, are they not written in the book of the chronicles of the kings of Judah?

World English Bible
22:45 Now the rest of the acts of Jehoshaphat, and his might that he showed, and how he warred, aren`t they written in the book of the chronicles of the kings of Judah?

Young's Literal Translation
22:45 and the rest of the matters of Jehoshaphat, and his might that he got, and with which he fought, are they not written on the book of the Chronicles of the kings of Judah?

Modern Hebrew
ויתר הקדש אשר
נשאר בימי אסא
אביו בער מן־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
22:46

. -

Hebrew Transliterated
22:46 VYThUr HQDSh 'aShUr NSh'aUr BYMY 'aS'a 'aBYV B'yUr MN-H'aUrTSh.

Latin Vulgate
22:46 reliqua autem verborum Iosaphat et opera eius quae gessit et proelia nonne haec scripta sunt in libro verborum dierum regum Iuda

King James Version
22:46 And the remnant of the sodomites, which remained in the days of his father Asa, he took out of the land.

American Standard Version
22:46 And the remnant of the sodomites, that remained in the days of his father Asa, he put away out of the land.

Bible in Basic English
22:46 He put an end to the rest of those who were used for sex purposes in the worship of the gods, all those who were still in the land in the time of his father Asa.

Darby's English Translation
22:46 And the remainder of the sodomites, which were left in the days of his father Asa, he put away from out of the land.

Douay Rheims Bible
22:46 And the remnant also of the effeminate, who remained in the days of Asa his father, he took out of the land.

Noah Webster Bible
22:46 And the remnant of the sodomites, which remained in the days of his father Asa, he removed from the land.

World English Bible
22:46 The remnant of the sodomites, that remained in the days of his father Asa, he put away out of the land.

Young's Literal Translation
22:46 And the remnant of the whoremongers who were left in the days of Asa his father he took away out of the land;

Modern Hebrew
ומלך אין באדום
נצב מלך׃

Paleo-Hebrew (Before 585 B.C.)
22:47

.

Hebrew Transliterated
22:47 VMLK 'aYN B'aDVM NTShB MLK.

Latin Vulgate
22:47 sed et reliquias effeminatorum qui remanserant in diebus Asa patris eius abstulit de terra

King James Version
22:47 There was then no king in Edom: a deputy was king.

American Standard Version
22:47 And there was no king in Edom: a deputy was king.

Bible in Basic English
22:47 At that time there was no king in Edom;

Darby's English Translation
22:47 And there was no king in Edom: a deputy reigned.

Douay Rheims Bible
22:47 And there was then no king appointed in Edom.

Noah Webster Bible
22:47 There was then no king in Edom: a deputy was king.

World English Bible
22:47 There was no king in Edom: a deputy was king.

Young's Literal Translation
22:47 and there is no king in Edom; he set up a king.

Modern Hebrew
יהושפט עשר אניות
תרשיש ללכת אופירה
לזהב ולא הלך
כי־נשברה אניות
בעציון גבר׃

Paleo-Hebrew (Before 585 B.C.)
22:48

-

.

Hebrew Transliterated
22:48 YHVShPhT 'yShUr 'aNYVTh ThUrShYSh LLKTh 'aVPhYUrH LZHB VL'a HLK KY-NShBUrH 'aNYVTh B'yTShYVN GBUr.

Latin Vulgate
22:48 nec erat tunc rex constitutus in Edom

King James Version
22:48 Jehoshaphat made ships of Tharshish to go to Ophir for gold: but they went not; for the ships were broken at Eziongeber.

American Standard Version
22:48 Jehoshaphat made ships of Tarshish to go to Ophir for gold: but they went not; for the ships were broken at Ezion-geber.

Bible in Basic English
22:48 And the representative of King Jehoshaphat made a Tarshish-ship to go to Ophir for gold, but it did not go, because it was broken at Ezion-geber.

Darby's English Translation
22:48 Jehoshaphat made Tarshish-ships to go to Ophir for gold; but they went not, for the ships were broken at Ezion-geber.

Douay Rheims Bible
22:48 But king Josaphat made navies on the sea, to sail into Ophir for gold: but they could not go, for the ships were broken in Asiongaber.

Noah Webster Bible
22:48 Jehoshaphat made ships of Tharshish to go to Ophir for gold: but they went not; for the ships were broken at Ezion-geber.

World English Bible
22:48 Jehoshaphat made ships of Tarshish to go to Ophir for gold: but they didn`t go; for the ships were broken at Ezion-geber.

Young's Literal Translation
22:48 Jehoshaphat made ships at Tarshish to go to Ophir for gold, and they went not, for the ships were broken in Ezion-Geber.

Modern Hebrew
אז אמר אחזיהו
בן־אחאב אל־יהושפט
ילכו עבדי
עם־עבדיך באניות
ולא אבה יהושפט׃

Paleo-Hebrew (Before 585 B.C.)
22:49

-
-
-

.

Hebrew Transliterated
22:49 'aZ 'aMUr 'aChZYHV BN-'aCh'aB 'aL-YHVShPhT YLKV 'yBDY 'yM-'yBDYK B'aNYVTh VL'a 'aBH YHVShPhT.

Latin Vulgate
22:49 rex vero Iosaphat fecerat classes in mari quae navigarent in Ophir propter aurum et ire non potuerunt quia confractae sunt in Asiongaber

King James Version
22:49 Then said Ahaziah the son of Ahab unto Jehoshaphat, Let my servants go with thy servants in the ships. But Jehoshaphat would not.

American Standard Version
22:49 Then said Ahaziah the son of Ahab unto Jehoshaphat, Let my servants go with thy servants in the ships. But Jehoshaphat would not.

Bible in Basic English
22:49 Then Ahaziah, the son of Ahab, said to Jehoshaphat, Let my men go with yours in the ships. But Jehoshaphat would not let them.

Darby's English Translation
22:49 Then said Ahaziah the son of Ahab to Jehoshaphat, Let my servants go with thy servants in the ships. But Jehoshaphat would not.

Douay Rheims Bible
22:49 Then Ochozias the ton of Achab said to Josaphat: Let my servants go with thy servants in the ships. And Josaphat would not.

Noah Webster Bible
22:49 Then said Ahaziah the son of Ahab to Jehoshaphat, Let my servants go with thy servants in the ships. But Jehoshaphat would not.

World English Bible
22:49 Then said Ahaziah the son of Ahab to Jehoshaphat, Let my servants go with your servants in the ships. But Jehoshaphat would not.

Young's Literal Translation
22:49 Then said Ahaziah son of Ahab unto Jehoshaphat, `Let my servants go with thy servants in the ships;` and Jehoshaphat was not willing.

Modern Hebrew
וישכב יהושפט
עם־אבתיו ויקבר
עם־אבתיו בעיר דוד
אביו וימלך יהורם
בנו תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
22:50

-
-

.

Hebrew Transliterated
22:50 VYShKB YHVShPhT 'yM-'aBThYV VYQBUr 'yM-'aBThYV B'yYUr DVD 'aBYV VYMLK YHVUrM BNV ThChThYV.

Latin Vulgate
22:50 tunc ait Ohozias filius Ahab ad Iosaphat vadant servi mei cum servis tuis in navibus et noluit Iosaphat

King James Version
22:50 And Jehoshaphat slept with his fathers, and was buried with his fathers in the city of David his father: and Jehoram his son reigned in his stead.

American Standard Version
22:50 And Jehoshaphat slept with his fathers, and was buried with his fathers in the city of David his father; And Jehoram his son reigned in his stead.

Bible in Basic English
22:50 Then Jehoshaphat went to rest with his fathers, and his body was put into the earth in the town of David his father; and Jehoram his son became king in his place.

Darby's English Translation
22:50 And Jehoshaphat slept with his fathers, and was buried with his fathers in the city of David his father; and Jehoram his son reigned in his stead.

Douay Rheims Bible
22:50 And Josaphat slept with his fathers. and was buried with them in the city of David his father: and Joram his son reigned in his stead.

Noah Webster Bible
22:50 And Jehoshaphat slept with his fathers, and was buried with his fathers in the city of David his father: and Jehoram his son reigned in his stead.

World English Bible
22:50 Jehoshaphat slept with his fathers, and was buried with his fathers in the city of David his father; Jehoram his son reigned in his place.

Young's Literal Translation
22:50 And Jehoshaphat lieth with his fathers, and is buried with his fathers in the city of David his father, and Jehoram his son reigneth in his stead.

Modern Hebrew
אחזיהו בן־אחאב
מלך על־ישראל
בשמרון בשנת שבע
עשרה ליהושפט מלך
יהודה וימלך
על־ישראל שנתים׃

Paleo-Hebrew (Before 585 B.C.)
22:51
-
-

. -

Hebrew Transliterated
22:51 'aChZYHV BN-'aCh'aB MLK 'yL-YShUr'aL BShMUrVN BShNTh ShB'y 'yShUrH LYHVShPhT MLK YHVDH VYMLK 'yL-YShUr'aL ShNThYM.

Latin Vulgate
22:51 dormivitque cum patribus suis et sepultus est cum eis in civitate David patris sui regnavitque Ioram filius eius pro eo

King James Version
22:51 Ahaziah the son of Ahab began to reign over Israel in Samaria the seventeenth year of Jehoshaphat king of Judah, and reigned two years over Israel.

American Standard Version
22:51 Ahaziah the son of Ahab began to reign over Israel in Samaria in the seventeenth year of Jehoshaphat king of Judah, and he reigned two years over Israel.

Bible in Basic English
22:51 Ahaziah, the son of Ahab, became king over Israel in Samaria in the seventeenth year of the rule of Jehoshaphat, the king of Judah, and he was king over Israel for two years.

Darby's English Translation
22:51 Ahaziah the son of Ahab began to reign over Israel in Samaria the seventeenth year of Jehoshaphat king of Judah; and he reigned two years over Israel.

Douay Rheims Bible
22:51 And Ochozias the son of Achab began to reign over Israel in Samaria, in the seventeenth gear of Josaphat king of Juda, and he reigned over Israel two years,

Noah Webster Bible
22:51 Ahaziah the son of Ahab began to reign over Israel in Samaria the seventeenth year of Jehoshaphat king of Judah, and reigned two years over Israel.

World English Bible
22:51 Ahaziah the son of Ahab began to reign over Israel in Samaria in the seventeenth year of Jehoshaphat king of Judah, and he reigned two years over Israel.

Young's Literal Translation
22:51 Ahaziah son of Ahab hath reigned over Israel in Samaria in the seventeenth year of Jehoshaphat king of Judah, and reigneth over Israel two years,

Modern Hebrew
ויעש הרע בעיני
יהוה וילך בדרך
אביו ובדרך אמו
ובדרך ירבעם בן־
נבט אשר החטיא
את־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
22:52

-

. -

Hebrew Transliterated
22:52 VY'ySh HUr'y B'yYNY YHVH VYLK BDUrK 'aBYV VBDUrK 'aMV VBDUrK YUrB'yM BN- NBT 'aShUr HChTY'a 'aTh-YShUr'aL.

Latin Vulgate
22:52 Ohozias autem filius Ahab regnare coeperat super Israhel in Samaria anno septimodecimo Iosaphat regis Iuda regnavitque super Israhel duobus annis

King James Version
22:52 And he did evil in the sight of the LORD, and walked in the way of his father, and in the way of his mother, and in the way of Jeroboam the son of Nebat, who made Israel to sin:

American Standard Version
22:52 And he did that which was evil in the sight of Jehovah, and walked in the way of his father, and in the way of his mother, and in the way of Jeroboam the son of Nebat, wherein he made Israel to sin.

Bible in Basic English
22:52 He did evil in the eyes of the Lord, going in the ways of his father and his mother, and in the ways of Jeroboam, the son of Nebat, who made Israel do evil.

Darby's English Translation
22:52 And he did evil in the sight of Jehovah, and walked in the way of his father, and in the way of his mother, and in the way of Jeroboam the son of Nebat, who made Israel to sin.

Douay Rheims Bible
22:52 And he did evil in the sight of the Lord, and walked in the way of his father and his mother, and in the way of Jeroboam the son of Nabat, who made Israel to sin.

Noah Webster Bible
22:52 And he did evil in the sight of the LORD, and walked in the way of his father, and in the way of his mother, and in the way of Jeroboam the son of Nebat, who made Israel to sin:

World English Bible
22:52 He did that which was evil in the sight of Yahweh, and walked in the way of his father, and in the way of his mother, and in the way of Jeroboam the son of Nebat, in which he made Israel to sin.

Young's Literal Translation
22:52 and doth the evil thing in the eyes of Jehovah, and walketh in the way of his father, and in the way of his mother, and in the way of Jeroboam son of Nebat who caused Israel to sin,

Modern Hebrew
ויעבד את־הבעל
וישתחוה לו ויכעס
את־יהוה אלהי
ישראל ככל אשר־
עשה אביו׃

Paleo-Hebrew (Before 585 B.C.)
22:53
-

-

-
.

Hebrew Transliterated
22:53 VY'yBD 'aTh-HB'yL VYShThChVH LV VYK'yS 'aTh-YHVH 'aLHY YShUr'aL KKL 'aShUr- 'yShH 'aBYV.

Latin Vulgate
22:53 et fecit malum in conspectu Domini et ambulavit in via patris sui et matris suae et in via Hieroboam filii Nabath qui peccare fecit Israhel

King James Version
22:53 For he served Baal, and worshipped him, and provoked to anger the LORD God of Israel, according to all that his father had done.

American Standard Version
22:53 And he served Baal, and worshipped him, and provoked to anger Jehovah, the God of Israel, according to all that his father had done.

Bible in Basic English
22:53 He was a servant and worshipper of Baal, moving the Lord, the God of Israel, to wrath, as his father had done.

Darby's English Translation
22:53 And he served Baal, and worshipped him, and provoked Jehovah the God of Israel to anger, according to all that his father had done.

Douay Rheims Bible
22:53 He served also Baal, and worshipped him, and provoked the Lord the God of Israel, according to all that his father had done.

Noah Webster Bible
22:53 For he served Baal, and worshiped him, and provoked to anger the LORD God of Israel, according to all that his father had done.

World English Bible
22:53 He served Baal, and worshipped him, and provoked to anger Yahweh, the God of Israel, according to all that his father had done.

Young's Literal Translation
22:53 and serveth the Baal, and boweth himself to it, and provoketh Jehovah, God of Israel, according to all that his father had done.

2nd Kings 1


2nd Kings Chapter 1 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Kings 22

The Second Book of the Kings

Chapter 1

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18
Modern Hebrew
ויפשע מואב בישראל
אחרי מות אחאב׃

Paleo-Hebrew (Before 585 B.C.)
1:1

.

Hebrew Transliterated
1:1 VYPhSh'y MV'aB BYShUr'aL 'aChUrY MVTh 'aCh'aB.

Latin Vulgate
1:1 praevaricatus est autem Moab in Israhel postquam mortuus est Ahab

King James Version
1:1 Then Moab rebelled against Israel after the death of Ahab.

American Standard Version
1:1 And Moab rebelled against Israel after the death of Ahab.

Bible in Basic English
1:1 After the death of Ahab, Moab made itself free from the authority of Israel.

Darby's English Translation
1:1 And Moab rebelled against Israel after the death of Ahab.

Douay Rheims Bible
1:1 And Moab rebelled against Israel, after the death of Achab.

Noah Webster Bible
1:1 Then Moab rebelled against Israel after the death of Ahab.

World English Bible
1:1 Moab rebelled against Israel after the death of Ahab.

Young's Literal Translation
1:1 And Moab transgresseth against Israel after the death of Ahab,

Modern Hebrew
ויפל אחזיה בעד
השבכה בעליתו אשר
בשמרון ויחל וישלח
מלאכים ויאמר אלהם
לכו דרשו בבעל
זבוב אלהי עקרון
אם־אחיה מחלי זה׃

Paleo-Hebrew (Before 585 B.C.)
1:2

-
.

Hebrew Transliterated
1:2 VYPhL 'aChZYH B'yD HShBKH B'yLYThV 'aShUr BShMUrVN VYChL VYShLCh ML'aKYM VY'aMUr 'aLHM LKV DUrShV BB'yL ZBVB 'aLHY 'yQUrVN 'aM-'aChYH MChLY ZH.

Latin Vulgate
1:2 ceciditque Ohozias per cancellos cenaculi sui quod habebat in Samaria et aegrotavit misitque nuntios dicens ad eos ite consulite Beelzebub deum Accaron utrum vivere queam de infirmitate mea hac

King James Version
1:2 And Ahaziah fell down through a lattice in his upper chamber that was in Samaria, and was sick: and he sent messengers, and said unto them, Go, enquire of Baalzebub the god of Ekron whether I shall recover of this disease.

American Standard Version
1:2 And Ahaziah fell down through the lattice in his upper chamber that was in Samaria, and was sick: and he sent messengers, and said unto them, Go, inquire of Baal-zebub, the god of Ekron, whether I shall recover of this sickness.

Bible in Basic English
1:2 Now Ahaziah had a fall from the window of his room in Samaria, and was ill. And he sent men, and said to them, Put a question to Baal-zebub, the god of Ekron, about the outcome of my disease, to see if I will get well or not.

Darby's English Translation
1:2 And Ahaziah fell down through the lattice in his upper chamber which was in Samaria, and was sick; and he sent messengers and said to them, Go, inquire of Baal-zebub the god of Ekron, whether I shall recover from this disease.

Douay Rheims Bible
1:2 And Ochozias fell through the lattices of his upper chamber which he had in Samaria, and was sick: and he sent messengers, saying to them: Go, consult Beelzebub, the god of Accaron, whether I shall recover of this my illness.

Noah Webster Bible
1:2 And Ahaziah fell down through a lattice in his upper chamber that was in Samaria, and was sick: and he sent messengers, and said to them, Go, inquire of Baal-zebub the god of Ekron, whether I shall recover from this disease.

World English Bible
1:2 Ahaziah fell down through the lattice in his upper chamber that was in Samaria, and was sick: and he sent messengers, and said to them, Go, inquire of Baal-zebub, the god of Ekron, whether I shall recover of this sickness.

Young's Literal Translation
1:2 and Ahaziah falleth through the lattice in his upper chamber that is in Samaria, and is sick, and sendeth messengers, and saith unto them, `Go ye, inquire of Baal-Zebub god of Ekron if I recover from this sickness.`

Modern Hebrew
ומלאך יהוה דבר
אל־אליה התשבי קום
עלה לקראת מלאכי
מלך־שמרון ודבר
אלהם המבלי
אין־אלהים בישראל
אתם הלכים לדרש
בבעל זבוב אלהי
עקרון׃

Paleo-Hebrew (Before 585 B.C.)
1:3

-

-

-

.

Hebrew Transliterated
1:3 VML'aK YHVH DBUr 'aL-'aLYH HThShBY QVM 'yLH LQUr'aTh ML'aKY MLK-ShMUrVN VDBUr 'aLHM HMBLY 'aYN-'aLHYM BYShUr'aL 'aThM HLKYM LDUrSh BB'yL ZBVB 'aLHY 'yQUrVN.

Latin Vulgate
1:3 angelus autem Domini locutus est ad Heliam Thesbiten surge ascende in occursum nuntiorum regis Samariae et dices ad eos numquid non est Deus in Israhel ut eatis ad consulendum Beelzebub deum Accaron

King James Version
1:3 But the angel of the LORD said to Elijah the Tishbite, Arise, go up to meet the messengers of the king of Samaria, and say unto them, Is it not because there is not a God in Israel, that ye go to enquire of Baalzebub the god of Ekron?

American Standard Version
1:3 But the angel of Jehovah said to Elijah the Tishbite, Arise, go up to meet the messengers of the king of Samaria, and say unto them, Is it because there is no God in Israel, that ye go to inquire of Baal-zebub, the god of Ekron?

Bible in Basic English
1:3 But the angel of the Lord said to Elijah the Tishbite, Go now, and, meeting the men sent by the king of Samaria, say to them, Is it because there is no God in Israel, that you are going to get directions from Baal-zebub, the god of Ekron?

Darby's English Translation
1:3 And the angel of Jehovah said to Elijah the Tishbite, Arise, go up to meet the messengers of the king of Samaria, and say to them, Is it because there is not a God in Israel, that ye go to inquire of Baal-zebub the god of Ekron?

Douay Rheims Bible
1:3 And an angel of the Lord spoke to Elias the Thesbite, saying: Arise, and go up to meet the messengers of the king of Samaria, and say to them: Is there not a God in Israel, that ye go to consult Beelzebub the god of Accaron?

Noah Webster Bible
1:3 But the angel of the LORD said to Elijah the Tishbite, Arise, go up to meet the messengers of the king of Samaria, and say to them, Is it not because there is not a God in Israel, that ye go to inquire of Baal-zebub the god of Ekron?

World English Bible
1:3 But the angel of Yahweh said to Elijah the Tishbite, Arise, go up to meet the messengers of the king of Samaria, and tell them, Is it because there is no God in Israel, that you go to inquire of Baal-zebub, the god of Ekron?

Young's Literal Translation
1:3 And a messenger of Jehovah hath spoken unto Elijah the Tishbite, `Rise, go up to meet the messengers of the king of Samaria, and speak unto them, Is it because there is not a God in Israel -- ye are going to inquire of Baal Zebub god of Ekron?

Modern Hebrew
ולכן כה־אמר יהוה
המטה אשר־עלית שם
לא־תרד ממנה כי
מות תמות וילך
אליה׃

Paleo-Hebrew (Before 585 B.C.)
1:4
-

-
-

.

Hebrew Transliterated
1:4 VLKN KH-'aMUr YHVH HMTH 'aShUr-'yLYTh ShM L'a-ThUrD MMNH KY MVTh ThMVTh VYLK 'aLYH.

Latin Vulgate
1:4 quam ob rem haec dicit Dominus de lectulo super quem ascendisti non descendes sed morte morieris et abiit Helias

King James Version
1:4 Now therefore thus saith the LORD, Thou shalt not come down from that bed on which thou art gone up, but shalt surely die. And Elijah departed.

American Standard Version
1:4 Now therefore thus saith Jehovah, Thou shalt not come down from the bed whither thou art gone up, but shalt surely die. And Elijah departed.

Bible in Basic English
1:4 Give ear then to the words of the Lord: You will never again get down from the bed on to which you have gone up, but death will certainly come to you. Then Elijah went away.

Darby's English Translation
1:4 Now therefore thus saith Jehovah: Thou shalt not come down from the bed on which thou art gone up, but shalt certainly die. And Elijah departed.

Douay Rheims Bible
1:4 Wherefore thus saith the Lord: From the bed, on which thou art gone up, thou shalt not come down, but thou shalt surely die. And Elias went away.

Noah Webster Bible
1:4 Now therefore thus saith the LORD, Thou shalt not come down from that bed on which thou art gone up, but shalt surely die. And Elijah departed.

World English Bible
1:4 Now therefore thus says Yahweh, You shall not come down from the bed where you are gone up, but shall surely die. Elijah departed.

Young's Literal Translation
1:4 and therefore, thus said Jehovah, The bed whither thou hast gone up, thou dost not come down from it, for thou dost certainly die;` and Elijah goeth on.

Modern Hebrew
וישובו המלאכים
אליו ויאמר אליהם
מה־זה שבתם׃

Paleo-Hebrew (Before 585 B.C.)
1:5

-
.

Hebrew Transliterated
1:5 VYShVBV HML'aKYM 'aLYV VY'aMUr 'aLYHM MH-ZH ShBThM.

Latin Vulgate
1:5 reversique sunt nuntii ad Ohoziam qui dixit eis quare reversi estis

King James Version
1:5 And when the messengers turned back unto him, he said unto them, Why are ye now turned back?

American Standard Version
1:5 And the messengers returned unto him, and he said unto them, Why is it that ye are returned?

Bible in Basic English
1:5 And the men he had sent came back to the king; and he said to them, Why have you come back?

Darby's English Translation
1:5 And the messengers returned to him; and he said to them, Why have ye returned?

Douay Rheims Bible
1:5 And the messengers turned back to Ochozias. And he said to them: Why are you come back?

Noah Webster Bible
1:5 And when the messengers turned back to him, he said to them, Why have ye now returned?

World English Bible
1:5 The messengers returned to him, and he said to them, Why is it that you have returned?

Young's Literal Translation
1:5 And the messengers turn back unto him, and he saith unto them, `What is this -- ye have turned back!`

Modern Hebrew
ויאמרו אליו איש
עלה לקראתנו ויאמר
אלינו לכו שובו
אל־המלך אשר־ שלח
אתכם ודברתם אליו
כה אמר יהוה המבלי
אין־אלהים בישראל
אתה שלח לדרש בבעל
זבוב אלהי עקרון
לכן המטה אשר־עלית
שם לא־תרד ממנה
כי־ מות תמות׃

Paleo-Hebrew (Before 585 B.C.)
1:6

-
-

-

-
-
-
.

Hebrew Transliterated
1:6 VY'aMUrV 'aLYV 'aYSh 'yLH LQUr'aThNV VY'aMUr 'aLYNV LKV ShVBV 'aL-HMLK 'aShUr- ShLCh 'aThKM VDBUrThM 'aLYV KH 'aMUr YHVH HMBLY 'aYN-'aLHYM BYShUr'aL 'aThH ShLCh LDUrSh BB'yL ZBVB 'aLHY 'yQUrVN LKN HMTH 'aShUr-'yLYTh ShM L'a-ThUrD MMNH KY- MVTh ThMVTh.

Latin Vulgate
1:6 at illi responderunt ei vir occurrit nobis et dixit ad nos ite revertimini ad regem qui misit vos et dicetis ei haec dicit Dominus numquid quia non erat Deus in Israhel mittis ut consulatur Beelzebub deus Accaron idcirco de lectulo super quem ascendisti non descendes sed morte morieris

King James Version
1:6 And they said unto him, There came a man up to meet us, and said unto us, Go, turn again unto the king that sent you, and say unto him, Thus saith the LORD, Is it not because there is not a God in Israel, that thou sendest to enquire of Baalzebub the god of Ekron? therefore thou shalt not come down from that bed on which thou art gone up, but shalt surely die.

American Standard Version
1:6 And they said unto him, There came up a man to meet us, and said unto us, Go, turn again unto the king that sent you, and say unto him, Thus saith Jehovah, Is it because there is no God in Israel, that thou sendest to inquire of Baal-zebub, the god of Ekron? therefore thou shalt not come down from the bed whither thou art gone up, but shalt surely die.

Bible in Basic English
1:6 And they said to him, On our way we had a meeting with a man who said, Go back to the king who sent you and say to him, The Lord says, Is it because there is no God in Israel that you send to put a question to Baal-zebub, the god of Ekron? For this reason, you will not come down from the bed on to which you have gone up, but death will certainly come to you.

Darby's English Translation
1:6 And they said unto him, A man came up to meet us, and said to us, Go, return to the king that sent you and say to him, Thus saith Jehovah: Is it because there is not a God in Israel, that thou sendest to inquire of Baal-zebub the god of Ekron? therefore thou shalt not come down from the bed on which thou art gone up, but shalt certainly die.

Douay Rheims Bible
1:6 But they answered him: A man met us, and said to us: Go, and return to the king, that sent you, and you shall say to him: Thus saith the Lord: Is it because there was no God in Israel that thou sendest to Beelzebub the god of Accaron? Therefore thou shalt not come down from the bed, on which thou art gone up, but then shalt surely die.

Noah Webster Bible
1:6 And they said to him, There came up a man to meet us, and said to us, Go, turn again to the king that sent you, and say to him, Thus saith the LORD, Is it not because there is not a God in Israel, that thou sendest to inquire of Baal-zebub the god of Ekron? therefore thou shalt not come down from that bed on which thou art gone up, but shalt surely die.

World English Bible
1:6 They said to him, There came up a man to meet us, and said to us, Go, turn again to the king who sent you, and tell him, Thus says Yahweh, Is it because there is no God in Israel, that you send to inquire of Baal-zebub, the god of Ekron? therefore you shall not come down from the bed where you are gone up, but shall surely die.

Young's Literal Translation
1:6 And they say unto him, `A man hath come up to meet us, and saith unto us, Go, turn back unto the king who sent you, and ye have said unto him, Thus said Jehovah, Is it because there is not a God in Israel -- thou art sending to inquire of Baal-Zebub god of Ekron? therefore, the bed whither thou hast gone up, thou dost not come down from it, for thou dost certainly die.`

Modern Hebrew
וידבר אלהם מה
משפט האיש אשר עלה
לקראתכם וידבר
אליכם את־הדברים
האלה׃

Paleo-Hebrew (Before 585 B.C.)
1:7

. -

Hebrew Transliterated
1:7 VYDBUr 'aLHM MH MShPhT H'aYSh 'aShUr 'yLH LQUr'aThKM VYDBUr 'aLYKM 'aTh-HDBUrYM H'aLH.

Latin Vulgate
1:7 qui dixit eis cuius figurae et habitu est vir qui occurrit vobis et locutus est verba haec

King James Version
1:7 And he said unto them, What manner of man was he which came up to meet you, and told you these words?

American Standard Version
1:7 And he said unto them, What manner of man was he that came up to meet you, and told you these words?

Bible in Basic English
1:7 And he said to them, What sort of a man was it who came and said these words to you?

Darby's English Translation
1:7 And he said to them, What manner of man was he that came up to meet you, and told you these words?

Douay Rheims Bible
1:7 And he said to them: What manner of man was he who met you, and spoke these words?

Noah Webster Bible
1:7 And he said to them, What manner of man was he who came up to meet you, and told you these words?

World English Bible
1:7 He said to them, What manner of man was he who came up to meet you, and told you these words?

Young's Literal Translation
1:7 And he saith unto them, `What is the fashion of the man who hath come up to meet you, and speaketh unto you these words?`

Modern Hebrew
ויאמרו אליו איש
בעל שער ואזור עור
אזור במתניו ויאמר
אליה התשבי הוא׃

Paleo-Hebrew (Before 585 B.C.)
1:8

.

Hebrew Transliterated
1:8 VY'aMUrV 'aLYV 'aYSh B'yL Sh'yUr V'aZVUr 'yVUr 'aZVUr BMThNYV VY'aMUr 'aLYH HThShBY HV'a.

Latin Vulgate
1:8 at illi dixerunt vir pilosus et zona pellicia accinctis renibus qui ait Helias Thesbites est

King James Version
1:8 And they answered him, He was an hairy man, and girt with a girdle of leather about his loins. And he said, It is Elijah the Tishbite.

American Standard Version
1:8 And they answered him, He was a hairy man, and girt with a girdle of leather about his loins. And he said, It is Elijah the Tishbite.

Bible in Basic English
1:8 And they said in answer, He was a man clothed in a coat of hair, with a leather band about his body. Then he said, It is Elijah the Tishbite.

Darby's English Translation
1:8 And they said to him, He was a man in a hairy garment, and girt with a girdle of leather about his loins. And he said, It is Elijah the Tishbite.

Douay Rheims Bible
1:8 But they said: A hairy man with a girdle of leather about his loins. And he said: It is Elias the Thesbite.

Noah Webster Bible
1:8 And they answered him, He was a hairy man, and girt with a girdle of leather about his loins. And he said, It is Elijah the Tishbite.

World English Bible
1:8 They answered him, He was a hairy man, and girt with a belt of leather about his loins. He said, It is Elijah the Tishbite.

Young's Literal Translation
1:8 And they say unto him, `A man -- hairy, and a girdle of skin girt about his loins;` and he saith, `He is Elijah the Tishbite.`

Modern Hebrew
וישלח אליו
שר־חמשים וחמשיו
ויעל אליו והנה
ישב על־ראש ההר
וידבר אליו איש
האלהים המלך דבר
רדה׃

Paleo-Hebrew (Before 585 B.C.)
1:9

-

-

.

Hebrew Transliterated
1:9 VYShLCh 'aLYV ShUr-ChMShYM VChMShYV VY'yL 'aLYV VHNH YShB 'yL-Ur'aSh HHUr VYDBUr 'aLYV 'aYSh H'aLHYM HMLK DBUr UrDH.

Latin Vulgate
1:9 misitque ad eum quinquagenarium principem et quinquaginta qui erant sub eo qui ascendit ad eum sedentique in vertice montis ait homo Dei rex praecepit ut descendas

King James Version
1:9 Then the king sent unto him a captain of fifty with his fifty. And he went up to him: and, behold, he sat on the top of an hill. And he spake unto him, Thou man of God, the king hath said, Come down.

American Standard Version
1:9 Then the king sent unto him a captain of fifty with his fifty. And he went up to him: and, behold, he was sitting on the top of the hill. And he spake unto him, O man of God, the king hath said, Come down.

Bible in Basic English
1:9 Then the king sent to him a captain of fifty with his fifty men; and he went up to him where he was seated on the top of a hill, and said to him, O man of God, the king has said, Come down.

Darby's English Translation
1:9 And he sent to him a captain of fifty with his fifty. And he went up to him, and behold, he sat on the top of the mount. And he spoke to him: Man of God, the king says, Come down!

Douay Rheims Bible
1:9 And he sent to him a captain of fifty, and the fifty men that were under him. And he went up to him, and as he was sitting on the top of a hill, said to him: Man of God, the king hath commanded that thou come down.

Noah Webster Bible
1:9 Then the king sent to him a captain of fifty with his fifty. And he went up to him: and behold, he sat on the top of a hill. And he spoke to him, Thou man of God, the king hath said, Come down.

World English Bible
1:9 Then the king sent to him a captain of fifty with his fifty. He went up to him: and, behold, he was sitting on the top of the hill. He spoke to him, man of God, the king has said, Come down.

Young's Literal Translation
1:9 And he sendeth unto him a head of fifty and his fifty, and he goeth up unto him (and lo, he is sitting on the top of the hill), and he speaketh unto him, `O man of God, the king hath spoken, Come down.`

Modern Hebrew
ויענה אליהו וידבר
אל־שר החמשים
ואם־איש אלהים אני
תרד אש מן־ השמים
ותאכל אתך
ואת־חמשיך ותרד אש
מן־השמים ותאכל
אתו ואת־חמשיו׃

Paleo-Hebrew (Before 585 B.C.)
1:10

-
-

-

-
-

. -

Hebrew Transliterated
1:10 VY'yNH 'aLYHV VYDBUr 'aL-ShUr HChMShYM V'aM-'aYSh 'aLHYM 'aNY ThUrD 'aSh MN- HShMYM VTh'aKL 'aThK V'aTh-ChMShYK VThUrD 'aSh MN-HShMYM VTh'aKL 'aThV V'aTh-ChMShYV.

Latin Vulgate
1:10 respondensque Helias dixit quinquagenario si homo Dei sum descendat ignis e caelo et devoret te et quinquaginta tuos descendit itaque ignis e caelo et devoravit eum et quinquaginta qui erant cum eo

King James Version
1:10 And Elijah answered and said to the captain of fifty, If I be a man of God, then let fire come down from heaven, and consume thee and thy fifty. And there came down fire from heaven, and consumed him and his fifty.

American Standard Version
1:10 And Elijah answered and said to the captain of fifty, If I be a man of God, let fire come down from heaven, and consume thee and thy fifty. And there came down fire from heaven, and consumed him and his fifty.

Bible in Basic English
1:10 And Elijah in answer said to the captain of fifty, If I am a man of God, may fire come down from heaven on you and on your fifty men, and put an end to you. Then fire came down from heaven and put an end to him and his fifty men.

Darby's English Translation
1:10 And Elijah answered and said to the captain of fifty, And if I be a man of God, let fire come down from the heavens and consume thee and thy fifty. And there came down fire from the heavens, and consumed him and his fifty.

Douay Rheims Bible
1:10 And Elias answering, said to the captain of fifty: If I be a man of God, let fire come down from heaven, and consume thee, and thy fifty. And there came down fire from heaven, and consumed him, and the fifty that were with him.

Noah Webster Bible
1:10 And Elijah answered and said to the captain of fifty, If I am a man of God, then let fire come down from heaven, and consume thee and thy fifty. And there came down fire from heaven, and consumed him and his fifty.

World English Bible
1:10 Elijah answered to the captain of fifty, If I be a man of God, let fire come down from the sky, and consume you and your fifty. Fire came down from the sky, and consumed him and his fifty.

Young's Literal Translation
1:10 And Elijah answereth and speaketh unto the head of the fifty, `And if I am a man of God, fire doth come down from the heavens, and consume thee and thy fifty;` and fire cometh down from the heavens, and consumeth him and his fifty.

Modern Hebrew
וישב וישלח אליו
שר־חמשים אחר
וחמשיו ויען וידבר
אליו איש האלהים
כה־אמר המלך מהרה
רדה׃

Paleo-Hebrew (Before 585 B.C.)
1:11

-

-

.

Hebrew Transliterated
1:11 VYShB VYShLCh 'aLYV ShUr-ChMShYM 'aChUr VChMShYV VY'yN VYDBUr 'aLYV 'aYSh H'aLHYM KH-'aMUr HMLK MHUrH UrDH.

Latin Vulgate
1:11 rursum misit ad eum principem quinquagenarium alterum et quinquaginta cum eo qui locutus est illi homo Dei haec dicit rex festina descende

King James Version
1:11 Again also he sent unto him another captain of fifty with his fifty. And he answered and said unto him, O man of God, thus hath the king said, Come down quickly.

American Standard Version
1:11 And again he sent unto him another captain of fifty and his fifty. And he answered and said unto him, O man of God, thus hath the king said, Come down quickly.

Bible in Basic English
1:11 Then the king sent another captain of fifty with his fifty men; and he said to Elijah, O man of God, the king says, Come down quickly.

Darby's English Translation
1:11 And again he sent to him another captain of fifty with his fifty. And he spoke and said to him, Man of God, thus says the king: Come down quickly!

Douay Rheims Bible
1:11 And again he sent to him another captain of fifty men, and his fifty with him. And he said to him: Man of God, thus saith the king: Make haste and come down.

Noah Webster Bible
1:11 Again also he sent to him another captain of fifty with his fifty. And he answered and said to him, O man of God, thus hath the king said, Come down quickly.

World English Bible
1:11 Again he sent to him another captain of fifty and his fifty. He answered him, man of God, thus has the king said, Come down quickly.

Young's Literal Translation
1:11 And he turneth and sendeth unto him another head of fifty and his fifty, and he answereth and speaketh unto him, `O man of God, thus said the king, Haste, come down.`

Modern Hebrew
ויען אליה וידבר
אליהם אם־איש
האלהים אני תרד אש
מן־השמים ותאכל
אתך ואת־חמשיך
ותרד אש־אלהים
מן־השמים ותאכל
אתו ואת־חמשיו׃

Paleo-Hebrew (Before 585 B.C.)
1:12

-

-

-
- [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
1:12 VY'yN 'aLYH VYDBUr 'aLYHM 'aM-'aYSh H'aLHYM 'aNY ThUrD 'aSh MN-HShMYM VTh'aKL 'aThK V'aTh-ChMShYK VThUrD 'aSh-'aLHYM MN-HShMYM VTh'aKL 'aThV V'aTh-ChMShYV.

Latin Vulgate
1:12 respondens Helias ait si homo Dei ego sum descendat ignis e caelo et devoret te et quinquaginta tuos descendit ergo ignis Dei e caelo et devoravit illum et quinquaginta eius

King James Version
1:12 And Elijah answered and said unto them, If I be a man of God, let fire come down from heaven, and consume thee and thy fifty. And the fire of God came down from heaven, and consumed him and his fifty.

American Standard Version
1:12 And Elijah answered and said unto them, If I be a man of God, let fire come down from heaven, and consume thee and thy fifty. And the fire of God came down from heaven, and consumed him and his fifty.

Bible in Basic English
1:12 And Elijah in answer said, If I am a man of God, may fire come down from heaven on you and on your fifty men, and put an end to you. And the fire of God came down from heaven, and put an end to him and his fifty men.

Darby's English Translation
1:12 And Elijah answered and said to them, If I be a man of God, let fire come down from the heavens and consume thee and thy fifty. And the fire of God came down from the heavens, and consumed him and his fifty.

Douay Rheims Bible
1:12 Elias answering, said: If I be a man of God, let fire come down from heaven, and consume thee and thy fifty. And fire came down from heaven, and consumed him and his fifty.

Noah Webster Bible
1:12 And Elijah answered and said to them, If I am a man of God, let fire come down from heaven, and consume thee and thy fifty. And the fire of God came down from heaven, and consumed him and his fifty.

World English Bible
1:12 Elijah answered them, If I be a man of God, let fire come down from the sky, and consume you and your fifty. The fire of God came down from the sky, and consumed him and his fifty.

Young's Literal Translation
1:12 And Elijah answereth and speaketh unto them, `If I am a man of God, fire doth come down from the heavens, and consume thee and thy fifty;` and fire of God cometh down from the heavens, and consumeth him and his fifty.

Modern Hebrew
וישב וישלח
שר־חמשים שלשים
וחמשיו ויעל ויבא
שר־החמשים השלישי
ויכרע על־ברכיו
לנגד אליהו ויתחנן
אליו וידבר אליו
איש האלהים
תיקר־נא נפשי ונפש
עבדיך אלה חמשים
בעיניך׃

Paleo-Hebrew (Before 585 B.C.)
1:13

-

-

-

-

.

Hebrew Transliterated
1:13 VYShB VYShLCh ShUr-ChMShYM ShLShYM VChMShYV VY'yL VYB'a ShUr-HChMShYM HShLYShY VYKUr'y 'yL-BUrKYV LNGD 'aLYHV VYThChNN 'aLYV VYDBUr 'aLYV 'aYSh H'aLHYM ThYQUr-N'a NPhShY VNPhSh 'yBDYK 'aLH ChMShYM B'yYNYK.

Latin Vulgate
1:13 iterum misit principem quinquagenarium tertium et quinquaginta qui erant cum eo qui cum venisset curvavit genua contra Heliam et precatus est eum et ait homo Dei noli despicere animam meam et animam servorum tuorum qui mecum sunt

King James Version
1:13 And he sent again a captain of the third fifty with his fifty. And the third captain of fifty went up, and came and fell on his knees before Elijah, and besought him, and said unto him, O man of God, I pray thee, let my life, and the life of these fifty thy servants, be precious in thy sight.

American Standard Version
1:13 And again he sent the captain of a third fifty with his fifty. And the third captain of fifty went up, and came and fell on his knees before Elijah, and besought him, and said unto him, O man of God, I pray thee, let my life, and the life of these fifty thy servants, be precious in thy sight.

Bible in Basic English
1:13 Then he sent a third captain of fifty with his fifty men; and the third captain of fifty went up, and falling on his knees before Elijah, requesting mercy of him, said, O man of God, let my life and the life of these your fifty servants be of value to you.

Darby's English Translation
1:13 And again he sent the captain of a third fifty with his fifty. And the third captain of fifty went up, and came and fell on his knees before Elijah, and besought him and said to him, Man of God, I pray thee, let my life, and the life of these fifty thy servants, be precious in thy sight.

Douay Rheims Bible
1:13 Again he sent a third captain of fifty men, and the fifty that were with him. And when he was come, he fell upon his knees, before Elias, and besought him and said: Man of God, despise not my life, and the lives of thy servants that are with me.

Noah Webster Bible
1:13 And he sent again a captain of the third fifty with his fifty. And the third captain of fifty went up, and came and fell on his knees before Elijah, and besought him, and said to him, O man of God, I pray thee, let my life, and the life of these fifty thy servants, be precious in thy sight.

World English Bible
1:13 Again he sent the captain of a third fifty with his fifty. The third captain of fifty went up, and came and fell on his knees before Elijah, and begged him, and said to him, man of God, please let my life, and the life of these fifty your servants, be precious in your sight.

Young's Literal Translation
1:13 And he turneth and sendeth a third head of fifty and his fifty, and the third head of fifty goeth up, and cometh in, and boweth on his knees over-against Elijah, and maketh supplication unto him, and speaketh unto him, `O man of God, let be precious, I pray thee, my soul and the soul of thy servants -- these fifty -- in thine eyes.

Modern Hebrew
הנה ירדה אש
מן־השמים ותאכל
את־שני שרי החמשים
הראשנים ואת־
חמשיהם ועתה תיקר
נפשי בעיניך׃

Paleo-Hebrew (Before 585 B.C.)
1:14

-
-

-

.

Hebrew Transliterated
1:14 HNH YUrDH 'aSh MN-HShMYM VTh'aKL 'aTh-ShNY ShUrY HChMShYM HUr'aShNYM V'aTh- ChMShYHM V'yThH ThYQUr NPhShY B'yYNYK.

Latin Vulgate
1:14 ecce descendit ignis de caelo et devoravit duos principes quinquagenarios primos et quinquagenos qui cum eis erant sed nunc obsecro ut miserearis animae meae

King James Version
1:14 Behold, there came fire down from heaven, and burnt up the two captains of the former fifties with their fifties: therefore let my life now be precious in thy sight.

American Standard Version
1:14 Behold, there came fire down from heaven, and consumed the two former captains of fifty with their fifties; but now let my life be precious in thy sight.

Bible in Basic English
1:14 For fire came down from heaven and put an end to the first two captains of fifty and their fifties; but now let my life be of value in your eyes.

Darby's English Translation
1:14 Behold, there came down fire from the heavens, and consumed the two captains of the former fifties with their fifties; but now, let my life be precious in thy sight.

Douay Rheims Bible
1:14 Behold fire came down from heaven, and consumed the two first captains of fifty men, and the fifties that were with them: but now I beseech thee to spare my life.

Noah Webster Bible
1:14 Behold, there came fire down from heaven, and burnt up the two captains of the former fifties with their fifties: therefore let my life now be precious in thy sight.

World English Bible
1:14 Behold, fire came down from the sky, and consumed the two former captains of fifty with their fifties; but now let my life be precious in your sight.

Young's Literal Translation
1:14 Lo, come down hath fire from the heavens, and consumeth the two heads of the former fifties and their fifties; and, now, let my soul be precious in thine eyes.`

Modern Hebrew
וידבר מלאך יהוה
אל־אליהו רד אותו
אל־תירא מפניו
ויקם וירד אותו
אל־המלך׃

Paleo-Hebrew (Before 585 B.C.)
1:15

-

-

. -

Hebrew Transliterated
1:15 VYDBUr ML'aK YHVH 'aL-'aLYHV UrD 'aVThV 'aL-ThYUr'a MPhNYV VYQM VYUrD 'aVThV 'aL-HMLK.

Latin Vulgate
1:15 locutus est autem angelus Domini ad Heliam dicens descende cum eo ne timeas surrexit igitur et descendit cum eo ad regem

King James Version
1:15 And the angel of the LORD said unto Elijah, Go down with him: be not afraid of him. And he arose, and went down with him unto the king.

American Standard Version
1:15 And the angel of Jehovah said unto Elijah, Go down with him: be not afraid of him. And he arose, and went down with him unto the king.

Bible in Basic English
1:15 Then the angel of the Lord said to Elijah, Go down with him; have no fear of him. So he got up and went down with him to the king.

Darby's English Translation
1:15 And the angel of Jehovah said to Elijah, Go down with him: be not afraid of him. And he arose, and went down with him to the king.

Douay Rheims Bible
1:15 And the angel of the Lord spoke to Elias, saying: Go down with him, fear not. He arose therefore, and went down with him to the king,

Noah Webster Bible
1:15 And the angel of the LORD said to Elijah, Go down with him: be not afraid of him. And he arose, and went down with him to the king.

World English Bible
1:15 The angel of Yahweh said to Elijah, Go down with him: don`t be afraid of him. He arose, and went down with him to the king.

Young's Literal Translation
1:15 And a messenger of Jehovah speaketh unto Elijah, `Go down with him, be not afraid of him;` and he riseth and goeth down with him unto the king,

Modern Hebrew
וידבר אליו כה־אמר
יהוה יען אשר־שלחת
מלאכים לדרש בבעל
זבוב אלהי עקרון
המבלי אין־אלהים
בישראל לדרש בדברו
לכן המטה אשר־עלית
שם לא־תרד ממנה
כי־מות תמות׃

Paleo-Hebrew (Before 585 B.C.)
1:16

-
-

-

-
-
-
.

Hebrew Transliterated
1:16 VYDBUr 'aLYV KH-'aMUr YHVH Y'yN 'aShUr-ShLChTh ML'aKYM LDUrSh BB'yL ZBVB 'aLHY 'yQUrVN HMBLY 'aYN-'aLHYM BYShUr'aL LDUrSh BDBUrV LKN HMTH 'aShUr-'yLYTh ShM L'a-ThUrD MMNH KY-MVTh ThMVTh.

Latin Vulgate
1:16 et locutus est ei haec dicit Dominus quia misisti nuntios ad consulendum Beelzebub deum Accaron quasi non esset Deus in Israhel a quo possis interrogare sermonem ideo de lectulo super quem ascendisti non descendes sed morte morieris

King James Version
1:16 And he said unto him, Thus saith the LORD, Forasmuch as thou hast sent messengers to enquire of Baalzebub the god of Ekron, is it not because there is no God in Israel to enquire of his word? therefore thou shalt not come down off that bed on which thou art gone up, but shalt surely die.

American Standard Version
1:16 And he said unto him, Thus saith Jehovah, Forasmuch as thou hast sent messengers to inquire of Baal-zebub, the god of Ekron, is it because there is no God in Israel to inquire of his word? therefore thou shalt not come down from the bed whither thou art gone up, but shalt surely die.

Bible in Basic English
1:16 And he said to him, This is the word of the Lord: Because you sent men to put a question to Baal-zebub, the god of Ekron, for this reason you will never again get down from the bed on to which you have gone up, but death will certainly come to you.

Darby's English Translation
1:16 And he said to him, Thus saith Jehovah: Forasmuch as thou hast sent messengers to inquire of Baal-zebub the god of Ekron, is it because there is no God in Israel to inquire of his word? therefore thou shalt not come down from the bed on which thou art gone up, but shalt certainly die.

Douay Rheims Bible
1:16 And said to him: Thus saith the Lord: Because thou hast sent messengers to consult Beelzebub the god of Accaron, as though there were not a God in Israel, of whom thou mightest inquire the word; therefore from the bed on which thou art gone up, thou shalt not come down, but thou shalt surely die.

Noah Webster Bible
1:16 And he said to him, Thus saith the LORD, Forasmuch as thou hast sent messengers to inquire of Baal-zebub the god of Ekron, is it not because there is no God in Israel to inquire of his word? therefore thou shalt not come down off that bed on which thou art gone up, but shalt surely die.

World English Bible
1:16 He said to him, Thus says Yahweh, Because you have sent messengers to inquire of Baal-zebub, the god of Ekron, is it because there is no God in Israel to inquire of his word? therefore you shall not come down from the bed where you are gone up, but shall surely die.

Young's Literal Translation
1:16 and speaketh unto him, `Thus said Jehovah, Because that thou hast sent messengers to inquire of Baal-Zebub god of Ekron -- is it because there is not a God in Israel to inquire of His word? therefore, the bed whither thou hast gone up -- thou dost not come down from it, for thou dost certainly die.`

Modern Hebrew
וימת כדבר יהוה
אשר־דבר אליהו
וימלך יהורם תחתיו
בשנת שתים ליהורם
בן־יהושפט מלך
יהודה כי לא־היה
לו בן׃

Paleo-Hebrew (Before 585 B.C.)
1:17

-

-

-
.

Hebrew Transliterated
1:17 VYMTh KDBUr YHVH 'aShUr-DBUr 'aLYHV VYMLK YHVUrM ThChThYV BShNTh ShThYM LYHVUrM BN-YHVShPhT MLK YHVDH KY L'a-HYH LV BN.

Latin Vulgate
1:17 mortuus est ergo iuxta sermonem Domini quem locutus est Helias et regnavit Ioram frater eius pro eo anno secundo Ioram filii Iosaphat regis Iudae non enim habebat filium

King James Version
1:17 So he died according to the word of the LORD which Elijah had spoken. And Jehoram reigned in his stead in the second year of Jehoram the son of Jehoshaphat king of Judah; because he had no son.

American Standard Version
1:17 So he died according to the word of Jehovah which Elijah had spoken. And Jehoram began to reign in his stead in the second year of Jehoram the son of Jehoshaphat king of Judah; because he had no son.

Bible in Basic English
1:17 So death came to him, as the Lord had said by the mouth of Elijah. And Jehoram became king in his place in the second year of the rule of Jehoram, son of Jehoshaphat, king of Judah; because he had no son.

Darby's English Translation
1:17 And he died according to the word of Jehovah that Elijah had spoken. And Jehoram began to reign in his stead, in the second year of Jehoram the son of Jehoshaphat king of Judah; for he had no son.

Douay Rheims Bible
1:17 So he died according to the word of the Lord which Elias spoke, and Joram his brother reigned in his stead, in the second year of Joram the son of Josaphat king of Juda: because he had no son.

Noah Webster Bible
1:17 So he died according to the word of the LORD which Elijah had spoken. And Jehoram reigned in his stead in the second year of Jehoram the son of Jehoshaphat king of Judah; because he had no son.

World English Bible
1:17 So he died according to the word of Yahweh which Elijah had spoken. Jehoram began to reign in his place in the second year of Jehoram the son of Jehoshaphat king of Judah; because he had no son.

Young's Literal Translation
1:17 And he dieth, according to the word of Jehovah that Elijah spake, and Jehoram reigneth in his stead, in the second year of Jehoram son of Jehoshaphat king of Judah, for he had no son.

Modern Hebrew
ויתר דברי אחזיהו
אשר עשה הלוא־המה
כתובים על־ספר
דברי הימים למלכי
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
1:18

-
-

.

Hebrew Transliterated
1:18 VYThUr DBUrY 'aChZYHV 'aShUr 'yShH HLV'a-HMH KThVBYM 'yL-SPhUr DBUrY HYMYM LMLKY YShUr'aL.

Latin Vulgate
1:18 reliqua autem verborum Ohoziae quae operatus est nonne haec scripta sunt in libro sermonum dierum regum Israhel

King James Version
1:18 Now the rest of the acts of Ahaziah which he did, are they not written in the book of the chronicles of the kings of Israel?

American Standard Version
1:18 Now the rest of the acts of Ahaziah which he did, are they not written in the book of the chronicles of the kings of Israel?

Bible in Basic English
1:18 Now the rest of the acts of Ahaziah, are they not recorded in the book of the history of the kings of Israel?

Darby's English Translation
1:18 And the rest of the acts of Ahaziah, what he did, are they not written in the book of the chronicles of the kings of Israel?

Douay Rheims Bible
1:18 But the rest of the acts of Ochozias which he did, are they not written in the book of the words of the days of the kings of Israel?

Noah Webster Bible
1:18 Now the rest of the acts of Ahaziah which he did, are they not written in the book of the chronicles of the kings of Israel?

World English Bible
1:18 Now the rest of the acts of Ahaziah which he did, aren`t they written in the book of the chronicles of the kings of Israel?

Young's Literal Translation
1:18 And the rest of the matters of Ahaziah that he did, are they not written on the book of the Chronicles of the kings of Israel?

2nd Kings 2


2nd Kings Chapter 2 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Kings 1

The Second Book of the Kings

Chapter 2

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25
Modern Hebrew
ויהי בהעלות יהוה
את־אליהו בסערה
השמים וילך אליהו
ואלישע מן־ הגלגל׃

Paleo-Hebrew (Before 585 B.C.)
2:1

-

-
.

Hebrew Transliterated
2:1 VYHY BH'yLVTh YHVH 'aTh-'aLYHV BS'yUrH HShMYM VYLK 'aLYHV V'aLYSh'y MN- HGLGL.

Latin Vulgate
2:1 factum est autem cum levare vellet Dominus Heliam per turbinem in caelum ibant Helias et Heliseus de Galgalis

King James Version
2:1 And it came to pass, when the LORD would take up Elijah into heaven by a whirlwind, that Elijah went with Elisha from Gilgal.

American Standard Version
2:1 And it came to pass, when Jehovah would take up Elijah by a whirlwind into heaven, that Elijah went with Elisha from Gilgal.

Bible in Basic English
2:1 Now when the Lord was about to take Elijah up to heaven in a great wind, Elijah went with Elisha from Gilgal.

Darby's English Translation
2:1 And it came to pass when Jehovah would take up Elijah into the heavens by a whirlwind, that Elijah went with Elisha from Gilgal.

Douay Rheims Bible
2:1 And it came to pass, when the Lord would take up Elias into heaven by a whirlwind, that Elias and Eliseus were going from Galgal.

Noah Webster Bible
2:1 And it came to pass, when the LORD would take up Elijah into heaven by a whirlwind, that Elijah went with Elisha from Gilgal.

World English Bible
2:1 It happened, when Yahweh would take up Elijah by a whirlwind into heaven, that Elijah went with Elisha from Gilgal.

Young's Literal Translation
2:1 And it cometh to pass, at Jehovah`s taking up Elijah in a whirlwind to the heavens, that Elijah goeth, and Elisha, from Gilgal,

Modern Hebrew
ויאמר אליהו
אל־אלישע שב־נא פה
כי יהוה שלחני
עד־בית־אל ויאמר
אלישע חי־יהוה
וחי־נפשך אם־אעזבך
וירדו בית־אל׃

Paleo-Hebrew (Before 585 B.C.)
2:2

- [image] [image] [image] [image] [image] [image] [image] -

- [image] [image] [image] -
-
- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
2:2 VY'aMUr 'aLYHV 'aL-'aLYSh'y ShB-N'a PhH KY YHVH ShLChNY 'yD-BYTh-'aL VY'aMUr 'aLYSh'y ChY-YHVH VChY-NPhShK 'aM-'a'yZBK VYUrDV BYTh-'aL.

Latin Vulgate
2:2 dixitque Helias ad Heliseum sede hic quia Dominus misit me usque Bethel cui ait Heliseus vivit Dominus et vivit anima tua quia non derelinquam te cumque descendissent Bethel

King James Version
2:2 And Elijah said unto Elisha, Tarry here, I pray thee; for the LORD hath sent me to Bethel. And Elisha said unto him, As the LORD liveth, and as thy soul liveth, I will not leave thee. So they went down to Bethel.

American Standard Version
2:2 And Elijah said unto Elisha, Tarry here, I pray thee; for Jehovah hath sent me as far as Beth-el. And Elisha said, As Jehovah liveth, and as thy soul liveth, I will not leave thee. So they went down to Beth-el.

Bible in Basic English
2:2 And Elijah said to Elisha, Come no farther for the Lord has sent me to Beth-el. But Elisha said, As the Lord is living and as your soul is living, I will not be parted from you. So they went down to Beth-el.

Darby's English Translation
2:2 And Elijah said to Elisha, Abide here, I pray thee; for Jehovah has sent me to Bethel. And Elisha said, As Jehovah liveth, and as thy soul liveth, I will not leave thee! So they went down to Bethel.

Douay Rheims Bible
2:2 And Elias said to Eliseus: Stay thou here, because the Lord hath sent me as far as Bethel. And Eliseus said to him: As the Lord liveth, and as thy soul liveth, I will not leave thee. And when they were come down to Bethel,

Noah Webster Bible
2:2 And Elijah said to Elisha, Tarry here, I pray thee; for the LORD hath sent me to Beth-el. And Elisha said, As the LORD liveth, and as thy soul liveth, I will not leave thee. So they went down to Beth-el.

World English Bible
2:2 Elijah said to Elisha, Please wait here, for Yahweh has sent me as far as Bethel. Elisha said, As Yahweh lives, and as your soul lives, I will not leave you. So they went down to Bethel.

Young's Literal Translation
2:2 and Elijah saith unto Elisha, `Abide, I pray thee, here, for Jehovah hath sent me unto Beth-El;` and Elisha saith, `Jehovah liveth, and thy soul liveth, if I leave thee;` and they go down to Beth-El.

Modern Hebrew
ויצאו בני־הנביאים
אשר־בית־אל
אל־אלישע ויאמרו
אליו הידעת כי
היום יהוה לקח
את־אדניך מעל ראשך
ויאמר גם־אני
ידעתי החשו׃

Paleo-Hebrew (Before 585 B.C.)
2:3
-
- [image] [image] [image] [image] - [image] [image] [image] -

-

-
.

Hebrew Transliterated
2:3 VYTSh'aV BNY-HNBY'aYM 'aShUr-BYTh-'aL 'aL-'aLYSh'y VY'aMUrV 'aLYV HYD'yTh KY HYVM YHVH LQCh 'aTh-'aDNYK M'yL Ur'aShK VY'aMUr GM-'aNY YD'yThY HChShV.

Latin Vulgate
2:3 egressi sunt filii prophetarum qui erant Bethel ad Heliseum et dixerunt ei numquid nosti quia hodie Dominus tollat dominum tuum a te qui respondit et ego novi silete

King James Version
2:3 And the sons of the prophets that were at Bethel came forth to Elisha, and said unto him, Knowest thou that the LORD will take away thy master from thy head to day? And he said, Yea, I know it; hold ye your peace.

American Standard Version
2:3 And the sons of the prophets that were at Beth-el came forth to Elisha, and said unto him, Knowest thou that Jehovah will take away thy master from thy head to-day? And he said, Yea, I know it; hold ye your peace.

Bible in Basic English
2:3 And at Beth-el the sons of the prophets came out to Elisha and said, Has it been made clear to you that the Lord is going to take away your master from over you today? And he said, Yes, I have knowledge of it: say no more.

Darby's English Translation
2:3 And the sons of the prophets that were at Bethel came forth to Elisha, and said to him, Dost thou know that Jehovah will take away thy master from over thy head to-day? And he said, I also know it: be silent!

Douay Rheims Bible
2:3 The sons of the prophets, that were at Bethel, came forth to Eliseus, and said to him: Dost thou know that this day the Lord will take away thy master from thee? And he answered: I also know it: hold your peace.

Noah Webster Bible
2:3 And the sons of the prophets that were at Beth-el came forth to Elisha, and said to him, Knowest thou that the LORD will take away thy master from thy head to-day? And he said, Yes, I know it; hold ye your peace.

World English Bible
2:3 The sons of the prophets who were at Bethel came forth to Elisha, and said to him, "Do you know that Yahweh will take away your master from your head today?" He said, "Yes, I know it; hold your peace."

Young's Literal Translation
2:3 And sons of the prophets who are in Beth-El come out unto Elisha, and say unto him, `Hast thou known that to-day Jehovah is taking thy lord from thy head?` and he saith, `I also have known -- keep silent.`

Modern Hebrew
ויאמר לו אליהו
אלישע שב־נא פה כי
יהוה שלחני יריחו
ויאמר חי־ יהוה
וחי־נפשך אם־אעזבך
ויבאו יריחו׃

Paleo-Hebrew (Before 585 B.C.)
2:4

-

-
-
-
.

Hebrew Transliterated
2:4 VY'aMUr LV 'aLYHV 'aLYSh'y ShB-N'a PhH KY YHVH ShLChNY YUrYChV VY'aMUr ChY- YHVH VChY-NPhShK 'aM-'a'yZBK VYB'aV YUrYChV.

Latin Vulgate
2:4 dixit autem Helias ad Heliseum sede hic quia Dominus misit me in Hiericho et ille ait vivit Dominus et vivit anima tua quia non derelinquam te cumque venissent Hierichum

King James Version
2:4 And Elijah said unto him, Elisha, tarry here, I pray thee; for the LORD hath sent me to Jericho. And he said, As the LORD liveth, and as thy soul liveth, I will not leave thee. So they came to Jericho.

American Standard Version
2:4 And Elijah said unto him, Elisha, tarry here, I pray thee; for Jehovah hath sent me to Jericho. And he said, As Jehovah liveth, and as thy soul liveth, I will not leave thee. So they came to Jericho.

Bible in Basic English
2:4 Then Elijah said to him, Come no farther, for the Lord has sent me to Jericho. But he said, As the Lord is living and as your soul is living, I will not be parted from you. So they went on to Jericho.

Darby's English Translation
2:4 And Elijah said to him, Elisha, abide here, I pray thee; for Jehovah has sent me to Jericho. And he said, As Jehovah liveth, and as thy soul liveth, I will not leave thee! And they came to Jericho.

Douay Rheims Bible
2:4 And Elias said to Eliseus: Stay here because the Lord hath sent me to Jericho. And he said: As the Lord liveth, and as thy soul liveth, I will not leave thee. And when they were come to Jericho,

Noah Webster Bible
2:4 And Elijah said to him, Elisha, tarry here, I pray thee; for the LORD hath sent me to Jericho. And he said, As the LORD liveth, and as thy soul liveth, I will not leave thee. So they came to Jericho.

World English Bible
2:4 Elijah said to him, Elisha, please wait here, for Yahweh has sent me to Jericho. He said, As Yahweh lives, and as your soul lives, I will not leave you. So they came to Jericho.

Young's Literal Translation
2:4 And Elijah saith to him, `Elisha, abide, I pray thee, here, for Jehovah hath sent me to Jericho;` and he saith, `Jehovah liveth, and thy soul liveth, if I leave thee;` and they come in to Jericho.

Modern Hebrew
ויגשו בני־הנביאים
אשר־ביריחו
אל־אלישע ויאמרו
אליו הידעת כי
היום יהוה לקח
את־אדניך מעל ראשך
ויאמר גם־אני
ידעתי החשו׃

Paleo-Hebrew (Before 585 B.C.)
2:5
-
- [image] [image] [image] [image] [image] [image] [image] [image] -

-

-
.

Hebrew Transliterated
2:5 VYGShV BNY-HNBY'aYM 'aShUr-BYUrYChV 'aL-'aLYSh'y VY'aMUrV 'aLYV HYD'yTh KY HYVM YHVH LQCh 'aTh-'aDNYK M'yL Ur'aShK VY'aMUr GM-'aNY YD'yThY HChShV.

Latin Vulgate
2:5 accesserunt filii prophetarum qui erant in Hiericho ad Heliseum et dixerunt ei numquid nosti quia hodie Dominus tollet dominum tuum a te et ait et ego novi silete

King James Version
2:5 And the sons of the prophets that were at Jericho came to Elisha, and said unto him, Knowest thou that the LORD will take away thy master from thy head to day? And he answered, Yea, I know it; hold ye your peace.

American Standard Version
2:5 And the sons of the prophets that were at Jericho came near to Elisha, and said unto him, Knowest thou that Jehovah will take away thy master from thy head to-day? And he answered, Yea, I know it; hold ye your peace.

Bible in Basic English
2:5 And at Jericho the sons of the prophets came up to Elisha and said to him, Has it been made clear to you that the Lord is going to take away your master from over you today? And he said in answer, Yes, I have knowledge of it: say no more.

Darby's English Translation
2:5 And the sons of the prophets that were at Jericho drew near to Elisha and said to him, Dost thou know that Jehovah will take away thy master from over thy head to-day? And he said, I also know it: be silent!

Douay Rheims Bible
2:5 The sons of the prophets that were at Jericho, came to Eliseus, and said to him: Dost thou know that this day the Lord will take away thy master from thee? And he said: I also know it: hold your peace.

Noah Webster Bible
2:5 And the sons of the prophets that were at Jericho came to Elisha, and said to him, Knowest thou that the LORD will take away thy master from thy head to-day? And he answered, Yes, I know it; hold ye your peace.

World English Bible
2:5 The sons of the prophets who were at Jericho came near to Elisha, and said to him, "Do you know that Yahweh will take away your master from your head today?" He answered, "Yes, I know it. Hold your peace."

Young's Literal Translation
2:5 And sons of the prophets who are in Jericho come nigh unto Elisha, and say unto him, `Hast thou known that to-day Jehovah is taking thy lord from thy head?` and he saith, `I also have known -- keep silent.`

Modern Hebrew
ויאמר לו אליהו
שב־נא פה כי יהוה
שלחני הירדנה
ויאמר חי־יהוה
וחי־נפשך אם־אעזבך
וילכו שניהם׃

Paleo-Hebrew (Before 585 B.C.)
2:6

-

- [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
2:6 VY'aMUr LV 'aLYHV ShB-N'a PhH KY YHVH ShLChNY HYUrDNH VY'aMUr ChY-YHVH VChY-NPhShK 'aM-'a'yZBK VYLKV ShNYHM.

Latin Vulgate
2:6 dixit autem ei Helias sede hic quia Dominus misit me ad Iordanem qui ait vivit Dominus et vivit anima tua quia non derelinquam te ierunt igitur ambo pariter

King James Version
2:6 And Elijah said unto him, Tarry, I pray thee, here; for the LORD hath sent me to Jordan. And he said, As the LORD liveth, and as thy soul liveth, I will not leave thee. And they two went on.

American Standard Version
2:6 And Elijah said unto him, Tarry here, I pray thee; for Jehovah hath sent me to the Jordan. And he said, As Jehovah liveth, and as thy soul liveth, I will not leave thee. And they two went on.

Bible in Basic English
2:6 Then Elijah said to him, Come no farther, for the Lord has sent me to Jordan. But he said, As the Lord is living and as your soul is living, I will not be parted from you. So they went on together.

Darby's English Translation
2:6 And Elijah said to him, Abide here, I pray thee; for Jehovah has sent me to the Jordan. And he said, As Jehovah liveth, and as thy soul liveth, I will not leave thee! And they two went on.

Douay Rheims Bible
2:6 And Elias said to him: Stay here, because the Lord hath sent me as far as the Jordan. And he said: As the Lord liveth, and as thy soul liveth, I will not leave thee; and they two went on together,

Noah Webster Bible
2:6 And Elijah said to him, Tarry here, I pray thee; for the LORD hath sent me to Jordan. And he said, As the LORD liveth, and as thy soul liveth, I will not leave thee. And they two went on.

World English Bible
2:6 Elijah said to him, "Please wait here, for Yahweh has sent me to the Jordan." He said, "As Yahweh lives, and as your soul lives, I will not leave you." They two went on.

Young's Literal Translation
2:6 And Elijah saith to him, `Abide, I pray thee, here, for Jehovah hath sent me to the Jordan;` and he saith, `Jehovah liveth, and thy soul liveth, if I leave thee;` and they go on both of them,

Modern Hebrew
וחמשים איש מבני
הנביאים הלכו
ויעמדו מנגד מרחוק
ושניהם עמדו על־
הירדן׃

Paleo-Hebrew (Before 585 B.C.)
2:7

. -

Hebrew Transliterated
2:7 VChMShYM 'aYSh MBNY HNBY'aYM HLKV VY'yMDV MNGD MUrChVQ VShNYHM 'yMDV 'yL- HYUrDN.

Latin Vulgate
2:7 et quinquaginta viri de filiis prophetarum secuti sunt qui et steterunt e contra longe illi autem ambo stabant super Iordanem

King James Version
2:7 And fifty men of the sons of the prophets went, and stood to view afar off: and they two stood by Jordan.

American Standard Version
2:7 And fifty men of the sons of the prophets went, and stood over against them afar off: and they two stood by the Jordan.

Bible in Basic English
2:7 And fifty men of the sons of the prophets went out and took their places facing them a long way off, while the two of them were by the edge of Jordan.

Darby's English Translation
2:7 And fifty men of the sons of the prophets went and stood opposite afar off; and they two stood by the Jordan.

Douay Rheims Bible
2:7 And fifty men of the sons of the prophets followed them, and stood in sight at a distance: but they two stood by the Jordan.

Noah Webster Bible
2:7 And fifty men of the sons of the prophets went, and stood to view afar off: and they two stood by Jordan.

World English Bible
2:7 Fifty men of the sons of the prophets went, and stood over against them afar off: and they two stood by the Jordan.

Young's Literal Translation
2:7 -- and fifty men of the sons of the prophets have gone on, and stand over-against afar off -- and both of them have stood by the Jordan.

Modern Hebrew
ויקח אליהו
את־אדרתו ויגלם
ויכה את־המים
ויחצו הנה והנה
ויעברו שניהם
בחרבה׃

Paleo-Hebrew (Before 585 B.C.)
2:8

-
-

.

Hebrew Transliterated
2:8 VYQCh 'aLYHV 'aTh-'aDUrThV VYGLM VYKH 'aTh-HMYM VYChTShV HNH VHNH VY'yBUrV ShNYHM BChUrBH.

Latin Vulgate
2:8 tulitque Helias pallium suum et involvit illud et percussit aquas quae divisae sunt in utramque partem et transierunt ambo per siccum

King James Version
2:8 And Elijah took his mantle, and wrapped it together, and smote the waters, and they were divided hither and thither, so that they two went over on dry ground.

American Standard Version
2:8 And Elijah took his mantle, and wrapped it together, and smote the waters, and they were divided hither and thither, so that they two went over on dry ground.

Bible in Basic English
2:8 Then Elijah took off his robe, and, rolling it up, gave the water a blow with it, and the waters were parted, flowing back this way and that, so that they went over on dry land.

Darby's English Translation
2:8 And Elijah took his mantle, and wrapped it together, and smote the waters, and they were divided hither and thither; and they two went over on dry ground.

Douay Rheims Bible
2:8 And Elias took his mantle and folded it together, and struck the waters, and they were divided hither and thither, and they both passed over on dry ground.

Noah Webster Bible
2:8 And Elijah took his mantle, and wrapped it together, and smote the waters, and they were divided hither and thither, so that they two went over on dry ground.

World English Bible
2:8 Elijah took his mantle, and wrapped it together, and struck the waters, and they were divided here and there, so that they two went over on dry ground.

Young's Literal Translation
2:8 And Elijah taketh his robe, and wrappeth it together, and smiteth the waters, and they are halved, hither and thither, and they pass over both of them on dry land.

Modern Hebrew
ויהי כעברם ואליהו
אמר אל־אלישע שאל
מה אעשה־לך בטרם
אלקח מעמך ויאמר
אלישע ויהי־נא
פי־שנים ברוחך
אלי׃

Paleo-Hebrew (Before 585 B.C.)
2:9

-
-

-
-
.

Hebrew Transliterated
2:9 VYHY K'yBUrM V'aLYHV 'aMUr 'aL-'aLYSh'y Sh'aL MH 'a'yShH-LK BTUrM 'aLQCh M'yMK VY'aMUr 'aLYSh'y VYHY-N'a PhY-ShNYM BUrVChK 'aLY.

Latin Vulgate
2:9 cumque transissent Helias dixit ad Heliseum postula quod vis ut faciam tibi antequam tollar a te dixitque Heliseus obsecro ut fiat duplex spiritus tuus in me

King James Version
2:9 And it came to pass, when they were gone over, that Elijah said unto Elisha, Ask what I shall do for thee, before I be taken away from thee. And Elisha said, I pray thee, let a double portion of thy spirit be upon me.

American Standard Version
2:9 And it came to pass, when they were gone over, that Elijah said unto Elisha, Ask what I shall do for thee, before I am taken from thee. And Elisha said, I pray thee, let a double portion of thy spirit be upon me.

Bible in Basic English
2:9 And when they had come to the other side, Elijah said to Elisha, Say what you would have me do for you before I am taken from you. And Elisha said, Be pleased to let a special measure of your spirit be on me.

Darby's English Translation
2:9 And it came to pass when they had gone over, that Elijah said to Elisha, Ask what I shall do for thee, before I am taken away from thee. And Elisha said, I pray thee, let a double portion of thy spirit be upon me.

Douay Rheims Bible
2:9 And when they were gone over, Elias said to Eliseus: Ask what thou wilt have me to do for thee, before I be taken away from thee. And Eliseus said: I beseech thee that in me may be thy double spirit.

Noah Webster Bible
2:9 And it came to pass, when they had gone over, that Elijah said to Elisha, Ask what I shall do for thee, before I am taken away from thee. And Elisha said, I pray thee, let a double portion of thy spirit be upon me.

World English Bible
2:9 It happened, when they had gone over, that Elijah said to Elisha, Ask what I shall do for you, before I am taken from you. Elisha said, please let a double portion of your spirit be on me.

Young's Literal Translation
2:9 And it cometh to pass, at their passing over, that Elijah hath said unto Elisha, `Ask, what do I do for thee before I am taken from thee?` and Elisha saith, `Then let there be, I pray thee, a double portion of thy spirit unto me;`

Modern Hebrew
ויאמר הקשית לשאול
אם־תראה אתי לקח
מאתך יהי־לך כן
ואם־אין לא יהיה׃

Paleo-Hebrew (Before 585 B.C.)
2:10

-

-
-
.

Hebrew Transliterated
2:10 VY'aMUr HQShYTh LSh'aVL 'aM-ThUr'aH 'aThY LQCh M'aThK YHY-LK KN V'aM-'aYN L'a YHYH.

Latin Vulgate
2:10 qui respondit rem difficilem postulasti attamen si videris me quando tollor a te erit quod petisti si autem non videris non erit

King James Version
2:10 And he said, Thou hast asked a hard thing: nevertheless, if thou see me when I am taken from thee, it shall be so unto thee; but if not, it shall not be so.

American Standard Version
2:10 And he said, Thou hast asked a hard thing: nevertheless, if thou see me when I am taken from thee, it shall be so unto thee; but if not, it shall not be so.

Bible in Basic English
2:10 And he said, You have made a hard request: still, if you see me when I am taken from you, you will get your desire; but if not, it will not be so.

Darby's English Translation
2:10 And he said, Thou hast asked a hard thing: if thou see me when I am taken from thee, it shall be so to thee; but if not, it shall not be so.

Douay Rheims Bible
2:10 And he answered: Thou hast asked a hard thing: nevertheless if thou see me when I am taken from thee, thou shalt have what thou hast asked: but if thou see me not, thou shalt not have it.

Noah Webster Bible
2:10 And he said, Thou hast asked a hard thing: nevertheless, if thou shalt see me when I am taken from thee, it shall be so to thee; but if not, it shall not be so.

World English Bible
2:10 He said, You have asked a hard thing: nevertheless, if you see me when I am taken from you, it shall be so to you; but if not, it shall not be so.

Young's Literal Translation
2:10 and he saith, `Thou hast asked a hard thing; if thou dost see me taken from thee, it is to thee so; and if not, it is not.`

Modern Hebrew
ויהי המה הלכים
הלוך ודבר והנה
רכב־אש וסוסי אש
ויפרדו בין שניהם
ויעל אליהו בסערה
השמים׃

Paleo-Hebrew (Before 585 B.C.)
2:11

-

.

Hebrew Transliterated
2:11 VYHY HMH HLKYM HLVK VDBUr VHNH UrKB-'aSh VSVSY 'aSh VYPhUrDV BYN ShNYHM VY'yL 'aLYHV BS'yUrH HShMYM.

Latin Vulgate
2:11 cumque pergerent et incedentes sermocinarentur ecce currus igneus et equi ignei diviserunt utrumque et ascendit Helias per turbinem in caelum

King James Version
2:11 And it came to pass, as they still went on, and talked, that, behold, there appeared a chariot of fire, and horses of fire, and parted them both asunder; and Elijah went up by a whirlwind into heaven.

American Standard Version
2:11 And it came to pass, as they still went on, and talked, that, behold, there appeared a chariot of fire, and horses of fire, which parted them both asunder; and Elijah went up by a whirlwind into heaven.

Bible in Basic English
2:11 And while they went on their way, going on talking together, suddenly there were carriages and horses of fire separating them from one another and Elijah went up to heaven in a great wind.

Darby's English Translation
2:11 And it came to pass as they went on, and talked, that behold, a chariot of fire and horses of fire; and they parted them both asunder; and Elijah went up by a whirlwind into the heavens.

Douay Rheims Bible
2:11 And as they went on, walking and talking together, behold a fiery chariot, and fiery horses parted them both asunder: and Elias went up by a whirlwind into heaven.

Noah Webster Bible
2:11 And it came to pass, as they still went on, and talked, that behold, there appeared a chariot of fire, and horses of fire, and parted them both asunder; and Elijah went up by a whirlwind into heaven.

World English Bible
2:11 It happened, as they still went on, and talked, that behold, there appeared a chariot of fire, and horses of fire, which parted them both apart; and Elijah went up by a whirlwind into heaven.

Young's Literal Translation
2:11 And it cometh to pass, they are going, going on and speaking, and lo, a chariot of fire, and horses of fire, and they separate between them both, and Elijah goeth up in a whirlwind, to the heavens.

Modern Hebrew
ואלישע ראה והוא
מצעק אבי אבי רכב
ישראל ופרשיו ולא
ראהו עוד ויחזק
בבגדיו ויקרעם
לשנים קרעים׃

Paleo-Hebrew (Before 585 B.C.)
2:12

.

Hebrew Transliterated
2:12 V'aLYSh'y Ur'aH VHV'a MTSh'yQ 'aBY 'aBY UrKB YShUr'aL VPhUrShYV VL'a Ur'aHV 'yVD VYChZQ BBGDYV VYQUr'yM LShNYM QUr'yYM.

Latin Vulgate
2:12 Heliseus autem videbat et clamabat pater mi pater mi currus Israhel et auriga eius et non vidit eum amplius adprehenditque vestimenta sua et scidit illa in duas partes

King James Version
2:12 And Elisha saw it, and he cried, My father, my father, the chariot of Israel, and the horsemen thereof. And he saw him no more: and he took hold of his own clothes, and rent them in two pieces.

American Standard Version
2:12 And Elisha saw it, and he cried, My father, my father, the chariots of Israel and the horsemen thereof! And he saw him no more: and he took hold of his own clothes, and rent them in two pieces.

Bible in Basic English
2:12 And when Elisha saw it he gave a cry, My father, my father, the carriages of Israel and its horsemen! And he saw him no longer; and he was full of grief.

Darby's English Translation
2:12 And Elisha saw it, and he cried, My father, my father! the chariot of Israel and the horsemen thereof! And he saw him no more. Then he took hold of his own garments and rent them in two pieces.

Douay Rheims Bible
2:12 And Eliseus saw him, and cried: My father, my father, the chariot of Israel, and the driver thereof. And he saw him no more: and he took hold of his own garments, and rent them in two pieces.

Noah Webster Bible
2:12 And Elisha saw it, and he cried, My father, my father, the chariot of Israel, and the horsemen thereof. And he saw him no more: and he took hold of his own clothes, and rent them in two pieces.

World English Bible
2:12 Elisha saw it, and he cried, My father, my father, the chariots of Israel and the horsemen of it! He saw him no more: and he took hold of his own clothes, and tore them in two pieces.

Young's Literal Translation
2:12 And Elisha is seeing, and he is crying, `My father, my father, the chariot of Israel, and its horsemen;` and he hath not seen him again; and he taketh hold on his garments, and rendeth them into two pieces.

Modern Hebrew
וירם את־אדרת
אליהו אשר נפלה
מעליו וישב ויעמד
על־שפת הירדן׃

Paleo-Hebrew (Before 585 B.C.)
2:13
-

. -

Hebrew Transliterated
2:13 VYUrM 'aTh-'aDUrTh 'aLYHV 'aShUr NPhLH M'yLYV VYShB VY'yMD 'yL-ShPhTh HYUrDN.

Latin Vulgate
2:13 et levavit pallium Heliae quod ceciderat ei reversusque stetit super ripam Iordanis

King James Version
2:13 He took up also the mantle of Elijah that fell from him, and went back, and stood by the bank of Jordan;

American Standard Version
2:13 He took up also the mantle of Elijah that fell from him, and went back, and stood by the bank of the Jordan.

Bible in Basic English
2:13 Then he took up Elijah's robe, which had been dropped from him, and went back till he came to the edge of Jordan.

Darby's English Translation
2:13 And he took up the mantle of Elijah which fell from him, and went back and stood by the bank of the Jordan;

Douay Rheims Bible
2:13 And he took up the mantle of Elias, that fell from him: and going back, he stood upon the bank of the Jordan,

Noah Webster Bible
2:13 He took up also the mantle of Elijah that fell from him, and went back, and stood by the bank of Jordan;

World English Bible
2:13 He took up also the mantle of Elijah that fell from him, and went back, and stood by the bank of the Jordan.

Young's Literal Translation
2:13 And he taketh up the robe of Elijah, that fell from off him, and turneth back and standeth on the edge of the Jordan,

Modern Hebrew
ויקח את־אדרת
אליהו אשר־נפלה
מעליו ויכה
את־המים ויאמר איה
יהוה אלהי אליהו
אף־הוא ויכה
את־המים ויחצו הנה
והנה ויעבר אלישע׃

Paleo-Hebrew (Before 585 B.C.)
2:14
-
-

-

-
-

.

Hebrew Transliterated
2:14 VYQCh 'aTh-'aDUrTh 'aLYHV 'aShUr-NPhLH M'yLYV VYKH 'aTh-HMYM VY'aMUr 'aYH YHVH 'aLHY 'aLYHV 'aPh-HV'a VYKH 'aTh-HMYM VYChTShV HNH VHNH VY'yBUr 'aLYSh'y.

Latin Vulgate
2:14 et pallio Heliae quod ceciderat ei percussit aquas et dixit ubi est Deus Heliae etiam nunc percussitque aquas et divisae sunt huc atque illuc et transiit Heliseus

King James Version
2:14 And he took the mantle of Elijah that fell from him, and smote the waters, and said, Where is the LORD God of Elijah? and when he also had smitten the waters, they parted hither and thither: and Elisha went over.

American Standard Version
2:14 And he took the mantle of Elijah that fell from him, and smote the waters, and said, Where is Jehovah, the God of Elijah? and when he also had smitten the waters, they were divided hither and thither; and Elisha went over.

Bible in Basic English
2:14 And he took Elijah's robe, which had been dropped from him, and giving the water a blow with it, said, Where is the Lord, the God of Elijah? and at his blow the waters were parted this way and that; and Elisha went over.

Darby's English Translation
2:14 and he took the mantle of Elijah which had fallen from him, and smote the waters, and said, Where is Jehovah, the God of Elijah? He also smote the waters, and they parted hither and thither, and Elisha went over.

Douay Rheims Bible
2:14 And he struck the waters with the mantle of Elias, that had fallen from him, and they were not divided. And he said: Where is now the God of Elias? And he struck the waters, and they were divided, hither and thither, and Eliseus passed over.

Noah Webster Bible
2:14 And he took the mantle of Elijah that fell from him, and smote the waters, and said, Where is the LORD God of Elijah? And when he also had smitten the waters, they parted hither and thither: and Elisha went over.

World English Bible
2:14 He took the mantle of Elijah that fell from him, and struck the waters, and said, Where is Yahweh, the God of Elijah? and when he also had struck the waters, they were divided here and there; and Elisha went over.

Young's Literal Translation
2:14 and he taketh the robe of Elijah that fell from off him, and smiteth the waters, and saith, `Where is Jehovah, God of Elijah -- even He?` and he smiteth the waters, and they are halved, hither and thither, and Elisha passeth over.

Modern Hebrew
ויראהו
בני־הנביאים
אשר־ביריחו מנגד
ויאמרו נחה רוח
אליהו על־ אלישע
ויבאו לקראתו
וישתחוו־לו ארצה׃

Paleo-Hebrew (Before 585 B.C.)
2:15
-
-

-

. -

Hebrew Transliterated
2:15 VYUr'aHV BNY-HNBY'aYM 'aShUr-BYUrYChV MNGD VY'aMUrV NChH UrVCh 'aLYHV 'yL- 'aLYSh'y VYB'aV LQUr'aThV VYShThChVV-LV 'aUrTShH.

Latin Vulgate
2:15 videntes autem filii prophetarum qui erant in Hiericho de contra dixerunt requievit spiritus Heliae super Heliseum et venientes in occursum eius adoraverunt eum proni in terram

King James Version
2:15 And when the sons of the prophets which were to view at Jericho saw him, they said, The spirit of Elijah doth rest on Elisha. And they came to meet him, and bowed themselves to the ground before him.

American Standard Version
2:15 And when the sons of the prophets that were at Jericho over against him saw him, they said, The spirit of Elijah doth rest on Elisha. And they came to meet him, and bowed themselves to the ground before him.

Bible in Basic English
2:15 And when the sons of the prophets who were facing him at Jericho saw him, they said, The spirit of Elijah is resting on Elisha. And they came out to him, and went down on the earth before him.

Darby's English Translation
2:15 And the sons of the prophets who were at Jericho on the opposite side saw him, and they said, The spirit of Elijah rests on Elisha. And they came to meet him, and bowed themselves to the ground before him,

Douay Rheims Bible
2:15 And the sons of the prophets at Jericho, who were over against him, seeing it said: The spirit of Elias hath rested upon Eliseus. And coming to meet him, they worshipped him, falling to the ground,

Noah Webster Bible
2:15 And when the sons of the prophets who were to view at Jericho, saw him, they said, The spirit of Elijah doth rest on Elisha. And they came to meet him, and bowed themselves to the ground before him.

World English Bible
2:15 When the sons of the prophets who were at Jericho over against him saw him, they said, The spirit of Elijah does rest on Elisha. They came to meet him, and bowed themselves to the ground before him.

Young's Literal Translation
2:15 And they see him -- the sons of the prophets who are in Jericho -- over-against, and they say, `Rested hath the spirit of Elijah on Elisha;` and they come to meet him, and bow themselves to him to the earth,

Modern Hebrew
ויאמרו אליו
הנה־נא
יש־את־עבדיך חמשים
אנשים בני־חיל
ילכו נא ויבקשו
את־אדניך פן־נשאו
רוח יהוה וישלכהו
באחד ההרים או
באחת הגיאות ויאמר
לא תשלחו׃

Paleo-Hebrew (Before 585 B.C.)
2:16

- [image] [image] - [image] [image] [image] [image] -

-

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
2:16 VY'aMUrV 'aLYV HNH-N'a YSh-'aTh-'yBDYK ChMShYM 'aNShYM BNY-ChYL YLKV N'a VYBQShV 'aTh-'aDNYK PhN-NSh'aV UrVCh YHVH VYShLKHV B'aChD HHUrYM 'aV B'aChTh HGY'aVTh VY'aMUr L'a ThShLChV.

Latin Vulgate
2:16 dixeruntque illi ecce cum servis tuis sunt quinquaginta viri fortes qui possint ire et quaerere dominum tuum ne forte tulerit eum spiritus Domini et proiecerit in uno montium aut in una vallium qui ait nolite mittere

King James Version
2:16 And they said unto him, Behold now, there be with thy servants fifty strong men; let them go, we pray thee, and seek thy master: lest peradventure the Spirit of the LORD hath taken him up, and cast him upon some mountain, or into some valley. And he said, Ye shall not send.

American Standard Version
2:16 And they said unto him, Behold now, there are with thy servants fifty strong men; let them go, we pray thee, and seek thy master, lest the Spirit of Jehovah hath taken him up, and cast him upon some mountain, or into some valley. And he said, Ye shall not send.

Bible in Basic English
2:16 And they said, Your servants have with us here fifty strong men; be pleased to let them go in search of Elijah; for it may be that the spirit of the Lord has taken him up and put him down on some mountain or in some valley. But he said, Do not send them.

Darby's English Translation
2:16 and said to him, Behold now, there are with thy servants fifty valiant men; let them go, we pray thee, and seek thy master, lest perhaps the Spirit of Jehovah have taken him up, and cast him upon some mountain, or into some ravine. And he said, Ye shall not send.

Douay Rheims Bible
2:16 And they said to him: Behold, there are with thy servants fifty strong men, that can go, and seek thy master, lest perhaps the spirit of the Lord hath taken him up and cast him upon some mountain or into some valley. And he said: Do not send.

Noah Webster Bible
2:16 And they said to him, Behold now, there are with thy servants fifty strong men; let them go, we pray thee, and seek thy master: lest perhaps the Spirit of the LORD hath taken him up, and cast him upon some mountain, or into some valley. And he said, Ye shall not send.

World English Bible
2:16 They said to him, See now, there are with your servants fifty strong men; let them go, we pray you, and seek your master, lest the Spirit of Yahweh has taken him up, and cast him on some mountain, or into some valley. He said, You shall not send.

Young's Literal Translation
2:16 and say unto him, `Lo, we pray thee, there are with thy servants fifty men, sons of valour: let them go, we pray thee, and they seek thy lord, lest the Spirit of Jehovah hath taken him up, and doth cast him on one of the hills, or into one of the valleys;` and he saith, `Ye do not send.`

Modern Hebrew
ויפצרו־בו עד־בש
ויאמר שלחו וישלחו
חמשים איש ויבקשו
שלשה־ימים ולא
מצאהו׃

Paleo-Hebrew (Before 585 B.C.)
2:17
- [image] [image] [image] [image] -

-
.

Hebrew Transliterated
2:17 VYPhTShUrV-BV 'yD-BSh VY'aMUr ShLChV VYShLChV ChMShYM 'aYSh VYBQShV ShLShH-YMYM VL'a MTSh'aHV.

Latin Vulgate
2:17 coegeruntque eum donec adquiesceret et diceret mittite et miserunt quinquaginta viros qui cum quaesissent tribus diebus non invenerunt

King James Version
2:17 And when they urged him till he was ashamed, he said, Send. They sent therefore fifty men; and they sought three days, but found him not.

American Standard Version
2:17 And when they urged him till he was ashamed, he said, Send. They sent therefore fifty men; and they sought three days, but found him not.

Bible in Basic English
2:17 But when they kept on requesting him, he was shamed and said, Send, then. So they sent fifty men; but after searching for three days, they came back without having seen him.

Darby's English Translation
2:17 And they pressed him till he was ashamed, and he said, Send. They sent therefore fifty men, and they sought three days, but did not find him.

Douay Rheims Bible
2:17 But they pressed him, till he consented, and said: Send. And they sent fifty men: and they sought three days but found him not.

Noah Webster Bible
2:17 And when they urged him till he was ashamed, he said, Send. They sent therefore fifty men; and they sought three days, but found him not.

World English Bible
2:17 When they urged him until he was ashamed, he said, Send. They sent therefore fifty men; and they sought three days, but didn`t find him.

Young's Literal Translation
2:17 And they press upon him, till he is ashamed, and he saith, `Send ye;` and they send fifty men, and they seek three days, and have not found him;

Modern Hebrew
וישבו אליו והוא
ישב ביריחו ויאמר
אלהם הלוא־אמרתי
אליכם אל־ תלכו׃

Paleo-Hebrew (Before 585 B.C.)
2:18

-
-
.

Hebrew Transliterated
2:18 VYShBV 'aLYV VHV'a YShB BYUrYChV VY'aMUr 'aLHM HLV'a-'aMUrThY 'aLYKM 'aL- ThLKV.

Latin Vulgate
2:18 et reversi sunt ad eum at ille habitabat in Hiericho dixitque eis numquid non dixi vobis nolite ire

King James Version
2:18 And when they came again to him, (for he tarried at Jericho,) he said unto them, Did I not say unto you, Go not?

American Standard Version
2:18 And they came back to him, while he tarried at Jericho; and he said unto them, Did I not say unto you, Go not?

Bible in Basic English
2:18 And they came back to him, while he was still at Jericho; and he said to them, Did I not say to you, Go not?

Darby's English Translation
2:18 And they came again to him (now he was staying at Jericho); and he said to them, Did I not say to you, Go not?

Douay Rheims Bible
2:18 And they came back to him: for he abode at Jericho, and he said to them: Did I not say to you: Do not send?

Noah Webster Bible
2:18 And when they came again to him, (for he tarried at Jericho,) he said to them, Did I not say to you, Go not?

World English Bible
2:18 They came back to him, while he stayed at Jericho; and he said to them, "Didn`t I tell you, `Don`t go?`"

Young's Literal Translation
2:18 and they turn back unto him -- and he is abiding in Jericho -- and he saith unto them, `Did I not say unto you, Do not go?`

Modern Hebrew
ויאמרו אנשי העיר
אל־אלישע הנה־נא
מושב העיר טוב
כאשר אדני ראה
והמים רעים והארץ
משכלת׃

Paleo-Hebrew (Before 585 B.C.)
2:19

-
-

.

Hebrew Transliterated
2:19 VY'aMUrV 'aNShY H'yYUr 'aL-'aLYSh'y HNH-N'a MVShB H'yYUr TVB K'aShUr 'aDNY Ur'aH VHMYM Ur'yYM VH'aUrTSh MShKLTh.

Latin Vulgate
2:19 dixerunt quoque viri civitatis ad Heliseum ecce habitatio civitatis huius optima est sicut tu ipse domine perspicis sed aquae pessimae sunt et terra sterilis

King James Version
2:19 And the men of the city said unto Elisha, Behold, I pray thee, the situation of this city is pleasant, as my lord seeth: but the water is naught, and the ground barren.

American Standard Version
2:19 And the men of the city said unto Elisha, Behold, we pray thee, the situation of this city is pleasant, as my lord seeth: but the water is bad, and the land miscarrieth.

Bible in Basic English
2:19 Now the men of the town said to Elisha, You see that the position of this town is good; but the water is bad, causing the young of the cattle to come to birth dead.

Darby's English Translation
2:19 And the men of the city said to Elisha, Behold now, the situation of the city is good, as my lord sees; but the water is bad, and the land is barren.

Douay Rheims Bible
2:19 And the men of the city said to Eliseus: Behold the situation of this city is very good, as thou, my lord, seest: but the waters are very bad, and the ground barren.

Noah Webster Bible
2:19 And the men of the city said to Elisha, Behold, I pray thee, the situation of this city is pleasant, as my lord seeth: but the water is bad, and the ground barren.

World English Bible
2:19 The men of the city said to Elisha, Behold, we pray you, the situation of this city is pleasant, as my lord sees: but the water is bad, and the land miscarries.

Young's Literal Translation
2:19 And the men of the city say unto Elisha, `Lo, we pray thee, the site of the city is good, as my lord seeth, and the waters are bad, and the earth sterile.`

Modern Hebrew
ויאמר קחו־לי
צלחית חדשה ושימו
שם מלח ויקחו
אליו׃

Paleo-Hebrew (Before 585 B.C.)
2:20
-

.

Hebrew Transliterated
2:20 VY'aMUr QChV-LY TShLChYTh ChDShH VShYMV ShM MLCh VYQChV 'aLYV.

Latin Vulgate
2:20 at ille ait adferte mihi vas novum et mittite in illud sal qui cum adtulissent

King James Version
2:20 And he said, Bring me a new cruse, and put salt therein. And they brought it to him.

American Standard Version
2:20 And he said, Bring me a new cruse, and put salt therein. And they brought it to him.

Bible in Basic English
2:20 So he said, Get me a new vessel, and put salt in it; and they took it to him.

Darby's English Translation
2:20 And he said, Bring me a new cruse, and put salt in it. And they brought it to him.

Douay Rheims Bible
2:20 And he said: Bring me a new vessel, and put salt into it. And when they had brought it,

Noah Webster Bible
2:20 And he said, Bring me a new cruse, and put salt therein. And they brought it to him.

World English Bible
2:20 He said, Bring me a new jar, and put salt therein. They brought it to him.

Young's Literal Translation
2:20 And he saith, `Bring to me a new dish, and place there salt;` and they bring it unto him,

Modern Hebrew
ויצא אל־מוצא המים
וישלך־שם מלח
ויאמר כה־אמר יהוה
רפאתי למים האלה
לא־יהיה משם עוד
מות ומשכלת׃

Paleo-Hebrew (Before 585 B.C.)
2:21
-
-

-

-

.

Hebrew Transliterated
2:21 VYTSh'a 'aL-MVTSh'a HMYM VYShLK-ShM MLCh VY'aMUr KH-'aMUr YHVH UrPh'aThY LMYM H'aLH L'a-YHYH MShM 'yVD MVTh VMShKLTh.

Latin Vulgate
2:21 egressus ad fontem aquarum misit in eum sal et ait haec dicit Dominus sanavi aquas has et non erit ultra in eis mors neque sterilitas

King James Version
2:21 And he went forth unto the spring of the waters, and cast the salt in there, and said, Thus saith the LORD, I have healed these waters; there shall not be from thence any more death or barren land.

American Standard Version
2:21 And he went forth unto the spring of the waters, and cast salt therein, and said, Thus saith Jehovah, I have healed these waters; there shall not be from thence any more death or miscarrying.

Bible in Basic English
2:21 Then he went out to the spring from which the water came, and put salt in it, and said, The Lord says, Now I have made this water sweet; no longer will it be death-giving or unfertile.

Darby's English Translation
2:21 And he went forth to the source of the waters, and cast the salt in there, and said, Thus saith Jehovah: I have healed these waters: there shall not be from thence any more death or barrenness.

Douay Rheims Bible
2:21 He went out to the spring of the waters, and cast the salt into it, and said: Thus saith the Lord: I have healed these waters, and there shall be no more in them death or barrenness.

Noah Webster Bible
2:21 And he went forth to the spring of the waters, and cast the salt in there, and said, Thus saith the LORD, I have healed these waters; there shall not be from thence any more death or barren land.

World English Bible
2:21 He went forth to the spring of the waters, and cast salt therein, and said, Thus says Yahweh, I have healed these waters; there shall not be from there any more death or miscarrying.

Young's Literal Translation
2:21 and he goeth out unto the source of the waters, and casteth there salt, and saith, `Thus said Jehovah, I have given healing to these waters; there is not thence any more death and sterility.`

Modern Hebrew
וירפו המים עד
היום הזה כדבר
אלישע אשר דבר׃

Paleo-Hebrew (Before 585 B.C.)
2:22

.

Hebrew Transliterated
2:22 VYUrPhV HMYM 'yD HYVM HZH KDBUr 'aLYSh'y 'aShUr DBUr.

Latin Vulgate
2:22 sanatae sunt ergo aquae usque ad diem hanc iuxta verbum Helisei quod locutus est

King James Version
2:22 So the waters were healed unto this day, according to the saying of Elisha which he spake.

American Standard Version
2:22 So the waters were healed unto this day, according to the word of Elisha which he spake.

Bible in Basic English
2:22 And the water was made sweet again to this day, as Elisha said.

Darby's English Translation
2:22 And the waters were healed to this day, according to the saying of Elisha which he spoke.

Douay Rheims Bible
2:22 And the waters were healed unto this day, according to the word of Eliseus, which he spoke.

Noah Webster Bible
2:22 So the waters were healed to this day, according to the saying of Elisha which he spoke.

World English Bible
2:22 So the waters were healed to this day, according to the word of Elisha which he spoke.

Young's Literal Translation
2:22 And the waters are healed unto this day, according to the word of Elisha, that he spake.

Modern Hebrew
ויעל משם בית־אל
והוא עלה בדרך
ונערים קטנים יצאו
מן־העיר
ויתקלסו־בו ויאמרו
לו עלה קרח עלה
קרח׃

Paleo-Hebrew (Before 585 B.C.)
2:23

-

-
-

.

Hebrew Transliterated
2:23 VY'yL MShM BYTh-'aL VHV'a 'yLH BDUrK VN'yUrYM QTNYM YTSh'aV MN-H'yYUr VYThQLSV-BV VY'aMUrV LV 'yLH QUrCh 'yLH QUrCh.

Latin Vulgate
2:23 ascendit autem inde Bethel cumque ascenderet per viam pueri parvi egressi sunt de civitate et inludebant ei dicentes ascende calve ascende calve

King James Version
2:23 And he went up from thence unto Bethel: and as he was going up by the way, there came forth little children out of the city, and mocked him, and said unto him, Go up, thou bald head; go up, thou bald head.

American Standard Version
2:23 And he went up from thence unto Beth-el; and as he was going up by the way, there came forth young lads out of the city, and mocked him, and said unto him, Go up, thou baldhead; go up, thou baldhead.

Bible in Basic English
2:23 Then from there he went up to Beth-el; and on his way, some little boys came out from the town and made sport of him, crying, Go up, old no-hair! go up, old no-hair!

Darby's English Translation
2:23 And he went up from thence to Bethel, and as he went up by the way, there came forth little boys out of the city, and mocked him, and said to him, Go up, bald head; go up, bald head!

Douay Rheims Bible
2:23 And he went up from thence to Bethel: and as he was going up by the way, little boys came out of the city and mocked him, saying: Go up, thou bald head; go up, thou bald head.

Noah Webster Bible
2:23 And he went up from thence to Beth-el: and as he was going up by the way, there came forth little children out of the city, and mocked him, and said to him, Go up, thou bald-head; go up, thou bald-head.

World English Bible
2:23 He went up from there to Bethel; and as he was going up by the way, there came forth young lads out of the city, and mocked him, and said to him, Go up, you baldy; go up, you baldhead.

Young's Literal Translation
2:23 And he goeth up thence to Beth-El, and he is going up in the way, and little youths have come out from the city, and scoff at him, and say to him, `Go up, bald-head! go up, bald-head!`

Modern Hebrew
ויפן אחריו ויראם
ויקללם בשם יהוה
ותצאנה שתים דבים
מן־היער ותבקענה
מהם ארבעים ושני
ילדים׃

Paleo-Hebrew (Before 585 B.C.)
2:24

-

.

Hebrew Transliterated
2:24 VYPhN 'aChUrYV VYUr'aM VYQLLM BShM YHVH VThTSh'aNH ShThYM DBYM MN-HY'yUr VThBQ'yNH MHM 'aUrB'yYM VShNY YLDYM.

Latin Vulgate
2:24 qui cum se respexisset vidit eos et maledixit eis in nomine Domini egressique sunt duo ursi de saltu et laceraverunt ex eis quadraginta duos pueros

King James Version
2:24 And he turned back, and looked on them, and cursed them in the name of the LORD. And there came forth two she bears out of the wood, and tare forty and two children of them.

American Standard Version
2:24 And he looked behind him and saw them, and cursed them in the name of Jehovah. And there came forth two she-bears out of the wood, and tare forty and two lads of them.

Bible in Basic English
2:24 And turning back, he saw them, and put a curse on them in the name of the Lord. And two she-bears came out of the wood and put forty-two of the children to death.

Darby's English Translation
2:24 And he turned back, and looked on them, and cursed them in the name of Jehovah. And there came forth two she-bears out of the wood, and tore forty-two children of them.

Douay Rheims Bible
2:24 And looking back, he saw them, and cursed them in the name of the Lord: and there came forth two bears out of the forest, and tore of them two and forty boys.

Noah Webster Bible
2:24 And he turned back, and looked on them, and cursed them in the name of the LORD. And there came forth two she bears out of the wood, and tore forty and two children of them.

World English Bible
2:24 He looked behind him and saw them, and cursed them in the name of Yahweh. There came forth two she-bears out of the wood, and mauled forty-two lads of them.

Young's Literal Translation
2:24 And he looketh behind him, and seeth them, and declareth them vile in the name of Jehovah, and two bears come out of the forest, and rend of them forty and two lads.

Modern Hebrew
וילך משם אל־הר
הכרמל ומשם שב
שמרון׃

Paleo-Hebrew (Before 585 B.C.)
2:25

-

.

Hebrew Transliterated
2:25 VYLK MShM 'aL-HUr HKUrML VMShM ShB ShMUrVN.

Latin Vulgate
2:25 abiit autem inde in montem Carmeli et inde reversus est Samariam

King James Version
2:25 And he went from thence to mount Carmel, and from thence he returned to Samaria.

American Standard Version
2:25 And he went from thence to mount Carmel, and from thence he returned to Samaria.

Bible in Basic English
2:25 From there he went to Mount Carmel, and came back from there to Samaria.

Darby's English Translation
2:25 And he went from thence to mount Carmel, and from thence he returned to Samaria.

Douay Rheims Bible
2:25 And from thence he went to mount Carmel, and from thence he returned to Samaria.

Noah Webster Bible
2:25 And he went from thence to mount Carmel, and from thence he returned to Samaria.

World English Bible
2:25 He went from there to Mount Carmel, and from there he returned to Samaria.

Young's Literal Translation
2:25 And he goeth thence unto the hill of Carmel, and thence he hath turned back to Samaria.

2nd Kings 3


2nd Kings Chapter 3 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Kings 2

The Second Book of the Kings

Chapter 3

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27
Modern Hebrew
ויהורם בן־אחאב
מלך על־ישראל
בשמרון בשנת שמנה
עשרה ליהושפט מלך
יהודה וימלך
שתים־עשרה שנה׃

Paleo-Hebrew (Before 585 B.C.)
3:1
-
-

. -

Hebrew Transliterated
3:1 VYHVUrM BN-'aCh'aB MLK 'yL-YShUr'aL BShMUrVN BShNTh ShMNH 'yShUrH LYHVShPhT MLK YHVDH VYMLK ShThYM-'yShUrH ShNH.

Latin Vulgate
3:1 Ioram vero filius Ahab regnavit super Israhel in Samaria anno octavodecimo Iosaphat regis Iudae regnavitque duodecim annis

King James Version
3:1 Now Jehoram the son of Ahab began to reign over Israel in Samaria the eighteenth year of Jehoshaphat king of Judah, and reigned twelve years.

American Standard Version
3:1 Now Jehoram the son of Ahab began to reign over Israel in Samaria in the eighteenth year of Jehoshaphat king of Judah, and reigned twelve years.

Bible in Basic English
3:1 And Jehoram, the son of Ahab, became king over Israel in Samaria in the eighteenth year of the rule of Jehoshaphat, king of Judah; and he was king for twelve years.

Darby's English Translation
3:1 And Jehoram the son of Ahab began to reign over Israel in Samaria in the eighteenth year of Jehoshaphat king of Judah; and he reigned twelve years.

Douay Rheims Bible
3:1 And Joram the son of Achab reigned over Israel in Samaria in the eighteenth year of m Josaphat king of Juda. And he reigned twelve years.

Noah Webster Bible
3:1 Now Jehoram the son of Ahab began to reign over Israel in Samaria in the eighteenth year of Jehoshaphat king of Judah, and reigned twelve years.

World English Bible
3:1 Now Jehoram the son of Ahab began to reign over Israel in Samaria in the eighteenth year of Jehoshaphat king of Judah, and reigned twelve years.

Young's Literal Translation
3:1 And Jehoram son of Ahab hath reigned over Israel, in Samaria, in the eighteenth year of Jehoshaphat king of Judah, and he reigneth twelve years,

Modern Hebrew
ויעשה הרע בעיני
יהוה רק לא כאביו
וכאמו ויסר
את־מצבת הבעל אשר
עשה אביו׃

Paleo-Hebrew (Before 585 B.C.)
3:2

-

.

Hebrew Transliterated
3:2 VY'yShH HUr'y B'yYNY YHVH UrQ L'a K'aBYV VK'aMV VYSUr 'aTh-MTShBTh HB'yL 'aShUr 'yShH 'aBYV.

Latin Vulgate
3:2 et fecit malum coram Domino sed non sicut pater suus et mater tulit enim statuas Baal quas fecerat pater eius

King James Version
3:2 And he wrought evil in the sight of the LORD; but not like his father, and like his mother: for he put away the image of Baal that his father had made.

American Standard Version
3:2 And he did that which was evil in the sight of Jehovah, but not like his father, and like his mother; for he put away the pillar of Baal that his father had made.

Bible in Basic English
3:2 He did evil in the eyes of the Lord; but not like his father and his mother, for he put away the stone pillar of Baal which his father had made.

Darby's English Translation
3:2 And he wrought evil in the sight of Jehovah, but not like his father, and like his mother; and he took away the column of Baal that his father had made.

Douay Rheims Bible
3:2 And he did evil before the Lord, but not like his father and his mother: for he took away the statues of Baal, which his father had made.

Noah Webster Bible
3:2 And he wrought evil in the sight of the LORD; but not like his father, and like his mother: for he put away the image of Baal that his father had made.

World English Bible
3:2 He did that which was evil in the sight of Yahweh, but not like his father, and like his mother; for he put away the pillar of Baal that his father had made.

Young's Literal Translation
3:2 and doth the evil thing in the eyes of Jehovah, only not like his father, and like his mother, and he turneth aside the standing-pillar of Baal that his father made;

Modern Hebrew
רק בחטאות ירבעם
בן־נבט אשר־החטיא
את־ישראל דבק
לא־סר ממנה׃

Paleo-Hebrew (Before 585 B.C.)
3:3

-
- [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
3:3 UrQ BChT'aVTh YUrB'yM BN-NBT 'aShUr-HChTY'a 'aTh-YShUr'aL DBQ L'a-SUr MMNH.

Latin Vulgate
3:3 verumtamen in peccatis Hieroboam filii Nabath qui peccare fecit Israhel adhesit nec recessit ab eis

King James Version
3:3 Nevertheless he cleaved unto the sins of Jeroboam the son of Nebat, which made Israel to sin; he departed not therefrom.

American Standard Version
3:3 Nevertheless he cleaved unto the sins of Jeroboam the son of Nebat, wherewith he made Israel to sin; he departed not therefrom.

Bible in Basic English
3:3 But still he did the same sins which Jeroboam, the son of Nebat, did and made Israel do; he went on in them.

Darby's English Translation
3:3 Only, he clave to the sins of Jeroboam the son of Nebat who made Israel to sin: he did not depart therefrom.

Douay Rheims Bible
3:3 Nevertheless he stuck to the sins of Jeroboam the son of Nabat, who made Israel to sin, nor did he depart from them.

Noah Webster Bible
3:3 Nevertheless, he cleaved to the sins of Jeroboam the son of Nebat, who made Israel to sin; he departed not therefrom.

World English Bible
3:3 Nevertheless he cleaved to the sins of Jeroboam the son of Nebat, with which he made Israel to sin; he didn`t depart therefrom.

Young's Literal Translation
3:3 only to the sins of Jeroboam son of Nebat that he caused Israel to sin he hath cleaved, he hath not turned aside from it.

Modern Hebrew
ומישע מלך־מואב
היה נקד והשיב
למלך־ישראל
מאה־אלף כרים ומאה
אלף אילים צמר׃

Paleo-Hebrew (Before 585 B.C.)
3:4
-

-
-

.

Hebrew Transliterated
3:4 VMYSh'y MLK-MV'aB HYH NQD VHShYB LMLK-YShUr'aL M'aH-'aLPh KUrYM VM'aH 'aLPh 'aYLYM TShMUr.

Latin Vulgate
3:4 porro Mesa rex Moab nutriebat pecora multa et solvebat regi Israhel centum milia agnorum et centum milia arietum cum velleribus suis

King James Version
3:4 And Mesha king of Moab was a sheepmaster, and rendered unto the king of Israel an hundred thousand lambs, and an hundred thousand rams, with the wool.

American Standard Version
3:4 Now Mesha king of Moab was a sheep-master; and he rendered unto the king of Israel the wool of a hundred thousand lambs, and of a hundred thousand rams.

Bible in Basic English
3:4 Now Mesha, king of Moab, was a sheep-farmer; and he gave regularly to the king of Israel the wool from a hundred thousand lambs and a hundred thousand sheep.

Darby's English Translation
3:4 And Mesha king of Moab was a sheepmaster, and rendered to the king of Israel a hundred thousand lambs and a hundred thousand rams, with the wool.

Douay Rheims Bible
3:4 Now Mesa, king of Moab, nourished many sheep, and he paid to the king of Israel a hundred thousand lambs, and a hundred thousand rams with their fleeces.

Noah Webster Bible
3:4 And Mesha king of Moab was a sheep-master, and rendered to the king of Israel a hundred thousand lambs, and a hundred thousand rams, with the wool.

World English Bible
3:4 Now Mesha king of Moab was a sheep-master; and he rendered to the king of Israel the wool of one hundred thousand lambs, and of one hundred thousand rams.

Young's Literal Translation
3:4 And Mesha king of Moab was a sheep-master, and he rendered to the king of Israel a hundred thousand lambs, and a hundred thousand rams, with wool,

Modern Hebrew
ויהי כמות אחאב
ויפשע מלך־מואב
במלך ישראל׃

Paleo-Hebrew (Before 585 B.C.)
3:5

-
.

Hebrew Transliterated
3:5 VYHY KMVTh 'aCh'aB VYPhSh'y MLK-MV'aB BMLK YShUr'aL.

Latin Vulgate
3:5 cumque mortuus fuisset Ahab praevaricatus est foedus quod habebat cum rege Israhel

King James Version
3:5 But it came to pass, when Ahab was dead, that the king of Moab rebelled against the king of Israel.

American Standard Version
3:5 But it came to pass, when Ahab was dead, that the king of Moab rebelled against the king of Israel.

Bible in Basic English
3:5 But when Ahab was dead, the king of Moab got free from the authority of the king of Israel.

Darby's English Translation
3:5 And it came to pass when Ahab was dead, that the king of Moab rebelled against the king of Israel.

Douay Rheims Bible
3:5 And when Achab was dead, he broke the league which he had made with the king of Israel.

Noah Webster Bible
3:5 But it came to pass, when Ahab was dead, that the king of Moab rebelled against the king of Israel.

World English Bible
3:5 But it happened, when Ahab was dead, that the king of Moab rebelled against the king of Israel.

Young's Literal Translation
3:5 and it cometh to pass at the death of Ahab, that the king of Moab transgresseth against the king of Israel.

Modern Hebrew
ויצא המלך יהורם
ביום ההוא משמרון
ויפקד
את־כל־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
3:6

. - [image] [image] -

Hebrew Transliterated
3:6 VYTSh'a HMLK YHVUrM BYVM HHV'a MShMUrVN VYPhQD 'aTh-KL-YShUr'aL.

Latin Vulgate
3:6 egressus est igitur rex Ioram in die illa de Samaria et recensuit universum Israhel

King James Version
3:6 And king Jehoram went out of Samaria the same time, and numbered all Israel.

American Standard Version
3:6 And king Jehoram went out of Samaria at that time, and mustered all Israel.

Bible in Basic English
3:6 At that time, King Jehoram went out from Samaria and got all Israel together in fighting order.

Darby's English Translation
3:6 And at that time king Jehoram went out of Samaria and inspected all Israel.

Douay Rheims Bible
3:6 And king Joram went out that day from Samaria, and mustered all Israel.

Noah Webster Bible
3:6 And king Jehoram went out of Samaria the same time, and numbered all Israel.

World English Bible
3:6 King Jehoram went out of Samaria at that time, and mustered all Israel.

Young's Literal Translation
3:6 And king Jehoram goeth out in that day from Samaria, and inspecteth all Israel,

Modern Hebrew
וילך וישלח
אל־יהושפט
מלך־יהודה לאמר
מלך מואב פשע בי
התלך אתי אל־מואב
למלחמה ויאמר אעלה
כמוני כמוך כעמי
כעמך כסוסי
כסוסיך׃

Paleo-Hebrew (Before 585 B.C.)
3:7

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
3:7 VYLK VYShLCh 'aL-YHVShPhT MLK-YHVDH L'aMUr MLK MV'aB PhSh'y BY HThLK 'aThY 'aL-MV'aB LMLChMH VY'aMUr 'a'yLH KMVNY KMVK K'yMY K'yMK KSVSY KSVSYK.

Latin Vulgate
3:7 misitque ad Iosaphat regem Iuda dicens rex Moab recessit a me veni mecum contra Moab ad proelium qui respondit ascendam qui meus est tuus est populus meus populus tuus equi mei equi tui

King James Version
3:7 And he went and sent to Jehoshaphat the king of Judah, saying, The king of Moab hath rebelled against me: wilt thou go with me against Moab to battle? And he said, I will go up: I am as thou art, my people as thy people, and my horses as thy horses.

American Standard Version
3:7 And he went and sent to Jehoshaphat the king of Judah, saying, The king of Moab hath rebelled against me: wilt thou go with me against Moab to battle? And he said, I will go up: I am as thou art, my people as thy people, my horses as thy horses.

Bible in Basic English
3:7 And he sent to Jehoshaphat, king of Judah, saying, The king of Moab has got free from my authority: will you go with me to make war on Moab? And he said, I will go with you: I am as you are, my people as your people, and my horses as your horses.

Darby's English Translation
3:7 And he went and sent to Jehoshaphat the king of Judah saying, The king of Moab has rebelled against me: wilt thou go with me against Moab to battle? And he said, I will go up: I am as thou, my people as thy people, my horses as thy horses.

Douay Rheims Bible
3:7 And he sent to Josaphat king of Juda, saying: The king of Moab is revolted from me, come with me against him to battle. And he answered: I will come up: he that is mine, is thine: my people, thy people: and my horses, thy horses.

Noah Webster Bible
3:7 And he went and sent to Jehoshaphat the king of Judah, saying, The king of Moab hath rebelled against me: wilt thou go with me against Moab to battle? And he said, I will go: I am as thou art, my people as thy people, and my horses as thy horses.

World English Bible
3:7 He went and sent to Jehoshaphat the king of Judah, saying, The king of Moab has rebelled against me: will you go with me against Moab to battle? He said, I will go up: I am as you are, my people as your people, my horses as your horses.

Young's Literal Translation
3:7 and goeth and sendeth unto Jehoshaphat king of Judah, saying, `The king of Moab hath transgressed against me; dost thou go with me unto Moab for battle?` and he saith, `I go up, as I, so thou; as my people, so thy people; as my horses, so thy horses.

Modern Hebrew
ויאמר אי־זה הדרך
נעלה ויאמר דרך
מדבר אדום׃

Paleo-Hebrew (Before 585 B.C.)
3:8
-

.

Hebrew Transliterated
3:8 VY'aMUr 'aY-ZH HDUrK N'yLH VY'aMUr DUrK MDBUr 'aDVM.

Latin Vulgate
3:8 dixitque per quam viam ascendemus at ille respondit per desertum Idumeae

King James Version
3:8 And he said, Which way shall we go up? And he answered, The way through the wilderness of Edom.

American Standard Version
3:8 And he said, Which way shall we go up? And he answered, The way of the wilderness of Edom.

Bible in Basic English
3:8 And he said, Which way are we to go? And he said in answer, By the waste land of Edom.

Darby's English Translation
3:8 And he said, Which way shall we go up? And he said, By way of the wilderness of Edom.

Douay Rheims Bible
3:8 And he said: Which way shall we go up? But he answered: By the desert of Edom.

Noah Webster Bible
3:8 And he said, which way shall we go up? And he answered, The way through the wilderness of Edom.

World English Bible
3:8 He said, Which way shall we go up? He answered, The way of the wilderness of Edom.

Young's Literal Translation
3:8 And he saith, `Where is this -- the way we go up?` and he saith, `The way of the wilderness of Edom.`

Modern Hebrew
וילך מלך ישראל
ומלך־יהודה ומלך
אדום ויסבו דרך
שבעת ימים ולא־
היה מים למחנה
ולבהמה אשר
ברגליהם׃

Paleo-Hebrew (Before 585 B.C.)
3:9

-

-

.

Hebrew Transliterated
3:9 VYLK MLK YShUr'aL VMLK-YHVDH VMLK 'aDVM VYSBV DUrK ShB'yTh YMYM VL'a- HYH MYM LMChNH VLBHMH 'aShUr BUrGLYHM.

Latin Vulgate
3:9 perrexerunt igitur rex Israhel et rex Iuda et rex Edom et circumierunt per viam septem dierum nec erat aqua exercitui et iumentis quae sequebantur eos

King James Version
3:9 So the king of Israel went, and the king of Judah, and the king of Edom: and they fetched a compass of seven days' journey: and there was no water for the host, and for the cattle that followed them.

American Standard Version
3:9 So the king of Israel went, and the king of Judah, and the king of Edom; and they made a circuit of seven days` journey: and there was no water for the host, nor for the beasts that followed them.

Bible in Basic English
3:9 So the king of Israel went with the king of Judah and the king of Edom by a roundabout way for seven days: and there was no water for the army or for the beasts they had with them.

Darby's English Translation
3:9 And the king of Israel went, and the king of Judah, and the king of Edom, and they made a circuit of seven days` journey. And there was no water for the army, and for the cattle that followed them.

Douay Rheims Bible
3:9 So the king of Israel, and the king of Juda, and the king of Edom went, and they fetched a compass of seven days' journey, and there was no water for the army, and for the beasts, that followed them.

Noah Webster Bible
3:9 So the king of Israel went, and the king of Judah, and the king of Edom: and they fetched a compass of seven days' journey: and there was no water for the army, and for the cattle that followed them.

World English Bible
3:9 So the king of Israel went, and the king of Judah, and the king of Edom; and they made a circuit of seven days` journey: and there was no water for the host, nor for the animals that followed them.

Young's Literal Translation
3:9 And the king of Israel goeth, and the king of Judah, and the king of Edom, and they turn round the way seven days, and there hath been no water for the camp, and for the cattle that are at their feet,

Modern Hebrew
ויאמר מלך ישראל
אהה כי־קרא יהוה
לשלשת המלכים האלה
לתת אותם
ביד־מואב׃

Paleo-Hebrew (Before 585 B.C.)
3:10

-

. -

Hebrew Transliterated
3:10 VY'aMUr MLK YShUr'aL 'aHH KY-QUr'a YHVH LShLShTh HMLKYM H'aLH LThTh 'aVThM BYD-MV'aB.

Latin Vulgate
3:10 dixitque rex Israhel eheu eheu eheu congregavit nos Dominus tres reges ut traderet in manu Moab

King James Version
3:10 And the king of Israel said, Alas! that the LORD hath called these three kings together, to deliver them into the hand of Moab!

American Standard Version
3:10 And the king of Israel said, Alas! for Jehovah hath called these three kings together to deliver them into the hand of Moab.

Bible in Basic English
3:10 And the king of Israel said, Here is trouble: for the Lord has got these three kings together to give them into the hands of Moab.

Darby's English Translation
3:10 And the king of Israel said, Alas! that Jehovah has called these three kings together, to give them into the hand of Moab!

Douay Rheims Bible
3:10 And the king of Israel said: Alas, alas, alas, the Lord hath gathered us three kings together, to deliver us into the hands of Moab!

Noah Webster Bible
3:10 And the king of Israel said, Alas! that the LORD hath called these three kings together, to deliver them into the hand of Moab!

World English Bible
3:10 The king of Israel said, Alas! for Yahweh has called these three kings together to deliver them into the hand of Moab.

Young's Literal Translation
3:10 and the king of Israel saith, `Alas, for Jehovah hath called for these three kings, to give them into the hand of Moab.`

Modern Hebrew
ויאמר יהושפט האין
פה נביא ליהוה
ונדרשה את־יהוה
מאותו ויען אחד
מעבדי מלך־ישראל
ויאמר פה אלישע
בן־שפט אשר־יצק
מים על־ידי אליהו׃

Paleo-Hebrew (Before 585 B.C.)
3:11

-

-

- [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
3:11 VY'aMUr YHVShPhT H'aYN PhH NBY'a LYHVH VNDUrShH 'aTh-YHVH M'aVThV VY'yN 'aChD M'yBDY MLK-YShUr'aL VY'aMUr PhH 'aLYSh'y BN-ShPhT 'aShUr-YTShQ MYM 'yL-YDY 'aLYHV.

Latin Vulgate
3:11 et ait Iosaphat estne hic propheta Domini ut deprecemur Dominum per eum et respondit unus de servis regis Israhel est hic Heliseus filius Saphat qui fundebat aquam super manus Heliae

King James Version
3:11 But Jehoshaphat said, Is there not here a prophet of the LORD, that we may enquire of the LORD by him? And one of the king of Israel's servants answered and said, Here is Elisha the son of Shaphat, which poured water on the hands of Elijah.

American Standard Version
3:11 But Jehoshaphat said, Is there not here a prophet of Jehovah, that we may inquire of Jehovah by him? And one of the king of Israel`s servants answered and said, Elisha the son of Shaphat is here, who poured water on the hands of Elijah.

Bible in Basic English
3:11 But Jehoshaphat said, Is there no prophet of the Lord here, through whom we may get directions from the Lord? And one of the king of Israel's men said in answer, Elisha, the son of Shaphat, is here, who was servant to Elijah.

Darby's English Translation
3:11 And Jehoshaphat said, Is there not here a prophet of Jehovah that we may inquire of Jehovah by him? And one of the king of Israel`s servants answered and said, Here is Elisha the son of Shaphat, who poured water on the hands of Elijah.

Douay Rheims Bible
3:11 And Josaphat said: Is there not here a prophet of the Lord, that we may beseech the Lord by him? And one of the servants of the king of Israel answered: Here is Eliseus the son of Saphat, who poured water on the hands of Elias.

Noah Webster Bible
3:11 But Jehoshaphat said, Is there not here a prophet of the LORD, that we may inquire of the LORD by him? And one of the king of Israel's servants answered and said, Here is Elisha the son of Shaphat, who poured water on the hands of Elijah.

World English Bible
3:11 But Jehoshaphat said, Isn`t there here a prophet of Yahweh, that we may inquire of Yahweh by him? One of the king of Israel`s servants answered, Elisha the son of Shaphat is here, who poured water on the hands of Elijah.

Young's Literal Translation
3:11 And Jehoshaphat saith, `Is there not here a prophet of Jehovah, and we seek Jehovah by him?` And one of the servants of the king of Israel answereth and saith, `Here is Elisha son of Shaphat, who poured water on the hands of Elijah.`

Modern Hebrew
ויאמר יהושפט יש
אותו דבר־יהוה
וירדו אליו מלך
ישראל ויהושפט
ומלך אדום׃

Paleo-Hebrew (Before 585 B.C.)
3:12

-

.

Hebrew Transliterated
3:12 VY'aMUr YHVShPhT YSh 'aVThV DBUr-YHVH VYUrDV 'aLYV MLK YShUr'aL VYHVShPhT VMLK 'aDVM.

Latin Vulgate
3:12 et ait Iosaphat est apud eum sermo Domini descenditque ad eum rex Israhel et Iosaphat et rex Edom

King James Version
3:12 And Jehoshaphat said, The word of the LORD is with him. So the king of Israel and Jehoshaphat and the king of Edom went down to him.

American Standard Version
3:12 And Jehoshaphat said, The word of Jehovah is with him. So the king of Israel and Jehoshaphat and the king of Edom went down to him.

Bible in Basic English
3:12 And Jehoshaphat said, The word of the Lord is with him. So the king of Israel and Jehoshaphat and the king of Edom went down to him.

Darby's English Translation
3:12 And Jehoshaphat said, The word of Jehovah is with him. And the king of Israel and Jehoshaphat and the king of Edom went down to him.

Douay Rheims Bible
3:12 And Josaphat said: The word of the Lord is with him. And the king of Israel, and Josaphat king of Juda, and the king of Edom went down to him.

Noah Webster Bible
3:12 And Jehoshaphat said, The word of the LORD is with him. So the king of Israel and Jehoshaphat and the king of Edom went down to him.

World English Bible
3:12 Jehoshaphat said, The word of Yahweh is with him. So the king of Israel and Jehoshaphat and the king of Edom went down to him.

Young's Literal Translation
3:12 And Jehoshaphat saith, `The word of Jehovah is with him;` and go down unto him do the king of Israel, and Jehoshaphat, and the king of Edom.

Modern Hebrew
ויאמר אלישע
אל־מלך ישראל
מה־לי ולך לך
אל־נביאי אביך
ואל־ נביאי אמך
ויאמר לו מלך
ישראל אל כי־קרא
יהוה לשלשת המלכים
האלה לתת אותם
ביד־מואב׃

Paleo-Hebrew (Before 585 B.C.)
3:13

-
-
-
-

-

. -

Hebrew Transliterated
3:13 VY'aMUr 'aLYSh'y 'aL-MLK YShUr'aL MH-LY VLK LK 'aL-NBY'aY 'aBYK V'aL- NBY'aY 'aMK VY'aMUr LV MLK YShUr'aL 'aL KY-QUr'a YHVH LShLShTh HMLKYM H'aLH LThTh 'aVThM BYD-MV'aB.

Latin Vulgate
3:13 dixit autem Heliseus ad regem Israhel quid mihi et tibi est vade ad prophetas patris tui et matris tuae et ait illi rex Israhel quare congregavit Dominus tres reges hos ut traderet eos in manu Moab

King James Version
3:13 And Elisha said unto the king of Israel, What have I to do with thee? get thee to the prophets of thy father, and to the prophets of thy mother. And the king of Israel said unto him, Nay: for the LORD hath called these three kings together, to deliver them into the hand of Moab.

American Standard Version
3:13 And Elisha said unto the king of Israel, What have I to do with thee? get thee to the prophets of thy father, and to the prophets of thy mother. And the king of Israel said unto him, Nay; for Jehovah hath called these three kings together to deliver them into the hand of Moab.

Bible in Basic English
3:13 But Elisha said to the king of Israel, What have I to do with you? go to the prophets of your father and your mother. And the king of Israel said, No; for the Lord has got these three kings together to give them up into the hands of Moab.

Darby's English Translation
3:13 And Elisha said to the king of Israel, What have I to do with thee? go to the prophets of thy father and to the prophets of thy mother. And the king of Israel said to him, Not so, for Jehovah has called these three kings to give them into the hand of Moab.

Douay Rheims Bible
3:13 And Eliseus said to the king of Israel: What have I to do with thee? go to the prophets of thy father, and thy mother. And the king of Israel said to him: Why hath the Lord gathered together these three kings, to deliver them into the hands of Moab?

Noah Webster Bible
3:13 And Elisha said to the king of Israel, What have I to do with thee? go to the prophets of thy father, and to the prophets of thy mother. And the king of Israel said to him, No: for the LORD hath called these three kings together, to deliver them into the hand of Moab.

World English Bible
3:13 Elisha said to the king of Israel, What have I to do with you? get you to the prophets of your father, and to the prophets of your mother. The king of Israel said to him, No; for Yahweh has called these three kings together to deliver them into the hand of Moab.

Young's Literal Translation
3:13 And Elisha saith unto the king of Israel, `What -- to me and to thee? go unto the prophets of thy father, and unto the prophets of thy mother;` and the king of Israel saith to him, `Nay, for Jehovah hath called for these three kings to give them into the hand of Moab.`

Modern Hebrew
ויאמר אלישע
חי־יהוה צבאות אשר
עמדתי לפניו כי
לולי פני יהושפט
מלך־יהודה אני נשא
אם־אביט אליך
ואם־אראך׃

Paleo-Hebrew (Before 585 B.C.)
3:14

-

-

-
. -

Hebrew Transliterated
3:14 VY'aMUr 'aLYSh'y ChY-YHVH TShB'aVTh 'aShUr 'yMDThY LPhNYV KY LVLY PhNY YHVShPhT MLK-YHVDH 'aNY NSh'a 'aM-'aBYT 'aLYK V'aM-'aUr'aK.

Latin Vulgate
3:14 dixit autem Heliseus vivit Dominus exercituum in cuius conspectu sto quod si non vultum Iosaphat regis Iudae erubescerem ne adtendissem quidem te nec respexissem

King James Version
3:14 And Elisha said, As the LORD of hosts liveth, before whom I stand, surely, were it not that I regard the presence of Jehoshaphat the king of Judah, I would not look toward thee, nor see thee.

American Standard Version
3:14 And Elisha said, As Jehovah of hosts liveth, before whom I stand, surely, were it not that I regard the presence of Jehoshaphat the king of Judah, I would not look toward thee, nor see thee.

Bible in Basic English
3:14 Then Elisha said, By the life of the Lord of armies whose servant I am, if it was not for the respect I have for Jehoshaphat, king of Judah, I would not give a look at you, or see you.

Darby's English Translation
3:14 And Elisha said, As Jehovah of hosts liveth, before whom I stand, surely, were it not that I regard the presence of Jehoshaphat the king of Judah, I would not look toward thee nor see thee.

Douay Rheims Bible
3:14 And Eliseus said to him: As the Lord of hosts liveth, in whose sight I stand, if I did not reverence the face of Josaphat king of Juda, I would not have hearkened to thee, nor looked on thee.

Noah Webster Bible
3:14 And Elisha said, As the LORD of hosts liveth, before whom I stand, surely, were it not that I regard the presence of Jehoshaphat the king of Judah, I would not look towards thee, nor see thee.

World English Bible
3:14 Elisha said, As Yahweh of Hosts lives, before whom I stand, surely, were it not that I regard the presence of Jehoshaphat the king of Judah, I would not look toward you, nor see you.

Young's Literal Translation
3:14 And Elisha saith, `Jehovah of Hosts liveth, before whom I have stood; for unless the face of Jehoshaphat king of Judah I am lifting up, I do not look unto thee, nor see thee;

Modern Hebrew
ועתה קחו־לי מנגן
והיה כנגן המנגן
ותהי עליו
יד־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
3:15
-

. -

Hebrew Transliterated
3:15 V'yThH QChV-LY MNGN VHYH KNGN HMNGN VThHY 'yLYV YD-YHVH.

Latin Vulgate
3:15 nunc autem adducite mihi psalten cumque caneret psaltes facta est super eum manus Domini et ait

King James Version
3:15 But now bring me a minstrel. And it came to pass, when the minstrel played, that the hand of the LORD came upon him.

American Standard Version
3:15 But now bring me a minstrel. And it came to pass, when the minstrel played, that the hand of Jehovah came upon him.

Bible in Basic English
3:15 But now, get me a player of music, and it will come about that while the man is playing, the hand of the Lord will come on me and I will give you the word of the Lord: and they got a player of music, and while the man was playing, the hand of the Lord was on him.

Darby's English Translation
3:15 And now fetch me a minstrel. And it came to pass when the minstrel played, that the hand of Jehovah was upon him.

Douay Rheims Bible
3:15 But now bring me hither a minstrel. And when the minstrel played, the hand of the Lord came upon him, and he said:

Noah Webster Bible
3:15 But now bring me a minstrel. And it came to pass, when the minstrel played, that the hand of the LORD came upon him.

World English Bible
3:15 But now bring me a minstrel. It happened, when the minstrel played, that the hand of Yahweh came on him.

Young's Literal Translation
3:15 and now, bring to me a minstrel; and it hath been, at the playing of the minstrel, that the hand of Jehovah is on him,

Modern Hebrew
ויאמר כה אמר יהוה
עשה הנחל הזה גבים
גבים׃

Paleo-Hebrew (Before 585 B.C.)
3:16

.

Hebrew Transliterated
3:16 VY'aMUr KH 'aMUr YHVH 'yShH HNChL HZH GBYM GBYM.

Latin Vulgate
3:16 haec dicit Dominus facite alveum torrentis huius fossas et fossas

King James Version
3:16 And he said, Thus saith the LORD, Make this valley full of ditches.

American Standard Version
3:16 And he said, Thus saith Jehovah, Make this valley full of trenches.

Bible in Basic English
3:16 And he said, The Lord says, I will make this valley full of water-holes.

Darby's English Translation
3:16 And he said, Thus saith Jehovah: Make this valley full of ditches.

Douay Rheims Bible
3:16 Thus saith the Lord: Make the channel of this torrent full of ditches.

Noah Webster Bible
3:16 And he said, Thus saith the LORD, Make this valley full of ditches.

World English Bible
3:16 He said, Thus says Yahweh, Make this valley full of trenches.

Young's Literal Translation
3:16 and he saith, `Thus said Jehovah, Make this valley ditches -- ditches;

Modern Hebrew
כי־כה אמר יהוה
לא־תראו רוח
ולא־תראו גשם
והנחל ההוא ימלא
מים ושתיתם אתם
ומקניכם ובהמתכם׃

Paleo-Hebrew (Before 585 B.C.)
3:17
-
-
-

.

Hebrew Transliterated
3:17 KY-KH 'aMUr YHVH L'a-ThUr'aV UrVCh VL'a-ThUr'aV GShM VHNChL HHV'a YML'a MYM VShThYThM 'aThM VMQNYKM VBHMThKM.

Latin Vulgate
3:17 haec enim dicit Dominus non videbitis ventum neque pluviam et alveus iste replebitur aquis et bibetis vos et familiae vestrae et iumenta vestra

King James Version
3:17 For thus saith the LORD, Ye shall not see wind, neither shall ye see rain; yet that valley shall be filled with water, that ye may drink, both ye, and your cattle, and your beasts.

American Standard Version
3:17 For thus saith Jehovah, Ye shall not see wind, neither shall ye see rain; yet that valley shall be filled with water, and ye shall drink, both ye and your cattle and your beasts.

Bible in Basic English
3:17 For the Lord says, Though you see no wind or rain, the valley will be full of water, and you and your armies and your beasts will have drink.

Darby's English Translation
3:17 For thus saith Jehovah: Ye shall not see wind, neither shall ye see rain; yet this valley shall be filled with water, and ye shall drink, both ye, and your cattle, and your beasts.

Douay Rheims Bible
3:17 For thus saith the Lord: You shall not see wind, nor rain: and yet this channel shall be filled with waters, and you shall drink, you and your families, and your beasts.

Noah Webster Bible
3:17 For thus saith the LORD, Ye shall not see wind, neither shall ye see rain; yet that valley shall be filled with water, that ye may drink, both ye, and your cattle, and your beasts.

World English Bible
3:17 For thus says Yahweh, You shall not see wind, neither shall you see rain; yet that valley shall be filled with water, and you shall drink, both you and your cattle and your animals.

Young's Literal Translation
3:17 for thus said Jehovah, Ye do not see wind, nor do ye see rain, and that valley is full of water, and ye have drunk -- ye, and your cattle, and your beasts.

Modern Hebrew
ונקל זאת בעיני
יהוה ונתן את־מואב
בידכם׃

Paleo-Hebrew (Before 585 B.C.)
3:18

-
.

Hebrew Transliterated
3:18 VNQL Z'aTh B'yYNY YHVH VNThN 'aTh-MV'aB BYDKM.

Latin Vulgate
3:18 parumque hoc est in conspectu Domini insuper tradet etiam Moab in manu vestra

King James Version
3:18 And this is but a light thing in the sight of the LORD: he will deliver the Moabites also into your hand.

American Standard Version
3:18 And this is but a light thing in the sight of Jehovah: he will also deliver the Moabites into your hand.

Bible in Basic English
3:18 And this will be only a small thing to the Lord: in addition he will give the Moabites into your hands.

Darby's English Translation
3:18 And this is a light thing in the sight of Jehovah: he will give the Moabites also into your hand.

Douay Rheims Bible
3:18 And this is a small thing in the sight of the Lord: moreover he will deliver also Moab into your hands.

Noah Webster Bible
3:18 And this is but a light thing in the sight of the LORD: he will deliver the Moabites also into your hand.

World English Bible
3:18 This is but a light thing in the sight of Yahweh: he will also deliver the Moabites into your hand.

Young's Literal Translation
3:18 `And this hath been light in the eyes of Jehovah, and he hath given Moab into your hand,

Modern Hebrew
והכיתם כל־עיר
מבצר וכל־עיר
מבחור וכל־עץ טוב
תפילו וכל־מעיני־
מים תסתמו וכל
החלקה הטובה תכאבו
באבנים׃

Paleo-Hebrew (Before 585 B.C.)
3:19
-
-
-

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
3:19 VHKYThM KL-'yYUr MBTShUr VKL-'yYUr MBChVUr VKL-'yTSh TVB ThPhYLV VKL-M'yYNY- MYM ThSThMV VKL HChLQH HTVBH ThK'aBV B'aBNYM.

Latin Vulgate
3:19 et percutietis omnem civitatem munitam et omnem urbem electam et universum lignum fructiferum succidetis cunctosque fontes aquarum obturabitis et omnem agrum egregium operietis lapidibus

King James Version
3:19 And ye shall smite every fenced city, and every choice city, and shall fell every good tree, and stop all wells of water, and mar every good piece of land with stones.

American Standard Version
3:19 And ye shall smite every fortified city, and every choice city, and shall fell every good tree, and stop all fountains of water, and mar every good piece of land with stones.

Bible in Basic English
3:19 And you are to put every walled town to destruction, cutting down every good tree, and stopping up every water-spring, and making all the good land rough with stones.

Darby's English Translation
3:19 And ye shall smite every fortified city, and every choice city, and shall fell every good tree, and stop all wells of water, and mar every good piece of land with stones.

Douay Rheims Bible
3:19 And you shall destroy every fenced city, and every choice city, and shall cut down every fruitful tree, and shall stop up all the springs of waters, and every goodly field you shall cover with stones.

Noah Webster Bible
3:19 And ye shall smite every fortified city, and every choice city, and shall fell every good tree, and stop all wells of water, and mar every good piece of land with stones.

World English Bible
3:19 You shall strike every fortified city, and every choice city, and shall fell every good tree, and stop all springs of water, and mar every good piece of land with stones.

Young's Literal Translation
3:19 and ye have smitten every fenced city, and every choice city, and every good tree ye cause to fall, and all fountains of waters ye stop, and every good portion ye mar with stones.`

Modern Hebrew
ויהי בבקר כעלות
המנחה והנה־מים
באים מדרך אדום
ותמלא הארץ את־
המים׃

Paleo-Hebrew (Before 585 B.C.)
3:20

-

. -

Hebrew Transliterated
3:20 VYHY BBQUr K'yLVTh HMNChH VHNH-MYM B'aYM MDUrK 'aDVM VThML'a H'aUrTSh 'aTh- HMYM.

Latin Vulgate
3:20 factum est igitur mane quando sacrificium offerri solet et ecce aquae veniebant per viam Edom et repleta est terra aquis

King James Version
3:20 And it came to pass in the morning, when the meat offering was offered, that, behold, there came water by the way of Edom, and the country was filled with water.

American Standard Version
3:20 And it came to pass in the morning, about the time of offering the oblation, that, behold, there came water by the way of Edom, and the country was filled with water.

Bible in Basic English
3:20 Now in the morning, about the time when the offering was made, they saw water flowing from the direction of Edom till the country was full of water.

Darby's English Translation
3:20 And it came to pass in the morning, when the oblation was offered up, that behold, there came water by the way of Edom, and the country was filled with water.

Douay Rheims Bible
3:20 And it came to pass in the morning, when the sacrifices used to be offered, that behold, water came by the way of Edom, and the country was filled with water.

Noah Webster Bible
3:20 And it came to pass in the morning, when the meat-offering was offered, that behold, there came water by the way of Edom, and the country was filled with water.

World English Bible
3:20 It happened in the morning, about the time of offering the offering, that behold, there came water by the way of Edom, and the country was filled with water.

Young's Literal Translation
3:20 And it cometh to pass in the morning, at the ascending of the morning-present, that lo, waters are coming in from the way of Edom, and the land is filled with the waters,

Modern Hebrew
וכל־מואב שמעו
כי־עלו המלכים
להלחם בם ויצעקו
מכל חגר חגרה
ומעלה ויעמדו
על־הגבול׃

Paleo-Hebrew (Before 585 B.C.)
3:21
-
-

. -

Hebrew Transliterated
3:21 VKL-MV'aB ShM'yV KY-'yLV HMLKYM LHLChM BM VYTSh'yQV MKL ChGUr ChGUrH VM'yLH VY'yMDV 'yL-HGBVL.

Latin Vulgate
3:21 universi autem Moabitae audientes quod ascendissent reges ut pugnarent adversum eos convocaverunt omnes qui accincti erant balteo desuper et steterunt in terminis

King James Version
3:21 And when all the Moabites heard that the kings were come up to fight against them, they gathered all that were able to put on armour, and upward, and stood in the border.

American Standard Version
3:21 Now when all the Moabites heard that the kings were come up to fight against them, they gathered themselves together, all that were able to put on armor, and upward, and stood on the border.

Bible in Basic English
3:21 Now all Moab, hearing that the kings had come to make war against them, got together all who were able to take up arms and went forward to the edge of the country.

Darby's English Translation
3:21 And all the Moabites heard that the kings were come up to fight against them, and they were called together, all that were able to put on armour, and upward, and stood by the border.

Douay Rheims Bible
3:21 And all the Moabites hearing that the kings were come up to fight against them, gathered together all that were girded with a belt upon them, and stood in the borders.

Noah Webster Bible
3:21 And when all the Moabites heard that the kings were come up to fight against them, they gathered all that were able to put on armor, and upward, and stood in the border.

World English Bible
3:21 Now when all the Moabites heard that the kings had come up to fight against them, they gathered themselves together, all who were able to put on armor, and upward, and stood on the border.

Young's Literal Translation
3:21 and all Moab have heard that the kings have come up to fight against them, and they are called together, from every one girding on a girdle and upward, and they stand by the border.

Modern Hebrew
וישכימו בבקר
והשמש זרחה
על־המים ויראו
מואב מנגד את־המים
אדמים כדם׃

Paleo-Hebrew (Before 585 B.C.)
3:22

-

-
.

Hebrew Transliterated
3:22 VYShKYMV BBQUr VHShMSh ZUrChH 'yL-HMYM VYUr'aV MV'aB MNGD 'aTh-HMYM 'aDMYM KDM.

Latin Vulgate
3:22 primoque mane surgentes et orto iam sole ex adverso aquarum viderunt Moabitae contra aquas rubras quasi sanguinem

King James Version
3:22 And they rose up early in the morning, and the sun shone upon the water, and the Moabites saw the water on the other side as red as blood:

American Standard Version
3:22 And they rose up early in the morning, and the sun shone upon the water, and the Moabites saw the water over against them as red as blood:

Bible in Basic English
3:22 And early in the morning they got up, when the sun was shining on the water, and they saw the water facing them as red as blood.

Darby's English Translation
3:22 And they rose up early in the morning, and the sun rose upon the water, and the Moabites saw the water on the other side red as blood.

Douay Rheims Bible
3:22 And they rose early in the morning, and the sun being now up, and shining upon the waters, the Moabites saw the waters over against them red, like blood,

Noah Webster Bible
3:22 And they rose early in the morning, and the sun shone upon the water, and the Moabites saw the water on the other side as red as blood:

World English Bible
3:22 They rose up early in the morning, and the sun shone on the water, and the Moabites saw the water over against them as red as blood:

Young's Literal Translation
3:22 And they rise early in the morning, and the sun hath shone on the waters, and the Moabites see, from over-against, the waters red as blood,

Modern Hebrew
ויאמרו דם זה החרב
נחרבו המלכים ויכו
איש את־רעהו ועתה
לשלל מואב׃

Paleo-Hebrew (Before 585 B.C.)
3:23

-
.

Hebrew Transliterated
3:23 VY'aMUrV DM ZH HChUrB NChUrBV HMLKYM VYKV 'aYSh 'aTh-Ur'yHV V'yThH LShLL MV'aB.

Latin Vulgate
3:23 dixeruntque sanguis est gladii pugnaverunt reges contra se et caesi sunt mutuo nunc perge ad praedam Moab

King James Version
3:23 And they said, This is blood: the kings are surely slain, and they have smitten one another: now therefore, Moab, to the spoil.

American Standard Version
3:23 and they said, This is blood; the kings are surely destroyed, and they have smitten each man his fellow: now therefore, Moab, to the spoil.

Bible in Basic English
3:23 Then they said, This is blood: it is clear that destruction has come on the kings; they have been fighting one another: now come, Moab, let us take their goods.

Darby's English Translation
3:23 And they said, This is blood: the kings are entirely destroyed, and have smitten one another; and now, Moab, to the spoil!

Douay Rheims Bible
3:23 And they said: It is the blood of the sword: the kings have fought among themselves, and they have killed one another: go now, Moab, to the spoils.

Noah Webster Bible
3:23 And they said, This is blood: the kings are surely slain, and they have smitten one another: now therefore, Moab, to the spoil.

World English Bible
3:23 and they said, This is blood; the kings are surely destroyed, and they have struck each man his fellow: now therefore, Moab, to the spoil.

Young's Literal Translation
3:23 and say, `Blood this is; the kings have been surely destroyed, and they smite each his neighbour; and now for spoil, Moab!`

Modern Hebrew
ויבאו אל־מחנה
ישראל ויקמו ישראל
ויכו את־מואב
וינסו מפניהם
ויבו־בה והכות
את־מואב׃

Paleo-Hebrew (Before 585 B.C.)
3:24
-

-
-
. -

Hebrew Transliterated
3:24 VYB'aV 'aL-MChNH YShUr'aL VYQMV YShUr'aL VYKV 'aTh-MV'aB VYNSV MPhNYHM VYBV-BH VHKVTh 'aTh-MV'aB.

Latin Vulgate
3:24 perrexeruntque in castra Israhel porro consurgens Israhel percussit Moab at illi fugerunt coram eis venerunt igitur qui vicerant et percusserunt Moab

King James Version
3:24 And when they came to the camp of Israel, the Israelites rose up and smote the Moabites, so that they fled before them: but they went forward smiting the Moabites, even in their country.

American Standard Version
3:24 And when they came to the camp of Israel, the Israelites rose up and smote the Moabites, so that they fled before them; and they went forward into the land smiting the Moabites.

Bible in Basic English
3:24 But when they came to the tents of Israel, the Israelites came out and made a violent attack on the Moabites, so that they went in flight before them; and they went forward still attacking them;

Darby's English Translation
3:24 And when they came to the camp of Israel, the Israelites rose up and smote the Moabites, and they fled before them; and they entered in and smote Moab.

Douay Rheims Bible
3:24 And they went into the camp of Israel: but Israel rising up defeated Moab, who fled before them. And they being conquerors, went and smote Moab.

Noah Webster Bible
3:24 And when they came to the camp of Israel, the Israelites rose and smote the Moabites, so that they fled before them: but they went forward smiting the Moabites, even in their country.

World English Bible
3:24 When they came to the camp of Israel, the Israelites rose up and struck the Moabites, so that they fled before them; and they went forward into the land smiting the Moabites.

Young's Literal Translation
3:24 And they come in unto the camp of Israel, and the Israelites rise, and smite the Moabites, and they flee from their face; and they enter into Moab, so as to smite Moab,

Modern Hebrew
והערים יהרסו
וכל־חלקה טובה
ישליכו איש־אבנו
ומלאוה וכל־מעין־
מים יסתמו
וכל־עץ־טוב יפילו
עד־השאיר אבניה
בקיר חרשת ויסבו
הקלעים ויכוה׃

Paleo-Hebrew (Before 585 B.C.)
3:25

-
-
- [image] [image] [image] [image] -

- [image] [image] -
-

.

Hebrew Transliterated
3:25 VH'yUrYM YHUrSV VKL-ChLQH TVBH YShLYKV 'aYSh-'aBNV VML'aVH VKL-M'yYN- MYM YSThMV VKL-'yTSh-TVB YPhYLV 'yD-HSh'aYUr 'aBNYH BQYUr ChUrShTh VYSBV HQL'yYM VYKVH.

Latin Vulgate
3:25 et civitates destruxerunt et omnem agrum optimum mittentes singuli lapides repleverunt et universos fontes aquarum obturaverunt et omnia ligna fructifera succiderunt ita ut muri tantum fictiles remanerent et circumdata est civitas a fundibalariis et magna ex parte percussa

King James Version
3:25 And they beat down the cities, and on every good piece of land cast every man his stone, and filled it; and they stopped all the wells of water, and felled all the good trees: only in Kirharaseth left they the stones thereof; howbeit the slingers went about it, and smote it.

American Standard Version
3:25 And they beat down the cities; and on every good piece of land they cast every man his stone, and filled it; and they stopped all the fountains of water, and felled all the good trees, until in Kir-hareseth only they left the stones thereof; howbeit the slingers went about it, and smote it.

Bible in Basic English
3:25 Pulling down the towns, covering every good field with stones, stopping up all the water-springs, and cutting down all the good trees; they went on driving Moab before them till only in Kir-hareseth were there any Moabites; and the fighting-men went round the town raining stones on it.

Darby's English Translation
3:25 And they beat down the cities, and on every good piece of land cast every man his stone and filled it, and they stopped every well of water, and felled every good tree, until they left only the stones at Kirhareseth; and the slingers went about it, and smote it.

Douay Rheims Bible
3:25 And they destroyed the cities: and they filled every goodly field, every man casting his stone: and they stopt up all the springs of waters: and cut down all the trees that bore fruit, so that brick walls only remained: and the city was beset by the slingers, and a great part thereof destroyed.

Noah Webster Bible
3:25 And they beat down the cities, and on every good piece of land cast every man his stone, and filled it; and they stopped all the wells of water, and felled all the good trees: only in Kirhara-seth they left the stones of it; but the slingers went about it, and smote it.

World English Bible
3:25 They beat down the cities; and on every good piece of land they cast every man his stone, and filled it; and they stopped all the springs of water, and felled all the good trees, until in Kir-hareseth only they left the stones of it; however the men armed with slings went about it, and struck it.

Young's Literal Translation
3:25 and the cities they break down, and on every good portion they cast each his stone, and have filled it, and every fountain of water they stop, and every good tree they cause to fall -- till one had left its stones in Kir-Haraseth, and the slingers go round and smite it.

Modern Hebrew
וירא מלך מואב
כי־חזק ממנו
המלחמה ויקח אותו
שבע־מאות איש שלף
חרב להבקיע אל־מלך
אדום ולא יכלו׃

Paleo-Hebrew (Before 585 B.C.)
3:26

-

-

-

.

Hebrew Transliterated
3:26 VYUr'a MLK MV'aB KY-ChZQ MMNV HMLChMH VYQCh 'aVThV ShB'y-M'aVTh 'aYSh ShLPh ChUrB LHBQY'y 'aL-MLK 'aDVM VL'a YKLV.

Latin Vulgate
3:26 quod cum vidisset rex Moab praevaluisse scilicet hostes tulit secum septingentos viros educentes gladium ut inrumperet ad regem Edom et non potuerunt

King James Version
3:26 And when the king of Moab saw that the battle was too sore for him, he took with him seven hundred men that drew swords, to break through even unto the king of Edom: but they could not.

American Standard Version
3:26 And when the king of Moab saw that the battle was too sore for him, he took with him seven hundred men that drew sword, to break through unto the king of Edom; but they could not.

Bible in Basic English
3:26 And when the king of Moab saw that the fight was going against him, he took with him seven hundred men armed with swords, with the idea of forcing a way through to the king of Aram, but they were not able to do so.

Darby's English Translation
3:26 And the king of Moab saw that the battle was too severe for him, and he took with him seven hundred men that drew swords, to break through to the king of Edom, but they could not.

Douay Rheims Bible
3:26 And when the king of Moab saw this, to wit, that the enemies had prevailed, he took with him seven hundred men that drew the sword, to break in upon the king of Edom: but they could not.

Noah Webster Bible
3:26 And when the king of Moab saw that the battle was too severe for him, he took with him seven hundred men that drew swords, to break through to the king of Edom: but they could not.

World English Bible
3:26 When the king of Moab saw that the battle was too severe for him, he took with him seven hundred men who drew sword, to break through to the king of Edom; but they could not.

Young's Literal Translation
3:26 And the king of Moab seeth that the battle has been too strong for him, and he taketh with him seven hundred men, drawing sword, to cleave through unto the king of Edom, and they have not been able,

Modern Hebrew
ויקח את־בנו הבכור
אשר־ימלך תחתיו
ויעלהו עלה
על־החמה ויהי קצף־
גדול על־ישראל
ויסעו מעליו וישבו
לארץ׃

Paleo-Hebrew (Before 585 B.C.)
3:27
-
-

-
-
-

.

Hebrew Transliterated
3:27 VYQCh 'aTh-BNV HBKVUr 'aShUr-YMLK ThChThYV VY'yLHV 'yLH 'yL-HChMH VYHY QTShPh- GDVL 'yL-YShUr'aL VYS'yV M'yLYV VYShBV L'aUrTSh.

Latin Vulgate
3:27 arripiensque filium suum primogenitum qui regnaturus erat pro eo obtulit holocaustum super murum et facta est indignatio magna in Israhel statimque recesserunt ab eo et reversi sunt in terram suam

King James Version
3:27 Then he took his eldest son that should have reigned in his stead, and offered him for a burnt offering upon the wall. And there was great indignation against Israel: and they departed from him, and returned to their own land.

American Standard Version
3:27 Then he took his eldest son that should have reigned in his stead, and offered him for a burnt-offering upon the wall. And there was great wrath against Israel: and they departed from him, and returned to their own land.

Bible in Basic English
3:27 Then he took his oldest son, who would have been king after him, offering him as a burned offering on the wall. So there was great wrath against Israel; and they went away from him, back to their country.

Darby's English Translation
3:27 And he took his eldest son, that should have reigned in his stead, and offered him up for a burnt-offering upon the wall. And there was great wrath against Israel; and they departed from him, and returned to their own land.

Douay Rheims Bible
3:27 Then he took his eldest son that should have reigned in his stead, and offered him for a burnt offering upon the wall: and there was great indignation in Israel, and presently they departed from him, and returned into their own country.

Noah Webster Bible
3:27 Then he took his eldest son that was to reign in his stead, and offered him for a burnt-offering upon the wall. And there was great indignation against Israel: And they departed from him, and returned to their own land.

World English Bible
3:27 Then he took his eldest son who would have reigned in his place, and offered him for a burnt offering on the wall. There was great wrath against Israel: and they departed from him, and returned to their own land.

Young's Literal Translation
3:27 and he taketh his son, the first-born who reigneth in his stead, and causeth him to ascend -- a burnt-offering on the wall, and there is great wrath against Israel, and they journey from off him, and turn back to the land.

2nd Kings 4


2nd Kings Chapter 4 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Kings 3

The Second Book of the Kings

Chapter 4

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44
Modern Hebrew
ואשה אחת מנשי
בני־הנביאים צעקה
אל־אלישע לאמר
עבדך אישי מת ואתה
ידעת כי עבדך היה
ירא את־יהוה והנשה
בא לקחת את־שני
ילדי לו לעבדים׃

Paleo-Hebrew (Before 585 B.C.)
4:1

-
-

-

-
.

Hebrew Transliterated
4:1 V'aShH 'aChTh MNShY BNY-HNBY'aYM TSh'yQH 'aL-'aLYSh'y L'aMUr 'yBDK 'aYShY MTh V'aThH YD'yTh KY 'yBDK HYH YUr'a 'aTh-YHVH VHNShH B'a LQChTh 'aTh-ShNY YLDY LV L'yBDYM.

Latin Vulgate
4:1 mulier autem quaedam de uxoribus prophetarum clamabat ad Heliseum dicens servus tuus vir meus mortuus est et tu nosti quia servus tuus fuit timens Dominum et ecce creditor venit ut tollat duos filios meos ad serviendum sibi

King James Version
4:1 Now there cried a certain woman of the wives of the sons of the prophets unto Elisha, saying, Thy servant my husband is dead; and thou knowest that thy servant did fear the LORD: and the creditor is come to take unto him my two sons to be bondmen.

American Standard Version
4:1 Now there cried a certain woman of the wives of the sons of the prophets unto Elisha, saying, Thy servant my husband is dead; and thou knowest that thy servant did fear Jehovah: and the creditor is come to take unto him my two children to be bondmen.

Bible in Basic English
4:1 Now a certain woman, the wife of one of the sons of the prophets, came crying to Elisha and said, Your servant my husband is dead; and to your knowledge he was a worshipper of the Lord; but now, the creditor has come to take my two children as servants in payment of his debt.

Darby's English Translation
4:1 And a woman of the wives of the sons of the prophets cried to Elisha saying, Thy servant my husband is dead, and thou knowest that thy servant feared Jehovah; and the creditor is come to take my two children to be bondmen.

Douay Rheims Bible
4:1 Now a certain woman of the wives of the prophets cried to Eliseus, saying: Thy servant my husband is dead, and thou knowest that thy servant was one that feared God, and behold the creditor is come to take away my two sons to serve him.

Noah Webster Bible
4:1 Now there cried a certain woman of the wives of the sons of the prophets to Elisha, saying, Thy servant my husband is dead; and thou knowest that thy servant feared the LORD: and the creditor hath come to take to him my two sons to be bond-men.

World English Bible
4:1 Now there cried a certain woman of the wives of the sons of the prophets to Elisha, saying, Your servant my husband is dead; and you know that your servant did fear Yahweh: and the creditor is come to take to him my two children to be bondservants.

Young's Literal Translation
4:1 And a certain woman of the wives of the sons of the prophets hath cried unto Elisha, saying, `Thy servant, my husband, is dead, and thou hast known that thy servant was fearing Jehovah, and the lender hath come to take my two children to him for servants.`

Modern Hebrew
ויאמר אליה אלישע
מה אעשה־לך הגידי
לי מה־יש־לכי בבית
ותאמר אין לשפחתך
כל בבית כי
אם־אסוך שמן׃

Paleo-Hebrew (Before 585 B.C.)
4:2

-
- [image] [image] -

-
.

Hebrew Transliterated
4:2 VY'aMUr 'aLYH 'aLYSh'y MH 'a'yShH-LK HGYDY LY MH-YSh-LKY BBYTh VTh'aMUr 'aYN LShPhChThK KL BBYTh KY 'aM-'aSVK ShMN.

Latin Vulgate
4:2 cui dixit Heliseus quid vis ut faciam tibi dic mihi quid habes in domo tua at illa respondit non habeo ancilla tua quicquam in domo mea nisi parum olei quo unguear

King James Version
4:2 And Elisha said unto her, What shall I do for thee? tell me, what hast thou in the house? And she said, Thine handmaid hath not any thing in the house, save a pot of oil.

American Standard Version
4:2 And Elisha said unto her, What shall I do for thee? tell me; what hast thou in the house? And she said, Thy handmaid hath not anything in the house, save a pot of oil.

Bible in Basic English
4:2 Then Elisha said to her, What am I to do for you? say now, what have you in the house? And she said, Your servant has nothing in the house but a pot of oil.

Darby's English Translation
4:2 And Elisha said to her, What shall I do for thee? Tell me, what hast thou in the house? And she said, Thy handmaid has not anything at all in the house but a pot of oil.

Douay Rheims Bible
4:2 And Eliseus said to her: What wilt thou have me to do for thee? Tell me, what hast thou in thy house? And she answered: I thy handmaid have nothing in my house but a little oil, to anoint me.

Noah Webster Bible
4:2 And Elisha said to her, What shall I do for thee? tell me, what hast thou in the house? And she said, Thy handmaid hath not any thing in the house, save a pot of oil.

World English Bible
4:2 Elisha said to her, What shall I do for you? tell me; what have you in the house? She said, Your handmaid has nothing in the house, except a pot of oil.

Young's Literal Translation
4:2 And Elisha saith unto her, `What do I do for thee? declare to me, what hast thou in the house?` and she saith, `Thy maid-servant hath nothing in the house except a pot of oil.`

Modern Hebrew
ויאמר לכי שאלי־לך
כלים מן־החוץ מאת
כל־שכנכי כלים
רקים אל־ תמעיטי׃

Paleo-Hebrew (Before 585 B.C.)
4:3

-
-
-
-
.

Hebrew Transliterated
4:3 VY'aMUr LKY Sh'aLY-LK KLYM MN-HChVTSh M'aTh KL-ShKNKY KLYM UrQYM 'aL- ThM'yYTY.

Latin Vulgate
4:3 cui ait vade pete mutuo ab omnibus vicinis tuis vasa vacua non pauca

King James Version
4:3 Then he said, Go, borrow thee vessels abroad of all thy neighbours, even empty vessels; borrow not a few.

American Standard Version
4:3 Then he said, Go, borrow thee vessels abroad of all thy neighbors, even empty vessels; borrow not a few.

Bible in Basic English
4:3 Then he said, Go out to all your neighbours and get vessels, a very great number of them.

Darby's English Translation
4:3 And he said, Go, borrow for thyself vessels abroad from all thy neighbours, empty vessels; let it not be few;

Douay Rheims Bible
4:3 And he said to her: Go, borrow of all thy neighbours empty vessels not a few.

Noah Webster Bible
4:3 Then he said, Go, borrow thee vessels abroad of all thy neighbors, even empty vessels; borrow not a few.

World English Bible
4:3 Then he said, Go, borrow you vessels abroad of all your neighbors, even empty vessels; borrow not a few.

Young's Literal Translation
4:3 And he saith, `Go, ask for thee vessels from without, from all thy neighbours -- empty vessels -- let them not be few;

Modern Hebrew
ובאת וסגרת הדלת
בעדך ובעד־בניך
ויצקת על כל־הכלים
האלה והמלא תסיעי׃

Paleo-Hebrew (Before 585 B.C.)
4:4

-
-

.

Hebrew Transliterated
4:4 VB'aTh VSGUrTh HDLTh B'yDK VB'yD-BNYK VYTShQTh 'yL KL-HKLYM H'aLH VHML'a ThSY'yY.

Latin Vulgate
4:4 et ingredere et claude ostium cum intrinsecus fueris tu et filii tui et mitte inde in omnia vasa haec et cum plena fuerint tolles

King James Version
4:4 And when thou art come in, thou shalt shut the door upon thee and upon thy sons, and shalt pour out into all those vessels, and thou shalt set aside that which is full.

American Standard Version
4:4 And thou shalt go in, and shut the door upon thee and upon thy sons, and pour out into all those vessels; and thou shalt set aside that which is full.

Bible in Basic English
4:4 Then go in, and, shutting the door on yourself and your sons, put oil into all these vessels, putting on one side the full ones.

Darby's English Translation
4:4 and go in, and shut the door upon thee and upon thy sons, and pour out into all those vessels, and set aside what is full.

Douay Rheims Bible
4:4 And go in, and shut thy door, when thou art within, and thy sons: and pour out thereof into all those vessels: and when they are full take them away.

Noah Webster Bible
4:4 And when thou hast come in, thou shalt shut the door upon thee and upon thy sons, and shalt pour out into all those vessels, and thou shalt set aside that which is full.

World English Bible
4:4 You shall go in, and shut the door on you and on your sons, and pour out into all those vessels; and you shall set aside that which is full.

Young's Literal Translation
4:4 and thou hast entered, and shut the door upon thee, and upon thy sons, and hast poured out into all these vessels, and the full ones thou dost remove.`

Modern Hebrew
ותלך מאתו ותסגר
הדלת בעדה ובעד
בניה הם מגשים
אליה והיא מיצקת׃

Paleo-Hebrew (Before 585 B.C.)
4:5

.

Hebrew Transliterated
4:5 VThLK M'aThV VThSGUr HDLTh B'yDH VB'yD BNYH HM MGShYM 'aLYH VHY'a MYTShQTh.

Latin Vulgate
4:5 ivit itaque mulier et clusit ostium super se et super filios suos illi offerebant vasa et illa infundebat

King James Version
4:5 So she went from him, and shut the door upon her and upon her sons, who brought the vessels to her; and she poured out.

American Standard Version
4:5 So she went from him, and shut the door upon her and upon her sons; they brought the vessels to her, and she poured out.

Bible in Basic English
4:5 So she went away, and when the door was shut on her and her sons, they took the vessels to her and she put oil into them.

Darby's English Translation
4:5 And she went from him, and shut the door upon her and upon her sons: they brought the vessels to her, and she poured out.

Douay Rheims Bible
4:5 So the woman went, and shut the door upon her, and upon her sons: they brought her the vessels, and she poured in.

Noah Webster Bible
4:5 So she went from him, and shut the door upon her and upon her sons, who brought the vessels to her; and she poured out.

World English Bible
4:5 So she went from him, and shut the door on her and on her sons; they brought the vessels to her, and she poured out.

Young's Literal Translation
4:5 And she goeth from him, and shutteth the door upon her, and upon her sons; they are bringing nigh unto her, and she is pouring out,

Modern Hebrew
ויהי כמלאת הכלים
ותאמר אל־בנה
הגישה אלי עוד כלי
ויאמר אליה אין
עוד כלי ויעמד
השמן׃

Paleo-Hebrew (Before 585 B.C.)
4:6

-

.

Hebrew Transliterated
4:6 VYHY KML'aTh HKLYM VTh'aMUr 'aL-BNH HGYShH 'aLY 'yVD KLY VY'aMUr 'aLYH 'aYN 'yVD KLY VY'yMD HShMN.

Latin Vulgate
4:6 cumque plena fuissent vasa dixit ad filium suum adfer mihi adhuc vas et ille respondit non habeo stetitque oleum

King James Version
4:6 And it came to pass, when the vessels were full, that she said unto her son, Bring me yet a vessel. And he said unto her, There is not a vessel more. And the oil stayed.

American Standard Version
4:6 And it came to pass, when the vessels were full, that she said unto her son, Bring me yet a vessel. And he said unto her, There is not a vessel more. And the oil stayed.

Bible in Basic English
4:6 And when all the vessels were full, she said to her son, Get me another vessel. And he said, There are no more. And the flow of oil was stopped.

Darby's English Translation
4:6 And it came to pass when the vessels were full, that she said to her son, Bring me yet a vessel. And he said to her, There is not a vessel more. And the oil stayed.

Douay Rheims Bible
4:6 And when the vessels were full, she said to her son: Bring me yet a vessel. And he answered: I have no more. And the oil stood.

Noah Webster Bible
4:6 And it came to pass, when the vessels were full, that she said to her son, Bring me yet a vessel. And he said to her, There is not a vessel more. And the oil stayed.

World English Bible
4:6 It happened, when the vessels were full, that she said to her son, Bring me yet a vessel. He said to her, There isn`t another vessel. The oil stayed.

Young's Literal Translation
4:6 and it cometh to pass, at the filling of the vessels, that she saith unto her son, `Bring nigh unto me a vessel more,` and he saith unto her, `There is not a vessel more;` and the oil stayeth.

Modern Hebrew
ותבא ותגד לאיש
האלהים ויאמר לכי
מכרי את־השמן
ושלמי את־נשיכי
ואת בניכי תחיי
בנותר׃

Paleo-Hebrew (Before 585 B.C.)
4:7

-
-

.

Hebrew Transliterated
4:7 VThB'a VThGD L'aYSh H'aLHYM VY'aMUr LKY MKUrY 'aTh-HShMN VShLMY 'aTh-NShYKY V'aTh BNYKY ThChYY BNVThUr.

Latin Vulgate
4:7 venit autem illa et indicavit homini Dei et ille vade inquit vende oleum et redde creditori tuo tu autem et filii tui vivite de reliquo

King James Version
4:7 Then she came and told the man of God. And he said, Go, sell the oil, and pay thy debt, and live thou and thy children of the rest.

American Standard Version
4:7 Then she came and told the man of God. And he said, Go, sell the oil, and pay thy debt, and live thou and thy sons of the rest.

Bible in Basic English
4:7 So she came to the man of God and gave him word of what she had done. And he said, Go and get money for the oil and make payment of your debt, and let the rest be for the needs of yourself and your sons.

Darby's English Translation
4:7 And she came and told the man of God; and he said, Go, sell the oil, and pay thy debt, and live thou and thy sons on the rest.

Douay Rheims Bible
4:7 And she came, and told the man of God. And he said: Go, sell the oil, and pay thy creditor: and thou and thy sons live of the rest.

Noah Webster Bible
4:7 Then she came and told the man of God. And he said, Go, sell the oil, and pay thy debt, and live thou and thy children on the remainder.

World English Bible
4:7 Then she came and told the man of God. He said, Go, sell the oil, and pay your debt, and live you and your sons of the rest.

Young's Literal Translation
4:7 And she cometh and declareth to the man of God, and he saith, `Go, sell the oil, and repay thy loan; and thou and thy sons do live of the rest.`

Modern Hebrew
ויהי היום ויעבר
אלישע אל־שונם ושם
אשה גדולה
ותחזק־בו לאכל־לחם
ויהי מדי עברו יסר
שמה לאכל־לחם׃

Paleo-Hebrew (Before 585 B.C.)
4:8

-

- [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
4:8 VYHY HYVM VY'yBUr 'aLYSh'y 'aL-ShVNM VShM 'aShH GDVLH VThChZQ-BV L'aKL-LChM VYHY MDY 'yBUrV YSUr ShMH L'aKL-LChM.

Latin Vulgate
4:8 facta est autem quaedam dies et transiebat Heliseus per Sunam erat autem ibi mulier magna quae tenuit eum ut comederet panem cumque frequenter inde transiret devertebat ad eam ut comederet panem

King James Version
4:8 And it fell on a day, that Elisha passed to Shunem, where was a great woman; and she constrained him to eat bread. And so it was, that as oft as he passed by, he turned in thither to eat bread.

American Standard Version
4:8 And it fell on a day, that Elisha passed to Shunem, where was a great woman; and she constrained him to eat bread. And so it was, that as oft as he passed by, he turned in thither to eat bread.

Bible in Basic English
4:8 Now there came a day when Elisha went to Shunem, and there was a woman of high position living there, who made him come in and have a meal with her. And after that, every time he went by, he went into her house for a meal.

Darby's English Translation
4:8 And it came to pass on a day, that Elisha passed to Shunem, where was a wealthy woman; and she constrained him to eat bread. And so it was, that as oft as he passed by, he turned in thither to eat bread.

Douay Rheims Bible
4:8 And there was a day when Eliseus passed by Sunam: now there was a great woman there, who detained him to eat bread; and as he passed often that way, he turned into her house to eat bread.

Noah Webster Bible
4:8 And it fell on a day, that Elisha passed to Shunem, where was a distinguished woman; and she constrained him to eat bread. And so it was, that as oft as he passed by, he turned in thither to eat bread.

World English Bible
4:8 It fell on a day, that Elisha passed to Shunem, where was a great woman; and she constrained him to eat bread. So it was, that as often as he passed by, he turned in there to eat bread.

Young's Literal Translation
4:8 And the day cometh that Elisha passeth over unto Shunem, and there is a great woman, and she layeth hold on him to eat bread, and it cometh to pass, at the time of his passing over, he turneth aside thither to eat bread,

Modern Hebrew
ותאמר אל־אישה
הנה־נא ידעתי כי
איש אלהים קדוש
הוא עבר עלינו
תמיד׃

Paleo-Hebrew (Before 585 B.C.)
4:9
-
-

.

Hebrew Transliterated
4:9 VTh'aMUr 'aL-'aYShH HNH-N'a YD'yThY KY 'aYSh 'aLHYM QDVSh HV'a 'yBUr 'yLYNV ThMYD.

Latin Vulgate
4:9 quae dixit ad virum suum animadverto quod vir Dei sanctus est iste qui transit per nos frequenter

King James Version
4:9 And she said unto her husband, Behold now, I perceive that this is an holy man of God, which passeth by us continually.

American Standard Version
4:9 And she said unto her husband, Behold now, I perceive that this is a holy man of God, that passeth by us continually.

Bible in Basic English
4:9 And she said to her husband, Now I see that this is a holy man of God, who comes by day after day.

Darby's English Translation
4:9 And she said to her husband, Behold now, I perceive that this is a holy man of God, who passes by us continually.

Douay Rheims Bible
4:9 And she said to her husband: I perceive that this is a holy man of God, who often passeth by us.

Noah Webster Bible
4:9 And she said to her husband, Behold now, I perceive that this is a holy man of God, who passeth by us continually.

World English Bible
4:9 She said to her husband, See now, I perceive that this is a holy man of God, that passes by us continually.

Young's Literal Translation
4:9 and she saith unto her husband, `Lo, I pray thee, I have known that a holy man of God he is, passing over by us continually;

Modern Hebrew
נעשה־נא עלית־קיר
קטנה ונשים לו שם
מטה ושלחן וכסא
ומנורה והיה בבאו
אלינו יסור שמה׃

Paleo-Hebrew (Before 585 B.C.)
4:10
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
4:10 N'yShH-N'a 'yLYTh-QYUr QTNH VNShYM LV ShM MTH VShLChN VKS'a VMNVUrH VHYH BB'aV 'aLYNV YSVUr ShMH.

Latin Vulgate
4:10 faciamus ergo cenaculum parvum et ponamus ei in eo lectulum et mensam et sellam et candelabrum ut cum venerit ad nos maneat ibi

King James Version
4:10 Let us make a little chamber, I pray thee, on the wall; and let us set for him there a bed, and a table, and a stool, and a candlestick: and it shall be, when he cometh to us, that he shall turn in thither.

American Standard Version
4:10 Let us make, I pray thee, a little chamber on the wall; and let us set for him there a bed, and a table, and a seat, and a candlestick: and it shall be, when he cometh to us, that he shall turn in thither.

Bible in Basic English
4:10 So let us make a little room on the wall; and put a bed there for him, and a table and a seat and a light; so that when he comes to us, he will be able to go in there.

Darby's English Translation
4:10 Let us make, I pray thee, a small upper chamber with walls, and let us set for him there a bed, and a table, and a seat, and a lampstand; and it shall be when he cometh to us, he shall turn in thither.

Douay Rheims Bible
4:10 Let us therefore make him a little chamber, and put a little bed in it for him, and a table, and a stool, and a candlestick, that when he cometh to us, he may abide there.

Noah Webster Bible
4:10 Let us make a little chamber, I pray thee, on the wall; and let us set for him there a bed, and a table, and a stool, and a candlestick: and it shall be, when he cometh to us, that he shall turn in thither.

World English Bible
4:10 Let us make, Please, a little chamber on the wall; and let us set for him there a bed, and a table, and a seat, and a lamp stand: and it shall be, when he comes to us, that he shall turn in there.

Young's Literal Translation
4:10 let us make, I pray thee, a little upper chamber of the wall, and we set for him there a bed, and a table, and a high seat, and a candlestick; and it hath been, in his coming in unto us, he doth turn aside thither.`

Modern Hebrew
ויהי היום ויבא
שמה ויסר אל־העליה
וישכב־שמה׃

Paleo-Hebrew (Before 585 B.C.)
4:11

-
. -

Hebrew Transliterated
4:11 VYHY HYVM VYB'a ShMH VYSUr 'aL-H'yLYH VYShKB-ShMH.

Latin Vulgate
4:11 facta est igitur dies quaedam et veniens devertit in cenaculum et requievit ibi

King James Version
4:11 And it fell on a day, that he came thither, and he turned into the chamber, and lay there.

American Standard Version
4:11 And it fell on a day, that he came thither, and he turned into the chamber and lay there.

Bible in Basic English
4:11 Now one day, when he had gone there, he went into the little room and took his rest there.

Darby's English Translation
4:11 And it came to pass on a day, that he came thither, and he turned into the upper chamber, and lay there.

Douay Rheims Bible
4:11 Now there was a certain day when he came and turned in to the chamber, and rested there.

Noah Webster Bible
4:11 And it fell on a day, that he came thither, and he turned into the chamber, and lay there.

World English Bible
4:11 It fell on a day, that he came there, and he turned into the chamber and lay there.

Young's Literal Translation
4:11 And the day cometh, that he cometh in thither, and turneth aside unto the upper chamber, and lieth there,

Modern Hebrew
ויאמר אל־גחזי
נערו קרא לשונמית
הזאת ויקרא־לה
ותעמד לפניו׃

Paleo-Hebrew (Before 585 B.C.)
4:12
-

-
.

Hebrew Transliterated
4:12 VY'aMUr 'aL-GChZY N'yUrV QUr'a LShVNMYTh HZ'aTh VYQUr'a-LH VTh'yMD LPhNYV.

Latin Vulgate
4:12 dixitque ad Giezi puerum suum voca Sunamitin istam qui cum vocasset eam et illa stetisset coram eo

King James Version
4:12 And he said to Gehazi his servant, Call this Shunammite. And when he had called her, she stood before him.

American Standard Version
4:12 And he said to Gehazi his servant, Call this Shunammite. And when he had called her, she stood before him.

Bible in Basic English
4:12 And he said to Gehazi, his servant, Send for this Shunammite. So in answer to his voice she came before him.

Darby's English Translation
4:12 And he said to Gehazi his servant, Call this Shunammite. And he called her, and she stood before him.

Douay Rheims Bible
4:12 And he said to Giezi his servant Call this Sunamitess. And when he had called her, and she stood before him,

Noah Webster Bible
4:12 And he said to Gehazi his servant, Call this Shunamite. And when he had called her, she stood before him.

World English Bible
4:12 He said to Gehazi his servant, Call this Shunammite. When he had called her, she stood before him.

Young's Literal Translation
4:12 and he saith unto Gehazi his young man, `Call for this Shunammite;` and he calleth for her, and she standeth before him.

Modern Hebrew
ויאמר לו אמר־נא
אליה הנה חרדת
אלינו את־כל־החרדה
הזאת מה לעשות לך
היש לדבר־לך
אל־המלך או אל־שר
הצבא ותאמר בתוך
עמי אנכי ישבת׃

Paleo-Hebrew (Before 585 B.C.)
4:13

-

- [image] [image] -

-
-
-

.

Hebrew Transliterated
4:13 VY'aMUr LV 'aMUr-N'a 'aLYH HNH ChUrDTh 'aLYNV 'aTh-KL-HChUrDH HZ'aTh MH L'yShVTh LK HYSh LDBUr-LK 'aL-HMLK 'aV 'aL-ShUr HTShB'a VTh'aMUr BThVK 'yMY 'aNKY YShBTh.

Latin Vulgate
4:13 dixit ad puerum loquere ad eam ecce sedule in omnibus ministrasti nobis quid vis ut faciam tibi numquid habes negotium et vis ut loquar regi sive principi militiae quae respondit in medio populi mei habito

King James Version
4:13 And he said unto him, Say now unto her, Behold, thou hast been careful for us with all this care; what is to be done for thee? wouldest thou be spoken for to the king, or to the captain of the host? And she answered, I dwell among mine own people.

American Standard Version
4:13 And he said unto him, Say now unto her, Behold, thou hast been careful for us with all this care; what is to be done for thee? wouldest thou be spoken for to the king, or to the captain of the host? And she answered, I dwell among mine own people.

Bible in Basic English
4:13 And he said to him, Now say to her, See, you have taken all this trouble for us; what is to be done for you? will you have any request made for you to the king or the captain of the army? But she said, I am living among my people.

Darby's English Translation
4:13 And he said to him, Say now to her, Behold, thou hast been careful for us with all this care; what is to be done for thee? wouldest thou be spoken for to the king, or to the captain of the host? And she said, I dwell among mine own people.

Douay Rheims Bible
4:13 He said to his servant: Say to her Behold thou hast diligently served us in all things, what wilt thou have me to de for thee? hast thou any business, and wilt thou that I speak to the king, or to the general of the army? And she answered: I dwell in the midst of my own people.

Noah Webster Bible
4:13 And he said to him, Say now to her, Behold, thou hast been careful for us with all this care; what is to be done for thee? wouldst thou be spoken for to the king, or to the captain of the host? And she answered, I dwell among my own people.

World English Bible
4:13 He said to him, Say now to her, Behold, you have been careful for us with all this care; what is to be done for you? would you be spoken for to the king, or to the captain of the host? She answered, I dwell among my own people.

Young's Literal Translation
4:13 And he saith to him, `Say, I pray thee, unto her, Lo, thou hast troubled thyself concerning us with all this trouble; what -- to do for thee? is it to speak for thee unto the king, or unto the head of the host?` and she saith, `In the midst of my people I am dwelling.`

Modern Hebrew
ויאמר ומה לעשות
לה ויאמר גיחזי
אבל בן אין־לה
ואישה זקן׃

Paleo-Hebrew (Before 585 B.C.)
4:14

-
.

Hebrew Transliterated
4:14 VY'aMUr VMH L'yShVTh LH VY'aMUr GYChZY 'aBL BN 'aYN-LH V'aYShH ZQN.

Latin Vulgate
4:14 et ait quid ergo vult ut faciam ei dixitque Giezi ne quaeras filium enim non habet et vir eius senex est

King James Version
4:14 And he said, What then is to be done for her? And Gehazi answered, Verily she hath no child, and her husband is old.

American Standard Version
4:14 And he said, What then is to be done for her? And Gehazi answered, Verily she hath no son, and her husband is old.

Bible in Basic English
4:14 So he said, What then is to be done for her? And Gehazi made answer, Still there is this, she has no son and her husband is old.

Darby's English Translation
4:14 And he said, What then is to be done for her? And Gehazi said, Verily, she has no son, and her husband is old.

Douay Rheims Bible
4:14 And he said : What will she then that I do for her? And Giezi said: Do not ask, for she hath no son, and her husband is old.

Noah Webster Bible
4:14 And he said, What then is to be done for her? And Gehazi answered, Verily she hath no child, and her husband is old.

World English Bible
4:14 He said, What then is to be done for her? Gehazi answered, Most assuredly she has no son, and her husband is old.

Young's Literal Translation
4:14 And he saith, `And what -- to do for her?` and Gehazi saith, `Verily she hath no son, and her husband is aged.`

Modern Hebrew
ויאמר קרא־לה
ויקרא־לה ותעמד
בפתח׃

Paleo-Hebrew (Before 585 B.C.)
4:15
-
-
.

Hebrew Transliterated
4:15 VY'aMUr QUr'a-LH VYQUr'a-LH VTh'yMD BPhThCh.

Latin Vulgate
4:15 praecepit itaque ut vocaret eam quae cum vocata fuisset et stetisset ad ostium

King James Version
4:15 And he said, Call her. And when he had called her, she stood in the door.

American Standard Version
4:15 And he said, Call her. And when he had called her, she stood in the door.

Bible in Basic English
4:15 Then he said, Send for her. And in answer to his voice she took her place at the door.

Darby's English Translation
4:15 And he said, Call her; and he called her; and she stood in the doorway.

Douay Rheims Bible
4:15 Then he bid him call her: And when she was called, and stood before the door.

Noah Webster Bible
4:15 And he said, Call her. And when he had called her, she stood in the door.

World English Bible
4:15 He said, Call her. When he had called her, she stood in the door.

Young's Literal Translation
4:15 And he saith, `Call for her;` and he calleth for her, and she standeth at the opening,

Modern Hebrew
ויאמר למועד הזה
כעת חיה אתי חבקת
בן ותאמר אל־אדני
איש האלהים
אל־תכזב בשפחתך׃

Paleo-Hebrew (Before 585 B.C.)
4:16

-

. -

Hebrew Transliterated
4:16 VY'aMUr LMV'yD HZH K'yTh ChYH 'aThY ChBQTh BN VTh'aMUr 'aL-'aDNY 'aYSh H'aLHYM 'aL-ThKZB BShPhChThK.

Latin Vulgate
4:16 dixit ad eam in tempore isto et in hac eadem hora si vita comes fuerit habebis in utero filium at illa respondit noli quaeso domine mi vir Dei noli mentiri ancillae tuae

King James Version
4:16 And he said, About this season, according to the time of life, thou shalt embrace a son. And she said, Nay, my lord, thou man of God, do not lie unto thine handmaid.

American Standard Version
4:16 And he said, At this season, when the time cometh round, thou shalt embrace a son. And she said, Nay, my lord, thou man of God, do not lie unto thy handmaid.

Bible in Basic English
4:16 And Elisha said, At this time in the coming year you will have a son in your arms. And she said, No, my lord, O man of God, do not say what is false to your servant.

Darby's English Translation
4:16 And he said, At this appointed time, when thy term is come, thou shalt embrace a son. And she said, No, my lord, man of God, do not lie to thy handmaid.

Douay Rheims Bible
4:16 He said to her: At this time, and this same hour, if life accompany, thou shalt have a son in thy womb. But she answered: Do not, I beseech thee, my lord, thou man of God, do not lie to thy handmaid.

Noah Webster Bible
4:16 And he said, About this season, according to the time of life, thou shalt embrace a son. And she said, No, my lord, thou man of God, do not lie to thy handmaid.

World English Bible
4:16 He said, At this season, when the time comes round, you shall embrace a son. She said, No, my lord, you man of God, do not lie to your handmaid.

Young's Literal Translation
4:16 and he saith, `At this season, according to the time of life, thou art embracing a son;` and she saith, `Nay, my lord, O man of God, do not lie unto thy maid-servant.`

Modern Hebrew
ותהר האשה ותלד בן
למועד הזה כעת חיה
אשר־דבר אליה
אלישע׃

Paleo-Hebrew (Before 585 B.C.)
4:17

-
.

Hebrew Transliterated
4:17 VThHUr H'aShH VThLD BN LMV'yD HZH K'yTh ChYH 'aShUr-DBUr 'aLYH 'aLYSh'y.

Latin Vulgate
4:17 et concepit mulier et peperit filium in tempore et in hora eadem quam dixerat Heliseus

King James Version
4:17 And the woman conceived, and bare a son at that season that Elisha had said unto her, according to the time of life.

American Standard Version
4:17 And the woman conceived, and bare a son at that season, when the time came round, as Elisha had said unto her.

Bible in Basic English
4:17 Then the woman became with child and gave birth to a son at the time named, in the year after, as Elisha had said to her.

Darby's English Translation
4:17 And the woman conceived, and bore a son at that appointed time in the next year as Elisha had said to her.

Douay Rheims Bible
4:17 And the woman conceived, and brought forth a son in the time, and at the same hour, that Eliseus had said.

Noah Webster Bible
4:17 And the woman conceived, and bore a son at that season that Elisha had said to her, according to the time of life.

World English Bible
4:17 The woman conceived, and bore a son at that season, when the time came round, as Elisha had said to her.

Young's Literal Translation
4:17 And the woman conceiveth and beareth a son, at this season, according to the time of life, that Elisha spake of unto her.

Modern Hebrew
ויגדל הילד ויהי
היום ויצא אל־אביו
אל־הקצרים׃

Paleo-Hebrew (Before 585 B.C.)
4:18

-
. -

Hebrew Transliterated
4:18 VYGDL HYLD VYHY HYVM VYTSh'a 'aL-'aBYV 'aL-HQTShUrYM.

Latin Vulgate
4:18 crevit autem puer et cum esset quaedam dies et egressus isset ad patrem suum ad messores

King James Version
4:18 And when the child was grown, it fell on a day, that he went out to his father to the reapers.

American Standard Version
4:18 And when the child was grown, it fell on a day, that he went out to his father to the reapers.

Bible in Basic English
4:18 Now one day, when the child was older, he went out to his father to where the grain was being cut.

Darby's English Translation
4:18 And the child grew, and it came to pass one day, that he went out to his father to the reapers.

Douay Rheims Bible
4:18 And the child grew. And on a certain day, when he went out to his father to the reapers,

Noah Webster Bible
4:18 And when the child was grown, it happened on a day, that he went out to his father to the reapers.

World English Bible
4:18 When the child was grown, it fell on a day, that he went out to his father to the reapers.

Young's Literal Translation
4:18 And the lad groweth, and the day cometh that he goeth out unto his father, unto the reapers,

Modern Hebrew
ויאמר אל־אביו
ראשי ראשי ויאמר
אל־הנער שאהו
אל־אמו׃

Paleo-Hebrew (Before 585 B.C.)
4:19
-

-
. -

Hebrew Transliterated
4:19 VY'aMUr 'aL-'aBYV Ur'aShY Ur'aShY VY'aMUr 'aL-HN'yUr Sh'aHV 'aL-'aMV.

Latin Vulgate
4:19 ait patri suo caput meum caput meum at ille dixit puero tolle et duc eum ad matrem suam

King James Version
4:19 And he said unto his father, My head, my head. And he said to a lad, Carry him to his mother.

American Standard Version
4:19 And he said unto his father, My head, my head. And he said to his servant, Carry him to his mother.

Bible in Basic English
4:19 And he said to his father, My head, my head! And the father said to a servant, Take him in to his mother.

Darby's English Translation
4:19 And he said to his father, My head, my head! And he said to the servant, Carry him to his mother.

Douay Rheims Bible
4:19 He said to his father: My head acheth, my head acheth. But he said to his servant: Take him, and carry him to his mother.

Noah Webster Bible
4:19 And he said to his father, My head, my head. And he said to a lad, Carry him to his mother.

World English Bible
4:19 He said to his father, My head, my head. He said to his servant, Carry him to his mother.

Young's Literal Translation
4:19 and he saith unto his father, `My head, my head;` and he saith unto the young man, `Bear him unto his mother;`

Modern Hebrew
וישאהו ויביאהו
אל־אמו וישב
על־ברכיה
עד־הצהרים וימת׃

Paleo-Hebrew (Before 585 B.C.)
4:20

-
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
4:20 VYSh'aHV VYBY'aHV 'aL-'aMV VYShB 'yL-BUrKYH 'yD-HTShHUrYM VYMTh.

Latin Vulgate
4:20 qui cum tulisset et adduxisset eum ad matrem suam posuit eum illa super genua sua usque ad meridiem et mortuus est

King James Version
4:20 And when he had taken him, and brought him to his mother, he sat on her knees till noon, and then died.

American Standard Version
4:20 And when he had taken him, and brought him to his mother, he sat on her knees till noon, and then died.

Bible in Basic English
4:20 And he took him in to his mother, and she took him on her knees and kept him there till the middle of the day, when his life went from him.

Darby's English Translation
4:20 And he carried him, and brought him to his mother; and he sat on her knees till noon, and died.

Douay Rheims Bible
4:20 And when he had taken him, and brought him to his mother, she set him on her knees until noon, and then he died.

Noah Webster Bible
4:20 And when he had taken him, and brought him to his mother, he sat on her knees till noon, and then died.

World English Bible
4:20 When he had taken him, and brought him to his mother, he sat on her knees until noon, and then died.

Young's Literal Translation
4:20 and he beareth him, and bringeth him in unto his mother, and he sitteth on her knees till the noon, and dieth.

Modern Hebrew
ותעל ותשכבהו
על־מטת איש האלהים
ותסגר בעדו ותצא׃

Paleo-Hebrew (Before 585 B.C.)
4:21

-

.

Hebrew Transliterated
4:21 VTh'yL VThShKBHV 'yL-MTTh 'aYSh H'aLHYM VThSGUr B'yDV VThTSh'a.

Latin Vulgate
4:21 ascendit autem et conlocavit eum super lectulum hominis Dei et clusit ostium et egressa

King James Version
4:21 And she went up, and laid him on the bed of the man of God, and shut the door upon him, and went out.

American Standard Version
4:21 And she went up and laid him on the bed of the man of God, and shut the door upon him, and went out.

Bible in Basic English
4:21 Then she went up and put him on the bed of the man of God, shutting the door on him, and went out.

Darby's English Translation
4:21 And she went up, and laid him on the bed of the man of God, and shut the door upon him, and went out.

Douay Rheims Bible
4:21 And she went up and laid him upon the bed of the man of God, and shut the door: and going out,

Noah Webster Bible
4:21 And she went up, and laid him on the bed of the man of God, and shut the door upon him, and went out.

World English Bible
4:21 She went up and laid him on the bed of the man of God, and shut the door on him, and went out.

Young's Literal Translation
4:21 And she goeth up, and layeth him on the bed of the man of God, and shutteth the door upon him, and goeth out,

Modern Hebrew
ותקרא אל־אישה
ותאמר שלחה נא לי
אחד מן־הנערים
ואחת האתנות
וארוצה עד־איש
האלהים ואשובה׃

Paleo-Hebrew (Before 585 B.C.)
4:22
-

-

-
.

Hebrew Transliterated
4:22 VThQUr'a 'aL-'aYShH VTh'aMUr ShLChH N'a LY 'aChD MN-HN'yUrYM V'aChTh H'aThNVTh V'aUrVTShH 'yD-'aYSh H'aLHYM V'aShVBH.

Latin Vulgate
4:22 vocavit virum suum et ait mitte mecum obsecro unum de pueris et asinam ut excurram usque ad hominem Dei et revertar

King James Version
4:22 And she called unto her husband, and said, Send me, I pray thee, one of the young men, and one of the asses, that I may run to the man of God, and come again.

American Standard Version
4:22 And she called unto her husband, and said, Send me, I pray thee, one of the servants, and one of the asses, that I may run to the man of God, and come again.

Bible in Basic English
4:22 And she said to her husband, Send me one of the servants and one of the asses so that I may go quickly to the man of God and come back again.

Darby's English Translation
4:22 And she called to her husband, and said, Send me, I pray thee, one of the young men, and one of the asses, and I will run to the man of God, and come again.

Douay Rheims Bible
4:22 She called her husband, and said: Send with me, I beseech thee, one of thy servants, and an ass that I may run to the man of God, and come again.

Noah Webster Bible
4:22 And she called to her husband, and said, Send me, I pray thee, one of the young men, and one of the asses, that I may run to the man of God, and come again.

World English Bible
4:22 She called to her husband, and said, Please send me one of the servants, and one of the donkeys, that I may run to the man of God, and come again.

Young's Literal Translation
4:22 and calleth unto her husband, and saith, `Send, I pray thee, to me, one of the young men, and one of the asses, and I run unto the man of God, and return.`

Modern Hebrew
ויאמר מדוע אתי
הלכתי אליו היום
לא־חדש ולא שבת
ותאמר שלום׃

Paleo-Hebrew (Before 585 B.C.)
4:23

-

.

Hebrew Transliterated
4:23 VY'aMUr MDV'y 'aThY HLKThY 'aLYV HYVM L'a-ChDSh VL'a ShBTh VTh'aMUr ShLVM.

Latin Vulgate
4:23 qui ait illi quam ob causam vadis ad eum hodie non sunt kalendae neque sabbatum quae respondit vale

King James Version
4:23 And he said, Wherefore wilt thou go to him to day? it is neither new moon, nor sabbath. And she said, It shall be well.

American Standard Version
4:23 And he said, Wherefore wilt thou go to him to-day? it is neither new moon nor sabbath. And she said, It shall be well.

Bible in Basic English
4:23 And he said, Why are you going to him today? it is not a new moon or a Sabbath. But she said, It is well.

Darby's English Translation
4:23 And he said, Why wilt thou go to him to-day? It is neither new moon nor sabbath. And she said, It is well.

Douay Rheims Bible
4:23 And he said to her: Why dost thou go to him? to day is neither new moon nor sabbath. She answered: I will go.

Noah Webster Bible
4:23 And he said, Why wilt thou go to him to-day? it is neither new-moon, nor sabbath. And she said, It shall be well.

World English Bible
4:23 He said, Why will you go to him today? it is neither new moon nor Sabbath. She said, It shall be well.

Young's Literal Translation
4:23 And he saith, `Wherefore art thou going unto him to-day? -- neither new moon nor sabbath!` and she saith, `Peace to thee!`

Modern Hebrew
ותחבש האתון ותאמר
אל־נערה נהג ולך
אל־תעצר־לי לרכב
כי אם־ אמרתי לך׃

Paleo-Hebrew (Before 585 B.C.)
4:24

-

- [image] [image] [image] [image] -
-
.

Hebrew Transliterated
4:24 VThChBSh H'aThVN VTh'aMUr 'aL-N'yUrH NHG VLK 'aL-Th'yTShUr-LY LUrKB KY 'aM- 'aMUrThY LK.

Latin Vulgate
4:24 stravitque asinam et praecepit puero mina et propera ne mihi moram facias in eundo et hoc age quod praecipio tibi

King James Version
4:24 Then she saddled an ass, and said to her servant, Drive, and go forward; slack not thy riding for me, except I bid thee.

American Standard Version
4:24 Then she saddled an ass, and said to her servant, Drive, and go forward; slacken me not the riding, except I bid thee.

Bible in Basic English
4:24 Then she made the ass ready and said to her servant, Keep driving on; do not make a stop without orders from me.

Darby's English Translation
4:24 Then she saddled the ass, and said to her servant, Drive and go forward; slack not the riding for me, except I bid thee.

Douay Rheims Bible
4:24 And she saddled an ass, and commanded her servant: Drive, and make haste, make no stay in going. And do that which I bid thee.

Noah Webster Bible
4:24 Then she saddled an ass, and said to her servant, Drive, and go forward; slack not thy riding for me, except I bid thee.

World English Bible
4:24 Then she saddled a donkey, and said to her servant, Drive, and go forward; don`t slacken me the riding, except I bid you.

Young's Literal Translation
4:24 And she saddleth the ass, and saith unto her young man, `Lead, and go, do not restrain riding for me, except I have said so to thee.`

Modern Hebrew
ותלך ותבוא אל־איש
האלהים אל־הר
הכרמל ויהי כראות
איש־האלהים אתה
מנגד ויאמר
אל־גיחזי נערו הנה
השונמית הלז׃

Paleo-Hebrew (Before 585 B.C.)
4:25

-
-

-

-

.

Hebrew Transliterated
4:25 VThLK VThBV'a 'aL-'aYSh H'aLHYM 'aL-HUr HKUrML VYHY KUr'aVTh 'aYSh-H'aLHYM 'aThH MNGD VY'aMUr 'aL-GYChZY N'yUrV HNH HShVNMYTh HLZ.

Latin Vulgate
4:25 profecta est igitur et venit ad virum Dei in montem Carmeli cumque vidisset eam vir Dei de contra ait ad Giezi puerum suum ecce Sunamitis illa

King James Version
4:25 So she went and came unto the man of God to mount Carmel. And it came to pass, when the man of God saw her afar off, that he said to Gehazi his servant, Behold, yonder is that Shunammite:

American Standard Version
4:25 So she went, and came unto the man of God to mount Carmel. And it came to pass, when the man of God saw her afar off, that he said to Gehazi his servant, Behold, yonder is the Shunammite:

Bible in Basic English
4:25 So she went, and came to Mount Carmel, to the man of God. And when the man of God saw her coming in his direction, he said to Gehazi, his servant, See, there is the Shunammite;

Darby's English Translation
4:25 And she went and came to the man of God, to mount Carmel. And it came to pass when the man of God saw her afar off, that he said to Gehazi his servant, Behold, there is the Shunammite:

Douay Rheims Bible
4:25 So she went forward, and came to the man of God to mount Carmel: and when the mall of God saw her coming towards, he said to Giezi his servant : Behold that Sunamitess.

Noah Webster Bible
4:25 So she went and came to the man of God to mount Carmel. And it came to pass, when the man of God saw her afar off, that he said to Gehazi his servant, Behold, yonder is that Shunamite:

World English Bible
4:25 So she went, and came to the man of God to Mount Carmel. It happened, when the man of God saw her afar off, that he said to Gehazi his servant, Behold, yonder is the Shunammite:

Young's Literal Translation
4:25 And she goeth, and cometh in unto the man of God, unto the hill of Carmel, and it cometh to pass, at the man of God`s seeing her from over-against, that he saith unto Gehazi his young man, `Lo, this Shunammite;

Modern Hebrew
עתה רוץ־נא לקראתה
ואמר־לה השלום לך
השלום לאישך השלום
לילד ותאמר שלום׃

Paleo-Hebrew (Before 585 B.C.)
4:26
-
-

.

Hebrew Transliterated
4:26 'yThH UrVTSh-N'a LQUr'aThH V'aMUr-LH HShLVM LK HShLVM L'aYShK HShLVM LYLD VTh'aMUr ShLVM.

Latin Vulgate
4:26 vade ergo in occursum eius et dic ei rectene agitur circa te et circa virum tuum et circa filium tuum quae respondit recte

King James Version
4:26 Run now, I pray thee, to meet her, and say unto her, Is it well with thee? is it well with thy husband? is it well with the child? And she answered, It is well.

American Standard Version
4:26 run, I pray thee, now to meet her, and say unto her, Is it well with thee? is it well with thy husband? is it well with the child? And she answered, It is well.

Bible in Basic English
4:26 Go quickly to her, and on meeting her say to her, Are you well? and your husband and the child, are they well? And she said in answer, All is well.

Darby's English Translation
4:26 run now, I pray thee, to meet her, and say unto her, Is it well with thee? is it well with thy husband? is it well with the child? And she said, It is well.

Douay Rheims Bible
4:26 Go therefore to meet her, and say to her: Is all well with thee, and with thy husband, and with thy son? and she answered: Well.

Noah Webster Bible
4:26 Run now, I pray thee, to meet her, and say to her, Is it well with thee? Is it well with thy husband? Is it well with the child? and she answered, It is well.

World English Bible
4:26 please run now to meet her, and ask her, Is it well with you? is it well with your husband? is it well with the child? She answered, It is well.

Young's Literal Translation
4:26 now, run, I pray thee, to meet her, and say to her, Is there peace to thee? is there peace to thy husband? is there peace to the lad?` and she saith, `Peace.`

Modern Hebrew
ותבא אל־איש
האלהים אל־ההר
ותחזק ברגליו ויגש
גיחזי להדפה ויאמר
איש האלהים
הרפה־לה כי־נפשה
מרה־לה ויהוה
העלים ממני ולא
הגיד לי׃

Paleo-Hebrew (Before 585 B.C.)
4:27
-
-

- [image] [image] [image] [image] -
-

.

Hebrew Transliterated
4:27 VThB'a 'aL-'aYSh H'aLHYM 'aL-HHUr VThChZQ BUrGLYV VYGSh GYChZY LHDPhH VY'aMUr 'aYSh H'aLHYM HUrPhH-LH KY-NPhShH MUrH-LH VYHVH H'yLYM MMNY VL'a HGYD LY.

Latin Vulgate
4:27 cumque venisset ad virum Dei in monte adprehendit pedes eius et accessit Giezi ut amoveret eam et ait homo Dei dimitte illam anima enim eius in amaritudine est et Dominus celavit me et non indicavit mihi

King James Version
4:27 And when she came to the man of God to the hill, she caught him by the feet: but Gehazi came near to thrust her away. And the man of God said, Let her alone; for her soul is vexed within her: and the LORD hath hid it from me, and hath not told me.

American Standard Version
4:27 And when she came to the man of God to the hill, she caught hold of his feet. And Gehazi came near to thrust her away; but the man of God said, Let her alone: for her soul is vexed within her; and Jehovah hath hid it from me, and hath not told me.

Bible in Basic English
4:27 And when she came to where the man of God was on the hill, she put her hands round his feet; and Gehazi came near with the purpose of pushing her away; but the man of God said, Let her be, for her soul is bitter in her; and the Lord has kept it secret from me, and has not given me word of it.

Darby's English Translation
4:27 And she came to the man of God to the mountain, and caught him by the feet; and Gehazi drew near to thrust her away; but the man of God said, Let her alone, for her soul is troubled within her, and Jehovah has hidden it from me, and has not told me.

Douay Rheims Bible
4:27 And when she came to the man of God to the mount, she caught hold on his feet: and Giezi came to remove her. And the man of God said: Let her alone for her soul is in anguish, and the Lord hath hid it from me, and hath not told me.

Noah Webster Bible
4:27 And when she came to the man of God to the hill, she caught him by the feet: but Gehazi came near to thrust her away. And the man of God said, Let her alone; for her soul is sorrowful within her: and the LORD hath hid it from me, and hath not told me?

World English Bible
4:27 When she came to the man of God to the hill, she caught hold of his feet. Gehazi came near to thrust her away; but the man of God said, Let her alone: for her soul is vexed within her; and Yahweh has hid it from me, and has not told me.

Young's Literal Translation
4:27 And she cometh in unto the man of God, unto the hill, and layeth hold on his feet, and Gehazi cometh nigh to thrust her away, and the man of God saith, `Let her alone, for her soul is bitter to her, and Jehovah hath hidden it from me, and hath not declared it to me.`

Modern Hebrew
ותאמר השאלתי בן
מאת אדני הלא
אמרתי לא תשלה
אתי׃

Paleo-Hebrew (Before 585 B.C.)
4:28

.

Hebrew Transliterated
4:28 VTh'aMUr HSh'aLThY BN M'aTh 'aDNY HL'a 'aMUrThY L'a ThShLH 'aThY.

Latin Vulgate
4:28 quae dixit illi numquid petivi filium a domino meo numquid non dixi tibi ne inludas me

King James Version
4:28 Then she said, Did I desire a son of my lord? did I not say, Do not deceive me?

American Standard Version
4:28 Then she said, Did I desire a son of my lord? did I not say, Do not deceive me?

Bible in Basic English
4:28 Then she said, Did I make a request to my lord for a son? did I not say, Do not give me false words?

Darby's English Translation
4:28 And she said, Did I desire a son of my lord? did I not say, Do not deceive me?

Douay Rheims Bible
4:28 And she said to him: Did I ask a son of my lord? did I not say to thee: Do not deceive me?

Noah Webster Bible
4:28 Then she said, Did I ask a son from my lord? did I not say, Do not deceive me.

World English Bible
4:28 Then she said, Did I desire a son of my lord? Didn`t I say, Do not deceive me?

Young's Literal Translation
4:28 And she saith, `Did I ask a son from my lord? did I not say, Do not deceive me?`

Modern Hebrew
ויאמר לגיחזי חגר
מתניך וקח משענתי
בידך ולך כי־תמצא
איש לא תברכנו
וכי־יברכך איש לא
תעננו ושמת משענתי
על־פני הנער׃

Paleo-Hebrew (Before 585 B.C.)
4:29

-

-

. -

Hebrew Transliterated
4:29 VY'aMUr LGYChZY ChGUr MThNYK VQCh MSh'yNThY BYDK VLK KY-ThMTSh'a 'aYSh L'a ThBUrKNV VKY-YBUrKK 'aYSh L'a Th'yNNV VShMTh MSh'yNThY 'yL-PhNY HN'yUr.

Latin Vulgate
4:29 et ille ait ad Giezi accinge lumbos tuos et tolle baculum meum in manu tua et vade si occurrerit tibi homo non salutes eum et si salutaverit te quispiam non respondeas illi et pones baculum meum super faciem pueri

King James Version
4:29 Then he said to Gehazi, Gird up thy loins, and take my staff in thine hand, and go thy way: if thou meet any man, salute him not; and if any salute thee, answer him not again: and lay my staff upon the face of the child.

American Standard Version
4:29 Then he said to Gehazi, Gird up thy loins, and take my staff in thy hand, and go thy way: if thou meet any man, salute him not; and if any salute thee, answer him not again: and lay my staff upon the face of the child.

Bible in Basic English
4:29 Then he said to Gehazi, Make yourself ready, and take my stick in your hand, and go: if you come across anyone on the way, give him no blessing, and if anyone gives you a blessing, give him no answer. And put my stick on the child's face.

Darby's English Translation
4:29 And he said to Gehazi, Gird up thy loins, and take my staff in thy hand, and go thy way. If thou meet any man, salute him not, and if any salute thee, answer him not again; and lay my staff upon the face of the lad.

Douay Rheims Bible
4:29 Then he said to Giezi: Gird up thy loins, and take my staff in thy hand, and go. If any man meet thee, salute him not: and if any man salute thee, answer him not: and lay my staff upon the face of the child.

Noah Webster Bible
4:29 Then he said to Gehazi, Gird up thy loins and take my staff in thy hand, and go thy way: and if thou shalt meet any man, salute him not; and if any shall salute thee, answer him not again: and lay my staff upon the face of the child.

World English Bible
4:29 Then he said to Gehazi, Gird up your loins, and take my staff in your hand, and go your way: if you meet any man, Don`t greet him; and if anyone greets you, don`t answer him again: and lay my staff on the face of the child.

Young's Literal Translation
4:29 And he saith to Gehazi, `Gird up thy loins, and take my staff in thy hand, and go; when thou dost meet a man, thou dost not salute him; and when a man doth salute thee, thou dost not answer him; and thou hast laid my staff on the face of the youth.`

Modern Hebrew
ותאמר אם הנער
חי־יהוה וחי־נפשך
אם־אעזבך ויקם
וילך אחריה׃

Paleo-Hebrew (Before 585 B.C.)
4:30

-
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
4:30 VTh'aMUr 'aM HN'yUr ChY-YHVH VChY-NPhShK 'aM-'a'yZBK VYQM VYLK 'aChUrYH.

Latin Vulgate
4:30 porro mater pueri ait vivit Dominus et vivit anima tua non dimittam te surrexit ergo et secutus est eam

King James Version
4:30 And the mother of the child said, As the LORD liveth, and as thy soul liveth, I will not leave thee. And he arose, and followed her.

American Standard Version
4:30 And the mother of the child said, As Jehovah liveth, and as thy soul liveth, I will not leave thee. And he arose, and followed her.

Bible in Basic English
4:30 But the mother of the child said, As the Lord is living and as your soul is living, I will not go back without you. So he got up and went with her.

Darby's English Translation
4:30 And the mother of the lad said, As Jehovah liveth, and as thy soul liveth, I will not leave thee! And he rose up and followed her.

Douay Rheims Bible
4:30 But the mother of the child said: As the Lord liveth, and as thy soul liveth, I will not leave thee. He arose, therefore, and followed her.

Noah Webster Bible
4:30 And the mother of the child said, As the LORD liveth, and as thy soul liveth, I will not leave thee. And he arose, and followed her.

World English Bible
4:30 The mother of the child said, As Yahweh lives, and as your soul lives, I will not leave you. He arose, and followed her.

Young's Literal Translation
4:30 And the mother of the youth saith, `Jehovah liveth, and thy soul liveth -- if I leave thee;` and he riseth and goeth after her.

Modern Hebrew
וגחזי עבר לפניהם
וישם את־המשענת
על־פני הנער ואין
קול ואין קשב וישב
לקראתו ויגד־לו
לאמר לא הקיץ
הנער׃

Paleo-Hebrew (Before 585 B.C.)
4:31

- [image] [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
4:31 VGChZY 'yBUr LPhNYHM VYShM 'aTh-HMSh'yNTh 'yL-PhNY HN'yUr V'aYN QVL V'aYN QShB VYShB LQUr'aThV VYGD-LV L'aMUr L'a HQYTSh HN'yUr.

Latin Vulgate
4:31 Giezi autem praecesserat eos et posuerat baculum super faciem pueri et non erat vox neque sensus reversusque est in occursum eius et nuntiavit ei dicens non surrexit puer

King James Version
4:31 And Gehazi passed on before them, and laid the staff upon the face of the child; but there was neither voice, nor hearing. Wherefore he went again to meet him, and told him, saying, The child is not awaked.

American Standard Version
4:31 And Gehazi passed on before them, and laid the staff upon the face of the child; but there was neither voice, nor hearing. Wherefore he returned to meet him, and told him, saying, The child is not awaked.

Bible in Basic English
4:31 And Gehazi went on before them and put the stick on the child's face; but there was no voice, and no one gave attention. So he went back, and meeting him gave him the news, saying, The child is not awake.

Darby's English Translation
4:31 And Gehazi passed on before them, and laid the staff upon the face of the lad; but there was neither voice, nor sign of attention. And he returned to meet him, and told him saying, The lad is not awaked.

Douay Rheims Bible
4:31 But Giezi was gone before them, and laid the staff upon the face of the child, and there was no voice nor sense: and he returned to meet him, and told him, saying: The child is not risen.

Noah Webster Bible
4:31 And Gehazi passed on before them, and laid the staff upon the face of the child; but there was neither voice, nor hearing. Wherefore he went again to meet him, and told him, saying, The child is not awaked.

World English Bible
4:31 Gehazi passed on before them, and laid the staff on the face of the child; but there was neither voice, nor hearing. Why he returned to meet him, and told him, saying, The child has not awakened.

Young's Literal Translation
4:31 And Gehazi hath passed on before them, and layeth the staff on the face of the youth, and there is no voice, and there is no attention, and he turneth back to meet him, and declareth to him, saying, `The youth hath not awaked.`

Modern Hebrew
ויבא אלישע הביתה
והנה הנער מת משכב
על־מטתו׃

Paleo-Hebrew (Before 585 B.C.)
4:32

. -

Hebrew Transliterated
4:32 VYB'a 'aLYSh'y HBYThH VHNH HN'yUr MTh MShKB 'yL-MTThV.

Latin Vulgate
4:32 ingressus est ergo Heliseus domum et ecce puer mortuus iacebat in lectulo eius

King James Version
4:32 And when Elisha was come into the house, behold, the child was dead, and laid upon his bed.

American Standard Version
4:32 And when Elisha was come into the house, behold, the child was dead, and laid upon his bed.

Bible in Basic English
4:32 And when Elisha came into the house he saw the child dead, stretched on his bed.

Darby's English Translation
4:32 And when Elisha came into the house, behold, the child was dead, and laid upon his bed.

Douay Rheims Bible
4:32 Eliseus therefore went into the house, and behold the child lay dead on his bed.

Noah Webster Bible
4:32 And when Elisha had come into the house, behold, the child was dead, and laid upon his bed.

World English Bible
4:32 When Elisha was come into the house, behold, the child was dead, and laid on his bed.

Young's Literal Translation
4:32 And Elisha cometh in to the house, and lo, the youth is dead, laid on his bed,

Modern Hebrew
ויבא ויסגר הדלת
בעד שניהם ויתפלל
אל־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
4:33

. -

Hebrew Transliterated
4:33 VYB'a VYSGUr HDLTh B'yD ShNYHM VYThPhLL 'aL-YHVH.

Latin Vulgate
4:33 ingressusque clusit ostium super se et puerum et oravit ad Dominum

King James Version
4:33 He went in therefore, and shut the door upon them twain, and prayed unto the LORD.

American Standard Version
4:33 He went in therefore, and shut the door upon them twain, and prayed unto Jehovah.

Bible in Basic English
4:33 So he went in, and shutting the door on the two of them, made prayer to the Lord.

Darby's English Translation
4:33 And he went in and shut the door upon them both, and prayed to Jehovah.

Douay Rheims Bible
4:33 And going in he shut the door upon him, and upon the child, and prayed to the Lord.

Noah Webster Bible
4:33 He went in therefore, and shut the door upon them both, and prayed to the LORD.

World English Bible
4:33 He went in therefore, and shut the door on them both, and prayed to Yahweh.

Young's Literal Translation
4:33 and he goeth in and shutteth the door upon them both, and prayeth unto Jehovah.

Modern Hebrew
ויעל וישכב
על־הילד וישם פיו
על־פיו ועיניו
על־עיניו וכפיו
על־ כפו ויגהר
עליו ויחם בשר
הילד׃

Paleo-Hebrew (Before 585 B.C.)
4:34

-
-
-
-

.

Hebrew Transliterated
4:34 VY'yL VYShKB 'yL-HYLD VYShM PhYV 'yL-PhYV V'yYNYV 'yL-'yYNYV VKPhYV 'yL- KPhV VYGHUr 'yLYV VYChM BShUr HYLD.

Latin Vulgate
4:34 et ascendit et incubuit super puerum posuitque os suum super os eius et oculos suos super oculos eius et manus suas super manus eius et incurvavit se super eum et calefacta est caro pueri

King James Version
4:34 And he went up, and lay upon the child, and put his mouth upon his mouth, and his eyes upon his eyes, and his hands upon his hands: and he stretched himself upon the child; and the flesh of the child waxed warm.

American Standard Version
4:34 And he went up, and lay upon the child, and put his mouth upon his mouth, and his eyes upon his eyes, and his hands upon his hands: and he stretched himself upon him; and the flesh of the child waxed warm.

Bible in Basic English
4:34 Then he got up on the bed, stretching himself out on the child, and put his mouth on the child's mouth, his eyes on his eyes and his hands on his hands; and the child's body became warm.

Darby's English Translation
4:34 And he went up, and lay upon the child, and put his mouth upon his mouth, and his eyes upon his eyes, and his hands upon his hands, and bent over him; and the flesh of the child grew warm.

Douay Rheims Bible
4:34 And he went up, and lay upon the child: and he put his mouth upon his mouth, and his eyes upon his eyes, and his hands upon his hands: and he bowed himself upon him, and the child's flesh grew warm.

Noah Webster Bible
4:34 And he went up, and lay upon the child, and put his mouth upon his mouth, and his eyes upon his eyes, and his hands upon his hands: and he stretched himself upon the child; and the flesh of the child became warm.

World English Bible
4:34 He went up, and lay on the child, and put his mouth on his mouth, and his eyes on his eyes, and his hands on his hands: and he stretched himself on him; and the flesh of the child grew warm.

Young's Literal Translation
4:34 And he goeth up, and lieth down on the lad, and putteth his mouth on his mouth, and his eyes on his eyes, and his hands on his hands, and stretcheth himself upon him, and the flesh of the lad becometh warm;

Modern Hebrew
וישב וילך בבית
אחת הנה ואחת הנה
ויעל ויגהר עליו
ויזורר הנער
עד־שבע פעמים
ויפקח הנער
את־עיניו׃

Paleo-Hebrew (Before 585 B.C.)
4:35

-

. -

Hebrew Transliterated
4:35 VYShB VYLK BBYTh 'aChTh HNH V'aChTh HNH VY'yL VYGHUr 'yLYV VYZVUrUr HN'yUr 'yD-ShB'y Ph'yMYM VYPhQCh HN'yUr 'aTh-'yYNYV.

Latin Vulgate
4:35 at ille reversus deambulavit in domo semel huc et illuc et ascendit et incubuit super eum et oscitavit puer septies aperuitque oculos

King James Version
4:35 Then he returned, and walked in the house to and fro; and went up, and stretched himself upon him: and the child sneezed seven times, and the child opened his eyes.

American Standard Version
4:35 Then he returned, and walked in the house once to and fro; and went up, and stretched himself upon him: and the child sneezed seven times, and the child opened his eyes.

Bible in Basic English
4:35 Then he came back, and after walking once through the house and back, he went up, stretching himself out on the child seven times; and the child's eyes became open.

Darby's English Translation
4:35 And he returned, and walked in the house to and fro; and went up, and bent over him. And the lad sneezed seven times, and the lad opened his eyes.

Douay Rheims Bible
4:35 Then he returned and walked in the house, once to and fro: and he went up, and lay upon him: and the child gaped seven times, and opened his eyes.

Noah Webster Bible
4:35 Then he returned, and walked in the house to and fro; and went up, and stretched himself upon him: and the child sneezed seven times, and the child opened his eyes.

World English Bible
4:35 Then he returned, and walked in the house once back and forth; and went up, and stretched himself on him: and the child sneezed seven times, and the child opened his eyes.

Young's Literal Translation
4:35 and he turneth back and walketh in the house, once hither and once thither, and goeth up and stretcheth himself upon him, and the youth sneezeth till seven times, and the youth openeth his eyes.

Modern Hebrew
ויקרא אל־גיחזי
ויאמר קרא
אל־השנמית הזאת
ויקראה ותבוא אליו
ויאמר שאי בנך׃

Paleo-Hebrew (Before 585 B.C.)
4:36
-

-

.

Hebrew Transliterated
4:36 VYQUr'a 'aL-GYChZY VY'aMUr QUr'a 'aL-HShNMYTh HZ'aTh VYQUr'aH VThBV'a 'aLYV VY'aMUr Sh'aY BNK.

Latin Vulgate
4:36 et ille vocavit Giezi et dixit ei voca Sunamitin hanc quae vocata ingressa est ad eum qui ait tolle filium tuum

King James Version
4:36 And he called Gehazi, and said, Call this Shunammite. So he called her. And when she was come in unto him, he said, Take up thy son.

American Standard Version
4:36 And he called Gehazi, and said, Call this Shunammite. So he called her. And when she was come in unto him, he said, Take up thy son.

Bible in Basic English
4:36 And he gave orders to Gehazi, and said, Send for the Shunammite. And she came in answer to his voice. And he said, Take up your son.

Darby's English Translation
4:36 And he called Gehazi, and said, Call this Shunammite. And he called her; and she came to him. And he said, Take up thy son.

Douay Rheims Bible
4:36 And he called Giezi, and said to him: Call this Sunamitess. And she being called, went in to him: and he said: Take up thy son.

Noah Webster Bible
4:36 And he called Gehazi, and said, Call this Shunamite. So he called her. And when she had come in to him, he said, Take up thy son.

World English Bible
4:36 He called Gehazi, and said, Call this Shunammite. So he called her. When she was come in to him, he said, Take up your son.

Young's Literal Translation
4:36 And he calleth unto Gehazi, and saith, `Call unto this Shunammite;` and he calleth her, and she cometh in unto him, and he saith, `Lift up thy son.`

Modern Hebrew
ותבא ותפל
על־רגליו ותשתחו
ארצה ותשא את־בנה
ותצא׃

Paleo-Hebrew (Before 585 B.C.)
4:37

-

. -

Hebrew Transliterated
4:37 VThB'a VThPhL 'yL-UrGLYV VThShThChV 'aUrTShH VThSh'a 'aTh-BNH VThTSh'a.

Latin Vulgate
4:37 venit illa et corruit ad pedes eius et adoravit super terram tulitque filium suum et egressa est

King James Version
4:37 Then she went in, and fell at his feet, and bowed herself to the ground, and took up her son, and went out.

American Standard Version
4:37 Then she went in, and fell at his feet, and bowed herself to the ground; and she took up her son, and went out.

Bible in Basic English
4:37 And she came in, and went down on her face to the earth at his feet; then she took her son in her arms and went out.

Darby's English Translation
4:37 And she came and fell at his feet, and bowed herself to the ground; and she took up her son, and went out.

Douay Rheims Bible
4:37 She came and fell at his feet, and worshipped upon the ground: and took up her son, and went out.

Noah Webster Bible
4:37 Then she went in, and fell at his feet, and bowed herself to the ground, and took up her son, and went out.

World English Bible
4:37 Then she went in, and fell at his feet, and bowed herself to the ground; and she took up her son, and went out.

Young's Literal Translation
4:37 And she goeth in, and falleth at his feet, and boweth herself to the earth, and lifteth up her son, and goeth out.

Modern Hebrew
ואלישע שב הגלגלה
והרעב בארץ ובני
הנביאים ישבים
לפניו ויאמר לנערו
שפת הסיר הגדולה
ובשל נזיד לבני
הנביאים׃

Paleo-Hebrew (Before 585 B.C.)
4:38

.

Hebrew Transliterated
4:38 V'aLYSh'y ShB HGLGLH VHUr'yB B'aUrTSh VBNY HNBY'aYM YShBYM LPhNYV VY'aMUr LN'yUrV ShPhTh HSYUr HGDVLH VBShL NZYD LBNY HNBY'aYM.

Latin Vulgate
4:38 et Heliseus reversus est in Galgala erat autem fames in terra et filii prophetarum habitabant coram eo dixitque uni de pueris suis pone ollam grandem et coque pulmentum filiis prophetarum

King James Version
4:38 And Elisha came again to Gilgal: and there was a dearth in the land; and the sons of the prophets were sitting before him: and he said unto his servant, Set on the great pot, and seethe pottage for the sons of the prophets.

American Standard Version
4:38 And Elisha came again to Gilgal. And there was a dearth in the land; and the sons of the prophets were sitting before him; and he said unto his servant, Set on the great pot, and boil pottage for the sons of the prophets.

Bible in Basic English
4:38 And Elisha went back to Gilgal, now there was very little food in the land; and the sons of the prophets were seated before him. And he said to his servant, Put the great pot on the fire, and make soup for the sons of the prophets.

Darby's English Translation
4:38 And Elisha came again to Gilgal. And there was a famine in the land; and the sons of the prophets were sitting before him. And he said to his servant, Set on the great pot, and boil pottage for the sons of the prophets.

Douay Rheims Bible
4:38 And Eliseus returned to Galgal, and there was a famine in the land, and the sons of the prophets dwelt before him. And he said to one of his servants: Set on the great pot, and boil pottage for the sons of the prophets.

Noah Webster Bible
4:38 And Elisha came again to Gilgal. And there was a dearth in the land; and the sons of the prophets were sitting before him: and he said to his servant, Set on the great pot, and boil pottage for the sons of the prophets.

World English Bible
4:38 Elisha came again to Gilgal. There was a dearth in the land; and the sons of the prophets were sitting before him; and he said to his servant, Set on the great pot, and boil stew for the sons of the prophets.

Young's Literal Translation
4:38 And Elisha hath turned back to Gilgal, and the famine is in the land, and the sons of the prophets are sitting before him, and he saith to his young man, `Set on the great pot, and boil pottage for the sons of the prophets.`

Modern Hebrew
ויצא אחד אל־השדה
ללקט ארת וימצא
גפן שדה וילקט
ממנו פקעת שדה מלא
בגדו ויבא ויפלח
אל־סיר הנזיד
כי־לא ידעו׃

Paleo-Hebrew (Before 585 B.C.)
4:39

-

-
. -

Hebrew Transliterated
4:39 VYTSh'a 'aChD 'aL-HShDH LLQT 'aUrTh VYMTSh'a GPhN ShDH VYLQT MMNV PhQ'yTh ShDH ML'a BGDV VYB'a VYPhLCh 'aL-SYUr HNZYD KY-L'a YD'yV.

Latin Vulgate
4:39 et egressus est unus in agrum ut colligeret herbas agrestes invenitque quasi vitem silvestrem et collegit ex ea colocyntidas agri et implevit pallium suum et reversus concidit in ollam pulmenti nesciebat enim quid esset

King James Version
4:39 And one went out into the field to gather herbs, and found a wild vine, and gathered thereof wild gourds his lap full, and came and shred them into the pot of pottage: for they knew them not.

American Standard Version
4:39 And one went out into the field to gather herbs, and found a wild vine, and gathered thereof wild gourds his lap full, and came and shred them into the pot of pottage; for they knew them not.

Bible in Basic English
4:39 And one went out into the field to get green plants and saw a vine of the field, and pulling off the fruit of it till the fold of his robe was full, he came back and put the fruit, cut up small, into the pot of soup, having no idea what it was.

Darby's English Translation
4:39 Then one went out into the field to gather herbs, and found a wild vine, and gathered from it his lap full of wild colocynths, and came and shred them into the pot of pottage; for they did not know them.

Douay Rheims Bible
4:39 And one went out into the field to gather wild herbs: and he found something like a wild vine, and gathered of it wild gourds of the field, and filled his mantle, and coming back he shred them into the pot of pottage, for he knew not what it was.

Noah Webster Bible
4:39 And one went out into the field to gather herbs, and found a wild vine, and gathered from it wild gourds his lap full, and came and shred them into the pot of pottage: for they knew them not.

World English Bible
4:39 One went out into the field to gather herbs, and found a wild vine, and gathered of it wild gourds his lap full, and came and shred them into the pot of stew; for they didn`t recognize them.

Young's Literal Translation
4:39 And one goeth out unto the field to gather herbs, and findeth a vine of the field, and gathereth of it gourds of the field -- the fulness of his garment -- and cometh in and splitteth them into the pot of pottage, for they knew them not;

Modern Hebrew
ויצקו לאנשים
לאכול ויהי כאכלם
מהנזיד והמה צעקו
ויאמרו מות בסיר
איש האלהים ולא
יכלו לאכל׃

Paleo-Hebrew (Before 585 B.C.)
4:40

.

Hebrew Transliterated
4:40 VYTShQV L'aNShYM L'aKVL VYHY K'aKLM MHNZYD VHMH TSh'yQV VY'aMUrV MVTh BSYUr 'aYSh H'aLHYM VL'a YKLV L'aKL.

Latin Vulgate
4:40 infuderunt ergo sociis ut comederent cumque gustassent de coctione exclamaverunt dicentes mors in olla vir Dei et non potuerunt comedere

King James Version
4:40 So they poured out for the men to eat. And it came to pass, as they were eating of the pottage, that they cried out, and said, O thou man of God, there is death in the pot. And they could not eat thereof.

American Standard Version
4:40 So they poured out for the men to eat. And it came to pass, as they were eating of the pottage, that they cried out, and said, O man of God, there is death in the pot. And they could not eat thereof.

Bible in Basic English
4:40 Then they gave the men soup from the pot. And while they were drinking the soup, they gave a cry, and said, O man of God, there is death in the pot; and they were not able to take any more food.

Darby's English Translation
4:40 And they poured out for the men to eat. And it came to pass, as they were eating of the pottage, that they cried out and said, Man of God, there is death in the pot! And they could not eat it.

Douay Rheims Bible
4:40 And they poured it out for their companions to eat: and when they had tasted of the pottage, they cried out, saying: Death is in the pot, O man of God. And they could not eat thereof.

Noah Webster Bible
4:40 So they poured out for the men to eat. And it came to pass, as they were eating of the pottage, that they cried out, and said, O thou man of God, there is death in the pot. And they could not eat of it.

World English Bible
4:40 So they poured out for the men to eat. It happened, as they were eating of the stew, that they cried out, and said, man of God, there is death in the pot. They could not eat of it.

Young's Literal Translation
4:40 and they pour out for the men to eat, and it cometh to pass at their eating of the pottage, that they have cried out, and say, `Death is in the pot, O man of God!` and they have not been able to eat.

Modern Hebrew
ויאמר וקחו־קמח
וישלך אל־הסיר
ויאמר צק לעם
ויאכלו ולא היה
דבר רע בסיר׃

Paleo-Hebrew (Before 585 B.C.)
4:41
-
-

.

Hebrew Transliterated
4:41 VY'aMUr VQChV-QMCh VYShLK 'aL-HSYUr VY'aMUr TShQ L'yM VY'aKLV VL'a HYH DBUr Ur'y BSYUr.

Latin Vulgate
4:41 at ille adferte inquit farinam et misit in ollam et ait infunde turbae et comedat et non fuit amplius quicquam amaritudinis in olla

King James Version
4:41 But he said, Then bring meal. And he cast it into the pot; and he said, Pour out for the people, that they may eat. And there was no harm in the pot.

American Standard Version
4:41 But he said, Then bring meal. And he cast it into the pot; and he said, Pour out for the people, that they may eat. And there was no harm in the pot.

Bible in Basic English
4:41 But he said, Get some meal. And he put it into the pot, and said, Now give it to the people so that they may have food. And there was nothing bad in the pot.

Darby's English Translation
4:41 And he said, Then bring meal. And he cast it into the pot, and said, Pour out for the people, that they may eat. And there was no harm in the pot.

Douay Rheims Bible
4:41 But he said: Bring some meal. And when they had brought it, he cast it into the pot, and said: Pour out for the people, that they may eat. And there was now no bitterness in the pot.

Noah Webster Bible
4:41 But he said, Then bring meal. And he cast it into the pot; and he said, Pour out for the people, that they may eat. And there was no harm in the pot.

World English Bible
4:41 But he said, Then bring meal. He cast it into the pot; and he said, Pour out for the people, that they may eat. There was no harm in the pot.

Young's Literal Translation
4:41 And he saith, `Then bring ye meal;` and he casteth into the pot, and saith, `Pour out for the people, and they eat;` and there was no evil thing in the pot.

Modern Hebrew
ואיש בא מבעל שלשה
ויבא לאיש האלהים
לחם בכורים
עשרים־לחם שערים
וכרמל בצקלנו
ויאמר תן לעם
ויאכלו׃

Paleo-Hebrew (Before 585 B.C.)
4:42

-

.

Hebrew Transliterated
4:42 V'aYSh B'a MB'yL ShLShH VYB'a L'aYSh H'aLHYM LChM BKVUrYM 'yShUrYM-LChM Sh'yUrYM VKUrML BTShQLNV VY'aMUr ThN L'yM VY'aKLV.

Latin Vulgate
4:42 vir autem quidam venit de Balsalisa deferens viro Dei panes primitiarum et viginti panes hordiacios et frumentum novum in pera sua at ille dixit da populo ut comedat

King James Version
4:42 And there came a man from Baalshalisha, and brought the man of God bread of the firstfruits, twenty loaves of barley, and full ears of corn in the husk thereof. And he said, Give unto the people, that they may eat.

American Standard Version
4:42 And there came a man from Baal-shalishah, and brought the man of God bread of the first-fruits, twenty loaves of barley, and fresh ears of grain in his sack. And he said, Give unto the people, that they may eat.

Bible in Basic English
4:42 Now a man came from Baal-shalishah with an offering of first-fruits for the man of God, twenty barley cakes and garden fruit in his bag. And he said, Give these to the people for food.

Darby's English Translation
4:42 And there came a man from Baal-shalishah, and brought the man of God bread of the first-fruits, twenty loaves of barley, and fresh ears of corn in his sack. And he said, Give to the people that they may eat.

Douay Rheims Bible
4:42 And a certain man came from Baalsalisa bringing to the man of God bread of the firstfruits, twenty leaves of barley, and new corn in his scrip. And he said: Give to the people, that they may eat.

Noah Webster Bible
4:42 And there came a man from Baal-shalisha, and brought the man of God bread of the first fruits, twenty loaves of barley, and full ears of corn in its husk. And he said, Give to the people, that they may eat.

World English Bible
4:42 There came a man from Baal-shalishah, and brought the man of God bread of the first-fruits, twenty loaves of barley, and fresh ears of grain in his sack. He said, Give to the people, that they may eat.

Young's Literal Translation
4:42 And a man hath come from Baal-Shalishah, and bringeth in to the man of God bread of first-fruits, twenty loaves of barley, and full ears of corn in its husk, and he saith, `Give to the people, and they eat.`

Modern Hebrew
ויאמר משרתו מה
אתן זה לפני מאה
איש ויאמר תן לעם
ויאכלו כי כה אמר
יהוה אכל והותר׃

Paleo-Hebrew (Before 585 B.C.)
4:43

.

Hebrew Transliterated
4:43 VY'aMUr MShUrThV MH 'aThN ZH LPhNY M'aH 'aYSh VY'aMUr ThN L'yM VY'aKLV KY KH 'aMUr YHVH 'aKL VHVThUr.

Latin Vulgate
4:43 responditque ei minister eius quantum est hoc ut adponam coram centum viris rursum ille da ait populo ut comedat haec enim dicit Dominus comedent et supererit

King James Version
4:43 And his servitor said, What, should I set this before an hundred men? He said again, Give the people, that they may eat: for thus saith the LORD, They shall eat, and shall leave thereof.

American Standard Version
4:43 And his servant said, What, should I set this before a hundred men? But he said, Give the people, that they may eat; for thus saith Jehovah, They shall eat, and shall leave thereof.

Bible in Basic English
4:43 But his servant said, How am I to put this before a hundred men? But he said, Give it to the people for food; for the Lord says, There will be food for them and some over.

Darby's English Translation
4:43 And his attendant said, How shall I set this before a hundred men? And he said, Give the people that they may eat; for thus saith Jehovah: They shall eat, and shall have to spare.

Douay Rheims Bible
4:43 And his servant answered him: How much is this, that I should set it before a hundred men? He said again: Give to the people, that they may eat: for thus saith the Lord: They shall eat, and there shall be left.

Noah Webster Bible
4:43 And his servitor said, What, should I set this before a hundred men? He said again, Give the people, that they may eat: for thus saith the LORD, They shall eat, and shall leave of it.

World English Bible
4:43 His servant said, What, should I set this before a hundred men? But he said, Give the people, that they may eat; for thus says Yahweh, They shall eat, and shall leave of it.

Young's Literal Translation
4:43 And his minister saith, `What -- do I give this before a hundred men?` and he saith, `Give to the people, and they eat, for thus said Jehovah, Eat and leave;`

Modern Hebrew
ויתן לפניהם
ויאכלו ויותרו
כדבר יהוה׃

Paleo-Hebrew (Before 585 B.C.)
4:44

.

Hebrew Transliterated
4:44 VYThN LPhNYHM VY'aKLV VYVThUrV KDBUr YHVH.

Latin Vulgate
4:44 posuit itaque coram eis qui comederunt et superfuit iuxta verbum Domini

King James Version
4:44 So he set it before them, and they did eat, and left thereof, according to the word of the LORD.

American Standard Version
4:44 So he set it before them, and they did eat, and left thereof, according to the word of Jehovah.

Bible in Basic English
4:44 So he put it before them, and they had a meal and there was more than enough, as the Lord had said.

Darby's English Translation
4:44 And he set it before them, and they ate and left thereof, according to the word of Jehovah.

Douay Rheims Bible
4:44 So he fief it before them: and they ate, and there was left according to the word of the Lord.

Noah Webster Bible
4:44 So he set it before them, and they ate, and left of it, according to the word of the LORD.

World English Bible
4:44 So he set it before them, and they ate, and left of it, according to the word of Yahweh.

Young's Literal Translation
4:44 and he giveth before them, and they eat and leave, according to the word of Jehovah.

2nd Kings 5


2nd Kings Chapter 5 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Kings 4

The Second Book of the Kings

Chapter 5

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27
Modern Hebrew
ונעמן שר־צבא
מלך־ארם היה איש
גדול לפני אדניו
ונשא פנים כי־בו
נתן־יהוה תשועה
לארם והאיש היה
גבור חיל מצרע׃

Paleo-Hebrew (Before 585 B.C.)
5:1
-
-

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
5:1 VN'yMN ShUr-TShB'a MLK-'aUrM HYH 'aYSh GDVL LPhNY 'aDNYV VNSh'a PhNYM KY-BV NThN-YHVH ThShV'yH L'aUrM VH'aYSh HYH GBVUr ChYL MTShUr'y.

Latin Vulgate
5:1 Naaman princeps militiae regis Syriae erat vir magnus apud dominum suum et honoratus per illum enim dedit Dominus salutem Syriae erat autem vir fortis et dives sed leprosus

King James Version
5:1 Now Naaman, captain of the host of the king of Syria, was a great man with his master, and honourable, because by him the LORD had given deliverance unto Syria: he was also a mighty man in valour, but he was a leper.

American Standard Version
5:1 Now Naaman, captain of the host of the king of Syria, was a great man with his master, and honorable, because by him Jehovah had given victory unto Syria: he was also a mighty man of valor, but he was a leper.

Bible in Basic English
5:1 Now Naaman, chief of the army of the king of Aram, was a man of high position with his master, and greatly respected, because by him the Lord had given salvation to Aram; but he was a leper.

Darby's English Translation
5:1 And Naaman, captain of the host of the king of Syria, was a great man before his master, and honourable, for by him Jehovah had given deliverance to Syria; and he was a mighty man of valour, but a leper.

Douay Rheims Bible
5:1 Naaman, general of the army of the king of Syria, was a great man with his master, and honourable: for by him the Lord gave deliverance to Syria: and he was a valiant man and rich, but a leper.

Noah Webster Bible
5:1 Now Naaman, captain of the army of the king of Syria, was a great man with his master, and honorable, because by him the LORD had given deliverance to Syria: he was also a mighty man in valor, but he was a leper.

World English Bible
5:1 Now Naaman, captain of the host of the king of Syria, was a great man with his master, and honorable, because by him Yahweh had given victory to Syria: he was also a mighty man of valor, but he was a leper.

Young's Literal Translation
5:1 And Naaman, head of the host of the king of Aram, was a great man before his lord, and accepted of face, for by him had Jehovah given salvation to Aram, and the man was mighty in valour -- leprous.

Modern Hebrew
וארם יצאו גדודים
וישבו מארץ ישראל
נערה קטנה ותהי
לפני אשת נעמן׃

Paleo-Hebrew (Before 585 B.C.)
5:2

.

Hebrew Transliterated
5:2 V'aUrM YTSh'aV GDVDYM VYShBV M'aUrTSh YShUr'aL N'yUrH QTNH VThHY LPhNY 'aShTh N'yMN.

Latin Vulgate
5:2 porro de Syria egressi fuerant latrunculi et captivam duxerant de terra Israhel puellam parvulam quae erat in obsequio uxoris Naaman

King James Version
5:2 And the Syrians had gone out by companies, and had brought away captive out of the land of Israel a little maid; and she waited on Naaman's wife.

American Standard Version
5:2 And the Syrians had gone out in bands, and had brought away captive out of the land of Israel a little maiden; and she waited on Naaman`s wife.

Bible in Basic English
5:2 Now the Aramaeans had gone out in bands, and taken prisoner from Israel a little girl, who became servant to Naaman's wife.

Darby's English Translation
5:2 And the Syrians had gone out in bands, and had brought away captive out of the land of Israel a little maid; and she waited on Naaman`s wife.

Douay Rheims Bible
5:2 Now there had gone out robbers from Syria, and had led away captive out of the land of Israel a little maid, and she waited upon Naaman's wife.

Noah Webster Bible
5:2 And the Syrians had gone out by companies, and had brought away captive out of the land of Israel a little maid; and she waited on Naaman's wife.

World English Bible
5:2 The Syrians had gone out in bands, and had brought away captive out of the land of Israel a little maiden; and she waited on Naaman`s wife.

Young's Literal Translation
5:2 And the Aramaeans have gone out by troops, and they take captive out of the land of Israel a little damsel, and she is before the wife of Naaman,

Modern Hebrew
ותאמר אל־גברתה
אחלי אדני לפני
הנביא אשר בשמרון
אז יאסף אתו
מצרעתו׃

Paleo-Hebrew (Before 585 B.C.)
5:3
-

.

Hebrew Transliterated
5:3 VTh'aMUr 'aL-GBUrThH 'aChLY 'aDNY LPhNY HNBY'a 'aShUr BShMUrVN 'aZ Y'aSPh 'aThV MTShUr'yThV.

Latin Vulgate
5:3 quae ait ad dominam suam utinam fuisset dominus meus ad prophetam qui est in Samaria profecto curasset eum a lepra quam habet

King James Version
5:3 And she said unto her mistress, Would God my lord were with the prophet that is in Samaria! for he would recover him of his leprosy.

American Standard Version
5:3 And she said unto her mistress, Would that my lord were with the prophet that is in Samaria! then would he recover him of his leprosy.

Bible in Basic English
5:3 And she said to her master's wife, If only my lord would go to the prophet in Samaria, he would make him well.

Darby's English Translation
5:3 And she said to her mistress, Oh, would that my lord were before the prophet that is in Samaria! then he would cure him of his leprosy.

Douay Rheims Bible
5:3 And she said to her mistress: I wish my master had been with the prophet, that is in Samaria: he would certainly have healed him of the leprosy which he hath.

Noah Webster Bible
5:3 And she said to her mistress, I would that my lord were with the prophet that is in Samaria! for he would recover him of his leprosy.

World English Bible
5:3 She said to her mistress, Would that my lord were with the prophet who is in Samaria! then would he recover him of his leprosy.

Young's Literal Translation
5:3 and she saith unto her mistress, `O that my lord were before the prophet who is in Samaria; then he doth recover him from his leprosy.`

Modern Hebrew
ויבא ויגד לאדניו
לאמר כזאת וכזאת
דברה הנערה אשר
מארץ ישראל׃

Paleo-Hebrew (Before 585 B.C.)
5:4

.

Hebrew Transliterated
5:4 VYB'a VYGD L'aDNYV L'aMUr KZ'aTh VKZ'aTh DBUrH HN'yUrH 'aShUr M'aUrTSh YShUr'aL.

Latin Vulgate
5:4 ingressus est itaque Naaman ad dominum suum et nuntiavit ei dicens sic et sic locuta est puella de terra Israhel

King James Version
5:4 And one went in, and told his lord, saying, Thus and thus said the maid that is of the land of Israel.

American Standard Version
5:4 And one went in, and told his lord, saying, Thus and thus said the maiden that is of the land of Israel.

Bible in Basic English
5:4 And someone went and said to his lord, This is what the girl from the land of Israel says.

Darby's English Translation
5:4 And he went and told his lord saying, Thus and thus said the maid that is of the land of Israel.

Douay Rheims Bible
5:4 Then Naaman went in to his lord, and told him, saying: Thus and thus said tile girl from the land of Israel.

Noah Webster Bible
5:4 And one went in, and told his lord, saying, Thus and thus said the maid that is of the land of Israel.

World English Bible
5:4 One went in, and told his lord, saying, Thus and thus said the maiden who is of the land of Israel.

Young's Literal Translation
5:4 And one goeth in and declareth to his lord, saying, `Thus and thus she hath spoken, the damsel who is from the land of Israel.`

Modern Hebrew
ויאמר מלך־ארם
לך־בא ואשלחה ספר
אל־מלך ישראל וילך
ויקח בידו עשר
ככרי־כסף וששת
אלפים זהב ועשר
חליפות בגדים׃

Paleo-Hebrew (Before 585 B.C.)
5:5
-
-
-

-

.

Hebrew Transliterated
5:5 VY'aMUr MLK-'aUrM LK-B'a V'aShLChH SPhUr 'aL-MLK YShUr'aL VYLK VYQCh BYDV 'yShUr KKUrY-KSPh VShShTh 'aLPhYM ZHB V'yShUr ChLYPhVTh BGDYM.

Latin Vulgate
5:5 dixitque ei rex Syriae vade et mittam litteras ad regem Israhel qui cum profectus esset et tulisset secum decem talenta argenti et sex milia aureos et decem mutatoria vestimentorum

King James Version
5:5 And the king of Syria said, Go to, go, and I will send a letter unto the king of Israel. And he departed, and took with him ten talents of silver, and six thousand pieces of gold, and ten changes of raiment.

American Standard Version
5:5 And the king of Syria said, Go now, and I will send a letter unto the king of Israel. And he departed, and took with him ten talents of silver, and six thousand pieces of gold, and ten changes of raiment.

Bible in Basic English
5:5 So the king of Aram said, Go then; and I will send a letter to the king of Israel. And he went, taking with him ten talents of silver and six thousand shekels of gold, and ten changes of clothing.

Darby's English Translation
5:5 And the king of Syria said, Well! go, and I will send a letter to the king of Israel. And he departed, and took with him ten talents of silver, and six thousand shekels of gold, and ten changes of raiment.

Douay Rheims Bible
5:5 And the king of Syria sad to him: Go, and I will send a letter to the king of Israel. And he departed, and took with him ten talents of silver, and six thousand pieces of gold, and tell changes of raiment,

Noah Webster Bible
5:5 And the king of Syria said, Come, go, and I will send a letter to the king of Israel. And he departed, and took with him ten talents of silver, and six thousand pieces of gold, and ten changes of raiment.

World English Bible
5:5 The king of Syria said, Go now, and I will send a letter to the king of Israel. He departed, and took with him ten talents of silver, and six thousand pieces of gold, and ten changes of clothing.

Young's Literal Translation
5:5 And the king of Aram saith, `Go thou, enter, and I send a letter unto the king of Israel;` and he goeth and taketh in his hand ten talents of silver, and six thousand pieces of gold, and ten changes of garments.

Modern Hebrew
ויבא הספר אל־מלך
ישראל לאמר ועתה
כבוא הספר הזה
אליך הנה שלחתי
אליך את־נעמן עבדי
ואספתו מצרעתו׃

Paleo-Hebrew (Before 585 B.C.)
5:6

-

-

.

Hebrew Transliterated
5:6 VYB'a HSPhUr 'aL-MLK YShUr'aL L'aMUr V'yThH KBV'a HSPhUr HZH 'aLYK HNH ShLChThY 'aLYK 'aTh-N'yMN 'yBDY V'aSPhThV MTShUr'yThV.

Latin Vulgate
5:6 detulit litteras ad regem Israhel in haec verba cum acceperis epistulam hanc scito quod miserim ad te Naaman servum meum ut cures eum a lepra sua

King James Version
5:6 And he brought the letter to the king of Israel, saying, Now when this letter is come unto thee, behold, I have therewith sent Naaman my servant to thee, that thou mayest recover him of his leprosy.

American Standard Version
5:6 And he brought the letter to the king of Israel, saying, And now when this letter is come unto thee, behold, I have sent Naaman my servant to thee, that thou mayest recover him of his leprosy.

Bible in Basic English
5:6 And he took the letter to the king of Israel, in which the king of Aram had said, See, I have sent my servant Naaman to you to be made well, for he is a leper.

Darby's English Translation
5:6 And he brought the letter to the king of Israel, saying, And now, when this letter comes to thee, behold, I have sent Naaman my servant to thee, that thou mayest cure him of his leprosy.

Douay Rheims Bible
5:6 And brought the letter to the king of Israel, in these words: When thou shalt receive this letter, know that I have sent to thee Naaman my servant, that thou mayest heal him of his leprosy.

Noah Webster Bible
5:6 And he brought the letter to the king of Israel, saying, Now when this letter hath come to thee, behold, I have with this sent Naaman my servant to thee, that thou mayest recover him of his leprosy.

World English Bible
5:6 He brought the letter to the king of Israel, saying, Now when this letter is come to you, behold, I have sent Naaman my servant to you, that you may recover him of his leprosy.

Young's Literal Translation
5:6 And he bringeth in the letter unto the king of Israel, saying, `And now, at the coming in of this letter unto thee, lo, I have sent unto thee Naaman my servant, and thou hast recovered him from his leprosy.`

Modern Hebrew
ויהי כקרא
מלך־ישראל את־הספר
ויקרע בגדיו ויאמר
האלהים אני להמית
ולהחיות כי־זה שלח
אלי לאסף איש
מצרעתו כי
אך־דעו־נא וראו
כי־מתאנה הוא לי׃

Paleo-Hebrew (Before 585 B.C.)
5:7

- [image] [image] [image] [image] [image] [image] [image] -

-

- [image] [image] [image] -
-
.

Hebrew Transliterated
5:7 VYHY KQUr'a MLK-YShUr'aL 'aTh-HSPhUr VYQUr'y BGDYV VY'aMUr H'aLHYM 'aNY LHMYTh VLHChYVTh KY-ZH ShLCh 'aLY L'aSPh 'aYSh MTShUr'yThV KY 'aK-D'yV-N'a VUr'aV KY-MTh'aNH HV'a LY.

Latin Vulgate
5:7 cumque legisset rex Israhel litteras scidit vestimenta sua et ait numquid Deus sum ut occidere possim et vivificare quia iste misit ad me ut curem hominem a lepra sua animadvertite et videte quod occasiones quaerat adversum me

King James Version
5:7 And it came to pass, when the king of Israel had read the letter, that he rent his clothes, and said, Am I God, to kill and to make alive, that this man doth send unto me to recover a man of his leprosy? wherefore consider, I pray you, and see how he seeketh a quarrel against me.

American Standard Version
5:7 And it came to pass, when the king of Israel had read the letter, that he rent his clothes, and said, Am I God, to kill and to make alive, that this man doth send unto me to recover a man of his leprosy? but consider, I pray you, and see how he seeketh a quarrel against me.

Bible in Basic English
5:7 But the king of Israel, after reading the letter, was greatly troubled and said, Am I God, to give death and life? why does this man send a leper to me to be made well? is it not clear that he is looking for a cause of war?

Darby's English Translation
5:7 And it came to pass when the king of Israel had read the letter, that he rent his garments, and said, Am I God, to kill and to make alive, that this man sends to me to cure a man of his leprosy? Wherefore consider, I pray you, and see how he seeks an occasion against me.

Douay Rheims Bible
5:7 And when the king of Israel had read the letter, he rent his garments, and said: Am I God, to be able to kill and give life, that this man hath sent to me, to heal a man of his leprosy? mark, and see how he seeketh occasions against me.

Noah Webster Bible
5:7 And it came to pass, when the king of Israel had read the letter, that he rent his clothes, and said, Am I God, to kill and to make alive, that this man doth send to me to recover a man of his leprosy? wherefore consider, I pray you, and see how he seeketh a quarrel against me.

World English Bible
5:7 It happened, when the king of Israel had read the letter, that he tore his clothes, and said, Am I God, to kill and to make alive, that this man does send to me to recover a man of his leprosy? but consider, I pray you, and see how he seeks a quarrel against me.

Young's Literal Translation
5:7 And it cometh to pass, at the king of Israel`s reading the letter, that he rendeth his garments, and saith, `Am I God, to put to death and to keep alive, that this one is sending unto me to recover a man from his leprosy? for surely know, I pray you, and see, for he is presenting himself to me.`

Modern Hebrew
ויהי כשמע אלישע
איש־האלהים כי־קרע
מלך־ישראל
את־בגדיו וישלח
אל־ המלך לאמר למה
קרעת בגדיך יבא־נא
אלי וידע כי יש
נביא בישראל׃

Paleo-Hebrew (Before 585 B.C.)
5:8

-
- [image] [image] [image] [image] [image] [image] -
-
-

-

.

Hebrew Transliterated
5:8 VYHY KShM'y 'aLYSh'y 'aYSh-H'aLHYM KY-QUr'y MLK-YShUr'aL 'aTh-BGDYV VYShLCh 'aL- HMLK L'aMUr LMH QUr'yTh BGDYK YB'a-N'a 'aLY VYD'y KY YSh NBY'a BYShUr'aL.

Latin Vulgate
5:8 quod cum audisset Heliseus vir Dei scidisse videlicet regem Israhel vestimenta sua misit ad eum dicens quare scidisti vestimenta tua veniat ad me et sciat esse prophetam in Israhel

King James Version
5:8 And it was so, when Elisha the man of God had heard that the king of Israel had rent his clothes, that he sent to the king, saying, Wherefore hast thou rent thy clothes? let him come now to me, and he shall know that there is a prophet in Israel.

American Standard Version
5:8 And it was so, when Elisha the man of God heard that the king of Israel had rent his clothes, that he sent to the king, saying, Wherefore hast thou rent thy clothes? let him come now to me, and he shall know that there is a prophet in Israel.

Bible in Basic English
5:8 Now Elisha, the man of God, hearing that the king of Israel had done this, sent to the king, saying, Why are you troubled? send the man to me, so that he may see that there is a prophet in Israel.

Darby's English Translation
5:8 And it was so, when Elisha the man of God had heard that the king of Israel had rent his garments, that he sent to the king, saying, Why hast thou rent thy garments? let him come now to me, and he shall know that there is a prophet in Israel.

Douay Rheims Bible
5:8 And when Eliseus the man of God had heard this, to wit, that the king of Israel had rent his garments, he sent to him, saying: Why hast thou rent thy garments? let him come to me, and let him know that there is a prophet in Israel.

Noah Webster Bible
5:8 And it was so, when Elisha the man of God had heard that the king of Israel had rent his clothes, that he sent to the king, saying, Why hast thou rent thy clothes? let him come now to me, and he shall know that there is a prophet in Israel.

World English Bible
5:8 It was so, when Elisha the man of God heard that the king of Israel had torn his clothes, that he sent to the king, saying, Why have you torn your clothes? let him come now to me, and he shall know that there is a prophet in Israel.

Young's Literal Translation
5:8 And it cometh to pass, at Elisha the man of God`s hearing that the king of Israel hath rent his garments, that he sendeth unto the king, saying, `Why hast thou rent thy garments? let him come, I pray thee, unto me, and he doth know that there is a prophet in Israel.`

Modern Hebrew
ויבא נעמן בסוסו
וברכבו ויעמד
פתח־הבית לאלישע׃

Paleo-Hebrew (Before 585 B.C.)
5:9

-
.

Hebrew Transliterated
5:9 VYB'a N'yMN BSVSV VBUrKBV VY'yMD PhThCh-HBYTh L'aLYSh'y.

Latin Vulgate
5:9 venit ergo Naaman cum equis et curribus et stetit ad ostium domus Helisei

King James Version
5:9 So Naaman came with his horses and with his chariot, and stood at the door of the house of Elisha.

American Standard Version
5:9 So Naaman came with his horses and with his chariots, and stood at the door of the house of Elisha.

Bible in Basic English
5:9 So Naaman, with all his horses and his carriages, came to the door of Elisha's house.

Darby's English Translation
5:9 And Naaman came with his horses and with his chariot, and stood at the doorway of the house of Elisha.

Douay Rheims Bible
5:9 So Naaman came with Iris horses and chariots, and stood at the door of the house of Eliseus:

Noah Webster Bible
5:9 So Naaman came with his horses and with his chariot, and stood at the door of the house of Elisha.

World English Bible
5:9 So Naaman came with his horses and with his chariots, and stood at the door of the house of Elisha.

Young's Literal Translation
5:9 And Naaman cometh, with his horses and with his chariot, and standeth at the opening of the house for Elisha;

Modern Hebrew
וישלח אליו אלישע
מלאך לאמר הלוך
ורחצת שבע־פעמים
בירדן וישב בשרך
לך וטהר׃

Paleo-Hebrew (Before 585 B.C.)
5:10

-

.

Hebrew Transliterated
5:10 VYShLCh 'aLYV 'aLYSh'y ML'aK L'aMUr HLVK VUrChTShTh ShB'y-Ph'yMYM BYUrDN VYShB BShUrK LK VTHUr.

Latin Vulgate
5:10 misitque ad eum Heliseus nuntium dicens vade et lavare septies in Iordane et recipiet sanitatem caro tua atque mundaberis

King James Version
5:10 And Elisha sent a messenger unto him, saying, Go and wash in Jordan seven times, and thy flesh shall come again to thee, and thou shalt be clean.

American Standard Version
5:10 And Elisha sent a messenger unto him, saying, Go and wash in the Jordan seven times, and thy flesh shall come again to thee, and thou shalt be clean.

Bible in Basic English
5:10 And Elisha sent a servant to him, saying, Go to Jordan, and after washing seven times in its waters your flesh will be well again and you will be clean.

Darby's English Translation
5:10 And Elisha sent a messenger to him, saying, Go and wash in the Jordan seven times, and thy flesh shall come again to thee, and thou shalt be clean.

Douay Rheims Bible
5:10 And Eliseus sent a messenger to him, saying: Go, and wash seven times in the Jordan, and thy flesh shall recover health, and thee shalt be clean.

Noah Webster Bible
5:10 And Elisha sent a messenger to him, saying, Go and wash in Jordan seven times, and thy flesh shall come again to thee, and thou shalt be clean.

World English Bible
5:10 Elisha sent a messenger to him, saying, Go and wash in the Jordan seven times, and your flesh shall come again to you, and you shall be clean.

Young's Literal Translation
5:10 and Elisha sendeth unto him a messenger, saying, `Go, and thou hast washed seven times in Jordan, and thy flesh doth turn back to thee -- and be thou clean.

Modern Hebrew
ויקצף נעמן וילך
ויאמר הנה אמרתי
אלי יצא יצוא ועמד
וקרא בשם־ יהוה
אלהיו והניף ידו
אל־המקום ואסף
המצרע׃

Paleo-Hebrew (Before 585 B.C.)
5:11

-

-
.

Hebrew Transliterated
5:11 VYQTShPh N'yMN VYLK VY'aMUr HNH 'aMUrThY 'aLY YTSh'a YTShV'a V'yMD VQUr'a BShM- YHVH 'aLHYV VHNYPh YDV 'aL-HMQVM V'aSPh HMTShUr'y.

Latin Vulgate
5:11 iratus Naaman recedebat dicens putabam quod egrederetur ad me et stans invocaret nomen Domini Dei sui et tangeret manu sua locum leprae et curaret me

King James Version
5:11 But Naaman was wroth, and went away, and said, Behold, I thought, He will surely come out to me, and stand, and call on the name of the LORD his God, and strike his hand over the place, and recover the leper.

American Standard Version
5:11 But Naaman was wroth, and went away, and said, Behold, I thought, He will surely come out to me, and stand, and call on the name of Jehovah his God, and wave his hand over the place, and recover the leper.

Bible in Basic English
5:11 But Naaman was angry and went away and said, I had the idea that he would come out to see such an important person as I am, and make prayer to the Lord his God, and with a wave of his hand over the place make the leper well.

Darby's English Translation
5:11 And Naaman was wroth, and went away and said, Behold, I thought, He will certainly come out to me, and stand, and call on the name of Jehovah his God, and wave his hand over the place, and cure the leper.

Douay Rheims Bible
5:11 Naaman was angry and went away, saying: I thought he would hare come out to me, and standing would hare invoked the name of the Lord his God, and touched with his hand the place of the leprosy, and healed me.

Noah Webster Bible
5:11 But Naaman was wroth, and went away, and said, Behold, I thought, He will surely come out to me, and stand, and call on the name of the LORD his God, and strike his hand over the place, and recover the leper.

World English Bible
5:11 But Naaman was angry, and went away, and said, Behold, I thought, He will surely come out to me, and stand, and call on the name of Yahweh his God, and wave his hand over the place, and recover the leper.

Young's Literal Translation
5:11 And Naaman is wroth, and goeth on, and saith, `Lo, I said, Unto me he doth certainly come out, and hath stood and called in the name of Jehovah his God, and waved his hand over the place, and recovered the leper.

Modern Hebrew
הלא טוב אבנה
ופרפר נהרות דמשק
מכל מימי ישראל
הלא־ארחץ בהם
וטהרתי ויפן וילך
בחמה׃

Paleo-Hebrew (Before 585 B.C.)
5:12

-

.

Hebrew Transliterated
5:12 HL'a TVB 'aBNH VPhUrPhUr NHUrVTh DMShQ MKL MYMY YShUr'aL HL'a-'aUrChTSh BHM VTHUrThY VYPhN VYLK BChMH.

Latin Vulgate
5:12 numquid non meliores sunt Abana et Pharphar fluvii Damasci omnibus aquis Israhel ut laver in eis et munder cum ergo vertisset se et abiret indignans

King James Version
5:12 Are not Abana and Pharpar, rivers of Damascus, better than all the waters of Israel? may I not wash in them, and be clean? So he turned and went away in a rage.

American Standard Version
5:12 Are not Abanah and Pharpar, the rivers of Damascus, better than all the waters of Israel? may I not wash in them, and be clean? So he turned and went away in a rage.

Bible in Basic English
5:12 Are not Abana and Pharpar, rivers of Damascus, better than all the waters of Israel? may I not be washed in them and become clean? So turning, he went away in wrath.

Darby's English Translation
5:12 Are not the Abanah and the Pharpar, rivers of Damascus, better than all the waters of Israel? may I not wash in them and be clean? And he turned and went away in a rage.

Douay Rheims Bible
5:12 Are not the Abana, and the Pharphar, rivers of Damascus, better than all the waters of Israel, that I may wash in them, and be made clean? So as he turned, and was going away with indignation,

Noah Webster Bible
5:12 Are not Abana and Pharpar, rivers of Damascus, better than all the waters of Israel? may I not wash in them, and be clean? So he turned and went away in a rage.

World English Bible
5:12 Aren`t Abanah and Pharpar, the rivers of Damascus, better than all the waters of Israel? may I not wash in them, and be clean? So he turned and went away in a rage.

Young's Literal Translation
5:12 Are not Abana and Pharpar, rivers of Damascus, better than all the waters of Israel? do I not wash in them and I have been clean?` and he turneth and goeth on in fury.

Modern Hebrew
ויגשו עבדיו
וידברו אליו
ויאמרו אבי דבר
גדול הנביא דבר
אליך הלוא תעשה
ואף כי־אמר אליך
רחץ וטהר׃

Paleo-Hebrew (Before 585 B.C.)
5:13

-
.

Hebrew Transliterated
5:13 VYGShV 'yBDYV VYDBUrV 'aLYV VY'aMUrV 'aBY DBUr GDVL HNBY'a DBUr 'aLYK HLV'a Th'yShH V'aPh KY-'aMUr 'aLYK UrChTSh VTHUr.

Latin Vulgate
5:13 accesserunt ad eum servi sui et locuti sunt ei pater si rem grandem dixisset tibi propheta certe facere debueras quanto magis quia nunc dixit tibi lavare et mundaberis

King James Version
5:13 And his servants came near, and spake unto him, and said, My father, if the prophet had bid thee do some great thing, wouldest thou not have done it? how much rather then, when he saith to thee, Wash, and be clean?

American Standard Version
5:13 And his servants came near, and spake unto him, and said, My father, if the prophet had bid thee do some great thing, wouldest thou not have done it? how much rather then, when he saith to thee, Wash, and be clean?

Bible in Basic English
5:13 Then his servants came to him and said, If the prophet had given you orders to do some great thing, would you not have done it? how much more then, when he says to you, Be washed and become clean?

Darby's English Translation
5:13 And his servants drew near, and spoke to him and said, My father, if the prophet had bidden thee do some great thing, wouldest thou not have done it? how much rather then, when he says to thee, Wash and be clean?

Douay Rheims Bible
5:13 His servants came to him, and said to him: Father, if the prophet had bid thee do some great thing, surely thou shouldst have done it: how much rather what he now hath said to thee: Wash, and thou shalt he clean?

Noah Webster Bible
5:13 And his servants came near, and spoke to him, and said, My father, if the prophet had bid thee do some great thing, wouldst thou not have done it? how much rather then, when he saith to thee, Wash, and be clean?

World English Bible
5:13 His servants came near, and spoke to him, and said, My father, if the prophet had bid you do some great thing, wouldn`t you have done it? how much rather then, when he says to you, Wash, and be clean?

Young's Literal Translation
5:13 And his servants come nigh, and speak unto him, and say, `My father, a great thing had the prophet spoken unto thee -- dost thou not do it? and surely, when he hath said unto thee, Wash, and be clean.`

Modern Hebrew
וירד ויטבל בירדן
שבע פעמים כדבר
איש האלהים וישב
בשרו כבשר נער קטן
ויטהר׃

Paleo-Hebrew (Before 585 B.C.)
5:14

.

Hebrew Transliterated
5:14 VYUrD VYTBL BYUrDN ShB'y Ph'yMYM KDBUr 'aYSh H'aLHYM VYShB BShUrV KBShUr N'yUr QTN VYTHUr.

Latin Vulgate
5:14 descendit et lavit in Iordane septies iuxta sermonem viri Dei et restituta est caro eius sicut caro pueri parvuli et mundatus est

King James Version
5:14 Then went he down, and dipped himself seven times in Jordan, according to the saying of the man of God: and his flesh came again like unto the flesh of a little child, and he was clean.

American Standard Version
5:14 Then went he down, and dipped himself seven times in the Jordan, according to the saying of the man of God; and his flesh came again like unto the flesh of a little child, and he was clean.

Bible in Basic English
5:14 Then he went down seven times into the waters of Jordan, as the man of God had said; and his flesh became like the flesh of a little child again, and he was clean.

Darby's English Translation
5:14 Then he went down, and plunged himself seven times in the Jordan, according to the saying of the man of God. And his flesh became again like the flesh of a little child, and he was clean.

Douay Rheims Bible
5:14 Then he went down, and washed in the Jordan seven times: according to the word of the man of God, and his flesh was restored, like the flesh of a little child, and he was made clean.

Noah Webster Bible
5:14 Then he went down, and dipped himself seven times in Jordan, according to the saying of the man of God: and his flesh came again like the flesh of a little child, and he was clean.

World English Bible
5:14 Then went he down, and dipped himself seven times in the Jordan, according to the saying of the man of God; and his flesh came again like the flesh of a little child, and he was clean.

Young's Literal Translation
5:14 And he goeth down and dippeth in Jordan seven times, according to the word of the man of God, and his flesh doth turn back as the flesh of a little youth, and is clean.

Modern Hebrew
וישב אל־איש
האלהים הוא
וכל־מחנהו ויבא
ויעמד לפניו ויאמר
הנה־ נא ידעתי כי
אין אלהים
בכל־הארץ כי
אם־בישראל ועתה
קח־נא ברכה מאת
עבדך׃

Paleo-Hebrew (Before 585 B.C.)
5:15
-

-

-

-
-
-

.

Hebrew Transliterated
5:15 VYShB 'aL-'aYSh H'aLHYM HV'a VKL-MChNHV VYB'a VY'yMD LPhNYV VY'aMUr HNH- N'a YD'yThY KY 'aYN 'aLHYM BKL-H'aUrTSh KY 'aM-BYShUr'aL V'yThH QCh-N'a BUrKH M'aTh 'yBDK.

Latin Vulgate
5:15 reversusque ad virum Dei cum universo comitatu suo venit et stetit coram eo et ait vere scio quod non sit Deus in universa terra nisi tantum in Israhel obsecro itaque ut accipias benedictionem a servo tuo

King James Version
5:15 And he returned to the man of God, he and all his company, and came, and stood before him: and he said, Behold, now I know that there is no God in all the earth, but in Israel: now therefore, I pray thee, take a blessing of thy servant.

American Standard Version
5:15 And he returned to the man of God, he and all his company, and came, and stood before him; and he said, Behold now, I know that there is no God in all the earth, but in Israel: now therefore, I pray thee, take a present of thy servant.

Bible in Basic English
5:15 Then he went back to the man of God, with all his train, and, taking his place before him, said, Now I am certain that there is no God in all the earth, but only in Israel: now then, take an offering from me.

Darby's English Translation
5:15 And he returned to the man of God, he and all his company, and came and stood before him; and he said, Behold, I know that there is no God in all the earth but in Israel; and now, I pray thee, take a present of thy servant.

Douay Rheims Bible
5:15 And returning to the man of God with all his train, be came, and stood before him, and said: In truth, I know there is no other God in all the earth, but only in Israel: I beseech thee therefore take a blessing of thy servant.

Noah Webster Bible
5:15 And he returned to the man of God, he and all his company, and came and stood before him: and he said, Behold, now I know that there is no God in all the earth, but in Israel: now therefore, I pray thee, take a blessing from thy servant.

World English Bible
5:15 He returned to the man of God, he and all his company, and came, and stood before him; and he said, See now, I know that there is no God in all the earth, but in Israel: now therefore, please take a present from your servant.

Young's Literal Translation
5:15 And he turneth back unto the man of God, he and all his camp, and cometh in, and standeth before him, and saith, `Lo, I pray thee, I have known that there is not a God in all the earth except in Israel; and now, take, I pray thee, a blessing from thy servant.`

Modern Hebrew
ויאמר חי־יהוה
אשר־עמדתי לפניו
אם־אקח ויפצר־בו
לקחת וימאן׃

Paleo-Hebrew (Before 585 B.C.)
5:16
-
-
- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
5:16 VY'aMUr ChY-YHVH 'aShUr-'yMDThY LPhNYV 'aM-'aQCh VYPhTShUr-BV LQChTh VYM'aN.

Latin Vulgate
5:16 at ille respondit vivit Dominus ante quem sto quia non accipiam cumque vim faceret penitus non adquievit

King James Version
5:16 But he said, As the LORD liveth, before whom I stand, I will receive none. And he urged him to take it; but he refused.

American Standard Version
5:16 But he said, As Jehovah liveth, before whom I stand, I will receive none. And he urged him to take it; but he refused.

Bible in Basic English
5:16 But he said, By the life of the Lord whose servant I am, I will take nothing from you. And he did his best to make him take it but he would not.

Darby's English Translation
5:16 But he said, As Jehovah liveth, before whom I stand, I will receive none! And he urged him to take it; but he refused.

Douay Rheims Bible
5:16 But he answered: As the Lord liveth, before whom I stand, I will receive none. And when he pressed him, he still refused.

Noah Webster Bible
5:16 But he said, As the LORD liveth, before whom I stand, I will receive none. And he urged him to take it; but he refused.

World English Bible
5:16 But he said, As Yahweh lives, before whom I stand, I will receive none. He urged him to take it; but he refused.

Young's Literal Translation
5:16 And he saith, `Jehovah liveth, before whom I have stood -- if I take it;` and he presseth on him to take, and he refuseth.

Modern Hebrew
ויאמר נעמן ולא
יתן־נא לעבדך משא
צמד־פרדים אדמה כי
לוא־יעשה עוד עבדך
עלה וזבח לאלהים
אחרים כי
אם־ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
5:17

-

-
-

. -

Hebrew Transliterated
5:17 VY'aMUr N'yMN VL'a YThN-N'a L'yBDK MSh'a TShMD-PhUrDYM 'aDMH KY LV'a-Y'yShH 'yVD 'yBDK 'yLH VZBCh L'aLHYM 'aChUrYM KY 'aM-LYHVH.

Latin Vulgate
5:17 dixitque Naaman ut vis sed obsecro concede mihi servo tuo ut tollam onus duorum burdonum de terra non enim faciet ultra servus tuus holocaustum aut victimam diis alienis nisi Domino

King James Version
5:17 And Naaman said, Shall there not then, I pray thee, be given to thy servant two mules' burden of earth? for thy servant will henceforth offer neither burnt offering nor sacrifice unto other gods, but unto the LORD.

American Standard Version
5:17 And Naaman said, If not, yet, I pray thee, let there be given to thy servant two mules` burden of earth; for thy servant will henceforth offer neither burnt-offering nor sacrifice unto other gods, but unto Jehovah.

Bible in Basic English
5:17 Then Naaman said, If you will not, then let there be given to your servant as much earth as two beasts are able to take on their backs; because from now on, your servant will make no offering or burned offering to other gods, but only to the Lord.

Darby's English Translation
5:17 And Naaman said, If not, then let there, I pray thee, be given to thy servant two mules` burden of this earth; for thy servant will no more offer burnt-offering and sacrifice to other gods, but to Jehovah.

Douay Rheims Bible
5:17 And Naaman said: As thou wilt: but I beseech thee, grant to me thy servant, to take from hence two mules' burden of earth: for thy servant will not henceforth offer holocaust, or victim, to other gods, but to the Lord.

Noah Webster Bible
5:17 And Naaman said, Shall there not then, I pray thee, be given to thy servant two mules burden of earth? for thy servant will henceforth offer neither burnt-offering nor sacrifice to other gods, but to the LORD.

World English Bible
5:17 Naaman said, If not, yet, please let there be given to your servant two mules` burden of earth; for your servant will henceforth offer neither burnt offering nor sacrifice to other gods, but to Yahweh.

Young's Literal Translation
5:17 And Naaman saith, `If not -- let be given, I pray thee, to thy servant, a couple of mules` burden of earth, for thy servant doth make no more burnt-offering and sacrifice to other gods, but to Jehovah.

Modern Hebrew
לדבר הזה יסלח
יהוה לעבדך בבוא
אדני בית־רמון
להשתחות שמה והוא
נשען על־ידי
והשתחויתי בית רמן
בהשתחויתי בית רמן
יסלח־נא יהוה
לעבדך בדבר הזה׃

Paleo-Hebrew (Before 585 B.C.)
5:18

-

-

-

.

Hebrew Transliterated
5:18 LDBUr HZH YSLCh YHVH L'yBDK BBV'a 'aDNY BYTh-UrMVN LHShThChVTh ShMH VHV'a NSh'yN 'yL-YDY VHShThChVYThY BYTh UrMN BHShThChVYThY BYTh UrMN YSLCh-N'a YHVH L'yBDK BDBUr HZH.

Latin Vulgate
5:18 hoc autem solum est de quo depreceris Dominum pro servo tuo quando ingreditur dominus meus templum Remmon ut adoret et illo innitente super manum meam si adoravero in templo Remmon adorante me in eodem loco ut ignoscat mihi Dominus servo tuo pro hac re

King James Version
5:18 In this thing the LORD pardon thy servant, that when my master goeth into the house of Rimmon to worship there, and he leaneth on my hand, and I bow myself in the house of Rimmon: when I bow down myself in the house of Rimmon, the LORD pardon thy servant in this thing.

American Standard Version
5:18 In this thing Jehovah pardon thy servant: when my master goeth into the house of Rimmon to worship there, and he leaneth on my hand, and I bow myself in the house of Rimmon, when I bow myself in the house of Rimmon, Jehovah pardon thy servant in this thing.

Bible in Basic English
5:18 But may your servant have the Lord's forgiveness for this one thing: when my master goes into the house of Rimmon for worship there, supported on my arm, and my head is bent in the house of Rimmon; when his head is bent in the house of Rimmon, may your servant have the Lord's forgiveness for this thing.

Darby's English Translation
5:18 In this thing Jehovah pardon thy servant: when my master goes into the house of Rimmon to bow down there, and he leans on my hand, and I bow down myself in the house of Rimmon -- when I bow down myself in the house of Rimmon, Jehovah pardon thy servant, I pray thee, in this thing.

Douay Rheims Bible
5:18 But there is only this, for which thou shalt entreat the Lord for thy servant, when my master goeth into the temple of Remmon, to worship: and he leaneth upon my hand, if I bow down in the temple of Remmon, when he boweth down in the same place, that the Lord pardon me thy servant for this thing.

Noah Webster Bible
5:18 In this thing the LORD pardon thy servant, that when my master goeth into the house of Rimmon to worship there, and he leaneth on my hand, and I bow myself in the house of Rimmon: when I bow down myself in the house of Rimmon, the LORD pardon thy servant in this thing.

World English Bible
5:18 In this thing Yahweh pardon your servant: when my master goes into the house of Rimmon to worship there, and he leans on my hand, and I bow myself in the house of Rimmon, when I bow myself in the house of Rimmon, Yahweh pardon your servant in this thing.

Young's Literal Translation
5:18 For this thing Jehovah be propitious to thy servant, in the coming in of my lord into the house of Rimmon to bow himself there, and he was supported by my hand, and I bowed myself in the house of Rimmon; for my bowing myself in the house of Rimmon Jehovah be propitious, I pray thee, to thy servant in this thing.`

Modern Hebrew
ויאמר לו לך לשלום
וילך מאתו
כברת־ארץ׃

Paleo-Hebrew (Before 585 B.C.)
5:19

. -

Hebrew Transliterated
5:19 VY'aMUr LV LK LShLVM VYLK M'aThV KBUrTh-'aUrTSh.

Latin Vulgate
5:19 qui dixit ei vade in pace abiit ergo ab eo electo terrae tempore

King James Version
5:19 And he said unto him, Go in peace. So he departed from him a little way.

American Standard Version
5:19 And he said unto him, Go in peace. So he departed from him a little way.

Bible in Basic English
5:19 And he said to him, Go in peace. And he went from him some distance.

Darby's English Translation
5:19 And he said to him, Go in peace. And he departed from him a little way.

Douay Rheims Bible
5:19 And he said to him: Go in peace. So he departed from him in the springtime of the earth.

Noah Webster Bible
5:19 And he said to him, Go in peace. So he departed from him a little way.

World English Bible
5:19 He said to him, Go in peace. So he departed from him a little way.

Young's Literal Translation
5:19 And he saith to him, `Go in peace.` And he goeth from him a kibrath of land,

Modern Hebrew
ויאמר גיחזי נער
אלישע איש־האלהים
הנה חשך אדני
את־נעמן הארמי הזה
מקחת מידו את
אשר־הביא חי־יהוה
כי־אם־רצתי אחריו
ולקחתי מאתו
מאומה׃

Paleo-Hebrew (Before 585 B.C.)
5:20

-

-

- [image] [image] [image] [image] [image] [image] -
- [image] [image] -

.

Hebrew Transliterated
5:20 VY'aMUr GYChZY N'yUr 'aLYSh'y 'aYSh-H'aLHYM HNH ChShK 'aDNY 'aTh-N'yMN H'aUrMY HZH MQChTh MYDV 'aTh 'aShUr-HBY'a ChY-YHVH KY-'aM-UrTShThY 'aChUrYV VLQChThY M'aThV M'aVMH.

Latin Vulgate
5:20 dixitque Giezi puer viri Dei pepercit dominus meus Naaman Syro isti ut non acciperet ab eo quae adtulit vivit Dominus quia curram post eum et accipiam ab eo aliquid

King James Version
5:20 But Gehazi, the servant of Elisha the man of God, said, Behold, my master hath spared Naaman this Syrian, in not receiving at his hands that which he brought: but, as the LORD liveth, I will run after him, and take somewhat of him.

American Standard Version
5:20 But Gehazi the servant of Elisha the man of God, said, Behold, my master hath spared this Naaman the Syrian, in not receiving at his hands that which he brought: as Jehovah liveth, I will run after him, and take somewhat of him.

Bible in Basic English
5:20 But Gehazi, the servant of Elisha, the man of God, said, Now my master has taken nothing from Naaman, this Aramaean, of what he would have given him: by the living Lord, I will go after him and get something from him.

Darby's English Translation
5:20 And Gehazi, the servant of Elisha the man of God, said, Behold, my master has spared Naaman, this Syrian, in not receiving at his hands that which he brought; but as Jehovah liveth, I will run after him and take somewhat of him.

Douay Rheims Bible
5:20 But Giezi the servant of the man of God said: My master hath spared Naaman this Syrian, in not receiving of him that which he brought: as the Lord liveth, I will run after him, and take some thing of him:

Noah Webster Bible
5:20 But Gehazi, the servant of Elisha the man of God, said, Behold, my master hath spared Naaman this Syrian, in not receiving at his hands that which he brought: but as the LORD liveth, I will run after him, and take somewhat from him.

World English Bible
5:20 But Gehazi the servant of Elisha the man of God, said, Behold, my master has spared this Naaman the Syrian, in not receiving at his hands that which he brought: as Yahweh lives, I will run after him, and take somewhat of him.

Young's Literal Translation
5:20 And Gehazi, servant of Elisha the man of God, saith, `Lo, my lord hath spared Naaman this Aramaean, not to receive from his hand that which he brought; Jehovah liveth; surely if I have run after him, then I have taken from him something.`

Modern Hebrew
וירדף גיחזי אחרי
נעמן ויראה נעמן
רץ אחריו ויפל מעל
המרכבה לקראתו
ויאמר השלום׃

Paleo-Hebrew (Before 585 B.C.)
5:21

.

Hebrew Transliterated
5:21 VYUrDPh GYChZY 'aChUrY N'yMN VYUr'aH N'yMN UrTSh 'aChUrYV VYPhL M'yL HMUrKBH LQUr'aThV VY'aMUr HShLVM.

Latin Vulgate
5:21 et secutus est Giezi post tergum Naaman quem cum vidisset ille currentem ad se desilivit de curru in occursum eius et ait rectene sunt omnia

King James Version
5:21 So Gehazi followed after Naaman. And when Naaman saw him running after him, he lighted down from the chariot to meet him, and said, Is all well?

American Standard Version
5:21 So Gehazi followed after Naaman. And when Naaman saw one running after him, he alighted from the chariot to meet him, and said, Is all well?

Bible in Basic English
5:21 So Gehazi went after Naaman. And when Naaman saw him running after him, he got down from his carriage and went back to him and said, Is all well?

Darby's English Translation
5:21 And Gehazi followed after Naaman. And when Naaman saw him running after him, he sprang down from the chariot to meet him, and said, Is all well?

Douay Rheims Bible
5:21 21And Giezi followed after Naaman: and when he saw him running after him, he leapt down from his chariot to meet him, and said: Is all well?

Noah Webster Bible
5:21 So Gehazi followed after Naaman. And when Naaman saw him running after him, he lighted down from the chariot to meet him, and said, Is all well?

World English Bible
5:21 So Gehazi followed after Naaman. When Naaman saw one running after him, he alighted from the chariot to meet him, and said, Is all well?

Young's Literal Translation
5:21 And Gehazi pursueth after Naaman, and Naaman seeth one running after him, and alighteth from off the chariot to meet him, and saith, `Is there peace?`

Modern Hebrew
ויאמר שלום אדני
שלחני לאמר הנה
עתה זה באו אלי
שני־נערים מהר
אפרים מבני
הנביאים תנה־נא
להם ככר־כסף ושתי
חלפות בגדים׃

Paleo-Hebrew (Before 585 B.C.)
5:22

-

-
-

.

Hebrew Transliterated
5:22 VY'aMUr ShLVM 'aDNY ShLChNY L'aMUr HNH 'yThH ZH B'aV 'aLY ShNY-N'yUrYM MHUr 'aPhUrYM MBNY HNBY'aYM ThNH-N'a LHM KKUr-KSPh VShThY ChLPhVTh BGDYM.

Latin Vulgate
5:22 et ille ait recte dominus meus misit me dicens modo venerunt ad me duo adulescentes de monte Ephraim ex filiis prophetarum da eis talentum argenti et vestes mutatorias duplices

King James Version
5:22 And he said, All is well. My master hath sent me, saying, Behold, even now there be come to me from mount Ephraim two young men of the sons of the prophets: give them, I pray thee, a talent of silver, and two changes of garments.

American Standard Version
5:22 And he said, All is well. My master hath sent me, saying, Behold, even now there are come to me from the hill-country of Ephraim two young men of the sons of the prophets; give them, I pray thee, a talent of silver, and two changes of raiment.

Bible in Basic English
5:22 And he said, All is well: but my master has sent me, saying, Even now, two young men of the sons of the prophets have come to me from the hill-country of Ephraim; will you give me a talent of silver and two changes of clothing for them?

Darby's English Translation
5:22 And he said, All is well. My master has sent me saying, Behold, even now there are come to me from mount Ephraim two young men of the sons of the prophets; give them, I pray thee, a talent of silver, and two changes of raiment.

Douay Rheims Bible
5:22 And he said: Well: my master hath sent me to thee, saying: Just now there are come to me from mount Ephraim, two young men of the sons of the prophets: give them a talent of silver, and two changes of garments.

Noah Webster Bible
5:22 And he said, All is well. My master hath sent me, saying, Behold, even now there have come to me from mount Ephraim two young men of the sons of the prophets: give them, I pray thee, a talent of silver, and two changes of garments.

World English Bible
5:22 He said, All is well. My master has sent me, saying, Behold, even now there are come to me from the hill-country of Ephraim two young men of the sons of the prophets; please give them a talent of silver, and two changes of clothing.

Young's Literal Translation
5:22 And he saith, `Peace; my lord hath sent me, saying, Lo, now, this, come unto me have two young men from the hill-country of Ephraim, of the sons of the prophets; give, I pray thee, to them, a talent of silver, and two changes of garments.`

Modern Hebrew
ויאמר נעמן הואל
קח ככרים ויפרץ־בו
ויצר ככרים כסף
בשני חרטים ושתי
חלפות בגדים ויתן
אל־שני נעריו
וישאו לפניו׃

Paleo-Hebrew (Before 585 B.C.)
5:23

-

-

.

Hebrew Transliterated
5:23 VY'aMUr N'yMN HV'aL QCh KKUrYM VYPhUrTSh-BV VYTShUr KKUrYM KSPh BShNY ChUrTYM VShThY ChLPhVTh BGDYM VYThN 'aL-ShNY N'yUrYV VYSh'aV LPhNYV.

Latin Vulgate
5:23 dixitque Naaman melius est ut accipias duo talenta et coegit eum ligavitque duo talenta argenti in duobus saccis et duplicia vestimenta et inposuit duobus pueris suis qui et portaverunt coram eo

King James Version
5:23 And Naaman said, Be content, take two talents. And he urged him, and bound two talents of silver in two bags, with two changes of garments, and laid them upon two of his servants; and they bare them before him.

American Standard Version
5:23 And Naaman said, Be pleased to take two talents. And he urged him, and bound two talents of silver in two bags, with two changes of raiment, and laid them upon two of his servants; and they bare them before him.

Bible in Basic English
5:23 And Naaman said, Be good enough to take two talents. And forcing him to take them, he put two talents of silver in two bags, with two changes of clothing, and gave them to his two servants to take before him.

Darby's English Translation
5:23 And Naaman said, Consent to take two talents. And he urged him, and bound two talents of silver in two bags, with two changes of raiment, and laid them upon two of his young men; and they bore them before him.

Douay Rheims Bible
5:23 And Naaman said: It is better that thou take two talents. And he forced him, and bound two talents of silver in two bags, and two changes of garments, and laid them upon two of his servants, and they carried them before him.

Noah Webster Bible
5:23 And Naaman said, Be content, take two talents. And he urged him, and bound two talents of silver in two bags, with two changes of garments, and laid them upon two of his servants; and they bore them before him.

World English Bible
5:23 Naaman said, Be pleased to take two talents. He urged him, and bound two talents of silver in two bags, with two changes of clothing, and laid them on two of his servants; and they bore them before him.

Young's Literal Translation
5:23 And Naaman saith, `Be pleased, take two talents;` and he urgeth on him, and bindeth two talents of silver in two purses, and two changes of garments, and giveth unto two of his young men, and they bear before him;

Modern Hebrew
ויבא אל־העפל ויקח
מידם ויפקד בבית
וישלח את־האנשים
וילכו׃

Paleo-Hebrew (Before 585 B.C.)
5:24
-

-
.

Hebrew Transliterated
5:24 VYB'a 'aL-H'yPhL VYQCh MYDM VYPhQD BBYTh VYShLCh 'aTh-H'aNShYM VYLKV.

Latin Vulgate
5:24 cumque venisset iam vesperi tulit de manu eorum et reposuit in domo dimisitque viros et abierunt

King James Version
5:24 And when he came to the tower, he took them from their hand, and bestowed them in the house: and he let the men go, and they departed.

American Standard Version
5:24 And when he came to the hill, he took them from their hand, and bestowed them in the house; and he let the men go, and they departed.

Bible in Basic English
5:24 When he came to the hill, he took them from their hands, and put them away in the house; and he sent the men away, and they went.

Darby's English Translation
5:24 And when he came to the hill, he took them from their hand, and stowed them in the house; and he let the men go, and they departed.

Douay Rheims Bible
5:24 And when he was come, and now it was the evening, he took them from their hands, and laid them up in the house, and sent the men away, and they departed.

Noah Webster Bible
5:24 And when he came to the tower, he took them from their hand, and bestowed them in the house: and he let the men go, and they departed.

World English Bible
5:24 When he came to the hill, he took them from their hand, and bestowed them in the house; and he let the men go, and they departed.

Young's Literal Translation
5:24 and he cometh in unto the high place, and taketh out of their hand, and layeth up in the house, and sendeth away the men, and they go.

Modern Hebrew
והוא־בא ויעמד
אל־אדניו ויאמר
אליו אלישע מאן
גחזי ויאמר לא־
הלך עבדך אנה
ואנה׃

Paleo-Hebrew (Before 585 B.C.)
5:25
-
-

-

.

Hebrew Transliterated
5:25 VHV'a-B'a VY'yMD 'aL-'aDNYV VY'aMUr 'aLYV 'aLYSh'y M'aN GChZY VY'aMUr L'a- HLK 'yBDK 'aNH V'aNH.

Latin Vulgate
5:25 ipse autem ingressus stetit coram domino suo et dixit Heliseus unde venis Giezi qui respondit non ivit servus tuus quoquam

King James Version
5:25 But he went in, and stood before his master. And Elisha said unto him, Whence comest thou, Gehazi? And he said, Thy servant went no whither.

American Standard Version
5:25 But he went in, and stood before his master. And Elisha said unto him, Whence comest thou, Gehazi? And he said, Thy servant went no whither.

Bible in Basic English
5:25 Then he came in and took his place before his master. And Elisha said to him, Where have you come from, Gehazi? And he said, Your servant went nowhere.

Darby's English Translation
5:25 And he entered in and stood before his master. And Elisha said to him, Whence comest thou, Gehazi? And he said, Thy servant went no whither.

Douay Rheims Bible
5:25 But he went in, and stood before his master. And Eliseus said: Whence comest thou, Giezi? He answered: Thy servant went no whither.

Noah Webster Bible
5:25 But he went in, and stood before his master: and Elisha said to him, Whence comest thou Gehazi? and he said, Thy servant went no whither.

World English Bible
5:25 But he went in, and stood before his master. Elisha said to him, Whence come you, Gehazi? He said, Your servant went no where.

Young's Literal Translation
5:25 And he hath come in, and doth stand by his lord, and Elisha saith unto him, `Whence -- Gehazi?` and he saith, `Thy servant went not hither or thither.`

Modern Hebrew
ויאמר אליו לא־לבי
הלך כאשר הפך־איש
מעל מרכבתו לקראתך
העת לקחת את־הכסף
ולקחת בגדים
וזיתים וכרמים
וצאן ובקר ועבדים
ושפחות׃

Paleo-Hebrew (Before 585 B.C.)
5:26

-
-

-

.

Hebrew Transliterated
5:26 VY'aMUr 'aLYV L'a-LBY HLK K'aShUr HPhK-'aYSh M'yL MUrKBThV LQUr'aThK H'yTh LQChTh 'aTh-HKSPh VLQChTh BGDYM VZYThYM VKUrMYM VTSh'aN VBQUr V'yBDYM VShPhChVTh.

Latin Vulgate
5:26 at ille nonne ait cor meum in praesenti erat quando reversus est homo de curru suo in occursum tui nunc igitur accepisti argentum et accepisti vestes ut emas oliveta et vineta et oves et boves et servos et ancillas

King James Version
5:26 And he said unto him, Went not mine heart with thee, when the man turned again from his chariot to meet thee? Is it a time to receive money, and to receive garments, and oliveyards, and vineyards, and sheep, and oxen, and menservants, and maidservants?

American Standard Version
5:26 And he said unto him, Went not my heart with thee, when the man turned from his chariot to meet thee? Is it a time to receive money, and to receive garments, and oliveyards and vineyards, and sheep and oxen, and men-servants and maid-servants?

Bible in Basic English
5:26 And he said to him, Did not my heart go with you, when the man got down from his carriage and went back to you? Is this a time for getting money, and clothing, and olive-gardens and vine-gardens, and sheep and oxen, and men-servants and women-servants?

Darby's English Translation
5:26 And he said to him, Did not my heart go, when the man turned again from his chariot to meet thee? Is it a time to receive money, and to receive garments, and oliveyards, and vineyards, and sheep, and oxen, and bondmen, and bondwomen?

Douay Rheims Bible
5:26 But he said: Was not my heart present, when the man turned back from his chariot to meet thee? So now thou hast received money, and received garments, to buy oliveyards, and vineyards, and sheep, and oxen, and menservants, and maidservants.

Noah Webster Bible
5:26 And he said to him, Went not my heart with thee, when the man turned again from his chariot to meet thee? Is it a time to receive money, and to receive garments, and olive-yards, and vineyards, and sheep, and oxen, and men-servants, and maid-servants?

World English Bible
5:26 He said to him, Didn`t my heart go with you, when the man turned from his chariot to meet you? Is it a time to receive money, and to receive garments, and olive groves and vineyards, and sheep and oxen, and men-servants and maid-servants?

Young's Literal Translation
5:26 And he saith unto him, `My heart went not when the man turned from off his chariot to meet thee; is it a time to take silver, and to take garments, and olives, and vines, and flock, and herd, and men-servants, and maid-servants?

Modern Hebrew
וצרעת נעמן
תדבק־בך ובזרעך
לעולם ויצא מלפניו
מצרע כשלג׃

Paleo-Hebrew (Before 585 B.C.)
5:27

-

.

Hebrew Transliterated
5:27 VTShUr'yTh N'yMN ThDBQ-BK VBZUr'yK L'yVLM VYTSh'a MLPhNYV MTShUr'y KShLG.

Latin Vulgate
5:27 sed et lepra Naaman adherebit tibi et semini tuo in sempiternum et egressus est ab eo leprosus quasi nix

King James Version
5:27 The leprosy therefore of Naaman shall cleave unto thee, and unto thy seed for ever. And he went out from his presence a leper as white as snow.

American Standard Version
5:27 The leprosy therefore of Naaman shall cleave unto thee, and unto thy seed for ever. And he went out from his presence a leper as white as snow.

Bible in Basic English
5:27 Because of what you have done, the disease of Naaman the leper will take you in its grip, and your seed after you, for ever. And he went out from before him a leper as white as snow.

Darby's English Translation
5:27 But the leprosy of Naaman shall fasten upon thee, and upon thy seed for ever. And he went out from his presence leprous, as snow.

Douay Rheims Bible
5:27 But the leprosy of Naaman shall also stick to thee, and to thy seed for ever. And he went out from him a leper as white as snow.

Noah Webster Bible
5:27 The leprosy therefore of Naaman shall cleave to thee, and to thy seed for ever. And he went out from his presence a leper as white as snow.

World English Bible
5:27 The leprosy therefore of Naaman shall cleave to you, and to your seed forever. He went out from his presence a leper as white as snow.

Young's Literal Translation
5:27 yea, the leprosy of Naaman doth cleave to thee, and to thy seed, -- to the age;` and he goeth out from before him -- leprous as snow.

2nd Kings 6


2nd Kings Chapter 6 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Kings 5

The Second Book of the Kings

Chapter 6

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33
Modern Hebrew
ויאמרו
בני־הנביאים
אל־אלישע הנה־נא
המקום אשר אנחנו
ישבים שם לפניך צר
ממנו׃

Paleo-Hebrew (Before 585 B.C.)
6:1
-
- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
6:1 VY'aMUrV BNY-HNBY'aYM 'aL-'aLYSh'y HNH-N'a HMQVM 'aShUr 'aNChNV YShBYM ShM LPhNYK TShUr MMNV.

Latin Vulgate
6:1 dixerunt autem filii prophetarum ad Heliseum ecce locus in quo habitamus coram te angustus est nobis

King James Version
6:1 And the sons of the prophets said unto Elisha, Behold now, the place where we dwell with thee is too strait for us.

American Standard Version
6:1 And the sons of the prophets said unto Elisha, Behold now, the place where we dwell before thee is too strait for us.

Bible in Basic English
6:1 Now the sons of the prophets said to Elisha, There is not room enough for us in the place where we are living under your care;

Darby's English Translation
6:1 And the sons of the prophets said to Elisha, Behold now, the place where we dwell before thee is too strait for us.

Douay Rheims Bible
6:1 And the sons of the prophets said to Eliseus: Behold the place where we dwell with thee is too strait for us.

Noah Webster Bible
6:1 And the sons of the prophets said to Elisha, Behold now, the place where we dwell with thee is too narrow for us.

World English Bible
6:1 The sons of the prophets said to Elisha, See now, the place where we dwell before you is too strait for us.

Young's Literal Translation
6:1 And sons of the prophet say unto Elisha, `Lo, we pray thee, the place where we are dwelling before thee is too strait for us;

Modern Hebrew
נלכה־נא עד־הירדן
ונקחה משם איש
קורה אחת
ונעשה־לנו שם מקום
לשבת שם ויאמר
לכו׃

Paleo-Hebrew (Before 585 B.C.)
6:2
- [image] [image] [image] [image] -

-

.

Hebrew Transliterated
6:2 NLKH-N'a 'yD-HYUrDN VNQChH MShM 'aYSh QVUrH 'aChTh VN'yShH-LNV ShM MQVM LShBTh ShM VY'aMUr LKV.

Latin Vulgate
6:2 eamus usque ad Iordanem et tollant singuli de silva materias singulas ut aedificemus nobis ibi locum ad habitandum qui dixit ite

King James Version
6:2 Let us go, we pray thee, unto Jordan, and take thence every man a beam, and let us make us a place there, where we may dwell. And he answered, Go ye.

American Standard Version
6:2 Let us go, we pray thee, unto the Jordan, and take thence every man a beam, and let us make us a place there, where we may dwell. And he answered, Go ye.

Bible in Basic English
6:2 So let us go to Jordan, and let everyone get to work cutting boards, and we will make a living-place for ourselves there. And he said to them, Go, then.

Darby's English Translation
6:2 Let us go, we pray thee, to the Jordan, and take thence every man a beam, and let us make us a place there, where we may dwell. And he said, Go.

Douay Rheims Bible
6:2 Let us go as far as the Jordan and take out of the wood every man a piece of timber, that we may build us there a place to dwell in. And he said: Go.

Noah Webster Bible
6:2 Let us go, we pray thee, to Jordan, and take thence every man a beam, and let us make us a place there, where we may dwell. And he answered, Go ye.

World English Bible
6:2 Let us go, we pray you, to the Jordan, and take there every man a beam, and let us make us a place there, where we may dwell. He answered, Go you.

Young's Literal Translation
6:2 let us go, we pray thee, unto the Jordan, and we take thence each one beam, and we make for ourselves there a place to dwell there;` and he saith, `Go.`

Modern Hebrew
ויאמר האחד הואל
נא ולך את־עבדיך
ויאמר אני אלך׃

Paleo-Hebrew (Before 585 B.C.)
6:3

-

.

Hebrew Transliterated
6:3 VY'aMUr H'aChD HV'aL N'a VLK 'aTh-'yBDYK VY'aMUr 'aNY 'aLK.

Latin Vulgate
6:3 et ait unus ex illis veni ergo et tu cum servis tuis respondit ego veniam

King James Version
6:3 And one said, Be content, I pray thee, and go with thy servants. And he answered, I will go.

American Standard Version
6:3 And one said, Be pleased, I pray thee, to go with thy servants. And he answered, I will go.

Bible in Basic English
6:3 And one of them said, Be pleased to go with your servants. And he said, I will go.

Darby's English Translation
6:3 And one said, Consent, I pray thee, to go with thy servants. And he said, I will go.

Douay Rheims Bible
6:3 And one of them said: But come thou also with thy servants. He answered: I will come.

Noah Webster Bible
6:3 And one said, Be content, I pray thee, and go with thy servants. And he answered, I will go.

World English Bible
6:3 One said, Be pleased, I pray you, to go with your servants. He answered, I will go.

Young's Literal Translation
6:3 And the one saith, `Be pleased, I pray thee, and go with thy servants;` and he saith, `I -- I go.`

Modern Hebrew
וילך אתם ויבאו
הירדנה ויגזרו
העצים׃

Paleo-Hebrew (Before 585 B.C.)
6:4

.

Hebrew Transliterated
6:4 VYLK 'aThM VYB'aV HYUrDNH VYGZUrV H'yTShYM.

Latin Vulgate
6:4 et abiit cum eis cumque venissent ad Iordanem caedebant ligna

King James Version
6:4 So he went with them. And when they came to Jordan, they cut down wood.

American Standard Version
6:4 So he went with them. And when they came to the Jordan, they cut down wood.

Bible in Basic English
6:4 So he went with them. And when they came to Jordan, they got to work cutting down trees.

Darby's English Translation
6:4 And he went with them. And they came to the Jordan and cut down the trees.

Douay Rheims Bible
6:4 So he went with them. And when they were come to the Jordan they cut down wood.

Noah Webster Bible
6:4 So he went with them. And when they came to Jordan, they cut down wood.

World English Bible
6:4 So he went with them. When they came to the Jordan, they cut down wood.

Young's Literal Translation
6:4 And he goeth with them, and they come in to the Jordan, and cut down the trees,

Modern Hebrew
ויהי האחד מפיל
הקורה ואת־הברזל
נפל אל־המים ויצעק
ויאמר אהה אדני
והוא שאול׃

Paleo-Hebrew (Before 585 B.C.)
6:5

-
-

.

Hebrew Transliterated
6:5 VYHY H'aChD MPhYL HQVUrH V'aTh-HBUrZL NPhL 'aL-HMYM VYTSh'yQ VY'aMUr 'aHH 'aDNY VHV'a Sh'aVL.

Latin Vulgate
6:5 accidit autem ut cum unus materiem succidisset caderet ferrum securis in aquam exclamavitque ille et ait eheu eheu eheu domine mi et hoc ipsum mutuo acceperam

King James Version
6:5 But as one was felling a beam, the axe head fell into the water: and he cried, and said, Alas, master! for it was borrowed.

American Standard Version
6:5 But as one was felling a beam, the axe-head fell into the water; and he cried, and said, Alas, my master! for it was borrowed.

Bible in Basic English
6:5 But one of them, while cutting a board, let the head of his axe go into the water; and he gave a cry, and said, This is a bad business, my master, for it is another's.

Darby's English Translation
6:5 And it came to pass as one was felling a beam, that the iron fell into the water; and he cried and said, Alas, master, and it was borrowed!

Douay Rheims Bible
6:5 And it happened, as one was felling some timber, that the head of the axe fell into the water: and he cried out, and said: Alas, alas, alas, my lord, for this same was borrowed.

Noah Webster Bible
6:5 But as one was felling a beam, the ax head fell into the water: and he cried, and said, Alas, master! for it was borrowed.

World English Bible
6:5 But as one was felling a beam, the ax-head fell into the water; and he cried, and said, Alas, my master! for it was borrowed.

Young's Literal Translation
6:5 and it cometh to pass, the one is felling the beam, and the iron hath fallen into the water, and he crieth and saith, `Alas! my lord, and it asked!`

Modern Hebrew
ויאמר איש־האלהים
אנה נפל ויראהו
את־המקום ויקצב־עץ
וישלך־שמה ויצף
הברזל׃

Paleo-Hebrew (Before 585 B.C.)
6:6
-

-
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
6:6 VY'aMUr 'aYSh-H'aLHYM 'aNH NPhL VYUr'aHV 'aTh-HMQVM VYQTShB-'yTSh VYShLK-ShMH VYTShPh HBUrZL.

Latin Vulgate
6:6 dixit autem homo Dei ubi cecidit at ille monstravit ei locum praecidit ergo lignum et misit illuc natavitque ferrum

King James Version
6:6 And the man of God said, Where fell it? And he shewed him the place. And he cut down a stick, and cast it in thither; and the iron did swim.

American Standard Version
6:6 And the man of God said, Where fell it? And he showed him the place. And he cut down a stick, and cast it in thither, and made the iron to swim.

Bible in Basic English
6:6 And the man of God said, Where did it go in? and when he saw the place where it had gone into the water, cutting a stick, he put it into the water, and the iron came up to the top of the water.

Darby's English Translation
6:6 And the man of God said, Where did it fall? And he shewed him the place. And he cut down a stick, and cast it in thither, and made the iron to swim.

Douay Rheims Bible
6:6 And the man of God said: Where did it fall? and he shewed him the place. Then he cut off a piece of wood, and cast it in thither: and the iron swam.

Noah Webster Bible
6:6 And the man of God said, Where fell it? And he showed him the place. And he cut down a stick, and cast it in thither; and the iron floated.

World English Bible
6:6 The man of God said, Where fell it? He showed him the place. He cut down a stick, and cast it in there, and made the iron to swim.

Young's Literal Translation
6:6 And the man of God saith, `Whither hath it fallen?` and he sheweth him the place, and he cutteth a stick, and casteth thither, and causeth the iron to swim,

Modern Hebrew
ויאמר הרם לך
וישלח ידו ויקחהו׃

Paleo-Hebrew (Before 585 B.C.)
6:7

.

Hebrew Transliterated
6:7 VY'aMUr HUrM LK VYShLCh YDV VYQChHV.

Latin Vulgate
6:7 et ait tolle qui extendit manum et tulit illud

King James Version
6:7 Therefore said he, Take it up to thee. And he put out his hand, and took it.

American Standard Version
6:7 And he said, Take it up to thee. So he put out his hand, and took it.

Bible in Basic English
6:7 Then he said, Take it up. So he put out his hand and took it.

Darby's English Translation
6:7 And he said, Take it up to thee. And he put out his hand and took it.

Douay Rheims Bible
6:7 And he said: Take it up. And he put out his hand and took it.

Noah Webster Bible
6:7 Therefore said he, Take it up to thee. And he put out his hand, and took it.

World English Bible
6:7 He said, Take it up to you. So he put out his hand, and took it.

Young's Literal Translation
6:7 and saith, `Raise to thee;` and he putteth forth his hand and taketh it.

Modern Hebrew
ומלך ארם היה נלחם
בישראל ויועץ
אל־עבדיו לאמר
אל־מקום פלני
אלמני תחנתי׃

Paleo-Hebrew (Before 585 B.C.)
6:8

-
-
.

Hebrew Transliterated
6:8 VMLK 'aUrM HYH NLChM BYShUr'aL VYV'yTSh 'aL-'yBDYV L'aMUr 'aL-MQVM PhLNY 'aLMNY ThChNThY.

Latin Vulgate
6:8 rex autem Syriae pugnabat contra Israhel consiliumque iniit cum servis suis dicens in loco illo et illo ponamus insidias

King James Version
6:8 Then the king of Syria warred against Israel, and took counsel with his servants, saying, In such and such a place shall be my camp.

American Standard Version
6:8 Now the king of Syria was warring against Israel; and he took counsel with his servants, saying, In such and such a place shall be my camp.

Bible in Basic English
6:8 At that time the king of Aram was making war against Israel; and he had a meeting with the chiefs of his army and said, I will be waiting in secret in some named place.

Darby's English Translation
6:8 And the king of Syria warred against Israel; and he took counsel with his servants, saying, In such and such a place shall be my camp.

Douay Rheims Bible
6:8 And the king of Syria warred against Israel, and took counsel with his servants, saying: In such and such a place let us lay ambushes.

Noah Webster Bible
6:8 Then the king of Syria warred against Israel, and took counsel with his servants, saying, In such and such a place shall be my camp.

World English Bible
6:8 Now the king of Syria was warring against Israel; and he took counsel with his servants, saying, In such and such a place shall be my camp.

Young's Literal Translation
6:8 And the king of Aram hath been fighting against Israel, and taketh counsel with his servants, saying, `At such and such a place is my encamping.`

Modern Hebrew
וישלח איש האלהים
אל־מלך ישראל לאמר
השמר מעבר המקום
הזה כי־שם ארם
נחתים׃

Paleo-Hebrew (Before 585 B.C.)
6:9

-

-
.

Hebrew Transliterated
6:9 VYShLCh 'aYSh H'aLHYM 'aL-MLK YShUr'aL L'aMUr HShMUr M'yBUr HMQVM HZH KY-ShM 'aUrM NChThYM.

Latin Vulgate
6:9 misit itaque vir Dei ad regem Israhel dicens cave ne transeas in loco illo quia ibi Syri in insidiis sunt

King James Version
6:9 And the man of God sent unto the king of Israel, saying, Beware that thou pass not such a place; for thither the Syrians are come down.

American Standard Version
6:9 And the man of God sent unto the king of Israel, saying, Beware that thou pass not such a place; for thither the Syrians are coming down.

Bible in Basic English
6:9 And the man of God sent to the king of Israel, saying, Take care to keep away from that place, for the Aramaeans are waiting there in secret.

Darby's English Translation
6:9 And the man of God sent to the king of Israel, saying, Beware that thou pass not such a place, for thither the Syrians are come down.

Douay Rheims Bible
6:9 And the man of God sent to the king of Israel, saying: Beware that thou pass not to such a place: for the Syrians are there in ambush.

Noah Webster Bible
6:9 And the man of God sent to the king of Israel, saying, Beware that thou pass not such a place; for thither the Syrians have come down.

World English Bible
6:9 The man of God sent to the king of Israel, saying, Beware that you not pass such a place; for there the Syrians are coming down.

Young's Literal Translation
6:9 And the man of God sendeth unto the king of Israel, saying, `Take heed of passing by this place, for thither are the Aramaeans coming down;

Modern Hebrew
וישלח מלך ישראל
אל־המקום אשר
אמר־לו איש־האלהים
והזהירה ונשמר שם
לא אחת ולא שתים׃

Paleo-Hebrew (Before 585 B.C.)
6:10

-
-
-

.

Hebrew Transliterated
6:10 VYShLCh MLK YShUr'aL 'aL-HMQVM 'aShUr 'aMUr-LV 'aYSh-H'aLHYM VHZHYUrH VNShMUr ShM L'a 'aChTh VL'a ShThYM.

Latin Vulgate
6:10 misit rex Israhel ad locum quem dixerat ei vir Dei et praeoccupavit eum et observavit se ibi non semel neque bis

King James Version
6:10 And the king of Israel sent to the place which the man of God told him and warned him of, and saved himself there, not once nor twice.

American Standard Version
6:10 And the king of Israel sent to the place which the man of God told him and warned him of; and he saved himself there, not once nor twice.

Bible in Basic English
6:10 So the king of Israel sent to the place where the man of God had said there was danger, and kept clear of it more than once.

Darby's English Translation
6:10 And the king of Israel sent to the place which the man of God told him and warned him of, and he was on his guard there. That took place not once, nor twice.

Douay Rheims Bible
6:10 And the king of Israel sent to the place which the man of God had told him, and prevented him, and looked well to himself there not once nor twice.

Noah Webster Bible
6:10 And the king of Israel sent to the place which the man of God told him and warned him of, and saved himself there, not once nor twice.

World English Bible
6:10 The king of Israel sent to the place which the man of God told him and warned him of; and he saved himself there, not once nor twice.

Young's Literal Translation
6:10 and the king of Israel sendeth unto the place of which the man of God spake to him, and warned him, and he is preserved there not once nor twice.

Modern Hebrew
ויסער לב מלך־ארם
על־הדבר הזה ויקרא
אל־עבדיו ויאמר
אליהם הלוא תגידו
לי מי משלנו
אל־מלך ישראל׃

Paleo-Hebrew (Before 585 B.C.)
6:11

- [image] [image] [image] [image] [image] -

-

. -

Hebrew Transliterated
6:11 VYS'yUr LB MLK-'aUrM 'yL-HDBUr HZH VYQUr'a 'aL-'yBDYV VY'aMUr 'aLYHM HLV'a ThGYDV LY MY MShLNV 'aL-MLK YShUr'aL.

Latin Vulgate
6:11 conturbatumque est cor regis Syriae pro hac re et convocatis servis suis ait quare non indicastis mihi quis proditor mei sit apud regem Israhel

King James Version
6:11 Therefore the heart of the king of Syria was sore troubled for this thing; and he called his servants, and said unto them, Will ye not shew me which of us is for the king of Israel?

American Standard Version
6:11 And the heart of the king of Syria was sore troubled for this thing; and he called his servants, and said unto them, Will ye not show me which of us is for the king of Israel?

Bible in Basic English
6:11 And at this, the mind of the king of Aram was greatly troubled, and he sent for his servants and said to them, Will you not make clear to me which of us is helping the king of Israel?

Darby's English Translation
6:11 And the heart of the king of Syria was troubled because of this thing; and he called his servants, and said to them, Will ye not shew me which of us is for the king of Israel?

Douay Rheims Bible
6:11 And the heart of the king of Syria was troubled for this thing. And calling together his servants, he said: Why do you not tell me who it is that betrays me to the king of Israel?

Noah Webster Bible
6:11 Therefore the heart of the king of Syria was greatly troubled for this thing; and he called his servants, and said to them, Will ye not show me which of us is for the king of Israel?

World English Bible
6:11 The heart of the king of Syria was sore troubled for this thing; and he called his servants, and said to them, Won`t you show me which of us is for the king of Israel?

Young's Literal Translation
6:11 And the heart of the king of Aram is tossed about concerning this thing, and he calleth unto his servants, and saith unto them, `Do ye not declare to me who of us is for the king of Israel?`

Modern Hebrew
ויאמר אחד מעבדיו
לוא אדני המלך
כי־אלישע הנביא
אשר בישראל יגיד
למלך ישראל
את־הדברים אשר
תדבר בחדר משכבך׃

Paleo-Hebrew (Before 585 B.C.)
6:12

-

-

.

Hebrew Transliterated
6:12 VY'aMUr 'aChD M'yBDYV LV'a 'aDNY HMLK KY-'aLYSh'y HNBY'a 'aShUr BYShUr'aL YGYD LMLK YShUr'aL 'aTh-HDBUrYM 'aShUr ThDBUr BChDUr MShKBK.

Latin Vulgate
6:12 dixitque unus servorum eius nequaquam domine mi rex sed Heliseus propheta qui est in Israhel indicat regi Israhel omnia verba quaecumque locutus fueris in conclavi tuo

King James Version
6:12 And one of his servants said, None, my lord, O king: but Elisha, the prophet that is in Israel, telleth the king of Israel the words that thou speakest in thy bedchamber.

American Standard Version
6:12 And one of his servants said, Nay, my lord, O king; but Elisha, the prophet that is in Israel, telleth the king of Israel the words that thou speakest in thy bedchamber.

Bible in Basic English
6:12 And one of them said, Not one of us, my lord king; but Elisha, the prophet in Israel, gives the king of Israel news of the words you say even in your bedroom.

Darby's English Translation
6:12 And one of his servants said, None, my lord, O king; but Elisha, the prophet that is in Israel, tells the king of Israel the words that thou speakest in thy bedchamber.

Douay Rheims Bible
6:12 And one of his servants said: No one, my lord O king: but Eliseus the prophet, that is in Israel, telleth the king of Israel all the words, that thou speakest in thy privy chamber.

Noah Webster Bible
6:12 And one of his servants said, None, my lord, O king: but Elisha, the prophet that is in Israel, telleth the king of Israel the words that thou speakest in thy bed-chamber.

World English Bible
6:12 One of his servants said, No, my lord, O king; but Elisha, the prophet who is in Israel, tells the king of Israel the words that you speak in your bedchamber.

Young's Literal Translation
6:12 And one of his servants saith, `Nay, my lord, O king, for Elisha the prophet, who is in Israel, declareth to the king of Israel the words that thou speakest in the inner part of thy bed-chamber.`

Modern Hebrew
ויאמר לכו וראו
איכה הוא ואשלח
ואקחהו ויגד־לו
לאמר הנה בדתן׃

Paleo-Hebrew (Before 585 B.C.)
6:13

-

.

Hebrew Transliterated
6:13 VY'aMUr LKV VUr'aV 'aYKH HV'a V'aShLCh V'aQChHV VYGD-LV L'aMUr HNH BDThN.

Latin Vulgate
6:13 dixit eis ite et videte ubi sit ut mittam et capiam eum adnuntiaveruntque ei dicentes ecce in Dothan

King James Version
6:13 And he said, Go and spy where he is, that I may send and fetch him. And it was told him, saying, Behold, he is in Dothan.

American Standard Version
6:13 And he said, Go and see where he is, that I may send and fetch him. And it was told him, saying, Behold, he is in Dothan.

Bible in Basic English
6:13 Then he said, Go and see where he is, so that I may send and get him. And news came to him that he was in Dothan.

Darby's English Translation
6:13 And he said, Go and see where he is, and I will send and fetch him. And it was told him saying, Behold, he is in Dothan.

Douay Rheims Bible
6:13 And he said to them: Go, and see where he is: that I may send, and take him. And they told him, saying: Behold he is in Dothan.

Noah Webster Bible
6:13 And he said, Go, and spy where he is, that I may send and bring him. And it was told him, saying, Behold, he is in Dothan.

World English Bible
6:13 He said, Go and see where he is, that I may send and get him. It was told him, saying, Behold, he is in Dothan.

Young's Literal Translation
6:13 And he saith, `Go ye and see where he is, and I send and take him;` and it is declared to him, saying, `Lo -- in Dothan.`

Modern Hebrew
וישלח־שמה סוסים
ורכב וחיל כבד
ויבאו לילה ויקפו
על־העיר׃

Paleo-Hebrew (Before 585 B.C.)
6:14
-

. -

Hebrew Transliterated
6:14 VYShLCh-ShMH SVSYM VUrKB VChYL KBD VYB'aV LYLH VYQPhV 'yL-H'yYUr.

Latin Vulgate
6:14 misit ergo illuc equos et currus et robur exercitus qui cum venissent nocte circumdederunt civitatem

King James Version
6:14 Therefore sent he thither horses, and chariots, and a great host: and they came by night, and compassed the city about.

American Standard Version
6:14 Therefore sent he thither horses, and chariots, and a great host: and they came by night, and compassed the city about.

Bible in Basic English
6:14 So he sent there horses and carriages and a great army; and they came by night, circling the town.

Darby's English Translation
6:14 And he sent thither horses and chariots, and a great host, and they came by night and surrounded the city.

Douay Rheims Bible
6:14 Therefore he sent thither horses and chariots, and the strength of an army: and they came by night, and beset the city.

Noah Webster Bible
6:14 Therefore he sent thither horses, and chariots, and a great host: and they came by night, and encompassed the city.

World English Bible
6:14 Therefore sent he there horses, and chariots, and a great host: and they came by night, and surrounded the city.

Young's Literal Translation
6:14 And he sendeth thither horses and chariot, and a heavy force, and they come in by night, and go round against the city.

Modern Hebrew
וישכם משרת איש
האלהים לקום ויצא
והנה־חיל סובב
את־העיר וסוס ורכב
ויאמר נערו אליו
אהה אדני איכה
נעשה׃

Paleo-Hebrew (Before 585 B.C.)
6:15

-
-

.

Hebrew Transliterated
6:15 VYShKM MShUrTh 'aYSh H'aLHYM LQVM VYTSh'a VHNH-ChYL SVBB 'aTh-H'yYUr VSVS VUrKB VY'aMUr N'yUrV 'aLYV 'aHH 'aDNY 'aYKH N'yShH.

Latin Vulgate
6:15 consurgens autem diluculo minister viri Dei egressus est viditque exercitum in circuitu civitatis et equos et currus nuntiavitque ei dicens eheu eheu domine mi quid faciemus

King James Version
6:15 And when the servant of the man of God was risen early, and gone forth, behold, an host compassed the city both with horses and chariots. And his servant said unto him, Alas, my master! how shall we do?

American Standard Version
6:15 And when the servant of the man of God was risen early, and gone forth, behold, a host with horses and chariots was round about the city. And his servant said unto him, Alas, my master! how shall we do?

Bible in Basic English
6:15 Now the servant of the man of God, having got up early and gone out, saw an army with horses and carriages of war all round the town. And the servant said to him, O my master, what are we to do?

Darby's English Translation
6:15 And when the attendant of the man of God rose early and went forth, behold, an army surrounded the city, with horses and chariots. And his servant said to him, Alas, my master! how shall we do?

Douay Rheims Bible
6:15 And the servant of the man of God rising early, went out, and saw an army round about the city, and horses and chariots: and he told him, saying: Alas, alas, alas, my lord, what shall we do?

Noah Webster Bible
6:15 And when the servant of the man of God had risen early, and gone forth, behold, a host compassed the city both with horses and chariots. And his servant said to him, Alas, my master! how shall we do?

World English Bible
6:15 When the servant of the man of God was risen early, and gone forth, behold, a host with horses and chariots was round about the city. His servant said to him, Alas, my master! how shall we do?

Young's Literal Translation
6:15 And the servant of the man of God riseth early, and goeth out, and lo, a force is surrounding the city, and horse and chariot, and his young man saith unto him, `Alas! my lord, how do we do?`

Modern Hebrew
ויאמר אל־תירא כי
רבים אשר אתנו
מאשר אותם׃

Paleo-Hebrew (Before 585 B.C.)
6:16
-

.

Hebrew Transliterated
6:16 VY'aMUr 'aL-ThYUr'a KY UrBYM 'aShUr 'aThNV M'aShUr 'aVThM.

Latin Vulgate
6:16 at ille respondit noli timere plures enim nobiscum sunt quam cum illis

King James Version
6:16 And he answered, Fear not: for they that be with us are more than they that be with them.

American Standard Version
6:16 And he answered, Fear not; for they that are with us are more than they that are with them.

Bible in Basic English
6:16 And he said in answer, Have no fear; those who are with us are more than those who are with them.

Darby's English Translation
6:16 And he said, Fear not, for they that are with us are more than they that are with them.

Douay Rheims Bible
6:16 But he answered: Fear not: for there are more with us than with them.

Noah Webster Bible
6:16 And he answered, Fear not: for they that are with us are more than they that are with them.

World English Bible
6:16 He answered, Don`t be afraid; for those who are with us are more than those who are with them.

Young's Literal Translation
6:16 And he saith, `Fear not, for more are they who are with us than they who are with them.`

Modern Hebrew
ויתפלל אלישע
ויאמר יהוה פקח־נא
את־עיניו ויראה
ויפקח יהוה את־
עיני הנער וירא
והנה ההר מלא
סוסים ורכב אש
סביבת אלישע׃

Paleo-Hebrew (Before 585 B.C.)
6:17

- [image] [image] [image] [image] -

-

.

Hebrew Transliterated
6:17 VYThPhLL 'aLYSh'y VY'aMUr YHVH PhQCh-N'a 'aTh-'yYNYV VYUr'aH VYPhQCh YHVH 'aTh- 'yYNY HN'yUr VYUr'a VHNH HHUr ML'a SVSYM VUrKB 'aSh SBYBTh 'aLYSh'y.

Latin Vulgate
6:17 cumque orasset Heliseus ait Domine aperi oculos huius ut videat et aperuit Dominus oculos pueri et vidit et ecce mons plenus equorum et curruum igneorum in circuitu Helisei

King James Version
6:17 And Elisha prayed, and said, LORD, I pray thee, open his eyes, that he may see. And the LORD opened the eyes of the young man; and he saw: and, behold, the mountain was full of horses and chariots of fire round about Elisha.

American Standard Version
6:17 And Elisha prayed, and said, Jehovah, I pray thee, open his eyes, that he may see. And Jehovah opened the eyes of the young man; and he saw: and, behold, the mountain was full of horses and chariots of fire round about Elisha.

Bible in Basic English
6:17 Then Elisha made a prayer to the Lord, saying, Lord, let his eyes be open so that he may see. And the Lord made the young man's eyes open; and he saw that all the mountain was full of horses and carriages of fire round Elisha.

Darby's English Translation
6:17 And Elisha prayed and said, Jehovah, I pray thee, open his eyes that he may see. And Jehovah opened the eyes of the young man, and he saw; and, behold, the mountain was full of horses and chariots of fire round about Elisha.

Douay Rheims Bible
6:17 And Eliseus prayed, and said: Lord, open his eyes, that he may see. And the Lord opened the eyes of the servant, and he saw: and behold the mountain was full of horses, and chariots of fire round about Eliseus.

Noah Webster Bible
6:17 And Elisha prayed, and said, LORD, I pray thee, open his eyes, that he may see. And the LORD opened the eyes of the young man; and he saw: and behold, the mountain was full of horses and chariots of fire around Elisha.

World English Bible
6:17 Elisha prayed, and said, Yahweh, Please open his eyes, that he may see. Yahweh opened the eyes of the young man; and he saw: and, behold, the mountain was full of horses and chariots of fire round about Elisha.

Young's Literal Translation
6:17 And Elisha prayeth, and saith, `Jehovah, open, I pray Thee, his eyes, and he doth see;` and Jehovah openeth the eyes of the young man, and he seeth, and lo, the hill is full of horses and chariots of fire, round about Elisha.

Modern Hebrew
וירדו אליו ויתפלל
אלישע אל־יהוה
ויאמר הך־נא
את־הגוי־הזה
בסנורים ויכם
בסנורים כדבר
אלישע׃

Paleo-Hebrew (Before 585 B.C.)
6:18

-
- [image] [image] [image] [image] - [image] [image] [image] [image] -

.

Hebrew Transliterated
6:18 VYUrDV 'aLYV VYThPhLL 'aLYSh'y 'aL-YHVH VY'aMUr HK-N'a 'aTh-HGVY-HZH BSNVUrYM VYKM BSNVUrYM KDBUr 'aLYSh'y.

Latin Vulgate
6:18 hostes vero descenderunt ad eum porro Heliseus oravit Dominum dicens percute obsecro gentem hanc caecitate percussitque eos Dominus ne viderent iuxta verbum Helisei

King James Version
6:18 And when they came down to him, Elisha prayed unto the LORD, and said, Smite this people, I pray thee, with blindness. And he smote them with blindness according to the word of Elisha.

American Standard Version
6:18 And when they came down to him, Elisha prayed unto Jehovah, and said, Smite this people, I pray thee, with blindness. And he smote them with blindness according to the word of Elisha.

Bible in Basic English
6:18 Now when the Aramaeans came down to Elisha, he made a prayer to the Lord saying, Lord, make this people blind. And he made them blind at Elisha's request.

Darby's English Translation
6:18 And they came down to him; and Elisha prayed to Jehovah and said, Smite this nation, I pray thee, with blindness. And he smote them with blindness according to the word of Elisha.

Douay Rheims Bible
6:18 And the enemies came down to him, but Eliseus prayed to the Lord, saying: Strike, I beseech thee, this people with blindness. And the Lord struck them with blindness, according to the word of Eliseus.

Noah Webster Bible
6:18 And when they came down to him, Elisha prayed to the LORD, and said, Smite this people, I pray thee, with blindness. And he smote them with blindness according to the word of Elisha.

World English Bible
6:18 When they came down to him, Elisha prayed to Yahweh, and said, Please smite this people with blindness. He struck them with blindness according to the word of Elisha.

Young's Literal Translation
6:18 And they come down unto it, and Elisha prayeth unto Jehovah, and saith, `Smite, I pray Thee, this nation with blindness;` and He smiteth them with blindness, according to the word of Elisha.

Modern Hebrew
ויאמר אלהם אלישע
לא זה הדרך ולא זה
העיר לכו אחרי
ואוליכה אתכם
אל־האיש אשר
תבקשון וילך אותם
שמרונה׃

Paleo-Hebrew (Before 585 B.C.)
6:19

-

.

Hebrew Transliterated
6:19 VY'aMUr 'aLHM 'aLYSh'y L'a ZH HDUrK VL'a ZH H'yYUr LKV 'aChUrY V'aVLYKH 'aThKM 'aL-H'aYSh 'aShUr ThBQShVN VYLK 'aVThM ShMUrVNH.

Latin Vulgate
6:19 dixit autem ad eos Heliseus non est haec via nec ista est civitas sequimini me et ostendam vobis virum quem quaeritis duxit ergo eos in Samariam

King James Version
6:19 And Elisha said unto them, This is not the way, neither is this the city: follow me, and I will bring you to the man whom ye seek. But he led them to Samaria.

American Standard Version
6:19 And Elisha said unto them, This is not the way, neither is this the city: follow me, and I will bring you to the man whom ye seek. And he led them to Samaria.

Bible in Basic English
6:19 And Elisha said to them, This is not the way, and this is not the town: come after me so that I may take you to the man you are searching for. And he took them to Samaria.

Darby's English Translation
6:19 And Elisha said to them, This is not the way, neither is this the city: follow me, and I will bring you to the man whom ye seek. And he led them to Samaria.

Douay Rheims Bible
6:19 And Eliseus said to them: This is not the way, neither is this the city: follow me, and I will shew you the man whom you seek. So he led them into Samaria.

Noah Webster Bible
6:19 And Elisha said to them, This is not the way, neither is this the city: follow me, and I will bring you to the man whom ye seek. But he led them to Samaria.

World English Bible
6:19 Elisha said to them, This is not the way, neither is this the city: follow me, and I will bring you to the man whom you seek. He led them to Samaria.

Young's Literal Translation
6:19 And Elisha saith unto them, `This is not the way, nor is this the city; come after me, and I lead you unto the man whom ye seek;` and he leadeth them to Samaria.

Modern Hebrew
ויהי כבאם שמרון
ויאמר אלישע יהוה
פקח את־עיני־אלה
ויראו ויפקח יהוה
את־עיניהם ויראו
והנה בתוך שמרון׃

Paleo-Hebrew (Before 585 B.C.)
6:20

- [image] [image] [image] [image] -

-

.

Hebrew Transliterated
6:20 VYHY KB'aM ShMUrVN VY'aMUr 'aLYSh'y YHVH PhQCh 'aTh-'yYNY-'aLH VYUr'aV VYPhQCh YHVH 'aTh-'yYNYHM VYUr'aV VHNH BThVK ShMUrVN.

Latin Vulgate
6:20 cumque ingressi fuissent in Samaria dixit Heliseus Domine aperi oculos istorum ut videant aperuitque Dominus oculos eorum et viderunt esse se in medio Samariae

King James Version
6:20 And it came to pass, when they were come into Samaria, that Elisha said, LORD, open the eyes of these men, that they may see. And the LORD opened their eyes, and they saw; and, behold, they were in the midst of Samaria.

American Standard Version
6:20 And it came to pass, when they were come into Samaria, that Elisha said, Jehovah, open the eyes of these men, that they may see. And Jehovah opened their eyes, and they saw; and, behold, they were in the midst of Samaria.

Bible in Basic English
6:20 And when they had come into Samaria, Elisha said, Lord, let the eyes of these men be open so that they may see. And the Lord made their eyes open, and they saw that they were in the middle of Samaria.

Darby's English Translation
6:20 And it came to pass when they entered into Samaria, that Elisha said, Jehovah, open the eyes of these men that they may see. And Jehovah opened their eyes, and they saw, and behold, they were in the midst of Samaria.

Douay Rheims Bible
6:20 And when they were come into Samaria, Eliseus said: Lord, open the eyes of these men, that they may see. And the Lord opened their eyes, and they saw themselves to be in the midst of Samaria.

Noah Webster Bible
6:20 And it came to pass, when they had come into Samaria, that Elisha said, LORD, open the eyes of these men, that they may see. And the LORD opened their eyes, and they saw; and behold, they were in the midst of Samaria.

World English Bible
6:20 It happened, when they were come into Samaria, that Elisha said, Yahweh, open the eyes of these men, that they may see. Yahweh opened their eyes, and they saw; and, behold, they were in the midst of Samaria.

Young's Literal Translation
6:20 And it cometh to pass, at their coming in to Samaria, that Elisha saith, `Jehovah, open the eyes of these, and they see;` and Jehovah openeth their eyes, and they see, and lo, in the midst of Samaria!

Modern Hebrew
ויאמר מלך־ישראל
אל־אלישע כראתו
אותם האכה אכה
אבי׃

Paleo-Hebrew (Before 585 B.C.)
6:21
-
-

.

Hebrew Transliterated
6:21 VY'aMUr MLK-YShUr'aL 'aL-'aLYSh'y KUr'aThV 'aVThM H'aKH 'aKH 'aBY.

Latin Vulgate
6:21 dixitque rex Israhel ad Heliseum cum vidisset eos numquid percutiam eos pater mi

King James Version
6:21 And the king of Israel said unto Elisha, when he saw them, My father, shall I smite them? shall I smite them?

American Standard Version
6:21 And the king of Israel said unto Elisha, when he saw them, My father, shall I smite them? shall I smite them?

Bible in Basic English
6:21 And the king of Israel, when he saw them, said to Elisha, My father, am I to put them to the sword?

Darby's English Translation
6:21 And the king of Israel said to Elisha, when he saw them, My father, shall I smite? shall I smite them?

Douay Rheims Bible
6:21 And the king of Israel said to Eliseus, when he saw them: My father, shall I kill them?

Noah Webster Bible
6:21 And the king of Israel said to Elisha, when he saw them, My father, shall I smite them? shall I smite them?

World English Bible
6:21 The king of Israel said to Elisha, when he saw them, My father, shall I strike them? shall I strike them?

Young's Literal Translation
6:21 And the king of Israel saith unto Elisha, at his seeing them, `Do I smite -- do I smite -- my father?`

Modern Hebrew
ויאמר לא תכה האשר
שבית בחרבך ובקשתך
אתה מכה שים לחם
ומים לפניהם
ויאכלו וישתו
וילכו אל־אדניהם׃

Paleo-Hebrew (Before 585 B.C.)
6:22

. -

Hebrew Transliterated
6:22 VY'aMUr L'a ThKH H'aShUr ShBYTh BChUrBK VBQShThK 'aThH MKH ShYM LChM VMYM LPhNYHM VY'aKLV VYShThV VYLKV 'aL-'aDNYHM.

Latin Vulgate
6:22 at ille ait non percuties neque enim cepisti eos gladio et arcu tuo ut percutias pone panem et aquam coram eis ut comedant et bibant et vadant ad dominum suum

King James Version
6:22 And he answered, Thou shalt not smite them: wouldest thou smite those whom thou hast taken captive with thy sword and with thy bow? set bread and water before them, that they may eat and drink, and go to their master.

American Standard Version
6:22 And he answered, Thou shalt not smite them: wouldest thou smite those whom thou hast taken captive with thy sword and with thy bow? set bread and water before them, that they may eat and drink, and go to their master.

Bible in Basic English
6:22 But he said in answer, You are not to put them to death; have you any right to put to death those whom you have not taken prisoner with your sword and your bow? put bread and water before them, so that they may have food and drink and go to their master.

Darby's English Translation
6:22 And he said, Thou shalt not smite them: wouldest thou smite those whom thou hast taken captive with thy sword and with thy bow? Set bread and water before them, that they may eat and drink, and go to their master.

Douay Rheims Bible
6:22 And he said: Thou shalt not kill them: for thou didst not take them with thy sword, or thy bow, that thou mayst kill them: but set bread and water before them, that they may eat and drink, and go to their master.

Noah Webster Bible
6:22 And he answered, Thou shalt not smite them: wouldst thou smite those whom thou hast taken captive with thy sword and with thy bow? set bread and water before them, that they may eat and drink, and go to their master.

World English Bible
6:22 He answered, You shall not strike them: would you strike those whom you have taken captive with your sword and with your bow? set bread and water before them, that they may eat and drink, and go to their master.

Young's Literal Translation
6:22 And he saith, `Thou dost not smite; those whom thou hast taken captive with thy sword and with thy bow art thou smiting? set bread and water before them, and they eat, and drink, and go unto their lord.`

Modern Hebrew
ויכרה להם כרה
גדולה ויאכלו
וישתו וישלחם
וילכו אל־אדניהם
ולא־ יספו עוד
גדודי ארם לבוא
בארץ ישראל׃

Paleo-Hebrew (Before 585 B.C.)
6:23

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
6:23 VYKUrH LHM KUrH GDVLH VY'aKLV VYShThV VYShLChM VYLKV 'aL-'aDNYHM VL'a- YSPhV 'yVD GDVDY 'aUrM LBV'a B'aUrTSh YShUr'aL.

Latin Vulgate
6:23 adpositaque est eis ciborum magna praeparatio et comederunt et biberunt et dimisit eos abieruntque ad dominum suum et ultra non venerunt latrones Syriae in terram Israhel

King James Version
6:23 And he prepared great provision for them: and when they had eaten and drunk, he sent them away, and they went to their master. So the bands of Syria came no more into the land of Israel.

American Standard Version
6:23 And he prepared great provision for them; and when they had eaten and drunk, he sent them away, and they went to their master. And the bands of Syria came no more into the land of Israel.

Bible in Basic English
6:23 So he made ready a great feast for them, and when they had had food and drink, he sent them away and they went back to their master. And no more bands of Aramaeans came into the land of Israel.

Darby's English Translation
6:23 And he prepared a great repast for them, and they ate and drank; and he sent them away, and they went to their master. And the bands of Syria came no more into the land of Israel.

Douay Rheims Bible
6:23 And a great provision of meats was set before them, and they ate and drank, and he let them go, and they went away to their master, and the robbers of Syria came no more into the land of Israel.

Noah Webster Bible
6:23 And he prepared great provision for them: and when they had eaten and drank, he sent them away, and they went to their master. So the bands of Syria came no more into the land of Israel.

World English Bible
6:23 He prepared great provision for them; and when they had eaten and drunk, he sent them away, and they went to their master. The bands of Syria came no more into the land of Israel.

Young's Literal Translation
6:23 And he prepareth for them great provision, and they eat and drink, and he sendeth them away, and they go unto their lord: and troops of Aram have not added any more to come in to the land of Israel.

Modern Hebrew
ויהי אחרי־כן
ויקבץ בן־הדד
מלך־ארם
את־כל־מחנהו ויעל
ויצר על־ שמרון׃

Paleo-Hebrew (Before 585 B.C.)
6:24
-
-
- [image] [image] - [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
6:24 VYHY 'aChUrY-KN VYQBTSh BN-HDD MLK-'aUrM 'aTh-KL-MChNHV VY'yL VYTShUr 'yL- ShMUrVN.

Latin Vulgate
6:24 factum est autem post haec congregavit Benadad rex Syriae universum exercitum suum et ascendit et obsidebat Samariam

King James Version
6:24 And it came to pass after this, that Benhadad king of Syria gathered all his host, and went up, and besieged Samaria.

American Standard Version
6:24 And it came to pass after this, that Benhadad king of Syria gathered all his host, and went up, and besieged Samaria.

Bible in Basic English
6:24 Now after this, Ben-hadad, king of Aram, got together all his army and went up to make an attack on Samaria, shutting the town in on all sides with his forces.

Darby's English Translation
6:24 And it came to pass after this that Ben-Hadad king of Syria gathered all his army, and went up and besieged Samaria.

Douay Rheims Bible
6:24 And tit came to pass after these things, that Benadad king of Syria gathered together all his army, and went up, and besieged Samaria.

Noah Webster Bible
6:24 And it came to pass after this, that Ben-hadad king of Syria gathered all his army, and went up, and besieged Samaria.

World English Bible
6:24 It happened after this, that Benhadad king of Syria gathered all his host, and went up, and besieged Samaria.

Young's Literal Translation
6:24 And it cometh to pass afterwards, that Ben-Hadad king of Aram gathereth all his camp, and goeth up, and layeth siege to Samaria,

Modern Hebrew
ויהי רעב גדול
בשמרון והנה צרים
עליה עד היות
ראש־חמור בשמנים
כסף ורבע הקב
חרייונים
בחמשה־כסף׃

Paleo-Hebrew (Before 585 B.C.)
6:25

-

. -

Hebrew Transliterated
6:25 VYHY Ur'yB GDVL BShMUrVN VHNH TShUrYM 'yLYH 'yD HYVTh Ur'aSh-ChMVUr BShMNYM KSPh VUrB'y HQB ChUrYYVNYM BChMShH-KSPh.

Latin Vulgate
6:25 factaque est fames magna in Samaria et tamdiu obsessa est donec venundaretur caput asini octoginta argenteis et quarta pars cabi stercoris columbarum quinque argenteis

King James Version
6:25 And there was a great famine in Samaria: and, behold, they besieged it, until an ass's head was sold for fourscore pieces of silver, and the fourth part of a cab of dove's dung for five pieces of silver.

American Standard Version
6:25 And there was a great famine in Samaria: and, behold, they besieged it, until an ass`s head was sold for fourscore pieces of silver, and the fourth part of a kab of dove`s dung for five pieces of silver.

Bible in Basic English
6:25 And they became very short of food in Samaria; for they kept it shut in till the price of an ass's head was eighty shekels of silver, and a small measure of doves' droppings was five shekels of silver.

Darby's English Translation
6:25 And there was a great famine in Samaria; and behold, they besieged it, until an ass`s head was worth eighty silver-pieces, and the fourth part of a cab of dove`s dung five silver-pieces.

Douay Rheims Bible
6:25 And there was a great famine in Samaria: and so long did the siege continue, till the head of an ass was sold for fourscore pieces of silver, and the fourth part of a cabe of pigeon's dung, for five pieces of silver.

Noah Webster Bible
6:25 And there was a great famine in Samaria: and behold, they besieged it, until an ass's head was sold for eighty pieces of silver, and the fourth part of a cab of dove's dung for five pieces of silver.

World English Bible
6:25 There was a great famine in Samaria: and, behold, they besieged it, until a donkey`s head was sold for eighty pieces of silver, and the fourth part of a kab of dove`s dung for five pieces of silver.

Young's Literal Translation
6:25 and there is a great famine in Samaria, and lo, they are laying siege to it, till the head of an ass is at eighty silverlings, and a forth of the cab of dovesdung at five silverlings.

Modern Hebrew
ויהי מלך ישראל
עבר על־החמה ואשה
צעקה אליו לאמר
הושיעה אדני המלך׃

Paleo-Hebrew (Before 585 B.C.)
6:26

-

.

Hebrew Transliterated
6:26 VYHY MLK YShUr'aL 'yBUr 'yL-HChMH V'aShH TSh'yQH 'aLYV L'aMUr HVShY'yH 'aDNY HMLK.

Latin Vulgate
6:26 cumque rex Israhel transiret per murum mulier exclamavit ad eum dicens salva me domine mi rex

King James Version
6:26 And as the king of Israel was passing by upon the wall, there cried a woman unto him, saying, Help, my lord, O king.

American Standard Version
6:26 And as the king of Israel was passing by upon the wall, there cried a woman unto him, saying, Help, my lord, O king.

Bible in Basic English
6:26 And when the king of Israel was going by on the wall, a woman came crying out to him, and said, Help! my lord king.

Darby's English Translation
6:26 And it came to pass as the king of Israel was passing by upon the wall, there cried a woman to him saying, Help, my lord O king!

Douay Rheims Bible
6:26 And as the king of Israel was passing by the wall, a certain woman cried out to him, saying: Save me, my lord O king.

Noah Webster Bible
6:26 And as the king of Israel was passing by upon the wall, there cried a woman to him, saying, Help, my lord, O king.

World English Bible
6:26 As the king of Israel was passing by on the wall, there cried a woman to him, saying, Help, my lord, O king.

Young's Literal Translation
6:26 And it cometh to pass, the king of Israel is passing by on the wall, and a woman hath cried unto him, saying, `Save, my lord, O king.`

Modern Hebrew
ויאמר אל־יושעך
יהוה מאין אושיעך
המן־הגרן או
מן־היקב׃

Paleo-Hebrew (Before 585 B.C.)
6:27
-

-
. -

Hebrew Transliterated
6:27 VY'aMUr 'aL-YVSh'yK YHVH M'aYN 'aVShY'yK HMN-HGUrN 'aV MN-HYQB.

Latin Vulgate
6:27 qui ait non te salvet Dominus unde salvare te possum de area an de torculari dixitque ad eam rex quid tibi vis quae respondit

King James Version
6:27 And he said, If the LORD do not help thee, whence shall I help thee? out of the barnfloor, or out of the winepress?

American Standard Version
6:27 And he said, If Jehovah do not help thee, whence shall I help thee? out of the threshing-floor, or out of the winepress?

Bible in Basic English
6:27 And he said, If the Lord does not give you help, where am I to get help for you? from the grain-floor or the grape-crusher?

Darby's English Translation
6:27 And he said, If Jehovah do not help thee, whence should I help thee? Out of the threshing-floor, or out of the winepress?

Douay Rheims Bible
6:27 And he said: If the Lord doth not save thee, how can I save thee? out of the barnfloor, or out of the winepress? And the king said to her: What aileth thee? And she answered:

Noah Webster Bible
6:27 And he said, If the LORD doth not help thee, whence shall I help thee? out of the barn-floor, or out of the wine-press?

World English Bible
6:27 He said, If Yahweh doesn`t help you, whence shall I help you? out of the threshing floor, or out of the winepress?

Young's Literal Translation
6:27 And he saith, `Jehovah doth not save thee -- whence do I save thee? out of the threshing-floor, or out of the wine-vat?`

Modern Hebrew
ויאמר־לה המלך
מה־לך ותאמר האשה
הזאת אמרה אלי תני
את־בנך ונאכלנו
היום ואת־בני נאכל
מחר׃

Paleo-Hebrew (Before 585 B.C.)
6:28
-
-

-

-
.

Hebrew Transliterated
6:28 VY'aMUr-LH HMLK MH-LK VTh'aMUr H'aShH HZ'aTh 'aMUrH 'aLY ThNY 'aTh-BNK VN'aKLNV HYVM V'aTh-BNY N'aKL MChUr.

Latin Vulgate
6:28 mulier ista dixit mihi da filium tuum ut comedamus eum hodie et filium meum comedemus cras

King James Version
6:28 And the king said unto her, What aileth thee? And she answered, This woman said unto me, Give thy son, that we may eat him to day, and we will eat my son to morrow.

American Standard Version
6:28 And the king said unto her, What aileth thee? And she answered, This woman said unto me, Give thy son, that we may eat him to-day, and we will eat my son to-morrow.

Bible in Basic English
6:28 And the king said to her, What is troubling you? And she said in answer, This woman said to me, Give your son to be our food today, and we will have my son tomorrow.

Darby's English Translation
6:28 And the king said to her, What aileth thee? And she said, This woman said to me, Give thy son, that we may eat him to-day, and we will eat my son to-morrow.

Douay Rheims Bible
6:28 This woman said to me: Give thy son, that we may eat him to day, and we will eat my son to morrow.

Noah Webster Bible
6:28 And the king said to her, What aileth thee? and she answered, This woman said to me, Give thy son, that we may eat him to-day, and we will eat my son to-morrow.

World English Bible
6:28 The king said to her, What ails you? She answered, This woman said to me, Give your son, that we may eat him today, and we will eat my son tomorrow.

Young's Literal Translation
6:28 And the king saith to her, `What -- to thee?` and she saith, `This woman said unto me, Give thy son, and we eat him to-day, and my son we eat to-morrow;

Modern Hebrew
ונבשל את־בני
ונאכלהו ואמר אליה
ביום האחר תני
את־בנך ונאכלנו
ותחבא את־בנה׃

Paleo-Hebrew (Before 585 B.C.)
6:29
-

-
. -

Hebrew Transliterated
6:29 VNBShL 'aTh-BNY VN'aKLHV V'aMUr 'aLYH BYVM H'aChUr ThNY 'aTh-BNK VN'aKLNV VThChB'a 'aTh-BNH.

Latin Vulgate
6:29 coximus ergo filium meum et comedimus dixique ei die altera da filium tuum ut comedamus eum quae abscondit filium suum

King James Version
6:29 So we boiled my son, and did eat him: and I said unto her on the next day, Give thy son, that we may eat him: and she hath hid her son.

American Standard Version
6:29 So we boiled my son, and did eat him: and I said unto her on the next day, Give thy son, that we may eat him; and she hath hid her son.

Bible in Basic English
6:29 So, boiling my son, we had a meal of him; and on the day after I said to her, Now give your son for our food; but she has put her son in a secret place.

Darby's English Translation
6:29 And we boiled my son, and ate him: and I said to her on the next day, Give thy son, that we may eat him; and she has hidden her son.

Douay Rheims Bible
6:29 So we boiled my son, and ate him. And I said to her on the next day: Give thy son that we may eat him. And she hath hid her son.

Noah Webster Bible
6:29 So we boiled my son, and ate him: and I said to her on the next day, Give thy son, that we may eat him: and she hath hid her son.

World English Bible
6:29 So we boiled my son, and ate him: and I said to her on the next day, Give your son, that we may eat him; and she has hid her son.

Young's Literal Translation
6:29 and we boil my son and eat him, and I say unto her on the next day, Give thy son, and we eat him; and she hideth her son.`

Modern Hebrew
ויהי כשמע המלך
את־דברי האשה
ויקרע את־בגדיו
והוא עבר על־החמה
וירא העם והנה השק
על־בשרו מבית׃

Paleo-Hebrew (Before 585 B.C.)
6:30

-

-
-

. -

Hebrew Transliterated
6:30 VYHY KShM'y HMLK 'aTh-DBUrY H'aShH VYQUr'y 'aTh-BGDYV VHV'a 'yBUr 'yL-HChMH VYUr'a H'yM VHNH HShQ 'yL-BShUrV MBYTh.

Latin Vulgate
6:30 quod cum audisset rex scidit vestimenta sua et transiebat super murum viditque omnis populus cilicium quo vestitus erat ad carnem intrinsecus

King James Version
6:30 And it came to pass, when the king heard the words of the woman, that he rent his clothes; and he passed by upon the wall, and the people looked, and, behold, he had sackcloth within upon his flesh.

American Standard Version
6:30 And it came to pass, when the king heard the words of the woman, that he rent his clothes (now he was passing by upon the wall); and the people looked, and, behold, he had sackcloth within upon his flesh.

Bible in Basic English
6:30 Then the king, hearing what the woman said, took his robes in his hands, violently parting them; and, while he was walking on the wall, the people, looking, saw that under his robe he had haircloth on his flesh.

Darby's English Translation
6:30 And it came to pass when the king heard the words of the woman, that he rent his garments; and he was passing by upon the wall, and the people looked, and behold, he had sackcloth within upon his flesh.

Douay Rheims Bible
6:30 When the king heard this, he rent his garments, and passed by upon the wall. And all the people saw the haircloth which he wore within next to his flesh.

Noah Webster Bible
6:30 And it came to pass, when the king heard the words of the woman, that he rent his clothes; and he passed by upon the wall, and the people looked, and behold, he had sackcloth within upon his flesh.

World English Bible
6:30 It happened, when the king heard the words of the woman, that he tore his clothes (now he was passing by on the wall); and the people looked, and, behold, he had sackcloth within on his flesh.

Young's Literal Translation
6:30 And it cometh to pass, at the king`s hearing the words of the woman, that he rendeth his garments, and he is passing by on the wall, and the people see, and lo, the sackcloth is on his flesh within.

Modern Hebrew
ויאמר כה־יעשה־לי
אלהים וכה יוסף
אם־יעמד ראש אלישע
בן־שפט עליו היום׃

Paleo-Hebrew (Before 585 B.C.)
6:31
- [image] [image] [image] [image] -

-

-
.

Hebrew Transliterated
6:31 VY'aMUr KH-Y'yShH-LY 'aLHYM VKH YVSPh 'aM-Y'yMD Ur'aSh 'aLYSh'y BN-ShPhT 'yLYV HYVM.

Latin Vulgate
6:31 et ait haec mihi faciat Deus et haec addat si steterit caput Helisei filii Saphat super eum hodie

King James Version
6:31 Then he said, God do so and more also to me, if the head of Elisha the son of Shaphat shall stand on him this day.

American Standard Version
6:31 Then he said, God do so to me, and more also, if the head of Elisha the son of Shaphat shall stand on him this day.

Bible in Basic English
6:31 Then he said, May God's punishment come on me if Elisha, the son of Shaphat, keeps his head on his body after this day.

Darby's English Translation
6:31 And he said, God do so, and more also to me, if the head of Elisha the son of Shaphat shall remain on him this day!

Douay Rheims Bible
6:31 And the king said: May God do so and so to me, and may he add more, if the head of Eliseus the son of Saphat shall stand on him this day.

Noah Webster Bible
6:31 Then he said, God do so and more also to me, if the head of Elisha the son of Shaphat shall stand on him this day.

World English Bible
6:31 Then he said, God do so to me, and more also, if the head of Elisha the son of Shaphat shall stand on him this day.

Young's Literal Translation
6:31 And he saith, `Thus doth God do to me, and thus He doth add -- if it remain -- the head of Elisha son of Shaphat -- upon him this day.`

Modern Hebrew
ואלישע ישב בביתו
והזקנים ישבים אתו
וישלח איש מלפניו
בטרם יבא המלאך
אליו והוא אמר
אל־הזקנים הראיתם
כי־שלח בן־המרצח
הזה להסיר את־ראשי
ראו כבא המלאך
סגרו הדלת ולחצתם
אתו בדלת הלוא קול
רגלי אדניו אחריו׃

Paleo-Hebrew (Before 585 B.C.)
6:32

-
-
-
-

.

Hebrew Transliterated
6:32 V'aLYSh'y YShB BBYThV VHZQNYM YShBYM 'aThV VYShLCh 'aYSh MLPhNYV BTUrM YB'a HML'aK 'aLYV VHV'a 'aMUr 'aL-HZQNYM HUr'aYThM KY-ShLCh BN-HMUrTShCh HZH LHSYUr 'aTh-Ur'aShY Ur'aV KB'a HML'aK SGUrV HDLTh VLChTShThM 'aThV BDLTh HLV'a QVL UrGLY 'aDNYV 'aChUrYV.

Latin Vulgate
6:32 Heliseus autem sedebat in domo sua et senes sedebant cum eo praemisit itaque virum et antequam veniret nuntius ille dixit ad senes numquid scitis quod miserit filius homicidae hic ut praecidatur caput meum videte ergo cum venerit nuntius cludite ostium et non sinatis eum introire ecce enim sonitus pedum domini eius post eum est

King James Version
6:32 But Elisha sat in his house, and the elders sat with him; and the king sent a man from before him: but ere the messenger came to him, he said to the elders, See ye how this son of a murderer hath sent to take away mine head? look, when the messenger cometh, shut the door, and hold him fast at the door: is not the sound of his master's feet behind him?

American Standard Version
6:32 But Elisha was sitting in his house, and the elders were sitting with him; and the king sent a man from before him: but ere the messenger came to him, he said to the elders, See ye how this son of a murderer hath sent to take away my head? look, when the messenger cometh, shut the door, and hold the door fast against him: is not the sound of his master`s feet behind him?

Bible in Basic English
6:32 But Elisha was in his house, and the responsible men were seated there with him; and before the king got there, Elisha said to those who were with him, Do you see how this cruel and violent man has sent to take away my life?

Darby's English Translation
6:32 And Elisha sat in his house, and the elders sat with him. And the king sent a man before him. Before the messenger came to him, he himself said to the elders, Do ye see how this son of a murderer has sent to take away my head? See, when the messenger comes; shut the door, and keep him off with the door: is not the sound of his master`s feet behind him?

Douay Rheims Bible
6:32 But Eliseus sat in his house, and the ancients sat with him. So he sent a man before: and before that messenger came, he said to the ancients: Do you know that this son of a murderer hath sent to cut off my head? Look then, when the messenger shall come, shut the door, and suffer him not to come in: for behold the sound of his master's feet is behind him.

Noah Webster Bible
6:32 But Elisha sat in his house, and the elders sat with him; and the king sent a man from before him: but ere the messenger came to him, he said to the elders, See ye how this son of a murderer hath sent to take away my head? look, when the messenger cometh, shut the door, and hold him fast at the door: is not the sound of his master's feet behind him?

World English Bible
6:32 But Elisha was sitting in his house, and the elders were sitting with him; and the king sent a man from before him: but before the messenger came to him, he said to the elders, See you how this son of a murderer has sent to take away my head? behold, when the messenger comes, shut the door, and hold the door fast against him: isn`t the sound of his master`s feet behind him?

Young's Literal Translation
6:32 And Elisha is sitting in his house, and the elders are sitting with him, and the king sendeth a man from before him; before the messenger doth come unto him, even he himself said unto the elders, `Have ye seen that this son of the murderer hath sent to turn aside my head? see, at the coming in of the messenger, shut the door, and ye have held him fast at the door, is not the sound of the feet of his lord behind him?`

Modern Hebrew
עודנו מדבר עמם
והנה המלאך ירד
אליו ויאמר
הנה־זאת הרעה מאת
יהוה מה־אוחיל
ליהוה עוד׃

Paleo-Hebrew (Before 585 B.C.)
6:33

-

-
.

Hebrew Transliterated
6:33 'yVDNV MDBUr 'yMM VHNH HML'aK YUrD 'aLYV VY'aMUr HNH-Z'aTh HUr'yH M'aTh YHVH MH-'aVChYL LYHVH 'yVD.

Latin Vulgate
6:33 et adhuc illo loquente eis apparuit nuntius qui veniebat ad eum et ait ecce tantum malum a Domino est quid amplius expectabo a Domino

King James Version
6:33 And while he yet talked with them, behold, the messenger came down unto him: and he said, Behold, this evil is of the LORD; what should I wait for the LORD any longer?

American Standard Version
6:33 And while he was yet talking with them, behold, the messenger came down unto him: and he said, Behold, this evil is of Jehovah; why should I wait for Jehovah any longer?

Bible in Basic English
6:33 While he was still talking to them, the king came down and said, This evil is from the Lord; why am I to go on waiting any longer for the Lord?

Darby's English Translation
6:33 And while he yet talked with them, behold, the messenger came down to him. And the king said, Behold, this evil is of Jehovah: why should I wait for Jehovah any longer?

Douay Rheims Bible
6:33 While he was yet speaking to them, the messenger appeared who was coming to him. And he said: Behold, so great an evil is from the Lord: what shall I look for more from the Lord?

Noah Webster Bible
6:33 And while he yet talked with them, behold, the messenger came down to him: and he said, Behold, this evil is from the LORD; what should I wait for the LORD any longer?

World English Bible
6:33 While he was yet talking with them, behold, the messenger came down to him: and he said, Behold, this evil is of Yahweh; why should I wait for Yahweh any longer?

Young's Literal Translation
6:33 He is yet speaking with them, and lo, the messenger is coming down unto him, and he saith, `Lo, this is the evil from Jehovah: what -- do I wait for Jehovah any more?`

2nd Kings 7


2nd Kings Chapter 7 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Kings 6

The Second Book of the Kings

Chapter 7

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20
Modern Hebrew
ויאמר אלישע שמעו
דבר־יהוה כה אמר
יהוה כעת מחר
סאה־סלת בשקל
וסאתים שערים בשקל
בשער שמרון׃

Paleo-Hebrew (Before 585 B.C.)
7:1

-

-

.

Hebrew Transliterated
7:1 VY'aMUr 'aLYSh'y ShM'yV DBUr-YHVH KH 'aMUr YHVH K'yTh MChUr S'aH-SLTh BShQL VS'aThYM Sh'yUrYM BShQL BSh'yUr ShMUrVN.

Latin Vulgate
7:1 dixit autem Heliseus audite verbum Domini haec dicit Dominus in tempore hoc cras modius similae uno statere erit et duo modii hordei statere uno in porta Samariae

King James Version
7:1 Then Elisha said, Hear ye the word of the LORD; Thus saith the LORD, To morrow about this time shall a measure of fine flour be sold for a shekel, and two measures of barley for a shekel, in the gate of Samaria.

American Standard Version
7:1 And Elisha said, Hear ye the word of Jehovah: thus saith Jehovah, To-morrow about this time shall a measure of fine flour be sold for a shekel, and two measures of barley for a shekel, in the gate of Samaria.

Bible in Basic English
7:1 Then Elisha said, Give ear to the word of the Lord: the Lord says, Tomorrow, about this time, a measure of good meal will be offered for the price of a shekel and two measures of barley for a shekel, in the market-place of Samaria.

Darby's English Translation
7:1 And Elisha said, Hear the word of Jehovah. Thus saith Jehovah: To-morrow about this time shall the measure of fine flour be at a shekel, and two measures of barley at a shekel, in the gate of Samaria.

Douay Rheims Bible
7:1 And Eliseus said: Hear ye the word of the Lord: Thus saith the Lord: To morrow about this time a bushel of fine hour shall be sold for a stater, and two bushels of barley for a stater, in the gate of Samaria.

Noah Webster Bible
7:1 Then Elisha said, Hear ye the word of the LORD; Thus saith the LORD, To-morrow about this time shall a measure of fine flour be sold for a shekel, and two measures of barley for a shekel, in the gate of Samaria.

World English Bible
7:1 Elisha said, Hear you the word of Yahweh: thus says Yahweh, Tomorrow about this time shall a measure of fine flour be sold for a shekel, and two measures of barley for a shekel, in the gate of Samaria.

Young's Literal Translation
7:1 And Elisha saith, `Hear ye a word of Jehovah: thus said Jehovah, About this time to-morrow, a measure of fine flour is at a shekel, and two measures of barley at a shekel, in the gate of Samaria.`

Modern Hebrew
ויען השליש
אשר־למלך נשען
על־ידו את־איש
האלהים ויאמר הנה
יהוה עשה ארבות
בשמים היהיה הדבר
הזה ויאמר הנכה
ראה בעיניך ומשם
לא תאכל׃

Paleo-Hebrew (Before 585 B.C.)
7:2

-
- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
7:2 VY'yN HShLYSh 'aShUr-LMLK NSh'yN 'yL-YDV 'aTh-'aYSh H'aLHYM VY'aMUr HNH YHVH 'yShH 'aUrBVTh BShMYM HYHYH HDBUr HZH VY'aMUr HNKH Ur'aH B'yYNYK VMShM L'a Th'aKL.

Latin Vulgate
7:2 respondens unus de ducibus super cuius manum rex incumbebat homini Dei ait si Dominus fecerit etiam cataractas in caelo numquid poterit esse quod loqueris qui ait videbis oculis tuis et inde non comedes

King James Version
7:2 Then a lord on whose hand the king leaned answered the man of God, and said, Behold, if the LORD would make windows in heaven, might this thing be? And he said, Behold, thou shalt see it with thine eyes, but shalt not eat thereof.

American Standard Version
7:2 Then the captain on whose hand the king leaned answered the man of God, and said, Behold, if Jehovah should make windows in heaven, might this thing be? And he said, Behold, thou shalt see it with thine eyes, but shalt not eat thereof.

Bible in Basic English
7:2 Then the captain whose arm was supporting the king said to the man of God, Even if the Lord made windows in heaven, would such a thing be possible? And he said, Your eyes will see it, but you will not have a taste of the food.

Darby's English Translation
7:2 And the captain on whose hand the king leaned answered the man of God and said, Behold, if Jehovah should make windows in the heavens, would this thing be? And he said, Behold, thou shalt see it with thine eyes, but shalt not eat thereof.

Douay Rheims Bible
7:2 Then one of the lords, upon whose hand the king leaned, answering the man of God, said: If the Lord should make hood-gates in heaven, can that possibly be which thou sayest? And he said: Thou shalt see it with thy eyes, but shalt not eat thereof.

Noah Webster Bible
7:2 Then a lord on whose hand the king leaned answered the man of God, and said, Behold, if the LORD would make windows in heaven, might this thing be? And he said, Behold, thou shalt see it with thy eyes, but shalt not eat of it.

World English Bible
7:2 Then the captain on whose hand the king leaned answered the man of God, and said, Behold, if Yahweh should make windows in heaven, might this thing be? He said, Behold, you shall see it with your eyes, but shall not eat of it.

Young's Literal Translation
7:2 And the captain whom the king hath, by whose hand he hath been supported, answereth the man of God and saith, `Lo, Jehovah is making windows in the heavens -- shall this thing be?` and he saith, `Lo, thou art seeing it with thine eyes, and thereof thou dost not eat.`

Modern Hebrew
וארבעה אנשים היו
מצרעים פתח השער
ויאמרו איש
אל־רעהו מה אנחנו
ישבים פה עד־מתנו׃

Paleo-Hebrew (Before 585 B.C.)
7:3

-

. -

Hebrew Transliterated
7:3 V'aUrB'yH 'aNShYM HYV MTShUr'yYM PhThCh HSh'yUr VY'aMUrV 'aYSh 'aL-Ur'yHV MH 'aNChNV YShBYM PhH 'yD-MThNV.

Latin Vulgate
7:3 quattuor ergo viri erant leprosi iuxta introitum portae qui dixerunt ad invicem quid hic esse volumus donec moriamur

King James Version
7:3 And there were four leprous men at the entering in of the gate: and they said one to another, Why sit we here until we die?

American Standard Version
7:3 Now there were four leprous men at the entrance of the gate: and they said one to another, Why sit we here until we die?

Bible in Basic English
7:3 Now there were four lepers seated at the doorway into the town: and they said to one another, Why are we waiting here for death?

Darby's English Translation
7:3 And there were four leprous men at the entrance of the gate, and they said one to another, Why do we abide here until we die?

Douay Rheims Bible
7:3 Now there were four lepers, at the entering in of the gate: and they said one to another: What mean we to stay here till we die?

Noah Webster Bible
7:3 And there were four leprous men at the entrance of the gate: and they said one to another, Why sit we here until we die?

World English Bible
7:3 Now there were four leprous men at the entrance of the gate: and they said one to another, Why sit we here until we die?

Young's Literal Translation
7:3 And four men have been leprous, at the opening of the gate, and they say one unto another, `What -- we are sitting here till we have died;

Modern Hebrew
אם־אמרנו נבוא
העיר והרעב בעיר
ומתנו שם
ואם־ישבנו פה
ומתנו ועתה לכו
ונפלה אל־מחנה ארם
אם־יחינו נחיה
ואם־ימיתנו ומתנו׃

Paleo-Hebrew (Before 585 B.C.)
7:4
-

-

-
-
-
.

Hebrew Transliterated
7:4 'aM-'aMUrNV NBV'a H'yYUr VHUr'yB B'yYUr VMThNV ShM V'aM-YShBNV PhH VMThNV V'yThH LKV VNPhLH 'aL-MChNH 'aUrM 'aM-YChYNV NChYH V'aM-YMYThNV VMThNV.

Latin Vulgate
7:4 sive ingredi voluerimus civitatem fame moriemur sive manserimus hic moriendum nobis est venite igitur et transfugiamus ad castra Syriae si pepercerint nobis vivemus si autem occidere voluerint nihilominus moriemur

King James Version
7:4 If we say, We will enter into the city, then the famine is in the city, and we shall die there: and if we sit still here, we die also. Now therefore come, and let us fall unto the host of the Syrians: if they save us alive, we shall live; and if they kill us, we shall but die.

American Standard Version
7:4 If we say, We will enter into the city, then the famine is in the city, and we shall die there; and if we sit still here, we die also. Now therefore come, and let us fall unto the host of the Syrians: if they save us alive, we shall live; and if they kill us, we shall but die.

Bible in Basic English
7:4 If we say, We will go into the town, there is no food in the town, and we will come to our end there; and if we go on waiting here, death will come to us. Come then, let us give ourselves up to the army of Aram: if they let us go on living, then life will be ours; and if they put us to death, then death will be ours.

Darby's English Translation
7:4 If we say, Let us enter into the city, the famine is in the city, and we shall die there; and if we abide here, we shall die. And now come, let us fall away to the camp of the Syrians: if they save us alive, we shall live; and if they put us to death, we shall but die.

Douay Rheims Bible
7:4 If we will enter into the city, we shall die with the famine: and if we will remain here, we must also die: come, therefore, and let us run over to the camp of the Syrians. If they spare us, we shall live: but if they kill us, we shall but die.

Noah Webster Bible
7:4 If we say, We will enter into the city, then the famine is in the city, and we shall die there: and if we sit still here, we die also. Now therefore come, and let us fall to the army of the Syrians: if they save us alive, we shall live; and if they kill us, we shall but die.

World English Bible
7:4 If we say, We will enter into the city, then the famine is in the city, and we shall die there; and if we sit still here, we die also. Now therefore come, and let us fall to the host of the Syrians: if they save us alive, we shall live; and if they kill us, we shall but die.

Young's Literal Translation
7:4 if we have said, We go in to the city, then the famine is in the city, and we have died there; and if we have sat here, then we have died; and now, come and we fall unto the camp of Aram; if they keep us alive, we live, and if they put us to death -- we have died.`

Modern Hebrew
ויקומו בנשף לבוא
אל־מחנה ארם ויבאו
עד־קצה מחנה ארם
והנה אין־ שם איש׃

Paleo-Hebrew (Before 585 B.C.)
7:5

-

-

-
.

Hebrew Transliterated
7:5 VYQVMV BNShPh LBV'a 'aL-MChNH 'aUrM VYB'aV 'yD-QTShH MChNH 'aUrM VHNH 'aYN- ShM 'aYSh.

Latin Vulgate
7:5 surrexerunt igitur vesperi ut venirent ad castra Syriae cumque venissent ad principium castrorum Syriae nullum ibidem reppererunt

King James Version
7:5 And they rose up in the twilight, to go unto the camp of the Syrians: and when they were come to the uttermost part of the camp of Syria, behold, there was no man there.

American Standard Version
7:5 And they rose up in the twilight, to go unto the camp of the Syrians; and when they were come to the outermost part of the camp of the Syrians, behold, there was no man there.

Bible in Basic English
7:5 So in the half light they got up to go to the tents of Aram; but when they came to the outer line of tents, there was no one there.

Darby's English Translation
7:5 And they rose up in the dusk to go to the camp of the Syrians; and they came to the extremity of the camp of the Syrians; and behold, there was no man there.

Douay Rheims Bible
7:5 So they arose in the evening, to go to the Syrian camp, And when they were come to the first part of the camp of the Syrians, they found no man there.

Noah Webster Bible
7:5 And they rose in the twilight to go to the camp of the Syrians: and when they had come to the uttermost part of the camp of Syria, behold, there was no man there.

World English Bible
7:5 They rose up in the twilight, to go to the camp of the Syrians; and when they were come to the outermost part of the camp of the Syrians, behold, there was no man there.

Young's Literal Translation
7:5 And they rise in the twilight, to go in unto the camp of Aram, and they come in unto the extremity of the camp of Aram, and lo, there is not a man there,

Modern Hebrew
ואדני השמיע
את־מחנה ארם קול
רכב קול סוס קול
חיל גדול ויאמרו
איש אל־אחיו הנה
שכר־עלינו מלך
ישראל את־מלכי
החתים ואת־מלכי
מצרים לבוא עלינו׃

Paleo-Hebrew (Before 585 B.C.)
7:6

-

-
-

-
-
.

Hebrew Transliterated
7:6 V'aDNY HShMY'y 'aTh-MChNH 'aUrM QVL UrKB QVL SVS QVL ChYL GDVL VY'aMUrV 'aYSh 'aL-'aChYV HNH ShKUr-'yLYNV MLK YShUr'aL 'aTh-MLKY HChThYM V'aTh-MLKY MTShUrYM LBV'a 'yLYNV.

Latin Vulgate
7:6 siquidem Dominus sonitum audiri fecerat in castris Syriae curruum et equorum et exercitus plurimi dixeruntque ad invicem ecce mercede conduxit adversum nos rex Israhel reges Hettheorum et Aegyptiorum et venerunt super nos

King James Version
7:6 For the Lord had made the host of the Syrians to hear a noise of chariots, and a noise of horses, even the noise of a great host: and they said one to another, Lo, the king of Israel hath hired against us the kings of the Hittites, and the kings of the Egyptians, to come upon us.

American Standard Version
7:6 For the Lord had made the host of the Syrians to hear a noise of chariots, and a noise of horses, even the noise of a great host: and they said one to another, Lo, the king of Israel hath hired against us the kings of the Hittites, and the kings of the Egyptians, to come upon us.

Bible in Basic English
7:6 For the Lord had made the sound of carriages and horses, and the noise of a great army, come to the ears of the Aramaeans, so that they said to one another, Truly, the king of Israel has got the kings of the Hittites and of the Egyptians for a price to make an attack on us.

Darby's English Translation
7:6 For the Lord had made the army of the Syrians to hear a noise of chariots, and a noise of horses, a noise of a great host; and they said one to another, Behold, the king of Israel has hired against us the kings of the Hittites, and the kings of the Egyptians, to come upon us.

Douay Rheims Bible
7:6 For the Lord had made them hear, in the camp of Syria, the noise of chariots, and of horses, and of a very great army, and they said one to another: Behold the king of Israel hath hired against us the kings of the Hethites, and of the Egyptians, and they are come upon us.

Noah Webster Bible
7:6 For the Lord had made the army of the Syrians to hear a noise of chariots, and a noise of horses, even the noise of a great army: and they said one to another, Lo, the king of Israel hath hired against us the kings of the Hittites, and the kings of the Egyptians, to come upon us.

World English Bible
7:6 For the Lord had made the host of the Syrians to hear a noise of chariots, and a noise of horses, even the noise of a great host: and they said one to another, Behold, the king of Israel has hired against us the kings of the Hittites, and the kings of the Egyptians, to come on us.

Young's Literal Translation
7:6 seeing Jehovah hath caused the camp of Aram to hear a noise of chariot and a noise of horse -- a noise of great force, and they say one unto another, `Lo, the king of Israel hath hired against us the kings of the Hittites, and the kings of Egypt, to come against us.`

Modern Hebrew
ויקומו וינוסו
בנשף ויעזבו
את־אהליהם
ואת־סוסיהם
ואת־חמריהם המחנה
כאשר־היא וינסו
אל־נפשם׃

Paleo-Hebrew (Before 585 B.C.)
7:7

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-
-
. -

Hebrew Transliterated
7:7 VYQVMV VYNVSV BNShPh VY'yZBV 'aTh-'aHLYHM V'aTh-SVSYHM V'aTh-ChMUrYHM HMChNH K'aShUr-HY'a VYNSV 'aL-NPhShM.

Latin Vulgate
7:7 surrexerunt ergo et fugerunt in tenebris et dereliquerunt tentoria sua et equos et asinos in castris fugeruntque animas tantum suas salvare cupientes

King James Version
7:7 Wherefore they arose and fled in the twilight, and left their tents, and their horses, and their asses, even the camp as it was, and fled for their life.

American Standard Version
7:7 Wherefore they arose and fled in the twilight, and left their tents, and their horses, and their asses, even the camp as it was, and fled for their life.

Bible in Basic English
7:7 So they got up and went in flight, in the half light, without their tents or their horses or their asses or any of their goods; they went in flight, fearing for their lives.

Darby's English Translation
7:7 And they rose up and fled in the dusk, and left their tents, and their horses, and their asses, the camp as it was, and fled for their life.

Douay Rheims Bible
7:7 Wherefore they arose, and fled away in the dark, and left their tents, and their horses and asses in the camp, and fled, desiring to save their lives.

Noah Webster Bible
7:7 Wherefore they arose and fled in the twilight, and left their tents, and their horses, and their asses, even the camp as it was, and fled for their life.

World English Bible
7:7 Therefore they arose and fled in the twilight, and left their tents, and their horses, and their donkeys, even the camp as it was, and fled for their life.

Young's Literal Translation
7:7 And they rise and flee in the twilight, and forsake their tents, and their horses, and their asses -- the camp as it is -- and flee for their life.

Modern Hebrew
ויבאו המצרעים
האלה עד־קצה המחנה
ויבאו אל־אהל אחד
ויאכלו וישתו
וישאו משם כסף
וזהב ובגדים וילכו
ויטמנו וישבו
ויבאו אל־אהל אחר
וישאו משם וילכו
ויטמנו׃

Paleo-Hebrew (Before 585 B.C.)
7:8

-

-

-

.

Hebrew Transliterated
7:8 VYB'aV HMTShUr'yYM H'aLH 'yD-QTShH HMChNH VYB'aV 'aL-'aHL 'aChD VY'aKLV VYShThV VYSh'aV MShM KSPh VZHB VBGDYM VYLKV VYTMNV VYShBV VYB'aV 'aL-'aHL 'aChUr VYSh'aV MShM VYLKV VYTMNV.

Latin Vulgate
7:8 igitur cum venissent leprosi illi ad principium castrorum ingressi sunt unum tabernaculum et comederunt et biberunt tuleruntque inde argentum et aurum et vestes et abierunt et absconderunt et rursum reversi sunt ad aliud tabernaculum et inde similiter auferentes absconderunt

King James Version
7:8 And when these lepers came to the uttermost part of the camp, they went into one tent, and did eat and drink, and carried thence silver, and gold, and raiment, and went and hid it; and came again, and entered into another tent, and carried thence also, and went and hid it.

American Standard Version
7:8 And when these lepers came to the outermost part of the camp, they went into one tent, and did eat and drink, and carried thence silver, and gold, and raiment, and went and hid it; and they came back, and entered into another tent, and carried thence also, and went and hid it.

Bible in Basic English
7:8 And when those lepers came to the outer line of tents, they went into one tent, and had food and drink, and took from it silver and gold and clothing, which they put in a secret place; then they came back and went into another tent from which they took more goods, which they put away in a secret place.

Darby's English Translation
7:8 And those lepers came to the extremity of the camp; and they went into one tent, and ate and drank, and carried thence silver and gold, and garments, and went and hid it; and they came again, and entered into another tent, and carried thence, and went and hid it.

Douay Rheims Bible
7:8 So when these lepers were come to the beginning of the camp, they went into one tent, and ate and drank: and they took from thence silver, and gold, and raiment, and went, and hid it: and they came again, and went into another tent, and carried from thence in like manner, and hid it.

Noah Webster Bible
7:8 And when these lepers came to the uttermost part of the camp, they went into one tent, and ate and drank, and carried thence silver, and gold, and raiment, and went and hid it; and came again, and entered into another tent, and carried thence also, and went and hid it.

World English Bible
7:8 When these lepers came to the outermost part of the camp, they went into one tent, and ate and drink, and carried there silver, and gold, and clothing, and went and hid it; and they came back, and entered into another tent, and carried there also, and went and hid it.

Young's Literal Translation
7:8 And these lepers come in unto the extremity of the camp, and come in unto one tent, and eat, and drink, and lift up thence silver, and gold, and garments, and go and hide; and they turn back and go in unto another tent, and lift up thence, and go and hide.

Modern Hebrew
ויאמרו איש
אל־רעהו לא־כן
אנחנו עשים היום
הזה יום־בשרה הוא
ואנחנו מחשים
וחכינו עד־אור
הבקר ומצאנו עוון
ועתה לכו ונבאה
ונגידה בית המלך׃

Paleo-Hebrew (Before 585 B.C.)
7:9

- [image] [image] [image] [image] [image] [image] -

-

-

.

Hebrew Transliterated
7:9 VY'aMUrV 'aYSh 'aL-Ur'yHV L'a-KN 'aNChNV 'yShYM HYVM HZH YVM-BShUrH HV'a V'aNChNV MChShYM VChKYNV 'yD-'aVUr HBQUr VMTSh'aNV 'yVVN V'yThH LKV VNB'aH VNGYDH BYTh HMLK.

Latin Vulgate
7:9 dixeruntque ad invicem non recte facimus haec enim dies boni nuntii est si tacuerimus et noluerimus nuntiare usque mane sceleris arguemur venite eamus et nuntiemus in aula regis

King James Version
7:9 Then they said one to another, We do not well: this day is a day of good tidings, and we hold our peace: if we tarry till the morning light, some mischief will come upon us: now therefore come, that we may go and tell the king's household.

American Standard Version
7:9 Then they said one to another, We do not well; this day is a day of good tidings, and we hold our peace: if we tarry till the morning light, punishment will overtake us; now therefore come, let us go and tell the king`s household.

Bible in Basic English
7:9 Then they said to one another, We are not doing right. Today is a day of good news, and we say nothing: if we go on waiting here till the morning, punishment will come to us. So let us go and give the news to those of the king's house.

Darby's English Translation
7:9 And they said one to another, We are not doing right; this day is a day of good tidings, and we hold our peace: if we tarry till the morning light, the iniquity will find us out; and now come, let us go and tell the king`s household.

Douay Rheims Bible
7:9 Then they said one to another: We do not well: for this is a day of good tidings. If we hold our peace, and do not tell it till the morning, we shall be charged with a crime: come, let us go and tell it in the king's court.

Noah Webster Bible
7:9 Then they said one to another, We do not well: this day is a day of good tidings, and we hold our peace: if we tarry till the morning light, some mischief will come upon us: now therefore come, that we may go and tell the king's household.

World English Bible
7:9 Then they said one to another, We aren`t doing right. This day is a day of good news, and we hold our peace: if we wait until the morning light, punishment will overtake us; now therefore come, let us go and tell the king`s household.

Young's Literal Translation
7:9 And they say one unto another, `We are not doing right this day; a day of tidings it is, and we are keeping silent; and -- we have waited till the light of the morning, then hath punishment found us; and now, come and we go in and declare to the house of the king.`

Modern Hebrew
ויבאו ויקראו
אל־שער העיר
ויגידו להם לאמר
באנו אל־מחנה ארם
והנה אין־שם איש
וקול אדם כי
אם־הסוס אסור
והחמור אסור
ואהלים כאשר־המה׃

Paleo-Hebrew (Before 585 B.C.)
7:10

-

-
-

-

. -

Hebrew Transliterated
7:10 VYB'aV VYQUr'aV 'aL-Sh'yUr H'yYUr VYGYDV LHM L'aMUr B'aNV 'aL-MChNH 'aUrM VHNH 'aYN-ShM 'aYSh VQVL 'aDM KY 'aM-HSVS 'aSVUr VHChMVUr 'aSVUr V'aHLYM K'aShUr-HMH.

Latin Vulgate
7:10 cumque venissent ad portam civitatis narraverunt eis dicentes ivimus ad castra Syriae et nullum ibidem repperimus hominum nisi equos et asinos alligatos et fixa tentoria

King James Version
7:10 So they came and called unto the porter of the city: and they told them, saying, We came to the camp of the Syrians, and, behold, there was no man there, neither voice of man, but horses tied, and asses tied, and the tents as they were.

American Standard Version
7:10 So they came and called unto the porter of the city; and they told them, saying, We came to the camp of the Syrians, and, behold, there was no man there, neither voice of man, but the horses tied, and the asses tied, and the tents as they were.

Bible in Basic English
7:10 So they came in, and, crying out to the door-keepers of the town, they gave them the news, saying, We came to the tents of the Aramaeans, and there was no one there and no voice of man, only the horses and the asses in their places, and the tents as they were.

Darby's English Translation
7:10 And they came and called to the porters of the city, and told them saying, We came to the camp of the Syrians, and behold, there was no one there, no sound of man, but the horses tied, and the asses tied, and the tents as they were.

Douay Rheims Bible
7:10 So they came to the gate of the city, and told them, saying: We went to the camp of the Syrians, and we found no man there, but horses, and asses tied, and the tents standing.

Noah Webster Bible
7:10 So they came and called to the porter of the city: and they told him, saying, We came to the camp of the Syrians, and behold, there was no man there, neither voice of man, but horses tied, and asses tied, and the tents as they were.

World English Bible
7:10 So they came and called to the porter of the city; and they told them, saying, We came to the camp of the Syrians, and, behold, there was no man there, neither voice of man, but the horses tied, and the donkeys tied, and the tents as they were.

Young's Literal Translation
7:10 And they come in, and call unto the gatekeeper of the city, and declare for themselves, saying, `We have come in unto the camp of Aram, and lo, there is not there a man, or sound of man, but the bound horse, and the bound ass, and tents as they are.`

Modern Hebrew
ויקרא השערים
ויגידו בית המלך
פנימה׃

Paleo-Hebrew (Before 585 B.C.)
7:11

.

Hebrew Transliterated
7:11 VYQUr'a HSh'yUrYM VYGYDV BYTh HMLK PhNYMH.

Latin Vulgate
7:11 ierunt ergo portarii et nuntiaverunt in palatio regis intrinsecus

King James Version
7:11 And he called the porters; and they told it to the king's house within.

American Standard Version
7:11 And he called the porters; and they told it to the king`s household within.

Bible in Basic English
7:11 Then the door-keepers, crying out, gave the news to those inside the king's house.

Darby's English Translation
7:11 And the porters cried it and told it to the king`s house within.

Douay Rheims Bible
7:11 Then the guards of the gate went, and told it within the king's palace.

Noah Webster Bible
7:11 And he called the porters; and they told it to the king's house within.

World English Bible
7:11 He called the porters; and they told it to the king`s household within.

Young's Literal Translation
7:11 and he calleth the gatekeepers, and they declare to the house of the king within.

Modern Hebrew
ויקם המלך לילה
ויאמר אל־עבדיו
אגידה־נא לכם את
אשר־עשו לנו ארם
ידעו כי־רעבים
אנחנו ויצאו
מן־המחנה להחבה
בהשדה לאמר
כי־יצאו מן־העיר
ונתפשם חיים
ואל־העיר נבא׃

Paleo-Hebrew (Before 585 B.C.)
7:12

- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -

-

-
-

-
-
-
.

Hebrew Transliterated
7:12 VYQM HMLK LYLH VY'aMUr 'aL-'yBDYV 'aGYDH-N'a LKM 'aTh 'aShUr-'yShV LNV 'aUrM YD'yV KY-Ur'yBYM 'aNChNV VYTSh'aV MN-HMChNH LHChBH BHShDH L'aMUr KY-YTSh'aV MN-H'yYUr VNThPhShM ChYYM V'aL-H'yYUr NB'a.

Latin Vulgate
7:12 qui surrexit nocte et ait ad servos suos dico vobis quid fecerint nobis Syri sciunt quia fame laboramus et idcirco egressi sunt de castris et latitant in agris dicentes cum egressi fuerint de civitate capiemus eos viventes et tunc civitatem ingredi poterimus

King James Version
7:12 And the king arose in the night, and said unto his servants, I will now shew you what the Syrians have done to us. They know that we be hungry; therefore are they gone out of the camp to hide themselves in the field, saying, When they come out of the city, we shall catch them alive, and get into the city.

American Standard Version
7:12 And the king arose in the night, and said unto his servants, I will now show you what the Syrians have done to us. They know that we are hungry; therefore are they gone out of the camp to hide themselves in the field, saying, When they come out of the city, we shall take them alive, and get into the city.

Bible in Basic English
7:12 Then the king got up in the night and said to his servants, This is my idea of what the Aramaeans have done to us. They have knowledge that we are without food; and so they have gone out of their tents, and are waiting secretly in the open country, saying, When they come out of the town, we will take them living and get into the town.

Darby's English Translation
7:12 And the king rose up in the night and said to his servants, Let me tell you what the Syrians have done to us. They know that we are hungry, and they have gone out of the camp to hide themselves in the field, saying, When they come out of the city, we shall catch them alive, and get into the city.

Douay Rheims Bible
7:12 And he arose in the night and said to his servants: I tell you what the Syrians have done to us: They know that we suffer great famine, and therefore they are gone out of the camp, and lie hid in the fields, saying: When they come out of the city we shall take them alive, and then we may get into the city.

Noah Webster Bible
7:12 And the king arose in the night, and said to his servants, I will now show you what the Syrians have done to us. They know that we are hungry; therefore they have gone out of the camp, to hide themselves in the field, saying, When they come out of the city, we shall take them alive, and get into the city.

World English Bible
7:12 The king arose in the night, and said to his servants, I will now show you what the Syrians have done to us. They know that we are hungry; therefore are they gone out of the camp to hide themselves in the field, saying, When they come out of the city, we shall take them alive, and get into the city.

Young's Literal Translation
7:12 And the king riseth by night, and saith unto his servants, `Let me declare, I pray you, to you that which the Aramaeans have done to us; they have known that we are famished, and they are gone out from the camp to be hidden in the field, saying, When they come out from the city, then we catch them alive, and unto the city we enter.`

Modern Hebrew
ויען אחד מעבדיו
ויאמר ויקחו־נא
חמשה מן־הסוסים
הנשארים אשר
נשארו־בה הנם
ככל־ההמון ישראל
אשר נשארו־בה הנם
ככל־המון ישראל
אשר־תמו ונשלחה
ונראה׃

Paleo-Hebrew (Before 585 B.C.)
7:13

-
-
-
-

-
-
-
.

Hebrew Transliterated
7:13 VY'yN 'aChD M'yBDYV VY'aMUr VYQChV-N'a ChMShH MN-HSVSYM HNSh'aUrYM 'aShUr NSh'aUrV-BH HNM KKL-HHMVN YShUr'aL 'aShUr NSh'aUrV-BH HNM KKL-HMVN YShUr'aL 'aShUr-ThMV VNShLChH VNUr'aH.

Latin Vulgate
7:13 respondit autem unus servorum eius tollamus quinque equos qui remanserunt in urbe quia ipsi tantum sunt in universa multitudine Israhel alii enim consumpti sunt et mittentes explorare poterimus

King James Version
7:13 And one of his servants answered and said, Let some take, I pray thee, five of the horses that remain, which are left in the city, (behold, they are as all the multitude of Israel that are left in it: behold, I say, they are even as all the multitude of the Israelites that are consumed:) and let us send and see.

American Standard Version
7:13 And one of his servants answered and said, Let some take, I pray thee, five of the horses that remain, which are left in the city (behold, they are as all the multitude of Israel that are left in it; behold, they are as all the multitude of Israel that are consumed); and let us send and see.

Bible in Basic English
7:13 And one of his servants said in answer, Send men and let them take five of the horses which we still have in the town; if they keep their lives they will be the same as those of Israel who are still living here; if they come to their death they will be the same as all those of Israel who have gone to destruction: let us send and see.

Darby's English Translation
7:13 And one of his servants answered and said, Let some one take, I pray thee, five of the horses that remain, which are left in the city (behold, they are as all the multitude of Israel that are left in it: behold, they are even as all the multitude of the Israelites that have perished), and let us send and see.

Douay Rheims Bible
7:13 And one of his servants answered: Let us take the five horses that are remaining in the city (because there are no more in the whole multitude of Israel, for the rest are consumed,) and let us send and see.

Noah Webster Bible
7:13 And one of his servants answered and said, Let some take, I pray thee, five of the horses that remain, which are left in the city, (behold, they are as all the multitude of Israel that are left in it: behold, I say, they are even as all the multitude of the Israelites that are consumed:) and let us send and see.

World English Bible
7:13 One of his servants answered, Please let some take five of the horses that remain, which are left in the city (behold, they are as all the multitude of Israel who are left in it; behold, they are as all the multitude of Israel who are consumed); and let us send and see.

Young's Literal Translation
7:13 And one of his servants answereth and saith, `Then let them take, I pray thee, five of the horses that are left, that have been left in it -- lo, they are as all the multitude of Israel who have been left in it; lo, they are as all the multitude of Israel who have been consumed -- and we send and see.`

Modern Hebrew
ויקחו שני רכב
סוסים וישלח המלך
אחרי מחנה־ארם
לאמר לכו וראו׃

Paleo-Hebrew (Before 585 B.C.)
7:14

-

.

Hebrew Transliterated
7:14 VYQChV ShNY UrKB SVSYM VYShLCh HMLK 'aChUrY MChNH-'aUrM L'aMUr LKV VUr'aV.

Latin Vulgate
7:14 adduxerunt ergo duos equos misitque rex ad castra Syrorum dicens ite videte

King James Version
7:14 They took therefore two chariot horses; and the king sent after the host of the Syrians, saying, Go and see.

American Standard Version
7:14 They took therefore two chariots with horses; and the king sent after the host of the Syrians, saying, Go and see.

Bible in Basic English
7:14 So they took two horsemen; and the king sent them after the army of the Aramaeans, saying, Go and see.

Darby's English Translation
7:14 And they took two chariots with their horses; and the king sent after the army of the Syrians, saying, Go and see.

Douay Rheims Bible
7:14 They brought therefore two horses, and the king sent into the camp of the Syrians, saying: Go, and see.

Noah Webster Bible
7:14 They took therefore two chariot horses; and the king sent after the host of the Syrians, saying, Go and see.

World English Bible
7:14 They took therefore two chariots with horses; and the king sent after the host of the Syrians, saying, Go and see.

Young's Literal Translation
7:14 And they take two chariot-horses, and the king sendeth after the camp of Aram, saying, `Go, and see.`

Modern Hebrew
וילכו אחריהם
עד־הירדן והנה
כל־הדרך מלאה
בגדים וכלים אשר־
השליכו ארם בהחפזם
וישבו המלאכים
ויגדו למלך׃

Paleo-Hebrew (Before 585 B.C.)
7:15

-
-

-

.

Hebrew Transliterated
7:15 VYLKV 'aChUrYHM 'yD-HYUrDN VHNH KL-HDUrK ML'aH BGDYM VKLYM 'aShUr- HShLYKV 'aUrM BHChPhZM VYShBV HML'aKYM VYGDV LMLK.

Latin Vulgate
7:15 qui abierunt post eos usque ad Iordanem ecce autem omnis via plena erat vestibus et vasis quae proiecerant Syri cum turbarentur reversique nuntii indicaverunt regi

King James Version
7:15 And they went after them unto Jordan: and, lo, all the way was full of garments and vessels, which the Syrians had cast away in their haste. And the messengers returned, and told the king.

American Standard Version
7:15 And they went after them unto the Jordan: and, lo, all the way was full of garments and vessels, which the Syrians had cast away in their haste. And the messengers returned, and told the king.

Bible in Basic English
7:15 And they went after them as far as Jordan; and all the road was covered with clothing and vessels dropped by the Aramaeans in their flight. So those who were sent went back and gave the news to the king.

Darby's English Translation
7:15 And they went after them to the Jordan; and behold, all the way was full of garments and materials, which the Syrians had cast away in their haste. And the messengers returned and told the king.

Douay Rheims Bible
7:15 And they went after them as far as the Jordan: and behold all the way was full of garments, and vessels, which the Syrians had cast away in their fright, and the messengers returned end told the king.

Noah Webster Bible
7:15 And they went after them to Jordan: and lo, all the way was full of garments and vessels, which the Syrians had cast away in their haste. And the messengers returned, and told the king.

World English Bible
7:15 They went after them to the Jordan: and, behold, all the way was full of garments and vessels, which the Syrians had cast away in their haste. The messengers returned, and told the king.

Young's Literal Translation
7:15 And they go after them unto the Jordan, and lo, all the way is full of garments and vessels that the Aramaeans have cast away in their haste, and the messengers turn back and declare to the king.

Modern Hebrew
ויצא העם ויבזו את
מחנה ארם ויהי
סאה־סלת בשקל
וסאתים שערים בשקל
כדבר יהוה׃

Paleo-Hebrew (Before 585 B.C.)
7:16

-

.

Hebrew Transliterated
7:16 VYTSh'a H'yM VYBZV 'aTh MChNH 'aUrM VYHY S'aH-SLTh BShQL VS'aThYM Sh'yUrYM BShQL KDBUr YHVH.

Latin Vulgate
7:16 et egressus populus diripuit castra Syriae factusque est modius similae statere uno et duo modii hordei statere uno iuxta verbum Domini

King James Version
7:16 And the people went out, and spoiled the tents of the Syrians. So a measure of fine flour was sold for a shekel, and two measures of barley for a shekel, according to the word of the LORD.

American Standard Version
7:16 And the people went out, and plundered the camp of the Syrians. So a measure of fine flour was sold for a shekel, and two measures of barley for a shekel, according to the word of Jehovah.

Bible in Basic English
7:16 Then the people went out and took the goods from the tents of the Aramaeans. So a measure of good meal was to be had for the price of a shekel, and two measures of barley for a shekel, as the Lord had said.

Darby's English Translation
7:16 And the people went out and plundered the camp of the Syrians; and the measure of fine flour was at a shekel, and two measures of barley at a shekel, according to the word of Jehovah.

Douay Rheims Bible
7:16 And the people going out pillaged the camp of the Syrians: and a bushel of fine flour was sold for a stater, and two bushels of barley for a stater, according to the word of the Lord.

Noah Webster Bible
7:16 And the people went out, and plundered the tents of the Syrians. So a measure of fine flour was sold for a shekel, and two measures of barley for a shekel, according to the word of the LORD.

World English Bible
7:16 The people went out, and plundered the camp of the Syrians. So a measure of fine flour was sold for a shekel, and two measures of barley for a shekel, according to the word of Yahweh.

Young's Literal Translation
7:16 And the people go out and spoil the camp of Aram, and there is a measure of fine flour at a shekel, and two measures of barley at a shekel, according to the word of Jehovah.

Modern Hebrew
והמלך הפקיד
את־השליש אשר־נשען
על־ידו על־השער
וירמסהו העם בשער
וימת כאשר דבר איש
האלהים אשר דבר
ברדת המלך אליו׃

Paleo-Hebrew (Before 585 B.C.)
7:17

- [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
7:17 VHMLK HPhQYD 'aTh-HShLYSh 'aShUr-NSh'yN 'yL-YDV 'yL-HSh'yUr VYUrMSHV H'yM BSh'yUr VYMTh K'aShUr DBUr 'aYSh H'aLHYM 'aShUr DBUr BUrDTh HMLK 'aLYV.

Latin Vulgate
7:17 porro rex ducem illum in cuius manu incubuerat constituit ad portam quem conculcavit turba in introitu et mortuus est iuxta quod locutus fuerat vir Dei quando descenderat rex ad eum

King James Version
7:17 And the king appointed the lord on whose hand he leaned to have the charge of the gate: and the people trode upon him in the gate, and he died, as the man of God had said, who spake when the king came down to him.

American Standard Version
7:17 And the king appointed the captain on whose hand he leaned to have the charge of the gate: and the people trod upon him in the gate, and he died as the man of God had said, who spake when the king came down to him.

Bible in Basic English
7:17 And the king gave authority to that captain, on whose arm he was supported, to have control over the doorway into the town; but he was crushed to death there under the feet of the people, as the man of God had said when the king went down to him.

Darby's English Translation
7:17 And the king had appointed the captain on whose hand he leaned to have the charge of the gate; and the people trampled upon him in the gate, and he died, according to what the man of God had said, -- what he had said when the king came down to him.

Douay Rheims Bible
7:17 And the king appointed that lord on whose hand he leaned, to stand at the gate: and the people trod upon him in the entrance of the gate; and he died, as the man of God had said, when the king came down to him.

Noah Webster Bible
7:17 And the king appointed the lord on whose hand he leaned to have the charge of the gate: and the people trod upon him in the gate, and he died, as the man of God had said, who spoke when the king came down to him.

World English Bible
7:17 The king appointed the captain on whose hand he leaned to have the charge of the gate: and the people trod on him in the gate, and he died as the man of God had said, who spoke when the king came down to him.

Young's Literal Translation
7:17 And the king hath appointed the captain, by whose hand he is supported, over the gate, and the people tread him down in the gate, and he dieth, as the man of God spake, which he spake in the coming down of the king unto him,

Modern Hebrew
ויהי כדבר איש
האלהים אל־המלך
לאמר סאתים שערים
בשקל וסאה־סלת
בשקל יהיה כעת מחר
בשער שמרון׃

Paleo-Hebrew (Before 585 B.C.)
7:18

-

-

.

Hebrew Transliterated
7:18 VYHY KDBUr 'aYSh H'aLHYM 'aL-HMLK L'aMUr S'aThYM Sh'yUrYM BShQL VS'aH-SLTh BShQL YHYH K'yTh MChUr BSh'yUr ShMUrVN.

Latin Vulgate
7:18 factumque est secundum sermonem viri Dei quem dixerat regi quando ait duo modii hordei statere uno erunt et modius similae statere uno hoc eodem tempore cras in porta Samariae

King James Version
7:18 And it came to pass as the man of God had spoken to the king, saying, Two measures of barley for a shekel, and a measure of fine flour for a shekel, shall be to morrow about this time in the gate of Samaria:

American Standard Version
7:18 And it came to pass, as the man of God had spoken to the king, saying, Two measures of barley for a shekel, and a measure of fine flour for a shekel, shall be to-morrow about this time in the gate of Samaria;

Bible in Basic English
7:18 So the words of the man of God came true, which he said to the king: Two measures of barley will be offered for the price of a shekel and a measure of good meal for a shekel, tomorrow about this time in the market-place of Samaria.

Darby's English Translation
7:18 And it came to pass as the man of God had spoken to the king saying, Two measures of barley shall be at a shekel, and the measure of fine flour at a shekel, to-morrow about this time in the gate of Samaria.

Douay Rheims Bible
7:18 And it came to pass according to the word of the man of God, which he spoke to the king, when he said: Two bushels of barley shall be for a stater, and a bushel of fine flour for a stater, at this very time to morrow in the gate of Samaria.

Noah Webster Bible
7:18 And it came to pass as the man of God had spoken to the king, saying, Two measures of barley for a shekel, and a measure of fine flour for a shekel, shall be to-morrow about this time in the gate of Samaria:

World English Bible
7:18 It happened, as the man of God had spoken to the king, saying, Two measures of barley for a shekel, and a measure of fine flour for a shekel, shall be tomorrow about this time in the gate of Samaria;

Young's Literal Translation
7:18 yea, it cometh to pass, according to the speaking of the man of God unto the king, saying, `Two measures of barley at a shekel, and a measure of fine flour at a shekel are, at this time to-morrow, in the gate of Samaria;`

Modern Hebrew
ויען השליש את־איש
האלהים ויאמר והנה
יהוה עשה ארבות
בשמים היהיה כדבר
הזה ויאמר הנך ראה
בעיניך ומשם לא
תאכל׃

Paleo-Hebrew (Before 585 B.C.)
7:19

-

.

Hebrew Transliterated
7:19 VY'yN HShLYSh 'aTh-'aYSh H'aLHYM VY'aMUr VHNH YHVH 'yShH 'aUrBVTh BShMYM HYHYH KDBUr HZH VY'aMUr HNK Ur'aH B'yYNYK VMShM L'a Th'aKL.

Latin Vulgate
7:19 quando responderat dux ille viro Dei et dixerat etiam si Dominus fecerit cataractas in caelo numquid fieri poterit quod loqueris et dixit ei videbis oculis tuis et inde non comedes

King James Version
7:19 And that lord answered the man of God, and said, Now, behold, if the LORD should make windows in heaven, might such a thing be? And he said, Behold, thou shalt see it with thine eyes, but shalt not eat thereof.

American Standard Version
7:19 and that captain answered the man of God, and said, Now, behold, if Jehovah should make windows in heaven, might such a thing be? and he said, Behold, thou shalt see it with thine eyes, but shalt not eat thereof:

Bible in Basic English
7:19 And that captain said to the man of God, Even if the Lord made windows in heaven, would such a thing be possible? And he said to him, Your eyes will see it, but you will not have a taste of the food.

Darby's English Translation
7:19 And the captain answered the man of God and said, Behold, if Jehovah should make windows in the heavens, would such a thing be? And he said, Behold, thou shalt see it with thine eyes, but shalt not eat thereof.

Douay Rheims Bible
7:19 When that lord answered the mall of' God, and said: Although the Lord should make flood-gates in heaven, could this come to pass which thou sayest? And he said to him: Thou shalt see with thy eyes, and shalt not eat thereof.

Noah Webster Bible
7:19 And that lord answered the man of God, and said, Now, behold, if the LORD should make windows in heaven, might such a thing be? And he said, Behold, thou shalt see it with thy eyes, but shalt not eat of it.

World English Bible
7:19 and that captain answered the man of God, and said, Now, behold, if Yahweh should make windows in heaven, might such a thing be? and he said, Behold, you shall see it with your eyes, but shall not eat of it:

Young's Literal Translation
7:19 and the captain answereth the man of God, and saith, `And lo, Jehovah is making windows in the heavens -- it is according to this word?` and he saith, `Lo, thou art seeing with thine eyes, and thereof thou dost not eat;`

Modern Hebrew
ויהי־לו כן וירמסו
אתו העם בשער
וימת׃

Paleo-Hebrew (Before 585 B.C.)
7:20
-

.

Hebrew Transliterated
7:20 VYHY-LV KN VYUrMSV 'aThV H'yM BSh'yUr VYMTh.

Latin Vulgate
7:20 evenit ergo ei sicut praedictum erat et conculcavit eum populus in porta et mortuus est

King James Version
7:20 And so it fell out unto him: for the people trode upon him in the gate, and he died.

American Standard Version
7:20 it came to pass even so unto him; for the people trod upon him in the gate, and he died.

Bible in Basic English
7:20 And such was his fate; for he was crushed to death under the feet of the people, in the doorway into the town.

Darby's English Translation
7:20 And so it happened to him; and the people trampled upon him in the gate, and he died.

Douay Rheims Bible
7:20 And so it fell out to him as it was foretold, and the people trod upon him in the gate, and he died.

Noah Webster Bible
7:20 And so it happened to him: for the people trod upon him in the gate, and he died.

World English Bible
7:20 it happened even so to him; for the people trod on him in the gate, and he died.

Young's Literal Translation
7:20 and it cometh to him so, and the people tread him down in the gate, and he dieth.

2nd Kings 8


2nd Kings Chapter 8 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Kings 7

The Second Book of the Kings

Chapter 8

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29
Modern Hebrew
ואלישע דבר
אל־האשה אשר־החיה
את־בנה לאמר קומי
ולכי אתי וביתך
וגורי באשר תגורי
כי־קרא יהוה לרעב
וגם־בא אל־הארץ
שבע שנים׃

Paleo-Hebrew (Before 585 B.C.)
8:1

- [image] [image] [image] [image] [image] [image] [image] -
-

-

- [image] [image] [image] [image] -
.

Hebrew Transliterated
8:1 V'aLYSh'y DBUr 'aL-H'aShH 'aShUr-HChYH 'aTh-BNH L'aMUr QVMY VLKY 'aThY VBYThK VGVUrY B'aShUr ThGVUrY KY-QUr'a YHVH LUr'yB VGM-B'a 'aL-H'aUrTSh ShB'y ShNYM.

Latin Vulgate
8:1 Heliseus autem locutus est ad mulierem cuius vivere fecerat filium dicens surge vade tu et domus tua et peregrinare ubicumque reppereris vocavit enim Dominus famem et veniet super terram septem annis

King James Version
8:1 Then spake Elisha unto the woman, whose son he had restored to life, saying, Arise, and go thou and thine household, and sojourn wheresoever thou canst sojourn: for the LORD hath called for a famine; and it shall also come upon the land seven years.

American Standard Version
8:1 Now Elisha had spoken unto the woman, whose son he had restored to life, saying, Arise, and go thou and thy household, and sojourn wheresoever thou canst sojourn: for Jehovah hath called for a famine; and it shall also come upon the land seven years.

Bible in Basic English
8:1 Now Elisha had said to the woman whose son he had given back to life, Go now, with all the people of your house, and get a living-place for yourselves wherever you are able; for by the word of the Lord, there will be great need of food in the land; and this will go on for seven years.

Darby's English Translation
8:1 And Elisha had spoken to the woman whose son he had restored to life, saying, Rise up and go, thou and thy household, and sojourn wheresoever thou canst sojourn; for Jehovah has called for a famine, and it shall also come upon the land for seven years.

Douay Rheims Bible
8:1 And Eliseus spoke to the woman, whose son he had restored to life, saying: Arise, and go thou and thy household, and sojourn wheresoever thou canst find: for the Lord hath exiled a famine, and it shall come upon the land seven years.

Noah Webster Bible
8:1 Then Elisha spoke to the woman, whose son he had restored to life, saying, Arise, and go thou and thy household, and sojourn wherever thou canst sojourn: for the LORD hath called for a famine; and it shall also come upon the land seven years.

World English Bible
8:1 Now Elisha had spoken to the woman, whose son he had restored to life, saying, Arise, and go you and your household, and sojourn wherever you can sojourn: for Yahweh has called for a famine; and it shall also come on the land seven years.

Young's Literal Translation
8:1 And Elisha spake unto the woman whose son he had revived, saying, `Rise and go, thou and thy household, and sojourn where thou dost sojourn, for Jehovah hath called for a famine, and also, it is coming unto the land seven years.`

Modern Hebrew
ותקם האשה ותעש
כדבר איש האלהים
ותלך היא וביתה
ותגר בארץ־ פלשתים
שבע שנים׃

Paleo-Hebrew (Before 585 B.C.)
8:2

-
.

Hebrew Transliterated
8:2 VThQM H'aShH VTh'ySh KDBUr 'aYSh H'aLHYM VThLK HY'a VBYThH VThGUr B'aUrTSh- PhLShThYM ShB'y ShNYM.

Latin Vulgate
8:2 quae surrexit et fecit iuxta verbum hominis Dei et vadens cum domo sua peregrinata est in terra Philisthim diebus multis

King James Version
8:2 And the woman arose, and did after the saying of the man of God: and she went with her household, and sojourned in the land of the Philistines seven years.

American Standard Version
8:2 And the woman arose, and did according to the word of the man of God; and she went with her household, and sojourned in the land of the Philistines seven years.

Bible in Basic English
8:2 So the woman got up and did as the man of God said; and she and the people of her house were living in the land of the Philistines for seven years.

Darby's English Translation
8:2 And the woman rose up, and did according to the saying of the man of God, and went, she and her household, and sojourned in the land of the Philistines seven years.

Douay Rheims Bible
8:2 And she arose, and did according to the word of the man of God: and going with her household, she sojourned in the land of the Philistines many days.

Noah Webster Bible
8:2 And the woman arose, and did according to the saying of the man of God: and she went with her household, and sojourned in the land of the Philistines seven years.

World English Bible
8:2 The woman arose, and did according to the word of the man of God; and she went with her household, and sojourned in the land of the Philistines seven years.

Young's Literal Translation
8:2 And the woman riseth, and doth according to the word of the man of God, and goeth, she and her household, and sojourneth in the land of the Philistines seven years.

Modern Hebrew
ויהי מקצה שבע
שנים ותשב האשה
מארץ פלשתים ותצא
לצעק אל־המלך אל־
ביתה ואל־שדה׃

Paleo-Hebrew (Before 585 B.C.)
8:3

- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
8:3 VYHY MQTShH ShB'y ShNYM VThShB H'aShH M'aUrTSh PhLShThYM VThTSh'a LTSh'yQ 'aL-HMLK 'aL- BYThH V'aL-ShDH.

Latin Vulgate
8:3 cumque finiti essent anni septem reversa est mulier de terra Philisthim et egressa est ut interpellaret regem pro domo sua et agris suis

King James Version
8:3 And it came to pass at the seven years' end, that the woman returned out of the land of the Philistines: and she went forth to cry unto the king for her house and for her land.

American Standard Version
8:3 And it came to pass at the seven years` end, that the woman returned out of the land of the Philistines: and she went forth to cry unto the king for her house and for her land.

Bible in Basic English
8:3 And when the seven years were ended, the woman came back from the land of the Philistines and went to the king with a request for her house and her land.

Darby's English Translation
8:3 And it came to pass at the seven years` end, that the woman returned out of the land of the Philistines; and she went forth to cry to the king for her house and for her land.

Douay Rheims Bible
8:3 And when the seven years were ended, the woman returned out of the land of the Philistines, and she went forth to speak to the king for her house, and for her lands.

Noah Webster Bible
8:3 And it came to pass at the seven years' end, that the woman returned from the land of the Philistines: and she went forth to cry to the king for her house, and for her land.

World English Bible
8:3 It happened at the seven years` end, that the woman returned out of the land of the Philistines: and she went forth to cry to the king for her house and for her land.

Young's Literal Translation
8:3 And it cometh to pass, at the end of seven years, that the woman turneth back from the land of the Philistines, and goeth out to cry unto the king, for her house, and for her field.

Modern Hebrew
והמלך מדבר
אל־גחזי נער
איש־האלהים לאמר
ספרה־נא לי את כל־
הגדלות אשר־עשה
אלישע׃

Paleo-Hebrew (Before 585 B.C.)
8:4

-
-
-
-
-
.

Hebrew Transliterated
8:4 VHMLK MDBUr 'aL-GChZY N'yUr 'aYSh-H'aLHYM L'aMUr SPhUrH-N'a LY 'aTh KL- HGDLVTh 'aShUr-'yShH 'aLYSh'y.

Latin Vulgate
8:4 rex autem loquebatur cum Giezi puero viri Dei dicens narra mihi omnia magnalia quae fecit Heliseus

King James Version
8:4 And the king talked with Gehazi the servant of the man of God, saying, Tell me, I pray thee, all the great things that Elisha hath done.

American Standard Version
8:4 Now the king was talking with Gehazi the servant of the man of God, saying, Tell me, I pray thee, all the great things that Elisha hath done.

Bible in Basic English
8:4 Now the king was talking with Gehazi, the servant of the man of God, saying, Now, give me an account of all the great things Elisha has done.

Darby's English Translation
8:4 And the king was talking with Gehazi, the servant of the man of God, saying, Tell me, I pray thee, all the great things that Elisha has done.

Douay Rheims Bible
8:4 And the king talked with Giezi, the servant of the man of God, saying: Tell me all the great things that Eliseus hath done.

Noah Webster Bible
8:4 And the king talked with Gehazi the servant of the man of God, saying, Tell me, I pray thee, all the great things that Elisha hath done.

World English Bible
8:4 Now the king was talking with Gehazi the servant of the man of God, saying, Please tell me all the great things that Elisha has done.

Young's Literal Translation
8:4 And the king is speaking unto Gehazi, servant of the man of God, saying, `Recount, I pray thee, to me, the whole of the great things that Elisha hath done.`

Modern Hebrew
ויהי הוא מספר
למלך את אשר־החיה
את־המת והנה האשה
אשר־החיה את־ בנה
צעקת אל־המלך
על־ביתה ועל־שדה
ויאמר גחזי אדני
המלך זאת האשה
וזה־בנה אשר־החיה
אלישע׃

Paleo-Hebrew (Before 585 B.C.)
8:5

-
-
-
-
-
- [image] [image] [image] [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
8:5 VYHY HV'a MSPhUr LMLK 'aTh 'aShUr-HChYH 'aTh-HMTh VHNH H'aShH 'aShUr-HChYH 'aTh- BNH TSh'yQTh 'aL-HMLK 'yL-BYThH V'yL-ShDH VY'aMUr GChZY 'aDNY HMLK Z'aTh H'aShH VZH-BNH 'aShUr-HChYH 'aLYSh'y.

Latin Vulgate
8:5 cumque ille narraret regi quomodo mortuum suscitasset apparuit mulier cuius vivificaverat filium clamans ad regem pro domo sua et pro agris suis dixitque Giezi domine mi rex haec est mulier et hic filius eius quem suscitavit Heliseus

King James Version
8:5 And it came to pass, as he was telling the king how he had restored a dead body to life, that, behold, the woman, whose son he had restored to life, cried to the king for her house and for her land. And Gehazi said, My lord, O king, this is the woman, and this is her son, whom Elisha restored to life.

American Standard Version
8:5 And it came to pass, as he was telling the king how he had restored to life him that was dead, that, behold, the woman, whose son he had restored to life, cried to the king for her house and for her land. And Gehazi said, My lord, O king, this is the woman, and this is her son, whom Elisha restored to life.

Bible in Basic English
8:5 And while he was giving the king the story of how Elisha had given life to the dead, the woman whose son had come back to life came to the king with a request for her house and her land. And Gehazi said, My lord king, this is the woman and this is her son, whose life Elisha gave back to him.

Darby's English Translation
8:5 And it came to pass as he was telling the king how he had restored a dead body to life, that behold, the woman whose son he had restored to life cried to the king for her house and for her land. And Gehazi said, My lord, O king, this is the woman, and this is her son, whom Elisha restored to life.

Douay Rheims Bible
8:5 And when he was telling the king how he had raised one dead to life, the woman appeared, whose son he had restored to life, crying to the king for her house, and her lands. And Giezi said: My lord O king, this is the woman, and this is her son, whom Eliseus raised to life.

Noah Webster Bible
8:5 And it came to pass, as he was telling the king how he had restored a dead body to life, that behold, the woman, whose son he had restored to life, cried to the king for her house and for her land. And Gehazi said, My lord, O king, this is the woman, and this is her son, whom Elisha restored to life.

World English Bible
8:5 It happened, as he was telling the king how he had restored to life him who was dead, that behold, the woman, whose son he had restored to life, cried to the king for her house and for her land. Gehazi said, My lord, O king, this is the woman, and this is her son, whom Elisha restored to life.

Young's Literal Translation
8:5 And it cometh to pass, he is recounting to the king how he had revived the dead, and lo, the woman whose son he had revived is crying unto the king, for her house and for her field, and Gehazi saith, `My lord, O king, this is the woman, and this her son, whom Elisha revived.`

Modern Hebrew
וישאל המלך לאשה
ותספר־לו ויתן־לה
המלך סריס אחד
לאמר השיב את־
כל־אשר־לה ואת
כל־תבואת השדה
מיום עזבה את־הארץ
ועד־עתה׃

Paleo-Hebrew (Before 585 B.C.)
8:6

-
-

- [image] [image] [image] - [image] [image] -
-

-
. -

Hebrew Transliterated
8:6 VYSh'aL HMLK L'aShH VThSPhUr-LV VYThN-LH HMLK SUrYS 'aChD L'aMUr HShYB 'aTh- KL-'aShUr-LH V'aTh KL-ThBV'aTh HShDH MYVM 'yZBH 'aTh-H'aUrTSh V'yD-'yThH.

Latin Vulgate
8:6 et interrogavit rex mulierem quae narravit ei deditque ei rex eunuchum unum dicens restitue ei omnia quae sua sunt et universos reditus agrorum a die qua reliquit terram usque ad praesens

King James Version
8:6 And when the king asked the woman, she told him. So the king appointed unto her a certain officer, saying, Restore all that was hers, and all the fruits of the field since the day that she left the land, even until now.

American Standard Version
8:6 And when the king asked the woman, she told him. So the king appointed unto her a certain officer, saying, Restore all that was hers, and all the fruits of the field since the day that she left the land, even until now.

Bible in Basic English
8:6 And in answer to the king's questions, the woman gave him all the story. So the king gave orders to one of his unsexed servants, saying, Give her back all her property, and all the produce of her fields from the day when she went away from the land up till now.

Darby's English Translation
8:6 And the king asked the woman, and she told him. And the king appointed a certain chamberlain, saying, Restore all that was hers, and all the revenue of the land since the day that she left the country even until now.

Douay Rheims Bible
8:6 And the king asked the woman: and she told him. And the king appointed her an eunuch, saying: Restore her all that is hers, and all the revenues of the lands, from the day that she left the land, to this present.

Noah Webster Bible
8:6 And when the king asked the woman, she told him. So the king appointed to her a certain officer, saying, Restore all that was hers, and all the fruits of the field since the day that she left the land even till now.

World English Bible
8:6 When the king asked the woman, she told him. So the king appointed to her a certain officer, saying, Restore all that was hers, and all the fruits of the field since the day that she left the land, even until now.

Young's Literal Translation
8:6 And the king asketh at the woman, and she recounteth to him, and the king appointeth to her a certain eunuch, saying, `Give back all that she hath, and all the increase of the field from the day of her leaving the land even till now.`

Modern Hebrew
ויבא אלישע דמשק
ובן־הדד מלך־ארם
חלה ויגד־לו לאמר
בא איש האלהים
עד־הנה׃

Paleo-Hebrew (Before 585 B.C.)
8:7

-
-
-

. -

Hebrew Transliterated
8:7 VYB'a 'aLYSh'y DMShQ VBN-HDD MLK-'aUrM ChLH VYGD-LV L'aMUr B'a 'aYSh H'aLHYM 'yD-HNH.

Latin Vulgate
8:7 venit quoque Heliseus Damascum et Benadad rex Syriae aegrotabat nuntiaveruntque ei dicentes venit vir Dei huc

King James Version
8:7 And Elisha came to Damascus; and Benhadad the king of Syria was sick; and it was told him, saying, The man of God is come hither.

American Standard Version
8:7 And Elisha came to Damascus; and Benhadad the king of Syria was sick; and it was told him, saying, The man of God is come hither.

Bible in Basic English
8:7 And Elisha came to Damascus; and Ben-hadad, king of Aram, was ill; and they said to him, The man of God has come.

Darby's English Translation
8:7 And Elisha came to Damascus; and Ben-Hadad the king of Syria was sick; and it was told him saying, The man of God is come hither.

Douay Rheims Bible
8:7 Eliseus also came to Damascus, and Benadad king of Syria was sick: and they told him, saying: The man of God is come hither.

Noah Webster Bible
8:7 And Elisha came to Damascus; and Ben-hadad the king of Syria was sick; and it was told to him, saying, The man of God hath come hither.

World English Bible
8:7 Elisha came to Damascus; and Benhadad the king of Syria was sick; and it was told him, saying, The man of God is come here.

Young's Literal Translation
8:7 And Elisha cometh in to Damascus, and Ben-Hadad king of Aram is sick, and it is declared to him, saying, `The man of God hath come hither.`

Modern Hebrew
ויאמר המלך
אל־חזהאל קח בידך
מנחה ולך לקראת
איש האלהים ודרשת
את־יהוה מאותו
לאמר האחיה מחלי
זה׃

Paleo-Hebrew (Before 585 B.C.)
8:8

-

-

.

Hebrew Transliterated
8:8 VY'aMUr HMLK 'aL-ChZH'aL QCh BYDK MNChH VLK LQUr'aTh 'aYSh H'aLHYM VDUrShTh 'aTh-YHVH M'aVThV L'aMUr H'aChYH MChLY ZH.

Latin Vulgate
8:8 et ait rex ad Azahel tolle tecum munera et vade in occursum viri Dei et consule Dominum per eum dicens si evadere potero de infirmitate mea hac

King James Version
8:8 And the king said unto Hazael, Take a present in thine hand, and go, meet the man of God, and enquire of the LORD by him, saying, Shall I recover of this disease?

American Standard Version
8:8 And the king said unto Hazael, Take a present in thy hand, and go, meet the man of God, and inquire of Jehovah by him, saying, Shall I recover of this sickness?

Bible in Basic English
8:8 Then the king said to Hazael, Take an offering with you, and go to see the man of God and get directions from the Lord by him, saying, Am I going to get better from my disease?

Darby's English Translation
8:8 And the king said to Hazael, Take a present in thy hand, and go, meet the man of God, and inquire of Jehovah by him, saying, Shall I recover from this disease?

Douay Rheims Bible
8:8 And the king said to Hazael: Take with thee presents, and go to meet the man of God, and consult the Lord by him, saying: Can I recover of this my illness?

Noah Webster Bible
8:8 And the king said to Hazael, Take a present in thy hand, and go, meet the man of God, and inquire of the LORD by him, saying, Shall I recover of this disease?

World English Bible
8:8 The king said to Hazael, Take a present in your hand, and go, meet the man of God, and inquire of Yahweh by him, saying, Shall I recover of this sickness?

Young's Literal Translation
8:8 And the king saith unto Hazael, `Take in thy hand a present, and go to meet the man of God, and thou hast sought Jehovah by him, saying, Do I revive from this sickness?`

Modern Hebrew
וילך חזאל לקראתו
ויקח מנחה בידו
וכל־טוב דמשק משא
ארבעים גמל ויבא
ויעמד לפניו ויאמר
בנך בן־הדד
מלך־ארם שלחני
אליך לאמר האחיה
מחלי זה׃

Paleo-Hebrew (Before 585 B.C.)
8:9

-

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
8:9 VYLK ChZ'aL LQUr'aThV VYQCh MNChH BYDV VKL-TVB DMShQ MSh'a 'aUrB'yYM GML VYB'a VY'yMD LPhNYV VY'aMUr BNK BN-HDD MLK-'aUrM ShLChNY 'aLYK L'aMUr H'aChYH MChLY ZH.

Latin Vulgate
8:9 ivit igitur Azahel in occursum eius habens secum munera et omnia bona Damasci onera quadraginta camelorum cumque stetisset coram eo ait filius tuus Benadad rex Syriae misit me ad te dicens si sanari potero de infirmitate mea hac

King James Version
8:9 So Hazael went to meet him, and took a present with him, even of every good thing of Damascus, forty camels' burden, and came and stood before him, and said, Thy son Benhadad king of Syria hath sent me to thee, saying, Shall I recover of this disease?

American Standard Version
8:9 So Hazael went to meet him, and took a present with him, even of every good thing of Damascus, forty camels` burden, and came and stood before him, and said, Thy son Benhadad king of Syria hath sent me to thee, saying, Shall I recover of this sickness?

Bible in Basic English
8:9 So Hazael went to see him, taking with him forty camels with offerings on their backs of every sort of good thing from Damascus; and when he came before him, he said, Your son Ben-hadad, king of Aram, has sent me to you, saying, Will I get better from this disease?

Darby's English Translation
8:9 And Hazael went to meet him, and took with him a present, even of every good thing of Damascus, forty camels` burden; and he came and stood before him, and said, Thy son Ben-Hadad king of Syria has sent me to thee, saying, Shall I recover from this disease?

Douay Rheims Bible
8:9 And Hazael went to meet him, taking with him presents, and all the good things of Damascus, the burdens of forty camels. And when he stood before him, he said: Thy son Benadad the king of Syria hath sent me to thee, saying: Can I recover of this my illness?

Noah Webster Bible
8:9 So Hazael went to meet him, and took a present with him, even of every good thing of Damascus, forty camels burden, and came and stood before him, and said, Thy son Ben-hadad king of Syria hath sent me to thee, saying, Shall I recover of this disease?

World English Bible
8:9 So Hazael went to meet him, and took a present with him, even of every good thing of Damascus, forty camels` burden, and came and stood before him, and said, Your son Benhadad king of Syria has sent me to you, saying, Shall I recover of this sickness?

Young's Literal Translation
8:9 And Hazael goeth to meet him, and taketh a present in his hand, even of every good thing of Damascus, a burden of forty camels, and he cometh in and standeth before him, and saith, `Thy son Ben-Hadad, king of Aram, hath sent me unto thee, saying, Do I revive from this sickness?`

Modern Hebrew
ויאמר אליו אלישע
לך אמר־לא חיה
תחיה והראני יהוה
כי־מות ימות׃

Paleo-Hebrew (Before 585 B.C.)
8:10

-

-
.

Hebrew Transliterated
8:10 VY'aMUr 'aLYV 'aLYSh'y LK 'aMUr-L'a ChYH ThChYH VHUr'aNY YHVH KY-MVTh YMVTh.

Latin Vulgate
8:10 dixitque ei Heliseus vade dic ei sanaberis porro ostendit mihi Dominus quia morte morietur

King James Version
8:10 And Elisha said unto him, Go, say unto him, Thou mayest certainly recover: howbeit the LORD hath shewed me that he shall surely die.

American Standard Version
8:10 And Elisha said unto him, Go, say unto him, Thou shalt surely recover; howbeit Jehovah hath showed me that he shall surely die.

Bible in Basic English
8:10 And Elisha said to him, Go, say to him, You will certainly get better; but the Lord has made it clear to me that only death is before him.

Darby's English Translation
8:10 And Elisha said to him, Go, say to him, Thou wilt certainly recover. But Jehovah has shewn me that he shall certainly die.

Douay Rheims Bible
8:10 And Eliseus said to him: Go tell him: Thou shalt recover: bat the Lord hath shewn me that he shall surely die.

Noah Webster Bible
8:10 And Elisha said to him, Go, say to him, Thou mayest certainly recover: but the LORD hath showed me, that he shall surely die.

World English Bible
8:10 Elisha said to him, Go, tell him, You shall surely recover; however Yahweh has showed me that he shall surely die.

Young's Literal Translation
8:10 And Elisha saith unto him, `Go, say, Thou dost certainly not revive, seeing Jehovah hath shewed me that he doth surely die.`

Modern Hebrew
ויעמד את־פניו
וישם עד־בש ויבך
איש האלהים׃

Paleo-Hebrew (Before 585 B.C.)
8:11
-
-

.

Hebrew Transliterated
8:11 VY'yMD 'aTh-PhNYV VYShM 'yD-BSh VYBK 'aYSh H'aLHYM.

Latin Vulgate
8:11 stetitque cum eo et conturbatus est usque ad suffusionem vultus flevitque vir Dei

King James Version
8:11 And he settled his countenance stedfastly, until he was ashamed: and the man of God wept.

American Standard Version
8:11 And he settled his countenance stedfastly upon him, until he was ashamed: and the man of God wept.

Bible in Basic English
8:11 And he kept his eyes fixed on him till he was shamed, and the man of God was overcome with weeping.

Darby's English Translation
8:11 And he settled his countenance stedfastly, until he was ashamed; and the man of God wept.

Douay Rheims Bible
8:11 And he stood with him, and was troubled so far as to blush: and the man of God wept.

Noah Webster Bible
8:11 And he settled his countenance steadfastly, until he was ashamed: and the man of God wept.

World English Bible
8:11 He settled his gaze steadfastly on him, until he was ashamed: and the man of God wept.

Young's Literal Translation
8:11 And he setteth his face, yea, he setteth it till he is ashamed, and the man of God weepeth.

Modern Hebrew
ויאמר חזאל מדוע
אדני בכה ויאמר
כי־ידעתי את
אשר־תעשה לבני
ישראל רעה מבצריהם
תשלח באש ובחריהם
בחרב תהרג ועלליהם
תרטש והרתיהם
תבקע׃

Paleo-Hebrew (Before 585 B.C.)
8:12

-
-

.

Hebrew Transliterated
8:12 VY'aMUr ChZ'aL MDV'y 'aDNY BKH VY'aMUr KY-YD'yThY 'aTh 'aShUr-Th'yShH LBNY YShUr'aL Ur'yH MBTShUrYHM ThShLCh B'aSh VBChUrYHM BChUrB ThHUrG V'yLLYHM ThUrTSh VHUrThYHM ThBQ'y.

Latin Vulgate
8:12 cui Azahel ait quare dominus meus flet at ille respondit quia scio quae facturus sis filiis Israhel mala civitates eorum munitas igne succendes et iuvenes eorum interficies gladio et parvulos eorum elides et praegnantes divides

King James Version
8:12 And Hazael said, Why weepeth my lord? And he answered, Because I know the evil that thou wilt do unto the children of Israel: their strong holds wilt thou set on fire, and their young men wilt thou slay with the sword, and wilt dash their children, and rip up their women with child.

American Standard Version
8:12 And Hazael said, Why weepeth my lord? And he answered, Because I know the evil that thou wilt do unto the children of Israel: their strongholds wilt thou set on fire, and their young men wilt thou slay with the sword, and wilt dash in pieces their little ones, and rip up their women with child.

Bible in Basic English
8:12 And Hazael said, Why is my lord weeping? Then he said in answer, Because I see the evil which you will do to the children of Israel: burning down their strong towns, putting their young men to death with the sword, smashing their little ones against the stones, and cutting open the women who are with child.

Darby's English Translation
8:12 And Hazael said, Why does my lord weep? And he said, Because I know the evil that thou wilt do to the children of Israel: their strongholds wilt thou set on fire, and their young men wilt thou kill with the sword, and wilt dash in pieces their children, and rip up their women with child.

Douay Rheims Bible
8:12 And Hazael said to him: Why doth my lord weep? And he said: Because I know the evil that thou wilt do to the children of Israel. Their strong cities then wilt burn with fire, and their young men thou wilt kill with the sword, and thou wilt dash their children, and rip up their pregnant women.

Noah Webster Bible
8:12 And Hazael said, Why weepeth my lord? And he answered, Because I know the evil that thou wilt do to the children of Israel: their strong holds wilt thou set on fire, and their young men wilt thou slay with the sword, and wilt dash their children, and rip up their women with child.

World English Bible
8:12 Hazael said, Why weeps my lord? He answered, Because I know the evil that you will do to the children of Israel: their strongholds will you set on fire, and their young men will you kill with the sword, and will dash in pieces their little ones, and rip up their women with child.

Young's Literal Translation
8:12 And Hazael saith, `Wherefore is my lord weeping?` and he saith, `Because I have known the evil that thou dost to the sons of Israel -- their fenced places thou dost send into fire, and their young men with sword thou dost slay, and their sucklings thou dost dash to pieces, and their pregnant women thou dost rip up.`

Modern Hebrew
ויאמר חזהאל כי מה
עבדך הכלב כי יעשה
הדבר הגדול הזה
ויאמר אלישע הראני
יהוה אתך מלך
על־ארם׃

Paleo-Hebrew (Before 585 B.C.)
8:13

. -

Hebrew Transliterated
8:13 VY'aMUr ChZH'aL KY MH 'yBDK HKLB KY Y'yShH HDBUr HGDVL HZH VY'aMUr 'aLYSh'y HUr'aNY YHVH 'aThK MLK 'yL-'aUrM.

Latin Vulgate
8:13 dixitque Azahel quid enim sum servus tuus canis ut faciam rem istam magnam et ait Heliseus ostendit mihi Dominus te regem Syriae fore

King James Version
8:13 And Hazael said, But what, is thy servant a dog, that he should do this great thing? And Elisha answered, The LORD hath shewed me that thou shalt be king over Syria.

American Standard Version
8:13 And Hazael said, But what is thy servant, who is but a dog, that he should do this great thing? And Elisha answered, Jehovah hath showed me that thou shalt be king over Syria.

Bible in Basic English
8:13 And Hazael said, How is it possible that your servant, who is only a dog, will do this great thing? And Elisha said, The Lord has made it clear to me that you will be king over Aram.

Darby's English Translation
8:13 And Hazael said, But what, is thy servant a dog, that he should do this great thing? And Elisha said, Jehovah has shewn me that thou wilt be king over Syria.

Douay Rheims Bible
8:13 And Hazael said: But what am I thy servant a dog, that I should do this great thing? And Eliseus said: The Lord hath shewn me that thou shalt be king of Syria.

Noah Webster Bible
8:13 And Hazael said, But what, is thy servant a dog, that he should do this great thing? And Elisha answered, The LORD hath shown me that thou wilt be king over Syria.

World English Bible
8:13 Hazael said, But what is your servant, who is but a dog, that he should do this great thing? Elisha answered, Yahweh has showed me that you shall be king over Syria.

Young's Literal Translation
8:13 And Hazael saith, `But what, is thy servant the dog, that he doth this great thing?` And Elisha saith, `Jehovah hath shewed me thee -- king of Aram.`

Modern Hebrew
וילך מאת אלישע
ויבא אל־אדניו
ויאמר לו מה־אמר
לך אלישע ויאמר
אמר לי חיה תחיה׃

Paleo-Hebrew (Before 585 B.C.)
8:14

-
-

.

Hebrew Transliterated
8:14 VYLK M'aTh 'aLYSh'y VYB'a 'aL-'aDNYV VY'aMUr LV MH-'aMUr LK 'aLYSh'y VY'aMUr 'aMUr LY ChYH ThChYH.

Latin Vulgate
8:14 qui cum recessisset ab Heliseo venit ad dominum suum qui ait ei quid tibi dixit Heliseus at ille respondit dixit mihi recipiet sanitatem

King James Version
8:14 So he departed from Elisha, and came to his master; who said to him, What said Elisha to thee? And he answered, He told me that thou shouldest surely recover.

American Standard Version
8:14 Then he departed from Elisha, and came to his master; who said to him, What said Elisha to thee? And he answered, He told me that thou wouldest surely recover.

Bible in Basic English
8:14 Then he went away from Elisha and came in to his master, who said to him, What did Elisha say to you? And his answer was, He said that you would certainly get well.

Darby's English Translation
8:14 And he departed from Elisha, and came to his master, who said to him, What did Elisha say to thee? And he said, He told me that thou wouldest certainly recover.

Douay Rheims Bible
8:14 And when he was departed from Eliseus, he came to his master, who said to him: What saith Eliseus to thee? And he answered: He told me: Thou shalt recover.

Noah Webster Bible
8:14 So he departed from Elisha, and came to his master; who said to him, What said Elisha to thee? And he answered, He told me that thou shouldest surely recover.

World English Bible
8:14 Then he departed from Elisha, and came to his master; who said to him, What said Elisha to you? He answered, He told me that you would surely recover.

Young's Literal Translation
8:14 And he goeth from Elisha, and cometh in unto his lord, and he saith unto him, `What said Elisha to thee?` and he saith, `He said to me, Thou dost certainly recover.`

Modern Hebrew
ויהי ממחרת ויקח
המכבר ויטבל במים
ויפרש על־פניו
וימת וימלך חזהאל
תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
8:15

-

.

Hebrew Transliterated
8:15 VYHY MMChUrTh VYQCh HMKBUr VYTBL BMYM VYPhUrSh 'yL-PhNYV VYMTh VYMLK ChZH'aL ThChThYV.

Latin Vulgate
8:15 cumque venisset dies altera tulit sagulum et infudit aqua et expandit super faciem eius quo mortuo regnavit Azahel pro eo

King James Version
8:15 And it came to pass on the morrow, that he took a thick cloth, and dipped it in water, and spread it on his face, so that he died: and Hazael reigned in his stead.

American Standard Version
8:15 And it came to pass on the morrow, that he took the coverlet, and dipped it in water, and spread it on his face, so that he died: and Hazael reigned in his stead.

Bible in Basic English
8:15 Now on the day after, Hazael took the bed-cover, and making it wet with water, put it over Ben-hadad's face, causing his death: and Hazael became king in his place.

Darby's English Translation
8:15 And it came to pass the next day, that he took the coverlet and dipped it in water, and spread it over his face, so that he died; and Hazael reigned in his stead.

Douay Rheims Bible
8:15 And on the next day he took a blanket, and pouted water on it, and spread it upon his face: and he died, and Hazael reigned in his stead.

Noah Webster Bible
8:15 And it came to pass on the morrow, that he took a thick cloth, and dipped it in water, and spread it on his face, so that he died: and Hazael reigned in his stead.

World English Bible
8:15 It happened on the next day, that he took the coverlet, and dipped it in water, and spread it on his face, so that he died: and Hazael reigned in his place.

Young's Literal Translation
8:15 And it cometh to pass on the morrow, that he taketh the coarse cloth, and dippeth in water, and spreadeth on his face, and he dieth, and Hazael reigneth in his stead.

Modern Hebrew
ובשנת חמש ליורם
בן־אחאב מלך ישראל
ויהושפט מלך יהודה
מלך יהורם
בן־יהושפט מלך
יהודה׃

Paleo-Hebrew (Before 585 B.C.)
8:16

-

-
.

Hebrew Transliterated
8:16 VBShNTh ChMSh LYVUrM BN-'aCh'aB MLK YShUr'aL VYHVShPhT MLK YHVDH MLK YHVUrM BN-YHVShPhT MLK YHVDH.

Latin Vulgate
8:16 anno quinto Ioram filii Ahab regis Israhel et Iosaphat regis Iuda regnavit Ioram filius Iosaphat rex Iuda

King James Version
8:16 And in the fifth year of Joram the son of Ahab king of Israel, Jehoshaphat being then king of Judah, Jehoram the son of Jehoshaphat king of Judah began to reign.

American Standard Version
8:16 And in the fifth year of Joram the son of Ahab king of Israel, Jehoshaphat being then king of Judah, Jehoram the son of Jehoshaphat king of Judah began to reign.

Bible in Basic English
8:16 In the fifth year of Joram, the son of Ahab, king of Israel, Jehoram, the son of Jehoshaphat, king of Judah, became king.

Darby's English Translation
8:16 And in the fifth year of Joram the son of Ahab, king of Israel, Jehoshaphat being then king of Judah, Jehoram the son of Jehoshaphat, king of Judah, began to reign.

Douay Rheims Bible
8:16 In the fifth year of Joram son of Achab king of Israel, and of Josaphat king of Juda, reigned Joram son of Josaphat king of Juda.

Noah Webster Bible
8:16 And in the fifth year of Joram the son of Ahab king of Israel, Jehoshaphat being then king of Judah, Jehoram the son of Jehoshaphat king of Judah began to reign.

World English Bible
8:16 In the fifth year of Joram the son of Ahab king of Israel, Jehoshaphat being then king of Judah, Jehoram the son of Jehoshaphat king of Judah began to reign.

Young's Literal Translation
8:16 And in the fifth year of Joram son of Ahab king of Israel -- and Jehoshaphat is king of Judah -- hath Jehoram son of Jehoshaphat king of Judah reigned;

Modern Hebrew
בן־שלשים ושתים
שנה היה במלכו
ושמנה שנה מלך
בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
8:17
-

.

Hebrew Transliterated
8:17 BN-ShLShYM VShThYM ShNH HYH BMLKV VShMNH ShNH MLK BYUrVShLM.

Latin Vulgate
8:17 triginta duorum erat annorum cum regnare coepisset et octo annis regnavit in Hierusalem

King James Version
8:17 Thirty and two years old was he when he began to reign; and he reigned eight years in Jerusalem.

American Standard Version
8:17 Thirty and two years old was he when he began to reign; and he reigned eight years in Jerusalem.

Bible in Basic English
8:17 He was thirty-two years old when he became king; and he was ruling in Jerusalem for eight years.

Darby's English Translation
8:17 He was thirty-two years old when he began to reign; and he reigned eight years in Jerusalem.

Douay Rheims Bible
8:17 He was two and thirty years old when he began to reign, and he reigned eight years in Jerusalem.

Noah Webster Bible
8:17 Thirty and two years old was he when he began to reign; and he reigned eight years in Jerusalem.

World English Bible
8:17 Thirty-two years old was he when he began to reign; and he reigned eight years in Jerusalem.

Young's Literal Translation
8:17 a son of thirty and two years was he in his reigning, and eight years he hath reigned in Jerusalem.

Modern Hebrew
וילך בדרך מלכי
ישראל כאשר עשו
בית אחאב כי
בת־אחאב היתה־לו
לאשה ויעש הרע
בעיני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
8:18

-
-

.

Hebrew Transliterated
8:18 VYLK BDUrK MLKY YShUr'aL K'aShUr 'yShV BYTh 'aCh'aB KY BTh-'aCh'aB HYThH-LV L'aShH VY'ySh HUr'y B'yYNY YHVH.

Latin Vulgate
8:18 ambulavitque in viis regum Israhel sicut ambulaverat domus Ahab filia enim Ahab erat uxor eius et fecit quod malum est coram Domino

King James Version
8:18 And he walked in the way of the kings of Israel, as did the house of Ahab: for the daughter of Ahab was his wife: and he did evil in the sight of the LORD.

American Standard Version
8:18 And he walked in the way of the kings of Israel, as did the house of Ahab: for he had the daughter of Ahab to wife; and he did that which was evil in the sight of Jehovah.

Bible in Basic English
8:18 He went in the ways of the kings of Israel, as the family of Ahab did: for the daughter of Ahab was his wife; and he did evil in the eyes of the Lord.

Darby's English Translation
8:18 And he walked in the way of the kings of Israel, as did the house of Ahab, for the daughter of Ahab was his wife; and he did evil in the sight of Jehovah.

Douay Rheims Bible
8:18 And he walked in the ways of the kings of Israel, as the house of Achab had walked: for the daughter of Achab was his wife: and he did that which was evil in the sight of the Lord.

Noah Webster Bible
8:18 And he walked in the way of the kings of Israel, as did the house of Ahab: for the daughter of Ahab was his wife: and he did evil in the sight of the LORD.

World English Bible
8:18 He walked in the way of the kings of Israel, as did the house of Ahab: for he had the daughter of Ahab as wife; and he did that which was evil in the sight of Yahweh.

Young's Literal Translation
8:18 And he walketh in the way of the kings of Israel, as did the house of Ahab, for a daughter of Ahab was to him for a wife, and he doth the evil thing in the eyes of Jehovah,

Modern Hebrew
ולא־אבה יהוה
להשחית את־יהודה
למען דוד עבדו
כאשר אמר־לו לתת
לו ניר לבניו
כל־הימים׃

Paleo-Hebrew (Before 585 B.C.)
8:19
-
-

-

. -

Hebrew Transliterated
8:19 VL'a-'aBH YHVH LHShChYTh 'aTh-YHVDH LM'yN DVD 'yBDV K'aShUr 'aMUr-LV LThTh LV NYUr LBNYV KL-HYMYM.

Latin Vulgate
8:19 noluit autem Dominus disperdere Iudam propter David servum suum sicut promiserat ei ut daret illi lucernam et filiis eius cunctis diebus

King James Version
8:19 Yet the LORD would not destroy Judah for David his servant's sake, as he promised him to give him alway a light, and to his children.

American Standard Version
8:19 Howbeit Jehovah would not destroy Judah, for David his servant`s sake, as he promised him to give unto him a lamp for his children alway.

Bible in Basic English
8:19 But it was not the Lord's purpose to send destruction on Judah, because of David his servant, to whom he had given his word that he would have a light for ever.

Darby's English Translation
8:19 But Jehovah would not destroy Judah, for David his servant`s sake, as he had promised him to give him always a lamp for his sons.

Douay Rheims Bible
8:19 But the Lord would not destroy Juda, for David his servant's sake, as he had promised him, to give him a light, and to his children always.

Noah Webster Bible
8:19 Yet the LORD would not destroy Judah, for David his servant's sake, as he promised him to give him always a light, and to his children.

World English Bible
8:19 However Yahweh would not destroy Judah, for David his servant`s sake, as he promised him to give to him a lamp for his children always.

Young's Literal Translation
8:19 and Jehovah was not willing to destroy Judah, for the sake of David his servant, as He said to him, to give to him a lamp -- to his sons all the days.

Modern Hebrew
בימיו פשע אדום
מתחת יד־יהודה
וימלכו עליהם מלך׃

Paleo-Hebrew (Before 585 B.C.)
8:20

-
.

Hebrew Transliterated
8:20 BYMYV PhSh'y 'aDVM MThChTh YD-YHVDH VYMLKV 'yLYHM MLK.

Latin Vulgate
8:20 in diebus eius recessit Edom ne esset sub Iuda et constituit sibi regem

King James Version
8:20 In his days Edom revolted from under the hand of Judah, and made a king over themselves.

American Standard Version
8:20 In his days Edom revolted from under the hand of Judah, and made a king over themselves.

Bible in Basic English
8:20 In his time, Edom made themselves free from the rule of Judah, and took a king for themselves.

Darby's English Translation
8:20 In his days Edom revolted from under the hand of Judah, and they set a king over themselves.

Douay Rheims Bible
8:20 In his days Edom revolted, from being under Juda, and made themselves a king.

Noah Webster Bible
8:20 In his days Edom revolted from under the hand of Judah, and made a king over themselves.

World English Bible
8:20 In his days Edom revolted from under the hand of Judah, and made a king over themselves.

Young's Literal Translation
8:20 In his days hath Edom revolted from under the hand of Judah, and they cause a king to reign over them,

Modern Hebrew
ויעבר יורם צעירה
וכל־הרכב עמו
ויהי־הוא קם לילה
ויכה את־אדום
הסביב אליו ואת
שרי הרכב וינס העם
לאהליו׃

Paleo-Hebrew (Before 585 B.C.)
8:21

-
-

-

.

Hebrew Transliterated
8:21 VY'yBUr YVUrM TSh'yYUrH VKL-HUrKB 'yMV VYHY-HV'a QM LYLH VYKH 'aTh-'aDVM HSBYB 'aLYV V'aTh ShUrY HUrKB VYNS H'yM L'aHLYV.

Latin Vulgate
8:21 venitque Ioram Seira et omnis currus cum eo et surrexit nocte percussitque Idumeos qui eum circumdederant et principes curruum populus autem fugit in tabernacula sua

King James Version
8:21 So Joram went over to Zair, and all the chariots with him: and he rose by night, and smote the Edomites which compassed him about, and the captains of the chariots: and the people fled into their tents.

American Standard Version
8:21 Then Joram passed over to Zair, and all his chariots with him: and he rose up by night, and smote the Edomites that compassed him about, and the captains of the chariots; and the people fled to their tents.

Bible in Basic English
8:21 Then Joram went over to Zair, with all his war-carriages; ... made an attack by night on the Edomites, whose forces were all round him, ... the captains of the war-carriages; and the people went in flight to their tents.

Darby's English Translation
8:21 And Joram went over to Zair, and all the chariots with him; and he rose up by night, and smote the Edomites who had surrounded him, and the captains of the chariots; and the people fled into their tents.

Douay Rheims Bible
8:21 And Joram came to Seira, and all the chariots with him: and he arose in the night, and defeated the Edomites that had surrounded him, and the captains of the chariots, but the people fled into their tents.

Noah Webster Bible
8:21 So Joram went over to Zair, and all the chariots with him: and he rose by night, and smote the Edomites who encompassed him, and the captains of the chariots: and the people fled into their tents.

World English Bible
8:21 Then Joram passed over to Zair, and all his chariots with him: and he rose up by night, and struck the Edomites who surrounded him, and the captains of the chariots; and the people fled to their tents.

Young's Literal Translation
8:21 and Joram passeth over to Zair, and all the chariots with him, and he himself hath risen by night, and smiteth Edom, that is coming round about unto him, and the heads of the chariots, and the people fleeth to its tents;

Modern Hebrew
ויפשע אדום מתחת
יד־יהודה עד היום
הזה אז תפשע לבנה
בעת ההיא׃

Paleo-Hebrew (Before 585 B.C.)
8:22

-

.

Hebrew Transliterated
8:22 VYPhSh'y 'aDVM MThChTh YD-YHVDH 'yD HYVM HZH 'aZ ThPhSh'y LBNH B'yTh HHY'a.

Latin Vulgate
8:22 recessit ergo Edom ne esset sub Iuda usque ad diem hanc tunc recessit et Lobna in tempore illo

King James Version
8:22 Yet Edom revolted from under the hand of Judah unto this day. Then Libnah revolted at the same time.

American Standard Version
8:22 So Edom revolted from under the hand of Judah unto this day. Then did Libnah revolt at the same time.

Bible in Basic English
8:22 So Edom made themselves free from the rule of Judah to this day. And at the same time, Libnah made itself free.

Darby's English Translation
8:22 But the Edomites revolted from under the hand of Judah unto this day. Then Libnah revolted at the same time.

Douay Rheims Bible
8:22 So Edom revolted from being under Juda, unto this day. Then Lobna also revolted at the same time.

Noah Webster Bible
8:22 Yet Edom revolted from under the hand of Judah to this day. Then Libnah revolted at the same time.

World English Bible
8:22 So Edom revolted from under the hand of Judah to this day. Then did Libnah revolt at the same time.

Young's Literal Translation
8:22 and Edom revolteth from under the hand of Judah till this day; then doth Libnah revolt at that time.

Modern Hebrew
ויתר דברי יורם
וכל־אשר עשה
הלוא־הם כתובים
על־ספר דברי הימים
למלכי יהודה׃

Paleo-Hebrew (Before 585 B.C.)
8:23

-
-
-

.

Hebrew Transliterated
8:23 VYThUr DBUrY YVUrM VKL-'aShUr 'yShH HLV'a-HM KThVBYM 'yL-SPhUr DBUrY HYMYM LMLKY YHVDH.

Latin Vulgate
8:23 reliqua autem sermonum Ioram et universa quae fecit nonne haec scripta sunt in libro verborum dierum regum Iuda

King James Version
8:23 And the rest of the acts of Joram, and all that he did, are they not written in the book of the chronicles of the kings of Judah?

American Standard Version
8:23 And the rest of the acts of Joram, and all that he did, are they not written in the book of the chronicles of the kings of Judah?

Bible in Basic English
8:23 Now the rest of the acts of Joram, and all he did, are they not recorded in the book of the history of the kings of Judah?

Darby's English Translation
8:23 And the rest of the acts of Joram and all that he did, are they not written in the book of the chronicles of the kings of Judah?

Douay Rheims Bible
8:23 But the rest of the acts of Joram, and all that he did, are they not written in the book of the words of the days of the kings of Juda?

Noah Webster Bible
8:23 And the rest of the acts of Joram, and all that he did, are they not written in the book of the chronicles of the kings of Judah?

World English Bible
8:23 The rest of the acts of Joram, and all that he did, aren`t they written in the book of the chronicles of the kings of Judah?

Young's Literal Translation
8:23 And the rest of the matters of Joram, and all that he did, are they not written on the book of the Chronicles of the kings of Judah?

Modern Hebrew
וישכב יורם
עם־אבתיו ויקבר
עם־אבתיו בעיר דוד
וימלך אחזיהו בנו
תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
8:24

-
-

.

Hebrew Transliterated
8:24 VYShKB YVUrM 'yM-'aBThYV VYQBUr 'yM-'aBThYV B'yYUr DVD VYMLK 'aChZYHV BNV ThChThYV.

Latin Vulgate
8:24 et dormivit Ioram cum patribus suis sepultusque est cum eis in civitate David et regnavit Ahazias filius eius pro eo

King James Version
8:24 And Joram slept with his fathers, and was buried with his fathers in the city of David: and Ahaziah his son reigned in his stead.

American Standard Version
8:24 And Joram slept with his fathers, and was buried with his fathers in the city of David; and Ahaziah his son reigned in his stead.

Bible in Basic English
8:24 And Joram went to rest with his fathers and was put into the earth with his fathers in the town of David: and Ahaziah his son became king in his place.

Darby's English Translation
8:24 And Joram slept with his fathers, and was buried with his fathers in the city of David; and Ahaziah his son reigned in his stead.

Douay Rheims Bible
8:24 And Joram slept with his fathers, and was buried with them in the city of David, and Ochozias his son reigned in Iris stead.

Noah Webster Bible
8:24 And Joram slept with his fathers, and was buried with his fathers, in the city of David; and Ahaziah his son reigned in his stead.

World English Bible
8:24 Joram slept with his fathers, and was buried with his fathers in the city of David; and Ahaziah his son reigned in his place.

Young's Literal Translation
8:24 And Joram lieth with his fathers, and is buried with his fathers in the city of David, and reign doth Ahaziah his son in his stead.

Modern Hebrew
בשנת שתים־עשרה
שנה ליורם בן־אחאב
מלך ישראל מלך
אחזיהו בן־ יהורם
מלך יהודה׃

Paleo-Hebrew (Before 585 B.C.)
8:25
-

-

-

.

Hebrew Transliterated
8:25 BShNTh ShThYM-'yShUrH ShNH LYVUrM BN-'aCh'aB MLK YShUr'aL MLK 'aChZYHV BN- YHVUrM MLK YHVDH.

Latin Vulgate
8:25 anno duodecimo Ioram filii Ahab regis Israhel regnavit Ahazias filius Ioram regis Iudae

King James Version
8:25 In the twelfth year of Joram the son of Ahab king of Israel did Ahaziah the son of Jehoram king of Judah begin to reign.

American Standard Version
8:25 In the twelfth year of Joram the son of Ahab king of Israel did Ahaziah the son of Jehoram king of Judah begin to reign.

Bible in Basic English
8:25 In the twelfth year that Joram, the son of Ahab, was king of Israel, Ahaziah, the son of Jehoram, king of Judah, became king;

Darby's English Translation
8:25 In the twelfth year of Joram the son of Ahab, king of Israel, Ahaziah the son of Jehoram, king of Judah, began to reign.

Douay Rheims Bible
8:25 In the twelfth year of Joram son of Achab king of Israel, reigned Ochozias son of Joram king of Juda.

Noah Webster Bible
8:25 In the twelfth year of Joram the son of Ahab king of Israel did Ahaziah the son of Jehoram king of Judah begin to reign.

World English Bible
8:25 In the twelfth year of Joram the son of Ahab king of Israel did Ahaziah the son of Jehoram king of Judah begin to reign.

Young's Literal Translation
8:25 In the twelfth year of Joram son of Ahab king of Israel reigned hath Ahaziah son of Jehoram king of Judah;

Modern Hebrew
בן־עשרים ושתים
שנה אחזיהו במלכו
ושנה אחת מלך
בירושלם ושם אמו
עתליהו בת־עמרי
מלך ישראל׃

Paleo-Hebrew (Before 585 B.C.)
8:26
-

-
.

Hebrew Transliterated
8:26 BN-'yShUrYM VShThYM ShNH 'aChZYHV BMLKV VShNH 'aChTh MLK BYUrVShLM VShM 'aMV 'yThLYHV BTh-'yMUrY MLK YShUr'aL.

Latin Vulgate
8:26 viginti duorum annorum erat Ahazias cum regnare coepisset et uno anno regnavit in Hierusalem nomen matris eius Athalia filia Amri regis Israhel

King James Version
8:26 Two and twenty years old was Ahaziah when he began to reign; and he reigned one year in Jerusalem. And his mother's name was Athaliah, the daughter of Omri king of Israel.

American Standard Version
8:26 Two and twenty years old was Ahaziah when he began to reign; and he reigned one year in Jerusalem. And his mother`s name was Athaliah the daughter of Omri king of Israel.

Bible in Basic English
8:26 Ahaziah was twenty-two years old when he became king, and he was ruling in Jerusalem for one year. His mother's name was Athaliah, the daughter of Omri, king of Israel.

Darby's English Translation
8:26 Ahaziah was twenty-two years old when he began to reign; and he reigned one year in Jerusalem; and his mother`s name was Athaliah, the daughter of Omri king of Israel.

Douay Rheims Bible
8:26 Ochozias was two and twenty years old when he began to reign, and he reigned one year in Jerusalem: the name of his mother was Athalia the daughter of Amri king of Israel.

Noah Webster Bible
8:26 Two and twenty years old was Ahaziah when he began to reign; and he reigned one year in Jerusalem. And his mother's name was Athaliah, the daughter of Omri king of Israel.

World English Bible
8:26 Twenty-two years old was Ahaziah when he began to reign; and he reigned one year in Jerusalem. His mother`s name was Athaliah the daughter of Omri king of Israel.

Young's Literal Translation
8:26 a son of twenty and two years is Ahaziah in his reigning, and one year he hath reigned in Jerusalem, and the name of his mother is Athaliah daughter of Omri king of Israel,

Modern Hebrew
וילך בדרך בית
אחאב ויעש הרע
בעיני יהוה כבית
אחאב כי חתן בית־
אחאב הוא׃

Paleo-Hebrew (Before 585 B.C.)
8:27

-
.

Hebrew Transliterated
8:27 VYLK BDUrK BYTh 'aCh'aB VY'ySh HUr'y B'yYNY YHVH KBYTh 'aCh'aB KY ChThN BYTh- 'aCh'aB HV'a.

Latin Vulgate
8:27 et ambulavit in viis domus Ahab et fecit quod malum est coram Domino sicut domus Ahab gener enim domus Ahab fuit

King James Version
8:27 And he walked in the way of the house of Ahab, and did evil in the sight of the LORD, as did the house of Ahab: for he was the son in law of the house of Ahab.

American Standard Version
8:27 And he walked in the way of the house of Ahab, and did that which was evil in the sight of Jehovah, as did the house of Ahab; for he was the son-in-law of the house of Ahab.

Bible in Basic English
8:27 He went in the ways of the family of Ahab, and did evil in the eyes of the Lord as the family of Ahab did, for he was a son-in-law of the family of Ahab.

Darby's English Translation
8:27 And he walked in the way of the house of Ahab, and did evil in the sight of Jehovah, like the house of Ahab; for he was the son-in-law of the house of Ahab.

Douay Rheims Bible
8:27 And he walked in the ways of the house of Achab: and he did evil before the Lord, as did the house of Achab: for he was the son in law of the house of Achab.

Noah Webster Bible
8:27 And he walked in the way of the house of Ahab, and did evil in the sight of the LORD, as did the house of Ahab: for he was the son-in-law of the house of Ahab.

World English Bible
8:27 He walked in the way of the house of Ahab, and did that which was evil in the sight of Yahweh, as did the house of Ahab; for he was the son-in-law of the house of Ahab.

Young's Literal Translation
8:27 and he walketh in the way of the house of Ahab, and doth the evil thing in the eyes of Jehovah, like the house of Ahab, for he is son-in-law of the house of Ahab.

Modern Hebrew
וילך את־יורם
בן־אחאב למלחמה
עם־חזהאל מלך־ארם
ברמת גלעד ויכו
ארמים את־יורם׃

Paleo-Hebrew (Before 585 B.C.)
8:28
-
-
- [image] [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
8:28 VYLK 'aTh-YVUrM BN-'aCh'aB LMLChMH 'yM-ChZH'aL MLK-'aUrM BUrMTh GL'yD VYKV 'aUrMYM 'aTh-YVUrM.

Latin Vulgate
8:28 abiit quoque cum Ioram filio Ahab ad proeliandum contra Azahel regem Syriae in Ramoth Galaad et vulneraverunt Syri Ioram

King James Version
8:28 And he went with Joram the son of Ahab to the war against Hazael king of Syria in Ramothgilead; and the Syrians wounded Joram.

American Standard Version
8:28 And he went with Joram the son of Ahab to war against Hazael king of Syria at Ramoth-gilead: and the Syrians wounded Joram.

Bible in Basic English
8:28 He went with Joram, the son of Ahab, to make war on Hazael, king of Aram, at Ramoth-gilead: and Joram was wounded by the Aramaeans.

Darby's English Translation
8:28 And he went with Joram the son of Ahab to the war against Hazael the king of Syria at Ramoth-Gilead; and the Syrians wounded Joram.

Douay Rheims Bible
8:28 He went also with Joram son of Achab, to fight against Hazael king of Syria in Ramoth Galaad, and the Syrians wounded Joram:

Noah Webster Bible
8:28 And he went with Joram the son of Ahab to the war against Hazael king of Syria in Ramoth-gilead; and the Syrians wounded Joram.

World English Bible
8:28 He went with Joram the son of Ahab to war against Hazael king of Syria at Ramoth-gilead: and the Syrians wounded Joram.

Young's Literal Translation
8:28 And he goeth with Joram son of Ahab to battle with Hazael king of Aram in Ramoth-Gilead, and the Aramaeans smite Joram,

Modern Hebrew
וישב יורם המלך
להתרפא ביזרעאל
מן־המכים אשר יכהו
ארמים ברמה בהלחמו
את־חזהאל מלך ארם
ואחזיהו בן־יהורם
מלך יהודה ירד
לראות את־ יורם
בן־אחאב ביזרעאל
כי־חלה הוא׃

Paleo-Hebrew (Before 585 B.C.)
8:29

-

-

-

-
-
. -

Hebrew Transliterated
8:29 VYShB YVUrM HMLK LHThUrPh'a BYZUr'y'aL MN-HMKYM 'aShUr YKHV 'aUrMYM BUrMH BHLChMV 'aTh-ChZH'aL MLK 'aUrM V'aChZYHV BN-YHVUrM MLK YHVDH YUrD LUr'aVTh 'aTh- YVUrM BN-'aCh'aB BYZUr'y'aL KY-ChLH HV'a.

Latin Vulgate
8:29 qui reversus est ut curaretur in Hiezrahel quia vulneraverant eum Syri in Rama proeliantem contra Azahel regem Syriae porro Ahazias filius Ioram rex Iuda descendit invisere Ioram filium Ahab in Hiezrahel quia aegrotabat

King James Version
8:29 And king Joram went back to be healed in Jezreel of the wounds which the Syrians had given him at Ramah, when he fought against Hazael king of Syria. And Ahaziah the son of Jehoram king of Judah went down to see Joram the son of Ahab in Jezreel, because he was sick.

American Standard Version
8:29 And king Joram returned to be healed in Jezreel of the wounds which the Syrians had given him at Ramah, when he fought against Hazael king of Syria. And Ahaziah the son of Jehoram king of Judah went down to see Joram the son of Ahab in Jezreel, because he was sick.

Bible in Basic English
8:29 So King Joram went back to Jezreel to get well from the wounds which the bowmen had given him at Ramah, when he was fighting against Hazael, king of Aram. And Ahaziah, the son of Jehoram, king of Judah, went down to see Joram, the son of Ahab, in Jezreel, because he was ill.

Darby's English Translation
8:29 And king Joram returned to be healed in Jizreel of the wounds that the Syrians had given him at Ramah, when he fought with Hazael king of Syria. And Ahaziah the son of Jehoram, king of Judah, went down to see Joram the son of Ahab at Jizreel, for he was sick.

Douay Rheims Bible
8:29 And he went back to be healed, in Jezrahel: because the Syrians had wounded him in Ramoth when he fought against Hazael king of Syria. And Ochozias the son of Joram king of Juda, went down to visit Joram the son of Achab in Jezrahel, because he was sick there.

Noah Webster Bible
8:29 And king Joram went back to be healed in Jezreel of the wounds which the Syrians had given him at Ramah, when he fought against Hazael king of Syria. And Ahaziah the son of Jehoram king of Judah went down to see Joram the son of Ahab in Jezreel, because he was sick.

World English Bible
8:29 King Joram returned to be healed in Jezreel of the wounds which the Syrians had given him at Ramah, when he fought against Hazael king of Syria. Ahaziah the son of Jehoram king of Judah went down to see Joram the son of Ahab in Jezreel, because he was sick.

Young's Literal Translation
8:29 and Joram the king turneth back to be healed in Jezreel of the wounds with which the Arameans smite him in Ramah, in his fighting with Hazael king of Aram, and Ahaziah son of Jehoram king of Judah hath gone down to see Joram son of Ahab in Jezreel, for he is sick.

2nd Kings 9


2nd Kings Chapter 9 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Kings 8

The Second Book of the Kings

Chapter 9

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37
Modern Hebrew
ואלישע הנביא קרא
לאחד מבני הנביאים
ויאמר לו חגר
מתניך וקח פך השמן
הזה בידך ולך רמת
גלעד׃

Paleo-Hebrew (Before 585 B.C.)
9:1

.

Hebrew Transliterated
9:1 V'aLYSh'y HNBY'a QUr'a L'aChD MBNY HNBY'aYM VY'aMUr LV ChGUr MThNYK VQCh PhK HShMN HZH BYDK VLK UrMTh GL'yD.

Latin Vulgate
9:1 Heliseus autem prophetes vocavit unum de filiis prophetarum et ait illi accinge lumbos tuos et tolle lenticulam olei hanc in manu tua et vade in Ramoth Galaad

King James Version
9:1 And Elisha the prophet called one of the children of the prophets, and said unto him, Gird up thy loins, and take this box of oil in thine hand, and go to Ramothgilead:

American Standard Version
9:1 And Elisha the prophet called one of the sons of the prophets, and said unto him, Gird up thy loins, and take this vial of oil in thy hand, and go to Ramoth-gilead.

Bible in Basic English
9:1 And Elisha the prophet sent for one of the sons of the prophets, and said to him, Make yourself ready for a journey, and take this bottle of oil in your hand, and go to Ramoth-gilead.

Darby's English Translation
9:1 And Elisha the prophet called one of the sons of the prophets, and said to him, Gird up thy loins, and take this vial of oil in thy hand, and go to Ramoth-Gilead.

Douay Rheims Bible
9:1 And Eliseus the prophet called one of the sons of the prophets, slid said to him: Gird up thy loins, and take this little bottle of oil in thy hand, and go to Ramoth Galaad.

Noah Webster Bible
9:1 And Elisha the prophet called one of the children of the prophets, and said to him, Gird up thy loins, and take this box of oil in thy hand, and go to Ramoth-gilead:

World English Bible
9:1 Elisha the prophet called one of the sons of the prophets, and said to him, Gird up your loins, and take this vial of oil in your hand, and go to Ramoth-gilead.

Young's Literal Translation
9:1 And Elisha the prophet hath called to one of the sons of the prophets, and saith to him, `Gird up thy loins, and take this vial of oil in thy hand, and go to Ramoth-Gilead,

Modern Hebrew
ובאת שמה וראה־שם
יהוא בן־יהושפט
בן־נמשי ובאת
והקמתו מתוך אחיו
והביאת אתו חדר
בחדר׃

Paleo-Hebrew (Before 585 B.C.)
9:2

-
- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
9:2 VB'aTh ShMH VUr'aH-ShM YHV'a BN-YHVShPhT BN-NMShY VB'aTh VHQMThV MThVK 'aChYV VHBY'aTh 'aThV ChDUr BChDUr.

Latin Vulgate
9:2 cumque veneris illuc videbis Hieu filium Iosaphat filii Namsi et ingressus suscitabis eum de medio fratrum suorum et introduces interius cubiculum

King James Version
9:2 And when thou comest thither, look out there Jehu the son of Jehoshaphat the son of Nimshi, and go in, and make him arise up from among his brethren, and carry him to an inner chamber;

American Standard Version
9:2 And when thou comest thither, look out there Jehu the son of Jehoshaphat the son of Nimshi, and go in, and make him arise up from among his brethren, and carry him to an inner chamber.

Bible in Basic English
9:2 And when you get there, go in search of Jehu, the son of Jehoshaphat, the son of Nimshi; and go in and make him get up from among his brothers, and take him to an inner room.

Darby's English Translation
9:2 And when thou art come thither, look out there Jehu the son of Jehoshaphat, son of Nimshi, and go in, and make him rise up from among his brethren, and bring him to an inner chamber;

Douay Rheims Bible
9:2 And when thou art come thither, thou shalt see Jehu the son of Josaphat the son of Namsi: and going in thou shalt make him rise up from amongst his brethren, and carry him into an inner chamber.

Noah Webster Bible
9:2 And when thou comest thither, look out there Jehu the son of Jehoshaphat, the son of Nimshi, and go in, and make him arise up from among his brethren, and carry him to an inner chamber;

World English Bible
9:2 When you come there, look out there Jehu the son of Jehoshaphat the son of Nimshi, and go in, and make him arise up from among his brothers, and carry him to an inner chamber.

Young's Literal Translation
9:2 and thou hast gone in there, and see thou there Jehu son of Jehoshaphat, son of Nimshi, and thou hast gone in, and caused him to rise out of the midst of his brethren, and brought him in to the inner part of an inner-chamber,

Modern Hebrew
ולקחת פך־השמן
ויצקת על־ראשו
ואמרת כה־אמר יהוה
משחתיך למלך אל־
ישראל ופתחת הדלת
ונסתה ולא תחכה׃

Paleo-Hebrew (Before 585 B.C.)
9:3
-
-
-

-

.

Hebrew Transliterated
9:3 VLQChTh PhK-HShMN VYTShQTh 'yL-Ur'aShV V'aMUrTh KH-'aMUr YHVH MShChThYK LMLK 'aL- YShUr'aL VPhThChTh HDLTh VNSThH VL'a ThChKH.

Latin Vulgate
9:3 tenensque lenticulam olei fundes super caput eius et dices haec dicit Dominus unxi te regem super Israhel aperiesque ostium et fugies et non ibi subsistes

King James Version
9:3 Then take the box of oil, and pour it on his head, and say, Thus saith the LORD, I have anointed thee king over Israel. Then open the door, and flee, and tarry not.

American Standard Version
9:3 Then take the vial of oil, and pour it on his head, and say, Thus saith Jehovah, I have anointed thee king over Israel. Then open the door, and flee, and tarry not.

Bible in Basic English
9:3 Then take the bottle and put the oil on his head, and say, The Lord says, I have put the holy oil on you to make you king over Israel. Then, opening the door, go in flight, without waiting.

Darby's English Translation
9:3 then take the vial of oil, and pour it on his head and say, Thus saith Jehovah: I have anointed thee king over Israel; and open the door, and flee, and tarry not.

Douay Rheims Bible
9:3 Then taking the little bottle of oil, thou shalt pour it on his head, and shalt say: Thus saith the Lord: I have anointed thee king over Israel. And thou shalt open the door and flee, and shalt not stay there.

Noah Webster Bible
9:3 Then take the box of oil, and pour it on his head, and say, Thus saith the LORD, I have anointed thee king over Israel. Then open the door, and flee, and tarry not.

World English Bible
9:3 Then take the vial of oil, and pour it on his head, and say, Thus says Yahweh, I have anointed you king over Israel. Then open the door, and flee, and don`t wait.

Young's Literal Translation
9:3 and taken the vial of oil, and poured on his head, and said, Thus said Jehovah, I have anointed thee for king unto Israel; and thou hast opened the door, and fled, and dost not wait.`

Modern Hebrew
וילך הנער הנער
הנביא רמת גלעד׃

Paleo-Hebrew (Before 585 B.C.)
9:4

.

Hebrew Transliterated
9:4 VYLK HN'yUr HN'yUr HNBY'a UrMTh GL'yD.

Latin Vulgate
9:4 abiit ergo adulescens puer prophetae Ramoth Galaad

King James Version
9:4 So the young man, even the young man the prophet, went to Ramothgilead.

American Standard Version
9:4 So the young man, even the young man the prophet, went to Ramoth-gilead.

Bible in Basic English
9:4 So the young prophet went to Ramoth-gilead.

Darby's English Translation
9:4 And the young man, the young prophet, went to Ramoth-Gilead.

Douay Rheims Bible
9:4 So the young man, the servant of the prophet, went awry to Ramoth Galaad,

Noah Webster Bible
9:4 So the young man, even the young man the prophet, went to Ramoth-gilead.

World English Bible
9:4 So the young man, even the young man the prophet, went to Ramoth-gilead.

Young's Literal Translation
9:4 And the young man goeth -- the young man the prophet -- to Ramoth-Gilead,

Modern Hebrew
ויבא והנה שרי
החיל ישבים ויאמר
דבר לי אליך השר
ויאמר יהוא אל־ מי
מכלנו ויאמר אליך
השר׃

Paleo-Hebrew (Before 585 B.C.)
9:5

-

.

Hebrew Transliterated
9:5 VYB'a VHNH ShUrY HChYL YShBYM VY'aMUr DBUr LY 'aLYK HShUr VY'aMUr YHV'a 'aL- MY MKLNV VY'aMUr 'aLYK HShUr.

Latin Vulgate
9:5 et ingressus est ecce autem principes exercitus sedebant et ait verbum mihi ad te princeps dixitque Hieu ad quem ex omnibus nobis at ille dixit ad te o princeps

King James Version
9:5 And when he came, behold, the captains of the host were sitting; and he said, I have an errand to thee, O captain. And Jehu said, Unto which of all us? And he said, To thee, O captain.

American Standard Version
9:5 And when he came, behold, the captains of the host were sitting; and he said, I have an errand to thee, O captain. And Jehu said, Unto which of us all? And he said, To thee, O captain.

Bible in Basic English
9:5 And when he came, he saw the captains of the army seated together; and he said, I have something to say to you, O captain. And Jehu said, To which of us? And he said, To you, O captain.

Darby's English Translation
9:5 And when he came, behold, the captains of the host were sitting. And he said, I have an errand to thee, captain. And Jehu said, To which of all of us? And he said, To thee, captain.

Douay Rheims Bible
9:5 And went in thither: and behold the captains of the army were sitting: and he said: I have a word to thee, O prince. And Jehu said: Unto whom of us all? And he said: To thee, O prince.

Noah Webster Bible
9:5 And when he came, behold, the captains of the host were sitting; and he said, I have an errand to thee, O captain. And Jehu said, To which of us all? And he said, To thee, O captain.

World English Bible
9:5 When he came, behold, the captains of the host were sitting; and he said, I have an errand to you, captain. Jehu said, To which of us all? He said, To you, O captain.

Young's Literal Translation
9:5 and cometh in, and lo, chiefs of the force are sitting, and he saith, `I have a word unto thee, O chief!` and Jehu saith, `Unto which of all of us?` and he saith, `Unto thee, O chief.`

Modern Hebrew
ויקם ויבא הביתה
ויצק השמן אל־ראשו
ויאמר לו כה־אמר
יהוה אלהי ישראל
משחתיך למלך אל־עם
יהוה אל־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
9:6

-

-

-
. -

Hebrew Transliterated
9:6 VYQM VYB'a HBYThH VYTShQ HShMN 'aL-Ur'aShV VY'aMUr LV KH-'aMUr YHVH 'aLHY YShUr'aL MShChThYK LMLK 'aL-'yM YHVH 'aL-YShUr'aL.

Latin Vulgate
9:6 et surrexit et ingressus est cubiculum at ille fudit oleum super caput eius et ait haec dicit Dominus Deus Israhel unxi te regem super populum Domini Israhel

King James Version
9:6 And he arose, and went into the house; and he poured the oil on his head, and said unto him, Thus saith the LORD God of Israel, I have anointed thee king over the people of the LORD, even over Israel.

American Standard Version
9:6 And he arose, and went into the house; and he poured the oil on his head, and said unto him, Thus saith Jehovah, the God of Israel, I have anointed thee king over the people of Jehovah, even over Israel.

Bible in Basic English
9:6 And he got up and went into the house; then he put the holy oil on his head and said to him, The Lord, the God of Israel, says, I have made you king over the people of the Lord, over Israel.

Darby's English Translation
9:6 And he rose up and went into the house; and he poured the oil on his head, and said to him, Thus saith Jehovah the God of Israel: I have anointed thee king over the people of Jehovah, over Israel.

Douay Rheims Bible
9:6 And he arose, and went into the chamber: and he poured the oil upon his head, and said: Thus saith the Lord God of Israel : I have anointed thee king over Israel, the people of the Lord.

Noah Webster Bible
9:6 And he arose, and went into the house; and he poured the oil on his head, and said to him, Thus saith the LORD God of Israel, I have anointed thee king over the people of the LORD, even over Israel.

World English Bible
9:6 He arose, and went into the house; and he poured the oil on his head, and said to him, Thus says Yahweh, the God of Israel, I have anointed you king over the people of Yahweh, even over Israel.

Young's Literal Translation
9:6 And he riseth and cometh in to the house, and he poureth the oil on his head, and saith to him, `Thus said Jehovah, God of Israel, I have anointed thee for king unto the people of Jehovah, unto Israel,

Modern Hebrew
והכיתה את־בית
אחאב אדניך ונקמתי
דמי עבדי הנביאים
ודמי כל־עבדי יהוה
מיד איזבל׃

Paleo-Hebrew (Before 585 B.C.)
9:7
-

-

.

Hebrew Transliterated
9:7 VHKYThH 'aTh-BYTh 'aCh'aB 'aDNYK VNQMThY DMY 'yBDY HNBY'aYM VDMY KL-'yBDY YHVH MYD 'aYZBL.

Latin Vulgate
9:7 et percuties domum Ahab domini tui ut ulciscar sanguinem servorum meorum prophetarum et sanguinem omnium servorum Domini de manu Hiezabel

King James Version
9:7 And thou shalt smite the house of Ahab thy master, that I may avenge the blood of my servants the prophets, and the blood of all the servants of the LORD, at the hand of Jezebel.

American Standard Version
9:7 And thou shalt smite the house of Ahab thy master, that I may avenge the blood of my servants the prophets, and the blood of all the servants of Jehovah, at the hand of Jezebel.

Bible in Basic English
9:7 You are to see that the family of Ahab your master is cut off, so that I may take from Jezebel payment for the blood of my servants the prophets, and for the blood of all the servants of the Lord.

Darby's English Translation
9:7 And thou shalt smite the house of Ahab thy master; and I will avenge the blood of my servants the prophets, and the blood of all the servants of Jehovah at the hand of Jezebel.

Douay Rheims Bible
9:7 And thou shalt cut off the house of Achab thy master, and I will revenge the blood of my servants the prophets, and the blood of all the servants of the Lord at the hand of Jezabel.

Noah Webster Bible
9:7 And thou shalt smite the house of Ahab thy master, that I may avenge the blood of my servants the prophets, and the blood of all the servants of the LORD, at the hand of Jezebel.

World English Bible
9:7 You shall strike the house of Ahab your master, that I may avenge the blood of my servants the prophets, and the blood of all the servants of Yahweh, at the hand of Jezebel.

Young's Literal Translation
9:7 and thou hast smitten the house of Ahab thy lord, and I have required the blood of My servants the prophets, and the blood of all the servants of Jehovah, from the hand of Jezebel;

Modern Hebrew
ואבד כל־בית אחאב
והכרתי לאחאב
משתין בקיר ועצור
ועזוב בישראל׃

Paleo-Hebrew (Before 585 B.C.)
9:8
-

.

Hebrew Transliterated
9:8 V'aBD KL-BYTh 'aCh'aB VHKUrThY L'aCh'aB MShThYN BQYUr V'yTShVUr V'yZVB BYShUr'aL.

Latin Vulgate
9:8 perdamque omnem domum Ahab et interficiam de Ahab mingentem ad parietem et clausum et novissimum in Israhel

King James Version
9:8 For the whole house of Ahab shall perish: and I will cut off from Ahab him that pisseth against the wall, and him that is shut up and left in Israel:

American Standard Version
9:8 For the whole house of Ahab shall perish; and I will cut off from Ahab every man-child, and him that is shut up and him that is left at large in Israel.

Bible in Basic English
9:8 For the family of Ahab will come to an end; every male of Ahab's family will be cut off, he who is shut up and he who goes free in Israel.

Darby's English Translation
9:8 And the whole house of Ahab shall perish, and I will cut off from Ahab every male, and him that is shut up and left in Israel.

Douay Rheims Bible
9:8 And I will destroy all the house of Achab, and I will cut off from Achab him that pisseth against the well, and him that is shut up, and the meanest in Israel.

Noah Webster Bible
9:8 For the whole house of Ahab shall perish: and I will cut off from Ahab the males, and him that is shut up and left in Israel:

World English Bible
9:8 For the whole house of Ahab shall perish; and I will cut off from Ahab every man-child, and him who is shut up and him who is left at large in Israel.

Young's Literal Translation
9:8 and perished hath all the house of Ahab, and I have cut off to Ahab those sitting on the wall, and restrained, and left, in Israel,

Modern Hebrew
ונתתי את־בית אחאב
כבית ירבעם בן־נבט
וכבית בעשא
בן־אחיה׃

Paleo-Hebrew (Before 585 B.C.)
9:9
-

-

. -

Hebrew Transliterated
9:9 VNThThY 'aTh-BYTh 'aCh'aB KBYTh YUrB'yM BN-NBT VKBYTh B'ySh'a BN-'aChYH.

Latin Vulgate
9:9 et dabo domum Ahab sicut domum Hieroboam filii Nabath et sicut domum Baasa filii Ahia

King James Version
9:9 And I will make the house of Ahab like the house of Jeroboam the son of Nebat, and like the house of Baasha the son of Ahijah:

American Standard Version
9:9 And I will make the house of Ahab like the house of Jeroboam the son of Nebat, and like the house of Baasha the son of Ahijah.

Bible in Basic English
9:9 I will make the family of Ahab like that of Jeroboam, the son of Nebat, and Baasha, the son of Ahijah.

Darby's English Translation
9:9 And I will make the house of Ahab as the house of Jeroboam the son of Nebat, and as the house of Baasha the son of Ahijah.

Douay Rheims Bible
9:9 And I will make the house of Achab like the house of Jeroboam the son of Nabat, and like the house of Baasa the son of Ahias.

Noah Webster Bible
9:9 And I will make the house of Ahab like the house of Jeroboam the son of Nebat, and like the house of Baasha the son of Ahijah:

World English Bible
9:9 I will make the house of Ahab like the house of Jeroboam the son of Nebat, and like the house of Baasha the son of Ahijah.

Young's Literal Translation
9:9 and I have given up the house of Ahab like the house of Jeroboam son of Nebat, and as the house of Baasha son of Ahijah,

Modern Hebrew
ואת־איזבל יאכלו
הכלבים בחלק
יזרעאל ואין קבר
ויפתח הדלת וינס׃

Paleo-Hebrew (Before 585 B.C.)
9:10
-

.

Hebrew Transliterated
9:10 V'aTh-'aYZBL Y'aKLV HKLBYM BChLQ YZUr'y'aL V'aYN QBUr VYPhThCh HDLTh VYNS.

Latin Vulgate
9:10 Hiezabel quoque comedent canes in agro Hiezrahel nec erit qui sepeliat eam aperuitque ostium et fugit

King James Version
9:10 And the dogs shall eat Jezebel in the portion of Jezreel, and there shall be none to bury her. And he opened the door, and fled.

American Standard Version
9:10 And the dogs shall eat Jezebel in the portion of Jezreel, and there shall be none to bury her. And he opened the door, and fled.

Bible in Basic English
9:10 And Jezebel will become food for the dogs in the heritage of Jezreel, and there will be no one to put her body into the earth. Then, opening the door, he went in flight.

Darby's English Translation
9:10 And the dogs shall eat Jezebel in the plot of Jizreel, and none shall bury her. And he opened the door and fled.

Douay Rheims Bible
9:10 And the dogs shall eat Jezabel in the field of Jezrahel, and there shall be no one to bury her. And he opened the door and fled.

Noah Webster Bible
9:10 And the dogs shall eat Jezebel in the portion of Jezreel, and there shall be none to bury her. And he opened the door, and fled.

World English Bible
9:10 The dogs shall eat Jezebel in the portion of Jezreel, and there shall be none to bury her. He opened the door, and fled.

Young's Literal Translation
9:10 and Jezebel do the dogs eat in the portion of Jezreel, and there is none burying;` and he openeth the door and fleeth.

Modern Hebrew
ויהוא יצא אל־עבדי
אדניו ויאמר לו
השלום מדוע
בא־המשגע הזה אליך
ויאמר אליהם אתם
ידעתם את־האיש
ואת־שיחו׃

Paleo-Hebrew (Before 585 B.C.)
9:11

-

-

-
. -

Hebrew Transliterated
9:11 VYHV'a YTSh'a 'aL-'yBDY 'aDNYV VY'aMUr LV HShLVM MDV'y B'a-HMShG'y HZH 'aLYK VY'aMUr 'aLYHM 'aThM YD'yThM 'aTh-H'aYSh V'aTh-ShYChV.

Latin Vulgate
9:11 Hieu autem egressus est ad servos domini sui qui dixerunt ei rectene sunt omnia quid venit insanus iste ad te qui ait eis nostis hominem et quid locutus sit

King James Version
9:11 Then Jehu came forth to the servants of his lord: and one said unto him, Is all well? wherefore came this mad fellow to thee? And he said unto them, Ye know the man, and his communication.

American Standard Version
9:11 Then Jehu came forth to the servants of his lord: and one said unto him, Is all well? wherefore came this mad fellow to thee? And he said unto them, Ye know the man and what his talk was.

Bible in Basic English
9:11 Then Jehu came out again to the servants of his lord, and one said to him, Is all well? why did this man, who is off his head, come to you? And he said to them, You have knowledge of the man and of his talk.

Darby's English Translation
9:11 And Jehu came forth to the servants of his lord. And one said to him, Is all well? why came this madman to thee? And he said to them, Ye know the man, and his mind.

Douay Rheims Bible
9:11 Then Jehu went forth to the servants of his lord: and they said to him: Are all things well? why came this mad man to thee? And he said to them: You know the man, and what he said.

Noah Webster Bible
9:11 Then Jehu came forth to the servants of his lord: and one said to him, Is all well? Why came this mad man to thee? And he said to them, Ye know the man, and his communication.

World English Bible
9:11 Then Jehu came forth to the servants of his lord: and one said to him, Is all well? why came this mad fellow to you? He said to them, You know the man and what his talk was.

Young's Literal Translation
9:11 And Jehu hath gone out unto the servants of his lord, and one saith to him, `Is there peace? wherefore came this madman unto thee?` and he saith unto them, `Ye have known the man and his talk.`

Modern Hebrew
ויאמרו שקר הגד־נא
לנו ויאמר כזאת
וכזאת אמר אלי
לאמר כה אמר יהוה
משחתיך למלך
אל־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
9:12

-

. -

Hebrew Transliterated
9:12 VY'aMUrV ShQUr HGD-N'a LNV VY'aMUr KZ'aTh VKZ'aTh 'aMUr 'aLY L'aMUr KH 'aMUr YHVH MShChThYK LMLK 'aL-YShUr'aL.

Latin Vulgate
9:12 at illi responderunt falsum est sed magis narra nobis qui ait eis haec et haec locutus est mihi et ait haec dicit Dominus unxi te regem super Israhel

King James Version
9:12 And they said, It is false; tell us now. And he said, Thus and thus spake he to me, saying, Thus saith the LORD, I have anointed thee king over Israel.

American Standard Version
9:12 And they said, It is false; tell us now. And he said, Thus and thus spake he to me, saying, Thus saith Jehovah, I have anointed thee king over Israel.

Bible in Basic English
9:12 And they said, That is not true; now give us his story. Then he said, This is what he said to me: The Lord says, I have made you king over Israel.

Darby's English Translation
9:12 And they said, It is false! tell us now. And he said, Thus and thus spoke he to me saying, Thus saith Jehovah: I have anointed thee king over Israel.

Douay Rheims Bible
9:12 But they answered: It is false, but rather do thou tell us. And he said to them: Thus and thus did he speak to me: and he said: Thus saith the Lord: I have anointed thee king over Israel.

Noah Webster Bible
9:12 And they said, It is false; tell us now. And he said, Thus and thus he spoke to me, saying, Thus saith the LORD, I have anointed thee king over Israel.

World English Bible
9:12 They said, It is false; tell us now. He said, Thus and thus spoke he to me, saying, Thus says Yahweh, I have anointed you king over Israel.

Young's Literal Translation
9:12 And they say, `False, declare, we pray thee, to us;` and he saith, `Thus and thus spake he unto me, saying, Thus said Jehovah, I have anointed thee for king unto Israel.`

Modern Hebrew
וימהרו ויקחו איש
בגדו וישימו תחתיו
אל־גרם המעלות
ויתקעו בשופר
ויאמרו מלך יהוא׃

Paleo-Hebrew (Before 585 B.C.)
9:13

-

.

Hebrew Transliterated
9:13 VYMHUrV VYQChV 'aYSh BGDV VYShYMV ThChThYV 'aL-GUrM HM'yLVTh VYThQ'yV BShVPhUr VY'aMUrV MLK YHV'a.

Latin Vulgate
9:13 festinaverunt itaque et unusquisque tollens pallium suum posuerunt sub pedibus eius in similitudinem tribunalis et cecinerunt tuba atque dixerunt regnavit Hieu

King James Version
9:13 Then they hasted, and took every man his garment, and put it under him on the top of the stairs, and blew with trumpets, saying, Jehu is king.

American Standard Version
9:13 Then they hasted, and took every man his garment, and put it under him on the top of the stairs, and blew the trumpet, saying, Jehu is king.

Bible in Basic English
9:13 Then straight away everyone took his robe and put it under him on the top of the steps, and, sounding the horn, they said, Jehu is king.

Darby's English Translation
9:13 Then they hasted and took every man his garment, and put it under him on the very stairs, and blew with trumpets, and said, Jehu is king!

Douay Rheims Bible
9:13 Then they made haste and taking every man his garment laid it under his feet, after the manner of a judgment seat, and they sounded the trumpet, and said: Jehu is king.

Noah Webster Bible
9:13 Then they hasted, and took every man his garment, and put it under him on the top of the stairs, and blew with trumpets, saying, Jehu is king.

World English Bible
9:13 Then they hurried, and took every man his garment, and put it under him on the top of the stairs, and blew the trumpet, saying, Jehu is king.

Young's Literal Translation
9:13 And they haste and take each his garment, and put it under him at the top of the stairs, and blow with a trumpet, and say, `Reigned hath Jehu!`

Modern Hebrew
ויתקשר יהוא
בן־יהושפט בן־נמשי
אל־יורם ויורם היה
שמר ברמת גלעד הוא
וכל־ישראל מפני
חזאל מלך־ארם׃

Paleo-Hebrew (Before 585 B.C.)
9:14

- [image] [image] [image] [image] [image] [image] [image] [image] -
-

-

. -

Hebrew Transliterated
9:14 VYThQShUr YHV'a BN-YHVShPhT BN-NMShY 'aL-YVUrM VYVUrM HYH ShMUr BUrMTh GL'yD HV'a VKL-YShUr'aL MPhNY ChZ'aL MLK-'aUrM.

Latin Vulgate
9:14 coniuravit ergo Hieu filius Iosaphat filii Namsi contra Ioram porro Ioram obsederat Ramoth Galaad ipse et omnis Israhel contra Azahel regem Syriae

King James Version
9:14 So Jehu the son of Jehoshaphat the son of Nimshi conspired against Joram. (Now Joram had kept Ramothgilead, he and all Israel, because of Hazael king of Syria.

American Standard Version
9:14 So Jehu the son of Jehoshaphat the son of Nimshi conspired against Joram. (Now Joram was keeping Ramoth-gilead, he and all Israel, because of Hazael king of Syria;

Bible in Basic English
9:14 So Jehu, the son of Jehoshaphat, the son of Nimshi, made designs against Joram. (Now Joram and all the army of Israel were keeping watch on Ramoth-gilead because of Hazael, king of Aram:

Darby's English Translation
9:14 And Jehu the son of Jehoshaphat, son of Nimshi, conspired against Joram. (Now Joram kept Ramoth-Gilead, he and all Israel, because of Hazael king of Syria;

Douay Rheims Bible
9:14 So Jehu the son of Josaphat the son of Namsi conspired against Joram. Now Joram had besieged Ramoth Galaad, he and all Israel fighting with Hazael king of Syria:

Noah Webster Bible
9:14 So Jehu the son of Jehoshaphat the son of Nimshi conspired against Joram. (Now Joram had kept Ramoth-gilead, he and all Israel, because of Hazael king of Syria.

World English Bible
9:14 So Jehu the son of Jehoshaphat the son of Nimshi conspired against Joram. (Now Joram was keeping Ramoth-gilead, he and all Israel, because of Hazael king of Syria;

Young's Literal Translation
9:14 And Jehu son of Jehoshaphat, son of Nimshi, conspireth against Joram -- (and Joram was keeping in Ramoth-Gilead, he and all Israel, from the presence of Hazael king of Aram,

Modern Hebrew
וישב יהורם המלך
להתרפא ביזרעאל
מן־המכים אשר יכהו
ארמים בהלחמו
את־חזאל מלך ארם
ויאמר יהוא אם־יש
נפשכם אל־יצא פליט
מן־ העיר ללכת
לגיד ביזרעאל׃

Paleo-Hebrew (Before 585 B.C.)
9:15

-

-

-
-
-

.

Hebrew Transliterated
9:15 VYShB YHVUrM HMLK LHThUrPh'a BYZUr'y'aL MN-HMKYM 'aShUr YKHV 'aUrMYM BHLChMV 'aTh-ChZ'aL MLK 'aUrM VY'aMUr YHV'a 'aM-YSh NPhShKM 'aL-YTSh'a PhLYT MN- H'yYUr LLKTh LGYD BYZUr'y'aL.

Latin Vulgate
9:15 et reversus fuerat ut curaretur in Hiezrahel propter vulnera quia percusserant eum Syri proeliantem contra Azahel regem Syriae dixitque Hieu si placet vobis nemo egrediatur profugus de civitate ne vadat et nuntiet in Hiezrahel

King James Version
9:15 But king Joram was returned to be healed in Jezreel of the wounds which the Syrians had given him, when he fought with Hazael king of Syria.) And Jehu said, If it be your minds, then let none go forth nor escape out of the city to go to tell it in Jezreel.

American Standard Version
9:15 but king Joram was returned to be healed in Jezreel of the wounds which the Syrians had given him, when he fought with Hazael king of Syria.) And Jehu said, If this be your mind, then let none escape and go forth out of the city, to go to tell it in Jezreel.

Bible in Basic English
9:15 But King Joram had gone back to Jezreel to get well from the wounds which the Aramaeans had given him when he was fighting against Hazael, king of Aram.) And Jehu said, If this is your purpose, then let no one get away and go out of the town to give news of it in Jezreel.

Darby's English Translation
9:15 and king Joram had returned to be healed in Jizreel of the wounds that the Syrians had given him, when he fought against Hazael king of Syria.) And Jehu said, If it be your will, let not a fugitive escape out of the city to go to tell it in Jizreel.

Douay Rheims Bible
9:15 And was returned to be healed in Jezrahel of his wounds, for the Syrians had wounded him, when he fought with Hazael king of Syria. And Jehu said: If it please you, let no mall go forth or flee out of the city, lest he go, and tell in Jezrahel.

Noah Webster Bible
9:15 But king Joram had returned to be healed in Jezreel of the wounds which the Syrians had given him, when he fought with Hazael king of Syria.) And Jehu said, If it is your minds, then let none go forth nor escape from the city to go to tell it in Jezreel.

World English Bible
9:15 but king Joram was returned to be healed in Jezreel of the wounds which the Syrians had given him, when he fought with Hazael king of Syria.) Jehu said, If this be your mind, then let none escape and go forth out of the city, to go to tell it in Jezreel.

Young's Literal Translation
9:15 and king Joram turneth back to be healed in Jezreel, of the wounds with which the Aramaeans smite him, in his fighting with Hazael king of Aram) -- and Jehu saith, `If it is your mind, let not an escaped one go out from the city, to go to declare it in Jezreel.`

Modern Hebrew
וירכב יהוא וילך
יזרעאלה כי יורם
שכב שמה ואחזיה
מלך יהודה ירד
לראות את־יורם׃

Paleo-Hebrew (Before 585 B.C.)
9:16

. -

Hebrew Transliterated
9:16 VYUrKB YHV'a VYLK YZUr'y'aLH KY YVUrM ShKB ShMH V'aChZYH MLK YHVDH YUrD LUr'aVTh 'aTh-YVUrM.

Latin Vulgate
9:16 et ascendit et profectus est in Hiezrahel Ioram enim aegrotabat ibi et Ahazia rex Iuda descenderat ad visitandum Ioram

King James Version
9:16 So Jehu rode in a chariot, and went to Jezreel; for Joram lay there. And Ahaziah king of Judah was come down to see Joram.

American Standard Version
9:16 So Jehu rode in a chariot, and went to Jezreel; for Joram lay there. And Ahaziah king of Judah was come down to see Joram.

Bible in Basic English
9:16 So Jehu got into his carriage and went to Jezreel, for Joram was ill in bed there; and Ahaziah, king of Judah, had come down to see Joram.

Darby's English Translation
9:16 And Jehu rode in a chariot and went to Jizreel; for Joram lay there. And Ahaziah king of Judah had come down to see Joram.

Douay Rheims Bible
9:16 And he got up, and went into Jezrahel: for Joram was sick there, and Ochozias king of Juda was come down to visit Joram.

Noah Webster Bible
9:16 So Jehu rode in a chariot, and went to Jezreel; for Joram lay there. And Ahaziah king of Judah had come down to see Joram.

World English Bible
9:16 So Jehu rode in a chariot, and went to Jezreel; for Joram lay there. Ahaziah king of Judah was come down to see Joram.

Young's Literal Translation
9:16 And Jehu rideth, and goeth to Jezreel, for Joram is lying there, and Ahaziah king of Judah hath gone down to see Joram.

Modern Hebrew
והצפה עמד
על־המגדל ביזרעאל
וירא את־שפעת יהוא
בבאו ויאמר שפעת
אני ראה ויאמר
יהורם קח רכב ושלח
לקראתם ויאמר
השלום׃

Paleo-Hebrew (Before 585 B.C.)
9:17

-
-

.

Hebrew Transliterated
9:17 VHTShPhH 'yMD 'yL-HMGDL BYZUr'y'aL VYUr'a 'aTh-ShPh'yTh YHV'a BB'aV VY'aMUr ShPh'yTh 'aNY Ur'aH VY'aMUr YHVUrM QCh UrKB VShLCh LQUr'aThM VY'aMUr HShLVM.

Latin Vulgate
9:17 igitur speculator qui stabat super turrem Hiezrahel vidit globum Hieu venientis et ait video ego globum dixitque Ioram tolle currum et mitte in occursum eorum et dicat vadens rectene sunt omnia

King James Version
9:17 And there stood a watchman on the tower in Jezreel, and he spied the company of Jehu as he came, and said, I see a company. And Joram said, Take an horseman, and send to meet them, and let him say, Is it peace?

American Standard Version
9:17 Now the watchman was standing on the tower in Jezreel, and he spied the company of Jehu as he came, and said, I see a company. And Joram said, Take a horseman, and send to meet them, and let him say, Is it peace?

Bible in Basic English
9:17 And the watchman on the tower in Jezreel saw Jehu and his band coming, and said, I see a band of people. And Joram said, Send out a horseman to them, and let him say, Is it peace?

Darby's English Translation
9:17 And the watchman stood on the tower in Jizreel, and saw Jehu`s company as he came, and said, I see a company. And Joram said, Take a horseman, and send to meet them, and let him say, Is it peace?

Douay Rheims Bible
9:17 The watchmen therefore, that stood upon the tower of Jezrahel, saw the troop of Jehu coming, and said: I see a troop. And Joram said: Take a chariot, and send to meet them, and let him that goeth say: Is all well?

Noah Webster Bible
9:17 And there stood a watchman on the tower in Jezreel, and he spied the company of Jehu as he came, and said, I see a company. And Joram said, Take a horseman, and send to meet them, and let him say, Is it peace?

World English Bible
9:17 Now the watchman was standing on the tower in Jezreel, and he spied the company of Jehu as he came, and said, I see a company. Joram said, Take a horseman, and send to meet them, and let him say, Is it peace?

Young's Literal Translation
9:17 And the watchman is standing on the tower in Jezreel, and seeth the company of Jehu in his coming, and saith, `A company I see;` and Joram saith, `Take a rider and send to meet them, and let him say, Is there peace?`

Modern Hebrew
וילך רכב הסוס
לקראתו ויאמר
כה־אמר המלך השלום
ויאמר יהוא מה־ לך
ולשלום סב אל־אחרי
ויגד הצפה לאמר
בא־המלאך עד־הם
ולא־שב׃

Paleo-Hebrew (Before 585 B.C.)
9:18

-

-

-

- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
9:18 VYLK UrKB HSVS LQUr'aThV VY'aMUr KH-'aMUr HMLK HShLVM VY'aMUr YHV'a MH- LK VLShLVM SB 'aL-'aChUrY VYGD HTShPhH L'aMUr B'a-HML'aK 'yD-HM VL'a-ShB.

Latin Vulgate
9:18 abiit igitur qui ascenderat currum in occursum eius et ait haec dicit rex pacata sunt omnia dixitque ei Hieu quid tibi et paci transi et sequere me nuntiavit quoque speculator dicens venit nuntius ad eos et non revertitur

King James Version
9:18 So there went one on horseback to meet him, and said, Thus saith the king, Is it peace? And Jehu said, What hast thou to do with peace? turn thee behind me. And the watchman told, saying, The messenger came to them, but he cometh not again.

American Standard Version
9:18 So there went one on horseback to meet him, and said, Thus saith the king, Is it peace? And Jehu said, What hast thou to do with peace? turn thee behind me. And the watchman told, saying, The messenger came to them, but he cometh not back.

Bible in Basic English
9:18 So a horseman went out to them and said, The king says, Is it peace? And Jehu said, What have you to do with peace? come after me. And the watchman gave them word, saying, The horseman went up to them, but has not come back.

Darby's English Translation
9:18 So there went one on horseback to meet him; and he said, Thus saith the king: Is it peace? And Jehu said, What hast thou to do with peace? turn thee behind me. And the watchman told saying, The messenger came to them, and he does not return.

Douay Rheims Bible
9:18 So there went one in a chariot to meet him, and said : Thus saith the king: Are all things peaceable? And Jehu said: What hast thou to do with peace? go behind and follow me. And the watchman told, saying: The messenger came to them, but he returneth not.

Noah Webster Bible
9:18 So there went one on horseback to meet him, and said, Thus saith the king, Is it peace? And Jehu said, What hast thou to do with peace? turn thee behind me. And the watchman told, saying, The messenger came to them, but he doth not return.

World English Bible
9:18 So there went one on horseback to meet him, and said, Thus says the king, Is it peace? Jehu said, What have you to do with peace? turn you behind me. The watchman told, saying, The messenger came to them, but he isn`t coming back.

Young's Literal Translation
9:18 and the rider on the horse goeth to meet him, and saith, `Thus said the king, Is there peace?` and Jehu saith, `What -- to thee and to peace? turn round behind me.` And the watchman declareth, saying, `The messenger came unto them, and he hath not returned.`

Modern Hebrew
וישלח רכב סוס שני
ויבא אלהם ויאמר
כה־אמר המלך שלום
ויאמר יהוא מה־לך
ולשלום סב
אל־אחרי׃

Paleo-Hebrew (Before 585 B.C.)
9:19

-

-
. -

Hebrew Transliterated
9:19 VYShLCh UrKB SVS ShNY VYB'a 'aLHM VY'aMUr KH-'aMUr HMLK ShLVM VY'aMUr YHV'a MH-LK VLShLVM SB 'aL-'aChUrY.

Latin Vulgate
9:19 misit etiam currum equorum secundum venitque ad eos et ait haec dicit rex num pax est et ait Hieu quid tibi et paci transi et sequere me

King James Version
9:19 Then he sent out a second on horseback, which came to them, and said, Thus saith the king, Is it peace? And Jehu answered, What hast thou to do with peace? turn thee behind me.

American Standard Version
9:19 Then he sent out a second on horseback, who came to them, and said, Thus saith the king, Is it peace? And Jehu answered, What hast thou to do with peace? turn thee behind me.

Bible in Basic English
9:19 Then he sent out a second horseman, who came up to them and said, The king says, Is it peace? And Jehu said in answer, What have you to do with peace? come after me.

Darby's English Translation
9:19 And he sent out a second on horseback; and he came to them and said, Thus saith the king: Is it peace? And Jehu said, What hast thou to do with peace? turn thee behind me.

Douay Rheims Bible
9:19 And he sent a second chariot of horses: and he came to them, and said: Thus saith the king: Is there peace? And Jehu said: What hast thou to do with peace? pass, and follow me.

Noah Webster Bible
9:19 Then he sent out a second on horseback, who came to them, and said, Thus saith the king, Is it peace? And Jehu answered, What hast thou to do with peace? turn thee behind me.

World English Bible
9:19 Then he sent out a second on horseback, who came to them, and said, Thus says the king, Is it peace? Jehu answered, What have you to do with peace? turn you behind me.

Young's Literal Translation
9:19 And he sendeth a second rider on a horse, and he cometh in unto them, and saith, `Thus said the king, Is there peace?` and Jehu saith, `What -- to thee and to peace? turn round behind me.`

Modern Hebrew
ויגד הצפה לאמר בא
עד־אליהם ולא־שב
והמנהג כמנהג יהוא
בן־נמשי כי בשגעון
ינהג׃

Paleo-Hebrew (Before 585 B.C.)
9:20

- [image] [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
9:20 VYGD HTShPhH L'aMUr B'a 'yD-'aLYHM VL'a-ShB VHMNHG KMNHG YHV'a BN-NMShY KY BShG'yVN YNHG.

Latin Vulgate
9:20 nuntiavit autem speculator dicens venit usque ad eos et non revertitur est autem incessus quasi incessus Hieu filii Namsi praeceps enim graditur

King James Version
9:20 And the watchman told, saying, He came even unto them, and cometh not again: and the driving is like the driving of Jehu the son of Nimshi; for he driveth furiously.

American Standard Version
9:20 And the watchman told, saying, He came even unto them, and cometh not back: and the driving is like the driving of Jehu the son of Nimshi; for he driveth furiously.

Bible in Basic English
9:20 And the watchman gave them word, saying, He went up to them and has not come back again; and the driving is like the driving of Jehu, son of Nimshi, for he is driving violently.

Darby's English Translation
9:20 And the watchman told saying, He came to them, and does not return. And the driving is like the driving of Jehu the son of Nimshi; for he drives furiously.

Douay Rheims Bible
9:20 And the watchman told, saying: He came even to them, but returneth not: and the driving is like the driving of Jehu the son of Namsi, for he drives furiously.

Noah Webster Bible
9:20 And the watchman told, saying, He came even to them, and doth not return? and the driving is like the driving of Jehu the son of Nimshi; for he driveth furiously.

World English Bible
9:20 The watchman told, saying, He came even to them, and isn`t coming back: and the driving is like the driving of Jehu the son of Nimshi; for he drives furiously.

Young's Literal Translation
9:20 And the watchman declareth, saying, `He came unto them, and he hath not returned, and the driving is like the driving of Jehu son of Nimshi, for with madness he driveth.`

Modern Hebrew
ויאמר יהורם אסר
ויאסר רכבו ויצא
יהורם מלך־ישראל
ואחזיהו מלך־
יהודה איש ברכבו
ויצאו לקראת יהוא
וימצאהו בחלקת
נבות היזרעאלי׃

Paleo-Hebrew (Before 585 B.C.)
9:21

-
-

.

Hebrew Transliterated
9:21 VY'aMUr YHVUrM 'aSUr VY'aSUr UrKBV VYTSh'a YHVUrM MLK-YShUr'aL V'aChZYHV MLK- YHVDH 'aYSh BUrKBV VYTSh'aV LQUr'aTh YHV'a VYMTSh'aHV BChLQTh NBVTh HYZUr'y'aLY.

Latin Vulgate
9:21 et ait Ioram iunge currum iunxeruntque currum eius et egressus est Ioram rex Israhel et Ahazias rex Iuda singuli in curribus suis egressique sunt in occursum Hieu et invenerunt eum in agro Naboth Hiezrahelitis

King James Version
9:21 And Joram said, Make ready. And his chariot was made ready. And Joram king of Israel and Ahaziah king of Judah went out, each in his chariot, and they went out against Jehu, and met him in the portion of Naboth the Jezreelite.

American Standard Version
9:21 And Joram said, Make ready. And they made ready his chariot. And Joram king of Israel and Ahaziah king of Judah went out, each in his chariot, and they went out to meet Jehu, and found him in the portion of Naboth the Jezreelite.

Bible in Basic English
9:21 Then Joram said, Make ready. So they made his carriage ready; and Joram, king of Israel, with Ahaziah, king of Judah, went out in their carriages for the purpose of meeting Jehu; and they came face to face with him at the field of Naboth the Jezreelite.

Darby's English Translation
9:21 Then Joram said, Make ready! And they made ready his chariot. And Joram king of Israel and Ahaziah king of Judah went out, each in his chariot; and they went out to meet Jehu, and met him in the plot of Naboth the Jizreelite.

Douay Rheims Bible
9:21 And Joram said: Make ready the chariot. And they made ready his chariot, and Joram king of Israel, and Ochozias king of Juda went out, each in his chariot, and they went out to meet Jehu, and met him in the field of Naboth the Jezrahelite.

Noah Webster Bible
9:21 And Joram said, Make ready. And his chariot was made ready. And Joram king of Israel and Ahaziah king of Judah went out, each in his chariot, and they went out against Jehu, and met him in the portion of Naboth the Jezreelite.

World English Bible
9:21 Joram said, Make ready. They made ready his chariot. Joram king of Israel and Ahaziah king of Judah went out, each in his chariot, and they went out to meet Jehu, and found him in the portion of Naboth the Jezreelite.

Young's Literal Translation
9:21 And Jehoram saith, `Harness;` and his chariot is harnessed, and Jehoram king of Israel goeth out, and Ahaziah king of Judah, each in his chariot, and they go out to meet Jehu, and find him in the portion of Naboth the Jezreelite.

Modern Hebrew
ויהי כראות יהורם
את־יהוא ויאמר
השלום יהוא ויאמר
מה השלום עד־
זנוני איזבל אמך
וכשפיה הרבים׃

Paleo-Hebrew (Before 585 B.C.)
9:22

-

-

.

Hebrew Transliterated
9:22 VYHY KUr'aVTh YHVUrM 'aTh-YHV'a VY'aMUr HShLVM YHV'a VY'aMUr MH HShLVM 'yD- ZNVNY 'aYZBL 'aMK VKShPhYH HUrBYM.

Latin Vulgate
9:22 cumque vidisset Ioram Hieu dixit pax est Hieu at ille respondit quae pax adhuc fornicationes Hiezabel matris tuae et veneficia eius multa vigent

King James Version
9:22 And it came to pass, when Joram saw Jehu, that he said, Is it peace, Jehu? And he answered, What peace, so long as the whoredoms of thy mother Jezebel and her witchcrafts are so many?

American Standard Version
9:22 And it came to pass, when Joram saw Jehu, that he said, Is it peace, Jehu? And he answered, What peace, so long as the whoredoms of thy mother Jezebel and her witchcrafts are so many?

Bible in Basic English
9:22 Now when Joram saw Jehu he said, Is it peace, Jehu? And he said in answer, What peace is possible while all the land is full of the disgusting sins of your mother Jezebel, and her secret arts?

Darby's English Translation
9:22 And it came to pass when Joram saw Jehu, that he said, Is it peace, Jehu? And he said, What peace, so long as the fornications of thy mother Jezebel and her sorceries are so many?

Douay Rheims Bible
9:22 And when Joram saw Jehu, he said: Is there peace, Jehu? And he answered: What peace ? so long as the fornications of Jezabel thy mother, and her many sorceries are in their vigour.

Noah Webster Bible
9:22 And it came to pass, when Joram saw Jehu, that he said, Is it peace, Jehu? And he answered, What peace, so long as the lewd acts of thy mother Jezebel and her witchcrafts are so many?

World English Bible
9:22 It happened, when Joram saw Jehu, that he said, Is it peace, Jehu? He answered, What peace, so long as the prostitution of your mother Jezebel and her witchcraft abound?

Young's Literal Translation
9:22 And it cometh to pass, at Jehoram`s seeing Jehu, that he saith, `Is there peace, Jehu?` and he saith, `What is the peace, while the whoredoms of Jezebel thy mother, and her witchcrafts, are many?`

Modern Hebrew
ויהפך יהורם ידיו
וינס ויאמר
אל־אחזיהו מרמה
אחזיה׃

Paleo-Hebrew (Before 585 B.C.)
9:23

-
.

Hebrew Transliterated
9:23 VYHPhK YHVUrM YDYV VYNS VY'aMUr 'aL-'aChZYHV MUrMH 'aChZYH.

Latin Vulgate
9:23 convertit autem Ioram manum suam et fugiens ait ad Ahaziam insidiae Ahazia

King James Version
9:23 And Joram turned his hands, and fled, and said to Ahaziah, There is treachery, O Ahaziah.

American Standard Version
9:23 And Joram turned his hands, and fled, and said to Ahaziah, There is treachery, O Ahaziah.

Bible in Basic English
9:23 Then Joram, turning his horses in flight, said to Ahaziah, Broken faith, O Ahaziah!

Darby's English Translation
9:23 Then Joram turned his hand, and fled, and said to Ahaziah, Treachery, Ahaziah!

Douay Rheims Bible
9:23 And Joram turned his hand, and fleeing, said to Ochozias: There is treachery, Ochozias.

Noah Webster Bible
9:23 And Joram turned his hands, and fled, and said to Ahaziah, There is treachery, O Ahaziah.

World English Bible
9:23 Joram turned his hands, and fled, and said to Ahaziah, There is treachery, Ahaziah.

Young's Literal Translation
9:23 And Jehoram turneth his hands, and fleeth, and saith unto Ahaziah, `Deceit, O Ahaziah!`

Modern Hebrew
ויהוא מלא ידו
בקשת ויך את־יהורם
בין זרעיו ויצא
החצי מלבו ויכרע
ברכבו׃

Paleo-Hebrew (Before 585 B.C.)
9:24

-

.

Hebrew Transliterated
9:24 VYHV'a ML'a YDV BQShTh VYK 'aTh-YHVUrM BYN ZUr'yYV VYTSh'a HChTShY MLBV VYKUr'y BUrKBV.

Latin Vulgate
9:24 porro Hieu tetendit arcum manu et percussit Ioram inter scapulas et egressa est sagitta per cor eius statimque corruit in curru suo

King James Version
9:24 And Jehu drew a bow with his full strength, and smote Jehoram between his arms, and the arrow went out at his heart, and he sunk down in his chariot.

American Standard Version
9:24 And Jehu drew his bow with his full strength, and smote Joram between his arms; and the arrow went out at his heart, and he sunk down in his chariot.

Bible in Basic English
9:24 Then Jehu took his bow in his hand, and with all his strength sent an arrow, wounding Joram between the arms; and the arrow came out at his heart, and he went down on his face in his carriage.

Darby's English Translation
9:24 And Jehu took his bow in his hand, and smote Jehoram between his arms, and the arrow went out through his heart; and he sank down in his chariot.

Douay Rheims Bible
9:24 But Jehu bent Iris bow with his hand, and shot Joram between the shoulders: and the arrow went out through his heart, and immediately he fell in his chariot.

Noah Webster Bible
9:24 And Jehu drew a bow with his full strength, and smote Jehoram between his arms, and the arrow went out at his heart, and he sunk down in his chariot.

World English Bible
9:24 Jehu drew his bow with his full strength, and struck Joram between his arms; and the arrow went out at his heart, and he sunk down in his chariot.

Young's Literal Translation
9:24 And Jehu hath filled his hand with a bow, and smiteth Jehoram between his arms, and the arrow goeth out from his heart, and he boweth down in his chariot.

Modern Hebrew
ויאמר אל־בדקר
שלשה שא השלכהו
בחלקת שדה נבות
היזרעאלי כי־זכר
אני ואתה את רכבים
צמדים אחרי אחאב
אביו ויהוה נשא
עליו את־המשא הזה׃

Paleo-Hebrew (Before 585 B.C.)
9:25
-

-

-
.

Hebrew Transliterated
9:25 VY'aMUr 'aL-BDQUr ShLShH Sh'a HShLKHV BChLQTh ShDH NBVTh HYZUr'y'aLY KY-ZKUr 'aNY V'aThH 'aTh UrKBYM TShMDYM 'aChUrY 'aCh'aB 'aBYV VYHVH NSh'a 'yLYV 'aTh-HMSh'a HZH.

Latin Vulgate
9:25 dixitque Hieu ad Baddacer ducem tolle proice eum in agro Naboth Hiezrahelitae memini enim quando ego et tu sedentes in curru sequebamur Ahab patrem huius quod Dominus onus hoc levaverit super eum dicens

King James Version
9:25 Then said Jehu to Bidkar his captain, Take up, and cast him in the portion of the field of Naboth the Jezreelite: for remember how that, when I and thou rode together after Ahab his father, the LORD laid this burden upon him;

American Standard Version
9:25 Then said Jehu to Bidkar his captain, Take up, and cast him in the portion of the field of Naboth the Jezreelite; for remember how that, when I and thou rode together after Ahab his father, Jehovah laid this burden upon him:

Bible in Basic English
9:25 Then Jehu said to Bidkar, his captain, Take him up, and put him in the field of Naboth the Jezreelite: for is not that day in your memory when you and I together on our horses were going after Ahab, his father, and the Lord put this fate on him, saying:

Darby's English Translation
9:25 And he said to Bidkar his captain, Take him up and cast him in the plot of the field of Naboth the Jizreelite. For remember how, when I and thou rode together after Ahab his father, that Jehovah laid this burden upon him:

Douay Rheims Bible
9:25 And Jehu said to Badacer his captain: Take him, and cast him into the field of Naboth the Jezrahelite: for I remember when I and thou sitting in a chariot followed Achab this man's father, that the Lord laid this burden upon him, saying :

Noah Webster Bible
9:25 Then said Jehu to Bidkar his captain, Take up, and cast him into the portion of the field of Naboth the Jezreelite; for remember how that, when I and thou rode together after Ahab his father, the LORD laid this burden upon him;

World English Bible
9:25 Then said Jehu to Bidkar his captain, Take up, and cast him in the portion of the field of Naboth the Jezreelite; for remember how that, when I and you rode together after Ahab his father, Yahweh laid this burden on him:

Young's Literal Translation
9:25 And Jehu saith unto Bidkar his captain, `Lift up, cast him into the portion of the field of Naboth the Jezreelite -- for, remember, I and thou were riding together after Ahab his father, and Jehovah lifted upon him this burden:

Modern Hebrew
אם־לא את־דמי נבות
ואת־דמי בניו
ראיתי אמש
נאם־יהוה ושלמתי
לך בחלקה הזאת
נאם־יהוה ועתה שא
השלכהו בחלקה כדבר
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
9:26
- [image] [image] [image] [image] -
-

-

-

.

Hebrew Transliterated
9:26 'aM-L'a 'aTh-DMY NBVTh V'aTh-DMY BNYV Ur'aYThY 'aMSh N'aM-YHVH VShLMThY LK BChLQH HZ'aTh N'aM-YHVH V'yThH Sh'a HShLKHV BChLQH KDBUr YHVH.

Latin Vulgate
9:26 si non pro sanguine Naboth et pro sanguine filiorum eius quem vidi heri ait Dominus reddam tibi in agro isto dicit Dominus nunc igitur tolle proice eum in agro iuxta verbum Domini

King James Version
9:26 Surely I have seen yesterday the blood of Naboth, and the blood of his sons, saith the LORD; and I will requite thee in this plat, saith the LORD. Now therefore take and cast him into the plat of ground, according to the word of the LORD.

American Standard Version
9:26 Surely I have seen yesterday the blood of Naboth, and the blood of his sons, saith Jehovah; and I will requite thee in this plat, saith Jehovah. Now therefore take and cast him into the plat of ground, according to the word of Jehovah.

Bible in Basic English
9:26 I saw the blood of Naboth and of his sons yesterday; and I will give you full payment in this field, says the Lord? So now, take him and put him in this field, as the Lord said.

Darby's English Translation
9:26 Certainly I have seen yesterday the blood of Naboth, and the blood of his sons, saith Jehovah; and I will requite thee in this plot, saith Jehovah. And now, take and cast him into the plot, according to the word of Jehovah.

Douay Rheims Bible
9:26 If I do not requite thee in this field, saith the Lord, for the blood of Naboth, and for the blood of his children, which I saw yesterday, saith the Lord. So now take him, and cast him into the field, according to the word of the Lord.

Noah Webster Bible
9:26 Surely I saw yesterday the blood of Naboth, and the blood of his sons, saith the LORD; and I will requite thee in this plat, saith the LORD. Now therefore take and cast him into the plat of ground, according to the word of the LORD.

World English Bible
9:26 Surely I have seen yesterday the blood of Naboth, and the blood of his sons, says Yahweh; and I will requite you in this plat, says Yahweh. Now therefore take and cast him into the plat of ground, according to the word of Yahweh.

Young's Literal Translation
9:26 Have I not the blood of Naboth and the blood of his sons seen yesternight -- the affirmation of Jehovah -- yea, I have recompensed to thee in this portion -- the affirmation of Jehovah; -- and now, lift up, cast him into the portion, according to the word of Jehovah.`

Modern Hebrew
ואחזיה מלך־יהודה
ראה וינס דרך בית
הגן וירדף אחריו
יהוא ויאמר גם־אתו
הכהו אל־המרכבה
במעלה־גור אשר
את־יבלעם וינס
מגדו וימת שם׃

Paleo-Hebrew (Before 585 B.C.)
9:27
-

-
-
-
-

.

Hebrew Transliterated
9:27 V'aChZYH MLK-YHVDH Ur'aH VYNS DUrK BYTh HGN VYUrDPh 'aChUrYV YHV'a VY'aMUr GM-'aThV HKHV 'aL-HMUrKBH BM'yLH-GVUr 'aShUr 'aTh-YBL'yM VYNS MGDV VYMTh ShM.

Latin Vulgate
9:27 Ahazias autem rex Iuda videns hoc fugit per viam domus horti persecutusque est eum Hieu et ait etiam hunc percutite in curru suo in ascensu Gaber qui est iuxta Ieblaam qui fugit in Mageddo et mortuus est ibi

King James Version
9:27 But when Ahaziah the king of Judah saw this, he fled by the way of the garden house. And Jehu followed after him, and said, Smite him also in the chariot. And they did so at the going up to Gur, which is by Ibleam. And he fled to Megiddo, and died there.

American Standard Version
9:27 But when Ahaziah the king of Judah saw this, he fled by the way of the garden-house. And Jehu followed after him, and said, Smite him also in the chariot: and they smote him at the ascent of Gur, which is by Ibleam. And he fled to Megiddo, and died there.

Bible in Basic English
9:27 Now when Ahaziah, king of Judah, saw this, he went in flight by the way of the garden house. And Jehu came after him and said, Put him to death in the same way; and they gave him a death-wound in his carriage, on the slope up to Gur, by Ibleam; and he went in flight to Megiddo, where death came to him.

Darby's English Translation
9:27 When Ahaziah king of Judah saw that, he fled by the way of the garden-house. And Jehu followed after him, and said, Smite him also in his chariot. It was on the ascent of Gur, which is by Jibleam. And he fled to Megiddo, and died there.

Douay Rheims Bible
9:27 But Ochozias king of Juda seeing this, fled by the way of the garden house : and Jehu pursued him, and said: Strike him also in his chariot. And they struck him in the going up to Gaver, which is by Jeblaam: and he fled into Mageddo, and died there.

Noah Webster Bible
9:27 But when Ahaziah the king of Judah saw this, he fled by the way of the garden house. And Jehu followed him, and said, Smite him also in the chariot. And they did so at the going up to Gur, which is by Ibleam. And he fled to Megiddo, and died there.

World English Bible
9:27 But when Ahaziah the king of Judah saw this, he fled by the way of the garden-house. Jehu followed after him, and said, Smite him also in the chariot: and they struck him at the ascent of Gur, which is by Ibleam. He fled to Megiddo, and died there.

Young's Literal Translation
9:27 And Ahaziah king of Judah hath seen, and fleeth the way of the garden-house, and Jehu pursueth after him, and saith, `Smite him -- also him -- in the chariot,` in the going up to Gur, that is Ibleam, and he fleeth to Megiddo, and dieth there,

Modern Hebrew
וירכבו אתו עבדיו
ירושלמה ויקברו
אתו בקברתו
עם־אבתיו בעיר
דוד׃

Paleo-Hebrew (Before 585 B.C.)
9:28

-
.

Hebrew Transliterated
9:28 VYUrKBV 'aThV 'yBDYV YUrVShLMH VYQBUrV 'aThV BQBUrThV 'yM-'aBThYV B'yYUr DVD.

Latin Vulgate
9:28 et inposuerunt eum servi eius super currum suum et tulerunt Hierusalem sepelieruntque in sepulchro cum patribus suis in civitate David

King James Version
9:28 And his servants carried him in a chariot to Jerusalem, and buried him in his sepulchre with his fathers in the city of David.

American Standard Version
9:28 And his servants carried him in a chariot to Jerusalem, and buried him in his sepulchre with his fathers in the city of David.

Bible in Basic English
9:28 And his servants took him in a carriage to Jerusalem, and put him into the earth with his fathers in the town of David.

Darby's English Translation
9:28 And his servants carried him in a chariot to Jerusalem, and buried him in his sepulchre with his fathers in the city of David.

Douay Rheims Bible
9:28 And his servants laid him upon his chariot, and carried him to Jerusalem: and they buried him in his sepulchre with his fathers in the city of David.

Noah Webster Bible
9:28 And his servants carried him in a chariot to Jerusalem, and buried him in his sepulcher with his fathers in the city of David.

World English Bible
9:28 His servants carried him in a chariot to Jerusalem, and buried him in his tomb with his fathers in the city of David.

Young's Literal Translation
9:28 and his servants carry him in a chariot to Jerusalem, and bury him in his burying-place, with his fathers, in the city of David.

Modern Hebrew
ובשנת אחת עשרה
שנה ליורם בן־אחאב
מלך אחזיה
על־יהודה׃

Paleo-Hebrew (Before 585 B.C.)
9:29

-

. -

Hebrew Transliterated
9:29 VBShNTh 'aChTh 'yShUrH ShNH LYVUrM BN-'aCh'aB MLK 'aChZYH 'yL-YHVDH.

Latin Vulgate
9:29 anno undecimo Ioram filii Ahab rege Ahazia super Iudam

King James Version
9:29 And in the eleventh year of Joram the son of Ahab began Ahaziah to reign over Judah.

American Standard Version
9:29 And in the eleventh year of Joram the son of Ahab began Ahaziah to reign over Judah.

Bible in Basic English
9:29 (In the eleventh year of the rule of Joram, the son of Ahab, Ahaziah became king over Judah.)

Darby's English Translation
9:29 (And in the eleventh year of Joram the son of Ahab had Ahaziah begun to reign over Judah.)

Douay Rheims Bible
9:29 In the eleventh year of Joram the son of Achab, Ochozias reigned over Juda,

Noah Webster Bible
9:29 And in the eleventh year of Joram the son of Ahab began Ahaziah to reign over Judah.

World English Bible
9:29 In the eleventh year of Joram the son of Ahab began Ahaziah to reign over Judah.

Young's Literal Translation
9:29 And in the eleventh year of Joram son of Ahab reign did Ahaziah over Judah.

Modern Hebrew
ויבוא יהוא
יזרעאלה ואיזבל
שמעה ותשם בפוך
עיניה ותיטב
את־ראשה ותשקף בעד
החלון׃

Paleo-Hebrew (Before 585 B.C.)
9:30

-

.

Hebrew Transliterated
9:30 VYBV'a YHV'a YZUr'y'aLH V'aYZBL ShM'yH VThShM BPhVK 'yYNYH VThYTB 'aTh-Ur'aShH VThShQPh B'yD HChLVN.

Latin Vulgate
9:30 venit Hieu Hiezrahel porro Hiezabel introitu eius audito depinxit oculos suos stibio et ornavit caput suum et respexit per fenestram

King James Version
9:30 And when Jehu was come to Jezreel, Jezebel heard of it; and she painted her face, and tired her head, and looked out at a window.

American Standard Version
9:30 And when Jehu was come to Jezreel, Jezebel heard of it; and she painted her eyes, and attired her head, and looked out at the window.

Bible in Basic English
9:30 And when Jehu came to Jezreel, Jezebel had news of it; and, painting her eyes and dressing her hair with ornaments, she put her head out of the window.

Darby's English Translation
9:30 And Jehu came to Jizreel; and Jezebel heard of it, and she put paint to her eyes, and decked her head, and looked out at the window.

Douay Rheims Bible
9:30 And Jehu came into Jezrahel. But Jezabel hearing of his coming in, painted her face with stibic stone, and adorned her head, and looked out of a window

Noah Webster Bible
9:30 And when Jehu had come to Jezreel, Jezebel heard of it; and she painted her face, and adorned her head, and looked out at a window.

World English Bible
9:30 When Jehu was come to Jezreel, Jezebel heard of it; and she painted her eyes, and attired her head, and looked out at the window.

Young's Literal Translation
9:30 And Jehu cometh in to Jezreel, and Jezebel hath heard, and putteth her eyes in paint and maketh right her head, and looketh out through the window.

Modern Hebrew
ויהוא בא בשער
ותאמר השלום זמרי
הרג אדניו׃

Paleo-Hebrew (Before 585 B.C.)
9:31

.

Hebrew Transliterated
9:31 VYHV'a B'a BSh'yUr VTh'aMUr HShLVM ZMUrY HUrG 'aDNYV.

Latin Vulgate
9:31 ingredientem Hieu per portam et ait numquid pax esse potest Zamri qui interfecit dominum suum

King James Version
9:31 And as Jehu entered in at the gate, she said, Had Zimri peace, who slew his master?

American Standard Version
9:31 And as Jehu entered in at the gate, she said, Is it peace, thou Zimri, thy master`s murderer?

Bible in Basic English
9:31 And when Jehu was coming into the town, she said, Is all well, O Zimri, taker of your master's life?

Darby's English Translation
9:31 And when Jehu came in at the gate, she said, Is it peace, Zimri, murderer of his master?

Douay Rheims Bible
9:31 At Jehu coming in at the gate, and said: Can there be peace for Zambri, that hath killed his master?

Noah Webster Bible
9:31 And as Jehu entered the gate, she said, Had Zimri peace, who slew his master?

World English Bible
9:31 As Jehu entered in at the gate, she said, Is it peace, you Zimri, your master`s murderer?

Young's Literal Translation
9:31 And Jehu hath come into the gate, and she saith, `Was there peace to Zimri -- slayer of his lord?`

Modern Hebrew
וישא פניו
אל־החלון ויאמר מי
אתי מי וישקיפו
אליו שנים שלשה
סריסים׃

Paleo-Hebrew (Before 585 B.C.)
9:32

-

.

Hebrew Transliterated
9:32 VYSh'a PhNYV 'aL-HChLVN VY'aMUr MY 'aThY MY VYShQYPhV 'aLYV ShNYM ShLShH SUrYSYM.

Latin Vulgate
9:32 levavitque Hieu faciem suam ad fenestram et ait quae est ista et inclinaverunt se ad eum duo vel tres eunuchi

King James Version
9:32 And he lifted up his face to the window, and said, Who is on my side? who? And there looked out to him two or three eunuchs.

American Standard Version
9:32 And he lifted up his face to the window, and said, Who is on my side? who? And there looked out to him two or three eunuchs.

Bible in Basic English
9:32 Then, looking up to the window, he said, Who is on my side, who? and two or three unsexed servants put out their heads.

Darby's English Translation
9:32 And he lifted up his face to the window, and said, Who is on my side? who? And two or three chamberlains looked out to him.

Douay Rheims Bible
9:32 And Jehu lifted up his face to the window, and said : Who is this? And two or three eunuchs bowed down to him.

Noah Webster Bible
9:32 And he lifted up his face to the window, and said, Who is on my side? who? And there looked out to him two or three eunuchs.

World English Bible
9:32 He lifted up his face to the window, and said, Who is on my side? who? There looked out to him two or three eunuchs.

Young's Literal Translation
9:32 And he lifteth up his face unto the window, and saith, `Who is with me? -- who?` and look out unto him do two or three eunuchs;

Modern Hebrew
ויאמר שמטהו
וישמטוה ויז מדמה
אל־הקיר
ואל־הסוסים
וירמסנה׃

Paleo-Hebrew (Before 585 B.C.)
9:33

-
. -

Hebrew Transliterated
9:33 VY'aMUr ShMTHV VYShMTVH VYZ MDMH 'aL-HQYUr V'aL-HSVSYM VYUrMSNH.

Latin Vulgate
9:33 at ille dixit eis praecipitate eam deorsum et praecipitaverunt eam aspersusque est sanguine paries et equorum ungulae qui conculcaverunt eam

King James Version
9:33 And he said, Throw her down. So they threw her down: and some of her blood was sprinkled on the wall, and on the horses: and he trode her under foot.

American Standard Version
9:33 And he said, Throw her down. So they threw her down; and some of her blood was sprinkled on the wall, and on the horses: and he trod her under foot.

Bible in Basic English
9:33 And he said, Take her and put her out of the window. So they sent her down with force, and her blood went in a shower on the wall and on the horses; and she was crushed under their feet.

Darby's English Translation
9:33 And he said, Throw her down! And they threw her down; and some of her blood was sprinkled on the wall, and on the horses; and he trampled on her.

Douay Rheims Bible
9:33 And he said to them: Throw her down headlong: and they threw her down, and the wall was sprinkled with her blood, and the hoofs of the horses trod upon her.

Noah Webster Bible
9:33 And he said, Throw her down. So they threw her down: and some of her blood was sprinkled on the wall, and on the horses: and he trod her under foot.

World English Bible
9:33 He said, Throw her down. So they threw her down; and some of her blood was sprinkled on the wall, and on the horses: and he trod her under foot.

Young's Literal Translation
9:33 And he saith, `Let her go;` and they let her go, and some of her blood is sprinkled on the wall, and on the horses, and he treadeth her down.

Modern Hebrew
ויבא ויאכל וישת
ויאמר פקדו־נא
את־הארורה הזאת
וקברוה כי בת־ מלך
היא׃

Paleo-Hebrew (Before 585 B.C.)
9:34

- [image] [image] [image] [image] -

-
.

Hebrew Transliterated
9:34 VYB'a VY'aKL VYShTh VY'aMUr PhQDV-N'a 'aTh-H'aUrVUrH HZ'aTh VQBUrVH KY BTh- MLK HY'a.

Latin Vulgate
9:34 cumque ingressus esset et comederet bibissetque ait ite videte maledictam illam et sepelite eam quia filia regis est

King James Version
9:34 And when he was come in, he did eat and drink, and said, Go, see now this cursed woman, and bury her: for she is a king's daughter.

American Standard Version
9:34 And when he was come in, he did eat and drink; and he said, See now to this cursed woman, and bury her; for she is a king`s daughter.

Bible in Basic English
9:34 And he came in, and took food and drink; then he said, Now see to this cursed woman, and put her body into the earth, for she is a king's daughter.

Darby's English Translation
9:34 And he came in, and ate and drank; and he said, Go, look, I pray you, after this cursed woman, and bury her; for she is a king`s daughter.

Douay Rheims Bible
9:34 And when he was come in, to eat, and to drink, he said: Go, and see after that cursed woman, and bury her: because she is a king's daughter.

Noah Webster Bible
9:34 And when he had come in, he ate, and drank, and said, Go, see now this cursed woman, and bury her: for she is a king's daughter.

World English Bible
9:34 When he was come in, he ate and drink; and he said, See now to this cursed woman, and bury her; for she is a king`s daughter.

Young's Literal Translation
9:34 And he cometh in, and eateth, and drinketh, and saith, `Look after, I pray you, this cursed one, and bury her, for she is a king`s daughter.`

Modern Hebrew
וילכו לקברה
ולא־מצאו בה כי
אם־הגלגלת והרגלים
וכפות הידים׃

Paleo-Hebrew (Before 585 B.C.)
9:35

-
-

.

Hebrew Transliterated
9:35 VYLKV LQBUrH VL'a-MTSh'aV BH KY 'aM-HGLGLTh VHUrGLYM VKPhVTh HYDYM.

Latin Vulgate
9:35 cumque issent ut sepelirent eam non invenerunt nisi calvariam et pedes et summas manus

King James Version
9:35 And they went to bury her: but they found no more of her than the skull, and the feet, and the palms of her hands.

American Standard Version
9:35 And they went to bury her; but they found no more of her than the skull, and the feet, and the palms of her hands.

Bible in Basic English
9:35 And they went out to put her body into the earth, but nothing of her was to be seen, only the bones of her head, and her feet, and parts of her hands.

Darby's English Translation
9:35 And they went to bury her; but they found no more of her than the skull, and the feet, and the palms of the hands.

Douay Rheims Bible
9:35 And when they went to bury her, they found nothing but the skull, and the feet, and the extremities of her hands.

Noah Webster Bible
9:35 And they went to bury her: but they found no more of her than the skull, and the feet, and the palms of her hands.

World English Bible
9:35 They went to bury her; but they found no more of her than the skull, and the feet, and the palms of her hands.

Young's Literal Translation
9:35 And they go to bury her, and have not found of her except the skull, and the feet, and the palms of the hands.

Modern Hebrew
וישבו ויגידו לו
ויאמר דבר־יהוה
הוא אשר דבר
ביד־עבדו אליהו
התשבי לאמר בחלק
יזרעאל יאכלו
הכלבים את־בשר
איזבל׃

Paleo-Hebrew (Before 585 B.C.)
9:36

-

-

. -

Hebrew Transliterated
9:36 VYShBV VYGYDV LV VY'aMUr DBUr-YHVH HV'a 'aShUr DBUr BYD-'yBDV 'aLYHV HThShBY L'aMUr BChLQ YZUr'y'aL Y'aKLV HKLBYM 'aTh-BShUr 'aYZBL.

Latin Vulgate
9:36 reversique nuntiaverunt ei et ait Hieu sermo Domini est quem locutus est per servum suum Heliam Thesbiten dicens in agro Hiezrahel comedent canes carnes Hiezabel

King James Version
9:36 Wherefore they came again, and told him. And he said, This is the word of the LORD, which he spake by his servant Elijah the Tishbite, saying, In the portion of Jezreel shall dogs eat the flesh of Jezebel:

American Standard Version
9:36 Wherefore they came back, and told him. And he said, This is the word of Jehovah, which he spake by his servant Elijah the Tishbite, saying, In the portion of Jezreel shall the dogs eat the flesh of Jezebel;

Bible in Basic English
9:36 So they came back and gave him word of it. And he said, This is what the Lord said by his servant Elijah the Tishbite, saying, In the heritage of Jezreel the flesh of Jezebel will become food for dogs;

Darby's English Translation
9:36 And they came back and told him. And he said, This is the word of Jehovah, which he spoke through his servant Elijah the Tishbite saying, In the plot of Jizreel shall dogs eat the flesh of Jezebel;

Douay Rheims Bible
9:36 And coming back they told him. And Jehu said: It is the word of the Lord, which he spoke by his servant Elias the Thesbite, saying: In the field of Jezrahel the dogs shall eat the flesh of Jezabel,

Noah Webster Bible
9:36 Wherefore they came again, and told him. And he said, This is the word of the LORD, which he spoke by his servant Elijah the Tishbite, saying, In the portion of Jezreel shall dogs eat the flesh of Jezebel:

World English Bible
9:36 Therefore they came back, and told him. He said, This is the word of Yahweh, which he spoke by his servant Elijah the Tishbite, saying, In the portion of Jezreel shall the dogs eat the flesh of Jezebel;

Young's Literal Translation
9:36 And they turn back, and declare to him, and he saith, `The word of Jehovah it is, that He spake by the hand of this servant Elijah the Tishbite, saying, In the portion of Jezreel do the dogs eat the flesh of Jezebel,

Modern Hebrew
והית נבלת איזבל
כדמן על־פני השדה
בחלק יזרעאל אשר
לא־יאמרו זאת
איזבל׃

Paleo-Hebrew (Before 585 B.C.)
9:37

-

-
.

Hebrew Transliterated
9:37 VHYTh NBLTh 'aYZBL KDMN 'yL-PhNY HShDH BChLQ YZUr'y'aL 'aShUr L'a-Y'aMUrV Z'aTh 'aYZBL.

Latin Vulgate
9:37 et erunt carnes Hiezabel sicut stercus super faciem terrae in agro Hiezrahel ita ut praetereuntes dicant haecine est illa Hiezabel

King James Version
9:37 And the carcase of Jezebel shall be as dung upon the face of the field in the portion of Jezreel; so that they shall not say, This is Jezebel.

American Standard Version
9:37 and the body of Jezebel shall be as dung upon the face of the field in the portion of Jezreel, so that they shall not say, This is Jezebel.

Bible in Basic English
9:37 And the dead body of Jezebel will be like waste dropped on the face of the earth in the heritage of Jezreel; so that they will not be able to say, This is Jezebel.

Darby's English Translation
9:37 and the carcase of Jezebel shall be as dung upon the open field in the plot of Jizreel, so that they shall not say, This is Jezebel.

Douay Rheims Bible
9:37 And the flesh of Jezabel shall be as dung upon the face of the earth in the field of Jezrahel, so that they who pass by shall say: Is this that same Jezabel?

Noah Webster Bible
9:37 And the carcass of Jezebel shall be as dung upon the face of the field in the portion of Jezreel; so that they shall not say, This is Jezebel.

World English Bible
9:37 and the body of Jezebel shall be as dung on the face of the field in the portion of Jezreel, so that they shall not say, This is Jezebel.

Young's Literal Translation
9:37 and the carcase of Jezebel hath been as dung on the face of the field in the portion of Jezreel, that they say not, This is Jezebel.`

2nd Kings 10


2nd Kings Chapter 10 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Kings 9

The Second Book of the Kings

Chapter 10

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36
Modern Hebrew
ולאחאב שבעים בנים
בשמרון ויכתב יהוא
ספרים וישלח שמרון
אל־שרי יזרעאל
הזקנים ואל־האמנים
אחאב לאמר׃

Paleo-Hebrew (Before 585 B.C.)
10:1

-

-
.

Hebrew Transliterated
10:1 VL'aCh'aB ShB'yYM BNYM BShMUrVN VYKThB YHV'a SPhUrYM VYShLCh ShMUrVN 'aL-ShUrY YZUr'y'aL HZQNYM V'aL-H'aMNYM 'aCh'aB L'aMUr.

Latin Vulgate
10:1 erant autem Ahab septuaginta filii in Samaria scripsit ergo Hieu litteras et misit in Samariam ad optimates civitatis et ad maiores natu et ad nutricios Ahab dicens

King James Version
10:1 And Ahab had seventy sons in Samaria. And Jehu wrote letters, and sent to Samaria, unto the rulers of Jezreel, to the elders, and to them that brought up Ahab's children, saying,

American Standard Version
10:1 Now Ahab had seventy sons in Samaria. And Jehu wrote letters, and sent to Samaria, unto the rulers of Jezreel, even the elders, and unto them that brought up the sons of Ahab, saying,

Bible in Basic English
10:1 Now there were in Samaria seventy of Ahab's sons. And Jehu sent letters to Samaria, to the rulers of the town, and to the responsible men, and to those who had the care of the sons of Ahab, saying,

Darby's English Translation
10:1 Now Ahab had seventy sons in Samaria. And Jehu wrote letters, and sent to Samaria, to the princes of Jizreel, to the elders, and to Ahab`s guardians, saying,

Douay Rheims Bible
10:1 And Achab had seventy sons in Samaria: so Jehu wrote letters, and sent to Samaria, to the chief men of the city, and to the ancients, and to them that brought up Achab's children, saying:

Noah Webster Bible
10:1 And Ahab had seventy sons in Samaria. And Jehu wrote letters, and sent to Samaria, to the rulers of Jezreel, to the elders, and to them that brought up Ahab's children, saying,

World English Bible
10:1 Now Ahab had seventy sons in Samaria. Jehu wrote letters, and sent to Samaria, to the rulers of Jezreel, even the elders, and to those who brought up the sons of Ahab, saying,

Young's Literal Translation
10:1 And Ahab hath seventy sons in Samaria, and Jehu writeth letters, and sendeth to Samaria, unto the heads of Jezreel, the elders, and unto the supporters of Ahab, saying,

Modern Hebrew
ועתה כבא הספר הזה
אליכם ואתכם בני
אדניכם ואתכם הרכב
והסוסים ועיר מבצר
והנשק׃

Paleo-Hebrew (Before 585 B.C.)
10:2

.

Hebrew Transliterated
10:2 V'yThH KB'a HSPhUr HZH 'aLYKM V'aThKM BNY 'aDNYKM V'aThKM HUrKB VHSVSYM V'yYUr MBTShUr VHNShQ.

Latin Vulgate
10:2 statim ut acceperitis litteras has qui habetis filios domini vestri et currus et equos et civitates firmas et arma

King James Version
10:2 Now as soon as this letter cometh to you, seeing your master's sons are with you, and there are with you chariots and horses, a fenced city also, and armour;

American Standard Version
10:2 And now as soon as this letter cometh to you, seeing your master`s sons are with you, and there are with you chariots and horses, a fortified city also, and armor;

Bible in Basic English
10:2 Straight away, when you get this letter, seeing that your master's sons are with you, and that you have carriages and horses and a walled town and arms;

Darby's English Translation
10:2 And now, when this letter comes to you, seeing your master`s sons are with you, and there are with you chariots, and horses, and a fortified city, and armour,

Douay Rheims Bible
10:2 As soon as you receive these letters, ye that have your master's sons, and chariots, and horses, and fenced cities, and armour,

Noah Webster Bible
10:2 Now as soon as this letter cometh to you, seeing your master's sons are with you, and there are with you chariots and horses, a fortified city also, and armor;

World English Bible
10:2 Now as soon as this letter comes to you, seeing your master`s sons are with you, and there are with you chariots and horses, a fortified city also, and armor;

Young's Literal Translation
10:2 `And now, at the coming in of this letter unto you, and with you are sons of your lord, and with you are the chariots and the horses, and a fenced city, and the armour,

Modern Hebrew
וראיתם הטוב והישר
מבני אדניכם ושמתם
על־כסא אביו
והלחמו על־בית
אדניכם׃

Paleo-Hebrew (Before 585 B.C.)
10:3

-
-
.

Hebrew Transliterated
10:3 VUr'aYThM HTVB VHYShUr MBNY 'aDNYKM VShMThM 'yL-KS'a 'aBYV VHLChMV 'yL-BYTh 'aDNYKM.

Latin Vulgate
10:3 eligite meliorem et eum qui vobis placuerit de filiis domini vestri et ponite eum super solium patris sui et pugnate pro domo domini vestri

King James Version
10:3 Look even out the best and meetest of your master's sons, and set him on his father's throne, and fight for your master's house.

American Standard Version
10:3 look ye out the best and meetest of your master`s sons, and set him on his father`s throne, and fight for your master`s house.

Bible in Basic English
10:3 Take the best and most upright of your master's sons, and make him king in his father's place, and put up a fight for your master's family.

Darby's English Translation
10:3 look out the best and worthiest of your master`s sons, and set him on his father`s throne, and fight for your master`s house.

Douay Rheims Bible
10:3 Choose the best, and him that shall please you most of your master's sons, and set him on his father's throne, and fight for the house of your master.

Noah Webster Bible
10:3 Look out the best and meetest of your master's sons, and set him on his father's throne, and fight for your master's house.

World English Bible
10:3 look you out the best and meet of your master`s sons, and set him on his father`s throne, and fight for your master`s house.

Young's Literal Translation
10:3 and ye have seen the best and the uprightest of the sons of your lord, and have set him on the throne of his father, and fight ye for the house of your lord.`

Modern Hebrew
ויראו מאד מאד
ויאמרו הנה שני
המלכים לא עמדו
לפניו ואיך נעמד
אנחנו׃

Paleo-Hebrew (Before 585 B.C.)
10:4

.

Hebrew Transliterated
10:4 VYUr'aV M'aD M'aD VY'aMUrV HNH ShNY HMLKYM L'a 'yMDV LPhNYV V'aYK N'yMD 'aNChNV.

Latin Vulgate
10:4 timuerunt illi vehementer et dixerunt ecce duo reges non potuerunt stare coram eo et quomodo nos valebimus resistere

King James Version
10:4 But they were exceedingly afraid, and said, Behold, two kings stood not before him: how then shall we stand?

American Standard Version
10:4 But they were exceedingly afraid, and said, Behold, the two kings stood not before him: how then shall we stand?

Bible in Basic English
10:4 But they were full of fear, and said, The two kings have gone down before him: how may we keep our place?

Darby's English Translation
10:4 And they were exceedingly afraid, and said, Behold, the two kings stood not before him; and how shall we stand?

Douay Rheims Bible
10:4 But they were exceedingly afraid, and said: Behold two kings could not stand before him, and how shall we be able to resist?

Noah Webster Bible
10:4 But they were exceedingly afraid, and said, Behold, two kings stood not before him: how then shall we stand?

World English Bible
10:4 But they were exceedingly afraid, and said, Behold, the two kings didn`t stand before him: how then shall we stand?

Young's Literal Translation
10:4 And they fear very greatly, and say, `Lo, the two kings have not stood before him, and how do we stand -- we?`

Modern Hebrew
וישלח אשר־על־הבית
ואשר על־העיר
והזקנים והאמנים
אל־יהוא לאמר
עבדיך אנחנו וכל
אשר־תאמר אלינו
נעשה לא־נמליך איש
הטוב בעיניך עשה׃

Paleo-Hebrew (Before 585 B.C.)
10:5
- [image] [image] -
-

-

-

-

.

Hebrew Transliterated
10:5 VYShLCh 'aShUr-'yL-HBYTh V'aShUr 'yL-H'yYUr VHZQNYM VH'aMNYM 'aL-YHV'a L'aMUr 'yBDYK 'aNChNV VKL 'aShUr-Th'aMUr 'aLYNV N'yShH L'a-NMLYK 'aYSh HTVB B'yYNYK 'yShH.

Latin Vulgate
10:5 miserunt ergo praepositus domus et praefectus civitatis et maiores natu et nutricii ad Hieu dicentes servi tui sumus quaecumque iusseris faciemus nec constituemus regem quodcumque tibi placet fac

King James Version
10:5 And he that was over the house, and he that was over the city, the elders also, and the bringers up of the children, sent to Jehu, saying, We are thy servants, and will do all that thou shalt bid us; we will not make any king: do thou that which is good in thine eyes.

American Standard Version
10:5 And he that was over the household, and he that was over the city, the elders also, and they that brought up the children, sent to Jehu, saying, We are thy servants, and will do all that thou shalt bid us; we will not make any man king: do thou that which is good in thine eyes.

Bible in Basic English
10:5 So the controller of the king's house, with the ruler of the town, and the responsible men, and those who had the care of Ahab's sons, sent to Jehu, saying, We are your servants and will do all your orders; we will not make any man king; do whatever seems best to you.

Darby's English Translation
10:5 And he that was over the house, and he that was over the city, and the elders, and the guardians sent to Jehu, saying, We are thy servants, and will do all that thou shalt bid us; we will not make any one king; do what is good in thy sight.

Douay Rheims Bible
10:5 Therefore the overseers of the house, and the rulers of the city, and the ancients, and the tutors sent to Jehu, saying: We are thy servants, whatsoever thou shalt command us we will do, neither will we make us a king: do thou all that pleaseth thee.

Noah Webster Bible
10:5 And he that was over the house, and he that was over the city, the elders also, and those who brought up the children, sent to Jehu, saying, We are thy servants, and will do all that thou shalt bid us; we will not make any king: do thou that which is good in thy eyes.

World English Bible
10:5 He who was over the household, and he who was over the city, the elders also, and those who brought up the children, sent to Jehu, saying, We are your servants, and will do all that you shall bid us; we will not make any man king: you do that which is good in your eyes.

Young's Literal Translation
10:5 And he who is over the house, and he who is over the city, and the elders, and the supporters, send unto Jehu, saying, `Thy servants we are, and all that thou sayest unto us we do; we do not make any one king -- that which is good in thine eyes do.`

Modern Hebrew
ויכתב אליהם ספר
שנית לאמר אם־לי
אתם ולקלי אתם
שמעים קחו את־
ראשי אנשי
בני־אדניכם ובאו
אלי כעת מחר
יזרעאלה ובני המלך
שבעים איש את־גדלי
העיר מגדלים אותם׃

Paleo-Hebrew (Before 585 B.C.)
10:6

-

-

-

-
.

Hebrew Transliterated
10:6 VYKThB 'aLYHM SPhUr ShNYTh L'aMUr 'aM-LY 'aThM VLQLY 'aThM ShM'yYM QChV 'aTh- Ur'aShY 'aNShY BNY-'aDNYKM VB'aV 'aLY K'yTh MChUr YZUr'y'aLH VBNY HMLK ShB'yYM 'aYSh 'aTh-GDLY H'yYUr MGDLYM 'aVThM.

Latin Vulgate
10:6 rescripsit autem eis litteras secundo dicens si mei estis et oboeditis mihi tollite capita filiorum domini vestri et venite ad me hac eadem hora cras in Hiezrahel porro filii regis septuaginta viri apud optimates civitatis nutriebantur

King James Version
10:6 Then he wrote a letter the second time to them, saying, If ye be mine, and if ye will hearken unto my voice, take ye the heads of the men your master's sons, and come to me to Jezreel by to morrow this time. Now the king's sons, being seventy persons, were with the great men of the city, which brought them up.

American Standard Version
10:6 Then he wrote a letter the second time to them, saying, If ye be on my side, and if ye will hearken unto my voice, take ye the heads of the men your master`s sons, and come to me to Jezreel by to-morrow this time. Now the king`s sons, being seventy persons, were with the great men of the city, who brought them up.

Bible in Basic English
10:6 Then he sent them a second letter, saying, If you are on my side, and if you will do my orders, come to me at Jezreel by this time tomorrow, with the heads of your master's sons. Now the king's seventy sons were with the great men of the town, who had the care of them.

Darby's English Translation
10:6 And he wrote a letter the second time to them saying, If ye are mine, and will hearken to my voice, take the heads of the men your master`s sons, and come to me to Jizreel to-morrow at this time. Now the king`s sons, seventy persons, were with the great men of the city, who brought them up.

Douay Rheims Bible
10:6 And he wrote letters the second time to them, saying: If you be mine, and will obey me, take the heads of the sons of your master, and come to me to Jezrahel by to morrow this time. Now the king's sons, being seventy men, were brought up with the chief men of the city.

Noah Webster Bible
10:6 Then he wrote a letter the second time to them, saying, if ye are mine, and if ye will hearken to my voice, take ye the heads of the men your master's sons, and come to me to Jezreel by to-morrow this time. Now the king's sons being seventy persons, were with the great men of the city, who brought them up.

World English Bible
10:6 Then he wrote a letter the second time to them, saying, If you be on my side, and if you will listen to my voice, take the heads of the men your master`s sons, and come to me to Jezreel by tomorrow this time. Now the king`s sons, being seventy persons, were with the great men of the city, who brought them up.

Young's Literal Translation
10:6 And he writeth unto them a letter a second time, saying, `If ye are for me, and to my voice are hearkening, take the heads of the men -- the sons of your lord, and come unto me about this time to-morrow, to Jezreel;` and the sons of the king are seventy men, with the great ones of the city those bringing them up.

Modern Hebrew
ויהי כבא הספר
אליהם ויקחו
את־בני המלך
וישחטו שבעים איש
וישימו את־ראשיהם
בדודים וישלחו
אליו יזרעאלה׃

Paleo-Hebrew (Before 585 B.C.)
10:7

-

-

.

Hebrew Transliterated
10:7 VYHY KB'a HSPhUr 'aLYHM VYQChV 'aTh-BNY HMLK VYShChTV ShB'yYM 'aYSh VYShYMV 'aTh-Ur'aShYHM BDVDYM VYShLChV 'aLYV YZUr'y'aLH.

Latin Vulgate
10:7 cumque venissent litterae ad eos tulerunt filios regis et occiderunt septuaginta viros et posuerunt capita eorum in cofinis et miserunt ad eum in Hiezrahel

King James Version
10:7 And it came to pass, when the letter came to them, that they took the king's sons, and slew seventy persons, and put their heads in baskets, and sent him them to Jezreel.

American Standard Version
10:7 And it came to pass, when the letter came to them, that they took the king`s sons, and slew them, even seventy persons, and put their heads in baskets, and sent them unto him to Jezreel.

Bible in Basic English
10:7 And when the letter came to them, they took the king's sons and put them to death, all the seventy, and put their heads in baskets and sent them to him at Jezreel.

Darby's English Translation
10:7 And it came to pass when the letter came to them, that they took the king`s sons, and slaughtered seventy persons, and put their heads in baskets, and sent them to him to Jizreel.

Douay Rheims Bible
10:7 And when the letters came to them, they took the king's sons, and slew seventy persons, and put their heads in baskets, and sent them to him to Jezrahel.

Noah Webster Bible
10:7 And it came to pass, when the letter came to them, that they took the king's sons, and slew seventy persons, and put their heads in baskets, and sent them to him to Jezreel.

World English Bible
10:7 It happened, when the letter came to them, that they took the king`s sons, and killed them, even seventy persons, and put their heads in baskets, and sent them to him to Jezreel.

Young's Literal Translation
10:7 And it cometh to pass, at the coming in of the letter unto them, that they take the sons of the king, and slaughter seventy men, and put their heads in baskets, and send unto him to Jezreel,

Modern Hebrew
ויבא המלאך
ויגד־לו לאמר
הביאו ראשי
בני־המלך ויאמר
שימו אתם שני
צברים פתח השער
עד־הבקר׃

Paleo-Hebrew (Before 585 B.C.)
10:8

-

-

. -

Hebrew Transliterated
10:8 VYB'a HML'aK VYGD-LV L'aMUr HBY'aV Ur'aShY BNY-HMLK VY'aMUr ShYMV 'aThM ShNY TShBUrYM PhThCh HSh'yUr 'yD-HBQUr.

Latin Vulgate
10:8 venit autem nuntius et indicavit ei dicens adtulerunt capita filiorum regis qui respondit ponite ea duos acervos iuxta introitum portae usque mane

King James Version
10:8 And there came a messenger, and told him, saying, They have brought the heads of the king's sons. And he said, Lay ye them in two heaps at the entering in of the gate until the morning.

American Standard Version
10:8 And there came a messenger, and told him, saying, They have brought the heads of the king`s sons. And he said, Lay ye them in two heaps at the entrance of the gate until the morning.

Bible in Basic English
10:8 And a man came and said to him, They have come with the heads of the king's sons. And he said, Put them down in two masses at the doorway of the town till the morning.

Darby's English Translation
10:8 And a messenger came and told him saying, They have brought the heads of the king`s sons. And he said, Lay them in two heaps at the entrance of the gate until the morning.

Douay Rheims Bible
10:8 And a messenger came, and told him, saying: They have brought the heads of the king's sons. And he said: Lay ye them in two heaps by the entering in of the gate until the morning.

Noah Webster Bible
10:8 And there came a messenger, and told him, saying, They have brought the heads of the king's sons. And he said, Lay ye them in two heaps at the entrance of the gate until the morning.

World English Bible
10:8 There came a messenger, and told him, saying, They have brought the heads of the king`s sons. He said, Lay you them in two heaps at the entrance of the gate until the morning.

Young's Literal Translation
10:8 and the messenger cometh in, and declareth to him, saying, `They have brought in the heads of the sons of the king,` and he saith, `Make them two heaps at the opening of the gate till the morning.`

Modern Hebrew
ויהי בבקר ויצא
ויעמד ויאמר
אל־כל־העם צדקים
אתם הנה אני קשרתי
על־אדני ואהרגהו
ומי הכה
את־כל־אלה׃

Paleo-Hebrew (Before 585 B.C.)
10:9

- [image] [image] -

-

. - [image] [image] -

Hebrew Transliterated
10:9 VYHY BBQUr VYTSh'a VY'yMD VY'aMUr 'aL-KL-H'yM TShDQYM 'aThM HNH 'aNY QShUrThY 'yL-'aDNY V'aHUrGHV VMY HKH 'aTh-KL-'aLH.

Latin Vulgate
10:9 cumque diluxisset egressus est et stans dixit ad omnem populum iusti estis si ego coniuravi contra dominum meum et interfeci eum quis percussit omnes hos

King James Version
10:9 And it came to pass in the morning, that he went out, and stood, and said to all the people, Ye be righteous: behold, I conspired against my master, and slew him: but who slew all these?

American Standard Version
10:9 And it came to pass in the morning, that he went out, and stood, and said to all the people, Ye are righteous: behold, I conspired against my master, and slew him; but who smote all these?

Bible in Basic English
10:9 And in the morning he went out and, stopping, said to all the people there, You are upright men: it is true that I made designs against my master, and put him to death; but who is responsible for the death of all these?

Darby's English Translation
10:9 And it came to pass in the morning that he went out; and he stood, and said to all the people, Ye are righteous! behold, I conspired against my master and killed him; but who smote all these?

Douay Rheims Bible
10:9 And when it was light, he went out, and standing said to all the people: You are just: if I conspired against my master, and slew him, who hath slain all these?

Noah Webster Bible
10:9 And it came to pass in the morning, that he went out, and stood, and said to all the people, Ye are righteous: behold, I conspired against my master, and slew him: but who slew all these?

World English Bible
10:9 It happened in the morning, that he went out, and stood, and said to all the people, You are righteous: behold, I conspired against my master, and killed him; but who struck all these?

Young's Literal Translation
10:9 And it cometh to pass in the morning, that he goeth out, and standeth, and saith unto all the people, `Righteous are ye; lo, I have conspired against my lord, and slay him -- and who smote all these?

Modern Hebrew
דעו אפוא כי לא
יפל מדבר יהוה
ארצה אשר־דבר יהוה
על־בית אחאב ויהוה
עשה את אשר דבר
ביד עבדו אליהו׃

Paleo-Hebrew (Before 585 B.C.)
10:10

-
-

.

Hebrew Transliterated
10:10 D'yV 'aPhV'a KY L'a YPhL MDBUr YHVH 'aUrTShH 'aShUr-DBUr YHVH 'yL-BYTh 'aCh'aB VYHVH 'yShH 'aTh 'aShUr DBUr BYD 'yBDV 'aLYHV.

Latin Vulgate
10:10 videte ergo nunc quoniam non cecidit de sermonibus Domini in terram quos locutus est Dominus super domum Ahab et Dominus fecit quod locutus est in manu servi sui Heliae

King James Version
10:10 Know now that there shall fall unto the earth nothing of the word of the LORD, which the LORD spake concerning the house of Ahab: for the LORD hath done that which he spake by his servant Elijah.

American Standard Version
10:10 Know now that there shall fall unto the earth nothing of the word of Jehovah, which Jehovah spake concerning the house of Ahab: for Jehovah hath done that which he spake by his servant Elijah.

Bible in Basic English
10:10 You may be certain that nothing which the Lord has said about the family of Ahab will be without effect; for the Lord has done what he said by his servant Elijah.

Darby's English Translation
10:10 Know now that nothing shall fall to the earth of the word of Jehovah, which Jehovah spoke concerning the house of Ahab; for Jehovah has done that which he said through his servant Elijah.

Douay Rheims Bible
10:10 See therefore now that there hath not fallen to the ground any of the words of the Lord, which the Lord spoke concerning the house of Achab, and the Lord hath done that which he spoke in the hand of his servant Elias.

Noah Webster Bible
10:10 Know now that there shall fall to the earth nothing of the word of the LORD, which the LORD spoke concerning the house of Ahab; for the LORD hath done that which he spoke by his servant Elijah.

World English Bible
10:10 Know now that there shall fall to the earth nothing of the word of Yahweh, which Yahweh spoke concerning the house of Ahab: for Yahweh has done that which he spoke by his servant Elijah.

Young's Literal Translation
10:10 Know ye now, that nothing doth fall of the word of Jehovah to the earth that Jehovah spake against the house of Ahab, and Jehovah hath done that which He spake by the hand of His servant Elijah.`

Modern Hebrew
ויך יהוא את
כל־הנשארים
לבית־אחאב ביזרעאל
וכל־גדליו ומידעיו
וכהניו עד־בלתי
השאיר־לו שריד׃

Paleo-Hebrew (Before 585 B.C.)
10:11

-
-
-
-
. -

Hebrew Transliterated
10:11 VYK YHV'a 'aTh KL-HNSh'aUrYM LBYTh-'aCh'aB BYZUr'y'aL VKL-GDLYV VMYD'yYV VKHNYV 'yD-BLThY HSh'aYUr-LV ShUrYD.

Latin Vulgate
10:11 percussit igitur Hieu omnes qui reliqui erant de domo Ahab in Hiezrahel et universos optimates eius et notos et sacerdotes donec non remanerent ex eo reliquiae

King James Version
10:11 So Jehu slew all that remained of the house of Ahab in Jezreel, and all his great men, and his kinsfolks, and his priests, until he left him none remaining.

American Standard Version
10:11 So Jehu smote all that remained of the house of Ahab in Jezreel, and all his great men, and his familiar friends, and his priests, until he left him none remaining.

Bible in Basic English
10:11 So Jehu put to death all the rest of the seed of Ahab in Jezreel, and all his relations and his near friends and his priests, till there were no more of them.

Darby's English Translation
10:11 And Jehu slew all that remained of the house of Ahab in Jizreel, and all his great men, and his acquaintances, and his priests, until he left him none remaining.

Douay Rheims Bible
10:11 So Jehu slew all that were left of the house of Achab in Jezrahel, and all his chief men, and his friends, and his priests, till there were no remains left of him.

Noah Webster Bible
10:11 So Jehu slew all that remained of the house of Ahab in Jezreel, and all his great men, and his kinsmen, and his priests, until he left him none remaining.

World English Bible
10:11 So Jehu struck all that remained of the house of Ahab in Jezreel, and all his great men, and his familiar friends, and his priests, until he left him none remaining.

Young's Literal Translation
10:11 And Jehu smiteth all those left to the house of Ahab in Jezreel, and all his great men, and his acquaintances, and his priests, till he hath not left to him a remnant.

Modern Hebrew
ויקם ויבא וילך
שמרון הוא בית־עקד
הרעים בדרך׃

Paleo-Hebrew (Before 585 B.C.)
10:12

-
.

Hebrew Transliterated
10:12 VYQM VYB'a VYLK ShMUrVN HV'a BYTh-'yQD HUr'yYM BDUrK.

Latin Vulgate
10:12 et surrexit et venit in Samariam cumque venisset ad Camaram pastorum in via

King James Version
10:12 And he arose and departed, and came to Samaria. And as he was at the shearing house in the way,

American Standard Version
10:12 And he arose and departed, and went to Samaria. And as he was at the shearing-house of the shepherds in the way,

Bible in Basic English
10:12 Then he got up and came to Samaria. And he was at the meeting-place of the keepers of sheep, by the way,

Darby's English Translation
10:12 And he rose up and departed, and came to Samaria. And as he was at the shepherds` meeting-place on the way,

Douay Rheims Bible
10:12 And he arose, and went to Samaria: and when he was come to the shepherds' cabin in the way,

Noah Webster Bible
10:12 And he arose and departed, and came to Samaria. And as he was at the shearing-house in the way,

World English Bible
10:12 He arose and departed, and went to Samaria. As he was at the shearing-house of the shepherds in the way,

Young's Literal Translation
10:12 And he riseth, and cometh in and goeth to Samaria; he is at the shepherds` shearing-house in the way,

Modern Hebrew
ויהוא מצא את־אחי
אחזיהו מלך־יהודה
ויאמר מי אתם
ויאמרו אחי אחזיהו
אנחנו ונרד לשלום
בני־המלך ובני
הגבירה׃

Paleo-Hebrew (Before 585 B.C.)
10:13

-
-

-
.

Hebrew Transliterated
10:13 VYHV'a MTSh'a 'aTh-'aChY 'aChZYHV MLK-YHVDH VY'aMUr MY 'aThM VY'aMUrV 'aChY 'aChZYHV 'aNChNV VNUrD LShLVM BNY-HMLK VBNY HGBYUrH.

Latin Vulgate
10:13 invenit fratres Ahaziae regis Iuda dixitque ad eos quinam estis vos at illi responderunt fratres Ahaziae sumus et descendimus ad salutandos filios regis et filios reginae

King James Version
10:13 Jehu met with the brethren of Ahaziah king of Judah, and said, Who are ye? And they answered, We are the brethren of Ahaziah; and we go down to salute the children of the king and the children of the queen.

American Standard Version
10:13 Jehu met with the brethren of Ahaziah king of Judah, and said, Who are ye? And they answered, We are the brethren of Ahaziah: and we go down to salute the children of the king and the children of the queen.

Bible in Basic English
10:13 When he came across the brothers of Ahaziah, king of Judah, and said, Who are you? And they said, We are the brothers of Ahaziah, king of Judah; we are going down to see the children of the king and of the queen.

Darby's English Translation
10:13 Jehu found the brethren of Ahaziah king of Judah, and said, Who are ye? And they said, We are the brethren of Ahaziah; and have come down to salute the children of the king, and the children of the queen.

Douay Rheims Bible
10:13 He met with the brethren of Ochozias king of Juda, and he said to them: Who are you? And they answered: We are the brethren of Ochozias, and are come down to salute the sons of the king, and the sons of the queen.

Noah Webster Bible
10:13 Jehu met with the brethren of Ahaziah king of Judah, and said, Who are ye? And they answered, We are the brethren of Ahaziah; and we go down to salute the children of the king and the children of the queen.

World English Bible
10:13 Jehu met with the brothers of Ahaziah king of Judah, and said, Who are you? They answered, We are the brothers of Ahaziah: and we go down to Greet the children of the king and the children of the queen.

Young's Literal Translation
10:13 and Jehu hath found the brethren of Ahaziah king of Judah, and saith, `Who are ye?` and they say, `Brethren of Ahaziah we are, and we go down to salute the sons of the king, and the sons of the mistress.`

Modern Hebrew
ויאמר תפשום חיים
ויתפשום חיים
וישחטום אל־בור
בית־עקד ארבעים
ושנים איש
ולא־השאיר איש
מהם׃

Paleo-Hebrew (Before 585 B.C.)
10:14

- [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
10:14 VY'aMUr ThPhShVM ChYYM VYThPhShVM ChYYM VYShChTVM 'aL-BVUr BYTh-'yQD 'aUrB'yYM VShNYM 'aYSh VL'a-HSh'aYUr 'aYSh MHM.

Latin Vulgate
10:14 qui ait conprehendite eos vivos quos cum conprehendissent vivos iugulaverunt eos in cisterna iuxta Camaram quadraginta duos viros et non reliquit ex eis quemquam

King James Version
10:14 And he said, Take them alive. And they took them alive, and slew them at the pit of the shearing house, even two and forty men; neither left he any of them.

American Standard Version
10:14 And he said, Take them alive. And they took them alive, and slew them at the pit of the shearing-house, even two and forty men; neither left he any of them.

Bible in Basic English
10:14 And he said, Take them living. So they took them living, and put them to death in the water-hole of Beth-eked; of the forty-two men he put every one to death;

Darby's English Translation
10:14 And he said, Take them alive! And they took them alive, and slew them at the well of the meeting-place, forty-two men; and he left not one of them remaining.

Douay Rheims Bible
10:14 And he said: Take them alive. And they took them alive, and killed them at the pit by the cabin, two and forty men, and he left not any of them.

Noah Webster Bible
10:14 And he said, Take them alive. And they took them alive, and slew them at the pit of the shearing-house, even two and forty men; neither left he any of them.

World English Bible
10:14 He said, Take them alive. They took them alive, and killed them at the pit of the shearing-house, even two and forty men; neither left he any of them.

Young's Literal Translation
10:14 And he saith, `Catch them alive;` and they catch them alive, and slaughter them at the pit of the shearing-house, forty and two men, and he hath not left a man of them.

Modern Hebrew
וילך משם וימצא
את־יהונדב בן־רכב
לקראתו ויברכהו
ויאמר אליו היש
את־לבבך ישר כאשר
לבבי עם־לבבך
ויאמר יהונדב יש
ויש תנה את־ ידך
ויתן ידו ויעלהו
אליו אל־המרכבה׃

Paleo-Hebrew (Before 585 B.C.)
10:15

-
-

-

-

-

. -

Hebrew Transliterated
10:15 VYLK MShM VYMTSh'a 'aTh-YHVNDB BN-UrKB LQUr'aThV VYBUrKHV VY'aMUr 'aLYV HYSh 'aTh-LBBK YShUr K'aShUr LBBY 'yM-LBBK VY'aMUr YHVNDB YSh VYSh ThNH 'aTh- YDK VYThN YDV VY'yLHV 'aLYV 'aL-HMUrKBH.

Latin Vulgate
10:15 cumque abisset inde invenit Ionadab filium Rechab in occursum sibi et benedixit ei et ait ad eum numquid est cor tuum rectum sicut cor meum cum corde tuo et ait Ionadab est si est inquit da manum tuam qui dedit manum suam at ille levavit eum ad se in curru

King James Version
10:15 And when he was departed thence, he lighted on Jehonadab the son of Rechab coming to meet him: and he saluted him, and said to him, Is thine heart right, as my heart is with thy heart? And Jehonadab answered, It is. If it be, give me thine hand. And he gave him his hand; and he took him up to him into the chariot.

American Standard Version
10:15 And when he was departed thence, he lighted on Jehonadab the son of Rechab coming to meet him; and he saluted him, and said to him, Is thy heart right, as my heart is with thy heart? And Jehonadab answered, It is. If it be, give me thy hand. And he gave him his hand; and he took him up to him into the chariot.

Bible in Basic English
10:15 And when he had gone away from there, he came across Jehonadab, the son of Rechab: and he said good-day to him, and said to him, Is your heart true to mine, as mine is to yours? And Jehonadab in answer said, It is; and Jehu said, If it is, give me your hand. And he gave him his hand, and he made him come up into his carriage.

Darby's English Translation
10:15 And he departed thence, and found Jehonadab the son of Rechab coming to meet him; and he greeted him, and said to him, Is thy heart right, as my heart is with thy heart? And Jehonadab said, It is. -- If it be, give me thy hand. -- And he gave him his hand; and Jehu took him up to him into the chariot,

Douay Rheims Bible
10:15 And when he was departed thence, he found Jonadab the son of Rechab coming to meet him, and he blessed him. And he said to him: Is thy heart right as my heart is with thy heart? And Jonadab said: It is. If it be, said he, give me thy hand. He gave him his hand. And he lifted him up to him into the chariot,

Noah Webster Bible
10:15 And when he had departed thence, he lighted on Jehonadab the son of Rechab coming to meet him: and he saluted him, and said to him, Is thy heart right, as my heart is with thy heart; And Jehonadab answered, It is. If it is, give me thy hand. And he gave him his hand; and he took him up to him into the chariot.

World English Bible
10:15 When he was departed there, he lighted on Jehonadab the son of Rechab coming to meet him; and he greeted him, and said to him, Is your heart right, as my heart is with your heart? Jehonadab answered, It is. If it be, give me your hand. He gave him his hand; and he took him up to him into the chariot.

Young's Literal Translation
10:15 And he goeth thence, and findeth Jehonadab son of Rechab -- to meet him, and blesseth him, and saith unto him, `Is thy heart right, as my heart is with thy heart?` and Jehonadab saith, `It is;` -- `Then it is; give thy hand;` and he giveth his hand, and he causeth him to come up into him into the chariot,

Modern Hebrew
ויאמר לכה אתי
וראה בקנאתי ליהוה
וירכבו אתו ברכבו׃

Paleo-Hebrew (Before 585 B.C.)
10:16

.

Hebrew Transliterated
10:16 VY'aMUr LKH 'aThY VUr'aH BQN'aThY LYHVH VYUrKBV 'aThV BUrKBV.

Latin Vulgate
10:16 dixitque ad eum veni mecum et vide zelum meum pro Domino et inpositum currui suo

King James Version
10:16 And he said, Come with me, and see my zeal for the LORD. So they made him ride in his chariot.

American Standard Version
10:16 And he said, Come with me, and see my zeal for Jehovah. So they made him ride in his chariot.

Bible in Basic English
10:16 And he said, Come with me and see how I am on fire for the Lord's cause. So he made him go with him in his carriage.

Darby's English Translation
10:16 and said, Come with me, and see my zeal for Jehovah. So they made him ride in his chariot.

Douay Rheims Bible
10:16 And he said to him: Come with me, and see my zeal for the Lord. So he made him ride in his chariot,

Noah Webster Bible
10:16 And he said, Come with me, and see my zeal for the LORD. So they made him ride in his chariot.

World English Bible
10:16 He said, Come with me, and see my zeal for Yahweh. So they made him ride in his chariot.

Young's Literal Translation
10:16 and saith, `Come with me, and look on my zeal for Jehovah;` and they cause him to ride in his chariot.

Modern Hebrew
ויבא שמרון ויך
את־כל־הנשארים
לאחאב בשמרון
עד־השמידו כדבר
יהוה אשר דבר
אל־אליהו׃

Paleo-Hebrew (Before 585 B.C.)
10:17

- [image] [image] -

-

. -

Hebrew Transliterated
10:17 VYB'a ShMUrVN VYK 'aTh-KL-HNSh'aUrYM L'aCh'aB BShMUrVN 'yD-HShMYDV KDBUr YHVH 'aShUr DBUr 'aL-'aLYHV.

Latin Vulgate
10:17 duxit in Samariam et percussit omnes qui reliqui fuerant de Ahab in Samaria usque ad unum iuxta verbum Domini quod locutus est per Heliam

King James Version
10:17 And when he came to Samaria, he slew all that remained unto Ahab in Samaria, till he had destroyed him, according to the saying of the LORD, which he spake to Elijah.

American Standard Version
10:17 And when he came to Samaria, he smote all that remained unto Ahab in Samaria, till he had destroyed him, according to the word of Jehovah, which he spake to Elijah.

Bible in Basic English
10:17 And when he came to Samaria, he put to death all those of Ahab's family who were still in Samaria, till there were no more of them, as the Lord had said to Elijah.

Darby's English Translation
10:17 And he came to Samaria, and smote all that remained to Ahab in Samaria, until he had destroyed him, according to the word of Jehovah which he spoke to Elijah.

Douay Rheims Bible
10:17 And brought him into Samaria. And he slew all that were left of Achab in Samaria, to a man, according to the word of the Lord, which he spoke by Elias.

Noah Webster Bible
10:17 And when he came to Samaria, he slew all that remained to Ahab in Samaria, till he had destroyed him, according to the saying of the LORD, which he spoke to Elijah.

World English Bible
10:17 When he came to Samaria, he struck all who remained to Ahab in Samaria, until he had destroyed him, according to the word of Yahweh, which he spoke to Elijah.

Young's Literal Translation
10:17 And he cometh in to Samaria, and smiteth all those left to Ahab in Samaria, till his destroying him, according to the word of Jehovah that He spake unto Elisha.

Modern Hebrew
ויקבץ יהוא
את־כל־העם ויאמר
אלהם אחאב עבד
את־הבעל מעט יהוא
יעבדנו הרבה׃

Paleo-Hebrew (Before 585 B.C.)
10:18

- [image] [image] -

-

.

Hebrew Transliterated
10:18 VYQBTSh YHV'a 'aTh-KL-H'yM VY'aMUr 'aLHM 'aCh'aB 'yBD 'aTh-HB'yL M'yT YHV'a Y'yBDNV HUrBH.

Latin Vulgate
10:18 congregavit ergo Hieu omnem populum et dixit ad eos Ahab coluit Baal parum ego autem colam eum amplius

King James Version
10:18 And Jehu gathered all the people together, and said unto them, Ahab served Baal a little; but Jehu shall serve him much.

American Standard Version
10:18 And Jehu gathered all the people together, and said unto them, Ahab served Baal a little; but Jehu will serve him much.

Bible in Basic English
10:18 Then Jehu got all the people together and said to them, Ahab was Baal's servant in a small way, but Jehu will be his servant on a great scale.

Darby's English Translation
10:18 And Jehu gathered all the people together, and said to them, Ahab served Baal a little: Jehu will serve him much.

Douay Rheims Bible
10:18 And Jehu gathered together all the people, and said to them: Achab worshipped Baal a little, but I will worship him more.

Noah Webster Bible
10:18 And Jehu convened all the people, and said to them, Ahab served Baal a little; but Jehu shall serve him much.

World English Bible
10:18 Jehu gathered all the people together, and said to them, Ahab served Baal a little; but Jehu will serve him much.

Young's Literal Translation
10:18 And Jehu gathereth the whole of the people, and saith unto them, `Ahab served Baal a little -- Jehu doth serve him much:

Modern Hebrew
ועתה כל־נביאי
הבעל כל־עבדיו
וכל־כהניו קראו
אלי איש אל־יפקד
כי זבח גדול לי
לבעל כל אשר־יפקד
לא יחיה ויהוא עשה
בעקבה למען האביד
את־עבדי הבעל׃

Paleo-Hebrew (Before 585 B.C.)
10:19
-
-
-

-

-

-
.

Hebrew Transliterated
10:19 V'yThH KL-NBY'aY HB'yL KL-'yBDYV VKL-KHNYV QUr'aV 'aLY 'aYSh 'aL-YPhQD KY ZBCh GDVL LY LB'yL KL 'aShUr-YPhQD L'a YChYH VYHV'a 'yShH B'yQBH LM'yN H'aBYD 'aTh-'yBDY HB'yL.

Latin Vulgate
10:19 nunc igitur omnes prophetas Baal et universos servos eius et cunctos sacerdotes ipsius vocate ad me nullus sit qui non veniat sacrificium enim grande est mihi Baal quicumque defuerit non vivet porro Hieu faciebat hoc insidiose ut disperderet cultores Baal

King James Version
10:19 Now therefore call unto me all the prophets of Baal, all his servants, and all his priests; let none be wanting: for I have a great sacrifice to do to Baal; whosoever shall be wanting, he shall not live. But Jehu did it in subtilty, to the intent that he might destroy the worshippers of Baal.

American Standard Version
10:19 Now therefore call unto me all the prophets of Baal, all his worshippers, and all his priests; let none be wanting: for I have a great sacrifice to do to Baal; whosoever shall be wanting, he shall not live. But Jehu did it in subtlety, to the intent that he might destroy the worshippers of Baal.

Bible in Basic English
10:19 Now send for all the prophets of Baal and all his servants and all his priests, to come to me; let no one keep away: for I have a great offering to make to Baal; anyone who is not present, will be put to death. This Jehu did with deceit, his purpose being the destruction of the servants of Baal.

Darby's English Translation
10:19 And now call me all the prophets of Baal, all his servants, and all his priests: let none be wanting; for I have a great sacrifice to do to Baal; whoever shall be wanting shall not live. But Jehu did it in subtilty, in order that he might bring destruction upon the servants of Baal.

Douay Rheims Bible
10:19 Now therefore call to me all the prophets of Baal, and all his servants, and all his priests: let none be wanting, for I have a great sacrifice to offer to Baal: whosoever shall be wanting shall not live. Now Jehu did this craftily, that he might destroy the worshippers of Baal.

Noah Webster Bible
10:19 Now therefore call to me all the prophets of Baal, all his servants, and all his priests; let none be wanting: for I have a great sacrifice to do to Baal: whoever shall be wanting, he shall not live. But Jehu did it in subtilty, to the intent that he might destroy the worshipers of Baal.

World English Bible
10:19 Now therefore call to me all the prophets of Baal, all his worshippers, and all his priests; let none be wanting: for I have a great sacrifice to do to Baal; whoever shall be wanting, he shall not live. But Jehu did it in subtlety, to the intent that he might destroy the worshippers of Baal.

Young's Literal Translation
10:19 and now, all the prophets of Baal, all his servants, and all his priests, call ye unto me; let not a man be lacking, for a great sacrifice I have for Baal; every one who is lacking -- he doth not live;` and Jehu hath done it in subtilty, in order to destroy the servants of Baal.

Modern Hebrew
ויאמר יהוא קדשו
עצרה לבעל ויקראו׃

Paleo-Hebrew (Before 585 B.C.)
10:20

.

Hebrew Transliterated
10:20 VY'aMUr YHV'a QDShV 'yTShUrH LB'yL VYQUr'aV.

Latin Vulgate
10:20 dixit sanctificate diem sollemnem Baal vocavitque

King James Version
10:20 And Jehu said, Proclaim a solemn assembly for Baal. And they proclaimed it.

American Standard Version
10:20 And Jehu said, Sanctify a solemn assembly for Baal. And they proclaimed it.

Bible in Basic English
10:20 And Jehu said, Let there be a special holy meeting for the worship of Baal. So a public statement was made.

Darby's English Translation
10:20 And Jehu said, Hallow a solemn assembly for Baal. And they proclaimed it.

Douay Rheims Bible
10:20 And he said: Proclaim a festival for Baal. And he called,

Noah Webster Bible
10:20 And Jehu said, Proclaim a solemn assembly for Baal. And they proclaimed it.

World English Bible
10:20 Jehu said, Sanctify a solemn assembly for Baal. They proclaimed it.

Young's Literal Translation
10:20 And Jehu saith, `Sanctify a restraint for Baal;` and they proclaim it.

Modern Hebrew
וישלח יהוא
בכל־ישראל ויבאו
כל־עבדי הבעל
ולא־נשאר איש אשר
לא־ בא ויבאו בית
הבעל וימלא
בית־הבעל פה לפה׃

Paleo-Hebrew (Before 585 B.C.)
10:21

-
-
-
-

-
.

Hebrew Transliterated
10:21 VYShLCh YHV'a BKL-YShUr'aL VYB'aV KL-'yBDY HB'yL VL'a-NSh'aUr 'aYSh 'aShUr L'a- B'a VYB'aV BYTh HB'yL VYML'a BYTh-HB'yL PhH LPhH.

Latin Vulgate
10:21 et misit in universos terminos Israhel et venerunt cuncti servi Baal non fuit residuus ne unus quidem qui non veniret et ingressi sunt templum Baal et repleta est domus Baal a summo usque ad summum

King James Version
10:21 And Jehu sent through all Israel: and all the worshippers of Baal came, so that there was not a man left that came not. And they came into the house of Baal; and the house of Baal was full from one end to another.

American Standard Version
10:21 And Jehu sent through all Israel: and all the worshippers of Baal came, so that there was not a man left that came not. And they came into the house of Baal; and the house of Baal was filled from one end to another.

Bible in Basic English
10:21 And Jehu sent out through all Israel; and all the servants of Baal came, not one kept away. And they came into the house of Baal, so that it was full from end to end.

Darby's English Translation
10:21 And Jehu sent into all Israel; and all the servants of Baal came, so that there was not a man left that came not: and they entered into the house of Baal; and the house of Baal was full from one end to the other.

Douay Rheims Bible
10:21 And he sent into all the borders of Israel, and all the servants of Baal came: there was not one left that did not come. And they went into the temple of Baal: and the house of Baal was filled, from one end to the other.

Noah Webster Bible
10:21 And Jehu sent through all Israel: and all the worshipers of Baal came, so that there was not a man left that came not. And they came into the house of Baal; and the house of Baal was full from one end to another.

World English Bible
10:21 Jehu sent through all Israel: and all the worshippers of Baal came, so that there was not a man left that didn`t come. They came into the house of Baal; and the house of Baal was filled from one end to another.

Young's Literal Translation
10:21 And Jehu sendeth into all Israel, and all the servants of Baal come in, and there hath not been left a man who hath not come in; and they come in to the house of Baal, and the house of Baal is full -- mouth to mouth.

Modern Hebrew
ויאמר לאשר
על־המלתחה הוצא
לבוש לכל עבדי
הבעל ויצא להם
המלבוש׃

Paleo-Hebrew (Before 585 B.C.)
10:22

-

.

Hebrew Transliterated
10:22 VY'aMUr L'aShUr 'yL-HMLThChH HVTSh'a LBVSh LKL 'yBDY HB'yL VYTSh'a LHM HMLBVSh.

Latin Vulgate
10:22 dixitque his qui erant super vestes proferte vestimenta universis servis Baal et protulerunt eis vestes

King James Version
10:22 And he said unto him that was over the vestry, Bring forth vestments for all the worshippers of Baal. And he brought them forth vestments.

American Standard Version
10:22 And he said unto him that was over the vestry, Bring forth vestments for all the worshippers of Baal. And he brought them forth vestments.

Bible in Basic English
10:22 And Jehu said to him who kept the robes, Get out robes for all the servants of Baal. So he got out robes for them.

Darby's English Translation
10:22 And he said to him that was over the wardrobe, Bring forth vestments for all the servants of Baal. And he brought them forth vestments.

Douay Rheims Bible
10:22 And he said to them that were over the wardrobe: Bring forth garments for all the servants of Baal. And they brought them forth garments.

Noah Webster Bible
10:22 And he said to him that was over the vestry, Bring forth vestments for all the worshipers of Baal. And he brought them forth vestments.

World English Bible
10:22 He said to him who was over the vestry, Bring forth vestments for all the worshippers of Baal. He brought them forth vestments.

Young's Literal Translation
10:22 And he saith to him who is over the wardrobe, `Bring out clothing to all servants of Baal;` and he bringeth out to them the clothing.

Modern Hebrew
ויבא יהוא ויהונדב
בן־רכב בית הבעל
ויאמר לעבדי הבעל
חפשו וראו
פן־יש־פה עמכם
מעבדי יהוה כי
אם־עבדי הבעל
לבדם׃

Paleo-Hebrew (Before 585 B.C.)
10:23

-

- [image] [image] -

-
.

Hebrew Transliterated
10:23 VYB'a YHV'a VYHVNDB BN-UrKB BYTh HB'yL VY'aMUr L'yBDY HB'yL ChPhShV VUr'aV PhN-YSh-PhH 'yMKM M'yBDY YHVH KY 'aM-'yBDY HB'yL LBDM.

Latin Vulgate
10:23 ingressusque Hieu et Ionadab filius Rechab templum Baal et ait cultoribus Baal perquirite et videte ne quis forte vobiscum sit de servis Domini sed ut sint soli servi Baal

King James Version
10:23 And Jehu went, and Jehonadab the son of Rechab, into the house of Baal, and said unto the worshippers of Baal, Search, and look that there be here with you none of the servants of the LORD, but the worshippers of Baal only.

American Standard Version
10:23 And Jehu went, and Jehonadab the son of Rechab, into the house of Baal; and he said unto the worshippers of Baal, Search, and look that there be here with you none of the servants of Jehovah, but the worshippers of Baal only.

Bible in Basic English
10:23 And Jehu, with Jehonadab, the son of Rechab, went into the house of Baal; and he said to the servants of Baal, Make a search with care, to see that no servant of the Lord is with you, but only servants of Baal.

Darby's English Translation
10:23 And Jehu and Jehonadab the son of Rechab entered into the house of Baal, and said to the servants of Baal, Search, and see that there be here with you none of the servants of Jehovah, but the servants of Baal only.

Douay Rheims Bible
10:23 And Jehu and Jonadab the son of Rechab went to the temple of Baal, and said to the worshippers of Baal: Search, and see that there be not any with you of the servants of the Lord, but that there be the servants of Baal only.

Noah Webster Bible
10:23 And Jehu went, and Jehonadab the son of Rechab, into the house of Baal, and said to the worshipers of Baal, Search, and look that there are here with you none of the servants of the LORD, but the worshipers of Baal only.

World English Bible
10:23 Jehu went, and Jehonadab the son of Rechab, into the house of Baal; and he said to the worshippers of Baal, Search, and look that there be here with you none of the servants of Yahweh, but the worshippers of Baal only.

Young's Literal Translation
10:23 And Jehu goeth in, and Jehonadab son of Rechab, to the house of Baal, and saith to the servants of Baal, `Search and see, lest there be here with you of the servants of Jehovah -- but, the servants of Baal by themselves.`

Modern Hebrew
ויבאו לעשות זבחים
ועלות ויהוא שם־לו
בחוץ שמנים איש
ויאמר האיש
אשר־ימלט
מן־האנשים אשר אני
מביא על־ידיכם
נפשו תחת נפשו׃

Paleo-Hebrew (Before 585 B.C.)
10:24

-

-
-

-
.

Hebrew Transliterated
10:24 VYB'aV L'yShVTh ZBChYM V'yLVTh VYHV'a ShM-LV BChVTSh ShMNYM 'aYSh VY'aMUr H'aYSh 'aShUr-YMLT MN-H'aNShYM 'aShUr 'aNY MBY'a 'yL-YDYKM NPhShV ThChTh NPhShV.

Latin Vulgate
10:24 ingressi sunt igitur ut facerent victimas et holocausta Hieu autem praeparaverat sibi foris octoginta viros et dixerat eis quicumque fugerit de hominibus his quos ego adduxero in manus vestras anima eius erit pro anima illius

King James Version
10:24 And when they went in to offer sacrifices and burnt offerings, Jehu appointed fourscore men without, and said, If any of the men whom I have brought into your hands escape, he that letteth him go, his life shall be for the life of him.

American Standard Version
10:24 And they went in to offer sacrifices and burnt-offerings. Now Jehu had appointed him fourscore men without, and said, If any of the men whom I bring into your hands escape, he that letteth him go, his life shall be for the life of him.

Bible in Basic English
10:24 Then they went in to make offerings and burned offerings. Now Jehu had put eighty men outside, and said to them, If any man whom I give into your hands gets away, the life of him who lets him go will be the price of his life.

Darby's English Translation
10:24 And they entered in to offer sacrifices and burnt-offerings. Now Jehu appointed eighty men without, and said, He that allows any of the men to escape that I have brought into your hands, his life shall be for the life of him.

Douay Rheims Bible
10:24 And they went in to offer sacrifices and burnt offerings: but Jehu had prepared him fourscore men without, and said to them: If any of the men escape, whom I have brought into your hands, he that letteth him go shall answer life for life.

Noah Webster Bible
10:24 And when they went in to offer sacrifices and burnt-offerings, Jehu appointed eighty men without, and said, If any of the men whom I have brought into your hands escape, he that letteth him go, his life shall be for the life of him.

World English Bible
10:24 They went in to offer sacrifices and burnt offerings. Now Jehu had appointed him eighty men outside, and said, If any of the men whom I bring into your hands escape, he who lets him go, his life shall be for the life of him.

Young's Literal Translation
10:24 And they come in to make sacrifices and burnt-offerings, and Jehu hath set for himself in an out-place eighty men, and saith, `The man who letteth escape any of the men whom I am bringing in unto your hand -- his soul for his soul.`

Modern Hebrew
ויהי ככלתו לעשות
העלה ויאמר יהוא
לרצים ולשלשים באו
הכום איש אל־יצא
ויכום לפי־חרב
וישלכו הרצים
והשלשים וילכו
עד־עיר בית־ הבעל׃

Paleo-Hebrew (Before 585 B.C.)
10:25

-
-

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
10:25 VYHY KKLThV L'yShVTh H'yLH VY'aMUr YHV'a LUrTShYM VLShLShYM B'aV HKVM 'aYSh 'aL-YTSh'a VYKVM LPhY-ChUrB VYShLKV HUrTShYM VHShLShYM VYLKV 'yD-'yYUr BYTh- HB'yL.

Latin Vulgate
10:25 factum est ergo cum conpletum esset holocaustum praecepit Hieu militibus et ducibus suis ingredimini et percutite eos nullus evadat percusseruntque eos ore gladii et proiecerunt milites et duces et ierunt in civitatem templi Baal

King James Version
10:25 And it came to pass, as soon as he had made an end of offering the burnt offering, that Jehu said to the guard and to the captains, Go in, and slay them; let none come forth. And they smote them with the edge of the sword; and the guard and the captains cast them out, and went to the city of the house of Baal.

American Standard Version
10:25 And it came to pass, as soon as he had made an end of offering the burnt-offering, that Jehu said to the guard and to the captains, Go in, and slay them; let none come forth. And they smote them with the edge of the sword; and the guard and the captains cast them out, and went to the city of the house of Baal.

Bible in Basic English
10:25 Then when the burned offering was ended, straight away Jehu said to the armed men and the captains, Go in and put them to death; let not one come out. So they put them to the sword; and, pulling the images to the earth, they went into the holy place of the house of Baal.

Darby's English Translation
10:25 And it came to pass as soon as they had ended offering up the burnt-offering, that Jehu said to the couriers and to the captains, Go in, slay them; let none come forth. And they smote them with the edge of the sword; and the couriers and the captains cast them there. And they went to the city of the house of Baal,

Douay Rheims Bible
10:25 And it came to pass, when the burnt offering was ended, that Jehu commanded his soldiers and captains, saying: Go in, and kill them, let none escape. And the soldiers and captains slew them with the edge of the sword, and cast them out: and they went into the city of the temple of Baal,

Noah Webster Bible
10:25 And it came to pass, as soon as he had made an end of offering the burnt-offering, that Jehu said to the guard and to the captains, Go in, and slay them; let none come forth. And they smote them with the edge of the sword; and the guard and the captains cast them out, and went to the city of the house of Baal.

World English Bible
10:25 It happened, as soon as he had made an end of offering the burnt offering, that Jehu said to the guard and to the captains, Go in, and kill them; let none come forth. They struck them with the edge of the sword; and the guard and the captains cast them out, and went to the city of the house of Baal.

Young's Literal Translation
10:25 And it cometh to pass at his finishing to make the burnt-offering, that Jehu saith to the runners, and to the captains, `Go in, smite them, let none come out;` and they smite them by the mouth of the sword, and the runners and the captains cast them out; and they go unto the city, to the house of Baal,

Modern Hebrew
ויצאו את־מצבות
בית־הבעל וישרפוה׃

Paleo-Hebrew (Before 585 B.C.)
10:26
-
. -

Hebrew Transliterated
10:26 VYTSh'aV 'aTh-MTShBVTh BYTh-HB'yL VYShUrPhVH.

Latin Vulgate
10:26 et protulerunt statuam de fano Baal et conbuserunt

King James Version
10:26 And they brought forth the images out of the house of Baal, and burned them.

American Standard Version
10:26 And they brought forth the pillars that were in the house of Baal, and burned them.

Bible in Basic English
10:26 And they took out the image of Asherah from the house of Baal, and had it burned.

Darby's English Translation
10:26 and brought forth the columns out of the house of Baal, and burned them;

Douay Rheims Bible
10:26 And brought the statue out of Baal's temple, and burnt it,

Noah Webster Bible
10:26 And they brought forth the images out of the house of Baal, and burned them.

World English Bible
10:26 They brought forth the pillars that were in the house of Baal, and burned them.

Young's Literal Translation
10:26 and bring out the standing-pillars of the house of Baal, and burn them,

Modern Hebrew
ויתצו את מצבת
הבעל ויתצו את־בית
הבעל וישמהו
למחראות עד־היום׃

Paleo-Hebrew (Before 585 B.C.)
10:27

-

. -

Hebrew Transliterated
10:27 VYThTShV 'aTh MTShBTh HB'yL VYThTShV 'aTh-BYTh HB'yL VYShMHV LMChUr'aVTh 'yD-HYVM.

Latin Vulgate
10:27 et comminuerunt eam destruxerunt quoque aedem Baal et fecerunt pro ea latrinas usque ad diem hanc

King James Version
10:27 And they brake down the image of Baal, and brake down the house of Baal, and made it a draught house unto this day.

American Standard Version
10:27 And they brake down the pillar of Baal, and brake down the house of Baal, and made it a draught-house, unto this day.

Bible in Basic English
10:27 The altar of Baal was pulled down and the house of Baal was broken up and made an unclean place, as it is to this day.

Darby's English Translation
10:27 and they broke down the column of Baal, and broke down the house of Baal, and made it a draught-house to this day.

Douay Rheims Bible
10:27 And broke it in pieces. They destroyed also the temple of Baal, and made a jakes in its place unto this day.

Noah Webster Bible
10:27 And they broke down the image of Baal, and broke down the house of Baal, and made it a draught-house to this day.

World English Bible
10:27 They broke down the pillar of Baal, and broke down the house of Baal, and made it a draught-house, to this day.

Young's Literal Translation
10:27 and break down the standing-pillar of Baal, and break down the house of Baal, and appoint it for a draught-house unto this day.

Modern Hebrew
וישמד יהוא
את־הבעל מישראל׃

Paleo-Hebrew (Before 585 B.C.)
10:28

. -

Hebrew Transliterated
10:28 VYShMD YHV'a 'aTh-HB'yL MYShUr'aL.

Latin Vulgate
10:28 delevit itaque Hieu Baal de Israhel

King James Version
10:28 Thus Jehu destroyed Baal out of Israel.

American Standard Version
10:28 Thus Jehu destroyed Baal out of Israel.

Bible in Basic English
10:28 So Jehu put an end to the worship of Baal in Israel.

Darby's English Translation
10:28 Thus Jehu extirpated Baal out of Israel.

Douay Rheims Bible
10:28 So Jehu destroyed Baal out of Israel:

Noah Webster Bible
10:28 Thus Jehu destroyed Baal out of Israel.

World English Bible
10:28 Thus Jehu destroyed Baal out of Israel.

Young's Literal Translation
10:28 And Jehu destroyeth Baal out of Israel,

Modern Hebrew
רק חטאי ירבעם
בן־נבט אשר החטיא
את־ישראל לא־סר
יהוא מאחריהם עגלי
הזהב אשר בית־אל
ואשר בדן׃

Paleo-Hebrew (Before 585 B.C.)
10:29

-

- [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
10:29 UrQ ChT'aY YUrB'yM BN-NBT 'aShUr HChTY'a 'aTh-YShUr'aL L'a-SUr YHV'a M'aChUrYHM 'yGLY HZHB 'aShUr BYTh-'aL V'aShUr BDN.

Latin Vulgate
10:29 verumtamen a peccatis Hieroboam filii Nabath qui peccare fecerat Israhel non recessit nec dereliquit vitulos aureos qui erant in Bethel et in Dan

King James Version
10:29 Howbeit from the sins of Jeroboam the son of Nebat, who made Israel to sin, Jehu departed not from after them, to wit, the golden calves that were in Bethel, and that were in Dan.

American Standard Version
10:29 Howbeit from the sins of Jeroboam the son of Nebat, wherewith he made Israel to sin, Jehu departed not from after them, to wit, the golden calves that were in Beth-el, and that were in Dan.

Bible in Basic English
10:29 But Jehu did not keep himself from all the sins of Jeroboam, the son of Nebat, and the evil he made Israel do; the gold oxen were still in Beth-el and in Dan.

Darby's English Translation
10:29 Only, the sins of Jeroboam the son of Nebat, who made Israel to sin, from them Jehu departed not: from the golden calves that were in Bethel, and that were in Dan.

Douay Rheims Bible
10:29 But yet he departed not from the sills of Jeroboam the son of Nabat, who made Israel to sin, nor did he forsake the golden calves that were in Bethel and Dan.

Noah Webster Bible
10:29 Yet from the sins of Jeroboam the son of Nebat, who made Israel to sin, Jehu departed not from after them, to wit, the golden calves that were in Beth-el, and that were in Dan.

World English Bible
10:29 However from the sins of Jeroboam the son of Nebat, with which he made Israel to sin, Jehu didn`t depart from after them, to wit, the golden calves that were in Bethel, and that were in Dan.

Young's Literal Translation
10:29 only -- the sins of Jeroboam son of Nebat, that he caused Israel to sin, Jehu hath not turned aside from after them -- the calves of gold that are at Beth-El, and in Dan.

Modern Hebrew
ויאמר יהוה
אל־יהוא יען
אשר־הטיבת לעשות
הישר בעיני ככל
אשר בלבבי עשית
לבית אחאב בני
רבעים ישבו לך
על־כסא ישראל׃

Paleo-Hebrew (Before 585 B.C.)
10:30

-
-

. -

Hebrew Transliterated
10:30 VY'aMUr YHVH 'aL-YHV'a Y'yN 'aShUr-HTYBTh L'yShVTh HYShUr B'yYNY KKL 'aShUr BLBBY 'yShYTh LBYTh 'aCh'aB BNY UrB'yYM YShBV LK 'yL-KS'a YShUr'aL.

Latin Vulgate
10:30 dixit autem Dominus ad Hieu quia studiose fecisti quod rectum erat et placebat in oculis meis et omnia quae erant in corde meo fecisti contra domum Ahab filii tui usque ad quartam generationem sedebunt super thronum Israhel

King James Version
10:30 And the LORD said unto Jehu, Because thou hast done well in executing that which is right in mine eyes, and hast done unto the house of Ahab according to all that was in mine heart, thy children of the fourth generation shall sit on the throne of Israel.

American Standard Version
10:30 And Jehovah said unto Jehu, Because thou hast done well in executing that which is right in mine eyes, and hast done unto the house of Ahab according to all that was in my heart, thy sons of the fourth generation shall sit on the throne of Israel.

Bible in Basic English
10:30 And the Lord said to Jehu, Because you have done well in doing what is right in my eyes and effecting all my purpose for the family of Ahab, your sons will be kings of Israel to the fourth generation.

Darby's English Translation
10:30 And Jehovah said to Jehu, Because thou hast executed well that which is right in my sight, and hast done unto the house of Ahab according to all that was in my heart, thy children of the fourth generation shall sit on the throne of Israel.

Douay Rheims Bible
10:30 And the Lord said to Jehu: Because thou hast diligently executed that which was right and pleasing in my eyes, and hast done to the house of Achab according to all that was in my heart: thy children shall sit upon the throne of Israel to the fourth Generation.

Noah Webster Bible
10:30 And the LORD said to Jehu, Because thou hast done well in executing that which is right in my eyes, and hast done to the house of Ahab according to all that was in my heart, thy children of the fourth generation shall sit on the throne of Israel.

World English Bible
10:30 Yahweh said to Jehu, Because you have done well in executing that which is right in my eyes, and have done to the house of Ahab according to all that was in my heart, your sons of the fourth generation shall sit on the throne of Israel.

Young's Literal Translation
10:30 And Jehovah saith unto Jehu, `Because that thou hast done well, to do that which is right in Mine eyes -- according to all that is in My heart thou hast done to the house of Ahab -- the sons of the fourth generation do sit for thee on the throne of Israel.`

Modern Hebrew
ויהוא לא שמר ללכת
בתורת־יהוה
אלהי־ישראל
בכל־לבבו לא סר
מעל חטאות ירבעם
אשר החטיא
את־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
10:31

- [image] [image] [image] [image] [image] [image] [image] [image] -
-

. -

Hebrew Transliterated
10:31 VYHV'a L'a ShMUr LLKTh BThVUrTh-YHVH 'aLHY-YShUr'aL BKL-LBBV L'a SUr M'yL ChT'aVTh YUrB'yM 'aShUr HChTY'a 'aTh-YShUr'aL.

Latin Vulgate
10:31 porro Hieu non custodivit ut ambularet in lege Domini Dei Israhel in toto corde suo non enim recessit a peccatis Hieroboam qui peccare fecerat Israhel

King James Version
10:31 But Jehu took no heed to walk in the law of the LORD God of Israel with all his heart: for he departed not from the sins of Jeroboam, which made Israel to sin.

American Standard Version
10:31 But Jehu took no heed to walk in the law of Jehovah, the God of Israel, with all his heart: he departed not from the sins of Jeroboam, wherewith he made Israel to sin.

Bible in Basic English
10:31 But Jehu did not take care to keep the law of the Lord with all his heart: he did not keep himself from the sin which Jeroboam did and made Israel do.

Darby's English Translation
10:31 But Jehu took no heed to walk in the law of Jehovah the God of Israel with all his heart; he departed not from the sins of Jeroboam, who made Israel to sin.

Douay Rheims Bible
10:31 But Jehu took no heed to walk in the law of the Lord the God of Israel with all his heart: for he departed not from the sins of Jeroboam, who had made Israel to sin.

Noah Webster Bible
10:31 But Jehu took no heed to walk in the law of the LORD God of Israel with all his heart: for he departed not from the sins of Jeroboam, who made Israel to sin.

World English Bible
10:31 But Jehu took no heed to walk in the law of Yahweh, the God of Israel, with all his heart: he didn`t depart from the sins of Jeroboam, with which he made Israel to sin.

Young's Literal Translation
10:31 And Jehu hath not taken heed to walk in the law of Jehovah, God of Israel, with all his heart, he hath not turned aside from the sins of Jeroboam, that he caused Israel to sin.

Modern Hebrew
בימים ההם החל
יהוה לקצות בישראל
ויכם חזאל
בכל־גבול ישראל׃

Paleo-Hebrew (Before 585 B.C.)
10:32

. -

Hebrew Transliterated
10:32 BYMYM HHM HChL YHVH LQTShVTh BYShUr'aL VYKM ChZ'aL BKL-GBVL YShUr'aL.

Latin Vulgate
10:32 in diebus illis coepit Dominus taedere super Israhel percussitque eos Azahel in universis finibus Israhel

King James Version
10:32 In those days the LORD began to cut Israel short: and Hazael smote them in all the coasts of Israel;

American Standard Version
10:32 In those days Jehovah began to cut off from Israel: and Hazael smote them in all the borders of Israel;

Bible in Basic English
10:32 In those days the Lord was angry first with Israel; and Hazael made attacks on all the land of Israel,

Darby's English Translation
10:32 In those days Jehovah began to cut Israel short; and Hazael smote them in all the borders of Israel;

Douay Rheims Bible
10:32 In those days the Lord began to he weary of Israel: and Hazael ravaged them in all the coasts of Israel,

Noah Webster Bible
10:32 In those days the LORD began to cut Israel short: and Hazael smote them in all the borders of Israel;

World English Bible
10:32 In those days Yahweh began to cut off from Israel: and Hazael struck them in all the borders of Israel;

Young's Literal Translation
10:32 In those days hath Jehovah begun to cut off some in Israel, and Hazael smiteth them in all the border of Israel,

Modern Hebrew
מן־הירדן מזרח
השמש את כל־ארץ
הגלעד הגדי
והראובני והמנשי
מערער אשר על־נחל
ארנן והגלעד
והבשן׃

Paleo-Hebrew (Before 585 B.C.)
10:33
-

-

-

.

Hebrew Transliterated
10:33 MN-HYUrDN MZUrCh HShMSh 'aTh KL-'aUrTSh HGL'yD HGDY VHUr'aVBNY VHMNShY M'yUr'yUr 'aShUr 'yL-NChL 'aUrNN VHGL'yD VHBShN.

Latin Vulgate
10:33 a Iordane contra orientalem plagam omnem terram Galaad et Gad et Ruben et Manasse ab Aroer quae est super torrentem Arnon et Galaad et Basan

King James Version
10:33 From Jordan eastward, all the land of Gilead, the Gadites, and the Reubenites, and the Manassites, from Aroer, which is by the river Arnon, even Gilead and Bashan.

American Standard Version
10:33 from the Jordan eastward, all the land of Gilead, the Gadites, and the Reubenites, and the Manassites, from Aroer, which is by the valley of the Arnon, even Gilead and Bashan.

Bible in Basic English
10:33 East of Jordan, in all the land of Gilead, the Gadites and the Reubenites and the Manassites, from Aroer by the valley of the Arnon, all Gilead and Bashan.

Darby's English Translation
10:33 from the Jordan eastward, all the land of Gilead, the Gadites, and the Reubenites, and the Manassites, from Aroer, which is by the river Arnon, both Gilead and Bashan.

Douay Rheims Bible
10:33 From the Jordan eastward, all the land of Galaad, and Gad, and Ruben, and Manasses, from Aroer, which is upon the torrent Amen, and Galaad, and Basan.

Noah Webster Bible
10:33 From Jordan eastward, all the land of Gilead, the Gadites, and the Reubenites, and the Manassites, from Aroer, which is by the river Arnon, even Gilead and Bashan.

World English Bible
10:33 from the Jordan eastward, all the land of Gilead, the Gadites, and the Reubenites, and the Manassites, from Aroer, which is by the valley of the Arnon, even Gilead and Bashan.

Young's Literal Translation
10:33 from the Jordan, at the sun-rising, the whole land of Gilead, of the Gadite, and the Reubenite, and the Manassahite (from Aroer, that is by the brook Arnon), even Gilead and Bashan.

Modern Hebrew
ויתר דברי יהוא
וכל־אשר עשה
וכל־גבורתו
הלוא־הם כתובים
על־ספר דברי הימים
למלכי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
10:34

-
-
-
-

.

Hebrew Transliterated
10:34 VYThUr DBUrY YHV'a VKL-'aShUr 'yShH VKL-GBVUrThV HLV'a-HM KThVBYM 'yL-SPhUr DBUrY HYMYM LMLKY YShUr'aL.

Latin Vulgate
10:34 reliqua autem verborum Hieu et universa quae fecit et fortitudo eius nonne haec scripta sunt in libro verborum dierum regum Israhel

King James Version
10:34 Now the rest of the acts of Jehu, and all that he did, and all his might, are they not written in the book of the chronicles of the kings of Israel?

American Standard Version
10:34 Now the rest of the acts of Jehu, and all that he did, and all his might, are they not written in the book of the chronicles of the kings of Israel?

Bible in Basic English
10:34 Now the rest of the acts of Jehu, and all he did, and his great power, are they not recorded in the book of the history of the kings of Israel?

Darby's English Translation
10:34 And the rest of the acts of Jehu, and all that he did, and all his might, are they not written in the book of the chronicles of the kings of Israel?

Douay Rheims Bible
10:34 But the rest of the acts of Jehu, and all that he did, and his strength, are they not written in the book of the words of the days of the kings of Israel?

Noah Webster Bible
10:34 Now the rest of the acts of Jehu, and all that he did, and all his might, are they not written in the book of the chronicles of the kings of Israel?

World English Bible
10:34 Now the rest of the acts of Jehu, and all that he did, and all his might, aren`t they written in the book of the chronicles of the kings of Israel?

Young's Literal Translation
10:34 And the rest of the matters of Jehu, and all that he did, and all his might, are they not written on the book of the Chronicles of the kings of Israel?

Modern Hebrew
וישכב יהוא
עם־אבתיו ויקברו
אתו בשמרון וימלך
יהואחז בנו תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
10:35

-

.

Hebrew Transliterated
10:35 VYShKB YHV'a 'yM-'aBThYV VYQBUrV 'aThV BShMUrVN VYMLK YHV'aChZ BNV ThChThYV.

Latin Vulgate
10:35 et dormivit Hieu cum patribus suis sepelieruntque eum in Samaria et regnavit Ioachaz filius eius pro eo

King James Version
10:35 And Jehu slept with his fathers: and they buried him in Samaria. And Jehoahaz his son reigned in his stead.

American Standard Version
10:35 And Jehu slept with his fathers; and they buried him in Samaria. And Jehoahaz his son reigned in his stead.

Bible in Basic English
10:35 And Jehu went to rest with his fathers, and was put into the earth in Samaria. And Jehoahaz his son became king in his place.

Darby's English Translation
10:35 And Jehu slept with his fathers, and they buried him in Samaria: and Jehoahaz his son reigned in his stead.

Douay Rheims Bible
10:35 And Jehu slept with his fathers, and they buried him in Samaria: and Joachaz his son reigned in his stead.

Noah Webster Bible
10:35 And Jehu slept with his fathers: and they buried him in Samaria. And Jehoahaz his son reigned in his stead.

World English Bible
10:35 Jehu slept with his fathers; and they buried him in Samaria. Jehoahaz his son reigned in his place.

Young's Literal Translation
10:35 And Jehu lieth with his fathers, and they bury him in Samaria, and reign doth Jehoahaz his son in his stead.

Modern Hebrew
והימים אשר מלך
יהוא על־ישראל
עשרים ושמנה־שנה
בשמרון׃

Paleo-Hebrew (Before 585 B.C.)
10:36

-
. -

Hebrew Transliterated
10:36 VHYMYM 'aShUr MLK YHV'a 'yL-YShUr'aL 'yShUrYM VShMNH-ShNH BShMUrVN.

Latin Vulgate
10:36 dies autem quos regnavit Hieu super Israhel viginti et octo anni sunt in Samaria

King James Version
10:36 And the time that Jehu reigned over Israel in Samaria was twenty and eight years.

American Standard Version
10:36 And the time that Jehu reigned over Israel in Samaria was twenty and eight years.

Bible in Basic English
10:36 And the time of Jehu's rule over Israel in Samaria was twenty-eight years.

Darby's English Translation
10:36 Now the time that Jehu reigned over Israel in Samaria was twenty-eight years.

Douay Rheims Bible
10:36 And the time that Jehu reigned over Israel, in Samaria, was eight and twenty years.

Noah Webster Bible
10:36 And the time that Jehu reigned over Israel in Samaria was twenty and eight years.

World English Bible
10:36 The time that Jehu reigned over Israel in Samaria was twenty-eight years.

Young's Literal Translation
10:36 And the days that Jehu hath reigned over Israel are twenty and eight years, in Samaria.

2nd Kings 11


2nd Kings Chapter 11 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Kings 10

The Second Book of the Kings

Chapter 11

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21
Modern Hebrew
ועתליה אם אחזיהו
וראתה כי מת בנה
ותקם ותאבד את
כל־זרע הממלכה׃

Paleo-Hebrew (Before 585 B.C.)
11:1

. -

Hebrew Transliterated
11:1 V'yThLYH 'aM 'aChZYHV VUr'aThH KY MTh BNH VThQM VTh'aBD 'aTh KL-ZUr'y HMMLKH.

Latin Vulgate
11:1 Athalia vero mater Ahaziae videns mortuum filium suum surrexit et interfecit omne semen regium

King James Version
11:1 And when Athaliah the mother of Ahaziah saw that her son was dead, she arose and destroyed all the seed royal.

American Standard Version
11:1 Now when Athaliah the mother of Ahaziah saw that her son was dead, she arose and destroyed all the seed royal.

Bible in Basic English
11:1 Now when Athaliah, the mother of Ahaziah, saw that her son was dead, she had all the rest of the seed of the kingdom put to death.

Darby's English Translation
11:1 And when Athaliah the mother of Ahaziah saw that her son was dead, she rose up and destroyed all the royal seed.

Douay Rheims Bible
11:1 And Athalia the mother of Ochozias seeing that her son was dead, arose, and slew all the royal seed.

Noah Webster Bible
11:1 And when Athaliah the mother of Ahaziah saw that her son was dead, she arose and destroyed all the seed royal.

World English Bible
11:1 Now when Athaliah the mother of Ahaziah saw that her son was dead, she arose and destroyed all the seed royal.

Young's Literal Translation
11:1 And Athaliah is mother of Ahaziah, and she hath seen that her son is dead, and she riseth, and destroyeth all the seed of the kingdom;

Modern Hebrew
ותקח יהושבע
בת־המלך־יורם אחות
אחזיהו את־יואש
בן־אחזיה ותגנב
אתו מתוך בני־המלך
הממותתים אתו
ואת־מינקתו בחדר
המטות ויסתרו אתו
מפני עתליהו ולא
הומת׃

Paleo-Hebrew (Before 585 B.C.)
11:2

- [image] [image] [image] [image] -
-
-

-
-

.

Hebrew Transliterated
11:2 VThQCh YHVShB'y BTh-HMLK-YVUrM 'aChVTh 'aChZYHV 'aTh-YV'aSh BN-'aChZYH VThGNB 'aThV MThVK BNY-HMLK HMMVThThYM 'aThV V'aTh-MYNQThV BChDUr HMTVTh VYSThUrV 'aThV MPhNY 'yThLYHV VL'a HVMTh.

Latin Vulgate
11:2 tollens autem Iosaba filia regis Ioram soror Ahaziae Ioas filium Ahaziae furata est eum de medio filiorum regis qui interficiebantur et nutricem eius de triclinio et abscondit eum a facie Athaliae ut non interficeretur

King James Version
11:2 But Jehosheba, the daughter of king Joram, sister of Ahaziah, took Joash the son of Ahaziah, and stole him from among the king's sons which were slain; and they hid him, even him and his nurse, in the bedchamber from Athaliah, so that he was not slain.

American Standard Version
11:2 But Jehosheba, the daughter of king Joram, sister of Ahaziah, took Joash the son of Ahaziah, and stole him away from among the king`s sons that were slain, even him and his nurse, and put them in the bedchamber; and they hid him from Athaliah, so that he was not slain;

Bible in Basic English
11:2 But Jehosheba, the daughter of King Joram, sister of Ahaziah, secretly took Joash, the son of Ahaziah, with the woman who took care of him, away from among the king's sons who were put to death, and put him in the bedroom; and they kept him safe from Athaliah, so that he was not put to death.

Darby's English Translation
11:2 But Jehosheba, the daughter of king Joram, the sister of Ahaziah, took Joash the son of Ahaziah and stole him from among the king`s sons that were slain, and hid him and his nurse in the bedchamber; and they hid him from Athaliah, so that he was not slain.

Douay Rheims Bible
11:2 But Josaba the daughter of king Joram, sister of Ochozias, took Joas the son of Ochozias, and stole him from among the king's sons that were slain, out of the bedchamber with his nurse: and hid him from the face of Athalia, so that he was not slain.

Noah Webster Bible
11:2 But Jehosheba, the daughter of king Joram, sister of Ahaziah, took Joash the the son of Ahaziah, and stole him from among the king's sons who were slain; and they hid him, even him and his nurse, in the bed-chamber, from Athaliah, so that he was not slain.

World English Bible
11:2 But Jehosheba, the daughter of king Joram, sister of Ahaziah, took Joash the son of Ahaziah, and stole him away from among the king`s sons who were slain, even him and his nurse, and put them in the bedchamber; and they hid him from Athaliah, so that he was not slain;

Young's Literal Translation
11:2 and Jehosheba daughter of king Joram, sister of Ahaziah, taketh Joash son of Ahaziah, and stealeth him out of the midst of the sons of the king who are put to death, him and his nurse, in the inner part of the bed-chambers, and they hide him from the presence of Athaliah, and he hath not been put to death,

Modern Hebrew
ויהי אתה בית יהוה
מתחבא שש שנים
ועתליה מלכת
על־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
11:3

. -

Hebrew Transliterated
11:3 VYHY 'aThH BYTh YHVH MThChB'a ShSh ShNYM V'yThLYH MLKTh 'yL-H'aUrTSh.

Latin Vulgate
11:3 eratque cum ea in domo Domini clam sex annis porro Athalia regnavit super terram

King James Version
11:3 And he was with her hid in the house of the LORD six years. And Athaliah did reign over the land.

American Standard Version
11:3 And he was with her hid in the house of Jehovah six years. And Athaliah reigned over the land.

Bible in Basic English
11:3 And for six years she kept him safe in the house of the Lord, while Athaliah was ruling over the land.

Darby's English Translation
11:3 And he was with her hid in the house of Jehovah six years. And Athaliah reigned over the land.

Douay Rheims Bible
11:3 And he was with her six years hid in the house of the Lord. And Athalia reigned over the land.

Noah Webster Bible
11:3 And he was with her hid in the house of the LORD six years. And Athaliah reigned over the land.

World English Bible
11:3 He was with her hid in the house of Yahweh six years. Athaliah reigned over the land.

Young's Literal Translation
11:3 and he is with her, in the house of Jehovah, hiding himself, six years, and Athaliah is reigning over the land.

Modern Hebrew
ובשנה השביעית שלח
יהוידע ויקח
את־שרי המאיות
לכרי ולרצים ויבא
אתם אליו בית יהוה
ויכרת להם ברית
וישבע אתם בבית
יהוה וירא אתם
את־בן־המלך׃

Paleo-Hebrew (Before 585 B.C.)
11:4

-

. - [image] [image] -

Hebrew Transliterated
11:4 VBShNH HShBY'yYTh ShLCh YHVYD'y VYQCh 'aTh-ShUrY HM'aYVTh LKUrY VLUrTShYM VYB'a 'aThM 'aLYV BYTh YHVH VYKUrTh LHM BUrYTh VYShB'y 'aThM BBYTh YHVH VYUr'a 'aThM 'aTh-BN-HMLK.

Latin Vulgate
11:4 anno autem septimo misit Ioiada et adsumens centuriones et milites introduxit ad se in templum Domini pepigitque cum eis foedus et adiurans eos in domo Domini ostendit eis filium regis

King James Version
11:4 And the seventh year Jehoiada sent and fetched the rulers over hundreds, with the captains and the guard, and brought them to him into the house of the LORD, and made a covenant with them, and took an oath of them in the house of the LORD, and shewed them the king's son.

American Standard Version
11:4 And in the seventh year Jehoiada sent and fetched the captains over hundreds of the Carites and of the guard, and brought them to him into the house of Jehovah; and he made a covenant with them, and took an oath of them in the house of Jehovah, and showed them the king`s son.

Bible in Basic English
11:4 Then in the seventh year, Jehoiada sent for the captains of hundreds of the Carians, and the armed men, and taking them into the house of the Lord, made an agreement with them, and made them take an oath in the house of the Lord, and let them see the king's son.

Darby's English Translation
11:4 And in the seventh year Jehoiada sent and fetched the captains of the hundreds, of the bodyguard and the couriers, and brought them to him into the house of Jehovah, and made a covenant with them, and took an oath of them in the house of Jehovah, and shewed them the king`s son.

Douay Rheims Bible
11:4 And in the seventh year Joiada seat, and taking the centurions and the soldiers, brought them in to him into the temple of the Lord, and made a covenant with them: and taking an oath of them in the house of the Lord, shewed them the king's son:

Noah Webster Bible
11:4 And in the seventh year Jehoiada sent and took the rulers over hundreds, with the captains and the guard, and brought them to him into the house of the LORD, and made a covenant with them, and took an oath of them in the house of the LORD, and showed them the king's son.

World English Bible
11:4 In the seventh year Jehoiada sent and fetched the captains over hundreds of the Carites and of the guard, and brought them to him into the house of Yahweh; and he made a covenant with them, and took an oath of them in the house of Yahweh, and showed them the king`s son.

Young's Literal Translation
11:4 And in the seventh year hath Jehoiada sent and taketh the heads of the hundreds, of the executioners and of the runners, and bringeth them in unto him, to the house of Jehovah, and maketh with them a covenant, and causeth them to swear in the house of Jehovah, and sheweth them the son of the king,

Modern Hebrew
ויצום לאמר זה
הדבר אשר תעשון
השלשית מכם באי
השבת ושמרי משמרת
בית המלך׃

Paleo-Hebrew (Before 585 B.C.)
11:5

.

Hebrew Transliterated
11:5 VYTShVM L'aMUr ZH HDBUr 'aShUr Th'yShVN HShLShYTh MKM B'aY HShBTh VShMUrY MShMUrTh BYTh HMLK.

Latin Vulgate
11:5 et praecepit illis dicens iste sermo quem facere debetis

King James Version
11:5 And he commanded them, saying, This is the thing that ye shall do; A third part of you that enter in on the sabbath shall even be keepers of the watch of the king's house;

American Standard Version
11:5 And he commanded them, saying, This is the thing that ye shall do: a third part of you, that come in on the sabbath, shall be keepers of the watch of the king`s house;

Bible in Basic English
11:5 And he gave them orders, saying, This is what you are to do: the third part of you, who come in on the Sabbath and keep the watch of the king's house,

Darby's English Translation
11:5 And he commanded them saying, This is the thing which ye shall do: a third part of you, that come in on the sabbath, shall be keepers of the watch of the king`s house;

Douay Rheims Bible
11:5 And he commanded them, saying: This is the thing that you must do:

Noah Webster Bible
11:5 And he commanded them, saying, This is the thing that ye shall do; A third part of you that enter in on the sabbath shall even be keepers of the watch of the king's house;

World English Bible
11:5 He commanded them, saying, This is the thing that you shall do: a third part of you, who come in on the Sabbath, shall be keepers of the watch of the king`s house;

Young's Literal Translation
11:5 and commandeth them, saying, `This is the thing that ye do; The third of you are going in on the sabbath, and keepers of the charge of the house of the king,

Modern Hebrew
והשלשית בשער סור
והשלשית בשער אחר
הרצים ושמרתם
את־משמרת הבית
מסח׃

Paleo-Hebrew (Before 585 B.C.)
11:6

-
.

Hebrew Transliterated
11:6 VHShLShYTh BSh'yUr SVUr VHShLShYTh BSh'yUr 'aChUr HUrTShYM VShMUrThM 'aTh-MShMUrTh HBYTh MSCh.

Latin Vulgate
11:6 tertia pars vestrum introeat sabbato et observet excubitum domus regis tertia autem pars sit ad portam Sir et tertia pars ad portam quae est post habitaculum scutariorum et custodietis excubitum domus Messa

King James Version
11:6 And a third part shall be at the gate of Sur; and a third part at the gate behind the guard: so shall ye keep the watch of the house, that it be not broken down.

American Standard Version
11:6 And a third part shall be at the gate Sur; and a third part at the gate behind the guard: so shall ye keep the watch of the house, and be a barrier.

Bible in Basic English
11:6 ...

Darby's English Translation
11:6 and a third part shall be at the gate of Sur; and a third part at the gate behind the couriers; and ye shall keep the watch of the house for a defence.

Douay Rheims Bible
11:6 Let a third part of you go in on the sabbath, and keep the watch of the king's house. And let a third part be at the gate of Sur: and let a third part be at the gate behind the dwelling of the shieldbearers: and you shall keep the watch of the house of Messa.

Noah Webster Bible
11:6 And a third part shall be at the gate of Sur; and a third part at the gate behind the guard: so shall ye keep the watch of the house, that it be not broken down.

World English Bible
11:6 A third part shall be at the gate Sur; and a third part at the gate behind the guard: so shall you keep the watch of the house, and be a barrier.

Young's Literal Translation
11:6 and the third is at the gate of Sur, and the third at the gate behind the runners, and ye have kept the charge of the house pulled down;

Modern Hebrew
ושתי הידות בכם כל
יצאי השבת ושמרו
את־משמרת בית־יהוה
אל־המלך׃

Paleo-Hebrew (Before 585 B.C.)
11:7

-
. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
11:7 VShThY HYDVTh BKM KL YTSh'aY HShBTh VShMUrV 'aTh-MShMUrTh BYTh-YHVH 'aL-HMLK.

Latin Vulgate
11:7 duae vero partes e vobis omnes egredientes sabbato custodiant excubias domus Domini circum regem

King James Version
11:7 And two parts of all you that go forth on the sabbath, even they shall keep the watch of the house of the LORD about the king.

American Standard Version
11:7 And the two companies of you, even all that go forth on the sabbath, shall keep the watch of the house of Jehovah about the king.

Bible in Basic English
11:7 And the two divisions of you, who go out on the Sabbath and keep the watch of the house of the Lord,

Darby's English Translation
11:7 And the two parts of you, all those that go forth on the sabbath, even they shall keep the watch of the house of Jehovah about the king.

Douay Rheims Bible
11:7 But let two parts of you, all that go forth on the sabbath, keep the watch of the house of the Lord about the king.

Noah Webster Bible
11:7 And two parts of all you that go forth on the sabbath, even they shall keep the watch of the house of the LORD about the king.

World English Bible
11:7 The two companies of you, even all who go forth on the Sabbath, shall keep the watch of the house of Yahweh about the king.

Young's Literal Translation
11:7 and two parts of you, all going out on the sabbath -- they have kept the charge of the house of Jehovah about the king,

Modern Hebrew
והקפתם על־המלך
סביב איש וכליו
בידו והבא
אל־השדרות יומת
והיו את־המלך
בצאתו ובבאו׃

Paleo-Hebrew (Before 585 B.C.)
11:8
-

-

-
.

Hebrew Transliterated
11:8 VHQPhThM 'yL-HMLK SBYB 'aYSh VKLYV BYDV VHB'a 'aL-HShDUrVTh YVMTh VHYV 'aTh-HMLK BTSh'aThV VBB'aV.

Latin Vulgate
11:8 et vallabitis eum habentes arma in manibus vestris si quis autem ingressus fuerit septum templi interficiatur eritisque cum rege introeunte et egrediente

King James Version
11:8 And ye shall compass the king round about, every man with his weapons in his hand: and he that cometh within the ranges, let him be slain: and be ye with the king as he goeth out and as he cometh in.

American Standard Version
11:8 And ye shall compass the king round about, every man with his weapons in his hand; and he that cometh within the ranks, let him be slain: and be ye with the king when he goeth out, and when he cometh in.

Bible in Basic English
11:8 Will make a circle round the king, every man being armed; and whoever comes inside your lines is to be put to death; keep with the king, when he goes out and when he comes in.

Darby's English Translation
11:8 And ye shall encompass the king round about, every man with his weapons in his hand; and he that comes within the ranks shall be put to death; and ye shall be with the king when he goes out and when he comes in.

Douay Rheims Bible
11:8 And you shall compass him round about, having weapons in your hands: and if any man shall enter the precinct of the temple, let him be slain: and you shall be with the king coming in and going out.

Noah Webster Bible
11:8 And ye shall compass the king around, every man with his weapons in his hand: and he that cometh within the ranges, let him be slain. And be ye with the king as he goeth out and as he cometh in.

World English Bible
11:8 You shall compass the king round about, every man with his weapons in his hand; and he who comes within the ranks, let him be slain: and be you with the king when he goes out, and when he comes in.

Young's Literal Translation
11:8 and ye have compassed the king round about, each with his weapons in his hand, and he who is coming unto the ranges is put to death; and be ye with the king in his going out and in his coming in.`

Modern Hebrew
ויעשו שרי המאיות
ככל אשר־צוה
יהוידע הכהן ויקחו
איש את־אנשיו באי
השבת עם יצאי השבת
ויבאו אל־יהוידע
הכהן׃

Paleo-Hebrew (Before 585 B.C.)
11:9

-

-

. -

Hebrew Transliterated
11:9 VY'yShV ShUrY HM'aYVTh KKL 'aShUr-TShVH YHVYD'y HKHN VYQChV 'aYSh 'aTh-'aNShYV B'aY HShBTh 'yM YTSh'aY HShBTh VYB'aV 'aL-YHVYD'y HKHN.

Latin Vulgate
11:9 et fecerunt centuriones iuxta omnia quae praeceperat eis Ioiada sacerdos et adsumentes singuli viros suos qui ingrediebantur sabbatum cum his qui egrediebantur e sabbato venerunt ad Ioiada sacerdotem

King James Version
11:9 And the captains over the hundreds did according to all things that Jehoiada the priest commanded: and they took every man his men that were to come in on the sabbath, with them that should go out on the sabbath, and came to Jehoiada the priest.

American Standard Version
11:9 And the captains over hundreds did according to all that Jehoiada the priest commanded; and they took every man his men, those that were to come in on the sabbath, with those that were to go out on the sabbath, and came to Jehoiada the priest.

Bible in Basic English
11:9 And the captains of hundreds did as Jehoiada the priest gave them orders; every one took with him his men, those who came in and those who went out on the Sabbath, and they came in to Jehoiada the priest.

Darby's English Translation
11:9 And the captains of the hundreds did according to all that Jehoiada the priest commanded; and they took every man his men, those that were to come in on the sabbath, with them that were to go forth on the sabbath, and they came to Jehoiada the priest.

Douay Rheims Bible
11:9 And the centurions did according to all things that Joiada the priest had commanded them: and taking every one their men, that went in on the sabbath, with them that went out on the sabbath, came to Joiada the priest.

Noah Webster Bible
11:9 And the captains over the hundreds did according to all things that Jehoiada the priest commanded: and they took every man his men that were to come in on the sabbath, with them that should go out on the sabbath, and came to Jehoiada the priest.

World English Bible
11:9 The captains over hundreds did according to all that Jehoiada the priest commanded; and they took every man his men, those who were to come in on the Sabbath, with those who were to go out on the Sabbath, and came to Jehoiada the priest.

Young's Literal Translation
11:9 And the heads of the hundreds do according to all that Jehoiada the priest commanded, and take each his men going in on the sabbath, with those going out on the sabbath, and come in unto Jehoiada the priest,

Modern Hebrew
ויתן הכהן לשרי
המאיות את־החנית
ואת־השלטים אשר
למלך דוד אשר בבית
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
11:10

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
11:10 VYThN HKHN LShUrY HM'aYVTh 'aTh-HChNYTh V'aTh-HShLTYM 'aShUr LMLK DVD 'aShUr BBYTh YHVH.

Latin Vulgate
11:10 qui dedit eis hastas et arma regis David quae erant in domo Domini

King James Version
11:10 And to the captains over hundreds did the priest give king David's spears and shields, that were in the temple of the LORD.

American Standard Version
11:10 And the priest delivered to the captains over hundreds the spears and shields that had been king David`s, which were in the house of Jehovah.

Bible in Basic English
11:10 And the priest gave to the captains of hundreds the spears and body-covers which had been King David's, and which were kept in the house of the Lord.

Darby's English Translation
11:10 And the priest gave to the captains of the hundreds king David`s spears and shields which were in the house of Jehovah.

Douay Rheims Bible
11:10 And he gave them the spears, and the arms of king David, which were in the house of the Lord.

Noah Webster Bible
11:10 And to the captains over hundreds the priest gave king David's spears and shields, that were in the temple of the LORD.

World English Bible
11:10 The priest delivered to the captains over hundreds the spears and shields that had been king David`s, which were in the house of Yahweh.

Young's Literal Translation
11:10 and the priest giveth to the heads of the hundreds the spears and the shields that king David had, that are in the house of Jehovah.

Modern Hebrew
ויעמדו הרצים איש
וכליו בידו מכתף
הבית הימנית
עד־כתף הבית
השמאלית למזבח
ולבית על־המלך
סביב׃

Paleo-Hebrew (Before 585 B.C.)
11:11

-

-
.

Hebrew Transliterated
11:11 VY'yMDV HUrTShYM 'aYSh VKLYV BYDV MKThPh HBYTh HYMNYTh 'yD-KThPh HBYTh HShM'aLYTh LMZBCh VLBYTh 'yL-HMLK SBYB.

Latin Vulgate
11:11 et steterunt singuli habentes arma in manu sua a parte templi dextra usque ad partem sinistram altaris et aedis circum regem

King James Version
11:11 And the guard stood, every man with his weapons in his hand, round about the king, from the right corner of the temple to the left corner of the temple, along by the altar and the temple.

American Standard Version
11:11 And the guard stood, every man with his weapons in his hand, from the right side of the house to the left side of the house, along by the altar and the house, by the king round about.

Bible in Basic English
11:11 Then the armed men took up their positions, every man with his instruments of war in his hand, from the right side of the house to the left, round about the altar and the house.

Darby's English Translation
11:11 And the couriers stood by the king round about, every man with his weapons in his hand, from the right side of the house to the left side of the house, toward the altar and the house.

Douay Rheims Bible
11:11 And they stood having every one their weapons in their hands, from the right side of the temple, unto the left side of the altar, and of the temple, about the king.

Noah Webster Bible
11:11 And the guard stood, every man with his weapons in his hand, around the king, from the right corner of the temple to the left corner of the temple, along by the altar and the temple.

World English Bible
11:11 The guard stood, every man with his weapons in his hand, from the right side of the house to the left side of the house, along by the altar and the house, by the king round about.

Young's Literal Translation
11:11 And the runners stand, each with his weapons in his hand, from the right shoulder of the house unto the left shoulder of the house, by the altar and by the house, by the king round about;

Modern Hebrew
ויוצא את־בן־המלך
ויתן עליו את־הנזר
ואת־העדות וימלכו
אתו וימשחהו
ויכו־כף ויאמרו
יחי המלך׃

Paleo-Hebrew (Before 585 B.C.)
11:12
- [image] [image] -

- [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
11:12 VYVTSh'a 'aTh-BN-HMLK VYThN 'yLYV 'aTh-HNZUr V'aTh-H'yDVTh VYMLKV 'aThV VYMShChHV VYKV-KPh VY'aMUrV YChY HMLK.

Latin Vulgate
11:12 produxitque filium regis et posuit super eum diadema et testimonium feceruntque eum regem et unxerunt et plaudentes manu dixerunt vivat rex

King James Version
11:12 And he brought forth the king's son, and put the crown upon him, and gave him the testimony; and they made him king, and anointed him; and they clapped their hands, and said, God save the king.

American Standard Version
11:12 Then he brought out the king`s son, and put the crown upon him, and gave him the testimony; and they made him king, and anointed him; and they clapped their hands, and said, Long live the king.

Bible in Basic English
11:12 Then he made the king's son come out, and put the crown on him and the arm-bands, and made him king, and put the holy oil on him; and they all, making sounds of joy with their hands, said, Long life to the king.

Darby's English Translation
11:12 And he brought forth the king`s son, and put the crown upon him, and gave him the testimony; and they made him king, and anointed him; and they clapped their hands, and said, Long live the king!

Douay Rheims Bible
11:12 And he brought forth the king's son, and put the diadem upon him, and the testimony: and they made him king, and anointed him: and clapping their hands. they said, God save the king.

Noah Webster Bible
11:12 And he brought forth the king's son, and put the crown upon him, and gave him the testimony; and they made him king, and anointed him; and they clapped their hands, and said, God save the king.

World English Bible
11:12 Then he brought out the king`s son, and put the crown on him, and gave him the testimony; and they made him king, and anointed him; and they clapped their hands, and said, Long live the king.

Young's Literal Translation
11:12 and he bringeth out the son of the king, and putteth on him the crown, and the testimony, and they make him king, and anoint him, and smite the hand, and say, `Let the king live.`

Modern Hebrew
ותשמע עתליה
את־קול הרצין העם
ותבא אל־העם בית
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
11:13

-

-
.

Hebrew Transliterated
11:13 VThShM'y 'yThLYH 'aTh-QVL HUrTShYN H'yM VThB'a 'aL-H'yM BYTh YHVH.

Latin Vulgate
11:13 audivit Athalia vocem currentis populi et ingressa ad turbas in templum Domini

King James Version
11:13 And when Athaliah heard the noise of the guard and of the people, she came to the people into the temple of the LORD.

American Standard Version
11:13 And when Athaliah heard the noise of the guard and of the people, she came to the people into the house of Jehovah:

Bible in Basic English
11:13 Now Athaliah, hearing the noise made by the people, came to the people in the house of the Lord;

Darby's English Translation
11:13 And Athaliah heard the noise of the couriers and of the people; and she came to the people into the house of Jehovah.

Douay Rheims Bible
11:13 And Athalia heard the noise of the people running: and going in to the people into the temple of the Lord,

Noah Webster Bible
11:13 And when Athaliah heard the noise of the guard and of the people, she came to the people into the temple of the LORD.

World English Bible
11:13 When Athaliah heard the noise of the guard and of the people, she came to the people into the house of Yahweh:

Young's Literal Translation
11:13 And Athaliah heareth the voice of the runners and of the people, and she cometh in unto the people, to the house of Jehovah,

Modern Hebrew
ותרא והנה המלך
עמד על־העמוד
כמשפט והשרים
והחצצרות אל־המלך
וכל־עם הארץ שמח
ותקע בחצצרות
ותקרע עתליה
את־בגדיה ותקרא
קשר קשר׃

Paleo-Hebrew (Before 585 B.C.)
11:14

-

- [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
11:14 VThUr'a VHNH HMLK 'yMD 'yL-H'yMVD KMShPhT VHShUrYM VHChTShTShUrVTh 'aL-HMLK VKL-'yM H'aUrTSh ShMCh VThQ'y BChTShTShUrVTh VThQUr'y 'yThLYH 'aTh-BGDYH VThQUr'a QShUr QShUr.

Latin Vulgate
11:14 vidit regem stantem super tribunal iuxta morem et cantores et tubas propter eum omnemque populum terrae laetantem et canentem tubis et scidit vestimenta sua clamavitque coniuratio coniuratio

King James Version
11:14 And when she looked, behold, the king stood by a pillar, as the manner was, and the princes and the trumpeters by the king, and all the people of the land rejoiced, and blew with trumpets: and Athaliah rent her clothes, and cried, Treason, Treason.

American Standard Version
11:14 and she looked, and, behold, the king stood by the pillar, as the manner was, and the captains and the trumpets by the king; and all the people of the land rejoiced, and blew trumpets. Then Athaliah rent her clothes, and cried, Treason! treason!

Bible in Basic English
11:14 And looking, she saw the king in his regular place by the pillar, and the captains and the horns near him; and all the people of the land giving signs of joy and sounding the horns. Then Athaliah, violently parting her robes, gave a cry, saying, Broken faith, broken faith!

Darby's English Translation
11:14 And she looked, and behold, the king stood on the dais, according to the custom, and the princes and the trumpeters were by the king; and all the people of the land rejoiced, and blew with trumpets. And Athaliah rent her garments and cried, Conspiracy! Conspiracy!

Douay Rheims Bible
11:14 She saw the king standing upon a tribunal, as the manner was, and the singers, and the trumpets near him, and all the people of the land rejoicing, and sounding the trumpets: and she rent her garments, and cried: A conspiracy, a conspiracy.

Noah Webster Bible
11:14 And when she looked, behold, the king stood by a pillar, as the manner was, and the princes and the trumpeters by the king, and all the people of the land rejoiced, and blew with trumpets. And Athaliah rent her clothes, and cried, Treason, treason.

World English Bible
11:14 and she looked, and, behold, the king stood by the pillar, as the manner was, and the captains and the trumpets by the king; and all the people of the land rejoiced, and blew trumpets. Then Athaliah tore her clothes, and cried, Treason! treason!

Young's Literal Translation
11:14 and looketh, and lo, the king is standing by the pillar, according to the ordinance, and the heads, and the trumpets, are by the king, and all the people of the land are rejoicing, and blowing with trumpets, and Athaliah rendeth her garments, and calleth, `Conspiracy! conspiracy!`

Modern Hebrew
ויצו יהוידע הכהן
את־שרי המיאות
פקדי החיל ויאמר
אליהם הוציאו אתה
אל־מבית לשדרת
והבא אחריה המת
בחרב כי אמר הכהן
אל־תומת בית יהוה׃

Paleo-Hebrew (Before 585 B.C.)
11:15

-

-

-
.

Hebrew Transliterated
11:15 VYTShV YHVYD'y HKHN 'aTh-ShUrY HMY'aVTh PhQDY HChYL VY'aMUr 'aLYHM HVTShY'aV 'aThH 'aL-MBYTh LShDUrTh VHB'a 'aChUrYH HMTh BChUrB KY 'aMUr HKHN 'aL-ThVMTh BYTh YHVH.

Latin Vulgate
11:15 praecepit autem Ioiada centurionibus qui erant super exercitum et ait eis educite eam extra consepta templi et quicumque secutus eam fuerit feriatur gladio dixerat enim sacerdos non occidatur in templo Domini

King James Version
11:15 But Jehoiada the priest commanded the captains of the hundreds, the officers of the host, and said unto them, Have her forth without the ranges: and him that followeth her kill with the sword. For the priest had said, Let her not be slain in the house of the LORD.

American Standard Version
11:15 And Jehoiada the priest commanded the captains of hundreds that were set over the host, and said unto them, Have her forth between the ranks; and him that followeth her slay with the sword. For the priest said, Let her not be slain in the house of Jehovah.

Bible in Basic English
11:15 Then Jehoiada the priest gave orders to those who were placed in authority over the army, saying, Take her outside the lines, and let anyone who goes after her be put to death with the sword, for he said, Let her not be put to death in the house of the Lord.

Darby's English Translation
11:15 And Jehoiada the priest commanded the captains of the hundreds that were set over the host, and said to them, Lead her forth without the ranks; and whosoever follows her, slay with the sword; for the priest said, Let her not be put to death in the house of Jehovah.

Douay Rheims Bible
11:15 But Joiada commended the centurions that were over the army, and said to them: Have her forth without the precinct of the temple, and whosoever shall follow her, let him be slain with the sword. For the priest had said: Let her not be slain in the temple of the Lord.

Noah Webster Bible
11:15 But Jehoiada the priest commanded the captains of the hundreds, the officers of the host, and said to them, Have her forth without the ranges: and him that followeth her kill with the sword. For the priest had said, Let her not be slain in the house of the LORD.

World English Bible
11:15 Jehoiada the priest commanded the captains of hundreds who were set over the host, and said to them, Have her forth between the ranks; and him who follows her kill with the sword. For the priest said, Don`t let her be slain in the house of Yahweh.

Young's Literal Translation
11:15 And Jehoiada the priest commandeth the heads of the hundreds, inspectors of the force, and saith unto them, `Bring her out unto the outside of the ranges, and him who is going after her, put to death by the sword:` for the priest had said, `Let her not be put to death in the house of Jehovah.`

Modern Hebrew
וישמו לה ידים
ותבוא דרך־מבוא
הסוסים בית המלך
ותומת שם׃

Paleo-Hebrew (Before 585 B.C.)
11:16

-

.

Hebrew Transliterated
11:16 VYShMV LH YDYM VThBV'a DUrK-MBV'a HSVSYM BYTh HMLK VThVMTh ShM.

Latin Vulgate
11:16 inposueruntque ei manus et inpegerunt eam per viam introitus equorum iuxta palatium et interfecta est ibi

King James Version
11:16 And they laid hands on her; and she went by the way by the which the horses came into the king's house: and there was she slain.

American Standard Version
11:16 So they made way for her; and she went by the way of the horses` entry to the king`s house: and there was she slain.

Bible in Basic English
11:16 So they put their hands on her, and she went to the king's house by the doorway of the horses, and there she was put to death.

Darby's English Translation
11:16 And they made way for her, and she went by the way by which the horses entered the king`s house, and there was she put to death.

Douay Rheims Bible
11:16 And they laid hands on her: and thrust her out by the way by which the horses go in, by the palace, and she was slain there.

Noah Webster Bible
11:16 And they laid hands on her; and she went by the way by which the horses came into the king's house: and there was she slain.

World English Bible
11:16 So they made way for her; and she went by the way of the horses` entry to the king`s house: and there was she slain.

Young's Literal Translation
11:16 And they make for her sides, and she entereth the way of the entering in of the horses to the house of the king, and is put to death there.

Modern Hebrew
ויכרת יהוידע
את־הברית בין יהוה
ובין המלך ובין
העם להיות לעם
ליהוה ובין המלך
ובין העם׃

Paleo-Hebrew (Before 585 B.C.)
11:17

-

.

Hebrew Transliterated
11:17 VYKUrTh YHVYD'y 'aTh-HBUrYTh BYN YHVH VBYN HMLK VBYN H'yM LHYVTh L'yM LYHVH VBYN HMLK VBYN H'yM.

Latin Vulgate
11:17 pepigit igitur Ioiada foedus inter Dominum et inter regem et inter populum ut esset populus Domini et inter regem et populum

King James Version
11:17 And Jehoiada made a covenant between the LORD and the king and the people, that they should be the LORD'S people; between the king also and the people.

American Standard Version
11:17 And Jehoiada made a covenant between Jehovah and the king and the people, that they should be Jehovah`s people; between the king also and the people.

Bible in Basic English
11:17 And Jehoiada made an agreement between the Lord and the king and the people, that they would be the Lord's people; and in the same way between the king and the people.

Darby's English Translation
11:17 And Jehoiada made a covenant between Jehovah and the king and the people, that they should be the people of Jehovah; and between the king and the people.

Douay Rheims Bible
11:17 And Joiada made a covenant between the Lord, and the king, and the people, that they should be the people of the Lord, and between the king and the people.

Noah Webster Bible
11:17 And Jehoiada made a covenant between the LORD and the king and the people, that they should be the LORD'S people; between the king also and the people.

World English Bible
11:17 Jehoiada made a covenant between Yahweh and the king and the people, that they should be Yahweh`s people; between the king also and the people.

Young's Literal Translation
11:17 And Jehoiada maketh the covenant between Jehovah and the king and the people, to be for a people to Jehovah, and between the king and the people.

Modern Hebrew
ויבאו כל־עם הארץ
בית־הבעל ויתצהו
את־מזבחתו
ואת־צלמיו שברו
היטב ואת מתן כהן
הבעל הרגו לפני
המזבחות וישם הכהן
פקדות על־בית
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
11:18
-
-
-
-

-
.

Hebrew Transliterated
11:18 VYB'aV KL-'yM H'aUrTSh BYTh-HB'yL VYThTShHV 'aTh-MZBChThV V'aTh-TShLMYV ShBUrV HYTB V'aTh MThN KHN HB'yL HUrGV LPhNY HMZBChVTh VYShM HKHN PhQDVTh 'yL-BYTh YHVH.

Latin Vulgate
11:18 ingressusque est omnis populus terrae templum Baal et destruxerunt aras eius et imagines contriverunt valide Matthan quoque sacerdotem Baal occiderunt coram altari et posuit sacerdos custodias in domo Domini

King James Version
11:18 And all the people of the land went into the house of Baal, and brake it down; his altars and his images brake they in pieces thoroughly, and slew Mattan the priest of Baal before the altars. And the priest appointed officers over the house of the LORD.

American Standard Version
11:18 And all the people of the land went to the house of Baal, and brake it down; his altars and his images brake they in pieces thoroughly, and slew Mattan the priest of Baal before the altars. And the priest appointed officers over the house of Jehovah.

Bible in Basic English
11:18 Then all the people of the land went to the house of Baal and had it pulled down: its altars and images were all broken to bits, and Mattan, the priest of Baal, they put to death before the altars. And the priest put overseers over the Lord's house.

Darby's English Translation
11:18 Then all the people of the land went into the house of Baal, and broke it down: his altars and his images they broke in pieces completely, and slew Mattan the priest of Baal before the altars. And the priest appointed officers over the house of Jehovah.

Douay Rheims Bible
11:18 And all the people of the land went into the temple of Baal, and broke down his altars, and his images they broke in pieces thoroughly: they slew also Mathan the priest of Baal before the altar. And the priest set guards in the house of the Lord.

Noah Webster Bible
11:18 And all the people of the land went into the house of Baal, and broke it down; his altars and his images they broke wholly in pieces, and slew Mattan the priest of Baal before the altars. And the priest appointed officers over the the house of the LORD.

World English Bible
11:18 All the people of the land went to the house of Baal, and broke it down; his altars and his images broke they in pieces thoroughly, and killed Mattan the priest of Baal before the altars. The priest appointed officers over the house of Yahweh.

Young's Literal Translation
11:18 And all the people of the land go in to the house of Baal, and break it down, its altars and its images they have thoroughly broken, and Mattan priest of Baal they have slain before the altars; and the priest setteth inspectors over the house of Jehovah,

Modern Hebrew
ויקח את־שרי המאות
ואת־הכרי
ואת־הרצים ואת
כל־עם הארץ וירידו
את־המלך מבית יהוה
ויבואו דרך־שער
הרצים בית המלך
וישב על־כסא
המלכים׃

Paleo-Hebrew (Before 585 B.C.)
11:19
-
-
-
-
-

-

. -

Hebrew Transliterated
11:19 VYQCh 'aTh-ShUrY HM'aVTh V'aTh-HKUrY V'aTh-HUrTShYM V'aTh KL-'yM H'aUrTSh VYUrYDV 'aTh-HMLK MBYTh YHVH VYBV'aV DUrK-Sh'yUr HUrTShYM BYTh HMLK VYShB 'yL-KS'a HMLKYM.

Latin Vulgate
11:19 tulitque centuriones et Cherethi et Felethi legiones et omnem populum terrae deduxeruntque regem de domo Domini et venerunt per viam portae scutariorum in palatium et sedit super thronum regum

King James Version
11:19 And he took the rulers over hundreds, and the captains, and the guard, and all the people of the land; and they brought down the king from the house of the LORD, and came by the way of the gate of the guard to the king's house. And he sat on the throne of the kings.

American Standard Version
11:19 And he took the captains over hundreds, and the Carites, and the guard, and all the people of the land; and they brought down the king from the house of Jehovah, and came by the way of the gate of the guard unto the king`s house. And he sat on the throne of the kings.

Bible in Basic English
11:19 Then he took the captains of hundreds, and the Carians, and the armed men, and all the people of the land; and they came down with the king from the house of the Lord, through the doorway of the armed men, to the king's house. And he took his place on the seat of the kings.

Darby's English Translation
11:19 And he took the captains of the hundreds, and the bodyguard, and the couriers, and all the people of the land; and they brought down the king from the house of Jehovah, and came by the way through the gate of the couriers into the king`s house. And he sat upon the throne of the kings.

Douay Rheims Bible
11:19 And he took the centurions, and the bands of the Cerethi and the Phelethi, and all the people of the land, and they brought the king from the house of the Lord: and they came by the way of the gate of the shieldbearers into the palace. and he sat on the throne of the kings.

Noah Webster Bible
11:19 And he took the rulers over hundreds, and the captains, and the guard, and all the people of the land; and they brought down the king from the house of the LORD, and came by the way of the gate of the guard to the king's house. And he sat on the throne of the kings.

World English Bible
11:19 He took the captains over hundreds, and the Carites, and the guard, and all the people of the land; and they brought down the king from the house of Yahweh, and came by the way of the gate of the guard to the king`s house. He sat on the throne of the kings.

Young's Literal Translation
11:19 and taketh the heads of the hundreds, and the executioners, and the runners, and all the people of the land, and they bring down the king from the house of Jehovah, and come by the way of the gate of the runners, to the house of the king, and he sitteth on the throne of the kings.

Modern Hebrew
וישמח כל־עם־הארץ
והעיר שקטה
ואת־עתליהו המיתו
בחרב בית מלך׃

Paleo-Hebrew (Before 585 B.C.)
11:20
- [image] [image] -

-

.

Hebrew Transliterated
11:20 VYShMCh KL-'yM-H'aUrTSh VH'yYUr ShQTH V'aTh-'yThLYHV HMYThV BChUrB BYTh MLK.

Latin Vulgate
11:20 laetatusque est omnis populus terrae et civitas conquievit Athalia autem occisa est gladio in domo regis

King James Version
11:20 And all the people of the land rejoiced, and the city was in quiet: and they slew Athaliah with the sword beside the king's house.

American Standard Version
11:20 So all the people of the land rejoiced, and the city was quiet. And Athaliah they had slain with the sword at the king`s house.

Bible in Basic English
11:20 So all the people of the land were glad, and the town was quiet; and they had put Athaliah to death with the sword at the king's house.

Darby's English Translation
11:20 And all the people of the land rejoiced, and the city was quiet; and they had slain Athaliah with the sword beside the king`s house.

Douay Rheims Bible
11:20 And all the people of the land rejoiced, and the city was quiet: but Athalia was slain with the sword in the king's house.

Noah Webster Bible
11:20 And all the people of the land rejoiced, and the city was in quiet: and they slew Athaliah with the sword beside the king's house.

World English Bible
11:20 So all the people of the land rejoiced, and the city was quiet. Athaliah they had slain with the sword at the king`s house.

Young's Literal Translation
11:20 And all the people of the land rejoice, and the city is quiet, and Athaliah they have put to death by the sword in the house of the king;

Modern Hebrew
בן־שבע שנים יהואש
במלכו׃

Paleo-Hebrew (Before 585 B.C.)
11:21
-
.

Hebrew Transliterated
11:21 BN-ShB'y ShNYM YHV'aSh BMLKV.

Latin Vulgate
11:21 septemque annorum erat Ioas cum regnare coepisset

King James Version
11:21 Seven years old was Jehoash when he began to reign.

American Standard Version
11:21 Jehoash was seven years old when he began to reign.

Bible in Basic English
11:21 And Jehoash was seven years old when he became king.

Darby's English Translation
11:21 Jehoash was seven years old when he began to reign.

Douay Rheims Bible
11:21 Now Joas was seven years old, when he began to reign.

Noah Webster Bible
11:21 Seven years old was Jehoash when he began to reign.

World English Bible
11:21 Jehoash was seven years old when he began to reign.

Young's Literal Translation
11:21 a son of seven years is Jehoash in his reigning.

2nd Kings 12


2nd Kings Chapter 12 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Kings 11

The Second Book of the Kings

Chapter 12

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21
Modern Hebrew
בשנת־שבע ליהוא
מלך יהואש וארבעים
שנה מלך בירושלם
ושם אמו צביה מבאר
שבע׃

Paleo-Hebrew (Before 585 B.C.)
12:1
-

.

Hebrew Transliterated
12:1 BShNTh-ShB'y LYHV'a MLK YHV'aSh V'aUrB'yYM ShNH MLK BYUrVShLM VShM 'aMV TShBYH MB'aUr ShB'y.

Latin Vulgate
12:1 anno septimo Hieu regnavit Ioas quadraginta annis regnavit in Hierusalem nomen matris eius Sebia de Bersabee

King James Version
12:1 In the seventh year of Jehu Jehoash began to reign; and forty years reigned he in Jerusalem. And his mother's name was Zibiah of Beersheba.

American Standard Version
12:1 In the seventh year of Jehu began Jehoash to reign; and he reigned forty years in Jerusalem: and his mother`s name was Zibiah of Beer-sheba.

Bible in Basic English
12:1 In the seventh year of Jehu's rule, Jehoash became king; and he was ruling for forty years in Jerusalem; his mother's name was Zibiah of Beer-sheba.

Darby's English Translation
12:1 In the seventh year of Jehu, Jehoash began to reign; and he reigned forty years in Jerusalem; and his mother`s name was Zibiah of Beer-sheba.

Douay Rheims Bible
12:1 In the seventh year of Jehu Joas began to reign: and he reigned forty years in Jerusalem. The name of his mother was Sebia of Bersabee.

Noah Webster Bible
12:1 In the seventh year of Jehu, Jehoash began to reign; and forty years reigned he in Jerusalem. And his mother's name was Zibiah of Beer-sheba.

World English Bible
12:1 In the seventh year of Jehu began Jehoash to reign; and he reigned forty years in Jerusalem: and his mother`s name was Zibiah of Beersheba.

Young's Literal Translation
12:1 In the seventh year of Jehu reigned hath Jehoash, and forty years he hath reigned in Jerusalem, and the name of his mother is Zibiah of Beer-Sheba,

Modern Hebrew
ויעש יהואש הישר
בעיני יהוה
כל־ימיו אשר הורהו
יהוידע הכהן׃

Paleo-Hebrew (Before 585 B.C.)
12:2

-

.

Hebrew Transliterated
12:2 VY'ySh YHV'aSh HYShUr B'yYNY YHVH KL-YMYV 'aShUr HVUrHV YHVYD'y HKHN.

Latin Vulgate
12:2 fecitque Ioas rectum coram Domino cunctis diebus quibus docuit eum Ioiada sacerdos

King James Version
12:2 And Jehoash did that which was right in the sight of the LORD all his days wherein Jehoiada the priest instructed him.

American Standard Version
12:2 And Jehoash did that which was right in the eyes of Jehovah all his days wherein Jehoiada the priest instructed him.

Bible in Basic English
12:2 Jehoash did what was right in the eyes of the Lord all his days, because he was guided by the teaching of Jehoiada the priest.

Darby's English Translation
12:2 And Jehoash did what was right in the sight of Jehovah, all the days wherein Jehoiada the priest instructed him.

Douay Rheims Bible
12:2 And Joas did that which was right before the Lord all the days that Joiada the priest taught him.

Noah Webster Bible
12:2 And Jehoash did that which was right in the sight of the LORD all his days wherein Jehoiada the priest instructed him.

World English Bible
12:2 Jehoash did that which was right in the eyes of Yahweh all his days in which Jehoiada the priest instructed him.

Young's Literal Translation
12:2 and Jehoash doth that which is right in the eyes of Jehovah all his days in which Jehoiada the priest directed him,

Modern Hebrew
רק הבמות לא־סרו
עוד העם מזבחים
ומקטרים בבמות׃

Paleo-Hebrew (Before 585 B.C.)
12:3

-

.

Hebrew Transliterated
12:3 UrQ HBMVTh L'a-SUrV 'yVD H'yM MZBChYM VMQTUrYM BBMVTh.

Latin Vulgate
12:3 verumtamen excelsa non abstulit adhuc populus immolabat et adolebat in excelsis incensum

King James Version
12:3 But the high places were not taken away: the people still sacrificed and burnt incense in the high places.

American Standard Version
12:3 Howbeit the high places were not taken away; the people still sacrificed and burnt incense in the high places.

Bible in Basic English
12:3 But the high places were not taken away; the people went on making offerings and burning them in the high places.

Darby's English Translation
12:3 Only, the high places were not removed: the people still sacrificed and burned incense on the high places.

Douay Rheims Bible
12:3 But yet he took not away the high places: for the people still sacrificed and burnt incense in the high places.

Noah Webster Bible
12:3 But the high places were not taken away: the people still sacrificed and burnt incense in the high places.

World English Bible
12:3 However the high places were not taken away; the people still sacrificed and burnt incense in the high places.

Young's Literal Translation
12:3 only, the high places have not turned aside, still are the people sacrificing and making perfume in high places.

Modern Hebrew
ויאמר יהואש
אל־הכהנים כל כסף
הקדשים אשר־יובא
בית־יהוה כסף עובר
איש כסף נפשות
ערכו כל־כסף אשר
יעלה על לב־איש
להביא בית יהוה׃

Paleo-Hebrew (Before 585 B.C.)
12:4

-

- [image] [image] [image] [image] [image] [image] [image] -

-

-
.

Hebrew Transliterated
12:4 VY'aMUr YHV'aSh 'aL-HKHNYM KL KSPh HQDShYM 'aShUr-YVB'a BYTh-YHVH KSPh 'yVBUr 'aYSh KSPh NPhShVTh 'yUrKV KL-KSPh 'aShUr Y'yLH 'yL LB-'aYSh LHBY'a BYTh YHVH.

Latin Vulgate
12:4 dixitque Ioas ad sacerdotes omnem pecuniam sanctorum quae inlata fuerit in templum Domini a praetereuntibus quae offertur pro pretio animae et quam sponte et arbitrio cordis sui inferunt in templum Domini

King James Version
12:4 And Jehoash said to the priests, All the money of the dedicated things that is brought into the house of the LORD, even the money of every one that passeth the account, the money that every man is set at, and all the money that cometh into any man's heart to bring into the house of the LORD,

American Standard Version
12:4 And Jehoash said to the priests, All the money of the hallowed things that is brought into the house of Jehovah, in current money, the money of the persons for whom each man is rated, and all the money that it cometh into any man`s heart to bring into the house of Jehovah,

Bible in Basic English
12:4 And Jehoash said to the priests, All the money of the holy things, which comes into the house of the Lord, (the amount fixed for every man's payment,) and all the money given by any man freely from the impulse of his heart,

Darby's English Translation
12:4 And Jehoash said to the priests, All the money of the hallowed things that is brought into the house of Jehovah, the money of every one that passes the account, the money at which every man is valued, and all the money that comes into any man`s heart to bring into the house of Jehovah,

Douay Rheims Bible
12:4 And Joas said to the priests: O All the money of the sanctified things, which is brought into the temple of the Lord by those that pass, which is offered for the price of a soul, and which of their own accord, and of their own free heart they bring into the temple of the Lord:

Noah Webster Bible
12:4 And Jehoash said to the priests, All the money of the dedicated things that is brought into the house of the LORD, even the money of every one that passeth the account, the money that every man is set at, and all the money that cometh into any man's heart to bring into the house of the LORD,

World English Bible
12:4 Jehoash said to the priests, All the money of the holy things that is brought into the house of Yahweh, in current money, the money of the persons for whom each man is rated, and all the money that it comes into any man`s heart to bring into the house of Yahweh,

Young's Literal Translation
12:4 And Jehoash saith unto the priests, `All the money of the sanctified things that is brought in to the house of Jehovah, the money of him who is passing over, each the money of his valuation, all the money that it goeth up on the heart of a man to bring in to the house of Jehovah,

Modern Hebrew
יקחו להם הכהנים
איש מאת מכרו והם
יחזקו את־בדק הבית
לכל אשר־ ימצא שם
בדק׃

Paleo-Hebrew (Before 585 B.C.)
12:5

-
-

.

Hebrew Transliterated
12:5 YQChV LHM HKHNYM 'aYSh M'aTh MKUrV VHM YChZQV 'aTh-BDQ HBYTh LKL 'aShUr- YMTSh'a ShM BDQ.

Latin Vulgate
12:5 accipiant illam sacerdotes iuxta ordinem suum et instaurent sarta tecta domus si quid necessarium viderint instauratione

King James Version
12:5 Let the priests take it to them, every man of his acquaintance: and let them repair the breaches of the house, wheresoever any breach shall be found.

American Standard Version
12:5 let the priests take it to them, every man from his acquaintance; and they shall repair the breaches of the house, wheresoever any breach shall be found.

Bible in Basic English
12:5 Let the priests take, every man from his friends and neighbours, to make good what is damaged in the house, wherever it is to be seen.

Darby's English Translation
12:5 let the priests take it, every man of his acquaintance; and let them repair the breaches of the house, wherever any breach is found.

Douay Rheims Bible
12:5 Let the priests take it according to their order, and repair the house, wheresoever they shall see any thing that wanteth repairing.

Noah Webster Bible
12:5 Let the priests take it to them, every man of his acquaintance: and let them repair the breaches of the house, wherever any breach shall be found.

World English Bible
12:5 let the priests take it to them, every man from his acquaintance; and they shall repair the breaches of the house, wherever any breach shall be found.

Young's Literal Translation
12:5 do the priests take to them, each from his acquaintance, and they strengthen the breach of the house, in all places where there is found a breach.`

Modern Hebrew
ויהי בשנת עשרים
ושלש שנה למלך
יהואש לא־חזקו
הכהנים את־בדק
הבית׃

Paleo-Hebrew (Before 585 B.C.)
12:6

-
-
.

Hebrew Transliterated
12:6 VYHY BShNTh 'yShUrYM VShLSh ShNH LMLK YHV'aSh L'a-ChZQV HKHNYM 'aTh-BDQ HBYTh.

Latin Vulgate
12:6 igitur usque ad vicesimum tertium annum regis Ioas non instauraverunt sacerdotes sarta tecta templi

King James Version
12:6 But it was so, that in the three and twentieth year of king Jehoash the priests had not repaired the breaches of the house.

American Standard Version
12:6 But it was so, that in the three and twentieth year of king Jehoash the priests had not repaired the breaches of the house.

Bible in Basic English
12:6 But in the twenty-third year of King Jehoash, the priests had not made good the damaged parts of the house.

Darby's English Translation
12:6 And it was so that in the twenty-third year of king Jehoash, the priests had not repaired the breaches of the house.

Douay Rheims Bible
12:6 Now till the three and twentieth year of king Joas, the priests did not make the repairs of the temple.

Noah Webster Bible
12:6 But it was so, that in the three and twentieth year of king Jehoash the priests had not repaired the breaches of the house.

World English Bible
12:6 But it was so, that in the three and twentieth year of king Jehoash the priests had not repaired the breaches of the house.

Young's Literal Translation
12:6 And it cometh to pass, in the twenty and third year of king Jehoash, the priests have not strengthened the breach of the house,

Modern Hebrew
ויקרא המלך יהואש
ליהוידע הכהן
ולכהנים ויאמר
אלהם מדוע אינכם
מחזקים את־בדק
הבית ועתה
אל־תקחו־כסף מאת
מכריכם כי־לבדק
הבית תתנהו׃

Paleo-Hebrew (Before 585 B.C.)
12:7

-

- [image] [image] [image] [image] -
-
.

Hebrew Transliterated
12:7 VYQUr'a HMLK YHV'aSh LYHVYD'y HKHN VLKHNYM VY'aMUr 'aLHM MDV'y 'aYNKM MChZQYM 'aTh-BDQ HBYTh V'yThH 'aL-ThQChV-KSPh M'aTh MKUrYKM KY-LBDQ HBYTh ThThNHV.

Latin Vulgate
12:7 vocavitque rex Ioas Ioiada pontificem et sacerdotes dicens eis quare sarta tecta non instaurastis templi nolite ergo amplius accipere pecuniam iuxta ordinem vestrum sed ad instaurationem templi reddite eam

King James Version
12:7 Then king Jehoash called for Jehoiada the priest, and the other priests, and said unto them, Why repair ye not the breaches of the house? now therefore receive no more money of your acquaintance, but deliver it for the breaches of the house.

American Standard Version
12:7 Then king Jehoash called for Jehoiada the priest, and for the other priests, and said unto them, Why repair ye not the breaches of the house? now therefore take no more money from your acquaintance, but deliver it for the breaches of the house.

Bible in Basic English
12:7 Then King Jehoash sent for Jehoiada the priest, and the other priests, and said to them, Why have you not made good what is damaged in the house? now take no more money from your neighbours, but give it for the building up of the house.

Darby's English Translation
12:7 Then king Jehoash called for Jehoiada the priest, and the priests, and said to them, Why have ye not repaired the breaches of the house? And now receive no money of your acquaintances, but give it for the breaches of the house.

Douay Rheims Bible
12:7 And king Joas called Joiada the high priest and the priests, saying to them: Why do you not repair the temple? Take you therefore money no more according to your order, but restore it for the repairing of the temple.

Noah Webster Bible
12:7 Then king Jehoash called for Jehoiada the priest, and the other priests, and said to them, Why repair ye not the breaches of the house? now therefore receive no more money of your acquaintance, but deliver it for the breaches of the house.

World English Bible
12:7 Then king Jehoash called for Jehoiada the priest, and for the other priests, and said to them, Why don`t you repair the breaches of the house? now therefore take no more money from your acquaintance, but deliver it for the breaches of the house.

Young's Literal Translation
12:7 and king Jehoash calleth to Jehoiada the priest, and to the priests, and saith unto them, `Wherefore are ye not strengthening the breach of the house? and now, receive no money from your acquaintances, but for the breach of the house give it.`

Modern Hebrew
ויאתו הכהנים
לבלתי קחת־כסף מאת
העם ולבלתי חזק
את־בדק הבית׃

Paleo-Hebrew (Before 585 B.C.)
12:8

-

. -

Hebrew Transliterated
12:8 VY'aThV HKHNYM LBLThY QChTh-KSPh M'aTh H'yM VLBLThY ChZQ 'aTh-BDQ HBYTh.

Latin Vulgate
12:8 prohibitique sunt sacerdotes ultra accipere pecuniam a populo et instaurare sarta tecta domus

King James Version
12:8 And the priests consented to receive no more money of the people, neither to repair the breaches of the house.

American Standard Version
12:8 And the priests consented that they should take no more money from the people, neither repair the breaches of the house.

Bible in Basic English
12:8 So the priests made an agreement to take no more money from the people, and not to make good what was damaged in the house.

Darby's English Translation
12:8 And the priests consented to receive no money of the people, and that they should only repair the breaches of the house.

Douay Rheims Bible
12:8 And the priests were forbidden to take any more money of the people, and to make the repairs of the house.

Noah Webster Bible
12:8 And the priests consented to receive no more money of the people, neither to repair the breaches of the house.

World English Bible
12:8 The priests consented that they should take no more money from the people, neither repair the breaches of the house.

Young's Literal Translation
12:8 And the priests consent not to receive money from the people, nor to strengthen the breach of the house,

Modern Hebrew
ויקח יהוידע הכהן
ארון אחד ויקב חר
בדלתו ויתן אתו
אצל המזבח בימין
בבוא־איש בית יהוה
ונתנו־שמה הכהנים
שמרי הסף
את־כל־הכסף המובא
בית־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
12:9

-

-

- [image] [image] -
. -

Hebrew Transliterated
12:9 VYQCh YHVYD'y HKHN 'aUrVN 'aChD VYQB ChUr BDLThV VYThN 'aThV 'aTShL HMZBCh BYMYN BBV'a-'aYSh BYTh YHVH VNThNV-ShMH HKHNYM ShMUrY HSPh 'aTh-KL-HKSPh HMVB'a BYTh-YHVH.

Latin Vulgate
12:9 et tulit Ioiada pontifex gazofilacium unum aperuitque foramen desuper et posuit illud iuxta altare ad dexteram ingredientium domum Domini mittebantque in eo sacerdotes qui custodiebant ostia omnem pecuniam quae deferebatur ad templum Domini

King James Version
12:9 But Jehoiada the priest took a chest, and bored a hole in the lid of it, and set it beside the altar, on the right side as one cometh into the house of the LORD: and the priests that kept the door put therein all the money that was brought into the house of the LORD.

American Standard Version
12:9 But Jehoiada the priest took a chest, and bored a hole in the lid of it, and set it beside the altar, on the right side as one cometh into the house of Jehovah: and the priests that kept the threshold put therein all the money that was brought into the house of Jehovah.

Bible in Basic English
12:9 But Jehoiada the priest took a chest, and making a hole in the cover of it, put it by the altar, on the right side when one comes into the house of the Lord; and the priests who kept the door put in it regularly all the money which was taken into the house of the Lord.

Darby's English Translation
12:9 And Jehoiada the priest took a chest, and bored a hole in the lid, and set it beside the altar, on the right side as one comes into the house of Jehovah; and the priests that kept the door put into it all the money brought into the house of Jehovah.

Douay Rheims Bible
12:9 And Joiada the high priest took a chest and bored a hole in the top, and set it by the altar at the right hand of them that came into the house of the Lord, and the priests that kept the doors put therein all the money that was brought to the temple of the Lord.

Noah Webster Bible
12:9 But Jehoiada the priest took a chest, and bored a hole in the lid of it, and set it beside the altar, on the right side as one cometh into the house of the LORD: and the priests that kept the door put in it all the money that was brought into the house of the LORD.

World English Bible
12:9 But Jehoiada the priest took a chest, and bored a hole in the lid of it, and set it beside the altar, on the right side as one comes into the house of Yahweh: and the priests who kept the threshold put therein all the money that was brought into the house of Yahweh.

Young's Literal Translation
12:9 and Jehoiada the priest taketh a chest, and pierceth a hole in its lid, and putteth it near the altar, on the right side, as one cometh in to the house of Jehovah, and the priests keeping the threshold have put there all the money that is brought in to the house of Jehovah.

Modern Hebrew
ויהי כראותם כי־רב
הכסף בארון ויעל
ספר המלך והכהן
הגדול ויצרו וימנו
את־הכסף הנמצא
בית־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
12:10

-

-
. -

Hebrew Transliterated
12:10 VYHY KUr'aVThM KY-UrB HKSPh B'aUrVN VY'yL SPhUr HMLK VHKHN HGDVL VYTShUrV VYMNV 'aTh-HKSPh HNMTSh'a BYTh-YHVH.

Latin Vulgate
12:10 cumque viderent nimiam pecuniam esse in gazofilacio ascendebat scriba regis et pontifex effundebantque et numerabant pecuniam quae inveniebatur in domo Domini

King James Version
12:10 And it was so, when they saw that there was much money in the chest, that the king's scribe and the high priest came up, and they put up in bags, and told the money that was found in the house of the LORD.

American Standard Version
12:10 And it was so, when they saw that there was much money in the chest, that the king`s scribe and the high priest came up, and they put up in bags and counted the money that was found in the house of Jehovah.

Bible in Basic English
12:10 And when they saw that there was much money in the chest, the king's scribe and the high priest came and put it in bags, noting the amount of all the money there was in the house of the Lord.

Darby's English Translation
12:10 And it came to pass when they saw that there was much money in the chest, that the king`s scribe and the high priest came up, and they tied up and counted the money that was found in the house of Jehovah.

Douay Rheims Bible
12:10 And when they saw that there was very much money in the chest, the king's scribe and the high priest came up, and poured it out, and counted the money that was found in the house of the Lord:

Noah Webster Bible
12:10 And it was so, when they saw that there was much money in the chest, that the king's scribe and the high priest came up, and they put up in bags, and counted the money that was found in the house of the LORD.

World English Bible
12:10 It was so, when they saw that there was much money in the chest, that the king`s scribe and the high priest came up, and they put up in bags and counted the money that was found in the house of Yahweh.

Young's Literal Translation
12:10 And it cometh to pass, at their seeing that the money is abundant in the chest, that there goeth up a scribe of the king, and of the high priest, and they bind it up, and count the money that is found in the house of Jehovah,

Modern Hebrew
ונתנו את־הכסף
המתכן על־יד עשי
המלאכה הפקדים בית
יהוה ויוציאהו
לחרשי העץ ולבנים
העשים בית יהוה׃

Paleo-Hebrew (Before 585 B.C.)
12:11
-
-

.

Hebrew Transliterated
12:11 VNThNV 'aTh-HKSPh HMThKN 'yL-YD 'yShY HML'aKH HPhQDYM BYTh YHVH VYVTShY'aHV LChUrShY H'yTSh VLBNYM H'yShYM BYTh YHVH.

Latin Vulgate
12:11 et dabant eam iuxta numerum atque mensuram in manu eorum qui praeerant cementariis domus Domini qui inpendebant eam in fabris lignorum et in cementariis his qui operabantur in domo Domini

King James Version
12:11 And they gave the money, being told, into the hands of them that did the work, that had the oversight of the house of the LORD: and they laid it out to the carpenters and builders, that wrought upon the house of the LORD,

American Standard Version
12:11 And they gave the money that was weighed out into the hands of them that did the work, that had the oversight of the house of Jehovah: and they paid it out to the carpenters and the builders, that wrought upon the house of Jehovah,

Bible in Basic English
12:11 And the money which was measured out they gave regularly to those who were responsible for overseeing the work, and these gave it in payment to the woodworkers and the builders who were working on the house of the Lord,

Darby's English Translation
12:11 And they gave the money, weighed out into the hands of them that did the work, who were appointed over the house of Jehovah; and they laid it out to the carpenters and builders that wrought upon the house of Jehovah,

Douay Rheims Bible
12:11 And they gave it out by number and measure into the hands of them that were over the builders of the house of the Lord: and they laid it out to the carpenters, and the masons that wrought in the house of the Lord,

Noah Webster Bible
12:11 And they gave the money, being counted, into the hands of them that did the work, that had the oversight of the house of the LORD: and they laid it out to the carpenters and builders, that wrought upon the house of the LORD,

World English Bible
12:11 They gave the money that was weighed out into the hands of those who did the work, who had the oversight of the house of Yahweh: and they paid it out to the carpenters and the builders, who worked on the house of Yahweh,

Young's Literal Translation
12:11 and have given the weighed money into the hands of those doing the work, those inspecting the house of Jehovah, and they bring it out to those working in the wood, and to builders who are working in the house of Jehovah,

Modern Hebrew
ולגדרים ולחצבי
האבן ולקנות עצים
ואבני מחצב לחזק
את־בדק בית־ יהוה
ולכל אשר־יצא
על־הבית לחזקה׃

Paleo-Hebrew (Before 585 B.C.)
12:12

- [image] [image] [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
12:12 VLGDUrYM VLChTShBY H'aBN VLQNVTh 'yTShYM V'aBNY MChTShB LChZQ 'aTh-BDQ BYTh- YHVH VLKL 'aShUr-YTSh'a 'yL-HBYTh LChZQH.

Latin Vulgate
12:12 et sarta tecta faciebant et in his qui caedebant saxa et ut emerent ligna et lapides qui excidebantur ita ut impleretur instauratio domus Domini in universis quae indigebant expensa ad muniendam domum

King James Version
12:12 And to masons, and hewers of stone, and to buy timber and hewed stone to repair the breaches of the house of the LORD, and for all that was laid out for the house to repair it.

American Standard Version
12:12 and to the masons and the hewers of stone, and for buying timber and hewn stone to repair the breaches of the house of Jehovah, and for all that was laid out for the house to repair it.

Bible in Basic English
12:12 And to the wall-builders and the stone-cutters, and to get wood and cut stone for building up the broken parts of the house of the Lord, and for everything needed to put the house in good order.

Darby's English Translation
12:12 and to masons, and hewers of stone, and to buy timber and hewn stone to repair the breaches of the house of Jehovah, and for all that had to be laid out on the house for repairs.

Douay Rheims Bible
12:12 And made the repairs: and to them that cut stones, and to buy timber, and stones, to be hewed, that the repairs of the house of the Lord might be completely finished, and wheresoever there was need of expenses to uphold the house

Noah Webster Bible
12:12 And to masons, and hewers of stone, and to buy timber and hewed stone to repair the breaches of the house of the LORD, and for all that was laid out for the house to repair it.

World English Bible
12:12 and to the masons and the stone cutters, and for buying timber and hewn stone to repair the breaches of the house of Yahweh, and for all that was laid out for the house to repair it.

Young's Literal Translation
12:12 and to those repairing the wall, and to hewers of stone, and to buy wood and hewn stones to strengthen the breach of the house of Jehovah, and for all that goeth out on the house, to strengthen it.

Modern Hebrew
אך לא יעשה בית
יהוה ספות כסף
מזמרות מזרקות
חצצרות כל־כלי זהב
וכלי־כסף מן־הכסף
המובא בית־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
12:13

-
- [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
12:13 'aK L'a Y'yShH BYTh YHVH SPhVTh KSPh MZMUrVTh MZUrQVTh ChTShTShUrVTh KL-KLY ZHB VKLY-KSPh MN-HKSPh HMVB'a BYTh-YHVH.

Latin Vulgate
12:13 verumtamen non fiebant ex eadem pecunia hydriae templi Domini et fuscinulae et turibula et tubae omne vas aureum et argenteum de pecunia quae inferebatur in templum Domini

King James Version
12:13 Howbeit there were not made for the house of the LORD bowls of silver, snuffers, basons, trumpets, any vessels of gold, or vessels of silver, of the money that was brought into the house of the LORD:

American Standard Version
12:13 But there were not made for the house of Jehovah cups of silver, snuffers, basins, trumpets, any vessels of gold, or vessels of silver, of the money that was brought into the house of Jehovah;

Bible in Basic English
12:13 But the money was not used for making silver cups or scissors or basins or wind-instruments or any vessels of gold or silver for the house of the Lord;

Darby's English Translation
12:13 However there were not made for the house of Jehovah basons of silver, knives, bowls, trumpets, nor any utensil of gold or utensil of silver, of the money that was brought into the house of Jehovah;

Douay Rheims Bible
12:13 But there were not made of the same money for the temple of the Lord, bowls, or fleshhooks, or censers, or trumpets, or any vessel of gold and silver, of the money that was brought into the temple of the Lord.

Noah Webster Bible
12:13 Yet, there were not made for the house of the LORD bowls of silver, snuffers, basons, trumpets, any vessels of gold, or vessels of silver, of the money that was brought into the house of the LORD:

World English Bible
12:13 But there were not made for the house of Yahweh cups of silver, snuffers, basins, trumpets, any vessels of gold, or vessels of silver, of the money that was brought into the house of Yahweh;

Young's Literal Translation
12:13 Only, there is not made for the house of Jehovah basins of silver, snuffers, bowls, trumpets, any vessel of gold, and vessel of silver, out of the money that is brought into the house of Jehovah;

Modern Hebrew
כי־לעשי המלאכה
יתנהו וחזקו־בו
את־בית יהוה׃

Paleo-Hebrew (Before 585 B.C.)
12:14
-
-
. -

Hebrew Transliterated
12:14 KY-L'yShY HML'aKH YThNHV VChZQV-BV 'aTh-BYTh YHVH.

Latin Vulgate
12:14 his enim qui faciebant opus dabatur ut instauraretur templum Domini

King James Version
12:14 But they gave that to the workmen, and repaired therewith the house of the LORD.

American Standard Version
12:14 for they gave that to them that did the work, and repaired therewith the house of Jehovah.

Bible in Basic English
12:14 But it was all given to the workmen who were building up the house.

Darby's English Translation
12:14 but they gave that to the workmen, and repaired the house of Jehovah with it.

Douay Rheims Bible
12:14 For it was given to them that did the work, that the temple of the Lord might be repaired.

Noah Webster Bible
12:14 But they gave that to the workmen, and repaired with it the house of the LORD.

World English Bible
12:14 for they gave that to those who did the work, and repaired therewith the house of Yahweh.

Young's Literal Translation
12:14 for to those doing the work they give it, and they have strengthened with it the house of Jehovah,

Modern Hebrew
ולא יחשבו
את־האנשים אשר
יתנו את־הכסף
על־ידם לתת לעשי
המלאכה כי באמנה
הם עשים׃

Paleo-Hebrew (Before 585 B.C.)
12:15

-
-
-

.

Hebrew Transliterated
12:15 VL'a YChShBV 'aTh-H'aNShYM 'aShUr YThNV 'aTh-HKSPh 'yL-YDM LThTh L'yShY HML'aKH KY B'aMNH HM 'yShYM.

Latin Vulgate
12:15 et non fiebat ratio his hominibus qui accipiebant pecuniam ut distribuerent eam artificibus sed in fide tractabant eam

King James Version
12:15 Moreover they reckoned not with the men, into whose hand they delivered the money to be bestowed on workmen: for they dealt faithfully.

American Standard Version
12:15 Moreover they reckoned not with the men, into whose hand they delivered the money to give to them that did the work; for they dealt faithfully.

Bible in Basic English
12:15 And they did not get any statement of accounts from the men to whom the money was given for the workmen, for they made use of it with good faith.

Darby's English Translation
12:15 And they did not reckon with the men into whose hand they gave the money to be bestowed on workmen; for they dealt faithfully.

Douay Rheims Bible
12:15 And they reckoned not with the men that received the money to distribute it to the workmen, but they bestowed it faithfully.

Noah Webster Bible
12:15 Moreover, they reckoned not with the men, into whose hand they delivered the money to be bestowed on workmen: for they dealt faithfully.

World English Bible
12:15 Moreover they didn`t demand an accounting from the men into whose hand they delivered the money to give to those who did the work; for they dealt faithfully.

Young's Literal Translation
12:15 and they do not reckon with the men into whose hand they give the money to give to those doing the work, for in faithfulness they are dealing.

Modern Hebrew
כסף אשם וכסף
חטאות לא יובא בית
יהוה לכהנים יהיו׃

Paleo-Hebrew (Before 585 B.C.)
12:16

.

Hebrew Transliterated
12:16 KSPh 'aShM VKSPh ChT'aVTh L'a YVB'a BYTh YHVH LKHNYM YHYV.

Latin Vulgate
12:16 pecuniam vero pro delicto et pecuniam pro peccatis non inferebant in templum Domini quia sacerdotum erat

King James Version
12:16 The trespass money and sin money was not brought into the house of the LORD: it was the priests'.

American Standard Version
12:16 The money for the trespass-offerings, and the money for the sin-offerings, was not brought into the house of Jehovah: it was the priests`.

Bible in Basic English
12:16 The money of the offerings for error and the sin-offerings was not taken into the house of the Lord; it was the priests'.

Darby's English Translation
12:16 The money of trespass-offerings, and the money of sin-offerings, was not brought into the house of Jehovah: it was for the priests.

Douay Rheims Bible
12:16 But the money for trespass, and the money for sine, they brought not into the temple of the Lord, because it was for the priests.

Noah Webster Bible
12:16 The trespass-money and sin-money was not brought into the house of the LORD: it was the priests'.

World English Bible
12:16 The money for the trespass-offerings, and the money for the sin-offerings, was not brought into the house of Yahweh: it was the priests`.

Young's Literal Translation
12:16 The money of a trespass-offering, and the money of sin-offerings is not brought in to the house of Jehovah -- for the priests it is.

Modern Hebrew
אז יעלה חזאל מלך
ארם וילחם על־גת
וילכדה וישם חזאל
פניו לעלות
על־ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
12:17

-

. -

Hebrew Transliterated
12:17 'aZ Y'yLH ChZ'aL MLK 'aUrM VYLChM 'yL-GTh VYLKDH VYShM ChZ'aL PhNYV L'yLVTh 'yL-YUrVShLM.

Latin Vulgate
12:17 tunc ascendit Azahel rex Syriae et pugnabat contra Geth cepitque eam et direxit faciem suam ut ascenderet in Hierusalem

King James Version
12:17 Then Hazael king of Syria went up, and fought against Gath, and took it: and Hazael set his face to go up to Jerusalem.

American Standard Version
12:17 Then Hazael king of Syria went up, and fought against Gath, and took it; and Hazael set his face to go up to Jerusalem.

Bible in Basic English
12:17 Then Hazael, king of Aram, went up against Gath and took it; and his purpose was to go up to Jerusalem.

Darby's English Translation
12:17 Then Hazael king of Syria went up, and fought against Gath, and took it. And Hazael set his face to go up against Jerusalem.

Douay Rheims Bible
12:17 Then Hazael king of Syria went up and fought against Geth, and took it and set his face to go up to Jerusalem.

Noah Webster Bible
12:17 Then Hazael king of Syria went up, and fought against Gath, and took it; and Hazael set his face to go up to Jerusalem.

World English Bible
12:17 Then Hazael king of Syria went up, and fought against Gath, and took it; and Hazael set his face to go up to Jerusalem.

Young's Literal Translation
12:17 Then go up doth Hazael king of Aram, and fighteth against Gath, and captureth it, and Hazael setteth his face to go up against Jerusalem;

Modern Hebrew
ויקח יהואש
מלך־יהודה את
כל־הקדשים
אשר־הקדישו יהושפט
ויהורם ואחזיהו
אבתיו מלכי יהודה
ואת־קדשיו ואת
כל־הזהב הנמצא
באצרות בית־ יהוה
ובית המלך וישלח
לחזאל מלך ארם
ויעל מעל ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
12:18

-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

-
-
-

.

Hebrew Transliterated
12:18 VYQCh YHV'aSh MLK-YHVDH 'aTh KL-HQDShYM 'aShUr-HQDYShV YHVShPhT VYHVUrM V'aChZYHV 'aBThYV MLKY YHVDH V'aTh-QDShYV V'aTh KL-HZHB HNMTSh'a B'aTShUrVTh BYTh- YHVH VBYTh HMLK VYShLCh LChZ'aL MLK 'aUrM VY'yL M'yL YUrVShLM.

Latin Vulgate
12:18 quam ob rem tulit Ioas rex Iuda omnia sanctificata quae consecraverant Iosaphat et Ioram et Ahazia patres eius reges Iuda et quae ipse obtulerat et universum argentum quod inveniri potuit in thesauris templi Domini et in palatio regis misitque Azaheli regi Syriae et recessit ab Hierusalem

King James Version
12:18 And Jehoash king of Judah took all the hallowed things that Jehoshaphat, and Jehoram, and Ahaziah, his fathers, kings of Judah, had dedicated, and his own hallowed things, and all the gold that was found in the treasures of the house of the LORD, and in the king's house, and sent it to Hazael king of Syria: and he went away from Jerusalem.

American Standard Version
12:18 And Jehoash king of Judah took all the hallowed things that Jehoshaphat and Jehoram and Ahaziah, his fathers, kings of Judah, had dedicated, and his own hallowed things, and all the gold that was found in the treasures of the house of Jehovah, and of the king`s house, and sent it to Hazael king of Syria: and he went away from Jerusalem.

Bible in Basic English
12:18 Then Jehoash, king of Judah, took all the holy things which Jehoshaphat and Jehoram and Ahaziah his fathers, the kings of Judah, had given to the Lord, together with the things he himself had given, and all the gold in the Temple store and in the king's house, and sent it to Hazael, king of Aram; and he went away from Jerusalem.

Darby's English Translation
12:18 And Jehoash king of Judah took all the hallowed things that Jehoshaphat and Jehoram and Ahaziah, his fathers, kings of Judah, had dedicated, and his own hallowed things, and all the gold found in the treasures of the house of Jehovah and in the king`s house, and sent it to Hazael king of Syria; and he went away from Jerusalem.

Douay Rheims Bible
12:18 Wherefore Joas king of Juda took all the sanctified things, which Josaphat, and Joram, and Ochozias his fathers the kings of Juda had dedicated to holy uses, and which he himself had offered: and all the silver that could be found in the treasures of the temple of the Lord, and in the king's palace: and sent it to Hazael king of Syria, and he went off from Jerusalem.

Noah Webster Bible
12:18 And Jehoash king of Judah took all the hallowed things that Jehoshaphat, and Jehoram, and Ahaziah, his fathers, kings of Judah, had dedicated, and his own hallowed things, and all the gold that was found in the treasures of the house of the LORD, and in the king's house, and sent it to Hazael king of Syria: and he went away from Jerusalem.

World English Bible
12:18 Jehoash king of Judah took all the holy things that Jehoshaphat and Jehoram and Ahaziah, his fathers, kings of Judah, had dedicated, and his own holy things, and all the gold that was found in the treasures of the house of Yahweh, and of the king`s house, and sent it to Hazael king of Syria: and he went away from Jerusalem.

Young's Literal Translation
12:18 and Jehoash king of Judah taketh all the sanctified things that Jehoshaphat, and Jehoram, and Ahaziah, his fathers, kings of Judah, had sanctified, and his own sanctified things, and all the gold that is found in the treasures of the house of Jehovah and of the house of the king, and sendeth to Hazael king of Aram, and he goeth up from off Jerusalem.

Modern Hebrew
ויתר דברי יואש
וכל־אשר עשה
הלוא־הם כתובים
על־ספר דברי הימים
למלכי יהודה׃

Paleo-Hebrew (Before 585 B.C.)
12:19

-
-
-

.

Hebrew Transliterated
12:19 VYThUr DBUrY YV'aSh VKL-'aShUr 'yShH HLV'a-HM KThVBYM 'yL-SPhUr DBUrY HYMYM LMLKY YHVDH.

Latin Vulgate
12:19 reliqua autem sermonum Ioas et universa quae fecit nonne haec scripta sunt in libro verborum dierum regum Iuda

King James Version
12:19 And the rest of the acts of Joash, and all that he did, are they not written in the book of the chronicles of the kings of Judah?

American Standard Version
12:19 Now the rest of the acts of Joash, and all that he did, are they not written in the book of the chronicles of the kings of Judah?

Bible in Basic English
12:19 Now the rest of the acts of Joash, and all he did, are they not recorded in the book of the history of the kings of Israel?

Darby's English Translation
12:19 And the rest of the acts of Joash, and all that he did, are they not written in the book of the chronicles of the kings of Judah?

Douay Rheims Bible
12:19 And the rest of the acts of Joas, and all that he did, are they not written in the book of the words of the days of the kings of Juda?

Noah Webster Bible
12:19 And the rest of the acts of Joash, and all that he did, are they not written in the book of the chronicles of the kings of Judah?

World English Bible
12:19 Now the rest of the acts of Joash, and all that he did, aren`t they written in the book of the chronicles of the kings of Judah?

Young's Literal Translation
12:19 And the rest of the matters of Joash, and all that he did, are they not written on the book of the Chronicles of the kings of Judah?

Modern Hebrew
ויקמו עבדיו
ויקשרו־קשר ויכו
את־יואש בית מלא
היורד סלא׃

Paleo-Hebrew (Before 585 B.C.)
12:20

-
-

.

Hebrew Transliterated
12:20 VYQMV 'yBDYV VYQShUrV-QShUr VYKV 'aTh-YV'aSh BYTh ML'a HYVUrD SL'a.

Latin Vulgate
12:20 surrexerunt autem servi eius et coniuraverunt inter se percusseruntque Ioas in domo Mello in descensu Sela

King James Version
12:20 And his servants arose, and made a conspiracy, and slew Joash in the house of Millo, which goeth down to Silla.

American Standard Version
12:20 And his servants arose, and made a conspiracy, and smote Joash at the house of Millo, on the way that goeth down to Silla.

Bible in Basic English
12:20 And his servants made a secret design and put Joash to death at the house of Millo on the way down to Silla.

Darby's English Translation
12:20 And his servants rose up and made a conspiracy, and smote Joash in the house of Millo, at the descent of Silla.

Douay Rheims Bible
12:20 And his servants arose, and conspired among themselves, and slew Joas in the house of Mello in the descent of Sella.

Noah Webster Bible
12:20 And his servants arose, and made a conspiracy, and slew Joash in the house of Millo, which goeth down to Silla.

World English Bible
12:20 His servants arose, and made a conspiracy, and struck Joash at the house of Millo, on the way that goes down to Silla.

Young's Literal Translation
12:20 And his servants rise, and make a conspiracy, and smite Joash in the house of Millo, that is going down to Silla:

Modern Hebrew
ויוזבד בן־שמעת
ויהוזבד בן־שמר
עבדיו הכהו וימת
ויקברו אתו עם־
אבתיו בעיר דוד
וימלך אמציה בנו
תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
12:21
-
-

-

.

Hebrew Transliterated
12:21 VYVZBD BN-ShM'yTh VYHVZBD BN-ShMUr 'yBDYV HKHV VYMTh VYQBUrV 'aThV 'yM- 'aBThYV B'yYUr DVD VYMLK 'aMTShYH BNV ThChThYV.

Latin Vulgate
12:21 Iozachar namque filius Semath et Iozabad filius Somer servi eius percusserunt eum et mortuus est et sepelierunt eum cum patribus suis in civitate David regnavitque Amasias filius eius pro eo

King James Version
12:21 For Jozachar the son of Shimeath, and Jehozabad the son of Shomer, his servants, smote him, and he died; and they buried him with his fathers in the city of David: and Amaziah his son reigned in his stead.

American Standard Version
12:21 For Jozacar the son of Shimeath, and Jehozabad the son of Shomer, his servants, smote him, and he died; and they buried him with his fathers in the city of David: and Amaziah his son reigned in his stead.

Bible in Basic English
12:21 And Jozacar, the son of Shimeath, and Jehozabad, the son of Shomer, his servants, came to him and put him to death; and they put him into the earth with his fathers in the town of David; and Amaziah his son became king in his place.

Darby's English Translation
12:21 And Jozachar the son of Shimeath and Jehozabad the son of Shomer, his servants, smote him and he died; and they buried him with his fathers in the city of David. And Amaziah his son reigned in his stead.

Douay Rheims Bible
12:21 For Josachar the son of Semaath, and Jozabad the son of Somer his servant struck him, and he died: and they buried him with his fathers in the city of David, and Amasias his son reigned in his stead.

Noah Webster Bible
12:21 For Jozachar the son of Shimeath, and Jehozabad the son of Shomer, his servants, smote him, and he died; and they buried him with his fathers in the city of David: And Amaziah his son reigned in his stead.

World English Bible
12:21 For Jozacar the son of Shimeath, and Jehozabad the son of Shomer, his servants, struck him, and he died; and they buried him with his fathers in the city of David: and Amaziah his son reigned in his place.

Young's Literal Translation
12:21 yea, Jozachar son of Shimeath, and Jehozabad son of Shemer, his servants, have smitten him, and he dieth, and they bury him with his fathers in the city of David, and reign doth Amaziah his son, in his stead.

2nd Kings 13


2nd Kings Chapter 13 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Kings 12

The Second Book of the Kings

Chapter 13

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25
Modern Hebrew
בשנת עשרים ושלש
שנה ליואש
בן־אחזיהו מלך
יהודה מלך יהואחז
בן־ יהוא על־ישראל
בשמרון שבע עשרה
שנה׃

Paleo-Hebrew (Before 585 B.C.)
13:1

-

-
-

.

Hebrew Transliterated
13:1 BShNTh 'yShUrYM VShLSh ShNH LYV'aSh BN-'aChZYHV MLK YHVDH MLK YHV'aChZ BN- YHV'a 'yL-YShUr'aL BShMUrVN ShB'y 'yShUrH ShNH.

Latin Vulgate
13:1 anno vicesimo tertio Ioas filii Ahaziae regis Iudae regnavit Ioachaz filius Hieu super Israhel in Samaria decem et septem annis

King James Version
13:1 In the three and twentieth year of Joash the son of Ahaziah king of Judah Jehoahaz the son of Jehu began to reign over Israel in Samaria, and reigned seventeen years.

American Standard Version
13:1 In the three and twentieth year of Joash the son of Ahaziah, king of Judah, Jehoahaz the son of Jehu began to reign over Israel in Samaria, and reigned seventeen years.

Bible in Basic English
13:1 In the twenty-third year of Joash, the son of Ahaziah, king of Judah, Jehoahaz, the son of Jehu, became king over Israel in Samaria, ruling for seventeen years.

Darby's English Translation
13:1 In the three-and-twentieth year of Joash the son of Ahaziah, king of Judah, Jehoahaz the son of Jehu began to reign over Israel in Samaria, for seventeen years.

Douay Rheims Bible
13:1 In the three and twentieth year of Joas son of Ochozias king of Juda, Joachaz the son of Jehu reigned over Israel in Samaria, seventeen years.

Noah Webster Bible
13:1 In the three and twentieth year of Joash the son of Ahaziah king of Judah, Jehoahaz the son of Jehu began to reign over Israel in Samaria, and reigned seventeen years.

World English Bible
13:1 In the three and twentieth year of Joash the son of Ahaziah, king of Judah, Jehoahaz the son of Jehu began to reign over Israel in Samaria, and reigned seventeen years.

Young's Literal Translation
13:1 In the twenty and third year of Joash son of Ahaziah king of Judah, hath Jehoahaz son of Jehu reigned over Israel, in Samaria -- seventeen years,

Modern Hebrew
ויעש הרע בעיני
יהוה וילך אחר
חטאת ירבעם בן־נבט
אשר־החטיא את־
ישראל לא־סר ממנה׃

Paleo-Hebrew (Before 585 B.C.)
13:2

- [image] [image] [image] [image] [image] [image] -
-
. -

Hebrew Transliterated
13:2 VY'ySh HUr'y B'yYNY YHVH VYLK 'aChUr ChT'aTh YUrB'yM BN-NBT 'aShUr-HChTY'a 'aTh- YShUr'aL L'a-SUr MMNH.

Latin Vulgate
13:2 et fecit malum coram Domino secutusque est peccata Hieroboam filii Nabath qui peccare fecit Israhel non declinavit ab eis

King James Version
13:2 And he did that which was evil in the sight of the LORD, and followed the sins of Jeroboam the son of Nebat, which made Israel to sin; he departed not therefrom.

American Standard Version
13:2 And he did that which was evil in the sight of Jehovah, and followed the sins of Jeroboam the son of Nebat, wherewith he made Israel to sin; he departed not therefrom.

Bible in Basic English
13:2 He did evil in the eyes of the Lord, copying the sins of Jeroboam, the son of Nebat, which he did and made Israel do; he did not keep himself from them.

Darby's English Translation
13:2 And he did evil in the sight of Jehovah, and followed the sins of Jeroboam the son of Nebat, who made Israel to sin; he departed not from them.

Douay Rheims Bible
13:2 And he did evil before the Lord, and followed the sins of Jeroboam the son of Nabat, who made Israel to sin, and he departed not from them.

Noah Webster Bible
13:2 And he did that which was evil in the sight of the LORD, and followed the sins of Jeroboam the son of Nebat, who made Israel to sin; he departed not therefrom.

World English Bible
13:2 He did that which was evil in the sight of Yahweh, and followed the sins of Jeroboam the son of Nebat, with which he made Israel to sin; he didn`t depart therefrom.

Young's Literal Translation
13:2 and he doth the evil thing in the eyes of Jehovah, and goeth after the sins of Jeroboam son of Nebat, that he caused Israel to sin -- he turned not aside from it,

Modern Hebrew
ויחר־אף יהוה
בישראל ויתנם ביד
חזאל מלך־ארם וביד
בן־הדד בן־ חזאל
כל־הימים׃

Paleo-Hebrew (Before 585 B.C.)
13:3
-

-
- [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
13:3 VYChUr-'aPh YHVH BYShUr'aL VYThNM BYD ChZ'aL MLK-'aUrM VBYD BN-HDD BN- ChZ'aL KL-HYMYM.

Latin Vulgate
13:3 iratusque est furor Domini contra Israhel et tradidit eos in manu Azahelis regis Syriae et in manu Benadad filii Azahel cunctis diebus

King James Version
13:3 And the anger of the LORD was kindled against Israel, and he delivered them into the hand of Hazael king of Syria, and into the hand of Benhadad the son of Hazael, all their days.

American Standard Version
13:3 And the anger of Jehovah was kindled against Israel, and he delivered them into the hand of Hazael king of Syria, and into the hand of Benhadad the son of Hazael, continually.

Bible in Basic English
13:3 So the wrath of the Lord was burning against Israel, and he gave them up into the power of Hazael, king of Aram, and into the power of Ben-hadad, the son of Hazael, again and again.

Darby's English Translation
13:3 And the anger of Jehovah was kindled against Israel, and he delivered them into the hand of Hazael king of Syria, and into the hand of Ben-Hadad the son of Hazael, all those days.

Douay Rheims Bible
13:3 And the wrath of the Lord was kindled against Israel, and he delivered them into the hand of Hazael the king of Syria, and into the hand of Benadad the son of Hazael all days.

Noah Webster Bible
13:3 And the anger of the LORD was kindled against Israel, and he delivered them into the hand of Hazael king of Syria, and into the hand of Ben-hadad the son of Hazael, all their days.

World English Bible
13:3 The anger of Yahweh was kindled against Israel, and he delivered them into the hand of Hazael king of Syria, and into the hand of Benhadad the son of Hazael, continually.

Young's Literal Translation
13:3 and the anger of Jehovah burneth against Israel, and He giveth them into the hand of Hazael king of Aram, and into the hand of Ben-Hadad son of Hazael, all the days.

Modern Hebrew
ויחל יהואחז
את־פני יהוה וישמע
אליו יהוה כי ראה
את־לחץ ישראל
כי־לחץ אתם מלך
ארם׃

Paleo-Hebrew (Before 585 B.C.)
13:4

-

-
-

.

Hebrew Transliterated
13:4 VYChL YHV'aChZ 'aTh-PhNY YHVH VYShM'y 'aLYV YHVH KY Ur'aH 'aTh-LChTSh YShUr'aL KY-LChTSh 'aThM MLK 'aUrM.

Latin Vulgate
13:4 deprecatus est autem Ioachaz faciem Domini et audivit eum Dominus vidit enim angustiam Israhel qua adtriverat eos rex Syriae

King James Version
13:4 And Jehoahaz besought the LORD, and the LORD hearkened unto him: for he saw the oppression of Israel, because the king of Syria oppressed them.

American Standard Version
13:4 And Jehoahaz besought Jehovah, and Jehovah hearkened unto him; for he saw the oppression of Israel, how that the king of Syria oppressed them.

Bible in Basic English
13:4 Then Jehoahaz made prayer to the Lord, and the Lord gave ear to him, for he saw how cruelly Israel was crushed by the king of Aram.

Darby's English Translation
13:4 (And Jehoahaz besought Jehovah, and Jehovah hearkened to him; for he saw the oppression of Israel, because the king of Syria oppressed them.

Douay Rheims Bible
13:4 But Joachaz besought the face of the Lord, and the Lord heard him: for he saw the distress of Israel, because the king of Syria had oppressed them:

Noah Webster Bible
13:4 And Jehoahaz besought the LORD, and the LORD hearkened to him: for he saw the oppression of Israel, because the king of Syria oppressed them.

World English Bible
13:4 Jehoahaz begged Yahweh, and Yahweh listened to him; for he saw the oppression of Israel, how that the king of Syria oppressed them.

Young's Literal Translation
13:4 And Jehoahaz appeaseth the face of Jehovah, and Jehovah hearkeneth unto him, for He hath seen the oppression of Israel, for oppressed them hath the king of Aram, --

Modern Hebrew
ויתן יהוה לישראל
מושיע ויצאו מתחת
יד־ארם וישבו
בני־ישראל באהליהם
כתמול שלשום׃

Paleo-Hebrew (Before 585 B.C.)
13:5

-
-
.

Hebrew Transliterated
13:5 VYThN YHVH LYShUr'aL MVShY'y VYTSh'aV MThChTh YD-'aUrM VYShBV BNY-YShUr'aL B'aHLYHM KThMVL ShLShVM.

Latin Vulgate
13:5 et dedit Dominus Israheli salvatorem et liberatus est de manu Syriae habitaveruntque filii Israhel in tabernaculis suis sicut heri et nudius tertius

King James Version
13:5 (And the LORD gave Israel a saviour, so that they went out from under the hand of the Syrians: and the children of Israel dwelt in their tents, as beforetime.

American Standard Version
13:5 (And Jehovah gave Israel a saviour, so that they went out from under the hand of the Syrians; and the children of Israel dwelt in their tents as beforetime.

Bible in Basic English
13:5 (And the Lord gave Israel a saviour, so that they became free from the hands of the Aramaeans; and the children of Israel were living in their tents as in the past.

Darby's English Translation
13:5 And Jehovah gave Israel a saviour, so that they went out from under the hand of the Syrians; and the children of Israel dwelt in their tents as before.

Douay Rheims Bible
13:5 And the Lord gave Israel a saviour, and they were delivered out of the hand of the king of Syria: and the children of Israel dwelt in their pavilions as yesterday and the day before.

Noah Webster Bible
13:5 (And the LORD gave Israel a savior, so that they went out from under the hand of the Syrians: and the children of Israel dwelt in their tents, as formerly.

World English Bible
13:5 (Yahweh gave Israel a savior, so that they went out from under the hand of the Syrians; and the children of Israel lived in their tents as before.

Young's Literal Translation
13:5 and Jehovah giveth to Israel a saviour, and they go out from under the hand of Aram, and the sons of Israel dwell in their tents as heretofore;

Modern Hebrew
אך לא־סרו מחטאות
בית־ירבעם
אשר־החטי את־ישראל
בה הלך וגם האשרה
עמדה בשמרון׃

Paleo-Hebrew (Before 585 B.C.)
13:6
-
-
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
13:6 'aK L'a-SUrV MChT'aVTh BYTh-YUrB'yM 'aShUr-HChTY 'aTh-YShUr'aL BH HLK VGM H'aShUrH 'yMDH BShMUrVN.

Latin Vulgate
13:6 verumtamen non recesserunt a peccatis domus Hieroboam qui peccare fecit Israhel in ipsis ambulaverunt siquidem et lucus permansit in Samaria

King James Version
13:6 Nevertheless they departed not from the sins of the house of Jeroboam, who made Israel sin, but walked therein: and there remained the grove also in Samaria.)

American Standard Version
13:6 Nevertheless they departed not from the sins of the house of Jeroboam, wherewith he made Israel to sin, but walked therein: and there remained the Asherah also in Samaria.)

Bible in Basic English
13:6 But still they did not give up the sin of Jeroboam, which he made Israel do, but went on with it; and there was an image of Asherah in Samaria.)

Darby's English Translation
13:6 Nevertheless they departed not from the sins of the house of Jeroboam, who made Israel to sin: they walked therein; and there remained also the Asherah in Samaria.)

Douay Rheims Bible
13:6 But yet they departed not from the sins of Jeroboam, who made Israel to sin, but walked in them: and there still remained a grove also in Samaria.

Noah Webster Bible
13:6 Nevertheless they departed not from the sins of the house of Jeroboam, who made Israel sin, but walked in them: and there remained the grove also in Samaria.)

World English Bible
13:6 Nevertheless they didn`t depart from the sins of the house of Jeroboam, with which he made Israel to sin, but walked therein: and there remained the Asherah also in Samaria.)

Young's Literal Translation
13:6 only, they have not turned aside from the sins of the house of Jeroboam, that he caused Israel to sin, therein they walked, and also, the shrine hath remained in Samaria, --

Modern Hebrew
כי לא השאיר
ליהואחז עם כי
אם־חמשים פרשים
ועשרה רכב ועשרת
אלפים רגלי כי
אבדם מלך ארם
וישמם כעפר לדש׃

Paleo-Hebrew (Before 585 B.C.)
13:7

-

.

Hebrew Transliterated
13:7 KY L'a HSh'aYUr LYHV'aChZ 'yM KY 'aM-ChMShYM PhUrShYM V'yShUrH UrKB V'yShUrTh 'aLPhYM UrGLY KY 'aBDM MLK 'aUrM VYShMM K'yPhUr LDSh.

Latin Vulgate
13:7 et non sunt derelicti Ioachaz de populo nisi quinquaginta equites et decem currus et decem milia peditum interfecerat enim eos rex Syriae et redegerat quasi pulverem in tritura areae

King James Version
13:7 Neither did he leave of the people to Jehoahaz but fifty horsemen, and ten chariots, and ten thousand footmen; for the king of Syria had destroyed them, and had made them like the dust by threshing.

American Standard Version
13:7 For he left not to Jehoahaz of the people save fifty horsemen, and ten chariots, and ten thousand footmen; for the king of Syria destroyed them, and made them like the dust in threshing.

Bible in Basic English
13:7 For out of all his army, Jehoahaz had only fifty horsemen and ten carriages and ten thousand footmen; the king of Aram had given them up to destruction, crushing them like dust.

Darby's English Translation
13:7 For he had left of the people to Jehoahaz but fifty horsemen, and ten chariots, and ten thousand footmen; for the king of Syria had destroyed them, and had made them like the dust by threshing.

Douay Rheims Bible
13:7 And Joachaz had no more left of the people than fifty horsemen, and ten chariots, and ten thousand footmen: for the king of Syria had slain them, and had brought them low as dust by thrashing in the barnfloor.

Noah Webster Bible
13:7 Neither did he leave of the people to Jehoahaz but fifty horsemen, and ten chariots, and ten thousand footmen; for the king of Syria had destroyed them, and had made them like the dust by threshing.

World English Bible
13:7 For he didn`t leave to Jehoahaz of the people save fifty horsemen, and ten chariots, and ten thousand footmen; for the king of Syria destroyed them, and made them like the dust in threshing.

Young's Literal Translation
13:7 for he left not to Jehoahaz of the people except fifty horsemen, and ten chariots, and ten thousand footmen, for the king of Aram hath destroyed them, and maketh them as dust for threshing.

Modern Hebrew
ויתר דברי יהואחז
וכל־אשר עשה
וגבורתו הלוא־הם
כתובים על־ספר
דברי הימים למלכי
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
13:8

-

-
-

.

Hebrew Transliterated
13:8 VYThUr DBUrY YHV'aChZ VKL-'aShUr 'yShH VGBVUrThV HLV'a-HM KThVBYM 'yL-SPhUr DBUrY HYMYM LMLKY YShUr'aL.

Latin Vulgate
13:8 reliqua autem sermonum Ioachaz et universa quae fecit sed et fortitudo eius nonne haec scripta sunt in libro sermonum dierum regum Israhel

King James Version
13:8 Now the rest of the acts of Jehoahaz, and all that he did, and his might, are they not written in the book of the chronicles of the kings of Israel?

American Standard Version
13:8 Now the rest of the acts of Jehoahaz, and all that he did, and his might, are they not written in the book of the chronicles of the kings of Israel?

Bible in Basic English
13:8 Now the rest of the acts of Jehoahaz, and all he did, and his great power, are they not recorded in the book of the history of the kings of Israel?

Darby's English Translation
13:8 And the rest of the acts of Jehoahaz, and all that he did, and his might, are they not written in the book of the chronicles of the kings of Israel?

Douay Rheims Bible
13:8 Rut the rest of the acts of Joachaz, and all that he did, and his valour, are they not written in the book of the words of the days of the kings of Israel?

Noah Webster Bible
13:8 Now the rest of the acts of Jehoahaz, and all that he did, and his might, are they not written in the book of the chronicles of the kings of Israel?

World English Bible
13:8 Now the rest of the acts of Jehoahaz, and all that he did, and his might, aren`t they written in the book of the chronicles of the kings of Israel?

Young's Literal Translation
13:8 And the rest of the matters of Jehoahaz, and all that he did, and his might, are they not written on the book of the Chronicles of the kings of Israel?

Modern Hebrew
וישכב יהואחז
עם־אבתיו ויקברהו
בשמרון וימלך יואש
בנו תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
13:9

-

.

Hebrew Transliterated
13:9 VYShKB YHV'aChZ 'yM-'aBThYV VYQBUrHV BShMUrVN VYMLK YV'aSh BNV ThChThYV.

Latin Vulgate
13:9 dormivitque Ioachaz cum patribus suis et sepelierunt eum in Samaria regnavitque Ioas filius eius pro eo

King James Version
13:9 And Jehoahaz slept with his fathers; and they buried him in Samaria: and Joash his son reigned in his stead.

American Standard Version
13:9 And Jehoahaz slept with his fathers; and they buried him in Samaria: and Joash his son reigned in his stead.

Bible in Basic English
13:9 And Jehoahaz went to rest with his fathers, and was put into the earth in Samaria; and Joash his son became king in his place.

Darby's English Translation
13:9 And Jehoahaz slept with his fathers, and they buried him in Samaria; and Joash his son reigned in his stead.

Douay Rheims Bible
13:9 And Joachaz slept with his fathers, and they buried him in Samaria: and Joas his son reigned in his stead.

Noah Webster Bible
13:9 And Jehoahaz slept with his fathers; and they buried him in Samaria: and Joash his son reigned in his stead.

World English Bible
13:9 Jehoahaz slept with his fathers; and they buried him in Samaria: and Joash his son reigned in his place.

Young's Literal Translation
13:9 And Jehoahaz lieth with his fathers, and they bury him in Samaria, and reign doth Joash his son in his stead.

Modern Hebrew
בשנת שלשים ושבע
שנה ליואש מלך
יהודה מלך יהואש
בן־יהואחז על־
ישראל בשמרון שש
עשרה שנה׃

Paleo-Hebrew (Before 585 B.C.)
13:10

-
-

.

Hebrew Transliterated
13:10 BShNTh ShLShYM VShB'y ShNH LYV'aSh MLK YHVDH MLK YHV'aSh BN-YHV'aChZ 'yL- YShUr'aL BShMUrVN ShSh 'yShUrH ShNH.

Latin Vulgate
13:10 anno tricesimo septimo Ioas regis Iuda regnavit Ioas filius Ioachaz super Israhel in Samaria sedecim annis

King James Version
13:10 In the thirty and seventh year of Joash king of Judah began Jehoash the son of Jehoahaz to reign over Israel in Samaria, and reigned sixteen years.

American Standard Version
13:10 In the thirty and seventh year of Joash king of Judah began Jehoash the son of Jehoahaz to reign over Israel in Samaria, and reigned sixteen years.

Bible in Basic English
13:10 In the thirty-seventh year of the rule of Joash, king of Judah, Joash, the son of Jehoahaz, became king over Israel in Samaria, ruling for sixteen years.

Darby's English Translation
13:10 In the thirty-seventh year of Joash king of Judah began Jehoash the son of Jehoahaz to reign over Israel in Samaria, for sixteen years.

Douay Rheims Bible
13:10 In the seven and thirtieth year of Joas king of Juda, Joas the son of Joachaz reigned over Israel in Samaria sixteen years.

Noah Webster Bible
13:10 In the thirty and seventh year of Joash king of Judah began Jehoash the son of Jehoahaz to reign over Israel in Samaria, and he reigned sixteen years.

World English Bible
13:10 In the thirty-seventh year of Joash king of Judah began Jehoash the son of Jehoahaz to reign over Israel in Samaria, and reigned sixteen years.

Young's Literal Translation
13:10 In the thirty and seventh year of Joash king of Judah reigned hath Jehoash son of Jehoahaz over Israel, in Samaria -- sixteen years,

Modern Hebrew
ויעשה הרע בעיני
יהוה לא סר
מכל־חטאות ירבעם
בן־נבט אשר־החטיא
את־ישראל בה הלך׃

Paleo-Hebrew (Before 585 B.C.)
13:11

-
- [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
13:11 VY'yShH HUr'y B'yYNY YHVH L'a SUr MKL-ChT'aVTh YUrB'yM BN-NBT 'aShUr-HChTY'a 'aTh-YShUr'aL BH HLK.

Latin Vulgate
13:11 et fecit quod malum est in conspectu Domini non declinavit ab omnibus peccatis Hieroboam filii Nabath qui peccare fecit Israhel in ipsis ambulavit

King James Version
13:11 And he did that which was evil in the sight of the LORD; he departed not from all the sins of Jeroboam the son of Nebat, who made Israel sin: but he walked therein.

American Standard Version
13:11 And he did that which was evil in the sight of Jehovah; he departed not from all the sins of Jeroboam the son of Nebat, wherewith he made Israel to sin; but he walked therein.

Bible in Basic English
13:11 He did evil in the eyes of the Lord, not turning away from the sin of Jeroboam, the son of Nebat, which he did and made Israel do, but he went on with it.

Darby's English Translation
13:11 And he did evil in the sight of Jehovah; he departed not from any of the sins of Jeroboam the son of Nebat, who made Israel to sin: he walked therein.

Douay Rheims Bible
13:11 And he did that which is evil in the sight of the Lord: he departed not from all the sine of Jeroboam the son of Nabat, who made Israel to sin, but he walked in them.

Noah Webster Bible
13:11 And he did that which was evil in the sight of the LORD: he departed not from all the sins of Jeroboam the son of Nebat, who made Israel sin: but he walked in them.

World English Bible
13:11 He did that which was evil in the sight of Yahweh; he didn`t depart from all the sins of Jeroboam the son of Nebat, with which he made Israel to sin; but he walked therein.

Young's Literal Translation
13:11 and he doth the evil thing in the eyes of Jehovah, he hath not turned aside from all the sins of Jeroboam son of Nebat, that he caused Israel to sin, therein he walked.

Modern Hebrew
ויתר דברי יואש
וכל־אשר עשה
וגבורתו אשר נלחם
עם אמציה מלך־
יהודה הלוא־הם
כתובים על־ספר
דברי הימים למלכי
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
13:12

-

-
-
-

.

Hebrew Transliterated
13:12 VYThUr DBUrY YV'aSh VKL-'aShUr 'yShH VGBVUrThV 'aShUr NLChM 'yM 'aMTShYH MLK- YHVDH HLV'a-HM KThVBYM 'yL-SPhUr DBUrY HYMYM LMLKY YShUr'aL.

Latin Vulgate
13:12 reliqua autem sermonum Ioas et universa quae fecit sed et fortitudo eius quomodo pugnaverit contra Amasiam regem Iuda nonne haec scripta sunt in libro sermonum regum Israhel

King James Version
13:12 And the rest of the acts of Joash, and all that he did, and his might wherewith he fought against Amaziah king of Judah, are they not written in the book of the chronicles of the kings of Israel?

American Standard Version
13:12 Now the rest of the acts of Joash, and all that he did, and his might wherewith he fought against Amaziah king of Judah, are they not written in the book of the chronicles of the kings of Israel?

Bible in Basic English
13:12 Now the rest of the acts of Joash, and all he did, and the force with which he went to war against Amaziah, king of Judah, are they not recorded in the book of the history of the kings of Israel?

Darby's English Translation
13:12 And the rest of the acts of Joash, and all that he did, and his might with which he fought against Amaziah king of Judah, are they not written in the book of the chronicles of the kings of Israel?

Douay Rheims Bible
13:12 But the rest of the acts of Joas, and all that he did, and his valour wherewith he fought against Amasias king of Juda, are they not written in the book of the words of the days of the kings of Israel?

Noah Webster Bible
13:12 And the rest of the acts of Joash, and all that he did, and his might with which he fought against Amaziah king of Judah, are they not written in the book of the chronicles of the kings of Israel?

World English Bible
13:12 Now the rest of the acts of Joash, and all that he did, and his might with which he fought against Amaziah king of Judah, aren`t they written in the book of the chronicles of the kings of Israel?

Young's Literal Translation
13:12 And the rest of the matters of Joash, and all that he did, and his might with which he fought with Amaziah king of Judah, are they not written on the book of the Chronicles of the kings of Israel?

Modern Hebrew
וישכב יואש
עם־אבתיו וירבעם
ישב על־כסאו ויקבר
יואש בשמרון עם
מלכי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
13:13

-
-

.

Hebrew Transliterated
13:13 VYShKB YV'aSh 'yM-'aBThYV VYUrB'yM YShB 'yL-KS'aV VYQBUr YV'aSh BShMUrVN 'yM MLKY YShUr'aL.

Latin Vulgate
13:13 et dormivit Ioas cum patribus suis Hieroboam autem sedit super solium eius porro Ioas sepultus est in Samaria cum regibus Israhel

King James Version
13:13 And Joash slept with his fathers; and Jeroboam sat upon his throne: and Joash was buried in Samaria with the kings of Israel.

American Standard Version
13:13 And Joash slept with his fathers; and Jeroboam sat upon his throne: and Joash was buried in Samaria with the kings of Israel.

Bible in Basic English
13:13 And Joash went to rest with his fathers and Jeroboam took his place as king; and Joash was put into the earth in Samaria with the kings of Israel.

Darby's English Translation
13:13 And Joash slept with his fathers, and Jeroboam sat upon his throne; and Joash was buried in Samaria with the kings of Israel.

Douay Rheims Bible
13:13 And Joas slept with his fathers: and Jeroboam sat upon his throne. But Joas was buried in Samaria with the kings of Israel.

Noah Webster Bible
13:13 And Joash slept with his fathers; and Jeroboam sat upon his throne: and Joash was buried in Samaria with the kings of Israel.

World English Bible
13:13 Joash slept with his fathers; and Jeroboam sat on his throne: and Joash was buried in Samaria with the kings of Israel.

Young's Literal Translation
13:13 And Joash lieth with his fathers, and Jeroboam hath sat on his throne, and Joash is buried in Samaria, with the kings of Israel.

Modern Hebrew
ואלישע חלה
את־חליו אשר ימות
בו וירד אליו יואש
מלך־ישראל ויבך
על־פניו ויאמר אבי
אבי רכב ישראל
ופרשיו׃

Paleo-Hebrew (Before 585 B.C.)
13:14

-

-
-

.

Hebrew Transliterated
13:14 V'aLYSh'y ChLH 'aTh-ChLYV 'aShUr YMVTh BV VYUrD 'aLYV YV'aSh MLK-YShUr'aL VYBK 'yL-PhNYV VY'aMUr 'aBY 'aBY UrKB YShUr'aL VPhUrShYV.

Latin Vulgate
13:14 Heliseus autem aegrotabat infirmitate qua et mortuus est descenditque ad eum Ioas rex Israhel et flebat coram eo dicebatque pater mi pater mi currus Israhel et auriga eius

King James Version
13:14 Now Elisha was fallen sick of his sickness whereof he died. And Joash the king of Israel came down unto him, and wept over his face, and said, O my father, my father, the chariot of Israel, and the horsemen thereof.

American Standard Version
13:14 Now Elisha was fallen sick of his sickness whereof he died: and Joash the king of Israel came down unto him, and wept over him, and said, My father, my father, the chariots of Israel and the horsemen thereof!

Bible in Basic English
13:14 Now Elisha became ill with the disease which was the cause of his death: and Joash, king of Israel, came down to him, and weeping over him said, My father, my father, the war-carriages of Israel and its horsemen!

Darby's English Translation
13:14 And Elisha fell sick of his sickness in which he died. And Joash the king of Israel came down to him, and wept over his face, and said, My father, my father! the chariot of Israel and the horsemen thereof!

Douay Rheims Bible
13:14 Now Eliseus was sick of the illness whereof he died: and Joas king of Israel went down to him, and wept before him, and said: O my father, my father, the chariot of Israel and the guider thereof.

Noah Webster Bible
13:14 Now Elisha had fallen sick of his disease of which he died. And Joash the king of Israel came down to him, and wept over his face, and said, O my father, my father, the chariot of Israel, and the horsemen thereof.

World English Bible
13:14 Now Elisha was fallen sick of his sickness whereof he died: and Joash the king of Israel came down to him, and wept over him, and said, My father, my father, the chariots of Israel and the horsemen of it!

Young's Literal Translation
13:14 And Elisha hath been sick with his sickness in which he dieth, and come down unto him doth Joash king of Israel, and weepeth on his face, and saith, `My father, my father, the chariot of Israel, and its horsemen.`

Modern Hebrew
ויאמר לו אלישע קח
קשת וחצים ויקח
אליו קשת וחצים׃

Paleo-Hebrew (Before 585 B.C.)
13:15

.

Hebrew Transliterated
13:15 VY'aMUr LV 'aLYSh'y QCh QShTh VChTShYM VYQCh 'aLYV QShTh VChTShYM.

Latin Vulgate
13:15 et ait illi Heliseus adfer arcum et sagittas cumque adtulisset ad eum arcum et sagittas

King James Version
13:15 And Elisha said unto him, Take bow and arrows. And he took unto him bow and arrows.

American Standard Version
13:15 And Elisha said unto him, Take bow and arrows; and he took unto him bow and arrows.

Bible in Basic English
13:15 Then Elisha said to him, Take bow and arrows: and he took bow and arrows.

Darby's English Translation
13:15 And Elisha said to him, Take bow and arrows. And he took a bow and arrows.

Douay Rheims Bible
13:15 And Eliseus said to him: Bring a bow and arrows. And when he had brought him a bow, and arrows,

Noah Webster Bible
13:15 And Elisha said to him, Take bow and arrows. And he took to him bow and arrows.

World English Bible
13:15 Elisha said to him, Take bow and arrows; and he took to him bow and arrows.

Young's Literal Translation
13:15 And Elisha saith to him, `Take bow and arrows:` and he taketh unto him bow and arrows.

Modern Hebrew
ויאמר למלך ישראל
הרכב ידך על־הקשת
וירכב ידו וישם
אלישע ידיו על־ידי
המלך׃

Paleo-Hebrew (Before 585 B.C.)
13:16

-

-
.

Hebrew Transliterated
13:16 VY'aMUr LMLK YShUr'aL HUrKB YDK 'yL-HQShTh VYUrKB YDV VYShM 'aLYSh'y YDYV 'yL-YDY HMLK.

Latin Vulgate
13:16 dixit ad regem Israhel pone manum tuam super arcum et cum posuisset ille manum suam superposuit Heliseus manus suas manibus regis

King James Version
13:16 And he said to the king of Israel, Put thine hand upon the bow. And he put his hand upon it: and Elisha put his hands upon the king's hands.

American Standard Version
13:16 And he said to the king of Israel, Put thy hand upon the bow; and he put his hand upon it. And Elisha laid his hands upon the king`s hands.

Bible in Basic English
13:16 And he said to the king of Israel, Put your hand on the bow: and he put his hand on it; and Elisha put his hands on the king's hands.

Darby's English Translation
13:16 And he said to the king of Israel, Put thy hand upon the bow. And he put his hand upon it; and Elisha put his hands upon the king`s hands,

Douay Rheims Bible
13:16 He said to the king of Israel: Put thy hand upon the bow. And when he had put his hand, Eliseus put his hands over the king's hands,

Noah Webster Bible
13:16 And he said to the king of Israel, Put thy hand upon the bow. And he put his hand upon it: and Elisha put his hands upon the king's hands.

World English Bible
13:16 He said to the king of Israel, Put your hand on the bow; and he put his hand on it. Elisha laid his hands on the king`s hands.

Young's Literal Translation
13:16 And he saith to the king of Israel, `Place thy hand on the bow;` and he placeth his hand, and Elisha putteth his hands on the hands of the king,

Modern Hebrew
ויאמר פתח החלון
קדמה ויפתח ויאמר
אלישע ירה ויור
ויאמר חץ־ תשועה
ליהוה וחץ תשועה
בארם והכית את־ארם
באפק עד־כלה׃

Paleo-Hebrew (Before 585 B.C.)
13:17

-

-
. -

Hebrew Transliterated
13:17 VY'aMUr PhThCh HChLVN QDMH VYPhThCh VY'aMUr 'aLYSh'y YUrH VYVUr VY'aMUr ChTSh- ThShV'yH LYHVH VChTSh ThShV'yH B'aUrM VHKYTh 'aTh-'aUrM B'aPhQ 'yD-KLH.

Latin Vulgate
13:17 et ait aperi fenestram orientalem cumque aperuisset dixit Heliseus iace sagittam et iecit et ait Heliseus sagitta salutis Domini et sagitta salutis contra Syriam percutiesque Syriam in Afec donec consumas eam

King James Version
13:17 And he said, Open the window eastward. And he opened it. Then Elisha said, Shoot. And he shot. And he said, The arrow of the LORD'S deliverance, and the arrow of deliverance from Syria: for thou shalt smite the Syrians in Aphek, till thou have consumed them.

American Standard Version
13:17 And he said, Open the window eastward; and he opened it. Then Elisha said, Shoot; and he shot. And he said, Jehovah`s arrow of victory, even the arrow of victory over Syria; for thou shalt smite the Syrians in Aphek, till thou have consumed them.

Bible in Basic English
13:17 Then he said; Let the window be open to the east: and he got it open. Then Elisha said, Let the arrow go; and he let it go. And he said, The Lord's arrow of salvation, of salvation over Aram; for you will overcome the Aramaeans in Aphek and put an end to them.

Darby's English Translation
13:17 and said, Open the window eastward. And he opened it. And Elisha said, Shoot. And he shot. And he said, An arrow of Jehovah`s deliverance, even an arrow of deliverance from the Syrians; and thou shalt smite the Syrians in Aphek, till thou hast consumed them.

Douay Rheims Bible
13:17 And said: Open the window to the east. And when he had opened it, Eliseus said: Shoot an arrow. And he shot. And Eliseus said: The arrow of the Lord's deliverance, and the arrow of the deliverance from Syria: and thou shalt strike the Syrians in Aphec, till thou consume them.

Noah Webster Bible
13:17 And he said, Open the window eastward. And he opened it. Then Elisha said, Shoot. And he shot. And he said, The arrow of the LORD'S deliverance, and the arrow of deliverance from Syria: for thou shalt smite the Syrians in Aphek, till thou hast consumed them.

World English Bible
13:17 He said, Open the window eastward; and he opened it. Then Elisha said, Shoot; and he shot. He said, Yahweh`s arrow of victory, even the arrow of victory over Syria; for you shall strike the Syrians in Aphek, until you have consumed them.

Young's Literal Translation
13:17 and saith, `Open the window eastward;` and he openeth, and Elisha saith, `Shoot,` and he shooteth; and he saith, `An arrow of salvation to Jehovah, and an arrow of salvation against Aram, and thou hast smitten Aram, in Aphek, till consuming.`

Modern Hebrew
ויאמר קח החצים
ויקח ויאמר
למלך־ישראל
הך־ארצה ויך
שלש־פעמים ויעמד׃

Paleo-Hebrew (Before 585 B.C.)
13:18

-
-
. -

Hebrew Transliterated
13:18 VY'aMUr QCh HChTShYM VYQCh VY'aMUr LMLK-YShUr'aL HK-'aUrTShH VYK ShLSh-Ph'yMYM VY'yMD.

Latin Vulgate
13:18 et ait tolle sagittas qui cum tulisset rursum dixit ei percute iaculo terram et cum percussisset tribus vicibus et stetisset

King James Version
13:18 And he said, Take the arrows. And he took them. And he said unto the king of Israel, Smite upon the ground. And he smote thrice, and stayed.

American Standard Version
13:18 And he said, Take the arrows; and he took them. And he said unto the king of Israel, Smite upon the ground; and he smote thrice, and stayed.

Bible in Basic English
13:18 And he said, Take the arrows: and he took them. And he said to the king of Israel, Send them down into the earth; and he did so three times and no more.

Darby's English Translation
13:18 And he said, Take the arrows. And he took them. And he said to the king of Israel, Smite upon the ground. And he smote thrice, and stayed.

Douay Rheims Bible
13:18 And he said: Take the arrows. And when he had taken them, he said to him : Strike with an arrow upon the ground. And he struck three times and stood still.

Noah Webster Bible
13:18 And he said, Take the arrows. And he took them. And he said to the king of Israel, Smite upon the ground. And he smote thrice, and ceased.

World English Bible
13:18 He said, Take the arrows; and he took them. He said to the king of Israel, Smite on the ground; and he struck thrice, and stayed.

Young's Literal Translation
13:18 And he saith, `Take the arrows,` and he taketh; and he saith to the king of Israel, `Smite to the earth;` and he smiteth three times, and stayeth.

Modern Hebrew
ויקצף עליו איש
האלהים ויאמר
להכות חמש או־שש
פעמים אז הכית את־
ארם עד־כלה ועתה
שלש פעמים תכה
את־ארם׃

Paleo-Hebrew (Before 585 B.C.)
13:19

-

-
-

. -

Hebrew Transliterated
13:19 VYQTShPh 'yLYV 'aYSh H'aLHYM VY'aMUr LHKVTh ChMSh 'aV-ShSh Ph'yMYM 'aZ HKYTh 'aTh- 'aUrM 'yD-KLH V'yThH ShLSh Ph'yMYM ThKH 'aTh-'aUrM.

Latin Vulgate
13:19 iratus est contra eum vir Dei et ait si percussisses quinquies aut sexies sive septies percussisses Syriam usque ad consummationem nunc autem tribus vicibus percuties eam

King James Version
13:19 And the man of God was wroth with him, and said, Thou shouldest have smitten five or six times; then hadst thou smitten Syria till thou hadst consumed it: whereas now thou shalt smite Syria but thrice.

American Standard Version
13:19 And the man of God was wroth with him, and said, Thou shouldest have smitten five or six times: then hadst thou smitten Syria till thou hadst consumed it, whereas now thou shalt smite Syria but thrice.

Bible in Basic English
13:19 Then the man of God was angry with him and said, If you had done it five or six times, then you would have overcome Aram completely; but now you will only overcome them three times.

Darby's English Translation
13:19 And the man of God was wroth with him, and said, Thou shouldest have smitten five or six times; then wouldest thou have smitten the Syrians till thou hadst consumed them; whereas now thou shalt smite Syria but thrice.

Douay Rheims Bible
13:19 And the man of God was angry with him, and said: If thou hadst smitten five or six or seven times, thou hadst smitten Syria even to utter destruction: but now three times shalt thou smite it.

Noah Webster Bible
13:19 And the man of God was wroth with him, and said, Thou shouldst have smitten five or six times; then hadst thou smitten Syria till thou hadst consumed it: whereas now thou shalt smite Syria but thrice.

World English Bible
13:19 The man of God was angry with him, and said, You should have struck five or six times: then had you struck Syria until you had consumed it, whereas now you shall strike Syria but thrice.

Young's Literal Translation
13:19 And the man of God is wroth against him, and saith, `By smiting five or six times then thou hadst smitten Aram till consuming; and now, three times thou dost smite Aram.`

Modern Hebrew
וימת אלישע
ויקברהו וגדודי
מואב יבאו בארץ בא
שנה׃

Paleo-Hebrew (Before 585 B.C.)
13:20

.

Hebrew Transliterated
13:20 VYMTh 'aLYSh'y VYQBUrHV VGDVDY MV'aB YB'aV B'aUrTSh B'a ShNH.

Latin Vulgate
13:20 mortuus est ergo Heliseus et sepelierunt eum latrunculi quoque de Moab venerunt in terra in ipso anno

King James Version
13:20 And Elisha died, and they buried him. And the bands of the Moabites invaded the land at the coming in of the year.

American Standard Version
13:20 And Elisha died, and they buried him. Now the bands of the Moabites invaded the land at the coming in of the year.

Bible in Basic English
13:20 And death came to Elisha and they put his body into the earth. Now in the spring of the year, armed bands of Moabites frequently came, overrunning the land.

Darby's English Translation
13:20 And Elisha died, and they buried him. And the bands of the Moabites invaded the land at the coming in of the year.

Douay Rheims Bible
13:20 And Eliseus died, and they buried him. And the rovers from Moab came into the land the same year.

Noah Webster Bible
13:20 And Elisha died, and they buried him. And the bands of the Moabites invaded the land at the coming in of the year.

World English Bible
13:20 Elisha died, and they buried him. Now the bands of the Moabites invaded the land at the coming in of the year.

Young's Literal Translation
13:20 And Elisha dieth, and they bury him, and troops of Moab come in to the land, at the coming in of the year,

Modern Hebrew
ויהי הם קברים איש
והנה ראו את־הגדוד
וישליכו את־האיש
בקבר אלישע וילך
ויגע האיש בעצמות
אלישע ויחי ויקם
על־רגליו׃

Paleo-Hebrew (Before 585 B.C.)
13:21

-
-

. -

Hebrew Transliterated
13:21 VYHY HM QBUrYM 'aYSh VHNH Ur'aV 'aTh-HGDVD VYShLYKV 'aTh-H'aYSh BQBUr 'aLYSh'y VYLK VYG'y H'aYSh B'yTShMVTh 'aLYSh'y VYChY VYQM 'yL-UrGLYV.

Latin Vulgate
13:21 quidam autem sepelientes hominem viderunt latrunculos et proiecerunt cadaver in sepulchro Helisei quod ambulavit et tetigit ossa Helisei et revixit homo et stetit super pedes suos

King James Version
13:21 And it came to pass, as they were burying a man, that, behold, they spied a band of men; and they cast the man into the sepulchre of Elisha: and when the man was let down, and touched the bones of Elisha, he revived, and stood up on his feet.

American Standard Version
13:21 And it came to pass, as they were burying a man, that, behold, they spied a band; and they cast the man into the sepulchre of Elisha: and as soon as the man touched the bones of Elisha, he revived, and stood up on his feet.

Bible in Basic English
13:21 And while they were putting a dead man into the earth, they saw a band coming; and they put the man quickly into the place where Elisha's body was; and the dead man, on touching Elisha's bones, came to life again, and got up on his feet.

Darby's English Translation
13:21 And it came to pass as they were burying a man, that behold, they saw the band, and they cast the man into the sepulchre of Elisha; and the man went down, and touched the bones of Elisha, and he revived, and stood upon his feet.

Douay Rheims Bible
13:21 And some that were burying a man, saw the rovers, and cast the body into the sepulchre of Eliseus. And when it had touched the bones of Eliseus, the man came to life, and stood upon his feet.

Noah Webster Bible
13:21 And it came to pass, as they were burying a man, that behold, they spied a band of men; and they cast the man into the sepulcher of Elisha: and when the man was let down, and touched the bones of Elisha, he revived, and stood on his feet.

World English Bible
13:21 It happened, as they were burying a man, that behold, they spied a band; and they cast the man into the tomb of Elisha: and as soon as the man touched the bones of Elisha, he revived, and stood up on his feet.

Young's Literal Translation
13:21 and it cometh to pass, they are burying a man, and lo, they have seen the troop, and cast the man into the grave of Elisha, and the man goeth and cometh against the bones of Elisha, and liveth, and riseth on his feet.

Modern Hebrew
וחזאל מלך ארם לחץ
את־ישראל כל ימי
יהואחז׃

Paleo-Hebrew (Before 585 B.C.)
13:22

-
.

Hebrew Transliterated
13:22 VChZ'aL MLK 'aUrM LChTSh 'aTh-YShUr'aL KL YMY YHV'aChZ.

Latin Vulgate
13:22 igitur Azahel rex Syriae adflixit Israhel cunctis diebus Ioachaz

King James Version
13:22 But Hazael king of Syria oppressed Israel all the days of Jehoahaz.

American Standard Version
13:22 And Hazael king of Syria oppressed Israel all the days of Jehoahaz.

Bible in Basic English
13:22 And Israel was crushed under the power of Hazael, king of Aram, all the days of Jehoahaz.

Darby's English Translation
13:22 And Hazael king of Syria oppressed Israel all the days of Jehoahaz.

Douay Rheims Bible
13:22 Now Hazael king of Syria afflicted Israel all the days of Joachaz:

Noah Webster Bible
13:22 But Hazael king of Syria oppressed Israel all the days of Jehoahaz.

World English Bible
13:22 Hazael king of Syria oppressed Israel all the days of Jehoahaz.

Young's Literal Translation
13:22 And Hazael king of Aram hath oppressed Israel all the days of Jehoahaz,

Modern Hebrew
ויחן יהוה אתם
וירחמם ויפן אליהם
למען בריתו
את־אברהם יצחק
ויעקב ולא אבה
השחיתם ולא־השליכם
מעל־פניו עד־עתה׃

Paleo-Hebrew (Before 585 B.C.)
13:23

-

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
13:23 VYChN YHVH 'aThM VYUrChMM VYPhN 'aLYHM LM'yN BUrYThV 'aTh-'aBUrHM YTShChQ VY'yQB VL'a 'aBH HShChYThM VL'a-HShLYKM M'yL-PhNYV 'yD-'yThH.

Latin Vulgate
13:23 et misertus est Dominus eorum et reversus est ad eos propter pactum suum quod habebat cum Abraham Isaac et Iacob et noluit disperdere eos neque proicere penitus usque in praesens tempus

King James Version
13:23 And the LORD was gracious unto them, and had compassion on them, and had respect unto them, because of his covenant with Abraham, Isaac, and Jacob, and would not destroy them, neither cast he them from his presence as yet.

American Standard Version
13:23 But Jehovah was gracious unto them, and had compassion on them, and had respect unto them, because of his covenant with Abraham, Isaac, and Jacob, and would not destroy them, neither cast he them from his presence as yet.

Bible in Basic English
13:23 But the Lord was kind to them and had pity on them, caring for them, because of his agreement with Abraham, Isaac, and Jacob; he would not put them to destruction or send them away from before his face till now.

Darby's English Translation
13:23 And Jehovah was gracious to them, and had compassion on them, and had respect to them, because of his covenant with Abraham, Isaac, and Jacob; and he would not destroy them, neither did he cast them from his presence up to that time.

Douay Rheims Bible
13:23 And the Lord had mercy on them, and returned to them because of his covenant, which he had made with Abraham and Isaac and Jacob: and he would not destroy them, nor utterly cast them away, unto this present time.

Noah Webster Bible
13:23 And the LORD was gracious to them, and had compassion on them, and had respect to them, because of his covenant with Abraham, Isaac, and Jacob, and would not destroy them, neither did he as yet reject them from his presence.

World English Bible
13:23 But Yahweh was gracious to them, and had compassion on them, and had respect to them, because of his covenant with Abraham, Isaac, and Jacob, and would not destroy them, neither cast he them from his presence as yet.

Young's Literal Translation
13:23 and Jehovah doth favour them, and pity them, and turn unto them, for the sake of His covenant with Abraham, Isaac, and Jacob, and hath not been willing to destroy them, nor to cast them from His presence as yet.

Modern Hebrew
וימת חזאל מלך־ארם
וימלך בן־הדד בנו
תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
13:24

-
-
.

Hebrew Transliterated
13:24 VYMTh ChZ'aL MLK-'aUrM VYMLK BN-HDD BNV ThChThYV.

Latin Vulgate
13:24 mortuus est autem Azahel rex Syriae et regnavit Benadad filius eius pro eo

King James Version
13:24 So Hazael king of Syria died; and Benhadad his son reigned in his stead.

American Standard Version
13:24 And Hazael king of Syria died; and Benhadad his son reigned in his stead.

Bible in Basic English
13:24 Then Hazael, king of Aram, came to his end; and Ben-hadad his son became king in his place.

Darby's English Translation
13:24 And Hazael king of Syria died, and Ben-Hadad his son reigned in his stead.

Douay Rheims Bible
13:24 And Hazael king of Syria died, and Benadad his son reigned in his stead.

Noah Webster Bible
13:24 So Hazael king of Syria died; and Ben-hadad his son reigned in his stead.

World English Bible
13:24 Hazael king of Syria died; and Benhadad his son reigned in his place.

Young's Literal Translation
13:24 And Hazael king of Aram dieth, and reign doth Ben-Hadad his son in his stead,

Modern Hebrew
וישב יהואש
בן־יהואחז ויקח
את־הערים מיד
בן־הדד בן־חזאל
אשר לקח מיד
יהואחז אביו
במלחמה שלש פעמים
הכהו יואש וישב
את־ערי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
13:25

-
-
- [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
13:25 VYShB YHV'aSh BN-YHV'aChZ VYQCh 'aTh-H'yUrYM MYD BN-HDD BN-ChZ'aL 'aShUr LQCh MYD YHV'aChZ 'aBYV BMLChMH ShLSh Ph'yMYM HKHV YV'aSh VYShB 'aTh-'yUrY YShUr'aL.

Latin Vulgate
13:25 porro Ioas filius Ioachaz tulit urbes de manu Benadad filii Azahel quas tulerat de manu Ioachaz patris sui iure proelii tribus vicibus percussit eum Ioas et reddidit civitates Israheli

King James Version
13:25 And Jehoash the son of Jehoahaz took again out of the hand of Benhadad the son of Hazael the cities, which he had taken out of the hand of Jehoahaz his father by war. Three times did Joash beat him, and recovered the cities of Israel.

American Standard Version
13:25 And Jehoash the son of Jehoahaz took again out of the hand of Benhadad the son of Hazael the cities which he had taken out of the hand of Jehoahaz his father by war. Three times did Joash smite him, and recovered the cities of Israel.

Bible in Basic English
13:25 And Jehoash, the son of Jehoahaz, took again from Ben-hadad, the son of Hazael, the towns which he had taken from Jehoahaz his father in war. Three times Jehoash overcame him and got back the towns of Israel.

Darby's English Translation
13:25 And Jehoash the son of Jehoahaz took again out of the hand of Ben-Hadad the son of Hazael the cities which he had taken out of the hand of Jehoahaz his father in the war. Three times did Joash beat him, and recovered the cities of Israel.

Douay Rheims Bible
13:25 Now Joas d the son of Joachaz, took the cities out of the hand of Benadad, the son of Hazael, which he had taken out of the hand of Joachaz his father by war, three times did Joas beat him, and he restored the cities to Israel.

Noah Webster Bible
13:25 And Jehoash the son of Jehoahaz took again from the hand of Ben-hadad the son of Hazael the cities, which he had taken from the hand of Jehoahaz his father by war. Three times Joash defeated him, and recovered the cities of Israel.

World English Bible
13:25 Jehoash the son of Jehoahaz took again out of the hand of Benhadad the son of Hazael the cities which he had taken out of the hand of Jehoahaz his father by war. Three times did Joash strike him, and recovered the cities of Israel.

Young's Literal Translation
13:25 and Jehoash son of Jehoahaz turneth and taketh the cities out of the hand of Ben-Hadad son of Hazael that he had taken out of the hand of Jehoahaz his father in war; three times hath Joash smitten him, and he bringeth back the cities of Israel.

2nd Kings 14


2nd Kings Chapter 14 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Kings 13

The Second Book of the Kings

Chapter 14

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29
Modern Hebrew
בשנת שתים ליואש
בן־יואחז מלך
ישראל מלך אמציהו
בן־יואש מלך
יהודה׃

Paleo-Hebrew (Before 585 B.C.)
14:1

-

-
.

Hebrew Transliterated
14:1 BShNTh ShThYM LYV'aSh BN-YV'aChZ MLK YShUr'aL MLK 'aMTShYHV BN-YV'aSh MLK YHVDH.

Latin Vulgate
14:1 anno secundo Ioas filii Ioachaz regis Israhel regnavit Amasias filius Ioas regis Iuda

King James Version
14:1 In the second year of Joash son of Jehoahaz king of Israel reigned Amaziah the son of Joash king of Judah.

American Standard Version
14:1 In the second year of Joash son of Joahaz king of Israel began Amaziah the son of Joash king of Judah to reign.

Bible in Basic English
14:1 In the second year of Joash, son of Joahaz, king of Israel, Amaziah, the son of Joash, became king of Judah.

Darby's English Translation
14:1 In the second year of Joash son of Jehoahaz, king of Israel, began Amaziah the son of Joash, king of Judah, to reign.

Douay Rheims Bible
14:1 In the second year of Joas son of Joachaz, king of Israel, reigned Amasias son of Joas king of Juda.

Noah Webster Bible
14:1 In the second year of Joash son of Jehoahaz king of Israel, reigned Amaziah the son of Joash king of Judah.

World English Bible
14:1 In the second year of Joash son of Joahaz king of Israel began Amaziah the son of Joash king of Judah to reign.

Young's Literal Translation
14:1 In the second year of Joash son of Jehoahaz king of Israel reigned hath Amaziah son of Joash king of Judah;

Modern Hebrew
בן־עשרים וחמש שנה
היה במלכו ועשרים
ותשע שנה מלך
בירושלם ושם אמו
יהועדין
מן־ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
14:2
-

. -

Hebrew Transliterated
14:2 BN-'yShUrYM VChMSh ShNH HYH BMLKV V'yShUrYM VThSh'y ShNH MLK BYUrVShLM VShM 'aMV YHV'yDYN MN-YUrVShLM.

Latin Vulgate
14:2 viginti quinque annorum erat cum regnare coepisset viginti autem et novem annis regnavit in Hierusalem nomen matris eius Ioaden de Hierusalem

King James Version
14:2 He was twenty and five years old when he began to reign, and reigned twenty and nine years in Jerusalem. And his mother's name was Jehoaddan of Jerusalem.

American Standard Version
14:2 He was twenty and five years old when he began to reign; and he reigned twenty and nine years in Jerusalem: and his mother`s name was Jehoaddin of Jerusalem.

Bible in Basic English
14:2 He was twenty-five years old when he became king; and he was ruling in Jerusalem for twenty-nine years; his mother's name was Jehoaddin of Jerusalem.

Darby's English Translation
14:2 He was twenty-five years old when he began to reign; and he reigned twenty-nine years in Jerusalem; and his mother`s name was Jehoaddan of Jerusalem.

Douay Rheims Bible
14:2 He was five and twenty years old when he began to reign: and nine and twenty gears he reigned in Jerusalem: the name of his mother was Joadan of Jerusalem.

Noah Webster Bible
14:2 He was twenty and five years old when he began to reign, and he reigned twenty and nine years in Jerusalem. And his mother's name was Jehoaddan of Jerusalem.

World English Bible
14:2 He was twenty-five years old when he began to reign; and he reigned twenty-nine years in Jerusalem: and his mother`s name was Jehoaddin of Jerusalem.

Young's Literal Translation
14:2 a son of twenty and five years was he in his reigning, and twenty and nine years he hath reigned in Jerusalem, and the name of his mother is Jehoaddan of Jerusalem,

Modern Hebrew
ויעש הישר בעיני
יהוה רק לא כדוד
אביו ככל אשר־עשה
יואש אביו עשה׃

Paleo-Hebrew (Before 585 B.C.)
14:3

-

.

Hebrew Transliterated
14:3 VY'ySh HYShUr B'yYNY YHVH UrQ L'a KDVD 'aBYV KKL 'aShUr-'yShH YV'aSh 'aBYV 'yShH.

Latin Vulgate
14:3 et fecit rectum coram Domino verumtamen non ut David pater eius iuxta omnia quae fecit Ioas pater suus fecit

King James Version
14:3 And he did that which was right in the sight of the LORD, yet not like David his father: he did according to all things as Joash his father did.

American Standard Version
14:3 And he did that which was right in the eyes of Jehovah, yet not like David his father: he did according to all that Joash his father had done.

Bible in Basic English
14:3 He did what was right in the eyes of the Lord, though not like David his father; he did as Joash his father had done.

Darby's English Translation
14:3 And he did what was right in the sight of Jehovah, yet not like David his father: he did according to all that Joash his father had done.

Douay Rheims Bible
14:3 And he did that which was right before the Lord, but yet not like David his father. He did according to all things that Joas his father did:

Noah Webster Bible
14:3 And he did that which was right in the sight of the LORD, yet not like David his father: he did according to all things as Joash his father did.

World English Bible
14:3 He did that which was right in the eyes of Yahweh, yet not like David his father: he did according to all that Joash his father had done.

Young's Literal Translation
14:3 and he doth that which is right in the eyes of Jehovah, only not like David his father, according to all that Joash his father did he hath done,

Modern Hebrew
רק הבמות לא־סרו
עוד העם מזבחים
ומקטרים בבמות׃

Paleo-Hebrew (Before 585 B.C.)
14:4

-

.

Hebrew Transliterated
14:4 UrQ HBMVTh L'a-SUrV 'yVD H'yM MZBChYM VMQTUrYM BBMVTh.

Latin Vulgate
14:4 nisi hoc tantum quod excelsa non abstulit adhuc enim populus immolabat et adolebat in excelsis

King James Version
14:4 Howbeit the high places were not taken away: as yet the people did sacrifice and burnt incense on the high places.

American Standard Version
14:4 Howbeit the high places were not taken away: the people still sacrificed and burnt incense in the high places.

Bible in Basic English
14:4 But still the high places were not taken away; the people went on making offerings and burning them in the high places.

Darby's English Translation
14:4 Only, the high places were not removed: the people still sacrificed and burned incense on the high places.

Douay Rheims Bible
14:4 But this only, that he took not away the high places: for yet the people sacrificed and burnt incense in the high places.

Noah Webster Bible
14:4 But, the high places were not taken away: as yet the people sacrificed, and burnt incense on the high places.

World English Bible
14:4 However the high places were not taken away: the people still sacrificed and burnt incense in the high places.

Young's Literal Translation
14:4 only, the high places have not turned aside -- yet are the people sacrificing and making perfume in high places.

Modern Hebrew
ויהי כאשר חזקה
הממלכה בידו ויך
את־עבדיו המכים
את־המלך אביו׃

Paleo-Hebrew (Before 585 B.C.)
14:5

-
. -

Hebrew Transliterated
14:5 VYHY K'aShUr ChZQH HMMLKH BYDV VYK 'aTh-'yBDYV HMKYM 'aTh-HMLK 'aBYV.

Latin Vulgate
14:5 cumque obtinuisset regnum percussit servos suos qui interfecerant regem patrem suum

King James Version
14:5 And it came to pass, as soon as the kingdom was confirmed in his hand, that he slew his servants which had slain the king his father.

American Standard Version
14:5 And it came to pass, as soon as the kingdom was established in his hand, that he slew his servants who had slain the king his father:

Bible in Basic English
14:5 Now when he became strong in the kingdom, straight away he put to death those servants who had taken the life of the king his father;

Darby's English Translation
14:5 And it came to pass when the kingdom was established in his hand, that he slew his servants who had smitten the king his father.

Douay Rheims Bible
14:5 And when he had possession of the kingdom, he put his servants to death that had slain the king his father:

Noah Webster Bible
14:5 And it came to pass, as soon as the kingdom was confirmed in his hand, that he slew his servants who had slain the king his father.

World English Bible
14:5 It happened, as soon as the kingdom was established in his hand, that he killed his servants who had slain the king his father:

Young's Literal Translation
14:5 And it cometh to pass, when the kingdom hath been strong in his hand, that he smiteth his servants, those smiting the king his father,

Modern Hebrew
ואת־בני המכים לא
המית ככתוב בספר
תורת־משה אשר־צוה
יהוה לאמר
לא־יומתו אבות
על־בנים ובנים
לא־יומתו על־אבות
כי אם־איש בחטאו
ימות׃

Paleo-Hebrew (Before 585 B.C.)
14:6
-

- [image] [image] [image] [image] [image] [image] -

-
-
- [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
14:6 V'aTh-BNY HMKYM L'a HMYTh KKThVB BSPhUr ThVUrTh-MShH 'aShUr-TShVH YHVH L'aMUr L'a-YVMThV 'aBVTh 'yL-BNYM VBNYM L'a-YVMThV 'yL-'aBVTh KY 'aM-'aYSh BChT'aV YMVTh.

Latin Vulgate
14:6 filios autem eorum qui occiderant non occidit iuxta quod scriptum est in libro legis Mosi sicut praecepit Dominus dicens non morientur patres pro filiis neque filii morientur pro patribus sed unusquisque in peccato suo morietur

King James Version
14:6 But the children of the murderers he slew not: according unto that which is written in the book of the law of Moses, wherein the LORD commanded, saying, The fathers shall not be put to death for the children, nor the children be put to death for the fathers; but every man shall be put to death for his own sin.

American Standard Version
14:6 but the children of the murderers he put not to death; according to that which is written in the book of the law of Moses, as Jehovah commanded, saying, The fathers shall not be put to death for the children, nor the children be put to death for the fathers; but every man shall die for his own sin.

Bible in Basic English
14:6 But he did not put their children to death; for the orders of the Lord recorded in the book of the law of Moses say, The fathers are not to be put to death for the children, or the children for their fathers; but a man is to be put to death for the sin which he himself has done.

Darby's English Translation
14:6 But the children of those that smote him he did not put to death; according to that which is written in the book of the law of Moses, wherein Jehovah commanded saying, The fathers shall not be put to death for the children, neither shall the children be put to death for the fathers; but every man shall be put to death for his own sin.

Douay Rheims Bible
14:6 But the children of the murderers he did not put to death, according to that which is written in the book of the law of Moses, wherein the Lord commanded, saying: The fathers shall not be put to death for the children, neither shall the children be put to death for the fathers: but every man shall die for his own sins.

Noah Webster Bible
14:6 But the children of the murderers he slew not: according to that which is written in the book of the law of Moses, in which the LORD commanded, saying, The fathers shall not be put to death for the children, nor the children be put to death for the fathers; but every man shall be put to death for his own sin.

World English Bible
14:6 but the children of the murderers he didn`t put to death; according to that which is written in the book of the law of Moses, as Yahweh commanded, saying, The fathers shall not be put to death for the children, nor the children be put to death for the fathers; but every man shall die for his own sin.

Young's Literal Translation
14:6 and the sons of those smiting him he hath not put to death, as it is written in the book of the law of Moses that Jehovah commanded, saying, `Fathers are not put to death for sons, and sons are not put to death for fathers, but each for his own sin is put to death.`

Modern Hebrew
הוא־הכה את־אדום
בגיא־המלח עשרת
אלפים ותפש
את־הסלע במלחמה
ויקרא את־שמה
יקתאל עד היום
הזה׃

Paleo-Hebrew (Before 585 B.C.)
14:7
- [image] [image] [image] [image] [image] -
-

-
-

.

Hebrew Transliterated
14:7 HV'a-HKH 'aTh-'aDVM BGY'a-HMLCh 'yShUrTh 'aLPhYM VThPhSh 'aTh-HSL'y BMLChMH VYQUr'a 'aTh-ShMH YQTh'aL 'yD HYVM HZH.

Latin Vulgate
14:7 ipse percussit Edom in valle Salinarum decem milia et adprehendit Petram in proelio vocavitque nomen eius Iecethel usque in praesentem diem

King James Version
14:7 He slew of Edom in the valley of salt ten thousand, and took Selah by war, and called the name of it Joktheel unto this day.

American Standard Version
14:7 He slew of Edom in the Valley of Salt ten thousand, and took Sela by war, and called the name of it Joktheel, unto this day.

Bible in Basic English
14:7 He put to the sword twelve thousand men of Edom in the Valley of Salt, and took Sela in war, naming it Joktheel, as it is to this day.

Darby's English Translation
14:7 He smote of Edom in the valley of salt ten thousand, and took Sela in the war, and called the name of it Joktheel to this day.

Douay Rheims Bible
14:7 He slew of Edom h in the valley of the Saltpits ten thousand men, and took the rock by war, and called the name thereof Jectehel, unto this day.

Noah Webster Bible
14:7 He slew of Edom in the valley of Salt ten thousand, and took Selah by war, and called the name of it Joktheel to this day.

World English Bible
14:7 He killed of Edom in the Valley of Salt ten thousand, and took Sela by war, and called the name of it Joktheel, to this day.

Young's Literal Translation
14:7 He hath smitten Edom, in the valley of salt -- ten thousand, and seized Selah in war, and one calleth its name Joktheel unto this day,

Modern Hebrew
אז שלח אמציה
מלאכים אל־יהואש
בן־יהואחז בן־יהוא
מלך ישראל לאמר
לכה נתראה פנים׃

Paleo-Hebrew (Before 585 B.C.)
14:8

- [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
14:8 'aZ ShLCh 'aMTShYH ML'aKYM 'aL-YHV'aSh BN-YHV'aChZ BN-YHV'a MLK YShUr'aL L'aMUr LKH NThUr'aH PhNYM.

Latin Vulgate
14:8 tunc misit Amasias nuntios ad Ioas filium Ioachaz filii Hieu regis Israhel dicens veni et videamus nos

King James Version
14:8 Then Amaziah sent messengers to Jehoash, the son of Jehoahaz son of Jehu, king of Israel, saying, Come, let us look one another in the face.

American Standard Version
14:8 Then Amaziah sent messengers to Jehoash, the son of Jehoahaz son of Jehu, king of Israel, saying, Come, let us look one another in the face.

Bible in Basic English
14:8 Then Amaziah sent representatives to Jehoash, the son of Jehoahaz, son of Jehu, king of Israel, saying, Come, let us have a meeting face to face.

Darby's English Translation
14:8 Then Amaziah sent messengers to Jehoash the son of Jehoahaz, son of Jehu, king of Israel, saying, Come, let us look one another in the face.

Douay Rheims Bible
14:8 Then Amasias sent messengers to Joas son of Joachaz, son of Jehu king of Israel, saying: Come let us see one another.

Noah Webster Bible
14:8 Then Amaziah sent messengers to Jehoash the son of Jehoahaz son of Jehu king of Israel, saying, Come, let us look one another in the face.

World English Bible
14:8 Then Amaziah sent messengers to Jehoash, the son of Jehoahaz son of Jehu, king of Israel, saying, Come, let us look one another in the face.

Young's Literal Translation
14:8 then hath Amaziah sent messengers unto Jehoash son of Jehoahaz, son of Jehu, king of Israel, saying, `Come, we look one another in the face.`

Modern Hebrew
וישלח יהואש
מלך־ישראל
אל־אמציהו
מלך־יהודה לאמר
החוח אשר בלבנון
שלח אל־הארז אשר
בלבנון לאמר
תנה־את־בתך לבני
לאשה ותעבר חית
השדה אשר בלבנון
ותרמס את־החוח׃

Paleo-Hebrew (Before 585 B.C.)
14:9

- [image] [image] [image] [image] [image] [image] [image] -
-

-

- [image] [image] -

. -

Hebrew Transliterated
14:9 VYShLCh YHV'aSh MLK-YShUr'aL 'aL-'aMTShYHV MLK-YHVDH L'aMUr HChVCh 'aShUr BLBNVN ShLCh 'aL-H'aUrZ 'aShUr BLBNVN L'aMUr ThNH-'aTh-BThK LBNY L'aShH VTh'yBUr ChYTh HShDH 'aShUr BLBNVN VThUrMS 'aTh-HChVCh.

Latin Vulgate
14:9 remisitque Ioas rex Israhel ad Amasiam regem Iuda dicens carduus Libani misit ad cedrum quae est in Libano dicens da filiam tuam filio meo uxorem transieruntque bestiae saltus quae sunt in Libano et conculcaverunt carduum

King James Version
14:9 And Jehoash the king of Israel sent to Amaziah king of Judah, saying, The thistle that was in Lebanon sent to the cedar that was in Lebanon, saying, Give thy daughter to my son to wife: and there passed by a wild beast that was in Lebanon, and trode down the thistle.

American Standard Version
14:9 And Jehoash the king of Israel sent to Amaziah king of Judah, saying, The thistle that was in Lebanon sent to the cedar that was in Lebanon, saying, Give thy daughter to my son to wife: and there passed by a wild beast that was in Lebanon, and trod down the thistle.

Bible in Basic English
14:9 And Jehoash, king of Israel, sent to Amaziah, king of Judah, saying, The thorn-tree in Lebanon sent to the cedar in Lebanon, saying, Give your daughter to my son for a wife: and a beast from the woodland in Lebanon went by, crushing the thorn under his feet.

Darby's English Translation
14:9 And Jehoash king of Israel sent to Amaziah king of Judah, saying, The thorn-bush that is in Lebanon sent to the cedar that is in Lebanon, saying, Give thy daughter to my son as wife; and there passed by the wild beast that is in Lebanon, and trode down the thorn-bush.

Douay Rheims Bible
14:9 And Joas king of Israel sent again to Amasias king of Juda, saying: A thistle of Libanus sent to a cedar tree, which is in Libanus, saying: Give thy daughter to my son to wife. And the beasts of the forest, that are in Libanus, passed and trod down the thistle.

Noah Webster Bible
14:9 And Jehoash the king of Israel sent to Amaziah king of Judah, saying, The thistle that was in Lebanon sent to the cedar that was in Lebanon, saying, Give thy daughter to my son for a wife: and there passed by a wild beast that was in Lebanon, and trod down the thistle.

World English Bible
14:9 Jehoash the king of Israel sent to Amaziah king of Judah, saying, The thistle that was in Lebanon sent to the cedar that was in Lebanon, saying, Give your daughter to my son as wife: and there passed by a wild animal that was in Lebanon, and trod down the thistle.

Young's Literal Translation
14:9 And Jehoash king of Israel sendeth unto Amaziah king of Judah, saying, `The thorn that is in Lebanon hath sent unto the cedar that is in Lebanon, saying, Give thy daughter to my son for a wife; and pass by doth a beast of the field that is in Lebanon, and treadeth down the thorn.

Modern Hebrew
הכה הכית את־אדום
ונשאך לבך הכבד
ושב בביתך ולמה
תתגרה ברעה ונפלתה
אתה ויהודה עמך׃

Paleo-Hebrew (Before 585 B.C.)
14:10

-

.

Hebrew Transliterated
14:10 HKH HKYTh 'aTh-'aDVM VNSh'aK LBK HKBD VShB BBYThK VLMH ThThGUrH BUr'yH VNPhLThH 'aThH VYHVDH 'yMK.

Latin Vulgate
14:10 percutiens invaluisti super Edom et sublevavit te cor tuum contentus esto gloria et sede in domo tua quare provocas malum ut cadas tu et Iuda tecum

King James Version
14:10 Thou hast indeed smitten Edom, and thine heart hath lifted thee up: glory of this, and tarry at home: for why shouldest thou meddle to thy hurt, that thou shouldest fall, even thou, and Judah with thee?

American Standard Version
14:10 Thou hast indeed smitten Edom, and thy heart hath lifted thee up: glory thereof, and abide at home; for why shouldest thou meddle to thy hurt, that thou shouldest fall, even thou, and Judah with thee?

Bible in Basic English
14:10 It is true that you have overcome Edom and your heart is uplifted; let that glory be enough for you, and keep in your country; why do you make causes of trouble, putting yourself, and Judah with you, in danger of downfall?

Darby's English Translation
14:10 Thou hast indeed smitten Edom, and thy heart has lifted thee up: boast thyself, and abide at home; for why shouldest thou contend with misfortune, that thou shouldest fall, thou, and Judah with thee?

Douay Rheims Bible
14:10 Thou hast beaten and prevailed over Edom, and thy heart hath lifted thee up: be content with the glory, and sit at home: why provokest thou evil, that thou shouldst fall, and Juda with thee?

Noah Webster Bible
14:10 Thou hast indeed smitten Edom, and thy heart hath lifted thee up: glory of this, and tarry at home: for why shouldst thou meddle to thy hurt, that thou shouldst fall, even thou, and Judah with thee?

World English Bible
14:10 You have indeed struck Edom, and your heart has lifted you up: glory of it, and abide at home; for why should you meddle to your hurt, that you should fall, even you, and Judah with you?

Young's Literal Translation
14:10 Thou hast certainly smitten Edom, and thy heart hath lifted thee up; be honoured, and abide in thy house; and why dost thou stir thyself up in evil, that thou hast fallen, thou, and Judah with thee?`

Modern Hebrew
ולא־שמע אמציהו
ויעל יהואש
מלך־ישראל ויתראו
פנים הוא ואמציהו
מלך־יהודה בבית
שמש אשר ליהודה׃

Paleo-Hebrew (Before 585 B.C.)
14:11
-

-

-

.

Hebrew Transliterated
14:11 VL'a-ShM'y 'aMTShYHV VY'yL YHV'aSh MLK-YShUr'aL VYThUr'aV PhNYM HV'a V'aMTShYHV MLK-YHVDH BBYTh ShMSh 'aShUr LYHVDH.

Latin Vulgate
14:11 et non adquievit Amasias ascenditque Ioas rex Israhel et viderunt se ipse et Amasias rex Iuda in Bethsames oppido Iudae

King James Version
14:11 But Amaziah would not hear. Therefore Jehoash king of Israel went up; and he and Amaziah king of Judah looked one another in the face at Bethshemesh, which belongeth to Judah.

American Standard Version
14:11 But Amaziah would not hear. So Jehoash king of Israel went up; and he and Amaziah king of Judah looked one another in the face at Beth-shemesh, which belongeth to Judah.

Bible in Basic English
14:11 But Amaziah gave no attention. So Jehoash, king of Israel, went up, and he and Amaziah, king of Judah, came face to face at Beth-shemesh, which is in Judah.

Darby's English Translation
14:11 But Amaziah would not hear. And Jehoash king of Israel went up; and they looked one another in the face, he and Amaziah king of Judah, at Beth-shemesh, which is in Judah.

Douay Rheims Bible
14:11 But Amasias did not rest satisfied. So Joas king of Israel went up, and he and Amasias king of Juda saw one another in Bethsames a town in Juda.

Noah Webster Bible
14:11 But Amaziah would not hear. Therefore Jehoash king of Israel went up: and he and Amaziah king of Judah looked one another in the face at Beth-shemesh, which belongeth to Judah.

World English Bible
14:11 But Amaziah would not hear. So Jehoash king of Israel went up; and he and Amaziah king of Judah looked one another in the face at Beth-shemesh, which belongs to Judah.

Young's Literal Translation
14:11 And Amaziah hath not hearkened, and go up doth Jehoash king of Israel, and they look one another in the face, he and Amaziah king of Judah, in Beth-Shemesh, that is Judah`s,

Modern Hebrew
וינגף יהודה לפני
ישראל וינסו איש
לאהלו׃

Paleo-Hebrew (Before 585 B.C.)
14:12

.

Hebrew Transliterated
14:12 VYNGPh YHVDH LPhNY YShUr'aL VYNSV 'aYSh L'aHLV.

Latin Vulgate
14:12 percussusque est Iuda coram Israhel et fugerunt unusquisque in tabernacula sua

King James Version
14:12 And Judah was put to the worse before Israel; and they fled every man to their tents.

American Standard Version
14:12 And Judah was put to the worse before Israel; and they fled every man to his tent.

Bible in Basic English
14:12 And Judah was overcome before Israel, so that they went in flight, every man to his tent.

Darby's English Translation
14:12 And Judah was routed before Israel; and they fled every man to his tent.

Douay Rheims Bible
14:12 And Juda was put to the worst before Israel, and they fled every man to their dwellings.

Noah Webster Bible
14:12 And Judah was defeated before Israel; and they fled every man to their tents.

World English Bible
14:12 Judah was put to the worse before Israel; and they fled every man to his tent.

Young's Literal Translation
14:12 and Judah is smitten before Israel, and they flee each to his tent.

Modern Hebrew
ואת אמציהו
מלך־יהודה
בן־יהואש
בן־אחזיהו תפש
יהואש מלך־ישראל
בבית שמש ויבאו
ירושלם ויפרץ
בחומת ירושלם בשער
אפרים עד־שער הפנה
ארבע מאות אמה׃

Paleo-Hebrew (Before 585 B.C.)
14:13

- [image] [image] [image] [image] [image] [image] [image] -
-
-

-

.

Hebrew Transliterated
14:13 V'aTh 'aMTShYHV MLK-YHVDH BN-YHV'aSh BN-'aChZYHV ThPhSh YHV'aSh MLK-YShUr'aL BBYTh ShMSh VYB'aV YUrVShLM VYPhUrTSh BChVMTh YUrVShLM BSh'yUr 'aPhUrYM 'yD-Sh'yUr HPhNH 'aUrB'y M'aVTh 'aMH.

Latin Vulgate
14:13 Amasiam vero regem Iuda filium Ioas filii Ahaziae cepit Ioas rex Israhel in Bethsames et adduxit eum in Hierusalem et interrupit murum Hierusalem a porta Ephraim usque ad portam Anguli quadringentis cubitis

King James Version
14:13 And Jehoash king of Israel took Amaziah king of Judah, the son of Jehoash the son of Ahaziah, at Bethshemesh, and came to Jerusalem, and brake down the wall of Jerusalem from the gate of Ephraim unto the corner gate, four hundred cubits.

American Standard Version
14:13 And Jehoash king of Israel took Amaziah king of Judah, the son of Jehoash the son of Ahaziah, at Beth-shemesh, and came to Jerusalem, and brake down the wall of Jerusalem from the gate of Ephraim unto the corner gate, four hundred cubits.

Bible in Basic English
14:13 And Jehoash, king of Israel, made Amaziah, king of Judah, the son of Jehoash, son of Ahaziah, prisoner at Beth-shemesh, and came to Jerusalem, and had the wall of Jerusalem pulled down from the doorway of Ephraim to the door in the angle, four hundred cubits.

Darby's English Translation
14:13 And Jehoash king of Israel took Amaziah king of Judah, the son of Jehoash son of Ahaziah, at Beth-shemesh, and came to Jerusalem, and broke down the wall of Jerusalem from the gate of Ephraim to the corner-gate, four hundred cubits.

Douay Rheims Bible
14:13 But Joas king of Israel took Amasias, king of Juda the son of Joas, the son of Ochozias, in Bethsames, and brought him into Jerusalem: and he broke down the wall of Jerusalem, from the gate of Ephraim to the gate of the corner, four hundred cubits.

Noah Webster Bible
14:13 And Jehoash king of Israel took Amaziah king of Judah, the son of Jehoash the son of Ahaziah, at Beth-shemesh, and came to Jerusalem, and broke down the wall of Jerusalem from the gate of Ephraim to the corner gate, four hundred cubits.

World English Bible
14:13 Jehoash king of Israel took Amaziah king of Judah, the son of Jehoash the son of Ahaziah, at Beth-shemesh, and came to Jerusalem, and broke down the wall of Jerusalem from the gate of Ephraim to the corner gate, four hundred cubits.

Young's Literal Translation
14:13 And Amaziah king of Judah, son of Jehoash son of Ahaziah, caught hath Jehoash king of Israel in Beth-Shemesh, and they come in to Jerusalem, and he bursteth through the wall of Jerusalem, at the gate of Ephraim unto the gate of the corner, four hundred cubits,

Modern Hebrew
ולקח
את־כל־הזהב־והכסף
ואת כל־הכלים
הנמצאים בית־יהוה
ובאצרות בית המלך
ואת בני התערבות
וישב שמרונה׃

Paleo-Hebrew (Before 585 B.C.)
14:14
- [image] [image] [image] [image] - [image] [image] -
-
-

.

Hebrew Transliterated
14:14 VLQCh 'aTh-KL-HZHB-VHKSPh V'aTh KL-HKLYM HNMTSh'aYM BYTh-YHVH VB'aTShUrVTh BYTh HMLK V'aTh BNY HTh'yUrBVTh VYShB ShMUrVNH.

Latin Vulgate
14:14 tulitque omne aurum et argentum et universa vasa quae inventa sunt in domo Domini et in thesauris regis et obsides et reversus est Samariam

King James Version
14:14 And he took all the gold and silver, and all the vessels that were found in the house of the LORD, and in the treasures of the king's house, and hostages, and returned to Samaria.

American Standard Version
14:14 And he took all the gold and silver, and all the vessels that were found in the house of Jehovah, and in the treasures of the king`s house, the hostages also, and returned to Samaria.

Bible in Basic English
14:14 And he took all the gold and silver and all the vessels which were in the house of the Lord and in the store-house of the king, together with those whose lives would be the price of broken faith, and went back to Samaria.

Darby's English Translation
14:14 And he took all the gold and the silver, and all the vessels that were found in the house of Jehovah, and in the treasures of the king`s house, and hostages, and returned to Samaria.

Douay Rheims Bible
14:14 And he took all the gold, and silver, and all the vessels, that were found in the house of the Lord, and in the king's treasures, and hostages, and returned to Samaria.

Noah Webster Bible
14:14 And he took all the gold and silver, and all the vessels found in the house of the LORD, and in the treasures of the king's house, and hostages, and returned to Samaria.

World English Bible
14:14 He took all the gold and silver, and all the vessels that were found in the house of Yahweh, and in the treasures of the king`s house, the hostages also, and returned to Samaria.

Young's Literal Translation
14:14 and hath taken all the gold and the silver, and all the vessels that are found in the house of Jehovah, and in the treasures of the house of the king, and the sons of the pledges, and turneth back to Samaria.

Modern Hebrew
ויתר דברי יהואש
אשר עשה וגבורתו
ואשר נלחם עם
אמציהו מלך־ יהודה
הלא־הם כתובים
על־ספר דברי הימים
למלכי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
14:15

-
-
-

.

Hebrew Transliterated
14:15 VYThUr DBUrY YHV'aSh 'aShUr 'yShH VGBVUrThV V'aShUr NLChM 'yM 'aMTShYHV MLK- YHVDH HL'a-HM KThVBYM 'yL-SPhUr DBUrY HYMYM LMLKY YShUr'aL.

Latin Vulgate
14:15 reliqua autem verborum Ioas quae fecit et fortitudo eius qua pugnavit contra Amasiam regem Iuda nonne haec scripta sunt in libro sermonum dierum regum Israhel

King James Version
14:15 Now the rest of the acts of Jehoash which he did, and his might, and how he fought with Amaziah king of Judah, are they not written in the book of the chronicles of the kings of Israel?

American Standard Version
14:15 Now the rest of the acts of Jehoash which he did, and his might, and how he fought with Amaziah king of Judah, are they not written in the book of the chronicles of the kings of Israel?

Bible in Basic English
14:15 Now the rest of the acts of Jehoash, and his power, and how he went to war with Amaziah, king of Judah, are they not recorded in the book of the history of the kings of Israel?

Darby's English Translation
14:15 And the rest of the acts of Jehoash, what he did, and his might, and how he fought with Amaziah king of Judah, are they not written in the book of the chronicles of the kings of Israel?

Douay Rheims Bible
14:15 But the rest of the acts of Joas, which he did, and his valour, wherewith he fought against Amasias king of Juda, are they not written in the book of the words of the days of the kings of Israel?

Noah Webster Bible
14:15 Now the rest of the acts of Jehoash which he did, and his might, and how he fought with Amaziah king of Judah, are they not written in the book of the chronicles of the kings of Israel?

World English Bible
14:15 Now the rest of the acts of Jehoash which he did, and his might, and how he fought with Amaziah king of Judah, aren`t they written in the book of the chronicles of the kings of Israel?

Young's Literal Translation
14:15 And the rest of the matters of Jehoash that he did, and his might, and how he fought with Amaziah king of Judah, are they not written on the book of the Chronicles of the kings of Israel?

Modern Hebrew
וישכב יהואש
עם־אבתיו ויקבר
בשמרון עם מלכי
ישראל וימלך ירבעם
בנו תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
14:16

-

.

Hebrew Transliterated
14:16 VYShKB YHV'aSh 'yM-'aBThYV VYQBUr BShMUrVN 'yM MLKY YShUr'aL VYMLK YUrB'yM BNV ThChThYV.

Latin Vulgate
14:16 dormivitque Ioas cum patribus suis et sepultus est in Samaria cum regibus Israhel et regnavit Hieroboam filius eius pro eo

King James Version
14:16 And Jehoash slept with his fathers, and was buried in Samaria with the kings of Israel; and Jeroboam his son reigned in his stead.

American Standard Version
14:16 And Jehoash slept with his fathers, and was buried in Samaria with the kings of Israel; and Jeroboam his son reigned in his stead.

Bible in Basic English
14:16 And Jehoash went to rest with his fathers, and was put into the earth in Samaria with the kings of Israel; and Jeroboam his son became king in his place.

Darby's English Translation
14:16 And Jehoash slept with his fathers, and was buried in Samaria with the kings of Israel; and Jeroboam his son reigned in his stead.

Douay Rheims Bible
14:16 And Joas slept with his fathers, and was buried in Samaria, with the kings of Israel: and Jeroboam his son reigned in his stead.

Noah Webster Bible
14:16 And Jehoash slept with his fathers, and was buried in Samaria with the kings of Israel; and Jeroboam his son reigned in his stead.

World English Bible
14:16 Jehoash slept with his fathers, and was buried in Samaria with the kings of Israel; and Jeroboam his son reigned in his place.

Young's Literal Translation
14:16 And Jehoash lieth with his fathers, and is buried in Samaria with the kings of Israel, and reign doth Jeroboam his son in his stead.

Modern Hebrew
ויחי אמציהו
בן־יואש מלך יהודה
אחרי מות יהואש
בן־יהואחז מלך
ישראל חמש עשרה
שנה׃

Paleo-Hebrew (Before 585 B.C.)
14:17

-

-

.

Hebrew Transliterated
14:17 VYChY 'aMTShYHV BN-YV'aSh MLK YHVDH 'aChUrY MVTh YHV'aSh BN-YHV'aChZ MLK YShUr'aL ChMSh 'yShUrH ShNH.

Latin Vulgate
14:17 vixit autem Amasias filius Ioas rex Iuda postquam mortuus est Ioas filius Ioachaz regis Israhel viginti quinque annis

King James Version
14:17 And Amaziah the son of Joash king of Judah lived after the death of Jehoash son of Jehoahaz king of Israel fifteen years.

American Standard Version
14:17 And Amaziah the son of Joash king of Judah lived after the death of Jehoash son of Jehoahaz king of Israel fifteen years.

Bible in Basic English
14:17 Amaziah, the son of Joash, king of Judah, went on living for fifteen years after the death of Jehoash, son of Jehoahaz, king of Israel.

Darby's English Translation
14:17 And Amaziah the son of Joash king of Judah lived after the death of Jehoash son of Jehoahaz, king of Israel, fifteen years.

Douay Rheims Bible
14:17 And Amasias the son of Joas king of Juda lived, after the death of Joas son of Joachaz king of Israel fifteen years.

Noah Webster Bible
14:17 And Amaziah the son of Joash king of Judah lived after the death of Jehoash son of Jehoahaz king of Israel fifteen years.

World English Bible
14:17 Amaziah the son of Joash king of Judah lived after the death of Jehoash son of Jehoahaz king of Israel fifteen years.

Young's Literal Translation
14:17 And Amaziah son of Joash king of Judah liveth after the death of Jehoash son of Jehoahaz king of Israel fifteen years,

Modern Hebrew
ויתר דברי אמציהו
הלא־הם כתובים
על־ספר דברי הימים
למלכי יהודה׃

Paleo-Hebrew (Before 585 B.C.)
14:18

-
-

.

Hebrew Transliterated
14:18 VYThUr DBUrY 'aMTShYHV HL'a-HM KThVBYM 'yL-SPhUr DBUrY HYMYM LMLKY YHVDH.

Latin Vulgate
14:18 reliqua autem sermonum Amasiae nonne haec scripta sunt in libro sermonum dierum regum Iuda

King James Version
14:18 And the rest of the acts of Amaziah, are they not written in the book of the chronicles of the kings of Judah?

American Standard Version
14:18 Now the rest of the acts of Amaziah, are they not written in the book of the chronicles of the kings of Judah?

Bible in Basic English
14:18 And the rest of the acts of Amaziah, are they not recorded in the book of the history of the kings of Judah?

Darby's English Translation
14:18 And the rest of the acts of Amaziah, are they not written in the book of the chronicles of the kings of Judah?

Douay Rheims Bible
14:18 And the rest of the acts of Amasias, are they not written in the book of the words of the days of the kings of Juda?

Noah Webster Bible
14:18 And the rest of the acts of Amaziah, are they not written in the book of the chronicles of the kings of Judah?

World English Bible
14:18 Now the rest of the acts of Amaziah, aren`t they written in the book of the chronicles of the kings of Judah?

Young's Literal Translation
14:18 and the rest of the matters of Amaziah are they not written on the book of the Chronicles of the kings of Judah?

Modern Hebrew
ויקשרו עליו קשר
בירושלם וינס
לכישה וישלחו
אחריו לכישה
וימתהו שם׃

Paleo-Hebrew (Before 585 B.C.)
14:19

.

Hebrew Transliterated
14:19 VYQShUrV 'yLYV QShUr BYUrVShLM VYNS LKYShH VYShLChV 'aChUrYV LKYShH VYMThHV ShM.

Latin Vulgate
14:19 factaque est contra eum coniuratio in Hierusalem at ille fugit in Lachis miseruntque post eum in Lachis et interfecerunt eum ibi

King James Version
14:19 Now they made a conspiracy against him in Jerusalem: and he fled to Lachish; but they sent after him to Lachish, and slew him there.

American Standard Version
14:19 And they made a conspiracy against him in Jerusalem; and he fled to Lachish: but they sent after him to Lachish, and slew him there.

Bible in Basic English
14:19 Now they made a secret design against him in Jerusalem; and he went in flight to Lachish, but they sent after him to Lachish and put him to death there.

Darby's English Translation
14:19 And they made a conspiracy against him in Jerusalem; and he fled to Lachish; and they sent after him to Lachish, and slew him there.

Douay Rheims Bible
14:19 Now they made a conspiracy against him in Jerusalem: and he fled to Lachis. And they sent after him to Lachis, and killed him there.

Noah Webster Bible
14:19 Now they made a conspiracy against him in Jerusalem: and he fled to Lachish; but they sent after him to Lachish, and slew him there.

World English Bible
14:19 They made a conspiracy against him in Jerusalem; and he fled to Lachish: but they sent after him to Lachish, and killed him there.

Young's Literal Translation
14:19 And they make a conspiracy against him in Jerusalem, and he fleeth to Lachish, and they send after him to Lachish, and put him to death there,

Modern Hebrew
וישאו אתו
על־הסוסים ויקבר
בירושלם עם־אבתיו
בעיר דוד׃

Paleo-Hebrew (Before 585 B.C.)
14:20

-
-
.

Hebrew Transliterated
14:20 VYSh'aV 'aThV 'yL-HSVSYM VYQBUr BYUrVShLM 'yM-'aBThYV B'yYUr DVD.

Latin Vulgate
14:20 et asportaverunt in equis sepultusque est in Hierusalem cum patribus suis in civitate David

King James Version
14:20 And they brought him on horses: and he was buried at Jerusalem with his fathers in the city of David.

American Standard Version
14:20 And they brought him upon horses; and he was buried at Jerusalem with his fathers in the city of David.

Bible in Basic English
14:20 And they took his body on horseback and put it into the earth with his fathers in Jerusalem, the town of David.

Darby's English Translation
14:20 And they brought him on horses, and he was buried at Jerusalem with his fathers, in the city of David.

Douay Rheims Bible
14:20 And they brought him away upon horses, and he was buried in Jerusalem with his fathers in the city of David.

Noah Webster Bible
14:20 And they brought him on horses: and he was buried at Jerusalem with his fathers in the city of David.

World English Bible
14:20 They brought him on horses; and he was buried at Jerusalem with his fathers in the city of David.

Young's Literal Translation
14:20 and lift him up on the horses, and he is buried in Jerusalem, with his fathers, in the city of David.

Modern Hebrew
ויקחו כל־עם יהודה
את־עזריה והוא
בן־שש עשרה שנה
וימלכו אתו תחת
אביו אמציהו׃

Paleo-Hebrew (Before 585 B.C.)
14:21
-
-
-

.

Hebrew Transliterated
14:21 VYQChV KL-'yM YHVDH 'aTh-'yZUrYH VHV'a BN-ShSh 'yShUrH ShNH VYMLKV 'aThV ThChTh 'aBYV 'aMTShYHV.

Latin Vulgate
14:21 tulit autem universus populus Iudae Azariam annos natum sedecim et constituerunt eum regem pro patre eius Amasia

King James Version
14:21 And all the people of Judah took Azariah, which was sixteen years old, and made him king instead of his father Amaziah.

American Standard Version
14:21 And all the people of Judah took Azariah, who was sixteen years old, and made him king in the room of his father Amaziah.

Bible in Basic English
14:21 Then all the people of Judah took Azariah, who was sixteen years old, and made him king in place of his father Amaziah.

Darby's English Translation
14:21 And all the people of Judah took Azariah, who was sixteen years old, and made him king instead of his father Amaziah.

Douay Rheims Bible
14:21 And all the people of Juda took Azarias, who was sixteen years old, and made him king instead of his father Amasias.

Noah Webster Bible
14:21 And all the people of Judah took Azariah, who was sixteen years old, and made him king instead of his father Amaziah.

World English Bible
14:21 All the people of Judah took Azariah, who was sixteen years old, and made him king in the room of his father Amaziah.

Young's Literal Translation
14:21 And all the people of Judah take Azariah, and he is a son of sixteen years, and cause him to reign instead of his father Amaziah;

Modern Hebrew
הוא בנה את־אילת
וישבה ליהודה אחרי
שכב־המלך
עם־אבתיו׃

Paleo-Hebrew (Before 585 B.C.)
14:22

-

. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
14:22 HV'a BNH 'aTh-'aYLTh VYShBH LYHVDH 'aChUrY ShKB-HMLK 'yM-'aBThYV.

Latin Vulgate
14:22 ipse aedificavit Ahilam et restituit eam Iudae postquam dormivit rex cum patribus suis

King James Version
14:22 He built Elath, and restored it to Judah, after that the king slept with his fathers.

American Standard Version
14:22 He built Elath, and restored it to Judah, after that the king slept with his fathers.

Bible in Basic English
14:22 He was the builder of Elath, which he got back for Judah after the death of the king.

Darby's English Translation
14:22 It was he that built Elath, and restored it to Judah, after the king slept with his fathers.

Douay Rheims Bible
14:22 He built Elath, and restored it to Juda, after that the king slept with his fathers.

Noah Webster Bible
14:22 He built Elath, and restored it to Judah, after that the king slept with his fathers.

World English Bible
14:22 He built Elath, and restored it to Judah, after that the king slept with his fathers.

Young's Literal Translation
14:22 he hath built Elath, and bringeth it back to Judah, after the lying of the king with his fathers.

Modern Hebrew
בשנת חמש־עשרה שנה
לאמציהו בן־יואש
מלך יהודה מלך
ירבעם בן־ יואש
מלך־ישראל בשמרון
ארבעים ואחת שנה׃

Paleo-Hebrew (Before 585 B.C.)
14:23
-

-

-
-

.

Hebrew Transliterated
14:23 BShNTh ChMSh-'yShUrH ShNH L'aMTShYHV BN-YV'aSh MLK YHVDH MLK YUrB'yM BN- YV'aSh MLK-YShUr'aL BShMUrVN 'aUrB'yYM V'aChTh ShNH.

Latin Vulgate
14:23 anno quintodecimo Amasiae filii Ioas regis Iuda regnavit Hieroboam filius Ioas regis Israhel in Samaria quadraginta et uno anno

King James Version
14:23 In the fifteenth year of Amaziah the son of Joash king of Judah Jeroboam the son of Joash king of Israel began to reign in Samaria, and reigned forty and one years.

American Standard Version
14:23 In the fifteenth year of Amaziah the son of Joash king of Judah Jeroboam the son of Joash king of Israel began to reign in Samaria, and reigned forty and one years.

Bible in Basic English
14:23 In the fifteenth year of the rule of Amaziah, son of Joash, king of Judah, Jeroboam, the son of Joash, king of Israel, became king in Samaria, ruling for forty-one years.

Darby's English Translation
14:23 In the fifteenth year of Amaziah the son of Joash, king of Judah, Jeroboam the son of Joash, king of Israel, began to reign in Samaria, for forty-one years.

Douay Rheims Bible
14:23 In the fifteenth year of Amasias k son of Joas king of Juda, reigned Jeroboam the son of Joas king of Israel in Samaria, one and forty years :

Noah Webster Bible
14:23 In the fifteenth year of Amaziah the son of Joash king of Judah, Jeroboam the son of Joash king of Israel, began to reign in Samaria, and reigned forty and one years.

World English Bible
14:23 In the fifteenth year of Amaziah the son of Joash king of Judah Jeroboam the son of Joash king of Israel began to reign in Samaria, and reigned forty-one years.

Young's Literal Translation
14:23 In the fifteenth year of Amaziah son of Joash king of Judah, reigned hath Jeroboam son of Joash king of Israel in Samaria -- forty and one years,

Modern Hebrew
ויעש הרע בעיני
יהוה לא סר
מכל־חטאות ירבעם
בן־נבט אשר החטיא
את־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
14:24

-
-
. -

Hebrew Transliterated
14:24 VY'ySh HUr'y B'yYNY YHVH L'a SUr MKL-ChT'aVTh YUrB'yM BN-NBT 'aShUr HChTY'a 'aTh-YShUr'aL.

Latin Vulgate
14:24 et fecit quod malum est coram Domino non recessit ab omnibus peccatis Hieroboam filii Nabath qui peccare fecit Israhel

King James Version
14:24 And he did that which was evil in the sight of the LORD: he departed not from all the sins of Jeroboam the son of Nebat, who made Israel to sin.

American Standard Version
14:24 And he did that which was evil in the sight of Jehovah: he departed not from all the sins of Jeroboam the son of Nebat, wherewith he made Israel to sin.

Bible in Basic English
14:24 He did evil in the eyes of the Lord, not turning away from the sin which Jeroboam, the son of Nebat, did and made Israel do.

Darby's English Translation
14:24 And he did evil in the sight of Jehovah: he departed not from any of the sins of Jeroboam the son of Nebat, who made Israel to sin.

Douay Rheims Bible
14:24 And he did that which was evil before the Lord. He departed not from all the sins of Jeroboam the son of Nabat, who made Israel to sin.

Noah Webster Bible
14:24 And he did that which was evil in the sight of the LORD: he departed not from all the sins of Jeroboam the son of Nebat, who made Israel to sin.

World English Bible
14:24 He did that which was evil in the sight of Yahweh: he didn`t depart from all the sins of Jeroboam the son of Nebat, with which he made Israel to sin.

Young's Literal Translation
14:24 and he doth the evil thing in the eyes of Jehovah, he hath not turned aside from all the sins of Jeroboam son of Nebat that he caused Israel to sin.

Modern Hebrew
הוא השיב את־גבול
ישראל מלבוא חמת
עד־ים הערבה כדבר
יהוה אלהי ישראל
אשר דבר ביד־עבדו
יונה בן־אמתי
הנביא אשר מגת
החפר׃

Paleo-Hebrew (Before 585 B.C.)
14:25

-

-

-
-

.

Hebrew Transliterated
14:25 HV'a HShYB 'aTh-GBVL YShUr'aL MLBV'a ChMTh 'yD-YM H'yUrBH KDBUr YHVH 'aLHY YShUr'aL 'aShUr DBUr BYD-'yBDV YVNH BN-'aMThY HNBY'a 'aShUr MGTh HChPhUr.

Latin Vulgate
14:25 ipse restituit terminos Israhel ab introitu Emath usque ad mare Solitudinis iuxta sermonem Domini Dei Israhel quem locutus est per servum suum Ionam filium Amathi prophetam qui erat de Geth quae est in Opher

King James Version
14:25 He restored the coast of Israel from the entering of Hamath unto the sea of the plain, according to the word of the LORD God of Israel, which he spake by the hand of his servant Jonah, the son of Amittai, the prophet, which was of Gathhepher.

American Standard Version
14:25 He restored the border of Israel from the entrance of Hamath unto the sea of the Arabah, according to the word of Jehovah, the God of Israel, which he spake by his servant Jonah the son of Amittai, the prophet, who was of Gath-hepher.

Bible in Basic English
14:25 He got back the old limits of Israel from the way into Hamath to the sea of the Arabah, as the Lord had said by his servant Jonah, the son of Amittai, the prophet of Gath-hepher.

Darby's English Translation
14:25 He restored the border of Israel from the entrance of Hamath as far as the sea of the plain, according to the word of Jehovah the God of Israel, which he had spoken through his servant Jonah the prophet, the son of Amittai, who was of Gath-Hepher.

Douay Rheims Bible
14:25 He restored the borders of Israel from the entrance of Emath, unto the sea of the wilderness, according to the word of the Lord the God of Israel, which he spoke by his servant Jonas the son of Amathi, the prophet, who was of Geth, which is in Opher.

Noah Webster Bible
14:25 He restored the border of Israel from the entering of Hamath to the sea of the plain, according to the word of the LORD God of Israel, which he spoke by the hand of his servant Jonah, the son of Amittai, the prophet, who was of Gath-hepher.

World English Bible
14:25 He restored the border of Israel from the entrance of Hamath to the sea of the Arabah, according to the word of Yahweh, the God of Israel, which he spoke by his servant Jonah the son of Amittai, the prophet, who was of Gath-hepher.

Young's Literal Translation
14:25 He hath brought back the border of Israel, from the entering in of Hamath unto the sea of the desert, according to the word of Jehovah, God of Israel, that He spake by the hand of His servant Jonah son of Amittai the prophet, who is of Gath-Hepher,

Modern Hebrew
כי־ראה יהוה
את־עני ישראל מרה
מאד ואפס עצור
ואפס עזוב ואין
עזר לישראל׃

Paleo-Hebrew (Before 585 B.C.)
14:26
-
-

.

Hebrew Transliterated
14:26 KY-Ur'aH YHVH 'aTh-'yNY YShUr'aL MUrH M'aD V'aPhS 'yTShVUr V'aPhS 'yZVB V'aYN 'yZUr LYShUr'aL.

Latin Vulgate
14:26 vidit enim Dominus adflictionem Israhel amaram nimis et quod consumpti essent usque ad clausos carcere et extremos et non esset qui auxiliaretur Israhel

King James Version
14:26 For the LORD saw the affliction of Israel, that it was very bitter: for there was not any shut up, nor any left, nor any helper for Israel.

American Standard Version
14:26 For Jehovah saw the affliction of Israel, that it was very bitter; for there was none shut up nor left at large, neither was there any helper for Israel.

Bible in Basic English
14:26 For the Lord saw how bitter was the trouble of Israel, and that everyone was cut off, he who was shut up and he who went free, and that Israel had no helper.

Darby's English Translation
14:26 For Jehovah saw that the affliction of Israel was very bitter; and that there was not any shut up, nor any left, nor any helper for Israel.

Douay Rheims Bible
14:26 For the Lord saw the affliction of Israel that it was exceeding bitter, and that they were consumed even to them that were shut up in prison, and the lowest persons, and that there was no one to help Israel.

Noah Webster Bible
14:26 For the LORD saw the affliction of Israel, that it was very bitter: for there was not any shut up, nor any left, nor any helper for Israel.

World English Bible
14:26 For Yahweh saw the affliction of Israel, that it was very bitter; for there was none shut up nor left at large, neither was there any helper for Israel.

Young's Literal Translation
14:26 for Jehovah hath seen the affliction of Israel -- very bitter, and there is none restrained, and there is none left, and there is no helper to Israel;

Modern Hebrew
ולא־דבר יהוה
למחות את־שם ישראל
מתחת השמים
ויושיעם ביד ירבעם
בן־יואש׃

Paleo-Hebrew (Before 585 B.C.)
14:27
-
-

. -

Hebrew Transliterated
14:27 VL'a-DBUr YHVH LMChVTh 'aTh-ShM YShUr'aL MThChTh HShMYM VYVShY'yM BYD YUrB'yM BN-YV'aSh.

Latin Vulgate
14:27 nec locutus est Dominus ut deleret nomen Israhel sub caelo sed salvavit eos in manu Hieroboam filii Ioas

King James Version
14:27 And the LORD said not that he would blot out the name of Israel from under heaven: but he saved them by the hand of Jeroboam the son of Joash.

American Standard Version
14:27 And Jehovah said not that he would blot out the name of Israel from under heaven; but he saved them by the hand of Jeroboam the son of Joash.

Bible in Basic English
14:27 And the Lord had not said that the name of Israel was to be taken away from the earth; but he gave them a saviour in Jeroboam, the son of Joash.

Darby's English Translation
14:27 And Jehovah had not said that he would blot out the name of Israel from under the heavens; and he saved them by the hand of Jeroboam the son of Joash.

Douay Rheims Bible
14:27 And the Lord did not say that he would blot out the name of Israel from under heaven, but he saved them by the hand of Jeroboam the son of Joas.

Noah Webster Bible
14:27 And the LORD said not that he would blot out the name of Israel from under heaven: but he saved them by the hand of Jeroboam the son of Joash.

World English Bible
14:27 Yahweh didn`t say that he would blot out the name of Israel from under the sky; but he saved them by the hand of Jeroboam the son of Joash.

Young's Literal Translation
14:27 and Jehovah hath not spoken to blot out the name of Israel from under the heavens, and saveth them by the hand of Jeroboam son of Joash.

Modern Hebrew
ויתר דברי ירבעם
וכל־אשר עשה
וגבורתו אשר־נלחם
ואשר השיב את־
דמשק ואת־חמת
ליהודה בישראל
הלא־הם כתובים
על־ספר דברי הימים
למלכי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
14:28

-

-
-
-

-
-

.

Hebrew Transliterated
14:28 VYThUr DBUrY YUrB'yM VKL-'aShUr 'yShH VGBVUrThV 'aShUr-NLChM V'aShUr HShYB 'aTh- DMShQ V'aTh-ChMTh LYHVDH BYShUr'aL HL'a-HM KThVBYM 'yL-SPhUr DBUrY HYMYM LMLKY YShUr'aL.

Latin Vulgate
14:28 reliqua autem sermonum Hieroboam et universa quae fecit et fortitudo eius qua proeliatus est et quomodo restituit Damascum et Emath Iudae in Israhel nonne haec scripta sunt in libro sermonum dierum regum Israhel

King James Version
14:28 Now the rest of the acts of Jeroboam, and all that he did, and his might, how he warred, and how he recovered Damascus, and Hamath, which belonged to Judah, for Israel, are they not written in the book of the chronicles of the kings of Israel?

American Standard Version
14:28 Now the rest of the acts of Jeroboam, and all that he did, and his might, how he warred, and how he recovered Damascus, and Hamath, which had belonged to Judah, for Israel, are they not written in the book of the chronicles of the kings of Israel?

Bible in Basic English
14:28 Now the rest of the acts of Jeroboam, and all he did, and his power, and how he went to war with Damascus, causing the wrath of the Lord to be turned away from Israel, are they not recorded in the book of the history of the kings of Israel?

Darby's English Translation
14:28 And the rest of the acts of Jeroboam, and all that he did, and his might, how he warred, and how he recovered for Israel that which had belonged to Judah in Damascus and in Hamath, are they not written in the book of the chronicles of the kings of Israel?

Douay Rheims Bible
14:28 But the rest of the acts of Jeroboam, and all that he did, and his velour, where- with he fought, and how he restored Damascus, and Emath to Juda in Israel, are they not written in the book of the words of the days of the kings of Israel?

Noah Webster Bible
14:28 Now the rest of the acts of Jeroboam, and all that he did, and his might, how he warred, and how he recovered Damascus, and Hamath, which belonged to Judah, for Israel, are they not written in the book of the chronicles of the kings of Israel?

World English Bible
14:28 Now the rest of the acts of Jeroboam, and all that he did, and his might, how he warred, and how he recovered Damascus, and Hamath, which had belonged to Judah, for Israel, aren`t they written in the book of the chronicles of the kings of Israel?

Young's Literal Translation
14:28 And the rest of the matters of Jeroboam, and all that he did, and his might with which he fought, and with which he brought back Damascus, and Hamath of Judah, into Israel, are they not written on the book of the Chronicles of the kings of Israel?

Modern Hebrew
וישכב ירבעם
עם־אבתיו עם מלכי
ישראל וימלך זכריה
בנו תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
14:29

-

.

Hebrew Transliterated
14:29 VYShKB YUrB'yM 'yM-'aBThYV 'yM MLKY YShUr'aL VYMLK ZKUrYH BNV ThChThYV.

Latin Vulgate
14:29 dormivitque Hieroboam cum patribus suis regibus Israhel et regnavit Zaccharias filius eius pro eo

King James Version
14:29 And Jeroboam slept with his fathers, even with the kings of Israel; and Zachariah his son reigned in his stead.

American Standard Version
14:29 And Jeroboam slept with his fathers, even with the kings of Israel; and Zechariah his son reigned in his stead.

Bible in Basic English
14:29 And Jeroboam went to rest with his fathers, and was put into the earth with the kings of Israel; and Zechariah his son became king in his place.

Darby's English Translation
14:29 And Jeroboam slept with his fathers, with the kings of Israel; and Zechariah his son reigned in his stead.

Douay Rheims Bible
14:29 And Jeroboam slept with his fathers the kings of Israel, and Zacharias his son reigned in his stead.

Noah Webster Bible
14:29 And Jeroboam slept with his fathers, even with the kings of Israel; and Zachariah his son reigned in his stead.

World English Bible
14:29 Jeroboam slept with his fathers, even with the kings of Israel; and Zechariah his son reigned in his place.

Young's Literal Translation
14:29 And Jeroboam lieth with his fathers, with the kings of Israel, and reign doth Zechariah his son in his stead.

2nd Kings 15


2nd Kings Chapter 15 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Kings 14

The Second Book of the Kings

Chapter 15

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38
Modern Hebrew
בשנת עשרים ושבע
שנה לירבעם מלך
ישראל מלך עזריה
בן־אמציה מלך
יהודה׃

Paleo-Hebrew (Before 585 B.C.)
15:1

-
.

Hebrew Transliterated
15:1 BShNTh 'yShUrYM VShB'y ShNH LYUrB'yM MLK YShUr'aL MLK 'yZUrYH BN-'aMTShYH MLK YHVDH.

Latin Vulgate
15:1 anno vicesimo septimo Hieroboam regis Israhel regnavit Azarias filius Amasiae regis Iudae

King James Version
15:1 In the twenty and seventh year of Jeroboam king of Israel began Azariah son of Amaziah king of Judah to reign.

American Standard Version
15:1 In the twenty and seventh year of Jeroboam king of Israel began Azariah son of Amaziah king of Judah to reign.

Bible in Basic English
15:1 In the twenty-seventh year of the rule of Jeroboam, king of Israel, Azariah, son of Amaziah, became king of Judah.

Darby's English Translation
15:1 In the twenty-seventh year of Jeroboam king of Israel, Azariah son of Amaziah, king of Judah, began to reign.

Douay Rheims Bible
15:1 In the seven and twentieth year of Jeroboam king of Israel reigned Azarias son of Amasias, king of Juda.

Noah Webster Bible
15:1 In the twenty and seventh year of Jeroboam king of Israel began Azariah son of Amaziah king of Judah to reign.

World English Bible
15:1 In the twenty-seventh year of Jeroboam king of Israel began Azariah son of Amaziah king of Judah to reign.

Young's Literal Translation
15:1 In the twenty and seventh year of Jeroboam king of Israel reigned hath Azariah son of Amaziah king of Judah,

Modern Hebrew
בן־שש עשרה שנה
היה במלכו וחמשים
ושתים שנה מלך
בירושלם ושם אמו
יכליהו מירושלם׃

Paleo-Hebrew (Before 585 B.C.)
15:2
-

.

Hebrew Transliterated
15:2 BN-ShSh 'yShUrH ShNH HYH BMLKV VChMShYM VShThYM ShNH MLK BYUrVShLM VShM 'aMV YKLYHV MYUrVShLM.

Latin Vulgate
15:2 sedecim annorum erat cum regnare coepisset et quinquaginta duobus annis regnavit in Hierusalem nomen matris eius Iecelia de Hierusalem

King James Version
15:2 Sixteen years old was he when he began to reign, and he reigned two and fifty years in Jerusalem. And his mother's name was Jecholiah of Jerusalem.

American Standard Version
15:2 Sixteen years old was he when he began to reign; and he reigned two and fifty years in Jerusalem: and his mother`s name was Jecoliah of Jerusalem.

Bible in Basic English
15:2 He was sixteen years old when he became king, and he was ruling in Jerusalem for fifty-two years; his mother's name was Jecoliah of Jerusalem.

Darby's English Translation
15:2 He was sixteen years old when he began to reign; and he reigned fifty-two years in Jerusalem; and his mother`s name was Jecholiah of Jerusalem.

Douay Rheims Bible
15:2 He was sixteen years old, when he began to reign, and he reigned two and fifty years in Jerusalem: the name of his mother was Jechelia of Jerusalem.

Noah Webster Bible
15:2 Sixteen years old was he when he began to reign, and he reigned two and fifty years in Jerusalem. And his mother's name was Jecholiah of Jerusalem.

World English Bible
15:2 Sixteen years old was he when he began to reign; and he reigned fifty-two years in Jerusalem: and his mother`s name was Jecoliah of Jerusalem.

Young's Literal Translation
15:2 a son of sixteen years was he in his reigning, and fifty and two years he hath reigned in Jerusalem, and the name of his mother is Jecholiah of Jerusalem,

Modern Hebrew
ויעש הישר בעיני
יהוה ככל אשר־עשה
אמציהו אביו׃

Paleo-Hebrew (Before 585 B.C.)
15:3

-
.

Hebrew Transliterated
15:3 VY'ySh HYShUr B'yYNY YHVH KKL 'aShUr-'yShH 'aMTShYHV 'aBYV.

Latin Vulgate
15:3 fecitque quod erat placitum coram Domino iuxta omnia quae fecit Amasias pater eius

King James Version
15:3 And he did that which was right in the sight of the LORD, according to all that his father Amaziah had done;

American Standard Version
15:3 And he did that which was right in the eyes of Jehovah, according to all that his father Amaziah had done.

Bible in Basic English
15:3 And he did what was right in the eyes of the Lord, as his father Amaziah had done.

Darby's English Translation
15:3 And he did what was right in the sight of Jehovah, according to all that his father Amaziah had done.

Douay Rheims Bible
15:3 And he did that which was pleasing before the Lord, according to all that his father Amasias had done.

Noah Webster Bible
15:3 And he did that which was right in the sight of the LORD, according to all that his father Amaziah had done;

World English Bible
15:3 He did that which was right in the eyes of Yahweh, according to all that his father Amaziah had done.

Young's Literal Translation
15:3 and he doth that which is right in the eyes of Jehovah, according to all that Amaziah his father did,

Modern Hebrew
רק הבמות לא־סרו
עוד העם מזבחים
ומקטרים בבמות׃

Paleo-Hebrew (Before 585 B.C.)
15:4

-

.

Hebrew Transliterated
15:4 UrQ HBMVTh L'a-SUrV 'yVD H'yM MZBChYM VMQTUrYM BBMVTh.

Latin Vulgate
15:4 verumtamen excelsa non est demolitus adhuc populus sacrificabat et adolebat incensum in excelsis

King James Version
15:4 Save that the high places were not removed: the people sacrificed and burnt incense still on the high places.

American Standard Version
15:4 Howbeit the high places were not taken away: the people still sacrificed and burnt incense in the high places.

Bible in Basic English
15:4 But he did not take away the high places, and the people still went on making offerings and burning them in the high places.

Darby's English Translation
15:4 Only, the high places were not removed: the people still sacrificed and burned incense on the high places.

Douay Rheims Bible
15:4 But the high places he did not destroy: for the people sacrificed and burnt incense in the high places.

Noah Webster Bible
15:4 Save that the high places were not removed: the people sacrificed and burnt incense still on the high places.

World English Bible
15:4 However the high places were not taken away: the people still sacrificed and burnt incense in the high places.

Young's Literal Translation
15:4 only, the high places have not turned aside -- yet are the people sacrificing and making perfume in high places.

Modern Hebrew
וינגע יהוה
את־המלך ויהי מצרע
עד־יום מתו וישב
בבית החפשית ויותם
בן־המלך על־הבית
שפט את־עם הארץ׃

Paleo-Hebrew (Before 585 B.C.)
15:5

-
-

-
-
. -

Hebrew Transliterated
15:5 VYNG'y YHVH 'aTh-HMLK VYHY MTShUr'y 'yD-YVM MThV VYShB BBYTh HChPhShYTh VYVThM BN-HMLK 'yL-HBYTh ShPhT 'aTh-'yM H'aUrTSh.

Latin Vulgate
15:5 percussit autem Dominus regem et fuit leprosus usque in diem mortis suae et habitabat in domo libera seorsum Ioatham vero filius regis gubernabat palatium et iudicabat populum terrae

King James Version
15:5 And the LORD smote the king, so that he was a leper unto the day of his death, and dwelt in a several house. And Jotham the king's son was over the house, judging the people of the land.

American Standard Version
15:5 And Jehovah smote the king, so that he was a leper unto the day of his death, and dwelt in a separate house. And Jotham the king`s son was over the household, judging the people of the land.

Bible in Basic English
15:5 And the Lord sent disease on the king and he became a leper, and to the day of his death he was living separately in his private house. And Jotham his son was over his house, judging the people of the land.

Darby's English Translation
15:5 And Jehovah smote the king, so that he was a leper to the day of his death, and dwelt in a separate house. And Jotham the king`s son was over the house, judging the people of the land.

Douay Rheims Bible
15:5 And the Lord struck the king, so that he was a leper unto the day of his death, and he dwelt in a free house apart: but Joatham the king's soil governed the palace, and judged the people of the land.

Noah Webster Bible
15:5 And the LORD smote the king, so that he was a leper to the day of his death, and dwelt in a separate house. And Jotham the king's son was over the house, judging the people of the land.

World English Bible
15:5 Yahweh struck the king, so that he was a leper to the day of his death, and lived in a separate house. Jotham the king`s son was over the household, judging the people of the land.

Young's Literal Translation
15:5 And Jehovah smiteth the king, and he is a leper unto the day of his death, and he dwelleth in a separate house, and Jotham son of the king is over the house, judging the people of the land.

Modern Hebrew
ויתר דברי עזריהו
וכל־אשר עשה
הלא־הם כתובים
על־ספר דברי הימים
למלכי יהודה׃

Paleo-Hebrew (Before 585 B.C.)
15:6

-
-
-

.

Hebrew Transliterated
15:6 VYThUr DBUrY 'yZUrYHV VKL-'aShUr 'yShH HL'a-HM KThVBYM 'yL-SPhUr DBUrY HYMYM LMLKY YHVDH.

Latin Vulgate
15:6 reliqua autem sermonum Azariae et universa quae fecit nonne haec scripta sunt in libro verborum dierum regum Iuda

King James Version
15:6 And the rest of the acts of Azariah, and all that he did, are they not written in the book of the chronicles of the kings of Judah?

American Standard Version
15:6 Now the rest of the acts of Azariah, and all that he did, are they not written in the book of the chronicles of the kings of Judah?

Bible in Basic English
15:6 Now the rest of the acts of Azariah, and all he did, are they not recorded in the book of the history of the kings of Judah?

Darby's English Translation
15:6 And the rest of the acts of Azariah, and all that he did, are they not written in the book of the chronicles of the kings of Judah?

Douay Rheims Bible
15:6 And the rest of the acts of Azarias, and all that he did, are they not written in the book of the words of the days of the kings of Juda?

Noah Webster Bible
15:6 And the rest of the acts of Azariah, and all that he did, are they not written in the book of the chronicles of the kings of Judah?

World English Bible
15:6 Now the rest of the acts of Azariah, and all that he did, aren`t they written in the book of the chronicles of the kings of Judah?

Young's Literal Translation
15:6 And the rest of the matters of Azariah, and all that he did, are they not written on the book of the Chronicles of the kings of Judah?

Modern Hebrew
וישכב עזריה
עם־אבתיו ויקברו
אתו עם־אבתיו בעיר
דוד וימלך יותם
בנו תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
15:7

-
-

.

Hebrew Transliterated
15:7 VYShKB 'yZUrYH 'yM-'aBThYV VYQBUrV 'aThV 'yM-'aBThYV B'yYUr DVD VYMLK YVThM BNV ThChThYV.

Latin Vulgate
15:7 et dormivit Azarias cum patribus suis sepelieruntque eum cum maioribus suis in civitate David et regnavit Ioatham filius eius pro eo

King James Version
15:7 So Azariah slept with his fathers; and they buried him with his fathers in the city of David: and Jotham his son reigned in his stead.

American Standard Version
15:7 And Azariah slept with his fathers; and they buried him with his fathers in the city of David: and Jotham his son reigned in his stead.

Bible in Basic English
15:7 And Azariah went to rest with his fathers and was put into the earth with his fathers in the town of David; and Jotham his son became king in his place.

Darby's English Translation
15:7 And Azariah slept with his fathers, and they buried him with his fathers in the city of David; and Jotham his son reigned in his stead.

Douay Rheims Bible
15:7 And Azarias slept with his fathers: and they buried him with his ancestors in the city of David, and Joatham his son reigned in his stead.

Noah Webster Bible
15:7 So Azariah slept with his fathers; and they buried him with his fathers in the city of David: and Jotham his son reigned in his stead.

World English Bible
15:7 Azariah slept with his fathers; and they buried him with his fathers in the city of David: and Jotham his son reigned in his place.

Young's Literal Translation
15:7 And Azariah lieth with his fathers, and they bury him with his fathers, in the city of David, and reign doth Jotham his son in his stead.

Modern Hebrew
בשנת שלשים ושמנה
שנה לעזריהו מלך
יהודה מלך זכריהו
בן־ירבעם על־
ישראל בשמרון ששה
חדשים׃

Paleo-Hebrew (Before 585 B.C.)
15:8

-
-

.

Hebrew Transliterated
15:8 BShNTh ShLShYM VShMNH ShNH L'yZUrYHV MLK YHVDH MLK ZKUrYHV BN-YUrB'yM 'yL- YShUr'aL BShMUrVN ShShH ChDShYM.

Latin Vulgate
15:8 anno tricesimo octavo Azariae regis Iudae regnavit Zaccharias filius Hieroboam super Israhel in Samaria sex mensibus

King James Version
15:8 In the thirty and eighth year of Azariah king of Judah did Zachariah the son of Jeroboam reign over Israel in Samaria six months.

American Standard Version
15:8 In the thirty and eighth year of Azariah king of Judah did Zechariah the son of Jeroboam reign over Israel in Samaria six months.

Bible in Basic English
15:8 In the thirty-eighth year of Azaliah, king of Judah, Zechariah, son of Jeroboam, was king over Israel for six months.

Darby's English Translation
15:8 In the thirty-eighth year of Azariah king of Judah, Zechariah the son of Jeroboam reigned over Israel in Samaria, six months.

Douay Rheims Bible
15:8 In the eight and thirtieth year of Azarias king of Juda, reigned Zacharias son of Jeroboam over Israel in Samaria six months:

Noah Webster Bible
15:8 In the thirty and eighth year of Azariah king of Judah did Zachariah the son of Jeroboam reign over Israel in Samaria six months.

World English Bible
15:8 In the thirty-eighth year of Azariah king of Judah did Zechariah the son of Jeroboam reign over Israel in Samaria six months.

Young's Literal Translation
15:8 In the thirty and eighth year of Azariah king of Judah reigned hath Zechariah son of Jeroboam over Israel, in Samaria, six months,

Modern Hebrew
ויעש הרע בעיני
יהוה כאשר עשו
אבתיו לא סר
מחטאות ירבעם
בן־נבט אשר החטיא
את־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
15:9

-

. -

Hebrew Transliterated
15:9 VY'ySh HUr'y B'yYNY YHVH K'aShUr 'yShV 'aBThYV L'a SUr MChT'aVTh YUrB'yM BN-NBT 'aShUr HChTY'a 'aTh-YShUr'aL.

Latin Vulgate
15:9 et fecit quod malum est coram Domino sicut fecerant patres eius non recessit a peccatis Hieroboam filii Nabath qui peccare fecit Israhel

King James Version
15:9 And he did that which was evil in the sight of the LORD, as his fathers had done: he departed not from the sins of Jeroboam the son of Nebat, who made Israel to sin.

American Standard Version
15:9 And he did that which was evil in the sight of Jehovah, as his fathers had done: he departed not from the sins of Jeroboam the son of Nebat, wherewith he made Israel to sin.

Bible in Basic English
15:9 And he did evil in the eyes of the Lord, as his father had done, not turning away from the sin which Jeroboam, the son of Nebat, did and made Israel do.

Darby's English Translation
15:9 And he did evil in the sight of Jehovah, according as his fathers had done: he departed not from the sins of Jeroboam the son of Nebat, who made Israel to sin.

Douay Rheims Bible
15:9 And he did that which is evil before the Lord, as his fathers had done: he departed not from the sins of Jeroboam the son of Nabat who made Israel to sin.

Noah Webster Bible
15:9 And he did that which was evil in the sight of the LORD, as his fathers had done: he departed not from the sins of Jeroboam the son of Nebat, who made Israel to sin.

World English Bible
15:9 He did that which was evil in the sight of Yahweh, as his fathers had done: he didn`t depart from the sins of Jeroboam the son of Nebat, with which he made Israel to sin.

Young's Literal Translation
15:9 and he doth the evil thing in the eyes of Jehovah, as did his fathers, he hath not turned aside from the sins of Jeroboam son of Nebat that he caused Israel to sin.

Modern Hebrew
ויקשר עליו שלם
בן־יבש ויכהו
קבל־עם וימיתהו
וימלך תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
15:10

-
-

.

Hebrew Transliterated
15:10 VYQShUr 'yLYV ShLM BN-YBSh VYKHV QBL-'yM VYMYThHV VYMLK ThChThYV.

Latin Vulgate
15:10 coniuravit autem contra eum Sellum filius Iabes percussitque eum palam et interfecit regnavitque pro eo

King James Version
15:10 And Shallum the son of Jabesh conspired against him, and smote him before the people, and slew him, and reigned in his stead.

American Standard Version
15:10 And Shallum the son of Jabesh conspired against him, and smote him before the people, and slew him, and reigned in his stead.

Bible in Basic English
15:10 And Shallum, the son of Jabesh, made a secret design against him, and, attacking him in Ibleam, put him to death and became king in his place.

Darby's English Translation
15:10 And Shallum the son of Jabesh conspired against him, and smote him before the people, and slew him, and reigned in his stead.

Douay Rheims Bible
15:10 And Sellum the son of Jabes conspired against him: and struck him publicly and killed him, and reigned in his place.

Noah Webster Bible
15:10 And Shallum the son of Jabesh conspired against him, and smote him before the people, and slew him, and reigned in his stead.

World English Bible
15:10 Shallum the son of Jabesh conspired against him, and struck him before the people, and killed him, and reigned in his place.

Young's Literal Translation
15:10 And Shallum son of Jabesh conspireth against him, and smiteth him before the people, and putteth him to death, and reigneth in his stead.

Modern Hebrew
ויתר דברי זכריה
הנם כתובים על־ספר
דברי הימים למלכי
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
15:11

-

.

Hebrew Transliterated
15:11 VYThUr DBUrY ZKUrYH HNM KThVBYM 'yL-SPhUr DBUrY HYMYM LMLKY YShUr'aL.

Latin Vulgate
15:11 reliqua autem verborum Zacchariae nonne haec scripta sunt in libro sermonum dierum regum Israhel

King James Version
15:11 And the rest of the acts of Zachariah, behold, they are written in the book of the chronicles of the kings of Israel.

American Standard Version
15:11 Now the rest of the acts of Zechariah, behold, they are written in the book of the chronicles of the kings of Israel.

Bible in Basic English
15:11 Now the rest of the acts of Zechariah are recorded in the book of the history of the kings of Israel.

Darby's English Translation
15:11 And the rest of the acts of Zechariah, behold, they are written in the book of the chronicles of the kings of Israel.

Douay Rheims Bible
15:11 Now the rest of the acts of Zacharias, are they not written in the book of the words of the days of the kings of Israel?

Noah Webster Bible
15:11 And the rest of the acts of Zachariah, behold they are written in the book of the chronicles of the kings of Israel.

World English Bible
15:11 Now the rest of the acts of Zechariah, behold, they are written in the book of the chronicles of the kings of Israel.

Young's Literal Translation
15:11 And the rest of the matters of Zechariah, lo, they are written on the book of the Chronicles of the kings of Israel.

Modern Hebrew
הוא דבר־יהוה אשר
דבר אל־יהוא לאמר
בני רביעים ישבו
לך על־כסא ישראל
ויהי־כן׃

Paleo-Hebrew (Before 585 B.C.)
15:12
-

-

-
. -

Hebrew Transliterated
15:12 HV'a DBUr-YHVH 'aShUr DBUr 'aL-YHV'a L'aMUr BNY UrBY'yYM YShBV LK 'yL-KS'a YShUr'aL VYHY-KN.

Latin Vulgate
15:12 ipse est sermo Domini quem locutus est ad Hieu dicens filii usque ad quartam generationem sedebunt de te super thronum Israhel factumque est ita

King James Version
15:12 This was the word of the LORD which he spake unto Jehu, saying, Thy sons shall sit on the throne of Israel unto the fourth generation. And so it came to pass.

American Standard Version
15:12 This was the word of Jehovah which he spake unto Jehu, saying, Thy sons to the fourth generation shall sit upon the throne of Israel. And so it came to pass.

Bible in Basic English
15:12 This was what the Lord had said to Jehu, Your sons to the fourth generation will be kings of Israel. And so it came about.

Darby's English Translation
15:12 This was the word of Jehovah which he spoke to Jehu saying, Thy sons shall sit upon the throne of Israel unto the fourth generation. And so it came to pass.

Douay Rheims Bible
15:12 This was the word of the Lord, which he spoke to Jehu, saying: Thy children to the fourth generation shall sit upon the throne of Israel. And so it came to pass.

Noah Webster Bible
15:12 This was the word of the LORD which he spoke to Jehu, saying, Thy sons shall sit on the throne of Israel to the fourth generation. And so it came to pass.

World English Bible
15:12 This was the word of Yahweh which he spoke to Jehu, saying, Your sons to the fourth generation shall sit on the throne of Israel. So it came to pass.

Young's Literal Translation
15:12 It is the word of Jehovah that He spake unto Jehu, saying, `Sons of the fourth generation do sit for thee on the throne of Israel;` and it is so.

Modern Hebrew
שלום בן־יביש מלך
בשנת שלשים ותשע
שנה לעזיה מלך
יהודה וימלך
ירח־ימים בשמרון׃

Paleo-Hebrew (Before 585 B.C.)
15:13
-

-
.

Hebrew Transliterated
15:13 ShLVM BN-YBYSh MLK BShNTh ShLShYM VThSh'y ShNH L'yZYH MLK YHVDH VYMLK YUrCh-YMYM BShMUrVN.

Latin Vulgate
15:13 Sellum filius Iabes regnavit tricesimo nono anno Azariae regis Iudae regnavit autem uno mense in Samaria

King James Version
15:13 Shallum the son of Jabesh began to reign in the nine and thirtieth year of Uzziah king of Judah; and he reigned a full month in Samaria.

American Standard Version
15:13 Shallum the son of Jabesh began to reign in the nine and thirtieth year of Uzziah king of Judah; and he reigned the space of a month in Samaria.

Bible in Basic English
15:13 Shallum, the son of Jabesh, became king in the thirty-ninth year of Uzziah, king of Judah; and he was ruling in Samaria for the space of one month.

Darby's English Translation
15:13 Shallum the son of Jabesh began to reign in the thirty-ninth year of Uzziah king of Judah; and he reigned a full month in Samaria.

Douay Rheims Bible
15:13 Sellum the son of Jabes began to reign in the nine and thirtieth year of Azarias king of Juda: and reigned one month in Samaria.

Noah Webster Bible
15:13 Shallum the son of Jabesh began to reign in the nine and thirtieth year of Uzziah king of Judah; and he reigned a full month in Samaria.

World English Bible
15:13 Shallum the son of Jabesh began to reign in the nine and thirtieth year of Uzziah king of Judah; and he reigned the space of a month in Samaria.

Young's Literal Translation
15:13 Shallum son of Jabesh hath reigned in the thirty and ninth year of Uzziah king of Judah, and he reigneth a month of days in Samaria;

Modern Hebrew
ויעל מנחם בן־גדי
מתרצה ויבא שמרון
ויך את־שלום
בן־יביש בשמרון
וימיתהו וימלך
תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
15:14

-

-
-

.

Hebrew Transliterated
15:14 VY'yL MNChM BN-GDY MThUrTShH VYB'a ShMUrVN VYK 'aTh-ShLVM BN-YBYSh BShMUrVN VYMYThHV VYMLK ThChThYV.

Latin Vulgate
15:14 et ascendit Manahem filius Gaddi de Thersa venitque Samariam et percussit Sellum filium Iabes in Samaria et interfecit eum regnavitque pro eo

King James Version
15:14 For Menahem the son of Gadi went up from Tirzah, and came to Samaria, and smote Shallum the son of Jabesh in Samaria, and slew him, and reigned in his stead.

American Standard Version
15:14 And Menahem the son of Gadi went up from Tirzah, and came to Samaria, and smote Shallum the son of Jabesh in Samaria, and slew him, and reigned in his stead.

Bible in Basic English
15:14 Then Menahem, the son of Gadi, went up from Tirzah and came to Samaria, and attacking Shallum, son of Jabesh, in Samaria, put him to death and made himself king in his place.

Darby's English Translation
15:14 And Menahem the son of Gadi went up from Tirzah, and came to Samaria, and smote Shallum the son of Jabesh in Samaria, and slew him, and reigned in his stead.

Douay Rheims Bible
15:14 And Manahem the son of Gadi went up from Thersa: and he came into Samaria, and struck Sellum the son of Jabes in Samaria, and slew him, and reigned in his stead.

Noah Webster Bible
15:14 For Menahem the son of Gadi went up from Tirzah, and came to Samaria, and smote Shallum the son of Jabesh in Samaria, and slew him, and reigned in his stead.

World English Bible
15:14 Menahem the son of Gadi went up from Tirzah, and came to Samaria, and struck Shallum the son of Jabesh in Samaria, and killed him, and reigned in his place.

Young's Literal Translation
15:14 and go up doth Menahem son of Gadi from Tirzah and cometh in to Samaria, and smiteth Shallum son of Jabesh in Samaria, and putteth him to death, and reigneth in his stead.

Modern Hebrew
ויתר דברי שלום
וקשרו אשר קשר הנם
כתבים על־ספר דברי
הימים למלכי
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
15:15

-

.

Hebrew Transliterated
15:15 VYThUr DBUrY ShLVM VQShUrV 'aShUr QShUr HNM KThBYM 'yL-SPhUr DBUrY HYMYM LMLKY YShUr'aL.

Latin Vulgate
15:15 reliqua autem verborum Sellum et coniuratio eius per quam tetendit insidias nonne haec scripta sunt in libro sermonum dierum regum Israhel

King James Version
15:15 And the rest of the acts of Shallum, and his conspiracy which he made, behold, they are written in the book of the chronicles of the kings of Israel.

American Standard Version
15:15 Now the rest of the acts of Shallum, and his conspiracy which he made, behold, they are written in the book of the chronicles of the kings of Israel.

Bible in Basic English
15:15 Now the rest of the acts of Shallum, and the secret design which he made, are recorded in the book of the history of the kings of Israel.

Darby's English Translation
15:15 And the rest of the acts of Shallum, and his conspiracy which he made, behold, they are written in the book of the chronicles of the kings of Israel.

Douay Rheims Bible
15:15 And the rest of the acts of Sellum, and his conspiracy, which he made, are they not written in the book of the words of the days of the kings of Israel?

Noah Webster Bible
15:15 And the rest of the acts of Shallum, and his conspiracy which he made, behold, they are written in the book of the chronicles of the kings of Israel.

World English Bible
15:15 Now the rest of the acts of Shallum, and his conspiracy which he made, behold, they are written in the book of the chronicles of the kings of Israel.

Young's Literal Translation
15:15 And the rest of the matters of Shallum, and his conspiracy that he made, lo, they are written on the book of the Chronicles of the kings of Israel.

Modern Hebrew
אז יכה־מנחם
את־תפסח
ואת־כל־אשר־בה
ואת־גבוליה מתרצה
כי לא פתח ויך את
כל־ההרותיה בקע׃

Paleo-Hebrew (Before 585 B.C.)
15:16
-
- [image] [image] [image] - [image] [image] - [image] [image] [image] [image] [image] [image] [image] -
-

-
.

Hebrew Transliterated
15:16 'aZ YKH-MNChM 'aTh-ThPhSCh V'aTh-KL-'aShUr-BH V'aTh-GBVLYH MThUrTShH KY L'a PhThCh VYK 'aTh KL-HHUrVThYH BQ'y.

Latin Vulgate
15:16 tunc percussit Manahem Thapsam et omnes qui erant in ea et terminos eius de Thersa noluerant enim aperire ei et interfecit omnes praegnantes eius et scidit eas

King James Version
15:16 Then Menahem smote Tiphsah, and all that were therein, and the coasts thereof from Tirzah: because they opened not to him, therefore he smote it; and all the women therein that were with child he ripped up.

American Standard Version
15:16 Then Menahem smote Tiphsah, and all that were therein, and the borders thereof, from Tirzah: because they opened not to him, therefore he smote it; and all the women therein that were with child he ripped up.

Bible in Basic English
15:16 Then Menahem sent destruction on Tappuah and all the people in it, and its limits, from Tirzah, because they would not let him come in; and he had all the women who were with child cut open.

Darby's English Translation
15:16 Then Menahem smote Tiphsah, and all that were therein, and its territory from Tirzah, because they did not open to him; and he smote it: all the women in it that were with child he ripped up.

Douay Rheims Bible
15:16 Then Manahem destroyed Thapsa and all that were in it and the borders thereof from Thersa, because they would not open to him: and he slew all the women thereof that were with child, and ripped them up.

Noah Webster Bible
15:16 Then Menahem smote Tiphsah, and all that were in it, and the borders of it from Tirzah: because they opened not to him, therefore he smote it; and all the women in it that were with child he ripped up.

World English Bible
15:16 Then Menahem struck Tiphsah, and all who were therein, and the borders of it, from Tirzah: because they didn`t open to him, therefore he struck it; and all the women therein who were with child he ripped up.

Young's Literal Translation
15:16 Then doth Menahem smite Tiphsah, and all who are in it, and its borders from Tirzah, for it opened not to him, and he smiteth it, all its pregnant women he hath ripped up.

Modern Hebrew
בשנת שלשים ותשע
שנה לעזריה מלך
יהודה מלך מנחם
בן־גדי על־ ישראל
עשר שנים בשמרון׃

Paleo-Hebrew (Before 585 B.C.)
15:17

-
-

.

Hebrew Transliterated
15:17 BShNTh ShLShYM VThSh'y ShNH L'yZUrYH MLK YHVDH MLK MNChM BN-GDY 'yL- YShUr'aL 'yShUr ShNYM BShMUrVN.

Latin Vulgate
15:17 anno tricesimo nono Azariae regis Iuda regnavit Manahem filius Gaddi super Israhel decem annis in Samaria

King James Version
15:17 In the nine and thirtieth year of Azariah king of Judah began Menahem the son of Gadi to reign over Israel, and reigned ten years in Samaria.

American Standard Version
15:17 In the nine and thirtieth year of Azariah king of Judah began Menahem the son of Gadi to reign over Israel, and reigned ten years in Samaria.

Bible in Basic English
15:17 In the thirty-ninth year of Azariah, king of Judah, Menahem, the son of Gadi, became king over Israel, and was ruling in Samaria for ten years.

Darby's English Translation
15:17 In the thirty-ninth year of Azariah king of Judah, Menahem the son of Gadi began to reign over Israel, for ten years, in Samaria.

Douay Rheims Bible
15:17 In the nine and thirtieth year of Azarias king of Juda, reigned Manahem son of Gadi over Israel ten years in Samaria.

Noah Webster Bible
15:17 In the nine and thirtieth year of Azariah king of Judah began Menahem the son of Gadi to reign over Israel, and reigned ten years in Samaria.

World English Bible
15:17 In the nine and thirtieth year of Azariah king of Judah began Menahem the son of Gadi to reign over Israel, and reigned ten years in Samaria.

Young's Literal Translation
15:17 In the thirty and ninth year of Azariah king of Judah reigned hath Menahem son of Gadi over Israel -- ten years in Samaria.

Modern Hebrew
ויעש הרע בעיני
יהוה לא סר מעל
חטאות ירבעם
בן־נבט אשר־החטיא
את־ישראל כל־ימיו׃

Paleo-Hebrew (Before 585 B.C.)
15:18

-
- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
15:18 VY'ySh HUr'y B'yYNY YHVH L'a SUr M'yL ChT'aVTh YUrB'yM BN-NBT 'aShUr-HChTY'a 'aTh-YShUr'aL KL-YMYV.

Latin Vulgate
15:18 fecitque quod erat malum coram Domino non recessit a peccatis Hieroboam filii Nabath qui peccare fecit Israhel cunctis diebus eius

King James Version
15:18 And he did that which was evil in the sight of the LORD: he departed not all his days from the sins of Jeroboam the son of Nebat, who made Israel to sin.

American Standard Version
15:18 And he did that which was evil in the sight of Jehovah: he departed not all his days from the sins of Jeroboam the son of Nebat, wherewith he made Israel to sin.

Bible in Basic English
15:18 He did evil in the eyes of the Lord; he did not keep himself from the sin which Jeroboam, the son of Nebat, did and made Israel do.

Darby's English Translation
15:18 And he did evil in the sight of Jehovah: he departed not, all his days, from the sins of Jeroboam the son of Nebat, who made Israel to sin.

Douay Rheims Bible
15:18 And he did that which was evil before the Lord: he departed not from the sins of Jeroboam the son of Nabat, who made Israel to sin all his days.

Noah Webster Bible
15:18 And he did that which was evil in the sight of the LORD: he departed not all his days from the sins of Jeroboam the son of Nebat, who made Israel to sin.

World English Bible
15:18 He did that which was evil in the sight of Yahweh: he didn`t depart all his days from the sins of Jeroboam the son of Nebat, with which he made Israel to sin.

Young's Literal Translation
15:18 And he doth the evil in the eyes of Jehovah, he hath turned not aside from the sins of Jeroboam son of Nebat that he caused Israel to sin, all his days.

Modern Hebrew
בא פול מלך־אשור
על־הארץ ויתן מנחם
לפול אלף ככר־כסף
להיות ידיו אתו
להחזיק הממלכה
בידו׃

Paleo-Hebrew (Before 585 B.C.)
15:19

- [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
15:19 B'a PhVL MLK-'aShVUr 'yL-H'aUrTSh VYThN MNChM LPhVL 'aLPh KKUr-KSPh LHYVTh YDYV 'aThV LHChZYQ HMMLKH BYDV.

Latin Vulgate
15:19 veniebat Phul rex Assyriorum in terram et dabat Manahem Phul mille talenta argenti ut esset ei in auxilio et firmaret regnum eius

King James Version
15:19 And Pul the king of Assyria came against the land: and Menahem gave Pul a thousand talents of silver, that his hand might be with him to confirm the kingdom in his hand.

American Standard Version
15:19 There came against the land Pul the king of Assyria; and Menahem gave Pul a thousand talents of silver, that his hand might be with him to confirm the kingdom in his hand.

Bible in Basic English
15:19 In his day, Pul, the king of Assyria, came up against the land; and Menahem gave Pul a thousand talents of silver so that he might let him keep the kingdom.

Darby's English Translation
15:19 Pul the king of Assyria came against the land; and Menahem gave Pul a thousand talents of silver, that his hand might be with him to establish the kingdom in his hand.

Douay Rheims Bible
15:19 And Phul king of the Assyrians came into the land, and Manahem gave Phul a thousand talents of silver, to aid him and to establish him in the kingdom.

Noah Webster Bible
15:19 And Pul the king of Assyria came against the land: and Menahem gave Pul a thousand talents of silver, that his hand might be with him to confirm the kingdom in his hand.

World English Bible
15:19 There came against the land Pul the king of Assyria; and Menahem gave Pul one thousand talents of silver, that his hand might be with him to confirm the kingdom in his hand.

Young's Literal Translation
15:19 Pul king of Asshur hath come against the land, and Menahem giveth to Pul a thousand talents of silver, for his hand being with him to strengthen the kingdom in his hand.

Modern Hebrew
ויצא מנחם את־הכסף
על־ישראל על
כל־גבורי החיל לתת
למלך אשור חמשים
שקלים כסף לאיש
אחד וישב מלך אשור
ולא־עמד שם בארץ׃

Paleo-Hebrew (Before 585 B.C.)
15:20

- [image] [image] [image] [image] [image] [image] -
-

-
.

Hebrew Transliterated
15:20 VYTSh'a MNChM 'aTh-HKSPh 'yL-YShUr'aL 'yL KL-GBVUrY HChYL LThTh LMLK 'aShVUr ChMShYM ShQLYM KSPh L'aYSh 'aChD VYShB MLK 'aShVUr VL'a-'yMD ShM B'aUrTSh.

Latin Vulgate
15:20 indixitque Manahem argentum super Israhel cunctis potentibus et divitibus ut daret regi Assyriorum quinquaginta siclos argenti per singulos reversusque est rex Assyriorum et non est moratus in terra

King James Version
15:20 And Menahem exacted the money of Israel, even of all the mighty men of wealth, of each man fifty shekels of silver, to give to the king of Assyria. So the king of Assyria turned back, and stayed not there in the land.

American Standard Version
15:20 And Menahem exacted the money of Israel, even of all the mighty men of wealth, of each man fifty shekels of silver, to give to the king of Assyria. So the king of Assyria turned back, and stayed not there in the land.

Bible in Basic English
15:20 And Menahem got the money from Israel, from all the men of wealth, fifty silver shekels from every man, to give to the king of Assyria. So the king of Assyria went back without stopping in the land.

Darby's English Translation
15:20 And Menahem exacted the money of Israel, of all those who were wealthy, of each man fifty shekels of silver, to give to the king of Assyria. And the king of Assyria turned back, and stayed not there in the land.

Douay Rheims Bible
15:20 And Manahem laid a tax upon Israel, on all that were mighty and rich, to give the king of the Assyrians, each man fifty sides of silver: so the king of the Assyrians turned back, and did not stay in the land.

Noah Webster Bible
15:20 And Menahem exacted the money of Israel, even of all the mighty men of wealth, of each man fifty shekels of silver, to give to the king of Assyria. So the king of Assyria turned back, and stayed not there in the land.

World English Bible
15:20 Menahem exacted the money of Israel, even of all the mighty men of wealth, of each man fifty shekels of silver, to give to the king of Assyria. So the king of Assyria turned back, and didn`t stay there in the land.

Young's Literal Translation
15:20 And Menahem bringeth out the silver from Israel, from all the mighty men of wealth, to give to the king of Asshur, fifty shekels of silver for each one, and the king of Asshur turneth back and hath not stayed there in the land.

Modern Hebrew
ויתר דברי מנחם
וכל־אשר עשה
הלוא־הם כתובים
על־ספר דברי הימים
למלכי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
15:21

-
-
-

.

Hebrew Transliterated
15:21 VYThUr DBUrY MNChM VKL-'aShUr 'yShH HLV'a-HM KThVBYM 'yL-SPhUr DBUrY HYMYM LMLKY YShUr'aL.

Latin Vulgate
15:21 reliqua autem sermonum Manahem et universa quae fecit nonne haec scripta sunt in libro sermonum dierum regum Israhel

King James Version
15:21 And the rest of the acts of Menahem, and all that he did, are they not written in the book of the chronicles of the kings of Israel?

American Standard Version
15:21 Now the rest of the acts of Menahem, and all that he did, are they not written in the book of the chronicles of the kings of Israel?

Bible in Basic English
15:21 Now the rest of the acts of Menahem, and all he did, are they not recorded in the book of the history of the kings of Israel?

Darby's English Translation
15:21 And the rest of the acts of Menahem, and all that he did, are they not written in the book of the chronicles of the kings of Israel?

Douay Rheims Bible
15:21 And the rest of the acts of Manahem, and all that he did, are they not written in the book of the words of the days of the kings of Israel?

Noah Webster Bible
15:21 And the rest of the acts of Menahem, and all that he did, are they not written in the book of the chronicles of the kings of Israel?

World English Bible
15:21 Now the rest of the acts of Menahem, and all that he did, aren`t they written in the book of the chronicles of the kings of Israel?

Young's Literal Translation
15:21 And the rest of the matters of Menahem, and all that he did, are they not written on the book of the Chronicles of the kings of Israel?

Modern Hebrew
וישכב מנחם
עם־אבתיו וימלך
פקחיה בנו תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
15:22

-

.

Hebrew Transliterated
15:22 VYShKB MNChM 'yM-'aBThYV VYMLK PhQChYH BNV ThChThYV.

Latin Vulgate
15:22 et dormivit Manahem cum patribus suis regnavitque Phaceia filius eius pro eo

King James Version
15:22 And Menahem slept with his fathers; and Pekahiah his son reigned in his stead.

American Standard Version
15:22 And Menahem slept with his fathers; and Pekahiah his son reigned in his stead.

Bible in Basic English
15:22 And Menahem went to rest with his fathers; and Pekahiah his son became king in his place.

Darby's English Translation
15:22 And Menahem slept with his fathers; and Pekahiah his son reigned in his stead.

Douay Rheims Bible
15:22 And Manahem slept with his fathers: and Phaceia his son reigned in his stead.

Noah Webster Bible
15:22 And Menahem slept with his fathers; and Pekahiah his son reigned in his stead.

World English Bible
15:22 Menahem slept with his fathers; and Pekahiah his son reigned in his place.

Young's Literal Translation
15:22 And Menahem lieth with his fathers, and reign doth Pekahiah his son in his stead.

Modern Hebrew
בשנת חמשים שנה
לעזריה מלך יהודה
מלך פקחיה בן־מנחם
על־ישראל בשמרון
שנתים׃

Paleo-Hebrew (Before 585 B.C.)
15:23

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
15:23 BShNTh ChMShYM ShNH L'yZUrYH MLK YHVDH MLK PhQChYH BN-MNChM 'yL-YShUr'aL BShMUrVN ShNThYM.

Latin Vulgate
15:23 anno quinquagesimo Azariae regis Iudae regnavit Phaceia filius Manahem super Israhel in Samaria biennio

King James Version
15:23 In the fiftieth year of Azariah king of Judah Pekahiah the son of Menahem began to reign over Israel in Samaria, and reigned two years.

American Standard Version
15:23 In the fiftieth year of Azariah king of Judah Pekahiah the son of Menahem began to reign over Israel in Samaria, and reigned two years.

Bible in Basic English
15:23 In the fiftieth year of Azariah king of Judah, Pekahiah, the son of Menahem, became king over Israel in Samaria, ruling for two years.

Darby's English Translation
15:23 In the fiftieth year of Azariah king of Judah, Pekahiah the son of Menahem began to reign over Israel in Samaria, for two years.

Douay Rheims Bible
15:23 In the fiftieth year of Azarias king of Juda reigned Phaceia the son of Manahem over Israel in Samaria two years.

Noah Webster Bible
15:23 In the fiftieth year of Azariah king of Judah, Pekahiah the son of Menahem began to reign over Israel in Samaria, and reigned two years.

World English Bible
15:23 In the fiftieth year of Azariah king of Judah Pekahiah the son of Menahem began to reign over Israel in Samaria, and reigned two years.

Young's Literal Translation
15:23 In the fiftieth year of Azariah king of Judah hath Pekahiah son of Menahem reigned over Israel, in Samaria -- two years,

Modern Hebrew
ויעש הרע בעיני
יהוה לא סר מחטאות
ירבעם בן־נבט אשר
החטיא את־ ישראל׃

Paleo-Hebrew (Before 585 B.C.)
15:24

-
-
.

Hebrew Transliterated
15:24 VY'ySh HUr'y B'yYNY YHVH L'a SUr MChT'aVTh YUrB'yM BN-NBT 'aShUr HChTY'a 'aTh- YShUr'aL.

Latin Vulgate
15:24 et fecit quod erat malum coram Domino non recessit a peccatis Hieroboam filii Nabath qui peccare fecit Israhel

King James Version
15:24 And he did that which was evil in the sight of the LORD: he departed not from the sins of Jeroboam the son of Nebat, who made Israel to sin.

American Standard Version
15:24 And he did that which was evil in the sight of Jehovah: he departed not from the sins of Jeroboam the son of Nebat, wherewith he made Israel to sin.

Bible in Basic English
15:24 He did evil in the eyes of the Lord, not turning from the sin which Jeroboam, the son of Nebat, did and made Israel do.

Darby's English Translation
15:24 And he did evil in the sight of Jehovah: he departed not from the sins of Jeroboam the son of Nebat, who made Israel to sin.

Douay Rheims Bible
15:24 And he did that which was evil before the Lord: he departed not from the sins of Jeroboam the son of Nabat, who made Israel to sin.

Noah Webster Bible
15:24 And he did that which was evil in the sight of the LORD: he departed not from the sins of Jeroboam the son of Nebat, who made Israel to sin.

World English Bible
15:24 He did that which was evil in the sight of Yahweh: he didn`t depart from the sins of Jeroboam the son of Nebat, with which he made Israel to sin.

Young's Literal Translation
15:24 and he doth the evil thing in the eyes of Jehovah, he hath not turned aside from the sins of Jeroboam son of Nebat that he caused Israel to sin.

Modern Hebrew
ויקשר עליו פקח
בן־רמליהו שלישו
ויכהו בשמרון
בארמון בית־מלך
את־ארגב ואת־האריה
ועמו חמשים איש
מבני גלעדים
וימיתהו וימלך
תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
15:25

-

- [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
15:25 VYQShUr 'yLYV PhQCh BN-UrMLYHV ShLYShV VYKHV BShMUrVN B'aUrMVN BYTh-MLK 'aTh-'aUrGB V'aTh-H'aUrYH V'yMV ChMShYM 'aYSh MBNY GL'yDYM VYMYThHV VYMLK ThChThYV.

Latin Vulgate
15:25 coniuravit autem adversum eum Phacee filius Romeliae dux eius et percussit eum in Samaria in turre domus regiae iuxta Argob et iuxta Ari et cum eo quinquaginta viros de filiis Galaaditarum et interfecit eum regnavitque pro eo

King James Version
15:25 But Pekah the son of Remaliah, a captain of his, conspired against him, and smote him in Samaria, in the palace of the king's house, with Argob and Arieh, and with him fifty men of the Gileadites: and he killed him, and reigned in his room.

American Standard Version
15:25 And Pekah the son of Remaliah, his captain, conspired against him, and smote him in Samaria, in the castle of the king`s house, with Argob and Arieh; and with him were fifty men of the Gileadites: and he slew him, and reigned in his stead.

Bible in Basic English
15:25 And Pekah, the son of Remaliah, his captain, made a secret design against him, attacking him in the king's great house in Samaria; and with him were fifty men of Gilead; and he put him to death and became king in his place.

Darby's English Translation
15:25 And Pekah the son of Remaliah, his captain, conspired against him, and smote him in Samaria, in the fortress of the king`s house, with Argob and Arieh, and with him fifty men of the Gileadites; and he slew him, and reigned in his stead.

Douay Rheims Bible
15:25 And Phacee the son of Romelia, his captain conspired against him, and smote him in Samaria, in the tower of the king's house, near Argob, and near Arie, and with him fifty men of the sons of the Galaadites, and he slew him and reigned in his stead.

Noah Webster Bible
15:25 But Pekah the son of Remaliah, a captain of his, conspired against him, and smote him in Samaria, in the palace of the king's house, with Argob and Arieh, and with him fifty men of the Gileadites: and he killed him, and reigned in his room.

World English Bible
15:25 Pekah the son of Remaliah, his captain, conspired against him, and struck him in Samaria, in the castle of the king`s house, with Argob and Arieh; and with him were fifty men of the Gileadites: and he killed him, and reigned in his place.

Young's Literal Translation
15:25 And Pekah son of Remaliah, his captain, doth conspire against him, and smiteth him in Samaria, in the high place of the house of the king with Argob and Arieh, and with him fifty men of the sons of the Gileadites, and he putteth him to death, and reigneth in his stead.

Modern Hebrew
ויתר דברי פקחיה
וכל־אשר עשה הנם
כתובים על־ספר
דברי הימים למלכי
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
15:26

-

-

.

Hebrew Transliterated
15:26 VYThUr DBUrY PhQChYH VKL-'aShUr 'yShH HNM KThVBYM 'yL-SPhUr DBUrY HYMYM LMLKY YShUr'aL.

Latin Vulgate
15:26 reliqua autem sermonum Phaceia et universa quae fecit nonne haec scripta sunt in libro sermonum dierum regum Israhel

King James Version
15:26 And the rest of the acts of Pekahiah, and all that he did, behold, they are written in the book of the chronicles of the kings of Israel.

American Standard Version
15:26 Now the rest of the acts of Pekahiah, and all that he did, behold, they are written in the book of the chronicles of the kings of Israel.

Bible in Basic English
15:26 Now the rest of the acts of Pekahiah, and all he did, are recorded in the book of the history of the kings of Israel.

Darby's English Translation
15:26 And the rest of the acts of Pekahiah, and all that he did, behold, they are written in the book of the chronicles of the kings of Israel.

Douay Rheims Bible
15:26 And the rest of the acts of Phaceia, and all that he did, are they not written in the book of the words of the days of the kings of Israel?

Noah Webster Bible
15:26 And the rest of the acts of Pekahiah, and all that he did, behold, they are written in the book of the chronicles of the kings of Israel.

World English Bible
15:26 Now the rest of the acts of Pekahiah, and all that he did, behold, they are written in the book of the chronicles of the kings of Israel.

Young's Literal Translation
15:26 And the rest of the matters of Pekahiah, and all that he did, lo, they are written on the book of the Chronicles of the kings of Israel.

Modern Hebrew
בשנת חמשים ושתים
שנה לעזריה מלך
יהודה מלך פקח
בן־רמליהו על־
ישראל בשמרון
עשרים שנה׃

Paleo-Hebrew (Before 585 B.C.)
15:27

-
-

.

Hebrew Transliterated
15:27 BShNTh ChMShYM VShThYM ShNH L'yZUrYH MLK YHVDH MLK PhQCh BN-UrMLYHV 'yL- YShUr'aL BShMUrVN 'yShUrYM ShNH.

Latin Vulgate
15:27 anno quinquagesimo secundo Azariae regis Iudae regnavit Phacee filius Romeliae super Israhel in Samaria viginti annis

King James Version
15:27 In the two and fiftieth year of Azariah king of Judah Pekah the son of Remaliah began to reign over Israel in Samaria, and reigned twenty years.

American Standard Version
15:27 In the two and fiftieth year of Azariah king of Judah Pekah the son of Remaliah began to reign over Israel in Samaria, and reigned twenty years.

Bible in Basic English
15:27 In the fifty-second year of Azariah, king of Judah, Pekah, the son of Remaliah, became king over Israel in Samaria, ruling for twenty years.

Darby's English Translation
15:27 In the fifty-second year of Azariah king of Judah, Pekah the son of Remaliah began to reign over Israel in Samaria, for twenty years.

Douay Rheims Bible
15:27 In the two and fiftieth year of Azarias king of Juda reigned Phacee the son of Romelia over Israel in Samaria twenty years.

Noah Webster Bible
15:27 In the two and fiftieth year of Azariah king of Judah, Pekah the son of Remaliah began to reign over Israel in Samaria, and reigned twenty years.

World English Bible
15:27 In the two and fiftieth year of Azariah king of Judah Pekah the son of Remaliah began to reign over Israel in Samaria, and reigned twenty years.

Young's Literal Translation
15:27 In the fifty and second year of Azariah king of Judah, reigned hath Pekah son of Remaliah over Israel, in Samaria -- twenty years,

Modern Hebrew
ויעש הרע בעיני
יהוה לא סר
מן־חטאות ירבעם
בן־נבט אשר החטיא
את־ ישראל׃

Paleo-Hebrew (Before 585 B.C.)
15:28

-
-
-
.

Hebrew Transliterated
15:28 VY'ySh HUr'y B'yYNY YHVH L'a SUr MN-ChT'aVTh YUrB'yM BN-NBT 'aShUr HChTY'a 'aTh- YShUr'aL.

Latin Vulgate
15:28 et fecit quod malum erat coram Domino non recessit a peccatis Hieroboam filii Nabath qui peccare fecit Israhel

King James Version
15:28 And he did that which was evil in the sight of the LORD: he departed not from the sins of Jeroboam the son of Nebat, who made Israel to sin.

American Standard Version
15:28 And he did that which was evil in the sight of Jehovah: he departed not from the sins of Jeroboam the son of Nebat, wherewith he made Israel to sin.

Bible in Basic English
15:28 He did evil in the eyes of the Lord, not turning from the sin which Jeroboam, the son of Nebat, did and made Israel do.

Darby's English Translation
15:28 And he did evil in the sight of Jehovah: he departed not from the sins of Jeroboam the son of Nebat, who made Israel to sin.

Douay Rheims Bible
15:28 And he did that which was evil before the Lord: he departed not from the sins of Jeroboam the son of Nabat, who made Israel to sin.

Noah Webster Bible
15:28 And he did that which was evil in the sight of the LORD: he departed not from the sins of Jeroboam the son of Nebat, who made Israel to sin.

World English Bible
15:28 He did that which was evil in the sight of Yahweh: he didn`t depart from the sins of Jeroboam the son of Nebat, with which he made Israel to sin.

Young's Literal Translation
15:28 and he doth the evil thing in the eyes of Jehovah, he hath not turned aside from the sins of Jeroboam son of Nebat, that he caused Israel to sin.

Modern Hebrew
בימי פקח
מלך־ישראל בא תגלת
פלאסר מלך אשור
ויקח את־עיון ואת־
אבל בית־מעכה
ואת־ינוח ואת־קדש
ואת־חצור
ואת־הגלעד
ואת־הגלילה כל ארץ
נפתלי ויגלם
אשורה׃

Paleo-Hebrew (Before 585 B.C.)
15:29

-

-
-
- [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
15:29 BYMY PhQCh MLK-YShUr'aL B'a ThGLTh PhL'aSUr MLK 'aShVUr VYQCh 'aTh-'yYVN V'aTh- 'aBL BYTh-M'yKH V'aTh-YNVCh V'aTh-QDSh V'aTh-ChTShVUr V'aTh-HGL'yD V'aTh-HGLYLH KL 'aUrTSh NPhThLY VYGLM 'aShVUrH.

Latin Vulgate
15:29 in diebus Phacee regis Israhel venit Theglathfalassar rex Assur et cepit Aiom et Abel domum Maacha et Ianoe et Cedes et Asor et Galaad et Galileam universam terram Nepthalim et transtulit eos in Assyrios

King James Version
15:29 In the days of Pekah king of Israel came Tiglathpileser king of Assyria, and took Ijon, and Abelbethmaachah, and Janoah, and Kedesh, and Hazor, and Gilead, and Galilee, all the land of Naphtali, and carried them captive to Assyria.

American Standard Version
15:29 In the days of Pekah king of Israel came Tiglath-pileser king of Assyria, and took Ijon, and Abel-beth-maacah, and Janoah, and Kedesh, and Hazor, and Gilead, and Galilee, all the land of Naphtali; and he carried them captive to Assyria.

Bible in Basic English
15:29 In the days of Pekah, king of Israel, Tiglath-pileser, king of Assyria, came and took Ijon and Abel-beth-maacah and Janoah and Kedesh and Hazor and Gilead and Galilee and all the land of Naphtali; and he took the people away to Assyria.

Darby's English Translation
15:29 In the days of Pekah king of Israel, Tiglath-Pileser king of Assyria came and took Ijon, and Abel-Beth-Maachah, and Janoah, and Kedesh, and Hazor, and Gilead, and Galilee, all the land of Naphtali, and carried them captive to Assyria.

Douay Rheims Bible
15:29 In the days of Phacee king of Israel came Theglathphalasar king of Assyria, and took Aion, and Abel Domum Maacha and Janoe, and Cedes, and Asor, and Galaad, and Galilee, and all the land of Nephtali: and carried them captives into Assyria.

Noah Webster Bible
15:29 In the days of Pekah king of Israel came Tiglath-pileser king of Assyria, and took Ijon, and Abel-beth-maachah, and Janoah, and Kedesh, and Hazor, and Gilead, and Galilee, all the land of Naphtali, and carried them captive to Assyria.

World English Bible
15:29 In the days of Pekah king of Israel came Tiglath-pileser king of Assyria, and took Ijon, and Abel-beth-maacah, and Janoah, and Kedesh, and Hazor, and Gilead, and Galilee, all the land of Naphtali; and he carried them captive to Assyria.

Young's Literal Translation
15:29 In the days of Pekah king of Israel hath Tiglath-Pileser king of Asshur come, and taketh Ijon, and Abel-Beth-Maachah, and Janoah, and Kedesh, and Hazor, and Gilead, and Galilee, all the land of Naphtali, and removeth them to Asshur.

Modern Hebrew
ויקשר־קשר הושע
בן־אלה על־פקח
בן־רמליהו ויכהו
וימיתהו וימלך
תחתיו בשנת עשרים
ליותם בן־עזיה׃

Paleo-Hebrew (Before 585 B.C.)
15:30
-
- [image] [image] [image] [image] [image] -
-

. -

Hebrew Transliterated
15:30 VYQShUr-QShUr HVSh'y BN-'aLH 'yL-PhQCh BN-UrMLYHV VYKHV VYMYThHV VYMLK ThChThYV BShNTh 'yShUrYM LYVThM BN-'yZYH.

Latin Vulgate
15:30 coniuravit autem et tetendit insidias Osee filius Hela contra Phacee filium Romeliae et percussit eum et interfecit regnavitque pro eo vicesimo anno Ioatham filii Oziae

King James Version
15:30 And Hoshea the son of Elah made a conspiracy against Pekah the son of Remaliah, and smote him, and slew him, and reigned in his stead, in the twentieth year of Jotham the son of Uzziah.

American Standard Version
15:30 And Hoshea the son of Elah made a conspiracy against Pekah the son of Remaliah, and smote him, and slew him, and reigned in his stead, in the twentieth year of Jotham the son of Uzziah.

Bible in Basic English
15:30 And Hoshea, the son of Elah, made a secret design against Pekah, the son of Remaliah, and, attacking him, put him to death and became king in his place, in the twentieth year of Jotham, the son of Uzziah.

Darby's English Translation
15:30 And Hoshea the son of Elah made a conspiracy against Pekah the son of Remaliah, and smote him and slew him; and he reigned in his stead, in the twentieth year of Jotham the son of Uzziah.

Douay Rheims Bible
15:30 Now Osee son of Ela conspired, and formed a plot against Phacee, the son of Romelia, and struck him, and slew him: and reigned in his stead in the twentieth year of Joatham the son of Ozias.

Noah Webster Bible
15:30 And Hoshea the son of Elah made a conspiracy against Pekah the son of Remaliah, and smote him, and slew him, and reigned in his stead, in the twentieth year of Jotham the son of Uzziah.

World English Bible
15:30 Hoshea the son of Elah made a conspiracy against Pekah the son of Remaliah, and struck him, and killed him, and reigned in his place, in the twentieth year of Jotham the son of Uzziah.

Young's Literal Translation
15:30 And make a conspiracy doth Hoshea son of Elah against Pekah son of Remaliah, and smiteth him, and putteth him to death, and reigneth in his stead, in the twentieth year of Jotham son of Uzziah.

Modern Hebrew
ויתר דברי־פקח
וכל־אשר עשה הנם
כתובים על־ספר
דברי הימים למלכי
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
15:31
-
-

-

.

Hebrew Transliterated
15:31 VYThUr DBUrY-PhQCh VKL-'aShUr 'yShH HNM KThVBYM 'yL-SPhUr DBUrY HYMYM LMLKY YShUr'aL.

Latin Vulgate
15:31 reliqua autem sermonum Phacee et universa quae fecit nonne haec scripta sunt in libro sermonum dierum regum Israhel

King James Version
15:31 And the rest of the acts of Pekah, and all that he did, behold, they are written in the book of the chronicles of the kings of Israel.

American Standard Version
15:31 Now the rest of the acts of Pekah, and all that he did, behold, they are written in the book of the chronicles of the kings of Israel.

Bible in Basic English
15:31 Now the rest of the acts of Pekah, and all he did, are recorded in the book of the history of the kings of Israel.

Darby's English Translation
15:31 And the rest of the acts of Pekah, and all that he did, behold, they are written in the book of the chronicles of the kings of Israel.

Douay Rheims Bible
15:31 But the rest of the acts of Phaces, and all that he did, are they not written in the book of the words of the days of the kings of Israel?

Noah Webster Bible
15:31 And the rest of the acts of Pekah, and all that he did, behold, they are written in the book of the chronicles of the kings of Israel.

World English Bible
15:31 Now the rest of the acts of Pekah, and all that he did, behold, they are written in the book of the chronicles of the kings of Israel.

Young's Literal Translation
15:31 And the rest of the matters of Pekah, and all that he did, lo, they are written on the book of the Chronicles of the kings of Israel.

Modern Hebrew
בשנת שתים לפקח
בן־רמליהו מלך
ישראל מלך יותם
בן־עזיהו מלך
יהודה׃

Paleo-Hebrew (Before 585 B.C.)
15:32

-

-
.

Hebrew Transliterated
15:32 BShNTh ShThYM LPhQCh BN-UrMLYHV MLK YShUr'aL MLK YVThM BN-'yZYHV MLK YHVDH.

Latin Vulgate
15:32 anno secundo Phacee filii Romeliae regis Israhel regnavit Ioatham filius Oziae regis Iuda

King James Version
15:32 In the second year of Pekah the son of Remaliah king of Israel began Jotham the son of Uzziah king of Judah to reign.

American Standard Version
15:32 In the second year of Pekah the son of Remaliah king of Israel began Jotham the son of Uzziah king of Judah to reign.

Bible in Basic English
15:32 In the second year of Pekah, the son of Remaliah, king of Israel, Jotham, the son of Uzziah, became king of Judah.

Darby's English Translation
15:32 In the second year of Pekah the son of Remaliah, king of Israel, Jotham the son of Uzziah, king of Judah, began to reign.

Douay Rheims Bible
15:32 In the second year of Phacee the son of Romelia king of Israel reigned Joatham son of Ozias king of Juda.

Noah Webster Bible
15:32 In the second year of Pekah the son of Remaliah king of Israel, began Jotham the son of Uzziah king of Judah to reign.

World English Bible
15:32 In the second year of Pekah the son of Remaliah king of Israel began Jotham the son of Uzziah king of Judah to reign.

Young's Literal Translation
15:32 In the second year of Pekah son of Remaliah king of Israel reigned hath Jotham son of Uzziah king of Judah.

Modern Hebrew
בן־עשרים וחמש שנה
היה במלכו
ושש־עשרה שנה מלך
בירושלם ושם אמו
ירושא בת־צדוק׃

Paleo-Hebrew (Before 585 B.C.)
15:33
-

-

. -

Hebrew Transliterated
15:33 BN-'yShUrYM VChMSh ShNH HYH BMLKV VShSh-'yShUrH ShNH MLK BYUrVShLM VShM 'aMV YUrVSh'a BTh-TShDVQ.

Latin Vulgate
15:33 viginti quinque annorum erat cum regnare coepisset et sedecim annis regnavit in Hierusalem nomen matris eius Hierusa filia Sadoc

King James Version
15:33 Five and twenty years old was he when he began to reign, and he reigned sixteen years in Jerusalem. And his mother's name was Jerusha, the daughter of Zadok.

American Standard Version
15:33 Five and twenty years old was he when he began to reign; and he reigned sixteen years in Jerusalem: and his mother`s name was Jerusha the daughter of Zadok.

Bible in Basic English
15:33 He was twenty-five years old when he became king, and he was ruling for sixteen years in Jerusalem; and his mother's name was Jerusha, the daughter of Zadok.

Darby's English Translation
15:33 He was twenty-five years old when he began to reign; and he reigned sixteen years in Jerusalem; and his mother`s name was Jerusha, the daughter of Zadok.

Douay Rheims Bible
15:33 He was five and twenty years old when he began to reign, and he reigned sixteen years in Jerusalem: the name of his mother was Jerusa, the daughter of Sadoc.

Noah Webster Bible
15:33 Five and twenty years old was he when he began to reign, and he reigned sixteen years in Jerusalem. And his mother's name was Jerusha, the daughter of Zadok.

World English Bible
15:33 He was twenty-five years old when he began to reign; and he reigned sixteen years in Jerusalem: and his mother`s name was Jerusha the daughter of Zadok.

Young's Literal Translation
15:33 A son of twenty and five years was he in his reigning, and sixteen years he hath reigned in Jerusalem, and the name of his mother is Jerusha daughter of Zadok,

Modern Hebrew
ויעש הישר בעיני
יהוה ככל אשר־עשה
עזיהו אביו עשה׃

Paleo-Hebrew (Before 585 B.C.)
15:34

-

.

Hebrew Transliterated
15:34 VY'ySh HYShUr B'yYNY YHVH KKL 'aShUr-'yShH 'yZYHV 'aBYV 'yShH.

Latin Vulgate
15:34 fecitque quod erat placitum coram Domino iuxta omnia quae fecerat Ozias pater suus operatus est

King James Version
15:34 And he did that which was right in the sight of the LORD: he did according to all that his father Uzziah had done.

American Standard Version
15:34 And he did that which was right in the eyes of Jehovah; he did according to all that his father Uzziah had done.

Bible in Basic English
15:34 And he did what was right in the eyes of the Lord, as his father Uzziah had done.

Darby's English Translation
15:34 And he did what was right in the sight of Jehovah: he did according to all that his father Uzziah had done.

Douay Rheims Bible
15:34 And he did that which was right before the Lord: according to all that his father Ozias had done, so did he.

Noah Webster Bible
15:34 And he did that which was right in the sight of the LORD: he did according to all that his father Uzziah had done.

World English Bible
15:34 He did that which was right in the eyes of Yahweh; he did according to all that his father Uzziah had done.

Young's Literal Translation
15:34 and he doth that which is right in the eyes of Jehovah, according to all that Uzziah his father did he hath done.

Modern Hebrew
רק הבמות לא סרו
עוד העם מזבחים
ומקטרים בבמות הוא
בנה את־שער
בית־יהוה העליון׃

Paleo-Hebrew (Before 585 B.C.)
15:35

-
. -

Hebrew Transliterated
15:35 UrQ HBMVTh L'a SUrV 'yVD H'yM MZBChYM VMQTUrYM BBMVTh HV'a BNH 'aTh-Sh'yUr BYTh-YHVH H'yLYVN.

Latin Vulgate
15:35 verumtamen excelsa non abstulit adhuc populus immolabat et adolebat incensum in excelsis ipse aedificavit portam domus Domini sublimissimam

King James Version
15:35 Howbeit the high places were not removed: the people sacrificed and burned incense still in the high places. He built the higher gate of the house of the LORD.

American Standard Version
15:35 Howbeit the high places were not taken away: the people still sacrificed and burned incense in the high places. He built the upper gate of the house of Jehovah.

Bible in Basic English
15:35 But he did not take away the high places, and the people still went on making offerings and burning them in the high places. He was the builder of the higher doorway of the house of the Lord.

Darby's English Translation
15:35 Only, the high places were not removed: the people still sacrificed and burned incense on the high places. It was he who built the upper gate of the house of Jehovah.

Douay Rheims Bible
15:35 But the high places he took not away: the people still sacrificed and burnt incense in the high places: he built the highest gate of the house of the Lord.

Noah Webster Bible
15:35 Yet, the high places were not removed: the people sacrificed and burned incense still in the high places. He built the higher gate of the house of the LORD.

World English Bible
15:35 However the high places were not taken away: the people still sacrificed and burned incense in the high places. He built the upper gate of the house of Yahweh.

Young's Literal Translation
15:35 Only, the high places have not turned aside -- yet are the people sacrificing and making perfume in high places; he hath built the high gate of the house of Jehovah.

Modern Hebrew
ויתר דברי יותם
אשר עשה הלא־הם
כתובים על־ספר
דברי הימים למלכי
יהודה׃

Paleo-Hebrew (Before 585 B.C.)
15:36

-
-

.

Hebrew Transliterated
15:36 VYThUr DBUrY YVThM 'aShUr 'yShH HL'a-HM KThVBYM 'yL-SPhUr DBUrY HYMYM LMLKY YHVDH.

Latin Vulgate
15:36 reliqua autem sermonum Ioatham et universa quae fecit nonne haec scripta sunt in libro verborum dierum regum Iuda

King James Version
15:36 Now the rest of the acts of Jotham, and all that he did, are they not written in the book of the chronicles of the kings of Judah?

American Standard Version
15:36 Now the rest of the acts of Jotham, and all that he did, are they not written in the book of the chronicles of the kings of Judah?

Bible in Basic English
15:36 Now the rest of the acts of Jotham, and all he did, are they not recorded in the book of the history of the kings of Judah?

Darby's English Translation
15:36 And the rest of the acts of Jotham, and all that he did, are they not written in the book of the chronicles of the kings of Judah?

Douay Rheims Bible
15:36 But the rest of the acts of Joatham, end all that he did, are they not written in the book of the words of the days of the kings of Juda?

Noah Webster Bible
15:36 Now the rest of the acts of Jotham, and all that he did, are they not written in the book of the chronicles of the kings of Judah?

World English Bible
15:36 Now the rest of the acts of Jotham, and all that he did, aren`t they written in the book of the chronicles of the kings of Judah?

Young's Literal Translation
15:36 And the rest of the matters of Jotham, and all that he did, are they not written on the book of the Chronicles of the kings of Judah?

Modern Hebrew
בימים ההם החל
יהוה להשליח
ביהודה רצין מלך
ארם ואת פקח בן־
רמליהו׃

Paleo-Hebrew (Before 585 B.C.)
15:37

-
.

Hebrew Transliterated
15:37 BYMYM HHM HChL YHVH LHShLYCh BYHVDH UrTShYN MLK 'aUrM V'aTh PhQCh BN- UrMLYHV.

Latin Vulgate
15:37 in diebus illis coepit Dominus mittere in Iudam Rasin regem Syriae et Phacee filium Romeliae

King James Version
15:37 In those days the LORD began to send against Judah Rezin the king of Syria, and Pekah the son of Remaliah.

American Standard Version
15:37 In those days Jehovah began to send against Judah Rezin the king of Syria, and Pekah the son of Remaliah.

Bible in Basic English
15:37 In those days the Lord first sent against Judah, Rezin, the king of Aram, and Pekah, the son of Remaliah.

Darby's English Translation
15:37 In those days Jehovah began to send against Judah Rezin the king of Syria, and Pekah the son of Remaliah.

Douay Rheims Bible
15:37 In those days the Lord began to send into Juda Basin king of Syria, and Phacee the son of Romelia.

Noah Webster Bible
15:37 In those days the LORD began to send against Judah, Rezin the king of Syria, and Pekah the son of Remaliah.

World English Bible
15:37 In those days Yahweh began to send against Judah Rezin the king of Syria, and Pekah the son of Remaliah.

Young's Literal Translation
15:37 In those days hath Jehovah begun to send against Judah Rezin king of Amram and Pekah son of Remaliah.

Modern Hebrew
וישכב יותם
עם־אבתיו ויקבר
עם־אבתיו בעיר דוד
אביו וימלך אחז
בנו תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
15:38

-
-

.

Hebrew Transliterated
15:38 VYShKB YVThM 'yM-'aBThYV VYQBUr 'yM-'aBThYV B'yYUr DVD 'aBYV VYMLK 'aChZ BNV ThChThYV.

Latin Vulgate
15:38 et dormivit Ioatham cum patribus suis sepultusque est cum eis in civitate David patris sui et regnavit Ahaz filius eius pro eo

King James Version
15:38 And Jotham slept with his fathers, and was buried with his fathers in the city of David his father: and Ahaz his son reigned in his stead.

American Standard Version
15:38 And Jotham slept with his fathers, and was buried with his fathers in the city of David his father: and Ahaz his son reigned in his stead.

Bible in Basic English
15:38 And Jotham went to rest with his fathers, and was put into the earth in the town of David his father; and Ahaz his son became king in his place.

Darby's English Translation
15:38 And Jotham slept with his fathers, and was buried with his fathers in the city of David his father; and Ahaz his son reigned in his stead.

Douay Rheims Bible
15:38 And Joatham slept with his fathers, and was buried with them in the city of David his father, and Achaz his son reigned in his stead.

Noah Webster Bible
15:38 And Jotham slept with his fathers, and was buried with his fathers in the city of David his father: And Ahaz his son reigned in his stead.

World English Bible
15:38 Jotham slept with his fathers, and was buried with his fathers in the city of David his father: and Ahaz his son reigned in his place.

Young's Literal Translation
15:38 And Jotham lieth with his fathers, and is buried with his fathers, in the city of David his father, and reign doth Ahaz his son in his stead.

2nd Kings 16


2nd Kings Chapter 16 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Kings 15

The Second Book of the Kings

Chapter 16

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20
Modern Hebrew
בשנת שבע־עשרה שנה
לפקח בן־רמליהו
מלך אחז בן־יותם
מלך יהודה׃

Paleo-Hebrew (Before 585 B.C.)
16:1
-

-
-
.

Hebrew Transliterated
16:1 BShNTh ShB'y-'yShUrH ShNH LPhQCh BN-UrMLYHV MLK 'aChZ BN-YVThM MLK YHVDH.

Latin Vulgate
16:1 anno septimodecimo Phacee filii Romeliae regnavit Ahaz filius Ioatham regis Iuda

King James Version
16:1 In the seventeenth year of Pekah the son of Remaliah Ahaz the son of Jotham king of Judah began to reign.

American Standard Version
16:1 In the seventeenth year of Pekah the son of Remaliah Ahaz the son of Jotham king of Judah began to reign.

Bible in Basic English
16:1 In the seventeenth year of Pekah, the son of Remaliah, Ahaz, the son of Jotham, became king of Judah.

Darby's English Translation
16:1 In the seventeenth year of Pekah the son of Remaliah, Ahaz the son of Jotham, king of Judah, began to reign.

Douay Rheims Bible
16:1 In the seventeenth year of Phacee the son of Romelia reigned Achaz the son of Joatham king of Juda.

Noah Webster Bible
16:1 In the seventeenth year of Pekah the son of Remaliah Ahaz the son of Jotham king of Judah began to reign.

World English Bible
16:1 In the seventeenth year of Pekah the son of Remaliah Ahaz the son of Jotham king of Judah began to reign.

Young's Literal Translation
16:1 In the seventeenth year of Pekah son of Remaliah reigned hath Ahaz son of Jotham king of Judah.

Modern Hebrew
בן־עשרים שנה אחז
במלכו ושש־עשרה
שנה מלך בירושלם
ולא־עשה הישר
בעיני יהוה אלהיו
כדוד אביו׃

Paleo-Hebrew (Before 585 B.C.)
16:2
-

-

-

.

Hebrew Transliterated
16:2 BN-'yShUrYM ShNH 'aChZ BMLKV VShSh-'yShUrH ShNH MLK BYUrVShLM VL'a-'yShH HYShUr B'yYNY YHVH 'aLHYV KDVD 'aBYV.

Latin Vulgate
16:2 viginti annorum erat Ahaz cum regnare coepisset et sedecim annis regnavit in Hierusalem non fecit quod erat placitum in conspectu Domini Dei sui sicut David pater eius

King James Version
16:2 Twenty years old was Ahaz when he began to reign, and reigned sixteen years in Jerusalem, and did not that which was right in the sight of the LORD his God, like David his father.

American Standard Version
16:2 Twenty years old was Ahaz when he began to reign; and he reigned sixteen years in Jerusalem: and he did not that which was right in the eyes of Jehovah his God, like David his father.

Bible in Basic English
16:2 Ahaz was twenty years old when he became king; he was ruling for sixteen years in Jerusalem. He did not do what was right in the eyes of the Lord his God, as David his father did.

Darby's English Translation
16:2 Ahaz was twenty years old when he began to reign; and he reigned sixteen years in Jerusalem. And he did not what was right in the sight of Jehovah his God, like David his father,

Douay Rheims Bible
16:2 Achaz was twenty years old when he began to reign, and he reigned sixteen years in Jerusalem: he did not that which was pleasing in the sight of the Lord his Cod, as David his father.

Noah Webster Bible
16:2 Twenty years old was Ahaz when he began to reign, and reigned sixteen years in Jerusalem, and did not that which was right in the sight of the LORD his God, like David his father.

World English Bible
16:2 Twenty years old was Ahaz when he began to reign; and he reigned sixteen years in Jerusalem: and he didn`t do that which was right in the eyes of Yahweh his God, like David his father.

Young's Literal Translation
16:2 A son of twenty years is Ahaz in his reigning, and sixteen years he hath reigned in Jerusalem, and he hath not done that which is right in the eyes of Jehovah his God, like David his father,

Modern Hebrew
וילך בדרך מלכי
ישראל וגם את־בנו
העביר באש כתעבות
הגוים אשר הוריש
יהוה אתם מפני בני
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
16:3

-

.

Hebrew Transliterated
16:3 VYLK BDUrK MLKY YShUr'aL VGM 'aTh-BNV H'yBYUr B'aSh KTh'yBVTh HGVYM 'aShUr HVUrYSh YHVH 'aThM MPhNY BNY YShUr'aL.

Latin Vulgate
16:3 sed ambulavit in via regum Israhel insuper et filium suum consecravit transferens per ignem secundum idola gentium quae dissipavit Dominus coram filiis Israhel

King James Version
16:3 But he walked in the way of the kings of Israel, yea, and made his son to pass through the fire, according to the abominations of the heathen, whom the LORD cast out from before the children of Israel.

American Standard Version
16:3 But he walked in the way of the kings of Israel, yea, and made his son to pass through the fire, according to the abominations of the nations, whom Jehovah cast out from before the children of Israel.

Bible in Basic English
16:3 But he went in the ways of the kings of Israel, and even made his son go through the fire, copying the disgusting ways of the nations whom the Lord had sent out of the land before the children of Israel.

Darby's English Translation
16:3 but walked in the way of the kings of Israel, and even caused his son to pass through the fire, according to the abominations of the nations that Jehovah had dispossessed from before the children of Israel.

Douay Rheims Bible
16:3 But he walked in the way of the kings of Israel: moreover he consecrated also his son, making him pass through the fire according to the idols of the nations: which the Lord destroyed before the children of Israel.

Noah Webster Bible
16:3 But he walked in the way of the kings of Israel, and even made his son to pass through the fire, according to the abominations of the heathen, whom the LORD cast out from before the children of Israel.

World English Bible
16:3 But he walked in the way of the kings of Israel, yes, and made his son to pass through the fire, according to the abominations of the nations, whom Yahweh cast out from before the children of Israel.

Young's Literal Translation
16:3 and he walketh in the way of the kings of Israel, and also his son he hath caused to pass over into fire, according to the abominations of the nations that Jehovah dispossessed from the presence of the sons of Israel,

Modern Hebrew
ויזבח ויקטר בבמות
ועל־הגבעות ותחת
כל־עץ רענן׃

Paleo-Hebrew (Before 585 B.C.)
16:4

-
-
.

Hebrew Transliterated
16:4 VYZBCh VYQTUr BBMVTh V'yL-HGB'yVTh VThChTh KL-'yTSh Ur'yNN.

Latin Vulgate
16:4 immolabat quoque victimas et adolebat incensum in excelsis et in collibus et sub omni ligno frondoso

King James Version
16:4 And he sacrificed and burnt incense in the high places, and on the hills, and under every green tree.

American Standard Version
16:4 And he sacrificed and burnt incense in the high places, and on the hills, and under every green tree.

Bible in Basic English
16:4 And he made offerings, burning them in the high places and on the hills and under every green tree.

Darby's English Translation
16:4 And he sacrificed and burned incense on the high places, and on the hills, and under every green tree.

Douay Rheims Bible
16:4 He sacrificed also and burnt incense in the high places and on the hills, and under every green tree.

Noah Webster Bible
16:4 And he sacrificed and burnt incense in the high places, and on the hills, and under every green tree.

World English Bible
16:4 He sacrificed and burnt incense in the high places, and on the hills, and under every green tree.

Young's Literal Translation
16:4 and he sacrificeth and maketh perfume in high places, and on the heights, and under every green tree.

Modern Hebrew
אז יעלה רצין
מלך־ארם ופקח
בן־רמליהו
מלך־ישראל ירושלם
למלחמה ויצרו
על־אחז ולא יכלו
להלחם׃

Paleo-Hebrew (Before 585 B.C.)
16:5

-
-
-

-
.

Hebrew Transliterated
16:5 'aZ Y'yLH UrTShYN MLK-'aUrM VPhQCh BN-UrMLYHV MLK-YShUr'aL YUrVShLM LMLChMH VYTShUrV 'yL-'aChZ VL'a YKLV LHLChM.

Latin Vulgate
16:5 tunc ascendit Rasin rex Syriae et Phacee filius Romeliae rex Israhel in Hierusalem ad proeliandum cumque obsiderent Ahaz non valuerunt superare eum

King James Version
16:5 Then Rezin king of Syria and Pekah son of Remaliah king of Israel came up to Jerusalem to war: and they besieged Ahaz, but could not overcome him.

American Standard Version
16:5 Then Rezin king of Syria and Pekah son of Remaliah king of Israel came up to Jerusalem to war: and they besieged Ahaz, but could not overcome him.

Bible in Basic English
16:5 Then Rezin, king of Aram, and Pekah, son of Remaliah, king of Israel, came up to Jerusalem to make war; and they made an attack on Ahaz, shutting him in, but were not able to overcome him.

Darby's English Translation
16:5 Then Rezin the king of Syria, and Pekah son of Remaliah, the king of Israel, came up to Jerusalem to battle; and they besieged Ahaz, but were unable to conquer him.

Douay Rheims Bible
16:5 Then Basin king of Syria, and Phacee son of Romelia king of Israel came up to Jerusalem to fight: and they besieged Achaz, but were not able to overcome him.

Noah Webster Bible
16:5 Then Rezin king of Syria and Pekah son of Remaliah king of Israel came up to Jerusalem to war: and they besieged Ahaz, but could not overcome him.

World English Bible
16:5 Then Rezin king of Syria and Pekah son of Remaliah king of Israel came up to Jerusalem to war: and they besieged Ahaz, but could not overcome him.

Young's Literal Translation
16:5 Then doth Rezin king of Aram go up, and Pekah son of Remaliah king of Israel, to Jerusalem, to battle, and they lay siege to Ahaz, and they have not been able to fight.

Modern Hebrew
בעת ההיא השיב
רצין מלך־ארם
את־אילת לארם
וינשל את־היהודים
מאילות וארמים באו
אילת וישבו שם עד
היום הזה׃

Paleo-Hebrew (Before 585 B.C.)
16:6

- [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
16:6 B'yTh HHY'a HShYB UrTShYN MLK-'aUrM 'aTh-'aYLTh L'aUrM VYNShL 'aTh-HYHVDYM M'aYLVTh V'aUrMYM B'aV 'aYLTh VYShBV ShM 'yD HYVM HZH.

Latin Vulgate
16:6 in tempore illo restituit Rasin rex Syriae Ahilam Syriae et eiecit Iudaeos de Ahilam et Idumei venerunt in Ahilam et habitaverunt ibi usque in diem hanc

King James Version
16:6 At that time Rezin king of Syria recovered Elath to Syria, and drave the Jews from Elath: and the Syrians came to Elath, and dwelt there unto this day.

American Standard Version
16:6 At that time Rezin king of Syria recovered Elath to Syria, and drove the Jews from Elath; and the Syrians came to Elath, and dwelt there, unto this day.

Bible in Basic English
16:6 At that time the king of Edom got Elath back for Edom, and sent the Jews out of Elath; and the Edomites came back to Elath where they are living to this day.

Darby's English Translation
16:6 At that time Rezin king of Syria recovered Elath to Syria, and drove the Jews from Elath; and the Syrians came to Elath, and dwelt there to this day.

Douay Rheims Bible
16:6 At that time Rasin king of Syria restored Aila to Syria, and drove the men of Juda out of Aila: and the Edomites came into Aila, and dwelt there unto this day.

Noah Webster Bible
16:6 At that time Rezin king of Syria recovered Elath to Syria, and drove the Jews from Elath: and the Syrians came to Elath, and have dwelt there to this day.

World English Bible
16:6 At that time Rezin king of Syria recovered Elath to Syria, and drove the Jews from Elath; and the Syrians came to Elath, and lived there, to this day.

Young's Literal Translation
16:6 At that time hath Rezin king of Aram brought back Elath to Aram, and casteth out the Jews from Elath, and the Aramaeans have come in to Elath, and dwell there unto this day.

Modern Hebrew
וישלח אחז מלאכים
אל־תגלת פלסר
מלך־אשור לאמר
עבדך ובנך אני עלה
והושעני מכף
מלך־ארם ומכף מלך
ישראל הקומים עלי׃

Paleo-Hebrew (Before 585 B.C.)
16:7

-
-

-

.

Hebrew Transliterated
16:7 VYShLCh 'aChZ ML'aKYM 'aL-ThGLTh PhLSUr MLK-'aShVUr L'aMUr 'yBDK VBNK 'aNY 'yLH VHVSh'yNY MKPh MLK-'aUrM VMKPh MLK YShUr'aL HQVMYM 'yLY.

Latin Vulgate
16:7 misit autem Ahaz nuntios ad Theglathfalassar regem Assyriorum dicens servus tuus et filius tuus ego sum ascende et salvum me fac de manu regis Syriae et de manu regis Israhel qui consurrexerunt adversum me

King James Version
16:7 So Ahaz sent messengers to Tiglathpileser king of Assyria, saying, I am thy servant and thy son: come up, and save me out of the hand of the king of Syria, and out of the hand of the king of Israel, which rise up against me.

American Standard Version
16:7 So Ahaz sent messengers to Tiglath-pileser king of Assyria, saying, I am thy servant and thy son: come up, and save me out of the hand of the king of Syria, and out of the hand of the king of Israel, who rise up against me.

Bible in Basic English
16:7 So Ahaz sent representatives to Tiglath-pileser, king of Assyria, saying, I am your servant and your son; come to my help against the kings of Aram and Israel who have taken up arms against me.

Darby's English Translation
16:7 And Ahaz sent messengers to Tiglath-Pileser king of Assyria, saying, I am thy servant and thy son: come up, and save me out of the hand of the king of Syria, and out of the hand of the king of Israel, who have risen up against me.

Douay Rheims Bible
16:7 And Achaz sent messengers to Theglathphalasar king of the Assyrians, saying: I am thy servant, and thy son: come up, and save me out of the hand of the king of Syria, and out of the hand of the king of Israel, who are risen up together against me.

Noah Webster Bible
16:7 So Ahaz sent messengers to Tiglath-pileser king of Assyria, saying, I am thy servant and thy son: come up, and save me from the hand of the king of Syria, and from the hand of the king of Israel, who rise up against me.

World English Bible
16:7 So Ahaz sent messengers to Tiglath-pileser king of Assyria, saying, I am your servant and your son: come up, and save me out of the hand of the king of Syria, and out of the hand of the king of Israel, who rise up against me.

Young's Literal Translation
16:7 And Ahaz sendeth messengers unto Tiglath-Pileser king of Asshur, saying, `Thy servant and thy son am I; come up and save me out of the hand of the king of Aram, and out of the hand of the king of Israel, who are rising up against me.`

Modern Hebrew
ויקח אחז את־הכסף
ואת־הזהב הנמצא
בית יהוה ובאצרות
בית המלך וישלח
למלך־אשור שחד׃

Paleo-Hebrew (Before 585 B.C.)
16:8

- [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
16:8 VYQCh 'aChZ 'aTh-HKSPh V'aTh-HZHB HNMTSh'a BYTh YHVH VB'aTShUrVTh BYTh HMLK VYShLCh LMLK-'aShVUr ShChD.

Latin Vulgate
16:8 et cum collegisset argentum et aurum quod invenire potuit in domo Domini et in thesauris regis misit regi Assyriorum munera

King James Version
16:8 And Ahaz took the silver and gold that was found in the house of the LORD, and in the treasures of the king's house, and sent it for a present to the king of Assyria.

American Standard Version
16:8 And Ahaz took the silver and gold that was found in the house of Jehovah, and in the treasures of the king`s house, and sent it for a present to the king of Assyria.

Bible in Basic English
16:8 And Ahaz took the silver and gold which were in the house of the Lord and in the king's store-house, and sent them as an offering to the king of Assyria.

Darby's English Translation
16:8 And Ahaz took the silver and the gold that was found in the house of Jehovah, and in the treasures of the king`s house, and sent it as a present to the king of Assyria.

Douay Rheims Bible
16:8 And when he had gathered together the silver and gold that could be found in the house of the Lord, and in the king's treasures, he sent it for a present to the king of the Assyrians.

Noah Webster Bible
16:8 And Ahaz took the silver and gold that was found in the house of the LORD, and in the treasures of the king's house, and sent it for a present to the king of Assyria.

World English Bible
16:8 Ahaz took the silver and gold that was found in the house of Yahweh, and in the treasures of the king`s house, and sent it for a present to the king of Assyria.

Young's Literal Translation
16:8 And Ahaz taketh the silver and the gold that is found in the house of Jehovah, and in the treasures of the house of the king, and sendeth to the king of Asshur -- a bribe.

Modern Hebrew
וישמע אליו מלך
אשור ויעל מלך
אשור אל־דמשק
ויתפשה ויגלה קירה
ואת־רצין המית׃

Paleo-Hebrew (Before 585 B.C.)
16:9

-

-
.

Hebrew Transliterated
16:9 VYShM'y 'aLYV MLK 'aShVUr VY'yL MLK 'aShVUr 'aL-DMShQ VYThPhShH VYGLH QYUrH V'aTh-UrTShYN HMYTh.

Latin Vulgate
16:9 qui et adquievit voluntati eius ascendit enim rex Assyriorum in Damascum et vastavit eam et transtulit habitatores eius Cyrenen Rasin autem interfecit

King James Version
16:9 And the king of Assyria hearkened unto him: for the king of Assyria went up against Damascus, and took it, and carried the people of it captive to Kir, and slew Rezin.

American Standard Version
16:9 And the king of Assyria hearkened unto him; and the king of Assyria went up against Damascus, and took it, and carried the people of it captive to Kir, and slew Rezin.

Bible in Basic English
16:9 And the king of Assyria, in answer to his request, went up against Damascus and took it, and took its people away as prisoners to Kir, and put Rezin to death.

Darby's English Translation
16:9 And the king of Assyria hearkened to him; and the king of Assyria went up against Damascus, and took it, and carried it captive to Kir, and put Rezin to death.

Douay Rheims Bible
16:9 And he agreed to his desire: for the king of the Assyrians went up against Damascus, and laid it waste: and he carried away the inhabitants thereof to Cyrene, but Basin he slew.

Noah Webster Bible
16:9 And the king of Assyria hearkened to him: for the king of Assyria went up against Damascus, and took it, and carried the people of it captive to Kir, and slew Rezin.

World English Bible
16:9 The king of Assyria listened to him; and the king of Assyria went up against Damascus, and took it, and carried the people of it captive to Kir, and killed Rezin.

Young's Literal Translation
16:9 And hearken unto him doth the king of Asshur, and the king of Asshur goeth up unto Damascus, and seizeth it, and removeth the people of it to Kir, and Rezin he hath put to death.

Modern Hebrew
וילך המלך אחז
לקראת תגלת פלאסר
מלך־אשור דומשק
וירא את־המזבח אשר
בדמשק וישלח המלך
אחז אל־אוריה הכהן
את־דמות המזבח
ואת־תבניתו
לכל־מעשהו׃

Paleo-Hebrew (Before 585 B.C.)
16:10

-
-

-
-
-
. -

Hebrew Transliterated
16:10 VYLK HMLK 'aChZ LQUr'aTh ThGLTh PhL'aSUr MLK-'aShVUr DVMShQ VYUr'a 'aTh-HMZBCh 'aShUr BDMShQ VYShLCh HMLK 'aChZ 'aL-'aVUrYH HKHN 'aTh-DMVTh HMZBCh V'aTh-ThBNYThV LKL-M'yShHV.

Latin Vulgate
16:10 perrexitque rex Ahaz in occursum Theglathfalassar regis Assyriorum in Damascum cumque vidisset altare Damasci misit rex Ahaz ad Uriam sacerdotem exemplar eius et similitudinem iuxta omne opus eius

King James Version
16:10 And king Ahaz went to Damascus to meet Tiglathpileser king of Assyria, and saw an altar that was at Damascus: and king Ahaz sent to Urijah the priest the fashion of the altar, and the pattern of it, according to all the workmanship thereof.

American Standard Version
16:10 And king Ahaz went to Damascus to meet Tiglath-pileser king of Assyria, and saw the altar that was at Damascus; and king Ahaz sent to Urijah the priest the fashion of the altar, and the pattern of it, according to all the workmanship thereof.

Bible in Basic English
16:10 Then King Ahaz went to Damascus for a meeting with Tiglath-pileser, king of Assyria; and there he saw the altar which was at Damascus; and King Ahaz sent to Urijah the priest a copy of the altar, giving the design of it and all the details of its structure.

Darby's English Translation
16:10 And king Ahaz went to Damascus to meet Tiglath-Pileser king of Assyria; and he saw the altar that was at Damascus, and king Ahaz sent to Urijah the priest the form of the altar, and the pattern of it, according to all its workmanship.

Douay Rheims Bible
16:10 And king Achaz went to Damascus to meet Theglathphalasar king of the Assyrians, end when he had seen the altar of Damascus, king Achaz sent to Urias the priest a pattern of it, and its likeness according to all the work thereof.

Noah Webster Bible
16:10 And king Ahaz went to Damascus to meet Tiglath-pileser king of Assyria, and saw an altar that was at Damascus: and king Ahaz sent to Urijah the priest the fashion of the altar, and the pattern of it, according to all the workmanship of it.

World English Bible
16:10 King Ahaz went to Damascus to meet Tiglath-pileser king of Assyria, and saw the altar that was at Damascus; and king Ahaz sent to Urijah the priest the fashion of the altar, and the pattern of it, according to all the workmanship of it.

Young's Literal Translation
16:10 And king Ahaz goeth to meet Tiglath-Pileser king of Asshur at Damascus, and seeth the altar that is in Damascus, and king Ahaz sendeth unto Urijah the priest the likeness of the altar, and its pattern, according to all its work,

Modern Hebrew
ויבן אוריה הכהן
את־המזבח ככל
אשר־שלח המלך אחז
מדמשק כן עשה
אוריה הכהן עד־בוא
המלך־אחז מדמשק׃

Paleo-Hebrew (Before 585 B.C.)
16:11

-
-

-
. -

Hebrew Transliterated
16:11 VYBN 'aVUrYH HKHN 'aTh-HMZBCh KKL 'aShUr-ShLCh HMLK 'aChZ MDMShQ KN 'yShH 'aVUrYH HKHN 'yD-BV'a HMLK-'aChZ MDMShQ.

Latin Vulgate
16:11 extruxitque Urias sacerdos altare iuxta omnia quae praeceperat rex Ahaz de Damasco ita fecit Urias sacerdos donec veniret rex Ahaz de Damasco

King James Version
16:11 And Urijah the priest built an altar according to all that king Ahaz had sent from Damascus: so Urijah the priest made it against king Ahaz came from Damascus.

American Standard Version
16:11 And Urijah the priest built an altar: according to all that king Ahaz had sent from Damascus, so did Urijah the priest make it against the coming of king Ahaz from Damascus.

Bible in Basic English
16:11 And from the copy King Ahaz sent from Damascus, Urijah made an altar and had it ready by the time King Ahaz came back from Damascus.

Darby's English Translation
16:11 And Urijah the priest built an altar according to all that king Ahaz had sent from Damascus; thus Urijah the priest made it, against king Ahaz came from Damascus.

Douay Rheims Bible
16:11 And Urias the priest built an altar according to all that king Achaz had commanded from Damascus, so did Urias the priest, until king Achaz came from Damascus.

Noah Webster Bible
16:11 And Urijah the priest built an altar according to all that king Ahaz had sent from Damascus: so Urijah the priest made it against king Ahaz came from Damascus.

World English Bible
16:11 Urijah the priest built an altar: according to all that king Ahaz had sent from Damascus, so did Urijah the priest make it against the coming of king Ahaz from Damascus.

Young's Literal Translation
16:11 and Urijah the priest buildeth the altar according to all that king Ahaz hath sent from Damascus; so did Urijah the priest till the coming in of king Ahaz from Damascus.

Modern Hebrew
ויבא המלך מדמשק
וירא המלך
את־המזבח ויקרב
המלך על־המזבח
ויעל עליו׃

Paleo-Hebrew (Before 585 B.C.)
16:12

-

-
.

Hebrew Transliterated
16:12 VYB'a HMLK MDMShQ VYUr'a HMLK 'aTh-HMZBCh VYQUrB HMLK 'yL-HMZBCh VY'yL 'yLYV.

Latin Vulgate
16:12 cumque venisset rex de Damasco vidit altare et veneratus est illud ascenditque et immolavit holocausta et sacrificium suum

King James Version
16:12 And when the king was come from Damascus, the king saw the altar: and the king approached to the altar, and offered thereon.

American Standard Version
16:12 And when the king was come from Damascus, the king saw the altar: and the king drew near unto the altar, and offered thereon.

Bible in Basic English
16:12 And when the king came from Damascus, he saw the altar; and he went up on it and made an offering on it.

Darby's English Translation
16:12 And when the king came from Damascus, the king saw the altar; and the king approached to the altar, and offered upon it.

Douay Rheims Bible
16:12 And when the king was come from Damascus, he saw the altar and worshipped it: and went up and offered holocausts, and his own sacrifice.

Noah Webster Bible
16:12 And when the king had come from Damascus, the king saw the altar: and the king approached to the altar, and offered on it.

World English Bible
16:12 When the king was come from Damascus, the king saw the altar: and the king drew near to the altar, and offered thereon.

Young's Literal Translation
16:12 And the king cometh in from Damascus, and the king seeth the altar, and the king draweth near on the altar, and offereth on it,

Modern Hebrew
ויקטר את־עלתו
ואת־מנחתו ויסך
את־נסכו ויזרק
את־דם־השלמים אשר־
לו על־המזבח׃

Paleo-Hebrew (Before 585 B.C.)
16:13
-
-
-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] - [image] [image] -
. -

Hebrew Transliterated
16:13 VYQTUr 'aTh-'yLThV V'aTh-MNChThV VYSK 'aTh-NSKV VYZUrQ 'aTh-DM-HShLMYM 'aShUr- LV 'yL-HMZBCh.

Latin Vulgate
16:13 et libavit libamina et fudit sanguinem pacificorum quae obtulerat super altare

King James Version
16:13 And he burnt his burnt offering and his meat offering, and poured his drink offering, and sprinkled the blood of his peace offerings, upon the altar.

American Standard Version
16:13 And he burnt his burnt-offering and his meal-offering, and poured his drink-offering, and sprinkled the blood of his peace-offerings, upon the altar.

Bible in Basic English
16:13 He made his burned offering and his meal offering and his drink offering there, draining out the blood of his peace-offerings on the altar.

Darby's English Translation
16:13 And he burned his burnt-offering and his oblation, and poured out his drink-offering, and sprinkled the blood of his peace-offering upon the altar.

Douay Rheims Bible
16:13 And offered libations and poured the blood of the peace offerings, which he had offered upon the altar.

Noah Webster Bible
16:13 And he burnt his burnt-offering and his meat-offering, and poured his drink-offering, and sprinkled the blood of his peace-offerings upon the altar.

World English Bible
16:13 He burnt his burnt offering and his meal-offering, and poured his drink-offering, and sprinkled the blood of his peace-offerings, on the altar.

Young's Literal Translation
16:13 and perfumeth his burnt-offering, and his present, and poureth out his libation, and sprinkleth the blood of the peace-offerings that he hath, on the altar.

Modern Hebrew
ואת המזבח הנחשת
אשר לפני יהוה
ויקרב מאת פני
הבית מבין המזבח
ומבין בית יהוה
ויתן אתו על־ירך
המזבח צפונה׃

Paleo-Hebrew (Before 585 B.C.)
16:14

-
.

Hebrew Transliterated
16:14 V'aTh HMZBCh HNChShTh 'aShUr LPhNY YHVH VYQUrB M'aTh PhNY HBYTh MBYN HMZBCh VMBYN BYTh YHVH VYThN 'aThV 'yL-YUrK HMZBCh TShPhVNH.

Latin Vulgate
16:14 porro altare aeneum quod erat coram Domino transtulit de facie templi et de loco altaris et de loco templi Domini posuitque illud ex latere altaris ad aquilonem

King James Version
16:14 And he brought also the brasen altar, which was before the LORD, from the forefront of the house, from between the altar and the house of the LORD, and put it on the north side of the altar.

American Standard Version
16:14 And the brazen altar, which was before Jehovah, he brought from the forefront of the house, from between his altar and the house of Jehovah, and put it on the north side of his altar.

Bible in Basic English
16:14 And the brass altar, which was before the Lord, he took from the front of the house, from between his altar and the house of the Lord, and put it on the north side of his altar.

Darby's English Translation
16:14 And the brazen altar which was before Jehovah, he brought forward from the forefront of the house, from between his altar and the house of Jehovah, and put it by the side of his altar on the north.

Douay Rheims Bible
16:14 But the altar of brass that was before the Lord, he removed from the face of the temple, and from the place of the altar, and from the place of the temple of the Lord: and he set it at the side of the altar toward the north.

Noah Webster Bible
16:14 And he brought also the brazen altar, which was before the LORD, from the front of the house, from between the altar and the house of the LORD, and put it on the north side of the altar.

World English Bible
16:14 The brazen altar, which was before Yahweh, he brought from the forefront of the house, from between his altar and the house of Yahweh, and put it on the north side of his altar.

Young's Literal Translation
16:14 As to the altar of brass that is before Jehovah -- he bringeth it near from the front of the house, from between the altar and the house of Jehovah, and putteth it on the side of the altar, northward.

Modern Hebrew
ויצוהו המלך־אחז
את־אוריה הכהן
לאמר על המזבח
הגדול הקטר את־
עלת־הבקר ואת־מנחת
הערב ואת־עלת המלך
ואת־מנחתו ואת עלת
כל־עם הארץ ומנחתם
ונסכיהם וכל־דם
עלה וכל־דם־זבח
עליו תזרק ומזבח
הנחשת יהיה־לי
לבקר׃

Paleo-Hebrew (Before 585 B.C.)
16:15
-
-

-
- [image] [image] [image] [image] [image] [image] [image] -
-
-

-

-
- [image] [image] -

-
.

Hebrew Transliterated
16:15 VYTShVHV HMLK-'aChZ 'aTh-'aVUrYH HKHN L'aMUr 'yL HMZBCh HGDVL HQTUr 'aTh- 'yLTh-HBQUr V'aTh-MNChTh H'yUrB V'aTh-'yLTh HMLK V'aTh-MNChThV V'aTh 'yLTh KL-'yM H'aUrTSh VMNChThM VNSKYHM VKL-DM 'yLH VKL-DM-ZBCh 'yLYV ThZUrQ VMZBCh HNChShTh YHYH-LY LBQUr.

Latin Vulgate
16:15 praecepit quoque rex Ahaz Uriae sacerdoti dicens super altare maius offer holocaustum matutinum et sacrificium vespertinum et holocaustum regis et sacrificium eius et holocaustum universi populi terrae et sacrificia eorum et libamina eorum et omnem sanguinem holocausti et universum sanguinem victimae super illud effundes altare vero aeneum erit paratum ad voluntatem meam

King James Version
16:15 And king Ahaz commanded Urijah the priest, saying, Upon the great altar burn the morning burnt offering, and the evening meat offering, and the king's burnt sacrifice, and his meat offering, with the burnt offering of all the people of the land, and their meat offering, and their drink offerings; and sprinkle upon it all the blood of the burnt offering, and all the blood of the sacrifice: and the brasen altar shall be for me to enquire by.

American Standard Version
16:15 And king Ahaz commanded Urijah the priest, saying, Upon the great altar burn the morning burnt-offering, and the evening meal-offering, and the king`s burnt-offering, and his meal-offering, with the burnt-offering of all the people of the land, and their meal-offering, and their drink-offerings; and sprinkle upon it all the blood of the burnt-offering, and all the blood of the sacrifice: but the brazen altar shall be for me to inquire by.

Bible in Basic English
16:15 And King Ahaz gave orders to Urijah the priest, saying, Make the morning burned offering and the evening meal offering and the king's burned offering and meal offering, with the burned offerings of all the people and their meal offerings and drink offerings, on the great altar, and put on it all the blood of the burned offerings and of the beasts which are offered; but the brass altar will be for my use to get directions from the Lord.

Darby's English Translation
16:15 And king Ahaz commanded Urijah the priest saying, Upon the great altar burn the morning burnt-offering, and the evening oblation, and the king`s burnt-offering, and his oblation, and the burnt-offering of all the people of the land, and their oblation, and their drink-offerings; and sprinkle upon it all the blood of the burnt-offerings, and all the blood of the sacrifices; and the brazen altar shall be for me to inquire by.

Douay Rheims Bible
16:15 And king Achaz commanded Urias the priest saying: Upon the great altar offer the morning holocaust, and the evening sacrifice, and the king's holocaust, and his sacrifice, and the holocaust of the whole people of the land, and their sacrifices, and their libations: and all the blood of the holocaust, and all the blood of the victim thou shalt pour out upon it: but the altar of brass shall be ready at my pleasure.

Noah Webster Bible
16:15 And king Ahaz commanded Urijah the priest, saying, Upon the great altar burn the morning burnt-offering, and the evening meat-offering, and the king's burnt-sacrifice, and his meat-offering, with the burnt-offering of all the people of the land, and their meat-offering, and their drink-offerings; and sprinkle upon it all the blood of the burnt-offering, and all the blood of the sacrifice: and the brazen altar shall be for me to inquire by.

World English Bible
16:15 King Ahaz commanded Urijah the priest, saying, On the great altar burn the morning burnt offering, and the evening meal-offering, and the king`s burnt offering, and his meal-offering, with the burnt offering of all the people of the land, and their meal-offering, and their drink-offerings; and sprinkle on it all the blood of the burnt offering, and all the blood of the sacrifice: but the brazen altar shall be for me to inquire by.

Young's Literal Translation
16:15 And king Ahaz commandeth him -- Urijah the priest -- saying, `On the great altar perfume the burnt-offering of the morning, and the present of the evening, and the burnt-offering of the king, and his present, and the burnt-offering of all the people of the land, and their present, and their libations; and all the blood of the burnt-offering, and all the blood of the sacrifice, on it thou dost sprinkle, and the altar of brass is to me to inquire by.`

Modern Hebrew
ויעש אוריה הכהן
ככל אשר־צוה המלך
אחז׃

Paleo-Hebrew (Before 585 B.C.)
16:16

-
.

Hebrew Transliterated
16:16 VY'ySh 'aVUrYH HKHN KKL 'aShUr-TShVH HMLK 'aChZ.

Latin Vulgate
16:16 fecit igitur Urias sacerdos iuxta omnia quae praeceperat rex Ahaz

King James Version
16:16 Thus did Urijah the priest, according to all that king Ahaz commanded.

American Standard Version
16:16 Thus did Urijah the priest, according to all that king Ahaz commanded.

Bible in Basic English
16:16 So Urijah the priest did everything as the king said

Darby's English Translation
16:16 And Urijah the priest did according to all that king Ahaz had commanded.

Douay Rheims Bible
16:16 So Urias the priest did according to all that king Achaz had commanded him.

Noah Webster Bible
16:16 Thus did Urijah the priest, according to all that king Ahaz commanded.

World English Bible
16:16 Thus did Urijah the priest, according to all that king Ahaz commanded.

Young's Literal Translation
16:16 And Urijah the priest doth according to all that king Ahaz commanded.

Modern Hebrew
ויקצץ המלך אחז
את־המסגרות המכנות
ויסר מעליהם
ואת־הכיר ואת־ הים
הורד מעל הבקר
הנחשת אשר תחתיה
ויתן אתו על מרצפת
אבנים׃

Paleo-Hebrew (Before 585 B.C.)
16:17

-

-
-

.

Hebrew Transliterated
16:17 VYQTShTSh HMLK 'aChZ 'aTh-HMSGUrVTh HMKNVTh VYSUr M'yLYHM V'aTh-HKYUr V'aTh- HYM HVUrD M'yL HBQUr HNChShTh 'aShUr ThChThYH VYThN 'aThV 'yL MUrTShPhTh 'aBNYM.

Latin Vulgate
16:17 tulit autem rex Ahaz celatas bases et luterem qui erat desuper et mare deposuit de bubus aeneis qui sustentabant illud et posuit super pavimentum stratum lapide

King James Version
16:17 And king Ahaz cut off the borders of the bases, and removed the laver from off them; and took down the sea from off the brasen oxen that were under it, and put it upon a pavement of stones.

American Standard Version
16:17 And king Ahaz cut off the panels of the bases, and removed the laver from off them, and took down the sea from off the brazen oxen that were under it, and put it upon a pavement of stone.

Bible in Basic English
16:17 And King Ahaz took off the sides of the wheeled bases, and took down the great water-vessel from off the brass oxen which were under it and put it on a floor of stone.

Darby's English Translation
16:17 And king Ahaz cut off the panels of the bases, and removed the lavers from off them; and took down the sea from off the brazen oxen that were under it, and put it upon a stone pavement.

Douay Rheims Bible
16:17 And king Achaz took away the graven bases, and the laver that was upon them: and he took down the sea from the brazen oxen that held it up, and put it upon a pavement of stone.

Noah Webster Bible
16:17 And king Ahaz cut off the borders of the bases, and removed the laver from off them; and took down the sea from off the brazen oxen that were under it, and put it upon a pavement of stones.

World English Bible
16:17 King Ahaz cut off the panels of the bases, and removed the basin from off them, and took down the sea from off the brazen oxen that were under it, and put it on a pavement of stone.

Young's Literal Translation
16:17 And king Ahaz cutteth off the borders of the bases, and turneth aside from off them the laver, and the sea he hath taken down from off the brazen oxen that are under it, and putteth it on a pavement of stones.

Modern Hebrew
ואת־מיסך השבת
אשר־בנו בבית
ואת־מבוא המלך
החיצונה הסב בית
יהוה מפני מלך
אשור׃

Paleo-Hebrew (Before 585 B.C.)
16:18
-
-
-

.

Hebrew Transliterated
16:18 V'aTh-MYSK HShBTh 'aShUr-BNV BBYTh V'aTh-MBV'a HMLK HChYTShVNH HSB BYTh YHVH MPhNY MLK 'aShVUr.

Latin Vulgate
16:18 Musach quoque sabbati quod aedificaverat in templo et ingressum regis exterius convertit in templo Domini propter regem Assyriorum

King James Version
16:18 And the covert for the sabbath that they had built in the house, and the king's entry without, turned he from the house of the LORD for the king of Assyria.

American Standard Version
16:18 And the covered way for the sabbath that they had built in the house, and the king`s entry without, turned he unto the house of Jehovah, because of the king of Assyria.

Bible in Basic English
16:18 *** the house of the Lord, because of the king of Assyria.

Darby's English Translation
16:18 And the covered way of the sabbath that they had built in the house, and the king`s entry outside, he turned from the house of Jehovah on account of the king of Assyria.

Douay Rheims Bible
16:18 The Musach also for the sabbath, which he had built in the temple: and the king's entry from without he turned into the temple of the Lord, because of the king of the Assyrians.

Noah Webster Bible
16:18 And the covert for the sabbath that they had built in the house, and the king's entry without, he turned from the house of the LORD for the king of Assyria.

World English Bible
16:18 The covered way for the Sabbath that they had built in the house, and the king`s entry outside, turned he to the house of Yahweh, because of the king of Assyria.

Young's Literal Translation
16:18 And the covered place for the sabbath that they built in the house, and the entrance of the king without, he turned from the house of Jehovah, because of the king of Asshur.

Modern Hebrew
ויתר דברי אחז אשר
עשה הלא־הם כתובים
על־ספר דברי הימים
למלכי יהודה׃

Paleo-Hebrew (Before 585 B.C.)
16:19

-
-

.

Hebrew Transliterated
16:19 VYThUr DBUrY 'aChZ 'aShUr 'yShH HL'a-HM KThVBYM 'yL-SPhUr DBUrY HYMYM LMLKY YHVDH.

Latin Vulgate
16:19 reliqua autem verborum Ahaz quae fecit nonne haec scripta sunt in libro sermonum dierum regum Iuda

King James Version
16:19 Now the rest of the acts of Ahaz which he did, are they not written in the book of the chronicles of the kings of Judah?

American Standard Version
16:19 Now the rest of the acts of Ahaz which he did, are they not written in the book of the chronicles of the kings of Judah?

Bible in Basic English
16:19 Now the rest of the things which Ahaz did, are they not recorded in the book of the history of the kings of Judah?

Darby's English Translation
16:19 And the rest of the acts of Ahaz, what he did, are they not written in the book of the chronicles of the kings of Judah?

Douay Rheims Bible
16:19 Now the rest of the acts of Achaz, which he did, are they not written in the book of the words of the days of the kings of Juda?

Noah Webster Bible
16:19 Now the rest of the acts of Ahaz which he did, are they not written in the book of the chronicles of the kings of Judah?

World English Bible
16:19 Now the rest of the acts of Ahaz which he did, aren`t they written in the book of the chronicles of the kings of Judah?

Young's Literal Translation
16:19 And the rest of the matters of Ahaz that he did, are they not written on the book of the Chronicles of the kings of Judah?

Modern Hebrew
וישכב אחז
עם־אבתיו ויקבר
עם־אבתיו בעיר דוד
וימלך חזקיהו בנו
תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
16:20

-
-

.

Hebrew Transliterated
16:20 VYShKB 'aChZ 'yM-'aBThYV VYQBUr 'yM-'aBThYV B'yYUr DVD VYMLK ChZQYHV BNV ThChThYV.

Latin Vulgate
16:20 dormivitque Ahaz cum patribus suis et sepultus est cum eis in civitate David et regnavit Ezechias filius eius pro eo

King James Version
16:20 And Ahaz slept with his fathers, and was buried with his fathers in the city of David: and Hezekiah his son reigned in his stead.

American Standard Version
16:20 And Ahaz slept with his fathers, and was buried with his fathers in the city of David: and Hezekiah his son reigned in his stead.

Bible in Basic English
16:20 And Ahaz went to rest with his fathers, and was put into the earth with his fathers in the town of David; and Hezekiah his son became king in his place.

Darby's English Translation
16:20 And Ahaz slept with his fathers, and was buried with his fathers in the city of David; and Hezekiah his son reigned in his stead.

Douay Rheims Bible
16:20 And Achaz slept with his fathers, and was buried with them in the city of David, and Ezechias his son reigned in his stead.

Noah Webster Bible
16:20 And Ahaz slept with his fathers, and was buried with his fathers in the city of David: and Hezekiah his son reigned in his stead.

World English Bible
16:20 Ahaz slept with his fathers, and was buried with his fathers in the city of David: and Hezekiah his son reigned in his place.

Young's Literal Translation
16:20 And Ahaz lieth with his fathers, and is buried with his fathers, in the city of David, and reign doth Hezekiah his son in his stead.

2nd Kings 17


2nd Kings Chapter 17 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Kings 16

The Second Book of the Kings

Chapter 17

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41
Modern Hebrew
בשנת שתים עשרה
לאחז מלך יהודה
מלך הושע בן־אלה
בשמרון על־ישראל
תשע שנים׃

Paleo-Hebrew (Before 585 B.C.)
17:1

-
-
.

Hebrew Transliterated
17:1 BShNTh ShThYM 'yShUrH L'aChZ MLK YHVDH MLK HVSh'y BN-'aLH BShMUrVN 'yL-YShUr'aL ThSh'y ShNYM.

Latin Vulgate
17:1 anno duodecimo Ahaz regis Iuda regnavit Osee filius Hela in Samaria super Israhel novem annis

King James Version
17:1 In the twelfth year of Ahaz king of Judah began Hoshea the son of Elah to reign in Samaria over Israel nine years.

American Standard Version
17:1 In the twelfth year of Ahaz king of Judah began Hoshea the son of Elah to reign in Samaria over Israel, and reigned nine years.

Bible in Basic English
17:1 In the twelfth year of Ahaz, king of Judah, Hoshea, the son of Elah, became king over Israel in Samaria, ruling for nine years.

Darby's English Translation
17:1 In the twelfth year of Ahaz king of Judah, Hoshea the son of Elah began to reign in Samaria over Israel, for nine years.

Douay Rheims Bible
17:1 In the twelfth year of Achaz king of Juda, Osee the son of Ela reigned in Samaria over Israel nine years.

Noah Webster Bible
17:1 In the twelfth year of Ahaz king of Judah began Hoshea the son of Elah to reign in Samaria over Israel nine years.

World English Bible
17:1 In the twelfth year of Ahaz king of Judah began Hoshea the son of Elah to reign in Samaria over Israel, and reigned nine years.

Young's Literal Translation
17:1 In the twelfth year of Ahaz king of Judah reigned hath Hoshea son of Elah in Samaria, over Israel -- nine years,

Modern Hebrew
ויעש הרע בעיני
יהוה רק לא כמלכי
ישראל אשר היו
לפניו׃

Paleo-Hebrew (Before 585 B.C.)
17:2

.

Hebrew Transliterated
17:2 VY'ySh HUr'y B'yYNY YHVH UrQ L'a KMLKY YShUr'aL 'aShUr HYV LPhNYV.

Latin Vulgate
17:2 fecitque malum coram Domino sed non sicut reges Israhel qui ante eum fuerant

King James Version
17:2 And he did that which was evil in the sight of the LORD, but not as the kings of Israel that were before him.

American Standard Version
17:2 And he did that which was evil in the sight of Jehovah, yet not as the kings of Israel that were before him.

Bible in Basic English
17:2 He did evil in the eyes of the Lord, though not like the kings of Israel before him.

Darby's English Translation
17:2 And he did evil in the sight of Jehovah, but not as the kings of Israel that had been before him.

Douay Rheims Bible
17:2 And he did evil before the Lord: but not as the kings of Israel that had been before him.

Noah Webster Bible
17:2 And he did that which was evil in the sight of the LORD, but not as the kings of Israel that were before him.

World English Bible
17:2 He did that which was evil in the sight of Yahweh, yet not as the kings of Israel who were before him.

Young's Literal Translation
17:2 and he doth the evil thing in the eyes of Jehovah, only, not as the kings of Israel who were before him;

Modern Hebrew
עליו עלה שלמנאסר
מלך אשור ויהי־לו
הושע עבד וישב לו
מנחה׃

Paleo-Hebrew (Before 585 B.C.)
17:3

-

.

Hebrew Transliterated
17:3 'yLYV 'yLH ShLMN'aSUr MLK 'aShVUr VYHY-LV HVSh'y 'yBD VYShB LV MNChH.

Latin Vulgate
17:3 contra hunc ascendit Salmanassar rex Assyriorum et factus est ei Osee servus reddebatque illi tributa

King James Version
17:3 Against him came up Shalmaneser king of Assyria; and Hoshea became his servant, and gave him presents.

American Standard Version
17:3 Against him came up Shalmaneser king of Assyria; and Hoshea became his servant, and brought him tribute.

Bible in Basic English
17:3 Against him came up Shalmaneser, king of Assyria, and Hoshea became his servant and sent him offerings.

Darby's English Translation
17:3 Against him came up Shalmaneser king of Assyria, and Hoshea became his servant, and tendered him presents.

Douay Rheims Bible
17:3 Against him came up Salmanasar king of the Assyrians, and Osee became his servant, and paid him tribute.

Noah Webster Bible
17:3 Against him came up Shalmaneser king of Assyria; and Hoshea became his servant, and gave him presents.

World English Bible
17:3 Against him came up Shalmaneser king of Assyria; and Hoshea became his servant, and brought him tribute.

Young's Literal Translation
17:3 against him came up Shalmaneser king of Asshur, and Hoshea is to him a servant, and doth render to him a present.

Modern Hebrew
וימצא מלך־אשור
בהושע קשר אשר שלח
מלאכים אל־סוא
מלך־מצרים ולא־
העלה מנחה למלך
אשור כשנה בשנה
ויעצרהו מלך אשור
ויאסרהו בית כלא׃

Paleo-Hebrew (Before 585 B.C.)
17:4
-

-
- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
17:4 VYMTSh'a MLK-'aShVUr BHVSh'y QShUr 'aShUr ShLCh ML'aKYM 'aL-SV'a MLK-MTShUrYM VL'a- H'yLH MNChH LMLK 'aShVUr KShNH BShNH VY'yTShUrHV MLK 'aShVUr VY'aSUrHV BYTh KL'a.

Latin Vulgate
17:4 cumque deprehendisset rex Assyriorum Osee quod rebellare nitens misisset nuntios ad Sua regem Aegypti ne praestaret tributa regi Assyriorum sicut singulis annis solitus erat obsedit eum et vinctum misit in carcerem

King James Version
17:4 And the king of Assyria found conspiracy in Hoshea: for he had sent messengers to So king of Egypt, and brought no present to the king of Assyria, as he had done year by year: therefore the king of Assyria shut him up, and bound him in prison.

American Standard Version
17:4 And the king of Assyria found conspiracy in Hoshea; for he had sent messengers to So king of Egypt, and offered no tribute to the king of Assyria, as he had done year by year: therefore the king of Assyria shut him up, and bound him in prison.

Bible in Basic English
17:4 But Hoshea's broken faith became clear to the king of Assyria because he had sent representatives to So, king of Egypt, and did not send his offering to the king of Assyria, as he had done year by year: so the king of Assyria had him shut up in prison and put in chains.

Darby's English Translation
17:4 But the king of Assyria found conspiracy in Hoshea; for he had sent messengers to So king of Egypt, and sent up no present to the king of Assyria as he had done from year to year. And the king of Assyria shut him up and bound him in prison.

Douay Rheims Bible
17:4 And when the king of the Assyrians found that Osee endeavouring to rebel had sent messengers to Sua the king of Egypt, that he might not pay tribute to the king of the Assyrians, as he had done every year, he besieged him, bound him, and cast him into prison,

Noah Webster Bible
17:4 And the king of Assyria found conspiracy in Hoshea: for he had sent messengers to So king of Egypt, and brought no present to the king of Assyria, as he had done year by year: therefore the king of Assyria shut him up, and bound him in prison.

World English Bible
17:4 The king of Assyria found conspiracy in Hoshea; for he had sent messengers to So king of Egypt, and offered no tribute to the king of Assyria, as he had done year by year: therefore the king of Assyria shut him up, and bound him in prison.

Young's Literal Translation
17:4 And the king of Asshur findeth in Hoshea a conspiracy, in that he hath sent messengers unto So king of Egypt, and hath not caused a present to go up to the king of Asshur, as year by year, and the king of Asshur restraineth him, and bindeth him in a house of restraint.

Modern Hebrew
ויעל מלך־אשור
בכל־הארץ ויעל
שמרון ויצר עליה
שלש שנים׃

Paleo-Hebrew (Before 585 B.C.)
17:5
-
-

.

Hebrew Transliterated
17:5 VY'yL MLK-'aShVUr BKL-H'aUrTSh VY'yL ShMUrVN VYTShUr 'yLYH ShLSh ShNYM.

Latin Vulgate
17:5 pervagatusque est omnem terram et ascendens Samariam obsedit eam tribus annis

King James Version
17:5 Then the king of Assyria came up throughout all the land, and went up to Samaria, and besieged it three years.

American Standard Version
17:5 Then the king of Assyria came up throughout all the land, and went up to Samaria, and besieged it three years.

Bible in Basic English
17:5 Then the king of Assyria went through all the land and came up to Samaria, shutting it in with his forces for three years.

Darby's English Translation
17:5 And the king of Assyria overran the whole land, and went up against Samaria, and besieged it three years.

Douay Rheims Bible
17:5 And he went through all the land: and going up to Samaria, he besieged it three years.

Noah Webster Bible
17:5 Then the king of Assyria came up throughout all the land, and went up to Samaria, and besieged it three years.

World English Bible
17:5 Then the king of Assyria came up throughout all the land, and went up to Samaria, and besieged it three years.

Young's Literal Translation
17:5 And the king of Asshur goeth up into all the land, and he goeth up to Samaria, and layeth siege against it three years;

Modern Hebrew
בשנת התשיעית
להושע לכד
מלך־אשור את־שמרון
ויגל את־ישראל
אשורה וישב אתם
בחלח ובחבור נהר
גוזן וערי מדי׃

Paleo-Hebrew (Before 585 B.C.)
17:6

- [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
17:6 BShNTh HThShY'yYTh LHVSh'y LKD MLK-'aShVUr 'aTh-ShMUrVN VYGL 'aTh-YShUr'aL 'aShVUrH VYShB 'aThM BChLCh VBChBVUr NHUr GVZN V'yUrY MDY.

Latin Vulgate
17:6 anno autem nono Osee cepit rex Assyriorum Samariam et transtulit Israhel in Assyrios posuitque eos in Ala et in Habor iuxta fluvium Gozan in civitatibus Medorum

King James Version
17:6 In the ninth year of Hoshea the king of Assyria took Samaria, and carried Israel away into Assyria, and placed them in Halah and in Habor by the river of Gozan, and in the cities of the Medes.

American Standard Version
17:6 In the ninth year of Hoshea the king of Assyria took Samaria, and carried Israel away unto Assyria, and placed them in Halah, and on the Habor, the river of Gozan, and in the cities of the Medes.

Bible in Basic English
17:6 In the ninth year of Hoshea, the king of Assyria took Samaria, and took Israel away to Assyria, placing them in Halah and in Habor on the river Gozan, and in the towns of the Medes.

Darby's English Translation
17:6 In the ninth year of Hoshea, the king of Assyria took Samaria, and carried Israel away into Assyria, and placed them in Halah and by the Habor, the river of Gozan, and in the cities of the Medes.

Douay Rheims Bible
17:6 And in the ninth year of Osee, the king of the Assyrians took Samaria, and carried Israel away to Assyria: and he placed them in Hala and Habor by the river of Gozan, in the cities of the Medes.

Noah Webster Bible
17:6 In the ninth year of Hoshea, the king of Assyria took Samaria, and carried Israel away into Assyria, and placed them in Halah and in Habor by the river of Gozan, and in the cities of the Medes.

World English Bible
17:6 In the ninth year of Hoshea the king of Assyria took Samaria, and carried Israel away to Assyria, and placed them in Halah, and on the Habor, the river of Gozan, and in the cities of the Medes.

Young's Literal Translation
17:6 in the ninth year of Hoshea hath the king of Asshur captured Samaria, and removeth Israel to Asshur, and causeth them to dwell in Halah, and in Habor, by the river Gozan, and in the cities of the Medes.

Modern Hebrew
ויהי כי־חטאו
בני־ישראל ליהוה
אלהיהם המעלה אתם
מארץ מצרים מתחת
יד פרעה מלך־מצרים
וייראו אלהים
אחרים׃

Paleo-Hebrew (Before 585 B.C.)
17:7
-
-

-
.

Hebrew Transliterated
17:7 VYHY KY-ChT'aV BNY-YShUr'aL LYHVH 'aLHYHM HM'yLH 'aThM M'aUrTSh MTShUrYM MThChTh YD PhUr'yH MLK-MTShUrYM VYYUr'aV 'aLHYM 'aChUrYM.

Latin Vulgate
17:7 factum est enim cum peccassent filii Israhel Domino Deo suo qui eduxerat eos de terra Aegypti de manu Pharaonis regis Aegypti coluerunt deos alienos

King James Version
17:7 For so it was, that the children of Israel had sinned against the LORD their God, which had brought them up out of the land of Egypt, from under the hand of Pharaoh king of Egypt, and had feared other gods,

American Standard Version
17:7 And it was so, because the children of Israel had sinned against Jehovah their God, who brought them up out of the land of Egypt from under the hand of Pharaoh king of Egypt, and had feared other gods,

Bible in Basic English
17:7 And the wrath of the Lord came on Israel because they had done evil against the Lord their God, who took them out of the land of Egypt from under the yoke of Pharaoh, king of Egypt, and had become worshippers of other gods,

Darby's English Translation
17:7 And so it was, because the children of Israel had sinned against Jehovah their God, who had brought them up out of the land of Egypt from under the hand of Pharaoh king of Egypt, and had feared other gods;

Douay Rheims Bible
17:7 For so it was that the children of Israel had sinned against the Lord their God, who brought them out of the land of Egypt, from under the hand of Pharao king of Egypt, and they worshipped strange gods.

Noah Webster Bible
17:7 For so it was, that the children of Israel had sinned against the LORD their God, who had brought them out of the land of Egypt, from under the hand of Pharaoh king of Egypt, and had feared other gods,

World English Bible
17:7 It was so, because the children of Israel had sinned against Yahweh their God, who brought them up out of the land of Egypt from under the hand of Pharaoh king of Egypt, and had feared other gods,

Young's Literal Translation
17:7 And it cometh to pass, because the sons of Israel have sinned against Jehovah their God -- who bringeth them up out of the land of Egypt, from under the hand of Pharaoh king of Egypt -- and fear other gods,

Modern Hebrew
וילכו בחקות הגוים
אשר הוריש יהוה
מפני בני ישראל
ומלכי ישראל אשר
עשו׃

Paleo-Hebrew (Before 585 B.C.)
17:8

.

Hebrew Transliterated
17:8 VYLKV BChQVTh HGVYM 'aShUr HVUrYSh YHVH MPhNY BNY YShUr'aL VMLKY YShUr'aL 'aShUr 'yShV.

Latin Vulgate
17:8 et ambulaverunt iuxta ritum gentium quas consumpserat Dominus in conspectu filiorum Israhel et regum Israhel quia similiter fecerant

King James Version
17:8 And walked in the statutes of the heathen, whom the LORD cast out from before the children of Israel, and of the kings of Israel, which they had made.

American Standard Version
17:8 and walked in the statutes of the nations, whom Jehovah cast out from before the children of Israel, and of the kings of Israel, which they made.

Bible in Basic English
17:8 Living by the rules of the nations whom the Lord had sent out from before the children of Israel.

Darby's English Translation
17:8 and they walked in the statutes of the nations that Jehovah had dispossessed from before the children of Israel, and of the kings of Israel, which they had made.

Douay Rheims Bible
17:8 And they walked according to the way of the nations which the Lord had destroyed in the sight of the children of Israel and of the kings of Israel: because they had done in like manner.

Noah Webster Bible
17:8 And walked in the statutes of the heathen, whom the LORD cast out from before the children of Israel, and of the kings of Israel which they had made.

World English Bible
17:8 and walked in the statutes of the nations, whom Yahweh cast out from before the children of Israel, and of the kings of Israel, which they made.

Young's Literal Translation
17:8 and walk in the statutes of the nations that Jehovah dispossessed from the presence of the sons of Israel, and of the kings of Israel that they made;

Modern Hebrew
ויחפאו בני־ישראל
דברים אשר לא־כן
על־יהוה אלהיהם
ויבנו להם במות
בכל־עריהם ממגדל
נוצרים עד־עיר
מבצר׃

Paleo-Hebrew (Before 585 B.C.)
17:9
-

- [image] [image] [image] [image] -

-
-
.

Hebrew Transliterated
17:9 VYChPh'aV BNY-YShUr'aL DBUrYM 'aShUr L'a-KN 'yL-YHVH 'aLHYHM VYBNV LHM BMVTh BKL-'yUrYHM MMGDL NVTShUrYM 'yD-'yYUr MBTShUr.

Latin Vulgate
17:9 et operuerunt filii Israhel verbis non rectis Dominum Deum suum et aedificaverunt sibi excelsa in cunctis urbibus suis a turre custodum usque ad civitatem munitam

King James Version
17:9 And the children of Israel did secretly those things that were not right against the LORD their God, and they built them high places in all their cities, from the tower of the watchmen to the fenced city.

American Standard Version
17:9 And the children of Israel did secretly things that were not right against Jehovah their God: and they built them high places in all their cities, from the tower of the watchmen to the fortified city;

Bible in Basic English
17:9 And the children of Israel did secretly against the Lord their God things which were not right, building high places for themselves in all their towns, from the tower of the watchmen to the walled town.

Darby's English Translation
17:9 And the children of Israel did secretly against Jehovah their God things that were not right; and they built them high places in all their cities, from the watchmen`s tower to the fortified city.

Douay Rheims Bible
17:9 And the children of Israel offended the Lord their God with things that were not right: and built them high places in all their cities from the tower of the watchmen to the fenced city.

Noah Webster Bible
17:9 And the children of Israel did secretly things that were not right against the LORD their God, and they built for themselves high places in all their cities, from the tower of the watchmen to the fortified city.

World English Bible
17:9 The children of Israel did secretly things that were not right against Yahweh their God: and they built them high places in all their cities, from the tower of the watchmen to the fortified city;

Young's Literal Translation
17:9 and the sons of Israel do covertly things that are not right against Jehovah their God, and build for them high places in all their cities, from a tower of the watchers unto the fenced city,

Modern Hebrew
ויצבו להם מצבות
ואשרים על כל־גבעה
גבהה ותחת כל־עץ
רענן׃

Paleo-Hebrew (Before 585 B.C.)
17:10

-

. -

Hebrew Transliterated
17:10 VYTShBV LHM MTShBVTh V'aShUrYM 'yL KL-GB'yH GBHH VThChTh KL-'yTSh Ur'yNN.

Latin Vulgate
17:10 feceruntque sibi statuas et lucos in omni colle sublimi et subter omne lignum nemorosum

King James Version
17:10 And they set them up images and groves in every high hill, and under every green tree:

American Standard Version
17:10 and they set them up pillars and Asherim upon every high hill, and under every green tree;

Bible in Basic English
17:10 They put up pillars of stone and wood on every high hill and under every green tree:

Darby's English Translation
17:10 And they set them up columns and Asherahs on every high hill and under every green tree;

Douay Rheims Bible
17:10 And they made them statues and groves on every high hill, and under every shady tree:

Noah Webster Bible
17:10 And they set up for themselves images and groves on every high hill, and under every green tree:

World English Bible
17:10 and they set them up pillars and Asherim on every high hill, and under every green tree;

Young's Literal Translation
17:10 and set up for them standing-pillars and shrines on every high height, and under every green tree,

Modern Hebrew
ויקטרו־שם
בכל־במות כגוים
אשר־הגלה יהוה
מפניהם ויעשו
דברים רעים להכעיס
את־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
17:11
- [image] [image] [image] [image] [image] -
-

. -

Hebrew Transliterated
17:11 VYQTUrV-ShM BKL-BMVTh KGVYM 'aShUr-HGLH YHVH MPhNYHM VY'yShV DBUrYM Ur'yYM LHK'yYS 'aTh-YHVH.

Latin Vulgate
17:11 et adolebant ibi incensum super aras in more gentium quas transtulerat Dominus a facie eorum feceruntque verba pessima inritantes Dominum

King James Version
17:11 And there they burnt incense in all the high places, as did the heathen whom the LORD carried away before them; and wrought wicked things to provoke the LORD to anger:

American Standard Version
17:11 and there they burnt incense in all the high places, as did the nations whom Jehovah carried away before them; and they wrought wicked things to provoke Jehovah to anger;

Bible in Basic English
17:11 Burning their offerings in all the high places, as those nations did whom the Lord sent away from before them; they did evil things, moving the Lord to wrath;

Darby's English Translation
17:11 and there they burned incense on all the high places, as did the nations that Jehovah had carried away from before them, and they wrought wicked things to provoke Jehovah to anger;

Douay Rheims Bible
17:11 And they burnt incense there upon altars after the manner of the nations which the Lord had removed from their face: and they did wicked things, provoking the Lord.

Noah Webster Bible
17:11 And there they burnt incense on all the high places, as did the heathen whom the LORD carried away before them; and wrought wicked things to provoke the LORD to anger:

World English Bible
17:11 and there they burnt incense in all the high places, as did the nations whom Yahweh carried away before them; and they worked wicked things to provoke Yahweh to anger;

Young's Literal Translation
17:11 and make perfume there in all high places, like the nations that Jehovah removed from their presence, and do evil things to provoke Jehovah,

Modern Hebrew
ויעבדו הגללים אשר
אמר יהוה להם לא
תעשו את־הדבר הזה׃

Paleo-Hebrew (Before 585 B.C.)
17:12

. -

Hebrew Transliterated
17:12 VY'yBDV HGLLYM 'aShUr 'aMUr YHVH LHM L'a Th'yShV 'aTh-HDBUr HZH.

Latin Vulgate
17:12 et coluerunt inmunditias de quibus praecepit Dominus eis ne facerent verbum hoc

King James Version
17:12 For they served idols, whereof the LORD had said unto them, Ye shall not do this thing.

American Standard Version
17:12 and they served idols, whereof Jehovah had said unto them, Ye shall not do this thing.

Bible in Basic English
17:12 And they made themselves servants of disgusting things, though the Lord had said, You are not to do this.

Darby's English Translation
17:12 and they served idols, as to which Jehovah had said to them, Ye shall not do this thing.

Douay Rheims Bible
17:12 And they worshipped abominations, concerning which the Lord had commanded them that they should not do this thing.

Noah Webster Bible
17:12 For they served idols, of which the LORD had said to them, Ye shall not do this thing.

World English Bible
17:12 and they served idols, whereof Yahweh had said to them, You shall not do this thing.

Young's Literal Translation
17:12 and serve the idols, of which Jehovah said to them, `Ye do not do this thing;`

Modern Hebrew
ויעד יהוה בישראל
וביהודה ביד
כל־נביאו כל־חזה
לאמר שבו מדרכיכם
הרעים ושמרו מצותי
חקותי ככל־התורה
אשר צויתי
את־אבתיכם ואשר
שלחתי אליכם ביד
עבדי הנביאים׃

Paleo-Hebrew (Before 585 B.C.)
17:13

-
-

-
-

.

Hebrew Transliterated
17:13 VY'yD YHVH BYShUr'aL VBYHVDH BYD KL-NBY'aV KL-ChZH L'aMUr ShBV MDUrKYKM HUr'yYM VShMUrV MTShVThY ChQVThY KKL-HThVUrH 'aShUr TShVYThY 'aTh-'aBThYKM V'aShUr ShLChThY 'aLYKM BYD 'yBDY HNBY'aYM.

Latin Vulgate
17:13 et testificatus est Dominus in Israhel et in Iuda per manum omnium prophetarum et videntum dicens revertimini a viis vestris pessimis et custodite praecepta mea et caerimonias iuxta omnem legem quam praecepi patribus vestris et sicut misi ad vos in manu servorum meorum prophetarum

King James Version
17:13 Yet the LORD testified against Israel, and against Judah, by all the prophets, and by all the seers, saying, Turn ye from your evil ways, and keep my commandments and my statutes, according to all the law which I commanded your fathers, and which I sent to you by my servants the prophets.

American Standard Version
17:13 Yet Jehovah testified unto Israel, and unto Judah, by every prophet, and every seer, saying, Turn ye from your evil ways, and keep my commandments and my statutes, according to all the law which I commanded your fathers, and which I sent to you by my servants the prophets.

Bible in Basic English
17:13 And he gave witness to Israel and Judah, by every prophet and seer, saying, Come back from your evil ways, and do my orders and keep my rules, and be guided by the law which I gave to your fathers and sent to you by my servants the prophets.

Darby's English Translation
17:13 And Jehovah testified against Israel and against Judah, by all the prophets, all the seers, saying, Turn from your evil ways, and keep my commandments, my statutes, according to all the law which I commanded your fathers, and which I sent to you through my servants the prophets.

Douay Rheims Bible
17:13 And the Lord testified to them in Israel and in Juda by the hand of all the prophets and seers, saying: Return from your wicked ways, and keep my precepts, and ceremonies, according to all the law which I commanded your fathers: and as I have sent to you in the hand of my servants the prophets.

Noah Webster Bible
17:13 Yet the LORD testified against Israel, and against Judah, by all the prophets, and by all the seers, saying, Turn ye from your evil ways, and keep my commandments and my statutes, according to all the law which I commanded your fathers, and which I sent to you by my servants the prophets.

World English Bible
17:13 Yet Yahweh testified to Israel, and to Judah, by every prophet, and every seer, saying, Turn you from your evil ways, and keep my commandments and my statutes, according to all the law which I commanded your fathers, and which I sent to you by my servants the prophets.

Young's Literal Translation
17:13 And Jehovah testifieth against Israel, and against Judah, by the hand of every prophet, and every seer, saying, `Turn back from your evil ways, and keep My commands, My statutes, according to all the law that I commanded your fathers, and that I sent unto you by the hand of My servants the prophets;`

Modern Hebrew
ולא שמעו ויקשו
את־ערפם כערף
אבותם אשר לא
האמינו ביהוה
אלהיהם׃

Paleo-Hebrew (Before 585 B.C.)
17:14

-

.

Hebrew Transliterated
17:14 VL'a ShM'yV VYQShV 'aTh-'yUrPhM K'yUrPh 'aBVThM 'aShUr L'a H'aMYNV BYHVH 'aLHYHM.

Latin Vulgate
17:14 qui non audierunt sed induraverunt cervicem suam iuxta cervicem patrum suorum qui noluerunt oboedire Domino Deo suo

King James Version
17:14 Notwithstanding they would not hear, but hardened their necks, like to the neck of their fathers, that did not believe in the LORD their God.

American Standard Version
17:14 Notwithstanding, they would not hear, but hardened their neck, like to the neck of their fathers, who believed not in Jehovah their God.

Bible in Basic English
17:14 And they did not give ear, but became stiff-necked, like their fathers who had no faith in the Lord their God.

Darby's English Translation
17:14 But they would not hear, and hardened their necks, like to the neck of their fathers, who did not believe in Jehovah their God.

Douay Rheims Bible
17:14 And they hearkened not, but hardened their necks like to the neck of their fathers, who would not obey the Lord their God.

Noah Webster Bible
17:14 Notwithstanding, they would not hear, but hardened their necks, like the neck of their fathers, that did not believe in the LORD their God.

World English Bible
17:14 Notwithstanding, they would not hear, but hardened their neck, like the neck of their fathers, who didn`t believe in Yahweh their God.

Young's Literal Translation
17:14 and they have not hearkened, and harden their neck, like the neck of their fathers, who did not remain stedfast in Jehovah their God,

Modern Hebrew
וימאסו את־חקיו
ואת־בריתו אשר כרת
את־אבותם ואת
עדותיו אשר העיד
בם וילכו אחרי
ההבל ויהבלו ואחרי
הגוים אשר סביבתם
אשר צוה יהוה אתם
לבלתי עשות כהם׃

Paleo-Hebrew (Before 585 B.C.)
17:15
-
-
-

.

Hebrew Transliterated
17:15 VYM'aSV 'aTh-ChQYV V'aTh-BUrYThV 'aShUr KUrTh 'aTh-'aBVThM V'aTh 'yDVThYV 'aShUr H'yYD BM VYLKV 'aChUrY HHBL VYHBLV V'aChUrY HGVYM 'aShUr SBYBThM 'aShUr TShVH YHVH 'aThM LBLThY 'yShVTh KHM.

Latin Vulgate
17:15 et abiecerunt legitima eius et pactum quod pepigit cum patribus eorum et testificationes quibus contestatus est eos secutique sunt vanitates et vane egerunt et secuti sunt gentes quae erant per circuitum eorum super quibus praeceperat Dominus eis ut non facerent sicut et illae faciebant

King James Version
17:15 And they rejected his statutes, and his covenant that he made with their fathers, and his testimonies which he testified against them; and they followed vanity, and became vain, and went after the heathen that were round about them, concerning whom the LORD had charged them, that they should not do like them.

American Standard Version
17:15 And they rejected his statutes, and his covenant that he made with their fathers, and his testimonies which he testified unto them; and they followed vanity, and became vain, and went after the nations that were round about them, concerning whom Jehovah had charged them that they should not do like them.

Bible in Basic English
17:15 And they went against his rules, and the agreement which he made with their fathers, and his laws which he gave them; they gave themselves up to things without sense or value, and became foolish like the nations round them, of whom the Lord had said, Do not as they do.

Darby's English Translation
17:15 And they rejected his statutes, and his covenant which he had made with their fathers, and his testimonies which he had testified unto them; and they followed vanity and became vain, and went after the nations that were round about them, concerning whom Jehovah had charged them that they should not do like them.

Douay Rheims Bible
17:15 And they rejected his ordinances and the covenant that he made with their fathers, and the testimonies which he testified against them: and they followed vanities, and acted vainly: and they followed the nations that were round about them, concerning which the Lord had commanded them that they should not do as they did.

Noah Webster Bible
17:15 And they rejected his statutes, and his covenant that he made with their fathers, and his testimonies which he testified against them; and they followed vanity, and became vain, and went after the heathen that were around them, concerning whom the LORD had charged them, that they should not do like them.

World English Bible
17:15 They rejected his statutes, and his covenant that he made with their fathers, and his testimonies which he testified to them; and they followed vanity, and became vain, and went after the nations that were round about them, concerning whom Yahweh had charged those who they should not do like them.

Young's Literal Translation
17:15 and reject His statutes and His covenant that He made with their fathers, and His testimonies that He testified against them, and go after the vain thing, and become vain, and after the nations that are round about them, of whom Jehovah commanded them not to do like them;

Modern Hebrew
ויעזבו את־כל־מצות
יהוה אלהיהם ויעשו
להם מסכה שנים
עגלים ויעשו אשירה
וישתחוו לכל־צבא
השמים ויעבדו
את־הבעל׃

Paleo-Hebrew (Before 585 B.C.)
17:16
- [image] [image] -

-
. -

Hebrew Transliterated
17:16 VY'yZBV 'aTh-KL-MTShVTh YHVH 'aLHYHM VY'yShV LHM MSKH ShNYM 'yGLYM VY'yShV 'aShYUrH VYShThChVV LKL-TShB'a HShMYM VY'yBDV 'aTh-HB'yL.

Latin Vulgate
17:16 et dereliquerunt omnia praecepta Domini Dei sui feceruntque sibi conflatiles duos vitulos et lucos et adoraverunt universam militiam caeli servieruntque Baal

King James Version
17:16 And they left all the commandments of the LORD their God, and made them molten images, even two calves, and made a grove, and worshipped all the host of heaven, and served Baal.

American Standard Version
17:16 And they forsook all the commandments of Jehovah their God, and made them molten images, even two calves, and made an Asherah, and worshipped all the host of heaven, and served Baal.

Bible in Basic English
17:16 And turning their backs on all the orders which the Lord had given them, they made for themselves images of metal, and the image of Asherah, worshipping all the stars of heaven and becoming servants to Baal.

Darby's English Translation
17:16 And they forsook all the commandments of Jehovah their God, and made them molten images, two calves, and made an Asherah, and worshipped all the host of the heavens, and served Baal;

Douay Rheims Bible
17:16 And they forsook all the precepts of the Lord their God: and made to themselves two molten calves, and groves, and adored all the host of heaven: and they served Baal.

Noah Webster Bible
17:16 And they left all the commandments of the LORD their God, and made for themselves molten images, even two calves, and made a grove, and worshiped all the host of heaven, and served Baal.

World English Bible
17:16 They forsook all the commandments of Yahweh their God, and made them molten images, even two calves, and made an Asherah, and worshipped all the host of the sky, and served Baal.

Young's Literal Translation
17:16 And they forsake all the commands of Jehovah their God, and make to them a molten image -- two calves, and make a shrine, and bow themselves to all the host of the heavens, and serve Baal,

Modern Hebrew
ויעבירו את־בניהם
ואת־בנותיהם באש
ויקסמו קסמים
וינחשו ויתמכרו
לעשות הרע בעיני
יהוה להכעיסו׃

Paleo-Hebrew (Before 585 B.C.)
17:17
-
-

.

Hebrew Transliterated
17:17 VY'yBYUrV 'aTh-BNYHM V'aTh-BNVThYHM B'aSh VYQSMV QSMYM VYNChShV VYThMKUrV L'yShVTh HUr'y B'yYNY YHVH LHK'yYSV.

Latin Vulgate
17:17 et consecrabant ei filios suos et filias suas per ignem et divinationibus inserviebant et auguriis et tradiderunt se ut facerent malum coram Domino et inritarent eum

King James Version
17:17 And they caused their sons and their daughters to pass through the fire, and used divination and enchantments, and sold themselves to do evil in the sight of the LORD, to provoke him to anger.

American Standard Version
17:17 And they caused their sons and their daughters to pass through the fire, and used divination and enchantments, and sold themselves to do that which was evil in the sight of Jehovah, to provoke him to anger.

Bible in Basic English
17:17 And they made their sons and their daughters go through the fire, and they made use of secret arts and unnatural powers, and gave themselves up to doing evil in the eyes of the Lord, till he was moved to wrath.

Darby's English Translation
17:17 and they caused their sons and their daughters to pass through the fire, and used divination and enchantments, and sold themselves to do evil in the sight of Jehovah, to provoke him to anger.

Douay Rheims Bible
17:17 And consecrated their sons, and their daughters through fire: and they gave themselves to divinations, and soothsayings: and they delivered themselves up to do evil before the Lord, to provoke him.

Noah Webster Bible
17:17 And they caused their sons and their daughters to pass through the fire, and used divination and enchantments, and sold themselves to do evil in the sight of the LORD, to provoke him to anger.

World English Bible
17:17 They caused their sons and their daughters to pass through the fire, and used divination and enchantments, and sold themselves to do that which was evil in the sight of Yahweh, to provoke him to anger.

Young's Literal Translation
17:17 and cause their sons and their daughters to pass over through fire, and divine divinations, and use enchantments, and sell themselves to do the evil thing in the eyes of Jehovah, to provoke Him;

Modern Hebrew
ויתאנף יהוה מאד
בישראל ויסרם מעל
פניו לא נשאר רק
שבט יהודה לבדו׃

Paleo-Hebrew (Before 585 B.C.)
17:18

.

Hebrew Transliterated
17:18 VYTh'aNPh YHVH M'aD BYShUr'aL VYSUrM M'yL PhNYV L'a NSh'aUr UrQ ShBT YHVDH LBDV.

Latin Vulgate
17:18 iratusque est Dominus vehementer Israhel et abstulit eos de conspectu suo et non remansit nisi tribus Iuda tantummodo

King James Version
17:18 Therefore the LORD was very angry with Israel, and removed them out of his sight: there was none left but the tribe of Judah only.

American Standard Version
17:18 Therefore Jehovah was very angry with Israel, and removed them out of his sight: there was none left but the tribe of Judah only.

Bible in Basic English
17:18 So the Lord was very angry with Israel, and his face was turned away from them: only the tribe of Judah kept its place.

Darby's English Translation
17:18 Therefore Jehovah was very angry with Israel, and removed them out of his sight: there remained but the tribe of Judah only.

Douay Rheims Bible
17:18 And the Lord was very angry with Israel, and removed them from his sight, and there remained only the tribe of Juda.

Noah Webster Bible
17:18 Therefore the LORD was very angry with Israel, and removed them out of his sight: there was none left but the tribe of Judah only.

World English Bible
17:18 Therefore Yahweh was very angry with Israel, and removed them out of his sight: there was none left but the tribe of Judah only.

Young's Literal Translation
17:18 That Jehovah sheweth himself very angry against Israel, and turneth them aside from His presence; none hath been left, only the tribe of Judah by itself.

Modern Hebrew
גם־יהודה לא שמר
את־מצות יהוה
אלהיהם וילכו
בחקות ישראל אשר
עשו׃

Paleo-Hebrew (Before 585 B.C.)
17:19
-
-

.

Hebrew Transliterated
17:19 GM-YHVDH L'a ShMUr 'aTh-MTShVTh YHVH 'aLHYHM VYLKV BChQVTh YShUr'aL 'aShUr 'yShV.

Latin Vulgate
17:19 sed nec ipse Iuda custodivit mandata Domini Dei sui verum ambulavit in erroribus Israhel quos operatus fuerat

King James Version
17:19 Also Judah kept not the commandments of the LORD their God, but walked in the statutes of Israel which they made.

American Standard Version
17:19 Also Judah kept not the commandments of Jehovah their God, but walked in the statutes of Israel which they made.

Bible in Basic English
17:19 (But even Judah did not keep the orders of the Lord their God, but were guided by the rules which Israel had made.

Darby's English Translation
17:19 Also Judah kept not the commandments of Jehovah their God, but walked in the statutes of Israel which they had made.

Douay Rheims Bible
17:19 But neither did Juda itself keep the commandments of the Lord their God: but they walked in the errors of Israel, which they had wrought.

Noah Webster Bible
17:19 Also Judah kept not the commandments of the LORD their God, but walked in the statutes of Israel which they made.

World English Bible
17:19 Also Judah didn`t keep the commandments of Yahweh their God, but walked in the statutes of Israel which they made.

Young's Literal Translation
17:19 Also Judah hath not kept the commands of Jehovah their God, and they walk in the statutes of Israel that they had made.

Modern Hebrew
וימאס יהוה
בכל־זרע ישראל
ויענם ויתנם
ביד־שסים עד אשר
השליכם מפניו׃

Paleo-Hebrew (Before 585 B.C.)
17:20

-

-

.

Hebrew Transliterated
17:20 VYM'aS YHVH BKL-ZUr'y YShUr'aL VY'yNM VYThNM BYD-ShSYM 'yD 'aShUr HShLYKM MPhNYV.

Latin Vulgate
17:20 proiecitque Dominus omne semen Israhel et adflixit eos et tradidit in manu diripientium donec proiceret eos a facie sua

King James Version
17:20 And the LORD rejected all the seed of Israel, and afflicted them, and delivered them into the hand of spoilers, until he had cast them out of his sight.

American Standard Version
17:20 And Jehovah rejected all the seed of Israel, and afflicted them, and delivered them into the hand of spoilers, until he had cast them out of his sight.

Bible in Basic English
17:20 So the Lord would have nothing to do with all the offspring of Israel, and sent trouble on them, and gave them up into the hands of their attackers, till he had sent them away from before his face.)

Darby's English Translation
17:20 And Jehovah rejected all the seed of Israel; and afflicted them, and delivered them into the hand of spoilers, until he had cast them out of his sight.

Douay Rheims Bible
17:20 And the Lord cast off all the seed of Israel, and afflicted them and delivered them into the hand of spoilers, till he cast them away from his face:

Noah Webster Bible
17:20 And the LORD rejected all the seed of Israel, and afflicted them, and delivered them into the hand of spoilers, until he had cast them out of his sight.

World English Bible
17:20 Yahweh rejected all the seed of Israel, and afflicted them, and delivered them into the hand of spoilers, until he had cast them out of his sight.

Young's Literal Translation
17:20 And Jehovah kicketh against all the seed of Israel, and afflicteth them, and giveth them into the hand of spoilers, till that He hath cast them out of His presence,

Modern Hebrew
כי־קרע ישראל מעל
בית דוד וימליכו
את־ירבעם בן־נבט
וידא ירבעם
את־ישראל מאחרי
יהוה והחטיאם חטאה
גדולה׃

Paleo-Hebrew (Before 585 B.C.)
17:21
-

- [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
17:21 KY-QUr'y YShUr'aL M'yL BYTh DVD VYMLYKV 'aTh-YUrB'yM BN-NBT VYD'a YUrB'yM 'aTh-YShUr'aL M'aChUrY YHVH VHChTY'aM ChT'aH GDVLH.

Latin Vulgate
17:21 ex eo iam tempore quo scissus est Israhel a domo David et constituerunt sibi regem Hieroboam filium Nabath separavit enim Hieroboam Israhel a Domino et peccare eos fecit peccatum magnum

King James Version
17:21 For he rent Israel from the house of David; and they made Jeroboam the son of Nebat king: and Jeroboam drave Israel from following the LORD, and made them sin a great sin.

American Standard Version
17:21 For he rent Israel from the house of David; and they made Jeroboam the son of Nebat king: and Jeroboam drove Israel from following Jehovah, and made them sin a great sin.

Bible in Basic English
17:21 For Israel was broken off from the family of David, and they made Jeroboam, the son of Nebat, king, who, driving them away from the laws of the Lord, made them do a great sin.

Darby's English Translation
17:21 For Israel had rent the kingdom from the house of David; and they had made Jeroboam the son of Nebat king; and Jeroboam violently turned Israel from following Jehovah, and made them sin a great sin.

Douay Rheims Bible
17:21 Even from that time, when Israel was rent from the house of David, and made Jeroboam son of Nabat their king: for Jeroboam separated Israel from the Lord, and made them commit a great sin.

Noah Webster Bible
17:21 For he rent Israel from the house of David; and they made Jeroboam the son of Nebat king: and Jeroboam drove Israel from following the LORD, and made them sin a great sin.

World English Bible
17:21 For he tore Israel from the house of David; and they made Jeroboam the son of Nebat king: and Jeroboam drove Israel from following Yahweh, and made them sin a great sin.

Young's Literal Translation
17:21 for He hath rent Israel from the house of David, and they make Jeroboam son of Nebat king, and Jeroboam driveth Israel from after Jehovah, and hath caused them to sin a great sin,

Modern Hebrew
וילכו בני ישראל
בכל־חטאות ירבעם
אשר עשה לא־סרו
ממנה׃

Paleo-Hebrew (Before 585 B.C.)
17:22

-

-
.

Hebrew Transliterated
17:22 VYLKV BNY YShUr'aL BKL-ChT'aVTh YUrB'yM 'aShUr 'yShH L'a-SUrV MMNH.

Latin Vulgate
17:22 et ambulaverunt filii Israhel in universis peccatis Hieroboam quae fecerat non recesserunt ab eis

King James Version
17:22 For the children of Israel walked in all the sins of Jeroboam which he did; they departed not from them;

American Standard Version
17:22 And the children of Israel walked in all the sins of Jeroboam which he did; they departed not from them;

Bible in Basic English
17:22 And the children of Israel went on with all the sins which Jeroboam did; they did not keep themselves from them;

Darby's English Translation
17:22 And the children of Israel walked in all the sins of Jeroboam which he did; they did not depart from them:

Douay Rheims Bible
17:22 And the children of Israel walked in all the sins of Jeroboam, which he had done: and they departed not from them,

Noah Webster Bible
17:22 For the children of Israel walked in all the sins of Jeroboam which he did; they departed not from them;

World English Bible
17:22 The children of Israel walked in all the sins of Jeroboam which he did; they didn`t depart from them;

Young's Literal Translation
17:22 and the sons of Israel walk in all the sins of Jeroboam that he did, they have not turned aside therefrom,

Modern Hebrew
עד אשר־הסיר יהוה
את־ישראל מעל פניו
כאשר דבר ביד
כל־עבדיו הנביאים
ויגל ישראל מעל
אדמתו אשורה עד
היום הזה׃

Paleo-Hebrew (Before 585 B.C.)
17:23
-
-

-

.

Hebrew Transliterated
17:23 'yD 'aShUr-HSYUr YHVH 'aTh-YShUr'aL M'yL PhNYV K'aShUr DBUr BYD KL-'yBDYV HNBY'aYM VYGL YShUr'aL M'yL 'aDMThV 'aShVUrH 'yD HYVM HZH.

Latin Vulgate
17:23 usquequo auferret Dominus Israhel a facie sua sicut locutus fuerat in manu omnium servorum suorum prophetarum translatusque est Israhel de terra sua in Assyrios usque in diem hanc

King James Version
17:23 Until the LORD removed Israel out of his sight, as he had said by all his servants the prophets. So was Israel carried away out of their own land to Assyria unto this day.

American Standard Version
17:23 until Jehovah removed Israel out of his sight, as he spake by all his servants the prophets. So Israel was carried away out of their own land to Assyria unto this day.

Bible in Basic English
17:23 Till the Lord put Israel away from before his face, as he had said by all his servants the prophets. So Israel was taken away from their land to Assyria, to this day.

Darby's English Translation
17:23 until Jehovah had removed Israel out of his sight, as he had said through all his servants the prophets; and Israel was carried away out of their own land to Assyria, unto this day.

Douay Rheims Bible
17:23 Till the Lord removed Israel from his face, as he had spoken in the hand of all his servants the prophets: and Israel was carried away out of their land to Assyria, unto this day.

Noah Webster Bible
17:23 Until the LORD removed Israel out of his sight, as he had said by all his servants the prophets. So was Israel carried away out of their own land to Assyria to this day.

World English Bible
17:23 until Yahweh removed Israel out of his sight, as he spoke by all his servants the prophets. So Israel was carried away out of their own land to Assyria to this day.

Young's Literal Translation
17:23 till that Jehovah hath turned Israel aside from His presence, as He spake by the hand of all His servants the prophets, and Israel is removed from off its land to Asshur, unto this day.

Modern Hebrew
ויבא מלך־אשור
מבבל ומכותה ומעוא
ומחמת וספרוים
וישב בערי שמרון
תחת בני ישראל
וירשו את־שמרון
וישבו בעריה׃

Paleo-Hebrew (Before 585 B.C.)
17:24
-

-
.

Hebrew Transliterated
17:24 VYB'a MLK-'aShVUr MBBL VMKVThH VM'yV'a VMChMTh VSPhUrVYM VYShB B'yUrY ShMUrVN ThChTh BNY YShUr'aL VYUrShV 'aTh-ShMUrVN VYShBV B'yUrYH.

Latin Vulgate
17:24 adduxit autem rex Assyriorum de Babylone et de Chutha et de Haiath et de Emath et de Sepharvaim et conlocavit eos in civitatibus Samariae pro filiis Israhel qui possederunt Samariam et habitaverunt in urbibus eius

King James Version
17:24 And the king of Assyria brought men from Babylon, and from Cuthah, and from Ava, and from Hamath, and from Sepharvaim, and placed them in the cities of Samaria instead of the children of Israel: and they possessed Samaria, and dwelt in the cities thereof.

American Standard Version
17:24 And the king of Assyria brought men from Babylon, and from Cuthah, and from Avva, and from Hamath and Sepharvaim, and placed them in the cities of Samaria instead of the children of Israel; and they possessed Samaria, and dwelt in the cities thereof.

Bible in Basic English
17:24 Then the king of Assyria took men from Babylon and from Cuthah and Avva and Hamath and Sepharvaim, and put them in the towns of Samaria in place of the children of Israel; so they got Samaria for their heritage, living in its towns.

Darby's English Translation
17:24 And the king of Assyria brought people from Babylon, and from Cuthah, and from Avva, and from Hamath, and from Sepharvaim, and made them dwell in the cities of Samaria instead of the children of Israel; and they possessed Samaria, and dwelt in its cities.

Douay Rheims Bible
17:24 And the king of the Assyrians brought people from Babylon, and from Cutha, and from Avah, and from Emath, and from Sepharvaim: and placed them in the cities of Samaria instead of the children of Israel: and they possessed Samaria, and dwelt in the cities thereof.

Noah Webster Bible
17:24 And the king of Assyria brought men from Babylon, and from Cuthah, and from Ava, and from Hamath, and from Sepharvaim, and placed them in the cities of Samaria instead of the children of Israel: and they possessed Samaria, and dwelt in its cities.

World English Bible
17:24 The king of Assyria brought men from Babylon, and from Cuthah, and from Avva, and from Hamath and Sepharvaim, and placed them in the cities of Samaria instead of the children of Israel; and they possessed Samaria, and lived in the cities of it.

Young's Literal Translation
17:24 And the king of Asshur bringeth in from Babylon and from Cutha, and from Ava, and from Hamath, and Sepharvaim, and causeth them to dwell in the cities of Samaria instead of the sons of Israel, and they possess Samaria, and dwell in its cities;

Modern Hebrew
ויהי בתחלת שבתם
שם לא יראו
את־יהוה וישלח
יהוה בהם
את־האריות ויהיו
הרגים בהם׃

Paleo-Hebrew (Before 585 B.C.)
17:25

-

-
.

Hebrew Transliterated
17:25 VYHY BThChLTh ShBThM ShM L'a YUr'aV 'aTh-YHVH VYShLCh YHVH BHM 'aTh-H'aUrYVTh VYHYV HUrGYM BHM.

Latin Vulgate
17:25 cumque ibi habitare coepissent non timebant Dominum et inmisit eis Dominus leones qui interficiebant eos

King James Version
17:25 And so it was at the beginning of their dwelling there, that they feared not the LORD: therefore the LORD sent lions among them, which slew some of them.

American Standard Version
17:25 And so it was, at the beginning of their dwelling there, that they feared not Jehovah: therefore Jehovah sent lions among them, which killed some of them.

Bible in Basic English
17:25 Now when first they were living there they did not give worship to the Lord. So the Lord sent lions among them, causing the death of some of them.

Darby's English Translation
17:25 And so it was, at the beginning of their dwelling there, that they feared not Jehovah; and Jehovah sent lions among them, which killed some of them.

Douay Rheims Bible
17:25 And when they began to dwell there, they feared not the Lord: and the Lord sent lions among them, which killed them.

Noah Webster Bible
17:25 And so it was at the beginning of their dwelling there, that they feared not the LORD: therefore the LORD sent lions among them, which slew some of them.

World English Bible
17:25 So it was, at the beginning of their dwelling there, that they didn`t fear Yahweh: therefore Yahweh sent lions among them, which killed some of them.

Young's Literal Translation
17:25 and it cometh to pass, at the commencement of their dwelling there, they have not feared Jehovah, and Jehovah doth send among them the lions, and they are destroying among them.

Modern Hebrew
ויאמרו למלך אשור
לאמר הגוים אשר
הגלית ותושב בערי
שמרון לא ידעו
את־משפט אלהי הארץ
וישלח־בם
את־האריות והנם
ממיתים אותם כאשר
אינם ידעים
את־משפט אלהי
הארץ׃

Paleo-Hebrew (Before 585 B.C.)
17:26

-
-
-

-
.

Hebrew Transliterated
17:26 VY'aMUrV LMLK 'aShVUr L'aMUr HGVYM 'aShUr HGLYTh VThVShB B'yUrY ShMUrVN L'a YD'yV 'aTh-MShPhT 'aLHY H'aUrTSh VYShLCh-BM 'aTh-H'aUrYVTh VHNM MMYThYM 'aVThM K'aShUr 'aYNM YD'yYM 'aTh-MShPhT 'aLHY H'aUrTSh.

Latin Vulgate
17:26 nuntiatumque est regi Assyriorum et dictum gentes quas transtulisti et habitare fecisti in civitatibus Samariae ignorant legitima Dei terrae et inmisit in eos Dominus leones et ecce interficiunt eos eo quod ignorent ritum Dei terrae

King James Version
17:26 Wherefore they spake to the king of Assyria, saying, The nations which thou hast removed, and placed in the cities of Samaria, know not the manner of the God of the land: therefore he hath sent lions among them, and, behold, they slay them, because they know not the manner of the God of the land.

American Standard Version
17:26 Wherefore they spake to the king of Assyria, saying, The nations which thou hast carried away, and placed in the cities of Samaria, know not the law of the god of the land: therefore he hath sent lions among them, and, behold, they slay them, because they know not the law of the god of the land.

Bible in Basic English
17:26 So they said to the king of Assyria, The nations whom you have taken as prisoners and put in the towns of Samaria, have no knowledge of the way of the god of the land: so he has sent lions among them, causing their death, because they have no knowledge of his way.

Darby's English Translation
17:26 And they spoke to the king of Assyria saying, The nations that thou hast removed and made to dwell in the cities of Samaria know not the manner of the god of the land; therefore he has sent lions among them, and behold, they slay them, because they know not the manner of the god of the land.

Douay Rheims Bible
17:26 And it was told the king of the Assyrians, and it was said: The nations which thou hast removed, and made to dwell in the cities of Samaria, know not the ordinances of the God of the land: and the Lord hath sent lions among them: and behold they kill them, because they know not the manner of the God of the land.

Noah Webster Bible
17:26 Wherefore they spoke to the king of Assyria, saying, The nations which thou hast removed, and placed in the cities of Samaria, know not the manner of the God of the land: therefore he hath sent lions among them, and behold, they slay them, because they know not the manner of the God of the land.

World English Bible
17:26 Therefore they spoke to the king of Assyria, saying, The nations which you have carried away, and placed in the cities of Samaria, don`t know the law of the god of the land: therefore he has sent lions among them, and, behold, they kill them, because they don`t know the law of the god of the land.

Young's Literal Translation
17:26 And they speak to the king of Asshur, saying, `The nations that thou hast removed, and dost place in the cities of Samaria, have not known the custom of the God of the land, and He sendeth among them the lions, and lo, they are destroying them, as they do not know the custom of the God of the land.`

Modern Hebrew
ויצו מלך־אשור
לאמר הליכו שמה
אחד מהכהנים אשר
הגליתם משם וילכו
וישבו שם וירם
את־משפט אלהי
הארץ׃

Paleo-Hebrew (Before 585 B.C.)
17:27
-

-
.

Hebrew Transliterated
17:27 VYTShV MLK-'aShVUr L'aMUr HLYKV ShMH 'aChD MHKHNYM 'aShUr HGLYThM MShM VYLKV VYShBV ShM VYUrM 'aTh-MShPhT 'aLHY H'aUrTSh.

Latin Vulgate
17:27 praecepit autem rex Assyriorum dicens ducite illuc unum de sacerdotibus quos inde captivos adduxistis et vadat et habitet cum eis et doceat eos legitima Dei terrae

King James Version
17:27 Then the king of Assyria commanded, saying, Carry thither one of the priests whom ye brought from thence; and let them go and dwell there, and let him teach them the manner of the God of the land.

American Standard Version
17:27 Then the king of Assyria commanded, saying, Carry thither one of the priests whom ye brought from thence; and let them go and dwell there, and let him teach them the law of the god of the land.

Bible in Basic English
17:27 Then the king of Assyria gave orders, saying, Send there one of the priests whom you took away, and let him be living there and teaching the people the way of the god of the land.

Darby's English Translation
17:27 And the king of Assyria commanded saying, Carry thither one of the priests whom ye have brought away from thence; and let them go and abide there, and let him teach them the manner of the god of the land.

Douay Rheims Bible
17:27 And the king of the Assyrians commanded, saying: Carry thither one of the priests whom you brought from thence captive, and let him go, and dwell with them: and let him teach them the ordinances of the God of the land.

Noah Webster Bible
17:27 Then the king of Assyria commanded, saying, Carry thither one of the priests whom ye brought from thence; and let them go and dwell there, and let him teach them the manner of the God of the land.

World English Bible
17:27 Then the king of Assyria commanded, saying, Carry there one of the priests whom you brought from there; and let them go and dwell there, and let him teach them the law of the god of the land.

Young's Literal Translation
17:27 And the king of Asshur commandeth, saying, `Cause to go thither one of the priests whom ye removed thence, and they go and dwell there, and he doth teach them the custom of the God of the land.`

Modern Hebrew
ויבא אחד מהכהנים
אשר הגלו משמרון
וישב בבית־אל ויהי
מורה אתם איך
ייראו את־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
17:28

-

. -

Hebrew Transliterated
17:28 VYB'a 'aChD MHKHNYM 'aShUr HGLV MShMUrVN VYShB BBYTh-'aL VYHY MVUrH 'aThM 'aYK YYUr'aV 'aTh-YHVH.

Latin Vulgate
17:28 igitur cum venisset unus de sacerdotibus his qui captivi ducti fuerant de Samaria habitavit in Bethel et docebat eos quomodo colerent Dominum

King James Version
17:28 Then one of the priests whom they had carried away from Samaria came and dwelt in Bethel, and taught them how they should fear the LORD.

American Standard Version
17:28 So one of the priests whom they had carried away from Samaria came and dwelt in Beth-el, and taught them how they should fear Jehovah.

Bible in Basic English
17:28 So one of the priests whom they had taken away as a prisoner from Samaria came back, and, living in Beth-el, became their teacher in the worship of the Lord.

Darby's English Translation
17:28 Then one of the priests whom they had carried away from Samaria came and abode in Bethel, and taught them how they should fear Jehovah.

Douay Rheims Bible
17:28 So one of the priests who had been carried away captive from Samaria, came and dwelt in Bethel, and taught them how they should worship the Lord.

Noah Webster Bible
17:28 Then one of the priests whom they had carried away from Samaria came and dwelt in Beth-el, and taught them how they should fear the LORD.

World English Bible
17:28 So one of the priests whom they had carried away from Samaria came and lived in Bethel, and taught them how they should fear Yahweh.

Young's Literal Translation
17:28 And one of the priests whom they removed from Samaria cometh in, and dwelleth in Beth-El, and he is teaching them how they do fear Jehovah,

Modern Hebrew
ויהיו עשים גוי
גוי אלהיו ויניחו
בבית הבמות אשר
עשו השמרנים גוי
גוי בעריהם אשר הם
ישבים שם׃

Paleo-Hebrew (Before 585 B.C.)
17:29

.

Hebrew Transliterated
17:29 VYHYV 'yShYM GVY GVY 'aLHYV VYNYChV BBYTh HBMVTh 'aShUr 'yShV HShMUrNYM GVY GVY B'yUrYHM 'aShUr HM YShBYM ShM.

Latin Vulgate
17:29 et unaquaeque gens fabricata est deum suum posueruntque eos in fanis excelsis quae fecerant Samaritae gens et gens in urbibus suis in quibus habitabant

King James Version
17:29 Howbeit every nation made gods of their own, and put them in the houses of the high places which the Samaritans had made, every nation in their cities wherein they dwelt.

American Standard Version
17:29 Howbeit every nation made gods of their own, and put them in the houses of the high places which the Samaritans had made, every nation in their cities wherein they dwelt.

Bible in Basic English
17:29 And every nation made gods for themselves, and put them in the houses of the high places which the Samaritans had made, every nation in the towns where they were living.

Darby's English Translation
17:29 And every nation made gods of their own, and put them in the houses of the high places that the Samaritans had made, every nation in their cities in which they dwelt.

Douay Rheims Bible
17:29 And every nation made gods of their own, and put them in the temples of the high places, which the Samaritans had made, every nation in their cities where they dwelt.

Noah Webster Bible
17:29 Yet, every nation made gods of their own, and put them in the houses of the high places which the Samaritans had made, every nation in their cities in which they dwelt.

World English Bible
17:29 However every nation made gods of their own, and put them in the houses of the high places which the Samaritans had made, every nation in their cities in which they lived.

Young's Literal Translation
17:29 and they are making each nation its gods, and place them in the houses of the high places that the Samaritans have made, each nation in their cities where they are dwelling.

Modern Hebrew
ואנשי בבל עשו
את־סכות בנות
ואנשי־כות עשו
את־נרגל ואנשי חמת
עשו את־אשימא׃

Paleo-Hebrew (Before 585 B.C.)
17:30

-
-
-

. -

Hebrew Transliterated
17:30 V'aNShY BBL 'yShV 'aTh-SKVTh BNVTh V'aNShY-KVTh 'yShV 'aTh-NUrGL V'aNShY ChMTh 'yShV 'aTh-'aShYM'a.

Latin Vulgate
17:30 viri enim babylonii fecerunt Socchothbenoth viri autem chutheni fecerunt Nergel et viri de Emath fecerunt Asima

King James Version
17:30 And the men of Babylon made Succothbenoth, and the men of Cuth made Nergal, and the men of Hamath made Ashima,

American Standard Version
17:30 And the men of Babylon made Succoth-benoth, and the men of Cuth made Nergal, and the men of Hamath made Ashima,

Bible in Basic English
17:30 The men of Babylon made Succoth-benoth, and the men of Cuth made Nergal, and the men of Hamath made Ashima,

Darby's English Translation
17:30 And the people of Babylon made Succoth-benoth, and the people of Cuth made Nergal, and the people of Hamath made Ashima,

Douay Rheims Bible
17:30 For the men of Babylon made Sochothbenoth: and the Cuthites made Nergel: and the men of Emath made Asima.

Noah Webster Bible
17:30 And the men of Babylon made Succoth-benoth, and the men of Cuth made Nergal, and the men of Hamath made Ashima,

World English Bible
17:30 The men of Babylon made Succoth-benoth, and the men of Cuth made Nergal, and the men of Hamath made Ashima,

Young's Literal Translation
17:30 And the men of Babylon have made Succoth-Benoth, and the men of Cuth have made Nergal, and the men of Hamath have made Ashima,

Modern Hebrew
והעוים עשו נבחז
ואת־תרתק והספרוים
שרפים את־בניהם
באש לאדרמלך
וענמלך אלה ספרים׃

Paleo-Hebrew (Before 585 B.C.)
17:31

-

-

.

Hebrew Transliterated
17:31 VH'yVYM 'yShV NBChZ V'aTh-ThUrThQ VHSPhUrVYM ShUrPhYM 'aTh-BNYHM B'aSh L'aDUrMLK V'yNMLK 'aLH SPhUrYM.

Latin Vulgate
17:31 porro Evei fecerunt Nebaaz et Tharthac hii autem qui erant de Sepharvaim conburebant filios suos igni Adramelech et Anamelech diis Sepharvaim

King James Version
17:31 And the Avites made Nibhaz and Tartak, and the Sepharvites burnt their children in fire to Adrammelech and Anammelech, the gods of Sepharvaim.

American Standard Version
17:31 and the Avvites made Nibhaz and Tartak; and the Sepharvites burnt their children in the fire to Adrammelech and Anammelech, the gods of Sepharvaim.

Bible in Basic English
17:31 The Avvites made Nibhaz and Tartak, and the Sepharvites gave their children to be burned in the fire to Adrammelech and Anammelech, the gods of Sepharvaim.

Darby's English Translation
17:31 and the Avvites made Nibhaz and Tartak, and the Sepharvites burned their children in the fire to Adrammelech and Anammelech the gods of Sepharvaim.

Douay Rheims Bible
17:31 And the Hevites made Nebahaz and Tharthac. And they that were of Sepharvaim burnt their children in fire, to Adramelech and Anamelech the gods of Sepharvaim.

Noah Webster Bible
17:31 And the Avites made Nibhaz and Tartak, and the Sepharvites burnt their children in the fire to Adrammelech and Anammelech, the gods of Sepharvaim.

World English Bible
17:31 and the Avvites made Nibhaz and Tartak; and the Sepharvites burnt their children in the fire to Adrammelech and Anammelech, the gods of Sepharvaim.

Young's Literal Translation
17:31 and the Avites have made Nibhaz and Tartak, and the Sepharvites are burning their sons with fire to Adrammelech and Anammelech, gods of Sepharvim.

Modern Hebrew
ויהיו יראים
את־יהוה ויעשו להם
מקצותם כהני במות
ויהיו עשים להם
בבית הבמות׃

Paleo-Hebrew (Before 585 B.C.)
17:32

-

.

Hebrew Transliterated
17:32 VYHYV YUr'aYM 'aTh-YHVH VY'yShV LHM MQTShVThM KHNY BMVTh VYHYV 'yShYM LHM BBYTh HBMVTh.

Latin Vulgate
17:32 et nihilominus colebant Dominum fecerunt autem sibi de novissimis sacerdotes excelsorum et ponebant eos in fanis sublimibus

King James Version
17:32 So they feared the LORD, and made unto themselves of the lowest of them priests of the high places, which sacrificed for them in the houses of the high places.

American Standard Version
17:32 So they feared Jehovah, and made unto them from among themselves priests of the high places, who sacrificed for them in the houses of the high places.

Bible in Basic English
17:32 So they went on worshipping the Lord, and made for themselves, from among all the people, priests for the high places, to make offerings for them in the houses of the high places.

Darby's English Translation
17:32 So they feared Jehovah, and made to themselves from all classes of them priests of the high places, who offered sacrifices for them in the houses of the high places.

Douay Rheims Bible
17:32 And nevertheless they worshipped the Lord. And they made to themselves, of the lowest of the people, priests of the high places, and they placed them in the temples of the high places.

Noah Webster Bible
17:32 So they feared the LORD, and made to themselves of the lowest of them priests of the high places, who sacrificed for them in the houses of the high places.

World English Bible
17:32 So they feared Yahweh, and made to them from among themselves priests of the high places, who sacrificed for them in the houses of the high places.

Young's Literal Translation
17:32 And they are fearing Jehovah, and make to themselves from their extremities priests of high places, and they are acting for them in the house of the high places.

Modern Hebrew
את־יהוה היו יראים
ואת־אלהיהם היו
עבדים כמשפט הגוים
אשר־הגלו אתם משם׃

Paleo-Hebrew (Before 585 B.C.)
17:33
-
-

-
.

Hebrew Transliterated
17:33 'aTh-YHVH HYV YUr'aYM V'aTh-'aLHYHM HYV 'yBDYM KMShPhT HGVYM 'aShUr-HGLV 'aThM MShM.

Latin Vulgate
17:33 et cum Dominum colerent diis quoque suis serviebant iuxta consuetudinem gentium de quibus translati fuerant Samariam

King James Version
17:33 They feared the LORD, and served their own gods, after the manner of the nations whom they carried away from thence.

American Standard Version
17:33 They feared Jehovah, and served their own gods, after the manner of the nations from among whom they had been carried away.

Bible in Basic English
17:33 They gave worship to the Lord, but they gave honour to their gods like the nations did from whom they had been taken as prisoners.

Darby's English Translation
17:33 They feared Jehovah, and served their own gods after the manner of the nations, whence they had been carried away.

Douay Rheims Bible
17:33 And when they worshipped the Lord, they served also their own gods according to the custom of the nations out of which they were brought to Samaria:

Noah Webster Bible
17:33 They feared the LORD, and served their own gods, after the manner of the nations whom they carried away from thence.

World English Bible
17:33 They feared Yahweh, and served their own gods, after the manner of the nations from among whom they had been carried away.

Young's Literal Translation
17:33 Jehovah they are fearing, and their gods they are serving, according to the custom of the nations whence they removed them.

Modern Hebrew
עד היום הזה הם
עשים כמשפטים
הראשנים אינם
יראים את־יהוה
ואינם עשים כחקתם
וכמשפטם וכתורה
וכמצוה אשר צוה
יהוה את־בני יעקב
אשר־ שם שמו
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
17:34

-

-
-

.

Hebrew Transliterated
17:34 'yD HYVM HZH HM 'yShYM KMShPhTYM HUr'aShNYM 'aYNM YUr'aYM 'aTh-YHVH V'aYNM 'yShYM KChQThM VKMShPhTM VKThVUrH VKMTShVH 'aShUr TShVH YHVH 'aTh-BNY Y'yQB 'aShUr- ShM ShMV YShUr'aL.

Latin Vulgate
17:34 usque in praesentem diem morem sequuntur antiquum non timent Dominum neque custodiunt caerimonias eius et iudicia et legem et mandatum quod praeceperat Dominus filiis Iacob quem cognominavit Israhel

King James Version
17:34 Unto this day they do after the former manners: they fear not the LORD, neither do they after their statutes, or after their ordinances, or after the law and commandment which the LORD commanded the children of Jacob, whom he named Israel;

American Standard Version
17:34 Unto this day they do after the former manner: they fear not Jehovah, neither do they after their statutes, or after their ordinances, or after the law or after the commandment which Jehovah commanded the children of Jacob, whom he named Israel;

Bible in Basic English
17:34 So to this day they go on in their old ways, not worshipping the Lord or keeping his orders or his ways or the law and the rule which the Lord gave to the children of Jacob, to whom he gave the name Israel;

Darby's English Translation
17:34 To this day they do after their former customs: they fear not Jehovah, neither do they after their statutes or after their ordinances, nor after the law and commandment that Jehovah commanded the sons of Jacob, whom he named Israel.

Douay Rheims Bible
17:34 Unto this day they followed the old manner: they fear not the Lord, neither do they keep his ceremonies, and judgments, and law, and the commandment, which the Lord commanded the children of Jacob, whom he surnamed Israel:

Noah Webster Bible
17:34 To this day they do after the former manners: they fear not the LORD, neither do they after their statutes, or after their ordinances, or after the law and commandment which the LORD commanded the children of Jacob, whom he named Israel;

World English Bible
17:34 To this day they do after the former manner: they don`t fear Yahweh, neither do they after their statutes, or after their ordinances, or after the law or after the commandment which Yahweh commanded the children of Jacob, whom he named Israel;

Young's Literal Translation
17:34 Unto this day they are doing according to the former customs -- they are not fearing Jehovah, and are not doing according to their statutes, and according to their ordinances, and according to the law, and according to the command, that Jehovah commanded the sons of Jacob whose name He made Israel,

Modern Hebrew
ויכרת יהוה אתם
ברית ויצום לאמר
לא תיראו אלהים
אחרים ולא־ תשתחוו
להם ולא תעבדום
ולא תזבחו להם׃

Paleo-Hebrew (Before 585 B.C.)
17:35

-

.

Hebrew Transliterated
17:35 VYKUrTh YHVH 'aThM BUrYTh VYTShVM L'aMUr L'a ThYUr'aV 'aLHYM 'aChUrYM VL'a- ThShThChVV LHM VL'a Th'yBDVM VL'a ThZBChV LHM.

Latin Vulgate
17:35 et percusserat cum eis pactum et mandaverat eis dicens nolite timere deos alienos et non adoretis eos neque colatis et non immoletis eis

King James Version
17:35 With whom the LORD had made a covenant, and charged them, saying, Ye shall not fear other gods, nor bow yourselves to them, nor serve them, nor sacrifice to them:

American Standard Version
17:35 with whom Jehovah had made a covenant, and charged them, saying, Ye shall not fear other gods, nor bow yourselves to them, nor serve them, nor sacrifice to them:

Bible in Basic English
17:35 And the Lord made an agreement with them and gave them orders, saying, You are to have no other gods; you are not to give worship to them or be their servants or make them offerings:

Darby's English Translation
17:35 And Jehovah had made a covenant with them, and charged them saying, Ye shall not fear other gods, nor bow down yourselves to them, nor serve them, nor sacrifice to them;

Douay Rheims Bible
17:35 With whom he made a covenant, and charged them, saying: You shall not fear strange gods, nor shall you adore them, nor worship them, nor sacrifice to them.

Noah Webster Bible
17:35 With whom the LORD had made a covenant, and charged them, saying, Ye shall not fear other gods, nor bow yourselves to them, nor serve them, nor sacrifice to them:

World English Bible
17:35 with whom Yahweh had made a covenant, and charged them, saying, You shall not fear other gods, nor bow yourselves to them, nor serve them, nor sacrifice to them:

Young's Literal Translation
17:35 and Jehovah maketh with them a covenant, and chargeth them, saying, `Ye do not fear other gods, nor bow yourselves to them, nor serve them, nor sacrifice to them,

Modern Hebrew
כי אם־את־יהוה אשר
העלה אתכם מארץ
מצרים בכח גדול
ובזרוע נטויה אתו
תיראו ולו תשתחוו
ולו תזבחו׃

Paleo-Hebrew (Before 585 B.C.)
17:36
- [image] [image] -

.

Hebrew Transliterated
17:36 KY 'aM-'aTh-YHVH 'aShUr H'yLH 'aThKM M'aUrTSh MTShUrYM BKCh GDVL VBZUrV'y NTVYH 'aThV ThYUr'aV VLV ThShThChVV VLV ThZBChV.

Latin Vulgate
17:36 sed Dominum Deum vestrum qui eduxit vos de terra Aegypti in fortitudine magna et in brachio extento ipsum timete illum adorate et ipsi immolate

King James Version
17:36 But the LORD, who brought you up out of the land of Egypt with great power and a stretched out arm, him shall ye fear, and him shall ye worship, and to him shall ye do sacrifice.

American Standard Version
17:36 but Jehovah, who brought you up out of the land of Egypt with great power and with an outstretched arm, him shall ye fear, and unto him shall ye bow yourselves, and to him shall ye sacrifice:

Bible in Basic English
17:36 But the Lord, who took you out of the land of Egypt with his great power and his outstretched arm, he is your God, to whom you are to give worship and make offerings:

Darby's English Translation
17:36 but Jehovah alone, who brought you up out of the land of Egypt with great power and a stretched-out arm, him shall ye fear, and him shall ye worship, and to him shall ye do sacrifice.

Douay Rheims Bible
17:36 But the Lord your God, who brought you out of the land of Egypt with great power, and a stretched out arm, him shall you fear, and him shall you adore, and to him shall you sacrifice.

Noah Webster Bible
17:36 But the LORD, who brought you out of the land of Egypt with great power and an out-stretched arm, him shall ye fear, and him shall ye worship, and to him shall ye do sacrifice.

World English Bible
17:36 but Yahweh, who brought you up out of the land of Egypt with great power and with an outstretched arm, him shall you fear, and to him shall you bow yourselves, and to him shall you sacrifice:

Young's Literal Translation
17:36 but Jehovah who brought you up out of the land of Egypt with great power, and with a stretched-out arm, Him ye do fear, and to Him ye bow yourselves, and to Him ye do sacrifice;

Modern Hebrew
ואת־החקים
ואת־המשפטים
והתורה והמצוה אשר
כתב לכם תשמרון
לעשות כל־הימים
ולא תיראו אלהים
אחרים׃

Paleo-Hebrew (Before 585 B.C.)
17:37
- [image] [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
17:37 V'aTh-HChQYM V'aTh-HMShPhTYM VHThVUrH VHMTShVH 'aShUr KThB LKM ThShMUrVN L'yShVTh KL-HYMYM VL'a ThYUr'aV 'aLHYM 'aChUrYM.

Latin Vulgate
17:37 caerimonias quoque et iudicia et legem et mandatum quod scripsit vobis custodite ut faciatis cunctis diebus et non timeatis deos alienos

King James Version
17:37 And the statutes, and the ordinances, and the law, and the commandment, which he wrote for you, ye shall observe to do for evermore; and ye shall not fear other gods.

American Standard Version
17:37 and the statutes and the ordinances, and the law and the commandment, which he wrote for you, ye shall observe to do for evermore; and ye shall not fear other gods:

Bible in Basic English
17:37 And the rules and the orders and the law which he put in writing for you, you are to keep and do for ever; you are to have no other gods.

Darby's English Translation
17:37 And the statutes and the ordinances and the law, and the commandment which he wrote for you, ye shall observe to do for evermore; and ye shall not fear other gods.

Douay Rheims Bible
17:37 And the ceremonies, and judgments, and law, and the commandment, which he wrote for you, you shall observe to do them always: and you shall not fear strange gods.

Noah Webster Bible
17:37 And the statutes, and the ordinances, and the law, and the commandment which he wrote for you, ye shall observe to do for evermore; and ye shall not fear other gods.

World English Bible
17:37 and the statutes and the ordinances, and the law and the commandment, which he wrote for you, you shall observe to do forevermore; and you shall not fear other gods:

Young's Literal Translation
17:37 and the statutes, and the judgments, and the law, and the command, that He wrote for you, ye observe to do all the days, and ye do not fear other gods;

Modern Hebrew
והברית אשר־כרתי
אתכם לא תשכחו ולא
תיראו אלהים
אחרים׃

Paleo-Hebrew (Before 585 B.C.)
17:38
-

.

Hebrew Transliterated
17:38 VHBUrYTh 'aShUr-KUrThY 'aThKM L'a ThShKChV VL'a ThYUr'aV 'aLHYM 'aChUrYM.

Latin Vulgate
17:38 et pactum quod percussi vobiscum nolite oblivisci nec colatis deos alienos

King James Version
17:38 And the covenant that I have made with you ye shall not forget; neither shall ye fear other gods.

American Standard Version
17:38 and the covenant that I have made with you ye shall not forget; neither shall ye fear other gods:

Bible in Basic English
17:38 And you are to keep in memory the agreement which I have made with you; and you are to have no other gods.

Darby's English Translation
17:38 And ye shall not forget the covenant that I have made with you, neither shall ye fear other gods;

Douay Rheims Bible
17:38 And the covenant that he made with you, you shall not forget: neither shall ye worship strange gods,

Noah Webster Bible
17:38 And the covenant that I have made with you ye shall not forget; neither shall ye fear other gods.

World English Bible
17:38 and the covenant that I have made with you you shall not forget; neither shall you fear other gods:

Young's Literal Translation
17:38 and the covenant that I have made with you ye do not forget, and ye do not fear other gods;

Modern Hebrew
כי אם־את־יהוה
אלהיכם תיראו והוא
יציל אתכם מיד
כל־איביכם׃

Paleo-Hebrew (Before 585 B.C.)
17:39
- [image] [image] -

. -

Hebrew Transliterated
17:39 KY 'aM-'aTh-YHVH 'aLHYKM ThYUr'aV VHV'a YTShYL 'aThKM MYD KL-'aYBYKM.

Latin Vulgate
17:39 sed Dominum Deum vestrum timete et ipse eruet vos de manu omnium inimicorum vestrorum

King James Version
17:39 But the LORD your God ye shall fear; and he shall deliver you out of the hand of all your enemies.

American Standard Version
17:39 but Jehovah your God shall ye fear; and he will deliver you out of the hand of all your enemies.

Bible in Basic English
17:39 And you are to give worship to the Lord your God; for it is he who will give you salvation from the hands of all who are against you.

Darby's English Translation
17:39 but ye shall fear Jehovah your God, and he shall deliver you out of the hand of all your enemies.

Douay Rheims Bible
17:39 But fear the Lord your God, and he shall deliver you out of the hand of all your enemies.

Noah Webster Bible
17:39 But the LORD your God ye shall fear; and he will deliver you out of the hand of all your enemies.

World English Bible
17:39 but Yahweh your God shall you fear; and he will deliver you out of the hand of all your enemies.

Young's Literal Translation
17:39 but Jehovah your God ye do fear, and He doth deliver you out of the hand of all your enemies;`

Modern Hebrew
ולא שמעו כי
אם־כמשפטם הראשון
הם עשים׃

Paleo-Hebrew (Before 585 B.C.)
17:40

-

.

Hebrew Transliterated
17:40 VL'a ShM'yV KY 'aM-KMShPhTM HUr'aShVN HM 'yShYM.

Latin Vulgate
17:40 illi vero non audierunt sed iuxta consuetudinem suam pristinam perpetrabant

King James Version
17:40 Howbeit they did not hearken, but they did after their former manner.

American Standard Version
17:40 Howbeit they did not hearken, but they did after their former manner.

Bible in Basic English
17:40 But they gave no attention, but went on in their old way.

Darby's English Translation
17:40 And they did not hearken, but did after their former customs.

Douay Rheims Bible
17:40 But they did not hearken, but did according to their old custom.

Noah Webster Bible
17:40 Yet they did not hearken, but they did after their former manner.

World English Bible
17:40 However they did not listen, but they did after their former manner.

Young's Literal Translation
17:40 and they have not hearkened, but according to their former custom they are doing,

Modern Hebrew
ויהיו הגוים האלה
יראים את־יהוה
ואת־פסיליהם היו
עבדים גם־ בניהם
ובני בניהם כאשר
עשו אבתם הם עשים
עד היום הזה׃

Paleo-Hebrew (Before 585 B.C.)
17:41

- [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
17:41 VYHYV HGVYM H'aLH YUr'aYM 'aTh-YHVH V'aTh-PhSYLYHM HYV 'yBDYM GM- BNYHM VBNY BNYHM K'aShUr 'yShV 'aBThM HM 'yShYM 'yD HYVM HZH.

Latin Vulgate
17:41 fuerunt igitur gentes istae timentes quidem Dominum sed nihilominus et idolis suis servientes nam et filii eorum et nepotes sicut fecerunt parentes sui ita faciunt usque in praesentem diem

King James Version
17:41 So these nations feared the LORD, and served their graven images, both their children, and their children's children: as did their fathers, so do they unto this day.

American Standard Version
17:41 So these nations feared Jehovah, and served their graven images; their children likewise, and their children`s children, as did their fathers, so do they unto this day.

Bible in Basic English
17:41 So these nations, worshipping the Lord, still were servants to the images they had made; their children and their children's children did the same; as their fathers did, so do they, to this day.

Darby's English Translation
17:41 And these nations feared Jehovah, and served their graven images, both their children and their children`s children: as did their fathers, so do they, unto this day.

Douay Rheims Bible
17:41 So these nations feared the Lord, but nevertheless served also their idols: their children also and grandchildren, as their fathers did, so do they unto this day.

Noah Webster Bible
17:41 So these nations feared the LORD, and served their graven images, both their children, and their children's children: as did their fathers, so do they to this day.

World English Bible
17:41 So these nations feared Yahweh, and served their engraved images; their children likewise, and their children`s children, as did their fathers, so do they to this day.

Young's Literal Translation
17:41 and these nations are fearing Jehovah, and their graven images they have served, both their sons and their sons` sons; as their fathers did, they are doing unto this day.

2nd Kings 18


2nd Kings Chapter 18 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Kings 17

The Second Book of the Kings

Chapter 18

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37
Modern Hebrew
ויהי בשנת שלש
להושע בן־אלה מלך
ישראל מלך חזקיה
בן־אחז מלך יהודה׃

Paleo-Hebrew (Before 585 B.C.)
18:1

-

-
.

Hebrew Transliterated
18:1 VYHY BShNTh ShLSh LHVSh'y BN-'aLH MLK YShUr'aL MLK ChZQYH BN-'aChZ MLK YHVDH.

Latin Vulgate
18:1 anno tertio Osee filii Hela regis Israhel regnavit Ezechias filius Ahaz regis Iuda

King James Version
18:1 Now it came to pass in the third year of Hoshea son of Elah king of Israel, that Hezekiah the son of Ahaz king of Judah began to reign.

American Standard Version
18:1 Now it came to pass in the third year of Hoshea son of Elah king of Israel, that Hezekiah the son of Ahaz king of Judah began to reign.

Bible in Basic English
18:1 Now in the third year of Hoshea, son of Elah, king of Israel, Hezekiah, the son of Ahaz, became king of Judah.

Darby's English Translation
18:1 And it came to pass in the third year of Hoshea the son of Elah, king of Israel, that Hezekiah the son of Ahaz, king of Judah, began to reign.

Douay Rheims Bible
18:1 In the third year of Osee the son of Ela king of Israel, reigned m Ezechias the son of Achaz king of Juda.

Noah Webster Bible
18:1 Now it came to pass in the third year of Hoshea son of Elah king of Israel, that Hezekiah the son of Ahaz king of Judah began to reign.

World English Bible
18:1 Now it happened in the third year of Hoshea son of Elah king of Israel, that Hezekiah the son of Ahaz king of Judah began to reign.

Young's Literal Translation
18:1 And it cometh to pass, in the third year of Hoshea son of Elah king of Israel, reigned hath Hezekiah son of Ahaz king of Judah;

Modern Hebrew
בן־עשרים וחמש שנה
היה במלכו ועשרים
ותשע שנה מלך
בירושלם ושם אמו
אבי בת־זכריה׃

Paleo-Hebrew (Before 585 B.C.)
18:2
-

. -

Hebrew Transliterated
18:2 BN-'yShUrYM VChMSh ShNH HYH BMLKV V'yShUrYM VThSh'y ShNH MLK BYUrVShLM VShM 'aMV 'aBY BTh-ZKUrYH.

Latin Vulgate
18:2 viginti quinque annorum erat cum regnare coepisset et viginti et novem annis regnavit in Hierusalem nomen matris eius Abi filia Zacchariae

King James Version
18:2 Twenty and five years old was he when he began to reign; and he reigned twenty and nine years in Jerusalem. His mother's name also was Abi, the daughter of Zachariah.

American Standard Version
18:2 Twenty and five years old was he when he began to reign; and he reigned twenty and nine years in Jerusalem: and his mother`s name was Abi the daughter of Zechariah.

Bible in Basic English
18:2 He was twenty-five years old when he became king, ruling in Jerusalem for twenty-nine years; his mother's name was Abi, the daughter of Zechariah.

Darby's English Translation
18:2 He was twenty-five years old when he began to reign; and he reigned twenty-nine years in Jerusalem; and his mother`s name was Abi, daughter of Zechariah.

Douay Rheims Bible
18:2 He was five and twenty years old when he began to reign: and he reigned nine and twenty years in Jerusalem: the name of his mother was Abi the daughter of Zacharias.

Noah Webster Bible
18:2 Twenty and five years old was he when he began to reign; and he reigned twenty and nine years in Jerusalem. His mother's name also was Abi, the daughter of Zachariah.

World English Bible
18:2 He was twenty-five years old when he began to reign; and he reigned twenty-nine years in Jerusalem: and his mother`s name was Abi the daughter of Zechariah.

Young's Literal Translation
18:2 a son of twenty and five years was he in his reigning, and twenty and nine years he hath reigned in Jerusalem, and the name of his mother is Abi daughter of Zechariah.

Modern Hebrew
ויעש הישר בעיני
יהוה ככל אשר־עשה
דוד אביו׃

Paleo-Hebrew (Before 585 B.C.)
18:3

-
.

Hebrew Transliterated
18:3 VY'ySh HYShUr B'yYNY YHVH KKL 'aShUr-'yShH DVD 'aBYV.

Latin Vulgate
18:3 fecitque quod erat bonum coram Domino iuxta omnia quae fecerat David pater suus

King James Version
18:3 And he did that which was right in the sight of the LORD, according to all that David his father did.

American Standard Version
18:3 And he did that which was right in the eyes of Jehovah, according to all that David his father had done.

Bible in Basic English
18:3 He did what was right in the eyes of the Lord as David his father had done.

Darby's English Translation
18:3 And he did what was right in the sight of Jehovah, according to all that David his father had done.

Douay Rheims Bible
18:3 And he did that which was good before the Lord, according to all that David his father had done.

Noah Webster Bible
18:3 And he did that which was right in the sight of the LORD, according to all that David his father did.

World English Bible
18:3 He did that which was right in the eyes of Yahweh, according to all that David his father had done.

Young's Literal Translation
18:3 And he doth that which is right in the eyes of Jehovah, according to all that David his father did,

Modern Hebrew
הוא הסיר את־הבמות
ושבר את־המצבת
וכרת את־האשרה
וכתת נחש הנחשת
אשר־עשה משה כי
עד־הימים ההמה היו
בני־ישראל מקטרים
לו ויקרא־לו
נחשתן׃

Paleo-Hebrew (Before 585 B.C.)
18:4

-
-
-

-
-

-
-
.

Hebrew Transliterated
18:4 HV'a HSYUr 'aTh-HBMVTh VShBUr 'aTh-HMTShBTh VKUrTh 'aTh-H'aShUrH VKThTh NChSh HNChShTh 'aShUr-'yShH MShH KY 'yD-HYMYM HHMH HYV BNY-YShUr'aL MQTUrYM LV VYQUr'a-LV NChShThN.

Latin Vulgate
18:4 ipse dissipavit excelsa et contrivit statuas et succidit lucos confregitque serpentem aeneum quem fecerat Moses siquidem usque ad illud tempus filii Israhel adolebant ei incensum vocavitque eum Naasthan

King James Version
18:4 He removed the high places, and brake the images, and cut down the groves, and brake in pieces the brasen serpent that Moses had made: for unto those days the children of Israel did burn incense to it: and he called it Nehushtan.

American Standard Version
18:4 He removed the high places, and brake the pillars, and cut down the Asherah: and he brake in pieces the brazen serpent that Moses had made; for unto those days the children of Israel did burn incense to it; and he called it Nehushtan.

Bible in Basic English
18:4 He had the high places taken away, and the stone pillars broken to bits, and the Asherah cut down; and the brass snake which Moses had made was crushed to powder at his order, because in those days the children of Israel had offerings burned before it, and he gave it the name Nehushtan.

Darby's English Translation
18:4 He removed the high places, and broke the columns, and cut down the Asherahs, and broke in pieces the serpent of brass that Moses had made; for to those days the children of Israel burned incense to it: and he called it Nehushtan.

Douay Rheims Bible
18:4 He destroyed the n high places, and broke the statues in pieces, and cut down the groves, and broke the brazen serpent, which Moses had made: for till that time the children of Israel burnt incense to it: and he called its name Nohestan.

Noah Webster Bible
18:4 He removed the high places, and broke the images, and cut down the groves, and broke in pieces the brazen serpent that Moses had made: for till those days the children of Israel burnt incense to it: and he called it Nehushtan.

World English Bible
18:4 He removed the high places, and broke the pillars, and cut down the Asherah: and he broke in pieces the brazen serpent that Moses had made; for to those days the children of Israel did burn incense to it; and he called it Nehushtan.

Young's Literal Translation
18:4 he hath turned aside the high places, and broken in pieces the standing-pillars, and cut down the shrine, and beaten down the brazen serpent that Moses made, for unto these days were the sons of Israel making perfume to it, and he calleth it `a piece of brass.`

Modern Hebrew
ביהוה אלהי־ישראל
בטח ואחריו לא־היה
כמהו בכל מלכי
יהודה ואשר היו
לפניו׃

Paleo-Hebrew (Before 585 B.C.)
18:5
-

-

.

Hebrew Transliterated
18:5 BYHVH 'aLHY-YShUr'aL BTCh V'aChUrYV L'a-HYH KMHV BKL MLKY YHVDH V'aShUr HYV LPhNYV.

Latin Vulgate
18:5 in Domino Deo Israhel speravit itaque post eum non fuit similis ei de cunctis regibus Iuda sed neque in his qui ante eum fuerunt

King James Version
18:5 He trusted in the LORD God of Israel; so that after him was none like him among all the kings of Judah, nor any that were before him.

American Standard Version
18:5 He trusted in Jehovah, the God of Israel; so that after him was none like him among all the kings of Judah, nor among them that were before him.

Bible in Basic English
18:5 He had faith in the Lord, the God of Israel; so that there was no one like him among all the kings of Judah who were before him.

Darby's English Translation
18:5 He trusted in Jehovah the God of Israel; so that after him was none like him among all the kings of Judah, nor among any that were before him.

Douay Rheims Bible
18:5 He trusted in the Lord the God of Israel: so that after him there was none like him among all the kings of Juda, nor any of them that were before him:

Noah Webster Bible
18:5 He trusted in the LORD God of Israel; so that after him was none like him among all the kings of Judah, nor any that were before him.

World English Bible
18:5 He trusted in Yahweh, the God of Israel; so that after him was none like him among all the kings of Judah, nor among them that were before him.

Young's Literal Translation
18:5 In Jehovah, God of Israel, he hath trusted, and after him there hath not been like him among all the kings of Judah, nor among any who were before him;

Modern Hebrew
וידבק ביהוה לא־סר
מאחריו וישמר
מצותיו אשר־צוה
יהוה את־משה׃

Paleo-Hebrew (Before 585 B.C.)
18:6

-

-
. -

Hebrew Transliterated
18:6 VYDBQ BYHVH L'a-SUr M'aChUrYV VYShMUr MTShVThYV 'aShUr-TShVH YHVH 'aTh-MShH.

Latin Vulgate
18:6 et adhesit Domino et non recessit a vestigiis eius fecitque mandata eius quae praeceperat Dominus Mosi

King James Version
18:6 For he clave to the LORD, and departed not from following him, but kept his commandments, which the LORD commanded Moses.

American Standard Version
18:6 For he clave to Jehovah; he departed not from following him, but kept his commandments, which Jehovah commanded Moses.

Bible in Basic English
18:6 For his heart was fixed on the Lord, not turning from his ways, and he did his orders which the Lord gave to Moses.

Darby's English Translation
18:6 And he clave to Jehovah, and did not turn aside from following him, but kept his commandments, which Jehovah commanded Moses.

Douay Rheims Bible
18:6 And he stuck to the Lord, and departed not from his steps, but kept his commandments, which the Lord commanded Moses.

Noah Webster Bible
18:6 For he cleaved to the LORD, and departed not from following him, but kept his commandments, which the LORD commanded Moses.

World English Bible
18:6 For he joined with Yahweh; he didn`t depart from following him, but kept his commandments, which Yahweh commanded Moses.

Young's Literal Translation
18:6 and he cleaveth to Jehovah, he hath not turned aside from after Him, and keepeth His commands that Jehovah commanded Moses.

Modern Hebrew
והיה יהוה עמו בכל
אשר־יצא ישכיל
וימרד במלך־אשור
ולא עבדו׃

Paleo-Hebrew (Before 585 B.C.)
18:7

-
-
.

Hebrew Transliterated
18:7 VHYH YHVH 'yMV BKL 'aShUr-YTSh'a YShKYL VYMUrD BMLK-'aShVUr VL'a 'yBDV.

Latin Vulgate
18:7 unde et erat Dominus cum eo et in cunctis ad quae procedebat sapienter se agebat rebellavit quoque contra regem Assyriorum et non servivit ei

King James Version
18:7 And the LORD was with him; and he prospered whithersoever he went forth: and he rebelled against the king of Assyria, and served him not.

American Standard Version
18:7 And Jehovah was with him; whithersoever he went forth he prospered: and he rebelled against the king of Assyria, and served him not.

Bible in Basic English
18:7 And the Lord was with him; he did well in all his undertakings: and he took up arms against the king of Assyria and was his servant no longer.

Darby's English Translation
18:7 And Jehovah was with him; he prospered whithersoever he went forth. And he rebelled against the king of Assyria, and served him not.

Douay Rheims Bible
18:7 Wherefore the Lord also was with him, and in all things, to which he went forth, he behaved himself wisely. And he rebelled against the king of the Assyrians, and served him not.

Noah Webster Bible
18:7 And the LORD was with him; and he prospered whithersoever he went forth: and he rebelled against the king of Assyria, and served him not.

World English Bible
18:7 Yahweh was with him; wherever he went forth he prospered: and he rebelled against the king of Assyria, and didn`t serve him.

Young's Literal Translation
18:7 And Jehovah hath been with him, in every place where he goeth out he acteth wisely, and he rebelleth against the king of Asshur, and hath not served him;

Modern Hebrew
הוא־הכה את־פלשתים
עד־עזה ואת־גבוליה
ממגדל נוצרים
עד־עיר מבצר׃

Paleo-Hebrew (Before 585 B.C.)
18:8
- [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
18:8 HV'a-HKH 'aTh-PhLShThYM 'yD-'yZH V'aTh-GBVLYH MMGDL NVTShUrYM 'yD-'yYUr MBTShUr.

Latin Vulgate
18:8 ipse percussit Philistheos usque Gazam et omnes terminos eorum a turre custodum usque ad civitatem muratam

King James Version
18:8 He smote the Philistines, even unto Gaza, and the borders thereof, from the tower of the watchmen to the fenced city.

American Standard Version
18:8 He smote the Philistines unto Gaza and the borders thereof, from the tower of the watchmen to the fortified city.

Bible in Basic English
18:8 He overcame the Philistines as far as Gaza and its limits, from the tower of the watchman to the walled town.

Darby's English Translation
18:8 He smote the Philistines unto Gazah and its borders, from the watchmen`s tower to the fortified city.

Douay Rheims Bible
18:8 He smote the Philistines as far as Gaza, and all their borders, from the tower of the watchmen to the fenced city.

Noah Webster Bible
18:8 He smote the Philistines, even to Gaza, and its borders, from the tower of the watchmen to the fortified city.

World English Bible
18:8 He struck the Philistines to Gaza and the borders of it, from the tower of the watchmen to the fortified city.

Young's Literal Translation
18:8 he hath smitten the Philistines unto Gaza, and its borders, from a tower of watchers unto the fenced city.

Modern Hebrew
ויהי בשנה הרביעית
למלך חזקיהו היא
השנה השביעית
להושע בן־אלה מלך
ישראל עלה שלמנאסר
מלך־אשור על־שמרון
ויצר עליה׃

Paleo-Hebrew (Before 585 B.C.)
18:9

-

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
18:9 VYHY BShNH HUrBY'yYTh LMLK ChZQYHV HY'a HShNH HShBY'yYTh LHVSh'y BN-'aLH MLK YShUr'aL 'yLH ShLMN'aSUr MLK-'aShVUr 'yL-ShMUrVN VYTShUr 'yLYH.

Latin Vulgate
18:9 anno quarto regis Ezechiae qui erat annus septimus Osee filii Hela regis Israhel ascendit Salmanassar rex Assyriorum Samariam et obpugnavit eam

King James Version
18:9 And it came to pass in the fourth year of king Hezekiah, which was the seventh year of Hoshea son of Elah king of Israel, that Shalmaneser king of Assyria came up against Samaria, and besieged it.

American Standard Version
18:9 And it came to pass in the fourth year of king Hezekiah, which was the seventh year of Hoshea son of Elah king of Israel, that Shalmaneser king of Assyria came up against Samaria, and besieged it.

Bible in Basic English
18:9 Now in the fourth year of King Hezekiah, which was the seventh year of Hoshea, son of Elah, king of Israel, Shalmaneser, king of Assyria, came up against Samaria, shutting it in with his armies.

Darby's English Translation
18:9 And it came to pass in the fourth year of king Hezekiah, which was the seventh year of Hoshea the son of Elah, king of Israel, that Shalmaneser king of Assyria came up against Samaria and besieged it.

Douay Rheims Bible
18:9 In the fourth year of king Ezechias, which was the seventh year of Osee the son of Ela king of Israel, Salmanasar king of the Assyrians came up to Samaria, and besieged it,

Noah Webster Bible
18:9 And it came to pass in the fourth year of king Hezekiah, which was the seventh year of Hoshea son of Elah king of Israel, that Shalmaneser king of Assyria came up against Samaria, and besieged it.

World English Bible
18:9 It happened in the fourth year of king Hezekiah, which was the seventh year of Hoshea son of Elah king of Israel, that Shalmaneser king of Assyria came up against Samaria, and besieged it.

Young's Literal Translation
18:9 And it cometh to pass, in the fourth year of king Hezekiah -- it is the seventh year of Hoshea son of Elah king of Israel -- come up hath Shalmaneser king of Asshur against Samaria, and layeth siege to it,

Modern Hebrew
וילכדה מקצה שלש
שנים בשנת־שש
לחזקיה היא
שנת־תשע להושע מלך
ישראל נלכדה
שמרון׃

Paleo-Hebrew (Before 585 B.C.)
18:10

-
-

.

Hebrew Transliterated
18:10 VYLKDH MQTShH ShLSh ShNYM BShNTh-ShSh LChZQYH HY'a ShNTh-ThSh'y LHVSh'y MLK YShUr'aL NLKDH ShMUrVN.

Latin Vulgate
18:10 et cepit nam post annos tres anno sexto Ezechiae id est nono anno Osee regis Israhel capta est Samaria

King James Version
18:10 And at the end of three years they took it: even in the sixth year of Hezekiah, that is the ninth year of Hoshea king of Israel, Samaria was taken.

American Standard Version
18:10 And at the end of three years they took it: in the sixth year of Hezekiah, which was the ninth year of Hoshea king of Israel, Samaria was taken.

Bible in Basic English
18:10 And at the end of three years they took it; in the sixth year of Hezekiah's rule, which was the ninth year of Hoshea, king of Israel, Samaria was taken.

Darby's English Translation
18:10 And at the end of three years they took it; in the sixth year of Hezekiah, that is, the ninth year of Hoshea king of Israel, Samaria was taken.

Douay Rheims Bible
18:10 And took it. For after three years, in the sixth year of Ezechias, that is, in the ninth year of Osee king of Israel, Samaria was taken:

Noah Webster Bible
18:10 And at the end of three years they took it: even in the sixth year of Hezekiah, that is the ninth year of Hoshea king of Israel, Samaria was taken.

World English Bible
18:10 At the end of three years they took it: in the sixth year of Hezekiah, which was the ninth year of Hoshea king of Israel, Samaria was taken.

Young's Literal Translation
18:10 and they capture it at the end of three years; in the sixth year of Hezekiah -- it is the ninth year of Hoshea king of Israel -- hath Samaria been captureth,

Modern Hebrew
ויגל מלך־אשור
את־ישראל אשורה
וינחם בחלח ובחבור
נהר גוזן וערי
מדי׃

Paleo-Hebrew (Before 585 B.C.)
18:11
-
-

.

Hebrew Transliterated
18:11 VYGL MLK-'aShVUr 'aTh-YShUr'aL 'aShVUrH VYNChM BChLCh VBChBVUr NHUr GVZN V'yUrY MDY.

Latin Vulgate
18:11 et transtulit rex Assyriorum Israhel in Assyrios conlocavitque eos in Ala et in Habor fluviis Gozan in civitatibus Medorum

King James Version
18:11 And the king of Assyria did carry away Israel unto Assyria, and put them in Halah and in Habor by the river of Gozan, and in the cities of the Medes:

American Standard Version
18:11 And the king of Assyria carried Israel away unto Assyria, and put them in Halah, and on the Habor, the river of Gozan, and in the cities of the Medes,

Bible in Basic English
18:11 And the king of Assyria took Israel away as prisoners into Assyria, placing them in Halah and in Habor on the river Gozan, and in the towns of the Medes;

Darby's English Translation
18:11 And the king of Assyria carried away Israel to Assyria, and settled them in Halah and by the Habor, the river of Gozan, and in the cities of the Medes;

Douay Rheims Bible
18:11 And the king of the Assyrians carried away Israel into Assyria, and placed them in Hale, and in Habor by the rivers of Gozan in the cities of the Medes:

Noah Webster Bible
18:11 And the king of Assyria carried away Israel to Assyria, and put them in Halah and in Habor by the river of Gozan, and in the cities of the Medes:

World English Bible
18:11 The king of Assyria carried Israel away to Assyria, and put them in Halah, and on the Habor, the river of Gozan, and in the cities of the Medes,

Young's Literal Translation
18:11 and the king of Asshur removeth Israel to Asshur, and placed them in Halah, and in Habor by the river Gozan, and in cities of the Medes,

Modern Hebrew
על אשר לא־שמעו
בקול יהוה אלהיהם
ויעברו את־בריתו
את כל־אשר צוה משה
עבד יהוה ולא שמעו
ולא עשו׃

Paleo-Hebrew (Before 585 B.C.)
18:12

-

-
-

.

Hebrew Transliterated
18:12 'yL 'aShUr L'a-ShM'yV BQVL YHVH 'aLHYHM VY'yBUrV 'aTh-BUrYThV 'aTh KL-'aShUr TShVH MShH 'yBD YHVH VL'a ShM'yV VL'a 'yShV.

Latin Vulgate
18:12 quia non audierunt vocem Domini Dei sui sed praetergressi sunt pactum eius omnia quae praeceperat Moses servus Domini non audierunt neque fecerunt

King James Version
18:12 Because they obeyed not the voice of the LORD their God, but transgressed his covenant, and all that Moses the servant of the LORD commanded, and would not hear them, nor do them.

American Standard Version
18:12 because they obeyed not the voice of Jehovah their God, but transgressed his covenant, even all that Moses the servant of Jehovah commanded, and would not hear it, nor do it.

Bible in Basic English
18:12 Because they did not give ear to the voice of the Lord their God, but went against his agreement, even against everything ordered by Moses, the servant of the Lord, and they did not give ear to it or do it.

Darby's English Translation
18:12 because they hearkened not to the voice of Jehovah their God, but transgressed his covenant, all that Moses the servant of Jehovah commanded; and they would not hear nor do it.

Douay Rheims Bible
18:12 Because they hearkened not to the voice of the Lord their God, but transgressed his covenant: all that Moses the servant of the Lord commanded, they would not hear nor do.

Noah Webster Bible
18:12 Because they obeyed not the voice of the LORD their God, but transgressed his covenant, and all that Moses the servant of the LORD commanded, and would not hear them, nor do them.

World English Bible
18:12 because they didn`t obey the voice of Yahweh their God, but transgressed his covenant, even all that Moses the servant of Yahweh commanded, and would not hear it, nor do it.

Young's Literal Translation
18:12 because that they have not hearkened to the voice of Jehovah their God, and transgress His covenant -- all that He commanded Moses, servant of Jehovah -- yea, they have not hearkened nor done it.

Modern Hebrew
ובארבע עשרה שנה
למלך חזקיה עלה
סנחריב מלך־אשור
על כל־ערי יהודה
הבצרות ויתפשם׃

Paleo-Hebrew (Before 585 B.C.)
18:13

-
-

.

Hebrew Transliterated
18:13 VB'aUrB'y 'yShUrH ShNH LMLK ChZQYH 'yLH SNChUrYB MLK-'aShVUr 'yL KL-'yUrY YHVDH HBTShUrVTh VYThPhShM.

Latin Vulgate
18:13 anno quartodecimo regis Ezechiae ascendit Sennacherib rex Assyriorum ad universas civitates Iuda munitas et cepit eas

King James Version
18:13 Now in the fourteenth year of king Hezekiah did Sennacherib king of Assyria come up against all the fenced cities of Judah, and took them.

American Standard Version
18:13 Now in the fourteenth year of king Hezekiah did Sennacherib king of Assyria come up against all the fortified cities of Judah, and took them.

Bible in Basic English
18:13 Now in the fourteenth year of king Hezekiah, Sennacherib, king of Assyria, came up against all the walled towns of Judah and took them.

Darby's English Translation
18:13 And in the fourteenth year of king Hezekiah, Sennacherib king of Assyria came up against all the fortified cities of Judah, and took them.

Douay Rheims Bible
18:13 In the fourteenth year of king Ezechias, Sennacherib king of the Assyrians came up against the fenced cities of Juda: and took them.

Noah Webster Bible
18:13 Now in the fourteenth year of king Hezekiah Sennacherib king of Assyria came up against all the fortified cities of Judah, and took them.

World English Bible
18:13 Now in the fourteenth year of king Hezekiah did Sennacherib king of Assyria come up against all the fortified cities of Judah, and took them.

Young's Literal Translation
18:13 And in the fourteenth year of king Hezekiah hath Sennacherib king of Asshur come up against all the fenced cities of Judah, and seizeth them,

Modern Hebrew
וישלח חזקיה
מלך־יהודה
אל־מלך־אשור לכישה
לאמר חטאתי שוב
מעלי את אשר־תתן
עלי אשא וישם
מלך־אשור על־חזקיה
מלך־יהודה שלש
מאות ככר־כסף
ושלשים ככר זהב׃

Paleo-Hebrew (Before 585 B.C.)
18:14

- [image] [image] [image] - [image] [image] [image] [image] [image] [image] [image] -

-

- [image] [image] [image] [image] [image] [image] -
-
-

.

Hebrew Transliterated
18:14 VYShLCh ChZQYH MLK-YHVDH 'aL-MLK-'aShVUr LKYShH L'aMUr ChT'aThY ShVB M'yLY 'aTh 'aShUr-ThThN 'yLY 'aSh'a VYShM MLK-'aShVUr 'yL-ChZQYH MLK-YHVDH ShLSh M'aVTh KKUr-KSPh VShLShYM KKUr ZHB.

Latin Vulgate
18:14 tunc misit Ezechias rex Iuda nuntios ad regem Assyriorum Lachis dicens peccavi recede a me et omne quod inposueris mihi feram indixit itaque rex Assyriorum Ezechiae regi Iudae trecenta talenta argenti et triginta talenta auri

King James Version
18:14 And Hezekiah king of Judah sent to the king of Assyria to Lachish, saying, I have offended; return from me: that which thou puttest on me will I bear. And the king of Assyria appointed unto Hezekiah king of Judah three hundred talents of silver and thirty talents of gold.

American Standard Version
18:14 And Hezekiah king of Judah sent to the king of Assyria to Lachish, saying, I have offended; return from me: that which thou puttest on me will I bear. And the king of Assyria appointed unto Hezekiah king of Judah three hundred talents of silver and thirty talents of gold.

Bible in Basic English
18:14 And Hezekiah, king of Judah, sent to Lachish, to the king of Assyria, saying, I have done wrong; give up attacking me, and whatever you put on me I will undergo. And the payment he was to make was fixed by the king of Assyria at three hundred talents of silver and thirty talents of gold.

Darby's English Translation
18:14 And Hezekiah king of Judah sent to the king of Assyria to Lachish, saying, I have sinned; retire from me: I will bear what thou layest upon me. And the king of Assyria laid upon Hezekiah king of Judah three hundred talents of silver and thirty talents of gold.

Douay Rheims Bible
18:14 Then Ezechias king of Juda sent messengers to the king of the Assyrians to Lachis, saying: I have offended, depart from me: and all that thou shalt put upon me, I will bear. And the king of the Assyrians put a tax upon Ezechias king of Juda, of three hundred talents of silver, and thirty talents of gold.

Noah Webster Bible
18:14 And Hezekiah king of Judah sent to the king of Assyria to Lachish, saying, I have offended; return from me: that which thou puttest on me I will bear. And the king of Assyria appointed to Hezekiah king of Judah three hundred talents of silver and thirty talents of gold.

World English Bible
18:14 Hezekiah king of Judah sent to the king of Assyria to Lachish, saying, I have offended; return from me: that which you put on me will I bear. The king of Assyria appointed to Hezekiah king of Judah three hundred talents of silver and thirty talents of gold.

Young's Literal Translation
18:14 and Hezekiah king of Judah sendeth unto the king of Asshur to Lachish, saying, `I have sinned, turn back from off me; that which thou puttest on me I bear;` and the king of Asshur layeth on Hezekiah king of Judah three hundred talents of silver, and thirty talents of gold,

Modern Hebrew
ויתן חזקיה
את־כל־הכסף הנמצא
בית־יהוה ובאצרות
בית המלך׃

Paleo-Hebrew (Before 585 B.C.)
18:15

- [image] [image] -
-
.

Hebrew Transliterated
18:15 VYThN ChZQYH 'aTh-KL-HKSPh HNMTSh'a BYTh-YHVH VB'aTShUrVTh BYTh HMLK.

Latin Vulgate
18:15 deditque Ezechias omne argentum quod reppertum fuerat in domo Domini et in thesauris regis

King James Version
18:15 And Hezekiah gave him all the silver that was found in the house of the LORD, and in the treasures of the king's house.

American Standard Version
18:15 And Hezekiah gave him all the silver that was found in the house of Jehovah, and in the treasures of the king`s house.

Bible in Basic English
18:15 So Hezekiah gave him all the silver in the house of the Lord, and in the king's store-house.

Darby's English Translation
18:15 And Hezekiah gave all the silver that was found in the house of Jehovah, and in the treasures of the king`s house.

Douay Rheims Bible
18:15 And Ezechias gave all the silver that was found in the house of the Lord, and in the king's treasures.

Noah Webster Bible
18:15 And Hezekiah gave him all the silver that was found in the house of the LORD, and in the treasures of the king's house.

World English Bible
18:15 Hezekiah gave him all the silver that was found in the house of Yahweh, and in the treasures of the king`s house.

Young's Literal Translation
18:15 and Hezekiah giveth all the silver that is found in the house of Jehovah, and in the treasures of the house of the king;

Modern Hebrew
בעת ההיא קצץ
חזקיה את־דלתות
היכל יהוה
ואת־האמנות אשר
צפה חזקיה מלך
יהודה ויתנם למלך
אשור׃

Paleo-Hebrew (Before 585 B.C.)
18:16

-
-

.

Hebrew Transliterated
18:16 B'yTh HHY'a QTShTSh ChZQYH 'aTh-DLThVTh HYKL YHVH V'aTh-H'aMNVTh 'aShUr TShPhH ChZQYH MLK YHVDH VYThNM LMLK 'aShVUr.

Latin Vulgate
18:16 in tempore illo confregit Ezechias valvas templi Domini et lamminas auri quas ipse adfixerat et dedit eas regi Assyriorum

King James Version
18:16 At that time did Hezekiah cut off the gold from the doors of the temple of the LORD, and from the pillars which Hezekiah king of Judah had overlaid, and gave it to the king of Assyria.

American Standard Version
18:16 At that time did Hezekiah cut off the gold from the doors of the temple of Jehovah, and from the pillars which Hezekiah king of Judah had overlaid, and gave it to the king of Assyria.

Bible in Basic English
18:16 And at that time Hezekiah had the gold from the doors of the Lord's house, and from the door-pillars plated by him, cut off and gave it to the king of Assyria.

Darby's English Translation
18:16 At that time Hezekiah stripped the doors of the temple of Jehovah, and the posts that Hezekiah king of Judah had overlaid, and gave them to the king of Assyria.

Douay Rheims Bible
18:16 At that time Ezechias broke the doors of the temple of the Lord, and the plates of gold which he had fastened on them, and gave them to the king of the Assyrians.

Noah Webster Bible
18:16 At that time did Hezekiah cut off the gold from the doors of the temple of the LORD, and from the pillars which Hezekiah king of Judah had overlaid, and gave it to the king of Assyria.

World English Bible
18:16 At that time did Hezekiah cut off the gold from the doors of the temple of Yahweh, and from the pillars which Hezekiah king of Judah had overlaid, and gave it to the king of Assyria.

Young's Literal Translation
18:16 at that time hath Hezekiah cut off the doors of the temple of Jehovah, and the pillars that Hezekiah king of Judah had overlaid, and giveth them to the king of Asshur.

Modern Hebrew
וישלח מלך־אשור
את־תרתן
ואת־רב־סריס
ואת־רב־שקה
מן־לכיש אל־ המלך
חזקיהו בחיל כבד
ירושלם ויעלו
ויבאו ירושלם
ויעלו ויבאו
ויעמדו בתעלת
הברכה העליונה אשר
במסלת שדה כובס׃

Paleo-Hebrew (Before 585 B.C.)
18:17
-
- [image] [image] - [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] - [image] [image] -
-

.

Hebrew Transliterated
18:17 VYShLCh MLK-'aShVUr 'aTh-ThUrThN V'aTh-UrB-SUrYS V'aTh-UrB-ShQH MN-LKYSh 'aL- HMLK ChZQYHV BChYL KBD YUrVShLM VY'yLV VYB'aV YUrVShLM VY'yLV VYB'aV VY'yMDV BTh'yLTh HBUrKH H'yLYVNH 'aShUr BMSLTh ShDH KVBS.

Latin Vulgate
18:17 misit autem rex Assyriorum Tharthan et Rabsaris et Rabsacen de Lachis ad regem Ezechiam cum manu valida Hierusalem qui cum ascendissent venerunt in Hierusalem et steterunt iuxta aquaeductum piscinae superioris quae est in via agri Fullonis

King James Version
18:17 And the king of Assyria sent Tartan and Rabsaris and Rabshakeh from Lachish to king Hezekiah with a great host against Jerusalem. And they went up and came to Jerusalem. And when they were come up, they came and stood by the conduit of the upper pool, which is in the highway of the fuller's field.

American Standard Version
18:17 And the king of Assyria sent Tartan and Rab-saris and Rabshakeh from Lachish to king Hezekiah with a great army unto Jerusalem. And they went up and came to Jerusalem. And when they were come up, they came and stood by the conduit of the upper pool, which is in the highway of the fuller`s field.

Bible in Basic English
18:17 Then the king of Assyria sent the Tartan and the Rab-saris and the Rab-shakeh from Lachish to Jerusalem, to King Hezekiah, with a strong force. And they went up and came to Jerusalem, and took up their position by the stream of the higher pool, by the highway of the washerman's field.

Darby's English Translation
18:17 And the king of Assyria sent Tartan and Rabsaris and Rab-shakeh from Lachish, with a strong force, against king Hezekiah, to Jerusalem. And they went up and came to Jerusalem. And when they were come up, they came and stood by the aqueduct of the upper pool, which is on the highway of the fuller`s field.

Douay Rheims Bible
18:17 And the king of the Assyrians sent Tharthan and Rabsaris, and Rabsaces from Lachis to king Ezechias with a strong army to Jerusalem: and they went up and came to Jerusalem, and they stood by the conduit of the upper pool, which is in the way of the fuller's field.

Noah Webster Bible
18:17 And the king of Assyria sent Tartan and Rab-saris and Rab-shakeh from Lachish to king Hezekiah with a great army against Jerusalem: and they went up, and came to Jerusalem: and when they had come up, they came and stood by the conduit of the upper pool, which is in the highway of the fuller's field.

World English Bible
18:17 The king of Assyria sent Tartan and Rab-saris and Rabshakeh from Lachish to king Hezekiah with a great army to Jerusalem. They went up and came to Jerusalem. When they were come up, they came and stood by the conduit of the upper pool, which is in the highway of the fuller`s field.

Young's Literal Translation
18:17 And the king of Asshur sendeth Tartan, and the chief of the eunuchs, and the chief of the butlers, from Lachish, unto king Hezekiah, with a heavy force, to Jerusalem, and they go up and come in to Jerusalem, and they go up, and come in and stand by the conduit of the upper pool that is in the highway of the fuller`s field.

Modern Hebrew
ויקראו אל־המלך
ויצא אלהם אליקים
בן־חלקיהו אשר
על־הבית ושבנה
הספר ויואח בן־אסף
המזכיר׃

Paleo-Hebrew (Before 585 B.C.)
18:18
-

-
-

-
.

Hebrew Transliterated
18:18 VYQUr'aV 'aL-HMLK VYTSh'a 'aLHM 'aLYQYM BN-ChLQYHV 'aShUr 'yL-HBYTh VShBNH HSPhUr VYV'aCh BN-'aSPh HMZKYUr.

Latin Vulgate
18:18 vocaveruntque regem egressus est autem ad eos Eliachim filius Helciae praepositus domus et Sobna scriba et Ioahe filius Asaph a commentariis

King James Version
18:18 And when they had called to the king, there came out to them Eliakim the son of Hilkiah, which was over the household, and Shebna the scribe, and Joah the son of Asaph the recorder.

American Standard Version
18:18 And when they had called to the king, there came out to them Eliakim the son of Hilkiah, who was over the household, and Shebnah the scribe, and Joah the son of Asaph the recorder.

Bible in Basic English
18:18 And they sent for the king, and Eliakim, the son of Hilkiah, who was over the house, and Shebna the scribe, and Joah, the son of Asaph, the recorder, came out to them.

Darby's English Translation
18:18 And they called to the king. Then came forth to them Eliakim the son of Hilkijah, who was over the household, and Shebnah the scribe, and Joah the son of Asaph, the chronicler.

Douay Rheims Bible
18:18 And they called for the king: and there went out to them Eliacim the son of Helcias who was over the house, and Sobna the scribe, and Joahe the son of Asaph the recorder.

Noah Webster Bible
18:18 And when they had called to the king, there came out to them Eliakim the son of Hilkiah, who was over the household, and Shebna the scribe, and Joah the son of Asaph the recorder.

World English Bible
18:18 When they had called to the king, there came out to them Eliakim the son of Hilkiah, who was over the household, and Shebnah the scribe, and Joah the son of Asaph the recorder.

Young's Literal Translation
18:18 And they call unto the king, and go out unto them doth Eliakim son of Hilkiah, who is over the house, and Shebna the scribe, and Joah son of Asaph the remembrancer.

Modern Hebrew
ויאמר אלהם רב־שקה
אמרו־נא אל־חזקיהו
כה־אמר המלך הגדול
מלך אשור מה
הבטחון הזה אשר
בטחת׃

Paleo-Hebrew (Before 585 B.C.)
18:19

- [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
18:19 VY'aMUr 'aLHM UrB-ShQH 'aMUrV-N'a 'aL-ChZQYHV KH-'aMUr HMLK HGDVL MLK 'aShVUr MH HBTChVN HZH 'aShUr BTChTh.

Latin Vulgate
18:19 dixitque ad eos Rabsaces loquimini Ezechiae haec dicit rex magnus rex Assyriorum quae est ista fiducia qua niteris

King James Version
18:19 And Rabshakeh said unto them, Speak ye now to Hezekiah, Thus saith the great king, the king of Assyria, What confidence is this wherein thou trustest?

American Standard Version
18:19 And Rabshakeh said unto them, Say ye now to Hezekiah, Thus saith the great king, the king of Assyria, What confidence is this wherein thou trustest?

Bible in Basic English
18:19 And the Rab-shakeh said to them, Say now to Hezekiah, These are the words of the great king, the king of Assyria: In what are you placing your hope?

Darby's English Translation
18:19 And Rab-shakeh said to them, Say now to Hezekiah, Thus says the great king, the king of Assyria: What confidence is this wherein thou trustest?

Douay Rheims Bible
18:19 And Rabsaces said to them: Speak to Ezechias: Thus saith the great king, the king of the Assyrians: What is this confidence, wherein thou trustest?

Noah Webster Bible
18:19 And Rab-shakeh said to them, Speak ye now to Hezekiah, Thus saith the great king, the king of Assyria, What confidence is this in which thou trustest?

World English Bible
18:19 Rabshakeh said to them, Say you now to Hezekiah, Thus says the great king, the king of Assyria, What confidence is this in which you trust?

Young's Literal Translation
18:19 And the chief of the butlers saith unto them, `Say, I pray you, unto Hezekiah, Thus said the great king, the king of Asshur, What is this confidence in which thou hast confided?

Modern Hebrew
אמרת אך־דבר־שפתים
עצה וגבורה למלחמה
עתה על־מי בטחת כי
מרדת בי׃

Paleo-Hebrew (Before 585 B.C.)
18:20
- [image] [image] [image] -

-

.

Hebrew Transliterated
18:20 'aMUrTh 'aK-DBUr-ShPhThYM 'yTShH VGBVUrH LMLChMH 'yThH 'yL-MY BTChTh KY MUrDTh BY.

Latin Vulgate
18:20 forsitan inisti consilium ut praepares te ad proelium in quo confidis ut audeas rebellare

King James Version
18:20 Thou sayest, (but they are but vain words,) I have counsel and strength for the war. Now on whom dost thou trust, that thou rebellest against me?

American Standard Version
18:20 Thou sayest (but they are but vain words), There is counsel and strength for the war. Now on whom dost thou trust, that thou hast rebelled against me?

Bible in Basic English
18:20 You say you have a design, and strength for war, but these are only words. Now to whom are you looking for support, that you have gone against my authority?

Darby's English Translation
18:20 Thou sayest -- but it is a word of the lips -- There is counsel and strength for war. Now on whom dost thou rely, that thou hast revolted against me?

Douay Rheims Bible
18:20 Perhaps thou hast taken counsel, to prepare thyself for battle. On whom dost thou trust, that thou darest to rebel?

Noah Webster Bible
18:20 Thou sayest, but they are but vain words, I have counsel and strength for the war. Now in whom dost thou trust, that thou rebellest against me?

World English Bible
18:20 You say (but they are but vain words), There is counsel and strength for the war. Now on whom do you trust, that you have rebelled against me?

Young's Literal Translation
18:20 Thou hast said: Only a word of the lips! counsel and might are for battle; now, on whom hast thou trusted that thou hast rebelled against me?

Modern Hebrew
עתה הנה בטחת לך
על־משענת הקנה
הרצוץ הזה
על־מצרים אשר יסמך
איש עליו ובא בכפו
ונקבה כן פרעה
מלך־מצרים
לכל־הבטחים עליו׃

Paleo-Hebrew (Before 585 B.C.)
18:21

-

-

- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
18:21 'yThH HNH BTChTh LK 'yL-MSh'yNTh HQNH HUrTShVTSh HZH 'yL-MTShUrYM 'aShUr YSMK 'aYSh 'yLYV VB'a BKPhV VNQBH KN PhUr'yH MLK-MTShUrYM LKL-HBTChYM 'yLYV.

Latin Vulgate
18:21 an speras in baculo harundineo atque confracto Aegypto super quem si incubuerit homo comminutus ingreditur manum eius et perforabit eam sic est Pharao rex Aegypti omnibus qui confidunt in se

King James Version
18:21 Now, behold, thou trustest upon the staff of this bruised reed, even upon Egypt, on which if a man lean, it will go into his hand, and pierce it: so is Pharaoh king of Egypt unto all that trust on him.

American Standard Version
18:21 Now, behold, thou trustest upon the staff of this bruised reed, even upon Egypt; whereon if a man lean, it will go into his hand, and pierce it: so is Pharaoh king of Egypt unto all that trust on him.

Bible in Basic English
18:21 See, now, you are basing your hope on that broken rod of Egypt, which will go through a man's hand if he makes use of it for a support; for so is Pharaoh, king of Egypt, to all who put their faith in him.

Darby's English Translation
18:21 Now behold, thou reliest upon the staff of that broken reed, upon Egypt, on which if a man lean, it goes into his hand and pierces it: so is Pharaoh king of Egypt to all that rely upon him.

Douay Rheims Bible
18:21 Dost thou trust in Egypt a staff of a broken reed, upon which if a man lean, it will break and go into his hand, and pierce it? so is Pharao king of Egypt, to all that trust in him.

Noah Webster Bible
18:21 Now behold, thou trustest upon the staff of this bruised reed, even upon Egypt, on which if a man leaneth, it will go into his hand, and pierce it: so is Pharaoh king of Egypt to all that trust on him.

World English Bible
18:21 Now, behold, you trust on the staff of this bruised reed, even on Egypt; whereon if a man lean, it will go into his hand, and pierce it: so is Pharaoh king of Egypt to all who trust on him.

Young's Literal Translation
18:21 `Now, lo, thou hast trusted for thee on the staff of this broken reed, on Egypt; which a man leaneth on, and it hath gone into his hand, and pierced it! -- so is Pharaoh king of Egypt to all those trusting on him.

Modern Hebrew
וכי־תאמרון אלי
אל־יהוה אלהינו
בטחנו הלוא־הוא
אשר הסיר חזקיהו
את־במתיו
ואת־מזבחתיו ויאמר
ליהודה ולירושלם
לפני המזבח הזה
תשתחוו בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
18:22
-
-
-

-
-

.

Hebrew Transliterated
18:22 VKY-Th'aMUrVN 'aLY 'aL-YHVH 'aLHYNV BTChNV HLV'a-HV'a 'aShUr HSYUr ChZQYHV 'aTh-BMThYV V'aTh-MZBChThYV VY'aMUr LYHVDH VLYUrVShLM LPhNY HMZBCh HZH ThShThChVV BYUrVShLM.

Latin Vulgate
18:22 quod si dixeritis mihi in Domino Deo nostro habemus fiduciam nonne iste est cuius abstulit Ezechias excelsa et altaria et praecepit Iudae et Hierusalem ante altare hoc adorabitis in Hierusalem

King James Version
18:22 But if ye say unto me, We trust in the LORD our God: is not that he, whose high places and whose altars Hezekiah hath taken away, and hath said to Judah and Jerusalem, Ye shall worship before this altar in Jerusalem?

American Standard Version
18:22 But if ye say unto me, We trust in Jehovah our God; is not that he, whose high places and whose altars Hezekiah hath taken away, and hath said to Judah and to Jerusalem, Ye shall worship before this altar in Jerusalem?

Bible in Basic English
18:22 And if you say to me, Our hope is in the Lord our God: is it not he, whose high places and altars Hezekiah has taken away, saying to Judah and Jerusalem that worship may only be given before this altar in Jerusalem?

Darby's English Translation
18:22 And if ye say to me, We rely upon Jehovah our God: is it not he whose high places and whose altars Hezekiah has removed, saying to Judah and Jerusalem, Ye shall worship before this altar in Jerusalem?

Douay Rheims Bible
18:22 But if you say to me: We trust in the Lord our God: is it not he, whose high places and altars Ezechias hath taken away: and hath commanded Juda and Jerusalem: You shall worship before this altar in Jerusalem?

Noah Webster Bible
18:22 But if ye say to me, We trust in the LORD our God: is not that he whose high places and whose altars Hezekiah hath taken away, and hath said to Judah and Jerusalem, Ye shall worship before this altar in Jerusalem?

World English Bible
18:22 But if you tell me, We trust in Yahweh our God; isn`t that he whose high places and whose altars Hezekiah has taken away, and has said to Judah and to Jerusalem, You shall worship before this altar in Jerusalem?

Young's Literal Translation
18:22 `And when ye say unto me, Unto Jehovah our God we have trusted, is it not He whose high places and whose altars Hezekiah hath turned aside, and saith to Judah and to Jerusalem, Before this altar do ye bow yourselves in Jerusalem?

Modern Hebrew
ועתה התערב נא
את־אדני את־מלך
אשור ואתנה לך
אלפים סוסים אם־
תוכל לתת לך רכבים
עליהם׃

Paleo-Hebrew (Before 585 B.C.)
18:23

-
-

-

.

Hebrew Transliterated
18:23 V'yThH HTh'yUrB N'a 'aTh-'aDNY 'aTh-MLK 'aShVUr V'aThNH LK 'aLPhYM SVSYM 'aM- ThVKL LThTh LK UrKBYM 'yLYHM.

Latin Vulgate
18:23 nunc igitur transite ad dominum meum regem Assyriorum et dabo vobis duo milia equorum et videte an habere valeatis ascensores eorum

King James Version
18:23 Now therefore, I pray thee, give pledges to my lord the king of Assyria, and I will deliver thee two thousand horses, if thou be able on thy part to set riders upon them.

American Standard Version
18:23 Now therefore, I pray thee, give pledges to my master the king of Assyria, and I will give thee two thousand horses, if thou be able on thy part to set riders upon them.

Bible in Basic English
18:23 And now, take a chance with my master, the king of Assyria, and I will give you two thousand horses, if you are able to put horsemen on them.

Darby's English Translation
18:23 And now, engage, I pray thee, with my master the king of Assyria, and I will give thee two thousand horses, if thou canst set the riders upon them.

Douay Rheims Bible
18:23 Now therefore come over to my master the king of the Assyrians, and I will give you two thousand horses, and see whether you be able to have riders for them.

Noah Webster Bible
18:23 Now therefore, I pray thee, give pledges to my lord the king of Assyria, and I will deliver thee two thousand horses, if thou shalt be able on thy part to set riders upon them.

World English Bible
18:23 Now therefore, Please give pledges to my master the king of Assyria, and I will give you two thousand horses, if you be able on your part to set riders on them.

Young's Literal Translation
18:23 `And, now, give a pledge for thee, I pray thee, to my lord the king of Asshur, and I give to thee two thousand horses, if thou art able to give for thee riders on them.

Modern Hebrew
ואיך תשיב את פני
פחת אחד עבדי אדני
הקטנים ותבטח לך
על־מצרים לרכב
ולפרשים׃

Paleo-Hebrew (Before 585 B.C.)
18:24

-
.

Hebrew Transliterated
18:24 V'aYK ThShYB 'aTh PhNY PhChTh 'aChD 'yBDY 'aDNY HQTNYM VThBTCh LK 'yL-MTShUrYM LUrKB VLPhUrShYM.

Latin Vulgate
18:24 et quomodo potestis resistere ante unum satrapam de servis domini mei minimis an fiduciam habes in Aegypto propter currus et equites

King James Version
18:24 How then wilt thou turn away the face of one captain of the least of my master's servants, and put thy trust on Egypt for chariots and for horsemen?

American Standard Version
18:24 How then canst thou turn away the face of one captain of the least of my master`s servants, and put thy trust on Egypt for chariots and for horsemen?

Bible in Basic English
18:24 How then may you put to shame the least of my master's servants? and you have put your hope in Egypt for war-carriages and horsemen:

Darby's English Translation
18:24 How then wilt thou turn away the face of one captain of the least of my master`s servants? And thou reliest upon Egypt for chariots and for horsemen!

Douay Rheims Bible
18:24 And how can you stand against one lord of the least of my master's servants? Dost thou trust in Egypt for chariots and for horsemen?

Noah Webster Bible
18:24 How then wilt thou turn away the face of one captain of the least of my master's servants, and put thy trust on Egypt for chariots and for horsemen?

World English Bible
18:24 How then can you turn away the face of one captain of the least of my master`s servants, and put your trust on Egypt for chariots and for horsemen?

Young's Literal Translation
18:24 And how dost thou turn back the face of one captain of the least of the servants of my lord, that thou dost trust for thee on Egypt for chariot, and for horsemen?

Modern Hebrew
עתה המבלעדי יהוה
עליתי על־המקום
הזה להשחתו יהוה
אמר אלי עלה
על־הארץ הזאת
והשחיתה׃

Paleo-Hebrew (Before 585 B.C.)
18:25

-

-
.

Hebrew Transliterated
18:25 'yThH HMBL'yDY YHVH 'yLYThY 'yL-HMQVM HZH LHShChThV YHVH 'aMUr 'aLY 'yLH 'yL-H'aUrTSh HZ'aTh VHShChYThH.

Latin Vulgate
18:25 numquid sine Domini voluntate ascendi ad locum istum ut demolirer eum Dominus dixit mihi ascende ad terram hanc et demolire eam

King James Version
18:25 Am I now come up without the LORD against this place to destroy it? The LORD said to me, Go up against this land, and destroy it.

American Standard Version
18:25 Am I now come up without Jehovah against this place to destroy it? Jehovah said unto me, Go up against this land, and destroy it.

Bible in Basic English
18:25 And have I now come up to send destruction on this place without the Lord's authority? It was the Lord himself who said to me, Go up against this land and make it waste.

Darby's English Translation
18:25 Am I now come up without Jehovah against this place to destroy it? Jehovah said to me, Go up against this land and destroy it.

Douay Rheims Bible
18:25 Is it without the will of the Lord that I am come up to this place to destroy it? The Lord said to me: Go up to this land and destroy it.

Noah Webster Bible
18:25 Have I now come up without the LORD against this place to destroy it? The LORD said to me, Go up against this land, and destroy it.

World English Bible
18:25 Am I now come up without Yahweh against this place to destroy it? Yahweh said to me, Go up against this land, and destroy it.

Young's Literal Translation
18:25 Now, without Jehovah have I come up against this place to destroy it? Jehovah said unto me, Go up against this land, and thou hast destroyed it.`

Modern Hebrew
ויאמר אליקים
בן־חלקיהו ושבנה
ויואח אל־רב־שקה
דבר־נא אל־עבדיך
ארמית כי שמעים
אנחנו ואל־תדבר
עמנו יהודית באזני
העם אשר על־ החמה׃

Paleo-Hebrew (Before 585 B.C.)
18:26

-
- [image] [image] -
- [image] [image] [image] [image] -

-

. -

Hebrew Transliterated
18:26 VY'aMUr 'aLYQYM BN-ChLQYHV VShBNH VYV'aCh 'aL-UrB-ShQH DBUr-N'a 'aL-'yBDYK 'aUrMYTh KY ShM'yYM 'aNChNV V'aL-ThDBUr 'yMNV YHVDYTh B'aZNY H'yM 'aShUr 'yL- HChMH.

Latin Vulgate
18:26 dixerunt autem Eliachim filius Helciae et Sobna et Ioahe Rabsaci precamur ut loquaris nobis servis tuis syriace siquidem intellegimus hanc linguam et non loquaris nobis iudaice audiente populo qui est super murum

King James Version
18:26 Then said Eliakim the son of Hilkiah, and Shebna, and Joah, unto Rabshakeh, Speak, I pray thee, to thy servants in the Syrian language; for we understand it: and talk not with us in the Jews' language in the ears of the people that are on the wall.

American Standard Version
18:26 Then said Eliakim the son of Hilkiah, and Shebnah, and Joah, unto Rabshakeh, Speak, I pray thee, to thy servants in the Syrian language; for we understand it: and speak not with us in the Jews` language, in the ears of the people that are on the wall.

Bible in Basic English
18:26 Then Eliakim, the son of Hilkiah, and Shebna and Joah said to the Rab-shakeh, Will you kindly make use of the Aramaean language in talking to your servants, for we are used to it, and do not make use of the Jews' language in the hearing of the people on the wall.

Darby's English Translation
18:26 And Eliakim the son of Hilkijah, and Shebnah and Joah said to Rab-shakeh, Speak, we pray thee, to thy servants in Syriac, for we understand it, and talk not with us in the Jewish language in the ears of the people that are on the wall.

Douay Rheims Bible
18:26 Then Eliacim the son of Helcias, and Sobna, and Joahe said to Rabsaces: We pray thee speak to us thy servants in Syriac: for we understand that tongue: and speak not to us in the Jews' language, in the hearing of the people that are upon the wall.

Noah Webster Bible
18:26 Then said Eliakim the son of Hilkiah, and Shebna and Joah, to Rab-shakeh, Speak, I pray thee, to thy servants in the Syrian language; for we understand it: and talk not with us in the Jews language in the ears of the people that are on the wall.

World English Bible
18:26 Then said Eliakim the son of Hilkiah, and Shebnah, and Joah, to Rabshakeh, Please speak to your servants in the Syrian language; for we understand it: and don`t speak with us in the Jews` language, in the ears of the people who are on the wall.

Young's Literal Translation
18:26 And Eliakim son of Hilkiah saith -- and Shebna, and Joah -- to the chief of the butlers, `Speak, we pray thee, unto thy servants in Aramaean, for we are understanding, and do not speak with us in Jewish, in the ears of the people who are on the wall.`

Modern Hebrew
ויאמר אליהם
רב־שקה העל אדניך
ואליך שלחני אדני
לדבר את־הדברים
האלה הלא
על־האנשים הישבים
על־החמה לאכל את
חריהם ולשתות את־
שיניהם עמכם׃

Paleo-Hebrew (Before 585 B.C.)
18:27

-

-

-
-

-
.

Hebrew Transliterated
18:27 VY'aMUr 'aLYHM UrB-ShQH H'yL 'aDNYK V'aLYK ShLChNY 'aDNY LDBUr 'aTh-HDBUrYM H'aLH HL'a 'yL-H'aNShYM HYShBYM 'yL-HChMH L'aKL 'aTh ChUrYHM VLShThVTh 'aTh- ShYNYHM 'yMKM.

Latin Vulgate
18:27 responditque eis Rabsaces numquid ad dominum tuum et ad te misit me dominus meus ut loquerer sermones hos et non ad viros qui sedent super murum ut comedant stercora sua et bibant urinam suam vobiscum

King James Version
18:27 But Rabshakeh said unto them, Hath my master sent me to thy master, and to thee, to speak these words? hath he not sent me to the men which sit on the wall, that they may eat their own dung, and drink their own piss with you?

American Standard Version
18:27 But Rabshakeh said unto them, Hath my master sent me to thy master, and to thee, to speak these words? hath he not sent me to the men that sit on the wall, to eat their own dung, and to drink their own water with you?

Bible in Basic English
18:27 But the Rab-shakeh said to them, Is it to your master or to you that my master has sent me to say these words? has he not sent me to the men seated on the wall? for they are the people who will be short of food with you when the town is shut in.

Darby's English Translation
18:27 And Rab-shakeh said to them, Is it to thy master and to thee that my master sent me to speak these words? Is it not to the men that sit on the wall, that they may eat their own dung and drink their own urine with you?

Douay Rheims Bible
18:27 And Rabsaces answered them, saying: Hath my master sent me to thy master and to thee, to speak these words, and not rather to the men that sit upon the wall, that they may eat their own dung, and drink their urine with you?

Noah Webster Bible
18:27 But Rab-shakeh said to them, Hath my master sent me to thy master, and to thee, to speak these words? hath he not sent me to the men who sit on the wall, that they may feed on their vilest excretions with you?

World English Bible
18:27 But Rabshakeh said to them, Has my master sent me to your master, and to you, to speak these words? Hasn`t he sent me to the men who sit on the wall, to eat their own dung, and to drink their own water with you?

Young's Literal Translation
18:27 And the chief of the butlers saith unto them, `For thy lord, and unto thee, hath my lord sent me to speak these words? is it not for the men, those sitting on the wall to eat their own dung and to drink their own water, with you?`

Modern Hebrew
ויעמד רב־שקה
ויקרא בקול־גדול
יהודית וידבר
ויאמר שמעו דבר־
המלך הגדול מלך
אשור׃

Paleo-Hebrew (Before 585 B.C.)
18:28
-
-

-

.

Hebrew Transliterated
18:28 VY'yMD UrB-ShQH VYQUr'a BQVL-GDVL YHVDYTh VYDBUr VY'aMUr ShM'yV DBUr- HMLK HGDVL MLK 'aShVUr.

Latin Vulgate
18:28 stetit itaque Rabsaces et clamavit voce magna iudaice et ait audite verba regis magni regis Assyriorum

King James Version
18:28 Then Rabshakeh stood and cried with a loud voice in the Jews' language, and spake, saying, Hear the word of the great king, the king of Assyria:

American Standard Version
18:28 Then Rabshakeh stood, and cried with a loud voice in the Jews` language, and spake, saying, Hear ye the word of the great king, the king of Assyria.

Bible in Basic English
18:28 Then the Rab-shakeh got up and said with a loud voice in the Jews' language, Give ear to the words of the great king, the king of Assyria;

Darby's English Translation
18:28 And Rab-shakeh stood and cried with a loud voice in the Jewish language, and spoke and said, Hear the word of the great king, the king of Assyria!

Douay Rheims Bible
18:28 Then Rabsaces stood, and cried out with a loud voice in the Jews' language, and said: Hear the words of the great king, the king of the Assyrians.

Noah Webster Bible
18:28 Then Rab-shakeh stood and cried with a loud voice in the Jews language, and spoke, saying, Hear the word of the great king, the king of Assyria:

World English Bible
18:28 Then Rabshakeh stood, and cried with a loud voice in the Jews` language, and spoke, saying, Hear you the word of the great king, the king of Assyria.

Young's Literal Translation
18:28 And the chief of the butlers standeth and calleth with a great voice in Jewish, and speaketh and saith, `Hear ye a word of the great king, the king of Asshur:

Modern Hebrew
כה אמר המלך
אל־ישיא לכם
חזקיהו כי־לא יוכל
להציל אתכם מידו׃

Paleo-Hebrew (Before 585 B.C.)
18:29

-

-

.

Hebrew Transliterated
18:29 KH 'aMUr HMLK 'aL-YShY'a LKM ChZQYHV KY-L'a YVKL LHTShYL 'aThKM MYDV.

Latin Vulgate
18:29 haec dicit rex non vos seducat Ezechias non enim poterit eruere vos de manu mea

King James Version
18:29 Thus saith the king, Let not Hezekiah deceive you: for he shall not be able to deliver you out of his hand:

American Standard Version
18:29 Thus saith the king, Let not Hezekiah deceive you; for he will not be able to deliver you out of his hand:

Bible in Basic English
18:29 This is what the king says: Do not be tricked by Hezekiah, for there is no salvation for you in him.

Darby's English Translation
18:29 Thus says the king: Let not Hezekiah deceive you; for he will not be able to deliver you out of the king`s hand.

Douay Rheims Bible
18:29 Thus saith the king: Let not Ezechias deceive you: for he shall not be able to deliver you out of my hand.

Noah Webster Bible
18:29 Thus saith the king, Let not Hezekiah deceive you: for he shall not be able to deliver you out of his hand:

World English Bible
18:29 Thus says the king, Don`t let Hezekiah deceive you; for he will not be able to deliver you out of his hand:

Young's Literal Translation
18:29 thus said the king, Let not Hezekiah lift you up, for he is not able to deliver you out of his hand;

Modern Hebrew
ואל־יבטח אתכם
חזקיהו אל־יהוה
לאמר הצל יצילנו
יהוה ולא תנתן
את־העיר הזאת ביד
מלך אשור׃

Paleo-Hebrew (Before 585 B.C.)
18:30
-
-

-

.

Hebrew Transliterated
18:30 V'aL-YBTCh 'aThKM ChZQYHV 'aL-YHVH L'aMUr HTShL YTShYLNV YHVH VL'a ThNThN 'aTh-H'yYUr HZ'aTh BYD MLK 'aShVUr.

Latin Vulgate
18:30 neque fiduciam vobis tribuat super Domino dicens eruens liberabit nos Dominus et non tradetur civitas haec in manu regis Assyriorum

King James Version
18:30 Neither let Hezekiah make you trust in the LORD, saying, The LORD will surely deliver us, and this city shall not be delivered into the hand of the king of Assyria.

American Standard Version
18:30 neither let Hezekiah make you trust in Jehovah, saying, Jehovah will surely deliver us, and this city shall not be given into the hand of the king of Assyria.

Bible in Basic English
18:30 And do not let Hezekiah make you put your faith in the Lord, saying, The Lord will certainly keep us safe, and this town will not be given into the hands of the king of Assyria.

Darby's English Translation
18:30 Neither let Hezekiah make you rely upon Jehovah, saying, Jehovah will certainly deliver us, and this city shall not be given into the hand of the king of Assyria.

Douay Rheims Bible
18:30 Neither let him make you trust in the Lord, saying: The Lord will surely deliver us, and this city shall not be given into the hand of the king of the Assyrians.

Noah Webster Bible
18:30 Neither let Hezekiah make you trust in the LORD, saying, The LORD will surely deliver us, and this city shall not be delivered into the hand of the king of Assyria.

World English Bible
18:30 neither let Hezekiah make you trust in Yahweh, saying, Yahweh will surely deliver us, and this city shall not be given into the hand of the king of Assyria.

Young's Literal Translation
18:30 and let not Hezekiah make you trust unto Jehovah, saying, Jehovah doth certainly deliver us, and this city is not given into the hand of the king of Asshur.

Modern Hebrew
אל־תשמעו
אל־חזקיהו כי כה
אמר מלך אשור
עשו־אתי ברכה וצאו
אלי ואכלו
איש־גפנו ואיש
תאנתו ושתו איש
מי־בורו׃

Paleo-Hebrew (Before 585 B.C.)
18:31
- [image] [image] [image] [image] [image] [image] [image] -

-

-

. -

Hebrew Transliterated
18:31 'aL-ThShM'yV 'aL-ChZQYHV KY KH 'aMUr MLK 'aShVUr 'yShV-'aThY BUrKH VTSh'aV 'aLY V'aKLV 'aYSh-GPhNV V'aYSh Th'aNThV VShThV 'aYSh MY-BVUrV.

Latin Vulgate
18:31 nolite audire Ezechiam haec enim dicit rex Assyriorum facite mecum quod vobis est utile et egredimini ad me et comedet unusquisque de vinea sua et de ficu sua et bibetis aquas de cisternis vestris

King James Version
18:31 Hearken not to Hezekiah: for thus saith the king of Assyria, Make an agreement with me by a present, and come out to me, and then eat ye every man of his own vine, and every one of his fig tree, and drink ye every one the waters of his cistern:

American Standard Version
18:31 Hearken not to Hezekiah: for thus saith the king of Assyria, Make your peace with me, and come out to me; and eat ye every one of his vine, and every one of his fig-tree, and drink ye every one the waters of his own cistern;

Bible in Basic English
18:31 Do not give ear to Hezekiah, for this is what the king of Assyria says: Make peace with me and come out to me; and everyone will be free to take the fruit of his vine and of his fig-tree, and the water of his spring;

Darby's English Translation
18:31 Hearken not to Hezekiah; for thus says the king of Assyria: Make peace with me, and come out to me; and eat every one of his vine and every one of his fig-tree, and drink every one the waters of his own cistern;

Douay Rheims Bible
18:31 Do not hearken to Ezechias. For thus saith the king of the Assyrians: Do with me that which is for your advantage, and come out to me: and every man of you shall eat of his own vineyard, and of his own fig tree: and you shall drink water of your own cisterns,

Noah Webster Bible
18:31 Hearken not to Hezekiah: for thus saith the king of Assyria, Make an agreement with me by a present, and come out to me, and then eat ye every man of his own vine, and every one of his fig-tree, and drink ye every one the waters of his cistern:

World English Bible
18:31 Don`t listen to Hezekiah: for thus says the king of Assyria, Make your peace with me, and come out to me; and eat you everyone of his vine, and everyone of his fig-tree, and everyone drink the waters of his own cistern;

Young's Literal Translation
18:31 `Do not hearken unto Hezekiah, for thus said the king of Asshur, Make with me a blessing, and come out unto me, and eat ye each of his vine, and each of his fig-tree, and drink ye each the waters of his own well,

Modern Hebrew
עד־באי ולקחתי
אתכם אל־ארץ
כארצכם ארץ דגן
ותירוש ארץ לחם
וכרמים ארץ זית
יצהר ודבש וחיו
ולא תמתו
ואל־תשמעו
אל־חזקיהו כי־
יסית אתכם לאמר
יהוה יצילנו׃

Paleo-Hebrew (Before 585 B.C.)
18:32
-
-

- [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
18:32 'yD-B'aY VLQChThY 'aThKM 'aL-'aUrTSh K'aUrTShKM 'aUrTSh DGN VThYUrVSh 'aUrTSh LChM VKUrMYM 'aUrTSh ZYTh YTShHUr VDBSh VChYV VL'a ThMThV V'aL-ThShM'yV 'aL-ChZQYHV KY- YSYTh 'aThKM L'aMUr YHVH YTShYLNV.

Latin Vulgate
18:32 donec veniam et transferam vos in terram quae similis terrae vestrae est in terram fructiferam et fertilem vini terram panis et vinearum terram olivarum et olei ac mellis et vivetis et non moriemini nolite audire Ezechiam qui vos decipit dicens Dominus liberabit nos

King James Version
18:32 Until I come and take you away to a land like your own land, a land of corn and wine, a land of bread and vineyards, a land of oil olive and of honey, that ye may live, and not die: and hearken not unto Hezekiah, when he persuadeth you, saying, The LORD will deliver us.

American Standard Version
18:32 Until I come and take you away to a land like your own land, a land of grain and new wine, a land of bread and vineyards, a land of olive-trees and of honey, that ye may live, and not die: and hearken not unto Hezekiah, when he persuadeth you, saying, Jehovah will deliver us.

Bible in Basic English
18:32 Till I come and take you away to a land like yours, a land of grain and wine, a land of bread and vine-gardens, a land of oil-giving olives and of honey, so that life and not death may be your fate. Give no attention to Hezekiah when he says to you, The Lord will keep us safe.

Darby's English Translation
18:32 until I come and take you away to a land like your own land, a land of corn and wine, a land of bread and vineyards, a land of olive-trees and of honey, that ye may live and not die; and hearken not to Hezekiah, when he persuades you, saying, Jehovah will deliver us.

Douay Rheims Bible
18:32 Till I come, and take you away to a land, like to your own land, a fruitful land, and plentiful in wine, a land of bread and vineyards, a land of olives, and oil and honey, and you shall live, and not die. Hearken not to Ezechias, who deceiveth you, saying: The Lord will deliver us.

Noah Webster Bible
18:32 Until I come and take you away to a land like your own land, a land of corn and wine, a land of bread and vineyards, a land of olive-oil and of honey, that ye may live, and not die: and hearken not to Hezekiah, when he persuadeth you, saying, The LORD will deliver us.

World English Bible
18:32 Until I come and take you away to a land like your own land, a land of grain and new wine, a land of bread and vineyards, a land of olive-trees and of honey, that you may live, and not die: and don`t listen to Hezekiah, when he persuades you, saying, Yahweh will deliver us.

Young's Literal Translation
18:32 till my coming in, and I have taken you unto a land like your own land, a land of corn and new wine, a land of bread and vineyards, a land of oil olive, and honey, and live, and die not; and do not hearken unto Hezekiah, when he persuadeth you, saying, Jehovah doth deliver us.

Modern Hebrew
ההצל הצילו אלהי
הגוים איש את־ארצו
מיד מלך אשור׃

Paleo-Hebrew (Before 585 B.C.)
18:33

-

.

Hebrew Transliterated
18:33 HHTShL HTShYLV 'aLHY HGVYM 'aYSh 'aTh-'aUrTShV MYD MLK 'aShVUr.

Latin Vulgate
18:33 numquid liberaverunt dii gentium terram suam de manu regis Assyriorum

King James Version
18:33 Hath any of the gods of the nations delivered at all his land out of the hand of the king of Assyria?

American Standard Version
18:33 Hath any of the gods of the nations ever delivered his land out of the hand of the king of Assyria?

Bible in Basic English
18:33 Has any one of the gods of the nations kept his land from falling into the hands of the king of Assyria?

Darby's English Translation
18:33 Have any of the gods of the nations delivered at all his land out of the hand of the king of Assyria?

Douay Rheims Bible
18:33 Have any of the gods of the nations delivered their land from the hand of the king of Assyria?

Noah Webster Bible
18:33 Hath any of the gods of the nations delivered at all his land out of the hand of the king of Assyria?

World English Bible
18:33 Has any of the gods of the nations ever delivered his land out of the hand of the king of Assyria?

Young's Literal Translation
18:33 `Have the gods of the nations delivered at all each his land out of the hand of the king of Asshur?

Modern Hebrew
איה אלהי חמת
וארפד איה אלהי
ספרוים הנע ועוה
כי־הצילו את־
שמרון מידי׃

Paleo-Hebrew (Before 585 B.C.)
18:34

-
-
.

Hebrew Transliterated
18:34 'aYH 'aLHY ChMTh V'aUrPhD 'aYH 'aLHY SPhUrVYM HN'y V'yVH KY-HTShYLV 'aTh- ShMUrVN MYDY.

Latin Vulgate
18:34 ubi est deus Emath et Arfad ubi est deus Sepharvaim Ana et Ava numquid liberaverunt Samariam de manu mea

King James Version
18:34 Where are the gods of Hamath, and of Arpad? where are the gods of Sepharvaim, Hena, and Ivah? have they delivered Samaria out of mine hand?

American Standard Version
18:34 Where are the gods of Hamath, and of Arpad? where are the gods of Sepharvaim, of Hena, and Ivvah? have they delivered Samaria out of my hand?

Bible in Basic English
18:34 Where are the gods of Hamath and of Arpad? where are the gods of Sepharvaim, of Hena and Ivvah? have they kept Samaria out of my hands?

Darby's English Translation
18:34 Where are the gods of Hamath and of Arpad? Where are the gods of Sepharvaim, Hena, and Ivvah? and have they delivered Samaria out of my hand?

Douay Rheims Bible
18:34 Where is the god of Emath, end of Arphad? where is the god of Sepharvaim, of Ana, and of Ava? have they delivered Samaria out of my hand?

Noah Webster Bible
18:34 Where are the gods of Hamath, and of Arpad? where are the gods of Sepharvaim, Hena, and Ivah? have they delivered Samaria out of my hand?

World English Bible
18:34 Where are the gods of Hamath, and of Arpad? where are the gods of Sepharvaim, of Hena, and Ivvah? have they delivered Samaria out of my hand?

Young's Literal Translation
18:34 Where are the gods of Hamath and Arpad? where the gods of Sepharvaim, Hena, and Ivvah, that they have delivered Samaria out of my hand?

Modern Hebrew
מי בכל־אלהי
הארצות אשר־הצילו
את־ארצם מידי
כי־יציל יהוה את־
ירושלם מידי׃

Paleo-Hebrew (Before 585 B.C.)
18:35
-
-
-
-
-
.

Hebrew Transliterated
18:35 MY BKL-'aLHY H'aUrTShVTh 'aShUr-HTShYLV 'aTh-'aUrTShM MYDY KY-YTShYL YHVH 'aTh- YUrVShLM MYDY.

Latin Vulgate
18:35 quinam illi sunt in universis diis terrarum qui eruerunt regionem suam de manu mea ut possit eruere Dominus Hierusalem de manu mea

King James Version
18:35 Who are they among all the gods of the countries, that have delivered their country out of mine hand, that the LORD should deliver Jerusalem out of mine hand?

American Standard Version
18:35 Who are they among all the gods of the countries, that have delivered their country out of my hand, that Jehovah should deliver Jerusalem out of my hand?

Bible in Basic English
18:35 Who among all the gods of these countries have kept their country from falling into my hands, to give cause for the thought that the Lord will keep Jerusalem from falling into my hands?

Darby's English Translation
18:35 Which are they among all the gods of the countries, who have delivered their country out of my hand, that Jehovah should deliver Jerusalem out of my hand?

Douay Rheims Bible
18:35 Who are they among all the gods of the nations, that have delivered their country out of my hand, that the Lord may deliver Jerusalem out of my hand?

Noah Webster Bible
18:35 Who are they among all the gods of the countries, that have delivered their country out of my hand, that the LORD should deliver Jerusalem out of my hand?

World English Bible
18:35 Who are they among all the gods of the countries, that have delivered their country out of my hand, that Yahweh should deliver Jerusalem out of my hand?

Young's Literal Translation
18:35 Who are they among all the gods of the lands that have delivered their land out of my hand, that Jehovah doth deliver Jerusalem out of my hand?`

Modern Hebrew
והחרישו העם
ולא־ענו אתו דבר
כי־מצות המלך היא
לאמר לא תענהו׃

Paleo-Hebrew (Before 585 B.C.)
18:36

-
-

.

Hebrew Transliterated
18:36 VHChUrYShV H'yM VL'a-'yNV 'aThV DBUr KY-MTShVTh HMLK HY'a L'aMUr L'a Th'yNHV.

Latin Vulgate
18:36 tacuit itaque populus et non respondit ei quicquam siquidem praeceptum regis acceperant ut non responderent ei

King James Version
18:36 But the people held their peace, and answered him not a word: for the king's commandment was, saying, Answer him not.

American Standard Version
18:36 But the people held their peace, and answered him not a word; for the king`s commandment was, saying, Answer him not.

Bible in Basic English
18:36 But the people kept quiet and gave him no answer: for the king's order was, Give him no answer.

Darby's English Translation
18:36 But the people were silent and answered him not a word; for the king`s command was, saying, Answer him not.

Douay Rheims Bible
18:36 But the people held their peace, and answered him not a word: for they had received commandment from the king that they should not answer him.

Noah Webster Bible
18:36 But the people held their peace, and answered him not a word: for the king's commandment was, saying, Answer him not.

World English Bible
18:36 But the people held their peace, and answered him not a word; for the king`s commandment was, saying, Don`t answer him.

Young's Literal Translation
18:36 And the people have kept silent, and have not answered him a word, for the command of the king is, saying, `Do not answer him.`

Modern Hebrew
ויבא אליקים
בן־חלקיה
אשר־על־הבית ושבנא
הספר ויואח בן־אסף
המזכיר אל־חזקיהו
קרועי בגדים ויגדו
לו דברי רב־שקה׃

Paleo-Hebrew (Before 585 B.C.)
18:37

- [image] [image] - [image] [image] [image] [image] [image] [image] [image] [image] -

-
-

. -

Hebrew Transliterated
18:37 VYB'a 'aLYQYM BN-ChLQYH 'aShUr-'yL-HBYTh VShBN'a HSPhUr VYV'aCh BN-'aSPh HMZKYUr 'aL-ChZQYHV QUrV'yY BGDYM VYGDV LV DBUrY UrB-ShQH.

Latin Vulgate
18:37 venitque Eliachim filius Helciae praepositus domus et Sobna scriba et Ioahe filius Asaph a commentariis ad Ezechiam scissis vestibus et nuntiaverunt ei verba Rabsacis

King James Version
18:37 Then came Eliakim the son of Hilkiah, which was over the household, and Shebna the scribe, and Joah the son of Asaph the recorder, to Hezekiah with their clothes rent, and told him the words of Rabshakeh.

American Standard Version
18:37 Then came Eliakim the son of Hilkiah, who was over the household, and Shebna the scribe, and Joah the son of Asaph the recorder, to Hezekiah with their clothes rent, and told him the words of Rabshakeh.

Bible in Basic English
18:37 Then Eliakim, the son of Hilkiah, who was over the house, and Shebna the scribe, and Joah, the son of Asaph, the recorder, came to Hezekiah, with their clothing parted as a sign of grief, and gave him an account of what the Rab-shakeh had said.

Darby's English Translation
18:37 And Eliakim the son of Hilkijah, who was over the household, and Shebna the scribe, and Joah the son of Asaph, the chronicler, came to Hezekiah with their garments rent, and told him the words of Rab-shakeh.

Douay Rheims Bible
18:37 And Eliacim the son of Helcias, who was over the house, and Sobna the scribe, and Joahe the son of Asaph the recorder, came to Ezechias, with their garments rent, and told him the words of Rabsaces.

Noah Webster Bible
18:37 Then came Eliakim the son of Hilkiah, who was over the household, and Shebna the scribe, and Joah the son of Asaph the recorder, to Hezekiah with their clothes rent, and told him the words of Rab-shakeh.

World English Bible
18:37 Then came Eliakim the son of Hilkiah, who was over the household, and Shebna the scribe, and Joah the son of Asaph the recorder, to Hezekiah with their clothes torn, and told him the words of Rabshakeh.

Young's Literal Translation
18:37 And Eliakim son of Hilkiah, who is over the house, cometh in, and Shebna the scribe, and Joah son of Asaph the remembrancer, unto Hezekiah, with rent garments, and they declare to him the words of the chief of the butlers.

2nd Kings 19


2nd Kings Chapter 19 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Kings 18

The Second Book of the Kings

Chapter 19

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37
Modern Hebrew
ויהי כשמע המלך
חזקיהו ויקרע
את־בגדיו ויתכס
בשק ויבא בית
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
19:1

-

.

Hebrew Transliterated
19:1 VYHY KShM'y HMLK ChZQYHV VYQUr'y 'aTh-BGDYV VYThKS BShQ VYB'a BYTh YHVH.

Latin Vulgate
19:1 quae cum audisset rex Ezechias scidit vestimenta sua et opertus est sacco ingressusque est domum Domini

King James Version
19:1 And it came to pass, when king Hezekiah heard it, that he rent his clothes, and covered himself with sackcloth, and went into the house of the LORD.

American Standard Version
19:1 And it came to pass, when king Hezekiah heard it, that he rent his clothes, and covered himself with sackcloth, and went into the house of Jehovah.

Bible in Basic English
19:1 And on hearing it, King Hezekiah took off his robe, and put on haircloth, and went into the house of the Lord.

Darby's English Translation
19:1 And it came to pass when king Hezekiah heard it, that he rent his garments, and covered himself with sackcloth, and went into the house of Jehovah.

Douay Rheims Bible
19:1 And when king Ezechias heard these words, he rent his garments, and covered himself with sackcloth, and went into the house of the Lord.

Noah Webster Bible
19:1 And it came to pass, when king Hezekiah heard it, that he rent his clothes, and covered himself with sackcloth, and went into the house of the LORD.

World English Bible
19:1 It happened, when king Hezekiah heard it, that he tore his clothes, and covered himself with sackcloth, and went into the house of Yahweh.

Young's Literal Translation
19:1 And it cometh to pass, at king Hezekiah`s hearing, that he rendeth his garments, and covereth himself with sackcloth, and entereth the house of Jehovah,

Modern Hebrew
וישלח את־אליקים
אשר־על־הבית ושבנא
הספר ואת זקני
הכהנים מתכסים
בשקים אל־ישעיהו
הנביא בן־אמוץ׃

Paleo-Hebrew (Before 585 B.C.)
19:2
-
- [image] [image] -

-
. -

Hebrew Transliterated
19:2 VYShLCh 'aTh-'aLYQYM 'aShUr-'yL-HBYTh VShBN'a HSPhUr V'aTh ZQNY HKHNYM MThKSYM BShQYM 'aL-YSh'yYHV HNBY'a BN-'aMVTSh.

Latin Vulgate
19:2 et misit Eliachim praepositum domus et Sobnam scribam et senes de sacerdotibus opertos saccis ad Esaiam prophetam filium Amos

King James Version
19:2 And he sent Eliakim, which was over the household, and Shebna the scribe, and the elders of the priests, covered with sackcloth, to Isaiah the prophet the son of Amoz.

American Standard Version
19:2 And he sent Eliakim, who was over the household, and Shebna the scribe, and the elders of the priests, covered with sackcloth, unto Isaiah the prophet the son of Amoz.

Bible in Basic English
19:2 And he sent Eliakim, who was over the house, and Shebna the scribe, and the chief priests, dressed in haircloth, to Isaiah the prophet, the son of Amoz.

Darby's English Translation
19:2 And he sent Eliakim, who was over the household, and Shebna the scribe, and the elders of the priests, covered with sackcloth, to the prophet Isaiah the son of Amoz.

Douay Rheims Bible
19:2 And he sent Eliacim, who was over the house, and Sobna the scribe, and the ancients of the priests covered with sackcloths, to Isaias the prophet the son of Amos,

Noah Webster Bible
19:2 And he sent Eliakim, who was over the household, and Shebna the scribe, and the elders of the priests, covered with sackcloth, to Isaiah the prophet the son of Amoz.

World English Bible
19:2 He sent Eliakim, who was over the household, and Shebna the scribe, and the elders of the priests, covered with sackcloth, to Isaiah the prophet the son of Amoz.

Young's Literal Translation
19:2 and sendeth Eliakim, who is over the house, and Shebna the scribe, and the elders of the priests, covering themselves with sackcloth, unto Isaiah the prophet, son of Amoz,

Modern Hebrew
ויאמרו אליו כה
אמר חזקיהו
יום־צרה ותוכחה
ונאצה היום הזה כי
באו בנים עד־משבר
וכח אין ללדה׃

Paleo-Hebrew (Before 585 B.C.)
19:3

-

-

.

Hebrew Transliterated
19:3 VY'aMUrV 'aLYV KH 'aMUr ChZQYHV YVM-TShUrH VThVKChH VN'aTShH HYVM HZH KY B'aV BNYM 'yD-MShBUr VKCh 'aYN LLDH.

Latin Vulgate
19:3 qui dixerunt haec dicit Ezechias dies tribulationis et increpationis et blasphemiae dies iste venerunt filii usque ad partum et vires non habet parturiens

King James Version
19:3 And they said unto him, Thus saith Hezekiah, This day is a day of trouble, and of rebuke, and blasphemy: for the children are come to the birth, and there is not strength to bring forth.

American Standard Version
19:3 And they said unto him, Thus saith Hezekiah, This day is a day of trouble, and of rebuke, and of contumely; for the children are come to the birth, and there is not strength to bring forth.

Bible in Basic English
19:3 And they said to him, Hezekiah says, This day is a day of trouble and punishment and shame; for the children are ready to come to birth, but there is no strength to give birth to them.

Darby's English Translation
19:3 And they said to him, Thus says Hezekiah: This day is a day of trouble and of rebuke and of reviling; for the children are come to the birth, and there is not strength to bring forth.

Douay Rheims Bible
19:3 And they said to him: Thus saith Ezechias: This day is a day of tribulation, and of rebuke, and of blasphemy: the children are come to the birth, and the woman in travail hath not strength.

Noah Webster Bible
19:3 And they said to him, Thus saith Hezekiah, This day is a day of trouble, and of rebuke, and blasphemy: for the children have come to the birth, and there is not strength to bring forth.

World English Bible
19:3 They said to him, Thus says Hezekiah, This day is a day of trouble, and of rebuke, and of rejection; for the children are come to the birth, and there is not strength to bring forth.

Young's Literal Translation
19:3 and they say unto him, `Thus said Hezekiah -- A day of distress, and rebuke, and despising is this day; for come have sons unto the birth, and power there is not to bring forth.

Modern Hebrew
אולי ישמע יהוה
אלהיך את כל־דברי
רב־שקה אשר שלחו
מלך־אשור אדניו
לחרף אלהים חי
והוכיח בדברים אשר
שמע יהוה אלהיך
ונשאת תפלה בעד
השארית הנמצאה׃

Paleo-Hebrew (Before 585 B.C.)
19:4

-
-
-

.

Hebrew Transliterated
19:4 'aVLY YShM'y YHVH 'aLHYK 'aTh KL-DBUrY UrB-ShQH 'aShUr ShLChV MLK-'aShVUr 'aDNYV LChUrPh 'aLHYM ChY VHVKYCh BDBUrYM 'aShUr ShM'y YHVH 'aLHYK VNSh'aTh ThPhLH B'yD HSh'aUrYTh HNMTSh'aH.

Latin Vulgate
19:4 si forte audiat Dominus Deus tuus universa verba Rabsacis quem misit rex Assyriorum dominus suus ut exprobraret Deum viventem et argueret verbis quae audivit Dominus Deus tuus et fac orationem pro reliquiis quae reppertae sunt

King James Version
19:4 It may be the LORD thy God will hear all the words of Rabshakeh, whom the king of Assyria his master hath sent to reproach the living God; and will reprove the words which the LORD thy God hath heard: wherefore lift up thy prayer for the remnant that are left.

American Standard Version
19:4 It may be Jehovah thy God will hear all the words of Rabshakeh, whom the king of Assyria his master hath sent to defy the living God, and will rebuke the words which Jehovah thy God hath heard: wherefore lift up thy prayer for the remnant that is left.

Bible in Basic English
19:4 It may be that the Lord your God will give ear to the words of the Rab-shakeh, whom the king of Assyria, his master, sent to say evil things against the living God, and will make his words come to nothing: so then make your prayer for the rest of the people.

Darby's English Translation
19:4 It may be Jehovah thy God will hear all the words of Rab-shakeh, whom the king of Assyria his master has sent to reproach the living God; and will rebuke the words which Jehovah thy God has heard. Therefore lift up a prayer for the remnant that is left.

Douay Rheims Bible
19:4 It may be the Lord thy God will hear all the words of Rabsaces, whom the king of the Assyrians his master hath sent to reproach the living God, and to reprove with words, which the Lord thy God hath heard: and do thou offer prayer for the remnants that are found.

Noah Webster Bible
19:4 It may be the LORD thy God will hear all the words of Rab-shakeh, whom the king of Assyria his master hath sent to reproach the living God; and will reprove the words which the LORD thy God hath heard: wherefore lift up thy prayer for the remnant that are left.

World English Bible
19:4 It may be Yahweh your God will hear all the words of Rabshakeh, whom the king of Assyria his master has sent to defy the living God, and will rebuke the words which Yahweh your God has heard: why lift up your prayer for the remnant that is left.

Young's Literal Translation
19:4 `It may be Jehovah thy God doth hear all the words of the chief of the butlers with which the king of Asshur his lord hath sent him to reproach the living God, and hath decided concerning the words that Jehovah thy God hath heard, and thou hast lifted up prayer for the remnant that is found.`

Modern Hebrew
ויבאו עבדי המלך
חזקיהו אל־ישעיהו׃

Paleo-Hebrew (Before 585 B.C.)
19:5

. -

Hebrew Transliterated
19:5 VYB'aV 'yBDY HMLK ChZQYHV 'aL-YSh'yYHV.

Latin Vulgate
19:5 venerunt ergo servi regis Ezechiae ad Esaiam

King James Version
19:5 So the servants of king Hezekiah came to Isaiah.

American Standard Version
19:5 So the servants of king Hezekiah came to Isaiah.

Bible in Basic English
19:5 So the servants of King Hezekiah came to Isaiah.

Darby's English Translation
19:5 And the servants of king Hezekiah came to Isaiah.

Douay Rheims Bible
19:5 So the servants of king Ezechias came to Isaias.

Noah Webster Bible
19:5 So the servants of king Hezekiah came to Isaiah.

World English Bible
19:5 So the servants of king Hezekiah came to Isaiah.

Young's Literal Translation
19:5 And the servants of king Hezekiah come in unto Isaiah,

Modern Hebrew
ויאמר להם ישעיהו
כה תאמרון
אל־אדניכם כה אמר
יהוה אל־תירא מפני
הדברים אשר שמעת
אשר גדפו נערי
מלך־אשור אתי׃

Paleo-Hebrew (Before 585 B.C.)
19:6

-

-

-
.

Hebrew Transliterated
19:6 VY'aMUr LHM YSh'yYHV KH Th'aMUrVN 'aL-'aDNYKM KH 'aMUr YHVH 'aL-ThYUr'a MPhNY HDBUrYM 'aShUr ShM'yTh 'aShUr GDPhV N'yUrY MLK-'aShVUr 'aThY.

Latin Vulgate
19:6 dixitque eis Esaias haec dicetis domino vestro haec dicit Dominus noli timere a facie sermonum quos audisti quibus blasphemaverunt pueri regis Assyriorum me

King James Version
19:6 And Isaiah said unto them, Thus shall ye say to your master, Thus saith the LORD, Be not afraid of the words which thou hast heard, with which the servants of the king of Assyria have blasphemed me.

American Standard Version
19:6 And Isaiah said unto them, Thus shall ye say to your master, Thus saith Jehovah, Be not afraid of the words that thou hast heard, wherewith the servants of the king of Assyria have blasphemed me.

Bible in Basic English
19:6 And Isaiah said to them, This is what you are to say to your master: The Lord says, Be not troubled by the words which the servants of the king of Assyria have said against me in your hearing.

Darby's English Translation
19:6 And Isaiah said to them, Thus shall ye say to your master: Thus saith Jehovah: Be not afraid of the words that thou hast heard, wherewith the servants of the king of Assyria have blasphemed me.

Douay Rheims Bible
19:6 And Isaias said to them: Thus shall you say to your master: Thus saith the Lord: Be not afraid for the words which thou hast heard, with which the servants of the king of the Assyrians have blasphemed me.

Noah Webster Bible
19:6 And Isaiah said to them, Thus shall ye say to your master, Thus saith the LORD, Be not afraid of the words which thou hast heard, with which the servants of the king of Assyria have blasphemed me.

World English Bible
19:6 Isaiah said to them, Thus shall you tell your master, Thus says Yahweh, Don`t be afraid of the words that you have heard, with which the servants of the king of Assyria have blasphemed me.

Young's Literal Translation
19:6 and Isaiah saith to them, `Thus do ye say unto your lord: Thus said Jehovah, Be not afraid because of the words that thou hast heard, with which the servants of the king of Asshur have reviled Me.

Modern Hebrew
הנני נתן בו רוח
ושמע שמועה ושב
לארצו והפלתיו
בחרב בארצו׃

Paleo-Hebrew (Before 585 B.C.)
19:7

.

Hebrew Transliterated
19:7 HNNY NThN BV UrVCh VShM'y ShMV'yH VShB L'aUrTShV VHPhLThYV BChUrB B'aUrTShV.

Latin Vulgate
19:7 ecce ego inmittam ei spiritum et audiet nuntium et revertetur in terram suam et deiciam eum gladio in terra sua

King James Version
19:7 Behold, I will send a blast upon him, and he shall hear a rumour, and shall return to his own land; and I will cause him to fall by the sword in his own land.

American Standard Version
19:7 Behold, I will put a spirit in him, and he shall hear tidings, and shall return to his own land; and I will cause him to fall by the sword in his own land.

Bible in Basic English
19:7 See, I will put a spirit into him, and bad news will come to his ears, and he will go back to his land; and there I will have him put to death by the sword.

Darby's English Translation
19:7 Behold, I will put a spirit into him, and he shall hear tidings, and shall return to his own land; and I will make him to fall by the sword in his own land.

Douay Rheims Bible
19:7 Behold I will send a spirit upon him, and he shall hear a message, and shall return into his own country, and I will make him fall by the sword in his own country.

Noah Webster Bible
19:7 Behold, I will send a blast upon him, and he shall hear a rumor, and shall return to his own land; and I will cause him to fall by the sword in his own land.

World English Bible
19:7 Behold, I will put a spirit in him, and he shall hear news, and shall return to his own land; and I will cause him to fall by the sword in his own land.

Young's Literal Translation
19:7 Lo, I am giving in him a spirit, and he hath heard a report, and hath turned back to his land, and I have caused him to fall by the sword in his land.`

Modern Hebrew
וישב רב־שקה וימצא
את־מלך אשור נלחם
על־לבנה כי שמע כי
נסע מלכיש׃

Paleo-Hebrew (Before 585 B.C.)
19:8
-
-

-

.

Hebrew Transliterated
19:8 VYShB UrB-ShQH VYMTSh'a 'aTh-MLK 'aShVUr NLChM 'yL-LBNH KY ShM'y KY NS'y MLKYSh.

Latin Vulgate
19:8 reversus est igitur Rabsaces et invenit regem Assyriorum expugnantem Lobnam audierat enim quod recessisset de Lachis

King James Version
19:8 So Rabshakeh returned, and found the king of Assyria warring against Libnah: for he had heard that he was departed from Lachish.

American Standard Version
19:8 So Rabshakeh returned, and found the king of Assyria warring against Libnah; for he had heard that he was departed from Lachish.

Bible in Basic English
19:8 So the Rab-shakeh went back, and when he got there the king of Assyria was making war against Libnah, for it had come to his ears that he had gone away from Lachish.

Darby's English Translation
19:8 And Rab-shakeh returned, and found the king of Assyria warring against Libnah; for he had heard that he had departed from Lachish.

Douay Rheims Bible
19:8 And Rabsaces returned, and found the king of the Assyrians besieging Lobna: for he had heard that he was departed from Lachis.

Noah Webster Bible
19:8 So Rab-shakeh returned, and found the king of Assyria warring against Libnah: for he had heard that he had departed from Lachish.

World English Bible
19:8 So Rabshakeh returned, and found the king of Assyria warring against Libnah; for he had heard that he was departed from Lachish.

Young's Literal Translation
19:8 And the chief of the butlers turneth back and findeth the king of Asshur fighting against Libnah, for he hath heard that he hath journeyed from Lachish.

Modern Hebrew
וישמע אל־תרהקה
מלך־כוש לאמר הנה
יצא להלחם אתך
וישב וישלח מלאכים
אל־חזקיהו לאמר׃

Paleo-Hebrew (Before 585 B.C.)
19:9
-
-

-
.

Hebrew Transliterated
19:9 VYShM'y 'aL-ThUrHQH MLK-KVSh L'aMUr HNH YTSh'a LHLChM 'aThK VYShB VYShLCh ML'aKYM 'aL-ChZQYHV L'aMUr.

Latin Vulgate
19:9 cumque audisset de Tharaca rege Aethiopiae dicentes ecce egressus est ut pugnet adversum te et iret contra eum misit nuntios ad Ezechiam dicens

King James Version
19:9 And when he heard say of Tirhakah king of Ethiopia, Behold, he is come out to fight against thee: he sent messengers again unto Hezekiah, saying,

American Standard Version
19:9 And when he heard say of Tirhakah king of Ethiopia, Behold, he is come out to fight against thee, he sent messengers again unto Hezekiah, saying,

Bible in Basic English
19:9 And when news came to him that Tirhakah, king of Ethiopia, had made an attack on him, he sent representatives to Hezekiah again, saying,

Darby's English Translation
19:9 And he heard say of Tirhakah king of Ethiopia, Behold, he has come forth to make war with thee. And he sent messengers again to Hezekiah, saying,

Douay Rheims Bible
19:9 And when he heard of Theraca king of Ethiopia: Behold, he is come out to fight with thee: and was going against him, he sent messengers to Ezechias, saying:

Noah Webster Bible
19:9 And when he heard it said of Tirhakah king of Cush, Behold, he hath come out to fight against thee: he sent messengers again to Hezekiah, saying,

World English Bible
19:9 When he heard say of Tirhakah king of Ethiopia, Behold, he is come out to fight against you, he sent messengers again to Hezekiah, saying,

Young's Literal Translation
19:9 And he heareth concerning Tirhakah king of Cush, saying, `Lo, he hath come out to fight with thee;` and he turneth and sendeth messengers unto Hezekiah, saying,

Modern Hebrew
כה תאמרון
אל־חזקיהו
מלך־יהודה לאמר
אל־ישאך אלהיך אשר
אתה בטח בו לאמר
לא תנתן ירושלם
ביד מלך אשור׃

Paleo-Hebrew (Before 585 B.C.)
19:10

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
19:10 KH Th'aMUrVN 'aL-ChZQYHV MLK-YHVDH L'aMUr 'aL-YSh'aK 'aLHYK 'aShUr 'aThH BTCh BV L'aMUr L'a ThNThN YUrVShLM BYD MLK 'aShVUr.

Latin Vulgate
19:10 haec dicite Ezechiae regi Iudae non te seducat Deus tuus in quo habes fiduciam neque dicas non tradetur Hierusalem in manu regis Assyriorum

King James Version
19:10 Thus shall ye speak to Hezekiah king of Judah, saying, Let not thy God in whom thou trustest deceive thee, saying, Jerusalem shall not be delivered into the hand of the king of Assyria.

American Standard Version
19:10 Thus shall ye speak to Hezekiah king of Judah, saying, Let not thy God in whom thou trustest deceive thee, saying, Jerusalem shall not be given into the hand of the king of Assyria.

Bible in Basic English
19:10 This is what you are to say to Hezekiah, king of Judah: Let not your God, in whom is your faith, give you a false hope, saying, Jerusalem will not be given into the hands of the king of Assyria.

Darby's English Translation
19:10 Thus shall ye speak to Hezekiah king of Judah saying: Let not thy God, upon whom thou reliest, deceive thee, saying, Jerusalem shall not be delivered into the hand of the king of Assyria.

Douay Rheims Bible
19:10 Thus shall you say to Ezechias king of Juda: Let not thy God deceive thee, in whom thou trustest: and do not say: Jerusalem shall not be delivered into the hands of the king of the Assyrians.

Noah Webster Bible
19:10 Thus shall ye speak to Hezekiah king of Judah, saying, Let not thy God in whom thou trustest deceive thee, saying, Jerusalem shall not be delivered into the hand of the king of Assyria.

World English Bible
19:10 Thus shall you speak to Hezekiah king of Judah, saying, Don`t let your God in whom you trust deceive you, saying, Jerusalem shall not be given into the hand of the king of Assyria.

Young's Literal Translation
19:10 `Thus do ye speak unto Hezekiah king of Judah, saying, Let not thy God lift thee up in whom thou art trusting, saying, Jerusalem is not given into the hand of the king of Asshur.

Modern Hebrew
הנה אתה שמעת את
אשר עשו מלכי אשור
לכל־הארצות
להחרימם ואתה
תנצל׃

Paleo-Hebrew (Before 585 B.C.)
19:11

-
.

Hebrew Transliterated
19:11 HNH 'aThH ShM'yTh 'aTh 'aShUr 'yShV MLKY 'aShVUr LKL-H'aUrTShVTh LHChUrYMM V'aThH ThNTShL.

Latin Vulgate
19:11 tu enim ipse audisti quae fecerint reges Assyriorum universis terris quomodo vastaverint eas num ergo solus poteris liberari

King James Version
19:11 Behold, thou hast heard what the kings of Assyria have done to all lands, by destroying them utterly: and shalt thou be delivered?

American Standard Version
19:11 Behold, thou hast heard what the kings of Assyria have done to all lands, by destroying them utterly: and shalt thou be delivered?

Bible in Basic English
19:11 No doubt the story has come to your ears of what the kings of Assyria have done to all lands, putting them to the curse; and will you be kept safe?

Darby's English Translation
19:11 Behold, thou hast heard what the kings of Assyria have done to all countries, destroying them utterly; and shalt thou be delivered?

Douay Rheims Bible
19:11 Behold thou hast heard what the kings of the Assyrians have done to all countries, how they have laid them waste: and canst thou alone be delivered?

Noah Webster Bible
19:11 Behold, thou hast heard what the kings of Assyria have done to all lands, by destroying them utterly: and shalt thou be delivered?

World English Bible
19:11 Behold, you have heard what the kings of Assyria have done to all lands, by destroying them utterly: and shall you be delivered?

Young's Literal Translation
19:11 Lo, thou hast heard that which the kings of Asshur have done to all the lands -- to devote them; and thou art delivered!

Modern Hebrew
ההצילו אתם אלהי
הגוים אשר שחתו
אבותי את־גוזן
ואת־חרן ורצף
ובני־עדן אשר
בתלאשר׃

Paleo-Hebrew (Before 585 B.C.)
19:12

-
-
-
.

Hebrew Transliterated
19:12 HHTShYLV 'aThM 'aLHY HGVYM 'aShUr ShChThV 'aBVThY 'aTh-GVZN V'aTh-ChUrN VUrTShPh VBNY-'yDN 'aShUr BThL'aShUr.

Latin Vulgate
19:12 numquid liberaverunt dii gentium singulos quos vastaverunt patres mei Gozan videlicet et Aran et Reseph et filios Eden qui erant in Thelassar

King James Version
19:12 Have the gods of the nations delivered them which my fathers have destroyed; as Gozan, and Haran, and Rezeph, and the children of Eden which were in Thelasar?

American Standard Version
19:12 Have the gods of the nations delivered them, which my fathers have destroyed, Gozan, and Haran, and Rezeph, and the children of Eden that were in Telassar?

Bible in Basic English
19:12 Did the gods of the nations keep safe those on whom my fathers sent destruction, Gozan and Haran and Rezeph and the children of Eden who were in Telassar?

Darby's English Translation
19:12 Have the gods of the nations which my fathers have destroyed delivered them: Gozan, and Haran, and Rezeph, and the children of Eden that were in Thelassar?

Douay Rheims Bible
19:12 Have the gods of the nations delivered any of them, whom my fathers have destroyed, to wit, Gozan, and Haran, and Reseph, and the children of Eden that were in Thelassar?

Noah Webster Bible
19:12 Have the gods of the nations delivered them which my fathers have destroyed; as Gozan and Haran, and Rezeph, and the children of Eden who were in Thelasar?

World English Bible
19:12 Have the gods of the nations delivered them, which my fathers have destroyed, Gozan, and Haran, and Rezeph, and the children of Eden that were in Telassar?

Young's Literal Translation
19:12 did the gods of the nations deliver them whom my fathers destroyed -- Gozan, and Haran, and Rezeph, and the sons of Eden, who are in Thelassar?

Modern Hebrew
איו מלך־חמת ומלך
ארפד ומלך לעיר
ספרוים הנע ועוה׃

Paleo-Hebrew (Before 585 B.C.)
19:13
-

.

Hebrew Transliterated
19:13 'aYV MLK-ChMTh VMLK 'aUrPhD VMLK L'yYUr SPhUrVYM HN'y V'yVH.

Latin Vulgate
19:13 ubi est rex Emath et rex Arfad et rex civitatis Sepharvaim Ana et Ava

King James Version
19:13 Where is the king of Hamath, and the king of Arpad, and the king of the city of Sepharvaim, of Hena, and Ivah?

American Standard Version
19:13 Where is the king of Hamath, and the king of Arpad, and the king of the city of Sepharvaim, of Hena, and Ivvah?

Bible in Basic English
19:13 Where is the king of Hamath, and the king of Arpad, and the king of the town of Sepharvaim, of Hena and of Ivvah?

Darby's English Translation
19:13 Where is the king of Hamath, and the king of Arpad, and the king of the city of Sepharvaim, of Hena, and Ivvah?

Douay Rheims Bible
19:13 Where is the king of Emath, and the king of Arphad, and the king of the city of Sepharvaim, of Ana and of Ava?

Noah Webster Bible
19:13 Where is the king of Hamath, and the king of Arpad, and the king of the city of Sepharvaim, of Hena, and Ivah?

World English Bible
19:13 Where is the king of Hamath, and the king of Arpad, and the king of the city of Sepharvaim, of Hena, and Ivvah?

Young's Literal Translation
19:13 Where is the king of Hamath, and the king of Arpad, and the king of the city of Sepharvaim, Hena, and Ivvah?`

Modern Hebrew
ויקח חזקיהו
את־הספרים מיד
המלאכים ויקראם
ויעל בית יהוה
ויפרשהו חזקיהו
לפני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
19:14

-

.

Hebrew Transliterated
19:14 VYQCh ChZQYHV 'aTh-HSPhUrYM MYD HML'aKYM VYQUr'aM VY'yL BYTh YHVH VYPhUrShHV ChZQYHV LPhNY YHVH.

Latin Vulgate
19:14 itaque cum accepisset Ezechias litteras de manu nuntiorum et legisset eas ascendit in domum Domini et expandit eas coram Domino

King James Version
19:14 And Hezekiah received the letter of the hand of the messengers, and read it: and Hezekiah went up into the house of the LORD, and spread it before the LORD.

American Standard Version
19:14 And Hezekiah received the letter from the hand of the messengers, and read it; and Hezekiah went up unto the house of Jehovah, and spread it before Jehovah.

Bible in Basic English
19:14 And Hezekiah took the letter from the hands of those who had come with it; and after reading it, Hezekiah went up to the house of the Lord, opening the letter there before the Lord.

Darby's English Translation
19:14 And Hezekiah received the letter from the hand of the messengers, and read it; and Hezekiah went up into the house of Jehovah, and spread it before Jehovah.

Douay Rheims Bible
19:14 And when Ezechias had received the letter of the hand of the messengers, and had read it, he went up to the house of the Lord, and spread it before the Lord,

Noah Webster Bible
19:14 And Hezekiah received the letter from the hand of the messengers, and read it: and Hezekiah went up into the house of the LORD, and spread it before the LORD.

World English Bible
19:14 Hezekiah received the letter from the hand of the messengers, and read it; and Hezekiah went up to the house of Yahweh, and spread it before Yahweh.

Young's Literal Translation
19:14 And Hezekiah taketh the letters out of the hand of the messengers, and readeth them, and goeth up to the house of Jehovah, and Hezekiah spreadeth it before Jehovah.

Modern Hebrew
ויתפלל חזקיהו
לפני יהוה ויאמר
יהוה אלהי ישראל
ישב הכרבים אתה־
הוא האלהים לבדך
לכל ממלכות הארץ
אתה עשית את־השמים
ואת־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
19:15

-

-
. -

Hebrew Transliterated
19:15 VYThPhLL ChZQYHV LPhNY YHVH VY'aMUr YHVH 'aLHY YShUr'aL YShB HKUrBYM 'aThH- HV'a H'aLHYM LBDK LKL MMLKVTh H'aUrTSh 'aThH 'yShYTh 'aTh-HShMYM V'aTh-H'aUrTSh.

Latin Vulgate
19:15 et oravit in conspectu eius dicens Domine Deus Israhel qui sedes super cherubin tu es Deus solus regum omnium terrae tu fecisti caelum et terram

King James Version
19:15 And Hezekiah prayed before the LORD, and said, O LORD God of Israel, which dwellest between the cherubims, thou art the God, even thou alone, of all the kingdoms of the earth; thou hast made heaven and earth.

American Standard Version
19:15 And Hezekiah prayed before Jehovah, and said, O Jehovah, the God of Israel, that sittest above the cherubim, thou art the God, even thou alone, of all the kingdoms of the earth; thou hast made heaven and earth.

Bible in Basic English
19:15 And Hezekiah made his prayer to the Lord, saying, O Lord, the God of Israel, seated between the winged ones, you only are the God of all the kingdoms of the earth; you have made heaven and earth.

Darby's English Translation
19:15 And Hezekiah prayed before Jehovah and said, Jehovah, God of Israel, who sittest between the cherubim, thou, the Same, thou alone art the God of all the kingdoms of the earth: thou hast made the heavens and the earth.

Douay Rheims Bible
19:15 And he prayed in his sight, saying: O Lord God of Israel, who sitteth upon the cherubims, thou alone art the God of all the kings of the earth: thou madest heaven and earth:

Noah Webster Bible
19:15 And Hezekiah prayed before the LORD, and said, O LORD God of Israel, who dwellest between the cherubim, thou art the God, even thou alone, of all the kingdoms of the earth; thou hast made heaven and earth.

World English Bible
19:15 Hezekiah prayed before Yahweh, and said, Yahweh, the God of Israel, who sit above the cherubim, you are the God, even you alone, of all the kingdoms of the earth; you have made heaven and earth.

Young's Literal Translation
19:15 And Hezekiah prayeth before Jehovah, and saith, `O Jehovah, God of Israel, inhabiting the cherubs, Thou art God Himself -- Thyself alone -- to all the kingdoms of the earth: Thou hast made the heavens and the earth.

Modern Hebrew
הטה יהוה אזנך
ושמע פקח יהוה
עיניך וראה ושמע
את דברי סנחריב
אשר שלחו לחרף
אלהים חי׃

Paleo-Hebrew (Before 585 B.C.)
19:16

.

Hebrew Transliterated
19:16 HTH YHVH 'aZNK VShM'y PhQCh YHVH 'yYNYK VUr'aH VShM'y 'aTh DBUrY SNChUrYB 'aShUr ShLChV LChUrPh 'aLHYM ChY.

Latin Vulgate
19:16 inclina aurem tuam et audi aperi Domine oculos tuos et vide et audi omnia verba Sennacherib qui misit ut exprobraret nobis Deum viventem

King James Version
19:16 LORD, bow down thine ear, and hear: open, LORD, thine eyes, and see: and hear the words of Sennacherib, which hath sent him to reproach the living God.

American Standard Version
19:16 Incline thine ear, O Jehovah, and hear; open thine eyes, O Jehovah, and see; and hear the words of Sennacherib, wherewith he hath sent him to defy the living God.

Bible in Basic English
19:16 Let your ear be turned to us, O Lord, and let your eyes be open, O Lord, and see; take note of all the words of Sennacherib who has sent men to say evil against the living God.

Darby's English Translation
19:16 Incline thine ear, Jehovah, and hear; open, Jehovah, thine eyes, and see; and hear the words of Sennacherib, who hath sent him to reproach the living God.

Douay Rheims Bible
19:16 Incline thy ear, and hear: open, O Lord, thy eyes, and see: and hear all the words of Sennacherib, who hath sent to upbraid unto us the living God.

Noah Webster Bible
19:16 LORD, bow down thy ear, and hear: open, LORD, thy eyes, and see: and hear the words of Sennacherib, who hath sent him to reproach the living God.

World English Bible
19:16 Incline your ear, Yahweh, and hear; open your eyes, Yahweh, and see; and hear the words of Sennacherib, with which he has sent him to defy the living God.

Young's Literal Translation
19:16 Incline, O Jehovah, Thine ear, and hear; open, O Jehovah, Thine eyes, and see; and hear Thou the words of Sennacherib with which he hath sent him to reproach the living God.

Modern Hebrew
אמנם יהוה החריבו
מלכי אשור
את־הגוים
ואת־ארצם׃

Paleo-Hebrew (Before 585 B.C.)
19:17

-
. -

Hebrew Transliterated
19:17 'aMNM YHVH HChUrYBV MLKY 'aShVUr 'aTh-HGVYM V'aTh-'aUrTShM.

Latin Vulgate
19:17 vere Domine dissipaverunt reges Assyriorum gentes et terras omnium

King James Version
19:17 Of a truth, LORD, the kings of Assyria have destroyed the nations and their lands,

American Standard Version
19:17 Of a truth, Jehovah, the kings of Assyria have laid waste the nations and their lands,

Bible in Basic English
19:17 Truly, O Lord, the kings of Assyria have made waste the nations and their lands,

Darby's English Translation
19:17 Of a truth, Jehovah, the kings of Assyria have laid waste the nations and their lands,

Douay Rheims Bible
19:17 Of a truth, O Lord, the kings of the Assyrians have destroyed nations, and the lands of them all.

Noah Webster Bible
19:17 Of a truth, LORD, the kings of Assyria have destroyed the nations and their lands,

World English Bible
19:17 Of a truth, Yahweh, the kings of Assyria have laid waste the nations and their lands,

Young's Literal Translation
19:17 `Truly, O Jehovah, kings of Asshur have laid waste the nations, and their land,

Modern Hebrew
ונתנו את־אלהיהם
באש כי לא אלהים
המה כי אם־מעשה
ידי־אדם עץ ואבן
ויאבדום׃

Paleo-Hebrew (Before 585 B.C.)
19:18
-

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
19:18 VNThNV 'aTh-'aLHYHM B'aSh KY L'a 'aLHYM HMH KY 'aM-M'yShH YDY-'aDM 'yTSh V'aBN VY'aBDVM.

Latin Vulgate
19:18 et miserunt deos eorum in ignem non enim erant dii sed opera manuum hominum e ligno et lapide et perdiderunt eos

King James Version
19:18 And have cast their gods into the fire: for they were no gods, but the work of men's hands, wood and stone: therefore they have destroyed them.

American Standard Version
19:18 and have cast their gods into the fire; for they were no gods, but the work of men`s hands, wood and stone; therefore they have destroyed them.

Bible in Basic English
19:18 And have given their gods to the fire; for they were no gods, but wood and stone, the work of men's hands; so they have given them to destruction.

Darby's English Translation
19:18 and have cast their gods into the fire; for they were no gods, but the work of men`s hands, wood and stone; therefore have they destroyed them.

Douay Rheims Bible
19:18 And they have cast their gods into the fire: for they were not Rods, but the works of men's hands of wood and stone, and they destroyed them.

Noah Webster Bible
19:18 And have cast their gods into the fire: for they were no gods, but the work of men's hands, wood and stone: therefore they have destroyed them.

World English Bible
19:18 and have cast their gods into the fire; for they were no gods, but the work of men`s hands, wood and stone; therefore they have destroyed them.

Young's Literal Translation
19:18 and have put their gods into fire, for they are no gods, but work of the hands of man, wood and stone, and destroy them.

Modern Hebrew
ועתה יהוה אלהינו
הושיענו נא מידו
וידעו כל־ממלכות
הארץ כי אתה יהוה
אלהים לבדך׃

Paleo-Hebrew (Before 585 B.C.)
19:19

-

.

Hebrew Transliterated
19:19 V'yThH YHVH 'aLHYNV HVShY'yNV N'a MYDV VYD'yV KL-MMLKVTh H'aUrTSh KY 'aThH YHVH 'aLHYM LBDK.

Latin Vulgate
19:19 nunc igitur Domine Deus noster salvos nos fac de manu eius ut sciant omnia regna terrae quia tu es Dominus Deus solus

King James Version
19:19 Now therefore, O LORD our God, I beseech thee, save thou us out of his hand, that all the kingdoms of the earth may know that thou art the LORD God, even thou only.

American Standard Version
19:19 Now therefore, O Jehovah our God, save thou us, I beseech thee, out of his hand, that all the kingdoms of the earth may know that thou Jehovah art God alone.

Bible in Basic English
19:19 But now, O Lord our God, give us salvation from his hands, so that it may be clear to all the kingdoms of the earth that you and only you, O Lord, are God.

Darby's English Translation
19:19 And now, Jehovah our God, I beseech thee, save us out of his hand, that all the kingdoms of the earth may know that thou, Jehovah, art God, thou only.

Douay Rheims Bible
19:19 Now therefore, O Lord our God, save us from his hand, that all the kingdoms of the earth may know, that thou art the Lord the only God.

Noah Webster Bible
19:19 Now therefore, O LORD our God, I beseech thee, save thou us from his hand, that all the kingdoms of the earth may know that thou art the LORD God, even thou only.

World English Bible
19:19 Now therefore, Yahweh our God, save you us, I beg you, out of his hand, that all the kingdoms of the earth may know that you Yahweh are God alone.

Young's Literal Translation
19:19 And now, O Jehovah our God, save us, we pray Thee, out of his hand, and know do all kingdoms of the earth that Thou art Jehovah God -- Thyself alone.`

Modern Hebrew
וישלח ישעיהו
בן־אמוץ אל־חזקיהו
לאמר כה־אמר יהוה
אלהי ישראל אשר
התפללת אלי
אל־סנחרב מלך־אשור
שמעתי׃

Paleo-Hebrew (Before 585 B.C.)
19:20

- [image] [image] [image] [image] [image] [image] -
-

- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
19:20 VYShLCh YSh'yYHV BN-'aMVTSh 'aL-ChZQYHV L'aMUr KH-'aMUr YHVH 'aLHY YShUr'aL 'aShUr HThPhLLTh 'aLY 'aL-SNChUrB MLK-'aShVUr ShM'yThY.

Latin Vulgate
19:20 misit autem Esaias filius Amos ad Ezechiam dicens haec dicit Dominus Deus Israhel quae deprecatus es me super Sennacherib rege Assyriorum audivi

King James Version
19:20 Then Isaiah the son of Amoz sent to Hezekiah, saying, Thus saith the LORD God of Israel, That which thou hast prayed to me against Sennacherib king of Assyria I have heard.

American Standard Version
19:20 Then Isaiah the son of Amoz sent to Hezekiah, saying, Thus saith Jehovah, the God of Israel, Whereas thou hast prayed to me against Sennacherib king of Assyria, I have heard thee.

Bible in Basic English
19:20 Then Isaiah, the son of Amoz, sent to Hezekiah, saying, The Lord, the God of Israel, says, The prayer which you have made to me against Sennacherib, king of Assyria, has come to my ears.

Darby's English Translation
19:20 And Isaiah the son of Amoz sent to Hezekiah, saying, Thus saith Jehovah the God of Israel: That which thou hast prayed to me concerning Sennacherib king of Assyria I have heard.

Douay Rheims Bible
19:20 And Isaias the son of Amos sent to Ezechias, saying: Thus saith the Lord the God of Israel: I have heard the prayer thou hast made to me concerning Sennacherib king of the Assyrians.

Noah Webster Bible
19:20 Then Isaiah the son of Amoz sent to Hezekiah, saying, Thus saith the LORD God of Israel, That which thou hast prayed to me against Sennacherib king of Assyria I have heard.

World English Bible
19:20 Then Isaiah the son of Amoz sent to Hezekiah, saying, Thus says Yahweh, the God of Israel, Whereas you have prayed to me against Sennacherib king of Assyria, I have heard you.

Young's Literal Translation
19:20 And Isaiah son of Amoz sendeth unto Hezekiah, saying, `Thus said Jehovah, God of Israel, That which thou hast prayed unto Me concerning Sennacherib king of Asshur I have heard:

Modern Hebrew
זה הדבר אשר־דבר
יהוה עליו בזה לך
לעגה לך בתולת
בת־ציון אחריך ראש
הניעה בת ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
19:21

-

-

.

Hebrew Transliterated
19:21 ZH HDBUr 'aShUr-DBUr YHVH 'yLYV BZH LK L'yGH LK BThVLTh BTh-TShYVN 'aChUrYK Ur'aSh HNY'yH BTh YUrVShLM.

Latin Vulgate
19:21 iste est sermo quem locutus est Dominus de eo sprevit te et subsannavit virgo filia Sion post tergum tuum caput movit filia Hierusalem

King James Version
19:21 This is the word that the LORD hath spoken concerning him; The virgin the daughter of Zion hath despised thee, and laughed thee to scorn; the daughter of Jerusalem hath shaken her head at thee.

American Standard Version
19:21 This is the word that Jehovah hath spoken concerning him: The virgin daughter of Zion hath despised thee and laughed thee to scorn; the daughter of Jerusalem hath shaken her head at thee.

Bible in Basic English
19:21 This is the word which the Lord has said about him: In the eyes of the virgin daughter of Zion you are shamed and laughed at; the daughter of Jerusalem has made sport of you.

Darby's English Translation
19:21 This is the word that Jehovah has spoken against him: The virgin-daughter of Zion despiseth thee, laugheth thee to scorn; The daughter of Jerusalem shaketh her head at thee.

Douay Rheims Bible
19:21 This is the word, that the Lord hath spoken of him: The virgin the daughter of Sion hath despised thee, and laughed thee to scorn: the daughter of Jerusalem hath wagged her head behind thy back.

Noah Webster Bible
19:21 This is the word that the LORD hath spoken concerning him; The virgin the daughter of Zion hath despised thee, and laughed thee to scorn; the daughter of Jerusalem hath shaken her head at thee.

World English Bible
19:21 This is the word that Yahweh has spoken concerning him: The virgin daughter of Zion has despised you and laughed you to scorn; the daughter of Jerusalem has shaken her head at you.

Young's Literal Translation
19:21 this is the word that Jehovah spake concerning him: `Trampled on thee -- laughed at thee, Hath the virgin daughter of Zion Behind thee shaken the head -- Hath the daughter of Jerusalem?

Modern Hebrew
את־מי חרפת וגדפת
ועל־מי הרימות קול
ותשא מרום עיניך
על־קדוש ישראל׃

Paleo-Hebrew (Before 585 B.C.)
19:22
-
-

-
.

Hebrew Transliterated
19:22 'aTh-MY ChUrPhTh VGDPhTh V'yL-MY HUrYMVTh QVL VThSh'a MUrVM 'yYNYK 'yL-QDVSh YShUr'aL.

Latin Vulgate
19:22 cui exprobrasti et quem blasphemasti contra quem exaltasti vocem et elevasti in excelsum oculos tuos contra Sanctum Israhel

King James Version
19:22 Whom hast thou reproached and blasphemed? and against whom hast thou exalted thy voice, and lifted up thine eyes on high? even against the Holy One of Israel.

American Standard Version
19:22 Whom hast thou defied and blasphemed? and against whom hast thou exalted thy voice and lifted up thine eyes on high? even against the Holy One of Israel.

Bible in Basic English
19:22 Against whom have you said evil and bitter things? against whom has your voice been loud and your eyes lifted up? even against the Holy One of Israel.

Darby's English Translation
19:22 Whom hast thou reproached and blasphemed? and against whom hast thou exalted the voice? Against the Holy one of Israel hast thou lifted up thine eyes on high.

Douay Rheims Bible
19:22 Whom hast thou reproached, and whom hast thou blasphemed? against whom hast thou exalted thy voice, and lifted up thy eyes on high? against the holy one of Israel.

Noah Webster Bible
19:22 Whom hast thou reproached and blasphemed? and against whom hast thou exalted thy voice, and lifted up thy eyes on high: even against the Holy One of Israel.

World English Bible
19:22 Whom have you defied and blasphemed? and against whom have you exalted your voice and lifted up your eyes on high? even against the Holy One of Israel.

Young's Literal Translation
19:22 Whom hast thou reproached and reviled? And against whom lifted up a voice? Yea, thou dost lift up on high thine eyes -- Against the Holy One of Israel!

Modern Hebrew
ביד מלאכיך חרפת
אדני ותאמר ברכב
רכבי אני עליתי
מרום הרים ירכתי
לבנון ואכרת קומת
ארזיו מבחור ברשיו
ואבואה מלון קצה
יער כרמלו׃

Paleo-Hebrew (Before 585 B.C.)
19:23

.

Hebrew Transliterated
19:23 BYD ML'aKYK ChUrPhTh 'aDNY VTh'aMUr BUrKB UrKBY 'aNY 'yLYThY MUrVM HUrYM YUrKThY LBNVN V'aKUrTh QVMTh 'aUrZYV MBChVUr BUrShYV V'aBV'aH MLVN QTShH Y'yUr KUrMLV.

Latin Vulgate
19:23 per manum servorum tuorum exprobrasti Domino et dixisti in multitudine curruum meorum ascendi excelsa montium in summitate Libani et succidi sublimes cedros eius electas abietes eius et ingressus sum usque ad terminos eius saltum Carmeli eius

King James Version
19:23 By thy messengers thou hast reproached the Lord, and hast said, With the multitude of my chariots I am come up to the height of the mountains, to the sides of Lebanon, and will cut down the tall cedar trees thereof, and the choice fir trees thereof: and I will enter into the lodgings of his borders, and into the forest of his Carmel.

American Standard Version
19:23 By thy messengers thou hast defied the Lord, and hast said, With the multitude of my chariots am I come up to the height of the mountains, to the innermost parts of Lebanon; and I will cut down the tall cedars thereof, and the choice fir-trees thereof; and I will enter into his farthest lodging-place, the forest of his fruitful field.

Bible in Basic English
19:23 You have sent your servants with evil words against the Lord, and have said, With all my war-carriages I have come up to the top of the mountains, to the inmost parts of Lebanon; its tall cedars will be cut down, and the best trees of its woods; I will come up into his highest places, into his thick woods.

Darby's English Translation
19:23 By thy messengers thou hast reproached the Lord, and hast said, With the multitude of my chariots have I come up To the height of the mountain, to the recesses of Lebanon, And I will cut down its tall cedars, the choice of its cypresses; And I will enter into its furthest lodging-place, into the forest of its fruitful field.

Douay Rheims Bible
19:23 By the hand of thy servants thou hast reproached the Lord, and hast said: With the multitude of my chariots I have gone up to the height of the mountains, to the top of Libanus, and have cut down its tall cedars, and its choice fir trees. And I have entered into the furthest parts thereof, and the forest of its Carmel.

Noah Webster Bible
19:23 By thy messengers thou hast reproached the Lord, and hast said, With the multitude of my chariots I am come up to the hight of the mountains, to the sides of Lebanon, and will cut down its tall cedar trees, and its choice fir trees: and I will enter into the lodgings of his borders, and into the forest of his Carmel.

World English Bible
19:23 By your messengers you have defied the Lord, and have said, With the multitude of my chariots am I come up to the height of the mountains, to the innermost parts of Lebanon; and I will cut down the tall cedars of it, and the choice fir-trees of it; and I will enter into his farthest lodging-place, the forest of his fruitful field.

Young's Literal Translation
19:23 By the hand of thy messengers Thou hast reproached the Lord, and sayest: In the multitude of my chariots I have come up to a high place of mountains -- The sides of Lebanon, And I cut down the height of its cedars, The choice of its firs, And I enter the lodging of its extremity, The forest of its Carmel.

Modern Hebrew
אני קרתי ושתיתי
מים זרים ואחרב
בכף־פעמי כל יארי
מצור׃

Paleo-Hebrew (Before 585 B.C.)
19:24

-
.

Hebrew Transliterated
19:24 'aNY QUrThY VShThYThY MYM ZUrYM V'aChUrB BKPh-Ph'yMY KL Y'aUrY MTShVUr.

Latin Vulgate
19:24 ego succidi et bibi aquas alienas et siccavi vestigiis pedum meorum omnes aquas clausas

King James Version
19:24 I have digged and drunk strange waters, and with the sole of my feet have I dried up all the rivers of besieged places.

American Standard Version
19:24 I have digged and drunk strange waters, and with the sole of my feet will I dry up all the rivers of Egypt.

Bible in Basic English
19:24 I have made water-holes and taken their waters, and with my foot I have made all the rivers of Egypt dry.

Darby's English Translation
19:24 I have digged, and have drunk strange waters, And with the sole of my feet have I dried up all the streams of Matsor.

Douay Rheims Bible
19:24 I have cut down, and I have drunk strange waters, and have dried up with the soles of my feet all the shut up waters.

Noah Webster Bible
19:24 I have digged and drank strange waters, and with the sole of my feet have I dried up all the rivers of besieged places.

World English Bible
19:24 I have dug and drunk strange waters, and with the sole of my feet will I dry up all the rivers of Egypt.

Young's Literal Translation
19:24 I have digged, and drunk strange waters, And I dry up with the sole of my steps All floods of a bulwark.

Modern Hebrew
הלא־שמעת למרחוק
אתה עשיתי למימי
קדם ויצרתיה עתה
הביאתיה ותהי
להשות גלים נצים
ערים בצרות׃

Paleo-Hebrew (Before 585 B.C.)
19:25
-

.

Hebrew Transliterated
19:25 HL'a-ShM'yTh LMUrChVQ 'aThH 'yShYThY LMYMY QDM VYTShUrThYH 'yThH HBY'aThYH VThHY LHShVTh GLYM NTShYM 'yUrYM BTShUrVTh.

Latin Vulgate
19:25 numquid non audisti quid ab initio fecerim ex diebus antiquis plasmavi illud et nunc adduxi eruntque in ruinam collium pugnantium civitates munitae

King James Version
19:25 Hast thou not heard long ago how I have done it, and of ancient times that I have formed it? now have I brought it to pass, that thou shouldest be to lay waste fenced cities into ruinous heaps.

American Standard Version
19:25 Hast thou not heard how I have done it long ago, and formed it of ancient times? now have I brought it to pass, that it should be thine to lay waste fortified cities into ruinous heaps.

Bible in Basic English
19:25 Has it not come to your ears how I did it long before, purposing it in times long past? Now I have given effect to my design, so that by you strong towns might be turned into masses of broken walls.

Darby's English Translation
19:25 Hast thou not heard long ago that I have done it? And that from ancient days I formed it? Now have I brought it to pass, that thou shouldest lay waste fortified cities into ruinous heaps.

Douay Rheims Bible
19:25 Hast thou not heard what I have done from the beginning? from the days of old I have formed it, and now I have brought it to effect: that fenced cities of fighting men should be turned to heaps of ruin:

Noah Webster Bible
19:25 Hast thou not heard long ago how I have done it, and of ancient times that I have formed it? now have I brought it to pass, that thou shouldst be to lay waste fortified cities in ruinous heaps.

World English Bible
19:25 Haven`t you heard how I have done it long ago, and formed it of ancient times? now have I brought it to pass, that it should be yours to lay waste fortified cities into ruinous heaps.

Young's Literal Translation
19:25 Hast thou not heard from afar, it I made, From days of old that I formed it? Now I have brought it in, And it becometh a desolation, Ruinous heaps are fenced cities,

Modern Hebrew
וישביהן קצרי־יד
חתו ויבשו היו עשב
שדה וירק דשא חציר
גגות ושדפה לפני
קמה׃

Paleo-Hebrew (Before 585 B.C.)
19:26
-

.

Hebrew Transliterated
19:26 VYShBYHN QTShUrY-YD ChThV VYBShV HYV 'yShB ShDH VYUrQ DSh'a ChTShYUr GGVTh VShDPhH LPhNY QMH.

Latin Vulgate
19:26 et qui sedent in eis humiles manu contremuerunt et confusi sunt facti sunt quasi faenum agri et virens herba tectorum quae arefacta est antequam veniret ad maturitatem

King James Version
19:26 Therefore their inhabitants were of small power, they were dismayed and confounded; they were as the grass of the field, and as the green herb, as the grass on the housetops, and as corn blasted before it be grown up.

American Standard Version
19:26 Therefore their inhabitants were of small power, they were dismayed and confounded; they were as the grass of the field, and as the green herb, as the grass on the housetops, and as grain blasted before it is grown up.

Bible in Basic English
19:26 This is why their townsmen had no power, they were broken and put to shame; they were like the grass of the field and the green plant, like grass on the house-tops.

Darby's English Translation
19:26 And their inhabitants were powerless, They were dismayed and put to shame; They were as the growing grass, and as the green herb, As the grass on the housetops, and grain blighted before it be grown up.

Douay Rheims Bible
19:26 And the inhabitants of them, were weak of hand, they trembled and were confounded, they became like the grass of the field, and the green herb on the tops of houses, which withered before it came to maturity.

Noah Webster Bible
19:26 Therefore their inhabitants were of small power, they were dismayed and confounded; they were as the grass of the field, and as the green herb, as the grass on the house-tops, and as corn blasted before it is grown up.

World English Bible
19:26 Therefore their inhabitants were of small power, they were dismayed and confounded; they were as the grass of the field, and as the green herb, as the grass on the housetops, and as grain blasted before it is grown up.

Young's Literal Translation
19:26 And their inhabitants are feeble-handed, They were broken down, and are dried up, They have been the herb of the field, And the greenness of the tender grass, Grass of the roofs, And blasted corn -- before it hath risen up!

Modern Hebrew
ושבתך וצאתך ובאך
ידעתי ואת התרגזך
אלי׃

Paleo-Hebrew (Before 585 B.C.)
19:27

.

Hebrew Transliterated
19:27 VShBThK VTSh'aThK VB'aK YD'yThY V'aTh HThUrGZK 'aLY.

Latin Vulgate
19:27 habitaculum tuum et egressum tuum et viam tuam ego praescivi et furorem tuum contra me

King James Version
19:27 But I know thy abode, and thy going out, and thy coming in, and thy rage against me.

American Standard Version
19:27 But I know thy sitting down, and thy going out, and thy coming in, and thy raging against me.

Bible in Basic English
19:27 But I have knowledge of your getting up and your resting, of your going out and your coming in.

Darby's English Translation
19:27 But I know thine abode, and thy going out, and thy coming in, And thy raging against me.

Douay Rheims Bible
19:27 Thy dwelling and thy going out, and thy coming in, and thy way I knew before, and thy rage against me.

Noah Webster Bible
19:27 But I know thy abode, and thy going out, and thy coming in, and thy rage against me.

World English Bible
19:27 But I know your sitting down, and your going out, and your coming in, and your raging against me.

Young's Literal Translation
19:27 And thy sitting down, and thy going out, And thy coming in, I have known, And thine anger towards Me;

Modern Hebrew
יען התרגזך אלי
ושאננך עלה באזני
ושמתי חחי באפך
ומתגי בשפתיך
והשבתיך בדרך
אשר־באת בה׃

Paleo-Hebrew (Before 585 B.C.)
19:28

-
.

Hebrew Transliterated
19:28 Y'yN HThUrGZK 'aLY VSh'aNNK 'yLH B'aZNY VShMThY ChChY B'aPhK VMThGY BShPhThYK VHShBThYK BDUrK 'aShUr-B'aTh BH.

Latin Vulgate
19:28 insanisti in me et superbia tua ascendit in aures meas ponam itaque circulum in naribus tuis et camum in labris tuis et reducam te in viam per quam venisti

King James Version
19:28 Because thy rage against me and thy tumult is come up into mine ears, therefore I will put my hook in thy nose, and my bridle in thy lips, and I will turn thee back by the way by which thou camest.

American Standard Version
19:28 Because of thy raging against me, and because thine arrogancy is come up into mine ears, therefore will I put my hook in thy nose, and my bridle in thy lips, and I will turn thee back by the way by which thou camest.

Bible in Basic English
19:28 Because your wrath against me and your words of pride have come up to my ears, I will put my hook in your nose and my cord in your lips, and I will make you go back by the way you came.

Darby's English Translation
19:28 Because thy raging against me and thine arrogance is come up into mine ears, I will put my ring in thy nose, and my bridle in thy lips, And I will make thee go back by the way by which thou camest.

Douay Rheims Bible
19:28 Thou hast been mad against me, and thy pride hath come up to my ears: therefore I will put a ring in thy nose, and a bit between thy lips, and I will turn thee back by the way, by which thou camest.

Noah Webster Bible
19:28 Because thy rage against me and thy tumult is come up into my ears, therefore I will put my hook in thy nose, and my bridle in thy lips, and I will turn thee back by the way by which thou camest.

World English Bible
19:28 Because of your raging against me, and because your arrogance is come up into my ears, therefore will I put my hook in your nose, and my bridle in your lips, and I will turn you back by the way by which you came.

Young's Literal Translation
19:28 Because of thine anger towards Me, And thy noise -- it came up into Mine ears, I have put My hook in thy nose, And My bridle in thy lips, And have caused thee to turn back, In the way in which thou camest.

Modern Hebrew
וזה־לך האות אכול
השנה ספיח ובשנה
השנית סחיש ובשנה
השלישית זרעו
וקצרו ונטעו כרמים
ואכלו פרים׃

Paleo-Hebrew (Before 585 B.C.)
19:29
-

.

Hebrew Transliterated
19:29 VZH-LK H'aVTh 'aKVL HShNH SPhYCh VBShNH HShNYTh SChYSh VBShNH HShLYShYTh ZUr'yV VQTShUrV VNT'yV KUrMYM V'aKLV PhUrYM.

Latin Vulgate
19:29 tibi autem Ezechia hoc erit signum comede hoc anno quod reppereris in secundo autem anno quae sponte nascuntur porro in anno tertio seminate et metite plantate vineas et comedite fructum earum

King James Version
19:29 And this shall be a sign unto thee, Ye shall eat this year such things as grow of themselves, and in the second year that which springeth of the same; and in the third year sow ye, and reap, and plant vineyards, and eat the fruits thereof.

American Standard Version
19:29 And this shall be the sign unto thee: Ye shall eat this year that which groweth of itself, and in the second year that which springeth of the same; and in the third year sow ye, and reap, and plant vineyards, and eat the fruit thereof.

Bible in Basic English
19:29 And this will be the sign to you: you will get your food this year from what comes up of itself; and in the second year from the produce of the same; and in the third year you will put in your seed and get in the grain and make vine-gardens and take of their fruit.

Darby's English Translation
19:29 And this shall be the sign unto thee: They shall eat this year such as groweth of itself, And in the second year that which springeth of the same; But in the third year sow ye and reap, And plant vineyards and eat the fruit thereof.

Douay Rheims Bible
19:29 And to thee, O Ezechias, this shall be a sign: Eat this year what thou shalt find: and in the second year, such things as spring of themselves: but in the third year sow and reap: plant vineyards, and eat the fruit of them.

Noah Webster Bible
19:29 And this shall be a sign to thee, Ye shall eat this year such things as grow of themselves, and in the second year that which springeth of the same; and in the third year sow ye, and reap, and plant vineyards, and eat the fruits of it.

World English Bible
19:29 This shall be the sign to you: You shall eat this year that which grows of itself, and in the second year that which springs of the same; and in the third year sow you, and reap, and plant vineyards, and eat the fruit of it.

Young's Literal Translation
19:29 And this to thee is the sign, Food of the year is the spontaneous growth, And in the second year the self-produced, And in the third year sow ye, and reap, And plant vineyards, and eat their fruits.

Modern Hebrew
ויספה פליטת
בית־יהודה הנשארה
שרש למטה ועשה פרי
למעלה׃

Paleo-Hebrew (Before 585 B.C.)
19:30

-

.

Hebrew Transliterated
19:30 VYSPhH PhLYTTh BYTh-YHVDH HNSh'aUrH ShUrSh LMTH V'yShH PhUrY LM'yLH.

Latin Vulgate
19:30 et quodcumque reliquum fuerit de domo Iuda mittet radicem deorsum et faciet fructum sursum

King James Version
19:30 And the remnant that is escaped of the house of Judah shall yet again take root downward, and bear fruit upward.

American Standard Version
19:30 And the remnant that is escaped of the house of Judah shall again take root downward, and bear fruit upward.

Bible in Basic English
19:30 And those of Judah who are still living will again take root in the earth and give fruit.

Darby's English Translation
19:30 And the remnant that is escaped of the house of Judah Shall again take root downward, and bear fruit upward;

Douay Rheims Bible
19:30 And whatsoever shall be left of the house of Juda, shall take root downward, and bear fruit upward.

Noah Webster Bible
19:30 And the remnant that hath escaped of the house of Judah shall yet again take root downward, and bear fruit upward.

World English Bible
19:30 The remnant that has escaped of the house of Judah shall again take root downward, and bear fruit upward.

Young's Literal Translation
19:30 And it hath continued -- The escaped of the house of Judah That hath been left -- to take root beneath, And hath made fruit upward.

Modern Hebrew
כי מירושלם תצא
שארית ופליטה מהר
ציון קנאת יהוה
תעשה־זאת׃

Paleo-Hebrew (Before 585 B.C.)
19:31

. -

Hebrew Transliterated
19:31 KY MYUrVShLM ThTSh'a Sh'aUrYTh VPhLYTH MHUr TShYVN QN'aTh YHVH Th'yShH-Z'aTh.

Latin Vulgate
19:31 de Hierusalem quippe egredientur reliquiae et quod salvetur de monte Sion zelus Domini exercituum faciet hoc

King James Version
19:31 For out of Jerusalem shall go forth a remnant, and they that escape out of mount Zion: the zeal of the LORD of hosts shall do this.

American Standard Version
19:31 For out of Jerusalem shall go forth a remnant, and out of mount Zion they that shall escape: the zeal of Jehovah shall perform this.

Bible in Basic English
19:31 For from Jerusalem those who have been kept safe will go out, and those who are still living will go out of Mount Zion: by the fixed purpose of the Lord of armies this will be done.

Darby's English Translation
19:31 For out of Jerusalem shall go forth a remnant, And out of mount Zion they that escape: The zeal of Jehovah of hosts shall do this.

Douay Rheims Bible
19:31 For out of Jerusalem shall go forth a remnant, and that which shall be saved out of mount Sion: the zeal of the Lord of hosts shall do this.

Noah Webster Bible
19:31 For out of Jerusalem shall go forth a remnant, and they that escape from mount Zion: the zeal of the LORD of hosts shall do this.

World English Bible
19:31 For out of Jerusalem shall go forth a remnant, and out of Mount Zion those who shall escape: the zeal of Yahweh shall perform this.

Young's Literal Translation
19:31 For from Jerusalem goeth out a remnant, And an escape from mount Zion; The zeal of Jehovah of Hosts doth this.

Modern Hebrew
לכן כה־אמר יהוה
אל־מלך אשור לא
יבא אל־העיר הזאת
ולא־יורה שם חץ
ולא־יקדמנה מגן
ולא־ישפך עליה
סללה׃

Paleo-Hebrew (Before 585 B.C.)
19:32
-
-

-
-

-
-
.

Hebrew Transliterated
19:32 LKN KH-'aMUr YHVH 'aL-MLK 'aShVUr L'a YB'a 'aL-H'yYUr HZ'aTh VL'a-YVUrH ShM ChTSh VL'a-YQDMNH MGN VL'a-YShPhK 'yLYH SLLH.

Latin Vulgate
19:32 quam ob rem haec dicit Dominus de rege Assyriorum non ingredietur urbem hanc nec mittet in eam sagittam nec occupabit eam clypeus nec circumdabit eam munitio

King James Version
19:32 Therefore thus saith the LORD concerning the king of Assyria, He shall not come into this city, nor shoot an arrow there, nor come before it with shield, nor cast a bank against it.

American Standard Version
19:32 Therefore thus saith Jehovah concerning the king of Assyria, He shall not come unto this city, nor shoot an arrow there, neither shall he come before it with shield, nor cast up a mound against it.

Bible in Basic English
19:32 For this cause the Lord says about the king of Assyria, He will not come into this town, or send an arrow against it; he will not come before it with arms, or put up an earthwork against it;

Darby's English Translation
19:32 Therefore thus saith Jehovah concerning the king of Assyria: He shall not come into this city, Nor shoot an arrow there, Nor come before it with shield, Nor cast a bank against it.

Douay Rheims Bible
19:32 Wherefore thus saith the Lord concerning the king of the Assyrians: He shall not come into this city, nor shoot an arrow into it, nor come before it with shield, nor cast a trench about it.

Noah Webster Bible
19:32 Therefore thus saith the LORD concerning the king of Assyria, He shall not come into this city, nor shoot an arrow there, nor come before it with shield, nor cast a bank against it.

World English Bible
19:32 Therefore thus says Yahweh concerning the king of Assyria, He shall not come to this city, nor shoot an arrow there, neither shall he come before it with shield, nor cast up a mound against it.

Young's Literal Translation
19:32 Therefore, thus said Jehovah, Concerning the king of Asshur: He doth not come in unto this city, Nor doth he shoot there an arrow, Nor doth he come before it with shield. Nor doth he pour out against it a mount.

Modern Hebrew
בדרך אשר־יבא בה
ישוב ואל־העיר
הזאת לא יבא
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
19:33
-

-

. -

Hebrew Transliterated
19:33 BDUrK 'aShUr-YB'a BH YShVB V'aL-H'yYUr HZ'aTh L'a YB'a N'aM-YHVH.

Latin Vulgate
19:33 per viam qua venit revertetur et civitatem hanc non ingredietur dicit Dominus

King James Version
19:33 By the way that he came, by the same shall he return, and shall not come into this city, saith the LORD.

American Standard Version
19:33 By the way that he came, by the same shall he return, and he shall not come unto this city, saith Jehovah.

Bible in Basic English
19:33 By the way he came he will go back, and he will not get into this town, says the Lord.

Darby's English Translation
19:33 By the way that he came, by the same shall he return, And shall not come into this city, saith Jehovah.

Douay Rheims Bible
19:33 By the way that he came, he shall return: and into this city he shall not come, saith the Lord.

Noah Webster Bible
19:33 By the way that he came, by the same shall he return, and shall not come into this city, saith the LORD.

World English Bible
19:33 By the way that he came, by the same shall he return, and he shall not come to this city, says Yahweh.

Young's Literal Translation
19:33 In the way that he cometh in -- In it he turneth back, And unto this city he doth not come in, The affirmation of Jehovah --

Modern Hebrew
וגנותי אל־העיר
הזאת להושיעה
למעני ולמען דוד
עבדי׃

Paleo-Hebrew (Before 585 B.C.)
19:34
-

.

Hebrew Transliterated
19:34 VGNVThY 'aL-H'yYUr HZ'aTh LHVShY'yH LM'yNY VLM'yN DVD 'yBDY.

Latin Vulgate
19:34 protegamque urbem hanc et salvabo eam propter me et propter David servum meum

King James Version
19:34 For I will defend this city, to save it, for mine own sake, and for my servant David's sake.

American Standard Version
19:34 For I will defend this city to save it, for mine own sake, and for my servant David`s sake.

Bible in Basic English
19:34 For I will keep this town safe, for my honour, and for the honour of my servant David.

Darby's English Translation
19:34 And I will defend this city, to save it, For mine own sake, and for my servant David`s sake.

Douay Rheims Bible
19:34 And I will protect this city, and will save it for my own sake, and for David my servant's sake.

Noah Webster Bible
19:34 For I will defend this city, to save it, for my own sake, and for my servant David's sake.

World English Bible
19:34 For I will defend this city to save it, for my own sake, and for my servant David`s sake.

Young's Literal Translation
19:34 And I have covered over this city, To save it, for Mine own sake, And for the sake of David My servant.`

Modern Hebrew
ויהי בלילה ההוא
ויצא מלאך יהוה
ויך במחנה אשור
מאה שמונים וחמשה
אלף וישכימו בבקר
והנה כלם פגרים
מתים׃

Paleo-Hebrew (Before 585 B.C.)
19:35

.

Hebrew Transliterated
19:35 VYHY BLYLH HHV'a VYTSh'a ML'aK YHVH VYK BMChNH 'aShVUr M'aH ShMVNYM VChMShH 'aLPh VYShKYMV BBQUr VHNH KLM PhGUrYM MThYM.

Latin Vulgate
19:35 factum est igitur in nocte illa venit angelus Domini et percussit castra Assyriorum centum octoginta quinque milia cumque diluculo surrexisset vidit omnia corpora mortuorum et recedens abiit

King James Version
19:35 And it came to pass that night, that the angel of the LORD went out, and smote in the camp of the Assyrians an hundred fourscore and five thousand: and when they arose early in the morning, behold, they were all dead corpses.

American Standard Version
19:35 And it came to pass that night, that the angel of Jehovah went forth, and smote in the camp of the Assyrians a hundred fourscore and five thousand: and when men arose early in the morning, behold, these were all dead bodies.

Bible in Basic English
19:35 And that night the angel of the Lord went out and put to death in the army of the Assyrians a hundred and eighty-five thousand men; and when the people got up early in the morning, there was nothing to be seen but dead bodies.

Darby's English Translation
19:35 And it came to pass that night, that an angel of Jehovah went forth, and smote in the camp of the Assyrians a hundred and eighty-five thousand. And when they arose early in the morning, behold, they were all dead bodies.

Douay Rheims Bible
19:35 And it came to pass that night, that an angel of the Lord came, and slew in the camp of the Assyrians a hundred and eighty-five thousand. And when he arose early in the morning, he saw all the bodies of the dead.

Noah Webster Bible
19:35 And it came to pass that night, that the angel of the LORD went out, and smote in the camp of the Assyrians a hundred and eighty five thousand: and when they arose early in the morning, behold, they were all dead corpses.

World English Bible
19:35 It happened that night, that the angel of Yahweh went forth, and struck in the camp of the Assyrians one hundred eighty-five thousand: and when men arose early in the morning, behold, these were all dead bodies.

Young's Literal Translation
19:35 And it cometh to pass, in that night, that a messenger of Jehovah goeth out, and smiteth in the camp of Asshur a hundred eighty and five thousand, and they rise early in the morning, and lo, all of them are dead corpses.

Modern Hebrew
ויסע וילך וישב
סנחריב מלך־אשור
וישב בנינוה׃

Paleo-Hebrew (Before 585 B.C.)
19:36

-
.

Hebrew Transliterated
19:36 VYS'y VYLK VYShB SNChUrYB MLK-'aShVUr VYShB BNYNVH.

Latin Vulgate
19:36 et reversus est Sennacherib rex Assyriorum et mansit in Nineve

King James Version
19:36 So Sennacherib king of Assyria departed, and went and returned, and dwelt at Nineveh.

American Standard Version
19:36 So Sennacherib king of Assyria departed, and went and returned, and dwelt at Nineveh.

Bible in Basic English
19:36 So Sennacherib, king of Assyria, went back to his place at Nineveh.

Darby's English Translation
19:36 And Sennacherib king of Assyria departed, and went and returned, and abode at Nineveh.

Douay Rheims Bible
19:36 And Sennacherib king of the Assyrians departing went away, and he re- turned and abode in Ninive.

Noah Webster Bible
19:36 So Sennacherib king of Assyria departed, and went and returned, and dwelt at Nineveh.

World English Bible
19:36 So Sennacherib king of Assyria departed, and went and returned, and lived at Nineveh.

Young's Literal Translation
19:36 And Sennacherib king of Asshur journeyeth, and goeth, and turneth back, and dwelleth in Nineveh;

Modern Hebrew
ויהי הוא משתחוה
בית נסרך אלהיו
ואדרמלך ושראצר
הכהו בחרב והמה
נמלטו ארץ אררט
וימלך אסר־חדן בנו
תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
19:37

-
.

Hebrew Transliterated
19:37 VYHY HV'a MShThChVH BYTh NSUrK 'aLHYV V'aDUrMLK VShUr'aTShUr HKHV BChUrB VHMH NMLTV 'aUrTSh 'aUrUrT VYMLK 'aSUr-ChDN BNV ThChThYV.

Latin Vulgate
19:37 cumque adoraret in templo Neserach deum suum Adramelech et Sarasar filii eius percusserunt eum gladio fugeruntque in terram Armeniorum et regnavit Eseraddon filius eius pro eo

King James Version
19:37 And it came to pass, as he was worshipping in the house of Nisroch his god, that Adrammelech and Sharezer his sons smote him with the sword: and they escaped into the land of Armenia. And Esarhaddon his son reigned in his stead.

American Standard Version
19:37 And it came to pass, as he was worshipping in the house of Nisroch his god, that Adrammelech and Sharezer smote him with the sword: and they escaped into the land of Ararat. And Esar-haddon his son reigned in his stead.

Bible in Basic English
19:37 And it came about, when he was worshipping in the house of Nisroch his god, that his sons Adrammelech and Sharezer put him to death with the sword; and they went in flight into the land of Ararat. And Esar-haddon his son became king in his place.

Darby's English Translation
19:37 And it came to pass, as he was worshipping in the house of Nisroch his god, that Adrammelech and Sharezer his sons smote him with the sword; and they escaped into the land of Ararat. And Esarhaddon his son reigned in his stead.

Douay Rheims Bible
19:37 And as he was worshipping in the temple of Nesroch his god, Adramelech and Sarasar his sons slew him with the sword, and they fled into the land of the Armenians, and Asarhaddon his son reigned in his stead.

Noah Webster Bible
19:37 And it came to pass, as he was worshiping in the house of Nisroch his god, that Adrammelech and Sharezer his sons smote him with the sword: and they escaped into the land of Armenia. And Esar-haddon his son reigned in his stead.

World English Bible
19:37 It happened, as he was worshipping in the house of Nisroch his god, that Adrammelech and Sharezer struck him with the sword: and they escaped into the land of Ararat. Esar-haddon his son reigned in his place.

Young's Literal Translation
19:37 and it cometh to pass, he is bowing himself in the house of Nisroch his god, and Adramelech and Sharezar his sons have smitten him with the sword, and they have escaped to the land of Ararat, and Esar-Haddon his son reigneth in his stead.

2nd Kings 20


2nd Kings Chapter 20 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Kings 19

The Second Book of the Kings

Chapter 20

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21
Modern Hebrew
בימים ההם חלה
חזקיהו למות ויבא
אליו ישעיהו
בן־אמוץ הנביא
ויאמר אליו כה־אמר
יהוה צו לביתך כי
מת אתה ולא תחיה׃

Paleo-Hebrew (Before 585 B.C.)
20:1

-

-

.

Hebrew Transliterated
20:1 BYMYM HHM ChLH ChZQYHV LMVTh VYB'a 'aLYV YSh'yYHV BN-'aMVTSh HNBY'a VY'aMUr 'aLYV KH-'aMUr YHVH TShV LBYThK KY MTh 'aThH VL'a ThChYH.

Latin Vulgate
20:1 in diebus illis aegrotavit Ezechias usque ad mortem et venit ad eum Esaias filius Amos prophetes dixitque ei haec dicit Dominus Deus praecipe domui tuae morieris enim et non vives

King James Version
20:1 In those days was Hezekiah sick unto death. And the prophet Isaiah the son of Amoz came to him, and said unto him, Thus saith the LORD, Set thine house in order; for thou shalt die, and not live.

American Standard Version
20:1 In those days was Hezekiah sick unto death. And Isaiah the prophet the son of Amoz came to him, and said unto him, Thus saith Jehovah, Set thy house in order: for thou shalt die, and not live.

Bible in Basic English
20:1 In those days Hezekiah was ill and near death. And Isaiah the prophet, the son of Amoz, came to him, and said to him, The Lord says, Put your house in order, for your death is near.

Darby's English Translation
20:1 In those days Hezekiah was sick unto death. And the prophet Isaiah the son of Amoz came to him and said to him, Thus saith Jehovah: Set thy house in order; for thou shalt die, and not live.

Douay Rheims Bible
20:1 In those days Ezechias was sick unto death: and Isaias the son of Amos the prophet came and said to him: Thus saith the Lord God: Give charge concerning thy house, for thou shalt die, and not live.

Noah Webster Bible
20:1 In those days was Hezekiah sick to death. And the prophet Isaiah the son of Amoz came to him, and said to him, Thus saith the LORD, Set thy house in order; for thou shalt die, and not live.

World English Bible
20:1 In those days was Hezekiah sick to death. Isaiah the prophet the son of Amoz came to him, and said to him, Thus says Yahweh, Set your house in order: for you shall die, and not live.

Young's Literal Translation
20:1 In those days hath Hezekiah been sick unto death, and come unto him doth Isaiah son of Amoz the prophet, and saith unto him, `Thus said Jehovah: Give a charge to thy house, for thou art dying, and dost not live.`

Modern Hebrew
ויסב את־פניו
אל־הקיר ויתפלל
אל־יהוה לאמר׃

Paleo-Hebrew (Before 585 B.C.)
20:2
-
-
. -

Hebrew Transliterated
20:2 VYSB 'aTh-PhNYV 'aL-HQYUr VYThPhLL 'aL-YHVH L'aMUr.

Latin Vulgate
20:2 qui convertit faciem suam ad parietem et oravit Dominum dicens

King James Version
20:2 Then he turned his face to the wall, and prayed unto the LORD, saying,

American Standard Version
20:2 Then he turned his face to the wall, and prayed unto Jehovah, saying,

Bible in Basic English
20:2 Then, turning his face to the wall, he made his prayer to the Lord, saying,

Darby's English Translation
20:2 And he turned his face to the wall, and prayed to Jehovah saying,

Douay Rheims Bible
20:2 And he turned his face to the wall, and prayed to the Lord, saying:

Noah Webster Bible
20:2 Then he turned his face to the wall, and prayed to the LORD, saying,

World English Bible
20:2 Then he turned his face to the wall, and prayed to Yahweh, saying,

Young's Literal Translation
20:2 And he turneth round his face unto the wall, and prayeth unto Jehovah, saying,

Modern Hebrew
אנה יהוה זכר־נא
את אשר התהלכתי
לפניך באמת ובלבב
שלם והטוב בעיניך
עשיתי ויבך חזקיהו
בכי גדול׃

Paleo-Hebrew (Before 585 B.C.)
20:3

-

.

Hebrew Transliterated
20:3 'aNH YHVH ZKUr-N'a 'aTh 'aShUr HThHLKThY LPhNYK B'aMTh VBLBB ShLM VHTVB B'yYNYK 'yShYThY VYBK ChZQYHV BKY GDVL.

Latin Vulgate
20:3 obsecro Domine memento quomodo ambulaverim coram te in veritate et in corde perfecto et quod placitum est coram te fecerim flevit itaque Ezechias fletu magno

King James Version
20:3 I beseech thee, O LORD, remember now how I have walked before thee in truth and with a perfect heart, and have done that which is good in thy sight. And Hezekiah wept sore.

American Standard Version
20:3 Remember now, O Jehovah, I beseech thee, how I have walked before thee in truth and with a perfect heart, and have done that which is good in thy sight. And Hezekiah wept sore.

Bible in Basic English
20:3 O Lord, keep in mind how I have been true to you with all my heart, and have done what is good in your eyes. And Hezekiah gave way to bitter weeping.

Darby's English Translation
20:3 Ah! Jehovah, remember, I beseech thee, how I have walked before thee in truth and with a perfect heart, and have done what is good in thy sight. And Hezekiah wept much.

Douay Rheims Bible
20:3 I beseech thee, O Lord, remember how I have walked before thee in truth, and with a perfect heart, and have done that which is pleasing before thee. And Ezechias wept with much weeping.

Noah Webster Bible
20:3 I beseech thee, O LORD, remember now how I have walked before thee in truth and with a perfect heart, and have done that which is good in thy sight. And Hezekiah wept grievously.

World English Bible
20:3 Remember now, Yahweh, I beg you, how I have walked before you in truth and with a perfect heart, and have done that which is good in your sight. Hezekiah wept sore.

Young's Literal Translation
20:3 `I pray Thee, O Jehovah, remember, I pray Thee, how I have walked habitually before Thee in truth, and with a perfect heart, and that which is good in Thine eyes I have done;` and Hezekiah weepeth -- a great weeping.

Modern Hebrew
ויהי ישעיהו לא
יצא העיר התיכנה
ודבר־יהוה היה
אליו לאמר׃

Paleo-Hebrew (Before 585 B.C.)
20:4

-
.

Hebrew Transliterated
20:4 VYHY YSh'yYHV L'a YTSh'a H'yYUr HThYKNH VDBUr-YHVH HYH 'aLYV L'aMUr.

Latin Vulgate
20:4 et antequam egrederetur Esaias mediam partem atrii factus est sermo Domini ad eum dicens

King James Version
20:4 And it came to pass, afore Isaiah was gone out into the middle court, that the word of the LORD came to him, saying,

American Standard Version
20:4 And it came to pass, before Isaiah was gone out into the middle part of the city, that the word of Jehovah came to him, saying,

Bible in Basic English
20:4 Now before Isaiah had gone out of the middle of the town, the word of the Lord came to him, saying,

Darby's English Translation
20:4 And it came to pass before Isaiah had gone out into the middle city that the word of Jehovah came to him saying,

Douay Rheims Bible
20:4 And before Isaias was gone out of the middle of the court, the word of the Lord came to him, saying:

Noah Webster Bible
20:4 And it came to pass, before Isaiah had gone out into the middle court, that the word of the LORD came to him, saying,

World English Bible
20:4 It happened, before Isaiah was gone out into the middle part of the city, that the word of Yahweh came to him, saying,

Young's Literal Translation
20:4 And it cometh to pass -- Isaiah hath not gone out to the middle court -- that the word of Jehovah hath been unto him, saying,

Modern Hebrew
שוב ואמרת
אל־חזקיהו
נגיד־עמי כה־אמר
יהוה אלהי דוד
אביך שמעתי
את־תפלתך ראיתי
את־דמעתך הנני רפא
לך ביום השלישי
תעלה בית יהוה׃

Paleo-Hebrew (Before 585 B.C.)
20:5

- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-

-
-

.

Hebrew Transliterated
20:5 ShVB V'aMUrTh 'aL-ChZQYHV NGYD-'yMY KH-'aMUr YHVH 'aLHY DVD 'aBYK ShM'yThY 'aTh-ThPhLThK Ur'aYThY 'aTh-DM'yThK HNNY UrPh'a LK BYVM HShLYShY Th'yLH BYTh YHVH.

Latin Vulgate
20:5 revertere et dic Ezechiae duci populi mei haec dicit Dominus Deus David patris tui audivi orationem tuam vidi lacrimam tuam et ecce sanavi te die tertio ascendes templum Domini

King James Version
20:5 Turn again, and tell Hezekiah the captain of my people, Thus saith the LORD, the God of David thy father, I have heard thy prayer, I have seen thy tears: behold, I will heal thee: on the third day thou shalt go up unto the house of the LORD.

American Standard Version
20:5 Turn back, and say to Hezekiah the prince of my people, Thus saith Jehovah, the God of David thy father, I have heard thy prayer, I have seen thy tears: behold, I will heal thee; on the third day thou shalt go up unto the house of Jehovah.

Bible in Basic English
20:5 Go back and say to Hezekiah, the ruler of my people, The Lord, the God of David your father, says, Your prayer has come to my ears, and I have seen your weeping; see, I will make you well: on the third day you will go up to the house of the Lord.

Darby's English Translation
20:5 Return, and tell Hezekiah the captain of my people, Thus saith Jehovah, the God of David thy father: I have heard thy prayer, I have seen thy tears; behold, I will heal thee: on the third day thou shalt go up to the house of Jehovah;

Douay Rheims Bible
20:5 Go back, and tell Ezechias the captain of my people: Thus saith the Lord the God of David thy father: I have heard thy prayer, and I have seen thy tears: and behold I have healed thee; on the third day thou shalt go up to the temple of the Lord.

Noah Webster Bible
20:5 Turn again, and tell Hezekiah the captain of my people, Thus saith the LORD, the God of David thy father, I have heard thy prayer, I have seen thy tears: behold, I will heal thee: on the third day thou shalt go up to the house of the LORD.

World English Bible
20:5 Turn back, and tell Hezekiah the prince of my people, Thus says Yahweh, the God of David your father, I have heard your prayer, I have seen your tears: behold, I will heal you; on the third day you shall go up to the house of Yahweh.

Young's Literal Translation
20:5 `Turn back, and thou hast said unto Hezekiah, leader of My people: Thus said Jehovah, God of David thy father, I have heard thy prayer, I have seen thy tear, lo, I give healing to thee, on the third day thou dost go up to the house of Jehovah;

Modern Hebrew
והספתי על־ימיך
חמש עשרה שנה ומכף
מלך־אשור אצילך
ואת העיר הזאת
וגנותי על־העיר
הזאת למעני ולמען
דוד עבדי׃

Paleo-Hebrew (Before 585 B.C.)
20:6
-

-

-

.

Hebrew Transliterated
20:6 VHSPhThY 'yL-YMYK ChMSh 'yShUrH ShNH VMKPh MLK-'aShVUr 'aTShYLK V'aTh H'yYUr HZ'aTh VGNVThY 'yL-H'yYUr HZ'aTh LM'yNY VLM'yN DVD 'yBDY.

Latin Vulgate
20:6 et addam diebus tuis quindecim annos sed et de manu regis Assyriorum liberabo te et civitatem hanc et protegam urbem istam propter me et propter David servum meum

King James Version
20:6 And I will add unto thy days fifteen years; and I will deliver thee and this city out of the hand of the king of Assyria; and I will defend this city for mine own sake, and for my servant David's sake.

American Standard Version
20:6 And I will add unto thy days fifteen years; and I will deliver thee and this city out of the hand of the king of Assyria; and I will defend this city for mine own sake, and for my servant David`s sake.

Bible in Basic English
20:6 I will give you fifteen more years of life; and I will keep you and this town safe from the hands of the king of Assyria; I will keep this town safe, for my honour, and for the honour of my servant David.

Darby's English Translation
20:6 and I will add to thy days fifteen years; and I will deliver thee and this city out of the hand of the king of Assyria, and I will defend this city for mine own sake, and for my servant David`s sake.

Douay Rheims Bible
20:6 And I will add to thy days fifteen years: and I will deliver thee and this city out of the hand of the king of the Assyrians, and I will protect this city for my own sake, and for David my servant's sake.

Noah Webster Bible
20:6 And I will add to thy days fifteen years; and I will deliver thee and this city out of the hand of the king of Assyria; and I will defend this city for my own sake, and for my servant David's sake.

World English Bible
20:6 I will add to your days fifteen years; and I will deliver you and this city out of the hand of the king of Assyria; and I will defend this city for my own sake, and for my servant David`s sake.

Young's Literal Translation
20:6 and I have added to thy days fifteen years, and out of the hand of the king of Asshur I deliver thee and this city, and have covered over this city for Mine own sake, and for the sake of David My servant.`

Modern Hebrew
ויאמר ישעיהו קחו
דבלת תאנים ויקחו
וישימו על־השחין
ויחי׃

Paleo-Hebrew (Before 585 B.C.)
20:7

-
.

Hebrew Transliterated
20:7 VY'aMUr YSh'yYHV QChV DBLTh Th'aNYM VYQChV VYShYMV 'yL-HShChYN VYChY.

Latin Vulgate
20:7 dixitque Esaias adferte massam ficorum quam cum adtulissent et posuissent super ulcus eius curatus est

King James Version
20:7 And Isaiah said, Take a lump of figs. And they took and laid it on the boil, and he recovered.

American Standard Version
20:7 And Isaiah said, Take a cake of figs. And they took and laid it on the boil, and he recovered.

Bible in Basic English
20:7 Then Isaiah said, Take a cake of figs. So they took it and put it on his wound, and he got better.

Darby's English Translation
20:7 And Isaiah said, Take a cake of figs. And they took and laid it on the boil, and he recovered.

Douay Rheims Bible
20:7 And Isaias said: Bring me a lump of figs. And when they had brought it, and laid it upon his boil. he was healed.

Noah Webster Bible
20:7 And Isaiah said, Take a lump of figs. And they took and laid it on the boil, and he recovered.

World English Bible
20:7 Isaiah said, Take a cake of figs. They took and laid it on the boil, and he recovered.

Young's Literal Translation
20:7 And Isaiah saith, `Take ye a cake of figs;` and they take and lay it on the boil, and he reviveth.

Modern Hebrew
ויאמר חזקיהו
אל־ישעיהו מה אות
כי־ירפא יהוה לי
ועליתי ביום
השלישי בית יהוה׃

Paleo-Hebrew (Before 585 B.C.)
20:8

-
-

.

Hebrew Transliterated
20:8 VY'aMUr ChZQYHV 'aL-YSh'yYHV MH 'aVTh KY-YUrPh'a YHVH LY V'yLYThY BYVM HShLYShY BYTh YHVH.

Latin Vulgate
20:8 dixerat autem Ezechias ad Esaiam quod erit signum quia Dominus me sanabit et quia ascensurus sum die tertio templum Domini

King James Version
20:8 And Hezekiah said unto Isaiah, What shall be the sign that the LORD will heal me, and that I shall go up into the house of the LORD the third day?

American Standard Version
20:8 And Hezekiah said unto Isaiah, What shall be the sign that Jehovah will heal me, and that I shall go up unto the house of Jehovah the third day?

Bible in Basic English
20:8 And Hezekiah said to Isaiah, What is to be the sign that the Lord will make me well, and that I will go up to the house of the Lord on the third day?

Darby's English Translation
20:8 And Hezekiah said to Isaiah, What shall be the sign that Jehovah will heal me, and that I shall go up into the house of Jehovah the third day?

Douay Rheims Bible
20:8 And Ezechias had said to Isaias: What shall be the sign that the Lord will heal me, and that I shall go up to the temple of the Lord the third day?

Noah Webster Bible
20:8 And Hezekiah said to Isaiah, What shall be the sign that the LORD will heal me, and that I shall go up into the house of the LORD the third day?

World English Bible
20:8 Hezekiah said to Isaiah, What shall be the sign that Yahweh will heal me, and that I shall go up to the house of Yahweh the third day?

Young's Literal Translation
20:8 And Hezekiah saith unto Isaiah, `What is the sign that Jehovah doth give healing to me, that I have gone up on the third day to the house of Jehovah?`

Modern Hebrew
ויאמר ישעיהו
זה־לך האות מאת
יהוה כי יעשה יהוה
את־הדבר אשר דבר
הלך הצל עשר מעלות
אם־ישוב עשר
מעלות׃

Paleo-Hebrew (Before 585 B.C.)
20:9

-

-

-
.

Hebrew Transliterated
20:9 VY'aMUr YSh'yYHV ZH-LK H'aVTh M'aTh YHVH KY Y'yShH YHVH 'aTh-HDBUr 'aShUr DBUr HLK HTShL 'yShUr M'yLVTh 'aM-YShVB 'yShUr M'yLVTh.

Latin Vulgate
20:9 cui ait Esaias hoc erit signum a Domino quod facturus sit Dominus sermonem quem locutus est vis ut accedat umbra decem lineis an ut revertatur totidem gradibus

King James Version
20:9 And Isaiah said, This sign shalt thou have of the LORD, that the LORD will do the thing that he hath spoken: shall the shadow go forward ten degrees, or go back ten degrees?

American Standard Version
20:9 And Isaiah said, This shall be the sign unto thee from Jehovah, that Jehovah will do the thing that he hath spoken: shall the shadow go forward ten steps, or go back ten steps?

Bible in Basic English
20:9 And Isaiah said, This is the sign the Lord will give you, that he will do what he has said; will the shade go forward ten degrees or back?

Darby's English Translation
20:9 And Isaiah said, This shall be the sign to thee from Jehovah, that Jehovah will do the thing that he hath spoken: shall the shadow go forward ten degrees, or go back ten degrees?

Douay Rheims Bible
20:9 And Isaias said to him: This shall be the sign from the Lord, that the Lord will do the word which he hath spoken: Wilt thou that the shadow go forward ten lines, or that it go back so many degrees?

Noah Webster Bible
20:9 And Isaiah said, This sign shalt thou have of the LORD, that the LORD will do the thing that he hath spoken: shall the shadow go forward ten degrees, or go back ten degrees?

World English Bible
20:9 Isaiah said, This shall be the sign to you from Yahweh, that Yahweh will do the thing that he has spoken: shall the shadow go forward ten steps, or go back ten steps?

Young's Literal Translation
20:9 And Isaiah saith, `This is to thee the sign from Jehovah, that Jehovah doth the thing that He hath spoken -- The shadow hath gone on ten degrees, or it doth turn back ten degrees?`

Modern Hebrew
ויאמר יחזקיהו נקל
לצל לנטות עשר
מעלות לא כי ישוב
הצל אחרנית עשר
מעלות׃

Paleo-Hebrew (Before 585 B.C.)
20:10

.

Hebrew Transliterated
20:10 VY'aMUr YChZQYHV NQL LTShL LNTVTh 'yShUr M'yLVTh L'a KY YShVB HTShL 'aChUrNYTh 'yShUr M'yLVTh.

Latin Vulgate
20:10 et ait Ezechias facile est umbram crescere decem lineis nec hoc volo ut fiat sed ut revertatur retrorsum decem gradibus

King James Version
20:10 And Hezekiah answered, It is a light thing for the shadow to go down ten degrees: nay, but let the shadow return backward ten degrees.

American Standard Version
20:10 And Hezekiah answered, It is a light thing for the shadow to decline ten steps: nay, but let the shadow return backward ten steps.

Bible in Basic English
20:10 And Hezekiah said in answer, It is a simple thing for the shade to go forward; but let it go back ten degrees.

Darby's English Translation
20:10 And Hezekiah said, It is a light thing for the shadow to go down ten degrees: no, but let the shadow return backward ten degrees.

Douay Rheims Bible
20:10 And Ezechias said: It is an easy matter for the shadow to go forward ten lines: and I do not desire that this be done, but let it return back ten degrees.

Noah Webster Bible
20:10 And Hezekiah answered, It is a light thing for the shadow to go forward ten degrees: no, but let the shadow return backward ten degrees.

World English Bible
20:10 Hezekiah answered, It is a light thing for the shadow to decline ten steps: nay, but let the shadow return backward ten steps.

Young's Literal Translation
20:10 And Hezekiah saith, `It hath been light for the shadow to incline ten degrees: nay, but let the shadow turn backward ten degrees.`

Modern Hebrew
ויקרא ישעיהו
הנביא אל־יהוה
וישב את־הצל
במעלות אשר ירדה
במעלות אחז אחרנית
עשר מעלות׃

Paleo-Hebrew (Before 585 B.C.)
20:11

-
-

.

Hebrew Transliterated
20:11 VYQUr'a YSh'yYHV HNBY'a 'aL-YHVH VYShB 'aTh-HTShL BM'yLVTh 'aShUr YUrDH BM'yLVTh 'aChZ 'aChUrNYTh 'yShUr M'yLVTh.

Latin Vulgate
20:11 invocavit itaque Esaias propheta Dominum et reduxit umbram per lineas quibus iam descenderat in horologio Ahaz retrorsum decem gradibus

King James Version
20:11 And Isaiah the prophet cried unto the LORD: and he brought the shadow ten degrees backward, by which it had gone down in the dial of Ahaz.

American Standard Version
20:11 And Isaiah the prophet cried unto Jehovah; and he brought the shadow ten steps backward, by which it had gone down on the dial of Ahaz.

Bible in Basic English
20:11 Then Isaiah the prophet made prayer to the Lord, and he made the shade go back ten degrees from its position on the steps of Ahaz.

Darby's English Translation
20:11 And Isaiah the prophet cried to Jehovah, and he brought the shadow back on the degrees by which it had gone down on the dial of Ahaz, ten degrees backward.

Douay Rheims Bible
20:11 And Isaias the prophet called upon the Lord, and he brought the shadow ten degrees backwards by the lines, by which it had already gone down in the dial of Achaz.

Noah Webster Bible
20:11 And Isaiah the prophet cried to the LORD: and he brought the shadow ten degrees backward, by which it had gone down on the dial of Ahaz.

World English Bible
20:11 Isaiah the prophet cried to Yahweh; and he brought the shadow ten steps backward, by which it had gone down on the dial of Ahaz.

Young's Literal Translation
20:11 And Isaiah the prophet calleth unto Jehovah, and He bringeth back the shadow by the degrees that it had gone down in the degrees of Ahaz -- backward ten degrees.

Modern Hebrew
בעת ההיא שלח
בראדך בלאדן
בן־בלאדן מלך־בבל
ספרים ומנחה אל־
חזקיהו כי שמע כי
חלה חזקיהו׃

Paleo-Hebrew (Before 585 B.C.)
20:12

-
-
-

.

Hebrew Transliterated
20:12 B'yTh HHY'a ShLCh BUr'aDK BL'aDN BN-BL'aDN MLK-BBL SPhUrYM VMNChH 'aL- ChZQYHV KY ShM'y KY ChLH ChZQYHV.

Latin Vulgate
20:12 in tempore illo misit Berodach Baladan filius Baladan rex Babyloniorum litteras et munera ad Ezechiam audierat enim quod aegrotasset Ezechias

King James Version
20:12 At that time Berodachbaladan, the son of Baladan, king of Babylon, sent letters and a present unto Hezekiah: for he had heard that Hezekiah had been sick.

American Standard Version
20:12 At that time Berodach-baladan the son of Baladan, king of Babylon, sent letters and a present unto Hezekiah; for he had heard that Hezekiah had been sick.

Bible in Basic English
20:12 At that time, Merodach-baladan, the son of Baladan, king of Babylon, sent letters with an offering to Hezekiah, because he had news that Hezekiah had been ill.

Darby's English Translation
20:12 At that time Berodach-Baladan, the son of Baladan, king of Babylon, sent a letter and a present to Hezekiah, for he had heard that Hezekiah had been sick.

Douay Rheims Bible
20:12 At that time Berodach Baladan, the son of Baladan, king of the Babylonians, sent letters and presents to Ezechias: for he had heard that Ezechias had been sick.

Noah Webster Bible
20:12 At that time Berodach-baladan, the son of Baladan, king of Babylon, sent letters and a present to Hezekiah: for he had heard that Hezekiah had been sick.

World English Bible
20:12 At that time Berodach-baladan the son of Baladan, king of Babylon, sent letters and a present to Hezekiah; for he had heard that Hezekiah had been sick.

Young's Literal Translation
20:12 At that time hath Berodach-Baladan son of Baladan king of Babylon sent letters and a present unto Hezekiah, for he heard that Hezekiah had been sick;

Modern Hebrew
וישמע עליהם
חזקיהו ויראם
את־כל־בית נכתה
את־הכסף ואת־הזהב
ואת־ הבשמים ואת
שמן הטוב ואת בית
כליו ואת כל־אשר
נמצא באוצרתיו לא־
היה דבר אשר
לא־הראם חזקיהו
בביתו
ובכל־ממשלתו׃

Paleo-Hebrew (Before 585 B.C.)
20:13

- [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -
-

-

-

-
. -

Hebrew Transliterated
20:13 VYShM'y 'yLYHM ChZQYHV VYUr'aM 'aTh-KL-BYTh NKThH 'aTh-HKSPh V'aTh-HZHB V'aTh- HBShMYM V'aTh ShMN HTVB V'aTh BYTh KLYV V'aTh KL-'aShUr NMTSh'a B'aVTShUrThYV L'a- HYH DBUr 'aShUr L'a-HUr'aM ChZQYHV BBYThV VBKL-MMShLThV.

Latin Vulgate
20:13 laetatus est autem in adventum eorum Ezechias et ostendit eis domum aromatum et aurum et argentum et pigmenta varia unguenta quoque et domum vasorum suorum et omnia quae habere potuerat in thesauris suis non fuit quod non monstraret eis Ezechias in domo sua et in omni potestate sua

King James Version
20:13 And Hezekiah hearkened unto them, and shewed them all the house of his precious things, the silver, and the gold, and the spices, and the precious ointment, and all the house of his armour, and all that was found in his treasures: there was nothing in his house, nor in all his dominion, that Hezekiah shewed them not.

American Standard Version
20:13 And Hezekiah hearkened unto them, and showed them all the house of his precious things, the silver, and the gold, and the spices, and the precious oil, and the house of his armor, and all that was found in his treasures: there was nothing in his house, nor in all his dominion, that Hezekiah showed them not.

Bible in Basic English
20:13 And Hezekiah was glad at their coming and let them see all his store of wealth, the silver and the gold and the spices and the oil of great price, and the house of his arms, and everything there was in his stores; there was nothing in all his house or his kingdom which Hezekiah did not let them see.

Darby's English Translation
20:13 And Hezekiah hearkened to them, and shewed them all his treasure-house, the silver and the gold, and the spices and the fine oil, and all the house of his armour, and all that was found among his treasures: there was nothing in his house, nor in all his dominion, that Hezekiah did not shew them.

Douay Rheims Bible
20:13 And Ezechias rejoiced at their coming, and he showed them the house of his aromatical spices, and the gold and the silver, and divers precious odours, and ointments, and the house of his vessels, and all that he had in his treasures. There was nothing in his house, nor in all his dominions that Ezechias shewed them not.

Noah Webster Bible
20:13 And Hezekiah hearkened to them, and showed them all the house of his precious things, the silver, and the gold, and the spices, and the precious ointment, and all the house of his armor, and all that was found in his treasures: there was nothing in his house, nor in all his dominion, that Hezekiah showed them not.

World English Bible
20:13 Hezekiah listened to them, and showed them all the house of his precious things, the silver, and the gold, and the spices, and the precious oil, and the house of his armor, and all that was found in his treasures: there was nothing in his house, nor in all his dominion, that Hezekiah didn`t show them.

Young's Literal Translation
20:13 and Hezekiah hearkeneth unto them, and sheweth them all the house of his treasury, the silver, and the gold, and the spices, and the good ointment, and all the house of his vessels, and all that hath been found in his treasuries; there hath not been a thing that Hezekiah hath not shewed them, in his house, and in all his dominion.

Modern Hebrew
ויבא ישעיהו הנביא
אל־המלך חזקיהו
ויאמר אליו מה
אמרו האנשים האלה
ומאין יבאו אליך
ויאמר חזקיהו מארץ
רחוקה באו מבבל׃

Paleo-Hebrew (Before 585 B.C.)
20:14

-

.

Hebrew Transliterated
20:14 VYB'a YSh'yYHV HNBY'a 'aL-HMLK ChZQYHV VY'aMUr 'aLYV MH 'aMUrV H'aNShYM H'aLH VM'aYN YB'aV 'aLYK VY'aMUr ChZQYHV M'aUrTSh UrChVQH B'aV MBBL.

Latin Vulgate
20:14 venit autem Esaias propheta ad regem Ezechiam dixitque ei quid dixerunt viri isti aut unde venerunt ad te cui ait Ezechias de terra longinqua venerunt de Babylone

King James Version
20:14 Then came Isaiah the prophet unto king Hezekiah, and said unto him, What said these men? and from whence came they unto thee? And Hezekiah said, They are come from a far country, even from Babylon.

American Standard Version
20:14 Then came Isaiah the prophet unto king Hezekiah, and said unto him, What said these men? and from whence came they unto thee? And Hezekiah said, They are come from a far country, even from Babylon.

Bible in Basic English
20:14 Then Isaiah the prophet came to King Hezekiah and said to him, What did these men say and where did they come from? And Hezekiah said, They came from a far country, even from Babylon.

Darby's English Translation
20:14 Then came the prophet Isaiah to king Hezekiah and said to him, What said these men? and from whence came they to thee? And Hezekiah said, They came from a far country, from Babylon.

Douay Rheims Bible
20:14 And Isaias the prophet came to king Ezechias, and said to him: What said these men? or from whence came they to thee? And Ezechias said to him: From a far country they came to me out of Babylon.

Noah Webster Bible
20:14 Then came Isaiah the prophet to king Hezekiah, and said to him, What said these men? and from whence came they to thee? And Hezekiah said, They have come from a far country even from Babylon.

World English Bible
20:14 Then came Isaiah the prophet to king Hezekiah, and said to him, What said these men? and from whence came they to you? Hezekiah said, They are come from a far country, even from Babylon.

Young's Literal Translation
20:14 And Isaiah the prophet cometh in unto king Hezekiah, and saith unto him, `What said these men? and whence come they unto thee?` And Hezekiah saith, `From a land afar off they have come -- from Babylon.`

Modern Hebrew
ויאמר מה ראו
בביתך ויאמר
חזקיהו את כל־אשר
בביתי ראו לא־היה
דבר אשר לא־הראיתם
באצרתי׃

Paleo-Hebrew (Before 585 B.C.)
20:15

-

-
-
.

Hebrew Transliterated
20:15 VY'aMUr MH Ur'aV BBYThK VY'aMUr ChZQYHV 'aTh KL-'aShUr BBYThY Ur'aV L'a-HYH DBUr 'aShUr L'a-HUr'aYThM B'aTShUrThY.

Latin Vulgate
20:15 at ille respondit quid viderunt in domo tua ait Ezechias omnia quae sunt in domo mea viderunt nihil est quod non monstraverim eis in thesauris meis

King James Version
20:15 And he said, What have they seen in thine house? And Hezekiah answered, All the things that are in mine house have they seen: there is nothing among my treasures that I have not shewed them.

American Standard Version
20:15 And he said, What have they seen in thy house? And Hezekiah answered, All that is in my house have they seen: there is nothing among my treasures that I have not showed them.

Bible in Basic English
20:15 And he said, What have they seen in your house? And Hezekiah said in answer, They saw everything in my house: there is nothing among my stores which I did not let them see.

Darby's English Translation
20:15 And he said, What have they seen in thy house? And Hezekiah said, All that is in my house have they seen: there is nothing among my treasures that I have not shewn them.

Douay Rheims Bible
20:15 And he said: What did they see in thy house? Ezechias said: They saw all the things that are in my house: there is nothing among my treasures that I have not shewn them.

Noah Webster Bible
20:15 And he said, What have they seen in thy house? And Hezekiah answered, All the things that are in my house have they seen: there is nothing among my treasures that I have not shown them.

World English Bible
20:15 He said, What have they seen in your house? Hezekiah answered, All that is in my house have they seen: there is nothing among my treasures that I have not showed them.

Young's Literal Translation
20:15 And he saith, `What saw they in thy house?` and Hezekiah saith, `All that is in my house they saw; there hath not been a thing that I have not shewed them among my treasures.`

Modern Hebrew
ויאמר ישעיהו
אל־חזקיהו שמע
דבר־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
20:16

-
. -

Hebrew Transliterated
20:16 VY'aMUr YSh'yYHV 'aL-ChZQYHV ShM'y DBUr-YHVH.

Latin Vulgate
20:16 dixit itaque Esaias Ezechiae audi sermonem Domini

King James Version
20:16 And Isaiah said unto Hezekiah, Hear the word of the LORD.

American Standard Version
20:16 And Isaiah said unto Hezekiah, Hear the word of Jehovah.

Bible in Basic English
20:16 And Isaiah said to Hezekiah, Give ear to the word of the Lord.

Darby's English Translation
20:16 And Isaiah said to Hezekiah, Hear the word of Jehovah:

Douay Rheims Bible
20:16 And Isaias said to Ezechias: Hear the word of the Lord.

Noah Webster Bible
20:16 And Isaiah said to Hezekiah, Hear the word of the LORD.

World English Bible
20:16 Isaiah said to Hezekiah, Hear the word of Yahweh.

Young's Literal Translation
20:16 And Isaiah saith unto Hezekiah, `Hear a word of Jehovah:

Modern Hebrew
הנה ימים באים
ונשא כל־אשר בביתך
ואשר אצרו אבתיך
עד־היום הזה בבלה
לא־יותר דבר אמר
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
20:17

-

-

-
.

Hebrew Transliterated
20:17 HNH YMYM B'aYM VNSh'a KL-'aShUr BBYThK V'aShUr 'aTShUrV 'aBThYK 'yD-HYVM HZH BBLH L'a-YVThUr DBUr 'aMUr YHVH.

Latin Vulgate
20:17 ecce dies venient et auferentur omnia quae sunt in domo tua et quae condiderunt patres tui usque in diem hanc in Babylone non remanebit quicquam ait Dominus

King James Version
20:17 Behold, the days come, that all that is in thine house, and that which thy fathers have laid up in store unto this day, shall be carried into Babylon: nothing shall be left, saith the LORD.

American Standard Version
20:17 Behold, the days come, that all that is in thy house, and that which thy fathers have laid up in store unto this day, shall be carried to Babylon: nothing shall be left, saith Jehovah.

Bible in Basic English
20:17 Truly, days are coming when everything in your house, and whatever your fathers have put in store till this day, will be taken away to Babylon: all will be gone, says the Lord.

Darby's English Translation
20:17 Behold, days come that all that is in thy house, and what thy fathers have laid up until this day, shall be carried to Babylon; nothing shall be left, saith Jehovah.

Douay Rheims Bible
20:17 Behold the days shall come, that all that is in thy house, and that thy fathers have laid up in store unto this day, shall be carried into Babylon: nothing shall be left, saith the Lord.

Noah Webster Bible
20:17 Behold, the days come, that all that is in thy house, and that which thy fathers have laid up in store to this day, shall be carried into Babylon: nothing shall be left, saith the LORD.

World English Bible
20:17 Behold, the days come, that all that is in your house, and that which your fathers have laid up in store to this day, shall be carried to Babylon: nothing shall be left, says Yahweh.

Young's Literal Translation
20:17 Lo, days are coming, and borne hath been all that is in thy house, and that thy father have treasured up till this day, to Babylon; there is not left a thing, said Jehovah;

Modern Hebrew
ומבניך אשר יצאו
ממך אשר תוליד יקח
והיו סריסים בהיכל
מלך בבל׃

Paleo-Hebrew (Before 585 B.C.)
20:18

.

Hebrew Transliterated
20:18 VMBNYK 'aShUr YTSh'aV MMK 'aShUr ThVLYD YQCh VHYV SUrYSYM BHYKL MLK BBL.

Latin Vulgate
20:18 sed et de filiis tuis qui egredientur ex te quos generabis tollentur et erunt eunuchi in palatio regis Babylonis

King James Version
20:18 And of thy sons that shall issue from thee, which thou shalt beget, shall they take away; and they shall be eunuchs in the palace of the king of Babylon.

American Standard Version
20:18 And of thy sons that shall issue from thee, whom thou shalt beget, shall they take away; and they shall be eunuchs in the palace of the king of Babylon.

Bible in Basic English
20:18 And your sons, the offspring of your body, they will take away to be unsexed servants in the house of the king of Babylon.

Darby's English Translation
20:18 And of thy sons that shall issue from thee, whom thou shalt beget, shall they take away; and they shall be chamberlains in the palace of the king of Babylon.

Douay Rheims Bible
20:18 And of thy sons also that shall issue from thee, whom thou shalt beget, they shall take away, and they shall be eunuchs in the palace of the king of Babylon.

Noah Webster Bible
20:18 And of thy sons that shall issue from thee, which thou shalt beget, shall they take away; and they shall be eunuchs in the palace of the king of Babylon.

World English Bible
20:18 Of your sons who shall issue from you, whom you shall father, shall they take away; and they shall be eunuchs in the palace of the king of Babylon.

Young's Literal Translation
20:18 and of thy sons who go out from thee, whom thou begettest, they take away, and they have been eunuchs in the palace of the king of Babylon.`

Modern Hebrew
ויאמר חזקיהו
אל־ישעיהו טוב
דבר־יהוה אשר דברת
ויאמר הלוא אם־
שלום ואמת יהיה
בימי׃

Paleo-Hebrew (Before 585 B.C.)
20:19

-
-

-

.

Hebrew Transliterated
20:19 VY'aMUr ChZQYHV 'aL-YSh'yYHV TVB DBUr-YHVH 'aShUr DBUrTh VY'aMUr HLV'a 'aM- ShLVM V'aMTh YHYH BYMY.

Latin Vulgate
20:19 dixit Ezechias ad Esaiam bonus sermo Domini quem locutus est sit pax et veritas in diebus meis

King James Version
20:19 Then said Hezekiah unto Isaiah, Good is the word of the LORD which thou hast spoken. And he said, Is it not good, if peace and truth be in my days?

American Standard Version
20:19 Then said Hezekiah unto Isaiah, Good is the word of Jehovah which thou hast spoken. He said moreover, Is it not so, if peace and truth shall be in my days?

Bible in Basic English
20:19 Then Hezekiah said to Isaiah, Good is the word of the Lord which you have said. Then he said, ... if in my time there is peace and righteousness?

Darby's English Translation
20:19 And Hezekiah said to Isaiah, Good is the word of Jehovah which thou hast spoken. And he said, Is it not so? if only there shall be peace and truth in my days!

Douay Rheims Bible
20:19 Ezechias said to Isaias: The word of the Lord, which thou hast spoken, is good: let peace and truth be in my days.

Noah Webster Bible
20:19 Then said Hezekiah to Isaiah, Good is the word of the LORD which thou hast spoken. And he said, Is it not good, if peace and truth shall be in my days?

World English Bible
20:19 Then said Hezekiah to Isaiah, Good is the word of Yahweh which you have spoken. He said moreover, Isn`t it so, if peace and truth shall be in my days?

Young's Literal Translation
20:19 And Hezekiah saith unto Isaiah, `Good is the word of Jehovah that thou hast spoken;` and he saith, `Is it not -- if peace and truth are in my days?`

Modern Hebrew
ויתר דברי חזקיהו
וכל־גבורתו ואשר
עשה את־הברכה
ואת־התעלה ויבא
את־המים העירה
הלא־הם כתובים
על־ספר דברי הימים
למלכי יהודה׃

Paleo-Hebrew (Before 585 B.C.)
20:20

-

- [image] [image] [image] [image] [image] [image] [image] [image] -
-
-
-

.

Hebrew Transliterated
20:20 VYThUr DBUrY ChZQYHV VKL-GBVUrThV V'aShUr 'yShH 'aTh-HBUrKH V'aTh-HTh'yLH VYB'a 'aTh-HMYM H'yYUrH HL'a-HM KThVBYM 'yL-SPhUr DBUrY HYMYM LMLKY YHVDH.

Latin Vulgate
20:20 reliqua autem sermonum Ezechiae et omnis fortitudo eius et quomodo fecerit piscinam et aquaeductum et introduxerit aquas in civitatem nonne haec scripta sunt in libro sermonum dierum regum Iuda

King James Version
20:20 And the rest of the acts of Hezekiah, and all his might, and how he made a pool, and a conduit, and brought water into the city, are they not written in the book of the chronicles of the kings of Judah?

American Standard Version
20:20 Now the rest of the acts of Hezekiah, and all his might, and how he made the pool, and the conduit, and brought water into the city, are they not written in the book of the chronicles of the kings of Judah?

Bible in Basic English
20:20 Now the rest of the acts of Hezekiah, and his power, and how he made the pool and the stream, to take water into the town, are they not recorded in the book of the history of the kings of Judah?

Darby's English Translation
20:20 And the rest of the acts of Hezekiah, and all his might, and how he made the pool and the aqueduct, and brought the water into the city, are they not written in the book of the chronicles of the kings of Judah?

Douay Rheims Bible
20:20 And the rest of the acts of Ezechias and all his might, and how he made a pool, and a conduit, and brought waters into the city, are they not written in the book of the words of the days of the kings of Juda?

Noah Webster Bible
20:20 And the rest of the acts of Hezekiah, and all his might, and how he made a pool, and a conduit, and brought water into the city, are they not written in the book of the chronicles of the kings of Judah?

World English Bible
20:20 Now the rest of the acts of Hezekiah, and all his might, and how he made the pool, and the conduit, and brought water into the city, aren`t they written in the book of the chronicles of the kings of Judah?

Young's Literal Translation
20:20 And the rest of the matters of Hezekiah, and all his might, and how he made the pool, and the conduit, and bringeth in the waters to the city, are they not written on the book of the Chronicles of the kings of Judah?

Modern Hebrew
וישכב חזקיהו
עם־אבתיו וימלך
מנשה בנו תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
20:21

-

.

Hebrew Transliterated
20:21 VYShKB ChZQYHV 'yM-'aBThYV VYMLK MNShH BNV ThChThYV.

Latin Vulgate
20:21 dormivitque Ezechias cum patribus suis et regnavit Manasses filius eius pro eo

King James Version
20:21 And Hezekiah slept with his fathers: and Manasseh his son reigned in his stead.

American Standard Version
20:21 And Hezekiah slept with his fathers; and Manasseh his son reigned in his stead.

Bible in Basic English
20:21 And Hezekiah went to rest with his fathers; and Manasseh his son became king in his place.

Darby's English Translation
20:21 And Hezekiah slept with his fathers; and Manasseh his son reigned in his stead.

Douay Rheims Bible
20:21 And Ezechias slept with his fathers, and Manasses his son reigned in his stead.

Noah Webster Bible
20:21 And Hezekiah slept with his fathers: and Manasseh his son reigned in his stead.

World English Bible
20:21 Hezekiah slept with his fathers; and Manasseh his son reigned in his place.

Young's Literal Translation
20:21 And Hezekiah lieth with his fathers, and reign doth Manasseh his son in his stead.

2nd Kings 21


2nd Kings Chapter 21 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Kings 20

The Second Book of the Kings

Chapter 21

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26
Modern Hebrew
בן־שתים עשרה שנה
מנשה במלכו וחמשים
וחמש שנה מלך
בירושלם ושם אמו
חפצי־בה׃

Paleo-Hebrew (Before 585 B.C.)
21:1
-

. -

Hebrew Transliterated
21:1 BN-ShThYM 'yShUrH ShNH MNShH BMLKV VChMShYM VChMSh ShNH MLK BYUrVShLM VShM 'aMV ChPhTShY-BH.

Latin Vulgate
21:1 duodecim annorum erat Manasses cum regnare coepisset et quinquaginta quinque annis regnavit in Hierusalem nomen matris eius Aphsiba

King James Version
21:1 Manasseh was twelve years old when he began to reign, and reigned fifty and five years in Jerusalem. And his mother's name was Hephzibah.

American Standard Version
21:1 Manasseh was twelve years old when he began to reign; and he reigned five and fifty years in Jerusalem: and his mother`s name was Hephzibah.

Bible in Basic English
21:1 Manasseh was twelve years old when he became king; for fifty-five years he was ruling in Jerusalem; and his mother's name was Hephzi-bah.

Darby's English Translation
21:1 Manasseh was twelve years old when he began to reign; and he reigned fifty-five years in Jerusalem; and his mother`s name was Hephzibah.

Douay Rheims Bible
21:1 Manasses was twelve years old when he began to reign, and he reigned five and fifty years in Jerusalem: the name of his mother was Haphsiba.

Noah Webster Bible
21:1 Manasseh was twelve years old when he began to reign, and he reigned fifty and five years in Jerusalem. And his mother's name was Hephzi-bah.

World English Bible
21:1 Manasseh was twelve years old when he began to reign; and he reigned fifty-five years in Jerusalem: and his mother`s name was Hephzibah.

Young's Literal Translation
21:1 A son of twelve years is Manasseh in his reigning, and fifty and five years he hath reigned in Jerusalem, and the name of his mother is Hephzi-Bah;

Modern Hebrew
ויעש הרע בעיני
יהוה כתועבת הגוים
אשר הוריש יהוה
מפני בני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
21:2

.

Hebrew Transliterated
21:2 VY'ySh HUr'y B'yYNY YHVH KThV'yBTh HGVYM 'aShUr HVUrYSh YHVH MPhNY BNY YShUr'aL.

Latin Vulgate
21:2 fecitque malum in conspectu Domini iuxta idola gentium quas delevit Dominus a facie filiorum Israhel

King James Version
21:2 And he did that which was evil in the sight of the LORD, after the abominations of the heathen, whom the LORD cast out before the children of Israel.

American Standard Version
21:2 And he did that which was evil in the sight of Jehovah, after the abominations of the nations whom Jehovah cast out before the children of Israel.

Bible in Basic English
21:2 He did evil in the eyes of the Lord, copying the disgusting ways of those nations whom the Lord had sent out before the children of Israel.

Darby's English Translation
21:2 And he did evil in the sight of Jehovah, like the abominations of the nations that Jehovah had dispossessed from before the children of Israel.

Douay Rheims Bible
21:2 And he did evil in the sight of the Lord, according to the idols of the nations, which the Lord destroyed from before the face of the children of Israel.

Noah Webster Bible
21:2 And he did that which was evil in the sight of the LORD, after the abominations of the heathen, whom the LORD cast out before the children of Israel.

World English Bible
21:2 He did that which was evil in the sight of Yahweh, after the abominations of the nations whom Yahweh cast out before the children of Israel.

Young's Literal Translation
21:2 and he doth the evil thing in the eyes of Jehovah, according to the abominations of the nations that Jehovah dispossessed from the presence of the sons of Israel,

Modern Hebrew
וישב ויבן
את־הבמות אשר אבד
חזקיהו אביו ויקם
מזבחת לבעל ויעש
אשרה כאשר עשה
אחאב מלך ישראל
וישתחו לכל־צבא
השמים ויעבד אתם׃

Paleo-Hebrew (Before 585 B.C.)
21:3

-

-
.

Hebrew Transliterated
21:3 VYShB VYBN 'aTh-HBMVTh 'aShUr 'aBD ChZQYHV 'aBYV VYQM MZBChTh LB'yL VY'ySh 'aShUrH K'aShUr 'yShH 'aCh'aB MLK YShUr'aL VYShThChV LKL-TShB'a HShMYM VY'yBD 'aThM.

Latin Vulgate
21:3 conversusque est et aedificavit excelsa quae dissipaverat Ezechias pater eius et erexit aras Baal et fecit lucos sicut fecerat Ahab rex Israhel et adoravit omnem militiam caeli et coluit eam

King James Version
21:3 For he built up again the high places which Hezekiah his father had destroyed; and he reared up altars for Baal, and made a grove, as did Ahab king of Israel; and worshipped all the host of heaven, and served them.

American Standard Version
21:3 For he built again the high places which Hezekiah his father had destroyed; and he reared up altars for Baal, and made an Asherah, as did Ahab king of Israel, and worshipped all the host of heaven, and served them.

Bible in Basic English
21:3 He put up again the high places which had been pulled down by Hezekiah his father; he made altars for Baal, and an Asherah, as Ahab, king of Israel, had done; he was a worshipper and servant of all the stars of heaven.

Darby's English Translation
21:3 And he built again the high places that Hezekiah his father had destroyed; and he reared up altars to Baal and made an Asherah, as did Ahab king of Israel; and worshipped all the host of heaven, and served them.

Douay Rheims Bible
21:3 And he turned, and built up the high places which Ezechias his father had destroyed: and he set up altars to Baal, and made groves, as Achab the king of Israel had done: and he adored all the host of heaven, and served them.

Noah Webster Bible
21:3 For he built again the high places which Hezekiah his father had destroyed; and he reared altars for Baal, and made a grove, as did Ahab king of Israel; and worshiped all the host of heaven, and served them.

World English Bible
21:3 For he built again the high places which Hezekiah his father had destroyed; and he reared up altars for Baal, and made an Asherah, as did Ahab king of Israel, and worshipped all the host of the sky, and served them.

Young's Literal Translation
21:3 and he turneth and buildeth the high places that Hezekiah his father destroyed, and raiseth altars for Baal, and maketh a shrine, as did Ahab king of Israel, and boweth himself to all the host of the heavens, and serveth them.

Modern Hebrew
ובנה מזבחת בבית
יהוה אשר אמר יהוה
בירושלם אשים
את־שמי׃

Paleo-Hebrew (Before 585 B.C.)
21:4

. -

Hebrew Transliterated
21:4 VBNH MZBChTh BBYTh YHVH 'aShUr 'aMUr YHVH BYUrVShLM 'aShYM 'aTh-ShMY.

Latin Vulgate
21:4 extruxitque aras in domo Domini de qua dixit Dominus in Hierusalem ponam nomen meum

King James Version
21:4 And he built altars in the house of the LORD, of which the LORD said, In Jerusalem will I put my name.

American Standard Version
21:4 And he built altars in the house of Jehovah, whereof Jehovah said, In Jerusalem will I put my name.

Bible in Basic English
21:4 And he put up altars in the house of the Lord, of which the Lord had said, In Jerusalem will I put my name.

Darby's English Translation
21:4 And he built altars in the house of Jehovah, of which Jehovah had said, In Jerusalem will I put my name.

Douay Rheims Bible
21:4 And he built altars in the house of the Lord, of which the Lord said: In Jerusalem I will put my name.

Noah Webster Bible
21:4 And he built altars in the house of the LORD, of which the LORD said, In Jerusalem will I put my name.

World English Bible
21:4 He built altars in the house of Yahweh, whereof Yahweh said, In Jerusalem will I put my name.

Young's Literal Translation
21:4 And he hath built altars in the house of Jehovah, of which Jehovah said, `In Jerusalem I put My name.`

Modern Hebrew
ויבן מזבחות
לכל־צבא השמים
בשתי חצרות
בית־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
21:5

-

. -

Hebrew Transliterated
21:5 VYBN MZBChVTh LKL-TShB'a HShMYM BShThY ChTShUrVTh BYTh-YHVH.

Latin Vulgate
21:5 et extruxit altaria universae militiae caeli in duobus atriis templi Domini

King James Version
21:5 And he built altars for all the host of heaven in the two courts of the house of the LORD.

American Standard Version
21:5 And he built altars for all the host of heaven in the two courts of the house of Jehovah.

Bible in Basic English
21:5 And he put up altars for all the stars of heaven in the two outer squares of the house of the Lord.

Darby's English Translation
21:5 And he built altars to all the host of heaven in both courts of the house of Jehovah.

Douay Rheims Bible
21:5 And he built altars for all the host of heaven in the two courts of the temple of the Lord.

Noah Webster Bible
21:5 And he built altars for all the host of heaven in the two courts of the house of the LORD.

World English Bible
21:5 He built altars for all the host of the sky in the two courts of the house of Yahweh.

Young's Literal Translation
21:5 And he buildeth altars to all the host of the heavens in the two courts of the house of Jehovah;

Modern Hebrew
והעביר את־בנו באש
ועונן ונחש ועשה
אוב וידענים הרבה
לעשות הרע בעיני
יהוה להכעיס׃

Paleo-Hebrew (Before 585 B.C.)
21:6
-

.

Hebrew Transliterated
21:6 VH'yBYUr 'aTh-BNV B'aSh V'yVNN VNChSh V'yShH 'aVB VYD'yNYM HUrBH L'yShVTh HUr'y B'yYNY YHVH LHK'yYS.

Latin Vulgate
21:6 et transduxit filium suum per ignem et ariolatus est et observavit auguria et fecit pythones et aruspices multiplicavit ut faceret malum coram Domino et inritaret eum

King James Version
21:6 And he made his son pass through the fire, and observed times, and used enchantments, and dealt with familiar spirits and wizards: he wrought much wickedness in the sight of the LORD, to provoke him to anger.

American Standard Version
21:6 And he made his son to pass through the fire, and practised augury, and used enchantments, and dealt with them that had familiar spirits, and with wizards: he wrought much evil in the sight of Jehovah, to provoke him to anger.

Bible in Basic English
21:6 And he made his son go through the fire, and made use of secret arts and signs for reading the future; he gave positions to those who had control of spirits and to wonder-workers; he did much evil in the eyes of the Lord, moving him to wrath.

Darby's English Translation
21:6 And he caused his son to pass through the fire, and used magic and divination, and appointed necromancers and soothsayers: he wrought evil beyond measure in the sight of Jehovah, to provoke him to anger.

Douay Rheims Bible
21:6 And he made his son pass through fire: and he used divination, and observed omens, and appointed pythons, and multiplied soothsayers to do evil before the Lord, and to provoke him.

Noah Webster Bible
21:6 And he made his son pass through the fire, and observed times, and used enchantments, and dealt with familiar spirits and wizards: he committed much wickedness in the sight of the LORD, to provoke him to anger.

World English Bible
21:6 He made his son to pass through the fire, and practiced sorcery, and used enchantments, and dealt with those who had familiar spirits, and with wizards: he worked much evil in the sight of Yahweh, to provoke him to anger.

Young's Literal Translation
21:6 and he hath caused his son to pass through fire, and observed clouds, and used enchantment, and dealt with a familiar spirit and wizards; he hath multiplied to do the evil thing in the eyes of Jehovah -- to provoke to anger.

Modern Hebrew
וישם את־פסל האשרה
אשר עשה בבית אשר
אמר יהוה אל־דוד
ואל־שלמה בנו בבית
הזה ובירושלם אשר
בחרתי מכל שבטי
ישראל אשים את־שמי
לעולם׃

Paleo-Hebrew (Before 585 B.C.)
21:7
-

-
-

-
.

Hebrew Transliterated
21:7 VYShM 'aTh-PhSL H'aShUrH 'aShUr 'yShH BBYTh 'aShUr 'aMUr YHVH 'aL-DVD V'aL-ShLMH BNV BBYTh HZH VBYUrVShLM 'aShUr BChUrThY MKL ShBTY YShUr'aL 'aShYM 'aTh-ShMY L'yVLM.

Latin Vulgate
21:7 posuit quoque idolum luci quem fecerat in templo Domini super quo locutus est Dominus ad David et ad Salomonem filium eius in templo hoc et in Hierusalem quam elegi de cunctis tribubus Israhel ponam nomen meum in sempiternum

King James Version
21:7 And he set a graven image of the grove that he had made in the house, of which the LORD said to David, and to Solomon his son, In this house, and in Jerusalem, which I have chosen out of all tribes of Israel, will I put my name for ever:

American Standard Version
21:7 And he set the graven image of Asherah, that he had made, in the house of which Jehovah said to David and to Solomon his son, In this house, and in Jerusalem, which I have chosen out of all the tribes of Israel, will I put my name for ever;

Bible in Basic English
21:7 He put the image of Asherah which he had made in the house of which the Lord had said to David and to Solomon his son, In this house, and in Jerusalem, the town which I have made mine out of all the tribes of Israel, I will put my name for ever.

Darby's English Translation
21:7 And he set the graven image of the Asherah that he had made, in the house of which Jehovah had said to David and to Solomon his son, In this house, and in Jerusalem, which I have chosen out of all the tribes of Israel, will I put my name for ever;

Douay Rheims Bible
21:7 He set also an idol of the grove, which he had made, in the temple of the Lord: concerning which the Lord said to David, and to Solomon his son: In this temple, and in Jerusalem, which I have chosen out of all the tribes of Israel, I will put my name for ever.

Noah Webster Bible
21:7 And he set a graven image of the grove that he had made in the house, of which the LORD said to David, and to Solomon his son, In this house, and in Jerusalem, which I have chosen out of all tribes of Israel, will I put my name for ever:

World English Bible
21:7 He set the engraved image of Asherah, that he had made, in the house of which Yahweh said to David and to Solomon his son, In this house, and in Jerusalem, which I have chosen out of all the tribes of Israel, will I put my name forever;

Young's Literal Translation
21:7 And he setteth the graven image of the shrine that he made in the house of which Jehovah said unto David and unto Solomon his son, `In this house, and in Jerusalem, that I have chosen out of all the tribes of Israel, I put My name -- to the age;

Modern Hebrew
ולא אסיף להניד
רגל ישראל
מן־האדמה אשר נתתי
לאבותם רק
אם־ישמרו לעשות
ככל אשר צויתים
ולכל־התורה
אשר־צוה אתם עבדי
משה׃

Paleo-Hebrew (Before 585 B.C.)
21:8

-

-

-
-
.

Hebrew Transliterated
21:8 VL'a 'aSYPh LHNYD UrGL YShUr'aL MN-H'aDMH 'aShUr NThThY L'aBVThM UrQ 'aM-YShMUrV L'yShVTh KKL 'aShUr TShVYThYM VLKL-HThVUrH 'aShUr-TShVH 'aThM 'yBDY MShH.

Latin Vulgate
21:8 et ultra non faciam commoveri pedem Israhel de terra quam dedi patribus eorum sic tamen si custodierint opere omnia quae praecepi eis et universam legem quam mandavit eis servus meus Moses

King James Version
21:8 Neither will I make the feet of Israel move any more out of the land which I gave their fathers; only if they will observe to do according to all that I have commanded them, and according to all the law that my servant Moses commanded them.

American Standard Version
21:8 neither will I cause the feet of Israel to wander any more out of the land which I gave their fathers, if only they will observe to do according to all that I have commanded them, and according to all the law that my servant Moses commanded them.

Bible in Basic English
21:8 And never again will I send the feet of Israel wandering from the land which I gave to their fathers; if only they will take care to do all my orders, and keep all the law which my servant Moses gave them.

Darby's English Translation
21:8 neither will I any more cause the foot of Israel to wander away from the land that I gave their fathers; if they will only take heed to do according to all that I have commanded them, and according to all the law that my servant Moses commanded them.

Douay Rheims Bible
21:8 And I will no more make the feet of Israel to be moved out of the land, which I gave to their fathers: only if they will observe to do all that I have commanded them according to the law which my servant Moses commanded them.

Noah Webster Bible
21:8 Neither will I make the feet of Israel move any more out of the land which I gave their fathers; only if they will observe to do according to all that I have commanded them, and according to all the law that my servant Moses commanded them.

World English Bible
21:8 neither will I cause the feet of Israel to wander any more out of the land which I gave their fathers, if only they will observe to do according to all that I have commanded them, and according to all the law that my servant Moses commanded them.

Young's Literal Translation
21:8 and I do not add to cause the foot of Israel to move from the ground that I gave to their fathers, only, if they observe to do according to all that I commanded them, and to all the law that My servant Moses commanded them.`

Modern Hebrew
ולא שמעו ויתעם
מנשה לעשות את־הרע
מן־הגוים אשר
השמיד יהוה מפני
בני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
21:9

-
-

.

Hebrew Transliterated
21:9 VL'a ShM'yV VYTh'yM MNShH L'yShVTh 'aTh-HUr'y MN-HGVYM 'aShUr HShMYD YHVH MPhNY BNY YShUr'aL.

Latin Vulgate
21:9 illi vero non audierunt sed seducti sunt a Manasse ut facerent malum super gentes quas contrivit Dominus a facie filiorum Israhel

King James Version
21:9 But they hearkened not: and Manasseh seduced them to do more evil than did the nations whom the LORD destroyed before the children of Israel.

American Standard Version
21:9 But they hearkened not: and Manasseh seduced them to do that which is evil more than did the nations whom Jehovah destroyed before the children of Israel.

Bible in Basic English
21:9 But they did not give ear; and Manasseh made them do more evil than those nations did, whom the Lord gave up to destruction before the children of Israel.

Darby's English Translation
21:9 But they would not hearken, and Manasseh led them astray to do more evil than the nations that Jehovah had destroyed from before the children of Israel.

Douay Rheims Bible
21:9 But they hearkened not: but were seduced by Manasses, to do evil more than the nations which the Lord destroyed before the children of Israel.

Noah Webster Bible
21:9 But they hearkened not: and Manasseh seduced them to do more evil than did the nations whom the LORD destroyed before the children of Israel.

World English Bible
21:9 But they didn`t listen: and Manasseh seduced them to do that which is evil more than did the nations whom Yahweh destroyed before the children of Israel.

Young's Literal Translation
21:9 And they have not hearkened, and Manasseh causeth them to err, to do the evil thing above the nations that Jehovah destroyed from the presence of the sons of Israel.

Modern Hebrew
וידבר יהוה
ביד־עבדיו הנביאים
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
21:10

-
.

Hebrew Transliterated
21:10 VYDBUr YHVH BYD-'yBDYV HNBY'aYM L'aMUr.

Latin Vulgate
21:10 locutusque est Dominus in manu servorum suorum prophetarum dicens

King James Version
21:10 And the LORD spake by his servants the prophets, saying,

American Standard Version
21:10 And Jehovah spake by his servants the prophets, saying,

Bible in Basic English
21:10 And the Lord said, by his servants the prophets,

Darby's English Translation
21:10 And Jehovah spoke by his servants the prophets saying,

Douay Rheims Bible
21:10 And the Lord spoke in the hand of his servants, the prophets, saying:

Noah Webster Bible
21:10 And the LORD spoke by his servants the prophets, saying,

World English Bible
21:10 Yahweh spoke by his servants the prophets, saying,

Young's Literal Translation
21:10 And Jehovah speaketh by the hand of his servants the prophets, saying,

Modern Hebrew
יען אשר עשה מנשה
מלך־יהודה התעבות
האלה הרע מכל
אשר־עשו האמרי אשר
לפניו ויחטא
גם־את־יהודה
בגלוליו׃

Paleo-Hebrew (Before 585 B.C.)
21:11

-

-

. - [image] [image] -

Hebrew Transliterated
21:11 Y'yN 'aShUr 'yShH MNShH MLK-YHVDH HTh'yBVTh H'aLH HUr'y MKL 'aShUr-'yShV H'aMUrY 'aShUr LPhNYV VYChT'a GM-'aTh-YHVDH BGLVLYV.

Latin Vulgate
21:11 quia fecit Manasses rex Iuda abominationes istas pessimas super omnia quae fecerunt Amorrei ante eum et peccare fecit etiam Iudam in inmunditiis suis

King James Version
21:11 Because Manasseh king of Judah hath done these abominations, and hath done wickedly above all that the Amorites did, which were before him, and hath made Judah also to sin with his idols:

American Standard Version
21:11 Because Manasseh king of Judah hath done these abominations, and hath done wickedly above all that the Amorites did, that were before him, and hath made Judah also to sin with his idols;

Bible in Basic English
21:11 Because Manasseh, king of Judah, has done these disgusting things, doing more evil than all the Amorites before him, and making Judah do evil with his false gods,

Darby's English Translation
21:11 Because Manasseh king of Judah hath done these abominations, and hath done wickedly above all that the Amorites did, who were before him, and hath made Judah also to sin with his idols;

Douay Rheims Bible
21:11 Because Manasses king of Juda hath done these most wicked abominations, beyond all that the Amorrhites did before him, and hath made Juda also to sin with his filthy doings:

Noah Webster Bible
21:11 Because Manasseh king of Judah hath done these abominations, and hath done wickedly above all that the Amorites did, who were before him, and hath made Judah also to sin with his idols:

World English Bible
21:11 Because Manasseh king of Judah has done these abominations, and has done wickedly above all that the Amorites did, who were before him, and has made Judah also to sin with his idols;

Young's Literal Translation
21:11 `Because that Manasseh king of Judah hath done these abominations -- he hath done evil above all that the Amorites have done who are before him, and causeth also Judah to sin by his idols;

Modern Hebrew
לכן כה־אמר יהוה
אלהי ישראל הנני
מביא רעה
על־ירושלם ויהודה
אשר כל־שמעיו
תצלנה שתי אזניו׃

Paleo-Hebrew (Before 585 B.C.)
21:12
-

-
-

.

Hebrew Transliterated
21:12 LKN KH-'aMUr YHVH 'aLHY YShUr'aL HNNY MBY'a Ur'yH 'yL-YUrVShLM VYHVDH 'aShUr KL-ShM'yYV ThTShLNH ShThY 'aZNYV.

Latin Vulgate
21:12 propterea haec dicit Dominus Deus Israhel ecce ego inducam mala super Hierusalem et Iudam ut quicumque audierit tinniant ambae aures eius

King James Version
21:12 Therefore thus saith the LORD God of Israel, Behold, I am bringing such evil upon Jerusalem and Judah, that whosoever heareth of it, both his ears shall tingle.

American Standard Version
21:12 therefore thus saith Jehovah, the God of Israel, Behold, I bring such evil upon Jerusalem and Judah, that whosoever heareth of it, both his ears shall tingle.

Bible in Basic English
21:12 For this cause, says the Lord, the God of Israel, I will send such evil on Jerusalem and Judah that the ears of all to whom the news comes will be burning.

Darby's English Translation
21:12 therefore thus saith Jehovah the God of Israel: Behold, I will bring evil upon Jerusalem and Judah, that whosoever heareth of it, both his ears shall tingle.

Douay Rheims Bible
21:12 Therefore thus saith the Lord the God of Israel: Behold I will bring on evils upon Jerusalem and Juda: that whosoever shall hear of them, both his ears shall tingle.

Noah Webster Bible
21:12 Therefore thus saith the LORD God of Israel, Behold, I am bringing such evil upon Jerusalem and Judah, that whoever heareth of it, both his ears shall tingle.

World English Bible
21:12 therefore thus says Yahweh, the God of Israel, Behold, I bring such evil on Jerusalem and Judah, that whoever hears of it, both his ears shall tingle.

Young's Literal Translation
21:12 therefore thus said Jehovah, God of Israel, Lo, I am bringing in evil on Jerusalem and Judah, that whoever heareth of it, tingle do his two ears.

Modern Hebrew
ונטיתי על־ירושלם
את קו שמרון
ואת־משקלת בית
אחאב ומחיתי את־
ירושלם כאשר־ימחה
את־הצלחת מחה והפך
על־פניה׃

Paleo-Hebrew (Before 585 B.C.)
21:13
-

-

-
-
-
. -

Hebrew Transliterated
21:13 VNTYThY 'yL-YUrVShLM 'aTh QV ShMUrVN V'aTh-MShQLTh BYTh 'aCh'aB VMChYThY 'aTh- YUrVShLM K'aShUr-YMChH 'aTh-HTShLChTh MChH VHPhK 'yL-PhNYH.

Latin Vulgate
21:13 et extendam super Hierusalem funiculum Samariae et pondus domus Ahab et delebo Hierusalem sicut deleri solent tabulae delens vertam et ducam crebrius stilum super faciem eius

King James Version
21:13 And I will stretch over Jerusalem the line of Samaria, and the plummet of the house of Ahab: and I will wipe Jerusalem as a man wipeth a dish, wiping it, and turning it upside down.

American Standard Version
21:13 And I will stretch over Jerusalem the line of Samaria, and the plummet of the house of Ahab; and I will wipe Jerusalem as a man wipeth a dish, wiping it and turning it upside down.

Bible in Basic English
21:13 And over Jerusalem will be stretched the line of Samaria and the weight of Ahab; Jerusalem will be washed clean as a plate is washed, and turned over on its face.

Darby's English Translation
21:13 And I will stretch over Jerusalem the line of Samaria, and the plummet of the house of Ahab, and I will wipe Jerusalem as one wipeth a pan, wiping it and turning it upside down.

Douay Rheims Bible
21:13 And I will stretch over Jerusalem the line of Samaria, and the weight of the house of Achab: and I will efface Jerusalem, as tables are wont to be effaced, and I will erase and turn it, and draw the pencil often over the face thereof.

Noah Webster Bible
21:13 And I will stretch over Jerusalem the line of Samaria, and the plummet of the house of Ahab: and I will wipe Jerusalem as a man wipeth a dish, wiping it, and turning it upside down.

World English Bible
21:13 I will stretch over Jerusalem the line of Samaria, and the plummet of the house of Ahab; and I will wipe Jerusalem as a man wipes a dish, wiping it and turning it upside down.

Young's Literal Translation
21:13 And I have stretched out over Jerusalem the line of Samaria, and the plummet of the house of Ahab, and wiped Jerusalem as one wipeth the dish -- he hath wiped, and hath turned it on its face.

Modern Hebrew
ונטשתי את שארית
נחלתי ונתתים ביד
איביהם והיו לבז
ולמשסה לכל־
איביהם׃

Paleo-Hebrew (Before 585 B.C.)
21:14

. -

Hebrew Transliterated
21:14 VNTShThY 'aTh Sh'aUrYTh NChLThY VNThThYM BYD 'aYBYHM VHYV LBZ VLMShSH LKL- 'aYBYHM.

Latin Vulgate
21:14 dimittam vero reliquias hereditatis meae et tradam eas in manu inimicorum eius eruntque in vastitate et rapina cunctis adversariis suis

King James Version
21:14 And I will forsake the remnant of mine inheritance, and deliver them into the hand of their enemies; and they shall become a prey and a spoil to all their enemies;

American Standard Version
21:14 And I will cast off the remnant of mine inheritance, and deliver them into the hand of their enemies; and they shall become a prey and a spoil to all their enemies;

Bible in Basic English
21:14 And I will put away from me the rest of my heritage, and give them up into the hands of their haters, who will take their property and their goods for themselves;

Darby's English Translation
21:14 And I will forsake the remnant of mine inheritance, and deliver them into the hand of their enemies; and they shall become a prey and a spoil to all their enemies;

Douay Rheims Bible
21:14 And I will leave the remnants of my inheritance, and will deliver them into the hands of their enemies: and they shall become a prey, and a spoil to all their enemies.

Noah Webster Bible
21:14 And I will forsake the remnant of my inheritance, and deliver them into the hand of their enemies; and they shall become a prey and a spoil to all their enemies;

World English Bible
21:14 I will cast off the remnant of my inheritance, and deliver them into the hand of their enemies; and they shall become a prey and a spoil to all their enemies;

Young's Literal Translation
21:14 `And I have left the remnant of Mine inheritance, and given them into the hand of their enemies, and they have been for a prey and for a spoil to all their enemies,

Modern Hebrew
יען אשר עשו
את־הרע בעיני
ויהיו מכעסים אתי
מן־היום אשר יצאו
אבותם ממצרים ועד
היום הזה׃

Paleo-Hebrew (Before 585 B.C.)
21:15

-

-

.

Hebrew Transliterated
21:15 Y'yN 'aShUr 'yShV 'aTh-HUr'y B'yYNY VYHYV MK'ySYM 'aThY MN-HYVM 'aShUr YTSh'aV 'aBVThM MMTShUrYM V'yD HYVM HZH.

Latin Vulgate
21:15 eo quod fecerint malum coram me et perseveraverint inritantes me ex die qua egressi sunt patres eorum ex Aegypto usque ad diem hanc

King James Version
21:15 Because they have done that which was evil in my sight, and have provoked me to anger, since the day their fathers came forth out of Egypt, even unto this day.

American Standard Version
21:15 because they have done that which is evil in my sight, and have provoked me to anger, since the day their fathers came forth out of Egypt, even unto this day.

Bible in Basic English
21:15 Because they have done evil in my eyes, moving me to wrath, from the day when their fathers came out of Egypt till this day.

Darby's English Translation
21:15 because they have done evil in my sight, and have provoked me to anger, since the day their fathers came forth out of Egypt even to this day.

Douay Rheims Bible
21:15 Because they have done evil before me, and have continued to provoke me, from the day that their fathers came out of Egypt, even unto this day.

Noah Webster Bible
21:15 Because they have done that which was evil in my sight, and have provoked me to anger, since the day their fathers came out of Egypt, even to this day.

World English Bible
21:15 because they have done that which is evil in my sight, and have provoked me to anger, since the day their fathers came forth out of Egypt, even to this day.

Young's Literal Translation
21:15 because that they have done the evil thing in Mine eyes, and are provoking Me to anger from the day that their fathers came out of Egypt, even unto this day.`

Modern Hebrew
וגם דם נקי שפך
מנשה הרבה מאד עד
אשר־מלא את־ירושלם
פה לפה לבד מחטאתו
אשר החטיא
את־יהודה לעשות
הרע בעיני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
21:16

- [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
21:16 VGM DM NQY ShPhK MNShH HUrBH M'aD 'yD 'aShUr-ML'a 'aTh-YUrVShLM PhH LPhH LBD MChT'aThV 'aShUr HChTY'a 'aTh-YHVDH L'yShVTh HUr'y B'yYNY YHVH.

Latin Vulgate
21:16 insuper et sanguinem innoxium fudit Manasses multum nimis donec impleret Hierusalem usque ad os absque peccatis suis quibus peccare fecit Iudam ut faceret malum coram Domino

King James Version
21:16 Moreover Manasseh shed innocent blood very much, till he had filled Jerusalem from one end to another; beside his sin wherewith he made Judah to sin, in doing that which was evil in the sight of the LORD.

American Standard Version
21:16 Moreover Manasseh shed innocent blood very much, till he had filled Jerusalem from one end to another; besides his sin wherewith he made Judah to sin, in doing that which was evil in the sight of Jehovah.

Bible in Basic English
21:16 More than this, Manasseh took the lives of upright men, till Jerusalem from one end to the other was full of blood; in addition to his sin in making Judah do evil in the eyes of the Lord.

Darby's English Translation
21:16 And Manasseh shed very much innocent blood, till he had filled Jerusalem with it from one end to another; beside his sin with which he made Judah to sin, in doing evil in the sight of Jehovah.

Douay Rheims Bible
21:16 Moreover Manasses shed also very much innocent blood, till he filled Jerusalem up to the mouth: besides his sins, wherewith he made Juda to sin, to do evil before the Lord.

Noah Webster Bible
21:16 Moreover, Manasseh shed innocent blood very much, till he had filled Jerusalem from one end to another; besides his sin with which he made Judah to sin, in doing evil in the sight of the LORD.

World English Bible
21:16 Moreover Manasseh shed innocent blood very much, until he had filled Jerusalem from one end to another; besides his sin with which he made Judah to sin, in doing that which was evil in the sight of Yahweh.

Young's Literal Translation
21:16 And also, innocent blood hath Manasseh shed very much, till that he hath filled Jerusalem -- mouth to mouth; apart from his sin that he hath caused Judah to sin, to do the evil thing in the eyes of Jehovah.

Modern Hebrew
ויתר דברי מנשה
וכל־אשר עשה
וחטאתו אשר חטא
הלא־הם כתובים על־
ספר דברי הימים
למלכי יהודה׃

Paleo-Hebrew (Before 585 B.C.)
21:17

-

-
-

.

Hebrew Transliterated
21:17 VYThUr DBUrY MNShH VKL-'aShUr 'yShH VChT'aThV 'aShUr ChT'a HL'a-HM KThVBYM 'yL- SPhUr DBUrY HYMYM LMLKY YHVDH.

Latin Vulgate
21:17 reliqua autem sermonum Manasse et universa quae fecit et peccatum eius quod peccavit nonne haec scripta sunt in libro sermonum dierum regum Iuda

King James Version
21:17 Now the rest of the acts of Manasseh, and all that he did, and his sin that he sinned, are they not written in the book of the chronicles of the kings of Judah?

American Standard Version
21:17 Now the rest of the acts of Manasseh, and all that he did, and his sin that he sinned, are they not written in the book of the chronicles of the kings of Judah?

Bible in Basic English
21:17 Now the rest of the acts of Manasseh, and all he did, and his sins, are they not recorded in the book of the history of the kings of Judah?

Darby's English Translation
21:17 And the rest of the acts of Manasseh, and all that he did, and his sin which he sinned, are they not written in the book of the chronicles of the kings of Judah?

Douay Rheims Bible
21:17 Now the rest of the acts of Manasses, and all that he did, end his sin which he sinned, are they not written in the book of the words of the days of the kings of Juda?

Noah Webster Bible
21:17 Now the rest of the acts of Manasseh, and all that he did, and his sin that he sinned, are they not written in the book of the chronicles of the kings of Judah?

World English Bible
21:17 Now the rest of the acts of Manasseh, and all that he did, and his sin that he sinned, aren`t they written in the book of the chronicles of the kings of Judah?

Young's Literal Translation
21:17 And the rest of the matters of Manasseh, and all that he did, and his sin that he sinned, are they not written on the book of the Chronicles of the kings of Judah?

Modern Hebrew
וישכב מנשה
עם־אבתיו ויקבר
בגן־ביתו בגן־עזא
וימלך אמון בנו
תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
21:18

-
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
21:18 VYShKB MNShH 'yM-'aBThYV VYQBUr BGN-BYThV BGN-'yZ'a VYMLK 'aMVN BNV ThChThYV.

Latin Vulgate
21:18 dormivitque Manasses cum patribus suis et sepultus est in horto domus suae in horto Aza et regnavit Amon filius eius pro eo

King James Version
21:18 And Manasseh slept with his fathers, and was buried in the garden of his own house, in the garden of Uzza: and Amon his son reigned in his stead.

American Standard Version
21:18 And Manasseh slept with his fathers, and was buried in the garden of his own house, in the garden of Uzza: and Amon his son reigned in his stead.

Bible in Basic English
21:18 So Manasseh went to rest with his fathers, and was put into the earth in the garden of his house, in the garden of Uzza; and Amon his son became king in his place.

Darby's English Translation
21:18 And Manasseh slept with his fathers, and was buried in the garden of his own house, in the garden of Uzza; and Amon his son reigned in his stead.

Douay Rheims Bible
21:18 And Manasses slept with his fathers, and was buried in the garden of his own house, in the garden of Oza: and Amen his son reigned in his stead.

Noah Webster Bible
21:18 And Manasseh slept with his fathers, and was buried in the garden of his own house, in the garden of Uzza: and Amon his son reigned in his stead.

World English Bible
21:18 Manasseh slept with his fathers, and was buried in the garden of his own house, in the garden of Uzza: and Amon his son reigned in his place.

Young's Literal Translation
21:18 And Manasseh lieth with his fathers, and is buried in the garden of his house, in the garden of Uzza, and reign doth Amon his son in his stead.

Modern Hebrew
בן־עשרים ושתים
שנה אמון במלכו
ושתים שנים מלך
בירושלם ושם אמו
משלמת בת־חרוץ
מן־יטבה׃

Paleo-Hebrew (Before 585 B.C.)
21:19
-

. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
21:19 BN-'yShUrYM VShThYM ShNH 'aMVN BMLKV VShThYM ShNYM MLK BYUrVShLM VShM 'aMV MShLMTh BTh-ChUrVTSh MN-YTBH.

Latin Vulgate
21:19 viginti et duo annorum erat Amon cum regnare coepisset duobusque annis regnavit in Hierusalem nomen matris eius Mesallemeth filia Arus de Iethba

King James Version
21:19 Amon was twenty and two years old when he began to reign, and he reigned two years in Jerusalem. And his mother's name was Meshullemeth, the daughter of Haruz of Jotbah.

American Standard Version
21:19 Amon was twenty and two years old when he began to reign; and he reigned two years in Jerusalem: and his mother`s name was Meshullemeth the daughter of Haruz of Jotbah.

Bible in Basic English
21:19 Amon was twenty-two years old when he became king, ruling in Jerusalem for two years; his mother's name was Meshullemeth, the daughter of Haruz of Jotbah.

Darby's English Translation
21:19 Amon was twenty-two years old when he began to reign; and he reigned two years in Jerusalem; and his mother`s name was Meshullemeth, daughter of Haruz of Jotbah.

Douay Rheims Bible
21:19 Two and twenty years old was Amen when he began to reign, and he reigned two years in Jerusalem: the name of his mother was Messalemeth the daughter of Harus of Jeteba.

Noah Webster Bible
21:19 Amon was twenty and two years old when he began to reign, and he reigned two years in Jerusalem. And his mother's name was Meshullemeth, the daughter of Haruz of Jotbah.

World English Bible
21:19 Amon was twenty-two years old when he began to reign; and he reigned two years in Jerusalem: and his mother`s name was Meshullemeth the daughter of Haruz of Jotbah.

Young's Literal Translation
21:19 A son of twenty and two years is Amon in his reigning, and two years he hath reigned in Jerusalem, and the name of his mother is Meshullemeth daughter of Haruz of Jotbah,

Modern Hebrew
ויעש הרע בעיני
יהוה כאשר עשה
מנשה אביו׃

Paleo-Hebrew (Before 585 B.C.)
21:20

.

Hebrew Transliterated
21:20 VY'ySh HUr'y B'yYNY YHVH K'aShUr 'yShH MNShH 'aBYV.

Latin Vulgate
21:20 fecitque malum in conspectu Domini sicut fecerat Manasses pater eius

King James Version
21:20 And he did that which was evil in the sight of the LORD, as his father Manasseh did.

American Standard Version
21:20 And he did that which was evil in the sight of Jehovah, as did Manasseh his father.

Bible in Basic English
21:20 He did evil in the eyes of the Lord, as Manasseh his father had done.

Darby's English Translation
21:20 And he did evil in the sight of Jehovah, as Manasseh his father had done;

Douay Rheims Bible
21:20 And he did evil in the sight, of the Lord, as Manasses his father had done.

Noah Webster Bible
21:20 And he did that which was evil in the sight of the LORD, as his father Manasseh did.

World English Bible
21:20 He did that which was evil in the sight of Yahweh, as did Manasseh his father.

Young's Literal Translation
21:20 and he doth the evil thing in the eyes of Jehovah, as did Manasseh his father,

Modern Hebrew
וילך בכל־הדרך
אשר־הלך אביו
ויעבד את־הגללים
אשר עבד אביו
וישתחו להם׃

Paleo-Hebrew (Before 585 B.C.)
21:21
-
-
-

.

Hebrew Transliterated
21:21 VYLK BKL-HDUrK 'aShUr-HLK 'aBYV VY'yBD 'aTh-HGLLYM 'aShUr 'yBD 'aBYV VYShThChV LHM.

Latin Vulgate
21:21 et ambulavit in omni via per quam ambulaverat pater eius servivitque inmunditiis quibus servierat pater suus et adoravit eas

King James Version
21:21 And he walked in all the way that his father walked in, and served the idols that his father served, and worshipped them:

American Standard Version
21:21 And he walked in all the way that his father walked in, and served the idols that his father served, and worshipped them:

Bible in Basic English
21:21 He went in all the ways of his father, being a servant and worshipper of the false gods to which his father had been a servant;

Darby's English Translation
21:21 and he walked in all the way that his father had walked in, and served the idols that his father had served, and worshipped them;

Douay Rheims Bible
21:21 And he walked in all the way in which his father had walked: and he served the abominations which his father had served, and he adored them;

Noah Webster Bible
21:21 And he walked in all the way that his father walked in, and served the idols that his father served, and worshiped them:

World English Bible
21:21 He walked in all the way that his father walked in, and served the idols that his father served, and worshipped them:

Young's Literal Translation
21:21 and walketh in all the way that his father walked in, and serveth the idols that his father served, and boweth himself to them,

Modern Hebrew
ויעזב את־יהוה
אלהי אבתיו ולא
הלך בדרך יהוה׃

Paleo-Hebrew (Before 585 B.C.)
21:22
-

.

Hebrew Transliterated
21:22 VY'yZB 'aTh-YHVH 'aLHY 'aBThYV VL'a HLK BDUrK YHVH.

Latin Vulgate
21:22 et dereliquit Dominum Deum patrum suorum et non ambulavit in via Domini

King James Version
21:22 And he forsook the LORD God of his fathers, and walked not in the way of the LORD.

American Standard Version
21:22 and he forsook Jehovah, the God of his fathers, and walked not in the way of Jehovah.

Bible in Basic English
21:22 Turning away from the Lord, the God of his fathers, and not walking in his ways.

Darby's English Translation
21:22 and he forsook Jehovah the God of his fathers, and walked not in the way of Jehovah.

Douay Rheims Bible
21:22 And forsook the Lord the God of his fathers, and walked not in the way of the Lord.

Noah Webster Bible
21:22 And he forsook the LORD God of his fathers, and walked not in the way of the LORD.

World English Bible
21:22 and he forsook Yahweh, the God of his fathers, and didn`t walk in the way of Yahweh.

Young's Literal Translation
21:22 and forsaketh Jehovah, God of his fathers, and hath not walked in the way of Jehovah.

Modern Hebrew
ויקשרו עבדי־אמון
עליו וימיתו
את־המלך בביתו׃

Paleo-Hebrew (Before 585 B.C.)
21:23
-

. -

Hebrew Transliterated
21:23 VYQShUrV 'yBDY-'aMVN 'yLYV VYMYThV 'aTh-HMLK BBYThV.

Latin Vulgate
21:23 tetenderuntque ei insidias servi sui et interfecerunt regem in domo sua

King James Version
21:23 And the servants of Amon conspired against him, and slew the king in his own house.

American Standard Version
21:23 And the servants of Amon conspired against him, and put the king to death in his own house.

Bible in Basic English
21:23 And the servants of Amon made a secret design against him, and put the king to death in his house.

Darby's English Translation
21:23 And the servants of Amon conspired against him, and slew the king in his own house.

Douay Rheims Bible
21:23 And his servants plotted against him, and slew the king in his own house.

Noah Webster Bible
21:23 And the servants of Amon conspired against him, and slew the king in his own house.

World English Bible
21:23 The servants of Amon conspired against him, and put the king to death in his own house.

Young's Literal Translation
21:23 And the servants of Amon conspire against him, and put the king to death in his own house,

Modern Hebrew
ויך עם־הארץ את
כל־הקשרים על־המלך
אמון וימליכו
עם־הארץ את־
יאשיהו בנו תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
21:24
-
-
-
-
-
.

Hebrew Transliterated
21:24 VYK 'yM-H'aUrTSh 'aTh KL-HQShUrYM 'yL-HMLK 'aMVN VYMLYKV 'yM-H'aUrTSh 'aTh- Y'aShYHV BNV ThChThYV.

Latin Vulgate
21:24 percussit autem populus terrae omnes qui coniuraverant contra regem Amon et constituerunt sibi regem Iosiam filium eius pro eo

King James Version
21:24 And the people of the land slew all them that had conspired against king Amon; and the people of the land made Josiah his son king in his stead.

American Standard Version
21:24 But the people of the land slew all them that had conspired against king Amon; and the people of the land made Josiah his son king in his stead.

Bible in Basic English
21:24 But the people of the land put to death all those who had taken part in the design against the king, and made Josiah his son king in his place.

Darby's English Translation
21:24 But the people of the land smote all them that had conspired against king Amon; and the people of the land made Josiah his son king in his stead.

Douay Rheims Bible
21:24 But the people of the land slew all them that had conspired against king Amen: and made Josias his son their king in his stead.

Noah Webster Bible
21:24 And the people of the land slew all them that had conspired against king Amon; and the people of the land made Josiah his son king in his stead.

World English Bible
21:24 But the people of the land killed all those who had conspired against king Amon; and the people of the land made Josiah his son king in his place.

Young's Literal Translation
21:24 and the people of the land smite all those conspiring against king Amon, and the people of the land cause Josiah his son to reign in his stead.

Modern Hebrew
ויתר דברי אמון
אשר עשה הלא־הם
כתובים על־ספר
דברי הימים למלכי
יהודה׃

Paleo-Hebrew (Before 585 B.C.)
21:25

-
-

.

Hebrew Transliterated
21:25 VYThUr DBUrY 'aMVN 'aShUr 'yShH HL'a-HM KThVBYM 'yL-SPhUr DBUrY HYMYM LMLKY YHVDH.

Latin Vulgate
21:25 reliqua autem sermonum Amon quae fecit nonne haec scripta sunt in libro sermonum dierum regum Iuda

King James Version
21:25 Now the rest of the acts of Amon which he did, are they not written in the book of the chronicles of the kings of Judah?

American Standard Version
21:25 Now the rest of the acts of Amon which he did, are they not written in the book of the chronicles of the kings of Judah?

Bible in Basic English
21:25 Now the rest of the acts which Amon did, are they not recorded in the book of the history of the kings of Judah?

Darby's English Translation
21:25 And the rest of the acts of Amon, what he did, are they not written in the book of the chronicles of the kings of Judah?

Douay Rheims Bible
21:25 But the rest of the acts of Amen which he did, are they not written in the book of the words of the days of the kings of Juda?

Noah Webster Bible
21:25 Now the rest of the acts of Amon which he did, are they not written in the book of the chronicles of the kings of Judah?

World English Bible
21:25 Now the rest of the acts of Amon which he did, aren`t they written in the book of the chronicles of the kings of Judah?

Young's Literal Translation
21:25 And the rest of the matters of Amon that he did, are they not written on the book of the Chronicles of the kings of Judah?

Modern Hebrew
ויקבר אתו בקברתו
בגן־עזא וימלך
יאשיהו בנו תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
21:26

-

.

Hebrew Transliterated
21:26 VYQBUr 'aThV BQBUrThV BGN-'yZ'a VYMLK Y'aShYHV BNV ThChThYV.

Latin Vulgate
21:26 sepelieruntque eum in sepulchro suo in horto Aza et regnavit Iosias filius eius pro eo

King James Version
21:26 And he was buried in his sepulchre in the garden of Uzza: and Josiah his son reigned in his stead.

American Standard Version
21:26 And he was buried in his sepulchre in the garden of Uzza: and Josiah his son reigned in his stead.

Bible in Basic English
21:26 He was put in his last resting-place in the garden of Uzza, and Josiah his son became king in his place.

Darby's English Translation
21:26 And he was buried in his sepulchre in the garden of Uzza; and Josiah his son reigned in his stead.

Douay Rheims Bible
21:26 And they buried him in his sepulchre in the garden of Oza: and his son Josias reigned in his stead.

Noah Webster Bible
21:26 And he was buried in his sepulcher in the garden of Uzza: and Josiah his son reigned in his stead.

World English Bible
21:26 He was buried in his tomb in the garden of Uzza: and Josiah his son reigned in his place.

Young's Literal Translation
21:26 and one burieth him in his burying-place in the garden of Uzza, and reign doth Josiah his son in his stead.

2nd Kings 22


2nd Kings Chapter 22 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Kings 21

The Second Book of the Kings

Chapter 22

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20
Modern Hebrew
בן־שמנה שנה
יאשיהו במלכו
ושלשים ואחת שנה
מלך בירושלם ושם
אמו ידידה בת־עדיה
מבצקת׃

Paleo-Hebrew (Before 585 B.C.)
22:1
-

. -

Hebrew Transliterated
22:1 BN-ShMNH ShNH Y'aShYHV BMLKV VShLShYM V'aChTh ShNH MLK BYUrVShLM VShM 'aMV YDYDH BTh-'yDYH MBTShQTh.

Latin Vulgate
22:1 octo annorum erat Iosias cum regnare coepisset et triginta uno anno regnavit in Hierusalem nomen matris eius Idida filia Phadaia de Besecath

King James Version
22:1 Josiah was eight years old when he began to reign, and he reigned thirty and one years in Jerusalem. And his mother's name was Jedidah, the daughter of Adaiah of Boscath.

American Standard Version
22:1 Josiah was eight years old when he began to reign; and he reigned thirty and one years in Jerusalem: and his mother`s name was Jedidah the daughter of Adaiah of Bozkath.

Bible in Basic English
22:1 Josiah was eight years old when he became king; and he was ruling in Jerusalem for thirty-one years; his mother's name was Jedidah, daughter of Adaiah of Bozkath.

Darby's English Translation
22:1 Josiah was eight years old when he began to reign; and he reigned thirty-one years in Jerusalem; and his mother`s name was Jedidah, daughter of Adaiah of Bozcath.

Douay Rheims Bible
22:1 Josias was eight years old when he began to reign: he reigned one and thirty years in Jerusalem: the name of his mother was Idida, the daughter of Hadaia, of Besecath.

Noah Webster Bible
22:1 Josiah was eight years old when he began to reign, and he reigned thirty and one years in Jerusalem. And his mother's name was Jedidah the daughter of Adaiah of Boscath.

World English Bible
22:1 Josiah was eight years old when he began to reign; and he reigned thirty-one years in Jerusalem: and his mother`s name was Jedidah the daughter of Adaiah of Bozkath.

Young's Literal Translation
22:1 A son of eight years is Josiah in his reigning, and thirty and one years he hath reigned in Jerusalem, and the name of his mother is Jedidah daughter of Adaiah of Boskath,

Modern Hebrew
ויעש הישר בעיני
יהוה וילך בכל־דרך
דוד אביו ולא־סר
ימין ושמאול׃

Paleo-Hebrew (Before 585 B.C.)
22:2

-

-
.

Hebrew Transliterated
22:2 VY'ySh HYShUr B'yYNY YHVH VYLK BKL-DUrK DVD 'aBYV VL'a-SUr YMYN VShM'aVL.

Latin Vulgate
22:2 fecitque quod placitum erat coram Domino et ambulavit per omnes vias David patris sui non declinavit ad dextram sive ad sinistram

King James Version
22:2 And he did that which was right in the sight of the LORD, and walked in all the way of David his father, and turned not aside to the right hand or to the left.

American Standard Version
22:2 And he did that which was right in the eyes of Jehovah, and walked in all the way of David his father, and turned not aside to the right hand or to the left.

Bible in Basic English
22:2 He did what was right in the eyes of the Lord, walking in the ways of David his father, without turning to the right hand or to the left.

Darby's English Translation
22:2 And he did what was right in the sight of Jehovah, and walked in all the way of David his father, and turned not aside to the right hand nor to the left.

Douay Rheims Bible
22:2 And he did that which was right in the sight of the Lord, and walked in all the ways of David his father: he turned not aside to the right hand, or to the left.

Noah Webster Bible
22:2 And he did that which was right in the sight of the LORD, and walked in all the way of David his father, and turned not aside to the right hand or to the left.

World English Bible
22:2 He did that which was right in the eyes of Yahweh, and walked in all the way of David his father, and didn`t turn aside to the right hand or to the left.

Young's Literal Translation
22:2 and he doth that which is right in the eyes of Jehovah, and walketh in all the way of David his father, and hath not turned aside -- right or left.

Modern Hebrew
ויהי בשמנה עשרה
שנה למלך יאשיהו
שלח המלך את־שפן
בן־אצליהו בן־
משלם הספר בית
יהוה לאמר׃

Paleo-Hebrew (Before 585 B.C.)
22:3

- [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
22:3 VYHY BShMNH 'yShUrH ShNH LMLK Y'aShYHV ShLCh HMLK 'aTh-ShPhN BN-'aTShLYHV BN- MShLM HSPhUr BYTh YHVH L'aMUr.

Latin Vulgate
22:3 anno autem octavodecimo regis Iosiae misit rex Saphan filium Aslia filii Mesullam scribam templi Domini dicens ei

King James Version
22:3 And it came to pass in the eighteenth year of king Josiah, that the king sent Shaphan the son of Azaliah, the son of Meshullam, the scribe, to the house of the LORD, saying,

American Standard Version
22:3 And it came to pass in the eighteenth year of king Josiah, that the king sent Shaphan, the son of Azaliah the son of Meshullam, the scribe, to the house of Jehovah, saying,

Bible in Basic English
22:3 Now in the eighteenth year after he became king, Josiah sent Shaphan, the son of Azaliah, the son of Meshullam, the scribe, to the house of the Lord, saying to him,

Darby's English Translation
22:3 And it came to pass in the eighteenth year of king Josiah, that the king sent Shaphan the son of Azaliah, son of Meshullam, the scribe, to the house of Jehovah, saying,

Douay Rheims Bible
22:3 And in the eighteenth year of b king Josias, the king sent Saphan the son of Assia, the son of Messulam, the scribe of the temple of the Lord, saying to him:

Noah Webster Bible
22:3 And it came to pass in the eighteenth year of king Josiah, that the king sent Shaphan the son of Azaliah, the son of Meshullam, the scribe, to the house of the LORD, saying,

World English Bible
22:3 It happened in the eighteenth year of king Josiah, that the king sent Shaphan, the son of Azaliah the son of Meshullam, the scribe, to the house of Yahweh, saying,

Young's Literal Translation
22:3 And it cometh to pass, in the eighteenth year of king Josiah, the king hath sent Shaphan son of Azaliah, son of Meshullam, the scribe, to the house of Jehovah, saying,

Modern Hebrew
עלה אל־חלקיהו
הכהן הגדול ויתם
את־הכסף המובא בית
יהוה אשר אספו
שמרי הסף מאת העם׃

Paleo-Hebrew (Before 585 B.C.)
22:4
-

-

.

Hebrew Transliterated
22:4 'yLH 'aL-ChLQYHV HKHN HGDVL VYThM 'aTh-HKSPh HMVB'a BYTh YHVH 'aShUr 'aSPhV ShMUrY HSPh M'aTh H'yM.

Latin Vulgate
22:4 vade ad Helciam sacerdotem magnum ut confletur pecunia quae inlata est in templum Domini quam collegerunt ianitores a populo

King James Version
22:4 Go up to Hilkiah the high priest, that he may sum the silver which is brought into the house of the LORD, which the keepers of the door have gathered of the people:

American Standard Version
22:4 Go up to Hilkiah the high priest, that he may sum the money which is brought into the house of Jehovah, which the keepers of the threshold have gathered of the people:

Bible in Basic English
22:4 Go up to Hilkiah, the chief priest, and let him give out the money which is taken into the house of the Lord, which the keepers of the door have got together from the people;

Darby's English Translation
22:4 Go up to Hilkijah the high priest, that he may sum up the money which is brought into the house of Jehovah, which the doorkeepers have gathered of the people,

Douay Rheims Bible
22:4 Go to Helcias the high priest, that the money may be put together which is brought into the temple of the Lord, which the doorkeepers of the temple have gathered of the people.

Noah Webster Bible
22:4 Go to Hilkiah the high priest, that he may sum the silver which is brought into the house of the LORD, which the keepers of the door have gathered from the people:

World English Bible
22:4 Go up to Hilkiah the high priest, that he may sum the money which is brought into the house of Yahweh, which the keepers of the threshold have gathered of the people:

Young's Literal Translation
22:4 `Go up unto Hilkiah the high priest, and he doth complete the silver that is brought into the house of Jehovah, that the keepers of the threshold have gathered from the people,

Modern Hebrew
ויתנה על־יד עשי
המלאכה המפקדים
בבית יהוה ויתנו
אתו לעשי המלאכה
אשר בבית יהוה
לחזק בדק הבית׃

Paleo-Hebrew (Before 585 B.C.)
22:5
-

.

Hebrew Transliterated
22:5 VYThNH 'yL-YD 'yShY HML'aKH HMPhQDYM BBYTh YHVH VYThNV 'aThV L'yShY HML'aKH 'aShUr BBYTh YHVH LChZQ BDQ HBYTh.

Latin Vulgate
22:5 deturque fabris per praepositos in domo Domini qui et distribuent eam his qui operantur in templo Domini ad instauranda sarta tecta templi

King James Version
22:5 And let them deliver it into the hand of the doers of the work, that have the oversight of the house of the LORD: and let them give it to the doers of the work which is in the house of the LORD, to repair the breaches of the house,

American Standard Version
22:5 and let them deliver it into the hand of the workmen that have the oversight of the house of Jehovah; and let them give it to the workmen that are in the house of Jehovah, to repair the breaches of the house,

Bible in Basic English
22:5 And let it be given to the overseers of the work of the Lord's house, to give to the workmen who are making good what was damaged in the house of the Lord;

Darby's English Translation
22:5 and let them give it into the hand of them that do the work, that have the oversight of the house of Jehovah; and let them give it to those that do the work in the house of Jehovah, to repair the breaches of the house,

Douay Rheims Bible
22:5 And let it be given to the workmen by the overseers of the house of the Lord: and lot them distribute it to those that work in the temple of the Lord, to repair the temple:

Noah Webster Bible
22:5 And let them deliver it into the hand of the doers of the work, that have the oversight of the house of the LORD: and let them give it to the doers of the work, which is in the house of the LORD, to repair the breaches of the house,

World English Bible
22:5 and let them deliver it into the hand of the workmen who have the oversight of the house of Yahweh; and let them give it to the workmen who are in the house of Yahweh, to repair the breaches of the house,

Young's Literal Translation
22:5 and they give it into the hand of the doers of the work, the overseers, in the house of Jehovah, and they give it to the doers of the work that is in the house of Jehovah, to strengthen the breach of the house,

Modern Hebrew
לחרשים ולבנים
ולגדרים ולקנות
עצים ואבני מחצב
לחזק את־הבית׃

Paleo-Hebrew (Before 585 B.C.)
22:6

. -

Hebrew Transliterated
22:6 LChUrShYM VLBNYM VLGDUrYM VLQNVTh 'yTShYM V'aBNY MChTShB LChZQ 'aTh-HBYTh.

Latin Vulgate
22:6 tignariis videlicet et cementariis et his qui interrupta conponunt et ut emantur ligna et lapides de lapidicinis ad instaurandum templum

King James Version
22:6 Unto carpenters, and builders, and masons, and to buy timber and hewn stone to repair the house.

American Standard Version
22:6 unto the carpenters, and to the builders, and to the masons, and for buying timber and hewn stone to repair the house.

Bible in Basic English
22:6 To the woodworkers and the builders and the stone-cutters; and for getting wood and cut stones for the building up of the house.

Darby's English Translation
22:6 to the carpenters and the builders and the masons, and to buy timber and hewn stone to repair the house.

Douay Rheims Bible
22:6 That is, to carpenters and masons, and to such as mend breaches: and that timber may be bought, and stones out of the quarries, to repair the temple of the Lord.

Noah Webster Bible
22:6 To carpenters, and builders, and masons, and to buy timber, and hewn stone to repair the house.

World English Bible
22:6 to the carpenters, and to the builders, and to the masons, and for buying timber and hewn stone to repair the house.

Young's Literal Translation
22:6 to artificers, and to builders, and to repairers of the wall, and to buy wood and hewn stones to strengthen the house;

Modern Hebrew
אך לא־יחשב אתם
הכסף הנתן על־ידם
כי באמונה הם
עשים׃

Paleo-Hebrew (Before 585 B.C.)
22:7
-

-

.

Hebrew Transliterated
22:7 'aK L'a-YChShB 'aThM HKSPh HNThN 'yL-YDM KY B'aMVNH HM 'yShYM.

Latin Vulgate
22:7 verumtamen non supputetur eis argentum quod accipiunt sed in potestate habeant et in fide

King James Version
22:7 Howbeit there was no reckoning made with them of the money that was delivered into their hand, because they dealt faithfully.

American Standard Version
22:7 Howbeit there was no reckoning made with them of the money that was delivered into their hand; for they dealt faithfully.

Bible in Basic English
22:7 They did not have to give any account of the money which was handed to them, for they made use of it with good faith.

Darby's English Translation
22:7 But no reckoning was made with them of the money that was given into their hand, because they dealt faithfully.

Douay Rheims Bible
22:7 But let there be no reckoning made with them of the money which they receive, but let them have it in their power, and in their trust.

Noah Webster Bible
22:7 But there was no reckoning made with them of the money that was delivered into their hand, because they dealt faithfully.

World English Bible
22:7 However there was no reckoning made with them of the money that was delivered into their hand; for they dealt faithfully.

Young's Literal Translation
22:7 only, the silver that is given into their hand is not reckoned with them, for in faithfulness they are dealing.

Modern Hebrew
ויאמר חלקיהו הכהן
הגדול על־שפן הספר
ספר התורה מצאתי
בבית יהוה ויתן
חלקיה את־הספר
אל־שפן ויקראהו׃

Paleo-Hebrew (Before 585 B.C.)
22:8

-

-
. -

Hebrew Transliterated
22:8 VY'aMUr ChLQYHV HKHN HGDVL 'yL-ShPhN HSPhUr SPhUr HThVUrH MTSh'aThY BBYTh YHVH VYThN ChLQYH 'aTh-HSPhUr 'aL-ShPhN VYQUr'aHV.

Latin Vulgate
22:8 dixit autem Helcias pontifex ad Saphan scribam librum legis repperi in domo Domini deditque Helcias volumen Saphan qui et legit illud

King James Version
22:8 And Hilkiah the high priest said unto Shaphan the scribe, I have found the book of the law in the house of the LORD. And Hilkiah gave the book to Shaphan, and he read it.

American Standard Version
22:8 And Hilkiah the high priest said unto Shaphan the scribe, I have found the book of the law in the house of Jehovah. And Hilkiah delivered the book to Shaphan, and he read it.

Bible in Basic English
22:8 Then Hilkiah, the chief priest, said to Shaphan the scribe, I have made discovery of the book of the law in the house of the Lord. So Hilkiah gave it to Shaphan;

Darby's English Translation
22:8 And Hilkijah the high priest said to Shaphan the scribe, I have found the book of the law in the house of Jehovah. And Hilkijah gave the book to Shaphan, and he read it.

Douay Rheims Bible
22:8 And Helcias the high priest said to Saphan the scribe: I have found the book of the law in the house of the Lord: and Helcias gave the book to Saphan, and he read it.

Noah Webster Bible
22:8 And Hilkiah the high priest said to Shaphan the scribe, I have found the book of the law in the house of the LORD. And Hilkiah gave the book to Shaphan, and he read it.

World English Bible
22:8 Hilkiah the high priest said to Shaphan the scribe, I have found the book of the law in the house of Yahweh. Hilkiah delivered the book to Shaphan, and he read it.

Young's Literal Translation
22:8 And Hilkiah the high priest saith unto Shaphan the scribe, `A book of the law I have found in the house of Jehovah;` and Hilkiah giveth the book unto Shaphan, and he readeth it.

Modern Hebrew
ויבא שפן הספר
אל־המלך וישב
את־המלך דבר ויאמר
התיכו עבדיך את־
הכסף הנמצא בבית
ויתנהו על־יד עשי
המלאכה המפקדים
בית יהוה׃

Paleo-Hebrew (Before 585 B.C.)
22:9

-
-

-

-

.

Hebrew Transliterated
22:9 VYB'a ShPhN HSPhUr 'aL-HMLK VYShB 'aTh-HMLK DBUr VY'aMUr HThYKV 'yBDYK 'aTh- HKSPh HNMTSh'a BBYTh VYThNHV 'yL-YD 'yShY HML'aKH HMPhQDYM BYTh YHVH.

Latin Vulgate
22:9 venit quoque Saphan scriba ad regem et renuntiavit ei quod praeceperat et ait conflaverunt servi tui pecuniam quae repperta est in domo Domini et dederunt ut distribueretur fabris a praefectis operum templi Domini

King James Version
22:9 And Shaphan the scribe came to the king, and brought the king word again, and said, Thy servants have gathered the money that was found in the house, and have delivered it into the hand of them that do the work, that have the oversight of the house of the LORD.

American Standard Version
22:9 And Shaphan the scribe came to the king, and brought the king word again, and said, Thy servants have emptied out the money that was found in the house, and have delivered it into the hand of the workmen that have the oversight of the house of Jehovah.

Bible in Basic English
22:9 Then, after reading it, Shaphan the scribe went in to the king and gave him an account of what had been done, saying, Your servants have given out the money which was in the house, and have given it to the overseers of the work of the house of the Lord.

Darby's English Translation
22:9 And Shaphan the scribe came to the king, and brought the king word again and said, Thy servants have emptied out the money that was found in the house, and have delivered it into the hand of them that do the work, that have the oversight of the house of Jehovah.

Douay Rheims Bible
22:9 And Saphan the scribe came to the king, and brought him word again concerning that which he had commanded, and said: Thy servants have gathered together the money that was found in the house of the Lord, and they have given it to be distributed to the workmen, by the overseers of the works of the temple of the Lord.

Noah Webster Bible
22:9 And Shaphan the scribe came to the king, and brought the king word again, and said, Thy servants have gathered the money that was found in the house, and have delivered it into the hand of them that do the work, that have the oversight of the house of the LORD.

World English Bible
22:9 Shaphan the scribe came to the king, and brought the king word again, and said, Your servants have emptied out the money that was found in the house, and have delivered it into the hand of the workmen who have the oversight of the house of Yahweh.

Young's Literal Translation
22:9 And Shaphan the scribe cometh in unto the king, and bringeth the king back word, and saith, `Thy servants have poured out the silver that hath been found in the house, and give it into the hand of the doers of the work, the inspectors, in the house of Jehovah.`

Modern Hebrew
ויגד שפן הספר
למלך לאמר ספר נתן
לי חלקיה הכהן
ויקראהו שפן לפני
המלך׃

Paleo-Hebrew (Before 585 B.C.)
22:10

.

Hebrew Transliterated
22:10 VYGD ShPhN HSPhUr LMLK L'aMUr SPhUr NThN LY ChLQYH HKHN VYQUr'aHV ShPhN LPhNY HMLK.

Latin Vulgate
22:10 narravitque Saphan scriba regi dicens librum dedit mihi Helcias sacerdos quem cum legisset Saphan coram rege

King James Version
22:10 And Shaphan the scribe shewed the king, saying, Hilkiah the priest hath delivered me a book. And Shaphan read it before the king.

American Standard Version
22:10 And Shaphan the scribe told the king, saying, Hilkiah the priest hath delivered me a book. And Shaphan read it before the king.

Bible in Basic English
22:10 Then Shaphan the scribe said to the king, Hilkiah the priest has given me a book; and he was reading it before the king.

Darby's English Translation
22:10 And Shaphan the scribe informed the king saying, Hilkijah the priest has given me a book. And Shaphan read it before the king.

Douay Rheims Bible
22:10 And Saphan the scribe told the king, saying: Helcias the priest hath delivered to me a book. And when Saphan had read it before the king,

Noah Webster Bible
22:10 And Shaphan the scribe showed the king, saying, Hilkiah the priest hath delivered me a book. And Shaphan read it before the king.

World English Bible
22:10 Shaphan the scribe told the king, saying, Hilkiah the priest has delivered me a book. Shaphan read it before the king.

Young's Literal Translation
22:10 And Shaphan the scribe declareth to the king, saying, `A book hath Hilkiah the priest given to me;` and Shaphan readeth it before the king.

Modern Hebrew
ויהי כשמע המלך
את־דברי ספר התורה
ויקרע את־בגדיו׃

Paleo-Hebrew (Before 585 B.C.)
22:11

-

. -

Hebrew Transliterated
22:11 VYHY KShM'y HMLK 'aTh-DBUrY SPhUr HThVUrH VYQUr'y 'aTh-BGDYV.

Latin Vulgate
22:11 et audisset rex verba libri legis Domini scidit vestimenta sua

King James Version
22:11 And it came to pass, when the king had heard the words of the book of the law, that he rent his clothes.

American Standard Version
22:11 And it came to pass, when the king had heard the words of the book of the law, that he rent his clothes.

Bible in Basic English
22:11 And the king, hearing the words of the book of the law, took his robe in his hands, violently parting it as a sign of his grief;

Darby's English Translation
22:11 And it came to pass when the king heard the words of the book of the law, that he rent his garments.

Douay Rheims Bible
22:11 And the king had heard the words of the law of the Lord, he rent his garments.

Noah Webster Bible
22:11 And it came to pass, when the king had heard the words of the book of the law, that he rent his clothes.

World English Bible
22:11 It happened, when the king had heard the words of the book of the law, that he tore his clothes.

Young's Literal Translation
22:11 And it cometh to pass, at the king`s hearing the words of the book of the law, that he rendeth his garments,

Modern Hebrew
ויצו המלך
את־חלקיה הכהן
ואת־אחיקם בן־שפן
ואת־עכבור
בן־מיכיה ואת שפן
הספר ואת עשיה
עבד־המלך לאמר׃

Paleo-Hebrew (Before 585 B.C.)
22:12

-
- [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
22:12 VYTShV HMLK 'aTh-ChLQYH HKHN V'aTh-'aChYQM BN-ShPhN V'aTh-'yKBVUr BN-MYKYH V'aTh ShPhN HSPhUr V'aTh 'yShYH 'yBD-HMLK L'aMUr.

Latin Vulgate
22:12 et praecepit Helciae sacerdoti et Ahicham filio Saphan et Achobor filio Micha et Saphan scribae et Asaiae servo regis dicens

King James Version
22:12 And the king commanded Hilkiah the priest, and Ahikam the son of Shaphan, and Achbor the son of Michaiah, and Shaphan the scribe, and Asahiah a servant of the king's, saying,

American Standard Version
22:12 And the king commanded Hilkiah the priest, and Ahikam the son of Shaphan, and Achbor the son of Micaiah, and Shaphan the scribe, and Asaiah the king`s servant, saying,

Bible in Basic English
22:12 And he gave orders to Hilkiah the priest, and Ahikam, the son of Shaphan, and Achbor, the son of Micaiah, and Shaphan the scribe, and Asaiah the king's servant, saying,

Darby's English Translation
22:12 And the king commanded Hilkijah the priest, and Ahikam the son of Shaphan, and Achbor the son of Micaiah, and Shaphan the scribe, and Asaiah a servant of the king, saying,

Douay Rheims Bible
22:12 And he commanded Helcias the priest, and Ahicam the son of Saphan, and Achobor the son of Micha, and Saphan the scribe, and Asaia the king's servant, saying:

Noah Webster Bible
22:12 And the king commanded Hilkiah the priest, and Ahikam the son of Shaphan, and Achbor the son of Michaiah, and Shaphan the scribe, and Asahiah a servant of the king's, saying,

World English Bible
22:12 The king commanded Hilkiah the priest, and Ahikam the son of Shaphan, and Achbor the son of Micaiah, and Shaphan the scribe, and Asaiah the king`s servant, saying,

Young's Literal Translation
22:12 and the king commandeth Hilkiah the priest, and Ahikam son of Shaphan, and Achbor son of Michaiah, and Shaphan the scribe, and Asahiah servant of the king, saying,

Modern Hebrew
לכו דרשו את־יהוה
בעדי ובעד־העם
ובעד כל־יהודה
על־דברי הספר
הנמצא הזה
כי־גדולה חמת יהוה
אשר־היא נצתה בנו
על אשר לא־שמעו
אבתינו על־דברי
הספר הזה לעשות
ככל־הכתוב עלינו׃

Paleo-Hebrew (Before 585 B.C.)
22:13

-
-
- [image] [image] [image] [image] [image] [image] [image] -

-

-

-
-

-
.

Hebrew Transliterated
22:13 LKV DUrShV 'aTh-YHVH B'yDY VB'yD-H'yM VB'yD KL-YHVDH 'yL-DBUrY HSPhUr HNMTSh'a HZH KY-GDVLH ChMTh YHVH 'aShUr-HY'a NTShThH BNV 'yL 'aShUr L'a-ShM'yV 'aBThYNV 'yL-DBUrY HSPhUr HZH L'yShVTh KKL-HKThVB 'yLYNV.

Latin Vulgate
22:13 ite et consulite Dominum super me et super populo et super omni Iuda de verbis voluminis istius quod inventum est magna enim ira Domini succensa est contra nos quia non audierunt patres nostri verba libri huius ut facerent omne quod scriptum est nobis

King James Version
22:13 Go ye, enquire of the LORD for me, and for the people, and for all Judah, concerning the words of this book that is found: for great is the wrath of the LORD that is kindled against us, because our fathers have not hearkened unto the words of this book, to do according unto all that which is written concerning us.

American Standard Version
22:13 Go ye, inquire of Jehovah for me, and for the people, and for all Judah, concerning the words of this book that is found; for great is the wrath of Jehovah that is kindled against us, because our fathers have not hearkened unto the words of this book, to do according unto all that which is written concerning us.

Bible in Basic English
22:13 Go and get directions from the Lord for me and for the people and for all Judah, about the words of this book which has come to light; for great is the wrath of the Lord which is burning against us, because our fathers have not given ear to the words of this book, to do all the things which are recorded in it.

Darby's English Translation
22:13 Go, inquire of Jehovah for me, and for the people, and for all Judah, concerning the words of this book which is found; for great is the wrath of Jehovah that is kindled against us, because our fathers have not hearkened to the words of this book, to do according to all that is written there for us.

Douay Rheims Bible
22:13 Go and consult the Lord for me, and for the people, and for all Juda, concerning the words of this book which is found: for the great wrath of the Lord is kindled against us, because our fathers have not hearkened to the words of this book, to do all that is written for us.

Noah Webster Bible
22:13 Go ye, inquire of the LORD for me, and for the people, and for all Judah, concerning the words of this book that is found: for great is the wrath of the LORD that is kindled against us, because our fathers have not hearkened to the words of this book, to do according to all that which is written concerning us.

World English Bible
22:13 Go you, inquire of Yahweh for me, and for the people, and for all Judah, concerning the words of this book that is found; for great is the wrath of Yahweh that is kindled against us, because our fathers have not listened to the words of this book, to do according to all that which is written concerning us.

Young's Literal Translation
22:13 `Go, seek Jehovah for me, and for the people, and for all Judah, concerning the words of this book that is found, for great is the fury of Jehovah that is kindled against us, because that our fathers have not hearkened unto the words of this book, to do according to all that is written for us.`

Modern Hebrew
וילך חלקיהו הכהן
ואחיקם ועכבור
ושפן ועשיה
אל־חלדה הנביאה
אשת שלם בן־תקוה
בן־חרחס שמר
הבגדים והיא ישבת
בירושלם במשנה
וידברו אליה׃

Paleo-Hebrew (Before 585 B.C.)
22:14

-

-
-

.

Hebrew Transliterated
22:14 VYLK ChLQYHV HKHN V'aChYQM V'yKBVUr VShPhN V'yShYH 'aL-ChLDH HNBY'aH 'aShTh ShLM BN-ThQVH BN-ChUrChS ShMUr HBGDYM VHY'a YShBTh BYUrVShLM BMShNH VYDBUrV 'aLYH.

Latin Vulgate
22:14 ierunt itaque Helcias sacerdos et Ahicham et Achobor et Saphan et Asaia ad Oldam propheten uxorem Sellum filii Thecue filii Araas custodis vestium quae habitabat in Hierusalem in secunda locutique sunt ad eam

King James Version
22:14 So Hilkiah the priest, and Ahikam, and Achbor, and Shaphan, and Asahiah, went unto Huldah the prophetess, the wife of Shallum the son of Tikvah, the son of Harhas, keeper of the wardrobe; (now she dwelt in Jerusalem in the college;) and they communed with her.

American Standard Version
22:14 So Hilkiah the priest, and Ahikam, and Achbor, and Shaphan, and Asaiah, went unto Huldah the prophetess, the wife of Shallum the son of Tikvah, the son of Harhas, keeper of the wardrobe (now she dwelt in Jerusalem in the second quarter); and they communed with her.

Bible in Basic English
22:14 So Hilkiah the priest, and Ahikam and Achbor and Shaphan and Asaiah, went to Huldah the woman prophet, the wife of Shallum, the son of Tikvah, the son of Harhas, keeper of the robes, (now she was living in Jerusalem, in the second part of the town;) and they had talk with her.

Darby's English Translation
22:14 And Hilkijah the priest, and Ahikam, and Achbor, and Shaphan, and Asaiah, went to Huldah the prophetess, the wife of Shallum the son of Tikvah, son of Harhas, keeper of the wardrobe: now she dwelt in Jerusalem in the second quarter of the town; and they spoke with her.

Douay Rheims Bible
22:14 So Helcias the priest, and Ahicam, and Achobor, and Saphan, and Asaia went to Holda the prophetess the wife of Sellum the son of Thecua, the son of Araas keeper of the wardrobe, who dwelt in Jerusalem in the Second: and they spoke to her.

Noah Webster Bible
22:14 So Hilkiah the priest, and Ahikam, and Achbor, and Shaphan, and Asahiah, went to Huldah the prophetess, the wife of Shallum the son of Tikvah, the son of Harhas, keeper of the wardrobe; (now she dwelt in Jerusalem in the college;) and they communed with her.

World English Bible
22:14 So Hilkiah the priest, and Ahikam, and Achbor, and Shaphan, and Asaiah, went to Huldah the prophetess, the wife of Shallum the son of Tikvah, the son of Harhas, keeper of the wardrobe (now she lived in Jerusalem in the second quarter); and they talked with her.

Young's Literal Translation
22:14 And Hilkiah the priest goeth, and Ahikam, and Achbor, and Shaphan, and Asahiah, unto Huldah the prophetess, wife of Shallum, son of Tikvah, son of Harhas, keeper of the garments, and she is dwelling in Jerusalem in the second, and they speak unto her.

Modern Hebrew
ותאמר אליהם
כה־אמר יהוה אלהי
ישראל אמרו לאיש
אשר־שלח אתכם אלי׃

Paleo-Hebrew (Before 585 B.C.)
22:15

-

-
.

Hebrew Transliterated
22:15 VTh'aMUr 'aLYHM KH-'aMUr YHVH 'aLHY YShUr'aL 'aMUrV L'aYSh 'aShUr-ShLCh 'aThKM 'aLY.

Latin Vulgate
22:15 et illa respondit eis haec dicit Dominus Deus Israhel dicite viro qui misit vos ad me

King James Version
22:15 And she said unto them, Thus saith the LORD God of Israel, Tell the man that sent you to me,

American Standard Version
22:15 And she said unto them, Thus saith Jehovah, the God of Israel: Tell ye the man that sent you unto me,

Bible in Basic English
22:15 And she said to them, The Lord, the God of Israel, says, Say to the man who sent you to me,

Darby's English Translation
22:15 And she said to them, Thus saith Jehovah the God of Israel: Tell the man that sent you to me,

Douay Rheims Bible
22:15 And she said to them: Thus saith the Lord the God of Israel: Tell the man that sent you to me:

Noah Webster Bible
22:15 And she said to them, Thus saith the LORD God of Israel, Tell the man that sent you to me,

World English Bible
22:15 She said to them, Thus says Yahweh, the God of Israel: Tell you the man who sent you to me,

Young's Literal Translation
22:15 And she saith unto them, `Thus said Jehovah, God of Israel, Say to the man who hath sent you unto me:

Modern Hebrew
כה אמר יהוה הנני
מביא רעה אל־המקום
הזה ועל־ישביו את
כל־דברי הספר אשר
קרא מלך יהודה׃

Paleo-Hebrew (Before 585 B.C.)
22:16

-
-
-

.

Hebrew Transliterated
22:16 KH 'aMUr YHVH HNNY MBY'a Ur'yH 'aL-HMQVM HZH V'yL-YShBYV 'aTh KL-DBUrY HSPhUr 'aShUr QUr'a MLK YHVDH.

Latin Vulgate
22:16 haec dicit Dominus ecce ego adducam mala super locum hunc et super habitatores eius omnia verba legis quae legit rex Iuda

King James Version
22:16 Thus saith the LORD, Behold, I will bring evil upon this place, and upon the inhabitants thereof, even all the words of the book which the king of Judah hath read:

American Standard Version
22:16 Thus saith Jehovah, Behold, I will bring evil upon this place, and upon the inhabitants thereof, even all the words of the book which the king of Judah hath read.

Bible in Basic English
22:16 These are the words of the Lord: See, I will send evil on this place and on its people, even everything which the king of Judah has been reading in the book;

Darby's English Translation
22:16 Thus saith Jehovah: Behold, I will bring evil upon this place and upon the inhabitants thereof, all the words of the book that the king of Judah hath read.

Douay Rheims Bible
22:16 Thus saith the Lord: Behold, I will bring evils upon this place, and upon the inhabitants thereof, all the words of the law which the king of Juda hath read:

Noah Webster Bible
22:16 Thus saith the LORD, Behold, I will bring evil upon this place, and upon its inhabitants, even all the words of the book which the king of Judah hath read:

World English Bible
22:16 Thus says Yahweh, Behold, I will bring evil on this place, and on the inhabitants of it, even all the words of the book which the king of Judah has read.

Young's Literal Translation
22:16 Thus said Jehovah, Lo, I am bringing in evil unto this place and on its inhabitants, all the words of the book that the king of Judah hath read,

Modern Hebrew
תחת אשר עזבוני
ויקטרו לאלהים
אחרים למען
הכעיסני בכל מעשה
ידיהם ונצתה חמתי
במקום הזה ולא
תכבה׃

Paleo-Hebrew (Before 585 B.C.)
22:17

.

Hebrew Transliterated
22:17 ThChTh 'aShUr 'yZBVNY VYQTUrV L'aLHYM 'aChUrYM LM'yN HK'yYSNY BKL M'yShH YDYHM VNTShThH ChMThY BMQVM HZH VL'a ThKBH.

Latin Vulgate
22:17 quia dereliquerunt me et sacrificaverunt diis alienis inritantes me in cunctis operibus manuum suarum et succendetur indignatio mea in loco hoc et non extinguetur

King James Version
22:17 Because they have forsaken me, and have burned incense unto other gods, that they might provoke me to anger with all the works of their hands; therefore my wrath shall be kindled against this place, and shall not be quenched.

American Standard Version
22:17 Because they have forsaken me, and have burned incense unto other gods, that they might provoke me to anger with all the work of their hands, therefore my wrath shall be kindled against this place, and it shall not be quenched.

Bible in Basic English
22:17 Because they have given me up, burning offerings to other gods and moving me to wrath by all the work of their hands; so my wrath will be on fire against this place, and will not be put out.

Darby's English Translation
22:17 Because they have forsaken me, and have burned incense unto other gods, that they might provoke me to anger with all the work of their hands, therefore my fury is kindled against this place, and shall not be quenched.

Douay Rheims Bible
22:17 Because they have forsaken me, and have sacrificed to strange gods, provoking me by all the works of their hands: therefore my indignation shall be kindled against this place, and shall not be quenched.

Noah Webster Bible
22:17 Because they have forsaken me, and have burned incense to other gods, that they might provoke me to anger with all the works of their hands; therefore my wrath shall be kindled against this place and shall not be quenched.

World English Bible
22:17 Because they have forsaken me, and have burned incense to other gods, that they might provoke me to anger with all the work of their hands, therefore my wrath shall be kindled against this place, and it shall not be quenched.

Young's Literal Translation
22:17 because that they have forsaken Me, and make perfume to other gods, so as to provoke Me to anger with every work of their hands, and My wrath hath been kindled against this place, and it is not quenched.

Modern Hebrew
ואל־מלך יהודה
השלח אתכם לדרש
את־יהוה כה תאמרו
אליו כה־אמר יהוה
אלהי ישראל הדברים
אשר שמעת׃

Paleo-Hebrew (Before 585 B.C.)
22:18
-

-

-

.

Hebrew Transliterated
22:18 V'aL-MLK YHVDH HShLCh 'aThKM LDUrSh 'aTh-YHVH KH Th'aMUrV 'aLYV KH-'aMUr YHVH 'aLHY YShUr'aL HDBUrYM 'aShUr ShM'yTh.

Latin Vulgate
22:18 regi autem Iuda qui misit vos ut consuleretis Dominum sic dicetis haec dicit Dominus Deus Israhel pro eo quod audisti verba voluminis

King James Version
22:18 But to the king of Judah which sent you to enquire of the LORD, thus shall ye say to him, Thus saith the LORD God of Israel, As touching the words which thou hast heard;

American Standard Version
22:18 But unto the king of Judah, who sent you to inquire of Jehovah, thus shall ye say to him, Thus saith Jehovah, the God of Israel: As touching the words which thou hast heard,

Bible in Basic English
22:18 But to the king of Judah who sent you to get directions from the Lord, say, This is what the Lord, the God of Israel, has said: As to the words which have come to your ears,

Darby's English Translation
22:18 But to the king of Judah, who sent you to inquire of Jehovah, thus shall ye say to him: Thus saith Jehovah the God of Israel touching the words which thou hast heard:

Douay Rheims Bible
22:18 But to the king of Juda, who sent you to consult the Lord, thus shall you say: Thus saith the Lord the God of Israel: Forasmuch as thou hast heard the words of the book,

Noah Webster Bible
22:18 But to the king of Judah who sent you to inquire of the LORD, thus shall ye say to him, Thus saith the LORD God of Israel, concerning the words which thou hast heard;

World English Bible
22:18 But to the king of Judah, who sent you to inquire of Yahweh, thus shall you tell him, Thus says Yahweh, the God of Israel: As touching the words which you have heard,

Young's Literal Translation
22:18 `And unto the king of Judah, who is sending you to seek Jehovah, thus do ye say unto him, Thus said Jehovah, God of Israel, The words that thou hast heard --

Modern Hebrew
יען רך־לבבך ותכנע
מפני יהוה בשמעך
אשר דברתי
על־המקום הזה ועל־
ישביו להיות לשמה
ולקללה ותקרע
את־בגדיך ותבכה
לפני וגם אנכי
שמעתי נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
22:19
-

-
-

-

. -

Hebrew Transliterated
22:19 Y'yN UrK-LBBK VThKN'y MPhNY YHVH BShM'yK 'aShUr DBUrThY 'yL-HMQVM HZH V'yL- YShBYV LHYVTh LShMH VLQLLH VThQUr'y 'aTh-BGDYK VThBKH LPhNY VGM 'aNKY ShM'yThY N'aM-YHVH.

Latin Vulgate
22:19 et perterritum est cor tuum et humiliatus es coram Domino auditis sermonibus contra locum istum et habitatores eius quo videlicet fierent in stuporem et in maledictum et scidisti vestimenta tua et flevisti coram me et ego audivi ait Dominus

King James Version
22:19 Because thine heart was tender, and thou hast humbled thyself before the LORD, when thou heardest what I spake against this place, and against the inhabitants thereof, that they should become a desolation and a curse, and hast rent thy clothes, and wept before me; I also have heard thee, saith the LORD.

American Standard Version
22:19 because thy heart was tender, and thou didst humble thyself before Jehovah, when thou heardest what I spake against this place, and against the inhabitants thereof, that they should become a desolation and a curse, and hast rent thy clothes, and wept before me; I also have heard thee, saith Jehovah.

Bible in Basic English
22:19 Because your heart was soft, and you made yourself low before me, when you had word of what I said against this place and its people, that they would become a waste and a curse, and you gave signs of grief, weeping before me: truly, I have given ear to you, says the Lord.

Darby's English Translation
22:19 Because thy heart was tender, and thou didst humble thyself before Jehovah, when thou heardest what I spoke against this place and against the inhabitants thereof, that they should become a desolation and a curse, and didst rend thy garments and weep before me, I also have heard thee, saith Jehovah.

Douay Rheims Bible
22:19 And thy heart hath been moved to fear, and thou hast humbled thyself before the Lord, hearing the words against this place, and the inhabitants thereof, to wit, that they should become a wonder and a curse: and thou hast rent thy garments, and wept before me, I also have heard thee, saith the Lord:

Noah Webster Bible
22:19 Because thy heart was tender, and thou hast humbled thyself before the LORD, when thou heardest what I spoke against this place, and against its inhabitants, that they should become a desolation and a curse, and hast rent thy clothes, and wept before me; I also have heard thee, saith the LORD.

World English Bible
22:19 because your heart was tender, and you did humble yourself before Yahweh, when you heard what I spoke against this place, and against the inhabitants of it, that they should become a desolation and a curse, and have torn your clothes, and wept before me; I also have heard you, says Yahweh.

Young's Literal Translation
22:19 because thy heart is tender, and thou art humbled because of Jehovah, in thy hearing that which I have spoken against this place, and against its inhabitants, to be for a desolation, and for a reviling, and dost rend thy garments, and weep before Me -- I also have heard -- the affirmation of Jehovah --

Modern Hebrew
לכן הנני אספך
על־אבתיך ונאספת
אל־קברתיך בשלום
ולא־תראינה עיניך
בכל הרעה אשר־אני
מביא על־המקום הזה
וישיבו את־המלך
דבר׃

Paleo-Hebrew (Before 585 B.C.)
22:20

-
-
-

-
-

. -

Hebrew Transliterated
22:20 LKN HNNY 'aSPhK 'yL-'aBThYK VN'aSPhTh 'aL-QBUrThYK BShLVM VL'a-ThUr'aYNH 'yYNYK BKL HUr'yH 'aShUr-'aNY MBY'a 'yL-HMQVM HZH VYShYBV 'aTh-HMLK DBUr.

Latin Vulgate
22:20 idcirco colligam te ad patres tuos et colligeris ad sepulchrum tuum in pace ut non videant oculi tui omnia mala quae inducturus sum super locum istum

King James Version
22:20 Behold therefore, I will gather thee unto thy fathers, and thou shalt be gathered into thy grave in peace; and thine eyes shall not see all the evil which I will bring upon this place. And they brought the king word again.

American Standard Version
22:20 Therefore, behold, I will gather thee to thy fathers, and thou shalt be gathered to thy grave in peace, neither shall thine eyes see all the evil which I will bring upon this place. And they brought the king word again.

Bible in Basic English
22:20 For this cause I will let you go to your fathers and be put in your last resting-place in peace, and your eyes will not see all the evil which I will send on this place. So they took this news back to the king.

Darby's English Translation
22:20 Therefore, behold, I will gather thee unto thy fathers, and thou shalt be gathered to thy grave in peace; and thine eyes shall not see all the evil that I will bring upon this place. And they brought the king word again.

Douay Rheims Bible
22:20 Therefore I will gather thee to thy fathers, and thou shalt be gathered to thy sepulchre in peace, that thy eyes may not see all the evils which I will bring; upon this place.

Noah Webster Bible
22:20 Behold therefore, I will gather thee to thy fathers, and thou shalt be gathered into thy grave in peace; and thy eyes shall not see all the evil which I will bring upon this place. And they brought the king word again.

World English Bible
22:20 Therefore, behold, I will gather you to your fathers, and you shall be gathered to your grave in peace, neither shall your eyes see all the evil which I will bring on this place. They brought the king word again.

Young's Literal Translation
22:20 therefore, lo, I am gathering thee unto thy fathers, and thou hast been gathered unto thy grave in peace, and thine eyes do not look on any of the evil that I am bringing in on this place;` and they bring the king back word.

2nd Kings 23


2nd Kings Chapter 23 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Kings 22

The Second Book of the Kings

Chapter 23

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37
Modern Hebrew
וישלח המלך ויאספו
אליו כל־זקני
יהודה וירושלם׃

Paleo-Hebrew (Before 585 B.C.)
23:1

-
.

Hebrew Transliterated
23:1 VYShLCh HMLK VY'aSPhV 'aLYV KL-ZQNY YHVDH VYUrVShLM.

Latin Vulgate
23:1 et renuntiaverunt regi quod dixerat qui misit et congregati sunt ad eum omnes senes Iuda et Hierusalem

King James Version
23:1 And the king sent, and they gathered unto him all the elders of Judah and of Jerusalem.

American Standard Version
23:1 And the king sent, and they gathered unto him all the elders of Judah and of Jerusalem.

Bible in Basic English
23:1 Then the king sent and got together all the responsible men of Judah and of Jerusalem.

Darby's English Translation
23:1 And the king sent, and they gathered to him all the elders of Judah and of Jerusalem.

Douay Rheims Bible
23:1 And they brought the king word again what she had said. And he sent: and all the ancients of Juda and Jerusalem were assembled to him.

Noah Webster Bible
23:1 And the king sent, and they gathered to him all the elders of Judah and of Jerusalem.

World English Bible
23:1 The king sent, and they gathered to him all the elders of Judah and of Jerusalem.

Young's Literal Translation
23:1 And the king sendeth, and they gather unto him all the elders of Judah and Jerusalem,

Modern Hebrew
ויעל המלך
בית־יהוה וכל־איש
יהודה וכל־ישבי
ירושלם אתו
והכהנים והנביאים
וכל־העם למקטן
ועד־גדול ויקרא
באזניהם
את־כל־דברי ספר
הברית הנמצא בבית
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
23:2

- [image] [image] [image] [image] [image] [image] [image] -
-

-
-
- [image] [image] -

.

Hebrew Transliterated
23:2 VY'yL HMLK BYTh-YHVH VKL-'aYSh YHVDH VKL-YShBY YUrVShLM 'aThV VHKHNYM VHNBY'aYM VKL-H'yM LMQTN V'yD-GDVL VYQUr'a B'aZNYHM 'aTh-KL-DBUrY SPhUr HBUrYTh HNMTSh'a BBYTh YHVH.

Latin Vulgate
23:2 ascenditque rex templum Domini et omnes viri Iuda universique qui habitant in Hierusalem cum eo sacerdotes et prophetae et omnis populus a parvo usque ad magnum legitque cunctis audientibus omnia verba libri foederis qui inventus est in domo Domini

King James Version
23:2 And the king went up into the house of the LORD, and all the men of Judah and all the inhabitants of Jerusalem with him, and the priests, and the prophets, and all the people, both small and great: and he read in their ears all the words of the book of the covenant which was found in the house of the LORD.

American Standard Version
23:2 And the king went up to the house of Jehovah, and all the men of Judah and all the inhabitants of Jerusalem with him, and the priests, and the prophets, and all the people, both small and great: and he read in their ears all the words of the book of the covenant which was found in the house of Jehovah.

Bible in Basic English
23:2 And the king went up to the house of the Lord, with all the men of Judah and all the people of Jerusalem, and the priests and the prophets and all the people, small and great; and they were present at his reading of the book of the law which had come to light in the house of the Lord.

Darby's English Translation
23:2 And the king went up into the house of Jehovah, and all the men of Judah and all the inhabitants of Jerusalem with him, and the priests and the prophets, and all the people, both small and great; and he read in their ears all the words of the book of the covenant which had been found in the house of Jehovah.

Douay Rheims Bible
23:2 And the king went up to the temple of the Lord, and all the men of Juda, and all the inhabitants of Jerusalem with him, the priests and the prophets, and all the people both little and great: and in the hearing of them all he read all the words of the book of the covenant, which was found in the house of the Lord.

Noah Webster Bible
23:2 And the king went up into the house of the LORD, and all the men of Judah and all the inhabitants of Jerusalem with him, and the priests, and the prophets, and all the people, both small and great: and he read in their ears all the words of the book of the covenant which was found in the house of the LORD.

World English Bible
23:2 The king went up to the house of Yahweh, and all the men of Judah and all the inhabitants of Jerusalem with him, and the priests, and the prophets, and all the people, both small and great: and he read in their ears all the words of the book of the covenant which was found in the house of Yahweh.

Young's Literal Translation
23:2 and the king goeth up to the house of Jehovah, and every man of Judah, and all the inhabitants of Jerusalem, with him, and the priests, and the prophets, and all the people, from small unto great, and he readeth in their ears all the words of the book of the covenant that is found in the house of Jehovah.

Modern Hebrew
ויעמד המלך
על־העמוד ויכרת
את־הברית לפני
יהוה ללכת אחר
יהוה ולשמר מצותיו
ואת־עדותיו
ואת־חקתיו בכל־לב
ובכל־נפש להקים
את־דברי הברית
הזאת הכתבים
על־הספר הזה ויעמד
כל־העם בברית׃

Paleo-Hebrew (Before 585 B.C.)
23:3

-
-

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] -
-

-

. -

Hebrew Transliterated
23:3 VY'yMD HMLK 'yL-H'yMVD VYKUrTh 'aTh-HBUrYTh LPhNY YHVH LLKTh 'aChUr YHVH VLShMUr MTShVThYV V'aTh-'yDVThYV V'aTh-ChQThYV BKL-LB VBKL-NPhSh LHQYM 'aTh-DBUrY HBUrYTh HZ'aTh HKThBYM 'yL-HSPhUr HZH VY'yMD KL-H'yM BBUrYTh.

Latin Vulgate
23:3 stetitque rex super gradum et percussit foedus coram Domino ut ambularent post Dominum et custodirent praecepta eius et testimonia et caerimonias in omni corde et in tota anima et suscitarent verba foederis huius quae scripta erant in libro illo adquievitque populus pacto

King James Version
23:3 And the king stood by a pillar, and made a covenant before the LORD, to walk after the LORD, and to keep his commandments and his testimonies and his statutes with all their heart and all their soul, to perform the words of this covenant that were written in this book. And all the people stood to the covenant.

American Standard Version
23:3 And the king stood by the pillar, and made a covenant before Jehovah, to walk after Jehovah, and to keep his commandments, and his testimonies, and his statutes, with all his heart, and all his soul, to confirm the words of this covenant that were written in this book: and all the people stood to the covenant.

Bible in Basic English
23:3 And the king took his place by the pillar, and made an agreement before the Lord, to go in the way of the Lord, and keep his orders and his decisions and his rules with all his heart and all his soul, and to keep the words of the agreement recorded in the book; and all the people gave their word to keep the agreement.

Darby's English Translation
23:3 And the king stood on the dais, and made a covenant before Jehovah, to walk after Jehovah, and to keep his commandments and his testimonies and his statutes with all his heart, and with all his soul, to establish the words of this covenant that are written in this book. And all the people stood to the covenant.

Douay Rheims Bible
23:3 And the king stood upon the step: and made a covenant with the Lord, to walk after the Lord, and to keep his commandments, and his testimonies and his ceremonies, with all their heart, and with all their soul, and to perform the words of this covenant, which were written in that book: and the people agreed to the covenant.

Noah Webster Bible
23:3 And the king stood by a pillar, and made a covenant before the LORD, to walk after the LORD, and to keep his commandments, and his testimonies, and his statutes, with all their heart and all their soul, to perform the words of this covenant that were written in this book. And all the people stood to the covenant.

World English Bible
23:3 The king stood by the pillar, and made a covenant before Yahweh, to walk after Yahweh, and to keep his commandments, and his testimonies, and his statutes, with all his heart, and all his soul, to confirm the words of this covenant that were written in this book: and all the people stood to the covenant.

Young's Literal Translation
23:3 And the king standeth by the pillar, and maketh the covenant before Jehovah, to walk after Jehovah, and to keep His commands, and His testimonies, and His statutes, with all the heart, and with all the soul, to establish the words of this covenant that are written on this book, and all the people stand in the covenant.

Modern Hebrew
ויצו המלך
את־חלקיהו הכהן
הגדול ואת־כהני
המשנה ואת־שמרי
הסף להוציא מהיכל
יהוה את כל־הכלים
העשוים לבעל
ולאשרה ולכל צבא
השמים וישרפם מחוץ
לירושלם בשדמות
קדרון ונשא
את־עפרם בית־אל׃

Paleo-Hebrew (Before 585 B.C.)
23:4

-
-
-

-

. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
23:4 VYTShV HMLK 'aTh-ChLQYHV HKHN HGDVL V'aTh-KHNY HMShNH V'aTh-ShMUrY HSPh LHVTShY'a MHYKL YHVH 'aTh KL-HKLYM H'yShVYM LB'yL VL'aShUrH VLKL TShB'a HShMYM VYShUrPhM MChVTSh LYUrVShLM BShDMVTh QDUrVN VNSh'a 'aTh-'yPhUrM BYTh-'aL.

Latin Vulgate
23:4 et praecepit rex Helciae pontifici et sacerdotibus secundi ordinis et ianitoribus ut proicerent de templo Domini omnia vasa quae facta fuerant Baal et in luco et universae militiae caeli et conbusit ea foris Hierusalem in convalle Cedron et tulit pulverem eorum in Bethel

King James Version
23:4 And the king commanded Hilkiah the high priest, and the priests of the second order, and the keepers of the door, to bring forth out of the temple of the LORD all the vessels that were made for Baal, and for the grove, and for all the host of heaven: and he burned them without Jerusalem in the fields of Kidron, and carried the ashes of them unto Bethel.

American Standard Version
23:4 And the king commanded Hilkiah the high priest, and the priests of the second order, and the keepers of the threshold, to bring forth out of the temple of Jehovah all the vessels that were made for Baal, and for the Asherah, and for all the host of heaven, and he burned them without Jerusalem in the fields of the Kidron, and carried the ashes of them unto Beth-el.

Bible in Basic English
23:4 Then the king gave orders to Hilkiah, the chief priest, and to the priests of the second order, and to the keepers of the door, to take out of the house of the Lord all the vessels made for Baal and for the Asherah and for all the stars of heaven; and he had them burned outside Jerusalem in the fields of Kidron, and took the dust of them to Beth-el.

Darby's English Translation
23:4 And the king commanded Hilkijah the high priest, and the priests of the second order, and the doorkeepers, to bring forth out of the temple of Jehovah all the vessels that had been made for Baal, and for the Asherah, and for all the host of the heavens; and he burned them outside Jerusalem in the fields of Kidron, and carried the ashes of them to Bethel.

Douay Rheims Bible
23:4 And the king commanded Helcias the high priest, and the priests of the second order, and the doorkeepers, to cast out of the temple of the Lord all the vessels that had been made for Baal, and for the grove, and for all the host of heaven: and he burnt them without Jerusalem in the valley of Cedron, and he carried the ashes of them to Bethel.

Noah Webster Bible
23:4 And the king commanded Hilkiah the high priest, and the priests of the second order, and the keepers of the door, to bring forth out of the temple of the LORD all the vessels that were made for Baal, and for the grove, and for all the host of heaven: and he burned them without Jerusalem in the fields of Kidron, and carried the ashes of them to Beth-el.

World English Bible
23:4 The king commanded Hilkiah the high priest, and the priests of the second order, and the keepers of the threshold, to bring forth out of the temple of Yahweh all the vessels that were made for Baal, and for the Asherah, and for all the host of the sky, and he burned them outside of Jerusalem in the fields of the Kidron, and carried the ashes of them to Bethel.

Young's Literal Translation
23:4 And the king commandeth Hilkiah the high priest, and the priests of the second order, and the keepers of the threshold, to bring out from the temple of Jehovah all the vessels that are made for Baal, and for the shrine, and for all the host of the heavens, and he burneth them at the outside of Jerusalem, in the fields of Kidron, and hath borne their ashes to Beth-El.

Modern Hebrew
והשבית את־הכמרים
אשר נתנו מלכי
יהודה ויקטר בבמות
בערי יהודה ומסבי
ירושלם
ואת־המקטרים לבעל
לשמש ולירח
ולמזלות ולכל צבא
השמים׃

Paleo-Hebrew (Before 585 B.C.)
23:5
-

-

.

Hebrew Transliterated
23:5 VHShBYTh 'aTh-HKMUrYM 'aShUr NThNV MLKY YHVDH VYQTUr BBMVTh B'yUrY YHVDH VMSBY YUrVShLM V'aTh-HMQTUrYM LB'yL LShMSh VLYUrCh VLMZLVTh VLKL TShB'a HShMYM.

Latin Vulgate
23:5 et delevit aruspices quos posuerant reges Iuda ad sacrificandum in excelsis per civitates Iuda et in circuitu Hierusalem et eos qui adolebant incensum Baal et soli et lunae et duodecim signis et omni militiae caeli

King James Version
23:5 And he put down the idolatrous priests, whom the kings of Judah had ordained to burn incense in the high places in the cities of Judah, and in the places round about Jerusalem; them also that burned incense unto Baal, to the sun, and to the moon, and to the planets, and to all the host of heaven.

American Standard Version
23:5 And he put down the idolatrous priests, whom the kings of Judah had ordained to burn incense in the high places in the cities of Judah, and in the places round about Jerusalem; them also that burned incense unto Baal, to the sun, and to the moon, and to the planets, and to all the host of heaven.

Bible in Basic English
23:5 And he put an end to the false priests, who had been put in their positions by the kings of Judah to see to the burning of offerings in the high places in the towns of Judah and the outskirts of Jerusalem, and all those who made offerings to Baal and to the sun and the moon and the twelve signs and all the stars of heaven.

Darby's English Translation
23:5 And he abolished the idolatrous priests, whom the kings of Judah had ordained to burn incense on the high places in the cities of Judah, and the environs of Jerusalem; and them that burned incense to Baal, to the sun, and to the moon, and to the constellations, and to all the host of heaven.

Douay Rheims Bible
23:5 And he destroyed the soothsayers, whom the kings of Juda had appointed to sacrifice in the high places in the cities of Juda, and round about Jerusalem: them also that burnt incense to Baal, and to the sun, and to the moon, and to the twelve signs, and to all the host of heaven.

Noah Webster Bible
23:5 And he put down the idolatrous priests, whom the kings of Judah had ordained to burn incense in the high places in the cities of Judah, and in the places around Jerusalem; them also that burned incense to Baal, to the sun, and to the moon, and to the planets, and to all the host of heaven.

World English Bible
23:5 He put down the idolatrous priests, whom the kings of Judah had ordained to burn incense in the high places in the cities of Judah, and in the places round about Jerusalem; those also who burned incense to Baal, to the sun, and to the moon, and to the planets, and to all the host of the sky.

Young's Literal Translation
23:5 And he hath caused to cease the idolatrous priests whom the kings of Judah have appointed, (and they make perfume in high places, in cities of Judah and suburbs of Jerusalem,) and those making perfume to Baal, to the sun, and to the moon, and to the planets, and to all the host of the heavens.

Modern Hebrew
ויצא את־האשרה
מבית יהוה מחוץ
לירושלם אל־נחל
קדרון וישרף אתה
בנחל קדרון וידק
לעפר וישלך
את־עפרה על־קבר
בני העם׃

Paleo-Hebrew (Before 585 B.C.)
23:6
-

-

-
-
.

Hebrew Transliterated
23:6 VYTSh'a 'aTh-H'aShUrH MBYTh YHVH MChVTSh LYUrVShLM 'aL-NChL QDUrVN VYShUrPh 'aThH BNChL QDUrVN VYDQ L'yPhUr VYShLK 'aTh-'yPhUrH 'yL-QBUr BNY H'yM.

Latin Vulgate
23:6 et efferri fecit lucum de domo Domini foras Hierusalem in convalle Cedron et conbusit eum ibi et redegit in pulverem et proiecit super sepulchrum vulgi

King James Version
23:6 And he brought out the grove from the house of the LORD, without Jerusalem, unto the brook Kidron, and burned it at the brook Kidron, and stamped it small to powder, and cast the powder thereof upon the graves of the children of the people.

American Standard Version
23:6 And he brought out the Asherah from the house of Jehovah, without Jerusalem, unto the brook Kidron, and burned it at the brook Kidron, and beat it to dust, and cast the dust thereof upon the graves of the common people.

Bible in Basic English
23:6 And he took the Asherah from the house of the Lord, outside Jerusalem to the stream Kidron, burning it by the stream and crushing it to dust, and he put the dust on the place where the bodies of the common people were put to rest.

Darby's English Translation
23:6 And he brought out the Asherah from the house of Jehovah, outside Jerusalem, to the torrent of Kidron, and burned it at the torrent of Kidron, and stamped it small to powder, and cast the powder upon the graves of the children of the people.

Douay Rheims Bible
23:6 And he caused the grove to be carried out from the house of the Lord without Jerusalem to the valley of Cedron, and he burnt it there, and reduced it to dust, and cast the dust upon the graves of the common people.

Noah Webster Bible
23:6 And he brought out the grove from the house of the LORD, without Jerusalem, to the brook Kidron, and burned it at the brook Kidron, and stamped it small to powder, and cast the powder of it upon the graves of the children of the people.

World English Bible
23:6 He brought out the Asherah from the house of Yahweh, outside of Jerusalem, to the brook Kidron, and burned it at the brook Kidron, and beat it to dust, and cast the dust of it on the graves of the common people.

Young's Literal Translation
23:6 And he bringeth out the shrine from the house of Jehovah to the outside of Jerusalem, unto the brook Kidron, and burneth it at the brook Kidron, and beateth it small to dust, and casteth its dust on the grave of the sons of the people.

Modern Hebrew
ויתץ את־בתי
הקדשים אשר בבית
יהוה אשר הנשים
ארגות שם בתים
לאשרה׃

Paleo-Hebrew (Before 585 B.C.)
23:7
-

.

Hebrew Transliterated
23:7 VYThTSh 'aTh-BThY HQDShYM 'aShUr BBYTh YHVH 'aShUr HNShYM 'aUrGVTh ShM BThYM L'aShUrH.

Latin Vulgate
23:7 destruxit quoque aediculas effeminatorum quae erant in domo Domini pro quibus mulieres texebant quasi domunculas luci

King James Version
23:7 And he brake down the houses of the sodomites, that were by the house of the LORD, where the women wove hangings for the grove.

American Standard Version
23:7 And he brake down the houses of the sodomites, that were in the house of Jehovah, where the women wove hangings for the Asherah.

Bible in Basic English
23:7 And he had the houses pulled down of those who were used for sex purposes in the house of the Lord, where women were making robes for the Asherah.

Darby's English Translation
23:7 And he broke down the houses of the sodomites, which were in the house of Jehovah, where the women wove tents for the Asherah.

Douay Rheims Bible
23:7 He destroyed also the pavilions of the effeminate, which were in the house of the Lord, for which the women wove as it were little dwellings for the grove.

Noah Webster Bible
23:7 And he broke down the houses of the sodomites that were by the house of the LORD, where the women wove hangings for the grove.

World English Bible
23:7 He broke down the houses of the sodomites, that were in the house of Yahweh, where the women wove hangings for the Asherah.

Young's Literal Translation
23:7 And he breaketh down the houses of the whoremongers that are in the house of Jehovah, where the women are weaving houses for the shrine.

Modern Hebrew
ויבא את־כל־הכהנים
מערי יהודה ויטמא
את־הבמות אשר
קטרו־שמה הכהנים
מגבע עד־באר שבע
ונתץ את־במות
השערים אשר־פתח
שער יהושע שר־
העיר אשר־על־שמאול
איש בשער העיר׃

Paleo-Hebrew (Before 585 B.C.)
23:8
- [image] [image] -

-
-

-
-
-

-
- [image] [image] -
.

Hebrew Transliterated
23:8 VYB'a 'aTh-KL-HKHNYM M'yUrY YHVDH VYTM'a 'aTh-HBMVTh 'aShUr QTUrV-ShMH HKHNYM MGB'y 'yD-B'aUr ShB'y VNThTSh 'aTh-BMVTh HSh'yUrYM 'aShUr-PhThCh Sh'yUr YHVSh'y ShUr- H'yYUr 'aShUr-'yL-ShM'aVL 'aYSh BSh'yUr H'yYUr.

Latin Vulgate
23:8 congregavitque omnes sacerdotes de civitatibus Iuda et contaminavit excelsa ubi sacrificabant sacerdotes de Gabaa usque Bersabee et destruxit aras portarum in introitu ostii Iosue principis civitatis quod erat ad sinistram portae civitatis

King James Version
23:8 And he brought all the priests out of the cities of Judah, and defiled the high places where the priests had burned incense, from Geba to Beersheba, and brake down the high places of the gates that were in the entering in of the gate of Joshua the governor of the city, which were on a man's left hand at the gate of the city.

American Standard Version
23:8 And he brought all the priests out of the cities of Judah, and defiled the high places where the priests had burned incense, from Geba to Beer-sheba; and he brake down the high places of the gates that were at the entrance of the gate of Joshua the governor of the city, which were on a man`s left hand at the gate of the city.

Bible in Basic English
23:8 And he made all the priests from the towns of Judah come into Jerusalem, and he made unclean the high places where the priests had been burning offerings, from Geba to Beer-sheba; and he had the high places of the evil spirits pulled down which were by the doorway of Joshua, the ruler of the town, on the left side of the way into the town.

Darby's English Translation
23:8 And he brought all the priests out of the cities of Judah, and defiled the high places where the priests had burned incense, from Geba even to Beer-sheba; and he broke down the high places of the gates, those at the entrance of the gate of Joshua the governor of the city, and those on the left hand of any going in at the gate of the city.

Douay Rheims Bible
23:8 And he gathered together all the priests out of the cities of Juda: and he defiled the high places, where the priests offered sacrifice, from Gabaa to Bersabee: and he broke down the altars of the gates that were in the entering in of the gate of Josue governor of tile city, which was on the left hand of the gate of the city.

Noah Webster Bible
23:8 And he brought all the priests out of the cities of Judah, and defiled the high places where the priests had burnt incense, from Geba to Beer-sheba, and broke down the high places of the gates that were in the entrance of the gate of Joshua the governor of the city, which were on a man's left hand at the gate of the city.

World English Bible
23:8 He brought all the priests out of the cities of Judah, and defiled the high places where the priests had burned incense, from Geba to Beersheba; and he broke down the high places of the gates that were at the entrance of the gate of Joshua the governor of the city, which were on a man`s left hand at the gate of the city.

Young's Literal Translation
23:8 And he bringeth in all the priests out of the cities of Judah, and defileth the high places where the priests have made perfume, from Geba unto Beer-Sheba, and hath broken down the high places of the gates that are at the opening of the gate of Joshua, head of the city, that is on a man`s left hand at the gate of the city;

Modern Hebrew
אך לא יעלו כהני
הבמות אל־מזבח
יהוה בירושלם כי
אם־אכלו מצות בתוך
אחיהם׃

Paleo-Hebrew (Before 585 B.C.)
23:9

-

-

.

Hebrew Transliterated
23:9 'aK L'a Y'yLV KHNY HBMVTh 'aL-MZBCh YHVH BYUrVShLM KY 'aM-'aKLV MTShVTh BThVK 'aChYHM.

Latin Vulgate
23:9 verumtamen non ascendebant sacerdotes excelsorum ad altare Domini in Hierusalem sed tantum comedebant azyma in medio fratrum suorum

King James Version
23:9 Nevertheless the priests of the high places came not up to the altar of the LORD in Jerusalem, but they did eat of the unleavened bread among their brethren.

American Standard Version
23:9 Nevertheless the priests of the high places came not up to the altar of Jehovah in Jerusalem, but they did eat unleavened bread among their brethren.

Bible in Basic English
23:9 Still the priests of the high places never came up to the altar of the Lord in Jerusalem; but they took their food of unleavened bread among their brothers.

Darby's English Translation
23:9 Nevertheless the priests of the high places came not up to the altar of Jehovah in Jerusalem, but they ate of the unleavened bread among their brethren.

Douay Rheims Bible
23:9 However the priests of the high places came not up to the altar of the Lord in Jerusalem: but only ate of the unleavened bread among their brethren.

Noah Webster Bible
23:9 Nevertheless, the priests of the high places came not up to the altar of the LORD in Jerusalem, but they ate of the unleavened bread among their brethren.

World English Bible
23:9 Nevertheless the priests of the high places didn`t come up to the altar of Yahweh in Jerusalem, but they ate unleavened bread among their brothers.

Young's Literal Translation
23:9 only, the priests of the high places come not up unto the altar of Jehovah in Jerusalem, but they have eaten unleavened things in the midst of their brethren.

Modern Hebrew
וטמא את־התפת אשר
בגי בני־הנם לבלתי
להעביר איש את־בנו
ואת־בתו באש למלך׃

Paleo-Hebrew (Before 585 B.C.)
23:10
-

-

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
23:10 VTM'a 'aTh-HThPhTh 'aShUr BGY BNY-HNM LBLThY LH'yBYUr 'aYSh 'aTh-BNV V'aTh-BThV B'aSh LMLK.

Latin Vulgate
23:10 contaminavit quoque Thafeth quod est in convalle filii Ennom ut nemo consecraret filium suum aut filiam per ignem Moloch

King James Version
23:10 And he defiled Topheth, which is in the valley of the children of Hinnom, that no man might make his son or his daughter to pass through the fire to Molech.

American Standard Version
23:10 And he defiled Topheth, which is in the valley of the children of Hinnom, that no man might make his son or his daughter to pass through the fire to Molech.

Bible in Basic English
23:10 And Topheth, in the valley of the sons of Hinnom, he made unclean, so that no man might make his son or his daughter go through the fire to Molech.

Darby's English Translation
23:10 And he defiled Topheth, which is in the valley of the sons of Hinnom, that no man might cause his son or his daughter to pass through the fire to Molech.

Douay Rheims Bible
23:10 And he defiled Topheth, which is in the valley of the son of Ennom: that no man should consecrate there his son or his daughter through fire to Moloch.

Noah Webster Bible
23:10 And he defiled Topheth, which is in the valley of the children of Hinnom, that no man might make his son or his daughter to pass through the fire to Molech.

World English Bible
23:10 He defiled Topheth, which is in the valley of the children of Hinnom, that no man might make his son or his daughter to pass through the fire to Molech.

Young's Literal Translation
23:10 And he hath defiled Topheth, that is in the valley of the son of Hinnom, so that no man doth cause his son and his daughter to pass over through fire to Molech.

Modern Hebrew
וישבת את־הסוסים
אשר נתנו מלכי
יהודה לשמש מבא
בית־יהוה אל־ לשכת
נתן־מלך הסריס אשר
בפרורים
ואת־מרכבות השמש
שרף באש׃

Paleo-Hebrew (Before 585 B.C.)
23:11
-

- [image] [image] [image] [image] [image] [image] -
-

-

.

Hebrew Transliterated
23:11 VYShBTh 'aTh-HSVSYM 'aShUr NThNV MLKY YHVDH LShMSh MB'a BYTh-YHVH 'aL- LShKTh NThN-MLK HSUrYS 'aShUr BPhUrVUrYM V'aTh-MUrKBVTh HShMSh ShUrPh B'aSh.

Latin Vulgate
23:11 abstulit quoque equos quos dederant reges Iudae soli in introitu templi Domini iuxta exedram Nathanmelech eunuchi qui erat in Farurim currus autem solis conbusit igni

King James Version
23:11 And he took away the horses that the kings of Judah had given to the sun, at the entering in of the house of the LORD, by the chamber of Nathanmelech the chamberlain, which was in the suburbs, and burned the chariots of the sun with fire.

American Standard Version
23:11 And he took away the horses that the kings of Judah had given to the sun, at the entrance of the house of Jehovah, by the chamber of Nathan-melech the chamberlain, which was in the precincts; and he burned the chariots of the sun with fire.

Bible in Basic English
23:11 And he took away the horses which the kings of Judah had given to the sun, at the way into the house of the Lord, by the room of Nathan-melech, the unsexed servant, which was in the outer part of the building, and the carriages of the sun he put on fire.

Darby's English Translation
23:11 And he abolished the horses that the kings of Judah had appointed to the sun at the entrance of the house of Jehovah, by the chamber of Nathan-melech the chamberlain, which was in the suburbs, and burned the chariots of the sun, with fire.

Douay Rheims Bible
23:11 And he took away the horses which the kings of Juda had given to the sun, at the entering in of the temple of the Lord, near the chamber of Nathanmelech the eunuch, who was in Pharurim: and he burnt the chariots of the sun with fire.

Noah Webster Bible
23:11 And he took away the horses that the kings of Judah had given to the sun, at the entrance of the house of the LORD, by the chamber of Nathan-melech the chamberlain, which was in the suburbs, and burned the chariots of the sun with fire.

World English Bible
23:11 He took away the horses that the kings of Judah had given to the sun, at the entrance of the house of Yahweh, by the chamber of Nathan-melech the chamberlain, which was in the precincts; and he burned the chariots of the sun with fire.

Young's Literal Translation
23:11 And he causeth to cease the horses that the kings of Judah have given to the sun from the entering in of the house of Jehovah, by the chamber of Nathan-Melech the eunuch, that is in the suburbs, and the chariots of the sun he hath burnt with fire.

Modern Hebrew
ואת־המזבחות אשר
על־הגג עלית אחז
אשר־עשו מלכי
יהודה ואת־
המזבחות אשר־עשה
מנשה בשתי חצרות
בית־יהוה נתץ המלך
וירץ משם והשליך
את־עפרם אל־נחל
קדרון׃

Paleo-Hebrew (Before 585 B.C.)
23:12
-
-
-

-
-

-

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
23:12 V'aTh-HMZBChVTh 'aShUr 'yL-HGG 'yLYTh 'aChZ 'aShUr-'yShV MLKY YHVDH V'aTh- HMZBChVTh 'aShUr-'yShH MNShH BShThY ChTShUrVTh BYTh-YHVH NThTSh HMLK VYUrTSh MShM VHShLYK 'aTh-'yPhUrM 'aL-NChL QDUrVN.

Latin Vulgate
23:12 altaria quoque quae erant super tecta cenaculi Ahaz quae fecerant reges Iuda et altaria quae fecerat Manasses in duobus atriis templi Domini destruxit rex et cucurrit inde et dispersit cinerem eorum in torrentem Cedron

King James Version
23:12 And the altars that were on the top of the upper chamber of Ahaz, which the kings of Judah had made, and the altars which Manasseh had made in the two courts of the house of the LORD, did the king beat down, and brake them down from thence, and cast the dust of them into the brook Kidron.

American Standard Version
23:12 And the altars that were on the roof of the upper chamber of Ahaz, which the kings of Judah had made, and the altars which Manasseh had made in the two courts of the house of Jehovah, did the king break down, and beat them down from thence, and cast the dust of them into the brook Kidron.

Bible in Basic English
23:12 And the altars on the roof of the high room of Ahaz, which the kings of Judah had made, and the altars which Manasseh had made in the two outer squares of the house of the Lord, were pulled down and crushed to bits, and the dust of them was put into the stream Kidron.

Darby's English Translation
23:12 And the king broke down the altars that were on the roof of the upper chamber of Ahaz, which the kings of Judah had made, and the altars that Manasseh had made in the two courts of the house of Jehovah, and he shattered them, removing them from thence, and cast the powder of them into the torrent of Kidron.

Douay Rheims Bible
23:12 And the altars that were upon the top of the upper chamber of Achaz, which the kings of Juda had made, and the altars which Manasses had made in the two courts of the temple of the Lord, the king broke down: and he ran from thence, and cast the ashes of them into the torrent Cedron.

Noah Webster Bible
23:12 And the altars that were on the top of the upper chamber of Ahaz, which the kings of Judah had made, and the altars which Manasseh had made in the two courts of the house of the LORD, did the king beat down, and broke them down from thence, and cast the dust of them into the brook Kidron.

World English Bible
23:12 The altars that were on the roof of the upper chamber of Ahaz, which the kings of Judah had made, and the altars which Manasseh had made in the two courts of the house of Yahweh, did the king break down, and beat them down from there, and cast the dust of them into the brook Kidron.

Young's Literal Translation
23:12 And the altars that are on the top of the upper chamber of Ahaz, that the kings of Judah made, and the altars that Manasseh made in the two courts of the house of Jehovah, hath the king broken down, and removeth thence, and hath cast their dust unto the brook Kidron.

Modern Hebrew
ואת־הבמות אשר
על־פני ירושלם אשר
מימין להר־המשחית
אשר בנה שלמה
מלך־ישראל לעשתרת
שקץ צידנים ולכמוש
שקץ מואב ולמלכם
תועבת בני־עמון
טמא המלך׃

Paleo-Hebrew (Before 585 B.C.)
23:13
-
-

-

-

-
.

Hebrew Transliterated
23:13 V'aTh-HBMVTh 'aShUr 'yL-PhNY YUrVShLM 'aShUr MYMYN LHUr-HMShChYTh 'aShUr BNH ShLMH MLK-YShUr'aL L'yShThUrTh ShQTSh TShYDNYM VLKMVSh ShQTSh MV'aB VLMLKM ThV'yBTh BNY-'yMVN TM'a HMLK.

Latin Vulgate
23:13 excelsa quoque quae erant in Hierusalem ad dexteram partem montis Offensionis quae aedificaverat Salomon rex Israhel Astharoth idolo Sidoniorum et Chamos offensioni Moab et Melchom abominationi filiorum Ammon polluit rex

King James Version
23:13 And the high places that were before Jerusalem, which were on the right hand of the mount of corruption, which Solomon the king of Israel had builded for Ashtoreth the abomination of the Zidonians, and for Chemosh the abomination of the Moabites, and for Milcom the abomination of the children of Ammon, did the king defile.

American Standard Version
23:13 And the high places that were before Jerusalem, which were on the right hand of the mount of corruption, which Solomon the king of Israel had builded for Ashtoreth the abomination of the Sidonians, and for Chemosh the abomination of Moab, and for Milcom the abomination of the children of Ammon, did the king defile.

Bible in Basic English
23:13 And the high places before Jerusalem, on the south side of the mountain of destruction, which Solomon, king of Israel, had made for Ashtoreth, the disgusting god of the Zidonians, and for Chemosh, the disgusting god of Moab, and for Milcom, the disgusting god of the children of Ammon, the king made unclean.

Darby's English Translation
23:13 And the high places that were before Jerusalem, which were on the right hand of the mount of corruption, which Solomon the king of Israel had built for Ashtoreth the abomination of the Zidonians, and for Chemosh the abomination of the Moabites, and for Milcom the abomination of the children of Ammon, did the king defile.

Douay Rheims Bible
23:13 The high places also that were at Jerusalem on the right side of the Mount of Offence, O which Solomon king of Israel had built to Astaroth the idol of the Sidonians, and to Chamos the scandal of Moab, and to Melchom the abomination of the children of Ammon, the king defiled.

Noah Webster Bible
23:13 And the high places that were before Jerusalem, which were on the right hand of the mount of corruption, which Solomon the king of Israel had built for Ashtoreth the abomination of the Zidonians, and for Chemosh the abomination of the Moabites, and for Milcom the abomination of the children of Ammon, did the king defile.

World English Bible
23:13 The high places that were before Jerusalem, which were on the right hand of the mountain of corruption, which Solomon the king of Israel had built for Ashtoreth the abomination of the Sidonians, and for Chemosh the abomination of Moab, and for Milcom the abomination of the children of Ammon, did the king defile.

Young's Literal Translation
23:13 And the high places that are on the front of Jerusalem, that are on the right of the mount of corruption, that Solomon king of Israel had built to Ashtoreth abomination of the Zidonians, and Chemosh abomination of Moab, and to Milcom abomination of the sons of Ammon, hath the king defiled.

Modern Hebrew
ושבר את־המצבות
ויכרת את־האשרים
וימלא את־מקומם
עצמות אדם׃

Paleo-Hebrew (Before 585 B.C.)
23:14
-
-
-
.

Hebrew Transliterated
23:14 VShBUr 'aTh-HMTShBVTh VYKUrTh 'aTh-H'aShUrYM VYML'a 'aTh-MQVMM 'yTShMVTh 'aDM.

Latin Vulgate
23:14 et contrivit statuas et succidit lucos replevitque loca eorum ossibus mortuorum

King James Version
23:14 And he brake in pieces the images, and cut down the groves, and filled their places with the bones of men.

American Standard Version
23:14 And he brake in pieces the pillars, and cut down the Asherim, and filled their places with the bones of men.

Bible in Basic English
23:14 The stone pillars were broken to bits and the wood pillars cut down, and the places where they had been were made full of the bones of the dead.

Darby's English Translation
23:14 And he broke in pieces the columns, and cut down the Asherahs, and filled their place with the bones of men.

Douay Rheims Bible
23:14 And he broke in pieces the statues, and cut down the groves: and he filled their places with the bones of dead men.

Noah Webster Bible
23:14 And he broke in pieces the images, and cut down the groves, and filled their places with the bones of men.

World English Bible
23:14 He broke in pieces the pillars, and cut down the Asherim, and filled their places with the bones of men.

Young's Literal Translation
23:14 And he hath broken in pieces the standing-pillars, and cutteth down the shrines, and filleth their place with bones of men;

Modern Hebrew
וגם את־המזבח אשר
בבית־אל הבמה אשר
עשה ירבעם בן־נבט
אשר החטיא
את־ישראל גם
את־המזבח ההוא
ואת־הבמה נתץ
וישרף את־הבמה הדק
לעפר ושרף אשרה׃

Paleo-Hebrew (Before 585 B.C.)
23:15
-
-

-
-
-
-

-

.

Hebrew Transliterated
23:15 VGM 'aTh-HMZBCh 'aShUr BBYTh-'aL HBMH 'aShUr 'yShH YUrB'yM BN-NBT 'aShUr HChTY'a 'aTh-YShUr'aL GM 'aTh-HMZBCh HHV'a V'aTh-HBMH NThTSh VYShUrPh 'aTh-HBMH HDQ L'yPhUr VShUrPh 'aShUrH.

Latin Vulgate
23:15 insuper et altare quod erat in Bethel excelsum quod fecerat Hieroboam filius Nabath qui peccare fecit Israhel et altare illud et excelsum destruxit atque conbusit et comminuit in pulverem succenditque etiam lucum

King James Version
23:15 Moreover the altar that was at Bethel, and the high place which Jeroboam the son of Nebat, who made Israel to sin, had made, both that altar and the high place he brake down, and burned the high place, and stamped it small to powder, and burned the grove.

American Standard Version
23:15 Moreover the altar that was at Beth-el, and the high place which Jeroboam the son of Nebat, who made Israel to sin, had made, even that altar and the high place he brake down; and he burned the high place and beat it to dust, and burned the Asherah.

Bible in Basic English
23:15 And the altar at Beth-el, and the high place put up by Jeroboam, the son of Nebat, who made Israel do evil, that altar and that high place were pulled down; and the high place was burned and crushed to dust and the Asherah was burned.

Darby's English Translation
23:15 Moreover the altar that was at Bethel, the high place that Jeroboam the son of Nebat, who caused Israel to sin, had made, both that altar and the high place he broke down; and burned the high place, stamped it small to powder, and burned the Asherah.

Douay Rheims Bible
23:15 Moreover the altar also that was at Bethel, and the high place, which Jeroboam the son of Nabat, who made Israel to sin, had made: both the altar, and the high place he broke down and burnt, and reduced to powder, and burnt the grove.

Noah Webster Bible
23:15 Moreover, the altar that was at Beth-el, and the high place which Jeroboam the son of Nebat, who made Israel to sin, had made, both that altar and the high place he broke down, and burned the high place, and stamped it small to powder, and burned the grove.

World English Bible
23:15 Moreover the altar that was at Bethel, and the high place which Jeroboam the son of Nebat, who made Israel to sin, had made, even that altar and the high place he broke down; and he burned the high place and beat it to dust, and burned the Asherah.

Young's Literal Translation
23:15 and also the altar that is in Beth-El, the high place that Jeroboam son of Nebat made, by which he made Israel sin, both that altar and the high place he hath broken down, and doth burn the high place -- he hath beat it small to dust, and hath burnt the shrine.

Modern Hebrew
ויפן יאשיהו וירא
את־הקברים אשר־שם
בהר וישלח ויקח
את־העצמות
מן־הקברים וישרף
על־המזבח ויטמאהו
כדבר יהוה אשר קרא
איש האלהים אשר
קרא את־הדברים
האלה׃

Paleo-Hebrew (Before 585 B.C.)
23:16

-
-

- [image] [image] [image] [image] [image] [image] [image] [image] -
-

-
.

Hebrew Transliterated
23:16 VYPhN Y'aShYHV VYUr'a 'aTh-HQBUrYM 'aShUr-ShM BHUr VYShLCh VYQCh 'aTh-H'yTShMVTh MN-HQBUrYM VYShUrPh 'yL-HMZBCh VYTM'aHV KDBUr YHVH 'aShUr QUr'a 'aYSh H'aLHYM 'aShUr QUr'a 'aTh-HDBUrYM H'aLH.

Latin Vulgate
23:16 et conversus Iosias vidit ibi sepulchra quae erant in monte misitque et tulit ossa de sepulchris et conbusit ea super altare et polluit illud iuxta verbum Domini quod locutus est vir Dei qui praedixerat verba haec

King James Version
23:16 And as Josiah turned himself, he spied the sepulchres that were there in the mount, and sent, and took the bones out of the sepulchres, and burned them upon the altar, and polluted it, according to the word of the LORD which the man of God proclaimed, who proclaimed these words.

American Standard Version
23:16 And as Josiah turned himself, he spied the sepulchres that were there in the mount; and he sent, and took the bones out of the sepulchres, and burned them upon the altar, and defiled it, according to the word of Jehovah which the man of God proclaimed, who proclaimed these things.

Bible in Basic English
23:16 Then Josiah, turning round, saw on the mountain the places of the dead, and he sent and had the bones taken out of their places and burned on the altar, so making it unclean, as the Lord had said by the man of God when Jeroboam was in his place by the altar on that feast-day. And he, turning his eyes to the resting-place of the man of God who had given word of these things, said:

Darby's English Translation
23:16 And Josiah turned himself, and saw the sepulchres that were there on the mount; and he sent and took the bones out of the sepulchres, and burned them upon the altar, and defiled it, according to the word of Jehovah, that the man of God had proclaimed, who proclaimed these things.

Douay Rheims Bible
23:16 And as Josias turned himself, he saw there the sepulchres that were in the mount: and he sent and took the bones out of the sepulchres, and burnt them upon the altar, and defiled it according to the word of the Lord, which the man of God spoke, who had foretold these things.

Noah Webster Bible
23:16 And as Josiah turned himself, he espied the sepulchers that were there on the mount, and sent, and took the bones out of the sepulchers, and burned them upon the altar, and polluted it, according to the word of the LORD which the man of God proclaimed, who proclaimed these words.

World English Bible
23:16 As Josiah turned himself, he spied the tombs that were there in the mountain; and he sent, and took the bones out of the tombs, and burned them on the altar, and defiled it, according to the word of Yahweh which the man of God proclaimed, who proclaimed these things.

Young's Literal Translation
23:16 And Josiah turneth, and seeth the graves that are there in the mount, and sendeth and taketh the bones out of the graves, and burneth them on the altar, and defileth it, according to the word of Jehovah that the man of God proclaimed, who proclaimed these things.

Modern Hebrew
ויאמר מה הציון
הלז אשר אני ראה
ויאמרו אליו אנשי
העיר הקבר
איש־האלהים אשר־בא
מיהודה ויקרא
את־הדברים האלה
אשר עשית על המזבח
בית־אל׃

Paleo-Hebrew (Before 585 B.C.)
23:17

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

-

. -

Hebrew Transliterated
23:17 VY'aMUr MH HTShYVN HLZ 'aShUr 'aNY Ur'aH VY'aMUrV 'aLYV 'aNShY H'yYUr HQBUr 'aYSh-H'aLHYM 'aShUr-B'a MYHVDH VYQUr'a 'aTh-HDBUrYM H'aLH 'aShUr 'yShYTh 'yL HMZBCh BYTh-'aL.

Latin Vulgate
23:17 et ait quis est titulus ille quem video responderuntque ei cives illius urbis sepulchrum est hominis Dei qui venit de Iuda et praedixit verba haec quae fecisti super altare Bethel

King James Version
23:17 Then he said, What title is that that I see? And the men of the city told him, It is the sepulchre of the man of God, which came from Judah, and proclaimed these things that thou hast done against the altar of Bethel.

American Standard Version
23:17 Then he said, What monument is that which I see? And the men of the city told him, It is the sepulchre of the man of God, who came from Judah, and proclaimed these things that thou hast done against the altar of Beth-el.

Bible in Basic English
23:17 What is that headstone I see over there? And the men of the town said to him, It is the resting-place of the man of God who came from Judah and gave word of all these things which you have done to the altar of Beth-el.

Darby's English Translation
23:17 Then he said, What tombstone is that which I see? And the men of the city told him, It is the sepulchre of the man of God who came from Judah and proclaimed these things which thou hast done against the altar of Bethel.

Douay Rheims Bible
23:17 And he said: What is that monument which I see? And the men of that city answered: It is the sepulchre of the man of God, who came from Juda, and foretold these things which thou hast done upon the altar of Bethel.

Noah Webster Bible
23:17 Then he said, What title is that which I see? And the men of the city told him, It is the sepulcher of the man of God, who came from Judah, and proclaimed these things that thou hast done against the altar of Beth-el.

World English Bible
23:17 Then he said, What monument is that which I see? The men of the city told him, It is the tomb of the man of God, who came from Judah, and proclaimed these things that you have done against the altar of Bethel.

Young's Literal Translation
23:17 And he saith, `What is this sign that I see?` and the men of the city say unto him, `The grave of the man of God who hath come from Judah, and proclaimeth these things that thou hast done concerning the altar of Beth-El.`

Modern Hebrew
ויאמר הניחו לו
איש אל־ינע עצמתיו
וימלטו עצמתיו את
עצמות הנביא
אשר־בא משמרון׃

Paleo-Hebrew (Before 585 B.C.)
23:18

-

-
.

Hebrew Transliterated
23:18 VY'aMUr HNYChV LV 'aYSh 'aL-YN'y 'yTShMThYV VYMLTV 'yTShMThYV 'aTh 'yTShMVTh HNBY'a 'aShUr-B'a MShMUrVN.

Latin Vulgate
23:18 et ait dimittite eum nemo commoveat ossa eius et intacta manserunt ossa illius cum ossibus prophetae qui venerat de Samaria

King James Version
23:18 And he said, Let him alone; let no man move his bones. So they let his bones alone, with the bones of the prophet that came out of Samaria.

American Standard Version
23:18 And he said, Let him be; let no man move his bones. So they let his bones alone, with the bones of the prophet that came out of Samaria.

Bible in Basic English
23:18 So he said, Let him be; let not his bones be moved. So they let his bones be with the bones of the prophet who came from Samaria.

Darby's English Translation
23:18 And he said, Let him alone; let no man move his bones. And they saved his bones, with the bones of the prophet that came out of Samaria.

Douay Rheims Bible
23:18 And he said: Let him alone, let no man move his bones. So his bones were left untouched with the bones of the prophet that came out of Samaria.

Noah Webster Bible
23:18 And he said, Let him alone; let no man move his bones. So they let his bones alone, with the bones of the prophet that came out of Samaria.

World English Bible
23:18 He said, Let him be; let no man move his bones. So they let his bones alone, with the bones of the prophet who came out of Samaria.

Young's Literal Translation
23:18 And he saith, `Let him alone, let no man touch his bones;` and they let his bones escape, with the bones of the prophet who came out of Samaria.

Modern Hebrew
וגם את־כל־בתי
הבמות אשר בערי
שמרון אשר עשו
מלכי ישראל להכעיס
הסיר יאשיהו ויעש
להם ככל־המעשים
אשר עשה בבית־אל׃

Paleo-Hebrew (Before 585 B.C.)
23:19
- [image] [image] -

-

. -

Hebrew Transliterated
23:19 VGM 'aTh-KL-BThY HBMVTh 'aShUr B'yUrY ShMUrVN 'aShUr 'yShV MLKY YShUr'aL LHK'yYS HSYUr Y'aShYHV VY'ySh LHM KKL-HM'yShYM 'aShUr 'yShH BBYTh-'aL.

Latin Vulgate
23:19 insuper et omnia fana excelsorum quae erant in civitatibus Samariae quae fecerant reges Israhel ad inritandum Dominum abstulit Iosias et fecit eis secundum omnia opera quae fecerat in Bethel

King James Version
23:19 And all the houses also of the high places that were in the cities of Samaria, which the kings of Israel had made to provoke the LORD to anger, Josiah took away, and did to them according to all the acts that he had done in Bethel.

American Standard Version
23:19 And all the houses also of the high places that were in the cities of Samaria, which the kings of Israel had made to provoke Jehovah to anger, Josiah took away, and did to them according to all the acts that he had done in Beth-el.

Bible in Basic English
23:19 Then Josiah took away all the houses of the high places in the towns of Samaria, which the kings of Israel had put up, moving the Lord to wrath, and he did with them as he had done in Beth-el.

Darby's English Translation
23:19 And all the houses also of the high places that were in the cities of Samaria, which the kings of Israel had made to provoke Jehovah to anger, Josiah removed, and did to them according to all the acts that he had done in Bethel.

Douay Rheims Bible
23:19 Moreover all the temples of the high places, which were in the cities of Samaria, which the kings of Israel had made to provoke the Lord, Josias took away: and he did to them according to all the acts that he had done in Bethel.

Noah Webster Bible
23:19 And all the houses also of the high places that were in the cities of Samaria, which the kings of Israel had made to provoke the LORD to anger, Josiah took away, and did to them according to all the acts that he had done in Beth-el.

World English Bible
23:19 All the houses also of the high places that were in the cities of Samaria, which the kings of Israel had made to provoke Yahweh to anger, Josiah took away, and did to them according to all the acts that he had done in Bethel.

Young's Literal Translation
23:19 And also all the houses of the high places that are in the cities of Samaria, that the kings of Israel made to provoke to anger, hath Josiah turned aside, and doth to them according to all the deeds that he did in Beth-El.

Modern Hebrew
ויזבח את־כל־כהני
הבמות אשר־שם
על־המזבחות וישרף
את־עצמות אדם
עליהם וישב
ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
23:20
- [image] [image] -
-
-
-

.

Hebrew Transliterated
23:20 VYZBCh 'aTh-KL-KHNY HBMVTh 'aShUr-ShM 'yL-HMZBChVTh VYShUrPh 'aTh-'yTShMVTh 'aDM 'yLYHM VYShB YUrVShLM.

Latin Vulgate
23:20 et occidit universos sacerdotes excelsorum qui erant ibi super altaria et conbusit ossa humana super ea reversusque est Hierusalem

King James Version
23:20 And he slew all the priests of the high places that were there upon the altars, and burned men's bones upon them, and returned to Jerusalem.

American Standard Version
23:20 And he slew all the priests of the high places that were there, upon the altars, and burned men`s bones upon them; and he returned to Jerusalem.

Bible in Basic English
23:20 And all the priests of the high places there he put to death on the altars, burning the bones of the dead on them; and then he went back to Jerusalem.

Darby's English Translation
23:20 And he sacrificed upon the altars all the priests of the high places that were there, and burned men`s bones upon them. And he returned to Jerusalem.

Douay Rheims Bible
23:20 And he slew all the priests of the high places, that were there, upon the altars: and he burnt men's bones upon them: and returned to Jerusalem.

Noah Webster Bible
23:20 And he slew all the priests of the high places, that were there upon the altars, and burnt men's bones upon them, and returned to Jerusalem.

World English Bible
23:20 He killed all the priests of the high places that were there, on the altars, and burned men`s bones on them; and he returned to Jerusalem.

Young's Literal Translation
23:20 And he slayeth all the priests of the high places who are there by the altars, and burneth the bones of man upon them, and turneth back to Jerusalem.

Modern Hebrew
ויצו המלך
את־כל־העם לאמר
עשו פסח ליהוה
אלהיכם ככתוב על
ספר הברית הזה׃

Paleo-Hebrew (Before 585 B.C.)
23:21

- [image] [image] -

.

Hebrew Transliterated
23:21 VYTShV HMLK 'aTh-KL-H'yM L'aMUr 'yShV PhSCh LYHVH 'aLHYKM KKThVB 'yL SPhUr HBUrYTh HZH.

Latin Vulgate
23:21 et praecepit omni populo dicens facite phase Domino Deo vestro secundum quod scriptum est in libro foederis huius

King James Version
23:21 And the king commanded all the people, saying, Keep the passover unto the LORD your God, as it is written in the book of this covenant.

American Standard Version
23:21 And the king commanded all the people, saying, Keep the passover unto Jehovah your God, as it is written in this book of the covenant.

Bible in Basic English
23:21 And the king gave orders to all the people, saying, Keep the Passover to the Lord your God, as it says in this book of the law.

Darby's English Translation
23:21 And the king commanded all the people saying, Hold the passover to Jehovah your God, as it is written in this book of the covenant.

Douay Rheims Bible
23:21 And he commanded all the people, saying: Keep the phase to the Lord your God, according as it is written in the book of this covenant.

Noah Webster Bible
23:21 And the king commanded all the people, saying, Keep the passover to the LORD your God, as it is written in the book of this covenant.

World English Bible
23:21 The king commanded all the people, saying, Keep the Passover to Yahweh your God, as it is written in this book of the covenant.

Young's Literal Translation
23:21 And the king commandeth the whole of the people, saying, `Make ye a passover to Jehovah your God, as it is written on this book of the covenant.`

Modern Hebrew
כי לא נעשה כפסח
הזה מימי השפטים
אשר שפטו את־ישראל
וכל ימי מלכי
ישראל ומלכי
יהודה׃

Paleo-Hebrew (Before 585 B.C.)
23:22

-

.

Hebrew Transliterated
23:22 KY L'a N'yShH KPhSCh HZH MYMY HShPhTYM 'aShUr ShPhTV 'aTh-YShUr'aL VKL YMY MLKY YShUr'aL VMLKY YHVDH.

Latin Vulgate
23:22 nec enim factum est phase tale a diebus iudicum qui iudicaverunt Israhel et omnium dierum regum Israhel et regum Iuda

King James Version
23:22 Surely there was not holden such a passover from the days of the judges that judged Israel, nor in all the days of the kings of Israel, nor of the kings of Judah;

American Standard Version
23:22 Surely there was not kept such a passover from the days of the judges that judged Israel, nor in all the days of the kings of Israel, nor of the kings of Judah;

Bible in Basic English
23:22 Truly, such a Passover had not been kept in all the days of the judges of Israel or of the kings of Israel or the kings of Judah;

Darby's English Translation
23:22 For there was not holden such a passover from the days of the judges that judged Israel, nor in all the days of the kings of Israel, nor of the kings of Judah;

Douay Rheims Bible
23:22 Now there was no such a phase kept from the days of the judges, who judged Israel, nor in all the days of the kings of Israel, and of the kings of Juda,

Noah Webster Bible
23:22 Surely there was not held such a passover from the days of the judges that judged Israel, nor in all the days of the kings of Israel, nor of the kings of Judah.

World English Bible
23:22 Surely there was not kept such a Passover from the days of the judges who judged Israel, nor in all the days of the kings of Israel, nor of the kings of Judah;

Young's Literal Translation
23:22 Surely there hath not been made like this passover from the days of the judges who judged Israel, even all the days of the kings of Israel, and of the kings of Judah;

Modern Hebrew
כי אם־בשמנה עשרה
שנה למלך יאשיהו
נעשה הפסח הזה
ליהוה בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
23:23
-

.

Hebrew Transliterated
23:23 KY 'aM-BShMNH 'yShUrH ShNH LMLK Y'aShYHV N'yShH HPhSCh HZH LYHVH BYUrVShLM.

Latin Vulgate
23:23 sicut in octavodecimo anno regis Iosiae factum est phase istud Domino in Hierusalem

King James Version
23:23 But in the eighteenth year of king Josiah, wherein this passover was holden to the LORD in Jerusalem.

American Standard Version
23:23 but in the eighteenth year of king Josiah was this passover kept to Jehovah in Jerusalem.

Bible in Basic English
23:23 In the eighteenth year of the rule of King Josiah this Passover was kept to the Lord in Jerusalem.

Darby's English Translation
23:23 but in the eighteenth year of king Josiah was this passover holden to Jehovah in Jerusalem.

Douay Rheims Bible
23:23 As was this phase that was kept to the Lord in Jerusalem, in the eighteenth year of king Josias.

Noah Webster Bible
23:23 But in the eighteenth year of king Josiah, in which this passover was held to the LORD in Jerusalem.

World English Bible
23:23 but in the eighteenth year of king Josiah was this Passover kept to Yahweh in Jerusalem.

Young's Literal Translation
23:23 but in the eighteenth year of king Josiah, hath this passover been made to Jehovah in Jerusalem.

Modern Hebrew
וגם את־האבות
ואת־הידענים
ואת־התרפים
ואת־הגללים ואת
כל־השקצים אשר
נראו בארץ יהודה
ובירושלם בער
יאשיהו למען הקים
את־דברי התורה
הכתבים על־הספר
אשר מצא חלקיהו
הכהן בית יהוה׃

Paleo-Hebrew (Before 585 B.C.)
23:24
-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-
-

-
-

.

Hebrew Transliterated
23:24 VGM 'aTh-H'aBVTh V'aTh-HYD'yNYM V'aTh-HThUrPhYM V'aTh-HGLLYM V'aTh KL-HShQTShYM 'aShUr NUr'aV B'aUrTSh YHVDH VBYUrVShLM B'yUr Y'aShYHV LM'yN HQYM 'aTh-DBUrY HThVUrH HKThBYM 'yL-HSPhUr 'aShUr MTSh'a ChLQYHV HKHN BYTh YHVH.

Latin Vulgate
23:24 sed et pythones et ariolos et figuras idolorum et inmunditias abominationesque quae fuerant in terra Iuda et in Hierusalem abstulit Iosias ut statueret verba legis quae scripta sunt in libro quem invenit Helcias sacerdos in templo Domini

King James Version
23:24 Moreover the workers with familiar spirits, and the wizards, and the images, and the idols, and all the abominations that were spied in the land of Judah and in Jerusalem, did Josiah put away, that he might perform the words of the law which were written in the book that Hilkiah the priest found in the house of the LORD.

American Standard Version
23:24 Moreover them that had familiar spirits, and the wizards, and the teraphim, and the idols, and all the abominations that were seen in the land of Judah and in Jerusalem, did Josiah put away, that he might confirm the words of the law which were written in the book that Hilkiah the priest found in the house of Jehovah.

Bible in Basic English
23:24 And all those who had control of spirits, and the wonder-workers, and the images, and the false gods, and all the disgusting things which were seen in the land of Judah and in Jerusalem, Josiah put away, so that he might give effect to the words of the agreement recorded in the book which Hilkiah the priest made discovery of in the house of the Lord.

Darby's English Translation
23:24 Moreover the necromancers and the soothsayers, and the teraphim and the idols, and all the abominations that were seen in the land of Judah and in Jerusalem, Josiah took away, that he might perform the words of the law which were written in the book that Hilkijah the priest had found in the house of Jehovah.

Douay Rheims Bible
23:24 Moreover the diviners by spirits, and soothsayers, and the figures of idols, and the uncleannesses, and the abominations, that had been in the land of Juda, and Jerusalem, Josias took away: that he might perform the words of the law, that were written in the book which Helcias the priest had found in the temple of the Lord.

Noah Webster Bible
23:24 Moreover the workers with familiar spirits, and the wizards, and the images, and the idols, and all the abominations that were seen in the land of Judah and in Jerusalem, did Josiah put away, that he might perform the words of the law which were written in the book that Hilkiah the priest found in the house of the LORD.

World English Bible
23:24 Moreover those who had familiar spirits, and the wizards, and the teraphim, and the idols, and all the abominations that were seen in the land of Judah and in Jerusalem, did Josiah put away, that he might confirm the words of the law which were written in the book that Hilkiah the priest found in the house of Yahweh.

Young's Literal Translation
23:24 And also, those having familiar spirits, and the wizards, and the teraphim, and the idols, and all the abominations that were seen in the land of Judah, and in Jerusalem, hath Josiah put away, in order to establish the words of the law that are written on the book that Hilkiah the priest hath found in the house of Jehovah.

Modern Hebrew
וכמהו לא־היה
לפניו מלך אשר־שב
אל־יהוה בכל־לבבו
ובכל־נפשו
ובכל־מאדו ככל
תורת משה ואחריו
לא־קם כמהו׃

Paleo-Hebrew (Before 585 B.C.)
23:25
-

- [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] [image] -
-

-
.

Hebrew Transliterated
23:25 VKMHV L'a-HYH LPhNYV MLK 'aShUr-ShB 'aL-YHVH BKL-LBBV VBKL-NPhShV VBKL-M'aDV KKL ThVUrTh MShH V'aChUrYV L'a-QM KMHV.

Latin Vulgate
23:25 similis illi non fuit ante eum rex qui reverteretur ad Dominum in omni corde suo et in tota anima sua et in universa virtute sua iuxta omnem legem Mosi neque post eum surrexit similis illi

King James Version
23:25 And like unto him was there no king before him, that turned to the LORD with all his heart, and with all his soul, and with all his might, according to all the law of Moses; neither after him arose there any like him.

American Standard Version
23:25 And like unto him was there no king before him, that turned to Jehovah with all his heart, and with all his soul, and with all his might, according to all the law of Moses; neither after him arose there any like him.

Bible in Basic English
23:25 Never before had there been a king like him, turning to the Lord with all his heart and with all his soul and with all his power, as the law of Moses says; and after him there was no king like him.

Darby's English Translation
23:25 And before him there had been no king like him that turned to Jehovah with all his heart and with all his soul and with all his might, according to all the law of Moses; neither after him arose there his like.

Douay Rheims Bible
23:25 There was no king before him like unto him, that returned to the Lord with all his heart, and with all his soul, and with ail his strength, according to all the law of Moses: neither after him did there arise any like him.

Noah Webster Bible
23:25 And like him was there no king before him, that turned to the LORD with all his heart, and with all his soul, and with all his might, according to all the law of Moses; neither after him arose there any like him.

World English Bible
23:25 Like him was there no king before him, who turned to Yahweh with all his heart, and with all his soul, and with all his might, according to all the law of Moses; neither after him arose there any like him.

Young's Literal Translation
23:25 And like him there hath not been before him a king who turned back unto Jehovah with all his heart, and with all his soul, and with all his might, according to all the law of Moses, and after him there hath none risen like him.

Modern Hebrew
אך לא־שב יהוה
מחרון אפו הגדול
אשר־חרה אפו
ביהודה על כל־
הכעסים אשר הכעיסו
מנשה׃

Paleo-Hebrew (Before 585 B.C.)
23:26
-

-

-

.

Hebrew Transliterated
23:26 'aK L'a-ShB YHVH MChUrVN 'aPhV HGDVL 'aShUr-ChUrH 'aPhV BYHVDH 'yL KL- HK'ySYM 'aShUr HK'yYSV MNShH.

Latin Vulgate
23:26 verumtamen non est aversus Dominus ab ira furoris sui magni quo iratus est furor eius contra Iudam propter inritationes quibus provocaverat eum Manasses

King James Version
23:26 Notwithstanding the LORD turned not from the fierceness of his great wrath, wherewith his anger was kindled against Judah, because of all the provocations that Manasseh had provoked him withal.

American Standard Version
23:26 Notwithstanding, Jehovah turned not from the fierceness of his great wrath, wherewith his anger was kindled against Judah, because of all the provocations wherewith Manasseh had provoked him.

Bible in Basic English
23:26 But still the heat of the Lord's wrath was not turned back from Judah, because of all Manasseh had done in moving him to wrath.

Darby's English Translation
23:26 But Jehovah turned not from the fierceness of his great wrath, wherewith his anger was kindled against Judah, because of all the provocations with which Manasseh had provoked him.

Douay Rheims Bible
23:26 But yet the Lord turned not away from the wrath of his great indignation, wherewith his anger was kindled against Juda: because of the provocations, wherewith Manasses had provoked him.

Noah Webster Bible
23:26 Notwithstanding, the LORD turned not from the fierceness of his great wrath, with which his anger was kindled against Judah, because of all the provocations by which Manasseh had provoked him.

World English Bible
23:26 Notwithstanding, Yahweh didn`t turn from the fierceness of his great wrath, with which his anger was kindled against Judah, because of all the provocation with which Manasseh had provoked him.

Young's Literal Translation
23:26 Only, Jehovah hath not turned back from the fierceness of His great anger with which His anger burned against Judah, because of all the provocations with which Manasseh provoked him,

Modern Hebrew
ויאמר יהוה גם
את־יהודה אסיר מעל
פני כאשר הסרתי
את־ישראל ומאסתי
את־העיר הזאת
אשר־בחרתי
את־ירושלם
ואת־הבית אשר
אמרתי יהיה שמי
שם׃

Paleo-Hebrew (Before 585 B.C.)
23:27

-

-
-
-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
23:27 VY'aMUr YHVH GM 'aTh-YHVDH 'aSYUr M'yL PhNY K'aShUr HSUrThY 'aTh-YShUr'aL VM'aSThY 'aTh-H'yYUr HZ'aTh 'aShUr-BChUrThY 'aTh-YUrVShLM V'aTh-HBYTh 'aShUr 'aMUrThY YHYH ShMY ShM.

Latin Vulgate
23:27 dixit itaque Dominus etiam Iudam auferam a facie mea sicut abstuli Israhel et proiciam civitatem hanc quam elegi Hierusalem et domum de qua dixi erit nomen meum ibi

King James Version
23:27 And the LORD said, I will remove Judah also out of my sight, as I have removed Israel, and will cast off this city Jerusalem which I have chosen, and the house of which I said, My name shall be there.

American Standard Version
23:27 And Jehovah said, I will remove Judah also out of my sight, as I have removed Israel, and I will cast off this city which I have chosen, even Jerusalem, and the house of which I said, My name shall be there.

Bible in Basic English
23:27 And the Lord said, I will send Judah away from before my face, as I have sent Israel; I will have nothing more to do with this town, which I had made mine, even Jerusalem, and the holy house of which I said, My name will be there.

Darby's English Translation
23:27 And Jehovah said, I will remove Judah also out of my sight, as I have removed Israel, and will reject this city Jerusalem which I have chosen, and the house of which I said, My name shall be there.

Douay Rheims Bible
23:27 And the Lord said: I will remove Juda also from before my face, as I have removed Israel: and I will cast off this city Jerusalem, which I chose, and the house, of which I said: My name shall be there.

Noah Webster Bible
23:27 And the LORD said, I will remove Judah also out of my sight, as I have removed Israel, and will reject this city Jerusalem which I have chosen, and the house of which I said, My name shall be there.

World English Bible
23:27 Yahweh said, I will remove Judah also out of my sight, as I have removed Israel, and I will cast off this city which I have chosen, even Jerusalem, and the house of which I said, My name shall be there.

Young's Literal Translation
23:27 and Jehovah saith, `Also Judah I turn aside from my presence, as I turned Israel aside, and I have rejected this city that I have chosen -- Jerusalem, and the house of which I said, My name is there.`

Modern Hebrew
ויתר דברי יאשיהו
וכל־אשר עשה
הלא־הם כתובים
על־ספר דברי הימים
למלכי יהודה׃

Paleo-Hebrew (Before 585 B.C.)
23:28

-
-
-

.

Hebrew Transliterated
23:28 VYThUr DBUrY Y'aShYHV VKL-'aShUr 'yShH HL'a-HM KThVBYM 'yL-SPhUr DBUrY HYMYM LMLKY YHVDH.

Latin Vulgate
23:28 reliqua autem verba Iosiae et universa quae fecit nonne haec scripta sunt in libro verborum dierum regum Iuda

King James Version
23:28 Now the rest of the acts of Josiah, and all that he did, are they not written in the book of the chronicles of the kings of Judah?

American Standard Version
23:28 Now the rest of the acts of Josiah, and all that he did, are they not written in the book of the chronicles of the kings of Judah?

Bible in Basic English
23:28 Now the rest of the acts of Josiah, and all he did, are they not recorded in the book of the history of the kings of Judah?

Darby's English Translation
23:28 And the rest of the acts of Josiah, and all that he did, are they not written in the book of the chronicles of the kings of Judah?

Douay Rheims Bible
23:28 Now the rest of the acts of Josias, and all that he did, are they not written in the book of the words of the days of the kings of Juda?

Noah Webster Bible
23:28 Now the rest of the acts of Josiah, and all that he did, are they not written in the book of the chronicles of the kings of Judah?

World English Bible
23:28 Now the rest of the acts of Josiah, and all that he did, aren`t they written in the book of the chronicles of the kings of Judah?

Young's Literal Translation
23:28 And the rest of the matters of Josiah, and all that he did, are they not written on the book of the Chronicles of the kings of Judah?

Modern Hebrew
בימיו עלה פרעה
נכה מלך־מצרים
על־מלך אשור
על־נהר־פרת וילך
המלך יאשיהו
לקראתו וימיתהו
במגדו כראתו אתו׃

Paleo-Hebrew (Before 585 B.C.)
23:29

- [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] -

.

Hebrew Transliterated
23:29 BYMYV 'yLH PhUr'yH NKH MLK-MTShUrYM 'yL-MLK 'aShVUr 'yL-NHUr-PhUrTh VYLK HMLK Y'aShYHV LQUr'aThV VYMYThHV BMGDV KUr'aThV 'aThV.

Latin Vulgate
23:29 in diebus eius ascendit Pharao Necho rex Aegypti contra regem Assyriorum ad flumen Eufraten et abiit Iosias rex in occursum eius et occisus est in Mageddo cum vidisset eum

King James Version
23:29 In his days Pharaohnechoh king of Egypt went up against the king of Assyria to the river Euphrates: and king Josiah went against him; and he slew him at Megiddo, when he had seen him.

American Standard Version
23:29 In his days Pharaoh-necoh king of Egypt went up against the king of Assyria to the river Euphrates: and king Josiah went against him; and Pharaoh-necoh slew him at Megiddo, when he had seen him.

Bible in Basic English
23:29 In his days, Pharaoh-necoh, king of Egypt, sent his armies against the king of Assyria to the river Euphrates; and King Josiah went out against him; and he put him to death at Megiddo, when he had seen him.

Darby's English Translation
23:29 In his days Pharaoh-Nechoh king of Egypt went up against the king of Assyria to the river Euphrates; and king Josiah went against him; but Nechoh slew him at Megiddo, when he had seen him.

Douay Rheims Bible
23:29 In his days Pharao Nechao king of Egypt went up against the king of Assyria to the river Euphrates: and king Josias went to meet him: and was slain at Mageddo, when he had seen him.

Noah Webster Bible
23:29 In his days Pharaoh-nechoh king of Egypt went up against the king of Assyria to the river Euphrates: and king Josiah went against him; and he slew him at Megiddo, when he had seen him.

World English Bible
23:29 In his days Pharaoh-necoh king of Egypt went up against the king of Assyria to the river Euphrates: and king Josiah went against him; and Pharaoh-necoh killed him at Megiddo, when he had seen him.

Young's Literal Translation
23:29 In his days hath Pharaoh-Nechoh king of Egypt come up against the king of Asshur, by the river Phrat, and king Josiah goeth out to meet him, and he putteth him to death in Megiddo, when he seeth him.

Modern Hebrew
וירכבהו עבדיו מת
ממגדו ויבאהו
ירושלם ויקברהו
בקברתו ויקח עם־
הארץ את־יהואחז
בן־יאשיהו וימשחו
אתו וימליכו אתו
תחת אביו׃

Paleo-Hebrew (Before 585 B.C.)
23:30

-
-
-

.

Hebrew Transliterated
23:30 VYUrKBHV 'yBDYV MTh MMGDV VYB'aHV YUrVShLM VYQBUrHV BQBUrThV VYQCh 'yM- H'aUrTSh 'aTh-YHV'aChZ BN-Y'aShYHV VYMShChV 'aThV VYMLYKV 'aThV ThChTh 'aBYV.

Latin Vulgate
23:30 et portaverunt eum servi sui mortuum de Mageddo et pertulerunt in Hierusalem et sepelierunt eum in sepulchro suo tulitque populus terrae Ioahaz filium Iosiae et unxerunt eum et constituerunt eum regem pro patre suo

King James Version
23:30 And his servants carried him in a chariot dead from Megiddo, and brought him to Jerusalem, and buried him in his own sepulchre. And the people of the land took Jehoahaz the son of Josiah, and anointed him, and made him king in his father's stead.

American Standard Version
23:30 And his servants carried him in a chariot dead from Megiddo, and brought him to Jerusalem, and buried him in his own sepulchre. And the people of the land took Jehoahaz the son of Josiah, and anointed him, and made him king in his father`s stead.

Bible in Basic English
23:30 And his servants took his body in a carriage from Megiddo to Jerusalem, and put him into the earth there. And the people of the land took Jehoahaz, the son of Josiah, and put the holy oil on him and made him king in place of his father.

Darby's English Translation
23:30 And his servants carried him in a chariot dead from Megiddo, and brought him to Jerusalem, and buried him in his own sepulchre. And the people of the land took Jehoahaz the son of Josiah, and anointed him, and made him king in his father`s stead.

Douay Rheims Bible
23:30 And his servants carried him dead from Mageddo: and they brought him to Jerusalem, and buried him in Iris own sepulchre. And the people of the land took Joachaz the son of Josias: and they anointed him, and made him king in his father's stead.

Noah Webster Bible
23:30 And his servants carried him in a chariot dead from Megiddo, and brought him to Jerusalem, and buried him in his own sepulcher. And the people of the land took Jehoahaz the son of Josiah and anointed him, and made him king in his father's stead.

World English Bible
23:30 His servants carried him in a chariot dead from Megiddo, and brought him to Jerusalem, and buried him in his own tomb. The people of the land took Jehoahaz the son of Josiah, and anointed him, and made him king in his father`s place.

Young's Literal Translation
23:30 And his servants cause him to ride dying from Megiddo, and bring him in to Jerusalem, and bury him in his own grave, and the people of the land take Jehoahaz son of Josiah, and anoint him, and cause him to reign instead of his father.

Modern Hebrew
בן־עשרים ושלש שנה
יהואחז במלכו
ושלשה חדשים מלך
בירושלם ושם אמו
חמוטל בת־ירמיהו
מלבנה׃

Paleo-Hebrew (Before 585 B.C.)
23:31
-

. -

Hebrew Transliterated
23:31 BN-'yShUrYM VShLSh ShNH YHV'aChZ BMLKV VShLShH ChDShYM MLK BYUrVShLM VShM 'aMV ChMVTL BTh-YUrMYHV MLBNH.

Latin Vulgate
23:31 viginti trium annorum erat Ioahaz cum regnare coepisset et tribus mensibus regnavit in Hierusalem nomen matris eius Amithal filia Hieremiae de Lobna

King James Version
23:31 Jehoahaz was twenty and three years old when he began to reign; and he reigned three months in Jerusalem. And his mother's name was Hamutal, the daughter of Jeremiah of Libnah.

American Standard Version
23:31 Jehoahaz was twenty and three years old when he began to reign; and he reigned three months in Jerusalem: and his mother`s name was Hamutal the daughter of Jeremiah of Libnah.

Bible in Basic English
23:31 Jehoahaz was twenty-three years old when he became king, ruling in Jerusalem for three months; his mother's name was Hamutal, the daughter of Jeremiah of Libnah.

Darby's English Translation
23:31 Jehoahaz was twenty-three years old when he began to reign; and he reigned three months in Jerusalem; and his mother`s name was Hamutal, daughter of Jeremiah of Libnah.

Douay Rheims Bible
23:31 Joachaz was three and twenty years old when he began to reign, and he reigned three months in Jerusalem: the name of his mother was Amital, the daughter of Jeremias of Lobna.

Noah Webster Bible
23:31 Jehoahaz was twenty and three years old when he began to reign; and he reigned three months in Jerusalem. And his mother's name was Hamutal, the daughter of Jeremiah of Libnah.

World English Bible
23:31 Jehoahaz was twenty-three years old when he began to reign; and he reigned three months in Jerusalem: and his mother`s name was Hamutal the daughter of Jeremiah of Libnah.

Young's Literal Translation
23:31 A son of twenty and three years is Jehoahaz in his reigning, and three months he hath reigned in Jerusalem, and the name of his mother is Hamutal daughter of Jeremiah of Libnah,

Modern Hebrew
ויעש הרע בעיני
יהוה ככל אשר־עשו
אבתיו׃

Paleo-Hebrew (Before 585 B.C.)
23:32

-
.

Hebrew Transliterated
23:32 VY'ySh HUr'y B'yYNY YHVH KKL 'aShUr-'yShV 'aBThYV.

Latin Vulgate
23:32 et fecit malum coram Domino iuxta omnia quae fecerant patres eius

King James Version
23:32 And he did that which was evil in the sight of the LORD, according to all that his fathers had done.

American Standard Version
23:32 And he did that which was evil in the sight of Jehovah, according to all that his fathers had done.

Bible in Basic English
23:32 He did evil in the eyes of the Lord, as his fathers had done.

Darby's English Translation
23:32 And he did evil in the sight of Jehovah, according to all that his fathers had done.

Douay Rheims Bible
23:32 And he did evil before the Lord, according to all that his fathers had done.

Noah Webster Bible
23:32 And he did that which was evil in the sight of the LORD, according to all that his fathers had done.

World English Bible
23:32 He did that which was evil in the sight of Yahweh, according to all that his fathers had done.

Young's Literal Translation
23:32 and he doth the evil thing in the eyes of Jehovah, according to all that his fathers did,

Modern Hebrew
ויאסרהו פרעה נכה
ברבלה בארץ חמת
במלך בירושלם
ויתן־ענש על־ הארץ
מאה ככר־כסף וככר
זהב׃

Paleo-Hebrew (Before 585 B.C.)
23:33

- [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
23:33 VY'aSUrHV PhUr'yH NKH BUrBLH B'aUrTSh ChMTh BMLK BYUrVShLM VYThN-'yNSh 'yL- H'aUrTSh M'aH KKUr-KSPh VKKUr ZHB.

Latin Vulgate
23:33 vinxitque eum Pharao Necho in Rebla quae est in terra Emath ne regnaret in Hierusalem et inposuit multam terrae centum talentis argenti et talento auri

King James Version
23:33 And Pharaohnechoh put him in bands at Riblah in the land of Hamath, that he might not reign in Jerusalem; and put the land to a tribute of an hundred talents of silver, and a talent of gold.

American Standard Version
23:33 And Pharaoh-necoh put him in bonds at Riblah in the land of Hamath, that he might not reign in Jerusalem; and put the land to a tribute of a hundred talents of silver, and a talent of gold.

Bible in Basic English
23:33 And Pharaoh-necoh put him in chains at Riblah in the land of Hamath, so that he might not be king in Jerusalem; and took from the land a tax of a hundred talents of silver and a talent of gold.

Darby's English Translation
23:33 And Pharaoh-Nechoh had him bound at Riblah in the land of Hamath, that he might not reign in Jerusalem; and laid a tribute upon the land of a hundred talents of silver and a talent of gold.

Douay Rheims Bible
23:33 And Pharao Nechao bound him at Rebla, which is in the land of Emath, that he should not reign in Jerusalem: and he set a fine upon the land, of a hundred talents of silver, and a talent of gold.

Noah Webster Bible
23:33 And Pharaoh-nechoh put him in bands at Riblah in the land of Hamath, that he might not reign in Jerusalem; and subjected the land to a tribute of a hundred talents of silver, and a talent of gold.

World English Bible
23:33 Pharaoh-necoh put him in bonds at Riblah in the land of Hamath, that he might not reign in Jerusalem; and put the land to a tribute of one hundred talents of silver, and a talent of gold.

Young's Literal Translation
23:33 and Pharaoh-Nechoh bindeth him in Riblah, in the land of Hamath, from reigning in Jerusalem, and he putteth a fine on the land -- a hundred talents of silver, and a talent of gold.

Modern Hebrew
וימלך פרעה נכה
את־אליקים
בן־יאשיהו תחת
יאשיהו אביו ויסב
את־ שמו יהויקים
ואת־יהואחז לקח
ויבא מצרים וימת
שם׃

Paleo-Hebrew (Before 585 B.C.)
23:34

-
-

-

-

.

Hebrew Transliterated
23:34 VYMLK PhUr'yH NKH 'aTh-'aLYQYM BN-Y'aShYHV ThChTh Y'aShYHV 'aBYV VYSB 'aTh- ShMV YHVYQYM V'aTh-YHV'aChZ LQCh VYB'a MTShUrYM VYMTh ShM.

Latin Vulgate
23:34 regemque constituit Pharao Necho Eliachim filium Iosiae pro Iosia patre eius vertitque nomen eius Ioiachim porro Ioahaz tulit et duxit in Aegyptum

King James Version
23:34 And Pharaohnechoh made Eliakim the son of Josiah king in the room of Josiah his father, and turned his name to Jehoiakim, and took Jehoahaz away: and he came to Egypt, and died there.

American Standard Version
23:34 And Pharaoh-necoh made Eliakim the son of Josiah king in the room of Josiah his father, and changed his name to Jehoiakim: but he took Jehoahaz away; and he came to Egypt, and died there.

Bible in Basic English
23:34 Then Pharaoh-necoh made Eliakim, the son of Josiah, king in place of Josiah his father, changing his name to Jehoiakim; but Jehoahaz he took away to Egypt, where he was till his death.

Darby's English Translation
23:34 And Pharaoh-Nechoh made Eliakim the son of Josiah king instead of Josiah his father, and changed his name to Jehoiakim. And he took Jehoahaz; and he came to Egypt, and died there.

Douay Rheims Bible
23:34 And Pharao Nechao made Eliacim the son of Josias king in the room of Josias his father: and turned his name to Joakim. And he took Joachaz away and carried him into Egypt, and he died there.

Noah Webster Bible
23:34 And Pharaoh-nechoh made Eliakim the son of Josiah king in the room of Josiah his father, and turned his name to Jehoiakim, and took Jehoahaz away: and he came to Egypt and died there.

World English Bible
23:34 Pharaoh-necoh made Eliakim the son of Josiah king in the room of Josiah his father, and changed his name to Jehoiakim: but he took Jehoahaz away; and he came to Egypt, and died there.

Young's Literal Translation
23:34 And Pharaoh-Nechoh causeth Eliakim son of Josiah to reign instead of Josiah his father, and turneth his name to Jehoiakim, and Jehoahaz he hath taken away, and he cometh in to Egypt, and dieth there.

Modern Hebrew
והכסף והזהב נתן
יהויקים לפרעה אך
העריך את־הארץ לתת
את־הכסף על־פי
פרעה איש כערכו
נגש את־הכסף
ואת־הזהב את־עם
הארץ לתת לפרעה
נכה׃

Paleo-Hebrew (Before 585 B.C.)
23:35

-
-
-

-
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
23:35 VHKSPh VHZHB NThN YHVYQYM LPhUr'yH 'aK H'yUrYK 'aTh-H'aUrTSh LThTh 'aTh-HKSPh 'yL-PhY PhUr'yH 'aYSh K'yUrKV NGSh 'aTh-HKSPh V'aTh-HZHB 'aTh-'yM H'aUrTSh LThTh LPhUr'yH NKH.

Latin Vulgate
23:35 argentum autem et aurum dedit Ioiachim Pharaoni cum indixisset terrae per singulos ut conferretur iuxta praeceptum Pharaonis et unumquemque secundum vires suas exegit tam argentum quam aurum de populo terrae ut daret Pharaoni Necho

King James Version
23:35 And Jehoiakim gave the silver and the gold to Pharaoh; but he taxed the land to give the money according to the commandment of Pharaoh: he exacted the silver and the gold of the people of the land, of every one according to his taxation, to give it unto Pharaohnechoh.

American Standard Version
23:35 And Jehoiakim gave the silver and the gold to Pharaoh; but he taxed the land to give the money according to the commandment of Pharaoh: he exacted the silver and the gold of the people of the land, of every one according to his taxation, to give it unto Pharaoh-necoh.

Bible in Basic English
23:35 And Jehoiakim gave the silver and gold to Pharaoh, taxing the land by his orders to get the money; the people of the land had to give silver and gold, everyone as he was taxed, to make the payment to Pharaoh-necoh.

Darby's English Translation
23:35 And Jehoiakim gave the silver and the gold to Pharaoh; but he laid a proportional tax on the land to give the money according to the command of Pharaoh: he exacted the silver and the gold of the people of the land, of every one according to his estimation, to give it to Pharaoh-Nechoh.

Douay Rheims Bible
23:35 And Joakim gave the silver and the gold to Pharao, after he had taxed the land for every man, to contribute according to the commandment of Pharao: and he exacted both the silver and the gold of the people of the land, of every man according to his ability: to give to Pharao Nechao.

Noah Webster Bible
23:35 And Jehoiakim gave the silver and the gold to Pharaoh; but he taxed the land to give the money according to the commandment of Pharaoh: he exacted the silver and the gold from the people of the land, from every one according to his taxation, to give it to Pharaoh-nechoh.

World English Bible
23:35 Jehoiakim gave the silver and the gold to Pharaoh; but he taxed the land to give the money according to the commandment of Pharaoh: he exacted the silver and the gold of the people of the land, of everyone according to his taxation, to give it to Pharaoh-necoh.

Young's Literal Translation
23:35 And the silver and the gold hath Jehoiakim given to Pharaoh; only he valued the land to give the silver by the command of Pharaoh; from each, according to his valuation, he exacted the silver and the gold, from the people of the land, to give to Pharaoh-Nechoh.

Modern Hebrew
בן־עשרים וחמש שנה
יהויקים במלכו
ואחת עשרה שנה מלך
בירושלם ושם אמו
זבידה בת־פדיה
מן־רומה׃

Paleo-Hebrew (Before 585 B.C.)
23:36
-

-
. -

Hebrew Transliterated
23:36 BN-'yShUrYM VChMSh ShNH YHVYQYM BMLKV V'aChTh 'yShUrH ShNH MLK BYUrVShLM VShM 'aMV ZBYDH BTh-PhDYH MN-UrVMH.

Latin Vulgate
23:36 viginti quinque annorum erat Ioiachim cum regnare coepisset et undecim annis regnavit in Hierusalem nomen matris eius Zebida filia Phadaia de Ruma

King James Version
23:36 Jehoiakim was twenty and five years old when he began to reign; and he reigned eleven years in Jerusalem. And his mother's name was Zebudah, the daughter of Pedaiah of Rumah.

American Standard Version
23:36 Jehoiakim was twenty and five years old when he began to reign; and he reigned eleven years in Jerusalem: and his mother`s name was Zebidah the daughter of Pedaiah of Rumah.

Bible in Basic English
23:36 Jehoiakim was twenty-five years old when he became king; he was ruling in Jerusalem for eleven years; his mother's name was Zebidah, the daughter of Pedaiah of Rumah.

Darby's English Translation
23:36 Jehoiakim was twenty-five years old when he began to reign; and he reigned eleven years in Jerusalem; and his mother`s name was Zebuddah, daughter of Pedaiah of Rumah.

Douay Rheims Bible
23:36 Joakim was five and twenty years old when he began to reign: and he reigned eleven years in Jerusalem: the name of his mother was Zebida the daughter of Phadaia of Ruma.

Noah Webster Bible
23:36 Jehoiakim was twenty and five years old when he began to reign; and he reigned eleven years in Jerusalem. And his mother's name was Zebudah, the daughter of Pedaiah of Rumah.

World English Bible
23:36 Jehoiakim was twenty-five years old when he began to reign; and he reigned eleven years in Jerusalem: and his mother`s name was Zebidah the daughter of Pedaiah of Rumah.

Young's Literal Translation
23:36 A son of twenty and five years is Jehoiakim in his reigning, and eleven years he hath reigned in Jerusalem, and the name of his mother is Zebudah daughter of Pedaiah of Rumah,

Modern Hebrew
ויעש הרע בעיני
יהוה ככל אשר־עשו
אבתיו׃

Paleo-Hebrew (Before 585 B.C.)
23:37

-
.

Hebrew Transliterated
23:37 VY'ySh HUr'y B'yYNY YHVH KKL 'aShUr-'yShV 'aBThYV.

Latin Vulgate
23:37 et fecit malum coram Domino iuxta omnia quae fecerant patres eius

King James Version
23:37 And he did that which was evil in the sight of the LORD, according to all that his fathers had done.

American Standard Version
23:37 And he did that which was evil in the sight of Jehovah, according to all that his fathers had done.

Bible in Basic English
23:37 He did evil in the eyes of the Lord as his fathers had done.

Darby's English Translation
23:37 And he did evil in the sight of Jehovah, according to all that his fathers had done.

Douay Rheims Bible
23:37 And he did evil before the Lord according to all that his fathers had done.

Noah Webster Bible
23:37 And he did that which was evil in the sight of the LORD, according to all that his fathers had done.

World English Bible
23:37 He did that which was evil in the sight of Yahweh, according to all that his fathers had done.

Young's Literal Translation
23:37 and he doth the evil thing in the eyes of Jehovah, according to all that his fathers did.

2nd Kings 24


2nd Kings Chapter 24 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Kings 23

The Second Book of the Kings

Chapter 24

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20
Modern Hebrew
בימיו עלה
נבכדנאצר מלך בבל
ויהי־לו יהויקים
עבד שלש שנים וישב
וימרד־בו׃

Paleo-Hebrew (Before 585 B.C.)
24:1

-

. -

Hebrew Transliterated
24:1 BYMYV 'yLH NBKDN'aTShUr MLK BBL VYHY-LV YHVYQYM 'yBD ShLSh ShNYM VYShB VYMUrD-BV.

Latin Vulgate
24:1 in diebus eius ascendit Nabuchodonosor rex Babylonis et factus est ei Ioiachim servus tribus annis et rursum rebellavit contra eum

King James Version
24:1 In his days Nebuchadnezzar king of Babylon came up, and Jehoiakim became his servant three years: then he turned and rebelled against him.

American Standard Version
24:1 In his days Nebuchadnezzar king of Babylon came up, and Jehoiakim became his servant three years: then he turned and rebelled against him.

Bible in Basic English
24:1 In his days, Nebuchadnezzar, king of Babylon, came up and Jehoiakim was his servant for three years; then he took up arms against him.

Darby's English Translation
24:1 In his days Nebuchadnezzar king of Babylon came up, and Jehoiakim was his servant three years; then he turned and rebelled against him.

Douay Rheims Bible
24:1 In his days Nabuchodonosor king of Babylon came up, and Joakim became his servant three years: then again he rebelled against him.

Noah Webster Bible
24:1 In his days Nebuchadnezzar king of Babylon came up, and Jehoiakim became his servant three years: then he turned and rebelled against him.

World English Bible
24:1 In his days Nebuchadnezzar king of Babylon came up, and Jehoiakim became his servant three years: then he turned and rebelled against him.

Young's Literal Translation
24:1 In his days hath Nebuchadnezzar king of Babylon come up, and Jehoiakim is to him a servant three years; and he turneth and rebelleth against him,

Modern Hebrew
וישלח יהוה בו
את־גדודי כשדים
ואת־גדודי ארם ואת
גדודי מואב ואת
גדודי בני־עמון
וישלחם ביהודה
להאבידו כדבר יהוה
אשר דבר ביד עבדיו
הנביאים׃

Paleo-Hebrew (Before 585 B.C.)
24:2

-
-

-

.

Hebrew Transliterated
24:2 VYShLCh YHVH BV 'aTh-GDVDY KShDYM V'aTh-GDVDY 'aUrM V'aTh GDVDY MV'aB V'aTh GDVDY BNY-'yMVN VYShLChM BYHVDH LH'aBYDV KDBUr YHVH 'aShUr DBUr BYD 'yBDYV HNBY'aYM.

Latin Vulgate
24:2 inmisitque ei Dominus latrunculos Chaldeorum et latrunculos Syriae latrunculos Moab et latrunculos filiorum Ammon et inmisit eos in Iudam ut disperderent eum iuxta verbum Domini quod locutus erat per servos suos prophetas

King James Version
24:2 And the LORD sent against him bands of the Chaldees, and bands of the Syrians, and bands of the Moabites, and bands of the children of Ammon, and sent them against Judah to destroy it, according to the word of the LORD, which he spake by his servants the prophets.

American Standard Version
24:2 And Jehovah sent against him bands of the Chaldeans, and bands of the Syrians, and bands of the Moabites, and bands of the children of Ammon, and sent them against Judah to destroy it, according to the word of Jehovah, which he spake by his servants the prophets.

Bible in Basic English
24:2 And the Lord sent against him bands of the Chaldaeans and of the Edomites and of the Moabites and of the children of Ammon; sending them against Judah for its destruction, as he had said by his servants the prophets.

Darby's English Translation
24:2 And Jehovah sent against him the bands of the Chaldeans, and the bands of the Syrians, and the bands of the Moabites, and the bands of the children of Ammon, and sent them against Judah to destroy it, according to the word of Jehovah, which he spoke through his servants the prophets.

Douay Rheims Bible
24:2 And the Lord sent against him the rovers of the Chaldees, and the rovers of Syria, and the rovers of Moab, and the rovers of the children of Ammon: and he sent them against Juda, to destroy it, according to the word of the Lord, which he had spoken by his servants the prophets.

Noah Webster Bible
24:2 And the LORD sent against him bands of the Chaldees, and bands of the Syrians, and bands of the Moabites, and bands of the children of Ammon, and sent them against Judah to destroy it, according to the word of the LORD, which he spoke by his servants the prophets.

World English Bible
24:2 Yahweh sent against him bands of the Chaldeans, and bands of the Syrians, and bands of the Moabites, and bands of the children of Ammon, and sent them against Judah to destroy it, according to the word of Yahweh, which he spoke by his servants the prophets.

Young's Literal Translation
24:2 and Jehovah sendeth against him the troops of the Chaldeans, and the troops of Aram, and the troops of Moab, and the troops of the sons of Ammon, and He sendeth them against Judah to destroy it, according to the word of Jehovah, that He spake by the hand of His servants the prophets;

Modern Hebrew
אך על־פי יהוה
היתה ביהודה להסיר
מעל פניו בחטאת
מנשה ככל אשר עשה׃

Paleo-Hebrew (Before 585 B.C.)
24:3
-

.

Hebrew Transliterated
24:3 'aK 'yL-PhY YHVH HYThH BYHVDH LHSYUr M'yL PhNYV BChT'aTh MNShH KKL 'aShUr 'yShH.

Latin Vulgate
24:3 factum est autem hoc per verbum Domini contra Iudam ut auferret eum coram se propter peccata Manasse universa quae fecit

King James Version
24:3 Surely at the commandment of the LORD came this upon Judah, to remove them out of his sight, for the sins of Manasseh, according to all that he did;

American Standard Version
24:3 Surely at the commandment of Jehovah came this upon Judah, to remove them out of his sight, for the sins of Manasseh, according to all that he did,

Bible in Basic English
24:3 Only by the word of the Lord did this fate come on Judah, to take them away from before his face; because of the sins of Manasseh and all the evil he did;

Darby's English Translation
24:3 Verily, at the commandment of Jehovah it came to pass against Judah, that they should be removed out of his sight, for the sins of Manasseh, according to all that he had done;

Douay Rheims Bible
24:3 And this came by the word of the Lord against Juda, to remove them from before him for all the sins of Manasses which he did.

Noah Webster Bible
24:3 Surely at the commandment of the LORD came this upon Judah, to remove them out of his sight, for the sins of Manasseh, according to all that he did;

World English Bible
24:3 Surely at the commandment of Yahweh came this on Judah, to remove them out of his sight, for the sins of Manasseh, according to all that he did,

Young's Literal Translation
24:3 only, by the command of Jehovah it hath been against Judah to turn them aside from His presence, for the sins of Manasseh, according to all that he did,

Modern Hebrew
וגם דם־הנקי אשר
שפך וימלא
את־ירושלם דם נקי
ולא־אבה יהוה
לסלח׃

Paleo-Hebrew (Before 585 B.C.)
24:4
-

-

-
.

Hebrew Transliterated
24:4 VGM DM-HNQY 'aShUr ShPhK VYML'a 'aTh-YUrVShLM DM NQY VL'a-'aBH YHVH LSLCh.

Latin Vulgate
24:4 et propter sanguinem innoxium quem effudit et implevit Hierusalem cruore innocentium et ob hanc rem noluit Dominus propitiari

King James Version
24:4 And also for the innocent blood that he shed: for he filled Jerusalem with innocent blood; which the LORD would not pardon.

American Standard Version
24:4 and also for the innocent blood that he shed; for he filled Jerusalem with innocent blood: and Jehovah would not pardon.

Bible in Basic English
24:4 And because of the death of those who had done no wrong, for he made Jerusalem full of the blood of the upright; and the Lord had no forgiveness for it.

Darby's English Translation
24:4 and also because of the innocent blood that he had shed; for he had filled Jerusalem with innocent blood, and Jehovah would not pardon.

Douay Rheims Bible
24:4 And for the innocent blood that he shed, filling Jerusalem with innocent blood: and therefore the Lord would not be appeased.

Noah Webster Bible
24:4 And also for the innocent blood that he shed: for he filled Jerusalem with innocent blood; which the LORD would not pardon.

World English Bible
24:4 and also for the innocent blood that he shed; for he filled Jerusalem with innocent blood: and Yahweh would not pardon.

Young's Literal Translation
24:4 and also the innocent blood that he hath shed, and he filleth Jerusalem with innocent blood, and Jehovah was not willing to forgive.

Modern Hebrew
ויתר דברי יהויקים
וכל־אשר עשה
הלא־הם כתובים
על־ספר דברי הימים
למלכי יהודה׃

Paleo-Hebrew (Before 585 B.C.)
24:5

-
-
-

.

Hebrew Transliterated
24:5 VYThUr DBUrY YHVYQYM VKL-'aShUr 'yShH HL'a-HM KThVBYM 'yL-SPhUr DBUrY HYMYM LMLKY YHVDH.

Latin Vulgate
24:5 reliqua autem sermonum Ioiachim et universa quae fecit nonne haec scripta sunt in libro sermonum dierum regum Iuda et dormivit Ioiachim cum patribus suis

King James Version
24:5 Now the rest of the acts of Jehoiakim, and all that he did, are they not written in the book of the chronicles of the kings of Judah?

American Standard Version
24:5 Now the rest of the acts of Jehoiakim, and all that he did, are they not written in the book of the chronicles of the kings of Judah?

Bible in Basic English
24:5 Now the rest of the acts of Jehoiakim, and all he did, are they not recorded in the book of the history of the kings of Judah?

Darby's English Translation
24:5 And the rest of the acts of Jehoiakim, and all that he did, are they not written in the book of the chronicles of the kings of Judah?

Douay Rheims Bible
24:5 But the rest of the acts of Joakim, and all that he did, are they not written in the book of the words of the days of the kings of Juda? And Joakim slept with his fathers:

Noah Webster Bible
24:5 Now the rest of the acts of Jehoiakim, and all that he did, are they not written in the book of the chronicles of the kings of Judah?

World English Bible
24:5 Now the rest of the acts of Jehoiakim, and all that he did, aren`t they written in the book of the chronicles of the kings of Judah?

Young's Literal Translation
24:5 And the rest of the matters of Jehoiakim, and all that he did, are they not written on the book of the Chronicles of the kings of Judah?

Modern Hebrew
וישכב יהויקים
עם־אבתיו וימלך
יהויכין בנו
תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
24:6

-

.

Hebrew Transliterated
24:6 VYShKB YHVYQYM 'yM-'aBThYV VYMLK YHVYKYN BNV ThChThYV.

Latin Vulgate
24:6 regnavitque Ioiachin filius eius pro eo

King James Version
24:6 So Jehoiakim slept with his fathers: and Jehoiachin his son reigned in his stead.

American Standard Version
24:6 So Jehoiakim slept with his fathers; and Jehoiachin his son reigned in his stead.

Bible in Basic English
24:6 So Jehoiakim went to rest with his fathers; and Jehoiachin his son became king in his place.

Darby's English Translation
24:6 And Jehoiakim slept with his fathers, and Jehoiachin his son reigned in his stead.

Douay Rheims Bible
24:6 And Joachin his son reigned in his stead.

Noah Webster Bible
24:6 So Jehoiakim slept with his fathers: and Jehoiachin his son reigned in his stead.

World English Bible
24:6 So Jehoiakim slept with his fathers; and Jehoiachin his son reigned in his place.

Young's Literal Translation
24:6 And Jehoiakim lieth with his fathers, and Jehoiachin his son reigneth in his stead.

Modern Hebrew
ולא־הסיף עוד מלך
מצרים לצאת מארצו
כי־לקח מלך בבל
מנחל מצרים
עד־נהר־פרת כל אשר
היתה למלך מצרים׃

Paleo-Hebrew (Before 585 B.C.)
24:7
-

-

- [image] [image] [image] -

.

Hebrew Transliterated
24:7 VL'a-HSYPh 'yVD MLK MTShUrYM LTSh'aTh M'aUrTShV KY-LQCh MLK BBL MNChL MTShUrYM 'yD-NHUr-PhUrTh KL 'aShUr HYThH LMLK MTShUrYM.

Latin Vulgate
24:7 et ultra non addidit rex Aegypti ut egrederetur de terra sua tulerat enim rex Babylonis a rivo Aegypti usque ad fluvium Eufraten omnia quae fuerant regis Aegypti

King James Version
24:7 And the king of Egypt came not again any more out of his land: for the king of Babylon had taken from the river of Egypt unto the river Euphrates all that pertained to the king of Egypt.

American Standard Version
24:7 And the king of Egypt came not again any more out of his land; for the king of Babylon had taken, from the brook of Egypt unto the river Euphrates, all that pertained to the king of Egypt.

Bible in Basic English
24:7 And the king of Egypt did not come out of his land again, for the king of Babylon had taken all his country, from the stream of Egypt to the river Euphrates.

Darby's English Translation
24:7 And the king of Egypt came not again any more out of his land, for the king of Babylon had taken all that belonged to the king of Egypt, from the torrent of Egypt to the river Euphrates.

Douay Rheims Bible
24:7 And the king of Egypt came not again any more out of his own country: for the king of Babylon had taken all that had belonged to the king of Egypt, from the river of Egypt, unto the river Euphrates.

Noah Webster Bible
24:7 And the king of Egypt came not again any more out of his land: for the king of Babylon had taken from the river of Egypt to the river Euphrates all that pertained to the king of Egypt.

World English Bible
24:7 The king of Egypt didn`t come again out of his land any more; for the king of Babylon had taken, from the brook of Egypt to the river Euphrates, all that pertained to the king of Egypt.

Young's Literal Translation
24:7 And the king of Egypt hath not added any more to go out from his own land, for the king of Babylon hath taken, from the brook of Egypt unto the river Phrat, all that had been to the king of Egypt.

Modern Hebrew
בן־שמנה עשרה שנה
יהויכין במלכו
ושלשה חדשים מלך
בירושלם ושם אמו
נחשתא בת־אלנתן
מירושלם׃

Paleo-Hebrew (Before 585 B.C.)
24:8
-

. -

Hebrew Transliterated
24:8 BN-ShMNH 'yShUrH ShNH YHVYKYN BMLKV VShLShH ChDShYM MLK BYUrVShLM VShM 'aMV NChShTh'a BTh-'aLNThN MYUrVShLM.

Latin Vulgate
24:8 decem et octo annorum erat Ioiachin cum regnare coepisset et tribus mensibus regnavit in Hierusalem nomen matris eius Naestha filia Helnathan de Hierusalem

King James Version
24:8 Jehoiachin was eighteen years old when he began to reign, and he reigned in Jerusalem three months. And his mother's name was Nehushta, the daughter of Elnathan of Jerusalem.

American Standard Version
24:8 Jehoiachin was eighteen years old when he began to reign; and he reigned in Jerusalem three months: and his mother`s name was Nehushta the daughter of Elnathan of Jerusalem.

Bible in Basic English
24:8 Jehoiachin was eighteen years old when he became king, he was ruling in Jerusalem for three months, and his mother's name was Nehushta, the daughter of Elnathan of Jerusalem.

Darby's English Translation
24:8 Jehoiachin was eighteen years old when he began to reign; and he reigned three months in Jerusalem; and his mother`s name was Nehushta, daughter of Elnathan of Jerusalem.

Douay Rheims Bible
24:8 Joachin was eighteen years old when he began to reign, a and he reigned three months in Jerusalem: the name of his mother was Nohesta the daughter of Elnathan of Jerusalem.

Noah Webster Bible
24:8 Jehoiachin was eighteen years old when he began to reign, and he reigned in Jerusalem three months. And his mother's name was Nehushta, the daughter of Elnathan of Jerusalem.

World English Bible
24:8 Jehoiachin was eighteen years old when he began to reign; and he reigned in Jerusalem three months: and his mother`s name was Nehushta the daughter of Elnathan of Jerusalem.

Young's Literal Translation
24:8 A son of eighteen years is Jehoiachin in his reigning, and three months he hath reigned in Jerusalem, and the name of his mother is Nehushta, daughter of Elnathan of Jerusalem,

Modern Hebrew
ויעש הרע בעיני
יהוה ככל אשר־עשה
אביו׃

Paleo-Hebrew (Before 585 B.C.)
24:9

-
.

Hebrew Transliterated
24:9 VY'ySh HUr'y B'yYNY YHVH KKL 'aShUr-'yShH 'aBYV.

Latin Vulgate
24:9 et fecit malum coram Domino iuxta omnia quae fecerat pater eius

King James Version
24:9 And he did that which was evil in the sight of the LORD, according to all that his father had done.

American Standard Version
24:9 And he did that which was evil in the sight of Jehovah, according to all that his father had done.

Bible in Basic English
24:9 He did evil in the eyes of the Lord, as his father had done.

Darby's English Translation
24:9 And he did evil in the sight of Jehovah, according to all that his father had done.

Douay Rheims Bible
24:9 And he did evil before the Lord, according to all that his father had done.

Noah Webster Bible
24:9 And he did that which was evil in the sight of the LORD, according to all that his father had done.

World English Bible
24:9 He did that which was evil in the sight of Yahweh, according to all that his father had done.

Young's Literal Translation
24:9 and he doth the evil thing in the eyes of Jehovah, according to all that his fathers did.

Modern Hebrew
בעת ההיא עלה עבדי
נבכדנאצר מלך־בבל
ירושלם ותבא העיר
במצור׃

Paleo-Hebrew (Before 585 B.C.)
24:10

-

.

Hebrew Transliterated
24:10 B'yTh HHY'a 'yLH 'yBDY NBKDN'aTShUr MLK-BBL YUrVShLM VThB'a H'yYUr BMTShVUr.

Latin Vulgate
24:10 in tempore illo ascenderunt servi Nabuchodonosor regis Babylonis in Hierusalem et circumdata est urbs munitionibus

King James Version
24:10 At that time the servants of Nebuchadnezzar king of Babylon came up against Jerusalem, and the city was besieged.

American Standard Version
24:10 At that time the servants of Nebuchadnezzar king of Babylon came up to Jerusalem, and the city was besieged.

Bible in Basic English
24:10 At that time the armies of Nebuchadnezzar came up to Jerusalem and the town was shut in on every side.

Darby's English Translation
24:10 At that time the servants of Nebuchadnezzar king of Babylon came up against Jerusalem, and the city was besieged.

Douay Rheims Bible
24:10 At that time the servants of Nabuchodonosor king of Babylon came up against Jerusalem, and the city was surrounded with their forts.

Noah Webster Bible
24:10 At that time the servants of Nebuchadnezzar king of Babylon came up against Jerusalem, and the city was besieged.

World English Bible
24:10 At that time the servants of Nebuchadnezzar king of Babylon came up to Jerusalem, and the city was besieged.

Young's Literal Translation
24:10 At that time come up have servants of Nebuchadnezzar king of Babylon to Jerusalem, and the city goeth into siege,

Modern Hebrew
ויבא נבוכדנאצר
מלך־בבל על־העיר
ועבדיו צרים עליה׃

Paleo-Hebrew (Before 585 B.C.)
24:11

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
24:11 VYB'a NBVKDN'aTShUr MLK-BBL 'yL-H'yYUr V'yBDYV TShUrYM 'yLYH.

Latin Vulgate
24:11 venitque Nabuchodonosor rex Babylonis ad civitatem cum servi eius obpugnarent eam

King James Version
24:11 And Nebuchadnezzar king of Babylon came against the city, and his servants did besiege it.

American Standard Version
24:11 And Nebuchadnezzar king of Babylon came unto the city, while his servants were besieging it;

Bible in Basic English
24:11 And Nebuchadnezzar, king of Babylon, came there, while his servants were shutting in the town;

Darby's English Translation
24:11 And Nebuchadnezzar king of Babylon came against the city, while his servants were besieging it.

Douay Rheims Bible
24:11 And Nabuchodonosor king of Babylon came to the city with his servants to assault it.

Noah Webster Bible
24:11 And Nebuchadnezzar king of Babylon came against the city, and his servants besieged it.

World English Bible
24:11 Nebuchadnezzar king of Babylon came to the city, while his servants were besieging it;

Young's Literal Translation
24:11 and Nebuchadnezzar king of Babylon cometh against the city, and his servants are laying siege to it,

Modern Hebrew
ויצא יהויכין
מלך־יהודה על־מלך
בבל הוא ואמו
ועבדיו ושריו
וסריסיו ויקח אתו
מלך בבל בשנת שמנה
למלכו׃

Paleo-Hebrew (Before 585 B.C.)
24:12

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
24:12 VYTSh'a YHVYKYN MLK-YHVDH 'yL-MLK BBL HV'a V'aMV V'yBDYV VShUrYV VSUrYSYV VYQCh 'aThV MLK BBL BShNTh ShMNH LMLKV.

Latin Vulgate
24:12 egressusque est Ioiachin rex Iuda ad regem Babylonis ipse et mater eius et servi eius et principes eius et eunuchi eius et suscepit eum rex Babylonis anno octavo regni sui

King James Version
24:12 And Jehoiachin the king of Judah went out to the king of Babylon, he, and his mother, and his servants, and his princes, and his officers: and the king of Babylon took him in the eighth year of his reign.

American Standard Version
24:12 and Jehoiachin the king of Judah went out to the king of Babylon, he, and his mother, and his servants, and his princes, and his officers: and the king of Babylon took him in the eighth year of his reign.

Bible in Basic English
24:12 Then Jehoiachin, king of Judah, went out to the king of Babylon, with his mother and his servants and his chiefs and his unsexed servants; and in the eighth year of his rule the king of Babylon took him.

Darby's English Translation
24:12 And Jehoiachin king of Judah went out to the king of Babylon, he, and his mother, and his servants, and his princes, and his chamberlains; and the king of Babylon took him in the eighth year of his reign.

Douay Rheims Bible
24:12 And Joachin king of Juda went out to the king of Babylon, he end his mother, and his servants, and his nobles, and his eunuchs: and the king of Babylon received him in the eighth year of his reign.

Noah Webster Bible
24:12 And Jehoiachin the king of Judah went out to the king of Babylon, he, and his mother, and his servants, and his princes, and his officers: and the king of Babylon took him in the eighth year of his reign.

World English Bible
24:12 and Jehoiachin the king of Judah went out to the king of Babylon, he, and his mother, and his servants, and his princes, and his officers: and the king of Babylon took him in the eighth year of his reign.

Young's Literal Translation
24:12 and Jehoiachin king of Judah goeth out unto the king of Babylon, he, and his mother, and his servants, and his chiefs, and his eunuchs, and the king of Babylon taketh him in the eighth year of his reign,

Modern Hebrew
ויוצא משם
את־כל־אוצרות בית
יהוה ואוצרות בית
המלך ויקצץ את־כל־
כלי הזהב אשר עשה
שלמה מלך־ישראל
בהיכל יהוה כאשר
דבר יהוה׃

Paleo-Hebrew (Before 585 B.C.)
24:13

- [image] [image] -

- [image] [image] -

-

.

Hebrew Transliterated
24:13 VYVTSh'a MShM 'aTh-KL-'aVTShUrVTh BYTh YHVH V'aVTShUrVTh BYTh HMLK VYQTShTSh 'aTh-KL- KLY HZHB 'aShUr 'yShH ShLMH MLK-YShUr'aL BHYKL YHVH K'aShUr DBUr YHVH.

Latin Vulgate
24:13 et protulit inde omnes thesauros domus Domini et thesauros domus regiae et concidit universa vasa aurea quae fecerat Salomon rex Israhel in templo Domini iuxta verbum Domini

King James Version
24:13 And he carried out thence all the treasures of the house of the LORD, and the treasures of the king's house, and cut in pieces all the vessels of gold which Solomon king of Israel had made in the temple of the LORD, as the LORD had said.

American Standard Version
24:13 And he carried out thence all the treasures of the house of Jehovah, and the treasures of the king`s house, and cut in pieces all the vessels of gold, which Solomon king of Israel had made in the temple of Jehovah, as Jehovah had said.

Bible in Basic English
24:13 And he took away all the stored wealth of the Lord's house, and the goods from the king's store-house, cutting up all the gold vessels which Solomon, king of Israel, had made in the house of the Lord, as the Lord had said.

Darby's English Translation
24:13 And he brought out thence all the treasures of the house of Jehovah, and the treasures of the king`s house, and cut in pieces all the vessels of gold that Solomon king of Israel had made in the temple of Jehovah, as Jehovah had said.

Douay Rheims Bible
24:13 And he brought out from thence all the treasures of the house of the Lord, and the treasures of the king's house: and he cut in pieces all the vessels of gold which Solomon king of Israel had made in the temple of the Lord, according to the word of the Lord.

Noah Webster Bible
24:13 And he carried out thence all the treasures of the house of the LORD, and the treasures of the king's house, and cut in pieces all the vessels of gold which Solomon king of Israel had made in the temple of the LORD, as the LORD had said.

World English Bible
24:13 He carried out there all the treasures of the house of Yahweh, and the treasures of the king`s house, and cut in pieces all the vessels of gold, which Solomon king of Israel had made in the temple of Yahweh, as Yahweh had said.

Young's Literal Translation
24:13 and bringeth out thence all the treasures of the house of Jehovah, and the treasures of the house of the king, and cutteth in pieces all the vessels of gold that Solomon king of Israel made in the temple of Jehovah, as Jehovah had spoken.

Modern Hebrew
והגלה
את־כל־ירושלם
ואת־כל־השרים ואת
כל־גבורי החיל
עשרה אלפים גולה
וכל־החרש והמסגר
לא נשאר זולת דלת
עם־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
24:14
- [image] [image] -
- [image] [image] -
-

-

. -

Hebrew Transliterated
24:14 VHGLH 'aTh-KL-YUrVShLM V'aTh-KL-HShUrYM V'aTh KL-GBVUrY HChYL 'yShUrH 'aLPhYM GVLH VKL-HChUrSh VHMSGUr L'a NSh'aUr ZVLTh DLTh 'yM-H'aUrTSh.

Latin Vulgate
24:14 et transtulit omnem Hierusalem et universos principes et omnes fortes exercitus decem milia in captivitatem et omnem artificem et clusorem nihilque relictum est exceptis pauperibus populi terrae

King James Version
24:14 And he carried away all Jerusalem, and all the princes, and all the mighty men of valour, even ten thousand captives, and all the craftsmen and smiths: none remained, save the poorest sort of the people of the land.

American Standard Version
24:14 And he carried away all Jerusalem, and all the princes, and all the mighty men of valor, even ten thousand captives, and all the craftsmen and the smiths; none remained, save the poorest sort of the people of the land.

Bible in Basic English
24:14 And he took away all the people of Jerusalem and all the chiefs and all the men of war, ten thousand prisoners; and all the expert workmen and the metal-workers; only the poorest sort of the people of the land were not taken away.

Darby's English Translation
24:14 And he carried away all Jerusalem, and all the princes, and all the mighty men of valour, ten thousand captives, and all the craftsmen and smiths: none remained but the poorest sort of the people of the land.

Douay Rheims Bible
24:14 And he carried away all Jerusalem, and all the princes, and all the valiant men of the army, to the number of ten thousand into captivity: and every artificer and smith: and none were left, but the poor sort of the people of the land.

Noah Webster Bible
24:14 And he carried away all Jerusalem, and all the princes, and all the mighty men of valor, even ten thousand captives, and all the artificers, and smiths: none remained, save the poorest sort of the people of the land.

World English Bible
24:14 He carried away all Jerusalem, and all the princes, and all the mighty men of valor, even ten thousand captives, and all the craftsmen and the smiths; none remained, save the poorest sort of the people of the land.

Young's Literal Translation
24:14 And he hath removed all Jerusalem, and all the chiefs, and all the mighty ones of valour -- ten thousand is the removal -- and every artificer and smith, none hath been left save the poor of the people of the land.

Modern Hebrew
ויגל את־יהויכין
בבלה ואת־אם המלך
ואת־נשי המלך
ואת־סריסיו ואת
אולי הארץ הוליך
גולה מירושלם
בבלה׃

Paleo-Hebrew (Before 585 B.C.)
24:15
-
-
-
-

.

Hebrew Transliterated
24:15 VYGL 'aTh-YHVYKYN BBLH V'aTh-'aM HMLK V'aTh-NShY HMLK V'aTh-SUrYSYV V'aTh 'aVLY H'aUrTSh HVLYK GVLH MYUrVShLM BBLH.

Latin Vulgate
24:15 transtulit quoque Ioiachin in Babylonem et matrem regis et uxores regis et eunuchos eius et iudices terrae duxit in captivitatem de Hierusalem in Babylonem

King James Version
24:15 And he carried away Jehoiachin to Babylon, and the king's mother, and the king's wives, and his officers, and the mighty of the land, those carried he into captivity from Jerusalem to Babylon.

American Standard Version
24:15 And he carried away Jehoiachin to Babylon; and the king`s mother, and the king`s wives, and his officers, and the chief men of the land, carried he into captivity from Jerusalem to Babylon.

Bible in Basic English
24:15 He took Jehoiachin a prisoner to Babylon, with his mother and his wives and his unsexed servants and the great men of the land; he took them all as prisoners from Jerusalem to Babylon.

Darby's English Translation
24:15 And he carried away Jehoiachin to Babylon, and the king`s mother, and the king`s wives, and his chamberlains, and the mighty of the land, he led into captivity from Jerusalem to Babylon;

Douay Rheims Bible
24:15 And he carried away Joachin into Babylon, and the king's mother, and the king's wives, and his eunuchs: and the judges of the land he carried into captivity from Jerusalem into Babylon.

Noah Webster Bible
24:15 And he carried away Jehoiachin to Babylon, and the king's mother, and the king's wives, and his officers, and the mighty of the land, those carried he into captivity from Jerusalem to Babylon.

World English Bible
24:15 He carried away Jehoiachin to Babylon; and the king`s mother, and the king`s wives, and his officers, and the chief men of the land, carried he into captivity from Jerusalem to Babylon.

Young's Literal Translation
24:15 And he removeth Jehoiachin to Babylon, and the mother of the king, and the wives of the king, and his eunuchs, and the mighty ones of the land -- he hath caused a removal to go from Jerusalem to Babylon,

Modern Hebrew
ואת כל־אנשי החיל
שבעת אלפים והחרש
והמסגר אלף הכל
גבורים עשי מלחמה
ויביאם מלך־בבל
גולה בבלה׃

Paleo-Hebrew (Before 585 B.C.)
24:16
-

-
.

Hebrew Transliterated
24:16 V'aTh KL-'aNShY HChYL ShB'yTh 'aLPhYM VHChUrSh VHMSGUr 'aLPh HKL GBVUrYM 'yShY MLChMH VYBY'aM MLK-BBL GVLH BBLH.

Latin Vulgate
24:16 et omnes viros robustos septem milia et artifices et clusores mille omnes viros fortes et bellatores duxitque eos rex Babylonis captivos in Babylonem

King James Version
24:16 And all the men of might, even seven thousand, and craftsmen and smiths a thousand, all that were strong and apt for war, even them the king of Babylon brought captive to Babylon.

American Standard Version
24:16 And all the men of might, even seven thousand, and the craftsmen and the smiths a thousand, all of them strong and apt for war, even them the king of Babylon brought captive to Babylon.

Bible in Basic English
24:16 And all the men of war, seven thousand of them, and a thousand expert workmen and metal-workers, all of them strong and able to take up arms, the king of Babylon took away as prisoners into Babylon.

Darby's English Translation
24:16 and all the men of valour, seven thousand, and the craftsmen and smiths a thousand, all strong men apt for war, and the king of Babylon brought them captive to Babylon.

Douay Rheims Bible
24:16 And all the strong men, seven thousand, and the artificers, and the smiths a thousand, all that were valiant men and fit for war: and the king of Babylon led them captives into Babylon.

Noah Webster Bible
24:16 And all the men of might, even seven thousand, and artificers and smiths a thousand, all that were strong and apt for war, even them the king of Babylon brought captive to Babylon.

World English Bible
24:16 All the men of might, even seven thousand, and the craftsmen and the smiths one thousand, all of them strong and apt for war, even them the king of Babylon brought captive to Babylon.

Young's Literal Translation
24:16 and all the men of valour seven thousand, and the artificers and the smiths a thousand, the whole are mighty men, warriors; and the king of Babylon bringeth them in a captivity to Babylon.

Modern Hebrew
וימלך מלך־בבל
את־מתניה דדו
תחתיו ויסב את־שמו
צדקיהו׃

Paleo-Hebrew (Before 585 B.C.)
24:17
-
-

. -

Hebrew Transliterated
24:17 VYMLK MLK-BBL 'aTh-MThNYH DDV ThChThYV VYSB 'aTh-ShMV TShDQYHV.

Latin Vulgate
24:17 et constituit Matthaniam patruum eius pro eo inposuitque nomen ei Sedeciam

King James Version
24:17 And the king of Babylon made Mattaniah his father's brother king in his stead, and changed his name to Zedekiah.

American Standard Version
24:17 And the king of Babylon made Mattaniah, Jehoiachin`s father`s brother, king is his stead, and changed his name to Zedekiah.

Bible in Basic English
24:17 And the king of Babylon made Mattaniah, his father's brother, king in place of Jehoiachin, changing his name to Zedekiah.

Darby's English Translation
24:17 And the king of Babylon made Mattaniah his uncle king in his stead, and changed his name to Zedekiah.

Douay Rheims Bible
24:17 And he appointed Matthanias his uncle in his stead: and called his name Sedecias.

Noah Webster Bible
24:17 And the king of Babylon made Mattaniah his father's brother king in his stead, and changed his name to Zedekiah.

World English Bible
24:17 The king of Babylon made Mattaniah, Jehoiachin`s father`s brother, king is his place, and changed his name to Zedekiah.

Young's Literal Translation
24:17 And the king of Babylon causeth Mattaniah his father`s brother to reign in his stead, and turneth his name to Zedekiah.

Modern Hebrew
בן־עשרים ואחת שנה
צדקיהו במלכו ואחת
עשרה שנה מלך
בירושלם ושם אמו
חמיטל בת־ירמיהו
מלבנה׃

Paleo-Hebrew (Before 585 B.C.)
24:18
-

-
.

Hebrew Transliterated
24:18 BN-'yShUrYM V'aChTh ShNH TShDQYHV BMLKV V'aChTh 'yShUrH ShNH MLK BYUrVShLM VShM 'aMV ChMYTL BTh-YUrMYHV MLBNH.

Latin Vulgate
24:18 vicesimum et primum annum aetatis habebat Sedecias cum regnare coepisset et undecim annis regnavit in Hierusalem nomen matris eius erat Amithal filia Hieremiae de Lobna

King James Version
24:18 Zedekiah was twenty and one years old when he began to reign, and he reigned eleven years in Jerusalem. And his mother's name was Hamutal, the daughter of Jeremiah of Libnah.

American Standard Version
24:18 Zedekiah was twenty and one years old when he began to reign; and he reigned eleven years in Jerusalem: and his mother`s name was Hamutal the daughter of Jeremiah of Libnah.

Bible in Basic English
24:18 Zedekiah was twenty-one years old when he became king, and he was king in Jerusalem for eleven years; his mother's name was Hamutal, daughter of Jeremiah of Libnah.

Darby's English Translation
24:18 Zedekiah was twenty-one years old when he began to reign; and he reigned eleven years in Jerusalem; and his mother`s name was Hamutal, daughter of Jeremiah of Libnah.

Douay Rheims Bible
24:18 Sedecias was one and twenty years old when he began to reign, and he reigned eleven years in Jerusalem: the name of his mother was Amital, the daughter of Jeremias of Lobna.

Noah Webster Bible
24:18 Zedekiah was twenty and one years old when he began to reign, and he reigned eleven years in Jerusalem. And his mother's name was Hamutal, the daughter of Jeremiah of Libnah.

World English Bible
24:18 Zedekiah was twenty-one years old when he began to reign; and he reigned eleven years in Jerusalem: and his mother`s name was Hamutal the daughter of Jeremiah of Libnah.

Young's Literal Translation
24:18 A son of twenty and one years is Zedekiah in his reigning, and eleven years he hath reigned in Jerusalem, and the name of his mother is Hamutal daughter of Jeremiah of Libnah,

Modern Hebrew
ויעש הרע בעיני
יהוה ככל אשר־עשה
יהויקים׃

Paleo-Hebrew (Before 585 B.C.)
24:19

-
.

Hebrew Transliterated
24:19 VY'ySh HUr'y B'yYNY YHVH KKL 'aShUr-'yShH YHVYQYM.

Latin Vulgate
24:19 et fecit malum coram Domino iuxta omnia quae fecerat Ioiachim

King James Version
24:19 And he did that which was evil in the sight of the LORD, according to all that Jehoiakim had done.

American Standard Version
24:19 And he did that which was evil in the sight of Jehovah, according to all that Jehoiakim had done.

Bible in Basic English
24:19 He did evil in the eyes of the Lord, as Jehoiakim had done.

Darby's English Translation
24:19 And he did evil in the sight of Jehovah, according to all that Jehoiakim had done.

Douay Rheims Bible
24:19 And he did evil before the Lord, according to all that Joakim had done.

Noah Webster Bible
24:19 And he did that which was evil in the sight of the LORD, according to all that Jehoiakim had done.

World English Bible
24:19 He did that which was evil in the sight of Yahweh, according to all that Jehoiakim had done.

Young's Literal Translation
24:19 and he doth the evil thing in the eyes of Jehovah according to all that Jehoiakim did,

Modern Hebrew
כי על־אף יהוה
היתה בירושלם
וביהודה עד־השלכו
אתם מעל פניו
וימרד צדקיהו במלך
בבל׃

Paleo-Hebrew (Before 585 B.C.)
24:20
-

-

.

Hebrew Transliterated
24:20 KY 'yL-'aPh YHVH HYThH BYUrVShLM VBYHVDH 'yD-HShLKV 'aThM M'yL PhNYV VYMUrD TShDQYHV BMLK BBL.

Latin Vulgate
24:20 irascebatur enim Dominus contra Hierusalem et contra Iudam donec proiceret eos a facie sua recessitque Sedecias a rege Babylonis

King James Version
24:20 For through the anger of the LORD it came to pass in Jerusalem and Judah, until he had cast them out from his presence, that Zedekiah rebelled against the king of Babylon.

American Standard Version
24:20 For through the anger of Jehovah did it come to pass in Jerusalem and Judah, until he had cast them out from his presence. And Zedekiah rebelled against the king of Babylon.

Bible in Basic English
24:20 And because of the wrath of the Lord, this came about in Jerusalem and Judah, till he had sent them all away from before him: and Zedekiah took up arms against the king of Babylon.

Darby's English Translation
24:20 For, because the anger of Jehovah was against Jerusalem and against Judah, until he had cast them out from his presence, Zedekiah rebelled against the king of Babylon.

Douay Rheims Bible
24:20 For the Lord was angry against Jerusalem and against Juda, till he cast them out from his face : and Sedecias revolted from the king of Babylon.

Noah Webster Bible
24:20 For through the anger of the LORD it came to pass in Jerusalem and Judah, until he had cast them out from his presence, that Zedekiah rebelled against the king of Babylon.

World English Bible
24:20 For through the anger of Yahweh did it happen in Jerusalem and Judah, until he had cast them out from his presence. Zedekiah rebelled against the king of Babylon.

Young's Literal Translation
24:20 for, by the anger of Jehovah it hath been against Jerusalem and against Judah, till he cast them out from His presence, that Zedekiah rebelleth against the king of Babylon.

2nd Kings 25


2nd Kings Chapter 25 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Kings 24

The Second Book of the Kings

Chapter 25

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30
Modern Hebrew
ויהי בשנת התשיעית
למלכו בחדש העשירי
בעשור לחדש בא
נבכדנאצר מלך־בבל
הוא וכל־חילו
על־ירושלם ויחן
עליה ויבנו עליה
דיק סביב׃

Paleo-Hebrew (Before 585 B.C.)
25:1

-
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
25:1 VYHY BShNTh HThShY'yYTh LMLKV BChDSh H'yShYUrY B'yShVUr LChDSh B'a NBKDN'aTShUr MLK-BBL HV'a VKL-ChYLV 'yL-YUrVShLM VYChN 'yLYH VYBNV 'yLYH DYQ SBYB.

Latin Vulgate
25:1 factum est autem anno nono regni eius mense decimo decima die mensis venit Nabuchodonosor rex Babylonis ipse et omnis exercitus eius in Hierusalem et circumdederunt eam et extruxerunt in circuitu eius munitiones

King James Version
25:1 And it came to pass in the ninth year of his reign, in the tenth month, in the tenth day of the month, that Nebuchadnezzar king of Babylon came, he, and all his host, against Jerusalem, and pitched against it; and they built forts against it round about.

American Standard Version
25:1 And it came to pass in the ninth year of his reign, in the tenth month, in the tenth day of the month, that Nebuchadnezzar king of Babylon came, he and all his army, against Jerusalem, and encamped against it; and they built forts against it round about.

Bible in Basic English
25:1 Now in the ninth year of his rule, on the tenth day of the tenth month, Nebuchadnezzar, king of Babylon, came against Jerusalem with all his army and took up his position before it, building earthworks all round the town.

Darby's English Translation
25:1 And it came to pass in the ninth year of his reign, in the tenth month, on the tenth of the month, that Nebuchadnezzar king of Babylon came, he and all his army, against Jerusalem, and encamped against it; and they built turrets against it round about.

Douay Rheims Bible
25:1 And it came to pass in the ninth year of his reign, in the tenth month, the tenth day of the month, that Nabuchodonosor king of Babylon came, he and all his army against Jerusalem: and they surrounded it: end raised works round about it.

Noah Webster Bible
25:1 And it came to pass in the ninth year of his reign, in the tenth month, in the tenth day of the month, that Nebuchadnezzar king of Babylon came, he, and all his army, against Jerusalem, and encamped against it; and they built forts against it on all sides.

World English Bible
25:1 It happened in the ninth year of his reign, in the tenth month, in the tenth day of the month, that Nebuchadnezzar king of Babylon came, he and all his army, against Jerusalem, and encamped against it; and they built forts against it round about.

Young's Literal Translation
25:1 And it cometh to pass, in the ninth year of his reign, in the tenth month, in the tenth of the month, come hath Nebuchadnezzar king of Babylon, he and all his force, against Jerusalem, and encampeth against it, and buildeth against it a fortification round about.

Modern Hebrew
ותבא העיר במצור
עד עשתי עשרה שנה
למלך צדקיהו׃

Paleo-Hebrew (Before 585 B.C.)
25:2

.

Hebrew Transliterated
25:2 VThB'a H'yYUr BMTShVUr 'yD 'yShThY 'yShUrH ShNH LMLK TShDQYHV.

Latin Vulgate
25:2 et clausa est civitas atque vallata usque ad undecimum annum regis Sedeciae

King James Version
25:2 And the city was besieged unto the eleventh year of king Zedekiah.

American Standard Version
25:2 So the city was besieged unto the eleventh year of king Zedekiah.

Bible in Basic English
25:2 And the town was shut in by their forces till the eleventh year of King Zedekiah.

Darby's English Translation
25:2 And the city was besieged until the eleventh year of king Zedekiah.

Douay Rheims Bible
25:2 And the city was shut up and besieged till the eleventh year of king Sedecias,

Noah Webster Bible
25:2 And the city was besieged to the eleventh year of king Zedekiah.

World English Bible
25:2 So the city was besieged to the eleventh year of king Zedekiah.

Young's Literal Translation
25:2 And the city entereth into siege till the eleventh year of king Zedekiah,

Modern Hebrew
בתשעה לחדש ויחזק
הרעב בעיר ולא־היה
לחם לעם הארץ׃

Paleo-Hebrew (Before 585 B.C.)
25:3

-

.

Hebrew Transliterated
25:3 BThSh'yH LChDSh VYChZQ HUr'yB B'yYUr VL'a-HYH LChM L'yM H'aUrTSh.

Latin Vulgate
25:3 nona die mensis praevaluitque fames in civitate nec erat panis populo terrae

King James Version
25:3 And on the ninth day of the fourth month the famine prevailed in the city, and there was no bread for the people of the land.

American Standard Version
25:3 On the ninth day of the fourth month the famine was sore in the city, so that there was no bread for the people of the land.

Bible in Basic English
25:3 Now on the ninth day of the fourth month, the store of food in the town was almost gone, so that there was no food for the people of the land.

Darby's English Translation
25:3 On the ninth of the fourth month the famine prevailed in the city, and there was no bread for the people of the land.

Douay Rheims Bible
25:3 The ninth day of the month: and a famine prevailed in the city, and there was no bread for the people of the land.

Noah Webster Bible
25:3 And on the ninth day of the fourth month the famine prevailed in the city, and there was no bread for the people of the land.

World English Bible
25:3 On the ninth day of the fourth month the famine was sore in the city, so that there was no bread for the people of the land.

Young's Literal Translation
25:3 on the ninth of the month -- when the famine is severe in the city, and there hath not been bread for the people of the land,

Modern Hebrew
ותבקע העיר
וכל־אנשי המלחמה
הלילה דרך שער בין
החמתים אשר על־גן
המלך וכשדים
על־העיר סביב וילך
דרך הערבה׃

Paleo-Hebrew (Before 585 B.C.)
25:4

-

-
-

.

Hebrew Transliterated
25:4 VThBQ'y H'yYUr VKL-'aNShY HMLChMH HLYLH DUrK Sh'yUr BYN HChMThYM 'aShUr 'yL-GN HMLK VKShDYM 'yL-H'yYUr SBYB VYLK DUrK H'yUrBH.

Latin Vulgate
25:4 et interrupta est civitas et omnes viri bellatores nocte fugerunt per viam portae quae est inter duplicem murum ad hortum regis porro Chaldei obsidebant in circuitu civitatem fugit itaque per viam quae ducit ad campestria solitudinis

King James Version
25:4 And the city was broken up, and all the men of war fled by night by the way of the gate between two walls, which is by the king's garden: (now the Chaldees were against the city round about:) and the king went the way toward the plain.

American Standard Version
25:4 Then a breach was made in the city, and all the men of war fled by night by the way of the gate between the two walls, which was by the king`s garden (now the Chaldeans were against the city round about); and the king went by the way of the Arabah.

Bible in Basic English
25:4 So an opening was made in the wall of the town, and all the men of war went in flight by night through the doorway between the two walls which was by the king's garden; (now the Chaldaeans were stationed round the town:) and the king went by the way of the Arabah.

Darby's English Translation
25:4 And the city was broken into; and all the men of war fled by night, by the way of the gate between the two walls, which leads to the king`s garden (now the Chaldeans were by the city round about); and they went the way toward the plain.

Douay Rheims Bible
25:4 And a breach was made into the city: and all the men of war fled in the night between the two walls by the king's garden, (now the Chaldees besieged the city round about,) and Sedecias fled by the way that leadeth to the plains of the wilderness.

Noah Webster Bible
25:4 And the city was broken up, and all the men of war fled by night by the way of the gate between two walls, which is by the king's garden: (now the Chaldees were against the city on all sides:) and the king went the way towards the plain.

World English Bible
25:4 Then a breach was made in the city, and all the men of war fled by night by the way of the gate between the two walls, which was by the king`s garden (now the Chaldeans were against the city round about); and the king went by the way of the Arabah.

Young's Literal Translation
25:4 then the city is broken up, and all the men of war go by night the way of the gate, between the two walls that are by the garden of the king, and the Chaldeans are against the city round about, and the king goeth the way of the plain.

Modern Hebrew
וירדפו חיל־כשדים
אחר המלך וישגו
אתו בערבות ירחו
וכל־חילו נפצו
מעליו׃

Paleo-Hebrew (Before 585 B.C.)
25:5
-

-
.

Hebrew Transliterated
25:5 VYUrDPhV ChYL-KShDYM 'aChUr HMLK VYShGV 'aThV B'yUrBVTh YUrChV VKL-ChYLV NPhTShV M'yLYV.

Latin Vulgate
25:5 et persecutus est exercitus Chaldeorum regem conprehenditque eum in planitie Hiericho et omnes bellatores qui erant cum eo dispersi sunt et reliquerunt eum

King James Version
25:5 And the army of the Chaldees pursued after the king, and overtook him in the plains of Jericho: and all his army were scattered from him.

American Standard Version
25:5 But the army of the Chaldeans pursued after the king, and overtook him in the plains of Jericho; and all his army was scattered from him.

Bible in Basic English
25:5 But the Chaldaean army went after the king, and overtook him in the lowlands of Jericho, and all his army went in flight from him in every direction.

Darby's English Translation
25:5 And the army of the Chaldeans pursued after the king, and overtook him in the plains of Jericho; and all his army was scattered from him.

Douay Rheims Bible
25:5 And the army of the Chaldees pursued after the king, and overtook him in the plains of Jericho: and all the warriors that were with him were scattered, and left him:

Noah Webster Bible
25:5 And the army of the Chaldees pursued the king, and overtook him in the plains of Jericho: and all his army were scattered from him.

World English Bible
25:5 But the army of the Chaldeans pursued after the king, and overtook him in the plains of Jericho; and all his army was scattered from him.

Young's Literal Translation
25:5 And the force of the Chaldeans pursue after the king, and overtake him in the plains of Jericho, and all his force have been scattered from him;

Modern Hebrew
ויתפשו את־המלך
ויעלו אתו אל־מלך
בבל רבלתה וידברו
אתו משפט׃

Paleo-Hebrew (Before 585 B.C.)
25:6
-

-

.

Hebrew Transliterated
25:6 VYThPhShV 'aTh-HMLK VY'yLV 'aThV 'aL-MLK BBL UrBLThH VYDBUrV 'aThV MShPhT.

Latin Vulgate
25:6 adprehensum ergo regem duxerunt ad regem Babylonis in Reblatha qui locutus est cum eo iudicium

King James Version
25:6 So they took the king, and brought him up to the king of Babylon to Riblah; and they gave judgment upon him.

American Standard Version
25:6 Then they took the king, and carried him up unto the king of Babylon to Riblah; and they gave judgment upon him.

Bible in Basic English
25:6 And they made the king a prisoner and took him up to the king of Babylon at Riblah to be judged.

Darby's English Translation
25:6 And they took the king, and brought him up to the king of Babylon unto Riblah; and they pronounced judgment upon him,

Douay Rheims Bible
25:6 So they took the king, and brought him to the king of Babylon to Reblatha, and he gave judgment upon him.

Noah Webster Bible
25:6 So they took the king, and brought him to the king of Babylon to Riblah; and they gave judgment upon him.

World English Bible
25:6 Then they took the king, and carried him up to the king of Babylon to Riblah; and they gave judgment on him.

Young's Literal Translation
25:6 and they seize the king, and bring him up unto the king of Babylon, to Riblah, and they speak with him -- judgment.

Modern Hebrew
ואת־בני צדקיהו
שחטו לעיניו
ואת־עיני צדקיהו
עור ויאסרהו
בנחשתים ויבאהו
בבל׃

Paleo-Hebrew (Before 585 B.C.)
25:7
-

-

.

Hebrew Transliterated
25:7 V'aTh-BNY TShDQYHV ShChTV L'yYNYV V'aTh-'yYNY TShDQYHV 'yVUr VY'aSUrHV BNChShThYM VYB'aHV BBL.

Latin Vulgate
25:7 filios autem Sedeciae occidit coram eo et oculos eius effodit vinxitque eum catenis et adduxit in Babylonem

King James Version
25:7 And they slew the sons of Zedekiah before his eyes, and put out the eyes of Zedekiah, and bound him with fetters of brass, and carried him to Babylon.

American Standard Version
25:7 And they slew the sons of Zedekiah before his eyes, and put out the eyes of Zedekiah, and bound him in fetters, and carried him to Babylon.

Bible in Basic English
25:7 And they put the sons of Zedekiah to death before his eyes, and then they put out his eyes, and chaining him with iron bands, took him to Babylon.

Darby's English Translation
25:7 and slaughtered the sons of Zedekiah before his eyes, and put out the eyes of Zedekiah, and bound him with chains of brass, and carried him to Babylon.

Douay Rheims Bible
25:7 And he slew the sons of Sedecias before his face, and he put out his eyes, and bound him with chains, and brought him to Babylon.

Noah Webster Bible
25:7 And they slew the sons of Zedekiah before his eyes, and put out the eyes of Zedekiah, and bound him with fetters of brass, and carried him to Babylon.

World English Bible
25:7 They killed the sons of Zedekiah before his eyes, and put out the eyes of Zedekiah, and bound him in fetters, and carried him to Babylon.

Young's Literal Translation
25:7 And the sons of Zedekiah they have slaughtered before his eyes, and the eyes of Zedekiah he hath blinded, and bindeth him with brazen fetters, and they bring him to Babylon.

Modern Hebrew
ובחדש החמישי
בשבעה לחדש היא
שנת תשע־עשרה שנה
למלך נבכדנאצר
מלך־בבל בא
נבוזראדן רב־טבחים
עבד מלך־בבל
ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
25:8

-

-
-
-
.

Hebrew Transliterated
25:8 VBChDSh HChMYShY BShB'yH LChDSh HY'a ShNTh ThSh'y-'yShUrH ShNH LMLK NBKDN'aTShUr MLK-BBL B'a NBVZUr'aDN UrB-TBChYM 'yBD MLK-BBL YUrVShLM.

Latin Vulgate
25:8 mense quinto septima die mensis ipse est annus nonusdecimus regis Babylonis venit Nabuzardan princeps exercitus servus regis Babylonis Hierusalem

King James Version
25:8 And in the fifth month, on the seventh day of the month, which is the nineteenth year of king Nebuchadnezzar king of Babylon, came Nebuzaradan, captain of the guard, a servant of the king of Babylon, unto Jerusalem:

American Standard Version
25:8 Now in the fifth month, on the seventh day of the month, which was the nineteenth year of king Nebuchadnezzar, king of Babylon, came Nebuzaradan the captain of the guard, a servant of the king of Babylon, unto Jerusalem.

Bible in Basic English
25:8 Now in the fifth month, on the seventh day of the month, in the nineteenth year of Nebuchadnezzar, king of Babylon, Nebuzaradan, the captain of the armed men, a servant of the king of Babylon, came to Jerusalem;

Darby's English Translation
25:8 And in the fifth month, on the seventh of the month, which was in the nineteenth year of king Nebuchadnezzar, king of Babylon, Nebuzar-adan, captain of the body-guard, servant of the king of Babylon, came unto Jerusalem;

Douay Rheims Bible
25:8 In the fifth month, the seventh day of the month, that is, the nineteenth year of the king of Babylon, came Nabuzardan commander of the army, a servant of the king of Babylon, into Jerusalem.

Noah Webster Bible
25:8 And in the fifth month, on the seventh day of the month, which is the nineteenth year of king Nebuchadnezzar king of Babylon, came Nebuzar-adan, captain of the guard, a servant of the king of Babylon, to Jerusalem:

World English Bible
25:8 Now in the fifth month, on the seventh day of the month, which was the nineteenth year of king Nebuchadnezzar, king of Babylon, came Nebuzaradan the captain of the guard, a servant of the king of Babylon, to Jerusalem.

Young's Literal Translation
25:8 And in the fifth month, on the seventh of the month (it is the nineteenth year of king Nebuchadnezzar king of Babylon), hath Nebuzaradan chief of the executioners, servant of the king of Babylon, come to Jerusalem,

Modern Hebrew
וישרף את־בית־יהוה
ואת־בית המלך ואת
כל־בתי ירושלם
ואת־כל־בית גדול
שרף באש׃

Paleo-Hebrew (Before 585 B.C.)
25:9
- [image] [image] [image] -
-
-
- [image] [image] -

.

Hebrew Transliterated
25:9 VYShUrPh 'aTh-BYTh-YHVH V'aTh-BYTh HMLK V'aTh KL-BThY YUrVShLM V'aTh-KL-BYTh GDVL ShUrPh B'aSh.

Latin Vulgate
25:9 et succendit domum Domini et domum regis et domos Hierusalem omnemque domum conbusit igni

King James Version
25:9 And he burnt the house of the LORD, and the king's house, and all the houses of Jerusalem, and every great man's house burnt he with fire.

American Standard Version
25:9 And he burnt the house of Jehovah, and the king`s house; and all the houses of Jerusalem, even every great house, burnt he with fire.

Bible in Basic English
25:9 And he had the house of the Lord and the king's house and all the houses of Jerusalem, even every great house, burned with fire;

Darby's English Translation
25:9 and he burned the house of Jehovah, and the king`s house, and all the houses of Jerusalem; and every great man`s house he burned with fire.

Douay Rheims Bible
25:9 And he burnt the house of the Lord, and the king's house, and the houses of Jerusalem, and every house he burnt with fire.

Noah Webster Bible
25:9 And he burnt the house of the LORD, and the king's house, and all the houses of Jerusalem, and every great man's house he burnt with fire.

World English Bible
25:9 He burnt the house of Yahweh, and the king`s house; and all the houses of Jerusalem, even every great house, burnt he with fire.

Young's Literal Translation
25:9 and he burneth the house of Jehovah, and the house of the king, and all the houses of Jerusalem, yea, every great house he hath burned with fire;

Modern Hebrew
ואת־חומת ירושלם
סביב נתצו כל־חיל
כשדים אשר
רב־טבחים׃

Paleo-Hebrew (Before 585 B.C.)
25:10
-

-
. -

Hebrew Transliterated
25:10 V'aTh-ChVMTh YUrVShLM SBYB NThTShV KL-ChYL KShDYM 'aShUr UrB-TBChYM.

Latin Vulgate
25:10 et muros Hierusalem in circuitu destruxit omnis exercitus Chaldeorum qui erat cum principe militum

King James Version
25:10 And all the army of the Chaldees, that were with the captain of the guard, brake down the walls of Jerusalem round about.

American Standard Version
25:10 And all the army of the Chaldeans, that were with the captain of the guard, brake down the walls of Jerusalem round about.

Bible in Basic English
25:10 And the walls round Jerusalem were broken down by the Chaldaean army which was with the captain.

Darby's English Translation
25:10 And all the army of the Chaldeans that were with the captain of the body-guard broke down the walls of Jerusalem round about.

Douay Rheims Bible
25:10 And all the army of the Chaldees, which was with the commander of the troops, broke down the walls of Jerusalem round about.

Noah Webster Bible
25:10 And all the army of the Chaldees, that were with the captain of the guard, broke down the walls of Jerusalem on all sides.

World English Bible
25:10 All the army of the Chaldeans, who were with the captain of the guard, broke down the walls of Jerusalem round about.

Young's Literal Translation
25:10 and the walls of Jerusalem round about have all the forces of the Chaldeans, who are with the chief of the executioners, broken down.

Modern Hebrew
ואת יתר העם
הנשארים בעיר
ואת־הנפלים אשר
נפלו על־המלך בבל
ואת יתר ההמון
הגלה נבוזראדן
רב־טבחים׃

Paleo-Hebrew (Before 585 B.C.)
25:11

-

-

. -

Hebrew Transliterated
25:11 V'aTh YThUr H'yM HNSh'aUrYM B'yYUr V'aTh-HNPhLYM 'aShUr NPhLV 'yL-HMLK BBL V'aTh YThUr HHMVN HGLH NBVZUr'aDN UrB-TBChYM.

Latin Vulgate
25:11 reliquam autem populi partem qui remanserat in civitate et perfugas qui transfugerant ad regem Babylonis et reliquum vulgus transtulit Nabuzardan princeps militiae

King James Version
25:11 Now the rest of the people that were left in the city, and the fugitives that fell away to the king of Babylon, with the remnant of the multitude, did Nebuzaradan the captain of the guard carry away.

American Standard Version
25:11 And the residue of the people that were left in the city, and those that fell away, that fell to the king of Babylon, and the residue of the multitude, did Nebuzaradan the captain of the guard carry away captive.

Bible in Basic English
25:11 And the rest of the people who were still in the town, and all those who had given themselves up to the king of Babylon, and all the rest of the workmen, Nebuzaradan, the captain of the armed men, took away as prisoners;

Darby's English Translation
25:11 And Nebuzar-adan the captain of the body-guard carried away captive the rest of the people that were left in the city, and the deserters that had deserted to the king of Babylon, and the rest of the multitude.

Douay Rheims Bible
25:11 And Nabuzardan the commander of the army, carried away the rest of the people that remained in the city, and the fugitives that had gone over to the king of Babylon, and the remnant of the common people.

Noah Webster Bible
25:11 Now the rest of the people that were left in the city, and the fugitives that fell away to the king of Babylon, with the remnant of the multitude, did Nebuzar-adan the captain of the guard carry away.

World English Bible
25:11 The residue of the people who were left in the city, and those who fell away, who fell to the king of Babylon, and the residue of the multitude, did Nebuzaradan the captain of the guard carry away captive.

Young's Literal Translation
25:11 And the rest of the people, those left in the city, and those falling who have fallen to the king of Babylon, and the rest of the multitude, hath Nebuzaradan chief of the executioners removed;

Modern Hebrew
ומדלת הארץ השאיר
רב־טבחים לכרמים
וליגבים׃

Paleo-Hebrew (Before 585 B.C.)
25:12

-
.

Hebrew Transliterated
25:12 VMDLTh H'aUrTSh HSh'aYUr UrB-TBChYM LKUrMYM VLYGBYM.

Latin Vulgate
25:12 et de pauperibus terrae reliquit vinitores et agricolas

King James Version
25:12 But the captain of the guard left of the poor of the land to be vinedressers and husbandmen.

American Standard Version
25:12 But the captain of the guard left of the poorest of the land to be vinedressers and husbandmen.

Bible in Basic English
25:12 But he let the poorest of the land go on living there, to take care of the vines and the fields.

Darby's English Translation
25:12 But the captain of the body-guard left of the poor of the land for vinedressers and husbandmen.

Douay Rheims Bible
25:12 But of the poor of the land he left some dressers of vines and husbandmen.

Noah Webster Bible
25:12 But the captain of the guard left of the poor of the land to be vine-dressers and husbandmen.

World English Bible
25:12 But the captain of the guard left of the poorest of the land to work the vineyards and fields.

Young's Literal Translation
25:12 and of the poor of the land hath the chief of the executioners left for vine-dressers and for husbandmen.

Modern Hebrew
ואת־עמודי הנחשת
אשר בית־יהוה
ואת־המכנות ואת־ים
הנחשת אשר
בבית־יהוה שברו
כשדים וישאו
את־נחשתם בבלה׃

Paleo-Hebrew (Before 585 B.C.)
25:13
-
-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

-

. -

Hebrew Transliterated
25:13 V'aTh-'yMVDY HNChShTh 'aShUr BYTh-YHVH V'aTh-HMKNVTh V'aTh-YM HNChShTh 'aShUr BBYTh-YHVH ShBUrV KShDYM VYSh'aV 'aTh-NChShThM BBLH.

Latin Vulgate
25:13 columnas autem aereas quae erant in templo Domini et bases et mare aereum quod erat in domo Domini confregerunt Chaldei et transtulerunt aes omnium in Babylonem

King James Version
25:13 And the pillars of brass that were in the house of the LORD, and the bases, and the brasen sea that was in the house of the LORD, did the Chaldees break in pieces, and carried the brass of them to Babylon.

American Standard Version
25:13 And the pillars of brass that were in the house of Jehovah, and the bases and the brazen sea that were in the house of Jehovah, did the Chaldeans break in pieces, and carried the brass of them to Babylon.

Bible in Basic English
25:13 And the brass pillars in the house of the Lord, and the wheeled bases, and the great brass water-vessel in the house of the Lord, were broken up by the Chaldaeans, who took the brass to Babylon.

Darby's English Translation
25:13 And the brazen pillars that were in the house of Jehovah, and the bases, and the brazen sea that was in the house of Jehovah, the Chaldeans broke in pieces, and carried the brass thereof to Babylon.

Douay Rheims Bible
25:13 And the pillars of brass that were in the temple of the Lord, and the bases, and the sea of brass which was in the house of the Lord, the Chaldees broke in pieces, and carried all the brass of them to Babylon.

Noah Webster Bible
25:13 And the pillars of brass that were in the house of the LORD, and the bases, and the brazen sea that was in the house of the LORD, did the Chaldees break in pieces, and carried the brass of them to Babylon.

World English Bible
25:13 The pillars of brass that were in the house of Yahweh, and the bases and the brazen sea that were in the house of Yahweh, did the Chaldeans break in pieces, and carried the brass of them to Babylon.

Young's Literal Translation
25:13 And the pillars of brass that are in the house of Jehovah, and the bases, and the sea of brass, that is in the house of Jehovah, have the Chaldeans broken in pieces, and bear away their brass to Babylon.

Modern Hebrew
ואת־הסירת
ואת־היעים
ואת־המזמרות
ואת־הכפות ואת
כל־כלי הנחשת אשר
ישרתו־בם לקחו׃

Paleo-Hebrew (Before 585 B.C.)
25:14
- [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-

. -

Hebrew Transliterated
25:14 V'aTh-HSYUrTh V'aTh-HY'yYM V'aTh-HMZMUrVTh V'aTh-HKPhVTh V'aTh KL-KLY HNChShTh 'aShUr YShUrThV-BM LQChV.

Latin Vulgate
25:14 ollas quoque aereas et trullas et tridentes et scyphos et omnia vasa aerea in quibus ministrabant tulerunt

King James Version
25:14 And the pots, and the shovels, and the snuffers, and the spoons, and all the vessels of brass wherewith they ministered, took they away.

American Standard Version
25:14 And the pots, and the shovels, and the snuffers, and the spoons, and all the vessels of brass wherewith they ministered, took they away.

Bible in Basic English
25:14 And the pots and the spades and the scissors for the lights and the spoons, and all the brass vessels used in the Lord's house, they took away.

Darby's English Translation
25:14 The cauldrons also and the shovels and the knives and the cups, and all the vessels of copper wherewith they ministered, they took away.

Douay Rheims Bible
25:14 They took away also the pots of brass, and the mazers, and the forks, and the cups, and the mortars, and all the vessels of brass with which they ministered.

Noah Webster Bible
25:14 And the pots, and the shovels, and the snuffers, and the spoons, and all the vessels of brass with which they ministered, they took away.

World English Bible
25:14 The pots, and the shovels, and the snuffers, and the spoons, and all the vessels of brass with which they ministered, took they away.

Young's Literal Translation
25:14 And the pots, and the shovels, and the snuffers, and the spoons, and all the vessels of brass with which they minister they have taken,

Modern Hebrew
ואת־המחתות
ואת־המזרקות אשר
זהב זהב ואשר־כסף
כסף לקח רב־
טבחים׃

Paleo-Hebrew (Before 585 B.C.)
25:15
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

-

. -

Hebrew Transliterated
25:15 V'aTh-HMChThVTh V'aTh-HMZUrQVTh 'aShUr ZHB ZHB V'aShUr-KSPh KSPh LQCh UrB- TBChYM.

Latin Vulgate
25:15 necnon turibula et fialas quae aurea aurea et quae argentea argentea tulit princeps militiae

King James Version
25:15 And the firepans, and the bowls, and such things as were of gold, in gold, and of silver, in silver, the captain of the guard took away.

American Standard Version
25:15 And the firepans, and the basins, that which was of gold, in gold, and that which was of silver, in silver, the captain of the guard took away.

Bible in Basic English
25:15 And the fire-trays and the basins; the gold of the gold vessels and the silver of the silver vessels, were all taken away by the captain of the armed men.

Darby's English Translation
25:15 And the censers and the bowls, that which was of gold in gold, and that which was of silver in silver, the captain of the body-guard took away.

Douay Rheims Bible
25:15 Moreover also the censers, and the bowls, such as were of gold in gold, and such as were of silver in silver, the general of the army took away.

Noah Webster Bible
25:15 And the fire-pans, and the bowls, and such things as were of gold, in gold, and of silver, in silver, the captain of the guard took away.

World English Bible
25:15 The fire pans, and the basins, that which was of gold, in gold, and that which was of silver, in silver, the captain of the guard took away.

Young's Literal Translation
25:15 and the fire-pans, and the bowls that are wholly of silver, hath the chief of the executioners taken.

Modern Hebrew
העמודים שנים הים
האחד והמכנות
אשר־עשה שלמה לבית
יהוה לא־היה משקל
לנחשת כל־הכלים
האלה׃

Paleo-Hebrew (Before 585 B.C.)
25:16

-

-

. -

Hebrew Transliterated
25:16 H'yMVDYM ShNYM HYM H'aChD VHMKNVTh 'aShUr-'yShH ShLMH LBYTh YHVH L'a-HYH MShQL LNChShTh KL-HKLYM H'aLH.

Latin Vulgate
25:16 id est columnas duas mare unum et bases quas fecerat Salomon in templo Domini non erat pondus aeris omnium vasorum

King James Version
25:16 The two pillars, one sea, and the bases which Solomon had made for the house of the LORD; the brass of all these vessels was without weight.

American Standard Version
25:16 The two pillars, the one sea, and the bases, which Solomon had made for the house of Jehovah, the brass of all these vessels was without weight.

Bible in Basic English
25:16 The two pillars, the great water-vessel and the wheeled bases, which Solomon had made for the house of the Lord: the brass of all these vessels was without weight.

Darby's English Translation
25:16 The two pillars, the one sea, and the bases which Solomon had made for the house of Jehovah: for the brass of all these vessels there was no weight.

Douay Rheims Bible
25:16 That is, two pillars, one sea, and the bases which Solomon had made in the temple of the Lord: the brass of all these vessels was without weight.

Noah Webster Bible
25:16 The two pillars, one sea, and the bases which Solomon had made for the house of the LORD; the brass of all these vessels was without weight.

World English Bible
25:16 The two pillars, the one sea, and the bases, which Solomon had made for the house of Yahweh, the brass of all these vessels was without weight.

Young's Literal Translation
25:16 The two pillars, the one sea, and the bases that Solomon made for the house of Jehovah, there was no weighing of the brass of all these vessels;

Modern Hebrew
שמנה עשרה אמה
קומת העמוד האחד
וכתרת עליו נחשת
וקומת הכתרת שלש
אמה ושבכה ורמנים
על־הכתרת סביב הכל
נחשת וכאלה לעמוד
השני על־ השבכה׃

Paleo-Hebrew (Before 585 B.C.)
25:17

-

. -

Hebrew Transliterated
25:17 ShMNH 'yShUrH 'aMH QVMTh H'yMVD H'aChD VKThUrTh 'yLYV NChShTh VQVMTh HKThUrTh ShLSh 'aMH VShBKH VUrMNYM 'yL-HKThUrTh SBYB HKL NChShTh VK'aLH L'yMVD HShNY 'yL- HShBKH.

Latin Vulgate
25:17 decem et octo cubitos altitudinis habebat columna una et capitellum aereum super se altitudinis trium cubitorum et reticulum et malogranata super capitellum columnae omnia aerea similem et columna secunda habebat ornatum

King James Version
25:17 The height of the one pillar was eighteen cubits, and the chapiter upon it was brass: and the height of the chapiter three cubits; and the wreathen work, and pomegranates upon the chapiter round about, all of brass: and like unto these had the second pillar with wreathen work.

American Standard Version
25:17 The height of the one pillar was eighteen cubits, and a capital of brass was upon it; and the height of the capital was three cubits, with network and pomegranates upon the capital round about, all of brass: and like unto these had the second pillar with network.

Bible in Basic English
25:17 One of the pillars was eighteen cubits high, with a crown of brass on it; the crown was three cubits high, circled with a network and apples all of brass; and the second pillar had the same.

Darby's English Translation
25:17 The height of one pillar was eighteen cubits, and the capital upon it was brass, and the height of the capital three cubits; and the network and the pomegranates, upon the capital round about, all of brass: and similarly for the second pillar with the network.

Douay Rheims Bible
25:17 One pillar was eighteen cubits high, and the chapiter of brass which was upon it was three cubits high: and the network, and the pomegranates that were upon the chapiter of the pillar, were all of brass: and the second pillar had the like adorning.

Noah Webster Bible
25:17 The hight of the one pillar was eighteen cubits, and the capital upon it was brass: and the hight of the capital three cubits; and the wreathen work, and pomegranates upon the capital around, all of brass: and like to these had the second pillar with wreathen work.

World English Bible
25:17 The height of the one pillar was eighteen cubits, and a capital of brass was on it; and the height of the capital was three cubits, with network and pomegranates on the capital round about, all of brass: and like to these had the second pillar with network.

Young's Literal Translation
25:17 eighteen cubits is the height of the one pillar, and the chapiter on it is of brass, and the height of the chapiter is three cubits, and the net and the pomegranates are on the chapiter round about -- the whole is of brass; and like these hath the second pillar, with the net.

Modern Hebrew
ויקח רב־טבחים
את־שריה כהן הראש
ואת־צפניהו כהן
משנה ואת־שלשת
שמרי הסף׃

Paleo-Hebrew (Before 585 B.C.)
25:18
-
-
-

-
.

Hebrew Transliterated
25:18 VYQCh UrB-TBChYM 'aTh-ShUrYH KHN HUr'aSh V'aTh-TShPhNYHV KHN MShNH V'aTh-ShLShTh ShMUrY HSPh.

Latin Vulgate
25:18 tulit quoque princeps militiae Seraian sacerdotem primum et Sophoniam sacerdotem secundum et tres ianitores

King James Version
25:18 And the captain of the guard took Seraiah the chief priest, and Zephaniah the second priest, and the three keepers of the door:

American Standard Version
25:18 And the captain of the guard took Seraiah the chief priest, and Zephaniah the second priest, and the three keepers of the threshold:

Bible in Basic English
25:18 And the captain of the armed men took Seraiah, the chief priest, and Zephaniah, the second priest, and the three door-keepers;

Darby's English Translation
25:18 And the captain of the body-guard took Seraiah the high priest, and Zephaniah the second priest, and the three doorkeepers.

Douay Rheims Bible
25:18 And the general of the army took Seraias the chief priest, and Sophonias the second priest, and three doorkeepers.

Noah Webster Bible
25:18 And the captain of the guard took Seraiah the chief priest, and Zephaniah the second priest, and the three keepers of the door:

World English Bible
25:18 The captain of the guard took Seraiah the chief priest, and Zephaniah the second priest, and the three keepers of the threshold:

Young's Literal Translation
25:18 And the chief of the executioners taketh Seraiah the head priest, and Zephaniah the second priest, and the three keepers of the threshold,

Modern Hebrew
ומן־העיר לקח סריס
אחד אשר־הוא פקיד
על־אנשי המלחמה
וחמשה אנשים מראי
פני־המלך אשר
נמצאו בעיר ואת
הספר שר הצבא
המצבא את־עם הארץ
וששים איש מעם
הארץ הנמצאים
בעיר׃

Paleo-Hebrew (Before 585 B.C.)
25:19
-

-
-

-

-

.

Hebrew Transliterated
25:19 VMN-H'yYUr LQCh SUrYS 'aChD 'aShUr-HV'a PhQYD 'yL-'aNShY HMLChMH VChMShH 'aNShYM MUr'aY PhNY-HMLK 'aShUr NMTSh'aV B'yYUr V'aTh HSPhUr ShUr HTShB'a HMTShB'a 'aTh-'yM H'aUrTSh VShShYM 'aYSh M'yM H'aUrTSh HNMTSh'aYM B'yYUr.

Latin Vulgate
25:19 et de civitate eunuchum unum qui erat praefectus super viros bellatores et quinque viros de his qui steterant coram rege quos repperit in civitate et Sopher principem exercitus qui probabat tirones de populo terrae et sex viros e vulgo qui inventi fuerant in civitate

King James Version
25:19 And out of the city he took an officer that was set over the men of war, and five men of them that were in the king's presence, which were found in the city, and the principal scribe of the host, which mustered the people of the land, and threescore men of the people of the land that were found in the city:

American Standard Version
25:19 and out of the city he took an officer that was set over the men of war; and five men of them that saw the king`s face, who were found in the city; and the scribe, the captain of the host, who mustered the people of the land; and threescore men of the people of the land, that were found in the city.

Bible in Basic English
25:19 And from the town he took the unsexed servant who was over the men of war, and five of the king's near friends who were in the town, and the scribe of the captain of the army, who was responsible for getting the people of the land together in military order, and sixty men of the people of the land who were in the town.

Darby's English Translation
25:19 And out of the city he took a chamberlain that was set over the men of war, and five men of them that were in the king`s presence, who were found in the city, and the scribe of the captain of the host, who enrolled the people of the land; and sixty men of the people of the land that were found in the city.

Douay Rheims Bible
25:19 And out of the city one eunuch, who was captain over the men of war: and five men of them that had stood before the king, whom he found in the city, and Sopher the captain of the army who exercised the young soldiers of the people of the land: and threescore men of the common people, who were found in the city.

Noah Webster Bible
25:19 And out of the city he took an officer that was set over the men of war, and five men of them that were in the king's presence, who were found in the city, and the principal scribe of the host, who mustered the people of the land, and sixty men of the people of the land that were found in the city:

World English Bible
25:19 and out of the city he took an officer who was set over the men of war; and five men of those who saw the king`s face, who were found in the city; and the scribe, the captain of the host, who mustered the people of the land; and sixty men of the people of the land, who were found in the city.

Young's Literal Translation
25:19 and out of the city he hath taken a certain eunuch who is appointed over the men of war, and five men of those seeing the king`s face who have been found in the city, and the head scribe of the host, who mustereth the people of the land, and sixty men of the people of the land who are found in the city,

Modern Hebrew
ויקח אתם נבוזראדן
רב־טבחים וילך אתם
על־מלך בבל רבלתה׃

Paleo-Hebrew (Before 585 B.C.)
25:20

-

-
.

Hebrew Transliterated
25:20 VYQCh 'aThM NBVZUr'aDN UrB-TBChYM VYLK 'aThM 'yL-MLK BBL UrBLThH.

Latin Vulgate
25:20 quos tollens Nabuzardan princeps militum duxit ad regem Babylonis in Reblatha

King James Version
25:20 And Nebuzaradan captain of the guard took these, and brought them to the king of Babylon to Riblah:

American Standard Version
25:20 And Nebuzaradan the captain of the guard took them, and brought them to the king of Babylon to Riblah.

Bible in Basic English
25:20 These Nebuzaradan, the captain of the armed men, took with him to the king of Babylon at Riblah.

Darby's English Translation
25:20 And Nebuzar-adan the captain of the body-guard took them and brought them to the king of Babylon to Riblah;

Douay Rheims Bible
25:20 These Nabuzardan the general of the army took away, and carried them to the king of Babylon to Reblatha.

Noah Webster Bible
25:20 And Nebuzar-adan captain of the guard took these, and brought them to the king of Babylon to Riblah:

World English Bible
25:20 Nebuzaradan the captain of the guard took them, and brought them to the king of Babylon to Riblah.

Young's Literal Translation
25:20 and Nebuzaradan chief of the executioners taketh them, and causeth them to go unto the king of Babylon, to Libnah,

Modern Hebrew
ויך אתם מלך בבל
וימיתם ברבלה בארץ
חמת ויגל יהודה
מעל אדמתו׃

Paleo-Hebrew (Before 585 B.C.)
25:21

.

Hebrew Transliterated
25:21 VYK 'aThM MLK BBL VYMYThM BUrBLH B'aUrTSh ChMTh VYGL YHVDH M'yL 'aDMThV.

Latin Vulgate
25:21 percussitque eos rex Babylonis et interfecit in Reblatha in terra Emath et translatus est Iuda de terra sua

King James Version
25:21 And the king of Babylon smote them, and slew them at Riblah in the land of Hamath. So Judah was carried away out of their land.

American Standard Version
25:21 And the king of Babylon smote them, and put them to death at Riblah in the land of Hamath. So Judah was carried away captive out of his land.

Bible in Basic English
25:21 And the king of Babylon put them to death at Riblah in the land of Hamath. So Judah was taken away prisoner from his land.

Darby's English Translation
25:21 and the king of Babylon smote them and put them to death at Riblah in the land of Hamath. Thus Judah was carried away captive out of his land.

Douay Rheims Bible
25:21 And the king of Babylon smote them, and slew them at Reblatha in the land of Emath: so Juda was carried away out of their land.

Noah Webster Bible
25:21 And the king of Babylon smote them, and slew them at Riblah in the land of Hamath. So Judah was carried away out of their land.

World English Bible
25:21 The king of Babylon struck them, and put them to death at Riblah in the land of Hamath. So Judah was carried away captive out of his land.

Young's Literal Translation
25:21 and the king of Babylon smiteth them, and putteth them to death in Riblah, in the land of Hamath, and he removeth Judah from off its land.

Modern Hebrew
והעם הנשאר בארץ
יהודה אשר השאיר
נבוכדנאצר מלך בבל
ויפקד עליהם
את־גדליהו
בן־אחיקם בן־שפן׃

Paleo-Hebrew (Before 585 B.C.)
25:22

-
. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
25:22 VH'yM HNSh'aUr B'aUrTSh YHVDH 'aShUr HSh'aYUr NBVKDN'aTShUr MLK BBL VYPhQD 'yLYHM 'aTh-GDLYHV BN-'aChYQM BN-ShPhN.

Latin Vulgate
25:22 populo autem qui relictus erat in terra Iuda quem dimiserat Nabuchodonosor rex Babylonis praefecit Godoliam filium Ahicham filii Saphan

King James Version
25:22 And as for the people that remained in the land of Judah, whom Nebuchadnezzar king of Babylon had left, even over them he made Gedaliah the son of Ahikam, the son of Shaphan, ruler.

American Standard Version
25:22 And as for the people that were left in the land of Judah, whom Nebuchadnezzar king of Babylon had left, even over them he made Gedaliah the son of Ahikam, the son of Shaphan, governor.

Bible in Basic English
25:22 As for the people who were still living in the land of Judah, whom Nebuchadnezzar, king of Babylon, did not take away, he made Gedaliah, the son of Ahikam, the son of Shaphan, ruler over them.

Darby's English Translation
25:22 And as for the people that remained in the land of Judah, whom Nebuchadnezzar king of Babylon had left behind, over them he appointed Gedaliah the son of Ahikam, the son of Shaphan.

Douay Rheims Bible
25:22 But over the people that remained in the land of Juda, which Nabuchodonosor king of Babylon had left, he gave the government to Godolias the son of Ahicam the son of Saphan.

Noah Webster Bible
25:22 And as for the people that remained in the land of Judah, whom Nebuchadnezzar king of Babylon had left, even over them he made Gedaliah the son of Ahikam, the son of Shaphan, ruler.

World English Bible
25:22 As for the people who were left in the land of Judah, whom Nebuchadnezzar king of Babylon had left, even over them he made Gedaliah the son of Ahikam, the son of Shaphan, governor.

Young's Literal Translation
25:22 And the people that is left in the land of Judah whom Nebuchadnezzar king of Babylon hath left -- he appointeth over them Gedaliah son of Ahikam, son of Shaphan.

Modern Hebrew
וישמעו כל־שרי
החילים המה
והאנשים כי־הפקיד
מלך־בבל את־גדליהו
ויבאו אל־גדליהו
המצפה וישמעאל
בן־נתניה ויוחנן
בן־קרח ושריה בן־
תנחמת הנטפתי
ויאזניהו
בן־המעכתי המה
ואנשיהם׃

Paleo-Hebrew (Before 585 B.C.)
25:23
-

-
- [image] [image] [image] [image] [image] -
-

-
-
-

-
.

Hebrew Transliterated
25:23 VYShM'yV KL-ShUrY HChYLYM HMH VH'aNShYM KY-HPhQYD MLK-BBL 'aTh-GDLYHV VYB'aV 'aL-GDLYHV HMTShPhH VYShM'y'aL BN-NThNYH VYVChNN BN-QUrCh VShUrYH BN- ThNChMTh HNTPhThY VY'aZNYHV BN-HM'yKThY HMH V'aNShYHM.

Latin Vulgate
25:23 quod cum audissent omnes duces militum ipsi et viri qui erant cum eis videlicet quod constituisset rex Babylonis Godoliam venerunt ad Godoliam in Maspha Ismahel filius Nathaniae et Iohanan filius Caree et Sareia filius Thenaameth Nethophathites et Iezonias filius Maachathi ipsi et socii eorum

King James Version
25:23 And when all the captains of the armies, they and their men, heard that the king of Babylon had made Gedaliah governor, there came to Gedaliah to Mizpah, even Ishmael the son of Nethaniah, and Johanan the son of Careah, and Seraiah the son of Tanhumeth the Netophathite, and Jaazaniah the son of a Maachathite, they and their men.

American Standard Version
25:23 Now when all the captains of the forces, they and their men, heard that the king of Babylon had made Gedaliah governor, they came to Gedaliah to Mizpah, even Ishmael the son of Nethaniah, and Johanan the son of Kareah, and Seraiah the son of Tanhumeth the Netophathite, and Jaazaniah the son of the Maacathite, they and their men.

Bible in Basic English
25:23 Now the captains of the armed forces, hearing that the king of Babylon had made Gedaliah ruler, came with their men to Gedaliah at Mizpah; Ishmael, the son of Nethaniah, and Johanan, the son of Kareah, and Seraiah, the son of Tanhumeth the Netophathite, and Jaazaniah, the son of the Maacathite, came with all their men.

Darby's English Translation
25:23 And all the captains of the forces, they and their men, heard that the king of Babylon had appointed Gedaliah, and they came to Gedaliah to Mizpah, namely, Ishmael the son of Nethaniah, and Johanan the son of Kareah, and Seraiah the son of Tanhumeth the Netophathite, and Jaazaniah the son of a Maachathite, they and their men.

Douay Rheims Bible
25:23 And when all the captains of the soldiers had heard this, they and the men that were with them, to wit, that the king of Babylon had made Godolias governor, they came to Godolias to Maspha, Ismael the son of Nathanias, and Johanan the son of Caree, and Saraia the son of Thanehumeth the Netophathite, and Jezonias the son of Maachathi, they and their men.

Noah Webster Bible
25:23 And when all the captains of the armies, they and their men, heard that the king of Babylon had made Gedaliah governor, there came to Gedaliah to Mizpah, even Ishmael the son of Nethaniah, and Johanan the son of Careah, and Seraiah the son of Tanhumeth the Netophathite, and Jaazaniah the son of Maachathite, they and their men.

World English Bible
25:23 Now when all the captains of the forces, they and their men, heard that the king of Babylon had made Gedaliah governor, they came to Gedaliah to Mizpah, even Ishmael the son of Nethaniah, and Johanan the son of Kareah, and Seraiah the son of Tanhumeth the Netophathite, and Jaazaniah the son of the Maacathite, they and their men.

Young's Literal Translation
25:23 And all the heads of the forces hear -- they and the men -- that the king of Babylon hath appointed Gedaliah, and they come in unto Gedaliah, to Mizpah, even Ishmael son of Nethaniah, and Johanan son of Kareah, and Seraiah son of Tanhumeth the Netophathite, and Jaazaniah son of the Maachathite -- they and their men;

Modern Hebrew
וישבע להם גדליהו
ולאנשיהם ויאמר
להם אל־תיראו
מעבדי הכשדים שבו
בארץ ועבדו את־מלך
בבל ויטב לכם׃

Paleo-Hebrew (Before 585 B.C.)
25:24

-

-
.

Hebrew Transliterated
25:24 VYShB'y LHM GDLYHV VL'aNShYHM VY'aMUr LHM 'aL-ThYUr'aV M'yBDY HKShDYM ShBV B'aUrTSh V'yBDV 'aTh-MLK BBL VYTB LKM.

Latin Vulgate
25:24 iuravitque eis Godolias et sociis eorum dicens nolite timere servire Chaldeis manete in terra et servite regi Babylonis et bene erit vobis

King James Version
25:24 And Gedaliah sware to them, and to their men, and said unto them, Fear not to be the servants of the Chaldees: dwell in the land, and serve the king of Babylon; and it shall be well with you.

American Standard Version
25:24 And Gedaliah sware to them and to their men, and said unto them, Fear not because of the servants of the Chaldeans: dwell in the land, and serve the king of Babylon, and it shall be well with you.

Bible in Basic English
25:24 Then Gedaliah gave his oath to them and their men, saying, Have no fear because of the servants of the Chaldaeans; go on living in the land under the rule of the king of Babylon, and all will be well.

Darby's English Translation
25:24 And Gedaliah swore unto them and to their men, and said to them, Fear not to be servants of the Chaldeans: dwell in the land, and serve the king of Babylon, and it shall be well with you.

Douay Rheims Bible
25:24 And Godolias swore to them and to their men, saying : Be not afraid to serve the Chaldees: stay in the land, and serve the king of Babylon, and it shall be well with you.

Noah Webster Bible
25:24 And Gedaliah swore to them, and to their men, and said to them, Fear not to be the servants of the Chaldees: dwell in the land, and serve the king of Babylon; and it shall be well with you.

World English Bible
25:24 Gedaliah swore to them and to their men, and said to them, Don`t be afraid because of the servants of the Chaldeans: dwell in the land, and serve the king of Babylon, and it shall be well with you.

Young's Literal Translation
25:24 and Gedaliah sweareth to them, and to their men, and saith to them, `Be not afraid of the servants of the Chaldeans, dwell in the land and serve the king of Babylon, and it is good for you.`

Modern Hebrew
ויהי בחדש השביעי
בא ישמעאל
בן־נתניה
בן־אלישמע מזרע
המלוכה ועשרה
אנשים אתו ויכו
את־גדליהו וימת
ואת־היהודים
ואת־הכשדים אשר־
היו אתו במצפה׃

Paleo-Hebrew (Before 585 B.C.)
25:25

-
-

-
-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
25:25 VYHY BChDSh HShBY'yY B'a YShM'y'aL BN-NThNYH BN-'aLYShM'y MZUr'y HMLVKH V'yShUrH 'aNShYM 'aThV VYKV 'aTh-GDLYHV VYMTh V'aTh-HYHVDYM V'aTh-HKShDYM 'aShUr- HYV 'aThV BMTShPhH.

Latin Vulgate
25:25 factum est autem in mense septimo venit Ismahel filius Nathaniae filii Elisama de semine regio et decem viri cum eo percusseruntque Godoliam qui mortuus est sed et Iudaeos et Chaldeos qui erant cum eo in Maspha

King James Version
25:25 But it came to pass in the seventh month, that Ishmael the son of Nethaniah, the son of Elishama, of the seed royal, came, and ten men with him, and smote Gedaliah, that he died, and the Jews and the Chaldees that were with him at Mizpah.

American Standard Version
25:25 But it came to pass in the seventh month, that Ishmael the son of Nethaniah, the son of Elishama, of the seed royal, came, and ten men with him, and smote Gedaliah, so that he died, and the Jews and the Chaldeans that were with him at Mizpah.

Bible in Basic English
25:25 But in the seventh month, Ishmael, the son of Nethaniah, the son of Elishama, of the king's seed, came with ten men and made an attack on Gedaliah, causing his death and the death of the Jews and the Chaldaeans who were with him at Mizpah.

Darby's English Translation
25:25 And it came to pass in the seventh month, that Ishmael the son of Nethaniah, the son of Elishama, of the royal seed, came, and ten men with him, and smote Gedaliah, that he died, and the Jews and the Chaldeans that were with him at Mizpah.

Douay Rheims Bible
25:25 But it came to pass in the seventh month, that Ismael the son of Nathanias, the son of Elisama of the seed royal came, and ten men with him: and smote Godolias so that he died: and also the Jews and the Chaldees that were with him in Maspha.

Noah Webster Bible
25:25 But it came to pass in the seventh month, that Ishmael the son of Nethaniah, the son of Elishama, of the seed royal, came, and ten men with him, and smote Gedaliah, that he died, and the Jews and the Chaldees that were with him at Mizpah.

World English Bible
25:25 But it happened in the seventh month, that Ishmael the son of Nethaniah, the son of Elishama, of the royal seed came, and ten men with him, and struck Gedaliah, so that he died, and the Jews and the Chaldeans that were with him at Mizpah.

Young's Literal Translation
25:25 And it cometh to pass, in the seventh month, come hath Ishmael son of Nathaniah, son of Elishama of the seed of the kingdom, and ten men with him, and they smite Gedaliah, and he dieth, and the Jews and the Chaldeans who have been with him in Mizpah.

Modern Hebrew
ויקמו כל־העם מקטן
ועד־גדול ושרי
החילים ויבאו
מצרים כי יראו
מפני כשדים׃

Paleo-Hebrew (Before 585 B.C.)
25:26
-
-

.

Hebrew Transliterated
25:26 VYQMV KL-H'yM MQTN V'yD-GDVL VShUrY HChYLYM VYB'aV MTShUrYM KY YUr'aV MPhNY KShDYM.

Latin Vulgate
25:26 consurgens autem omnis populus a parvo usque ad magnum et principes militum venerunt in Aegyptum timentes Chaldeos

King James Version
25:26 And all the people, both small and great, and the captains of the armies, arose, and came to Egypt: for they were afraid of the Chaldees.

American Standard Version
25:26 And all the people, both small and great, and the captains of the forces, arose, and came to Egypt; for they were afraid of the Chaldeans.

Bible in Basic English
25:26 Then all the people, small and great, and the captains of the forces, got up and went away to Egypt, for fear of the Chaldaeans.

Darby's English Translation
25:26 And all the people, both small and great, and the captains of the forces, arose and came to Egypt; for they were afraid of the Chaldeans.

Douay Rheims Bible
25:26 And all the people both little and great, and the captains of the soldiers, rising up went to Egypt, fearing the Chaldees.

Noah Webster Bible
25:26 And all the people, both small and great, and the captains of the armies, arose, and came to Egypt: for they were afraid of the Chaldees.

World English Bible
25:26 All the people, both small and great, and the captains of the forces, arose, and came to Egypt; for they were afraid of the Chaldeans.

Young's Literal Translation
25:26 And all the people rise, from small even unto great, and the heads of the forces, and come in to Egypt, for they have been afraid of the presence of the Chaldeans.

Modern Hebrew
ויהי בשלשים ושבע
שנה לגלות יהויכין
מלך־יהודה בשנים
עשר חדש בעשרים
ושבעה לחדש נשא
אויל מרדך מלך בבל
בשנת מלכו את־ראש
יהויכין מלך־יהודה
מבית כלא׃

Paleo-Hebrew (Before 585 B.C.)
25:27

-

-
-
.

Hebrew Transliterated
25:27 VYHY BShLShYM VShB'y ShNH LGLVTh YHVYKYN MLK-YHVDH BShNYM 'yShUr ChDSh B'yShUrYM VShB'yH LChDSh NSh'a 'aVYL MUrDK MLK BBL BShNTh MLKV 'aTh-Ur'aSh YHVYKYN MLK-YHVDH MBYTh KL'a.

Latin Vulgate
25:27 factum est vero anno tricesimo septimo transmigrationis Ioiachin regis Iudae mense duodecimo vicesima septima die mensis sublevavit Evilmerodach rex Babylonis anno quo regnare coeperat caput Ioiachin regis Iuda de carcere

King James Version
25:27 And it came to pass in the seven and thirtieth year of the captivity of Jehoiachin king of Judah, in the twelfth month, on the seven and twentieth day of the month, that Evilmerodach king of Babylon in the year that he began to reign did lift up the head of Jehoiachin king of Judah out of prison;

American Standard Version
25:27 And it came to pass in the seven and thirtieth year of the captivity of Jehoiachin king of Judah, in the twelfth month, on the seven and twentieth day of the month, that Evil-merodach king of Babylon, in the year that he began to reign, did lift up the head of Jehoiachin king of Judah out of prison;

Bible in Basic English
25:27 And in the thirty-seventh year after Jehoiachin, king of Judah, had been taken prisoner, in the twelfth month, on the twenty-seventh day of the month, Evil-merodach, king of Babylon, in the first year of his rule, took Jehoiachin, king of Judah, out of prison;

Darby's English Translation
25:27 And it came to pass in the thirty-seventh year of the captivity of Jehoiachin king of Judah, in the twelfth month, on the twenty-seventh of the month, that Evil-Merodach king of Babylon, in the year that he began to reign, lifted up the head of Jehoiachin king of Judah out of prison;

Douay Rheims Bible
25:27 And it came to pass in the seven and thirtieth year of the captivity of Joachin king of Juda, in the twelfth month the seven and twentieth day of the month: Evilmerodach king of Babylon, in the year that he began to reign, lifted up the head of Joachin king of Juda out of prison.

Noah Webster Bible
25:27 And it came to pass in the seven and thirtieth year of the captivity of Jehoiachin king of Judah, in the twelfth month, on the seven and twentieth day of the month, that Evil-merodach king of Babylon, in the year that he began to reign, lifted up the head of Jehoiachin king of Judah out of prison;

World English Bible
25:27 It happened in the seven and thirtieth year of the captivity of Jehoiachin king of Judah, in the twelfth month, on the seven and twentieth day of the month, that Evil-merodach king of Babylon, in the year that he began to reign, did lift up the head of Jehoiachin king of Judah out of prison;

Young's Literal Translation
25:27 And it cometh to pass, in the thirty and seventh year of the removal of Jehoiachin king of Judah, in the twelfth month, in the twenty and seventh of the month hath Evil-Merodach king of Babylon lifted up, in the year of his reigning, the head of Jehoiachin king of Judah, out of the house of restraint,

Modern Hebrew
וידבר אתו טבות
ויתן את־כסאו מעל
כסא המלכים אשר
אתו בבבל׃

Paleo-Hebrew (Before 585 B.C.)
25:28

-

.

Hebrew Transliterated
25:28 VYDBUr 'aThV TBVTh VYThN 'aTh-KS'aV M'yL KS'a HMLKYM 'aShUr 'aThV BBBL.

Latin Vulgate
25:28 et locutus est ei benigna et posuit thronum eius super thronum regum qui erant cum eo in Babylone

King James Version
25:28 And he spake kindly to him, and set his throne above the throne of the kings that were with him in Babylon;

American Standard Version
25:28 and he spake kindly to him, and set his throne above the throne of the kings that were with him in Babylon,

Bible in Basic English
25:28 And said kind words to him, and put his seat higher than the seats of the other kings who were with him in Babylon.

Darby's English Translation
25:28 and he spoke kindly to him, and set his seat above the seat of the kings that were with him in Babylon.

Douay Rheims Bible
25:28 And he spoke kindly to him: and he set his throne above the throne of the kings that were with him in Babylon.

Noah Webster Bible
25:28 And he spoke kindly to him, and set his throne above the throne of the kings that were with him in Babylon;

World English Bible
25:28 and he spoke kindly to him, and set his throne above the throne of the kings who were with him in Babylon,

Young's Literal Translation
25:28 and speaketh with him good things and putteth his throne above the throne of the kings who are with him in Babylon,

Modern Hebrew
ושנא את בגדי כלאו
ואכל לחם תמיד
לפניו כל־ימי
חייו׃

Paleo-Hebrew (Before 585 B.C.)
25:29

. -

Hebrew Transliterated
25:29 VShN'a 'aTh BGDY KL'aV V'aKL LChM ThMYD LPhNYV KL-YMY ChYYV.

Latin Vulgate
25:29 et mutavit vestes eius quas habuerat in carcere et comedebat panem semper in conspectu eius cunctis diebus vitae suae

King James Version
25:29 And changed his prison garments: and he did eat bread continually before him all the days of his life.

American Standard Version
25:29 and changed his prison garments. And Jehoiachin did eat bread before him continually all the days of his life:

Bible in Basic English
25:29 And his prison clothing was changed, and he was a guest at the king's table every day for the rest of his life.

Darby's English Translation
25:29 And he changed his prison garments; and he ate bread before him continually all the days of his life;

Douay Rheims Bible
25:29 And he changed his garments which he had in prison, and he ate bread always before him, all the days of his life.

Noah Webster Bible
25:29 And changed his prison garments: and he ate bread continually before him all the days of his life.

World English Bible
25:29 and changed his prison garments. Jehoiachin ate bread before him continually all the days of his life:

Young's Literal Translation
25:29 and hath changed the garments of his restraint, and he hath eaten bread continually before him all days of his life,

Modern Hebrew
וארחתו ארחת תמיד
נתנה־לו מאת המלך
דבר־יום ביומו כל
ימי חיו׃

Paleo-Hebrew (Before 585 B.C.)
25:30

-

-

.

Hebrew Transliterated
25:30 V'aUrChThV 'aUrChTh ThMYD NThNH-LV M'aTh HMLK DBUr-YVM BYVMV KL YMY ChYV.

Latin Vulgate
25:30

King James Version
25:30 And his allowance was a continual allowance given him of the king, a daily rate for every day, all the days of his life.

American Standard Version
25:30 and for his allowance, there was a continual allowance given him of the king, every day a portion, all the days of his life.

Bible in Basic English
25:30 And for his food, the king gave him a regular amount every day for the rest of his life.

Darby's English Translation
25:30 and his allowance was a continual allowance given him by the king, every day a portion, all the days of his life.

Douay Rheims Bible
25:30 And he appointed him a continual allowance, which was also given him by the king day by day, all the days of his life.

Noah Webster Bible
25:30 And his allowance was a continual allowance given him by the king, a daily rate for every day, all the days of his life.

World English Bible
25:30 and for his allowance, there was a continual allowance given him of the king, every day a portion, all the days of his life.

Young's Literal Translation
25:30 and his allowance -- a continual allowance -- hath been given to him from the king, the matter of a day in its day, all days of his life.

1st Chronicles 1


1st Chronicles Chapter 1 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Kings 25

The First Book of the Chronicles

Chapter 1

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54
Modern Hebrew
אדם שת אנוש׃

Paleo-Hebrew (Before 585 B.C.)
1:1

.

Hebrew Transliterated
1:1 'aDM ShTh 'aNVSh.

Latin Vulgate
1:1 Adam Seth Enos

King James Version
1:1 Adam, Sheth, Enosh,

American Standard Version
1:1 Adam, Seth, Enosh,

Bible in Basic English
1:1 Adam, Seth, Enosh;

Darby's English Translation
1:1 Adam, Seth, Enosh,

Douay Rheims Bible
1:1 Adam, Seth, Enos,

Noah Webster Bible
1:1 Adam, Sheth, Enosh,

World English Bible
1:1 Adam, Seth, Enosh,

Young's Literal Translation
1:1 Adam, Sheth, Enosh,

Modern Hebrew
קינן מהללאל ירד׃

Paleo-Hebrew (Before 585 B.C.)
1:2

.

Hebrew Transliterated
1:2 QYNN MHLL'aL YUrD.

Latin Vulgate
1:2 Cainan Malelehel Iared

King James Version
1:2 Kenan, Mahalaleel, Jered,

American Standard Version
1:2 Kenan, Mahalalel, Jared,

Bible in Basic English
1:2 Kenan, Mahalalel, Jared,

Darby's English Translation
1:2 Cainan, Mahalaleel, Jared,

Douay Rheims Bible
1:2 Cainan, Malaleel, Jared,

Noah Webster Bible
1:2 Kenan, Mahalaleel, Jered,

World English Bible
1:2 Kenan, Mahalalel, Jared,

Young's Literal Translation
1:2 Kenan, Mahalaleel, Jered,

Modern Hebrew
חנוך מתושלח למך׃

Paleo-Hebrew (Before 585 B.C.)
1:3

.

Hebrew Transliterated
1:3 ChNVK MThVShLCh LMK.

Latin Vulgate
1:3 Enoch Matusale Lamech

King James Version
1:3 Henoch, Methuselah, Lamech,

American Standard Version
1:3 Enoch, Methuselah, Lamech,

Bible in Basic English
1:3 Enoch, Methuselah, Lamech;

Darby's English Translation
1:3 Enoch, Methushelah, Lemech,

Douay Rheims Bible
1:3 Henoc, Mathusale, Lamech,

Noah Webster Bible
1:3 Henoch, Methuselah, Lamech,

World English Bible
1:3 Enoch, Methuselah, Lamech,

Young's Literal Translation
1:3 Henoch, Methuselah, Lamech,

Modern Hebrew
נח שם חם ויפת׃

Paleo-Hebrew (Before 585 B.C.)
1:4

.

Hebrew Transliterated
1:4 NCh ShM ChM VYPhTh.

Latin Vulgate
1:4 Noe Sem Ham et Iafeth

King James Version
1:4 Noah, Shem, Ham, and Japheth.

American Standard Version
1:4 Noah, Shem, Ham, and Japheth.

Bible in Basic English
1:4 Noah, Shem, Ham, and Japheth.

Darby's English Translation
1:4 Noah; Shem, Ham, and Japheth.

Douay Rheims Bible
1:4 Noe, Sem, Cham, and Japheth.

Noah Webster Bible
1:4 Noah, Shem, Ham, and Japheth.

World English Bible
1:4 Noah, Shem, Ham, and Japheth.

Young's Literal Translation
1:4 Noah, Shem, Ham, and Japheth.

Modern Hebrew
בני יפת גמר ומגוג
ומדי ויון ותבל
ומשך ותירס׃

Paleo-Hebrew (Before 585 B.C.)
1:5

.

Hebrew Transliterated
1:5 BNY YPhTh GMUr VMGVG VMDY VYVN VThBL VMShK VThYUrS.

Latin Vulgate
1:5 filii Iafeth Gomer Magog Madai et Iavan Thubal Mosoch Thiras

King James Version
1:5 The sons of Japheth; Gomer, and Magog, and Madai, and Javan, and Tubal, and Meshech, and Tiras.

American Standard Version
1:5 The sons of Japheth: Gomer, and Magog, and Madai, and Javan, and Tubal, and Meshech, and Tiras.

Bible in Basic English
1:5 The sons of Japheth: Gomer and Magog and Madai and Javan and Tubal and Meshech and Tiras.

Darby's English Translation
1:5 The sons of Japheth: Gomer, and Magog, and Madai, and Javan, and Tubal, and Meshech, and Tiras.

Douay Rheims Bible
1:5 The sons of Japheth: Gomer, and Magog, and Madai, and Javan, Thubal, Mosoch, Thiras.

Noah Webster Bible
1:5 The sons of Japheth; Gomer, and Magog, and Madai, and Javan, and Tubal, and Meshech, and Tiras.

World English Bible
1:5 The sons of Japheth: Gomer, and Magog, and Madai, and Javan, and Tubal, and Meshech, and Tiras.

Young's Literal Translation
1:5 Sons of Japheth: Gomer and Magog, and Madai, and Javan, and Tubal, and Meshech, and Tiras.

Modern Hebrew
ובני גמר אשכנז
ודיפת ותוגרמה׃

Paleo-Hebrew (Before 585 B.C.)
1:6

.

Hebrew Transliterated
1:6 VBNY GMUr 'aShKNZ VDYPhTh VThVGUrMH.

Latin Vulgate
1:6 porro filii Gomer Aschenez et Rifath et Thogorma

King James Version
1:6 And the sons of Gomer; Ashchenaz, and Riphath, and Togarmah.

American Standard Version
1:6 And the sons of Gomer: Ashkenaz, and Diphath, and Togarmah.

Bible in Basic English
1:6 And the sons of Gomer: Ashkenaz and Diphath and Togarmah.

Darby's English Translation
1:6 -- And the sons of Gomer: Ashkenaz, and Diphath, and Togarmah.

Douay Rheims Bible
1:6 And the sons of Gomer: Ascenez, and Riphath, and Thogorma.

Noah Webster Bible
1:6 And the sons of Gomer; Ashchenaz, and Riphath, and Togarmah.

World English Bible
1:6 The sons of Gomer: Ashkenaz, and Diphath, and Togarmah.

Young's Literal Translation
1:6 And sons of Gomer: Ashchenaz, and Riphath, and Togarmah.

Modern Hebrew
ובני יון אלישה
ותרשישה כתים
ורודנים׃

Paleo-Hebrew (Before 585 B.C.)
1:7

.

Hebrew Transliterated
1:7 VBNY YVN 'aLYShH VThUrShYShH KThYM VUrVDNYM.

Latin Vulgate
1:7 filii autem Iavan Elisa et Tharsis Cetthim et Dodanim

King James Version
1:7 And the sons of Javan; Elishah, and Tarshish, Kittim, and Dodanim.

American Standard Version
1:7 And the sons of Javan: Elishah, and Tarshish, Kittim, and Rodanim.

Bible in Basic English
1:7 And the sons of Javan: Elishah and Tarshish, Kittim and Rodanim.

Darby's English Translation
1:7 And the sons of Javan: Elishah and Tarshish, Kittim and Rodanim.

Douay Rheims Bible
1:7 And the sons of Javan: Elisa and Tharsis, Cethim and Dodanim.

Noah Webster Bible
1:7 And the sons of Javan; Elisha, and Tarshish, Kittim, and Dodanim.

World English Bible
1:7 The sons of Javan: Elishah, and Tarshish, Kittim, and Rodanim.

Young's Literal Translation
1:7 And sons of Javan: Elisha, and Tarshishah, Kittim, and Dodanim.

Modern Hebrew
בני חם כוש ומצרים
פוט וכנען׃

Paleo-Hebrew (Before 585 B.C.)
1:8

.

Hebrew Transliterated
1:8 BNY ChM KVSh VMTShUrYM PhVT VKN'yN.

Latin Vulgate
1:8 filii Ham Chus et Mesraim Phut et Chanaan

King James Version
1:8 The sons of Ham; Cush, and Mizraim, Put, and Canaan.

American Standard Version
1:8 The sons of Ham: Cush, and Mizraim, Put, and Canaan.

Bible in Basic English
1:8 The sons of Ham: Cush and Egypt, Put and Canaan.

Darby's English Translation
1:8 The sons of Ham: Cush and Mizraim, Phut and Canaan.

Douay Rheims Bible
1:8 The sons of Cham: Chus, and Mesrai, and Phut, and Chaanan.

Noah Webster Bible
1:8 The sons of Ham; Cush, and Mizraim, Put, and Canaan.

World English Bible
1:8 The sons of Ham: Cush, and Mizraim, Put, and Canaan.

Young's Literal Translation
1:8 Sons of Ham: Cush, and Mizraim, Put, and Canaan.

Modern Hebrew
ובני כוש סבא
וחוילה וסבתא
ורעמא וסבתכא ובני
רעמא שבא ודדן׃

Paleo-Hebrew (Before 585 B.C.)
1:9

.

Hebrew Transliterated
1:9 VBNY KVSh SB'a VChVYLH VSBTh'a VUr'yM'a VSBThK'a VBNY Ur'yM'a ShB'a VDDN.

Latin Vulgate
1:9 filii autem Chus Saba et Evila Sabatha et Rechma et Sabathaca porro filii Rechma Saba et Dadan

King James Version
1:9 And the sons of Cush; Seba, and Havilah, and Sabta, and Raamah, and Sabtecha. And the sons of Raamah; Sheba, and Dedan.

American Standard Version
1:9 And the sons of Cush: Seba, and Havilah, and Sabta, and Raama, and Sabteca. And the sons of Raamah: Sheba, and Dedan.

Bible in Basic English
1:9 And the sons of Cush: Seba and Havilah and Sabta and Raama and Sabteca. And the sons of Raamah: Sheba and Dedan.

Darby's English Translation
1:9 -- And the sons of Cush: Seba and Havilah, and Sabta, and Raama, and Sabtecha. And the sons of Raamah: Sheba and Dedan.

Douay Rheims Bible
1:9 And the sons of Chus: Saba, and Hevila, Sabatha, and Regma, and Sabathaca. And the sons of Regma: Saba, and Dadan.

Noah Webster Bible
1:9 And the sons of Cush; Seba, and Havilah, and Sabta, and Raamah, and Sabtecha. And the sons of Raamah; Sheba, and Dedan.

World English Bible
1:9 The sons of Cush: Seba, and Havilah, and Sabta, and Raama, and Sabteca. The sons of Raamah: Sheba, and Dedan.

Young's Literal Translation
1:9 And sons of Cush: Seba and Havilah, and Sabta, and Raamah, and Sabtecka. And sons of Raamah: Sheba and Dedan.

Modern Hebrew
וכוש ילד את־נמרוד
הוא החל להיות
גבור בארץ׃

Paleo-Hebrew (Before 585 B.C.)
1:10

-

.

Hebrew Transliterated
1:10 VKVSh YLD 'aTh-NMUrVD HV'a HChL LHYVTh GBVUr B'aUrTSh.

Latin Vulgate
1:10 Chus autem genuit Nemrod iste coepit esse potens in terra

King James Version
1:10 And Cush begat Nimrod: he began to be mighty upon the earth.

American Standard Version
1:10 And Cush begat Nimrod; he began to be a mighty one in the earth.

Bible in Basic English
1:10 And Cush was the father of Nimrod: he was the first to be a great man in the earth.

Darby's English Translation
1:10 And Cush begot Nimrod: he began to be mighty on the earth.

Douay Rheims Bible
1:10 Now Chus begot Nemrod: he began to be mighty upon earth.

Noah Webster Bible
1:10 And Cush begat Nimrod. He began to be mighty upon the earth.

World English Bible
1:10 Cush became the father of Nimrod; he began to be a mighty one in the earth.

Young's Literal Translation
1:10 And Cush begat Nimrod: he began to be a mighty one in the land.

Modern Hebrew
ומצרים ילד
את־לודיים
ואת־ענמים
ואת־להבים
ואת־נפתחים׃

Paleo-Hebrew (Before 585 B.C.)
1:11

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
. - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
1:11 VMTShUrYM YLD 'aTh-LVDYYM V'aTh-'yNMYM V'aTh-LHBYM V'aTh-NPhThChYM.

Latin Vulgate
1:11 Mesraim vero genuit Ludim et Anamim et Laabim et Nepthuim

King James Version
1:11 And Mizraim begat Ludim, and Anamim, and Lehabim, and Naphtuhim,

American Standard Version
1:11 And Mizraim begat Ludim, and Anamim, and Lehabim, and Naphtuhim,

Bible in Basic English
1:11 And Egypt was the father of the Ludim and the Anamim and the Lehabim and the Naphtuhim

Darby's English Translation
1:11 -- And Mizraim begot the Ludim, and the Anamim, and the Lehabim, and the Naphtuhim,

Douay Rheims Bible
1:11 But Mesraim begot Ludim, and Anamim, and Laabim, and Nephtuim,

Noah Webster Bible
1:11 And Mizraim begat Ludim, and Anamim, and Lehabim, and Naphtuhim,

World English Bible
1:11 Mizraim became the father of Ludim, and Anamim, and Lehabim, and Naphtuhim,

Young's Literal Translation
1:11 And Mizraim begat the Ludim, and the Anamim, and the Lehabim, and the Naphtuhim,

Modern Hebrew
ואת־פתרסים
ואת־כסלחים אשר
יצאו משם פלשתים
ואת־כפתרים׃

Paleo-Hebrew (Before 585 B.C.)
1:12
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
1:12 V'aTh-PhThUrSYM V'aTh-KSLChYM 'aShUr YTSh'aV MShM PhLShThYM V'aTh-KPhThUrYM.

Latin Vulgate
1:12 Phethrosim quoque et Chasluim de quibus egressi sunt Philisthim et Capthurim

King James Version
1:12 And Pathrusim, and Casluhim, (of whom came the Philistines,) and Caphthorim.

American Standard Version
1:12 and Pathrusim, and Casluhim (from whence came the Philistines), and Caphtorim.

Bible in Basic English
1:12 And the Pathrusim and the Casluhim and the Caphtorim (from whom came the Philistines).

Darby's English Translation
1:12 and the Pathrusim, and the Casluhim out of whom came the Philistines, and the Caphtorim.

Douay Rheims Bible
1:12 Phetrusim also, and Casluim: from whom came the Philistines, and Caphtorim.

Noah Webster Bible
1:12 And Pathrusim, and Casluhim, (of whom came the Philistines,) and Caphthorim.

World English Bible
1:12 and Pathrusim, and Casluhim (from whence came the Philistines), and Caphtorim.

Young's Literal Translation
1:12 and the Pathrusim, and the Casluhim (from whom came out the Philistim), and the Caphtorim.

Modern Hebrew
וכנען ילד
את־צידון בכרו
ואת־חת׃

Paleo-Hebrew (Before 585 B.C.)
1:13

-
. -

Hebrew Transliterated
1:13 VKN'yN YLD 'aTh-TShYDVN BKUrV V'aTh-ChTh.

Latin Vulgate
1:13 Chanaan vero genuit Sidonem primogenitum et Heth

King James Version
1:13 And Canaan begat Zidon his firstborn, and Heth,

American Standard Version
1:13 And Canaan begat Sidon his first-born, and Heth,

Bible in Basic English
1:13 And Canaan was the father of Zidon, his oldest son, and Heth,

Darby's English Translation
1:13 -- And Canaan begot Zidon his firstborn, and Heth,

Douay Rheims Bible
1:13 And Chanaan beget Sidon his firstborn, and the Hethite,

Noah Webster Bible
1:13 And Canaan begat Zidon his first-born, and Heth,

World English Bible
1:13 Canaan became the father of Sidon his firstborn, and Heth,

Young's Literal Translation
1:13 And Canaan begat Zidon his first born, and Heth,

Modern Hebrew
ואת־היבוסי
ואת־האמרי ואת
הגרגשי׃

Paleo-Hebrew (Before 585 B.C.)
1:14
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
1:14 V'aTh-HYBVSY V'aTh-H'aMUrY V'aTh HGUrGShY.

Latin Vulgate
1:14 Iebuseum quoque et Amorreum et Gergeseum

King James Version
1:14 The Jebusite also, and the Amorite, and the Girgashite,

American Standard Version
1:14 and the Jebusite, and the Amorite, and the Girgashite,

Bible in Basic English
1:14 And the Jebusite and the Amorite and the Girgashite,

Darby's English Translation
1:14 and the Jebusite, and the Amorite, and the Girgashite,

Douay Rheims Bible
1:14 And the Jebusite, and the Amorrhite, and the Gergesite,

Noah Webster Bible
1:14 The Jebusite also, and the Amorite, and the Girgashite,

World English Bible
1:14 and the Jebusite, and the Amorite, and the Girgashite,

Young's Literal Translation
1:14 and the Jebusite, and the Amorite, and the Girgashite,

Modern Hebrew
ואת־החוי
ואת־הערקי
ואת־הסיני׃

Paleo-Hebrew (Before 585 B.C.)
1:15
- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
1:15 V'aTh-HChVY V'aTh-H'yUrQY V'aTh-HSYNY.

Latin Vulgate
1:15 Evheumque et Aruceum et Asineum

King James Version
1:15 And the Hivite, and the Arkite, and the Sinite,

American Standard Version
1:15 and the Hivite, and the Arkite, and the Sinite,

Bible in Basic English
1:15 And the Hivite and the Arkite and the Sinite,

Darby's English Translation
1:15 and the Hivite, and the Arkite, and the Sinite,

Douay Rheims Bible
1:15 And the Hevite, and the Aracite, and the Sinite,

Noah Webster Bible
1:15 And the Hivite, and the Archite, and the Sinite,

World English Bible
1:15 and the Hivite, and the Arkite, and the Sinite,

Young's Literal Translation
1:15 and the Hivite, and the Arkite, and the Sinite,

Modern Hebrew
ואת־הארודי
ואת־הצמרי
ואת־החמתי׃

Paleo-Hebrew (Before 585 B.C.)
1:16
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
1:16 V'aTh-H'aUrVDY V'aTh-HTShMUrY V'aTh-HChMThY.

Latin Vulgate
1:16 Aradium quoque et Samareum et Ematheum

King James Version
1:16 And the Arvadite, and the Zemarite, and the Hamathite.

American Standard Version
1:16 and the Arvadite, and the Zemarite, and the Hamathite.

Bible in Basic English
1:16 And the Arvadite and the Zemarite and the Hamathite.

Darby's English Translation
1:16 and the Arvadite, and the Zemarite, and the Hamathite.

Douay Rheims Bible
1:16 And the Aradian, and the Samarite, and the Hamathite.

Noah Webster Bible
1:16 And the Arvadite, and the Zemarite, and the Hamathite.

World English Bible
1:16 and the Arvadite, and the Zemarite, and the Hamathite.

Young's Literal Translation
1:16 and the Arvadite, and the Zemarite, and the Hamathite.

Modern Hebrew
בני שם עילם ואשור
וארפכשד ולוד וארם
ועוץ וחול וגתר
ומשך׃

Paleo-Hebrew (Before 585 B.C.)
1:17

.

Hebrew Transliterated
1:17 BNY ShM 'yYLM V'aShVUr V'aUrPhKShD VLVD V'aUrM V'yVTSh VChVL VGThUr VMShK.

Latin Vulgate
1:17 filii Sem Aelam et Assur et Arfaxad et Lud et Aram et Us et Hul et Gothor et Mosoch

King James Version
1:17 The sons of Shem; Elam, and Asshur, and Arphaxad, and Lud, and Aram, and Uz, and Hul, and Gether, and Meshech.

American Standard Version
1:17 The sons of Shem: Elam, and Asshur, and Arpachshad, and Lud, and Aram, and Uz, and Hul, and Gether, and Meshech.

Bible in Basic English
1:17 The sons of Shem: Elam and Asshur and Arpachshad and Lud and Aram and Uz and Hul and Gether and Meshech.

Darby's English Translation
1:17 The sons of Shem: Elam, and Asshur, and Arphaxad, and Lud, and Aram, and Uz, and Hul, and Gether, and Meshech.

Douay Rheims Bible
1:17 The sons of Sem: Elam and Asur, and Arphaxad, and Lud, and Aram, and Hus, and Hul, and Gether, and Mosoch.

Noah Webster Bible
1:17 The sons of Shem; Elam, and Asshur, and Arphaxad, and Lud, and Aram, and Uz, and Hul, and Gether, and Meshech.

World English Bible
1:17 The sons of Shem: Elam, and Asshur, and Arpachshad, and Lud, and Aram, and Uz, and Hul, and Gether, and Meshech.

Young's Literal Translation
1:17 Sons of Shem: Elam and Asshur, and Arphaxad, and Lud, and Aram, and Uz, and Hul, and Gether, and Meshech.

Modern Hebrew
וארפכשד ילד
את־שלח ושלח ילד
את־עבר׃

Paleo-Hebrew (Before 585 B.C.)
1:18

-
. -

Hebrew Transliterated
1:18 V'aUrPhKShD YLD 'aTh-ShLCh VShLCh YLD 'aTh-'yBUr.

Latin Vulgate
1:18 Arfaxad autem genuit Sala qui et ipse genuit Heber

King James Version
1:18 And Arphaxad begat Shelah, and Shelah begat Eber.

American Standard Version
1:18 And Arpachshad begat Shelah, and Shelah begat Eber.

Bible in Basic English
1:18 And Arpachshad was the father of Shelah, and Shelah was the father of Eber.

Darby's English Translation
1:18 -- And Arphaxad begot Shelah, and Shelah begot Eber.

Douay Rheims Bible
1:18 And Arphaxad beget Sale, and Sale beget Heber.

Noah Webster Bible
1:18 And Arphaxad begat Shelah, and Shelah begat Eber.

World English Bible
1:18 Arpachshad became the father of Shelah, and Shelah became the father of Eber.

Young's Literal Translation
1:18 And Arphaxad begat Shelah, and Shelah begat Eber.

Modern Hebrew
ולעבר ילד שני
בנים שם האחד פלג
כי בימיו נפלגה
הארץ ושם אחיו
יקטן׃

Paleo-Hebrew (Before 585 B.C.)
1:19

.

Hebrew Transliterated
1:19 VL'yBUr YLD ShNY BNYM ShM H'aChD PhLG KY BYMYV NPhLGH H'aUrTSh VShM 'aChYV YQTN.

Latin Vulgate
1:19 porro Heber nati sunt duo filii nomen uni Phaleg quia in diebus eius divisa est terra et nomen fratris eius Iectan

King James Version
1:19 And unto Eber were born two sons: the name of the one was Peleg; because in his days the earth was divided: and his brother's name was Joktan.

American Standard Version
1:19 And unto Eber were born two sons: the name of the one was Peleg; for in his days the earth was divided; and his brother`s name was Joktan.

Bible in Basic English
1:19 And Eber had two sons: the name of the one was Peleg, because in his days a division was made of the earth; and his brother's name was Joktan.

Darby's English Translation
1:19 And to Eber were born two sons: the name of the one was Peleg, for in his days was the earth divided; and his brother`s name was Joktan.

Douay Rheims Bible
1:19 And to Heber were born two sons, the name of the one was Phaleg, because In his days the earth was divided; and the name of his brother was Jectan.

Noah Webster Bible
1:19 And to Eber were born two sons: the name of the one was Peleg; because in his days the earth was divided: and his brother's name was Joktan.

World English Bible
1:19 To Eber were born two sons: the name of the one was Peleg; for in his days the earth was divided; and his brother`s name was Joktan.

Young's Literal Translation
1:19 And to Eber have been born two sons, the name of the one is Peleg, for in his days hath the land been divided, and the name of his brother is Joktan.

Modern Hebrew
ויקטן ילד
את־אלמודד ואת־שלף
ואת־חצרמות
ואת־ירח׃

Paleo-Hebrew (Before 585 B.C.)
1:20

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
. - [image] [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
1:20 VYQTN YLD 'aTh-'aLMVDD V'aTh-ShLPh V'aTh-ChTShUrMVTh V'aTh-YUrCh.

Latin Vulgate
1:20 Iectan autem genuit Helmodad et Saleph et Asermoth et Iare

King James Version
1:20 And Joktan begat Almodad, and Sheleph, and Hazarmaveth, and Jerah,

American Standard Version
1:20 And Joktan begat Almodad, and Sheleph, and Hazarmaveth, and Jerah,

Bible in Basic English
1:20 And Joktan was the father of Almodad and Sheleph and Hazarmaveth and Jerah

Darby's English Translation
1:20 And Joktan begot Almodad, and Sheleph, and Hazarmaveth, and Jerah,

Douay Rheims Bible
1:20 And Jectan beget Elmodad, and Saleph, and Asarmoth, and Jare,

Noah Webster Bible
1:20 And Joktan begat Almodad, and Sheleph, and Hazarmaveth, and Jerah,

World English Bible
1:20 Joktan became the father of Almodad, and Sheleph, and Hazarmaveth, and Jerah,

Young's Literal Translation
1:20 And Joktan begat Almodad, and Sheleph, and Hazarmaveth, and Jerah,

Modern Hebrew
ואת־הדורם
ואת־אוזל
ואת־דקלה׃

Paleo-Hebrew (Before 585 B.C.)
1:21
- [image] [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
1:21 V'aTh-HDVUrM V'aTh-'aVZL V'aTh-DQLH.

Latin Vulgate
1:21 Aduram quoque et Uzal et Decla

King James Version
1:21 Hadoram also, and Uzal, and Diklah,

American Standard Version
1:21 and Hadoram, and Uzal, and Diklah,

Bible in Basic English
1:21 And Hadoram and Uzal and Diklah

Darby's English Translation
1:21 and Hadoram, and Uzal, and Diklah,

Douay Rheims Bible
1:21 And Adoram, and Usal, and Decla,

Noah Webster Bible
1:21 Hadoram also, and Uzal, and Diklah,

World English Bible
1:21 and Hadoram, and Uzal, and Diklah,

Young's Literal Translation
1:21 and Hadoram, and Uzal, and Diklah,

Modern Hebrew
ואת־עיבל
ואת־אבימאל
ואת־שבא׃

Paleo-Hebrew (Before 585 B.C.)
1:22
- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
1:22 V'aTh-'yYBL V'aTh-'aBYM'aL V'aTh-ShB'a.

Latin Vulgate
1:22 Ebal etiam et Abimahel et Saba necnon

King James Version
1:22 And Ebal, and Abimael, and Sheba,

American Standard Version
1:22 and Ebal, and Abimael, and Sheba,

Bible in Basic English
1:22 And Ebal and Abimael and Sheba

Darby's English Translation
1:22 and Ebal, and Abimael, and Sheba,

Douay Rheims Bible
1:22 And Hebal, and Abimael, and Saba,

Noah Webster Bible
1:22 And Ebal, and Abimael, and Sheba,

World English Bible
1:22 and Ebal, and Abimael, and Sheba,

Young's Literal Translation
1:22 and Ebal, and Abimael, and Sheba,

Modern Hebrew
ואת־אופיר
ואת־חוילה
ואת־יובב כל־אלה
בני יקטן׃

Paleo-Hebrew (Before 585 B.C.)
1:23
- [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
1:23 V'aTh-'aVPhYUr V'aTh-ChVYLH V'aTh-YVBB KL-'aLH BNY YQTN.

Latin Vulgate
1:23 et Ophir et Evila et Iobab omnes isti filii Iectan

King James Version
1:23 And Ophir, and Havilah, and Jobab. All these were the sons of Joktan.

American Standard Version
1:23 and Ophir, and Havilah, and Jobab. All these were the sons of Joktan.

Bible in Basic English
1:23 And Ophir and Havilah and Jobab. All these were the sons of Joktan.

Darby's English Translation
1:23 and Ophir, and Havilah, and Jobab: all these were sons of Joktan.

Douay Rheims Bible
1:23 And Ophir, and Hevila, and Jobab. All these are the sons of Jectan.

Noah Webster Bible
1:23 And Ophir, and Havilah, and Jobab. All these were the sons of Joktan.

World English Bible
1:23 and Ophir, and Havilah, and Jobab. All these were the sons of Joktan.

Young's Literal Translation
1:23 and Ophir, and Havilah, and Jobab; all these are sons of Joktan.

Modern Hebrew
שם ארפכשד שלח׃

Paleo-Hebrew (Before 585 B.C.)
1:24

.

Hebrew Transliterated
1:24 ShM 'aUrPhKShD ShLCh.

Latin Vulgate
1:24 Sem Arfaxad Sale

King James Version
1:24 Shem, Arphaxad, Shelah,

American Standard Version
1:24 Shem, Arpachshad, Shelah,

Bible in Basic English
1:24 Shem, Arpachshad, Shelah,

Darby's English Translation
1:24 Shem, Arphaxad, Shelah,

Douay Rheims Bible
1:24 Sem, Arphaxad, Sale,

Noah Webster Bible
1:24 Shem, Arphaxad, Shelah,

World English Bible
1:24 Shem, Arpachshad, Shelah,

Young's Literal Translation
1:24 Shem, Arphaxad, Shelah,

Modern Hebrew
עבר פלג רעו׃

Paleo-Hebrew (Before 585 B.C.)
1:25

.

Hebrew Transliterated
1:25 'yBUr PhLG Ur'yV.

Latin Vulgate
1:25 Heber Phaleg Raau

King James Version
1:25 Eber, Peleg, Reu,

American Standard Version
1:25 Eber, Peleg, Reu,

Bible in Basic English
1:25 Eber, Peleg, Reu,

Darby's English Translation
1:25 Eber, Peleg, Reu,

Douay Rheims Bible
1:25 Heber, Phaleg, Ragau,

Noah Webster Bible
1:25 Eber, Peleg, Reu,

World English Bible
1:25 Eber, Peleg, Reu,

Young's Literal Translation
1:25 Eber, Peleg, Reu,

Modern Hebrew
שרוג נחור תרח׃

Paleo-Hebrew (Before 585 B.C.)
1:26

.

Hebrew Transliterated
1:26 ShUrVG NChVUr ThUrCh.

Latin Vulgate
1:26 Serug Nahor Thare

King James Version
1:26 Serug, Nahor, Terah,

American Standard Version
1:26 Serug, Nahor, Terah,

Bible in Basic English
1:26 Serug, Nahor, Terah,

Darby's English Translation
1:26 Serug, Nahor, Terah,

Douay Rheims Bible
1:26 Serug, Nachor, Thare,

Noah Webster Bible
1:26 Serug, Nahor, Terah,

World English Bible
1:26 Serug, Nahor, Terah,

Young's Literal Translation
1:26 Serug, Nahor, Terah,

Modern Hebrew
אברם הוא אברהם׃

Paleo-Hebrew (Before 585 B.C.)
1:27

.

Hebrew Transliterated
1:27 'aBUrM HV'a 'aBUrHM.

Latin Vulgate
1:27 Abram iste est Abraham

King James Version
1:27 Abram; the same is Abraham.

American Standard Version
1:27 Abram (the same is Abraham).

Bible in Basic English
1:27 Abram (that is Abraham).

Darby's English Translation
1:27 Abram: the same is Abraham.

Douay Rheims Bible
1:27 Abram, this is Abraham.

Noah Webster Bible
1:27 Abram; the same is Abraham.

World English Bible
1:27 Abram (the same is Abraham).

Young's Literal Translation
1:27 Abram -- he is Abraham.

Modern Hebrew
בני אברהם יצחק
וישמעאל׃

Paleo-Hebrew (Before 585 B.C.)
1:28

.

Hebrew Transliterated
1:28 BNY 'aBUrHM YTShChQ VYShM'y'aL.

Latin Vulgate
1:28 filii autem Abraham Isaac et Ismahel

King James Version
1:28 The sons of Abraham; Isaac, and Ishmael.

American Standard Version
1:28 The sons of Abraham: Isaac, and Ishmael.

Bible in Basic English
1:28 The sons of Abraham: Isaac and Ishmael.

Darby's English Translation
1:28 The sons of Abraham: Isaac and Ishmael.

Douay Rheims Bible
1:28 And the sons of Abraham, Isaac and Ismahel.

Noah Webster Bible
1:28 The sons of Abraham; Isaac, and Ishmael.

World English Bible
1:28 The sons of Abraham: Isaac, and Ishmael.

Young's Literal Translation
1:28 Sons of Abraham: Isaac and Ishmael.

Modern Hebrew
אלה תלדותם בכור
ישמעאל נביות וקדר
ואדבאל ומבשם׃

Paleo-Hebrew (Before 585 B.C.)
1:29

.

Hebrew Transliterated
1:29 'aLH ThLDVThM BKVUr YShM'y'aL NBYVTh VQDUr V'aDB'aL VMBShM.

Latin Vulgate
1:29 et hae generationes eorum primogenitus Ismahelis Nabaioth et Cedar et Adbeel et Mabsam

King James Version
1:29 These are their generations: The firstborn of Ishmael, Nebaioth; then Kedar, and Adbeel, and Mibsam,

American Standard Version
1:29 These are their generations: the first-born of Ishmael, Nebaioth; then Kedar, and Adbeel, and Mibsam,

Bible in Basic English
1:29 These are their generations: the oldest son of Ishmael, Nebaioth; then Kedar and Adbeel and Mibsam,

Darby's English Translation
1:29 These are their generations: the firstborn of Ishmael, Nebaioth; and Kedar, and Adbeel, and Mibsam;

Douay Rheims Bible
1:29 And these are the generations of them. The firstborn of Ismahel, Nabajoth, then Cedar, and Adbeel, and Mabsam,

Noah Webster Bible
1:29 These are their generations. The first-born of Ishmael, Nebaioth; then Kedar, and Adbeel, and Mibsam,

World English Bible
1:29 These are their generations: the firstborn of Ishmael, Nebaioth; then Kedar, and Adbeel, and Mibsam,

Young's Literal Translation
1:29 These are their generations: first-born of Ishmael, Nebaioth, and Kedar, and Adheel, and Mibsam,

Modern Hebrew
משמע ודומה משא
חדד ותימא׃

Paleo-Hebrew (Before 585 B.C.)
1:30

.

Hebrew Transliterated
1:30 MShM'y VDVMH MSh'a ChDD VThYM'a.

Latin Vulgate
1:30 Masma et Duma Massa Adad et Thema

King James Version
1:30 Mishma, and Dumah, Massa, Hadad, and Tema,

American Standard Version
1:30 Mishma, and Dumah, Massa, Hadad, and Tema,

Bible in Basic English
1:30 Mishma and Dumah, Massa, Hadad and Tema,

Darby's English Translation
1:30 Mishma and Dumah; Massa, Hadad, and Tema;

Douay Rheims Bible
1:30 And Masma, and Duma, Massa, Hadad, and Thema,

Noah Webster Bible
1:30 Mishma, and Dumah, Massa, Hadad, and Tema,

World English Bible
1:30 Mishma, and Dumah, Massa, Hadad, and Tema,

Young's Literal Translation
1:30 Mishma, and Dumah, Massa, Hadad, and Tema,

Modern Hebrew
יטור נפיש וקדמה
אלה הם בני
ישמעאל׃

Paleo-Hebrew (Before 585 B.C.)
1:31

.

Hebrew Transliterated
1:31 YTVUr NPhYSh VQDMH 'aLH HM BNY YShM'y'aL.

Latin Vulgate
1:31 Iathur Naphis Cedma hii sunt filii Ismahelis

King James Version
1:31 Jetur, Naphish, and Kedemah. These are the sons of Ishmael.

American Standard Version
1:31 Jetur, Naphish, and Kedemah. These are the sons of Ishmael.

Bible in Basic English
1:31 Jetur, Naphish, and Kedemah. These are the sons of Ishmael.

Darby's English Translation
1:31 Jetur, Naphish, and Kedmah: those are the sons of Ishmael.

Douay Rheims Bible
1:31 Jetur, Naphis, Cedma: these are the sons of Ismahel.

Noah Webster Bible
1:31 Jetur, Naphish, and Kedemah. These are the sons of Ishmael.

World English Bible
1:31 Jetur, Naphish, and Kedemah. These are the sons of Ishmael.

Young's Literal Translation
1:31 Jetur, Naphish, and Kedema. These are sons of Ishmael.

Modern Hebrew
ובני קטורה פילגש
אברהם ילדה
את־זמרן ויקשן
ומדן ומדין וישבק
ושוח ובני יקשן
שבא ודדן׃

Paleo-Hebrew (Before 585 B.C.)
1:32

-

.

Hebrew Transliterated
1:32 VBNY QTVUrH PhYLGSh 'aBUrHM YLDH 'aTh-ZMUrN VYQShN VMDN VMDYN VYShBQ VShVCh VBNY YQShN ShB'a VDDN.

Latin Vulgate
1:32 filii autem Cetthurae concubinae Abraham quos genuit Zamram Iecsan Madan Madian Iesboc Sue porro filii Iecsan Saba et Dadan

King James Version
1:32 Now the sons of Keturah, Abraham's concubine: she bare Zimran, and Jokshan, and Medan, and Midian, and Ishbak, and Shuah. And the sons of Jokshan; Sheba, and Dedan.

American Standard Version
1:32 And the sons of Keturah, Abraham`s concubine: she bare Zimran, and Jokshan, and Medan, and Midian, and Ishbak, and Shuah. And the sons of Jokshan: Sheba, and Dedan.

Bible in Basic English
1:32 And the sons of Keturah, Abraham's servant-wife: she was the mother of Zimran and Jokshan and Medan and Midian and Ishbak and Shuah. And the sons of Jokshan: Sheba and Dedan.

Darby's English Translation
1:32 -- And the sons of Keturah, Abraham`s concubine: she bore Zimran, and Jokshan, and Medan, and Midian, and Ishbak, and Shuah. And the sons of Jokshan: Sheba and Dedan.

Douay Rheims Bible
1:32 And the sons of Cetura, Abraham's concubine, whom she bore: Zamran, Jecsan, Madan, Madian, Jesboc, and Sue. And the sons of Jecsan, Saba, and Dadan. And the sons of Dadan: Assurim, and Latussim, and Laomin.

Noah Webster Bible
1:32 Now the sons of Keturah, Abraham's concubine: she bore Zimran, and Jokshan, and Medan, and Midian, and Ishbak, and Shuah. And the sons of Jokshan; Sheba, and Dedan.

World English Bible
1:32 The sons of Keturah, Abraham`s concubine: she bore Zimran, and Jokshan, and Medan, and Midian, and Ishbak, and Shuah. The sons of Jokshan: Sheba, and Dedan.

Young's Literal Translation
1:32 And sons of Keturah, Abraham`s concubine: she bare Zimran, and Jokshan, and Medan, and Midian, and Ishbak, and Shuah. And sons of Jokshan: Sheba and Dedan.

Modern Hebrew
ובני מדין עיפה
ועפר וחנוך ואבידע
ואלדעה כל־אלה בני
קטורה׃

Paleo-Hebrew (Before 585 B.C.)
1:33

-
.

Hebrew Transliterated
1:33 VBNY MDYN 'yYPhH V'yPhUr VChNVK V'aBYD'y V'aLD'yH KL-'aLH BNY QTVUrH.

Latin Vulgate
1:33 filii autem Madian Epha et Apher et Enoch et Abida et Eldaa omnes hii filii Cetthurae

King James Version
1:33 And the sons of Midian; Ephah, and Epher, and Henoch, and Abida, and Eldaah. All these are the sons of Keturah.

American Standard Version
1:33 And the sons of Midian: Ephah, and Epher, and Hanoch, and Abida, and Eldaah. All these were the sons of Keturah.

Bible in Basic English
1:33 And the sons of Midian: Ephah and Epher and Hanoch and Abida and Eldaah. All these were the sons of Keturah.

Darby's English Translation
1:33 And the sons of Midian: Ephah, and Epher, and Enoch, and Abida, and Eldaah. All these were sons of Keturah.

Douay Rheims Bible
1:33 And the sons of Madian: Epha, and Epher, and Henoch, and Abida, and Eldaa. All these are the sons of Cetura.

Noah Webster Bible
1:33 And the sons of Midian; Ephah, and Epher, and Henoch, and Abida, and Eldaah. All these are the sons of Keturah,

World English Bible
1:33 The sons of Midian: Ephah, and Epher, and Hanoch, and Abida, and Eldaah. All these were the sons of Keturah.

Young's Literal Translation
1:33 And sons of Midian: Ephah and Epher, and Henoch, and Abida, and Eldaah; all these are sons of Keturah.

Modern Hebrew
ויולד אברהם
את־יצחק בני יצחק
עשו וישראל׃

Paleo-Hebrew (Before 585 B.C.)
1:34

-

.

Hebrew Transliterated
1:34 VYVLD 'aBUrHM 'aTh-YTShChQ BNY YTShChQ 'yShV VYShUr'aL.

Latin Vulgate
1:34 generavit autem Abraham Isaac cuius fuerunt filii Esau et Israhel

King James Version
1:34 And Abraham begat Isaac. The sons of Isaac; Esau and Israel.

American Standard Version
1:34 And Abraham begat Isaac. The sons of Isaac: Esau, and Israel.

Bible in Basic English
1:34 And Abraham was the father of Isaac. The sons of Isaac: Esau and Israel.

Darby's English Translation
1:34 And Abraham begot Isaac. The sons of Isaac: Esau and Israel.

Douay Rheims Bible
1:34 And Abraham beget Isaac: and his sons were Esau and Israel.

Noah Webster Bible
1:34 And Abraham begat Isaac. The sons of Isaac; Esau and Israel.

World English Bible
1:34 Abraham became the father of Isaac. The sons of Isaac: Esau, and Israel.

Young's Literal Translation
1:34 And Abraham begetteth Isaac. Sons of Isaac: Esau and Israel.

Modern Hebrew
בני עשו אליפז
רעואל ויעוש ויעלם
וקרח׃

Paleo-Hebrew (Before 585 B.C.)
1:35

.

Hebrew Transliterated
1:35 BNY 'yShV 'aLYPhZ Ur'yV'aL VY'yVSh VY'yLM VQUrCh.

Latin Vulgate
1:35 filii Esau Eliphaz Rauhel Iaus Ialam Core

King James Version
1:35 The sons of Esau; Eliphaz, Reuel, and Jeush, and Jaalam, and Korah.

American Standard Version
1:35 The sons of Esau: Eliphaz, Reuel, and Jeush, and Jalam, and Korah.

Bible in Basic English
1:35 The sons of Esau: Eliphaz, Reuel and Jeush and Jalam and Korah.

Darby's English Translation
1:35 The sons of Esau: Eliphaz, Reuel, and Jeush, and Jaalam, and Korah.

Douay Rheims Bible
1:35 The sons of Esau: Eliphaz, Rahuel, Jehus, Ihelom, and Core.

Noah Webster Bible
1:35 The sons of Esau; Eliphaz, Reuel, and Jeush, and Jaalam, and Korah.

World English Bible
1:35 The sons of Esau: Eliphaz, Reuel, and Jeush, and Jalam, and Korah.

Young's Literal Translation
1:35 Sons of Esau: Eliphaz, Reuel, and Jeush, and Jaalam, and Korah.

Modern Hebrew
בני אליפז תימן
ואומר צפי וגעתם
קנז ותמנע ועמלק׃

Paleo-Hebrew (Before 585 B.C.)
1:36

.

Hebrew Transliterated
1:36 BNY 'aLYPhZ ThYMN V'aVMUr TShPhY VG'yThM QNZ VThMN'y V'yMLQ.

Latin Vulgate
1:36 filii Eliphaz Theman Omer Sepphu Gethem Cenez Thamna Amalech

King James Version
1:36 The sons of Eliphaz; Teman, and Omar, Zephi, and Gatam, Kenaz, and Timna, and Amalek.

American Standard Version
1:36 The sons of Eliphaz: Teman, and Omar, Zephi, and Gatam, Kenaz, and Timna, and Amalek.

Bible in Basic English
1:36 The sons of Eliphaz: Teman and Omar, Zephi and Gatam, Kenaz and Timna and Amalek.

Darby's English Translation
1:36 -- The sons of Eliphaz: Teman and Omar, Zephi and Gatam, Kenaz, and Timna, and Amalek.

Douay Rheims Bible
1:36 The sons of Eliphaz: Theman, Omar, Sephi, Gathan, Cenez, and by Thamna, Amalec.

Noah Webster Bible
1:36 The sons of Eliphaz; Teman, and Omar, Zephi, and Gatam, Kenaz, and Timna, and Amalek.

World English Bible
1:36 The sons of Eliphaz: Teman, and Omar, Zephi, and Gatam, Kenaz, and Timna, and Amalek.

Young's Literal Translation
1:36 Sons of Eliphaz: Teman, and Omar, Zephi, and Gatam, Kenaz, and Timna, and Amalek.

Modern Hebrew
בני רעואל נחת זרח
שמה ומזה׃

Paleo-Hebrew (Before 585 B.C.)
1:37

.

Hebrew Transliterated
1:37 BNY Ur'yV'aL NChTh ZUrCh ShMH VMZH.

Latin Vulgate
1:37 filii Rauhel Naath Zara Samma Maza

King James Version
1:37 The sons of Reuel; Nahath, Zerah, Shammah, and Mizzah.

American Standard Version
1:37 The sons of Reuel: Nahath, Zerah, Shammah, and Mizzah.

Bible in Basic English
1:37 The sons of Reuel: Nahath, Zerah, Shammah and Mizzah.

Darby's English Translation
1:37 The sons of Reuel: Nahath, Zerah, Shammah, and Mizzah.

Douay Rheims Bible
1:37 The sons of Rahuel: Nahath, Zara, Samma, Meza.

Noah Webster Bible
1:37 The sons of Reuel; Nahath, Zerah, Shammah, and Mizzah.

World English Bible
1:37 The sons of Reuel: Nahath, Zerah, Shammah, and Mizzah.

Young's Literal Translation
1:37 Sons of Reuel: Nahath, Zerah, Shammah, and Mizzah.

Modern Hebrew
ובני שעיר לוטן
ושובל וצבעון וענה
ודישן ואצר ודישן׃

Paleo-Hebrew (Before 585 B.C.)
1:38

.

Hebrew Transliterated
1:38 VBNY Sh'yYUr LVTN VShVBL VTShB'yVN V'yNH VDYShN V'aTShUr VDYShN.

Latin Vulgate
1:38 filii Seir Lothan Sobal Sebeon Ana Dison Eser Disan

King James Version
1:38 And the sons of Seir; Lotan, and Shobal, and Zibeon, and Anah, and Dishon, and Ezer, and Dishan.

American Standard Version
1:38 And the sons of Seir: Lotan, and Shobal, and Zibeon, and Anah, and Dishon, and Ezer, and Dishan.

Bible in Basic English
1:38 And the sons of Seir: Lotan and Shobal and Zibeon and Anah and Dishon and Ezer and Dishan.

Darby's English Translation
1:38 And the sons of Seir: Lotan, and Shobal, and Zibeon, and Anah, and Dishon, and Ezer, and Dishan.

Douay Rheims Bible
1:38 The sons of Seir: Lotan. Sobal, Sebeen, Ana, Dison, Eser, Disan.

Noah Webster Bible
1:38 And the sons of Seir; Lotan, and Shobal, and Zibeon, and Anah, and Dishon, and Ezar, and Dishan.

World English Bible
1:38 The sons of Seir: Lotan, and Shobal, and Zibeon, and Anah, and Dishon, and Ezer, and Dishan.

Young's Literal Translation
1:38 And sons of Seir: Lotan, and Shobal, and Zibeon, and Anah, and Dishon, and Ezar, and Dishan.

Modern Hebrew
ובני לוטן חרי
והומם ואחות לוטן
תמנע׃

Paleo-Hebrew (Before 585 B.C.)
1:39

.

Hebrew Transliterated
1:39 VBNY LVTN ChUrY VHVMM V'aChVTh LVTN ThMN'y.

Latin Vulgate
1:39 filii Lothan Horri Humam soror autem Lothan fuit Thamna

King James Version
1:39 And the sons of Lotan; Hori, and Homam: and Timna was Lotan's sister.

American Standard Version
1:39 And the sons of Lotan: Hori, and Homam; and Timna was Lotan`s sister.

Bible in Basic English
1:39 And the sons of Lotan: Hori and Homam; and Timna was Lotan's sister.

Darby's English Translation
1:39 -- And the sons of Lotan: Hori and Homam. And Lotan`s sister, Timna.

Douay Rheims Bible
1:39 The sons of Lotan: Hori, Homam. And the sister of Lotan was Thamna.

Noah Webster Bible
1:39 And the sons of Lotan; Hori, and Homam: and Timna was Lotan's sister.

World English Bible
1:39 The sons of Lotan: Hori, and Homam; and Timna was Lotan`s sister.

Young's Literal Translation
1:39 And sons of Lotan: Hori and Homam, and sister of Lotan is Timna.

Modern Hebrew
בני שובל עלין
ומנחת ועיבל שפי
ואונם ובני צבעון
איה וענה׃

Paleo-Hebrew (Before 585 B.C.)
1:40

.

Hebrew Transliterated
1:40 BNY ShVBL 'yLYN VMNChTh V'yYBL ShPhY V'aVNM VBNY TShB'yVN 'aYH V'yNH.

Latin Vulgate
1:40 filii Sobal Alian et Manaath et Ebal et Sepphi et Onam filii Sebeon Aia et Ana filii Ana Dison

King James Version
1:40 The sons of Shobal; Alian, and Manahath, and Ebal, Shephi, and Onam. And the sons of Zibeon; Aiah, and Anah.

American Standard Version
1:40 The sons of Shobal: Alian, and Manahath, and Ebal, Shephi, and Onam. And the sons of Zibeon: Aiah, and Anah.

Bible in Basic English
1:40 The sons of Shobal: Alian and Manahath and Ebal, Shephi and Onam. And the sons of Zibeon: Aiah and Anah.

Darby's English Translation
1:40 -- The sons of Shobal: Alian, and Manahath, and Ebal, Shephi and Onam. -- And the sons of Zibeon: Ajah and Anah.

Douay Rheims Bible
1:40 The sons of Sobal: Alian, and Manahath, and Ebal, Sephi and Onam. The sons of Sebeon: Aia, and Ana. The son of Ana: Dison.

Noah Webster Bible
1:40 The sons of Shobal; Alian, and Manahath, and Ebal, Shephi, and Onam. And the sons of Zibeon; Aiah, and Anah.

World English Bible
1:40 The sons of Shobal: Alian, and Manahath, and Ebal, Shephi, and Onam. The sons of Zibeon: Aiah, and Anah.

Young's Literal Translation
1:40 Sons of Shobal: Alian, and Manahath, and Ebal, Shephi, and Onam. And sons of Zideon: Aiah and Anah.

Modern Hebrew
בני ענה דישון
ובני דישון חמרן
ואשבן ויתרן וכרן׃

Paleo-Hebrew (Before 585 B.C.)
1:41

.

Hebrew Transliterated
1:41 BNY 'yNH DYShVN VBNY DYShVN ChMUrN V'aShBN VYThUrN VKUrN.

Latin Vulgate
1:41 filii Dison Amaran et Eseban et Iethran et Charan

King James Version
1:41 The sons of Anah; Dishon. And the sons of Dishon; Amram, and Eshban, and Ithran, and Cheran.

American Standard Version
1:41 The sons of Anah: Dishon. And the sons of Dishon: Hamran, and Eshban, and Ithran, and Cheran.

Bible in Basic English
1:41 The sons of Anah: Dishon. And the sons of Dishon: Hamran and Eshban and Ithran and Cheran.

Darby's English Translation
1:41 -- The sons of Anah: Dishon. -- And the sons of Dishon: Hamran, and Eshban, and Jithran, and Cheran.

Douay Rheims Bible
1:41 The sons of Dison: Hamram, and Eseban, and Jethran, and Charan.

Noah Webster Bible
1:41 The sons of Anah; Dishon. And the sons of Dishon; Amram, and Eshban, and Ithran, and Cheran.

World English Bible
1:41 The sons of Anah: Dishon. The sons of Dishon: Hamran, and Eshban, and Ithran, and Cheran.

Young's Literal Translation
1:41 The sons of Anah: Dishon. and sons of Dishon: Amram, and Eshban, and Ithran, and Cheran.

Modern Hebrew
בני־אצר בלהן
וזעון יעקן בני
דישון עוץ וארן׃

Paleo-Hebrew (Before 585 B.C.)
1:42
-

.

Hebrew Transliterated
1:42 BNY-'aTShUr BLHN VZ'yVN Y'yQN BNY DYShVN 'yVTSh V'aUrN.

Latin Vulgate
1:42 filii Eser Balaan et Zaban et Iacan filii Dison Us et Aran

King James Version
1:42 The sons of Ezer; Bilhan, and Zavan, and Jakan. The sons of Dishan; Uz, and Aran.

American Standard Version
1:42 The sons of Ezer: Bilhan, and Zaavan, Jaakan. The sons of Dishan: Uz, and Aran.

Bible in Basic English
1:42 The sons of Ezer: Bilhan and Zaavan, Jaakan. The sons of Dishan: Uz and Aran.

Darby's English Translation
1:42 -- The sons of Ezer: Bilhan, and Zaavan, and Jaakan. -- The sons of Dishan: Uz and Aran.

Douay Rheims Bible
1:42 The sons of Eser: Balaan, and Zavan, and Jacan. The sons of Disan: Hus and Aran.

Noah Webster Bible
1:42 The sons of Ezer; Bilhan, and Zavan, and Jakan. The sons of Dishan; Uz, and Aran.

World English Bible
1:42 The sons of Ezer: Bilhan, and Zaavan, Jaakan. The sons of Dishan: Uz, and Aran.

Young's Literal Translation
1:42 Sons of Ezer: Bilhan, and Zavan, Jakan. Sons of Dishan: Uz and Aran.

Modern Hebrew
ואלה המלכים אשר
מלכו בארץ אדום
לפני מלך־מלך לבני
ישראל בלע בן־בעור
ושם עירו דנהבה׃

Paleo-Hebrew (Before 585 B.C.)
1:43

-

-

.

Hebrew Transliterated
1:43 V'aLH HMLKYM 'aShUr MLKV B'aUrTSh 'aDVM LPhNY MLK-MLK LBNY YShUr'aL BL'y BN-B'yVUr VShM 'yYUrV DNHBH.

Latin Vulgate
1:43 isti sunt reges qui imperaverunt in terra Edom antequam esset rex super filios Israhel Bale filius Beor et nomen civitatis eius Denaba

King James Version
1:43 Now these are the kings that reigned in the land of Edom before any king reigned over the children of Israel; Bela the son of Beor: and the name of his city was Dinhabah.

American Standard Version
1:43 Now these are the kings that reigned in the land of Edom, before there resigned any king over the children of Israel: Bela the son of Beor; and the name of his city was Dinhabah.

Bible in Basic English
1:43 Now these are the kings who were ruling in the land of Edom, before there was any king over Israel: Bela, the son of Beor; his town was named Dinhabah.

Darby's English Translation
1:43 And these are the kings that reigned in the land of Edom before there reigned a king over the children of Israel: -- Bela the son of Beor; and the name of his city was Dinhabah.

Douay Rheims Bible
1:43 Now these are the kings that reigned in the land of Edom, before there was a king over the children of Israel: Bale the son of Beer: and the name of his city was Denaba.

Noah Webster Bible
1:43 Now these are the kings that reigned in the land of Edom before any king reigned over the children of Israel; Bela the son of Beor: and the name of his city was Dinhabah.

World English Bible
1:43 Now these are the kings who reigned in the land of Edom, before there resigned any king over the children of Israel: Bela the son of Beor; and the name of his city was Dinhabah.

Young's Literal Translation
1:43 And these are the kings who reigned in the land of Edom before the reigning of a king of the sons of Israel: Bela son of Beor, and the name of his city is Dinhabah.

Modern Hebrew
וימת בלע וימלך
תחתיו יובב בן־זרח
מבצרה׃

Paleo-Hebrew (Before 585 B.C.)
1:44

-
.

Hebrew Transliterated
1:44 VYMTh BL'y VYMLK ThChThYV YVBB BN-ZUrCh MBTShUrH.

Latin Vulgate
1:44 mortuus est autem Bale et regnavit pro eo Iobab filius Zare de Bosra

King James Version
1:44 And when Bela was dead, Jobab the son of Zerah of Bozrah reigned in his stead.

American Standard Version
1:44 And Bela died, and Jobab the son of Zerah of Bozrah reigned in his stead.

Bible in Basic English
1:44 At his death, Jobab, the son of Zerah of Bozrah, became king in his place.

Darby's English Translation
1:44 And Bela died; and Jobab the son of Zerah of Bozrah reigned in his stead.

Douay Rheims Bible
1:44 And Bale died, and Jobab the son of Zare of Bosra, reigned in his stead.

Noah Webster Bible
1:44 And when Bela was dead Jobab the son of Zera of Bozrah reigned in his stead.

World English Bible
1:44 Bela died, and Jobab the son of Zerah of Bozrah reigned in his place.

Young's Literal Translation
1:44 And Bela dieth, and reign in his stead doth Jobab son of Zerah from Bozrali;

Modern Hebrew
וימת יובב וימלך
תחתיו חושם מארץ
התימני׃

Paleo-Hebrew (Before 585 B.C.)
1:45

.

Hebrew Transliterated
1:45 VYMTh YVBB VYMLK ThChThYV ChVShM M'aUrTSh HThYMNY.

Latin Vulgate
1:45 cumque et Iobab fuisset mortuus regnavit pro eo Husam de terra Themanorum

King James Version
1:45 And when Jobab was dead, Husham of the land of the Temanites reigned in his stead.

American Standard Version
1:45 And Jobab died, and Husham of the land of the Temanites reigned in his stead.

Bible in Basic English
1:45 At the death of Jobab, Husham, from the land of the Temanites, became king in his place.

Darby's English Translation
1:45 And Jobab died; and Husham of the land of the Temanites reigned in his stead.

Douay Rheims Bible
1:45 And when Jobab also was dead, Husam of the land of the Themanites reigned in his stead.

Noah Webster Bible
1:45 And when Jobab was dead, Husham of the land of the Temanites reigned in his stead.

World English Bible
1:45 Jobab died, and Husham of the land of the Temanites reigned in his place.

Young's Literal Translation
1:45 and Jobab dieth, and reign in his stead doth Husham from the land of the Temanite;

Modern Hebrew
וימת חושם וימלך
תחתיו הדד בן־בדד
המכה את־מדין בשדה
מואב ושם עירו
עיות׃

Paleo-Hebrew (Before 585 B.C.)
1:46

-
-

.

Hebrew Transliterated
1:46 VYMTh ChVShM VYMLK ThChThYV HDD BN-BDD HMKH 'aTh-MDYN BShDH MV'aB VShM 'yYUrV 'yYVTh.

Latin Vulgate
1:46 obiit quoque et Husam et regnavit pro eo Adad filius Badad qui percussit Madian in terra Moab et nomen civitatis eius Avith

King James Version
1:46 And when Husham was dead, Hadad the son of Bedad, which smote Midian in the field of Moab, reigned in his stead: and the name of his city was Avith.

American Standard Version
1:46 And Husham died, and Hadad the son of Bedad, who smote Midian in the field of Moab, reigned in his stead; and the name of his city was Avith.

Bible in Basic English
1:46 And at the death of Husham, Hadad, the son of Bedad, who overcame Midian in the field of Moab, became king; his town was named Avith.

Darby's English Translation
1:46 And Husham died; and Hadad the son of Bedad, who smote Midian in the fields of Moab, reigned in his stead: and the name of his city was Avith.

Douay Rheims Bible
1:46 And Husam also died, and Adad the son of Badad reigned in his stead, and he defeated the Madianites in the land of Moab: and the name of his city was Avith.

Noah Webster Bible
1:46 And when Husham was dead, Hadad the son of Bedad, who smote Midian in the field of Moab, reigned in his stead: and the name of his city was Avith.

World English Bible
1:46 Husham died, and Hadad the son of Bedad, who struck Midian in the field of Moab, reigned in his place; and the name of his city was Avith.

Young's Literal Translation
1:46 and Husham dieth, and reign in his stead doth Hadad, son of Bedad (who smiteth Midian in the field of Moab) and the name of his city is Avith;

Modern Hebrew
וימת הדד וימלך
תחתיו שמלה
ממשרקה׃

Paleo-Hebrew (Before 585 B.C.)
1:47

.

Hebrew Transliterated
1:47 VYMTh HDD VYMLK ThChThYV ShMLH MMShUrQH.

Latin Vulgate
1:47 cumque et Adad fuisset mortuus regnavit pro eo Semla de Masreca

King James Version
1:47 And when Hadad was dead, Samlah of Masrekah reigned in his stead.

American Standard Version
1:47 And Hadad died, and Samlah of Masrekah reigned in his stead.

Bible in Basic English
1:47 And at the death of Hadad, Samlah of Masrekah became king in his place.

Darby's English Translation
1:47 And Hadad died; and Samlah of Masrekah reigned in his stead.

Douay Rheims Bible
1:47 And when Adad also was dead, Semla of Masreca reigned in his stead.

Noah Webster Bible
1:47 And when Hadad was dead, Samlah of Masrekah reigned in his stead.

World English Bible
1:47 Hadad died, and Samlah of Masrekah reigned in his place.

Young's Literal Translation
1:47 and Hadad dieth, and reign in his stead doth Samlah from Masrekah;

Modern Hebrew
וימת שמלה וימלך
תחתיו שאול מרחבות
הנהר׃

Paleo-Hebrew (Before 585 B.C.)
1:48

.

Hebrew Transliterated
1:48 VYMTh ShMLH VYMLK ThChThYV Sh'aVL MUrChBVTh HNHUr.

Latin Vulgate
1:48 sed et Semla mortuus est et regnavit pro eo Saul de Rooboth quae iuxta amnem sita est

King James Version
1:48 And when Samlah was dead, Shaul of Rehoboth by the river reigned in his stead.

American Standard Version
1:48 And Samlah died, and Shaul of Rehoboth by the River reigned in his stead.

Bible in Basic English
1:48 And at the death of Samlah, Shaul of Rehoboth by the river became king in his place,

Darby's English Translation
1:48 And Samlah died; and Saul of Rehoboth on the river reigned in his stead.

Douay Rheims Bible
1:48 Semla also died, and Saul of Rohoboth, which is near the river, reigned in his stead.

Noah Webster Bible
1:48 And when Samlah was dead, Shaul of Rehoboth by the river reigned in his stead.

World English Bible
1:48 Samlah died, and Shaul of Rehoboth by the River reigned in his place.

Young's Literal Translation
1:48 and Samlah dieth, and reign in his stead doth Shaul from Rehoboth of the River;

Modern Hebrew
וימת שאול וימלך
תחתיו בעל חנן
בן־עכבור׃

Paleo-Hebrew (Before 585 B.C.)
1:49

. -

Hebrew Transliterated
1:49 VYMTh Sh'aVL VYMLK ThChThYV B'yL ChNN BN-'yKBVUr.

Latin Vulgate
1:49 mortuo quoque Saul regnavit pro eo Baalanan filius Achobor

King James Version
1:49 And when Shaul was dead, Baalhanan the son of Achbor reigned in his stead.

American Standard Version
1:49 And Shaul died, and Baal-hanan the son of Achbor reigned in his stead.

Bible in Basic English
1:49 And at the death of Shaul, Baal-hanan, the son of Achbor, became king in his place.

Darby's English Translation
1:49 And Saul died; and Baal-hanan the son of Achbor reigned in his stead.

Douay Rheims Bible
1:49 And when Saul was dead, Balanan the son of Achobor reigned in his stead.

Noah Webster Bible
1:49 And when Shaul was dead, Baal-hanan the son of Achbor reigned in his stead.

World English Bible
1:49 Shaul died, and Baal-hanan the son of Achbor reigned in his place.

Young's Literal Translation
1:49 and Shaul dieth, and reign in his stead doth Baal-Hanan son of Achbor;

Modern Hebrew
וימת בעל חנן
וימלך תחתיו הדד
ושם עירו פעי ושם
אשתו מהיטבאל
בת־מטרד בת מי
זהב׃

Paleo-Hebrew (Before 585 B.C.)
1:50

-
.

Hebrew Transliterated
1:50 VYMTh B'yL ChNN VYMLK ThChThYV HDD VShM 'yYUrV Ph'yY VShM 'aShThV MHYTB'aL BTh-MTUrD BTh MY ZHB.

Latin Vulgate
1:50 sed et hic mortuus est et regnavit pro eo Adad cuius urbis fuit nomen Phou et appellata est uxor eius Mehetabel filia Matred filiae Mezaab

King James Version
1:50 And when Baalhanan was dead, Hadad reigned in his stead: and the name of his city was Pai; and his wife's name was Mehetabel, the daughter of Matred, the daughter of Mezahab.

American Standard Version
1:50 And Baal-hanan died, and Hadad reigned in his stead; and the name of his city was Pai: and his wife`s name was Mehetabel, the daughter of Matred, the daughter of Me-zahab.

Bible in Basic English
1:50 And at the death of Baal-hanan, Hadad became king in his place; his town was named Pai, and his wife's name was Mehetabel, the daughter of Matred, the daughter of Me-zahab.

Darby's English Translation
1:50 And Baal-hanan died; and Hadad reigned in his stead: and the name of his city was Pai; and his wife`s name was Mehetabel the daughter of Matred, daughter of Mezahab.

Douay Rheims Bible
1:50 He also died, and Adad reigned in his stead: and the name of his city was Phau, and his wife was called Meetabel the daughter of Matred, the daughter of Mezaab.

Noah Webster Bible
1:50 And when Baal-hanan was dead, Hadad reigned in his stead: and the name of his city was Pai; and his wife's name was Mehetabel, the daughter of Matred, the daughter of Mezahab.

World English Bible
1:50 Baal-hanan died, and Hadad reigned in his place; and the name of his city was Pai: and his wife`s name was Mehetabel, the daughter of Matred, the daughter of Me-zahab.

Young's Literal Translation
1:50 and Baal-Hanan dieth, and reign in his stead doth Hadad, and the name of his city is Pai, and the name of his wife is Mehetabel daughter of Matred, daughter of Me-Zahab; Hadad also dieth.

Modern Hebrew
וימת הדד ויהיו
אלופי אדום אלוף
תמנע אלוף עליה
אלוף יתת׃

Paleo-Hebrew (Before 585 B.C.)
1:51

.

Hebrew Transliterated
1:51 VYMTh HDD VYHYV 'aLVPhY 'aDVM 'aLVPh ThMN'y 'aLVPh 'yLYH 'aLVPh YThTh.

Latin Vulgate
1:51 Adad autem mortuo duces pro regibus in Edom esse coeperunt dux Thamna dux Alva dux Ietheth

King James Version
1:51 Hadad died also. And the dukes of Edom were; duke Timnah, duke Aliah, duke Jetheth,

American Standard Version
1:51 And Hadad died. And the chiefs of Edom were: chief Timna, chief Aliah, chief Jetheth,

Bible in Basic English
1:51 And Hadad came to his end. Now the chiefs of Edom were: the chief of Timna, the chief of Aliah, the chief of Jetheth,

Darby's English Translation
1:51 And Hadad died. And the chiefs of Edom were: chief Timna, chief Aliah, chief Jetheth,

Douay Rheims Bible
1:51 And after the death of Adad, there began to be dukes in Edom instead of kings: duke Thamna, duke Alva, duke Jetheth,

Noah Webster Bible
1:51 Hadad died also. And the dukes of Edom were; duke Timna, duke Aliah, duke Jetheth,

World English Bible
1:51 Hadad died. The chiefs of Edom were: chief Timna, chief Aliah, chief Jetheth,

Young's Literal Translation
1:51 And chiefs of Edom are: chief Timnah, chief Aliah, chief Jetheth,

Modern Hebrew
אלוף אהליבמה אלוף
אלה אלוף פינן׃

Paleo-Hebrew (Before 585 B.C.)
1:52

.

Hebrew Transliterated
1:52 'aLVPh 'aHLYBMH 'aLVPh 'aLH 'aLVPh PhYNN.

Latin Vulgate
1:52 dux Oolibama dux Hela dux Phinon

King James Version
1:52 Duke Aholibamah, duke Elah, duke Pinon,

American Standard Version
1:52 chief Oholibamah, chief Elah, chief Pinon,

Bible in Basic English
1:52 The chief of Oholibamah, the chief of Elah, the chief of Pinon,

Darby's English Translation
1:52 chief Oholibamah, chief Elah, chief Pinon,

Douay Rheims Bible
1:52 Duke Oolibama, duke Ela, duke Phinon,

Noah Webster Bible
1:52 Duke Aholibamah, duke Elah, duke Pinon,

World English Bible
1:52 chief Oholibamah, chief Elah, chief Pinon,

Young's Literal Translation
1:52 chief Aholibamah, chief Elah, chief Pinon,

Modern Hebrew
אלוף קנז אלוף
תימן אלוף מבצר׃

Paleo-Hebrew (Before 585 B.C.)
1:53

.

Hebrew Transliterated
1:53 'aLVPh QNZ 'aLVPh ThYMN 'aLVPh MBTShUr.

Latin Vulgate
1:53 dux Cenez dux Theman dux Mabsar

King James Version
1:53 Duke Kenaz, duke Teman, duke Mibzar,

American Standard Version
1:53 chief Kenaz, chief Teman, chief Mibzar,

Bible in Basic English
1:53 The chief of Kenaz, the chief of Teman, the chief of Mibzar,

Darby's English Translation
1:53 chief Kenaz, chief Teman, chief Mibzar,

Douay Rheims Bible
1:53 53Duke Cenez, duke Theman, duke Mabsar,

Noah Webster Bible
1:53 Duke Kenaz, duke Teman, duke Mibzar,

World English Bible
1:53 chief Kenaz, chief Teman, chief Mibzar,

Young's Literal Translation
1:53 chief Kenaz, chief Teman, chief Mibzar,

Modern Hebrew
אלוף מגדיאל אלוף
עירם אלה אלופי
אדום׃

Paleo-Hebrew (Before 585 B.C.)
1:54

.

Hebrew Transliterated
1:54 'aLVPh MGDY'aL 'aLVPh 'yYUrM 'aLH 'aLVPhY 'aDVM.

Latin Vulgate
1:54 dux Magdihel dux Iram hii duces Edom

King James Version
1:54 Duke Magdiel, duke Iram. These are the dukes of Edom.

American Standard Version
1:54 chief Magdiel, chief Iram. These are the chiefs of Edom.

Bible in Basic English
1:54 The chief of Magdiel, the chief of Iram. These are the chiefs of Edom.

Darby's English Translation
1:54 chief Magdiel, chief Iram. These were the chiefs of Edom.

Douay Rheims Bible
1:54 Duke Magdiel, duke Hiram. These are the dukes of Edom.

Noah Webster Bible
1:54 Duke Magdiel, duke Iram. These are the dukes of Edom.

World English Bible
1:54 chief Magdiel, chief Iram. These are the chiefs of Edom.

Young's Literal Translation
1:54 chief Magdiel, chief Iram. These are chiefs of Edom.

1st Chronicles 2


1st Chronicles Chapter 2 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Chronicles 1

The First Book of the Chronicles

Chapter 2

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55
Modern Hebrew
אלה בני ישראל
ראובן שמעון לוי
ויהודה יששכר
וזבלון׃

Paleo-Hebrew (Before 585 B.C.)
2:1

.

Hebrew Transliterated
2:1 'aLH BNY YShUr'aL Ur'aVBN ShM'yVN LVY VYHVDH YShShKUr VZBLVN.

Latin Vulgate
2:1 filii autem Israhel Ruben Symeon Levi Iuda Isachar et Zabulon

King James Version
2:1 These are the sons of Israel; Reuben, Simeon, Levi, and Judah, Issachar, and Zebulun,

American Standard Version
2:1 These are the sons of Israel: Reuben, Simeon, Levi, and Judah, Issachar, and Zebulun,

Bible in Basic English
2:1 These are the sons of Israel: Reuben, Simeon, Levi and Judah, Issachar and Zebulun;

Darby's English Translation
2:1 These are the sons of Israel: Reuben, Simeon, Levi and Judah, Issachar and Zebulun,

Douay Rheims Bible
2:1 And these are the sons of Israel: Ruben, Simeon, Levi, Juda, Issachar, and Zabulon,

Noah Webster Bible
2:1 These are the sons of Israel; Reuben, Simeon, Levi, and Judah, Issachar, and Zebulun,

World English Bible
2:1 These are the sons of Israel: Reuben, Simeon, Levi, and Judah, Issachar, and Zebulun,

Young's Literal Translation
2:1 These are sons of Israel: Reuben, Simeon, Levi, and Judah, Issachar, and Zebulun,

Modern Hebrew
דן יוסף ובנימן
נפתלי גד ואשר׃

Paleo-Hebrew (Before 585 B.C.)
2:2

.

Hebrew Transliterated
2:2 DN YVSPh VBNYMN NPhThLY GD V'aShUr.

Latin Vulgate
2:2 Dan Ioseph Beniamin Nepthali Gad Aser

King James Version
2:2 Dan, Joseph, and Benjamin, Naphtali, Gad, and Asher.

American Standard Version
2:2 Dan, Joseph, and Benjamin, Naphtali, Gad, and Asher.

Bible in Basic English
2:2 Dan, Joseph and Benjamin, Naphtali, Gad and Asher.

Darby's English Translation
2:2 Dan, Joseph and Benjamin, Naphtali, Gad and Asher.

Douay Rheims Bible
2:2 Dan, Joseph, Benjamin, Nephtali, Gad, and Aser.

Noah Webster Bible
2:2 Dan, Joseph, and Benjamin, Naphtali, Gad, and Asher.

World English Bible
2:2 Dan, Joseph, and Benjamin, Naphtali, Gad, and Asher.

Young's Literal Translation
2:2 Dan, Joseph, and Benjamin, Naphtali, Gad, and Asher.

Modern Hebrew
בני יהודה ער
ואונן ושלה שלושה
נולד לו מבת־שוע
הכנענית ויהי ער
בכור יהודה רע
בעיני יהוה
וימיתהו׃

Paleo-Hebrew (Before 585 B.C.)
2:3

-

.

Hebrew Transliterated
2:3 BNY YHVDH 'yUr V'aVNN VShLH ShLVShH NVLD LV MBTh-ShV'y HKN'yNYTh VYHY 'yUr BKVUr YHVDH Ur'y B'yYNY YHVH VYMYThHV.

Latin Vulgate
2:3 filii Iuda Her Aunan Sela tres nati sunt ei de filia Sue Chananitidis fuit autem Her primogenitus Iuda malus coram Domino et occidit eum

King James Version
2:3 The sons of Judah; Er, and Onan, and Shelah: which three were born unto him of the daughter of Shua the Canaanitess. And Er, the firstborn of Judah, was evil in the sight of the LORD; and he slew him.

American Standard Version
2:3 The sons of Judah: Er, and Onan, and Shelah; which three were born unto him of Shua`s daughter the Canaanitess. And Er, Judah`s first-born, was wicked in the sight of Jehovah; and he slew him.

Bible in Basic English
2:3 The sons of Judah: Er and Onan and Shelah; these three were his sons by Bathshua, the Canaanite woman. And Er, Judah's oldest son, did evil in the eyes of the Lord; and he put him to death.

Darby's English Translation
2:3 The sons of Judah: Er, and Onan, and Shelah: which three were born to him of the daughter of Shua the Canaanitess. And Er, Judah`s firstborn, was wicked in the sight of Jehovah; and he slew him.

Douay Rheims Bible
2:3 The sons of Juda: Her, Onan and Sela. These three were born to him of the Chanaanitess the daughter of Sue. And Her the firstborn of Juda, was wicked in the sight of the Lord, and he slew him.

Noah Webster Bible
2:3 The sons of Judah; Er, and Onan, and Shelah: which three were born to him of the daughter of Shua the Canaanitess. And Er, the first-born of Judah, was evil in the sight of the LORD; and he slew him.

World English Bible
2:3 The sons of Judah: Er, and Onan, and Shelah; which three were born to him of Shua`s daughter the Canaanitess. Er, Judah`s firstborn, was wicked in the sight of Yahweh; and he killed him.

Young's Literal Translation
2:3 Sons of Judah: Er, and Onan, and Shelah, three have been born to him of a daughter of Shua the Canaanitess. And Er, first-born of Judah, is evil in the eyes of Jehovah, and He putteth him to death.

Modern Hebrew
ותמר כלתו ילדה לו
את־פרץ ואת־זרח
כל־בני יהודה
חמשה׃

Paleo-Hebrew (Before 585 B.C.)
2:4

- [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
2:4 VThMUr KLThV YLDH LV 'aTh-PhUrTSh V'aTh-ZUrCh KL-BNY YHVDH ChMShH.

Latin Vulgate
2:4 Thamar autem nurus eius peperit ei Phares et Zara omnes ergo filii Iuda quinque

King James Version
2:4 And Tamar his daughter in law bare him Pharez and Zerah. All the sons of Judah were five.

American Standard Version
2:4 And Tamar his daughter-in-law bare him Perez and Zerah. All the sons of Judah were five.

Bible in Basic English
2:4 And Tamar, his daughter-in-law, had Perez and Zerah by him. All the sons of Judah were five.

Darby's English Translation
2:4 And Tamar his daughter-in-law bore him Pherez and Zerah. All the sons of Judah were five.

Douay Rheims Bible
2:4 And Thamar his daughter in law bore him Phares and Zara. So all the sons of Juda were five.

Noah Webster Bible
2:4 And Tamar his daughter-in-law bore him Pharez and Zerah. All the sons of Judah were five.

World English Bible
2:4 Tamar his daughter-in-law bore him Perez and Zerah. All the sons of Judah were five.

Young's Literal Translation
2:4 And Tamar his daughter-in-law hath borne to him Pharez and Zerah. All the sons of Judah are five.

Modern Hebrew
בני־פרץ חצרון
וחמול׃

Paleo-Hebrew (Before 585 B.C.)
2:5
-
.

Hebrew Transliterated
2:5 BNY-PhUrTSh ChTShUrVN VChMVL.

Latin Vulgate
2:5 filii autem Phares Esrom et Hamul

King James Version
2:5 The sons of Pharez; Hezron, and Hamul.

American Standard Version
2:5 The sons of Perez: Hezron, and Hamul.

Bible in Basic English
2:5 The sons of Perez: Hezron and Hamul.

Darby's English Translation
2:5 The sons of Pherez: Hezron and Hamul.

Douay Rheims Bible
2:5 And the sons of Phares, were Hesron and Hamul.

Noah Webster Bible
2:5 The sons of Pharez; Hezron, and Hamul.

World English Bible
2:5 The sons of Perez: Hezron, and Hamul.

Young's Literal Translation
2:5 Sons of Pharez: Hezron, and Hamul.

Modern Hebrew
ובני זרח זמרי
ואיתן והימן וכלכל
ודרע כלם חמשה׃

Paleo-Hebrew (Before 585 B.C.)
2:6

.

Hebrew Transliterated
2:6 VBNY ZUrCh ZMUrY V'aYThN VHYMN VKLKL VDUr'y KLM ChMShH.

Latin Vulgate
2:6 filii quoque Zarae Zamri et Ethan et Eman Chalchal quoque et Darda simul quinque

King James Version
2:6 And the sons of Zerah; Zimri, and Ethan, and Heman, and Calcol, and Dara: five of them in all.

American Standard Version
2:6 And the sons of Zerah: Zimri, and Ethan, and Heman, and Calcol, and Dara; five of them in all.

Bible in Basic English
2:6 And the sons of Zerah: Zimri and Ethan and Heman and Calcol and Dara; five of them.

Darby's English Translation
2:6 And the sons of Zerah: Zimri, and Ethan, and Heman, and Calcol, and Dara: five of them in all.

Douay Rheims Bible
2:6 And the sons also of Zare: Zamri, and Ethan, and Eman, and Chalchal, and Dara, five in all.

Noah Webster Bible
2:6 And the sons of Zerah; Zimri, and Ethan, and Heman, and Calcol, and Dara: five of them in all.

World English Bible
2:6 The sons of Zerah: Zimri, and Ethan, and Heman, and Calcol, and Dara; five of them in all.

Young's Literal Translation
2:6 And sons of Zerah: Zimri, and Ethan, and Heman, and Calcol, and Dara; all of them five.

Modern Hebrew
ובני כרמי עכר
עוכר ישראל אשר
מעל בחרם׃

Paleo-Hebrew (Before 585 B.C.)
2:7

.

Hebrew Transliterated
2:7 VBNY KUrMY 'yKUr 'yVKUr YShUr'aL 'aShUr M'yL BChUrM.

Latin Vulgate
2:7 filii Carmi Achar qui turbavit Israhel et peccavit in furto anathematis

King James Version
2:7 And the sons of Carmi; Achar, the troubler of Israel, who transgressed in the thing accursed.

American Standard Version
2:7 And the sons of Carmi: Achar, the troubler of Israel, who committed a trespass in the devoted thing.

Bible in Basic English
2:7 And the sons of Carmi: Achan, the troubler of Israel, who did wrong about the cursed thing.

Darby's English Translation
2:7 And the sons of Carmi: Achar, the troubler of Israel, who transgressed in the accursed thing.

Douay Rheims Bible
2:7 And the sons of a Charmi: Achar, who troubled Israel, and sinned by the theft of the anathema.

Noah Webster Bible
2:7 And the sons of Carmi; Achar, the troubler of Israel, who transgressed in the thing accursed.

World English Bible
2:7 The sons of Carmi: Achar, the troubler of Israel, who committed a trespass in the devoted thing.

Young's Literal Translation
2:7 And sons of Carmi: Achar, troubler of Israel, who trespassed in the devoted thing.

Modern Hebrew
ובני איתן עזריה׃

Paleo-Hebrew (Before 585 B.C.)
2:8

.

Hebrew Transliterated
2:8 VBNY 'aYThN 'yZUrYH.

Latin Vulgate
2:8 filii Ethan Azarias

King James Version
2:8 And the sons of Ethan; Azariah.

American Standard Version
2:8 And the sons of Ethan: Azariah.

Bible in Basic English
2:8 And the son of Ethan: Azariah.

Darby's English Translation
2:8 And the sons of Ethan: Azariah.

Douay Rheims Bible
2:8 The sons of Ethan: Azarias,

Noah Webster Bible
2:8 And the sons of Ethan; Azariah.

World English Bible
2:8 The sons of Ethan: Azariah.

Young's Literal Translation
2:8 And sons of Ethan: Azariah.

Modern Hebrew
ובני חצרון אשר
נולד־לו את־ירחמאל
ואת־רם ואת־כלובי׃

Paleo-Hebrew (Before 585 B.C.)
2:9

-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
2:9 VBNY ChTShUrVN 'aShUr NVLD-LV 'aTh-YUrChM'aL V'aTh-UrM V'aTh-KLVBY.

Latin Vulgate
2:9 filii autem Esrom qui nati sunt ei Ieremahel et Ram et Chalubi

King James Version
2:9 The sons also of Hezron, that were born unto him; Jerahmeel, and Ram, and Chelubai.

American Standard Version
2:9 The sons also of Hezron, that were born unto him: Jerahmeel, and Ram, and Chelubai.

Bible in Basic English
2:9 And the sons of Hezron, the offspring of his body: Jerahmeel and Ram and Chelubai.

Darby's English Translation
2:9 And the sons of Hezron, who were born to him: Jerahmeel, and Ram, and Chelubai.

Douay Rheims Bible
2:9 And the sons of Hesron that were born to him: Jerameel, and Ram, and Calubi.

Noah Webster Bible
2:9 The sons also of Hezron, that were born to him; Jerahmeel, and Ram, and Chelubai.

World English Bible
2:9 The sons also of Hezron, who were born to him: Jerahmeel, and Ram, and Chelubai.

Young's Literal Translation
2:9 And sons of Hezron who were born to him; Jerahmeel, and Ram, and Chelubai.

Modern Hebrew
ורם הוליד
את־עמינדב ועמינדב
הוליד את־נחשון
נשיא בני יהודה׃

Paleo-Hebrew (Before 585 B.C.)
2:10

-
-

.

Hebrew Transliterated
2:10 VUrM HVLYD 'aTh-'yMYNDB V'yMYNDB HVLYD 'aTh-NChShVN NShY'a BNY YHVDH.

Latin Vulgate
2:10 porro Ram genuit Aminadab Aminadab autem genuit Naasson principem filiorum Iuda

King James Version
2:10 And Ram begat Amminadab; and Amminadab begat Nahshon, prince of the children of Judah;

American Standard Version
2:10 And Ram begat Amminadab, and Amminadab begat Nahshon, prince of the children of Judah;

Bible in Basic English
2:10 And Ram was the father of Amminadab; and Amminadab was the father of Nahshon, chief of the children of Judah;

Darby's English Translation
2:10 And Ram begot Amminadab; and Amminadab begot Nahshon, prince of the children of Judah;

Douay Rheims Bible
2:10 And Ram beget Aminadab, and Aminadab beget Nahasson, prince of the children of Juda.

Noah Webster Bible
2:10 And Ram begat Amminadab; and Amminadab begat Nahshon, prince of the children of Judah;

World English Bible
2:10 Ram became the father of Amminadab, and Amminadab became the father of Nahshon, prince of the children of Judah;

Young's Literal Translation
2:10 And Ram begat Amminadab, and Amminadab begat Nahshon, prince of the sons of Judah;

Modern Hebrew
ונחשון הוליד
את־שלמא ושלמא
הוליד את־בעז׃

Paleo-Hebrew (Before 585 B.C.)
2:11

-
. -

Hebrew Transliterated
2:11 VNChShVN HVLYD 'aTh-ShLM'a VShLM'a HVLYD 'aTh-B'yZ.

Latin Vulgate
2:11 Naasson quoque genuit Salma de quo ortus est Boez

King James Version
2:11 And Nahshon begat Salma, and Salma begat Boaz,

American Standard Version
2:11 and Nahshon begat Salma, and Salma begat Boaz,

Bible in Basic English
2:11 And Nahshon was the father of Salma, and Salma was the father of Boaz,

Darby's English Translation
2:11 and Nahshon begot Salma, and Salma begot Boaz,

Douay Rheims Bible
2:11 And Nahasson beget Salma, the father of Boot.

Noah Webster Bible
2:11 And Nahshon begat Salma, and Salma begat Boaz,

World English Bible
2:11 and Nahshon became the father of Salma, and Salma became the father of Boaz,

Young's Literal Translation
2:11 and Nahshon begat Salma, and Salma begat Boaz,

Modern Hebrew
ובעז הוליד
את־עובד ועובד
הוליד את־ישי׃

Paleo-Hebrew (Before 585 B.C.)
2:12

-
. -

Hebrew Transliterated
2:12 VB'yZ HVLYD 'aTh-'yVBD V'yVBD HVLYD 'aTh-YShY.

Latin Vulgate
2:12 Boez vero genuit Obed qui et ipse genuit Isai

King James Version
2:12 And Boaz begat Obed, and Obed begat Jesse,

American Standard Version
2:12 and Boaz begat Obed, and Obed begat Jesse;

Bible in Basic English
2:12 And Boaz was the father of Obed, and Obed was the father of Jesse,

Darby's English Translation
2:12 and Boaz begot Obed, and Obed begot Jesse;

Douay Rheims Bible
2:12 And Boot beget Obed, and Obed beget Isai.

Noah Webster Bible
2:12 And Boaz begat Obed, and Obed begat Jesse,

World English Bible
2:12 and Boaz became the father of Obed, and Obed became the father of Jesse;

Young's Literal Translation
2:12 and Boaz begat Obed, and Obed begat Jesse;

Modern Hebrew
ואישי הוליד
את־בכרו את־אליאב
ואבינדב השני
ושמעא השלישי׃

Paleo-Hebrew (Before 585 B.C.)
2:13

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
2:13 V'aYShY HVLYD 'aTh-BKUrV 'aTh-'aLY'aB V'aBYNDB HShNY VShM'y'a HShLYShY.

Latin Vulgate
2:13 Isai autem genuit primogenitum Heliab secundum Abinadab tertium Samaa

King James Version
2:13 And Jesse begat his firstborn Eliab, and Abinadab the second, and Shimma the third,

American Standard Version
2:13 and Jesse begat his first-born Eliab, and Abinadab the second, and Shimea the third,

Bible in Basic English
2:13 And Jesse was the father of Eliab, his oldest son, and Abinadab, the second, and Shimea, the third,

Darby's English Translation
2:13 and Jesse begot his firstborn Eliab, and Abinadab the second, and Shimea the third,

Douay Rheims Bible
2:13 And Isai beget Eliab his firstborn, the second Abinadab, the third Simmaa,

Noah Webster Bible
2:13 And Jesse begat his first-born Eliab, and Abinadab the second, and Shimma the third,

World English Bible
2:13 and Jesse became the father of his firstborn Eliab, and Abinadab the second, and Shimea the third,

Young's Literal Translation
2:13 and Jesse begat his first-born Eliab, and Abinadab the second, and Shimea the third,

Modern Hebrew
נתנאל הרביעי רדי
החמישי׃

Paleo-Hebrew (Before 585 B.C.)
2:14

.

Hebrew Transliterated
2:14 NThN'aL HUrBY'yY UrDY HChMYShY.

Latin Vulgate
2:14 quartum Nathanahel quintum Raddai

King James Version
2:14 Nethaneel the fourth, Raddai the fifth,

American Standard Version
2:14 Nethanel the fourth, Raddai the fifth,

Bible in Basic English
2:14 Nethanel, the fourth, Raddai, the fifth,

Darby's English Translation
2:14 Nethaneel the fourth, Raddai the fifth,

Douay Rheims Bible
2:14 The fourth, Nathanael, the fifth Raddai,

Noah Webster Bible
2:14 Nethaneel the fourth, Raddai the fifth,

World English Bible
2:14 Nethanel the fourth, Raddai the fifth,

Young's Literal Translation
2:14 Nethaneel the fourth, Raddai the fifth,

Modern Hebrew
אצם הששי דויד
השבעי׃

Paleo-Hebrew (Before 585 B.C.)
2:15

.

Hebrew Transliterated
2:15 'aTShM HShShY DVYD HShB'yY.

Latin Vulgate
2:15 sextum Asom septimum David

King James Version
2:15 Ozem the sixth, David the seventh:

American Standard Version
2:15 Ozem the sixth, David the seventh;

Bible in Basic English
2:15 Ozem, the sixth, David, the seventh;

Darby's English Translation
2:15 Ozem the sixth, David the seventh;

Douay Rheims Bible
2:15 The sixth Asom, the seventh David.

Noah Webster Bible
2:15 Ozem the sixth, David the seventh:

World English Bible
2:15 Ozem the sixth, David the seventh;

Young's Literal Translation
2:15 Ozem the sixth, David the seventh,

Modern Hebrew
ואחיתיהם צרויה
ואביגיל ובני
צרויה אבשי ויואב
ועשה־אל שלשה׃

Paleo-Hebrew (Before 585 B.C.)
2:16

-
.

Hebrew Transliterated
2:16 V'aChYThYHM TShUrVYH V'aBYGYL VBNY TShUrVYH 'aBShY VYV'aB V'yShH-'aL ShLShH.

Latin Vulgate
2:16 quorum sorores fuerunt Sarvia et Abigail filii Sarviae Abisai Ioab et Asahel tres

King James Version
2:16 Whose sisters were Zeruiah, and Abigail. And the sons of Zeruiah; Abishai, and Joab, and Asahel, three.

American Standard Version
2:16 and their sisters were Zeruiah and Abigail. And the sons of Zeruiah: Abishai, and Joab, and Asahel, three.

Bible in Basic English
2:16 And their sisters were Zeruiah and Abigail. And Zeruiah had three sons: Abishai and Joab and Asahel.

Darby's English Translation
2:16 and their sisters were Zeruiah and Abigail. And the sons of Zeruiah: Abishai, and Joab, and Asahel, three.

Douay Rheims Bible
2:16 And their sisters were Sarvia, and Abigail. The sons of Sarvia: Abisai, Joab, and Asael, three.

Noah Webster Bible
2:16 Whose sisters were Zeruiah, and Abigail. And the sons of Zeruiah; Abishai, and Joab, and Asahel, three.

World English Bible
2:16 and their sisters were Zeruiah and Abigail. The sons of Zeruiah: Abishai, and Joab, and Asahel, three.

Young's Literal Translation
2:16 and their sisters Zeruiah and Abigail. And sons of Zeruiah: Abishai, and Joab, and Asah-El -- three.

Modern Hebrew
ואביגיל ילדה
את־עמשא ואבי עמשא
יתר הישמעאלי׃

Paleo-Hebrew (Before 585 B.C.)
2:17

-

.

Hebrew Transliterated
2:17 V'aBYGYL YLDH 'aTh-'yMSh'a V'aBY 'yMSh'a YThUr HYShM'y'aLY.

Latin Vulgate
2:17 Abigail autem genuit Amasa cuius pater fuit Iether Ismahelites

King James Version
2:17 And Abigail bare Amasa: and the father of Amasa was Jether the Ishmeelite.

American Standard Version
2:17 And Abigail bare Amasa; and the father of Amasa was Jether the Ishmaelite.

Bible in Basic English
2:17 And Abigail was the mother of Amasa; and the father of Amasa was Jether the Ishmaelite.

Darby's English Translation
2:17 And Abigail bore Amasa; and the father of Amasa was Jether the Ishmaelite.

Douay Rheims Bible
2:17 And Abigail bore Amasa, whose father was Jether the Ismahelite.

Noah Webster Bible
2:17 And Abigail bore Amasa: and the father of Amasa was Jether the Ishmaelite.

World English Bible
2:17 Abigail bore Amasa; and the father of Amasa was Jether the Ishmaelite.

Young's Literal Translation
2:17 And Abigail hath borne Amasa, and the father of Amasa is Jether the Ishmeelite.

Modern Hebrew
וכלב בן־חצרון
הוליד את־עזובה
אשה ואת־יריעות
ואלה בניה ישר
ושובב וארדון׃

Paleo-Hebrew (Before 585 B.C.)
2:18
-
-
-

.

Hebrew Transliterated
2:18 VKLB BN-ChTShUrVN HVLYD 'aTh-'yZVBH 'aShH V'aTh-YUrY'yVTh V'aLH BNYH YShUr VShVBB V'aUrDVN.

Latin Vulgate
2:18 Chaleb vero filius Esrom accepit uxorem nomine Azuba de qua genuit Ierioth fueruntque filii eius Iesar et Sobab et Ardon

King James Version
2:18 And Caleb the son of Hezron begat children of Azubah his wife, and of Jerioth: her sons are these; Jesher, and Shobab, and Ardon.

American Standard Version
2:18 And Caleb the son of Hezron begat children of Azubah his wife, and of Jerioth; and these were her sons: Jesher, and Shobab, and Ardon.

Bible in Basic English
2:18 And Caleb, the son of Hezron, had children by Azubah his wife, the daughter of Jerioth; and these were her sons: Jesher and Shobab and Ardon.

Darby's English Translation
2:18 And Caleb the son of Hezron had children by Azubah his wife, and by Jerioth: her sons are these: Jesher, and Shobab, and Ardon.

Douay Rheims Bible
2:18 And Caleb the son of Hesron took a wife named Azuba, of whom he had Jerioth: and her sons were Jaser, and Sobab, and Ardon.

Noah Webster Bible
2:18 And Caleb the son of Hezron begat children of Azubah his wife, and of Jerioth: her sons are these; Jesher, and Shobab, and Ardon.

World English Bible
2:18 Caleb the son of Hezron became the father of children of Azubah his wife, and of Jerioth; and these were her sons: Jesher, and Shobab, and Ardon.

Young's Literal Translation
2:18 And Caleb son of Hezron hath begotten Azubah, Isshah, and Jerioth; and these are her sons: Jesher, and Shobab, and Ardon.

Modern Hebrew
ותמת עזובה
ויקח־לו כלב
את־אפרת ותלד לו
את־חור׃

Paleo-Hebrew (Before 585 B.C.)
2:19

-
-
. -

Hebrew Transliterated
2:19 VThMTh 'yZVBH VYQCh-LV KLB 'aTh-'aPhUrTh VThLD LV 'aTh-ChVUr.

Latin Vulgate
2:19 cumque mortua fuisset Azuba accepit uxorem Chaleb Ephrath quae peperit ei Ur

King James Version
2:19 And when Azubah was dead, Caleb took unto him Ephrath, which bare him Hur.

American Standard Version
2:19 And Azubah died, and Caleb took unto him Ephrath, who bare him Hur.

Bible in Basic English
2:19 And after the death of Azubah, Caleb took as his wife Ephrath, who was the mother of Hur.

Darby's English Translation
2:19 And Azubah died, and Caleb took him Ephrath, and she bore him Hur.

Douay Rheims Bible
2:19 And when Azuba was dead, Caleb took to wife Ephrata: who bore him Hur.

Noah Webster Bible
2:19 And when Azubah was dead, Caleb took to him Ephrath, who bore to him Hur,

World English Bible
2:19 Azubah died, and Caleb took to him Ephrath, who bore him Hur.

Young's Literal Translation
2:19 And Azubah dieth, and Caleb taketh to him Ephrath, and she beareth to him Hur.

Modern Hebrew
וחור הוליד
את־אורי ואורי
הוליד את־בצלאל׃

Paleo-Hebrew (Before 585 B.C.)
2:20

-
. -

Hebrew Transliterated
2:20 VChVUr HVLYD 'aTh-'aVUrY V'aVUrY HVLYD 'aTh-BTShL'aL.

Latin Vulgate
2:20 porro Ur genuit Uri et Uri genuit Beselehel

King James Version
2:20 And Hur begat Uri, and Uri begat Bezaleel.

American Standard Version
2:20 And Hur begat Uri, and Uri begat Bezalel.

Bible in Basic English
2:20 And Hur was the father of Uri; and Uri was the father of Bezalel.

Darby's English Translation
2:20 And Hur begot Uri, and Uri begot Bezaleel.

Douay Rheims Bible
2:20 And Hur beget Uri: and Uri beget Bezeleel.

Noah Webster Bible
2:20 And Hur begat Uri, and Uri begat Bezaleel.

World English Bible
2:20 Hur became the father of Uri, and Uri became the father of Bezalel.

Young's Literal Translation
2:20 And Hur begat Uri, and Uri begat Bezaleel.

Modern Hebrew
ואחר בא חצרון
אל־בת־מכיר אבי
גלעד והוא לקחה
והוא בן־ששים שנה
ותלד לו את־שגוב׃

Paleo-Hebrew (Before 585 B.C.)
2:21

- [image] [image] -

-

. -

Hebrew Transliterated
2:21 V'aChUr B'a ChTShUrVN 'aL-BTh-MKYUr 'aBY GL'yD VHV'a LQChH VHV'a BN-ShShYM ShNH VThLD LV 'aTh-ShGVB.

Latin Vulgate
2:21 post haec ingressus est Esrom ad filiam Machir patris Galaad et accepit eam cum esset annorum sexaginta quae peperit ei Segub

King James Version
2:21 And afterward Hezron went in to the daughter of Machir the father of Gilead, whom he married when he was threescore years old; and she bare him Segub.

American Standard Version
2:21 And afterward Hezron went in to the daughter of Machir the father of Gilead, whom he took to wife when he was threescore years old; and she bare him Segub.

Bible in Basic English
2:21 And after that, Hezron had connection with the daughter of Machir, the father of Gilead, whom he took as his wife when he was sixty years old; and she had Segub by him.

Darby's English Translation
2:21 And afterwards Hezron went to the daughter of Machir, the father of Gilead, and he took her when he was sixty years old; and she bore him Segub.

Douay Rheims Bible
2:21 And afterwards Hesron went in to the daughter of Machir the father of Galaad, and took her to wife when he was threescore years old: and she bore him Segub.

Noah Webster Bible
2:21 And afterward Hezron went in to the daughter of Machir the father of Gilead, whom he married when he was sixty years old; and she bore him Segub.

World English Bible
2:21 Afterward Hezron went in to the daughter of Machir the father of Gilead, whom he took as wife when he was sixty years old; and she bore him Segub.

Young's Literal Translation
2:21 And afterwards hath Hezron gone in unto a daughter of Machir father of Gilead, and he hath taken her, and he is a son of sixty years, and she beareth to him Segub.

Modern Hebrew
ושגוב הוליד
את־יאיר ויהי־לו
עשרים ושלוש ערים
בארץ הגלעד׃

Paleo-Hebrew (Before 585 B.C.)
2:22

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
2:22 VShGVB HVLYD 'aTh-Y'aYUr VYHY-LV 'yShUrYM VShLVSh 'yUrYM B'aUrTSh HGL'yD.

Latin Vulgate
2:22 sed et Segub genuit Iair et possedit viginti tres civitates in terra Galaad

King James Version
2:22 And Segub begat Jair, who had three and twenty cities in the land of Gilead.

American Standard Version
2:22 And Segub begat Jair, who had three and twenty cities in the land of Gilead.

Bible in Basic English
2:22 And Segub was the father of Jair, who had twenty-three towns in the land of Gilead.

Darby's English Translation
2:22 And Segub begot Jair, who had twenty-three cities in the land of Gilead;

Douay Rheims Bible
2:22 And Segub beget Jair, and he had three and twenty cities in the land of Galaad.

Noah Webster Bible
2:22 And Segub begat Jair, who had three and twenty cities in the land of Gilead.

World English Bible
2:22 Segub became the father of Jair, who had twenty-three cities in the land of Gilead.

Young's Literal Translation
2:22 And Segub begat Jair, and he hath twenty and three cities in the land of Gilead,

Modern Hebrew
ויקח גשור־וארם
את־חות יאיר מאתם
את־קנת ואת־בנתיה
ששים עיר כל־ אלה
בני מכיר
אבי־גלעד׃

Paleo-Hebrew (Before 585 B.C.)
2:23
-
-
-
-
-

. -

Hebrew Transliterated
2:23 VYQCh GShVUr-V'aUrM 'aTh-ChVTh Y'aYUr M'aThM 'aTh-QNTh V'aTh-BNThYH ShShYM 'yYUr KL- 'aLH BNY MKYUr 'aBY-GL'yD.

Latin Vulgate
2:23 cepitque Gessur et Aram oppida Iair et Canath et viculos eius sexaginta civitatum omnes isti filii Machir patris Galaad

King James Version
2:23 And he took Geshur, and Aram, with the towns of Jair, from them, with Kenath, and the towns thereof, even threescore cities. All these belonged to the sons of Machir the father of Gilead.

American Standard Version
2:23 And Geshur and Aram took the towns of Jair from them, with Kenath, and the villages thereof, even threescore cities. All these were the sons of Machir the father of Gilead.

Bible in Basic English
2:23 And Geshur and Aram took the tent-towns of Jair from them, with Kenath and the small places round it, even sixty towns. All these were the sons of Machir, the father of Gilead.

Darby's English Translation
2:23 and Geshur and Aram took the villages of Jair from them, with Kenath and its dependent towns, sixty cities. All these were sons of Machir the father of Gilead.

Douay Rheims Bible
2:23 And he took Gessur, and Aram the towns of Jair, and Canath, and the villages thereof, threescore cities. All these, the sons of Machir father of Galaad.

Noah Webster Bible
2:23 And he took Geshur, and Aram, with the towns of Jair, from them, with Kenath and its towns, even sixty cities. All these belonged to the sons of Machir, the father of Gilead.

World English Bible
2:23 Geshur and Aram took the towns of Jair from them, with Kenath, and the villages of it, even sixty cities. All these were the sons of Machir the father of Gilead.

Young's Literal Translation
2:23 and he taketh Geshur and Aram, the small villages of Jair, from them, with Kenath and its small towns, sixty cities -- all these belonged to the sons of Machir father of Gilead.

Modern Hebrew
ואחר מות־חצרון
בכלב אפרתה ואשת
חצרון אביה ותלד
לו את־אשחור אבי
תקוע׃

Paleo-Hebrew (Before 585 B.C.)
2:24
-

-
.

Hebrew Transliterated
2:24 V'aChUr MVTh-ChTShUrVN BKLB 'aPhUrThH V'aShTh ChTShUrVN 'aBYH VThLD LV 'aTh-'aShChVUr 'aBY ThQV'y.

Latin Vulgate
2:24 cum autem mortuus esset Esrom ingressus est Chaleb ad Ephrata habuit quoque Esrom uxorem Abia quae peperit ei Assur patrem Thecue

King James Version
2:24 And after that Hezron was dead in Calebephratah, then Abiah Hezron's wife bare him Ashur the father of Tekoa.

American Standard Version
2:24 And after that Hezron was dead in Caleb-ephrathah, then Abijah Hezron`s wife bare him Ashhur the father of Tekoa.

Bible in Basic English
2:24 And after the death of Hezron, Caleb had connection with Ephrath, his father Hezron's wife, and she gave birth to his son Asshur, the father of Tekoa.

Darby's English Translation
2:24 And after the death of Hezron in Caleb-Ephratah, Abijah, Hezron`s wife, bore him Ashhur, the father of Tekoa.

Douay Rheims Bible
2:24 And when Hesron was dead, Caleb went in to Ephrata. Hesron also had to wife Abia who bore him Ashur the father of Thecua.

Noah Webster Bible
2:24 And after that Hezron was dead in Caleb-ephratah, then Abiah Hezron's wife bore him Ashur the father of Tekoa.

World English Bible
2:24 After that Hezron was dead in Caleb-ephrathah, then Abijah Hezron`s wife bore him Ashhur the father of Tekoa.

Young's Literal Translation
2:24 And after the death of Hezron in Caleb-Ephratah, then the wife of Hezron, Abijah, even beareth to him Asshur, father of Tekoa.

Modern Hebrew
ויהיו בני־ירחמאל
בכור חצרון הבכור
רם ובונה וארן
ואצם אחיה׃

Paleo-Hebrew (Before 585 B.C.)
2:25
-

.

Hebrew Transliterated
2:25 VYHYV BNY-YUrChM'aL BKVUr ChTShUrVN HBKVUr UrM VBVNH V'aUrN V'aTShM 'aChYH.

Latin Vulgate
2:25 nati sunt autem filii Hieramehel primogeniti Esrom Ram primogenitus eius et Buna et Aran et Asom et Ahia

King James Version
2:25 And the sons of Jerahmeel the firstborn of Hezron were, Ram the firstborn, and Bunah, and Oren, and Ozem, and Ahijah.

American Standard Version
2:25 And the sons of Jerahmeel the first-born of Hezron were Ram the first-born, and Bunah, and Oren, and Ozem, Ahijah.

Bible in Basic English
2:25 And the sons of Jerahmeel, the oldest son of Hezron, were Ram, the oldest, and Bunah and Oren and Ozem and Ahijah.

Darby's English Translation
2:25 And the sons of Jerahmeel the firstborn of Hezron were: Ram the firstborn, and Bunah, and Oren, and Ozem, of Ahijah.

Douay Rheims Bible
2:25 And the sons of Jerameel the firstborn of Hesron, were Ram his firstborn, and Buna, and Aram, and Asom, and Achia.

Noah Webster Bible
2:25 And the sons of Jerahmeel the first-born of Hezron were, Ram the first-born, and Bunah, and Oren, and Ozem, and Ahijah.

World English Bible
2:25 The sons of Jerahmeel the firstborn of Hezron were Ram the firstborn, and Bunah, and Oren, and Ozem, Ahijah.

Young's Literal Translation
2:25 And sons of Jerahmeel, first-born of Hezron, are: the first-born Ram, and Bunah, and Oren, and Ozem, Ahijah.

Modern Hebrew
ותהי אשה אחרת
לירחמאל ושמה עטרה
היא אם אונם׃

Paleo-Hebrew (Before 585 B.C.)
2:26

.

Hebrew Transliterated
2:26 VThHY 'aShH 'aChUrTh LYUrChM'aL VShMH 'yTUrH HY'a 'aM 'aVNM.

Latin Vulgate
2:26 duxit quoque uxorem alteram Hieramehel nomine Atara quae fuit mater Onam

King James Version
2:26 Jerahmeel had also another wife, whose name was Atarah; she was the mother of Onam.

American Standard Version
2:26 And Jerahmeel had another wife, whose name was Atarah; she was the mother of Onam.

Bible in Basic English
2:26 And Jerahmeel had another wife, whose name was Atarah: she was the mother of Onam.

Darby's English Translation
2:26 And Jerahmeel had another wife, whose name was Atarah; she was the mother of Onam.

Douay Rheims Bible
2:26 And Jerameel married another wife, named Atara, who was the mother of Onam.

Noah Webster Bible
2:26 Jerahmeel had also another wife, whose name was Atarah; she was the mother of Onam.

World English Bible
2:26 Jerahmeel had another wife, whose name was Atarah; she was the mother of Onam.

Young's Literal Translation
2:26 And Jerahmeel hath another wife, and her name is Atarah, she is mother of Onam.

Modern Hebrew
ויהיו בני־רם בכור
ירחמאל מעץ וימין
ועקר׃

Paleo-Hebrew (Before 585 B.C.)
2:27
-

.

Hebrew Transliterated
2:27 VYHYV BNY-UrM BKVUr YUrChM'aL M'yTSh VYMYN V'yQUr.

Latin Vulgate
2:27 sed et filii Ram primogeniti Hieramehel fuerunt Moos et Iamin et Achar

King James Version
2:27 And the sons of Ram the firstborn of Jerahmeel were, Maaz, and Jamin, and Eker.

American Standard Version
2:27 And the sons of Ram the first-born of Jerahmeel were Maaz, and Jamin, and Eker.

Bible in Basic English
2:27 And the sons of Ram, the oldest son of Jerahmeel, were Maaz and Jamin and Eker.

Darby's English Translation
2:27 And the sons of Ram, the firstborn of Jerahmeel, were Maaz, and Jamin, and Eker.

Douay Rheims Bible
2:27 And the sons of Ram the firstborn of Jerameel, were Moos, Jamin, and Achar.

Noah Webster Bible
2:27 And the sons of Ram the first-born of Jerahmeel were, Maaz, and Jamin, and Eker.

World English Bible
2:27 The sons of Ram the firstborn of Jerahmeel were Maaz, and Jamin, and Eker.

Young's Literal Translation
2:27 And sons of Ram, first-born of Jerahmeel, are Maaz, and Jamin, and Eker.

Modern Hebrew
ויהיו בני־אונם
שמי וידע ובני שמי
נדב ואבישור׃

Paleo-Hebrew (Before 585 B.C.)
2:28
-

.

Hebrew Transliterated
2:28 VYHYV BNY-'aVNM ShMY VYD'y VBNY ShMY NDB V'aBYShVUr.

Latin Vulgate
2:28 Onam autem habuit filios Semmei et Iada filii autem Semmei Nadab et Abisur

King James Version
2:28 And the sons of Onam were, Shammai, and Jada. And the sons of Shammai; Nadab, and Abishur.

American Standard Version
2:28 And the sons of Onam were Shammai, and Jada. And the sons of Shammai: Nadab, and Abishur.

Bible in Basic English
2:28 And the sons of Onam were Shammai and Jada; and the sons of Shammai: Nadab and Abishur.

Darby's English Translation
2:28 And the sons of Onam were Shammai and Jada. And the sons of Shammai: Nadab and Abishur.

Douay Rheims Bible
2:28 And Onam had sons Semei, and Jada. And the sons of Semei: Nadab, and Abisur.

Noah Webster Bible
2:28 And the sons of Onam were, Shammai, and Jada. And the sons of Shammai; Nadab, and Abishur.

World English Bible
2:28 The sons of Onam were Shammai, and Jada. The sons of Shammai: Nadab, and Abishur.

Young's Literal Translation
2:28 And sons of Onam are Shammai and Jada. And sons of Shammai: Nadab and Abishur.

Modern Hebrew
ושם אשת אבישור
אביהיל ותלד לו
את־אחבן
ואת־מוליד׃

Paleo-Hebrew (Before 585 B.C.)
2:29

. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
2:29 VShM 'aShTh 'aBYShVUr 'aBYHYL VThLD LV 'aTh-'aChBN V'aTh-MVLYD.

Latin Vulgate
2:29 nomen vero uxoris Abisur Abiail quae peperit Ahobban et Molid

King James Version
2:29 And the name of the wife of Abishur was Abihail, and she bare him Ahban, and Molid.

American Standard Version
2:29 And the name of the wife of Abishur was Abihail; and she bare him Ahban, and Molid.

Bible in Basic English
2:29 And the name of Abishur's wife was Abihail; and she had Ahban and Molid by him.

Darby's English Translation
2:29 And the name of the wife of Abishur was Abihail, and she bore him Ahban and Molid.

Douay Rheims Bible
2:29 And the name of Abisur's wife was Abihail, who bore him Ahobban, and Molid.

Noah Webster Bible
2:29 And the name of the wife of Abishur was Abihail; and she bore him Ahban, and Molid.

World English Bible
2:29 The name of the wife of Abishur was Abihail; and she bore him Ahban, and Molid.

Young's Literal Translation
2:29 And the name of the wife of Abishur is Abihail, and she beareth to him Ahban and Molid.

Modern Hebrew
ובני נדב סלד
ואפים וימת סלד לא
בנים׃

Paleo-Hebrew (Before 585 B.C.)
2:30

.

Hebrew Transliterated
2:30 VBNY NDB SLD V'aPhYM VYMTh SLD L'a BNYM.

Latin Vulgate
2:30 filii autem Nadab fuerunt Saled et Apphaim mortuus est autem Saled absque liberis

King James Version
2:30 And the sons of Nadab; Seled, and Appaim: but Seled died without children.

American Standard Version
2:30 And the sons of Nadab: Seled, and Appaim; but Seled died without children.

Bible in Basic English
2:30 And the sons of Nadab: Seled and Appaim; but Seled came to his end without sons.

Darby's English Translation
2:30 And the sons of Nadab: Seled and Appaim; and Seled died without sons.

Douay Rheims Bible
2:30 And the sons of Nadab were Saled, and Apphaim. And Saled died without children.

Noah Webster Bible
2:30 And the sons of Nadab; Seled, and Appaim: but Seled died without children.

World English Bible
2:30 The sons of Nadab: Seled, and Appaim; but Seled died without children.

Young's Literal Translation
2:30 And sons of Nadab: Seled, and Appaim; and Seled dieth without sons.

Modern Hebrew
ובני אפים ישעי
ובני ישעי ששן
ובני ששן אחלי׃

Paleo-Hebrew (Before 585 B.C.)
2:31

.

Hebrew Transliterated
2:31 VBNY 'aPhYM YSh'yY VBNY YSh'yY ShShN VBNY ShShN 'aChLY.

Latin Vulgate
2:31 filius vero Apphaim Iesi qui Iesi genuit Sesan porro Sesan genuit Oholi

King James Version
2:31 And the sons of Appaim; Ishi. And the sons of Ishi; Sheshan. And the children of Sheshan; Ahlai.

American Standard Version
2:31 And the sons of Appaim: Ishi. And the sons of Ishi: Sheshan. And the sons of Sheshan: Ahlai.

Bible in Basic English
2:31 And the sons of Appaim: Ishi. And the sons of Ishi: Sheshan. And the sons of Sheshan: Ahlai.

Darby's English Translation
2:31 And the sons of Appaim: Jishi; and the sons of Jishi: Sheshan; and the sons of Sheshan: Ahlai.

Douay Rheims Bible
2:31 But the son of Apphaim was Jesi: and Jesi beget Sesan. And Sesan beget Oholai.

Noah Webster Bible
2:31 And the sons of Appaim; Ishi. And the sons of Ishi; Sheshan. And the children of Sheshan; Ahlai.

World English Bible
2:31 The sons of Appaim: Ishi. The sons of Ishi: Sheshan. The sons of Sheshan: Ahlai.

Young's Literal Translation
2:31 And sons of Appaim: Ishi. And sons of Ishi: Sheshan. And sons of Sheshan: Ahlai.

Modern Hebrew
ובני ידע אחי שמי
יתר ויונתן וימת
יתר לא בנים׃

Paleo-Hebrew (Before 585 B.C.)
2:32

.

Hebrew Transliterated
2:32 VBNY YD'y 'aChY ShMY YThUr VYVNThN VYMTh YThUr L'a BNYM.

Latin Vulgate
2:32 filii autem Iada fratris Semmei Iether et Ionathan sed et Iether mortuus est absque liberis

King James Version
2:32 And the sons of Jada the brother of Shammai; Jether, and Jonathan: and Jether died without children.

American Standard Version
2:32 And the sons of Jada the brother of Shammai: Jether, and Jonathan; and Jether died without children.

Bible in Basic English
2:32 And the sons of Jada, the brother of Shammai: Jether and Jonathan; and Jether came to his end without sons.

Darby's English Translation
2:32 And the sons of Jada, the brother of Shammai: Jether and Jonathan; and Jether died without sons.

Douay Rheims Bible
2:32 And the sons of Jada the brother of Semei : Jether and Jonathan. And Jether also died without children.

Noah Webster Bible
2:32 And the sons of Jada the brother of Shammai; Jether, and Jonathan: and Jether died without children.

World English Bible
2:32 The sons of Jada the brother of Shammai: Jether, and Jonathan; and Jether died without children.

Young's Literal Translation
2:32 And sons of Jada, brother of Shammai: Jether, and Jonathan: and Jether dieth without sons.

Modern Hebrew
ובני יונתן פלת
וזזא אלה היו בני
ירחמאל׃

Paleo-Hebrew (Before 585 B.C.)
2:33

.

Hebrew Transliterated
2:33 VBNY YVNThN PhLTh VZZ'a 'aLH HYV BNY YUrChM'aL.

Latin Vulgate
2:33 porro Ionathan genuit Phaleth et Ziza isti fuerunt filii Hieramehel

King James Version
2:33 And the sons of Jonathan; Peleth, and Zaza. These were the sons of Jerahmeel.

American Standard Version
2:33 And the sons of Jonathan: Peleth, and Zaza. These were the sons of Jerahmeel.

Bible in Basic English
2:33 And the sons of Jonathan: Peleth and Zaza. These were the sons of Jerahmeel.

Darby's English Translation
2:33 And the sons of Jonathan: Peleth and Zaza. These were the sons of Jerahmeel.

Douay Rheims Bible
2:33 But Jonathan beget Phaleth, and Ziza, These were the sons of Jerameel.

Noah Webster Bible
2:33 And the sons of Jonathan; Peleth, and Zaza. These were the sons of Jerahmeel.

World English Bible
2:33 The sons of Jonathan: Peleth, and Zaza. These were the sons of Jerahmeel.

Young's Literal Translation
2:33 And sons of Jonathan: Peleth, and Zaza. These were sons of Jerahmeel.

Modern Hebrew
ולא־היה לששן בנים
כי אם־בנות ולששן
עבד מצרי ושמו
ירחע׃

Paleo-Hebrew (Before 585 B.C.)
2:34
-

-

.

Hebrew Transliterated
2:34 VL'a-HYH LShShN BNYM KY 'aM-BNVTh VLShShN 'yBD MTShUrY VShMV YUrCh'y.

Latin Vulgate
2:34 Sesan autem non habuit filios sed filias et servum aegyptium nomine Ieraa

King James Version
2:34 Now Sheshan had no sons, but daughters. And Sheshan had a servant, an Egyptian, whose name was Jarha.

American Standard Version
2:34 Now Sheshan had no sons, but daughters. And Sheshan had a servant, an Egyptian, whose name was Jarha.

Bible in Basic English
2:34 Now Sheshan had no sons, but only daughters. And Sheshan had an Egyptian servant, whose name was Jarha.

Darby's English Translation
2:34 And Sheshan had no sons, but daughters; and Sheshan had an Egyptian servant, whose name was Jarha;

Douay Rheims Bible
2:34 And Sesan had no sons, but daughters and a servant an Egyptian, named Jeraa.

Noah Webster Bible
2:34 Now Sheshan had no sons, but daughters. And Sheshan had a servant, an Egyptian, whose name was Jarha.

World English Bible
2:34 Now Sheshan had no sons, but daughters. Sheshan had a servant, an Egyptian, whose name was Jarha.

Young's Literal Translation
2:34 And Sheshan had no sons, but daughters, and Sheshan hath a servant, an Egyptian, and his name is Jarha,

Modern Hebrew
ויתן ששן את־בתו
לירחע עבדו לאשה
ותלד לו את־עתי׃

Paleo-Hebrew (Before 585 B.C.)
2:35

-

. -

Hebrew Transliterated
2:35 VYThN ShShN 'aTh-BThV LYUrCh'y 'yBDV L'aShH VThLD LV 'aTh-'yThY.

Latin Vulgate
2:35 deditque ei filiam suam uxorem quae peperit ei Eththei

King James Version
2:35 And Sheshan gave his daughter to Jarha his servant to wife; and she bare him Attai.

American Standard Version
2:35 And Sheshan gave his daughter to Jarha his servant to wife; and she bare him Attai.

Bible in Basic English
2:35 And Sheshan gave his daughter to Jarha, his servant, as a wife; and she had Attai by him.

Darby's English Translation
2:35 and Sheshan gave his daughter to Jarha his servant as wife, and she bore him Attai.

Douay Rheims Bible
2:35 And he gave him his daughter to wife: and she bore him Ethei.

Noah Webster Bible
2:35 And Sheshan gave his daughter to Jarha his servant for a wife; and she bore him Attai.

World English Bible
2:35 Sheshan gave his daughter to Jarha his servant as wife; and she bore him Attai.

Young's Literal Translation
2:35 and Sheshan giveth his daughter to Jarha his servant for a wife, and she beareth to him Attai;

Modern Hebrew
ועתי הליד את־נתן
ונתן הוליד
את־זבד׃

Paleo-Hebrew (Before 585 B.C.)
2:36

-
. -

Hebrew Transliterated
2:36 V'yThY HLYD 'aTh-NThN VNThN HVLYD 'aTh-ZBD.

Latin Vulgate
2:36 Eththei autem genuit Nathan et Nathan genuit Zabad

King James Version
2:36 And Attai begat Nathan, and Nathan begat Zabad,

American Standard Version
2:36 And Attai begat Nathan, and Nathan begat Zabad,

Bible in Basic English
2:36 And Attai was the father of Nathan, and Nathan was the father of Zabad,

Darby's English Translation
2:36 And Attai begot Nathan, and Nathan begot Zabad,

Douay Rheims Bible
2:36 And Ethei begot Nathan, and Nathan beget Zabad.

Noah Webster Bible
2:36 And Attai begat Nathan, and Nathan begat Zabad,

World English Bible
2:36 Attai became the father of Nathan, and Nathan became the father of Zabad,

Young's Literal Translation
2:36 and Attai begat Nathan, and Nathan begat Zabad,

Modern Hebrew
וזבד הוליד
את־אפלל ואפלל
הוליד את־עובד׃

Paleo-Hebrew (Before 585 B.C.)
2:37

-
. -

Hebrew Transliterated
2:37 VZBD HVLYD 'aTh-'aPhLL V'aPhLL HVLYD 'aTh-'yVBD.

Latin Vulgate
2:37 Zabad quoque genuit Ophlal et Ophlal genuit Obed

King James Version
2:37 And Zabad begat Ephlal, and Ephlal begat Obed,

American Standard Version
2:37 and Zabad begat Ephlal, and Ephlal begat Obed,

Bible in Basic English
2:37 And Zabad was the father of Ephlal, and Ephlal was the father of Obed,

Darby's English Translation
2:37 and Zabad begot Ephlal, and Ephlal begot Obed,

Douay Rheims Bible
2:37 And Zabad beget Ophlal, and Ophlal beget Obed.

Noah Webster Bible
2:37 And Zabad begat Ephlal, and Ephlal begat Obed,

World English Bible
2:37 and Zabad became the father of Ephlal, and Ephlal became the father of Obed,

Young's Literal Translation
2:37 and Zabad begat Ephlal, and Ephlal begat Obed,

Modern Hebrew
ועובד הוליד
את־יהוא ויהוא
הוליד את־עזריה׃

Paleo-Hebrew (Before 585 B.C.)
2:38

-
. -

Hebrew Transliterated
2:38 V'yVBD HVLYD 'aTh-YHV'a VYHV'a HVLYD 'aTh-'yZUrYH.

Latin Vulgate
2:38 Obed genuit Ieu Ieu genuit Azariam

King James Version
2:38 And Obed begat Jehu, and Jehu begat Azariah,

American Standard Version
2:38 and Obed begat Jehu, and Jehu begat Azariah,

Bible in Basic English
2:38 And Obed was the father of Jehu, and Jehu was the father of Azariah,

Darby's English Translation
2:38 and Obed begot Jehu, and Jehu begot Azariah,

Douay Rheims Bible
2:38 Obed beget Jehu, Jehu beget Azarias.

Noah Webster Bible
2:38 And Obed begat Jehu, and Jehu begat Azariah,

World English Bible
2:38 and Obed became the father of Jehu, and Jehu became the father of Azariah,

Young's Literal Translation
2:38 and Obed begat Jehu,

Modern Hebrew
ועזריה הליד
את־חלץ וחלץ הליד
את־אלעשה׃

Paleo-Hebrew (Before 585 B.C.)
2:39

-
. -

Hebrew Transliterated
2:39 V'yZUrYH HLYD 'aTh-ChLTSh VChLTSh HLYD 'aTh-'aL'yShH.

Latin Vulgate
2:39 Azarias genuit Helles Helles genuit Elasa

King James Version
2:39 And Azariah begat Helez, and Helez begat Eleasah,

American Standard Version
2:39 and Azariah begat Helez, and Helez begat Eleasah,

Bible in Basic English
2:39 And Azariah was the father of Helez, and Helez was the father of Eleasah,

Darby's English Translation
2:39 and Azariah begot Helez, and Helez begot Elasah,

Douay Rheims Bible
2:39 Azarias beget Helles, and Helles begot Elasa.

Noah Webster Bible
2:39 And Azariah begat Helez, and Helez begat Eleasah,

World English Bible
2:39 and Azariah became the father of Helez, and Helez became the father of Eleasah,

Young's Literal Translation
2:39 and Jehu begat Azariah, and Azariah begat Helez, and Helez begat Eleasah,

Modern Hebrew
ואלעשה הליד
את־ססמי וססמי
הליד את־שלום׃

Paleo-Hebrew (Before 585 B.C.)
2:40

-
. -

Hebrew Transliterated
2:40 V'aL'yShH HLYD 'aTh-SSMY VSSMY HLYD 'aTh-ShLVM.

Latin Vulgate
2:40 Elasa genuit Sisamoi Sisamoi genuit Sellum

King James Version
2:40 And Eleasah begat Sisamai, and Sisamai begat Shallum,

American Standard Version
2:40 and Eleasah begat Sismai, and Sismai begat Shallum,

Bible in Basic English
2:40 And Eleasah was the father of Sismai, and Sismai was the father of Shallum,

Darby's English Translation
2:40 and Elasah begot Sismai, and Sismai begot Shallum,

Douay Rheims Bible
2:40 Elasa beget Sisamoi, Sisamoi beget Sellum,

Noah Webster Bible
2:40 And Eleasah begat Sisamai, and Sisamai begat Shallum,

World English Bible
2:40 and Eleasah became the father of Sismai, and Sismai became the father of Shallum,

Young's Literal Translation
2:40 and Eleasah begat Sismai, and Sismai begat Shallum,

Modern Hebrew
ושלום הוליד
את־יקמיה ויקמיה
הליד את־אלישמע׃

Paleo-Hebrew (Before 585 B.C.)
2:41

-
. -

Hebrew Transliterated
2:41 VShLVM HVLYD 'aTh-YQMYH VYQMYH HLYD 'aTh-'aLYShM'y.

Latin Vulgate
2:41 Sellum genuit Icamian Icamian genuit Elisama

King James Version
2:41 And Shallum begat Jekamiah, and Jekamiah begat Elishama.

American Standard Version
2:41 and Shallum begat Jekamiah, and Jekamiah begat Elishama.

Bible in Basic English
2:41 And Shallum was the father of Jekamiah, and Jekamiah was the father of Elishama.

Darby's English Translation
2:41 and Shallum begot Jekamiah, and Jekamiah begot Elishama.

Douay Rheims Bible
2:41 Sellum beget Icamia, and Icamia begot Elisama.

Noah Webster Bible
2:41 And Shallum begat Jekamiah, and Jekamiah begat Elishama.

World English Bible
2:41 and Shallum became the father of Jekamiah, and Jekamiah became the father of Elishama.

Young's Literal Translation
2:41 and Shallum begat Jekamiah, and Jekamiah begat Elishama.

Modern Hebrew
ובני כלב אחי
ירחמאל מישע בכרו
הוא אבי־זיף ובני
מרשה אבי חברון׃

Paleo-Hebrew (Before 585 B.C.)
2:42

-

.

Hebrew Transliterated
2:42 VBNY KLB 'aChY YUrChM'aL MYSh'y BKUrV HV'a 'aBY-ZYPh VBNY MUrShH 'aBY ChBUrVN.

Latin Vulgate
2:42 filii autem Chaleb fratris Hieramehel Mosa primogenitus eius ipse est pater Ziph et filii Maresa patris Hebron

King James Version
2:42 Now the sons of Caleb the brother of Jerahmeel were, Mesha his firstborn, which was the father of Ziph; and the sons of Mareshah the father of Hebron.

American Standard Version
2:42 And the sons of Caleb the brother of Jerahmeel were Mesha his first-born, who was the father of Ziph; and the sons of Mareshah the father of Hebron.

Bible in Basic English
2:42 And the sons of Caleb, the brother of Jerahmeel, were Mareshah, his oldest son, who was the father of Ziph and Hebron.

Darby's English Translation
2:42 And the sons of Caleb the brother of Jerahmeel were Mesha his firstborn, who was the father of Ziph; and the sons of Mareshah the father of Hebron.

Douay Rheims Bible
2:42 Now the sons of Caleb the brother of Jerameel were Mesa his firstborn, who was the father of Siph: and the sons of Maresa father of Hebron.

Noah Webster Bible
2:42 Now the sons of Caleb the brother of Jerahmeel were, Mesha his first-born, who was the father of Ziph; and the sons of Mareshah the father of Hebron.

World English Bible
2:42 The sons of Caleb the brother of Jerahmeel were Mesha his firstborn, who was the father of Ziph; and the sons of Mareshah the father of Hebron.

Young's Literal Translation
2:42 And sons of Caleb brother of Jerahmeel: Mesha his first-born, he is father of Ziph; and sons of Mareshah: Abi-Hebron.

Modern Hebrew
ובני חברון קרח
ותפח ורקם ושמע׃

Paleo-Hebrew (Before 585 B.C.)
2:43

.

Hebrew Transliterated
2:43 VBNY ChBUrVN QUrCh VThPhCh VUrQM VShM'y.

Latin Vulgate
2:43 porro filii Hebron Core et Thapphu et Recem et Samma

King James Version
2:43 And the sons of Hebron; Korah, and Tappuah, and Rekem, and Shema.

American Standard Version
2:43 And the sons of Hebron: Korah, and Tappuah, and Rekem, and Shema.

Bible in Basic English
2:43 And the sons of Hebron: Korah and Tappuah and Rekem and Shema.

Darby's English Translation
2:43 And the sons of Hebron: Korah, and Tappuah, and Rekem, and Shema.

Douay Rheims Bible
2:43 And the sons of Hebron, Core, and Thaphua, and Recem, and Samma.

Noah Webster Bible
2:43 And the sons of Hebron; Korah, and Tappuah, and Rekem, and Shema.

World English Bible
2:43 The sons of Hebron: Korah, and Tappuah, and Rekem, and Shema.

Young's Literal Translation
2:43 And sons of Hebron: Korah, and Tappuah, and Rekem, and Shema.

Modern Hebrew
ושמע הוליד את־רחם
אבי ירקעם ורקם
הוליד את־שמי׃

Paleo-Hebrew (Before 585 B.C.)
2:44

-

. -

Hebrew Transliterated
2:44 VShM'y HVLYD 'aTh-UrChM 'aBY YUrQ'yM VUrQM HVLYD 'aTh-ShMY.

Latin Vulgate
2:44 Samma autem genuit Raam patrem Iercaam et Recem genuit Semmei

King James Version
2:44 And Shema begat Raham, the father of Jorkoam: and Rekem begat Shammai.

American Standard Version
2:44 And Shema begat Raham, the father of Jorkeam; and Rekem begat Shammai.

Bible in Basic English
2:44 And Shema was the father of Raham, the father of Jorkeam, and Rekem was the father of Shammai.

Darby's English Translation
2:44 And Shema begot Raham, the father of Jorkeam. And Rekem begot Shammai;

Douay Rheims Bible
2:44 And Samma beget Raham, the father of Jercaam, and Recem beget Sammai.

Noah Webster Bible
2:44 And Shema begat Raham, the father of Jorkoam: and Rekem begat Shammai.

World English Bible
2:44 Shema became the father of Raham, the father of Jorkeam; and Rekem became the father of Shammai.

Young's Literal Translation
2:44 And Shema begat Raham father of Jorkoam, and Rekem begat Shammai.

Modern Hebrew
ובן־שמי מעון
ומעון אבי
בית־צור׃

Paleo-Hebrew (Before 585 B.C.)
2:45
-

. -

Hebrew Transliterated
2:45 VBN-ShMY M'yVN VM'yVN 'aBY BYTh-TShVUr.

Latin Vulgate
2:45 filius Semmei Maon et Maon pater Bethsur

King James Version
2:45 And the son of Shammai was Maon: and Maon was the father of Bethzur.

American Standard Version
2:45 And the son of Shammai was Maon; and Maon was the father of Beth-zur.

Bible in Basic English
2:45 And the son of Shammai was Maon; and Maon was the father of Beth-zur.

Darby's English Translation
2:45 and the son of Shammai was Maon; and Maon was the father of Beth-zur.

Douay Rheims Bible
2:45 The son of Sammai, Maon: and Maon the father of Bethsur.

Noah Webster Bible
2:45 And the son of Shammai was Maon: and Maon was the father of Beth-zur.

World English Bible
2:45 The son of Shammai was Maon; and Maon was the father of Beth-zur.

Young's Literal Translation
2:45 And a son of Shammai is Maon, and Maon is father of Beth-Zur.

Modern Hebrew
ועיפה פילגש כלב
ילדה את־חרן
ואת־מוצא ואת־גזז
וחרן הליד את־
גזז׃

Paleo-Hebrew (Before 585 B.C.)
2:46

- [image] [image] [image] [image] [image] [image] -
-
-
.

Hebrew Transliterated
2:46 V'yYPhH PhYLGSh KLB YLDH 'aTh-ChUrN V'aTh-MVTSh'a V'aTh-GZZ VChUrN HLYD 'aTh- GZZ.

Latin Vulgate
2:46 Epha autem concubina Chaleb peperit Arran et Musa et Gezez porro Arran genuit Gezez

King James Version
2:46 And Ephah, Caleb's concubine, bare Haran, and Moza, and Gazez: and Haran begat Gazez.

American Standard Version
2:46 And Ephah, Caleb`s concubine, bare Haran, and Moza, and Gazez; and Haran begat Gazez.

Bible in Basic English
2:46 And Ephah, Caleb's servant-wife, had Haran and Moza and Gazez; and Haran was the father of Gazez.

Darby's English Translation
2:46 And Ephah, Caleb`s concubine, bore Haran, and Moza, and Gazez; and Haran begot Gazez.

Douay Rheims Bible
2:46 And Epha the concubine of Caleb bore Haran, and Mesa, and Gezez. And Haran beget Gezez.

Noah Webster Bible
2:46 And Ephah, Caleb's concubine, bore Haran, and Moza, and Gazez: and Haran begat Gazez.

World English Bible
2:46 Ephah, Caleb`s concubine, bore Haran, and Moza, and Gazez; and Haran became the father of Gazez.

Young's Literal Translation
2:46 And Ephah concubine of Caleb bare Haran, and Moza, and Gazez; and Haran begat Gazez.

Modern Hebrew
ובני יהדי רגם
ויותם וגישן ופלט
ועיפה ושעף׃

Paleo-Hebrew (Before 585 B.C.)
2:47

.

Hebrew Transliterated
2:47 VBNY YHDY UrGM VYVThM VGYShN VPhLT V'yYPhH VSh'yPh.

Latin Vulgate
2:47 filii Iadai Regom et Iotham et Gesum et Phaleth et Epha et Saaph

King James Version
2:47 And the sons of Jahdai; Regem, and Jotham, and Geshan, and Pelet, and Ephah, and Shaaph.

American Standard Version
2:47 And the sons of Jahdai: Regem, and Jothan, and Geshan, and Pelet, and Ephah, and Shaaph.

Bible in Basic English
2:47 And the sons of Jahdai: Regem and Jotham and Geshan and Pelet and Ephah and Shaaph.

Darby's English Translation
2:47 And the sons of Jehdai: Regem, and Jotham, and Geshan, and Pelet, and Ephah, and Shaaph.

Douay Rheims Bible
2:47 And the sons of Jahaddai, Rogom, and Joathan, and Gesan, and Phalet, and Epha, and Saaph.

Noah Webster Bible
2:47 And the sons of Jahdai; Regem, and Jotham, and Geshan, and Pelet, and Ephah, and Shaaph.

World English Bible
2:47 The sons of Jahdai: Regem, and Jothan, and Geshan, and Pelet, and Ephah, and Shaaph.

Young's Literal Translation
2:47 And sons of Jahdai: Regem, and Jotham, and Geshem, and Pelet, and Ephah, and Shaaph.

Modern Hebrew
פלגש כלב מעכה ילד
שבר ואת־תרחנה׃

Paleo-Hebrew (Before 585 B.C.)
2:48

. -

Hebrew Transliterated
2:48 PhLGSh KLB M'yKH YLD ShBUr V'aTh-ThUrChNH.

Latin Vulgate
2:48 concubina Chaleb Maacha peperit Saber et Tharana

King James Version
2:48 Maachah, Caleb's concubine, bare Sheber, and Tirhanah.

American Standard Version
2:48 Maacah, Caleb`s concubine, bare Sheber and Tirhanah.

Bible in Basic English
2:48 Maacah, Caleb's servant-wife, was the mother of Sheber and Tirhanah,

Darby's English Translation
2:48 Maachah, Caleb`s concubine, bore Sheber and Tirhanah;

Douay Rheims Bible
2:48 And Maacha the concubine of Caleb bore Saber, and Tharana.

Noah Webster Bible
2:48 Maachah, Caleb's concubine, bore Sheber, and Tirhanah.

World English Bible
2:48 Maacah, Caleb`s concubine, bore Sheber and Tirhanah.

Young's Literal Translation
2:48 The concubine of Caleb, Maachah, bare Sheber and Tirhanah;

Modern Hebrew
ותלד שעף אבי
מדמנה את־שוא אבי
מכבנה ואבי גבעא
ובת־כלב עכסה׃

Paleo-Hebrew (Before 585 B.C.)
2:49

-

-
.

Hebrew Transliterated
2:49 VThLD Sh'yPh 'aBY MDMNH 'aTh-ShV'a 'aBY MKBNH V'aBY GB'y'a VBTh-KLB 'yKSH.

Latin Vulgate
2:49 genuit autem Saaph pater Madmena Sue patrem Machbena et patrem Gabaa filia vero Chaleb fuit Achsa

King James Version
2:49 She bare also Shaaph the father of Madmannah, Sheva the father of Machbenah, and the father of Gibea: and the daughter of Caleb was Achsah.

American Standard Version
2:49 She bare also Shaaph the father of Madmannah, Sheva the father of Machbena, and the father of Gibea; and the daughter of Caleb was Achsah.

Bible in Basic English
2:49 And Shaaph, the father of Madmannah, Sheva, the father of Machbena and the father of Gibea; and Caleb's daughter was Achsah. These were the sons of Caleb.

Darby's English Translation
2:49 and she bore Shaaph the father of Madmannah, Sheva the father of Machbena and the father of Gibea. And the daughter of Caleb was Achsah.

Douay Rheims Bible
2:49 And Saaph the father of Madmena beget Sue the father of Machbena, and the father of Gabaa. And the daughter of Caleb was Achsa.

Noah Webster Bible
2:49 She bore also Shaaph the father of Madmannah, Sheva the father of Machbenah, and the father of Gibea: and the daughter of Caleb was Achsah.

World English Bible
2:49 She bore also Shaaph the father of Madmannah, Sheva the father of Machbena, and the father of Gibea; and the daughter of Caleb was Achsah.

Young's Literal Translation
2:49 and she beareth Shaaph father of Madmannah, Sheva father of Machbenah, and father of Gibea; and a daughter of Caleb is Achsa.

Modern Hebrew
אלה היו בני כלב
בן־חור בכור אפרתה
שובל אבי קרית
יערים׃

Paleo-Hebrew (Before 585 B.C.)
2:50

-

.

Hebrew Transliterated
2:50 'aLH HYV BNY KLB BN-ChVUr BKVUr 'aPhUrThH ShVBL 'aBY QUrYTh Y'yUrYM.

Latin Vulgate
2:50 hii erant filii Chaleb filii Ur primogeniti Ephrata Sobal pater Cariathiarim

King James Version
2:50 These were the sons of Caleb the son of Hur, the firstborn of Ephratah; Shobal the father of Kirjathjearim,

American Standard Version
2:50 These were the sons of Caleb, the son of Hur, the first-born of Ephrathah: Shobal the father of Kiriath-jearim,

Bible in Basic English
2:50 The sons of Hur, the oldest son of Ephrathah; Shobal, the father of Kiriath-jearim,

Darby's English Translation
2:50 These are the sons of Caleb. The sons of Hur, the firstborn of Ephratah: Shobal the father of Kirjath-jearim,

Douay Rheims Bible
2:50 These were the sons of Caleb, the son of Hur the firstborn of Ephrata, Sobal the father of Cariathiarim.

Noah Webster Bible
2:50 These were the sons of Caleb the son of Hur, the first-born of Ephratah; Shobal the father of Kirjath-jearim,

World English Bible
2:50 These were the sons of Caleb, the son of Hur, the firstborn of Ephrathah: Shobal the father of Kiriath-jearim,

Young's Literal Translation
2:50 These were sons of Caleb son of Hur, first-born of Ephrathah: Shobal father of Kirjath-Jearim,

Modern Hebrew
שלמא אבי בית־לחם
חרף אבי בית־גדר׃

Paleo-Hebrew (Before 585 B.C.)
2:51

-
. -

Hebrew Transliterated
2:51 ShLM'a 'aBY BYTh-LChM ChUrPh 'aBY BYTh-GDUr.

Latin Vulgate
2:51 Salma pater Bethleem Ariph pater Bethgader

King James Version
2:51 Salma the father of Bethlehem, Hareph the father of Bethgader.

American Standard Version
2:51 Salma the father of Beth-lehem, Hareph the father of Beth-gader.

Bible in Basic English
2:51 Salma, the father of Beth-lehem, Hareph, the father of Beth-gader.

Darby's English Translation
2:51 Salma the father of Bethlehem, Hareph the father of Beth-gader.

Douay Rheims Bible
2:51 Salma the father of Bethlehem, Hariph the father of Bethgader.

Noah Webster Bible
2:51 Salma the father of Beth-lehem, Hareph the father of Beth-gader.

World English Bible
2:51 Salma the father of Beth-lehem, Hareph the father of Beth-gader.

Young's Literal Translation
2:51 Salma father of Beth-Lehem, Hareph father of Beth-Gader.

Modern Hebrew
ויהיו בנים לשובל
אבי קרית יערים
הראה חצי המנחות׃

Paleo-Hebrew (Before 585 B.C.)
2:52

.

Hebrew Transliterated
2:52 VYHYV BNYM LShVBL 'aBY QUrYTh Y'yUrYM HUr'aH ChTShY HMNChVTh.

Latin Vulgate
2:52 fuerunt autem filii Sobal patris Cariathiarim qui videbat dimidium requietionum

King James Version
2:52 And Shobal the father of Kirjathjearim had sons; Haroeh, and half of the Manahethites.

American Standard Version
2:52 And Shobal the father of Kiriath-jearim had sons: Haroeh, half of the Menuhoth.

Bible in Basic English
2:52 And Shobal, the father of Kiriath-jearim, had sons: Haroeh, half of the Manahathites.

Darby's English Translation
2:52 And Shobal the father of Kirjath-jearim had sons: Haroeh, Hazi-Hammenuhoth.

Douay Rheims Bible
2:52 And Sobal the father of Cariathiarim had sons: he that saw half of the places of rest.

Noah Webster Bible
2:52 And Shobal the father of Kirjath-jearim had sons; Haroeh, and half of the Manahethites.

World English Bible
2:52 Shobal the father of Kiriath-jearim had sons: Haroeh, half of the Menuhoth.

Young's Literal Translation
2:52 And there are sons to Shobal father of Kirjath-Jearim: Haroeh, half of the Menuhothite;

Modern Hebrew
ומשפחות קרית
יערים היתרי
והפותי והשמתי
והמשרעי מאלה יצאו
הצרעתי והאשתאלי׃

Paleo-Hebrew (Before 585 B.C.)
2:53

.

Hebrew Transliterated
2:53 VMShPhChVTh QUrYTh Y'yUrYM HYThUrY VHPhVThY VHShMThY VHMShUr'yY M'aLH YTSh'aV HTShUr'yThY VH'aShTh'aLY.

Latin Vulgate
2:53 et de cognatione Cariathiarim Iethrei et Apphutei et Semathei et Maserei ex his egressi sunt Saraitae et Esthaolitae

King James Version
2:53 And the families of Kirjathjearim; the Ithrites, and the Puhites, and the Shumathites, and the Mishraites; of them came the Zareathites, and the Eshtaulites.

American Standard Version
2:53 And the families of Kiriath-jearim: The Ithrites, and the Puthites, and the Shumathites, and the Mishraites; of them came the Zorathites and the Eshtaolites.

Bible in Basic English
2:53 And the families of Kiriath-jearim: the Ithrites and the Puthites and the Shumathites and the Mishraites; from them came the Zorathites and the Eshtaolites.

Darby's English Translation
2:53 And the families of Kirjath-jearim were the Jithrites, and the Puthites, and the Shumathites, and the Mishraites; of them came the Zoreathites and the Eshtaolites.

Douay Rheims Bible
2:53 And of the kindred of Cariathiarim, the Jethrites, and Aphuthites, and Semathites, and Maserites. Of them came the Saraites, and Esthaolites.

Noah Webster Bible
2:53 And the families of Kirjath-jearim; the Ithrites, and the Puhites, and the Shumathites, and the Mishraites; of them came the Zereathites, and the Eshtaulites.

World English Bible
2:53 The families of Kiriath-jearim: The Ithrites, and the Puthites, and the Shumathites, and the Mishraites; of them came the Zorathites and the Eshtaolites.

Young's Literal Translation
2:53 and the families of Kirjath-Jearim: the Ithrite, and the Puhite, and the Shumathite, and the Mishraite: from these went out the Zareathite, and the Eshtaulite.

Modern Hebrew
בני שלמא בית לחם
ונטופתי עטרות בית
יואב וחצי המנחתי
הצרעי׃

Paleo-Hebrew (Before 585 B.C.)
2:54

.

Hebrew Transliterated
2:54 BNY ShLM'a BYTh LChM VNTVPhThY 'yTUrVTh BYTh YV'aB VChTShY HMNChThY HTShUr'yY.

Latin Vulgate
2:54 filii Salma Bethleem et Netophathi coronae domus Ioab et dimidium requietionis Sarai

King James Version
2:54 The sons of Salma; Bethlehem, and the Netophathites, Ataroth, the house of Joab, and half of the Manahethites, the Zorites.

American Standard Version
2:54 The sons of Salma: Beth-lehem, and the Netophathites, Atroth-beth-joab, and half of the Manahathites, the Zorites.

Bible in Basic English
2:54 The sons of Salma: Beth-lehem and the Netophathites, Atroth-beth-Joab and half of the Manahathites, the Zorites.

Darby's English Translation
2:54 The sons of Salma: Bethlehem, and the Netophathites. Atroth-Beth-Joab, and the Hazi-Hammana-hethites, the Zorites;

Douay Rheims Bible
2:54 The sons of Salma, Bethlehem, and Netophathi, the crowns of the house of Joab, and half of the place of rest of Sarai.

Noah Webster Bible
2:54 The sons of Salma; Beth-lehem, and the Netophathites, Ataroth, the house of Joab, and half of the Menahethites, the Zorites.

World English Bible
2:54 The sons of Salma: Beth-lehem, and the Netophathites, Atroth-beth-joab, and half of the Manahathites, the Zorites.

Young's Literal Translation
2:54 Sons of Salma: Beth-Lehem, and the Netophathite, Atroth, Beth-Joab, and half of the Menuhothite, the Zorite;

Modern Hebrew
ומשפחות ספרים
ישבו יעבץ תרעתים
שמעתים שוכתים המה
הקינים הבאים מחמת
אבי בית־רכב׃

Paleo-Hebrew (Before 585 B.C.)
2:55

. -

Hebrew Transliterated
2:55 VMShPhChVTh SPhUrYM YShBV Y'yBTSh ThUr'yThYM ShM'yThYM ShVKThYM HMH HQYNYM HB'aYM MChMTh 'aBY BYTh-UrKB.

Latin Vulgate
2:55 cognationes quoque scribarum habitantium in Iabis canentes atque resonantes et in tabernaculis commorantes hii sunt Cinei qui venerunt de calore patris domus Rechab

King James Version
2:55 And the families of the scribes which dwelt at Jabez; the Tirathites, the Shimeathites, and Suchathites. These are the Kenites that came of Hemath, the father of the house of Rechab.

American Standard Version
2:55 And the families of scribes that dwelt at Jabez: the Tirathites, the Shimeathites, the Sucathites. These are the Kenites that came of Hammath, the father of the house of Rechab.

Bible in Basic English
2:55 And the families of scribes who were living at Jabez: the Tirathites, the Shimeathites, the Sucathites. These are the Kenites, the offspring of Hammath, the father of the family of Rechab.

Darby's English Translation
2:55 and the families of the scribes who dwelt at Jabez: the Tireathites, the Shimeathites, the Suchathites. These are the Kenites that came of Hammath, the father of the house of Rechab.

Douay Rheims Bible
2:55 And the families of the scribes that dwell in Jabes, singing and making melody, and abiding in tents. These are the Cinites, who came of Calor (Chamath) father of the house of Rechab,

Noah Webster Bible
2:55 And the families of the scribes who dwelt at Jabez; the Tirathites, the Shimeathites, and Suchathites. These are the Kenites that came of Hemath, the father of the house of Rechab.

World English Bible
2:55 The families of scribes who lived at Jabez: the Tirathites, the Shimeathites, the Sucathites. These are the Kenites who came of Hammath, the father of the house of Rechab.

Young's Literal Translation
2:55 and the families of the scribes the inhabitants of Jabez: Tirathites, Shimeathites, Suchathites. They are the Kenites, those coming of Hammath father of the house of Rechab.

1st Chronicles 3


1st Chronicles Chapter 3 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Chronicles 2

The First Book of the Chronicles

Chapter 3

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24
Modern Hebrew
ואלה היו בני דויד
אשר נולד־לו
בחברון הבכור אמנן
לאחינעם היזרעאלית
שני דניאל לאביגיל
הכרמלית׃

Paleo-Hebrew (Before 585 B.C.)
3:1

-

.

Hebrew Transliterated
3:1 V'aLH HYV BNY DVYD 'aShUr NVLD-LV BChBUrVN HBKVUr 'aMNN L'aChYN'yM HYZUr'y'aLYTh ShNY DNY'aL L'aBYGYL HKUrMLYTh.

Latin Vulgate
3:1 David vero hos habuit filios qui ei nati sunt in Hebron primogenitum Amnon ex Achinaam Iezrahelitide secundum Danihel de Abigail Carmelitide

King James Version
3:1 Now these were the sons of David, which were born unto him in Hebron; the firstborn Amnon, of Ahinoam the Jezreelitess; the second Daniel, of Abigail the Carmelitess:

American Standard Version
3:1 Now these were the sons of David, that were born unto him in Hebron: the first-born, Amnon, of Ahinoam the Jezreelitess; the second, Daniel, of Abigail the Carmelitess;

Bible in Basic English
3:1 Now these were David's sons, whose birth took place in Hebron: the oldest Amnon, by Ahinoam of Jezreel; the second Daniel, by Abigail the Carmelite woman;

Darby's English Translation
3:1 And these are the sons of David, who were born to him in Hebron: the firstborn, Amnon, of Ahinoam the Jizreelitess; the second, Daniel, of Abigail the Carmelitess;

Douay Rheims Bible
3:1 Now these were the sons of David that were born to him in Hebron: the firstborn Amnon of Achinoam the Jezrahelitess, the second Daniel of Abigail the Carmelitess.

Noah Webster Bible
3:1 Now these were the sons of David, who were born to him in Hebron; the first-born Amnon, of Ahinoam the Jezreelitess; the second Daniel, of Abigail the Carmelitess:

World English Bible
3:1 Now these were the sons of David, who were born to him in Hebron: the firstborn, Amnon, of Ahinoam the Jezreelitess; the second, Daniel, of Abigail the Carmelitess;

Young's Literal Translation
3:1 And these were sons of David, who were born to him in Hebron: the first-born Amnon, of Ahinoam the Jezreelitess; second Daniel, of Abigail the Carmelitess;

Modern Hebrew
השלשי לאבשלום
בן־מעכה בת־תלמי
מלך גשור הרביעי
אדניה בן־חגית׃

Paleo-Hebrew (Before 585 B.C.)
3:2

- [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
3:2 HShLShY L'aBShLVM BN-M'yKH BTh-ThLMY MLK GShVUr HUrBY'yY 'aDNYH BN-ChGYTh.

Latin Vulgate
3:2 tertium Absalom filium Maacha filiae Tholmei regis Gessur quartum Adoniam filium Aggith

King James Version
3:2 The third, Absalom the son of Maachah the daughter of Talmai king of Geshur: the fourth, Adonijah the son of Haggith:

American Standard Version
3:2 the third, Absalom the son of Maacah the daughter of Talmai king of Geshur; the fourth, Adonijah the son of Haggith;

Bible in Basic English
3:2 The third Absalom, the son of Maacah, the daughter of Talmai, king of Geshur; the fourth Adonijah, the son of Haggith;

Darby's English Translation
3:2 the third, Absalom the son of Maachah, daughter of Talmai king of Geshur; the fourth, Adonijah the son of Haggith;

Douay Rheims Bible
3:2 The third Absalom the son of Maacha the daughter of Tolmai king of Gessur, the fourth Adonias the son of Aggith,

Noah Webster Bible
3:2 The third, Absalom the son of Maachah the daughter of Talmai king of Geshur: the fourth, Adonijah the son of Haggith:

World English Bible
3:2 the third, Absalom the son of Maacah the daughter of Talmai king of Geshur; the fourth, Adonijah the son of Haggith;

Young's Literal Translation
3:2 the third Absalom, son of Maachah daughter of Talmai king of Geshur; the fourth Adonijah, son of Haggith;

Modern Hebrew
החמישי שפטיה
לאביטל הששי יתרעם
לעגלה אשתו׃

Paleo-Hebrew (Before 585 B.C.)
3:3

.

Hebrew Transliterated
3:3 HChMYShY ShPhTYH L'aBYTL HShShY YThUr'yM L'yGLH 'aShThV.

Latin Vulgate
3:3 quintum Saphatiam ex Abital sextum Iethraam de Egla uxore sua

King James Version
3:3 The fifth, Shephatiah of Abital: the sixth, Ithream by Eglah his wife.

American Standard Version
3:3 the fifth, Shephatiah of Abital; the sixth, Ithream by Eglah his wife:

Bible in Basic English
3:3 The fifth Shephatiah, by Abital; the sixth Ithream, by Eglah his wife.

Darby's English Translation
3:3 the fifth, Shephatiah of Abital; the sixth, Ithream, of Eglah his wife:

Douay Rheims Bible
3:3 The fifth Saphatias of Abital, the sixth Jethrahem of Egla, his wife.

Noah Webster Bible
3:3 The fifth, Shephatiah of Abital: the sixth, Ithream by Eglah his wife.

World English Bible
3:3 the fifth, Shephatiah of Abital; the sixth, Ithream by Eglah his wife:

Young's Literal Translation
3:3 the fifth Shephatiah, of Abital; the sixth Ithream, of Eglah his wife.

Modern Hebrew
ששה נולד־לו
בחברון וימלך־שם
שבע שנים וששה
חדשים ושלשים
ושלוש שנה מלך
בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
3:4
-
-

.

Hebrew Transliterated
3:4 ShShH NVLD-LV BChBUrVN VYMLK-ShM ShB'y ShNYM VShShH ChDShYM VShLShYM VShLVSh ShNH MLK BYUrVShLM.

Latin Vulgate
3:4 sex ergo nati sunt ei in Hebron ubi regnavit septem annis et sex mensibus triginta autem et tribus annis regnavit in Hierusalem

King James Version
3:4 These six were born unto him in Hebron; and there he reigned seven years and six months: and in Jerusalem he reigned thirty and three years.

American Standard Version
3:4 six were born unto him in Hebron; and there he reigned seven years and six months. And in Jerusalem he reigned thirty and three years;

Bible in Basic English
3:4 He had six sons in Hebron; he was ruling there for seven years and six months, and in Jerusalem for thirty-three years.

Darby's English Translation
3:4 six were born to him in Hebron. And there he reigned seven years and six months. And in Jerusalem he reigned thirty-three years.

Douay Rheims Bible
3:4 So six sons were born to him in Hebron, where he reigned seven years and six months. And in Jerusalem he reigned three and thirty years.

Noah Webster Bible
3:4 These six were born to him in Hebron; and there he reigned seven years and six months: and in Jerusalem he reigned thirty and three years.

World English Bible
3:4 six were born to him in Hebron; and there he reigned seven years and six months. In Jerusalem he reigned thirty-three years;

Young's Literal Translation
3:4 Six have been borne to him in Hebron, and he reigneth there seven years and six months, and thirty and three years he hath reigned in Jerusalem.

Modern Hebrew
ואלה נולדו־לו
בירושלים שמעא
ושובב ונתן ושלמה
ארבעה לבת־שוע בת־
עמיאל׃

Paleo-Hebrew (Before 585 B.C.)
3:5
-

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
3:5 V'aLH NVLDV-LV BYUrVShLYM ShM'y'a VShVBB VNThN VShLMH 'aUrB'yH LBTh-ShV'y BTh- 'yMY'aL.

Latin Vulgate
3:5 porro in Hierusalem nati sunt ei filii Samaa et Sobab et Nathan et Salomon quattuor de Bethsabee filia Amihel

King James Version
3:5 And these were born unto him in Jerusalem; Shimea, and Shobab, and Nathan, and Solomon, four, of Bathshua the daughter of Ammiel:

American Standard Version
3:5 and these were born unto him in Jerusalem: Shimea, and Shobab, and Nathan, and Solomon, four, of Bath-shua the daughter of Ammiel;

Bible in Basic English
3:5 And in Jerusalem he had four sons, Shimea and Shobab and Nathan and Solomon, by Bath-shua, the daughter of Ammiel;

Darby's English Translation
3:5 And these were born to him in Jerusalem: Shimea, and Shobab, and Nathan, and Solomon, four, of Bath-shua the daughter of Ammiel;

Douay Rheims Bible
3:5 And these sons were born to him in Jerusalem: Simmaa, and Sobab, and Nathan, and Solomon, four of Bethsabee the daughter of Ammiel.

Noah Webster Bible
3:5 And these were born to him in Jerusalem; Shimea, and Shobab, and Nathan, and Solomon, four, of Bath-shua the daughter of Ammiel:

World English Bible
3:5 and these were born to him in Jerusalem: Shimea, and Shobab, and Nathan, and Solomon, four, of Bath-shua the daughter of Ammiel;

Young's Literal Translation
3:5 And these were born to him in Jerusalem: Shimea, and Shobab, and Nathan, and Solomon -- four, of Bath-Sheba daughter of Ammiel:

Modern Hebrew
ויבחר ואלישמע
ואליפלט׃

Paleo-Hebrew (Before 585 B.C.)
3:6

.

Hebrew Transliterated
3:6 VYBChUr V'aLYShM'y V'aLYPhLT.

Latin Vulgate
3:6 Iebaar quoque et Elisama

King James Version
3:6 Ibhar also, and Elishama, and Eliphelet,

American Standard Version
3:6 and Ibhar, and Elishama, and Eliphelet,

Bible in Basic English
3:6 And Ibhar and Elishama and Eliphelet

Darby's English Translation
3:6 and Ibhar, and Elishama, and Eliphelet,

Douay Rheims Bible
3:6 Jebaar also and Elisama,

Noah Webster Bible
3:6 Ibhar also, and Elishama, and Eliphelet,

World English Bible
3:6 and Ibhar, and Elishama, and Eliphelet,

Young's Literal Translation
3:6 also Ibhar, and Elishama, and Eliphelet,

Modern Hebrew
ונגה ונפג ויפיע׃

Paleo-Hebrew (Before 585 B.C.)
3:7

.

Hebrew Transliterated
3:7 VNGH VNPhG VYPhY'y.

Latin Vulgate
3:7 et Eliphalet et Noge et Napheg et Iaphie

King James Version
3:7 And Nogah, and Nepheg, and Japhia,

American Standard Version
3:7 and Nogah, and Nepheg, and Japhia,

Bible in Basic English
3:7 And Nogah and Nepheg and Japhia

Darby's English Translation
3:7 and Nogah, and Nepheg, and Japhia,

Douay Rheims Bible
3:7 And Eliphaleeh, and Noge, and Nepheg, and Japhia,

Noah Webster Bible
3:7 And Nogah, and Nepheg, and Japhia,

World English Bible
3:7 and Nogah, and Nepheg, and Japhia,

Young's Literal Translation
3:7 and Nogah, and Nepheg, and Japhia,

Modern Hebrew
ואלישמע ואלידע
ואליפלט תשעה׃

Paleo-Hebrew (Before 585 B.C.)
3:8

.

Hebrew Transliterated
3:8 V'aLYShM'y V'aLYD'y V'aLYPhLT ThSh'yH.

Latin Vulgate
3:8 necnon Elisama et Heliade et Eliphalet novem

King James Version
3:8 And Elishama, and Eliada, and Eliphelet, nine.

American Standard Version
3:8 and Elishama, and Eliada, and Eliphelet, nine.

Bible in Basic English
3:8 And Elishama and Eliada and Eliphelet, nine.

Darby's English Translation
3:8 and Elishama, and Eliada, and Eliphelet, nine:

Douay Rheims Bible
3:8 And Elisama, and Eliada, and Elipheleth, nine:

Noah Webster Bible
3:8 And Elishama, and Eliada, and Eliphelet, nine.

World English Bible
3:8 and Elishama, and Eliada, and Eliphelet, nine.

Young's Literal Translation
3:8 and Elishama, and Eliada, and Eliphelet, nine.

Modern Hebrew
כל בני דויד מלבד
בני־פילגשים ותמר
אחותם׃

Paleo-Hebrew (Before 585 B.C.)
3:9

-
.

Hebrew Transliterated
3:9 KL BNY DVYD MLBD BNY-PhYLGShYM VThMUr 'aChVThM.

Latin Vulgate
3:9 omnes hii filii David absque filiis concubinarum habuerunt sororem Thamar

King James Version
3:9 These were all the sons of David, beside the sons of the concubines, and Tamar their sister.

American Standard Version
3:9 All these were the sons of David, besides the sons of the concubines; and Tamar was their sister.

Bible in Basic English
3:9 All these were the sons of David, in addition to the sons of his servant-wives; and Tamar was their sister.

Darby's English Translation
3:9 all were sons of David, besides the sons of the concubines; and Tamar was their sister.

Douay Rheims Bible
3:9 All these the sons of David, beside the sons of the concubines: and they had a sister Thamar.

Noah Webster Bible
3:9 These were all the sons of David, besides the sons of the concubines, and Tamar their sister.

World English Bible
3:9 All these were the sons of David, besides the sons of the concubines; and Tamar was their sister.

Young's Literal Translation
3:9 All are sons of David, apart from sons of the concubines, and Tamar their sister.

Modern Hebrew
ובן־שלמה רחבעם
אביה בנו אסא בנו
יהושפט בנו׃

Paleo-Hebrew (Before 585 B.C.)
3:10
-

.

Hebrew Transliterated
3:10 VBN-ShLMH UrChB'yM 'aBYH BNV 'aS'a BNV YHVShPhT BNV.

Latin Vulgate
3:10 filius autem Salomonis Roboam cuius Abia filius genuit Asa de hoc quoque natus est Iosaphat

King James Version
3:10 And Solomon's son was Rehoboam, Abia his son, Asa his son, Jehoshaphat his son,

American Standard Version
3:10 And Solomon`s son was Rehoboam, Abijah his son, Asa his son, Jehoshaphat his son,

Bible in Basic English
3:10 And Solomon's son was Rehoboam, Abijah was his son, Asa his son, Jehoshaphat his son,

Darby's English Translation
3:10 And Solomon`s son was Rehoboam; Abijah his son, Asa his son, Jehoshaphat his son,

Douay Rheims Bible
3:10 And Solomon's son was Roboam: whose son Abia beget Asa. And his son was Josaphat,

Noah Webster Bible
3:10 And Solomon's son was Rehoboam, Abia his son, Asa his son, Jehoshaphat his son,

World English Bible
3:10 Solomon`s son was Rehoboam, Abijah his son, Asa his son, Jehoshaphat his son,

Young's Literal Translation
3:10 And the son of Solomon is Rehoboam, Abijah his son, Asa his son, Jehoshaphat his son,

Modern Hebrew
יורם בנו אחזיהו
בנו יואש בנו׃

Paleo-Hebrew (Before 585 B.C.)
3:11

.

Hebrew Transliterated
3:11 YVUrM BNV 'aChZYHV BNV YV'aSh BNV.

Latin Vulgate
3:11 pater Ioram qui Ioram genuit Ohoziam ex quo ortus est Ioas

King James Version
3:11 Joram his son, Ahaziah his son, Joash his son,

American Standard Version
3:11 Joram his son, Ahaziah his son, Joash his son,

Bible in Basic English
3:11 Joram his son, Ahaziah his son, Joash his son,

Darby's English Translation
3:11 Joram his son, Ahaziah his son, Joash his son,

Douay Rheims Bible
3:11 The father of Joram: and Joram be- got Ochozias, of whom was born Joas:

Noah Webster Bible
3:11 Joram his son, Ahaziah his son, Joash his son,

World English Bible
3:11 Joram his son, Ahaziah his son, Joash his son,

Young's Literal Translation
3:11 Joram his son, Ahaziah his son, Joash his son,

Modern Hebrew
אמציהו בנו עזריה
בנו יותם בנו׃

Paleo-Hebrew (Before 585 B.C.)
3:12

.

Hebrew Transliterated
3:12 'aMTShYHV BNV 'yZUrYH BNV YVThM BNV.

Latin Vulgate
3:12 et huius Amasias filius genuit Azariam porro Azariae filius Ioatham

King James Version
3:12 Amaziah his son, Azariah his son, Jotham his son,

American Standard Version
3:12 Amaziah his son, Azariah his son, Jotham his son,

Bible in Basic English
3:12 Amaziah his son, Azariah his son, Jotham his son,

Darby's English Translation
3:12 Amaziah his son, Azariah his son, Jotham his son,

Douay Rheims Bible
3:12 And his son Amasias begot Azarias. And Joathan the son of Azarias

Noah Webster Bible
3:12 Amaziah his son, Azariah his son, Jotham his son,

World English Bible
3:12 Amaziah his son, Azariah his son, Jotham his son,

Young's Literal Translation
3:12 Amaziah his son, Azariah his son, Jotham his son,

Modern Hebrew
אחז בנו חזקיהו
בנו מנשה בנו׃

Paleo-Hebrew (Before 585 B.C.)
3:13

.

Hebrew Transliterated
3:13 'aChZ BNV ChZQYHV BNV MNShH BNV.

Latin Vulgate
3:13 procreavit Achaz patrem Ezechiae de quo natus est Manasses

King James Version
3:13 Ahaz his son, Hezekiah his son, Manasseh his son,

American Standard Version
3:13 Ahaz his son, Hezekiah his son, Manasseh his son,

Bible in Basic English
3:13 Ahaz his son, Hezekiah his son, Manasseh his son,

Darby's English Translation
3:13 Ahaz his son, Hezekiah his son, Manasseh his son,

Douay Rheims Bible
3:13 Beget Achaz, the father of Ezechias, of whom was born Manasses.

Noah Webster Bible
3:13 Ahaz his son, Hezekiah his son, Manasseh his son,

World English Bible
3:13 Ahaz his son, Hezekiah his son, Manasseh his son,

Young's Literal Translation
3:13 Ahaz his son, Hezekiah his son, Manasseh his son,

Modern Hebrew
אמון בנו יאשיהו
בנו׃

Paleo-Hebrew (Before 585 B.C.)
3:14

.

Hebrew Transliterated
3:14 'aMVN BNV Y'aShYHV BNV.

Latin Vulgate
3:14 sed et Manasses genuit Amon patrem Iosiae

King James Version
3:14 Amon his son, Josiah his son.

American Standard Version
3:14 Amon his son, Josiah his son.

Bible in Basic English
3:14 Amon his son, Josiah his son.

Darby's English Translation
3:14 Amon his son, Josiah his son.

Douay Rheims Bible
3:14 And Manasses beget Amen the father of Josias.

Noah Webster Bible
3:14 Amon his son, Josiah his son.

World English Bible
3:14 Amon his son, Josiah his son.

Young's Literal Translation
3:14 Amon his son, Josiah his son.

Modern Hebrew
ובני יאשיהו הבכור
יוחנן השני
יהויקים השלשי
צדקיהו הרביעי
שלום׃

Paleo-Hebrew (Before 585 B.C.)
3:15

.

Hebrew Transliterated
3:15 VBNY Y'aShYHV HBKVUr YVChNN HShNY YHVYQYM HShLShY TShDQYHV HUrBY'yY ShLVM.

Latin Vulgate
3:15 filii autem Iosiae fuerunt primogenitus Iohanan secundus Ioacim tertius Sedecias quartus Sellum

King James Version
3:15 And the sons of Josiah were, the firstborn Johanan, the second Jehoiakim, the third Zedekiah, the fourth Shallum.

American Standard Version
3:15 And the sons of Josiah: the first-born Johanan, the second Jehoiakim, the third Zedekiah, the fourth Shallum.

Bible in Basic English
3:15 And the sons of Josiah: the oldest Johanan, the second Jehoiakim, the third Zedekiah, the fourth Shallum.

Darby's English Translation
3:15 And the sons of Josiah: the firstborn Johanan, the second Jehoiakim, the third Zedekiah, the fourth Shallum.

Douay Rheims Bible
3:15 And the sons of Josias were, the firstborn Johanan, the second Joakim, the third Sedecias, the fourth Sellum.

Noah Webster Bible
3:15 And the sons of Josiah were, the first-born Johanan, the second Jehoiakim, the third Zedekiah, the fourth Shallum.

World English Bible
3:15 The sons of Josiah: the firstborn Johanan, the second Jehoiakim, the third Zedekiah, the fourth Shallum.

Young's Literal Translation
3:15 And sons of Josiah: the first-born Johanan, the second Jehoiakim, the third Zedekiah, the fourth Shallum.

Modern Hebrew
ובני יהויקים
יכניה בנו צדקיה
בנו׃

Paleo-Hebrew (Before 585 B.C.)
3:16

.

Hebrew Transliterated
3:16 VBNY YHVYQYM YKNYH BNV TShDQYH BNV.

Latin Vulgate
3:16 de Ioacim natus est Iechonias et Sedecias

King James Version
3:16 And the sons of Jehoiakim: Jeconiah his son, Zedekiah his son.

American Standard Version
3:16 And the sons of Jehoiakim: Jeconiah his son, Zedekiah his son.

Bible in Basic English
3:16 And the sons of Jehoiakim: Jeconiah his son, Zedekiah his son.

Darby's English Translation
3:16 And the sons of Jehoiakim: Jeconiah his son, Zedekiah his son.

Douay Rheims Bible
3:16 Of Joakim was born Jechonias, and Sedecias.

Noah Webster Bible
3:16 And the sons of Jehoiakim; Jeconiah his son, Zedekiah his son.

World English Bible
3:16 The sons of Jehoiakim: Jeconiah his son, Zedekiah his son.

Young's Literal Translation
3:16 And sons of Jehoiakim: Jeconiah his son, Zedekiah his son.

Modern Hebrew
ובני יכניה אסר
שאלתיאל בנו׃

Paleo-Hebrew (Before 585 B.C.)
3:17

.

Hebrew Transliterated
3:17 VBNY YKNYH 'aSUr Sh'aLThY'aL BNV.

Latin Vulgate
3:17 filii Iechoniae fuerunt Asir Salathihel

King James Version
3:17 And the sons of Jeconiah; Assir, Salathiel his son,

American Standard Version
3:17 And the sons of Jeconiah, the captive: Shealtiel his son,

Bible in Basic English
3:17 And the sons of Jeconiah, who was taken prisoner: Shealtiel his son,

Darby's English Translation
3:17 And the sons of Jeconiah: Assir; Salathiel his son,

Douay Rheims Bible
3:17 The sons of Jechonias were Asir, Salathiel,

Noah Webster Bible
3:17 And the sons of Jeconiah; Assir, Salathiel his son.

World English Bible
3:17 The sons of Jeconiah, the captive: Shealtiel his son,

Young's Literal Translation
3:17 And sons of Jeconiah: Assir; Salathiel his son;

Modern Hebrew
ומלכירם ופדיה
ושנאצר יקמיה
הושמע ונדביה׃

Paleo-Hebrew (Before 585 B.C.)
3:18

.

Hebrew Transliterated
3:18 VMLKYUrM VPhDYH VShN'aTShUr YQMYH HVShM'y VNDBYH.

Latin Vulgate
3:18 Melchiram Phadaia Sennaser et Iecemia Sama et Nadabia

King James Version
3:18 Malchiram also, and Pedaiah, and Shenazar, Jecamiah, Hoshama, and Nedabiah.

American Standard Version
3:18 and Malchiram, and Pedaiah, and Shenazzar, Jekamiah, Hoshama, and Nedabiah.

Bible in Basic English
3:18 And Malchiram and Pedaiah and Shenazzar, Jekamiah, Hoshama and Nedabiah.

Darby's English Translation
3:18 Malchiram also, and Pedaiah, and Shenazzar, Jecamiah, Hoshama, and Nedabiah.

Douay Rheims Bible
3:18 Melchiram, Phadaia, Senneser and Jecemia, Sama, and Nadabia.

Noah Webster Bible
3:18 Malchiram also, and Pedaiah, and Shenazar, Jecamiah, Hoshama, and Nedabiah.

World English Bible
3:18 and Malchiram, and Pedaiah, and Shenazzar, Jekamiah, Hoshama, and Nedabiah.

Young's Literal Translation
3:18 also Malchiram and Pedaiah, and Shenazzar, Jecamiah, Hoshama, and Nedabiah.

Modern Hebrew
ובני פדיה זרבבל
ושמעי ובן־זרבבל
משלם וחנניה
ושלמית אחותם׃

Paleo-Hebrew (Before 585 B.C.)
3:19

-

.

Hebrew Transliterated
3:19 VBNY PhDYH ZUrBBL VShM'yY VBN-ZUrBBL MShLM VChNNYH VShLMYTh 'aChVThM.

Latin Vulgate
3:19 de Phadaia orti sunt Zorobabel et Semei Zorobabel genuit Mosollam Ananiam et Salomith sororem eorum

King James Version
3:19 And the sons of Pedaiah were, Zerubbabel, and Shimei: and the sons of Zerubbabel; Meshullam, and Hananiah, and Shelomith their sister:

American Standard Version
3:19 And the sons of Pedaiah: Zerubbabel, and Shimei. And the sons of Zerubbabel: Meshullam, and Hananiah; and Shelomith was their sister;

Bible in Basic English
3:19 And the sons of Pedaiah: Zerubbabel and Shimei; and the sons of Zerubbabel: Meshullam and Hananiah; and Shelomith was their sister;

Darby's English Translation
3:19 And the sons of Pedaiah were Zerubbabel and Shimei. And the sons of Zerubbabel: Meshullam and Hananiah, and Shelomith their sister,

Douay Rheims Bible
3:19 Of Phadaia were born Zorobabel and Semei. Zorobabel beget Mosollam, Hananias, and Salomith their sister:

Noah Webster Bible
3:19 And the sons of Pedaiah were, Zerubbabel, and Shimei: and the sons of Zerubbabel; Meshullam, and Hananiah, and Shelomith their sister:

World English Bible
3:19 The sons of Pedaiah: Zerubbabel, and Shimei. The sons of Zerubbabel: Meshullam, and Hananiah; and Shelomith was their sister;

Young's Literal Translation
3:19 And sons of Pedaiah: Zerubbabel, and Shimei. And sons of Zerubbabel: Meshullam, and Hananiah, and Shelomith their sister,

Modern Hebrew
וחשבה ואהל וברכיה
וחסדיה יושב חסד
חמש׃

Paleo-Hebrew (Before 585 B.C.)
3:20

.

Hebrew Transliterated
3:20 VChShBH V'aHL VBUrKYH VChSDYH YVShB ChSD ChMSh.

Latin Vulgate
3:20 Asabamque et Ohol et Barachiam et Asadiam Iosabesed quinque

King James Version
3:20 And Hashubah, and Ohel, and Berechiah, and Hasadiah, Jushabhesed, five.

American Standard Version
3:20 and Hashubah, and Ohel, and Berechiah, and Hasadiah, Jushab-hesed, five.

Bible in Basic English
3:20 And Hashubah and Ohel and Berechiah and Hasadiah, Jushab-hesed, five.

Darby's English Translation
3:20 and Hashubah, and Ohel, and Berechiah, and Hasadiah, and Jushab-hesed, five.

Douay Rheims Bible
3:20 Hasaba also, and Ohol, and Barachias, and Hasadias, Josabhesed, five.

Noah Webster Bible
3:20 And Hashubah, and Ohel, and Berechiah, and Hasadiah, and Jushab-hesed, five.

World English Bible
3:20 and Hashubah, and Ohel, and Berechiah, and Hasadiah, Jushab-hesed, five.

Young's Literal Translation
3:20 and Hashubah, and Ohel, and Berechiah, and Hasadiah, Jushab-Hesed, five.

Modern Hebrew
ובן־חנניה פלטיה
וישעיה בני רפיה
בני ארנן בני
עבדיה בני שכניה׃

Paleo-Hebrew (Before 585 B.C.)
3:21
-

.

Hebrew Transliterated
3:21 VBN-ChNNYH PhLTYH VYSh'yYH BNY UrPhYH BNY 'aUrNN BNY 'yBDYH BNY ShKNYH.

Latin Vulgate
3:21 filius autem Ananiae Phaltias pater Ieseiae cuius filius Raphaia huius quoque filius Arnam de quo natus est Obdia cuius filius fuit Sechenia

King James Version
3:21 And the sons of Hananiah; Pelatiah, and Jesaiah: the sons of Rephaiah, the sons of Arnan, the sons of Obadiah, the sons of Shechaniah.

American Standard Version
3:21 And the sons of Hananiah: Pelatiah, and Jeshaiah; the sons of Rephaiah, the sons of Arnan, the sons of Obadiah, the sons of Shecaniah.

Bible in Basic English
3:21 And the sons of Hananiah: Pelatiah and Jeshaiah; the sons of Rephaiah, the sons of Arnan, the sons of Obadiah, the sons of Shecaniah.

Darby's English Translation
3:21 And the sons of Hananiah: Pelatiah and Isaiah; the sons of Rephaiah, the sons of Arnan, the sons of Obadiah, the sons of Shechaniah.

Douay Rheims Bible
3:21 And the son of Hananias was Phaltias the father of Jeseias, whose son was Raphaia. And his son was Arnan, of whom was born Obdia, whose son was Sechenias.

Noah Webster Bible
3:21 And the sons of Hananiah; Pelatiah, and Jesaiah: the sons of Rephaiah, the sons of Arnan, the sons of Obadiah, the sons of Shechaniah.

World English Bible
3:21 The sons of Hananiah: Pelatiah, and Jeshaiah; the sons of Rephaiah, the sons of Arnan, the sons of Obadiah, the sons of Shecaniah.

Young's Literal Translation
3:21 And sons of Hananiah: Pelatiah, and Jesaiah, sons of Rephaiah, sons of Arnan, sons of Obadiah, sons of Shechaniah.

Modern Hebrew
ובני שכניה שמעיה
ובני שמעיה חטוש
ויגאל ובריח
ונעריה ושפט ששה׃

Paleo-Hebrew (Before 585 B.C.)
3:22

.

Hebrew Transliterated
3:22 VBNY ShKNYH ShM'yYH VBNY ShM'yYH ChTVSh VYG'aL VBUrYCh VN'yUrYH VShPhT ShShH.

Latin Vulgate
3:22 filius Secheniae Semeia cuius filii Attus et Iegal et Baria et Naaria et Saphat sex numero

King James Version
3:22 And the sons of Shechaniah; Shemaiah: and the sons of Shemaiah; Hattush, and Igeal, and Bariah, and Neariah, and Shaphat, six.

American Standard Version
3:22 And the sons of Shecaniah: Shemaiah. And the sons of Shemaiah: Hattush, and Igal, and Bariah, and Neariah, and Shaphat, six.

Bible in Basic English
3:22 And the sons of Shecaniah: Shemaiah; and the sons of Shemaiah: Hattush and Igal and Bariah and Neariah and Shaphat, six.

Darby's English Translation
3:22 And the sons of Shechaniah: Shemaiah; and the sons of Shemaiah: Hattush, and Jigeal, and Bariah, and Neariah, and Shaphat, six.

Douay Rheims Bible
3:22 The son of Sechenias, was Semeia, whose sons were Hattus, and Jegaal, and Baria, and Naaria, and Saphat, six in number.

Noah Webster Bible
3:22 And the sons of Shechaniah; Shemaiah; and the sons of Shemaiah; Hattush, and Igeal, and Bariah, and Neariah, and Shaphat, six.

World English Bible
3:22 The sons of Shecaniah: Shemaiah. The sons of Shemaiah: Hattush, and Igal, and Bariah, and Neariah, and Shaphat, six.

Young's Literal Translation
3:22 And sons of Shechaniah: Shemaiah; and sons of Shemaiah: Hattush, and Igeal, and Bariah, and Neariah, and Shaphat, six.

Modern Hebrew
ובן־נעריה
אליועיני וחזקיה
ועזריקם שלשה׃

Paleo-Hebrew (Before 585 B.C.)
3:23
-

.

Hebrew Transliterated
3:23 VBN-N'yUrYH 'aLYV'yYNY VChZQYH V'yZUrYQM ShLShH.

Latin Vulgate
3:23 filius Naariae Helioenai et Ezechias et Ezricam tres

King James Version
3:23 And the sons of Neariah; Elioenai, and Hezekiah, and Azrikam, three.

American Standard Version
3:23 And the sons of Neariah: Elioenai, and Hizkiah, and Azrikam, three.

Bible in Basic English
3:23 And the sons of Neariah: Elioenai and Hizkiah and Azrikam, three.

Darby's English Translation
3:23 And the sons of Neariah: Elioenai, and Hezekiah, and Azrikam, three.

Douay Rheims Bible
3:23 The sons of Naaria, Elioenai, and Ezechias, and Ezricam, three.

Noah Webster Bible
3:23 And the sons of Neariah; Elioenai, and Hezekiah, and Azrikam, three.

World English Bible
3:23 The sons of Neariah: Elioenai, and Hizkiah, and Azrikam, three.

Young's Literal Translation
3:23 And sons of Neariah: Elioenai, and Hezekiah, and Azrikam, three.

Modern Hebrew
ובני אליועיני
הדיוהו ואלישיב
ופליה ועקוב
ויוחנן ודליה
וענני שבעה׃

Paleo-Hebrew (Before 585 B.C.)
3:24

.

Hebrew Transliterated
3:24 VBNY 'aLYV'yYNY HDYVHV V'aLYShYB VPhLYH V'yQVB VYVChNN VDLYH V'yNNY ShB'yH.

Latin Vulgate
3:24 filii Helioenai Oduia et Heliasub et Pheleia et Accub et Iohanan et Dalaia et Anani septem

King James Version
3:24 And the sons of Elioenai were, Hodaiah, and Eliashib, and Pelaiah, and Akkub, and Johanan, and Dalaiah, and Anani, seven.

American Standard Version
3:24 And the sons of Elioenai: Hodaviah, and Eliashib, and Pelaiah, and Akkub, and Johanan, and Delaiah, and Anani, seven.

Bible in Basic English
3:24 And the sons of Elioenai: Hodaviah and Eliashib and Pelaiah and Akkub and Johanan and Delaiah and Anani, seven.

Darby's English Translation
3:24 And the sons of Elioenai: Hodaviah, and Eliashib, and Pelaiah, and Akkub, and Johanan, and Delaiah, and Anani, seven.

Douay Rheims Bible
3:24 The sons of Elioenai, Oduia, and Eliasub, and Pheleia, and Accub, and Johanan, and Dalaia, and Anani, seven.

Noah Webster Bible
3:24 And the sons of Elioenai were, Hodaiah, and Eliashib, and Pelaiah, and Akkub, and Johanan, and Delaiah, and Anani, seven.

World English Bible
3:24 The sons of Elioenai: Hodaviah, and Eliashib, and Pelaiah, and Akkub, and Johanan, and Delaiah, and Anani, seven.

Young's Literal Translation
3:24 And sons of Elioenai: Hodaiah, and Eliashib, and Pelaiah, and Akkub, and Johanan, and Delaiah, and Anani, seven.

1st Chronicles 4


1st Chronicles Chapter 4 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Chronicles 3

The First Book of the Chronicles

Chapter 4

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43
Modern Hebrew
בני יהודה פרץ
חצרון וכרמי וחור
ושובל׃

Paleo-Hebrew (Before 585 B.C.)
4:1

.

Hebrew Transliterated
4:1 BNY YHVDH PhUrTSh ChTShUrVN VKUrMY VChVUr VShVBL.

Latin Vulgate
4:1 filii Iuda Phares Esrom et Carmi et Ur et Subal

King James Version
4:1 The sons of Judah; Pharez, Hezron, and Carmi, and Hur, and Shobal.

American Standard Version
4:1 The sons of Judah: Perez, Hezron, and Carmi, and Hur, and Shobal.

Bible in Basic English
4:1 The sons of Judah: Perez, Hezron and Carmi and Hur and Shobal.

Darby's English Translation
4:1 The sons of Judah: Pherez, Hezron, and Carmi, and Hur, and Shobal.

Douay Rheims Bible
4:1 The sons of Juda: Phares, Hesron, and Charmi, and Hur, and Sobal.

Noah Webster Bible
4:1 The sons of Judah; Pharez, Hezron, and Carmi, and Hur, and Shobal.

World English Bible
4:1 The sons of Judah: Perez, Hezron, and Carmi, and Hur, and Shobal.

Young's Literal Translation
4:1 Sons of Judah: Pharez, Hezron, and Carmi, and Hur, and Shobal.

Modern Hebrew
וראיה בן־שובל
הוליד את־יחת ויחת
הליד את־אחומי
ואת־להד אלה
משפחות הצרעתי׃

Paleo-Hebrew (Before 585 B.C.)
4:2
-
-

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
4:2 VUr'aYH BN-ShVBL HVLYD 'aTh-YChTh VYChTh HLYD 'aTh-'aChVMY V'aTh-LHD 'aLH MShPhChVTh HTShUr'yThY.

Latin Vulgate
4:2 Reaia vero filius Subal genuit Ieth de quo nati sunt Ahimai et Laed hae cognationes Sarathi

King James Version
4:2 And Reaiah the son of Shobal begat Jahath; and Jahath begat Ahumai, and Lahad. These are the families of the Zorathites.

American Standard Version
4:2 And Reaiah the son of Shobal begat Jahath; and Jahath begat Ahumai and Lahad. These are the families of the Zorathites.

Bible in Basic English
4:2 And Reaiah, the son of Shobal, was the father of Jahath; and Jahath was the father of Ahumai and Lahad. These are the families of the Zorathites.

Darby's English Translation
4:2 And Reaiah the son of Shobal begot Jahath; and Jahath begot Ahumai and Lahad. These are the families of the Zoreathites.

Douay Rheims Bible
4:2 And Raia the son of Sobal beget Jahath, of whom were born Ahumai, and Laad. These are the families of Sarathi.

Noah Webster Bible
4:2 And Reaiah the son of Shobal begat Jahath; and Jahath begat Ahumai, and Lahad. These are the families of the Zorathites.

World English Bible
4:2 Reaiah the son of Shobal became the father of Jahath; and Jahath became the father of Ahumai and Lahad. These are the families of the Zorathites.

Young's Literal Translation
4:2 And Reaiah son of Shobal begat Jahath, and Jahath begat Ahumai and Lahad; these are families of the Zorathite.

Modern Hebrew
ואלה אבי עיטם
יזרעאל וישמא
וידבש ושם אחותם
הצללפוני׃

Paleo-Hebrew (Before 585 B.C.)
4:3

.

Hebrew Transliterated
4:3 V'aLH 'aBY 'yYTM YZUr'y'aL VYShM'a VYDBSh VShM 'aChVThM HTShLLPhVNY.

Latin Vulgate
4:3 ista quoque stirps Hetam Iezrahel et Iesema et Iedebos nomenque sororis eorum Asalelphuni

King James Version
4:3 And these were of the father of Etam; Jezreel, and Ishma, and Idbash: and the name of their sister was Hazelelponi:

American Standard Version
4:3 And these were the sons of the father of Etam: Jezreel, and Ishma, and Idbash; and the name of their sister was Hazzelelponi;

Bible in Basic English
4:3 And these were the sons of Hur, the father of Etam: Jezreel and Ishma and Idbash, and the name of their sister was Hazzelelponi;

Darby's English Translation
4:3 And these were of the father of Etam: Jizreel, and Jishma, and Jidbash; and the name of their sister was Hazlelponi;

Douay Rheims Bible
4:3 And this is the posterity of Etam: Jezrahel, and Jesema, and Jedebos: and the name of their sister was Asalelphuni.

Noah Webster Bible
4:3 And these were of the father of Etam; Jezreel, and Ishma, and Idbash: and the name of their sister was Hazelelponi:

World English Bible
4:3 These were the sons of the father of Etam: Jezreel, and Ishma, and Idbash; and the name of their sister was Hazzelelponi;

Young's Literal Translation
4:3 And these are of the father of Etam: Jezreel, and Ishma, and Idbash; and the name of their sister is Hazzelelponi,

Modern Hebrew
ופנואל אבי גדר
ועזר אבי חושה אלה
בני־חור בכור
אפרתה אבי בית
לחם׃

Paleo-Hebrew (Before 585 B.C.)
4:4

-

.

Hebrew Transliterated
4:4 VPhNV'aL 'aBY GDUr V'yZUr 'aBY ChVShH 'aLH BNY-ChVUr BKVUr 'aPhUrThH 'aBY BYTh LChM.

Latin Vulgate
4:4 Phunihel autem pater Gedor et Ezer pater Osa isti sunt filii Ur primogeniti Ephrata patris Bethleem

King James Version
4:4 And Penuel the father of Gedor, and Ezer the father of Hushah. These are the sons of Hur, the firstborn of Ephratah, the father of Bethlehem.

American Standard Version
4:4 and Penuel the father of Gedor, and Ezer the father of Hushah. These are the sons of Hur, the first-born of Ephrathah, the father of Beth-lehem.

Bible in Basic English
4:4 And Penuel, the father of Gedor, and Ezer, the father of Hushah. These are the sons of Hur, the oldest son of Ephrathah, the father of Beth-lehem.

Darby's English Translation
4:4 and Penuel the father of Gedor, and Ezer the father of Hushah: these were the sons of Hur, the firstborn of Ephratah, and father of Bethlehem.

Douay Rheims Bible
4:4 And Phanuel the father of Gedor, and Ezar the father of Hosa, these are the sons of Hur the firstborn of Ephratha the father of Bethlehem.

Noah Webster Bible
4:4 And Penuel the father of Gedor, and Ezer the father of Hushah. These are the sons of Hur, the first-born of Ephratah, the father of Beth-lehem.

World English Bible
4:4 and Penuel the father of Gedor, and Ezer the father of Hushah. These are the sons of Hur, the firstborn of Ephrathah, the father of Beth-lehem.

Young's Literal Translation
4:4 and Penuel is father of Gedor, and Ezer father of Hushah. These are sons of Hur, first-born of Ephratah, father of Beth-Lehem.

Modern Hebrew
ולאשחור אבי תקוע
היו שתי נשים חלאה
ונערה׃

Paleo-Hebrew (Before 585 B.C.)
4:5

.

Hebrew Transliterated
4:5 VL'aShChVUr 'aBY ThQV'y HYV ShThY NShYM ChL'aH VN'yUrH.

Latin Vulgate
4:5 Asur vero patris Thecue erant duae uxores Halaa et Naara

King James Version
4:5 And Ashur the father of Tekoa had two wives, Helah and Naarah.

American Standard Version
4:5 And Ashhur the father of Tekoa had two wives, Helah and Naarah.

Bible in Basic English
4:5 And Ashhur, the father of Tekoa, had two wives, Helah and Naarah.

Darby's English Translation
4:5 -- And Ashhur the father of Tekoa had two wives, Helah and Naarah.

Douay Rheims Bible
4:5 And Assur the father of Thecua had two wives, Halaa and Naara:

Noah Webster Bible
4:5 And Ashur the father of Tekoa had two wives, Helah and Naarah.

World English Bible
4:5 Ashhur the father of Tekoa had two wives, Helah and Naarah.

Young's Literal Translation
4:5 And to Ashhur father of Tekoa were two wives, Helah and Naarah;

Modern Hebrew
ותלד לו נערה
את־אחזם ואת־חפר
ואת־תימני
ואת־האחשתרי אלה
בני נערה׃

Paleo-Hebrew (Before 585 B.C.)
4:6

-
- [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
4:6 VThLD LV N'yUrH 'aTh-'aChZM V'aTh-ChPhUr V'aTh-ThYMNY V'aTh-H'aChShThUrY 'aLH BNY N'yUrH.

Latin Vulgate
4:6 peperit autem ei Naara Oozam et Epher et Themani et Asthari isti sunt filii Naara

King James Version
4:6 And Naarah bare him Ahuzam, and Hepher, and Temeni, and Haahashtari. These were the sons of Naarah.

American Standard Version
4:6 And Naarah bare him Ahuzzam, and Hepher, and Temeni, and Haahashtari. These were the sons of Naarah.

Bible in Basic English
4:6 And Naarah had Ahuzzam by him, and Hepher and Temeni and Haahashtari. These were the sons of Naarah.

Darby's English Translation
4:6 And Naarah bore him Ahuzzam, and Hepher, and Temeni, and Ahashtari: these were the sons of Naarah.

Douay Rheims Bible
4:6 And Naara bore him Ozam, and Hepher, and Themani, and Ahasthari: these are the sons of Naara.

Noah Webster Bible
4:6 And Naarah bore him Ahuzam, and Hepher, and Temeni, and Haahashtari. These were the sons of Naarah.

World English Bible
4:6 Naarah bore him Ahuzzam, and Hepher, and Temeni, and Haahashtari. These were the sons of Naarah.

Young's Literal Translation
4:6 and Naarah beareth to him Ahuzzam, and Hepher, and Temeni, and Haahashtari: these are sons of Naarah.

Modern Hebrew
ובני חלאה צרת
יצחר ואתנן׃

Paleo-Hebrew (Before 585 B.C.)
4:7

.

Hebrew Transliterated
4:7 VBNY ChL'aH TShUrTh YTShChUr V'aThNN.

Latin Vulgate
4:7 porro filii Halaa Sereth Isaar et Ethnan

King James Version
4:7 And the sons of Helah were, Zereth, and Jezoar, and Ethnan.

American Standard Version
4:7 And the sons of Helah were Zereth, Izhar, and Ethnan.

Bible in Basic English
4:7 And the sons of Helah were Zereth, Izhar and Ethnan.

Darby's English Translation
4:7 And the sons of Helah: Zereth, and Zohar, and Ethnan.

Douay Rheims Bible
4:7 And the sons of Halaa, Sereth, Isaar, and Ethnan.

Noah Webster Bible
4:7 And the sons of Helah were, Zereth, and Jezoar, and Ethnan.

World English Bible
4:7 The sons of Helah were Zereth, Izhar, and Ethnan.

Young's Literal Translation
4:7 And sons of Helah: Zereth, and Zohar, and Ethnan.

Modern Hebrew
וקוץ הוליד
את־ענוב ואת־הצבבה
ומשפחות אחרחל
בן־הרום׃

Paleo-Hebrew (Before 585 B.C.)
4:8

- [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
4:8 VQVTSh HVLYD 'aTh-'yNVB V'aTh-HTShBBH VMShPhChVTh 'aChUrChL BN-HUrVM.

Latin Vulgate
4:8 Cos autem genuit Anob et Sobaba et cognationem Aral filii Arum

King James Version
4:8 And Coz begat Anub, and Zobebah, and the families of Aharhel the son of Harum.

American Standard Version
4:8 And Hakkoz begat Anub, and Zobebah, and the families of Aharhel the son of Harum.

Bible in Basic English
4:8 And Koz was the father of Anub and Zobebah, and the families of Aharhel the son of Harum.

Darby's English Translation
4:8 And Koz begot Anub, and Hazzobebah, and the families of Aharhel the son of Harum.

Douay Rheims Bible
4:8 And Cos begot Anob, and Soboba, the kindred of Aharehel the son of Arum.

Noah Webster Bible
4:8 And Coz begat Anub, and Zobebah, and the families of Aharhel the son of Harum.

World English Bible
4:8 Hakkoz became the father of Anub, and Zobebah, and the families of Aharhel the son of Harum.

Young's Literal Translation
4:8 And Coz begat Anub, and Zobebah, and the families of Aharhel son of Harum.

Modern Hebrew
ויהי יעבץ נכבד
מאחיו ואמו קראה
שמו יעבץ לאמר כי
ילדתי בעצב׃

Paleo-Hebrew (Before 585 B.C.)
4:9

.

Hebrew Transliterated
4:9 VYHY Y'yBTSh NKBD M'aChYV V'aMV QUr'aH ShMV Y'yBTSh L'aMUr KY YLDThY B'yTShB.

Latin Vulgate
4:9 fuit autem Iabes inclitus prae fratribus suis et mater eius vocavit nomen illius Iabes dicens quia peperi eum in dolore

King James Version
4:9 And Jabez was more honourable than his brethren: and his mother called his name Jabez, saying, Because I bare him with sorrow.

American Standard Version
4:9 And Jabez was more honorable than his brethren: and his mother called his name Jabez, saying, Because I bare him with sorrow.

Bible in Basic English
4:9 And Jabez was honoured more than his brothers; but his mother had given him the name Jabez, saying, Because I gave birth to him with sorrow.

Darby's English Translation
4:9 And Jabez was more honoured than his brethren; and his mother called his name Jabez, saying, Because I bore him with pain.

Douay Rheims Bible
4:9 And Jabes was more honourable than any of his brethren, and his mother called his name Jabes, saying: Because I bore him with sorrow.

Noah Webster Bible
4:9 And Jabez was more honorable than his brethren: and his mother called his name Jabez, saying, Because I bore him with sorrow.

World English Bible
4:9 Jabez was more honorable than his brothers: and his mother named him Jabez, saying, Because I bore him with sorrow.

Young's Literal Translation
4:9 And Jabez is honoured above his brethren, and his mother called his name Jabez, saying, `Because I have brought forth with grief.`

Modern Hebrew
ויקרא יעבץ לאלהי
ישראל לאמר אם־ברך
תברכני והרבית
את־גבולי והיתה
ידך עמי ועשית
מרעה לבלתי עצבי
ויבא אלהים את
אשר־שאל׃

Paleo-Hebrew (Before 585 B.C.)
4:10

-

-

. -

Hebrew Transliterated
4:10 VYQUr'a Y'yBTSh L'aLHY YShUr'aL L'aMUr 'aM-BUrK ThBUrKNY VHUrBYTh 'aTh-GBVLY VHYThH YDK 'yMY V'yShYTh MUr'yH LBLThY 'yTShBY VYB'a 'aLHYM 'aTh 'aShUr-Sh'aL.

Latin Vulgate
4:10 invocavit vero Iabes Deum Israhel dicens si benedicens benedixeris mihi et dilataveris terminos meos et fuerit manus tua mecum et feceris me a malitia non opprimi et praestitit Deus quae precatus est

King James Version
4:10 And Jabez called on the God of Israel, saying, Oh that thou wouldest bless me indeed, and enlarge my coast, and that thine hand might be with me, and that thou wouldest keep me from evil, that it may not grieve me! And God granted him that which he requested.

American Standard Version
4:10 And Jabez called on the God of Israel, saying, Oh that thou wouldest bless me indeed, and enlarge my border, and that thy hand might be with me, and that thou wouldest keep me from evil, that it be not to my sorrow! And God granted him that which he requested.

Bible in Basic English
4:10 And Jabez made a prayer to the God of Israel, saying, If only you would truly give me a blessing, and make wider the limits of my land, and let your hand be with me, and keep me from evil, so that I may not be troubled by it! And God gave him his desire.

Darby's English Translation
4:10 And Jabez called on the God of Israel saying, Oh that thou wouldest richly bless me, and enlarge my border, and that thy hand might be with me, and that thou wouldest keep me from evil, that it may not grieve me! And God brought about what he had requested.

Douay Rheims Bible
4:10 And Jabes called upon the God of Israel, saying: If blessing thou wilt bless me, and wilt enlarge my borders, and thy hand be with me, and thou save me from being oppressed by evil. And God granted him the things he prayed for.

Noah Webster Bible
4:10 And Jabez called on the God of Israel, saying, Oh that thou wouldst bless me indeed, and enlarge my border, and that thy hand might be with me, and that thou wouldst keep me from evil, that it may not grieve me! And God granted him that which he requested.

World English Bible
4:10 Jabez called on the God of Israel, saying, Oh that you would bless me indeed, and enlarge my border, and that your hand might be with me, and that you would keep me from evil, that it not be to my sorrow! God granted him that which he requested.

Young's Literal Translation
4:10 And Jabez calleth to the God of Israel, saying, `If blessing Thou dost bless me, then Thou hast made great my border, and Thy hand hath been with me, and Thou hast kept me from evil -- not to grieve me;` and God bringeth in that which he asked.

Modern Hebrew
וכלוב אחי־שוחה
הוליד את־מחיר הוא
אבי אשתון׃

Paleo-Hebrew (Before 585 B.C.)
4:11
-
-

.

Hebrew Transliterated
4:11 VKLVB 'aChY-ShVChH HVLYD 'aTh-MChYUr HV'a 'aBY 'aShThVN.

Latin Vulgate
4:11 Chaleb autem frater Suaa genuit Machir qui fuit pater Esthon

King James Version
4:11 And Chelub the brother of Shuah begat Mehir, which was the father of Eshton.

American Standard Version
4:11 And Chelub the brother of Shuhah begat Mehir, who was the father of Eshton.

Bible in Basic English
4:11 And Chelub, the brother of Shuhah, was the father of Mehir, who was the father of Eshton.

Darby's English Translation
4:11 And Chelub the brother of Shuah begot Mehir, who was the father of Eshton.

Douay Rheims Bible
4:11 And Caleb the brother of Sua beget Mahir, who was the father of Esthon.

Noah Webster Bible
4:11 And Chelub the brother of Shuah begat Mehir, who was the father of Eshton.

World English Bible
4:11 Chelub the brother of Shuhah became the father of Mehir, who was the father of Eshton.

Young's Literal Translation
4:11 And Chelub brother of Shuah begat Mehir; he is father of Eshton.

Modern Hebrew
ואשתון הוליד
את־בית רפא
ואת־פסח ואת־תחנה
אבי עיר נחש אלה
אנשי רכה׃

Paleo-Hebrew (Before 585 B.C.)
4:12

-
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
4:12 V'aShThVN HVLYD 'aTh-BYTh UrPh'a V'aTh-PhSCh V'aTh-ThChNH 'aBY 'yYUr NChSh 'aLH 'aNShY UrKH.

Latin Vulgate
4:12 porro Esthon genuit Bethrapha et Phesse et Thena patrem urbis Naas hii sunt viri Recha

King James Version
4:12 And Eshton begat Bethrapha, and Paseah, and Tehinnah the father of Irnahash. These are the men of Rechah.

American Standard Version
4:12 And Eshton begat Beth-rapha, and Paseah, and Tehinnah the father of Ir-nahash. These are the men of Recah.

Bible in Basic English
4:12 And Eshton was the father of Bethrapha and Paseah and Tehinnah, the father of Ir-nahash. These are the men of Recah.

Darby's English Translation
4:12 And Eshton begot Bethrapha, and Paseah, and Tehinnah the father of the city of Nahash: these were the men of Rechah.

Douay Rheims Bible
4:12 And Esthon beget Bethrapha, and Phesse, and Tehinna father of the city of Naas: these are the men of Recha.

Noah Webster Bible
4:12 And Eshton begat Beth-rapha, and Paseah, and Tehinnah the father of Ir-nahash. These are the men of Rechah.

World English Bible
4:12 Eshton became the father of Beth-rapha, and Paseah, and Tehinnah the father of Ir-nahash. These are the men of Recah.

Young's Literal Translation
4:12 And Eshton begat Beth-Rapha, and Paseah, and Tehinnah father of Ir-Nahash; these are men of Rechah.

Modern Hebrew
ובני קנז עתניאל
ושריה ובני עתניאל
חתת׃

Paleo-Hebrew (Before 585 B.C.)
4:13

.

Hebrew Transliterated
4:13 VBNY QNZ 'yThNY'aL VShUrYH VBNY 'yThNY'aL ChThTh.

Latin Vulgate
4:13 filii autem Cenez Othonihel et Saraia porro filii Othonihel Athath

King James Version
4:13 And the sons of Kenaz; Othniel, and Seraiah: and the sons of Othniel; Hathath.

American Standard Version
4:13 And the sons of Kenaz: Othniel, and Seraiah. And the sons of Othniel: Hathath.

Bible in Basic English
4:13 And the sons of Kenaz: Othniel and Seraiah; and the sons of Othniel: Hathath.

Darby's English Translation
4:13 -- And the sons of Kenaz: Othniel and Seraiah; and the sons of Othniel: Hathath.

Douay Rheims Bible
4:13 And the sons of Cenez were Othoniel,. and Saraia. And the sons of Othoniel, Hathath, and Maonathi.

Noah Webster Bible
4:13 And the sons of Kenaz; Othniel, and Seraiah: and the sons of Othniel; Hathath.

World English Bible
4:13 The sons of Kenaz: Othniel, and Seraiah. The sons of Othniel: Hathath.

Young's Literal Translation
4:13 And sons of Kenaz: Othniel, and Seraiah; and sons of Othniel: Hathath.

Modern Hebrew
ומעונתי הוליד
את־עפרה ושריה
הוליד את־יואב אבי
גיא חרשים כי
חרשים היו׃

Paleo-Hebrew (Before 585 B.C.)
4:14

-
-

.

Hebrew Transliterated
4:14 VM'yVNThY HVLYD 'aTh-'yPhUrH VShUrYH HVLYD 'aTh-YV'aB 'aBY GY'a ChUrShYM KY ChUrShYM HYV.

Latin Vulgate
4:14 et Maonathi genuit Ophra Saraias autem genuit Ioab patrem vallis Artificum ibi quippe artifices erant

King James Version
4:14 And Meonothai begat Ophrah: and Seraiah begat Joab, the father of the valley of Charashim; for they were craftsmen.

American Standard Version
4:14 And Meonothai begat Ophrah: and Seraiah begat Joab the father of Ge-harashim; for they were craftsmen.

Bible in Basic English
4:14 And Meonothai was the father of Ophrah; and Seraiah was the father of Joab, the father of Ge-harashim; they were expert workmen.

Darby's English Translation
4:14 And Meonothai begot Ophrah: and Seraiah begot Joab, the father of the valley of craftsmen; for they were craftsmen.

Douay Rheims Bible
4:14 Maonathi beget Ophra, and Saraia begot Joab the father of the Valley of artificers: for artificers were there.

Noah Webster Bible
4:14 And Meonothai begat Ophrah: and Seraiah begat Joab, the father of the valley of Charashim; for they were artificers.

World English Bible
4:14 Meonothai became the father of Ophrah: and Seraiah became the father of Joab the father of Ge-harashim; for they were craftsmen.

Young's Literal Translation
4:14 And Meonothai begat Ophrah, and Seraiah begat Joab father of the valley of artificers, for they were artificers.

Modern Hebrew
ובני כלב בן־יפנה
עירו אלה ונעם
ובני אלה וקנז׃

Paleo-Hebrew (Before 585 B.C.)
4:15

-

.

Hebrew Transliterated
4:15 VBNY KLB BN-YPhNH 'yYUrV 'aLH VN'yM VBNY 'aLH VQNZ.

Latin Vulgate
4:15 filii vero Chaleb filii Iephonne Hir et Hela et Nahem filiique Hela et Cenez

King James Version
4:15 And the sons of Caleb the son of Jephunneh; Iru, Elah, and Naam: and the sons of Elah, even Kenaz.

American Standard Version
4:15 And the sons of Caleb the son of Jephunneh: Iru, Elah, and Naam; and the sons of Elah; and Kenaz.

Bible in Basic English
4:15 And the sons of Caleb, the son of Jephunneh: Iru, Elah, and Naam; and the son of Elah: Kenaz.

Darby's English Translation
4:15 -- And the sons of Caleb the son of Jephunneh: Iru, Elah, and Naam; and the sons of Elah, ... and Kenaz.

Douay Rheims Bible
4:15 And the sons of Caleb the son of Jephone, were Hir, and Ela, and Naham. And the sons of Ela: Cenez.

Noah Webster Bible
4:15 And the sons of Caleb the son of Jephunneh; Iru, Elah, and Naam: and the sons of Elah, even Kenaz.

World English Bible
4:15 The sons of Caleb the son of Jephunneh: Iru, Elah, and Naam; and the sons of Elah; and Kenaz.

Young's Literal Translation
4:15 And sons of Caleb son of Jephunneh: Iru, Elah, and Naam; and sons of Elah, even Kenaz.

Modern Hebrew
ובני יהללאל זיף
וזיפה תיריא
ואשראל׃

Paleo-Hebrew (Before 585 B.C.)
4:16

.

Hebrew Transliterated
4:16 VBNY YHLL'aL ZYPh VZYPhH ThYUrY'a V'aShUr'aL.

Latin Vulgate
4:16 filii quoque Iallelel Ziph et Zipha Thiria et Asrahel

King James Version
4:16 And the sons of Jehaleleel; Ziph, and Ziphah, Tiria, and Asareel.

American Standard Version
4:16 And the sons of Jehallelel: Ziph, and Ziphah, Tiria, and Asarel.

Bible in Basic English
4:16 And the sons of Jehallelel: Ziph and Ziphah, Tiria and Asarel.

Darby's English Translation
4:16 -- And the sons of Jehalleleel: Ziph and Ziphah, Tiria and Asareel.

Douay Rheims Bible
4:16 The sons also of Jaleleel: Ziph, and Zipha, Thiria, and Asrael.

Noah Webster Bible
4:16 And the sons of Jehaleleel; Ziph, and Ziphah, Tiria, and Asareel.

World English Bible
4:16 The sons of Jehallelel: Ziph, and Ziphah, Tiria, and Asarel.

Young's Literal Translation
4:16 And sons of Jehaleleel: Ziph and Ziphah, Tiria, and Asareel.

Modern Hebrew
ובן־עזרה יתר ומרד
ועפר וילון ותהר
את־מרים ואת־שמי
ואת־ישבח אבי
אשתמע׃

Paleo-Hebrew (Before 585 B.C.)
4:17
-

- [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
4:17 VBN-'yZUrH YThUr VMUrD V'yPhUr VYLVN VThHUr 'aTh-MUrYM V'aTh-ShMY V'aTh-YShBCh 'aBY 'aShThM'y.

Latin Vulgate
4:17 et filii Ezra Iether et Mered et Epher et Ialon genuitque Mariam et Sammai et Iesba patrem Esthamo

King James Version
4:17 And the sons of Ezra were, Jether, and Mered, and Epher, and Jalon: and she bare Miriam, and Shammai, and Ishbah the father of Eshtemoa.

American Standard Version
4:17 And the sons of Ezrah: Jether, and Mered, and Epher, and Jalon; and she bare Miriam, and Shammai, and Ishbah the father of Eshtemoa.

Bible in Basic English
4:17 And the sons of Ezrah: Jether and Mered and Epher and Jalon; and these are the sons of Bithiah, the daughter of Pharaoh, the wife of Mered. And she became the mother of Miriam and Shammai and Ishbah, the father of Eshtemoa.

Darby's English Translation
4:17 -- And the sons of Ezra: Jether, and Mered, and Epher, and Jalon; and she conceived and bore Miriam, and Shammai, and Jishbah the father of Eshtemoa.

Douay Rheims Bible
4:17 And the sons of Esra, Jether, and Mered, and Epher, and Jalon, and he beget Mariam, and Sammai, and Jesba the father of Esthamo.

Noah Webster Bible
4:17 And the sons of Ezra were, Jethur, and Mered, and Epher, and Jalon: and she bore Miriam, and Shammai, and Ishbah the father of Eshtemoa.

World English Bible
4:17 The sons of Ezrah: Jether, and Mered, and Epher, and Jalon; and she bore Miriam, and Shammai, and Ishbah the father of Eshtemoa.

Young's Literal Translation
4:17 And sons of Ezra are Jether, and Mered, and Epher, and Jalon: and she beareth Miriam, and Shammai, and Ishbah father of Eshtemoa.

Modern Hebrew
ואשתו היהדיה ילדה
את־ירד אבי גדור
ואת־חבר אבי שוכו
ואת־ יקותיאל אבי
זנוח ואלה בני
בתיה בת־פרעה אשר
לקח מרד׃

Paleo-Hebrew (Before 585 B.C.)
4:18

-

-
-

-
.

Hebrew Transliterated
4:18 V'aShThV HYHDYH YLDH 'aTh-YUrD 'aBY GDVUr V'aTh-ChBUr 'aBY ShVKV V'aTh- YQVThY'aL 'aBY ZNVCh V'aLH BNY BThYH BTh-PhUr'yH 'aShUr LQCh MUrD.

Latin Vulgate
4:18 uxor quoque eius Iudaia peperit Iared patrem Gedor et Heber patrem Soccho et Hicuthihel patrem Zano hii autem filii Beththiae filiae Pharaonis quam accepit Mered

King James Version
4:18 And his wife Jehudijah bare Jered the father of Gedor, and Heber the father of Socho, and Jekuthiel the father of Zanoah. And these are the sons of Bithiah the daughter of Pharaoh, which Mered took.

American Standard Version
4:18 And his wife the Jewess bare Jered the father of Gedor, and Heber the father of Soco, and Jekuthiel the father of Zanoah. And these are the sons of Bithiah the daughter of Pharaoh, whom Mered took.

Bible in Basic English
4:18 And his wife, a woman of the tribe of Judah, became the mother of Jered, the father of Gedor, and Heber, the father of Soco, and Jekuthiel, the father of Zanoah.

Darby's English Translation
4:18 And his wife the Jewess bore Jered the father of Gedor, and Heber the father of Socho, and Jekuthiel the father of Zanoah. And these are the sons of Bithiah the daughter of Pharaoh whom Mered took.

Douay Rheims Bible
4:18 And his wife Judaia, bore Jared the father of Gedor, and Heber the father of Socho, and Icuthiel the father of Zanoe. And these are the sons of Bethia the daughter of Pharao, whom Mered took to wife.

Noah Webster Bible
4:18 And his wife Jehudijah bore Jered the father of Gedor, and Heber the father of Socho, and Jekuthiel the father of Zanoah. And these are the sons of Bithiah the daughter of Pharaoh whom Mered took.

World English Bible
4:18 His wife the Jewess bore Jered the father of Gedor, and Heber the father of Soco, and Jekuthiel the father of Zanoah. These are the sons of Bithiah the daughter of Pharaoh, whom Mered took.

Young's Literal Translation
4:18 And his wife Jehudijah bare Jered father of Gedor, and Heber father of Socho, and Jekuthiel father of Zanoah. And these are sons of Bithiah daughter of Pharaoh, whom Mered took,

Modern Hebrew
ובני אשת הודיה
אחות נחם אבי
קעילה הגרמי
ואשתמע המעכתי׃

Paleo-Hebrew (Before 585 B.C.)
4:19

.

Hebrew Transliterated
4:19 VBNY 'aShTh HVDYH 'aChVTh NChM 'aBY Q'yYLH HGUrMY V'aShThM'y HM'yKThY.

Latin Vulgate
4:19 et filii uxoris Odaiae sororis Naham patris Ceila Garmi et Esthamo qui fuit de Machathi

King James Version
4:19 And the sons of his wife Hodiah the sister of Naham, the father of Keilah the Garmite, and Eshtemoa the Maachathite.

American Standard Version
4:19 And the sons of the wife of Hodiah, the sister of Naham, were the father of Keilah the Garmite, and Eshtemoa the Maacathite.

Bible in Basic English
4:19 And the sons of the wife of Hodiah, the sister of Naham, were the father of Keilah the Garmite, and Eshtemoa the Maacathite.

Darby's English Translation
4:19 -- And the sons of the wife of Hodijah, the sister of Naham: the father of Keilah the Garmite, and Eshtemoa the Maachathite.

Douay Rheims Bible
4:19 And the sons of his wife Odaia the sister of Naham the father of Celia, Garmi, and Esthamo, who was of Machathi.

Noah Webster Bible
4:19 And the sons of his wife Hodiah the sister of Naham, the father of Keilah the Garmite, and Eshtemoa the Maachathite.

World English Bible
4:19 The sons of the wife of Hodiah, the sister of Naham, were the father of Keilah the Garmite, and Eshtemoa the Maacathite.

Young's Literal Translation
4:19 and sons of the wife of Hodiah sister of Nahom: Abi-Keilah the Garmite, and Eshtemoa the Maachathite.

Modern Hebrew
ובני שימון אמנון
ורנה בן־חנן
ותולון ובני ישעי
זוחת ובן־זוחת׃

Paleo-Hebrew (Before 585 B.C.)
4:20

-

. -

Hebrew Transliterated
4:20 VBNY ShYMVN 'aMNVN VUrNH BN-ChNN VThVLVN VBNY YSh'yY ZVChTh VBN-ZVChTh.

Latin Vulgate
4:20 filii quoque Simon Amnon et Rena filius Anan et Thilon et filii Iesi Zoeth et Benzoeth

King James Version
4:20 And the sons of Shimon were, Amnon, and Rinnah, Benhanan, and Tilon. And the sons of Ishi were, Zoheth, and Benzoheth.

American Standard Version
4:20 And the sons of Shimon: Amnon, and Rinnah, Ben-hanan, and Tilon. And the sons of Ishi: Zoheth, and Ben-zoheth.

Bible in Basic English
4:20 And the sons of Shimon: Amnon and Rinnah, Ben-hanan and Tilon. And the sons of Ishi: Zoheth; and the son of Zoheth. ...

Darby's English Translation
4:20 -- And the sons of Shimon: Amnon and Rinnah, Ben-hanan and Tilon. -- And the sons of Jishi: Zoheth and Ben-Zoheth.

Douay Rheims Bible
4:20 The sons also of Simon, Amnon, and Rinna the son of Hanan, and Thilon. And the sons of Jesi Zoheth, and Benzoheth.

Noah Webster Bible
4:20 And the sons of Shimon were, Amnon, and Rinnah, Ben-hanan, and Tilon. And the sons of Ishi were, Zoheth, and Benzoheth.

World English Bible
4:20 The sons of Shimon: Amnon, and Rinnah, Ben-hanan, and Tilon. The sons of Ishi: Zoheth, and Ben-zoheth.

Young's Literal Translation
4:20 And sons of Shimon are Amnon, and Rinnah, Ben-Hanon, and Tilon; and sons of Ishi: Zoheth, and Ben-Zoheth.

Modern Hebrew
בני שלה בן־יהודה
ער אבי לכה ולעדה
אבי מרשה ומשפחות
בית־עבדת הבץ לבית
אשבע׃

Paleo-Hebrew (Before 585 B.C.)
4:21

-

-
.

Hebrew Transliterated
4:21 BNY ShLH BN-YHVDH 'yUr 'aBY LKH VL'yDH 'aBY MUrShH VMShPhChVTh BYTh-'yBDTh HBTSh LBYTh 'aShB'y.

Latin Vulgate
4:21 filii Sela filii Iuda Her pater Lecha et Laada pater Maresa et cognationes Domus operantium byssum in domo Iuramenti

King James Version
4:21 The sons of Shelah the son of Judah were, Er the father of Lecah, and Laadah the father of Mareshah, and the families of the house of them that wrought fine linen, of the house of Ashbea,

American Standard Version
4:21 The sons of Shelah the son of Judah: Er the father of Lecah, and Laadah the father of Mareshah, and the families of the house of them that wrought fine linen, of the house of Ashbea;

Bible in Basic English
4:21 The sons of Shelah, the son of Judah: Er, the father of Lecah, and Laadah, the father of Mareshah, and the families of those who made delicate linen, of the family of Ashbea;

Darby's English Translation
4:21 The sons of Shelah the son of Judah: Er the father of Lechah, and Laadah the father of Mareshah, and the families of the house of byssus-workers, of the house of Ashbea,

Douay Rheims Bible
4:21 The sons of h Sela the son of Juda: Her the father of Lecha, and Laada the father of Maresa, and the families of the house of them that wrought fine linen in the House of oath.

Noah Webster Bible
4:21 The sons of Shelah the son of Judah were, Er the father of Lecah, and Laadah the father of Mareshah, and the families of the house of them that wrought fine linen, of the house of Ashbea,

World English Bible
4:21 The sons of Shelah the son of Judah: Er the father of Lecah, and Laadah the father of Mareshah, and the families of the house of those who worked fine linen, of the house of Ashbea;

Young's Literal Translation
4:21 Sons of Shelah son of Judah: Er father of Lecah, and Laadah father of Mareshah, and the families of the house of the service of fine linen, of the house of Ashbea;

Modern Hebrew
ויוקים ואנשי כזבא
ויואש ושרף
אשר־בעלו למואב
וישבי לחם והדברים
עתיקים׃

Paleo-Hebrew (Before 585 B.C.)
4:22

-

.

Hebrew Transliterated
4:22 VYVQYM V'aNShY KZB'a VYV'aSh VShUrPh 'aShUr-B'yLV LMV'aB VYShBY LChM VHDBUrYM 'yThYQYM.

Latin Vulgate
4:22 et Qui stare fecit solem virique Mendacii et Securus et Incendens qui principes fuerunt in Moab et qui reversi sunt in Leem haec autem verba vetera

King James Version
4:22 And Jokim, and the men of Chozeba, and Joash, and Saraph, who had the dominion in Moab, and Jashubilehem. And these are ancient things.

American Standard Version
4:22 and Jokim, and the men of Cozeba, and Joash, and Saraph, who had dominion in Moab, and Jashubilehem. And the records are ancient.

Bible in Basic English
4:22 And Jokim, and the men of Cozeba, and Joash and Saraph, who were rulers in Moab, and went back to Beth-lehem. And the records are very old.

Darby's English Translation
4:22 and Jokim, and the men of Chozeba, and Joash, and Saraph, who ruled over Moab, and Jashubi-lehem. And these are ancient things.

Douay Rheims Bible
4:22 And he that made the sun to stand, and the men of Lying, and Secure, and Burning, who were princes in Moab, and who returned into Lahem. Now these are things of old.

Noah Webster Bible
4:22 And Jokim, and the men of Chozeba, and Joash, and Saraph, who had the dominion in Moab, and Jashubi-lehem. And these are ancient things.

World English Bible
4:22 and Jokim, and the men of Cozeba, and Joash, and Saraph, who had dominion in Moab, and Jashubilehem. The records are ancient.

Young's Literal Translation
4:22 and Jokim, and the men of Chozeba, and Joash, and Saraph, who ruled over Moab and Jashubi-Lehem; and these things are ancient.

Modern Hebrew
המה היוצרים וישבי
נטעים וגדרה
עם־המלך במלאכתו
ישבו שם׃

Paleo-Hebrew (Before 585 B.C.)
4:23

-

.

Hebrew Transliterated
4:23 HMH HYVTShUrYM VYShBY NT'yYM VGDUrH 'yM-HMLK BML'aKThV YShBV ShM.

Latin Vulgate
4:23 hii sunt figuli habitantes in plantationibus et in praesepibus apud regem in operibus eius commoratique sunt ibi

King James Version
4:23 These were the potters, and those that dwelt among plants and hedges: there they dwelt with the king for his work.

American Standard Version
4:23 These were the potters, and the inhabitants of Netaim and Gederah: there they dwelt with the king for his work.

Bible in Basic English
4:23 These were the potters, and the people living among planted fields with walls round them; they were there to do the king's work.

Darby's English Translation
4:23 These were the potters, and those that abode among plantations and enclosures: there they dwelt with the king for his work.

Douay Rheims Bible
4:23 These are the potters, and they dwelt in Plantations, and Hedges, with the king for his works, and they abode there.

Noah Webster Bible
4:23 These were the potters, and those that dwelt among plants and hedges: there they dwelt with the king for his work.

World English Bible
4:23 These were the potters, and the inhabitants of Netaim and Gederah: there they lived with the king for his work.

Young's Literal Translation
4:23 They are the potters and inhabitants of Netaim and Gedera; with the king in his work they dwelt there.

Modern Hebrew
בני שמעון נמואל
וימין יריב זרח
שאול׃

Paleo-Hebrew (Before 585 B.C.)
4:24

.

Hebrew Transliterated
4:24 BNY ShM'yVN NMV'aL VYMYN YUrYB ZUrCh Sh'aVL.

Latin Vulgate
4:24 filii Symeon Namuhel et Iamin Iarib Zara Saul

King James Version
4:24 The sons of Simeon were, Nemuel, and Jamin, Jarib, Zerah, and Shaul:

American Standard Version
4:24 The sons of Simeon: Nemuel, and Jamin, Jarib, Zerah, Shaul;

Bible in Basic English
4:24 The sons of Simeon: Nemuel and Jamin, Jarib, Zerah, Shaul;

Darby's English Translation
4:24 The sons of Simeon: Nemuel and Jamin, Jarib, Zerah, and Saul;

Douay Rheims Bible
4:24 The sons of Simeon: Namuel, and Jamin, Jarib, Zara, Saul:

Noah Webster Bible
4:24 The sons of Simeon were Nemuel, and Jamin, Jarib, Zerah, and Shaul:

World English Bible
4:24 The sons of Simeon: Nemuel, and Jamin, Jarib, Zerah, Shaul;

Young's Literal Translation
4:24 Sons of Simeon: Nemuel, and Jamin, Jarib, Zerah, Shaul;

Modern Hebrew
שלם בנו מבשם בנו
משמע בנו׃

Paleo-Hebrew (Before 585 B.C.)
4:25

.

Hebrew Transliterated
4:25 ShLM BNV MBShM BNV MShM'y BNV.

Latin Vulgate
4:25 Sellum filius eius Mabsam filius eius Masma filius eius

King James Version
4:25 Shallum his son, Mibsam his son, Mishma his son.

American Standard Version
4:25 Shallum his son, Mibsam his son, Mishma his son.

Bible in Basic English
4:25 Shallum his son, Mibsam his son, Mishma his son.

Darby's English Translation
4:25 Shallum his son, Mibsam his son, Mishma his son.

Douay Rheims Bible
4:25 Sellum his son, Mapsam his son, Masma his son.

Noah Webster Bible
4:25 Shallum his son, Mibsam his son, Mishma his son.

World English Bible
4:25 Shallum his son, Mibsam his son, Mishma his son.

Young's Literal Translation
4:25 Shallum his son, Mibsam his son, Mishma his son.

Modern Hebrew
ובני משמע חמואל
בנו זכור בנו שמעי
בנו׃

Paleo-Hebrew (Before 585 B.C.)
4:26

.

Hebrew Transliterated
4:26 VBNY MShM'y ChMV'aL BNV ZKVUr BNV ShM'yY BNV.

Latin Vulgate
4:26 filii Masma Amuhel filius eius Zacchur filius eius Semei filius eius

King James Version
4:26 And the sons of Mishma; Hamuel his son, Zacchur his son, Shimei his son.

American Standard Version
4:26 And the sons of Mishma: Hammuel his son, Zaccur his son, Shimei his son.

Bible in Basic English
4:26 And the sons of Mishma: Hammuel his son, Zaccur his son, Shimei his son.

Darby's English Translation
4:26 And the sons of Mishma: Hammuel his son, Zaccur his son, Shimei his son;

Douay Rheims Bible
4:26 The sons of Masma: Hamuel his son, Zachur his son, Semei his son.

Noah Webster Bible
4:26 And the sons of Mishma; Hamuel his son, Zacchur his son, Shimei his son.

World English Bible
4:26 The sons of Mishma: Hammuel his son, Zaccur his son, Shimei his son.

Young's Literal Translation
4:26 And sons of Mishma: Hammuel his son, Zacchur his son, Shimei his son.

Modern Hebrew
ולשמעי בנים ששה
עשר ובנות שש
ולאחיו אין בנים
רבים וכל משפחתם
לא הרבו עד־בני
יהודה׃

Paleo-Hebrew (Before 585 B.C.)
4:27

. -

Hebrew Transliterated
4:27 VLShM'yY BNYM ShShH 'yShUr VBNVTh ShSh VL'aChYV 'aYN BNYM UrBYM VKL MShPhChThM L'a HUrBV 'yD-BNY YHVDH.

Latin Vulgate
4:27 filii Semei sedecim et filiae sex fratres autem eius non habuerunt filios multos et universa cognatio non potuit adaequare summam filiorum Iuda

King James Version
4:27 And Shimei had sixteen sons and six daughters; but his brethren had not many children, neither did all their family multiply, like to the children of Judah.

American Standard Version
4:27 And Shimei had sixteen sons and six daughters; but his brethren had not many children, neither did all their family multiply like to the children of Judah.

Bible in Basic English
4:27 And Shimei had sixteen sons and six daughters, but his brothers had only a small number of children, and their family was not as fertile as the children of Judah.

Darby's English Translation
4:27 and Shimei had sixteen sons and six daughters. And his brethren had not many sons; neither did all their family multiply like to the sons of Judah.

Douay Rheims Bible
4:27 The sons of Semei were sixteen, and six daughters: but his brethren had not many sons, and the whole kindred could not reach to the sum of the children of Juda.

Noah Webster Bible
4:27 And Shimei had sixteen sons and six daughters; but his brethren had not many children, neither did all their family multiply, like the children of Judah.

World English Bible
4:27 Shimei had sixteen sons and six daughters; but his brothers didn`t have many children, neither did all their family multiply like the children of Judah.

Young's Literal Translation
4:27 And to Shimei are sixteen sons and six daughters, and to his brethren there are not many sons, and none of their families have multiplied as much as the sons of Judah.

Modern Hebrew
וישבו בבאר־שבע
ומולדה וחצר שועל׃

Paleo-Hebrew (Before 585 B.C.)
4:28
-

.

Hebrew Transliterated
4:28 VYShBV BB'aUr-ShB'y VMVLDH VChTShUr ShV'yL.

Latin Vulgate
4:28 habitaverunt autem in Bersabee et Molada et Asarsual

King James Version
4:28 And they dwelt at Beersheba, and Moladah, and Hazarshual,

American Standard Version
4:28 And they dwelt at Beer-sheba, and Moladah, and Hazarshual,

Bible in Basic English
4:28 And they were living at Beer-sheba and Moladah and Hazar-shual,

Darby's English Translation
4:28 And they abode at Beer-sheba, and Moladah, and Hazar-Shual,

Douay Rheims Bible
4:28 And they dwelt in Bersabee, and Molada, and Hasarsuhal,

Noah Webster Bible
4:28 And they dwelt at Beer-sheba, and Moladah, and Hazar-shual,

World English Bible
4:28 They lived at Beersheba, and Moladah, and Hazarshual,

Young's Literal Translation
4:28 And they dwell in Beer-Sheba, and Moladah, and Hazar-Shaul,

Modern Hebrew
ובבלהה ובעצם
ובתולד׃

Paleo-Hebrew (Before 585 B.C.)
4:29

.

Hebrew Transliterated
4:29 VBBLHH VB'yTShM VBThVLD.

Latin Vulgate
4:29 et in Ballaa et in Asom et in Tholad

King James Version
4:29 And at Bilhah, and at Ezem, and at Tolad,

American Standard Version
4:29 and at Bilhah, and at Ezem, and at Tolad,

Bible in Basic English
4:29 And at Bilhah, and at Ezem, and at Tolad,

Darby's English Translation
4:29 and at Bilhah, and at Ezem, and at Tolad,

Douay Rheims Bible
4:29 And in Bala, and in Asom, and in Tholad,

Noah Webster Bible
4:29 And at Bilhah, and at Ezem, and at Tolad,

World English Bible
4:29 and at Bilhah, and at Ezem, and at Tolad,

Young's Literal Translation
4:29 and in Bilhah, and in Ezem, and in Tolad,

Modern Hebrew
ובבתואל ובחרמה
ובציקלג׃

Paleo-Hebrew (Before 585 B.C.)
4:30

.

Hebrew Transliterated
4:30 VBBThV'aL VBChUrMH VBTShYQLG.

Latin Vulgate
4:30 et in Bathuhel et in Orma et in Siceleg

King James Version
4:30 And at Bethuel, and at Hormah, and at Ziklag,

American Standard Version
4:30 and at Bethuel, and at Hormah, and at Ziklag,

Bible in Basic English
4:30 And at Bethuel, and at Hormah, and at Ziklag,

Darby's English Translation
4:30 and at Bethuel, and at Hormah, and at Ziklag,

Douay Rheims Bible
4:30 And in Bathuel, and in Horma, and in Siceleg,

Noah Webster Bible
4:30 And at Bethuel, and at Hormah, and at Ziklag,

World English Bible
4:30 and at Bethuel, and at Hormah, and at Ziklag,

Young's Literal Translation
4:30 and in Bethuel, and in Hormah, and in Ziklag,

Modern Hebrew
ובבית מרכבות
ובחצר סוסים ובבית
בראי ובשערים אלה
עריהם עד־מלך
דויד׃

Paleo-Hebrew (Before 585 B.C.)
4:31

-
.

Hebrew Transliterated
4:31 VBBYTh MUrKBVTh VBChTShUr SVSYM VBBYTh BUr'aY VBSh'yUrYM 'aLH 'yUrYHM 'yD-MLK DVYD.

Latin Vulgate
4:31 et in Bethmarchaboth et in Asarsusim et in Bethberai et in Saarim hae civitates eorum usque ad regem David

King James Version
4:31 And at Bethmarcaboth, and Hazarsusim, and at Bethbirei, and at Shaaraim. These were their cities unto the reign of David.

American Standard Version
4:31 and at Beth-marcaboth, and Hazar-susim, and at Beth-biri, and at Shaaraim. These were their cities unto the reign of David.

Bible in Basic English
4:31 And at Beth-marcaboth, and at Hazarsusim, and at Beth-biri, and at Shaaraim. These were their towns till David became king.

Darby's English Translation
4:31 and at Beth-marcaboth, and Hazar-susim, and at Beth-biri, and at Shaaraim. These were their cities until the reign of David.

Douay Rheims Bible
4:31 And in Bethmarchaboth, and in Hasarsusim, and in Bethberai, and in Saarim. These were their cities unto the reign of David.

Noah Webster Bible
4:31 And at Beth-marcaboth, and Hazar-susim, and at Beth-birei, and at Shaaraim. These were their cities to the reign of David.

World English Bible
4:31 and at Beth-marcaboth, and Hazar-susim, and at Beth-biri, and at Shaaraim. These were their cities to the reign of David.

Young's Literal Translation
4:31 and in Beth-Marcaboth, and in Hazar-Susim, and in Beth-Birei, and in Shaarim; these are their cities till the reigning of David.

Modern Hebrew
וחצריהם עיטם ועין
רמון ותכן ועשן
ערים חמש׃

Paleo-Hebrew (Before 585 B.C.)
4:32

.

Hebrew Transliterated
4:32 VChTShUrYHM 'yYTM V'yYN UrMVN VThKN V'yShN 'yUrYM ChMSh.

Latin Vulgate
4:32 villae quoque eorum Etham et Aen et Remmon et Thochen et Asan civitates quinque

King James Version
4:32 And their villages were, Etam, and Ain, Rimmon, and Tochen, and Ashan, five cities:

American Standard Version
4:32 And their villages were Etam, and Ain, Rimmon, and Tochen, and Ashan, five cities;

Bible in Basic English
4:32 And their small towns were Etam, Ain, Rimmon, and Tochen and Ashan, five towns;

Darby's English Translation
4:32 And their villages were Etam and Ain, Rimmon and Tochen, and Ashan, five cities;

Douay Rheims Bible
4:32 Their towns also were Etam, and Aen, Remmon, and Thochen, and Asan, five cities.

Noah Webster Bible
4:32 And their villages were, Etam, and Ain, Rimmon, and Tochen, and Ashan, five cities:

World English Bible
4:32 Their villages were Etam, and Ain, Rimmon, and Tochen, and Ashan, five cities;

Young's Literal Translation
4:32 And their villages are Etam, and Ain, Rimmon, and Tochen, and Ashan, five cities,

Modern Hebrew
וכל־חצריהם אשר
סביבות הערים האלה
עד־בעל זאת מושבתם
והתיחשם להם׃

Paleo-Hebrew (Before 585 B.C.)
4:33
-

-

.

Hebrew Transliterated
4:33 VKL-ChTShUrYHM 'aShUr SBYBVTh H'yUrYM H'aLH 'yD-B'yL Z'aTh MVShBThM VHThYChShM LHM.

Latin Vulgate
4:33 et universi viculi eorum per circuitum civitatum istarum usque ad Baal haec est habitatio eorum et sedum distributio

King James Version
4:33 And all their villages that were round about the same cities, unto Baal. These were their habitations, and their genealogy.

American Standard Version
4:33 and all their villages that were round about the same cities, unto Baal. These were their habitations, and they have their genealogy.

Bible in Basic English
4:33 And all the small places round these towns, as far as Baalath-beer, the high place of the South. These were their living-places, and they have lists of their generations.

Darby's English Translation
4:33 and all their villages that were round about these cities, as far as Baal. These were their habitations and their genealogical register.

Douay Rheims Bible
4:33 And all their villages round about these cities as far as Baal. This was their habitation, and the distribution of their dwellings.

Noah Webster Bible
4:33 And all their villages that were around the same cities to Baal. These were their habitations, and their genealogy.

World English Bible
4:33 and all their villages that were round about the same cities, to Baal. These were their habitations, and they have their genealogy.

Young's Literal Translation
4:33 and all their villages that are round about these cities unto Baal; these are their dwellings, and they have their genealogy:

Modern Hebrew
ומשובב וימלך
ויושה בן־אמציה׃

Paleo-Hebrew (Before 585 B.C.)
4:34

. -

Hebrew Transliterated
4:34 VMShVBB VYMLK VYVShH BN-'aMTShYH.

Latin Vulgate
4:34 Masobab quoque et Iemlech et Iosa filius Amasiae

King James Version
4:34 And Meshobab, and Jamlech, and Joshah the son of Amaziah,

American Standard Version
4:34 And Meshobab, and Jamlech, and Joshah the son of Amaziah,

Bible in Basic English
4:34 And Meshobab and Jamlech and Joshah, the son of Amaziah,

Darby's English Translation
4:34 And Meshobab, and Jamlech, and Joshah the son of Amaziah,

Douay Rheims Bible
4:34 And Mosabab and Jemlech, and Josa, the son of Amasias,

Noah Webster Bible
4:34 And Meshobab, and Jamlech, and Joshah the son of Amaziah,

World English Bible
4:34 Meshobab, and Jamlech, and Joshah the son of Amaziah,

Young's Literal Translation
4:34 even Meshobab, and Jamlech, and Joshah son of Amaziah,

Modern Hebrew
ויואל ויהוא
בן־יושביה בן־שריה
בן־עשיאל׃

Paleo-Hebrew (Before 585 B.C.)
4:35

- [image] [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
4:35 VYV'aL VYHV'a BN-YVShBYH BN-ShUrYH BN-'yShY'aL.

Latin Vulgate
4:35 et Iohel et Ieu filius Iosabiae filii Saraiae filii Asihel

King James Version
4:35 And Joel, and Jehu the son of Josibiah, the son of Seraiah, the son of Asiel,

American Standard Version
4:35 and Joel, and Jehu the son of Joshibiah, the son of Seraiah, the son of Asiel,

Bible in Basic English
4:35 And Joel and Jehu, the son of Joshibiah, the son of Seraiah, the son of Asiel,

Darby's English Translation
4:35 and Joel, and Jehu the son of Josibiah, the son of Seraiah, the son of Asiel,

Douay Rheims Bible
4:35 And Joel, and Jehu the son of Josabia the son of Saraia, the son of Asiel,

Noah Webster Bible
4:35 And Joel, and Jehu the son of Josibiah, the son of Seraiah, the son of Asiel,

World English Bible
4:35 and Joel, and Jehu the son of Joshibiah, the son of Seraiah, the son of Asiel,

Young's Literal Translation
4:35 and Joel, and Jehu son of Josibiah, son of Seraiah, son of Asiel,

Modern Hebrew
ואליועיני ויעקבה
וישוחיה ועשיה
ועדיאל וישימאל
ובניה׃

Paleo-Hebrew (Before 585 B.C.)
4:36

.

Hebrew Transliterated
4:36 V'aLYV'yYNY VY'yQBH VYShVChYH V'yShYH V'yDY'aL VYShYM'aL VBNYH.

Latin Vulgate
4:36 et Helioenai et Iacoba et Isuaia et Asaia et Adihel et Isimihel et Banaia

King James Version
4:36 And Elioenai, and Jaakobah, and Jeshohaiah, and Asaiah, and Adiel, and Jesimiel, and Benaiah,

American Standard Version
4:36 and Elioenai, and Jaakobah, and Jeshohaiah, and Asaiah, and Adiel, and Jesimiel, and Benaiah,

Bible in Basic English
4:36 And Elioenai and Jaakobah and Jeshohaiah and Asaiah and Adiel and Jesimiel and Benaiah,

Darby's English Translation
4:36 and Elioenai, and Jaakobah, and Jeshohaiah, and Asaiah, and Adiel, and Jesimiel, and Benaiah,

Douay Rheims Bible
4:36 And Elioenai, and Jacoba, and Isuhaia, and Asaia, and Adiel, and Ismiel, and Banaia,

Noah Webster Bible
4:36 And Elioenai, and Jaakobah, and Jeshohaiah, and Asaiah, and Adiel, and Jesimiel, and Benaiah,

World English Bible
4:36 and Elioenai, and Jaakobah, and Jeshohaiah, and Asaiah, and Adiel, and Jesimiel, and Benaiah,

Young's Literal Translation
4:36 and Elioenai, and Jaakobah, and Jeshohaiah, and Asaiah, and Adiel, and Jesimiel, and Benaiah,

Modern Hebrew
וזיזא בן־שפעי
בן־אלון בן־ידיה
בן־שמרי בן־שמעיה׃

Paleo-Hebrew (Before 585 B.C.)
4:37
-
- [image] [image] [image] [image] [image] [image] -
. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
4:37 VZYZ'a BN-ShPh'yY BN-'aLVN BN-YDYH BN-ShMUrY BN-ShM'yYH.

Latin Vulgate
4:37 Ziza quoque filius Sephei filii Allon filii Idaia filii Semri filii Samaia

King James Version
4:37 And Ziza the son of Shiphi, the son of Allon, the son of Jedaiah, the son of Shimri, the son of Shemaiah;

American Standard Version
4:37 and Ziza the son of Shiphi, the son of Allon, the son of Jedaiah, the son of Shimri, the son of Shemaiah-

Bible in Basic English
4:37 And Ziza, the son of Shiphi, the son of Allon, the son of Jedaiah, the son of Shimri, the son of Shemaiah;

Darby's English Translation
4:37 and Ziza the son of Shiphi, the son of Allon, the son of Jedaiah, the son of Shimri, the son of Shemaiah:

Douay Rheims Bible
4:37 Ziza also the son of Sephei the son of Allon the son of Idaia the son of Semri the son of Samaia.

Noah Webster Bible
4:37 And Ziza the son of Shiphi, the son of Allon, the son of Jedaiah, the son of Shimri, the son of Shemaiah;

World English Bible
4:37 and Ziza the son of Shiphi, the son of Allon, the son of Jedaiah, the son of Shimri, the son of Shemaiah-

Young's Literal Translation
4:37 and Ziza son of Shiphi, son of Allon, son of Jedaiah, son of Shimri, son of Shemaiah.

Modern Hebrew
אלה הבאים בשמות
נשיאים במשפחותם
ובית אבותיהם פרצו
לרוב׃

Paleo-Hebrew (Before 585 B.C.)
4:38

.

Hebrew Transliterated
4:38 'aLH HB'aYM BShMVTh NShY'aYM BMShPhChVThM VBYTh 'aBVThYHM PhUrTShV LUrVB.

Latin Vulgate
4:38 isti sunt nominati principes in cognationibus suis et in domo adfinitatum suarum multiplicati sunt vehementer

King James Version
4:38 These mentioned by their names were princes in their families: and the house of their fathers increased greatly.

American Standard Version
4:38 these mentioned by name were princes in their families: and their fathers` houses increased greatly.

Bible in Basic English
4:38 These, whose names are given, were chiefs in their families, and their families became very great in number.

Darby's English Translation
4:38 these mentioned by name were princes in their families; and their fathers` houses increased greatly.

Douay Rheims Bible
4:38 These were named princes in their kindreds, and in the houses of their families were multiplied exceedingly.

Noah Webster Bible
4:38 These mentioned by their names were princes in their families: and the house of their fathers increased greatly.

World English Bible
4:38 these mentioned by name were princes in their families: and their fathers` houses increased greatly.

Young's Literal Translation
4:38 These who are coming in by name are princes in their families, and the house of their fathers have broken forth into a multitude;

Modern Hebrew
וילכו למבוא גדר
עד למזרח הגיא
לבקש מרעה לצאנם׃

Paleo-Hebrew (Before 585 B.C.)
4:39

.

Hebrew Transliterated
4:39 VYLKV LMBV'a GDUr 'yD LMZUrCh HGY'a LBQSh MUr'yH LTSh'aNM.

Latin Vulgate
4:39 et profecti sunt ut ingrederentur in Gador usque ad orientem vallis et ut quaererent pascua gregibus suis

King James Version
4:39 And they went to the entrance of Gedor, even unto the east side of the valley, to seek pasture for their flocks.

American Standard Version
4:39 And they went to the entrance of Gedor, even unto the east side of the valley, to seek pasture for their flocks.

Bible in Basic English
4:39 And they went to the opening into Gedor, as far as the east side of the valley, in search of grass-land for their flocks.

Darby's English Translation
4:39 And they went to the entrance of Gedor, as far as the east side of the valley, to seek pasture for their flocks.

Douay Rheims Bible
4:39 And they went forth to enter into Gador as far as to the east side of the valley, to seek pastures for their flocks.

Noah Webster Bible
4:39 And they went to the entrance of Gedor, even to the east side of the valley, to seek pasture for their flocks.

World English Bible
4:39 They went to the entrance of Gedor, even to the east side of the valley, to seek pasture for their flocks.

Young's Literal Translation
4:39 and they go to the entrance of Gedor, unto the east of the valley, to seek pasture for their flock,

Modern Hebrew
וימצאו מרעה שמן
וטוב והארץ רחבת
ידים ושקטת ושלוה
כי מן־חם הישבים
שם לפנים׃

Paleo-Hebrew (Before 585 B.C.)
4:40

-
.

Hebrew Transliterated
4:40 VYMTSh'aV MUr'yH ShMN VTVB VH'aUrTSh UrChBTh YDYM VShQTTh VShLVH KY MN-ChM HYShBYM ShM LPhNYM.

Latin Vulgate
4:40 inveneruntque pascuas uberes et valde bonas et terram latissimam et quietam et fertilem in qua ante habitaverunt de stirpe Ham

King James Version
4:40 And they found fat pasture and good, and the land was wide, and quiet, and peaceable; for they of Ham had dwelt there of old.

American Standard Version
4:40 And they found fat pasture and good, and the land was wide, and quiet, and peaceable; for they that dwelt there aforetime were of Ham.

Bible in Basic English
4:40 And they came to some good fertile grass-land, in a wide quiet country of peace-loving people; for the people who were living there before were of the offspring of Ham.

Darby's English Translation
4:40 And they found fat and good pasture, and a land widely extended and quiet and fertile, for they who had dwelt there formerly were of Ham.

Douay Rheims Bible
4:40 And they found fat pastures, and very good, and a country spacious, and quiet, and fruitful, in which some of the race of Cham had dwelt before.

Noah Webster Bible
4:40 And they found rich pasture and good, and the land was wide, and quiet, and peaceable; for they of Ham had dwelt there of old.

World English Bible
4:40 They found fat pasture and good, and the land was wide, and quiet, and peaceable; for those who lived there before were of Ham.

Young's Literal Translation
4:40 and they find pasture, fat and good, and the land broad of sides, and quiet, and safe, for of Ham are those dwelling there before.

Modern Hebrew
ויבאו אלה הכתובים
בשמות בימי
יחזקיהו מלך־יהודה
ויכו את־ אהליהם
ואת־המעינים אשר
נמצאו־שמה ויחרימם
עד־היום הזה וישבו
תחתיהם כי־מרעה
לצאנם שם׃

Paleo-Hebrew (Before 585 B.C.)
4:41

-
-
-
-
-

-
.

Hebrew Transliterated
4:41 VYB'aV 'aLH HKThVBYM BShMVTh BYMY YChZQYHV MLK-YHVDH VYKV 'aTh- 'aHLYHM V'aTh-HM'yYNYM 'aShUr NMTSh'aV-ShMH VYChUrYMM 'yD-HYVM HZH VYShBV ThChThYHM KY-MUr'yH LTSh'aNM ShM.

Latin Vulgate
4:41 hii ergo venerunt quos supra descripsimus nominatim in diebus Ezechiae regis Iuda et percusserunt tabernacula eorum et habitatores qui inventi fuerant ibi et deleverunt eos usque in praesentem diem habitaveruntque pro eis quoniam uberrimas ibidem pascuas reppererunt

King James Version
4:41 And these written by name came in the days of Hezekiah king of Judah, and smote their tents, and the habitations that were found there, and destroyed them utterly unto this day, and dwelt in their rooms: because there was pasture there for their flocks.

American Standard Version
4:41 And these written by name came in the days of Hezekiah king of Judah, and smote their tents, and the Meunim that were found there, and destroyed them utterly unto this day, and dwelt in their stead; because there was pasture there for their flocks.

Bible in Basic English
4:41 And these whose names are given came in the days of Hezekiah, king of Judah, and made an attack on the Meunim who were living there, and put an end to them to this day, and took their place, because there was grass there for their flocks.

Darby's English Translation
4:41 And these written by name came in the days of Hezekiah king of Judah, and smote their tents and the habitations that were found there, and destroyed them utterly unto this day, and dwelt in their stead; for there was pasture there for their flocks.

Douay Rheims Bible
4:41 And these whose names are written above, came in the days of Ezechias king of Juda: and they beat down their tents, and slew the inhabitants that were found there, and utterly destroyed them unto this day: and they dwelt in their place, because they found there fat pastures.

Noah Webster Bible
4:41 And these written by name came in the days of Hezekiah king of Judah, and smote their tents, and the habitations that were found there, and destroyed them utterly to this day, and dwelt in their room: because there was pasture there for their flocks.

World English Bible
4:41 These written by name came in the days of Hezekiah king of Judah, and struck their tents, and the Meunim who were found there, and destroyed them utterly to this day, and lived in their place; because there was pasture there for their flocks.

Young's Literal Translation
4:41 And these who are written by name come in the days of Hezekiah king of Judah, and smite their tents, and the habitations that have been found there, and devote them to destruction unto this day, and dwell in their stead, because pasture for their flock is there.

Modern Hebrew
ומהם מן־בני שמעון
הלכו להר שעיר
אנשים חמש מאות
ופלטיה ונעריה
ורפיה ועזיאל בני
ישעי בראשם׃

Paleo-Hebrew (Before 585 B.C.)
4:42
-

.

Hebrew Transliterated
4:42 VMHM MN-BNY ShM'yVN HLKV LHUr Sh'yYUr 'aNShYM ChMSh M'aVTh VPhLTYH VN'yUrYH VUrPhYH V'yZY'aL BNY YSh'yY BUr'aShM.

Latin Vulgate
4:42 de filiis quoque Symeon abierunt in montem Seir viri quingenti habentes principes Phaltiam et Nahariam et Raphaiam et Ozihel filios Iesi

King James Version
4:42 And some of them, even of the sons of Simeon, five hundred men, went to mount Seir, having for their captains Pelatiah, and Neariah, and Rephaiah, and Uzziel, the sons of Ishi.

American Standard Version
4:42 And some of them, even of the sons of Simeon, five hundred men, went to mount Seir, having for their captains Pelatiah, and Neariah, and Rephaiah, and Uzziel, the sons of Ishi.

Bible in Basic English
4:42 And some of them, five hundred of the sons of Simeon, went to the hill-country of Seir, with Pelatiah and Neariah and Rephaiah and Uzziel, the sons of Ishi, at their head.

Darby's English Translation
4:42 And five hundred men of them, of the sons of Simeon, went to mount Seir, having at their head Pelatiah, and Neariah, and Rephaiah, and Uzziel, the sons of Jishi,

Douay Rheims Bible
4:42 Some also of the children of Simeon, five hundred men, went into mount Seir, having for their captains Phaltias and Naaria and Raphaia and Oziel the sons of Jesi:

Noah Webster Bible
4:42 And some of them, even of the sons of Simeon, five hundred men, went to mount Seir, having for their captains Pelatiah, and Neariah, and Rephaiah, and Uzziel, the sons of Ishi.

World English Bible
4:42 Some of them, even of the sons of Simeon, five hundred men, went to Mount Seir, having for their captains Pelatiah, and Neariah, and Rephaiah, and Uzziel, the sons of Ishi.

Young's Literal Translation
4:42 And of them, of the sons of Simeon, there have gone to mount Seir, five hundred men, and Pelatiah, and Neariah, and Rephaiah, and Uzziel, sons of Ishi, at their head,

Modern Hebrew
ויכו את־שארית
הפלטה לעמלק וישבו
שם עד היום הזה׃

Paleo-Hebrew (Before 585 B.C.)
4:43
-

.

Hebrew Transliterated
4:43 VYKV 'aTh-Sh'aUrYTh HPhLTH L'yMLQ VYShBV ShM 'yD HYVM HZH.

Latin Vulgate
4:43 et percusserunt reliquias quae evadere potuerant Amalechitarum et habitaverunt ibi pro eis usque ad diem hanc

King James Version
4:43 And they smote the rest of the Amalekites that were escaped, and dwelt there unto this day.

American Standard Version
4:43 And they smote the remnant of the Amalekites that escaped, and have dwelt there unto this day.

Bible in Basic English
4:43 And they put to death the rest of the Amalekites who had got away safely, and made it their living-place to this day.

Darby's English Translation
4:43 and they smote the rest of the Amalekites that had escaped; and they dwelt there unto this day.

Douay Rheims Bible
4:43 And they slew the remnant of the Amalecites, who had been able to escape, and they dwelt there in their stead unto this day.

Noah Webster Bible
4:43 And they smote the rest of the Amalekites that had escaped, and have dwelt there to this day.

World English Bible
4:43 They struck the remnant of the Amalekites who escaped, and have lived there to this day.

Young's Literal Translation
4:43 and they smite the remnant of those escaped of Amalek, and dwell there unto this day.

1st Chronicles 5


1st Chronicles Chapter 5 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Chronicles 4

The First Book of the Chronicles

Chapter 5

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26
Modern Hebrew
ובני ראובן
בכור־ישראל כי הוא
הבכור ובחללו
יצועי אביו נתנה
בכרתו לבני יוסף
בן־ישראל ולא
להתיחש לבכרה׃

Paleo-Hebrew (Before 585 B.C.)
5:1

-

-

.

Hebrew Transliterated
5:1 VBNY Ur'aVBN BKVUr-YShUr'aL KY HV'a HBKVUr VBChLLV YTShV'yY 'aBYV NThNH BKUrThV LBNY YVSPh BN-YShUr'aL VL'a LHThYChSh LBKUrH.

Latin Vulgate
5:1 filii quoque Ruben primogeniti Israhel ipse quippe fuit primogenitus eius sed cum violasset torum patris sui data sunt primogenita eius filiis Ioseph filii Israhel et non est ille reputatus in primogenitum

King James Version
5:1 Now the sons of Reuben the firstborn of Israel, (for he was the firstborn; but, forasmuch as he defiled his father's bed, his birthright was given unto the sons of Joseph the son of Israel: and the genealogy is not to be reckoned after the birthright.

American Standard Version
5:1 And the sons of Reuben the first-born of Israel (for he was the first-born; but, forasmuch as he defiled his father`s couch, his birthright was given unto the sons of Joseph the son of Israel; and the genealogy is not to be reckoned after the birthright.

Bible in Basic English
5:1 And the sons of Reuben, the oldest son of Israel, (for he was the oldest son, but, because he made his father's bride-bed unclean, his birthright was given to the sons of Joseph, the son of Israel; but he is not to be given the place of the oldest.

Darby's English Translation
5:1 And the sons of Reuben the firstborn of Israel (for he was the firstborn; but, inasmuch as he defiled his father`s bed, his birthright was given to the sons of Joseph the son of Israel; but the genealogy is not registered according to the birthright,

Douay Rheims Bible
5:1 Now the sons of Ruben the firstborn of Israel, (for he was his firstborn: but forasmuch as he defiled his father's bed, his first birthright was given to the sons of Joseph the son of Israel, and he was not accounted for the firstborn.

Noah Webster Bible
5:1 Now the sons of Reuben the first-born of Israel, (for he was the first-born; but, forasmuch as he defiled his father's bed, his birth-right was given to the sons of Joseph the son of Israel: and the genealogy is not to be reckoned after the birth-right.

World English Bible
5:1 The sons of Reuben the firstborn of Israel (for he was the firstborn; but, because he defiled his father`s couch, his birthright was given to the sons of Joseph the son of Israel; and the genealogy is not to be reckoned after the birthright.

Young's Literal Translation
5:1 As to sons of Reuben, first-born of Israel -- for he is the first-born, and on account of his profaning the couch of his father hath his birthright been given to the sons of Joseph son of Israel, and he is not to be reckoned by genealogy for the birthright,

Modern Hebrew
כי יהודה גבר
באחיו ולנגיד ממנו
והבכרה ליוסף׃

Paleo-Hebrew (Before 585 B.C.)
5:2

.

Hebrew Transliterated
5:2 KY YHVDH GBUr B'aChYV VLNGYD MMNV VHBKUrH LYVSPh.

Latin Vulgate
5:2 porro Iudas qui erat fortissimus inter fratres suos de stirpe eius principes germinati sunt primogenita autem reputata sunt Ioseph

King James Version
5:2 For Judah prevailed above his brethren, and of him came the chief ruler; but the birthright was Joseph's:)

American Standard Version
5:2 For Judah prevailed above his brethren, and of him came the prince; but the birthright was Joseph`s:)

Bible in Basic English
5:2 Though Judah became stronger than his brothers, and from him came the ruler, the birthright was Joseph's:)

Darby's English Translation
5:2 for Judah prevailed among his brethren, and of him was the prince, but the birthright was Joseph`s),

Douay Rheims Bible
5:2 But of the race of Juda, who was the strongest among his brethren, came the princes: but the first birthright was accounted to Joseph.)

Noah Webster Bible
5:2 For Judah prevailed above his brethren, and of him came the chief ruler; but the birth-right was Joseph's:)

World English Bible
5:2 For Judah prevailed above his brothers, and of him came the prince; but the birthright was Joseph`s:)

Young's Literal Translation
5:2 for Judah hath been mighty over his brother, and for leader above him, and the birthright is to Joseph.

Modern Hebrew
בני ראובן בכור
ישראל חנוך ופלוא
חצרון וכרמי׃

Paleo-Hebrew (Before 585 B.C.)
5:3

.

Hebrew Transliterated
5:3 BNY Ur'aVBN BKVUr YShUr'aL ChNVK VPhLV'a ChTShUrVN VKUrMY.

Latin Vulgate
5:3 filii ergo Ruben primogeniti Israhel Enoch et Phallu Esrom et Charmi

King James Version
5:3 The sons, I say, of Reuben the firstborn of Israel were, Hanoch, and Pallu, Hezron, and Carmi.

American Standard Version
5:3 the sons of Reuben the first-born of Israel: Hanoch, and Pallu, Hezron, and Carmi.

Bible in Basic English
5:3 The sons of Reuben, the oldest son of Israel: Hanoch and Pallu, Hezron and Carmi.

Darby's English Translation
5:3 -- the sons of Reuben, the firstborn of Israel: Enoch and Phallu, Hezron and Carmi.

Douay Rheims Bible
5:3 The sons then of Ruben the firstborn of Israel were Enoch, and Phallu, Esron, and Charmi.

Noah Webster Bible
5:3 The sons, I say, of Reuben the first-born of Israel were, Hanoch, and Pallu, Hezron, and Carmi.

World English Bible
5:3 the sons of Reuben the firstborn of Israel: Hanoch, and Pallu, Hezron, and Carmi.

Young's Literal Translation
5:3 Sons of Reuben, first-born of Israel: Hanoch, and Pallu, Hezron, and Carmi.

Modern Hebrew
בני יואל שמעיה
בנו גוג בנו שמעי
בנו׃

Paleo-Hebrew (Before 585 B.C.)
5:4

.

Hebrew Transliterated
5:4 BNY YV'aL ShM'yYH BNV GVG BNV ShM'yY BNV.

Latin Vulgate
5:4 filii Iohel Samaia filius eius Gog filius eius Semei filius eius

King James Version
5:4 The sons of Joel; Shemaiah his son, Gog his son, Shimei his son,

American Standard Version
5:4 The sons of Joel: Shemaiah his son, Gog his son, Shimei his son,

Bible in Basic English
5:4 The sons of Joel: Shemaiah his son, Gog his son, Shimei his son,

Darby's English Translation
5:4 The sons of Joel: Shemaiah his son, Gog his son, Shimei his son,

Douay Rheims Bible
5:4 The sons of Joel: Samaia his son, Gog his son, Semei his son,

Noah Webster Bible
5:4 The sons of Joel; Shemaiah his son, Gog his son, Shimei his son,

World English Bible
5:4 The sons of Joel: Shemaiah his son, Gog his son, Shimei his son,

Young's Literal Translation
5:4 Sons of Joel: Shemaiah his son, Gog his son, Shimei his son,

Modern Hebrew
מיכה בנו ראיה בנו
בעל בנו׃

Paleo-Hebrew (Before 585 B.C.)
5:5

.

Hebrew Transliterated
5:5 MYKH BNV Ur'aYH BNV B'yL BNV.

Latin Vulgate
5:5 Micha filius eius Reeia filius eius Baal filius eius

King James Version
5:5 Micah his son, Reaia his son, Baal his son,

American Standard Version
5:5 Micah his son, Reaiah his son, Baal his son,

Bible in Basic English
5:5 Micah his son, Reaiah his son, Baal his son,

Darby's English Translation
5:5 Micah his son, Reaiah his son, Baal his son,

Douay Rheims Bible
5:5 Micha his son, Reia his son, Baal his son,

Noah Webster Bible
5:5 Micah his son, Reaia his son, Baal his son,

World English Bible
5:5 Micah his son, Reaiah his son, Baal his son,

Young's Literal Translation
5:5 Micah his son, Reaiah his son, Baal his son,

Modern Hebrew
בארה בנו אשר הגלה
תלגת פלנאסר מלך
אשר הוא נשיא
לראובני׃

Paleo-Hebrew (Before 585 B.C.)
5:6

.

Hebrew Transliterated
5:6 B'aUrH BNV 'aShUr HGLH ThLGTh PhLN'aSUr MLK 'aShUr HV'a NShY'a LUr'aVBNY.

Latin Vulgate
5:6 Beera filius eius quem captivum duxit Theglathphalnasar rex Assyriorum et fuit princeps in tribu Ruben

King James Version
5:6 Beerah his son, whom Tilgathpilneser king of Assyria carried away captive: he was prince of the Reubenites.

American Standard Version
5:6 Beerah his son, whom Tilgath-pilneser king of Assyria carried away captive: he was prince of the Reubenites.

Bible in Basic English
5:6 Beerah his son, whom Tiglath-pileser, king of Assyria, took away as a prisoner: he was chief of the Reubenites.

Darby's English Translation
5:6 Beerah his son, whom Tilgath-Pilneser king of Assyria carried away captive: he was prince of the Reubenites.

Douay Rheims Bible
5:6 Beera his son, whom Thelgathphalnasar king of the Assyrians carried away captive, and he was prince in the tribe of Ruben.

Noah Webster Bible
5:6 Beerah his son, whom Tilgath-pilneser king of Assyria carried away captive: he was prince of the Reubenites.

World English Bible
5:6 Beerah his son, whom Tilgath-pilneser king of Assyria carried away captive: he was prince of the Reubenites.

Young's Literal Translation
5:6 Beerah his son, whom Tilgath-Pilneser king of Asshur removed; he is prince of the Reubenite.

Modern Hebrew
ואחיו למשפחתיו
בהתיחש לתלדותם
הראש יעיאל
וזכריהו׃

Paleo-Hebrew (Before 585 B.C.)
5:7

.

Hebrew Transliterated
5:7 V'aChYV LMShPhChThYV BHThYChSh LThLDVThM HUr'aSh Y'yY'aL VZKUrYHV.

Latin Vulgate
5:7 fratres autem eius et universa cognatio quando numerabantur per familias suas habuerunt principes Ieihel et Zacchariam

King James Version
5:7 And his brethren by their families, when the genealogy of their generations was reckoned, were the chief, Jeiel, and Zechariah,

American Standard Version
5:7 And his brethren by their families, when the genealogy of their generations was reckoned: the chief, Jeiel, and Zechariah,

Bible in Basic English
5:7 And his brothers by their families, when the list of their generations was made up: the chief, Jeiel, and Zechariah,

Darby's English Translation
5:7 And his brethren by their families, in the genealogical register of their generations, were: the chief, Jeiel, and Zechariah,

Douay Rheims Bible
5:7 And his brethren, and all his kindred, when they were numbered by their families, had for princes Jehiel, and Zacharias.

Noah Webster Bible
5:7 And his brethren by their families, when the genealogy of their generations was reckoned, were the chief, Jeiel, and Zechariah,

World English Bible
5:7 His brothers by their families, when the genealogy of their generations was reckoned: the chief, Jeiel, and Zechariah,

Young's Literal Translation
5:7 And his brethren, by their families, in the genealogy of their generations, are heads: Jeiel, and Zechariah,

Modern Hebrew
ובלע בן־עזז
בן־שמע בן־יואל
הוא יושב בערער
ועד־נבו ובעל
מעון׃

Paleo-Hebrew (Before 585 B.C.)
5:8
-
- [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
5:8 VBL'y BN-'yZZ BN-ShM'y BN-YV'aL HV'a YVShB B'yUr'yUr V'yD-NBV VB'yL M'yVN.

Latin Vulgate
5:8 porro Bala filius Azaz filii Samma filii Iohel ipse habitavit in Aroer usque ad Nebo et Beelmeon

King James Version
5:8 And Bela the son of Azaz, the son of Shema, the son of Joel, who dwelt in Aroer, even unto Nebo and Baalmeon:

American Standard Version
5:8 and Bela the son of Azaz, the son of Shema, the son of Joel, who dwelt in Aroer, even unto Nebo and Baal-meon:

Bible in Basic English
5:8 And Bela, the son of Azaz, the son of Shema, the son of Joel, who was living in Aroer, as far as Nebo and Baal-meon;

Darby's English Translation
5:8 and Bela the son of Azaz, the son of Shema, the son of Joel, who dwelt in Aroer, as far as Nebo and Baal-meon;

Douay Rheims Bible
5:8 And Bala the son of Azaz, the son of Samma, the son of Joel, dwelt in Aroer as far as Nebo, and Beelmeon.

Noah Webster Bible
5:8 And Bela the son of Azaz, the son of Shema, the son of Joel, who dwelt in Aroer, even to Nebo, and Baal-meon:

World English Bible
5:8 and Bela the son of Azaz, the son of Shema, the son of Joel, who lived in Aroer, even to Nebo and Baal-meon:

Young's Literal Translation
5:8 and Bela son of Azaz, son of Shema, son of Joel -- he is dwelling in Aroer, even unto Nebo and Baal-Meon;

Modern Hebrew
ולמזרח ישב
עד־לבוא מדברה
למן־הנהר פרת כי
מקניהם רבו בארץ
גלעד׃

Paleo-Hebrew (Before 585 B.C.)
5:9

-
-

.

Hebrew Transliterated
5:9 VLMZUrCh YShB 'yD-LBV'a MDBUrH LMN-HNHUr PhUrTh KY MQNYHM UrBV B'aUrTSh GL'yD.

Latin Vulgate
5:9 contra orientalem quoque plagam habitavit usque ad introitum heremi et flumen Eufraten multum quippe iumentorum numerum possidebat in terra Galaad

King James Version
5:9 And eastward he inhabited unto the entering in of the wilderness from the river Euphrates: because their cattle were multiplied in the land of Gilead.

American Standard Version
5:9 and eastward he dwelt even unto the entrance of the wilderness from the river Euphrates, because their cattle were multiplied in the land of Gilead.

Bible in Basic English
5:9 And to the east his limits went as far as the starting point of the waste land, ending at the river Euphrates, because their cattle were increased in number in the land of Gilead.

Darby's English Translation
5:9 and eastward he dwelt as far as the entrance to the wilderness from the river Euphrates; for their cattle were multiplied in the land of Gilead.

Douay Rheims Bible
5:9 And eastward he had his habitation as far as the entrance of the desert, and the river Euphrates. For they possessed a great number of cattle in the land of Galaad.

Noah Webster Bible
5:9 And eastward he inhabited to the entrance of the wilderness from the river Euphrates: because their cattle were multiplied in the land of Gilead.

World English Bible
5:9 and eastward he lived even to the entrance of the wilderness from the river Euphrates, because their cattle were multiplied in the land of Gilead.

Young's Literal Translation
5:9 and at the east he dwelt even unto the entering in of the wilderness, even from the river Phrat, for their cattle were multiplied in the land of Gilead.

Modern Hebrew
ובימי שאול עשו
מלחמה עם־ההגראים
ויפלו בידם וישבו
באהליהם על־
כל־פני מזרח
לגלעד׃

Paleo-Hebrew (Before 585 B.C.)
5:10

-

-
-
.

Hebrew Transliterated
5:10 VBYMY Sh'aVL 'yShV MLChMH 'yM-HHGUr'aYM VYPhLV BYDM VYShBV B'aHLYHM 'yL- KL-PhNY MZUrCh LGL'yD.

Latin Vulgate
5:10 in diebus autem Saul proeliati sunt contra Agareos et interfecerunt illos habitaveruntque pro eis in tabernaculis eorum in omni plaga quae respicit ad orientem Galaad

King James Version
5:10 And in the days of Saul they made war with the Hagarites, who fell by their hand: and they dwelt in their tents throughout all the east land of Gilead.

American Standard Version
5:10 And in the days of Saul, they made war with the Hagrites, who fell by their hand; and they dwelt in their tents throughout all the land east of Gilead.

Bible in Basic English
5:10 And in the days of Saul they made war on the Hagarites, and overcame them; and they put up their tents through all the land east of Gilead.

Darby's English Translation
5:10 And in the days of Saul they made war with the Hagarites, who fell by their hand; and they dwelt in their tents throughout the east side of Gilead.

Douay Rheims Bible
5:10 And in the days of Saul they fought against the Agarites, and slew them, and dwelt in their tents in their stead, in all the country, that looketh to the east of Galaad.

Noah Webster Bible
5:10 And in the days of Saul they made war with the Hagarites, who fell by their hand: and they dwelt in their tents throughout all the east land of Gilead.

World English Bible
5:10 In the days of Saul, they made war with the Hagrites, who fell by their hand; and they lived in their tents throughout all the land east of Gilead.

Young's Literal Translation
5:10 And in the days of Saul they have made war with the Hagarites, who fall by their hand, and they dwell in their tents over all the face of the east of Gilead.

Modern Hebrew
ובני־גד לנגדם
ישבו בארץ הבשן
עד־סלכה׃

Paleo-Hebrew (Before 585 B.C.)
5:11
-

. -

Hebrew Transliterated
5:11 VBNY-GD LNGDM YShBV B'aUrTSh HBShN 'yD-SLKH.

Latin Vulgate
5:11 filii vero Gad e regione eorum habitaverunt in terra Basan usque Selcha

King James Version
5:11 And the children of Gad dwelt over against them, in the land of Bashan unto Salchah:

American Standard Version
5:11 And the sons of Gad dwelt over against them, in the land of Bashan unto Salecah:

Bible in Basic English
5:11 And the sons of Gad were living opposite to them, in the land of Bashan as far as Salecah:

Darby's English Translation
5:11 And the children of Gad dwelt over against them, in the land of Bashan, as far as Salcah:

Douay Rheims Bible
5:11 And the children of Gad dwelt over against them in the land of Basan, as far as Selcha:

Noah Webster Bible
5:11 And the children of Gad dwelt over against them, in the land of Bashan to Salcah:

World English Bible
5:11 The sons of Gad lived over against them, in the land of Bashan to Salecah:

Young's Literal Translation
5:11 And the sons of Gad, over-against them have dwelt in the land of Bashan unto Salcah,

Modern Hebrew
יואל הראש ושפם
המשנה ויעני ושפט
בבשן׃

Paleo-Hebrew (Before 585 B.C.)
5:12

.

Hebrew Transliterated
5:12 YV'aL HUr'aSh VShPhM HMShNH VY'yNY VShPhT BBShN.

Latin Vulgate
5:12 Iohel in capite et Saphan secundus Ianai autem et Saphat in Basan

King James Version
5:12 Joel the chief, and Shapham the next, and Jaanai, and Shaphat in Bashan.

American Standard Version
5:12 Joel the chief, and Shapham the second, and Janai, and Shaphat in Bashan.

Bible in Basic English
5:12 Joel the chief, and Shapham the second, and Janai and Shaphat in Bashan;

Darby's English Translation
5:12 Joel was the chief and Shapham the next, and Jaanai, and Shaphat in Bashan.

Douay Rheims Bible
5:12 Johel the chief, and Saphan the second: and Janai, and Saphat in Basan.

Noah Webster Bible
5:12 Joel the chief, and Shapham the next, and Jaanai, and Shaphat in Bashan.

World English Bible
5:12 Joel the chief, and Shapham the second, and Janai, and Shaphat in Bashan.

Young's Literal Translation
5:12 Joel the head, and Shapham the second, and Jaanai and Shaphat in Bashan;

Modern Hebrew
ואחיהם לבית
אבותיהם מיכאל
ומשלם ושבע ויורי
ויעכן וזיע ועבר
שבעה׃

Paleo-Hebrew (Before 585 B.C.)
5:13

.

Hebrew Transliterated
5:13 V'aChYHM LBYTh 'aBVThYHM MYK'aL VMShLM VShB'y VYVUrY VY'yKN VZY'y V'yBUr ShB'yH.

Latin Vulgate
5:13 fratres vero eorum secundum domos cognationum suarum Michahel et Mosollam et Sebe et Iori et Iachan et Zie et Heber septem

King James Version
5:13 And their brethren of the house of their fathers were, Michael, and Meshullam, and Sheba, and Jorai, and Jachan, and Zia, and Heber, seven.

American Standard Version
5:13 And their brethren of their fathers` houses: Michael, and Meshullam, and Sheba, and Jorai, and Jacan, and Zia, and Eber, seven.

Bible in Basic English
5:13 And their brothers, the men of their family: Michael and Meshullam and Sheba and Jorai and Jacan and Zia and Eber, seven of them.

Darby's English Translation
5:13 And their brethren according to their fathers` houses were Michael, and Meshullam, and Sheba, and Jorai, and Jaachan, and Zia, and Eber, seven.

Douay Rheims Bible
5:13 And their brethren according to the houses of their kindreds, were Michael, and Mosollam, and Sebe, and Jorai, and Jacan, and Zie, and Heber, seven.

Noah Webster Bible
5:13 And their brethren of the house of their fathers were, Michael, and Meshullam, and Sheba, and Jorai, and Jachan, and Zia, and Heber, seven.

World English Bible
5:13 Their brothers of their fathers` houses: Michael, and Meshullam, and Sheba, and Jorai, and Jacan, and Zia, and Eber, seven.

Young's Literal Translation
5:13 and their brethren of the house of their fathers are Michael, and Meshullam, and Sheba, and Jorai, and Jachan, and Zia, and Heber, seven.

Modern Hebrew
אלה בני אביחיל
בן־חורי בן־ירוח
בן־גלעד בן־מיכאל
בן־ישישי בן־ יחדו
בן־בוז׃

Paleo-Hebrew (Before 585 B.C.)
5:14

-
- [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -
-
. -

Hebrew Transliterated
5:14 'aLH BNY 'aBYChYL BN-ChVUrY BN-YUrVCh BN-GL'yD BN-MYK'aL BN-YShYShY BN- YChDV BN-BVZ.

Latin Vulgate
5:14 hii filii Abiahil filii Uri filii Iaro filii Galaad filii Michahel filii Iesesi filii Ieddo filii Buz

King James Version
5:14 These are the children of Abihail the son of Huri, the son of Jaroah, the son of Gilead, the son of Michael, the son of Jeshishai, the son of Jahdo, the son of Buz;

American Standard Version
5:14 These were the sons of Abihail, the son of Huri, the son of Jaroah, the son of Gilead, the son of Michael, the son of Jeshishai, the son of Jahdo, the son of Buz;

Bible in Basic English
5:14 These were the sons of Abihail, the son of Huri, the son of Jaroah, the son of Gilead, the son of Michael, the son of Jeshishai, the son of Jahdo, the son of Buz;

Darby's English Translation
5:14 -- These were the sons of Abihail, the son of Huri, the son of Jaroah, the son of Gilead, the son of Michael, the son of Jeshishai, the son of Jahdo, the son of Buz:

Douay Rheims Bible
5:14 These were the sons of Abihail, the son of Hurl, the son of Jara, the son of Galaad, the son of Michael, the son of Jesisi, the son of Jeddo, the son of But.

Noah Webster Bible
5:14 These are the children of Abihail the son of Huri, the son of Jaroah, the son of Gilead, the son of Michael, the son of Jeshishai, the son of Jahdo, the son of Buz;

World English Bible
5:14 These were the sons of Abihail, the son of Huri, the son of Jaroah, the son of Gilead, the son of Michael, the son of Jeshishai, the son of Jahdo, the son of Buz;

Young's Literal Translation
5:14 These are sons of Abihail son of Huri, son of Jaroah, son of Gilead, son of Michael, son of Jeshishai, son of Jahdo, son of Buz;

Modern Hebrew
אחי בן־עבדיאל
בן־גוני ראש לבית
אבותם׃

Paleo-Hebrew (Before 585 B.C.)
5:15
-
-
.

Hebrew Transliterated
5:15 'aChY BN-'yBDY'aL BN-GVNY Ur'aSh LBYTh 'aBVThM.

Latin Vulgate
5:15 fratres quoque filii Abdihel filii Guni princeps domus in familiis suis

King James Version
5:15 Ahi the son of Abdiel, the son of Guni, chief of the house of their fathers.

American Standard Version
5:15 Ahi the son of Abdiel, the son of Guni, chief of their fathers` houses.

Bible in Basic English
5:15 Ahi, the son of Abdiel, the son of Guni, head of their families.

Darby's English Translation
5:15 Ahi the son of Abdiel, the son of Guni, was chief of their fathers` house.

Douay Rheims Bible
5:15 And their brethren the sons of Abdiel, the son of Guni, chief of the house in their families,

Noah Webster Bible
5:15 Ahi the son of Abdiel, the son of Guni, chief of the house of their fathers.

World English Bible
5:15 Ahi the son of Abdiel, the son of Guni, chief of their fathers` houses.

Young's Literal Translation
5:15 Ahi son of Abdiel, son of Guni, is head of the house of their fathers;

Modern Hebrew
וישבו בגלעד בבשן
ובבנתיה
ובכל־מגרשי שרון
על־תוצאותם׃

Paleo-Hebrew (Before 585 B.C.)
5:16

-
. -

Hebrew Transliterated
5:16 VYShBV BGL'yD BBShN VBBNThYH VBKL-MGUrShY ShUrVN 'yL-ThVTSh'aVThM.

Latin Vulgate
5:16 et habitaverunt in Galaad et in Basan et in viculis eius et in cunctis suburbanis Saron usque ad terminos

King James Version
5:16 And they dwelt in Gilead in Bashan, and in her towns, and in all the suburbs of Sharon, upon their borders.

American Standard Version
5:16 And they dwelt in Gilead in Bashan, and in its towns, and in all the suburbs of Sharon, as far as their borders.

Bible in Basic English
5:16 And they were living in Gilead in Bashan, in its small towns and in all the grass-land of Sirion as far as its limits.

Darby's English Translation
5:16 And they dwelt in Gilead in Bashan, and in its towns, and in all the pasture-grounds of Sharon, as far as their limits.

Douay Rheims Bible
5:16 And they dwelt in Galaad, and in Basan and in the towns thereof, and in all the suburbs of Saron, unto the borders.

Noah Webster Bible
5:16 And they dwelt in Gilead in Bashan, and in its towns, and in all the suburbs of Sharon, upon their borders.

World English Bible
5:16 They lived in Gilead in Bashan, and in its towns, and in all the suburbs of Sharon, as far as their borders.

Young's Literal Translation
5:16 and they dwell in Gilead in Bashan, and in her small towns, and in all suburbs of Sharon, upon their outskirts;

Modern Hebrew
כלם התיחשו בימי
יותם מלך־יהודה
ובימי ירבעם
מלך־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
5:17

-
. -

Hebrew Transliterated
5:17 KLM HThYChShV BYMY YVThM MLK-YHVDH VBYMY YUrB'yM MLK-YShUr'aL.

Latin Vulgate
5:17 omnes hii numerati sunt in diebus Ioatham regis Iuda et in diebus Hieroboam regis Israhel

King James Version
5:17 All these were reckoned by genealogies in the days of Jotham king of Judah, and in the days of Jeroboam king of Israel.

American Standard Version
5:17 All these were reckoned by genealogies in the days of Jotham king of Judah, and in the days of Jeroboam king of Israel.

Bible in Basic English
5:17 All these were listed under the names of their families, in the time of Jotham, king of Judah, and in the time of Jeroboam, king of Israel.

Darby's English Translation
5:17 All these were registered by genealogy in the days of Jotham king of Judah, and in the days of Jeroboam king of Israel.

Douay Rheims Bible
5:17 All these were numbered in the days of Joathan king of Juda, and in the days of Jeroboam king of Israel.

Noah Webster Bible
5:17 All these were reckoned by genealogies in the days of Jotham king of Judah, and in the days of Jeroboam king of Israel.

World English Bible
5:17 All these were reckoned by genealogies in the days of Jotham king of Judah, and in the days of Jeroboam king of Israel.

Young's Literal Translation
5:17 all of them reckoned themselves by genealogy in the days of Jotham king of Judah, and in the days of Jeroboam king of Israel.

Modern Hebrew
בני־ראובן וגדי
וחצי שבט־מנשה
מן־בני־חיל אנשים
נשאי מגן וחרב
ודרכי קשת ולמודי
מלחמה ארבעים
וארבעה אלף
ושבע־מאות וששים
יצאי צבא׃

Paleo-Hebrew (Before 585 B.C.)
5:18
-
-
- [image] [image] [image] -

-
.

Hebrew Transliterated
5:18 BNY-Ur'aVBN VGDY VChTShY ShBT-MNShH MN-BNY-ChYL 'aNShYM NSh'aY MGN VChUrB VDUrKY QShTh VLMVDY MLChMH 'aUrB'yYM V'aUrB'yH 'aLPh VShB'y-M'aVTh VShShYM YTSh'aY TShB'a.

Latin Vulgate
5:18 filii Ruben et Gad et dimidiae tribus Manasse viri bellatores scuta portantes et gladios et tendentes arcum eruditique ad proelia quadraginta quattuor milia et septingenti sexaginta procedentes ad pugnam

King James Version
5:18 The sons of Reuben, and the Gadites, and half the tribe of Manasseh, of valiant men, men able to bear buckler and sword, and to shoot with bow, and skilful in war, were four and forty thousand seven hundred and threescore, that went out to the war.

American Standard Version
5:18 The sons of Reuben, and the Gadites, and the half-tribe of Manasseh, of valiant men, men able to bear buckler and sword, and to shoot with bow, and skilful in war, were forty and four thousand seven hundred and threescore, that were able to go forth to war.

Bible in Basic English
5:18 There were forty-four thousand, seven hundred and sixty of the sons of Reuben and of the Gadites and of the half-tribe of Manasseh, all strong men, expert in the use of the body-cover, the sword, and the bow, and in the art of war, all able to take up arms.

Darby's English Translation
5:18 The children of Reuben and the Gadites and half the tribe of Manasseh, of valiant men, men who carried shield and sword, drawing the bow and skilful in war, were forty-four thousand seven hundred and sixty, able to go forth to war.

Douay Rheims Bible
5:18 The sons of Ruben, and of Gad, and of the half tribe of Manasses, fighting men, bearing shields, and swords, and bending the bow, and trained up to battles, four and forty thousand seven hundred and threescore that went out to war.

Noah Webster Bible
5:18 The sons of Reuben, and the Gadites, and half the tribe of Manasseh, of valiant men, men able to bear buckler and sword, and to shoot with bow, and skillful in war, were four and forty thousand seven hundred and sixty, that went out to the war.

World English Bible
5:18 The sons of Reuben, and the Gadites, and the half-tribe of Manasseh, of valiant men, men able to bear buckler and sword, and to shoot with bow, and skillful in war, were forty-four thousand seven hundred and sixty, that were able to go forth to war.

Young's Literal Translation
5:18 Sons of Reuben, and the Gadite, and the half of the tribe of Manasseh, of sons of valour, men bearing shield and sword, and treading bow, and taught in battle, are forty and four thousand and seven hundred and sixty, going out to the host.

Modern Hebrew
ויעשו מלחמה
עם־ההגריאים ויטור
ונפיש ונודב׃

Paleo-Hebrew (Before 585 B.C.)
5:19

-
.

Hebrew Transliterated
5:19 VY'yShV MLChMH 'yM-HHGUrY'aYM VYTVUr VNPhYSh VNVDB.

Latin Vulgate
5:19 dimicaverunt contra Agarenos Iturei vero et Naphei et Nodab

King James Version
5:19 And they made war with the Hagarites, with Jetur, and Nephish, and Nodab.

American Standard Version
5:19 And they made war with the Hagrites, with Jetur, and Naphish, and Nodab.

Bible in Basic English
5:19 And they went to war against the Hagarites, with Jetur and Naphish and Nodab.

Darby's English Translation
5:19 And they made war with the Hagarites, with Jetur, and Naphish, and Nodab;

Douay Rheims Bible
5:19 They fought against the Agarites: but the Itureans, and Naphis, and Nodab,

Noah Webster Bible
5:19 And they made war with the Hagarites, with Jetur, and Nephish, and Nodab.

World English Bible
5:19 They made war with the Hagrites, with Jetur, and Naphish, and Nodab.

Young's Literal Translation
5:19 And they make war with the Hagarites, and Jetur, and Naphish, and Nodab,

Modern Hebrew
ויעזרו עליהם
וינתנו בידם
ההגריאים וכל
שעמהם כי לאלהים
זעקו במלחמה
ונעתור להם
כי־בטחו בו׃

Paleo-Hebrew (Before 585 B.C.)
5:20

-
.

Hebrew Transliterated
5:20 VY'yZUrV 'yLYHM VYNThNV BYDM HHGUrY'aYM VKL Sh'yMHM KY L'aLHYM Z'yQV BMLChMH VN'yThVUr LHM KY-BTChV BV.

Latin Vulgate
5:20 praebuerunt eis auxilium traditique sunt in manus eorum Agareni et universi qui fuerant cum eis quia Deum invocaverunt cum proeliarentur et exaudivit eos eo quod credidissent in eum

King James Version
5:20 And they were helped against them, and the Hagarites were delivered into their hand, and all that were with them: for they cried to God in the battle, and he was intreated of them; because they put their trust in him.

American Standard Version
5:20 And they were helped against them, and the Hagrites were delivered into their hand, and all that were with them; for they cried to God in the battle, and he was entreated of them, because they put their trust in him.

Bible in Basic English
5:20 And they were helped against them, so that the Hagarites, and those with them, were given into their power. For they sent up prayers to God in the fight, and he gave ear to them, because they put their faith in him.

Darby's English Translation
5:20 and they were helped against them, and the Hagarites were delivered into their hand, and all that were with them; for they cried to God in the battle, and he was intreated of them, because they put their trust in him.

Douay Rheims Bible
5:20 Gave them help. And the Agarites were delivered into their hands, and all that were with them, because they called upon God in the battle: and he heard them, because they had put their faith in him.

Noah Webster Bible
5:20 And they were helped against them, and the Hagarites were delivered into their hand, and all that were with them: for they cried to God in the battle, and he was entreated by them; because they put their trust in him.

World English Bible
5:20 They were helped against them, and the Hagrites were delivered into their hand, and all who were with them; for they cried to God in the battle, and he was entreated of them, because they put their trust in him.

Young's Literal Translation
5:20 and they are helped against them, and the Hagarites are given into their hand, and all who are with them, for they cried to God in battle, and He was entreated of them, because they trusted in Him.

Modern Hebrew
וישבו מקניהם
גמליהם חמשים אלף
וצאן מאתים וחמשים
אלף וחמורים אלפים
ונפש אדם מאה אלף׃

Paleo-Hebrew (Before 585 B.C.)
5:21

.

Hebrew Transliterated
5:21 VYShBV MQNYHM GMLYHM ChMShYM 'aLPh VTSh'aN M'aThYM VChMShYM 'aLPh VChMVUrYM 'aLPhYM VNPhSh 'aDM M'aH 'aLPh.

Latin Vulgate
5:21 ceperuntque omnia quae possederant camelorum quinquaginta milia et ovium ducenta quinquaginta milia asinos duo milia et animas hominum centum milia

King James Version
5:21 And they took away their cattle; of their camels fifty thousand, and of sheep two hundred and fifty thousand, and of asses two thousand, and of men an hundred thousand.

American Standard Version
5:21 And they took away their cattle; of their camels fifty thousand, and of sheep two hundred and fifty thousand, and of asses two thousand, and of men a hundred thousand.

Bible in Basic English
5:21 And they took away their cattle: fifty thousand camels, two hundred and fifty thousand sheep, and two thousand asses, and a hundred thousand men.

Darby's English Translation
5:21 And they took away their cattle: their camels fifty thousand, and two hundred and fifty thousand sheep, and two thousand asses, and a hundred thousand human souls.

Douay Rheims Bible
5:21 And they took all that they possessed, of camels fifty thousand, and of sheep two hundred and fifty thousand, and of asses two thousand, and of men a hundred thousand souls.

Noah Webster Bible
5:21 And they took away their cattle; of their camels fifty thousand, and of sheep two hundred and fifty thousand, and of asses two thousand, and of men a hundred thousand.

World English Bible
5:21 They took away their cattle; of their camels fifty thousand, and of sheep two hundred fifty thousand, and of donkeys two thousand, and of men one hundred thousand.

Young's Literal Translation
5:21 And they take captive their cattle, of their camels fifty thousand, and of sheep two hundred and fifty thousand, and of asses two thousand, and of human beings a hundred thousand;

Modern Hebrew
כי־חללים רבים
נפלו כי מהאלהים
המלחמה וישבו
תחתיהם עד־הגלה׃

Paleo-Hebrew (Before 585 B.C.)
5:22
-

. -

Hebrew Transliterated
5:22 KY-ChLLYM UrBYM NPhLV KY MH'aLHYM HMLChMH VYShBV ThChThYHM 'yD-HGLH.

Latin Vulgate
5:22 vulnerati autem multi corruerunt fuit enim bellum Domini habitaveruntque pro eis usque ad transmigrationem

King James Version
5:22 For there fell down many slain, because the war was of God. And they dwelt in their steads until the captivity.

American Standard Version
5:22 For there fell many slain, because the war was of God. And they dwelt in their stead until the captivity.

Bible in Basic English
5:22 And a very great number went to their death, because the war was God's purpose. And they went on living in their place till they were taken away as prisoners.

Darby's English Translation
5:22 For there fell down many slain, for the war was of God. And they dwelt in their stead until the captivity.

Douay Rheims Bible
5:22 And many fell down slain : for it was the battle of the Lord. And they dwelt in their stead till the captivity.

Noah Webster Bible
5:22 For there fell down many slain, because the war was of God. And they dwelt in their steads until the captivity.

World English Bible
5:22 For there fell many slain, because the war was of God. They lived in their place until the captivity.

Young's Literal Translation
5:22 for many have fallen pierced, for of God is the battle; and they dwell in their stead till the removal.

Modern Hebrew
ובני חצי שבט מנשה
ישבו בארץ מבשן
עד־בעל חרמון
ושניר והר־ חרמון
המה רבו׃

Paleo-Hebrew (Before 585 B.C.)
5:23

-

-
.

Hebrew Transliterated
5:23 VBNY ChTShY ShBT MNShH YShBV B'aUrTSh MBShN 'yD-B'yL ChUrMVN VShNYUr VHUr- ChUrMVN HMH UrBV.

Latin Vulgate
5:23 filii quoque dimidiae tribus Manasse possederunt terram a finibus Basan usque Baalhermon et Sanir et montem Hermon ingens quippe numerus erat

King James Version
5:23 And the children of the half tribe of Manasseh dwelt in the land: they increased from Bashan unto Baalhermon and Senir, and unto mount Hermon.

American Standard Version
5:23 And the children of the half-tribe of Manasseh dwelt in the land: they increased from Bashan unto Baal-hermon and Senir and mount Hermon.

Bible in Basic English
5:23 And the men of the half-tribe of Manasseh were living in the land: and their numbers were increased till all the land from Bashan to Baal-hermon and Senir and the mountain Hermon was theirs.

Darby's English Translation
5:23 And the children of the half tribe of Manasseh dwelt in the land, from Bashan as far as Baal-Hermon and Senir, and mount Hermon; they were many.

Douay Rheims Bible
5:23 And the children of the half tribe of Manasses possessed the land, from the borders of Basan unto Baal, Hermon, and Sanir, and mount Hermon, for their number was great.

Noah Webster Bible
5:23 And the children of the half tribe of Manasseh dwelt in the land: they increased from Bashan to Baal-hermon and Senir, and to mount Hermon.

World English Bible
5:23 The children of the half-tribe of Manasseh lived in the land: they increased from Bashan to Baal-hermon and Senir and Mount Hermon.

Young's Literal Translation
5:23 And the sons of the half of the tribe of Manasseh dwelt in the land, from Bashan unto Baal-Hermon, and Senir, and mount Hermon, they have multiplied.

Modern Hebrew
ואלה ראשי
בית־אבותם ועפר
וישעי ואליאל
ועזריאל וירמיה
והודויה ויחדיאל
אנשים גבורי חיל
אנשי שמות ראשים
לבית אבותם׃

Paleo-Hebrew (Before 585 B.C.)
5:24

-

.

Hebrew Transliterated
5:24 V'aLH Ur'aShY BYTh-'aBVThM V'yPhUr VYSh'yY V'aLY'aL V'yZUrY'aL VYUrMYH VHVDVYH VYChDY'aL 'aNShYM GBVUrY ChYL 'aNShY ShMVTh Ur'aShYM LBYTh 'aBVThM.

Latin Vulgate
5:24 et hii fuerunt principes domus cognationis eorum Epher et Iesi et Helihel Ezrihel et Hieremia et Odoia et Iedihel viri fortissimi et potentes et nominati duces in familiis suis

King James Version
5:24 And these were the heads of the house of their fathers, even Epher, and Ishi, and Eliel, and Azriel, and Jeremiah, and Hodaviah, and Jahdiel, mighty men of valour, famous men, and heads of the house of their fathers.

American Standard Version
5:24 And these were the heads of their fathers` houses: even Epher, and Ishi, and Eliel, and Azriel, and Jeremiah, and Hodaviah, and Jahdiel, mighty men of valor, famous men, heads of their fathers` houses.

Bible in Basic English
5:24 And these were the heads of their families: Epher and Ishi and Eliel and Azriel and Jeremiah and Hodaviah and Jahdiel, men of war, of great name, heads of families.

Darby's English Translation
5:24 And these were the heads of their fathers` houses: Epher, and Jishi, and Eliel, and Azriel, and Jeremiah, and Hodaviah, and Jahdiel, mighty men of valour, famous men, heads of their fathers` houses.

Douay Rheims Bible
5:24 And these were the heads of the house of their kindred, Epher, and Jesi, and Eliel, and Esriel, and Jeremia, and Odoia, and Jediel, most valiant and powerful men, and famous chiefs in their families.

Noah Webster Bible
5:24 And these were the heads of the house of their fathers, even Epher, and Ishi, and Eliel, and Azriel, and Jeremiah, and Hodaviah, and Jahdiel, mighty men of valor, famous men, and heads of the house of their fathers.

World English Bible
5:24 These were the heads of their fathers` houses: even Epher, and Ishi, and Eliel, and Azriel, and Jeremiah, and Hodaviah, and Jahdiel, mighty men of valor, famous men, heads of their fathers` houses.

Young's Literal Translation
5:24 And these are heads of the house of their fathers, even Epher, and Ishi, and Eliel, and Azriel, and Jeremiah, and Hodaviah, and Jahdiel, men mighty in valour, men of name, heads to the house of their fathers.

Modern Hebrew
וימעלו באלהי
אבותיהם ויזנו
אחרי אלהי
עמי־הארץ
אשר־השמיד אלהים
מפניהם׃

Paleo-Hebrew (Before 585 B.C.)
5:25

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
5:25 VYM'yLV B'aLHY 'aBVThYHM VYZNV 'aChUrY 'aLHY 'yMY-H'aUrTSh 'aShUr-HShMYD 'aLHYM MPhNYHM.

Latin Vulgate
5:25 reliquerunt autem Deum patrum suorum et fornicati sunt post deos populorum terrae quos abstulit Dominus coram eis

King James Version
5:25 And they transgressed against the God of their fathers, and went a whoring after the gods of the people of the land, whom God destroyed before them.

American Standard Version
5:25 And they trespassed against the God of their fathers, and played the harlot after the gods of the peoples of the land, whom God destroyed before them.

Bible in Basic English
5:25 And they did evil against the God of their fathers, worshipping the gods of the people of the land, whom God had put to destruction before them.

Darby's English Translation
5:25 And they transgressed against the God of their fathers, and went a whoring after the gods of the peoples of the land, whom God had destroyed before them.

Douay Rheims Bible
5:25 But they forsook the God of their fathers, and went astray after the gods of the people of the land, whom God destroyed before them.

Noah Webster Bible
5:25 And they transgressed against the God of their fathers, and went astray after the gods of the people of the land, whom God destroyed before them.

World English Bible
5:25 They trespassed against the God of their fathers, and played the prostitute after the gods of the peoples of the land, whom God destroyed before them.

Young's Literal Translation
5:25 And they trespass against the God of their fathers, and go a-whoring after the gods of the peoples of the land whom God destroyed from their presence;

Modern Hebrew
ויער אלהי ישראל
את־רוח פול
מלך־אשור ואת־רוח
תלגת פלנסר מלך
אשור ויגלם
לראובני ולגדי
ולחצי שבט מנשה
ויביאם לחלח וחבור
והרא ונהר גוזן עד
היום הזה׃

Paleo-Hebrew (Before 585 B.C.)
5:26

-
-
-

.

Hebrew Transliterated
5:26 VY'yUr 'aLHY YShUr'aL 'aTh-UrVCh PhVL MLK-'aShVUr V'aTh-UrVCh ThLGTh PhLNSUr MLK 'aShVUr VYGLM LUr'aVBNY VLGDY VLChTShY ShBT MNShH VYBY'aM LChLCh VChBVUr VHUr'a VNHUr GVZN 'yD HYVM HZH.

Latin Vulgate
5:26 et suscitavit Deus Israhel spiritum Ful regis Assyriorum et spiritum Theglathphalnasar regis Assur et transtulit Ruben et Gad et dimidium tribus Manasse et adduxit eos in Alae et Abor et Ara et fluvium Gozan usque ad diem hanc

King James Version
5:26 And the God of Israel stirred up the spirit of Pul king of Assyria, and the spirit of Tilgathpilneser king of Assyria, and he carried them away, even the Reubenites, and the Gadites, and the half tribe of Manasseh, and brought them unto Halah, and Habor, and Hara, and to the river Gozan, unto this day.

American Standard Version
5:26 And the God of Israel stirred up the spirit of Pul king of Assyria, and the spirit of Tilgath-pilneser king of Assyria, and he carried them away, even the Reubenites, and the Gadites, and the half-tribe of Manasseh, and brought them unto Halah, and Habor, and Hara, and to the river of Gozan, unto this day.

Bible in Basic English
5:26 And the God of Israel put an impulse into the heart of Pul, king of Assyria, and of Tiglath-pileser, king of Assyria, who took them away as prisoners, all the Reubenites and the Gadites and the half-tribe of Manasseh, to Halah and Habor and Hara and to the river of Gozan, to this day.

Darby's English Translation
5:26 And the God of Israel stirred up the spirit of Pul king of Assyria, and the spirit of Tilgath-Pilneser king of Assyria, and he carried them away, the Reubenites, and the Gadites, and the half tribe of Manasseh, and brought them to Halah, and Habor, and Hara, and to the river Gozan, -- unto this day.

Douay Rheims Bible
5:26 And the God of Israel stirred up the spirit of Phul king of the Assyrians, and the spirit of Thelgathphalnasar king of Assur: and he carried away Ruben, and Gad, and the half tribe of Manasses, and brought them to Lahela, and to Habor, and to Ara, and to the river of Gozan, unto this day.

Noah Webster Bible
5:26 And the God of Israel stirred up the spirit of Pul king of Assyria, and the spirit of Tilgath-pilneser king of Assyria, and he carried them away, even the Reubenites, and the Gadites, and the half tribe of Manasseh, and brought them to Halah, and Habor, and Hara, and to the river Gozan, to this day.

World English Bible
5:26 The God of Israel stirred up the spirit of Pul king of Assyria, and the spirit of Tilgath-pilneser king of Assyria, and he carried them away, even the Reubenites, and the Gadites, and the half-tribe of Manasseh, and brought them to Halah, and Habor, and Hara, and to the river of Gozan, to this day.

Young's Literal Translation
5:26 and stir up doth the God of Israel the spirit of Pul king of Asshur, and the spirit of Tilgath-Pilneser king of Asshur, and he removeth them -- even the Reubenite, and the Gadite, and the half of the tribe of Manasseh -- and bringeth them in to Halah, and Habor, and Hara, and the river of Gozan unto this day.

1st Chronicles 6


1st Chronicles Chapter 6 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Chronicles 5

The First Book of the Chronicles

Chapter 6

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81
Modern Hebrew
בני לוי גרשון קהת
ומררי׃

Paleo-Hebrew (Before 585 B.C.)
6:1

.

Hebrew Transliterated
6:1 BNY LVY GUrShVN QHTh VMUrUrY.

Latin Vulgate
6:1 filii Levi Gersom Caath Merari

King James Version
6:1 The sons of Levi; Gershon, Kohath, and Merari.

American Standard Version
6:1 The sons of Levi: Gershon, Kohath, and Merari.

Bible in Basic English
6:1 The sons of Levi: Gershon, Kohath, and Merari.

Darby's English Translation
6:1 The sons of Levi: Gershom, Kohath, and Merari.

Douay Rheims Bible
6:1 The sons of Levi were Gerson, Caath, and Merari.

Noah Webster Bible
6:1 The sons of Levi; Gershon, Kohath, and Merari.

World English Bible
6:1 The sons of Levi: Gershon, Kohath, and Merari.

Young's Literal Translation
6:1 Sons of Levi: Gershon, Kohath, and Merari.

Modern Hebrew
ובני קהת עמרם
יצהר וחברון
ועזיאל׃

Paleo-Hebrew (Before 585 B.C.)
6:2

.

Hebrew Transliterated
6:2 VBNY QHTh 'yMUrM YTShHUr VChBUrVN V'yZY'aL.

Latin Vulgate
6:2 filii Caath Amram Isaar Hebron et Ozihel

King James Version
6:2 And the sons of Kohath; Amram, Izhar, and Hebron, and Uzziel.

American Standard Version
6:2 And the sons of Kohath: Amram, Izhar, and Hebron, and Uzziel.

Bible in Basic English
6:2 And the sons of Kohath: Amram, Izhar, Hebron, and Uzziel.

Darby's English Translation
6:2 And the sons of Kohath: Amram, Jizhar, and Hebron, and Uzziel.

Douay Rheims Bible
6:2 The sons of Caath: Amram, Isaar, Hebron, and Oziel.

Noah Webster Bible
6:2 And the sons of Kohath; Amram, Izhar, and Hebron, and Uzziel.

World English Bible
6:2 The sons of Kohath: Amram, Izhar, and Hebron, and Uzziel.

Young's Literal Translation
6:2 And the sons of Kohath; Amram, Izhar, and Hebron, and Uzziel.

Modern Hebrew
ובני עמרם אהרן
ומשה ומרים ובני
אהרן נדב ואביהוא
אלעזר ואיתמר׃

Paleo-Hebrew (Before 585 B.C.)
6:3

.

Hebrew Transliterated
6:3 VBNY 'yMUrM 'aHUrN VMShH VMUrYM VBNY 'aHUrN NDB V'aBYHV'a 'aL'yZUr V'aYThMUr.

Latin Vulgate
6:3 filii Amram Aaron Moses et Maria filii Aaron Nadab et Abiu Eleazar et Ithamar

King James Version
6:3 And the children of Amram; Aaron, and Moses, and Miriam. The sons also of Aaron; Nadab, and Abihu, Eleazar, and Ithamar.

American Standard Version
6:3 And the children of Amram: Aaron, and Moses, and Miriam. And the sons of Aaron: Nadab, and Abihu, Eleazar, and Ithamar.

Bible in Basic English
6:3 And the sons of Amram: Aaron and Moses and Miriam. And the sons of Aaron: Nadab and Abihu, Eleazar and Ithamar.

Darby's English Translation
6:3 And the children of Amram: Aaron, and Moses, and Miriam. And the sons of Aaron: Nadab and Abihu, Eleazar and Ithamar.

Douay Rheims Bible
6:3 The children of Amram: Aaron, Moses, and Mary. The sons of Aaron: Nadab and Abiu, Eleazar and Ithamar.

Noah Webster Bible
6:3 And the children of Amram; Aaron, and Moses, and Miriam. The sons also of Aaron; Nadab, and Abihu, Eleazar, and Ithamar.

World English Bible
6:3 The children of Amram: Aaron, and Moses, and Miriam. The sons of Aaron: Nadab, and Abihu, Eleazar, and Ithamar.

Young's Literal Translation
6:3 And sons of Amram: Aaron, and Moses, and Miriam. And sons of Aaron: Nadab, and Abihu, Eleazar, and Ithamar.

Modern Hebrew
אלעזר הוליד
את־פינחס פינחס
הליד את־אבישוע׃

Paleo-Hebrew (Before 585 B.C.)
6:4

-
. -

Hebrew Transliterated
6:4 'aL'yZUr HVLYD 'aTh-PhYNChS PhYNChS HLYD 'aTh-'aBYShV'y.

Latin Vulgate
6:4 Eleazar genuit Finees et Finees genuit Abisue

King James Version
6:4 Eleazar begat Phinehas, Phinehas begat Abishua,

American Standard Version
6:4 Eleazar begat Phinehas, Phinehas begat Abishua,

Bible in Basic English
6:4 Eleazar was the father of Phinehas; Phinehas was the father of Abishua;

Darby's English Translation
6:4 Eleazar begot Phinehas; Phinehas begot Abishua,

Douay Rheims Bible
6:4 Eleazar beget Phinees, and Phinees beget Abisue,

Noah Webster Bible
6:4 Eleazar begat Phinehas, Phinehas begat Abishua,

World English Bible
6:4 Eleazar became the father of Phinehas, Phinehas became the father of Abishua,

Young's Literal Translation
6:4 Eleazar begat Phinehas, Phinehas begat Abishua,

Modern Hebrew
ואבישוע הוליד
את־בקי ובקי הוליד
את־עזי׃

Paleo-Hebrew (Before 585 B.C.)
6:5

-
. -

Hebrew Transliterated
6:5 V'aBYShV'y HVLYD 'aTh-BQY VBQY HVLYD 'aTh-'yZY.

Latin Vulgate
6:5 Abisue vero genuit Bocci et Bocci genuit Ozi

King James Version
6:5 And Abishua begat Bukki, and Bukki begat Uzzi,

American Standard Version
6:5 and Abishua begat Bukki, and Bukki begat Uzzi,

Bible in Basic English
6:5 And Abishua was the father of Bukki, and Bukki was the father of Uzzi,

Darby's English Translation
6:5 and Abishua begot Bukki, and Bukki begot Uzzi,

Douay Rheims Bible
6:5 And Abisue beget Bocci, and Bocci begot Ozi.

Noah Webster Bible
6:5 And Abishua begat Bukki, and Bukki begat Uzzi,

World English Bible
6:5 and Abishua became the father of Bukki, and Bukki became the father of Uzzi,

Young's Literal Translation
6:5 and Abishua begat Bukki, and Bukki begat Uzzi,

Modern Hebrew
ועזי הוליד
את־זרחיה וזרחיה
הוליד את־מריות׃

Paleo-Hebrew (Before 585 B.C.)
6:6

-
. -

Hebrew Transliterated
6:6 V'yZY HVLYD 'aTh-ZUrChYH VZUrChYH HVLYD 'aTh-MUrYVTh.

Latin Vulgate
6:6 Ozi genuit Zaraiam et Zaraias genuit Meraioth

King James Version
6:6 And Uzzi begat Zerahiah, and Zerahiah begat Meraioth,

American Standard Version
6:6 and Uzzi begat Zerahiah, and Zerahiah begat Meraioth,

Bible in Basic English
6:6 And Uzzi was the father of Zerahiah, and Zerahiah was the father of Meraioth;

Darby's English Translation
6:6 and Uzzi begot Zerahiah, and Zerahiah begot Meraioth;

Douay Rheims Bible
6:6 Ozi beget Zaraias, and Zaraias beget Maraioth.

Noah Webster Bible
6:6 And Uzzi begat Zerahiah, and Zerahiah begat Meraioth,

World English Bible
6:6 and Uzzi became the father of Zerahiah, and Zerahiah became the father of Meraioth,

Young's Literal Translation
6:6 and Uzzi begat Zerahiah, and Zerahiah begat Meraioth,

Modern Hebrew
מריות הוליד
את־אמריה ואמריה
הוליד את־אחיטוב׃

Paleo-Hebrew (Before 585 B.C.)
6:7

-
. -

Hebrew Transliterated
6:7 MUrYVTh HVLYD 'aTh-'aMUrYH V'aMUrYH HVLYD 'aTh-'aChYTVB.

Latin Vulgate
6:7 porro Meraioth genuit Amariam et Amarias genuit Ahitob

King James Version
6:7 Meraioth begat Amariah, and Amariah begat Ahitub,

American Standard Version
6:7 Meraioth begat Amariah, and Amariah begat Ahitub,

Bible in Basic English
6:7 Meraioth was the father of Amariah, and Amariah was the father of Ahitub,

Darby's English Translation
6:7 Meraioth begot Amariah, and Amariah begot Ahitub,

Douay Rheims Bible
6:7 And Maraioth beget Amarias, and Amarias beget Achitob.

Noah Webster Bible
6:7 Meraioth begat Amariah, and Amariah begat Ahitub,

World English Bible
6:7 Meraioth became the father of Amariah, and Amariah became the father of Ahitub,

Young's Literal Translation
6:7 Meraioth begat Amariah, and Amariah begat Ahitub,

Modern Hebrew
ואחיטוב הוליד
את־צדוק וצדוק
הוליד את־אחימעץ׃

Paleo-Hebrew (Before 585 B.C.)
6:8

-
. -

Hebrew Transliterated
6:8 V'aChYTVB HVLYD 'aTh-TShDVQ VTShDVQ HVLYD 'aTh-'aChYM'yTSh.

Latin Vulgate
6:8 Ahitob genuit Sadoc Sadoc genuit Achimaas

King James Version
6:8 And Ahitub begat Zadok, and Zadok begat Ahimaaz,

American Standard Version
6:8 and Ahitub begat Zadok, and Zadok begat Ahimaaz,

Bible in Basic English
6:8 And Ahitub was the father of Zadok, and Zadok was the father of Ahimaaz,

Darby's English Translation
6:8 and Ahitub begot Zadok, and Zadok begot Ahimaaz,

Douay Rheims Bible
6:8 Achitob beget Sadoc, and Sadoc begot Achimaas.

Noah Webster Bible
6:8 And Ahitub begat Zadok, and Zadok begat Ahimaaz,

World English Bible
6:8 and Ahitub became the father of Zadok, and Zadok became the father of Ahimaaz,

Young's Literal Translation
6:8 and Ahitub begat Zadok, and Zadok begat Ahimaaz,

Modern Hebrew
ואחימעץ הוליד
את־עזריה ועזריה
הוליד את־יוחנן׃

Paleo-Hebrew (Before 585 B.C.)
6:9

-
. -

Hebrew Transliterated
6:9 V'aChYM'yTSh HVLYD 'aTh-'yZUrYH V'yZUrYH HVLYD 'aTh-YVChNN.

Latin Vulgate
6:9 Achimaas genuit Azariam Azarias genuit Iohanan

King James Version
6:9 And Ahimaaz begat Azariah, and Azariah begat Johanan,

American Standard Version
6:9 and Ahimaaz begat Azariah, and Azariah begat Johanan,

Bible in Basic English
6:9 And Ahimaaz was the father of Azariah, and Azariah was the father of Johanan,

Darby's English Translation
6:9 and Ahimaaz begot Azariah, and Azariah begot Johanan,

Douay Rheims Bible
6:9 Achimaas beget Azarias, Azarias begot Johanan,

Noah Webster Bible
6:9 And Ahimaaz begat Azariah, and Azariah begat Johanan,

World English Bible
6:9 and Ahimaaz became the father of Azariah, and Azariah became the father of Johanan,

Young's Literal Translation
6:9 and Ahimaaz begat Azariah, and Azariah begat Johanan,

Modern Hebrew
ויוחנן הוליד
את־עזריה הוא אשר
כהן בבית אשר־בנה
שלמה בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
6:10

-

-
.

Hebrew Transliterated
6:10 VYVChNN HVLYD 'aTh-'yZUrYH HV'a 'aShUr KHN BBYTh 'aShUr-BNH ShLMH BYUrVShLM.

Latin Vulgate
6:10 Iohanan genuit Azariam ipse est qui sacerdotio functus est in domo quam aedificavit Salomon in Hierusalem

King James Version
6:10 And Johanan begat Azariah, (he it is that executed the priest's office in the temple that Solomon built in Jerusalem:)

American Standard Version
6:10 and Johanan begat Azariah, (he it is that executed the priest`s office in the house that Solomon built in Jerusalem),

Bible in Basic English
6:10 And Johanan was the father of Azariah, (he was priest in the house which Solomon put up in Jerusalem:)

Darby's English Translation
6:10 and Johanan begot Azariah (he is it that exercised the priesthood in the house that Solomon built in Jerusalem);

Douay Rheims Bible
6:10 Johanan beget Azarias. This is he that executed the priestly office in the house which Solomon built in Jerusalem.

Noah Webster Bible
6:10 And Johanan begat Azariah, (he it is that executed the priest's office in the temple that Solomon built in Jerusalem:)

World English Bible
6:10 and Johanan became the father of Azariah, (he it is who executed the priest`s office in the house that Solomon built in Jerusalem),

Young's Literal Translation
6:10 and Johanan begat Azariah, him who acted as priest in the house that Solomon built in Jerusalem.

Modern Hebrew
ויולד עזריה
את־אמריה ואמריה
הוליד את־אחיטוב׃

Paleo-Hebrew (Before 585 B.C.)
6:11

-
. -

Hebrew Transliterated
6:11 VYVLD 'yZUrYH 'aTh-'aMUrYH V'aMUrYH HVLYD 'aTh-'aChYTVB.

Latin Vulgate
6:11 genuit autem Azarias Amariam et Amarias genuit Ahitob

King James Version
6:11 And Azariah begat Amariah, and Amariah begat Ahitub,

American Standard Version
6:11 and Azariah begat Amariah, and Amariah begat Ahitub,

Bible in Basic English
6:11 And Azariah was the father of Amariah, and Amariah was the father of Ahitub,

Darby's English Translation
6:11 and Azariah begot Amariah, and Amariah begot Ahitub,

Douay Rheims Bible
6:11 And Azarias beget Amarias, and Amarias beget Achitob.

Noah Webster Bible
6:11 And Azariah begat Amariah, and Amariah begat Ahitub,

World English Bible
6:11 and Azariah became the father of Amariah, and Amariah became the father of Ahitub,

Young's Literal Translation
6:11 And Azariah begetteth Amariah, and Amariah begat Ahitub,

Modern Hebrew
ואחיטוב הוליד
את־צדוק וצדוק
הוליד את־שלום׃

Paleo-Hebrew (Before 585 B.C.)
6:12

-
. -

Hebrew Transliterated
6:12 V'aChYTVB HVLYD 'aTh-TShDVQ VTShDVQ HVLYD 'aTh-ShLVM.

Latin Vulgate
6:12 Ahitob genuit Sadoc et Sadoc genuit Sellum

King James Version
6:12 And Ahitub begat Zadok, and Zadok begat Shallum,

American Standard Version
6:12 and Ahitub begat Zadok, and Zadok begat Shallum,

Bible in Basic English
6:12 And Ahitub was the father of Zadok, and Zadok was the father of Shallum,

Darby's English Translation
6:12 and Ahitub begot Zadok, and Zadok begot Shallum,

Douay Rheims Bible
6:12 And Achitob beget Sadoc, and Sadoc beget Sellum,

Noah Webster Bible
6:12 And Ahitub begat Zadok, and Zadok begat Shallum,

World English Bible
6:12 and Ahitub became the father of Zadok, and Zadok became the father of Shallum,

Young's Literal Translation
6:12 and Ahitub begat Zadok, and Zadok begat Shallum,

Modern Hebrew
ושלום הוליד
את־חלקיה וחלקיה
הוליד את־עזריה׃

Paleo-Hebrew (Before 585 B.C.)
6:13

-
. -

Hebrew Transliterated
6:13 VShLVM HVLYD 'aTh-ChLQYH VChLQYH HVLYD 'aTh-'yZUrYH.

Latin Vulgate
6:13 Sellum genuit Helciam et Helcias genuit Azariam

King James Version
6:13 And Shallum begat Hilkiah, and Hilkiah begat Azariah,

American Standard Version
6:13 and Shallum begat Hilkiah, and Hilkiah begat Azariah,

Bible in Basic English
6:13 And Shallum was the father of Hilkiah, and Hilkiah was the father of Azariah,

Darby's English Translation
6:13 and Shallum begot Hilkijah, and Hilkijah begot Azariah,

Douay Rheims Bible
6:13 Sellum beget Helcias, and Helcias beget Azarias,

Noah Webster Bible
6:13 And Shallum begat Hilkiah, and Hilkiah begat Azariah,

World English Bible
6:13 and Shallum became the father of Hilkiah, and Hilkiah became the father of Azariah,

Young's Literal Translation
6:13 and Shallum begat Hilkiah, and Hilkiah begat Azariah,

Modern Hebrew
ועזריה הוליד
את־שריה ושריה
הוליד את־יהוצדק׃

Paleo-Hebrew (Before 585 B.C.)
6:14

-
. -

Hebrew Transliterated
6:14 V'yZUrYH HVLYD 'aTh-ShUrYH VShUrYH HVLYD 'aTh-YHVTShDQ.

Latin Vulgate
6:14 Azarias genuit Saraiam et Saraias genuit Iosedec

King James Version
6:14 And Azariah begat Seraiah, and Seraiah begat Jehozadak,

American Standard Version
6:14 and Azariah begat Seraiah, and Seraiah begat Jehozadak;

Bible in Basic English
6:14 And Azariah was the father of Seraiah, and Seraiah was the father of Jehozadak;

Darby's English Translation
6:14 and Azariah begot Seraiah, and Seraiah begot Jehozadak,

Douay Rheims Bible
6:14 Azarias beget Saraias, and Saraias beget Josedec.

Noah Webster Bible
6:14 And Azariah begat Seraiah, and Seraiah begat Jehozadak,

World English Bible
6:14 and Azariah became the father of Seraiah, and Seraiah became the father of Jehozadak;

Young's Literal Translation
6:14 and Azariah begat Seraiah, and Seraiah begat Jehozadak;

Modern Hebrew
ויהוצדק הלך
בהגלות יהוה
את־יהודה וירושלם
ביד נבכדנאצר׃

Paleo-Hebrew (Before 585 B.C.)
6:15

-
.

Hebrew Transliterated
6:15 VYHVTShDQ HLK BHGLVTh YHVH 'aTh-YHVDH VYUrVShLM BYD NBKDN'aTShUr.

Latin Vulgate
6:15 porro Iosedec egressus est quando transtulit Dominus Iudam et Hierusalem per manus Nabuchodonosor

King James Version
6:15 And Jehozadak went into captivity, when the LORD carried away Judah and Jerusalem by the hand of Nebuchadnezzar.

American Standard Version
6:15 And Jehozadak went into captivity, when Jehovah carried away Judah and Jerusalem by the hand of Nebuchadnezzar.

Bible in Basic English
6:15 And Jehozadak went as a prisoner when the Lord took away Judah and Jerusalem by the hand of Nebuchadnezzar.

Darby's English Translation
6:15 and Jehozadak went away, when Jehovah carried away Judah and Jerusalem by the hand of Nebuchadnezzar.

Douay Rheims Bible
6:15 Now Josedec went out, when the Lord carried away Juda, and Jerusalem, by the hands of Nabuchodonosor.

Noah Webster Bible
6:15 And Jehozadak went into captivity, when the LORD carried away Judah and Jerusalem by the hand of Nebuchadnezzar.

World English Bible
6:15 Jehozadak went into captivity, when Yahweh carried away Judah and Jerusalem by the hand of Nebuchadnezzar.

Young's Literal Translation
6:15 and Jehozadak hath gone in Jehovah`s removing Judah and Jerusalem by the hand of Nebuchadnezzar.

Modern Hebrew
בני לוי גרשם קהת
ומררי׃

Paleo-Hebrew (Before 585 B.C.)
6:16

.

Hebrew Transliterated
6:16 BNY LVY GUrShM QHTh VMUrUrY.

Latin Vulgate
6:16 filii ergo Levi Gersom Caath et Merari

King James Version
6:16 The sons of Levi; Gershom, Kohath, and Merari.

American Standard Version
6:16 The sons of Levi: Gershom, Kohath, and Merari.

Bible in Basic English
6:16 The sons of Levi; Gershom, Kohath, and Merari.

Darby's English Translation
6:16 The sons of Levi: Gershom, Kohath, and Merari.

Douay Rheims Bible
6:16 So the sons of Levi were Gerson, Caath, and Merari.

Noah Webster Bible
6:16 The sons of Levi; Gershom, Kohath, and Merari.

World English Bible
6:16 The sons of Levi: Gershom, Kohath, and Merari.

Young's Literal Translation
6:16 Sons of Levi: Gershom, Kohath, and Merari.

Modern Hebrew
ואלה שמות
בני־גרשום לבני
ושמעי׃

Paleo-Hebrew (Before 585 B.C.)
6:17

-
.

Hebrew Transliterated
6:17 V'aLH ShMVTh BNY-GUrShVM LBNY VShM'yY.

Latin Vulgate
6:17 et haec nomina filiorum Gersom Lobeni et Semei

King James Version
6:17 And these be the names of the sons of Gershom; Libni, and Shimei.

American Standard Version
6:17 And these are the names of the sons of Gershom: Libni and Shimei.

Bible in Basic English
6:17 And these are the names of the sons of Gershom: Libni and Shimei.

Darby's English Translation
6:17 And these are the names of the sons of Gershom: Libni and Shimei.

Douay Rheims Bible
6:17 And these are the names of the sons of Gerson: Lobni and Semei.

Noah Webster Bible
6:17 And these are the names of the sons of Gershom; Libni, and Shimei.

World English Bible
6:17 These are the names of the sons of Gershom: Libni and Shimei.

Young's Literal Translation
6:17 And these are names of sons of Gershom: Libni and Shimei.

Modern Hebrew
ובני קהת עמרם
ויצהר וחברון
ועזיאל׃

Paleo-Hebrew (Before 585 B.C.)
6:18

.

Hebrew Transliterated
6:18 VBNY QHTh 'yMUrM VYTShHUr VChBUrVN V'yZY'aL.

Latin Vulgate
6:18 filii Caath Amram et Isaar et Hebron et Ozihel

King James Version
6:18 And the sons of Kohath were, Amram, and Izhar, and Hebron, and Uzziel.

American Standard Version
6:18 And the sons of Kohath were Amram, and Izhar, and Hebron, and Uzziel.

Bible in Basic English
6:18 And the sons of Kohath were Amram, Izhar, Hebron, and Uzziel.

Darby's English Translation
6:18 And the sons of Kohath: Amram, and Jizhar, and Hebron, and Uzziel.

Douay Rheims Bible
6:18 The sons of Caath : Amram, and Isaar, and Hebron, and Oziel.

Noah Webster Bible
6:18 And the sons of Kohath were, Amram, and Izhar, and Hebron, and Uzziel.

World English Bible
6:18 The sons of Kohath were Amram, and Izhar, and Hebron, and Uzziel.

Young's Literal Translation
6:18 And sons of Kohath: Amram, and Izhar, and Hebron, and Uzziel.

Modern Hebrew
בני מררי מחלי
ומשי ואלה משפחות
הלוי לאבותיהם׃

Paleo-Hebrew (Before 585 B.C.)
6:19

.

Hebrew Transliterated
6:19 BNY MUrUrY MChLY VMShY V'aLH MShPhChVTh HLVY L'aBVThYHM.

Latin Vulgate
6:19 filii Merari Mooli et Musi hae autem cognationes Levi secundum familias eorum

King James Version
6:19 The sons of Merari; Mahli, and Mushi. And these are the families of the Levites according to their fathers.

American Standard Version
6:19 The sons of Merari: Mahli and Mushi. And these are the families of the Levites according to their fathers` houses.

Bible in Basic English
6:19 The sons of Merari: Mahli and Mushi. And these are the families of the Levites listed by the names of their fathers.

Darby's English Translation
6:19 The sons of Merari: Mahli and Mushi. And these are the families of Levi according to their fathers.

Douay Rheims Bible
6:19 The sons of Merari: Moholi and Musi. And these are the kindreds of Levi according to their families.

Noah Webster Bible
6:19 The sons of Merari; Mahli, and Mushi. And these are the families of the Levites according to their fathers.

World English Bible
6:19 The sons of Merari: Mahli and Mushi. These are the families of the Levites according to their fathers` houses.

Young's Literal Translation
6:19 Sons of Merari; Mahli and Mushi. And these are families of the Levite according to their fathers;

Modern Hebrew
לגרשום לבני בנו
יחת בנו זמה בנו׃

Paleo-Hebrew (Before 585 B.C.)
6:20

.

Hebrew Transliterated
6:20 LGUrShVM LBNY BNV YChTh BNV ZMH BNV.

Latin Vulgate
6:20 Gersom Lobeni filius eius Iaath filius eius Zamma filius eius

King James Version
6:20 Of Gershom; Libni his son, Jahath his son, Zimmah his son,

American Standard Version
6:20 Of Gershom: Libni his son, Jahath his son, Zimmah his son,

Bible in Basic English
6:20 Of Gershom: Libni his son, Jahath his son, Zimmah his son,

Darby's English Translation
6:20 Of Gershom: Libni his son, Jahath his son, Zimmah his son,

Douay Rheims Bible
6:20 Of Gerson: Lobni his son, Jahath his son, Zamma his son,

Noah Webster Bible
6:20 Of Gershom; Libni his son, Jahath his son, Zimmah his son,

World English Bible
6:20 Of Gershom: Libni his son, Jahath his son, Zimmah his son,

Young's Literal Translation
6:20 of Gershom: Libni his son, Jahath his son, Zimmah his son,

Modern Hebrew
יואח בנו עדו בנו
זרח בנו יאתרי
בנו׃

Paleo-Hebrew (Before 585 B.C.)
6:21

.

Hebrew Transliterated
6:21 YV'aCh BNV 'yDV BNV ZUrCh BNV Y'aThUrY BNV.

Latin Vulgate
6:21 Ioaa filius eius Addo filius eius Zara filius eius Iethrai filius eius

King James Version
6:21 Joah his son, Iddo his son, Zerah his son, Jeaterai his son.

American Standard Version
6:21 Joah his son, Iddo his son, Zerah his son, Jeatherai his son.

Bible in Basic English
6:21 Joah his son, Iddo his son, Zerah his son, Jeatherai his son.

Darby's English Translation
6:21 Joah his son, Iddo his son, Zerah his son, Jeathrai his son.

Douay Rheims Bible
6:21 Joah his son, Addo his son, Zara his son, Jethrai his son.

Noah Webster Bible
6:21 Joah his son, Iddo his son, Zerah his son, Jeaterai his son.

World English Bible
6:21 Joah his son, Iddo his son, Zerah his son, Jeatherai his son.

Young's Literal Translation
6:21 Joah his son, Iddo his son, Zerah his son, Jeaterai his son.

Modern Hebrew
בני קהת עמינדב
בנו קרח בנו אסיר
בנו׃

Paleo-Hebrew (Before 585 B.C.)
6:22

.

Hebrew Transliterated
6:22 BNY QHTh 'yMYNDB BNV QUrCh BNV 'aSYUr BNV.

Latin Vulgate
6:22 filii Caath Aminadab filius eius Core filius eius Asir filius eius

King James Version
6:22 The sons of Kohath; Amminadab his son, Korah his son, Assir his son,

American Standard Version
6:22 The sons of Kohath: Amminadab his son, Korah his son, Assir his son,

Bible in Basic English
6:22 The sons of Kohath: Amminadab his son, Korah his son, Assir his son,

Darby's English Translation
6:22 The sons of Kohath: Amminadab his son, Korah his son, Assir his son,

Douay Rheims Bible
6:22 The sons of Caath, Aminadab his son, Core his son, Asir his son,

Noah Webster Bible
6:22 The sons of Kohath; Amminadab his son, Korah his son, Assir his son,

World English Bible
6:22 The sons of Kohath: Amminadab his son, Korah his son, Assir his son,

Young's Literal Translation
6:22 Sons of Kohath: Amminadab his son, Korah his son, Assir his son,

Modern Hebrew
אלקנה בנו ואביסף
בנו ואסיר בנו׃

Paleo-Hebrew (Before 585 B.C.)
6:23

.

Hebrew Transliterated
6:23 'aLQNH BNV V'aBYSPh BNV V'aSYUr BNV.

Latin Vulgate
6:23 Helcana filius eius Abiasaph filius eius Asir filius eius

King James Version
6:23 Elkanah his son, and Ebiasaph his son, and Assir his son,

American Standard Version
6:23 Elkanah his son, and Ebiasaph his son, and Assir his son,

Bible in Basic English
6:23 Elkanah his son, and Ebiasaph his son, and Assir his son,

Darby's English Translation
6:23 Elkanah his son, and Ebiasaph his son, and Assir his son,

Douay Rheims Bible
6:23 Elcana his son, Abiasaph his son, Asir his son,

Noah Webster Bible
6:23 Elkanah his son, and Ebiasaph his son, and Assir his son,

World English Bible
6:23 Elkanah his son, and Ebiasaph his son, and Assir his son,

Young's Literal Translation
6:23 Elkanah his son, and Ebiasaph his son, and Assir his son,

Modern Hebrew
תחת בנו אוריאל
בנו עזיה בנו
ושאול בנו׃

Paleo-Hebrew (Before 585 B.C.)
6:24

.

Hebrew Transliterated
6:24 ThChTh BNV 'aVUrY'aL BNV 'yZYH BNV VSh'aVL BNV.

Latin Vulgate
6:24 Thaath filius eius Urihel filius eius Ozias filius eius Saul filius eius

King James Version
6:24 Tahath his son, Uriel his son, Uzziah his son, and Shaul his son.

American Standard Version
6:24 Tahath his son, Uriel his son, Uzziah his son, and Shaul his son.

Bible in Basic English
6:24 Tahath his son, Uriel his son, Uzziah his son, and Shaul his son.

Darby's English Translation
6:24 Tahath his son, Uriel his son, Uzziah his son, and Saul his son.

Douay Rheims Bible
6:24 Thahath his son, Uriel his son, Ozias his son, Saul his son.

Noah Webster Bible
6:24 Tahath his son, Uriel his son, Uzziah his son, and Shaul his son.

World English Bible
6:24 Tahath his son, Uriel his son, Uzziah his son, and Shaul his son.

Young's Literal Translation
6:24 Tahath his son, Uriel his son, Uzziah his son, and Shaul his son.

Modern Hebrew
ובני אלקנה עמשי
ואחימות׃

Paleo-Hebrew (Before 585 B.C.)
6:25

.

Hebrew Transliterated
6:25 VBNY 'aLQNH 'yMShY V'aChYMVTh.

Latin Vulgate
6:25 filii Helcana Amasai et Ahimoth

King James Version
6:25 And the sons of Elkanah; Amasai, and Ahimoth.

American Standard Version
6:25 And the sons of Elkanah: Amasai, and Ahimoth.

Bible in Basic English
6:25 And the sons of Elkanah: Amasai and Ahimoth.

Darby's English Translation
6:25 And the sons of Elkanah: Amasai and Ahimoth.

Douay Rheims Bible
6:25 The sons of Elcana: Amasai, and Achimoth.

Noah Webster Bible
6:25 And the sons of Elkanah; Amasai, and Ahimoth.

World English Bible
6:25 The sons of Elkanah: Amasai, and Ahimoth.

Young's Literal Translation
6:25 And sons of Elkanah; Amasai and Ahimoth.

Modern Hebrew
אלקנה בנו אלקנה
צופי בנו ונחת
בנו׃

Paleo-Hebrew (Before 585 B.C.)
6:26

.

Hebrew Transliterated
6:26 'aLQNH BNV 'aLQNH TShVPhY BNV VNChTh BNV.

Latin Vulgate
6:26 Helcana filii Helcana Sophai filius eius Naath filius eius

King James Version
6:26 As for Elkanah: the sons of Elkanah; Zophai his son, and Nahath his son,

American Standard Version
6:26 As for Elkanah, the sons of Elkanah: Zophai his son, and Nahath his son,

Bible in Basic English
6:26 Elkanah his son: Zophai his son, and Nahath his son,

Darby's English Translation
6:26 Elkanah, -- the sons of Elkanah: Zophai his son, and Nahath his son,

Douay Rheims Bible
6:26 And Elcana. The sons of Elcana: Sophai his son, Nahath his son,

Noah Webster Bible
6:26 As for Elkanah: the sons of Elkanah; Zophai his son, and Nahath his son,

World English Bible
6:26 As for Elkanah, the sons of Elkanah: Zophai his son, and Nahath his son,

Young's Literal Translation
6:26 Elkanah; sons of Elkanah: Zophai his son, and Nahath his son,

Modern Hebrew
אליאב בנו ירחם
בנו אלקנה בנו׃

Paleo-Hebrew (Before 585 B.C.)
6:27

.

Hebrew Transliterated
6:27 'aLY'aB BNV YUrChM BNV 'aLQNH BNV.

Latin Vulgate
6:27 Heliab filius eius Hieroam filius eius Helcana filius eius

King James Version
6:27 Eliab his son, Jeroham his son, Elkanah his son.

American Standard Version
6:27 Eliab his son, Jeroham his son, Elkanah his son.

Bible in Basic English
6:27 Eliab his son, Jeroham his son, Elkanah his son, Samuel his son.

Darby's English Translation
6:27 Eliab his son, Jeroham his son, Elkanah his son.

Douay Rheims Bible
6:27 Eliab his son, Jeroham his son, Elcana his son.

Noah Webster Bible
6:27 Eliab his son, Jeroham his son, Elkanah his son.

World English Bible
6:27 Eliab his son, Jeroham his son, Elkanah his son.

Young's Literal Translation
6:27 Eliab his son, Jeroham his son, Elkanah his son.

Modern Hebrew
ובני שמואל הבכר
ושני ואביה׃

Paleo-Hebrew (Before 585 B.C.)
6:28

.

Hebrew Transliterated
6:28 VBNY ShMV'aL HBKUr VShNY V'aBYH.

Latin Vulgate
6:28 filii Samuhel primogenitus Vasseni et Abia

King James Version
6:28 And the sons of Samuel; the firstborn Vashni, and Abiah.

American Standard Version
6:28 And the sons of Samuel: the first-born Joel, and the second Abijah.

Bible in Basic English
6:28 And the sons of Samuel: the oldest Joel, and the second Abiah.

Darby's English Translation
6:28 And the sons of Samuel: the firstborn Vashni and Abijah.

Douay Rheims Bible
6:28 The sons of Samuel: the firstborn Vasseni, and Abia.

Noah Webster Bible
6:28 And the sons of Samuel; the first-born Vashni, and Abiah.

World English Bible
6:28 The sons of Samuel: the firstborn Joel, and the second Abijah.

Young's Literal Translation
6:28 And sons of Samuel: the first-born Vashni, and the second Abijah.

Modern Hebrew
בני מררי מחלי
לבני בנו שמעי בנו
עזה בנו׃

Paleo-Hebrew (Before 585 B.C.)
6:29

.

Hebrew Transliterated
6:29 BNY MUrUrY MChLY LBNY BNV ShM'yY BNV 'yZH BNV.

Latin Vulgate
6:29 filii autem Merari Mooli Lobeni filius eius Semei filius eius Oza filius eius

King James Version
6:29 The sons of Merari; Mahli, Libni his son, Shimei his son, Uzza his son,

American Standard Version
6:29 The sons of Merari: Mahli, Libni his son, Shimei his son, Uzzah his son,

Bible in Basic English
6:29 The sons of Merari: Mahli, Libni his son, Shimei his son, Uzzah his son,

Darby's English Translation
6:29 The sons of Merari: Mahli; Libni his son, Shimei his son, Uzza his son,

Douay Rheims Bible
6:29 And the sons of Merari, Moholi: Lobni his son, Semei his son, Oza his son,

Noah Webster Bible
6:29 The sons of Merari; Mahli, Libni his son, Shimei his son, Uzza his son,

World English Bible
6:29 The sons of Merari: Mahli, Libni his son, Shimei his son, Uzzah his son,

Young's Literal Translation
6:29 Sons of Merari: Mahli, Libni his son, Shimei his son, Uzzah his son,

Modern Hebrew
שמעא בנו חגיה בנו
עשיה בנו׃

Paleo-Hebrew (Before 585 B.C.)
6:30

.

Hebrew Transliterated
6:30 ShM'y'a BNV ChGYH BNV 'yShYH BNV.

Latin Vulgate
6:30 Samaa filius eius Aggia filius eius Asaia filius eius

King James Version
6:30 Shimea his son, Haggiah his son, Asaiah his son.

American Standard Version
6:30 Shimea his son, Haggiah his son, Asaiah his son.

Bible in Basic English
6:30 Shimea his son, Haggiah his son, Asaiah his son.

Darby's English Translation
6:30 Shimea his son, Haggijah his son, Asaiah his son.

Douay Rheims Bible
6:30 Sammaa his son, Haggia his son, Asaia his son.

Noah Webster Bible
6:30 Shimea his son, Haggiah his son, Asaiah his son.

World English Bible
6:30 Shimea his son, Haggiah his son, Asaiah his son.

Young's Literal Translation
6:30 Shimea his son, Haggiah his son, Asaiah his son.

Modern Hebrew
ואלה אשר העמיד
דויד על־ידי־שיר
בית יהוה ממנוח
הארון׃

Paleo-Hebrew (Before 585 B.C.)
6:31

- [image] [image] [image] -

.

Hebrew Transliterated
6:31 V'aLH 'aShUr H'yMYD DVYD 'yL-YDY-ShYUr BYTh YHVH MMNVCh H'aUrVN.

Latin Vulgate
6:31 isti sunt quos constituit David super cantores domus Domini ex quo conlocata est arca

King James Version
6:31 And these are they whom David set over the service of song in the house of the LORD, after that the ark had rest.

American Standard Version
6:31 And these are they whom David set over the service of song in the house of Jehovah, after that the ark had rest.

Bible in Basic English
6:31 And these are those whom David made responsible for the music in the house of the Lord, after the ark had rest.

Darby's English Translation
6:31 And these are they whom David set over the service of song in the house of Jehovah after that the ark was in rest.

Douay Rheims Bible
6:31 These are they, whom David set over the singing men of the house of the Lord, after that the p ark was placed:

Noah Webster Bible
6:31 And these are they whom David set over the service of song in the house of the LORD, after that the ark had rest.

World English Bible
6:31 These are they whom David set over the service of song in the house of Yahweh, after that the ark had rest.

Young's Literal Translation
6:31 And these are they whom David stationed over the parts of the song of the house of Jehovah, from the resting of the ark,

Modern Hebrew
ויהיו משרתים לפני
משכן אהל־מועד
בשיר עד־בנות שלמה
את־בית יהוה
בירושלם ויעמדו
כמשפטם על־עבודתם׃

Paleo-Hebrew (Before 585 B.C.)
6:32

-
-
-

. -

Hebrew Transliterated
6:32 VYHYV MShUrThYM LPhNY MShKN 'aHL-MV'yD BShYUr 'yD-BNVTh ShLMH 'aTh-BYTh YHVH BYUrVShLM VY'yMDV KMShPhTM 'yL-'yBVDThM.

Latin Vulgate
6:32 et ministrabant coram tabernaculo testimonii canentes donec aedificaret Salomon domum Domini in Hierusalem stabant autem iuxta ordinem suum in ministerio

King James Version
6:32 And they ministered before the dwelling place of the tabernacle of the congregation with singing, until Solomon had built the house of the LORD in Jerusalem: and then they waited on their office according to their order.

American Standard Version
6:32 And they ministered with song before the tabernacle of the tent of meeting, until Solomon had built the house of Jehovah in Jerusalem: and they waited on their office according to their order.

Bible in Basic English
6:32 They gave worship with songs before the House of the Tent of meeting, till Solomon put up the house of the Lord in Jerusalem; and they took their places for their work in their regular order.

Darby's English Translation
6:32 And they ministered before the tabernacle of the tent of meeting with singing, until Solomon had built the house of Jehovah in Jerusalem; and they attended to their office according to their order.

Douay Rheims Bible
6:32 And they ministered before the tabernacle of the testimony, with singing, until Solomon built the house of the Lord in Jerusalem, and they stood according to their order in the ministry.

Noah Webster Bible
6:32 And they ministered before the dwelling-place of the tabernacle of the congregation with singing, until Solomon had built the house of the LORD in Jerusalem: and then they waited on their office, according to their order.

World English Bible
6:32 They ministered with song before the tent of the tent of meeting, until Solomon had built the house of Yahweh in Jerusalem: and they waited on their office according to their order.

Young's Literal Translation
6:32 and they are ministering before the tabernacle of the tent of meeting, in song, till the building by Solomon of the house of Jehovah in Jerusalem; and they stand according to their ordinance over their service.

Modern Hebrew
ואלה העמדים
ובניהם מבני הקהתי
הימן המשורר
בן־יואל בן־שמואל׃

Paleo-Hebrew (Before 585 B.C.)
6:33

-
. -

Hebrew Transliterated
6:33 V'aLH H'yMDYM VBNYHM MBNY HQHThY HYMN HMShVUrUr BN-YV'aL BN-ShMV'aL.

Latin Vulgate
6:33 hii vero sunt qui adsistebant cum filiis suis de filiis Caath Heman cantor filius Iohel filii Samuhel

King James Version
6:33 And these are they that waited with their children. Of the sons of the Kohathites: Heman a singer, the son of Joel, the son of Shemuel,

American Standard Version
6:33 And these are they that waited, and their sons. Of the sons of the Kohathites: Heman the singer, the son of Joel, the son of Samuel,

Bible in Basic English
6:33 And these are those who did this work, and their sons. Of the sons of the Kohathites: Heman, who made melody, the son of Joel, the son of Samuel,

Darby's English Translation
6:33 And these are they that attended, and their sons: Of the sons of the Kohathites: Heman the singer, the son of Joel, the son of Samuel,

Douay Rheims Bible
6:33 And these are they that stood with their sons, of the sons of Caath, Hemam a singer, the son of Joel, the son of Sammuel,

Noah Webster Bible
6:33 And these are they that waited with their children. Of the sons of the Kohathites: Heman a singer, the son of Joel, the son of Shemuel,

World English Bible
6:33 These are those who waited, and their sons. Of the sons of the Kohathites: Heman the singer, the son of Joel, the son of Samuel,

Young's Literal Translation
6:33 And these are those standing, and their sons: of the sons of the Kohathite: Heman the singer, son of Joel, son of Shemuel,

Modern Hebrew
בן־אלקנה בן־ירחם
בן־אליאל בן־תוח׃

Paleo-Hebrew (Before 585 B.C.)
6:34
- [image] [image] [image] [image] [image] [image] [image] -
. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
6:34 BN-'aLQNH BN-YUrChM BN-'aLY'aL BN-ThVCh.

Latin Vulgate
6:34 filii Helcana filii Hieroam filii Helihel filii Thou

King James Version
6:34 The son of Elkanah, the son of Jeroham, the son of Eliel, the son of Toah,

American Standard Version
6:34 the son of Elkanah, the son of Jeroham, the son of Eliel, the son of Toah,

Bible in Basic English
6:34 The son of Elkanah, the son of Jeroham, the son of Eliel, the son of Toah,

Darby's English Translation
6:34 the son of Elkanah, the son of Jeroham, the son of Eliel, the son of Toah,

Douay Rheims Bible
6:34 The son of Elcana, the son of Jeroham, the son of Eliel, the son of Thohu,

Noah Webster Bible
6:34 The son of Elkanah, the son of Jeroham, the son of Eliel, the son of Toah,

World English Bible
6:34 the son of Elkanah, the son of Jeroham, the son of Eliel, the son of Toah,

Young's Literal Translation
6:34 son of Elkanah, son of Jeroham, son of Eliel, son of Toah,

Modern Hebrew
בן־ציף בן־אלקנה
בן־מחת בן־עמשי׃

Paleo-Hebrew (Before 585 B.C.)
6:35
- [image] [image] [image] [image] [image] -
. - [image] [image] [image] [image] [image] -

Hebrew Transliterated
6:35 BN-TShYPh BN-'aLQNH BN-MChTh BN-'yMShY.

Latin Vulgate
6:35 filii Suph filii Helcana filii Maath filii Amasai

King James Version
6:35 The son of Zuph, the son of Elkanah, the son of Mahath, the son of Amasai,

American Standard Version
6:35 the son of Zuph, the son of Elkanah, the son of Mahath, the son of Amasai,

Bible in Basic English
6:35 The son of Zuph, the son of Elkanah, the son of Mahath, the son of Amasai,

Darby's English Translation
6:35 the son of Zuph, the son of Elkanah, the son of Mahath, the son of Amasai,

Douay Rheims Bible
6:35 The son of Suph, the son of Elcana, the son of Mahath, the son of Amasai,

Noah Webster Bible
6:35 The son of Zuph, the son of Elkanah, the son of Mahath, the son of Amasai,

World English Bible
6:35 the son of Zuph, the son of Elkanah, the son of Mahath, the son of Amasai,

Young's Literal Translation
6:35 son of Zuph, son of Elkanah, son of Mahath, son of Amasai,

Modern Hebrew
בן־אלקנה בן־יואל
בן־עזריה
בן־צפניה׃

Paleo-Hebrew (Before 585 B.C.)
6:36
- [image] [image] [image] [image] [image] [image] [image] -
. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
6:36 BN-'aLQNH BN-YV'aL BN-'yZUrYH BN-TShPhNYH.

Latin Vulgate
6:36 filii Helcana filii Iohel filii Azariae filii Sophoniae

King James Version
6:36 The son of Elkanah, the son of Joel, the son of Azariah, the son of Zephaniah,

American Standard Version
6:36 the son of Elkanah, the son of Joel, the son of Azariah, the son of Zephaniah,

Bible in Basic English
6:36 The son of Elkanah, the son of Joel, the son of Azariah, the son of Zephaniah,

Darby's English Translation
6:36 the son of Elkanah, the son of Joel, the son of Azariah, the son of Zephaniah,

Douay Rheims Bible
6:36 The son of Elcana, the son of Johel, the son of Azarias, the son of Sophonias,

Noah Webster Bible
6:36 The son of Elkanah, the son of Joel, the son of Azariah, the son of Zephaniah,

World English Bible
6:36 the son of Elkanah, the son of Joel, the son of Azariah, the son of Zephaniah,

Young's Literal Translation
6:36 son of Elkanah, son of Joel, son of Azariah, son of Zephaniah,

Modern Hebrew
בן־תחת בן־אסיר
בן־אביסף בן־קרח׃

Paleo-Hebrew (Before 585 B.C.)
6:37
- [image] [image] [image] [image] [image] -
. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
6:37 BN-ThChTh BN-'aSYUr BN-'aBYSPh BN-QUrCh.

Latin Vulgate
6:37 filii Thaath filii Asir filii Abiasaph filii Core

King James Version
6:37 The son of Tahath, the son of Assir, the son of Ebiasaph, the son of Korah,

American Standard Version
6:37 the son of Tahath, the son of Assir, the son of Ebiasaph, the son of Korah,

Bible in Basic English
6:37 The son of Tahath, the son of Assir, the son of Ebiasaph, the son of Korah,

Darby's English Translation
6:37 the son of Tahath, the son of Assir, the son of Ebiasaph, the son of Korah,

Douay Rheims Bible
6:37 The son of Thahath, the son of Asir, the son or Abiasaph, the son of Core,

Noah Webster Bible
6:37 The son of Tahath, the son of Assir, the son of Ebiasaph, the son of Korah,

World English Bible
6:37 the son of Tahath, the son of Assir, the son of Ebiasaph, the son of Korah,

Young's Literal Translation
6:37 son of Tahath, son of Assir, son of Ebiasaph, son of Korah,

Modern Hebrew
בן־יצהר בן־קהת
בן־לוי בן־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
6:38
- [image] [image] [image] [image] [image] [image] -
. - [image] [image] [image] [image] [image] -

Hebrew Transliterated
6:38 BN-YTShHUr BN-QHTh BN-LVY BN-YShUr'aL.

Latin Vulgate
6:38 filii Isaar filii Caath filii Levi filii Israhel

King James Version
6:38 The son of Izhar, the son of Kohath, the son of Levi, the son of Israel.

American Standard Version
6:38 the son of Izhar, the son of Kohath, the son of Levi, the son of Israel.

Bible in Basic English
6:38 The son of Izhar, the son of Kohath, the son of Levi, the son of Israel.

Darby's English Translation
6:38 the son of Jizhar, the son of Kohath, the son of Levi, the son of Israel.

Douay Rheims Bible
6:38 The son of Isaar, the son of Caath, the son of Levi, the son of Israel.

Noah Webster Bible
6:38 The son of Izhar, the son of Kohath, the son of Levi, the son of Israel.

World English Bible
6:38 the son of Izhar, the son of Kohath, the son of Levi, the son of Israel.

Young's Literal Translation
6:38 son of Izhar, son of Kohath, son of Levi, son of Israel.

Modern Hebrew
ואחיו אסף העמד
על־ימינו אסף
בן־ברכיהו
בן־שמעא׃

Paleo-Hebrew (Before 585 B.C.)
6:39

-
-
. -

Hebrew Transliterated
6:39 V'aChYV 'aSPh H'yMD 'yL-YMYNV 'aSPh BN-BUrKYHV BN-ShM'y'a.

Latin Vulgate
6:39 et fratres eius Asaph qui stabat a dextris eius Asaph filius Barachiae filii Samaa

King James Version
6:39 And his brother Asaph, who stood on his right hand, even Asaph the son of Berachiah, the son of Shimea,

American Standard Version
6:39 And his brother Asaph, who stood on his right hand, even Asaph the son of Berechiah, the son of Shimea,

Bible in Basic English
6:39 And his brother Asaph, whose place was at his right hand, Asaph, the son of Berechiah, the son of Shimea,

Darby's English Translation
6:39 And his brother Asaph, who stood on his right hand: Asaph, the son of Berechiah, the son of Shimea,

Douay Rheims Bible
6:39 And his brother Asaph, who stood on his right hand, Asaph the son of Barachias, the son of Samaa.

Noah Webster Bible
6:39 And his brother Asaph, who stood on his right hand, even Asaph the son of Berechiah, the son of Shimea,

World English Bible
6:39 His brother Asaph, who stood on his right hand, even Asaph the son of Berechiah, the son of Shimea,

Young's Literal Translation
6:39 And his brother Asaph, who is standing on his right -- Asaph, son of Berachiah, son of Shimea,

Modern Hebrew
בן־מיכאל בן־בעשיה
בן־מלכיה׃

Paleo-Hebrew (Before 585 B.C.)
6:40
- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
6:40 BN-MYK'aL BN-B'yShYH BN-MLKYH.

Latin Vulgate
6:40 filii Michahel filii Basiae filii Melchiae

King James Version
6:40 The son of Michael, the son of Baaseiah, the son of Malchiah,

American Standard Version
6:40 the son of Michael, the son of Baaseiah, the son of Malchijah,

Bible in Basic English
6:40 The son of Michael, the son of Baaseiah, the son of Malchijah,

Darby's English Translation
6:40 the son of Michael, the son of Baaseiah, the son of Malchijah,

Douay Rheims Bible
6:40 The son of Michael, the son of Basaia, the son of Melchia.

Noah Webster Bible
6:40 The son of Michael, the son of Baaseiah, the son of Malchiah,

World English Bible
6:40 the son of Michael, the son of Baaseiah, the son of Malchijah,

Young's Literal Translation
6:40 son of Michael, son of Baaseiah, son of Malchiah,

Modern Hebrew
בן־אתני בן־זרח
בן־עדיה׃

Paleo-Hebrew (Before 585 B.C.)
6:41
- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
6:41 BN-'aThNY BN-ZUrCh BN-'yDYH.

Latin Vulgate
6:41 filii Athnai filii Zara filii Adaia

King James Version
6:41 The son of Ethni, the son of Zerah, the son of Adaiah,

American Standard Version
6:41 the son of Ethni, the son of Zerah, the son of Adaiah,

Bible in Basic English
6:41 The son of Ethni, the son of Zerah, the son of Adaiah,

Darby's English Translation
6:41 the son of Ethni, the son of Zerah, the son of Adaiah,

Douay Rheims Bible
6:41 The son of Athanai, the son of Zara, the son of Adaia.

Noah Webster Bible
6:41 The son of Ethni, the son of Zerah, the son of Adaiah,

World English Bible
6:41 the son of Ethni, the son of Zerah, the son of Adaiah,

Young's Literal Translation
6:41 son of Ethni, son of Zerah, son of Adaiah,

Modern Hebrew
בן־איתן בן־זמה
בן־שמעי׃

Paleo-Hebrew (Before 585 B.C.)
6:42
- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
6:42 BN-'aYThN BN-ZMH BN-ShM'yY.

Latin Vulgate
6:42 filii Ethan filii Zamma filii Semei

King James Version
6:42 The son of Ethan, the son of Zimmah, the son of Shimei,

American Standard Version
6:42 the son of Ethan, the son of Zimmah, the son of Shimei,

Bible in Basic English
6:42 The son of Ethan, the son of Zimmah, the son of Shimei,

Darby's English Translation
6:42 the son of Ethan, the son of Zimmah, the son of Shimei,

Douay Rheims Bible
6:42 The son of Ethan, the son of Zamma, the son of Semei.

Noah Webster Bible
6:42 The son of Ethan, the son of Zimmah, the son of Shimei,

World English Bible
6:42 the son of Ethan, the son of Zimmah, the son of Shimei,

Young's Literal Translation
6:42 son of Ethan, son of Zimmah, son of Shimei,

Modern Hebrew
בן־יחת בן־גרשם
בן־לוי׃

Paleo-Hebrew (Before 585 B.C.)
6:43
- [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
6:43 BN-YChTh BN-GUrShM BN-LVY.

Latin Vulgate
6:43 filii Ieth filii Gersom filii Levi

King James Version
6:43 The son of Jahath, the son of Gershom, the son of Levi.

American Standard Version
6:43 the son of Jahath, the son of Gershom, the son of Levi.

Bible in Basic English
6:43 The son of Jahath, the son of Gershom, the son of Levi.

Darby's English Translation
6:43 the son of Jahath, the son of Gershom, the son of Levi.

Douay Rheims Bible
6:43 The son of Jeth, the son of Gerson, the son of Levi.

Noah Webster Bible
6:43 The son of Jahath, the son of Gershom, the son of Levi.

World English Bible
6:43 the son of Jahath, the son of Gershom, the son of Levi.

Young's Literal Translation
6:43 son of Jahath, son of Gershom, son of Levi.

Modern Hebrew
ובני מררי אחיהם
על־השמאול איתן
בן־קישי בן־עבדי
בן־מלוך׃

Paleo-Hebrew (Before 585 B.C.)
6:44

-
-
. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
6:44 VBNY MUrUrY 'aChYHM 'yL-HShM'aVL 'aYThN BN-QYShY BN-'yBDY BN-MLVK.

Latin Vulgate
6:44 filii autem Merari fratres eorum ad sinistram Ethan filius Cusi filii Abdi filii Maloch

King James Version
6:44 And their brethren the sons of Merari stood on the left hand: Ethan the son of Kishi, the son of Abdi, the son of Malluch,

American Standard Version
6:44 And on the left hand their brethren the sons of Merari: Ethan the son of Kishi, the son of Abdi, the son of Malluch,

Bible in Basic English
6:44 And on the left their brothers, the sons of Merari: Ethan, the son of Kishi, the son of Abdi, the son of Malluch,

Darby's English Translation
6:44 And their brethren the sons of Merari were on the left hand: Ethan the son of Kishi, the son of Abdi, the son of Malluch,

Douay Rheims Bible
6:44 And the sons of Merari their brethren, on the left hand, Ethan the son of Cusi, the son of Abdi, the son of Meloch,

Noah Webster Bible
6:44 And their brethren the sons of Merari stood on the left hand: Ethan the son of Kishi, the son of Abdi, the son of Malluch,

World English Bible
6:44 On the left hand their brothers the sons of Merari: Ethan the son of Kishi, the son of Abdi, the son of Malluch,

Young's Literal Translation
6:44 And sons of Merari, their brethren, are on the left. Ethan son of Kishi, son of Abdi, son of Malluch,

Modern Hebrew
בן־חשביה בן־אמציה
בן־חלקיה׃

Paleo-Hebrew (Before 585 B.C.)
6:45
- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
6:45 BN-ChShBYH BN-'aMTShYH BN-ChLQYH.

Latin Vulgate
6:45 filii Asabiae filii Amasiae filii Helciae

King James Version
6:45 The son of Hashabiah, the son of Amaziah, the son of Hilkiah,

American Standard Version
6:45 the son of Hashabiah, the son of Amaziah, the son of Hilkiah,

Bible in Basic English
6:45 The son of Hashabiah, the son of Amaziah, the son of Hilkiah,

Darby's English Translation
6:45 the son of Hashabiah, the son of Amaziah, the son of Hilkijah,

Douay Rheims Bible
6:45 The son of Hasabia, the son of Amasai, the son of Helcias,

Noah Webster Bible
6:45 The son of Hashabiah, the son of Amaziah, the son of Hilkiah,

World English Bible
6:45 the son of Hashabiah, the son of Amaziah, the son of Hilkiah,

Young's Literal Translation
6:45 son of Hashabiah, son of Amaziah, son of Hilkiah,

Modern Hebrew
בן־אמצי בן־בני
בן־שמר׃

Paleo-Hebrew (Before 585 B.C.)
6:46
- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
6:46 BN-'aMTShY BN-BNY BN-ShMUr.

Latin Vulgate
6:46 filii Amasai filii Bonni filii Somer

King James Version
6:46 The son of Amzi, the son of Bani, the son of Shamer,

American Standard Version
6:46 the son of Amzi, the son of Bani, the son of Shemer,

Bible in Basic English
6:46 The son of Amzi, the son of Bani, the son of Shemer,

Darby's English Translation
6:46 the son of Amzi, the son of Bani, the son of Shemer,

Douay Rheims Bible
6:46 The son of Amasai, the son of Boni, the son of Somer,

Noah Webster Bible
6:46 The son of Amzi, the son of Bani, the son of Shamer,

World English Bible
6:46 the son of Amzi, the son of Bani, the son of Shemer,

Young's Literal Translation
6:46 son of Amzi, son of Bani, son of Shamer,

Modern Hebrew
בן־מחלי בן־מושי
בן־מררי בן־לוי׃

Paleo-Hebrew (Before 585 B.C.)
6:47
- [image] [image] [image] [image] [image] [image] -
. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
6:47 BN-MChLY BN-MVShY BN-MUrUrY BN-LVY.

Latin Vulgate
6:47 filii Mooli filii Musi filii Merari filii Levi

King James Version
6:47 The son of Mahli, the son of Mushi, the son of Merari, the son of Levi.

American Standard Version
6:47 the son of Mahli, the son of Mushi, the son of Merari, the son of Levi.

Bible in Basic English
6:47 The son of Mahli, the son of Mushi, the son of Merari, the son of Levi.

Darby's English Translation
6:47 the son of Mahli, the son of Mushi, the son of Merari, the son of Levi.

Douay Rheims Bible
6:47 The son of Moholi, the son of Mud, the son of Merari, the son of Levi.

Noah Webster Bible
6:47 The son of Mahli, the son of Mushi, the son of Merari, the son of Levi.

World English Bible
6:47 the son of Mahli, the son of Mushi, the son of Merari, the son of Levi.

Young's Literal Translation
6:47 son of Mahli, son of Mushi, son of Merari, son of Levi.

Modern Hebrew
ואחיהם הלוים
נתונים לכל־עבודת
משכן בית האלהים׃

Paleo-Hebrew (Before 585 B.C.)
6:48

-

.

Hebrew Transliterated
6:48 V'aChYHM HLVYM NThVNYM LKL-'yBVDTh MShKN BYTh H'aLHYM.

Latin Vulgate
6:48 fratres quoque eorum Levitae qui ordinati sunt in cunctum ministerium tabernaculi domus Domini

King James Version
6:48 Their brethren also the Levites were appointed unto all manner of service of the tabernacle of the house of God.

American Standard Version
6:48 And their brethren the Levites were appointed for all the service of the tabernacle of the house of God.

Bible in Basic English
6:48 And their brothers the Levites were responsible for all the work of the Tent of the house of God.

Darby's English Translation
6:48 And their brethren the Levites were given for all the service of the tabernacle of the house of God.

Douay Rheims Bible
6:48 Their brethren also the Levites, who were appointed for all the ministry of the tabernacle of the house of the Lord.

Noah Webster Bible
6:48 Their brethren also the Levites were appointed to all manner of service of the tabernacle of the house of God.

World English Bible
6:48 Their brothers the Levites were appointed for all the service of the tent of the house of God.

Young's Literal Translation
6:48 And their brethren the Levites are put to all the service of the tabernacle of the house of God.

Modern Hebrew
ואהרן ובניו
מקטירים על־מזבח
העולה ועל־מזבח
הקטרת לכל מלאכת
קדש הקדשים ולכפר
על־ישראל ככל אשר
צוה משה עבד
האלהים׃

Paleo-Hebrew (Before 585 B.C.)
6:49

-
-

-

.

Hebrew Transliterated
6:49 V'aHUrN VBNYV MQTYUrYM 'yL-MZBCh H'yVLH V'yL-MZBCh HQTUrTh LKL ML'aKTh QDSh HQDShYM VLKPhUr 'yL-YShUr'aL KKL 'aShUr TShVH MShH 'yBD H'aLHYM.

Latin Vulgate
6:49 Aaron vero et filii eius adolebant incensum super altare holocausti et super altare thymiamatis in omne opus sancti sanctorum et ut precarentur pro Israhel iuxta omnia quae praecepit Moses servus Dei

King James Version
6:49 But Aaron and his sons offered upon the altar of the burnt offering, and on the altar of incense, and were appointed for all the work of the place most holy, and to make an atonement for Israel, according to all that Moses the servant of God had commanded.

American Standard Version
6:49 But Aaron and his sons offered upon the altar of burnt-offering, and upon the altar of incense, for all the work of the most holy place, and to make atonement for Israel, according to all that Moses the servant of God had commanded.

Bible in Basic English
6:49 But Aaron and his sons made offerings on the altar of burned offering, and on the altar of perfume, for all the work of the most holy place, and to take away the sin of Israel, doing everything ordered by Moses, the servant of God.

Darby's English Translation
6:49 And Aaron and his sons offered upon the altar of the burnt-offering, and on the altar of incense, for all the work of the most holy place, and to make atonement for Israel, according to all that Moses the servant of God had commanded.

Douay Rheims Bible
6:49 But Aaron and his sons offered burnt offerings upon the altar of holocausts, and upon the altar of incense, for very work of the holy of holies: and to pray for Israel according to all that Moses the servant of God had commanded.

Noah Webster Bible
6:49 But Aaron and his sons offered upon the altar of the burnt-offering, and on the altar of incense, and were appointed for all the work of the place most holy, and to make an atonement for Israel, according to all that Moses the servant of God had commanded.

World English Bible
6:49 But Aaron and his sons offered on the altar of burnt offering, and on the altar of incense, for all the work of the most holy place, and to make atonement for Israel, according to all that Moses the servant of God had commanded.

Young's Literal Translation
6:49 And Aaron and his sons are making perfume on the altar of the burnt-offering, and on the altar of the perfume, for all the work of the holy of holies, and to make atonement for Israel, according to all that Moses servant of God commanded.

Modern Hebrew
ואלה בני אהרן
אלעזר בנו פינחס
בנו אבישוע בנו׃

Paleo-Hebrew (Before 585 B.C.)
6:50

.

Hebrew Transliterated
6:50 V'aLH BNY 'aHUrN 'aL'yZUr BNV PhYNChS BNV 'aBYShV'y BNV.

Latin Vulgate
6:50 hii sunt autem filii Aaron Eleazar filius eius Finees filius eius Abisue filius eius

King James Version
6:50 And these are the sons of Aaron; Eleazar his son, Phinehas his son, Abishua his son,

American Standard Version
6:50 And these are the sons of Aaron: Eleazar his son, Phinehas his son, Abishua his son,

Bible in Basic English
6:50 And these are the sons of Aaron: Eleazar his son, Phinehas his son, Abishua his son,

Darby's English Translation
6:50 And these are the sons of Aaron: Eleazar his son, Phinehas his son, Abishua his son,

Douay Rheims Bible
6:50 And these are the sons of Aaron: Eleazar his son, Phinees his son, Abisue his son,

Noah Webster Bible
6:50 And these are the sons of Aaron; Eleazar his son, Phinehas his son, Abishua his son,

World English Bible
6:50 These are the sons of Aaron: Eleazar his son, Phinehas his son, Abishua his son,

Young's Literal Translation
6:50 And these are sons of Aaron: Eleazar his son, Phinehas his son, Abishua his son,

Modern Hebrew
בקי בנו עזי בנו
זרחיה בנו׃

Paleo-Hebrew (Before 585 B.C.)
6:51

.

Hebrew Transliterated
6:51 BQY BNV 'yZY BNV ZUrChYH BNV.

Latin Vulgate
6:51 Bocci filius eius Ozi filius eius Zaraia filius eius

King James Version
6:51 Bukki his son, Uzzi his son, Zerahiah his son,

American Standard Version
6:51 Bukki his son, Uzzi his son, Zerahiah his son,

Bible in Basic English
6:51 Bukki his son, Uzzi his son, Zerahiah his son,

Darby's English Translation
6:51 Bukki his son, Uzzi his son, Zerahiah his son,

Douay Rheims Bible
6:51 Bocci his son, Ozi his son, Zarahia his son,

Noah Webster Bible
6:51 Bukki his son, Uzzi his son, Zerahiah his son,

World English Bible
6:51 Bukki his son, Uzzi his son, Zerahiah his son,

Young's Literal Translation
6:51 Bukki his son, Uzzi his son, Zerahiah his son,

Modern Hebrew
מריות בנו אמריה
בנו אחיטוב בנו׃

Paleo-Hebrew (Before 585 B.C.)
6:52

.

Hebrew Transliterated
6:52 MUrYVTh BNV 'aMUrYH BNV 'aChYTVB BNV.

Latin Vulgate
6:52 Meraioth filius eius Amaria filius eius Ahitob filius eius

King James Version
6:52 Meraioth his son, Amariah his son, Ahitub his son,

American Standard Version
6:52 Meraioth his son, Amariah his son, Ahitub his son,

Bible in Basic English
6:52 Meraioth his son, Amariah his son, Ahitub his son,

Darby's English Translation
6:52 Meraioth his son, Amariah his son, Ahitub his son,

Douay Rheims Bible
6:52 Meraioth his son, Amarias his son, Achitob his son,

Noah Webster Bible
6:52 Meraioth his son, Amariah his son, Ahitub his son,

World English Bible
6:52 Meraioth his son, Amariah his son, Ahitub his son,

Young's Literal Translation
6:52 Meraioth his son, Amariah his son, Ahitub his son,

Modern Hebrew
צדוק בנו אחימעץ
בנו׃

Paleo-Hebrew (Before 585 B.C.)
6:53

.

Hebrew Transliterated
6:53 TShDVQ BNV 'aChYM'yTSh BNV.

Latin Vulgate
6:53 Sadoc filius eius Achimaas filius eius

King James Version
6:53 Zadok his son, Ahimaaz his son.

American Standard Version
6:53 Zadok his son, Ahimaaz his son.

Bible in Basic English
6:53 Zadok his son, Ahimaaz his son.

Darby's English Translation
6:53 Zadok his son, Ahimaaz his son.

Douay Rheims Bible
6:53 Sadoc his son, Achimaas his son.

Noah Webster Bible
6:53 Zadok his son, Ahimaaz his son.

World English Bible
6:53 Zadok his son, Ahimaaz his son.

Young's Literal Translation
6:53 Zadok his son, Ahimaaz his son.

Modern Hebrew
ואלה מושבותם
לטירותם בגבולם
לבני אהרן למשפחת
הקהתי כי להם היה
הגורל׃

Paleo-Hebrew (Before 585 B.C.)
6:54

.

Hebrew Transliterated
6:54 V'aLH MVShBVThM LTYUrVThM BGBVLM LBNY 'aHUrN LMShPhChTh HQHThY KY LHM HYH HGVUrL.

Latin Vulgate
6:54 et haec habitacula eorum per vicos atque confinia filiorum scilicet Aaron iuxta cognationes Caathitarum ipsis enim sorte contigerat

King James Version
6:54 Now these are their dwelling places throughout their castles in their coasts, of the sons of Aaron, of the families of the Kohathites: for theirs was the lot.

American Standard Version
6:54 Now these are their dwelling-places according to their encampments in their borders: to the sons of Aaron, of the families of the Kohathites (for theirs was the first lot),

Bible in Basic English
6:54 Now these are their living-places, the limits inside which they were to put up their tents: to the sons of Aaron, of the families of the Kohathites, because they had the first selection,

Darby's English Translation
6:54 And these are their dwelling-places according to their encampments, within their borders. For the sons of Aaron, of the family of the Kohathites, for theirs was the lot;

Douay Rheims Bible
6:54 And these are their dwelling places by the towns and confines, to wit, of the sons of Aaron, of the families of the Caathites: for they fell to them by lot.

Noah Webster Bible
6:54 Now these are their dwelling-places throughout their castles in their limits, of the sons of Aaron, of the families of the Kohathites: for theirs was the lot.

World English Bible
6:54 Now these are their dwelling-places according to their encampments in their borders: to the sons of Aaron, of the families of the Kohathites (for theirs was the first lot),

Young's Literal Translation
6:54 And these are their dwellings, throughout their towers, in their borders, of the sons of Aaron, of the family of the Kohathite, for theirs was the lot;

Modern Hebrew
ויתנו להם
את־חברון בארץ
יהודה ואת־מגרשיה
סביבתיה׃

Paleo-Hebrew (Before 585 B.C.)
6:55

-
-
.

Hebrew Transliterated
6:55 VYThNV LHM 'aTh-ChBUrVN B'aUrTSh YHVDH V'aTh-MGUrShYH SBYBThYH.

Latin Vulgate
6:55 dederunt igitur eis Hebron in terra Iuda et suburbana eius per circuitum

King James Version
6:55 And they gave them Hebron in the land of Judah, and the suburbs thereof round about it.

American Standard Version
6:55 to them they gave Hebron in the land of Judah, and the suburbs thereof round about it;

Bible in Basic English
6:55 To them they gave Hebron and its outskirts in the land of Judah;

Darby's English Translation
6:55 and they gave them Hebron in the land of Judah, and its suburbs round about it;

Douay Rheims Bible
6:55 And they gave them Hebron in the land of Juda, and the suburbs thereof round about:

Noah Webster Bible
6:55 And they gave them Hebron in the land of Judah, and its suburbs around it.

World English Bible
6:55 to them they gave Hebron in the land of Judah, and the suburbs of it round about it;

Young's Literal Translation
6:55 and they give to them Hebron in the land of Judah and its suburbs round about it;

Modern Hebrew
ואת־שדה העיר
ואת־חצריה נתנו
לכלב בן־יפנה׃

Paleo-Hebrew (Before 585 B.C.)
6:56
-
-
. -

Hebrew Transliterated
6:56 V'aTh-ShDH H'yYUr V'aTh-ChTShUrYH NThNV LKLB BN-YPhNH.

Latin Vulgate
6:56 agros autem civitatis et villas Chaleb filio Iephonne

King James Version
6:56 But the fields of the city, and the villages thereof, they gave to Caleb the son of Jephunneh.

American Standard Version
6:56 but the fields of the city, and the villages thereof, they gave to Caleb the son of Jephunneh.

Bible in Basic English
6:56 But the open country of the town, and the small places round it, they gave to Caleb, the son of Jephunneh.

Darby's English Translation
6:56 but the fields of the city, and the hamlets thereof gave they to Caleb the son of Jephunneh.

Douay Rheims Bible
6:56 But the fields of the city, and the villages to Caleb son of Jephone.

Noah Webster Bible
6:56 But the fields of the city, and its villages, they gave to Caleb the son of Jephunneh.

World English Bible
6:56 but the fields of the city, and the villages of it, they gave to Caleb the son of Jephunneh.

Young's Literal Translation
6:56 and the field of the city and its villages they gave to Caleb son of Jephunneh.

Modern Hebrew
ולבני אהרן נתנו
את־ערי המקלט
את־חברון ואת־לבנה
ואת־מגרשיה
ואת־יתר ואת־אשתמע
ואת־מגרשיה׃

Paleo-Hebrew (Before 585 B.C.)
6:57

-
-
- [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
6:57 VLBNY 'aHUrN NThNV 'aTh-'yUrY HMQLT 'aTh-ChBUrVN V'aTh-LBNH V'aTh-MGUrShYH V'aTh-YThUr V'aTh-'aShThM'y V'aTh-MGUrShYH.

Latin Vulgate
6:57 porro filiis Aaron dederunt civitates ad confugiendum Hebron et Lobna et suburbana eius

King James Version
6:57 And to the sons of Aaron they gave the cities of Judah, namely, Hebron, the city of refuge, and Libnah with her suburbs, and Jattir, and Eshtemoa, with their suburbs,

American Standard Version
6:57 And to the sons of Aaron they gave the cities of refuge, Hebron; Libnah also with its suburbs, and Jattir, and Eshtemoa with its suburbs,

Bible in Basic English
6:57 And to the sons of Aaron they gave Hebron, the town to which men might go in flight and be safe, and Libnah with its outskirts, and Jattir, and Eshtemoa with its outskirts,

Darby's English Translation
6:57 And to the children of Aaron they gave the city of refuge, Hebron; and Libnah and its suburbs, and Jattir, and Eshtemoa and its suburbs,

Douay Rheims Bible
6:57 And to the sons of Aaron they gave the cities for refuge Hebron, and Lobna, and the suburbs thereof,

Noah Webster Bible
6:57 And to the sons of Aaron they gave the cities of Judah, namely, Hebron, the city of refuge, and Libnah with its suburbs, and Jattir, and Eshtemoa, with their suburbs,

World English Bible
6:57 To the sons of Aaron they gave the cities of refuge, Hebron; Libnah also with its suburbs, and Jattir, and Eshtemoa with its suburbs,

Young's Literal Translation
6:57 And to the sons of Aaron they gave the cities of refuge: Hebron, and Libnah and its suburbs, and Jattir, and Eshtemoa and its suburbs,

Modern Hebrew
ואת־חילז
ואת־מגרשיה
את־דביר
ואת־מגרשיה׃

Paleo-Hebrew (Before 585 B.C.)
6:58
- [image] [image] [image] [image] [image] [image] [image] -
. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
6:58 V'aTh-ChYLZ V'aTh-MGUrShYH 'aTh-DBYUr V'aTh-MGUrShYH.

Latin Vulgate
6:58 Iether quoque et Esthmo cum suburbanis suis sed et Helon et Dabir cum suburbanis suis

King James Version
6:58 And Hilen with her suburbs, Debir with her suburbs,

American Standard Version
6:58 and Hilen with its suburbs, Debir with its suburbs,

Bible in Basic English
6:58 And Hilen with its outskirts, Debir with its outskirts,

Darby's English Translation
6:58 and Hilen and its suburbs, Debir and its suburbs,

Douay Rheims Bible
6:58 And Jether and Esthemo, with their suburbs, and Helon, and Dabir with their suburbs:

Noah Webster Bible
6:58 And Hilen with its suburbs, Debir with its suburbs,

World English Bible
6:58 and Hilen with its suburbs, Debir with its suburbs,

Young's Literal Translation
6:58 and Hilen and its suburbs, Debir and its suburbs,

Modern Hebrew
ואת־עשן
ואת־מגרשיה
ואת־בית שמש
ואת־מגרשיה׃

Paleo-Hebrew (Before 585 B.C.)
6:59
- [image] [image] [image] [image] [image] [image] -
-
. -

Hebrew Transliterated
6:59 V'aTh-'yShN V'aTh-MGUrShYH V'aTh-BYTh ShMSh V'aTh-MGUrShYH.

Latin Vulgate
6:59 Asan quoque et Bethsemes et suburbana eorum

King James Version
6:59 And Ashan with her suburbs, and Bethshemesh with her suburbs:

American Standard Version
6:59 and Ashan with its suburbs, and Beth-shemesh with its suburbs;

Bible in Basic English
6:59 And Ashan with its outskirts, and Beth-shemesh with its outskirts;

Darby's English Translation
6:59 and Ashan and its suburbs, and Beth-shemesh and its suburbs;

Douay Rheims Bible
6:59 Asan also, and Bethsames, with their suburbs.

Noah Webster Bible
6:59 And Ashan with its suburbs, and Beth-shemesh with its suburbs:

World English Bible
6:59 and Ashan with its suburbs, and Beth-shemesh with its suburbs;

Young's Literal Translation
6:59 and Ashan and its suburbs, and Beth-Shemesh and its suburbs.

Modern Hebrew
וממטה בנימן
את־גבע ואת־מגרשיה
ואת־עלמת
ואת־מגרשיה
ואת־ענתות
ואת־מגרשיה
כל־עריהם שלש־עשרה
עיר במשפחותיהם׃

Paleo-Hebrew (Before 585 B.C.)
6:60

- [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
6:60 VMMTH BNYMN 'aTh-GB'y V'aTh-MGUrShYH V'aTh-'yLMTh V'aTh-MGUrShYH V'aTh-'yNThVTh V'aTh-MGUrShYH KL-'yUrYHM ShLSh-'yShUrH 'yYUr BMShPhChVThYHM.

Latin Vulgate
6:60 de tribu autem Beniamin Gabee et suburbana eius et Almath cum suburbanis suis Anathoth quoque cum suburbanis suis omnes civitates tredecim per cognationes suas

King James Version
6:60 And out of the tribe of Benjamin; Geba with her suburbs, and Alemeth with her suburbs, and Anathoth with her suburbs. All their cities throughout their families were thirteen cities.

American Standard Version
6:60 and out of the tribe of Benjamin, Geba with its suburbs, and Allemeth with its suburbs, and Anathoth with its suburbs. All their cities throughout their families were thirteen cities.

Bible in Basic English
6:60 And from the tribe of Benjamin: Geba with its outskirts, and Alemeth with its outskirts, and Anathoth with its outskirts. All their towns among their families were thirteen towns.

Darby's English Translation
6:60 and, out of the tribe of Benjamin, Geba and its suburbs, and Allemeth and its suburbs, and Anathoth and its suburbs: all their cities, thirteen cities, according to their families.

Douay Rheims Bible
6:60 And out of the tribe of Benjamin: Gabee and its suburbs, Almath with its suburbs, Anathoth also with its suburbs: all their cities throughout their families were thirteen.

Noah Webster Bible
6:60 And out of the tribe of Benjamin; Geba with its suburbs, and Alemeth with its suburbs, and Anathoth with its suburbs. All their cities throughout their families were thirteen cities.

World English Bible
6:60 and out of the tribe of Benjamin, Geba with its suburbs, and Allemeth with its suburbs, and Anathoth with its suburbs. All their cities throughout their families were thirteen cities.

Young's Literal Translation
6:60 And from the tribe of Benjamin, Geba and its suburbs, and Allemeth and its suburbs, and Anathoth and its suburbs. All their cities are thirteen cities, for their families.

Modern Hebrew
ולבני קהת הנותרים
ממשפחת המטה
ממחצית מטה חצי
מנשה בגורל ערים
עשר׃

Paleo-Hebrew (Before 585 B.C.)
6:61

.

Hebrew Transliterated
6:61 VLBNY QHTh HNVThUrYM MMShPhChTh HMTH MMChTShYTh MTH ChTShY MNShH BGVUrL 'yUrYM 'yShUr.

Latin Vulgate
6:61 filiis autem Caath residuis de cognatione sua dederunt ex dimidia tribu Manasse in possessionem urbes decem

King James Version
6:61 And unto the sons of Kohath, which were left of the family of that tribe, were cities given out of the half tribe, namely, out of the half tribe of Manasseh, by lot, ten cities.

American Standard Version
6:61 And unto the rest of the sons of Kohath were given by lot, out of the family of the tribe, out of the half-tribe, the half of Manasseh, ten cities.

Bible in Basic English
6:61 And to the rest of the sons of Kohath there were given by the Lord's decision ten towns out of the families of the tribe of Ephraim and out of the tribe of Dan and out of the half-tribe of Manasseh.

Darby's English Translation
6:61 And to the children of Kohath that remained were given by lot out of the families of the tribe of Ephraim and of the tribe of Dan and of the half tribe, half Manasseh, ten cities.

Douay Rheims Bible
6:61 And to the sons of Caath that remained of their kindred they gave out of the half tribe of Manasses ten cities in possession.

Noah Webster Bible
6:61 And to the sons of Kohath who were left of the family of that tribe, were cities given out of the half tribe, namely, out of the half tribe of Manasseh, by lot, ten cities.

World English Bible
6:61 To the rest of the sons of Kohath were given by lot, out of the family of the tribe, out of the half-tribe, the half of Manasseh, ten cities.

Young's Literal Translation
6:61 And to the sons of Kohath, those left of the family of the tribe, from the half of the tribe, the half of Manasseh, by lot, are ten cities.

Modern Hebrew
ולבני גרשום
למשפחותם ממטה
יששכר וממטה אשר
וממטה נפתלי וממטה
מנשה בבשן ערים
שלש עשרה׃

Paleo-Hebrew (Before 585 B.C.)
6:62

.

Hebrew Transliterated
6:62 VLBNY GUrShVM LMShPhChVThM MMTH YShShKUr VMMTH 'aShUr VMMTH NPhThLY VMMTH MNShH BBShN 'yUrYM ShLSh 'yShUrH.

Latin Vulgate
6:62 porro filiis Gersom per cognationes suas de tribu Isachar et de tribu Aser et de tribu Nepthali et de tribu Manasse in Basan urbes tredecim

King James Version
6:62 And to the sons of Gershom throughout their families out of the tribe of Issachar, and out of the tribe of Asher, and out of the tribe of Naphtali, and out of the tribe of Manasseh in Bashan, thirteen cities.

American Standard Version
6:62 And to the sons of Gershom, according to their families, out of the tribe of Issachar, and out of the tribe of Asher, and out of the tribe of Naphtali, and out of the tribe of Manasseh in Bashan, thirteen cities.

Bible in Basic English
6:62 And to the sons of Gershom, by their families, out of the tribe of Issachar, and out of the tribe of Asher, and out of the tribe of Naphtali, and out of the tribe of Manasseh in Bashan, thirteen towns.

Darby's English Translation
6:62 And to the children of Gershom according to their families out of the tribe of Issachar, and out of the tribe of Asher, and out of the tribe of Naphtali, and out of the tribe of Manasseh in Bashan, thirteen cities.

Douay Rheims Bible
6:62 And to the sons of Gerson by their families out of the tribe of Issachar, and out of the tribe of Aser, and out of the tribe of Nephtali, and out of the tribe of Manasses in Basan, thirteen cities. their

Noah Webster Bible
6:62 And to the sons of Gershom throughout their families were given out of the tribe of Issachar, and out of the tribe of Asher, and out of the tribe of Naphtali, and out of the tribe of Manasseh in Bashan, thirteen cities.

World English Bible
6:62 To the sons of Gershom, according to their families, out of the tribe of Issachar, and out of the tribe of Asher, and out of the tribe of Naphtali, and out of the tribe of Manasseh in Bashan, thirteen cities.

Young's Literal Translation
6:62 And to the sons of Gershom, for their families, from the tribe of Issachar, and from the tribe of Asher, and from the tribe of Naphtali, and from the tribe of Manasseh in Bashan, thirteen cities.

Modern Hebrew
לבני מררי
למשפחותם ממטה
ראובן וממטה־גד
וממטה זבולן בגורל
ערים שתים עשרה׃

Paleo-Hebrew (Before 585 B.C.)
6:63

-

.

Hebrew Transliterated
6:63 LBNY MUrUrY LMShPhChVThM MMTH Ur'aVBN VMMTH-GD VMMTH ZBVLN BGVUrL 'yUrYM ShThYM 'yShUrH.

Latin Vulgate
6:63 filiis autem Merari per cognationes suas de tribu Ruben et de tribu Gad et de tribu Zabulon dederunt sorte civitates duodecim

King James Version
6:63 Unto the sons of Merari were given by lot, throughout their families, out of the tribe of Reuben, and out of the tribe of Gad, and out of the tribe of Zebulun, twelve cities.

American Standard Version
6:63 Unto the sons of Merari were given by lot, according to their families, out of the tribe of Reuben, and out of the tribe of Gad, and out of the tribe of Zebulun, twelve cities.

Bible in Basic English
6:63 And to the sons of Merari, by their families, twelve towns were given by the Lord's decision, out of the tribe of Reuben, and out of the tribe of Gad, and out of the tribe of Zebulun.

Darby's English Translation
6:63 To the children of Merari were given by lot, according to their families, out of the tribe of Reuben, and out of the tribe of Gad, and out of the tribe of Zebulun, twelve cities.

Douay Rheims Bible
6:63 And to the sons of Merari by families out of the tribe of Ruben, and out of the tribe of Gad, and out of the tribe of Zabulon, they gave by lot twelve cities.

Noah Webster Bible
6:63 To the sons of Merari were given by lot, throughout their families, out of the tribe of Reuben, and out of the tribe of Gad, and out of the tribe of Zebulun, twelve cities.

World English Bible
6:63 To the sons of Merari were given by lot, according to their families, out of the tribe of Reuben, and out of the tribe of Gad, and out of the tribe of Zebulun, twelve cities.

Young's Literal Translation
6:63 To the sons of Merari, for their families, from the tribe of Reuben, and from the tribe of Gad, and from the tribe of Zebulun, by lot, twelve cities.

Modern Hebrew
ויתנו בני־ישראל
ללוים את־הערים
ואת־מגרשיהם׃

Paleo-Hebrew (Before 585 B.C.)
6:64
-
-
. -

Hebrew Transliterated
6:64 VYThNV BNY-YShUr'aL LLVYM 'aTh-H'yUrYM V'aTh-MGUrShYHM.

Latin Vulgate
6:64 dederunt quoque filii Israhel Levitis civitates et suburbana earum

King James Version
6:64 And the children of Israel gave to the Levites these cities with their suburbs.

American Standard Version
6:64 And the children of Israel gave to the Levites the cities with their suburbs.

Bible in Basic English
6:64 And the children of Israel gave to the Levites the towns with their outskirts.

Darby's English Translation
6:64 And the children of Israel gave to the Levites the cities and their suburbs.

Douay Rheims Bible
6:64 And the children of Israel gave to the Levites the cities, and their suburbs.

Noah Webster Bible
6:64 And the children of Israel gave to the Levites these cities with their suburbs.

World English Bible
6:64 The children of Israel gave to the Levites the cities with their suburbs.

Young's Literal Translation
6:64 And the sons of Israel give to the Levites the cities and their suburbs.

Modern Hebrew
ויתנו בגורל ממטה
בני־יהודה וממטה
בני־שמעון וממטה
בני בנימן את
הערים האלה
אשר־יקראו אתהם
בשמות׃

Paleo-Hebrew (Before 585 B.C.)
6:65

-
-

-
.

Hebrew Transliterated
6:65 VYThNV BGVUrL MMTH BNY-YHVDH VMMTH BNY-ShM'yVN VMMTH BNY BNYMN 'aTh H'yUrYM H'aLH 'aShUr-YQUr'aV 'aThHM BShMVTh.

Latin Vulgate
6:65 dederuntque per sortem ex tribu filiorum Iuda et ex tribu filiorum Symeon et ex tribu filiorum Beniamin urbes has quas vocaverunt nominibus suis

King James Version
6:65 And they gave by lot out of the tribe of the children of Judah, and out of the tribe of the children of Simeon, and out of the tribe of the children of Benjamin, these cities, which are called by their names.

American Standard Version
6:65 And they gave by lot out of the tribe of the children of Judah, and out of the tribe of the children of Simeon, and out of the tribe of the children of Benjamin, these cities which are mentioned by name.

Bible in Basic English
6:65 And they gave by the Lord's decision out of the tribe of the children of Judah, and out of the tribe of the children of Simeon, and out of the tribe of the children of Benjamin, these towns whose names are given.

Darby's English Translation
6:65 And they gave by lot out of the tribe of the children of Judah, and out of the tribe of the children of Simeon, and out of the tribe of the children of Benjamin, these cities which were mentioned by name.

Douay Rheims Bible
6:65 And they gave them by lot, out of the tribe of the sons of Juda, and out of the tribe of the sons of Simeon, and out of the tribe of the sons of Benjamin, these cities which they called by their names.

Noah Webster Bible
6:65 And they gave by lot out of the tribe of the children of Judah, and out of the tribe of the children of Simeon, and out of the tribe of the children of Benjamin, these cities, which are called by their names.

World English Bible
6:65 They gave by lot out of the tribe of the children of Judah, and out of the tribe of the children of Simeon, and out of the tribe of the children of Benjamin, these cities which are mentioned by name.

Young's Literal Translation
6:65 And they give by lot from the tribe of the sons of Judah, and from the tribe of the sons of Simeon, and from the tribe of the sons of Benjamin, these cities which they call by name;

Modern Hebrew
וממשפחות בני קהת
ויהי ערי גבולם
ממטה אפרים׃

Paleo-Hebrew (Before 585 B.C.)
6:66

.

Hebrew Transliterated
6:66 VMMShPhChVTh BNY QHTh VYHY 'yUrY GBVLM MMTH 'aPhUrYM.

Latin Vulgate
6:66 et his qui erant ex cognatione filiorum Caath fueruntque civitates in terminis eorum de tribu Ephraim

King James Version
6:66 And the residue of the families of the sons of Kohath had cities of their coasts out of the tribe of Ephraim.

American Standard Version
6:66 And some of the families of the sons of Kohath had cities of their borders out of the tribe of Ephraim.

Bible in Basic English
6:66 And to the families of the sons of Kohath were given towns by the Lord's decision out of the tribe of Ephraim.

Darby's English Translation
6:66 And to the families of the children of Kohath who had the cities of their territory out of the tribe of Ephraim,

Douay Rheims Bible
6:66 And to them that were of the kindred of the sons of Caath, and the cities in their borders were of the tribe of Ephraim.

Noah Webster Bible
6:66 And the residue of the families of the sons of Kohath had cities of their borders out of the tribe of Ephraim.

World English Bible
6:66 Some of the families of the sons of Kohath had cities of their borders out of the tribe of Ephraim.

Young's Literal Translation
6:66 and some of the families of the sons of Kohath have cities of their border from the tribe of Ephraim;

Modern Hebrew
ויתנו להם את־ערי
המקלט את־שכם
ואת־מגרשיה בהר
אפרים ואת־גזר
ואת־מגרשיה׃

Paleo-Hebrew (Before 585 B.C.)
6:67

-
- [image] [image] [image] [image] [image] [image] -

. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
6:67 VYThNV LHM 'aTh-'yUrY HMQLT 'aTh-ShKM V'aTh-MGUrShYH BHUr 'aPhUrYM V'aTh-GZUr V'aTh-MGUrShYH.

Latin Vulgate
6:67 dederunt ergo eis urbes ad confugiendum Sychem cum suburbanis suis in monte Ephraim et Gazer cum suburbanis suis

King James Version
6:67 And they gave unto them, of the cities of refuge, Shechem in mount Ephraim with her suburbs; they gave also Gezer with her suburbs,

American Standard Version
6:67 And they gave unto them the cities of refuge, Shechem in the hill-country of Ephraim with its suburbs; Gezer also with its suburbs,

Bible in Basic English
6:67 And they gave them the town to which men might go in flight and be safe, Shechem in the hill-country of Ephraim with its outskirts, and Gezer with its outskirts,

Darby's English Translation
6:67 they gave the city of refuge, Shechem and its suburbs in mount Ephraim; and Gezer and its suburbs,

Douay Rheims Bible
6:67 And they gave the cities of refuge Sichem with its suburbs in mount Ephraim, and Gazer with its suburbs,

Noah Webster Bible
6:67 And they gave to them, of the cities of refuge, Shechem in mount Ephraim with its suburbs; they gave also Gezer with its suburbs,

World English Bible
6:67 They gave to them the cities of refuge, Shechem in the hill-country of Ephraim with its suburbs; Gezer also with its suburbs,

Young's Literal Translation
6:67 and they give to them the cities of refuge, Shechem and its suburbs in the hill-country of Ephraim, and Gezer and its suburbs,

Modern Hebrew
ואת־יקמעם
ואת־מגרשיה
ואת־בית חורון
ואת־מגרשיה׃

Paleo-Hebrew (Before 585 B.C.)
6:68
- [image] [image] [image] [image] [image] [image] [image] -
-
. -

Hebrew Transliterated
6:68 V'aTh-YQM'yM V'aTh-MGUrShYH V'aTh-BYTh ChVUrVN V'aTh-MGUrShYH.

Latin Vulgate
6:68 Hicmaam quoque cum suburbanis suis et Bethoron similiter

King James Version
6:68 And Jokmeam with her suburbs, and Bethhoron with her suburbs,

American Standard Version
6:68 and Jokmeam with its suburbs, and Beth-horon with its suburbs,

Bible in Basic English
6:68 And Jokmeam with its outskirts, and Beth-horon with its outskirts,

Darby's English Translation
6:68 and Jokmeam and its suburbs, and Beth-horon and its suburbs,

Douay Rheims Bible
6:68 Jecmaan also with its suburbs, and Beth-horon in like manner,

Noah Webster Bible
6:68 And Jokmeam with its suburbs, and Beth-horon with its suburbs,

World English Bible
6:68 and Jokmeam with its suburbs, and Beth-horon with its suburbs,

Young's Literal Translation
6:68 and Jokmeam and its suburbs, and Beth-Horan and its suburbs,

Modern Hebrew
ואת־אילון
ואת־מגרשיה
ואת־גת־רמון
ואת־מגרשיה׃

Paleo-Hebrew (Before 585 B.C.)
6:69
- -
. - - -

Hebrew Transliterated
6:69 V'aTh-'aYLVN V'aTh-MGUrShYH V'aTh-GTh-UrMVN V'aTh-MGUrShYH.

Latin Vulgate
6:69 necnon et Helon cum suburbanis suis et Gethremmon in eundem modum

King James Version
6:69 And Aijalon with her suburbs, and Gathrimmon with her suburbs:

American Standard Version
6:69 and Aijalon with its suburbs, and Gath-rimmon with its suburbs;

Bible in Basic English
6:69 And Aijalon with its outskirts, and Gath-rimmon with its outskirts;

Darby's English Translation
6:69 and Ajalon and its suburbs, and Gath-Rimmon and its suburbs;

Douay Rheims Bible
6:69 Helon also with its suburbs, and Gethremmon in like manner,

Noah Webster Bible
6:69 And Ajalon with its suburbs, and Gath-rimmon with its suburbs:

World English Bible
6:69 and Aijalon with its suburbs, and Gath-rimmon with its suburbs;

Young's Literal Translation
6:69 and Aijalon and its suburbs, and Gath-Rimmon and its suburbs;

Modern Hebrew
וממחצית מטה מנשה
את־ענר ואת־מגרשיה
ואת־בלעם
ואת־מגרשיה למשפחת
לבני־קהת הנותרים׃

Paleo-Hebrew (Before 585 B.C.)
6:70

-
- -
-
. -

Hebrew Transliterated
6:70 VMMChTShYTh MTH MNShH 'aTh-'yNUr V'aTh-MGUrShYH V'aTh-BL'yM V'aTh-MGUrShYH LMShPhChTh LBNY-QHTh HNVThUrYM.

Latin Vulgate
6:70 porro ex dimidia tribu Manasse Aner et suburbana eius Balaam et suburbana eius his videlicet qui de cognatione filiorum Caath reliqui erant

King James Version
6:70 And out of the half tribe of Manasseh; Aner with her suburbs, and Bileam with her suburbs, for the family of the remnant of the sons of Kohath.

American Standard Version
6:70 and out of the half-tribe of Manasseh, Aner with its suburbs, and Bileam with its suburbs, for the rest of the family of the sons of Kohath.

Bible in Basic English
6:70 And out of the half-tribe of Manasseh, Aner with its outskirts, and Bileam with its outskirts, for the rest of the family of the sons of Kohath.

Darby's English Translation
6:70 and out of the half tribe of Manasseh: Aner and its suburbs, and Bileam and its suburbs, -- for the families of the children of Kohath that remained.

Douay Rheims Bible
6:70 And out of the half tribe of Manasses, Aner and its suburbs, Baalam and its suburbs: to wit, to them that were left of the family of the sons of Caath.

Noah Webster Bible
6:70 And out of the half tribe of Manasseh; Aner with its suburbs, and Bileam with its suburbs, for the family of the remnant of the sons of Kohath.

World English Bible
6:70 and out of the half-tribe of Manasseh, Aner with its suburbs, and Bileam with its suburbs, for the rest of the family of the sons of Kohath.

Young's Literal Translation
6:70 and from the half tribe of Manasseh, Aner and its suburbs, and Bileam and its suburbs, for the family of the sons of Kohath who are left.

Modern Hebrew
לבני גרשום ממשפחת
חצי מטה מנשה
את־גולן בבשן
ואת־מגרשיה ואת־
עשתרות
ואת־מגרשיה׃

Paleo-Hebrew (Before 585 B.C.)
6:71

-
- -
. -

Hebrew Transliterated
6:71 LBNY GUrShVM MMShPhChTh ChTShY MTH MNShH 'aTh-GVLN BBShN V'aTh-MGUrShYH V'aTh- 'yShThUrVTh V'aTh-MGUrShYH.

Latin Vulgate
6:71 filiis autem Gersom de cognatione dimidiae tribus Manasse Gaulon in Basan et suburbana eius et Astharoth cum suburbanis suis

King James Version
6:71 Unto the sons of Gershom were given out of the family of the half tribe of Manasseh, Golan in Bashan with her suburbs, and Ashtaroth with her suburbs:

American Standard Version
6:71 Unto the sons of Gershom were given, out of the family of the half-tribe of Manasseh, Golan in Bashan with its suburbs, and Ashtaroth with its suburbs;

Bible in Basic English
6:71 To the sons of Gershom were given, out of the family of the half-tribe of Manasseh, Golan in Bashan with its outskirts, and Ashtaroth with its outskirts;

Darby's English Translation
6:71 To the children of Gershom were given out of the family of the half tribe of Manasseh: Golan in Bashan and its suburbs, and Ashtaroth and its suburbs;

Douay Rheims Bible
6:71 And to the sons of Gersom, out of the kindred of the half tribe of Manasses, Gaulon, in Basan, and its suburbs, and Astharoth with its suburbs.

Noah Webster Bible
6:71 To the sons of Gershom were given out of the family of the half tribe of Manasseh, Golan in Bashan with its suburbs, and Ashtaroth with its suburbs:

World English Bible
6:71 To the sons of Gershom were given, out of the family of the half-tribe of Manasseh, Golan in Bashan with its suburbs, and Ashtaroth with its suburbs;

Young's Literal Translation
6:71 To the sons of Gershom from the family of the half of the tribe of Manasseh are Golan in Bashan and its suburbs, and Ashtaroth and its suburbs;

Modern Hebrew
וממטה יששכר
את־קדש ואת־מגרשיה
את־דברת
ואת־מגרשיה׃

Paleo-Hebrew (Before 585 B.C.)
6:72

- -
. - -

Hebrew Transliterated
6:72 VMMTH YShShKUr 'aTh-QDSh V'aTh-MGUrShYH 'aTh-DBUrTh V'aTh-MGUrShYH.

Latin Vulgate
6:72 de tribu Isachar Cedes et suburbana eius et Dabereth cum suburbanis suis

King James Version
6:72 And out of the tribe of Issachar; Kedesh with her suburbs, Daberath with her suburbs,

American Standard Version
6:72 and out of the tribe of Issachar, Kedesh with its suburbs, Daberath with its suburbs,

Bible in Basic English
6:72 And out of the tribe of Issachar, Kedesh with its outskirts, and Daberath with its outskirts,

Darby's English Translation
6:72 and out of the tribe of Issachar: Kedesh and its suburbs, Dobrath and its suburbs,

Douay Rheims Bible
6:72 Out of the tribe of Issachar, Cedes and its suburbs, and Dabereth with its suburbs;

Noah Webster Bible
6:72 And out of the tribe of Issachar; Kedesh with its suburbs, Daberath with its suburbs,

World English Bible
6:72 and out of the tribe of Issachar, Kedesh with its suburbs, Daberath with its suburbs,

Young's Literal Translation
6:72 and from the tribe of Issachar; Kedesh and its suburbs, Daberath and its suburbs,

Modern Hebrew
ואת־ראמות
ואת־מגרשיה
ואת־ענם
ואת־מגרשיה׃

Paleo-Hebrew (Before 585 B.C.)
6:73
- -
. - -

Hebrew Transliterated
6:73 V'aTh-Ur'aMVTh V'aTh-MGUrShYH V'aTh-'yNM V'aTh-MGUrShYH.

Latin Vulgate
6:73 Ramoth quoque et suburbana illius et Anem cum suburbanis suis

King James Version
6:73 And Ramoth with her suburbs, and Anem with her suburbs:

American Standard Version
6:73 and Ramoth with its suburbs, and Anem with its suburbs;

Bible in Basic English
6:73 And Ramoth with its outskirts, and Anem with its outskirts;

Darby's English Translation
6:73 and Ramoth and its suburbs, and Anem and its suburbs;

Douay Rheims Bible
6:73 Ramoth also and its suburbs, and Anem with its suburbs.

Noah Webster Bible
6:73 And Ramoth with its suburbs, and Anem with its suburbs:

World English Bible
6:73 and Ramoth with its suburbs, and Anem with its suburbs;

Young's Literal Translation
6:73 and Ramoth and its suburbs, and Anem and its suburbs;

Modern Hebrew
וממטה אשר את־משל
ואת־מגרשיה
ואת־עבדון
ואת־מגרשיה׃

Paleo-Hebrew (Before 585 B.C.)
6:74

- -
. - -

Hebrew Transliterated
6:74 VMMTH 'aShUr 'aTh-MShL V'aTh-MGUrShYH V'aTh-'yBDVN V'aTh-MGUrShYH.

Latin Vulgate
6:74 de tribu vero Aser Masal cum suburbanis suis et Abdon similiter

King James Version
6:74 And out of the tribe of Asher; Mashal with her suburbs, and Abdon with her suburbs,

American Standard Version
6:74 and out of the tribe of Asher, Mashal with its suburbs, and Abdon with its suburbs,

Bible in Basic English
6:74 And out of the tribe of Asher, Mashal with its outskirts, and Abdon with its outskirts,

Darby's English Translation
6:74 and out of the tribe of Asher: Mashal and its suburbs, and Abdon and its suburbs,

Douay Rheims Bible
6:74 And out of the tribe of Aser: Masal with its suburbs, and Abdon in like manner;

Noah Webster Bible
6:74 And out of the tribe of Asher; Mashal with its suburbs, and Abdon with its suburbs,

World English Bible
6:74 and out of the tribe of Asher, Mashal with its suburbs, and Abdon with its suburbs,

Young's Literal Translation
6:74 and from the tribe of Asher; Mashal and its suburbs, and Abdon and its suburbs,

Modern Hebrew
ואת־חוקק
ואת־מגרשיה
ואת־רחב
ואת־מגרשיה׃

Paleo-Hebrew (Before 585 B.C.)
6:75
- -
. - -

Hebrew Transliterated
6:75 V'aTh-ChVQQ V'aTh-MGUrShYH V'aTh-UrChB V'aTh-MGUrShYH.

Latin Vulgate
6:75 Acac quoque et suburbana eius et Roob cum suburbanis suis

King James Version
6:75 And Hukok with her suburbs, and Rehob with her suburbs:

American Standard Version
6:75 and Hukok with its suburbs, and Rehob with its suburbs;

Bible in Basic English
6:75 And Hukok with its outskirts, and Rehob with its outskirts;

Darby's English Translation
6:75 and Hukok and its suburbs, and Rehob and its suburbs;

Douay Rheims Bible
6:75 Hucac also and its suburbs, and Rohol with its suburbs.

Noah Webster Bible
6:75 And Hukok with its suburbs, and Rehob with its suburbs:

World English Bible
6:75 and Hukok with its suburbs, and Rehob with its suburbs;

Young's Literal Translation
6:75 and Hukok and its suburbs, and Rehob and its suburbs;

Modern Hebrew
וממטה נפתלי
את־קדש בגליל
ואת־מגרשיה
ואת־חמון
ואת־מגרשיה ואת־
קריתים
ואת־מגרשיה׃

Paleo-Hebrew (Before 585 B.C.)
6:76

-
- -
- -
. -

Hebrew Transliterated
6:76 VMMTH NPhThLY 'aTh-QDSh BGLYL V'aTh-MGUrShYH V'aTh-ChMVN V'aTh-MGUrShYH V'aTh- QUrYThYM V'aTh-MGUrShYH.

Latin Vulgate
6:76 porro de tribu Nepthali Cedes in Galilea et suburbana eius Amon cum suburbanis suis et Cariathaim et suburbana eius

King James Version
6:76 And out of the tribe of Naphtali; Kedesh in Galilee with her suburbs, and Hammon with her suburbs, and Kirjathaim with her suburbs.

American Standard Version
6:76 and out of the tribe of Naphtali, Kedesh in Galilee with its suburbs, and Hammon with its suburbs, and Kiriathaim with its suburbs.

Bible in Basic English
6:76 And out of the tribe of Naphtali, Kedesh in Galilee with its outskirts, and Hammon with its outskirts, and Kiriathaim with its outskirts.

Darby's English Translation
6:76 and out of the tribe of Naphtali: Kedesh in Galilee and its suburbs, and Hammon and its suburbs, and Kirjathaim and its suburbs.

Douay Rheims Bible
6:76 And out of the tribe of Nephtali, Cedes in Galilee and its suburbs, Hamon with its suburbs, and Cariathaim, and its suburbs.

Noah Webster Bible
6:76 And out of the tribe of Naphtali: Kedesh in Galilee with its suburbs, and Hammon with its suburbs, and Kirjathaim with its suburbs.

World English Bible
6:76 and out of the tribe of Naphtali, Kedesh in Galilee with its suburbs, and Hammon with its suburbs, and Kiriathaim with its suburbs.

Young's Literal Translation
6:76 and from the tribe of Naphtali: Kedesh in Galilee and its suburbs, and Hammon and its suburbs, and Kirjathaim and its suburbs.

Modern Hebrew
לבני מררי הנותרים
ממטה זבולן
את־רמונו
ואת־מגרשיה
את־תבור ואת־
מגרשיה׃

Paleo-Hebrew (Before 585 B.C.)
6:77

-
- -
. -

Hebrew Transliterated
6:77 LBNY MUrUrY HNVThUrYM MMTH ZBVLN 'aTh-UrMVNV V'aTh-MGUrShYH 'aTh-ThBVUr V'aTh- MGUrShYH.

Latin Vulgate
6:77 filiis autem Merari residuis de tribu Zabulon Remmono et suburbana eius et Thabor cum suburbanis suis

King James Version
6:77 Unto the rest of the children of Merari were given out of the tribe of Zebulun, Rimmon with her suburbs, Tabor with her suburbs:

American Standard Version
6:77 Unto the rest of the Levites, the sons of Merari, were given, out of the tribe of Zebulun, Rimmono with its suburbs, Tabor with its suburbs;

Bible in Basic English
6:77 To the rest of the Levites, the sons of Merari, were given, out of the tribe of Zebulun, Rimmono with its outskirts, Tabor with its outskirts;

Darby's English Translation
6:77 To the children of Merari that remained were given out of the tribe of Zebulun, Rimmono and its suburbs, and Tabor and its suburbs;

Douay Rheims Bible
6:77 And to the sons of Merari that remained: out of the tribe of Zabulon, Remmono and its suburbs, and Thabor with its suburbs.

Noah Webster Bible
6:77 To the rest of the children of Merari were given out of the tribe of Zebulun, Rimmon with its suburbs, Tabor with its suburbs:

World English Bible
6:77 To the rest of the Levites, the sons of Merari, were given, out of the tribe of Zebulun, Rimmono with its suburbs, Tabor with its suburbs;

Young's Literal Translation
6:77 To the sons of Merari who are left, from the tribe of Zebulun, are Rimmon and its suburbs, Tabor and its suburbs;

Modern Hebrew
ומעבר לירדן ירחו
למזרח הירדן ממטה
ראובן את־בצר
במדבר ואת־ מגרשיה
ואת־יהצה
ואת־מגרשיה׃

Paleo-Hebrew (Before 585 B.C.)
6:78

-
-
-
. -

Hebrew Transliterated
6:78 VM'yBUr LYUrDN YUrChV LMZUrCh HYUrDN MMTH Ur'aVBN 'aTh-BTShUr BMDBUr V'aTh- MGUrShYH V'aTh-YHTShH V'aTh-MGUrShYH.

Latin Vulgate
6:78 trans Iordanem quoque ex adverso Hiericho contra orientem Iordanis de tribu Ruben Bosor in solitudine cum suburbanis suis et Iasa cum suburbanis suis

King James Version
6:78 And on the other side Jordan by Jericho, on the east side of Jordan, were given them out of the tribe of Reuben, Bezer in the wilderness with her suburbs, and Jahzah with her suburbs,

American Standard Version
6:78 and beyond the Jordan at Jericho, on the east side of the Jordan, were given them, out of the tribe of Reuben, Bezer in the wilderness with its suburbs, and Jahzah with its suburbs,

Bible in Basic English
6:78 And on the other side of Jordan, at Jericho, on the east side of Jordan, were given them, out of the tribe of Reuben, Bezer in the waste land with its outskirts, and Jahzah with its outskirts,

Darby's English Translation
6:78 and on the other side of the Jordan by Jericho, on the east side of the Jordan, out of the tribe of Reuben: Bezer in the wilderness and its suburbs, and Jahzah and its suburbs,

Douay Rheims Bible
6:78 Beyond the Jordan also over against Jericho, on the east side of the Jordan, out of the tribe of Ruben, Bosor in the wilderness with its suburbs, and Jassa with its suburbs;

Noah Webster Bible
6:78 And on the other side of Jordan by Jericho, on the east side of Jordan, were given them out of the tribe of Reuben, Bezer in the wilderness with its suburbs, and Jahzah with its suburbs,

World English Bible
6:78 and beyond the Jordan at Jericho, on the east side of the Jordan, were given them, out of the tribe of Reuben, Bezer in the wilderness with its suburbs, and Jahzah with its suburbs,

Young's Literal Translation
6:78 and from beyond the Jordan by Jericho, at the east of the Jordan, from the tribe of Reuben, Bezer in the wilderness and its suburbs, and Jahzah and its suburbs,

Modern Hebrew
ואת־קדמות
ואת־מגרשיה
ואת־מיפעת
ואת־מגרשיה׃

Paleo-Hebrew (Before 585 B.C.)
6:79
- -
. - -

Hebrew Transliterated
6:79 V'aTh-QDMVTh V'aTh-MGUrShYH V'aTh-MYPh'yTh V'aTh-MGUrShYH.

Latin Vulgate
6:79 Cademoth quoque et suburbana eius et Miphaath cum suburbanis suis

King James Version
6:79 Kedemoth also with her suburbs, and Mephaath with her suburbs:

American Standard Version
6:79 and Kedemoth with its suburbs, and Mephaath with its suburbs;

Bible in Basic English
6:79 And Kedemoth with its outskirts, and Mephaath with its outskirts;

Darby's English Translation
6:79 and Kedemoth and its suburbs, and Mephaath and its suburbs;

Douay Rheims Bible
6:79 Cademoth also and its suburbs, and Mephaath with its suburbs;

Noah Webster Bible
6:79 Kedemoth also with its suburbs, and Mephaath with its suburbs:

World English Bible
6:79 and Kedemoth with its suburbs, and Mephaath with its suburbs;

Young's Literal Translation
6:79 and Kedemoth and its suburbs, and Mephaath and its suburbs;

Modern Hebrew
וממטה־גד את־ראמות
בגלעד ואת־מגרשיה
ואת־מחנים
ואת־מגרשיה׃

Paleo-Hebrew (Before 585 B.C.)
6:80
- -
-
. - -

Hebrew Transliterated
6:80 VMMTH-GD 'aTh-Ur'aMVTh BGL'yD V'aTh-MGUrShYH V'aTh-MChNYM V'aTh-MGUrShYH.

Latin Vulgate
6:80 necnon de tribu Gad Ramoth in Galaad et suburbana eius et Manaim cum suburbanis suis

King James Version
6:80 And out of the tribe of Gad; Ramoth in Gilead with her suburbs, and Mahanaim with her suburbs,

American Standard Version
6:80 and out of the tribe of Gad, Ramoth in Gilead with its suburbs, and Mahanaim with its suburbs,

Bible in Basic English
6:80 And out of the tribe of Gad, Ramoth in Gilead with its outskirts, and Mahanaim with its outskirts,

Darby's English Translation
6:80 and out of the tribe of Gad: Ramoth in Gilead and its suburbs, and Mahanaim and its suburbs,

Douay Rheims Bible
6:80 Moreover also out of the tribe of Gad, Ramoth in Galaad and its suburbs, and Manaim with its suburbs;

Noah Webster Bible
6:80 And out of the tribe of Gad; Ramoth in Gilead with its suburbs, and Mahanaim with its suburbs,

World English Bible
6:80 and out of the tribe of Gad, Ramoth in Gilead with its suburbs, and Mahanaim with its suburbs,

Young's Literal Translation
6:80 and from the tribe of Gad: Ramoth in Gilead and its suburbs, and Mahanaim and its suburbs,

Modern Hebrew
ואת־חשבון
ואת־מגרשיה
ואת־יעזיר
ואת־מגרשיה׃

Paleo-Hebrew (Before 585 B.C.)
6:81
- -
. - -

Hebrew Transliterated
6:81 V'aTh-ChShBVN V'aTh-MGUrShYH V'aTh-Y'yZYUr V'aTh-MGUrShYH.

Latin Vulgate
6:81 sed et Esbon cum suburbanis eius et Iezer cum suburbanis suis

King James Version
6:81 And Heshbon with her suburbs, and Jazer with her suburbs.

American Standard Version
6:81 and Heshbon with its suburbs, and Jazer with its suburbs.

Bible in Basic English
6:81 And Heshbon with its outskirts, and Jazer with its outskirts.

Darby's English Translation
6:81 and Heshbon and its suburbs, and Jaazer and its suburbs.

Douay Rheims Bible
6:81 Hesebon also with its suburbs, and Jazer with its suburbs.

Noah Webster Bible
6:81 And Heshbon with its suburbs, and Jazer with its suburbs.

World English Bible
6:81 and Heshbon with its suburbs, and Jazer with its suburbs.

Young's Literal Translation
6:81 and Heshbon and its suburbs, and Jazer and its suburbs.

1st Chronicles 7


1st Chronicles Chapter 7 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Chronicles 6

The First Book of the Chronicles

Chapter 7

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40
Modern Hebrew
ולבני יששכר תולע
ופואה ישיב ושמרון
ארבעה׃

Paleo-Hebrew (Before 585 B.C.)
7:1

.

Hebrew Transliterated
7:1 VLBNY YShShKUr ThVL'y VPhV'aH YShYB VShMUrVN 'aUrB'yH.

Latin Vulgate
7:1 porro filii Isachar Thola et Phua Iasub et Samaron quattuor

King James Version
7:1 Now the sons of Issachar were, Tola, and Puah, Jashub, and Shimron, four.

American Standard Version
7:1 And of the sons of Issachar: Tola, and Puah, Jashub, and Shimron, four.

Bible in Basic English
7:1 And of the sons of Issachar: Tola and Puah, Jashub and Shimron, four.

Darby's English Translation
7:1 And the sons of Issachar were Tola and Puah, Jashub and Shimron, four.

Douay Rheims Bible
7:1 Now the sons of Issachar were Thola, and Phua, Jasub and Simeron, four.

Noah Webster Bible
7:1 Now the sons of Issachar, were, Tola, and Puah, Jashub, and Shimron, four.

World English Bible
7:1 Of the sons of Issachar: Tola, and Puah, Jashub, and Shimron, four.

Young's Literal Translation
7:1 And sons of Issachar; Tola, and Puah, Jashub, and Shimron, four.

Modern Hebrew
ובני תולע עזי
ורפיה ויריאל
ויחמי ויבשם
ושמואל ראשים
לבית־ אבותם לתולע
גבורי חיל לתלדותם
מספרם בימי דויד
עשרים־ושנים אלף
ושש מאות׃

Paleo-Hebrew (Before 585 B.C.)
7:2

-

-
.

Hebrew Transliterated
7:2 VBNY ThVL'y 'yZY VUrPhYH VYUrY'aL VYChMY VYBShM VShMV'aL Ur'aShYM LBYTh- 'aBVThM LThVL'y GBVUrY ChYL LThLDVThM MSPhUrM BYMY DVYD 'yShUrYM-VShNYM 'aLPh VShSh M'aVTh.

Latin Vulgate
7:2 filii Thola Ozi et Raphaia et Ierihel et Iemai et Iebsem et Samuhel principes per domos cognationum suarum de stirpe Thola viri fortissimi numerati sunt in diebus David viginti duo milia sescenti

King James Version
7:2 And the sons of Tola; Uzzi, and Rephaiah, and Jeriel, and Jahmai, and Jibsam, and Shemuel, heads of their father's house, to wit, of Tola: they were valiant men of might in their generations; whose number was in the days of David two and twenty thousand and six hundred.

American Standard Version
7:2 And the sons of Tola: Uzzi, and Rephaiah, and Jeriel, and Jahmai, and Ibsam, and Shemuel, heads of their fathers` houses, to wit, of Tola; mighty men of valor in their generations: their number in the days of David was two and twenty thousand and six hundred.

Bible in Basic English
7:2 And the sons of Tola: Uzzi and Rephaiah and Jeriel and Jahmai and Ibsam and Shemuel, heads of their families; they were men of war; in the record of their generations their number in the time of David was twenty-two thousand, six hundred.

Darby's English Translation
7:2 And the sons of Tola: Uzzi, and Rephaiah, and Jeriel, and Jahmai, and Jibsam, and Samuel, heads of their fathers` houses, of Tola, valiant men of might in their generations; their number in the days of David was twenty-two thousand six hundred.

Douay Rheims Bible
7:2 The sons of Thola: Ozi and Raphaia, and Jeriel, and Jemai, and Jebsem, and Samuel, chiefs of the houses of their kindreds. Of the posterity of Thola were numbered in the days of David, two and twenty thousand six hundred most valiant men.

Noah Webster Bible
7:2 And the sons of Tola; Uzzi, and Rephaiah, and Jeriel, and Jahmai, and Jibsam, and Shemuel, heads of their father's house, to wit, of Tola: they were valiant men of might in their generations; whose number was in the days of David two and twenty thousand and six hundred.

World English Bible
7:2 The sons of Tola: Uzzi, and Rephaiah, and Jeriel, and Jahmai, and Ibsam, and Shemuel, heads of their fathers` houses, to wit, of Tola; mighty men of valor in their generations: their number in the days of David was twenty-two thousand six hundred.

Young's Literal Translation
7:2 And sons of Tola: Uzzi, and Rephaiah, and Jeriel, and Jahmai, and Jibsam, and Shemuel, heads of the house of their fathers, even of Tola, mighty of valour in their generations: their number in the days of David is twenty and two thousand and six hundred.

Modern Hebrew
ובני עזי יזרחיה
ובני יזרחיה מיכאל
ועבדיה ויואל ישיה
חמשה ראשים כלם׃

Paleo-Hebrew (Before 585 B.C.)
7:3

.

Hebrew Transliterated
7:3 VBNY 'yZY YZUrChYH VBNY YZUrChYH MYK'aL V'yBDYH VYV'aL YShYH ChMShH Ur'aShYM KLM.

Latin Vulgate
7:3 filii Ozi Iezraia de quo nati sunt Michahel et Obadia et Iohel et Iesia quinque omnes principes

King James Version
7:3 And the sons of Uzzi; Izrahiah: and the sons of Izrahiah; Michael, and Obadiah, and Joel, Ishiah, five: all of them chief men.

American Standard Version
7:3 And the sons of Uzzi: Izrahiah. And the sons of Izrahiah: Michael, and Obadiah, and Joel, Isshiah, five; all of them chief men.

Bible in Basic English
7:3 And the sons of Uzzi; Izrahiah; and the sons of Izrahiah: Michael and Obadiah and Joel and Isshiah, five; all of them chiefs.

Darby's English Translation
7:3 And the sons of Uzzi: Jizrahiah; and the sons of Jizrahiah: Michael, and Obadiah, and Joel, and Jishijah, five; all of them chief men.

Douay Rheims Bible
7:3 The sons of Ozi: Izrahia, of whom were born Michael, and Obadia, and Joel, and Jesia, five all great men.

Noah Webster Bible
7:3 And the sons of Uzzi; Izrahiah: and the sons of Izrahiah; Michael, and Obadiah, and Joel, Ishaiah, five: all of them chief men.

World English Bible
7:3 The sons of Uzzi: Izrahiah. The sons of Izrahiah: Michael, and Obadiah, and Joel, Isshiah, five; all of them chief men.

Young's Literal Translation
7:3 And sons of Uzzi: Izrahiah; and sons of Izrahiah: Michael, and Obadiah, and Joel, Ishiah, Hamishah -- all of them heads.

Modern Hebrew
ועליהם לתלדותם
לבית אבותם גדודי
צבא מלחמה שלשים
וששה אלף כי־ הרבו
נשים ובנים׃

Paleo-Hebrew (Before 585 B.C.)
7:4

-
.

Hebrew Transliterated
7:4 V'yLYHM LThLDVThM LBYTh 'aBVThM GDVDY TShB'a MLChMH ShLShYM VShShH 'aLPh KY- HUrBV NShYM VBNYM.

Latin Vulgate
7:4 cumque eis per familias et populos suos accincti ad proelium viri fortissimi triginta sex milia multas enim habuere uxores et filios

King James Version
7:4 And with them, by their generations, after the house of their fathers, were bands of soldiers for war, six and thirty thousand men: for they had many wives and sons.

American Standard Version
7:4 And with them, by their generations, after their fathers` houses, were bands of the host for war, six and thirty thousand; for they had many wives and sons.

Bible in Basic English
7:4 And with them, recorded in generations by their families, were bands of fighting-men, thirty-six thousand of them, for they had a great number of wives and sons.

Darby's English Translation
7:4 And with them by their generations, according to their fathers` houses, were military bands for war, thirty-six thousand; for they had many wives and sons.

Douay Rheims Bible
7:4 And there were with them by their families and peoples, six and thirty thousand most valiant men ready for war: for they had many wives and children.

Noah Webster Bible
7:4 And with them, by their generations, after the house of their fathers, were bands of soldiers for war, six and thirty thousand men: for they had many wives and sons.

World English Bible
7:4 With them, by their generations, after their fathers` houses, were bands of the host for war, thirty-six thousand; for they had many wives and sons.

Young's Literal Translation
7:4 And beside them, by their generations, of the house of their fathers, are troops of the host of battle, thirty and six thousand, for they multiplied wives and sons;

Modern Hebrew
ואחיהם לכל משפחות
יששכר גבורי חילים
שמונים ושבעה אלף
התיחשם לכל׃

Paleo-Hebrew (Before 585 B.C.)
7:5

.

Hebrew Transliterated
7:5 V'aChYHM LKL MShPhChVTh YShShKUr GBVUrY ChYLYM ShMVNYM VShB'yH 'aLPh HThYChShM LKL.

Latin Vulgate
7:5 fratresque eorum per omnem cognationem Isachar robustissimi ad pugnandum octoginta septem milia numerati sunt

King James Version
7:5 And their brethren among all the families of Issachar were valiant men of might, reckoned in all by their genealogies fourscore and seven thousand.

American Standard Version
7:5 And their brethren among all the families of Issachar, mighty men of valor, reckoned in all by genealogy, were fourscore and seven thousand.

Bible in Basic English
7:5 And there were recorded among all the families of Issachar, great men of war, eighty-seven thousand.

Darby's English Translation
7:5 And their brethren among all the families of Issachar valiant men of might, registered by genealogy, in all eighty-seven thousand.

Douay Rheims Bible
7:5 Their brethren also throughout all the house of Issachar, were numbered fourscore and seven thousand most valiant men for war.

Noah Webster Bible
7:5 And their brethren among all the families of Issachar were valiant men of might, reckoned in all by their genealogies eighty and seven thousand.

World English Bible
7:5 Their brothers among all the families of Issachar, mighty men of valor, reckoned in all by genealogy, were eighty-seven thousand.

Young's Literal Translation
7:5 and their brethren of all the families of Issachar are mighty of valour, eighty and seven thousand, all have their genealogy.

Modern Hebrew
בנימן בלע ובכר
וידיעאל שלשה׃

Paleo-Hebrew (Before 585 B.C.)
7:6

.

Hebrew Transliterated
7:6 BNYMN BL'y VBKUr VYDY'y'aL ShLShH.

Latin Vulgate
7:6 Beniamin Bale et Bochor et Iadihel tres

King James Version
7:6 The sons of Benjamin; Bela, and Becher, and Jediael, three.

American Standard Version
7:6 The sons of Benjamin: Bela, and Becher, and Jediael, three.

Bible in Basic English
7:6 The sons of Benjamin: Bela and Becher and Jediael, three.

Darby's English Translation
7:6 The sons of Benjamin: Bela, and Becher, and Jediael, three.

Douay Rheims Bible
7:6 The sons of s Benjamin were Bela, and Bechor, and Jadihel, three.

Noah Webster Bible
7:6 The sons of Benjamin; Bela, and Becher, and Jediael, three.

World English Bible
7:6 The sons of Benjamin: Bela, and Becher, and Jediael, three.

Young's Literal Translation
7:6 Of Benjamin: Bela, and Becher, and Jediael, three.

Modern Hebrew
ובני בלע אצבון
ועזי ועזיאל
וירימות ועירי
חמשה ראשי בית
אבות גבורי חילים
והתיחשם עשרים
ושנים אלף ושלשים
וארבעה׃

Paleo-Hebrew (Before 585 B.C.)
7:7

.

Hebrew Transliterated
7:7 VBNY BL'y 'aTShBVN V'yZY V'yZY'aL VYUrYMVTh V'yYUrY ChMShH Ur'aShY BYTh 'aBVTh GBVUrY ChYLYM VHThYChShM 'yShUrYM VShNYM 'aLPh VShLShYM V'aUrB'yH.

Latin Vulgate
7:7 filii Bale Esbon et Ozi et Ozihel et Ierimoth et Urai quinque principes familiarum et ad pugnandum robustissimi numerus autem eorum viginti duo milia et triginta quattuor

King James Version
7:7 And the sons of Bela; Ezbon, and Uzzi, and Uzziel, and Jerimoth, and Iri, five; heads of the house of their fathers, mighty men of valour; and were reckoned by their genealogies twenty and two thousand and thirty and four.

American Standard Version
7:7 And the sons of Bela: Ezbon, and Uzzi, and Uzziel, and Jerimoth, and Iri, five; heads of fathers` houses, mighty men of valor; and they were reckoned by genealogy twenty and two thousand and thirty and four.

Bible in Basic English
7:7 And the sons of Bela: Ezbon and Uzzi and Uzziel and Jerimoth and Iri, five; heads of their families, great men of war; there were twenty-two thousand and thirty-four of them recorded by their families.

Darby's English Translation
7:7 And the sons of Bela: Ezbon, and Uzzi, and Uzziel, and Jerimoth, and Iri, five; heads of fathers` houses, mighty men of valour; and they were registered by their genealogy twenty-two thousand and thirty-four.

Douay Rheims Bible
7:7 The sons of Bela: Esbon, and Ozi, and Ozial, and Jerimoth and Urai, five chiefs of their families, and most valiant warriors, and their number was twenty-two thousand and thirty-four.

Noah Webster Bible
7:7 And the sons of Bela; Ezbon, and Uzzi, and Uzziel, and Jerimoth, and Iri, five; heads of the house of their fathers, mighty men of valor; and were reckoned by their genealogies twenty and two thousand and thirty and four.

World English Bible
7:7 The sons of Bela: Ezbon, and Uzzi, and Uzziel, and Jerimoth, and Iri, five; heads of fathers` houses, mighty men of valor; and they were reckoned by genealogy twenty-two thousand thirty-four.

Young's Literal Translation
7:7 And sons of Bela: Ezbon, and Uzzi, and Uzziel, and Jerimoth, and Iri, five; heads of a house of fathers, mighty of valour, with their genealogy, twenty and two thousand, and thirty and four.

Modern Hebrew
ובני בכר זמירה
ויועש ואליעזר
ואליועיני ועמרי
וירמות ואביה
וענתות ועלמת
כל־אלה בני־בכר׃

Paleo-Hebrew (Before 585 B.C.)
7:8

-
. -

Hebrew Transliterated
7:8 VBNY BKUr ZMYUrH VYV'ySh V'aLY'yZUr V'aLYV'yYNY V'yMUrY VYUrMVTh V'aBYH V'yNThVTh V'yLMTh KL-'aLH BNY-BKUr.

Latin Vulgate
7:8 porro filii Bochor Zamira et Ioas et Eliezer et Helioenai et Amri et Ierimoth et Abia et Anathoth et Almathan omnes hii filii Bochor

King James Version
7:8 And the sons of Becher; Zemira, and Joash, and Eliezer, and Elioenai, and Omri, and Jerimoth, and Abiah, and Anathoth, and Alameth. All these are the sons of Becher.

American Standard Version
7:8 And the sons of Becher: Zemirah, and Joash, and Eliezer, and Elioenai, and Omri, and Jeremoth, and Abijah, and Anathoth, and Alemeth. All these were the sons of Becher.

Bible in Basic English
7:8 And the sons of Becher: Zemirah and Joash and Eliezer and Elioenai and Omri and Jerimoth and Abijah and Anathoth and Alemeth. All these were the sons of Becher.

Darby's English Translation
7:8 And the sons of Becher: Zemirah, and Joash, and Eliezer, and Elioenai, and Omri, and Jeremoth, and Abijah, and Anathoth, and Alemeth; all these were the sons of Becher.

Douay Rheims Bible
7:8 And the sons of Bechor were Zamira, and Joas, and Eliezer, and Elioenai, and Amai, and Jerimoth, and Abia, and Anathoth, and Almath: all these were the sons of Bechor.

Noah Webster Bible
7:8 And the sons of Becher; Zemira, and Joash, and Eliezer, and Elioenai, and Omri, and Jerimoth, and Abiah, and Anathoth, and Alameth. All these are the sons of Becher.

World English Bible
7:8 The sons of Becher: Zemirah, and Joash, and Eliezer, and Elioenai, and Omri, and Jeremoth, and Abijah, and Anathoth, and Alemeth. All these were the sons of Becher.

Young's Literal Translation
7:8 And sons of Becher: Zemirah, and Joash, and Eliezar, and Elioenai, and Omri, and Jerimoth, and Abijah, and Anathoth, and Alameth. All these are sons of Becher,

Modern Hebrew
והתיחשם לתלדותם
ראשי בית אבותם
גבורי חיל עשרים
אלף ומאתים׃

Paleo-Hebrew (Before 585 B.C.)
7:9

.

Hebrew Transliterated
7:9 VHThYChShM LThLDVThM Ur'aShY BYTh 'aBVThM GBVUrY ChYL 'yShUrYM 'aLPh VM'aThYM.

Latin Vulgate
7:9 numerati sunt autem per familias suas principes cognationum ad bella fortissimi viginti milia et ducenti

King James Version
7:9 And the number of them, after their genealogy by their generations, heads of the house of their fathers, mighty men of valour, was twenty thousand and two hundred.

American Standard Version
7:9 And they were reckoned by genealogy, after their generations, heads of their fathers` houses, mighty men of valor, twenty thousand and two hundred.

Bible in Basic English
7:9 And they were recorded by their generations, heads of their families, great men of war, twenty thousand, two hundred.

Darby's English Translation
7:9 And they were registered by their genealogy by their generations, heads of their fathers` houses, mighty men of valour, twenty thousand two hundred.

Douay Rheims Bible
7:9 And they were numbered by the families, heads of their kindreds, most valiant men for war, twenty thousand and two hundred.

Noah Webster Bible
7:9 And the number of them, after their genealogy by their generations, heads of the house of their fathers, mighty men of valor, was twenty thousand and two hundred.

World English Bible
7:9 They were reckoned by genealogy, after their generations, heads of their fathers` houses, mighty men of valor, twenty thousand two hundred.

Young's Literal Translation
7:9 with their genealogy, after their generations, heads of a house of their fathers, mighty of valour, twenty thousand and two hundred.

Modern Hebrew
ובני ידיעאל בלהן
ובני בלהן יעיש
ובנימן ואהוד
וכנענה וזיתן
ותרשיש ואחישחר׃

Paleo-Hebrew (Before 585 B.C.)
7:10

.

Hebrew Transliterated
7:10 VBNY YDY'y'aL BLHN VBNY BLHN Y'yYSh VBNYMN V'aHVD VKN'yNH VZYThN VThUrShYSh V'aChYShChUr.

Latin Vulgate
7:10 porro filii Iadihel Balan filii autem Balan Hieus et Beniamin et Ahoth et Chanana et Iothan et Tharsis et Haisaar

King James Version
7:10 The sons also of Jediael; Bilhan: and the sons of Bilhan; Jeush, and Benjamin, and Ehud, and Chenaanah, and Zethan, and Tharshish, and Ahishahar.

American Standard Version
7:10 And the sons of Jediael: Bilhan. And the sons of Bilhan: Jeush, and Benjamin, and Ehud, and Chenaanah, and Zethan, and Tarshish, and Ahishahar.

Bible in Basic English
7:10 And the sons of Jediael: Bilhan; and the sons of Bilhan: Jeush and Benjamin and Ehud and Chenaanah and Zethan and Tarshish and Ahishahar.

Darby's English Translation
7:10 And the sons of Jediael: Bilhan; and the sons of Bilhan: Jeush, and Benjamin, and Ehud, and Chenaanah, and Zethan, and Tarshish, and Ahishahar.

Douay Rheims Bible
7:10 And the son of Jadihel: Balan. And the sons of Balan: Jehus and Benjamin and Aod, and Chanana, and Zethan and Tharsis, and Ahisahar.

Noah Webster Bible
7:10 The sons also of Jediael; Bilhan: and the sons of Bilhan; Jeush, and Benjamin, and Ehud, and Chenaanah, and Zethan, and Tharshish, and Ahishahar.

World English Bible
7:10 The sons of Jediael: Bilhan. The sons of Bilhan: Jeush, and Benjamin, and Ehud, and Chenaanah, and Zethan, and Tarshish, and Ahishahar.

Young's Literal Translation
7:10 And sons of Jediael: Bilhan; and sons of Bilhan: Jeush, and Benjamin, and Ehud, and Chenaanah, and Zethan, and Tarshish, and Ahishahar.

Modern Hebrew
כל־אלה בני ידיעאל
לראשי האבות גבורי
חילים שבעה־עשר
אלף ומאתים יצאי
צבא למלחמה׃

Paleo-Hebrew (Before 585 B.C.)
7:11
-

-

.

Hebrew Transliterated
7:11 KL-'aLH BNY YDY'y'aL LUr'aShY H'aBVTh GBVUrY ChYLYM ShB'yH-'yShUr 'aLPh VM'aThYM YTSh'aY TShB'a LMLChMH.

Latin Vulgate
7:11 omnes hii filii Iadihel principes cognationum suarum viri fortissimi decem et septem milia et ducenti ad proelium procedentes

King James Version
7:11 All these the sons of Jediael, by the heads of their fathers, mighty men of valour, were seventeen thousand and two hundred soldiers, fit to go out for war and battle.

American Standard Version
7:11 All these were sons of Jediael, according to the heads of their fathers` houses, mighty men of valor, seventeen thousand and two hundred, that were able to go forth in the host for war.

Bible in Basic English
7:11 All these were the sons of Jediael, by the heads of their families, seventeen thousand, two hundred men of war, able to go out with the army for war.

Darby's English Translation
7:11 All these were the sons of Jediael, by the heads of their fathers, mighty men of valour, seventeen thousand two hundred, fit for service for war.

Douay Rheims Bible
7:11 All these were sons of Jadihel, heads of their kindreds, most valiant men, seventeen thousand and two hundred fit to go out to war.

Noah Webster Bible
7:11 All these the sons of Jediael, by the heads of their fathers, mighty men of valor, were seventeen thousand and two hundred soldiers, fit to go out for war and battle.

World English Bible
7:11 All these were sons of Jediael, according to the heads of their fathers` houses, mighty men of valor, seventeen thousand and two hundred, who were able to go forth in the host for war.

Young's Literal Translation
7:11 All these are sons of Jediael, even heads of the fathers, mighty in valour, seventeen thousand and two hundred going out to the host for battle.

Modern Hebrew
ושפם וחפם בני עיר
חשם בני אחר׃

Paleo-Hebrew (Before 585 B.C.)
7:12

.

Hebrew Transliterated
7:12 VShPhM VChPhM BNY 'yYUr ChShM BNY 'aChUr.

Latin Vulgate
7:12 Sephan quoque et Apham filii Hir et Asim filii Aer

King James Version
7:12 Shuppim also, and Huppim, the children of Ir, and Hushim, the sons of Aher.

American Standard Version
7:12 Shuppim also, and Huppim, the sons of Ir, Hushim, the sons of Aher.

Bible in Basic English
7:12 And Shuppim and Huppim. The sons of Dan, Hushim his son, one.

Darby's English Translation
7:12 And Shuppim, and Huppim, the children of Ir. -- Hushim: the sons of Aher.

Douay Rheims Bible
7:12 Sepham also and Hapham the sons of Hir: and Hasim the sons of Aher.

Noah Webster Bible
7:12 Shuppim also, and Huppim, the children of Ir, and Hushim, the sons of Aher.

World English Bible
7:12 Shuppim also, and Huppim, the sons of Ir, Hushim, the sons of Aher.

Young's Literal Translation
7:12 And Shuppim and Huppim are sons of Ir; Hushim son of Aher.

Modern Hebrew
בני נפתלי יחציאל
וגוני ויצר ושלום
בני בלהה׃

Paleo-Hebrew (Before 585 B.C.)
7:13

.

Hebrew Transliterated
7:13 BNY NPhThLY YChTShY'aL VGVNY VYTShUr VShLVM BNY BLHH.

Latin Vulgate
7:13 filii autem Nepthali Iasihel et Guni et Asar et Sellum filii Balaa

King James Version
7:13 The sons of Naphtali; Jahziel, and Guni, and Jezer, and Shallum, the sons of Bilhah.

American Standard Version
7:13 The sons of Naphtali: Jahziel, and Guni, and Jezer, and Shallum, the sons of Bilhah.

Bible in Basic English
7:13 The sons of Naphtali: Jahziel and Guni and Jezer and Shallum, the sons of Bilhah.

Darby's English Translation
7:13 The sons of Naphtali: Jahziel, and Guni, and Jezer, and Shallum, the sons of Bilhah.

Douay Rheims Bible
7:13 And the sons of Nephtali were Jasiel, and Guni, and Jezer, and Sellum, sons of Bala.

Noah Webster Bible
7:13 The sons of Naphtali; Jahziel, and Guni, and Jezer, and Shallum, the sons of Bilhah.

World English Bible
7:13 The sons of Naphtali: Jahziel, and Guni, and Jezer, and Shallum, the sons of Bilhah.

Young's Literal Translation
7:13 Sons of Naphtali: Jahziel, and Guni, and Jezer, and Shallum, sons of Bilhah.

Modern Hebrew
בני מנשה אשריאל
אשר ילדה פילגשו
הארמיה ילדה
את־מכיר אבי גלעד׃

Paleo-Hebrew (Before 585 B.C.)
7:14

-
.

Hebrew Transliterated
7:14 BNY MNShH 'aShUrY'aL 'aShUr YLDH PhYLGShV H'aUrMYH YLDH 'aTh-MKYUr 'aBY GL'yD.

Latin Vulgate
7:14 porro filius Manasse Esrihel concubinaque eius syra peperit Machir patrem Galaad

King James Version
7:14 The sons of Manasseh; Ashriel, whom she bare: (but his concubine the Aramitess bare Machir the father of Gilead:

American Standard Version
7:14 The sons of Manasseh: Asriel, whom his concubine the Aramitess bare: she bare Machir the father of Gilead:

Bible in Basic English
7:14 The sons of Manasseh by his servant-wife, the Aramaean woman: she gave birth to Machir, the father of Gilead;

Darby's English Translation
7:14 The sons of Manasseh: Asriel, ... whom she bore; his Syrian concubine bore Machir the father of Gilead.

Douay Rheims Bible
7:14 And the son of Manasses, Ezriel: and his concubine the Syrian bore Machir the father of Galaad.

Noah Webster Bible
7:14 The sons of Manasseh; Ashriel, whom she bore: (but his concubine the Aramitess bore Machir the father of Gilead:

World English Bible
7:14 The sons of Manasseh: Asriel, whom his concubine the Aramitess bore: she bore Machir the father of Gilead:

Young's Literal Translation
7:14 Sons of Manasseh: Ashriel, whom Jaladah his Aramaean concubine bare, with Machir father of Gilead.

Modern Hebrew
ומכיר לקח אשה
לחפים ולשפים ושם
אחתו מעכה ושם
השני צלפחד ותהינה
לצלפחד בנות׃

Paleo-Hebrew (Before 585 B.C.)
7:15

.

Hebrew Transliterated
7:15 VMKYUr LQCh 'aShH LChPhYM VLShPhYM VShM 'aChThV M'yKH VShM HShNY TShLPhChD VThHYNH LTShLPhChD BNVTh.

Latin Vulgate
7:15 Machir autem accepit uxores filiis suis Happhim et Sepham et habuit sororem nomine Maacha nomen autem secundi Salphaad nataeque sunt Salphaad filiae

King James Version
7:15 And Machir took to wife the sister of Huppim and Shuppim, whose sister's name was Maachah;) and the name of the second was Zelophehad: and Zelophehad had daughters.

American Standard Version
7:15 and Machir took a wife of Huppim and Shuppim, whose sister`s name was Maacah; and the name of the second was Zelophehad: and Zelophehad had daughters.

Bible in Basic English
7:15 (And Gilead took a wife, whose name was Maacah, and his sister's name was Hammoleketh;) and the name of his brother was Zelophehad, who was the father of daughters.

Darby's English Translation
7:15 And Machir took a wife the sister of Huppim and Shuppim, and the name of their sister was Maachah. And the name of the second son was Zelophehad; and Zelophehad had daughters.

Douay Rheims Bible
7:15 And Machir took wives for his sons Happhim, and Saphan: and he had a sister named Maacha: the name of the second was Salphaad, and Salphaad had daughters.

Noah Webster Bible
7:15 And Machir took for a wife the sister of Huppim and Shuppim, whose sister's name was Maachah;) and the name of the second was Zelophehad: and Zelophehad had daughters.

World English Bible
7:15 and Machir took a wife of Huppim and Shuppim, whose sister`s name was Maacah; and the name of the second was Zelophehad: and Zelophehad had daughters.

Young's Literal Translation
7:15 And Machir took wives for Huppim and for Shuppim, and the name of the one is Maachah, and the name of the second Zelophehad, and Zelophehad hath daughters.

Modern Hebrew
ותלד מעכה
אשת־מכיר בן ותקרא
שמו פרש ושם אחיו
שרש ובניו אולם
ורקם׃

Paleo-Hebrew (Before 585 B.C.)
7:16

-

.

Hebrew Transliterated
7:16 VThLD M'yKH 'aShTh-MKYUr BN VThQUr'a ShMV PhUrSh VShM 'aChYV ShUrSh VBNYV 'aVLM VUrQM.

Latin Vulgate
7:16 et peperit Maacha uxor Machir filium vocavitque nomen eius Phares porro nomen fratris eius Sares et filii eius Ulam et Recem

King James Version
7:16 And Maachah the wife of Machir bare a son, and she called his name Peresh; and the name of his brother was Sheresh; and his sons were Ulam and Rakem.

American Standard Version
7:16 And Maacah the wife of Machir bare a son, and she called his name Peresh; and the name of his brother was Sheresh; and his sons were Ulam and Rakem.

Bible in Basic English
7:16 And Maacah, the wife of Gilead, gave birth to a son to whom she gave the name Peresh; and his brother was named Sheresh; and his sons were Ulam and Rakem.

Darby's English Translation
7:16 And Maachah the wife of Machir bore a son, and she called his name Peresh; and the name of his brother was Sheresh; and his sons were Ulam and Rakem.

Douay Rheims Bible
7:16 And Maacha the wife of Machir bore a son, and she called his name Phares: and the name of his brother was Sares: and his sons were Ulam and Recen.

Noah Webster Bible
7:16 And Maachah the wife of Machir bore a son, and she called his name Peresh; and the name of his brother was Sheresh; and his sons were Ulam, and Rakem.

World English Bible
7:16 Maacah the wife of Machir bore a son, and she named him Peresh; and the name of his brother was Sheresh; and his sons were Ulam and Rakem.

Young's Literal Translation
7:16 And Maachah wife of Machir beareth a son and calleth his name Peresh, and the name of his brother is Sheresh, and his sons are Ulam and Rakem.

Modern Hebrew
ובני אולם בדן אלה
בני גלעד בן־מכיר
בן־מנשה׃

Paleo-Hebrew (Before 585 B.C.)
7:17

. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
7:17 VBNY 'aVLM BDN 'aLH BNY GL'yD BN-MKYUr BN-MNShH.

Latin Vulgate
7:17 filius autem Ulam Badan hii sunt filii Galaad filii Machir filii Manasse

King James Version
7:17 And the sons of Ulam; Bedan. These were the sons of Gilead, the son of Machir, the son of Manasseh.

American Standard Version
7:17 And the sons of Ulam: Bedan. These were the sons of Gilead the son of Machir, the son of Manasseh.

Bible in Basic English
7:17 And the son of Ulam: Bedan. These were the sons of Gilead, the son of Machir the son of Manasseh.

Darby's English Translation
7:17 And the sons of Ulam: Bedan. These were the sons of Gilead, the son of Machir, the son of Manasseh.

Douay Rheims Bible
7:17 And the son of Ulam, Baden. These are the sons of Galaad, the son of Machir the son of Manasses.

Noah Webster Bible
7:17 And the sons of Ulam; Bedan. These were the sons of Gilead, the son of Machir, the son of Manasseh.

World English Bible
7:17 The sons of Ulam: Bedan. These were the sons of Gilead the son of Machir, the son of Manasseh.

Young's Literal Translation
7:17 And son of Ulam: Bedan. These are sons of Gilead son of Machir, son of Manasseh.

Modern Hebrew
ואחתו המלכת ילדה
את־אישהוד
ואת־אביעזר
ואת־מחלה׃

Paleo-Hebrew (Before 585 B.C.)
7:18

-
. - [image] [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
7:18 V'aChThV HMLKTh YLDH 'aTh-'aYShHVD V'aTh-'aBY'yZUr V'aTh-MChLH.

Latin Vulgate
7:18 soror autem eius Regina peperit virum Decorum et Abiezer et Moola

King James Version
7:18 And his sister Hammoleketh bare Ishod, and Abiezer, and Mahalah.

American Standard Version
7:18 And his sister Hammolecheth bare Ishhod, and Abiezer, and Mahlah.

Bible in Basic English
7:18 And his sister Hammoleketh was the mother of Ishhod and Abiezer and Mahlah.

Darby's English Translation
7:18 And his sister Moleketh bore Ishhod, and Abiezer, and Mahlah.

Douay Rheims Bible
7:18 And his sister named Queen bore Goodlyman, and Abiezer, and Mohola.

Noah Webster Bible
7:18 And his sister Hammoleketh bore Ishod, and Abiezer, and Mahalah.

World English Bible
7:18 His sister Hammolecheth bore Ishhod, and Abiezer, and Mahlah.

Young's Literal Translation
7:18 And his sister Hammolecheth bare Ishhod, and Abiezer, and Mahalah.

Modern Hebrew
ויהיו בני שמידע
אחין ושכם ולקחי
ואניעם׃

Paleo-Hebrew (Before 585 B.C.)
7:19

.

Hebrew Transliterated
7:19 VYHYV BNY ShMYD'y 'aChYN VShKM VLQChY V'aNY'yM.

Latin Vulgate
7:19 erant autem filii Semida Ahin et Sechem et Leci et Aniam

King James Version
7:19 And the sons of Shemida were, Ahian, and Shechem, and Likhi, and Aniam.

American Standard Version
7:19 And the sons of Shemida were Ahian, and Shechem, and Likhi, and Aniam.

Bible in Basic English
7:19 And the sons of Shemida were Ahian and Shechem and Likhi and Aniam.

Darby's English Translation
7:19 And the sons of Shemidah were Ahian, and Shechem, and Likhi, and Aniam.

Douay Rheims Bible
7:19 And the sons of Semida were Ahiu, and Sechem, and Leci and Aniam.

Noah Webster Bible
7:19 And the sons of Shemida were, Ahian, and Shechem, and Likhi, and Aniam.

World English Bible
7:19 The sons of Shemida were Ahian, and Shechem, and Likhi, and Aniam.

Young's Literal Translation
7:19 And the sons of Shemida are Ahian, and Shechem, and Likhi, and Aniam.

Modern Hebrew
ובני אפרים שותלח
וברד בנו ותחת בנו
ואלעדה בנו ותחת
בנו׃

Paleo-Hebrew (Before 585 B.C.)
7:20

.

Hebrew Transliterated
7:20 VBNY 'aPhUrYM ShVThLCh VBUrD BNV VThChTh BNV V'aL'yDH BNV VThChTh BNV.

Latin Vulgate
7:20 filii autem Ephraim Suthala Bareth filius eius Thaath filius eius Elada filius eius Thaath filius eius et huius filius Zabad

King James Version
7:20 And the sons of Ephraim; Shuthelah, and Bered his son, and Tahath his son, and Eladah his son, and Tahath his son,

American Standard Version
7:20 And the sons of Ephraim: Shuthelah, and Bered his son, and Tahath his son, and Eleadah his son, and Tahath his son,

Bible in Basic English
7:20 And the sons of Ephraim: Shuthelah and Bered his son, and Tahath his son, and Eleadah his son, and Tahath his son,

Darby's English Translation
7:20 And the sons of Ephraim: Shuthelah, and Bered his son, and Tahath his son, and Eladah his son, and Tahath his son,

Douay Rheims Bible
7:20 And the sons of Ephraim were Suthala, Bared his son, Thahath his son, Elada his son, Thahath his son, and his son Zabad,

Noah Webster Bible
7:20 And the sons of Ephraim; Shuthelah, and Bered his son, and Tahath his son, and Eladah his son, and Tahath his son,

World English Bible
7:20 The sons of Ephraim: Shuthelah, and Bered his son, and Tahath his son, and Eleadah his son, and Tahath his son,

Young's Literal Translation
7:20 And sons of Ephraim: Shuthelah, and Bered his son, and Tahath his son, and Eladah his son, and Tahath his son,

Modern Hebrew
וזבד בנו ושותלח
בנו ועזר ואלעד
והרגום אנשי־גת
הנולדים בארץ כי
ירדו לקחת
את־מקניהם׃

Paleo-Hebrew (Before 585 B.C.)
7:21

-

. -

Hebrew Transliterated
7:21 VZBD BNV VShVThLCh BNV V'yZUr V'aL'yD VHUrGVM 'aNShY-GTh HNVLDYM B'aUrTSh KY YUrDV LQChTh 'aTh-MQNYHM.

Latin Vulgate
7:21 et huius filius Suthala et huius filius Ezer et Elad occiderunt autem eos viri Geth indigenae quia descenderant ut invaderent possessiones eorum

King James Version
7:21 And Zabad his son, and Shuthelah his son, and Ezer, and Elead, whom the men of Gath that were born in that land slew, because they came down to take away their cattle.

American Standard Version
7:21 and Zabad his son, and Shuthelah his son, and Ezer, and Elead, whom the men of Gath that were born in the land slew, because they came down to take away their cattle.

Bible in Basic English
7:21 And Zabad his son, and Shuthelah his son, and Ezer and Elead, whom the men of Gath, who had been living in the land from their birth, put to death, because they came down to take away their cattle.

Darby's English Translation
7:21 and Zabad his son, and Shuthelah his son, and Ezer, and Elad. And the men of Gath born in the land slew them, because they came down to take their cattle.

Douay Rheims Bible
7:21 And his son Suthala, and his son Ezer, and Elad: and the men of Geth born in the land slew them, because they came down to invade their possessions.

Noah Webster Bible
7:21 And Zabad his son, and Shuthelah his son, and Ezer, and Elead, whom the men of Gath that were born in that land slew, because they came down to take away their cattle.

World English Bible
7:21 and Zabad his son, and Shuthelah his son, and Ezer, and Elead, whom the men of Gath who were born in the land killed, because they came down to take away their cattle.

Young's Literal Translation
7:21 and Zabad his son, and Shuthelah his son, and Ezer, and Elead; and slain them have men of Gath who are born in the land, because they came down to take their cattle.

Modern Hebrew
ויתאבל אפרים
אביהם ימים רבים
ויבאו אחיו לנחמו׃

Paleo-Hebrew (Before 585 B.C.)
7:22

.

Hebrew Transliterated
7:22 VYTh'aBL 'aPhUrYM 'aBYHM YMYM UrBYM VYB'aV 'aChYV LNChMV.

Latin Vulgate
7:22 luxit igitur Ephraim pater eorum multis diebus et venerunt fratres eius ut consolarentur eum

King James Version
7:22 And Ephraim their father mourned many days, and his brethren came to comfort him.

American Standard Version
7:22 And Ephraim their father mourned many days, and his brethren came to comfort him.

Bible in Basic English
7:22 And for a long time Ephraim their father went on weeping for them, and his brothers came to give him comfort.

Darby's English Translation
7:22 And Ephraim their father mourned many days, and his brethren came to comfort him.

Douay Rheims Bible
7:22 And Ephraim their father mourned many days, and his brethren came to comfort him.

Noah Webster Bible
7:22 And Ephraim their father mourned many days, and his brethren came to comfort him.

World English Bible
7:22 Ephraim their father mourned many days, and his brothers came to comfort him.

Young's Literal Translation
7:22 And Ephraim their father mourneth many days, and his brethren come in to comfort him,

Modern Hebrew
ויבא אל־אשתו ותהר
ותלד בן ויקרא
את־שמו בריעה כי
ברעה היתה בביתו׃

Paleo-Hebrew (Before 585 B.C.)
7:23
-

-

.

Hebrew Transliterated
7:23 VYB'a 'aL-'aShThV VThHUr VThLD BN VYQUr'a 'aTh-ShMV BUrY'yH KY BUr'yH HYThH BBYThV.

Latin Vulgate
7:23 ingressusque est ad uxorem suam quae concepit et peperit filium et vocavit nomen eius Beria eo quod in malis domus eius ortus esset

King James Version
7:23 And when he went in to his wife, she conceived, and bare a son, and he called his name Beriah, because it went evil with his house.

American Standard Version
7:23 And he went in to his wife, and she conceived, and bare a son, and he called his name Beriah, because it went evil with his house.

Bible in Basic English
7:23 After that, he had connection with his wife, and she became with child and gave birth to a son, to whom his father gave the name of Beriah, because trouble had come on his family.

Darby's English Translation
7:23 And he went in to his wife; and she conceived, and bore a son; and he called his name Beriah, for he was born when calamity was in his house.

Douay Rheims Bible
7:23 And he went in to his wife: and she conceived and bore a son, and he called his name Beria, because he was born when it went evil with his house:

Noah Webster Bible
7:23 And when he went in to his wife, she conceived and bore a son, and he called his name Beriah, because it went evil with his house.

World English Bible
7:23 He went in to his wife, and she conceived, and bore a son, and he named him Beriah, because it went evil with his house.

Young's Literal Translation
7:23 and he goeth in unto his wife, and she conceiveth and beareth a son, and he calleth his name Beriah, because in evil had been his house, --

Modern Hebrew
ובתו שארה ותבן
את־בית־חורון
התחתון ואת־העליון
ואת אזן שארה׃

Paleo-Hebrew (Before 585 B.C.)
7:24

- [image] [image] [image] -
-

.

Hebrew Transliterated
7:24 VBThV Sh'aUrH VThBN 'aTh-BYTh-ChVUrVN HThChThVN V'aTh-H'yLYVN V'aTh 'aZN Sh'aUrH.

Latin Vulgate
7:24 filia autem eius fuit Sara quae aedificavit Bethoron inferiorem et superiorem et Ozensara

King James Version
7:24 (And his daughter was Sherah, who built Bethhoron the nether, and the upper, and Uzzensherah.)

American Standard Version
7:24 And his daughter was Sheerah, who built Beth-horon the nether and the upper, and Uzzen-sheerah.

Bible in Basic English
7:24 And his daughter was Sheerah, the builder of Beth-horon the lower and the higher, and Uzzen-sheerah.

Darby's English Translation
7:24 And his daughter was Sheerah; and she built Beth-horon the nether, and the upper, and Uzzen-sheerah.

Douay Rheims Bible
7:24 And his daughter was Sara, who built Bethoron, the nether and the upper, and Ozensara.

Noah Webster Bible
7:24 (And his daughter was Sherah, who built Beth-horon the nether, and the upper, and Uzzen-sherah.)

World English Bible
7:24 His daughter was Sheerah, who built Beth-horon the nether and the upper, and Uzzen-sheerah.

Young's Literal Translation
7:24 and his daughter is Sherah, and she buildeth Beth-Horon, the lower and the upper, and Uzzen-Sherah --

Modern Hebrew
ורפח בנו ורשף
ותלח בנו ותחן
בנו׃

Paleo-Hebrew (Before 585 B.C.)
7:25

.

Hebrew Transliterated
7:25 VUrPhCh BNV VUrShPh VThLCh BNV VThChN BNV.

Latin Vulgate
7:25 porro filius eius Rapha et Reseph et Thale de quo natus est Thaan

King James Version
7:25 And Rephah was his son, also Resheph, and Telah his son, and Tahan his son,

American Standard Version
7:25 And Rephah was his son, and Resheph, and Telah his son, and Tahan his son,

Bible in Basic English
7:25 And Rephah was his son, and Resheph; his son was Telah, and his son was Tahan;

Darby's English Translation
7:25 And his son was Rephah, and Resheph, and Telah his son, and Tahan his son,

Douay Rheims Bible
7:25 And Rapha was his son, and Reseph, and Thale, of whom was born Thaan,

Noah Webster Bible
7:25 And Rephah was his son, also Resheph, and Telah his son, and Tahan his son,

World English Bible
7:25 Rephah was his son, and Resheph, and Telah his son, and Tahan his son,

Young's Literal Translation
7:25 and Rephah is his son, and Resheph, and Telah his son, and Tahan his son,

Modern Hebrew
לעדן בנו עמיהוד
בנו אלישמע בנו׃

Paleo-Hebrew (Before 585 B.C.)
7:26

.

Hebrew Transliterated
7:26 L'yDN BNV 'yMYHVD BNV 'aLYShM'y BNV.

Latin Vulgate
7:26 qui genuit Laadan huius quoque filius Ammiud genuit Elisama

King James Version
7:26 Laadan his son, Ammihud his son, Elishama his son,

American Standard Version
7:26 Ladan his son, Ammihud his son, Elishama his son,

Bible in Basic English
7:26 Ladan was his son, Ammihud his son, Elishama his son,

Darby's English Translation
7:26 Laadan his son, Ammihud his son, Elishama his son,

Douay Rheims Bible
7:26 Who begot Laadan: and his son was Ammiud, who beget Elisama,

Noah Webster Bible
7:26 Laadan his son, Ammihud his son, Elishama his son,

World English Bible
7:26 Ladan his son, Ammihud his son, Elishama his son,

Young's Literal Translation
7:26 Laadan his son, Ammihud his son, Elishama his son,

Modern Hebrew
נון בנו יהושע
בנו׃

Paleo-Hebrew (Before 585 B.C.)
7:27

.

Hebrew Transliterated
7:27 NVN BNV YHVSh'y BNV.

Latin Vulgate
7:27 de quo ortus est Nun qui habuit filium Iosue

King James Version
7:27 Non his son, Jehoshua his son.

American Standard Version
7:27 Nun his son, Joshua his son.

Bible in Basic English
7:27 Nun his son, Joshua his son.

Darby's English Translation
7:27 Nun his son, Joshua his son.

Douay Rheims Bible
7:27 Of whom was born Nun, who had Josue for his son.

Noah Webster Bible
7:27 Non his son, Jehoshua his son.

World English Bible
7:27 Nun his son, Joshua his son.

Young's Literal Translation
7:27 Non his son, Jehoshua his son.

Modern Hebrew
ואחזתם ומשבותם
בית־אל ובנתיה
ולמזרח נערן
ולמערב גזר ובנתיה
ושכם ובנתיה
עד־עיה ובנתיה׃

Paleo-Hebrew (Before 585 B.C.)
7:28

-

-
.

Hebrew Transliterated
7:28 V'aChZThM VMShBVThM BYTh-'aL VBNThYH VLMZUrCh N'yUrN VLM'yUrB GZUr VBNThYH VShKM VBNThYH 'yD-'yYH VBNThYH.

Latin Vulgate
7:28 possessio autem eorum et habitatio Bethel cum filiabus suis et contra orientem Noran ad occidentalem plagam Gazer et filiae eius Sychem quoque cum filiabus suis usque Aza et filias eius

King James Version
7:28 And their possessions and habitations were, Bethel and the towns thereof, and eastward Naaran, and westward Gezer, with the towns thereof; Shechem also and the towns thereof, unto Gaza and the towns thereof:

American Standard Version
7:28 And their possessions and habitations were Beth-el and the towns thereof, and eastward Naaran, and westward Gezer, with the towns thereof; Shechem also and the towns thereof, unto Azzah and the towns thereof;

Bible in Basic English
7:28 Their heritage and their living-places were Beth-el and its daughter-towns, and Naaran to the east, and Gezer to the west, with its daughter-towns, as well as Shechem and its daughter-towns as far as Azzah and its daughter-towns;

Darby's English Translation
7:28 And their possession and dwelling-places were Bethel and its dependent villages, and eastward Naaran, and westward Gezer and its dependent villages, and Shechem and its dependent villages as far as to Gazah and its dependent villages.

Douay Rheims Bible
7:28 And their possessions and habitations were Bethel with her daughters, and eastward Noran, and westward Gazer and her daughters, Sichem also with her daughters, as far as Ass with her daughters.

Noah Webster Bible
7:28 And their possessions and habitations were, Beth-el, and its towns, and eastward Naaram, and westward Gezer, with its towns; Shechem also and its towns, to Gaza and its towns:

World English Bible
7:28 Their possessions and habitations were Bethel and the towns of it, and eastward Naaran, and westward Gezer, with the towns of it; Shechem also and the towns of it, to Azzah and the towns of it;

Young's Literal Translation
7:28 And their possession and their dwellings are Beth-El and its small towns, and to the east Naaran, and to the west Gezer and its small towns, and Shechem and its small towns, unto Gaza and its small towns;

Modern Hebrew
ועל־ידי בני־מנשה
בית־שאן ובנתיה
תענך ובנתיה מגדו
ובנותיה דור
ובנותיה באלה ישבו
בני יוסף
בן־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
7:29
- [image] [image] [image] [image] [image] [image] -
-

. -

Hebrew Transliterated
7:29 V'yL-YDY BNY-MNShH BYTh-Sh'aN VBNThYH Th'yNK VBNThYH MGDV VBNVThYH DVUr VBNVThYH B'aLH YShBV BNY YVSPh BN-YShUr'aL.

Latin Vulgate
7:29 iuxta filios quoque Manasse Bethsan et filias eius Thanach et filias eius Mageddo et filias eius Dor et filias eius in his habitaverunt filii Ioseph filii Israhel

King James Version
7:29 And by the borders of the children of Manasseh, Bethshean and her towns, Taanach and her towns, Megiddo and her towns, Dor and her towns. In these dwelt the children of Joseph the son of Israel.

American Standard Version
7:29 and by the borders of the children of Manasseh, Beth-shean and its towns, Taanach and its towns, Megiddo and its towns, Dor and its towns. In these dwelt the children of Joseph the son of Israel.

Bible in Basic English
7:29 And by the limits of the children of Manasseh, Beth-shean and its daughter-towns, Taanach, Megiddo, and Dor, with their daughter-towns. In these the children of Joseph, the son of Israel, were living.

Darby's English Translation
7:29 And in the hands of the children of Manasseh, Beth-shean and its dependent villages, Taanach and its dependent villages, Megiddo and its dependent villages, Dor and its dependent villages. In these dwelt the children of Joseph the son of Israel.

Douay Rheims Bible
7:29 And by the borders of the sons of Manasses Bethsan and her daughters, Thanach and her daughters, Mageddo and her daughters: Dor and her daughters: in these dwelt the children of Joseph, the son of Israel.

Noah Webster Bible
7:29 And by the borders of the children of Manasseh, Beth-shean and its towns, Taanach and its towns, Megiddo and its towns, Dor and its towns. In these dwelt the children of Joseph the son of Israel.

World English Bible
7:29 and by the borders of the children of Manasseh, Beth-shean and its towns, Taanach and its towns, Megiddo and its towns, Dor and its towns. In these lived the children of Joseph the son of Israel.

Young's Literal Translation
7:29 and by the parts of the sons of Manasseh, Beth-Shean and its small towns, Taanach and its small towns, Megiddo and its small towns, Dor and its small towns; in these dwelt the sons of Joseph son of Israel.

Modern Hebrew
בני אשר ימנה
וישוה וישוי
ובריעה ושרח
אחותם׃

Paleo-Hebrew (Before 585 B.C.)
7:30

.

Hebrew Transliterated
7:30 BNY 'aShUr YMNH VYShVH VYShVY VBUrY'yH VShUrCh 'aChVThM.

Latin Vulgate
7:30 filii Aser Iomna et Iesua et Isui et Baria et Sara soror eorum

King James Version
7:30 The sons of Asher; Imnah, and Isuah, and Ishuai, and Beriah, and Serah their sister.

American Standard Version
7:30 The sons of Asher: Imnah, and Ishvah, and Ishvi, and Beriah, and Serah their sister.

Bible in Basic English
7:30 The sons of Asher: Imnah and Ishvah and Ishvi and Beriah and Serah, their sister.

Darby's English Translation
7:30 The sons of Asher: Jimnah, and Jishvah, and Jishvi, and Beriah; Serah their sister.

Douay Rheims Bible
7:30 The children of Aser were Jemna, and Jesua, and Jessui, and Baria, and Sara their sister.

Noah Webster Bible
7:30 The sons of Asher; Imnah, and Isuah, and Ishua, and Beriah, and Serah their sister.

World English Bible
7:30 The sons of Asher: Imnah, and Ishvah, and Ishvi, and Beriah, and Serah their sister.

Young's Literal Translation
7:30 Son of Asher: Imnah, and Ishve, and Ishvi, and Beriah, and Serah their sister.

Modern Hebrew
ובני בריעה חבר
ומלכיאל הוא אבי
ברזות׃

Paleo-Hebrew (Before 585 B.C.)
7:31

.

Hebrew Transliterated
7:31 VBNY BUrY'yH ChBUr VMLKY'aL HV'a 'aBY BUrZVTh.

Latin Vulgate
7:31 filii autem Baria Heber et Melchihel ipse est pater Barzaith

King James Version
7:31 And the sons of Beriah; Heber, and Malchiel, who is the father of Birzavith.

American Standard Version
7:31 And the sons of Beriah: Heber, and Malchiel, who was the father of Birzaith.

Bible in Basic English
7:31 And the sons of Beriah: Heber and Malchiel, who was the father of Birzaith.

Darby's English Translation
7:31 And the sons of Beriah: Heber, and Malchiel, who is the father of Birzavith.

Douay Rheims Bible
7:31 31And the sons of Baria: Haber, and Melchiel: he is the father of Barsaith.

Noah Webster Bible
7:31 And the sons of Beriah; Heber, and Malchiel, who is the father of Birzavith.

World English Bible
7:31 The sons of Beriah: Heber, and Malchiel, who was the father of Birzaith.

Young's Literal Translation
7:31 And sons of Beriah: Heber, and Malchiel -- he is father of Birzavith.

Modern Hebrew
וחבר הוליד
את־יפלט ואת־שומר
ואת־חותם ואת שועא
אחותם׃

Paleo-Hebrew (Before 585 B.C.)
7:32

- [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
7:32 VChBUr HVLYD 'aTh-YPhLT V'aTh-ShVMUr V'aTh-ChVThM V'aTh ShV'y'a 'aChVThM.

Latin Vulgate
7:32 Heber autem genuit Iephlat et Somer et Otham et Suaa sororem eorum

King James Version
7:32 And Heber begat Japhlet, and Shomer, and Hotham, and Shua their sister.

American Standard Version
7:32 And Heber begat Japhlet, and Shomer, and Hotham, and Shua their sister.

Bible in Basic English
7:32 And Heber was the father of Japhlet and Shomer and Hotham and Shua, their sister.

Darby's English Translation
7:32 And Heber begot Japhlet, and Shomer, and Hotham, and Shua their sister.

Douay Rheims Bible
7:32 And Heber beget Jephlat, and Somer, and Hotham, and Suaa their sister.

Noah Webster Bible
7:32 And Heber begat Japhlet, and Shomer, and Hotham, and Shua their sister.

World English Bible
7:32 Heber became the father of Japhlet, and Shomer, and Hotham, and Shua their sister.

Young's Literal Translation
7:32 And Heber begat Japhlet, and Shomer, and Hotham, and Shua their sister.

Modern Hebrew
ובני יפלט פסך
ובמהל ועשות אלה
בני יפלט׃

Paleo-Hebrew (Before 585 B.C.)
7:33

.

Hebrew Transliterated
7:33 VBNY YPhLT PhSK VBMHL V'yShVTh 'aLH BNY YPhLT.

Latin Vulgate
7:33 filii Iephlat Phosech et Chamaal et Asoth hii filii Iephlat

King James Version
7:33 And the sons of Japhlet; Pasach, and Bimhal, and Ashvath. These are the children of Japhlet.

American Standard Version
7:33 And the sons of Japhlet: Pasach, and Bimhal, and Ashvath. These are the children of Japhlet.

Bible in Basic English
7:33 And the sons of Japhlet: Pasach and Bimhal and Ashvath. These are the sons of Japhlet.

Darby's English Translation
7:33 And the sons of Japhlet: Pasach, and Bimhal, and Ashvath; these are the sons of Japhlet.

Douay Rheims Bible
7:33 The sons of Jephlat: Phosech, and Chamaal, and Asoth: these are the sons of Jephlat.

Noah Webster Bible
7:33 And the sons of Japhlet; Pasach, and Bimhal, and Ashvath. These are the children of Japhlet.

World English Bible
7:33 The sons of Japhlet: Pasach, and Bimhal, and Ashvath. These are the children of Japhlet.

Young's Literal Translation
7:33 And sons of Japhlet: Pasach, and Bimhal, and Ashvath; these are sons of Japhlet.

Modern Hebrew
ובני שמר אחי
ורוהגה יחבה וארם׃

Paleo-Hebrew (Before 585 B.C.)
7:34

.

Hebrew Transliterated
7:34 VBNY ShMUr 'aChY VUrVHGH YChBH V'aUrM.

Latin Vulgate
7:34 porro filii Somer Ahi et Roaga et Iaba et Aram

King James Version
7:34 And the sons of Shamer; Ahi, and Rohgah, Jehubbah, and Aram.

American Standard Version
7:34 And the sons of Shemer: Ahi, and Rohgah, Jehubbah, and Aram.

Bible in Basic English
7:34 And the sons of Shomer: Ahi and Rohgah, Jehubbah and Aram.

Darby's English Translation
7:34 And the sons of Shemer: Ahi, and Rohgah, and Hubbah, and Aram.

Douay Rheims Bible
7:34 And the sons of Somer: Ahi, and Roaga, and Haba, and Aram.

Noah Webster Bible
7:34 And the sons of Shamer; Ahi, and Rohgah, Jehubbah, and Aram.

World English Bible
7:34 The sons of Shemer: Ahi, and Rohgah, Jehubbah, and Aram.

Young's Literal Translation
7:34 and sons of Shamer: Ahi, and Rohgah, Jehubbah, and Aram.

Modern Hebrew
ובן־הלם אחיו צופח
וימנע ושלש ועמל׃

Paleo-Hebrew (Before 585 B.C.)
7:35
-

.

Hebrew Transliterated
7:35 VBN-HLM 'aChYV TShVPhCh VYMN'y VShLSh V'yML.

Latin Vulgate
7:35 filii autem Helem fratris eius Supha et Iemna et Selles et Amal

King James Version
7:35 And the sons of his brother Helem; Zophah, and Imna, and Shelesh, and Amal.

American Standard Version
7:35 And the sons of Helem his brother: Zophah, and Imna, and Shelesh, and Amal.

Bible in Basic English
7:35 And the sons of Hotham, his brother: Zophah and Imna and Shelesh and Amal.

Darby's English Translation
7:35 And the sons of his brother Helem: Zophah, and Jimna, and Shelesh, and Amal.

Douay Rheims Bible
7:35 And the sons of Helem his brother: Supha, and Jemna, and Selles, and Amal.

Noah Webster Bible
7:35 And the sons of his brother Helem; Zophah, and Imna, and Shelesh, and Amal.

World English Bible
7:35 The sons of Helem his brother: Zophah, and Imna, and Shelesh, and Amal.

Young's Literal Translation
7:35 And son of Helem his brother: Zophah, and Imna, and Shelesh, and Amal.

Modern Hebrew
בני צופח סוח
וחרנפר ושועל וברי
וימרה׃

Paleo-Hebrew (Before 585 B.C.)
7:36

.

Hebrew Transliterated
7:36 BNY TShVPhCh SVCh VChUrNPhUr VShV'yL VBUrY VYMUrH.

Latin Vulgate
7:36 filii Supha Sue Arnaphed et Sual et Beri et Iamra

King James Version
7:36 The sons of Zophah; Suah, and Harnepher, and Shual, and Beri, and Imrah,

American Standard Version
7:36 The sons of Zophah: Suah, and Harnepher, and Shual, and Beri, and Imrah,

Bible in Basic English
7:36 The sons of Zophah: Suah and Harnepher and Shual and Beri and Imrah,

Darby's English Translation
7:36 The sons of Zophah: Suah, and Harnepher, and Shual, and Beri, and Jimrah,

Douay Rheims Bible
7:36 The sons of Supha: Sue, Hernapher, and Sual, and Beri, and Jamra.

Noah Webster Bible
7:36 The sons of Zophah; Suah, and Harnepher, and Shual, and Beri, and Imrah,

World English Bible
7:36 The sons of Zophah: Suah, and Harnepher, and Shual, and Beri, and Imrah,

Young's Literal Translation
7:36 Sons of Zophah: Suah, and Harnepher, and Shual, and Beri, and Imrah,

Modern Hebrew
בצר והוד ושמא
ושלשה ויתרן
ובארא׃

Paleo-Hebrew (Before 585 B.C.)
7:37

.

Hebrew Transliterated
7:37 BTShUr VHVD VShM'a VShLShH VYThUrN VB'aUr'a.

Latin Vulgate
7:37 Bosor et Od et Samma et Salusa et Iethran et Bera

King James Version
7:37 Bezer, and Hod, and Shamma, and Shilshah, and Ithran, and Beera.

American Standard Version
7:37 Bezer, and Hod, and Shamma, and Shilshah, and Ithran, and Beera.

Bible in Basic English
7:37 Bezer and Hod and Shamma and Shilshah and Ithran and Beera.

Darby's English Translation
7:37 Bezer, and Hod, and Shamma, and Shilshah, and Jithran, and Beera.

Douay Rheims Bible
7:37 Bosor and Hod, and Samma, and Salusa, and Jethran, and Bera.

Noah Webster Bible
7:37 Bezer, and Hod, and Shamma, and Shilshah, and Ithran, and Beera.

World English Bible
7:37 Bezer, and Hod, and Shamma, and Shilshah, and Ithran, and Beera.

Young's Literal Translation
7:37 Bezer, and Hod, and Shamma, and Shilshah, and Ithran, and Beera.

Modern Hebrew
ובני יתר יפנה
ופספה וארא׃

Paleo-Hebrew (Before 585 B.C.)
7:38

.

Hebrew Transliterated
7:38 VBNY YThUr YPhNH VPhSPhH V'aUr'a.

Latin Vulgate
7:38 filii Iether Iephonne et Phaspha et Ara

King James Version
7:38 And the sons of Jether; Jephunneh, and Pispah, and Ara.

American Standard Version
7:38 And the sons of Jether: Jephunneh, and Pispa, and Ara.

Bible in Basic English
7:38 And the sons of Jether: Jephunneh and Pispah and Ara.

Darby's English Translation
7:38 And the sons of Jether: Jephunneh, and Pispah, and Ara.

Douay Rheims Bible
7:38 The sons of Jether: Jephone, and Phaspha, and Ara.

Noah Webster Bible
7:38 And the sons of Jether; Jephunneh, and Pispah, and Ara.

World English Bible
7:38 The sons of Jether: Jephunneh, and Pispa, and Ara.

Young's Literal Translation
7:38 And sons of Jether: Jephunneh, and Pispah, and Ara.

Modern Hebrew
ובני עלא ארח
וחניאל ורציא׃

Paleo-Hebrew (Before 585 B.C.)
7:39

.

Hebrew Transliterated
7:39 VBNY 'yL'a 'aUrCh VChNY'aL VUrTShY'a.

Latin Vulgate
7:39 filii autem Olla Aree et Anihel et Resia

King James Version
7:39 And the sons of Ulla; Arah, and Haniel, and Rezia.

American Standard Version
7:39 And the sons of Ulla: Arah, and Hanniel, and Rizia.

Bible in Basic English
7:39 And the sons of Ulla: Arah and Hanniel and Rizia.

Darby's English Translation
7:39 And the sons of Ulla: Arah, and Hanniel, and Rizia.

Douay Rheims Bible
7:39 And the sons of Olla: Aree, and Haniel, and Resia.

Noah Webster Bible
7:39 And the sons of Ulla; Arah, and Haniel, and Rezia.

World English Bible
7:39 The sons of Ulla: Arah, and Hanniel, and Rizia.

Young's Literal Translation
7:39 And sons of Ulla: Arah, and Hanniel, and Rezia.

Modern Hebrew
כל־אלה בני־אשר
ראשי בית־האבות
ברורים גבורי
חילים ראשי
הנשיאים והתיחשם
בצבא במלחמה מספרם
אנשים עשרים וששה
אלף׃

Paleo-Hebrew (Before 585 B.C.)
7:40
- [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
7:40 KL-'aLH BNY-'aShUr Ur'aShY BYTh-H'aBVTh BUrVUrYM GBVUrY ChYLYM Ur'aShY HNShY'aYM VHThYChShM BTShB'a BMLChMH MSPhUrM 'aNShYM 'yShUrYM VShShH 'aLPh.

Latin Vulgate
7:40 omnes hii filii Aser principes cognationum electi atque fortissimi duces ducum numerus autem eorum aetatis quae apta esset ad bellum viginti sex milia

King James Version
7:40 All these were the children of Asher, heads of their father's house, choice and mighty men of valour, chief of the princes. And the number throughout the genealogy of them that were apt to the war and to battle was twenty and six thousand men.

American Standard Version
7:40 All these were the children of Asher, heads of the fathers` houses, choice and mighty men of valor, chief of the princes. And the number of them reckoned by genealogy for service in war was twenty and six thousand men.

Bible in Basic English
7:40 All these were the children of Asher, heads of their families, specially strong men of war, chiefs of the rulers. They were recorded in the army for war, twenty-six thousand men in number.

Darby's English Translation
7:40 All these were the sons of Asher, heads of fathers` houses, choice men, mighty of valour, chiefs of the princes. And their number according to their genealogy, registered as fit for service for war, was twenty-six thousand men.

Douay Rheims Bible
7:40 All these were sons of Aser, heads of their families, choice and most valiant captains of captains: and the number of them that were of the age that was fit for war, was six and twenty thousand.

Noah Webster Bible
7:40 All these were the children of Asher, heads of their father's house, choice and mighty men of valor, chief of the princes. And the number throughout the genealogy of them that were fit for war and for battle was twenty and six thousand men.

World English Bible
7:40 All these were the children of Asher, heads of the fathers` houses, choice and mighty men of valor, chief of the princes. The number of them reckoned by genealogy for service in war was twenty-six thousand men.

Young's Literal Translation
7:40 All these are sons of Asher, heads of the house of the fathers, chosen ones, mighty in valour, heads of the princes, with their genealogy, for the host, for battle, their number is twenty and six thousand men.

1st Chronicles 8


1st Chronicles Chapter 8 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Chronicles 7

The First Book of the Chronicles

Chapter 8

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40
Modern Hebrew
ובנימן הוליד
את־בלע בכרו אשבל
השני ואחרח
השלישי׃

Paleo-Hebrew (Before 585 B.C.)
8:1

-

.

Hebrew Transliterated
8:1 VBNYMN HVLYD 'aTh-BL'y BKUrV 'aShBL HShNY V'aChUrCh HShLYShY.

Latin Vulgate
8:1 Beniamin autem genuit Bale primogenitum suum Asbal secundum Ohora tertium

King James Version
8:1 Now Benjamin begat Bela his firstborn, Ashbel the second, and Aharah the third,

American Standard Version
8:1 And Benjamin begat Bela his first-born, Ashbel the second, and Aharah the third,

Bible in Basic English
8:1 And Benjamin was the father of Bela his oldest son, Ashbel the second, and Aharah the third,

Darby's English Translation
8:1 And Benjamin begot Bela his firstborn, Ashbel the second, and Aharah the third,

Douay Rheims Bible
8:1 Now Benjamin beget Bale his firstborn, Asbel the second, Ahara the third,

Noah Webster Bible
8:1 Now Benjamin begat Bela his first-born, Ashbel the second, and Aharah the third.

World English Bible
8:1 Benjamin became the father of Bela his firstborn, Ashbel the second, and Aharah the third,

Young's Literal Translation
8:1 And Benjamin begat Bela his first-born, Ashbel the second, and Aharah the third,

Modern Hebrew
נוחה הרביעי ורפא
החמישי׃

Paleo-Hebrew (Before 585 B.C.)
8:2

.

Hebrew Transliterated
8:2 NVChH HUrBY'yY VUrPh'a HChMYShY.

Latin Vulgate
8:2 Nuaha quartum et Rapha quintum

King James Version
8:2 Nohah the fourth, and Rapha the fifth.

American Standard Version
8:2 Nohah the fourth, and Rapha the fifth.

Bible in Basic English
8:2 Nohah the fourth, and Rapha the fifth.

Darby's English Translation
8:2 Nohah the fourth, and Rapha the fifth.

Douay Rheims Bible
8:2 Nohaa the fourth, and Rapha the fifth.

Noah Webster Bible
8:2 Nohah the fourth, and Rapha the fifth.

World English Bible
8:2 Nohah the fourth, and Rapha the fifth.

Young's Literal Translation
8:2 Nohah the fourth, and Rapha the fifth.

Modern Hebrew
ויהיו בנים לבלע
אדר וגרא ואביהוד׃

Paleo-Hebrew (Before 585 B.C.)
8:3

.

Hebrew Transliterated
8:3 VYHYV BNYM LBL'y 'aDUr VGUr'a V'aBYHVD.

Latin Vulgate
8:3 fueruntque filii Bale Addaor et Gera et Abiud

King James Version
8:3 And the sons of Bela were, Addar, and Gera, and Abihud,

American Standard Version
8:3 And Bela had sons: Addar, and Gera, and Abihud,

Bible in Basic English
8:3 And Bela had sons, Addar and Gera, the father of Ehud,

Darby's English Translation
8:3 And Bela had sons: Addar, and Gera, and Abihud,

Douay Rheims Bible
8:3 And the sons of Bale were Addar, and Gera, and Abiud,

Noah Webster Bible
8:3 And the sons of Bela were Addar, and Gera, and Abihud,

World English Bible
8:3 Bela had sons: Addar, and Gera, and Abihud,

Young's Literal Translation
8:3 And there are sons to Bela: Addar, and Gera,

Modern Hebrew
ואבישוע ונעמן
ואחוח׃

Paleo-Hebrew (Before 585 B.C.)
8:4

.

Hebrew Transliterated
8:4 V'aBYShV'y VN'yMN V'aChVCh.

Latin Vulgate
8:4 Abisue quoque et Neman et Ahoe

King James Version
8:4 And Abishua, and Naaman, and Ahoah,

American Standard Version
8:4 and Abishua, and Naaman, and Ahoah,

Bible in Basic English
8:4 And Abishua and Naaman and Ahoah

Darby's English Translation
8:4 and Abishua, and Naaman, and Ahoah,

Douay Rheims Bible
8:4 And Abisue, and Naamar, and Ahoe,

Noah Webster Bible
8:4 And Abishua, and Naaman, and Ahoah,

World English Bible
8:4 and Abishua, and Naaman, and Ahoah,

Young's Literal Translation
8:4 and Abihud, and Abishua, and Naaman, and Ahoah,

Modern Hebrew
וגרא ושפופן
וחורם׃

Paleo-Hebrew (Before 585 B.C.)
8:5

.

Hebrew Transliterated
8:5 VGUr'a VShPhVPhN VChVUrM.

Latin Vulgate
8:5 sed et Gera et Sephuphan et Uram

King James Version
8:5 And Gera, and Shephuphan, and Huram.

American Standard Version
8:5 and Gera, and Shephuphan, and Huram.

Bible in Basic English
8:5 And Gera and Shephuphan and Huram.

Darby's English Translation
8:5 and Gera, and Shephuphan, and Huram.

Douay Rheims Bible
8:5 And Gera, and Sephuphan, and Huram.

Noah Webster Bible
8:5 And Gera, and Shephuphan, and Huram.

World English Bible
8:5 and Gera, and Shephuphan, and Huram.

Young's Literal Translation
8:5 and Gera, and Shephuphan, and Huram.

Modern Hebrew
ואלה בני אחוד אלה
הם ראשי אבות
ליושבי גבע ויגלום
אל־מנחת׃

Paleo-Hebrew (Before 585 B.C.)
8:6

. -

Hebrew Transliterated
8:6 V'aLH BNY 'aChVD 'aLH HM Ur'aShY 'aBVTh LYVShBY GB'y VYGLVM 'aL-MNChTh.

Latin Vulgate
8:6 hii sunt filii Aod principes cognationum habitantium in Gabaa qui translati sunt in Manath

King James Version
8:6 And these are the sons of Ehud: these are the heads of the fathers of the inhabitants of Geba, and they removed them to Manahath:

American Standard Version
8:6 And these are the sons of Ehud: these are the heads of fathers` houses of the inhabitants of Geba, and they carried them captive to Manahath:

Bible in Basic English
8:6 And these are the sons of Ehud, heads of families of those living in Geba: Iglaam and Alemeth

Darby's English Translation
8:6 -- And these are the sons of Ehud (these were the chief fathers of the inhabitants of Geba; and they carried them away to Manahath;

Douay Rheims Bible
8:6 These are the sons of Ahod, heads of families that dwelt in Gabaa, who were removed into Mrtnahsth.

Noah Webster Bible
8:6 And these are the sons of Ehud: these are the heads of the fathers of the inhabitants of Geba, and they removed them to Manahath:

World English Bible
8:6 These are the sons of Ehud: these are the heads of fathers` houses of the inhabitants of Geba, and they carried them captive to Manahath:

Young's Literal Translation
8:6 And these are sons of Ehud: they are heads of fathers to the inhabitants of Geba, and they remove them unto Manahath;

Modern Hebrew
ונעמן ואחיה וגרא
הוא הגלם והוליד
את־עזא ואת־אחיחד׃

Paleo-Hebrew (Before 585 B.C.)
8:7

. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
8:7 VN'yMN V'aChYH VGUr'a HV'a HGLM VHVLYD 'aTh-'yZ'a V'aTh-'aChYChD.

Latin Vulgate
8:7 Nooman autem et Achia et Gera ipse transtulit eos et genuit Oza et Ahiud

King James Version
8:7 And Naaman, and Ahiah, and Gera, he removed them, and begat Uzza, and Ahihud.

American Standard Version
8:7 and Naaman, and Ahijah, and Gera, he carried them captive: and he begat Uzza and Ahihud.

Bible in Basic English
8:7 And Naaman and Ahijah and Gera; and Iglaam was the father of Uzza and Ahihud.

Darby's English Translation
8:7 even Naaman, and Ahijah, and Gera; he removed them), and he begot Uzza and Ahihud.

Douay Rheims Bible
8:7 And Naaman, and Achia, and Gera he removed them, and beget Oza, and Ahiud.

Noah Webster Bible
8:7 And Naaman, and Ahiah, and Gera, he removed them, and begat Uzza, and Ahihud.

World English Bible
8:7 and Naaman, and Ahijah, and Gera, he carried them captive: and he became the father of Uzza and Ahihud.

Young's Literal Translation
8:7 and Naaman, and Ahiah, and Gera, he removed them, and begat Uzza and Ahihud.

Modern Hebrew
ושחרים הוליד בשדה
מואב מן־שלחו אתם
חושים ואת־בערא
נשיו׃

Paleo-Hebrew (Before 585 B.C.)
8:8

-
-
.

Hebrew Transliterated
8:8 VShChUrYM HVLYD BShDH MV'aB MN-ShLChV 'aThM ChVShYM V'aTh-B'yUr'a NShYV.

Latin Vulgate
8:8 porro Saarim genuit in regione Moab postquam dimisit Usim et Bara uxores suas

King James Version
8:8 And Shaharaim begat children in the country of Moab, after he had sent them away; Hushim and Baara were his wives.

American Standard Version
8:8 And Shaharaim begat children in the field of Moab, after he had sent them away; Hushim and Baara were his wives.

Bible in Basic English
8:8 And Shaharaim became the father of children in the country of the Moabites after driving out Hushim and Beerah his wives;

Darby's English Translation
8:8 And Shaharaim begot children in the land of Moab after he had sent away Hushim and Baara his wives.

Douay Rheims Bible
8:8 And Saharim begot in the land of Moab, after he sent away Husim and Bara his wives.

Noah Webster Bible
8:8 And Shaharaim begat children in the country of Moab, after he had sent them away; Hushim and Baara were his wives.

World English Bible
8:8 Shaharaim became the father of children in the field of Moab, after he had sent them away; Hushim and Baara were his wives.

Young's Literal Translation
8:8 And Shaharaim begat in the field of Moab, after his sending them away; Hushim and Baara are his wives.

Modern Hebrew
ויולד מן־חדש אשתו
את־יובב ואת־צביא
ואת־מישא
ואת־מלכם׃

Paleo-Hebrew (Before 585 B.C.)
8:9
-
-
- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
8:9 VYVLD MN-ChDSh 'aShThV 'aTh-YVBB V'aTh-TShBY'a V'aTh-MYSh'a V'aTh-MLKM.

Latin Vulgate
8:9 genuit autem de Edes uxore sua Iobab et Sebia et Mosa et Molchom

King James Version
8:9 And he begat of Hodesh his wife, Jobab, and Zibia, and Mesha, and Malcham,

American Standard Version
8:9 And he begat of Hodesh his wife, Jobab, and Zibia, and Mesha, and Malcam,

Bible in Basic English
8:9 And by Hodesh his wife he became the father of Jobab and Zibia and Mesha and Malcam.

Darby's English Translation
8:9 And he begot of Hodesh his wife: Jobab, and Zibia, and Mesha, and Malcham,

Douay Rheims Bible
8:9 And he beget of Hodes his wife Jobab, and Sebia, and Mesa, and Molchom,

Noah Webster Bible
8:9 And he begat of Hodesh his wife, Jobab, and Zibia, and Mesha, and Malcham,

World English Bible
8:9 He became the father of Hodesh his wife, Jobab, and Zibia, and Mesha, and Malcam,

Young's Literal Translation
8:9 And he begetteth of Hodesh his wife, Jobab, and Zibia, and Mesha, and Malcham,

Modern Hebrew
ואת־יעוץ ואת־שכיה
ואת־מרמה אלה בניו
ראשי אבות׃

Paleo-Hebrew (Before 585 B.C.)
8:10
- [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
8:10 V'aTh-Y'yVTSh V'aTh-ShKYH V'aTh-MUrMH 'aLH BNYV Ur'aShY 'aBVTh.

Latin Vulgate
8:10 Iehus quoque et Sechia et Marma hii sunt filii eius principes in familiis suis

King James Version
8:10 And Jeuz, and Shachia, and Mirma. These were his sons, heads of the fathers.

American Standard Version
8:10 and Jeuz, and Shachia, and Mirmah. These were his sons, heads of fathers` houses.

Bible in Basic English
8:10 And Jeuz and Shachia and Mirmah. These were his sons, heads of families.

Darby's English Translation
8:10 and Jeuz, and Shobia, and Mirmah; these were his sons, chief fathers.

Douay Rheims Bible
8:10 And Jehus and Sechia, and Marma. These were his sons heads of their families.

Noah Webster Bible
8:10 And Jeuz, and Shachia, and Mirma. These were his sons, heads of the fathers.

World English Bible
8:10 and Jeuz, and Shachia, and Mirmah. These were his sons, heads of fathers` houses.

Young's Literal Translation
8:10 and Jeuz, and Shachiah, and Mirmah. These are his sons, heads of fathers.

Modern Hebrew
ומחשים הוליד
את־אביטוב
ואת־אלפעל׃

Paleo-Hebrew (Before 585 B.C.)
8:11

. - [image] [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
8:11 VMChShYM HVLYD 'aTh-'aBYTVB V'aTh-'aLPh'yL.

Latin Vulgate
8:11 Meusim vero genuit Abitob et Elphaal

King James Version
8:11 And of Hushim he begat Abitub, and Elpaal.

American Standard Version
8:11 And of Hushim he begat Abitub and Elpaal.

Bible in Basic English
8:11 And Hushim became the father of Abitub and Elpaal.

Darby's English Translation
8:11 And of Hushim he begot Abitub, and Elpaal.

Douay Rheims Bible
8:11 And Mehusim beget Abitob, and Elphaal.

Noah Webster Bible
8:11 And of Hushim he begat Ahitub, and Elpaal.

World English Bible
8:11 Of Hushim he became the father of Abitub and Elpaal.

Young's Literal Translation
8:11 And of Hushim he begat Ahitub and Elpaal.

Modern Hebrew
ובני אלפעל עבר
ומשעם ושמד הוא
בנה את־אונו
ואת־לד ובנתיה׃

Paleo-Hebrew (Before 585 B.C.)
8:12

-
. -

Hebrew Transliterated
8:12 VBNY 'aLPh'yL 'yBUr VMSh'yM VShMD HV'a BNH 'aTh-'aVNV V'aTh-LD VBNThYH.

Latin Vulgate
8:12 porro filii Elphaal Heber et Misaam et Samad hic aedificavit Ono et Lod et filias eius

King James Version
8:12 The sons of Elpaal; Eber, and Misham, and Shamed, who built Ono, and Lod, with the towns thereof:

American Standard Version
8:12 And the sons of Elpaal: Eber, and Misham, and Shemed, who built Ono and Lod, with the towns thereof;

Bible in Basic English
8:12 And the sons of Elpaal: Eber and Misham and Shemed (he was the builder of Ono and Lod and their daughter-towns);

Darby's English Translation
8:12 And the sons of Elpaal: Eber, and Misham, and Shemer, who built Ono, and Lod and its dependent villages;

Douay Rheims Bible
8:12 And the sons of Elphaal were Heber, and Misaam, and Samad: who built One, and Led, and its daughters.

Noah Webster Bible
8:12 The sons of Elpaal; Eber, and Misham, and Shamed, who built Ono, and Lod, with its town:

World English Bible
8:12 The sons of Elpaal: Eber, and Misham, and Shemed, who built Ono and Lod, with the towns of it;

Young's Literal Translation
8:12 And sons of Elpaal: Eber, and Misheam, and Shamer, (he built Ono and Lod and its small towns),

Modern Hebrew
וברעה ושמע המה
ראשי האבות ליושבי
אילון המה הבריחו
את־יושבי גת׃

Paleo-Hebrew (Before 585 B.C.)
8:13

-
.

Hebrew Transliterated
8:13 VBUr'yH VShM'y HMH Ur'aShY H'aBVTh LYVShBY 'aYLVN HMH HBUrYChV 'aTh-YVShBY GTh.

Latin Vulgate
8:13 Bara autem et Samma principes cognationum habitantium in Aialon hii fugaverunt habitatores Geth

King James Version
8:13 Beriah also, and Shema, who were heads of the fathers of the inhabitants of Aijalon, who drove away the inhabitants of Gath:

American Standard Version
8:13 and Beriah, and Shema, who were heads of fathers` houses of the inhabitants of Aijalon, who put to flight the inhabitants of Gath;

Bible in Basic English
8:13 And Beriah and Shema, who were heads of the families of those who were living in Aijalon, who put to flight the people living in Gath;

Darby's English Translation
8:13 and Beriah, and Shema, who were chief fathers of the inhabitants of Ajalon; they drove away the inhabitants of Gath.

Douay Rheims Bible
8:13 And Baria, and Sama were heads of their kindreds that dwelt in Aialon: these drove away the inhabitants of Geth.

Noah Webster Bible
8:13 Beriah also, and Shema, who were heads of the fathers of the inhabitants of Ajalon, who drove away the inhabitants of Gath:

World English Bible
8:13 and Beriah, and Shema, who were heads of fathers` houses of the inhabitants of Aijalon, who put to flight the inhabitants of Gath;

Young's Literal Translation
8:13 and Beriah and Shema, (they are the heads of fathers to the inhabitants of Aijalon -- they caused to flee the inhabitants of Gath),

Modern Hebrew
ואחיו ששק וירמות׃

Paleo-Hebrew (Before 585 B.C.)
8:14

.

Hebrew Transliterated
8:14 V'aChYV ShShQ VYUrMVTh.

Latin Vulgate
8:14 et Haio et Sesac et Ierimoth

King James Version
8:14 And Ahio, Shashak, and Jeremoth,

American Standard Version
8:14 and Ahio, Shashak, and Jeremoth,

Bible in Basic English
8:14 And their brothers Shashak and Jeremoth.

Darby's English Translation
8:14 And Ahio, Shashak, and Jeremoth,

Douay Rheims Bible
8:14 And Ahio, and Sesac, and Jerimoth,

Noah Webster Bible
8:14 And Ahio, Shashak, and Jeremoth,

World English Bible
8:14 and Ahio, Shashak, and Jeremoth,

Young's Literal Translation
8:14 and Ahio, Shashak, and Jeremoth,

Modern Hebrew
וזבדיה וערד ועדר׃

Paleo-Hebrew (Before 585 B.C.)
8:15

.

Hebrew Transliterated
8:15 VZBDYH V'yUrD V'yDUr.

Latin Vulgate
8:15 et Zabadia et Arod et Eder

King James Version
8:15 And Zebadiah, and Arad, and Ader,

American Standard Version
8:15 and Zebadiah, and Arad, and Eder,

Bible in Basic English
8:15 And Zebadiah and Arad and Eder

Darby's English Translation
8:15 and Zebadiah, and Arad, and Eder,

Douay Rheims Bible
8:15 And Zabadia, and Arod, and Heder,

Noah Webster Bible
8:15 And Zebadiah, and Arad, and Ader,

World English Bible
8:15 and Zebadiah, and Arad, and Eder,

Young's Literal Translation
8:15 and Zebadiah, and Arad, and Ader,

Modern Hebrew
ומיכאל וישפה
ויוחא בני בריעה׃

Paleo-Hebrew (Before 585 B.C.)
8:16

.

Hebrew Transliterated
8:16 VMYK'aL VYShPhH VYVCh'a BNY BUrY'yH.

Latin Vulgate
8:16 Michahel quoque et Iespha et Ioaa filii Baria

King James Version
8:16 And Michael, and Ispah, and Joha, the sons of Beriah;

American Standard Version
8:16 and Michael, and Ishpah, and Joha, the sons of Beriah,

Bible in Basic English
8:16 And Michael and Ishpah and Joha, the sons of Beriah;

Darby's English Translation
8:16 and Michael, and Jishpah, and Joha were the sons of Beriah.

Douay Rheims Bible
8:16 And Michael, and Jespha, and Joha, the sons of Baria.

Noah Webster Bible
8:16 And Michael, and Ispah, and Joha, the sons of Beriah;

World English Bible
8:16 and Michael, and Ishpah, and Joha, the sons of Beriah,

Young's Literal Translation
8:16 and Michael, and Ispah, and Joha, sons of Beriah,

Modern Hebrew
וזבדיה ומשלם
וחזקי וחבר׃

Paleo-Hebrew (Before 585 B.C.)
8:17

.

Hebrew Transliterated
8:17 VZBDYH VMShLM VChZQY VChBUr.

Latin Vulgate
8:17 et Zabadia et Mosollam et Ezeci et Heber

King James Version
8:17 And Zebadiah, and Meshullam, and Hezeki, and Heber,

American Standard Version
8:17 and Zebadiah, and Meshullam, and Hizki, and Heber,

Bible in Basic English
8:17 And Zebadiah and Meshullam and Hizki and Heber

Darby's English Translation
8:17 And Zebadiah, and Meshullam, and Hiski, and Heber,

Douay Rheims Bible
8:17 17And Zabadia, and Mosollam, and Hezeci, and Heber,

Noah Webster Bible
8:17 And Zebadiah, and Meshullam, and Hezeki, and Heber,

World English Bible
8:17 and Zebadiah, and Meshullam, and Hizki, and Heber,

Young's Literal Translation
8:17 and Zebadiah, and Meshullam, and Hezeki, and Heber,

Modern Hebrew
וישמרי ויזליאה
ויובב בני אלפעל׃

Paleo-Hebrew (Before 585 B.C.)
8:18

.

Hebrew Transliterated
8:18 VYShMUrY VYZLY'aH VYVBB BNY 'aLPh'yL.

Latin Vulgate
8:18 et Iesamari et Iezlia et Iobab filii Elphaal

King James Version
8:18 Ishmerai also, and Jezliah, and Jobab, the sons of Elpaal;

American Standard Version
8:18 and Ishmerai, and Izliah, and Jobab, the sons of Elpaal,

Bible in Basic English
8:18 And Ishmerai and Izliah and Jobab, the sons of Elpaal;

Darby's English Translation
8:18 and Jishmerai, and Jizliah, and Jobab were the sons of Elpaal.

Douay Rheims Bible
8:18 And Jesamari, and Jezlia, and Jobab, sons of Elphaal,

Noah Webster Bible
8:18 Ishmerai also, and Jezliah, and Jobab, the sons of Elpaal;

World English Bible
8:18 and Ishmerai, and Izliah, and Jobab, the sons of Elpaal,

Young's Literal Translation
8:18 and Ishmerai, and Jezliah, and Jobab, sons of Elpaal;

Modern Hebrew
ויקים וזכרי
וזבדי׃

Paleo-Hebrew (Before 585 B.C.)
8:19

.

Hebrew Transliterated
8:19 VYQYM VZKUrY VZBDY.

Latin Vulgate
8:19 et Iacim et Zechri et Zabdi

King James Version
8:19 And Jakim, and Zichri, and Zabdi,

American Standard Version
8:19 and Jakim, and Zichri, and Zabdi,

Bible in Basic English
8:19 And Jakim and Zichri and Zabdi

Darby's English Translation
8:19 And Jakim, and Zichri, and Zabdi,

Douay Rheims Bible
8:19 And Jacim, and Zechri, and Zabdi,

Noah Webster Bible
8:19 And Jakim, and Zichri, and Zabdi,

World English Bible
8:19 and Jakim, and Zichri, and Zabdi,

Young's Literal Translation
8:19 And Jakim, and Zichri, and Zabdi,

Modern Hebrew
ואליעני וצלתי
ואליאל׃

Paleo-Hebrew (Before 585 B.C.)
8:20

.

Hebrew Transliterated
8:20 V'aLY'yNY VTShLThY V'aLY'aL.

Latin Vulgate
8:20 et Helioenai et Selethai et Helihel

King James Version
8:20 And Elienai, and Zilthai, and Eliel,

American Standard Version
8:20 and Elienai, and Zillethai, and Eliel,

Bible in Basic English
8:20 And Elienai and Zillethai and Eliel

Darby's English Translation
8:20 and Elienai, and Zilthai, and Eliel,

Douay Rheims Bible
8:20 And Elioenai, and Selethai, and Elial,

Noah Webster Bible
8:20 And Elienai, and Zilthai, and Eliel,

World English Bible
8:20 and Elienai, and Zillethai, and Eliel,

Young's Literal Translation
8:20 and Elienai, and Zillethai, and Eliel,

Modern Hebrew
ועדיה ובראיה
ושמרת בני שמעי׃

Paleo-Hebrew (Before 585 B.C.)
8:21

.

Hebrew Transliterated
8:21 V'yDYH VBUr'aYH VShMUrTh BNY ShM'yY.

Latin Vulgate
8:21 et Adaia et Baraia et Samarath filii Semei

King James Version
8:21 And Adaiah, and Beraiah, and Shimrath, the sons of Shimhi;

American Standard Version
8:21 and Adaiah, and Beraiah, and Shimrath, the sons of Shimei,

Bible in Basic English
8:21 And Adaiah and Beraiah and Shimrath, the sons of Shimei;

Darby's English Translation
8:21 and Adaiah, and Beraiah, and Shimrath were the sons of Shimei.

Douay Rheims Bible
8:21 And Adaia, and Baraia, and Samareth, the sons of Semei.

Noah Webster Bible
8:21 And Adaiah, and Beraiah, and Shimrath, the sons of Shimhi;

World English Bible
8:21 and Adaiah, and Beraiah, and Shimrath, the sons of Shimei,

Young's Literal Translation
8:21 and Adaiah, and Beraiah, and Shimrath, sons of Shimei;

Modern Hebrew
וישפן ועבר
ואליאל׃

Paleo-Hebrew (Before 585 B.C.)
8:22

.

Hebrew Transliterated
8:22 VYShPhN V'yBUr V'aLY'aL.

Latin Vulgate
8:22 et Iesphan et Heber et Helihel

King James Version
8:22 And Ishpan, and Heber, and Eliel,

American Standard Version
8:22 and Ishpan, and Eber, and Eliel,

Bible in Basic English
8:22 And Ishpan and Eber and Eliel

Darby's English Translation
8:22 And Jishpah, and Eber, and Eliel,

Douay Rheims Bible
8:22 And Jespham, and Heber, and Eliel,

Noah Webster Bible
8:22 And Ishpan, and Heber, and Eliel,

World English Bible
8:22 and Ishpan, and Eber, and Eliel,

Young's Literal Translation
8:22 And Ishpan, and Heber, and Eliel,

Modern Hebrew
ועבדון וזכרי
וחנן׃

Paleo-Hebrew (Before 585 B.C.)
8:23

.

Hebrew Transliterated
8:23 V'yBDVN VZKUrY VChNN.

Latin Vulgate
8:23 et Abdon et Zechri et Hanan

King James Version
8:23 And Abdon, and Zichri, and Hanan,

American Standard Version
8:23 and Abdon, and Zichri, and Hanan,

Bible in Basic English
8:23 And Abdon and Zichri and Hanan

Darby's English Translation
8:23 and Abdon, and Zichri, and Hanan,

Douay Rheims Bible
8:23 And Abdon, and Zechri, and Hanan,

Noah Webster Bible
8:23 And Abdon, and Zichri, and Hanan,

World English Bible
8:23 and Abdon, and Zichri, and Hanan,

Young's Literal Translation
8:23 and Abdon, and Zichri, and Hanan,

Modern Hebrew
וחנניה ועילם
וענתתיה׃

Paleo-Hebrew (Before 585 B.C.)
8:24

.

Hebrew Transliterated
8:24 VChNNYH V'yYLM V'yNThThYH.

Latin Vulgate
8:24 et Anania et Ailam et Anathothia

King James Version
8:24 And Hananiah, and Elam, and Antothijah,

American Standard Version
8:24 and Hananiah, and Elam, and Anthothijah,

Bible in Basic English
8:24 And Hananiah and Elam and Anathothijah

Darby's English Translation
8:24 and Hananiah, and Elam, and Antothijah,

Douay Rheims Bible
8:24 And Hanania, and Elam, and Anathothia.

Noah Webster Bible
8:24 And Hananiah, and Elam, and Antothijah,

World English Bible
8:24 and Hananiah, and Elam, and Anthothijah,

Young's Literal Translation
8:24 and Hananiah, and Elam, and Antothijah,

Modern Hebrew
ויפדיה ופניאל בני
ששק׃

Paleo-Hebrew (Before 585 B.C.)
8:25

.

Hebrew Transliterated
8:25 VYPhDYH VPhNY'aL BNY ShShQ.

Latin Vulgate
8:25 et Iephdaia et Phanuhel filii Sesac

King James Version
8:25 And Iphedeiah, and Penuel, the sons of Shashak;

American Standard Version
8:25 and Iphdeiah, and Penuel, the sons of Shashak,

Bible in Basic English
8:25 And Iphdeiah and Penuel, the sons of Shashak;

Darby's English Translation
8:25 and Jiphdeiah, and Penuel were the sons of Shashak.

Douay Rheims Bible
8:25 And Jephdaia, and Phanuel the sons of Sesac.

Noah Webster Bible
8:25 And Iphedeiah, and Penuel, the sons of Shashak;

World English Bible
8:25 and Iphdeiah, and Penuel, the sons of Shashak,

Young's Literal Translation
8:25 and Iphedeiah, and Penuel, sons of Shashak;

Modern Hebrew
ושמשרי ושחריה
ועתליה׃

Paleo-Hebrew (Before 585 B.C.)
8:26

.

Hebrew Transliterated
8:26 VShMShUrY VShChUrYH V'yThLYH.

Latin Vulgate
8:26 et Samsari et Sooria et Otholia

King James Version
8:26 And Shamsherai, and Shehariah, and Athaliah,

American Standard Version
8:26 and Shamsherai, and Shehariah, and Athaliah,

Bible in Basic English
8:26 And Shamsherai and Shehariah and Athaliah

Darby's English Translation
8:26 And Shamsherai, and Shehariah, and Athaliah,

Douay Rheims Bible
8:26 And Samsari, and Sohoria and Otholia,

Noah Webster Bible
8:26 And Shamsherai, and Shehariah, and Athaliah,

World English Bible
8:26 and Shamsherai, and Shehariah, and Athaliah,

Young's Literal Translation
8:26 And Shamsherai, and Shehariah, and Athaliah,

Modern Hebrew
ויערשיה ואליה
וזכרי בני ירחם׃

Paleo-Hebrew (Before 585 B.C.)
8:27

.

Hebrew Transliterated
8:27 VY'yUrShYH V'aLYH VZKUrY BNY YUrChM.

Latin Vulgate
8:27 et Iersia et Helia et Zechri filii Ieroam

King James Version
8:27 And Jaresiah, and Eliah, and Zichri, the sons of Jeroham.

American Standard Version
8:27 and Jaareshiah, and Elijah, and Zichri, the sons of Jeroham.

Bible in Basic English
8:27 And Jaareshiah and Elijah and Zichri, the sons of Jeremoth.

Darby's English Translation
8:27 and Jaareshiah, and Elijah, and Zichri were the sons of Jeroham.

Douay Rheims Bible
8:27 And Jersia, and Elia, and Zechri, the sons of Jeroham.

Noah Webster Bible
8:27 And Jaresiah, and Eliah, and Zichri, the sons of Jeroham.

World English Bible
8:27 and Jaareshiah, and Elijah, and Zichri, the sons of Jeroham.

Young's Literal Translation
8:27 and Jaareshiah, and Eliah, and Zichri, sons of Jeroham.

Modern Hebrew
אלה ראשי אבות
לתלדותם ראשים אלה
ישבו בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
8:28

.

Hebrew Transliterated
8:28 'aLH Ur'aShY 'aBVTh LThLDVThM Ur'aShYM 'aLH YShBV BYUrVShLM.

Latin Vulgate
8:28 hii patriarchae et cognationum principes qui habitaverunt in Hierusalem

King James Version
8:28 These were heads of the fathers, by their generations, chief men. These dwelt in Jerusalem.

American Standard Version
8:28 These were heads of fathers` houses throughout their generations, chief men: these dwelt in Jerusalem.

Bible in Basic English
8:28 These were heads of families in their generations; chief men: these were living in Jerusalem.

Darby's English Translation
8:28 These were the chief fathers, according to their generations, principal men; these dwelt in Jerusalem.

Douay Rheims Bible
8:28 These were the chief fathers, and heads of their families who dwelt in Jerusalem.

Noah Webster Bible
8:28 These were heads of the fathers, by their generations, chief men. These dwelt in Jerusalem.

World English Bible
8:28 These were heads of fathers` houses throughout their generations, chief men: these lived in Jerusalem.

Young's Literal Translation
8:28 These are heads of fathers, by their generations, heads; these dwelt in Jerusalem.

Modern Hebrew
ובגבעון ישבו אבי
גבעון ושם אשתו
מעכה׃

Paleo-Hebrew (Before 585 B.C.)
8:29

.

Hebrew Transliterated
8:29 VBGB'yVN YShBV 'aBY GB'yVN VShM 'aShThV M'yKH.

Latin Vulgate
8:29 in Gabaon autem habitaverunt Abigabaon et nomen uxoris eius Maacha

King James Version
8:29 And at Gibeon dwelt the father of Gibeon; whose wife's name was Maachah:

American Standard Version
8:29 And in Gibeon there dwelt the father of Gibeon, Jeiel, whose wife`s name was Maacah;

Bible in Basic English
8:29 And in Gibeon was living the father of Gibeon, Jeiel, whose wife's name was Maacah;

Darby's English Translation
8:29 And at Gibeon dwelt the father of Gibeon; and his wife`s name was Maachah.

Douay Rheims Bible
8:29 And at Gabaon dwelt Abigabaon, and the name of his wife was Maacha:

Noah Webster Bible
8:29 And at Gibeon dwelt the father of Gibeon; whose wife's name was Maachah:

World English Bible
8:29 In Gibeon there lived the father of Gibeon, Jeiel, whose wife`s name was Maacah;

Young's Literal Translation
8:29 And in Gibeon hath the father of Gibeon dwelt, and the name of his wife is Maachah;

Modern Hebrew
ובנו הבכור עבדון
וצור וקיש ובעל
ונדב׃

Paleo-Hebrew (Before 585 B.C.)
8:30

.

Hebrew Transliterated
8:30 VBNV HBKVUr 'yBDVN VTShVUr VQYSh VB'yL VNDB.

Latin Vulgate
8:30 filiusque eius primogenitus Abdon et Sur et Cis et Baal et Nadab

King James Version
8:30 And his firstborn son Abdon, and Zur, and Kish, and Baal, and Nadab,

American Standard Version
8:30 and his first-born son Abdon, and Zur, and Kish, and Baal, and Nadab,

Bible in Basic English
8:30 And his oldest son Abdon, and Zur and Kish and Baal and Ner and Nadab

Darby's English Translation
8:30 And his son, the firstborn, was Abdon; and Zur, and Kish, and Baal, and Nadab,

Douay Rheims Bible
8:30 And his firstborn son Abdon, and Sur, and Cia, and Baal, and Nadab,

Noah Webster Bible
8:30 And his first-born son Abdon, and Zur, and Kish, and Baal, and Nadab,

World English Bible
8:30 and his firstborn son Abdon, and Zur, and Kish, and Baal, and Nadab,

Young's Literal Translation
8:30 and his son, the first-born, is Abdon, and Zur, and Kish, and Baal, and Nadab,

Modern Hebrew
וגדור ואחיו וזכר׃

Paleo-Hebrew (Before 585 B.C.)
8:31

.

Hebrew Transliterated
8:31 VGDVUr V'aChYV VZKUr.

Latin Vulgate
8:31 Gedor quoque et Ahio et Zacher

King James Version
8:31 And Gedor, and Ahio, and Zacher.

American Standard Version
8:31 and Gedor, and Ahio, and Zecher.

Bible in Basic English
8:31 And Gedor and Ahio and Zechariah and Mikloth.

Darby's English Translation
8:31 and Gedor, and Ahio, and Zecher.

Douay Rheims Bible
8:31 And Gedor, and Ahio, and Zacher, and Macelloth:

Noah Webster Bible
8:31 And Gedor, and Ahio, and Zacher.

World English Bible
8:31 and Gedor, and Ahio, and Zecher.

Young's Literal Translation
8:31 and Gedor, and Ahio, and Zacher;

Modern Hebrew
ומקלות הוליד
את־שמאה ואף־המה
נגד אחיהם ישבו
בירושלם עם־
אחיהם׃

Paleo-Hebrew (Before 585 B.C.)
8:32

- [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
8:32 VMQLVTh HVLYD 'aTh-ShM'aH V'aPh-HMH NGD 'aChYHM YShBV BYUrVShLM 'yM- 'aChYHM.

Latin Vulgate
8:32 et Macelloth genuit Samaa habitaveruntque ex adverso fratrum suorum in Hierusalem cum fratribus suis

King James Version
8:32 And Mikloth begat Shimeah. And these also dwelt with their brethren in Jerusalem, over against them.

American Standard Version
8:32 And Mikloth begat Shimeah. And they also dwelt with their brethren in Jerusalem, over against their brethren.

Bible in Basic English
8:32 And Mikloth was the father of Shimeah. And they were living with their brothers in Jerusalem opposite their brothers.

Darby's English Translation
8:32 And Mikloth begot Shimeah. And these also dwelt beside their brethren in Jerusalem, with their brethren.

Douay Rheims Bible
8:32 And Macelloth beget Samaa: and they dwelt over against their brethren in Jerusalem with their brethren.

Noah Webster Bible
8:32 And Mikloth begat Shimeah. And these also dwelt with their brethren in Jerusalem, over against them.

World English Bible
8:32 Mikloth became the father of Shimeah. They also lived with their brothers in Jerusalem, over against their brothers.

Young's Literal Translation
8:32 and Mikloth begat Shimeah. And they also over-against their brethren dwelt in Jerusalem with their brethren.

Modern Hebrew
ונר הוליד את־קיש
וקיש הוליד
את־שאול ושאול
הוליד את־יהונתן
ואת־מלכי־שוע
ואת־אבינדב
ואת־אשבעל׃

Paleo-Hebrew (Before 585 B.C.)
8:33

-
-

- [image] [image] [image] [image] - [image] [image] [image] [image] [image] [image] [image] [image] [image] -
. - [image] [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
8:33 VNUr HVLYD 'aTh-QYSh VQYSh HVLYD 'aTh-Sh'aVL VSh'aVL HVLYD 'aTh-YHVNThN V'aTh-MLKY-ShV'y V'aTh-'aBYNDB V'aTh-'aShB'yL.

Latin Vulgate
8:33 Ner autem genuit Cis et Cis genuit Saul porro Saul genuit Ionathan et Melchisuae et Abinadab et Esbaal

King James Version
8:33 And Ner begat Kish, and Kish begat Saul, and Saul begat Jonathan, and Malchishua, and Abinadab, and Eshbaal.

American Standard Version
8:33 And Ner begat Kish; and Kish begat Saul; and Saul begat Jonathan, and Malchi-shua, and Abinadab, and Eshbaal.

Bible in Basic English
8:33 And Ner was the father of Abner, and Kish was the father of Saul, and Saul was the father of Jonathan and Malchi-shua and Abinadab and Eshbaal.

Darby's English Translation
8:33 And Ner begot Kish; and Kish begot Saul; and Saul begot Jonathan, and Malchishua, and Abinadab, and Esh-baal.

Douay Rheims Bible
8:33 And Ner beget Cia, and Cia beget Saul. And Saul begot Jonathan and Melchisua, and Abinadab, and Esbaal.

Noah Webster Bible
8:33 And Ner begat Kish, and Kish begat Saul, and Saul begat Jonathan, and Malchi-shua, and Abinadab, and Esh-baal.

World English Bible
8:33 Ner became the father of Kish; and Kish became the father of Saul; and Saul became the father of Jonathan, and Malchi-shua, and Abinadab, and Eshbaal.

Young's Literal Translation
8:33 And Ner begat Kish, and Kish begat Saul, and Saul begat Jonathan, and Malchi-Shua, and Abinadab, and Esh-Baal.

Modern Hebrew
ובן־יהונתן מריב
בעל ומריב בעל
הוליד את־מיכה׃

Paleo-Hebrew (Before 585 B.C.)
8:34
-

. -

Hebrew Transliterated
8:34 VBN-YHVNThN MUrYB B'yL VMUrYB B'yL HVLYD 'aTh-MYKH.

Latin Vulgate
8:34 filius autem Ionathan Meribbaal et Meribbaal genuit Micha

King James Version
8:34 And the son of Jonathan was Meribbaal; and Meribbaal begat Micah.

American Standard Version
8:34 And the son of Jonathan was Merib-baal; and Merib-baal begat Micah.

Bible in Basic English
8:34 And the son of Jonathan was Merib-baal; and Merib-baal was the father of Micah.

Darby's English Translation
8:34 And the son of Jonathan was Merib-Baal; and Merib-Baal begot Micah.

Douay Rheims Bible
8:34 And the son of Jonathan was Meribbaal: and Meribbaal begot Micha.

Noah Webster Bible
8:34 And the son of Jonathan was Merib-baal; and Merib-baal begat Micah.

World English Bible
8:34 The son of Jonathan was Merib-baal; and Merib-baal became the father of Micah.

Young's Literal Translation
8:34 And a son of Jonathan is Merib-Baal, and Merib-Baal begat Micah;

Modern Hebrew
ובני מיכה פיתון
ומלך ותארע ואחז׃

Paleo-Hebrew (Before 585 B.C.)
8:35

.

Hebrew Transliterated
8:35 VBNY MYKH PhYThVN VMLK VTh'aUr'y V'aChZ.

Latin Vulgate
8:35 filii Micha Phithon et Melech et Thara et Ahaz

King James Version
8:35 And the sons of Micah were, Pithon, and Melech, and Tarea, and Ahaz.

American Standard Version
8:35 And the sons of Micah: Pithon, and Melech, and Tarea, and Ahaz.

Bible in Basic English
8:35 And the sons of Micah: Pithon and Melech and Tarea and Ahaz.

Darby's English Translation
8:35 And the sons of Micah: Pithon, and Melech, and Tarea, and Ahaz.

Douay Rheims Bible
8:35 And the sons of Micha were Phithon, and Melech, and Tharaa, and Ahaz.

Noah Webster Bible
8:35 And the sons of Micah were, Pithon, and Melech, and Tarea, and Ahaz.

World English Bible
8:35 The sons of Micah: Pithon, and Melech, and Tarea, and Ahaz.

Young's Literal Translation
8:35 and sons of Micah: Pithon, and Melech, and Tarea, and Ahaz:

Modern Hebrew
ואחז הוליד
את־יהועדה ויהועדה
הוליד את־עלמת
ואת־עזמות ואת־
זמרי וזמרי הוליד
את־מוצא׃

Paleo-Hebrew (Before 585 B.C.)
8:36

-
-
- [image] [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
8:36 V'aChZ HVLYD 'aTh-YHV'yDH VYHV'yDH HVLYD 'aTh-'yLMTh V'aTh-'yZMVTh V'aTh- ZMUrY VZMUrY HVLYD 'aTh-MVTSh'a.

Latin Vulgate
8:36 et Ahaz genuit Ioada et Ioada genuit Almoth et Azmoth et Zamari porro Zamari genuit Mosa

King James Version
8:36 And Ahaz begat Jehoadah; and Jehoadah begat Alemeth, and Azmaveth, and Zimri; and Zimri begat Moza,

American Standard Version
8:36 And Ahaz begat Jehoaddah; and Jehoaddah begat Alemeth, and Azmaveth, and Zimri; and Zimri begat Moza.

Bible in Basic English
8:36 And Ahaz was the father of Jehoaddah; and Jehoaddah was the father of Alemeth and Azmaveth and Zimri; and Zimri was the father of Moza;

Darby's English Translation
8:36 And Ahaz begot Jehoaddah; and Jehoaddah begot Alemeth, and Azmaveth, and Zimri; and Zimri begot Moza;

Douay Rheims Bible
8:36 And Ahaz beget Joada: and Joada beget Alamath, and Azmoth, and Zamri: and Zamri beget Mesa,

Noah Webster Bible
8:36 And Ahaz begat Jehoadah; and Jehoadah begat Alemeth, and Azmaveth, and Zimri; and Zimri begat Moza,

World English Bible
8:36 Ahaz became the father of Jehoaddah; and Jehoaddah became the father of Alemeth, and Azmaveth, and Zimri; and Zimri became the father of Moza.

Young's Literal Translation
8:36 and Ahaz begat Jehoadah, and Jehoadah begat Alemeth, and Azmaveth, and Zimri; and Zimri begat Moza,

Modern Hebrew
ומוצא הוליד
את־בנעא רפה בנו
אלעשה בנו אצל
בנו׃

Paleo-Hebrew (Before 585 B.C.)
8:37

-

.

Hebrew Transliterated
8:37 VMVTSh'a HVLYD 'aTh-BN'y'a UrPhH BNV 'aL'yShH BNV 'aTShL BNV.

Latin Vulgate
8:37 et Mosa genuit Baana cuius filius fuit Rapha de quo ortus est Elasa qui genuit Asel

King James Version
8:37 And Moza begat Binea: Rapha was his son, Eleasah his son, Azel his son:

American Standard Version
8:37 And Moza begat Binea; Raphah was his son, Eleasah his son, Azel his son.

Bible in Basic English
8:37 And Moza was the father of Binea: Raphah was his son, Eleasah his son, Azel his son;

Darby's English Translation
8:37 and Moza begot Binea: Rapha was his son, Eleasah his son, Azel his son.

Douay Rheims Bible
8:37 And Mesa beget Banaa, whose son was Rapha, of whom was born Elasa, who beget Asel.

Noah Webster Bible
8:37 And Moza begat Bineah: Rapha was his son, Eleasah his son, Azel his son:

World English Bible
8:37 Moza became the father of Binea; Raphah was his son, Eleasah his son, Azel his son.

Young's Literal Translation
8:37 and Moza begat Binea, Raphah is his son, Eleasah his son, Azel his son.

Modern Hebrew
ולאצל ששה בנים
ואלה שמותם עזריקם
בכרו וישמעאל
ושעריה ועבדיה
וחנן כל־אלה בני
אצל׃

Paleo-Hebrew (Before 585 B.C.)
8:38

-
.

Hebrew Transliterated
8:38 VL'aTShL ShShH BNYM V'aLH ShMVThM 'yZUrYQM BKUrV VYShM'y'aL VSh'yUrYH V'yBDYH VChNN KL-'aLH BNY 'aTShL.

Latin Vulgate
8:38 porro Asel sex filii fuere his nominibus Ezricam Bochru Ismahel Saria Abadia Anan omnes hii filii Asel

King James Version
8:38 And Azel had six sons, whose names are these, Azrikam, Bocheru, and Ishmael, and Sheariah, and Obadiah, and Hanan. All these were the sons of Azel.

American Standard Version
8:38 And Azel had six sons, whose names are these: Azrikam, Bocheru, and Ishmael, and Sheariah, and Obadiah, and Hanan. All these were the sons of Azel.

Bible in Basic English
8:38 And Azel had five sons, whose names are: Azrikam, his oldest, and Ishmael and Sheariah and Obadiah and Hanan. All these were the sons of Azel.

Darby's English Translation
8:38 And Azel had six sons, and these are their names: Azrikam, Bochru, and Ishmael, and Sheariah, and Obadiah, and Hanan; all these were sons of Azel.

Douay Rheims Bible
8:38 And Asel had six sons whose names were Ezricam, Bochru, Ismahel, Saria, Obdia, and Hanan. All these were the sons of Asel.

Noah Webster Bible
8:38 And Azel had six sons, whose names are these, Azrikam, Bocheru, and Ishmael, and Sheariah, and Obadiah, and Hanan. All these were the sons of Azel.

World English Bible
8:38 Azel had six sons, whose names are these: Azrikam, Bocheru, and Ishmael, and Sheariah, and Obadiah, and Hanan. All these were the sons of Azel.

Young's Literal Translation
8:38 And to Azel are six sons, and these are their names: Azrikam, Bocheru, and Ishmael, and Sheariah, and Obadiah, and Hanan. All these are sons of Azel.

Modern Hebrew
ובני עשק אחיו
אולם בכרו יעוש
השני ואליפלט
השלשי׃

Paleo-Hebrew (Before 585 B.C.)
8:39

.

Hebrew Transliterated
8:39 VBNY 'yShQ 'aChYV 'aVLM BKUrV Y'yVSh HShNY V'aLYPhLT HShLShY.

Latin Vulgate
8:39 filii autem Esec fratris eius Ulam primogenitus et Us secundus et Eliphalet tertius

King James Version
8:39 And the sons of Eshek his brother were, Ulam his firstborn, Jehush the second, and Eliphelet the third.

American Standard Version
8:39 And the sons of Eshek his brother: Ulam his first-born, Jeush the second, and Eliphelet the third.

Bible in Basic English
8:39 And the sons of Eshek his brother: Ulam his oldest son, Jeush the second, and Eliphelet the third.

Darby's English Translation
8:39 And the sons of Eshek his brother were Ulam his firstborn, Jeush the second, and Eliphelet the third.

Douay Rheims Bible
8:39 And the sons of Esec, his brother, were Ulam the firstborn, and Jehus the second, and Eliphelet the third.

Noah Webster Bible
8:39 And the sons of Eshek his brother were, Ulam his first-born, Jehush the second, and Eliphelet the third.

World English Bible
8:39 The sons of Eshek his brother: Ulam his firstborn, Jeush the second, and Eliphelet the third.

Young's Literal Translation
8:39 And sons of Eshek his brother: Ulam his first-born, Jehush the second, and Eliphelet the third.

Modern Hebrew
ויהיו בני־אולם
אנשים גברי־חיל
דרכי קשת ומרבים
בנים ובני בנים
מאה וחמשים כל־אלה
מבני בנימן׃

Paleo-Hebrew (Before 585 B.C.)
8:40
-
-

-
.

Hebrew Transliterated
8:40 VYHYV BNY-'aVLM 'aNShYM GBUrY-ChYL DUrKY QShTh VMUrBYM BNYM VBNY BNYM M'aH VChMShYM KL-'aLH MBNY BNYMN.

Latin Vulgate
8:40 fueruntque filii Ulam viri robustissimi et magno robore tendentes arcum et multos habentes filios ac nepotes usque ad centum quinquaginta omnes hii filii Beniamin

King James Version
8:40 And the sons of Ulam were mighty men of valour, archers, and had many sons, and sons' sons, an hundred and fifty. All these are of the sons of Benjamin.

American Standard Version
8:40 And the sons of Ulam were mighty men of valor, archers, and had many sons, and sons` sons, a hundred and fifty. All these were of the sons of Benjamin.

Bible in Basic English
8:40 And the sons of Ulam were men of war, bowmen, and had a great number of sons and sons' sons, a hundred and fifty. All these were the sons of Benjamin.

Darby's English Translation
8:40 And the sons of Ulam were mighty men of valour, archers; and they had many sons, and sons` sons, a hundred and fifty. All these were of the sons of Benjamin.

Douay Rheims Bible
8:40 And the sons of Ulam were most valiant men, and archers of great strength: and they had many sons and grandsons, even to a hundred and fifty. All these were children of Benjamin.

Noah Webster Bible
8:40 And the sons of Ulam were mighty men of valor, archers, and had many sons, and sons' sons a hundred and fifty. All these are of the sons of Benjamin.

World English Bible
8:40 The sons of Ulam were mighty men of valor, archers, and had many sons, and sons` sons, one hundred fifty. All these were of the sons of Benjamin.

Young's Literal Translation
8:40 And the sons of Ulam are men mighty in valour, treading bow, and multiplying sons and son`s sons, a hundred and fifty. All these are of the sons of Benjamin.

1st Chronicles 9


1st Chronicles Chapter 9 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Chronicles 8

The First Book of the Chronicles

Chapter 9

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44
Modern Hebrew
וכל־ישראל התיחשו
והנם כתובים
על־ספר מלכי ישראל
ויהודה הגלו לבבל
במעלם׃

Paleo-Hebrew (Before 585 B.C.)
9:1
-

-

.

Hebrew Transliterated
9:1 VKL-YShUr'aL HThYChShV VHNM KThVBYM 'yL-SPhUr MLKY YShUr'aL VYHVDH HGLV LBBL BM'yLM.

Latin Vulgate
9:1 universus ergo Israhel dinumeratus est et summa eorum scripta est in libro regum Israhel et Iuda translatique sunt in Babylonem propter delictum suum

King James Version
9:1 So all Israel were reckoned by genealogies; and, behold, they were written in the book of the kings of Israel and Judah, who were carried away to Babylon for their transgression.

American Standard Version
9:1 So all Israel were reckoned by genealogies; and, behold, they are written in the book of the kings of Israel: and Judah was carried away captive to Babylon for their transgression.

Bible in Basic English
9:1 So all Israel was listed by their families; and, truly, they are recorded in the book of the kings of Israel. And Judah was taken away as prisoners to Babylon because of their sin.

Darby's English Translation
9:1 And all Israel were registered by genealogy; and behold, they are written in the book of the kings of Israel. And Judah was carried away to Babylon because of their transgression.

Douay Rheims Bible
9:1 And all Israel was numbered: and the sum of them was written in the book of the kings of Israel, and Juda: and they were carried away to Babylon for their transgression.

Noah Webster Bible
9:1 So all Israel were reckoned by genealogies; and behold, they were written in the book of the kings of Israel and Judah, who were carried away to Babylon for their transgression.

World English Bible
9:1 So all Israel were reckoned by genealogies; and, behold, they are written in the book of the kings of Israel: and Judah was carried away captive to Babylon for their disobedience.

Young's Literal Translation
9:1 And all Israel have reckoned themselves by genealogy, and lo, they are written on the book of the kings of Israel and Judah -- they were removed to Babylon for their trespass.

Modern Hebrew
והיושבים הראשנים
אשר באחזתם בעריהם
ישראל הכהנים
הלוים והנתינים׃

Paleo-Hebrew (Before 585 B.C.)
9:2

.

Hebrew Transliterated
9:2 VHYVShBYM HUr'aShNYM 'aShUr B'aChZThM B'yUrYHM YShUr'aL HKHNYM HLVYM VHNThYNYM.

Latin Vulgate
9:2 qui autem habitaverunt primi in possessionibus et in urbibus suis Israhel et sacerdotes Levitae et Nathinnei

King James Version
9:2 Now the first inhabitants that dwelt in their possessions in their cities were, the Israelites, the priests, Levites, and the Nethinims.

American Standard Version
9:2 Now the first inhabitants that dwelt in their possessions in their cities were Israel, the priests, the Levites, and the Nethinim.

Bible in Basic English
9:2 Now the first to take up their heritage in their towns were: Israel, the priests, the Levites, and the Nethinim.

Darby's English Translation
9:2 And the inhabitants that were first in their possessions in their cities were the Israelites, the priests, the Levites, and the Nethinim.

Douay Rheims Bible
9:2 Now the first that dwelt in their possessions, and in their cities, were the Israelites, and the priests, and the Levites, and the Nathineans.

Noah Webster Bible
9:2 Now the first inhabitants that dwelt in their possessions in their cities were, the Israelites, the priests, Levites, and the Nethinims.

World English Bible
9:2 Now the first inhabitants who lived in their possessions in their cities were Israel, the priests, the Levites, and the Nethinim.

Young's Literal Translation
9:2 And the first inhabitants, who are in their possession, in their cities, of Israel, are the priests, the Levites, and the Nethinim.

Modern Hebrew
ובירושלם ישבו
מן־בני יהודה
ומן־בני בנימן
ומן־בני אפרים
ומנשה׃

Paleo-Hebrew (Before 585 B.C.)
9:3

-
-
-
.

Hebrew Transliterated
9:3 VBYUrVShLM YShBV MN-BNY YHVDH VMN-BNY BNYMN VMN-BNY 'aPhUrYM VMNShH.

Latin Vulgate
9:3 commorati sunt in Hierusalem de filiis Iuda et de filiis Beniamin de filiis quoque Ephraim et Manasse

King James Version
9:3 And in Jerusalem dwelt of the children of Judah, and of the children of Benjamin, and of the children of Ephraim, and Manasseh;

American Standard Version
9:3 And in Jerusalem dwelt of the children of Judah, and of the children of Benjamin, and of the children of Ephraim and Manasseh:

Bible in Basic English
9:3 And in Jerusalem there were living some of the sons of Judah, and of Benjamin, and of Ephraim and Manasseh;

Darby's English Translation
9:3 And in Jerusalem dwelt of the children of Judah, and of the children of Benjamin, and of the children of Ephraim, and Manasseh:

Douay Rheims Bible
9:3 And in Jerusalem dwelt of the children of Juda, and of the children of Benjamin, and of the children of Ephraim, and of Manasses.

Noah Webster Bible
9:3 And in Jerusalem dwelt of the children of Judah, and of the children of Benjamin, and of the children of Ephraim, and Manasseh;

World English Bible
9:3 In Jerusalem lived of the children of Judah, and of the children of Benjamin, and of the children of Ephraim and Manasseh:

Young's Literal Translation
9:3 And in Jerusalem dwelt of the sons of Judah, and of the sons of Benjamin, and of the sons of Ephraim and Manasseh:

Modern Hebrew
עותי בן־עמיהוד
בן־עמרי בן־אמרי
בן־בנימן־בני פרץ
בן־יהודה׃

Paleo-Hebrew (Before 585 B.C.)
9:4
-
- [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
9:4 'yVThY BN-'yMYHVD BN-'yMUrY BN-'aMUrY BN-BNYMN-BNY PhUrTSh BN-YHVDH.

Latin Vulgate
9:4 Othei filius Amiud filius Emri filii Omrai filii Bonni de filiis Phares filii Iuda

King James Version
9:4 Uthai the son of Ammihud, the son of Omri, the son of Imri, the son of Bani, of the children of Pharez the son of Judah.

American Standard Version
9:4 Uthai the son of Ammihud, the son of Omri, the son of Imri, the son of Bani, of the children of Perez the son of Judah.

Bible in Basic English
9:4 Uthai, the son of Ammihud, the son of Omri, the son of Imri, the son of Bani, of the sons of Perez, the son of Judah.

Darby's English Translation
9:4 Uthai the son of Ammihud, the son of Omri, the son of Imri, the son of Bani, of the children of Pherez the son of Judah.

Douay Rheims Bible
9:4 Othei the son of Ammiud, the son of Amri, the son of Omrai, the son of Bonni, of the sons of Phares the son of Juda.

Noah Webster Bible
9:4 Uthai the son of Ammihud, the son of Omri, the son of Imri, the son of Bani, of the children of Pharez the son of Judah.

World English Bible
9:4 Uthai the son of Ammihud, the son of Omri, the son of Imri, the son of Bani, of the children of Perez the son of Judah.

Young's Literal Translation
9:4 Uthai son of Ammihud, son of Omri, son of Imri, son of Bani, of the sons of Pharez, son of Judah.

Modern Hebrew
ומן־השילוני עשיה
הבכור ובניו׃

Paleo-Hebrew (Before 585 B.C.)
9:5
-
.

Hebrew Transliterated
9:5 VMN-HShYLVNY 'yShYH HBKVUr VBNYV.

Latin Vulgate
9:5 et de Siloni Asaia primogenitus et filii eius

King James Version
9:5 And of the Shilonites; Asaiah the firstborn, and his sons.

American Standard Version
9:5 And of the Shilonites: Asaiah the first-born, and his sons.

Bible in Basic English
9:5 And of the Shilonites: Asaiah the oldest, and his sons.

Darby's English Translation
9:5 And of the Shilonites: Asaiah the firstborn, and his sons.

Douay Rheims Bible
9:5 And of Siloni: Asaia the firstborn, and his sons.

Noah Webster Bible
9:5 And of the Shilonites; Asaiah the first-born, and his sons.

World English Bible
9:5 Of the Shilonites: Asaiah the firstborn, and his sons.

Young's Literal Translation
9:5 And of the Shilonite: Asaiah the first-born, and his sons.

Modern Hebrew
ומן־בני־זרח יעואל
ואחיהם שש־מאות
ותשעים׃

Paleo-Hebrew (Before 585 B.C.)
9:6
- [image] [image] [image] -
-
.

Hebrew Transliterated
9:6 VMN-BNY-ZUrCh Y'yV'aL V'aChYHM ShSh-M'aVTh VThSh'yYM.

Latin Vulgate
9:6 de filiis autem Zara Ieuhel et fratres eorum sescenti nonaginta

King James Version
9:6 And of the sons of Zerah; Jeuel, and their brethren, six hundred and ninety.

American Standard Version
9:6 And of the sons of Zerah: Jeuel, and their brethren, six hundred and ninety.

Bible in Basic English
9:6 And of the sons of Zerah: Jeuel, and their brothers, six hundred and ninety.

Darby's English Translation
9:6 And of the sons of Zerah: Jeuel; and their brethren, six hundred and ninety.

Douay Rheims Bible
9:6 And of the sons of Zara: Jehuel, and their brethren, six hundred and ninety.

Noah Webster Bible
9:6 And of the sons of Zerah; Jeuel, and their brethren, six hundred and ninety.

World English Bible
9:6 Of the sons of Zerah: Jeuel, and their brothers, six hundred ninety.

Young's Literal Translation
9:6 And of the sons of Zerah: Jeuel, and their brethren, six hundred and ninety.

Modern Hebrew
ומן־בני בנימן
סלוא בן־משלם
בן־הודויה
בן־הסנאה׃

Paleo-Hebrew (Before 585 B.C.)
9:7
-
-
. - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
9:7 VMN-BNY BNYMN SLV'a BN-MShLM BN-HVDVYH BN-HSN'aH.

Latin Vulgate
9:7 porro de filiis Beniamin Salo filius Mosollam filii Oduia filii Asana

King James Version
9:7 And of the sons of Benjamin; Sallu the son of Meshullam, the son of Hodaviah, the son of Hasenuah,

American Standard Version
9:7 And of the sons of Benjamin: Sallu the son of Meshullam, the son of Hodaviah, the son of Hassenuah,

Bible in Basic English
9:7 And of the sons of Benjamin: Sallu, the son of Meshullam, Judah, the son of Hassenuah,

Darby's English Translation
9:7 And of the sons of Benjamin: Sallu the son of Meshullam, the son of Hodaviah, the son of Hassenuah,

Douay Rheims Bible
9:7 And of the sons of Benjamin: Sale the son of Mosollam, the son of Oduia, the son of Asana:

Noah Webster Bible
9:7 And of the sons of Benjamin; Sallu the son of Meshullam, the son of Hodaviah, the son of Hasenuah,

World English Bible
9:7 Of the sons of Benjamin: Sallu the son of Meshullam, the son of Hodaviah, the son of Hassenuah,

Young's Literal Translation
9:7 And of the sons of Benjamin: Sallu son of Meshullam, son of Hodaviah, son of Hassenuah,

Modern Hebrew
ויבניה בן־ירחם
ואלה בן־עזי
בן־מכרי ומשלם
בן־שפטיה בן־רעואל
בן־ יבניה׃

Paleo-Hebrew (Before 585 B.C.)
9:8
-
-
-
- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
9:8 VYBNYH BN-YUrChM V'aLH BN-'yZY BN-MKUrY VMShLM BN-ShPhTYH BN-Ur'yV'aL BN- YBNYH.

Latin Vulgate
9:8 et Iobania filius Hieroam et Hela filius Ozi filii Mochori et Mosollam filius Saphatiae filii Rahuhel filii Iebaniae

King James Version
9:8 And Ibneiah the son of Jeroham, and Elah the son of Uzzi, the son of Michri, and Meshullam the son of Shephathiah, the son of Reuel, the son of Ibnijah;

American Standard Version
9:8 and Ibneiah the son of Jeroham, and Elah the son of Uzzi, the son of Michri, and Meshullam the son of Shephatiah, the son of Reuel, the son of Ibnijah;

Bible in Basic English
9:8 And Ibneiah, the son of Jeroham, and Elah, the son of Uzzi, the son of Michri, and Meshullam, the son of Shephatiah, the son of Reuel, the son of Ibnijah;

Darby's English Translation
9:8 and Jibneiah the son of Jeroham, and Elah the son of Uzzi, the son of Michri, and Meshullam the son of Shephatiah, the son of Reuel, the son of Jibnijah;

Douay Rheims Bible
9:8 And Jobania the son of Jeroham: and Ela the son of Ozi, the son of Mochori: and Mosallam the son of Saphatias, the son of Rahuel, the son of Jebania:

Noah Webster Bible
9:8 And Ibneiah the son of Jeroham, and Elah the son of Uzzi, the son of Michri, and Meshullam the son of Shephatiah, the son of Reuel, the son of Ibnijah;

World English Bible
9:8 and Ibneiah the son of Jeroham, and Elah the son of Uzzi, the son of Michri, and Meshullam the son of Shephatiah, the son of Reuel, the son of Ibnijah;

Young's Literal Translation
9:8 and Ibneiah son of Jeroham, and Elah son of Uzzi, son of Michri, and Meshullam son of Shephatiah, son of Reuel, son of Ibnijah.

Modern Hebrew
ואחיהם לתלדותם
תשע מאות וחמשים
וששה כל־אלה אנשים
ראשי אבות לבית
אבתיהם׃

Paleo-Hebrew (Before 585 B.C.)
9:9

-

.

Hebrew Transliterated
9:9 V'aChYHM LThLDVThM ThSh'y M'aVTh VChMShYM VShShH KL-'aLH 'aNShYM Ur'aShY 'aBVTh LBYTh 'aBThYHM.

Latin Vulgate
9:9 et fratres eorum per familias suas nongenti quinquaginta sex omnes hii principes cognationum per domos patrum suorum

King James Version
9:9 And their brethren, according to their generations, nine hundred and fifty and six. All these men were chief of the fathers in the house of their fathers.

American Standard Version
9:9 and their brethren, according to their generations, nine hundred and fifty and six. All these men were heads of fathers` houses by their fathers` houses.

Bible in Basic English
9:9 And their brothers, in the list of their generations, nine hundred and fifty-six. All these men were heads of families, listed by the names of their fathers.

Darby's English Translation
9:9 and their brethren, according to their generations, nine hundred and fifty-six. All these men were chief fathers in their fathers` houses.

Douay Rheims Bible
9:9 And their brethren by their families, nine hundred and fifty-six. All these were heads of their families, by the houses of their fathers.

Noah Webster Bible
9:9 And their brethren, according to their generations, nine hundred and fifty and six. All these men were chief of the fathers in the house of their fathers.

World English Bible
9:9 and their brothers, according to their generations, nine hundred fifty-six. All these men were heads of fathers` houses by their fathers` houses.

Young's Literal Translation
9:9 And their brethren, according to their generations, are nine hundred and fifty and six. All these are men, heads of fathers, according to the house of their fathers.

Modern Hebrew
ומן־הכהנים ידעיה
ויהויריב ויכין׃

Paleo-Hebrew (Before 585 B.C.)
9:10
-
.

Hebrew Transliterated
9:10 VMN-HKHNYM YD'yYH VYHVYUrYB VYKYN.

Latin Vulgate
9:10 de sacerdotibus autem Iedaia Ioiarib et Iachin

King James Version
9:10 And of the priests; Jedaiah, and Jehoiarib, and Jachin,

American Standard Version
9:10 And of the priests: Jedaiah, and Jehoiarib, Jachin,

Bible in Basic English
9:10 And of the priests: Jedaiah and Jehoiarib and Jachin

Darby's English Translation
9:10 And of the priests: Jedaiah, and Jehoiarib, and Jachin,

Douay Rheims Bible
9:10 And of the priests: Jedaia, Joiarib, and Jachin:

Noah Webster Bible
9:10 And of the priests; Jedaiah, and Jehoiarib, and Jachin,

World English Bible
9:10 Of the priests: Jedaiah, and Jehoiarib, Jachin,

Young's Literal Translation
9:10 And of the priests: Jedaiah, and Jehoiarib, and Jachin,

Modern Hebrew
ועזריה בן־חלקיה
בן־משלם בן־צדוק
בן־מריות
בן־אחיטוב נגיד
בית האלהים׃

Paleo-Hebrew (Before 585 B.C.)
9:11
-
- [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
9:11 V'yZUrYH BN-ChLQYH BN-MShLM BN-TShDVQ BN-MUrYVTh BN-'aChYTVB NGYD BYTh H'aLHYM.

Latin Vulgate
9:11 Azarias quoque filius Helciae filii Mosollam filii Sadoc filii Maraioth filii Ahitob pontifex domus Dei

King James Version
9:11 And Azariah the son of Hilkiah, the son of Meshullam, the son of Zadok, the son of Meraioth, the son of Ahitub, the ruler of the house of God;

American Standard Version
9:11 and Azariah the son of Hilkiah, the son of Meshullam, the son of Zadok, the son of Meraioth, the son of Ahitub, the ruler of the house of God;

Bible in Basic English
9:11 And Azariah, the son of Hilkiah, the son of Meshullam, the son of Zadok, the son of Meraioth, the son of Ahitub, the ruler of the house of God;

Darby's English Translation
9:11 and Azariah the son of Hilkijah, the son of Meshullam, the son of Zadok, the son of Meraioth, the son of Ahitub, the ruler of the house of God;

Douay Rheims Bible
9:11 And Azarias the son of Helcias, the son of Mosollam, the son of Sadoc, the son of Maraioth, the son of Achitob, high priest of the house of God.

Noah Webster Bible
9:11 And Azariah the son of Hilkiah, the son of Meshullam, the son of Zadok, the son of Meraioth, the son of Ahitub, the ruler of the house of God;

World English Bible
9:11 and Azariah the son of Hilkiah, the son of Meshullam, the son of Zadok, the son of Meraioth, the son of Ahitub, the ruler of the house of God;

Young's Literal Translation
9:11 and Azariah son of Hilkiah, son of Meshullam, son of Zadok, son of Meraioth, son of Ahitub, leader in the house of God;

Modern Hebrew
ועדיה בן־ירחם
בן־פשחור בן־מלכיה
ומעשי בן־עדיאל
בן־יחזרה בן־ משלם
בן־משלמית בן־אמר׃

Paleo-Hebrew (Before 585 B.C.)
9:12
-
- [image] [image] [image] [image] [image] [image] [image] -
-
- [image] [image] [image] [image] [image] [image] [image] -
-
. -

Hebrew Transliterated
9:12 V'yDYH BN-YUrChM BN-PhShChVUr BN-MLKYH VM'yShY BN-'yDY'aL BN-YChZUrH BN- MShLM BN-MShLMYTh BN-'aMUr.

Latin Vulgate
9:12 porro Adaias filius Hieroam filii Phasor filii Melchia et Masaia filius Adihel filii Iezra filii Mosollam filii Mosollamoth filii Emmer

King James Version
9:12 And Adaiah the son of Jeroham, the son of Pashur, the son of Malchijah, and Maasiai the son of Adiel, the son of Jahzerah, the son of Meshullam, the son of Meshillemith, the son of Immer;

American Standard Version
9:12 and Adaiah the son of Jeroham, the son of Pashhur, the son of Malchijah, and Maasai the son of Adiel, the son of Jahzerah, the son of Meshullam, the son of Meshillemith, the son of Immer;

Bible in Basic English
9:12 And Adaiah, the son of Jeroham, the son of Pashhur, the son of Malchijah, and Maasai, the son of Adiel, the son of Jahzerah, the son of Meshullam, the son of Meshillemith, the son of Immer;

Darby's English Translation
9:12 and Adaiah the son of Jeroham, the son of Pashhur, the son of Malchijah, and Masai the son of Adiel, the son of Jahzerah, the son of Meshullam, the son of Meshillemith, the son of Immer;

Douay Rheims Bible
9:12 And Adaias the son of Jeroham, the son of Phassur, the son of Melchias, and Maasai the son of Adiel, the son of Jezra, the son of Mosollam, the son of Mosollamith, the son of Emmer.

Noah Webster Bible
9:12 And Adaiah the son of Jeroham, the son of Pashur, the son of Malchijah, and Maasiai the son of Adiel, the son of Jahzerah, the son of Meshullam, the son of Meshillemith, the son of Immer;

World English Bible
9:12 and Adaiah the son of Jeroham, the son of Pashhur, the son of Malchijah, and Maasai the son of Adiel, the son of Jahzerah, the son of Meshullam, the son of Meshillemith, the son of Immer;

Young's Literal Translation
9:12 and Adaiah son of Jeroham, son of Pashhur, son of Malchijah, and Maasai son of Adiel, son of Jahzerah, son of Meshullam, son of Meshillemith, son of Immer.

Modern Hebrew
ואחיהם ראשים לבית
אבותם אלף ושבע
מאות וששים גבורי
חיל מלאכת עבודת
בית־האלהים׃

Paleo-Hebrew (Before 585 B.C.)
9:13

. -

Hebrew Transliterated
9:13 V'aChYHM Ur'aShYM LBYTh 'aBVThM 'aLPh VShB'y M'aVTh VShShYM GBVUrY ChYL ML'aKTh 'yBVDTh BYTh-H'aLHYM.

Latin Vulgate
9:13 fratres quoque eorum principes per familias suas mille septingenti sexaginta fortissimi robore ad faciendum opus ministerii in domo Dei

King James Version
9:13 And their brethren, heads of the house of their fathers, a thousand and seven hundred and threescore; very able men for the work of the service of the house of God.

American Standard Version
9:13 and their brethren, heads of their fathers` houses, a thousand and seven hundred and threescore; very able men for the work of the service of the house of God.

Bible in Basic English
9:13 And their brothers, heads of their families, a thousand and seven hundred and sixty: able men, doing the work of the house of God.

Darby's English Translation
9:13 and their brethren, heads of their fathers` houses, a thousand and seven hundred and sixty; able men for the work of the service of the house of God.

Douay Rheims Bible
9:13 And their brethren heads in their families re thousand seven hundred and threescore, very strong and able men for the work of the ministry in the house of God.

Noah Webster Bible
9:13 And their brethren, heads of the house of their fathers, a thousand and seven hundred and sixty; very able men for the work of the service of the house of God.

World English Bible
9:13 and their brothers, heads of their fathers` houses, one thousand seven hundred sixty; very able men for the work of the service of the house of God.

Young's Literal Translation
9:13 And their brethren, heads to the house of their fathers, a thousand and seven hundred and sixty, mighty in valour, are for the work of the service of the house of God.

Modern Hebrew
ומן־הלוים שמעיה
בן־חשוב בן־עזריקם
בן־חשביה מן־בני
מררי׃

Paleo-Hebrew (Before 585 B.C.)
9:14
-
- [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
9:14 VMN-HLVYM ShM'yYH BN-ChShVB BN-'yZUrYQM BN-ChShBYH MN-BNY MUrUrY.

Latin Vulgate
9:14 de Levitis autem Semeia filius Assub filii Ezricam filii Asebiu de filiis Merari

King James Version
9:14 And of the Levites; Shemaiah the son of Hasshub, the son of Azrikam, the son of Hashabiah, of the sons of Merari;

American Standard Version
9:14 And of the Levites: Shemaiah the son of Hasshub, the son of Azrikam, the son of Hashabiah, of the sons of Merari;

Bible in Basic English
9:14 And of the Levites: Shemaiah, the son of Hasshub, the son of Azrikam, the son of Hashabiah, of the sons of Merari;

Darby's English Translation
9:14 And of the Levites: Shemaiah the son of Hasshub, the son of Azrikam, the son of Hashabiah, of the sons of Merari;

Douay Rheims Bible
9:14 And of the Levites: Semeia the son of Hassub the son of Ezricam, the son of Hasebia of the sons of Merari.

Noah Webster Bible
9:14 And of the Levites; Shemaiah the son of Hasshub, the son of Azrikam, the son of Hashabiah, of the sons of Merari;

World English Bible
9:14 Of the Levites: Shemaiah the son of Hasshub, the son of Azrikam, the son of Hashabiah, of the sons of Merari;

Young's Literal Translation
9:14 And of the Levites: Shemaiah son of Hashshub, son of Azrikam, son of Hashabiah, of the sons of Merari;

Modern Hebrew
ובקבקר חרש וגלל
ומתניה בן־מיכא
בן־זכרי בן־אסף׃

Paleo-Hebrew (Before 585 B.C.)
9:15

- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
9:15 VBQBQUr ChUrSh VGLL VMThNYH BN-MYK'a BN-ZKUrY BN-'aSPh.

Latin Vulgate
9:15 Bacbacar quoque carpentarius et Galal et Mathania filius Micha filii Zechri filii Asaph

King James Version
9:15 And Bakbakkar, Heresh, and Galal, and Mattaniah the son of Micah, the son of Zichri, the son of Asaph;

American Standard Version
9:15 and Bakbakkar, Heresh, and Galal, and Mattaniah the son of Mica, the son of Zichri, the son of Asaph,

Bible in Basic English
9:15 And Bakbakkar, Heresh, and Galal, and Mattaniah, the son of Mica, the son of Zichri, the son of Asaph;

Darby's English Translation
9:15 and Bakbakkar, Heresh, and Galal; and Mattaniah the son of Micah, the son of Zichri, the son of Asaph;

Douay Rheims Bible
9:15 And Bacbacar the carpenter, and Galal, and Mathania the son of Micha, the son of Zechri the son of Asaph:

Noah Webster Bible
9:15 And Bakbakkar, Heresh, and Galal, and Mattaniah the son of Micah, the son of Zichri, the son of Asaph;

World English Bible
9:15 and Bakbakkar, Heresh, and Galal, and Mattaniah the son of Mica, the son of Zichri, the son of Asaph,

Young's Literal Translation
9:15 and Bakbakkar, Heresh, and Galal, and Mattaniah son of Micah, son of Zichri, son of Asaph;

Modern Hebrew
ועבדיה בן־שמעיה
בן־גלל בן־ידותון
וברכיה בן־אסא
בן־אלקנה היושב
בחצרי נטופתי׃

Paleo-Hebrew (Before 585 B.C.)
9:16
-
- [image] [image] [image] [image] [image] -
-
-
.

Hebrew Transliterated
9:16 V'yBDYH BN-ShM'yYH BN-GLL BN-YDVThVN VBUrKYH BN-'aS'a BN-'aLQNH HYVShB BChTShUrY NTVPhThY.

Latin Vulgate
9:16 et Obdia filius Semeiae filii Galal filii Idithun et Barachia filius Asa filii Helcana qui habitavit in atriis Netophathi

King James Version
9:16 And Obadiah the son of Shemaiah, the son of Galal, the son of Jeduthun, and Berechiah the son of Asa, the son of Elkanah, that dwelt in the villages of the Netophathites.

American Standard Version
9:16 and Obadiah the son of Shemaiah, the son of Galal, the son of Jeduthun, and Berechiah the son of Asa, the son of Elkanah, that dwelt in the villages of the Netophathites.

Bible in Basic English
9:16 And Obadiah, the son of Shemaiah, the son of Galal, the son of Jeduthun, and Berechiah, the son of Asa, the son of Elkanah, who were living in the small towns of the Netophathites.

Darby's English Translation
9:16 and Obadiah the son of Shemaiah, the son of Galal, the son of Jeduthun; and Berechiah the son of Asa, the son of Elkanah, who dwelt in the villages of the Netophathites.

Douay Rheims Bible
9:16 And Obdia the son of Semeia, the son of Galal, the son of Idithum: and Barachia the son of Asa, the son of Elcana, who dwelt in the suburbs of Netophati.

Noah Webster Bible
9:16 And Obadiah the son of Shemaiah, the son of Galal, the son of Jeduthun, and Berechiah the son of Asa, the son of Elkanah, that dwelt in the villages of the Netophathites.

World English Bible
9:16 and Obadiah the son of Shemaiah, the son of Galal, the son of Jeduthun, and Berechiah the son of Asa, the son of Elkanah, who lived in the villages of the Netophathites.

Young's Literal Translation
9:16 and Obadiah son of Shemariah, son of Galal, son of Jeduthun, and Berechiah, son of Asa, son of Elkanah, who is dwelling in the villages of the Netophathite.

Modern Hebrew
והשערים שלום
ועקוב וטלמן
ואחימן ואחיהם
שלום הראש׃

Paleo-Hebrew (Before 585 B.C.)
9:17

.

Hebrew Transliterated
9:17 VHSh'yUrYM ShLVM V'yQVB VTLMN V'aChYMN V'aChYHM ShLVM HUr'aSh.

Latin Vulgate
9:17 ianitores autem Sellum et Acub et Telmon et Ahiman et frater eorum Sellum princeps

King James Version
9:17 And the porters were, Shallum, and Akkub, and Talmon, and Ahiman, and their brethren: Shallum was the chief;

American Standard Version
9:17 And the porters: Shallum, and Akkub, and Talmon, and Ahiman, and their brethren (Shallum was the chief),

Bible in Basic English
9:17 And the door-keepers: Shallum and Akkub and Talmon and Ahiman and their brothers: Shallum was the chief.

Darby's English Translation
9:17 And the doorkeepers: Shallum, and Akkub, and Talmon, and Ahiman, and their brethren; Shallum was the chief.

Douay Rheims Bible
9:17 And the porters were Sellum, and Accub, and Telmon, and Ahiman: and their brother Sellum was the prince,

Noah Webster Bible
9:17 And the porters were Shallum, and Akkub, and Talmon, and Ahiman, and their brethren: Shallum was the chief;

World English Bible
9:17 The porters: Shallum, and Akkub, and Talmon, and Ahiman, and their brothers (Shallum was the chief),

Young's Literal Translation
9:17 And the gatekeepers are Shallum, and Akkub, and Talmon, and Ahiman, and their brethren -- Shallum is the head;

Modern Hebrew
ועד־הנה בשער המלך
מזרחה המה השערים
למחנות בני לוי׃

Paleo-Hebrew (Before 585 B.C.)
9:18
-

.

Hebrew Transliterated
9:18 V'yD-HNH BSh'yUr HMLK MZUrChH HMH HSh'yUrYM LMChNVTh BNY LVY.

Latin Vulgate
9:18 usque ad illud tempus in porta Regis ad orientem observabant per vices suas de filiis Levi

King James Version
9:18 Who hitherto waited in the king's gate eastward: they were porters in the companies of the children of Levi.

American Standard Version
9:18 who hitherto waited in the king`s gate eastward: they were the porters for the camp of the children of Levi.

Bible in Basic English
9:18 Up till then they had been at the king's door to the east. They were door-keepers for the tents of the sons of Levi.

Darby's English Translation
9:18 And they have been hitherto in the king`s gate eastward: they were the doorkeepers in the camps of the children of Levi.

Douay Rheims Bible
9:18 Until that time, in the king's gate eastward, the sons of Levi waited by their turns.

Noah Webster Bible
9:18 Who hitherto waited in the king's gate eastward: they were porters in the companies of the children of Levi.

World English Bible
9:18 who hitherto waited in the king`s gate eastward: they were the porters for the camp of the children of Levi.

Young's Literal Translation
9:18 and hitherto they are at the gate of the king eastward; they are the gatekeepers for the companies of the sons of Levi.

Modern Hebrew
ושלום בן־קורא
בן־אביסף בן־קרח
ואחיו לבית־אביו
הקרחים על מלאכת
העבודה שמרי הספים
לאהל ואבתיהם
על־מחנה יהוה שמרי
המבוא׃

Paleo-Hebrew (Before 585 B.C.)
9:19
-
- [image] [image] [image] [image] [image] [image] [image] -
-

-
.

Hebrew Transliterated
9:19 VShLVM BN-QVUr'a BN-'aBYSPh BN-QUrCh V'aChYV LBYTh-'aBYV HQUrChYM 'yL ML'aKTh H'yBVDH ShMUrY HSPhYM L'aHL V'aBThYHM 'yL-MChNH YHVH ShMUrY HMBV'a.

Latin Vulgate
9:19 Sellum vero filius Core filii Abiasaph filii Core cum fratribus suis et domo patris sui hii sunt Coritae super opera ministerii custodes vestibulorum tabernaculi et familiae eorum per vices castrorum Domini custodientes introitum

King James Version
9:19 And Shallum the son of Kore, the son of Ebiasaph, the son of Korah, and his brethren, of the house of his father, the Korahites, were over the work of the service, keepers of the gates of the tabernacle: and their fathers, being over the host of the LORD, were keepers of the entry.

American Standard Version
9:19 And Shallum the son of Kore, the son of Ebiasaph, the son of Korah, and his brethren, of his father`s house, the Korahites, were over the work of the service, keepers of the thresholds of the tent: and their fathers had been over the camp of Jehovah, keepers of the entry.

Bible in Basic English
9:19 And Shallum, the son of Kore, the son of Ebiasaph, the son of Korah, and his brothers, of his family, the Korahites, were responsible for everything which had to be done in connection with the order of worship, keepers of the doors of the Tent; their fathers had had the care of the tents of the Lord, being keepers of the doorway.

Darby's English Translation
9:19 And Shallum the son of Kore, the son of Ebiasaph, the son of Korah, and his brethren, of the house of his father, the Korahites, were over the work of the service, keepers of the thresholds of the tent, and their fathers, set over the camp of Jehovah, were keepers of the entrance.

Douay Rheims Bible
9:19 But Sellum the son of Core, the son of Abiasaph, the son of Core, with his brethren and his father's house, the Corites were over the works of the service, keepers of the gates of the tabernacle: and their families in turns were keepers of the entrance of the camp of the Lord.

Noah Webster Bible
9:19 And Shallum the son of Kore, the son of Ebiasaph, the son of Korah, and his brethren of the house of his father, the Korahites, were over the work of the service, keepers of the gates of the tabernacle: and their fathers, being over the host of the LORD, were keepers of the entry.

World English Bible
9:19 Shallum the son of Kore, the son of Ebiasaph, the son of Korah, and his brothers, of his father`s house, the Korahites, were over the work of the service, keepers of the thresholds of the tent: and their fathers had been over the camp of Yahweh, keepers of the entry.

Young's Literal Translation
9:19 And Shallum son of Kore, son of Ebiasaph, son of Korah, and his brethren, of the house of his father, the Korahites, are over the work of the service, keepers of the thresholds of the tent, and their fathers are over the camp of Jehovah, keepers of the entrance;

Modern Hebrew
ופינחס בן־אלעזר
נגיד היה עליהם
לפנים יהוה עמו׃

Paleo-Hebrew (Before 585 B.C.)
9:20
-

.

Hebrew Transliterated
9:20 VPhYNChS BN-'aL'yZUr NGYD HYH 'yLYHM LPhNYM YHVH 'yMV.

Latin Vulgate
9:20 Finees autem filius Eleazar erat dux eorum coram Domino

King James Version
9:20 And Phinehas the son of Eleazar was the ruler over them in time past, and the LORD was with him.

American Standard Version
9:20 And Phinehas the son of Eleazar was ruler over them in time past, and Jehovah was with him.

Bible in Basic English
9:20 In the past Phinehas, the son of Eleazar, had been ruler over them; may the Lord be with him!

Darby's English Translation
9:20 And Phinehas the son of Eleazar was the ruler over them formerly; Jehovah was with him.

Douay Rheims Bible
9:20 And Phinees the son of Eleazar, was their prince before the Lord,

Noah Webster Bible
9:20 And Phinehas the son of Eleazar was the ruler over them in time past, and the LORD was with him.

World English Bible
9:20 Phinehas the son of Eleazar was ruler over them in time past, and Yahweh was with him.

Young's Literal Translation
9:20 and Phinehas son of Eleazar hath been leader over them formerly; Jehovah is with him.

Modern Hebrew
זכריה בן משלמיה
שער פתח לאהל
מועד׃

Paleo-Hebrew (Before 585 B.C.)
9:21

.

Hebrew Transliterated
9:21 ZKUrYH BN MShLMYH Sh'yUr PhThCh L'aHL MV'yD.

Latin Vulgate
9:21 porro Zaccharias filius Mosollamia ianitor portae tabernaculi testimonii

King James Version
9:21 And Zechariah the son of Meshelemiah was porter of the door of the tabernacle of the congregation.

American Standard Version
9:21 Zechariah the son of Meshelemiah was porter of the door of the tent of meeting.

Bible in Basic English
9:21 Zechariah, the son of Meshelemiah, was keeper of the door of the Tent of meeting.

Darby's English Translation
9:21 Zechariah the son of Meshelemiah was doorkeeper at the entrance to the tent of meeting.

Douay Rheims Bible
9:21 And Zacharias the son of Mosollamia, was porter of the gate of the tabernacle of the testimony:

Noah Webster Bible
9:21 And Zechariah the son of Meshelemiah was porter of the door of the tabernacle of the congregation.

World English Bible
9:21 Zechariah the son of Meshelemiah was porter of the door of the tent of meeting.

Young's Literal Translation
9:21 Zechariah son of Meshelemiah is gatekeeper at the opening of the tent of meeting.

Modern Hebrew
כלם הברורים
לשערים בספים
מאתים ושנים עשר
המה בחצריהם
התיחשם המה יסד
דויד ושמואל הראה
באמונתם׃

Paleo-Hebrew (Before 585 B.C.)
9:22

.

Hebrew Transliterated
9:22 KLM HBUrVUrYM LSh'yUrYM BSPhYM M'aThYM VShNYM 'yShUr HMH BChTShUrYHM HThYChShM HMH YSD DVYD VShMV'aL HUr'aH B'aMVNThM.

Latin Vulgate
9:22 omnes hii electi in ostiarios per portas ducenti duodecim et descripti in villis propriis quos constituerunt David et Samuhel videns in fide sua

King James Version
9:22 All these which were chosen to be porters in the gates were two hundred and twelve. These were reckoned by their genealogy in their villages, whom David and Samuel the seer did ordain in their set office.

American Standard Version
9:22 All these that were chosen to be porters in the thresholds were two hundred and twelve. These were reckoned by genealogy in their villages, whom David and Samuel the seer did ordain in their office of trust.

Bible in Basic English
9:22 There were two hundred and twelve whose business it was to keep the doorway. These were listed by families in the country places where they were living, whom David and Samuel the seer put in their responsible positions.

Darby's English Translation
9:22 All these chosen to be doorkeepers at the thresholds were two hundred and twelve. These were registered by genealogy according to their villages: David and Samuel the seer had instituted them in their trust.

Douay Rheims Bible
9:22 All these that were chosen to be porters at the gates, were two hundred and twelve: and they mere registered in their proper towns: whom David and Samuel the seer appointed in their trust.

Noah Webster Bible
9:22 All these who were chosen to be porters in the gates were two hundred and twelve. These were reckoned by their genealogy in their villages, whom David and Samuel the seer ordained in their set office.

World English Bible
9:22 All these who were chosen to be porters in the thresholds were two hundred and twelve. These were reckoned by genealogy in their villages, whom David and Samuel the seer did ordain in their office of trust.

Young's Literal Translation
9:22 All of those who are chosen for gatekeepers at the thresholds are two hundred and twelve; they are in their villages, by their genealogy; they whom David and Samuel the seer appointed in their office.

Modern Hebrew
והם ובניהם
על־השערים
לבית־יהוה
לבית־האהל
למשמרות׃

Paleo-Hebrew (Before 585 B.C.)
9:23

- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
9:23 VHM VBNYHM 'yL-HSh'yUrYM LBYTh-YHVH LBYTh-H'aHL LMShMUrVTh.

Latin Vulgate
9:23 tam ipsos quam filios eorum in ostiis domus Domini et in tabernaculo vicibus suis

King James Version
9:23 So they and their children had the oversight of the gates of the house of the LORD, namely, the house of the tabernacle, by wards.

American Standard Version
9:23 So they and their children had the oversight of the gates of the house of Jehovah, even the house of the tent, by wards.

Bible in Basic English
9:23 So they and their sons had the care of the doors of the house of the Lord, the house of the Tent, as watchers.

Darby's English Translation
9:23 And they and their sons were at the gates of the house of Jehovah, the house of the tent, to keep watch there.

Douay Rheims Bible
9:23 As well them as their sons, to keep the gates of the house of the Lord, and the tabernacle by their turns.

Noah Webster Bible
9:23 So they and their children had the oversight of the gates of the house of the LORD, namely, the house of the tabernacle, by wards.

World English Bible
9:23 So they and their children had the oversight of the gates of the house of Yahweh, even the house of the tent, by wards.

Young's Literal Translation
9:23 And they and their sons are over the gates of the house of Jehovah, even of the house of the tent, by watches.

Modern Hebrew
לארבע רוחות יהיו
השערים מזרח ימה
צפונה ונגבה׃

Paleo-Hebrew (Before 585 B.C.)
9:24

.

Hebrew Transliterated
9:24 L'aUrB'y UrVChVTh YHYV HSh'yUrYM MZUrCh YMH TShPhVNH VNGBH.

Latin Vulgate
9:24 per quattuor ventos erant ostiarii id est ad orientem et ad occidentem ad aquilonem et ad austrum

King James Version
9:24 In four quarters were the porters, toward the east, west, north, and south.

American Standard Version
9:24 On the four sides were the porters, toward the east, west, north, and south.

Bible in Basic English
9:24 There were keepers of the doors on the four sides, to the east, west, north, and south.

Darby's English Translation
9:24 At the four quarters were the doorkeepers, toward the east, west, north, and south.

Douay Rheims Bible
9:24 In four quarters were the porters: that is to say, toward the east, and west, and north, and south.

Noah Webster Bible
9:24 In four quarters were the porters, towards the east, west, north and south.

World English Bible
9:24 On the four sides were the porters, toward the east, west, north, and south.

Young's Literal Translation
9:24 At four sides are the gatekeepers, east, west, north, and south.

Modern Hebrew
ואחיהם בחצריהם
לבוא לשבעת הימים
מעת אל־עת עם־אלה׃

Paleo-Hebrew (Before 585 B.C.)
9:25

. - [image] [image] [image] [image] -

Hebrew Transliterated
9:25 V'aChYHM BChTShUrYHM LBV'a LShB'yTh HYMYM M'yTh 'aL-'yTh 'yM-'aLH.

Latin Vulgate
9:25 fratres autem eorum in viculis morabantur et veniebant in sabbatis suis de tempore usque ad tempus

King James Version
9:25 And their brethren, which were in their villages, were to come after seven days from time to time with them.

American Standard Version
9:25 And their brethren, in their villages, were to come in every seven days from time to time to be with them:

Bible in Basic English
9:25 And their brothers, in the country places where they were living, were to come in every seven days to be with them from time to time.

Darby's English Translation
9:25 And their brethren, in their villages, were to come after every seven days from time to time with them.

Douay Rheims Bible
9:25 And their brethren dwelt in villages, and came upon their sabbath days from time to time.

Noah Webster Bible
9:25 And their brethren, who were in their villages, were to come after seven days from time to time with them.

World English Bible
9:25 Their brothers, in their villages, were to come in every seven days from time to time to be with them:

Young's Literal Translation
9:25 And their brethren in their villages are to come in for seven days from time to time with these.

Modern Hebrew
כי באמונה המה
ארבעת גברי השערים
הם הלוים והיו
על־הלשכות ועל
האצרות בית
האלהים׃

Paleo-Hebrew (Before 585 B.C.)
9:26

-

.

Hebrew Transliterated
9:26 KY B'aMVNH HMH 'aUrB'yTh GBUrY HSh'yUrYM HM HLVYM VHYV 'yL-HLShKVTh V'yL H'aTShUrVTh BYTh H'aLHYM.

Latin Vulgate
9:26 his quattuor Levitis creditus erat omnis numerus ianitorum et erant super exedras et thesauros domus Domini

King James Version
9:26 For these Levites, the four chief porters, were in their set office, and were over the chambers and treasuries of the house of God.

American Standard Version
9:26 for the four chief porters, who were Levites, were in an office of trust, and were over the chambers and over the treasuries in the house of God.

Bible in Basic English
9:26 For the four chief door-keepers, who were Levites, had a special position, looking after the rooms and the store-houses of the house of God.

Darby's English Translation
9:26 For in their trust these four were the chief doorkeepers: they were Levites; and they were over the chambers and over the treasuries of the house of God;

Douay Rheims Bible
9:26 To these four Levites were committed the whole number of the porters, and they were over the chambers, and treasures, of the house of the Lord.

Noah Webster Bible
9:26 For these Levites, the four chief porters, were in their set office, and were over the chambers and treasuries of the house of God.

World English Bible
9:26 for the four chief porters, who were Levites, were in an office of trust, and were over the chambers and over the treasuries in the house of God.

Young's Literal Translation
9:26 For in office are the four chiefs of the gatekeepers, they are Levites, and they have been over the chambers, and over the treasuries of the house of God,

Modern Hebrew
וסביבות
בית־האלהים ילינו
כי־עליהם משמרת
והם על־המפתח
ולבקר לבקר׃

Paleo-Hebrew (Before 585 B.C.)
9:27
-
-

-
.

Hebrew Transliterated
9:27 VSBYBVTh BYTh-H'aLHYM YLYNV KY-'yLYHM MShMUrTh VHM 'yL-HMPhThCh VLBQUr LBQUr.

Latin Vulgate
9:27 per gyrum quoque templi Domini morabantur in custodiis suis ut cum tempus fuisset ipsi mane aperirent fores

King James Version
9:27 And they lodged round about the house of God, because the charge was upon them, and the opening thereof every morning pertained to them.

American Standard Version
9:27 And they lodged round about the house of God, because the charge thereof was upon them; and to them pertained the opening thereof morning by morning.

Bible in Basic English
9:27 Their sleeping-rooms were round the house of God, for they had the care of it, and were responsible for opening it morning by morning.

Darby's English Translation
9:27 for they stayed round about the house of God during the night, because the charge was upon them, and the opening thereof every morning pertained to them.

Douay Rheims Bible
9:27 And they abode in their watches round about the temple of the Lord: that when it was time, they might open the gates in the morning.

Noah Webster Bible
9:27 And they lodged about the house of God, because the charge was upon them, and the opening of it every morning pertained to them.

World English Bible
9:27 They lodged round about the house of God, because the charge of it was on them; and to them pertained the opening of it morning by morning.

Young's Literal Translation
9:27 and round about the house of God they lodge, for on them is the watch, and they are over the opening, even morning by morning.

Modern Hebrew
ומהם על־כלי
העבודה כי־במספר
יביאום ובמספר
יוציאום׃

Paleo-Hebrew (Before 585 B.C.)
9:28
-
-

.

Hebrew Transliterated
9:28 VMHM 'yL-KLY H'yBVDH KY-BMSPhUr YBY'aVM VBMSPhUr YVTShY'aVM.

Latin Vulgate
9:28 de horum grege erant et super vasa ministerii ad numerum enim et inferebantur vasa et efferebantur

King James Version
9:28 And certain of them had the charge of the ministering vessels, that they should bring them in and out by tale.

American Standard Version
9:28 And certain of them had charge of the vessels of service; for by count were these brought in and by count were these taken out.

Bible in Basic English
9:28 Certain of them had the care of the vessels used in worship, to keep an account of them when they came in and when they were taken out again.

Darby's English Translation
9:28 And part of them had the charge of the instruments of service, for by number they brought them in and by number they brought them out.

Douay Rheims Bible
9:28 And some of their stock had the charge of the vessels for the ministry: for the vessels were both brought in and carried out by number.

Noah Webster Bible
9:28 And certain of them had the charge of the ministering vessels, that they should bring them in and out by number.

World English Bible
9:28 Certain of them had charge of the vessels of service; for by count were these brought in and by count were these taken out.

Young's Literal Translation
9:28 And some of them are over the vessels of service, for by number they bring them in, and by number they take them out.

Modern Hebrew
ומהם ממנים
על־הכלים ועל
כל־כלי הקדש
ועל־הסלת והיין
והשמן והלבונה
והבשמים׃

Paleo-Hebrew (Before 585 B.C.)
9:29

-
-
-

.

Hebrew Transliterated
9:29 VMHM MMNYM 'yL-HKLYM V'yL KL-KLY HQDSh V'yL-HSLTh VHYYN VHShMN VHLBVNH VHBShMYM.

Latin Vulgate
9:29 de ipsis et qui credita habebant utensilia sanctuarii praeerant similae et vino et oleo et turi et aromatibus

King James Version
9:29 Some of them also were appointed to oversee the vessels, and all the instruments of the sanctuary, and the fine flour, and the wine, and the oil, and the frankincense, and the spices.

American Standard Version
9:29 Some of them also were appointed over the furniture, and over all the vessels of the sanctuary, and over the fine flour, and the wine, and the oil, and the frankincense, and the spices.

Bible in Basic English
9:29 And some of them were responsible for the holy things and for the vessels of the holy place, and the meal and the wine and the oil and the perfume and the spices.

Darby's English Translation
9:29 Part of them also were appointed over the vessels, and over all the holy instruments, and over the fine flour, and the wine, and the oil, and the frankincense, and the spices.

Douay Rheims Bible
9:29 Some of them also had the instruments of the sanctuary committed unto them, and the charge of the fine flour, and wine, and oil, and frankincense, and spices.

Noah Webster Bible
9:29 Some of them also were appointed to oversee the vessels, and all the instruments of the sanctuary, and the fine flour, and the wine, and the oil, and the frankincense, and the spices.

World English Bible
9:29 Some of them also were appointed over the furniture, and over all the vessels of the sanctuary, and over the fine flour, and the wine, and the oil, and the frankincense, and the spices.

Young's Literal Translation
9:29 And some of them are appointed over the vessels, even over all the vessels of the sanctuary, and over the fine flour, and the wine, and the oil, and the frankincense, and the spices.

Modern Hebrew
ומן־בני הכהנים
רקחי המרקחת
לבשמים׃

Paleo-Hebrew (Before 585 B.C.)
9:30
-

.

Hebrew Transliterated
9:30 VMN-BNY HKHNYM UrQChY HMUrQChTh LBShMYM.

Latin Vulgate
9:30 filii autem sacerdotum unguenta ex aromatibus conficiebant

King James Version
9:30 And some of the sons of the priests made the ointment of the spices.

American Standard Version
9:30 And some of the sons of the priests prepared the confection of the spices.

Bible in Basic English
9:30 And some of the sons of the priests were responsible for crushing the spices.

Darby's English Translation
9:30 And it was some one of the sons of the priests who compounded the ointment of the spices.

Douay Rheims Bible
9:30 And the sons of the priests made the ointments of the spices.

Noah Webster Bible
9:30 And some of the sons of the priests made the ointment of the spices.

World English Bible
9:30 Some of the sons of the priests prepared the confection of the spices.

Young's Literal Translation
9:30 And some of the sons of the priests are mixing the mixture for spices.

Modern Hebrew
ומתתיה מן־הלוים
הוא הבכור לשלם
הקרחי באמונה על
מעשה החבתים׃

Paleo-Hebrew (Before 585 B.C.)
9:31
-

.

Hebrew Transliterated
9:31 VMThThYH MN-HLVYM HV'a HBKVUr LShLM HQUrChY B'aMVNH 'yL M'yShH HChBThYM.

Latin Vulgate
9:31 et Matthathias Levites primogenitus Sellum Coritae praefectus erat eorum quae in sartagine frigebantur

King James Version
9:31 And Mattithiah, one of the Levites, who was the firstborn of Shallum the Korahite, had the set office over the things that were made in the pans.

American Standard Version
9:31 And Mattithiah, one of the Levites, who was the first-born of Shallum the Korahite, had the office of trust over the things that were baked in pans.

Bible in Basic English
9:31 And Mattithiah, one of the Levites, the oldest son of Shallum the Korahite, was responsible for cooking the flat cakes.

Darby's English Translation
9:31 And Mattithiah of the Levites, who was the firstborn of Shallum the Korahite, was in trust over the things that were made in the pans.

Douay Rheims Bible
9:31 And Mathathias a Levite, the firstborn of Sellum the Corite, was overseer of such things as were fried in the fryingpan.

Noah Webster Bible
9:31 And Mattithiah, one of the Levites, who was the first-born of Shallum the Korahite, had the set office over the things that were made in the pans.

World English Bible
9:31 Mattithiah, one of the Levites, who was the firstborn of Shallum the Korahite, had the office of trust over the things that were baked in pans.

Young's Literal Translation
9:31 And Mattithiah, of the Levites (he is the first-born to Shallum the Korahite), is in office over the work of the pans.

Modern Hebrew
ומן־בני הקהתי
מן־אחיהם על־לחם
המערכת להכין שבת
שבת׃

Paleo-Hebrew (Before 585 B.C.)
9:32
-
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
9:32 VMN-BNY HQHThY MN-'aChYHM 'yL-LChM HM'yUrKTh LHKYN ShBTh ShBTh.

Latin Vulgate
9:32 porro de filiis Caath fratribus eorum super panes erant propositionis ut semper novos per singula sabbata praepararent

King James Version
9:32 And other of their brethren, of the sons of the Kohathites, were over the shewbread, to prepare it every sabbath.

American Standard Version
9:32 And some of their brethren, of the sons of the Kohathites, were over the showbread, to prepare it every sabbath.

Bible in Basic English
9:32 And some of their brothers, sons of the Kohathites, were responsible for the holy bread which was put in order before the Lord, to get it ready every Sabbath.

Darby's English Translation
9:32 And some of the sons of the Kohathites, their brethren, were over the loaves to be set in rows, to prepare them every sabbath.

Douay Rheims Bible
9:32 And some of the sons of Caath their brethren, were over the leaves of proposition, to prepare always new for every sabbath.

Noah Webster Bible
9:32 And others of their brethren, of the sons of the Kohathites, were over the show-bread, to prepare it every sabbath.

World English Bible
9:32 Some of their brothers, of the sons of the Kohathites, were over the show bread, to prepare it every Sabbath.

Young's Literal Translation
9:32 And of the sons of the Kohathite, some of their brethren are over the bread of the arrangement, to prepare it sabbath by sabbath.

Modern Hebrew
ואלה המשררים ראשי
אבות ללוים בלשכת
פטירים כי־יומם
ולילה עליהם
במלאכה׃

Paleo-Hebrew (Before 585 B.C.)
9:33

-

.

Hebrew Transliterated
9:33 V'aLH HMShUrUrYM Ur'aShY 'aBVTh LLVYM BLShKTh PhTYUrYM KY-YVMM VLYLH 'yLYHM BML'aKH.

Latin Vulgate
9:33 hii sunt principes cantorum per familias Levitarum qui in exedris morabantur ita ut die et nocte iugiter suo ministerio deservirent

King James Version
9:33 And these are the singers, chief of the fathers of the Levites, who remaining in the chambers were free: for they were employed in that work day and night.

American Standard Version
9:33 And these are the singers, heads of fathers` houses of the Levites, who dwelt in the chambers and were free from other service; for they were employed in their work day and night.

Bible in Basic English
9:33 And these were those who had the ordering of the music and songs, heads of families of the Levites, who were living in the rooms, and were free from other work, for their work went on day and night.

Darby's English Translation
9:33 And these were the singers, chief fathers of the Levites, who were in the chambers free from service; for they were employed day and night.

Douay Rheims Bible
9:33 These are the chief of the singing men of the families of the Levites, who dwelt in the chambers, by the temple, that they might serve continually day and night in their ministry.

Noah Webster Bible
9:33 And these are the singers, chief of the fathers of the Levites, who remaining in the chambers were free: for they were employed in that work day and night.

World English Bible
9:33 These are the singers, heads of fathers` houses of the Levites, who lived in the chambers and were free from other service; for they were employed in their work day and night.

Young's Literal Translation
9:33 And these who sing, heads of fathers of the Levites, in the chambers, are free, for by day and by night they are over them in the work.

Modern Hebrew
אלה ראשי האבות
ללוים לתלדותם
ראשים אלה ישבו
בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
9:34

.

Hebrew Transliterated
9:34 'aLH Ur'aShY H'aBVTh LLVYM LThLDVThM Ur'aShYM 'aLH YShBV BYUrVShLM.

Latin Vulgate
9:34 capita Levitarum per familias suas principes manserunt in Hierusalem

King James Version
9:34 These chief fathers of the Levites were chief throughout their generations; these dwelt at Jerusalem.

American Standard Version
9:34 These were heads of fathers` houses of the Levites, throughout their generations, chief men: these dwelt at Jerusalem.

Bible in Basic English
9:34 These were heads of families of the Levites in their generations, chief men; they were living at Jerusalem.

Darby's English Translation
9:34 These are the chief fathers of the Levites, heads according to their families; these dwelt in Jerusalem.

Douay Rheims Bible
9:34 The heads of the Levites, princes in their families, abode in Jerusalem.

Noah Webster Bible
9:34 These chief fathers of the Levites were chief throughout their generations; these dwelt at Jerusalem.

World English Bible
9:34 These were heads of fathers` houses of the Levites, throughout their generations, chief men: these lived at Jerusalem.

Young's Literal Translation
9:34 These heads of the fathers of the Levites throughout their generations are heads. These have dwelt in Jerusalem.

Modern Hebrew
ובגבעון ישבו
אבי־גבעון יעואל
ושם אשתו מעכה׃

Paleo-Hebrew (Before 585 B.C.)
9:35

-

.

Hebrew Transliterated
9:35 VBGB'yVN YShBV 'aBY-GB'yVN Y'yV'aL VShM 'aShThV M'yKH.

Latin Vulgate
9:35 in Gabaon autem commorati sunt pater Gabaon Iaihel et nomen uxoris eius Maacha

King James Version
9:35 And in Gibeon dwelt the father of Gibeon, Jehiel, whose wife's name was Maachah:

American Standard Version
9:35 And in Gibeon there dwelt the father of Gibeon, Jeiel, whose wife`s name was Maacah:

Bible in Basic English
9:35 And in Gibeon was living the father of Gibeon, Jeiel, whose wife's name was Maacah;

Darby's English Translation
9:35 And at Gibeon dwelt the father of Gibeon, Jeiel, and his wife`s name was Maachah.

Douay Rheims Bible
9:35 And in Gabaon dwelt Jehiel the father of Gabaon, and the name of hill wife was Maacha:

Noah Webster Bible
9:35 And in Gibeon dwelt the father of Gibeon, Jehiel, whose wife's name was Maachah:

World English Bible
9:35 In Gibeon there lived the father of Gibeon, Jeiel, whose wife`s name was Maacah:

Young's Literal Translation
9:35 And in Gibeon dwelt hath the father of Gibeon, Jehiel, and the name of his wife is Maachah;

Modern Hebrew
ובנו הבכור עבדון
וצור וקיש ובעל
ונר ונדב׃

Paleo-Hebrew (Before 585 B.C.)
9:36

.

Hebrew Transliterated
9:36 VBNV HBKVUr 'yBDVN VTShVUr VQYSh VB'yL VNUr VNDB.

Latin Vulgate
9:36 filius primogenitus eius Abdon et Sur et Cis et Baal et Ner et Nadab

King James Version
9:36 And his firstborn son Abdon, then Zur, and Kish, and Baal, and Ner, and Nadab,

American Standard Version
9:36 and his first-born son Abdon, and Zur, and Kish, and Baal, and Ner, and Nadab,

Bible in Basic English
9:36 And Abdon his oldest son, and Zur and Kish and Baal and Ner and Nadab

Darby's English Translation
9:36 And his son, the firstborn, was Abdon, and Zur, and Kish, and Baal, and Ner, and Nadab,

Douay Rheims Bible
9:36 His firstborn son Abdon, and Sur, and Cis, and Baal, and Ner, and Nadab,

Noah Webster Bible
9:36 And his first-born son Abdon, then Zur, and Kish, and Baal, and Ner, and Nadab,

World English Bible
9:36 and his firstborn son Abdon, and Zur, and Kish, and Baal, and Ner, and Nadab,

Young's Literal Translation
9:36 and his son, the first-born, is Abdon, and Zur, and Kish, and Baal, and Ner, and Nadab,

Modern Hebrew
וגדור ואחיו
וזכריה ומקלות׃

Paleo-Hebrew (Before 585 B.C.)
9:37

.

Hebrew Transliterated
9:37 VGDVUr V'aChYV VZKUrYH VMQLVTh.

Latin Vulgate
9:37 Gedor quoque et Ahio et Zaccharias et Macelloth

King James Version
9:37 And Gedor, and Ahio, and Zechariah, and Mikloth.

American Standard Version
9:37 and Gedor, and Ahio, and Zechariah, and Mikloth.

Bible in Basic English
9:37 And Gedor and Ahio and Zechariah and Mikloth

Darby's English Translation
9:37 and Gedor, and Ahio, and Zechariah, and Mikloth;

Douay Rheims Bible
9:37 Gedor also, and Ahio, and Zacharias, and Macelloth.

Noah Webster Bible
9:37 And Gedor, and Ahio, and Zechariah, and Mikloth.

World English Bible
9:37 and Gedor, and Ahio, and Zechariah, and Mikloth.

Young's Literal Translation
9:37 and Gedor, and Ahio, and Zechariah, and Mikloth.

Modern Hebrew
ומקלות הוליד
את־שמאם ואף־הם
נגד אחיהם ישבו
בירושלם עם־אחיהם׃

Paleo-Hebrew (Before 585 B.C.)
9:38

- [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
9:38 VMQLVTh HVLYD 'aTh-ShM'aM V'aPh-HM NGD 'aChYHM YShBV BYUrVShLM 'yM-'aChYHM.

Latin Vulgate
9:38 porro Macelloth genuit Semmaam isti habitaverunt e regione fratrum suorum in Hierusalem cum fratribus suis

King James Version
9:38 And Mikloth begat Shimeam. And they also dwelt with their brethren at Jerusalem, over against their brethren.

American Standard Version
9:38 And Mikloth begat Shimeam. And they also dwelt with their brethren in Jerusalem, over against their brethren.

Bible in Basic English
9:38 Mikloth was the father of Shimeam. They were living with their brothers in Jerusalem opposite their brothers.

Darby's English Translation
9:38 and Mikloth begot Shimeam. And they also dwelt beside their brethren in Jerusalem, with their brethren.

Douay Rheims Bible
9:38 And Macelloth beget Samaan: these dwelt over against their brethren in Jerusalem, with their brethren.

Noah Webster Bible
9:38 And Mikloth begat Shimeam. And they also dwelt with their brethren at Jerusalem, over against their brethren.

World English Bible
9:38 Mikloth became the father of Shimeam. They also lived with their brothers in Jerusalem, over against their brothers.

Young's Literal Translation
9:38 And Mikloth begat Shimeam, and they also, over-against their brethren, have dwelt in Jerusalem with their brethren.

Modern Hebrew
ונר הוליד את־קיש
וקיש הוליד
את־שאול ושאול
הוליד את־יהונתן
ואת־מלכי־שוע
ואת־אבינדב
ואת־אשבעל׃

Paleo-Hebrew (Before 585 B.C.)
9:39

-
-

- [image] [image] [image] [image] - [image] [image] [image] [image] [image] [image] [image] [image] [image] -
. - [image] [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
9:39 VNUr HVLYD 'aTh-QYSh VQYSh HVLYD 'aTh-Sh'aVL VSh'aVL HVLYD 'aTh-YHVNThN V'aTh-MLKY-ShV'y V'aTh-'aBYNDB V'aTh-'aShB'yL.

Latin Vulgate
9:39 Ner autem genuit Cis et Cis genuit Saul et Saul genuit Ionathan et Melchisuae et Abinadab et Esbaal

King James Version
9:39 And Ner begat Kish; and Kish begat Saul; and Saul begat Jonathan, and Malchishua, and Abinadab, and Eshbaal.

American Standard Version
9:39 And Ner begat Kish; and Kish begat Saul; and Saul begat Jonathan, and Malchishua, and Abinadab, and Eshbaal.

Bible in Basic English
9:39 And Ner was the father of Kish; and Kish was the father of Saul; and Saul was the father of Jonathan and Malchi-shua and Abinadab and Eshbaal.

Darby's English Translation
9:39 And Ner begot Kish; and Kish begot Saul; and Saul begot Jonathan, and Malchishua, and Abinadab, and Esh-baal.

Douay Rheims Bible
9:39 Now Ner beget Cia: and Cis begot Saul: and Saul beget Jonathan and Melchisua, and Abinadab, and Esbaal.

Noah Webster Bible
9:39 And Ner begat Kish; and Kish begat Saul; and Saul begat Jonathan, and Malchi-shua, and Abinadab, and Esh-baal.

World English Bible
9:39 Ner became the father of Kish; and Kish became the father of Saul; and Saul became the father of Jonathan, and Malchishua, and Abinadab, and Eshbaal.

Young's Literal Translation
9:39 And Ner begat Kish, and Kish begat Saul, and Saul begat Jonathan, and Malchi-Shua, and Abinadab, and Esh-Baal.

Modern Hebrew
ובן־יהונתן מריב
בעל ומרי־בעל
הוליד את־מיכה׃

Paleo-Hebrew (Before 585 B.C.)
9:40
-
-
. -

Hebrew Transliterated
9:40 VBN-YHVNThN MUrYB B'yL VMUrY-B'yL HVLYD 'aTh-MYKH.

Latin Vulgate
9:40 filius autem Ionathan Meribbaal et Meribbaal genuit Micha

King James Version
9:40 And the son of Jonathan was Meribbaal: and Meribbaal begat Micah.

American Standard Version
9:40 And the son of Jonathan was Merib-baal; and Merib-baal begat Micah.

Bible in Basic English
9:40 And the son of Jonathan was Merib-baal; and Merib-baal was the father of Micah.

Darby's English Translation
9:40 And the son of Jonathan was Merib-Baal; and Merib-Baal begot Micah.

Douay Rheims Bible
9:40 And the son of Jonathan, was Meribbaal: and Meribbaal beget Micha.

Noah Webster Bible
9:40 And the son of Jonathan was Merib-baal: and Merib-baal begat Micah.

World English Bible
9:40 The son of Jonathan was Merib-baal; and Merib-baal became the father of Micah.

Young's Literal Translation
9:40 And a son of Jonathan is Merib-Baal, and Merib-Baal begat Micah.

Modern Hebrew
ובני מיכה פיתון
ומלך ותחרע׃

Paleo-Hebrew (Before 585 B.C.)
9:41

.

Hebrew Transliterated
9:41 VBNY MYKH PhYThVN VMLK VThChUr'y.

Latin Vulgate
9:41 porro filii Micha Phiton et Malech et Thara

King James Version
9:41 And the sons of Micah were, Pithon, and Melech, and Tahrea, and Ahaz.

American Standard Version
9:41 And the sons of Micah: Pithon, and Melech, and Tahrea, and Ahaz.

Bible in Basic English
9:41 And the sons of Micah: Pithon and Melech and Tahrea and Ahaz.

Darby's English Translation
9:41 And the sons of Micah: Pithon, and Melech, and Tahrea.

Douay Rheims Bible
9:41 And the sons of Micha, were Phithon, and Melech, and Tharaa, and Ahaz.

Noah Webster Bible
9:41 And the sons of Micah were, Pithon, and Melech, and Tahrea, and Ahaz.

World English Bible
9:41 The sons of Micah: Pithon, and Melech, and Tahrea, and Ahaz.

Young's Literal Translation
9:41 And sons of Micah: Pithon, and Melech, and Tahrea,

Modern Hebrew
ואחז הוליד
את־יערה ויערה
הוליד את־עלמת
ואת־עזמות
ואת־זמרי וזמרי
הוליד את־מוצא׃

Paleo-Hebrew (Before 585 B.C.)
9:42

-
-
- [image] [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
9:42 V'aChZ HVLYD 'aTh-Y'yUrH VY'yUrH HVLYD 'aTh-'yLMTh V'aTh-'yZMVTh V'aTh-ZMUrY VZMUrY HVLYD 'aTh-MVTSh'a.

Latin Vulgate
9:42 Ahaz autem genuit Iara et Iara genuit Alamath et Azmoth et Zamri et Zamri genuit Mosa

King James Version
9:42 And Ahaz begat Jarah; and Jarah begat Alemeth, and Azmaveth, and Zimri; and Zimri begat Moza;

American Standard Version
9:42 And Ahaz begat Jarah; and Jarah begat Alemeth, and Azmaveth, and Zimri; and Zimri begat Moza;

Bible in Basic English
9:42 And Ahaz was the father of Jarah; and Jarah was the father of Alemeth and Azmaveth and Zimri; and Zimri was the father of Moza.

Darby's English Translation
9:42 And Ahaz begot Jarah: and Jarah begot Alemeth, and Azmaveth, and Zimri; and Zimri begot Moza;

Douay Rheims Bible
9:42 And Ahaz beget Jara, and Jara beget Alamath, and Azmoth, and Zamri. And Zamri beget Mesa.

Noah Webster Bible
9:42 And Ahaz begat Jarah; and Jarah begat Alemeth, and Azmaveth, and Zimri; and Zimri begat Moza;

World English Bible
9:42 Ahaz became the father of Jarah; and Jarah became the father of Alemeth, and Azmaveth, and Zimri; and Zimri became the father of Moza;

Young's Literal Translation
9:42 and Ahaz -- he begat Jaarah, and Jaarah begat Alemeth, and Azmaveth, and Zimri, and Zimri begat Moza,

Modern Hebrew
ומוצא הוליד
את־בנעא ורפיה בנו
אלעשה בנו אצל
בנו׃

Paleo-Hebrew (Before 585 B.C.)
9:43

-

.

Hebrew Transliterated
9:43 VMVTSh'a HVLYD 'aTh-BN'y'a VUrPhYH BNV 'aL'yShH BNV 'aTShL BNV.

Latin Vulgate
9:43 Mosa vero genuit Baana cuius filius Raphaia genuit Elasa de quo ortus est Esel

King James Version
9:43 And Moza begat Binea; and Rephaiah his son, Eleasah his son, Azel his son.

American Standard Version
9:43 and Moza begat Binea; and Rephaiah his son, Eleasah his son, Azel his son.

Bible in Basic English
9:43 And Moza was the father of Binea; and Rephaiah was his son, Eleasah his son, Azel his son.

Darby's English Translation
9:43 and Moza begot Binea; and Rephaiah his son, Eleasah his son, Azel his son.

Douay Rheims Bible
9:43 And Mesa beget Banaa: whose son Raphaia beget Elasa: of whom was born Asel.

Noah Webster Bible
9:43 And Moza begat Binea; and Rephaiah his son, Eleasah his son, Azel his son.

World English Bible
9:43 and Moza became the father of Binea; and Rephaiah his son, Eleasah his son, Azel his son.

Young's Literal Translation
9:43 and Moza begat Binea, and Rephaiah is his son. Eleasah his son, Azel his son.

Modern Hebrew
ולאצל ששה בנים
ואלה שמותם עזריקם
בכרו וישמעאל
ושעריה ועבדיה
וחנן אלה בני אצל׃

Paleo-Hebrew (Before 585 B.C.)
9:44

.

Hebrew Transliterated
9:44 VL'aTShL ShShH BNYM V'aLH ShMVThM 'yZUrYQM BKUrV VYShM'y'aL VSh'yUrYH V'yBDYH VChNN 'aLH BNY 'aTShL.

Latin Vulgate
9:44 porro Esel sex filios habuit his nominibus Ezricam Bochru Ismahel Saria Obdia Anan hii filii Esel

King James Version
9:44 And Azel had six sons, whose names are these, Azrikam, Bocheru, and Ishmael, and Sheariah, and Obadiah, and Hanan: these were the sons of Azel.

American Standard Version
9:44 And Azel had six sons, whose names are these: Azrikam, Bocheru, and Ishmael, and Sheariah, and Obadiah, and Hanan: these were the sons of Azel.

Bible in Basic English
9:44 And Azel had five sons, whose names are: Azrikam, his oldest son, and Ishmael and Sheariah and Obadiah and Hanan: these were the sons of Azel.

Darby's English Translation
9:44 And Azel had six sons, and these are their names: Azrikam, Bochru, and Ishmael, and Sheariah, and Obadiah, and Hanan; these were the sons of Azel.

Douay Rheims Bible
9:44 And heel had six sons whose names are, Ezricam, Bochru, Ismahel, Saria, Obdia, Hanan: these are the sons of Asel.

Noah Webster Bible
9:44 And Azel had six sons, whose names are these, Azrikam, Bocheru, and Ishmael, and Sheariah, and Obadiah, and Hanan: these were the sons of Azel.

World English Bible
9:44 Azel had six sons, whose names are these: Azrikam, Bocheru, and Ishmael, and Sheariah, and Obadiah, and Hanan: these were the sons of Azel.

Young's Literal Translation
9:44 And to Azel are six sons, and these their names: Azrikam, Bocheru, and Ishmael, and Sheariah, and Obadiah, and Hanan: these are sons of Azel.

1st Chronicles 10


1st Chronicles Chapter 10 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Chronicles 9

The First Book of the Chronicles

Chapter 10

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14
Modern Hebrew
ופלשתים נלחמו
בישראל וינס
איש־ישראל מפני
פלשתים ויפלו
חללים בהר גלבע׃

Paleo-Hebrew (Before 585 B.C.)
10:1

-

.

Hebrew Transliterated
10:1 VPhLShThYM NLChMV BYShUr'aL VYNS 'aYSh-YShUr'aL MPhNY PhLShThYM VYPhLV ChLLYM BHUr GLB'y.

Latin Vulgate
10:1 Philisthim autem pugnabant contra Israhel fugeruntque viri Israhel Palestinos et ceciderunt vulnerati in monte Gelboe

King James Version
10:1 Now the Philistines fought against Israel; and the men of Israel fled from before the Philistines, and fell down slain in mount Gilboa.

American Standard Version
10:1 Now the Philistines fought against Israel: and the men of Israel fled from before the Philistines, and fell down slain in mount Gilboa.

Bible in Basic English
10:1 Now the Philistines were fighting against Israel; and the men of Israel went in flight before the Philistines, falling down wounded in Mount Gilboa.

Darby's English Translation
10:1 And the Philistines fought against Israel; and the men of Israel fled from before the Philistines, and fell down slain on mount Gilboa.

Douay Rheims Bible
10:1 Now the Philistines fought against Israel, and the men of Israel fled from before the Philistines, and fell down wounded in mount Gelboe.

Noah Webster Bible
10:1 Now the Philistines fought against Israel; and the men of Israel fled from before the Philistines, and fell down slain in mount Gilboa.

World English Bible
10:1 Now the Philistines fought against Israel: and the men of Israel fled from before the Philistines, and fell down slain on Mount Gilboa.

Young's Literal Translation
10:1 And the Philistines have fought with Israel, and the men of Israel flee from the face of the Philistines, and fall wounded in mount Gilboa,

Modern Hebrew
וידבקו פלשתים
אחרי שאול ואחרי
בניו ויכו פלשתים
את־יונתן ואת־
אבינדב
ואת־מלכי־שוע בני
שאול׃

Paleo-Hebrew (Before 585 B.C.)
10:2

- [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] -
.

Hebrew Transliterated
10:2 VYDBQV PhLShThYM 'aChUrY Sh'aVL V'aChUrY BNYV VYKV PhLShThYM 'aTh-YVNThN V'aTh- 'aBYNDB V'aTh-MLKY-ShV'y BNY Sh'aVL.

Latin Vulgate
10:2 cumque adpropinquassent Philisthei persequentes Saul et filios eius percusserunt Ionathan et Abinadab et Melchisuae filios Saul

King James Version
10:2 And the Philistines followed hard after Saul, and after his sons; and the Philistines slew Jonathan, and Abinadab, and Malchishua, the sons of Saul.

American Standard Version
10:2 And the Philistines followed hard after Saul and after his sons; and the Philistines slew Jonathan, and Abinadab, and Malchi-shua, the sons of Saul.

Bible in Basic English
10:2 And the Philistines went hard after Saul and his sons, and put to death Jonathan and Abinadab and Malchi-shua, the sons of Saul.

Darby's English Translation
10:2 And the Philistines followed hard after Saul and after his sons; and the Philistines smote Jonathan, and Abinadab, and Malchi-shua, Saul`s sons.

Douay Rheims Bible
10:2 And the Philistines drew near pursuing after Saul, and his sons, and they killed Jonathan, and Abinadab, and Melchisua the sons of Saul.

Noah Webster Bible
10:2 And the Philistines followed hard after Saul, and after his sons; and the Philistines slew Jonathan, and Abinadab, and Malchi-shua, the sons of Saul.

World English Bible
10:2 The Philistines followed hard after Saul and after his sons; and the Philistines killed Jonathan, and Abinadab, and Malchi-shua, the sons of Saul.

Young's Literal Translation
10:2 and the Philistines pursue after Saul, and after his sons, and the Philistines smite Jonathan, and Abinadab, and Malchi-Shua, sons of Saul.

Modern Hebrew
ותכבד המלחמה
על־שאול וימצאהו
המורים בקשת ויחל
מן־היורים׃

Paleo-Hebrew (Before 585 B.C.)
10:3

-

. -

Hebrew Transliterated
10:3 VThKBD HMLChMH 'yL-Sh'aVL VYMTSh'aHV HMVUrYM BQShTh VYChL MN-HYVUrYM.

Latin Vulgate
10:3 et adgravatum est proelium contra Saul inveneruntque eum sagittarii et vulneraverunt iaculis

King James Version
10:3 And the battle went sore against Saul, and the archers hit him, and he was wounded of the archers.

American Standard Version
10:3 And the battle went sore against Saul, and the archers overtook him; and he was distressed by reason of the archers.

Bible in Basic English
10:3 And the fight was going against Saul, and the archers came across him, and he was wounded by the archers.

Darby's English Translation
10:3 And the battle went sore against Saul, and the archers came up with him, and he was terrified by the archers.

Douay Rheims Bible
10:3 And the battle grew hard against Saul, and the archers reached him, and wounded him with arrows.

Noah Webster Bible
10:3 And the battle prevailed against Saul, and the archers hit him, and he was wounded by the archers.

World English Bible
10:3 The battle went sore against Saul, and the archers overtook him; and he was distressed by reason of the archers.

Young's Literal Translation
10:3 And the battle is heavy on Saul, and those shooting with the bow find him, and he is wounded by those shooting,

Modern Hebrew
ויאמר שאול אל־נשא
כליו שלף חרבך
ודקרני בה פן־יבאו
הערלים האלה
והתעללו־בי ולא
אבה נשא כליו כי
ירא מאד ויקח שאול
את־החרב ויפל
עליה׃

Paleo-Hebrew (Before 585 B.C.)
10:4

-

-
-

-
.

Hebrew Transliterated
10:4 VY'aMUr Sh'aVL 'aL-NSh'a KLYV ShLPh ChUrBK VDQUrNY BH PhN-YB'aV H'yUrLYM H'aLH VHTh'yLLV-BY VL'a 'aBH NSh'a KLYV KY YUr'a M'aD VYQCh Sh'aVL 'aTh-HChUrB VYPhL 'yLYH.

Latin Vulgate
10:4 et dixit Saul ad armigerum suum evagina gladium tuum et interfice me ne forte veniant incircumcisi isti et inludant mihi noluit autem armiger eius hoc facere timore perterritus arripuit igitur Saul ensem et inruit in eum

King James Version
10:4 Then said Saul to his armourbearer, Draw thy sword, and thrust me through therewith; lest these uncircumcised come and abuse me. But his armourbearer would not; for he was sore afraid. So Saul took a sword, and fell upon it.

American Standard Version
10:4 Then said Saul unto his armor-bearer, Draw thy sword, and thrust me through therewith, lest these uncircumcised come and abuse me. But his armor-bearer would not; for he was sore afraid. Therefore Saul took his sword, and fell upon it.

Bible in Basic English
10:4 Then Saul said to the servant who had the care of his arms, Take your sword and put it through me, before these men without circumcision come and make sport of me. But his servant, full of fear, would not do so. Then Saul took out his sword, falling on it himself.

Darby's English Translation
10:4 Then said Saul to his armour-bearer, Draw thy sword, and thrust me through with it; lest these uncircumcised come and abuse me. But his armour-bearer would not; for he was much afraid. So Saul took the sword and fell on it.

Douay Rheims Bible
10:4 And Saul said to his armourbearer: Draw thy sword, and kill me: lest these uncircumcised come, and mock me. But his armourbearer would not, for he was struck with fear: so Saul took his sword, and fell upon it.

Noah Webster Bible
10:4 Then said Saul to his armor-bearer, Draw thy sword, and thrust me through therewith; lest these uncircumcised come and abuse me. But his armor-bearer would not; for he was greatly afraid. So Saul took a sword, and fell upon it.

World English Bible
10:4 Then said Saul to his armor-bearer, Draw your sword, and thrust me through therewith, lest these uncircumcised come and abuse me. But his armor-bearer would not; for he was sore afraid. Therefore Saul took his sword, and fell on it.

Young's Literal Translation
10:4 and Saul saith unto the bearer of his weapons, `Draw thy sword, and pierce me with it, lest these uncircumcised come -- and have abused me.` And the bearer of his weapons hath not been willing, for he feareth exceedingly, and Saul taketh the sword, and falleth upon it;

Modern Hebrew
וירא נשא־כליו כי
מת שאול ויפל
גם־הוא על־החרב
וימת׃

Paleo-Hebrew (Before 585 B.C.)
10:5
-

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
10:5 VYUr'a NSh'a-KLYV KY MTh Sh'aVL VYPhL GM-HV'a 'yL-HChUrB VYMTh.

Latin Vulgate
10:5 quod cum vidisset armiger eius videlicet mortuum esse Saul inruit etiam ipse in gladium suum et mortuus est

King James Version
10:5 And when his armourbearer saw that Saul was dead, he fell likewise on the sword, and died.

American Standard Version
10:5 And when his armor-bearer saw that Saul was dead, he likewise fell upon his sword, and died.

Bible in Basic English
10:5 And when his servant saw that Saul was dead, he did the same, and came to his death.

Darby's English Translation
10:5 And when his armour-bearer saw that Saul was dead, he fell likewise on the sword, and died.

Douay Rheims Bible
10:5 And when his armourbearer saw it, to wit, that Saul was dead, he also fell upon his sword and died.

Noah Webster Bible
10:5 And when his armor-bearer saw that Saul was dead, he fell likewise on the sword, and died.

World English Bible
10:5 When his armor-bearer saw that Saul was dead, he likewise fell on his sword, and died.

Young's Literal Translation
10:5 and the bearer of his weapons seeth that Saul is dead, and falleth, he also, on the sword, and dieth;

Modern Hebrew
וימת שאול ושלשת
בניו וכל־ביתו
יחדו מתו׃

Paleo-Hebrew (Before 585 B.C.)
10:6

-
.

Hebrew Transliterated
10:6 VYMTh Sh'aVL VShLShTh BNYV VKL-BYThV YChDV MThV.

Latin Vulgate
10:6 interiit ergo Saul et tres filii eius et omnis domus illius pariter concidit

King James Version
10:6 So Saul died, and his three sons, and all his house died together.

American Standard Version
10:6 So Saul died, and his three sons; and all his house died together.

Bible in Basic English
10:6 So death overtook Saul and his three sons; all his family came to an end together.

Darby's English Translation
10:6 So Saul died, and his three sons, and all his house died together.

Douay Rheims Bible
10:6 So Saul died, and his three sons, and all his house fell together.

Noah Webster Bible
10:6 So Saul died, and his three sons, and all his house died together.

World English Bible
10:6 So Saul died, and his three sons; and all his house died together.

Young's Literal Translation
10:6 and Saul dieth, and his three sons, and all his house -- together they died.

Modern Hebrew
ויראו כל־איש
ישראל אשר־בעמק כי
נסו וכי־מתו שאול
ובניו ויעזבו
עריהם וינסו ויבאו
פלשתים וישבו בהם׃

Paleo-Hebrew (Before 585 B.C.)
10:7
-
-

-

.

Hebrew Transliterated
10:7 VYUr'aV KL-'aYSh YShUr'aL 'aShUr-B'yMQ KY NSV VKY-MThV Sh'aVL VBNYV VY'yZBV 'yUrYHM VYNSV VYB'aV PhLShThYM VYShBV BHM.

Latin Vulgate
10:7 quod cum vidissent viri Israhel qui habitabant in campestribus fugerunt et Saul ac filiis eius mortuis dereliquerunt urbes suas et huc illucque dispersi sunt veneruntque Philisthim et habitaverunt in eis

King James Version
10:7 And when all the men of Israel that were in the valley saw that they fled, and that Saul and his sons were dead, then they forsook their cities, and fled: and the Philistines came and dwelt in them.

American Standard Version
10:7 And when all the men of Israel that were in the valley saw that they fled, and that Saul and his sons were dead, they forsook their cities, and fled; and the Philistines came and dwelt in them.

Bible in Basic English
10:7 And when all the men of Israel who were in the valley saw that the men of Israel had gone in flight and that Saul and his sons were dead, they went in flight away from their towns; and the Philistines came and took them for themselves.

Darby's English Translation
10:7 And when all the men of Israel that were in the valley saw that they fled, and that Saul and his sons were dead, they forsook their cities and fled; and the Philistines came and dwelt in them.

Douay Rheims Bible
10:7 And when the men of Israel, that dwelt in the plains, saw this, they fled: and Saul and his sons being dead, they forsook their cities, and were scattered up and down: and the Philistines came, and dwelt in them.

Noah Webster Bible
10:7 And when all the men of Israel that were in the valley saw that they fled, and that Saul and his sons were dead, then they forsook their cities, and fled: and the Philistines came and dwelt in them.

World English Bible
10:7 When all the men of Israel who were in the valley saw that they fled, and that Saul and his sons were dead, they forsook their cities, and fled; and the Philistines came and lived in them.

Young's Literal Translation
10:7 And all the men of Israel who are in the valley see that they have fled, and that Saul and his sons have died, and they forsake their cities and flee, and the Philistines come and dwell in them.

Modern Hebrew
ויהי ממחרת ויבאו
פלשתים לפשט
את־החללים וימצאו
את־שאול ואת־ בניו
נפלים בהר גלבע׃

Paleo-Hebrew (Before 585 B.C.)
10:8

-
-
-

.

Hebrew Transliterated
10:8 VYHY MMChUrTh VYB'aV PhLShThYM LPhShT 'aTh-HChLLYM VYMTSh'aV 'aTh-Sh'aVL V'aTh- BNYV NPhLYM BHUr GLB'y.

Latin Vulgate
10:8 die igitur altero detrahentes Philisthim spolia caesorum invenerunt Saul et filios eius iacentes in monte Gelboe

King James Version
10:8 And it came to pass on the morrow, when the Philistines came to strip the slain, that they found Saul and his sons fallen in mount Gilboa.

American Standard Version
10:8 And it came to pass on the morrow, when the Philistines came to strip the slain, that they found Saul and his sons fallen in mount Gilboa.

Bible in Basic English
10:8 Now the day after, when the Philistines came to take their goods from the dead, they saw Saul and his sons dead in Mount Gilboa.

Darby's English Translation
10:8 And it came to pass the next day, that the Philistines came to strip the slain, and they found Saul and his sons fallen on mount Gilboa.

Douay Rheims Bible
10:8 And the next day the Philistines taking away the spoils of them that were slain, found Saul and his sons lying on mount Gelboe.

Noah Webster Bible
10:8 And it came to pass on the morrow, when the Philistines came to strip the slain, that they found Saul and his sons fallen in mount Gilboa.

World English Bible
10:8 It happened on the next day, when the Philistines came to strip the slain, that they found Saul and his sons fallen on Mount Gilboa.

Young's Literal Translation
10:8 And it cometh to pass, on the morrow, that the Philistines come to strip the wounded, and find Saul and his sons fallen in mount Gilboa,

Modern Hebrew
ויפשיטהו וישאו
את־ראשו ואת־כליו
וישלחו
בארץ־פלשתים סביב
לבשר את־עצביהם
ואת־העם׃

Paleo-Hebrew (Before 585 B.C.)
10:9

- [image] [image] [image] [image] [image] [image] [image] -
-

. - [image] [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
10:9 VYPhShYTHV VYSh'aV 'aTh-Ur'aShV V'aTh-KLYV VYShLChV B'aUrTSh-PhLShThYM SBYB LBShUr 'aTh-'yTShBYHM V'aTh-H'yM.

Latin Vulgate
10:9 cumque spoliassent eum et amputassent caput armisque nudassent miserunt in terram suam ut circumferretur et ostenderetur idolorum templis et populis

King James Version
10:9 And when they had stripped him, they took his head, and his armour, and sent into the land of the Philistines round about, to carry tidings unto their idols, and to the people.

American Standard Version
10:9 And they stripped him, and took his head, and his armor, and sent into the land of the Philistines round about, to carry the tidings unto their idols, and to the people.

Bible in Basic English
10:9 And they took everything off him, and took his head and his war-dress, and sent word into the land of the Philistines round about to give the news to their gods and to the people.

Darby's English Translation
10:9 And they stripped him, and took his head, and his armour, and sent them into the land of the Philistines round about, to announce the glad tidings to their idols, and to the people.

Douay Rheims Bible
10:9 And when they had stripped him, and cut off his head, and taken away his armour, they sent it into their land, to be carried about, and shewn in the temples of the idols and to the people.

Noah Webster Bible
10:9 And when they had stripped him, they took his head, and his armor, and sent into the land of the Philistines around, to carry tidings to their idols, and to the people.

World English Bible
10:9 They stripped him, and took his head, and his armor, and sent into the land of the Philistines round about, to carry the news to their idols, and to the people.

Young's Literal Translation
10:9 and strip him, and bear away his head, and his weapons, and send into the land of the Philistines round about to proclaim tidings to their idols and the people,

Modern Hebrew
וישימו את־כליו
בית אלהיהם
ואת־גלגלתו תקעו
בית דגון׃

Paleo-Hebrew (Before 585 B.C.)
10:10
-

-
.

Hebrew Transliterated
10:10 VYShYMV 'aTh-KLYV BYTh 'aLHYHM V'aTh-GLGLThV ThQ'yV BYTh DGVN.

Latin Vulgate
10:10 arma autem eius consecraverunt in fano dei sui et caput adfixerunt in templo Dagon

King James Version
10:10 And they put his armour in the house of their gods, and fastened his head in the temple of Dagon.

American Standard Version
10:10 And they put his armor in the house of their gods, and fastened his head in the house of Dagon.

Bible in Basic English
10:10 And they put his war-dress in the house of their gods, and put up his head in the house of Dagon.

Darby's English Translation
10:10 And they put his armour in the house of their god, and fastened his head in the house of Dagon.

Douay Rheims Bible
10:10 And his armour they dedicated in the temple of their god, and his head they fastened up in the temple of Dagon.

Noah Webster Bible
10:10 And they put his armor in the house of their gods, and fastened his head in the temple of Dagon.

World English Bible
10:10 They put his armor in the house of their gods, and fastened his head in the house of Dagon.

Young's Literal Translation
10:10 and put his weapons in the house of their gods, and his skull they have fixed in the house of Dagon.

Modern Hebrew
וישמעו כל יביש
גלעד את
כל־אשר־עשו פלשתים
לשאול׃

Paleo-Hebrew (Before 585 B.C.)
10:11

- [image] [image] [image] -
.

Hebrew Transliterated
10:11 VYShM'yV KL YBYSh GL'yD 'aTh KL-'aShUr-'yShV PhLShThYM LSh'aVL.

Latin Vulgate
10:11 hoc cum audissent viri Iabesgalaad omnia scilicet quae Philisthim fecerunt super Saul

King James Version
10:11 And when all Jabeshgilead heard all that the Philistines had done to Saul,

American Standard Version
10:11 And when all Jabesh-gilead heard all that the Philistines had done to Saul,

Bible in Basic English
10:11 And when the news came to Jabesh-gilead of what the Philistines had done to Saul,

Darby's English Translation
10:11 And when all they of Jabesh-Gilead heard of all that the Philistines had done to Saul,

Douay Rheims Bible
10:11 And when the men of Jabes Galaad had heard this, to wit, all that the Philistines had done to Saul,

Noah Webster Bible
10:11 And when all Jabesh-gilead heard all that the Philistines had done to Saul,

World English Bible
10:11 When all Jabesh-gilead heard all that the Philistines had done to Saul,

Young's Literal Translation
10:11 And all Jabesh-Gilead hear of all that the Philistines have done to Saul,

Modern Hebrew
ויקומו כל־איש חיל
וישאו את־גופת
שאול ואת גופת
בניו ויביאום
יבישה ויקברו
את־עצמותיהם תחת
האלה ביבש ויצומו
שבעת ימים׃

Paleo-Hebrew (Before 585 B.C.)
10:12
-

-

-

.

Hebrew Transliterated
10:12 VYQVMV KL-'aYSh ChYL VYSh'aV 'aTh-GVPhTh Sh'aVL V'aTh GVPhTh BNYV VYBY'aVM YBYShH VYQBUrV 'aTh-'yTShMVThYHM ThChTh H'aLH BYBSh VYTShVMV ShB'yTh YMYM.

Latin Vulgate
10:12 consurrexerunt singuli virorum fortium et tulerunt cadavera Saul et filiorum eius adtuleruntque ea in Iabes et sepelierunt ossa eorum subter quercum quae erat in Iabes et ieiunaverunt septem diebus

King James Version
10:12 They arose, all the valiant men, and took away the body of Saul, and the bodies of his sons, and brought them to Jabesh, and buried their bones under the oak in Jabesh, and fasted seven days.

American Standard Version
10:12 all the valiant men arose, and took away the body of Saul, and the bodies of his sons, and brought them to Jabesh, and buried their bones under the oak in Jabesh, and fasted seven days.

Bible in Basic English
10:12 All the fighting-men came up and took away Saul's body and the bodies of his sons, and took them to Jabesh, and put their bones to rest under the oak-tree in Jabesh, and took no food for seven days.

Darby's English Translation
10:12 all the valiant men arose, and took up the body of Saul and the bodies of his sons, and brought them to Jabesh, and buried their bones under the terebinth of Jabesh, and fasted seven days.

Douay Rheims Bible
10:12 All the valiant men of them arose, and took the bodies of Saul and of his sons, and brought them to Jabes, and buried their bones under the oak that was in Jabes, and they fasted seven days.

Noah Webster Bible
10:12 They arose, all the valiant men, and took away the body of Saul, and the bodies of his sons, and brought them to Jabesh, and buried their bones under the oak in Jabesh, and fasted seven days.

World English Bible
10:12 all the valiant men arose, and took away the body of Saul, and the bodies of his sons, and brought them to Jabesh, and buried their bones under the oak in Jabesh, and fasted seven days.

Young's Literal Translation
10:12 and all the men of valour rise and bear away the body of Saul, and the bodies of his sons, and bring them in to Jabesh, and bury their bones under the oak in Jabesh, and fast seven days.

Modern Hebrew
וימת שאול במעלו
אשר מעל ביהוה
על־דבר יהוה אשר
לא־שמר וגם־ לשאול
באוב לדרוש׃

Paleo-Hebrew (Before 585 B.C.)
10:13

-
-
-
.

Hebrew Transliterated
10:13 VYMTh Sh'aVL BM'yLV 'aShUr M'yL BYHVH 'yL-DBUr YHVH 'aShUr L'a-ShMUr VGM- LSh'aVL B'aVB LDUrVSh.

Latin Vulgate
10:13 mortuus est ergo Saul propter iniquitates suas eo quod praevaricatus sit mandatum Domini quod praeceperat et non custodierit illud sed insuper etiam pythonissam consuluerit

King James Version
10:13 So Saul died for his transgression which he committed against the LORD, even against the word of the LORD, which he kept not, and also for asking counsel of one that had a familiar spirit, to enquire of it;

American Standard Version
10:13 So Saul died for his trespass which he committed against Jehovah, because of the word of Jehovah, which he kept not; and also for that he asked counsel of one that had a familiar spirit, to inquire thereby,

Bible in Basic English
10:13 So death came to Saul because of the sin which he did against the Lord, that is, because of the word of the Lord which he kept not; and because he went for directions to one who had an evil spirit,

Darby's English Translation
10:13 And Saul died for his unfaithfulness which he committed against Jehovah, because of the word of Jehovah which he kept not, and also for having inquired of the spirit of Python, asking counsel of it;

Douay Rheims Bible
10:13 So Saul died for his iniquities, because he transgressed the commandment of the Lord, which he had commanded, and kept it not: and moreover consulted also a witch,

Noah Webster Bible
10:13 So Saul died for his transgression which he committed against the LORD, even against the word of the LORD, which he kept not, and also for asking counsel of one that had a familiar spirit, to inquire of it;

World English Bible
10:13 So Saul died for his trespass which he committed against Yahweh, because of the word of Yahweh, which he didn`t keep; and also because he asked counsel of one who had a familiar spirit, to inquire thereby,

Young's Literal Translation
10:13 And Saul dieth because of his trespass that he trespassed against Jehovah, against the word of Jehovah that he kept not, and also for asking at a familiar spirit -- to inquire, --

Modern Hebrew
ולא־דרש ביהוה
וימיתהו ויסב
את־המלוכה לדויד
בן־ישי׃

Paleo-Hebrew (Before 585 B.C.)
10:14
-

-
. -

Hebrew Transliterated
10:14 VL'a-DUrSh BYHVH VYMYThHV VYSB 'aTh-HMLVKH LDVYD BN-YShY.

Latin Vulgate
10:14 nec speraverit in Domino propter quod et interfecit eum et transtulit regnum eius ad David filium Isai

King James Version
10:14 And enquired not of the LORD: therefore he slew him, and turned the kingdom unto David the son of Jesse.

American Standard Version
10:14 and inquired not of Jehovah: therefore he slew him, and turned the kingdom unto David the son of Jesse.

Bible in Basic English
10:14 And not to the Lord: for this reason, he put him to death and gave the kingdom to David, the son of Jesse.

Darby's English Translation
10:14 and he asked not counsel of Jehovah; therefore he slew him, and transferred the kingdom to David the son of Jesse.

Douay Rheims Bible
10:14 And trusted not is the Lord: therefore he slew him, and transferred his kingdom to David the son of Isai.

Noah Webster Bible
10:14 And inquired not of the LORD: therefore he slew him, and turned the kingdom to David the son of Jesse.

World English Bible
10:14 and didn`t inquire of Yahweh: therefore he killed him, and turned the kingdom to David the son of Jesse.

Young's Literal Translation
10:14 and he inquired not at Jehovah, and He putteth him to death, and turneth round the kingdom to David son of Jesse.

1st Chronicles 11


1st Chronicles Chapter 11 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Chronicles 10

The First Book of the Chronicles

Chapter 11

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47
Modern Hebrew
ויקבצו כל־ישראל
אל־דויד חברונה
לאמר הנה עצמך
ובשרך אנחנו׃

Paleo-Hebrew (Before 585 B.C.)
11:1
-
-

.

Hebrew Transliterated
11:1 VYQBTShV KL-YShUr'aL 'aL-DVYD ChBUrVNH L'aMUr HNH 'yTShMK VBShUrK 'aNChNV.

Latin Vulgate
11:1 congregatus est igitur omnis Israhel ad David in Hebron dicens os tuum sumus et caro tua

King James Version
11:1 Then all Israel gathered themselves to David unto Hebron, saying, Behold, we are thy bone and thy flesh.

American Standard Version
11:1 Then all Israel gathered themselves to David unto Hebron, saying, Behold, we are thy bone and thy flesh.

Bible in Basic English
11:1 Then all Israel came together to David at Hebron, and said, Truly, we are your bone and your flesh.

Darby's English Translation
11:1 And all Israel assembled themselves to David to Hebron, saying, Behold, we are thy bone and thy flesh.

Douay Rheims Bible
11:1 Then all Israel gathered themselves to David in Hebron, saying: We are thy bone, and thy flesh.

Noah Webster Bible
11:1 Then all Israel gathered themselves to David to Hebron, saying, Behold, we are thy bone and thy flesh.

World English Bible
11:1 Then all Israel gathered themselves to David to Hebron, saying, Behold, we are your bone and your flesh.

Young's Literal Translation
11:1 And gathered are all Israel unto David to Hebron, saying, `Lo, thy bone and thy flesh are we;

Modern Hebrew
גם־תמול גם־שלשום
גם בהיות שאול מלך
אתה המוציא והמביא
את־ישראל ויאמר
יהוה אלהיך לך אתה
תרעה את־עמי
את־ישראל ואתה
תהיה נגיד על עמי
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
11:2
- [image] [image] [image] [image] [image] [image] -

-

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
11:2 GM-ThMVL GM-ShLShVM GM BHYVTh Sh'aVL MLK 'aThH HMVTShY'a VHMBY'a 'aTh-YShUr'aL VY'aMUr YHVH 'aLHYK LK 'aThH ThUr'yH 'aTh-'yMY 'aTh-YShUr'aL V'aThH ThHYH NGYD 'yL 'yMY YShUr'aL.

Latin Vulgate
11:2 heri quoque et nudius tertius cum adhuc regnaret Saul tu eras qui educebas et introducebas Israhel tibi enim dixit Dominus Deus tuus tu pasces populum meum Israhel et tu eris princeps super eum

King James Version
11:2 And moreover in time past, even when Saul was king, thou wast he that leddest out and broughtest in Israel: and the LORD thy God said unto thee, Thou shalt feed my people Israel, and thou shalt be ruler over my people Israel.

American Standard Version
11:2 In times past, even when Saul was king, it was thou that leddest out and broughtest in Israel: and Jehovah thy God said unto thee, Thou shalt be shepherd of my people Israel, and thou shalt be prince over my people Israel.

Bible in Basic English
11:2 In the past, when Saul was king, it was you who went at the head of Israel when they went out or came in; and the Lord your God said to you, You are to be the keeper of my people Israel, and their ruler.

Darby's English Translation
11:2 Even aforetime, even when Saul was king, thou wast he that leddest out and broughtest in Israel; and Jehovah thy God said to thee, Thou shalt feed my people Israel, and thou shalt be prince over my people Israel.

Douay Rheims Bible
11:2 Yesterday also, and the day before when Saul was king, thou wast he that leddest out and broughtest in Israel: for the Lord thy God said to thee: Thou shalt feed my people Israel, and thou shalt; be ruler over them.

Noah Webster Bible
11:2 And moreover in time past, even when Saul was king, thou wast he that leddest out and broughtest in Israel: and the LORD thy God said to thee, Thou shalt feed my people Israel, and thou shalt be ruler over my people Israel.

World English Bible
11:2 In times past, even when Saul was king, it was you who led out and brought in Israel: and Yahweh your God said to you, You shall be shepherd of my people Israel, and you shall be prince over my people Israel.

Young's Literal Translation
11:2 even in time past, even in Saul`s being king, it is thou who art taking out and bringing in Israel, and Jehovah thy God saith to thee: Thou dost feed My people Israel, and thou art leader over My people Israel.`

Modern Hebrew
ויבאו כל־זקני
ישראל אל־המלך
חברונה ויכרת להם
דויד ברית בחברון
לפני יהוה וימשחו
את־דויד למלך
על־ישראל כדבר
יהוה ביד־שמואל׃

Paleo-Hebrew (Before 585 B.C.)
11:3
-
-

-
-

. -

Hebrew Transliterated
11:3 VYB'aV KL-ZQNY YShUr'aL 'aL-HMLK ChBUrVNH VYKUrTh LHM DVYD BUrYTh BChBUrVN LPhNY YHVH VYMShChV 'aTh-DVYD LMLK 'yL-YShUr'aL KDBUr YHVH BYD-ShMV'aL.

Latin Vulgate
11:3 venerunt ergo omnes maiores natu Israhel ad regem in Hebron et iniit David cum eis foedus coram Domino unxeruntque eum regem super Israhel iuxta sermonem Domini quem locutus est in manu Samuhel

King James Version
11:3 Therefore came all the elders of Israel to the king to Hebron; and David made a covenant with them in Hebron before the LORD; and they anointed David king over Israel, according to the word of the LORD by Samuel.

American Standard Version
11:3 So all the elders of Israel came to the king to Hebron; and David made a covenant with them in Hebron before Jehovah; and they anointed David king over Israel, according to the word of Jehovah by Samuel.

Bible in Basic English
11:3 So all the responsible men of Israel came to the king at Hebron; and David made an agreement with them in Hebron before the Lord; and they put the holy oil on David and made him king over Israel, as the Lord had said by Samuel.

Darby's English Translation
11:3 And all the elders of Israel came to the king to Hebron; and David made a covenant with them in Hebron before Jehovah; and they anointed David king over Israel according to the word of Jehovah through Samuel.

Douay Rheims Bible
11:3 So all the ancients of Israel came to the king to Hebron, and David made a covenant with them before the Lord: and they anointed him king over Israel, according to the word of the Lord which he spoke in the hand of Samuel.

Noah Webster Bible
11:3 Therefore came all the elders of Israel to the king to Hebron; and David made a covenant with them in Hebron before the LORD; and they anointed David king over Israel, according to the word of the LORD by Samuel.

World English Bible
11:3 So all the elders of Israel came to the king to Hebron; and David made a covenant with them in Hebron before Yahweh; and they anointed David king over Israel, according to the word of Yahweh by Samuel.

Young's Literal Translation
11:3 And all the elders of Israel come in unto the king to Hebron, and David maketh with them a covenant in Hebron before Jehovah, and they anoint David for king over Israel, according to the word of Jehovah by the hand of Samuel.

Modern Hebrew
וילך דויד
וכל־ישראל ירושלם
היא יבוס ושם
היבוסי ישבי הארץ׃

Paleo-Hebrew (Before 585 B.C.)
11:4

-

.

Hebrew Transliterated
11:4 VYLK DVYD VKL-YShUr'aL YUrVShLM HY'a YBVS VShM HYBVSY YShBY H'aUrTSh.

Latin Vulgate
11:4 abiit quoque David et omnis Israhel in Hierusalem haec est Iebus ubi erant Iebusei habitatores terrae

King James Version
11:4 And David and all Israel went to Jerusalem, which is Jebus; where the Jebusites were, the inhabitants of the land.

American Standard Version
11:4 And David and all Israel went to Jerusalem (the same is Jebus); and the Jebusites, the inhabitants of the land, were there.

Bible in Basic English
11:4 Then David and all Israel went to Jerusalem (which is Jebus); and the Jebusites, the people of the land, were there.

Darby's English Translation
11:4 And David and all Israel went to Jerusalem, which is Jebus; where the Jebusites were, the inhabitants of the land.

Douay Rheims Bible
11:4 And David and all Israel went to Jerusalem, which is Jebus, where the Jebusites were the inhabitants of the land.

Noah Webster Bible
11:4 And David and all Israel went to Jerusalem, which is Jebus; where the Jebusites were, the inhabitants of the land.

World English Bible
11:4 David and all Israel went to Jerusalem (the same is Jebus); and the Jebusites, the inhabitants of the land, were there.

Young's Literal Translation
11:4 And David goeth, and all Israel, to Jerusalem -- it is Jebus -- and there the Jebusite, the inhabitants of the land.

Modern Hebrew
ויאמרו ישבי יבוס
לדויד לא תבוא הנה
וילכד דויד
את־מצדת ציון היא
עיר דויד׃

Paleo-Hebrew (Before 585 B.C.)
11:5

-

.

Hebrew Transliterated
11:5 VY'aMUrV YShBY YBVS LDVYD L'a ThBV'a HNH VYLKD DVYD 'aTh-MTShDTh TShYVN HY'a 'yYUr DVYD.

Latin Vulgate
11:5 dixeruntque qui habitabant in Iebus ad David non ingredieris huc porro David cepit arcem Sion quae est civitas David

King James Version
11:5 And the inhabitants of Jebus said to David, Thou shalt not come hither. Nevertheless David took the castle of Zion, which is the city of David.

American Standard Version
11:5 And the inhabitants of Jebus said to David, Thou shalt not come in hither. Nevertheless David took the stronghold of Zion; the same is the city of David.

Bible in Basic English
11:5 And the people of Jebus said to David, You will not come in here. But still, David took the strong place of Zion, which is the town of David.

Darby's English Translation
11:5 And the inhabitants of Jebus said to David, Thou shalt not come in hither. But David took the stronghold of Zion, which is the city of David.

Douay Rheims Bible
11:5 And the inhabitants of Jebus said to David: Thou shalt not come in here. But David took the castle of Sion, which is the city of David.

Noah Webster Bible
11:5 And the inhabitants of Jebus said to David, Thou shalt not come hither. Nevertheless David took the castle of Zion, which is the city of David.

World English Bible
11:5 The inhabitants of Jebus said to David, You shall not come in here. Nevertheless David took the stronghold of Zion; the same is the city of David.

Young's Literal Translation
11:5 And the inhabitants of Jebus say to David, `Thou dost not come in hither;` and David captureth the fortress of Zion -- it is the city of David.

Modern Hebrew
ויאמר דויד כל־מכה
יבוסי בראשונה
יהיה לראש ולשר
ויעל בראשונה יואב
בן־צרויה ויהי
לראש׃

Paleo-Hebrew (Before 585 B.C.)
11:6

-

-
.

Hebrew Transliterated
11:6 VY'aMUr DVYD KL-MKH YBVSY BUr'aShVNH YHYH LUr'aSh VLShUr VY'yL BUr'aShVNH YV'aB BN-TShUrVYH VYHY LUr'aSh.

Latin Vulgate
11:6 dixitque omnis qui percusserit Iebuseum in primis erit princeps et dux ascendit igitur primus Ioab filius Sarviae et factus est princeps

King James Version
11:6 And David said, Whosoever smiteth the Jebusites first shall be chief and captain. So Joab the son of Zeruiah went first up, and was chief.

American Standard Version
11:6 And David said, Whosoever smiteth the Jebusites first shall be chief and captain. And Joab the son of Zeruiah went up first, and was made chief.

Bible in Basic English
11:6 And David said, The first to overcome the Jebusites will be chief and captain. And Joab, the son of Zeruiah, went up first, and became chief.

Darby's English Translation
11:6 And David said, Whoever smites the Jebusites first shall be chief and captain. And Joab the son of Zeruiah went first up, and was chief.

Douay Rheims Bible
11:6 And he said: Whosoever shall first strike the Jebusites, shall be the head and chief captain. And Joab the son of Sarvia went up first, and was made the general.

Noah Webster Bible
11:6 And David said, Whoever smiteth the Jebusites first shall be chief and captain. So Joab the son of Zeruiah went up first, and was chief.

World English Bible
11:6 David said, Whoever strikes the Jebusites first shall be chief and captain. Joab the son of Zeruiah went up first, and was made chief.

Young's Literal Translation
11:6 And David saith, `Whoever smiteth the Jebusite first doth become head and prince;` and go up first doth Joab son of Zeruiah and becometh head.

Modern Hebrew
וישב דויד במצד
על־כן קראו־לו עיר
דויד׃

Paleo-Hebrew (Before 585 B.C.)
11:7

-
-
.

Hebrew Transliterated
11:7 VYShB DVYD BMTShD 'yL-KN QUr'aV-LV 'yYUr DVYD.

Latin Vulgate
11:7 habitavit autem David in arce et idcirco appellata est civitas David

King James Version
11:7 And David dwelt in the castle; therefore they called it the city of David.

American Standard Version
11:7 And David dwelt in the stronghold; therefore they called it the city of David.

Bible in Basic English
11:7 And David took the strong tower for his living-place, so it was named the town of David.

Darby's English Translation
11:7 And David dwelt in the stronghold; therefore they called it the city of David.

Douay Rheims Bible
11:7 And David dwelt in the castle, and therefore it was called the city of David.

Noah Webster Bible
11:7 And David dwelt in the castle; therefore they called it, The city of David.

World English Bible
11:7 David lived in the stronghold; therefore they called it the city of David.

Young's Literal Translation
11:7 And David dwelleth in the fortress, therefore they have called it, `City of David;`

Modern Hebrew
ויבן העיר מסביב
מן־המלוא
ועד־הסביב ויואב
יחיה את־שאר העיר׃

Paleo-Hebrew (Before 585 B.C.)
11:8

-
-
-
.

Hebrew Transliterated
11:8 VYBN H'yYUr MSBYB MN-HMLV'a V'yD-HSBYB VYV'aB YChYH 'aTh-Sh'aUr H'yYUr.

Latin Vulgate
11:8 aedificavitque urbem in circuitu a Mello usque ad gyrum Ioab autem reliqua urbis extruxit

King James Version
11:8 And he built the city round about, even from Millo round about: and Joab repaired the rest of the city.

American Standard Version
11:8 And he built the city round about, from Millo even round about; and Joab repaired the rest of the city.

Bible in Basic English
11:8 And he took in hand the building of the town all round, starting from the Millo; and Joab put the rest of the town in order.

Darby's English Translation
11:8 And he built the city round about, even from the Millo round about; and Joab renewed the rest of the city.

Douay Rheims Bible
11:8 And he built the city round about from Mello all round, and Joab built the rest of the city.

Noah Webster Bible
11:8 And he built the city around, even from Millo around: and Joab repaired the rest of the city.

World English Bible
11:8 He built the city round about, from Millo even round about; and Joab repaired the rest of the city.

Young's Literal Translation
11:8 and he buildeth the city round about, from Millo, and unto the circumference, and Joab restoreth the rest of the city.

Modern Hebrew
וילך דויד הלוך
וגדול ויהוה צבאות
עמו׃

Paleo-Hebrew (Before 585 B.C.)
11:9

.

Hebrew Transliterated
11:9 VYLK DVYD HLVK VGDVL VYHVH TShB'aVTh 'yMV.

Latin Vulgate
11:9 proficiebatque David vadens et crescens et Dominus exercituum erat cum eo

King James Version
11:9 So David waxed greater and greater: for the LORD of hosts was with him.

American Standard Version
11:9 And David waxed greater and greater; for Jehovah of hosts was with him.

Bible in Basic English
11:9 And David became greater and greater in power, because the Lord of armies was with him.

Darby's English Translation
11:9 And David became continually greater; and Jehovah of hosts was with him.

Douay Rheims Bible
11:9 And David went on growing and increasing, and the Lord of hosts was with him.

Noah Webster Bible
11:9 So David became greater and greater: for the LORD of hosts was with him.

World English Bible
11:9 David grew greater and greater; for Yahweh of Hosts was with him.

Young's Literal Translation
11:9 And David goeth, going on and becoming great, and Jehovah of Hosts is with him.

Modern Hebrew
ואלה ראשי הגבורים
אשר לדויד
המתחזקים עמו
במלכותו
עם־כל־ישראל
להמליכו כדבר יהוה
על־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
11:10

- [image] [image] -

. -

Hebrew Transliterated
11:10 V'aLH Ur'aShY HGBVUrYM 'aShUr LDVYD HMThChZQYM 'yMV BMLKVThV 'yM-KL-YShUr'aL LHMLYKV KDBUr YHVH 'yL-YShUr'aL.

Latin Vulgate
11:10 hii principes virorum fortium David qui adiuverunt eum ut rex fieret super omnem Israhel iuxta verbum Domini quod locutus est ad Israhel

King James Version
11:10 These also are the chief of the mighty men whom David had, who strengthened themselves with him in his kingdom, and with all Israel, to make him king, according to the word of the LORD concerning Israel.

American Standard Version
11:10 Now these are the chief of the mighty men whom David had, who showed themselves strong with him in his kingdom, together with all Israel, to make him king, according to the word of Jehovah concerning Israel.

Bible in Basic English
11:10 Now these are the chief of David's men of war who were his strong supporters in the kingdom, and, with all Israel, made him king, as the Lord had said about Israel.

Darby's English Translation
11:10 And these are the chief of the mighty men whom David had, who shewed themselves valiant with him in his kingdom, with all Israel, to make him king, according to the word of Jehovah concerning Israel.

Douay Rheims Bible
11:10 These are the chief of the valiant men of David, who helped him to be made king over all Israel, according to the word of the Lord, which he spoke to Israel.

Noah Webster Bible
11:10 These also are the chief of the mighty men whom David had, who strengthened themselves with him in his kingdom, and with all Israel, to make him king according to the word of the LORD concerning Israel.

World English Bible
11:10 Now these are the chief of the mighty men whom David had, who showed themselves strong with him in his kingdom, together with all Israel, to make him king, according to the word of Yahweh concerning Israel.

Young's Literal Translation
11:10 And these are heads of the mighty ones whom David hath, who are strengthening themselves with him in his kingdom, with all Israel, to cause him to reign, according to the word of Jehovah, over Israel.

Modern Hebrew
ואלה מספר הגברים
אשר לדויד ישבעם
בן־חכמוני ראש
השלושים הוא־ עורר
את־חניתו
על־שלש־מאות חלל
בפעם אחת׃

Paleo-Hebrew (Before 585 B.C.)
11:11

-
-
-
- [image] [image] [image] -
.

Hebrew Transliterated
11:11 V'aLH MSPhUr HGBUrYM 'aShUr LDVYD YShB'yM BN-ChKMVNY Ur'aSh HShLVShYM HV'a- 'yVUrUr 'aTh-ChNYThV 'yL-ShLSh-M'aVTh ChLL BPh'yM 'aChTh.

Latin Vulgate
11:11 et iste numerus robustorum David Iesbaam filius Achamoni princeps inter triginta iste levavit hastam suam super trecentos vulneratos una vice

King James Version
11:11 And this is the number of the mighty men whom David had; Jashobeam, an Hachmonite, the chief of the captains: he lifted up his spear against three hundred slain by him at one time.

American Standard Version
11:11 And this is the number of the mighty men whom David had: Jashobeam, the son of a Hachmonite, the chief of the thirty; he lifted up his spear against three hundred and slew them at one time.

Bible in Basic English
11:11 This is the list of David's men of war: Ishbaal, the son of a Hachmonite, the chief of the three: he put to death three hundred at one time with his spear.

Darby's English Translation
11:11 And this is the number of the mighty men whom David had: Jashobeam, the son of Hachmoni, the chief of the captains; he brandished his spear against three hundred, slain by him at one time.

Douay Rheims Bible
11:11 And this is the number of the heroes of David: Jesbaam the son of Hachamoni the chief among the thirty: he lifted up his spear against three hundred wounded by him at one time.

Noah Webster Bible
11:11 And this is the number of the mighty men whom David had; Jashobeam a Hachmonite, the chief of the captains: he lifted his spear against three hundred slain by him at one time.

World English Bible
11:11 This is the number of the mighty men whom David had: Jashobeam, the son of a Hachmonite, the chief of the thirty; he lifted up his spear against three hundred and killed them at one time.

Young's Literal Translation
11:11 And this is an account of the mighty ones whom David hath: Jashobeam son of a Hachmonite is head of the thirty; he is lifting up his spear against three hundred -- wounded, at one time.

Modern Hebrew
ואחריו אלעזר
בן־דודו האחוחי
הוא בשלושה
הגברים׃

Paleo-Hebrew (Before 585 B.C.)
11:12

-

.

Hebrew Transliterated
11:12 V'aChUrYV 'aL'yZUr BN-DVDV H'aChVChY HV'a BShLVShH HGBUrYM.

Latin Vulgate
11:12 et post eum Eleazar filius patrui eius Ahoites qui erat inter tres potentes

King James Version
11:12 And after him was Eleazar the son of Dodo, the Ahohite, who was one of the three mighties.

American Standard Version
11:12 And after him was Eleazar the son of Dodo, the Ahohite, who was one of the three mighty men.

Bible in Basic English
11:12 And after him was Eleazar, the son of Dodo the Ahohite, who was one of the three great fighters.

Darby's English Translation
11:12 And after him, Eleazar the son of Dodo, the Ahohite; he was one of the three mighty men.

Douay Rheims Bible
11:12 And after him was Eleazar his uncle's son the Ahohite, who was one of the three mighties.

Noah Webster Bible
11:12 And after him was Eleazar the son of Dodo, the Ahohite, who was one of the three mighties.

World English Bible
11:12 After him was Eleazar the son of Dodo, the Ahohite, who was one of the three mighty men.

Young's Literal Translation
11:12 And after him is Eleazar son of Dodo the Ahohite, he is among the three mighty;

Modern Hebrew
הוא־היה עם־דויד
בפס דמים והפלשתים
נאספו־שם למלחמה
ותהי חלקת השדה
מלאה שעורים והעם
נסו מפני פלשתים׃

Paleo-Hebrew (Before 585 B.C.)
11:13
- [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
11:13 HV'a-HYH 'yM-DVYD BPhS DMYM VHPhLShThYM N'aSPhV-ShM LMLChMH VThHY ChLQTh HShDH ML'aH Sh'yVUrYM VH'yM NSV MPhNY PhLShThYM.

Latin Vulgate
11:13 iste fuit cum David in Aphesdommim quando Philisthim congregati sunt ad locum illum in proelium et erat ager regionis illius plenus hordeo fugeratque populus a facie Philisthinorum

King James Version
11:13 He was with David at Pasdammim, and there the Philistines were gathered together to battle, where was a parcel of ground full of barley; and the people fled from before the Philistines.

American Standard Version
11:13 He was with David at Pasdammim, and there the Philistines were gathered together to battle, where was a plot of ground full of barley; and the people fled from before the Philistines.

Bible in Basic English
11:13 He was with David at Pas-dammim, where the Philistines had come together for the fight, near a bit of land full of barley; and the people went in flight before the Philistines.

Darby's English Translation
11:13 He was with David at Pas-dammim, where the Philistines were gathered together to battle; and there was there a plot of ground full of barley; and the people had fled from before the Philistines.

Douay Rheims Bible
11:13 He was with David in Phesdomim, when the Philistines were gathered to that place to battle: and the field of that country was full of barley, and the people fled from before the Philistines.

Noah Webster Bible
11:13 He was with David at Pas-dammim, and there the Philistines were gathered to battle, where was a parcel of ground full of barley; and the people fled from before the Philistines.

World English Bible
11:13 He was with David at Pasdammim, and there the Philistines were gathered together to battle, where was a plot of ground full of barley; and the people fled from before the Philistines.

Young's Literal Translation
11:13 he hath been with David in Pas-Dammim, and the Philistines have been gathered there to battle, and a portion of the field is full of barley, and the people have fled from the face of the Philistines,

Modern Hebrew
ויתיצבו
בתוך־החלקה
ויצילוה ויכו
את־פלשתים ויושע
יהוה תשועה גדולה׃

Paleo-Hebrew (Before 585 B.C.)
11:14
-

-

.

Hebrew Transliterated
11:14 VYThYTShBV BThVK-HChLQH VYTShYLVH VYKV 'aTh-PhLShThYM VYVSh'y YHVH ThShV'yH GDVLH.

Latin Vulgate
11:14 hic stetit in medio agri et defendit eum cumque percussisset Philistheos dedit Dominus salutem magnam populo suo

King James Version
11:14 And they set themselves in the midst of that parcel, and delivered it, and slew the Philistines; and the LORD saved them by a great deliverance.

American Standard Version
11:14 And they stood in the midst of the plot, and defended it, and slew the Philistines; and Jehovah saved them by a great victory.

Bible in Basic English
11:14 And he took up his position in the middle of the bit of land, and kept back their attack, and overcame the Philistines; and the Lord gave a great salvation.

Darby's English Translation
11:14 And they stood in the midst of the plot and delivered it, and smote the Philistines; and Jehovah wrought a great deliverance.

Douay Rheims Bible
11:14 But these men stood in the midst of the field, and defended it: and they slew the Philistines, and the Lord gave a great deliverance to his people.

Noah Webster Bible
11:14 And they set themselves in the midst of that parcel, and delivered it, and slew the Philistines; and the LORD saved them by a great deliverance.

World English Bible
11:14 They stood in the midst of the plot, and defended it, and killed the Philistines; and Yahweh saved them by a great victory.

Young's Literal Translation
11:14 and they station themselves in the midst of the portion, and deliver it, and smite the Philistines, and Jehovah saveth -- a great salvation.

Modern Hebrew
וירדו שלושה
מן־השלושים ראש
על־הצר אל־דויד
אל־מערת עדלם
ומחנה פלשתים חנה
בעמק רפאים׃

Paleo-Hebrew (Before 585 B.C.)
11:15

-
- [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
11:15 VYUrDV ShLVShH MN-HShLVShYM Ur'aSh 'yL-HTShUr 'aL-DVYD 'aL-M'yUrTh 'yDLM VMChNH PhLShThYM ChNH B'yMQ UrPh'aYM.

Latin Vulgate
11:15 descenderunt autem tres de triginta principibus ad petram in qua erat David ad speluncam Odollam quando Philisthim fuerant castrametati in valle Raphaim

King James Version
11:15 Now three of the thirty captains went down to the rock to David, into the cave of Adullam; and the host of the Philistines encamped in the valley of Rephaim.

American Standard Version
11:15 And three of the thirty chief men went down to the rock to David, into the cave of Adullam; and the host of the Philistines were encamped in the valley of Rephaim.

Bible in Basic English
11:15 And three of the thirty went down to David, to the rock, into the strong place of Adullam; and the army of the Philistines had taken up their position in the valley of Rephaim.

Darby's English Translation
11:15 And three of the thirty chiefs went down to the rock to David, to the cave of Adullam, when the army of the Philistines was encamped in the valley of Rephaim.

Douay Rheims Bible
11:15 And three of the thirty captains went down to the rock, wherein David was, to the cave of Odollam, when the Philistines encamped in the valley of Raphaim.

Noah Webster Bible
11:15 Now three of the thirty captains went down to the rock to David, into the cave of Adullam; and the host of the Philistines encamped in the valley of Rephaim.

World English Bible
11:15 Three of the thirty chief men went down to the rock to David, into the cave of Adullam; and the host of the Philistines were encamped in the valley of Rephaim.

Young's Literal Translation
11:15 And three of the thirty heads go down on the rock unto David, unto the cave of Adullam, and the host of the Philistines is encamping in the valley of Rephaim,

Modern Hebrew
ודויד אז במצודה
ונציב פלשתים אז
בבית לחם׃

Paleo-Hebrew (Before 585 B.C.)
11:16

.

Hebrew Transliterated
11:16 VDVYD 'aZ BMTShVDH VNTShYB PhLShThYM 'aZ BBYTh LChM.

Latin Vulgate
11:16 porro David erat in praesidio et statio Philisthinorum in Bethleem

King James Version
11:16 And David was then in the hold, and the Philistines' garrison was then at Bethlehem.

American Standard Version
11:16 And David was then in the stronghold, and the garrison of the Philistines was then in Beth-lehem.

Bible in Basic English
11:16 At that time David had taken cover in the strong place, and an armed force of the Philistines was in Beth-lehem.

Darby's English Translation
11:16 And David was then in the stronghold; and the Philistines` garrison was then at Bethlehem.

Douay Rheims Bible
11:16 And David was in a hold, and the garrison of the Philistines in Bethlehem.

Noah Webster Bible
11:16 And David was then in the hold, and the Philistines' garrison was then at Beth-lehem.

World English Bible
11:16 David was then in the stronghold, and the garrison of the Philistines was then in Beth-lehem.

Young's Literal Translation
11:16 and David is then in the fortress, and the station of the Philistines is then in Beth-Lehem,

Modern Hebrew
ויתאו דויד ויאמר
מי ישקני מים מבור
בית־לחם אשר בשער׃

Paleo-Hebrew (Before 585 B.C.)
11:17

-
.

Hebrew Transliterated
11:17 VYTh'aV DVYD VY'aMUr MY YShQNY MYM MBVUr BYTh-LChM 'aShUr BSh'yUr.

Latin Vulgate
11:17 desideravit igitur David et dixit o si quis daret mihi aquam de cisterna Bethleem quae est in porta

King James Version
11:17 And David longed, and said, Oh that one would give me drink of the water of the well of Bethlehem, that is at the gate!

American Standard Version
11:17 And David longed, and said, Oh that one would give me water to drink of the well of Beth-lehem, which is by the gate!

Bible in Basic English
11:17 And David, moved by a strong desire, said, If only someone would give me a drink of the water from the water-hole of Beth-lehem by the doorway into the town!

Darby's English Translation
11:17 And David longed, and said, Oh that one would give me to drink of the water of the well of Bethlehem, which is in the gate!

Douay Rheims Bible
11:17 And David longed, and said: O that some man would give me water of the cistern of Bethlehem, which is in the gate.

Noah Webster Bible
11:17 And David longed, and said, Oh that one would give me drink of the water of the well of Beth-lehem, that is at the gate!

World English Bible
11:17 David longed, and said, Oh that one would give me water to drink of the well of Beth-lehem, which is by the gate!

Young's Literal Translation
11:17 and David longeth, and saith, `Who doth give me to drink water from the well of Beth-Lehem, that is at the gate!`

Modern Hebrew
ויבקעו השלשה
במחנה פלשתים
וישאבו־מים מבור
בית־לחם אשר בשער
וישאו ויבאו
אל־דויד ולא־אבה
דויד לשתותם וינסך
אתם ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
11:18

-
-

-
-

.

Hebrew Transliterated
11:18 VYBQ'yV HShLShH BMChNH PhLShThYM VYSh'aBV-MYM MBVUr BYTh-LChM 'aShUr BSh'yUr VYSh'aV VYB'aV 'aL-DVYD VL'a-'aBH DVYD LShThVThM VYNSK 'aThM LYHVH.

Latin Vulgate
11:18 tres ergo isti per media castra Philisthinorum perrexerunt et hauserunt aquam de cisterna Bethleem quae erat in porta et adtulerunt ad David ut biberet qui noluit sed magis libavit illam Domino

King James Version
11:18 And the three brake through the host of the Philistines, and drew water out of the well of Bethlehem, that was by the gate, and took it, and brought it to David: but David would not drink of it, but poured it out to the LORD,

American Standard Version
11:18 And the three brake through the host of the Philistines, and drew water out of the well of Beth-lehem, that was by the gate, and took it, and brought it to David: but David would not drink thereof, but poured it out unto Jehovah,

Bible in Basic English
11:18 So the three, forcing a way through the Philistine army, got water from the water-hole of Beth-lehem, by the doorway into the town, and took it back to David; but David would not take it, but made an offering of it, draining it out to the Lord,

Darby's English Translation
11:18 And the three broke through the camp of the Philistines, and drew water out of the well of Bethlehem, which is in the gate, and took it, and brought it to David; David however would not drink of it, but poured it out to Jehovah.

Douay Rheims Bible
11:18 And these three broke through the midst of the camp of the Philistines, and drew water out of the cistern of Bethlehem, which was in the gate, and brought it to David to drink: and he would not drink of it, but rather offered it to the Lord,

Noah Webster Bible
11:18 And the three broke through the host of the Philistines, and drew water out of the well of Beth-lehem, that was by the gate, and took it, and brought it to David: but David would not drink of it, but poured it out to the LORD,

World English Bible
11:18 The three broke through the host of the Philistines, and drew water out of the well of Beth-lehem, that was by the gate, and took it, and brought it to David: but David would not drink of it, but poured it out to Yahweh,

Young's Literal Translation
11:18 And the three break through the camp of the Philistines, and draw water from the well of Beth-Lehem, that is at the gate, and bear and bring in unto David, and David hath not been willing to drink it, and poureth it out to Jehovah,

Modern Hebrew
ויאמר חלילה לי
מאלהי מעשות זאת
הדם האנשים האלה
אשתה בנפשותם כי
בנפשותם הביאום
ולא אבה לשתותם
אלה עשו שלשת
הגבורים׃

Paleo-Hebrew (Before 585 B.C.)
11:19

.

Hebrew Transliterated
11:19 VY'aMUr ChLYLH LY M'aLHY M'yShVTh Z'aTh HDM H'aNShYM H'aLH 'aShThH BNPhShVThM KY BNPhShVThM HBY'aVM VL'a 'aBH LShThVThM 'aLH 'yShV ShLShTh HGBVUrYM.

Latin Vulgate
11:19 dicens absit ut in conspectu Dei mei hoc faciam et sanguinem virorum istorum bibam quia in periculo animarum suarum adtulerunt mihi aquam et ob hanc causam noluit bibere haec fecerunt tres robustissimi

King James Version
11:19 And said, My God forbid it me, that I should do this thing: shall I drink the blood of these men that have put their lives in jeopardy? for with the jeopardy of their lives they brought it. Therefore he would not drink it. These things did these three mightiest.

American Standard Version
11:19 and said, My God forbid it me, that I should do this: shall I drink the blood of these men that have put their lives in jeopardy? for with the jeopardy of their lives they brought it. Therefore he would not drink it. These things did the three mighty men.

Bible in Basic English
11:19 Saying, By my God, far be it from me to do this! How may I take as drink the life-blood of these men who have put their lives in danger? so he did not take it. These things did the three great men of war.

Darby's English Translation
11:19 And he said, My God forbid it me, that I should do this thing! should I drink the blood of these men who went at the risk of their lives? for at the risk of their lives they brought it. Therefore he would not drink it. These things did the three mighty men.

Douay Rheims Bible
11:19 Saying: God forbid that I should do this in the sight of my God, and should drink the blood of these men: for with the danger of their lives they have brought me the water. And therefore he would not drink. These things did the three most valiant.

Noah Webster Bible
11:19 And said, My God forbid it me, that I should do this thing: shall I drink the blood of these men that have put their lives in jeopardy? for with the jeopardy of their lives they brought it. Therefore he would not drink it. These things did these three mightiest.

World English Bible
11:19 and said, My God forbid it me, that I should do this: shall I drink the blood of these men who have put their lives in jeopardy? for with the jeopardy of their lives they brought it. Therefore he would not drink it. These things did the three mighty men.

Young's Literal Translation
11:19 and saith, `Far be it from me, by my God, to do this; the blood of these men do I drink with their lives? for with their lives they have brought it;` and he was not willing to drink it; these things did the three mighty ones.

Modern Hebrew
ואבשי אחי־יואב
הוא היה ראש
השלושה והוא עורר
את־חניתו על־שלש
מאות חלל ולא־שם
בשלושה׃

Paleo-Hebrew (Before 585 B.C.)
11:20
-

- [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
11:20 V'aBShY 'aChY-YV'aB HV'a HYH Ur'aSh HShLVShH VHV'a 'yVUrUr 'aTh-ChNYThV 'yL-ShLSh M'aVTh ChLL VL'a-ShM BShLVShH.

Latin Vulgate
11:20 Abisai quoque frater Ioab ipse erat princeps trium et ipse levavit hastam suam contra trecentos vulneratos et ipse erat inter tres nominatissimus

King James Version
11:20 And Abishai the brother of Joab, he was chief of the three: for lifting up his spear against three hundred, he slew them, and had a name among the three.

American Standard Version
11:20 And Abishai, the brother of Joab, he was chief of the three; for he lifted up his spear against three hundred and slew them, and had a name among the three.

Bible in Basic English
11:20 And Abishai, the brother of Joab, was chief of the thirty, for he put to death three hundred with his spear, but he had not a name among the three.

Darby's English Translation
11:20 And Abishai the brother of Joab, he was the chief of three; and he brandished his spear against three hundred and slew them; and he had a name among the three.

Douay Rheims Bible
11:20 And Abisai the brother of Joab, he was chief of three, and he lifted up his spear against three hundred whom he slew, and he was renowned among the three,

Noah Webster Bible
11:20 And Abishai the brother of Joab, he was chief of the three: for lifting his spear against three hundred, he slew them, and had a name among the three.

World English Bible
11:20 Abishai, the brother of Joab, he was chief of the three; for he lifted up his spear against three hundred and killed them, and had a name among the three.

Young's Literal Translation
11:20 And Abishai brother of Joab, he hath been head of the three: and he is lifting up his spear against three hundred -- wounded, and hath a name among three.

Modern Hebrew
מן־השלושה בשנים
נכבד ויהי להם לשר
ועד־השלושה לא־בא׃

Paleo-Hebrew (Before 585 B.C.)
11:21
-

. - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
11:21 MN-HShLVShH BShNYM NKBD VYHY LHM LShUr V'yD-HShLVShH L'a-B'a.

Latin Vulgate
11:21 inter tres secundos inclitus et princeps eorum verumtamen usque ad tres primos non pervenerat

King James Version
11:21 Of the three, he was more honourable than the two; for he was their captain: howbeit he attained not to the first three.

American Standard Version
11:21 Of the three, he was more honorable than the two, and was made their captain: howbeit he attained not to the first three.

Bible in Basic English
11:21 Of the thirty, he was the noblest, and was made their captain, but he was not equal to the first three.

Darby's English Translation
11:21 Of the three he was more honourable than the two, and he was their captain; but he did not attain to the first three.

Douay Rheims Bible
11:21 And illustrious among the second three, and their captain: but yet he attained not to the first three.

Noah Webster Bible
11:21 Of the three, he was more honorable than the two; for he was their captain: but he attained not to the first three.

World English Bible
11:21 Of the three, he was more honorable than the two, and was made their captain: however he didn`t attain to the first three.

Young's Literal Translation
11:21 Of the three by the two he is honoured, and becometh their head; and unto the first three he hath not come.

Modern Hebrew
בניה בן־יהוידע
בן־איש־חיל
רב־פעלים מן־קבצאל
הוא הכה את שני
אריאל מואב והוא
ירד והכה את־הארי
בתוך הבור ביום
השלג׃

Paleo-Hebrew (Before 585 B.C.)
11:22
-
- [image] [image] [image] [image] [image] - [image] [image] [image] -
-

-

.

Hebrew Transliterated
11:22 BNYH BN-YHVYD'y BN-'aYSh-ChYL UrB-Ph'yLYM MN-QBTSh'aL HV'a HKH 'aTh ShNY 'aUrY'aL MV'aB VHV'a YUrD VHKH 'aTh-H'aUrY BThVK HBVUr BYVM HShLG.

Latin Vulgate
11:22 Banaia filius Ioiadae viri robustissimi qui multa opera perpetrarat de Capsehel ipse percussit duos Arihel Moab et ipse descendit et interfecit leonem in media cisterna tempore nivis

King James Version
11:22 Benaiah the son of Jehoiada, the son of a valiant man of Kabzeel, who had done many acts; he slew two lionlike men of Moab: also he went down and slew a lion in a pit in a snowy day.

American Standard Version
11:22 Benaiah the son of Jehoiada, the son of a valiant man of Kabzeel, who had done mighty deeds, he slew the two sons of Ariel of Moab: he went down also and slew a lion in the midst of a pit in time of snow.

Bible in Basic English
11:22 Benaiah, the son of Jehoiada, a fighting-man of Kabzeel, had done great acts; he put to death two young lions going into their secret place; and he went down into a hole and put a lion to death in time of snow.

Darby's English Translation
11:22 Benaiah the son of Jehoiada, the son of a valiant man, great in exploits, of Kabzeel: he it was that smote two lions of Moab; and he went down and smote a lion in the midst of a pit on a snowy day.

Douay Rheims Bible
11:22 Banaias the son of Joiada, a most valiant man, of Cabseel, who had done many acts: he slew the two ariels of Moab: and he went down, and killed a lion in the midst of a pit in the time of snow.

Noah Webster Bible
11:22 Benaiah the son of Jehoiada, the son of a valiant man of Kabzeel, who had done many acts; he slew two lion-like men of Moab: also he went down and slew a lion in a pit in a snowy day.

World English Bible
11:22 Benaiah the son of Jehoiada, the son of a valiant man of Kabzeel, who had done mighty deeds, he killed the two sons of Ariel of Moab: he went down also and killed a lion in the midst of a pit in time of snow.

Young's Literal Translation
11:22 Benaiah son of Jehoiada, son of a man of valour, of great deeds, from Kabzeel: he hath smitten the two lion-like Moabites, and he hath gone down and smitten the lion in the midst of the pit, in the day of snow.

Modern Hebrew
והוא־הכה את־האיש
המצרי איש מדה חמש
באמה וביד המצרי
חנית כמנור ארגים
וירד אליו בשבט
ויגזל את־החנית
מיד המצרי ויהרגהו
בחניתו׃

Paleo-Hebrew (Before 585 B.C.)
11:23
- [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
11:23 VHV'a-HKH 'aTh-H'aYSh HMTShUrY 'aYSh MDH ChMSh B'aMH VBYD HMTShUrY ChNYTh KMNVUr 'aUrGYM VYUrD 'aLYV BShBT VYGZL 'aTh-HChNYTh MYD HMTShUrY VYHUrGHV BChNYThV.

Latin Vulgate
11:23 et ipse percussit virum aegyptium cuius statura erat quinque cubitorum et habebat lanceam ut liciatorium texentium descendit ergo ad eum cum virga et rapuit hastam quam tenebat manu et interfecit eum hasta sua

King James Version
11:23 And he slew an Egyptian, a man of great stature, five cubits high; and in the Egyptian's hand was a spear like a weaver's beam; and he went down to him with a staff, and plucked the spear out of the Egyptian's hand, and slew him with his own spear.

American Standard Version
11:23 And he slew an Egyptian, a man of great stature, five cubits high; and in the Egyptian`s hand was a spear like a weaver`s beam; and he went down to him with a staff, and plucked the spear out of the Egyptian`s hand, and slew him with his own spear.

Bible in Basic English
11:23 And he made an attack on an Egyptian, a very tall man about five cubits high, armed with a spear like a cloth-worker's rod; he went down to him with a stick, and pulling his spear out of the hand of the Egyptian, put him to death with that same spear.

Darby's English Translation
11:23 He also smote the Egyptian, a man of stature, five cubits high: and in the Egyptian`s hand was a spear like a weaver`s beam; and he went down to him with a staff, and plucked the spear out of the Egyptian`s hand, and slew him with his own spear.

Douay Rheims Bible
11:23 And he slew an Egyptian, whose stature was of five cubits, and who had a spear like a weaver's beam: and he went down to him with a staff, and plucked away the spear, that he held in his hand, and slew him with his own spear.

Noah Webster Bible
11:23 And he slew an Egyptian, a man of great stature, five cubits high; and in the Egyptian's hand was a spear like a weaver's beam; and he went down to him with a staff, and plucked the spear out of the Egyptian's hand, and slew him with his own spear.

World English Bible
11:23 He killed an Egyptian, a man of great stature, five cubits high; and in the Egyptian`s hand was a spear like a weaver`s beam; and he went down to him with a staff, and plucked the spear out of the Egyptian`s hand, and killed him with his own spear.

Young's Literal Translation
11:23 And he hath smitten the man, the Egyptian -- a man of measure, five by the cubit -- and in the hand of the Egyptian is a spear like a beam of weavers, and he goeth down unto him with a rod, and taketh violently away the spear out of the hand of the Egyptian, and slayeth him with his own spear.

Modern Hebrew
אלה עשה בניהו
בן־יהוידע ולו־שם
בשלושה הגברים׃

Paleo-Hebrew (Before 585 B.C.)
11:24

-
-
.

Hebrew Transliterated
11:24 'aLH 'yShH BNYHV BN-YHVYD'y VLV-ShM BShLVShH HGBUrYM.

Latin Vulgate
11:24 haec fecit Banaia filius Ioiada qui erat inter tres robustos nominatissimus

King James Version
11:24 These things did Benaiah the son of Jehoiada, and had the name among the three mighties.

American Standard Version
11:24 These things did Benaiah the son of Jehoiada, and had a name among the three mighty men.

Bible in Basic English
11:24 These were the acts of Benaiah, the son of Jehoiada, who had a great name among the thirty men of war.

Darby's English Translation
11:24 These things did Benaiah the son of Jehoiada, and he had a name among the three mighty men.

Douay Rheims Bible
11:24 These things did Banaias the son of Joiada, who was renowned among the three valiant ones,

Noah Webster Bible
11:24 These things did Benaiah the son of Jehoiada, and had the name among the three mighties.

World English Bible
11:24 These things did Benaiah the son of Jehoiada, and had a name among the three mighty men.

Young's Literal Translation
11:24 These things hath Benaiah son of Jehoiada done, and hath a name among the three mighty ones.

Modern Hebrew
מן־השלושים הנו
נכבד הוא
ואל־השלושה לא־בא
וישימהו דויד על־
משמעתו׃

Paleo-Hebrew (Before 585 B.C.)
11:25
-

- [image] [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
11:25 MN-HShLVShYM HNV NKBD HV'a V'aL-HShLVShH L'a-B'a VYShYMHV DVYD 'yL- MShM'yThV.

Latin Vulgate
11:25 inter triginta primus verumtamen ad tres usque non pervenerat posuit autem eum David ad auriculam suam

King James Version
11:25 Behold, he was honourable among the thirty, but attained not to the first three: and David set him over his guard.

American Standard Version
11:25 Behold, he was more honorable than the thirty, but he attained not to the first three: and David set him over his guard.

Bible in Basic English
11:25 He was honoured over the thirty, but he was not equal to the first three: and David put him over his servants.

Darby's English Translation
11:25 Behold, he was honoured above the thirty, but he did not attain to the first three. And David set him in his council.

Douay Rheims Bible
11:25 And the first among the thirty, but yet to the three he attained not: and David made him of his council.

Noah Webster Bible
11:25 Behold, he was honorable among the thirty, but attained not to the first three: and David set him over his guard.

World English Bible
11:25 Behold, he was more honorable than the thirty, but he didn`t attain to the first three: and David set him over his guard.

Young's Literal Translation
11:25 Of the thirty, lo, he is honoured, and unto the first three he hath not come, and David setteth him over his guard.

Modern Hebrew
וגבורי החילים
עשה־אל אחי יואב
אלחנן בן־דודו
מבית לחם׃

Paleo-Hebrew (Before 585 B.C.)
11:26

-

-
.

Hebrew Transliterated
11:26 VGBVUrY HChYLYM 'yShH-'aL 'aChY YV'aB 'aLChNN BN-DVDV MBYTh LChM.

Latin Vulgate
11:26 porro fortissimi in exercitu Asahel frater Ioab et Eleanan filius patrui eius de Bethleem

King James Version
11:26 Also the valiant men of the armies were, Asahel the brother of Joab, Elhanan the son of Dodo of Bethlehem,

American Standard Version
11:26 Also the mighty men of the armies: Asahel the brother of Joab, Elhanan the son of Dodo of Beth-lehem,

Bible in Basic English
11:26 And these were the great men of war: Asahel, the brother of Joab, Elhanan, the son of Dodo of Beth-lehem,

Darby's English Translation
11:26 And the valiant men of the forces were: Asahel the brother of Joab, Elhanan the son of Dodo of Bethlehem,

Douay Rheims Bible
11:26 Moreover the most valiant men of the army, were Asahel brother of Joab, and Elchanan the son of his uncle of Bethlehem,

Noah Webster Bible
11:26 Also the valiant men of the armies were, Asahel the brother of Joab, Elhanan the son of Dodo of Beth-lehem,

World English Bible
11:26 Also the mighty men of the armies: Asahel the brother of Joab, Elhanan the son of Dodo of Beth-lehem,

Young's Literal Translation
11:26 And the mighty ones of the forces are Asahel brother of Joab, Elhanan son of Dodo of Beth-Lehem,

Modern Hebrew
שמות ההרורי חלץ
הפלוני׃

Paleo-Hebrew (Before 585 B.C.)
11:27

.

Hebrew Transliterated
11:27 ShMVTh HHUrVUrY ChLTSh HPhLVNY.

Latin Vulgate
11:27 Semmoth Arorites Helles Phallonites

King James Version
11:27 Shammoth the Harorite, Helez the Pelonite,

American Standard Version
11:27 Shammoth the Harorite, Helez the Pelonite,

Bible in Basic English
11:27 Shammoth the Harodite, Helez the Pelonite,

Darby's English Translation
11:27 Shammoth the Harorite, Helez the Pelonite,

Douay Rheims Bible
11:27 Sammoth an Arorite, Helles a Phalonite,

Noah Webster Bible
11:27 Shammoth the Harorite, Helez the Pelonite,

World English Bible
11:27 Shammoth the Harorite, Helez the Pelonite,

Young's Literal Translation
11:27 Shammoth the Harorite, Helez the Pelonite,

Modern Hebrew
עירא בן־עקש
התקועי אביעזר
הענתותי׃

Paleo-Hebrew (Before 585 B.C.)
11:28
-

.

Hebrew Transliterated
11:28 'yYUr'a BN-'yQSh HThQV'yY 'aBY'yZUr H'yNThVThY.

Latin Vulgate
11:28 Iras filius Acces Thecuites Abiezer Anathothites

King James Version
11:28 Ira the son of Ikkesh the Tekoite, Abiezer the Antothite,

American Standard Version
11:28 Ira the son of Ikkesh the Tekoite, Abiezer the Anathothite,

Bible in Basic English
11:28 Ira, the son of Ikkesh the Tekoite, Abiezer the Anathothite,

Darby's English Translation
11:28 Ira the son of Ikkesh the Tekoite, Abiezer the Anathothite,

Douay Rheims Bible
11:28 Ira the son of Acces a Thecuite, Abiezer an Anathothite,

Noah Webster Bible
11:28 Ira the son of Ikkesh the Tekoite, Abiezer the Antothite,

World English Bible
11:28 Ira the son of Ikkesh the Tekoite, Abiezer the Anathothite,

Young's Literal Translation
11:28 Ira son of Ikkesh the Tekoite, Abi-Ezer the Annethothite,

Modern Hebrew
סבכי החשתי עילי
האחוחי׃

Paleo-Hebrew (Before 585 B.C.)
11:29

.

Hebrew Transliterated
11:29 SBKY HChShThY 'yYLY H'aChVChY.

Latin Vulgate
11:29 Sobbochai Asothites Ilai Ahoites

King James Version
11:29 Sibbecai the Hushathite, Ilai the Ahohite,

American Standard Version
11:29 Sibbecai the Hushathite, Ilai the Ahohite,

Bible in Basic English
11:29 Sibbecai the Hushathite, Ilai the Ahohite,

Darby's English Translation
11:29 Sibbechai the Hushathite, Ilai the Ahohite,

Douay Rheims Bible
11:29 Sobbochai a Husathite, Ilai an Ahohite,

Noah Webster Bible
11:29 Sibbecai the Hushathite, Ilai the Ahohite,

World English Bible
11:29 Sibbecai the Hushathite, Ilai the Ahohite,

Young's Literal Translation
11:29 Sibbecai the Hushathite, Ilai the Ahohite,

Modern Hebrew
מהרי הנטפתי חלד
בן־בענה הנטופתי׃

Paleo-Hebrew (Before 585 B.C.)
11:30

-
.

Hebrew Transliterated
11:30 MHUrY HNTPhThY ChLD BN-B'yNH HNTVPhThY.

Latin Vulgate
11:30 Marai Netophathites Heled filius Baana Netophathites

King James Version
11:30 Maharai the Netophathite, Heled the son of Baanah the Netophathite,

American Standard Version
11:30 Maharai the Netophathite, Heled the son of Baanah the Netophathite,

Bible in Basic English
11:30 Maharai the Netophathite, Heled, the son of Baanah the Netophathite,

Darby's English Translation
11:30 Maharai the Netophathite, Heled the son of Baanah the Netophathite,

Douay Rheims Bible
11:30 Maharai a Netophathite, Heled the son of Baana a Netophathite,

Noah Webster Bible
11:30 Maharai the Netophathite, Heled the son of Baanah the Netophathite,

World English Bible
11:30 Maharai the Netophathite, Heled the son of Baanah the Netophathite,

Young's Literal Translation
11:30 Maharai the Netophathite, Heled son of Baanah the Netophathite,

Modern Hebrew
איתי בן־ריבי
מגבעת בני בנימן
בניה הפרעתני׃

Paleo-Hebrew (Before 585 B.C.)
11:31
-

.

Hebrew Transliterated
11:31 'aYThY BN-UrYBY MGB'yTh BNY BNYMN BNYH HPhUr'yThNY.

Latin Vulgate
11:31 Ethai filius Ribai de Gabaath filiorum Beniamin Banaia Pharathonites

King James Version
11:31 Ithai the son of Ribai of Gibeah, that pertained to the children of Benjamin, Benaiah the Pirathonite,

American Standard Version
11:31 Ithai the son of Ribai of Gibeah of the children of Benjamin, Benaiah the Pirathonite,

Bible in Basic English
11:31 Ithai, the son of Ribai of Gibeah, of the children of Benjamin, Benaiah the Pirathonite,

Darby's English Translation
11:31 Ittai the son of Ribai of Gibeah of the children of Benjamin, Benaiah the Pirathonite,

Douay Rheims Bible
11:31 Ethai the son of Ribai of Gabaath of the sons of Benjamin, Banal a Pharathonite,

Noah Webster Bible
11:31 Ithai the son of Ribai of Gibeah, that pertained to the children of Benjamin, Benaiah the Pirathonite,

World English Bible
11:31 Ithai the son of Ribai of Gibeah of the children of Benjamin, Benaiah the Pirathonite,

Young's Literal Translation
11:31 Ithai son of Ribai of Gibeah, of the sons of Benjamin, Benaiah the Pirathonite,

Modern Hebrew
חורי מנחלי געש
אביאל הערבתי׃

Paleo-Hebrew (Before 585 B.C.)
11:32

.

Hebrew Transliterated
11:32 ChVUrY MNChLY G'ySh 'aBY'aL H'yUrBThY.

Latin Vulgate
11:32 Uri de torrente Gaas Abial Arabathites Azmoth Bauramites Eliaba Salabonites

King James Version
11:32 Hurai of the brooks of Gaash, Abiel the Arbathite,

American Standard Version
11:32 Hurai of the brooks of Gaash, Abiel the Arbathite,

Bible in Basic English
11:32 Hurai of Nahale-gaash, Abiel the Arbathite,

Darby's English Translation
11:32 Hurai of the brooks of Gaash, Abiel the Arbathite,

Douay Rheims Bible
11:32 Hurai of the torrent Gaas, Abiel an Arbathite, Azmoth a Bauramite, Eliaba a Salabonite,

Noah Webster Bible
11:32 Hurai of the brooks of Gaash, Abiel the Arbathite,

World English Bible
11:32 Hurai of the brooks of Gaash, Abiel the Arbathite,

Young's Literal Translation
11:32 Hurai of the brooks of Gaash, Abiel the Arbathite,

Modern Hebrew
עזמות הבחרומי
אליחבא השעלבני׃

Paleo-Hebrew (Before 585 B.C.)
11:33

.

Hebrew Transliterated
11:33 'yZMVTh HBChUrVMY 'aLYChB'a HSh'yLBNY.

Latin Vulgate
11:33 filii Asom Gezonites Ionathan filius Sega Ararites

King James Version
11:33 Azmaveth the Baharumite, Eliahba the Shaalbonite,

American Standard Version
11:33 Azmaveth the Baharumite, Eliahba the Shaalbonite,

Bible in Basic English
11:33 Azmaveth of Bahurim, Eliahba the Shaalbonite,

Darby's English Translation
11:33 Azmaveth the Baharumite, Eliahba the Shaalbonite,

Douay Rheims Bible
11:33 The sons of Assem a, Gezonite, Jonathan the son of Sage an Ararite,

Noah Webster Bible
11:33 Azmaveth the Baharumite, Eliahba the Shaalbonite,

World English Bible
11:33 Azmaveth the Baharumite, Eliahba the Shaalbonite,

Young's Literal Translation
11:33 Azmaveth the Baharumite, Eliahba the Shaalbonite,

Modern Hebrew
בני השם הגזוני
יונתן בן־שגה
ההררי׃

Paleo-Hebrew (Before 585 B.C.)
11:34

. -

Hebrew Transliterated
11:34 BNY HShM HGZVNY YVNThN BN-ShGH HHUrUrY.

Latin Vulgate
11:34 Ahiam filius Sachar Ararites

King James Version
11:34 The sons of Hashem the Gizonite, Jonathan the son of Shage the Hararite,

American Standard Version
11:34 the sons of Hashem the Gizonite, Jonathan the son of Shagee the Hararite,

Bible in Basic English
11:34 The sons of Hashem the Gizonite, Jonathan, the son of Shage the Hararite,

Darby's English Translation
11:34 Bene-Hashem the Gizonite, Jonathan the son of Shage the Hararite,

Douay Rheims Bible
11:34 Ahiam the son of Sachar an Ararite,

Noah Webster Bible
11:34 The sons of Hashem the Gizonite, Jonathan the son of Shage the Hararite,

World English Bible
11:34 the sons of Hashem the Gizonite, Jonathan the son of Shagee the Hararite,

Young's Literal Translation
11:34 the sons of Hashem the Gizonite, Jonathan son of Shage the Hararite,

Modern Hebrew
אחיאם בן־שכר
ההררי אליפל
בן־אור׃

Paleo-Hebrew (Before 585 B.C.)
11:35
-

. -

Hebrew Transliterated
11:35 'aChY'aM BN-ShKUr HHUrUrY 'aLYPhL BN-'aVUr.

Latin Vulgate
11:35 Eliphal filius Ur

King James Version
11:35 Ahiam the son of Sacar the Hararite, Eliphal the son of Ur,

American Standard Version
11:35 Ahiam the son of Sacar the Hararite, Eliphal the son of Ur,

Bible in Basic English
11:35 Ahiam, the son of Sacar the Hararite, Eliphal, the son of Ur,

Darby's English Translation
11:35 Ahiam the son of Sacar the Hararite, Eliphal the son of Ur,

Douay Rheims Bible
11:35 Eliphal the son of Ur,

Noah Webster Bible
11:35 Ahiam the son of Sacar the Hararite, Eliphel the son of Ur,

World English Bible
11:35 Ahiam the son of Sacar the Hararite, Eliphal the son of Ur,

Young's Literal Translation
11:35 Ahiam son of Sacar the Hararite, Eliphal son of Ur,

Modern Hebrew
חפר המכרתי אחיה
הפלני׃

Paleo-Hebrew (Before 585 B.C.)
11:36

.

Hebrew Transliterated
11:36 ChPhUr HMKUrThY 'aChYH HPhLNY.

Latin Vulgate
11:36 Apher Mechurathites Ahia Phellonites

King James Version
11:36 Hepher the Mecherathite, Ahijah the Pelonite,

American Standard Version
11:36 Hepher the Mecherathite, Ahijah the Pelonite,

Bible in Basic English
11:36 Hepher the Mecherathite, Ahijah the Pelonite,

Darby's English Translation
11:36 Hepher the Mecherathite, Ahijah the Pelonite,

Douay Rheims Bible
11:36 Hepher a Mecherathite, Ahia a Phelonite,

Noah Webster Bible
11:36 Hepher the Mecherathite, Ahijah the Pelonite,

World English Bible
11:36 Hepher the Mecherathite, Ahijah the Pelonite,

Young's Literal Translation
11:36 Hepher the Mecherathite, Ahijah the Pelonite,

Modern Hebrew
חצרו הכרמלי נערי
בן־אזבי׃

Paleo-Hebrew (Before 585 B.C.)
11:37

. -

Hebrew Transliterated
11:37 ChTShUrV HKUrMLY N'yUrY BN-'aZBY.

Latin Vulgate
11:37 Asrai Carmelites Noorai filius Azbi

King James Version
11:37 Hezro the Carmelite, Naarai the son of Ezbai,

American Standard Version
11:37 Hezro the Carmelite, Naarai the son of Ezbai,

Bible in Basic English
11:37 Hezro the Carmelite, Naarai, the son of Ezbai,

Darby's English Translation
11:37 Hezro the Carmelite, Naarai the son of Ezbai,

Douay Rheims Bible
11:37 Hesro a Carmelite, Naarai the son of Azbai,

Noah Webster Bible
11:37 Hezro the Carmelite, Naarai the son of Ezbai,

World English Bible
11:37 Hezro the Carmelite, Naarai the son of Ezbai,

Young's Literal Translation
11:37 Hezor the Carmelite, Naarai son of Ezbai,

Modern Hebrew
יואל אחי נתן מבחר
בן־הגרי׃

Paleo-Hebrew (Before 585 B.C.)
11:38

. -

Hebrew Transliterated
11:38 YV'aL 'aChY NThN MBChUr BN-HGUrY.

Latin Vulgate
11:38 Iohel frater Nathan Mabar filius Agarai

King James Version
11:38 Joel the brother of Nathan, Mibhar the son of Haggeri,

American Standard Version
11:38 Joel the brother of Nathan, Mibhar the son of Hagri,

Bible in Basic English
11:38 Joel, the brother of Nathan, Mibhar, the son of Hagri,

Darby's English Translation
11:38 Joel the brother of Nathan, Mibhar the son of Hagri,

Douay Rheims Bible
11:38 Joel the brother of Nathan, Mibahar the son of Agarai.

Noah Webster Bible
11:38 Joel the brother of Nathan, Mibhar the son of Haggeri,

World English Bible
11:38 Joel the brother of Nathan, Mibhar the son of Hagri,

Young's Literal Translation
11:38 Joel brother of Nathan, Mibhar son of Haggeri,

Modern Hebrew
צלק העמוני נחרי
הברתי נשא כלי
יואב בן־צרויה׃

Paleo-Hebrew (Before 585 B.C.)
11:39

. -

Hebrew Transliterated
11:39 TShLQ H'yMVNY NChUrY HBUrThY NSh'a KLY YV'aB BN-TShUrVYH.

Latin Vulgate
11:39 Sellec Ammonites Noorai Berothites armiger Ioab filii Sarviae

King James Version
11:39 Zelek the Ammonite, Naharai the Berothite, the armourbearer of Joab the son of Zeruiah,

American Standard Version
11:39 Zelek the Ammonite, Naharai the Berothite, the armorbearer of Joab the son of Zeruiah,

Bible in Basic English
11:39 Zelek the Ammonite, and Naharai the Berothite, the servant who had the care of the arms of Joab, the son of Zeruiah;

Darby's English Translation
11:39 Zelek the Ammonite, Naharai the Berothite, the armour-bearer of Joab the son of Zeruiah,

Douay Rheims Bible
11:39 Selec an Ammonite, Naharai a Berothite, the armourbearer of Joab the son of Sarvia.

Noah Webster Bible
11:39 Zelek the Ammonite, Naharai the Berothite, the armor-bearer of Joab the son of Zeruiah,

World English Bible
11:39 Zelek the Ammonite, Naharai the Berothite, the armor bearer of Joab the son of Zeruiah,

Young's Literal Translation
11:39 Zelek the Ammonite, Naharai the Berothite, bearer of the weapons of Joab son of Zeruiah,

Modern Hebrew
עירא היתרי גרב
היתרי׃

Paleo-Hebrew (Before 585 B.C.)
11:40

.

Hebrew Transliterated
11:40 'yYUr'a HYThUrY GUrB HYThUrY.

Latin Vulgate
11:40 Iras Iethreus Gareb Iethreus

King James Version
11:40 Ira the Ithrite, Gareb the Ithrite,

American Standard Version
11:40 Ira the Ithrite, Gareb the Ithrite,

Bible in Basic English
11:40 Ira the Ithrite, Gareb the Ithrite,

Darby's English Translation
11:40 Ira the Ithrite, Gareb the Ithrite,

Douay Rheims Bible
11:40 Ira a Jethrite, Gareb a Jethrite,

Noah Webster Bible
11:40 Ira the Ithrite, Gareb the Ithrite,

World English Bible
11:40 Ira the Ithrite, Gareb the Ithrite,

Young's Literal Translation
11:40 Ira the Ithrite, Gareb the Ithrite,

Modern Hebrew
אוריה החתי זבד
בן־אחלי׃

Paleo-Hebrew (Before 585 B.C.)
11:41

. -

Hebrew Transliterated
11:41 'aVUrYH HChThY ZBD BN-'aChLY.

Latin Vulgate
11:41 Urias Ettheus Zabad filius Ooli

King James Version
11:41 Uriah the Hittite, Zabad the son of Ahlai,

American Standard Version
11:41 Uriah the Hittite, Zabad the son of Ahlai,

Bible in Basic English
11:41 Uriah the Hittite, Zabad, the son of Ahlai,

Darby's English Translation
11:41 Uriah the Hittite, Zabad the son of Ahlai,

Douay Rheims Bible
11:41 41Urias a Hethite, Zabad the son of Oholi,

Noah Webster Bible
11:41 Uriah the Hittite, Zabad the son of Ahlai,

World English Bible
11:41 Uriah the Hittite, Zabad the son of Ahlai,

Young's Literal Translation
11:41 Uriah the Hittite, Zabad son of Ahlai,

Modern Hebrew
עדינא בן־שיזא
הראובני ראש
לראובני ועליו
שלושים׃

Paleo-Hebrew (Before 585 B.C.)
11:42
-

.

Hebrew Transliterated
11:42 'yDYN'a BN-ShYZ'a HUr'aVBNY Ur'aSh LUr'aVBNY V'yLYV ShLVShYM.

Latin Vulgate
11:42 Adina filius Seza Rubenites princeps Rubenitarum et cum eo triginta

King James Version
11:42 Adina the son of Shiza the Reubenite, a captain of the Reubenites, and thirty with him,

American Standard Version
11:42 Adina the son of Shiza the Reubenite, a chief of the Reubenites, and thirty with him,

Bible in Basic English
11:42 Adina, the son of Shiza the Reubenite, a chief of the Reubenites, and thirty with him;

Darby's English Translation
11:42 Adina the son of Shiza the Reubenite, a captain of the Reubenites, and thirty with him;

Douay Rheims Bible
11:42 Adina the son of Siza a Rubenite the prince of the Rubenites, and thirty with him:

Noah Webster Bible
11:42 Adina the son of Shiza the Reubenite, a captain of the Reubenites, and thirty with him,

World English Bible
11:42 Adina the son of Shiza the Reubenite, a chief of the Reubenites, and thirty with him,

Young's Literal Translation
11:42 Adina son of Shiza the Reubenite, head of the Reubenites, and by him thirty,

Modern Hebrew
חנן בן־מעכה
ויושפט המתני׃

Paleo-Hebrew (Before 585 B.C.)
11:43
-
.

Hebrew Transliterated
11:43 ChNN BN-M'yKH VYVShPhT HMThNY.

Latin Vulgate
11:43 Hanan filius Maacha et Iosaphat Mathanites

King James Version
11:43 Hanan the son of Maachah, and Joshaphat the Mithnite,

American Standard Version
11:43 Hanan the son of Maacah, and Joshaphat the Mithnite,

Bible in Basic English
11:43 Hanan, the son of Maacah, and Joshaphat the Mithnite,

Darby's English Translation
11:43 Hanan the son of Maachah, and Joshaphat the Mithnite,

Douay Rheims Bible
11:43 Hanan the son of Maacha, and Josaphat a Mathanite,

Noah Webster Bible
11:43 Hanan the son of Maachah, and Joshaphat the Mithnite,

World English Bible
11:43 Hanan the son of Maacah, and Joshaphat the Mithnite,

Young's Literal Translation
11:43 Hanan son of Maachah, and Joshaphat the Mithnite,

Modern Hebrew
עזיא העשתרתי שמע
ויעואל בני חותם
הערערי׃

Paleo-Hebrew (Before 585 B.C.)
11:44

.

Hebrew Transliterated
11:44 'yZY'a H'yShThUrThY ShM'y VY'yV'aL BNY ChVThM H'yUr'yUrY.

Latin Vulgate
11:44 Ozias Astharothites Semma et Iaihel filii Hotam Aroerites

King James Version
11:44 Uzzia the Ashterathite, Shama and Jehiel the sons of Hothan the Aroerite,

American Standard Version
11:44 Uzzia the Ashterathite, Shama and Jeiel the sons of Hotham the Aroerite,

Bible in Basic English
11:44 Uzzia the Ashterathite, Shama and Jeiel, the sons of Hotham the Aroerite,

Darby's English Translation
11:44 Uzzia the Ashtarothite, Shama and Jeiel the sons of Hotham the Aroerite,

Douay Rheims Bible
11:44 Ozia an Astarothite, Samma, and Jehiel the sons of Hotham an Arorite,

Noah Webster Bible
11:44 Uzzia the Ashterathite, Shama and Jehiel the sons of Hothan the Aroerite,

World English Bible
11:44 Uzzia the Ashterathite, Shama and Jeiel the sons of Hotham the Aroerite,

Young's Literal Translation
11:44 Uzzia the Ashterathite, Shama and Jehiel sons of Hothan the Aroerite,

Modern Hebrew
ידיעאל בן־שמרי
ויחא אחיו התיצי׃

Paleo-Hebrew (Before 585 B.C.)
11:45
-

.

Hebrew Transliterated
11:45 YDY'y'aL BN-ShMUrY VYCh'a 'aChYV HThYTShY.

Latin Vulgate
11:45 Iedihel filius Samri et Ioha frater eius Thosaites

King James Version
11:45 Jediael the son of Shimri, and Joha his brother, the Tizite,

American Standard Version
11:45 Jediael the son of Shimri, and Joha his brother, the Tizite,

Bible in Basic English
11:45 Jediael, the son of Shimri, and Joha his brother, the Tizite,

Darby's English Translation
11:45 Jediael the son of Shimri, and Joha his brother, the Tizite,

Douay Rheims Bible
11:45 Jedihel the son of Zamri, and Jobs his brother a Thosaite,

Noah Webster Bible
11:45 Jediael the son of Shimri, and Joha his brother, the Tizite,

World English Bible
11:45 Jediael the son of Shimri, and Joha his brother, the Tizite,

Young's Literal Translation
11:45 Jediael son of Shimri, and Joha his brother the Tizite,

Modern Hebrew
אליאל המחוים
ויריבי ויושויה
בני אלנעם ויתמה
המואבי׃

Paleo-Hebrew (Before 585 B.C.)
11:46

.

Hebrew Transliterated
11:46 'aLY'aL HMChVYM VYUrYBY VYVShVYH BNY 'aLN'yM VYThMH HMV'aBY.

Latin Vulgate
11:46 Elihel Maumites et Ieribai et Iosaia filii Elnaem et Iethma Moabites Elihel et Obed et Iasihel de Masobia

King James Version
11:46 Eliel the Mahavite, and Jeribai, and Joshaviah, the sons of Elnaam, and Ithmah the Moabite,

American Standard Version
11:46 Eliel the Mahavite, and Jeribai, and Joshaviah, the sons of Elnaam, and Ithmah the Moabite,

Bible in Basic English
11:46 Eliel the Mahavite, and Jeribai and Joshaviah, the sons of Elnaam, and Ithmah the Moabite,

Darby's English Translation
11:46 Eliel of Mahavim, and Jeribai, and Joshaviah, the sons of Elnaam, and Jithmah the Moabite,

Douay Rheims Bible
11:46 Eliel a Mithumite, and Jeribai, and Josaia the sons of Elnaim, and Jethma a Moabite, Eliel, and Obed, and Jasiel of Masobia.

Noah Webster Bible
11:46 Eliel the Mehavite, and Jeribai, and Joshaviah, the sons of Elnaam, and Ithmah the Moabite,

World English Bible
11:46 Eliel the Mahavite, and Jeribai, and Joshaviah, the sons of Elnaam, and Ithmah the Moabite,

Young's Literal Translation
11:46 Eliel the Mahavite, and Jeribai, and Joshaviah, sons of Elnaam, and Ithmah the Moabite,

Modern Hebrew
אליאל ועובד
ויעשיאל המצביה׃

Paleo-Hebrew (Before 585 B.C.)
11:47

.

Hebrew Transliterated
11:47 'aLY'aL V'yVBD VY'yShY'aL HMTShBYH.

Latin Vulgate
11:47

King James Version
11:47 Eliel, and Obed, and Jasiel the Mesobaite.

American Standard Version
11:47 Eliel, and Obed, and Jaasiel the Mezobaite.

Bible in Basic English
11:47 Eliel and Obed, and Jaasiel the Mezobaite.

Darby's English Translation
11:47 Eliel, and Obed, and Jaasiel the Mezobaite.

Douay Rheims Bible
11:47

Noah Webster Bible
11:47 Eliel, and Obed, and Jasiel the Mesobaite.

World English Bible
11:47 Eliel, and Obed, and Jaasiel the Mezobaite.

Young's Literal Translation
11:47 Eliel, and Obed, and Jaasiel the Mesobaite.

1st Chronicles 12


1st Chronicles Chapter 12 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Chronicles 11

The First Book of the Chronicles

Chapter 12

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40
Modern Hebrew
ואלה הבאים
אל־דויד לציקלג
עוד עצור מפני
שאול בן־קיש והמה
בגבורים עזרי
המלחמה׃

Paleo-Hebrew (Before 585 B.C.)
12:1

-

-

.

Hebrew Transliterated
12:1 V'aLH HB'aYM 'aL-DVYD LTShYQLG 'yVD 'yTShVUr MPhNY Sh'aVL BN-QYSh VHMH BGBVUrYM 'yZUrY HMLChMH.

Latin Vulgate
12:1 hii quoque venerunt ad David in Siceleg cum adhuc fugeret Saul filium Cis qui erant fortissimi et egregii pugnatores

King James Version
12:1 Now these are they that came to David to Ziklag, while he yet kept himself close because of Saul the son of Kish: and they were among the mighty men, helpers of the war.

American Standard Version
12:1 Now these are they that came to David to Ziklag, while he yet kept himself close because of Saul the son of Kish; and they were among the mighty men, his helpers in war.

Bible in Basic English
12:1 Now these are the men who came to David at Ziklag, while he was still shut up, because of Saul, the son of Kish; they were among the strong men, his helpers in war.

Darby's English Translation
12:1 Now these are they that came to David to Ziklag, while he kept still close because of Saul the son of Kish; and they were among the mighty men who helped him in the conflict;

Douay Rheims Bible
12:1 Now these are they that came to David to Siceleg, while he yet fled from Saul the son of Cia, and they were most valiant and excellent warriors,

Noah Webster Bible
12:1 Now these are they that came to David to Ziklag, while he yet kept himself close because of Saul the son of Kish: and they were among the mighty men, helpers of the war.

World English Bible
12:1 Now these are those who came to David to Ziklag, while he yet kept himself close because of Saul the son of Kish; and they were among the mighty men, his helpers in war.

Young's Literal Translation
12:1 And these are those coming in unto David to Ziklag, while shut up because of Saul son of Kish, and they are among the mighty ones, helping the battle,

Modern Hebrew
נשקי קשת מימינים
ומשמאלים באבנים
ובחצים בקשת מאחי
שאול מבנימן׃

Paleo-Hebrew (Before 585 B.C.)
12:2

.

Hebrew Transliterated
12:2 NShQY QShTh MYMYNYM VMShM'aLYM B'aBNYM VBChTShYM BQShTh M'aChY Sh'aVL MBNYMN.

Latin Vulgate
12:2 tendentes arcum et utraque manu fundis saxa iacientes et dirigentes sagittas de fratribus Saul ex Beniamin

King James Version
12:2 They were armed with bows, and could use both the right hand and the left in hurling stones and shooting arrows out of a bow, even of Saul's brethren of Benjamin.

American Standard Version
12:2 They were armed with bows, and could use both the right hand and the left in slinging stones and in shooting arrows from the bow: they were of Saul`s brethren of Benjamin.

Bible in Basic English
12:2 They were armed with bows, and were able to send stones, and arrows from the bow, with right hand or left: they were Saul's brothers, of Benjamin.

Darby's English Translation
12:2 armed with bows, using both the right hand and the left with stones and with arrows on the bow; they were of Saul`s brethren of Benjamin:

Douay Rheims Bible
12:2 Bending the bow, and using either hand in hurling stones with slings, and shooting arrows: of the brethren of Saul of Benjamin.

Noah Webster Bible
12:2 They were armed with bows, and could use both the right hand and the left in hurling stones, and shooting arrows from a bow, even of Saul's brethren of Benjamin.

World English Bible
12:2 They were armed with bows, and could use both the right hand and the left in slinging stones and in shooting arrows from the bow: they were of Saul`s brothers of Benjamin.

Young's Literal Translation
12:2 armed with bow, right and left handed, with stones, and with arrows, with bows, of the brethren of Saul, of Benjamin.

Modern Hebrew
הראש אחיעזר ויואש
בני השמעה הגבעתי
ויזואל ופלט בני
עזמות וברכה ויהוא
הענתתי׃

Paleo-Hebrew (Before 585 B.C.)
12:3

.

Hebrew Transliterated
12:3 HUr'aSh 'aChY'yZUr VYV'aSh BNY HShM'yH HGB'yThY VYZV'aL VPhLT BNY 'yZMVTh VBUrKH VYHV'a H'yNThThY.

Latin Vulgate
12:3 princeps Ahiezer et Ioas filii Sammaa Gabathites et Iazihel et Phallet filii Azmoth et Baracha et Ieu Anathothites

King James Version
12:3 The chief was Ahiezer, then Joash, the sons of Shemaah the Gibeathite; and Jeziel, and Pelet, the sons of Azmaveth; and Berachah, and Jehu the Antothite,

American Standard Version
12:3 The chief was Ahiezer; then Joash, the sons of Shemaah the Gibeathite, and Jeziel, and Pelet, the sons of Azmaveth, and Beracah, and Jehu the Anathothite,

Bible in Basic English
12:3 Ahiezer was their chief, then Joash, the sons of Shemaah the Gibeathite; and Jeziel and Pelet, the sons of Azmaveth; and Beracah and Jehu the Anathothite;

Darby's English Translation
12:3 the chief Ahiezer, and Joash, the sons of Shemaah the Gibeathite; and Jeziel, and Pelet, the sons of Azmaveth; and Berachah, and Jehu the Anathothite,

Douay Rheims Bible
12:3 The chief was Ahiezer, and Joas, the sons of Samaa of Gabaath, and Jaziel, and Phallet the sons of Azmoth, and Beracha, and Jehu an Anathothite.

Noah Webster Bible
12:3 The chief was Ahiezer, then Joash, the sons of Shemaah the Gibeathite; and Jeziel, and Pelet, the sons of Azmaveth; and Berachah, and Jehu the Antothite,

World English Bible
12:3 The chief was Ahiezer; then Joash, the sons of Shemaah the Gibeathite, and Jeziel, and Pelet, the sons of Azmaveth, and Beracah, and Jehu the Anathothite,

Young's Literal Translation
12:3 The head is Ahiezer, and Joash, sons of Shemaab the Gibeathite, and Jeziel, and Pelet, sons of Azmaveth, and Berachah, and Jehu the Antothite,

Modern Hebrew
וישמעיה הגבעוני
גבור בשלשים
ועל־השלשים׃
וירמיה ויחזיאל
ויוחנן ויוזבד
הגדרתי׃

Paleo-Hebrew (Before 585 B.C.)
12:4

. -

.

Hebrew Transliterated
12:4 VYShM'yYH HGB'yVNY GBVUr BShLShYM V'yL-HShLShYM.
VYUrMYH VYChZY'aL VYVChNN VYVZBD HGDUrThY.

Latin Vulgate
12:4 Samaias quoque Gabaonites fortissimus inter triginta et super triginta Hieremias et Iezihel et Iohanan et Iezbad Gaderothites

King James Version
12:4 And Ismaiah the Gibeonite, a mighty man among the thirty, and over the thirty; and Jeremiah, and Jahaziel, and Johanan, and Josabad the Gederathite,

American Standard Version
12:4 and Ishmaiah the Gibeonite, a mighty man among the thirty, and over the thirty, and Jeremiah, and Jahaziel, and Johanan, and Jozabad the Gederathite,

Bible in Basic English
12:4 And Ishmaiah the Gibeonite, a great man among the thirty, and their chief; and Jeremiah and Jehaziel and Johanan and Jozabad the Gederathite;

Darby's English Translation
12:4 and Jishmaiah the Gibeonite, a mighty man among the thirty, and over the thirty; and Jeremiah, and Jahaziel, and Johanan, and Jozabad the Gederathite.

Douay Rheims Bible
12:4 And Samaias of Gabaon, the stoutest amongst the thirty and over the thirty; Jeremias, and Jeheziel, and Johanan, and Jezabad of Gaderoth;

Noah Webster Bible
12:4 And Ismaiah the Gibeonite, a mighty man among the thirty, and over the thirty; and Jeremiah, and Jahaziel, and Johanan, and Josabad the Gederathite,

World English Bible
12:4 and Ishmaiah the Gibeonite, a mighty man among the thirty, and over the thirty, and Jeremiah, and Jahaziel, and Johanan, and Jozabad the Gederathite,

Young's Literal Translation
12:4 and Ishmaiah the Gibeonite, a mighty one among the thirty, and over the thirty, and Jeremiah, and Jahaziel, and Johanan, and Josabad the Gederathite.

Modern Hebrew
אלעוזי וירימות
ובעליה ושמריהו
ושפטיהו החריפי׃

Paleo-Hebrew (Before 585 B.C.)
12:5

.

Hebrew Transliterated
12:5 'aL'yVZY VYUrYMVTh VB'yLYH VShMUrYHV VShPhTYHV HChUrYPhY.

Latin Vulgate
12:5 Eluzai et Ierimuth et Baalia et Samaria et Saphatia Aruphites

King James Version
12:5 Eluzai, and Jerimoth, and Bealiah, and Shemariah, and Shephatiah the Haruphite,

American Standard Version
12:5 Eluzai, and Jerimoth, and Bealiah, and Shemariah, and Shephatiah the Haruphite,

Bible in Basic English
12:5 Eluzai and Jerimoth and Bealiah and Shemariah and Shephatiah the Haruphite;

Darby's English Translation
12:5 Eluzai, and Jerimoth, and Bealiah, and Shemariah, and Shephatiah the Haruphite;

Douay Rheims Bible
12:5 And Eluzai, and Jerimuth, and Baalia, and Samaria, and Saphatia the Haruphite;

Noah Webster Bible
12:5 Eluzai, and Jerimoth, and Bealiah, and Shemariah, and Shephatiah the Haruphite,

World English Bible
12:5 Eluzai, and Jerimoth, and Bealiah, and Shemariah, and Shephatiah the Haruphite,

Young's Literal Translation
12:5 Eluzai, and Jerimoth, and Bealiah, and Shemariah, and Shephatiah the Haruphite;

Modern Hebrew
אלקנה וישיהו
ועזראל ויועזר
וישבעם הקרחים׃

Paleo-Hebrew (Before 585 B.C.)
12:6

.

Hebrew Transliterated
12:6 'aLQNH VYShYHV V'yZUr'aL VYV'yZUr VYShB'yM HQUrChYM.

Latin Vulgate
12:6 Helcana et Iesia et Azrahel et Ioezer et Iesbaam de Careim

King James Version
12:6 Elkanah, and Jesiah, and Azareel, and Joezer, and Jashobeam, the Korhites,

American Standard Version
12:6 Elkanah, and Isshiah, and Azarel, and Joezer, and Jashobeam, the Korahites,

Bible in Basic English
12:6 Elkanah and Isshiah and Azarel and Joezer and Jashobeam, the Korahites;

Darby's English Translation
12:6 Elkanah, and Jishijah, and Azareel, and Joezer, and Jashobeam, the Korahites;

Douay Rheims Bible
12:6 Elcana, and Jesia, and Azareel, and Joezer, and Jesbaam of Carehim:

Noah Webster Bible
12:6 Elkanah, and Jesiah, and Azareel, and Joezer, and Jashobeam, the Korhites.

World English Bible
12:6 Elkanah, and Isshiah, and Azarel, and Joezer, and Jashobeam, the Korahites,

Young's Literal Translation
12:6 Elkanah, and Jesiah, and Azareel, and Joezer, and Jashobeam the Korhites,

Modern Hebrew
ויועאלה וזבדיה
בני ירחם
מן־הגדור׃

Paleo-Hebrew (Before 585 B.C.)
12:7

. -

Hebrew Transliterated
12:7 VYV'y'aLH VZBDYH BNY YUrChM MN-HGDVUr.

Latin Vulgate
12:7 Ioeela quoque et Zabadia filii Ieroam de Gedor

King James Version
12:7 And Joelah, and Zebadiah, the sons of Jeroham of Gedor.

American Standard Version
12:7 and Joelah, and Zebadiah, the sons of Jeroham of Gedor.

Bible in Basic English
12:7 And Joelah and Zebadiah, the sons of Jeroham of Gedor.

Darby's English Translation
12:7 and Joelah, and Zebadiah, the sons of Jeroham of Gedor.

Douay Rheims Bible
12:7 And Joela, and Zabadia the sons of Jeroham of Gedor.

Noah Webster Bible
12:7 And Joelah, and Zebadiah, the sons of Jeroham of Gedor.

World English Bible
12:7 and Joelah, and Zebadiah, the sons of Jeroham of Gedor.

Young's Literal Translation
12:7 and Joelah, and Zebadiah, sons of Jeroham of Gedor.

Modern Hebrew
ומן־הגדי נבדלו
אל־דויד למצד
מדברה גברי החיל
אנשי צבא למלחמה
ערכי צנה ורמח
ופני אריה פניהם
וכצבאים על־ההרים
למהר׃

Paleo-Hebrew (Before 585 B.C.)
12:8
-
-

-
.

Hebrew Transliterated
12:8 VMN-HGDY NBDLV 'aL-DVYD LMTShD MDBUrH GBUrY HChYL 'aNShY TShB'a LMLChMH 'yUrKY TShNH VUrMCh VPhNY 'aUrYH PhNYHM VKTShB'aYM 'yL-HHUrYM LMHUr.

Latin Vulgate
12:8 sed et de Gaddi transfugerunt ad David cum lateret in deserto viri robustissimi et pugnatores optimi tenentes clypeum et hastam facies eorum quasi facies leonis et veloces quasi capreae in montibus

King James Version
12:8 And of the Gadites there separated themselves unto David into the hold to the wilderness men of might, and men of war fit for the battle, that could handle shield and buckler, whose faces were like the faces of lions, and were as swift as the roes upon the mountains;

American Standard Version
12:8 And of the Gadites there separated themselves unto David to the stronghold in the wilderness, mighty men of valor, men trained for war, that could handle shield and spear; whose faces were like the faces of lions, and they were as swift as the roes upon the mountains;

Bible in Basic English
12:8 And some of the Gadites, siding with David, went to his strong place in the waste land, great and strong men, trained for war, expert in the use of arms, whose faces were like the faces of lions, and they were quick-footed like roes on the mountains;

Darby's English Translation
12:8 And of the Gadites, there separated themselves to David in the stronghold in the wilderness mighty men of valour, men fit for the service of war, armed with shield and spear; whose faces were like the faces of lions, and who were swift as the gazelles upon the mountains:

Douay Rheims Bible
12:8 From Gaddi also there went over to David, when he lay hid in the wilderness most valiant men, and excellent warriors, holding shield and spear: whose faces were like the faces of a lion, and they were swift like the roebucks on the mountains.

Noah Webster Bible
12:8 And of the Gadites there separated themselves to David in the hold in the wilderness men of might, and men of war fit for the battle, that could handle shield and buckler, whose faces were like the faces of lions, and were as swift as the roes upon the mountains;

World English Bible
12:8 Of the Gadites there separated themselves to David to the stronghold in the wilderness, mighty men of valor, men trained for war, that could handle shield and spear; whose faces were like the faces of lions, and they were as swift as the roes on the mountains;

Young's Literal Translation
12:8 And of the Gadite there have been separated unto David, to the fortress, to the wilderness, mighty of valour, men of the host for battle, setting in array target and buckler, and their faces the face of the lion, and as roes on the mountains for speed:

Modern Hebrew
עזר הראש עבדיה
השני אליאב השלשי׃

Paleo-Hebrew (Before 585 B.C.)
12:9

.

Hebrew Transliterated
12:9 'yZUr HUr'aSh 'yBDYH HShNY 'aLY'aB HShLShY.

Latin Vulgate
12:9 Ezer princeps Obdias secundus Eliab tertius

King James Version
12:9 Ezer the first, Obadiah the second, Eliab the third,

American Standard Version
12:9 Ezer the chief, Obadiah the second, Eliab the third,

Bible in Basic English
12:9 Ezer their chief, Obadiah the second, Eliab the third,

Darby's English Translation
12:9 Ezer the first, Obadiah the second, Eliab the third,

Douay Rheims Bible
12:9 Ezer the chief, Obdias the second, Eliab the third,

Noah Webster Bible
12:9 Ezer the first, Obadiah the second, Eliab the third,

World English Bible
12:9 Ezer the chief, Obadiah the second, Eliab the third,

Young's Literal Translation
12:9 Ezer the head, Obadiah the second, Eliab the third,

Modern Hebrew
משמנה הרביעי
ירמיה החמשי׃

Paleo-Hebrew (Before 585 B.C.)
12:10

.

Hebrew Transliterated
12:10 MShMNH HUrBY'yY YUrMYH HChMShY.

Latin Vulgate
12:10 Masmana quartus Hieremias quintus

King James Version
12:10 Mishmannah the fourth, Jeremiah the fifth,

American Standard Version
12:10 Mishmannah the fourth, Jeremiah the fifth,

Bible in Basic English
12:10 Mishmannah the fourth, Jeremiah the fifth,

Darby's English Translation
12:10 Mishmannah the fourth, Jeremiah the fifth,

Douay Rheims Bible
12:10 Masmana the fourth, Jeremias the fifth.

Noah Webster Bible
12:10 Mishmannah the fourth, Jeremiah the fifth,

World English Bible
12:10 Mishmannah the fourth, Jeremiah the fifth,

Young's Literal Translation
12:10 Mishmannah the fourth, Jeremiah the fifth,

Modern Hebrew
עתי הששי אליאל
השבעי׃

Paleo-Hebrew (Before 585 B.C.)
12:11

.

Hebrew Transliterated
12:11 'yThY HShShY 'aLY'aL HShB'yY.

Latin Vulgate
12:11 Hetthi sextus Helihel septimus

King James Version
12:11 Attai the sixth, Eliel the seventh,

American Standard Version
12:11 Attai the sixth, Eliel the seventh,

Bible in Basic English
12:11 Attai the sixth, Eliel the seventh,

Darby's English Translation
12:11 Attai the sixth, Eliel the seventh,

Douay Rheims Bible
12:11 Ethi the sixth, Eliel the seventh,

Noah Webster Bible
12:11 Attai the sixth, Eliel the seventh,

World English Bible
12:11 Attai the sixth, Eliel the seventh,

Young's Literal Translation
12:11 Attai the sixth, Eliel the seventh,

Modern Hebrew
יוחנן השמיני
אלזבד התשיעי׃

Paleo-Hebrew (Before 585 B.C.)
12:12

.

Hebrew Transliterated
12:12 YVChNN HShMYNY 'aLZBD HThShY'yY.

Latin Vulgate
12:12 Iohanan octavus Helzebad nonus

King James Version
12:12 Johanan the eighth, Elzabad the ninth,

American Standard Version
12:12 Johanan the eighth, Elzabad the ninth,

Bible in Basic English
12:12 Johanan the eighth, Elzabad the ninth,

Darby's English Translation
12:12 Johanan the eighth, Elzabad the ninth,

Douay Rheims Bible
12:12 Johanan the eighth, Elzebad the ninth,

Noah Webster Bible
12:12 Johanan the eighth, Elzabad the ninth,

World English Bible
12:12 Johanan the eighth, Elzabad the ninth,

Young's Literal Translation
12:12 Johanan the eighth, Elzabad the ninth,

Modern Hebrew
ירמיהו העשירי
מכבני עשתי עשר׃

Paleo-Hebrew (Before 585 B.C.)
12:13

.

Hebrew Transliterated
12:13 YUrMYHV H'yShYUrY MKBNY 'yShThY 'yShUr.

Latin Vulgate
12:13 Hieremias decimus Bachannai undecimus

King James Version
12:13 Jeremiah the tenth, Machbanai the eleventh.

American Standard Version
12:13 Jeremiah the tenth, Machbannai the eleventh.

Bible in Basic English
12:13 Jeremiah the tenth, Machbannai the eleventh.

Darby's English Translation
12:13 Jeremiah the tenth, Machbannai the eleventh.

Douay Rheims Bible
12:13 Jerenias the tenth, Machbani the eleventh,

Noah Webster Bible
12:13 Jeremiah the tenth, Machbanai the eleventh.

World English Bible
12:13 Jeremiah the tenth, Machbannai the eleventh.

Young's Literal Translation
12:13 Jeremiah the tenth, Machbannai the eleventh.

Modern Hebrew
אלה מבני־גד ראשי
הצבא אחד למאה
הקטן והגדול לאלף׃

Paleo-Hebrew (Before 585 B.C.)
12:14
-

.

Hebrew Transliterated
12:14 'aLH MBNY-GD Ur'aShY HTShB'a 'aChD LM'aH HQTN VHGDVL L'aLPh.

Latin Vulgate
12:14 hii de filiis Gad principes exercitus novissimus centum militibus praeerat et maximus mille

King James Version
12:14 These were of the sons of Gad, captains of the host: one of the least was over an hundred, and the greatest over a thousand.

American Standard Version
12:14 These of the sons of Gad were captains of the host: he that was least was equal to a hundred, and the greatest to a thousand.

Bible in Basic English
12:14 These Gadites were captains of the army; the least of them was captain over a hundred men, and the greatest over a thousand.

Darby's English Translation
12:14 These were of the sons of Gad, captains of the host: one of the least was over a hundred, and the greatest over a thousand.

Douay Rheims Bible
12:14 These were of the sons of Gad, captains of the army: the least of them was captain over a hundred soldiers, and the greatest over a thousand.

Noah Webster Bible
12:14 These were of the sons of Gad, captains of the host: one of the least was over a hundred, and the greatest over a thousand.

World English Bible
12:14 These of the sons of Gad were captains of the host: he who was least was equal to one hundred, and the greatest to one thousand.

Young's Literal Translation
12:14 These are of the sons of Gad, heads of the host, one of a hundred is the least, and the greatest, of a thousand;

Modern Hebrew
אלה הם אשר עברו
את־הירדן בחדש
הראשון והוא ממלא
על־כל־גדיתיו
ויבריחו
את־כל־העמקים
למזרח ולמערב׃

Paleo-Hebrew (Before 585 B.C.)
12:15

-

- [image] [image] -
- [image] [image] -
.

Hebrew Transliterated
12:15 'aLH HM 'aShUr 'yBUrV 'aTh-HYUrDN BChDSh HUr'aShVN VHV'a MML'a 'yL-KL-GDYThYV VYBUrYChV 'aTh-KL-H'yMQYM LMZUrCh VLM'yUrB.

Latin Vulgate
12:15 isti sunt qui transierunt Iordanem mense primo quando inundare consuevit super ripas suas et omnes fugaverunt qui morabantur in vallibus ad orientalem plagam et occidentalem

King James Version
12:15 These are they that went over Jordan in the first month, when it had overflown all his banks; and they put to flight all them of the valleys, both toward the east, and toward the west.

American Standard Version
12:15 These are they that went over the Jordan in the first month, when it had overflowed all its banks; and they put to flight all them of the valleys, both toward the east, and toward the west.

Bible in Basic English
12:15 It was they who went over Jordan in the first month, when the river was overflowing, and put to flight all the people of the valleys, to the east and to the west.

Darby's English Translation
12:15 These are they that went over Jordan in the first month, when it overflows all its banks, and they put to flight all them of the valleys, toward the east and toward the west.

Douay Rheims Bible
12:15 These are they who passed over the Jordan in the first month, when it is used to how over its banks: and they put to flight all that dwelt in the valleys both toward the east and toward the west.

Noah Webster Bible
12:15 These are they that went over Jordan in the first month, when it had overflowed all its banks; and they put to flight all them of the valleys, both towards the east, and towards the west.

World English Bible
12:15 These are those who went over the Jordan in the first month, when it had overflowed all its banks; and they put to flight all them of the valleys, both toward the east, and toward the west.

Young's Literal Translation
12:15 these are they who have passed over the Jordan in the first month, -- and it is full over all its banks -- and cause all they of the valley to flee to the east and to the west.

Modern Hebrew
ויבאו מן־בני
בנימן ויהודה
עד־למצד לדויד׃

Paleo-Hebrew (Before 585 B.C.)
12:16
-

. -

Hebrew Transliterated
12:16 VYB'aV MN-BNY BNYMN VYHVDH 'yD-LMTShD LDVYD.

Latin Vulgate
12:16 venerunt autem et de Beniamin et de Iuda ad praesidium in quo morabatur David

King James Version
12:16 And there came of the children of Benjamin and Judah to the hold unto David.

American Standard Version
12:16 And there came of the children of Benjamin and Judah to the stronghold unto David.

Bible in Basic English
12:16 And some of the children of Benjamin and Judah came to David in his strong place.

Darby's English Translation
12:16 And there came of the children of Benjamin and Judah to the stronghold to David.

Douay Rheims Bible
12:16 And there came also of the men of Benjamin, and of Juda to the hold, in which David abode.

Noah Webster Bible
12:16 And there came of the children of Benjamin and Judah to the hold to David.

World English Bible
12:16 There came of the children of Benjamin and Judah to the stronghold to David.

Young's Literal Translation
12:16 And there come of the sons of Benjamin and Judah unto the stronghold to David,

Modern Hebrew
ויצא דויד לפניהם
ויען ויאמר להם
אם־לשלום באתם אלי
לעזרני יהיה־לי
עליכם לבב ליחד
ואם־לרמותני לצרי
בלא חמס בכפי ירא
אלהי אבותינו
ויוכח׃

Paleo-Hebrew (Before 585 B.C.)
12:17

-

-

-

.

Hebrew Transliterated
12:17 VYTSh'a DVYD LPhNYHM VY'yN VY'aMUr LHM 'aM-LShLVM B'aThM 'aLY L'yZUrNY YHYH-LY 'yLYKM LBB LYChD V'aM-LUrMVThNY LTShUrY BL'a ChMS BKPhY YUr'a 'aLHY 'aBVThYNV VYVKCh.

Latin Vulgate
12:17 egressusque est David obviam eis et ait si pacifice venistis ad me ut auxiliemini mihi cor meum iungatur vobis si autem insidiamini mihi pro adversariis meis cum ego iniquitatem in manibus non habeam videat Deus patrum nostrorum et iudicet

King James Version
12:17 And David went out to meet them, and answered and said unto them, If ye be come peaceably unto me to help me, mine heart shall be knit unto you: but if ye be come to betray me to mine enemies, seeing there is no wrong in mine hands, the God of our fathers look thereon, and rebuke it.

American Standard Version
12:17 And David went out to meet them, and answered and said unto them, If ye be come peaceably unto me to help me, my heart shall be knit unto you; but if ye be come to betray me to mine adversaries, seeing there is no wrong in my hands, the God of our fathers look thereon, and rebuke it.

Bible in Basic English
12:17 And David went out to them, and said to them, If you have come in peace to give me help, my heart will be united with yours; but if you have come to give me up to those who would take my life, though my hands are clean from wrongdoing, then may the God of our fathers see it and give you punishment.

Darby's English Translation
12:17 And David went out to meet them, and answered and said to them, If ye come peaceably to me to help me, my heart shall be knit unto you; but if to betray me to mine enemies, seeing there is no wrong in my hands, the God of our fathers see it and rebuke it.

Douay Rheims Bible
12:17 And David went out to meet them, and said: If you are come peaceably to me to help me, let my heart be joined to you: but if you plot against me for my enemies whereas I have no iniquity in my hands, let the God of our fathers see, and judge.

Noah Webster Bible
12:17 And David went out to meet them, and answered and said to them, If ye have come peaceably to me to help me, my heart shall be knit to you: but if ye have come to betray me to my enemies, seeing there is no wrong in my hands, the God of our fathers look on it, and rebuke it.

World English Bible
12:17 David went out to meet them, and answered them, If you be come peaceably to me to help me, my heart shall be knit to you; but if you be come to betray me to my adversaries, seeing there is no wrong in my hands, the God of our fathers look thereon, and rebuke it.

Young's Literal Translation
12:17 and David goeth out before them, and answereth and saith to them, `If for peace ye have come in unto me, to help me, I have a heart to unite with you; and if to betray me to mine adversaries -- without violence in my hands -- the God of our fathers doth see and reprove.`

Modern Hebrew
ורוח לבשה את־עמשי
ראש השלושים לך
דויד ועמך בן־ישי
שלום שלום לך
ושלום לעזרך כי
עזרך אלהיך ויקבלם
דויד ויתנם בראשי
הגדוד׃

Paleo-Hebrew (Before 585 B.C.)
12:18

-

-

.

Hebrew Transliterated
12:18 VUrVCh LBShH 'aTh-'yMShY Ur'aSh HShLVShYM LK DVYD V'yMK BN-YShY ShLVM ShLVM LK VShLVM L'yZUrK KY 'yZUrK 'aLHYK VYQBLM DVYD VYThNM BUr'aShY HGDVD.

Latin Vulgate
12:18 spiritus vero induit Amessai principem inter triginta et ait tui sumus o David et tecum fili Isai pax pax tibi et pax adiutoribus tuis te enim adiuvat Deus tuus suscepit ergo eos David et constituit principes turmae

King James Version
12:18 Then the spirit came upon Amasai, who was chief of the captains, and he said, Thine are we, David, and on thy side, thou son of Jesse: peace, peace be unto thee, and peace be to thine helpers; for thy God helpeth thee. Then David received them, and made them captains of the band.

American Standard Version
12:18 Then the Spirit came upon Amasai, who was chief of the thirty, and he said, Thine are we, David, and on thy side, thou son of Jesse: peace, peace be unto thee, and peace be to thy helpers; for thy God helpeth thee. Then David received them, and made them captains of the band.

Bible in Basic English
12:18 Then the spirit came on Amasai, who was chief of the captains, and he said, We are yours, David, we are on your side, O son of Jesse: may peace be with you and peace be with your helpers; for God is your helper. Then David took them into his army and made them captains of the band.

Darby's English Translation
12:18 And the Spirit came upon Amasai, the chief of the captains, and he said, Thine are we, David, And with thee, thou son of Jesse: Peace, peace be to thee! And peace be to thy helpers! For thy God helps thee. And David received them, and made them chiefs of bands.

Douay Rheims Bible
12:18 But the spirit came upon Amasai the chief among thirty, and he said: We are thine, O David, and for thee, O son of Isai: peace, peace be to thee, and peace to thy helpers. For thy God helpeth thee. So David received them, and made them captains of the band.

Noah Webster Bible
12:18 Then the spirit came upon Amasai, who was chief of the captains, and he said, Thine are we, David, and on thy side, thou son of Jesse: peace, peace be to thee, and peace be to thy helpers; for thy God helpeth thee. Then David received them, and made them captains of the band.

World English Bible
12:18 Then the Spirit came on Amasai, who was chief of the thirty, and he said, Your are we, David, and on your side, you son of Jesse: peace, peace be to you, and peace be to your helpers; for your God helps you. Then David received them, and made them captains of the band.

Young's Literal Translation
12:18 And the Spirit hath clothed Amasai, head of the captains: `To thee, O David, and with thee, O son of Jesse -- peace! peace to thee, and peace to thy helper, for thy God hath helped thee;` and David receiveth them, and putteth them among the heads of the troop.

Modern Hebrew
וממנשה נפלו
על־דויד בבאו
עם־פלשתים על־שאול
למלחמה ולא עזרם
כי בעצה שלחהו
סרני פלשתים לאמר
בראשינו יפול
אל־אדניו שאול׃

Paleo-Hebrew (Before 585 B.C.)
12:19

-
- [image] [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
12:19 VMMNShH NPhLV 'yL-DVYD BB'aV 'yM-PhLShThYM 'yL-Sh'aVL LMLChMH VL'a 'yZUrM KY B'yTShH ShLChHV SUrNY PhLShThYM L'aMUr BUr'aShYNV YPhVL 'aL-'aDNYV Sh'aVL.

Latin Vulgate
12:19 porro de Manasse transfugerunt ad David quando veniebat cum Philisthim adversum Saul ut pugnaret et non dimicavit cum eis quia inito consilio remiserunt eum principes Philisthinorum dicentes periculo capitis nostri revertetur ad dominum suum Saul

King James Version
12:19 And there fell some of Manasseh to David, when he came with the Philistines against Saul to battle: but they helped them not: for the lords of the Philistines upon advisement sent him away, saying, He will fall to his master Saul to the jeopardy of our heads.

American Standard Version
12:19 Of Manasseh also there fell away some to David, when he came with the Philistines against Saul to battle: but they helped them not; for the lords of the Philistines upon advisement sent him away, saying, He will fall away to his master Saul to the jeopardy of our heads.

Bible in Basic English
12:19 And some of the men of Manasseh came over to David, when he went with the Philistines to the war against Saul, but he gave them no help: for the lords of the Philistines, after discussion, sent him away, saying, He will go back to his master Saul, at the price of our lives.

Darby's English Translation
12:19 And there fell some of Manasseh to David, when he came with the Philistines against Saul to battle: but they helped them not; for the lords of the Philistines upon deliberation sent him away, saying, He will fall to his master Saul at the peril of our heads.

Douay Rheims Bible
12:19 And there were some of Manasses that went over to David, when he came with the Philistines against Saul to fight: but he did not fight with them: because the lords of the Philistines taking counsel sent him back, saying: With the danger of our heads he will return to his master Saul.

Noah Webster Bible
12:19 And there fell some of Manasseh to David, when he came with the Philistines against Saul to battle: but they helped them not: for the lords of the Philistines upon advisement sent him away, saying, He will fall to his master Saul to the jeopardy of our heads.

World English Bible
12:19 Of Manasseh also there fell away some to David, when he came with the Philistines against Saul to battle: but they didn`t help them; for the lords of the Philistines on advise sent him away, saying, He will fall away to his master Saul to the jeopardy of our heads.

Young's Literal Translation
12:19 And of Manasseh there have fallen unto David in his coming with the Philistines against Israel to battle -- and they helped them not, for by counsel the princes of the Philistines sent him away, saying, `With our heads he doth fall unto his master Saul.` --

Modern Hebrew
בלכתו אל־ציקלג
נפלו עליו ממנשה
עדנח ויוזבד
וידיעאל ומיכאל
ויוזבד ואליהוא
וצלתי ראשי האלפים
אשר למנשה׃

Paleo-Hebrew (Before 585 B.C.)
12:20
-

.

Hebrew Transliterated
12:20 BLKThV 'aL-TShYQLG NPhLV 'yLYV MMNShH 'yDNCh VYVZBD VYDY'y'aL VMYK'aL VYVZBD V'aLYHV'a VTShLThY Ur'aShY H'aLPhYM 'aShUr LMNShH.

Latin Vulgate
12:20 quando igitur reversus est in Siceleg transfugerunt ad eum de Manasse Ednas et Iozabad et Iedihel et Michahel et Iozabad et Heliu et Salathi principes milium in Manasse

King James Version
12:20 As he went to Ziklag, there fell to him of Manasseh, Adnah, and Jozabad, and Jediael, and Michael, and Jozabad, and Elihu, and Zilthai, captains of the thousands that were of Manasseh.

American Standard Version
12:20 As he went to Ziklag, there fell to him of Manasseh, Adnah, and Jozabad, and Jediael, and Michael, and Jozabad, and Elihu, and Zillethai, captains of thousands that were of Manasseh.

Bible in Basic English
12:20 Then when he went back to Ziklag, there came over to him, of the men of Manasseh, Adnah and Jozabad and Jediael and Michael and Jozabad and Elihu and Zillethai, captains of thousands from the armies of Manasseh.

Darby's English Translation
12:20 As he went away to Ziklag, there fell to him of Manasseh: Adnah, and Jozabad, and Jediael, and Michael, and Jozabad, and Elihu, and Zilthai, captains of the thousands that were of Manasseh.

Douay Rheims Bible
12:20 So when he went back to Siceleg, m there fled to him of Manasses, Ednas and Jozabad, and Jedihel, and Michael, and Ednas, and Jozabad, and Eliu, and Salathi, captains of thousands in Manasses.

Noah Webster Bible
12:20 And as he went to Ziklag, there fell to him of Manasseh, Adnah, and Jozabad, and Jediael, and Michael, and Jozabad, and Elihu, and Zilthai, captains of the thousands that were of Manasseh.

World English Bible
12:20 As he went to Ziklag, there fell to him of Manasseh, Adnah, and Jozabad, and Jediael, and Michael, and Jozabad, and Elihu, and Zillethai, captains of thousands who were of Manasseh.

Young's Literal Translation
12:20 In his going unto Ziglag there have fallen unto him of Manasseh, Adnah, and Jozabad, and Jediael, and Michael, and Jozabad, and Elihu, and Zillthai, heads of the thousands that are of Manasseh;

Modern Hebrew
והמה עזרו עם־דויד
על־הגדוד כי־גבורי
חיל כלם ויהיו
שרים בצבא׃

Paleo-Hebrew (Before 585 B.C.)
12:21

- [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
12:21 VHMH 'yZUrV 'yM-DVYD 'yL-HGDVD KY-GBVUrY ChYL KLM VYHYV ShUrYM BTShB'a.

Latin Vulgate
12:21 hii praebuerunt auxilium David adversum latrunculos omnes enim erant viri fortissimi et facti sunt principes in exercitu

King James Version
12:21 And they helped David against the band of the rovers: for they were all mighty men of valour, and were captains in the host.

American Standard Version
12:21 And they helped David against the band of rovers: for they were all mighty men of valor, and were captains in the host.

Bible in Basic English
12:21 And they gave David help against the armed bands, for they were all great men of war, and captains in the army.

Darby's English Translation
12:21 And they helped David in his expeditions; for they were all mighty men of valour, and were captains in the host.

Douay Rheims Bible
12:21 These helped David against the rovers: for they were all most valiant men, and were made commanders in the army.

Noah Webster Bible
12:21 And they helped David against the band of the rovers: for they were all mighty men of valor, and were captains in the host.

World English Bible
12:21 They helped David against the band of rovers: for they were all mighty men of valor, and were captains in the host.

Young's Literal Translation
12:21 and they have helped with David over the troop, for mighty of valour are all of them, and they are captains in the host,

Modern Hebrew
כי לעת־יום ביום
יבאו על־דויד
לעזרו עד־למחנה
גדול כמחנה אלהים׃

Paleo-Hebrew (Before 585 B.C.)
12:22
-

-
-
.

Hebrew Transliterated
12:22 KY L'yTh-YVM BYVM YB'aV 'yL-DVYD L'yZUrV 'yD-LMChNH GDVL KMChNH 'aLHYM.

Latin Vulgate
12:22 sed et per singulos dies veniebant ad David ad auxiliandum ei usque dum fieret grandis numerus quasi exercitus Dei

King James Version
12:22 For at that time day by day there came to David to help him, until it was a great host, like the host of God.

American Standard Version
12:22 For from day to day men came to David to help him, until there was a great host, like the host of God.

Bible in Basic English
12:22 And from day to day more supporters came to David, till he had a great army like the army of God.

Darby's English Translation
12:22 For day by day there came men to David to help him, until it was a great camp, like the camp of God.

Douay Rheims Bible
12:22 Moreover day by day there came some to David to help him till they became a great number, like the army of God.

Noah Webster Bible
12:22 For at that time day by day there came to David to help him, until it was a great host, like the host of God.

World English Bible
12:22 For from day to day men came to David to help him, until there was a great host, like the host of God.

Young's Literal Translation
12:22 for at that time, day by day, they come in unto David to help him, till it is a great camp, like a camp of God.

Modern Hebrew
ואלה מספרי ראשי
החלוץ לצבא באו
על־דויד חברונה
להסב מלכות שאול
אליו כפי יהוה׃

Paleo-Hebrew (Before 585 B.C.)
12:23

-

.

Hebrew Transliterated
12:23 V'aLH MSPhUrY Ur'aShY HChLVTSh LTShB'a B'aV 'yL-DVYD ChBUrVNH LHSB MLKVTh Sh'aVL 'aLYV KPhY YHVH.

Latin Vulgate
12:23 iste quoque est numerus principum exercitus qui venerunt ad David cum esset in Hebron ut transferrent regnum Saul ad eum iuxta verbum Domini

King James Version
12:23 And these are the numbers of the bands that were ready armed to the war, and came to David to Hebron, to turn the kingdom of Saul to him, according to the word of the LORD.

American Standard Version
12:23 And these are the numbers of the heads of them that were armed for war, who came to David to Hebron, to turn the kingdom of Saul to him, according to the word of Jehovah.

Bible in Basic English
12:23 These are the numbers of the chiefs of the armed men, ready for war, who came to David at Hebron, to give the kingdom of Saul into his hands, as the Lord had said.

Darby's English Translation
12:23 And this is the number of the men equipped for military service, who came to David to Hebron, to transfer the kingdom of Saul to him, according to the word of Jehovah.

Douay Rheims Bible
12:23 And this is the number of the chiefs of the army who came to David, when he was in Hebron, to transfer to him the kingdom of Saul, according to the word of the Lord.

Noah Webster Bible
12:23 And these are the numbers of the bands that were ready armed to the war, and came to David to Hebron, to turn the kingdom of Saul to him, according to the word of the LORD.

World English Bible
12:23 These are the numbers of the heads of those who were armed for war, who came to David to Hebron, to turn the kingdom of Saul to him, according to the word of Yahweh.

Young's Literal Translation
12:23 And these are the numbers of the head, of the armed men of the host; they have come in unto David to Hebron to turn round the kingdom of Saul unto him, according to the mouth of Jehovah.

Modern Hebrew
בני יהודה נשאי
צנה ורמח ששת
אלפים ושמונה מאות
חלוצי צבא׃

Paleo-Hebrew (Before 585 B.C.)
12:24

.

Hebrew Transliterated
12:24 BNY YHVDH NSh'aY TShNH VUrMCh ShShTh 'aLPhYM VShMVNH M'aVTh ChLVTShY TShB'a.

Latin Vulgate
12:24 filii Iuda portantes clypeum et hastam sex milia octingenti expediti ad proelium

King James Version
12:24 The children of Judah that bare shield and spear were six thousand and eight hundred, ready armed to the war.

American Standard Version
12:24 The children of Judah that bare shield and spear were six thousand and eight hundred, armed for war.

Bible in Basic English
12:24 There were six thousand, eight hundred spearmen of the children of Judah, armed for war;

Darby's English Translation
12:24 The children of Judah that bore shield and spear were six thousand eight hundred, equipped for military service.

Douay Rheims Bible
12:24 The sons of Juda bearing shield and spear, six thousand eight hundred well appointed to war.

Noah Webster Bible
12:24 The children of Judah that bore shield and spear were six thousand and eight hundred, ready armed for war.

World English Bible
12:24 The children of Judah who bore shield and spear were six thousand and eight hundred, armed for war.

Young's Literal Translation
12:24 The sons of Judah, bearing target and spear, are six thousand and eight hundred, armed ones of the host.

Modern Hebrew
מן־בני שמעון
גבורי חיל לצבא
שבעת אלפים ומאה׃

Paleo-Hebrew (Before 585 B.C.)
12:25
-

.

Hebrew Transliterated
12:25 MN-BNY ShM'yVN GBVUrY ChYL LTShB'a ShB'yTh 'aLPhYM VM'aH.

Latin Vulgate
12:25 de filiis Symeon virorum fortissimorum ad pugnandum septem milia centum

King James Version
12:25 Of the children of Simeon, mighty men of valour for the war, seven thousand and one hundred.

American Standard Version
12:25 Of the children of Simeon, mighty men of valor for the war, seven thousand and one hundred.

Bible in Basic English
12:25 Seven thousand, one hundred of the children of Simeon, great men of war;

Darby's English Translation
12:25 Of the children of Simeon, mighty men of valour for war, seven thousand one hundred.

Douay Rheims Bible
12:25 Of the sons of Simeon valiant men for war, seven thousand one hundred.

Noah Webster Bible
12:25 Of the children of Simeon, mighty men of valor for war, seven thousand and one hundred.

World English Bible
12:25 Of the children of Simeon, mighty men of valor for the war, seven thousand and one hundred.

Young's Literal Translation
12:25 Of the sons of Simeon, mighty ones of valour for the host, are seven thousand and a hundred.

Modern Hebrew
מן־בני הלוי ארבעת
אלפים ושש מאות׃

Paleo-Hebrew (Before 585 B.C.)
12:26
-

.

Hebrew Transliterated
12:26 MN-BNY HLVY 'aUrB'yTh 'aLPhYM VShSh M'aVTh.

Latin Vulgate
12:26 de filiis Levi quattuor milia sescenti

King James Version
12:26 Of the children of Levi four thousand and six hundred.

American Standard Version
12:26 Of the children of Levi four thousand and six hundred.

Bible in Basic English
12:26 Of the children of Levi, four thousand, six hundred.

Darby's English Translation
12:26 Of the children of Levi four thousand six hundred.

Douay Rheims Bible
12:26 Of the sons of Levi, four thousand six hundred.

Noah Webster Bible
12:26 Of the children of Levi four thousand and six hundred.

World English Bible
12:26 Of the children of Levi four thousand and six hundred.

Young's Literal Translation
12:26 Of the sons of Levi are four thousand and six hundred;

Modern Hebrew
ויהוידע הנגיד
לאהרן ועמו שלשת
אלפים ושבע מאות׃

Paleo-Hebrew (Before 585 B.C.)
12:27

.

Hebrew Transliterated
12:27 VYHVYD'y HNGYD L'aHUrN V'yMV ShLShTh 'aLPhYM VShB'y M'aVTh.

Latin Vulgate
12:27 Ioiada quoque princeps de stirpe Aaron et cum eo tria milia septingenti

King James Version
12:27 And Jehoiada was the leader of the Aaronites, and with him were three thousand and seven hundred;

American Standard Version
12:27 And Jehoiada was the leader of the house of Aaron; and with him were three thousand and seven hundred,

Bible in Basic English
12:27 And Jehoiada, chief of the family of Aaron, and with him three thousand, seven hundred men;

Darby's English Translation
12:27 And Jehoiada the prince of Aaron, and with him were three thousand seven hundred;

Douay Rheims Bible
12:27 And Joiada prince of the race of Aaron, and with him three thousand seven hundred.

Noah Webster Bible
12:27 And Jehoiada was the leader of the Aaronites, and with him were three thousand and seven hundred;

World English Bible
12:27 Jehoiada was the leader of the house of Aaron; and with him were three thousand and seven hundred,

Young's Literal Translation
12:27 and Jehoiada is the leader of the Aaronite, and with him are three thousand and seven hundred,

Modern Hebrew
וצדוק נער גבור
חיל ובית־אביו
שרים עשרים ושנים׃

Paleo-Hebrew (Before 585 B.C.)
12:28

-
.

Hebrew Transliterated
12:28 VTShDVQ N'yUr GBVUr ChYL VBYTh-'aBYV ShUrYM 'yShUrYM VShNYM.

Latin Vulgate
12:28 Sadoc etiam puer egregiae indolis et domus patris eius principes viginti duo

King James Version
12:28 And Zadok, a young man mighty of valour, and of his father's house twenty and two captains.

American Standard Version
12:28 and Zadok, a young man mighty of valor, and of his father`s house twenty and two captains.

Bible in Basic English
12:28 And Zadok, a young man, great and strong in war, with twenty-two captains from his father's people.

Darby's English Translation
12:28 and Zadok, a valiant young man, and his father`s house two and twenty chief men.

Douay Rheims Bible
12:28 Sadoc also a young man of excellent disposition, and the house of his father, twenty-two principal men.

Noah Webster Bible
12:28 And Zadok, a young man mighty of valor, and of his father's house twenty and two captains.

World English Bible
12:28 and Zadok, a young man mighty of valor, and of his father`s house twenty-two captains.

Young's Literal Translation
12:28 and Zadok, a young man, mighty of valour, and of the house of his father are twenty and two heads.

Modern Hebrew
ומן־בני בנימן אחי
שאול שלשת אלפים
ועד־הנה מרביתם
שמרים משמרת בית
שאול׃

Paleo-Hebrew (Before 585 B.C.)
12:29
-

-

.

Hebrew Transliterated
12:29 VMN-BNY BNYMN 'aChY Sh'aVL ShLShTh 'aLPhYM V'yD-HNH MUrBYThM ShMUrYM MShMUrTh BYTh Sh'aVL.

Latin Vulgate
12:29 de filiis autem Beniamin fratribus Saul tria milia magna enim pars eorum adhuc sequebatur domum Saul

King James Version
12:29 And of the children of Benjamin, the kindred of Saul, three thousand: for hitherto the greatest part of them had kept the ward of the house of Saul.

American Standard Version
12:29 And of the children of Benjamin, the brethren of Saul, three thousand: for hitherto the greatest part of them had kept their allegiance to the house of Saul.

Bible in Basic English
12:29 And of the children of Benjamin, the brothers of Saul, three thousand; for up to that time the greater part of them had been true to Saul.

Darby's English Translation
12:29 And of the children of Benjamin, the brethren of Saul, three thousand; but hitherto the greater part of them had adhered to the house of Saul.

Douay Rheims Bible
12:29 And of the sons of Benjamin the brethren of Saul, three thousand: for hitherto a great part of them followed the house of Saul.

Noah Webster Bible
12:29 And of the children of Benjamin, the kindred of Saul, three thousand: for hitherto the greatest part of them had kept the ward of the house of Saul.

World English Bible
12:29 Of the children of Benjamin, the brothers of Saul, three thousand: for hitherto the greatest part of them had kept their allegiance to the house of Saul.

Young's Literal Translation
12:29 And of the sons of Benjamin, brethren of Saul, are three thousand, and hitherto their greater part are keeping the charge of the house of Saul.

Modern Hebrew
ומן־בני אפרים
עשרים אלף ושמונה
מאות גבורי חיל
אנשי שמות לבית
אבותם׃

Paleo-Hebrew (Before 585 B.C.)
12:30
-

.

Hebrew Transliterated
12:30 VMN-BNY 'aPhUrYM 'yShUrYM 'aLPh VShMVNH M'aVTh GBVUrY ChYL 'aNShY ShMVTh LBYTh 'aBVThM.

Latin Vulgate
12:30 porro de filiis Ephraim viginti milia octingenti fortissimi robore viri nominati in cognationibus suis

King James Version
12:30 And of the children of Ephraim twenty thousand and eight hundred, mighty men of valour, famous throughout the house of their fathers.

American Standard Version
12:30 And of the children of Ephraim twenty thousand and eight hundred, mighty men of valor, famous men in their fathers` houses.

Bible in Basic English
12:30 And of the children of Ephraim, twenty thousand, eight hundred great men of war, men of great name in their families.

Darby's English Translation
12:30 And of the children of Ephraim twenty thousand eight hundred, mighty men of valour, men of name in their fathers` houses.

Douay Rheims Bible
12:30 And of the sons of Ephraim twenty thousand eight hundred, men of great valour renowned in their kindreds.

Noah Webster Bible
12:30 And of the children of Ephraim twenty thousand and eight hundred, mighty men of valor, famous throughout the house of their fathers.

World English Bible
12:30 Of the children of Ephraim twenty thousand eight hundred, mighty men of valor, famous men in their fathers` houses.

Young's Literal Translation
12:30 And of the sons of Ephraim are twenty thousand and eight hundred, mighty of valour, men of name, according to the house of their fathers.

Modern Hebrew
ומחצי מטה מנשה
שמונה עשר אלף אשר
נקבו בשמות לבוא
להמליך את־ דויד׃

Paleo-Hebrew (Before 585 B.C.)
12:31

-
.

Hebrew Transliterated
12:31 VMChTShY MTH MNShH ShMVNH 'yShUr 'aLPh 'aShUr NQBV BShMVTh LBV'a LHMLYK 'aTh- DVYD.

Latin Vulgate
12:31 et ex dimidia parte tribus Manasse decem et octo milia singuli per nomina sua venerunt ut constituerent regem David

King James Version
12:31 And of the half tribe of Manasseh eighteen thousand, which were expressed by name, to come and make David king.

American Standard Version
12:31 And of the half-tribe of Manasseh eighteen thousand, who were mentioned by name, to come and make David king.

Bible in Basic English
12:31 And from the half-tribe of Manasseh, eighteen thousand, listed by name, came to make David king.

Darby's English Translation
12:31 And of the half tribe of Manasseh eighteen thousand, who were expressed by name, to come and make David king.

Douay Rheims Bible
12:31 And of the half tribe of Manasses, eighteen thousand, every one by their names, came to make David king.

Noah Webster Bible
12:31 And of the half tribe of Manasseh eighteen thousand, who were expressed by name, to come and make David king.

World English Bible
12:31 Of the half-tribe of Manasseh eighteen thousand, who were mentioned by name, to come and make David king.

Young's Literal Translation
12:31 And of the half of the tribe of Manasseh are eighteen thousand, who have been defined by name, to come in to cause David to reign.

Modern Hebrew
ומבני יששכר יודעי
בינה לעתים לדעת
מה־יעשה ישראל
ראשיהם מאתים
וכל־אחיהם
על־פיהם׃

Paleo-Hebrew (Before 585 B.C.)
12:32

-

. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
12:32 VMBNY YShShKUr YVD'yY BYNH L'yThYM LD'yTh MH-Y'yShH YShUr'aL Ur'aShYHM M'aThYM VKL-'aChYHM 'yL-PhYHM.

Latin Vulgate
12:32 de filiis quoque Isachar viri eruditi qui norant singula tempora ad praecipiendum quid facere deberet Israhel principes ducenti omnis autem reliqua tribus eorum consilium sequebatur

King James Version
12:32 And of the children of Issachar, which were men that had understanding of the times, to know what Israel ought to do; the heads of them were two hundred; and all their brethren were at their commandment.

American Standard Version
12:32 And of the children of Issachar, men that had understanding of the times, to know what Israel ought to do, the heads of them were two hundred; and all their brethren were at their commandment.

Bible in Basic English
12:32 And of the children of Issachar, there were two hundred chiefs, men who had expert knowledge of the times and what it was best for Israel to do, and all their brothers were under their orders.

Darby's English Translation
12:32 And of the children of Issachar, who had understanding of the times, to know what Israel ought to do, the heads of them were two hundred; and all their brethren were at their bidding.

Douay Rheims Bible
12:32 Also of the sons of Issachar men of understanding, that knew all times to order what Israel should do, two hundred principal men: and all the rest of the tribe followed their counsel.

Noah Webster Bible
12:32 And of the children of Issachar, who were men that had understanding of the times, to know what Israel ought to do; the heads of them were two hundred; and all their brethren were at their command.

World English Bible
12:32 Of the children of Issachar, men who had understanding of the times, to know what Israel ought to do, the heads of them were two hundred; and all their brothers were at their commandment.

Young's Literal Translation
12:32 And of the sons of Issachar, having understanding for the times, to know what Israel should do; their heads are two hundred, and all their brethren are at their command.

Modern Hebrew
מזבלון יוצאי צבא
ערכי מלחמה
בכל־כלי מלחמה
חמשים אלף ולעדר
בלא־לב ולב׃

Paleo-Hebrew (Before 585 B.C.)
12:33

-

. -

Hebrew Transliterated
12:33 MZBLVN YVTSh'aY TShB'a 'yUrKY MLChMH BKL-KLY MLChMH ChMShYM 'aLPh VL'yDUr BL'a-LB VLB.

Latin Vulgate
12:33 porro de Zabulon qui egrediebantur ad proelium et stabant in acie instructi armis bellicis quinquaginta milia venerunt in auxilium non in corde duplici

King James Version
12:33 Of Zebulun, such as went forth to battle, expert in war, with all instruments of war, fifty thousand, which could keep rank: they were not of double heart.

American Standard Version
12:33 Of Zebulun, such as were able to go out in the host, that could set the battle in array, with all manner of instruments of war, fifty thousand, and that could order the battle array, and were not of double heart.

Bible in Basic English
12:33 Of Zebulun, there were fifty thousand men, who went out with the army, expert in ordering the fight, to give help with all sorts of arms; true-hearted men.

Darby's English Translation
12:33 Of Zebulun, such as went forth in the host, armed for war with all weapons of war, fifty thousand, keeping rank without double heart.

Douay Rheims Bible
12:33 And of Zabulon such as went forth to battle, and stood in array well appointed with armour for war, there came fifty thousand to his aid, with no double heart.

Noah Webster Bible
12:33 Of Zebulun, such as went forth to battle, expert in war, with all instruments of war, fifty thousand, who could keep rank: they were not of double heart.

World English Bible
12:33 Of Zebulun, such as were able to go out in the host, who could set the battle in array, with all manner of instruments of war, fifty thousand, and who could order the battle array, and were not of double heart.

Young's Literal Translation
12:33 Of Zebulun, going forth to the host, arranging battle with all instruments of battle, are fifty thousand, and keeping rank without a double heart.

Modern Hebrew
ומנפתלי שרים אלף
ועמהם בצנה וחנית
שלשים ושבעה אלף׃

Paleo-Hebrew (Before 585 B.C.)
12:34

.

Hebrew Transliterated
12:34 VMNPhThLY ShUrYM 'aLPh V'yMHM BTShNH VChNYTh ShLShYM VShB'yH 'aLPh.

Latin Vulgate
12:34 et de Nepthali principes mille et cum eis instructa clypeo et hasta triginta septem milia

King James Version
12:34 And of Naphtali a thousand captains, and with them with shield and spear thirty and seven thousand.

American Standard Version
12:34 And of Naphtali a thousand captains, and with them with shield and spear thirty and seven thousand.

Bible in Basic English
12:34 And of Naphtali, a thousand captains with thirty-seven thousand spearmen.

Darby's English Translation
12:34 And of Naphtali a thousand captains, and with them thirty-seven thousand with shield and spear.

Douay Rheims Bible
12:34 And of Nephtali, a thousand leaders: and with them seven and thirty thousand, furnished with shield and spear.

Noah Webster Bible
12:34 And of Naphtali a thousand captains, and with them with shield and spear thirty and seven thousand.

World English Bible
12:34 Of Naphtali one thousand captains, and with them with shield and spear thirty-seven thousand.

Young's Literal Translation
12:34 And of Naphtali, a thousand heads, and with them, with target and spear, are thirty and seven thousand.

Modern Hebrew
ומן־הדני ערכי
מלחמה
עשרים־ושמונה אלף
ושש מאות׃

Paleo-Hebrew (Before 585 B.C.)
12:35
-
-

.

Hebrew Transliterated
12:35 VMN-HDNY 'yUrKY MLChMH 'yShUrYM-VShMVNH 'aLPh VShSh M'aVTh.

Latin Vulgate
12:35 de Dan etiam praeparata ad proelium viginti octo milia sescentorum

King James Version
12:35 And of the Danites expert in war twenty and eight thousand and six hundred.

American Standard Version
12:35 And of the Danites that could set the battle in array, twenty and eight thousand and six hundred.

Bible in Basic English
12:35 And of the Danites, twenty-eight thousand, six hundred, expert in ordering the fight.

Darby's English Translation
12:35 And of the Danites armed for war twenty-eight thousand six hundred.

Douay Rheims Bible
12:35 Of Dan also twenty-eight thousand six hundred prepared for battle.

Noah Webster Bible
12:35 And of the Danites expert in war twenty and eight thousand and six hundred.

World English Bible
12:35 Of the Danites who could set the battle in array, twenty-eight thousand six hundred.

Young's Literal Translation
12:35 And of the Danite, arranging battle, are twenty and eight thousand and six hundred.

Modern Hebrew
ומאשר יוצאי צבא
לערך מלחמה ארבעים
אלף׃

Paleo-Hebrew (Before 585 B.C.)
12:36

.

Hebrew Transliterated
12:36 VM'aShUr YVTSh'aY TShB'a L'yUrK MLChMH 'aUrB'yYM 'aLPh.

Latin Vulgate
12:36 et de Aser egredientes ad pugnam et in acie provocantes quadraginta milia

King James Version
12:36 And of Asher, such as went forth to battle, expert in war, forty thousand.

American Standard Version
12:36 And of Asher, such as were able to go out in the host, that could set the battle in array, forty thousand.

Bible in Basic English
12:36 And of Asher, forty thousand who went out with the army, expert in ordering the fight.

Darby's English Translation
12:36 And of Asher such as went forth in the host, to set themselves in battle array, forty thousand.

Douay Rheims Bible
12:36 And of Aser forty thousand going forth to fight, and challenging in battle.

Noah Webster Bible
12:36 And of Asher, such as went forth to battle, expert in war, forty thousand.

World English Bible
12:36 Of Asher, such as were able to go out in the host, who could set the battle in array, forty thousand.

Young's Literal Translation
12:36 And of Asher, going forth to the host, to arrange battle, are forty thousand.

Modern Hebrew
ומעבר לירדן
מן־הראובני והגדי
וחצי שבט מנשה בכל
כלי צבא מלחמה מאה
ועשרים אלף׃

Paleo-Hebrew (Before 585 B.C.)
12:37

-

.

Hebrew Transliterated
12:37 VM'yBUr LYUrDN MN-HUr'aVBNY VHGDY VChTShY ShBT MNShH BKL KLY TShB'a MLChMH M'aH V'yShUrYM 'aLPh.

Latin Vulgate
12:37 trans Iordanem autem de filiis Ruben et Gad et dimidia parte tribus Manasse instructa armis bellicis centum viginti milia

King James Version
12:37 And on the other side of Jordan, of the Reubenites, and the Gadites, and of the half tribe of Manasseh, with all manner of instruments of war for the battle, an hundred and twenty thousand.

American Standard Version
12:37 And on the other side of the Jordan, of the Reubenites, and the Gadites, and of the half-tribe of Manasseh, with all manner of instruments of war for the battle, a hundred and twenty thousand.

Bible in Basic English
12:37 From the other side of Jordan, there were a hundred and twenty thousand of the Reubenites and the Gadites and the men of the half-tribe of Manasseh, armed with every sort of instrument of war.

Darby's English Translation
12:37 And from the other side of the Jordan, of the Reubenites, and the Gadites, and of the half tribe of Manasseh, with all manner of weapons of war for battle, a hundred and twenty thousand.

Douay Rheims Bible
12:37 And on the other side of the Jordan of the sons of Ruben, and of Gad, and of the half of the tribe of Manasses a hundred and twenty thousand, furnished with arms for war.

Noah Webster Bible
12:37 And on the other side of Jordan, of the Reubenites, and the Gadites, and of the half tribe of Manasseh, with all manner of instruments of war for the battle, a hundred and twenty thousand.

World English Bible
12:37 On the other side of the Jordan, of the Reubenites, and the Gadites, and of the half-tribe of Manasseh, with all manner of instruments of war for the battle, one hundred twenty thousand.

Young's Literal Translation
12:37 And from beyond the Jordan, of the Reubenite, and of the Gadite, and of the half of the tribe of Manasseh, with all instruments of the host for battle, are a hundred and twenty thousand.

Modern Hebrew
כל־אלה אנשי מלחמה
עדרי מערכה בלבב
שלם באו חברונה
להמליך את־ דויד
על־כל־ישראל וגם
כל־שרית ישראל לב
אחד להמליך
את־דויד׃

Paleo-Hebrew (Before 585 B.C.)
12:38
-

-
- [image] [image] -
-

. -

Hebrew Transliterated
12:38 KL-'aLH 'aNShY MLChMH 'yDUrY M'yUrKH BLBB ShLM B'aV ChBUrVNH LHMLYK 'aTh- DVYD 'yL-KL-YShUr'aL VGM KL-ShUrYTh YShUr'aL LB 'aChD LHMLYK 'aTh-DVYD.

Latin Vulgate
12:38 omnes isti viri bellatores et expediti ad pugnandum corde perfecto venerunt in Hebron ut constituerent regem David super universum Israhel sed et omnes reliqui ex Israhel uno corde erant ut rex fieret David

King James Version
12:38 All these men of war, that could keep rank, came with a perfect heart to Hebron, to make David king over all Israel: and all the rest also of Israel were of one heart to make David king.

American Standard Version
12:38 All these being men of war, that could order the battle array, came with a perfect heart to Hebron, to make David king over all Israel: and all the rest also of Israel were of one heart to make David king.

Bible in Basic English
12:38 All these men of war, expert in ordering the fight, came to Hebron with the full purpose of making David king over all Israel; and all the rest of Israel were united in their desire to make David king.

Darby's English Translation
12:38 All of them men of war, keeping rank in battle array, came with a perfect heart to Hebron, to make David king over all Israel; and all the rest also of Israel were of one heart to make David king.

Douay Rheims Bible
12:38 All these men of war well appointed to fight, came with a perfect heart to Hebron, to make David king over all Israel: and all the rest also of Israel, were of one heart to make David king.

Noah Webster Bible
12:38 All these men of war, that could keep rank, came with a perfect heart to Hebron, to make David king over all Israel: and all the rest also of Israel were of one heart to make David king.

World English Bible
12:38 All these being men of war, who could order the battle array, came with a perfect heart to Hebron, to make David king over all Israel: and all the rest also of Israel were of one heart to make David king.

Young's Literal Translation
12:38 All these are men of war, keeping rank -- with a perfect heart they have come to Hebron, to cause David to reign over all Israel, and also all the rest of Israel are of one heart, to cause David to reign,

Modern Hebrew
ויהיו־שם עם־דויד
ימים שלושה אכלים
ושותים כי־הכינו
להם אחיהם׃

Paleo-Hebrew (Before 585 B.C.)
12:39
- [image] [image] [image] [image] -

-
.

Hebrew Transliterated
12:39 VYHYV-ShM 'yM-DVYD YMYM ShLVShH 'aKLYM VShVThYM KY-HKYNV LHM 'aChYHM.

Latin Vulgate
12:39 fueruntque ibi apud David tribus diebus comedentes et bibentes praeparaverunt enim eis fratres sui

King James Version
12:39 And there they were with David three days, eating and drinking: for their brethren had prepared for them.

American Standard Version
12:39 And they were there with David three days, eating and drinking; for their brethren had made preparation for them.

Bible in Basic English
12:39 For three days they were there with David, feasting at his table, for their brothers had made ready food for them.

Darby's English Translation
12:39 And there they were with David three days, eating and drinking; for their brethren had prepared for them;

Douay Rheims Bible
12:39 And they were there with David three days eating and drinking: for their brethren had prepared for them.

Noah Webster Bible
12:39 And there they were with David three days, eating and drinking: for their brethren had prepared for them.

World English Bible
12:39 They were there with David three days, eating and drinking; for their brothers had made preparation for them.

Young's Literal Translation
12:39 and they are there, with David, three days, eating and drinking, for their brethren have prepared for them.

Modern Hebrew
וגם הקרובים־אליהם
עד־יששכר וזבלון
ונפתלי מביאים לחם
בחמורים ובגמלים
ובפרדים ובבקר
מאכל קמח דבלים
וצמוקים ויין־ושמן
ובקר וצאן לרב כי
שמחה בישראל׃

Paleo-Hebrew (Before 585 B.C.)
12:40
-
-

-

.

Hebrew Transliterated
12:40 VGM HQUrVBYM-'aLYHM 'yD-YShShKUr VZBLVN VNPhThLY MBY'aYM LChM BChMVUrYM VBGMLYM VBPhUrDYM VBBQUr M'aKL QMCh DBLYM VTShMVQYM VYYN-VShMN VBQUr VTSh'aN LUrB KY ShMChH BYShUr'aL.

Latin Vulgate
12:40 sed et qui iuxta eos erant usque ad Isachar et Zabulon et Nepthalim adferebant panes in asinis et camelis et mulis et bubus ad vescendum farinam palatas uvam passam vinum oleum boves arietes ad omnem copiam gaudium quippe erat in Israhel

King James Version
12:40 Moreover they that were nigh them, even unto Issachar and Zebulun and Naphtali, brought bread on asses, and on camels, and on mules, and on oxen, and meat, meal, cakes of figs, and bunches of raisins, and wine, and oil, and oxen, and sheep abundantly: for there was joy in Israel.

American Standard Version
12:40 Moreover they that were nigh unto them, even as far as Issachar and Zebulun and Naphtali, brought bread on asses, and on camels, and on mules, and on oxen, victuals of meal, cakes of figs, and clusters of raisins, and wine, and oil, and oxen, and sheep in abundance: for there was joy in Israel.

Bible in Basic English
12:40 And those who were near, as far as Issachar and Zebulun and Naphtali, came with food on asses and camels and mules and oxen, with meal for food and cakes of figs and masses of grapes, and wine and oil and oxen and sheep in great numbers, for there was joy in Israel.

Darby's English Translation
12:40 and those too that were near them, as far as Issachar and Zebulun and Naphtali, brought food on asses, and on camels, and on mules, and on oxen; provisions of meal, fig-cakes and raisin-cakes, and wine and oil, and oxen and sheep, abundantly; for there was joy in Israel.

Douay Rheims Bible
12:40 Moreover they that were near them even as far as Issachar, and Zabulon, and Nephtali, brought leaves on asses, and on camels, and on mules, and on oxen, to eat: meal, figs, raisins, wine, oil, and oxen, and sheep in abundance, for there was joy in Israel.

Noah Webster Bible
12:40 Moreover, they that were nigh them, even to Issachar, and Zebulun, and Naphtali, brought bread on asses, and on camels, and on mules, and on oxen, and provision, meal, cakes of figs, and bunches of raisins, and wine, and oil, and oxen, and sheep abundantly: for there was joy in Israel.

World English Bible
12:40 Moreover those who were near to them, even as far as Issachar and Zebulun and Naphtali, brought bread on donkeys, and on camels, and on mules, and on oxen, victuals of meal, cakes of figs, and clusters of raisins, and wine, and oil, and oxen, and sheep in abundance: for there was joy in Israel.

Young's Literal Translation
12:40 And also those near unto them, unto Issachar, and Zebulun, and Naphtali, are bringing in bread on asses, and on camels, and on mules, and on oxen -- food of fine flour, fig-cakes and grape-cakes, and wine, and oil, and oxen, and sheep, in abundance, for joy is in Israel.

1st Chronicles 13


1st Chronicles Chapter 13 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Chronicles 12

The First Book of the Chronicles

Chapter 13

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14
Modern Hebrew
ויועץ דויד עם־שרי
האלפים והמאות
לכל־נגיד׃

Paleo-Hebrew (Before 585 B.C.)
13:1

-
. -

Hebrew Transliterated
13:1 VYV'yTSh DVYD 'yM-ShUrY H'aLPhYM VHM'aVTh LKL-NGYD.

Latin Vulgate
13:1 iniit autem consilium David cum tribunis et centurionibus et universis principibus

King James Version
13:1 And David consulted with the captains of thousands and hundreds, and with every leader.

American Standard Version
13:1 And David consulted with the captains of thousands and of hundreds, even with every leader.

Bible in Basic English
13:1 Then David had discussions with the captains of thousands and the captains of hundreds and with every chief.

Darby's English Translation
13:1 And David consulted with the captains of thousands and hundreds, with every prince.

Douay Rheims Bible
13:1 And David consulted with the captains of thousands, and of hundreds, and with all the commanders.

Noah Webster Bible
13:1 And David consulted with the captains of thousands, and of hundreds, and with every leader.

World English Bible
13:1 David consulted with the captains of thousands and of hundreds, even with every leader.

Young's Literal Translation
13:1 And David consulteth with the heads of the thousands, and of the hundreds, every leader,

Modern Hebrew
ויאמר דויד לכל
קהל ישראל
אם־עליכם טוב
ומן־יהוה אלהינו
נפרצה נשלחה
על־אחינו הנשארים
בכל ארצות ישראל
ועמהם הכהנים
והלוים בערי
מגרשיהם ויקבצו
אלינו׃

Paleo-Hebrew (Before 585 B.C.)
13:2

-
-

-

.

Hebrew Transliterated
13:2 VY'aMUr DVYD LKL QHL YShUr'aL 'aM-'yLYKM TVB VMN-YHVH 'aLHYNV NPhUrTShH NShLChH 'yL-'aChYNV HNSh'aUrYM BKL 'aUrTShVTh YShUr'aL V'yMHM HKHNYM VHLVYM B'yUrY MGUrShYHM VYQBTShV 'aLYNV.

Latin Vulgate
13:2 et ait ad omnem coetum Israhel si placet vobis et a Domino Deo nostro egreditur sermo quem loquor mittamus ad fratres nostros reliquos in universas regiones Israhel et ad sacerdotes et Levitas qui habitant in suburbanis urbium ut congregentur ad nos

King James Version
13:2 And David said unto all the congregation of Israel, If it seem good unto you, and that it be of the LORD our God, let us send abroad unto our brethren every where, that are left in all the land of Israel, and with them also to the priests and Levites which are in their cities and suburbs, that they may gather themselves unto us:

American Standard Version
13:2 And David said unto all the assembly of Israel, If it seem good unto you, and if it be of Jehovah our God, let us send abroad every where unto our brethren that are left in all the land of Israel, with whom the priests and Levites are in their cities that have suburbs, that they may gather themselves unto us;

Bible in Basic English
13:2 And David said to all the men of Israel who had come together there, If it seems good to you and if it is the purpose of the Lord our God, let us send to all the rest of our brothers, everywhere in the land of Israel, and to the priests and the Levites in their towns and the country round them, and get them to come together here to us;

Darby's English Translation
13:2 And David said to all the congregation of Israel, If it seem good to you, and it be of Jehovah our God, let us send abroad to our brethren everywhere, that are left in all the lands of Israel, and with them to the priests and Levites in their cities and suburbs, that they may gather themselves to us;

Douay Rheims Bible
13:2 And he said to all the assembly of Israel: If it please you; and if the words which I speak come from the Lord our God, let us send to the rest of our brethren into all the countries of Israel, and to the priests, and the Levites, that dwell in the suburbs of the cities, to gather themselves to us,

Noah Webster Bible
13:2 And David said to all the congregation of Israel, If it seemeth good to you, and that it is of the LORD our God, let us send abroad to our brethren every where, that are left in all the land of Israel, and with them also to the priests and Levites who are in their cities and suburbs, that they may assemble to us:

World English Bible
13:2 David said to all the assembly of Israel, If it seem good to you, and if it be of Yahweh our God, let us send abroad everywhere to our brothers who are left in all the land of Israel, with whom the priests and Levites are in their cities that have suburbs, that they may gather themselves to us;

Young's Literal Translation
13:2 and David saith to all the assembly of Israel, `If unto you it be good, and from Jehovah our God it hath broken forth -- we send unto our brethren, those left in all the lands of Israel, and with them the priests and the Levites, in the cities of their suburbs, and they are gathered unto us,

Modern Hebrew
ונסבה את־ארון
אלהינו אלינו
כי־לא דרשנהו בימי
שאול׃

Paleo-Hebrew (Before 585 B.C.)
13:3
-

-
.

Hebrew Transliterated
13:3 VNSBH 'aTh-'aUrVN 'aLHYNV 'aLYNV KY-L'a DUrShNHV BYMY Sh'aVL.

Latin Vulgate
13:3 et reducamus arcam Dei nostri ad nos non enim requisivimus eam in diebus Saul

King James Version
13:3 And let us bring again the ark of our God to us: for we enquired not at it in the days of Saul.

American Standard Version
13:3 and let us bring again the ark of our God to us: for we sought not unto it in the days of Saul.

Bible in Basic English
13:3 And let us get back for ourselves the ark of our God: for in the days of Saul we did not go to it for directions.

Darby's English Translation
13:3 and let us bring again the ark of our God to us; for we inquired not of it in the days of Saul.

Douay Rheims Bible
13:3 And let us bring again the ark of our God to us: for we sought it not in the days of Saul.

Noah Webster Bible
13:3 And let us bring again to us the ark of our God: for we inquired not at it in the days of Saul.

World English Bible
13:3 and let us bring again the ark of our God to us: for we didn`t seek it in the days of Saul.

Young's Literal Translation
13:3 and we bring round the ark of our God unto us, for we sought Him not in the days of Saul.`

Modern Hebrew
ויאמרו כל־הקהל
לעשות כן כי־ישר
הדבר בעיני
כל־העם׃

Paleo-Hebrew (Before 585 B.C.)
13:4
-

-
. -

Hebrew Transliterated
13:4 VY'aMUrV KL-HQHL L'yShVTh KN KY-YShUr HDBUr B'yYNY KL-H'yM.

Latin Vulgate
13:4 et respondit universa multitudo ut ita fieret placuerat enim sermo omni populo

King James Version
13:4 And all the congregation said that they would do so: for the thing was right in the eyes of all the people.

American Standard Version
13:4 And all the assembly said that they would do so; for the thing was right in the eyes of all the people.

Bible in Basic English
13:4 And all the people said they would do so, for it seemed right to them.

Darby's English Translation
13:4 And all the congregation said that they should do so; for the thing was right in the eyes of all the people.

Douay Rheims Bible
13:4 And all the multitude answered that it should be so: for the word pleased all the people.

Noah Webster Bible
13:4 And all the congregation said that they would do so: for the thing was right in the eyes of all the people.

World English Bible
13:4 All the assembly said that they would do so; for the thing was right in the eyes of all the people.

Young's Literal Translation
13:4 And all the assembly say to do so, for the thing is right in the eyes of all the people.

Modern Hebrew
ויקהל דויד
את־כל־ישראל
מן־שיחור מצרים
ועד־לבוא חמת
להביא את־ ארון
האלהים מקרית
יערים׃

Paleo-Hebrew (Before 585 B.C.)
13:5

- [image] [image] [image] [image] [image] [image] [image] - [image] [image] -
-

-

.

Hebrew Transliterated
13:5 VYQHL DVYD 'aTh-KL-YShUr'aL MN-ShYChVUr MTShUrYM V'yD-LBV'a ChMTh LHBY'a 'aTh- 'aUrVN H'aLHYM MQUrYTh Y'yUrYM.

Latin Vulgate
13:5 congregavit ergo David cunctum Israhel a Sior Aegypti usque dum ingrediaris Emath ut adduceret arcam Dei de Cariathiarim

King James Version
13:5 So David gathered all Israel together, from Shihor of Egypt even unto the entering of Hemath, to bring the ark of God from Kirjathjearim.

American Standard Version
13:5 So David assembled all Israel together, from the Shihor the brook of Egypt even unto the entrance of Hamath, to bring the ark of God from Kiriath-jearim.

Bible in Basic English
13:5 So David sent for all Israel to come together, from Shihor, the river of Egypt, as far as the way into Hamath, to get the ark of God from Kiriath-jearim.

Darby's English Translation
13:5 And David assembled all Israel from the Shihor of Egypt unto the entrance of Hamath, to bring the ark of God from Kirjath-jearim.

Douay Rheims Bible
13:5 So David assembled all Israel from Sihor of Egypt, even to the entering into Emath, to bring the ark of God from Cariathiarim.

Noah Webster Bible
13:5 So David assembled all Israel, from Shihor of Egypt even to the entrance of Hemath, to bring the ark of God from Kirjath-jearim.

World English Bible
13:5 So David assembled all Israel together, from the Shihor the brook of Egypt even to the entrance of Hamath, to bring the ark of God from Kiriath-jearim.

Young's Literal Translation
13:5 And David assembleth all Israel from Shihor of Egypt even unto the entering in of Hamath, to bring in the ark of God from Kirjath-Jearim,

Modern Hebrew
ויעל דויד
וכל־ישראל בעלתה
אל־קרית יערים אשר
ליהודה להעלות משם
את ארון האלהים
יהוה יושב הכרובים
אשר־נקרא שם׃

Paleo-Hebrew (Before 585 B.C.)
13:6

-
-

. -

Hebrew Transliterated
13:6 VY'yL DVYD VKL-YShUr'aL B'yLThH 'aL-QUrYTh Y'yUrYM 'aShUr LYHVDH LH'yLVTh MShM 'aTh 'aUrVN H'aLHYM YHVH YVShB HKUrVBYM 'aShUr-NQUr'a ShM.

Latin Vulgate
13:6 et ascendit David et omnis vir Israhel ad collem Cariathiarim quae est in Iuda ut adferrent inde arcam Dei Domini sedentis super cherubin ubi invocatum est nomen eius

King James Version
13:6 And David went up, and all Israel, to Baalah, that is, to Kirjathjearim, which belonged to Judah, to bring up thence the ark of God the LORD, that dwelleth between the cherubims, whose name is called on it.

American Standard Version
13:6 And David went up, and all Israel, to Baalah, that is, to Kiriath-jearim, which belonged to Judah, to bring up from thence the ark of God Jehovah that sitteth above the cherubim, that is called by the Name.

Bible in Basic English
13:6 And David went up, with all Israel, to Baalah, that is, to Kiriath-jearim in Judah, to get up from there the ark of God, over which the holy Name is named, the name of the Lord whose place is between the winged ones.

Darby's English Translation
13:6 And David went up, and all Israel, to Baalah, to Kirjath-jearim, which belonged to Judah, to bring up from thence the ark of God, of Jehovah, who sitteth between the cherubim, whose name is placed there.

Douay Rheims Bible
13:6 And David went up with all the men of Israel to the hill of Cariathiarim which is in Juda, to bring thence the ark of the Lord God sitting upon the cherubims, where his name is called upon.

Noah Webster Bible
13:6 And David went up, and all Israel, to Baalah, that is, to Kirjath-jearim, which belonged to Judah, to bring up thence the ark of God the LORD, that dwelleth between the cherubim, whose name is called on it.

World English Bible
13:6 David went up, and all Israel, to Baalah, that is, to Kiriath-jearim, which belonged to Judah, to bring up from there the ark of God Yahweh that sits above the cherubim, that is called by the Name.

Young's Literal Translation
13:6 and David goeth up, and all Israel, to Baalah, unto Kirjath-Jearim that is to Judah, to bring up thence the ark of God Jehovah, inhabiting the cherubs, where the Name is called on.

Modern Hebrew
וירכיבו את־ארון
האלהים על־עגלה
חדשה מבית אבינדב
ועזא ואחיו נהגים
בעגלה׃

Paleo-Hebrew (Before 585 B.C.)
13:7
-
-

.

Hebrew Transliterated
13:7 VYUrKYBV 'aTh-'aUrVN H'aLHYM 'yL-'yGLH ChDShH MBYTh 'aBYNDB V'yZ'a V'aChYV NHGYM B'yGLH.

Latin Vulgate
13:7 inposueruntque arcam Dei super plaustrum novum de domo Aminadab Oza autem et fratres eius minabant plaustrum

King James Version
13:7 And they carried the ark of God in a new cart out of the house of Abinadab: and Uzza and Ahio drave the cart.

American Standard Version
13:7 And they carried the ark of God upon a new cart, and brought it out of the house of Abinadab: and Uzza and Ahio drove the cart.

Bible in Basic English
13:7 And they put the ark of God on a new cart, and took it out of the house of Abinadab; and Uzza and Ahio were the drivers of the cart.

Darby's English Translation
13:7 And they carried the ark of God on a new cart out of the house of Abinadab; and Uzza and Ahio drove the cart.

Douay Rheims Bible
13:7 And they carried the ark of God upon a new cart, out of the house of Abinadab. And Oza and his brother drove the cart.

Noah Webster Bible
13:7 And they carried the ark of God in a new cart out of the house of Abinadab: and Uzza and Ahio drove the cart.

World English Bible
13:7 They carried the ark of God on a new cart, and brought it out of the house of Abinadab: and Uzza and Ahio drove the cart.

Young's Literal Translation
13:7 And they place the ark of God on a new cart, from the house of Abinadab, and Uzza and Ahio are leading the cart,

Modern Hebrew
ודויד וכל־ישראל
משחקים לפני
האלהים בכל־עז
ובשירים ובכנרות
ובנבלים ובתפים
ובמצלתים
ובחצצרות׃

Paleo-Hebrew (Before 585 B.C.)
13:8
-

-

.

Hebrew Transliterated
13:8 VDVYD VKL-YShUr'aL MShChQYM LPhNY H'aLHYM BKL-'yZ VBShYUrYM VBKNUrVTh VBNBLYM VBThPhYM VBMTShLThYM VBChTShTShUrVTh.

Latin Vulgate
13:8 porro David et universus Israhel ludebant coram Deo omni virtute in canticis et in citharis et psalteriis et tympanis et cymbalis et tubis

King James Version
13:8 And David and all Israel played before God with all their might, and with singing, and with harps, and with psalteries, and with timbrels, and with cymbals, and with trumpets.

American Standard Version
13:8 And David and all Israel played before God with all their might, even with songs, and with harps, and with psalteries, and with timbrels, and with cymbals, and with trumpets.

Bible in Basic English
13:8 Then David and all Israel made melody before God with all their strength, with songs and corded instruments of music, and with brass instruments and horns.

Darby's English Translation
13:8 And David and all Israel played before God with all their might, and with singing, and with harps, and with lutes, and with tambours, and with cymbals, and with trumpets.

Douay Rheims Bible
13:8 And David and all Israel played before God with all their might with hymns, and with harps, and with psalteries, and timbrels, and cymbals, and trumpets,

Noah Webster Bible
13:8 And David and all Israel played before God with all their might, and with singing, and with harps, and with psalteries, and with timbrels, and with cymbals, and with trumpets.

World English Bible
13:8 David and all Israel played before God with all their might, even with songs, and with harps, and with psalteries, and with tambourines, and with cymbals, and with trumpets.

Young's Literal Translation
13:8 and David and all Israel are playing before God, with all strength, and with songs, and with harps, and with psalteries, and with timbrels, and with cymbals, and with trumpets.

Modern Hebrew
ויבאו עד־גרן כידן
וישלח עזא את־ידו
לאחז את־הארון כי
שמטו הבקר׃

Paleo-Hebrew (Before 585 B.C.)
13:9
-

-
-

.

Hebrew Transliterated
13:9 VYB'aV 'yD-GUrN KYDN VYShLCh 'yZ'a 'aTh-YDV L'aChZ 'aTh-H'aUrVN KY ShMTV HBQUr.

Latin Vulgate
13:9 cum autem pervenissent ad aream Chidon tetendit Oza manum suam ut sustentaret arcam bos quippe lasciviens paululum inclinaverat eam

King James Version
13:9 And when they came unto the threshingfloor of Chidon, Uzza put forth his hand to hold the ark; for the oxen stumbled.

American Standard Version
13:9 And when they came unto the threshing-floor of Chidon, Uzza put forth his hand to hold the ark; for the oxen stumbled.

Bible in Basic English
13:9 And when they came to the grain-floor of Chidon, Uzza put out his hand to keep the ark in its place, for the oxen were slipping.

Darby's English Translation
13:9 And when they came to the threshing-floor of Chidon, Uzza put forth his hand to hold the ark; for the oxen had stumbled.

Douay Rheims Bible
13:9 And when they came to the floor of Chidon, Oza put forth his hand, to hold up the ark: for the ox being wanton had made it lean a little on one side.

Noah Webster Bible
13:9 And when they came to the threshing-floor of Chidon, Uzza put forth his hand to hold the ark; for the oxen stumbled.

World English Bible
13:9 When they came to the threshing floor of Chidon, Uzza put forth his hand to hold the ark; for the oxen stumbled.

Young's Literal Translation
13:9 And they come in unto the threshing-floor of Chidon, and Uzza putteth forth his hand to seize the ark, for the oxen were released,

Modern Hebrew
ויחר־אף יהוה בעזא
ויכהו על אשר־שלח
ידו על־הארון וימת
שם לפני אלהים׃

Paleo-Hebrew (Before 585 B.C.)
13:10
-

-
-

.

Hebrew Transliterated
13:10 VYChUr-'aPh YHVH B'yZ'a VYKHV 'yL 'aShUr-ShLCh YDV 'yL-H'aUrVN VYMTh ShM LPhNY 'aLHYM.

Latin Vulgate
13:10 iratus est itaque Dominus contra Ozam et percussit eum eo quod contigisset arcam et mortuus est ibi coram Deo

King James Version
13:10 And the anger of the LORD was kindled against Uzza, and he smote him, because he put his hand to the ark: and there he died before God.

American Standard Version
13:10 And the anger of Jehovah was kindled against Uzza, and he smote him, because he put forth his hand to the ark; and there he died before God.

Bible in Basic English
13:10 And the wrath of the Lord, burning against Uzza, sent destruction on him because he had put his hand on the ark, and death came to him there before God.

Darby's English Translation
13:10 And the anger of Jehovah was kindled against Uzza, and he smote him, because he had put forth his hand to the ark; and there he died before God.

Douay Rheims Bible
13:10 And the Lord was angry with Oza, and struck him, because he had touched the ark; and he died there before the Lord.

Noah Webster Bible
13:10 And the anger of the LORD was kindled against Uzza, and he smote him, because he put his hand to the ark: and there he died before God.

World English Bible
13:10 The anger of Yahweh was kindled against Uzza, and he struck him, because he put forth his hand to the ark; and there he died before God.

Young's Literal Translation
13:10 and the anger of Jehovah is kindled against Uzza, and He smiteth him, because that he hath put forth his hand on the ark, and he dieth there before God.

Modern Hebrew
ויחר לדויד כי־פרץ
יהוה פרץ בעזא
ויקרא למקום ההוא
פרץ עזא עד היום
הזה׃

Paleo-Hebrew (Before 585 B.C.)
13:11

-

.

Hebrew Transliterated
13:11 VYChUr LDVYD KY-PhUrTSh YHVH PhUrTSh B'yZ'a VYQUr'a LMQVM HHV'a PhUrTSh 'yZ'a 'yD HYVM HZH.

Latin Vulgate
13:11 contristatusque David eo quod divisisset Dominus Ozam vocavit locum illum Divisio Oza usque in praesentem diem

King James Version
13:11 And David was displeased, because the LORD had made a breach upon Uzza: wherefore that place is called Perezuzza to this day.

American Standard Version
13:11 And David was displeased, because Jehovah had broken forth upon Uzza; and he called that place Perez-uzza, unto this day.

Bible in Basic English
13:11 And David was angry because of the Lord's outburst of wrath against Uzza, and he gave that place the name Perez-uzza, to this day.

Darby's English Translation
13:11 And David was indignant; for Jehovah had made a breach upon Uzza; and he called that place Perez-Uzza to this day.

Douay Rheims Bible
13:11 And David was troubled because the Lord had divided Oza: and he called that place the Breach of Oza to this day.

Noah Webster Bible
13:11 And David was displeased, because the LORD had made a breach upon Uzza: wherefore that place is called Perez-uzza to this day.

World English Bible
13:11 David was displeased, because Yahweh had broken forth on Uzza; and he called that place Perez-uzza, to this day.

Young's Literal Translation
13:11 And it is displeasing to David, because Jehovah hath made a breach upon Uzza, and one calleth that place `Breach of Uzza` unto this day.

Modern Hebrew
ויירא דויד
את־האלהים ביום
ההוא לאמר היך
אביא אלי את ארון
האלהים׃

Paleo-Hebrew (Before 585 B.C.)
13:12

-

.

Hebrew Transliterated
13:12 VYYUr'a DVYD 'aTh-H'aLHYM BYVM HHV'a L'aMUr HYK 'aBY'a 'aLY 'aTh 'aUrVN H'aLHYM.

Latin Vulgate
13:12 et timuit Deum tunc temporis dicens quomodo possum ad me introducere arcam Dei

King James Version
13:12 And David was afraid of God that day, saying, How shall I bring the ark of God home to me?

American Standard Version
13:12 And David was afraid of God that day, saying, How shall I bring the ark of God home to me?

Bible in Basic English
13:12 And so great was David's fear of God that day, that he said, How may I let the ark of God come to me?

Darby's English Translation
13:12 And David was afraid of God that day, saying, How shall I bring the ark of God to me?

Douay Rheims Bible
13:12 And he feared God at that time, saying: How can I bring in the ark of God to me?

Noah Webster Bible
13:12 And David was afraid of God that day, saying, How shall I bring the ark of God home to me?

World English Bible
13:12 David was afraid of God that day, saying, How shall I bring the ark of God home to me?

Young's Literal Translation
13:12 And David feareth God on that day, saying, `How do I bring in unto me the ark of God?`

Modern Hebrew
ולא־הסיר דויד
את־הארון אליו
אל־עיר דויד ויטהו
אל־בית עבד־אדם
הגתי׃

Paleo-Hebrew (Before 585 B.C.)
13:13
-
-
-
-
. -

Hebrew Transliterated
13:13 VL'a-HSYUr DVYD 'aTh-H'aUrVN 'aLYV 'aL-'yYUr DVYD VYTHV 'aL-BYTh 'yBD-'aDM HGThY.

Latin Vulgate
13:13 et ob hanc causam non eam adduxit ad se hoc est in civitatem David sed avertit in domum Obededom Getthei

King James Version
13:13 So David brought not the ark home to himself to the city of David, but carried it aside into the house of Obededom the Gittite.

American Standard Version
13:13 So David removed not the ark unto him into the city of David, but carried it aside into the house of Obed-edom the Gittite.

Bible in Basic English
13:13 So David did not let the ark come back to him to the town of David, but had it turned away and put into the house of Obed-edom the Gittite.

Darby's English Translation
13:13 And David brought not the ark home unto himself into the city of David, but he carried it aside into the house of Obed-Edom the Gittite.

Douay Rheims Bible
13:13 And therefore he brought it not home to himself, that is, into the city of David, but carried it aside into the house of Obededom the Gethite.

Noah Webster Bible
13:13 So David brought not the ark to himself to the city of David, but carried it aside into the house of Obed-edom the Gittite.

World English Bible
13:13 So David didn`t move the ark to him into the city of David, but carried it aside into the house of Obed-edom the Gittite.

Young's Literal Translation
13:13 And David hath not turned aside the ark unto himself, unto the city of David, and turneth it aside unto the house of Obed-Edom the Gittite.

Modern Hebrew
וישב ארון האלהים
עם־בית עבד אדם
בביתו שלשה חדשים
ויברך יהוה את־בית
עבד־אדם
ואת־כל־אשר־לו׃

Paleo-Hebrew (Before 585 B.C.)
13:14

-

-
. - [image] [image] [image] - [image] [image] - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
13:14 VYShB 'aUrVN H'aLHYM 'yM-BYTh 'yBD 'aDM BBYThV ShLShH ChDShYM VYBUrK YHVH 'aTh-BYTh 'yBD-'aDM V'aTh-KL-'aShUr-LV.

Latin Vulgate
13:14 mansit ergo arca Dei in domo Obededom tribus mensibus et benedixit Dominus domui eius et omnibus quae habebat

King James Version
13:14 And the ark of God remained with the family of Obededom in his house three months. And the LORD blessed the house of Obededom, and all that he had.

American Standard Version
13:14 And the ark of God remained with the family of Obed-edom in his house three months: and Jehovah blessed the house of Obed-edom, and all that he had.

Bible in Basic English
13:14 And the ark of God was in the house of Obed-edom for three months; and the Lord sent a blessing on the house of Obed-edom and on all he had.

Darby's English Translation
13:14 And the ark of God remained with the family of Obed-Edom in his house three months. And Jehovah blessed the house of Obed-Edom, and all that he had.

Douay Rheims Bible
13:14 And the ark of God remained in the house of Obededom three months: and the Lord blessed his house, and all that he had.

Noah Webster Bible
13:14 And the ark of God remained with the family of Obed-edom in his house three months. And the LORD blessed the house of Obed-edom, and all that he had.

World English Bible
13:14 The ark of God remained with the family of Obed-edom in his house three months: and Yahweh blessed the house of Obed-edom, and all that he had.

Young's Literal Translation
13:14 And the ark of God dwelleth with the household of Obed-Edom, in his house, three months, and Jehovah blesseth the house of Obed-Edom, and all that he hath.

1st Chronicles 14


1st Chronicles Chapter 14 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Chronicles 13

The First Book of the Chronicles

Chapter 14

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17
Modern Hebrew
וישלח חירם מלך־צר
מלאכים אל־דויד
ועצי ארזים וחרשי
קיר וחרשי עצים
לבנות לו בית׃

Paleo-Hebrew (Before 585 B.C.)
14:1

-
-

.

Hebrew Transliterated
14:1 VYShLCh ChYUrM MLK-TShUr ML'aKYM 'aL-DVYD V'yTShY 'aUrZYM VChUrShY QYUr VChUrShY 'yTShYM LBNVTh LV BYTh.

Latin Vulgate
14:1 misit quoque Hiram rex Tyri nuntios ad David et ligna cedrina et artifices parietum lignorumque ut aedificarent ei domum

King James Version
14:1 Now Hiram king of Tyre sent messengers to David, and timber of cedars, with masons and carpenters, to build him an house.

American Standard Version
14:1 And Hiram king of Tyre sent messengers to David, and cedar-trees, and masons, and carpenters, to build him a house.

Bible in Basic English
14:1 And Hiram, king of Tyre, sent men to David with cedar-trees, and stoneworkers and woodworkers for the building of his house.

Darby's English Translation
14:1 And Hiram king of Tyre sent messengers to David, and timber of cedars, with masons and carpenters, to build him a house.

Douay Rheims Bible
14:1 And Hiram king of Tyre sent messengers to David, and cedar trees, and masons, and carpenters, to build him a house.

Noah Webster Bible
14:1 Now Hiram king of Tyre sent messengers to David, and timber of cedars, with masons and carpenters, to build him a house.

World English Bible
14:1 Hiram king of Tyre sent messengers to David, and cedar-trees, and masons, and carpenters, to build him a house.

Young's Literal Translation
14:1 And Huram king of Tyre sendeth messengers unto David, and cedar-wood, and artificers of walls, and artificers of wood, to build to him a house.

Modern Hebrew
וידע דויד
כי־הכינו יהוה
למלך על־ישראל
כי־נשאת למעלה
מלכותו בעבור עמו
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
14:2

-
-
-

.

Hebrew Transliterated
14:2 VYD'y DVYD KY-HKYNV YHVH LMLK 'yL-YShUr'aL KY-NSh'aTh LM'yLH MLKVThV B'yBVUr 'yMV YShUr'aL.

Latin Vulgate
14:2 cognovitque David eo quod confirmasset eum Dominus in regem super Israhel et sublevatum esset regnum suum super populum eius Israhel

King James Version
14:2 And David perceived that the LORD had confirmed him king over Israel, for his kingdom was lifted up on high, because of his people Israel.

American Standard Version
14:2 And David perceived that Jehovah had established him king over Israel; for his kingdom was exalted on high, for his people Israel`s sake.

Bible in Basic English
14:2 And David saw that the Lord had made his position safe as king over Israel, lifting up his kingdom on high because of his people Israel.

Darby's English Translation
14:2 And David perceived that Jehovah had established him king over Israel, for his kingdom was highly exalted, because of his people Israel.

Douay Rheims Bible
14:2 And David perceived that the Lord had confirmed him king over Israel, and that his kingdom was exalted over his people Israel.

Noah Webster Bible
14:2 And David perceived that the LORD had confirmed him king over Israel, for his kingdom was exalted on high, because of his people Israel.

World English Bible
14:2 David perceived that Yahweh had established him king over Israel; for his kingdom was exalted on high, for his people Israel`s sake.

Young's Literal Translation
14:2 And David knoweth that Jehovah hath established him for king over Israel, because of the lifting up on high of his kingdom, for the sake of His people Israel.

Modern Hebrew
ויקח דויד עוד
נשים בירושלם
ויולד דויד עוד
בנים ובנות׃

Paleo-Hebrew (Before 585 B.C.)
14:3

.

Hebrew Transliterated
14:3 VYQCh DVYD 'yVD NShYM BYUrVShLM VYVLD DVYD 'yVD BNYM VBNVTh.

Latin Vulgate
14:3 accepit quoque David alias uxores in Hierusalem genuitque filios et filias

King James Version
14:3 And David took more wives at Jerusalem: and David begat more sons and daughters.

American Standard Version
14:3 And David took more wives at Jerusalem; and David begat more sons and daughters.

Bible in Basic English
14:3 And while he was living in Jerusalem, David took more wives and became the father of more sons and daughters.

Darby's English Translation
14:3 And David took more wives at Jerusalem: and David begot more sons and daughters.

Douay Rheims Bible
14:3 And David took other wives in Jerusalem: and he beget sons, and daughters.

Noah Webster Bible
14:3 And David took more wives at Jerusalem: and David begat more sons and daughters.

World English Bible
14:3 David took more wives at Jerusalem; and David became the father of more sons and daughters.

Young's Literal Translation
14:3 And David taketh again wives in Jerusalem, and David begetteth again sons and daughters;

Modern Hebrew
ואלה שמות הילודים
אשר היו־לו
בירושלם שמוע
ושובב נתן ושלמה׃

Paleo-Hebrew (Before 585 B.C.)
14:4

-

.

Hebrew Transliterated
14:4 V'aLH ShMVTh HYLVDYM 'aShUr HYV-LV BYUrVShLM ShMV'y VShVBB NThN VShLMH.

Latin Vulgate
14:4 et haec nomina eorum qui nati sunt ei in Hierusalem Sammu et Sobab Nathan et Salomon

King James Version
14:4 Now these are the names of his children which he had in Jerusalem; Shammua, and Shobab, Nathan, and Solomon,

American Standard Version
14:4 And these are the names of the children whom he had in Jerusalem: Shammua, and Shobab, Nathan, and Solomon,

Bible in Basic English
14:4 These are the names of the children he had in Jerusalem: Shammua and Shobab, Nathan and Solomon

Darby's English Translation
14:4 And these are the names of the children which he had in Jerusalem: Shammua, and Shobab, Nathan, and Solomon,

Douay Rheims Bible
14:4 Now these are the names of them that were born to him in Jerusalem: Samua, and Sobad, Nathan, and Solomon,

Noah Webster Bible
14:4 Now these are the names of his children which he had in Jerusalem; Shammua, and Shobab, Nathan, and Solomon,

World English Bible
14:4 These are the names of the children whom he had in Jerusalem: Shammua, and Shobab, Nathan, and Solomon,

Young's Literal Translation
14:4 and these are the names of the children whom he hath in Jerusalem: Shammua, and Shobab, Nathan, and Solomon,

Modern Hebrew
ויבחר ואלישוע
ואלפלט׃

Paleo-Hebrew (Before 585 B.C.)
14:5

.

Hebrew Transliterated
14:5 VYBChUr V'aLYShV'y V'aLPhLT.

Latin Vulgate
14:5 Iebar et Helisu et Eliphaleth

King James Version
14:5 And Ibhar, and Elishua, and Elpalet,

American Standard Version
14:5 and Ibhar, and Elishua, and Elpelet,

Bible in Basic English
14:5 And Ibhar and Elishua and Elpelet

Darby's English Translation
14:5 and Ibhar, and Elishua, and Elpelet,

Douay Rheims Bible
14:5 Jebahar, and Elisua, and Eliphalet,

Noah Webster Bible
14:5 And Ibhar, and Elishua, and Elpalet,

World English Bible
14:5 and Ibhar, and Elishua, and Elpelet,

Young's Literal Translation
14:5 and Ibhar, and Elishua, and Elpalet,

Modern Hebrew
ונגה ונפג ויפיע׃

Paleo-Hebrew (Before 585 B.C.)
14:6

.

Hebrew Transliterated
14:6 VNGH VNPhG VYPhY'y.

Latin Vulgate
14:6 Noga quoque et Napheg et Iaphiae

King James Version
14:6 And Nogah, and Nepheg, and Japhia,

American Standard Version
14:6 and Nogah, and Nepheg, and Japhia,

Bible in Basic English
14:6 And Nogah and Nepheg and Japhia

Darby's English Translation
14:6 and Nogah, and Nepheg, and Japhia,

Douay Rheims Bible
14:6 And Noga, and Napheg, and Japhia,

Noah Webster Bible
14:6 And Nogah, and Nepheg, and Japhia,

World English Bible
14:6 and Nogah, and Nepheg, and Japhia,

Young's Literal Translation
14:6 and Nogah, and Nepheg, and Japhia,

Modern Hebrew
ואלישמע ובעלידע
ואליפלט׃

Paleo-Hebrew (Before 585 B.C.)
14:7

.

Hebrew Transliterated
14:7 V'aLYShM'y VB'yLYD'y V'aLYPhLT.

Latin Vulgate
14:7 Elisama et Baliada et Eliphaleth

King James Version
14:7 And Elishama, and Beeliada, and Eliphalet.

American Standard Version
14:7 and Elishama, and Beeliada, and Eliphelet.

Bible in Basic English
14:7 And Elishama and Beeliada and Eliphelet.

Darby's English Translation
14:7 and Elishama, and Beeliada, and Eliphelet.

Douay Rheims Bible
14:7 Elisama. and Baaliada, and Eliphalet.

Noah Webster Bible
14:7 And Elishama, and Beeliada, and Eliphalet.

World English Bible
14:7 and Elishama, and Beeliada, and Eliphelet.

Young's Literal Translation
14:7 and Elishama, and Beeliada, and Eliphalet.

Modern Hebrew
וישמעו פלשתים
כי־נמשח דויד למלך
על־כל־ישראל ויעלו
כל־פלשתים לבקש
את־דויד וישמע
דויד ויצא לפניהם׃

Paleo-Hebrew (Before 585 B.C.)
14:8

-
- [image] [image] -
-
-

.

Hebrew Transliterated
14:8 VYShM'yV PhLShThYM KY-NMShCh DVYD LMLK 'yL-KL-YShUr'aL VY'yLV KL-PhLShThYM LBQSh 'aTh-DVYD VYShM'y DVYD VYTSh'a LPhNYHM.

Latin Vulgate
14:8 audientes autem Philisthim eo quod unctus esset David in regem super universum Israhel ascenderunt omnes ut quaererent eum quod cum audisset David egressus est obviam eis

King James Version
14:8 And when the Philistines heard that David was anointed king over all Israel, all the Philistines went up to seek David. And David heard of it, and went out against them.

American Standard Version
14:8 And when the Philistines heard that David was anointed king over all Israel, all the Philistines went up to seek David: and David heard of it, and went out against them.

Bible in Basic English
14:8 And when the Philistines had news that David had been made king over all Israel, they went up in search of David, and David, hearing of it, went out against them.

Darby's English Translation
14:8 And the Philistines heard that David was anointed king over all Israel, and all the Philistines went up to seek David; and David heard of it, and went out against them.

Douay Rheims Bible
14:8 And the Philistines hearing that David was anointed king over all Israel, went all up to seek him: and David heard of it, and went out against them.

Noah Webster Bible
14:8 And when the Philistines heard that David was anointed king over all Israel, all the Philistines went up to seek David. And David heard of it, and went out against them.

World English Bible
14:8 When the Philistines heard that David was anointed king over all Israel, all the Philistines went up to seek David: and David heard of it, and went out against them.

Young's Literal Translation
14:8 And the Philistines hear that David hath been anointed for king over all Israel, and all the Philistines go up to seek David, and David heareth, and goeth out before them.

Modern Hebrew
ופלשתים באו
ויפשטו בעמק
רפאים׃

Paleo-Hebrew (Before 585 B.C.)
14:9

.

Hebrew Transliterated
14:9 VPhLShThYM B'aV VYPhShTV B'yMQ UrPh'aYM.

Latin Vulgate
14:9 porro Philisthim venientes diffusi sunt in valle Raphaim

King James Version
14:9 And the Philistines came and spread themselves in the valley of Rephaim.

American Standard Version
14:9 Now the Philistines had come and made a raid in the valley of Rephaim.

Bible in Basic English
14:9 Now the Philistines had come, and had gone out in every direction in the valley of Rephaim.

Darby's English Translation
14:9 And the Philistines came and spread themselves in the valley of Rephaim.

Douay Rheims Bible
14:9 And the Philistines came and spread themselves in the vale of Raphaim.

Noah Webster Bible
14:9 And the Philistines came and spread themselves in the valley of Rephaim.

World English Bible
14:9 Now the Philistines had come and made a raid in the valley of Rephaim.

Young's Literal Translation
14:9 And the Philistines have come, and rush into the valley of Rephaim,

Modern Hebrew
וישאל דויד באלהים
לאמר האעלה
על־פלשתיים ונתתם
בידי ויאמר לו
יהוה עלה ונתתים
בידך׃

Paleo-Hebrew (Before 585 B.C.)
14:10

-

.

Hebrew Transliterated
14:10 VYSh'aL DVYD B'aLHYM L'aMUr H'a'yLH 'yL-PhLShThYYM VNThThM BYDY VY'aMUr LV YHVH 'yLH VNThThYM BYDK.

Latin Vulgate
14:10 consuluitque David Deum dicens si ascendam ad Philistheos si trades eos in manu mea et dixit ei Dominus ascende et tradam eos in manu tua

King James Version
14:10 And David enquired of God, saying, Shall I go up against the Philistines? and wilt thou deliver them into mine hand? And the LORD said unto him, Go up; for I will deliver them into thine hand.

American Standard Version
14:10 And David inquired of God, saying, Shall I go up against the Philistines? and wilt thou deliver them into my hand? And Jehovah said unto him, Go up; for I will deliver them into thy hand.

Bible in Basic English
14:10 And David, desiring directions from God, said, Am I to go up against the Philistines? and will you give them into my hands? And the Lord said, Go up; for I will give them into your hands.

Darby's English Translation
14:10 And David inquired of God saying, Shall I go up against the Philistines, and wilt thou give them into my hand? And Jehovah said to him, Go up; and I will give them into thy hand.

Douay Rheims Bible
14:10 And David consulted the Lord, saying: Shall I go up against the Philistines, and wilt thou deliver them into my hand? And the Lord said to him: Go up, and I will deliver them into thy hand.

Noah Webster Bible
14:10 And David inquired of God, saying, Shall I go up against the Philistines? and wilt thou deliver them into my hand? And the LORD said to him, Go up; for I will deliver them into thy hand.

World English Bible
14:10 David inquired of God, saying, Shall I go up against the Philistines? and will you deliver them into my hand? Yahweh said to him, Go up; for I will deliver them into your hand.

Young's Literal Translation
14:10 and David asketh of God, saying, `Do I go up against the Philistines -- and hast Thou given them into my hand?` And Jehovah saith to him, `Go up, and I have given them into thy hand.`

Modern Hebrew
ויעלו בבעל־פרצים
ויכם שם דויד
ויאמר דויד פרץ
האלהים את־אויבי
בידי כפרץ מים
על־כן קראו
שם־המקום ההוא בעל
פרצים׃

Paleo-Hebrew (Before 585 B.C.)
14:11
-

-

-
-

.

Hebrew Transliterated
14:11 VY'yLV BB'yL-PhUrTShYM VYKM ShM DVYD VY'aMUr DVYD PhUrTSh H'aLHYM 'aTh-'aVYBY BYDY KPhUrTSh MYM 'yL-KN QUr'aV ShM-HMQVM HHV'a B'yL PhUrTShYM.

Latin Vulgate
14:11 cumque illi ascendissent in Baalpharasim percussit eos ibi David et dixit divisit Deus inimicos meos per manum meam sicuti dividuntur aquae et idcirco vocatum est nomen loci illius Baalpharasim

King James Version
14:11 So they came up to Baalperazim; and David smote them there. Then David said, God hath broken in upon mine enemies by mine hand like the breaking forth of waters: therefore they called the name of that place Baalperazim.

American Standard Version
14:11 So they came up to Baal-perazim, and David smote them there; and David said, God hath broken mine enemies by my hand, like the breach of waters. Therefore they called the name of that place Baal-perazim.

Bible in Basic English
14:11 So they went up to Baal-perazim, and David overcame them there, and David said, God has let the forces fighting against me be broken by my hand, as a wall is broken down by rushing water; so they gave that place the name of Baal-perazim.

Darby's English Translation
14:11 And they came up to Baal-perazim, and David smote them there; and David said, God has broken in upon mine enemies by my hand, as the breaking forth of waters. Therefore they called the name of that place Baal-perazim.

Douay Rheims Bible
14:11 And when they were come to Baalpharasim, David defeated them there, and he said: God hath divided my enemies by my hand, as waters are divided: and therefore the name of that place was called Baalpharasim.

Noah Webster Bible
14:11 So they came up to Baal-perazim; and David smote them there. Then David said, God hath broken in upon my enemies by my hand like the breaking forth of waters: therefore they called the name of that place Baal-perazim.

World English Bible
14:11 So they came up to Baal-perazim, and David struck them there; and David said, God has broken my enemies by my hand, like the breach of waters. Therefore they called the name of that place Baal-perazim.

Young's Literal Translation
14:11 And they go up into Baal-Perazim, and David smiteth them there, and David saith, `God hath broken up mine enemies by my hand, like the breaking up of waters;` therefore they have called the name of that place Baal-Perazim.

Modern Hebrew
ויעזבו־שם
את־אלהיהם ויאמר
דויד וישרפו באש׃

Paleo-Hebrew (Before 585 B.C.)
14:12
- [image] [image] [image] [image] -

.

Hebrew Transliterated
14:12 VY'yZBV-ShM 'aTh-'aLHYHM VY'aMUr DVYD VYShUrPhV B'aSh.

Latin Vulgate
14:12 dereliqueruntque ibi deos suos quos David iussit exuri

King James Version
14:12 And when they had left their gods there, David gave a commandment, and they were burned with fire.

American Standard Version
14:12 And they left their gods there; and David gave commandment, and they were burned with fire.

Bible in Basic English
14:12 And the Philistines did not take their images with them in their flight; and at David's orders they were burned with fire.

Darby's English Translation
14:12 And they left their gods there; and David commanded, and they were burned with fire.

Douay Rheims Bible
14:12 And they left there their gods, and David commanded that they should be burnt.

Noah Webster Bible
14:12 And when they had left their gods there, David gave a commandment, and they were burned with fire.

World English Bible
14:12 They left their gods there; and David gave commandment, and they were burned with fire.

Young's Literal Translation
14:12 And they leave there their gods, and David speaketh, and they are burnt with fire.

Modern Hebrew
ויסיפו עוד פלשתים
ויפשטו בעמק׃

Paleo-Hebrew (Before 585 B.C.)
14:13

.

Hebrew Transliterated
14:13 VYSYPhV 'yVD PhLShThYM VYPhShTV B'yMQ.

Latin Vulgate
14:13 alia etiam vice Philisthim inruerunt et diffusi sunt in valle

King James Version
14:13 And the Philistines yet again spread themselves abroad in the valley.

American Standard Version
14:13 And the Philistines yet again made a raid in the valley.

Bible in Basic English
14:13 Then the Philistines again went out in every direction in the valley.

Darby's English Translation
14:13 And the Philistines yet again spread themselves in the valley.

Douay Rheims Bible
14:13 Another time also the Philistines made an irruption, and spread themselves abroad in the valley.

Noah Webster Bible
14:13 And the Philistines yet again spread themselves abroad in the valley.

World English Bible
14:13 The Philistines yet again made a raid in the valley.

Young's Literal Translation
14:13 And the Philistines add again, and rush into the valley,

Modern Hebrew
וישאל עוד דויד
באלהים ויאמר לו
האלהים לא תעלה
אחריהם הסב מעליהם
ובאת להם ממול
הבכאים׃

Paleo-Hebrew (Before 585 B.C.)
14:14

.

Hebrew Transliterated
14:14 VYSh'aL 'yVD DVYD B'aLHYM VY'aMUr LV H'aLHYM L'a Th'yLH 'aChUrYHM HSB M'yLYHM VB'aTh LHM MMVL HBK'aYM.

Latin Vulgate
14:14 consuluitque rursum David Deum et dixit ei Deus non ascendas post eos recede ab eis et venies contra illos ex adverso pirorum

King James Version
14:14 Therefore David enquired again of God; and God said unto him, Go not up after them; turn away from them, and come upon them over against the mulberry trees.

American Standard Version
14:14 And David inquired again of God; and God said unto him, Thou shalt not go up after them: turn away from them, and come upon them over against the mulberry-trees.

Bible in Basic English
14:14 And David went for directions to God; and God said to him, You are not to go up after them; but, turning away from them, come face to face with them opposite the spice-trees.

Darby's English Translation
14:14 And David inquired again of God; and God said to him, Go not up after them; turn round them and come upon them opposite the mulberry-trees.

Douay Rheims Bible
14:14 And David consulted God again, and God said to him: Go not up after them, turn away from them, and come upon them over against the pear trees.

Noah Webster Bible
14:14 Therefore David inquired again of God: and God said to him, Go not up after them; turn away from them, and come upon them over against the mulberry trees.

World English Bible
14:14 David inquired again of God; and God said to him, You shall not go up after them: turn away from them, and come on them over against the mulberry-trees.

Young's Literal Translation
14:14 and David asketh again of God, and God saith to him, `Do not go up after them, turn round from them, and thou hast come to them from over-against the mulberries;

Modern Hebrew
ויהי כשמעך את־קול
הצעדה בראשי
הבכאים אז תצא
במלחמה כי־יצא
האלהים לפניך
להכות את־מחנה
פלשתים׃

Paleo-Hebrew (Before 585 B.C.)
14:15

-

-

-
.

Hebrew Transliterated
14:15 VYHY KShM'yK 'aTh-QVL HTSh'yDH BUr'aShY HBK'aYM 'aZ ThTSh'a BMLChMH KY-YTSh'a H'aLHYM LPhNYK LHKVTh 'aTh-MChNH PhLShThYM.

Latin Vulgate
14:15 cumque audieris sonitum gradientis in cacumine pirorum tunc egredieris ad bellum egressus est enim Deus ante te ut percutiat castra Philisthim

King James Version
14:15 And it shall be, when thou shalt hear a sound of going in the tops of the mulberry trees, that then thou shalt go out to battle: for God is gone forth before thee to smite the host of the Philistines.

American Standard Version
14:15 And it shall be, when thou hearest the sound of marching in the tops of the mulberry-trees, that then thou shalt go out to battle; for God is gone out before thee to smite the host of the Philistines.

Bible in Basic English
14:15 And at the sound of footsteps in the tops of the trees, go out to the fight, for God has gone out before you to overcome the army of the Philistines.

Darby's English Translation
14:15 And it shall be, when thou hearest the sound of marching in the tops of the mulberry-trees, that then thou shalt go out to battle; for God will have gone forth before thee to smite the army of the Philistines.

Douay Rheims Bible
14:15 And when thou shalt hear the sound of one going in the tops of the pear trees, then shalt thou go out to battle. For God is gone out before thee to strike the army of the Philistines.

Noah Webster Bible
14:15 And it shall be, when thou shalt hear a sound of going in the tops of the mulberry trees, then thou shalt go out to battle: for God hath gone forth before thee to smite the host of the Philistines.

World English Bible
14:15 It shall be, when you hear the sound of marching in the tops of the mulberry-trees, that then you shall go out to battle; for God is gone out before you to strike the host of the Philistines.

Young's Literal Translation
14:15 and it cometh to pass, when thou hearest the sound of the stepping at the heads of the mulberries, then thou goest out into battle, for God hath gone out before thee to smite the camp of the Philistines.`

Modern Hebrew
ויעש דויד כאשר
צוהו האלהים ויכו
את־מחנה פלשתים
מגבעון ועד־ גזרה׃

Paleo-Hebrew (Before 585 B.C.)
14:16

-
-
.

Hebrew Transliterated
14:16 VY'ySh DVYD K'aShUr TShVHV H'aLHYM VYKV 'aTh-MChNH PhLShThYM MGB'yVN V'yD- GZUrH.

Latin Vulgate
14:16 fecit ergo David sicut praeceperat ei Deus et percussit castra Philisthinorum de Gabaon usque Gazera

King James Version
14:16 David therefore did as God commanded him: and they smote the host of the Philistines from Gibeon even to Gazer.

American Standard Version
14:16 And David did as God commanded him: and they smote the host of the Philistines from Gibeon even to Gezer.

Bible in Basic English
14:16 And David did as the Lord had said; and they overcame the army of the Philistines, attacking them from Gibeon as far as Gezer.

Darby's English Translation
14:16 And David did as God commanded him; and they smote the army of the Philistines from Gibeon even to Gezer.

Douay Rheims Bible
14:16 And David did as God had commanded him, and defeated the army of the Philistines, slaying them from Gabaon to Gazera.

Noah Webster Bible
14:16 David therefore did as God commanded him: and they smote the host of the Philistines from Gibeon even to Gazer.

World English Bible
14:16 David did as God commanded him: and they struck the host of the Philistines from Gibeon even to Gezer.

Young's Literal Translation
14:16 And David doth as God commanded him, and they smite the camp of the Philistines from Gibeon even unto Gazer;

Modern Hebrew
ויצא שם־דויד
בכל־הארצות ויהוה
נתן את־פחדו
על־כל־הגוים׃

Paleo-Hebrew (Before 585 B.C.)
14:17
-
-
-
. - [image] [image] -

Hebrew Transliterated
14:17 VYTSh'a ShM-DVYD BKL-H'aUrTShVTh VYHVH NThN 'aTh-PhChDV 'yL-KL-HGVYM.

Latin Vulgate
14:17 divulgatumque est nomen David in universis regionibus et Dominus dedit pavorem eius super omnes gentes

King James Version
14:17 And the fame of David went out into all lands; and the LORD brought the fear of him upon all nations.

American Standard Version
14:17 And the fame of David went out into all lands; and Jehovah brought the fear of him upon all nations.

Bible in Basic English
14:17 And David's name was honoured in all lands; and the Lord put the fear of him on all nations.

Darby's English Translation
14:17 And the fame of David went out into all lands; and Jehovah brought the fear of him upon all the nations.

Douay Rheims Bible
14:17 And the name of David became famous in all countries, and the Lord made all nations fear him.

Noah Webster Bible
14:17 And the fame of David went out into all lands; and the LORD brought the fear of him upon all nations.

World English Bible
14:17 The fame of David went out into all lands; and Yahweh brought the fear of him on all nations.

Young's Literal Translation
14:17 and the name of David goeth out into all the lands, and Jehovah hath put his fear on all the nations.

1st Chronicles 15


1st Chronicles Chapter 15 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Chronicles 14

The First Book of the Chronicles

Chapter 15

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29
Modern Hebrew
ויעש־לו בתים בעיר
דויד ויכן מקום
לארון האלהים
ויט־לו אהל׃

Paleo-Hebrew (Before 585 B.C.)
15:1
-

. -

Hebrew Transliterated
15:1 VY'ySh-LV BThYM B'yYUr DVYD VYKN MQVM L'aUrVN H'aLHYM VYT-LV 'aHL.

Latin Vulgate
15:1 fecit quoque sibi domos in civitate David et aedificavit locum arcae Dei tetenditque ei tabernaculum

King James Version
15:1 And David made him houses in the city of David, and prepared a place for the ark of God, and pitched for it a tent.

American Standard Version
15:1 And David made him houses in the city of David; and he prepared a place for the ark of God, and pitched for it a tent.

Bible in Basic English
15:1 And David made houses for himself in the town of David; and he got ready a place for the ark of God, and put up a tent for it.

Darby's English Translation
15:1 And he made him houses in the city of David, and prepared a place for the ark of God, and spread a tent for it.

Douay Rheims Bible
15:1 He made also houses for himself in the city of David: and built a place for the ark of God, and pitched a tabernacle for it.

Noah Webster Bible
15:1 And David made him houses in the city of David, and prepared a place for the ark of God, and pitched for it a tent.

World English Bible
15:1 David made him houses in the city of David; and he prepared a place for the ark of God, and pitched for it a tent.

Young's Literal Translation
15:1 And he maketh for himself houses in the city of David, and prepareth a place for the ark of God, and stretcheth out for it a tent.

Modern Hebrew
אז אמר דויד לא
לשאת את־ארון
האלהים כי
אם־הלוים כי־בם
בחר יהוה לשאת
את־ארון יהוה
ולשרתו עד־עולם׃

Paleo-Hebrew (Before 585 B.C.)
15:2

-

- [image] [image] [image] [image] [image] [image] [image] -

-

. -

Hebrew Transliterated
15:2 'aZ 'aMUr DVYD L'a LSh'aTh 'aTh-'aUrVN H'aLHYM KY 'aM-HLVYM KY-BM BChUr YHVH LSh'aTh 'aTh-'aUrVN YHVH VLShUrThV 'yD-'yVLM.

Latin Vulgate
15:2 tunc dixit David inlicitum est ut a quocumque portetur arca Dei nisi a Levitis quos elegit Dominus ad portandum eam et ad ministrandum sibi usque in aeternum

King James Version
15:2 Then David said, None ought to carry the ark of God but the Levites: for them hath the LORD chosen to carry the ark of God, and to minister unto him for ever.

American Standard Version
15:2 Then David said, None ought to carry the ark of God but the Levites: for them hath Jehovah chosen to carry the ark of God, and to minister unto him for ever.

Bible in Basic English
15:2 Then David said, The ark of God may not be moved by any but the Levites, for they have been marked out by God to take the ark of God, and to do his work for ever.

Darby's English Translation
15:2 Then David said, None ought to carry the ark of God but the Levites, for them has Jehovah chosen to carry the ark of God, and to serve him for ever.

Douay Rheims Bible
15:2 Then David said: No one ought to carry the ark of God, but the Levites, whom the Lord hath chosen to carry it, and to minister unto himself for ever.

Noah Webster Bible
15:2 Then David said, None ought to carry the ark of God but the Levites: for them hath the LORD chosen to carry the ark of God, and to minister to him for ever.

World English Bible
15:2 Then David said, None ought to carry the ark of God but the Levites: for them has Yahweh chosen to carry the ark of God, and to minister to him forever.

Young's Literal Translation
15:2 Then said David, `None are to carry the ark of God, except the Levites, for on them hath Jehovah fixed to carry the ark of God, and to serve Him -- unto the age.`

Modern Hebrew
ויקהל דויד
את־כל־ישראל
אל־ירושלם להעלות
את־ארון יהוה
אל־מקומו אשר־הכין
לו׃

Paleo-Hebrew (Before 585 B.C.)
15:3

- [image] [image] [image] [image] [image] [image] [image] - [image] [image] -
-
-
. -

Hebrew Transliterated
15:3 VYQHL DVYD 'aTh-KL-YShUr'aL 'aL-YUrVShLM LH'yLVTh 'aTh-'aUrVN YHVH 'aL-MQVMV 'aShUr-HKYN LV.

Latin Vulgate
15:3 congregavitque universum Israhel in Hierusalem ut adferretur arca Dei in locum suum quem praeparaverat ei

King James Version
15:3 And David gathered all Israel together to Jerusalem, to bring up the ark of the LORD unto his place, which he had prepared for it.

American Standard Version
15:3 And David assembled all Israel at Jerusalem, to bring up the ark of Jehovah unto its place, which he had prepared for it.

Bible in Basic English
15:3 And David made all Israel come together at Jerusalem, to take the ark of the Lord to its place, which he had got ready for it.

Darby's English Translation
15:3 And David assembled all Israel to Jerusalem, to bring up the ark of Jehovah to its place that he had prepared for it.

Douay Rheims Bible
15:3 And he gathered all Israel together into Jerusalem, that the ark of God might be brought into its place, which he had prepared for it.

Noah Webster Bible
15:3 And David assembled all Israel to Jerusalem, to bring up the ark of the LORD to its place, which he had prepared for it.

World English Bible
15:3 David assembled all Israel at Jerusalem, to bring up the ark of Yahweh to its place, which he had prepared for it.

Young's Literal Translation
15:3 And David assembleth all Israel unto Jerusalem, to bring up the ark of Jehovah unto its place that he had prepared for it.

Modern Hebrew
ויאסף דויד את־בני
אהרן ואת־הלוים׃

Paleo-Hebrew (Before 585 B.C.)
15:4

-
. -

Hebrew Transliterated
15:4 VY'aSPh DVYD 'aTh-BNY 'aHUrN V'aTh-HLVYM.

Latin Vulgate
15:4 necnon et filios Aaron et Levitas

King James Version
15:4 And David assembled the children of Aaron, and the Levites:

American Standard Version
15:4 And David gathered together the sons of Aaron, and the Levites:

Bible in Basic English
15:4 And David got together the sons of Aaron, and the Levites;

Darby's English Translation
15:4 And David gathered the sons of Aaron and the Levites:

Douay Rheims Bible
15:4 And the sons of Aaron also, and the Levites.

Noah Webster Bible
15:4 And David assembled the children of Aaron, and the Levites:

World English Bible
15:4 David gathered together the sons of Aaron, and the Levites:

Young's Literal Translation
15:4 And David gathereth the sons of Aaron, and the Levites.

Modern Hebrew
לבני קהת אוריאל
השר ואחיו מאה
ועשרים׃

Paleo-Hebrew (Before 585 B.C.)
15:5

.

Hebrew Transliterated
15:5 LBNY QHTh 'aVUrY'aL HShUr V'aChYV M'aH V'yShUrYM.

Latin Vulgate
15:5 de filiis Caath Urihel princeps fuit et fratres eius centum viginti

King James Version
15:5 Of the sons of Kohath; Uriel the chief, and his brethren an hundred and twenty:

American Standard Version
15:5 of the sons of Kohath, Uriel the chief, and his brethren a hundred and twenty;

Bible in Basic English
15:5 Of the sons of Kohath: Uriel the chief, and his brothers, a hundred and twenty;

Darby's English Translation
15:5 of the sons of Kohath, Uriel the chief, and his brethren a hundred and twenty;

Douay Rheims Bible
15:5 Of the children of Caath, Uriel was the chief, and his brethren a hundred and twenty.

Noah Webster Bible
15:5 Of the sons of Kohath; Uriel the chief, and his brethren a hundred and twenty:

World English Bible
15:5 of the sons of Kohath, Uriel the chief, and his brothers one hundred twenty;

Young's Literal Translation
15:5 Of sons of Kohath: Uriel the chief, and his brethren, a hundred and twenty.

Modern Hebrew
לבני מררי עשיה
השר ואחיו מאתים
ועשרים׃

Paleo-Hebrew (Before 585 B.C.)
15:6

.

Hebrew Transliterated
15:6 LBNY MUrUrY 'yShYH HShUr V'aChYV M'aThYM V'yShUrYM.

Latin Vulgate
15:6 de filiis Merari Asaia princeps et fratres eius ducenti viginti

King James Version
15:6 Of the sons of Merari; Asaiah the chief, and his brethren two hundred and twenty:

American Standard Version
15:6 of the sons of Merari, Asaiah the chief, and his brethren two hundred and twenty;

Bible in Basic English
15:6 Of the sons of Merari: Asaiah the chief, and his brothers, two hundred and twenty;

Darby's English Translation
15:6 of the sons of Merari, Asaiah the chief, and his brethren two hundred and twenty;

Douay Rheims Bible
15:6 Of the sons of Merari, Asaia the chief, and his brethren two hundred and twenty.

Noah Webster Bible
15:6 Of the sons of Merari; Asaiah the chief, and his brethren two hundred and twenty:

World English Bible
15:6 of the sons of Merari, Asaiah the chief, and his brothers two hundred twenty;

Young's Literal Translation
15:6 Of sons of Merari: Asaiah the chief, and his brethren, two hundred and twenty.

Modern Hebrew
לבני גרשום יואל
השר ואחיו מאה
ושלשים׃

Paleo-Hebrew (Before 585 B.C.)
15:7

.

Hebrew Transliterated
15:7 LBNY GUrShVM YV'aL HShUr V'aChYV M'aH VShLShYM.

Latin Vulgate
15:7 de filiis Gersom Iohel princeps et fratres eius centum triginta

King James Version
15:7 Of the sons of Gershom; Joel the chief, and his brethren an hundred and thirty:

American Standard Version
15:7 of the sons of Gershom, Joel the chief, and his brethren a hundred and thirty;

Bible in Basic English
15:7 Of the sons of Gershom: Joel the chief, and his brothers, a hundred and thirty;

Darby's English Translation
15:7 of the sons of Gershom, Joel the chief, and his brethren a hundred and thirty;

Douay Rheims Bible
15:7 Of the sons of Gersom, Joel the chief, and his brethren a hundred and thirty.

Noah Webster Bible
15:7 Of the sons of Gershom; Joel the chief, and his brethren a hundred and thirty:

World English Bible
15:7 of the sons of Gershom, Joel the chief, and his brothers one hundred thirty;

Young's Literal Translation
15:7 Of sons of Gershom: Joel the chief, and his brethren, a hundred and thirty.

Modern Hebrew
לבני אליצפן שמעיה
השר ואחיו מאתים׃

Paleo-Hebrew (Before 585 B.C.)
15:8

.

Hebrew Transliterated
15:8 LBNY 'aLYTShPhN ShM'yYH HShUr V'aChYV M'aThYM.

Latin Vulgate
15:8 de filiis Elisaphan Semeias princeps et fratres eius ducenti

King James Version
15:8 Of the sons of Elizaphan; Shemaiah the chief, and his brethren two hundred:

American Standard Version
15:8 of the sons of Elizaphan, Shemaiah the chief, and his brethren two hundred;

Bible in Basic English
15:8 Of the sons of Elizaphan: Shemaiah the chief, and his brothers, two hundred;

Darby's English Translation
15:8 of the sons of Elizaphan, Shemaiah the chief, and his brethren two hundred;

Douay Rheims Bible
15:8 Of the sons of Elisaphan, Semeias the chief: and his brethren two hundred.

Noah Webster Bible
15:8 Of the sons of Elizaphan; Shemaiah the chief, and his brethren two hundred:

World English Bible
15:8 of the sons of Elizaphan, Shemaiah the chief, and his brothers two hundred;

Young's Literal Translation
15:8 Of sons of Elizaphan: Shemaiah the chief, and his brethren, two hundred.

Modern Hebrew
לבני חברון אליאל
השר ואחיו שמונים׃

Paleo-Hebrew (Before 585 B.C.)
15:9

.

Hebrew Transliterated
15:9 LBNY ChBUrVN 'aLY'aL HShUr V'aChYV ShMVNYM.

Latin Vulgate
15:9 de filiis Hebron Elihel princeps et fratres eius octoginta

King James Version
15:9 Of the sons of Hebron; Eliel the chief, and his brethren fourscore:

American Standard Version
15:9 of the sons of Hebron, Eliel the chief, and his brethren fourscore;

Bible in Basic English
15:9 Of the sons of Hebron: Eliel the chief, and his brothers, eighty;

Darby's English Translation
15:9 of the sons of Hebron, Eliel the chief, and his brethren eighty;

Douay Rheims Bible
15:9 Of the sons of Hebron, Eliel the chief: and his brethren eighty.

Noah Webster Bible
15:9 Of the sons of Hebron; Eliel the chief, and his brethren eighty:

World English Bible
15:9 of the sons of Hebron, Eliel the chief, and his brothers eighty;

Young's Literal Translation
15:9 Of sons of Hebron: Eliel the chief, and his brethren, eighty.

Modern Hebrew
לבני עזיאל עמינדב
השר ואחיו מאה
ושנים עשר׃

Paleo-Hebrew (Before 585 B.C.)
15:10

.

Hebrew Transliterated
15:10 LBNY 'yZY'aL 'yMYNDB HShUr V'aChYV M'aH VShNYM 'yShUr.

Latin Vulgate
15:10 de filiis Ozihel Aminadab princeps et fratres eius centum duodecim

King James Version
15:10 Of the sons of Uzziel; Amminadab the chief, and his brethren an hundred and twelve.

American Standard Version
15:10 of the sons of Uzziel, Amminadab the chief, and his brethren a hundred and twelve.

Bible in Basic English
15:10 Of the sons of Uzziel: Amminadab the chief, and his brothers, a hundred and twelve.

Darby's English Translation
15:10 of the sons of Uzziel, Amminadab the chief, and his brethren a hundred and twelve.

Douay Rheims Bible
15:10 Of the sons of Oziel, Aminadab the chief: and his brethren a hundred and twelve.

Noah Webster Bible
15:10 Of the sons of Uzziel: Amminadab the chief, and his brethren a hundred and twelve.

World English Bible
15:10 of the sons of Uzziel, Amminadab the chief, and his brothers one hundred twelve.

Young's Literal Translation
15:10 Of sons of Uzziel: Amminadab the chief, and his brethren, a hundred and twelve.

Modern Hebrew
ויקרא דויד לצדוק
ולאביתר הכהנים
וללוים לאוריאל
עשיה ויואל שמעיה
ואליאל ועמינדב׃

Paleo-Hebrew (Before 585 B.C.)
15:11

.

Hebrew Transliterated
15:11 VYQUr'a DVYD LTShDVQ VL'aBYThUr HKHNYM VLLVYM L'aVUrY'aL 'yShYH VYV'aL ShM'yYH V'aLY'aL V'yMYNDB.

Latin Vulgate
15:11 vocavitque David Sadoc et Abiathar sacerdotes et Levitas Urihel Asaiam Iohel Semeiam Elihel et Aminadab

King James Version
15:11 And David called for Zadok and Abiathar the priests, and for the Levites, for Uriel, Asaiah, and Joel, Shemaiah, and Eliel, and Amminadab,

American Standard Version
15:11 And David called for Zadok and Abiathar the priests, and for the Levites, for Uriel, Asaiah, and Joel, Shemaiah, and Eliel, and Amminadab,

Bible in Basic English
15:11 And David sent for Zadok and Abiathar the priests, and for the Levites, Uriel, Asaiah and Joel, Shemaiah and Eliel and Amminadab,

Darby's English Translation
15:11 And David called for Zadok and Abiathar the priests, and for the Levites, for Uriel, Asaiah, and Joel, Shemaiah, and Eliel, and Amminadab;

Douay Rheims Bible
15:11 And David called Sadoc, and Abiathar the priests, and the Levites, Uriel, Asaia, Joel, Semeia, Eliel, and Aminadab:

Noah Webster Bible
15:11 And David called for Zadok and Abiathar the priests, and for the Levites, for Uriel, Asaiah, and Joel, Shemaiah, and Eliel, and Amminadab,

World English Bible
15:11 David called for Zadok and Abiathar the priests, and for the Levites, for Uriel, Asaiah, and Joel, Shemaiah, and Eliel, and Amminadab,

Young's Literal Translation
15:11 And David calleth to Zadok and to Abiathar the priests, and to the Levites, to Uriel, Asaiah, and Joel, Shemaiah, and Eliel, and Amminadab,

Modern Hebrew
ויאמר להם אתם
ראשי האבות ללוים
התקדשו אתם ואחיכם
והעליתם את ארון
יהוה אלהי ישראל
אל־הכינותי לו׃

Paleo-Hebrew (Before 585 B.C.)
15:12

-
.

Hebrew Transliterated
15:12 VY'aMUr LHM 'aThM Ur'aShY H'aBVTh LLVYM HThQDShV 'aThM V'aChYKM VH'yLYThM 'aTh 'aUrVN YHVH 'aLHY YShUr'aL 'aL-HKYNVThY LV.

Latin Vulgate
15:12 et dixit ad eos vos qui estis principes familiarum leviticarum sanctificamini cum fratribus vestris et adferte arcam Domini Dei Israhel ad locum qui ei praeparatus est

King James Version
15:12 And said unto them, Ye are the chief of the fathers of the Levites: sanctify yourselves, both ye and your brethren, that ye may bring up the ark of the LORD God of Israel unto the place that I have prepared for it.

American Standard Version
15:12 and said unto them, Ye are the heads of the fathers` houses of the Levites: sanctify yourselves, both ye and your brethren, that ye may bring up the ark of Jehovah, the God of Israel, unto the place that I have prepared for it.

Bible in Basic English
15:12 And said to them, You are the heads of the families of the Levites: make yourselves holy, you and your brothers, so that you may take the ark of the Lord, the God of Israel, to the place which I have made ready for it.

Darby's English Translation
15:12 and he said to them, Ye are the chief fathers of the Levites; hallow yourselves, ye and your brethren, that ye may bring up the ark of Jehovah the God of Israel to the place that I have prepared for it.

Douay Rheims Bible
15:12 And he said to them: You that are the heads of the Levitical families, be sanctified with your brethren, and brine the ark of the Lord the God of Israel to the place, which is prepared for it:

Noah Webster Bible
15:12 And said to them, Ye are the chief of the fathers of the Levites: sanctify yourselves, both ye and your brethren, that ye may bring up the ark of the LORD God of Israel to the place that I have prepared for it.

World English Bible
15:12 and said to them, You are the heads of the fathers` houses of the Levites: sanctify yourselves, both you and your brothers, that you may bring up the ark of Yahweh, the God of Israel, to the place that I have prepared for it.

Young's Literal Translation
15:12 and saith to them, `Ye are heads of the fathers of the Levites; sanctify yourselves, ye and your brethren, and ye have brought up the ark of Jehovah, God of Israel, unto the place I have prepared for it;

Modern Hebrew
כי למבראשונה לא
אתם פרץ יהוה
אלהינו בנו כי־לא
דרשנהו כמשפט׃

Paleo-Hebrew (Before 585 B.C.)
15:13

-
.

Hebrew Transliterated
15:13 KY LMBUr'aShVNH L'a 'aThM PhUrTSh YHVH 'aLHYNV BNV KY-L'a DUrShNHV KMShPhT.

Latin Vulgate
15:13 ne ut a principio quia non eratis praesentes percussit nos Dominus sic et nunc fiat inlicitum quid nobis agentibus

King James Version
15:13 For because ye did it not at the first, the LORD our God made a breach upon us, for that we sought him not after the due order.

American Standard Version
15:13 For because ye bare it not at the first, Jehovah our God made a breach upon us, for that we sought him not according to the ordinance.

Bible in Basic English
15:13 For because you did not take it at the first, the Lord our God sent punishment on us, because we did not get directions from him in the right way.

Darby's English Translation
15:13 For because ye did it not at the first, Jehovah our God made a breach upon us, for that we sought him not after the due order.

Douay Rheims Bible
15:13 Lest as the Lord at first struck us, because you were not present, the same should now also come to pass, by our doing some thing against the law.

Noah Webster Bible
15:13 For because ye did it not at the first, the LORD our God made a breach upon us, for that we sought him not after the due order.

World English Bible
15:13 For because you didn`t carry it at the first, Yahweh our God made a breach on us, because we didn`t seek him according to the ordinance.

Young's Literal Translation
15:13 because at the first it was not ye, Jehovah our God made a breach upon us, because we sought Him not according to the ordinance.`

Modern Hebrew
ויתקדשו הכהנים
והלוים להעלות
את־ארון יהוה אלהי
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
15:14

-
.

Hebrew Transliterated
15:14 VYThQDShV HKHNYM VHLVYM LH'yLVTh 'aTh-'aUrVN YHVH 'aLHY YShUr'aL.

Latin Vulgate
15:14 sanctificati sunt ergo sacerdotes et Levitae ut portarent arcam Domini Dei Israhel

King James Version
15:14 So the priests and the Levites sanctified themselves to bring up the ark of the LORD God of Israel.

American Standard Version
15:14 So the priests and the Levites sanctified themselves to bring up the ark of Jehovah, the God of Israel.

Bible in Basic English
15:14 So the priests and the Levites made themselves holy to take up the ark of the Lord, the God of Israel.

Darby's English Translation
15:14 So the priests and the Levites hallowed themselves to bring up the ark of Jehovah the God of Israel.

Douay Rheims Bible
15:14 So the priests and the Levites were sanctified, to carry the ark of the Lord the God of Israel.

Noah Webster Bible
15:14 So the priests and the Levites sanctified themselves to bring up the ark of the LORD God of Israel.

World English Bible
15:14 So the priests and the Levites sanctified themselves to bring up the ark of Yahweh, the God of Israel.

Young's Literal Translation
15:14 And the priests and the Levites sanctify themselves, to bring up the ark of Jehovah, God of Israel;

Modern Hebrew
וישאו בני־הלוים
את ארון האלהים
כאשר צוה משה כדבר
יהוה בכתפם במטות
עליהם׃

Paleo-Hebrew (Before 585 B.C.)
15:15
-

.

Hebrew Transliterated
15:15 VYSh'aV BNY-HLVYM 'aTh 'aUrVN H'aLHYM K'aShUr TShVH MShH KDBUr YHVH BKThPhM BMTVTh 'yLYHM.

Latin Vulgate
15:15 et tulerunt filii Levi arcam Dei sicut praeceperat Moses iuxta verbum Domini umeris suis in vectibus

King James Version
15:15 And the children of the Levites bare the ark of God upon their shoulders with the staves thereon, as Moses commanded according to the word of the LORD.

American Standard Version
15:15 And the children of the Levites bare the ark of God upon their shoulders with the staves thereon, as Moses commanded according to the word of Jehovah.

Bible in Basic English
15:15 And the sons of the Levites took up the ark of God, lifting it by its rods, as the Lord had said to Moses.

Darby's English Translation
15:15 And the children of the Levites bore the ark of God upon their shoulders with the staves upon them, as Moses had commanded according to the word of Jehovah.

Douay Rheims Bible
15:15 And the sons of Levi took the ark of God as Moses had commanded, according to the word of the Lord, upon their shoulders, with the staves.

Noah Webster Bible
15:15 And the children of the Levites bore the ark of God upon their shoulders with the staffs on it, as Moses commanded, according to the word of the LORD.

World English Bible
15:15 The children of the Levites bore the ark of God on their shoulders with the poles thereon, as Moses commanded according to the word of Yahweh.

Young's Literal Translation
15:15 and sons of the Levites bear the ark of God, as Moses commanded, according to the word of Jehovah, on their shoulder, with staves, above them.

Modern Hebrew
ויאמר דויד לשרי
הלוים להעמיד
את־אחיהם המשררים
בכלי־שיר נבלים
וכנרות ומצלתים
משמיעים
להרים־בקול לשמחה׃

Paleo-Hebrew (Before 585 B.C.)
15:16

-
-

. -

Hebrew Transliterated
15:16 VY'aMUr DVYD LShUrY HLVYM LH'yMYD 'aTh-'aChYHM HMShUrUrYM BKLY-ShYUr NBLYM VKNUrVTh VMTShLThYM MShMY'yYM LHUrYM-BQVL LShMChH.

Latin Vulgate
15:16 dixit quoque David principibus Levitarum ut constituerent de fratribus suis cantores in organis musicorum nablis videlicet et lyris et cymbalis ut resonaret in excelsum sonitus laetitiae

King James Version
15:16 And David spake to the chief of the Levites to appoint their brethren to be the singers with instruments of musick, psalteries and harps and cymbals, sounding, by lifting up the voice with joy.

American Standard Version
15:16 And David spake to the chief of the Levites to appoint their brethren the singers, with instruments of music, psalteries and harps and cymbals, sounding aloud and lifting up the voice with joy.

Bible in Basic English
15:16 And David gave orders to the chief of the Levites to put their brothers the music-makers in position, with instruments of music, corded instruments and brass, with glad voices making sounds of joy.

Darby's English Translation
15:16 And David spoke to the chief of the Levites to appoint their brethren, the singers, with instruments of music, lutes, and harps, and cymbals, that they should sound aloud, lifting up the voice with joy.

Douay Rheims Bible
15:16 And David spoke to the chiefs of the Levites, to appoint some of their brethren to be singers with musical instruments, to wit, on psalteries, and harps, and cymbals, that the joyful noise might resound on high.

Noah Webster Bible
15:16 And David spoke to the chief of the Levites to appoint their brethren to be the singers with instruments of music, psalteries, and harps, and cymbals, sounding, by lifting up the voice with joy.

World English Bible
15:16 David spoke to the chief of the Levites to appoint their brothers the singers, with instruments of music, psalteries and harps and cymbals, sounding aloud and lifting up the voice with joy.

Young's Literal Translation
15:16 And David saith to the heads of the Levites to appoint their brethren the singers, with instruments of song, psalteries, and harps, and cymbals, sounding, to lift up with the voice for joy.

Modern Hebrew
ויעמידו הלוים את
הימן בן־יואל
ומן־אחיו אסף
בן־ברכיהו ומן־בני
מררי אחיהם איתן
בן־קושיהו׃

Paleo-Hebrew (Before 585 B.C.)
15:17

- [image] [image] [image] [image] [image] [image] [image] -
-
-

. -

Hebrew Transliterated
15:17 VY'yMYDV HLVYM 'aTh HYMN BN-YV'aL VMN-'aChYV 'aSPh BN-BUrKYHV VMN-BNY MUrUrY 'aChYHM 'aYThN BN-QVShYHV.

Latin Vulgate
15:17 constitueruntque Levitas Heman filium Iohel et de fratribus eius Asaph filium Barachiae de filiis vero Merari fratribus eorum Ethan filium Casaiae

King James Version
15:17 So the Levites appointed Heman the son of Joel; and of his brethren, Asaph the son of Berechiah; and of the sons of Merari their brethren, Ethan the son of Kushaiah;

American Standard Version
15:17 So the Levites appointed Heman the son of Joel; and of his brethren, Asaph the son of Berechiah; and of the sons of Merari their brethren, Ethan the son of Kushaiah;

Bible in Basic English
15:17 So Heman, the son of Joel, and, of his brothers, Asaph, the son of Berechiah; and of the sons of Merari their brothers, Ethan, the son of Kushaiah, were put in position by the Levites;

Darby's English Translation
15:17 And the Levites appointed Heman the son of Joel; and of his brethren, Asaph the son of Berechiah; and of the sons of Merari their brethren, Ethan the son of Kushaiah;

Douay Rheims Bible
15:17 And they appointed Levites, Hemam the son of Joel, and of his brethren Asaph the son of Barachias: and of the sons of Merari, their brethren: Ethan the son of Casaia.

Noah Webster Bible
15:17 So the Levites appointed Heman the son of Joel; and of his brethren, Asaph the son of Berechiah; and of the sons of Merari their brethren, Ethan the son of Kushaiah;

World English Bible
15:17 So the Levites appointed Heman the son of Joel; and of his brothers, Asaph the son of Berechiah; and of the sons of Merari their brothers, Ethan the son of Kushaiah;

Young's Literal Translation
15:17 And the Levites appoint Heman son of Joel, and of his brethren, Asaph son of Berechiah, and of the sons of Merari their brethren, Ethan son of Kushaiah;

Modern Hebrew
ועמהם אחיהם
המשנים זכריהו בן
ויעזיאל ושמירמות
ויחיאל ועני אליאב
ובניהו ומעשיהו
ומתתיהו ואליפלהו
ומקניהו ועבד אדם
ויעיאל השערים׃

Paleo-Hebrew (Before 585 B.C.)
15:18

.

Hebrew Transliterated
15:18 V'yMHM 'aChYHM HMShNYM ZKUrYHV BN VY'yZY'aL VShMYUrMVTh VYChY'aL V'yNY 'aLY'aB VBNYHV VM'yShYHV VMThThYHV V'aLYPhLHV VMQNYHV V'yBD 'aDM VY'yY'aL HSh'yUrYM.

Latin Vulgate
15:18 et cum eis fratres eorum in secundo ordine Zacchariam et Ben et Iazihel et Semiramoth et Iahihel et Ani Eliab et Banaiam et Maasiam et Matthathiam et Eliphalu et Macheniam et Obededom et Ieihel ianitores

King James Version
15:18 And with them their brethren of the second degree, Zechariah, Ben, and Jaaziel, and Shemiramoth, and Jehiel, and Unni, Eliab, and Benaiah, and Maaseiah, and Mattithiah, and Elipheleh, and Mikneiah, and Obededom, and Jeiel, the porters.

American Standard Version
15:18 and with them their brethren of the second degree, Zechariah, Ben, and Jaaziel, and Shemiramoth, and Jehiel, and Unni, Eliab, and Benaiah, and Maaseiah, and Mattithiah, and Eliphelehu, and Mikneiah, and Obed-edom, and Jeiel, the doorkeepers.

Bible in Basic English
15:18 And with them their brothers of the second order, Zechariah, Bani and Jaaziel and Shemiramoth and Jehiel and Unni, Eliab and Benaiah and Maaseiah and Mattithiah and Eliphelehu and Mikneiah, and Obed-edom and Jeiel, the door-keepers.

Darby's English Translation
15:18 and with them their brethren of the second rank, Zechariah, Ben, and Jaaziel, and Shemiramoth, and Jehiel, and Unni, Eliab, and Benaiah, and Maaseiah, and Mattithiah, and Elipheleh, and Mikneiah, and Obed-Edom, and Jeiel, the doorkeepers;

Douay Rheims Bible
15:18 And with them their brethren: in the second rank, Zacharias, and Ben, and Jaziel, and Semiramoth, and Jahiel, and Ani, and Eliab, and Banaias, and Maasias, and Mathathias, and Eliphalu, and Macenias, and Obededom, and Jehiel, the porters.

Noah Webster Bible
15:18 And with them their brethren of the second degree, Zechariah, Ben, and Jaaziel, and Shemiramoth, and Jehiel, and Unni, Eliab, and Benaiah, and Maaseiah, and Mattithiah, and Elipheleh, and Mikneiah, and Obed-edom, and Jeiel, the porters.

World English Bible
15:18 and with them their brothers of the second degree, Zechariah, Ben, and Jaaziel, and Shemiramoth, and Jehiel, and Unni, Eliab, and Benaiah, and Maaseiah, and Mattithiah, and Eliphelehu, and Mikneiah, and Obed-edom, and Jeiel, the doorkeepers.

Young's Literal Translation
15:18 and with them their brethren, the seconds in rank, Zechariah, Ben, and Jaaziel, and Shemiramoth, and Jehiel, and Unni, Eliab, and Benaiah, and Maaseiah, and Mattithiah, and Elipheleh, and Mikneiah; and Obed-Edom and Jeiel the gatekeepers;

Modern Hebrew
והמשררים הימן אסף
ואיתן במצלתים
נחשת להשמיע׃

Paleo-Hebrew (Before 585 B.C.)
15:19

.

Hebrew Transliterated
15:19 VHMShUrUrYM HYMN 'aSPh V'aYThN BMTShLThYM NChShTh LHShMY'y.

Latin Vulgate
15:19 porro cantores Heman Asaph et Ethan in cymbalis aeneis concrepantes

King James Version
15:19 So the singers, Heman, Asaph, and Ethan, were appointed to sound with cymbals of brass;

American Standard Version
15:19 So the singers, Heman, Asaph, and Ethan, were appointed with cymbals of brass to sound aloud;

Bible in Basic English
15:19 So those who made melody, Heman, Asaph, and Ethan, were put in position, with brass instruments, sounding loudly;

Darby's English Translation
15:19 and the singers, Heman, Asaph, and Ethan, to sound aloud with cymbals of brass;

Douay Rheims Bible
15:19 Now the singers, Heman, Asaph, and Ethan, sounded with cymbals of brass.

Noah Webster Bible
15:19 So the singers, Heman, Asaph, and Ethan, were appointed to sound with cymbals of brass;

World English Bible
15:19 So the singers, Heman, Asaph, and Ethan, were appointed with cymbals of brass to sound aloud;

Young's Literal Translation
15:19 and the singers, Heman, Asaph, and Ethan, with cymbals of brass to sound,

Modern Hebrew
וזכריה ועזיאל
ושמירמות ויחיאל
ועני ואליאב
ומעשיהו ובניהו
בנבלים על־עלמות׃

Paleo-Hebrew (Before 585 B.C.)
15:20

. -

Hebrew Transliterated
15:20 VZKUrYH V'yZY'aL VShMYUrMVTh VYChY'aL V'yNY V'aLY'aB VM'yShYHV VBNYHV BNBLYM 'yL-'yLMVTh.

Latin Vulgate
15:20 Zaccharias autem et Ozihel et Semiramoth et Iahihel et Ani et Eliab et Maasias et Banaias in nablis arcana cantabant

King James Version
15:20 And Zechariah, and Aziel, and Shemiramoth, and Jehiel, and Unni, and Eliab, and Maaseiah, and Benaiah, with psalteries on Alamoth;

American Standard Version
15:20 and Zechariah, and Aziel, and Shemiramoth, and Jehiel, and Unni, and Eliab, and Maaseiah, and Benaiah, with psalteries set to Alamoth;

Bible in Basic English
15:20 And Zechariah and Aziel and Shemiramoth and Jehiel, Unni and Eliab and Maaseiah and Benaiah, with corded instruments put to Alamoth.

Darby's English Translation
15:20 and Zechariah, and Aziel, and Shemiramoth, and Jehiel, and Unni, and Eliab, and Maaseiah, and Benaiah, with lutes on Alamoth;

Douay Rheims Bible
15:20 And Zacharias, and Oziel, and Semiramoth, and Jehiel, and Ani, and Eliab, and Maasias, and Banaias, sung mysteries upon psalteries.

Noah Webster Bible
15:20 And Zechariah, and Aziel, and Shemiramoth, and Jehiel, and Unni, and Eliab, and Maaseiah, and Benaiah, with psalteries on Alamoth;

World English Bible
15:20 and Zechariah, and Aziel, and Shemiramoth, and Jehiel, and Unni, and Eliab, and Maaseiah, and Benaiah, with psalteries set to Alamoth;

Young's Literal Translation
15:20 and Zechariah, and Aziel, and Shemiramoth, and Jeheil, and Unni, and Eliab, and Maaseiah, and Benaiah, with psalteries besides virgins,

Modern Hebrew
ומתתיהו ואליפלהו
ומקניהו ועבד אדם
ויעיאל ועזזיהו
בכנרות על־
השמינית לנצח׃

Paleo-Hebrew (Before 585 B.C.)
15:21

-
.

Hebrew Transliterated
15:21 VMThThYHV V'aLYPhLHV VMQNYHV V'yBD 'aDM VY'yY'aL V'yZZYHV BKNUrVTh 'yL- HShMYNYTh LNTShCh.

Latin Vulgate
15:21 porro Matthathias et Eliphalu et Machenias et Obededom et Ieihel et Ozaziu in citharis pro octava canebant epinikion

King James Version
15:21 And Mattithiah, and Elipheleh, and Mikneiah, and Obededom, and Jeiel, and Azaziah, with harps on the Sheminith to excel.

American Standard Version
15:21 and Mattithiah, and Eliphelehu, and Mikneiah, and Obed-edom, and Jeiel, and Azaziah, with harps set to the Sheminith, to lead.

Bible in Basic English
15:21 And Mattithiah and Eliphelehu and Mikneiah and Obed-edom and Jeiel and Azaziah, with corded instruments on the octave, to give the first note of the song.

Darby's English Translation
15:21 and Mattithiah, and Elipheleh, and Mikneiah, and Obed-Edom and Jeiel, and Azaziah, with harps on the Sheminith to lead the singing.

Douay Rheims Bible
15:21 And Mathathias, and Eliphalu, and Macenias and Obededom, and Jehiel and Ozaziu, sung a song of victory for the octave upon harps.

Noah Webster Bible
15:21 And Mattithiah, and Elipheleh, and Mikneiah, and Obed-edom, and Jeiel, and Azaziah, with harps on the Sheminith to excel.

World English Bible
15:21 and Mattithiah, and Eliphelehu, and Mikneiah, and Obed-edom, and Jeiel, and Azaziah, with harps tuned to the eight-stringed lyre, to lead.

Young's Literal Translation
15:21 and Mattithiah, and Elipheleh, and Mikneiah, and Obed-Edom, and Jeiel, and Azaziah, with harps, on the octave, to oversee.

Modern Hebrew
וכנניהו שר־הלוים
במשא יסר במשא כי
מבין הוא׃

Paleo-Hebrew (Before 585 B.C.)
15:22
-

.

Hebrew Transliterated
15:22 VKNNYHV ShUr-HLVYM BMSh'a YSUr BMSh'a KY MBYN HV'a.

Latin Vulgate
15:22 Chonenias autem princeps Levitarum prophetiae praeerat ad praecinendam melodiam erat quippe valde sapiens

King James Version
15:22 And Chenaniah, chief of the Levites, was for song: he instructed about the song, because he was skilful.

American Standard Version
15:22 And Chenaniah, chief of the Levites, was over the song: he instructed about the song, because he was skilful.

Bible in Basic English
15:22 And Chenaniah, chief of the Levites, was master of the music: he gave directions about the song, because he was expert.

Darby's English Translation
15:22 And Chenaniah, chief of the Levites for the music, gave instruction in music, for he was skilful.

Douay Rheims Bible
15:22 And Chonenias chief of the Levites, presided over the prophecy, to give out the tunes: for he was very skilful.

Noah Webster Bible
15:22 And Chenaniah, chief of the Levites, was for song: he instructed about the song, because he was skillful.

World English Bible
15:22 Chenaniah, chief of the Levites, was over the song: he instructed about the song, because he was skillful.

Young's Literal Translation
15:22 And Chenaniah, head of the Levites, is over the burden; he instructeth about the burden, for he is intelligent.

Modern Hebrew
וברכיה ואלקנה
שערים לארון׃

Paleo-Hebrew (Before 585 B.C.)
15:23

.

Hebrew Transliterated
15:23 VBUrKYH V'aLQNH Sh'yUrYM L'aUrVN.

Latin Vulgate
15:23 et Barachias et Helcana ianitores arcae

King James Version
15:23 And Berechiah and Elkanah were doorkeepers for the ark.

American Standard Version
15:23 And Berechiah and Elkanah were doorkeepers for the ark.

Bible in Basic English
15:23 And Berechiah and Elkanah were door-keepers for the ark.

Darby's English Translation
15:23 And Berechiah and Elkanah were doorkeepers for the ark.

Douay Rheims Bible
15:23 And Barachias, and Elcana, were doorkeepers of the ark.

Noah Webster Bible
15:23 And Berechiah and Elkanah were door-keepers for the ark.

World English Bible
15:23 Berechiah and Elkanah were doorkeepers for the ark.

Young's Literal Translation
15:23 And Berechiah and Elkanah are gatekeepers for the ark.

Modern Hebrew
ושבניהו ויושפט
ונתנאל ועמשי
וזכריהו ובניהו
ואליעזר הכהנים
מחצצרים בחצצרות
לפני ארון האלהים
ועבד אדם ויחיה
שערים לארון׃

Paleo-Hebrew (Before 585 B.C.)
15:24

.

Hebrew Transliterated
15:24 VShBNYHV VYVShPhT VNThN'aL V'yMShY VZKUrYHV VBNYHV V'aLY'yZUr HKHNYM MChTShTShUrYM BChTShTShUrVTh LPhNY 'aUrVN H'aLHYM V'yBD 'aDM VYChYH Sh'yUrYM L'aUrVN.

Latin Vulgate
15:24 porro Sebenias et Iosaphat et Nathanahel et Amasai et Zaccharias et Banaias et Eliezer sacerdotes clangebant tubis coram arca Dei et Obededom et Ahias erant ianitores arcae

King James Version
15:24 And Shebaniah, and Jehoshaphat, and Nethaneel, and Amasai, and Zechariah, and Benaiah, and Eliezer, the priests, did blow with the trumpets before the ark of God: and Obededom and Jehiah were doorkeepers for the ark.

American Standard Version
15:24 And Shebaniah, and Joshaphat, and Nethanel, and Amasai, and Zechariah, and Benaiah, and Eliezer, the priests, did blow the trumpets before the ark of God: and Obed-edom and Jehiah were doorkeepers for the ark.

Bible in Basic English
15:24 And Shebaniah and Joshaphat and Nethanel and Amasai and Zechariah and Benaiah and Eliezer, the priests, made music on the horns before the ark of God; and Obed-edom and Jehiah were door-keepers for the ark.

Darby's English Translation
15:24 And Shebaniah, and Jehoshaphat, and Nethaneel, and Amasai, and Zechariah, and Benaiah, and Eliezer, the priests, blew with the trumpets before the ark of God; and Obed-Edom and Jehijah were doorkeepers for the ark.

Douay Rheims Bible
15:24 And Sebenias, and Josaphat, and Nathanael, and Amasai, and Zacharias, and Banaias, and Eliezer the priests, sounded with trumpets, before the ark of God: and Obededom and Jehias were porters of the ark.

Noah Webster Bible
15:24 And Shebaniah, and Jehoshaphat, and Nethaneel, and Amasai, and Zechariah, and Benaiah, and Eliezer the priests, did blow with the trumpets before the ark of God: and Obed-edom and Jehiah were door-keepers for the ark.

World English Bible
15:24 Shebaniah, and Joshaphat, and Nethanel, and Amasai, and Zechariah, and Benaiah, and Eliezer, the priests, did blow the trumpets before the ark of God: and Obed-edom and Jehiah were doorkeepers for the ark.

Young's Literal Translation
15:24 And Shebaniah, and Joshaphat, and Nethaneel, and Amasai, and Zechariah, and Benaiah, and Eliezer the priests, are blowing with trumpets before the ark of God; and Obed-Edom and Jehiah are gatekeepers for the ark.

Modern Hebrew
ויהי דויד וזקני
ישראל ושרי האלפים
ההלכים להעלות
את־ארון ברית־
יהוה מן־בית
עבד־אדם בשמחה׃

Paleo-Hebrew (Before 585 B.C.)
15:25

- [image] [image] [image] [image] [image] [image] [image] [image] -
-
. -

Hebrew Transliterated
15:25 VYHY DVYD VZQNY YShUr'aL VShUrY H'aLPhYM HHLKYM LH'yLVTh 'aTh-'aUrVN BUrYTh- YHVH MN-BYTh 'yBD-'aDM BShMChH.

Latin Vulgate
15:25 igitur David et maiores natu Israhel et tribuni ierunt ad deportandam arcam foederis Domini de domo Obededom cum laetitia

King James Version
15:25 So David, and the elders of Israel, and the captains over thousands, went to bring up the ark of the covenant of the LORD out of the house of Obededom with joy.

American Standard Version
15:25 So David, and the elders of Israel, and the captains over thousands, went to bring up the ark of the covenant of Jehovah out of the house of Obed-edom with joy.

Bible in Basic English
15:25 So David, and the responsible men of Israel, and the captains over thousands, went with joy to get the ark of the agreement of the Lord out of the house of Obed-edom.

Darby's English Translation
15:25 And David, and the elders of Israel, and the captains over thousands, went to bring up the ark of the covenant of Jehovah out of the house of Obed-Edom with joy.

Douay Rheims Bible
15:25 So David and all the ancients of Israel, and the captains over thousands, went to bring the ark of the covenant of the Lord out of the house of Obededom with joy.

Noah Webster Bible
15:25 So David and the elders of Israel, and the captains over thousands, went to bring up the ark of the covenant of the LORD from the house of Obed-edom with joy.

World English Bible
15:25 So David, and the elders of Israel, and the captains over thousands, went to bring up the ark of the covenant of Yahweh out of the house of Obed-edom with joy.

Young's Literal Translation
15:25 And it is David, and the elders of Israel, and the heads of the thousands, who are going to bring up the ark of the covenant of Jehovah from the house of Obed-Edom with joy;

Modern Hebrew
ויהי בעזר האלהים
את־הלוים נשאי
ארון ברית־יהוה
ויזבחו שבעה־ פרים
ושבעה אילים׃

Paleo-Hebrew (Before 585 B.C.)
15:26

-

-
-
.

Hebrew Transliterated
15:26 VYHY B'yZUr H'aLHYM 'aTh-HLVYM NSh'aY 'aUrVN BUrYTh-YHVH VYZBChV ShB'yH- PhUrYM VShB'yH 'aYLYM.

Latin Vulgate
15:26 cumque adiuvisset Deus Levitas qui portabant arcam foederis Domini immolabantur septem tauri et septem arietes

King James Version
15:26 And it came to pass, when God helped the Levites that bare the ark of the covenant of the LORD, that they offered seven bullocks and seven rams.

American Standard Version
15:26 And it came to pass, when God helped the Levites that bare the ark of the covenant of Jehovah, that they sacrificed seven bullocks and seven rams.

Bible in Basic English
15:26 And when God gave help to the Levites who were lifting up the ark of the agreement of the Lord, they made an offering of seven oxen and seven sheep.

Darby's English Translation
15:26 And it came to pass, when God helped the Levites that bore the ark of the covenant of Jehovah, that they sacrificed seven bullocks and seven rams.

Douay Rheims Bible
15:26 And when God had helped the Levites who carried the ark of the covenant of the Lord, they offered in sacrifice seven oxen, and seven rams.

Noah Webster Bible
15:26 And it came to pass, when God helped the Levites that bore the ark of the covenant of the LORD, that they offered seven bullocks and seven rams.

World English Bible
15:26 It happened, when God helped the Levites who bore the ark of the covenant of Yahweh, that they sacrificed seven bulls and seven rams.

Young's Literal Translation
15:26 and it cometh to pass, in God`s helping the Levites bearing the ark of the covenant of Jehovah, that they sacrifice seven bullocks and seven rams.

Modern Hebrew
ודויד מכרבל במעיל
בוץ וכל־הלוים
הנשאים את־הארון
והמשררים וכנניה
השר המשא המשררים
ועל־דויד אפוד בד׃

Paleo-Hebrew (Before 585 B.C.)
15:27

-
-

-
.

Hebrew Transliterated
15:27 VDVYD MKUrBL BM'yYL BVTSh VKL-HLVYM HNSh'aYM 'aTh-H'aUrVN VHMShUrUrYM VKNNYH HShUr HMSh'a HMShUrUrYM V'yL-DVYD 'aPhVD BD.

Latin Vulgate
15:27 porro David erat indutus stola byssina et universi Levitae qui portabant arcam cantoresque et Chonenias princeps prophetiae inter cantores David autem indutus erat etiam ephod lineo

King James Version
15:27 And David was clothed with a robe of fine linen, and all the Levites that bare the ark, and the singers, and Chenaniah the master of the song with the singers: David also had upon him an ephod of linen.

American Standard Version
15:27 And David was clothed with a robe of fine linen, and all the Levites that bare the ark, and the singers, and Chenaniah the master of the song with the singers: and David had upon him an ephod of linen.

Bible in Basic English
15:27 And David was clothed with a robe of fair linen, as were all the Levites who took up the ark, and those who made melody, and Chenaniah the master of those who made melody; and David had on a linen ephod;

Darby's English Translation
15:27 And David was clothed with a robe of byssus, and all the Levites that bore the ark, and the singers, and Chenaniah chief of the music of the singers; and David had upon him a linen ephod.

Douay Rheims Bible
15:27 And David was clothed with a robe of fine linen, and all the Levites that carried the ark, and the singing men, and Chonenias the ruler of the prophecy among the singers: and David also had on him an ephod of linen.

Noah Webster Bible
15:27 And David was clothed with a robe of fine linen, and all the Levites that bore the ark, and the singers, and Chenaniah the master of the song with the singers: David also had upon him an ephod of linen.

World English Bible
15:27 David was clothed with a robe of fine linen, and all the Levites who bore the ark, and the singers, and Chenaniah the master of the song with the singers: and David had on him an ephod of linen.

Young's Literal Translation
15:27 And David is wrapped in an upper robe of fine linen, and all the Levites who are bearing the ark, and the singers, and Chenaniah head of the burden of the singers; and on David is an Ephod of linen.

Modern Hebrew
וכל־ישראל מעלים
את־ארון ברית־יהוה
בתרועה ובקול שופר
ובחצצרות ובמצלתים
משמעים בנבלים
וכנרות׃

Paleo-Hebrew (Before 585 B.C.)
15:28
-
- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
15:28 VKL-YShUr'aL M'yLYM 'aTh-'aUrVN BUrYTh-YHVH BThUrV'yH VBQVL ShVPhUr VBChTShTShUrVTh VBMTShLThYM MShM'yYM BNBLYM VKNUrVTh.

Latin Vulgate
15:28 universusque Israhel deducebant arcam foederis Domini in iubilo et sonitu bucinae et tubis et cymbalis et nablis et citharis concrepantes

King James Version
15:28 Thus all Israel brought up the ark of the covenant of the LORD with shouting, and with sound of the cornet, and with trumpets, and with cymbals, making a noise with psalteries and harps.

American Standard Version
15:28 Thus all Israel brought up the ark of the covenant of Jehovah with shouting, and with sound of the cornet, and with trumpets, and with cymbals, sounding aloud with psalteries and harps.

Bible in Basic English
15:28 So all Israel took up the ark of the agreement of the Lord, with loud cries and with horns and brass and corded instruments sounding loudly.

Darby's English Translation
15:28 And all Israel brought up the ark of the covenant of Jehovah with shouting, and with sound of the trumpet, and with clarions, and with cymbals, playing aloud with lutes and harps.

Douay Rheims Bible
15:28 And all Israel brought the ark of the covenant of the Lord with joyful shouting, and sounding with the sound of the comet, and with trumpets, and cymbals, and psalteries, and harps.

Noah Webster Bible
15:28 Thus all Israel brought up the ark of the covenant of the LORD with shouting, and with sound of the cornet, and with trumpets, and with cymbals, making a noise with psalteries and harps.

World English Bible
15:28 Thus all Israel brought up the ark of the covenant of Yahweh with shouting, and with sound of the cornet, and with trumpets, and with cymbals, sounding aloud with psalteries and harps.

Young's Literal Translation
15:28 And all Israel are bringing up the ark of the covenant of Jehovah with shouting, and with the sound of a cornet, and with trumpets, and with cymbals, sounding with psalteries and harps,

Modern Hebrew
ויהי ארון ברית
יהוה בא עד־עיר
דויד ומיכל
בת־שאול נשקפה בעד
החלון ותרא
את־המלך דויד מרקד
ומשחק ותבז לו
בלבה׃

Paleo-Hebrew (Before 585 B.C.)
15:29

-

-

-

.

Hebrew Transliterated
15:29 VYHY 'aUrVN BUrYTh YHVH B'a 'yD-'yYUr DVYD VMYKL BTh-Sh'aVL NShQPhH B'yD HChLVN VThUr'a 'aTh-HMLK DVYD MUrQD VMShChQ VThBZ LV BLBH.

Latin Vulgate
15:29 cumque pervenisset arca foederis Domini usque ad civitatem David Michol filia Saul prospiciens per fenestram vidit regem David saltantem atque ludentem et despexit eum in corde suo

King James Version
15:29 And it came to pass, as the ark of the covenant of the LORD came to the city of David, that Michal the daughter of Saul looking out at a window saw king David dancing and playing: and she despised him in her heart.

American Standard Version
15:29 And it came to pass, as the ark of the covenant of Jehovah came to the city of David, that Michal the daughter of Saul looked out at the window, and saw king David dancing and playing; and she despised him in her heart.

Bible in Basic English
15:29 And when the ark of the agreement of the Lord came into the town of David, Michal, the daughter of Saul, looking out of the window, saw King David dancing and playing; and to her mind he seemed foolish.

Darby's English Translation
15:29 And it came to pass as the ark of the covenant of Jehovah came to the city of David, that Michal the daughter of Saul looked through a window, and saw king David dancing and playing; and she despised him in her heart.

Douay Rheims Bible
15:29 And when the ark of the covenant of the Lord was come to the city of David, Michol the daughter of Saul looking out at a window, saw king David dancing and playing, and she despised him in her heart.

Noah Webster Bible
15:29 And it came to pass, as the ark of the covenant of the LORD came to the city of David, that Michal the daughter of Saul, looking out at a window, saw king David dancing and playing: and she despised him in her heart.

World English Bible
15:29 It happened, as the ark of the covenant of Yahweh came to the city of David, that Michal the daughter of Saul looked out at the window, and saw king David dancing and playing; and she despised him in her heart.

Young's Literal Translation
15:29 and it cometh to pass, the ark of the covenant of Jehovah is entering in unto the city of David, and Michal daughter of Saul is looking through the window, and seeth king David dancing and playing, and despiseth him in her heart.

1st Chronicles 16


1st Chronicles Chapter 16 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Chronicles 15

The First Book of the Chronicles

Chapter 16

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43
Modern Hebrew
ויביאו את־ארון
האלהים ויציגו אתו
בתוך האהל אשר
נטה־לו דויד
ויקריבו עלות
ושלמים לפני
האלהים׃

Paleo-Hebrew (Before 585 B.C.)
16:1
-

-

.

Hebrew Transliterated
16:1 VYBY'aV 'aTh-'aUrVN H'aLHYM VYTShYGV 'aThV BThVK H'aHL 'aShUr NTH-LV DVYD VYQUrYBV 'yLVTh VShLMYM LPhNY H'aLHYM.

Latin Vulgate
16:1 adtulerunt igitur arcam Dei et constituerunt eam in medio tabernaculi quod tetenderat ei David et obtulerunt holocausta et pacifica coram Deo

King James Version
16:1 So they brought the ark of God, and set it in the midst of the tent that David had pitched for it: and they offered burnt sacrifices and peace offerings before God.

American Standard Version
16:1 And they brought in the ark of God, and set it in the midst of the tent that David had pitched for it: and they offered burnt-offerings and peace-offerings before God.

Bible in Basic English
16:1 Then they took in the ark of God and put it inside the tent which David had put up for it; and they made offerings, burned offerings and peace-offerings before God.

Darby's English Translation
16:1 And they brought in the ark of God, and set it in the midst of the tent that David had spread for it; and they presented burnt-offerings and peace-offerings before God.

Douay Rheims Bible
16:1 So they brought the ark of God, and set it in the midst of the tent, which David had pitched for it : and they offered holocausts, and peace offerings before God.

Noah Webster Bible
16:1 So they brought the ark of God, and set it in the midst of the tent that David had pitched for it: and they offered burnt-sacrifices and peace-offerings before God.

World English Bible
16:1 They brought in the ark of God, and set it in the midst of the tent that David had pitched for it: and they offered burnt offerings and peace-offerings before God.

Young's Literal Translation
16:1 And they bring in the ark of God, and set it up in the midst of the tent that David hath stretched out for it, and they bring near burnt-offerings and peace-offerings before God;

Modern Hebrew
ויכל דויד מהעלות
העלה והשלמים
ויברך את־העם בשם
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
16:2

-
.

Hebrew Transliterated
16:2 VYKL DVYD MH'yLVTh H'yLH VHShLMYM VYBUrK 'aTh-H'yM BShM YHVH.

Latin Vulgate
16:2 cumque conplesset David offerens holocausta et pacifica benedixit populo in nomine Domini

King James Version
16:2 And when David had made an end of offering the burnt offerings and the peace offerings, he blessed the people in the name of the LORD.

American Standard Version
16:2 And when David had made an end of offering the burnt-offering and the peace-offerings, he blessed the people in the name of Jehovah.

Bible in Basic English
16:2 And when David had come to an end of making the burned offerings and peace-offerings, he gave the people a blessing in the name of the Lord.

Darby's English Translation
16:2 And when David had ended offering up the burnt-offerings and the peace-offerings, he blessed the people in the name of Jehovah.

Douay Rheims Bible
16:2 And when David had made an end of offering holocausts, and peace offerings, he blessed the people in the name of the Lord.

Noah Webster Bible
16:2 And when David had made an end of offering the burnt-offerings and the peace-offerings, he blessed the people in the name of the LORD.

World English Bible
16:2 When David had made an end of offering the burnt offering and the peace-offerings, he blessed the people in the name of Yahweh.

Young's Literal Translation
16:2 and David ceaseth from offering the burnt-offering and the peace-offerings, and blesseth the people in the name of Jehovah,

Modern Hebrew
ויחלק לכל־איש
ישראל מאיש
ועד־אשה לאיש
ככר־לחם ואשפר
ואשישה׃

Paleo-Hebrew (Before 585 B.C.)
16:3
-

-
-
.

Hebrew Transliterated
16:3 VYChLQ LKL-'aYSh YShUr'aL M'aYSh V'yD-'aShH L'aYSh KKUr-LChM V'aShPhUr V'aShYShH.

Latin Vulgate
16:3 et divisit universis per singulos a viro usque ad mulierem tortam panis et partem assae carnis bubulae et frixam oleo similam

King James Version
16:3 And he dealt to every one of Israel, both man and woman, to every one a loaf of bread, and a good piece of flesh, and a flagon of wine.

American Standard Version
16:3 And he dealt to every one of Israel, both man and woman, to every one a loaf of bread, and a portion of flesh, and a cake of raisins.

Bible in Basic English
16:3 And he gave to everyone, every man and woman of Israel, a cake of bread, some meat, and a cake of dry grapes.

Darby's English Translation
16:3 And he dealt to every one of Israel, both man and woman, to every one a loaf of bread and a measure of wine and a raisin-cake.

Douay Rheims Bible
16:3 And he divided to all and every one, both men and women, a loaf of bread, and a piece of roasted beef, and flour fried with oil.

Noah Webster Bible
16:3 And he dealt to every one of Israel, both man and woman, to every one a loaf of bread, and a good piece of flesh, and a flagon of wine.

World English Bible
16:3 He dealt to everyone of Israel, both man and woman, to every one a loaf of bread, and a portion of flesh, and a cake of raisins.

Young's Literal Translation
16:3 and giveth a portion to every man of Israel, both man and woman: to each a cake of bread, and a measure of wine, and a grape-cake.

Modern Hebrew
ויתן לפני ארון
יהוה מן־הלוים
משרתים ולהזכיר
ולהודות ולהלל
ליהוה אלהי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
16:4

-

.

Hebrew Transliterated
16:4 VYThN LPhNY 'aUrVN YHVH MN-HLVYM MShUrThYM VLHZKYUr VLHVDVTh VLHLL LYHVH 'aLHY YShUr'aL.

Latin Vulgate
16:4 constituitque coram arca Domini de Levitis qui ministrarent et recordarentur operum eius et glorificarent atque laudarent Dominum Deum Israhel

King James Version
16:4 And he appointed certain of the Levites to minister before the ark of the LORD, and to record, and to thank and praise the LORD God of Israel:

American Standard Version
16:4 And he appointed certain of the Levites to minister before the ark of Jehovah, and to celebrate and to thank and praise Jehovah, the God of Israel:

Bible in Basic English
16:4 And he put some of the Levites before the ark of the Lord as servants, to keep the acts of the Lord in memory, and to give worship and praise to the Lord, the God of Israel:

Darby's English Translation
16:4 And he appointed certain of the Levites to do the service before the ark of Jehovah, and to celebrate, and to thank and praise Jehovah the God of Israel:

Douay Rheims Bible
16:4 And he appointed Levites to minister before the ark of the Lord, and to remember his works, and to glorify, and praise the Lord God of Israel.

Noah Webster Bible
16:4 And he appointed certain of the Levites to minister before the ark of the LORD, and to record, and to thank and praise the LORD God of Israel:

World English Bible
16:4 He appointed certain of the Levites to minister before the ark of Yahweh, and to celebrate and to thank and praise Yahweh, the God of Israel:

Young's Literal Translation
16:4 And he putteth before the ark of Jehovah, of the Levites, ministers, even to make mention of, and to thank, and to give praise to Jehovah, God of Israel,

Modern Hebrew
אסף הראש ומשנהו
זכריה יעיאל
ושמירמות ויחיאל
ומתתיה ואליאב
ובניהו ועבד אדם
ויעיאל בכלי נבלים
ובכנרות ואסף
במצלתים משמיע׃

Paleo-Hebrew (Before 585 B.C.)
16:5

.

Hebrew Transliterated
16:5 'aSPh HUr'aSh VMShNHV ZKUrYH Y'yY'aL VShMYUrMVTh VYChY'aL VMThThYH V'aLY'aB VBNYHV V'yBD 'aDM VY'yY'aL BKLY NBLYM VBKNUrVTh V'aSPh BMTShLThYM MShMY'y.

Latin Vulgate
16:5 Asaph principem et secundum eius Zacchariam porro Iahihel et Semiramoth et Ieihel et Matthathiam et Eliab et Banaiam et Obededom et Ieihel super organa psalterii et lyras Asaph autem ut cymbalis personaret

King James Version
16:5 Asaph the chief, and next to him Zechariah, Jeiel, and Shemiramoth, and Jehiel, and Mattithiah, and Eliab, and Benaiah, and Obededom: and Jeiel with psalteries and with harps; but Asaph made a sound with cymbals;

American Standard Version
16:5 Asaph the chief, and second to him Zechariah, Jeiel, and Shemiramoth, and Jehiel, and Mattithiah, and Eliab, and Benaiah, and Obed-edom, and Jeiel, with psalteries and with harps; and Asaph with cymbals, sounding aloud;

Bible in Basic English
16:5 Asaph the chief, and second to him Zechariah, Uzziel and Shemiramoth and Jehiel and Mattithiah and Eliab and Benaiah and Obed-edom and Jeiel, with corded instruments of music; and Asaph, with brass instruments sounding loudly;

Darby's English Translation
16:5 Asaph the chief, and second to him Zechariah, Jeiel, and Shemiramoth, and Jehiel, and Mattithiah, and Eliab, and Benaiah and Obed-Edom, and Jeiel, with instruments of lutes and with harps; and Asaph sounding with cymbals;

Douay Rheims Bible
16:5 Asaph the chief, and next after him Zacharias: moreover Jahiel, and Semiramoth, and Jehiel, and Mathathias, and Eliab, and Banaias, and Obededom: and Jehiel over the instruments of psaltery, and harps: and Asaph sounded with cymbals:

Noah Webster Bible
16:5 Asaph the chief, and next to him Zechariah, Jeiel, and Shemiramoth, and Jehiel, and Mattithiah, and Eliab, and Benaiah, and Obed-edom: and Jeiel with psalteries and with harps; but Asaph made a sound with cymbals;

World English Bible
16:5 Asaph the chief, and second to him Zechariah, Jeiel, and Shemiramoth, and Jehiel, and Mattithiah, and Eliab, and Benaiah, and Obed-edom, and Jeiel, with psalteries and with harps; and Asaph with cymbals, sounding aloud;

Young's Literal Translation
16:5 Asaph the head, and his second Zechariah; Jeiel, and Shemiramoth, and Jehiel, and Mattithiah, and Eliab, and Benaiah, and Obed-Edom, and Jeiel, with instruments of psalteries, and with harps; and Asaph with cymbals is sounding;

Modern Hebrew
ובניהו ויחזיאל
הכהנים בחצצרות
תמיד לפני ארון
ברית־האלהים׃

Paleo-Hebrew (Before 585 B.C.)
16:6

. -

Hebrew Transliterated
16:6 VBNYHV VYChZY'aL HKHNYM BChTShTShUrVTh ThMYD LPhNY 'aUrVN BUrYTh-H'aLHYM.

Latin Vulgate
16:6 Banaiam vero et Azihel sacerdotes canere tuba iugiter coram arca foederis Domini

King James Version
16:6 Benaiah also and Jahaziel the priests with trumpets continually before the ark of the covenant of God.

American Standard Version
16:6 and Benaiah and Jahaziel the priests with trumpets continually, before the ark of the covenant of God.

Bible in Basic English
16:6 And Benaiah and Jahaziel the priests, blowing horns all the time before the ark of the agreement of God.

Darby's English Translation
16:6 and Benaiah and Jahaziel the priests with trumpets continually, before the ark of the covenant of God.

Douay Rheims Bible
16:6 But Banaias, and Jaziel the priests, to sound the trumpet continually before the ark of the covenant of the Lord.

Noah Webster Bible
16:6 Benaiah also and Jahaziel the priests with trumpets continually before the ark of the covenant of God.

World English Bible
16:6 and Benaiah and Jahaziel the priests with trumpets continually, before the ark of the covenant of God.

Young's Literal Translation
16:6 and Benaiah and Jahaziel the priests are with trumpets continually before the ark of the covenant of God.

Modern Hebrew
ביום ההוא אז נתן
דויד בראש להדות
ליהוה ביד־אסף
ואחיו׃

Paleo-Hebrew (Before 585 B.C.)
16:7

. -

Hebrew Transliterated
16:7 BYVM HHV'a 'aZ NThN DVYD BUr'aSh LHDVTh LYHVH BYD-'aSPh V'aChYV.

Latin Vulgate
16:7 in illo die fecit David principem ad confitendum Domino Asaph et fratres eius

King James Version
16:7 Then on that day David delivered first this psalm to thank the LORD into the hand of Asaph and his brethren.

American Standard Version
16:7 Then on that day did David first ordain to give thanks unto Jehovah, by the hand of Asaph and his brethren.

Bible in Basic English
16:7 Then on that day David first made the giving of praise to the Lord the work of Asaph and his brothers.

Darby's English Translation
16:7 Then on that day David delivered first this psalm to give thanks to Jehovah through Asaph and his brethren.

Douay Rheims Bible
16:7 In that day David made Asaph the chief to give praise to the Lord with his brethren.

Noah Webster Bible
16:7 Then on that day David delivered first this psalm to thank the LORD into the hand of Asaph and his brethren.

World English Bible
16:7 Then on that day David first ordained to give thanks to Yahweh, by the hand of Asaph and his brothers.

Young's Literal Translation
16:7 On that day then hath David given at the beginning to give thanks to Jehovah by the hand of Asaph and his brethren: --

Modern Hebrew
הודו ליהוה קראו
בשמו הודיעו בעמים
עלילתיו׃

Paleo-Hebrew (Before 585 B.C.)
16:8

.

Hebrew Transliterated
16:8 HVDV LYHVH QUr'aV BShMV HVDY'yV B'yMYM 'yLYLThYV.

Latin Vulgate
16:8 confitemini Domino invocate nomen eius notas facite in populis adinventiones illius

King James Version
16:8 Give thanks unto the LORD, call upon his name, make known his deeds among the people.

American Standard Version
16:8 O give thanks unto Jehovah, call upon his name; Make known his doings among the peoples.

Bible in Basic English
16:8 O give praise to the Lord; give honour to his name, talking of his doings among the peoples.

Darby's English Translation
16:8 Give thanks unto Jehovah, call upon his name; Make known his acts among the peoples.

Douay Rheims Bible
16:8 Praise ye the Lord, and call upon his name: make known his doings among the nations.

Noah Webster Bible
16:8 Give thanks to the LORD, call upon his name, make known his deeds among the people.

World English Bible
16:8 Oh give thanks to Yahweh, call on his name; Make known his doings among the peoples.

Young's Literal Translation
16:8 Give thanks to Jehovah, call in His name, Make known among the peoples His doings.

Modern Hebrew
שירו לו זמרו־לו
שיחו בכל־נפלאתיו׃

Paleo-Hebrew (Before 585 B.C.)
16:9

-
. -

Hebrew Transliterated
16:9 ShYUrV LV ZMUrV-LV ShYChV BKL-NPhL'aThYV.

Latin Vulgate
16:9 canite ei et psallite et narrate omnia mirabilia eius

King James Version
16:9 Sing unto him, sing psalms unto him, talk ye of all his wondrous works.

American Standard Version
16:9 Sing unto him, sing praises unto him; Talk ye of all his marvellous works.

Bible in Basic English
16:9 Let your voice be sounded in songs and melody; let all your thoughts be of the wonder of his works.

Darby's English Translation
16:9 Sing unto him, sing psalms unto him; Meditate upon all his wondrous works.

Douay Rheims Bible
16:9 Sing to him, yea, sing praises to him: and relate all his wondrous works.

Noah Webster Bible
16:9 Sing to him, sing psalms to him, talk ye of all his wonderous works.

World English Bible
16:9 Sing to him, sing praises to him; Talk you of all his marvelous works.

Young's Literal Translation
16:9 Sing ye to Him, sing psalms to Him, Meditate on all His wonders.

Modern Hebrew
התהללו בשם קדשו
ישמח לב מבקשי
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
16:10

.

Hebrew Transliterated
16:10 HThHLLV BShM QDShV YShMCh LB MBQShY YHVH.

Latin Vulgate
16:10 laudate nomen sanctum eius laetetur cor quaerentium Dominum

King James Version
16:10 Glory ye in his holy name: let the heart of them rejoice that seek the LORD.

American Standard Version
16:10 Glory ye in his holy name; Let the heart of them rejoice that seek Jehovah.

Bible in Basic English
16:10 Have glory in his holy name; let the hearts of those who are searching after the Lord be glad.

Darby's English Translation
16:10 Glory in his holy name: Let the heart of them rejoice that seek Jehovah.

Douay Rheims Bible
16:10 Praise ye his holy name: let the heart I of them rejoice, that seek the Lord.

Noah Webster Bible
16:10 Glory ye in his holy name: let the heart of them rejoice that seek the LORD.

World English Bible
16:10 Glory you in his holy name; Let the heart of them rejoice who seek Yahweh.

Young's Literal Translation
16:10 Boast yourselves in His holy name, Rejoice doth the heart of those seeking Jehovah.

Modern Hebrew
דרשו יהוה ועזו
בקשו פניו תמיד׃

Paleo-Hebrew (Before 585 B.C.)
16:11

.

Hebrew Transliterated
16:11 DUrShV YHVH V'yZV BQShV PhNYV ThMYD.

Latin Vulgate
16:11 quaerite Dominum et virtutem eius quaerite faciem eius semper

King James Version
16:11 Seek the LORD and his strength, seek his face continually.

American Standard Version
16:11 Seek ye Jehovah and his strength; Seek his face evermore.

Bible in Basic English
16:11 Let your search be for the Lord and for his strength; let your hearts ever be turned to him.

Darby's English Translation
16:11 Seek Jehovah and his strength, Seek his face continually;

Douay Rheims Bible
16:11 Seek ye the Lord, and his power: seek ye his face evermore.

Noah Webster Bible
16:11 Seek the LORD and his strength, seek his face continually.

World English Bible
16:11 Seek you Yahweh and his strength; Seek his face forever more.

Young's Literal Translation
16:11 Seek ye Jehovah and His strength, Seek His face continually.

Modern Hebrew
זכרו נפלאתיו אשר
עשה מפתיו
ומשפטי־פיהו׃

Paleo-Hebrew (Before 585 B.C.)
16:12

. -

Hebrew Transliterated
16:12 ZKUrV NPhL'aThYV 'aShUr 'yShH MPhThYV VMShPhTY-PhYHV.

Latin Vulgate
16:12 recordamini mirabilium eius quae fecit signorum illius et iudiciorum oris eius

King James Version
16:12 Remember his marvellous works that he hath done, his wonders, and the judgments of his mouth;

American Standard Version
16:12 Remember his marvellous works that he hath done, His wonders, and the judgments of his mouth,

Bible in Basic English
16:12 Keep in mind the great works which he has done; his wonders, and the decisions of his mouth;

Darby's English Translation
16:12 Remember his wondrous works which he hath done; His miracles, and the judgments of his mouth:

Douay Rheims Bible
16:12 Remember his wonderful works, which he hath done: his signs, and the judgments of his mouth.

Noah Webster Bible
16:12 Remember his wonderful works that he hath done, his wonders, and the judgments of his mouth;

World English Bible
16:12 Remember his marvelous works that he has done, His wonders, and the judgments of his mouth,

Young's Literal Translation
16:12 Remember His wonders that He did, His signs, and the judgments of His mouth,

Modern Hebrew
זרע ישראל עבדו
בני יעקב בחיריו׃

Paleo-Hebrew (Before 585 B.C.)
16:13

.

Hebrew Transliterated
16:13 ZUr'y YShUr'aL 'yBDV BNY Y'yQB BChYUrYV.

Latin Vulgate
16:13 semen Israhel servi eius filii Iacob electi illius

King James Version
16:13 O ye seed of Israel his servant, ye children of Jacob, his chosen ones.

American Standard Version
16:13 O ye seed of Israel his servant, Ye children of Jacob, his chosen ones.

Bible in Basic English
16:13 O you seed of Israel his servant, you children of Jacob, his loved ones.

Darby's English Translation
16:13 Ye seed of Israel his servant, Ye sons of Jacob, his chosen ones.

Douay Rheims Bible
16:13 O ye seed of Israel his servants, ye children of Jacob his chosen.

Noah Webster Bible
16:13 O ye seed of Israel his servant, ye children of Jacob, his chosen ones.

World English Bible
16:13 You seed of Israel his servant, You children of Jacob, his chosen ones.

Young's Literal Translation
16:13 O seed of Israel, His servant, O sons of Jacob, His chosen ones!

Modern Hebrew
הוא יהוה אלהינו
בכל־הארץ משפטיו׃

Paleo-Hebrew (Before 585 B.C.)
16:14

-
.

Hebrew Transliterated
16:14 HV'a YHVH 'aLHYNV BKL-H'aUrTSh MShPhTYV.

Latin Vulgate
16:14 ipse Dominus Deus noster in universa terra iudicia eius

King James Version
16:14 He is the LORD our God; his judgments are in all the earth.

American Standard Version
16:14 He is Jehovah our God; His judgments are in all the earth.

Bible in Basic English
16:14 He is the Lord our God: he is judge of all the earth.

Darby's English Translation
16:14 He, Jehovah, is our God; His judgments are in all the earth.

Douay Rheims Bible
16:14 He is the Lord our God: his judgments are in all the earth.

Noah Webster Bible
16:14 He is the LORD our God; his judgments are in all the earth.

World English Bible
16:14 He is Yahweh our God; His judgments are in all the earth.

Young's Literal Translation
16:14 He is Jehovah our God, In all the earth are His judgments.

Modern Hebrew
זכרו לעולם בריתו
דבר צוה לאלף דור׃

Paleo-Hebrew (Before 585 B.C.)
16:15

.

Hebrew Transliterated
16:15 ZKUrV L'yVLM BUrYThV DBUr TShVH L'aLPh DVUr.

Latin Vulgate
16:15 recordamini in sempiternum pacti eius sermonis quem praecepit in mille generationes

King James Version
16:15 Be ye mindful always of his covenant; the word which he commanded to a thousand generations;

American Standard Version
16:15 Remember his covenant for ever, The word which he commanded to a thousand generations,

Bible in Basic English
16:15 He has kept his agreement in mind for ever, the word which he gave for a thousand generations;

Darby's English Translation
16:15 Be ye ever mindful of his covenant, The word which he commanded to a thousand generations, --

Douay Rheims Bible
16:15 Remember for ever his covenant: the word, which he commanded to a thousand generations.

Noah Webster Bible
16:15 Be ye mindful always of his covenant; the word which he commanded to a thousand generations;

World English Bible
16:15 Remember his covenant forever, The word which he commanded to a thousand generations,

Young's Literal Translation
16:15 Remember ye to the age His covenant, The word He commanded -- To a thousand generations,

Modern Hebrew
אשר כרת את־אברהם
ושבועתו ליצחק׃

Paleo-Hebrew (Before 585 B.C.)
16:16

-
.

Hebrew Transliterated
16:16 'aShUr KUrTh 'aTh-'aBUrHM VShBV'yThV LYTShChQ.

Latin Vulgate
16:16 quem pepigit cum Abraham et iuramenti illius cum Isaac

King James Version
16:16 Even of the covenant which he made with Abraham, and of his oath unto Isaac;

American Standard Version
16:16 The covenant which he made with Abraham, And his oath unto Isaac,

Bible in Basic English
16:16 The agreement which he made with Abraham, and his oath to Isaac;

Darby's English Translation
16:16 Which he made with Abraham, And of his oath unto Isaac;

Douay Rheims Bible
16:16 The covenant which he made with Abraham: and his oath to Isaac.

Noah Webster Bible
16:16 Even of the covenant which he made with Abraham, and of his oath to Isaac;

World English Bible
16:16 The covenant which he made with Abraham, His oath to Isaac,

Young's Literal Translation
16:16 Which He hath made with Abraham, And His oath -- to Isaac,

Modern Hebrew
ויעמידה ליעקב לחק
לישראל ברית עולם׃

Paleo-Hebrew (Before 585 B.C.)
16:17

.

Hebrew Transliterated
16:17 VY'yMYDH LY'yQB LChQ LYShUr'aL BUrYTh 'yVLM.

Latin Vulgate
16:17 et constituit illud Iacob in praeceptum et Israhel in pactum sempiternum

King James Version
16:17 And hath confirmed the same to Jacob for a law, and to Israel for an everlasting covenant,

American Standard Version
16:17 And confirmed the same unto Jacob for a statute, To Israel for an everlasting covenant,

Bible in Basic English
16:17 And he gave it to Jacob for a law, and to Israel for an eternal agreement;

Darby's English Translation
16:17 And he confirmed it unto Jacob for a statute, Unto Israel for an everlasting covenant,

Douay Rheims Bible
16:17 And he appointed the same to Jacob for a precept: and to Israel for an everlasting covenant:

Noah Webster Bible
16:17 And which he confirmed to Jacob for a law, and to Israel for an everlasting covenant,

World English Bible
16:17 Confirmed the same to Jacob for a statute, To Israel for an everlasting covenant,

Young's Literal Translation
16:17 And He establisheth it to Jacob for a statute, To Israel -- a covenant age-during.

Modern Hebrew
לאמר לך אתן
ארץ־כנען חבל
נחלתכם׃

Paleo-Hebrew (Before 585 B.C.)
16:18

-
.

Hebrew Transliterated
16:18 L'aMUr LK 'aThN 'aUrTSh-KN'yN ChBL NChLThKM.

Latin Vulgate
16:18 dicens tibi dabo terram Chanaan funiculum hereditatis vestrae

King James Version
16:18 Saying, Unto thee will I give the land of Canaan, the lot of your inheritance;

American Standard Version
16:18 Saying, Unto thee will I give the land of Canaan, The lot of your inheritance;

Bible in Basic English
16:18 Saying, To you will I give the land of Canaan, the measured line of your heritage:

Darby's English Translation
16:18 Saying, Unto thee will I give the land of Canaan, The lot of your inheritance;

Douay Rheims Bible
16:18 Saying: To thee will I give the land of Chanaan: the lot of your inheritance.

Noah Webster Bible
16:18 Saying, To thee will I give the land of Canaan, the lot of your inheritance;

World English Bible
16:18 Saying, To you will I give the land of Canaan, The lot of your inheritance;

Young's Literal Translation
16:18 Saying: To thee I give the land of Canaan, The portion of your inheritance,

Modern Hebrew
בהיותכם מתי מספר
כמעט וגרים בה׃

Paleo-Hebrew (Before 585 B.C.)
16:19

.

Hebrew Transliterated
16:19 BHYVThKM MThY MSPhUr KM'yT VGUrYM BH.

Latin Vulgate
16:19 cum essent pauci numero parvi et coloni eius

King James Version
16:19 When ye were but few, even a few, and strangers in it.

American Standard Version
16:19 When ye were but a few men in number, Yea, very few, and sojourners in it;

Bible in Basic English
16:19 When you were still small in number, and strange in the land;

Darby's English Translation
16:19 When ye were a few men in number, Of small account, and strangers in it.

Douay Rheims Bible
16:19 When they were but a small number: very few and sojourners in it.

Noah Webster Bible
16:19 When ye were but few, even a few, and strangers in it.

World English Bible
16:19 When you were but a few men in number, Yes, very few, and sojourners in it;

Young's Literal Translation
16:19 When ye are few of number, As a little thing, and sojourners in it.

Modern Hebrew
ויתהלכו מגוי
אל־גוי ומממלכה
אל־עם אחר׃

Paleo-Hebrew (Before 585 B.C.)
16:20

-
. -

Hebrew Transliterated
16:20 VYThHLKV MGVY 'aL-GVY VMMMLKH 'aL-'yM 'aChUr.

Latin Vulgate
16:20 et transierunt de gente in gentem et de regno ad populum alterum

King James Version
16:20 And when they went from nation to nation, and from one kingdom to another people;

American Standard Version
16:20 And they went about from nation to nation, And from one kingdom to another people.

Bible in Basic English
16:20 When they went about from one nation to another, and from one kingdom to another people;

Darby's English Translation
16:20 And they went from nation to nation, And from one kingdom to another people.

Douay Rheims Bible
16:20 And they passed from nation to nation: and from a kingdom to another people.

Noah Webster Bible
16:20 And when they went from nation to nation, and from one kingdom to another people;

World English Bible
16:20 They went about from nation to nation, From one kingdom to another people.

Young's Literal Translation
16:20 And they go up and down, From nation unto nation, And from a kingdom unto another people.

Modern Hebrew
לא־הניח לאיש
לעשקם ויוכח עליהם
מלכים׃

Paleo-Hebrew (Before 585 B.C.)
16:21
-

.

Hebrew Transliterated
16:21 L'a-HNYCh L'aYSh L'yShQM VYVKCh 'yLYHM MLKYM.

Latin Vulgate
16:21 non dimisit quemquam calumniari eos sed increpuit pro eis reges

King James Version
16:21 He suffered no man to do them wrong: yea, he reproved kings for their sakes,

American Standard Version
16:21 He suffered no man to do them wrong; Yea, he reproved kings for their sakes,

Bible in Basic English
16:21 He would not let anyone do them wrong; he even kept back kings because of them,

Darby's English Translation
16:21 He suffered no man to oppress them, And reproved kings for their sakes,

Douay Rheims Bible
16:21 He suffered no man to do them wrong: and reproved kings for their sake.

Noah Webster Bible
16:21 He suffered no man to do them wrong: yea, he reproved kings for their sakes,

World English Bible
16:21 He allowed no man to do them wrong; Yes, he reproved kings for their sakes,

Young's Literal Translation
16:21 He hath not suffered any to oppress them, And reproveth on their account kings:

Modern Hebrew
אל־תגעו במשיחי
ובנביאי אל־תרעו׃

Paleo-Hebrew (Before 585 B.C.)
16:22
-
. -

Hebrew Transliterated
16:22 'aL-ThG'yV BMShYChY VBNBY'aY 'aL-ThUr'yV.

Latin Vulgate
16:22 nolite tangere christos meos et in prophetis meis nolite malignari

King James Version
16:22 Saying, Touch not mine anointed, and do my prophets no harm.

American Standard Version
16:22 Saying, Touch not mine anointed ones, And do my prophets no harm.

Bible in Basic English
16:22 Saying, Put not your hand on those who have been marked with my holy oil, and do my prophets no wrong.

Darby's English Translation
16:22 Saying, Touch not mine anointed ones, And do my prophets no harm.

Douay Rheims Bible
16:22 Touch not my anointed: and do no evil to my prophets.

Noah Webster Bible
16:22 Saying, Touch not my anointed, and do my prophets no harm.

World English Bible
16:22 Saying, Don`t touch my anointed ones, Do my prophets no harm.

Young's Literal Translation
16:22 Come not against Mine anointed ones, And against My prophets do not evil.

Modern Hebrew
שירו ליהוה
כל־הארץ בשרו
מיום־אל־יום
ישועתו׃

Paleo-Hebrew (Before 585 B.C.)
16:23

-
. - [image] [image] -

Hebrew Transliterated
16:23 ShYUrV LYHVH KL-H'aUrTSh BShUrV MYVM-'aL-YVM YShV'yThV.

Latin Vulgate
16:23 canite Domino omnis terra adnuntiate ex die in diem salutare eius

King James Version
16:23 Sing unto the LORD, all the earth; shew forth from day to day his salvation.

American Standard Version
16:23 Sing unto Jehovah, all the earth; Show forth his salvation from day to day.

Bible in Basic English
16:23 Make songs to the Lord, all the earth; give the good news of his salvation day by day.

Darby's English Translation
16:23 Sing unto Jehovah, all the earth; Publish his salvation from day to day.

Douay Rheims Bible
16:23 Sing ye to the Lord, all the earth: shew forth from day to day his salvation.

Noah Webster Bible
16:23 Sing to the LORD, all the earth; show forth from day to day his salvation.

World English Bible
16:23 Sing to Yahweh, all the earth; Show forth his salvation from day to day.

Young's Literal Translation
16:23 Sing to Jehovah, all the earth, Proclaim from day unto day His salvation.

Modern Hebrew
ספרו בגוים
את־כבודו
בכל־העמים
נפלאתיו׃

Paleo-Hebrew (Before 585 B.C.)
16:24

- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
16:24 SPhUrV BGVYM 'aTh-KBVDV BKL-H'yMYM NPhL'aThYV.

Latin Vulgate
16:24 narrate in gentibus gloriam eius in cunctis populis mirabilia illius

King James Version
16:24 Declare his glory among the heathen; his marvellous works among all nations.

American Standard Version
16:24 Declare his glory among the nations, His marvellous works among all the peoples.

Bible in Basic English
16:24 Make clear his glory to the nations, and his wonders to all the peoples.

Darby's English Translation
16:24 Declare his glory among the nations, His wondrous works among all peoples.

Douay Rheims Bible
16:24 Declare his glory among the Gentiles: his wonders among all people.

Noah Webster Bible
16:24 Declare his glory among the heathen; his wonderful works among all nations.

World English Bible
16:24 Declare his glory among the nations, His marvelous works among all the peoples.

Young's Literal Translation
16:24 Rehearse among nations His glory, Among all the peoples His wonders.

Modern Hebrew
כי גדול יהוה
ומהלל מאד ונורא
הוא על־כל־אלהים׃

Paleo-Hebrew (Before 585 B.C.)
16:25

. - [image] [image] -

Hebrew Transliterated
16:25 KY GDVL YHVH VMHLL M'aD VNVUr'a HV'a 'yL-KL-'aLHYM.

Latin Vulgate
16:25 quia magnus Dominus et laudabilis nimis et horribilis super omnes deos

King James Version
16:25 For great is the LORD, and greatly to be praised: he also is to be feared above all gods.

American Standard Version
16:25 For great is Jehovah, and greatly to be praised: He also is to be feared above all gods.

Bible in Basic English
16:25 For the Lord is great, and greatly to be praised; and he is more to be feared than all other gods.

Darby's English Translation
16:25 For Jehovah is great, and exceedingly to be praised; And he is terrible above all gods.

Douay Rheims Bible
16:25 For the Lord is great and exceedingly to be praised: and he is to be feared above all gods.

Noah Webster Bible
16:25 For great is the LORD, and greatly to be praised: he also is to be feared above all gods.

World English Bible
16:25 For great is Yahweh, and greatly to be praised: He also is to be feared above all gods.

Young's Literal Translation
16:25 For great is Jehovah, and praised greatly, And fearful He is above all gods.

Modern Hebrew
כי כל־אלהי העמים
אלילים ויהוה שמים
עשה׃

Paleo-Hebrew (Before 585 B.C.)
16:26
-

.

Hebrew Transliterated
16:26 KY KL-'aLHY H'yMYM 'aLYLYM VYHVH ShMYM 'yShH.

Latin Vulgate
16:26 omnes enim dii populorum idola Dominus autem caelos fecit

King James Version
16:26 For all the gods of the people are idols: but the LORD made the heavens.

American Standard Version
16:26 For all the gods of the peoples are idols: But Jehovah made the heavens.

Bible in Basic English
16:26 For all the gods of the nations are false gods; but the Lord made the heavens.

Darby's English Translation
16:26 For all the gods of the peoples are idols; But Jehovah made the heavens.

Douay Rheims Bible
16:26 For all the gods of the nations are idols: but the Lord made the heavens.

Noah Webster Bible
16:26 For all the gods of the people are idols: but the LORD made the heavens.

World English Bible
16:26 For all the gods of the peoples are idols: But Yahweh made the heavens.

Young's Literal Translation
16:26 For all gods of the peoples are nought, And Jehovah the heavens hath made.

Modern Hebrew
הוד והדר לפניו עז
וחדוה במקמו׃

Paleo-Hebrew (Before 585 B.C.)
16:27

.

Hebrew Transliterated
16:27 HVD VHDUr LPhNYV 'yZ VChDVH BMQMV.

Latin Vulgate
16:27 confessio et magnificentia coram eo fortitudo et gaudium in loco eius

King James Version
16:27 Glory and honour are in his presence; strength and gladness are in his place.

American Standard Version
16:27 Honor and majesty are before him: Strength and gladness are in his place.

Bible in Basic English
16:27 Honour and glory are before him: strength and joy are in his holy place.

Darby's English Translation
16:27 Majesty and splendour are before him; Strength and gladness in his place.

Douay Rheims Bible
16:27 Praise and magnificence are before him: strength and joy in his place.

Noah Webster Bible
16:27 Glory and honor are in his presence; strength and gladness are in his place.

World English Bible
16:27 Honor and majesty are before him: Strength and gladness are in his place.

Young's Literal Translation
16:27 Honour and majesty are before Him, Strength and joy are in His place.

Modern Hebrew
הבו ליהוה משפחות
עמים הבו ליהוה
כבוד ועז׃

Paleo-Hebrew (Before 585 B.C.)
16:28

.

Hebrew Transliterated
16:28 HBV LYHVH MShPhChVTh 'yMYM HBV LYHVH KBVD V'yZ.

Latin Vulgate
16:28 adferte Domino familiae populorum adferte Domino gloriam et imperium

King James Version
16:28 Give unto the LORD, ye kindreds of the people, give unto the LORD glory and strength.

American Standard Version
16:28 Ascribe unto Jehovah, ye kindreds of the peoples, Ascribe unto Jehovah glory and strength;

Bible in Basic English
16:28 Give to the Lord, O you families of the peoples, give to the Lord glory and strength.

Darby's English Translation
16:28 Give unto Jehovah, ye families of peoples, Give unto Jehovah glory and strength!

Douay Rheims Bible
16:28 Bring ye to the Lord, O ye families of the nations: bring ye to the Lord glory and empire.

Noah Webster Bible
16:28 Give to the LORD, ye kindreds of the people, give to the LORD glory and strength.

World English Bible
16:28 Ascribe to Yahweh, you relatives of the peoples, Ascribe to Yahweh glory and strength;

Young's Literal Translation
16:28 Ascribe to Jehovah, ye families of peoples, Ascribe to Jehovah honour and strength.

Modern Hebrew
הבו ליהוה כבוד
שמו שאו מנחה ובאו
לפניו השתחוו
ליהוה בהדרת־ קדש׃

Paleo-Hebrew (Before 585 B.C.)
16:29

. -

Hebrew Transliterated
16:29 HBV LYHVH KBVD ShMV Sh'aV MNChH VB'aV LPhNYV HShThChVV LYHVH BHDUrTh- QDSh.

Latin Vulgate
16:29 date Domino gloriam nomini eius levate sacrificium et venite in conspectu eius et adorate Dominum in decore sancto

King James Version
16:29 Give unto the LORD the glory due unto his name: bring an offering, and come before him: worship the LORD in the beauty of holiness.

American Standard Version
16:29 Ascribe unto Jehovah the glory due unto his name: Bring an offering, and come before him: Worship Jehovah in holy array.

Bible in Basic English
16:29 Give to the Lord the glory of his name; take with you an offering and come before him; give worship to the Lord in holy robes.

Darby's English Translation
16:29 Give unto Jehovah the glory of his name! Bring an oblation, and come before him: Worship Jehovah in holy splendour.

Douay Rheims Bible
16:29 Give to the Lord glory to his name, bring up sacrifice, and come ye in his sight: and adore the Lord in holy becomingness.

Noah Webster Bible
16:29 Give to the LORD the glory due to his name: bring an offering, and come before him: worship the LORD in the beauty of holiness.

World English Bible
16:29 Ascribe to Yahweh the glory due to his name: Bring an offering, and come before him: Worship Yahweh in holy array.

Young's Literal Translation
16:29 Ascribe to Jehovah the honour of His name, Lift up a present, and come before Him. Bow yourselves to Jehovah, In the beauty of holiness.

Modern Hebrew
חילו מלפניו
כל־הארץ אף־תכון
תבל בל־תמוט׃

Paleo-Hebrew (Before 585 B.C.)
16:30

- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
16:30 ChYLV MLPhNYV KL-H'aUrTSh 'aPh-ThKVN ThBL BL-ThMVT.

Latin Vulgate
16:30 commoveatur a facie illius omnis terra ipse enim fundavit orbem inmobilem

King James Version
16:30 Fear before him, all the earth: the world also shall be stable, that it be not moved.

American Standard Version
16:30 Tremble before him, all the earth: The world also is established that it cannot be moved.

Bible in Basic English
16:30 Be in fear before him, all the earth: the world is ordered so that it may not be moved.

Darby's English Translation
16:30 Tremble before him, all the earth: The world also is established, it shall not be moved.

Douay Rheims Bible
16:30 Let all the earth be moved at his presence : for he hath founded the world immoveable.

Noah Webster Bible
16:30 Fear before him, all the earth: the world also shall be stable, that it be not moved.

World English Bible
16:30 Tremble before him, all the earth: The world also is established that it can`t be moved.

Young's Literal Translation
16:30 Be pained before Him, all the earth:

Modern Hebrew
ישמחו השמים ותגל
הארץ ויאמרו בגוים
יהוה מלך׃

Paleo-Hebrew (Before 585 B.C.)
16:31

.

Hebrew Transliterated
16:31 YShMChV HShMYM VThGL H'aUrTSh VY'aMUrV BGVYM YHVH MLK.

Latin Vulgate
16:31 laetentur caeli et exultet terra et dicant in nationibus Dominus regnavit

King James Version
16:31 Let the heavens be glad, and let the earth rejoice: and let men say among the nations, The LORD reigneth.

American Standard Version
16:31 Let the heavens be glad, and let the earth rejoice; And let them say among the nations, Jehovah reigneth.

Bible in Basic English
16:31 Let the heavens have joy and let the earth be glad; let them say among the nations, The Lord is King.

Darby's English Translation
16:31 Let the heavens rejoice, and let the earth be glad; And let them say among the nations, Jehovah reigneth!

Douay Rheims Bible
16:31 Let the heavens rejoice, and the earth be glad: and let them say among the nations: The Lord hath reigned.

Noah Webster Bible
16:31 Let the heavens be glad, and let the earth rejoice: and let men say among the nations, The LORD reigneth.

World English Bible
16:31 Let the heavens be glad, and let the earth rejoice; Let them say among the nations, Yahweh reigns.

Young's Literal Translation
16:31 Also, established is the world, It is not moved! The heavens rejoice, and the earth is glad, And they say among nations: Jehovah hath reigned.

Modern Hebrew
ירעם הים ומלואו
יעלץ השדה
וכל־אשר־בו׃

Paleo-Hebrew (Before 585 B.C.)
16:32

. - [image] [image] [image] -

Hebrew Transliterated
16:32 YUr'yM HYM VMLV'aV Y'yLTSh HShDH VKL-'aShUr-BV.

Latin Vulgate
16:32 tonet mare et plenitudo eius exultent agri et omnia quae in eis sunt

King James Version
16:32 Let the sea roar, and the fulness thereof: let the fields rejoice, and all that is therein.

American Standard Version
16:32 Let the sea roar, and the fulness thereof; Let the field exult, and all that is therein;

Bible in Basic English
16:32 Let the sea be thundering with all its waters; let the field be glad, and everything which is in it;

Darby's English Translation
16:32 Let the sea roar, and the fulness thereof; Let the field exult, and all that is therein.

Douay Rheims Bible
16:32 Let the sea roar, and the fulness thereof: let the fields rejoice, and all things that are in them.

Noah Webster Bible
16:32 Let the sea roar, and the fullness thereof: let the fields rejoice, and all that is therein.

World English Bible
16:32 Let the sea roar, and the fullness of it; Let the field exult, and all that is therein;

Young's Literal Translation
16:32 Roar doth the sea, and its fulness, Exult doth the field, and all that is in it,

Modern Hebrew
אז ירננו עצי היער
מלפני יהוה כי־בא
לשפוט את־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
16:33

-
. -

Hebrew Transliterated
16:33 'aZ YUrNNV 'yTShY HY'yUr MLPhNY YHVH KY-B'a LShPhVT 'aTh-H'aUrTSh.

Latin Vulgate
16:33 tunc laudabunt ligna saltus coram Domino quia venit iudicare terram

King James Version
16:33 Then shall the trees of the wood sing out at the presence of the LORD, because he cometh to judge the earth.

American Standard Version
16:33 Then shall the trees of the wood sing for joy before Jehovah; For he cometh to judge the earth.

Bible in Basic English
16:33 Then let all the trees of the wood be sounding with joy before the Lord, for he is come to be the judge of the earth.

Darby's English Translation
16:33 Then shall the trees of the forest sing out at the presence of Jehovah, For he cometh to judge the earth.

Douay Rheims Bible
16:33 Then shall the trees of the wood give praise before the Lord: because he is come to judge the earth.

Noah Webster Bible
16:33 Then shall the trees of the wood sing at the presence of the LORD, because he cometh to judge the earth.

World English Bible
16:33 Then shall the trees of the wood sing for joy before Yahweh; For he comes to judge the earth.

Young's Literal Translation
16:33 Then sing do trees of the forest, From the presence of Jehovah, For He hath come to judge the earth!

Modern Hebrew
הודו ליהוה כי טוב
כי לעולם חסדו׃

Paleo-Hebrew (Before 585 B.C.)
16:34

.

Hebrew Transliterated
16:34 HVDV LYHVH KY TVB KY L'yVLM ChSDV.

Latin Vulgate
16:34 confitemini Domino quoniam bonus quoniam in aeternum misericordia eius

King James Version
16:34 O give thanks unto the LORD; for he is good; for his mercy endureth for ever.

American Standard Version
16:34 O give thanks unto Jehovah; for he is good; For his lovingkindness endureth for ever.

Bible in Basic English
16:34 O give praise to the Lord, for he is good: for his mercy is unchanging for ever.

Darby's English Translation
16:34 Give thanks unto Jehovah, for he is good; For his loving-kindness endureth for ever.

Douay Rheims Bible
16:34 Give ye glory to the Lord, for he is good: for his mercy endureth for ever.

Noah Webster Bible
16:34 O give thanks to the LORD; for he is good; for his mercy endureth for ever.

World English Bible
16:34 Oh give thanks to Yahweh; for he is good; For his lovingkindness endures forever.

Young's Literal Translation
16:34 Give thanks to Jehovah, for good, For to the age, is His kindness,

Modern Hebrew
ואמרו הושיענו
אלהי ישענו וקבצנו
והצילנו מן־הגוים
להדות לשם קדשך
להשתבח בתהלתך׃

Paleo-Hebrew (Before 585 B.C.)
16:35

-

.

Hebrew Transliterated
16:35 V'aMUrV HVShY'yNV 'aLHY YSh'yNV VQBTShNV VHTShYLNV MN-HGVYM LHDVTh LShM QDShK LHShThBCh BThHLThK.

Latin Vulgate
16:35 et dicite salva nos Deus salvator noster et congrega nos et erue de gentibus ut confiteamur nomini sancto tuo et exultemus in carminibus tuis

King James Version
16:35 And say ye, Save us, O God of our salvation, and gather us together, and deliver us from the heathen, that we may give thanks to thy holy name, and glory in thy praise.

American Standard Version
16:35 And say ye, Save us, O God of our salvation, And gather us together and deliver us from the nations, To give thanks unto thy holy name, And to triumph in thy praise.

Bible in Basic English
16:35 And say, Be our saviour, O God of our salvation, and let us come back, and give us salvation from the nations, so that we may give honour to your holy name and have glory in your praise.

Darby's English Translation
16:35 And say, Save us, O God of our salvation, And gather us, and deliver us from the nations, To give thanks unto thy holy name, To triumph in thy praise.

Douay Rheims Bible
16:35 And say ye: Save us, O God our saviour: and gather us together, and deliver us from the nations, that we may give glory to thy holy name, and may rejoice in singing thy praises.

Noah Webster Bible
16:35 And say ye, Save us, O God of our salvation, and gather us together, and deliver us from the heathen, that we may give thanks to thy holy name, and glory in thy praise.

World English Bible
16:35 Say you, Save us, God of our salvation, Gather us together and deliver us from the nations, To give thanks to your holy name, To triumph in your praise.

Young's Literal Translation
16:35 And say, Save us, O God of our salvation, And gather us, and deliver us from the nations, To give thanks to Thy holy name, To triumph in Thy praise.

Modern Hebrew
ברוך יהוה אלהי
ישראל מן־העולם
ועד העלם ויאמרו
כל־העם אמן והלל
ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
16:36

-

-
.

Hebrew Transliterated
16:36 BUrVK YHVH 'aLHY YShUr'aL MN-H'yVLM V'yD H'yLM VY'aMUrV KL-H'yM 'aMN VHLL LYHVH.

Latin Vulgate
16:36 benedictus Dominus Deus Israhel ab aeterno usque in aeternum et dicat omnis populus amen et hymnus Domino

King James Version
16:36 Blessed be the LORD God of Israel for ever and ever. And all the people said, Amen, and praised the LORD.

American Standard Version
16:36 Blessed be Jehovah, the God of Israel, From everlasting even to everlasting. And all the people said, Amen, and praised Jehovah.

Bible in Basic English
16:36 Praise be to the Lord, the God of Israel, for ever and for ever. And all the people said, So be it; and gave praise to the Lord.

Darby's English Translation
16:36 Blessed be Jehovah the God of Israel, from eternity and to eternity! And all the people said, Amen! and praised Jehovah.

Douay Rheims Bible
16:36 Blessed be the Lord the God of Israel from eternity to eternity: and let all the people say Amen, and a hymn to God.

Noah Webster Bible
16:36 Blessed be the LORD God of Israel for ever and ever. And all the people said, Amen, and praised the LORD.

World English Bible
16:36 Blessed be Yahweh, the God of Israel, From everlasting even to everlasting. All the people said, Amen, and praised Yahweh.

Young's Literal Translation
16:36 Blessed is Jehovah, God of Israel, From the age and unto the age;` And all the people say, `Amen,` and have given praise to Jehovah.

Modern Hebrew
ויעזב־שם לפני
ארון ברית־יהוה
לאסף ולאחיו לשרת
לפני הארון תמיד
לדבר־יום ביומו׃

Paleo-Hebrew (Before 585 B.C.)
16:37
-
-

. -

Hebrew Transliterated
16:37 VY'yZB-ShM LPhNY 'aUrVN BUrYTh-YHVH L'aSPh VL'aChYV LShUrTh LPhNY H'aUrVN ThMYD LDBUr-YVM BYVMV.

Latin Vulgate
16:37 dereliquit itaque ibi coram arca foederis Domini Asaph et fratres eius ut ministrarent in conspectu arcae iugiter per singulos dies et vices suas

King James Version
16:37 So he left there before the ark of the covenant of the LORD Asaph and his brethren, to minister before the ark continually, as every day's work required:

American Standard Version
16:37 So he left there, before the ark of the covenant of Jehovah, Asaph and his brethren, to minister before the ark continually, as every day`s work required;

Bible in Basic English
16:37 So he made Asaph and his brothers keep their places there before the ark of the agreement of the Lord, to do whatever had to be done before the ark at all times day by day:

Darby's English Translation
16:37 And he left there, before the ark of the covenant of Jehovah, Asaph and his brethren, to do the service before the ark continually, as every day`s duty required;

Douay Rheims Bible
16:37 So he left there before the ark of the covenant of the Lord, Asaph and his brethren to minister in the presence of the ark continually day by day, and in their courses.

Noah Webster Bible
16:37 So he left there before the ark of the covenant of the LORD Asaph and his brethren, to minister before the ark continually, as every day's work required:

World English Bible
16:37 So he left there, before the ark of the covenant of Yahweh, Asaph and his brothers, to minister before the ark continually, as every day`s work required;

Young's Literal Translation
16:37 And he leaveth there before the ark of the covenant of Jehovah, for Asaph and for his brethren, to minister before the ark continually, according to the matter of a day in its day,

Modern Hebrew
ועבד אדם ואחיהם
ששים ושמונה ועבד
אדם בן־ידיתון
וחסה לשערים׃

Paleo-Hebrew (Before 585 B.C.)
16:38

-
.

Hebrew Transliterated
16:38 V'yBD 'aDM V'aChYHM ShShYM VShMVNH V'yBD 'aDM BN-YDYThVN VChSH LSh'yUrYM.

Latin Vulgate
16:38 porro Obededom et fratres eius sexaginta octo et Obededom filium Idithun et Osa constituit ianitores

King James Version
16:38 And Obededom with their brethren, threescore and eight; Obededom also the son of Jeduthun and Hosah to be porters:

American Standard Version
16:38 and Obed-edom with their brethren, threescore and eight; Obed-edom also the son of Jeduthun and Hosah to be doorkeepers;

Bible in Basic English
16:38 And Obed-edom, the son of Jeduthun, and Hosah, with their brothers, sixty-eight of them, to be door-keepers:

Darby's English Translation
16:38 and Obed-Edom, and their brethren, sixty-eight; Obed-Edom also, the son of Jeduthun, and Hosah as doorkeepers.

Douay Rheims Bible
16:38 And Obededom, with his brethren sixty-eight: and Obededom the son of Idithun, and Hosa he appointed to be porters.

Noah Webster Bible
16:38 And Obed-edom with their brethren, sixty and eight; Obed-edom also the son of Jeduthun and Hosah to be porters:

World English Bible
16:38 and Obed-edom with their brothers, sixty-eight; Obed-edom also the son of Jeduthun and Hosah to be doorkeepers;

Young's Literal Translation
16:38 both Obed-Edom and their brethren, sixty and eight, and Obed-Edom son of Jeduthun, and Hosah for gatekeepers,

Modern Hebrew
ואת צדוק הכהן
ואחיו הכהנים לפני
משכן יהוה בבמה
אשר בגבעון׃

Paleo-Hebrew (Before 585 B.C.)
16:39

.

Hebrew Transliterated
16:39 V'aTh TShDVQ HKHN V'aChYV HKHNYM LPhNY MShKN YHVH BBMH 'aShUr BGB'yVN.

Latin Vulgate
16:39 Sadoc autem sacerdotem et fratres illius sacerdotes coram tabernaculo Domini in excelso quod erat in Gabaon

King James Version
16:39 And Zadok the priest, and his brethren the priests, before the tabernacle of the LORD in the high place that was at Gibeon,

American Standard Version
16:39 and Zadok the priest, and his brethren the priests, before the tabernacle of Jehovah in the high place that was at Gibeon,

Bible in Basic English
16:39 And Zadok the priest, with his brothers the priests, before the House of the Lord in the high place at Gibeon;

Darby's English Translation
16:39 And Zadok the priest, and his brethren the priests, before the tabernacle of Jehovah in the high place that was at Gibeon,

Douay Rheims Bible
16:39 And Sadoc the priest, and his brethren priests, before the tabernacle of the Lord in the high place, which was in Gabaon.

Noah Webster Bible
16:39 And Zadok the priest, and his brethren the priests, before the tabernacle of the LORD in the high place that was at Gibeon,

World English Bible
16:39 and Zadok the priest, and his brothers the priests, before the tent of Yahweh in the high place that was at Gibeon,

Young's Literal Translation
16:39 and Zadok the priest, and his brethren the priests, before the tabernacle of Jehovah, in a high place that is in Gibeon,

Modern Hebrew
להעלות עלות ליהוה
על־מזבח העלה תמיד
לבקר ולערב
ולכל־הכתוב בתורת
יהוה אשר צוה
על־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
16:40

-

-

. -

Hebrew Transliterated
16:40 LH'yLVTh 'yLVTh LYHVH 'yL-MZBCh H'yLH ThMYD LBQUr VL'yUrB VLKL-HKThVB BThVUrTh YHVH 'aShUr TShVH 'yL-YShUr'aL.

Latin Vulgate
16:40 ut offerrent holocausta Domino super altare holocaustomatis iugiter mane et vespere iuxta omnia quae scripta sunt in lege Domini quam praecepit Israheli

King James Version
16:40 To offer burnt offerings unto the LORD upon the altar of the burnt offering continually morning and evening, and to do according to all that is written in the law of the LORD, which he commanded Israel;

American Standard Version
16:40 to offer burnt-offerings unto Jehovah upon the altar of burnt-offering continually morning and evening, even according to all that is written in the law of Jehovah, which he commanded unto Israel;

Bible in Basic English
16:40 To give burned offerings to the Lord on the altar of burned offerings morning and evening, every day, as it is ordered in the law of the Lord which he gave to Israel;

Darby's English Translation
16:40 to offer up burnt-offerings to Jehovah on the altar of burnt-offering continually, morning and evening, and according to all that is written in the law of Jehovah, which he commanded Israel;

Douay Rheims Bible
16:40 That they should offer holocausts to the Lord upon the altar of holocausts continually, morning and evening, according to all that is written in the law of the Lord, which he commanded Israel.

Noah Webster Bible
16:40 To offer burnt-offerings to the LORD upon the altar of the burnt-offering continually morning and evening, and to do according to all that is written in the law of the LORD, which he commanded Israel;

World English Bible
16:40 to offer burnt offerings to Yahweh on the altar of burnt offering continually morning and evening, even according to all that is written in the law of Yahweh, which he commanded to Israel;

Young's Literal Translation
16:40 to cause to ascend burnt-offerings to Jehovah, on the altar of burnt-offering continually, morning and evening, and for all that is written in the law of Jehovah, that He charged on Israel.

Modern Hebrew
ועמהם הימן
וידותון ושאר
הברורים אשר נקבו
בשמות להדות ליהוה
כי לעולם חסדו׃

Paleo-Hebrew (Before 585 B.C.)
16:41

.

Hebrew Transliterated
16:41 V'yMHM HYMN VYDVThVN VSh'aUr HBUrVUrYM 'aShUr NQBV BShMVTh LHDVTh LYHVH KY L'yVLM ChSDV.

Latin Vulgate
16:41 et post eum Heman et Idithun et reliquos electos unumquemque vocabulo suo ad confitendum Domino quoniam in aeternum misericordia eius

King James Version
16:41 And with them Heman and Jeduthun, and the rest that were chosen, who were expressed by name, to give thanks to the LORD, because his mercy endureth for ever;

American Standard Version
16:41 and with them Heman and Jeduthun, and the rest that were chosen, who were mentioned by name, to give thanks to Jehovah, because his lovingkindness endureth for ever;

Bible in Basic English
16:41 And with them Heman and Jeduthun, and the rest who were marked out by name to give praise to the Lord, for his mercy is unchanging for ever;

Darby's English Translation
16:41 and with them Heman and Jeduthun, and the rest that were chosen, who were expressed by name, to give thanks to Jehovah, because his loving-kindness endureth for ever;

Douay Rheims Bible
16:41 And after him Heman, and Idithun, and the rest that were chosen, every one by his name to give praise to the Lord: because his mercy endureth for ever.

Noah Webster Bible
16:41 And with them Heman and Jeduthun, and the rest that were chosen, who were expressed by name, to give thanks to the LORD, because his mercy endureth for ever;

World English Bible
16:41 and with them Heman and Jeduthun, and the rest who were chosen, who were mentioned by name, to give thanks to Yahweh, because his lovingkindness endures forever;

Young's Literal Translation
16:41 And with them are Heman and Jeduthun, and the rest of those chosen, who were defined by name, to give thanks to Jehovah, for to the age is His kindness,

Modern Hebrew
ועמהם הימן
וידותון חצצרות
ומצלתים למשמיעים
וכלי שיר האלהים
ובני ידותון לשער׃

Paleo-Hebrew (Before 585 B.C.)
16:42

.

Hebrew Transliterated
16:42 V'yMHM HYMN VYDVThVN ChTShTShUrVTh VMTShLThYM LMShMY'yYM VKLY ShYUr H'aLHYM VBNY YDVThVN LSh'yUr.

Latin Vulgate
16:42 Heman quoque et Idithun canentes tuba et quatientes cymbala et omnia musicorum organa ad canendum Deo filios autem Idithun fecit esse portarios

King James Version
16:42 And with them Heman and Jeduthun with trumpets and cymbals for those that should make a sound, and with musical instruments of God. And the sons of Jeduthun were porters.

American Standard Version
16:42 and with them Heman and Jeduthun with trumpets and cymbals for those that should sound aloud, and with instruments for the songs of God; and the sons of Jeduthun to be at the gate.

Bible in Basic English
16:42 And Heman and Jeduthun had horns and brass instruments sounding loudly, and instruments of music for the songs of God; and the sons of Jeduthun were to be at the door.

Darby's English Translation
16:42 and with them, with Heman and Jeduthun, trumpets and cymbals for those that should sound aloud; and the musical instruments of God. And the sons of Jeduthun were at the gate.

Douay Rheims Bible
16:42 And Heman and Idithun sounded the trumpet, and played on the cymbals, and all kinds of musical instruments to sing praises to God: and the sons of Idithun he made porters.

Noah Webster Bible
16:42 And with them Heman and Jeduthun with trumpets and cymbals for those that should make a sound, and with musical instruments of God. And the sons of Jeduthun were porters.

World English Bible
16:42 and with them Heman and Jeduthun with trumpets and cymbals for those that should sound aloud, and with instruments for the songs of God; and the sons of Jeduthun to be at the gate.

Young's Literal Translation
16:42 and with them -- Heman and Jeduthun -- are trumpets and cymbals for those sounding, and instruments of the song of God, and the sons of Jeduthun are at the gate.

Modern Hebrew
וילכו כל־העם איש
לביתו ויסב דויד
לברך את־ביתו׃

Paleo-Hebrew (Before 585 B.C.)
16:43
-

. -

Hebrew Transliterated
16:43 VYLKV KL-H'yM 'aYSh LBYThV VYSB DVYD LBUrK 'aTh-BYThV.

Latin Vulgate
16:43 reversusque est omnis populus in domum suam et David ut benediceret etiam domui suae

King James Version
16:43 And all the people departed every man to his house: and David returned to bless his house.

American Standard Version
16:43 And all the people departed every man to his house: and David returned to bless his house.

Bible in Basic English
16:43 And all the people went away, every man to his house; and David went back to give a blessing to his family.

Darby's English Translation
16:43 And all the people departed every one to his house; and David returned to bless his household.

Douay Rheims Bible
16:43 And all the people returned to their houses: and David to bless also his own house.

Noah Webster Bible
16:43 And all the people departed every man to his house: and David returned to bless his house.

World English Bible
16:43 All the people departed every man to his house: and David returned to bless his house.

Young's Literal Translation
16:43 And all the people go, each to his house, and David turneth round to bless his house.

1st Chronicles 17


1st Chronicles Chapter 17 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Chronicles 16

The First Book of the Chronicles

Chapter 17

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27
Modern Hebrew
ויהי כאשר ישב
דויד בביתו ויאמר
דויד אל־נתן הנביא
הנה אנכי יושב
בבית הארזים וארון
ברית־יהוה תחת
יריעות׃

Paleo-Hebrew (Before 585 B.C.)
17:1

-

-
.

Hebrew Transliterated
17:1 VYHY K'aShUr YShB DVYD BBYThV VY'aMUr DVYD 'aL-NThN HNBY'a HNH 'aNKY YVShB BBYTh H'aUrZYM V'aUrVN BUrYTh-YHVH ThChTh YUrY'yVTh.

Latin Vulgate
17:1 cum autem habitaret David in domo sua dixit ad Nathan prophetam ecce ego habito in domo cedrina arca autem foederis Domini sub pellibus est

King James Version
17:1 Now it came to pass, as David sat in his house, that David said to Nathan the prophet, Lo, I dwell in an house of cedars, but the ark of the covenant of the LORD remaineth under curtains.

American Standard Version
17:1 And it came to pass, when David dwelt in his house, that David said to Nathan the prophet, Lo, I dwell in a house of cedar, but the ark of the covenant of Jehovah dwelleth under curtains.

Bible in Basic English
17:1 Now when David was living in his house, he said to Nathan the prophet, See, I am living in a house of cedar-wood, but the ark of the Lord's agreement is under the curtains of a tent.

Darby's English Translation
17:1 And it came to pass as David dwelt in his house, that David said to Nathan the prophet, Behold, I dwell in a house of cedars, and the ark of the covenant of Jehovah under curtains.

Douay Rheims Bible
17:1 Now when David was dwelling in his house, he said to Nathan the prophet: Behold I dwell in a house of cedar : and the ark of the covenant of the Lord is under skins.

Noah Webster Bible
17:1 Now it came to pass, as David sat in his house, that David said to Nathan the prophet, Lo, I dwell in a house of cedars, but the ark of the covenant of the LORD remaineth under curtains.

World English Bible
17:1 It happened, when David lived in his house, that David said to Nathan the prophet, Behold, I dwell in a house of cedar, but the ark of the covenant of Yahweh dwells under curtains.

Young's Literal Translation
17:1 And it cometh to pass as David sat in his house, that David saith unto Nathan the prophet, `Lo, I am dwelling in a house of cedars, and the ark of the covenant of Jehovah is under curtains;`

Modern Hebrew
ויאמר נתן אל־דויד
כל אשר בלבבך עשה
כי האלהים עמך׃

Paleo-Hebrew (Before 585 B.C.)
17:2

-

.

Hebrew Transliterated
17:2 VY'aMUr NThN 'aL-DVYD KL 'aShUr BLBBK 'yShH KY H'aLHYM 'yMK.

Latin Vulgate
17:2 et ait Nathan ad David omnia quae in corde tuo sunt fac Deus enim tecum est

King James Version
17:2 Then Nathan said unto David, Do all that is in thine heart; for God is with thee.

American Standard Version
17:2 And Nathan said unto David, Do all that is in thy heart; for God is with thee.

Bible in Basic English
17:2 And Nathan said to David, Do whatever is in your heart, for God is with you.

Darby's English Translation
17:2 And Nathan said to David, Do all that is in thy heart; for God is with thee.

Douay Rheims Bible
17:2 And Nathan said to David: Do all that is in thy heart: for God is with thee.

Noah Webster Bible
17:2 Then Nathan said to David, Do all that is in thy heart; for God is with thee.

World English Bible
17:2 Nathan said to David, Do all that is in your heart; for God is with you.

Young's Literal Translation
17:2 and Nathan saith unto David, `All that is in thy heart do, for God is with thee.`

Modern Hebrew
ויהי בלילה ההוא
ויהי דבר־אלהים
אל־נתן לאמר׃

Paleo-Hebrew (Before 585 B.C.)
17:3

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
17:3 VYHY BLYLH HHV'a VYHY DBUr-'aLHYM 'aL-NThN L'aMUr.

Latin Vulgate
17:3 igitur nocte illa factus est sermo Dei ad Nathan dicens

King James Version
17:3 And it came to pass the same night, that the word of God came to Nathan, saying,

American Standard Version
17:3 And it came to pass the same night, that the word of God came to Nathan, saying,

Bible in Basic English
17:3 But that same night, the word of God came to Nathan, saying,

Darby's English Translation
17:3 And it came to pass that night that the word of God came to Nathan saying,

Douay Rheims Bible
17:3 Now that night the word of God came to Nathan, saying:

Noah Webster Bible
17:3 And it came to pass the same night, that the word of God came to Nathan, saying,

World English Bible
17:3 It happened the same night, that the word of God came to Nathan, saying,

Young's Literal Translation
17:3 And it cometh to pass on that night that a word of God is unto Nathan, saying,

Modern Hebrew
לך ואמרת אל־דויד
עבדי כה אמר יהוה
לא אתה תבנה־לי
הבית לשבת׃

Paleo-Hebrew (Before 585 B.C.)
17:4

-

-
.

Hebrew Transliterated
17:4 LK V'aMUrTh 'aL-DVYD 'yBDY KH 'aMUr YHVH L'a 'aThH ThBNH-LY HBYTh LShBTh.

Latin Vulgate
17:4 vade et loquere David servo meo haec dicit Dominus non aedificabis tu mihi domum ad habitandum

King James Version
17:4 Go and tell David my servant, Thus saith the LORD, Thou shalt not build me an house to dwell in:

American Standard Version
17:4 Go and tell David my servant, Thus saith Jehovah, Thou shalt not build me a house to dwell in:

Bible in Basic English
17:4 Go and say to David my servant, The Lord says, You are not to make me a house for my living-place:

Darby's English Translation
17:4 Go and say to David my servant, Thus saith Jehovah: Thou shalt not build me a house to dwell in;

Douay Rheims Bible
17:4 Go, and speak to David my servant: Thus saith the Lord: Thou shalt not build me a house to dwell in.

Noah Webster Bible
17:4 Go and tell David my servant, Thus saith the LORD, Thou shalt not build me a house to dwell in:

World English Bible
17:4 Go and tell David my servant, Thus says Yahweh, You shall not build me a house to dwell in:

Young's Literal Translation
17:4 `Go, and thou hast said unto David My servant, Thus said Jehovah, Thou dost not build for Me the house to dwell in:

Modern Hebrew
כי לא ישבתי בבית
מן־היום אשר
העליתי את־ישראל
עד היום הזה ואהיה
מאהל אל־אהל
וממשכן׃

Paleo-Hebrew (Before 585 B.C.)
17:5

-
-

-
.

Hebrew Transliterated
17:5 KY L'a YShBThY BBYTh MN-HYVM 'aShUr H'yLYThY 'aTh-YShUr'aL 'yD HYVM HZH V'aHYH M'aHL 'aL-'aHL VMMShKN.

Latin Vulgate
17:5 neque enim mansi in domo ex eo tempore quo eduxi Israhel usque ad hanc diem sed fui semper mutans loca tabernaculi et in tentorio

King James Version
17:5 For I have not dwelt in an house since the day that I brought up Israel unto this day; but have gone from tent to tent, and from one tabernacle to another.

American Standard Version
17:5 for I have not dwelt in a house since the day that I brought up Israel, unto this day, but have gone from tent to tent, and from one tabernacle to another.

Bible in Basic English
17:5 For from the day when I took Israel up, till this day, I have had no house, but have gone from tent to tent, and from living-place to living-place.

Darby's English Translation
17:5 for I have not dwelt in a house since the day that I brought up Israel to this day; but I have been from tent to tent, and from one tabernacle to another.

Douay Rheims Bible
17:5 For I have not remained in a house from the time that I brought up Israel, to this day: but I have been always changing places in a tabernacle, and in a tent,

Noah Webster Bible
17:5 For I have not dwelt in a house since the day that I brought up Israel to this day; but have gone from tent to tent, and from one tabernacle to another.

World English Bible
17:5 for I have not lived in a house since the day that I brought up Israel, to this day, but have gone from tent to tent, and from one tent to another.

Young's Literal Translation
17:5 for I have not dwelt in a house from the day that I brought up Israel till this day, and I am from tent unto tent: and from the tabernacle,

Modern Hebrew
בכל אשר־התהלכתי
בכל־ישראל הדבר
דברתי את־אחד שפטי
ישראל אשר צויתי
לרעות את־עמי לאמר
למה לא־בניתם לי
בית ארזים׃

Paleo-Hebrew (Before 585 B.C.)
17:6
-
-
-

-

-
.

Hebrew Transliterated
17:6 BKL 'aShUr-HThHLKThY BKL-YShUr'aL HDBUr DBUrThY 'aTh-'aChD ShPhTY YShUr'aL 'aShUr TShVYThY LUr'yVTh 'aTh-'yMY L'aMUr LMH L'a-BNYThM LY BYTh 'aUrZYM.

Latin Vulgate
17:6 manens cum omni Israhel numquid locutus sum saltim uni iudicum Israhel quibus praeceperam ut pascerent populum meum et dixi quare non aedificastis mihi domum cedrinam

King James Version
17:6 Wheresoever I have walked with all Israel, spake I a word to any of the judges of Israel, whom I commanded to feed my people, saying, Why have ye not built me an house of cedars?

American Standard Version
17:6 In all places wherein I have walked with all Israel, spake I a word with any of the judges of Israel, whom I commanded to be shepherd of my people, saying, Why have ye not built me a house of cedar?

Bible in Basic English
17:6 In all the places where I have gone with all Israel, did I ever say to any of the judges of Israel, whom I made the keepers of my people, Why have you not made for me a house of cedar?

Darby's English Translation
17:6 In all my going about with all Israel, did I speak a word to any of the judges of Israel, whom I commanded to feed my people, saying, Why build ye me not a house of cedars?

Douay Rheims Bible
17:6 Abiding with all Israel. Did I ever speak to any one, of all the judges of Israel, whom I charged to feed my people, saying: Why have you not built me a house of cedar?

Noah Webster Bible
17:6 Wherever I have walked with all Israel, have I spoken a word to any of the judges of Israel, whom I commanded to feed my people, saying, Why have ye not built me a house of cedars?

World English Bible
17:6 In all places in which I have walked with all Israel, spoke I a word with any of the judges of Israel, whom I commanded to be shepherd of my people, saying, Why have you not built me a house of cedar?

Young's Literal Translation
17:6 whithersoever I have walked up and down among all Israel, a word spake I, with one of the judges of Israel, whom I commanded to feed My people, saying, Why have ye not built for Me a house of cedars?

Modern Hebrew
ועתה כה־תאמר
לעבדי לדויד כה
אמר יהוה צבאות
אני לקחתיך
מן־הנוה מן־אחרי
הצאן להיות נגיד
על עמי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
17:7
-

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
17:7 V'yThH KH-Th'aMUr L'yBDY LDVYD KH 'aMUr YHVH TShB'aVTh 'aNY LQChThYK MN-HNVH MN-'aChUrY HTSh'aN LHYVTh NGYD 'yL 'yMY YShUr'aL.

Latin Vulgate
17:7 nunc itaque sic loqueris ad servum meum David haec dicit Dominus exercituum ego tuli te cum in pascuis sequereris gregem ut esses dux populi mei Israhel

King James Version
17:7 Now therefore thus shalt thou say unto my servant David, Thus saith the LORD of hosts, I took thee from the sheepcote, even from following the sheep, that thou shouldest be ruler over my people Israel:

American Standard Version
17:7 Now therefore thus shalt thou say unto my servant David, Thus saith Jehovah of hosts, I took thee from the sheepcote, from following the sheep, that thou shouldest be prince over my people Israel:

Bible in Basic English
17:7 So now, say to my servant David, The Lord of armies says, I took you from the fields, from keeping sheep, so that you might be a ruler over my people Israel;

Darby's English Translation
17:7 And now, thus shalt thou say unto my servant David, Thus saith Jehovah of hosts: I took thee from the pasture-grounds, from following the sheep, to be prince over my people Israel;

Douay Rheims Bible
17:7 Now therefore thus shalt thou say to my servant David: Thus saith the Lord of hosts: I took thee from the pastures, from following the flock, that thou shouldst be ruler of my people Israel.

Noah Webster Bible
17:7 Now therefore thus shalt thou say to my servant David, Thus saith the LORD of hosts, I took thee from the sheep-cote, even from following the sheep, that thou shouldst be ruler over my people Israel:

World English Bible
17:7 Now therefore thus shall you tell my servant David, Thus says Yahweh of Hosts, I took you from the sheep pen, from following the sheep, that you should be prince over my people Israel:

Young's Literal Translation
17:7 `And now, thus dost thou say to My servant, to David, Thus said Jehovah of Hosts, I have taken thee from the habitation, from after the sheep, to be leader over My people Israel,

Modern Hebrew
ואהיה עמך בכל אשר
הלכת ואכרית
את־כל־אויביך
מפניך ועשיתי לך
שם כשם הגדולים
אשר בארץ׃

Paleo-Hebrew (Before 585 B.C.)
17:8

- [image] [image] -

.

Hebrew Transliterated
17:8 V'aHYH 'yMK BKL 'aShUr HLKTh V'aKUrYTh 'aTh-KL-'aVYBYK MPhNYK V'yShYThY LK ShM KShM HGDVLYM 'aShUr B'aUrTSh.

Latin Vulgate
17:8 et fui tecum quocumque perrexisti et interfeci omnes inimicos tuos coram te fecique tibi nomen quasi unius magnorum qui celebrantur in terra

King James Version
17:8 And I have been with thee whithersoever thou hast walked, and have cut off all thine enemies from before thee, and have made thee a name like the name of the great men that are in the earth.

American Standard Version
17:8 and I have been with thee whithersoever thou hast gone, and have cut off all thine enemies from before thee; and I will make thee a name, like unto the name of the great ones that are in the earth.

Bible in Basic English
17:8 And I have been with you wherever you went, cutting off before you all those who were against you; and I will make your name like the name of the greatest ones of the earth.

Darby's English Translation
17:8 and I have been with thee whithersoever thou wentest, and have cut off all thine enemies from before thee, and have made thee a name, like unto the name of the great men that are on the earth.

Douay Rheims Bible
17:8 And I have been with thee whithersoever thou hast gone: and have slain all thy enemies before thee, and have made thee a name like that of one of the great ones that are renowned in the earth.

Noah Webster Bible
17:8 And I have been with thee whithersoever thou hast walked, and have cut off all thy enemies from before thee, and have made thee a name like the name of the great men that are in the earth.

World English Bible
17:8 and I have been with you wherever you have gone, and have cut off all your enemies from before you; and I will make you a name, like the name of the great ones who are in the earth.

Young's Literal Translation
17:8 and I am with thee whithersoever thou hast walked, and I cut off all thine enemies from thy presence, and have made for thee a name like the name of the great ones who are in the earth.

Modern Hebrew
ושמתי מקום לעמי
ישראל ונטעתיהו
ושכן תחתיו ולא
ירגז עוד ולא־
יוסיפו בני־עולה
לבלתו כאשר
בראשונה׃

Paleo-Hebrew (Before 585 B.C.)
17:9

-
-
.

Hebrew Transliterated
17:9 VShMThY MQVM L'yMY YShUr'aL VNT'yThYHV VShKN ThChThYV VL'a YUrGZ 'yVD VL'a- YVSYPhV BNY-'yVLH LBLThV K'aShUr BUr'aShVNH.

Latin Vulgate
17:9 et dedi locum populo meo Israhel plantabitur et habitabit in eo et ultra non commovebitur nec filii iniquitatis adterent eos sicut a principio

King James Version
17:9 Also I will ordain a place for my people Israel, and will plant them, and they shall dwell in their place, and shall be moved no more; neither shall the children of wickedness waste them any more, as at the beginning,

American Standard Version
17:9 And I will appoint a place for my people Israel, and will plant them, that they may dwell in their own place, and be moved no more; neither shall the children of wickedness waste them any more, as at the first,

Bible in Basic English
17:9 And I will make a resting-place for my people Israel, planting them there, so that they may be in the place which is theirs and never again be moved; and never again will they be made waste by evil men, as they were at first,

Darby's English Translation
17:9 And I will appoint a place for my people Israel, and will plant them, that they may dwell in a place of their own, and be disturbed no more; neither shall the sons of wickedness waste them any more, as formerly,

Douay Rheims Bible
17:9 And I have given a place to my people Israel: they shall be planted, and shall dwell therein, and shall be moved no more, neither shall the children of iniquity waste them, as at the beginning,

Noah Webster Bible
17:9 Also I will ordain a place for my people Israel, and will plant them, and they shall dwell in their place, and shall be moved no more; neither shall the children of wickedness waste them any more, as at the beginning.

World English Bible
17:9 I will appoint a place for my people Israel, and will plant them, that they may dwell in their own place, and be moved no more; neither shall the children of wickedness waste them any more, as at the first,

Young's Literal Translation
17:9 `And I have prepared a place for My people Israel, and planted it, and it hath dwelt in its place, and is not troubled any more, and the sons of perverseness add not to wear it out as at first,

Modern Hebrew
ולמימים אשר צויתי
שפטים על־עמי
ישראל והכנעתי
את־כל־אויביך ואגד
לך ובית יבנה־לך
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
17:10

-
- [image] [image] -

-
.

Hebrew Transliterated
17:10 VLMYMYM 'aShUr TShVYThY ShPhTYM 'yL-'yMY YShUr'aL VHKN'yThY 'aTh-KL-'aVYBYK V'aGD LK VBYTh YBNH-LK YHVH.

Latin Vulgate
17:10 ex diebus quibus dedi iudices populo meo Israhel et humiliavi universos inimicos tuos adnuntio ergo tibi quod aedificaturus sit domum tibi Dominus

King James Version
17:10 And since the time that I commanded judges to be over my people Israel. Moreover I will subdue all thine enemies. Furthermore I tell thee that the LORD will build thee an house.

American Standard Version
17:10 and as from the day that I commanded judges to be over my people Israel; and I will subdue all thine enemies. Moreover I tell thee that Jehovah will build thee a house.

Bible in Basic English
17:10 From the time when I put judges over my people Israel; and I will overcome all those who are against you; and I will make you great and the head of a line of kings.

Darby's English Translation
17:10 and since the days that I commanded judges to be over my people Israel. And I will subdue all thine enemies; and I tell thee that Jehovah will build thee a house.

Douay Rheims Bible
17:10 Since the days that I gave judges to my people Israel, and have humbled all thy enemies. And I declare to thee, that the Lord will build thee a house.

Noah Webster Bible
17:10 And since the time that I commanded judges to be over my people Israel. Moreover, I will subdue all thy enemies. Furthermore, I tell thee that the LORD will build thee a house.

World English Bible
17:10 and as from the day that I commanded judges to be over my people Israel; and I will subdue all your enemies. Moreover I tell you that Yahweh will build you a house.

Young's Literal Translation
17:10 yea, even from the days that I appointed judges over My people Israel. `And I have humbled all thine enemies, and I declare to thee that a house doth Jehovah build for thee,

Modern Hebrew
והיה כי־מלאו ימיך
ללכת עם־אבתיך
והקימותי את־זרעך
אחריך אשר יהיה
מבניך והכינותי
את־מלכותו׃

Paleo-Hebrew (Before 585 B.C.)
17:11
-

-
-

. -

Hebrew Transliterated
17:11 VHYH KY-ML'aV YMYK LLKTh 'yM-'aBThYK VHQYMVThY 'aTh-ZUr'yK 'aChUrYK 'aShUr YHYH MBNYK VHKYNVThY 'aTh-MLKVThV.

Latin Vulgate
17:11 cumque impleveris dies tuos ut vadas ad patres tuos suscitabo semen tuum post te quod erit de filiis tuis et stabiliam regnum eius

King James Version
17:11 And it shall come to pass, when thy days be expired that thou must go to be with thy fathers, that I will raise up thy seed after thee, which shall be of thy sons; and I will establish his kingdom.

American Standard Version
17:11 And it shall come to pass, when thy days are fulfilled that thou must go to be with thy fathers, that I will set up thy seed after thee, who shall be of thy sons; and I will establish his kingdom.

Bible in Basic English
17:11 And when the time comes for you to go to your fathers, I will put in your place your seed after you, one of your sons, and I will make his kingdom strong.

Darby's English Translation
17:11 And it shall come to pass, when thy days are fulfilled that thou must go to be with thy fathers, that I will set up thy seed after thee, which shall be of thy sons; and I will establish his kingdom.

Douay Rheims Bible
17:11 And when thou shalt have ended thy days to go to thy fathers, I will raise up thy seed after thee, which shall be of thy sons: and I will establish his kingdom.

Noah Webster Bible
17:11 And it shall come to pass, when thy days shall be ended that thou must go to be with thy fathers, that I will raise up thy seed after thee, who shall be of thy sons; and I will establish his kingdom.

World English Bible
17:11 It shall happen, when your days are fulfilled that you must go to be with your fathers, that I will set up your seed after you, who shall be of your sons; and I will establish his kingdom.

Young's Literal Translation
17:11 and it hath come to pass, when thy days have been fulfilled to go with thy fathers, that I have raised up thy seed after thee, who is of thy sons, and I have established his kingdom,

Modern Hebrew
הוא יבנה־לי בית
וכננתי את־כסאו
עד־עולם׃

Paleo-Hebrew (Before 585 B.C.)
17:12
-

. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
17:12 HV'a YBNH-LY BYTh VKNNThY 'aTh-KS'aV 'yD-'yVLM.

Latin Vulgate
17:12 ipse aedificabit mihi domum et firmabo solium eius usque in aeternum

King James Version
17:12 He shall build me an house, and I will stablish his throne for ever.

American Standard Version
17:12 He shall build me a house, and I will establish his throne for ever.

Bible in Basic English
17:12 He will be the builder of my house, and I will make the seat of his authority certain for ever.

Darby's English Translation
17:12 It is he who shall build me a house, and I will establish his throne for ever.

Douay Rheims Bible
17:12 He shall build me a house, and I will establish his throne for ever.

Noah Webster Bible
17:12 He shall build me a house, and I will establish his throne for ever.

World English Bible
17:12 He shall build me a house, and I will establish his throne forever.

Young's Literal Translation
17:12 he doth build for Me a house, and I have established his throne unto the age;

Modern Hebrew
אני אהיה־לו לאב
והוא יהיה־לי לבן
וחסדי לא־אסיר
מעמו כאשר הסירותי
מאשר היה לפניך׃

Paleo-Hebrew (Before 585 B.C.)
17:13
-

-
-

.

Hebrew Transliterated
17:13 'aNY 'aHYH-LV L'aB VHV'a YHYH-LY LBN VChSDY L'a-'aSYUr M'yMV K'aShUr HSYUrVThY M'aShUr HYH LPhNYK.

Latin Vulgate
17:13 ego ero ei in patrem et ipse erit mihi in filium et misericordiam meam non auferam ab eo sicut abstuli ab eo qui ante te fuit

King James Version
17:13 I will be his father, and he shall be my son: and I will not take my mercy away from him, as I took it from him that was before thee:

American Standard Version
17:13 I will be his father, and he shall be my son: and I will not take my lovingkindness away from him, as I took it from him that was before thee;

Bible in Basic English
17:13 I will be to him a father and he will be to me a son; and I will not take my mercy away from him as I took it from him who was before you;

Darby's English Translation
17:13 I will be his father, and he shall be my son; and I will not take away my mercy from him, as I took it from him that was before thee;

Douay Rheims Bible
17:13 I will be to him a father, and he shall be to me a son: and I will not take my mercy away from him, as I took it from him that was before thee.

Noah Webster Bible
17:13 I will be his father, and he shall be my son: and I will not take my mercy away from him, as I took it from him that was before thee:

World English Bible
17:13 I will be his father, and he shall be my son: and I will not take my lovingkindness away from him, as I took it from him that was before you;

Young's Literal Translation
17:13 I am to him for a father, and he is to Me for a son, and My kindness I turn not aside from him as I turned it aside from him who was before thee,

Modern Hebrew
והעמדתיהו בביתי
ובמלכותי עד־העולם
וכסאו יהיה נכון
עד־עולם׃

Paleo-Hebrew (Before 585 B.C.)
17:14

-

. -

Hebrew Transliterated
17:14 VH'yMDThYHV BBYThY VBMLKVThY 'yD-H'yVLM VKS'aV YHYH NKVN 'yD-'yVLM.

Latin Vulgate
17:14 et statuam eum in domo mea et in regno meo usque in sempiternum et thronus eius erit firmissimus in perpetuum

King James Version
17:14 But I will settle him in mine house and in my kingdom for ever: and his throne shall be established for evermore.

American Standard Version
17:14 but I will settle him in my house and in my kingdom for ever; and his throne shall be established for ever.

Bible in Basic English
17:14 But I will make his place in my house and in my kingdom certain for ever; and the seat of his authority will never be overturned.

Darby's English Translation
17:14 and I will settle him in my house and in my kingdom for ever; and his throne shall be established for ever.

Douay Rheims Bible
17:14 But I will settle him in my house, and in my kingdom for ever: and his throne shall be most firm for ever.

Noah Webster Bible
17:14 But I will settle him in my house and in my kingdom for ever: and his throne shall be established for evermore.

World English Bible
17:14 but I will settle him in my house and in my kingdom forever; and his throne shall be established forever.

Young's Literal Translation
17:14 and I have established him in My house, and in My kingdom unto the age, and his throne is established unto the age.`

Modern Hebrew
ככל הדברים האלה
וככל החזון הזה כן
דבר נתן אל־דויד׃

Paleo-Hebrew (Before 585 B.C.)
17:15

. -

Hebrew Transliterated
17:15 KKL HDBUrYM H'aLH VKKL HChZVN HZH KN DBUr NThN 'aL-DVYD.

Latin Vulgate
17:15 iuxta omnia verba haec et iuxta universam visionem istam sic locutus est Nathan ad David

King James Version
17:15 According to all these words, and according to all this vision, so did Nathan speak unto David.

American Standard Version
17:15 According to all these words, and according to all this vision, so did Nathan speak unto David.

Bible in Basic English
17:15 So Nathan gave David an account of all these words and this vision.

Darby's English Translation
17:15 According to all these words, and according to all this vision, so did Nathan speak to David.

Douay Rheims Bible
17:15 According to all these words, and according to all this vision, so did Nathan speak to David.

Noah Webster Bible
17:15 According to all these words, and according to all this vision, so did Nathan speak to David.

World English Bible
17:15 According to all these words, and according to all this vision, so did Nathan speak to David.

Young's Literal Translation
17:15 According to all these words, and according to all this vision, so spake Nathan unto David.

Modern Hebrew
ויבא המלך דויד
וישב לפני יהוה
ויאמר מי־אני יהוה
אלהים ומי ביתי כי
הביאתני עד־הלם׃

Paleo-Hebrew (Before 585 B.C.)
17:16

-

. -

Hebrew Transliterated
17:16 VYB'a HMLK DVYD VYShB LPhNY YHVH VY'aMUr MY-'aNY YHVH 'aLHYM VMY BYThY KY HBY'aThNY 'yD-HLM.

Latin Vulgate
17:16 cumque venisset rex David et sedisset coram Domino dixit quis ego sum Domine Deus et quae domus mea ut praestares mihi talia

King James Version
17:16 And David the king came and sat before the LORD, and said, Who am I, O LORD God, and what is mine house, that thou hast brought me hitherto?

American Standard Version
17:16 Then David the king went in, and sat before Jehovah; and he said, Who am I, O Jehovah God, and what is my house, that thou hast brought me thus far?

Bible in Basic English
17:16 Then David the king went in and took his seat before the Lord, and said, Who am I, O Lord God, and what is my family, that you have been my guide till now?

Darby's English Translation
17:16 And king David went in and sat before Jehovah, and said, Who am I, Jehovah Elohim, and what is my house, that thou hast brought me hitherto?

Douay Rheims Bible
17:16 And king David came and sat before the Lord, and said: Who am I, O Lord God, and what is my house, that thou shouldst give such things to me?

Noah Webster Bible
17:16 And David the king came and sat before the LORD, and said, Who am I, O LORD God, and what is my house, that thou hast brought me hitherto?

World English Bible
17:16 Then David the king went in, and sat before Yahweh; and he said, Who am I, Yahweh God, and what is my house, that you have brought me thus far?

Young's Literal Translation
17:16 And David the king cometh in and sitteth before Jehovah, and saith, `Who am I, O Jehovah God, and what my house, that Thou hast brought me hitherto?

Modern Hebrew
ותקטן זאת בעיניך
אלהים ותדבר
על־בית־עבדך
למרחוק וראיתני
כתור האדם המעלה
יהוה אלהים׃

Paleo-Hebrew (Before 585 B.C.)
17:17

- [image] [image] [image] -

.

Hebrew Transliterated
17:17 VThQTN Z'aTh B'yYNYK 'aLHYM VThDBUr 'yL-BYTh-'yBDK LMUrChVQ VUr'aYThNY KThVUr H'aDM HM'yLH YHVH 'aLHYM.

Latin Vulgate
17:17 sed et hoc parum visum est in conspectu tuo ideoque locutus es super domum servi tui etiam in futurum et fecisti me spectabilem super omnes homines Domine Deus meus

King James Version
17:17 And yet this was a small thing in thine eyes, O God; for thou hast also spoken of thy servant's house for a great while to come, and hast regarded me according to the estate of a man of high degree, O LORD God.

American Standard Version
17:17 And this was a small thing in thine eyes, O God; but thou hast spoken of thy servant`s house for a great while to come, and hast regarded me according to the estate of a man of high degree, O Jehovah God.

Bible in Basic English
17:17 And this was only a small thing to you, O God; but your words have even been about the far-off future of your servant's family, looking on me as on one of high position, O Lord God.

Darby's English Translation
17:17 And this hath been a small thing in thy sight, O God; and thou hast spoken of thy servant`s house for a great while to come, and hast regarded me according to the rank of a man of high degree, Jehovah Elohim.

Douay Rheims Bible
17:17 But even this hath seemed little in thy sight, and therefore thou hast also spoken concerning the house of thy servant for the time to come: and best made me remarkable above all men, O Lord God.

Noah Webster Bible
17:17 And yet this was a small thing in thy eyes, O God; for thou hast also spoken of thy servant's house for a great while to come, and hast regarded me according to the estate of a man of high degree, O LORD God.

World English Bible
17:17 This was a small thing in your eyes, God; but you have spoken of your servant`s house for a great while to come, and have regarded me according to the estate of a man of high degree, Yahweh God.

Young's Literal Translation
17:17 And this is small in Thine eyes, O God, and Thou speakest concerning the house of thy servant afar off, and hast seen me as a type of the man who is on high, O Jehovah God!

Modern Hebrew
מה־יוסיף עוד דויד
אליך לכבוד
את־עבדך ואתה
את־עבדך ידעת׃

Paleo-Hebrew (Before 585 B.C.)
17:18
-

-
-
.

Hebrew Transliterated
17:18 MH-YVSYPh 'yVD DVYD 'aLYK LKBVD 'aTh-'yBDK V'aThH 'aTh-'yBDK YD'yTh.

Latin Vulgate
17:18 quid ultra addere potest David cum ita glorificaveris servum tuum et cognoveris eum

King James Version
17:18 What can David speak more to thee for the honour of thy servant? for thou knowest thy servant.

American Standard Version
17:18 What can David say yet more unto thee concerning the honor which is done to thy servant? for thou knowest thy servant.

Bible in Basic English
17:18 What more may David say to you? for you have knowledge of your servant.

Darby's English Translation
17:18 What can David say more to thee for the glory of thy servant? thou indeed knowest thy servant.

Douay Rheims Bible
17:18 What can David add more, seeing thou hast thus glorified thy servant, and known him?

Noah Webster Bible
17:18 What can David speak more to thee for the honor of thy servant? for thou knowest thy servant.

World English Bible
17:18 What can David say yet more to you concerning the honor which is done to your servant? for you know your servant.

Young's Literal Translation
17:18 `What doth David add more unto Thee for the honour of Thy servant; and Thou Thy servant hast known.

Modern Hebrew
יהוה בעבור עבדך
וכלבך עשית את
כל־הגדולה הזאת
להדיע את־כל־
הגדלות׃

Paleo-Hebrew (Before 585 B.C.)
17:19

-
- [image] [image] -
.

Hebrew Transliterated
17:19 YHVH B'yBVUr 'yBDK VKLBK 'yShYTh 'aTh KL-HGDVLH HZ'aTh LHDY'y 'aTh-KL- HGDLVTh.

Latin Vulgate
17:19 Domine propter famulum tuum iuxta cor tuum fecisti omnem magnificentiam hanc et nota esse voluisti universa magnalia

King James Version
17:19 O LORD, for thy servant's sake, and according to thine own heart, hast thou done all this greatness, in making known all these great things.

American Standard Version
17:19 O Jehovah, for thy servant`s sake, and according to thine own heart, hast thou wrought all this greatness, to make known all these great things.

Bible in Basic English
17:19 O Lord, because of your servant, and from your heart, you have done all these great things and let them be seen.

Darby's English Translation
17:19 Jehovah, for thy servant`s sake, and according to thine own heart, hast thou done all this greatness, to make known all these great things.

Douay Rheims Bible
17:19 O Lord, for thy servant's sake, according to thy own heart, thou hast shewn all this magnificence, and wouldst have all the great things to be known.

Noah Webster Bible
17:19 O LORD, for thy servant's sake, and according to thy own heart, hast thou done all this greatness, in making known all these great things.

World English Bible
17:19 Yahweh, for your servant`s sake, and according to your own heart, have you worked all this greatness, to make known all these great things.

Young's Literal Translation
17:19 O Jehovah, for Thy servant`s sake, and according to Thine own heart Thou hast done all this greatness, to make known all these great things.

Modern Hebrew
יהוה אין כמוך
ואין אלהים זולתך
בכל אשר־שמענו
באזנינו׃

Paleo-Hebrew (Before 585 B.C.)
17:20

-
.

Hebrew Transliterated
17:20 YHVH 'aYN KMVK V'aYN 'aLHYM ZVLThK BKL 'aShUr-ShM'yNV B'aZNYNV.

Latin Vulgate
17:20 Domine non est similis tui et non est alius deus absque te ex omnibus quos audivimus auribus nostris

King James Version
17:20 O LORD, there is none like thee, neither is there any God beside thee, according to all that we have heard with our ears.

American Standard Version
17:20 O Jehovah, there is none like thee, neither is there any God besides thee, according to all that we have heard with our ears.

Bible in Basic English
17:20 O Lord, there is no one like you, and no other God but you, as is clear from everything which has come to our ears.

Darby's English Translation
17:20 Jehovah, there is none like thee, neither is there any God beside thee, according to all that we have heard with our ears.

Douay Rheims Bible
17:20 O Lord there is none like thee: and there is no other God beside thee, of all whom we have heard of with our ears.

Noah Webster Bible
17:20 O LORD, there is none like thee, neither is there any God besides thee, according to all that we have heard with our ears.

World English Bible
17:20 Yahweh, there is none like you, neither is there any God besides you, according to all that we have heard with our ears.

Young's Literal Translation
17:20 O Jehovah, there is none like Thee, and there is no god save Thee, according to all that we have heard with our ears.

Modern Hebrew
ומי כעמך ישראל
גוי אחד בארץ אשר
הלך האלהים לפדות
לו עם לשום לך שם
גדלות ונראות לגרש
מפני עמך אשר־פדית
ממצרים גוים׃

Paleo-Hebrew (Before 585 B.C.)
17:21

-
.

Hebrew Transliterated
17:21 VMY K'yMK YShUr'aL GVY 'aChD B'aUrTSh 'aShUr HLK H'aLHYM LPhDVTh LV 'yM LShVM LK ShM GDLVTh VNUr'aVTh LGUrSh MPhNY 'yMK 'aShUr-PhDYTh MMTShUrYM GVYM.

Latin Vulgate
17:21 quis autem est alius ut populus tuus Israhel gens una in terra ad quam perrexit Deus ut liberaret et faceret populum sibi et magnitudine sua atque terroribus eiceret nationes a facie eius quem de Aegypto liberarat

King James Version
17:21 And what one nation in the earth is like thy people Israel, whom God went to redeem to be his own people, to make thee a name of greatness and terribleness, by driving out nations from before thy people, whom thou hast redeemed out of Egypt?

American Standard Version
17:21 And what one nation in the earth is like thy people Israel, whom God went to redeem unto himself for a people, to make thee a name by great and terrible things, in driving out nations from before thy people, whom thou redeemest out of Egypt?

Bible in Basic English
17:21 And what other nation in the earth, like your people Israel, did a god go out to take for himself, to be his people, making his name great and to be feared, driving out the nations from before your people whom you made free and took out of Egypt?

Darby's English Translation
17:21 And who is like thy people Israel, the one nation in the earth that God went to redeem to be a people to himself, to make thee a name of greatness and terribleness, by driving out nations from before thy people, which thou hast redeemed out of Egypt?

Douay Rheims Bible
17:21 For what other nation is there upon earth like thy people Israel, whom God went to deliver, and make a people for himself, and by his greatness and terrors cast out nations before their face whom he had delivered out of Egypt?

Noah Webster Bible
17:21 And what one nation in the earth is like thy people Israel, whom God went to redeem to be his own people, to make thee a name of greatness and terribleness, by driving out nations from before thy people, whom thou hast redeemed out of Egypt?

World English Bible
17:21 What one nation in the earth is like your people Israel, whom God went to redeem to himself for a people, to make you a name by great and awesome things, in driving out nations from before your people, whom you redeem out of Egypt?

Young's Literal Translation
17:21 `And who is as Thy people Israel, one nation in the earth whom God hath gone to ransom to Him for a people, to make for Thee a name great and fearful, to cast out from the presence of Thy people whom Thou hast ransomed out of Egypt -- nations?

Modern Hebrew
ותתן את־עמך ישראל
לך לעם עד־עולם
ואתה יהוה היית
להם לאלהים׃

Paleo-Hebrew (Before 585 B.C.)
17:22
-

-

.

Hebrew Transliterated
17:22 VThThN 'aTh-'yMK YShUr'aL LK L'yM 'yD-'yVLM V'aThH YHVH HYYTh LHM L'aLHYM.

Latin Vulgate
17:22 et posuisti populum tuum Israhel tibi in populum usque in aeternum et tu Domine factus es Deus eius

King James Version
17:22 For thy people Israel didst thou make thine own people for ever; and thou, LORD, becamest their God.

American Standard Version
17:22 For thy people Israel didst thou make thine own people for ever; and thou, Jehovah, becamest their God.

Bible in Basic English
17:22 For your people Israel you made yours for ever; and you, Lord, became their God.

Darby's English Translation
17:22 And thy people Israel hast thou made thine own people for ever; and thou, Jehovah, art become their God.

Douay Rheims Bible
17:22 And thou hast made thy people Israel to be thy own people for ever, and thou, O Lord, art become their God.

Noah Webster Bible
17:22 For thy people Israel didst thou make thy own people for ever; and thou, LORD, becamest their God.

World English Bible
17:22 For your people Israel did you make your own people forever; and you, Yahweh, became their God.

Young's Literal Translation
17:22 Yea, Thou dost appoint Thy people Israel to Thee for a people unto the age, and Thou, O Jehovah, hast been to them for God.

Modern Hebrew
ועתה יהוה הדבר
אשר דברת על־עבדך
ועל־ביתו יאמן
עד־עולם ועשה כאשר
דברת׃

Paleo-Hebrew (Before 585 B.C.)
17:23

-
-
-
.

Hebrew Transliterated
17:23 V'yThH YHVH HDBUr 'aShUr DBUrTh 'yL-'yBDK V'yL-BYThV Y'aMN 'yD-'yVLM V'yShH K'aShUr DBUrTh.

Latin Vulgate
17:23 nunc igitur Domine sermo quem locutus es famulo tuo et super domum eius confirmetur in perpetuum et fac sicut locutus es

King James Version
17:23 Therefore now, LORD, let the thing that thou hast spoken concerning thy servant and concerning his house be established for ever, and do as thou hast said.

American Standard Version
17:23 And now, O Jehovah, let the word that thou hast spoken concerning thy servant, and concerning his house, be established for ever, and do as thou hast spoken.

Bible in Basic English
17:23 And now, Lord, let your words about your servant and about his family be made certain for ever, and do as you have said.

Darby's English Translation
17:23 And now, Jehovah, let the word that thou hast spoken concerning thy servant and concerning his house be established for ever, and do as thou hast said.

Douay Rheims Bible
17:23 Now therefore, O Lord, let the word which thou hast spoken to thy servant, and concerning his house, be established for ever, and do as thou hast said.

Noah Webster Bible
17:23 Therefore now, LORD, Let the thing that thou hast spoken concerning thy servant and concerning his house be established for ever, and do as thou hast said.

World English Bible
17:23 Now, Yahweh, let the word that you have spoken concerning your servant, and concerning his house, be established forever, and do as you have spoken.

Young's Literal Translation
17:23 `And now, O Jehovah, the word that Thou hast spoken concerning Thy servant, and concerning his house, let be stedfast unto the age, and do as Thou hast spoken;

Modern Hebrew
ויאמן ויגדל שמך
עד־עולם לאמר יהוה
צבאות אלהי ישראל
אלהים לישראל
ובית־דויד עבדך
נכון לפניך׃

Paleo-Hebrew (Before 585 B.C.)
17:24

-

-

.

Hebrew Transliterated
17:24 VY'aMN VYGDL ShMK 'yD-'yVLM L'aMUr YHVH TShB'aVTh 'aLHY YShUr'aL 'aLHYM LYShUr'aL VBYTh-DVYD 'yBDK NKVN LPhNYK.

Latin Vulgate
17:24 permaneatque et magnificetur nomen tuum usque in sempiternum et dicatur Dominus exercituum Deus Israhel et domus David servi eius permanens coram eo

King James Version
17:24 Let it even be established, that thy name may be magnified for ever, saying, The LORD of hosts is the God of Israel, even a God to Israel: and let the house of David thy servant be established before thee.

American Standard Version
17:24 And let thy name be established and magnified for ever, saying, Jehovah of hosts is the God of Israel, even a God to Israel: and the house of David thy servant is established before thee.

Bible in Basic English
17:24 So let your words be made certain and your name be made great, when men say, The Lord of armies is the God of Israel; and when the family of David your servant is made strong before you.

Darby's English Translation
17:24 Let it even be established, and let thy name be magnified for ever, saying, Jehovah of hosts, the God of Israel, is God to Israel; and let the house of David thy servant be established before thee.

Douay Rheims Bible
17:24 And let thy name remain and be magnified for ever: and let it be said: The Lord of hosts is God of Israel, and the house of David his servant remaineth before him.

Noah Webster Bible
17:24 Let it even be established, that thy name may be magnified for ever, saying, The LORD of hosts is the God of Israel, even a God to Israel: and let the house of David thy servant be established before thee.

World English Bible
17:24 Let your name be established and magnified forever, saying, Yahweh of Hosts is the God of Israel, even a God to Israel: and the house of David your servant is established before you.

Young's Literal Translation
17:24 and let it be stedfast, and Thy name is great unto the age, saying, Jehovah of Hosts, God of Israel, is God to Israel, and the house of Thy servant David is established before Thee;

Modern Hebrew
כי אתה אלהי גלית
את־אזן עבדך לבנות
לו בית על־כן מצא
עבדך להתפלל
לפניך׃

Paleo-Hebrew (Before 585 B.C.)
17:25

-

-

.

Hebrew Transliterated
17:25 KY 'aThH 'aLHY GLYTh 'aTh-'aZN 'yBDK LBNVTh LV BYTh 'yL-KN MTSh'a 'yBDK LHThPhLL LPhNYK.

Latin Vulgate
17:25 tu enim Domine Deus meus revelasti auriculam servi tui ut aedificares ei domum et idcirco invenit servus tuus fiduciam ut oret coram te

King James Version
17:25 For thou, O my God, hast told thy servant that thou wilt build him an house: therefore thy servant hath found in his heart to pray before thee.

American Standard Version
17:25 For thou, O my God, hast revealed to thy servant that thou wilt build him a house: therefore hath thy servant found in his heart to pray before thee.

Bible in Basic English
17:25 For you, O my God, have let your servant see that you will make him head of a line of kings; and so it has come into your servant's heart to make his prayer to you.

Darby's English Translation
17:25 For thou, my God, hast revealed to thy servant that thou wilt build him a house; therefore hath thy servant found in his heart to pray before thee.

Douay Rheims Bible
17:25 For thou, O Lord my God, hast revealed to the ear of thy servant, that thou wilt build him a house: and therefore thy servant hath found confidence to pray before thee.

Noah Webster Bible
17:25 For thou, O my God, hast told thy servant that thou wilt build him a house: therefore thy servant hath found in his heart to pray before thee.

World English Bible
17:25 For you, my God, have revealed to your servant that you will build him a house: therefore has your servant found in his heart to pray before you.

Young's Literal Translation
17:25 for Thou, O my God, Thou hast uncovered the ear of Thy servant -- to build to him a house, therefore hath Thy servant found to pray before Thee.

Modern Hebrew
ועתה יהוה אתה־הוא
האלהים ותדבר
על־עבדך הטובה
הזאת׃

Paleo-Hebrew (Before 585 B.C.)
17:26

-
-
.

Hebrew Transliterated
17:26 V'yThH YHVH 'aThH-HV'a H'aLHYM VThDBUr 'yL-'yBDK HTVBH HZ'aTh.

Latin Vulgate
17:26 nunc ergo Domine tu es Deus et locutus es ad servum tuum tanta beneficia

King James Version
17:26 And now, LORD, thou art God, and hast promised this goodness unto thy servant:

American Standard Version
17:26 And now, O Jehovah, thou art God, and hast promised this good thing unto thy servant:

Bible in Basic English
17:26 And now, O Lord, you are God, and you have said you will give this good thing to your servant:

Darby's English Translation
17:26 And now, Jehovah, thou art that God, and hast promised this goodness unto thy servant;

Douay Rheims Bible
17:26 And now O Lord, thou art God: and thou hast promised to thy servant such great benefits.

Noah Webster Bible
17:26 And now, LORD, thou art God, and hast promised this goodness to thy servant:

World English Bible
17:26 Now, Yahweh, you are God, and have promised this good thing to your servant:

Young's Literal Translation
17:26 `And now, Jehovah, Thou art God Himself, and Thou speakest concerning Thy servant this goodness;

Modern Hebrew
ועתה הואלת לברך
את־בית עבדך להיות
לעולם לפניך
כי־אתה יהוה ברכת
ומברך לעולם׃

Paleo-Hebrew (Before 585 B.C.)
17:27

-

-

.

Hebrew Transliterated
17:27 V'yThH HV'aLTh LBUrK 'aTh-BYTh 'yBDK LHYVTh L'yVLM LPhNYK KY-'aThH YHVH BUrKTh VMBUrK L'yVLM.

Latin Vulgate
17:27 et coepisti benedicere domui servi tui ut sit semper coram te te enim Domine benedicente benedicta erit in perpetuum

King James Version
17:27 Now therefore let it please thee to bless the house of thy servant, that it may be before thee for ever: for thou blessest, O LORD, and it shall be blessed for ever.

American Standard Version
17:27 and now it hath pleased thee to bless the house of thy servant, that it may continue for ever before thee: for thou, O Jehovah, hast blessed, and it is blessed for ever.

Bible in Basic English
17:27 And now you have been pleased to give your blessing to the family of your servant, so that it may go on for ever before you; you, O Lord, have given your blessing, and a blessing will be on it for ever.

Darby's English Translation
17:27 and now, let it please thee to bless the house of thy servant, that it may be before thee for ever; for thou, Jehovah, hast blessed it, and it shall be blessed for ever.

Douay Rheims Bible
17:27 And thou hast begun to bless the house of thy servant, that it may be always before thee: for seeing thou blessest it, O Lord, it shall be blessed for ever.

Noah Webster Bible
17:27 Now therefore let it please thee to bless the house of thy servant, that it may be before thee for ever: for thou blessest, O LORD, and it shall be blessed for ever.

World English Bible
17:27 and now it has pleased you to bless the house of your servant, that it may continue forever before you: for you, Yahweh, have blessed, and it is blessed forever.

Young's Literal Translation
17:27 and now, Thou hast been pleased to bless the house of Thy servant, to be to the age before Thee; for Thou, O Jehovah, hast blessed, and it is blessed to the age.`

1st Chronicles 18


1st Chronicles Chapter 18 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Chronicles 17

The First Book of the Chronicles

Chapter 18

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17
Modern Hebrew
ויהי אחרי־כן ויך
דויד את־פלשתים
ויכניעם ויקח
את־גת ובנתיה מיד
פלשתים׃

Paleo-Hebrew (Before 585 B.C.)
18:1
-

-
-

.

Hebrew Transliterated
18:1 VYHY 'aChUrY-KN VYK DVYD 'aTh-PhLShThYM VYKNY'yM VYQCh 'aTh-GTh VBNThYH MYD PhLShThYM.

Latin Vulgate
18:1 factum est autem post haec ut percuteret David Philisthim et humiliaret eos et tolleret Geth et filias eius de manu Philisthim

King James Version
18:1 Now after this it came to pass, that David smote the Philistines, and subdued them, and took Gath and her towns out of the hand of the Philistines.

American Standard Version
18:1 And after this it came to pass, that David smote the Philistines, and subdued them, and took Gath and its towns out of the hand of the Philistines.

Bible in Basic English
18:1 And it came about after this that David made an attack on the Philistines and overcame them, and took Gath with its daughter-towns out of the hands of the Philistines.

Darby's English Translation
18:1 And after this it came to pass that David smote the Philistines, and subdued them, and took Gath and its towns out of the hand of the Philistines.

Douay Rheims Bible
18:1 And it came to pass after this, that David defeated the Philistines, and humbled them, and took away Geth, and her daughters out of the hands of the Philistines,

Noah Webster Bible
18:1 Now after this it came to pass that David smote the Philistines, and subdued them, and took Gath and its towns out of the hand of the Philistines.

World English Bible
18:1 After this it happened, that David struck the Philistines, and subdued them, and took Gath and its towns out of the hand of the Philistines.

Young's Literal Translation
18:1 And it cometh to pass after this, that David smiteth the Philistines, and humbleth them, and taketh Gath and its small towns out of the hand of the Philistines;

Modern Hebrew
ויך את־מואב ויהיו
מואב עבדים לדויד
נשאי מנחה׃

Paleo-Hebrew (Before 585 B.C.)
18:2
-

.

Hebrew Transliterated
18:2 VYK 'aTh-MV'aB VYHYV MV'aB 'yBDYM LDVYD NSh'aY MNChH.

Latin Vulgate
18:2 percuteretque Moab et fierent Moabitae servi David offerentes ei munera

King James Version
18:2 And he smote Moab; and the Moabites became David's servants, and brought gifts.

American Standard Version
18:2 And he smote Moab; and the Moabites became servants to David, and brought tribute.

Bible in Basic English
18:2 And he overcame Moab, and the Moabites became his servants and gave him offerings.

Darby's English Translation
18:2 And he smote the Moabites; and the Moabites became David`s servants, and brought gifts.

Douay Rheims Bible
18:2 And he defeated Moab, and the Moabites were made David's servants, and brought him gifts.

Noah Webster Bible
18:2 And he smote Moab; and the Moabites became David's servants, and brought gifts.

World English Bible
18:2 He struck Moab; and the Moabites became servants to David, and brought tribute.

Young's Literal Translation
18:2 and he smiteth Moab, and the Moabites are servants to David, bringing a present.

Modern Hebrew
ויך דויד
את־הדדעזר
מלך־צובה חמתה
בלכתו להציב ידו
בנהר־פרת׃

Paleo-Hebrew (Before 585 B.C.)
18:3

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
18:3 VYK DVYD 'aTh-HDD'yZUr MLK-TShVBH ChMThH BLKThV LHTShYB YDV BNHUr-PhUrTh.

Latin Vulgate
18:3 eo tempore percussit David etiam Adadezer regem Suba regionis Emath quando perrexit ut dilataret imperium suum usque ad flumen Eufraten

King James Version
18:3 And David smote Hadarezer king of Zobah unto Hamath, as he went to stablish his dominion by the river Euphrates.

American Standard Version
18:3 And David smote Hadarezer king of Zobah unto Hamath, as he went to establish his dominion by the river Euphrates.

Bible in Basic English
18:3 Then David overcame Hadadezer, king of Zobah, near Hamath, when he was going to make his power seen by the river Euphrates.

Darby's English Translation
18:3 And David smote Hadarezer king of Zobah, at Hamath, as he went to establish his dominion by the river Euphrates.

Douay Rheims Bible
18:3 At that time David defeated also Adarezer king of Soba of the land of Hemath, when he went to extend his dominions as far as the river Euphrates.

Noah Webster Bible
18:3 And David smote Hadarezer king of Zobah to Hamath, as he went to establish his dominion by the river Euphrates.

World English Bible
18:3 David struck Hadarezer king of Zobah to Hamath, as he went to establish his dominion by the river Euphrates.

Young's Literal Translation
18:3 And David smiteth Hadarezer king of Zobah, at Hamath, in his going to establish his power by the river Phrat,

Modern Hebrew
וילכד דויד ממנו
אלף רכב ושבעת
אלפים פרשים
ועשרים אלף איש
רגלי ויעקר דויד
את־כל־הרכב ויותר
ממנו מאה רכב׃

Paleo-Hebrew (Before 585 B.C.)
18:4

- [image] [image] -

.

Hebrew Transliterated
18:4 VYLKD DVYD MMNV 'aLPh UrKB VShB'yTh 'aLPhYM PhUrShYM V'yShUrYM 'aLPh 'aYSh UrGLY VY'yQUr DVYD 'aTh-KL-HUrKB VYVThUr MMNV M'aH UrKB.

Latin Vulgate
18:4 cepit ergo David mille quadrigas eius et septem milia equites ac viginti milia virorum peditum subnervavitque omnes equos curruum exceptis centum quadrigis quas reservavit sibi

King James Version
18:4 And David took from him a thousand chariots, and seven thousand horsemen, and twenty thousand footmen: David also houghed all the chariot horses, but reserved of them an hundred chariots.

American Standard Version
18:4 And David took from him a thousand chariots, and seven thousand horsemen, and twenty thousand footmen; and David hocked all the chariot horses, but reserved of them for a hundred chariots.

Bible in Basic English
18:4 And David took from him a thousand war-carriages and seven thousand horsemen and twenty thousand footmen: and he had the leg-muscles of all the horses cut, keeping only enough of them for a hundred war-carriages.

Darby's English Translation
18:4 And David took from him a thousand chariots, and seven thousand horsemen, and twenty thousand footmen; and David houghed all the chariot horses, but reserved of them for a hundred chariots.

Douay Rheims Bible
18:4 And David took from him a thousand chariots, and seven thousand horsemen, and twenty thousand footmen, and he houghed all the chariot horses, only a hundred chariots, which he reserved for himself.

Noah Webster Bible
18:4 And David took from him a thousand chariots, and seven thousand horsemen, and twenty thousand footmen: David also houghed all the chariot-horses, but reserved of them a hundred chariots.

World English Bible
18:4 David took from him one thousand chariots, and seven thousand horsemen, and twenty thousand footmen; and David hamstrung all the chariot horses, but reserved of them for one hundred chariots.

Young's Literal Translation
18:4 and David captureth from him a thousand chariots, and seven thousand horsemen, and twenty thousand footmen, and David destroyeth utterly all the chariots, and leaveth of them a hundred chariots only.

Modern Hebrew
ויבא ארם דרמשק
לעזור להדדעזר מלך
צובה ויך דויד
בארם עשרים־ ושנים
אלף איש׃

Paleo-Hebrew (Before 585 B.C.)
18:5

-
.

Hebrew Transliterated
18:5 VYB'a 'aUrM DUrMShQ L'yZVUr LHDD'yZUr MLK TShVBH VYK DVYD B'aUrM 'yShUrYM- VShNYM 'aLPh 'aYSh.

Latin Vulgate
18:5 supervenit autem et Syrus damascenus ut auxilium praeberet Adadezer regi Suba sed et huius percussit David viginti duo milia virorum

King James Version
18:5 And when the Syrians of Damascus came to help Hadarezer king of Zobah, David slew of the Syrians two and twenty thousand men.

American Standard Version
18:5 And when the Syrians of Damascus came to succor Hadarezer king of Zobah, David smote of the Syrians two and twenty thousand men.

Bible in Basic English
18:5 And when the Aramaeans of Damascus came to the help of Hadadezer, king of Zobah, David put to the sword twenty-two thousand Aramaeans.

Darby's English Translation
18:5 And the Syrians of Damascus came to help Hadarezer king of Zobah, and David smote of the Syrians twenty-two thousand men.

Douay Rheims Bible
18:5 And the Syrians of Damascus came also to help Adarezer king of Soba: and David slew of them likewise two and twenty thousand men.

Noah Webster Bible
18:5 And when the Syrians of Damascus came to help Hadarezer king of Zobah, David slew of the Syrians two and twenty thousand men.

World English Bible
18:5 When the Syrians of Damascus came to help Hadarezer king of Zobah, David struck of the Syrians twenty-two thousand men.

Young's Literal Translation
18:5 And Aram of Damascus cometh in to give help to Hadarezer king of Zobah, and David smiteth in Aram twenty and two thousand men,

Modern Hebrew
וישם דויד בארם
דרמשק ויהי ארם
לדויד עבדים נשאי
מנחה ויושע יהוה
לדויד בכל אשר
הלך׃

Paleo-Hebrew (Before 585 B.C.)
18:6

.

Hebrew Transliterated
18:6 VYShM DVYD B'aUrM DUrMShQ VYHY 'aUrM LDVYD 'yBDYM NSh'aY MNChH VYVSh'y YHVH LDVYD BKL 'aShUr HLK.

Latin Vulgate
18:6 et posuit milites in Damasco ut Syria quoque serviret sibi et offerret munera adiuvitque eum Dominus in cunctis ad quae perrexerat

King James Version
18:6 Then David put garrisons in Syriadamascus; and the Syrians became David's servants, and brought gifts. Thus the LORD preserved David whithersoever he went.

American Standard Version
18:6 Then David put garrisons in Syria of Damascus; and the Syrians became servants to David, and brought tribute. And Jehovah gave victory to David whithersoever he went.

Bible in Basic English
18:6 Then David put armed forces in Damascus, and the Aramaeans became his servants and gave him offerings. And the Lord made David overcome wherever he went.

Darby's English Translation
18:6 And David put garrisons in Syria of Damascus; and the Syrians became servants to David, and brought gifts. And Jehovah preserved David whithersoever he went.

Douay Rheims Bible
18:6 And he put a garrison in Damascus, that Syria also should serve him, and bring gifts. And the Lord assisted him in all things to which he went.

Noah Webster Bible
18:6 Then David put garrisons in Syria-damascus; and the Syrians became David's servants, and brought gifts. Thus the LORD preserved David whithersoever he went.

World English Bible
18:6 Then David put garrisons in Syria of Damascus; and the Syrians became servants to David, and brought tribute. Yahweh gave victory to David wherever he went.

Young's Literal Translation
18:6 and David putteth garrisons in Aram of Damascus, and the Aramaeans are to David for servants, bearing a present, and Jehovah giveth salvation to David whithersoever he hath gone.

Modern Hebrew
ויקח דויד את שלטי
הזהב אשר היו על
עבדי הדדעזר
ויביאם ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
18:7

.

Hebrew Transliterated
18:7 VYQCh DVYD 'aTh ShLTY HZHB 'aShUr HYV 'yL 'yBDY HDD'yZUr VYBY'aM YUrVShLM.

Latin Vulgate
18:7 tulit quoque David faretras aureas quas habuerant servi Adadezer et adtulit eas in Hierusalem

King James Version
18:7 And David took the shields of gold that were on the servants of Hadarezer, and brought them to Jerusalem.

American Standard Version
18:7 And David took the shields of gold that were on the servants of Hadarezer, and brought them to Jerusalem.

Bible in Basic English
18:7 And the gold body-covers of the servants of Hadadezer, David took to Jerusalem.

Darby's English Translation
18:7 And David took the shields of gold that were on the servants of Hadarezer, and brought them to Jerusalem.

Douay Rheims Bible
18:7 And David took the golden quivers which the servants of Adarezer had, and he brought them to Jerusalem.

Noah Webster Bible
18:7 And David took the shields of gold that were on the servants of Hadarezer, and brought them to Jerusalem.

World English Bible
18:7 David took the shields of gold that were on the servants of Hadarezer, and brought them to Jerusalem.

Young's Literal Translation
18:7 And David taketh the shields of gold that have been on the servants of Hadarezer, and bringeth them in to Jerusalem;

Modern Hebrew
ומטבחת ומכון ערי
הדדעזר לקח דויד
נחשת רבה מאד בה
עשה שלמה את־ ים
הנחשת ואת־העמודים
ואת כלי הנחשת׃

Paleo-Hebrew (Before 585 B.C.)
18:8

-
-

.

Hebrew Transliterated
18:8 VMTBChTh VMKVN 'yUrY HDD'yZUr LQCh DVYD NChShTh UrBH M'aD BH 'yShH ShLMH 'aTh- YM HNChShTh V'aTh-H'yMVDYM V'aTh KLY HNChShTh.

Latin Vulgate
18:8 necnon de Thebath et Chun urbibus Adadezer aeris plurimum de quo fecit Salomon mare aeneum et columnas et vasa aenea

King James Version
18:8 Likewise from Tibhath, and from Chun, cities of Hadarezer, brought David very much brass, wherewith Solomon made the brasen sea, and the pillars, and the vessels of brass.

American Standard Version
18:8 And from Tibhath and from Cun, cities of Hadarezer, David took very much brass, wherewith Solomon made the brazen sea, and the pillars, and the vessels of brass.

Bible in Basic English
18:8 And from Tibhath and from Cun, towns of Hadadezer, David took a great store of brass, of which Solomon made the great brass water-vessel and the brass pillars and vessels.

Darby's English Translation
18:8 And from Tibhath, and from Chun, cities of Hadarezer, David took very much brass, of which Solomon made the brazen sea, and the pillars, and the vessels of brass.

Douay Rheims Bible
18:8 Likewise out of Thebath and Chun, cities of Adarezer, he brought very much brass, of which Solomon made the brazen sea, and the pillars, and the vessels of brass.

Noah Webster Bible
18:8 Likewise from Tibhath, and from Chun, cities of Hadarezer, David brought very much brass, with which Solomon made the brazen sea, and the pillars, and the vessels of brass.

World English Bible
18:8 From Tibhath and from Cun, cities of Hadarezer, David took very much brass, with which Solomon made the brazen sea, and the pillars, and the vessels of brass.

Young's Literal Translation
18:8 and from Tibhath, and from Chun, cities of Hadarezer, hath David taken very much brass; with it hath Solomon made the brazen sea, and the pillars, and the vessels of brass.

Modern Hebrew
וישמע תעו מלך חמת
כי הכה דויד
את־כל־חיל הדדעזר
מלך־צובה׃

Paleo-Hebrew (Before 585 B.C.)
18:9

- [image] [image] -
. -

Hebrew Transliterated
18:9 VYShM'y Th'yV MLK ChMTh KY HKH DVYD 'aTh-KL-ChYL HDD'yZUr MLK-TShVBH.

Latin Vulgate
18:9 quod cum audisset Thou rex Emath percussisse videlicet David omnem exercitum Adadezer regis Suba

King James Version
18:9 Now when Tou king of Hamath heard how David had smitten all the host of Hadarezer king of Zobah;

American Standard Version
18:9 And when Tou king of Hamath heard that David had smitten all the host of Hadarezer king of Zobah,

Bible in Basic English
18:9 Now when Tou, king of Hamath, had news that David had overcome all the army of Hadadezer, king of Zobah,

Darby's English Translation
18:9 And Tou king of Hamath heard that David had smitten all the forces of Hadarezer king of Zobah;

Douay Rheims Bible
18:9 Now when Thou king of Hemath heard that David had defeated all the army of Adarezer king of Soba,

Noah Webster Bible
18:9 Now when Tou king of Hamath heard how David had smitten all the host of Hadarezer king of Zobah;

World English Bible
18:9 When Tou king of Hamath heard that David had struck all the host of Hadarezer king of Zobah,

Young's Literal Translation
18:9 And Tou king of Hamath heareth that David hath smitten the whole force of Hadarezer king of Zobah,

Modern Hebrew
וישלח
את־הדורם־בנו
אל־המלך־דויד
לשאול־לו לשלום
ולברכו על אשר
נלחם בהדדעזר
ויכהו כי־איש
מלחמות תעו היה
הדדעזר וכל כלי
זהב וכסף ונחשת׃

Paleo-Hebrew (Before 585 B.C.)
18:10
- [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] [image] [image] - [image] [image] [image] [image] -

-

.

Hebrew Transliterated
18:10 VYShLCh 'aTh-HDVUrM-BNV 'aL-HMLK-DVYD LSh'aVL-LV LShLVM VLBUrKV 'yL 'aShUr NLChM BHDD'yZUr VYKHV KY-'aYSh MLChMVTh Th'yV HYH HDD'yZUr VKL KLY ZHB VKSPh VNChShTh.

Latin Vulgate
18:10 misit Aduram filium suum ad regem David ut postularet ab eo pacem et congratularetur ei eo quod expugnasset et percussisset Adadezer adversarius quippe Thou erat Adadezer

King James Version
18:10 He sent Hadoram his son to king David, to enquire of his welfare, and to congratulate him, because he had fought against Hadarezer, and smitten him; (for Hadarezer had war with Tou;) and with him all manner of vessels of gold and silver and brass.

American Standard Version
18:10 he sent Hadoram his son to king David, to salute him, and to bless him, because he had fought against Hadarezer and smitten him; (for Hadarezer had wars with Tou;) and he had with him all manner of vessels of gold and silver and brass.

Bible in Basic English
18:10 He sent his son Hadoram to King David, to give him words of peace and blessing, because he had overcome Hadadezer in the fight, for Hadadezer had been at war with Tou; and he gave him all sorts of vessels of gold and silver and brass.

Darby's English Translation
18:10 and he sent Hadoram his son to king David to inquire of his welfare, and to congratulate him, because he had fought against Hadarezer and smitten him; for Hadarezer was continually at war with Tou; he sent also all manner of vessels of gold and silver and bronze.

Douay Rheims Bible
18:10 He sent Adoram his son to king David, to desire peace of him, and to congratulate him that he had defeated and overthrown Adarezer: for Thou was an enemy to Adarezer.

Noah Webster Bible
18:10 He sent Hadoram his son to king David to inquire of his welfare, and to congratulate him, because he had fought against Hadarezer, and smitten him; (for Hadarezer had warred with Tou;) and with him all manner of vessels of gold, and silver, and brass.

World English Bible
18:10 he sent Hadoram his son to king David, to Greet him, and to bless him, because he had fought against Hadarezer and struck him; (for Hadarezer had wars with Tou;) and he had with him all manner of vessels of gold and silver and brass.

Young's Literal Translation
18:10 and he sendeth Hadoram his son unto king David, to ask of him of peace, and to bless him (because that he hath fought against Hadarezer, and smiteth him, for a man of wars with Tou had Hadarezer been,) and all kinds of vessels, of gold, and silver, and brass;

Modern Hebrew
גם־אתם הקדיש המלך
דויד ליהוה
עם־הכסף והזהב אשר
נשא מכל־הגוים
מאדום וממואב
ומבני עמון
ומפלשתים ומעמלק׃

Paleo-Hebrew (Before 585 B.C.)
18:11
-

-

-

.

Hebrew Transliterated
18:11 GM-'aThM HQDYSh HMLK DVYD LYHVH 'yM-HKSPh VHZHB 'aShUr NSh'a MKL-HGVYM M'aDVM VMMV'aB VMBNY 'yMVN VMPhLShThYM VM'yMLQ.

Latin Vulgate
18:11 sed et omnia vasa aurea et argentea et aenea consecravit rex David Domino cum argento et auro quod tulerat ex universis gentibus tam de Idumea et Moab et filiis Ammon quam de Philisthim et Amalech

King James Version
18:11 Them also king David dedicated unto the LORD, with the silver and the gold that he brought from all these nations; from Edom, and from Moab, and from the children of Ammon, and from the Philistines, and from Amalek.

American Standard Version
18:11 These also did king David dedicate unto Jehovah, with the silver and the gold that he carried away from all the nations; from Edom, and from Moab, and from the children of Ammon, and from the Philistines, and from Amalek.

Bible in Basic English
18:11 These King David made holy to the Lord, together with the silver and gold he had taken from all nations; from Edom and Moab and from the children of Ammon and from the Philistines and from Amalek.

Darby's English Translation
18:11 Them also king David dedicated to Jehovah, with the silver and the gold that he had brought from all the nations: from the Edomites, and from the Moabites, and from the children of Ammon, and from the Philistines, and from the Amalekites.

Douay Rheims Bible
18:11 And all the vessels of gold, and silver, and brass king David consecrated to the Lord, with the silver and gold which he had taken from all the nations, as well from Edom, and from Moab, and from the sons of Ammon, as from the Philistines, and from Amalec.

Noah Webster Bible
18:11 Them also king David dedicated to the LORD, with the silver and the gold that he brought from all these nations; from Edom, and from Moab, and from the children of Ammon, and from the Philistines, and from Amalek.

World English Bible
18:11 These also did king David dedicate to Yahweh, with the silver and the gold that he carried away from all the nations; from Edom, and from Moab, and from the children of Ammon, and from the Philistines, and from Amalek.

Young's Literal Translation
18:11 also them hath king David sanctified to Jehovah with the silver and the gold that he hath taken from all the nations, from Edom, and from Moab, and from the sons of Ammon, and from the Philistines, and from Amalek.

Modern Hebrew
ואבשי בן־צרויה
הכה את־אדום בגיא
המלח שמונה עשר
אלף׃

Paleo-Hebrew (Before 585 B.C.)
18:12
-
-

.

Hebrew Transliterated
18:12 V'aBShY BN-TShUrVYH HKH 'aTh-'aDVM BGY'a HMLCh ShMVNH 'yShUr 'aLPh.

Latin Vulgate
18:12 Abisai vero filius Sarviae percussit Edom in valle Salinarum decem et octo milia

King James Version
18:12 Moreover Abishai the son of Zeruiah slew of the Edomites in the valley of salt eighteen thousand.

American Standard Version
18:12 Moreover Abishai the son of Zeruiah smote of the Edomites in the Valley of Salt eighteen thousand.

Bible in Basic English
18:12 And when he came back from putting to the sword eighteen thousand of the Edomites in the Valley of Salt,

Darby's English Translation
18:12 And Abishai the son of Zeruiah smote of the Edomites in the valley of salt eighteen thousand.

Douay Rheims Bible
18:12 And Abisai the son of Sarvia slew of the Edomites in the vale of the saltpits, eighteen thousand:

Noah Webster Bible
18:12 Moreover, Abishai the son of Zeruiah slew of the Edomites in the valley of salt eighteen thousand.

World English Bible
18:12 Moreover Abishai the son of Zeruiah struck of the Edomites in the Valley of Salt eighteen thousand.

Young's Literal Translation
18:12 And Abishai son of Zeruiah hath smitten Edom in the valley of salt -- eighteen thousand,

Modern Hebrew
וישם באדום נציבים
ויהיו כל־אדום
עבדים לדויד ויושע
יהוה את־ דויד בכל
אשר הלך׃

Paleo-Hebrew (Before 585 B.C.)
18:13

-

-

.

Hebrew Transliterated
18:13 VYShM B'aDVM NTShYBYM VYHYV KL-'aDVM 'yBDYM LDVYD VYVSh'y YHVH 'aTh- DVYD BKL 'aShUr HLK.

Latin Vulgate
18:13 et constituit in Edom praesidium ut serviret Idumea David salvavitque Dominus David in cunctis ad quae perrexerat

King James Version
18:13 And he put garrisons in Edom; and all the Edomites became David's servants. Thus the LORD preserved David whithersoever he went.

American Standard Version
18:13 And he put garrisons in Edom; and all the Edomites became servants to David. And Jehovah gave victory to David whithersoever he went.

Bible in Basic English
18:13 David put armed forces in all the towns of Edom; and all the Edomites became servants to David. The Lord made David overcome wherever he went.

Darby's English Translation
18:13 And he put garrisons in Edom; and all they of Edom became servants to David. And Jehovah preserved David whithersoever he went.

Douay Rheims Bible
18:13 And he put a garrison in Edom, that Edom should serve David: and the Lord preserved David in all things to which he went.

Noah Webster Bible
18:13 And he put garrisons in Edom; and all the Edomites became David's servants. Thus the LORD preserved David whithersoever he went.

World English Bible
18:13 He put garrisons in Edom; and all the Edomites became servants to David. Yahweh gave victory to David wherever he went.

Young's Literal Translation
18:13 and he putteth in Edom garrisons, and all the Edomites are servants to David; and Jehovah saveth David whithersoever he hath gone.

Modern Hebrew
וימלך דויד
על־כל־ישראל ויהי
עשה משפט וצדקה
לכל־עמו׃

Paleo-Hebrew (Before 585 B.C.)
18:14

- [image] [image] -

. -

Hebrew Transliterated
18:14 VYMLK DVYD 'yL-KL-YShUr'aL VYHY 'yShH MShPhT VTShDQH LKL-'yMV.

Latin Vulgate
18:14 regnavit ergo David super universum Israhel et faciebat iudicium atque iustitiam cuncto populo suo

King James Version
18:14 So David reigned over all Israel, and executed judgment and justice among all his people.

American Standard Version
18:14 And David reigned over all Israel; and he executed justice and righteousness unto all his people.

Bible in Basic English
18:14 So David was king over all Israel, judging and giving right decisions for all his people.

Darby's English Translation
18:14 And David reigned over all Israel, and executed judgment and justice to all his people.

Douay Rheims Bible
18:14 So David reigned over all Israel, and executed judgment and justice among all his people.

Noah Webster Bible
18:14 So David reigned over all Israel, and executed judgment and justice among all his people.

World English Bible
18:14 David reigned over all Israel; and he executed justice and righteousness to all his people.

Young's Literal Translation
18:14 And David reigneth over all Israel, and he is doing judgment and righteousness to all his people,

Modern Hebrew
ויואב בן־צרויה
על־הצבא ויהושפט
בן־אחילוד מזכיר׃

Paleo-Hebrew (Before 585 B.C.)
18:15
-
-
. -

Hebrew Transliterated
18:15 VYV'aB BN-TShUrVYH 'yL-HTShB'a VYHVShPhT BN-'aChYLVD MZKYUr.

Latin Vulgate
18:15 porro Ioab filius Sarviae erat super exercitum et Iosaphat filius Ahilud a commentariis

King James Version
18:15 And Joab the son of Zeruiah was over the host; and Jehoshaphat the son of Ahilud, recorder.

American Standard Version
18:15 And Joab the son of Zeruiah was over the host; and Jehoshaphat the son of Ahilud was recorder;

Bible in Basic English
18:15 And Joab, the son of Zeruiah, was chief of the army; and Jehoshaphat, son of Ahilud, was keeper of the records.

Darby's English Translation
18:15 And Joab the son of Zeruiah was over the host; and Jehoshaphat the son of Ahilud was chronicler;

Douay Rheims Bible
18:15 And Joab the son of Sarvia was over the army, and Josaphat the son of Ahilud recorder.

Noah Webster Bible
18:15 And Joab the son of Zeruiah was over the host; and Jehoshaphat the son of Ahilud, recorder;

World English Bible
18:15 Joab the son of Zeruiah was over the host; and Jehoshaphat the son of Ahilud was recorder;

Young's Literal Translation
18:15 and Joab son of Zeruiah is over the host, and Jehoshaphat son of Ahilud is remembrancer,

Modern Hebrew
וצדוק בן־אחיטוב
ואבימלך בן־אביתר
כהנים ושושא סופר׃

Paleo-Hebrew (Before 585 B.C.)
18:16
-
-

.

Hebrew Transliterated
18:16 VTShDVQ BN-'aChYTVB V'aBYMLK BN-'aBYThUr KHNYM VShVSh'a SVPhUr.

Latin Vulgate
18:16 Sadoc autem filius Ahitob et Ahimelech filius Abiathar sacerdotes et Susa scriba

King James Version
18:16 And Zadok the son of Ahitub, and Abimelech the son of Abiathar, were the priests; and Shavsha was scribe;

American Standard Version
18:16 and Zadok the son of Ahitub, and Abimelech the son of Abiathar, were priests; and Shavsha was scribe;

Bible in Basic English
18:16 And Zadok, the son of Ahitub; and Ahimelech, the son of Abiathar, were priests; and Shavsha was the scribe;

Darby's English Translation
18:16 and Zadok the son of Ahitub, and Abimelech the son of Abiathar, were the priests; and Shavsha was scribe;

Douay Rheims Bible
18:16 And Sadoc the son of Achitob, and Achimelech the son of Abiathar, were the priests: and Susa, scribe.

Noah Webster Bible
18:16 And Zadok the son of Ahitub, and Abimelech the son of Abiathar, were the priests; and Shavsha was scribe;

World English Bible
18:16 and Zadok the son of Ahitub, and Abimelech the son of Abiathar, were priests; and Shavsha was scribe;

Young's Literal Translation
18:16 and Zadok son of Ahitub, and Abimelech son of Abiathar, are priests, and Shavsha is scribe,

Modern Hebrew
ובניהו בן־יהוידע
על־הכרתי והפלתי
ובני־דויד הראשנים
ליד המלך׃

Paleo-Hebrew (Before 585 B.C.)
18:17
-
-
-
.

Hebrew Transliterated
18:17 VBNYHV BN-YHVYD'y 'yL-HKUrThY VHPhLThY VBNY-DVYD HUr'aShNYM LYD HMLK.

Latin Vulgate
18:17 Banaias vero filius Ioiada super legiones Cherethi et Felethi porro filii David primi ad manum regis

King James Version
18:17 And Benaiah the son of Jehoiada was over the Cherethites and the Pelethites; and the sons of David were chief about the king.

American Standard Version
18:17 and Benaiah the son of Jehoiada was over the Cherethites and the Pelethites; and the sons of David were chief about the king.

Bible in Basic English
18:17 And Benaiah, the son of Jehoiada, was over the Cherethites and the Pelethites; and the sons of David were chief of those whose places were at the king's side.

Darby's English Translation
18:17 and Benaiah the son of Jehoiada was over the Cherethites and the Pelethites; and the sons of David were the first at the king`s hand.

Douay Rheims Bible
18:17 And Banaias the son of Joiada was over the bands of the Cerethi, and the Phelethi: and the sons of David were chief about the king.

Noah Webster Bible
18:17 And Benaiah the son of Jehoiada was over the Cherethites and the Pelethites; and the sons of David were chief about the king.

World English Bible
18:17 and Benaiah the son of Jehoiada was over the Cherethites and the Pelethites; and the sons of David were chief about the king.

Young's Literal Translation
18:17 and Benaiah son of Jehoiada is over the Cherethite and the Pelethite, and the elder sons of David are at the hand of the king.

1st Chronicles 19


1st Chronicles Chapter 19 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Chronicles 18

The First Book of the Chronicles

Chapter 19

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19
Modern Hebrew
ויהי אחרי־כן וימת
נחש מלך בני־עמון
וימלך בנו תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
19:1
-

-

.

Hebrew Transliterated
19:1 VYHY 'aChUrY-KN VYMTh NChSh MLK BNY-'yMVN VYMLK BNV ThChThYV.

Latin Vulgate
19:1 accidit autem ut moreretur Naas rex filiorum Ammon et regnaret filius eius pro eo

King James Version
19:1 Now it came to pass after this, that Nahash the king of the children of Ammon died, and his son reigned in his stead.

American Standard Version
19:1 And it came to pass after this, that Nahash the king of the children of Ammon died, and his son reigned in his stead.

Bible in Basic English
19:1 Now it came about after this that death came to Nahash, the king of the children of Ammon, and his son became king in his place.

Darby's English Translation
19:1 And it came to pass after this that Nahash king of the children of Ammon died, and his son reigned in his stead.

Douay Rheims Bible
19:1 Now it came to pass that Naas the king of the children of Ammon died, and his son reigned is his stead.

Noah Webster Bible
19:1 Now it came to pass after this, that Nahash the king of the children of Ammon died, and his son reigned in his stead.

World English Bible
19:1 It happened after this, that Nahash the king of the children of Ammon died, and his son reigned in his place.

Young's Literal Translation
19:1 And it cometh to pass after this, that Nahash king of the sons of Ammon dieth, and his son reigneth in his stead,

Modern Hebrew
ויאמר דויד
אעשה־חסד עם־חנון
בן־נחש כי־עשה
אביו עמי חסד
וישלח דויד מלאכים
לנחמו על־אביו
ויבאו עבדי דויד
אל־ארץ בני־עמון
אל־ חנון לנחמו׃

Paleo-Hebrew (Before 585 B.C.)
19:2

- [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] -

-

-
- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
19:2 VY'aMUr DVYD 'a'yShH-ChSD 'yM-ChNVN BN-NChSh KY-'yShH 'aBYV 'yMY ChSD VYShLCh DVYD ML'aKYM LNChMV 'yL-'aBYV VYB'aV 'yBDY DVYD 'aL-'aUrTSh BNY-'yMVN 'aL- ChNVN LNChMV.

Latin Vulgate
19:2 dixitque David faciam misericordiam cum Hanon filio Naas praestitit enim pater eius mihi gratiam misitque David nuntios ad consolandum eum super morte patris sui qui cum pervenissent in terram filiorum Ammon ut consolarentur Hanon

King James Version
19:2 And David said, I will shew kindness unto Hanun the son of Nahash, because his father shewed kindness to me. And David sent messengers to comfort him concerning his father. So the servants of David came into the land of the children of Ammon to Hanun, to comfort him.

American Standard Version
19:2 And David said, I will show kindness unto Hanun the son of Nahash, because his father showed kindness to me. So David sent messengers to comfort him concerning his father. And David`s servants came into the land of the children of Ammon to Hanun, to comfort him.

Bible in Basic English
19:2 And David said, I will be a friend to Hanun, the son of Nahash, because his father was a friend to me. So David sent men to him, to give him words of comfort on account of his father. And the servants of David came to Hanun, to the land of the children of Ammon, offering him comfort.

Darby's English Translation
19:2 And David said, I will shew kindness to Hanun the son of Nahash, because his father shewed kindness to me. And David sent messengers to comfort him concerning his father. And David`s servants came into the land of the children of Ammon to Hanun, to comfort him.

Douay Rheims Bible
19:2 And David said: I will shew kindness to Hanon the son of Naas: for his father did a favour to me. And David sent messengers to comfort him upon the death of his father. But when they were come into the land of the children of Ammon, to comfort Hanon,

Noah Webster Bible
19:2 And David said, I will show kindness to Hanun the son of Nahash, because his father showed kindness to me. And David sent messengers to comfort him concerning his father. So the servants of David came into the land of the children of Ammon to Hanun, to comfort him.

World English Bible
19:2 David said, I will show kindness to Hanun the son of Nahash, because his father showed kindness to me. So David sent messengers to comfort him concerning his father. David`s servants came into the land of the children of Ammon to Hanun, to comfort him.

Young's Literal Translation
19:2 and David saith, `I do kindness with Hanun son of Nahash, for his father did with me kindness;` and David sendeth messengers to comfort him concerning his father. And the servants of David come in unto the land of the sons of Ammon, unto Hanun, to comfort him,

Modern Hebrew
ויאמרו שרי
בני־עמון לחנון
המכבד דויד
את־אביך בעיניך
כי־שלח לך מנחמים
הלא בעבור לחקר
ולהפך ולרגל הארץ
באו עבדיו אליך׃

Paleo-Hebrew (Before 585 B.C.)
19:3

-

-
-

.

Hebrew Transliterated
19:3 VY'aMUrV ShUrY BNY-'yMVN LChNVN HMKBD DVYD 'aTh-'aBYK B'yYNYK KY-ShLCh LK MNChMYM HL'a B'yBVUr LChQUr VLHPhK VLUrGL H'aUrTSh B'aV 'yBDYV 'aLYK.

Latin Vulgate
19:3 dixerunt principes filiorum Ammon ad Hanon tu forsitan putas quod David honoris causa in patrem tuum miserit qui consolentur te nec animadvertis quod ut explorent et investigent et scrutentur terram tuam venerint ad te servi eius

King James Version
19:3 But the princes of the children of Ammon said to Hanun, Thinkest thou that David doth honour thy father, that he hath sent comforters unto thee? are not his servants come unto thee for to search, and to overthrow, and to spy out the land?

American Standard Version
19:3 But the princes of the children of Ammon said to Hanun, Thinkest thou that David doth honor thy father, in that he hath sent comforters unto thee? are not his servants come unto thee to search, and to overthrow, and to spy out the land?

Bible in Basic English
19:3 But the chiefs of the children of Ammon said to Hanun, Does it seem to you that David is honouring your father, by sending comforters to you? is it not clear that these men have only come to go through the land and to make secret observation of it so that they may overcome it?

Darby's English Translation
19:3 And the princes of the children of Ammon said to Hanun, Is it, in thine eyes, to honour thy father that David has sent comforters to thee? Is it not to search and overthrow, and to spy out the land that his servants are come to thee?

Douay Rheims Bible
19:3 The princes of the children of Ammon said to Hanon: Thou thinkest perhaps that David to do honour to thy father hath sent comforters to thee: and thou dost not take notice, that his servants are come to thee to consider, and search, and spy out thy land.

Noah Webster Bible
19:3 But the princes of the children of Ammon said to Hanun, Thinkest thou that David doth honor thy father, that he hath sent comforters to thee? are not his servants come to thee to search, and to overthrow, and to explore the land?

World English Bible
19:3 But the princes of the children of Ammon said to Hanun, Think you that David does honor your father, in that he has sent comforters to you? Aren`t his servants come to you to search, and to overthrow, and to spy out the land?

Young's Literal Translation
19:3 and the heads of the sons of Ammon say to Hanun, `Is David honouring thy father, in thine eyes, because he hath sent to thee comforters? in order to search, and to overthrow, and to spy out, the land, have not his servants come in unto thee?`

Modern Hebrew
ויקח חנון את־עבדי
דויד ויגלחם ויכרת
את־מדויהם בחצי
עד־המפשעה וישלחם׃

Paleo-Hebrew (Before 585 B.C.)
19:4

-

-
. -

Hebrew Transliterated
19:4 VYQCh ChNVN 'aTh-'yBDY DVYD VYGLChM VYKUrTh 'aTh-MDVYHM BChTShY 'yD-HMPhSh'yH VYShLChM.

Latin Vulgate
19:4 igitur Hanon pueros David decalvavit et rasit et praecidit tunicas eorum a natibus usque ad pedes et dimisit eos

King James Version
19:4 Wherefore Hanun took David's servants, and shaved them, and cut off their garments in the midst hard by their buttocks, and sent them away.

American Standard Version
19:4 So Hanun took David`s servants, and shaved them, and cut off their garments in the middle, even to their buttocks, and sent them away.

Bible in Basic English
19:4 So Hanun took David's servants, and cutting off their hair and the skirts of their robes up to the middle, sent them away.

Darby's English Translation
19:4 And Hanun took David`s servants, and had them shaved, and their raiment cut off in the midst, as far as the hip, and sent them away.

Douay Rheims Bible
19:4 Wherefore Hanon shaved the heads and beards of the servants of David, and cut away their garments from the buttocks to the feet, and sent them away.

Noah Webster Bible
19:4 Wherefore Hanun took David's servants, and shaved them, and cut off their garments in the midst hard by their buttocks, and sent them away.

World English Bible
19:4 So Hanun took David`s servants, and shaved them, and cut off their garments in the middle, even to their buttocks, and sent them away.

Young's Literal Translation
19:4 And Hanun taketh the servants of David, and shaveth them, and cutteth their long robes in the midst, unto the buttocks, and sendeth them away.

Modern Hebrew
וילכו ויגידו
לדויד על־האנשים
וישלח לקראתם
כי־היו האנשים
נכלמים מאד ויאמר
המלך שבו בירחו עד
אשר־יצמח זקנכם
ושבתם׃

Paleo-Hebrew (Before 585 B.C.)
19:5

-

-

-
.

Hebrew Transliterated
19:5 VYLKV VYGYDV LDVYD 'yL-H'aNShYM VYShLCh LQUr'aThM KY-HYV H'aNShYM NKLMYM M'aD VY'aMUr HMLK ShBV BYUrChV 'yD 'aShUr-YTShMCh ZQNKM VShBThM.

Latin Vulgate
19:5 qui cum abissent et hoc mandassent David misit in occursum eorum grandem enim contumeliam sustinuerant et praecepit ut manerent in Hiericho donec cresceret barba eorum et tunc reverterentur

King James Version
19:5 Then there went certain, and told David how the men were served. And he sent to meet them: for the men were greatly ashamed. And the king said, Tarry at Jericho until your beards be grown, and then return.

American Standard Version
19:5 Then there went certain persons, and told David how the men were served. And he sent to meet them; for the men were greatly ashamed. And the king said, Tarry at Jericho until your beards be grown, and then return.

Bible in Basic English
19:5 Then certain men went and gave David word of what had been done to them. And he sent out with the purpose of meeting them; for the men were greatly shamed. And the king said, Keep where you are at Jericho till your hair is long again, and then come back.

Darby's English Translation
19:5 And certain went and told David concerning the men; and he sent to meet them, for the men were greatly ashamed. And the king said, Abide at Jericho until your beards be grown, and then return.

Douay Rheims Bible
19:5 And when they were gone, they sent word to David, who sent to meet them (for they had suffered a great affront) and ordered them to stay at Jericho till their beards grew and then to return.

Noah Webster Bible
19:5 Then there went certain, and told David how the men were served. And he sent to meet them: for the men were greatly ashamed. And the king said, Tarry at Jericho until your beards are grown, and then return.

World English Bible
19:5 Then there went certain persons, and told David how the men were served. He sent to meet them; for the men were greatly ashamed. The king said, Stay at Jericho until your beards be grown, and then return.

Young's Literal Translation
19:5 And some go, and declare to David concerning the men, and he sendeth to meet them -- for the men have been greatly ashamed -- and the king saith, `Dwell in Jericho till that your beard is grown, then ye have returned.`

Modern Hebrew
ויראו בני עמון כי
התבאשו עם־דויד
וישלח חנון ובני
עמון אלף ככר־ כסף
לשכר להם מן־ארם
נהרים ומן־ארם
מעכה ומצובה רכב
ופרשים׃

Paleo-Hebrew (Before 585 B.C.)
19:6

-

-

-
-

.

Hebrew Transliterated
19:6 VYUr'aV BNY 'yMVN KY HThB'aShV 'yM-DVYD VYShLCh ChNVN VBNY 'yMVN 'aLPh KKUr- KSPh LShKUr LHM MN-'aUrM NHUrYM VMN-'aUrM M'yKH VMTShVBH UrKB VPhUrShYM.

Latin Vulgate
19:6 videntes autem filii Ammon quod iniuriam fecissent David tam Hanon quam reliquus populus miserunt mille talenta argenti ut conducerent sibi de Mesopotamia et de Syria Macha et de Suba currus et equites

King James Version
19:6 And when the children of Ammon saw that they had made themselves odious to David, Hanun and the children of Ammon sent a thousand talents of silver to hire them chariots and horsemen out of Mesopotamia, and out of Syriamaachah, and out of Zobah.

American Standard Version
19:6 And when the children of Ammon saw that they had made themselves odious to David, Hanun and the children of Ammon sent a thousand talents of silver to hire them chariots and horsemen out of Mesopotamia, and out of Arammaacah, and out of Zobah.

Bible in Basic English
19:6 And when the children of Ammon saw that they had made themselves hated by David, Hanun and the children of Ammon sent a thousand talents of silver as payment for war-carriages and horsemen from Mesopotamia and Aram-maacah and Zobah.

Darby's English Translation
19:6 And the children of Ammon saw that they had made themselves odious to David; and Hanun and the children of Ammon sent a thousand talents of silver to hire them chariots and horsemen out of Mesopotamia, and from the Syrians of Maacah, and from Zobah.

Douay Rheims Bible
19:6 And when the children of Ammon saw that they had done an injury to David, Hanon and the rest of the people sent a thousand talents of silver, to hire them chariots and horsemen out of Mesopotamia, and out of Syria Maacha, and out of Soba.

Noah Webster Bible
19:6 And when the children of Ammon saw that they had made themselves odious to David, Hanun and the children of Ammon sent a thousand talents of silver to hire them chariots and horsemen out of Mesopotamia, and out of Syria-maachah, and out of Zobah.

World English Bible
19:6 When the children of Ammon saw that they had made themselves odious to David, Hanun and the children of Ammon sent one thousand talents of silver to hire them chariots and horsemen out of Mesopotamia, and out of Arammaacah, and out of Zobah.

Young's Literal Translation
19:6 And the sons of Ammon see that they have made themselves abhorred by David, and Hanun and the sons of Ammon send a thousand talents of silver, to hire to them, from Aram-Naharaim, and from Aram-Maachah, and from Zobah, chariots and horsemen;

Modern Hebrew
וישכרו להם שנים
ושלשים אלף רכב
ואת־מלך מעכה
ואת־עמו ויבאו
ויחנו לפני מידבא
ובני עמון נאספו
מעריהם ויבאו
למלחמה׃

Paleo-Hebrew (Before 585 B.C.)
19:7

-
-

.

Hebrew Transliterated
19:7 VYShKUrV LHM ShNYM VShLShYM 'aLPh UrKB V'aTh-MLK M'yKH V'aTh-'yMV VYB'aV VYChNV LPhNY MYDB'a VBNY 'yMVN N'aSPhV M'yUrYHM VYB'aV LMLChMH.

Latin Vulgate
19:7 conduxeruntque triginta duo milia curruum et regem Macha cum populo eius qui cum venissent castrametati sunt e regione Medaba filii quoque Ammon congregati de urbibus suis venerunt ad bellum

King James Version
19:7 So they hired thirty and two thousand chariots, and the king of Maachah and his people; who came and pitched before Medeba. And the children of Ammon gathered themselves together from their cities, and came to battle.

American Standard Version
19:7 So they hired them thirty and two thousand chariots, and the king of Maacah and his people, who came and encamped before Medeba. And the children of Ammon gathered themselves together from their cities, and came to battle.

Bible in Basic English
19:7 So with this money they got thirty-two thousand war-carriages, and the help of the king of Maacah and his people, who came and took up their position in front of Medeba. And the children of Ammon came together from their towns for the fight.

Darby's English Translation
19:7 And they hired thirty-two thousand chariots, and the king of Maacah and his people; and they came and encamped before Medeba. And the children of Ammon gathered together from their cities, and came to battle.

Douay Rheims Bible
19:7 And they hired two and thirty thousand chariots, and the king of Maacha, with his people. And they came and camped over against Medaba. And the children of Ammon gathered themselves together out of their cities, and came to battle.

Noah Webster Bible
19:7 So they hired thirty and two thousand chariots, and the king of Maachah and his people, who came and encamped before Medeba. And the children of Ammon assembled from their cities, and came to battle.

World English Bible
19:7 So they hired them thirty-two thousand chariots, and the king of Maacah and his people, who came and encamped before Medeba. The children of Ammon gathered themselves together from their cities, and came to battle.

Young's Literal Translation
19:7 and they hire to them two and thirty thousand chariots, and the king of Maachah and his people, and they come in and encamp before Medeba, and the sons of Ammon have been gathered out of their cities, and come in to the battle.

Modern Hebrew
וישמע דויד וישלח
את־יואב ואת
כל־צבא הגבורים׃

Paleo-Hebrew (Before 585 B.C.)
19:8

-
-
.

Hebrew Transliterated
19:8 VYShM'y DVYD VYShLCh 'aTh-YV'aB V'aTh KL-TShB'a HGBVUrYM.

Latin Vulgate
19:8 quod cum audisset David misit Ioab et omnem exercitum virorum fortium

King James Version
19:8 And when David heard of it, he sent Joab, and all the host of the mighty men.

American Standard Version
19:8 And when David heard of it, he sent Joab, and all the host of the mighty men.

Bible in Basic English
19:8 And David, hearing of it, sent Joab with all the army of fighting-men.

Darby's English Translation
19:8 And David heard of it, and he sent Joab, and all the host, the mighty men.

Douay Rheims Bible
19:8 And when David heard of it, he sent Joab, and all the army of valiant men:

Noah Webster Bible
19:8 And when David heard of it, he sent Joab, and all the host of the mighty men.

World English Bible
19:8 When David heard of it, he sent Joab, and all the host of the mighty men.

Young's Literal Translation
19:8 And David heareth, and sendeth Joab, and all the host of the mighty men,

Modern Hebrew
ויצאו בני עמון
ויערכו מלחמה פתח
העיר והמלכים
אשר־באו לבדם
בשדה׃

Paleo-Hebrew (Before 585 B.C.)
19:9

-
.

Hebrew Transliterated
19:9 VYTSh'aV BNY 'yMVN VY'yUrKV MLChMH PhThCh H'yYUr VHMLKYM 'aShUr-B'aV LBDM BShDH.

Latin Vulgate
19:9 egressique filii Ammon direxerunt aciem iuxta portam civitatis reges autem qui ad auxilium venerant separatim in agro steterunt

King James Version
19:9 And the children of Ammon came out, and put the battle in array before the gate of the city: and the kings that were come were by themselves in the field.

American Standard Version
19:9 And the children of Ammon came out, and put the battle in array at the gate of the city: and the kings that were come were by themselves in the field.

Bible in Basic English
19:9 So the children of Ammon came out and put their forces in position on the way into the town; and the kings who had come were stationed by themselves in the field.

Darby's English Translation
19:9 And the children of Ammon came out, and put the battle in array at the entrance of the city; and the kings that had come were by themselves on the field.

Douay Rheims Bible
19:9 And the children of Ammon came out and put their army in array before the gate of the city : and the kings, that were come to their aid, stood apart in the field.

Noah Webster Bible
19:9 And the children of Ammon came out, and put the battle in array before the gate of the city: and the kings that had come were by themselves in the field.

World English Bible
19:9 The children of Ammon came out, and put the battle in array at the gate of the city: and the kings who had come were by themselves in the field.

Young's Literal Translation
19:9 and the sons of Ammon come out and set battle in array at the opening of the city, and the kings who have come are by themselves in the field.

Modern Hebrew
וירא יואב כי־היתה
פני־המלחמה אליו
פנים ואחור ויבחר
מכל־בחור בישראל
ויערך לקראת ארם׃

Paleo-Hebrew (Before 585 B.C.)
19:10

- [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
19:10 VYUr'a YV'aB KY-HYThH PhNY-HMLChMH 'aLYV PhNYM V'aChVUr VYBChUr MKL-BChVUr BYShUr'aL VY'yUrK LQUr'aTh 'aUrM.

Latin Vulgate
19:10 igitur Ioab intellegens bellum et ex adverso et post tergum contra se fieri elegit viros fortissimos de universo Israhel et perrexit contra Syrum

King James Version
19:10 Now when Joab saw that the battle was set against him before and behind, he chose out of all the choice of Israel, and put them in array against the Syrians.

American Standard Version
19:10 Now when Joab saw that the battle was set against him before and behind, he chose of all the choice men of Israel, and put them in array against the Syrians.

Bible in Basic English
19:10 Now when Joab saw that their forces were in position against him in front and at his back, he took all the best men of Israel, and put them in line against the Aramaeans;

Darby's English Translation
19:10 And Joab saw that the front of the battle was against him before and behind; and he chose out of all the choice men of Israel, and put them in array against the Syrians;

Douay Rheims Bible
19:10 Wherefore Joab understanding that the battle was set against him before and behind, chose out the bravest men of all Israel, and marched against the Syrians,

Noah Webster Bible
19:10 Now when Joab saw that the battle was set against him before and behind, he selected all the choice of Israel, and put them in array against the Syrians.

World English Bible
19:10 Now when Joab saw that the battle was set against him before and behind, he chose of all the choice men of Israel, and put them in array against the Syrians.

Young's Literal Translation
19:10 And Joab seeth that the front of the battle hath been unto him, before and behind, and he chooseth out of all the choice in Israel, and setteth in array to meet Aram,

Modern Hebrew
ואת יתר העם נתן
ביד אבשי אחיו
ויערכו לקראת בני
עמון׃

Paleo-Hebrew (Before 585 B.C.)
19:11

.

Hebrew Transliterated
19:11 V'aTh YThUr H'yM NThN BYD 'aBShY 'aChYV VY'yUrKV LQUr'aTh BNY 'yMVN.

Latin Vulgate
19:11 reliquam autem partem populi dedit sub manu Abisai fratris sui et perrexerunt contra filios Ammon

King James Version
19:11 And the rest of the people he delivered unto the hand of Abishai his brother, and they set themselves in array against the children of Ammon.

American Standard Version
19:11 And the rest of the people he committed into the hand of Abishai his brother; and they put themselves in array against the children of Ammon.

Bible in Basic English
19:11 And the rest of the people he put in position against the children of Ammon with Abishai, his brother, at their head.

Darby's English Translation
19:11 and the rest of the people he gave into the hand of Abishai his brother, and they set themselves in array against the children of Ammon.

Douay Rheims Bible
19:11 And the rest of the people he delivered into the hand of Abisai his brother, and they went against the children of Ammon.

Noah Webster Bible
19:11 And the rest of the people he delivered to the hand of Abishai his brother, and they set themselves in array against the children of Ammon.

World English Bible
19:11 The rest of the people he committed into the hand of Abishai his brother; and they put themselves in array against the children of Ammon.

Young's Literal Translation
19:11 and the remnant of the people he hath given into the hand of Abishai his brother, and they set in array to meet the sons of Ammon.

Modern Hebrew
ויאמר אם־תחזק
ממני ארם והיית לי
לתשועה ואם־בני
עמון יחזקו ממך
והושעתיך׃

Paleo-Hebrew (Before 585 B.C.)
19:12
-

-

.

Hebrew Transliterated
19:12 VY'aMUr 'aM-ThChZQ MMNY 'aUrM VHYYTh LY LThShV'yH V'aM-BNY 'yMVN YChZQV MMK VHVSh'yThYK.

Latin Vulgate
19:12 dixitque si vicerit me Syrus auxilio eris mihi sin autem superaverint te filii Ammon ero tibi in praesidium

King James Version
19:12 And he said, If the Syrians be too strong for me, then thou shalt help me: but if the children of Ammon be too strong for thee, then I will help thee.

American Standard Version
19:12 And he said, If the Syrians be too strong for me, then thou shalt help me; but if the children of Ammon be too strong for thee, then I will help thee.

Bible in Basic English
19:12 And he said, If the Aramaeans are stronger and get the better of me, then come to my help; and if the children of Ammon get the better of you, I will come to your help.

Darby's English Translation
19:12 And he said, If the Syrians be too strong for me, then thou shalt help me; and if the children of Ammon be too strong for thee, then I will help thee.

Douay Rheims Bible
19:12 And he said: If the Syrians be too strong for me, then thou shalt help me: but if the children of Ammon be too strong for thee, I will help thee.

Noah Webster Bible
19:12 And he said, If the Syrians shall be too strong for me, then thou shalt help me: but if the children of Ammon shall be too strong for thee, then I will help thee.

World English Bible
19:12 He said, If the Syrians be too strong for me, then you shall help me; but if the children of Ammon be too strong for you, then I will help you.

Young's Literal Translation
19:12 And he saith, `If Aram be stronger than I, then thou hast been to me for salvation; and if the sons of Ammon be stronger than thou, then I have saved thee;

Modern Hebrew
חזק ונתחזקה
בעד־עמנו ובעד ערי
אלהינו ויהוה הטוב
בעיניו יעשה׃

Paleo-Hebrew (Before 585 B.C.)
19:13

-

.

Hebrew Transliterated
19:13 ChZQ VNThChZQH B'yD-'yMNV VB'yD 'yUrY 'aLHYNV VYHVH HTVB B'yYNYV Y'yShH.

Latin Vulgate
19:13 confortare et agamus viriliter pro populo nostro et pro urbibus Dei nostri Dominus autem quod in conspectu suo bonum est faciet

King James Version
19:13 Be of good courage, and let us behave ourselves valiantly for our people, and for the cities of our God: and let the LORD do that which is good in his sight.

American Standard Version
19:13 Be of good courage, and let us play the man for our people, and for the cities of our God: and Jehovah do that which seemeth him good.

Bible in Basic English
19:13 Take heart, and let us be strong for our people and for the towns of our God; and may the Lord do what seems good to him.

Darby's English Translation
19:13 Be strong, and let us shew ourselves valiant for our people, and for the cities of our God; and Jehovah will do what is good in his sight.

Douay Rheims Bible
19:13 Be of good courage and let us behave ourselves manfully for our people, and for the cities of our God: and the Lord will do that which is good in his sight.

Noah Webster Bible
19:13 Be of good courage, and let us behave ourselves valiantly for our people, and for the cities of our God: and let the LORD do that which is good in his sight.

World English Bible
19:13 Be of good courage, and let us play the man for our people, and for the cities of our God: and Yahweh do that which seems him good.

Young's Literal Translation
19:13 be strong, and we strengthen ourselves, for our people, and for the cities of our God, and Jehovah doth that which is good in His eyes.`

Modern Hebrew
ויגש יואב והעם
אשר־עמו לפני ארם
למלחמה וינוסו
מפניו׃

Paleo-Hebrew (Before 585 B.C.)
19:14

-

.

Hebrew Transliterated
19:14 VYGSh YV'aB VH'yM 'aShUr-'yMV LPhNY 'aUrM LMLChMH VYNVSV MPhNYV.

Latin Vulgate
19:14 perrexit ergo Ioab et populus qui cum eo erat contra Syrum ad proelium et fugavit eos

King James Version
19:14 So Joab and the people that were with him drew nigh before the Syrians unto the battle; and they fled before him.

American Standard Version
19:14 So Joab and the people that were with him drew nigh before the Syrians unto the battle; and they fled before him.

Bible in Basic English
19:14 So Joab and the people who were with him went forward into the fight against the Aramaeans, and they went in flight before him.

Darby's English Translation
19:14 And Joab and the people that were with him drew near in front of the Syrians to the battle; and they fled before him.

Douay Rheims Bible
19:14 So Joab and the people that were with him, went against the Syrians to the battle : and he put them to flight.

Noah Webster Bible
19:14 So Joab and the people that were with him drew nigh before the Syrians to the battle; and they fled before him.

World English Bible
19:14 So Joab and the people who were with him drew near before the Syrians to the battle; and they fled before him.

Young's Literal Translation
19:14 And Joab draweth nigh, and the people who are with him, before Aram to battle, and they flee from his face;

Modern Hebrew
ובני עמון ראו
כי־נס ארם וינוסו
גם־הם מפני אבשי
אחיו ויבאו העירה
ויבא יואב ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
19:15

-

-

.

Hebrew Transliterated
19:15 VBNY 'yMVN Ur'aV KY-NS 'aUrM VYNVSV GM-HM MPhNY 'aBShY 'aChYV VYB'aV H'yYUrH VYB'a YV'aB YUrVShLM.

Latin Vulgate
19:15 porro filii Ammon videntes quod fugisset Syrus ipsi quoque fugerunt Abisai fratrem eius et ingressi sunt civitatem reversusque est etiam Ioab in Hierusalem

King James Version
19:15 And when the children of Ammon saw that the Syrians were fled, they likewise fled before Abishai his brother, and entered into the city. Then Joab came to Jerusalem.

American Standard Version
19:15 And when the children of Ammon saw that the Syrians were fled, they likewise fled before Abishai his brother, and entered into the city. Then Joab came to Jerusalem.

Bible in Basic English
19:15 And when the children of Ammon saw the flight of the Aramaeans, they themselves went in flight from Abishai, his brother, and came into the town. Then Joab came back to Jerusalem.

Darby's English Translation
19:15 And when the children of Ammon saw that the Syrians fled, they likewise fled before Abishai his brother, and entered into the city. And Joab came to Jerusalem.

Douay Rheims Bible
19:15 And the children of Ammon seeing that the Syrians were fled, they likewise fled from Abisai his brother, and went into the city: and Joab also returned to Jerusalem.

Noah Webster Bible
19:15 And when the children of Ammon saw that the Syrians had fled, they likewise fled before Abishai his brother, and entered into the city. Then Joab came to Jerusalem.

World English Bible
19:15 When the children of Ammon saw that the Syrians were fled, they likewise fled before Abishai his brother, and entered into the city. Then Joab came to Jerusalem.

Young's Literal Translation
19:15 and the sons of Ammon have seen that Aram hath fled, and they flee -- they also -- from the face of Abishai his brother, and go in to the city. And Joab cometh in to Jerusalem.

Modern Hebrew
וירא ארם כי נגפו
לפני ישראל וישלחו
מלאכים ויוציאו
את־ארם אשר מעבר
הנהר ושופך שר־צבא
הדדעזר לפניהם׃

Paleo-Hebrew (Before 585 B.C.)
19:16

-

-
.

Hebrew Transliterated
19:16 VYUr'a 'aUrM KY NGPhV LPhNY YShUr'aL VYShLChV ML'aKYM VYVTShY'aV 'aTh-'aUrM 'aShUr M'yBUr HNHUr VShVPhK ShUr-TShB'a HDD'yZUr LPhNYHM.

Latin Vulgate
19:16 videns autem Syrus quod cecidisset coram Israhel misit nuntios et adduxit Syrum qui erat trans Fluvium Sophach autem princeps militiae Adadezer erat dux eorum

King James Version
19:16 And when the Syrians saw that they were put to the worse before Israel, they sent messengers, and drew forth the Syrians that were beyond the river: and Shophach the captain of the host of Hadarezer went before them.

American Standard Version
19:16 And when the Syrians saw that they were put to the worse before Israel, they sent messengers, and drew forth the Syrians that were beyond the River, with Shophach the captain of the host of Hadarezer at their head.

Bible in Basic English
19:16 And when the Aramaeans saw that Israel had overcome them, they sent men to get the Aramaeans who were on the other side of the River, with Shophach, the captain of Hadadezer's army, at their head.

Darby's English Translation
19:16 And when the Syrians saw that they were routed before Israel, they sent messengers, and drew forth the Syrians that were beyond the river; and Shophach the captain of the host of Hadarezer went before them.

Douay Rheims Bible
19:16 But the Syrians seeing that they had fallen before Israel, sent messengers, and brought to them the Syrians that were beyond the river: and Sophach, general of the army of Adarezer, was their leader.

Noah Webster Bible
19:16 And when the Syrians saw that they were defeated before Israel, they sent messengers, and drew forth the Syrians that were beyond the river: and Shophach the captain of the host of Hadarezer went before them.

World English Bible
19:16 When the Syrians saw that they were put to the worse before Israel, they sent messengers, and drew forth the Syrians who were beyond the River, with Shophach the captain of the host of Hadarezer at their head.

Young's Literal Translation
19:16 And Aram seeth that they have been smitten before Israel, and send messengers, and bring out Aram that is beyond the River, and Shophach head of the host of Hadarezer is before them.

Modern Hebrew
ויגד לדויד ויאסף
את־כל־ישראל ויעבר
הירדן ויבא אלהם
ויערך אלהם ויערך
דויד לקראת ארם
מלחמה וילחמו עמו׃

Paleo-Hebrew (Before 585 B.C.)
19:17

- [image] [image] -

.

Hebrew Transliterated
19:17 VYGD LDVYD VY'aSPh 'aTh-KL-YShUr'aL VY'yBUr HYUrDN VYB'a 'aLHM VY'yUrK 'aLHM VY'yUrK DVYD LQUr'aTh 'aUrM MLChMH VYLChMV 'yMV.

Latin Vulgate
19:17 quod cum nuntiatum esset David congregavit universum Israhel et transivit Iordanem inruitque in eos et direxit ex adverso aciem illis contra pugnantibus

King James Version
19:17 And it was told David; and he gathered all Israel, and passed over Jordan, and came upon them, and set the battle in array against them. So when David had put the battle in array against the Syrians, they fought with him.

American Standard Version
19:17 And it was told David; and he gathered all Israel together, and passed over the Jordan, and came upon them, and set the battle in array against them. So when David had put the battle in array against the Syrians, they fought with him.

Bible in Basic English
19:17 And word of this was given to David; and he got all Israel together and went over Jordan and came to Helam and put his forces in position against them. And when David's forces were in position against the Aramaeans, the fight was started.

Darby's English Translation
19:17 And it was told David; and he gathered all Israel, and passed over the Jordan, and came upon them, and set the battle in array against them. And David put the battle in array against the Syrians, and they fought with him.

Douay Rheims Bible
19:17 And it was told David, and he gathered together all Israel, and passed the Jordan, and came upon them, and put his army in array against them, and they fought with him.

Noah Webster Bible
19:17 And it was told to David; and he gathered all Israel, and passed over Jordan, and came upon them, and set the battle in array against them. So when David had put the battle in array against the Syrians, they fought with him.

World English Bible
19:17 It was told David; and he gathered all Israel together, and passed over the Jordan, and came on them, and set the battle in array against them. So when David had put the battle in array against the Syrians, they fought with him.

Young's Literal Translation
19:17 And it is declared to David, and he gathereth all Israel, and passeth over the Jordan, and cometh in unto them, and setteth in array against them; yea, David setteth in array the battle to meet Aram, and they fight with him;

Modern Hebrew
וינס ארם מלפני
ישראל ויהרג דויד
מארם שבעת אלפים
רכב וארבעים אלף
איש רגלי ואת שופך
שר־הצבא המית׃

Paleo-Hebrew (Before 585 B.C.)
19:18

. -

Hebrew Transliterated
19:18 VYNS 'aUrM MLPhNY YShUr'aL VYHUrG DVYD M'aUrM ShB'yTh 'aLPhYM UrKB V'aUrB'yYM 'aLPh 'aYSh UrGLY V'aTh ShVPhK ShUr-HTShB'a HMYTh.

Latin Vulgate
19:18 fugit autem Syrus Israhel et interfecit David de Syris septem milia curruum et quadraginta milia peditum et Sophach exercitus principem

King James Version
19:18 But the Syrians fled before Israel; and David slew of the Syrians seven thousand men which fought in chariots, and forty thousand footmen, and killed Shophach the captain of the host.

American Standard Version
19:18 And the Syrians fled before Israel; and David slew of the Syrians the men of seven thousand chariots, and forty thousand footmen, and killed Shophach the captain of the host.

Bible in Basic English
19:18 And the Aramaeans went in flight before Israel; and David put to the sword the men of seven thousand Aramaean war-carriages and forty thousand footmen, and put to death Shophach, the captain of the army.

Darby's English Translation
19:18 And the Syrians fled from before Israel; and David slew of the Syrians seven thousand in chariots, and forty thousand footmen, and slew Shophach the captain of the host.

Douay Rheims Bible
19:18 But the Syrian fled before Israel: and David slew of the Syrians seven thousand chariots, and forty thousand footmen, and Sophach the general of the army.

Noah Webster Bible
19:18 But the Syrians fled before Israel; and David slew of the Syrians seven thousand men who fought in chariots, and forty thousand footmen, and killed Shophach the captain of the host.

World English Bible
19:18 The Syrians fled before Israel; and David killed of the Syrians the men of seven thousand chariots, and forty thousand footmen, and killed Shophach the captain of the host.

Young's Literal Translation
19:18 and Aram fleeth from the face of Israel, and David slayeth of Aram seven thousand charioteers, and forty thousand footmen, and Shophach head of the host he hath put to death.

Modern Hebrew
ויראו עבדי הדדעזר
כי נגפו לפני
ישראל וישלימו
עם־דויד ויעבדהו
ולא־אבה ארם
להושיע
את־בני־עמון עוד׃

Paleo-Hebrew (Before 585 B.C.)
19:19

-
-
- [image] [image] [image] -
.

Hebrew Transliterated
19:19 VYUr'aV 'yBDY HDD'yZUr KY NGPhV LPhNY YShUr'aL VYShLYMV 'yM-DVYD VY'yBDHV VL'a-'aBH 'aUrM LHVShY'y 'aTh-BNY-'yMVN 'yVD.

Latin Vulgate
19:19 videntes autem servi Adadezer se ab Israhel esse superatos transfugerunt ad David et servierunt ei noluitque ultra Syria auxilium praebere filiis Ammon

King James Version
19:19 And when the servants of Hadarezer saw that they were put to the worse before Israel, they made peace with David, and became his servants: neither would the Syrians help the children of Ammon any more.

American Standard Version
19:19 And when the servants of Hadarezer saw that they were put to the worse before Israel, they made peace with David, and served him: neither would the Syrians help the children of Ammon any more.

Bible in Basic English
19:19 And when the servants of Hadadezer saw that they were overcome by Israel, they made peace with David and became his servants: and the Aramaeans would give no more help to the children of Ammon.

Darby's English Translation
19:19 And the servants of Hadarezer saw that they were routed before Israel, and they made peace with David, and became his servants. And the Syrians would no more help the children of Ammon.

Douay Rheims Bible
19:19 And when the servants of Adarezer saw themselves overcome by Israel, they went over to David, and served him: and Syria would not help the children of Ammon any more.

Noah Webster Bible
19:19 And when the servants of Hadarezer saw that they were defeated before Israel, they made peace with David, and became his servants: neither would the Syrians help the children of Ammon any more.

World English Bible
19:19 When the servants of Hadarezer saw that they were put to the worse before Israel, they made peace with David, and served him: neither would the Syrians help the children of Ammon any more.

Young's Literal Translation
19:19 And the servants of Hadarezer see that they have been smitten before Israel, and they make peace with David and serve him, and Aram hath not been willing to help the sons of Ammon any more.

1st Chronicles 20


1st Chronicles Chapter 20 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Chronicles 19

The First Book of the Chronicles

Chapter 20

Click To Go To Verse 1 2 3 4 5 6 7 8
Modern Hebrew
ויהי לעת תשובת
השנה לעת צאת
המלכים וינהג יואב
את־חיל הצבא וישחת
את־ארץ בני־עמון
ויבא ויצר את־רבה
ודויד ישב בירושלם
ויך יואב את־רבה
ויהרסה׃

Paleo-Hebrew (Before 585 B.C.)
20:1

-

- [image] [image] [image] [image] [image] [image] -

-

. -

Hebrew Transliterated
20:1 VYHY L'yTh ThShVBTh HShNH L'yTh TSh'aTh HMLKYM VYNHG YV'aB 'aTh-ChYL HTShB'a VYShChTh 'aTh-'aUrTSh BNY-'yMVN VYB'a VYTShUr 'aTh-UrBH VDVYD YShB BYUrVShLM VYK YV'aB 'aTh-UrBH VYHUrSH.

Latin Vulgate
20:1 factum est autem post anni circulum eo tempore quo solent reges ad bella procedere congregavit Ioab exercitum et robur militiae et vastavit terram filiorum Ammon perrexitque et obsedit Rabba porro David manebat in Hierusalem quando Ioab percussit Rabba et destruxit eam

King James Version
20:1 And it came to pass, that after the year was expired, at the time that kings go out to battle, Joab led forth the power of the army, and wasted the country of the children of Ammon, and came and besieged Rabbah. But David tarried at Jerusalem. And Joab smote Rabbah, and destroyed it.

American Standard Version
20:1 And it came to pass, at the time of the return of the year, at the time when kings go out to battle, that Joab led forth the army, and wasted the country of the children of Ammon, and came and besieged Rabbah. But David tarried at Jerusalem. And Joab smote Rabbah, and overthrew it.

Bible in Basic English
20:1 Now in the spring, at the time when kings go out to war, Joab went out at the head of the armed forces and made waste all the land of the Ammonites and put his men in position before Rabbah, shutting it in. But David was still at Jerusalem. And Joab took Rabbah and made it waste.

Darby's English Translation
20:1 And it came to pass at the time of the return of the year, at the time when kings go forth, that Joab led forth the power of the army, and laid waste the land of the children of Ammon, and came and besieged Rabbah. But David abode at Jerusalem. And Joab smote Rabbah, and overthrew it.

Douay Rheims Bible
20:1 And it came to pass after the course of a year, at the time that kings go out to battle, Joab gathered together an army and the strength of the troops, and wasted the land of the children of Ammon: and went and besieged Rabba. But David stayed at Jerusalem, when Joab smote Rabba, and destroyed it.

Noah Webster Bible
20:1 And it came to pass, that after the year had expired, at the time that kings go out to battle, Joab led forth the power of the army, and wasted the country of the children of Ammon, and came and besieged Rabbah. But David tarried at Jerusalem. And Joab smote Rabbah, and destroyed it.

World English Bible
20:1 It happened, at the time of the return of the year, at the time when kings go out to battle, that Joab led forth the army, and wasted the country of the children of Ammon, and came and besieged Rabbah. But David stayed at Jerusalem. Joab struck Rabbah, and overthrew it.

Young's Literal Translation
20:1 And it cometh to pass, at the time of the turn of the year -- at the time of the going out of the messengers -- that Joab leadeth out the force of the host, and destroyeth the land of the sons of Ammon, and cometh in and beseigeth Rabbah -- David is abiding in Jerusalem -- and Joab smiteth Rabbah, and breaketh it down.

Modern Hebrew
ויקח דויד
את־עטרת־מלכם מעל
ראשו וימצאה משקל
ככר־זהב ובה אבן
יקרה ותהי על־ראש
דויד ושלל העיר
הוציא הרבה מאד׃

Paleo-Hebrew (Before 585 B.C.)
20:2

- [image] [image] [image] [image] -

-

-

.

Hebrew Transliterated
20:2 VYQCh DVYD 'aTh-'yTUrTh-MLKM M'yL Ur'aShV VYMTSh'aH MShQL KKUr-ZHB VBH 'aBN YQUrH VThHY 'yL-Ur'aSh DVYD VShLL H'yYUr HVTShY'a HUrBH M'aD.

Latin Vulgate
20:2 tulit autem David coronam Melchom de capite eius et invenit in ea auri pondo talentum et pretiosissimas gemmas fecitque sibi inde diadema manubias quoque urbis plurimas tulit

King James Version
20:2 And David took the crown of their king from off his head, and found it to weigh a talent of gold, and there were precious stones in it; and it was set upon David's head: and he brought also exceeding much spoil out of the city.

American Standard Version
20:2 And David took the crown of their king from off his head, and found it to weigh a talent of gold, and there were precious stones in it; and it was set upon David`s head: and he brought forth the spoil of the city, exceeding much.

Bible in Basic English
20:2 And David took the crown of Milcom from off his head; its weight was a talent of gold and it had stones of great price in it; and it was put on David's head, and he took a great store of goods from the town.

Darby's English Translation
20:2 And David took the crown of their king from off his head, and found it to weigh a talent of gold, and there were precious stones in it; and it was set upon David`s head: and he brought forth the spoil of the city in great abundance.

Douay Rheims Bible
20:2 And David took the crown of Melchom from his head, and found in it a talent weight of gold, and most precious stones, and he made himself a diadem of it: he took also the spoils of the city which were very great.

Noah Webster Bible
20:2 And David took the crown of their king from his head, and found it to weigh a talent of gold, and there were precious stones in it; and it was set upon David's head: and he brought also a great quantity of spoil out of the city.

World English Bible
20:2 David took the crown of their king from off his head, and found it to weigh a talent of gold, and there were precious stones in it; and it was set on David`s head: and he brought forth the spoil of the city, exceeding much.

Young's Literal Translation
20:2 And David taketh the crown of their king from off his head, and findeth it in weight a talent of gold, and in it a precious stone, and it is on the head of David: and spoil of the city he hath brought out very much,

Modern Hebrew
ואת־העם אשר־בה
הוציא וישר במגרה
ובחריצי הברזל
ובמגרות וכן יעשה
דויד לכל ערי
בני־עמון וישב
דויד וכל־העם
ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
20:3
- [image] [image] [image] [image] [image] [image] -

-

. -

Hebrew Transliterated
20:3 V'aTh-H'yM 'aShUr-BH HVTShY'a VYShUr BMGUrH VBChUrYTShY HBUrZL VBMGUrVTh VKN Y'yShH DVYD LKL 'yUrY BNY-'yMVN VYShB DVYD VKL-H'yM YUrVShLM.

Latin Vulgate
20:3 populum autem qui erat in ea eduxit et fecit super eos tribulas et trahas et ferrata carpenta transire ita ut dissicarentur et contererentur sic fecit David cunctis urbibus filiorum Ammon et reversus est cum omni populo suo in Hierusalem

King James Version
20:3 And he brought out the people that were in it, and cut them with saws, and with harrows of iron, and with axes. Even so dealt David with all the cities of the children of Ammon. And David and all the people returned to Jerusalem.

American Standard Version
20:3 And he brought forth the people that were therein, and cut them with saws, and with harrows of iron, and with axes. And thus did David unto all the cities of the children of Ammon. And David and all the people returned to Jerusalem.

Bible in Basic English
20:3 And he took the people out of the town and put them to work with wood-cutting instruments, and iron grain-crushers, and axes. And this he did to all the towns of the children of Ammon. Then David and all the people went back to Jerusalem.

Darby's English Translation
20:3 And he brought out the people that were in it, and cut them with the saw, and with harrows of iron, and with saws. And so David did to all the cities of the children of Ammon. And David and all the people returned to Jerusalem.

Douay Rheims Bible
20:3 And the people that were therein he brought out: and made harrows, and sleds, and chariots of iron to go over them, so that they were cut and bruised to pieces: in this manner David dealt with all the cities of the children of Ammon : and he returned with alibis people to Jerusalem.

Noah Webster Bible
20:3 And he brought out the people that were in it, and cut them with saws, and with harrows of iron, and with axes. Even so David dealt with all the cities of the children of Ammon. And David and all the people returned to Jerusalem.

World English Bible
20:3 He brought forth the people who were therein, and cut them with saws, and with harrows of iron, and with axes. Thus did David to all the cities of the children of Ammon. David and all the people returned to Jerusalem.

Young's Literal Translation
20:3 and the people who are in it he hath brought out, and setteth to the saw, and to cutting instruments of iron, and to axes; and thus doth David to all cities of the sons of Ammon, and David turneth back, and all the people, to Jerusalem.

Modern Hebrew
ויהי אחריכן ותעמד
מלחמה בגזר
עם־פלשתים אז הכה
סבכי החשתי את־
ספי מילדי הרפאים
ויכנעו׃

Paleo-Hebrew (Before 585 B.C.)
20:4

-

-

.

Hebrew Transliterated
20:4 VYHY 'aChUrYKN VTh'yMD MLChMH BGZUr 'yM-PhLShThYM 'aZ HKH SBKY HChShThY 'aTh- SPhY MYLDY HUrPh'aYM VYKN'yV.

Latin Vulgate
20:4 post haec initum est bellum in Gazer adversus Philistheos in quo percussit Sobbochai Usathites Saphai de genere Raphaim et humiliavit eos

King James Version
20:4 And it came to pass after this, that there arose war at Gezer with the Philistines; at which time Sibbechai the Hushathite slew Sippai, that was of the children of the giant: and they were subdued.

American Standard Version
20:4 And it came to pass after this, that there arose war at Gezer with the Philistines: then Sibbecai the Hushathite slew Sippai, of the sons of the giant; and they were subdued.

Bible in Basic English
20:4 Now after this there was war with the Philistines at Gezer; then Sibbecai the Hushathite put to death Sippai, one of the offspring of the Rephaim; and they were overcome.

Darby's English Translation
20:4 And it came to pass after this, that there arose war at Gezer with the Philistines; then Sibbechai the Hushathite smote Sippai, one of the children of Rapha; and they were subdued.

Douay Rheims Bible
20:4 After this there arose a war at Gazer against the Philistines: in which Sabachai the Husathite slew Saphai of the race of Raphaim, and humbled them.

Noah Webster Bible
20:4 And it came to pass after this, that there arose war at Gezer with the Philistines: at which time Sibbechai the Hushathite slew Sippai, that was of the children of the giant: and they were subdued.

World English Bible
20:4 It happened after this, that there arose war at Gezer with the Philistines: then Sibbecai the Hushathite killed Sippai, of the sons of the giant; and they were subdued.

Young's Literal Translation
20:4 And it cometh to pass, after this, that there remaineth war in Gezer with the Philistines, then hath Sibbechai the Hushathite smitten Sippai, of the children of the giant, and they are humbled.

Modern Hebrew
ותהי־עוד מלחמה
את־פלשתים ויך
אלחנן בן־יעור
את־לחמי אחי גלית
הגתי ועץ חניתו
כמנור ארגים׃

Paleo-Hebrew (Before 585 B.C.)
20:5
-
-
-
-

.

Hebrew Transliterated
20:5 VThHY-'yVD MLChMH 'aTh-PhLShThYM VYK 'aLChNN BN-Y'yVUr 'aTh-LChMY 'aChY GLYTh HGThY V'yTSh ChNYThV KMNVUr 'aUrGYM.

Latin Vulgate
20:5 aliud quoque bellum gestum est adversum Philistheos in quo percussit Adeodatus filius Saltus Lehemites fratrem Goliath Getthei cuius hastae lignum erat quasi liciatorium texentium

King James Version
20:5 And there was war again with the Philistines; and Elhanan the son of Jair slew Lahmi the brother of Goliath the Gittite, whose spear staff was like a weaver's beam.

American Standard Version
20:5 And there was again war with the Philistines; and Elhanan the son of Jair slew Lahmi the brother of Goliath the Gittite, the staff of whose spear was like a weaver`s beam.

Bible in Basic English
20:5 And again there was war with the Philistines; and Elhanan, the son of Jair, put to death Lahmi, the brother of Goliath the Gittite, the stem of whose spear was like a cloth-worker's rod.

Darby's English Translation
20:5 And there was again a battle with the Philistines; and Elhanan the son of Jair smote Lahmi the brother of Goliath the Gittite; now the shaft of his spear was like a weaver`s beam.

Douay Rheims Bible
20:5 Another battle also was fought against the Philistines, in which Adeodatus the son of Saltus a Bethlehemite slew the brother of Goliath the Gethite, the staff of whose spear was like a weaver's beam.

Noah Webster Bible
20:5 And there was war again with the Philistines; and Elhanan the son of Jair slew Lahmi the brother of Goliath the Gittite, whose spear-staff was like a weaver's beam.

World English Bible
20:5 There was again war with the Philistines; and Elhanan the son of Jair killed Lahmi the brother of Goliath the Gittite, the staff of whose spear was like a weaver`s beam.

Young's Literal Translation
20:5 And there is again war with the Philistines, and Elhanan son of Jair smiteth Lahmi, brother of Goliath the Gittite, the wood of whose spear is like a beam of weavers.

Modern Hebrew
ותהי־עוד מלחמה
בגת ויהי איש מדה
ואצבעתיו שש־ושש
עשרים וארבע
וגם־הוא נולד
להרפא׃

Paleo-Hebrew (Before 585 B.C.)
20:6
-

-

-
.

Hebrew Transliterated
20:6 VThHY-'yVD MLChMH BGTh VYHY 'aYSh MDH V'aTShB'yThYV ShSh-VShSh 'yShUrYM V'aUrB'y VGM-HV'a NVLD LHUrPh'a.

Latin Vulgate
20:6 sed et aliud bellum accidit in Geth in quo fuit homo longissimus habens digitos senos id est simul viginti quattuor qui et ipse de Rapha fuerat stirpe generatus

King James Version
20:6 And yet again there was war at Gath, where was a man of great stature, whose fingers and toes were four and twenty, six on each hand, and six on each foot: and he also was the son of the giant.

American Standard Version
20:6 And there was again war at Gath, where was a man of great stature, whose fingers and toes were four and twenty, six on each hand, and six on each foot; and he also was born unto the giant.

Bible in Basic English
20:6 And again there was war at Gath, where there was a very tall man, who had twenty-four fingers and toes, six fingers on his hands and six toes on his feet; he was one of the offspring of the Rephaim.

Darby's English Translation
20:6 And there was again a battle, at Gath; and there was a man there of great stature, whose fingers and toes were four and twenty, six on each hand, and six on each foot; and he also was born to Rapha.

Douay Rheims Bible
20:6 There was another battle also in Geth, in which there was a man of great stature, whose fingers and toes were four and twenty, six on each hand and foot: who also was born of the stock of Rapha.

Noah Webster Bible
20:6 And yet again there was war at Gath, where was a man of great stature, whose fingers and toes were four and twenty, six on each hand, and six on each foot: and he also was the son of the giant.

World English Bible
20:6 There was again war at Gath, where was a man of great stature, whose fingers and toes were twenty-four, six on each hand, and six on each foot; and he also was born to the giant.

Young's Literal Translation
20:6 And there is again war in Gath, and there is a man of measure, and his fingers and his toes are six and six, twenty and four, and also, he hath been born to the giant.

Modern Hebrew
ויחרף את־ישראל
ויכהו יהונתן
בן־שמעא אחי דויד׃

Paleo-Hebrew (Before 585 B.C.)
20:7
-

-
.

Hebrew Transliterated
20:7 VYChUrPh 'aTh-YShUr'aL VYKHV YHVNThN BN-ShM'y'a 'aChY DVYD.

Latin Vulgate
20:7 hic blasphemavit Israhel et percussit eum Ionathan filius Sammaa fratris David hii sunt filii Rapha in Geth qui ceciderunt in manu David et servorum eius

King James Version
20:7 But when he defied Israel, Jonathan the son of Shimea David's brother slew him.

American Standard Version
20:7 And when he defied Israel, Jonathan the son of Shimea David`s brother slew him.

Bible in Basic English
20:7 And when he put shame on Israel, Jonathan, the son of Shimea, David's brother, put him to death.

Darby's English Translation
20:7 And he defied Israel; but Jonathan the son of Shimea David`s brother smote him.

Douay Rheims Bible
20:7 He reviled Israel: but Jonathan the son of Samaa the brother of David slew him.

Noah Webster Bible
20:7 But when he defied Israel, Jonathan the son of Shimea, David's brother, slew him.

World English Bible
20:7 When he defied Israel, Jonathan the son of Shimea David`s brother killed him.

Young's Literal Translation
20:7 And he reproacheth Israel, and smite him doth Jonathan son of Shimea, brother of David.

Modern Hebrew
אל נולדו להרפא
בגת ויפלו
ביד־דויד
וביד־עבדיו׃

Paleo-Hebrew (Before 585 B.C.)
20:8

-
. -

Hebrew Transliterated
20:8 'aL NVLDV LHUrPh'a BGTh VYPhLV BYD-DVYD VBYD-'yBDYV.

Latin Vulgate
20:8

King James Version
20:8 These were born unto the giant in Gath; and they fell by the hand of David, and by the hand of his servants.

American Standard Version
20:8 These were born unto the giant in Gath; and they fell by the hand of David, and by the hand of his servants.

Bible in Basic English
20:8 These were of the offspring of the Rephaim in Gath; they came to their death by the hands of David and his servants.

Darby's English Translation
20:8 These were born to Rapha in Gath; and they fell by the hand of David, and by the hand of his servants.

Douay Rheims Bible
20:8 These were the sons of Rapha in Geth, who fell by the hand of David and his servants.

Noah Webster Bible
20:8 These were born to the giant in Gath; and they fell by the hand of David, and by the hand of his servants.

World English Bible
20:8 These were born to the giant in Gath; and they fell by the hand of David, and by the hand of his servants.

Young's Literal Translation
20:8 These were born to the giant in Gath, and they fall by the hand of David, and by the hand of his servants.

1st Chronicles 21


1st Chronicles Chapter 21 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Chronicles 20

The First Book of the Chronicles

Chapter 21

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30
Modern Hebrew
ויעמד שטן
על־ישראל ויסת
את־דויד למנות
את־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
21:1

-
-
. -

Hebrew Transliterated
21:1 VY'yMD ShTN 'yL-YShUr'aL VYSTh 'aTh-DVYD LMNVTh 'aTh-YShUr'aL.

Latin Vulgate
21:1 consurrexit autem Satan contra Israhel et incitavit David ut numeraret Israhel

King James Version
21:1 And Satan stood up against Israel, and provoked David to number Israel.

American Standard Version
21:1 And Satan stood up against Israel, and moved David to number Israel.

Bible in Basic English
21:1 Now Satan, designing evil against Israel, put into David's mind the impulse to take the number of Israel.

Darby's English Translation
21:1 And Satan stood up against Israel, and moved David to number Israel.

Douay Rheims Bible
21:1 And Satan rose up against Israel: and moved David to number Israel.

Noah Webster Bible
21:1 And Satan stood up against Israel, and incited David to number Israel.

World English Bible
21:1 Satan stood up against Israel, and moved David to number Israel.

Young's Literal Translation
21:1 And there standeth up an adversary against Israel, and persuadeth David to number Israel,

Modern Hebrew
ויאמר דויד
אל־יואב ואל־שרי
העם לכו ספרו
את־ישראל מבאר שבע
ועד־ דן והביאו
אלי ואדעה
את־מספרם׃

Paleo-Hebrew (Before 585 B.C.)
21:2

- [image] [image] [image] [image] [image] [image] [image] -

-

-

. -

Hebrew Transliterated
21:2 VY'aMUr DVYD 'aL-YV'aB V'aL-ShUrY H'yM LKV SPhUrV 'aTh-YShUr'aL MB'aUr ShB'y V'yD- DN VHBY'aV 'aLY V'aD'yH 'aTh-MSPhUrM.

Latin Vulgate
21:2 dixitque David ad Ioab et ad principes populi ite et numerate Israhel a Bersabee usque Dan et adferte mihi numerum ut sciam

King James Version
21:2 And David said to Joab and to the rulers of the people, Go, number Israel from Beersheba even to Dan; and bring the number of them to me, that I may know it.

American Standard Version
21:2 And David said to Joab and to the princes of the people, Go, number Israel from Beer-sheba even to Dan; and bring me word, that I may know the sum of them.

Bible in Basic English
21:2 And David said to Joab and the captains of the people, Now let all Israel, from Beer-sheba to Dan, be numbered; and give me word so that I may be certain of their number.

Darby's English Translation
21:2 And David said to Joab and to the princes of the people, Go, number Israel from Beer-sheba even to Dan; and bring the number of them to me, that I may know it.

Douay Rheims Bible
21:2 And David said to Joab, and to the rulers of the people: Go, and number Israel from Bersabee even to Dan, and bring me the number of them that I may know it.

Noah Webster Bible
21:2 And David said to Joab and to the rulers of the people, Go, number Israel from Beer-sheba even to Dan; and bring the number of them to me, that I may know it.

World English Bible
21:2 David said to Joab and to the princes of the people, Go, number Israel from Beersheba even to Dan; and bring me word, that I may know the sum of them.

Young's Literal Translation
21:2 And David saith unto Joab, and unto the heads of the people, `Go, number Israel from Beer-Sheba even unto Dan, and bring unto me, and I know their number.`

Modern Hebrew
ויאמר יואב יוסף
יהוה על־עמו כהם
מאה פעמים הלא
אדני המלך כלם
לאדני לעבדים למה
יבקש זאת אדני למה
יהיה לאשמה
לישראל׃

Paleo-Hebrew (Before 585 B.C.)
21:3

-

.

Hebrew Transliterated
21:3 VY'aMUr YV'aB YVSPh YHVH 'yL-'yMV KHM M'aH Ph'yMYM HL'a 'aDNY HMLK KLM L'aDNY L'yBDYM LMH YBQSh Z'aTh 'aDNY LMH YHYH L'aShMH LYShUr'aL.

Latin Vulgate
21:3 responditque Ioab augeat Dominus populum suum centuplum quam sunt nonne domine mi rex omnes servi tui sunt quare hoc quaerit dominus meus quod in peccatum reputetur Israheli

King James Version
21:3 And Joab answered, The LORD make his people an hundred times so many more as they be: but, my lord the king, are they not all my lord's servants? why then doth my lord require this thing? why will he be a cause of trespass to Israel?

American Standard Version
21:3 And Joab said, Jehovah make his people a hundred times as many as they are: but, my lord the king, are they not all my lord`s servants? why doth my lord require this thing? why will he be a cause of guilt unto Israel?

Bible in Basic English
21:3 And Joab said, May the Lord make his people a hundred times more in number than they are; but, my lord king, are they not all my lord's servants? why would my lord have this done? why will he become a cause of sin to Israel?

Darby's English Translation
21:3 And Joab said, Jehovah add to his people, how many soever they be, a hundredfold: are they not all, my lord O king, my lord`s servants? why does my lord require this thing? why should he become a trespass to Israel?

Douay Rheims Bible
21:3 And Joab answered: The Lord make his people a hundred times more than they are : but, my lord the king, are they not all thy servants: why doth my lord seek this thing, which may be imputed as a sin to Israel?

Noah Webster Bible
21:3 And Joab answered, the LORD make his people a hundred times more numerous than they are: but, my lord the king, are they not all my lord's servants? why then doth my lord require this thing? why will he be a cause of trespass to Israel?

World English Bible
21:3 Joab said, Yahweh make his people a hundred times as many as they are: but, my lord the king, aren`t they all my lord`s servants? why does my lord require this thing? why will he be a cause of guilt to Israel?

Young's Literal Translation
21:3 And Joab saith, `Jehovah doth add to His people as they are a hundred times; are they not, my lord, O king, all of them to my lord for servants? why doth my lord seek this? why is he for a cause of guilt to Israel?`

Modern Hebrew
ודבר־המלך חזק
על־יואב ויצא יואב
ויתהלך בכל־ישראל
ויבא ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
21:4
-
-

-
.

Hebrew Transliterated
21:4 VDBUr-HMLK ChZQ 'yL-YV'aB VYTSh'a YV'aB VYThHLK BKL-YShUr'aL VYB'a YUrVShLM.

Latin Vulgate
21:4 sed sermo regis magis praevaluit egressusque est Ioab et circuivit universum Israhel et reversus est Hierusalem

King James Version
21:4 Nevertheless the king's word prevailed against Joab. Wherefore Joab departed, and went throughout all Israel, and came to Jerusalem.

American Standard Version
21:4 Nevertheless the king`s word prevailed against Joab. Wherefore Joab departed, and went throughout all Israel, and came to Jerusalem.

Bible in Basic English
21:4 But the king's word was stronger than Joab's. So Joab went out and went through all Israel and came to Jerusalem.

Darby's English Translation
21:4 But the king`s word prevailed against Joab; and Joab departed, and went through all Israel, and came again to Jerusalem.

Douay Rheims Bible
21:4 But the king's word rather prevailed: and Joab departed, and went through all Israel: and returned to Jerusalem.

Noah Webster Bible
21:4 Nevertheless the king's word prevailed against Joab. Wherefore Joab departed, and went throughout all Israel, and came to Jerusalem.

World English Bible
21:4 Nevertheless the king`s word prevailed against Joab. Why Joab departed, and went throughout all Israel, and came to Jerusalem.

Young's Literal Translation
21:4 And the word of the king is severe against Joab, and Joab goeth out, and goeth up and down in all Israel, and cometh in to Jerusalem.

Modern Hebrew
ויתן יואב את־מספר
מפקד־העם אל־דויד
ויהי כל־ישראל אלף
אלפים ומאה אלף
איש שלף חרב
ויהודה ארבע מאות
ושבעים אלף איש
שלף חרב׃

Paleo-Hebrew (Before 585 B.C.)
21:5

- [image] [image] [image] [image] [image] [image] [image] [image] -
-
-

.

Hebrew Transliterated
21:5 VYThN YV'aB 'aTh-MSPhUr MPhQD-H'yM 'aL-DVYD VYHY KL-YShUr'aL 'aLPh 'aLPhYM VM'aH 'aLPh 'aYSh ShLPh ChUrB VYHVDH 'aUrB'y M'aVTh VShB'yYM 'aLPh 'aYSh ShLPh ChUrB.

Latin Vulgate
21:5 deditque David numerum eorum quos circumierat et inventus est omnis Israhel numerus mille milia et centum milia virorum educentium gladium de Iuda autem trecenta septuaginta milia bellatorum

King James Version
21:5 And Joab gave the sum of the number of the people unto David. And all they of Israel were a thousand thousand and an hundred thousand men that drew sword: and Judah was four hundred threescore and ten thousand men that drew sword.

American Standard Version
21:5 And Joab gave up the sum of the numbering of the people unto David. And all they of Israel were a thousand thousand and a hundred thousand men that drew sword: and Judah was four hundred threescore and ten thousand men that drew sword.

Bible in Basic English
21:5 And Joab gave David the number of all the people; all the men of Israel, able to take up arms, were one million, one hundred thousand men; and those of Judah were four hundred and seventy thousand men, able to take up arms.

Darby's English Translation
21:5 And Joab gave the sum of the number of the people to David. And all they of Israel were eleven hundred thousand men that drew sword; and of Judah, four hundred and seventy thousand men that drew sword.

Douay Rheims Bible
21:5 And he gave David the number of them, whom he had surveyed: and all the number of Israel was found to be eleven hundred thousand men that drew the sword: and of Juda four hundred and seventy thousand fighting men.

Noah Webster Bible
21:5 And Joab gave the sum of the number of the people to David. And all they of Israel were a thousand thousand and a hundred thousand men that drew sword: and Judah was four hundred and seventy thousand men that drew sword.

World English Bible
21:5 Joab gave up the sum of the numbering of the people to David. All those of Israel were one million one hundred thousand men who drew sword: and in Judah were four hundred seventy thousand men who drew sword.

Young's Literal Translation
21:5 And Joab giveth the account of the numbering of the people unto David, and all Israel is a thousand thousand and a hundred thousand, each drawing sword, and Judah is four hundred and seventy thousand, each drawing sword.

Modern Hebrew
ולוי ובנימן לא
פקד בתוכם כי־נתעב
דבר־המלך את־יואב׃

Paleo-Hebrew (Before 585 B.C.)
21:6

-
. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
21:6 VLVY VBNYMN L'a PhQD BThVKM KY-NTh'yB DBUr-HMLK 'aTh-YV'aB.

Latin Vulgate
21:6 nam Levi et Beniamin non numeravit eo quod invitus exsequeretur regis imperium

King James Version
21:6 But Levi and Benjamin counted he not among them: for the king's word was abominable to Joab.

American Standard Version
21:6 But Levi and Benjamin counted he not among them; for the king`s word was abominable to Joab.

Bible in Basic English
21:6 But Levi and Benjamin were not numbered among them, for Joab was disgusted with the king's order.

Darby's English Translation
21:6 But Levi and Benjamin he did not count among them; for the king`s word was abominable to Joab.

Douay Rheims Bible
21:6 But Levi and Benjamin he did not number: for Joab unwillingly executed the king's orders.

Noah Webster Bible
21:6 But Levi and Benjamin he counted not among them: for the king's word was abominable to Joab.

World English Bible
21:6 But he didn`t count Levi and Benjamin among them; for the king`s word was abominable to Joab.

Young's Literal Translation
21:6 And Levi and Benjamin he hath not numbered in their midst, for the word of the king was abominable with Joab.

Modern Hebrew
וירע בעיני האלהים
על־הדבר הזה ויך
את־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
21:7

-

. -

Hebrew Transliterated
21:7 VYUr'y B'yYNY H'aLHYM 'yL-HDBUr HZH VYK 'aTh-YShUr'aL.

Latin Vulgate
21:7 displicuit autem Deo quod iussum erat et percussit Israhel

King James Version
21:7 And God was displeased with this thing; therefore he smote Israel.

American Standard Version
21:7 And God was displeased with this thing; therefore he smote Israel.

Bible in Basic English
21:7 And God was not pleased with this thing; so he sent punishment on Israel.

Darby's English Translation
21:7 And God was displeased on account of this thing, and he smote Israel.

Douay Rheims Bible
21:7 And God was displeased with this thing that was commanded: and he struck Israel.

Noah Webster Bible
21:7 And God was displeased with this thing, therefore he smote Israel.

World English Bible
21:7 God was displeased with this thing; therefore he struck Israel.

Young's Literal Translation
21:7 And it is evil in the eyes of God concerning this thing, and He smiteth Israel,

Modern Hebrew
ויאמר דויד
אל־האלהים חטאתי
מאד אשר עשיתי
את־הדבר הזה ועתה
העבר־נא את־עוון
עבדך כי נסכלתי
מאד׃

Paleo-Hebrew (Before 585 B.C.)
21:8

-

-

- [image] [image] [image] [image] -

.

Hebrew Transliterated
21:8 VY'aMUr DVYD 'aL-H'aLHYM ChT'aThY M'aD 'aShUr 'yShYThY 'aTh-HDBUr HZH V'yThH H'yBUr-N'a 'aTh-'yVVN 'yBDK KY NSKLThY M'aD.

Latin Vulgate
21:8 dixitque David ad Deum peccavi nimis ut hoc facerem obsecro aufer iniquitatem servi tui quia insipienter egi

King James Version
21:8 And David said unto God, I have sinned greatly, because I have done this thing: but now, I beseech thee, do away the iniquity of thy servant; for I have done very foolishly.

American Standard Version
21:8 And David said unto God, I have sinned greatly, in that I have done this thing: but now, put away, I beseech thee, the iniquity of thy servant; for I have done very foolishly.

Bible in Basic English
21:8 Then David said to God, Great has been my sin in doing this; but now, be pleased to take away the sin of your servant, for I have done very foolishly.

Darby's English Translation
21:8 And David said to God, I have sinned greatly, in that I have done this thing; and now, I beseech thee, put away the iniquity of thy servant; for I have done very foolishly.

Douay Rheims Bible
21:8 And David said to God: I have sinned exceedingly in doing this: I beseech thee take away the iniquity of thy servant, for I have done foolishly.

Noah Webster Bible
21:8 And David said to God, I have sinned greatly, because I have done this thing: but now, I beseech thee, do away the iniquity of thy servant; for I have done very foolishly.

World English Bible
21:8 David said to God, I have sinned greatly, in that I have done this thing: but now, put away, I beg you, the iniquity of your servant; for I have done very foolishly.

Young's Literal Translation
21:8 and David saith unto God, `I have sinned exceedingly, in that I have done this thing; and now, cause to pass away, I pray Thee, the iniquity of Thy servant, for I have acted very foolishly.`

Modern Hebrew
וידבר יהוה אל־גד
חזה דויד לאמר׃

Paleo-Hebrew (Before 585 B.C.)
21:9

-
.

Hebrew Transliterated
21:9 VYDBUr YHVH 'aL-GD ChZH DVYD L'aMUr.

Latin Vulgate
21:9 et locutus est Dominus ad Gad videntem David dicens

King James Version
21:9 And the LORD spake unto Gad, David's seer, saying,

American Standard Version
21:9 And Jehovah spake unto Gad, David`s seer, saying,

Bible in Basic English
21:9 Then the word of the Lord came to Gad, David's seer, saying,

Darby's English Translation
21:9 And Jehovah spoke to Gad, David`s seer, saying,

Douay Rheims Bible
21:9 And the Lord spoke to Gad the seer of David, saying:

Noah Webster Bible
21:9 And the LORD spoke to Gad, David's seer, saying,

World English Bible
21:9 Yahweh spoke to Gad, David`s seer, saying,

Young's Literal Translation
21:9 And Jehovah speaketh unto Gad, seer of David, saying:

Modern Hebrew
לך ודברת אל־דויד
לאמר כה אמר יהוה
שלוש אני נטה עליך
בחר־לך אחת מהנה
ואעשה־לך׃

Paleo-Hebrew (Before 585 B.C.)
21:10

-

-

. -

Hebrew Transliterated
21:10 LK VDBUrTh 'aL-DVYD L'aMUr KH 'aMUr YHVH ShLVSh 'aNY NTH 'yLYK BChUr-LK 'aChTh MHNH V'a'yShH-LK.

Latin Vulgate
21:10 vade et loquere ad David et dic haec dicit Dominus trium tibi optionem do unum quod volueris elige et faciam tibi

King James Version
21:10 Go and tell David, saying, Thus saith the LORD, I offer thee three things: choose thee one of them, that I may do it unto thee.

American Standard Version
21:10 Go and speak unto David, saying, Thus saith Jehovah, I offer thee three things: choose thee one of them, that I may do it unto thee.

Bible in Basic English
21:10 Go and say to David, The Lord says, Three things are offered to you: say which of them you will have, so that I may do it to you.

Darby's English Translation
21:10 Go and speak to David saying, Thus saith Jehovah: I offer thee three things; choose one of them, that I may do it unto thee.

Douay Rheims Bible
21:10 Go, and speak to David, and tell him: Thus saith the Lord: I give thee the choice of three things: choose one which thou wilt, and I will do it to thee.

Noah Webster Bible
21:10 Go and tell David, saying, Thus saith the LORD, I offer thee three things; choose thee one of them, that I may do it to thee.

World English Bible
21:10 Go and speak to David, saying, Thus says Yahweh, I offer you three things: choose you one of them, that I may do it to you.

Young's Literal Translation
21:10 `Go, and thou hast spoken unto David, saying, Thus said Jehovah, Three -- I am stretching out unto thee; choose for thee one of these, and I do it to thee.`

Modern Hebrew
ויבא גד אל־דויד
ויאמר לו כה־אמר
יהוה קבל־לך׃

Paleo-Hebrew (Before 585 B.C.)
21:11

-
-
. -

Hebrew Transliterated
21:11 VYB'a GD 'aL-DVYD VY'aMUr LV KH-'aMUr YHVH QBL-LK.

Latin Vulgate
21:11 cumque venisset Gad ad David dixit ei haec dicit Dominus elige quod volueris

King James Version
21:11 So Gad came to David, and said unto him, Thus saith the LORD, Choose thee

American Standard Version
21:11 So Gad came to David, and said unto him, Thus saith Jehovah, Take which thou wilt:

Bible in Basic English
21:11 So Gad came to David and said to him, The Lord says, Take whichever you will:

Darby's English Translation
21:11 And Gad came to David, and said to him, Thus saith Jehovah:

Douay Rheims Bible
21:11 And when Gad was come to David, he said to him: Thus saith the Lord: choose which thou wilt:

Noah Webster Bible
21:11 So Gad came to David, and said to him, Thus saith the LORD, Choose thee

World English Bible
21:11 So Gad came to David, and said to him, Thus says Yahweh, Take which you will:

Young's Literal Translation
21:11 And Gad cometh in unto David, and saith to him, `Thus said Jehovah, Take for thee --

Modern Hebrew
אם־שלוש שנים רעב
ואם־שלשה חדשים
נספה מפני־צריך
וחרב אויבך למשגת
ואם־שלשת ימים חרב
יהוה ודבר בארץ
ומלאך יהוה משחית
בכל־ גבול ישראל
ועתה ראה מה־אשיב
את־שלחי דבר׃

Paleo-Hebrew (Before 585 B.C.)
21:12
-
-

-

-

-

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
21:12 'aM-ShLVSh ShNYM Ur'yB V'aM-ShLShH ChDShYM NSPhH MPhNY-TShUrYK VChUrB 'aVYBK LMShGTh V'aM-ShLShTh YMYM ChUrB YHVH VDBUr B'aUrTSh VML'aK YHVH MShChYTh BKL- GBVL YShUr'aL V'yThH Ur'aH MH-'aShYB 'aTh-ShLChY DBUr.

Latin Vulgate
21:12 aut tribus annis pestilentiam aut tribus mensibus fugere te hostes tuos et gladium eorum non posse evadere aut tribus diebus gladium Domini et mortem versari in terra et angelum Domini interficere in universis finibus Israhel nunc igitur vide quid respondeam ei qui misit me

King James Version
21:12 Either three years' famine; or three months to be destroyed before thy foes, while that the sword of thine enemies overtaketh thee; or else three days the sword of the LORD, even the pestilence, in the land, and the angel of the LORD destroying throughout all the coasts of Israel. Now therefore advise thyself what word I shall bring again to him that sent me.

American Standard Version
21:12 either three years of famine; or three months to be consumed before thy foes, while the sword of thine enemies overtaketh thee; or else three days the sword of Jehovah, even pestilence in the land, and the angel of Jehovah destroying throughout all the borders of Israel. Now therefore consider what answer I shall return to him that sent me.

Bible in Basic English
21:12 Three years when there will not be enough food; or three months of war, when you will go in flight before your haters, being in great danger of the sword; or three days of the sword of the Lord, disease in the land, and the angel of the Lord taking destruction through all the land of Israel. Now give thought to the answer I am to take back to him who sent me.

Darby's English Translation
21:12 Choose thee, either three years of famine, or three months to be destroyed before thine adversaries while that the sword of thine enemies overtaketh thee, or three days the sword of Jehovah and the pestilence in the land, and the angel of Jehovah destroying through all the borders of Israel. And now consider what word I shall bring again to him that sent me.

Douay Rheims Bible
21:12 Either three years' famine: or three months to flee from thy enemies, and not to be able to escape their sword: or three days to have the sword of the Lord, and pestilence in the land, and the angel of the Lord destroying in all the coasts of Israel: now therefore see what I shall answer him who sent me.

Noah Webster Bible
21:12 Either three years' famine; or three months to be destroyed before thy foes, while the sword of thy enemies overtaketh thee; or else three days the sword of the LORD, even the pestilence, in the land, and the angel of the LORD destroying throughout all the borders of Israel. Now therefore advise thyself what word I shall bring again to him that sent me.

World English Bible
21:12 either three years of famine; or three months to be consumed before your foes, while the sword of your enemies overtakes you; or else three days the sword of Yahweh, even pestilence in the land, and the angel of Yahweh destroying throughout all the borders of Israel. Now therefore consider what answer I shall return to him who sent me.

Young's Literal Translation
21:12 either for three years -- famine, or three months to be consumed from the face of thine adversaries, even the sword of thine enemies to overtake, or three days the sword of Jehovah, even pestilence in the land, and a messenger of Jehovah destroying in all the border of Israel; and now, see; what word do I return to Him who is sending me?`

Modern Hebrew
ויאמר דויד אל־גד
צר־לי מאד אפלה־נא
ביד־יהוה כי־רבים
רחמיו מאד
וביד־אדם אל־אפל׃

Paleo-Hebrew (Before 585 B.C.)
21:13

- [image] [image] [image] [image] -
-
- [image] [image] [image] [image] [image] [image] -

. - [image] [image] [image] [image] [image] -

Hebrew Transliterated
21:13 VY'aMUr DVYD 'aL-GD TShUr-LY M'aD 'aPhLH-N'a BYD-YHVH KY-UrBYM UrChMYV M'aD VBYD-'aDM 'aL-'aPhL.

Latin Vulgate
21:13 et dixit David ad Gad ex omni parte me angustiae premunt sed melius mihi est ut incidam in manus Domini quia multae sunt miserationes eius quam in manus hominum

King James Version
21:13 And David said unto Gad, I am in a great strait: let me fall now into the hand of the LORD; for very great are his mercies: but let me not fall into the hand of man.

American Standard Version
21:13 And David said unto Gad, I am in a great strait: let me fall, I pray, into the hand of Jehovah; for very great are his mercies: and let me not fall into the hand of man.

Bible in Basic English
21:13 And David said to Gad, This is a hard decision for me to make: let me come into the hands of the Lord, for great are his mercies: let me not come into the hands of men.

Darby's English Translation
21:13 And David said to Gad, I am in a great strait: let me fall, I pray thee, into the hand of Jehovah, for his mercies are very great; but let me not fall into the hand of man.

Douay Rheims Bible
21:13 And David said to Gad: I am on every side in a great strait: but it is better for me to fall into the hands of the Lord, for his mercies are many, than into the hands of men.

Noah Webster Bible
21:13 And David said to Gad, I am in a great strait: let me fall now into the hand of the LORD; for very great are his mercies: but let me not fall into the hand of man.

World English Bible
21:13 David said to Gad, I am in a great strait: let me fall, I pray, into the hand of Yahweh; for very great are his mercies: and let me not fall into the hand of man.

Young's Literal Translation
21:13 And David saith unto Gad, `I am greatly distressed, let me fall, I pray thee, into the hand of Jehovah, for very many are His mercies, and into the hand of man let me not fall.`

Modern Hebrew
ויתן יהוה דבר
בישראל ויפל
מישראל שבעים אלף
איש׃

Paleo-Hebrew (Before 585 B.C.)
21:14

.

Hebrew Transliterated
21:14 VYThN YHVH DBUr BYShUr'aL VYPhL MYShUr'aL ShB'yYM 'aLPh 'aYSh.

Latin Vulgate
21:14 misit ergo Dominus pestilentiam in Israhel et ceciderunt de Israhel septuaginta milia virorum

King James Version
21:14 So the LORD sent pestilence upon Israel: and there fell of Israel seventy thousand men.

American Standard Version
21:14 So Jehovah sent a pestilence upon Israel; and there fell of Israel seventy thousand men.

Bible in Basic English
21:14 So the Lord sent disease on Israel, causing the death of seventy thousand men.

Darby's English Translation
21:14 And Jehovah sent a pestilence upon Israel; and there fell of Israel seventy thousand men.

Douay Rheims Bible
21:14 So the Lord sent a pestilence upon Israel. And there fell of Israel seventy thousand men.

Noah Webster Bible
21:14 So the LORD sent pestilence upon Israel: and there fell of Israel seventy thousand men.

World English Bible
21:14 So Yahweh sent a pestilence on Israel; and there fell of Israel seventy thousand men.

Young's Literal Translation
21:14 And Jehovah giveth a pestilence in Israel, and there fall of Israel seventy thousand men,

Modern Hebrew
וישלח האלהים מלאך
לירושלם להשחיתה
וכהשחית ראה יהוה
וינחם על־ הרעה
ויאמר למלאך
המשחית רב עתה הרף
ידך ומלאך יהוה
עמד עם־גרן ארנן
היבוסי׃

Paleo-Hebrew (Before 585 B.C.)
21:15

-

-
.

Hebrew Transliterated
21:15 VYShLCh H'aLHYM ML'aK LYUrVShLM LHShChYThH VKHShChYTh Ur'aH YHVH VYNChM 'yL- HUr'yH VY'aMUr LML'aK HMShChYTh UrB 'yThH HUrPh YDK VML'aK YHVH 'yMD 'yM-GUrN 'aUrNN HYBVSY.

Latin Vulgate
21:15 misit quoque angelum in Hierusalem ut percuteret eam cumque percuteretur vidit Dominus et misertus est super magnitudinem mali et imperavit angelo qui percutiebat sufficit iam cesset manus tua porro angelus Domini stabat iuxta aream Ornan Iebusei

King James Version
21:15 And God sent an angel unto Jerusalem to destroy it: and as he was destroying, the LORD beheld, and he repented him of the evil, and said to the angel that destroyed, It is enough, stay now thine hand. And the angel of the LORD stood by the threshingfloor of Ornan the Jebusite.

American Standard Version
21:15 And God sent an angel unto Jerusalem to destroy it: and as he was about to destroy, Jehovah beheld, and he repented him of the evil, and said to the destroying angel, It is enough; now stay thy hand. And the angel of Jehovah was standing by the threshing-floor of Ornan the Jebusite.

Bible in Basic English
21:15 And God sent an angel to Jerusalem for its destruction: and when he was about to do so, the Lord saw, and had regret for the evil, and said to the angel of destruction, It is enough; do no more. Now the angel of the Lord was by the grain-floor of Ornan the Jebusite.

Darby's English Translation
21:15 And God sent an angel to Jerusalem to destroy it; and as he was destroying, Jehovah beheld, and he repented him of the evil, and said to the angel that destroyed, It is enough; withdraw now thine hand. And the angel of Jehovah stood by the threshing-floor of Ornan the Jebusite.

Douay Rheims Bible
21:15 And he sent an angel to Jerusalem, to strike it: and as he was striking it, the Lord beheld, and took pity for the greatness of the evil: and said to the angel that destroyed: It is enough, now stop thy hand. And the angel of the Lord stood by the thrashing

Noah Webster Bible
21:15 And God sent an angel to Jerusalem to destroy it: and as he was destroying, the LORD beheld, and he repented of the evil, and said to the angel that destroyed, It is enough, stay now thy hand. And the angel of the LORD stood by the threshing-floor of Ornan the Jebusite.

World English Bible
21:15 God sent an angel to Jerusalem to destroy it: and as he was about to destroy, Yahweh saw, and he repented him of the evil, and said to the destroying angel, It is enough; now stay your hand. The angel of Yahweh was standing by the threshing floor of Ornan the Jebusite.

Young's Literal Translation
21:15 and God sendeth a messenger to Jerusalem to destroy it, and as he is destroying Jehovah hath seen, and is comforted concerning the evil, and saith to the messenger who is destroying, `Enough, now, cease thy hand.` And the messenger of Jehovah is standing by the threshing-floor of Ornan the Jebusite,

Modern Hebrew
וישא דויד
את־עיניו וירא
את־מלאך יהוה עמד
בין הארץ ובין
השמים וחרבו שלופה
בידו נטויה
על־ירושלם ויפל
דויד והזקנים
מכסים בשקים
על־פניהם׃

Paleo-Hebrew (Before 585 B.C.)
21:16

-
-

-

. -

Hebrew Transliterated
21:16 VYSh'a DVYD 'aTh-'yYNYV VYUr'a 'aTh-ML'aK YHVH 'yMD BYN H'aUrTSh VBYN HShMYM VChUrBV ShLVPhH BYDV NTVYH 'yL-YUrVShLM VYPhL DVYD VHZQNYM MKSYM BShQYM 'yL-PhNYHM.

Latin Vulgate
21:16 levansque David oculos suos vidit angelum Domini stantem inter terram et caelum et evaginatum gladium in manu eius et versum contra Hierusalem et ceciderunt tam ipse quam maiores natu vestiti ciliciis et proni in terram

King James Version
21:16 And David lifted up his eyes, and saw the angel of the LORD stand between the earth and the heaven, having a drawn sword in his hand stretched out over Jerusalem. Then David and the elders of Israel, who were clothed in sackcloth, fell upon their faces.

American Standard Version
21:16 And David lifted up his eyes, and saw the angel of Jehovah standing between earth and heaven, having a drawn sword in his hand stretched out over Jerusalem. Then David and the elders, clothed in sackcloth, fell upon their faces.

Bible in Basic English
21:16 And David, lifting up his eyes, saw the angel of the Lord there between earth and heaven, with an uncovered sword in his hand stretched out over Jerusalem. Then David and the responsible men, clothed in haircloth, went down on their faces.

Darby's English Translation
21:16 And David lifted up his eyes, and saw the angel of Jehovah stand between the earth and the heavens, and his sword drawn in his hand, stretched out over Jerusalem. And David and the elders, clothed in sackcloth, fell on their faces.

Douay Rheims Bible
21:16 And David lifting up his eyes, saw the angel of the Lord standing between heaven and earth, with a drawn sword in his hand, turned against Jerusalem: and both he and the ancients clothed in haircloth, fell down flat on the ground.

Noah Webster Bible
21:16 And David lifted up his eyes, and saw the angel of the LORD stand between the earth and the heaven, having a drawn sword in his hand stretched out over Jerusalem. Then David and the elders of Israel, who were clothed in sackcloth, fell upon their faces.

World English Bible
21:16 David lifted up his eyes, and saw the angel of Yahweh standing between earth and the sky, having a drawn sword in his hand stretched out over Jerusalem. Then David and the elders, clothed in sackcloth, fell on their faces.

Young's Literal Translation
21:16 and David lifteth up his eyes, and seeth the messenger of Jehovah standing between the earth and the heavens, and his sword drawn in his hand, stretched out over Jerusalem, and David falleth, and the elders, covered with sackcloth, on their faces.

Modern Hebrew
ויאמר דויד
אל־האלהים הלא אני
אמרתי למנות בעם
ואני־הוא אשר־
חטאתי והרע הרעותי
ואלה הצאן מה עשו
יהוה אלהי תהי נא
ידך בי ובבית אבי
ובעמך לא למגפה׃

Paleo-Hebrew (Before 585 B.C.)
21:17

-

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
21:17 VY'aMUr DVYD 'aL-H'aLHYM HL'a 'aNY 'aMUrThY LMNVTh B'yM V'aNY-HV'a 'aShUr- ChT'aThY VHUr'y HUr'yVThY V'aLH HTSh'aN MH 'yShV YHVH 'aLHY ThHY N'a YDK BY VBBYTh 'aBY VB'yMK L'a LMGPhH.

Latin Vulgate
21:17 dixitque David ad Deum nonne ego sum qui iussi ut numeraretur populus ego qui peccavi ego qui malum feci iste grex quid commeruit Domine Deus meus vertatur obsecro manus tua in me et in domum patris mei populus autem tuus non percutiatur

King James Version
21:17 And David said unto God, Is it not I that commanded the people to be numbered? even I it is that have sinned and done evil indeed; but as for these sheep, what have they done? let thine hand, I pray thee, O LORD my God, be on me, and on my father's house; but not on thy people, that they should be plagued.

American Standard Version
21:17 And David said unto God, Is it not I that commanded the people to be numbered? even I it is that have sinned and done very wickedly; but these sheep, what have they done? let thy hand, I pray thee, O Jehovah my God, be against me, and against my father`s house; but not against thy people, that they should be plagued.

Bible in Basic English
21:17 And David said to God, Was it not I who gave the order for the people to be numbered? It is I who have done the sin and the great wrong; but these are only sheep; what have they done? let your hand, O Lord God, be lifted up against me and against my family, but not against your people to send disease on them.

Darby's English Translation
21:17 And David said to God, Is it not I that commanded the people to be numbered? It is I that have sinned and done evil; but these sheep, what have they done? Let thy hand, I pray thee, Jehovah my God, be on me and on my father`s house; but not on thy people, that they should be smitten.

Douay Rheims Bible
21:17 And David said to God: Am not I he that commanded the people to be numbered? It is I that have sinned: it is I that have done the evil: but as for this flock, what hath it deserved? O Lord my God, let thy hand be turned, I beseech thee, upon me, and upon my father's house: and let not thy people be destroyed.

Noah Webster Bible
21:17 And David said to God, Is it not I that commanded the people to be numbered? even I it is that have sinned and done evil indeed; but as for these sheep, what have they done? let thy hand, I pray thee, O LORD my God, be on me, and on my father's house; but not on thy people, that they should be afflicted.

World English Bible
21:17 David said to God, Isn`t it I who commanded the people to be numbered? It is even I who have sinned and done very wickedly; but these sheep, what have they done? Please let your hand, O Yahweh my God, be against me, and against my father`s house; but not against your people, that they should be plagued.

Young's Literal Translation
21:17 And David saith unto God, `Did not I -- I say to number the people? Yea, I it is who have sinned, and done great evil: and these, the flock, what did they? O Jehovah, my God, let, I pray Thee, Thy hand be on me, and on the house of my father, and not on Thy people -- to be plagued.`

Modern Hebrew
ומלאך יהוה אמר
אל־גד לאמר לדויד
כי יעלה דויד
להקים מזבח ליהוה
בגרן ארנן היבסי׃

Paleo-Hebrew (Before 585 B.C.)
21:18

-

.

Hebrew Transliterated
21:18 VML'aK YHVH 'aMUr 'aL-GD L'aMUr LDVYD KY Y'yLH DVYD LHQYM MZBCh LYHVH BGUrN 'aUrNN HYBSY.

Latin Vulgate
21:18 angelus autem Domini praecepit Gad ut diceret David et ascenderet extrueretque altare Domino Deo in area Ornan Iebusei

King James Version
21:18 Then the angel of the LORD commanded Gad to say to David, that David should go up, and set up an altar unto the LORD in the threshingfloor of Ornan the Jebusite.

American Standard Version
21:18 Then the angel of Jehovah commanded Gad to say to David, that David should go up, and rear an altar unto Jehovah in the threshing-floor of Ornan the Jebusite.

Bible in Basic English
21:18 Then the angel of the Lord gave orders to Gad to say to David that he was to go and put up an altar to the Lord on the grain-floor of Ornan the Jebusite.

Darby's English Translation
21:18 And the angel of Jehovah commanded Gad to say to David, that David should go up and rear an altar to Jehovah in the threshing-floor of Ornan the Jebusite.

Douay Rheims Bible
21:18 And the angel of the Lord commanded Gad to tell David, to go up, and build an altar to the Lord God in the thrashingfloor of Ornan the Jebusite.

Noah Webster Bible
21:18 Then the angel of the LORD commanded Gad to say to David, that David should go up, and erect an altar to the LORD in the threshing-floor of Ornan the Jebusite.

World English Bible
21:18 Then the angel of Yahweh commanded Gad to tell David, that David should go up, and raise an altar to Yahweh in the threshing floor of Ornan the Jebusite.

Young's Literal Translation
21:18 And the messenger of Jehovah spake unto Gad, saying for David, `Surely David doth go up to raise an altar to Jehovah in the threshing-floor of Ornan the Jebusite.`

Modern Hebrew
ויעל דויד בדבר־גד
אשר דבר בשם יהוה׃

Paleo-Hebrew (Before 585 B.C.)
21:19

-

.

Hebrew Transliterated
21:19 VY'yL DVYD BDBUr-GD 'aShUr DBUr BShM YHVH.

Latin Vulgate
21:19 ascendit ergo David iuxta sermonem Gad quem locutus fuerat ex nomine Domini

King James Version
21:19 And David went up at the saying of Gad, which he spake in the name of the LORD.

American Standard Version
21:19 And David went up at the saying of Gad, which he spake in the name of Jehovah.

Bible in Basic English
21:19 And David went up, as Gad had said in the name of the Lord.

Darby's English Translation
21:19 And David went up at the saying of Gad, which he had spoken in the name of Jehovah.

Douay Rheims Bible
21:19 and David went up, according to the word of Gad, which he spoke to him in the name of the Lord.

Noah Webster Bible
21:19 And David went up at the saying of Gad, which he spoke in the name of the LORD.

World English Bible
21:19 David went up at the saying of Gad, which he spoke in the name of Yahweh.

Young's Literal Translation
21:19 And David goeth up by the word of Gad, that he spake in the name of Jehovah.

Modern Hebrew
וישב ארנן וירא
את־המלאך וארבעת
בניו עמו מתחבאים
וארנן דש חטים׃

Paleo-Hebrew (Before 585 B.C.)
21:20

-

.

Hebrew Transliterated
21:20 VYShB 'aUrNN VYUr'a 'aTh-HML'aK V'aUrB'yTh BNYV 'yMV MThChB'aYM V'aUrNN DSh ChTYM.

Latin Vulgate
21:20 porro Ornan cum suspexisset et vidisset angelum quattuorque filii eius cum eo absconderunt se nam eo tempore terebat in area triticum

King James Version
21:20 And Ornan turned back, and saw the angel; and his four sons with him hid themselves. Now Ornan was threshing wheat.

American Standard Version
21:20 And Ornan turned back, and saw the angel; and his four sons that were with him hid themselves. Now Ornan was threshing wheat.

Bible in Basic English
21:20 And Ornan, turning back, saw the angel, and his four sons who were with him went to a secret place. Now Ornan was crushing his grain.

Darby's English Translation
21:20 And Ornan turned back and saw the angel; and his four sons with him hid themselves. Now Ornan was threshing wheat.

Douay Rheims Bible
21:20 Now when Ornan looked up, and saw the angel, he and his four sons hid themselves: for at that time he was thrashing wheat in the floor.

Noah Webster Bible
21:20 And Ornan turned back, and saw the angel; and his four sons with him hid themselves. Now Ornan was threshing wheat.

World English Bible
21:20 Ornan turned back, and saw the angel; and his four sons who were with him hid themselves. Now Ornan was threshing wheat.

Young's Literal Translation
21:20 And Ornan turneth back, and seeth the messenger, and his four sons are with him, hiding themselves, and Ornan is threshing wheat.

Modern Hebrew
ויבא דויד עד־ארנן
ויבט ארנן וירא
את־דויד ויצא
מן־הגרן וישתחו
לדויד אפים ארצה׃

Paleo-Hebrew (Before 585 B.C.)
21:21

-

-
-

.

Hebrew Transliterated
21:21 VYB'a DVYD 'yD-'aUrNN VYBT 'aUrNN VYUr'a 'aTh-DVYD VYTSh'a MN-HGUrN VYShThChV LDVYD 'aPhYM 'aUrTShH.

Latin Vulgate
21:21 igitur cum venisset David ad Ornan conspexit eum Ornan et processit ei obviam de area et adoravit illum pronus in terram

King James Version
21:21 And as David came to Ornan, Ornan looked and saw David, and went out of the threshingfloor, and bowed himself to David with his face to the ground.

American Standard Version
21:21 And as David came to Ornan, Ornan looked and saw David, and went out of the threshing-floor, and bowed himself to David with his face to the ground.

Bible in Basic English
21:21 And when David came, Ornan, looking, saw him, and came out from the grain-floor and went down on his face to the earth before him.

Darby's English Translation
21:21 And David came to Ornan, and Ornan looked and saw David, and went out of the threshing-floor, and bowed himself to David with his face to the ground.

Douay Rheims Bible
21:21 And as David was coming to Ornan, Ornan saw him, and went out of the thrashingfloor to meet him, and bowed down to him with his face to the ground.

Noah Webster Bible
21:21 And as David came to Ornan, Ornan looked, and saw David, and went out of the threshing-floor, and bowed himself to David with his face to the ground.

World English Bible
21:21 As David came to Ornan, Ornan looked and saw David, and went out of the threshing floor, and bowed himself to David with his face to the ground.

Young's Literal Translation
21:21 And David cometh in unto Ornan, and Ornan looketh attentively, and seeth David, and goeth out from the threshing-floor, and boweth himself to David -- face to the earth.

Modern Hebrew
ויאמר דויד
אל־ארנן תנה־לי
מקום הגרן
ואבנה־בו מזבח
ליהוה בכסף מלא
תנהו לי ותעצר
המגפה מעל העם׃

Paleo-Hebrew (Before 585 B.C.)
21:22

- [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
21:22 VY'aMUr DVYD 'aL-'aUrNN ThNH-LY MQVM HGUrN V'aBNH-BV MZBCh LYHVH BKSPh ML'a ThNHV LY VTh'yTShUr HMGPhH M'yL H'yM.

Latin Vulgate
21:22 dixitque ei David da mihi locum areae tuae ut aedificem in ea altare Domini ita ut quantum valet argenti accipias et cesset plaga a populo

King James Version
21:22 Then David said to Ornan, Grant me the place of this threshingfloor, that I may build an altar therein unto the LORD: thou shalt grant it me for the full price: that the plague may be stayed from the people.

American Standard Version
21:22 Then David said to Ornan, Give me the place of this threshing-floor, that I may build thereon an altar unto Jehovah: for the full price shalt thou give it me, that the plague may be stayed from the people.

Bible in Basic English
21:22 Then David said to Ornan, Give me the place where this grain-floor is, so that I may put up an altar here to the Lord: let me have it for its full price; so that this disease may be stopped among the people.

Darby's English Translation
21:22 And David said to Ornan, Grant me the place of the threshing-floor, that I may build an altar in it to Jehovah: grant it to me for the full money, that the plague may be stayed from the people.

Douay Rheims Bible
21:22 And David said to him: Give me this place of thy thrashingfloor, that I may build therein an altar to the Lord: but thou shalt take of me as much money as it is worth, that the plague may cease from the people.

Noah Webster Bible
21:22 Then David said to Ornan, Grant me the place of this threshing-floor, that I may build an altar in it to the LORD: thou shalt grant it to me for the full price: that the plague may be stayed from the people.

World English Bible
21:22 Then David said to Ornan, Give me the place of this threshing floor, that I may build thereon an altar to Yahweh: for the full price shall you give it me, that the plague may be stayed from the people.

Young's Literal Translation
21:22 And David saith unto Ornan, `Give to me the place of the threshing-floor, and I build in it an altar to Jehovah; for full silver give it to me, and the plague is restrained from the people.`

Modern Hebrew
ויאמר ארנן
אל־דויד קח־לך
ויעש אדני המלך
הטוב בעיניו ראה
נתתי הבקר לעלות
והמורגים לעצים
והחטים למנחה הכל
נתתי׃

Paleo-Hebrew (Before 585 B.C.)
21:23

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
21:23 VY'aMUr 'aUrNN 'aL-DVYD QCh-LK VY'ySh 'aDNY HMLK HTVB B'yYNYV Ur'aH NThThY HBQUr L'yLVTh VHMVUrGYM L'yTShYM VHChTYM LMNChH HKL NThThY.

Latin Vulgate
21:23 dixit autem Ornan ad David tolle et faciat dominus meus rex quodcumque ei placet sed et boves do in holocaustum et tribulas in ligna et triticum in sacrificium omnia libens praebeo

King James Version
21:23 And Ornan said unto David, Take it to thee, and let my lord the king do that which is good in his eyes: lo, I give thee the oxen also for burnt offerings, and the threshing instruments for wood, and the wheat for the meat offering; I give it all.

American Standard Version
21:23 And Ornan said unto David, Take it to thee, and let my lord the king do that which is good in his eyes: lo, I give thee the oxen for burnt-offerings, and the threshing instruments for wood, and the wheat for the meal-offering; I give it all.

Bible in Basic English
21:23 And Ornan said to David, Take it, and let my lord the king do what seems right to him. See, I give you the oxen for burned offerings and the grain-cleaning instruments for fire-wood, and the grain for the meal offering; I give it all.

Darby's English Translation
21:23 And Ornan said to David, Take it to thee, and let my lord the king do that which is good in his sight: see, I give the oxen for the burnt-offering, and the threshing-sledges for wood, and the wheat for the oblation; I give it all.

Douay Rheims Bible
21:23 And Ornan said to David: Take it, and let my lord the king do all that pleaseth him: and moreover the oxen also I give for a holocaust, and the drays for wood, and the wheat for the sacrifice: I will give it all willingly.

Noah Webster Bible
21:23 And Ornan said to David, Take it to thee, and let my lord the king do that which is good in his eyes: lo, I give thee the oxen also for burnt-offerings, and the threshing instruments for wood, and the wheat for the meat-offering; I give it all.

World English Bible
21:23 Ornan said to David, Take it to you, and let my lord the king do that which is good in his eyes: behold, I give you the oxen for burnt offerings, and the threshing instruments for wood, and the wheat for the meal-offering; I give it all.

Young's Literal Translation
21:23 And Ornan saith unto David, `Take to thee -- and my lord the king doth that which is good in his eyes: see, I have given the oxen for burnt-offerings, and the threshing instruments for wood, and the wheat for a present; the whole I have given.`

Modern Hebrew
ויאמר המלך דויד
לארנן לא כי־קנה
אקנה בכסף מלא כי
לא־אשא אשר־ לך
ליהוה והעלות עולה
חנם׃

Paleo-Hebrew (Before 585 B.C.)
21:24

-

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
21:24 VY'aMUr HMLK DVYD L'aUrNN L'a KY-QNH 'aQNH BKSPh ML'a KY L'a-'aSh'a 'aShUr- LK LYHVH VH'yLVTh 'yVLH ChNM.

Latin Vulgate
21:24 dixitque ei rex David nequaquam ita fiet sed argentum dabo quantum valet neque enim tibi auferre debeo et sic offerre Domino holocausta gratuita

King James Version
21:24 And king David said to Ornan, Nay; but I will verily buy it for the full price: for I will not take that which is thine for the LORD, nor offer burnt offerings without cost.

American Standard Version
21:24 And king David said to Ornan, Nay; but I will verily buy it for the full price: for I will not take that which is thine for Jehovah, nor offer a burnt-offering without cost.

Bible in Basic English
21:24 And King David said to Ornan, No; I will certainly give you the full price for it, because I will not take for the Lord what is yours, or give a burned offering without payment.

Darby's English Translation
21:24 And king David said to Ornan, No; but I will in any case buy them for the full money; for I will not take that which is thine for Jehovah, to offer up a burnt-offering without cost.

Douay Rheims Bible
21:24 And king David said to him: It shall not be so, but I will give thee money as much se it is worth: for I must not take it from thee, and so offer to the Lord holocausts free cost.

Noah Webster Bible
21:24 And king David said to Ornan, No; but I will verily buy it for the full price: for I will not take that which is thine for the LORD, nor offer burnt-offerings without cost.

World English Bible
21:24 King David said to Ornan, No; but I will most assuredly buy it for the full price: for I will not take that which is your for Yahweh, nor offer a burnt-offering without cost.

Young's Literal Translation
21:24 And king David saith to Ornan, `Nay, for I surely buy for full silver; for I do not lift up that which is thine to Jehovah, so as to offer a burnt-offering without cost.`

Modern Hebrew
ויתן דויד לארנן
במקום שקלי זהב
משקל שש מאות׃

Paleo-Hebrew (Before 585 B.C.)
21:25

.

Hebrew Transliterated
21:25 VYThN DVYD L'aUrNN BMQVM ShQLY ZHB MShQL ShSh M'aVTh.

Latin Vulgate
21:25 dedit ergo David Ornan pro loco siclos auri iustissimi ponderis sescentos

King James Version
21:25 So David gave to Ornan for the place six hundred shekels of gold by weight.

American Standard Version
21:25 So David gave to Ornan for the place six hundred shekels of gold by weight.

Bible in Basic English
21:25 So David gave Ornan six hundred shekels of gold by weight for the place.

Darby's English Translation
21:25 And David gave to Ornan for the place in shekels of gold the weight of six hundred shekels.

Douay Rheims Bible
21:25 So David gave to Ornan for the place, six hundred sides of gold of just weight.

Noah Webster Bible
21:25 So David gave to Ornan for the place six hundred shekels of gold by weight.

World English Bible
21:25 So David gave to Ornan for the place six hundred shekels of gold by weight.

Young's Literal Translation
21:25 And David giveth to Ornan for the place shekels of gold in weight six hundred;

Modern Hebrew
ויבן שם דויד מזבח
ליהוה ויעל עלות
ושלמים ויקרא
אל־יהוה ויענהו
באש מן־השמים על
מזבח העלה׃

Paleo-Hebrew (Before 585 B.C.)
21:26

-

-
.

Hebrew Transliterated
21:26 VYBN ShM DVYD MZBCh LYHVH VY'yL 'yLVTh VShLMYM VYQUr'a 'aL-YHVH VY'yNHV B'aSh MN-HShMYM 'yL MZBCh H'yLH.

Latin Vulgate
21:26 et aedificavit ibi altare Domino obtulitque holocausta et pacifica et invocavit Dominum et exaudivit eum in igne de caelo super altare holocausti

King James Version
21:26 And David built there an altar unto the LORD, and offered burnt offerings and peace offerings, and called upon the LORD; and he answered him from heaven by fire upon the altar of burnt offering.

American Standard Version
21:26 And David built there an altar unto Jehovah, and offered burnt-offerings and peace-offerings, and called upon Jehovah; and he answered him from heaven by fire upon the altar of burnt-offering.

Bible in Basic English
21:26 And David put up an altar there to the Lord, offering burned offerings and peace-offerings with prayers to the Lord; and he gave him an answer from heaven, sending fire on the altar of burned offering.

Darby's English Translation
21:26 And David built there an altar to Jehovah, and offered up burnt-offerings and peace-offerings, and called upon Jehovah; and he answered him from the heavens by fire upon the altar of burnt-offering.

Douay Rheims Bible
21:26 And he built there an altar to the Lord: and he offered holocausts, and peace offerings, and he called upon the Lord, and he heard him by sending Are from heaven upon the altar of the holocaust.

Noah Webster Bible
21:26 And David built there an altar to the LORD, and offered burnt-offerings and peace-offerings, and called upon the LORD; and he answered him from heaven by fire upon the altar of burnt-offering.

World English Bible
21:26 David built there an altar to Yahweh, and offered burnt offerings and peace-offerings, and called on Yahweh; and he answered him from the sky by fire on the altar of burnt offering.

Young's Literal Translation
21:26 and David buildeth there an altar to Jehovah, and offereth burnt-offerings and peace-offerings, and calleth unto Jehovah, and He answereth him with fire from the heavens on the altar of the burnt-offering.

Modern Hebrew
ויאמר יהוה למלאך
וישב חרבו
אל־נדנה׃

Paleo-Hebrew (Before 585 B.C.)
21:27

. -

Hebrew Transliterated
21:27 VY'aMUr YHVH LML'aK VYShB ChUrBV 'aL-NDNH.

Latin Vulgate
21:27 praecepitque Dominus angelo et convertit gladium suum in vaginam

King James Version
21:27 And the LORD commanded the angel; and he put up his sword again into the sheath thereof.

American Standard Version
21:27 And Jehovah commanded the angel; and he put up his sword again into the sheath thereof.

Bible in Basic English
21:27 Then the Lord gave orders to the angel, and he put back his sword into its cover.

Darby's English Translation
21:27 And Jehovah spoke to the angel; and he put up his sword again into its sheath.

Douay Rheims Bible
21:27 And the Lord commanded the angel: and he put up his sword again into the sheath.

Noah Webster Bible
21:27 And the LORD commanded the angel; and he put up his sword again into its sheath.

World English Bible
21:27 Yahweh commanded the angel; and he put up his sword again into the sheath of it.

Young's Literal Translation
21:27 And Jehovah saith to the messenger, and he turneth back his sword unto its sheath.

Modern Hebrew
בעת ההיא בראות
דויד כי־ענהו יהוה
בגרן ארנן היבוסי
ויזבח שם׃

Paleo-Hebrew (Before 585 B.C.)
21:28

-

.

Hebrew Transliterated
21:28 B'yTh HHY'a BUr'aVTh DVYD KY-'yNHV YHVH BGUrN 'aUrNN HYBVSY VYZBCh ShM.

Latin Vulgate
21:28 protinus ergo David videns quod exaudisset eum Dominus in area Ornan Iebusei immolavit ibi victimas

King James Version
21:28 At that time when David saw that the LORD had answered him in the threshingfloor of Ornan the Jebusite, then he sacrificed there.

American Standard Version
21:28 At that time, when David saw that Jehovah had answered him in the threshing-floor of Ornan the Jebusite, then he sacrificed there.

Bible in Basic English
21:28 At that time, when David saw that the Lord had given him an answer on the grain-floor of Ornan the Jebusite, he made an offering there.

Darby's English Translation
21:28 At that time when David saw that Jehovah had answered him in the threshing-floor of Ornan the Jebusite, then he sacrificed there.

Douay Rheims Bible
21:28 And David seeing that the Lord had heard him in the thrashingfloor of Oman the Jebusite, forthwith offered victims there.

Noah Webster Bible
21:28 At that time when David saw that the LORD had answered him in the threshing-floor of Ornan the Jebusite, then he sacrificed there.

World English Bible
21:28 At that time, when David saw that Yahweh had answered him in the threshing floor of Ornan the Jebusite, then he sacrificed there.

Young's Literal Translation
21:28 At that time when David seeth that Jehovah hath answered him in the threshing-floor of Ornan the Jebusite, then he sacrificeth there;

Modern Hebrew
ומשכן יהוה
אשר־עשה משה במדבר
ומזבח העולה בעת
ההיא בבמה בגבעון׃

Paleo-Hebrew (Before 585 B.C.)
21:29

-

.

Hebrew Transliterated
21:29 VMShKN YHVH 'aShUr-'yShH MShH BMDBUr VMZBCh H'yVLH B'yTh HHY'a BBMH BGB'yVN.

Latin Vulgate
21:29 tabernaculum autem Domini quod fecerat Moses in deserto et altare holocaustorum ea tempestate erat in excelso Gabaon

King James Version
21:29 For the tabernacle of the LORD, which Moses made in the wilderness, and the altar of the burnt offering, were at that season in the high place at Gibeon.

American Standard Version
21:29 For the tabernacle of Jehovah, which Moses made in the wilderness, and the altar of burnt-offering, were at that time in the high place at Gibeon.

Bible in Basic English
21:29 For the House of the Lord, which Moses had made in the waste land, and the altar of burned offerings, were at that time in the high place at Gibeon.

Darby's English Translation
21:29 And the tabernacle of Jehovah, which Moses had made in the wilderness, and the altar of burnt-offering, were at that time in the high place at Gibeon.

Douay Rheims Bible
21:29 But the tabernacle of the Lord, which Moses made in the desert, and the altar of holocausts, was at that time in the high place of Gabaon.

Noah Webster Bible
21:29 For the tabernacle of the LORD, which Moses made in the wilderness, and the altar of the burnt-offering, were at that season in the high place at Gibeon.

World English Bible
21:29 For the tent of Yahweh, which Moses made in the wilderness, and the altar of burnt offering, were at that time in the high place at Gibeon.

Young's Literal Translation
21:29 and the tabernacle of Jehovah that Moses made in the wilderness, and the altar of the burnt-offering, are at that time in a high place, in Gibeon;

Modern Hebrew
ולא־יכל דויד ללכת
לפניו לדרש אלהים
כי נבעת מפני חרב
מלאך יהוה׃

Paleo-Hebrew (Before 585 B.C.)
21:30
-

.

Hebrew Transliterated
21:30 VL'a-YKL DVYD LLKTh LPhNYV LDUrSh 'aLHYM KY NB'yTh MPhNY ChUrB ML'aK YHVH.

Latin Vulgate
21:30 et non praevaluit David ire ad altare ut ibi obsecraret Deum nimio enim fuerat timore perterritus videns gladium angeli Domini

King James Version
21:30 But David could not go before it to enquire of God: for he was afraid because of the sword of the angel of the LORD.

American Standard Version
21:30 But David could not go before it to inquire of God; for he was afraid because of the sword of the angel of Jehovah.

Bible in Basic English
21:30 But David was not able to go before it to get directions from the Lord, so great was his fear of the sword of the angel of the Lord.

Darby's English Translation
21:30 But David could not go before it to inquire of God; for he was afraid because of the sword of the angel of Jehovah.

Douay Rheims Bible
21:30 And David could not go to the altar there to pray to God: for he was seized with an exceeding great fear, seeing the sword of the angel of the Lord.

Noah Webster Bible
21:30 But David could not go before it to inquire of God: for he was afraid because of the sword of the angel of the LORD.

World English Bible
21:30 But David couldn`t go before it to inquire of God; for he was afraid because of the sword of the angel of Yahweh.

Young's Literal Translation
21:30 and David is not able to go before it to seek God, for he hath been afraid because of the sword of the messenger of Jehovah.

1st Chronicles 22


1st Chronicles Chapter 22 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Chronicles 21

The First Book of the Chronicles

Chapter 22

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19
Modern Hebrew
ויאמר דויד זה הוא
בית יהוה האלהים
וזה־מזבח לעלה
לישראל׃

Paleo-Hebrew (Before 585 B.C.)
22:1

-
.

Hebrew Transliterated
22:1 VY'aMUr DVYD ZH HV'a BYTh YHVH H'aLHYM VZH-MZBCh L'yLH LYShUr'aL.

Latin Vulgate
22:1 dixitque David haec est domus Dei et hoc altare in holocaustum Israhel

King James Version
22:1 Then David said, This is the house of the LORD God, and this is the altar of the burnt offering for Israel.

American Standard Version
22:1 Then David said, This is the house of Jehovah God, and this is the altar of burnt-offering for Israel.

Bible in Basic English
22:1 Then David said, This is the house of the Lord God, and this is the altar for Israel's burned offerings.

Darby's English Translation
22:1 And David said, This is the house of Jehovah Elohim, and this is the altar of burnt-offering for Israel.

Douay Rheims Bible
22:1 Then David said: This is the house of God, and this is the altar for the holocaust of Israel.

Noah Webster Bible
22:1 Then David said, This is the house of the LORD God, and this is the altar of the burnt-offering for Israel.

World English Bible
22:1 Then David said, This is the house of Yahweh God, and this is the altar of burnt-offering for Israel.

Young's Literal Translation
22:1 And David saith, `This is the house of Jehovah God, and this the altar for burnt-offering for Israel.`

Modern Hebrew
ויאמר דויד לכנוס
את־הגרים אשר בארץ
ישראל ויעמד חצבים
לחצוב אבני גזית
לבנות בית האלהים׃

Paleo-Hebrew (Before 585 B.C.)
22:2

-

.

Hebrew Transliterated
22:2 VY'aMUr DVYD LKNVS 'aTh-HGUrYM 'aShUr B'aUrTSh YShUr'aL VY'yMD ChTShBYM LChTShVB 'aBNY GZYTh LBNVTh BYTh H'aLHYM.

Latin Vulgate
22:2 et praecepit ut congregarentur omnes proselyti de terra Israhel et constituit ex eis latomos ad caedendos lapides et poliendos ut aedificaretur domus Dei

King James Version
22:2 And David commanded to gather together the strangers that were in the land of Israel; and he set masons to hew wrought stones to build the house of God.

American Standard Version
22:2 And David commanded to gather together the sojourners that were in the land of Israel; and he set masons to hew wrought stones to build the house of God.

Bible in Basic English
22:2 And David gave orders to get together all the men from strange lands who were in the land of Israel; and he put stone-cutters to work, cutting stones for building the house of God.

Darby's English Translation
22:2 And David commanded to collect the strangers that were in the land of Israel; and he set masons to hew wrought stones to build the house of God.

Douay Rheims Bible
22:2 And he commanded to gather together all the proselytes of the land of Israel, and out of them he appointed stonecutters to hew stones and polish them, to build the house of God.

Noah Webster Bible
22:2 And David commanded to assemble the strangers that were in the land of Israel; and he set masons to hew wrought stones to build the house of God.

World English Bible
22:2 David commanded to gather together the sojourners who were in the land of Israel; and he set masons to hew worked stones to build the house of God.

Young's Literal Translation
22:2 And David saith to gather the sojourners who are in the land of Israel, and appointeth hewers to hew hewn-stones to build a house of God.

Modern Hebrew
וברזל לרב למסמרים
לדלתות השערים
ולמחברות הכין
דויד ונחשת לרב
אין משקל׃

Paleo-Hebrew (Before 585 B.C.)
22:3

.

Hebrew Transliterated
22:3 VBUrZL LUrB LMSMUrYM LDLThVTh HSh'yUrYM VLMChBUrVTh HKYN DVYD VNChShTh LUrB 'aYN MShQL.

Latin Vulgate
22:3 ferrum quoque plurimum ad clavos ianuarum et ad commissuras atque iuncturas praeparavit David et aeris pondus innumerabile

King James Version
22:3 And David prepared iron in abundance for the nails for the doors of the gates, and for the joinings; and brass in abundance without weight;

American Standard Version
22:3 And David prepared iron in abundance for the nails for the doors of the gates, and for the couplings; and brass in abundance without weight;

Bible in Basic English
22:3 And he got together a great store of iron, for the nails for the doors and for the joins; and brass, more in weight than might be measured;

Darby's English Translation
22:3 And David prepared iron in abundance for the nails for the doors of the gates, and for the joists, and brass in abundance without weight;

Douay Rheims Bible
22:3 And David prepared in abundance iron for the nails of the gates, and for the closures and joinings: and of brass an immense weight.

Noah Webster Bible
22:3 And David prepared iron in abundance for the nails for the doors of the gates, and for the joinings; and brass in abundance without weight;

World English Bible
22:3 David prepared iron in abundance for the nails for the doors of the gates, and for the couplings; and brass in abundance without weight;

Young's Literal Translation
22:3 And iron in abundance for nails for leaves of the gates, and for couplings, hath David prepared, and brass in abundance -- there is no weighing.

Modern Hebrew
ועצי ארזים לאין
מספר כי הביאו
הצידנים והצרים
עצי ארזים לרב
לדויד׃

Paleo-Hebrew (Before 585 B.C.)
22:4

.

Hebrew Transliterated
22:4 V'yTShY 'aUrZYM L'aYN MSPhUr KY HBY'aV HTShYDNYM VHTShUrYM 'yTShY 'aUrZYM LUrB LDVYD.

Latin Vulgate
22:4 ligna quoque cedrina non poterant aestimari quae Sidonii et Tyrii deportaverant ad David

King James Version
22:4 Also cedar trees in abundance: for the Zidonians and they of Tyre brought much cedar wood to David.

American Standard Version
22:4 and cedar-trees without number: for the Sidonians and they of Tyre brought cedar-trees in abundance to David.

Bible in Basic English
22:4 And cedar-trees without number, for the Zidonians and the men of Tyre came with a great amount of cedar-trees for David.

Darby's English Translation
22:4 and cedar-trees innumerable; for the Zidonians and they of Tyre brought cedar-wood in abundance to David.

Douay Rheims Bible
22:4 And the cedar trees were without number, which the Sidonians, and Tyrians brought to David.

Noah Webster Bible
22:4 Also cedar trees in abundance: for the Zidonians and they of Tyre brought much cedar wood to David.

World English Bible
22:4 and cedar-trees without number: for the Sidonians and they of Tyre brought cedar-trees in abundance to David.

Young's Literal Translation
22:4 And cedar-trees even without number, for the Zidonians and the Tyrians brought in cedar-trees in abundance to David.

Modern Hebrew
ויאמר דויד שלמה
בני נער ורך והבית
לבנות ליהוה
להגדיל למעלה לשם
ולתפארת
לכל־הארצות אכינה
נא לו ויכן דויד
לרב לפני מותו׃

Paleo-Hebrew (Before 585 B.C.)
22:5

-

.

Hebrew Transliterated
22:5 VY'aMUr DVYD ShLMH BNY N'yUr VUrK VHBYTh LBNVTh LYHVH LHGDYL LM'yLH LShM VLThPh'aUrTh LKL-H'aUrTShVTh 'aKYNH N'a LV VYKN DVYD LUrB LPhNY MVThV.

Latin Vulgate
22:5 et dixit David Salomon filius meus puer parvulus est et delicatus domus autem quam aedificari volo Domino talis esse debet ut in cunctis regionibus nominetur praeparabo ergo ei necessaria et ob hanc causam ante mortem suam omnes paravit inpensas

King James Version
22:5 And David said, Solomon my son is young and tender, and the house that is to be builded for the LORD must be exceeding magnifical, of fame and of glory throughout all countries: I will therefore now make preparation for it. So David prepared abundantly before his death.

American Standard Version
22:5 And David said, Solomon my son is young and tender, and the house that is to be builded for Jehovah must be exceeding magnificent, of fame and of glory throughout all countries: I will therefore make preparation for it. So David prepared abundantly before his death.

Bible in Basic English
22:5 And David said, Solomon my son is young and untested, and the house which is to be put up for the Lord is to be very great, a thing of wonder and glory through all countries; so I will make ready what is needed for it. So David got ready a great store of material before his death.

Darby's English Translation
22:5 For David said, Solomon my son is young and tender, and the house that is to be built for Jehovah must be exceeding great in fame and in beauty in all lands: I will therefore make preparation for it. And David prepared abundantly before his death.

Douay Rheims Bible
22:5 And David said: Solomon my son is very young and tender, and the house which I would have to be built to the Lord, must be such as to be renowned in all countries: therefore I will prepare him necessaries. And therefore before his death he prepared all the charges.

Noah Webster Bible
22:5 And David said, Solomon my son is young and tender, and the house that is to be built for the LORD must be very magnificent, of fame and of glory throughout all countries: I will therefore now make preparation for it. So David made abundant preparation before his death.

World English Bible
22:5 David said, Solomon my son is young and tender, and the house that is to be built for Yahweh must be exceeding magnificent, of fame and of glory throughout all countries: I will therefore make preparation for it. So David prepared abundantly before his death.

Young's Literal Translation
22:5 And David saith, `Solomon my son is a youth and tender, and the house to be built to Jehovah is to be made exceedingly great, for name and for beauty to all the lands; let me prepare, I pray Thee, for it;` and David prepareth in abundance before his death.

Modern Hebrew
ויקרא לשלמה בנו
ויצוהו לבנות בית
ליהוה אלהי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
22:6

.

Hebrew Transliterated
22:6 VYQUr'a LShLMH BNV VYTShVHV LBNVTh BYTh LYHVH 'aLHY YShUr'aL.

Latin Vulgate
22:6 vocavitque Salomonem filium suum et praecepit ei ut aedificaret domum Domino Deo Israhel

King James Version
22:6 Then he called for Solomon his son, and charged him to build an house for the LORD God of Israel.

American Standard Version
22:6 Then he called for Solomon his son, and charged him to build a house for Jehovah, the God of Israel.

Bible in Basic English
22:6 Then he sent for his son Solomon, and gave him orders for the building of a house for the Lord, the God of Israel.

Darby's English Translation
22:6 And he called for Solomon his son, and charged him to build a house for Jehovah the God of Israel.

Douay Rheims Bible
22:6 And he called for Solomon his son: and commanded him to build a house to the Lord the God of Israel.

Noah Webster Bible
22:6 Then he called for Solomon his son, and charged him to build a house for the LORD God of Israel.

World English Bible
22:6 Then he called for Solomon his son, and charged him to build a house for Yahweh, the God of Israel.

Young's Literal Translation
22:6 And he calleth for Solomon his son, and chargeth him to build a house to Jehovah, God of Israel,

Modern Hebrew
ויאמר דויד לשלמה
בנו אני היה
עם־לבבי לבנות בית
לשם יהוה אלהי׃

Paleo-Hebrew (Before 585 B.C.)
22:7

-

.

Hebrew Transliterated
22:7 VY'aMUr DVYD LShLMH BNV 'aNY HYH 'yM-LBBY LBNVTh BYTh LShM YHVH 'aLHY.

Latin Vulgate
22:7 dixitque David ad Salomonem fili mi voluntatis meae fuit ut aedificarem domum nomini Domini Dei mei

King James Version
22:7 And David said to Solomon, My son, as for me, it was in my mind to build an house unto the name of the LORD my God:

American Standard Version
22:7 And David said to Solomon his son, As for me, it was in my heart to build a house unto the name of Jehovah my God.

Bible in Basic English
22:7 And David said to Solomon, My son, it was my desire to put up a house for the name of the Lord my God.

Darby's English Translation
22:7 And David said to Solomon, As for me, my son, I was minded to build a house unto the name of Jehovah my God.

Douay Rheims Bible
22:7 And David said to Solomon: My son, it was my desire to have built a house to the name of the Lord my God.

Noah Webster Bible
22:7 And David said to Solomon, My son, as for me, it was in my mind to build a house to the name of the LORD my God:

World English Bible
22:7 David said to Solomon his son, As for me, it was in my heart to build a house to the name of Yahweh my God.

Young's Literal Translation
22:7 and David saith to Solomon his son, `As for me, it hath been with my heart to build a house to the name of Jehovah my God,

Modern Hebrew
ויהי עלי דבר־יהוה
לאמר דם לרב שפכת
ומלחמות גדלות
עשית לא־תבנה בית
לשמי כי דמים רבים
שפכת ארצה לפני׃

Paleo-Hebrew (Before 585 B.C.)
22:8

-

-

.

Hebrew Transliterated
22:8 VYHY 'yLY DBUr-YHVH L'aMUr DM LUrB ShPhKTh VMLChMVTh GDLVTh 'yShYTh L'a-ThBNH BYTh LShMY KY DMYM UrBYM ShPhKTh 'aUrTShH LPhNY.

Latin Vulgate
22:8 sed factus est ad me sermo Domini dicens multum sanguinem effudisti et plurima bella bellasti non poteris aedificare domum nomini meo tanto effuso sanguine coram me

King James Version
22:8 But the word of the LORD came to me, saying, Thou hast shed blood abundantly, and hast made great wars: thou shalt not build an house unto my name, because thou hast shed much blood upon the earth in my sight.

American Standard Version
22:8 But the word of Jehovah came to me, saying, Thou hast shed blood abundantly, and hast made great wars: thou shalt not build a house unto my name, because thou hast shed much blood upon the earth in my sight.

Bible in Basic English
22:8 But the word of the Lord came to me saying, You have taken lives without number and made great wars; I will not let you be the builder of a house for my name, because of the lives you have taken on the earth before my eyes.

Darby's English Translation
22:8 But the word of Jehovah came to me saying, Thou hast shed blood abundantly, and hast made great wars: thou shalt not build a house unto my name, for thou hast shed much blood upon the earth in my sight.

Douay Rheims Bible
22:8 But the word of the Lord came to me, saying: Thou hast shed much blood, and fought many battles, so thou canst not build a house to my name, after shedding so much blood before me:

Noah Webster Bible
22:8 But the word of the LORD came to me, saying, Thou hast shed blood abundantly, and hast made great wars: thou shalt not build a house to my name, because thou hast shed much blood upon the earth in my sight.

World English Bible
22:8 But the word of Yahweh came to me, saying, You have shed blood abundantly, and have made great wars: you shall not build a house to my name, because you have shed much blood on the earth in my sight.

Young's Literal Translation
22:8 and the word of Jehovah is against me, saying, Blood in abundance thou hast shed, and great wars thou hast made: thou dost not build a house to My name, for much blood thou hast shed to the earth before Me.

Modern Hebrew
הנה־בן נולד לך
הוא יהיה איש
מנוחה והנחותי לו
מכל־אויביו מסביב
כי שלמה יהיה שמו
ושלום ושקט אתן
על־ישראל בימיו׃

Paleo-Hebrew (Before 585 B.C.)
22:9
-

-

. -

Hebrew Transliterated
22:9 HNH-BN NVLD LK HV'a YHYH 'aYSh MNVChH VHNChVThY LV MKL-'aVYBYV MSBYB KY ShLMH YHYH ShMV VShLVM VShQT 'aThN 'yL-YShUr'aL BYMYV.

Latin Vulgate
22:9 filius qui nascetur tibi et erit vir quietissimus faciam enim eum requiescere ab omnibus inimicis suis per circuitum et ob hanc causam pacificus vocabitur et pacem et otium dabo in Israhel cunctis diebus eius

King James Version
22:9 Behold, a son shall be born to thee, who shall be a man of rest; and I will give him rest from all his enemies round about: for his name shall be Solomon, and I will give peace and quietness unto Israel in his days.

American Standard Version
22:9 Behold, a son shall be born to thee, who shall be a man of rest; and I will give him rest from all his enemies round about; for his name shall be Solomon, and I will give peace and quietness unto Israel in his days:

Bible in Basic English
22:9 But you will have a son who will be a man of rest; and I will give him rest from wars on every side. His name will be Solomon, and in his time I will give Israel peace and quiet;

Darby's English Translation
22:9 Behold, a son shall be born to thee, who shall be a man of rest; and I will give him rest from all his enemies round about; for his name shall be Solomon, and in his days I will give peace and quietness unto Israel.

Douay Rheims Bible
22:9 The son, that shall be born to thee, shall be a most quiet man: for I will make him rest from all his enemies round about: and therefore he shall be called Peaceable: and I will give peace and quietness to Israel all his days.

Noah Webster Bible
22:9 Behold, a son shall be born to thee, who shall be a man of rest; and I will give him rest from all his enemies around: for his name shall be Solomon, and I will give peace and quietness to Israel in his days.

World English Bible
22:9 Behold, a son shall be born to you, who shall be a man of rest; and I will give him rest from all his enemies round about; for his name shall be Solomon, and I will give peace and quietness to Israel in his days:

Young's Literal Translation
22:9 `Lo, a son is born to thee; he is a man of rest, and I have given rest to him from all his enemies round about, for Solomon is his name, and peace and quietness I give unto Israel in his days;

Modern Hebrew
הוא־יבנה בית לשמי
והוא יהיה־לי לבן
ואני־לו לאב
והכינותי כסא
מלכותו על־ישראל
עד־עולם׃

Paleo-Hebrew (Before 585 B.C.)
22:10
-

-
-

-
. -

Hebrew Transliterated
22:10 HV'a-YBNH BYTh LShMY VHV'a YHYH-LY LBN V'aNY-LV L'aB VHKYNVThY KS'a MLKVThV 'yL-YShUr'aL 'yD-'yVLM.

Latin Vulgate
22:10 ipse aedificabit domum nomini meo et ipse erit mihi in filium et ego ero ei in patrem firmaboque solium regni eius super Israhel in aeternum

King James Version
22:10 He shall build an house for my name; and he shall be my son, and I will be his father; and I will establish the throne of his kingdom over Israel for ever.

American Standard Version
22:10 he shall build a house for my name; and he shall be my son, and I will be his father; and I will establish the throne of his kingdom over Israel for ever.

Bible in Basic English
22:10 He will be the builder of a house for my name; he will be to me a son, and I will be to him a father; and I will make the seat of his rule over Israel certain for ever.

Darby's English Translation
22:10 He shall build a house unto my name; and he shall be my son, and I will be his father; and I will establish the throne of his kingdom over Israel for ever.

Douay Rheims Bible
22:10 He shall build a house to my name, and he shall be a son to me, and I will be a father to him: and I will establish the throne of his kingdom over Israel for ever.

Noah Webster Bible
22:10 He shall build a house for my name; and he shall be my son, and I will be his father; and I will establish the throne of his kingdom over Israel for ever.

World English Bible
22:10 he shall build a house for my name; and he shall be my son, and I will be his father; and I will establish the throne of his kingdom over Israel for ever.

Young's Literal Translation
22:10 he doth build a house to My name, and he is to Me for a son, and I am to him for a father, and I have established the throne of his kingdom over Israel unto the age.

Modern Hebrew
עתה בני יהי יהוה
עמך והצלחת ובנית
בית יהוה אלהיך
כאשר דבר עליך׃

Paleo-Hebrew (Before 585 B.C.)
22:11

.

Hebrew Transliterated
22:11 'yThH BNY YHY YHVH 'yMK VHTShLChTh VBNYTh BYTh YHVH 'aLHYK K'aShUr DBUr 'yLYK.

Latin Vulgate
22:11 nunc ergo fili mi sit Dominus tecum et prosperare et aedifica domum Domino Deo tuo sicut locutus est de te

King James Version
22:11 Now, my son, the LORD be with thee; and prosper thou, and build the house of the LORD thy God, as he hath said of thee.

American Standard Version
22:11 Now, my son, Jehovah be with thee; and prosper thou, and build the house of Jehovah thy God, as he hath spoken concerning thee.

Bible in Basic English
22:11 Now, my son, may the Lord be with you; and may you do well, and put up the house of the Lord your God, as he has said of you.

Darby's English Translation
22:11 Now, my son, Jehovah be with thee, that thou mayest prosper, and build the house of Jehovah thy God, as he has said of thee.

Douay Rheims Bible
22:11 Now then, my son, the Lord be with thee, and do thou prosper, and build the house to the Lord thy God, as he hath spoken of thee.

Noah Webster Bible
22:11 Now, my son, the LORD be with thee; and prosper thou, and build the house of the LORD thy God, as he hath said of thee.

World English Bible
22:11 Now, my son, Yahweh be with you; and prosper you, and build the house of Yahweh your God, as he has spoken concerning you.

Young's Literal Translation
22:11 `Now, my son, Jehovah is with thee, and thou hast prospered, and hast built the house of Jehovah thy God, as He spake concerning thee.

Modern Hebrew
אך יתן־לך יהוה
שכל ובינה ויצוך
על־ישראל ולשמור
את־תורת יהוה
אלהיך׃

Paleo-Hebrew (Before 585 B.C.)
22:12
-

-
-
.

Hebrew Transliterated
22:12 'aK YThN-LK YHVH ShKL VBYNH VYTShVK 'yL-YShUr'aL VLShMVUr 'aTh-ThVUrTh YHVH 'aLHYK.

Latin Vulgate
22:12 det quoque tibi Dominus prudentiam et sensum ut regere possis Israhel et custodire legem Domini Dei tui

King James Version
22:12 Only the LORD give thee wisdom and understanding, and give thee charge concerning Israel, that thou mayest keep the law of the LORD thy God.

American Standard Version
22:12 Only Jehovah give thee discretion and understanding, and give thee charge concerning Israel; that so thou mayest keep the law of Jehovah thy God.

Bible in Basic English
22:12 Only may the Lord give you wisdom, and knowledge of his orders for Israel, so that you may keep the law of the Lord your God.

Darby's English Translation
22:12 Only, Jehovah give thee wisdom and understanding, and place thee over Israel, and to keep the law of Jehovah thy God.

Douay Rheims Bible
22:12 The Lord also give thee wisdom and understanding, that thou mayest be able to rule Israel, and to keep the law of the Lord thy God.

Noah Webster Bible
22:12 Only the LORD give thee wisdom and understanding, and give thee charge concerning Israel, that thou mayest keep the law of the LORD thy God.

World English Bible
22:12 Only Yahweh give you discretion and understanding, and give you charge concerning Israel; that so you may keep the law of Yahweh your God.

Young's Literal Translation
22:12 Only, Jehovah give to thee wisdom and understanding, and charge thee concerning Israel, even to keep the law of Jehovah thy God;

Modern Hebrew
אז תצליח אם־תשמור
לעשות את־החקים
ואת־המשפטים אשר
צוה יהוה את־ משה
על־ישראל חזק ואמץ
אל־תירא ואל־תחת׃

Paleo-Hebrew (Before 585 B.C.)
22:13

-
- [image] [image] [image] [image] [image] [image] [image] [image] -

-
-

. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
22:13 'aZ ThTShLYCh 'aM-ThShMVUr L'yShVTh 'aTh-HChQYM V'aTh-HMShPhTYM 'aShUr TShVH YHVH 'aTh- MShH 'yL-YShUr'aL ChZQ V'aMTSh 'aL-ThYUr'a V'aL-ThChTh.

Latin Vulgate
22:13 tunc enim proficere poteris si custodieris mandata et iudicia quae praecepit Dominus Mosi ut doceret Israhel confortare viriliter age ne timeas neque paveas

King James Version
22:13 Then shalt thou prosper, if thou takest heed to fulfil the statutes and judgments which the LORD charged Moses with concerning Israel: be strong, and of good courage; dread not, nor be dismayed.

American Standard Version
22:13 Then shalt thou prosper, if thou observe to do the statutes and the ordinances which Jehovah charged Moses with concerning Israel: be strong, and of good courage; fear not, neither be dismayed.

Bible in Basic English
22:13 And all will go well for you, if you take care to keep the laws and the rules which the Lord gave to Moses for Israel: be strong and take heart; have no fear and do not be troubled.

Darby's English Translation
22:13 Then shalt thou prosper, if thou takest heed to perform the statutes and ordinances which Jehovah commanded Moses for Israel: be strong and courageous; fear not, neither be dismayed.

Douay Rheims Bible
22:13 For then thou shalt be able to prosper, if thou keep the commandments, and judgments, which the Lord commanded Moses to teach Israel: take courage and act manfully, fear not, nor be dismayed.

Noah Webster Bible
22:13 Then shalt thou prosper, if thou shalt take heed to fulfill the statutes and judgments which the LORD charged Moses with concerning Israel: be strong, and of good courage; dread not, nor be dismayed.

World English Bible
22:13 Then shall you prosper, if you observe to do the statutes and the ordinances which Yahweh charged Moses with concerning Israel: be strong, and of good courage; don`t be afraid, neither be dismayed.

Young's Literal Translation
22:13 then thou dost prosper, if thou dost observe to do the statutes and the judgments that Jehovah charged Moses with concerning Israel; be strong and courageous; do not fear, nor be cast down.

Modern Hebrew
והנה בעניי
הכינותי לבית־יהוה
זהב ככרים מאה־אלף
וכסף אלף אלפים
ככרים ולנחשת
ולברזל אין משקל
כי לרב היה ועצים
ואבנים הכינותי
ועליהם תוסיף׃

Paleo-Hebrew (Before 585 B.C.)
22:14

-

-

.

Hebrew Transliterated
22:14 VHNH B'yNYY HKYNVThY LBYTh-YHVH ZHB KKUrYM M'aH-'aLPh VKSPh 'aLPh 'aLPhYM KKUrYM VLNChShTh VLBUrZL 'aYN MShQL KY LUrB HYH V'yTShYM V'aBNYM HKYNVThY V'yLYHM ThVSYPh.

Latin Vulgate
22:14 ecce ego in paupertatula mea praeparavi inpensas domus Domini auri talenta centum milia et argenti mille milia talentorum aeris vero et ferri non est pondus vincitur enim numerus magnitudine ligna et lapides praeparavi ad universa inpendia

King James Version
22:14 Now, behold, in my trouble I have prepared for the house of the LORD an hundred thousand talents of gold, and a thousand thousand talents of silver; and of brass and iron without weight; for it is in abundance: timber also and stone have I prepared; and thou mayest add thereto.

American Standard Version
22:14 Now, behold, in my affliction I have prepared for the house of Jehovah a hundred thousand talents of gold, and a thousand thousand talents of silver, and of brass and iron without weight; for it is in abundance: timber also and stone have I prepared; and thou mayest add thereto.

Bible in Basic English
22:14 Now see, poor though I am, I have got ready for the house of the Lord a hundred thousand talents of gold and a million talents of silver; and a weight of brass and iron greater than may be measured; and wood and stone have I made ready, and you may put more to it.

Darby's English Translation
22:14 And behold, in my affliction I have prepared for the house of Jehovah a hundred thousand talents of gold, and a thousand thousand talents of silver; and of brass and iron without weight, for it is in abundance; and timber and stone have I prepared; and thou shalt add to it.

Douay Rheims Bible
22:14 Behold I in my poverty have prepared the charges of the house of the Lord, of gold a hundred thousand talents, and of silver a million of talents: but of brass, and of iron there is no weight, for the abundance surpasseth all account: timber also and stones I have prepared for all the charges.

Noah Webster Bible
22:14 Now behold, in my trouble I have prepared for the house of the LORD a hundred thousand talents of gold, and a thousand thousand talents of silver; and of brass and iron without weight; for it is in abundance: timber also and stone have I prepared; and thou mayest add to them.

World English Bible
22:14 Now, behold, in my affliction I have prepared for the house of Yahweh one hundred thousand talents of gold, and one thousand thousand talents of silver, and of brass and iron without weight; for it is in abundance: timber also and stone have I prepared; and you may add thereto.

Young's Literal Translation
22:14 `And lo, in mine affliction, I have prepared for the house of Jehovah of gold talents a hundred thousand, and of silver a thousand thousand talents; and of brass and of iron there is no weighing, for in abundance it hath been, and wood and stones I have prepared, and to them thou dost add.

Modern Hebrew
ועמך לרב עשי
מלאכה חצבים וחרשי
אבן ועץ וכל־חכם
בכל־מלאכה׃

Paleo-Hebrew (Before 585 B.C.)
22:15

. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
22:15 V'yMK LUrB 'yShY ML'aKH ChTShBYM VChUrShY 'aBN V'yTSh VKL-ChKM BKL-ML'aKH.

Latin Vulgate
22:15 habes quoque plurimos artifices latomos et cementarios artificesque lignorum et omnium artium ad faciendum opus prudentissimos

King James Version
22:15 Moreover there are workmen with thee in abundance, hewers and workers of stone and timber, and all manner of cunning men for every manner of work.

American Standard Version
22:15 Moreover there are workmen with thee in abundance, hewers and workers of stone and timber, and all men that are skilful in every manner of work:

Bible in Basic English
22:15 And you have a great number of workmen, cutters and workers of stone and wood, and experts in every sort of work,

Darby's English Translation
22:15 And there are workmen with thee in abundance, hewers and workers of stone and timber, and all manner of skilful men for every kind of work.

Douay Rheims Bible
22:15 Thou hast also workmen in abundance, hewers of stones, and masons, and carpenters, and of all trades the most skilful in their work,

Noah Webster Bible
22:15 Moreover, there are workmen with thee in great numbers, hewers and workers of stone and timber, and all manner of skillful men for every manner of work.

World English Bible
22:15 Moreover there are workmen with you in abundance, cutters and workers of stone and timber, and all men who are skillful in every manner of work:

Young's Literal Translation
22:15 `And with thee in abundance are workmen, hewers and artificers of stone and of wood, and every skilful man for every work.

Modern Hebrew
לזהב לכסף ולנחשת
ולברזל אין מספר
קום ועשה ויהי
יהוה עמך׃

Paleo-Hebrew (Before 585 B.C.)
22:16

.

Hebrew Transliterated
22:16 LZHB LKSPh VLNChShTh VLBUrZL 'aYN MSPhUr QVM V'yShH VYHY YHVH 'yMK.

Latin Vulgate
22:16 in auro et argento aere et ferro cuius non est numerus surge igitur et fac et erit Dominus tecum

King James Version
22:16 Of the gold, the silver, and the brass, and the iron, there is no number. Arise therefore, and be doing, and the LORD be with thee.

American Standard Version
22:16 of the gold, the silver, and the brass, and the iron, there is no number. Arise and be doing, and Jehovah be with thee.

Bible in Basic English
22:16 In gold and silver and brass and iron more than may be numbered. Up! then, and to work; and may the Lord be with you.

Darby's English Translation
22:16 Of the gold, the silver, and the brass, and the iron, there is no number. Arise and be doing and Jehovah be with thee.

Douay Rheims Bible
22:16 In gold, and in silver, and in brass, and in iron, whereof there is no number. Arise then, and be doing, and the Lord will be with thee.

Noah Webster Bible
22:16 Of the gold, the silver, and the brass, and the iron, there is no number. Arise therefore, and be doing, and the LORD be with thee.

World English Bible
22:16 of the gold, the silver, and the brass, and the iron, there is no number. Arise and be doing, and Yahweh be with you.

Young's Literal Translation
22:16 To the gold, to the silver, and to the brass, and to the iron, there is no number; arise and do, and Jehovah is with thee.`

Modern Hebrew
ויצו דויד לכל־שרי
ישראל לעזר לשלמה
בנו׃

Paleo-Hebrew (Before 585 B.C.)
22:17

-

.

Hebrew Transliterated
22:17 VYTShV DVYD LKL-ShUrY YShUr'aL L'yZUr LShLMH BNV.

Latin Vulgate
22:17 praecepit quoque David cunctis principibus Israhel ut adiuvarent Salomonem filium suum

King James Version
22:17 David also commanded all the princes of Israel to help Solomon his son, saying,

American Standard Version
22:17 David also commanded all the princes of Israel to help Solomon his son, saying,

Bible in Basic English
22:17 Then David gave orders to all the chiefs of Israel to give their help to Solomon his son, saying,

Darby's English Translation
22:17 And David commanded all the princes of Israel to help Solomon his son, saying,

Douay Rheims Bible
22:17 David also charged all the princes of Israel, to help Solomon his son,

Noah Webster Bible
22:17 David also commanded all the princes of Israel to help Solomon his son, saying,

World English Bible
22:17 David also commanded all the princes of Israel to help Solomon his son, saying,

Young's Literal Translation
22:17 And David giveth charge to all heads of Israel to give help to Solomon his son,

Modern Hebrew
הלא יהוה אלהיכם
עמכם והניח לכם
מסביב כי נתן בידי
את ישבי הארץ
ונכבשה הארץ לפני
יהוה ולפני עמו׃

Paleo-Hebrew (Before 585 B.C.)
22:18

.

Hebrew Transliterated
22:18 HL'a YHVH 'aLHYKM 'yMKM VHNYCh LKM MSBYB KY NThN BYDY 'aTh YShBY H'aUrTSh VNKBShH H'aUrTSh LPhNY YHVH VLPhNY 'yMV.

Latin Vulgate
22:18 cernitis inquiens quod Dominus Deus vester vobiscum sit et dederit vobis requiem per circuitum et tradiderit omnes inimicos in manu vestra et subiecta sit terra coram Domino et coram populo eius

King James Version
22:18 Is not the LORD your God with you? and hath he not given you rest on every side? for he hath given the inhabitants of the land into mine hand; and the land is subdued before the LORD, and before his people.

American Standard Version
22:18 Is not Jehovah your God with you? and hath he not given you rest on every side? for he hath delivered the inhabitants of the land into my hand; and the land is subdued before Jehovah, and before his people.

Bible in Basic English
22:18 Is not the Lord your God with you? and has he not given you rest on every side? for the Lord has given the people of the land into my hands, and the land is overcome before the Lord and before his people.

Darby's English Translation
22:18 Is not Jehovah your God with you? and has he not given you rest on every side? for he has given the inhabitants of the land into my hand; and the land is subdued before Jehovah, and before his people.

Douay Rheims Bible
22:18 Saying: You see, that the Lord your God is with you, and hath given you rest round about, and hath delivered all your enemies into your hands, and the land is subdued before the Lord, and be- fore his people.

Noah Webster Bible
22:18 Is not the LORD your God with you? and hath he not given you rest on every side? for he hath given the inhabitants of the land into my hand; and the land is subdued before the LORD, and before his people.

World English Bible
22:18 Isn`t Yahweh your God with you? and hasn`t he given you rest on every side? for he has delivered the inhabitants of the land into my hand; and the land is subdued before Yahweh, and before his people.

Young's Literal Translation
22:18 `Is not Jehovah your God with you? yea, He hath given rest to you round about, for He hath given into my hand the inhabitants of the land, and subdued hath been the land before His people.

Modern Hebrew
עתה תנו לבבכם
ונפשכם לדרוש
ליהוה אלהיכם
וקומו ובנו
את־מקדש יהוה
האלהים להביא
את־ארון ברית־יהוה
וכלי קדש האלהים
לבית הנבנה
לשם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
22:19

-

-
-

. -

Hebrew Transliterated
22:19 'yThH ThNV LBBKM VNPhShKM LDUrVSh LYHVH 'aLHYKM VQVMV VBNV 'aTh-MQDSh YHVH H'aLHYM LHBY'a 'aTh-'aUrVN BUrYTh-YHVH VKLY QDSh H'aLHYM LBYTh HNBNH LShM-YHVH.

Latin Vulgate
22:19 praebete igitur corda vestra et animas vestras ut quaeratis Dominum Deum vestrum et consurgite et aedificate sanctuarium Domino Deo ut introducatur arca foederis Domini et vasa Domino consecrata in domum quae aedificatur nomini Domini

King James Version
22:19 Now set your heart and your soul to seek the LORD your God; arise therefore, and build ye the sanctuary of the LORD God, to bring the ark of the covenant of the LORD, and the holy vessels of God, into the house that is to be built to the name of the LORD.

American Standard Version
22:19 Now set your heart and your soul to seek after Jehovah your God; arise therefore, and build ye the sanctuary of Jehovah God, to bring the ark of the covenant of Jehovah, and the holy vessels of God, into the house that is to be built to the name of Jehovah.

Bible in Basic English
22:19 Now give your heart and soul to the worship of the Lord your God; and get to work on the building of the holy place of the Lord God, so that you may put the ark of the Lord's agreement and the holy vessels of God in the house which is to be made for the name of the Lord.

Darby's English Translation
22:19 Now set your heart and your soul to seek Jehovah your God; and arise and build the sanctuary of Jehovah Elohim, to bring the ark of the covenant of Jehovah, and the vessels of the sanctuary of God into the house that is to be built unto the name of Jehovah.

Douay Rheims Bible
22:19 Give therefore your hearts and your souls, to seek the Lord your God: and arise, and build a sanctuary to the Lord God, that the ark of the covenant of the Lord, and the vessels consecrated to the Lord, may be brought into the house, which is built to the name of the Lord.

Noah Webster Bible
22:19 Now set your heart and your soul to seek the LORD your God; arise, therefore, and build ye the sanctuary of the LORD God, to bring the ark of the covenant of the LORD, and the holy vessels of God, into the house that is to be built to the name of the LORD.

World English Bible
22:19 Now set your heart and your soul to seek after Yahweh your God; arise therefore, and build you the sanctuary of Yahweh God, to bring the ark of the covenant of Yahweh, and the holy vessels of God, into the house that is to be built to the name of Yahweh.

Young's Literal Translation
22:19 `Now, give your heart and your soul to seek to Jehovah your God, and rise and build the sanctuary of Jehovah God, to bring in the ark of the covenant of Jehovah, and the holy vessels of God, to the house that is built to the name of Jehovah.`

1st Chronicles 23


1st Chronicles Chapter 23 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Chronicles 22

The First Book of the Chronicles

Chapter 23

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32
Modern Hebrew
ודויד זקן ושבע
ימים וימלך
את־שלמה בנו
על־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
23:1

-
. -

Hebrew Transliterated
23:1 VDVYD ZQN VShB'y YMYM VYMLK 'aTh-ShLMH BNV 'yL-YShUr'aL.

Latin Vulgate
23:1 igitur David senex et plenus dierum regem constituit Salomonem filium suum super Israhel

King James Version
23:1 So when David was old and full of days, he made Solomon his son king over Israel.

American Standard Version
23:1 Now David was old and full of days; and he made Solomon his son king over Israel.

Bible in Basic English
23:1 Now David was old and full of days; and he made his son Solomon king over Israel.

Darby's English Translation
23:1 And David was old and full of days; and he made Solomon his son king over Israel.

Douay Rheims Bible
23:1 And David being old and full of days, made Solomon his son king over Israel.

Noah Webster Bible
23:1 So when David was old and full of days, he made Solomon his son king over Israel.

World English Bible
23:1 Now David was old and full of days; and he made Solomon his son king over Israel.

Young's Literal Translation
23:1 And David is old, and satisfied with days, and causeth his son Solomon to reign over Israel,

Modern Hebrew
ויאסף את־כל־שרי
ישראל והכהנים
והלוים׃

Paleo-Hebrew (Before 585 B.C.)
23:2
- [image] [image] -

.

Hebrew Transliterated
23:2 VY'aSPh 'aTh-KL-ShUrY YShUr'aL VHKHNYM VHLVYM.

Latin Vulgate
23:2 et congregavit omnes principes Israhel et sacerdotes atque Levitas

King James Version
23:2 And he gathered together all the princes of Israel, with the priests and the Levites.

American Standard Version
23:2 And he gathered together all the princes of Israel, with the priests and the Levites.

Bible in Basic English
23:2 And he got together all the chiefs of Israel, with the priests and the Levites.

Darby's English Translation
23:2 And he gathered together all the princes of Israel, with the priests and the Levites.

Douay Rheims Bible
23:2 And he gathered together all the princes of Israel, and the priests and Levites.

Noah Webster Bible
23:2 And he assembled all the princes of Israel, with the priests and the Levites.

World English Bible
23:2 He gathered together all the princes of Israel, with the priests and the Levites.

Young's Literal Translation
23:2 and gathereth all the heads of Israel, and the priests, and the Levites;

Modern Hebrew
ויספרו הלוים מבן
שלשים שנה ומעלה
ויהי מספרם
לגלגלתם לגברים
שלשים ושמונה אלף׃

Paleo-Hebrew (Before 585 B.C.)
23:3

.

Hebrew Transliterated
23:3 VYSPhUrV HLVYM MBN ShLShYM ShNH VM'yLH VYHY MSPhUrM LGLGLThM LGBUrYM ShLShYM VShMVNH 'aLPh.

Latin Vulgate
23:3 numeratique sunt Levitae a triginta annis et supra et inventa sunt triginta octo milia virorum

King James Version
23:3 Now the Levites were numbered from the age of thirty years and upward: and their number by their polls, man by man, was thirty and eight thousand.

American Standard Version
23:3 And the Levites were numbered from thirty years old and upward: and their number by their polls, man by man, was thirty and eight thousand.

Bible in Basic English
23:3 And the Levites, all those of thirty years old and over, were numbered; and the number of them, by heads, man by man, was thirty-eight thousand.

Darby's English Translation
23:3 And the Levites were numbered from thirty years old and upward; and their number, by their polls, man by man, was thirty-eight thousand.

Douay Rheims Bible
23:3 And the Levites were numbered from the age of thirty years, and upwards: and there were found of them thirty-eight thousand men.

Noah Webster Bible
23:3 Now the Levites were numbered from the age of thirty years and upward: and their number by their polls, man by man, was thirty and eight thousand.

World English Bible
23:3 The Levites were numbered from thirty years old and upward: and their number by their polls, man by man, was thirty-eight thousand.

Young's Literal Translation
23:3 and the Levites are numbered from a son of thirty years and upward, and their number, by their polls, is of mighty men thirty and eight thousand.

Modern Hebrew
מאלה לנצח
על־מלאכת בית־יהוה
עשרים וארבעה אלף
ושטרים ושפטים ששת
אלפים׃

Paleo-Hebrew (Before 585 B.C.)
23:4

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
23:4 M'aLH LNTShCh 'yL-ML'aKTh BYTh-YHVH 'yShUrYM V'aUrB'yH 'aLPh VShTUrYM VShPhTYM ShShTh 'aLPhYM.

Latin Vulgate
23:4 ex his electi sunt et distributi in ministerium domus Domini viginti quattuor milia praepositorum autem et iudicum sex milia

King James Version
23:4 Of which, twenty and four thousand were to set forward the work of the house of the LORD; and six thousand were officers and judges:

American Standard Version
23:4 Of these, twenty and four thousand were to oversee the work of the house of Jehovah; and six thousand were officers and judges;

Bible in Basic English
23:4 Of these, twenty-four thousand were to be overseers of the work of the house of the Lord, and six thousand were judges and men of authority;

Darby's English Translation
23:4 Of these, twenty-four thousand were to preside over the work of the house of Jehovah; and six thousand were officers and judges;

Douay Rheims Bible
23:4 Of these twenty-four thousand were chosen, and distributed unto the ministry of the house of the Lord: and six thousand were the overseers and judges.

Noah Webster Bible
23:4 Of which, twenty and four thousand were to oversee the work of the house of the LORD; and six thousand were officers and judges:

World English Bible
23:4 Of these, twenty-four thousand were to oversee the work of the house of Yahweh; and six thousand were officers and judges;

Young's Literal Translation
23:4 Of these to preside over the work of the house of Jehovah are twenty and four thousand, and officers and judges six thousand,

Modern Hebrew
וארבעת אלפים
שערים וארבעת
אלפים מהללים
ליהוה בכלים אשר
עשיתי להלל׃

Paleo-Hebrew (Before 585 B.C.)
23:5

.

Hebrew Transliterated
23:5 V'aUrB'yTh 'aLPhYM Sh'yUrYM V'aUrB'yTh 'aLPhYM MHLLYM LYHVH BKLYM 'aShUr 'yShYThY LHLL.

Latin Vulgate
23:5 porro quattuor milia ianitores et totidem psaltae canentes Domino in organis quae fecerat ad canendum

King James Version
23:5 Moreover four thousand were porters; and four thousand praised the LORD with the instruments which I made, said David, to praise therewith.

American Standard Version
23:5 and four thousand were doorkeepers; and four thousand praised Jehovah with the instruments which I made, said David, to praise therewith.

Bible in Basic English
23:5 Four thousand were door-keepers; and four thousand gave praise to the Lord with the instruments which I made, said David, for giving praise.

Darby's English Translation
23:5 and four thousand were doorkeepers; and four thousand praised Jehovah with the instruments which I made, said David, to praise therewith.

Douay Rheims Bible
23:5 Moreover four thousand were porters: and as many singers singing to the Lord with the instruments, which he had made to sing with.

Noah Webster Bible
23:5 Moreover, four thousand were porters; and four thousand praised the LORD with the instruments which I made, said David, to praise with them.

World English Bible
23:5 and four thousand were doorkeepers; and four thousand praised Yahweh with the instruments which I made, said David, to praise therewith.

Young's Literal Translation
23:5 and four thousand gatekeepers, and four thousand giving praise to Jehovah, `with instruments that I made for praising,` saith David.

Modern Hebrew
ויחלקם דויד
מחלקות לבני לוי
לגרשון קהת ומררי׃

Paleo-Hebrew (Before 585 B.C.)
23:6

.

Hebrew Transliterated
23:6 VYChLQM DVYD MChLQVTh LBNY LVY LGUrShVN QHTh VMUrUrY.

Latin Vulgate
23:6 et distribuit eos David per vices filiorum Levi Gersom videlicet et Caath et Merari

King James Version
23:6 And David divided them into courses among the sons of Levi, namely, Gershon, Kohath, and Merari.

American Standard Version
23:6 And David divided them into courses according to the sons of Levi: Gershon, Kohath, and Merari.

Bible in Basic English
23:6 And David put them into divisions under the names of the sons of Levi: Gershon, Kohath, and Merari.

Darby's English Translation
23:6 And David divided them into courses according to the sons of Levi: Gershon, Kohath, and Merari.

Douay Rheims Bible
23:6 And David distributed them into courses by the families of the sons of Levi, to wit, of Gerson, and of Caath, and of Merari.

Noah Webster Bible
23:6 And David divided them into courses among the sons of Levi, namely, Gershon, Kohath, and Merari.

World English Bible
23:6 David divided them into courses according to the sons of Levi: Gershon, Kohath, and Merari.

Young's Literal Translation
23:6 And David distributeth them into courses: Of the sons of Levi: of Gershon, Kohath, and Merari.

Modern Hebrew
לגרשני לעדן
ושמעי׃

Paleo-Hebrew (Before 585 B.C.)
23:7

.

Hebrew Transliterated
23:7 LGUrShNY L'yDN VShM'yY.

Latin Vulgate
23:7 Gersom Leedan et Semei

King James Version
23:7 Of the Gershonites were, Laadan, and Shimei.

American Standard Version
23:7 Of the Gershonites: Ladan and Shimei.

Bible in Basic English
23:7 Of the Gershonites: Ladan and Shimei.

Darby's English Translation
23:7 Of the Gershonites: Laadan and Shimei.

Douay Rheims Bible
23:7 The sons of Gerson were Leedan and Semei.

Noah Webster Bible
23:7 Of the Gershonites, were, Laadan and Shimei.

World English Bible
23:7 Of the Gershonites: Ladan and Shimei.

Young's Literal Translation
23:7 Of the Gershonite: Laadan and Shimei.

Modern Hebrew
בני לעדן הראש
יחיאל וזתם ויואל
שלשה׃

Paleo-Hebrew (Before 585 B.C.)
23:8

.

Hebrew Transliterated
23:8 BNY L'yDN HUr'aSh YChY'aL VZThM VYV'aL ShLShH.

Latin Vulgate
23:8 filii Leedan princeps Ieihel et Zetham et Iohel tres

King James Version
23:8 The sons of Laadan; the chief was Jehiel, and Zetham, and Joel, three.

American Standard Version
23:8 The sons of Ladan: Jehiel the chief, and Zetham, and Joel, three.

Bible in Basic English
23:8 The sons of Ladan: Jehiel the chief, and Zetham and Joel, three.

Darby's English Translation
23:8 The sons of Laadan: the head was Jehiel, and Zetham, and Joel, three.

Douay Rheims Bible
23:8 The sons of Leedan: the chief Jahiel, and Zethan, and Joel, three.

Noah Webster Bible
23:8 The sons of Laadan: the chief was Jehiel, and Zetham, and Joel, three.

World English Bible
23:8 The sons of Ladan: Jehiel the chief, and Zetham, and Joel, three.

Young's Literal Translation
23:8 Sons of Laadan: the head is Jehiel, and Zetham, and Joel, three.

Modern Hebrew
בני שמעי שלמות
וחזיאל והרן שלשה
אלה ראשי האבות
ללעדן׃

Paleo-Hebrew (Before 585 B.C.)
23:9

.

Hebrew Transliterated
23:9 BNY ShM'yY ShLMVTh VChZY'aL VHUrN ShLShH 'aLH Ur'aShY H'aBVTh LL'yDN.

Latin Vulgate
23:9 filii Semei Salomith et Ozihel et Aran tres isti principes familiarum Leedan

King James Version
23:9 The sons of Shimei; Shelomith, and Haziel, and Haran, three. These were the chief of the fathers of Laadan.

American Standard Version
23:9 The sons of Shimei: Shelomoth, and Haziel, and Haran, three. These were the heads of the fathers` houses of Ladan.

Bible in Basic English
23:9 The sons of Shimei: Shelomoth and Haziel and Haran, three; these were the heads of the families of Ladan.

Darby's English Translation
23:9 The sons of Shimei: Shelomith, and Haziel, and Haran, three. These were the chief fathers of Laadan.

Douay Rheims Bible
23:9 The sons of Semei: Salomith, and Hosiel, and Aran, three: these were the heads of the families of Leedan.

Noah Webster Bible
23:9 The sons of Shimei; Shelomith, and Haziel, and Haran, three. These were the chief of the fathers of Laadan.

World English Bible
23:9 The sons of Shimei: Shelomoth, and Haziel, and Haran, three. These were the heads of the fathers` houses of Ladan.

Young's Literal Translation
23:9 Sons of Shimei are Shelomith, and Haziel, and Haran, three; these are heads of the fathers of Laadan.

Modern Hebrew
ובני שמעי יחת
זינא ויעוש ובריעה
אלה בני־שמעי
ארבעה׃

Paleo-Hebrew (Before 585 B.C.)
23:10

-
.

Hebrew Transliterated
23:10 VBNY ShM'yY YChTh ZYN'a VY'yVSh VBUrY'yH 'aLH BNY-ShM'yY 'aUrB'yH.

Latin Vulgate
23:10 porro filii Semei Ieeth et Ziza et Iaus et Baria isti filii Semei quattuor

King James Version
23:10 And the sons of Shimei were, Jahath, Zina, and Jeush, and Beriah. These four were the sons of Shimei.

American Standard Version
23:10 And the sons of Shimei: Jahath, Zina, and Jeush, and Beriah. These four were the sons of Shimei.

Bible in Basic English
23:10 And the sons of Shimei: Jahath, Zizah and Jeush and Beriah; these four were the sons of Shimei.

Darby's English Translation
23:10 And the sons of Shimei: Jahath, Ziza, and Jeush, and Beriah. These were the four sons of Shimei.

Douay Rheims Bible
23:10 And the sons of Semei were Leheth, and Ziza, and Jaus, and Baria: these were the sons of Semei, four.

Noah Webster Bible
23:10 And the sons of Shimei were, Jahath, Zina, and Jeush and Beriah. These four were the sons of Shimei.

World English Bible
23:10 The sons of Shimei: Jahath, Zina, and Jeush, and Beriah. These four were the sons of Shimei.

Young's Literal Translation
23:10 And sons of Shimei are Jahath, Zina, and Jeush, and Beriah; these are sons of Shimei, four.

Modern Hebrew
ויהי־יחת הראש
וזיזה השני ויעוש
ובריעה לא־הרבו
בנים ויהיו לבית
אב לפקדה אחת׃

Paleo-Hebrew (Before 585 B.C.)
23:11
-

-

.

Hebrew Transliterated
23:11 VYHY-YChTh HUr'aSh VZYZH HShNY VY'yVSh VBUrY'yH L'a-HUrBV BNYM VYHYV LBYTh 'aB LPhQDH 'aChTh.

Latin Vulgate
23:11 erat autem Ieeth prior Ziza secundus porro Iaus et Baria non habuerunt plurimos filios et idcirco in una familia unaque domo conputati sunt

King James Version
23:11 And Jahath was the chief, and Zizah the second: but Jeush and Beriah had not many sons; therefore they were in one reckoning, according to their father's house.

American Standard Version
23:11 And Jahath was the chief, and Zizah the second: but Jeush and Beriah had not many sons; therefore they became a fathers` house in one reckoning.

Bible in Basic English
23:11 Jahath was the chief and Zizah the second; but Jeush and Beriah had only a small number of sons, so they were grouped together as one family.

Darby's English Translation
23:11 And Jahath was the head, and Ziza the second; and Jeush and Beriah had not many sons: as father`s house, therefore, they were reckoned as one.

Douay Rheims Bible
23:11 And Leheth was the first, Ziza the second: but Jaus and Baria had not many children, and therefore they were counted in one family, and in one house.

Noah Webster Bible
23:11 And Jahath was the chief, and Zizah the second: but Jeush and Beriah had not many sons; therefore they were in one reckoning, according to their father's house.

World English Bible
23:11 Jahath was the chief, and Zizah the second: but Jeush and Beriah didn`t have many sons; therefore they became a fathers` house in one reckoning.

Young's Literal Translation
23:11 And Jahath is the head, and Zizah the second, and Jeush and Beriah have not multiplied sons, and they become the house of a father by one numbering.

Modern Hebrew
בני קהת עמרם יצהר
חברון ועזיאל
ארבעה׃

Paleo-Hebrew (Before 585 B.C.)
23:12

.

Hebrew Transliterated
23:12 BNY QHTh 'yMUrM YTShHUr ChBUrVN V'yZY'aL 'aUrB'yH.

Latin Vulgate
23:12 filii Caath Amram et Isaar Hebron et Ozihel quattuor

King James Version
23:12 The sons of Kohath; Amram, Izhar, Hebron, and Uzziel, four.

American Standard Version
23:12 The sons of Kohath: Amram, Izhar, Hebron, and Uzziel, four.

Bible in Basic English
23:12 The sons of Kohath: Amram, Izhar, Hebron, and Uzziel, four.

Darby's English Translation
23:12 The sons of Kohath: Amram, Jizhar, Hebron, and Uzziel, four.

Douay Rheims Bible
23:12 The sons of Caath were Amram, and Isaar, Hebron, and Oziel, four.

Noah Webster Bible
23:12 The sons of Kohath; Amram, Izhar, Hebron, and Uzziel, four.

World English Bible
23:12 The sons of Kohath: Amram, Izhar, Hebron, and Uzziel, four.

Young's Literal Translation
23:12 Sons of Kohath are Amram, Izhar, Hebron, and Uzziel, four.

Modern Hebrew
בני עמרם אהרן
ומשה ויבדל אהרן
להקדישו קדש קדשים
הוא־ובניו עד־
עולם להקטיר לפני
יהוה לשרתו ולברך
בשמו עד־עולם׃

Paleo-Hebrew (Before 585 B.C.)
23:13

-
-

. -

Hebrew Transliterated
23:13 BNY 'yMUrM 'aHUrN VMShH VYBDL 'aHUrN LHQDYShV QDSh QDShYM HV'a-VBNYV 'yD- 'yVLM LHQTYUr LPhNY YHVH LShUrThV VLBUrK BShMV 'yD-'yVLM.

Latin Vulgate
23:13 filii Amram Aaron et Moses separatusque est Aaron ut ministraret in sancto sanctorum ipse et filii eius in sempiternum et adoleret incensum Domino secundum ritum suum ac benediceret nomini eius in perpetuum

King James Version
23:13 The sons of Amram; Aaron and Moses: and Aaron was separated, that he should sanctify the most holy things, he and his sons for ever, to burn incense before the LORD, to minister unto him, and to bless in his name for ever.

American Standard Version
23:13 The sons of Amram: Aaron and Moses; and Aaron was separated, that he should sanctify the most holy things, he and his sons, for ever, to burn incense before Jehovah, to minister unto him, and to bless in his name, for ever.

Bible in Basic English
23:13 The sons of Amram: Aaron and Moses; and Aaron was made separate and holy, he and his sons for ever, for the care of the most holy things and the burning of offerings before the Lord, to do his work and give blessings in his name for ever.

Darby's English Translation
23:13 The sons of Amram: Aaron and Moses. And Aaron was separated, that he should be hallowed as most holy, he and his sons for ever, to offer before Jehovah, to do service to him, and to bless in his name for ever.

Douay Rheims Bible
23:13 The sons of Amram, Aaron, and Moses. And Aaron was separated to minister in the holy of holies, he and his sons for ever, and to burn incense before the Lord, according to his ceremonies, and to bless his name for ever.

Noah Webster Bible
23:13 The sons of Amram; Aaron and Moses: and Aaron was separated, that he should sanctify the most holy things, he and his sons for ever, to burn incense before the LORD, to minister to him, and to bless in his name for ever.

World English Bible
23:13 The sons of Amram: Aaron and Moses; and Aaron was separated, that he should sanctify the most holy things, he and his sons, forever, to burn incense before Yahweh, to minister to him, and to bless in his name, forever.

Young's Literal Translation
23:13 Sons of Amram: Aaron and Moses; and Aaron is separated for his sanctifying the holy of holies, he and his sons -- unto the age, to make perfume before Jehovah, to serve Him, and to bless in His name -- unto the age.

Modern Hebrew
ומשה איש האלהים
בניו יקראו על־שבט
הלוי׃

Paleo-Hebrew (Before 585 B.C.)
23:14

-
.

Hebrew Transliterated
23:14 VMShH 'aYSh H'aLHYM BNYV YQUr'aV 'yL-ShBT HLVY.

Latin Vulgate
23:14 Mosi quoque hominis Dei filii adnumerati sunt in tribu Levi

King James Version
23:14 Now concerning Moses the man of God, his sons were named of the tribe of Levi.

American Standard Version
23:14 But as for Moses the man of God, his sons were named among the tribe of Levi.

Bible in Basic English
23:14 And the sons of Moses, the man of God, were put into the list of the tribe of Levi.

Darby's English Translation
23:14 -- And as to Moses the man of God, his sons were named of the tribe of Levi.

Douay Rheims Bible
23:14 The sons also of Moses, the man of God, were numbered in the tribe of Levi.

Noah Webster Bible
23:14 Now concerning Moses the man of God, his sons were named of the tribe of Levi.

World English Bible
23:14 But as for Moses the man of God, his sons were named among the tribe of Levi.

Young's Literal Translation
23:14 As to Moses, the man of God, his sons are called after the tribe of Levi.

Modern Hebrew
בני משה גרשם
ואליעזר׃

Paleo-Hebrew (Before 585 B.C.)
23:15

.

Hebrew Transliterated
23:15 BNY MShH GUrShM V'aLY'yZUr.

Latin Vulgate
23:15 filii Mosi Gersom et Eliezer

King James Version
23:15 The sons of Moses were, Gershom, and Eliezer.

American Standard Version
23:15 The sons of Moses: Gershom and Eliezer.

Bible in Basic English
23:15 The sons of Moses: Gershom and Eliezer.

Darby's English Translation
23:15 The sons of Moses: Gershom and Eliezer.

Douay Rheims Bible
23:15 The sons of Moses were Gersom and Eliezer:

Noah Webster Bible
23:15 The sons of Moses were, Gershom, and Eliezer.

World English Bible
23:15 The sons of Moses: Gershom and Eliezer.

Young's Literal Translation
23:15 Sons of Moses: Gershom and Eliezer.

Modern Hebrew
בני גרשום שבואל
הראש׃

Paleo-Hebrew (Before 585 B.C.)
23:16

.

Hebrew Transliterated
23:16 BNY GUrShVM ShBV'aL HUr'aSh.

Latin Vulgate
23:16 filii Gersom Subuhel primus

King James Version
23:16 Of the sons of Gershom, Shebuel was the chief.

American Standard Version
23:16 The sons of Gershom: Shebuel the chief.

Bible in Basic English
23:16 The sons of Gershom: Shebuel the first.

Darby's English Translation
23:16 The sons of Gershom: Shebuel the head.

Douay Rheims Bible
23:16 The sons of Gersom: Subuel the first.

Noah Webster Bible
23:16 Of the sons of Gershom; Shebuel was the chief.

World English Bible
23:16 The sons of Gershom: Shebuel the chief.

Young's Literal Translation
23:16 Sons of Gershom: Shebuel the head.

Modern Hebrew
ויהיו בני־אליעזר
רחביה הראש
ולא־היה לאליעזר
בנים אחרים ובני
רחביה רבו למעלה׃

Paleo-Hebrew (Before 585 B.C.)
23:17
-

-

.

Hebrew Transliterated
23:17 VYHYV BNY-'aLY'yZUr UrChBYH HUr'aSh VL'a-HYH L'aLY'yZUr BNYM 'aChUrYM VBNY UrChBYH UrBV LM'yLH.

Latin Vulgate
23:17 fuerunt autem filii Eliezer Roobia primus et non erant Eliezer filii alii porro filii Roobia multiplicati sunt nimis

King James Version
23:17 And the sons of Eliezer were, Rehabiah the chief. And Eliezer had none other sons; but the sons of Rehabiah were very many.

American Standard Version
23:17 And the sons of Eliezer were: Rehabiah the chief; and Eliezer had no other sons; but the sons of Rehabiah were very many.

Bible in Basic English
23:17 And the sons of Eliezer: Rehabiah the first; and Eliezer had no other sons, but Rehabiah had a great number.

Darby's English Translation
23:17 And the sons of Eliezer: Rehabiah the head; and Eliezer had no other sons, but the sons of Rehabiah were very many.

Douay Rheims Bible
23:17 And the sons of Eliezer were: Rohobia the first: and Eliezer had no more sons. But the sons of Rohobia were multiplied exceedingly.

Noah Webster Bible
23:17 And the sons of Eliezer were, Rehabiah the chief. And Eliezer had no other sons; but the sons of Rehabiah were very many.

World English Bible
23:17 The sons of Eliezer were: Rehabiah the chief; and Eliezer had no other sons; but the sons of Rehabiah were very many.

Young's Literal Translation
23:17 And sons of Eliezer are Rehabiah the head, and Eliezer had no other sons, and the sons of Rehabiah have multiplied exceedingly.

Modern Hebrew
בני יצהר שלמית
הראש׃

Paleo-Hebrew (Before 585 B.C.)
23:18

.

Hebrew Transliterated
23:18 BNY YTShHUr ShLMYTh HUr'aSh.

Latin Vulgate
23:18 filii Isaar Salumith primus

King James Version
23:18 Of the sons of Izhar; Shelomith the chief.

American Standard Version
23:18 The sons of Izhar: Shelomith the chief.

Bible in Basic English
23:18 The sons of Izhar: Shelomith the first.

Darby's English Translation
23:18 -- The sons of Jizhar: Shelomith the head.

Douay Rheims Bible
23:18 The sons of Isaar: Salomith the first.

Noah Webster Bible
23:18 Of the sons of Izhar; Shelomith the chief.

World English Bible
23:18 The sons of Izhar: Shelomith the chief.

Young's Literal Translation
23:18 Sons of Izhar: Shelomith the head.

Modern Hebrew
בני חברון יריהו
הראש אמריה השני
יחזיאל השלישי
ויקמעם הרביעי׃

Paleo-Hebrew (Before 585 B.C.)
23:19

.

Hebrew Transliterated
23:19 BNY ChBUrVN YUrYHV HUr'aSh 'aMUrYH HShNY YChZY'aL HShLYShY VYQM'yM HUrBY'yY.

Latin Vulgate
23:19 filii Hebron Ieriau primus Amarias secundus Iazihel tertius Iecmaam quartus

King James Version
23:19 Of the sons of Hebron; Jeriah the first, Amariah the second, Jahaziel the third, and Jekameam the fourth.

American Standard Version
23:19 The sons of Hebron: Jeriah the chief, Amariah the second, Jahaziel the third, and Jekameam the fourth.

Bible in Basic English
23:19 The sons of Hebron: Jeriah the first, Amariah the second, Jahaziel the third, and Jekameam the fourth.

Darby's English Translation
23:19 The sons of Hebron: Jeriah the head, Amariah the second, Jahaziel the third, and Jekameam the fourth.

Douay Rheims Bible
23:19 The sons of Hebron: Jeriau the first, Amarias the second, Jahaziel the third, Jecmaam the fourth.

Noah Webster Bible
23:19 Of the sons of Hebron; Jeriah the first, Amariah the second, Jehaziel the third, and Jekameam the fourth.

World English Bible
23:19 The sons of Hebron: Jeriah the chief, Amariah the second, Jahaziel the third, and Jekameam the fourth.

Young's Literal Translation
23:19 Sons of Hebron: Jeriah the head, Amariah the second, Jahaziel the third, and Jekameam the fourth.

Modern Hebrew
בני עזיאל מיכה
הראש וישיה השני׃

Paleo-Hebrew (Before 585 B.C.)
23:20

.

Hebrew Transliterated
23:20 BNY 'yZY'aL MYKH HUr'aSh VYShYH HShNY.

Latin Vulgate
23:20 filii Ozihel Micha primus Iesia secundus

King James Version
23:20 Of the sons of Uzziel; Michah the first, and Jesiah the second.

American Standard Version
23:20 The sons of Uzziel: Micah the chief, and Isshiah the second.

Bible in Basic English
23:20 The sons of Uzziel: Micah the first, and Isshiah the second.

Darby's English Translation
23:20 The sons of Uzziel: Micah the head, and Jishijah the second.

Douay Rheims Bible
23:20 The sons of Oziel: Micha the first, Jesia the second.

Noah Webster Bible
23:20 Of the sons of Uzziel; Micah the first, and Jesiah the second.

World English Bible
23:20 The sons of Uzziel: Micah the chief, and Isshiah the second.

Young's Literal Translation
23:20 Sons of Uzziel: Micah the head, and Ishshiah, the second.

Modern Hebrew
בני מררי מחלי
ומושי בני מחלי
אלעזר וקיש׃

Paleo-Hebrew (Before 585 B.C.)
23:21

.

Hebrew Transliterated
23:21 BNY MUrUrY MChLY VMVShY BNY MChLY 'aL'yZUr VQYSh.

Latin Vulgate
23:21 filii Merari Mooli et Musi filii Mooli Eleazar et Cis

King James Version
23:21 The sons of Merari; Mahli, and Mushi. The sons of Mahli; Eleazar, and Kish.

American Standard Version
23:21 The sons of Merari: Mahli and Mushi. The sons of Mahli: Eleazar and Kish.

Bible in Basic English
23:21 The sons of Merari: Mahli and Mushi; the sons of Mahli: Eleazar and Kish.

Darby's English Translation
23:21 The sons of Merari: Mahli and Mushi. The sons of Mahli: Eleazar and Kish.

Douay Rheims Bible
23:21 The sons of Merari: Moholi, and Musi. The sons of Moholi: Eleazar and Cia.

Noah Webster Bible
23:21 The sons of Merari; Mahli, and Mushi. The sons of Mahli; Eleazar, and Kish.

World English Bible
23:21 The sons of Merari: Mahli and Mushi. The sons of Mahli: Eleazar and Kish.

Young's Literal Translation
23:21 Sons of Merari: Mahli and Mushi; sons of Mahli: Eleazar and Kish.

Modern Hebrew
וימת אלעזר
ולא־היו לו בנים
כי אם־בנות וישאום
בני־קיש אחיהם׃

Paleo-Hebrew (Before 585 B.C.)
23:22

-

-
. -

Hebrew Transliterated
23:22 VYMTh 'aL'yZUr VL'a-HYV LV BNYM KY 'aM-BNVTh VYSh'aVM BNY-QYSh 'aChYHM.

Latin Vulgate
23:22 mortuus est autem Eleazar et non habuit filios sed filias acceperuntque eas filii Cis fratres earum

King James Version
23:22 And Eleazar died, and had no sons, but daughters: and their brethren the sons of Kish took them.

American Standard Version
23:22 And Eleazar died, and had no sons, but daughters only: and their brethren the sons of Kish took them to wife.

Bible in Basic English
23:22 And at his death Eleazar had no sons, but only daughters, and their relations, the sons of Kish, took them as wives.

Darby's English Translation
23:22 And Eleazar died, and had no sons, but daughters; and their brethren the sons of Kish took them.

Douay Rheims Bible
23:22 And Eleazar died, and had no sons but daughters: and the sons of Cis their brethren took them.

Noah Webster Bible
23:22 And Eleazar died, and had no sons, but daughters: and their brethren the sons of Kish took them.

World English Bible
23:22 Eleazar died, and had no sons, but daughters only: and their brothers the sons of Kish took them to wife.

Young's Literal Translation
23:22 And Eleazar dieth, and he had no sons, but daughters, and sons of Kish their brethren take them.

Modern Hebrew
בני מושי מחלי
ועדר וירמות שלשה׃

Paleo-Hebrew (Before 585 B.C.)
23:23

.

Hebrew Transliterated
23:23 BNY MVShY MChLY V'yDUr VYUrMVTh ShLShH.

Latin Vulgate
23:23 filii Musi Mooli et Eder et Ierimuth tres

King James Version
23:23 The sons of Mushi; Mahli, and Eder, and Jeremoth, three.

American Standard Version
23:23 The sons of Mushi: Mahli, and Eder, and Jeremoth, three.

Bible in Basic English
23:23 The sons of Mushi: Mahli and Eder and Jeremoth, three.

Darby's English Translation
23:23 The sons of Mushi: Mahli, and Eder, and Jeremoth, three.

Douay Rheims Bible
23:23 The sons of Musi: Moholi, and Eder, and Jerimoth, three.

Noah Webster Bible
23:23 The sons of Mushi; Mahli, and Eder, and Jeremoth, three.

World English Bible
23:23 The sons of Mushi: Mahli, and Eder, and Jeremoth, three.

Young's Literal Translation
23:23 Sons of Mushi: Mahli, and Eder, and Jerimoth, three.

Modern Hebrew
אלה בני־לוי לבית
אבתיהם ראשי האבות
לפקודיהם במספר
שמות לגלגלתם עשה
המלאכה לעבדת בית
יהוה מבן עשרים
שנה ומעלה׃

Paleo-Hebrew (Before 585 B.C.)
23:24
-

.

Hebrew Transliterated
23:24 'aLH BNY-LVY LBYTh 'aBThYHM Ur'aShY H'aBVTh LPhQVDYHM BMSPhUr ShMVTh LGLGLThM 'yShH HML'aKH L'yBDTh BYTh YHVH MBN 'yShUrYM ShNH VM'yLH.

Latin Vulgate
23:24 hii filii Levi in cognationibus et familiis suis principes per vices et numerum capitum singulorum qui faciebant opera ministerii domus Domini a viginti annis et supra

King James Version
23:24 These were the sons of Levi after the house of their fathers; even the chief of the fathers, as they were counted by number of names by their polls, that did the work for the service of the house of the LORD, from the age of twenty years and upward.

American Standard Version
23:24 These were the sons of Levi after their fathers` houses, even the heads of the fathers` houses of those of them that were counted, in the number of names by their polls, who did the work for the service of the house of Jehovah, from twenty years old and upward.

Bible in Basic English
23:24 These were the sons of Levi, grouped by families, the heads of the families of those who were numbered by name, by heads, all those of twenty years old and over who did the work of the house of the Lord.

Darby's English Translation
23:24 These were the sons of Levi according to their fathers` houses, the chief fathers, as they were reckoned, by number of names by their polls, who did the work of the service of the house of Jehovah, from twenty years old and upward.

Douay Rheims Bible
23:24 These are the sons of Levi in their kindreds and families, princes by their courses, and the number of every head that did the works of the ministry of the house of the Lord from twenty years old and upward.

Noah Webster Bible
23:24 These were the sons of Levi after the house of their fathers; even the chief of the fathers, as they were counted by number of names by their polls, that did the work for the service of the house of the LORD, from the age of twenty years and upward.

World English Bible
23:24 These were the sons of Levi after their fathers` houses, even the heads of the fathers` houses of those of those who were counted, in the number of names by their polls, who did the work for the service of the house of Yahweh, from twenty years old and upward.

Young's Literal Translation
23:24 These are sons of Levi, by the house of their fathers, heads of the fathers, by their appointments, in the number of names, by their polls, doing the work for the service of the house of Jehovah, from a son of twenty years and upward,

Modern Hebrew
כי אמר דויד הניח
יהוה אלהי־ישראל
לעמו וישכן
בירושלם עד־
לעולם׃

Paleo-Hebrew (Before 585 B.C.)
23:25

-

-
.

Hebrew Transliterated
23:25 KY 'aMUr DVYD HNYCh YHVH 'aLHY-YShUr'aL L'yMV VYShKN BYUrVShLM 'yD- L'yVLM.

Latin Vulgate
23:25 dixit enim David requiem dedit Dominus Deus Israhel populo suo et habitationem Hierusalem usque in aeternum

King James Version
23:25 For David said, The LORD God of Israel hath given rest unto his people, that they may dwell in Jerusalem for ever:

American Standard Version
23:25 For David said, Jehovah, the God of Israel, hath given rest unto his people; and he dwelleth in Jerusalem for ever:

Bible in Basic English
23:25 For David said, The Lord, the God of Israel, has given his people rest, and he has made his resting-place in Jerusalem for ever;

Darby's English Translation
23:25 For David said, Jehovah the God of Israel has given rest to his people, and he will dwell in Jerusalem for ever;

Douay Rheims Bible
23:25 For David said: The Lord the God of Israel hath given rest to his people, and a habitation in Jerusalem for ever.

Noah Webster Bible
23:25 For David said, The LORD God of Israel hath given rest to his people, that they may dwell in Jerusalem for ever;

World English Bible
23:25 For David said, Yahweh, the God of Israel, has given rest to his people; and he dwells in Jerusalem forever:

Young's Literal Translation
23:25 for David said, `Jehovah, God of Israel, hath given rest to His people, and He doth tabernacle in Jerusalem unto the age;`

Modern Hebrew
וגם ללוים
אין־לשאת את־המשכן
ואת־כל־כליו
לעבדתו׃

Paleo-Hebrew (Before 585 B.C.)
23:26

- [image] [image] [image] [image] [image] [image] -
. - [image] [image] -

Hebrew Transliterated
23:26 VGM LLVYM 'aYN-LSh'aTh 'aTh-HMShKN V'aTh-KL-KLYV L'yBDThV.

Latin Vulgate
23:26 nec erit officii Levitarum ut ultra portent tabernaculum et omnia vasa eius ad ministrandum

King James Version
23:26 And also unto the Levites; they shall no more carry the tabernacle, nor any vessels of it for the service thereof.

American Standard Version
23:26 and also the Levites shall no more have need to carry the tabernacle and all the vessels of it for the service thereof.

Bible in Basic English
23:26 And from now, there will be no need for the House of the Lord, and the vessels used in it, to be moved about by the Levites.

Darby's English Translation
23:26 and the Levites also have no more to carry the tabernacle, nor any of its vessels for its service.

Douay Rheims Bible
23:26 And it shall not be the office of the Levites to carry any more the tabernacle, and all the vessels for the service thereof.

Noah Webster Bible
23:26 And also to the Levites: they shall no more carry the tabernacle, nor any vessels of it for its service.

World English Bible
23:26 and also the Levites shall no more have need to carry the tent and all the vessels of it for the service of it.

Young's Literal Translation
23:26 and also of the Levites, `None are to bear the tabernacle and all its vessels for its service;`

Modern Hebrew
כי בדברי דויד
האחרנים המה מספר
בני־לוי מבן עשרים
שנה ולמעלה׃

Paleo-Hebrew (Before 585 B.C.)
23:27

-

.

Hebrew Transliterated
23:27 KY BDBUrY DVYD H'aChUrNYM HMH MSPhUr BNY-LVY MBN 'yShUrYM ShNH VLM'yLH.

Latin Vulgate
23:27 iuxta praecepta quoque David novissima supputabitur numerus filiorum Levi a viginti annis et supra

King James Version
23:27 For by the last words of David the Levites were numbered from twenty years old and above:

American Standard Version
23:27 For by the last words of David the sons of Levi were numbered, from twenty years old and upward.

Bible in Basic English
23:27 So among the last acts of David was the numbering of the sons of Levi, from twenty years old and over.

Darby's English Translation
23:27 For by the last words of David was this done, -- the numbering of the sons of Levi from twenty years old and upward.

Douay Rheims Bible
23:27 So according to the last precepts of David, the sons of Levi are to be numbered from twenty years old and upward.

Noah Webster Bible
23:27 For by the last words of David the Levites were numbered from twenty years old and above:

World English Bible
23:27 For by the last words of David the sons of Levi were numbered, from twenty years old and upward.

Young's Literal Translation
23:27 for by the last words of David they took the number of the sons of Levi from a son of twenty years and upward,

Modern Hebrew
כי מעמדם ליד־בני
אהרן לעבדת בית
יהוה על־החצרות
ועל־הלשכות
ועל־טהרת לכל־קדש
ומעשה עבדת בית
האלהים׃

Paleo-Hebrew (Before 585 B.C.)
23:28

-

-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
23:28 KY M'yMDM LYD-BNY 'aHUrN L'yBDTh BYTh YHVH 'yL-HChTShUrVTh V'yL-HLShKVTh V'yL-THUrTh LKL-QDSh VM'yShH 'yBDTh BYTh H'aLHYM.

Latin Vulgate
23:28 et erunt sub manu filiorum Aaron in cultum domus Domini in vestibulis et in exedris et in loco purificationis et in sanctuario et in universis operibus ministerii templi Domini

King James Version
23:28 Because their office was to wait on the sons of Aaron for the service of the house of the LORD, in the courts, and in the chambers, and in the purifying of all holy things, and the work of the service of the house of God;

American Standard Version
23:28 For their office was to wait on the sons of Aaron for the service of the house of Jehovah, in the courts, and in the chambers, and in the purifying of all holy things, even the work of the service of the house of God;

Bible in Basic English
23:28 Their place was by the side of the sons of Aaron in all the work of the house of the Lord, in the open spaces and in the rooms, in the making clean of all the holy things, in doing all the work of the house of the Lord,

Darby's English Translation
23:28 For their place was by the side of the sons of Aaron for the service of the house of Jehovah, over the courts, and over the chambers, and over the purifying of all holy things, and for the work of the service of the house of God;

Douay Rheims Bible
23:28 And they are to be under the hand of the sons of Aaron for the service of the house of the Lord, in the porches, and in the chambers, and in the place of purification, and in the sanctuary, and in all the works of the ministry of the temple of the Lord.

Noah Webster Bible
23:28 Because their office was to wait on the sons of Aaron for the service of the house of the LORD, in the courts, and in the chambers, and in the purifying of all holy things, and the work of the service of the house of God;

World English Bible
23:28 For their office was to wait on the sons of Aaron for the service of the house of Yahweh, in the courts, and in the chambers, and in the purifying of all holy things, even the work of the service of the house of God;

Young's Literal Translation
23:28 for their station is at the side of the sons of Aaron, for the service of the house of Jehovah, over the courts, and over the chambers, and over the cleansing of every holy thing, and the work of the service of the house of God,

Modern Hebrew
וללחם המערכת
ולסלת למנחה
ולרקיקי המצות
ולמחבת ולמרבכת
ולכל־ משורה ומדה׃

Paleo-Hebrew (Before 585 B.C.)
23:29

-
.

Hebrew Transliterated
23:29 VLLChM HM'yUrKTh VLSLTh LMNChH VLUrQYQY HMTShVTh VLMChBTh VLMUrBKTh VLKL- MShVUrH VMDH.

Latin Vulgate
23:29 sacerdotes autem super panes propositionis et ad similae sacrificium et ad lagana et azyma et sartaginem et ad ferventem similam et super omne pondus atque mensuram

King James Version
23:29 Both for the shewbread, and for the fine flour for meat offering, and for the unleavened cakes, and for that which is baked in the pan, and for that which is fried, and for all manner of measure and size;

American Standard Version
23:29 for the showbread also, and for the fine flour for a meal-offering, whether of unleavened wafers, or of that which is baked in the pan, or of that which is soaked, and for all manner of measure and size;

Bible in Basic English
23:29 The holy bread was in their care, and the crushed grain for the meal offering, of unleavened cakes or meal cooked over the fire or in water; they had control of all sorts of weights and measures;

Darby's English Translation
23:29 and for the loaves to be set in rows, and for the fine flour for the oblation, and for the unleavened cakes, and for what is baked in the pan, and for that which is saturated with oil, and for all measure of capacity and size;

Douay Rheims Bible
23:29 And the priests have the charge of the leaves of proposition, and of the sacrifice of fine flour, and of the unleavened cakes, and of the fryingpan, and of the roasting, and of every weight and measure.

Noah Webster Bible
23:29 Both for the show-bread, and for the fine flour for meat-offering, and for the unleavened cakes, and for that which is baked in the pan, and for that which is fried, and for all manner of measure and size;

World English Bible
23:29 for the show bread also, and for the fine flour for a meal-offering, whether of unleavened wafers, or of that which is baked in the pan, or of that which is soaked, and for all manner of measure and size;

Young's Literal Translation
23:29 and for the bread of the arrangement, and for fine flour for present, and for the thin unleavened cakes, and for the work of the pan, and for that which is fried, and for all liquid measure and solid measure;

Modern Hebrew
ולעמד בבקר בבקר
להדות ולהלל ליהוה
וכן לערב׃

Paleo-Hebrew (Before 585 B.C.)
23:30

.

Hebrew Transliterated
23:30 VL'yMD BBQUr BBQUr LHDVTh VLHLL LYHVH VKN L'yUrB.

Latin Vulgate
23:30 Levitae vero ut stent mane ad confitendum et canendum Domino similiterque ad vesperam

King James Version
23:30 And to stand every morning to thank and praise the LORD, and likewise at even;

American Standard Version
23:30 and to stand every morning to thank and praise Jehovah, and likewise at even;

Bible in Basic English
23:30 They had to take their places every morning to give praise and make melody to the Lord, and in the same way at evening;

Darby's English Translation
23:30 and to stand every morning to thank and praise Jehovah, and likewise at even;

Douay Rheims Bible
23:30 And the Levites are to stand in the morning to give thanks, and to sing praises to the Lord: and in like manner in the evening,

Noah Webster Bible
23:30 And to stand every morning to thank and praise the LORD, and likewise at evening;

World English Bible
23:30 and to stand every morning to thank and praise Yahweh, and likewise at even;

Young's Literal Translation
23:30 and to stand, morning by morning, to give thanks, and to give praise to Jehovah, and so at evening;

Modern Hebrew
ולכל העלות עלות
ליהוה לשבתות
לחדשים ולמעדים
במספר כמשפט עליהם
תמיד לפני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
23:31

.

Hebrew Transliterated
23:31 VLKL H'yLVTh 'yLVTh LYHVH LShBThVTh LChDShYM VLM'yDYM BMSPhUr KMShPhT 'yLYHM ThMYD LPhNY YHVH.

Latin Vulgate
23:31 tam in oblatione holocaustorum Domini quam in sabbatis et kalendis et sollemnitatibus reliquis iuxta numerum et caerimonias uniuscuiusque rei iugiter coram Domino

King James Version
23:31 And to offer all burnt sacrifices unto the LORD in the sabbaths, in the new moons, and on the set feasts, by number, according to the order commanded unto them, continually before the LORD:

American Standard Version
23:31 and to offer all burnt-offerings unto Jehovah, on the sabbaths, on the new moons, and on the set feasts, in number according to the ordinance concerning them, continually before Jehovah;

Bible in Basic English
23:31 At every offering of burned offerings to the Lord, on Sabbaths, and at the new moons, and on the regular feasts, in the number ordered by the law, at all times before the Lord;

Darby's English Translation
23:31 and for all burnt-offerings offered up to Jehovah on the sabbaths, on the new moons, and on the set feasts, by number, according to the ordinance concerning them, continually, before Jehovah;

Douay Rheims Bible
23:31 As well in the oblation of the holocausts of the Lord, as in the sabbaths and in the new moons, and the rest of the solemnities, according to the number and ceremonies prescribed for every thing, continually before the Lord.

Noah Webster Bible
23:31 And to offer all burnt-sacrifices to the LORD on the sabbaths, in the new moons, and on the set feasts, by number, according to the order commanded to them, continually before the LORD:

World English Bible
23:31 and to offer all burnt offerings to Yahweh, on the Sabbaths, on the new moons, and on the set feasts, in number according to the ordinance concerning them, continually before Yahweh;

Young's Literal Translation
23:31 and for all the burnt-offerings -- burnt-offerings to Jehovah for sabbaths, for new moons, and for appointed seasons, by number, according to the ordinance upon them continually, before Jehovah.

Modern Hebrew
ושמרו את־משמרת
אהל־מועד ואת
משמרת הקדש ומשמרת
בני אהרן אחיהם
לעבדת בית יהוה׃

Paleo-Hebrew (Before 585 B.C.)
23:32
-
-

.

Hebrew Transliterated
23:32 VShMUrV 'aTh-MShMUrTh 'aHL-MV'yD V'aTh MShMUrTh HQDSh VMShMUrTh BNY 'aHUrN 'aChYHM L'yBDTh BYTh YHVH.

Latin Vulgate
23:32 et custodiant observationes tabernaculi foederis et ritum sanctuarii et observationem filiorum Aaron fratrum suorum ut ministrent in domo Domini

King James Version
23:32 And that they should keep the charge of the tabernacle of the congregation, and the charge of the holy place, and the charge of the sons of Aaron their brethren, in the service of the house of the LORD.

American Standard Version
23:32 and that they should keep the charge of the tent of meeting, and the charge of the holy place, and the charge of the sons of Aaron their brethren, for the service of the house of Jehovah.

Bible in Basic English
23:32 And they had the care of the Tent of meeting and the holy place, under the direction of the sons of Aaron their brothers, for the work of the house of the Lord.

Darby's English Translation
23:32 and they kept the charge of the tent of meeting, and the charge of the sanctuary, and the charge of the sons of Aaron their brethren, in the service of the house of Jehovah.

Douay Rheims Bible
23:32 And let them keep the observances of the tabernacle of the covenant, and the ceremonies of the sanctuary, and the charge of the sons of Aaron their brethren, that they may minister in the house of the Lord.

Noah Webster Bible
23:32 And that they should keep the charge of the tabernacle of the congregation, and the charge of the holy place, and the charge of the sons of Aaron their brethren, in the service of the house of the LORD.

World English Bible
23:32 and that they should keep the charge of the tent of meeting, and the charge of the holy place, and the charge of the sons of Aaron their brothers, for the service of the house of Yahweh.

Young's Literal Translation
23:32 And they have kept the charge of the tent of meeting, and the charge of the sanctuary, and the charge of the sons of Aaron, their brethren, for the service of the house of Jehovah.

1st Chronicles 24


1st Chronicles Chapter 24 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Chronicles 23

The First Book of the Chronicles

Chapter 24

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31
Modern Hebrew
ולבני אהרן
מחלקותם בני אהרן
נדב ואביהוא אלעזר
ואיתמר׃

Paleo-Hebrew (Before 585 B.C.)
24:1

.

Hebrew Transliterated
24:1 VLBNY 'aHUrN MChLQVThM BNY 'aHUrN NDB V'aBYHV'a 'aL'yZUr V'aYThMUr.

Latin Vulgate
24:1 porro filiis Aaron hae partitiones erunt filii Aaron Nadab et Abiu et Eleazar et Ithamar

King James Version
24:1 Now these are the divisions of the sons of Aaron. The sons of Aaron; Nadab, and Abihu, Eleazar, and Ithamar.

American Standard Version
24:1 And the courses of the sons of Aaron were these. The sons of Aaron: Nadab and Abihu, Eleazar and Ithamar.

Bible in Basic English
24:1 Now the divisions into which the sons of Aaron were grouped were these: the sons of Aaron, Nadab and Abihu, Eleazar and Ithamar.

Darby's English Translation
24:1 And the divisions of the sons of Aaron: the sons of Aaron, Nadab and Abihu, Eleazar and Ithamar.

Douay Rheims Bible
24:1 Now these were the divisions of the sons of Aaron: The sons of Aaron: Nadab, and Abiu, and Eleazar, and Ithamar.

Noah Webster Bible
24:1 Now these are the divisions of the sons of Aaron. The sons of Aaron; Nadab, and Abihu, Eleazar, and Ithamar.

World English Bible
24:1 The courses of the sons of Aaron were these. The sons of Aaron: Nadab and Abihu, Eleazar and Ithamar.

Young's Literal Translation
24:1 And to the sons of Aaron are their courses: sons of Aaron are Nadab, and Abihu, Eleazar, and Ithamar,

Modern Hebrew
וימת נדב ואביהוא
לפני אביהם ובנים
לא־היו להם ויכהנו
אלעזר ואיתמר׃

Paleo-Hebrew (Before 585 B.C.)
24:2

-

.

Hebrew Transliterated
24:2 VYMTh NDB V'aBYHV'a LPhNY 'aBYHM VBNYM L'a-HYV LHM VYKHNV 'aL'yZUr V'aYThMUr.

Latin Vulgate
24:2 mortui sunt autem Nadab et Abiu ante patrem suum absque liberis sacerdotioque functus est Eleazar et Ithamar

King James Version
24:2 But Nadab and Abihu died before their father, and had no children: therefore Eleazar and Ithamar executed the priest's office.

American Standard Version
24:2 But Nadab and Abihu died before their father, and had no children: therefore Eleazar and Ithamar executed the priest`s office.

Bible in Basic English
24:2 But Nadab and Abihu came to their end before their father, and had no children; so Eleazar and Ithamar did the work of priests.

Darby's English Translation
24:2 And Nadab and Abihu died before their father, and had no children; and Eleazar and Ithamar exercised the priesthood.

Douay Rheims Bible
24:2 But Nadab and Abiu died before their father, and had no children: so Eleazar, and Ithamar did the office of the priesthood.

Noah Webster Bible
24:2 But Nadab and Abihu died before their father, and had no children: therefore Eleazar and Ithamar executed the priests' office.

World English Bible
24:2 But Nadab and Abihu died before their father, and had no children: therefore Eleazar and Ithamar executed the priest`s office.

Young's Literal Translation
24:2 and Nadab dieth, and Abihu, in the presence of their father, and they had no sons, and Eleazar and Ithamar act as priests.

Modern Hebrew
ויחלקם דויד וצדוק
מן־בני אלעזר
ואחימלך מן־בני
איתמר לפקדתם
בעבדתם׃

Paleo-Hebrew (Before 585 B.C.)
24:3

-

-
.

Hebrew Transliterated
24:3 VYChLQM DVYD VTShDVQ MN-BNY 'aL'yZUr V'aChYMLK MN-BNY 'aYThMUr LPhQDThM B'yBDThM.

Latin Vulgate
24:3 et divisit eos David id est Sadoc de filiis Eleazar et Ahimelech de filiis Ithamar secundum vices suas et ministerium

King James Version
24:3 And David distributed them, both Zadok of the sons of Eleazar, and Ahimelech of the sons of Ithamar, according to their offices in their service.

American Standard Version
24:3 And David with Zadok of the sons of Eleazar, and Ahimelech of the sons of Ithamar, divided them according to their ordering in their service.

Bible in Basic English
24:3 And David, with Zadok of the sons of Eleazar, and Ahimelech of the sons of Ithamar, made distribution of them into their positions for their work.

Darby's English Translation
24:3 And David distributed them, both Zadok of the sons of Eleazar, and Ahimelech of the sons of Ithamar, according to their office in their service.

Douay Rheims Bible
24:3 And David distributed them, that is, Sadoc of the sons of Eleazar, and Ahimelech of the sons of Ithamar, according to their courses and ministry.

Noah Webster Bible
24:3 And David distributed them, both Zadok of the sons of Eleazar, and Ahimelech of the sons of Ithamar, according to their offices in their service.

World English Bible
24:3 David with Zadok of the sons of Eleazar, and Ahimelech of the sons of Ithamar, divided them according to their ordering in their service.

Young's Literal Translation
24:3 And David distributeth them, and Zadok of the sons of Eleazar, and Ahimelech of the sons of Ithamar, according to their office in their service;

Modern Hebrew
וימצאו בני־אלעזר
רבים לראשי הגברים
מן־בני איתמר
ויחלקום לבני
אלעזר ראשים
לבית־אבות ששה עשר
ולבני איתמר לבית
אבותם שמונה׃

Paleo-Hebrew (Before 585 B.C.)
24:4
-

-

-

.

Hebrew Transliterated
24:4 VYMTSh'aV BNY-'aL'yZUr UrBYM LUr'aShY HGBUrYM MN-BNY 'aYThMUr VYChLQVM LBNY 'aL'yZUr Ur'aShYM LBYTh-'aBVTh ShShH 'yShUr VLBNY 'aYThMUr LBYTh 'aBVThM ShMVNH.

Latin Vulgate
24:4 inventique sunt multo plures filii Eleazar in principibus viris quam filii Ithamar divisit autem eis hoc est filiis Eleazar principes per familias sedecim et filiis Ithamar per familias et domos suas octo

King James Version
24:4 And there were more chief men found of the sons of Eleazar than of the sons of Ithamar; and thus were they divided. Among the sons of Eleazar there were sixteen chief men of the house of their fathers, and eight among the sons of Ithamar according to the house of their fathers.

American Standard Version
24:4 And there were more chief men found of the sons of Eleazar than of the sons of Ithamar; and thus were they divided: of the sons of Eleazar there were sixteen, heads of fathers` houses; and of the sons of Ithamar, according to their fathers` houses, eight.

Bible in Basic English
24:4 And there were more chiefs among the sons of Eleazar than among the sons of Ithamar; and this is how they were grouped: of the sons of Eleazar there were sixteen, all heads of families; and of the sons of Ithamar, heads of families, there were eight.

Darby's English Translation
24:4 And there were more head-men found of the sons of Eleazar than of the sons of Ithamar, and thus were they divided: of the sons of Eleazar there were sixteen heads of fathers` houses, and eight of the sons of Ithamar according to their fathers` houses.

Douay Rheims Bible
24:4 And there were found many more of the sons of Eleazar among the principal men, than of the sons of Ithamar. And he divided them so, that there were of the sons of Eleazar, sixteen chief men by their families: and of the sons of Ithamar eight by their families and houses.

Noah Webster Bible
24:4 And there were more chief men found of the sons of Eleazar than of the sons of Ithamar; and thus were they divided. Among the sons of Eleazar there were sixteen chief men of the house of their fathers, and eight among the sons of Ithamar according to the house of their fathers.

World English Bible
24:4 There were more chief men found of the sons of Eleazar than of the sons of Ithamar; and thus were they divided: of the sons of Eleazar there were sixteen, heads of fathers` houses; and of the sons of Ithamar, according to their fathers` houses, eight.

Young's Literal Translation
24:4 and there are found of the sons of Eleazar more for heads of the mighty men than of the sons of Ithamar; and they distribute them: Of the sons of Eleazar, heads for a house of fathers, sixteen; and of the sons of Ithamar, for a house of their fathers, eight.

Modern Hebrew
ויחלקום בגורלות
אלה עם־אלה כי־היו
שרי־קדש ושרי
האלהים מבני אלעזר
ובבני איתמר׃

Paleo-Hebrew (Before 585 B.C.)
24:5

-
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
24:5 VYChLQVM BGVUrLVTh 'aLH 'yM-'aLH KY-HYV ShUrY-QDSh VShUrY H'aLHYM MBNY 'aL'yZUr VBBNY 'aYThMUr.

Latin Vulgate
24:5 porro divisit utrasque inter se familias sortibus erant enim principes sanctuarii et principes Dei tam de filiis Eleazar quam de filiis Ithamar

King James Version
24:5 Thus were they divided by lot, one sort with another; for the governors of the sanctuary, and governors of the house of God, were of the sons of Eleazar, and of the sons of Ithamar.

American Standard Version
24:5 Thus were they divided by lot, one sort with another; for there were princes of the sanctuary, and princes of God, both of the sons of Eleazar, and of the sons of Ithamar.

Bible in Basic English
24:5 So they were put into groups, by the Lord's decision, one with another; for there were rulers of the holy place and rulers of the house of God among the sons of Eleazar and the sons of Ithamar.

Darby's English Translation
24:5 And they were divided by lot, one with another; for the princes of the sanctuary and the princes of God were of the sons of Eleazar and of the sons of Ithamar.

Douay Rheims Bible
24:5 And he divided both the families one with the other by lot: for there were princes of the sanctuary, and princes of God, both of the sons of Eleazar, and of the sons of Ithamar.

Noah Webster Bible
24:5 Thus were they divided by lot, one sort with another; for the governors of the sanctuary, and governors of the house of God, were of the sons of Eleazar, and of the sons of Ithamar.

World English Bible
24:5 Thus were they divided by lot, one sort with another; for there were princes of the sanctuary, and princes of God, both of the sons of Eleazar, and of the sons of Ithamar.

Young's Literal Translation
24:5 And they distribute them, by lots, one with another, for princes of the sanctuary, and princes of God, have been of the sons of Eleazar, and of the sons of Ithamar.

Modern Hebrew
ויכתבם שמעיה
בן־נתנאל הסופר
מן־הלוי לפני המלך
והשרים וצדוק הכהן
ואחימלך בן־אביתר
וראשי האבות
לכהנים וללוים
בית־אב אחד אחז
לאלעזר ואחז אחז
לאיתמר׃

Paleo-Hebrew (Before 585 B.C.)
24:6

-
-

-

-

.

Hebrew Transliterated
24:6 VYKThBM ShM'yYH BN-NThN'aL HSVPhUr MN-HLVY LPhNY HMLK VHShUrYM VTShDVQ HKHN V'aChYMLK BN-'aBYThUr VUr'aShY H'aBVTh LKHNYM VLLVYM BYTh-'aB 'aChD 'aChZ L'aL'yZUr V'aChZ 'aChZ L'aYThMUr.

Latin Vulgate
24:6 descripsitque eos Semeias filius Nathanahel scriba Levites coram rege et principibus et Sadoc sacerdote et Ahimelech filio Abiathar principibus quoque familiarum sacerdotalium et leviticarum unam domum quae ceteris praeerat Eleazar et alteram domum quae sub se habebat ceteros Ithamar

King James Version
24:6 And Shemaiah the son of Nethaneel the scribe, one of the Levites, wrote them before the king, and the princes, and Zadok the priest, and Ahimelech the son of Abiathar, and before the chief of the fathers of the priests and Levites: one principal household being taken for Eleazar, and one taken for Ithamar.

American Standard Version
24:6 And Shemaiah the son of Nethanel the scribe, who was of the Levites, wrote them in the presence of the king, and the princes, and Zadok the priest, and Ahimelech the son of Abiathar, and the heads of the fathers` houses of the priests and of the Levites; one fathers` house being taken for Eleazar, and one taken for Ithamar.

Bible in Basic English
24:6 And Shemaiah, the son of Nethanel the scribe, who was a Levite, put down their names in writing, the king being present with the rulers, and Zadok the priest, and Ahimelech, the son of Abiathar, and the heads of families of the priests and the Levites; one family being taken for Eleazar and then one for Ithamar, and so on.

Darby's English Translation
24:6 And Shemaiah the son of Nethaneel the scribe, one of the Levites, inscribed them before the king, and the princes, and Zadok the priest, and Ahimelech the son of Abiathar, and the chief fathers of the priests and Levites: one father`s house was drawn for Eleazar, and one drawn for Ithamar.

Douay Rheims Bible
24:6 And Semeias the son of Nathanael the scribe a Levite, wrote them down before the king and the princes, and Sadoc the priest, and Ahimelech the son of Abiathar, and the princes also of the priestly and Levitical families: one house, which was over the rest, of Eleazar: and another house, which had the rest under it, of Ithamar.

Noah Webster Bible
24:6 And Shemaiah the son of Nethaneel the scribe, one of the Levites, wrote them before the king, and the princes, and Zadok the priest, and Ahimelech the son of Abiathar, and before the chief of the fathers of the priests and Levites: one principal household being taken for Eleazar, and one taken for Ithamar.

World English Bible
24:6 Shemaiah the son of Nethanel the scribe, who was of the Levites, wrote them in the presence of the king, and the princes, and Zadok the priest, and Ahimelech the son of Abiathar, and the heads of the fathers` houses of the priests and of the Levites; one fathers` house being taken for Eleazar, and one taken for Ithamar.

Young's Literal Translation
24:6 And Shemaiah son of Nethaneel the scribe, of the Levites, writeth them before the king and the princes, and Zadok the priest, and Ahimelech son of Abiathar, and heads of the fathers, for priests and for Levites: one house of a father being taken possession of for Eleazar, and one being taken possession of for Ithamar.

Modern Hebrew
ויצא הגורל הראשון
ליהויריב לידעיה
השני׃

Paleo-Hebrew (Before 585 B.C.)
24:7

.

Hebrew Transliterated
24:7 VYTSh'a HGVUrL HUr'aShVN LYHVYUrYB LYD'yYH HShNY.

Latin Vulgate
24:7 exivit autem sors prima Ioiarib secunda Iedeiae

King James Version
24:7 Now the first lot came forth to Jehoiarib, the second to Jedaiah,

American Standard Version
24:7 Now the first lot came forth to Jehoiarib, the second to Jedaiah,

Bible in Basic English
24:7 Now the first name to come out was that of Jehoiarib; the second Jedaiah,

Darby's English Translation
24:7 And the first lot came forth for Jehoiarib, the second for Jedaiah,

Douay Rheims Bible
24:7 Now the first lot came forth to Joiarib, the second to Jedei,

Noah Webster Bible
24:7 Now the first lot came forth to Jehoiarib, the second to Jedaiah,

World English Bible
24:7 Now the first lot came forth to Jehoiarib, the second to Jedaiah,

Young's Literal Translation
24:7 And the first lot goeth out for Jehoiarib, for Jedaiah the second,

Modern Hebrew
לחרם השלישי
לשערים הרבעי׃

Paleo-Hebrew (Before 585 B.C.)
24:8

.

Hebrew Transliterated
24:8 LChUrM HShLYShY LSh'yUrYM HUrB'yY.

Latin Vulgate
24:8 tertia Arim quarta Seorim

King James Version
24:8 The third to Harim, the fourth to Seorim,

American Standard Version
24:8 the third to Harim, the fourth to Seorim,

Bible in Basic English
24:8 The third Harim, the fourth Seorim,

Darby's English Translation
24:8 the third for Harim, the fourth for Seorim,

Douay Rheims Bible
24:8 The third to Harim, the fourth to Seorim,

Noah Webster Bible
24:8 The third to Harim, the fourth to Seorim,

World English Bible
24:8 the third to Harim, the fourth to Seorim,

Young's Literal Translation
24:8 for Harim the third, for Seorim the fourth,

Modern Hebrew
למלכיה החמישי
למימן הששי׃

Paleo-Hebrew (Before 585 B.C.)
24:9

.

Hebrew Transliterated
24:9 LMLKYH HChMYShY LMYMN HShShY.

Latin Vulgate
24:9 quinta Melchia sexta Maiman

King James Version
24:9 The fifth to Malchijah, the sixth to Mijamin,

American Standard Version
24:9 the fifth to Malchijah, the sixth to Mijamin,

Bible in Basic English
24:9 The fifth Malchijah, the sixth Mijamin,

Darby's English Translation
24:9 the fifth for Malchijah, the sixth for Mijamin,

Douay Rheims Bible
24:9 The fifth to Melchia, the sixth to Maiman,

Noah Webster Bible
24:9 The fifth to Malchijah, the sixth to Mijamin,

World English Bible
24:9 the fifth to Malchijah, the sixth to Mijamin,

Young's Literal Translation
24:9 for Malchijah the fifth, for Mijamin the sixth,

Modern Hebrew
להקוץ השבעי לאביה
השמיני׃

Paleo-Hebrew (Before 585 B.C.)
24:10

.

Hebrew Transliterated
24:10 LHQVTSh HShB'yY L'aBYH HShMYNY.

Latin Vulgate
24:10 septima Accos octava Abia

King James Version
24:10 The seventh to Hakkoz, the eighth to Abijah,

American Standard Version
24:10 the seventh to Hakkoz, the eighth to Abijah,

Bible in Basic English
24:10 The seventh Hakkoz, the eighth Abijah,

Darby's English Translation
24:10 the seventh for Hakkoz, the eighth for Abijah,

Douay Rheims Bible
24:10 The seventh to Accos, the eighth to Abia,

Noah Webster Bible
24:10 The seventh to Hakkoz, the eighth to Abijah,

World English Bible
24:10 the seventh to Hakkoz, the eighth to Abijah,

Young's Literal Translation
24:10 for Hakkoz the seventh, for Abijah the eighth,

Modern Hebrew
לישוע התשעי
לשכניהו העשרי׃

Paleo-Hebrew (Before 585 B.C.)
24:11

.

Hebrew Transliterated
24:11 LYShV'y HThSh'yY LShKNYHV H'yShUrY.

Latin Vulgate
24:11 nona Hiesu decima Sechenia

King James Version
24:11 The ninth to Jeshua, the tenth to Shecaniah,

American Standard Version
24:11 the ninth to Jeshua, the tenth to Shecaniah,

Bible in Basic English
24:11 The ninth Jeshua, the tenth Shecaniah,

Darby's English Translation
24:11 the ninth for Jeshuah, the tenth for Shecaniah,

Douay Rheims Bible
24:11 The ninth to Jesua, the tenth to Sechenia,

Noah Webster Bible
24:11 The ninth to Jeshuah, the tenth to Shecaniah,

World English Bible
24:11 the ninth to Jeshua, the tenth to Shecaniah,

Young's Literal Translation
24:11 for Jeshuah the ninth, for Shecaniah the tenth,

Modern Hebrew
לאלישיב עשתי עשר
ליקים שנים עשר׃

Paleo-Hebrew (Before 585 B.C.)
24:12

.

Hebrew Transliterated
24:12 L'aLYShYB 'yShThY 'yShUr LYQYM ShNYM 'yShUr.

Latin Vulgate
24:12 undecima Eliasib duodecima Iacim

King James Version
24:12 The eleventh to Eliashib, the twelfth to Jakim,

American Standard Version
24:12 the eleventh to Eliashib, the twelfth to Jakim,

Bible in Basic English
24:12 The eleventh Eliashib, the twelfth Jakim,

Darby's English Translation
24:12 the eleventh for Eliashib, the twelfth for Jakim,

Douay Rheims Bible
24:12 The eleventh to Eliasib, the twelfth to Jacim,

Noah Webster Bible
24:12 The eleventh to Eliashib, the twelfth to Jakim,

World English Bible
24:12 the eleventh to Eliashib, the twelfth to Jakim,

Young's Literal Translation
24:12 for Eliashib the eleventh, for Jakim the twelfth,

Modern Hebrew
לחפה שלשה עשר
לישבאב ארבעה עשר׃

Paleo-Hebrew (Before 585 B.C.)
24:13

.

Hebrew Transliterated
24:13 LChPhH ShLShH 'yShUr LYShB'aB 'aUrB'yH 'yShUr.

Latin Vulgate
24:13 tertiadecima Oppa quartadecima Isbaal

King James Version
24:13 The thirteenth to Huppah, the fourteenth to Jeshebeab,

American Standard Version
24:13 the thirteenth to Huppah, the fourteenth to Jeshebeab,

Bible in Basic English
24:13 The thirteenth Huppah, the fourteenth Jeshebeab,

Darby's English Translation
24:13 the thirteenth for Huppah, the fourteenth for Jeshebeab,

Douay Rheims Bible
24:13 The thirteenth to Hoppha, the fourteenth to Isbaab,

Noah Webster Bible
24:13 The thirteenth to Huppah, the fourteenth to Jeshebeab,

World English Bible
24:13 the thirteenth to Huppah, the fourteenth to Jeshebeab,

Young's Literal Translation
24:13 for Huppah the thirteenth, for Jeshebeab the fourteenth,

Modern Hebrew
לבלגה חמשה עשר
לאמר ששה עשר׃

Paleo-Hebrew (Before 585 B.C.)
24:14

.

Hebrew Transliterated
24:14 LBLGH ChMShH 'yShUr L'aMUr ShShH 'yShUr.

Latin Vulgate
24:14 quintadecima Belga sextadecima Emmer

King James Version
24:14 The fifteenth to Bilgah, the sixteenth to Immer,

American Standard Version
24:14 the fifteenth to Bilgah, the sixteenth to Immer,

Bible in Basic English
24:14 The fifteenth Bilgah, the sixteenth Immer,

Darby's English Translation
24:14 the fifteenth for Bilgah, the sixteenth for Immer,

Douay Rheims Bible
24:14 The fifteenth to Belga, the sixteenth to Emmer,

Noah Webster Bible
24:14 The fifteenth to Bilgah, the sixteenth to Immer,

World English Bible
24:14 the fifteenth to Bilgah, the sixteenth to Immer,

Young's Literal Translation
24:14 for Bilgah the fifteenth, for Immer the sixteenth,

Modern Hebrew
לחזיר שבעה עשר
להפצץ שמונה עשר׃

Paleo-Hebrew (Before 585 B.C.)
24:15

.

Hebrew Transliterated
24:15 LChZYUr ShB'yH 'yShUr LHPhTShTSh ShMVNH 'yShUr.

Latin Vulgate
24:15 septimadecima Ezir octavadecima Hapses

King James Version
24:15 The seventeenth to Hezir, the eighteenth to Aphses,

American Standard Version
24:15 the seventeenth to Hezir, the eighteenth to Happizzez,

Bible in Basic English
24:15 The seventeenth Hezir, the eighteenth Happizzez,

Darby's English Translation
24:15 the seventeenth for Hezir, the eighteenth for Happizez,

Douay Rheims Bible
24:15 The seventeenth to Hezir, the eighteenth to Aphses,

Noah Webster Bible
24:15 The seventeenth to Hezer, the eighteenth to Aphses,

World English Bible
24:15 the seventeenth to Hezir, the eighteenth to Happizzez,

Young's Literal Translation
24:15 for Hezir the seventeenth, for Aphses the eighteenth,

Modern Hebrew
לפתחיה תשעה עשר
ליחזקאל העשרים׃

Paleo-Hebrew (Before 585 B.C.)
24:16

.

Hebrew Transliterated
24:16 LPhThChYH ThSh'yH 'yShUr LYChZQ'aL H'yShUrYM.

Latin Vulgate
24:16 nonadecima Phetheia vicesima Iezecel

King James Version
24:16 The nineteenth to Pethahiah, the twentieth to Jehezekel,

American Standard Version
24:16 the nineteenth to Pethahiah, the twentieth to Jehezkel,

Bible in Basic English
24:16 The nineteenth Pethahiah, the twentieth Jehezkel,

Darby's English Translation
24:16 the nineteenth for Pethahiah, the twentieth for Ezekiel,

Douay Rheims Bible
24:16 The nineteenth to Pheteia, the twentieth to Hezechiel,

Noah Webster Bible
24:16 The nineteenth to Pethahiah, the twentieth to Jehezekel,

World English Bible
24:16 the nineteenth to Pethahiah, the twentieth to Jehezkel,

Young's Literal Translation
24:16 for Pethahiah the nineteenth, for Jehezekel the twentieth,

Modern Hebrew
ליכין אחד ועשרים
לגמול שנים
ועשרים׃

Paleo-Hebrew (Before 585 B.C.)
24:17

.

Hebrew Transliterated
24:17 LYKYN 'aChD V'yShUrYM LGMVL ShNYM V'yShUrYM.

Latin Vulgate
24:17 vicesima prima Iachin vicesima secunda Gamul

King James Version
24:17 The one and twentieth to Jachin, the two and twentieth to Gamul,

American Standard Version
24:17 the one and twentieth to Jachin, the two and twentieth to Gamul,

Bible in Basic English
24:17 The twenty-first Jachin, the twenty-second Gamul,

Darby's English Translation
24:17 the twenty-first for Jachin, the twenty-second for Gamul,

Douay Rheims Bible
24:17 The one and twentieth to Jachin, the two and twentieth to Gamul,

Noah Webster Bible
24:17 The one and twentieth to Jachin, the two and twentieth to Gamul,

World English Bible
24:17 the one and twentieth to Jachin, the two and twentieth to Gamul,

Young's Literal Translation
24:17 for Jachin the one and twentieth, for Gamul the two and twentieth,

Modern Hebrew
לדליהו שלשה
ועשרים למעזיהו
ארבעה ועשרים׃

Paleo-Hebrew (Before 585 B.C.)
24:18

.

Hebrew Transliterated
24:18 LDLYHV ShLShH V'yShUrYM LM'yZYHV 'aUrB'yH V'yShUrYM.

Latin Vulgate
24:18 vicesima tertia Dalaiau vicesima quarta Mazziau

King James Version
24:18 The three and twentieth to Delaiah, the four and twentieth to Maaziah.

American Standard Version
24:18 the three and twentieth to Delaiah, the four and twentieth to Maaziah.

Bible in Basic English
24:18 The twenty-third Delaiah, the twenty-fourth Maaziah.

Darby's English Translation
24:18 the twenty-third for Delaiah, the twenty-fourth for Maaziah.

Douay Rheims Bible
24:18 The three and twentieth to Dalaiau, the four and twentieth to Maaziau.

Noah Webster Bible
24:18 The three and twentieth to Delaiah, the four and twentieth to Maaziah.

World English Bible
24:18 the three and twentieth to Delaiah, the four and twentieth to Maaziah.

Young's Literal Translation
24:18 for Delaiah the three and twentieth, for Maaziah the four and twentieth.

Modern Hebrew
אלה פקדתם לעבדתם
לבוא לבית־יהוה
כמשפטם ביד אהרן
אביהם כאשר צוהו
יהוה אלהי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
24:19

-

.

Hebrew Transliterated
24:19 'aLH PhQDThM L'yBDThM LBV'a LBYTh-YHVH KMShPhTM BYD 'aHUrN 'aBYHM K'aShUr TShVHV YHVH 'aLHY YShUr'aL.

Latin Vulgate
24:19 hae vices eorum secundum ministeria sua ut ingrediantur domum Domini et iuxta ritum suum sub manu Aaron patris eorum sicut praecepit Dominus Deus Israhel

King James Version
24:19 These were the orderings of them in their service to come into the house of the LORD, according to their manner, under Aaron their father, as the LORD God of Israel had commanded him.

American Standard Version
24:19 This was the ordering of them in their service, to come into the house of Jehovah according to the ordinance given unto them by Aaron their father, as Jehovah, the God of Israel, had commanded him.

Bible in Basic English
24:19 So they were put into their different groups, to take their places in the house of the Lord, in agreement with the rules made by Aaron their father, as the Lord, the God of Israel, had given him orders.

Darby's English Translation
24:19 This is their ordering in their service to come into the house of Jehovah, according to their ordinance, through Aaron their father, as Jehovah the God of Israel had commanded him.

Douay Rheims Bible
24:19 These are their courses according to their ministries, to come into the house of the Lord, and according to their manner under the hand of Aaron their father: as the Lord the God of Israel had commanded.

Noah Webster Bible
24:19 These were the orderings of them in their service to come into the house of the LORD, according to their manner, under Aaron their father, as the LORD God of Israel had commanded him.

World English Bible
24:19 This was the ordering of them in their service, to come into the house of Yahweh according to the ordinance given to them by Aaron their father, as Yahweh, the God of Israel, had commanded him.

Young's Literal Translation
24:19 These are their appointments for their service, to come in to the house of Jehovah, according to their ordinance by the hand of Aaron their father, as Jehovah God of Israel, commanded them.

Modern Hebrew
ולבני לוי הנותרים
לבני עמרם שובאל
לבני שובאל
יחדיהו׃

Paleo-Hebrew (Before 585 B.C.)
24:20

.

Hebrew Transliterated
24:20 VLBNY LVY HNVThUrYM LBNY 'yMUrM ShVB'aL LBNY ShVB'aL YChDYHV.

Latin Vulgate
24:20 porro filiorum Levi qui reliqui fuerant de filiis Amram erat Subahel et filiis Subahel Iedeia

King James Version
24:20 And the rest of the sons of Levi were these: Of the sons of Amram; Shubael: of the sons of Shubael; Jehdeiah.

American Standard Version
24:20 And of the rest of the sons of Levi: of the sons of Amram, Shubael; of the sons of Shubael, Jehdeiah.

Bible in Basic English
24:20 And of the rest of the sons of Levi: of the sons of Amram, Shubael; of the sons of Shubael, Jehdeiah.

Darby's English Translation
24:20 And as for the rest of the sons of Levi: of the sons of Amram, Shubael; of the sons of Shubael, Jehdeiah.

Douay Rheims Bible
24:20 Now of the rest of the sons of Levi, there was of the sons of Amram, Subael: and of the sons of Subael, Jehedeia.

Noah Webster Bible
24:20 And the rest of the sons of Levi were these: Of the sons of Amram; Shubael: of the sons of Shubael; Jehdeiah.

World English Bible
24:20 Of the rest of the sons of Levi: of the sons of Amram, Shubael; of the sons of Shubael, Jehdeiah.

Young's Literal Translation
24:20 And for the sons of Levi who are left: for sons of Amram, Shubael; for sons of Shubael: Jehdeiah.

Modern Hebrew
לרחביהו לבני
רחביהו הראש ישיה׃

Paleo-Hebrew (Before 585 B.C.)
24:21

.

Hebrew Transliterated
24:21 LUrChBYHV LBNY UrChBYHV HUr'aSh YShYH.

Latin Vulgate
24:21 de filiis quoque Roobiae princeps Iesias

King James Version
24:21 Concerning Rehabiah: of the sons of Rehabiah, the first was Isshiah.

American Standard Version
24:21 Of Rehabiah: of the sons of Rehabiah, Isshiah the chief.

Bible in Basic English
24:21 Of Rehabiah; of the sons of Rehabiah, Isshiah the chief.

Darby's English Translation
24:21 Of Rehabiah, of the sons of Rehabiah, the head was Jishijah.

Douay Rheims Bible
24:21 Also of the sons of Rohobia the chief Jesias.

Noah Webster Bible
24:21 Concerning Rehabiah: of the sons of Rehabiah, the first was Isshiah.

World English Bible
24:21 Of Rehabiah: of the sons of Rehabiah, Isshiah the chief.

Young's Literal Translation
24:21 For Rehabiah: for sons of Rehabiah, the head Ishshiah.

Modern Hebrew
ליצהרי שלמות לבני
שלמות יחת׃

Paleo-Hebrew (Before 585 B.C.)
24:22

.

Hebrew Transliterated
24:22 LYTShHUrY ShLMVTh LBNY ShLMVTh YChTh.

Latin Vulgate
24:22 Isaaris vero Salemoth filiusque Salemoth Iaath

King James Version
24:22 Of the Izharites; Shelomoth: of the sons of Shelomoth; Jahath.

American Standard Version
24:22 Of the Izharites, Shelomoth; of the sons of Shelomoth, Jahath.

Bible in Basic English
24:22 Of the Izharites, Shelomoth; of the sons of Shelomoth, Jahath.

Darby's English Translation
24:22 Of the Jizharites, Shelomoth; of the sons of Shelomoth, Jahath.

Douay Rheims Bible
24:22 And the son of Isaar Salemoth, and the son of Salemoth Jahath:

Noah Webster Bible
24:22 Of the Izharites; Shelomoth: of the sons of Shelomoth; Jahath.

World English Bible
24:22 Of the Izharites, Shelomoth; of the sons of Shelomoth, Jahath.

Young's Literal Translation
24:22 For the Izharite: Shelomoth; for sons of Shelomoth: Jahath.

Modern Hebrew
ובני יריהו אמריהו
השני יחזיאל
השלישי יקמעם
הרביעי׃

Paleo-Hebrew (Before 585 B.C.)
24:23

.

Hebrew Transliterated
24:23 VBNY YUrYHV 'aMUrYHV HShNY YChZY'aL HShLYShY YQM'yM HUrBY'yY.

Latin Vulgate
24:23 filiusque eius Ieriahu Amarias secundus Iazihel tertius Iecmaam quartus

King James Version
24:23 And the sons of Hebron; Jeriah the first, Amariah the second, Jahaziel the third, Jekameam the fourth.

American Standard Version
24:23 And the sons of Hebron: Jeriah the chief, Amariah the second, Jahaziel the third, Jekameam the fourth.

Bible in Basic English
24:23 And the sons of Hebron: Jeriah the chief, Amariah the second, Jahaziel the third, Jekameam the fourth.

Darby's English Translation
24:23 -- And the sons of Hebron: Jerijah the head, Amariah the second, Jahaziel the third, Jekameam the fourth.

Douay Rheims Bible
24:23 And his son Jeriau the first, Amarias the second, Jahaziel the third, Jecmaan the fourth.

Noah Webster Bible
24:23 And the sons of Hebron; Jeriah the first, Amariah the second, Jehaziel the third, Jekameam the fourth.

World English Bible
24:23 The sons of Hebron: Jeriah the chief, Amariah the second, Jahaziel the third, Jekameam the fourth.

Young's Literal Translation
24:23 And sons of Jeriah: Amariah the second, Jahaziel the third, Jekameam the fourth.

Modern Hebrew
בני עזיאל מיכה
לבני מיכה שמור׃

Paleo-Hebrew (Before 585 B.C.)
24:24

.

Hebrew Transliterated
24:24 BNY 'yZY'aL MYKH LBNY MYKH ShMVUr.

Latin Vulgate
24:24 filius Ozihel Micha filius Micha Samir

King James Version
24:24 Of the sons of Uzziel; Michah: of the sons of Michah; Shamir.

American Standard Version
24:24 The sons of Uzziel, Micah; of the sons of Micah, Shamir.

Bible in Basic English
24:24 The sons of Uzziel, Micah; of the sons of Micah, Shamir.

Darby's English Translation
24:24 The sons of Uzziel, Micah; of the sons of Micah, Shamir;

Douay Rheims Bible
24:24 The son of Oziel, Micha: the son of Micha, Samir.

Noah Webster Bible
24:24 Of the sons of Uzziel; Michah: of the sons of Michah; Shamir.

World English Bible
24:24 The sons of Uzziel, Micah; of the sons of Micah, Shamir.

Young's Literal Translation
24:24 Sons of Uzziel: Michah; for sons of Michah: Shamir.

Modern Hebrew
אחי מיכה ישיה
לבני ישיה זכריהו׃

Paleo-Hebrew (Before 585 B.C.)
24:25

.

Hebrew Transliterated
24:25 'aChY MYKH YShYH LBNY YShYH ZKUrYHV.

Latin Vulgate
24:25 frater Micha Iesia filiusque Iesiae Zaccharias

King James Version
24:25 The brother of Michah was Isshiah: of the sons of Isshiah; Zechariah.

American Standard Version
24:25 The brother of Micah, Isshiah; of the sons of Isshiah, Zechariah.

Bible in Basic English
24:25 The brother of Micah, Isshiah; of the sons of Isshiah, Zechariah.

Darby's English Translation
24:25 the brother of Micah was Jishijah; of the sons of Jishijah, Zechariah.

Douay Rheims Bible
24:25 The brother of Micha, Jesia: and the son of Jesia, Zacharias.

Noah Webster Bible
24:25 The brother of Michah was Isshiah: of the sons of Isshiah; Zechariah.

World English Bible
24:25 The brother of Micah, Isshiah; of the sons of Isshiah, Zechariah.

Young's Literal Translation
24:25 A brother of Michah is Ishshiah; for sons of Ishshiah: Zechariah;

Modern Hebrew
בני מררי מחלי
ומושי בני יעזיהו
בנו׃

Paleo-Hebrew (Before 585 B.C.)
24:26

.

Hebrew Transliterated
24:26 BNY MUrUrY MChLY VMVShY BNY Y'yZYHV BNV.

Latin Vulgate
24:26 filii Merari Mooli et Musi filius Ioziau Benno

King James Version
24:26 The sons of Merari were Mahli and Mushi: the sons of Jaaziah; Beno.

American Standard Version
24:26 The sons of Merari: Mahli and Mushi; the sons of Jaaziah: Beno.

Bible in Basic English
24:26 The sons of Merari: Mahli and Mushi; the sons of Jaaziah.

Darby's English Translation
24:26 The sons of Merari: Mahli and Mushi; the sons of Jaaziah, his son.

Douay Rheims Bible
24:26 The sons of Merari: Moholi and Musi: the son of Oziau: Benno.

Noah Webster Bible
24:26 The sons of Merari were Mahli, and Mushi: the sons of Jaaziah; Beno.

World English Bible
24:26 The sons of Merari: Mahli and Mushi; the sons of Jaaziah: Beno.

Young's Literal Translation
24:26 sons of Merari: Mahli and Mushi; sons of Jaaziah: Beno;

Modern Hebrew
בני מררי ליעזיהו
בנו ושהם וזכור
ועברי׃

Paleo-Hebrew (Before 585 B.C.)
24:27

.

Hebrew Transliterated
24:27 BNY MUrUrY LY'yZYHV BNV VShHM VZKVUr V'yBUrY.

Latin Vulgate
24:27 filius quoque Merari Oziau et Soem et Zacchur et Hebri

King James Version
24:27 The sons of Merari by Jaaziah; Beno, and Shoham, and Zaccur, and Ibri.

American Standard Version
24:27 The sons of Merari: of Jaaziah, Beno, and Shoham, and Zaccur, and Ibri.

Bible in Basic English
24:27 The sons of Merari: of Jaaziah, Shoham and Zaccur and Ibri.

Darby's English Translation
24:27 The sons of Merari by Jaaziah his son: Shoham, and Zaccur, and Ibri.

Douay Rheims Bible
24:27 The son also of Merari: Oziau, and Seam, and Zacchur, and Hebri.

Noah Webster Bible
24:27 The sons of Merari by Jaaziah; Beno, and Shoham, and Zaccur, and Ibri.

World English Bible
24:27 The sons of Merari: of Jaaziah, Beno, and Shoham, and Zaccur, and Ibri.

Young's Literal Translation
24:27 sons of Merari: of Jaaziah: Beno, and Shoham, and Zaccur, and Ibri.

Modern Hebrew
למחלי אלעזר
ולא־היה לו בנים׃

Paleo-Hebrew (Before 585 B.C.)
24:28

-
.

Hebrew Transliterated
24:28 LMChLY 'aL'yZUr VL'a-HYH LV BNYM.

Latin Vulgate
24:28 porro Mooli filius Eleazar qui non habebat liberos

King James Version
24:28 Of Mahli came Eleazar, who had no sons.

American Standard Version
24:28 Of Mahli: Eleazar, who had no sons.

Bible in Basic English
24:28 Of Mahli: Eleazar, who had no sons.

Darby's English Translation
24:28 Of Mahli: Eleazar, who had no sons.

Douay Rheims Bible
24:28 And the son of Moholi: Eleazar, who had no sons.

Noah Webster Bible
24:28 Of Mahli came Eleazar, who had no sons.

World English Bible
24:28 Of Mahli: Eleazar, who had no sons.

Young's Literal Translation
24:28 For Mahli: Eleazar, who had no sons;

Modern Hebrew
לקיש בני־קיש
ירחמאל׃

Paleo-Hebrew (Before 585 B.C.)
24:29
-
.

Hebrew Transliterated
24:29 LQYSh BNY-QYSh YUrChM'aL.

Latin Vulgate
24:29 filius vero Cis Ierahemel

King James Version
24:29 Concerning Kish: the son of Kish was Jerahmeel.

American Standard Version
24:29 Of Kish; the sons of Kish: Jerahmeel.

Bible in Basic English
24:29 Of Kish: the sons of Kish, Jerahmeel.

Darby's English Translation
24:29 Of Kish, the sons of Kish: Jerahmeel.

Douay Rheims Bible
24:29 And the son of Cis, Jeramael.

Noah Webster Bible
24:29 Concerning Kish: the son of Kish was Jerahmeel.

World English Bible
24:29 Of Kish; the sons of Kish: Jerahmeel.

Young's Literal Translation
24:29 for Kish: sons of Kish: Jerahmeel.

Modern Hebrew
ובני מושי מחלי
ועדר וירימות אלה
בני הלוים לבית
אבתיהם׃

Paleo-Hebrew (Before 585 B.C.)
24:30

.

Hebrew Transliterated
24:30 VBNY MVShY MChLY V'yDUr VYUrYMVTh 'aLH BNY HLVYM LBYTh 'aBThYHM.

Latin Vulgate
24:30 filii Musi Mooli Eder et Ierimoth isti filii Levi secundum domos familiarum suarum

King James Version
24:30 The sons also of Mushi; Mahli, and Eder, and Jerimoth. These were the sons of the Levites after the house of their fathers.

American Standard Version
24:30 And the sons of Mushi: Mahli, and Eder, and Jerimoth. These were the sons of the Levites after their fathers` houses.

Bible in Basic English
24:30 And the sons of Mushi: Mahli and Eder and Jerimoth. These were the sons of the Levites by their families.

Darby's English Translation
24:30 And the sons of Mushi: Mahli, and Eder, and Jerimoth. These were the sons of the Levites according to their fathers` houses.

Douay Rheims Bible
24:30 The sons of Musi: Moholi, Eder, and Jerimoth. These are the sons of Levi according to the houses of their families.

Noah Webster Bible
24:30 The sons also of Mushi; Mahli, and Eder, and Jerimoth. These were the sons of the Levites after the house of their fathers.

World English Bible
24:30 The sons of Mushi: Mahli, and Eder, and Jerimoth. These were the sons of the Levites after their fathers` houses.

Young's Literal Translation
24:30 And sons of Mushi are Mahli, and Eder, and Jerimoth; these are sons of the Levites, for the house of their fathers,

Modern Hebrew
ויפילו גם־הם
גורלות לעמת אחיהם
בני־אהרן לפני
דויד המלך וצדוק
ואחימלך וראשי
האבות לכהנים
וללוים אבות הראש
לעמת אחיו הקטן׃

Paleo-Hebrew (Before 585 B.C.)
24:31
-

-

.

Hebrew Transliterated
24:31 VYPhYLV GM-HM GVUrLVTh L'yMTh 'aChYHM BNY-'aHUrN LPhNY DVYD HMLK VTShDVQ V'aChYMLK VUr'aShY H'aBVTh LKHNYM VLLVYM 'aBVTh HUr'aSh L'yMTh 'aChYV HQTN.

Latin Vulgate
24:31 miseruntque et ipsi sortes contra fratres suos filios Aaron coram David rege et Sadoc et Ahimelech et principibus familiarum sacerdotalium et leviticarum tam maiores quam minores omnes sors aequaliter dividebat

King James Version
24:31 These likewise cast lots over against their brethren the sons of Aaron in the presence of David the king, and Zadok, and Ahimelech, and the chief of the fathers of the priests and Levites, even the principal fathers over against their younger brethren.

American Standard Version
24:31 These likewise cast lots even as their brethren the sons of Aaron in the presence of David the king, and Zadok, and Ahimelech, and the heads of the fathers` houses of the priests and of the Levites; the fathers` houses of the chief even as those of his younger brother.

Bible in Basic English
24:31 Selection was made of these in the same way as of their brothers the sons of Aaron, David the king being present, with Zadok, and Ahimelech, and the heads of families of the priests and of the Levites; the families of the chief in the same way as those of his younger brother.

Darby's English Translation
24:31 These likewise cast lots just as their brethren the sons of Aaron before David the king, and Zadok, and Ahimelech, and the chief fathers of the priests and Levites, -- the chief fathers just as the youngest of their brethren.

Douay Rheims Bible
24:31 And they also cast lots over against their brethren the sons of Aaron before David the king, and Sadoc, and Ahimelech, and the princes of the priestly and Levitical families, both the elder and the younger. The lot divided all equally.

Noah Webster Bible
24:31 These likewise cast lots over against their brethren the sons of Aaron in the presence of David the king, and Zadok, and Ahimelech, and the chief of the fathers of the priests and Levites, even the principal fathers over against their younger brethren.

World English Bible
24:31 These likewise cast lots even as their brothers the sons of Aaron in the presence of David the king, and Zadok, and Ahimelech, and the heads of the fathers` houses of the priests and of the Levites; the fathers` houses of the chief even as those of his younger brother.

Young's Literal Translation
24:31 and they cast, they also, lots over-against their brethren the sons of Aaron, before David the king, and Zadok, and Ahimelech, and heads of the fathers, for priests and for Levites; the chief father over-against his younger brother.

1st Chronicles 25


1st Chronicles Chapter 25 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Chronicles 24

The First Book of the Chronicles

Chapter 25

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31
Modern Hebrew
ויבדל דויד ושרי
הצבא לעבדה לבני
אסף והימן וידותון
הנביאים בכנרות
בנבלים ובמצלתים
ויהי מספרם אנשי
מלאכה לעבדתם׃

Paleo-Hebrew (Before 585 B.C.)
25:1

.

Hebrew Transliterated
25:1 VYBDL DVYD VShUrY HTShB'a L'yBDH LBNY 'aSPh VHYMN VYDVThVN HNBY'aYM BKNUrVTh BNBLYM VBMTShLThYM VYHY MSPhUrM 'aNShY ML'aKH L'yBDThM.

Latin Vulgate
25:1 igitur David et magistratus exercitus secreverunt in ministerium filios Asaph et Heman et Idithun qui prophetarent in citharis et psalteriis et cymbalis secundum numerum suum dedicato sibi officio servientes

King James Version
25:1 Moreover David and the captains of the host separated to the service of the sons of Asaph, and of Heman, and of Jeduthun, who should prophesy with harps, with psalteries, and with cymbals: and the number of the workmen according to their service was:

American Standard Version
25:1 Moreover David and the captains of the host set apart for the service certain of the sons of Asaph, and of Heman, and of Jeduthun, who should prophesy with harps, with psalteries, and with cymbals: and the number of them that did the work according to their service was:

Bible in Basic English
25:1 Further, David and the chiefs of the servants of the holy place made selection of certain of the sons of Asaph and of Heman and of Jeduthun for the work of prophets, to make melody with corded instruments and brass; and the number of the men for the work they had to do was:

Darby's English Translation
25:1 And David and the captains of the host separated for the service those of the sons of Asaph and of Heman and of Jeduthun who were to prophesy with harps and lutes and cymbals; and the number of the men employed according to their service was:

Douay Rheims Bible
25:1 Moreover David and the chief .officers of the army separated for the ministry the sons of Asaph, and of Heman, and of Idithun : to prophesy with harps, and with psalteries, and with cymbals according to their number serving in their appointed office.

Noah Webster Bible
25:1 Moreover David and the captains of the host separated to the service of the sons of Asaph, and of Heman, and of Jeduthun, who should prophesy with harps, with psalteries, and with cymbals: and the number of the workmen according to their service was:

World English Bible
25:1 Moreover David and the captains of the host set apart for the service certain of the sons of Asaph, and of Heman, and of Jeduthun, who should prophesy with harps, with psalteries, and with cymbals: and the number of those who did the work according to their service was:

Young's Literal Translation
25:1 And David and the heads of the host separate for service, of the sons of Asaph, and Heman, and Jeduthun, who are prophesying with harps, with psalteries, and with cymbals, and the number of the workmen is according to their service.

Modern Hebrew
לבני אסף זכור
ויוסף ונתניה
ואשראלה בני אסף
על יד־אסף הנבא
על־ ידי המלך׃

Paleo-Hebrew (Before 585 B.C.)
25:2

-
-
.

Hebrew Transliterated
25:2 LBNY 'aSPh ZKVUr VYVSPh VNThNYH V'aShUr'aLH BNY 'aSPh 'yL YD-'aSPh HNB'a 'yL- YDY HMLK.

Latin Vulgate
25:2 de filiis Asaph Zacchur et Ioseph et Nathania et Asarela filii Asaph sub manu Asaph prophetantis iuxta regem

King James Version
25:2 Of the sons of Asaph; Zaccur, and Joseph, and Nethaniah, and Asarelah, the sons of Asaph under the hands of Asaph, which prophesied according to the order of the king.

American Standard Version
25:2 of the sons of Asaph: Zaccur, and Joseph, and Nethaniah, and Asharelah, the sons of Asaph, under the hand of Asaph, who prophesied after the order of the king.

Bible in Basic English
25:2 Of the sons of Asaph: Zaccur and Joseph and Nethaniah and Asharelah, sons of Asaph; under the direction of Asaph, acting as a prophet under the orders of the king;

Darby's English Translation
25:2 of the sons of Asaph: Zaccur, and Joseph, and Nethaniah, and Asharelah, the sons of Asaph under the direction of Asaph, who prophesied at the direction of the king.

Douay Rheims Bible
25:2 Of the sons of Asaph: Zacchur, and Joseph, and Nathania, and Asarela, sons of Asaph: under the hand of Asaph prophesying near the king.

Noah Webster Bible
25:2 Of the sons of Asaph; Zaccur, and Joseph, and Nethaniah, and Asarelah, the sons of Asaph under the hands of Asaph, who prophesied according to the order of the king.

World English Bible
25:2 of the sons of Asaph: Zaccur, and Joseph, and Nethaniah, and Asharelah, the sons of Asaph, under the hand of Asaph, who prophesied after the order of the king.

Young's Literal Translation
25:2 Of sons of Asaph: Zaccur, and Joseph, and Nethaniah, and Asharelah, sons of Asaph, are by the side of Asaph, who is prophesying by the side of the king.

Modern Hebrew
לידותון בני
ידותון גדליהו
וצרי וישעיהו
חשביהו ומתתיהו
ששה על ידי אביהם
ידותון בכנור הנבא
על־הדות והלל
ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
25:3

-
.

Hebrew Transliterated
25:3 LYDVThVN BNY YDVThVN GDLYHV VTShUrY VYSh'yYHV ChShBYHV VMThThYHV ShShH 'yL YDY 'aBYHM YDVThVN BKNVUr HNB'a 'yL-HDVTh VHLL LYHVH.

Latin Vulgate
25:3 porro Idithun filii Idithun Godolias Sori Iesaias et Sabias et Matthathias sex sub manu patris sui Idithun qui in cithara prophetabat super confitentes et laudantes Dominum

King James Version
25:3 Of Jeduthun: the sons of Jeduthun; Gedaliah, and Zeri, and Jeshaiah, Hashabiah, and Mattithiah, six, under the hands of their father Jeduthun, who prophesied with a harp, to give thanks and to praise the LORD.

American Standard Version
25:3 Of Jeduthun; the sons of Jeduthun: Gedaliah, and Zeri, and Jeshaiah, Hashabiah, and Mattithiah, six, under the hands of their father Jeduthun with the harp, who prophesied in giving thanks and praising Jehovah.

Bible in Basic English
25:3 Of Jeduthun: the six sons of Jeduthun, Gedaliah and Zeri and Jeshaiah, Hashabiah and Mattithiah; under the direction of their father Jeduthun who, acting as a prophet, with corded instruments gave praise and glory to the Lord.

Darby's English Translation
25:3 Of Jeduthun, the sons of Jeduthun: Gedaliah, and Zeri, and Isaiah, Hashabiah, and Mattithiah, and Shimei six, under the direction of their father Jeduthun, who prophesied with the harp, to give thanks and to praise Jehovah.

Douay Rheims Bible
25:3 And of Idithun: the sons of Idithun, Godolias, Serf, Jeseias, and Hasabias, and Mathathias, six, under the hand of their father Idithun, who prophesied with a harp to give thanks and to praise the Lord.

Noah Webster Bible
25:3 Of Jeduthun: the sons of Jeduthun; Gedaliah, and Zeri, and Jeshaiah, Hashabiah, and Mattithiah, six, under the hands of their father Jeduthun, who prophesied with a harp, to give thanks and to praise the LORD.

World English Bible
25:3 Of Jeduthun; the sons of Jeduthun: Gedaliah, and Zeri, and Jeshaiah, Hashabiah, and Mattithiah, six, under the hands of their father Jeduthun with the harp, who prophesied in giving thanks and praising Yahweh.

Young's Literal Translation
25:3 Of Jeduthun: sons of Jeduthun, Gedaliah, and Zeri, and Jeshaiah, Hashabiah, and Mattithiah, Shisshah, are by the side of their father Jeduthun; with a harp he is prophesying, for giving of thanks and of praise to Jehovah.

Modern Hebrew
להימן בני הימן
בקיהו מתניהו
עזיאל שבואל
וירימות חנניה
חנני אליאתה גדלתי
ורממתי עזר ישבקשה
מלותי הותיר
מחזיאות׃

Paleo-Hebrew (Before 585 B.C.)
25:4

.

Hebrew Transliterated
25:4 LHYMN BNY HYMN BQYHV MThNYHV 'yZY'aL ShBV'aL VYUrYMVTh ChNNYH ChNNY 'aLY'aThH GDLThY VUrMMThY 'yZUr YShBQShH MLVThY HVThYUr MChZY'aVTh.

Latin Vulgate
25:4 Heman quoque filii Heman Bocciau Matthaniau Ozihel Subuhel et Ierimoth Ananias Anani Elietha Geddelthi et Romemthiezer et Iesbacasa Mellothi Othir Mazioth

King James Version
25:4 Of Heman: the sons of Heman; Bukkiah, Mattaniah, Uzziel, Shebuel, and Jerimoth, Hananiah, Hanani, Eliathah, Giddalti, and Romamtiezer, Joshbekashah, Mallothi, Hothir, and Mahazioth:

American Standard Version
25:4 Of Heman; the sons of Heman: Bukkiah, Mattaniah, Uzziel, Shebuel, and Jerimoth, Hananiah, Hanani, Eliathah, Giddalti, and Romamti-ezer, Joshbekashah, Mallothi, Hothir, Mahazioth.

Bible in Basic English
25:4 Of Heman, the sons of Heman: Bukkiah, Mattaniah, Uzziel, Shebuel and Jerimoth, Hananiah, Hanani, Eliathah, Giddalti and Romamti-ezer, Joshbekashah, Mallothi, Hothir, Mahazioth;

Darby's English Translation
25:4 Of Heman, the sons of Heman: Bukkijah, Mattaniah, Uzziel, Shebuel, and Jerimoth, Hananiah, Hanani, Eliathah, Giddalti, and Romamti-ezer, Joshbekashah, Mallothi, Hothir, Mahazioth:

Douay Rheims Bible
25:4 Of Heman also: the sons of Heman, Bocciau, Mathaniau, Oziel, Subuel, and Jerimoth, Hananias, Hanani, Eliatha, Geddelthi, and Romemthiezer, and Jesbacassa, Mellothi, Othir, Mahazioth:

Noah Webster Bible
25:4 Of Heman: the sons of Heman; Bukkiah, Mattaniah, Uzziel, Shebuel, and Jerimoth, Hananiah, Hanani, Eliathah, Giddalti, and Romamti-ezer, Joshbekashah, Mallothi, Hothir, and Mahazioth:

World English Bible
25:4 Of Heman; the sons of Heman: Bukkiah, Mattaniah, Uzziel, Shebuel, and Jerimoth, Hananiah, Hanani, Eliathah, Giddalti, and Romamti-ezer, Joshbekashah, Mallothi, Hothir, Mahazioth.

Young's Literal Translation
25:4 Of Heman: sons of Heman: Bukkiah, Mattaniah, Uzziel, Shebuel, and Jerimoth, Hananiah, Hanani, Eliathah, Giddalti, and Romamti-Ezer, Joshbekashah, Mallothi, Hothir, Mahazioth;

Modern Hebrew
כל־אלה בנים להימן
חזה המלך בדברי
האלהים להרים קרן
ויתן האלהים להימן
בנים ארבעה עשר
ובנות שלוש׃

Paleo-Hebrew (Before 585 B.C.)
25:5
-

.

Hebrew Transliterated
25:5 KL-'aLH BNYM LHYMN ChZH HMLK BDBUrY H'aLHYM LHUrYM QUrN VYThN H'aLHYM LHYMN BNYM 'aUrB'yH 'yShUr VBNVTh ShLVSh.

Latin Vulgate
25:5 omnes isti filii Heman videntis regis in sermonibus Dei ut exaltaret cornu deditque Deus Heman filios quattuordecim et filias tres

King James Version
25:5 All these were the sons of Heman the king's seer in the words of God, to lift up the horn. And God gave to Heman fourteen sons and three daughters.

American Standard Version
25:5 All these were the sons of Heman the king`s seer in the words of God, to lift up the horn. And God gave to Heman fourteen sons and three daughters.

Bible in Basic English
25:5 All these were sons of Heman, the king's seer in the words of God. And to make great his power God gave Heman fourteen sons and three daughters.

Darby's English Translation
25:5 all these were sons of Heman the king`s seer in the words of God, to exalt his power; and God had given to Heman fourteen sons and three daughters.

Douay Rheims Bible
25:5 All these were the sons of Heman the seer of the king in the words of God, to lift up the horn: and God gave to Heman fourteen sons and three daughters.

Noah Webster Bible
25:5 All these were the sons of Heman the king's seer in the words of God, to lift up the horn. And God gave to Heman fourteen sons and three daughters.

World English Bible
25:5 All these were the sons of Heman the king`s seer in the words of God, to lift up the horn. God gave to Heman fourteen sons and three daughters.

Young's Literal Translation
25:5 all these are sons of Heman -- seer of the king in the things of God -- to lift up a horn; and God giveth to Heman fourteen sons and three daughters.

Modern Hebrew
כל־אלה על־ידי
אביהם בשיר בית
יהוה במצלתים
נבלים וכנרות
לעבדת בית האלהים
על ידי המלך אסף
וידותון והימן׃

Paleo-Hebrew (Before 585 B.C.)
25:6
- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
25:6 KL-'aLH 'yL-YDY 'aBYHM BShYUr BYTh YHVH BMTShLThYM NBLYM VKNUrVTh L'yBDTh BYTh H'aLHYM 'yL YDY HMLK 'aSPh VYDVThVN VHYMN.

Latin Vulgate
25:6 universi sub manu patris sui ad cantandum in templo Domini distributi erant in cymbalis et psalteriis et citharis in ministeria domus Domini iuxta regem Asaph videlicet et Idithun et Heman

King James Version
25:6 All these were under the hands of their father for song in the house of the LORD, with cymbals, psalteries, and harps, for the service of the house of God, according to the king's order to Asaph, Jeduthun, and Heman.

American Standard Version
25:6 All these were under the hands of their father for song in the house of Jehovah, with cymbals, psalteries, and harps, for the service of the house of God; Asaph, Jeduthun, and Heman being under the order of the king.

Bible in Basic English
25:6 All these, under the direction of their father, made music in the house of the Lord, with brass and corded instruments, for the worship of the house of God; Asaph, Jeduthun, and Heman being under the orders of the king.

Darby's English Translation
25:6 All these were under the direction of their fathers Asaph, Jeduthun, and Heman, for song in the house of Jehovah, with cymbals, lutes and harps, for the service of the house of God, under the direction of the king.

Douay Rheims Bible
25:6 All these under their father's hand were distributed to sing in the temple of the Lord, with cymbals, and psalteries and harps, for the service of the house of the Lord near the king: to wit, Asaph, and Idithun, and Heman.

Noah Webster Bible
25:6 All these were under the hands of their father for song in the house of the LORD, with cymbals, psalteries, and harps, for the service of the house of God, according to the king's order to Asaph, Jeduthun, and Heman.

World English Bible
25:6 All these were under the hands of their father for song in the house of Yahweh, with cymbals, psalteries, and harps, for the service of the house of God; Asaph, Jeduthun, and Heman being under the order of the king.

Young's Literal Translation
25:6 All these are by the side of their father in the song of the house of Jehovah, with cymbals, psalteries, and harps, for the service of the house of God; by the side of the king are Asaph, and Jeduthun, and Heman.

Modern Hebrew
ויהי מספרם
עם־אחיהם
מלמדי־שיר ליהוה
כל־המבין מאתים
שמונים ושמונה׃

Paleo-Hebrew (Before 585 B.C.)
25:7

- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
25:7 VYHY MSPhUrM 'yM-'aChYHM MLMDY-ShYUr LYHVH KL-HMBYN M'aThYM ShMVNYM VShMVNH.

Latin Vulgate
25:7 fuit autem numerus eorum cum fratribus suis qui erudiebant canticum Domini cuncti doctores ducenti octoginta octo

King James Version
25:7 So the number of them, with their brethren that were instructed in the songs of the LORD, even all that were cunning, was two hundred fourscore and eight.

American Standard Version
25:7 And the number of them, with their brethren that were instructed in singing unto Jehovah, even all that were skilful, was two hundred fourscore and eight.

Bible in Basic English
25:7 And the number of them, with their brothers who were trained and expert in making melody to the Lord, was two hundred and eighty-eight.

Darby's English Translation
25:7 And the number of them, with their brethren that were instructed in the songs of Jehovah, all of them skilful, was two hundred and eighty-eight.

Douay Rheims Bible
25:7 And the number of them with their brethren, that taught the song of the Lord, all the teachers, were two hundred and eighty-eight,

Noah Webster Bible
25:7 So the number of them, with their brethren that were instructed in the songs of the LORD, even all that were skillful, was two hundred and eighty eight.

World English Bible
25:7 The number of them, with their brothers who were instructed in singing to Yahweh, even all who were skillful, was two hundred eighty-eight.

Young's Literal Translation
25:7 And their number, with their brethren -- taught in the song of Jehovah, all who are intelligent -- is two hundred, eighty and eight.

Modern Hebrew
ויפילו גורלות
משמרת לעמת כקטן
כגדול מבין
עם־תלמיד׃

Paleo-Hebrew (Before 585 B.C.)
25:8

. -

Hebrew Transliterated
25:8 VYPhYLV GVUrLVTh MShMUrTh L'yMTh KQTN KGDVL MBYN 'yM-ThLMYD.

Latin Vulgate
25:8 miseruntque sortes per vices suas ex aequo tam maior quam minor doctus pariter et indoctus

King James Version
25:8 And they cast lots, ward against ward, as well the small as the great, the teacher as the scholar.

American Standard Version
25:8 And they cast lots for their offices, all alike, as well the small as the great, the teacher as the scholar.

Bible in Basic English
25:8 And selection was made of them for their special work, all having equal chances, small as well as great, the teacher as the learner.

Darby's English Translation
25:8 And they cast lots with one another over the charges, the small as well as the great, the teacher with the scholar.

Douay Rheims Bible
25:8 And they cast lots by their courses, the elder equally with the younger, the learned and the unlearned together.

Noah Webster Bible
25:8 And they cast lots, ward against ward, as well the small as the great, the teacher as the scholar.

World English Bible
25:8 They cast lots for their offices, all alike, as well the small as the great, the teacher as the scholar.

Young's Literal Translation
25:8 And they cause to fall lots -- charge over-against charge, as well the small as the great, the intelligent with the learner.

Modern Hebrew
ויצא הגורל הראשון
לאסף ליוסף גדליהו
השני הוא־ואחיו
ובניו שנים עשר׃

Paleo-Hebrew (Before 585 B.C.)
25:9

-

.

Hebrew Transliterated
25:9 VYTSh'a HGVUrL HUr'aShVN L'aSPh LYVSPh GDLYHV HShNY HV'a-V'aChYV VBNYV ShNYM 'yShUr.

Latin Vulgate
25:9 egressaque est sors prima Ioseph qui erat de Asaph secunda Godoliae ipsi et filiis eius et fratribus duodecim

King James Version
25:9 Now the first lot came forth for Asaph to Joseph: the second to Gedaliah, who with his brethren and sons were twelve:

American Standard Version
25:9 Now the first lot came forth for Asaph to Joseph: the second to Gedaliah; he and his brethren and sons were twelve:

Bible in Basic English
25:9 Now of the group of Asaph, the first name to come out was Joseph; the second Gedaliah; he and his brothers and sons were twelve?

Darby's English Translation
25:9 And the first lot came forth for Asaph to Joseph; to Gedaliah the second: he and his brethren and his sons were twelve.

Douay Rheims Bible
25:9 And the first lot came forth to Joseph, who was of Asaph. The second to Godolias, to him and his sons, and his brethren twelve.

Noah Webster Bible
25:9 Now the first lot came forth for Asaph to Joseph: the second to Gedaliah, who with his brethren and sons were twelve:

World English Bible
25:9 Now the first lot came forth for Asaph to Joseph: the second to Gedaliah; he and his brothers and sons were twelve:

Young's Literal Translation
25:9 And the first lot goeth out for Asaph to Joseph; to Gedaliah the second; he, and his brethren and his sons, twelve;

Modern Hebrew
השלשי זכור בניו
ואחיו שנים עשר׃

Paleo-Hebrew (Before 585 B.C.)
25:10

.

Hebrew Transliterated
25:10 HShLShY ZKVUr BNYV V'aChYV ShNYM 'yShUr.

Latin Vulgate
25:10 tertia Zacchur filiis et fratribus eius duodecim

King James Version
25:10 The third to Zaccur, he, his sons, and his brethren, were twelve:

American Standard Version
25:10 the third to Zaccur, his sons and his brethren, twelve:

Bible in Basic English
25:10 The third Zaccur, with his sons and his brothers, twelve;

Darby's English Translation
25:10 The third to Zaccur; his sons and his brethren, twelve.

Douay Rheims Bible
25:10 The third to Zachur, to his sons and his brethren twelve.

Noah Webster Bible
25:10 The third to Zaccur, he, his sons, and his brethren, were twelve:

World English Bible
25:10 the third to Zaccur, his sons and his brothers, twelve:

Young's Literal Translation
25:10 the third to Zaccur, his sons and his brethren, twelve;

Modern Hebrew
הרביעי ליצרי בניו
ואחיו שנים עשר׃

Paleo-Hebrew (Before 585 B.C.)
25:11

.

Hebrew Transliterated
25:11 HUrBY'yY LYTShUrY BNYV V'aChYV ShNYM 'yShUr.

Latin Vulgate
25:11 quarta Isari filiis et fratribus eius duodecim

King James Version
25:11 The fourth to Izri, he, his sons, and his brethren, were twelve:

American Standard Version
25:11 the fourth to Izri, his sons and his brethren, twelve:

Bible in Basic English
25:11 The fourth Izri, with his sons and his brothers, twelve;

Darby's English Translation
25:11 The fourth to Jizri; his sons and his brethren, twelve.

Douay Rheims Bible
25:11 11The fourth to Isari, to his sons and his brethren twelve.

Noah Webster Bible
25:11 The fourth to Izri, he, his sons, and his brethren, were twelve:

World English Bible
25:11 the fourth to Izri, his sons and his brothers, twelve:

Young's Literal Translation
25:11 the fourth to Izri, his sons and his brethren, twelve;

Modern Hebrew
החמישי נתניהו
בניו ואחיו שנים
עשר׃

Paleo-Hebrew (Before 585 B.C.)
25:12

.

Hebrew Transliterated
25:12 HChMYShY NThNYHV BNYV V'aChYV ShNYM 'yShUr.

Latin Vulgate
25:12 quinta Nathaniae filiis et fratribus eius duodecim

King James Version
25:12 The fifth to Nethaniah, he, his sons, and his brethren, were twelve:

American Standard Version
25:12 the fifth to Nethaniah, his sons and his brethren, twelve:

Bible in Basic English
25:12 The fifth Nethaniah, with his sons and his brothers, twelve;

Darby's English Translation
25:12 The fifth to Nethaniah; his sons and his brethren, twelve.

Douay Rheims Bible
25:12 The fifth to Nathania, to his sons and his brethren twelve.

Noah Webster Bible
25:12 The fifth to Nethaniah, he, his sons, and his brethren, were twelve:

World English Bible
25:12 the fifth to Nethaniah, his sons and his brothers, twelve:

Young's Literal Translation
25:12 the fifth to Nethaniah, his sons and his brethren, twelve;

Modern Hebrew
הששי בקיהו בניו
ואחיו שנים עשר׃

Paleo-Hebrew (Before 585 B.C.)
25:13

.

Hebrew Transliterated
25:13 HShShY BQYHV BNYV V'aChYV ShNYM 'yShUr.

Latin Vulgate
25:13 sexta Bocciau filiis et fratribus eius duodecim

King James Version
25:13 The sixth to Bukkiah, he, his sons, and his brethren, were twelve:

American Standard Version
25:13 the sixth to Bukkiah, his sons and his brethren, twelve:

Bible in Basic English
25:13 The sixth Bukkiah, with his sons and his brothers, twelve;

Darby's English Translation
25:13 The sixth to Bukkijah; his sons and his brethren, twelve.

Douay Rheims Bible
25:13 The sixth to Bocciau, to his sons and his brethren twelve.

Noah Webster Bible
25:13 The sixth to Bukkiah, he, his sons, and his brethren, were twelve:

World English Bible
25:13 the sixth to Bukkiah, his sons and his brothers, twelve:

Young's Literal Translation
25:13 the sixth to Bukkiah, his sons and his brethren, twelve;

Modern Hebrew
השבעי ישראלה בניו
ואחיו שנים עשר׃

Paleo-Hebrew (Before 585 B.C.)
25:14

.

Hebrew Transliterated
25:14 HShB'yY YShUr'aLH BNYV V'aChYV ShNYM 'yShUr.

Latin Vulgate
25:14 septima Israhela filiis et fratribus eius duodecim

King James Version
25:14 The seventh to Jesharelah, he, his sons, and his brethren, were twelve:

American Standard Version
25:14 the seventh to Jesharelah, his sons and his brethren, twelve:

Bible in Basic English
25:14 The seventh Jesharelah, with his sons and his brothers, twelve;

Darby's English Translation
25:14 The seventh to Jesharelah; his sons and his brethren, twelve.

Douay Rheims Bible
25:14 The seventh to Isreela, to his sons and his brethren twelve.

Noah Webster Bible
25:14 The seventh to Jesharelah, he, his sons, and his brethren, were twelve:

World English Bible
25:14 the seventh to Jesharelah, his sons and his brothers, twelve:

Young's Literal Translation
25:14 the seventh to Jesharelah, his sons and his brethren, twelve;

Modern Hebrew
השמיני ישעיהו
בניו ואחיו שנים
עשר׃

Paleo-Hebrew (Before 585 B.C.)
25:15

.

Hebrew Transliterated
25:15 HShMYNY YSh'yYHV BNYV V'aChYV ShNYM 'yShUr.

Latin Vulgate
25:15 octava Isaiae filiis et fratribus eius duodecim

King James Version
25:15 The eighth to Jeshaiah, he, his sons, and his brethren, were twelve:

American Standard Version
25:15 the eighth to Jeshaiah, his sons and his brethren, twelve:

Bible in Basic English
25:15 The eighth Jeshaiah, with his sons and his brothers, twelve;

Darby's English Translation
25:15 The eighth to Isaiah; his sons and his brethren, twelve.

Douay Rheims Bible
25:15 The eighth to Jesaia, to his sons and his brethren twelve.

Noah Webster Bible
25:15 The eighth to Jeshaiah, he, his sons, and his brethren, were twelve:

World English Bible
25:15 the eighth to Jeshaiah, his sons and his brothers, twelve:

Young's Literal Translation
25:15 the eighth to Jeshaiah, his sons and his brethren, twelve;

Modern Hebrew
התשיעי מתניהו
בניו ואחיו שנים
עשר׃

Paleo-Hebrew (Before 585 B.C.)
25:16

.

Hebrew Transliterated
25:16 HThShY'yY MThNYHV BNYV V'aChYV ShNYM 'yShUr.

Latin Vulgate
25:16 nona Matthaniae filiis et fratribus eius duodecim

King James Version
25:16 The ninth to Mattaniah, he, his sons, and his brethren, were twelve:

American Standard Version
25:16 the ninth to Mattaniah, his sons and his brethren, twelve:

Bible in Basic English
25:16 The ninth Mattaniah, with his sons and his brothers, twelve;

Darby's English Translation
25:16 The ninth to Mattaniah; his sons and his brethren, twelve.

Douay Rheims Bible
25:16 The ninth to Mathanaias, to his sons and his brethren twelve.

Noah Webster Bible
25:16 The ninth to Mattaniah, he, his sons, and his brethren, were twelve:

World English Bible
25:16 the ninth to Mattaniah, his sons and his brothers, twelve:

Young's Literal Translation
25:16 the ninth to Mattaniah, his sons and his brethren, twelve;

Modern Hebrew
העשירי שמעי בניו
ואחיו שנים עשר׃

Paleo-Hebrew (Before 585 B.C.)
25:17

.

Hebrew Transliterated
25:17 H'yShYUrY ShM'yY BNYV V'aChYV ShNYM 'yShUr.

Latin Vulgate
25:17 decima Semeiae filiis et fratribus eius duodecim

King James Version
25:17 The tenth to Shimei, he, his sons, and his brethren, were twelve:

American Standard Version
25:17 the tenth to Shimei, his sons and his brethren, twelve:

Bible in Basic English
25:17 The tenth Shimei, with his sons and his brothers, twelve;

Darby's English Translation
25:17 The tenth to Shimei; his sons and his brethren, twelve.

Douay Rheims Bible
25:17 The tenth to Semeias, to his sons and his brethren twelve.

Noah Webster Bible
25:17 The tenth to Shimei, he, his sons, and his brethren, were twelve:

World English Bible
25:17 the tenth to Shimei, his sons and his brothers, twelve:

Young's Literal Translation
25:17 the tenth to Shimei, his sons and his brethren, twelve:

Modern Hebrew
עשתי־עשר עזראל
בניו ואחיו שנים
עשר׃

Paleo-Hebrew (Before 585 B.C.)
25:18
-

.

Hebrew Transliterated
25:18 'yShThY-'yShUr 'yZUr'aL BNYV V'aChYV ShNYM 'yShUr.

Latin Vulgate
25:18 undecima Ezrahel filiis et fratribus eius duodecim

King James Version
25:18 The eleventh to Azareel, he, his sons, and his brethren, were twelve:

American Standard Version
25:18 the eleventh to Azarel, his sons and his brethren, twelve:

Bible in Basic English
25:18 The eleventh Azarel, with his sons and his brothers, twelve;

Darby's English Translation
25:18 The eleventh to Azareel; his sons and his brethren, twelve.

Douay Rheims Bible
25:18 The eleventh to Azareel, to his sons and his brethren twelve.

Noah Webster Bible
25:18 The eleventh to Azareel, he, his sons, and his brethren, were twelve:

World English Bible
25:18 the eleventh to Azarel, his sons and his brothers, twelve:

Young's Literal Translation
25:18 eleventh to Azareel, his sons and his brethren, twelve;

Modern Hebrew
השנים עשר לחשביה
בניו ואחיו שנים
עשר׃

Paleo-Hebrew (Before 585 B.C.)
25:19

.

Hebrew Transliterated
25:19 HShNYM 'yShUr LChShBYH BNYV V'aChYV ShNYM 'yShUr.

Latin Vulgate
25:19 duodecima Asabiae filiis et fratribus eius duodecim

King James Version
25:19 The twelfth to Hashabiah, he, his sons, and his brethren, were twelve:

American Standard Version
25:19 the twelfth to Hashabiah, his sons and his brethren, twelve:

Bible in Basic English
25:19 The twelfth Hashabiah, with his sons and his brothers, twelve;

Darby's English Translation
25:19 The twelfth to Hashabiah; his sons and his brethren, twelve.

Douay Rheims Bible
25:19 The twelfth to Hasabia, to his sons and his brethren twelve.

Noah Webster Bible
25:19 The twelfth to Hashabiah, he, his sons, and his brethren, were twelve:

World English Bible
25:19 the twelfth to Hashabiah, his sons and his brothers, twelve:

Young's Literal Translation
25:19 the twelfth to Hashabiah, his sons and his brethren, twelve;

Modern Hebrew
לשלשה עשר שובאל
בניו ואחיו שנים
עשר׃

Paleo-Hebrew (Before 585 B.C.)
25:20

.

Hebrew Transliterated
25:20 LShLShH 'yShUr ShVB'aL BNYV V'aChYV ShNYM 'yShUr.

Latin Vulgate
25:20 tertiadecima Subahel filiis et fratribus eius duodecim

King James Version
25:20 The thirteenth to Shubael, he, his sons, and his brethren, were twelve:

American Standard Version
25:20 for the thirteenth, Shubael, his sons and his brethren, twelve:

Bible in Basic English
25:20 The thirteenth Shubael, with his sons and his brothers, twelve;

Darby's English Translation
25:20 The thirteenth to Shubael; his sons and his brethren, twelve.

Douay Rheims Bible
25:20 The thirteenth to Subael, to his sons and his brethren twelve.

Noah Webster Bible
25:20 The thirteenth to Shubael, he, his sons, and his brethren, were twelve:

World English Bible
25:20 for the thirteenth, Shubael, his sons and his brothers, twelve:

Young's Literal Translation
25:20 at the thirteenth to Shubael, his sons and his brethren, twelve;

Modern Hebrew
לארבעה עשר מתתיהו
בניו ואחיו שנים
עשר׃

Paleo-Hebrew (Before 585 B.C.)
25:21

.

Hebrew Transliterated
25:21 L'aUrB'yH 'yShUr MThThYHV BNYV V'aChYV ShNYM 'yShUr.

Latin Vulgate
25:21 quartadecima Matthathiae filiis et fratribus eius duodecim

King James Version
25:21 The fourteenth to Mattithiah, he, his sons, and his brethren, were twelve:

American Standard Version
25:21 for the fourteenth, Mattithiah, his sons and his brethren, twelve:

Bible in Basic English
25:21 The fourteenth Mattithiah, with his sons and his brothers, twelve;

Darby's English Translation
25:21 The fourteenth to Mattithiah; his sons and his brethren, twelve.

Douay Rheims Bible
25:21 The fourteenth to Mathathias, to his sons and his brethren twelve.

Noah Webster Bible
25:21 The fourteenth to Mattithiah, he, his sons, and his brethren, were twelve:

World English Bible
25:21 for the fourteenth, Mattithiah, his sons and his brothers, twelve:

Young's Literal Translation
25:21 at the fourteenth to Mattithiah, his sons and his brethren, twelve;

Modern Hebrew
לחמשה עשר לירמות
בניו ואחיו שנים
עשר׃

Paleo-Hebrew (Before 585 B.C.)
25:22

.

Hebrew Transliterated
25:22 LChMShH 'yShUr LYUrMVTh BNYV V'aChYV ShNYM 'yShUr.

Latin Vulgate
25:22 quintadecima Ierimoth filiis et fratribus eius duodecim

King James Version
25:22 The fifteenth to Jeremoth, he, his sons, and his brethren, were twelve:

American Standard Version
25:22 for the fifteenth to Jeremoth, his sons and his brethren, twelve:

Bible in Basic English
25:22 The fifteenth Jeremoth, with his sons and his brothers, twelve;

Darby's English Translation
25:22 The fifteenth to Jeremoth; his sons and his brethren, twelve.

Douay Rheims Bible
25:22 The fifteenth to Jerimoth, to his sons and his brethren twelve.

Noah Webster Bible
25:22 The fifteenth to Jeremoth, he, his sons, and his brethren, were twelve:

World English Bible
25:22 for the fifteenth to Jeremoth, his sons and his brothers, twelve:

Young's Literal Translation
25:22 at the fifteenth to Jeremoth, his sons and his brethren, twelve;

Modern Hebrew
לששה עשר לחנניהו
בניו ואחיו שנים
עשר׃

Paleo-Hebrew (Before 585 B.C.)
25:23

.

Hebrew Transliterated
25:23 LShShH 'yShUr LChNNYHV BNYV V'aChYV ShNYM 'yShUr.

Latin Vulgate
25:23 sextadecima Ananiae filiis et fratribus eius duodecim

King James Version
25:23 The sixteenth to Hananiah, he, his sons, and his brethren, were twelve:

American Standard Version
25:23 for the sixteenth to Hananiah, his sons and his brethren, twelve:

Bible in Basic English
25:23 The sixteenth Hananiah, with his sons and his brothers, twelve;

Darby's English Translation
25:23 The sixteenth to Hananiah; his sons and his brethren, twelve.

Douay Rheims Bible
25:23 The sixteenth to Hananias, to his sons and his brethren twelve.

Noah Webster Bible
25:23 The sixteenth to Hananiah, he, his sons, and his brethren, were twelve:

World English Bible
25:23 for the sixteenth to Hananiah, his sons and his brothers, twelve:

Young's Literal Translation
25:23 at the sixteenth to Hananiah, his sons and his brethren, twelve;

Modern Hebrew
לשבעה עשר לישבקשה
בניו ואחיו שנים
עשר׃

Paleo-Hebrew (Before 585 B.C.)
25:24

.

Hebrew Transliterated
25:24 LShB'yH 'yShUr LYShBQShH BNYV V'aChYV ShNYM 'yShUr.

Latin Vulgate
25:24 septimadecima Iesbocasae filiis et fratribus eius duodecim

King James Version
25:24 The seventeenth to Joshbekashah, he, his sons, and his brethren, were twelve:

American Standard Version
25:24 for the seventeenth to Joshbekashah, his sons and his brethren, twelve:

Bible in Basic English
25:24 The seventeenth Joshbekashah, with his sons and his brothers, twelve;

Darby's English Translation
25:24 The seventeenth to Joshbekashah; his sons and his brethren, twelve.

Douay Rheims Bible
25:24 The seventeenth to Jesbacassa, to his sons and his brethren twelve.

Noah Webster Bible
25:24 The seventeenth to Joshbekashah, he, his sons, and his brethren, were twelve:

World English Bible
25:24 for the seventeenth to Joshbekashah, his sons and his brothers, twelve:

Young's Literal Translation
25:24 at the seventeenth to Joshbekashah, his sons and his brethren, twelve;

Modern Hebrew
לשמונה עשר לחנני
בניו ואחיו שנים
עשר׃

Paleo-Hebrew (Before 585 B.C.)
25:25

.

Hebrew Transliterated
25:25 LShMVNH 'yShUr LChNNY BNYV V'aChYV ShNYM 'yShUr.

Latin Vulgate
25:25 octavadecima Anani filiis et fratribus eius duodecim

King James Version
25:25 The eighteenth to Hanani, he, his sons, and his brethren, were twelve:

American Standard Version
25:25 for the eighteenth to Hanani, his sons and his brethren, twelve:

Bible in Basic English
25:25 The eighteenth Hanani, with his sons and his brothers, twelve;

Darby's English Translation
25:25 The eighteenth to Hanani; his sons and his brethren, twelve.

Douay Rheims Bible
25:25 The eighteenth to Hanani, to his sons and his brethren twelve.

Noah Webster Bible
25:25 The eighteenth to Hanani, he, his sons, and his brethren, were twelve:

World English Bible
25:25 for the eighteenth to Hanani, his sons and his brothers, twelve:

Young's Literal Translation
25:25 at the eighteenth to Hanani, his sons and his brethren, twelve;

Modern Hebrew
לתשעה עשר למלותי
בניו ואחיו שנים
עשר׃

Paleo-Hebrew (Before 585 B.C.)
25:26

.

Hebrew Transliterated
25:26 LThSh'yH 'yShUr LMLVThY BNYV V'aChYV ShNYM 'yShUr.

Latin Vulgate
25:26 nonadecima Mellothi filiis et fratribus eius duodecim

King James Version
25:26 The nineteenth to Mallothi, he, his sons, and his brethren, were twelve:

American Standard Version
25:26 for the nineteenth to Mallothi, his sons and his brethren, twelve:

Bible in Basic English
25:26 The nineteenth Mallothi, with his sons and his brothers, twelve;

Darby's English Translation
25:26 The nineteenth to Mallothi; his sons and his brethren, twelve.

Douay Rheims Bible
25:26 The nineteenth to Mellothi, to his sons and his brethren twelve.

Noah Webster Bible
25:26 The nineteenth to Mallothi, he, his sons, and his brethren, were twelve:

World English Bible
25:26 for the nineteenth to Mallothi, his sons and his brothers, twelve:

Young's Literal Translation
25:26 at the nineteenth to Mallothi, his sons and his brethren, twelve;

Modern Hebrew
לעשרים לאליתה
בניו ואחיו שנים
עשר׃

Paleo-Hebrew (Before 585 B.C.)
25:27

.

Hebrew Transliterated
25:27 L'yShUrYM L'aLYThH BNYV V'aChYV ShNYM 'yShUr.

Latin Vulgate
25:27 vicesima Eliatha filiis et fratribus eius duodecim

King James Version
25:27 The twentieth to Eliathah, he, his sons, and his brethren, were twelve:

American Standard Version
25:27 for the twentieth to Eliathah, his sons and his brethren, twelve:

Bible in Basic English
25:27 The twentieth Eliathah, with his sons and his brothers, twelve;

Darby's English Translation
25:27 The twentieth to Elijathah; his sons and his brethren, twelve.

Douay Rheims Bible
25:27 The twentieth to Eliatha, to his sons and his brethren twelve.

Noah Webster Bible
25:27 The twentieth to Eliathah, he, his sons, and his brethren, were twelve:

World English Bible
25:27 for the twentieth to Eliathah, his sons and his brothers, twelve:

Young's Literal Translation
25:27 at the twentieth to Eliathah, his sons and his brethren, twelve;

Modern Hebrew
לאחד ועשרים
להותיר בניו ואחיו
שנים עשר׃

Paleo-Hebrew (Before 585 B.C.)
25:28

.

Hebrew Transliterated
25:28 L'aChD V'yShUrYM LHVThYUr BNYV V'aChYV ShNYM 'yShUr.

Latin Vulgate
25:28 vicesima prima Othir filiis et fratribus eius duodecim

King James Version
25:28 The one and twentieth to Hothir, he, his sons, and his brethren, were twelve:

American Standard Version
25:28 for the one and twentieth to Hothir, his sons and his brethren, twelve:

Bible in Basic English
25:28 The twenty-first Hothir, with his sons and his brothers, twelve;

Darby's English Translation
25:28 The twenty-first to Hothir; his sons and his brethren, twelve.

Douay Rheims Bible
25:28 The one and twentieth to Othir, to his sons and his brethren twelve.

Noah Webster Bible
25:28 The one and twentieth to Hothir, he, his sons, and his brethren, were twelve:

World English Bible
25:28 for the one and twentieth to Hothir, his sons and his brothers, twelve:

Young's Literal Translation
25:28 at the one and twentieth to Hothir, his sons and his brethren, twelve;

Modern Hebrew
לשנים ועשרים
לגדלתי בניו ואחיו
שנים עשר׃

Paleo-Hebrew (Before 585 B.C.)
25:29

.

Hebrew Transliterated
25:29 LShNYM V'yShUrYM LGDLThY BNYV V'aChYV ShNYM 'yShUr.

Latin Vulgate
25:29 vicesima secunda Godollathi filiis et fratribus eius duodecim

King James Version
25:29 The two and twentieth to Giddalti, he, his sons, and his brethren, were twelve:

American Standard Version
25:29 for the two and twentieth to Giddalti, his sons and his brethren, twelve:

Bible in Basic English
25:29 The twenty-second Giddalti, with his sons and his brothers, twelve;

Darby's English Translation
25:29 The twenty-second to Giddalti; his sons and his brethren, twelve.

Douay Rheims Bible
25:29 The two and twentieth to Geddelthi, to his sons and his brethren twelve.

Noah Webster Bible
25:29 The two and twentieth to Giddalti, he, his sons, and his brethren, were twelve:

World English Bible
25:29 for the two and twentieth to Giddalti, his sons and his brothers, twelve:

Young's Literal Translation
25:29 at the two and twentieth to Giddalti, his sons and his brethren, twelve;

Modern Hebrew
לשלשה ועשרים
למחזיאות בניו
ואחיו שנים עשר׃

Paleo-Hebrew (Before 585 B.C.)
25:30

.

Hebrew Transliterated
25:30 LShLShH V'yShUrYM LMChZY'aVTh BNYV V'aChYV ShNYM 'yShUr.

Latin Vulgate
25:30 vicesima tertia Maziuth filiis et fratribus eius duodecim

King James Version
25:30 The three and twentieth to Mahazioth, he, his sons, and his brethren, were twelve:

American Standard Version
25:30 for the three and twentieth to Mahazioth, his sons and his brethren, twelve:

Bible in Basic English
25:30 The twenty-third Mahazioth, with his sons and his brothers, twelve;

Darby's English Translation
25:30 The twenty-third to Mahazioth; his sons and his brethren, twelve.

Douay Rheims Bible
25:30 The three and twentieth to Mahazioth, to his sons and his brethren twelve.

Noah Webster Bible
25:30 The three and twentieth to Mahazioth, he, his sons, and his brethren, were twelve:

World English Bible
25:30 for the three and twentieth to Mahazioth, his sons and his brothers, twelve:

Young's Literal Translation
25:30 at the three and twentieth to Mahazioth, his sons and his brethren, twelve;

Modern Hebrew
לארבעה ועשרים
לרוממתי עזר בניו
ואחיו שנים עשר׃

Paleo-Hebrew (Before 585 B.C.)
25:31

.

Hebrew Transliterated
25:31 L'aUrB'yH V'yShUrYM LUrVMMThY 'yZUr BNYV V'aChYV ShNYM 'yShUr.

Latin Vulgate
25:31 vicesima quarta Romamthiezer filiis et fratribus eius duodecim

King James Version
25:31 The four and twentieth to Romamtiezer, he, his sons, and his brethren, were twelve.

American Standard Version
25:31 for the four and twentieth to Romamtiezer, his sons and his brethren, twelve.

Bible in Basic English
25:31 The twenty-fourth Romamti-ezer, with his sons and his brothers, twelve.

Darby's English Translation
25:31 The twenty-fourth to Romamti-ezer; his sons and his brethren, twelve.

Douay Rheims Bible
25:31 31The four and twentieth to Romemthiezer, to his sons and his brethren twelve.

Noah Webster Bible
25:31 The four and twentieth to Romamti-ezer, he, his sons, and his brethren, were twelve.

World English Bible
25:31 for the four and twentieth to Romamtiezer, his sons and his brothers, twelve.

Young's Literal Translation
25:31 at the four and twentieth to Romamti-Ezer, his sons and his brethren, twelve.

1st Chronicles 26


1st Chronicles Chapter 26 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Chronicles 25

The First Book of the Chronicles

Chapter 26

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32
Modern Hebrew
למחלקות לשערים
לקרחים משלמיהו
בן־קרא מן־בני
אסף׃

Paleo-Hebrew (Before 585 B.C.)
26:1

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
26:1 LMChLQVTh LSh'yUrYM LQUrChYM MShLMYHV BN-QUr'a MN-BNY 'aSPh.

Latin Vulgate
26:1 divisiones autem ianitorum de Coritis Mesellemia filius Core de filiis Asaph

King James Version
26:1 Concerning the divisions of the porters: Of the Korhites was Meshelemiah the son of Kore, of the sons of Asaph.

American Standard Version
26:1 For the courses of the doorkeepers: of the Korahites, Meshelemiah the son of Kore, of the sons of Asaph.

Bible in Basic English
26:1 For the divisions of the door-keepers: of the Korahites, Meshelemiah, the son of Kore, of the sons of Ebiasaph.

Darby's English Translation
26:1 The divisions of the doorkeepers. Of the Korahites: Meshelemiah the son of Kore, of the sons of Asaph.

Douay Rheims Bible
26:1 And the divisions of the porters: of the Corites Meselemia, the son of Core, of the sons of Asaph.

Noah Webster Bible
26:1 Concerning the divisions of the porters: Of the Korhites was Meshelemiah the son of Kore, of the sons of Asaph.

World English Bible
26:1 For the courses of the doorkeepers: of the Korahites, Meshelemiah the son of Kore, of the sons of Asaph.

Young's Literal Translation
26:1 For the courses of the gatekeepers: of the Korhites is Meshelemiah son of Kore, of the sons of Asaph;

Modern Hebrew
ולמשלמיהו בנים
זכריהו הבכור
ידיעאל השני
זבדיהו השלישי
יתניאל הרביעי׃

Paleo-Hebrew (Before 585 B.C.)
26:2

.

Hebrew Transliterated
26:2 VLMShLMYHV BNYM ZKUrYHV HBKVUr YDY'y'aL HShNY ZBDYHV HShLYShY YThNY'aL HUrBY'yY.

Latin Vulgate
26:2 filii Mesellemiae Zaccharias primogenitus Iadihel secundus Zabadias tertius Iathanahel quartus

King James Version
26:2 And the sons of Meshelemiah were, Zechariah the firstborn, Jediael the second, Zebadiah the third, Jathniel the fourth,

American Standard Version
26:2 And Meshelemiah had sons: Zechariah the first-born, Jediael the second, Zebadiah the third, Jathniel the fourth,

Bible in Basic English
26:2 And Meshelemiah had sons: Zechariah the oldest, Jediael the second, Zebadiah the third, Jathniel the fourth,

Darby's English Translation
26:2 And Meshelemiah had sons: Zechariah the firstborn, Jediael the second, Zebadiah the third, Jathniel the fourth,

Douay Rheims Bible
26:2 The sons of Meselemia: Zacharias the firstborn, Jadihel the second, Zabadias the third, Jathanael the fourth,

Noah Webster Bible
26:2 And the sons of Meshelemiah were, Zechariah the first-born, Jediael the second, Zebadiah the third, Jathniel the fourth,

World English Bible
26:2 Meshelemiah had sons: Zechariah the firstborn, Jediael the second, Zebadiah the third, Jathniel the fourth,

Young's Literal Translation
26:2 and to Meshelemiah are sons, Zechariah the first-born, Jediael the second, Zebadiah the third, Jathniel the fourth,

Modern Hebrew
עילם החמישי
יהוחנן הששי
אליהועיני השביעי׃

Paleo-Hebrew (Before 585 B.C.)
26:3

.

Hebrew Transliterated
26:3 'yYLM HChMYShY YHVChNN HShShY 'aLYHV'yYNY HShBY'yY.

Latin Vulgate
26:3 Ahilam quintus Iohanan sextus Helioenai septimus

King James Version
26:3 Elam the fifth, Jehohanan the sixth, Elioenai the seventh.

American Standard Version
26:3 Elam the fifth, Jehohanan the sixth, Eliehoenai the seventh.

Bible in Basic English
26:3 Elam the fifth, Jehohanan the sixth, Eliehoenai the seventh.

Darby's English Translation
26:3 Elam the fifth, Johanan the sixth, Elioenai the seventh.

Douay Rheims Bible
26:3 Elam the fifth, Johanan the sixth, Elioenai the seventh.

Noah Webster Bible
26:3 Elam the fifth, Jehohanan the sixth, Elioenai the seventh.

World English Bible
26:3 Elam the fifth, Jehohanan the sixth, Eliehoenai the seventh.

Young's Literal Translation
26:3 Elam the fifth, Jehohanan the sixth, Elioenai the seventh.

Modern Hebrew
ולעבד אדם בנים
שמעיה הבכור
יהוזבד השני יואח
השלשי ושכר הרביעי
ונתנאל החמישי׃

Paleo-Hebrew (Before 585 B.C.)
26:4

.

Hebrew Transliterated
26:4 VL'yBD 'aDM BNYM ShM'yYH HBKVUr YHVZBD HShNY YV'aCh HShLShY VShKUr HUrBY'yY VNThN'aL HChMYShY.

Latin Vulgate
26:4 filii autem Obededom Semeias primogenitus Iozabad secundus Iohaa tertius Sachar quartus Nathanahel quintus

King James Version
26:4 Moreover the sons of Obededom were, Shemaiah the firstborn, Jehozabad the second, Joah the third, and Sacar the fourth, and Nethaneel the fifth,

American Standard Version
26:4 And Obed-edom had sons: Shemaiah the first-born, Jehozabad the second, Joah the third, and Sacar the fourth, and Nethanel the fifth,

Bible in Basic English
26:4 And Obed-edom had sons: Shemaiah the oldest, Jehozabad the second, Joah the third, and Sacar the fourth, and Nethanel the fifth,

Darby's English Translation
26:4 -- And the sons of Obed-Edom: Shemaiah the firstborn, Jehozabad the second, Joah the third, and Sacar the fourth, and Nethaneel the fifth,

Douay Rheims Bible
26:4 And the sons of Obededom, Semeias the firstborn, Jozabad the second, Joaha the third, Sachar the fourth, Nathanael the fifth,

Noah Webster Bible
26:4 Moreover the sons of Obed-edom were, Shemaiah the first-born, Jehozabad the second, Joah the third, and Sacar the fourth, and Nethaneel the fifth,

World English Bible
26:4 Obed-edom had sons: Shemaiah the firstborn, Jehozabad the second, Joah the third, and Sacar the fourth, and Nethanel the fifth,

Young's Literal Translation
26:4 And to Obed-Edom are sons, Shemaiah the first-born, Jehozabad the second, Joah the third, and Sacar the fourth, and Nethaneel the fifth,

Modern Hebrew
עמיאל הששי יששכר
השביעי פעלתי
השמיני כי ברכו
אלהים׃

Paleo-Hebrew (Before 585 B.C.)
26:5

.

Hebrew Transliterated
26:5 'yMY'aL HShShY YShShKUr HShBY'yY Ph'yLThY HShMYNY KY BUrKV 'aLHYM.

Latin Vulgate
26:5 Amihel sextus Isachar septimus Phollathi octavus quia benedixit illi Dominus

King James Version
26:5 Ammiel the sixth, Issachar the seventh, Peulthai the eighth: for God blessed him.

American Standard Version
26:5 Ammiel the sixth, Issachar the seventh, Peullethai the eighth; for God blessed him.

Bible in Basic English
26:5 Ammiel the sixth, Issachar the seventh, Peullethai the eighth; for the blessing of God was on him.

Darby's English Translation
26:5 Ammiel the sixth, Issachar the seventh, Peulthai the eighth: for God had blessed him.

Douay Rheims Bible
26:5 Ammiel the sixth, Issachar the seventh, Phollathi the eighth: for the Lord had blessed him.

Noah Webster Bible
26:5 Ammiel the sixth, Issachar the seventh, Peulthai the eighth: for God blessed him.

World English Bible
26:5 Ammiel the sixth, Issachar the seventh, Peullethai the eighth; for God blessed him.

Young's Literal Translation
26:5 Ammiel the sixth, Issachar the seventh, Peullethai the eighth, for God hath blessed him.

Modern Hebrew
ולשמעיה בנו נולד
בנים הממשלים לבית
אביהם כי־גבורי
חיל המה׃

Paleo-Hebrew (Before 585 B.C.)
26:6

-
.

Hebrew Transliterated
26:6 VLShM'yYH BNV NVLD BNYM HMMShLYM LBYTh 'aBYHM KY-GBVUrY ChYL HMH.

Latin Vulgate
26:6 Semeiae autem filio eius nati sunt filii praefecti familiarum suarum erant enim viri fortissimi

King James Version
26:6 Also unto Shemaiah his son were sons born, that ruled throughout the house of their father: for they were mighty men of valour.

American Standard Version
26:6 Also unto Shemaiah his son were sons born, that ruled over the house of their father; for they were mighty men of valor.

Bible in Basic English
26:6 And Shemaiah his son had sons, rulers over the family of their father, for they were able men.

Darby's English Translation
26:6 And to Shemaiah his son were sons born, who were rulers in their father`s house; for they were mighty men of valour.

Douay Rheims Bible
26:6 And to Semei his son were born sons, herds of their families: for they were men of great valour.

Noah Webster Bible
26:6 Also to Shemaiah his son were sons born, that ruled throughout the house of their father: for they were mighty men of valor.

World English Bible
26:6 Also to Shemaiah his son were sons born, who ruled over the house of their father; for they were mighty men of valor.

Young's Literal Translation
26:6 And to Shemaiah his son have sons been born, who are ruling throughout the house of their father, for they are mighty of valour.

Modern Hebrew
בני שמעיה עתני
ורפאל ועובד אלזבד
אחיו בני־חיל
אליהו וסמכיהו׃

Paleo-Hebrew (Before 585 B.C.)
26:7

-
.

Hebrew Transliterated
26:7 BNY ShM'yYH 'yThNY VUrPh'aL V'yVBD 'aLZBD 'aChYV BNY-ChYL 'aLYHV VSMKYHV.

Latin Vulgate
26:7 filii ergo Semeiae Othni et Raphahel et Obedihel Zabad fratres eius viri fortissimi Heliu quoque et Samachias

King James Version
26:7 The sons of Shemaiah; Othni, and Rephael, and Obed, Elzabad, whose brethren were strong men, Elihu, and Semachiah.

American Standard Version
26:7 The sons of Shemaiah: Othni, and Rephael, and Obed, Elzabad, whose brethren were valiant men, Elihu, and Semachiah.

Bible in Basic English
26:7 The sons of Shemaiah: Othni and Rephael and Obed, Elzabad, whose brothers were great men of war, Elihu and Semachiah.

Darby's English Translation
26:7 The sons of Shemaiah: Othni, and Rephael, and Obed, and Elzabad, whose brethren were valiant men, Elihu and Semachiah.

Douay Rheims Bible
26:7 The sons then of Semeias were Othni, and Raphael, and Obed, Elizabad, and his brethren most valiant men: and Eliu, and Samachias.

Noah Webster Bible
26:7 The sons of Shemaiah; Othni, and Rephael, and Obed, Elzabad, whose brethren were strong men, Elihu, and Semachiah.

World English Bible
26:7 The sons of Shemaiah: Othni, and Rephael, and Obed, Elzabad, whose brothers were valiant men, Elihu, and Semachiah.

Young's Literal Translation
26:7 Sons of Shemaiah are Othni, and Rephael, and Obed, Elzabad; his brethren are sons of valour, Elihu and Semachiah,

Modern Hebrew
כל־אלה מבני עבד
אדם המה ובניהם
ואחיהם איש־חיל
בכח לעבדה ששים
ושנים לעבד אדם׃

Paleo-Hebrew (Before 585 B.C.)
26:8
-

-

.

Hebrew Transliterated
26:8 KL-'aLH MBNY 'yBD 'aDM HMH VBNYHM V'aChYHM 'aYSh-ChYL BKCh L'yBDH ShShYM VShNYM L'yBD 'aDM.

Latin Vulgate
26:8 omnes hii de filiis Obededom ipsi et filii et fratres eorum fortissimi ad ministrandum sexaginta duo de Obededom

King James Version
26:8 All these of the sons of Obededom: they and their sons and their brethren, able men for strength for the service, were threescore and two of Obededom.

American Standard Version
26:8 All these were of the sons of Obed-edom: they and their sons and their brethren, able men in strength for the service; threescore and two of Obed-edom.

Bible in Basic English
26:8 All these were sons of Obed-edom: they and their sons and their brothers, able men and strong for the work; sixty-two sons of Obed-edom.

Darby's English Translation
26:8 All these were of the sons of Obed-Edom: they and their sons and their brethren, able men in strength for the service, were sixty-two of Obed-Edom.

Douay Rheims Bible
26:8 All these of the sons of Obededom: they, and their sons, and their brethren most able men for service, sixty-two of Obededom.

Noah Webster Bible
26:8 All these of the sons of Obed-edom: they and their sons and their brethren, able men for strength for the service, were sixty and two of Obed-edom.

World English Bible
26:8 All these were of the sons of Obed-edom: they and their sons and their brothers, able men in strength for the service; sixty-two of Obed-edom.

Young's Literal Translation
26:8 all these are of the sons of Obed-Edom; they, and their sons, and their brethren, men of valour with might for service, are sixty and two of Obed-Edom.

Modern Hebrew
ולמשלמיהו בנים
ואחים בני־חיל
שמונה עשר׃

Paleo-Hebrew (Before 585 B.C.)
26:9

-
.

Hebrew Transliterated
26:9 VLMShLMYHV BNYM V'aChYM BNY-ChYL ShMVNH 'yShUr.

Latin Vulgate
26:9 porro Mesellamiae filii et fratres robustissimi decem et octo

King James Version
26:9 And Meshelemiah had sons and brethren, strong men, eighteen.

American Standard Version
26:9 And Meshelemiah had sons and brethren, valiant men, eighteen.

Bible in Basic English
26:9 Meshelemiah had sons and brothers, eighteen able men.

Darby's English Translation
26:9 -- And Meshelemiah had sons and brethren, men of valour, eighteen.

Douay Rheims Bible
26:9 And the sons of Meselemia, and their brethren strong men, were eighteen.

Noah Webster Bible
26:9 And Meshelemiah had sons and brethren, strong men, eighteen.

World English Bible
26:9 Meshelemiah had sons and brothers, valiant men, eighteen.

Young's Literal Translation
26:9 And to Meshelemiah are sons and brethren, sons of valour, eighteen;

Modern Hebrew
ולחסה מן־בני־מררי
בנים שמרי הראש כי
לא־היה בכור
וישימהו אביהו
לראש׃

Paleo-Hebrew (Before 585 B.C.)
26:10
- [image] [image] [image] -

-

.

Hebrew Transliterated
26:10 VLChSH MN-BNY-MUrUrY BNYM ShMUrY HUr'aSh KY L'a-HYH BKVUr VYShYMHV 'aBYHV LUr'aSh.

Latin Vulgate
26:10 de Hosa autem id est de filiis Merari Semri princeps non enim habuerat primogenitum et idcirco posuerat eum pater eius in principem

King James Version
26:10 Also Hosah, of the children of Merari, had sons; Simri the chief, (for though he was not the firstborn, yet his father made him the chief;)

American Standard Version
26:10 Also Hosah, of the children of Merari, had sons: Shimri the chief, (for though he was not the first-born, yet his father made him chief),

Bible in Basic English
26:10 And Hosah, a son of the children of Merari, had sons: Shimri the chief (for though he was not the oldest, his father made him chief);

Darby's English Translation
26:10 -- And Hosah, of the sons of Merari, had sons: Shimri the head, for though he was not the firstborn, yet his father made him the head;

Douay Rheims Bible
26:10 And of Hosa, that is, of the sons of Merari: Semri the chief, (for he had not a firstborn, and therefore his father made him chief.)

Noah Webster Bible
26:10 Also Hosah of the children of Merari, had sons; Simri the chief, (for though he was not the first-born, yet his father made him the chief;)

World English Bible
26:10 Also Hosah, of the children of Merari, had sons: Shimri the chief, (for though he was not the firstborn, yet his father made him chief),

Young's Literal Translation
26:10 and to Hosah, of the sons of Merari, are sons: Shimri the head (though he was not first-born, yet his father setteth him for head),

Modern Hebrew
חלקיהו השני
טבליהו השלשי
זכריהו הרבעי
כל־בנים ואחים
לחסה שלשה עשר׃

Paleo-Hebrew (Before 585 B.C.)
26:11

-

.

Hebrew Transliterated
26:11 ChLQYHV HShNY TBLYHV HShLShY ZKUrYHV HUrB'yY KL-BNYM V'aChYM LChSH ShLShH 'yShUr.

Latin Vulgate
26:11 Helchias secundus Tabelias tertius Zaccharias quartus omnes hii filii et fratres Hosa tredecim

King James Version
26:11 Hilkiah the second, Tebaliah the third, Zechariah the fourth: all the sons and brethren of Hosah were thirteen.

American Standard Version
26:11 Hilkiah the second, Tebaliah the third, Zechariah the fourth: all the sons and brethren of Hosah were thirteen.

Bible in Basic English
26:11 Hilkiah the second, Tebaliah the third, Zechariah the fourth: Hosah had thirteen sons and brothers.

Darby's English Translation
26:11 Hilkijah the second, Tebaliah the third, Zechariah the fourth: all the sons and brethren of Hosah were thirteen.

Douay Rheims Bible
26:11 Helcias the second, Tabelias the third, Zacharias the fourth: all these the sons, and the brethren of Hosa, were thirteen.

Noah Webster Bible
26:11 Hilkiah the second, Tebaliah the third, Zechariah the fourth: all the sons and brethren of Hosah were thirteen.

World English Bible
26:11 Hilkiah the second, Tebaliah the third, Zechariah the fourth: all the sons and brothers of Hosah were thirteen.

Young's Literal Translation
26:11 Hilkiah the second, Tebaliah the third, Zechariah the fourth; all the sons and brethren of Hosah are thirteen.

Modern Hebrew
לאלה מחלקות
השערים לראשי
הגברים משמרות
לעמת אחיהם לשרת
בבית יהוה׃

Paleo-Hebrew (Before 585 B.C.)
26:12

.

Hebrew Transliterated
26:12 L'aLH MChLQVTh HSh'yUrYM LUr'aShY HGBUrYM MShMUrVTh L'yMTh 'aChYHM LShUrTh BBYTh YHVH.

Latin Vulgate
26:12 hii divisi sunt in ianitores ut semper principes custodiarum sicut et fratres eorum ministrarent in domo Domini

King James Version
26:12 Among these were the divisions of the porters, even among the chief men, having wards one against another, to minister in the house of the LORD.

American Standard Version
26:12 Of these were the courses of the doorkeepers, even of the chief men, having offices like their brethren, to minister in the house of Jehovah.

Bible in Basic English
26:12 Of these were the divisions of the door-keepers, men of authority, having responsible positions like their brothers to be servants in the house of the Lord.

Darby's English Translation
26:12 Among these were the divisions of the doorkeepers, among the head-men, as to the charges together with their brethren, for performing the service in the house of Jehovah.

Douay Rheims Bible
26:12 Among these were the divisions of the porters, so that the chiefs of the wards, as well as their brethren, always ministered in the house of the Lord.

Noah Webster Bible
26:12 Among these were the divisions of the porters, even among the chief men, having wards one against another, to minister in the house of the LORD.

World English Bible
26:12 Of these were the courses of the doorkeepers, even of the chief men, having offices like their brothers, to minister in the house of Yahweh.

Young's Literal Translation
26:12 According to these are the courses of the gatekeepers; to the heads of the mighty ones are charges over-against their brethren, to minister in the house of Jehovah,

Modern Hebrew
ויפילו גורלות
כקטן כגדול לבית
אבותם לשער ושער׃

Paleo-Hebrew (Before 585 B.C.)
26:13

.

Hebrew Transliterated
26:13 VYPhYLV GVUrLVTh KQTN KGDVL LBYTh 'aBVThM LSh'yUr VSh'yUr.

Latin Vulgate
26:13 missae sunt autem sortes ex aequo et parvis et magnis per familias suas in unamquamque portarum

King James Version
26:13 And they cast lots, as well the small as the great, according to the house of their fathers, for every gate.

American Standard Version
26:13 And they cast lots, as well the small as the great, according to their fathers` houses, for every gate.

Bible in Basic English
26:13 And the families were taken by the decision of the Lord for every door; the small family had the same chance as the great.

Darby's English Translation
26:13 And they cast lots, the small as well as the great, according to their fathers` houses, for every gate.

Douay Rheims Bible
26:13 And they cast lots equally, both little and great, by their families for every one of the gates.

Noah Webster Bible
26:13 And they cast lots, as well the small as the great, according to the house of their fathers, for every gate.

World English Bible
26:13 They cast lots, as well the small as the great, according to their fathers` houses, for every gate.

Young's Literal Translation
26:13 and they cause to fall lots, as well the small as the great, according to the house of their fathers, for gate and gate.

Modern Hebrew
ויפל הגורל מזרחה
לשלמיהו וזכריהו
בנו יועץ בשכל
הפילו גורלות ויצא
גורלו צפונה׃

Paleo-Hebrew (Before 585 B.C.)
26:14

.

Hebrew Transliterated
26:14 VYPhL HGVUrL MZUrChH LShLMYHV VZKUrYHV BNV YV'yTSh BShKL HPhYLV GVUrLVTh VYTSh'a GVUrLV TShPhVNH.

Latin Vulgate
26:14 cecidit igitur sors orientalis Selemiae porro Zacchariae filio eius viro prudentissimo et erudito sortito obtigit plaga septentrionalis

King James Version
26:14 And the lot eastward fell to Shelemiah. Then for Zechariah his son, a wise counsellor, they cast lots; and his lot came out northward.

American Standard Version
26:14 And the lot eastward fell to Shelemiah. Then for Zechariah his son, a discreet counsellor, they cast lots; and his lot came out northward.

Bible in Basic English
26:14 And the care of the door on the east came out for Shelemiah. Then the name of Zechariah his son, a man wise in discussion, came out, and the door on the north was given to him.

Darby's English Translation
26:14 And the lot eastward fell to Shelemiah; and they cast lots for Zechariah his son, a wise counsellor, and his lot came out northward;

Douay Rheims Bible
26:14 And the lot of the east fell to Selemias. But to his son Zacharias, a very wise and learned man, the north gate fell by lot.

Noah Webster Bible
26:14 And the lot eastward fell to Shelemiah. Then for Zechariah his son, a wise counselor, they cast lots; and his lot came out northward.

World English Bible
26:14 The lot eastward fell to Shelemiah. Then for Zechariah his son, a discreet counselor, they cast lots; and his lot came out northward.

Young's Literal Translation
26:14 And the lot falleth eastward to Shelemiah; and for Zechariah his son -- a counsellor with understanding -- they cause to fall lots, and his lot goeth out northward:

Modern Hebrew
לעבד אדם נגבה
ולבניו בית
האספים׃

Paleo-Hebrew (Before 585 B.C.)
26:15

.

Hebrew Transliterated
26:15 L'yBD 'aDM NGBH VLBNYV BYTh H'aSPhYM.

Latin Vulgate
26:15 Obededom vero et filiis eius ad austrum in qua parte domus erat seniorum concilium

King James Version
26:15 To Obededom southward; and to his sons the house of Asuppim.

American Standard Version
26:15 To Obed-edom southward; and to his sons the store-house.

Bible in Basic English
26:15 To Obed-edom, that on the south; and to his sons, the store-house.

Darby's English Translation
26:15 to Obed-Edom southward; and to his sons the storehouse.

Douay Rheims Bible
26:15 And to Obededom and his sons that towards the south: in which part of the house was the council of the ancients.

Noah Webster Bible
26:15 To obed-edom southward; and to his sons the house of Asuppim.

World English Bible
26:15 To Obed-edom southward; and to his sons the store-house.

Young's Literal Translation
26:15 to Obed-Edom southward, and to his sons, the house of the gatherings;

Modern Hebrew
לשפים ולחסה למערב
עם שער שלכת במסלה
העולה משמר לעמת
משמר׃

Paleo-Hebrew (Before 585 B.C.)
26:16

.

Hebrew Transliterated
26:16 LShPhYM VLChSH LM'yUrB 'yM Sh'yUr ShLKTh BMSLH H'yVLH MShMUr L'yMTh MShMUr.

Latin Vulgate
26:16 Sepphima et Hosa ad occidentem iuxta portam quae ducit ad viam ascensionis custodia contra custodiam

King James Version
26:16 To Shuppim and Hosah the lot came forth westward, with the gate Shallecheth, by the causeway of the going up, ward against ward.

American Standard Version
26:16 To Shuppim and Hosah westward, by the gate of Shallecheth, at the causeway that goeth up, watch against watch.

Bible in Basic English
26:16 To Hosah, the door on the west, by the door of Shallecheth, at the footway which goes up, watch by watch.

Darby's English Translation
26:16 To Shuppim and Hosah westward, with the gate Shallecheth, by the causeway of the ascent, watch against watch.

Douay Rheims Bible
26:16 To Sephim, and Hosa towards the west, by the gate which leadeth to the way of the ascent: ward against ward.

Noah Webster Bible
26:16 To Shuppim and Hosah the lot came forth westward, with the gate Shallecheth, by the way of the ascent, ward against ward.

World English Bible
26:16 To Shuppim and Hosah westward, by the gate of Shallecheth, at the causeway that goes up, watch against watch.

Young's Literal Translation
26:16 to Shuppim and to Hosah to the west, with the gate Shallecheth, in the highway, the ascent, charge over-against charge;

Modern Hebrew
למזרח הלוים ששה
לצפונה ליום ארבעה
לנגבה ליום ארבעה
ולאספים שנים
שנים׃

Paleo-Hebrew (Before 585 B.C.)
26:17

.

Hebrew Transliterated
26:17 LMZUrCh HLVYM ShShH LTShPhVNH LYVM 'aUrB'yH LNGBH LYVM 'aUrB'yH VL'aSPhYM ShNYM ShNYM.

Latin Vulgate
26:17 ad orientem vero Levitae sex et ad aquilonem quattuor per diem atque ad meridiem similiter in die quattuor et ubi erat concilium bini et bini

King James Version
26:17 Eastward were six Levites, northward four a day, southward four a day, and toward Asuppim two and two.

American Standard Version
26:17 Eastward were six Levites, northward four a day, southward four a day, and for the store-house two and two.

Bible in Basic English
26:17 On the east were six Levites a day, and on the north and the south four a day, and for the store-house two and two.

Darby's English Translation
26:17 Eastward were six Levites, northward four a day, southward four a day, and in the storehouse two and two.

Douay Rheims Bible
26:17 Now towards the east were six Levites: and towards the north four a day: and towards the south likewise four a day: and where the council was, two and two.

Noah Webster Bible
26:17 Eastward were six Levites, northward four a day, southward four a day, and towards Asuppim, two and two.

World English Bible
26:17 Eastward were six Levites, northward four a day, southward four a day, and for the store-house two and two.

Young's Literal Translation
26:17 to the east the Levites are six; to the north daily four, to the south daily four, and to the gatherings two by two,

Modern Hebrew
לפרבר למערב ארבעה
למסלה שנים לפרבר׃

Paleo-Hebrew (Before 585 B.C.)
26:18

.

Hebrew Transliterated
26:18 LPhUrBUr LM'yUrB 'aUrB'yH LMSLH ShNYM LPhUrBUr.

Latin Vulgate
26:18 in cellulis quoque ianitorum ad occidentem quattuor in via binique per cellulas

King James Version
26:18 At Parbar westward, four at the causeway, and two at Parbar.

American Standard Version
26:18 For Parbar westward, four at the causeway, and two at Parbar.

Bible in Basic English
26:18 For the pillared way, on the west, four at the footway and two at the pillared way itself.

Darby's English Translation
26:18 At the portico westward, four at the causeway, two at the portico.

Douay Rheims Bible
26:18 In the cells also of the porters toward the west four in the way: and two at every cell.

Noah Webster Bible
26:18 At Parbar westward, four at the causey, and two at Parbar.

World English Bible
26:18 For Parbar westward, four at the causeway, and two at Parbar.

Young's Literal Translation
26:18 at Parbar, to the west, are four at the highway, two at Parbar.

Modern Hebrew
אלה מחלקות השערים
לבני הקרחי ולבני
מררי׃

Paleo-Hebrew (Before 585 B.C.)
26:19

.

Hebrew Transliterated
26:19 'aLH MChLQVTh HSh'yUrYM LBNY HQUrChY VLBNY MUrUrY.

Latin Vulgate
26:19 hae sunt divisiones ianitorum filiorum Core et Merari

King James Version
26:19 These are the divisions of the porters among the sons of Kore, and among the sons of Merari.

American Standard Version
26:19 These were the courses of the doorkeepers; of the sons of the Korahites, and of the sons of Merari.

Bible in Basic English
26:19 These were the divisions of door-keepers, of the sons of the Korahites and of the sons of Merari.

Darby's English Translation
26:19 These are the divisions of the doorkeepers among the sons of the Korahites and among the sons of Merari.

Douay Rheims Bible
26:19 These are the divisions of the porters of the sons of Core, and of Merari.

Noah Webster Bible
26:19 These are the divisions of the porters among the sons of Kore, and among the sons of Merari.

World English Bible
26:19 These were the courses of the doorkeepers; of the sons of the Korahites, and of the sons of Merari.

Young's Literal Translation
26:19 These are the courses of the gatekeepers, of the sons of the Korhite, and of the sons of Merari.

Modern Hebrew
והלוים אחיה
על־אוצרות בית
האלהים ולאצרות
הקדשים׃

Paleo-Hebrew (Before 585 B.C.)
26:20

-

.

Hebrew Transliterated
26:20 VHLVYM 'aChYH 'yL-'aVTShUrVTh BYTh H'aLHYM VL'aTShUrVTh HQDShYM.

Latin Vulgate
26:20 porro Achias erat super thesauros domus Dei ac vasa sanctorum

King James Version
26:20 And of the Levites, Ahijah was over the treasures of the house of God, and over the treasures of the dedicated things.

American Standard Version
26:20 And of the Levites, Ahijah was over the treasures of the house of God, and over the treasures of the dedicated things.

Bible in Basic English
26:20 And the Levites their brothers were responsible for the stores of the house of God and the holy things.

Darby's English Translation
26:20 And the Levites: Ahijah was over the treasures of the house of God, and over the treasures of the dedicated things.

Douay Rheims Bible
26:20 Now Achias was over the treasures of the house of God, and the holy vessels.

Noah Webster Bible
26:20 And of the Levites, Ahijah was over the treasures of the house of God, and over the treasures of the dedicated things.

World English Bible
26:20 Of the Levites, Ahijah was over the treasures of the house of God, and over the treasures of the dedicated things.

Young's Literal Translation
26:20 And of the Levites, Ahijah is over the treasures of the house of God, even for the treasures of the holy things.

Modern Hebrew
בני לעדן בני
הגרשני ללעדן ראשי
האבות ללעדן
הגרשני יחיאלי׃

Paleo-Hebrew (Before 585 B.C.)
26:21

.

Hebrew Transliterated
26:21 BNY L'yDN BNY HGUrShNY LL'yDN Ur'aShY H'aBVTh LL'yDN HGUrShNY YChY'aLY.

Latin Vulgate
26:21 filii Ledan filii Gersonni de Ledan principes familiarum Ledan et Gersonni Ieiheli

King James Version
26:21 As concerning the sons of Laadan; the sons of the Gershonite Laadan, chief fathers, even of Laadan the Gershonite, were Jehieli.

American Standard Version
26:21 The sons of Ladan, the sons of the Gershonites belonging to Ladan, the heads of the fathers` houses belonging to Ladan the Gershonite: Jehieli.

Bible in Basic English
26:21 The sons of Ladan: sons of the Gershonites of the family of Ladan, heads of families of Ladan the Gershonite, Jehieli.

Darby's English Translation
26:21 The sons of Laadan, the sons of the Gershonites of Laadan, chief fathers of Laadan the Gershonite: Jehieli;

Douay Rheims Bible
26:21 The sons of Ledan, the sons of Gersonni: of Ledan were heads of the families, of Ledan, and Gersonni, Jehieli.

Noah Webster Bible
26:21 As concerning the sons of Laadan; the sons of the Gershonite Laadan, chief fathers, even of Laadan the Gershonite, were Jehieli.

World English Bible
26:21 The sons of Ladan, the sons of the Gershonites belonging to Ladan, the heads of the fathers` houses belonging to Ladan the Gershonite: Jehieli.

Young's Literal Translation
26:21 Sons of Laadan: sons of the Gershonite, of Laadan, heads of the fathers of Laadan the Gershonite: Jehieli.

Modern Hebrew
בני יחיאלי זתם
ויואל אחיו
על־אצרות בית
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
26:22

-
.

Hebrew Transliterated
26:22 BNY YChY'aLY ZThM VYV'aL 'aChYV 'yL-'aTShUrVTh BYTh YHVH.

Latin Vulgate
26:22 filii Ieiheli Zathan et Iohel frater eius super thesauros domus Domini

King James Version
26:22 The sons of Jehieli; Zetham, and Joel his brother, which were over the treasures of the house of the LORD.

American Standard Version
26:22 The sons of Jehieli: Zetham, and Joel his brother, over the treasures of the house of Jehovah.

Bible in Basic English
26:22 The sons of Jehieli: Zetham and Joel, his brother, had the care of the stores of the house of the Lord.

Darby's English Translation
26:22 the sons of Jehieli: Zetham, and Joel his brother, over the treasures of the house of Jehovah.

Douay Rheims Bible
26:22 The sons of Jehieli: Zathan and Joel, his brethren over the treasures of the house of the Lord,

Noah Webster Bible
26:22 The sons of Jehieli; Zetham, and Joel his brother, who were over the treasures of the house of the LORD.

World English Bible
26:22 The sons of Jehieli: Zetham, and Joel his brother, over the treasures of the house of Yahweh.

Young's Literal Translation
26:22 Sons of Jehieli: Zetham, and Joel his brother, over the treasures of the house of Jehovah,

Modern Hebrew
לעמרמי ליצהרי
לחברוני לעזיאלי׃

Paleo-Hebrew (Before 585 B.C.)
26:23

.

Hebrew Transliterated
26:23 L'yMUrMY LYTShHUrY LChBUrVNY L'yZY'aLY.

Latin Vulgate
26:23 Amramitis et Isaaritis et Hebronitis et Ozihelitibus

King James Version
26:23 Of the Amramites, and the Izharites, the Hebronites, and the Uzzielites:

American Standard Version
26:23 Of the Amramites, of the Izharites, of the Hebronites, of the Uzzielites:

Bible in Basic English
26:23 Of the Amramites, of the Izharites, of the Hebronites, of the Uzzielites:

Darby's English Translation
26:23 As to the Amramites, the Jizharites, the Hebronites, the Uzzielites....

Douay Rheims Bible
26:23 With the Amramites, and Isaarites, and Hebronites, and Ozielites.

Noah Webster Bible
26:23 Of the Amramites, and the Izharites, the Hebronites, and the Uzzielites:

World English Bible
26:23 Of the Amramites, of the Izharites, of the Hebronites, of the Uzzielites:

Young's Literal Translation
26:23 for the Amramite, for the Izharite, for the Hebronite, for the Uzzielite.

Modern Hebrew
ושבאל בן־גרשום
בן־משה נגיד
על־האצרות׃

Paleo-Hebrew (Before 585 B.C.)
26:24
-
-
. -

Hebrew Transliterated
26:24 VShB'aL BN-GUrShVM BN-MShH NGYD 'yL-H'aTShUrVTh.

Latin Vulgate
26:24 Subahel autem filius Gersom filii Mosi praepositus thesauris

King James Version
26:24 And Shebuel the son of Gershom, the son of Moses, was ruler of the treasures.

American Standard Version
26:24 and Shebuel the son of Gershom, the son of Moses, was ruler over the treasures.

Bible in Basic English
26:24 And Shebuel, the son of Gershom, the son of Moses, was controller of the stores.

Darby's English Translation
26:24 And Shebuel the son of Gershom, the son of Moses, was overseer of the treasures.

Douay Rheims Bible
26:24 And Subael the son of Gersom, the son of Moses, was chief over the treasures.

Noah Webster Bible
26:24 And Shebuel the son of Gershom, the son of Moses, was ruler of the treasures.

World English Bible
26:24 and Shebuel the son of Gershom, the son of Moses, was ruler over the treasures.

Young's Literal Translation
26:24 And Shebuel son of Gershom, son of Moses, is president over the treasures.

Modern Hebrew
ואחיו לאליעזר
רחביהו בנו
וישעיהו בנו וירם
בנו וזכרי בנו
ושלמות בנו׃

Paleo-Hebrew (Before 585 B.C.)
26:25

.

Hebrew Transliterated
26:25 V'aChYV L'aLY'yZUr UrChBYHV BNV VYSh'yYHV BNV VYUrM BNV VZKUrY BNV VShLMVTh BNV.

Latin Vulgate
26:25 fratres quoque eius Eliezer cuius filius Raabia et huius filius Isaias et huius filius Ioram huius quoque filius Zechri sed et huius filius Selemith

King James Version
26:25 And his brethren by Eliezer; Rehabiah his son, and Jeshaiah his son, and Joram his son, and Zichri his son, and Shelomith his son.

American Standard Version
26:25 And his brethren: of Eliezer came Rehabiah his son, and Jeshaiah his son, and Joram his son, and Zichri his son, and Shelomoth his son.

Bible in Basic English
26:25 And his brothers: of Eliezer, Rehabiah his son, and Jeshaiah his son, and Joram his son, and Zichri his son, and Shelomoth his son.

Darby's English Translation
26:25 And his brethren, of Eliezer: Rehabiah his son, and Isaiah his son, and Joram his son, and Zichri his son, and Shelomith his son.

Douay Rheims Bible
26:25 His brethren also, Eliezer, whose son Rohobia, and his son Isaias, and his son Joram, and his son Zechri, and his son Selemith.

Noah Webster Bible
26:25 And his brethren by Eliezer; Rehabiah his son, and Jeshaiah his son, and Joram his son, and Zichri his son, and Shelomith his son.

World English Bible
26:25 His brothers: of Eliezer came Rehabiah his son, and Jeshaiah his son, and Joram his son, and Zichri his son, and Shelomoth his son.

Young's Literal Translation
26:25 And his brethren, of Eliezer, are Rehabiah his son, and Jeshaiah his son, and Joram his son, and Zichri his son, and Shelomith his son.

Modern Hebrew
הוא שלמות ואחיו
על כל־אצרות
הקדשים אשר הקדיש
דויד המלך וראשי
האבות לשרי־האלפים
והמאות ושרי הצבא׃

Paleo-Hebrew (Before 585 B.C.)
26:26

-

-
.

Hebrew Transliterated
26:26 HV'a ShLMVTh V'aChYV 'yL KL-'aTShUrVTh HQDShYM 'aShUr HQDYSh DVYD HMLK VUr'aShY H'aBVTh LShUrY-H'aLPhYM VHM'aVTh VShUrY HTShB'a.

Latin Vulgate
26:26 ipse Selemith et fratres eius super thesauros sanctorum quae sanctificavit David rex et principes familiarum et tribuni et centuriones et duces exercitus

King James Version
26:26 Which Shelomith and his brethren were over all the treasures of the dedicated things, which David the king, and the chief fathers, the captains over thousands and hundreds, and the captains of the host, had dedicated.

American Standard Version
26:26 This Shelomoth and his brethren were over all the treasures of the dedicated things, which David the king, and the heads of the fathers` houses, the captains over thousands and hundreds, and the captains of the host, had dedicated.

Bible in Basic English
26:26 Shelomoth and his brothers were responsible for all the store of holy things which David the king and the heads of families, the captains of thousands and of hundreds, and the captains of the army, had given to the Lord.

Darby's English Translation
26:26 This Shelomith and his brethren were over all the treasures of the dedicated things, which king David, and the chief fathers, the captains over thousands and hundreds, and the captains of the host, had dedicated

Douay Rheims Bible
26:26 Which Selemith and his brethren were over the treasures of the holy things, which king David, and the heads of families, and the captains over thousands and over hundreds, and the captains of the host had dedicated,

Noah Webster Bible
26:26 Which Shelomith and his brethren were over all the treasures of the dedicated things, which David the king, and the chief fathers, the captains over thousands and hundreds, and the captains of the host, had dedicated.

World English Bible
26:26 This Shelomoth and his brothers were over all the treasures of the dedicated things, which David the king, and the heads of the fathers` houses, the captains over thousands and hundreds, and the captains of the host, had dedicated.

Young's Literal Translation
26:26 This Shelomith and his brethren are over all the treasures of the holy things, that David the king, and heads of the fathers, even heads of thousands, and of hundreds, and heads of the host, sanctified;

Modern Hebrew
מן־המלחמות
ומן־השלל הקדישו
לחזק לבית יהוה׃

Paleo-Hebrew (Before 585 B.C.)
26:27
- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
26:27 MN-HMLChMVTh VMN-HShLL HQDYShV LChZQ LBYTh YHVH.

Latin Vulgate
26:27 de bellis et manubiis proeliorum quae consecraverant ad instaurationem et supellectilem templi Domini

King James Version
26:27 Out of the spoils won in battles did they dedicate to maintain the house of the LORD.

American Standard Version
26:27 Out of the spoil won in battles did they dedicate to repair the house of Jehovah.

Bible in Basic English
26:27 From the goods taken in war, they gave, as a holy offering, materials for the building of the house of the Lord.

Darby's English Translation
26:27 (from the wars and out of the spoils had they dedicated them, to maintain the house of Jehovah),

Douay Rheims Bible
26:27 Out of the wars, and the spoils won in battles, which they had consecrated to the building and furniture of the temple of the Lord.

Noah Webster Bible
26:27 Out of the spoils won in battles did they dedicate to maintain the house of the LORD.

World English Bible
26:27 Out of the spoil won in battles did they dedicate to repair the house of Yahweh.

Young's Literal Translation
26:27 from the battles, even from the spoil they sanctified to strengthen the house of Jehovah;

Modern Hebrew
וכל ההקדיש שמואל
הראה ושאול בן־קיש
ואבנר בן־נר ויואב
בן־ צרויה כל
המקדיש על
יד־שלמית ואחיו׃

Paleo-Hebrew (Before 585 B.C.)
26:28

-
-
-

. -

Hebrew Transliterated
26:28 VKL HHQDYSh ShMV'aL HUr'aH VSh'aVL BN-QYSh V'aBNUr BN-NUr VYV'aB BN- TShUrVYH KL HMQDYSh 'yL YD-ShLMYTh V'aChYV.

Latin Vulgate
26:28 haec autem universa sanctificavit Samuhel videns et Saul filius Cis et Abner filius Ner et Ioab filius Sarviae omnes qui sanctificaverunt ea per manum Salemith et fratrum eius

King James Version
26:28 And all that Samuel the seer, and Saul the son of Kish, and Abner the son of Ner, and Joab the son of Zeruiah, had dedicated; and whosoever had dedicated any thing, it was under the hand of Shelomith, and of his brethren.

American Standard Version
26:28 And all that Samuel the seer, and Saul the son of Kish, and Abner the son of Ner, and Joab the son of Zeruiah, had dedicated, whosoever had dedicated anything, it was under the hand of Shelomoth, and of his brethren.

Bible in Basic English
26:28 And everything Samuel the prophet and Saul, the son of Kish, and Abner, the son of Ner, and Joab, the son of Zeruiah, had made holy; whatever anyone had given, it was under the care of Shelomoth and his brothers.

Darby's English Translation
26:28 and all that Samuel the seer, and Saul the son of Kish, and Abner the son of Ner, and Joab the son of Zeruiah had dedicated: all that was dedicated was under the hand of Shelomith and of his brethren.

Douay Rheims Bible
26:28 And all these things that Samuel the seer and Saul the son of Cis, and Abner the son of Ner, and Joab the son of Sarvia had sanctified: and whosoever had sanctified those things, they were under the hand of Selemith and his brethren.

Noah Webster Bible
26:28 And all that Samuel the seer, and Saul the son of Kish, and Abner the son of Ner, and Joab the son of Zeruiah, had dedicated; and whoever had dedicated any thing, it was under the hand of Shelomith, and of his brethren.

World English Bible
26:28 All that Samuel the seer, and Saul the son of Kish, and Abner the son of Ner, and Joab the son of Zeruiah, had dedicated, whoever had dedicated anything, it was under the hand of Shelomoth, and of his brothers.

Young's Literal Translation
26:28 and all that Samuel the seer, and Saul son of Kish, and Abner son of Ner, and Joab son of Zeruiah sanctified, every one sanctifying any thing -- it is by the side of Shelomith and his brethren.

Modern Hebrew
ליצהרי כנניהו
ובניו למלאכה
החיצונה על־ישראל
לשטרים ולשפטים׃

Paleo-Hebrew (Before 585 B.C.)
26:29

-
.

Hebrew Transliterated
26:29 LYTShHUrY KNNYHV VBNYV LML'aKH HChYTShVNH 'yL-YShUr'aL LShTUrYM VLShPhTYM.

Latin Vulgate
26:29 Saaritis vero praeerat Chonenias et filii eius ad opera forinsecus super Israhel ad docendum et ad iudicandum eos

King James Version
26:29 Of the Izharites, Chenaniah and his sons were for the outward business over Israel, for officers and judges.

American Standard Version
26:29 Of the Izharites, Chenaniah and his sons were for the outward business over Israel, for officers and judges.

Bible in Basic English
26:29 Of the Izharites, Chenaniah and his sons had to do all the public business of Israel, in relation to judges and men in authority.

Darby's English Translation
26:29 Of the Jizharites, Chenaniah and his sons were over Israel, for the outward business for officers and judges.

Douay Rheims Bible
26:29 But Chonenias and his sons were over the Isaarites, for the business abroad over Israel to teach them and judge them.

Noah Webster Bible
26:29 Of the Izharites, Chenaniah and his sons were for the outward business over Israel, for officers and judges.

World English Bible
26:29 Of the Izharites, Chenaniah and his sons were for the outward business over Israel, for officers and judges.

Young's Literal Translation
26:29 Of the Izharite, Chenaniah and his sons are for the outward work over Israel, for officers and for judges.

Modern Hebrew
לחברוני חשביהו
ואחיו בני־חיל אלף
ושבע־מאות על פקדת
ישראל מעבר לירדן
מערבה לכל מלאכת
יהוה ולעבדת המלך׃

Paleo-Hebrew (Before 585 B.C.)
26:30

-
-

.

Hebrew Transliterated
26:30 LChBUrVNY ChShBYHV V'aChYV BNY-ChYL 'aLPh VShB'y-M'aVTh 'yL PhQDTh YShUr'aL M'yBUr LYUrDN M'yUrBH LKL ML'aKTh YHVH VL'yBDTh HMLK.

Latin Vulgate
26:30 porro de Hebronitis Asabias et fratres eius viri fortissimi mille septingenti praeerant Israheli trans Iordanem contra occidentem in cunctis operibus Domini et in ministerium regis

King James Version
26:30 And of the Hebronites, Hashabiah and his brethren, men of valour, a thousand and seven hundred, were officers among them of Israel on this side Jordan westward in all the business of the LORD, and in the service of the king.

American Standard Version
26:30 Of the Hebronites, Hashabiah and his brethren, men of valor, a thousand and seven hundred, had the oversight of Israel beyond the Jordan westward, for all the business of Jehovah, and for the service of the king.

Bible in Basic English
26:30 Of the Hebronites, Hashabiah and his brothers, seventeen hundred able men, were overseers of Israel on the other side of the Jordan, to the west, being responsible for all the work of the Lord's house and for the work done by the king's servants.

Darby's English Translation
26:30 Of the Hebronites, Hashabiah and his brethren, men of valour, a thousand and seven hundred, for the administration of Israel on this side Jordan westward, for all the business of Jehovah, and for the service of the king.

Douay Rheims Bible
26:30 And of the Hebronites Hasabias, and his brethren most able men, a thousand seven hundred had the charge over Israel beyond the Jordan westward, in all the works of the Lord, and for the service of the king.

Noah Webster Bible
26:30 And of the Hebronites, Hashabiah and his brethren, men of valor, a thousand and seven hundred, were officers among them of Israel on this side of Jordan westward in all the business of the LORD, and in the service of the king.

World English Bible
26:30 Of the Hebronites, Hashabiah and his brothers, men of valor, one thousand seven hundred, had the oversight of Israel beyond the Jordan westward, for all the business of Yahweh, and for the service of the king.

Young's Literal Translation
26:30 Of the Hebronite, Hashabiah and his brethren, sons of valour, a thousand and seven hundred, are over the inspection of Israel, beyond the Jordan westward, for all the work of Jehovah, and for the service of the king.

Modern Hebrew
לחברוני יריה הראש
לחברוני לתלדתיו
לאבות בשנת
הארבעים למלכות
דויד נדרשו וימצא
בהם גבורי חיל
ביעזיר גלעד׃

Paleo-Hebrew (Before 585 B.C.)
26:31

.

Hebrew Transliterated
26:31 LChBUrVNY YUrYH HUr'aSh LChBUrVNY LThLDThYV L'aBVTh BShNTh H'aUrB'yYM LMLKVTh DVYD NDUrShV VYMTSh'a BHM GBVUrY ChYL BY'yZYUr GL'yD.

Latin Vulgate
26:31 Hebronitarum autem princeps fuit Hieria secundum familias et cognationes eorum quadragesimo anno regni David recensiti sunt et inventi viri fortissimi in Iazer Galaad

King James Version
26:31 Among the Hebronites was Jerijah the chief, even among the Hebronites, according to the generations of his fathers. In the fortieth year of the reign of David they were sought for, and there were found among them mighty men of valour at Jazer of Gilead.

American Standard Version
26:31 Of the Hebronites was Jerijah the chief, even of the Hebronites, according to their generations by fathers` houses. In the fortieth year of the reign of David they were sought for, and there were found among them mighty men of valor at Jazer of Gilead.

Bible in Basic English
26:31 Of the Hebronites, Jerijah was the chief of all the Hebronites, in their generations by families. In the fortieth year of the rule of David a search was made, and able men were seen among them at Jazer of Gilead.

Darby's English Translation
26:31 Of the Hebronites was Jerijah the head; (as to the Hebronites, according to their families according to the fathers: in the fortieth year of the reign of David they were sought for, and there were found among them mighty men of valour at Jaazer in Gilead;)

Douay Rheims Bible
26:31 And the chief of the Hebronites was Jeria according to their families and kindreds. In the fortieth year of the reign of David they were numbered, and there were found most valiant men in Jazer Galaad,

Noah Webster Bible
26:31 Among the Hebronites was Jerijah the chief, even among the Hebronites, according to the generations of his fathers. In the fortieth year of the reign of David they were sought for, and there were found among them mighty men of valor at Jazer of Gilead.

World English Bible
26:31 Of the Hebronites was Jerijah the chief, even of the Hebronites, according to their generations by fathers` houses. In the fortieth year of the reign of David they were sought for, and there were found among them mighty men of valor at Jazer of Gilead.

Young's Literal Translation
26:31 Of the Hebronite, Jerijah is the head, of the Hebronite, according to his generations, for the fathers -- in the fortieth year of the reign of David they have been sought out, and there are found among them mighty ones of valour, in Jazer of Gilead --

Modern Hebrew
ואחיו בני־חיל
אלפים ושבע מאות
ראשי האבות
ויפקידם דויד המלך
על־הראובני והגדי
וחצי שבט המנשי
לכל־דבר האלהים
ודבר המלך׃

Paleo-Hebrew (Before 585 B.C.)
26:32
-

-

-

.

Hebrew Transliterated
26:32 V'aChYV BNY-ChYL 'aLPhYM VShB'y M'aVTh Ur'aShY H'aBVTh VYPhQYDM DVYD HMLK 'yL-HUr'aVBNY VHGDY VChTShY ShBT HMNShY LKL-DBUr H'aLHYM VDBUr HMLK.

Latin Vulgate
26:32 fratresque eius robustioris aetatis duo milia septingenti principes familiarum praeposuit autem eos David rex Rubenitis et Gadditis et dimidio tribus Manasse in omne ministerium Dei et regis

King James Version
26:32 And his brethren, men of valour, were two thousand and seven hundred chief fathers, whom king David made rulers over the Reubenites, the Gadites, and the half tribe of Manasseh, for every matter pertaining to God, and affairs of the king.

American Standard Version
26:32 And his brethren, men of valor, were two thousand and seven hundred, heads of fathers` houses, whom king David made overseers over the Reubenites, and the Gadites, and the half-tribe of the Manassites, for every matter pertaining to God, and for the affairs of the king.

Bible in Basic English
26:32 And his brothers were two thousand, seven hundred able men, heads of families, whom King David made overseers over the Reubenites and the Gadites and the half-tribe of Manasseh, in everything to do with God, and for the king's business.

Darby's English Translation
26:32 and his brethren, men of valour, two thousand seven hundred chief fathers, whom king David made rulers over the Reubenites and the Gadites and the half tribe of the Manassites, for every matter pertaining to God, and the affairs of the king.

Douay Rheims Bible
26:32 And his brethren of stronger age, two thousand seven hundred chiefs of families. And king David made them rulers over the Rubenites and the Gadites, and the half tribe of Manasses, for all the service of God, and the king.

Noah Webster Bible
26:32 And his brethren, men of valor, were two thousand and seven hundred chief fathers, whom king David made rulers over the Reubenites, the Gadites, and the half-tribe of Manasseh, for every matter pertaining to God, and affairs of the king.

World English Bible
26:32 His brothers, men of valor, were two thousand and seven hundred, heads of fathers` houses, whom king David made overseers over the Reubenites, and the Gadites, and the half-tribe of the Manassites, for every matter pertaining to God, and for the affairs of the king.

Young's Literal Translation
26:32 and his brethren, sons of valour, two thousand and seven hundred, are heads of the fathers, and king David appointeth them over the Reubenite, and the Gadite, and the half of the tribe of Manasseh, for every matter of God and matter of the king.

1st Chronicles 27


1st Chronicles Chapter 27 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Chronicles 26

The First Book of the Chronicles

Chapter 27

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34
Modern Hebrew
ובני ישראל למספרם
ראשי האבות ושרי
האלפים והמאות
ושטריהם המשרתים
את־המלך לכל דבר
המחלקות הבאה
והיצאת חדש בחדש
לכל חדשי השנה
המחלקת האחת עשרים
וארבעה אלף׃

Paleo-Hebrew (Before 585 B.C.)
27:1

-

.

Hebrew Transliterated
27:1 VBNY YShUr'aL LMSPhUrM Ur'aShY H'aBVTh VShUrY H'aLPhYM VHM'aVTh VShTUrYHM HMShUrThYM 'aTh-HMLK LKL DBUr HMChLQVTh HB'aH VHYTSh'aTh ChDSh BChDSh LKL ChDShY HShNH HMChLQTh H'aChTh 'yShUrYM V'aUrB'yH 'aLPh.

Latin Vulgate
27:1 filii autem Israhel secundum numerum suum principes familiarum tribuni et centuriones et praefecti qui ministrabant regi iuxta turmas suas ingredientes et egredientes per singulos menses in anno viginti quattuor milibus singuli praeerant

King James Version
27:1 Now the children of Israel after their number, to wit, the chief fathers and captains of thousands and hundreds, and their officers that served the king in any matter of the courses, which came in and went out month by month throughout all the months of the year, of every course were twenty and four thousand.

American Standard Version
27:1 Now the children of Israel after their number, to wit, the heads of fathers` houses and the captains of thousands and of hundreds, and their officers that served the king, in any matter of the courses which came in and went out month by month throughout all the months of the year-of every course were twenty and four thousand.

Bible in Basic English
27:1 Now the number of the children of Israel, that is, the heads of families, and the captains of thousands and of hundreds, and the men in authority who were servants of the king in anything to do with the divisions which came in and went out month by month through all the months of the year, in every division were twenty-four thousand.

Darby's English Translation
27:1 And these are the children of Israel after their number, the chief fathers and captains of thousands and hundreds, and their officers that served the king in every matter of the divisions, which came in and went out month by month throughout the months of the year; in every division were twenty-four thousand.

Douay Rheims Bible
27:1 Now the children of Israel according to their number, the heads of families, captains of thousands and of hundreds, and officers, that served the king according to their companies, who came in and went out every month in the year, under every chief were four and twenty thousand.

Noah Webster Bible
27:1 Now the children of Israel after their number, to wit, the chief fathers, and captains of thousands and hundreds, and their officers that served the king in any matter of the courses, which came in and went out month by month throughout all the months of the year, of every course were twenty and four thousand.

World English Bible
27:1 Now the children of Israel after their number, to wit, the heads of fathers` houses and the captains of thousands and of hundreds, and their officers who served the king, in any matter of the courses which came in and went out month by month throughout all the months of the year-of every course were twenty-four thousand.

Young's Literal Translation
27:1 And the sons of Israel, after their number, heads of the fathers, and princes of the thousands and of the hundreds, and their officers, those serving the king in any matter of the courses, that are coming in and going out month by month, throughout all months of the year -- are in each course twenty and four thousand.

Modern Hebrew
על המחלקת הראשונה
לחדש הראשון ישבעם
בן־זבדיאל ועל
מחלקתו עשרים
וארבעה אלף׃

Paleo-Hebrew (Before 585 B.C.)
27:2

-

.

Hebrew Transliterated
27:2 'yL HMChLQTh HUr'aShVNH LChDSh HUr'aShVN YShB'yM BN-ZBDY'aL V'yL MChLQThV 'yShUrYM V'aUrB'yH 'aLPh.

Latin Vulgate
27:2 primae turmae in primo mense Isboam praeerat filius Zabdihel et sub eo viginti quattuor milia

King James Version
27:2 Over the first course for the first month was Jashobeam the son of Zabdiel: and in his course were twenty and four thousand.

American Standard Version
27:2 Over the first course for the first month was Jashobeam the son of Zabdiel: and in his course were twenty and four thousand.

Bible in Basic English
27:2 Over the first division for the first month was Ishbaal, the son of Zabdiel; and in his division were twenty-four thousand.

Darby's English Translation
27:2 Over the first division for the first month was Jashobeam the son of Zabdiel; and in his division were twenty-four thousand.

Douay Rheims Bible
27:2 Over the first company the first month Jesboam, the son of Zabdiel was chief, and under him were four and twenty thousand.

Noah Webster Bible
27:2 Over the first course for the first month was Jashobeam the son of Zabdiel: and in his course were twenty and four thousand.

World English Bible
27:2 Over the first course for the first month was Jashobeam the son of Zabdiel: and in his course were twenty-four thousand.

Young's Literal Translation
27:2 Over the first course, for the first month, is Jashobeam son of Zabdiel, and on his course are twenty and four thousand;

Modern Hebrew
מן־בני־פרץ הראש
לכל־שרי הצבאות
לחדש הראשון׃

Paleo-Hebrew (Before 585 B.C.)
27:3
- [image] [image] [image] -
-
.

Hebrew Transliterated
27:3 MN-BNY-PhUrTSh HUr'aSh LKL-ShUrY HTShB'aVTh LChDSh HUr'aShVN.

Latin Vulgate
27:3 de filiis Phares princeps cunctorum principum in exercitu mense primo

King James Version
27:3 Of the children of Perez was the chief of all the captains of the host for the first month.

American Standard Version
27:3 He was of the children of Perez, the chief of all the captains of the host for the first month.

Bible in Basic English
27:3 He was of the sons of Perez, and the chief of all the captains of the army for the first month.

Darby's English Translation
27:3 He was of the children of Pherez, the head of all the captains of the hosts for the first month.

Douay Rheims Bible
27:3 Of the sons of Phares, the chief of all the captains in the host in the first month.

Noah Webster Bible
27:3 Of the children of Perez, was the chief of all the captains of the host for the first month.

World English Bible
27:3 He was of the children of Perez, the chief of all the captains of the host for the first month.

Young's Literal Translation
27:3 of the sons of Perez is the head of all princes of the hosts for the first month.

Modern Hebrew
ועל מחלקת החדש
השני דודי האחוחי
ומחלקתו ומקלות
הנגיד ועל מחלקתו
עשרים וארבעה אלף׃

Paleo-Hebrew (Before 585 B.C.)
27:4

.

Hebrew Transliterated
27:4 V'yL MChLQTh HChDSh HShNY DVDY H'aChVChY VMChLQThV VMQLVTh HNGYD V'yL MChLQThV 'yShUrYM V'aUrB'yH 'aLPh.

Latin Vulgate
27:4 secundi mensis habebat turmam Dudi Ahohites et post se alterum nomine Macelloth qui regebat partem exercitus viginti quattuor milium

King James Version
27:4 And over the course of the second month was Dodai an Ahohite, and of his course was Mikloth also the ruler: in his course likewise were twenty and four thousand.

American Standard Version
27:4 And over the course of the second month was Dodai the Ahohite, and his course; and Mikloth the ruler: and in his course were twenty and four thousand.

Bible in Basic English
27:4 And over the division for the second month was Eleazar, the son of Dodai the Ahohite, the ruler; and in his division were twenty-four thousand.

Darby's English Translation
27:4 And over the division of the second month was Dodai the Ahohite; and in his division was Mikloth ruler; and in his division were twenty-four thousand.

Douay Rheims Bible
27:4 The company of the second month was under Dudia, an Ahohite, and after him was another named Macelloth, who commanded a part of the army of four and twenty thousand.

Noah Webster Bible
27:4 And over the course of the second month was Dodai an Ahohite, and of his course was Mikloth also the ruler: in his course likewise were twenty and four thousand.

World English Bible
27:4 Over the course of the second month was Dodai the Ahohite, and his course; and Mikloth the ruler: and in his course were twenty-four thousand.

Young's Literal Translation
27:4 And over the course of the second month is Dodai the Ahohite, and his course, and Mikloth is the president, and on his course are twenty and four thousand.

Modern Hebrew
שר הצבא השלישי
לחדש השלישי בניהו
בן־יהוידע הכהן
ראש ועל מחלקתו
עשרים וארבעה אלף׃

Paleo-Hebrew (Before 585 B.C.)
27:5

-

.

Hebrew Transliterated
27:5 ShUr HTShB'a HShLYShY LChDSh HShLYShY BNYHV BN-YHVYD'y HKHN Ur'aSh V'yL MChLQThV 'yShUrYM V'aUrB'yH 'aLPh.

Latin Vulgate
27:5 dux quoque turmae tertiae in mense tertio erat Banaias filius Ioiadae sacerdos et in divisione sua viginti quattuor milia

King James Version
27:5 The third captain of the host for the third month was Benaiah the son of Jehoiada, a chief priest: and in his course were twenty and four thousand.

American Standard Version
27:5 The third captain of the host for the third month was Benaiah, the son of Jehoiada the priest, chief: and in his course were twenty and four thousand.

Bible in Basic English
27:5 The third captain of the army for the third month was Benaiah, the son of Jehoiada the priest; and in his division were twenty-four thousand.

Darby's English Translation
27:5 The third captain of the host for the third month was Benaiah (the son of Jehoiada, a principal officer): he was head; and in his division were twenty-four thousand.

Douay Rheims Bible
27:5 And the captain of the third company for the third month, was Banaias the son of Joiada the priest: and in his division were four and twenty thousand.

Noah Webster Bible
27:5 The third captain of the host for the third month was Benaiah the son of Jehoiada, a chief priest: and in his course were twenty and four thousand.

World English Bible
27:5 The third captain of the host for the third month was Benaiah, the son of Jehoiada the priest, chief: and in his course were twenty-four thousand.

Young's Literal Translation
27:5 Head of the third host, for the third month, is Benaiah son of Jehoiada, the head priest, and on his course are twenty and four thousand.

Modern Hebrew
הוא בניהו גבור
השלשים ועל־השלשים
ומחלקתו עמיזבד
בנו׃

Paleo-Hebrew (Before 585 B.C.)
27:6

-
.

Hebrew Transliterated
27:6 HV'a BNYHV GBVUr HShLShYM V'yL-HShLShYM VMChLQThV 'yMYZBD BNV.

Latin Vulgate
27:6 ipse est Banaias fortissimus inter triginta et super triginta praeerat autem turmae ipsius Amizabad filius eius

King James Version
27:6 This is that Benaiah, who was mighty among the thirty, and above the thirty: and in his course was Ammizabad his son.

American Standard Version
27:6 This is that Benaiah, who was the mighty man of the thirty, and over the thirty: and of his course was Ammizabad his son.

Bible in Basic English
27:6 This is the same Benaiah who was the great man of the thirty, chief of the thirty; and in his division was Ammizabad his son.

Darby's English Translation
27:6 This Benaiah was a mighty man among the thirty, and above the thirty; and in his division was Ammizabad his son.

Douay Rheims Bible
27:6 This is that Banaias the most valiant among the thirty, and above the thirty. And Amizabad his son commanded his company.

Noah Webster Bible
27:6 This is that Benaiah, who was mighty among the thirty, and above the thirty: and in his course was Ammizabad his son.

World English Bible
27:6 This is that Benaiah, who was the mighty man of the thirty, and over the thirty: and of his course was Ammizabad his son.

Young's Literal Translation
27:6 This Benaiah is a mighty one of the thirty, and over the thirty, and in his course is Ammizabad his son.

Modern Hebrew
הרביעי לחדש
הרביעי עשה־אל אחי
יואב וזבדיה בנו
אחריו ועל מחלקתו
עשרים וארבעה אלף׃

Paleo-Hebrew (Before 585 B.C.)
27:7

-

.

Hebrew Transliterated
27:7 HUrBY'yY LChDSh HUrBY'yY 'yShH-'aL 'aChY YV'aB VZBDYH BNV 'aChUrYV V'yL MChLQThV 'yShUrYM V'aUrB'yH 'aLPh.

Latin Vulgate
27:7 quartus mense quarto Asahel frater Ioab et Zabadias filius eius post eum et in turma eius viginti quattuor milia

King James Version
27:7 The fourth captain for the fourth month was Asahel the brother of Joab, and Zebadiah his son after him: and in his course were twenty and four thousand.

American Standard Version
27:7 The fourth captain for the fourth month was Asahel the brother of Joab, and Zebadiah his son after him: and in his course were twenty and four thousand.

Bible in Basic English
27:7 The fourth captain for the fourth month was Asahel, the brother of Joab, and Zebadiah his son after him; and in his division were twenty-four thousand.

Darby's English Translation
27:7 The fourth for the fourth month was Asahel the brother of Joab, and Zebadiah his son after him; and in his division were twenty-four thousand.

Douay Rheims Bible
27:7 The fourth, for the fourth month, was Asahel the brother of Joab, and Zabadias his son after him: and in his company were four and twenty thousand.

Noah Webster Bible
27:7 The fourth captain for the fourth month was Asahel the brother of Joab, and Zebadiah his son after him: and in his course were twenty and four thousand.

World English Bible
27:7 The fourth captain for the fourth month was Asahel the brother of Joab, and Zebadiah his son after him: and in his course were twenty-four thousand.

Young's Literal Translation
27:7 The fourth, for the fourth month, is Asahel brother of Joab, and Zebadiah his son after him, and on his course are twenty and four thousand.

Modern Hebrew
החמישי לחדש
החמישי השר שמהות
היזרח ועל מחלקתו
עשרים וארבעה אלף׃

Paleo-Hebrew (Before 585 B.C.)
27:8

.

Hebrew Transliterated
27:8 HChMYShY LChDSh HChMYShY HShUr ShMHVTh HYZUrCh V'yL MChLQThV 'yShUrYM V'aUrB'yH 'aLPh.

Latin Vulgate
27:8 quintus mense quinto princeps Samaoth Iezarites et in turma eius viginti quattuor milia

King James Version
27:8 The fifth captain for the fifth month was Shamhuth the Izrahite: and in his course were twenty and four thousand.

American Standard Version
27:8 The fifth captain for this fifth month was Shamhuth the Izrahite: and in his course were twenty and four thousand.

Bible in Basic English
27:8 The fifth captain for the fifth month was Shamhuth the Izrahite; and in his division were twenty-four thousand.

Darby's English Translation
27:8 The fifth for the fifth month was the captain Shamhuth the Jizrahite; and in his division were twenty-four thousand.

Douay Rheims Bible
27:8 The fifth captain for the fifth month, was Samaoth a Jezerite: and his company were four and twenty thousand.

Noah Webster Bible
27:8 The fifth captain for the fifth month was Shamhuth the Izrahite: and in his course were twenty and four thousand.

World English Bible
27:8 The fifth captain for this fifth month was Shamhuth the Izrahite: and in his course were twenty-four thousand.

Young's Literal Translation
27:8 The fifth, for the fifth month, is the prince Shamhuth the Izrahite, and on his course are twenty and four thousand.

Modern Hebrew
הששי לחדש הששי
עירא בן־עקש
התקועי ועל מחלקתו
עשרים וארבעה אלף׃

Paleo-Hebrew (Before 585 B.C.)
27:9

-

.

Hebrew Transliterated
27:9 HShShY LChDSh HShShY 'yYUr'a BN-'yQSh HThQV'yY V'yL MChLQThV 'yShUrYM V'aUrB'yH 'aLPh.

Latin Vulgate
27:9 sextus mense sexto Hira filius Acces Thecuites et in turma eius viginti quattuor milia

King James Version
27:9 The sixth captain for the sixth month was Ira the son of Ikkesh the Tekoite: and in his course were twenty and four thousand.

American Standard Version
27:9 The sixth captain for the sixth month was Ira the son of Ikkesh the Tekoite: and in his course were twenty and four thousand.

Bible in Basic English
27:9 The sixth captain for the sixth month was Ira, the son of Ikkesh the Tekoite; and in his division were twenty-four thousand.

Darby's English Translation
27:9 The sixth for the sixth month was Ira the son of Ikkesh the Tekoite; and in his division were twenty-four thousand.

Douay Rheims Bible
27:9 The sixth, for the sixth month, was Hira the son of Acces a Thecuite: and in his company were four and twenty thousand.

Noah Webster Bible
27:9 The sixth captain for the sixth month was Ira the son of Ikkesh the Tekoite: and in his course were twenty and four thousand.

World English Bible
27:9 The sixth captain for the sixth month was Ira the son of Ikkesh the Tekoite: and in his course were twenty-four thousand.

Young's Literal Translation
27:9 The sixth, for the sixth month, is Ira son of Ikkesh the Tekoite, and on his course are twenty and four thousand.

Modern Hebrew
השביעי לחדש
השביעי חלץ הפלוני
מן־בני אפרים ועל
מחלקתו עשרים
וארבעה אלף׃

Paleo-Hebrew (Before 585 B.C.)
27:10

-

.

Hebrew Transliterated
27:10 HShBY'yY LChDSh HShBY'yY ChLTSh HPhLVNY MN-BNY 'aPhUrYM V'yL MChLQThV 'yShUrYM V'aUrB'yH 'aLPh.

Latin Vulgate
27:10 septimus mense septimo Helles Phallonites de filiis Ephraim et in turma eius viginti quattuor milia

King James Version
27:10 The seventh captain for the seventh month was Helez the Pelonite, of the children of Ephraim: and in his course were twenty and four thousand.

American Standard Version
27:10 The seventh captain for the seventh month was Helez the Pelonite, of the children of Ephraim: and in his course were twenty and four thousand.

Bible in Basic English
27:10 The seventh captain for the seventh month was Helez the Pelonite, of the sons of Ephraim; and in his division were twenty-four thousand.

Darby's English Translation
27:10 The seventh for the seventh month was Helez the Pelonite, of the children of Ephraim; and in his division were twenty-four thousand.

Douay Rheims Bible
27:10 The seventh, for the seventh month, was Helles a Phallonite of the sons of Ephraim: and in his company were four and twenty thousand.

Noah Webster Bible
27:10 The seventh captain for the seventh month was Helez the Pelonite, of the children of Ephraim: and in his course were twenty and four thousand.

World English Bible
27:10 The seventh captain for the seventh month was Helez the Pelonite, of the children of Ephraim: and in his course were twenty-four thousand.

Young's Literal Translation
27:10 The seventh, for the seventh month, is Helez the Pelonite, of the sons of Ephraim, and on his course are twenty and four thousand.

Modern Hebrew
השמיני לחדש
השמיני סבכי החשתי
לזרחי ועל מחלקתו
עשרים וארבעה אלף׃

Paleo-Hebrew (Before 585 B.C.)
27:11

.

Hebrew Transliterated
27:11 HShMYNY LChDSh HShMYNY SBKY HChShThY LZUrChY V'yL MChLQThV 'yShUrYM V'aUrB'yH 'aLPh.

Latin Vulgate
27:11 octavus mense octavo Sobochai Asothites de stirpe Zarai et in turma eius viginti quattuor milia

King James Version
27:11 The eighth captain for the eighth month was Sibbecai the Hushathite, of the Zarhites: and in his course were twenty and four thousand.

American Standard Version
27:11 The eighth captain for the eighth month was Sibbecai the Hushathite, of the Zerahites: and in his course were twenty and four thousand.

Bible in Basic English
27:11 The eighth captain for the eighth month was Sibbecai the Hushathite, of the Zerahites; and in his division were twenty-four thousand.

Darby's English Translation
27:11 The eighth for the eighth month was Sibbechai the Hushathite, of the Zarhites; and in his division were twenty-four thousand.

Douay Rheims Bible
27:11 The eighth, for the eighth month, was Sobochai a Husathite of the race of Zarahi: and in his company were four and twenty thousand.

Noah Webster Bible
27:11 The eighth captain for the eighth month was Sibbecai the Hushathite, of the Zarhites: and in his course were twenty and four thousand.

World English Bible
27:11 The eighth captain for the eighth month was Sibbecai the Hushathite, of the Zerahites: and in his course were twenty-four thousand.

Young's Literal Translation
27:11 The eighth, for the eighth month, is Sibbecai the Hushathite, of the Zarhite, and on his course are twenty and four thousand.

Modern Hebrew
התשיעי לחדש
התשיעי אביעזר
הענתתי לבנימיני
ועל מחלקתו עשרים
וארבעה אלף׃

Paleo-Hebrew (Before 585 B.C.)
27:12

.

Hebrew Transliterated
27:12 HThShY'yY LChDSh HThShY'yY 'aBY'yZUr H'yNThThY LBNYMYNY V'yL MChLQThV 'yShUrYM V'aUrB'yH 'aLPh.

Latin Vulgate
27:12 nonus mense nono Abiezer Anathothites de filiis Iemini et in turma eius viginti quattuor milia

King James Version
27:12 The ninth captain for the ninth month was Abiezer the Anetothite, of the Benjamites: and in his course were twenty and four thousand.

American Standard Version
27:12 The ninth captain for the ninth month was Abiezer the Anathothite, of the Benjamites: and in his course were twenty and four thousand.

Bible in Basic English
27:12 The ninth captain for the ninth month was Abiezer the Anathothite, of the Benjamites; and in his division were twenty-four thousand.

Darby's English Translation
27:12 The ninth for the ninth month was Abiezer the Anathothite, of the Benjaminites; and in his division were twenty-four thousand.

Douay Rheims Bible
27:12 The ninth, for the ninth month, was Abiezer an Anathothite of the sons of Jemini, and in His company were four and twenty thousand.

Noah Webster Bible
27:12 The ninth captain for the ninth month was Abiezer the Anetothite, of the Benjaminites: and in his course were twenty and four thousand.

World English Bible
27:12 The ninth captain for the ninth month was Abiezer the Anathothite, of the Benjamites: and in his course were twenty-four thousand.

Young's Literal Translation
27:12 The ninth, for the ninth month, is Abiezer the Antothite, of the Benjamite, and on his course are twenty and four thousand.

Modern Hebrew
העשירי לחדש
העשירי מהרי
הנטופתי לזרחי ועל
מחלקתו עשרים
וארבעה אלף׃

Paleo-Hebrew (Before 585 B.C.)
27:13

.

Hebrew Transliterated
27:13 H'yShYUrY LChDSh H'yShYUrY MHUrY HNTVPhThY LZUrChY V'yL MChLQThV 'yShUrYM V'aUrB'yH 'aLPh.

Latin Vulgate
27:13 decimus mense decimo Marai et ipse Netophathites de stirpe Zarai et in turma eius viginti quattuor milia

King James Version
27:13 The tenth captain for the tenth month was Maharai the Netophathite, of the Zarhites: and in his course were twenty and four thousand.

American Standard Version
27:13 The tenth captain for the tenth month was Maharai the Netophathite, of the Zerahites: and in his course were twenty and four thousand.

Bible in Basic English
27:13 The tenth captain for the tenth month was Maharai the Netophathite, of the Zerahites; and in his division were twenty-four thousand.

Darby's English Translation
27:13 The tenth for the tenth month was Maharai the Netophathite, of the Zarhites; and in his division were twenty-four thousand.

Douay Rheims Bible
27:13 The tenth, for the tenth month, was Marai, who was a Netophathite of the race of Zarai: and in his company were four and twenty thousand.

Noah Webster Bible
27:13 The tenth captain for the tenth month was Maharai the Netophathite, of the Zarhites: and in his course were twenty and four thousand.

World English Bible
27:13 The tenth captain for the tenth month was Maharai the Netophathite, of the Zerahites: and in his course were Twenty-four thousand.

Young's Literal Translation
27:13 The tenth, for the tenth month, is Maharai the Netophathite, of the Zarhite, and on his course are twenty and four thousand.

Modern Hebrew
עשתי־עשר
לעשתי־עשר החדש
בניה הפרעתוני
מן־בני אפרים ועל
מחלקתו עשרים
וארבעה אלף׃

Paleo-Hebrew (Before 585 B.C.)
27:14
- [image] [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
27:14 'yShThY-'yShUr L'yShThY-'yShUr HChDSh BNYH HPhUr'yThVNY MN-BNY 'aPhUrYM V'yL MChLQThV 'yShUrYM V'aUrB'yH 'aLPh.

Latin Vulgate
27:14 undecimus mense undecimo Banaias Pharathonites de filiis Ephraim et in turma eius viginti quattuor milia

King James Version
27:14 The eleventh captain for the eleventh month was Benaiah the Pirathonite, of the children of Ephraim: and in his course were twenty and four thousand.

American Standard Version
27:14 The eleventh captain for the eleventh month was Benaiah the Pirathonite, of the children of Ephraim: and in his course were twenty and four thousand.

Bible in Basic English
27:14 The eleventh captain for the eleventh month was Benaiah the Pirathonite, of the sons of Ephraim; and in his division were twenty-four thousand.

Darby's English Translation
27:14 The eleventh for the eleventh month was Benaiah the Pirathonite, of the children of Ephraim; and in his division were twenty-four thousand.

Douay Rheims Bible
27:14 The eleventh, for the eleventh month, was Banaias, a Pharathonite of the sons of Ephraim: and in his company were four and twenty thousand.

Noah Webster Bible
27:14 The eleventh captain for the eleventh month was Benaiah the Pirathonite, of the children of Ephraim: and in his course were twenty and four thousand.

World English Bible
27:14 The eleventh captain for the eleventh month was Benaiah the Pirathonite, of the children of Ephraim: and in his course were Twenty-four thousand.

Young's Literal Translation
27:14 Eleventh, for the eleventh month, is Benaiah the Pirathonite, of the sons of Ephraim, and on his course are twenty and four thousand.

Modern Hebrew
השנים עשר לשנים
עשר החדש חלדי
הנטופתי לעתניאל
ועל מחלקתו עשרים
וארבעה אלף׃

Paleo-Hebrew (Before 585 B.C.)
27:15

.

Hebrew Transliterated
27:15 HShNYM 'yShUr LShNYM 'yShUr HChDSh ChLDY HNTVPhThY L'yThNY'aL V'yL MChLQThV 'yShUrYM V'aUrB'yH 'aLPh.

Latin Vulgate
27:15 duodecimus mense duodecimo Holdai Netophathites de stirpe Gothonihel et in turma eius viginti quattuor milia

King James Version
27:15 The twelfth captain for the twelfth month was Heldai the Netophathite, of Othniel: and in his course were twenty and four thousand.

American Standard Version
27:15 The twelfth captain for the twelfth month was Heldai the Netophathite, of Othniel: and in his course were twenty and four thousand.

Bible in Basic English
27:15 The twelfth captain for the twelfth month was Heldai the Netophathite, of Othniel; and in his division were twenty-four thousand.

Darby's English Translation
27:15 The twelfth for the twelfth month was Heldai the Netophathite, of Othniel; and in his division were twenty-four thousand.

Douay Rheims Bible
27:15 The twelfth, for the twelfth month, was Holdai a Netophathite, of the race of Gothoniel: and in his company were four and twenty thousand.

Noah Webster Bible
27:15 The twelfth captain for the twelfth month was Heldai the Netophathite, of Othniel: and in his course were twenty and four thousand.

World English Bible
27:15 The twelfth captain for the twelfth month was Heldai the Netophathite, of Othniel: and in his course were twenty-four thousand.

Young's Literal Translation
27:15 The twelfth, for the twelfth month, is Heldai the Netophathite, of Othniel, and on his course are twenty and four thousand.

Modern Hebrew
ועל שבטי ישראל
לראובני נגיד
אליעזר בן־זכרי
לשמעוני שפטיהו
בן־ מעכה׃

Paleo-Hebrew (Before 585 B.C.)
27:16

-
-
.

Hebrew Transliterated
27:16 V'yL ShBTY YShUr'aL LUr'aVBNY NGYD 'aLY'yZUr BN-ZKUrY LShM'yVNY ShPhTYHV BN- M'yKH.

Latin Vulgate
27:16 porro tribubus praeerant Israhel Rubenitis dux Eliezer filius Zechri Symeonitis dux Saphatias filius Macha

King James Version
27:16 Furthermore over the tribes of Israel: the ruler of the Reubenites was Eliezer the son of Zichri: of the Simeonites, Shephatiah the son of Maachah:

American Standard Version
27:16 Furthermore over the tribes of Israel: of the Reubenites was Eliezer the son of Zichri the ruler: of the Simeonites, Shephatiah the son of Maacah:

Bible in Basic English
27:16 And over the tribes of Israel: the ruler of the Reubenites was Eliezer, the son of Zichri; of the Simeonites, Shephatiah, the son of Maacah;

Darby's English Translation
27:16 And over the tribes of Israel were: for the Reubenites Eliezer the son of Zichri was the prince; for the Simeonites, Shephatiah the son of Maachah;

Douay Rheims Bible
27:16 Now the chiefs over the tribes of Israel were these: over the Rubenites, Eliezer the son of Zechri was ruler: over the Simeonites, Saphatias the son of Maacha :

Noah Webster Bible
27:16 Furthermore over the tribes of Israel: the ruler of the Reubenites was Eliezer the son of Zichri: of the Simeonites, Shephatiah the son of Maachah:

World English Bible
27:16 Furthermore over the tribes of Israel: of the Reubenites was Eliezer the son of Zichri the ruler: of the Simeonites, Shephatiah the son of Maacah:

Young's Literal Translation
27:16 And over the tribes of Israel: Of the Reubenite, a leader is Eliezer son of Zichri; of the Simeonite, Shephatiah son of Maachah;

Modern Hebrew
ללוי חשביה
בן־קמואל לאהרן
צדוק׃

Paleo-Hebrew (Before 585 B.C.)
27:17

-
.

Hebrew Transliterated
27:17 LLVY ChShBYH BN-QMV'aL L'aHUrN TShDVQ.

Latin Vulgate
27:17 Levitis Asabias filius Camuhel Aaronitis Sadoc

King James Version
27:17 Of the Levites, Hashabiah the son of Kemuel: of the Aaronites, Zadok:

American Standard Version
27:17 of Levi, Hashabiah the son of Kemuel: of Aaron, Zadok:

Bible in Basic English
27:17 Of Levi, Hashabiah, the son of Kemuel; of Aaron, Zadok;

Darby's English Translation
27:17 for the Levites, Hashabiah the son of Kemuel; for Aaron, Zadok;

Douay Rheims Bible
27:17 Over the Levites, Hasabias the son of Camuel: over the Aaronites, Sadoc:

Noah Webster Bible
27:17 Of the Levites, Hashabiah the son of Kemuel: of the Aaronites, Zadok:

World English Bible
27:17 of Levi, Hashabiah the son of Kemuel: of Aaron, Zadok:

Young's Literal Translation
27:17 of the Levite, Hashabiah son of Kemuel; of the Aaronite, Zadok;

Modern Hebrew
ליהודה אליהו מאחי
דויד ליששכר עמרי
בן־מיכאל׃

Paleo-Hebrew (Before 585 B.C.)
27:18

. -

Hebrew Transliterated
27:18 LYHVDH 'aLYHV M'aChY DVYD LYShShKUr 'yMUrY BN-MYK'aL.

Latin Vulgate
27:18 Iuda Heliu frater David Isachar Amri filius Michahel

King James Version
27:18 Of Judah, Elihu, one of the brethren of David: of Issachar, Omri the son of Michael:

American Standard Version
27:18 of Judah, Elihu, one of the brethren of David: of Issachar, Omri the son of Michael:

Bible in Basic English
27:18 Of Judah, Elihu, one of the brothers of David; of Issachar, Omri, the son of Michael;

Darby's English Translation
27:18 for Judah, Elihu of the brethren of David; for Issachar, Omri the son of Michael;

Douay Rheims Bible
27:18 Over Juda, Eliu the brother of David: over Issachar, Amri the son of Michael:

Noah Webster Bible
27:18 Of Judah, Elihu, one of the brethren of David: of Issachar, Omri the son of Michael:

World English Bible
27:18 of Judah, Elihu, one of the brothers of David: of Issachar, Omri the son of Michael:

Young's Literal Translation
27:18 of Judah, Elihu, of the brethren of David; of Issachar, Omri son of Michael;

Modern Hebrew
לזבולן ישמעיהו
בן־עבדיהו לנפתלי
ירימות בן־עזריאל׃

Paleo-Hebrew (Before 585 B.C.)
27:19

-
. -

Hebrew Transliterated
27:19 LZBVLN YShM'yYHV BN-'yBDYHV LNPhThLY YUrYMVTh BN-'yZUrY'aL.

Latin Vulgate
27:19 Zabulonitis Iesmaias filius Abdiae Nepthalitibus Ierimoth filius Ozihel

King James Version
27:19 Of Zebulun, Ishmaiah the son of Obadiah: of Naphtali, Jerimoth the son of Azriel:

American Standard Version
27:19 of Zebulun, Ishmaiah the son of Obadiah: of Naphtali, Jeremoth the son of Azriel:

Bible in Basic English
27:19 Of Zebulun, Ishmaiah, the son of Obadiah; of Naphtali, Jerimoth, the son of Azriel;

Darby's English Translation
27:19 for Zebulun, Jishmaiah the son of Obadiah; for Naphtali, Jerimoth the son of Azriel;

Douay Rheims Bible
27:19 Over the Zabulonites, Jesmaias the son of Adias : over the Nephtalites, Jerimoth the son of Ozriel:

Noah Webster Bible
27:19 Of Zebulun, Ishmaiah the son of Obadiah: of Naphtali, Jerimoth the son of Azriel:

World English Bible
27:19 of Zebulun, Ishmaiah the son of Obadiah: of Naphtali, Jeremoth the son of Azriel:

Young's Literal Translation
27:19 of Zebulun, Ishmaiah son of Obadiah; of Naphtali, Jerimoth son of Azriel;

Modern Hebrew
לבני אפרים הושע
בן־עזזיהו לחצי
שבט מנשה יואל
בן־פדיהו׃

Paleo-Hebrew (Before 585 B.C.)
27:20

-

. -

Hebrew Transliterated
27:20 LBNY 'aPhUrYM HVSh'y BN-'yZZYHV LChTShY ShBT MNShH YV'aL BN-PhDYHV.

Latin Vulgate
27:20 filiis Ephraim Osee filius Ozaziu dimidio tribus Manasse Iohel filius Phadiae

King James Version
27:20 Of the children of Ephraim, Hoshea the son of Azaziah: of the half tribe of Manasseh, Joel the son of Pedaiah:

American Standard Version
27:20 of the children of Ephraim, Hoshea the son of Azaziah: of the half-tribe of Manasseh, Joel the son of Pedaiah:

Bible in Basic English
27:20 Of the children of Ephraim, Hoshea, the son of Azaziah; of the half-tribe of Manasseh, Joel, the son of Pedaiah;

Darby's English Translation
27:20 for the children of Ephraim, Hosea the son of Azaziah; for the half tribe of Manasseh, Joel the son of Pedaiah;

Douay Rheims Bible
27:20 Over the sons of Ephraim, Osee the: son of Ozaziu: over the half tribe of Manasses, Joel the son of Phadaia:

Noah Webster Bible
27:20 Of the children of Ephraim, Hoshea the son of Azaziah: of the half tribe of Manasseh, Joel the son of Pedaiah:

World English Bible
27:20 of the children of Ephraim, Hoshea the son of Azaziah: of the half-tribe of Manasseh, Joel the son of Pedaiah:

Young's Literal Translation
27:20 of the sons of Ephraim, Hoshea son of Azaziah; of the half of the tribe of Manasseh, Joel son of Pedaiah;

Modern Hebrew
לחצי המנשה גלעדה
ידו בן־זכריהו
לבנימן יעשיאל
בן־אבנר׃

Paleo-Hebrew (Before 585 B.C.)
27:21

-
. -

Hebrew Transliterated
27:21 LChTShY HMNShH GL'yDH YDV BN-ZKUrYHV LBNYMN Y'yShY'aL BN-'aBNUr.

Latin Vulgate
27:21 et dimidio tribus Manasse in Galaad Iaddo filius Zacchariae Beniamin autem Iasihel filius Abner

King James Version
27:21 Of the half tribe of Manasseh in Gilead, Iddo the son of Zechariah: of Benjamin, Jaasiel the son of Abner:

American Standard Version
27:21 of the half -tribe of Manasseh in Gilead, Iddo the son of Zechariah: of Benjamin, Jaasiel the son of Abner:

Bible in Basic English
27:21 Of the half-tribe of Manasseh in Gilead, Iddo, the son of Zechariah; of Benjamin, Jaasiel, the son of Abner;

Darby's English Translation
27:21 for the half tribe of Manasseh in Gilead, Jiddo the son of Zechariah; for Benjamin, Jaasiel the son of Abner;

Douay Rheims Bible
27:21 And over the half tribe of Manasses: in Galaad, Jaddo the son of Zacharias: and over Benjamin, Jasiel the son of Abner.

Noah Webster Bible
27:21 Of the half tribe of Manasseh in Gilead, Iddo the son of Zechariah: of Benjamin, Jaasiel the son of Abner:

World English Bible
27:21 of the half -tribe of Manasseh in Gilead, Iddo the son of Zechariah: of Benjamin, Jaasiel the son of Abner:

Young's Literal Translation
27:21 of the half of Manasseh in Gilead, Iddo son of Zechariah; of Benjamin, Jaasiel son of Abner; of Dan, Azareel son of Jeroham:

Modern Hebrew
לדן עזראל בן־ירחם
אלה שרי שבטי
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
27:22

-

.

Hebrew Transliterated
27:22 LDN 'yZUr'aL BN-YUrChM 'aLH ShUrY ShBTY YShUr'aL.

Latin Vulgate
27:22 Dan vero Ezrihel filius Hieroam hii principes filiorum Israhel

King James Version
27:22 Of Dan, Azareel the son of Jeroham. These were the princes of the tribes of Israel.

American Standard Version
27:22 of Dan, Azarel the son of Jeroham. These were the captains of the tribes of Israel.

Bible in Basic English
27:22 Of Dan, Azarel, the son of Jeroham. These were the captains of the tribes of Israel.

Darby's English Translation
27:22 for Dan, Azareel the son of Jeroham. These were the princes of the tribes of Israel.

Douay Rheims Bible
27:22 And over Dan, Ezrihel the son of Jeroham: these were the princes of the children of Israel.

Noah Webster Bible
27:22 Of Dan, Azareel the son of Jeroham. These were the princes of the tribes of Israel.

World English Bible
27:22 of Dan, Azarel the son of Jeroham. These were the captains of the tribes of Israel.

Young's Literal Translation
27:22 these are heads of the tribes of Israel.

Modern Hebrew
ולא־נשא דויד
מספרם למבן עשרים
שנה ולמטה כי אמר
יהוה להרבות
את־ישראל ככוכבי
השמים׃

Paleo-Hebrew (Before 585 B.C.)
27:23
-

-
.

Hebrew Transliterated
27:23 VL'a-NSh'a DVYD MSPhUrM LMBN 'yShUrYM ShNH VLMTH KY 'aMUr YHVH LHUrBVTh 'aTh-YShUr'aL KKVKBY HShMYM.

Latin Vulgate
27:23 noluit autem David numerare eos a viginti annis inferius quia dixerat Dominus ut multiplicaret Israhel quasi stellas caeli

King James Version
27:23 But David took not the number of them from twenty years old and under: because the LORD had said he would increase Israel like to the stars of the heavens.

American Standard Version
27:23 But David took not the number of them from twenty years old and under, because Jehovah had said he would increase Israel like to the stars of heaven.

Bible in Basic English
27:23 But David did not take the number of those who were under twenty years old, for the Lord had said that he would make Israel like the stars of heaven in number.

Darby's English Translation
27:23 And David took not their number from twenty years old and under; for Jehovah had said he would increase Israel as the stars of heaven.

Douay Rheims Bible
27:23 But David would not number them from twenty years old and under: because the Lord had said that he would multiply Israel like the stars of heaven.

Noah Webster Bible
27:23 But David took not the number of them from twenty years old and under: because the LORD had said he would increase Israel like to the stars of the heavens.

World English Bible
27:23 But David didn`t take the number of them from twenty years old and under, because Yahweh had said he would increase Israel like the stars of the sky.

Young's Literal Translation
27:23 And David hath not taken up their number from a son of twenty years and under, for Jehovah said to multiply Israel as the stars of the heavens.

Modern Hebrew
יואב בן־צרויה החל
למנות ולא כלה
ויהי בזאת קצף
על־ישראל ולא עלה
המספר במספר
דברי־הימים למלך
דויד׃

Paleo-Hebrew (Before 585 B.C.)
27:24
-

-

-
.

Hebrew Transliterated
27:24 YV'aB BN-TShUrVYH HChL LMNVTh VL'a KLH VYHY BZ'aTh QTShPh 'yL-YShUr'aL VL'a 'yLH HMSPhUr BMSPhUr DBUrY-HYMYM LMLK DVYD.

Latin Vulgate
27:24 Ioab filius Sarviae coeperat numerare nec conplevit quia super hoc ira inruerat in Israhel et idcirco numerus eorum qui fuerant recensiti non est relatus in fastos regis David

King James Version
27:24 Joab the son of Zeruiah began to number, but he finished not, because there fell wrath for it against Israel; neither was the number put in the account of the chronicles of king David.

American Standard Version
27:24 Joab the son of Zeruiah began to number, but finished not; and there came wrath for this upon Israel; neither was the number put into the account in the chronicles of king David.

Bible in Basic English
27:24 The numbering was started by Joab, the son of Zeruiah, but he did not go on to the end; and because of it, wrath came on Israel and the number was not recorded in the history of King David.

Darby's English Translation
27:24 Joab the son of Zeruiah began to number, but he did not finish; and there fell wrath for it upon Israel; and the number was not put in the account of the chronicles of king David.

Douay Rheims Bible
27:24 Joab the son of Sarvia began to number, but he finished not: because upon this there fell wrath upon Israel: and therefore the number of them that were numbered, was not registered in the chronicles of king David.

Noah Webster Bible
27:24 Joab the son of Zeruiah began to number, but he finished not, because there fell wrath for it against Israel; neither was the number put in the account of the chronicles of king David.

World English Bible
27:24 Joab the son of Zeruiah began to number, but didn`t finish; and there came wrath for this on Israel; neither was the number put into the account in the chronicles of king David.

Young's Literal Translation
27:24 Joab son of Zeruiah hath begun to number -- and hath not finished -- and there is for this wrath against Israel, and the number hath not gone up in the account of the Chronicles of king David.

Modern Hebrew
ועל אצרות המלך
עזמות בן־עדיאל
ועל האצרות בשדה
בערים ובכפרים
ובמגדלות יהונתן
בן־עזיהו׃

Paleo-Hebrew (Before 585 B.C.)
27:25

-

. -

Hebrew Transliterated
27:25 V'yL 'aTShUrVTh HMLK 'yZMVTh BN-'yDY'aL V'yL H'aTShUrVTh BShDH B'yUrYM VBKPhUrYM VBMGDLVTh YHVNThN BN-'yZYHV.

Latin Vulgate
27:25 super thesauros autem regis fuit Azmoth filius Adihel his autem thesauris qui erant in urbibus et in vicis et in turribus praesidebat Ionathan filius Oziae

King James Version
27:25 And over the king's treasures was Azmaveth the son of Adiel: and over the storehouses in the fields, in the cities, and in the villages, and in the castles, was Jehonathan the son of Uzziah:

American Standard Version
27:25 And over the king`s treasures was Azmaveth the son of Adiel: and over the treasures in the fields, in the cities, and in the villages, and in the castles, was Jonathan the son of Uzziah:

Bible in Basic English
27:25 And Azmaveth, the son of Adiel, was controller of the king's property; Jonathan, the son of Uzziah, had control of all store-houses in country places and in the towns and little towns and strong places;

Darby's English Translation
27:25 And over the king`s treasures was Azmaveth the son of Adiel; and over the storehouses in the country, in the cities, and in the villages, and in the towers was Jonathan the son of Uzziah.

Douay Rheims Bible
27:25 And over the king's treasures was Azmoth the son of Adiel: and over those stores which were in the cities, and is the villages, and in the castles, was Jonathan the son of Ozias.

Noah Webster Bible
27:25 And over the king's treasures was Azmaveth the son of Adiel: and over the store-houses in the fields, in the cities, and in the villages, and in the castles, was Jehonathan the son of Uzziah:

World English Bible
27:25 Over the king`s treasures was Azmaveth the son of Adiel: and over the treasures in the fields, in the cities, and in the villages, and in the castles, was Jonathan the son of Uzziah:

Young's Literal Translation
27:25 And over the treasures of the king is Azmaveth son of Adiel; and over the treasures in the field, in the cities, and in the villages, and in the towers, is Jehonathan son of Uzziah;

Modern Hebrew
ועל עשי מלאכת
השדה לעבדת האדמה
עזרי בן־כלוב׃

Paleo-Hebrew (Before 585 B.C.)
27:26

. -

Hebrew Transliterated
27:26 V'yL 'yShY ML'aKTh HShDH L'yBDTh H'aDMH 'yZUrY BN-KLVB.

Latin Vulgate
27:26 operi autem rustico et agricolis qui exercebant terram praeerat Ezri filius Chelub

King James Version
27:26 And over them that did the work of the field for tillage of the ground was Ezri the son of Chelub:

American Standard Version
27:26 And over them that did the work of the field for tillage of the ground was Ezri the son of Chelub:

Bible in Basic English
27:26 Ezri, the son of Chelub, had authority over the field-workers and farmers;

Darby's English Translation
27:26 And over them that worked in the field for tillage of the ground was Ezri the son of Chelub.

Douay Rheims Bible
27:26 And over the tillage, and the husbandmen, who tilled the ground, was Ezri the son of Chelub:

Noah Webster Bible
27:26 And over them that did the work of the field for tillage of the ground was Ezri the son of Chelub:

World English Bible
27:26 Over those who did the work of the field for tillage of the ground was Ezri the son of Chelub:

Young's Literal Translation
27:26 and over workmen of the field for the service of the ground is Ezri son of Chelub;

Modern Hebrew
ועל־הכרמים שמעי
הרמתי ועל שבכרמים
לאצרות היין זבדי
השפמי׃

Paleo-Hebrew (Before 585 B.C.)
27:27
-

.

Hebrew Transliterated
27:27 V'yL-HKUrMYM ShM'yY HUrMThY V'yL ShBKUrMYM L'aTShUrVTh HYYN ZBDY HShPhMY.

Latin Vulgate
27:27 vinearumque cultoribus Semeias Ramathites cellis autem vinariis Zabdias Aphonites

King James Version
27:27 And over the vineyards was Shimei the Ramathite: over the increase of the vineyards for the wine cellars was Zabdi the Shiphmite:

American Standard Version
27:27 and over the vineyards was Shimei the Ramathite: and over the increase of the vineyards for the wine-cellars was Zabdi the Shiphmite:

Bible in Basic English
27:27 Shimei the Ramathite was responsible for the vine-gardens; Zabdi the Shiphmite was responsible for the produce of the vine-gardens and for all the stores of wine;

Darby's English Translation
27:27 And over the vineyards was Shimei the Ramathite; and over what was in the vineyards of stores of wine was Zabdi the Shiphmite:

Douay Rheims Bible
27:27 And over the dressers of the vineyards, was Semeias a Romathite: and over the wine cellars, Zabdias an Aphonite.

Noah Webster Bible
27:27 And over the vineyards was Shimei the Ramathite: over the increase of the vineyards for the wine cellars was Zabdi the Shiphmite:

World English Bible
27:27 and over the vineyards was Shimei the Ramathite: and over the increase of the vineyards for the wine-cellars was Zabdi the Shiphmite:

Young's Literal Translation
27:27 and over the vineyards is Shimei the Ramathite; and over what is in the vineyards for the treasures of wine is Zabdi the Shiphmite;

Modern Hebrew
ועל־הזיתים
והשקמים אשר בשפלה
בעל חנן הגדרי
ועל־אצרות השמן
יועש׃

Paleo-Hebrew (Before 585 B.C.)
27:28
-

-
.

Hebrew Transliterated
27:28 V'yL-HZYThYM VHShQMYM 'aShUr BShPhLH B'yL ChNN HGDUrY V'yL-'aTShUrVTh HShMN YV'ySh.

Latin Vulgate
27:28 nam super oliveta et ficeta quae erant in campestribus Balanan Gaderites super apothecas autem olei Ioas

King James Version
27:28 And over the olive trees and the sycomore trees that were in the low plains was Baalhanan the Gederite: and over the cellars of oil was Joash:

American Standard Version
27:28 and over the olive-trees and the sycomore-trees that were in the lowland was Baal-hanan the Gederite: and over the cellars of oil was Joash:

Bible in Basic English
27:28 Baal-hanan the Gederite was responsible for the olive-trees and the sycamore-trees in the lowlands; and Joash for the stores of oil;

Darby's English Translation
27:28 and over the olive-trees and the sycamore-trees that were in the lowland was Baal-hanan the Gederite; and over the cellars of oil was Joash.

Douay Rheims Bible
27:28 And over the oliveyards and the fig groves, which were in the plains, was Balanam a Gederite: and over the oil cellars, Joas.

Noah Webster Bible
27:28 And over the olive trees and the sycamore trees that were in the low plains was Baal-hanan the Gederite: and over the cellars of oil was Joash:

World English Bible
27:28 and over the olive-trees and the sycamore-trees that were in the lowland was Baal-hanan the Gederite: and over the cellars of oil was Joash:

Young's Literal Translation
27:28 and over the olives, and the sycamores, that are in the low country, is Baal-Hanan the Gederite; and over the treasures of oil is Joash;

Modern Hebrew
ועל־הבקר הרעים
בשרון שטרי השרוני
ועל־הבקר בעמקים
שפט בן־ עדלי׃

Paleo-Hebrew (Before 585 B.C.)
27:29
-

-

. -

Hebrew Transliterated
27:29 V'yL-HBQUr HUr'yYM BShUrVN ShTUrY HShUrVNY V'yL-HBQUr B'yMQYM ShPhT BN- 'yDLY.

Latin Vulgate
27:29 porro armentis quae pascebantur in Sarona praepositus fuit Setrai Saronites et super boves in vallibus Saphat filius Adli

King James Version
27:29 And over the herds that fed in Sharon was Shitrai the Sharonite: and over the herds that were in the valleys was Shaphat the son of Adlai:

American Standard Version
27:29 and over the herds that fed in Sharon was Shitrai the Sharonite: and over the herds that were in the valleys was Shaphat the son of Adlai:

Bible in Basic English
27:29 And Shitrai the Sharonite was responsible for the herds in the grass-lands of Sharon, and Shaphat, the son of Adlai, for those in the valleys;

Darby's English Translation
27:29 And over the herds that fed in Sharon was Shitrai the Sharonite; and over the herds in the valleys was Shaphat the son of Adlai.

Douay Rheims Bible
27:29 And over the herds that fed in Saron, was Setrai a Saronite: and over the. oxen in the valleys, Saphat the son of Adli:

Noah Webster Bible
27:29 And over the herds that fed in Sharon was Shitrai the Sharonite: and over the herds that were in the valleys was Shaphat the son of Adlai:

World English Bible
27:29 and over the herds that fed in Sharon was Shitrai the Sharonite: and over the herds that were in the valleys was Shaphat the son of Adlai:

Young's Literal Translation
27:29 and over the herds that are feeding in Sharon is Shitrai the Sharonite; and over the herds in the valleys is Shaphat son of Adlai;

Modern Hebrew
ועל־הגמלים אוביל
הישמעלי
ועל־האתנות יחדיהו
המרנתי׃

Paleo-Hebrew (Before 585 B.C.)
27:30
-
-
.

Hebrew Transliterated
27:30 V'yL-HGMLYM 'aVBYL HYShM'yLY V'yL-H'aThNVTh YChDYHV HMUrNThY.

Latin Vulgate
27:30 super camelos vero Ubil Ismahelites et super asinos Iadias Meronathites

King James Version
27:30 Over the camels also was Obil the Ishmaelite: and over the asses was Jehdeiah the Meronothite:

American Standard Version
27:30 and over the camels was Obil the Ishmaelite: and over the asses was Jehdeiah the Meronothite: and over the flocks was Jaziz the Hagrite.

Bible in Basic English
27:30 Obil the Ishmaelite had control of the camels and Jehdeiah the Meronothite of the she-asses;

Darby's English Translation
27:30 And over the camels was Obil the Ishmaelite; and over the asses was Jehdiah the Meronothite.

Douay Rheims Bible
27:30 And over the camels, Ubil an Ishmahelite: and over the asses, Jadias a Meronathite:

Noah Webster Bible
27:30 Over the camels also was Obil the Ishmaelite: and over the asses was Jehdeiah the Meronothite:

World English Bible
27:30 and over the camels was Obil the Ishmaelite: and over the donkeys was Jehdeiah the Meronothite: and over the flocks was Jaziz the Hagrite.

Young's Literal Translation
27:30 and over the camels is Obil the Ishmeelite; and over the asses is Jehdeiah the Meronothite;

Modern Hebrew
ועל־הצאן יזיז
ההגרי כל־אלה שרי
הרכוש אשר למלך
דויד׃

Paleo-Hebrew (Before 585 B.C.)
27:31
-
-

.

Hebrew Transliterated
27:31 V'yL-HTSh'aN YZYZ HHGUrY KL-'aLH ShUrY HUrKVSh 'aShUr LMLK DVYD.

Latin Vulgate
27:31 super oves quoque Iaziz Agarenus omnes hii principes substantiae regis David

King James Version
27:31 And over the flocks was Jaziz the Hagerite. All these were the rulers of the substance which was king David's.

American Standard Version
27:31 All these were the rulers of the substance which was king David`s.

Bible in Basic English
27:31 The flocks were in the care of Jaziz the Hagarite. All these were the controllers of King David's property.

Darby's English Translation
27:31 And over the flocks was Jaziz the Hagarite. All these were comptrollers of the substance which was king David`s.

Douay Rheims Bible
27:31 And over the sheep Jazia an Agarene. All these were the rulers of the substance of king David.

Noah Webster Bible
27:31 And over the flocks was Jaziz the Hagerite. All these were the rulers of the substance which was king David's.

World English Bible
27:31 All these were the rulers of the substance which was king David`s.

Young's Literal Translation
27:31 and over the flock is Jaziz the Hagerite; all these are heads of the substance that king David hath.

Modern Hebrew
ויהונתן דוד־דויד
יועץ איש־מבין
וסופר הוא ויחיאל
בן־חכמוני עם־ בני
המלך׃

Paleo-Hebrew (Before 585 B.C.)
27:32
-
-

-
-
.

Hebrew Transliterated
27:32 VYHVNThN DVD-DVYD YV'yTSh 'aYSh-MBYN VSVPhUr HV'a VYChY'aL BN-ChKMVNY 'yM- BNY HMLK.

Latin Vulgate
27:32 Ionathan autem patruus David consiliarius vir prudens et litteratus ipse et Iaihel filius Achamoni erant cum filiis regis

King James Version
27:32 Also Jonathan David's uncle was a counsellor, a wise man, and a scribe: and Jehiel the son of Hachmoni was with the king's sons:

American Standard Version
27:32 Also Jonathan, David`s uncle, was a counsellor, a man of understanding, and a scribe: and Jehiel the son of Hachmoni was with the king`s sons:

Bible in Basic English
27:32 Now Jonathan, David's father's brother, expert in discussion, and a man of good sense, was a scribe; and Jehiel the son of Hachmoni, had the care of the king's sons;

Darby's English Translation
27:32 And Jonathan, David`s uncle, was counsellor, a wise man, and a scribe; and Jehiel the son of Hachmoni was with the king`s sons;

Douay Rheims Bible
27:32 And Jonathan David's uncle, a counsellor, a wise and learned man: he and Jahiel the son of Hachamoni were with the king's sons.

Noah Webster Bible
27:32 Also Jonathan, David's uncle, was a counselor, a wise man, and a scribe: and Jehiel the son of Hachmoni was with the king's sons:

World English Bible
27:32 Also Jonathan, David`s uncle, was a counselor, a man of understanding, and a scribe: and Jehiel the son of Hachmoni was with the king`s sons:

Young's Literal Translation
27:32 And Jonathan, uncle of David, is counsellor, a man of understanding, he is also a scribe; and Jehiel son of Hachmoni is with the sons of the king;

Modern Hebrew
ואחיתפל יועץ למלך
וחושי הארכי רע
המלך׃

Paleo-Hebrew (Before 585 B.C.)
27:33

.

Hebrew Transliterated
27:33 V'aChYThPhL YV'yTSh LMLK VChVShY H'aUrKY Ur'y HMLK.

Latin Vulgate
27:33 Ahitophel etiam consiliarius regis et Husi Arachites amicus regis

King James Version
27:33 And Ahithophel was the king's counsellor: and Hushai the Archite was the king's companion:

American Standard Version
27:33 And Ahithophel was the king`s counsellor: and Hushai the Archite was the king`s friend:

Bible in Basic English
27:33 And Ahithophel was the king's expert in discussion and Hushai the Archite was the king's friend.

Darby's English Translation
27:33 and Ahithophel was the king`s counsellor; and Hushai the Archite was the king`s friend;

Douay Rheims Bible
27:33 And Achitophel was the king's counsellor, and Chusai the Arachite, the king's friend.

Noah Webster Bible
27:33 And Ahithophel was the king's counselor: and Hushai the Archite was the king's companion:

World English Bible
27:33 Ahithophel was the king`s counselor: and Hushai the Archite was the king`s friend:

Young's Literal Translation
27:33 and Ahithophel is counsellor to the king; and Hushai the Archite is the friend of the king;

Modern Hebrew
ואחרי אחיתפל
יהוידע בן־בניהו
ואביתר ושר־צבא
למלך יואב׃

Paleo-Hebrew (Before 585 B.C.)
27:34

-
-
.

Hebrew Transliterated
27:34 V'aChUrY 'aChYThPhL YHVYD'y BN-BNYHV V'aBYThUr VShUr-TShB'a LMLK YV'aB.

Latin Vulgate
27:34 post Ahitophel fuit Ioiada filius Banaiae et Abiathar princeps autem exercitus regis erat Ioab

King James Version
27:34 And after Ahithophel was Jehoiada the son of Benaiah, and Abiathar: and the general of the king's army was Joab.

American Standard Version
27:34 and after Ahithophel was Jehoiada the son of Benaiah, and Abiathar: and the captain of the king`s host was Joab.

Bible in Basic English
27:34 After Ahithophel was Jehoiada, the son of Benaiah, and Abiathar; and the captain of the king's army was Joab.

Darby's English Translation
27:34 and after Ahithophel was Jehoiada the son of Benaiah, and Abiathar; and Joab was captain of the king`s army.

Douay Rheims Bible
27:34 And after Achitophel was Joiada the son of Banaias, and Abiathar. And the general of the king's army was Joab.

Noah Webster Bible
27:34 And after Ahithophel was Jehoiada the son of Benaiah, and Abiathar: and the general of the king's army was Joab.

World English Bible
27:34 and after Ahithophel was Jehoiada the son of Benaiah, and Abiathar: and the captain of the king`s host was Joab.

Young's Literal Translation
27:34 and after Ahithophel is Jehoiada son of Benaiah, and Abiathar; and the head of the host of the king is Joab.

1st Chronicles 28


1st Chronicles Chapter 28 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Chronicles 27

The First Book of the Chronicles

Chapter 28

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21
Modern Hebrew
ויקהל דויד
את־כל־שרי ישראל
שרי השבטים ושרי
המחלקות המשרתים
את־ המלך ושרי
האלפים ושרי המאות
ושרי
כל־רכוש־ומקנה
למלך ולבניו עם־
הסריסים והגבורים
ולכל־גבור חיל
אל־ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
28:1

- [image] [image] -

-

- [image] [image] [image] [image] -
-

-
. -

Hebrew Transliterated
28:1 VYQHL DVYD 'aTh-KL-ShUrY YShUr'aL ShUrY HShBTYM VShUrY HMChLQVTh HMShUrThYM 'aTh- HMLK VShUrY H'aLPhYM VShUrY HM'aVTh VShUrY KL-UrKVSh-VMQNH LMLK VLBNYV 'yM- HSUrYSYM VHGBVUrYM VLKL-GBVUr ChYL 'aL-YUrVShLM.

Latin Vulgate
28:1 convocavit igitur David omnes principes Israhel duces tribuum et praepositos turmarum qui ministrabant regi tribunos quoque et centuriones et qui praeerant substantiae et possessionibus regis filiosque suos cum eunuchis et potentes et robustissimos quosque in exercitu Hierusalem

King James Version
28:1 And David assembled all the princes of Israel, the princes of the tribes, and the captains of the companies that ministered to the king by course, and the captains over the thousands, and captains over the hundreds, and the stewards over all the substance and possession of the king, and of his sons, with the officers, and with the mighty men, and with all the valiant men, unto Jerusalem.

American Standard Version
28:1 And David assembled all the princes of Israel, the princes of the tribes, and the captains of the companies that served the king by course, and the captains of thousands, and the captains of hundreds, and the rulers over all the substance and possessions of the king and of his sons, with the officers, and the mighty men, even all the mighty men of valor, unto Jerusalem.

Bible in Basic English
28:1 And David got together at Jerusalem all the rulers of Israel, the chiefs of the tribes and the captains of the divisions waiting on the king in turn, and the captains of thousands and the captains of hundreds and the controllers of all the goods and property of the king and his sons, with the unsexed servants and the great men of war.

Darby's English Translation
28:1 And David assembled all the princes of Israel, the princes of the tribes, and the princes of the divisions that ministered to the king, and the captains over thousands, and the captains over hundreds, and the comptrollers of all the substance and possessions of the king and of his sons, with the chamberlains, and the mighty men, and all the men of valour, unto Jerusalem.

Douay Rheims Bible
28:1 And David assembled all the chief men of Israel, the princes of the tribes, and the captains of the companies, who waited on the king: and the captains over thousands, and over hundreds, and them who had the charge over the substance and possessions of the king, and his sons with the officers of the court, and the men of power, and all the bravest of the army at Jerusalem.

Noah Webster Bible
28:1 And David assembled all the princes of Israel, the princes of the tribes, and the captains of the companies that ministered to the king by course, and the captains over the thousands, and captains over the hundreds, and the stewards over all the substance and possession of the king, and of his sons, with the officers, and with the mighty men, and with all the valiant men to Jerusalem.

World English Bible
28:1 David assembled all the princes of Israel, the princes of the tribes, and the captains of the companies who served the king by course, and the captains of thousands, and the captains of hundreds, and the rulers over all the substance and possessions of the king and of his sons, with the officers, and the mighty men, even all the mighty men of valor, to Jerusalem.

Young's Literal Translation
28:1 And David assembleth all the heads of Israel, heads of the tribes, and heads of the courses who are serving the king, and heads of the thousands, and heads of the hundreds, and heads of all the substance and possessions of the king, and of his sons, with the officers and the mighty ones, even to every mighty one of valour -- unto Jerusalem.

Modern Hebrew
ויקם דויד המלך
על־רגליו ויאמר
שמעוני אחי ועמי
אני עם־לבבי לבנות
בית מנוחה לארון
ברית־יהוה ולהדם
רגלי אלהינו
והכינותי לבנות׃

Paleo-Hebrew (Before 585 B.C.)
28:2

-

-

-

.

Hebrew Transliterated
28:2 VYQM DVYD HMLK 'yL-UrGLYV VY'aMUr ShM'yVNY 'aChY V'yMY 'aNY 'yM-LBBY LBNVTh BYTh MNVChH L'aUrVN BUrYTh-YHVH VLHDM UrGLY 'aLHYNV VHKYNVThY LBNVTh.

Latin Vulgate
28:2 cumque surrexisset rex et stetisset ait audite me fratres mei et populus meus cogitavi ut aedificarem domum in qua requiesceret arca foederis Domini et scabillum pedum Dei nostri et ad aedificandum omnia praeparavi

King James Version
28:2 Then David the king stood up upon his feet, and said, Hear me, my brethren, and my people: As for me, I had in mine heart to build an house of rest for the ark of the covenant of the LORD, and for the footstool of our God, and had made ready for the building:

American Standard Version
28:2 Then David the king stood up upon his feet, and said, Hear me, my brethren, and my people: as for me, it was in my heart to build a house of rest for the ark of the covenant of Jehovah, and for the footstool of our God; and I had made ready for the building.

Bible in Basic English
28:2 Then David the king got up and said, Give ear to me, my brothers and my people; it was my desire to put up a house, a resting-place for the ark of the Lord's agreement, and for the foot-rest of our God; and I had got material ready for the building of it.

Darby's English Translation
28:2 And king David stood up upon his feet, and said, Hear me, my brethren and my people! I had in my heart to build a house of rest for the ark of the covenant of Jehovah and for the footstool of our God, and I have prepared to build.

Douay Rheims Bible
28:2 And the king rising up, and standing said: Hear me, my brethren and my people: I had a thought to have built a house, in which the ark of the Lord, and the footstool of our God might rest: and I prepared all things for the building.

Noah Webster Bible
28:2 Then David the king stood upon his feet, and said, Hear me, my brethren, and my people: As for me, I had in my heart to build a house of rest for the ark of the covenant of the LORD, and for the footstool of our God, and had made ready for the building:

World English Bible
28:2 Then David the king stood up on his feet, and said, Hear me, my brothers, and my people: as for me, it was in my heart to build a house of rest for the ark of the covenant of Yahweh, and for the footstool of our God; and I had made ready for the building.

Young's Literal Translation
28:2 And David the king riseth on his feet, and saith, `Hear me, my brethren and my people, I -- with my heart -- to build a house of rest for the ark of the covenant of Jehovah, and for the footstool of our God, and I prepared to build,

Modern Hebrew
והאלהים אמר לי
לא־תבנה בית לשמי
כי איש מלחמות אתה
ודמים שפכת׃

Paleo-Hebrew (Before 585 B.C.)
28:3

-

.

Hebrew Transliterated
28:3 VH'aLHYM 'aMUr LY L'a-ThBNH BYTh LShMY KY 'aYSh MLChMVTh 'aThH VDMYM ShPhKTh.

Latin Vulgate
28:3 Deus autem dixit mihi non aedificabis domum nomini meo eo quod sis vir bellator et sanguinem fuderis

King James Version
28:3 But God said unto me, Thou shalt not build an house for my name, because thou hast been a man of war, and hast shed blood.

American Standard Version
28:3 But God said unto me, Thou shalt not build a house for my name, because thou art a man of war, and hast shed blood.

Bible in Basic English
28:3 But God said to me, You are not to be the builder of a house for my name, because you are a man of war and have taken life;

Darby's English Translation
28:3 But God said to me, Thou shalt not build a house unto my name, for thou art a man of war, and hast shed blood.

Douay Rheims Bible
28:3 And God said to me: Thou shalt not build a house to my name: because thou art a man of war, and hast shed blood.

Noah Webster Bible
28:3 But God said to me, Thou shalt not build a house for my name, because thou hast been a man of war, and hast shed blood.

World English Bible
28:3 But God said to me, You shall not build a house for my name, because you are a man of war, and have shed blood.

Young's Literal Translation
28:3 and God hath said to me, Thou dost not build a house to My name, for a man of wars thou art, and blood thou hast shed.

Modern Hebrew
ויבחר יהוה אלהי
ישראל בי מכל
בית־אבי להיות
למלך על־ישראל
לעולם כי ביהודה
בחר לנגיד ובבית
יהודה בית אבי
ובבני אבי בי רצה
להמליך
על־כל־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
28:4

-
-

. - [image] [image] -

Hebrew Transliterated
28:4 VYBChUr YHVH 'aLHY YShUr'aL BY MKL BYTh-'aBY LHYVTh LMLK 'yL-YShUr'aL L'yVLM KY BYHVDH BChUr LNGYD VBBYTh YHVDH BYTh 'aBY VBBNY 'aBY BY UrTShH LHMLYK 'yL-KL-YShUr'aL.

Latin Vulgate
28:4 sed elegit Dominus Deus Israhel me de universa domo patris mei ut essem rex super Israhel in sempiternum de Iuda enim elegit principes porro de domo Iuda domum patris mei et de filiis patris mei placuit ei ut me eligeret regem super cunctum Israhel

King James Version
28:4 Howbeit the LORD God of Israel chose me before all the house of my father to be king over Israel for ever: for he hath chosen Judah to be the ruler; and of the house of Judah, the house of my father; and among the sons of my father he liked me to make me king over all Israel:

American Standard Version
28:4 Howbeit Jehovah, the God of Israel, chose me out of all the house of my father to be king over Israel for ever: for he hath chosen Judah to be prince; and in the house of Judah, the house of my father; and among the sons of my father he took pleasure in me to make me king over all Israel;

Bible in Basic English
28:4 Though the Lord, the God of Israel, took me out of all my father's family, to be king over Israel for ever, marking out Judah to be chief, and, of the people of Judah, my father's family; and among the sons of my father he was pleased to make me king over all Israel;

Darby's English Translation
28:4 And Jehovah the God of Israel chose me out of all the house of my father to be king over Israel for ever; for he has chosen Judah to be the prince; and of the house of Judah, the house of my father; and among the sons of my father he took pleasure in me to make me king over all Israel;

Douay Rheims Bible
28:4 But the Lord God of Israel chose me of all the house of my father, to be king over Israel for ever: for of Juda he chose the princes: and of the house of Juda, my father's house: and among the sons of my father, it pleased him to choose me king over all Israel.

Noah Webster Bible
28:4 However the LORD God of Israel chose me before all the house of my father to be king over Israel for ever: for he hath chosen Judah to be the ruler; and of the house of Judah, the house of my father; and among the sons of my father he approved me to make me king over all Israel:

World English Bible
28:4 However Yahweh, the God of Israel, chose me out of all the house of my father to be king over Israel forever: for he has chosen Judah to be prince; and in the house of Judah, the house of my father; and among the sons of my father he took pleasure in me to make me king over all Israel;

Young's Literal Translation
28:4 `And Jehovah, God of Israel, doth fix on me out of all the house of my father to be for king over Israel to the age, for on Judah He hath fixed for a leader, and in the house of Judah, the house of my father, and among the sons of my father, on me, me He hath been pleased to make king over all Israel;

Modern Hebrew
ומכל־בני כי רבים
בנים נתן לי יהוה
ויבחר בשלמה בני
לשבת על־כסא מלכות
יהוה על־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
28:5
-

-

. -

Hebrew Transliterated
28:5 VMKL-BNY KY UrBYM BNYM NThN LY YHVH VYBChUr BShLMH BNY LShBTh 'yL-KS'a MLKVTh YHVH 'yL-YShUr'aL.

Latin Vulgate
28:5 sed et de filiis meis filios enim multos dedit mihi Dominus elegit Salomonem filium meum ut sederet in throno regni Domini super Israhel

King James Version
28:5 And of all my sons, (for the LORD hath given me many sons,) he hath chosen Solomon my son to sit upon the throne of the kingdom of the LORD over Israel.

American Standard Version
28:5 And of all my sons (for Jehovah hath given me many sons), he hath chosen Solomon my son to sit upon the throne of the kingdom of Jehovah over Israel.

Bible in Basic English
28:5 And of all my sons (for the Lord has given me a great number of sons) he has made selection of Solomon to take his place on the seat of the kingdom of the Lord over Israel.

Darby's English Translation
28:5 and of all my sons, (for Jehovah has given me many sons,) he has chosen Solomon my son to sit upon the throne of the kingdom of Jehovah over Israel.

Douay Rheims Bible
28:5 And among my sons (for the Lord hath given me many sons) he hath chosen Solomon my son, to sit upon the throne of the kingdom of the Lord over Israel.

Noah Webster Bible
28:5 And of all my sons, (for the LORD hath given me many sons,) he hath chosen Solomon my son to sit upon the throne of the kingdom of the LORD over Israel.

World English Bible
28:5 Of all my sons (for Yahweh has given me many sons), he has chosen Solomon my son to sit on the throne of the kingdom of Yahweh over Israel.

Young's Literal Translation
28:5 and out of all my sons -- for many sons hath Jehovah given to me -- He also fixeth on Solomon my son, to sit on the throne of the kingdom of Jehovah over Israel,

Modern Hebrew
ויאמר לי שלמה בנך
הוא־יבנה ביתי
וחצרותי כי־בחרתי
בו לי לבן ואני
אהיה־לו לאב׃

Paleo-Hebrew (Before 585 B.C.)
28:6

-
-

. -

Hebrew Transliterated
28:6 VY'aMUr LY ShLMH BNK HV'a-YBNH BYThY VChTShUrVThY KY-BChUrThY BV LY LBN V'aNY 'aHYH-LV L'aB.

Latin Vulgate
28:6 dixitque mihi Salomon filius tuus aedificabit domum meam et atria mea ipsum enim elegi mihi in filium et ego ero ei in patrem

King James Version
28:6 And he said unto me, Solomon thy son, he shall build my house and my courts: for I have chosen him to be my son, and I will be his father.

American Standard Version
28:6 And he said unto me, Solomon thy son, he shall build my house and my courts; for I have chosen him to be my son, and I will be his father.

Bible in Basic English
28:6 And he said to me, Solomon your son will be the builder of my house and the open spaces round it; for I have taken him to be my son, and I will be his father.

Darby's English Translation
28:6 And he said to me, Solomon thy son, he shall build my house and my courts; for I have chosen him to be my son, and I will be his father.

Douay Rheims Bible
28:6 And he said to me: Solomon thy son shall build my house, and my courts: for I have chosen him to be my son, and I will be a father to him.

Noah Webster Bible
28:6 And he said to me, Solomon thy son, he shall build my house and my courts: for I have chosen him to be my son, and I will be his father.

World English Bible
28:6 He said to me, Solomon your son, he shall build my house and my courts; for I have chosen him to be my son, and I will be his father.

Young's Literal Translation
28:6 and saith to me, Solomon thy son, he doth build My house, and My courts, for I have fixed on him to Me for a son, and I -- I am to him for a father,

Modern Hebrew
והכינותי
את־מלכותו
עד־לעולם אם־יחזק
לעשות מצותי
ומשפטי כיום הזה׃

Paleo-Hebrew (Before 585 B.C.)
28:7
-
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
28:7 VHKYNVThY 'aTh-MLKVThV 'yD-L'yVLM 'aM-YChZQ L'yShVTh MTShVThY VMShPhTY KYVM HZH.

Latin Vulgate
28:7 et firmabo regnum eius usque in aeternum si perseveraverit facere praecepta mea et iudicia sicut et hodie

King James Version
28:7 Moreover I will establish his kingdom for ever, if he be constant to do my commandments and my judgments, as at this day.

American Standard Version
28:7 And I will establish his kingdom for ever, if he be constant to do my commandments and mine ordinances, as at this day.

Bible in Basic English
28:7 I will keep his kingdom in its place for ever, if he is strong at all times to do my orders and keep my rules, as at this day.

Darby's English Translation
28:7 And I will establish his kingdom for ever, if he be firm to do my commandments and mine ordinances, as at this day.

Douay Rheims Bible
28:7 And I will establish his kingdom for ever, if he continue to keep my commandments, and my judgments, as at this day.

Noah Webster Bible
28:7 Moreover I will establish his kingdom for ever, if he shall be constant to do my commandments and my judgments, as at this day.

World English Bible
28:7 I will establish his kingdom forever, if he be constant to do my commandments and my ordinances, as at this day.

Young's Literal Translation
28:7 and I have established his kingdom to the age, if he is strong to do My commands, and My judgments, as at this day.

Modern Hebrew
ועתה לעיני
כל־ישראל קהל־יהוה
ובאזני אלהינו
שמרו ודרשו
כל־מצות יהוה
אלהיכם למען תירשו
את־הארץ הטובה
והנחלתם לבניכם
אחריכם עד־ עולם׃

Paleo-Hebrew (Before 585 B.C.)
28:8

- [image] [image] [image] [image] [image] [image] [image] [image] -

-

-

. -

Hebrew Transliterated
28:8 V'yThH L'yYNY KL-YShUr'aL QHL-YHVH VB'aZNY 'aLHYNV ShMUrV VDUrShV KL-MTShVTh YHVH 'aLHYKM LM'yN ThYUrShV 'aTh-H'aUrTSh HTVBH VHNChLThM LBNYKM 'aChUrYKM 'yD- 'yVLM.

Latin Vulgate
28:8 nunc igitur coram universo coetu Israhel audiente Deo nostro custodite et perquirite cuncta mandata Domini Dei nostri ut possideatis terram bonam et relinquatis eam filiis vestris post vos usque in sempiternum

King James Version
28:8 Now therefore in the sight of all Israel the congregation of the LORD, and in the audience of our God, keep and seek for all the commandments of the LORD your God: that ye may possess this good land, and leave it for an inheritance for your children after you for ever.

American Standard Version
28:8 Now therefore, in the sight of all Israel, the assembly of Jehovah, and in the audience of our God, observe and seek out all the commandments of Jehovah your God; that ye may possess this good land, and leave it for an inheritance to your children after you for ever.

Bible in Basic English
28:8 So now, before the eyes of all Israel, the people of the Lord, and in the hearing of our God, keep and be true to the orders of the Lord your God; so that you may have this good land for yourselves and give it for a heritage to your children after you for ever.

Darby's English Translation
28:8 And now in the sight of all Israel, the congregation of Jehovah, and in the audience of our God, -- keep and seek for all the commandments of Jehovah your God; that ye may possess the good land, and leave it as an inheritance to your children after you for ever.

Douay Rheims Bible
28:8 Now then before all the assembly of Israel, in the hearing of our God, keep ye, and seek all the commandments of the Lord our God: that you may possess the good land, and may leave it to your children after you for ever.

Noah Webster Bible
28:8 Now therefore in the sight of all Israel the congregation of the LORD, and in the audience of our God, keep and seek for all the commandments of the LORD your God: that ye may possess this good land, and leave it for an inheritance for your children after you for ever.

World English Bible
28:8 Now therefore, in the sight of all Israel, the assembly of Yahweh, and in the audience of our God, observe and seek out all the commandments of Yahweh your God; that you may possess this good land, and leave it for an inheritance to your children after you forever.

Young's Literal Translation
28:8 `And now, before the eyes of all Israel, the assembly of Jehovah, and in the ears of our God, keep and seek all the commands of Jehovah your God, so that ye possess this good land, and have caused your sons to inherit after you unto the age.

Modern Hebrew
ואתה שלמה־בני דע
את־אלהי אביך
ועבדהו בלב שלם
ובנפש חפצה כי כל־
לבבות דורש יהוה
וכל־יצר מחשבות
מבין אם־תדרשנו
ימצא לך ואם־
תעזבנו יזניחך
לעד׃

Paleo-Hebrew (Before 585 B.C.)
28:9
-
-

-

-

-
-

.

Hebrew Transliterated
28:9 V'aThH ShLMH-BNY D'y 'aTh-'aLHY 'aBYK V'yBDHV BLB ShLM VBNPhSh ChPhTShH KY KL- LBBVTh DVUrSh YHVH VKL-YTShUr MChShBVTh MBYN 'aM-ThDUrShNV YMTSh'a LK V'aM- Th'yZBNV YZNYChK L'yD.

Latin Vulgate
28:9 tu autem Salomon fili mi scito Deum patris tui et servi ei corde perfecto et animo voluntario omnia enim corda scrutatur Dominus et universas mentium cogitationes intellegit si quaesieris eum invenies si autem dereliqueris illum proiciet te in aeternum

King James Version
28:9 And thou, Solomon my son, know thou the God of thy father, and serve him with a perfect heart and with a willing mind: for the LORD searcheth all hearts, and understandeth all the imaginations of the thoughts: if thou seek him, he will be found of thee; but if thou forsake him, he will cast thee off for ever.

American Standard Version
28:9 And thou, Solomon my son, know thou the God of thy father, and serve him with a perfect heart and with a willing mind; for Jehovah searcheth all hearts, and understandeth all the imaginations of the thoughts: if thou seek him, he will be found of thee; but if thou forsake him, he will cast thee off for ever.

Bible in Basic English
28:9 And you, Solomon my son, get knowledge of the God of your father, and be his servant with a true heart and with a strong desire, for the Lord is the searcher of all hearts, and has knowledge of all the designs of men's thoughts; if you make search for him, he will be near you; but if you are turned away from him, he will give you up for ever.

Darby's English Translation
28:9 And thou, Solomon my son, know the God of thy father, and serve him with a perfect heart and with a willing mind; for Jehovah searches all hearts, and discerns all the imaginations of the thoughts. If thou seek him, he will be found of thee; but if thou forsake him, he will cut thee off for ever.

Douay Rheims Bible
28:9 And thou my son Solomon, know the God of thy father, and serve him with a perfect heart, and a willing mind: "for the Lord searcheth all hearts, and under- standeth all the thoughts of minds. If thou seek him, thou shalt find him: but if thou forsake him, he will cast thee off for ever.

Noah Webster Bible
28:9 And thou, Solomon my son, know thou the God of thy father, and serve him with a perfect heart, and with a willing mind: for the LORD searcheth all hearts and understandeth all the imaginations of the thoughts: if thou shalt seek him, he will be found of thee; but if thou shalt forsake him, he will cast thee off for ever.

World English Bible
28:9 You, Solomon my son, know you the God of your father, and serve him with a perfect heart and with a willing mind; for Yahweh searches all hearts, and understands all the imaginations of the thoughts: if you seek him, he will be found of you; but if you forsake him, he will cast you off forever.

Young's Literal Translation
28:9 `And thou, Solomon, my son, know the God of thy father, and serve Him with a perfect heart, and with a willing mind, for all hearts is Jehovah seeking, and every imagination of the thoughts He is understanding; if thou dost seek Him, He is found of thee, and if thou dost forsake Him, He casteth thee off for ever.

Modern Hebrew
ראה עתה כי־יהוה
בחר בך לבנות־בית
למקדש חזק ועשה׃

Paleo-Hebrew (Before 585 B.C.)
28:10

-
-

.

Hebrew Transliterated
28:10 Ur'aH 'yThH KY-YHVH BChUr BK LBNVTh-BYTh LMQDSh ChZQ V'yShH.

Latin Vulgate
28:10 nunc ergo quia elegit te Dominus ut aedificares domum sanctuarii confortare et perfice

King James Version
28:10 Take heed now; for the LORD hath chosen thee to build an house for the sanctuary: be strong, and do it.

American Standard Version
28:10 Take heed now; for Jehovah hath chosen thee to build a house for the sanctuary: be strong, and do it.

Bible in Basic English
28:10 Now then, take note; for the Lord has made selection of you to be the builder of a house for the holy place. Be strong and do it.

Darby's English Translation
28:10 Consider now, that Jehovah has chosen thee to build a house for the sanctuary: be strong, and do it.

Douay Rheims Bible
28:10 Now therefore seeing the Lord hath chosen thee to build the house of the sanctuary, take courage, and do it.

Noah Webster Bible
28:10 Take heed now; for the LORD hath chosen thee to build a house for the sanctuary: be strong, and do it.

World English Bible
28:10 Take heed now; for Yahweh has chosen you to build a house for the sanctuary: be strong, and do it.

Young's Literal Translation
28:10 See, now, for Jehovah hath fixed on thee to build a house for a sanctuary; be strong, and do.`

Modern Hebrew
ויתן דויד לשלמה
בנו את־תבנית
האולם ואת־בתיו
וגנזכיו ועליתיו
וחדריו הפנימים
ובית הכפרת׃

Paleo-Hebrew (Before 585 B.C.)
28:11

-
-

.

Hebrew Transliterated
28:11 VYThN DVYD LShLMH BNV 'aTh-ThBNYTh H'aVLM V'aTh-BThYV VGNZKYV V'yLYThYV VChDUrYV HPhNYMYM VBYTh HKPhUrTh.

Latin Vulgate
28:11 dedit autem David Salomoni filio suo descriptionem porticus et templi et cellariorum et cenaculi et cubiculorum in adytis et domus propitiationis

King James Version
28:11 Then David gave to Solomon his son the pattern of the porch, and of the houses thereof, and of the treasuries thereof, and of the upper chambers thereof, and of the inner parlours thereof, and of the place of the mercy seat,

American Standard Version
28:11 Then David gave to Solomon his son the pattern of the porch of the temple, and of the houses thereof, and of the treasuries thereof, and of the upper rooms thereof, and of the inner chambers thereof, and of the place of the mercy-seat;

Bible in Basic English
28:11 Then David gave to his son Solomon the design of the doorway of the house of God and of its houses and its store-houses, and the higher rooms and the inner rooms and the place for the mercy-seat;

Darby's English Translation
28:11 And David gave to Solomon his son the pattern of the porch, and of its houses, and of its treasuries, and of its upper chambers, and of its inner chambers, and of the house of the mercy-seat;

Douay Rheims Bible
28:11 And David gave to Solomon his son a description of the porch, and of the temple, and of the treasures, and of the upper floor, and of the inner chambers, and of the house for the mercy seat,

Noah Webster Bible
28:11 Then David gave to Solomon his son the pattern of the porch, and of the houses of it, and of its treasuries, and of its upper chambers, and of its inner parlors, and of the place of the mercy-seat,

World English Bible
28:11 Then David gave to Solomon his son the pattern of the porch of the temple, and of the houses of it, and of the treasuries of it, and of the upper rooms of it, and of the inner chambers of it, and of the place of the mercy seat;

Young's Literal Translation
28:11 And David giveth to Solomon his son the pattern of the porch, and of its houses, and of its treasures, and of its upper chambers, and of its innermost chambers, and of the house of the atonement;

Modern Hebrew
ותבנית כל אשר היה
ברוח עמו לחצרות
בית־יהוה
ולכל־הלשכות סביב
לאצרות בית האלהים
ולאצרות הקדשים׃

Paleo-Hebrew (Before 585 B.C.)
28:12

-
-

.

Hebrew Transliterated
28:12 VThBNYTh KL 'aShUr HYH BUrVCh 'yMV LChTShUrVTh BYTh-YHVH VLKL-HLShKVTh SBYB L'aTShUrVTh BYTh H'aLHYM VL'aTShUrVTh HQDShYM.

Latin Vulgate
28:12 necnon et omnium quae cogitaverat atriorum et exedrarum per circuitum in thesauros domus Domini et in thesauros sanctorum

King James Version
28:12 And the pattern of all that he had by the spirit, of the courts of the house of the LORD, and of all the chambers round about, of the treasuries of the house of God, and of the treasuries of the dedicated things:

American Standard Version
28:12 and the pattern of all that he had by the Spirit, for the courts of the house of Jehovah, and for all the chambers round about, for the treasuries of the house of God, and for the treasuries of the dedicated things;

Bible in Basic English
28:12 And the design of all he had in his heart for the outer squares of the house of the Lord, and for the rooms all round it, and for the store-houses of the house of the Lord, and for the store-houses for the holy things;

Darby's English Translation
28:12 and the pattern of all that he had by the Spirit, of the courts of the house of Jehovah, and of all the chambers round about, for the treasuries of the house of God, and for the treasuries of the dedicated things;

Douay Rheims Bible
28:12 As also of all the courts, which he had in his thought, and of the chambers round about, for the treasures of the house of the Lord, and for the treasures of the consecrated things,

Noah Webster Bible
28:12 And the pattern of all that he had by the spirit, of the courts of the house of the LORD, and of all the chambers around, of the treasuries of the house of God, and of the treasuries of the dedicated things:

World English Bible
28:12 and the pattern of all that he had by the Spirit, for the courts of the house of Yahweh, and for all the chambers round about, for the treasuries of the house of God, and for the treasuries of the dedicated things;

Young's Literal Translation
28:12 and the pattern of all that hath been by the Spirit with him, for the courts of the house of Jehovah, and for all the chambers round about, for the treasures of the house of God, and for the treasures of the things sacrificed;

Modern Hebrew
ולמחלקות הכהנים
והלוים ולכל־מלאכת
עבודת בית־יהוה
ולכל־כלי עבודת
בית־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
28:13

-
-
-
. -

Hebrew Transliterated
28:13 VLMChLQVTh HKHNYM VHLVYM VLKL-ML'aKTh 'yBVDTh BYTh-YHVH VLKL-KLY 'yBVDTh BYTh-YHVH.

Latin Vulgate
28:13 divisionumque sacerdotalium et leviticarum in omnia opera domus Domini et in universa vasa ministerii templi Domini

King James Version
28:13 Also for the courses of the priests and the Levites, and for all the work of the service of the house of the LORD, and for all the vessels of service in the house of the LORD.

American Standard Version
28:13 also for the courses of the priests and the Levites, and for all the work of the service of the house of Jehovah, and for all the vessels of service in the house of Jehovah;

Bible in Basic English
28:13 And for the divisions of the priests and Levites, and for all the work in connection with the worship of the house of the Lord, and all the vessels used in the house of the Lord;

Darby's English Translation
28:13 and for the courses of the priests and the Levites, and for all the work of the service of the house of Jehovah, and for all the instruments of service in the house of Jehovah:

Douay Rheims Bible
28:13 And of the divisions of the priests and of the Levites, for all the works of the house of the Lord, and for all the vessels of the service of the temple of the Lord.

Noah Webster Bible
28:13 Also for the courses of the priests and the Levites, and for all the work of the service of the house of the LORD, and for all the vessels of service in the house of the LORD.

World English Bible
28:13 also for the courses of the priests and the Levites, and for all the work of the service of the house of Yahweh, and for all the vessels of service in the house of Yahweh;

Young's Literal Translation
28:13 and for the courses of the priests and of the Levites, and for all the work of the service of the house of Jehovah, and for all vessels of service of the house of Jehovah,

Modern Hebrew
לזהב במשקל לזהב
לכל־כלי עבודה
ועבודה לכל כלי
הכסף במשקל לכל־
כלי עבודה ועבודה׃

Paleo-Hebrew (Before 585 B.C.)
28:14

-

-
.

Hebrew Transliterated
28:14 LZHB BMShQL LZHB LKL-KLY 'yBVDH V'yBVDH LKL KLY HKSPh BMShQL LKL- KLY 'yBVDH V'yBVDH.

Latin Vulgate
28:14 aurum in pondere per singula vasa ministerii argenti quoque pondus pro vasorum ad opera diversitate

King James Version
28:14 He gave of gold by weight for things of gold, for all instruments of all manner of service; silver also for all instruments of silver by weight, for all instruments of every kind of service:

American Standard Version
28:14 of gold by weight for the vessels of gold, for all vessels of every kind of service; of silver for all the vessels of silver by weight, for all vessels of every kind of service;

Bible in Basic English
28:14 Of gold, by weight, for the vessels of gold, for all the vessels of different uses; and silver for all the vessels of silver by weight, for vessels of different uses;

Darby's English Translation
28:14 gold by weight for things of gold, for all utensils of each kind of service; for all utensils of silver, by weight, for all utensils of each kind of service;

Douay Rheims Bible
28:14 Gold by weight for every vessel for the ministry. And silver by weight ac- cording to the diversity of the vessels and uses.

Noah Webster Bible
28:14 He gave of gold by weight for things of gold, for all instruments of all manner of service; silver also for all instruments of silver by weight, for all instruments of every kind of service:

World English Bible
28:14 of gold by weight for the vessels of gold, for all vessels of every kind of service; of silver for all the vessels of silver by weight, for all vessels of every kind of service;

Young's Literal Translation
28:14 even gold by weight, for things of gold, for all instruments of service and service; for all instruments of silver by weight, for all instruments of service and service;

Modern Hebrew
ומשקל למנרות הזהב
ונרתיהם זהב
במשקל־מנורה
ומנורה ונרתיה
ולמנרות הכסף
במשקל למנורה
ונרתיה כעבודת
מנורה ומנורה׃

Paleo-Hebrew (Before 585 B.C.)
28:15

-

.

Hebrew Transliterated
28:15 VMShQL LMNUrVTh HZHB VNUrThYHM ZHB BMShQL-MNVUrH VMNVUrH VNUrThYH VLMNUrVTh HKSPh BMShQL LMNVUrH VNUrThYH K'yBVDTh MNVUrH VMNVUrH.

Latin Vulgate
28:15 sed et ad candelabra aurea et ad lucernas eorum aurum pro mensura uniuscuiusque candelabri et lucernarum similiter et in candelabris argenteis et in lucernis eorum pro diversitate mensurae pondus argenti tradidit

King James Version
28:15 Even the weight for the candlesticks of gold, and for their lamps of gold, by weight for every candlestick, and for the lamps thereof: and for the candlesticks of silver by weight, both for the candlestick, and also for the lamps thereof, according to the use of every candlestick.

American Standard Version
28:15 by weight also for the candlesticks of gold, and for the lamps thereof, of gold, by weight for every candlestick and for the lamps thereof; and for the candlesticks of silver, silver by weight for every candlestick and for the lamps thereof, according to the use of every candlestick;

Bible in Basic English
28:15 And gold by weight for the light-supports and the vessels for the lights, the weight of gold needed for every support and every vessel for lights; and for the silver light-supports, the weight of silver needed for every support and for the different vessels as every one was to be used;

Darby's English Translation
28:15 and the weight of the golden candlesticks, and of their golden lamps, by weight for every candlestick, and for its lamps; and for the silver candlesticks, by weight, for the candlestick and for its lamps, according to the use of every candlestick;

Douay Rheims Bible
28:15 He gave also gold for the golden candlesticks, and their lamps, according to the dimensions of every candlestick, and the lamps thereof. In like manner also he gave silver by weight for the silver candlesticks, and for their lamps according to the diversity of the dimensions of them.

Noah Webster Bible
28:15 Even the weight for the candlesticks of gold, and for their lamps of gold, by weight for every candlestick, and for its lamps: and for the candlesticks of silver by weight, both for the candlestick, and also for its lamps, according to the use of every candlestick.

World English Bible
28:15 by weight also for the lampstands of gold, and for the lamps of it, of gold, by weight for every lampstand and for the lamps of it; and for the lampstands of silver, silver by weight for every lampstand and for the lamps of it, according to the use of every lampstand;

Young's Literal Translation
28:15 and by weight for the candlesticks of gold, and their lamps of gold, by weight for candlestick and candlestick, and its lamps; and for the candlesticks of silver, by weight for a candlestick and its lamps, according to the service of candlestick and candlestick;

Modern Hebrew
ואת־הזהב משקל
לשלחנות המערכת
לשלחן ושלחן וכסף
לשלחנות הכסף׃

Paleo-Hebrew (Before 585 B.C.)
28:16
-

.

Hebrew Transliterated
28:16 V'aTh-HZHB MShQL LShLChNVTh HM'yUrKTh LShLChN VShLChN VKSPh LShLChNVTh HKSPh.

Latin Vulgate
28:16 aurum quoque dedit in mensas propositionis pro diversitate mensarum similiter et argentum in alias mensas argenteas

King James Version
28:16 And by weight he gave gold for the tables of shewbread, for every table; and likewise silver for the tables of silver:

American Standard Version
28:16 and the gold by weight for the tables of showbread, for every table; and silver for the tables of silver;

Bible in Basic English
28:16 And gold by weight for the tables for the holy bread for every table, and silver for the silver tables;

Darby's English Translation
28:16 and gold by weight for the tables of the loaves to be set in rows, for every table; and silver for the tables of silver;

Douay Rheims Bible
28:16 He gave also gold for the tables of proposition, according to the diversity of the tables: in like manner also silver for other tables of silver.

Noah Webster Bible
28:16 And by weight he gave gold for the tables of show-bread, for every table; and likewise silver for the tables of silver:

World English Bible
28:16 and the gold by weight for the tables of show bread, for every table; and silver for the tables of silver;

Young's Literal Translation
28:16 and the gold by weight for tables of the arrangement, for table and table, and silver for the tables of silver;

Modern Hebrew
והמזלגות והמזרקות
והקשות זהב טהור
ולכפורי הזהב
במשקל לכפור וכפור
ולכפורי הכסף
במשקל לכפור
וכפור׃

Paleo-Hebrew (Before 585 B.C.)
28:17

.

Hebrew Transliterated
28:17 VHMZLGVTh VHMZUrQVTh VHQShVTh ZHB THVUr VLKPhVUrY HZHB BMShQL LKPhVUr VKPhVUr VLKPhVUrY HKSPh BMShQL LKPhVUr VKPhVUr.

Latin Vulgate
28:17 ad fuscinulas quoque et fialas et turibula ex auro purissimo et leunculos aureos pro qualitate mensurae pondus distribuit in leunculum et leunculum similiter et in leones argenteos diversum argenti pondus separavit

King James Version
28:17 Also pure gold for the fleshhooks, and the bowls, and the cups: and for the golden basons he gave gold by weight for every bason; and likewise silver by weight for every bason of silver:

American Standard Version
28:17 and the flesh-hooks, and the basins, and the cups, of pure gold; and for the golden bowls by weight for every bowl; and for the silver bowls by weight for every bowl;

Bible in Basic English
28:17 Clear gold for the meat-hooks and the basins and the cups; for the gold basins, gold enough by weight for every basin; and silver by weight for every silver basin;

Darby's English Translation
28:17 and pure gold for the forks, and the bowls, and the goblets; and for the golden basons by weight for every bason; and for the silver basons by weight for every bason;

Douay Rheims Bible
28:17 For fleshhooks also, and bowls, and censers of fine gold, and for little lions of gold, according to the measure he gave by weight, for every lion. In like manner also for lions of silver he set aside a different weight of silver.

Noah Webster Bible
28:17 Also pure gold for the flesh-hooks, and the bowls, and the cups: and for the golden basins he gave gold by weight for every basin; and likewise silver by weight for every basin of silver:

World English Bible
28:17 and the flesh-hooks, and the basins, and the cups, of pure gold; and for the golden bowls by weight for every bowl; and for the silver bowls by weight for every bowl;

Young's Literal Translation
28:17 and the forks, and the bowls, and the cups of pure gold, and for the basins of gold, by weight for basin and basin, and for the basins of silver, by weight for basin and basin,

Modern Hebrew
ולמזבח הקטרת זהב
מזקק במשקל
ולתבנית המרכבה
הכרבים זהב לפרשים
וסככים על־ארון
ברית־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
28:18

-
. -

Hebrew Transliterated
28:18 VLMZBCh HQTUrTh ZHB MZQQ BMShQL VLThBNYTh HMUrKBH HKUrBYM ZHB LPhUrShYM VSKKYM 'yL-'aUrVN BUrYTh-YHVH.

Latin Vulgate
28:18 altari autem in quo adoletur incensum aurum purissimum dedit ut ex ipso fieret similitudo quadrigae cherubin extendentium alas et velantium arcam foederis Domini

King James Version
28:18 And for the altar of incense refined gold by weight; and gold for the pattern of the chariot of the cherubims, that spread out their wings, and covered the ark of the covenant of the LORD.

American Standard Version
28:18 and for the altar of incense refined gold by weight; and gold for the pattern of the chariot, even the cherubim, that spread out their wings, and covered the ark of the covenant of Jehovah.

Bible in Basic English
28:18 And the best gold for the altar of perfumes; and gold for the design of the carriage, for the winged ones whose wings were outstretched covering the ark of the Lord's agreement.

Darby's English Translation
28:18 and for the altar of incense, refined gold by weight; and the pattern of the chariot of the cherubim of gold, which spread out their wings and cover the ark of the covenant of Jehovah.

Douay Rheims Bible
28:18 And for the altar of incense, he gave the purest gold: and to make the likeness of the chariot of the cherubims spreading their wings, and covering the ark of the covenant of the Lord.

Noah Webster Bible
28:18 And for the altar of incense refined gold by weight; and gold for the pattern of the chariot of the cherubim, that spread out their wings, and covered the ark of the covenant of the LORD.

World English Bible
28:18 and for the altar of incense refined gold by weight; and gold for the pattern of the chariot, even the cherubim, that spread out their wings, and covered the ark of the covenant of Yahweh.

Young's Literal Translation
28:18 and for the altar of perfume refined gold by weight, and for the pattern of the chariot of the cherubs of gold -- spreading and covering over the ark of the covenant of Jehovah.

Modern Hebrew
הכל בכתב מיד יהוה
עלי השכיל כל
מלאכות התבנית׃

Paleo-Hebrew (Before 585 B.C.)
28:19

.

Hebrew Transliterated
28:19 HKL BKThB MYD YHVH 'yLY HShKYL KL ML'aKVTh HThBNYTh.

Latin Vulgate
28:19 omnia inquit venerunt scripta manu Domini ad me ut intellegerem universa opera exemplaris

King James Version
28:19 All this, said David, the LORD made me understand in writing by his hand upon me, even all the works of this pattern.

American Standard Version
28:19 All this, said David, have I been made to understand in writing from the hand of Jehovah, even all the works of this pattern.

Bible in Basic English
28:19 All this, said David, the design for all these things, has been made dear to me in writing by the hand of the Lord.

Darby's English Translation
28:19 All this said David, in writing, by Jehovah`s hand upon me, instructing as to all the works of the pattern.

Douay Rheims Bible
28:19 All these things, said he, came to me written by the hand of the Lord that I might understand all the works of the pattern.

Noah Webster Bible
28:19 All this, said David, the LORD made me understand in writing by his hand upon me, even all the works of this pattern.

World English Bible
28:19 All this, said David, have I been made to understand in writing from the hand of Yahweh, even all the works of this pattern.

Young's Literal Translation
28:19 The whole is in writing from the hand of Jehovah, `He caused me to understand all the work of the pattern,` said David.

Modern Hebrew
ויאמר דויד לשלמה
בנו חזק ואמץ ועשה
אל־תירא ואל־תחת
כי יהוה אלהים
אלהי עמך לא ירפך
ולא יעזבך
עד־לכלות כל־מלאכת
עבודת בית־ יהוה׃

Paleo-Hebrew (Before 585 B.C.)
28:20

-
-

- [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
28:20 VY'aMUr DVYD LShLMH BNV ChZQ V'aMTSh V'yShH 'aL-ThYUr'a V'aL-ThChTh KY YHVH 'aLHYM 'aLHY 'yMK L'a YUrPhK VL'a Y'yZBK 'yD-LKLVTh KL-ML'aKTh 'yBVDTh BYTh- YHVH.

Latin Vulgate
28:20 dixit quoque David Salomoni filio suo viriliter age et confortare et fac ne timeas et ne paveas Dominus enim Deus meus tecum erit et non dimittet te nec derelinquet donec perficias omne opus ministerii domus Domini

King James Version
28:20 And David said to Solomon his son, Be strong and of good courage, and do it: fear not, nor be dismayed: for the LORD God, even my God, will be with thee; he will not fail thee, nor forsake thee, until thou hast finished all the work for the service of the house of the LORD.

American Standard Version
28:20 And David said to Solomon his son, Be strong and of good courage, and do it: fear not, nor be dismayed; for Jehovah God, even my God, is with thee; he will not fail thee, nor forsake thee, until all the work for the service of the house of Jehovah be finished.

Bible in Basic English
28:20 And David said to his son Solomon, Be strong and of a good heart and do your work; have no fear and do not be troubled, for the Lord God, my God, is with you; he will not give you up, and his face will not be turned away from you, till all the work necessary for the house of the Lord is complete.

Darby's English Translation
28:20 And David said to Solomon his son, Be strong and courageous, and do it; fear not nor be dismayed: for Jehovah Elohim, my God, will be with thee; he will not leave thee, neither forsake thee, until all the work for the service of the house of Jehovah is finished.

Douay Rheims Bible
28:20 And David said to Solomon his son: Act like a man, and take courage, and do: fear not, and be not dismayed: for the Lord my God will be with thee, and will not leave thee, nor forsake thee, till thou hast finished all the work for the service of the house of the Lord.

Noah Webster Bible
28:20 And David said to Solomon his son, Be strong, and of good courage, and do it: fear not, nor be dismayed, for the LORD God, even my God, will be with thee; he will not fail thee, nor forsake thee, until thou hast finished all the work for the service of the house of the LORD.

World English Bible
28:20 David said to Solomon his son, Be strong and of good courage, and do it: don`t be afraid, nor be dismayed; for Yahweh God, even my God, is with you; he will not fail you, nor forsake you, until all the work for the service of the house of Yahweh is finished.

Young's Literal Translation
28:20 And David saith to Solomon his son, `Be strong, and courageous, and do; do not fear nor be affrighted, for Jehovah God, my God, is with thee; He doth not fail thee, nor forsake thee, unto the completion of all the work of the service of the house of Jehovah.

Modern Hebrew
והנה מחלקות
הכהנים והלוים
לכל־עבודת בית
האלהים ועמך בכל־
מלאכה לכל־נדיב
בחכמה לכל־עבודה
והשרים וכל־העם
לכל־דבריך׃

Paleo-Hebrew (Before 585 B.C.)
28:21

-

-
-
-
. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
28:21 VHNH MChLQVTh HKHNYM VHLVYM LKL-'yBVDTh BYTh H'aLHYM V'yMK BKL- ML'aKH LKL-NDYB BChKMH LKL-'yBVDH VHShUrYM VKL-H'yM LKL-DBUrYK.

Latin Vulgate
28:21 ecce divisiones sacerdotum et Levitarum in omne ministerium domus Domini adsistunt tibi et parati sunt et noverunt tam principes quam populus facere omnia praecepta tua

King James Version
28:21 And, behold, the courses of the priests and the Levites, even they shall be with thee for all the service of the house of God: and there shall be with thee for all manner of workmanship every willing skilful man, for any manner of service: also the princes and all the people will be wholly at thy commandment.

American Standard Version
28:21 And, behold, there are the courses of the priests and the Levites, for all the service of the house of God: and there shall be with thee in all manner of work every willing man that hath skill, for any manner of service: also the captains and all the people will be wholly at thy commandment.

Bible in Basic English
28:21 And see, there are the divisions of the priests and Levites for all the work of the house of God; and every trained and expert workman will be ready to do for you whatever is needed; and the captains and the people will be under your orders in everything.

Darby's English Translation
28:21 And behold, the courses of the priests and the Levites are for all the service of the house of God; and thou hast with thee for all manner of workmanship every willing man, skilful for every sort of service; and the princes and all the people are wholly at thy commandment.

Douay Rheims Bible
28:21 Behold the courses of the priests and the Levites, for every ministry of the house of the Lord, stand by thee, and are ready, and both the princes, and the people know how to execute all thy commandments.

Noah Webster Bible
28:21 And behold, the courses of the priests and the Levites, even they shall be with thee for all the service of the house of God: and there shall be with thee for all manner of workmanship every willing skillful man, for any manner of service: also the princes and all the people will be wholly at thy command.

World English Bible
28:21 Behold, there are the courses of the priests and the Levites, for all the service of the house of God: and there shall be with you in all manner of work every willing man who has skill, for any manner of service: also the captains and all the people will be wholly at your commandment.

Young's Literal Translation
28:21 `And lo, courses of the priests and of the Levites are for all the service of the house of God; and with thee in all work is every willing one with wisdom, for every service; and the heads and all the people are according to all thy words.`

1st Chronicles 29


1st Chronicles Chapter 29 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Chronicles 28

The First Book of the Chronicles

Chapter 29

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30
Modern Hebrew
ויאמר דויד המלך
לכל־הקהל שלמה בני
אחד בחר־בו אלהים
נער ורך והמלאכה
גדולה כי לא לאדם
הבירה כי ליהוה
אלהים׃

Paleo-Hebrew (Before 585 B.C.)
29:1

-

-

.

Hebrew Transliterated
29:1 VY'aMUr DVYD HMLK LKL-HQHL ShLMH BNY 'aChD BChUr-BV 'aLHYM N'yUr VUrK VHML'aKH GDVLH KY L'a L'aDM HBYUrH KY LYHVH 'aLHYM.

Latin Vulgate
29:1 locutusque est David rex ad omnem ecclesiam Salomonem filium meum unum elegit Deus adhuc puerum et tenellum opus autem grande est neque enim homini praeparatur habitatio sed Deo

King James Version
29:1 Furthermore David the king said unto all the congregation, Solomon my son, whom alone God hath chosen, is yet young and tender, and the work is great: for the palace is not for man, but for the LORD God.

American Standard Version
29:1 And David the king said unto all the assembly, Solomon my son, whom alone God hath chosen, is yet young and tender, and the work is great; for the palace is not for man, but for Jehovah God.

Bible in Basic English
29:1 And David the king said to all the people, Solomon my son, the only one who has been marked out by God, is still young and untested, and the work is great, for this great house is not for man, but for the Lord God.

Darby's English Translation
29:1 And king David said to all the congregation, Solomon my son, the one whom God has chosen, is young and tender, and the work is great; for this palace is not to be for man, but for Jehovah Elohim.

Douay Rheims Bible
29:1 And king David said to all the assembly: Solomon my son, whom alone God hath chosen, is as yet young and tender: and the work is great, for a house is prepared not for man, but for God.

Noah Webster Bible
29:1 Furthermore David the king said to all the congregation, Solomon my son, whom alone God hath chosen, is yet young and tender, and the work is great: for the palace is not for man, but for the LORD God.

World English Bible
29:1 David the king said to all the assembly, Solomon my son, whom alone God has chosen, is yet young and tender, and the work is great; for the palace is not for man, but for Yahweh God.

Young's Literal Translation
29:1 And David the king saith to all the assembly, `Solomon my son -- the one on whom God hath fixed -- is young and tender, and the work is great, for not for man is the palace, but for Jehovah God;

Modern Hebrew
וככל־כחי הכינותי
לבית־אלהי הזהב
לזהב והכסף לכסף
והנחשת לנחשת
הברזל לברזל
והעצים לעצים
אבני־שהם ומלואים
אבני־פוך ורקמה
וכל אבן יקרה
ואבני־שיש לרב׃

Paleo-Hebrew (Before 585 B.C.)
29:2
-
-

-
-

. -

Hebrew Transliterated
29:2 VKKL-KChY HKYNVThY LBYTh-'aLHY HZHB LZHB VHKSPh LKSPh VHNChShTh LNChShTh HBUrZL LBUrZL VH'yTShYM L'yTShYM 'aBNY-ShHM VMLV'aYM 'aBNY-PhVK VUrQMH VKL 'aBN YQUrH V'aBNY-ShYSh LUrB.

Latin Vulgate
29:2 ego autem totis viribus meis praeparavi inpensas domus Dei mei aurum ad vasa aurea et argentum in argentea aes in aenea ferrum in ferrea lignum ad lignea lapides onychinos et quasi stibinos et diversorum colorum omnem pretiosum lapidem et marmor parium abundantissime

King James Version
29:2 Now I have prepared with all my might for the house of my God the gold for things to be made of gold, and the silver for things of silver, and the brass for things of brass, the iron for things of iron, and wood for things of wood; onyx stones, and stones to be set, glistering stones, and of divers colours, and all manner of precious stones, and marble stones in abundance.

American Standard Version
29:2 Now I have prepared with all my might for the house of my God the gold for the things of gold, and the silver for the things of silver, and the brass for the things of brass, the iron for the things of iron, and wood for the things of wood; onyx stones, and stones to be set, stones for inlaid work, and of divers colors, and all manner of precious stones, and marble stones in abundance.

Bible in Basic English
29:2 Now as far as I am able, I have made ready what is needed for the house of my God; the gold for the things of gold, and the silver for the silver things, and the brass for the brass things, iron for the things of iron, and wood for the things of wood; beryls and jewels to be framed, and stones of different colours for ornament; all sorts of stones of great price, and polished building-stone, as much as is needed and more.

Darby's English Translation
29:2 And I have prepared according to all my power for the house of my God gold for things of gold, and silver for things of silver, and brass for things of brass, iron for things of iron, and wood for things of wood; onyx stones, and stones to be set, glistering stones, and of divers colours, and all manner of precious stones, and white marble in abundance.

Douay Rheims Bible
29:2 And I with all my ability have prepared the expenses for the house of my God. Gold for vessels of gold, and silver for vessels of silver, brass for things of brass, iron for things of iron, wood for things of wood: and onyx stones, and stones like alabaster, and of divers colours, and all manner of precious stones, and marble of Paros in great abundance.

Noah Webster Bible
29:2 Now I have prepared with all my might for the house of my God the gold for things to he made of gold, and the silver for things of silver, and the brass for things of brass, the iron for things of iron, and wood for things of wood; onyx-stones, and stones to be set, glittering stones, and of divers colors, and all manner of precious stones, and marble stones in abundance.

World English Bible
29:2 Now I have prepared with all my might for the house of my God the gold for the things of gold, and the silver for the things of silver, and the brass for the things of brass, the iron for the things of iron, and wood for the things of wood; onyx stones, and stones to be set, stones for inlaid work, and of various colors, and all manner of precious stones, and marble stones in abundance.

Young's Literal Translation
29:2 and with all my power I have prepared for the house of my God, the gold for things of gold, and the silver for those of silver, and the brass for those of brass, the iron for those of iron, and the wood for those of wood, shoham stones, and settings, and stones of painting and of diverse colours, and all kinds of precious stone, and stones of white marble, in abundance.

Modern Hebrew
ועוד ברצותי בבית
אלהי יש־לי סגלה
זהב וכסף נתתי
לבית־אלהי למעלה
מכל־הכינותי לבית
הקדש׃

Paleo-Hebrew (Before 585 B.C.)
29:3

-

-
-
.

Hebrew Transliterated
29:3 V'yVD BUrTShVThY BBYTh 'aLHY YSh-LY SGLH ZHB VKSPh NThThY LBYTh-'aLHY LM'yLH MKL-HKYNVThY LBYTh HQDSh.

Latin Vulgate
29:3 et super haec quae obtuli in domum Dei mei de peculio meo aurum et argentum do in templum Dei mei exceptis his quae paravi in aedem sanctam

King James Version
29:3 Moreover, because I have set my affection to the house of my God, I have of mine own proper good, of gold and silver, which I have given to the house of my God, over and above all that I have prepared for the holy house,

American Standard Version
29:3 Moreover also, because I have set my affection on the house of my God, seeing that I have a treasure of mine own of gold and silver, I give it unto the house of my God, over and above all that I have prepared for the holy house,

Bible in Basic English
29:3 And because this house of God is dear to me, I give my private store of gold and silver to the house of my God, in addition to all I have got ready for the holy house;

Darby's English Translation
29:3 And moreover, in my affection for the house of my God I have given of my own property of gold and silver, for the house of my God, over and above all that I have prepared for the house of the sanctuary:

Douay Rheims Bible
29:3 Now over and above the things which I have offered into the house of my God I give of my own proper goods, gold and silver for the temple of my God, beside what things I have prepared for the holy house.

Noah Webster Bible
29:3 Moreover, because I have set my affection to the house of my God, I have of my own possessions, of gold and silver, which I have given to the house of my God, over and above all that I have prepared for the holy house,

World English Bible
29:3 Moreover also, because I have set my affection on the house of my God, seeing that I have a treasure of my own of gold and silver, I give it to the house of my God, over and above all that I have prepared for the holy house,

Young's Literal Translation
29:3 `And again, because of my delighting in the house of my God, the substance I have -- a peculiar treasure of gold and silver -- I have given for the house of my God, even over and above all I have prepared for the house of the sanctuary:

Modern Hebrew
שלשת אלפים ככרי
זהב מזהב אופיר
ושבעת אלפים
ככר־כסף מזקק לטוח
קירות הבתים׃

Paleo-Hebrew (Before 585 B.C.)
29:4

-

.

Hebrew Transliterated
29:4 ShLShTh 'aLPhYM KKUrY ZHB MZHB 'aVPhYUr VShB'yTh 'aLPhYM KKUr-KSPh MZQQ LTVCh QYUrVTh HBThYM.

Latin Vulgate
29:4 tria milia talenta auri de auro Ophir et septem milia talentorum argenti probatissimi ad deaurandos parietes templi

King James Version
29:4 Even three thousand talents of gold, of the gold of Ophir, and seven thousand talents of refined silver, to overlay the walls of the houses withal:

American Standard Version
29:4 even three thousand talents of gold, of the gold of Ophir, and seven thousand talents of refined silver, wherewith to overlay the walls of the houses;

Bible in Basic English
29:4 Even three thousand talents of gold of Ophir and seven thousand talents of the best silver, for plating the walls of the house:

Darby's English Translation
29:4 three thousand talents of gold, of the gold of Ophir, and seven thousand talents of refined silver, to overlay the walls of the houses;

Douay Rheims Bible
29:4 Three thousand talents of gold of the gold of Ophir: and seven thousand talents of refined silver, to overlay the walls of the temple.

Noah Webster Bible
29:4 Even three thousand talents of gold, of the gold of Ophir, and seven thousand talents of refined silver, to overlay the walls of the houses:

World English Bible
29:4 even three thousand talents of gold, of the gold of Ophir, and seven thousand talents of refined silver, with which to overlay the walls of the houses;

Young's Literal Translation
29:4 three thousand talents of gold, of the gold of Ophir, and seven thousand talents of refined silver, to overlay the walls of the houses,

Modern Hebrew
לזהב לזהב ולכסף
לכסף ולכל־מלאכה
ביד חרשים ומי
מתנדב למלאות ידו
היום ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
29:5

-

.

Hebrew Transliterated
29:5 LZHB LZHB VLKSPh LKSPh VLKL-ML'aKH BYD ChUrShYM VMY MThNDB LML'aVTh YDV HYVM LYHVH.

Latin Vulgate
29:5 ut ubicumque opus est aurum de auro et ubicumque opus est argentum argenti opera fiant per manus artificum et si quis sponte offert impleat manum suam hodie et offerat quod voluerit Domino

King James Version
29:5 The gold for things of gold, and the silver for things of silver, and for all manner of work to be made by the hands of artificers. And who then is willing to consecrate his service this day unto the LORD?

American Standard Version
29:5 of gold for the things of gold, and of silver for the things of silver, and for all manner of work to be made by the hands of artificers. Who then offereth willingly to consecrate himself this day unto Jehovah?

Bible in Basic English
29:5 Gold for the gold things, and silver for the silver things, and for every sort of work to be done by the expert workmen. Who then will come forward, offering himself this day for the Lord's work?

Darby's English Translation
29:5 gold for things of gold, and silver for things of silver, and for all manner of work by the hands of artificers. And who is willing to offer to Jehovah this day?

Douay Rheims Bible
29:5 And gold for wheresoever there is need of gold: and silver for wheresoever there is need of silver, for the works to be made by the hands of the artificers: now if any man is willing to offer, let him fill his hand to day, and offer what he pleaseth to the Lord.

Noah Webster Bible
29:5 The gold for things of gold, and the silver for things of silver, and for all manner of work to be made by the hands of artificers. And who then is willing to consecrate his service this day to the LORD?

World English Bible
29:5 of gold for the things of gold, and of silver for the things of silver, and for all manner of work to be made by the hands of artificers. Who then offers willingly to consecrate himself this day to Yahweh?

Young's Literal Translation
29:5 even gold for things of gold, and silver for those of silver, and for all the work by the hand of artificers; and who is he that is offering willingly to consecrate his hand to-day to Jehovah?`

Modern Hebrew
ויתנדבו שרי האבות
ושרי שבטי ישראל
ושרי האלפים
והמאות ולשרי
מלאכת המלך׃

Paleo-Hebrew (Before 585 B.C.)
29:6

.

Hebrew Transliterated
29:6 VYThNDBV ShUrY H'aBVTh VShUrY ShBTY YShUr'aL VShUrY H'aLPhYM VHM'aVTh VLShUrY ML'aKTh HMLK.

Latin Vulgate
29:6 polliciti sunt itaque principes familiarum et proceres tribuum Israhel tribuni quoque et centuriones et principes possessionum regis

King James Version
29:6 Then the chief of the fathers and princes of the tribes of Israel, and the captains of thousands and of hundreds, with the rulers of the king's work, offered willingly,

American Standard Version
29:6 Then the princes of the fathers` houses, and the princes of the tribes of Israel, and the captains of thousands and of hundreds, with the rulers over the king`s work, offered willingly;

Bible in Basic English
29:6 Then the heads of families and the chiefs of the tribes of Israel, and the captains of thousands and of hundreds, with the controllers of the king's business, freely gave themselves;

Darby's English Translation
29:6 And the chief fathers and princes of the tribes of Israel, and the captains of thousands and of hundreds, and the comptrollers of the king`s business, offered willingly.

Douay Rheims Bible
29:6 Then the heads of the families, and the princes of the tribes of Israel, and the captains of thousands, and of hundreds, and the overseers of the king's possessions promised,

Noah Webster Bible
29:6 Then the chief of the fathers and princes of the tribes of Israel, and the captains of thousands and of hundreds, with the rulers over the king's work, offered willingly,

World English Bible
29:6 Then the princes of the fathers` houses, and the princes of the tribes of Israel, and the captains of thousands and of hundreds, with the rulers over the king`s work, offered willingly;

Young's Literal Translation
29:6 And the heads of the fathers, and the heads of the tribes of Israel, and the heads of the thousands, and of the hundreds, even to the heads of the work of the king, offer willingly.

Modern Hebrew
ויתנו לעבודת
בית־האלהים זהב
ככרים חמשת־אלפים
ואדרכנים רבו וכסף
ככרים עשרת אלפים
ונחשת רבו ושמונת
אלפים ככרים וברזל
מאה־ אלף ככרים׃

Paleo-Hebrew (Before 585 B.C.)
29:7

-
-

-
.

Hebrew Transliterated
29:7 VYThNV L'yBVDTh BYTh-H'aLHYM ZHB KKUrYM ChMShTh-'aLPhYM V'aDUrKNYM UrBV VKSPh KKUrYM 'yShUrTh 'aLPhYM VNChShTh UrBV VShMVNTh 'aLPhYM KKUrYM VBUrZL M'aH- 'aLPh KKUrYM.

Latin Vulgate
29:7 dederuntque in opera domus Dei auri talenta quinque milia et solidos decem milia argenti talenta decem milia et aeris talenta decem et octo milia ferri quoque centum milia talentorum

King James Version
29:7 And gave for the service of the house of God of gold five thousand talents and ten thousand drams, and of silver ten thousand talents, and of brass eighteen thousand talents, and one hundred thousand talents of iron.

American Standard Version
29:7 and they gave for the service of the house of God of gold five thousand talents and ten thousand darics, and of silver ten thousand talents, and of brass eighteen thousand talents, and of iron a hundred thousand talents.

Bible in Basic English
29:7 And they gave for the use of the house of the Lord, five thousand talents and ten thousand darics of gold, and ten thousand talents of silver, and eighteen thousand talents of brass, and a hundred thousand talents of iron.

Darby's English Translation
29:7 And they gave for the service of the house of God five thousand talents and ten thousand darics of gold, and ten thousand talents of silver, and eighteen thousand talents of brass, and one hundred thousand talents of iron.

Douay Rheims Bible
29:7 And they gave for the works of the house of the Lord, of gold, five thousand talents, and ten thousand solids: of silver ten thousand talents: and of brass eighteen thousand talents: and of iron a hundred thousand talents.

Noah Webster Bible
29:7 And gave for the service of the house of God of gold five thousand talents and ten thousand drams, and of silver ten thousand talents, and of brass eighteen thousand talents, and one hundred thousand talents of iron.

World English Bible
29:7 and they gave for the service of the house of God of gold five thousand talents and ten thousand darics, and of silver ten thousand talents, and of brass eighteen thousand talents, and of iron a hundred thousand talents.

Young's Literal Translation
29:7 And they give for the service of the house of God, of gold -- talents five thousand, and drams a myriad; and of silver -- talents ten thousand, and of brass -- a myriad and eight thousand talents; and of iron -- a hundred thousand talents;

Modern Hebrew
והנמצא אתו אבנים
נתנו לאוצר
בית־יהוה על
יד־יחיאל הגרשני׃

Paleo-Hebrew (Before 585 B.C.)
29:8

-
-
.

Hebrew Transliterated
29:8 VHNMTSh'a 'aThV 'aBNYM NThNV L'aVTShUr BYTh-YHVH 'yL YD-YChY'aL HGUrShNY.

Latin Vulgate
29:8 et apud quemcumque inventi sunt lapides dederunt in thesaurum domus Domini per manum Ieihel Gersonitis

King James Version
29:8 And they with whom precious stones were found gave them to the treasure of the house of the LORD, by the hand of Jehiel the Gershonite.

American Standard Version
29:8 And they with whom precious stones were found gave them to the treasure of the house of Jehovah, under the hand of Jehiel the Gershonite.

Bible in Basic English
29:8 And those who had stones of great price gave them to the store of the house of the Lord, under the care of Jehiel the Gershonite.

Darby's English Translation
29:8 And they with whom stones were found gave them to the treasure of the house of Jehovah, into the hand of Jehiel the Gershonite.

Douay Rheims Bible
29:8 And all they that had stones, gave them to the treasures of the house of the Lord, by the hand of Jahiel the Gersonite.

Noah Webster Bible
29:8 And they with whom precious stones were found gave them to the treasure of the house of the LORD, by the hand of Jehiel the Gershonite.

World English Bible
29:8 They with whom precious stones were found gave them to the treasure of the house of Yahweh, under the hand of Jehiel the Gershonite.

Young's Literal Translation
29:8 and he with whom stones are found hath given to the treasury of the house of Jehovah, by the hand of Jehiel the Gershonite.

Modern Hebrew
וישמחו העם
על־התנדבם כי בלב
שלם התנדבו ליהוה
וגם דויד המלך שמח
שמחה גדולה׃

Paleo-Hebrew (Before 585 B.C.)
29:9

-

.

Hebrew Transliterated
29:9 VYShMChV H'yM 'yL-HThNDBM KY BLB ShLM HThNDBV LYHVH VGM DVYD HMLK ShMCh ShMChH GDVLH.

Latin Vulgate
29:9 laetatusque est populus cum vota sponte promitterent quia corde toto offerebant ea Domino sed et David rex laetatus est gaudio magno

King James Version
29:9 Then the people rejoiced, for that they offered willingly, because with perfect heart they offered willingly to the LORD: and David the king also rejoiced with great joy.

American Standard Version
29:9 Then the people rejoiced, for that they offered willingly, because with a perfect heart they offered willingly to Jehovah: and David the king also rejoiced with great joy.

Bible in Basic English
29:9 Then the people were glad because their offerings were freely given, for with a true heart they freely gave what they had to the Lord; and David the king was full of joy.

Darby's English Translation
29:9 And the people rejoiced because they offered willingly, for with perfect heart they offered willingly to Jehovah; and David the king also rejoiced with great joy.

Douay Rheims Bible
29:9 And the people rejoiced, when they promised their offerings willingly: because they offered them to the Lord with all their heart: and David the king rejoiced also with a great joy.

Noah Webster Bible
29:9 Then the people rejoiced, for that they offered willingly, because with perfect heart they offered willingly to the LORD: and David the king also rejoiced with great joy.

World English Bible
29:9 Then the people rejoiced, because they offered willingly, because with a perfect heart they offered willingly to Yahweh: and David the king also rejoiced with great joy.

Young's Literal Translation
29:9 And the people rejoice because of their offering willingly, for with a perfect heart they have offered willingly to Jehovah; and also David the king hath rejoiced -- great joy.

Modern Hebrew
ויברך דויד
את־יהוה לעיני
כל־הקהל ויאמר
דויד ברוך אתה
יהוה אלהי ישראל
אבינו מעולם
ועד־עולם׃

Paleo-Hebrew (Before 585 B.C.)
29:10

-
-

. -

Hebrew Transliterated
29:10 VYBUrK DVYD 'aTh-YHVH L'yYNY KL-HQHL VY'aMUr DVYD BUrVK 'aThH YHVH 'aLHY YShUr'aL 'aBYNV M'yVLM V'yD-'yVLM.

Latin Vulgate
29:10 et benedixit Domino coram universa multitudine et ait benedictus es Domine Deus Israhel patris nostri ab aeterno in aeternum

King James Version
29:10 Wherefore David blessed the LORD before all the congregation: and David said, Blessed be thou, LORD God of Israel our father, for ever and ever.

American Standard Version
29:10 Wherefore David blessed Jehovah before all the assembly; and David said, Blessed be thou, O Jehovah, the God of Israel our father, for ever and ever.

Bible in Basic English
29:10 So David gave praise to the Lord before all the people; and David said, Praise be to you, O Lord the God of Israel, our father for ever and ever.

Darby's English Translation
29:10 And David blessed Jehovah in the sight of all the congregation; and David said, Blessed be thou, Jehovah, the God of our father Israel, for ever and ever.

Douay Rheims Bible
29:10 And he blessed the Lord before all the multitude, and he said: Blessed art thou, O Lord the God of Israel, our father from eternity to eternity.

Noah Webster Bible
29:10 Wherefore David blessed the LORD before all the congregation: and David said, Blessed be thou, LORD God of Israel our father, for ever and ever.

World English Bible
29:10 Therefore David blessed Yahweh before all the assembly; and David said, Blessed be you, Yahweh, the God of Israel our father, forever and ever.

Young's Literal Translation
29:10 And David blesseth Jehovah before the eyes of all the assembly, and David saith, `Blessed art Thou, Jehovah, God of Israel our father, from age even unto age.

Modern Hebrew
לך יהוה הגדלה
והגבורה והתפארת
והנצח וההוד כי־כל
בשמים ובארץ לך
יהוה הממלכה
והמתנשא לכל לראש׃

Paleo-Hebrew (Before 585 B.C.)
29:11

-

.

Hebrew Transliterated
29:11 LK YHVH HGDLH VHGBVUrH VHThPh'aUrTh VHNTShCh VHHVD KY-KL BShMYM VB'aUrTSh LK YHVH HMMLKH VHMThNSh'a LKL LUr'aSh.

Latin Vulgate
29:11 tua est Domine magnificentia et potentia et gloria atque victoria et tibi laus cuncta enim quae in caelo sunt et in terra tua sunt tuum Domine regnum et tu es super omnes principes

King James Version
29:11 Thine, O LORD, is the greatness, and the power, and the glory, and the victory, and the majesty: for all that is in the heaven and in the earth is thine; thine is the kingdom, O LORD, and thou art exalted as head above all.

American Standard Version
29:11 Thine, O Jehovah, is the greatness, and the power, and the glory, and the victory, and the majesty: for all that is in the heavens and in the earth is thine; thine is the kingdom, O Jehovah, and thou art exalted as head above all.

Bible in Basic English
29:11 Yours, O Lord, is the strength and the power and the glory, and the authority and the honour: for everything in heaven and on earth is yours; yours is the kingdom, O Lord, and you are lifted up as head over all.

Darby's English Translation
29:11 Thine, Jehovah, is the greatness, and the power, and the glory, and the splendour, and the majesty; for all that is in the heavens and on the earth is thine: thine, Jehovah, is the kingdom, and thou art exalted as Head above all;

Douay Rheims Bible
29:11 Thine, O Lord, is magnificence, and power, and glory, and victory: and to thee is praise: for all that is in heaven, and in earth, is thine: thine is the kingdom, O Lord, and thou art above all princes.

Noah Webster Bible
29:11 Thine, O LORD, is the greatness, and the power, and the glory, and the victory, and the majesty: for all that is in the heaven and on the earth is thine; thine is the kingdom, O LORD, and thou art exalted as head above all.

World English Bible
29:11 Yours, Yahweh, is the greatness, and the power, and the glory, and the victory, and the majesty: for all that is in the heavens and in the earth is your; your is the kingdom, Yahweh, and you are exalted as head above all.

Young's Literal Translation
29:11 To Thee, O Jehovah, is the greatness, and the might, and the beauty, and the victory, and the honour, because of all in the heavens and in the earth; to Thee, O Jehovah, is the kingdom, and he who is lifting up himself over all for head;

Modern Hebrew
והעשר והכבוד
מלפניך ואתה מושל
בכל ובידך כח
וגבורה ובידך לגדל
ולחזק לכל׃

Paleo-Hebrew (Before 585 B.C.)
29:12

.

Hebrew Transliterated
29:12 VH'yShUr VHKBVD MLPhNYK V'aThH MVShL BKL VBYDK KCh VGBVUrH VBYDK LGDL VLChZQ LKL.

Latin Vulgate
29:12 tuae divitiae et tua est gloria tu dominaris omnium in manu tua virtus et potentia in manu tua magnitudo et imperium omnium

King James Version
29:12 Both riches and honour come of thee, and thou reignest over all; and in thine hand is power and might; and in thine hand it is to make great, and to give strength unto all.

American Standard Version
29:12 Both riches and honor come of thee, and thou rulest over all; and in thy hand is power and might; and in thy hand it is to make great, and to give strength unto all.

Bible in Basic English
29:12 Wealth and honour come from you, and you are ruler over all, and in your hand is power and strength; it is in your power to make great, and to give strength to all.

Darby's English Translation
29:12 and riches and glory are of thee, and thou rulest over everything; and in thy hand is power and might; and in thy hand it is to make all great and strong.

Douay Rheims Bible
29:12 Thine are riches, and thine is glory, thou hast dominion over all, in thy hand is power and might: in thy hand greatness, and the empire of all things.

Noah Webster Bible
29:12 Both riches and honor come from thee, and thou reignest over all; and in thy hand is power and might; and in thy hand it is to make great, and to give strength to all.

World English Bible
29:12 Both riches and honor come of you, and you rule over all; and in your hand is power and might; and in your hand it is to make great, and to give strength to all.

Young's Literal Translation
29:12 and the riches, and the honour are from before Thee, and Thou art ruling over all, and in Thy hand is power and might, and in Thy hand, to make great, and to give strength to all.

Modern Hebrew
ועתה אלהינו מודים
אנחנו לך ומהללים
לשם תפארתך׃

Paleo-Hebrew (Before 585 B.C.)
29:13

.

Hebrew Transliterated
29:13 V'yThH 'aLHYNV MVDYM 'aNChNV LK VMHLLYM LShM ThPh'aUrThK.

Latin Vulgate
29:13 nunc igitur Deus noster confitemur tibi et laudamus nomen tuum inclitum

King James Version
29:13 Now therefore, our God, we thank thee, and praise thy glorious name.

American Standard Version
29:13 Now therefore, our God, we thank thee, and praise thy glorious name.

Bible in Basic English
29:13 So now, our God, we give you praise, honouring the glory of your name.

Darby's English Translation
29:13 And now, our God, we thank thee, and praise thy glorious name.

Douay Rheims Bible
29:13 Now therefore our God we give thanks to thee, and we praise thy glorious name.

Noah Webster Bible
29:13 Now therefore, our God, we thank thee, and praise thy glorious name.

World English Bible
29:13 Now therefore, our God, we thank you, and praise your glorious name.

Young's Literal Translation
29:13 `And now, our God, we are giving thanks to Thee, and giving praise to Thy beauteous name;

Modern Hebrew
וכי מי אני ומי
עמי כי־נעצר כח
להתנדב כזאת
כי־ממך הכל ומידך
נתנו לך׃

Paleo-Hebrew (Before 585 B.C.)
29:14

-

-

.

Hebrew Transliterated
29:14 VKY MY 'aNY VMY 'yMY KY-N'yTShUr KCh LHThNDB KZ'aTh KY-MMK HKL VMYDK NThNV LK.

Latin Vulgate
29:14 quis ego et quis populus meus ut possimus haec tibi universa promittere tua sunt omnia et quae de manu tua accepimus dedimus tibi

King James Version
29:14 But who am I, and what is my people, that we should be able to offer so willingly after this sort? for all things come of thee, and of thine own have we given thee.

American Standard Version
29:14 But who am I, and what is my people, that we should be able to offer so willingly after this sort? for all things come of thee, and of thine own have we given thee.

Bible in Basic English
29:14 But who am I and what is my people, that we have power to give so freely in this way? for all things come from you, and what we have given you is yours.

Darby's English Translation
29:14 But who am I, and what is my people, that we should be able to offer willingly after this manner? for all is of thee, and of that which is from thy hand have we given thee.

Douay Rheims Bible
29:14 Who am I, and what is my people, that we should be able to promise thee all these things? all things are thine: and we have given thee what we received of thy hand.

Noah Webster Bible
29:14 But who am I, and what is my people, that we should be able to offer so willingly after this sort? for all things come from thee, and of thy own have we given thee.

World English Bible
29:14 But who am I, and what is my people, that we should be able to offer so willingly after this sort? for all things come of you, and of your own have we given you.

Young's Literal Translation
29:14 yea, because, who am I, and who are my people, that we retain power to offer thus willingly? but of Thee is the whole, and out of Thy hand we have given to Thee;

Modern Hebrew
כי־גרים אנחנו
לפניך ותושבים
ככל־אבתינו כצל
ימינו על־הארץ
ואין מקוה׃

Paleo-Hebrew (Before 585 B.C.)
29:15
-

-
-
.

Hebrew Transliterated
29:15 KY-GUrYM 'aNChNV LPhNYK VThVShBYM KKL-'aBThYNV KTShL YMYNV 'yL-H'aUrTSh V'aYN MQVH.

Latin Vulgate
29:15 peregrini enim sumus coram te et advenae sicut omnes patres nostri dies nostri quasi umbra super terram et nulla est mora

King James Version
29:15 For we are strangers before thee, and sojourners, as were all our fathers: our days on the earth are as a shadow, and there is none abiding.

American Standard Version
29:15 For we are strangers before thee, and sojourners, as all our fathers were: our days on the earth are as a shadow, and there is no abiding.

Bible in Basic English
29:15 For we, as all our fathers were, are like men from a strange country before you, who have got a place for a time in the land; our days on the earth are like a shade, and there is no hope of going on.

Darby's English Translation
29:15 For we are strangers before thee, and sojourners, as all our fathers: our days on the earth are as a shadow, and there is no hope of life.

Douay Rheims Bible
29:15 For we are sojourners before thee, and strangers, as were all our fathers. Our days upon earth are as a shadow, and there is no stay.

Noah Webster Bible
29:15 For we are strangers before thee, and sojourners, as were all our fathers: our days on the earth are as a shadow, and there is no abiding.

World English Bible
29:15 For we are strangers before you, and sojourners, as all our fathers were: our days on the earth are as a shadow, and there is no abiding.

Young's Literal Translation
29:15 for sojourners we are before Thee, and settlers, like all our fathers; as a shadow are our days on the land, and there is none abiding.

Modern Hebrew
יהוה אלהינו כל
ההמון הזה אשר
הכיננו לבנות־לך
בית לשם קדשך מידך
היא ולך הכל׃

Paleo-Hebrew (Before 585 B.C.)
29:16

-

.

Hebrew Transliterated
29:16 YHVH 'aLHYNV KL HHMVN HZH 'aShUr HKYNNV LBNVTh-LK BYTh LShM QDShK MYDK HY'a VLK HKL.

Latin Vulgate
29:16 Domine Deus noster omnis haec copia quam paravimus ut aedificaretur domus nomini sancto tuo de manu tua est et tua sunt omnia

King James Version
29:16 O LORD our God, all this store that we have prepared to build thee an house for thine holy name cometh of thine hand, and is all thine own.

American Standard Version
29:16 O Jehovah our God, all this store that we have prepared to build thee a house for thy holy name cometh of thy hand, and is all thine own.

Bible in Basic English
29:16 O Lord our God, all this store, which we have made ready for the building of a house for your holy name, comes from your hand and is yours.

Darby's English Translation
29:16 Jehovah our God, all this store that we have prepared to build thee a house to thy holy name, is of thy hand, and is all thine own.

Douay Rheims Bible
29:16 O Lord our God, all this store that we have prepared to build thee a house for thy holy name, is from thy hand, and all things are thine.

Noah Webster Bible
29:16 O LORD our God, all this store that we have prepared to build thee a house for thy holy name cometh from thy hand, and is all thy own.

World English Bible
29:16 Yahweh our God, all this store that we have prepared to build you a house for your holy name comes of your hand, and is all your own.

Young's Literal Translation
29:16 `O Jehovah our God, all this store that we have prepared to build to Thee a house, for Thy holy name, is out of Thy hand, and of Thee is the whole.

Modern Hebrew
וידעתי אלהי כי
אתה בחן לבב
ומישרים תרצה אני
בישר לבבי התנדבתי
כל־אלה ועתה עמך
הנמצאו־פה ראיתי
בשמחה להתנדב־לך׃

Paleo-Hebrew (Before 585 B.C.)
29:17

-
-

. -

Hebrew Transliterated
29:17 VYD'yThY 'aLHY KY 'aThH BChN LBB VMYShUrYM ThUrTShH 'aNY BYShUr LBBY HThNDBThY KL-'aLH V'yThH 'yMK HNMTSh'aV-PhH Ur'aYThY BShMChH LHThNDB-LK.

Latin Vulgate
29:17 scio Deus meus quod probes corda et simplicitatem diligas unde et ego in simplicitate cordis mei laetus obtuli universa haec et populum tuum qui hic reppertus est vidi cum ingenti gaudio tibi offerre donaria

King James Version
29:17 I know also, my God, that thou triest the heart, and hast pleasure in uprightness. As for me, in the uprightness of mine heart I have willingly offered all these things: and now have I seen with joy thy people, which are present here, to offer willingly unto thee.

American Standard Version
29:17 I know also, my God, that thou triest the heart, and hast pleasure in uprightness. As for me, in the uprightness of my heart I have willingly offered all these things: and now have I seen with joy thy people, that are present here, offer willingly unto thee.

Bible in Basic English
29:17 And I am conscious, my God, that you are the searcher of hearts, taking pleasure in righteousness. As for me, with an upright heart I have freely given all these things; and I have seen with joy your people who are here to make their offerings freely to you.

Darby's English Translation
29:17 And I know, my God, that thou triest the heart, and hast pleasure in uprightness. In the uprightness of my heart have I willingly offered all these things; and now have I seen with joy thy people, which are present here, offer willingly to thee.

Douay Rheims Bible
29:17 I know my God that thou provest hearts, and lovest simplicity, wherefore I also in the simplicity of my heart, have joyfully offered all these things: and I have seen with great joy thy people, which are here present, offer thee their offerings.

Noah Webster Bible
29:17 I know also, my God, that thou triest the heart, and hast pleasure in uprightness. As for me, in the uprightness of my heart I have willingly offered all these things: and now have I seen with joy thy people, who are present here, to offer willingly to thee.

World English Bible
29:17 I know also, my God, that you try the heart, and have pleasure in uprightness. As for me, in the uprightness of my heart I have willingly offered all these things: and now have I seen with joy your people, that are present here, offer willingly to you.

Young's Literal Translation
29:17 `And I have known, my God, that Thou art trying the heart, and uprightness dost desire; I, in the uprightness of my heart, have willingly offered all these: and now, Thy people who are found here I have seen with joy to offer willingly to Thee.

Modern Hebrew
יהוה אלהי אברהם
יצחק וישראל
אבתינו שמרה־זאת
לעולם ליצר מחשבות
לבב עמך והכן לבבם
אליך׃

Paleo-Hebrew (Before 585 B.C.)
29:18

-

.

Hebrew Transliterated
29:18 YHVH 'aLHY 'aBUrHM YTShChQ VYShUr'aL 'aBThYNV ShMUrH-Z'aTh L'yVLM LYTShUr MChShBVTh LBB 'yMK VHKN LBBM 'aLYK.

Latin Vulgate
29:18 Domine Deus Abraham et Isaac et Israhel patrum nostrorum custodi in aeternum hanc voluntatem cordis eorum et semper in venerationem tui mens ista permaneat

King James Version
29:18 O LORD God of Abraham, Isaac, and of Israel, our fathers, keep this for ever in the imagination of the thoughts of the heart of thy people, and prepare their heart unto thee:

American Standard Version
29:18 O Jehovah, the God of Abraham, of Isaac, and of Israel, our fathers, keep this for ever in the imagination of the thoughts of the heart of thy people, and prepare their heart unto thee;

Bible in Basic English
29:18 O Lord, the God of Abraham, of Isaac, and of Israel, our fathers, keep this for ever in the deepest thoughts of your people, and let their hearts be fixed and true to you;

Darby's English Translation
29:18 Jehovah, God of Abraham, of Isaac, and of Israel, our fathers, keep this for ever in the imagination of the thoughts of the heart of thy people, and direct their hearts to thee!

Douay Rheims Bible
29:18 O Lord God of Abraham, and of Isaac, and of Israel our fathers, keep for ever this will of their heart, and let this mind remain always for the worship of thee.

Noah Webster Bible
29:18 O LORD God of Abraham, Isaac, and of Israel, our fathers, keep this for ever in the imagination of the thoughts of the heart of thy people, and prepare their heart to thee:

World English Bible
29:18 Yahweh, the God of Abraham, of Isaac, and of Israel, our fathers, keep this forever in the imagination of the thoughts of the heart of your people, and prepare their heart to you;

Young's Literal Translation
29:18 `O Jehovah, God of Abraham, Isaac, and Israel, our fathers, keep this to the age for the imagination of the thoughts of the heart of Thy people, and prepare their heart unto Thee;

Modern Hebrew
ולשלמה בני תן לבב
שלם לשמור מצותיך
עדותיך וחקיך
ולעשות הכל ולבנות
הבירה
אשר־הכינותי׃

Paleo-Hebrew (Before 585 B.C.)
29:19

. -

Hebrew Transliterated
29:19 VLShLMH BNY ThN LBB ShLM LShMVUr MTShVThYK 'yDVThYK VChQYK VL'yShVTh HKL VLBNVTh HBYUrH 'aShUr-HKYNVThY.

Latin Vulgate
29:19 Salomoni quoque filio meo da cor perfectum ut custodiat mandata tua testimonia tua caerimonias tuas et faciat universa et aedificet aedem cuius inpensas paravi

King James Version
29:19 And give unto Solomon my son a perfect heart, to keep thy commandments, thy testimonies, and thy statutes, and to do all these things, and to build the palace, for the which I have made provision.

American Standard Version
29:19 and give unto Solomon my son a perfect heart, to keep thy commandments, thy testimonies, and thy statutes, and to do all these things, and to build the palace, for which I have made provision.

Bible in Basic English
29:19 And give to Solomon my son a true heart, to keep your orders, your rules, and your laws, and to do all these things, and to put up this great house for which I have made ready.

Darby's English Translation
29:19 And give to Solomon my son a perfect heart, to keep thy commandments, thy testimonies, and thy statutes, and to do all, and to build the palace, for which I have made provision.

Douay Rheims Bible
29:19 And give to Solomon my son a perfect heart, that he may keep thy commandments, thy testimonies, and thy ceremonies, and do all things: and build the house, for which I have provided the charges.

Noah Webster Bible
29:19 And give to Solomon my son a perfect heart, to keep thy commandments, thy testimonies, and thy statutes, and to do all these things, and to build the palace, for which I have made provision.

World English Bible
29:19 and give to Solomon my son a perfect heart, to keep your commandments, your testimonies, and your statutes, and to do all these things, and to build the palace, for which I have made provision.

Young's Literal Translation
29:19 and to Solomon my son give a perfect heart, to keep Thy commands, Thy testimonies, and Thy statutes, and to do the whole, even to build the palace for which I have prepared.`

Modern Hebrew
ויאמר דויד
לכל־הקהל ברכו־נא
את־יהוה אלהיכם
ויברכו כל־הקהל
ליהוה אלהי אבתיהם
ויקדו וישתחוו
ליהוה ולמלך׃

Paleo-Hebrew (Before 585 B.C.)
29:20

- [image] [image] [image] [image] [image] [image] [image] [image] -
-
-

.

Hebrew Transliterated
29:20 VY'aMUr DVYD LKL-HQHL BUrKV-N'a 'aTh-YHVH 'aLHYKM VYBUrKV KL-HQHL LYHVH 'aLHY 'aBThYHM VYQDV VYShThChVV LYHVH VLMLK.

Latin Vulgate
29:20 praecepit autem David universae ecclesiae benedicite Domino Deo nostro et benedixit omnis ecclesia Domino Deo patrum suorum et inclinaverunt se et adoraverunt Deum et deinde regem

King James Version
29:20 And David said to all the congregation, Now bless the LORD your God. And all the congregation blessed the LORD God of their fathers, and bowed down their heads, and worshipped the LORD, and the king.

American Standard Version
29:20 And David said to all the assembly, Now bless Jehovah your God. And all the assembly blessed Jehovah, the God of their fathers, and bowed down their heads, and worshipped Jehovah, and the king.

Bible in Basic English
29:20 And David said to all the people, Now give praise to the Lord your God. And all the people gave praise to the Lord, the God of their fathers, with bent heads worshipping the Lord and the king.

Darby's English Translation
29:20 And David said to all the congregation, Bless now Jehovah your God. And all the congregation blessed Jehovah the God of their fathers, and bowed down their heads, and did homage to Jehovah and the king.

Douay Rheims Bible
29:20 And David commanded all the assembly: Bless ye the Lord our God. And all the assembly blessed the Lord the God of their fathers: and they bowed themselves and worshipped God, and then the king.

Noah Webster Bible
29:20 And David said to all the congregation, Now bless the LORD your God. And all the congregation blessed the LORD God of their fathers, and bowed their heads, and worshiped the LORD, and the king.

World English Bible
29:20 David said to all the assembly, Now bless Yahweh your God. All the assembly blessed Yahweh, the God of their fathers, and bowed down their heads, and worshipped Yahweh, and the king.

Young's Literal Translation
29:20 And David saith to all the assembly, `Bless, I pray you, Jehovah your God;` and all the assembly bless Jehovah, God of their fathers, and bow and do obeisance to Jehovah, and to the king.

Modern Hebrew
ויזבחו ליהוה
זבחים ויעלו עלות
ליהוה למחרת היום
ההוא פרים אלף
אילים אלף כבשים
אלף ונסכיהם
וזבחים לרב
לכל־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
29:21

. -

Hebrew Transliterated
29:21 VYZBChV LYHVH ZBChYM VY'yLV 'yLVTh LYHVH LMChUrTh HYVM HHV'a PhUrYM 'aLPh 'aYLYM 'aLPh KBShYM 'aLPh VNSKYHM VZBChYM LUrB LKL-YShUr'aL.

Latin Vulgate
29:21 immolaveruntque victimas Domino et obtulerunt holocausta die sequenti tauros mille arietes mille agnos mille cum libaminibus suis et universo ritu abundantissime in omnem Israhel

King James Version
29:21 And they sacrificed sacrifices unto the LORD, and offered burnt offerings unto the LORD, on the morrow after that day, even a thousand bullocks, a thousand rams, and a thousand lambs, with their drink offerings, and sacrifices in abundance for all Israel:

American Standard Version
29:21 And they sacrificed sacrifices unto Jehovah, and offered burnt-offerings unto Jehovah, on the morrow after that day, even a thousand bullocks, a thousand rams, and a thousand lambs, with their drink-offerings, and sacrifices in abundance for all Israel,

Bible in Basic English
29:21 And they made offerings to the Lord, and gave burned offerings to the Lord, on the day after, a thousand oxen, a thousand sheep, and a thousand lambs, with their drink offerings, and a great wealth of offerings for all Israel.

Darby's English Translation
29:21 And they sacrificed sacrifices to Jehovah, and offered up burnt-offerings to Jehovah, on the morrow after that day: a thousand bullocks, a thousand rams, a thousand lambs, with their drink-offerings, and sacrifices in abundance for all Israel.

Douay Rheims Bible
29:21 And they sacrificed victims to the Lord: and they offered holocausts the next day, a thousand bullocks, a thousand rams, a thousand lambs, with their libations, and with every thing prescribed most abundantly for all Israel.

Noah Webster Bible
29:21 And they sacrificed sacrifices to the LORD, and offered burnt-offerings to the LORD, on the morrow after that day, even a thousand bullocks, a thousand rams, and a thousand lambs, with their drink-offerings, and sacrifices in abundance for all Israel:

World English Bible
29:21 They sacrificed sacrifices to Yahweh, and offered burnt offerings to Yahweh, on the next day after that day, even one thousand bulls, one thousand rams, and one thousand lambs, with their drink-offerings, and sacrifices in abundance for all Israel,

Young's Literal Translation
29:21 And they sacrifice to Jehovah sacrifices, and cause to ascend burnt-offerings to Jehovah on the morrow of that day, bullocks a thousand, rams a thousand, lambs a thousand, and their oblations, even sacrifices in abundance, for all Israel.

Modern Hebrew
ויאכלו וישתו לפני
יהוה ביום ההוא
בשמחה גדולה
וימליכו שנית
לשלמה בן־דויד
וימשחו ליהוה
לנגיד ולצדוק
לכהן׃

Paleo-Hebrew (Before 585 B.C.)
29:22

-

.

Hebrew Transliterated
29:22 VY'aKLV VYShThV LPhNY YHVH BYVM HHV'a BShMChH GDVLH VYMLYKV ShNYTh LShLMH BN-DVYD VYMShChV LYHVH LNGYD VLTShDVQ LKHN.

Latin Vulgate
29:22 et comederunt et biberunt coram Domino in die illo cum grandi laetitia et unxerunt secundo Salomonem filium David unxerunt autem Domino in principem et Sadoc in pontificem

King James Version
29:22 And did eat and drink before the LORD on that day with great gladness. And they made Solomon the son of David king the second time, and anointed him unto the LORD to be the chief governor, and Zadok to be priest.

American Standard Version
29:22 and did eat and drink before Jehovah on that day with great gladness. And they made Solomon the son of David king the second time, and anointed him unto Jehovah to be prince, and Zadok to be priest.

Bible in Basic English
29:22 And with great joy they made a feast before the Lord that day. And they made Solomon, the son of David, king a second time, putting the holy oil on him to make him holy to the Lord as ruler, and on Zadok as priest.

Darby's English Translation
29:22 And they ate and drank before Jehovah on that day with great joy. And they made Solomon the son of David king the second time, and anointed him to Jehovah to be prince, and Zadok to be priest.

Douay Rheims Bible
29:22 And they ate, and drank before the Lord that day with great joy. And they anointed the second time Solomon the son of David. And they anointed him to the Lord to be prince, end Sadoc to be high priest.

Noah Webster Bible
29:22 And ate and drank before the LORD on that day with great gladness. And they made Solomon the son of David king the second time, and anointed him to the LORD to be the chief governor, and Zadok to be priest.

World English Bible
29:22 and ate and drink before Yahweh on that day with great gladness. They made Solomon the son of David king the second time, and anointed him to Yahweh to be prince, and Zadok to be priest.

Young's Literal Translation
29:22 And they eat and drink before Jehovah on that day with great joy, and cause Solomon son of David to reign a second time, and anoint him before Jehovah for leader, and Zadok for priest.

Modern Hebrew
וישב שלמה על־כסא
יהוה למלך
תחת־דויד אביו
ויצלח וישמעו אליו
כל־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
29:23

-
-

. -

Hebrew Transliterated
29:23 VYShB ShLMH 'yL-KS'a YHVH LMLK ThChTh-DVYD 'aBYV VYTShLCh VYShM'yV 'aLYV KL-YShUr'aL.

Latin Vulgate
29:23 seditque Salomon super solium Domini in regem pro David patre suo et cunctis placuit et paruit illi omnis Israhel

King James Version
29:23 Then Solomon sat on the throne of the LORD as king instead of David his father, and prospered; and all Israel obeyed him.

American Standard Version
29:23 Then Solomon sat on the throne of Jehovah as king instead of David his father, and prospered; and all Israel obeyed him.

Bible in Basic English
29:23 So Solomon was put on the seat of the Lord as king in place of his father David, and everything went well for him; and all Israel was under his authority.

Darby's English Translation
29:23 And Solomon sat on the throne of Jehovah as king instead of David his father, and prospered; and all Israel obeyed him.

Douay Rheims Bible
29:23 And Solomon sat on the throne of the Lord as king instead of David his father, and he pleased all: and all Israel obeyed him.

Noah Webster Bible
29:23 Then Solomon sat on the throne of the LORD as king instead of David his father, and prospered; and all Israel obeyed him.

World English Bible
29:23 Then Solomon sat on the throne of Yahweh as king instead of David his father, and prospered; and all Israel obeyed him.

Young's Literal Translation
29:23 And Solomon sitteth on the throne of Jehovah for king instead of David his father, and prospereth, and all Israel hearken unto him,

Modern Hebrew
וכל־השרים והגברים
וגם כל־בני המלך
דויד נתנו יד תחת
שלמה המלך׃

Paleo-Hebrew (Before 585 B.C.)
29:24
-
-

.

Hebrew Transliterated
29:24 VKL-HShUrYM VHGBUrYM VGM KL-BNY HMLK DVYD NThNV YD ThChTh ShLMH HMLK.

Latin Vulgate
29:24 sed et universi principes et potentes et cuncti filii regis David dederunt manum et subiecti fuerunt Salomoni regi

King James Version
29:24 And all the princes, and the mighty men, and all the sons likewise of king David, submitted themselves unto Solomon the king.

American Standard Version
29:24 And all the princes, and the mighty men, and all the sons likewise of king David, submitted themselves unto Solomon the king.

Bible in Basic English
29:24 And all the chiefs and the men of war and all the sons of King David put themselves under the authority of Solomon the king.

Darby's English Translation
29:24 And all the princes, and the mighty men, and all the sons likewise of king David, submitted themselves to Solomon the king.

Douay Rheims Bible
29:24 And all the princes, and men of power, and all the sons of king David gave their hand, and were subject to Solomon the king.

Noah Webster Bible
29:24 And all the princes, and the mighty men, and all the sons likewise of king David, submitted themselves to Solomon the king.

World English Bible
29:24 All the princes, and the mighty men, and all the sons likewise of king David, submitted themselves to Solomon the king.

Young's Literal Translation
29:24 and all the heads, and the mighty men, and also all the sons of king David have given a hand under Solomon the king;

Modern Hebrew
ויגדל יהוה
את־שלמה למעלה
לעיני כל־ישראל
ויתן עליו הוד
מלכות אשר לא־היה
על־כל־מלך לפניו
על־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
29:25

-
-

-
- [image] [image] -
. -

Hebrew Transliterated
29:25 VYGDL YHVH 'aTh-ShLMH LM'yLH L'yYNY KL-YShUr'aL VYThN 'yLYV HVD MLKVTh 'aShUr L'a-HYH 'yL-KL-MLK LPhNYV 'yL-YShUr'aL.

Latin Vulgate
29:25 magnificavit ergo Dominus Salomonem super omnem Israhel et dedit illi gloriam regni qualem nullus habuit ante eum rex Israhel

King James Version
29:25 And the LORD magnified Solomon exceedingly in the sight of all Israel, and bestowed upon him such royal majesty as had not been on any king before him in Israel.

American Standard Version
29:25 And Jehovah magnified Solomon exceedingly in the sight of all Israel, and bestowed upon him such royal majesty as had not been on any king before him in Israel.

Bible in Basic English
29:25 And the Lord made Solomon great in the eyes of all Israel, clothing him with glory and honour such as no other king in Israel had had before him.

Darby's English Translation
29:25 And Jehovah magnified Solomon exceedingly in the sight of all Israel, and bestowed upon him royal majesty such as had not been on any king before him in Israel.

Douay Rheims Bible
29:25 And the Lord magnified Solomon over all Israel: and gave him the glory of a reign, such as no king of Israel had before him.

Noah Webster Bible
29:25 And the LORD magnified Solomon exceedingly in the sight of all Israel, and bestowed upon him such royal majesty as had not been on any king before him in Israel.

World English Bible
29:25 Yahweh magnified Solomon exceedingly in the sight of all Israel, and bestowed on him such royal majesty as had not been on any king before him in Israel.

Young's Literal Translation
29:25 and Jehovah maketh Solomon exceedingly great before the eyes of all Israel, and putteth upon him the honour of the kingdom that hath not been on any king over Israel before him.

Modern Hebrew
ודויד בן־ישי מלך
על־כל־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
29:26
-
. - [image] [image] -

Hebrew Transliterated
29:26 VDVYD BN-YShY MLK 'yL-KL-YShUr'aL.

Latin Vulgate
29:26 igitur David filius Isai regnavit super universum Israhel

King James Version
29:26 Thus David the son of Jesse reigned over all Israel.

American Standard Version
29:26 Now David the son of Jesse reigned over all Israel.

Bible in Basic English
29:26 Now David, the son of Jesse, was king over all Israel.

Darby's English Translation
29:26 Now David the son of Jesse reigned over all Israel.

Douay Rheims Bible
29:26 So David the son of Isai reigned over all Israel.

Noah Webster Bible
29:26 Thus David the son of Jesse reigned over all Israel.

World English Bible
29:26 Now David the son of Jesse reigned over all Israel.

Young's Literal Translation
29:26 And David son of Jesse hath reigned over all Israel,

Modern Hebrew
והימים אשר מלך
על־ישראל ארבעים
שנה בחברון מלך
שבע שנים ובירושלם
מלך שלשים ושלוש׃

Paleo-Hebrew (Before 585 B.C.)
29:27

-

.

Hebrew Transliterated
29:27 VHYMYM 'aShUr MLK 'yL-YShUr'aL 'aUrB'yYM ShNH BChBUrVN MLK ShB'y ShNYM VBYUrVShLM MLK ShLShYM VShLVSh.

Latin Vulgate
29:27 et dies quibus regnavit super Israhel fuerunt quadraginta anni in Hebron regnavit septem annis et in Hierusalem triginta tribus

King James Version
29:27 And the time that he reigned over Israel was forty years; seven years reigned he in Hebron, and thirty and three years reigned he in Jerusalem.

American Standard Version
29:27 And the time that he reigned over Israel was forty years; seven years reigned he in Hebron, and thirty and three years reigned he in Jerusalem.

Bible in Basic English
29:27 For forty years he was ruling as king over Israel, seven years in Hebron and thirty-three years in Jerusalem.

Darby's English Translation
29:27 And the time that he reigned over Israel was forty years: he reigned seven years in Hebron, and he reigned thirty-three years in Jerusalem.

Douay Rheims Bible
29:27 And the days that he reigned over Israel, were forty years: in Hebron he reigned seven years, and in Jerusalem three and thirty years.

Noah Webster Bible
29:27 And the time that he reigned over Israel was forty years; seven years he reigned in Hebron, and thirty and three years he reigned in Jerusalem.

World English Bible
29:27 The time that he reigned over Israel was forty years; seven years reigned he in Hebron, and thirty-three years reigned he in Jerusalem.

Young's Literal Translation
29:27 and the days that he hath reigned over Israel are forty years; in Hebron he reigned seven years, and in Jerusalem he reigned thirty and three;

Modern Hebrew
וימת בשיבה טובה
שבע ימים עשר
וכבוד וימלך שלמה
בנו תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
29:28

.

Hebrew Transliterated
29:28 VYMTh BShYBH TVBH ShB'y YMYM 'yShUr VKBVD VYMLK ShLMH BNV ThChThYV.

Latin Vulgate
29:28 et mortuus est in senectute bona plenus dierum et divitiis et gloria regnavitque Salomon filius eius pro eo

King James Version
29:28 And he died in a good old age, full of days, riches, and honour: and Solomon his son reigned in his stead.

American Standard Version
29:28 And he died in a good old age, full of days, riches, and honor: and Solomon his son reigned in his stead.

Bible in Basic English
29:28 And he came to his end after a long life, full of days and great wealth and honour; and Solomon his son became king in his place.

Darby's English Translation
29:28 And he died in a good old age, full of days, riches, and honour; and Solomon his son reigned in his stead.

Douay Rheims Bible
29:28 And he died in a good age, full of days, and riches, and glory. And Solomon his son reigned in his stead.

Noah Webster Bible
29:28 And he died in a good old age, full of days, riches, and honor: and Solomon his son reigned in his stead.

World English Bible
29:28 He died in a good old age, full of days, riches, and honor: and Solomon his son reigned in his place.

Young's Literal Translation
29:28 and he dieth in a good old age, satisfied with days, riches, and honour, and reign doth Solomon his son in his stead.

Modern Hebrew
ודברי דויד המלך
הראשנים והאחרנים
הנם כתובים
על־דברי שמואל
הראה ועל־דברי נתן
הנביא ועל־דברי גד
החזה׃

Paleo-Hebrew (Before 585 B.C.)
29:29

-

-
-
.

Hebrew Transliterated
29:29 VDBUrY DVYD HMLK HUr'aShNYM VH'aChUrNYM HNM KThVBYM 'yL-DBUrY ShMV'aL HUr'aH V'yL-DBUrY NThN HNBY'a V'yL-DBUrY GD HChZH.

Latin Vulgate
29:29 gesta autem David regis priora et novissima scripta sunt in libro Samuhel videntis et in libro Nathan prophetae atque in volumine Gad videntis

King James Version
29:29 Now the acts of David the king, first and last, behold, they are written in the book of Samuel the seer, and in the book of Nathan the prophet, and in the book of Gad the seer,

American Standard Version
29:29 Now the acts of David the king, first and last, behold, they are written in the history of Samuel the seer, and in the history of Nathan the prophet, and in the history of Gad the seer,

Bible in Basic English
29:29 Now all the acts of David, first and last, are recorded in the words of Samuel the seer, and the words of Nathan the prophet, and the words of Gad the seer;

Darby's English Translation
29:29 And the acts of David the king, first and last, behold, they are written in the book of Samuel the seer, and in the book of Nathan the prophet, and in the book of Gad the seer;

Douay Rheims Bible
29:29 Now the acts of king David first and last are written in the book of Samuel the seer, and in the book of Nathan the prophet, and in the book of Gad the seer:

Noah Webster Bible
29:29 Now the acts of David the king, first and last, behold, they are written in the book of Samuel the seer, and in the book of Nathan the prophet, and in the book of Gad the seer,

World English Bible
29:29 Now the acts of David the king, first and last, behold, they are written in the history of Samuel the seer, and in the history of Nathan the prophet, and in the history of Gad the seer,

Young's Literal Translation
29:29 And the matters of David the king, the first and the last, lo, they are written beside the matters of Samuel the seer, and beside the matters of Nathan the prophet, and beside the matters of Gad the seer,

Modern Hebrew
עם כל־מלכותו
וגבורתו והעתים
אשר עברו עליו
ועל־ישראל ועל כל־
ממלכות הארצות׃

Paleo-Hebrew (Before 585 B.C.)
29:30
-

-
-
.

Hebrew Transliterated
29:30 'yM KL-MLKVThV VGBVUrThV VH'yThYM 'aShUr 'yBUrV 'yLYV V'yL-YShUr'aL V'yL KL- MMLKVTh H'aUrTShVTh.

Latin Vulgate
29:30

King James Version
29:30 With all his reign and his might, and the times that went over him, and over Israel, and over all the kingdoms of the countries.

American Standard Version
29:30 with all his reign and his might, and the times that went over him, and over Israel, and over all the kingdoms of the countries.

Bible in Basic English
29:30 Together with all his rule and his power, and the events which took place in his time, in Israel and in all the kingdoms of other lands.

Darby's English Translation
29:30 with all his reign and his might, and the times that passed over him, and over Israel, and over all the kingdoms of the countries.

Douay Rheims Bible
29:30 And of all his reign, and his valour, and of the times that passed under him, either in Israel, or in all the kingdoms of the countries.

Noah Webster Bible
29:30 With all his reign and his might, and the times that went over him, and over Israel, and over all the kingdoms of the countries.

World English Bible
29:30 with all his reign and his might, and the times that went over him, and over Israel, and over all the kingdoms of the countries.

Young's Literal Translation
29:30 with all his reign, and his might, and the times that went over him, and over Israel, and over all kingdoms of the lands.

2nd Chronicles 1


2nd Chronicles Chapter 1 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
1st Chronicles 29

The Second Book of the Chronicles

Chapter 1

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17
Modern Hebrew
ויתחזק שלמה
בן־דויד על־מלכותו
ויהוה אלהיו עמו
ויגדלהו למעלה׃

Paleo-Hebrew (Before 585 B.C.)
1:1

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
1:1 VYThChZQ ShLMH BN-DVYD 'yL-MLKVThV VYHVH 'aLHYV 'yMV VYGDLHV LM'yLH.

Latin Vulgate
1:1 confortatus est ergo Salomon filius David in regno suo et Dominus erat cum eo et magnificavit eum in excelsum

King James Version
1:1 And Solomon the son of David was strengthened in his kingdom, and the LORD his God was with him, and magnified him exceedingly.

American Standard Version
1:1 And Solomon the son of David was strengthened in his kingdom, and Jehovah his God was with him, and magnified him exceedingly.

Bible in Basic English
1:1 And Solomon, the son of David, made himself strong in his kingdom, and the Lord his God was with him, and made him very great.

Darby's English Translation
1:1 And Solomon the son of David was strengthened in his kingdom, and Jehovah his God was with him and magnified him exceedingly.

Douay Rheims Bible
1:1 And Solomon the son of David was strengthened in his kingdom, and the Lord his God was with him, and magnified him to a high degree.

Noah Webster Bible
1:1 And Solomon the son of David was strengthened in his kingdom, and the LORD his God was with him, and magnified him exceedingly.

World English Bible
1:1 Solomon the son of David was strengthened in his kingdom, and Yahweh his God was with him, and magnified him exceedingly.

Young's Literal Translation
1:1 And strengthen himself doth Solomon son of David over his kingdom, and Jehovah his God is with him, and maketh him exceedingly great.

Modern Hebrew
ויאמר שלמה
לכל־ישראל לשרי
האלפים והמאות
ולשפטים ולכל נשיא
לכל־ ישראל ראשי
האבות׃

Paleo-Hebrew (Before 585 B.C.)
1:2

-

-

.

Hebrew Transliterated
1:2 VY'aMUr ShLMH LKL-YShUr'aL LShUrY H'aLPhYM VHM'aVTh VLShPhTYM VLKL NShY'a LKL- YShUr'aL Ur'aShY H'aBVTh.

Latin Vulgate
1:2 praecepitque Salomon universo Israheli tribunis et centurionibus et ducibus et iudicibus omnis Israhel et principibus familiarum

King James Version
1:2 Then Solomon spake unto all Israel, to the captains of thousands and of hundreds, and to the judges, and to every governor in all Israel, the chief of the fathers.

American Standard Version
1:2 And Solomon spake unto all Israel, to the captains of thousands and of hundreds, and to the judges, and to every prince in all Israel, the heads of the fathers` houses.

Bible in Basic English
1:2 And Solomon sent word to all Israel, to the captains of thousands and of hundreds and to the judges and to every chief in all Israel, heads of their families.

Darby's English Translation
1:2 And Solomon spoke to all Israel, to the captains of thousands and of hundreds, and to the judges, and to all the princes of all Israel, the chief fathers;

Douay Rheims Bible
1:2 And Solomon gave orders to all Israel, to the captains of thousands, and of hundreds, and to the rulers, and to the judges of all Israel, and the heads of the families:

Noah Webster Bible
1:2 Then Solomon spoke to all Israel, to the captains of thousands and of hundreds, and to the judges, and to every governor in all Israel, the chief of the fathers.

World English Bible
1:2 Solomon spoke to all Israel, to the captains of thousands and of hundreds, and to the judges, and to every prince in all Israel, the heads of the fathers` houses.

Young's Literal Translation
1:2 And Solomon saith to all Israel, to heads of the thousands, and of the hundreds, and to judges, and to every honourable one of all Israel, heads of the fathers,

Modern Hebrew
וילכו שלמה
וכל־הקהל עמו לבמה
אשר בגבעון כי־שם
היה אהל מועד
האלהים אשר עשה
משה עבד־יהוה
במדבר׃

Paleo-Hebrew (Before 585 B.C.)
1:3

-

-

-
.

Hebrew Transliterated
1:3 VYLKV ShLMH VKL-HQHL 'yMV LBMH 'aShUr BGB'yVN KY-ShM HYH 'aHL MV'yD H'aLHYM 'aShUr 'yShH MShH 'yBD-YHVH BMDBUr.

Latin Vulgate
1:3 et abiit cum universa multitudine in excelsum Gabaon ubi erat tabernaculum foederis Dei quod fecit Moses famulus Dei in solitudine

King James Version
1:3 So Solomon, and all the congregation with him, went to the high place that was at Gibeon; for there was the tabernacle of the congregation of God, which Moses the servant of the LORD had made in the wilderness.

American Standard Version
1:3 So Solomon, and all the assembly with him, went to the high place that was at Gibeon; for there was the tent of meeting of God, which Moses the servant of Jehovah had made in the wilderness.

Bible in Basic English
1:3 Then Solomon, and all the men of Israel with him, went to the high place at Gibeon, because the Tent of meeting of God, which Moses, the servant of the Lord, had made in the waste land, was there.

Darby's English Translation
1:3 and Solomon, and all the congregation with him, went to the high place at Gibeon; for there was God`s tent of meeting which Moses the servant of Jehovah had made in the wilderness.

Douay Rheims Bible
1:3 And he went with all the multitude to the high place of Gabaon, where was the tabernacle of the covenant of the Lord, which Moses the servant of God made, in the wilderness.

Noah Webster Bible
1:3 So Solomon, and all the congregation with him, went to the high place that was at Gibeon: for there was the tabernacle of the congregation of God, which Moses the servant of the LORD had made in the wilderness.

World English Bible
1:3 So Solomon, and all the assembly with him, went to the high place that was at Gibeon; for there was the tent of meeting of God, which Moses the servant of Yahweh had made in the wilderness.

Young's Literal Translation
1:3 and they go -- Solomon, and all the assembly with him -- to the high place that is in Gibeon, for there hath been God`s tent of meeting, that Moses, servant of Jehovah, made in the wilderness,

Modern Hebrew
אבל ארון האלהים
העלה דויד מקרית
יערים בהכין לו
דויד כי נטה־לו
אהל בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
1:4

-
.

Hebrew Transliterated
1:4 'aBL 'aUrVN H'aLHYM H'yLH DVYD MQUrYTh Y'yUrYM BHKYN LV DVYD KY NTH-LV 'aHL BYUrVShLM.

Latin Vulgate
1:4 arcam autem Dei adduxerat David de Cariathiarim in locum quem paraverat ei et ubi fixerat illi tabernaculum hoc est in Hierusalem

King James Version
1:4 But the ark of God had David brought up from Kirjathjearim to the place which David had prepared for it: for he had pitched a tent for it at Jerusalem.

American Standard Version
1:4 But the ark of God had David brought up from Kiriath-jearim to the place that David had prepared for it; for he had pitched a tent for it at Jerusalem.

Bible in Basic English
1:4 But the ark of God had been moved by David from Kiriath-jearim to the place which he had made ready for it, for he had put up a tent for it at Jerusalem.

Darby's English Translation
1:4 But the ark of God had David brought up from Kirjath-jearim to the place that David had prepared for it; for he had spread a tent for it at Jerusalem.

Douay Rheims Bible
1:4 For David had brought the ark of God from Cariathiarim to the place, which he had prepared for it, and where he had pitched a tabernacle for it, that is, in Jerusalem.

Noah Webster Bible
1:4 But the ark of God David had brought up from Kirjath-jearim to the place which David had prepared for it: for he had pitched a tent for it at Jerusalem.

World English Bible
1:4 But the ark of God had David brought up from Kiriath-jearim to the place that David had prepared for it; for he had pitched a tent for it at Jerusalem.

Young's Literal Translation
1:4 but the ark of God had David brought up from Kirjath-Jearim, when David prepared for it, for he stretched out for it a tent in Jerusalem;

Modern Hebrew
ומזבח הנחשת אשר
עשה בצלאל בן־אורי
בן־חור שם לפני
משכן יהוה וידרשהו
שלמה והקהל׃

Paleo-Hebrew (Before 585 B.C.)
1:5

-
-

.

Hebrew Transliterated
1:5 VMZBCh HNChShTh 'aShUr 'yShH BTShL'aL BN-'aVUrY BN-ChVUr ShM LPhNY MShKN YHVH VYDUrShHV ShLMH VHQHL.

Latin Vulgate
1:5 altare quoque aeneum quod fabricatus fuerat Beselehel filius Uri filii Ur ibi erat coram tabernaculo Domini quod et requisivit Salomon et omnis ecclesia

King James Version
1:5 Moreover the brasen altar, that Bezaleel the son of Uri, the son of Hur, had made, he put before the tabernacle of the LORD: and Solomon and the congregation sought unto it.

American Standard Version
1:5 Moreover the brazen altar, that Bezalel the son of Uri, the son of Hur, had made, was there before the tabernacle of Jehovah: and Solomon and the assembly sought unto it.

Bible in Basic English
1:5 And the altar of brass which Bezalel, the son of Uri, the son of Hur, had made, was there before the Tent of the Lord; and Solomon and all the people went to give worship there.

Darby's English Translation
1:5 And the brazen altar that Bezaleel the son of Uri, the son of Hur, had made, was there before the tabernacle of Jehovah; and Solomon and the congregation sought unto it.

Douay Rheims Bible
1:5 And the altar of brass, which Beseleel the son of Uri the son of Hur had made, was there before the tabernacle of the Lord: and Solomon and all the assembly sought it:

Noah Webster Bible
1:5 Moreover the brazen altar, that Bezaleel the son of Uri, the son of Hur, had made, he put before the tabernacle of the LORD: and Solomon and the congregation sought to it.

World English Bible
1:5 Moreover the brazen altar, that Bezalel the son of Uri, the son of Hur, had made, was there before the tent of Yahweh: and Solomon and the assembly sought to it.

Young's Literal Translation
1:5 and the altar of brass that Bezaleel son of Uri, son of Hur made, he put before the tabernacle of Jehovah; and Solomon and the assembly seek to it.

Modern Hebrew
ויעל שלמה שם
על־מזבח הנחשת
לפני יהוה אשר
לאהל מועד ויעל
עליו עלות אלף׃

Paleo-Hebrew (Before 585 B.C.)
1:6

-

.

Hebrew Transliterated
1:6 VY'yL ShLMH ShM 'yL-MZBCh HNChShTh LPhNY YHVH 'aShUr L'aHL MV'yD VY'yL 'yLYV 'yLVTh 'aLPh.

Latin Vulgate
1:6 ascenditque Salomon ad altare aeneum coram tabernaculo foederis Domini et obtulit in eo mille hostias

King James Version
1:6 And Solomon went up thither to the brasen altar before the LORD, which was at the tabernacle of the congregation, and offered a thousand burnt offerings upon it.

American Standard Version
1:6 And Solomon went up thither to the brazen altar before Jehovah, which was at the tent of meeting, and offered a thousand burnt-offerings upon it.

Bible in Basic English
1:6 And Solomon went up there to the brass altar before the Lord at the Tent of meeting, offering on it a thousand burned offerings.

Darby's English Translation
1:6 And Solomon offered there upon the brazen altar before Jehovah which was at the tent of meeting; and he offered up a thousand burnt-offerings upon it.

Douay Rheims Bible
1:6 And Solomon went up thither to the brazen altar, before the tabernacle of the covenant of the Lord, and offered up on it a thousand victims.

Noah Webster Bible
1:6 And Solomon went up thither to the brazen altar before the LORD, which was at the tabernacle of the congregation, and offered a thousand burnt-offerings upon it.

World English Bible
1:6 Solomon went up there to the brazen altar before Yahweh, which was at the tent of meeting, and offered one thousand burnt offerings on it.

Young's Literal Translation
1:6 And Solomon goeth up thither, on the altar of brass, before Jehovah, that is at the tent of meeting, and causeth to ascend upon it a thousand burnt-offerings.

Modern Hebrew
בלילה ההוא נראה
אלהים לשלמה ויאמר
לו שאל מה אתן־לך׃

Paleo-Hebrew (Before 585 B.C.)
1:7

. -

Hebrew Transliterated
1:7 BLYLH HHV'a NUr'aH 'aLHYM LShLMH VY'aMUr LV Sh'aL MH 'aThN-LK.

Latin Vulgate
1:7 ecce autem in ipsa nocte apparuit ei Deus dicens postula quod vis ut dem tibi

King James Version
1:7 In that night did God appear unto Solomon, and said unto him, Ask what I shall give thee.

American Standard Version
1:7 In that night did God appear unto Solomon, and said unto him, Ask what I shall give thee.

Bible in Basic English
1:7 In that night God came to Solomon in a vision, and said to him, Say what I am to give you.

Darby's English Translation
1:7 In that night God appeared to Solomon, and said to him, Ask what I shall give thee.

Douay Rheims Bible
1:7 And behold that night God appeared to him, saying: Ask what thou wilt that I should give thee.

Noah Webster Bible
1:7 In that night God appeared to Solomon, and said to him, Ask what I shall give thee.

World English Bible
1:7 In that night did God appear to Solomon, and said to him, Ask what I shall give you.

Young's Literal Translation
1:7 In that night hath God appeared to Solomon, and saith to him, `Ask -- what do I give to thee?`

Modern Hebrew
ויאמר שלמה לאלהים
אתה עשית עם־דויד
אבי חסד גדול
והמלכתני תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
1:8

-

.

Hebrew Transliterated
1:8 VY'aMUr ShLMH L'aLHYM 'aThH 'yShYTh 'yM-DVYD 'aBY ChSD GDVL VHMLKThNY ThChThYV.

Latin Vulgate
1:8 dixitque Salomon Deo tu fecisti cum David patre meo misericordiam magnam et constituisti me regem pro eo

King James Version
1:8 And Solomon said unto God, Thou hast shewed great mercy unto David my father, and hast made me to reign in his stead.

American Standard Version
1:8 And Solomon said unto God, Thou hast showed great lovingkindness unto David my father, and hast made me king in his stead.

Bible in Basic English
1:8 And Solomon said to God, Great was your mercy to David my father, and you have made me king in his place.

Darby's English Translation
1:8 And Solomon said to God, Thou hast shewn unto David my father great loving-kindness, and hast made me king in his stead.

Douay Rheims Bible
1:8 And Solomon said to God: Thou hast shewn great kindness to my father David: and hast made me king in his stead.

Noah Webster Bible
1:8 And Solomon said to God, Thou hast shown great mercy to David my father, and hast made me to reign in his stead.

World English Bible
1:8 Solomon said to God, You have showed great lovingkindness to David my father, and have made me king in his place.

Young's Literal Translation
1:8 And Solomon saith to God, `Thou hast done with David my father great kindness, and hast caused me to reign in his stead.

Modern Hebrew
עתה יהוה אלהים
יאמן דברך עם דויד
אבי כי אתה
המלכתני על־עם רב
כעפר הארץ׃

Paleo-Hebrew (Before 585 B.C.)
1:9

-

.

Hebrew Transliterated
1:9 'yThH YHVH 'aLHYM Y'aMN DBUrK 'yM DVYD 'aBY KY 'aThH HMLKThNY 'yL-'yM UrB K'yPhUr H'aUrTSh.

Latin Vulgate
1:9 nunc igitur Domine Deus impleatur sermo tuus quem pollicitus es David patri meo tu enim fecisti me regem super populum tuum multum qui tam innumerabilis est quam pulvis terrae

King James Version
1:9 Now, O LORD God, let thy promise unto David my father be established: for thou hast made me king over a people like the dust of the earth in multitude.

American Standard Version
1:9 Now, O Jehovah God, let thy promise unto David my father be established; for thou hast made me king over a people like the dust of the earth in multitude.

Bible in Basic English
1:9 Now, O Lord God, let your word to David my father come true; for you have made me king over a people like the dust of the earth in number.

Darby's English Translation
1:9 Now, Jehovah Elohim, let thy word unto David my father be firm; for thou hast made me king over a people numerous as the dust of the earth.

Douay Rheims Bible
1:9 Now therefore, O Lord God, let thy word be fulfilled, which thou hast promised to David my father: for thou hast made me king over thy great people, which is as innumerable as the dust of the earth.

Noah Webster Bible
1:9 Now, O LORD God, let thy promise to David my father be established: for thou hast made me king over a people like the dust of the earth in multitude.

World English Bible
1:9 Now, Yahweh God, let your promise to David my father be established; for you have made me king over a people like the dust of the earth in multitude.

Young's Literal Translation
1:9 Now, O Jehovah God, is Thy word with David my father stedfast, for Thou hast caused me to reign over a people numerous as the dust of the earth;

Modern Hebrew
עתה חכמה ומדע
תן־לי ואצאה לפני
העם־הזה ואבואה
כי־מי ישפט את־
עמך הזה הגדול׃

Paleo-Hebrew (Before 585 B.C.)
1:10

-

-
-
-
.

Hebrew Transliterated
1:10 'yThH ChKMH VMD'y ThN-LY V'aTSh'aH LPhNY H'yM-HZH V'aBV'aH KY-MY YShPhT 'aTh- 'yMK HZH HGDVL.

Latin Vulgate
1:10 da mihi sapientiam et intellegentiam ut egrediar coram populo tuo et ingrediar quis enim potest hunc populum tuum digne qui tam grandis est iudicare

King James Version
1:10 Give me now wisdom and knowledge, that I may go out and come in before this people: for who can judge this thy people, that is so great?

American Standard Version
1:10 Give me now wisdom and knowledge, that I may go out and come in before this people; for who can judge this thy people, that is so great?

Bible in Basic English
1:10 Give me now wisdom and knowledge, so that I may go out and come in before this people: for who is able to be the judge of this great people of yours?

Darby's English Translation
1:10 Give me now wisdom and knowledge, that I may go out and come in before this people; for who can judge this thy great people?

Douay Rheims Bible
1:10 Give me wisdom and knowledge that I may come in and go out before thy people: for who can worthily judge this thy people, which is so great?

Noah Webster Bible
1:10 Give me now wisdom and knowledge, that I may go out and come in before this people: for who can judge this thy great people?

World English Bible
1:10 Give me now wisdom and knowledge, that I may go out and come in before this people; for who can judge this your people, that is so great?

Young's Literal Translation
1:10 now, wisdom and knowledge give to me, and I go out before this people, and I come in, for who doth judge this Thy great people?`

Modern Hebrew
ויאמר־אלהים לשלמה
יען אשר היתה זאת
עם־לבבך ולא־שאלת
עשר נכסים וכבוד
ואת נפש שנאיך
וגם־ימים רבים לא
שאלת ותשאל־לך
חכמה ומדע אשר
תשפוט את־עמי אשר
המלכתיך עליו׃

Paleo-Hebrew (Before 585 B.C.)
1:11
-

- [image] [image] [image] [image] [image] [image] [image] -

-

-

-

.

Hebrew Transliterated
1:11 VY'aMUr-'aLHYM LShLMH Y'yN 'aShUr HYThH Z'aTh 'yM-LBBK VL'a-Sh'aLTh 'yShUr NKSYM VKBVD V'aTh NPhSh ShN'aYK VGM-YMYM UrBYM L'a Sh'aLTh VThSh'aL-LK ChKMH VMD'y 'aShUr ThShPhVT 'aTh-'yMY 'aShUr HMLKThYK 'yLYV.

Latin Vulgate
1:11 dixit autem Deus ad Salomonem quia hoc magis placuit cordi tuo et non postulasti divitias et substantiam et gloriam neque animas eorum qui te oderunt sed nec dies vitae plurimos petisti autem sapientiam et scientiam ut iudicare possis populum meum super quem constitui te regem

King James Version
1:11 And God said to Solomon, Because this was in thine heart, and thou hast not asked riches, wealth, or honour, nor the life of thine enemies, neither yet hast asked long life; but hast asked wisdom and knowledge for thyself, that thou mayest judge my people, over whom I have made thee king:

American Standard Version
1:11 And God said to Solomon, Because this was in thy heart, and thou hast not asked riches, wealth, or honor, nor the life of them that hate thee, neither yet hast asked long life; but hast asked wisdom and knowledge for thyself, that thou mayest judge my people, over whom I have made thee king:

Bible in Basic English
1:11 And God said to Solomon, Because this was in your heart, and you did not make request for money, property, or honour, or for the destruction of your haters, or for long life; but you have made request for wisdom and knowledge for yourself, so that you may be the judge of my people over whom I have made you king:

Darby's English Translation
1:11 And God said to Solomon, Because this was in thy heart, and thou hast not asked riches, wealth, or honour, nor the life of them that hate thee, neither yet hast asked long life; but hast asked for thyself wisdom and knowledge, that thou mayest judge my people, over whom I have made thee king:

Douay Rheims Bible
1:11 And God said to Solomon: Because this choice hath pleased thy heart, and thou hast not asked riches, and wealth, and glory, nor the lives of them that hate thee, nor many days of life: but hast asked wisdom and knowledge, to be able to judge my people, over which I have made thee king,

Noah Webster Bible
1:11 And God said to Solomon, Because this was in thy heart, and thou hast not asked riches, wealth, or honor, nor the life of thy enemies, neither yet hast asked long life; but hast asked wisdom and knowledge for thyself, that thou mayest judge my people, over whom I have made thee king:

World English Bible
1:11 God said to Solomon, Because this was in your heart, and you have not asked riches, wealth, or honor, nor the life of those who hate you, neither yet have asked long life; but have asked wisdom and knowledge for yourself, that you may judge my people, over whom I have made you king:

Young's Literal Translation
1:11 And God saith to Solomon, `Because that this hath been with thy heart, and thou hast not asked riches, wealth, and honour, and the life of those hating thee, and also many days hast not asked, and dost ask for thyself wisdom and knowledge, so that thou dost judge My people over which I have caused thee to reign --

Modern Hebrew
החכמה והמדע נתון
לך ועשר ונכסים
וכבוד אתן־לך אשר
לא־היה כן למלכים
אשר לפניך ואחריך
לא יהיה־כן׃

Paleo-Hebrew (Before 585 B.C.)
1:12

-
-

. -

Hebrew Transliterated
1:12 HChKMH VHMD'y NThVN LK V'yShUr VNKSYM VKBVD 'aThN-LK 'aShUr L'a-HYH KN LMLKYM 'aShUr LPhNYK V'aChUrYK L'a YHYH-KN.

Latin Vulgate
1:12 sapientia et scientia data sunt tibi divitias autem et substantiam et gloriam dabo tibi ita ut nullus in regibus nec ante te nec post te fuerit similis tui

King James Version
1:12 Wisdom and knowledge is granted unto thee; and I will give thee riches, and wealth, and honour, such as none of the kings have had that have been before thee, neither shall there any after thee have the like.

American Standard Version
1:12 wisdom and knowledge is granted unto thee; and I will give thee riches, and wealth, and honor, such as none of the kings have had that have been before thee; neither shall there any after thee have the like.

Bible in Basic English
1:12 Wisdom and knowledge are given to you; and I will give you wealth and honour, such as no king has had before you or ever will have after you.

Darby's English Translation
1:12 wisdom and knowledge are granted unto thee; and I will give thee riches and wealth and honour, such as none of the kings have had that have been before thee, neither shall any after thee have the like.

Douay Rheims Bible
1:12 Wisdom and knowledge are granted to thee: and I will give thee riches, and wealth, and glory, so that none of the kings before thee, nor after thee, shall be like thee.

Noah Webster Bible
1:12 Wisdom and knowledge are granted to thee; and I will give thee riches, and wealth, and honor, such as none of the kings have had that have been before thee, neither shall there any after thee have the like.

World English Bible
1:12 wisdom and knowledge is granted to you; and I will give you riches, and wealth, and honor, such as none of the kings have had who have been before you; neither shall there any after you have the like.

Young's Literal Translation
1:12 the wisdom and the knowledge is given to thee, and riches and wealth and honour I give to thee, that there hath not been so to the kings who are before thee, and after thee it is not so.`

Modern Hebrew
ויבא שלמה לבמה
אשר־בגבעון ירושלם
מלפני אהל מועד
וימלך על־ ישראל׃

Paleo-Hebrew (Before 585 B.C.)
1:13

-

-
.

Hebrew Transliterated
1:13 VYB'a ShLMH LBMH 'aShUr-BGB'yVN YUrVShLM MLPhNY 'aHL MV'yD VYMLK 'yL- YShUr'aL.

Latin Vulgate
1:13 venit ergo Salomon ab excelso Gabaon in Hierusalem coram tabernaculo foederis et regnavit super Israhel

King James Version
1:13 Then Solomon came from his journey to the high place that was at Gibeon to Jerusalem, from before the tabernacle of the congregation, and reigned over Israel.

American Standard Version
1:13 So Solomon came from the high place that was at Gibeon, from before the tent of meeting, unto Jerusalem; and he reigned over Israel.

Bible in Basic English
1:13 So Solomon went back from the high place at Gibeon, from before the Tent of meeting, to Jerusalem; and he was king over Israel.

Darby's English Translation
1:13 Then Solomon came back from the high place at Gibeon to Jerusalem, from before the tent of meeting, and reigned over Israel.

Douay Rheims Bible
1:13 Then Solomon came from the high place of Gabaon to Jerusalem before the tabernacle of the covenant, and reigned over Israel.

Noah Webster Bible
1:13 Then Solomon came from his journey to the high place that was at Gibeon to Jerusalem, from before the tabernacle of the congregation, and reigned over Israel.

World English Bible
1:13 So Solomon came from the high place that was at Gibeon, from before the tent of meeting, to Jerusalem; and he reigned over Israel.

Young's Literal Translation
1:13 And Solomon cometh in from the high place that is in Gibeon to Jerusalem, from before the tent of meeting, and reigneth over Israel,

Modern Hebrew
ויאסף שלמה רכב
ופרשים ויהי־לו
אלף וארבע־מאות
רכב ושנים־עשר אלף
פרשים ויניחם בערי
הרכב ועם־המלך
בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
1:14

-
-
-

. -

Hebrew Transliterated
1:14 VY'aSPh ShLMH UrKB VPhUrShYM VYHY-LV 'aLPh V'aUrB'y-M'aVTh UrKB VShNYM-'yShUr 'aLPh PhUrShYM VYNYChM B'yUrY HUrKB V'yM-HMLK BYUrVShLM.

Latin Vulgate
1:14 congregavitque sibi currus et equites et facti sunt ei mille quadringenti currus et duodecim milia equitum et fecit eos esse in urbibus quadrigarum et cum rege in Hierusalem

King James Version
1:14 And Solomon gathered chariots and horsemen: and he had a thousand and four hundred chariots, and twelve thousand horsemen, which he placed in the chariot cities, and with the king at Jerusalem.

American Standard Version
1:14 And Solomon gathered chariots and horsemen: and he had a thousand and four hundred chariots, and twelve thousand horsemen, that he placed in the chariot cities, and with the king at Jerusalem.

Bible in Basic English
1:14 And Solomon got together war-carriages and horsemen; he had one thousand, four hundred carriages and twelve thousand horsemen, which he kept, some in the carriage-towns and some with the king at Jerusalem.

Darby's English Translation
1:14 And Solomon gathered chariots and horsemen; and he had a thousand four hundred chariots and twelve thousand horsemen; and he placed them in the chariot-cities, and with the king at Jerusalem.

Douay Rheims Bible
1:14 And he gathered to himself chariots and horsemen, and he had a thousand four hundred chariots, and twelve thousand horsemen: and he placed them in the cities of the chariots, and with the king in Jerusalem.

Noah Webster Bible
1:14 And Solomon gathered chariots and horsemen: and he had a thousand and four hundred chariots, and twelve thousand horsemen, which he placed in the chariot cities, and with the king at Jerusalem.

World English Bible
1:14 Solomon gathered chariots and horsemen: and he had one thousand four hundred chariots, and twelve thousand horsemen, that he placed in the chariot cities, and with the king at Jerusalem.

Young's Literal Translation
1:14 and Solomon gathereth chariots and horsemen, and he hath a thousand and four hundred chariots, and twelve thousand horsemen, and he placeth them in the cities of the chariots, and with the king in Jerusalem.

Modern Hebrew
ויתן המלך את־הכסף
ואת־הזהב בירושלם
כאבנים ואת הארזים
נתן כשקמים
אשר־בשפלה לרב׃

Paleo-Hebrew (Before 585 B.C.)
1:15

- [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
1:15 VYThN HMLK 'aTh-HKSPh V'aTh-HZHB BYUrVShLM K'aBNYM V'aTh H'aUrZYM NThN KShQMYM 'aShUr-BShPhLH LUrB.

Latin Vulgate
1:15 praebuitque rex argentum et aurum in Hierusalem quasi lapides et cedros quasi sycomoros quae nascuntur in campestribus multitudine magna

King James Version
1:15 And the king made silver and gold at Jerusalem as plenteous as stones, and cedar trees made he as the sycomore trees that are in the vale for abundance.

American Standard Version
1:15 And the king made silver and gold to be in Jerusalem as stones, and cedars made he to be as the sycomore-trees that are in the lowland, for abundance.

Bible in Basic English
1:15 And the king made silver and gold as common as stones in Jerusalem, and cedar like the sycamore-trees of the lowland in number.

Darby's English Translation
1:15 And the king made silver and gold in Jerusalem as stones, and cedars made he as the sycamores that are in the lowland for abundance.

Douay Rheims Bible
1:15 And the king made silver and gold to be in Jerusalem as stones, and cedar trees as sycamores, which grow in the plains in great multitude.

Noah Webster Bible
1:15 And the king made silver and gold at Jerusalem as plenteous as stones, and cedar trees made he as the sycamore trees that are in the vale for abundance.

World English Bible
1:15 The king made silver and gold to be in Jerusalem as stones, and cedars made he to be as the sycamore-trees that are in the lowland, for abundance.

Young's Literal Translation
1:15 And the king maketh the silver and the gold in Jerusalem as stones, and the cedars he made as sycamores that are in the low country, for abundance.

Modern Hebrew
ומוצא הסוסים אשר
לשלמה ממצרים
ומקוא סחרי המלך
מקוא יקחו במחיר׃

Paleo-Hebrew (Before 585 B.C.)
1:16

.

Hebrew Transliterated
1:16 VMVTSh'a HSVSYM 'aShUr LShLMH MMTShUrYM VMQV'a SChUrY HMLK MQV'a YQChV BMChYUr.

Latin Vulgate
1:16 adducebantur autem ei et equi de Aegypto et de Coa a negotiatoribus regis qui ibant et coemebant pretio

King James Version
1:16 And Solomon had horses brought out of Egypt, and linen yarn: the king's merchants received the linen yarn at a price.

American Standard Version
1:16 And the horses which Solomon had were brought out of Egypt; the king`s merchants received them in droves, each drove at a price.

Bible in Basic English
1:16 And Solomon's horses came out of Egypt; the king's traders got them from Kue at a price.

Darby's English Translation
1:16 And the exportation of horses that Solomon had was from Egypt: a caravan of the king`s merchants fetched a drove of horses, at a price.

Douay Rheims Bible
1:16 And there were horses brought him from Egypt, and from Coa by the king's merchants, who went, and bought at a price,

Noah Webster Bible
1:16 And Solomon had horses brought out of Egypt, and linen yarn: the king's merchants received the linen yarn at a price.

World English Bible
1:16 The horses which Solomon had were brought out of Egypt; the king`s merchants received them in droves, each drove at a price.

Young's Literal Translation
1:16 And the source of the horses that are to Solomon is from Egypt and from Keva; merchants of the king from Keva take at a price,

Modern Hebrew
ויעלו ויוציאו
ממצרים מרכבה בשש
מאות כסף וסוס
בחמשים ומאה וכן
לכל־מלכי החתים
ומלכי ארם בידם
יוציאו׃

Paleo-Hebrew (Before 585 B.C.)
1:17

-

.

Hebrew Transliterated
1:17 VY'yLV VYVTShY'aV MMTShUrYM MUrKBH BShSh M'aVTh KSPh VSVS BChMShYM VM'aH VKN LKL-MLKY HChThYM VMLKY 'aUrM BYDM YVTShY'aV.

Latin Vulgate
1:17 quadrigam equorum sescentis argenteis et equum centum quinquaginta similiter de universis regnis Cettheorum et a regibus Syriae emptio celebrabatur

King James Version
1:17 And they fetched up, and brought forth out of Egypt a chariot for six hundred shekels of silver, and an horse for an hundred and fifty: and so brought they out horses for all the kings of the Hittites, and for the kings of Syria, by their means.

American Standard Version
1:17 And they fetched up and brought out of Egypt a chariot for six hundred shekels of silver, and a horse for a hundred and fifty: and so for all the kings of the Hittites, and the kings of Syria, did they bring them out by their means.

Bible in Basic English
1:17 A war-carriage might be got from Egypt for six hundred shekels of silver, and a horse for a hundred and fifty: they got them at the same rate for all the kings of the Hittites and the kings of Aram.

Darby's English Translation
1:17 And they fetched up and brought forth out of Egypt a chariot for six hundred shekels of silver, and a horse for a hundred and fifty; and so they brought them by their means, for all the kings of the Hittites and for the kings of Syria.

Douay Rheims Bible
1:17 A chariot of four horses for six hundred pieces of silver, and a horse for a hundred and fifty: in like manner market was made in all the kingdoms of the Hethites, and of the kings of Syria.

Noah Webster Bible
1:17 And they fetched up, and brought out of Egypt a chariot for six hundred shekels of silver, and a horse for a hundred and fifty: and so they brought out horses for all the kings of the Hittites, and for the kings of Syria, by their means.

World English Bible
1:17 They fetched up and brought out of Egypt a chariot for six hundred shekels of silver, and a horse for one hundred fifty: and so for all the kings of the Hittites, and the kings of Syria, did they bring them out by their means.

Young's Literal Translation
1:17 and they come up, and bring out from Egypt a chariot for six hundred silverlings, and a horse for fifty and a hundred, and so for all the kings of the Hittites, and the kings of Aram -- by their hand they bring out.

2nd Chronicles 2


2nd Chronicles Chapter 2 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Chronicles 1

The Second Book of the Chronicles

Chapter 2

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18
Modern Hebrew
ויאמר שלמה לבנות
בית לשם יהוה ובית
למלכותו׃

Paleo-Hebrew (Before 585 B.C.)
2:1

.

Hebrew Transliterated
2:1 VY'aMUr ShLMH LBNVTh BYTh LShM YHVH VBYTh LMLKVThV.

Latin Vulgate
2:1 decrevit autem Salomon aedificare domum nomini Domini et palatium sibi

King James Version
2:1 And Solomon determined to build an house for the name of the LORD, and an house for his kingdom.

American Standard Version
2:1 Now Solomon purposed to build a house for the name of Jehovah, and a house for his kingdom.

Bible in Basic English
2:1 Now it was Solomon's purpose to put up a house for the name of the Lord and a house for himself as king.

Darby's English Translation
2:1 And Solomon purposed to build a house for the name of Jehovah, and a house for his kingdom.

Douay Rheims Bible
2:1 And Solomon determined to build a house to the name of the Lord, and a palace for himself.

Noah Webster Bible
2:1 And Solomon determined to build a house for the name of the LORD, and a house for his kingdom.

World English Bible
2:1 Now Solomon purposed to build a house for the name of Yahweh, and a house for his kingdom.

Young's Literal Translation
2:1 And Solomon saith to build a house for the name of Jehovah, and a house for his kingdom,

Modern Hebrew
ויספר שלמה שבעים
אלף איש סבל
ושמונים אלף איש
חצב בהר ומנצחים
עליהם שלשת אלפים
ושש מאות׃

Paleo-Hebrew (Before 585 B.C.)
2:2

.

Hebrew Transliterated
2:2 VYSPhUr ShLMH ShB'yYM 'aLPh 'aYSh SBL VShMVNYM 'aLPh 'aYSh ChTShB BHUr VMNTShChYM 'yLYHM ShLShTh 'aLPhYM VShSh M'aVTh.

Latin Vulgate
2:2 et numeravit septuaginta milia virorum portantium umeris et octoginta milia qui caederent lapides in montibus praepositosque eorum tria milia sescentos

King James Version
2:2 And Solomon told out threescore and ten thousand men to bear burdens, and fourscore thousand to hew in the mountain, and three thousand and six hundred to oversee them.

American Standard Version
2:2 And Solomon counted out threescore and ten thousand men to bear burdens, and fourscore thousand men that were hewers in the mountains, and three thousand and six hundred to oversee them.

Bible in Basic English
2:2 And Solomon had seventy thousand men numbered for transport, and eighty thousand for cutting stone in the mountains, and three thousand, six hundred as overseers.

Darby's English Translation
2:2 And Solomon numbered seventy thousand men to bear burdens, and eighty thousand stone-masons in the mountain, and three thousand six hundred to superintend them.

Douay Rheims Bible
2:2 And he numbered out seventy thousand men to bear burdens, and eighty thousand to hew stones in the mountains, and three thousand six hundred to over- see them.

Noah Webster Bible
2:2 And Solomon numbered out seventy thousand men to bear burdens, and eighty thousand to hew in the mountain, and three thousand and six hundred to oversee them.

World English Bible
2:2 Solomon counted out seventy thousand men to bear burdens, and eighty thousand men who were stone cutters in the mountains, and three thousand and six hundred to oversee them.

Young's Literal Translation
2:2 and Solomon numbereth seventy thousand men bearing burden, and eighty thousand men hewing in the mountain, and overseers over them -- three thousand and six hundred.

Modern Hebrew
וישלח שלמה
אל־חורם מלך־צר
לאמר כאשר עשית
עם־דויד אבי
ותשלח־לו ארזים
לבנות־לו בית לשבת
בו׃

Paleo-Hebrew (Before 585 B.C.)
2:3

- [image] [image] [image] [image] [image] [image] [image] -

-
-
-

.

Hebrew Transliterated
2:3 VYShLCh ShLMH 'aL-ChVUrM MLK-TShUr L'aMUr K'aShUr 'yShYTh 'yM-DVYD 'aBY VThShLCh-LV 'aUrZYM LBNVTh-LV BYTh LShBTh BV.

Latin Vulgate
2:3 misit quoque ad Hiram regem Tyri dicens sicut egisti cum David patre meo et misisti ei ligna cedrina ut aedificaret sibi domum in qua et habitavit

King James Version
2:3 And Solomon sent to Huram the king of Tyre, saying, As thou didst deal with David my father, and didst send him cedars to build him an house to dwell therein, even so deal with me.

American Standard Version
2:3 And Solomon sent to Huram the king of Tyre, saying, As thou didst deal with David my father, and didst send him cedars to build him a house to dwell therein, even so deal with me.

Bible in Basic English
2:3 And Solomon sent to Huram, king of Tyre, saying, As you did for my father David, sending him cedar-trees for the building of his house,

Darby's English Translation
2:3 And Solomon sent to Huram king of Tyre, saying, As thou didst deal with David my father, and didst send him cedars to build him a house to dwell therein so do for me.

Douay Rheims Bible
2:3 He sent also to Hiram king of Tyre, saying: As thou didst with David my father, and didst send him cedars, to build him a house, in which he dwelt:

Noah Webster Bible
2:3 And Solomon sent to Huram the king of Tyre, saying, As thou didst deal with David my father, and didst send him cedars to build him a house to dwell in it, even so deal with me.

World English Bible
2:3 Solomon sent to Huram the king of Tyre, saying, As you did deal with David my father, and did send him cedars to build him a house to dwell therein, even so deal with me.

Young's Literal Translation
2:3 And Solomon sendeth unto Huram king of Tyre, saying, `When thou hast dealt with David my father, then thou dost send to him cedars to build for him a house to dwell in;

Modern Hebrew
הנה אני בונה־בית
לשם יהוה אלהי
להקדיש לו להקטיר
לפניו קטרת־ סמים
ומערכת תמיד ועלות
לבקר ולערב לשבתות
ולחדשים ולמועדי
יהוה אלהינו לעולם
זאת על־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
2:4

-

-

. -

Hebrew Transliterated
2:4 HNH 'aNY BVNH-BYTh LShM YHVH 'aLHY LHQDYSh LV LHQTYUr LPhNYV QTUrTh- SMYM VM'yUrKTh ThMYD V'yLVTh LBQUr VL'yUrB LShBThVTh VLChDShYM VLMV'yDY YHVH 'aLHYNV L'yVLM Z'aTh 'yL-YShUr'aL.

Latin Vulgate
2:4 sic fac mecum ut aedificem domum nomini Domini Dei mei et consecrem eam ad adolendum incensum coram illo et fumiganda aromata et ad propositionem panum sempiternam et holocaustomata mane et vespere sabbatis quoque et neomeniis et sollemnitatibus Domini Dei nostri in sempiternum quae mandata sunt Israheli

King James Version
2:4 Behold, I build an house to the name of the LORD my God, to dedicate it to him, and to burn before him sweet incense, and for the continual shewbread, and for the burnt offerings morning and evening, on the sabbaths, and on the new moons, and on the solemn feasts of the LORD our God. This is an ordinance for ever to Israel.

American Standard Version
2:4 Behold, I am about to build a house for the name of Jehovah my God, to dedicate it to him, and to burn before him incense of sweet spices, and for the continual showbread, and for the burnt-offerings morning and evening, on the sabbaths, and on the new moons, and on the set feasts of Jehovah our God. This is an ordinance for ever to Israel.

Bible in Basic English
2:4 See! I am building a house for the name of the Lord my God, to be made holy to him, where perfumes of sweet spices will be burned before him, and the holy bread will be placed at all times, and burned offerings will be offered morning and evening, on the Sabbaths and at the new moons, and on the regular feasts of the Lord our God. This is a law for ever to Israel.

Darby's English Translation
2:4 Behold, I build a house unto the name of Jehovah my God to dedicate it to him, to burn before him sweet incense, and for the continual arrangement of the shewbread, and for the morning and evening burnt-offerings and on the sabbaths and on the new moons, and on the set feasts of Jehovah our God. This is an ordinance for ever to Israel.

Douay Rheims Bible
2:4 So do with me that I may build a house to the name of the Lord my God, to dedicate it to burn incense before him, and to perfume with aromatical spices, and for the continual setting forth of bread, and for the holocausts, morning and evening, and on the sabbaths, and on the new moons, and the solemnities of the Lord our God for ever, which are commanded for Israel.

Noah Webster Bible
2:4 Behold, I build a house to the name of the LORD my God, to dedicate it to him, and to burn before him sweet incense, and for the continual show-bread, and for the burnt-offerings morning and evening, on the sabbaths, and on the new moons, and on the solemn feasts of the LORD our God. This is an ordinance for ever to Israel.

World English Bible
2:4 Behold, I am about to build a house for the name of Yahweh my God, to dedicate it to him, and to burn before him incense of sweet spices, and for the continual show bread, and for the burnt offerings morning and evening, on the Sabbaths, and on the new moons, and on the set feasts of Yahweh our God. This is an ordinance forever to Israel.

Young's Literal Translation
2:4 lo, I am building a house to the name of Jehovah my God, to sanctify it to Him, to make perfume before Him, perfume of spices, and a continual arrangement, and burnt-offerings at morning and at evening, at sabbaths, and at new moons, and at appointed seasons of Jehovah our God; to the age this is on Israel.

Modern Hebrew
והבית אשר־אני
בונה גדול כי־גדול
אלהינו
מכל־האלהים׃

Paleo-Hebrew (Before 585 B.C.)
2:5
-

-
. -

Hebrew Transliterated
2:5 VHBYTh 'aShUr-'aNY BVNH GDVL KY-GDVL 'aLHYNV MKL-H'aLHYM.

Latin Vulgate
2:5 domus autem quam aedificare cupio magna est magnus est enim Deus noster super omnes deos

King James Version
2:5 And the house which I build is great: for great is our God above all gods.

American Standard Version
2:5 And the house which I build is great; for great is our God above all gods.

Bible in Basic English
2:5 And the house which I am building is to be great, for our God is greater than all gods.

Darby's English Translation
2:5 And the house that I will build is great; for great is our God above all gods.

Douay Rheims Bible
2:5 For the house which I desire to build, is great: for our God is great above all gods.

Noah Webster Bible
2:5 And the house which I build is great: for great is our God above all gods.

World English Bible
2:5 The house which I build is great; for great is our God above all gods.

Young's Literal Translation
2:5 `And the house that I am building is great, for greater is our God than all gods;

Modern Hebrew
ומי יעצר־כח
לבנות־לו בית כי
השמים ושמי השמים
לא יכלכלהו ומי
אני אשר אבנה־לו
בית כי אם־להקטיר
לפניו׃

Paleo-Hebrew (Before 585 B.C.)
2:6
-
-

-

. -

Hebrew Transliterated
2:6 VMY Y'yTShUr-KCh LBNVTh-LV BYTh KY HShMYM VShMY HShMYM L'a YKLKLHV VMY 'aNY 'aShUr 'aBNH-LV BYTh KY 'aM-LHQTYUr LPhNYV.

Latin Vulgate
2:6 quis ergo poterit praevalere ut aedificet ei dignam domum si caelum et caeli caelorum capere eum non queunt quantus ego sum ut possim ei aedificare domum sed ad hoc tantum ut adoleatur incensum coram illo

King James Version
2:6 But who is able to build him an house, seeing the heaven and heaven of heavens cannot contain him? who am I then, that I should build him an house, save only to burn sacrifice before him?

American Standard Version
2:6 But who is able to build him a house, seeing heaven and the heaven of heavens cannot contain him? who am I then, that I should build him a house, save only to burn incense before him?

Bible in Basic English
2:6 But who may have strength enough to make a house for him, seeing that the heaven and the heaven of heavens are not wide enough to be his resting-place? who am I then to make a house for him? But I am building it only for the burning of perfume before him.

Darby's English Translation
2:6 But who is able to build him a house, seeing the heavens and the heaven of heavens cannot contain him? And who am I that I should build him a house, except to burn sacrifice before him?

Douay Rheims Bible
2:6 Who then can be able to build him a worthy house? if heaven, and the heavens of heavens cannot contain him: who am I that I should be able to build him a house? but to this end only, that incense may be burnt before him.

Noah Webster Bible
2:6 But who is able to build him a house, seeing the heaven and heaven of heavens cannot contain him? who am I then that I should build him a house, save only to burn sacrifice before him?

World English Bible
2:6 But who is able to build him a house, seeing heaven and the heaven of heavens can`t contain him? who am I then, that I should build him a house, save only to burn incense before him?

Young's Literal Translation
2:6 and who doth retain strength to build to Him a house, for the heavens, even the heavens of the heavens, do not contain Him? and who am I that I do build to Him a house, except to make perfume before Him?

Modern Hebrew
ועתה שלח־לי
איש־חכם לעשות
בזהב ובכסף ובנחשת
ובברזל ובארגון
וכרמיל ותכלת וידע
לפתח פתוחים
עם־החכמים אשר עמי
ביהודה ובירושלם
אשר הכין דויד
אבי׃

Paleo-Hebrew (Before 585 B.C.)
2:7
-
-

-

.

Hebrew Transliterated
2:7 V'yThH ShLCh-LY 'aYSh-ChKM L'yShVTh BZHB VBKSPh VBNChShTh VBBUrZL VB'aUrGVN VKUrMYL VThKLTh VYD'y LPhThCh PhThVChYM 'yM-HChKMYM 'aShUr 'yMY BYHVDH VBYUrVShLM 'aShUr HKYN DVYD 'aBY.

Latin Vulgate
2:7 mitte igitur mihi virum eruditum qui noverit operari in auro et argento aere ferro purpura coccino et hyacintho et qui sciat scalpere celata cum his artificibus quos mecum habeo in Iudaea et in Hierusalem quos praeparavit David pater meus

King James Version
2:7 Send me now therefore a man cunning to work in gold, and in silver, and in brass, and in iron, and in purple, and crimson, and blue, and that can skill to grave with the cunning men that are with me in Judah and in Jerusalem, whom David my father did provide.

American Standard Version
2:7 Now therefore send me a man skilful to work in gold, and in silver, and in brass, and in iron, and in purple, and crimson, and blue, and that knoweth how to grave all manner of gravings, to be with the skilful men that are with me in Judah and in Jerusalem, whom David my father did provide.

Bible in Basic English
2:7 So now send me an expert worker in gold and silver and brass and iron? in purple and red and blue, and in the cutting of all sorts of ornament, to be with the expert workmen who are here in Judah and in Jerusalem, whom my father David got together.

Darby's English Translation
2:7 And now send me a man skilful to work in gold, and in silver, and in bronze, and in iron, and in purple and crimson and blue, and experienced in carving, besides the skilful men that are with me in Judah and in Jerusalem, whom David my father provided.

Douay Rheims Bible
2:7 Send me therefore a skilful man, that knoweth how to work in gold, and in silver, in brass, and in iron, in purple, in scarlet and in blue, and that hath skill in engraving, with the artificers, which I have with me in Judea and Jerusalem, whom David my father provided.

Noah Webster Bible
2:7 Send me now therefore a man skillful to work in gold, and in silver, and in brass, and in iron, and in purple, and crimson, and blue, and that hath skill to grave with the skillful men that are with me in Judah and in Jerusalem, whom David my father provided.

World English Bible
2:7 Now therefore send me a man skillful to work in gold, and in silver, and in brass, and in iron, and in purple, and crimson, and blue, and who knows how to engrave all manner of engravings, to be with the skillful men who are with me in Judah and in Jerusalem, whom David my father did provide.

Young's Literal Translation
2:7 `And now, send to me a wise man to work in gold, and in silver, and in brass, and in iron, and in purple, and crimson, and blue, and knowing to grave gravings with the wise men who are with me in Judah and in Jerusalem, whom David my father prepared;

Modern Hebrew
ושלח־לי עצי ארזים
ברושים ואלגומים
מהלבנון כי אני
ידעתי אשר עבדיך
יודעים לכרות עצי
לבנון והנה עבדי
עם־עבדיך׃

Paleo-Hebrew (Before 585 B.C.)
2:8
-

. -

Hebrew Transliterated
2:8 VShLCh-LY 'yTShY 'aUrZYM BUrVShYM V'aLGVMYM MHLBNVN KY 'aNY YD'yThY 'aShUr 'yBDYK YVD'yYM LKUrVTh 'yTShY LBNVN VHNH 'yBDY 'yM-'yBDYK.

Latin Vulgate
2:8 sed et ligna cedrina mitte mihi et arceuthina et pinea de Libano scio enim quod servi tui noverint caedere ligna de Libano et erunt servi mei cum servis tuis

King James Version
2:8 Send me also cedar trees, fir trees, and algum trees, out of Lebanon: for I know that thy servants can skill to cut timber in Lebanon; and, behold, my servants shall be with thy servants,

American Standard Version
2:8 Send me also cedar-trees, fir-trees, and algum-trees, out of Lebanon; for I know that thy servants know how to cut timber in Lebanon: and, behold, my servants shall be with thy servants,

Bible in Basic English
2:8 And send me cedar-trees, cypress-trees and sandal-wood from Lebanon, for, to my knowledge, your servants are expert wood-cutters in Lebanon; and my servants will be with yours,

Darby's English Translation
2:8 Send me also cedar-trees, cypress-trees, and sandal-wood trees, out of Lebanon; for I know that thy servants are experienced in cutting timber in Lebanon; and behold, my servants shall be with thy servants,

Douay Rheims Bible
2:8 Send me also cedars, and fir trees, and pine trees from Libanus: for I know that thy servants are skilful in cutting timber in Libanus, and my servants shall be with thy servants,

Noah Webster Bible
2:8 Send me also cedar trees, fir trees, and algum trees out of Lebanon: for I know that thy servants have skill to cut timber in Lebanon; and behold, my servants shall be with thy servants,

World English Bible
2:8 Send me also cedar-trees, fir-trees, and algum-trees, out of Lebanon; for I know that your servants know how to cut timber in Lebanon: and, behold, my servants shall be with your servants,

Young's Literal Translation
2:8 and send to me cedar-trees, firs, and algums from Lebanon, for I have known that thy servants know to cut down trees of Lebanon, and lo, my servants are with thy servants,

Modern Hebrew
ולהכין לי עצים
לרב כי הבית
אשר־אני בונה גדול
והפלא׃

Paleo-Hebrew (Before 585 B.C.)
2:9

-
.

Hebrew Transliterated
2:9 VLHKYN LY 'yTShYM LUrB KY HBYTh 'aShUr-'aNY BVNH GDVL VHPhL'a.

Latin Vulgate
2:9 ut parentur mihi ligna plurima domus enim quam cupio aedificare magna est nimis et inclita

King James Version
2:9 Even to prepare me timber in abundance: for the house which I am about to build shall be wonderful great.

American Standard Version
2:9 even to prepare me timber in abundance; for the house which I am about to build shall be great and wonderful.

Bible in Basic English
2:9 To get trees for me in great numbers, for the house which I am building is to be great and a wonder.

Darby's English Translation
2:9 even to prepare me timber in abundance: for the house that I build shall be great and wonderful.

Douay Rheims Bible
2:9 To provide me timber in abundance. For the house which I desire to build, is to be exceeding great, and glorious.

Noah Webster Bible
2:9 Even to prepare me timber in abundance: for the house which I am about to build shall be wonderfully great.

World English Bible
2:9 even to prepare me timber in abundance; for the house which I am about to build shall be great and wonderful.

Young's Literal Translation
2:9 even to prepare for me trees in abundance, for the house that I am building is great and wonderful.

Modern Hebrew
והנה לחטבים לכרתי
העצים נתתי חטים
מכות לעבדיך כרים
עשרים אלף ושערים
כרים עשרים אלף
ויין בתים עשרים
אלף ושמן בתים
עשרים אלף׃

Paleo-Hebrew (Before 585 B.C.)
2:10

.

Hebrew Transliterated
2:10 VHNH LChTBYM LKUrThY H'yTShYM NThThY ChTYM MKVTh L'yBDYK KUrYM 'yShUrYM 'aLPh VSh'yUrYM KUrYM 'yShUrYM 'aLPh VYYN BThYM 'yShUrYM 'aLPh VShMN BThYM 'yShUrYM 'aLPh.

Latin Vulgate
2:10 praeterea operariis qui caesuri sunt ligna servis tuis dabo in cibaria tritici choros viginti milia et hordei choros totidem olei quoque sata viginti milia

King James Version
2:10 And, behold, I will give to thy servants, the hewers that cut timber, twenty thousand measures of beaten wheat, and twenty thousand measures of barley, and twenty thousand baths of wine, and twenty thousand baths of oil.

American Standard Version
2:10 And, behold, I will give to thy servants, the hewers that cut timber, twenty thousand measures of beaten wheat, and twenty thousand measures of barley, and twenty thousand baths of wine, and twenty thousand baths of oil.

Bible in Basic English
2:10 And I will give as food to your servants, the wood-cutters, twenty thousand measures of grain, and twenty thousand measures of barley and twenty thousand measures of wine and twenty thousand measures of oil.

Darby's English Translation
2:10 And behold, I will give to thy servants the hewers that fell timber, twenty thousand measures of beaten wheat, and twenty thousand measures of barley, and twenty thousand baths of wine, and twenty thousand baths of oil.

Douay Rheims Bible
2:10 And I will give thy servants the workmen that are to cut down the trees, for their food twenty thousand cores of wheat, and as many cores of barley, and twenty thousand measures of wine, and twenty thousand measures of oil.

Noah Webster Bible
2:10 And behold, I will give to thy servants, the hewers that cut timber, twenty thousand measures of beaten wheat, and twenty thousand measures of barley, and twenty thousand baths of wine, and twenty thousand baths of oil.

World English Bible
2:10 Behold, I will give to your servants, the cutters who cut timber, twenty thousand measures of beaten wheat, and twenty thousand measures of barley, and twenty thousand baths of wine, and twenty thousand baths of oil.

Young's Literal Translation
2:10 `And lo, to hewers, to those cutting the trees, I have given beaten wheat to thy servants, cors twenty thousand, and barley, cors twenty thousand, and wine, baths twenty thousand, and oil, baths twenty thousand.`

Modern Hebrew
ויאמר חורם מלך־צר
בכתב וישלח
אל־שלמה באהבת
יהוה את־עמו נתנך
עליהם מלך׃

Paleo-Hebrew (Before 585 B.C.)
2:11

-
-

-
.

Hebrew Transliterated
2:11 VY'aMUr ChVUrM MLK-TShUr BKThB VYShLCh 'aL-ShLMH B'aHBTh YHVH 'aTh-'yMV NThNK 'yLYHM MLK.

Latin Vulgate
2:11 dixit autem Hiram rex Tyri per litteras quas miserat Salomoni quia dilexit Dominus populum suum idcirco te regnare fecit super eum

King James Version
2:11 Then Huram the king of Tyre answered in writing, which he sent to Solomon, Because the LORD hath loved his people, he hath made thee king over them.

American Standard Version
2:11 Then Huram the king of Tyre answered in writing, which he sent to Solomon, Because Jehovah loveth his people, he hath made thee king over them.

Bible in Basic English
2:11 Then Huram, king of Tyre, sent Solomon an answer in writing, saying, Because of his love for his people the Lord has made you king over them.

Darby's English Translation
2:11 And Huram king of Tyre answered in writing, which he sent to Solomon, Because Jehovah loved his people, he made thee king over them.

Douay Rheims Bible
2:11 And Hiram king of Tyre sent a letter to Solomon, saying: Because the Lord hath loved his people, therefore he hath made thee king over them.

Noah Webster Bible
2:11 Then Huram the king of Tyre answered in writing, which he sent to Solomon, Because the LORD hath loved his people, he hath made thee king over them.

World English Bible
2:11 Then Huram the king of Tyre answered in writing, which he sent to Solomon, Because Yahweh loves his people, he has made you king over them.

Young's Literal Translation
2:11 And Huram king of Tyre saith in writing, and sendeth unto Solomon: `In the love of Jehovah to His people He hath given thee king over them.`

Modern Hebrew
ויאמר חורם ברוך
יהוה אלהי ישראל
אשר עשה את־השמים
ואת־הארץ אשר נתן
לדויד המלך בן חכם
יודע שכל ובינה
אשר יבנה־בית
ליהוה ובית
למלכותו׃

Paleo-Hebrew (Before 585 B.C.)
2:12

- [image] [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
2:12 VY'aMUr ChVUrM BUrVK YHVH 'aLHY YShUr'aL 'aShUr 'yShH 'aTh-HShMYM V'aTh-H'aUrTSh 'aShUr NThN LDVYD HMLK BN ChKM YVD'y ShKL VBYNH 'aShUr YBNH-BYTh LYHVH VBYTh LMLKVThV.

Latin Vulgate
2:12 et addidit dicens benedictus Dominus Deus Israhel qui fecit caelum et terram qui dedit David regi filium sapientem et eruditum et sensatum atque prudentem ut aedificaret domum Domino et palatium sibi

King James Version
2:12 Huram said moreover, Blessed be the LORD God of Israel, that made heaven and earth, who hath given to David the king a wise son, endued with prudence and understanding, that might build an house for the LORD, and an house for his kingdom.

American Standard Version
2:12 Huram said moreover, Blessed be Jehovah, the God of Israel, that made heaven and earth, who hath given to David the king a wise son, endued with discretion and understanding, that should build a house for Jehovah, and a house for his kingdom.

Bible in Basic English
2:12 And Huram said, Praise be to the Lord, the God of Israel, maker of heaven and earth, who has given to David the king a wise son, full of wisdom and good sense, to be the builder of a house for the Lord and a house for himself as king.

Darby's English Translation
2:12 And Huram said, Blessed be Jehovah the God of Israel, that made the heavens and the earth, who has given to David the king a wise son, endued with prudence and understanding, who will build a house for Jehovah and a house for his kingdom.

Douay Rheims Bible
2:12 And he added, saying: Blessed be the Lord the God of Israel, who made heaven and earth, who hath given to king David a wise and knowing son, endued with understanding and prudence, to build a house to the Lord, and a palace for himself.

Noah Webster Bible
2:12 Huram said moreover, Blessed be the LORD God of Israel, that made heaven and earth, who hath given to David the king a wise son, endued with prudence and understanding, that may build a house for the LORD, and a house for his kingdom.

World English Bible
2:12 Huram said moreover, Blessed be Yahweh, the God of Israel, that made heaven and earth, who has given to David the king a wise son, endowed with discretion and understanding, that should build a house for Yahweh, and a house for his kingdom.

Young's Literal Translation
2:12 And Huram saith, `Blessed is Jehovah, God of Israel, who made the heavens and the earth, who hath given to David the king a wise son, knowing wisdom and understanding, who doth build a house for Jehovah, and a house for his kingdom.

Modern Hebrew
ועתה שלחתי
איש־חכם יודע בינה
לחורם אבי׃

Paleo-Hebrew (Before 585 B.C.)
2:13

-

.

Hebrew Transliterated
2:13 V'yThH ShLChThY 'aYSh-ChKM YVD'y BYNH LChVUrM 'aBY.

Latin Vulgate
2:13 misi ergo tibi virum prudentem et scientissimum Hiram patrem meum

King James Version
2:13 And now I have sent a cunning man, endued with understanding, of Huram my father's,

American Standard Version
2:13 And now I have sent a skilful man, endued with understanding, of Huram my father`s,

Bible in Basic English
2:13 And now I am sending you a wise and expert man, Huram who is as my father,

Darby's English Translation
2:13 And now, I send a skilful man, endued with understanding, Huram Abi,

Douay Rheims Bible
2:13 I therefore have sent thee my father Hiram, a wise and most skilful man,

Noah Webster Bible
2:13 And now I have sent a skillful man, endued with understanding, of Huram my father's,

World English Bible
2:13 Now I have sent a skillful man, endowed with understanding, of Huram my father`s,

Young's Literal Translation
2:13 `And now, I have sent a wise man having understanding, of Huram my father,

Modern Hebrew
בן־אשה מן־בנות דן
ואביו איש־צרי
יודע לעשות
בזהב־ובכסף בנחשת
בברזל באבנים
ובעצים בארגמן
בתכלת ובבוץ
ובכרמיל ולפתח
כל־פתוח ולחשב
כל־מחשבת אשר
ינתן־לו עם־חכמיך
וחכמי אדני דויד
אביך׃

Paleo-Hebrew (Before 585 B.C.)
2:14
- [image] [image] [image] [image] [image] -

-
-

-
-
-
-

.

Hebrew Transliterated
2:14 BN-'aShH MN-BNVTh DN V'aBYV 'aYSh-TShUrY YVD'y L'yShVTh BZHB-VBKSPh BNChShTh BBUrZL B'aBNYM VB'yTShYM B'aUrGMN BThKLTh VBBVTSh VBKUrMYL VLPhThCh KL-PhThVCh VLChShB KL-MChShBTh 'aShUr YNThN-LV 'yM-ChKMYK VChKMY 'aDNY DVYD 'aBYK.

Latin Vulgate
2:14 filium mulieris de filiabus Dan cuius pater Tyrius fuit qui noverit operari in auro et argento et aere et ferro et marmore et lignis in purpura quoque et hyacintho et bysso et coccino et qui sciat celare omnem scalpturam et adinvenire prudenter quodcumque in opere necessarium est cum artificibus tuis et cum artificibus domini mei David patris tui

King James Version
2:14 The son of a woman of the daughters of Dan, and his father was a man of Tyre, skilful to work in gold, and in silver, in brass, in iron, in stone, and in timber, in purple, in blue, and in fine linen, and in crimson; also to grave any manner of graving, and to find out every device which shall be put to him, with thy cunning men, and with the cunning men of my lord David thy father.

American Standard Version
2:14 the son of a woman of the daughters of Dan; and his father was a man of Tyre, skilful to work in gold, and in silver, in brass, in iron, in stone, and in timber, in purple, in blue, and in fine linen, and in crimson, also to grave any manner of graving, and to devise any device; that there may be a place appointed unto him with thy skilful men, and with the skilful men of my lord David thy father.

Bible in Basic English
2:14 The son of a woman of the daughters of Dan, whose father was a man of Tyre, an expert worker in gold and silver and brass and iron, in stone and wood, in purple and blue and fair linen and red, trained in the cutting of every sort of ornament and the invention of every sort of design; let him be given a place among your expert workmen and those of my lord, your father David.

Darby's English Translation
2:14 the son of a woman of the daughters of Dan, and whose father was a man of Tyre, experienced in working in gold, and in silver, in bronze, in iron, in stone, and in timber, in purple, in blue, and in byssus, and in crimson, and for doing any manner of engraving, and for inventing every device which shall be put to him, besides thy skilful men, and the skilful men of my lord David thy father.

Douay Rheims Bible
2:14 The son of a woman of the daughters of Dan, whose father was a Tyrian, who knoweth how to work in gold, and in silver, in brass, and in iron, and in marble, and in timber, in purple also, and violet, and silk and scarlet: and who knoweth to grave all sort of graving, and to devise ingeniously all that there may be need of in the work with thy artificers, and with the artificers of my lord David thy father.

Noah Webster Bible
2:14 The son of a woman of the daughters of Dan, and his father was a man of Tyre, skillful to work in gold, and in silver, in brass, in iron, in stone, and in timber, in purple, in blue, and in fine linen, and in crimson; also to engrave any manner of engraving, and to find out every device which shall be put to him, with thy skillful men, and with the skillful men of my lord David thy father.

World English Bible
2:14 the son of a woman of the daughters of Dan; and his father was a man of Tyre, skillful to work in gold, and in silver, in brass, in iron, in stone, and in timber, in purple, in blue, and in fine linen, and in crimson, also to engrave any manner of engraving, and to devise any device; that there may be a place appointed to him with your skillful men, and with the skillful men of my lord David your father.

Young's Literal Translation
2:14 (son of a woman of the daughters of Dan, and his father a man of Tyre), knowing to work in gold, and in silver, in brass, in iron, in stones, and in wood, in purple, in blue, and in fine linen, and in crimson, and to grave any graving, and to devise any device that is given to him, with thy wise men, and the wise men of my lord David thy father.

Modern Hebrew
ועתה החטים
והשערים השמן
והיין אשר אמר
אדני ישלח לעבדיו׃

Paleo-Hebrew (Before 585 B.C.)
2:15

.

Hebrew Transliterated
2:15 V'yThH HChTYM VHSh'yUrYM HShMN VHYYN 'aShUr 'aMUr 'aDNY YShLCh L'yBDYV.

Latin Vulgate
2:15 triticum ergo et hordeum et oleum et vinum quae pollicitus es domine mi mitte servis tuis

King James Version
2:15 Now therefore the wheat, and the barley, the oil, and the wine, which my lord hath spoken of, let him send unto his servants:

American Standard Version
2:15 Now therefore the wheat and the barley, the oil and the wine, which my lord hath spoken of, let him send unto his servants:

Bible in Basic English
2:15 So now let my lord send to his servants the grain and the oil and the wine as my lord has said;

Darby's English Translation
2:15 And now the wheat and the barley, the oil and the wine, which my lord hath spoken of, let him send unto his servants.

Douay Rheims Bible
2:15 The wheat therefore, and the barley and the oil, and the wine, which thou, my lord, hast promised, send to thy servants.

Noah Webster Bible
2:15 Now therefore the wheat, and the barley, the oil, and the wine which my lord hath spoken of, let him send to his servants;

World English Bible
2:15 Now therefore the wheat and the barley, the oil and the wine, which my lord has spoken of, let him send to his servants:

Young's Literal Translation
2:15 `And, now, the wheat, and the barley, the oil, and the wine, as my lord said, let him send to his servants,

Modern Hebrew
ואנחנו נכרת עצים
מן־הלבנון
ככל־צרכך ונביאם
לך רפסדות על־ים
יפו ואתה תעלה אתם
ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
2:16

-
-

-

.

Hebrew Transliterated
2:16 V'aNChNV NKUrTh 'yTShYM MN-HLBNVN KKL-TShUrKK VNBY'aM LK UrPhSDVTh 'yL-YM YPhV V'aThH Th'yLH 'aThM YUrVShLM.

Latin Vulgate
2:16 nos autem caedemus ligna de Libano quot necessaria habueris et adplicabimus ea ratibus per mare in Ioppe tuum erit transferre ea in Hierusalem

King James Version
2:16 And we will cut wood out of Lebanon, as much as thou shalt need: and we will bring it to thee in floats by sea to Joppa; and thou shalt carry it up to Jerusalem.

American Standard Version
2:16 and we will cut wood out of Lebanon, as much as thou shalt need; and we will bring it to thee in floats by sea to Joppa; and thou shalt carry it up to Jerusalem.

Bible in Basic English
2:16 And we will have wood cut from Lebanon, as much as you have need of, and will send it to you on flat boats by sea to Joppa, and from there you may take it up to Jerusalem.

Darby's English Translation
2:16 And we will cut wood out of Lebanon, as much as thou shalt need; and we will bring it to thee in floats by sea to Joppa, and thou shalt carry it up to Jerusalem.

Douay Rheims Bible
2:16 And we will cut down as many trees out of Libanus, as thou shalt want, and will convey them in floats by sea to Joppe: and it will be thy part to bring them thence to Jerusalem.

Noah Webster Bible
2:16 And we will cut wood out of Lebanon, as much as thou shalt need: and we will bring it to thee in floats by sea to Joppa; and thou mayest convey it to Jerusalem.

World English Bible
2:16 and we will cut wood out of Lebanon, as much as you shall need; and we will bring it to you in floats by sea to Joppa; and you shall carry it up to Jerusalem.

Young's Literal Translation
2:16 and we -- we cut trees out of Lebanon, according to all thy need, and bring them in to thee -- floats by sea, to Joppa, and thou dost take them up to Jerusalem.`

Modern Hebrew
ויספר שלמה
כל־האנשים הגירים
אשר בארץ ישראל
אחרי הספר אשר
ספרם דויד אביו
וימצאו מאה וחמשים
אלף ושלשת אלפים
ושש מאות׃

Paleo-Hebrew (Before 585 B.C.)
2:17

-

.

Hebrew Transliterated
2:17 VYSPhUr ShLMH KL-H'aNShYM HGYUrYM 'aShUr B'aUrTSh YShUr'aL 'aChUrY HSPhUr 'aShUr SPhUrM DVYD 'aBYV VYMTSh'aV M'aH VChMShYM 'aLPh VShLShTh 'aLPhYM VShSh M'aVTh.

Latin Vulgate
2:17 numeravit igitur Salomon omnes viros proselytos qui erant in terra Israhel post dinumerationem quam dinumeravit David pater eius et inventi sunt centum quinquaginta milia et tria milia sescenti

King James Version
2:17 And Solomon numbered all the strangers that were in the land of Israel, after the numbering wherewith David his father had numbered them; and they were found an hundred and fifty thousand and three thousand and six hundred.

American Standard Version
2:17 And Solomon numbered all the sojourners that were in the land of Israel, after the numbering wherewith David his father had numbered them; and they were found a hundred and fifty thousand and three thousand and six hundred.

Bible in Basic English
2:17 Then Solomon took the number of all the men from strange lands who were living in Israel, as his father David had done; there were a hundred and fifty-three thousand, six hundred.

Darby's English Translation
2:17 And Solomon numbered all the strangers that were in the land of Israel, after the account that David his father had taken of them, and there were found a hundred and fifty-three thousand six hundred.

Douay Rheims Bible
2:17 And Solomon numbered all the proselytes in the land of Israel, after the numbering which David his father had made, and they were found a hundred and fifty-three thousand and six hundred.

Noah Webster Bible
2:17 And Solomon numbered all the strangers that were in the land of Israel, after the numbering with which David his father had numbered them; and they were found a hundred and fifty thousand and three thousand and six hundred.

World English Bible
2:17 Solomon numbered all the sojourners who were in the land of Israel, after the numbering with which David his father had numbered them; and they were found one hundred fifty-three thousand six hundred.

Young's Literal Translation
2:17 And Solomon numbereth all the men, the sojourners who are in the land of Israel, after the numbering with which David his father numbered them, and they are found a hundred and fifty thousand, and three thousand, and six hundred;

Modern Hebrew
ויעש מהם שבעים
אלף סבל ושמנים
אלף חצב בהר ושלשת
אלפים ושש מאות
מנצחים להעביד
את־העם׃

Paleo-Hebrew (Before 585 B.C.)
2:18

. -

Hebrew Transliterated
2:18 VY'ySh MHM ShB'yYM 'aLPh SBL VShMNYM 'aLPh ChTShB BHUr VShLShTh 'aLPhYM VShSh M'aVTh MNTShChYM LH'yBYD 'aTh-H'yM.

Latin Vulgate
2:18 fecitque ex eis septuaginta milia qui umeris onera portarent et octoginta milia qui lapides in montibus caederent tria milia autem et sescentos praepositos operum populi

King James Version
2:18 And he set threescore and ten thousand of them to be bearers of burdens, and fourscore thousand to be hewers in the mountain, and three thousand and six hundred overseers to set the people a work.

American Standard Version
2:18 And he set threescore and ten thousand of them to bear burdens, and fourscore thousand that were hewers in the mountains, and three thousand and six hundred overseers to set the people at work.

Bible in Basic English
2:18 Seventy thousand he put to the work of transport, eighty thousand to cutting stone in the mountains, and three thousand, six hundred as overseers to put the people to work.

Darby's English Translation
2:18 And he set seventy thousand of them to be bearers of burdens, and eighty thousand to be stone-masons in the mountains, and three thousand six hundred overseers to set the people to work.

Douay Rheims Bible
2:18 And he set seventy thousand of them to carry burdens on their shoulders, and eighty thousand to hew stones in the mountains: and three thousand and six hundred to be overseers of the work of the people.

Noah Webster Bible
2:18 And he set seventy thousand of them to be bearers of burdens, and eighty thousand to be hewers in the mountain, and three thousand and six hundred overseers to set the people to work.

World English Bible
2:18 He set seventy thousand of them to bear burdens, and eighty thousand who were stone cutters in the mountains, and three thousand six hundred overseers to set the people at work.

Young's Literal Translation
2:18 and he maketh of them seventy thousand burden-bearers, and eighty thousand hewers in the mountain, and three thousand and six hundred overseers, to cause the people to work.

2nd Chronicles 3


2nd Chronicles Chapter 3 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Chronicles 2

The Second Book of the Chronicles

Chapter 3

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17
Modern Hebrew
ויחל שלמה לבנות
את־בית־יהוה
בירושלם בהר
המוריה אשר נראה
לדויד אביהו אשר
הכין במקום דויד
בגרן ארנן היבוסי׃

Paleo-Hebrew (Before 585 B.C.)
3:1

- [image] [image] [image] -

.

Hebrew Transliterated
3:1 VYChL ShLMH LBNVTh 'aTh-BYTh-YHVH BYUrVShLM BHUr HMVUrYH 'aShUr NUr'aH LDVYD 'aBYHV 'aShUr HKYN BMQVM DVYD BGUrN 'aUrNN HYBVSY.

Latin Vulgate
3:1 et coepit Salomon aedificare domum Domini in Hierusalem in monte Moria qui demonstratus fuerat David patri eius in loco quem paraverat David in area Ornan Iebusei

King James Version
3:1 Then Solomon began to build the house of the LORD at Jerusalem in mount Moriah, where the LORD appeared unto David his father, in the place that David had prepared in the threshingfloor of Ornan the Jebusite.

American Standard Version
3:1 Then Solomon began to build the house of Jehovah at Jerusalem on mount Moriah, where Jehovah appeared unto David his father, which he made ready in the place that David had appointed, in the threshing-floor of Ornan the Jebusite.

Bible in Basic English
3:1 Then Solomon made a start at building the house of the Lord on Mount Moriah in Jerusalem, where the Lord had been seen by his father David, in the place which David had made ready in the grain-floor of Ornan the Jebusite.

Darby's English Translation
3:1 And Solomon began to build the house of Jehovah at Jerusalem on mount Moriah, where he appeared to David his father, in the place that David had prepared in the threshing-floor of Ornan the Jebusite.

Douay Rheims Bible
3:1 And Solomon began to build the house of the Lord in Jerusalem, in mount Moria, which had been shewn to David his father, in the place which David had prepared in the thrashingfloor of Ornan the Jebusite.

Noah Webster Bible
3:1 Then Solomon began to build the house of the LORD at Jerusalem in mount Moriah, where the LORD appeared to David his father, in the place that David had prepared in the threshing-floor of Ornan the Jebusite.

World English Bible
3:1 Then Solomon began to build the house of Yahweh at Jerusalem on Mount Moriah, where Yahweh appeared to David his father, which he made ready in the place that David had appointed, in the threshing floor of Ornan the Jebusite.

Young's Literal Translation
3:1 And Solomon beginneth to build the house of Jehovah, in Jerusalem, in the mount of Moriah, where He appeared to David his father, in the place that David had prepared, in the threshing-floor of Ornan the Jebusite,

Modern Hebrew
ויחל לבנות בחדש
השני בשני בשנת
ארבע למלכותו׃

Paleo-Hebrew (Before 585 B.C.)
3:2

.

Hebrew Transliterated
3:2 VYChL LBNVTh BChDSh HShNY BShNY BShNTh 'aUrB'y LMLKVThV.

Latin Vulgate
3:2 coepit autem aedificare mense secundo anno quarto regni sui

King James Version
3:2 And he began to build in the second day of the second month, in the fourth year of his reign.

American Standard Version
3:2 And he began to build in the second day of the second month, in the fourth year of his reign.

Bible in Basic English
3:2 The building was started in the second month in the fourth year of his rule.

Darby's English Translation
3:2 And he began to build on the second of the second month, in the fourth year of his reign.

Douay Rheims Bible
3:2 And he began to build in the second month, in the fourth year of his reign.

Noah Webster Bible
3:2 And he began to build in the second day of the second month, in the fourth year of his reign.

World English Bible
3:2 He began to build in the second day of the second month, in the fourth year of his reign.

Young's Literal Translation
3:2 and he beginneth to build in the second day, in the second month, in the fourth year of his reign.

Modern Hebrew
ואלה הוסד שלמה
לבנות את־בית
האלהים הארך אמות
במדה הראשונה אמות
ששים ורחב אמות
עשרים׃

Paleo-Hebrew (Before 585 B.C.)
3:3

-

.

Hebrew Transliterated
3:3 V'aLH HVSD ShLMH LBNVTh 'aTh-BYTh H'aLHYM H'aUrK 'aMVTh BMDH HUr'aShVNH 'aMVTh ShShYM VUrChB 'aMVTh 'yShUrYM.

Latin Vulgate
3:3 et haec sunt fundamenta quae iecit Salomon ut aedificaret domum Dei longitudinis cubitos in mensura prima sexaginta latitudinis cubitos viginti

King James Version
3:3 Now these are the things wherein Solomon was instructed for the building of the house of God. The length by cubits after the first measure was threescore cubits, and the breadth twenty cubits.

American Standard Version
3:3 Now these are the foundations which Solomon laid for the building of the house of God. The length by cubits after the first measure was threescore cubits, and the breadth twenty cubits.

Bible in Basic English
3:3 And Solomon put the base of the house of God in position; by the older measure it was sixty cubits long and twenty cubits wide.

Darby's English Translation
3:3 And this was Solomon`s foundation for the construction of the house of God. The length by cubits after the first measure was sixty cubits, and the breadth twenty cubits.

Douay Rheims Bible
3:3 Now these are the foundations, which Solomon laid, to build the house of God, the length by the first measure sixty cubits, the breadth twenty cubits.

Noah Webster Bible
3:3 Now these are the things in which Solomon was instructed for the building of the house of God. The length by cubits after the first measure was sixty cubits, and the breadth twenty cubits.

World English Bible
3:3 Now these are the foundations which Solomon laid for the building of the house of God. The length by cubits after the first measure was sixty cubits, and the breadth twenty cubits.

Young's Literal Translation
3:3 And in these hath Solomon been instructed to build the house of God: The length in cubits by the former measure is sixty cubits, and the breadth twenty cubits.

Modern Hebrew
והאולם אשר על־פני
הארך על־פני
רחב־הבית אמות
עשרים והגבה מאה
ועשרים ויצפהו
מפנימה זהב טהור׃

Paleo-Hebrew (Before 585 B.C.)
3:4

-
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
3:4 VH'aVLM 'aShUr 'yL-PhNY H'aUrK 'yL-PhNY UrChB-HBYTh 'aMVTh 'yShUrYM VHGBH M'aH V'yShUrYM VYTShPhHV MPhNYMH ZHB THVUr.

Latin Vulgate
3:4 porticum vero ante frontem quae tendebatur in longum iuxta mensuram latitudinis domus cubitorum viginti porro altitudo centum viginti cubitorum erat et deauravit eam intrinsecus auro mundissimo

King James Version
3:4 And the porch that was in the front of the house, the length of it was according to the breadth of the house, twenty cubits, and the height was an hundred and twenty: and he overlaid it within with pure gold.

American Standard Version
3:4 And the porch that was before the house, the length of it, according to the breadth of the house, was twenty cubits, and the height a hundred and twenty; and he overlaid it within with pure gold.

Bible in Basic English
3:4 And the covered way in front of the house was twenty cubits long, as wide as the house, and a hundred and twenty cubits high, all plated inside with the best gold.

Darby's English Translation
3:4 And the porch which was in front was twenty cubits in length, in front of the house broadways, and the height was a hundred and twenty; and he overlaid it within with pure gold.

Douay Rheims Bible
3:4 And the porch in the front, which was extended in length according to the measure of the breadth of the house, twenty cubits: and the height was a hundred and twenty cubits: and he overlaid it within with pure gold.

Noah Webster Bible
3:4 And the porch that was in the front of the house, the length of it was according to the breadth of the house, twenty cubits, and the hight was a hundred and twenty: and he overlaid it within with pure gold.

World English Bible
3:4 The porch that was before the house, the length of it, according to the breadth of the house, was twenty cubits, and the height one hundred twenty; and he overlaid it within with pure gold.

Young's Literal Translation
3:4 As to the porch that is on the front, the length is by the front of the breadth of the house, twenty cubits, and the height a hundred and twenty, and he overlayeth it within with pure gold.

Modern Hebrew
ואת הבית הגדול
חפה עץ ברושים
ויחפהו זהב טוב
ויעל עליו תמרים
ושרשרות׃

Paleo-Hebrew (Before 585 B.C.)
3:5

.

Hebrew Transliterated
3:5 V'aTh HBYTh HGDVL ChPhH 'yTSh BUrVShYM VYChPhHV ZHB TVB VY'yL 'yLYV ThMUrYM VShUrShUrVTh.

Latin Vulgate
3:5 domum quoque maiorem texit tabulis ligneis abiegnis et lamminas auri obrizi adfixit per totum scalpsitque in ea palmas et quasi catenulas se invicem conplectentes

King James Version
3:5 And the greater house he cieled with fir tree, which he overlaid with fine gold, and set thereon palm trees and chains.

American Standard Version
3:5 And the greater house he ceiled with fir-wood, which he overlaid with fine gold, and wrought thereon palm-trees and chains.

Bible in Basic English
3:5 And the greater house was roofed with cypress-wood, plated with the best gold and ornamented with designs of palm-trees and chains.

Darby's English Translation
3:5 And the greater house he boarded with cypress-wood, which he overlaid with fine gold, and set on it palm-trees and chains.

Douay Rheims Bible
3:5 And the greater house he ceiled with deal boards, and overlaid them with plates of fine gold throughout: and he graved in them palm trees, and like little chains interlaced with one another.

Noah Webster Bible
3:5 And the greater house he cieled with fir tree, which he overlaid with fine gold, and set on it palm trees and chains.

World English Bible
3:5 The greater house he made a ceiling with fir-wood, which he overlaid with fine gold, and worked thereon palm-trees and chains.

Young's Literal Translation
3:5 And the large house he hath covered with fir-trees, and he doth cover it with good gold, and causeth to ascend on it palms and chains,

Modern Hebrew
ויצף את־הבית אבן
יקרה לתפארת והזהב
זהב פרוים׃

Paleo-Hebrew (Before 585 B.C.)
3:6
-

.

Hebrew Transliterated
3:6 VYTShPh 'aTh-HBYTh 'aBN YQUrH LThPh'aUrTh VHZHB ZHB PhUrVYM.

Latin Vulgate
3:6 stravit quoque pavimentum templi pretiosissimo marmore decore multo

King James Version
3:6 And he garnished the house with precious stones for beauty: and the gold was gold of Parvaim.

American Standard Version
3:6 And he garnished the house with precious stones for beauty: and the gold was gold of Parvaim.

Bible in Basic English
3:6 And the house was made beautiful with stones of great value, and the gold was gold of Parvaim.

Darby's English Translation
3:6 And he overlaid the house with precious stones for beauty; and the gold was gold of Parvaim.

Douay Rheims Bible
3:6 He paved also the floor of the temple with most precious marble, of great beauty.

Noah Webster Bible
3:6 And he garnished the house with precious stones for beauty: and the gold was gold of Parvaim.

World English Bible
3:6 He garnished the house with precious stones for beauty: and the gold was gold of Parvaim.

Young's Literal Translation
3:6 and he overlayeth the house with precious stone for beauty, and the gold is gold of Parvaim,

Modern Hebrew
ויחף את־הבית
הקרות הספים
וקירותיו ודלתותיו
זהב ופתח כרובים
על־ הקירות׃

Paleo-Hebrew (Before 585 B.C.)
3:7
-

-
.

Hebrew Transliterated
3:7 VYChPh 'aTh-HBYTh HQUrVTh HSPhYM VQYUrVThYV VDLThVThYV ZHB VPhThCh KUrVBYM 'yL- HQYUrVTh.

Latin Vulgate
3:7 porro aurum erat probatissimum de cuius lamminis texit domum et trabes eius et postes et parietes et ostia et celavit cherubin in parietibus

King James Version
3:7 He overlaid also the house, the beams, the posts, and the walls thereof, and the doors thereof, with gold; and graved cherubims on the walls.

American Standard Version
3:7 He overlaid also the house, the beams, the thresholds, and the walls thereof, and the doors thereof, with gold; and graved cherubim on the walls.

Bible in Basic English
3:7 All the house was plated with gold, the supports, the steps, the walls and the doors; and the walls were ornamented with designs of winged ones.

Darby's English Translation
3:7 And he covered the house, the beams, the threshold, and its walls, and its doors with gold, and engraved cherubim on the walls.

Douay Rheims Bible
3:7 And the gold of the plates with which he overlaid the house, and the beams thereof, and the posts, and the walls, and the doors was of the finest: and he graved cherubims on the walls.

Noah Webster Bible
3:7 He overlaid also the house, the beams, the posts, and the walls of it, and the doors of it, with gold; and engraved cherubim on the walls.

World English Bible
3:7 He overlaid also the house, the beams, the thresholds, and the walls of it, and the doors of it, with gold; and engraved cherubim on the walls.

Young's Literal Translation
3:7 and he covereth the house, the beams, the thresholds, and its walls, and its doors, with gold, and hath graved cherubs on the walls.

Modern Hebrew
ויעש את־בית־קדש
הקדשים ארכו
על־פני רחב־הבית
אמות עשרים ורחבו
אמות עשרים ויחפהו
זהב טוב לככרים שש
מאות׃

Paleo-Hebrew (Before 585 B.C.)
3:8
- [image] [image] [image] -

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
3:8 VY'ySh 'aTh-BYTh-QDSh HQDShYM 'aUrKV 'yL-PhNY UrChB-HBYTh 'aMVTh 'yShUrYM VUrChBV 'aMVTh 'yShUrYM VYChPhHV ZHB TVB LKKUrYM ShSh M'aVTh.

Latin Vulgate
3:8 fecit quoque domum sancti sanctorum longitudinem iuxta latitudinem domus cubitorum viginti et latitudinem similiter viginti cubitorum et lamminis aureis texit eam quasi talentis sescentis

King James Version
3:8 And he made the most holy house, the length whereof was according to the breadth of the house, twenty cubits, and the breadth thereof twenty cubits: and he overlaid it with fine gold, amounting to six hundred talents.

American Standard Version
3:8 And he made the most holy house: the length thereof, according to the breadth of the house, was twenty cubits, and the breadth thereof twenty cubits; and he overlaid it with fine gold, amounting to six hundred talents.

Bible in Basic English
3:8 And he made the most holy place; it was twenty cubits long, and twenty cubits wide, like the greater house, and was plated all over with the best gold; six hundred talents were used for it.

Darby's English Translation
3:8 And he made the house of the most holy place, the length of which was according to the breadth of the house, twenty cubits, and its breadth twenty cubits; and he covered it with fine gold, amounting to six hundred talents.

Douay Rheims Bible
3:8 He made also the house of the holy of holies: the length of it according to the breadth of the temple, twenty cubits, and the breadth of it in like manner twenty cubits: and he overlaid it with plates of gold, amounting to about six hundred talents.

Noah Webster Bible
3:8 And he made the most holy house, the length of which was according to the breadth of the house, twenty cubits, and the breadth of it twenty cubits: and he overlaid it with fine gold, amounting to six hundred talents.

World English Bible
3:8 He made the most holy house: the length of it, according to the breadth of the house, was twenty cubits, and the breadth of it twenty cubits; and he overlaid it with fine gold, amounting to six hundred talents.

Young's Literal Translation
3:8 And he maketh the most holy house: its length is by the front of the breadth of the house twenty cubits, and its breadth twenty cubits, and he covereth it with good gold, to six hundred talents;

Modern Hebrew
ומשקל למסמרות
לשקלים חמשים זהב
והעליות חפה זהב׃

Paleo-Hebrew (Before 585 B.C.)
3:9

.

Hebrew Transliterated
3:9 VMShQL LMSMUrVTh LShQLYM ChMShYM ZHB VH'yLYVTh ChPhH ZHB.

Latin Vulgate
3:9 sed et clavos fecit aureos ita ut singuli clavi siclos quinquagenos adpenderent cenacula quoque texit auro

King James Version
3:9 And the weight of the nails was fifty shekels of gold. And he overlaid the upper chambers with gold.

American Standard Version
3:9 And the weight of the nails was fifty shekels of gold. And he overlaid the upper chambers with gold.

Bible in Basic English
3:9 And fifty shekels weight of gold was used for the nails. He had all the higher rooms plated with gold.

Darby's English Translation
3:9 And the weight of the nails was fifty shekels of gold. And he covered the upper chambers with gold.

Douay Rheims Bible
3:9 He made also nails of gold, and the weight of every nail was fifty sicles: the upper chambers also he overlaid with gold.

Noah Webster Bible
3:9 And the weight of the nails was fifty shekels of gold. And he overlaid the upper chambers with gold.

World English Bible
3:9 The weight of the nails was fifty shekels of gold. He overlaid the upper chambers with gold.

Young's Literal Translation
3:9 and the weight of the nails is fifty shekels of gold, and the upper chambers he hath covered with gold.

Modern Hebrew
ויעש בבית־קדש
הקדשים כרובים
שנים מעשה צעצעים
ויצפו אתם זהב׃

Paleo-Hebrew (Before 585 B.C.)
3:10
-

.

Hebrew Transliterated
3:10 VY'ySh BBYTh-QDSh HQDShYM KUrVBYM ShNYM M'yShH TSh'yTSh'yYM VYTShPhV 'aThM ZHB.

Latin Vulgate
3:10 fecit etiam in domo sancti sanctorum cherubin duo opere statuario et texit eos auro

King James Version
3:10 And in the most holy house he made two cherubims of image work, and overlaid them with gold.

American Standard Version
3:10 And in the most holy house he made two cherubim of image work; and they overlaid them with gold.

Bible in Basic English
3:10 And in the most holy place he made images of two winged beings, covering them with gold.

Darby's English Translation
3:10 And in the house of the most holy place he made two cherubim of image work, and they overlaid them with gold.

Douay Rheims Bible
3:10 He made also in the house of the holy of holies two cherubims of image work: and he overlaid them with gold.

Noah Webster Bible
3:10 And in the most holy house he made two cherubim of image work, and overlaid them with gold.

World English Bible
3:10 In the most holy house he made two cherubim of image work; and they overlaid them with gold.

Young's Literal Translation
3:10 And he maketh in the most holy house two cherubs, image work, and he overlayeth them with gold;

Modern Hebrew
וכנפי הכרובים
ארכם אמות עשרים
כנף האחד לאמות
חמש מגעת לקיר
הבית והכנף האחרת
אמות חמש מגיע
לכנף הכרוב האחר׃

Paleo-Hebrew (Before 585 B.C.)
3:11

.

Hebrew Transliterated
3:11 VKNPhY HKUrVBYM 'aUrKM 'aMVTh 'yShUrYM KNPh H'aChD L'aMVTh ChMSh MG'yTh LQYUr HBYTh VHKNPh H'aChUrTh 'aMVTh ChMSh MGY'y LKNPh HKUrVB H'aChUr.

Latin Vulgate
3:11 alae cherubin viginti cubitis extendebantur ita ut una ala haberet cubitos quinque et tangeret parietem domus et altera quinque cubitos habens alam tangeret alterius cherub

King James Version
3:11 And the wings of the cherubims were twenty cubits long: one wing of the one cherub was five cubits, reaching to the wall of the house: and the other wing was likewise five cubits, reaching to the wing of the other cherub.

American Standard Version
3:11 And the wings of the cherubim were twenty cubits long: the wing of the one cherub was five cubits, reaching to the wall of the house; and the other wing was likewise five cubits, reaching to the wing of the other cherub.

Bible in Basic English
3:11 Their outstretched wings were twenty cubits across; one wing, five cubits long, touching the wall of the house, and the other, of the same size, meeting the wing of the other winged one.

Darby's English Translation
3:11 And the wings of the cherubim were twenty cubits long: one wing of five cubits touched the wall of the house; and the other wing of five cubits touched the wing of the other cherub.

Douay Rheims Bible
3:11 The wings of the cherubims were extended twenty cubits, so that one wing was five cubits long, and reached to the wall of the house: and the other was also five cubits long, and reached to the wing of the other cherub.

Noah Webster Bible
3:11 And the wings of the cherubim were twenty cubits long: one wing of the one cherub was five cubits, reaching to the wall of the house: and the other wing was likewise five cubits, reaching to the wing of the other cherub.

World English Bible
3:11 The wings of the cherubim were twenty cubits long: the wing of the one cherub was five cubits, reaching to the wall of the house; and the other wing was likewise five cubits, reaching to the wing of the other cherub.

Young's Literal Translation
3:11 as to the wings of the cherubs, their length is twenty cubits, the wing of the one is five cubits, touching the wall of the house, and the other wing is five cubits, touching the wing of the other cherub.

Modern Hebrew
וכנף הכרוב האחד
אמות חמש מגיע
לקיר הבית והכנף
האחרת אמות חמש
דבקה לכנף הכרוב
האחר׃

Paleo-Hebrew (Before 585 B.C.)
3:12

.

Hebrew Transliterated
3:12 VKNPh HKUrVB H'aChD 'aMVTh ChMSh MGY'y LQYUr HBYTh VHKNPh H'aChUrTh 'aMVTh ChMSh DBQH LKNPh HKUrVB H'aChUr.

Latin Vulgate
3:12 similiter cherub alterius ala quinque habebat cubitos et tangebat parietem et ala eius altera quinque cubitorum alam cherub alterius contingebat

King James Version
3:12 And one wing of the other cherub was five cubits, reaching to the wall of the house: and the other wing was five cubits also, joining to the wing of the other cherub.

American Standard Version
3:12 And the wing of the other cherub was five cubits, reaching to the wall of the house; and the other wing was five cubits also, joining to the wing of the other cherub.

Bible in Basic English
3:12 And in the same way, the wings of the other, five cubits long, were stretched out, one touching the wall and the other meeting the wing of the first winged one.

Darby's English Translation
3:12 And the wing of the other cherub of five cubits touched the wall of the house; and the other wing was five cubits joining the wing of the other cherub.

Douay Rheims Bible
3:12 In like manner the wing of the other cherub, was five cubits long, and reached to the wall: and his other wing was five cubits long, and touched the wing of the other cherub.

Noah Webster Bible
3:12 And one wing of the other cherub was five cubits, reaching to the wall of the house: and the other wing was five cubits also, joining to the wing of the other cherub.

World English Bible
3:12 The wing of the other cherub was five cubits, reaching to the wall of the house; and the other wing was five cubits also, joining to the wing of the other cherub.

Young's Literal Translation
3:12 And the wing of the other cherub is five cubits touching the wall of the house, and the other wing is five cubits, adhering to the wing of the other cherub.

Modern Hebrew
כנפי הכרובים האלה
פרשים אמות עשרים
והם עמדים
על־רגליהם ופניהם
לבית׃

Paleo-Hebrew (Before 585 B.C.)
3:13

-
.

Hebrew Transliterated
3:13 KNPhY HKUrVBYM H'aLH PhUrShYM 'aMVTh 'yShUrYM VHM 'yMDYM 'yL-UrGLYHM VPhNYHM LBYTh.

Latin Vulgate
3:13 igitur alae utriusque cherubin expansae erant et extendebantur per cubitos viginti ipsi autem stabant erectis pedibus et facies eorum versae erant ad exteriorem domum

King James Version
3:13 The wings of these cherubims spread themselves forth twenty cubits: and they stood on their feet, and their faces were inward.

American Standard Version
3:13 The wings of these cherubim spread themselves forth twenty cubits: and they stood on their feet, and their faces were toward the house.

Bible in Basic English
3:13 Their outstretched wings were twenty cubits across; they were placed upright on their feet, facing the inner part of the house.

Darby's English Translation
3:13 The wings of these cherubim spread forth were twenty cubits; and they stood on their feet, and their faces were toward the house.

Douay Rheims Bible
3:13 So the wings of the two cherubims were spread forth, and were extended twenty cubits: and they stood upright on their feet, and their faces were turned toward the house without.

Noah Webster Bible
3:13 The wings of these cherubim spread themselves forth twenty cubits: and they stood on their feet, and their faces were inward.

World English Bible
3:13 The wings of these cherubim spread themselves forth twenty cubits: and they stood on their feet, and their faces were toward the house.

Young's Literal Translation
3:13 The wings of these cherubs are spreading forth twenty cubits, and they are standing on their feet and their faces are inward.

Modern Hebrew
ויעש את־הפרכת
תכלת וארגמן
וכרמיל ובוץ ויעל
עליו כרובים׃

Paleo-Hebrew (Before 585 B.C.)
3:14
-

.

Hebrew Transliterated
3:14 VY'ySh 'aTh-HPhUrKTh ThKLTh V'aUrGMN VKUrMYL VBVTSh VY'yL 'yLYV KUrVBYM.

Latin Vulgate
3:14 fecit quoque velum ex hyacintho purpura coccino et bysso et intexuit ei cherubin

King James Version
3:14 And he made the vail of blue, and purple, and crimson, and fine linen, and wrought cherubims thereon.

American Standard Version
3:14 And he made the veil of blue, and purple, and crimson, and fine linen, and wrought cherubim thereon.

Bible in Basic English
3:14 And he made the veil of blue and purple and red, of the best linen, worked with winged ones.

Darby's English Translation
3:14 And he made the veil of blue, and purple, and crimson, and byssus, and made cherubim upon it.

Douay Rheims Bible
3:14 He made also a veil of violet, purple, scarlet, and silk: and wrought in it cherubims.

Noah Webster Bible
3:14 And he made the vail of blue, and purple, and crimson, and fine linen, and wrought cherubim upon it.

World English Bible
3:14 He made the veil of blue, and purple, and crimson, and fine linen, and worked cherubim thereon.

Young's Literal Translation
3:14 And he maketh the vail of blue, and purple, and crimson, and fine linen, and causeth cherubs to go up on it.

Modern Hebrew
ויעש לפני הבית
עמודים שנים אמות
שלשים וחמש ארך
והצפת אשר־על־
ראשו אמות חמש׃

Paleo-Hebrew (Before 585 B.C.)
3:15

- [image] [image] -
.

Hebrew Transliterated
3:15 VY'ySh LPhNY HBYTh 'yMVDYM ShNYM 'aMVTh ShLShYM VChMSh 'aUrK VHTShPhTh 'aShUr-'yL- Ur'aShV 'aMVTh ChMSh.

Latin Vulgate
3:15 ante fores etiam templi duas columnas quae triginta et quinque cubitos habebant altitudinis porro capita earum quinque cubitorum

King James Version
3:15 Also he made before the house two pillars of thirty and five cubits high, and the chapiter that was on the top of each of them was five cubits.

American Standard Version
3:15 Also he made before the house two pillars of thirty and five cubits high, and the capital that was on the top of each of them was five cubits.

Bible in Basic English
3:15 And in front of the house he made two pillars, thirty-five cubits high, with crowns on the tops of them, five cubits high.

Darby's English Translation
3:15 And before the house he made two pillars thirty-five cubits long; and the capital that was on the top of each of them was five cubits.

Douay Rheims Bible
3:15 He made also before the doors of the temple two pillars, which were five and thirty cubits high: and their chapiters were five cubits.

Noah Webster Bible
3:15 Also he made before the house two pillars of thirty and five cubits high, and the capital that was on the top of each of them was five cubits.

World English Bible
3:15 Also he made before the house two pillars of thirty-five cubits high, and the capital that was on the top of each of them was five cubits.

Young's Literal Translation
3:15 And he maketh at the front of the house two pillars, thirty and five cubits in length, and the ornament that is on their heads five cubits.

Modern Hebrew
ויעש שרשרות בדביר
ויתן על־ראש
העמדים ויעש
רמונים מאה ויתן
בשרשרות׃

Paleo-Hebrew (Before 585 B.C.)
3:16

-

.

Hebrew Transliterated
3:16 VY'ySh ShUrShUrVTh BDBYUr VYThN 'yL-Ur'aSh H'yMDYM VY'ySh UrMVNYM M'aH VYThN BShUrShUrVTh.

Latin Vulgate
3:16 necnon et quasi catenulas in oraculo et superposuit eas capitibus columnarum malagranata etiam centum quae catenulis interposuit

King James Version
3:16 And he made chains, as in the oracle, and put them on the heads of the pillars; and made an hundred pomegranates, and put them on the chains.

American Standard Version
3:16 And he made chains in the oracle, and put them on the tops of the pillars; and he made a hundred pomegranates, and put them on the chains.

Bible in Basic English
3:16 And he made chains, like neck ornaments, and put them on the tops of the pillars, and a hundred apples on the chains.

Darby's English Translation
3:16 And he made chains as in the oracle, and he put them on the top of the pillars; and he made a hundred pomegranates, and put them on the chains.

Douay Rheims Bible
3:16 He made also as it were little chains in the oracle, and he put them on the heads of the pillars: and a hundred pomegranates, which he put between the little chains.

Noah Webster Bible
3:16 And he made chains, as in the oracle, and put them on the heads of the pillars; and made a hundred pomegranates, and put them on the chains.

World English Bible
3:16 He made chains in the oracle, and put them on the tops of the pillars; and he made one hundred pomegranates, and put them on the chains.

Young's Literal Translation
3:16 And he maketh chains in the oracle, and putteth on the heads of the pillars, and maketh a hundred pomegranates, and putteth on the chains.

Modern Hebrew
ויקם את־העמודים
על־פני ההיכל אחד
מימין ואחד
מהשמאול ויקרא שם־
הימיני יכין ושם
השמאלי בעז׃

Paleo-Hebrew (Before 585 B.C.)
3:17
-
-

-

.

Hebrew Transliterated
3:17 VYQM 'aTh-H'yMVDYM 'yL-PhNY HHYKL 'aChD MYMYN V'aChD MHShM'aVL VYQUr'a ShM- HYMYNY YKYN VShM HShM'aLY B'yZ.

Latin Vulgate
3:17 ipsas quoque columnas posuit in vestibulo templi unam a dextris et alteram a sinistris eam quae a dextris erat vocavit Iachin et quae ad levam Booz

King James Version
3:17 And he reared up the pillars before the temple, one on the right hand, and the other on the left; and called the name of that on the right hand Jachin, and the name of that on the left Boaz.

American Standard Version
3:17 And he set up the pillars before the temple, one on the right hand, and the other on the left; and called the name of that on the right hand Jachin, and the name of that on the left Boaz.

Bible in Basic English
3:17 He put up the pillars in front of the Temple, one on the right side and one on the left, naming the one on the right Jachin and that on the left Boaz.

Darby's English Translation
3:17 And he set up the pillars in front of the temple, one on the right hand and the other on the left; and he called the name of that on the right Jachin, and the name of that on the left Boaz.

Douay Rheims Bible
3:17 These pillars he put at the entrance of the temple, one on the right hand, and the other on the left: that which was on the right hand, he called Jachin: and that on the left hand, Boot.

Noah Webster Bible
3:17 And he erected the pillars before the temple, one on the right hand, and the other on the left; and called the name of that on the right hand Jachin, and the name of that on the left Boaz.

World English Bible
3:17 He set up the pillars before the temple, one on the right hand, and the other on the left; and called the name of that on the right hand Jachin, and the name of that on the left Boaz.

Young's Literal Translation
3:17 And he raiseth up the pillars on the front of the temple, one on the right, and one on the left, and calleth the name of that on the right Jachin, and the name of that on the left Boaz.

2nd Chronicles 4


2nd Chronicles Chapter 4 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Chronicles 3

The Second Book of the Chronicles

Chapter 4

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
Modern Hebrew
ויעש מזבח נחשת
עשרים אמה ארכו
ועשרים אמה רחבו
ועשר אמות קומתו׃

Paleo-Hebrew (Before 585 B.C.)
4:1

.

Hebrew Transliterated
4:1 VY'ySh MZBCh NChShTh 'yShUrYM 'aMH 'aUrKV V'yShUrYM 'aMH UrChBV V'yShUr 'aMVTh QVMThV.

Latin Vulgate
4:1 fecit quoque altare aeneum viginti cubitorum longitudinis et viginti cubitorum latitudinis et decem cubitorum altitudinis

King James Version
4:1 Moreover he made an altar of brass, twenty cubits the length thereof, and twenty cubits the breadth thereof, and ten cubits the height thereof.

American Standard Version
4:1 Moreover he made an altar of brass, twenty cubits the length thereof, and twenty cubits the breadth thereof, and ten cubits the height thereof.

Bible in Basic English
4:1 Then he made a brass altar, twenty cubits long, twenty cubits wide and ten cubits high.

Darby's English Translation
4:1 And he made a brazen altar: its length was twenty cubits, and its breadth twenty cubits, and its height ten cubits.

Douay Rheims Bible
4:1 He made also an altar of brass twenty cubits long, and twenty cubits broad, and ten cubits high.

Noah Webster Bible
4:1 Moreover he made an altar of brass, twenty cubits the length of it, and twenty cubits the breadth of it, and ten cubits the hight of it.

World English Bible
4:1 Moreover he made an altar of brass, twenty cubits the length of it, and twenty cubits the breadth of it, and ten cubits the height of it.

Young's Literal Translation
4:1 And he maketh an altar of brass, twenty cubits its length, and twenty cubits its breadth, and ten cubits its height.

Modern Hebrew
ויעש את־הים מוצק
עשר באמה משפתו
אל־שפתו עגול סביב
וחמש באמה קומתו
וקו שלשים באמה
יסב אתו סביב׃

Paleo-Hebrew (Before 585 B.C.)
4:2
-

-

.

Hebrew Transliterated
4:2 VY'ySh 'aTh-HYM MVTShQ 'yShUr B'aMH MShPhThV 'aL-ShPhThV 'yGVL SBYB VChMSh B'aMH QVMThV VQV ShLShYM B'aMH YSB 'aThV SBYB.

Latin Vulgate
4:2 mare etiam fusile decem cubitis a labio usque ad labium rotundum per circuitum quinque cubitos habebat altitudinis et funiculus triginta cubitorum ambiebat gyrum eius

King James Version
4:2 Also he made a molten sea of ten cubits from brim to brim, round in compass, and five cubits the height thereof; and a line of thirty cubits did compass it round about.

American Standard Version
4:2 Also he made the molten sea of ten cubits from brim to brim, round in compass; and the height thereof was five cubits; and a line of thirty cubits compassed it round about.

Bible in Basic English
4:2 And he made the great water-vessel of metal, round in form, measuring ten cubits across from edge to edge; it was five cubits high and thirty cubits round.

Darby's English Translation
4:2 And he made the sea, molten, ten cubits from brim to brim, round all about; and its height was five cubits; and a line of thirty cubits encompassed it round about.

Douay Rheims Bible
4:2 Also a molten sea of ten cubits from brim to brim, round in compass: it was five cubits high, and a line of thirty cubits compassed it round about.

Noah Webster Bible
4:2 Also he made a molten sea of ten cubits from brim to brim, round in compass, and five cubits the hight of it; and a line of thirty cubits encompassed it.

World English Bible
4:2 Also he made the molten sea of ten cubits from brim to brim, round in compass; and the height of it was five cubits; and a line of thirty cubits compassed it round about.

Young's Literal Translation
4:2 And he maketh the molten sea; ten by the cubit, from its edge unto its edge, round in compass, and five by the cubit its height, and a line of thirty by the cubit doth compass it, round about.

Modern Hebrew
ודמות בקרים תחת
לו סביב סביב
סובבים אתו עשר
באמה מקיפים את־
הים סביב שנים
טורים הבקר יצוקים
במצקתו׃

Paleo-Hebrew (Before 585 B.C.)
4:3

-

.

Hebrew Transliterated
4:3 VDMVTh BQUrYM ThChTh LV SBYB SBYB SVBBYM 'aThV 'yShUr B'aMH MQYPhYM 'aTh- HYM SBYB ShNYM TVUrYM HBQUr YTShVQYM BMTShQThV.

Latin Vulgate
4:3 similitudo quoque boum erat subter illud et decem cubitis quaedam extrinsecus celaturae quasi duobus versibus alvum maris circuibant boves autem erant fusiles

King James Version
4:3 And under it was the similitude of oxen, which did compass it round about: ten in a cubit, compassing the sea round about. Two rows of oxen were cast, when it was cast.

American Standard Version
4:3 And under it was the likeness of oxen, which did compass it round about, for ten cubits, compassing the sea round about. The oxen were in two rows, cast when it was cast.

Bible in Basic English
4:3 And under it was a design of flowers all round it, ten to a cubit, circling the water-vessel in two lines; they were made from liquid metal at the same time as the water-vessel.

Darby's English Translation
4:3 And under it was the similitude of oxen, encompassing it round about, ten in a cubit enclosing the sea round about, two rows of oxen, cast when it was cast.

Douay Rheims Bible
4:3 And under it there was the likeness of oxen, and certain engravings on the outside of ten cubits compassed the belly of the sea, as it were with two rows.

Noah Webster Bible
4:3 And under it was the similitude of oxen, which encompassed it: ten in a cubit, encompassing the sea. Two rows of oxen were cast, when it was cast.

World English Bible
4:3 Under it was the likeness of oxen, which did compass it round about, for ten cubits, compassing the sea round about. The oxen were in two rows, cast when it was cast.

Young's Literal Translation
4:3 And the likeness of oxen is under it, all round about encompassing it, ten in the cubit, compassing the sea round about; two rows of oxen are cast in its being cast.

Modern Hebrew
עומד על־שנים עשר
בקר שלשה פנים
צפונה ושלושה פנים
ימה ושלשה פנים
נגבה ושלשה פנים
מזרחה והים עליהם
מלמעלה וכל־אחריהם
ביתה׃

Paleo-Hebrew (Before 585 B.C.)
4:4
-

-
.

Hebrew Transliterated
4:4 'yVMD 'yL-ShNYM 'yShUr BQUr ShLShH PhNYM TShPhVNH VShLVShH PhNYM YMH VShLShH PhNYM NGBH VShLShH PhNYM MZUrChH VHYM 'yLYHM MLM'yLH VKL-'aChUrYHM BYThH.

Latin Vulgate
4:4 et ipsum mare super duodecim boves inpositum erat quorum tres respiciebant aquilonem et alii tres occidentem porro tres alii meridiem et tres qui reliqui erant orientem mare habentes superpositum posteriora autem boum erant intrinsecus sub mari

King James Version
4:4 It stood upon twelve oxen, three looking toward the north, and three looking toward the west, and three looking toward the south, and three looking toward the east: and the sea was set above upon them, and all their hinder parts were inward.

American Standard Version
4:4 It stood upon twelve oxen, three looking toward the north, and three looking toward the west, and three looking toward the south, and three looking toward the east: and the sea was set upon them above, and all their hinder parts were inward.

Bible in Basic English
4:4 It was supported on twelve oxen, three facing to the north, three to the west, three to the south, and three to the east, the water-vessel resting on top of them; their back parts were all turned to the middle of it.

Darby's English Translation
4:4 It stood upon twelve oxen, three looking toward the north, and three looking toward the west, and three looking toward the south, and three looking toward the east; and the sea was above upon them, and all their hinder parts were inward.

Douay Rheims Bible
4:4 And the oxen were cast: and the sea itself was set upon the twelve oxen, three of which looked toward the north, and other three toward the west: and other three toward the south, and the other three that remained toward the east, and the sea stood upon them: and the hinder parts of the oxen were in- ward under the sea.

Noah Webster Bible
4:4 It stood upon twelve oxen, three looking towards the north, and three looking towards the west, and three looking towards the south, and three looking towards the east: and the sea was set above upon them, and all their hinder parts were inward.

World English Bible
4:4 It stood on twelve oxen, three looking toward the north, and three looking toward the west, and three looking toward the south, and three looking toward the east: and the sea was set on them above, and all their hinder parts were inward.

Young's Literal Translation
4:4 It is standing on twelve oxen, three facing the north, and three facing the west, and three facing the south, and three facing the east, and the sea is upon them above, and all their hinder parts are within.

Modern Hebrew
ועביו טפח ושפתו
כמעשה שפת־כוס פרח
שושנה מחזיק בתים
שלשת אלפים יכיל׃

Paleo-Hebrew (Before 585 B.C.)
4:5

-

.

Hebrew Transliterated
4:5 V'yBYV TPhCh VShPhThV KM'yShH ShPhTh-KVS PhUrCh ShVShNH MChZYQ BThYM ShLShTh 'aLPhYM YKYL.

Latin Vulgate
4:5 porro vastitas eius habebat mensuram palmi et labium illius erat quasi labium calicis vel repandi lilii capiebatque mensurae tria milia metretas

King James Version
4:5 And the thickness of it was an handbreadth, and the brim of it like the work of the brim of a cup, with flowers of lilies; and it received and held three thousand baths.

American Standard Version
4:5 And it was a handbreadth thick; and the brim thereof was wrought like the brim of a cup, like the flower of a lily: it received and held three thousand baths.

Bible in Basic English
4:5 It was as thick as a man's open hand, and the edge of it was curved like the edge of a cup, like a lily flower; it would take three thousand baths.

Darby's English Translation
4:5 And its thickness was a hand-breadth, and its brim like the work of the brim of a cup, with lily-blossoms; in capacity it held three thousand baths.

Douay Rheims Bible
4:5 Now the thickness of it was a handbreadth, and the brim of it was like the brim of a cup, or of a crisped lily: and it held three thousand measures.

Noah Webster Bible
4:5 And the thickness of it was a hand-breadth, and the brim of it like the work of the brim of a cup, with flowers of lilies; and it received and held three thousand baths.

World English Bible
4:5 It was a handbreadth thick; and the brim of it was worked like the brim of a cup, like the flower of a lily: it received and held three thousand baths.

Young's Literal Translation
4:5 And its thickness is a handbreadth, and its lip as the work of the lip of a cup flowered with lilies; taking hold -- baths three thousand it containeth.

Modern Hebrew
ויעש כיורים עשרה
ויתן חמשה מימין
וחמשה משמאול
לרחצה בהם את־
מעשה העולה ידיחו
בם והים לרחצה
לכהנים בו׃

Paleo-Hebrew (Before 585 B.C.)
4:6

-

.

Hebrew Transliterated
4:6 VY'ySh KYVUrYM 'yShUrH VYThN ChMShH MYMYN VChMShH MShM'aVL LUrChTShH BHM 'aTh- M'yShH H'yVLH YDYChV BM VHYM LUrChTShH LKHNYM BV.

Latin Vulgate
4:6 fecit quoque concas decem et posuit quinque a dextris et quinque a sinistris ut lavarent in eis omnia quae in holocaustum oblaturi erant porro in mari sacerdotes lavabantur

King James Version
4:6 He made also ten lavers, and put five on the right hand, and five on the left, to wash in them: such things as they offered for the burnt offering they washed in them; but the sea was for the priests to wash in.

American Standard Version
4:6 He made also ten lavers, and put five on the right hand, and five on the left, to wash in them; such things as belonged to the burnt-offering they washed in them; but the sea was for the priests to wash in.

Bible in Basic English
4:6 And he made ten washing-vessels, putting five on the right side and five on the left; such things as were used in making the burned offering were washed in them; but the great water-vessel was to be used by the priests for washing themselves.

Darby's English Translation
4:6 And he made ten lavers, and put five on the right and five on the left, to wash in them: they rinsed in them what they prepared for the burnt-offering; and the sea was for the priests to wash in.

Douay Rheims Bible
4:6 He made also ten lavers: and he see five on the right hand, and five on the left, to wash in them all such things as they mere to offer for holocausts: but the sea was for the priests to wash in.

Noah Webster Bible
4:6 He made also ten lavers, and put five on the right hand, and five on the left, to wash in them: such things as they offered for the burnt-offering they washed in them; but the sea was for the priests to wash in.

World English Bible
4:6 He made also ten basins, and put five on the right hand, and five on the left, to wash in them; such things as belonged to the burnt-offering they washed in them; but the sea was for the priests to wash in.

Young's Literal Translation
4:6 And he maketh ten lavers, and putteth five on the right, and five on the left, to wash with them; the work of the burnt-offering they purge with them; and the sea is for priests to wash with.

Modern Hebrew
ויעש את־מנרות
הזהב עשר כמשפטם
ויתן בהיכל חמש
מימין וחמש
משמאול׃

Paleo-Hebrew (Before 585 B.C.)
4:7
-

.

Hebrew Transliterated
4:7 VY'ySh 'aTh-MNUrVTh HZHB 'yShUr KMShPhTM VYThN BHYKL ChMSh MYMYN VChMSh MShM'aVL.

Latin Vulgate
4:7 fecit autem et candelabra aurea decem secundum speciem qua iussa erant fieri et posuit ea in templo quinque a dextris et quinque a sinistris

King James Version
4:7 And he made ten candlesticks of gold according to their form, and set them in the temple, five on the right hand, and five on the left.

American Standard Version
4:7 And he made the ten candlesticks of gold according to the ordinance concerning them; and he set them in the temple, five on the right hand, and five on the left.

Bible in Basic English
4:7 And he made the ten gold supports for the lights, as directions had been given for them, and he put them in the Temple, five on the right side and five on the left.

Darby's English Translation
4:7 And he made ten candlesticks of gold according to the ordinance respecting them, and set them in the temple, five on the right hand and five on the left.

Douay Rheims Bible
4:7 And he made ten golden candlesticks, according to the form which they were commanded to be made by: and he set them in the temple, five on the right hand, and five on the left.

Noah Webster Bible
4:7 And he made ten candlesticks of gold according to their form, and set them in the temple, five on the right hand, and five on the left.

World English Bible
4:7 He made the ten lampstands of gold according to the ordinance concerning them; and he set them in the temple, five on the right hand, and five on the left.

Young's Literal Translation
4:7 And he maketh the ten candlesticks of gold, according to their ordinance, and placeth in the temple, five on the right, and five on the left.

Modern Hebrew
ויעש שלחנות עשרה
וינח בהיכל חמשה
מימין וחמשה
משמאול ויעש מזרקי
זהב מאה׃

Paleo-Hebrew (Before 585 B.C.)
4:8

.

Hebrew Transliterated
4:8 VY'ySh ShLChNVTh 'yShUrH VYNCh BHYKL ChMShH MYMYN VChMShH MShM'aVL VY'ySh MZUrQY ZHB M'aH.

Latin Vulgate
4:8 necnon et mensas decem posuitque eas in templo quinque a dextris et quinque a sinistris fialas quoque aureas centum

King James Version
4:8 He made also ten tables, and placed them in the temple, five on the right side, and five on the left. And he made an hundred basons of gold.

American Standard Version
4:8 He made also ten tables, and placed them in the temple, five on the right side, and five on the left. And he made a hundred basins of gold.

Bible in Basic English
4:8 He made ten tables, and put them in the Temple, five on the right side and five on the left. And he made a hundred gold basins.

Darby's English Translation
4:8 And he made ten tables, and placed them in the temple, five on the right hand and five on the left. And he made a hundred golden bowls.

Douay Rheims Bible
4:8 Moreover also ten tables: and he set them in the temple, five on the right side, and five on the left. Also a hundred bowls of gold.

Noah Webster Bible
4:8 He made also ten tables, and placed them in the temple, five on the right side, and five on the left. And he made a hundred basins of gold.

World English Bible
4:8 He made also ten tables, and placed them in the temple, five on the right side, and five on the left. He made one hundred basins of gold.

Young's Literal Translation
4:8 And he maketh ten tables, and placeth in the temple, five on the right, and five on the left; and he maketh bowls of gold a hundred.

Modern Hebrew
ויעש חצר הכהנים
והעזרה הגדולה
ודלתות לעזרה
ודלתותיהם צפה
נחשת׃

Paleo-Hebrew (Before 585 B.C.)
4:9

.

Hebrew Transliterated
4:9 VY'ySh ChTShUr HKHNYM VH'yZUrH HGDVLH VDLThVTh L'yZUrH VDLThVThYHM TShPhH NChShTh.

Latin Vulgate
4:9 fecit etiam atrium sacerdotum et basilicam grandem et ostia in basilica quae texit aere

King James Version
4:9 Furthermore he made the court of the priests, and the great court, and doors for the court, and overlaid the doors of them with brass.

American Standard Version
4:9 Furthermore he made the court of the priests, and the great court, and doors for the court, and overlaid the doors of them with brass.

Bible in Basic English
4:9 Then he made the open space for the priests, and the great open space and its doors, plating the doors with brass.

Darby's English Translation
4:9 And he made the court of the priests, and the great court, and doors for the court, and overlaid the doors thereof with bronze.

Douay Rheims Bible
4:9 He made also the court of the priests, and a great hall, and doors in the hall, which he covered with brass.

Noah Webster Bible
4:9 Furthermore he made the court of the priests, and the great court, and doors for the court, and overlaid the doors of them with brass.

World English Bible
4:9 Furthermore he made the court of the priests, and the great court, and doors for the court, and overlaid the doors of them with brass.

Young's Literal Translation
4:9 And he maketh the court of the priests, and the great court, and doors for the court, and their doors he hath overlaid with brass.

Modern Hebrew
ואת־הים נתן מכתף
הימנית קדמה ממול
נגבה׃

Paleo-Hebrew (Before 585 B.C.)
4:10
-

.

Hebrew Transliterated
4:10 V'aTh-HYM NThN MKThPh HYMNYTh QDMH MMVL NGBH.

Latin Vulgate
4:10 porro mare posuit in latere dextro contra orientem ad meridiem

King James Version
4:10 And he set the sea on the right side of the east end, over against the south.

American Standard Version
4:10 And he set the sea on the right side of the house eastward, toward the south.

Bible in Basic English
4:10 He put the great water-vessel on the right side of the house to the east, facing south.

Darby's English Translation
4:10 And he set the sea on the right side eastward, over against the south.

Douay Rheims Bible
4:10 And he set the sea on the right side over against the east toward the south.

Noah Webster Bible
4:10 And he set the sea on the right side of the east end, over against the south.

World English Bible
4:10 He set the sea on the right side of the house eastward, toward the south.

Young's Literal Translation
4:10 And the sea he hath placed on the right shoulder eastward, over-against the south.

Modern Hebrew
ויעש חורם
את־הסירות
ואת־היעים
ואת־המזרקות ויכל
חירם לעשות את־
המלאכה אשר עשה
למלך שלמה בבית
האלהים׃

Paleo-Hebrew (Before 585 B.C.)
4:11

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-

-

.

Hebrew Transliterated
4:11 VY'ySh ChVUrM 'aTh-HSYUrVTh V'aTh-HY'yYM V'aTh-HMZUrQVTh VYKL ChYUrM L'yShVTh 'aTh- HML'aKH 'aShUr 'yShH LMLK ShLMH BBYTh H'aLHYM.

Latin Vulgate
4:11 fecit autem Hiram lebetas quoque et creagras et fialas et conplevit omne opus regis in domo Dei

King James Version
4:11 And Huram made the pots, and the shovels, and the basons. And Huram finished the work that he was to make for king Solomon for the house of God;

American Standard Version
4:11 And Huram made the pots, and the shovels, and the basins. So Huram made an end of doing the work that he wrought for king Solomon in the house of God:

Bible in Basic English
4:11 And Huram made all the pots and the spades and the basins. So he came to the end of all the work he did for King Solomon in the house of God:

Darby's English Translation
4:11 And Huram made the pots and the shovels and the bowls. So Huram ended doing the work that he made for king Solomon in the house of God:

Douay Rheims Bible
4:11 And Hiram made caldrons, and fleshhooks, and bowls: and finished all the king's work in the house of God:

Noah Webster Bible
4:11 And Huram made the pots, and the shovels, and the basins. And Huram finished the work that he was to make for king Solomon for the house of God;

World English Bible
4:11 Huram made the pots, and the shovels, and the basins. So Huram made an end of doing the work that he did for king Solomon in the house of God:

Young's Literal Translation
4:11 And Huram maketh the pots, and the shovels, and the bowls, and Huram finisheth to make the work that he made for king Solomon in the house of God;

Modern Hebrew
עמודים שנים
והגלות והכתרות
על־ראש העמודים
שתים והשבכות שתים
לכסות את־שתי גלות
הכתרות אשר על־ראש
העמודים׃

Paleo-Hebrew (Before 585 B.C.)
4:12

-

-

. -

Hebrew Transliterated
4:12 'yMVDYM ShNYM VHGLVTh VHKThUrVTh 'yL-Ur'aSh H'yMVDYM ShThYM VHShBKVTh ShThYM LKSVTh 'aTh-ShThY GLVTh HKThUrVTh 'aShUr 'yL-Ur'aSh H'yMVDYM.

Latin Vulgate
4:12 hoc est columnas duas et epistylia et capita et quasi quaedam retiacula quae capita tegerent super epistylia

King James Version
4:12 To wit, the two pillars, and the pommels, and the chapiters which were on the top of the two pillars, and the two wreaths to cover the two pommels of the chapiters which were on the top of the pillars;

American Standard Version
4:12 the two pillars, and the bowls, and the two capitals which were on the top of the pillars, and the two networks to cover the two bowls of the capitals that were on the top of the pillars,

Bible in Basic English
4:12 The two pillars, and the two crowns on the tops of the pillars, and the network covering the two cups of the crowns on the tops of the pillars;

Darby's English Translation
4:12 two pillars, and the globes and the capitals on the top of the pillars, two; and the two networks, to cover the two globes of the capitals which were on the top of the pillars;

Douay Rheims Bible
4:12 That is to say, the two pillars, and the pommels, and the chapiters, and the network, to cover the chapiters over the pommels.

Noah Webster Bible
4:12 To wit, the two pillars, and the pommels, and the capitals which were on the top of the two pillars, and the two wreaths to cover the two pommels of the capitals which were on the top of the pillars;

World English Bible
4:12 the two pillars, and the bowls, and the two capitals which were on the top of the pillars, and the two networks to cover the two bowls of the capitals that were on the top of the pillars,

Young's Literal Translation
4:12 two pillars, and the bowls, and the crowns on the heads of the two pillars, and the two wreaths to cover the two bowls of the crowns that are on the heads of the pillars;

Modern Hebrew
ואת־הרמונים ארבע
מאות לשתי השבכות
שנים טורים רמונים
לשבכה האחת לכסות
את־שתי גלות
הכתרות אשר על־פני
העמודים׃

Paleo-Hebrew (Before 585 B.C.)
4:13
-

-

-
.

Hebrew Transliterated
4:13 V'aTh-HUrMVNYM 'aUrB'y M'aVTh LShThY HShBKVTh ShNYM TVUrYM UrMVNYM LShBKH H'aChTh LKSVTh 'aTh-ShThY GLVTh HKThUrVTh 'aShUr 'yL-PhNY H'yMVDYM.

Latin Vulgate
4:13 malagranata quoque quadringenta et retiacula duo ita ut bini ordines malagranatorum singulis retiaculis iungerentur quae protegerent epistylia et capita columnarum

King James Version
4:13 And four hundred pomegranates on the two wreaths; two rows of pomegranates on each wreath, to cover the two pommels of the chapiters which were upon the pillars.

American Standard Version
4:13 and the four hundred pomegranates for the two networks; two rows of pomegranates for each network, to cover the two bowls of the capitals that were upon the pillars.

Bible in Basic English
4:13 And the four hundred apples for the network, two lines of apples for the network covering the two cups of the crowns on the pillars.

Darby's English Translation
4:13 and the four hundred pomegranates for the two networks, two rows of pomegranates for one network, to cover the two globes of the capitals which were upon the pillars.

Douay Rheims Bible
4:13 And four hundred pomegranates, and two wreaths of network, so that two rows of pomegranates were joined to each wreath, to cover the pommels, and the chapiters of the pillars.

Noah Webster Bible
4:13 And four hundred pomegranates on the two wreaths; two rows of pomegranates on each wreath, to cover the two pommels of the capitals which were upon the pillars.

World English Bible
4:13 and the four hundred pomegranates for the two networks; two rows of pomegranates for each network, to cover the two bowls of the capitals that were on the pillars.

Young's Literal Translation
4:13 and the pomegranates four hundred to the two wreaths, two rows of pomegranates to the one wreath, to cover the two bowls of the crowns that are on the front of the pillars.

Modern Hebrew
ואת־המכנות עשה
ואת־הכירות עשה
על־המכנות׃

Paleo-Hebrew (Before 585 B.C.)
4:14
-
-
. -

Hebrew Transliterated
4:14 V'aTh-HMKNVTh 'yShH V'aTh-HKYUrVTh 'yShH 'yL-HMKNVTh.

Latin Vulgate
4:14 bases etiam fecit et concas quas superposuit basibus

King James Version
4:14 He made also bases, and lavers made he upon the bases;

American Standard Version
4:14 He made also the bases, and the lavers made he upon the bases;

Bible in Basic English
4:14 And he made the ten bases and the ten washing-vessels which were on the bases;

Darby's English Translation
4:14 And he made the bases, and he made the lavers on the bases;

Douay Rheims Bible
4:14 He made also bases, and lavers, which he set upon the bases:

Noah Webster Bible
4:14 He made also bases, and lavers he made upon the bases;

World English Bible
4:14 He made also the bases, and the basins made he on the bases;

Young's Literal Translation
4:14 And the bases he hath made; and the lavers he hath made on the bases;

Modern Hebrew
את־הים אחד
ואת־הבקר שנים־עשר
תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
4:15
-
- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
4:15 'aTh-HYM 'aChD V'aTh-HBQUr ShNYM-'yShUr ThChThYV.

Latin Vulgate
4:15 mare unum bovesque duodecim sub mari

King James Version
4:15 One sea, and twelve oxen under it.

American Standard Version
4:15 one sea, and the twelve oxen under it.

Bible in Basic English
4:15 The great water-vessel with the twelve oxen under it.

Darby's English Translation
4:15 one sea, and the twelve oxen under it.

Douay Rheims Bible
4:15 One sea, and twelve oxen under the sea;

Noah Webster Bible
4:15 One sea, and twelve oxen under it.

World English Bible
4:15 one sea, and the twelve oxen under it.

Young's Literal Translation
4:15 the one sea, and the twelve oxen under it,

Modern Hebrew
ואת־הסירות
ואת־היעים
ואת־המזלגות
ואת־כל־כליהם עשה
חורם אביו למלך
שלמה לבית יהוה
נחשת מרוק׃

Paleo-Hebrew (Before 585 B.C.)
4:16
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] - [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
4:16 V'aTh-HSYUrVTh V'aTh-HY'yYM V'aTh-HMZLGVTh V'aTh-KL-KLYHM 'yShH ChVUrM 'aBYV LMLK ShLMH LBYTh YHVH NChShTh MUrVQ.

Latin Vulgate
4:16 et lebetas et creagras et fialas omnia vasa fecit Salomoni Hiram pater eius in domo Domini ex aere mundissimo

King James Version
4:16 The pots also, and the shovels, and the fleshhooks, and all their instruments, did Huram his father make to king Solomon for the house of the LORD of bright brass.

American Standard Version
4:16 The pots also, and the shovels, and the flesh-hooks, and all the vessels thereof, did Huram his father make for king Solomon for the house of Jehovah of bright brass.

Bible in Basic English
4:16 All the pots and the spades and the meat-hooks and their vessels, which Huram, who was as his father, made for King Solomon for the house of the Lord, were of polished brass.

Darby's English Translation
4:16 And the pots, and the shovels, and the forks, and all their instruments did Huram Abiv make king Solomon for the house of Jehovah, of bright brass.

Douay Rheims Bible
4:16 And the caldrons, and fleshhooks, and bowls. All the vessels did Hiram his father make for Solomon in the house of the Lord of the finest brass.

Noah Webster Bible
4:16 The pots also, and the shovels, and the flesh-hooks, and all their instruments, did Huram his father make to king Solomon for the house of the LORD of bright brass.

World English Bible
4:16 The pots also, and the shovels, and the flesh-hooks, and all the vessels of it, did Huram his father make for king Solomon for the house of Yahweh of bright brass.

Young's Literal Translation
4:16 and the pots, and the shovels, and the forks, and all their vessels, hath Huram his father made for king Solomon, for the house of Jehovah, of brass purified.

Modern Hebrew
בככר הירדן יצקם
המלך בעבי האדמה
בין סכות ובין
צרדתה׃

Paleo-Hebrew (Before 585 B.C.)
4:17

.

Hebrew Transliterated
4:17 BKKUr HYUrDN YTShQM HMLK B'yBY H'aDMH BYN SKVTh VBYN TShUrDThH.

Latin Vulgate
4:17 in regione Iordanis fudit ea rex in argillosa terra inter Socchoth et Saredatha

King James Version
4:17 In the plain of Jordan did the king cast them, in the clay ground between Succoth and Zeredathah.

American Standard Version
4:17 In the plain of the Jordan did the king cast them, in the clay ground between Succoth and Zeredah.

Bible in Basic English
4:17 The king made them of liquid metal in the lowland of Jordan, in the soft earth between Succoth and Zeredah.

Darby's English Translation
4:17 In the plain of the Jordan did the king cast them, in the clay-ground between Succoth and Zeredathah.

Douay Rheims Bible
4:17 In the country near the Jordan did the king cast them, in a clay ground between Sochot and Saredatha.

Noah Webster Bible
4:17 In the plain of Jordan did the king cast them, in the clay ground between Succoth and Zeredathah.

World English Bible
4:17 In the plain of the Jordan did the king cast them, in the clay ground between Succoth and Zeredah.

Young's Literal Translation
4:17 In the circuit of the Jordan hath the king cast them, in the thick soil of the ground, between Succoth and Zeredathah.

Modern Hebrew
ויעש שלמה
כל־הכלים האלה לרב
מאד כי לא נחקר
משקל הנחשת׃

Paleo-Hebrew (Before 585 B.C.)
4:18

-

.

Hebrew Transliterated
4:18 VY'ySh ShLMH KL-HKLYM H'aLH LUrB M'aD KY L'a NChQUr MShQL HNChShTh.

Latin Vulgate
4:18 erat autem multitudo vasorum innumerabilis ita ut ignoraretur pondus aeris

King James Version
4:18 Thus Solomon made all these vessels in great abundance: for the weight of the brass could not be found out.

American Standard Version
4:18 Thus Solomon made all these vessels in great abundance: for the weight of the brass could not be found out.

Bible in Basic English
4:18 So Solomon made all these vessels, a very great store of them, and the weight of the brass used was not measured.

Darby's English Translation
4:18 And Solomon made all these vessels in great number; for the weight of the brass was not ascertained.

Douay Rheims Bible
4:18 And the multitude of vessels was innumerable, so that the weight of the brass was not known.

Noah Webster Bible
4:18 Thus Solomon made all these vessels in great abundance: for the weight of the brass could not be ascertained.

World English Bible
4:18 Thus Solomon made all these vessels in great abundance: for the weight of the brass could not be found out.

Young's Literal Translation
4:18 And Solomon maketh all these vessels in great abundance, that the weight of the brass hath not been searched out.

Modern Hebrew
ויעש שלמה את
כל־הכלים אשר בית
האלהים ואת מזבח
הזהב ואת־ השלחנות
ועליהם לחם הפנים׃

Paleo-Hebrew (Before 585 B.C.)
4:19

-

-

.

Hebrew Transliterated
4:19 VY'ySh ShLMH 'aTh KL-HKLYM 'aShUr BYTh H'aLHYM V'aTh MZBCh HZHB V'aTh- HShLChNVTh V'yLYHM LChM HPhNYM.

Latin Vulgate
4:19 fecitque Salomon omnia vasa domus Dei et altare aureum et mensas et super eas panes propositionis

King James Version
4:19 And Solomon made all the vessels that were for the house of God, the golden altar also, and the tables whereon the shewbread was set;

American Standard Version
4:19 And Solomon made all the vessels that were in the house of God, the golden altar also, and the tables whereon was the showbread;

Bible in Basic English
4:19 And Solomon made all the vessels used in the house of God, the gold altar and the tables on which the holy bread was placed,

Darby's English Translation
4:19 And Solomon made all the vessels that were in the house of God: the golden altar; and the tables whereon was the shewbread;

Douay Rheims Bible
4:19 And Solomon made all the vessels for the house of God, and the golden altar, and the tables, upon which were the leaves of proposition,

Noah Webster Bible
4:19 And Solomon made all the vessels that were for the house of God, the golden altar also, and the tables on which the show-bread was set;

World English Bible
4:19 Solomon made all the vessels that were in the house of God, the golden altar also, and the tables whereon was the show bread;

Young's Literal Translation
4:19 And Solomon maketh all the vessels that are for the house of God, and the altar of gold, and the tables, and on them is bread of the presence;

Modern Hebrew
ואת־המנרות
ונרתיהם לבערם
כמשפט לפני הדביר
זהב סגור׃

Paleo-Hebrew (Before 585 B.C.)
4:20
-

.

Hebrew Transliterated
4:20 V'aTh-HMNUrVTh VNUrThYHM LB'yUrM KMShPhT LPhNY HDBYUr ZHB SGVUr.

Latin Vulgate
4:20 candelabra quoque cum lucernis suis ut lucerent ante oraculum iuxta ritum ex auro purissimo

King James Version
4:20 Moreover the candlesticks with their lamps, that they should burn after the manner before the oracle, of pure gold;

American Standard Version
4:20 and the candlesticks with their lamps, to burn according to the ordinance before the oracle, of pure gold;

Bible in Basic English
4:20 And the supports for the lights with their lights, to be burning in the regular way in front of the inmost room, of the best gold;

Darby's English Translation
4:20 and the candlesticks with their lamps to burn according to the ordinance before the oracle, of pure gold;

Douay Rheims Bible
4:20 The candlesticks also of most pure gold with their lamps to give light before the oracle, according to the manner.

Noah Webster Bible
4:20 Moreover the candlesticks with their lamps, that they should burn after the manner before the oracle, of pure gold;

World English Bible
4:20 and the lampstands with their lamps, to burn according to the ordinance before the oracle, of pure gold;

Young's Literal Translation
4:20 and the candlesticks, and their lamps, for their burning according to the ordinance, before the oracle, of gold refined;

Modern Hebrew
והפרח והנרות
והמלקחים זהב הוא
מכלות זהב׃

Paleo-Hebrew (Before 585 B.C.)
4:21

.

Hebrew Transliterated
4:21 VHPhUrCh VHNUrVTh VHMLQChYM ZHB HV'a MKLVTh ZHB.

Latin Vulgate
4:21 et florentia quaedam et lucernas et forcipes aureos omnia de auro mundissimo facta sunt

King James Version
4:21 And the flowers, and the lamps, and the tongs, made he of gold, and that perfect gold;

American Standard Version
4:21 and the flowers, and the lamps, and the tongs, of gold, and that perfect gold;

Bible in Basic English
4:21 The flowers and the vessels for the lights and the instruments used for them, were all of gold; it was the best gold.

Darby's English Translation
4:21 and the flowers, and the lamps, and the tongs, of gold (it was perfect gold);

Douay Rheims Bible
4:21 And certain flowers, and lamps, and golden tongs: all were made of the finest gold.

Noah Webster Bible
4:21 And the flowers, and the lamps, and the tongs, made he of gold, and that perfect gold;

World English Bible
4:21 and the flowers, and the lamps, and the tongs, of gold, and that perfect gold;

Young's Literal Translation
4:21 and the flowers, and the lamps, and the tongs of gold -- it is the perfection of gold;

Modern Hebrew
והמזמרות והמזרקות
והכפות והמחתות
זהב סגור ופתח
הבית דלתותיו
הפנימיות לקדש
הקדשים ודלתי הבית
להיכל זהב׃

Paleo-Hebrew (Before 585 B.C.)
4:22

.

Hebrew Transliterated
4:22 VHMZMUrVTh VHMZUrQVTh VHKPhVTh VHMChThVTh ZHB SGVUr VPhThCh HBYTh DLThVThYV HPhNYMYVTh LQDSh HQDShYM VDLThY HBYTh LHYKL ZHB.

Latin Vulgate
4:22 thymiamateria quoque et turibula et fialas et mortariola ex auro purissimo et ostia celavit templi interioris id est in sancto sanctorum et ostia templi forinsecus aurea sicque conpletum est omne opus quod fecit Salomon in domo Domini

King James Version
4:22 And the snuffers, and the basons, and the spoons, and the censers, of pure gold: and the entry of the house, the inner doors thereof for the most holy place, and the doors of the house of the temple, were of gold.

American Standard Version
4:22 and the snuffers, and the basins, and the spoons, and the firepans, of pure gold: and as for the entry of the house, the inner doors thereof for the most holy place, and the doors of the house, to wit, of the temple, were of gold.

Bible in Basic English
4:22 The scissors and the basins and the spoons and the fire-trays, of the best gold; and the inner doors of the house, opening into the most holy place, and the doors of the Temple, were all of gold.

Darby's English Translation
4:22 and the knives, and the bowls, and the cups, and the censers, of pure gold; and the entrance of the house, the inner folding-doors thereof for the most holy place, and the doors of the house, of the temple, of gold.

Douay Rheims Bible
4:22 The vessels also for the perfumes, and the censers, and the bowls, and the mortars, of pure gold. And he graved the doors of the inner temple, that is, for the holy of holies: and the doors of the temple without were of gold. And thus all the work was finished which So

Noah Webster Bible
4:22 And the snuffers, and the basins, and the spoons, and the censers, of pure gold: and the entry of the house, the inner doors of it for the most holy place, and the doors of the house of the temple, were of gold.

World English Bible
4:22 and the snuffers, and the basins, and the spoons, and the fire pans, of pure gold: and as for the entry of the house, the inner doors of it for the most holy place, and the doors of the house, to wit, of the temple, were of gold.

Young's Literal Translation
4:22 and the snuffers, and the bowls, and the spoons, and the censers, of gold refined, and the opening of the house, its innermost doors to the holy of holies, and the doors of the house to the temple, of gold.

2nd Chronicles 5


2nd Chronicles Chapter 5 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Chronicles 4

The Second Book of the Chronicles

Chapter 5

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14
Modern Hebrew
ותשלם כל־המלאכה
אשר־עשה שלמה לבית
יהוה ויבא שלמה
את־קדשי דויד אביו
ואת־הכסף ואת־הזהב
ואת־כל־הכלים נתן
באצרות בית
האלהים׃

Paleo-Hebrew (Before 585 B.C.)
5:1
-
-

-
-
- [image] [image] - [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
5:1 VThShLM KL-HML'aKH 'aShUr-'yShH ShLMH LBYTh YHVH VYB'a ShLMH 'aTh-QDShY DVYD 'aBYV V'aTh-HKSPh V'aTh-HZHB V'aTh-KL-HKLYM NThN B'aTShUrVTh BYTh H'aLHYM.

Latin Vulgate
5:1 intulit igitur Salomon omnia quae voverat David pater suus argentum et aurum et universa vasa posuit in thesauris domus Dei

King James Version
5:1 Thus all the work that Solomon made for the house of the LORD was finished: and Solomon brought in all the things that David his father had dedicated; and the silver, and the gold, and all the instruments, put he among the treasures of the house of God.

American Standard Version
5:1 Thus all the work that Solomon wrought for the house of Jehovah was finished. And Solomon brought in the things that David his father had dedicated, even the silver, and the gold, and all the vessels, and put them in the treasuries of the house of God.

Bible in Basic English
5:1 So all the work which Solomon did for the house of the Lord was complete. And Solomon took the holy things which David his father had given, the silver and the gold and all the vessels, and put them in the store-houses of the house of God.

Darby's English Translation
5:1 And all the work was finished that Solomon made for the house of Jehovah. And Solomon brought in the things that David his father had dedicated; and the silver, and the gold, and all the vessels he put among the treasures of the house of God.

Douay Rheims Bible
5:1 Then Solomon brought in all the things that David his father had vowed, the silver, and the gold, and all the vessels he put among the treasures of the house of God.

Noah Webster Bible
5:1 Thus all the work that Solomon made for the house of the LORD was finished: and Solomon brought in all the things that David his father had dedicated; and the silver, and the gold, and all the instruments, he put among the treasures of the house of God.

World English Bible
5:1 Thus all the work that Solomon did for the house of Yahweh was finished. Solomon brought in the things that David his father had dedicated, even the silver, and the gold, and all the vessels, and put them in the treasuries of the house of God.

Young's Literal Translation
5:1 And all the work that Solomon made for the house of Jehovah is finished, and Solomon bringeth in the sanctified things of David his father, and the silver, and the gold, and all the vessels he hath put among the treasures of the house of God.

Modern Hebrew
אז יקהיל שלמה
את־זקני ישראל
ואת־כל־ראשי המטות
נשיאי האבות לבני
ישראל אל־ירושלם
להעלות את־ארון
ברית־יהוה מעיר
דויד היא ציון׃

Paleo-Hebrew (Before 585 B.C.)
5:2

-
- [image] [image] -

-
-
-

.

Hebrew Transliterated
5:2 'aZ YQHYL ShLMH 'aTh-ZQNY YShUr'aL V'aTh-KL-Ur'aShY HMTVTh NShY'aY H'aBVTh LBNY YShUr'aL 'aL-YUrVShLM LH'yLVTh 'aTh-'aUrVN BUrYTh-YHVH M'yYUr DVYD HY'a TShYVN.

Latin Vulgate
5:2 post quae congregavit maiores natu Israhel et cunctos principes tribuum et capita familiarum de filiis Israhel in Hierusalem ut adducerent arcam foederis Domini de civitate David quae est Sion

King James Version
5:2 Then Solomon assembled the elders of Israel, and all the heads of the tribes, the chief of the fathers of the children of Israel, unto Jerusalem, to bring up the ark of the covenant of the LORD out of the city of David, which is Zion.

American Standard Version
5:2 Then Solomon assembled the elders of Israel, and all the heads of the tribes, the princes of the fathers` houses of the children of Israel, unto Jerusalem, to bring up the ark of the covenant of Jehovah out of the city of David, which is Zion.

Bible in Basic English
5:2 Then Solomon sent for all the responsible men of Israel, all the chiefs of the tribes and the heads of families of the children of Israel, to come to Jerusalem and take the ark of the Lord's agreement up out of the town of David, which is Zion.

Darby's English Translation
5:2 Then Solomon assembled the elders of Israel, and all the heads of the tribes, the princes of the fathers of the children of Israel, to Jerusalem, to bring up the ark of the covenant of Jehovah out of the city of David, which is Zion.

Douay Rheims Bible
5:2 And after this he gathered together the ancients of Israel, and all the princes of the tribes, and the heads of the families, of the children of Israel to Jerusalem, to bring the ark of the covenant of the Lord out of the city of David, which is Sion.

Noah Webster Bible
5:2 Then Solomon assembled the elders of Israel, and all the heads of the tribes, the chief of the fathers of the children of Israel, to Jerusalem, to bring up the ark of the covenant of the LORD from the city of David, which is Zion.

World English Bible
5:2 Then Solomon assembled the elders of Israel, and all the heads of the tribes, the princes of the fathers` houses of the children of Israel, to Jerusalem, to bring up the ark of the covenant of Yahweh out of the city of David, which is Zion.

Young's Literal Translation
5:2 Then doth Solomon assemble the elders of Israel, and all the heads of the tribes, princes of the fathers of the sons of Israel, unto Jerusalem, to bring up the ark of the covenant of Jehovah from the city of David -- it is Zion.

Modern Hebrew
ויקהלו אל־המלך
כל־איש ישראל בחג
הוא החדש השבעי׃

Paleo-Hebrew (Before 585 B.C.)
5:3
-
-

.

Hebrew Transliterated
5:3 VYQHLV 'aL-HMLK KL-'aYSh YShUr'aL BChG HV'a HChDSh HShB'yY.

Latin Vulgate
5:3 venerunt igitur ad regem omnes viri Israhel in die sollemni mensis septimi

King James Version
5:3 Wherefore all the men of Israel assembled themselves unto the king in the feast which was in the seventh month.

American Standard Version
5:3 nd all the men of Israel assembled themselves unto the king at the feast, which was in the seventh month.

Bible in Basic English
5:3 And all the men of Israel came together to the king at the feast in the seventh month.

Darby's English Translation
5:3 And all the men of Israel assembled themselves to the king at the feast, that of the seventh month.

Douay Rheims Bible
5:3 And all the men of Israel came to the king in the solemn day of the seventh month.

Noah Webster Bible
5:3 Wherefore all the men of Israel assembled themselves to the king in the feast which was in the seventh month.

World English Bible
5:3 nd all the men of Israel assembled themselves to the king at the feast, which was in the seventh month.

Young's Literal Translation
5:3 And assembled unto the king are all the men of Israel in the feast -- it is the seventh month;

Modern Hebrew
ויבאו כל זקני
ישראל וישאו הלוים
את־הארון׃

Paleo-Hebrew (Before 585 B.C.)
5:4

. -

Hebrew Transliterated
5:4 VYB'aV KL ZQNY YShUr'aL VYSh'aV HLVYM 'aTh-H'aUrVN.

Latin Vulgate
5:4 cumque venissent cuncti seniorum Israhel portaverunt Levitae arcam

King James Version
5:4 And all the elders of Israel came; and the Levites took up the ark.

American Standard Version
5:4 And all the elders of Israel came: and the Levites took up the ark;

Bible in Basic English
5:4 All the responsible men of Israel came, and the Levites took up the ark.

Darby's English Translation
5:4 And all the elders of Israel came; and the Levites took up the ark.

Douay Rheims Bible
5:4 And when all the ancients of Israel were come, the Levites took up the ark,

Noah Webster Bible
5:4 And all the elders of Israel came; and the Levites took up the ark.

World English Bible
5:4 All the elders of Israel came: and the Levites took up the ark;

Young's Literal Translation
5:4 and all the elders of Israel come in, and the Levites lift up the ark,

Modern Hebrew
ויעלו את־הארון
ואת־אהל מועד
ואת־כל־כלי הקדש
אשר באהל העלו אתם
הכהנים הלוים׃

Paleo-Hebrew (Before 585 B.C.)
5:5
-
-
- [image] [image] -

.

Hebrew Transliterated
5:5 VY'yLV 'aTh-H'aUrVN V'aTh-'aHL MV'yD V'aTh-KL-KLY HQDSh 'aShUr B'aHL H'yLV 'aThM HKHNYM HLVYM.

Latin Vulgate
5:5 et intulerunt eam et omnem paraturam tabernaculi porro vasa sanctuarii quae erant in tabernaculo portaverunt sacerdotes cum Levitis

King James Version
5:5 And they brought up the ark, and the tabernacle of the congregation, and all the holy vessels that were in the tabernacle, these did the priests and the Levites bring up.

American Standard Version
5:5 and they brought up the ark, and the tent of meeting, and all the holy vessels that were in the Tent; these did the priests the Levites bring up.

Bible in Basic English
5:5 They took up the ark and the Tent of meeting and all the holy vessels which were in the Tent; all these the priests, the Levites, took up.

Darby's English Translation
5:5 And they brought up the ark, and the tent of meeting, and all the holy vessels that were in the tent: the priests, the Levites, brought them up.

Douay Rheims Bible
5:5 And brought it in, together with all the furniture of the tabernacle. And the priests with the Levites carried the vessels of the sanctuary, which were in the tabernacle.

Noah Webster Bible
5:5 And they brought up the ark, and the tabernacle of the congregation, and all the holy vessels that were in the tabernacle, these did the priests and the Levites bring up.

World English Bible
5:5 and they brought up the ark, and the tent of meeting, and all the holy vessels that were in the Tent; these did the priests the Levites bring up.

Young's Literal Translation
5:5 and they bring up the ark, and the tent of meeting, and all the vessels of the sanctuary that are in the tent; brought them up have the priests, the Levites;

Modern Hebrew
והמלך שלמה
וכל־עדת ישראל
הנועדים עליו לפני
הארון מזבחים צאן
ובקר אשר לא־יספרו
ולא ימנו מרב׃

Paleo-Hebrew (Before 585 B.C.)
5:6

-

-
.

Hebrew Transliterated
5:6 VHMLK ShLMH VKL-'yDTh YShUr'aL HNV'yDYM 'yLYV LPhNY H'aUrVN MZBChYM TSh'aN VBQUr 'aShUr L'a-YSPhUrV VL'a YMNV MUrB.

Latin Vulgate
5:6 rex autem Salomon et universus coetus Israhel et omnes qui fuerant congregati ante arcam immolabant arietes et boves absque ullo numero tanta enim erat multitudo victimarum

King James Version
5:6 Also king Solomon, and all the congregation of Israel that were assembled unto him before the ark, sacrificed sheep and oxen, which could not be told nor numbered for multitude.

American Standard Version
5:6 And king Solomon and all the congregation of Israel, that were assembled unto him, were before the ark, sacrificing sheep and oxen, that could not be counted nor numbered for multitude.

Bible in Basic English
5:6 And King Solomon and all the men of Israel who had come together there with him, were before the ark, making offerings of sheep and oxen more than might be numbered.

Darby's English Translation
5:6 And king Solomon, and all the assembly of Israel, that were assembled to him before the ark, sacrificed sheep and oxen which could not be counted nor numbered for multitude.

Douay Rheims Bible
5:6 And king Solomon and all the assembly of Israel, and all that were gathered together before the ark, sacrificed rams, and oxen without number: so great was the multitude of the victims.

Noah Webster Bible
5:6 Also king Solomon, and all the congregation of Israel that were assembled to him before the ark, sacrificed sheep and oxen, which could not be told nor numbered for multitude.

World English Bible
5:6 King Solomon and all the congregation of Israel, that were assembled to him, were before the ark, sacrificing sheep and oxen, that could not be counted nor numbered for multitude.

Young's Literal Translation
5:6 and king Solomon and all the company of Israel who are convened unto him before the ark are sacrificing sheep and oxen, that are not counted nor numbered from multitude.

Modern Hebrew
ויביאו הכהנים
את־ארון ברית־יהוה
אל־מקומו אל־דביר
הבית אל־קדש
הקדשים אל־תחת
כנפי הכרובים׃

Paleo-Hebrew (Before 585 B.C.)
5:7

- [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -
-
-
.

Hebrew Transliterated
5:7 VYBY'aV HKHNYM 'aTh-'aUrVN BUrYTh-YHVH 'aL-MQVMV 'aL-DBYUr HBYTh 'aL-QDSh HQDShYM 'aL-ThChTh KNPhY HKUrVBYM.

Latin Vulgate
5:7 et intulerunt sacerdotes arcam foederis Domini in locum suum id est ad oraculum templi in sancta sanctorum subter alas cherubin

King James Version
5:7 And the priests brought in the ark of the covenant of the LORD unto his place, to the oracle of the house, into the most holy place, even under the wings of the cherubims:

American Standard Version
5:7 And the priests brought in the ark of the covenant of Jehovah unto its place, into the oracle of the house, to the most holy place, even under the wings of the cherubim.

Bible in Basic English
5:7 And the priests took the ark of the Lord's agreement and put it in its place, in the inner room of the house, in the most holy place, under the wings of the winged ones.

Darby's English Translation
5:7 And the priests brought in the ark of the covenant of Jehovah to its place, into the oracle of the house, into the most holy place, under the wings of the cherubim;

Douay Rheims Bible
5:7 And the priests brought in the ark of the covenant of the Lord into its place, that is, to the oracle of the temple, into the holy of holies under the wings of the cherubims:

Noah Webster Bible
5:7 And the priests brought in the ark of the covenant of the LORD to its place, to the oracle of the house, into the most holy place, even under the wings of the cherubim:

World English Bible
5:7 The priests brought in the ark of the covenant of Yahweh to its place, into the oracle of the house, to the most holy place, even under the wings of the cherubim.

Young's Literal Translation
5:7 And the priests bring in the ark of the covenant of Jehovah unto its place, unto the oracle of the house, unto the holy of holies, unto the place of the wings of the cherubs;

Modern Hebrew
ויהיו הכרובים
פרשים כנפים
על־מקום הארון
ויכסו הכרובים על־
הארון ועל־בדיו
מלמעלה׃

Paleo-Hebrew (Before 585 B.C.)
5:8

-

-
. -

Hebrew Transliterated
5:8 VYHYV HKUrVBYM PhUrShYM KNPhYM 'yL-MQVM H'aUrVN VYKSV HKUrVBYM 'yL- H'aUrVN V'yL-BDYV MLM'yLH.

Latin Vulgate
5:8 ita ut cherubin expanderent alas suas super locum in quo posita erat arca et ipsam arcam tegerent cum vectibus eius

King James Version
5:8 For the cherubims spread forth their wings over the place of the ark, and the cherubims covered the ark and the staves thereof above.

American Standard Version
5:8 For the cherubim spread forth their wings over the place of the ark, and the cherubim covered the ark and the staves thereof above.

Bible in Basic English
5:8 For their wings were outstretched over the place where the ark was, covering the ark and its rods.

Darby's English Translation
5:8 and the cherubim stretched forth their wings over the place of the ark, and the cherubim covered the ark and its staves above.

Douay Rheims Bible
5:8 So that the cherubims spread their wings over the place, in which the ark was set, and covered the ark itself and its staves.

Noah Webster Bible
5:8 For the cherubim spread forth their wings over the place of the ark, and the cherubim covered the ark, and the staffs of it above.

World English Bible
5:8 For the cherubim spread forth their wings over the place of the ark, and the cherubim covered the ark and the poles of it above.

Young's Literal Translation
5:8 and the cherubs are spreading out wings over the place of the ark, and the cherubs cover over the ark, and over its staves, from above;

Modern Hebrew
ויאריכו הבדים
ויראו ראשי הבדים
מן־הארון על־פני
הדביר ולא יראו
החוצה ויהי־שם עד
היום הזה׃

Paleo-Hebrew (Before 585 B.C.)
5:9

-
-

-

.

Hebrew Transliterated
5:9 VY'aUrYKV HBDYM VYUr'aV Ur'aShY HBDYM MN-H'aUrVN 'yL-PhNY HDBYUr VL'a YUr'aV HChVTShH VYHY-ShM 'yD HYVM HZH.

Latin Vulgate
5:9 vectium autem quibus portabatur arca quia paululum longiores erant capita parebant ante oraculum si vero quis paululum fuisset extrinsecus eos videre non poterat fuit itaque arca ibi usque in praesentem diem

King James Version
5:9 And they drew out the staves of the ark, that the ends of the staves were seen from the ark before the oracle; but they were not seen without. And there it is unto this day.

American Standard Version
5:9 And the staves were so long that the ends of the staves were seen from the ark before the oracle; but they were not seen without: and there it is unto this day.

Bible in Basic English
5:9 The rods were so long that their ends were seen from the holy place before the inmost room; but they were not seen from outside; and there they are to this day.

Darby's English Translation
5:9 And the staves were long, so that the ends of the staves were seen outside the ark before the oracle; but they were not seen without. And there they are to this day.

Douay Rheims Bible
5:9 Now the ends of the staves wherewith the ark was carried, because they were some thing longer, were seen before the oracle: but if a man were a little outward, he could not see them. So the ark has been there unto this day.

Noah Webster Bible
5:9 And they drew out the staffs of the ark, that the ends of the staffs were seen from the ark before the oracle; but they were not seen without. And there it is to this day.

World English Bible
5:9 The poles were so long that the ends of the poles were seen from the ark before the oracle; but they were not seen outside: and there it is to this day.

Young's Literal Translation
5:9 and they lengthen the staves, and the heads of the staves are seen out of the ark on the front of the oracle, and they are not seen without; and it is there unto this day.

Modern Hebrew
אין בארון רק שני
הלחות אשר־נתן משה
בחרב אשר כרת יהוה
עם־בני ישראל
בצאתם ממצרים׃

Paleo-Hebrew (Before 585 B.C.)
5:10

-

-

.

Hebrew Transliterated
5:10 'aYN B'aUrVN UrQ ShNY HLChVTh 'aShUr-NThN MShH BChUrB 'aShUr KUrTh YHVH 'yM-BNY YShUr'aL BTSh'aThM MMTShUrYM.

Latin Vulgate
5:10 nihilque erat aliud in arca nisi duae tabulae quas posuerat Moses in Horeb quando legem dedit Dominus filiis Israhel egredientibus ex Aegypto

King James Version
5:10 There was nothing in the ark save the two tables which Moses put therein at Horeb, when the LORD made a covenant with the children of Israel, when they came out of Egypt.

American Standard Version
5:10 There was nothing in the ark save the two tables which Moses put there at Horeb, when Jehovah made a covenant with the children of Israel, when they came out of Egypt.

Bible in Basic English
5:10 Nothing was in the ark but the two flat stones which Moses put there at Horeb, where the Lord made an agreement with the children of Israel when they came out of Egypt.

Darby's English Translation
5:10 There was nothing in the ark save the two tables which Moses put there at Horeb, when Jehovah made a covenant with the children of Israel, when they came out of Egypt.

Douay Rheims Bible
5:10 And there was nothing else in the ark but the two tables which Moses put there at Horeb when the Lord gave the law to the children of Israel, at their coming out of Egypt.

Noah Webster Bible
5:10 There was nothing in the ark save the two tables which Moses put in it at Horeb, when the LORD made a covenant with the children of Israel, when they came out of Egypt.

World English Bible
5:10 There was nothing in the ark save the two tables which Moses put there at Horeb, when Yahweh made a covenant with the children of Israel, when they came out of Egypt.

Young's Literal Translation
5:10 There is nothing in the ark but the two tables that Moses gave in Horeb, where Jehovah covenanted with the sons of Israel, in their going out from Egypt.

Modern Hebrew
ויהי בצאת הכהנים
מן־הקדש כי
כל־הכהנים הנמצאים
התקדשו אין לשמור
למחלקות׃

Paleo-Hebrew (Before 585 B.C.)
5:11

-
-

.

Hebrew Transliterated
5:11 VYHY BTSh'aTh HKHNYM MN-HQDSh KY KL-HKHNYM HNMTSh'aYM HThQDShV 'aYN LShMVUr LMChLQVTh.

Latin Vulgate
5:11 egressis autem sacerdotibus de sanctuario omnes enim sacerdotes qui ibi potuerant inveniri sanctificati sunt nec adhuc illo tempore vices et ministeriorum ordo inter eos divisus erat

King James Version
5:11 And it came to pass, when the priests were come out of the holy place: (for all the priests that were present were sanctified, and did not then wait by course:

American Standard Version
5:11 And it came to pass, when the priests were come out of the holy place, (for all the priests that were present had sanctified themselves, and did not keep their courses;

Bible in Basic English
5:11 Now when the priests had come out of the holy place, (for all the priests who were present had made themselves holy, not keeping to their divisions;

Darby's English Translation
5:11 And it came to pass when the priests were come out of the holy place (for all the priests that were present were hallowed without observing the courses;

Douay Rheims Bible
5:11 Now when the priests were come out of the sanctuary, (for all the priests that could be found there, mere sanctified: and as yet at that time the courses and orders of the ministries were not divided among them,)

Noah Webster Bible
5:11 And it came to pass, when the priests had come out of the holy place: (for all the priests that were present were sanctified, and did not then wait by course:

World English Bible
5:11 It happened, when the priests were come out of the holy place, (for all the priests who were present had sanctified themselves, and did not keep their courses;

Young's Literal Translation
5:11 And it cometh to pass, in the going out of the priests from the sanctuary -- for all the priests who are present have sanctified themselves, there is none to watch by courses,

Modern Hebrew
והלוים המשררים
לכלם לאסף להימן
לידתון ולבניהם
ולאחיהם מלבשים
בוץ במצלתים
ובנבלים וכנרות
עמדים מזרח למזבח
ועמהם כהנים למאה
ועשרים מחצררים
בחצצרות׃

Paleo-Hebrew (Before 585 B.C.)
5:12

.

Hebrew Transliterated
5:12 VHLVYM HMShUrUrYM LKLM L'aSPh LHYMN LYDThVN VLBNYHM VL'aChYHM MLBShYM BVTSh BMTShLThYM VBNBLYM VKNUrVTh 'yMDYM MZUrCh LMZBCh V'yMHM KHNYM LM'aH V'yShUrYM MChTShUrUrYM BChTShTShUrVTh.

Latin Vulgate
5:12 tam Levitae quam cantores id est et qui sub Asaph erant et qui sub Heman et qui sub Idithun filii et fratres eorum vestiti byssinis cymbalis et psalteriis et citharis concrepabant stantes ad orientalem plagam altaris cumque eis sacerdotes centum viginti canentes tubis

King James Version
5:12 Also the Levites which were the singers, all of them of Asaph, of Heman, of Jeduthun, with their sons and their brethren, being arrayed in white linen, having cymbals and psalteries and harps, stood at the east end of the altar, and with them an hundred and twenty priests sounding with trumpets:)

American Standard Version
5:12 also the Levites who were the singers, all of them, even Asaph, Heman, Jeduthun, and their sons and their brethren, arrayed in fine linen, with cymbals and psalteries and harps, stood at the east end of the altar, and with them a hundred and twenty priests sounding with trumpets;)

Bible in Basic English
5:12 And the Levites who made the music, all of them, Asaph, Heman, Jeduthun, and their sons and brothers, robed in fair linen, were in their places with their brass and corded instruments at the east side of the altar, and with them a hundred and twenty priests blowing horns;)

Darby's English Translation
5:12 and the Levites the singers, all they of Asaph, of Heman, of Jeduthun, with their sons and their brethren, clad in byssus, with cymbals and lutes and harps, stood at the east end of the altar, and with them a hundred and twenty priests sounding with trumpets),

Douay Rheims Bible
5:12 Both the Levites and the singing men, that is, both they that were under Asaph, and they that were under Heman, and they that were under Idithun, with their sons, and their brethren, clothed with fine linen, sounded with cymbals, and psalteries, and harps, standing on the east side of the altar, and with them a hundred and twenty priests, sounding with trumpets.

Noah Webster Bible
5:12 Also the Levites who were the singers, all of them of Asaph, of Heman, of Jeduthun, with their sons and their brethren; being arrayed in white linen, having cymbals and psalteries and harps, stood at the east end of the altar, and with them a hundred and twenty priests sounding with trumpets:)

World English Bible
5:12 also the Levites who were the singers, all of them, even Asaph, Heman, Jeduthun, and their sons and their brothers, arrayed in fine linen, with cymbals and psalteries and harps, stood at the east end of the altar, and with them one hundred twenty priests sounding with trumpets;)

Young's Literal Translation
5:12 and the Levites, the singers, to all of them, to Asaph, to Heman, to Jeduthun, and to their sons, and to their brethren, clothed in white linen, with cymbals, and with psalteries, and harps, are standing on the east of the altar, and with them priests, to a hundred and twenty, blowing with trumpets --

Modern Hebrew
ויהי כאחד
למחצצרים ולמשררים
להשמיע קול־אחד
להלל ולהדות ליהוה
וכהרים קול
בחצצרות ובמצלתים
ובכלי השיר ובהלל
ליהוה כי טוב כי
לעולם חסדו והבית
מלא ענן בית יהוה׃

Paleo-Hebrew (Before 585 B.C.)
5:13

-

.

Hebrew Transliterated
5:13 VYHY K'aChD LMChTShTShUrYM VLMShUrUrYM LHShMY'y QVL-'aChD LHLL VLHDVTh LYHVH VKHUrYM QVL BChTShTShUrVTh VBMTShLThYM VBKLY HShYUr VBHLL LYHVH KY TVB KY L'yVLM ChSDV VHBYTh ML'a 'yNN BYTh YHVH.

Latin Vulgate
5:13 igitur cunctis pariter et tubis et voce et cymbalis et organis et diversi generis musicorum concinentibus et vocem in sublime tollentibus longe sonitus audiebatur ita ut cum Dominum laudare coepissent et dicere confitemini Domino quoniam bonus quoniam in aeternum misericordia eius impleretur domus Domini nube

King James Version
5:13 It came even to pass, as the trumpeters and singers were as one, to make one sound to be heard in praising and thanking the LORD; and when they lifted up their voice with the trumpets and cymbals and instruments of musick, and praised the LORD, saying, For he is good; for his mercy endureth for ever: that then the house was filled with a cloud, even the house of the LORD;

American Standard Version
5:13 it came to pass, when the trumpeters and singers were as one, to make one sound to be heard in praising and thanking Jehovah; and when they lifted up their voice with the trumpets and cymbals and instruments of music, and praised Jehovah, saying, For he is good; for his lovingkindness endureth for ever; that then the house was filled with a cloud, even the house of Jehovah,

Bible in Basic English
5:13 And when the players on horns, and those who made melody in song, with one voice were sounding the praise and glory of the Lord; with loud voices and with wind instruments, and brass and corded instruments of music, praising the Lord and saying, He is good; his mercy is unchanging for ever: then the house was full of the cloud of the glory of the Lord,

Darby's English Translation
5:13 -- it came to pass when the trumpeters and singers were as one, to make one voice to be heard in praising and thanking Jehovah; and when they lifted up their voice with trumpets, and cymbals, and instruments of music, and praised Jehovah: For he is good, for his loving-kindness endureth for ever; that then the house, the house of Jehovah, was filled with a cloud,

Douay Rheims Bible
5:13 So when they all sounded together, both with trumpets, and voice, and cymbals, and organs, and with divers kind of musical instruments, and lifted up their voice on high : the sound was heard afar off, so that when they began to praise the Lord, and to say: Give glory to the Lord for he is good, for his mercy endureth for ever: the house of God was filled with a cloud.

Noah Webster Bible
5:13 It came even to pass, as the trumpeters and singers were as one, to make one sound to be heard in praising and thanking the LORD; and when they lifted up their voice with the trumpets and cymbals and instruments of music, and praised the LORD, saying, For he is good; for his mercy endureth for ever: that then the house was filled with a cloud, even the house of the LORD;

World English Bible
5:13 it happened, when the trumpeters and singers were as one, to make one sound to be heard in praising and thanking Yahweh; and when they lifted up their voice with the trumpets and cymbals and instruments of music, and praised Yahweh, saying, For he is good; for his lovingkindness endures forever; that then the house was filled with a cloud, even the house of Yahweh,

Young's Literal Translation
5:13 yea, it cometh to pass, as one are trumpeters and singers, to sound -- one voice -- to praise and to give thanks to Jehovah, and at the lifting up of the sound with trumpets, and with cymbals, and with instruments of song, and at giving praise to Jehovah, for good, for to the age is His kindness, that the house is filled with a cloud -- the house of Jehovah,

Modern Hebrew
ולא־יכלו הכהנים
לעמוד לשרת מפני
הענן כי־מלא
כבוד־יהוה את־בית
האלהים׃

Paleo-Hebrew (Before 585 B.C.)
5:14
-

- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
5:14 VL'a-YKLV HKHNYM L'yMVD LShUrTh MPhNY H'yNN KY-ML'a KBVD-YHVH 'aTh-BYTh H'aLHYM.

Latin Vulgate
5:14 nec possent sacerdotes stare et ministrare propter caliginem conpleverat enim gloria Domini domum Dei

King James Version
5:14 So that the priests could not stand to minister by reason of the cloud: for the glory of the LORD had filled the house of God.

American Standard Version
5:14 so that the priests could not stand to minister by reason of the cloud: for the glory of Jehovah filled the house of God.

Bible in Basic English
5:14 So that the priests were not able to keep their places to do their work because of the cloud; for the house of God was full of the glory of the Lord.

Darby's English Translation
5:14 and the priests could not stand to do their service because of the cloud; for the glory of Jehovah had filled the house of God.

Douay Rheims Bible
5:14 Nor could the priests stand and minister by reason of the cloud. For the glory of the Lord had filled the house of God.

Noah Webster Bible
5:14 So that the priests could not stand to minister by reason of the cloud: for the glory of the LORD had filled the house of God.

World English Bible
5:14 so that the priests could not stand to minister by reason of the cloud: for the glory of Yahweh filled the house of God.

Young's Literal Translation
5:14 and the priests have not been able to stand to minister from the presence of the cloud, for the honour of Jehovah hath filled the house of God.

2nd Chronicles 6


2nd Chronicles Chapter 6 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Chronicles 5

The Second Book of the Chronicles

Chapter 6

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42
Modern Hebrew
אז אמר שלמה יהוה
אמר לשכון בערפל׃

Paleo-Hebrew (Before 585 B.C.)
6:1

.

Hebrew Transliterated
6:1 'aZ 'aMUr ShLMH YHVH 'aMUr LShKVN B'yUrPhL.

Latin Vulgate
6:1 tunc Salomon ait Dominus pollicitus est ut habitaret in caligine

King James Version
6:1 Then said Solomon, The LORD hath said that he would dwell in the thick darkness.

American Standard Version
6:1 Then spake Solomon, Jehovah hath said that he would dwell in the thick darkness.

Bible in Basic English
6:1 Then Solomon said, O Lord, to the sun you have given the heaven for a living-place, but your living-place was not seen by men,

Darby's English Translation
6:1 Then said Solomon: Jehovah said that he would dwell in the thick darkness.

Douay Rheims Bible
6:1 Then Solomon said: The Lord promised that he would dwell in a cloud.

Noah Webster Bible
6:1 Then said Solomon, The LORD hath said that he would dwell in the thick darkness.

World English Bible
6:1 Then spoke Solomon, Yahweh has said that he would dwell in the thick darkness.

Young's Literal Translation
6:1 Then said Solomon, `Jehovah said -- to dwell in thick darkness,

Modern Hebrew
ואני בניתי
בית־זבל לך ומכון
לשבתך עולמים׃

Paleo-Hebrew (Before 585 B.C.)
6:2

-

.

Hebrew Transliterated
6:2 V'aNY BNYThY BYTh-ZBL LK VMKVN LShBThK 'yVLMYM.

Latin Vulgate
6:2 ego autem aedificavi domum nomini eius ut habitaret ibi in perpetuum

King James Version
6:2 But I have built an house of habitation for thee, and a place for thy dwelling for ever.

American Standard Version
6:2 But I have built thee a house of habitation, and a place for thee to dwell in for ever.

Bible in Basic English
6:2 So I have made for you a living-place, a house in which you may be for ever present.

Darby's English Translation
6:2 But I have built a house of habitation for thee, even a settled place for thee to abide in for ever.

Douay Rheims Bible
6:2 But I have built a house to his name, that he might dwell there for ever.

Noah Webster Bible
6:2 But I have built a house of habitation for thee, and a place for thy dwelling for ever.

World English Bible
6:2 But I have built you a house of habitation, and a place for you to dwell in forever.

Young's Literal Translation
6:2 and I -- I have built a house of habitation for Thee, and a fixed place for Thy dwelling to the ages.`

Modern Hebrew
ויסב המלך את־פניו
ויברך את כל־קהל
ישראל וכל־קהל
ישראל עומד׃

Paleo-Hebrew (Before 585 B.C.)
6:3

-
-
-
.

Hebrew Transliterated
6:3 VYSB HMLK 'aTh-PhNYV VYBUrK 'aTh KL-QHL YShUr'aL VKL-QHL YShUr'aL 'yVMD.

Latin Vulgate
6:3 et convertit faciem suam et benedixit universae multitudini Israhel nam omnis turba stabat intenta et ait

King James Version
6:3 And the king turned his face, and blessed the whole congregation of Israel: and all the congregation of Israel stood.

American Standard Version
6:3 And the king turned his face, and blessed all the assembly of Israel: and all the assembly of Israel stood.

Bible in Basic English
6:3 Then, turning his face about, the king gave a blessing to all the men of Israel; and they were all on their feet together.

Darby's English Translation
6:3 And the king turned his face and blessed the whole congregation of Israel; and the whole congregation of Israel stood.

Douay Rheims Bible
6:3 And the king turned his face, and blessed all the multitude of Israel (for all the multitude stood attentive) and he said:

Noah Webster Bible
6:3 And the king turned his face, and blessed the whole congregation of Israel: and all the congregation of Israel stood.

World English Bible
6:3 The king turned his face, and blessed all the assembly of Israel: and all the assembly of Israel stood.

Young's Literal Translation
6:3 And the king turneth round his face, and blesseth the whole assembly of Israel, and the whole assembly of Israel is standing,

Modern Hebrew
ויאמר ברוך יהוה
אלהי ישראל אשר
דבר בפיו את דויד
אבי ובידיו מלא
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
6:4

.

Hebrew Transliterated
6:4 VY'aMUr BUrVK YHVH 'aLHY YShUr'aL 'aShUr DBUr BPhYV 'aTh DVYD 'aBY VBYDYV ML'a L'aMUr.

Latin Vulgate
6:4 benedictus Dominus Deus Israhel qui quod locutus est David patri meo opere conplevit dicens

King James Version
6:4 And he said, Blessed be the LORD God of Israel, who hath with his hands fulfilled that which he spake with his mouth to my father David, saying,

American Standard Version
6:4 And he said, Blessed be Jehovah, the God of Israel, who spake with his mouth unto David my father, and hath with his hands fulfilled it, saying,

Bible in Basic English
6:4 And he said, Praise be to the Lord, the God of Israel, who himself gave his word to my father David, and with his strong hand has made his word come true, saying,

Darby's English Translation
6:4 And he said: Blessed be Jehovah the God of Israel, who spoke with his mouth unto David my father, and hath with his hands fulfilled it, saying,

Douay Rheims Bible
6:4 Blessed be the Lord the God of Israel, who hath accomplished in deed that which he spoke to David my father, saying:

Noah Webster Bible
6:4 And he said, Blessed be the LORD God of Israel, who hath with his hands fulfilled that which he spoke with his mouth to my father David, saying,

World English Bible
6:4 He said, Blessed be Yahweh, the God of Israel, who spoke with his mouth to David my father, and has with his hands fulfilled it, saying,

Young's Literal Translation
6:4 and he saith, `Blessed is Jehovah, God of Israel, who hath spoken with His mouth with David my father, and with His hands hath fulfilled it, saying:

Modern Hebrew
מן־היום אשר
הוצאתי את־עמי
מארץ מצרים
לא־בחרתי בעיר מכל
שבטי ישראל לבנות
בית להיות שמי שם
ולא־בחרתי באיש
להיות נגיד על־עמי
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
6:5
-
-

-

-

. -

Hebrew Transliterated
6:5 MN-HYVM 'aShUr HVTSh'aThY 'aTh-'yMY M'aUrTSh MTShUrYM L'a-BChUrThY B'yYUr MKL ShBTY YShUr'aL LBNVTh BYTh LHYVTh ShMY ShM VL'a-BChUrThY B'aYSh LHYVTh NGYD 'yL-'yMY YShUr'aL.

Latin Vulgate
6:5 a die qua eduxi populum meum de terra Aegypti non elegi civitatem de cunctis tribubus Israhel ut aedificaretur in ea domus nomini meo neque elegi quemquam alium virum ut esset dux in populo meo Israhel

King James Version
6:5 Since the day that I brought forth my people out of the land of Egypt I chose no city among all the tribes of Israel to build an house in, that my name might be there; neither chose I any man to be a ruler over my people Israel:

American Standard Version
6:5 Since the day that I brought forth my people out of the land of Egypt, I chose no city out of all the tribes of Israel to build a house in, that my name might be there; neither chose I any man to be prince over my people Israel:

Bible in Basic English
6:5 From the day when I took my people out of the land of Egypt, no town in all the tribes of Israel has been marked out by me for the building of a house for the resting-place of my name; and I took no man to be a ruler over my people Israel;

Darby's English Translation
6:5 Since the day that I brought forth my people out of the land of Egypt I chose no city out of all the tribes of Israel to build a house in, that my name might be there; neither chose I any man to be prince over my people Israel:

Douay Rheims Bible
6:5 From the day that I brought my people out of the land of Egypt, I chose no city among all the tribes of Israel, for a house to be built in it to my name: neither chose I any other man, to be the ruler of my people Israel.

Noah Webster Bible
6:5 Since the day that I brought forth my people from the land of Egypt I chose no city among all the tribes of Israel to build a house in, that my name might be there; neither chose I any man to be a ruler over my people Israel:

World English Bible
6:5 Since the day that I brought forth my people out of the land of Egypt, I chose no city out of all the tribes of Israel to build a house in, that my name might be there; neither chose I any man to be prince over my people Israel:

Young's Literal Translation
6:5 `From the day that I brought out My people from the land of Egypt, I have not fixed on a city out of any of the tribes of Israel to build a house for my name being there, and I have not fixed on a man to be leader over My people Israel;

Modern Hebrew
ואבחר בירושלם
להיות שמי שם
ואבחר בדויד להיות
על־עמי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
6:6

. -

Hebrew Transliterated
6:6 V'aBChUr BYUrVShLM LHYVTh ShMY ShM V'aBChUr BDVYD LHYVTh 'yL-'yMY YShUr'aL.

Latin Vulgate
6:6 sed elegi Hierusalem ut sit nomen meum in ea et elegi David ut constituerem eum super populum meum Israhel

King James Version
6:6 But I have chosen Jerusalem, that my name might be there; and have chosen David to be over my people Israel.

American Standard Version
6:6 but I have chosen Jerusalem, that my name might be there; and have chosen David to be over my people Israel.

Bible in Basic English
6:6 But now I have made selection of Jerusalem, that my name might be there, and of David, to be over my people Israel.

Darby's English Translation
6:6 but I have chosen Jerusalem, that my name might be there; and I have chosen David to be over my people Israel.

Douay Rheims Bible
6:6 But I chose Jerusalem, that my name might be there: and I chose David to set him over my people Israel.

Noah Webster Bible
6:6 But I have chosen Jerusalem, that my name might be there; and have chosen David to be over my people Israel.

World English Bible
6:6 but I have chosen Jerusalem, that my name might be there; and have chosen David to be over my people Israel.

Young's Literal Translation
6:6 and I fix on Jerusalem for My name being there, and I fix on David to be over My people Israel.

Modern Hebrew
ויהי עם־לבב דויד
אבי לבנות בית לשם
יהוה אלהי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
6:7
-

.

Hebrew Transliterated
6:7 VYHY 'yM-LBB DVYD 'aBY LBNVTh BYTh LShM YHVH 'aLHY YShUr'aL.

Latin Vulgate
6:7 cumque fuisset voluntatis David patris mei ut aedificaret domum nomini Domini Dei Israhel

King James Version
6:7 Now it was in the heart of David my father to build an house for the name of the LORD God of Israel.

American Standard Version
6:7 Now it was in the heart of David my father to build a house for the name of Jehovah, the God of Israel.

Bible in Basic English
6:7 Now it was in the heart of my father David to put up a house for the name of the Lord, the God of Israel.

Darby's English Translation
6:7 And it was in the heart of David my father to build a house unto the name of Jehovah the God of Israel.

Douay Rheims Bible
6:7 And whereas David my father had a mind to build a house to the name of the Lord the God of Israel,

Noah Webster Bible
6:7 Now it was in the heart of David my father to build a house for the name of the LORD God of Israel:

World English Bible
6:7 Now it was in the heart of David my father to build a house for the name of Yahweh, the God of Israel.

Young's Literal Translation
6:7 `And it is with the heart of David my father to build a house for the name of Jehovah God of Israel,

Modern Hebrew
ויאמר יהוה
אל־דויד אבי יען
אשר היה עם־לבבך
לבנות בית לשמי
הטיבות כי היה
עם־לבבך׃

Paleo-Hebrew (Before 585 B.C.)
6:8

-

-

. -

Hebrew Transliterated
6:8 VY'aMUr YHVH 'aL-DVYD 'aBY Y'yN 'aShUr HYH 'yM-LBBK LBNVTh BYTh LShMY HTYBVTh KY HYH 'yM-LBBK.

Latin Vulgate
6:8 dixit Dominus ad eum quia haec fuit voluntas tua ut aedificares domum nomini meo bene quidem fecisti habere huiuscemodi voluntatem

King James Version
6:8 But the LORD said to David my father, Forasmuch as it was in thine heart to build an house for my name, thou didst well in that it was in thine heart:

American Standard Version
6:8 But Jehovah said unto David my father, Whereas it was in thy heart to build a house for my name, thou didst well that it was in thy heart:

Bible in Basic English
6:8 But the Lord said to David my father, You did well to have in your heart the desire to make a house for my name:

Darby's English Translation
6:8 But Jehovah said to David my father, Whereas it was in thy heart to build a house unto my name, thou didst well that it was in thy heart;

Douay Rheims Bible
6:8 The Lord said to him: Forasmuch as it was thy will to build a house to my name, thou hast done well indeed in having such a will:

Noah Webster Bible
6:8 But the LORD said to David my father, Forasmuch as it was in thy heart to build a house for my name, thou didst well in that it was in thy heart;

World English Bible
6:8 But Yahweh said to David my father, Whereas it was in your heart to build a house for my name, you did well that it was in your heart:

Young's Literal Translation
6:8 and Jehovah saith unto David my father, Because that it hath been with thy heart to build a house for My name, thou hast done well that it hath been with thy heart,

Modern Hebrew
רק אתה לא תבנה
הבית כי בנך היוצא
מחלציך הוא־יבנה
הבית לשמי׃

Paleo-Hebrew (Before 585 B.C.)
6:9

-
.

Hebrew Transliterated
6:9 UrQ 'aThH L'a ThBNH HBYTh KY BNK HYVTSh'a MChLTShYK HV'a-YBNH HBYTh LShMY.

Latin Vulgate
6:9 sed non tu aedificabis domum verum filius tuus qui egredietur de lumbis tuis ipse aedificabit domum nomini meo

King James Version
6:9 Notwithstanding thou shalt not build the house; but thy son which shall come forth out of thy loins, he shall build the house for my name.

American Standard Version
6:9 nevertheless thou shalt not build the house; but thy son that shall come forth out of thy loins, he shall build the house for my name.

Bible in Basic English
6:9 But you yourself will not be the builder of the house; but your son, the offspring of your body, he it is who will put up a house for my name.

Darby's English Translation
6:9 nevertheless thou shalt not build the house; but thy son that shall come forth out of thy loins, he shall build the house unto my name.

Douay Rheims Bible
6:9 But thou shalt not build the house, but thy son, who shall come out of thy loins, he shall build a house to my name.

Noah Webster Bible
6:9 Notwithstanding thou shalt not build the house; but thy son who shall come forth out of thy loins, he shall build the house for my name.

World English Bible
6:9 nevertheless you shall not build the house; but your son who shall come forth out of your loins, he shall build the house for my name.

Young's Literal Translation
6:9 but thou dost not build the house, for thy son who cometh forth out from thy loins, he doth build the house for My name.

Modern Hebrew
ויקם יהוה את־דברו
אשר דבר ואקום תחת
דויד אבי ואשב
על־כסא ישראל כאשר
דבר יהוה ואבנה
הבית לשם יהוה
אלהי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
6:10

-

-

.

Hebrew Transliterated
6:10 VYQM YHVH 'aTh-DBUrV 'aShUr DBUr V'aQVM ThChTh DVYD 'aBY V'aShB 'yL-KS'a YShUr'aL K'aShUr DBUr YHVH V'aBNH HBYTh LShM YHVH 'aLHY YShUr'aL.

Latin Vulgate
6:10 conplevit ergo Dominus sermonem suum quem locutus fuerat et ego surrexi pro David patre meo et sedi super thronum Israhel sicut locutus est Dominus et aedificavi domum nomini Domini Dei Israhel

King James Version
6:10 The LORD therefore hath performed his word that he hath spoken: for I am risen up in the room of David my father, and am set on the throne of Israel, as the LORD promised, and have built the house for the name of the LORD God of Israel.

American Standard Version
6:10 And Jehovah hath performed his word that he spake; for I am risen up in the room of David my father, and sit on the throne of Israel, as Jehovah promised, and have built the house for the name of Jehovah, the God of Israel.

Bible in Basic English
6:10 And the Lord has kept his word; for I have taken my father David's place on the seat of the kingdom of Israel, as the Lord gave his word; and I have made the house for the name of the Lord the God of Israel.

Darby's English Translation
6:10 And Jehovah has performed his word which he spoke; and I am risen up in the room of David my father, and sit on the throne of Israel, as Jehovah promised, and I have built the house unto the name of Jehovah the God of Israel.

Douay Rheims Bible
6:10 The Lord therefore hath accomplished his word which he spoke: and I am risen up in the place of David my father, and sit upon the throne of Israel, as the Lord promised : and have built a house to the name of the Lord God of Israel.

Noah Webster Bible
6:10 The LORD therefore hath performed his word that he hath spoken; for I am raised up in the room of David my father, and am set on the throne of Israel, as the LORD promised, and have built the house for the name of the LORD God of Israel.

World English Bible
6:10 Yahweh has performed his word that he spoke; for I am risen up in the room of David my father, and sit on the throne of Israel, as Yahweh promised, and have built the house for the name of Yahweh, the God of Israel.

Young's Literal Translation
6:10 `And Jehovah doth establish His word that He spake, and I rise up in the stead of David my father, and sit on the throne of Israel, as Jehovah spake, and I build the house for the name of Jehovah, God of Israel,

Modern Hebrew
ואשים שם את־הארון
אשר־שם ברית יהוה
אשר כרת עם־בני
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
6:11

- [image] [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
6:11 V'aShYM ShM 'aTh-H'aUrVN 'aShUr-ShM BUrYTh YHVH 'aShUr KUrTh 'yM-BNY YShUr'aL.

Latin Vulgate
6:11 et posui in ea arcam in qua est pactum Domini quod pepigit cum filiis Israhel

King James Version
6:11 And in it have I put the ark, wherein is the covenant of the LORD, that he made with the children of Israel.

American Standard Version
6:11 And there have I set the ark, wherein is the covenant of Jehovah, which he made with the children of Israel.

Bible in Basic English
6:11 And there I have put the ark, in which is the agreement of the Lord, which he made with the people of Israel.

Darby's English Translation
6:11 And in it have I put the ark, wherein is the covenant of Jehovah, which he made with the children of Israel.

Douay Rheims Bible
6:11 And I have put in it the ark, wherein is the covenant of the Lord, which he made with the children of Israel.

Noah Webster Bible
6:11 And in it have I put the ark, in which is the covenant of the LORD, that he made with the children of Israel.

World English Bible
6:11 There have I set the ark, in which is the covenant of Yahweh, which he made with the children of Israel.

Young's Literal Translation
6:11 and I place there the ark, where is the covenant of Jehovah that He made with the sons of Israel.`

Modern Hebrew
ויעמד לפני מזבח
יהוה נגד כל־קהל
ישראל ויפרש כפיו׃

Paleo-Hebrew (Before 585 B.C.)
6:12

-

.

Hebrew Transliterated
6:12 VY'yMD LPhNY MZBCh YHVH NGD KL-QHL YShUr'aL VYPhUrSh KPhYV.

Latin Vulgate
6:12 stetit ergo coram altare Domini ex adverso universae multitudinis Israhel et extendit manus suas

King James Version
6:12 And he stood before the altar of the LORD in the presence of all the congregation of Israel, and spread forth his hands:

American Standard Version
6:12 And he stood before the altar of Jehovah in the presence of all the assembly of Israel, and spread forth his hands

Bible in Basic English
6:12 Then he took his place in front of the altar of the Lord, all the men of Israel being present,

Darby's English Translation
6:12 And he stood before the altar of Jehovah in the presence of the whole congregation of Israel, and spread forth his hands.

Douay Rheims Bible
6:12 And he stood before the altar of the I Lord, in presence of all the multitude of Israel, and stretched forth his hands.

Noah Webster Bible
6:12 And he stood before the altar of the LORD in the presence of all the congregation of Israel, and spread forth his hands:

World English Bible
6:12 He stood before the altar of Yahweh in the presence of all the assembly of Israel, and spread forth his hands

Young's Literal Translation
6:12 And he standeth before the altar of Jehovah, over-against all the assembly of Israel, and spreadeth out his hand, --

Modern Hebrew
כי־עשה שלמה כיור
נחשת ויתנהו בתוך
העזרה חמש אמות
ארכו וחמש אמות
רחבו ואמות שלוש
קומתו ויעמד עליו
ויברך על־ברכיו
נגד כל־קהל ישראל
ויפרש כפיו
השמימה׃

Paleo-Hebrew (Before 585 B.C.)
6:13
-

-
-

.

Hebrew Transliterated
6:13 KY-'yShH ShLMH KYVUr NChShTh VYThNHV BThVK H'yZUrH ChMSh 'aMVTh 'aUrKV VChMSh 'aMVTh UrChBV V'aMVTh ShLVSh QVMThV VY'yMD 'yLYV VYBUrK 'yL-BUrKYV NGD KL-QHL YShUr'aL VYPhUrSh KPhYV HShMYMH.

Latin Vulgate
6:13 siquidem fecerat Salomon basem aeneam et posuerat eam in medio basilicae habentem quinque cubitos longitudinis et quinque cubitos latitudinis et tres cubitos in altum stetitque super eam et deinceps flexis genibus contra universam multitudinem Israhel et palmis in caelum levatis

King James Version
6:13 For Solomon had made a brasen scaffold, of five cubits long, and five cubits broad, and three cubits high, and had set it in the midst of the court: and upon it he stood, and kneeled down upon his knees before all the congregation of Israel, and spread forth his hands toward heaven,

American Standard Version
6:13 (for Solomon had made a brazen scaffold, five cubits long, and five cubits broad, and three cubits high, and had set it in the midst of the court; and upon it he stood, and kneeled down upon his knees before all the assembly of Israel, and spread forth his hands toward heaven;)

Bible in Basic English
6:13 (For Solomon had made a brass stage, five cubits long, five cubits wide and three cubits high, and had put it in the middle of the open space; on this he took his place and went down on his knees before all the meeting of Israel, stretching out his hands to heaven.)

Darby's English Translation
6:13 For Solomon had made a platform of bronze, five cubits long, and five cubits broad, and three cubits high, and had set it in the midst of the court; and upon it he stood, and he kneeled down on his knees before the whole congregation of Israel, and spread forth his hands toward the heavens,

Douay Rheims Bible
6:13 For Solomon had made a brazen scaffold, and had set it in the midst of the temple, which was five cubits long, and five cubits broad, and three cubits high: and he stood upon it: then kneeling down in the presence of all the multitude of Israel, and lifting up his hands towards heaven,

Noah Webster Bible
6:13 (For Solomon had made a brazen scaffold, of five cubits long, and five cubits broad, and three cubits high, and had set it in the midst of the court: and upon it he stood, and kneeled upon his knees before all the congregation of Israel, and spread forth his hands towards heaven,)

World English Bible
6:13 (for Solomon had made a brazen scaffold, five cubits long, and five cubits broad, and three cubits high, and had set it in the midst of the court; and on it he stood, and kneeled down on his knees before all the assembly of Israel, and spread forth his hands toward heaven;)

Young's Literal Translation
6:13 for Solomon hath made a scaffold of brass, and putteth it in the midst of the court, five cubits its length, and five cubits its breadth, and three cubits its height, and he standeth upon it, and kneeleth on his knees over-against all the assembly of Israel, and spreadeth forth his hands towards the heavens --

Modern Hebrew
ויאמר יהוה אלהי
ישראל אין־כמוך
אלהים בשמים ובארץ
שמר הברית והחסד
לעבדיך ההלכים
לפניך בכל־לבם׃

Paleo-Hebrew (Before 585 B.C.)
6:14

-

. -

Hebrew Transliterated
6:14 VY'aMUr YHVH 'aLHY YShUr'aL 'aYN-KMVK 'aLHYM BShMYM VB'aUrTSh ShMUr HBUrYTh VHChSD L'yBDYK HHLKYM LPhNYK BKL-LBM.

Latin Vulgate
6:14 ait Domine Deus Israhel non est similis tui Deus in caelo et in terra qui custodis pactum et misericordiam cum servis tuis qui ambulant coram te in toto corde suo

King James Version
6:14 And said, O LORD God of Israel, there is no God like thee in the heaven, nor in the earth; which keepest covenant, and shewest mercy unto thy servants, that walk before thee with all their hearts:

American Standard Version
6:14 and he said, O Jehovah, the God of Israel, there is no God like thee, in heaven, or on earth; who keepest covenant and lovingkindness with thy servants, that walk before thee with all their heart;

Bible in Basic English
6:14 And he said, O Lord, the God of Israel, there is no God like you in heaven or on earth; keeping faith and mercy unchanging for your servants, while they go in your ways with all their hearts;

Darby's English Translation
6:14 and said, Jehovah, God of Israel! there is no God like thee, in the heavens or on the earth, who keepest covenant and mercy with thy servants that walk before thee with all their heart;

Douay Rheims Bible
6:14 He said: O Lord God of Israel, there is no God like thee in heaven nor in earth: who keepest covenant and mercy with thy servants, that walk before thee with all their hearts:

Noah Webster Bible
6:14 And said, O LORD God of Israel, there is no God like thee in the heaven, nor on the earth; who keepest covenant, and showest mercy to thy servants, that walk before thee with all their hearts:

World English Bible
6:14 and he said, Yahweh, the God of Israel, there is no God like you, in heaven, or on earth; who keep covenant and lovingkindness with your servants, who walk before you with all their heart;

Young's Literal Translation
6:14 and saith, `O Jehovah God of Israel, there is not like Thee a god in the heavens and in the earth, keeping the covenant and the kindness for Thy servants who are walking before Thee with all their heart;

Modern Hebrew
אשר שמרת לעבדך
דויד אבי את
אשר־דברת לו ותדבר
בפיך ובידך מלאת
כיום הזה׃

Paleo-Hebrew (Before 585 B.C.)
6:15

-

.

Hebrew Transliterated
6:15 'aShUr ShMUrTh L'yBDK DVYD 'aBY 'aTh 'aShUr-DBUrTh LV VThDBUr BPhYK VBYDK ML'aTh KYVM HZH.

Latin Vulgate
6:15 qui praestitisti servo tuo David patri meo quaecumque locutus fueras ei et quae ore promiseras opere conplesti sicut et praesens tempus probat

King James Version
6:15 Thou which hast kept with thy servant David my father that which thou hast promised him; and spakest with thy mouth, and hast fulfilled it with thine hand, as it is this day.

American Standard Version
6:15 who hast kept with thy servant David my father that which thou didst promise him: yea, thou spakest with thy mouth, and hast fulfilled it with thy hand, as it is this day.

Bible in Basic English
6:15 For you have kept the word which you gave to your servant David, my father; with your mouth you said it and with your hand you have made it come true this day.

Darby's English Translation
6:15 who hast kept with thy servant David my father that which thou didst promise him; thou spokest with thy mouth, and hast fulfilled it with thy hand as at this day.

Douay Rheims Bible
6:15 Who hast performed to thy servant David my father all that thou hast promised him: and hast accomplished in fact, what thou hast spoken with thy mouth, as also the present time proveth.

Noah Webster Bible
6:15 Thou who hast kept with thy servant David my father that which thou hast promised him; and hast spoken with thy mouth, and hast fulfilled it with thy hand, as it is this day.

World English Bible
6:15 who have kept with your servant David my father that which you did promise him: yes, you spoke with your mouth, and have fulfilled it with your hand, as it is this day.

Young's Literal Translation
6:15 who hast kept for Thy servant David my father that which Thou didst speak to him; yea, Thou dost speak with Thy mouth, and with Thy hand hast fulfilled it, as at this day.

Modern Hebrew
ועתה יהוה אלהי
ישראל שמר לעבדך
דויד אבי את אשר
דברת לו לאמר
לא־יכרת לך איש
מלפני יושב על־כסא
ישראל רק אם־ישמרו
בניך את־דרכם ללכת
בתורתי כאשר הלכת
לפני׃

Paleo-Hebrew (Before 585 B.C.)
6:16

-

-
-
-

.

Hebrew Transliterated
6:16 V'yThH YHVH 'aLHY YShUr'aL ShMUr L'yBDK DVYD 'aBY 'aTh 'aShUr DBUrTh LV L'aMUr L'a-YKUrTh LK 'aYSh MLPhNY YVShB 'yL-KS'a YShUr'aL UrQ 'aM-YShMUrV BNYK 'aTh-DUrKM LLKTh BThVUrThY K'aShUr HLKTh LPhNY.

Latin Vulgate
6:16 nunc ergo Domine Deus Israhel imple servo tuo patri meo David quaecumque locutus es dicens non deficiet ex te vir coram me qui sedeat super thronum Israhel ita tamen si custodierint filii tui vias suas et ambulaverint in lege mea sicut et tu ambulasti coram me

King James Version
6:16 Now therefore, O LORD God of Israel, keep with thy servant David my father that which thou hast promised him, saying, There shall not fail thee a man in my sight to sit upon the throne of Israel; yet so that thy children take heed to their way to walk in my law, as thou hast walked before me.

American Standard Version
6:16 Now therefore, O Jehovah, the God of Israel, keep with thy servant David my father that which thou hast promised him, saying, There shall not fail thee a man in my sight to sit on the throne of Israel, if only thy children take heed to their way, to walk in my law as thou hast walked before me.

Bible in Basic English
6:16 So now, O Lord, the God of Israel, let your word to your servant David, my father, come true, when you said, You will never be without a man to take his place before me on the seat of the kingdom of Israel; if only your children give attention to their ways, walking in my law, as you have done before me.

Darby's English Translation
6:16 And now, Jehovah, God of Israel, keep with thy servant David my father that which thou hast promised him saying, There shall not fail thee a man in my sight to sit on the throne of Israel, if only thy sons take heed to their way to walk in my law, as thou hast walked before me.

Douay Rheims Bible
6:16 Now then, O Lord God of Israel, fulfil to thy servant David my father, whatsoever thou hast promised him, saying: There shall not fail thee a man in my sight, to sit upon the throne of Israel: yet so that thy children take heed to their ways, and walk in my law, as thou hast walked before me.

Noah Webster Bible
6:16 Now therefore, O LORD God of Israel, keep with thy servant David my father that which thou hast promised him, saying, There shall not fail thee a man in my sight to sit upon the throne of Israel; provided thy children take heed to their way to walk in my law, as thou hast walked before me.

World English Bible
6:16 Now therefore, Yahweh, the God of Israel, keep with your servant David my father that which you have promised him, saying, There shall not fail you a man in my sight to sit on the throne of Israel, if only your children take heed to their way, to walk in my law as you have walked before me.

Young's Literal Translation
6:16 `And now, O Jehovah, God of Israel, keep for Thy servant David my father that which Thou didst speak to him, saying, There is not cut off to thee a man from before Me, sitting on the throne of Israel, only, if thy sons watch their way to walk in My law, as thou hast walked before Me.

Modern Hebrew
ועתה יהוה אלהי
ישראל יאמן דברך
אשר דברת לעבדך
לדויד׃

Paleo-Hebrew (Before 585 B.C.)
6:17

.

Hebrew Transliterated
6:17 V'yThH YHVH 'aLHY YShUr'aL Y'aMN DBUrK 'aShUr DBUrTh L'yBDK LDVYD.

Latin Vulgate
6:17 et nunc Domine Deus Israhel firmetur sermo tuus quem locutus es servo tuo David

King James Version
6:17 Now then, O LORD God of Israel, let thy word be verified, which thou hast spoken unto thy servant David.

American Standard Version
6:17 Now therefore, O Jehovah, the God of Israel, let thy word be verified, which thou spakest unto thy servant David.

Bible in Basic English
6:17 So now, O Lord, the God of Israel, make your word come true which you said to your servant David.

Darby's English Translation
6:17 And now, Jehovah, God of Israel, let thy word be verified which thou hast spoken unto thy servant David.

Douay Rheims Bible
6:17 And now, Lord God of Israel, let thy word be established which thou hast spoken to thy servant David.

Noah Webster Bible
6:17 Now then, O LORD God of Israel, let thy word be verified, which thou hast spoken to thy servant David.

World English Bible
6:17 Now therefore, Yahweh, the God of Israel, let your word be verified, which you spoke to your servant David.

Young's Literal Translation
6:17 `And now, O Jehovah, God of Israel, is Thy word stedfast that Thou hast spoken to Thy servant, to David,

Modern Hebrew
כי האמנם ישב
אלהים את־האדם
על־הארץ הנה שמים
ושמי השמים לא
יכלכלוך אף
כי־הבית הזה אשר
בניתי׃

Paleo-Hebrew (Before 585 B.C.)
6:18

- [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
6:18 KY H'aMNM YShB 'aLHYM 'aTh-H'aDM 'yL-H'aUrTSh HNH ShMYM VShMY HShMYM L'a YKLKLVK 'aPh KY-HBYTh HZH 'aShUr BNYThY.

Latin Vulgate
6:18 ergone credibile est ut habitet Deus cum hominibus super terram si caelum et caeli caelorum non te capiunt quanto magis domus ista quam aedificavi

King James Version
6:18 But will God in very deed dwell with men on the earth? behold, heaven and the heaven of heavens cannot contain thee; how much less this house which I have built!

American Standard Version
6:18 But will God in very deed dwell with men on the earth? behold, heaven and the heaven of heavens cannot contain thee; how much less this house which I have builded!

Bible in Basic English
6:18 But is it truly possible that God may be housed with men on earth? see, heaven and the heaven of heavens are not wide enough to be your resting-place: how much less this house which I have made:

Darby's English Translation
6:18 But will God indeed dwell with man on the earth? behold, the heavens and the heaven of heavens cannot contain thee; how much less this house which I have built!

Douay Rheims Bible
6:18 Is it credible then that God should dwell with men on the earth? If heaven and the heavens of heavens do not contain thee, how much less this house, which I have built?

Noah Webster Bible
6:18 But will God in very deed dwell with men on the earth? behold, heaven and the heaven of heavens cannot contain thee; how much less this house which I have built!

World English Bible
6:18 But will God in very deed dwell with men on the earth? behold, heaven and the heaven of heavens can`t contain you; how much less this house which I have built!

Young's Literal Translation
6:18 (for is it true? -- God dwelleth with man on the earth! Lo, the heavens, and the heavens of the heavens, do not contain Thee, how much less this house that I have built?)

Modern Hebrew
ופנית אל־תפלת
עבדך ואל־תחנתו
יהוה אלהי לשמע
אל־הרנה ואל־
התפלה אשר עבדך
מתפלל לפניך׃

Paleo-Hebrew (Before 585 B.C.)
6:19
-
-

-
-

.

Hebrew Transliterated
6:19 VPhNYTh 'aL-ThPhLTh 'yBDK V'aL-ThChNThV YHVH 'aLHY LShM'y 'aL-HUrNH V'aL- HThPhLH 'aShUr 'yBDK MThPhLL LPhNYK.

Latin Vulgate
6:19 sed ad hoc tantum facta est ut respicias orationem servi tui et obsecrationem eius Domine Deus meus audias et preces quas fundit famulus tuus coram te

King James Version
6:19 Have respect therefore to the prayer of thy servant, and to his supplication, O LORD my God, to hearken unto the cry and the prayer which thy servant prayeth before thee:

American Standard Version
6:19 Yet have thou respect unto the prayer of thy servant, and to his supplication, O Jehovah my God, to hearken unto the cry and to the prayer which thy servant prayeth before thee;

Bible in Basic English
6:19 Still, let your heart be turned to the prayer of your servant and to his prayer for grace, O Lord my God, and give ear to the cry and the prayer which your servant makes before you;

Darby's English Translation
6:19 Yet have respect unto the prayer of thy servant, and to his supplication, Jehovah, my God, to hearken unto the cry and to the prayer which thy servant prayeth before thee;

Douay Rheims Bible
6:19 But to this end only it is made, that thou mayest regard the prayer of thy servant and his supplication, O Lord my God: and mayest hear the prayers which thy servant poureth out before thee.

Noah Webster Bible
6:19 Have respect therefore to the prayer of thy servant, and to his supplication, O LORD my God, to hearken to the cry and the prayer which thy servant prayeth before thee:

World English Bible
6:19 Yet have you respect to the prayer of your servant, and to his supplication, Yahweh my God, to listen to the cry and to the prayer which your servant prays before you;

Young's Literal Translation
6:19 `And Thou hast turned unto the prayer of Thy servant, and unto his supplication, O Jehovah my God, to hearken unto the cry and unto the prayer that Thy servant is praying before Thee,

Modern Hebrew
להיות עיניך פתחות
אל־הבית הזה יומם
ולילה אל־המקום
אשר אמרת לשום שמך
שם לשמוע אל־התפלה
אשר יתפלל עבדך
אל־המקום הזה׃

Paleo-Hebrew (Before 585 B.C.)
6:20

-

-

-

. -

Hebrew Transliterated
6:20 LHYVTh 'yYNYK PhThChVTh 'aL-HBYTh HZH YVMM VLYLH 'aL-HMQVM 'aShUr 'aMUrTh LShVM ShMK ShM LShMV'y 'aL-HThPhLH 'aShUr YThPhLL 'yBDK 'aL-HMQVM HZH.

Latin Vulgate
6:20 ut aperias oculos tuos super domum istam diebus et noctibus super locum in quo pollicitus es ut invocaretur nomen tuum

King James Version
6:20 That thine eyes may be open upon this house day and night, upon the place whereof thou hast said that thou wouldest put thy name there; to hearken unto the prayer which thy servant prayeth toward this place.

American Standard Version
6:20 that thine eyes may be open toward this house day and night, even toward the place whereof thou hast said that thou wouldest put thy name there; to hearken unto the prayer which thy servant shall pray toward this place.

Bible in Basic English
6:20 That your eyes may be open to this house day and night, to this place of which you have said that you would put your name there; to give ear to the prayer which your servant may make, turning to this place.

Darby's English Translation
6:20 that thine eyes may be open upon this house day and night, upon the place in which thou hast said thou wouldest put thy name: to hearken unto the prayer which thy servant prayeth toward this place.

Douay Rheims Bible
6:20 That thou mayest open thy eyes upon this house day and night, upon the place wherein thou hast promised that thy name should be called upon,

Noah Webster Bible
6:20 That thy eyes may be open upon this house day and night, upon the place of which thou hast said, that thou wouldst put thy name there; to hearken to the prayer which thy servant prayeth towards this place.

World English Bible
6:20 that your eyes may be open toward this house day and night, even toward the place whereof you have said that you would put your name there; to listen to the prayer which your servant shall pray toward this place.

Young's Literal Translation
6:20 for Thine eyes being open towards this house by day and by night, towards the place that Thou hast said to put Thy name there, to hearken unto the prayer that Thy servant prayeth towards this place.

Modern Hebrew
ושמעת אל־תחנוני
עבדך ועמך ישראל
אשר יתפללו
אל־המקום הזה ואתה
תשמע ממקום שבתך
מן־השמים ושמעת
וסלחת׃

Paleo-Hebrew (Before 585 B.C.)
6:21
-

-

-
.

Hebrew Transliterated
6:21 VShM'yTh 'aL-ThChNVNY 'yBDK V'yMK YShUr'aL 'aShUr YThPhLLV 'aL-HMQVM HZH V'aThH ThShM'y MMQVM ShBThK MN-HShMYM VShM'yTh VSLChTh.

Latin Vulgate
6:21 et exaudires orationem quam servus tuus orat in eo exaudi preces famuli tui et populi tui Israhel quicumque oraverit in loco isto et exaudi de habitaculo tuo id est de caelis et propitiare

King James Version
6:21 Hearken therefore unto the supplications of thy servant, and of thy people Israel, which they shall make toward this place: hear thou from thy dwelling place, even from heaven; and when thou hearest, forgive.

American Standard Version
6:21 And hearken thou to the supplications of thy servant, and of thy people Israel, when they shall pray toward this place: yea, hear thou from thy dwelling-place, even from heaven; and when thou hearest forgive.

Bible in Basic English
6:21 And give ear to the prayers of your servant and of your people Israel, when they make their prayers, turning to this place; give ear from heaven your living-place; and hearing have mercy.

Darby's English Translation
6:21 And hearken unto the supplications of thy servant, and of thy people Israel, which they shall pray toward this place, and hear thou from thy dwelling-place, from the heavens, and when thou hearest, forgive.

Douay Rheims Bible
6:21 And that thou wouldst hear the prayer which thy servant prayeth in it: hearken then to the prayers of thy servant, and of thy people Israel. Whosoever shall pray in this place, hear thou from thy dwelling place, that is, from heaven, and shew mercy.

Noah Webster Bible
6:21 Hearken therefore to the supplications of thy servant, and of thy people Israel, which they shall make towards this place: hear thou from thy dwelling-place, even from heaven; and when thou hearest, forgive.

World English Bible
6:21 Listen you to the petitions of your servant, and of your people Israel, when they shall pray toward this place: yes, hear from your dwelling-place, even from heaven; and when you hear, forgive.

Young's Literal Translation
6:21 `And Thou hast hearkened unto the supplications of Thy servant, and of Thy people Israel, that they pray towards this place, and Thou dost hear from the place of Thy dwelling, from the heavens, and hast hearkened, and forgiven.

Modern Hebrew
אם־יחטא איש לרעהו
ונשא־בו אלה
להאלתו ובא אלה
לפני מזבחך בבית
הזה׃

Paleo-Hebrew (Before 585 B.C.)
6:22
-
-

.

Hebrew Transliterated
6:22 'aM-YChT'a 'aYSh LUr'yHV VNSh'a-BV 'aLH LH'aLThV VB'a 'aLH LPhNY MZBChK BBYTh HZH.

Latin Vulgate
6:22 si peccaverit quispiam in proximum suum et iurare contra eum paratus venerit seque maledicto constrinxerit coram altari in domo ista

King James Version
6:22 If a man sin against his neighbour, and an oath be laid upon him to make him swear, and the oath come before thine altar in this house;

American Standard Version
6:22 If a man sin against his neighbor, and an oath be laid upon him to cause him to swear, and he come and swear before thine altar in this house;

Bible in Basic English
6:22 If a man does wrong to his neighbour and has to take an oath, and comes before your altar to take his oath in this house:

Darby's English Translation
6:22 If a man have sinned against his neighbour, and an oath be laid upon him to adjure him, and the oath come before thine altar in this house;

Douay Rheims Bible
6:22 If any man sin against his neighbour, and come to swear against him, and bind himself with a curse before the altar in this house:

Noah Webster Bible
6:22 If a man shall sin against his neighbor, and an oath be laid upon him to make him swear, and the oath shall come before thy altar in this house;

World English Bible
6:22 If a man sin against his neighbor, and an oath is laid on him to cause him to swear, and he comes and swears before your altar in this house;

Young's Literal Translation
6:22 `If a man doth sin against his neighbour, and he hath lifted up on him an oath to cause him to swear, and the oath hath come in before Thine altar in this house --

Modern Hebrew
ואתה תשמע
מן־השמים ועשית
ושפטת את־עבדיך
להשיב לרשע לתת
דרכו בראשו
ולהצדיק צדיק לתת
לו כצדקתו׃

Paleo-Hebrew (Before 585 B.C.)
6:23

-
-

.

Hebrew Transliterated
6:23 V'aThH ThShM'y MN-HShMYM V'yShYTh VShPhTTh 'aTh-'yBDYK LHShYB LUrSh'y LThTh DUrKV BUr'aShV VLHTShDYQ TShDYQ LThTh LV KTShDQThV.

Latin Vulgate
6:23 tu audies de caelo et facies iudicium servorum tuorum ita ut reddas iniquo viam suam in caput proprium et ulciscaris iustum retribuens ei secundum iustitiam suam

King James Version
6:23 Then hear thou from heaven, and do, and judge thy servants, by requiting the wicked, by recompensing his way upon his own head; and by justifying the righteous, by giving him according to his righteousness.

American Standard Version
6:23 then hear thou from heaven, and do, and judge thy servants, requiting the wicked, to bring his way upon his own head; and justifying the righteous, to give him according to his righteousness.

Bible in Basic English
6:23 Then let your ear be open in heaven, and be the judge of your servants, giving punishment to the wrongdoer, so that his sin may come on his head; and, by your decision, keeping from evil him who has done no wrong.

Darby's English Translation
6:23 then hear thou from the heavens, and do, and judge thy servants, requiting the wicked, to bring his way upon his own head; and justifying the righteous, giving him according to his righteousness.

Douay Rheims Bible
6:23 Then hear thou from heaven, and do justice to thy servants, so as to requite the wicked by making his wickedness fall upon his own head, and to revenge the just, rewarding him according to his justice.

Noah Webster Bible
6:23 Then hear thou from heaven, and do, and judge thy servants, by requiting the wicked, by recompensing his way upon his own head; and by justifying the righteous, by giving him according to his righteousness.

World English Bible
6:23 then hear from heaven, and do, and judge your servants, requiting the wicked, to bring his way on his own head; and justifying the righteous, to give him according to his righteousness.

Young's Literal Translation
6:23 then Thou dost hear from the heavens, and hast done, and hast judged Thy servants, to give back to the wicked, to put his way on his head, and to declare righteous the righteous, to give to him according to his righteousness.

Modern Hebrew
ואם־ינגף עמך
ישראל לפני אויב
כי יחטאו־לך ושבו
והודו את־שמך
והתפללו והתחננו
לפניך בבית הזה׃

Paleo-Hebrew (Before 585 B.C.)
6:24
-

-
-

.

Hebrew Transliterated
6:24 V'aM-YNGPh 'yMK YShUr'aL LPhNY 'aVYB KY YChT'aV-LK VShBV VHVDV 'aTh-ShMK VHThPhLLV VHThChNNV LPhNYK BBYTh HZH.

Latin Vulgate
6:24 si superatus fuerit populus tuus Israhel ab inimicis peccabunt enim tibi et conversi egerint paenitentiam et obsecraverint nomen tuum et fuerint deprecati in loco isto

King James Version
6:24 And if thy people Israel be put to the worse before the enemy, because they have sinned against thee; and shall return and confess thy name, and pray and make supplication before thee in this house;

American Standard Version
6:24 And if thy people Israel be smitten down before the enemy, because they have sinned against thee, and shall turn again and confess thy name, and pray and make supplication before thee in this house;

Bible in Basic English
6:24 And if your people Israel are overcome in war, because of their sin against you; if they are turned to you again, honouring your name, making prayers and requesting your grace in this house:

Darby's English Translation
6:24 And if thy people Israel be put to the worse before the enemy, because they have sinned against thee, and shall turn again and confess thy name, and pray, and make supplication before thee in this house;

Douay Rheims Bible
6:24 If thy people Israel be overcome by their enemies, (for they will sin against thee,) and being converted shall do penance, and call upon thy name, and pray to thee in this place,

Noah Webster Bible
6:24 And if thy people Israel shall be put to the worse before the enemy, because they have sinned against thee; and shall return and confess thy name, and pray and make supplication before thee in this house;

World English Bible
6:24 If your people Israel be struck down before the enemy, because they have sinned against you, and shall turn again and confess your name, and pray and make supplication before you in this house;

Young's Literal Translation
6:24 `And if Thy people Israel is smitten before an enemy, because they sin against Thee, and they have turned back and confessed Thy name, and prayed and made supplication before Thee in this house --

Modern Hebrew
ואתה תשמע
מן־השמים וסלחת
לחטאת עמך ישראל
והשיבותם אל־האדמה
אשר־נתתה להם
ולאבתיהם׃

Paleo-Hebrew (Before 585 B.C.)
6:25

-

- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
6:25 V'aThH ThShM'y MN-HShMYM VSLChTh LChT'aTh 'yMK YShUr'aL VHShYBVThM 'aL-H'aDMH 'aShUr-NThThH LHM VL'aBThYHM.

Latin Vulgate
6:25 tu exaudi de caelo et propitiare peccato populi tui Israhel et reduc eos in terram quam dedisti eis et patribus eorum

King James Version
6:25 Then hear thou from the heavens, and forgive the sin of thy people Israel, and bring them again unto the land which thou gavest to them and to their fathers.

American Standard Version
6:25 then hear thou from heaven, and forgive the sin of thy people Israel, and bring them again unto the land which thou gavest to them and to their fathers.

Bible in Basic English
6:25 Then give ear from heaven, and let the sin of your people Israel have forgiveness, and take them back again to the land which you gave to them and to their fathers.

Darby's English Translation
6:25 then hear thou from the heavens, and forgive the sin of thy people Israel, and bring them again unto the land that thou gavest to them and to their fathers.

Douay Rheims Bible
6:25 Then hear thou from heaven, and forgive the sin of thy people Israel, and bring them back into the land, which thou gavest to them, and their fathers.

Noah Webster Bible
6:25 Then hear thou from the heavens, and forgive the sin of thy people Israel, and bring them again to the land which thou gavest to them and to their fathers.

World English Bible
6:25 then hear from heaven, and forgive the sin of your people Israel, and bring them again to the land which you gave to them and to their fathers.

Young's Literal Translation
6:25 then Thou dost hear from the heavens, and hast forgiven the sin of Thy people Israel, and caused them to turn back unto the ground that Thou hast given to them, and to their fathers.

Modern Hebrew
בהעצר השמים
ולא־יהיה מטר כי
יחטאו־לך והתפללו
אל־המקום הזה
והודו את־שמך
מחטאתם ישובון כי
תענם׃

Paleo-Hebrew (Before 585 B.C.)
6:26

-
-
-

-

.

Hebrew Transliterated
6:26 BH'yTShUr HShMYM VL'a-YHYH MTUr KY YChT'aV-LK VHThPhLLV 'aL-HMQVM HZH VHVDV 'aTh-ShMK MChT'aThM YShVBVN KY Th'yNM.

Latin Vulgate
6:26 si clauso caelo pluvia non fluxerit propter peccata populi et deprecati te fuerint in loco isto et confessi nomini tuo et conversi a peccatis suis cum eos adflixeris

King James Version
6:26 When the heaven is shut up, and there is no rain, because they have sinned against thee; yet if they pray toward this place, and confess thy name, and turn from their sin, when thou dost afflict them;

American Standard Version
6:26 When the heavens are shut up, and there is no rain, because they have sinned against thee; if they pray toward this place, and confess thy name, and turn from their sin, when thou dost afflict them:

Bible in Basic English
6:26 When heaven is shut up and there is no rain, because of their sin against you: if they make prayers with their faces turned to this place, honouring your name and turning away from their sin when you send trouble on them:

Darby's English Translation
6:26 When the heavens are shut up, and there is no rain, because they have sinned against thee; if they pray toward this place, and confess thy name, and turn from their sin, because thou hast afflicted them;

Douay Rheims Bible
6:26 If the heavens be shut up, and there fall no rain by reason of the sine of the people, and they shall pray to thee in this place, and confess to thy name, and be converted from their sins, when thou dost afflict them,

Noah Webster Bible
6:26 When the heaven is shut, and there is no rain, because they have sinned against thee; yet if they pray towards this place, and confess thy name, and turn from their sin, when thou dost afflict them;

World English Bible
6:26 When the sky is shut up, and there is no rain, because they have sinned against you; if they pray toward this place, and confess your name, and turn from their sin, when you do afflict them:

Young's Literal Translation
6:26 `In the heavens being restrained, and there is no rain, because they sin against Thee, and they have prayed towards this place, and confessed Thy name -- from their sin they turn back because Thou dost afflict them --

Modern Hebrew
ואתה תשמע השמים
וסלחת לחטאת עבדיך
ועמך ישראל כי
תורם אל־הדרך
הטובה אשר ילכו־בה
ונתתה מטר על־ארצך
אשר־נתתה לעמך
לנחלה׃

Paleo-Hebrew (Before 585 B.C.)
6:27

-
-

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
6:27 V'aThH ThShM'y HShMYM VSLChTh LChT'aTh 'yBDYK V'yMK YShUr'aL KY ThVUrM 'aL-HDUrK HTVBH 'aShUr YLKV-BH VNThThH MTUr 'yL-'aUrTShK 'aShUr-NThThH L'yMK LNChLH.

Latin Vulgate
6:27 exaudi de caelo Domine et dimitte peccata servis tuis et populi tui Israhel et doce eos viam bonam per quam ingrediantur et da pluviam terrae quam dedisti populo tuo ad possidendum

King James Version
6:27 Then hear thou from heaven, and forgive the sin of thy servants, and of thy people Israel, when thou hast taught them the good way, wherein they should walk; and send rain upon thy land, which thou hast given unto thy people for an inheritance.

American Standard Version
6:27 then hear thou in heaven, and forgive the sin of thy servants, and of thy people Israel, when thou teachest them the good way wherein they should walk; and send rain upon thy land, which thou hast given to thy people for an inheritance.

Bible in Basic English
6:27 Then give ear from heaven, so that the sin of your servants and the sin of your people Israel may have forgiveness, when you make clear to them the good way in which they are to go; and send rain on your land which you have given to your people for their heritage.

Darby's English Translation
6:27 then hear thou in the heavens, and forgive the sin of thy servants, and of thy people Israel, when thou teachest them the good way wherein they should walk; and give rain upon thy land, which thou hast given to thy people for an inheritance.

Douay Rheims Bible
6:27 Then hear thou from heaven, O Lord, and forgive the sine of thy servants and of thy people Israel, and teach them the good way, in which they may walk: and give rain to thy land which thou hast given to thy people to possess.

Noah Webster Bible
6:27 Then hear thou from heaven, and forgive the sin of thy servants, and of thy people Israel, when thou hast taught them the good way in which they should walk; and send rain upon thy land, which thou hast given to thy people for an inheritance.

World English Bible
6:27 then hear in heaven, and forgive the sin of your servants, and of your people Israel, when you teach them the good way in which they should walk; and send rain on your land, which you have given to your people for an inheritance.

Young's Literal Translation
6:27 then Thou dost hear in the heavens, and hast forgiven the sin of Thy servants, and of Thy people Israel, because Thou directest them unto the good way in which they walk, and hast given rain on Thy land that Thou hast given to Thy people for an inheritance.

Modern Hebrew
רעב כי־יהיה בארץ
דבר כי־יהיה שדפון
וירקון ארבה וחסיל
כי יהיה כי יצר־לו
אויביו בארץ שעריו
כל־נגע וכל־מחלה׃

Paleo-Hebrew (Before 585 B.C.)
6:28
-

-

-

. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
6:28 Ur'yB KY-YHYH B'aUrTSh DBUr KY-YHYH ShDPhVN VYUrQVN 'aUrBH VChSYL KY YHYH KY YTShUr-LV 'aVYBYV B'aUrTSh Sh'yUrYV KL-NG'y VKL-MChLH.

Latin Vulgate
6:28 fames si orta fuerit in terra et pestilentia erugo et aurugo et lucusta et brucus et hostes vastatis regionibus portas obsederint civitatis omnisque plaga et infirmitas presserit

King James Version
6:28 If there be dearth in the land, if there be pestilence, if there be blasting, or mildew, locusts, or caterpillers; if their enemies besiege them in the cities of their land; whatsoever sore or whatsoever sickness there be:

American Standard Version
6:28 If there be in the land famine, if there be pestilence, if there be blasting or mildew, locust or caterpillar; if their enemies besiege them in the land of their cities; whatsoever plague or whatsoever sickness there be;

Bible in Basic English
6:28 If there is no food in the land, if there is disease, if the fruits of the earth are damaged by heat or water, locust or worm; if their towns are shut in by their attackers: whatever trouble or whatever disease there may be:

Darby's English Translation
6:28 If there be famine in the land, if there be pestilence, if there be blight or mildew, locust or caterpillar; if their enemies besiege them in the land of their gates; whatever plague or whatever sickness there be:

Douay Rheims Bible
6:28 If a famine arise in the land, or a pestilence or blasting, or mildew, or locusts, or caterpillars: or if their enemies waste the country, and besiege the cities, whatsoever scourge or infirmity shall be upon them:

Noah Webster Bible
6:28 If there shall be dearth in the land, if there be pestilence, if there be blasting, or mildew, locusts, or caterpillars; if their enemies shall besiege them in the cities of their land; whatever calamity, or whatever sickness there be:

World English Bible
6:28 If there be in the land famine, if there be pestilence, if there be blasting or mildew, locust or caterpillar; if their enemies besiege them in the land of their cities; whatever plague or whatever sickness there be;

Young's Literal Translation
6:28 `Famine, when it is in the land, pestilence, when it is, blasting, and mildew, locust, and caterpillar, when they are, when its enemies have distressed it in the land -- its gates, any plague and any sickness;

Modern Hebrew
כל־תפלה כל־תחנה
אשר יהיה לכל־האדם
ולכל עמך ישראל
אשר ידעו איש נגעו
ומכאבו ופרש כפיו
אל־הבית הזה׃

Paleo-Hebrew (Before 585 B.C.)
6:29
- [image] [image] [image] [image] [image] [image] -

-

-
.

Hebrew Transliterated
6:29 KL-ThPhLH KL-ThChNH 'aShUr YHYH LKL-H'aDM VLKL 'yMK YShUr'aL 'aShUr YD'yV 'aYSh NG'yV VMK'aBV VPhUrSh KPhYV 'aL-HBYTh HZH.

Latin Vulgate
6:29 si quis de populo tuo Israhel fuerit deprecatus cognoscens plagam et infirmitatem suam et expanderit manus suas in domo hac

King James Version
6:29 Then what prayer or what supplication soever shall be made of any man, or of all thy people Israel, when every one shall know his own sore and his own grief, and shall spread forth his hands in this house:

American Standard Version
6:29 what prayer and supplication soever be made by any man, or by all thy people Israel, who shall know every man his own plague and his own sorrow, and shall spread forth his hands toward this house:

Bible in Basic English
6:29 Whatever prayer or request for your grace is made by any man, or by all your people Israel, whatever his trouble may be, whose hands are stretched out to this house:

Darby's English Translation
6:29 what prayer, what supplication soever be made by any man, or by all thy people Israel, when they shall know every man his own plague, and his own grief, and shall spread forth his hands toward this house;

Douay Rheims Bible
6:29 Then if any of thy people Israel, knowing his own scourge and infirmity shall pray, and shall spread forth his hands in this house,

Noah Webster Bible
6:29 Then whatever prayer, or whatever supplication shall be made by any man, or by all the people of Israel, when every one shall know his own calamity, and his own grief, and shall spread forth his hands in this house:

World English Bible
6:29 whatever prayer and supplication be made by any man, or by all your people Israel, who shall know every man his own plague and his own sorrow, and shall spread forth his hands toward this house:

Young's Literal Translation
6:29 any prayer, any supplication that is for any man, and for all Thy people Israel, when they know each his own plague, and his own pain, and he hath spread out his hands towards this house:

Modern Hebrew
ואתה תשמע
מן־השמים מכון
שבתך וסלחת ונתתה
לאיש ככל־דרכיו
אשר תדע את־לבבו
כי אתה לבדך ידעת
את־לבב בני האדם׃

Paleo-Hebrew (Before 585 B.C.)
6:30

-

-
-

-
.

Hebrew Transliterated
6:30 V'aThH ThShM'y MN-HShMYM MKVN ShBThK VSLChTh VNThThH L'aYSh KKL-DUrKYV 'aShUr ThD'y 'aTh-LBBV KY 'aThH LBDK YD'yTh 'aTh-LBB BNY H'aDM.

Latin Vulgate
6:30 tu exaudi de caelo de sublimi scilicet habitaculo tuo et propitiare et redde unicuique secundum vias suas quas nosti eum habere in corde suo tu enim solus nosti corda filiorum hominum

King James Version
6:30 Then hear thou from heaven thy dwelling place, and forgive, and render unto every man according unto all his ways, whose heart thou knowest; (for thou only knowest the hearts of the children of men:)

American Standard Version
6:30 then hear thou from heaven thy dwelling-place and forgive, and render unto every man according to all his ways, whose heart thou knowest; (for thou, even thou only, knowest the hearts of the children of men;)

Bible in Basic English
6:30 Then give ear from heaven your living-place, answering with forgiveness, and give to every man, whose secret heart is open to you, the reward of all his ways; (for you, and you only, have knowledge of the hearts of the children of men;)

Darby's English Translation
6:30 then hear thou from the heavens, the settled place of thy dwelling, and forgive, and render unto every man according to all his ways, whose heart thou knowest (for thou, thou only, knowest the hearts of the children of men),

Douay Rheims Bible
6:30 Hear thou from heaven, from thy high dwelling place, and forgive, and render to every one according to his ways, which thou knowest him to have in his heart: (for thou only knowest the hearts of the children of men:)

Noah Webster Bible
6:30 Then hear thou from heaven thy dwelling-place, and forgive, and render to every man according to all his ways, whose heart thou knowest (for thou only knowest the hearts of the children of men:)

World English Bible
6:30 then hear from heaven, your dwelling-place and forgive, and render to every man according to all his ways, whose heart you know; (for you, even you only, know the hearts of the children of men;)

Young's Literal Translation
6:30 then Thou dost hear from the heavens, the settled place of Thy dwelling, and hast forgiven, and hast given to each according to all his ways (because Thou knowest his heart, for Thou -- Thou only -- hast known the heart of the sons of men),

Modern Hebrew
למען ייראוך ללכת
בדרכיך כל־הימים
אשר־הם חיים
על־פני האדמה אשר
נתתה לאבתינו׃

Paleo-Hebrew (Before 585 B.C.)
6:31

- [image] [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
6:31 LM'yN YYUr'aVK LLKTh BDUrKYK KL-HYMYM 'aShUr-HM ChYYM 'yL-PhNY H'aDMH 'aShUr NThThH L'aBThYNV.

Latin Vulgate
6:31 ut timeant te et ambulent in viis tuis cunctis diebus quibus vivunt super faciem terrae quam dedisti patribus nostris

King James Version
6:31 That they may fear thee, to walk in thy ways, so long as they live in the land which thou gavest unto our fathers.

American Standard Version
6:31 that they may fear thee, to walk in thy ways, so long as they live in the land which thou gavest unto our fathers.

Bible in Basic English
6:31 So that they may give you worship, walking in your ways, as long as they are living in the land which you gave to our fathers.

Darby's English Translation
6:31 that they may fear thee, to walk in thy ways, all the days that they live upon the land which thou gavest unto our fathers.

Douay Rheims Bible
6:31 That they may fear thee, and walk in thy ways all the days that they live upon the face of the land, which thou hast given to our fathers.

Noah Webster Bible
6:31 That they may fear thee, to walk in thy ways, so long as they live in the land which thou gavest to our fathers.

World English Bible
6:31 that they may fear you, to walk in your ways, so long as they live in the land which you gave to our fathers.

Young's Literal Translation
6:31 so that they fear Thee, to walk in Thy ways, all the days that they are living on the face of the ground that Thou hast given to our fathers.

Modern Hebrew
וגם אל־הנכרי אשר
לא מעמך ישראל הוא
ובא מארץ רחוקה
למען שמך הגדול
וידך החזקה וזרועך
הנטויה ובאו
והתפללו אל־הבית
הזה׃

Paleo-Hebrew (Before 585 B.C.)
6:32
-

-
.

Hebrew Transliterated
6:32 VGM 'aL-HNKUrY 'aShUr L'a M'yMK YShUr'aL HV'a VB'a M'aUrTSh UrChVQH LM'yN ShMK HGDVL VYDK HChZQH VZUrV'yK HNTVYH VB'aV VHThPhLLV 'aL-HBYTh HZH.

Latin Vulgate
6:32 externum quoque qui non est de populo tuo Israhel si venerit de terra longinqua propter nomen tuum magnum et propter manum tuam robustam et brachium tuum extentum et adoraverit in loco isto

King James Version
6:32 Moreover concerning the stranger, which is not of thy people Israel, but is come from a far country for thy great name's sake, and thy mighty hand, and thy stretched out arm; if they come and pray in this house;

American Standard Version
6:32 Moreover concerning the foreigner, that is not of thy people Israel, when he shall come from a far country for thy great name`s sake, and thy mighty hand, and thine outstretched arm; when they shall come and pray toward this house:

Bible in Basic English
6:32 And as for the man from a strange land, who is not of your people Israel but comes from a far country because of the glory of your name and your strong hand and your outstretched arm; when he comes to make his prayer, turning to this house:

Darby's English Translation
6:32 And as to the stranger also, who is not of thy people Israel, but cometh out of a far country for thy great name`s sake, and thy mighty hand and thy stretched-out arm; when they shall come and pray toward this house,

Douay Rheims Bible
6:32 If the stranger also, who is not of thy people Israel, come from a far country, for the sake of thy great name, and thy strong hand, and thy stretched out arm, and adore in this place:

Noah Webster Bible
6:32 Moreover concerning the stranger, who is not of thy people Israel, but hath come from a distant country for thy great name's sake, and thy mighty hand, and thy out-stretched arm; if they come and pray in this house;

World English Bible
6:32 Moreover concerning the foreigner, who is not of your people Israel, when he shall come from a far country for your great name`s sake, and your mighty hand, and your outstretched arm; when they shall come and pray toward this house:

Young's Literal Translation
6:32 `And also, unto the stranger who is not of Thy people Israel, and he hath come from a land afar off for the sake of Thy great name, and Thy strong hand, and Thy stretched-out arm, and they have come in and prayed towards this house:

Modern Hebrew
ואתה תשמע
מן־השמים ממכון
שבתך ועשית ככל
אשר־יקרא אליך
הנכרי למען ידעו
כל־עמי הארץ
את־שמך וליראה אתך
כעמך ישראל ולדעת
כי־שמך נקרא
על־הבית הזה אשר
בניתי׃

Paleo-Hebrew (Before 585 B.C.)
6:33

-

-

-
-

-
-
.

Hebrew Transliterated
6:33 V'aThH ThShM'y MN-HShMYM MMKVN ShBThK V'yShYTh KKL 'aShUr-YQUr'a 'aLYK HNKUrY LM'yN YD'yV KL-'yMY H'aUrTSh 'aTh-ShMK VLYUr'aH 'aThK K'yMK YShUr'aL VLD'yTh KY-ShMK NQUr'a 'yL-HBYTh HZH 'aShUr BNYThY.

Latin Vulgate
6:33 tu exaudies de caelo firmissimo habitaculo tuo et facies cuncta pro quibus invocaverit te ille peregrinus ut sciant omnes populi terrae nomen tuum et timeant te sicut populus tuus Israhel et cognoscant quia nomen tuum invocatum est super domum hanc quam aedificavi

King James Version
6:33 Then hear thou from the heavens, even from thy dwelling place, and do according to all that the stranger calleth to thee for; that all people of the earth may know thy name, and fear thee, as doth thy people Israel, and may know that this house which I have built is called by thy name.

American Standard Version
6:33 then hear thou from heaven, even from thy dwelling-place, and do according to all that the foreigner calleth to thee for; that all the peoples of the earth may know thy name, and fear thee, as doth thy people Israel, and that they may know that this house which I have built is called by thy name.

Bible in Basic English
6:33 Then give ear from heaven your living-place, and give him his desire, whatever it may be; so that all the peoples of the earth may have knowledge of your name, worshipping you as do your people Israel, and may see that this house which I have made is truly named by your name.

Darby's English Translation
6:33 then hear thou from the heavens, the settled place of thy dwelling, and do according to all that the stranger calleth to thee for; in order that all peoples of the earth may know thy name, and may fear thee as do thy people Israel, and may know that this house which I have built is called by thy name.

Douay Rheims Bible
6:33 Hear thou from heaven thy firm dwelling place, and do all that which that stranger shall call upon thee for: that all the people of the earth may know thy name, and may fear thee, as thy people Israel, and may know, that thy name is invoked upon this house, which I have built.

Noah Webster Bible
6:33 Then hear thou from the heavens, even from thy dwelling-place, and do according to all that the stranger calleth to thee for; that all people of the earth may know thy name, and fear thee, as do thy people Israel, and may know that this house which I have built is called by thy name.

World English Bible
6:33 then hear from heaven, even from your dwelling-place, and do according to all that the foreigner calls to you for; that all the peoples of the earth may know your name, and fear you, as does your people Israel, and that they may know that this house which I have built is called by your name.

Young's Literal Translation
6:33 then Thou dost hear from the heavens, from the settled place of Thy dwelling, and hast done according to all that the stranger calleth unto Thee for: so that all the peoples of the earth do know Thy name, so as to fear Thee, as Thy people Israel, and to know that Thy name is called on this house that I have built.

Modern Hebrew
כי־יצא עמך למלחמה
על־אויביו בדרך
אשר תשלחם והתפללו
אליך דרך העיר
הזאת אשר בחרת בה
והבית אשר־בניתי
לשמך׃

Paleo-Hebrew (Before 585 B.C.)
6:34
-
-

. -

Hebrew Transliterated
6:34 KY-YTSh'a 'yMK LMLChMH 'yL-'aVYBYV BDUrK 'aShUr ThShLChM VHThPhLLV 'aLYK DUrK H'yYUr HZ'aTh 'aShUr BChUrTh BH VHBYTh 'aShUr-BNYThY LShMK.

Latin Vulgate
6:34 si egressus fuerit populus tuus ad bellum contra adversarios suos per viam in qua miseris eos adorabunt te contra viam in qua civitas haec est quam elegisti et domus quam aedificavi nomini tuo

King James Version
6:34 If thy people go out to war against their enemies by the way that thou shalt send them, and they pray unto thee toward this city which thou hast chosen, and the house which I have built for thy name;

American Standard Version
6:34 If thy people go out to battle against their enemies, by whatsoever way thou shalt send them, and they pray unto thee toward this city which thou hast chosen, and the house which I have built for thy name;

Bible in Basic English
6:34 If your people go out to war against their attackers, by whatever way you may send them, if they make their prayers to you turning their faces to this town of yours and to this house which I have put up for your name:

Darby's English Translation
6:34 If thy people go out to battle against their enemies by the way that thou shalt send them, and they pray unto thee toward this city that thou hast chosen, and the house that I have built unto thy name;

Douay Rheims Bible
6:34 If thy people go out to war against their enemies, by the way that thou shalt send them, and adore thee towards the way of this city, which thou hast chosen, and the house which I have built to thy name:

Noah Webster Bible
6:34 If thy people go out to war against their enemies by the way that thou shalt send them, and they pray to thee towards this city which thou hast chosen, and the house which I have built for thy name;

World English Bible
6:34 If your people go out to battle against their enemies, by whatever way you shall send them, and they pray to you toward this city which you have chosen, and the house which I have built for your name;

Young's Literal Translation
6:34 `When Thy people doth go out to battle against its enemies in the way that Thou dost send them, and they have prayed unto Thee the way of this city that Thou hast fixed on, and the house that I have built for Thy name:

Modern Hebrew
ושמעת מן־השמים
את־תפלתם
ואת־תחנתם ועשית
משפטם׃

Paleo-Hebrew (Before 585 B.C.)
6:35
-
- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
6:35 VShM'yTh MN-HShMYM 'aTh-ThPhLThM V'aTh-ThChNThM V'yShYTh MShPhTM.

Latin Vulgate
6:35 ut exaudias de caelo preces eorum et obsecrationem et ulciscaris

King James Version
6:35 Then hear thou from the heavens their prayer and their supplication, and maintain their cause.

American Standard Version
6:35 then hear thou from heaven their prayer and their supplication, and maintain their cause.

Bible in Basic English
6:35 Then give ear from heaven to their prayer and their cry for grace, and see right done to them.

Darby's English Translation
6:35 then hear thou from the heavens their prayer and their supplication, and maintain their right.

Douay Rheims Bible
6:35 Then hear thou from heaven their prayers, and their supplications, and revenge them.

Noah Webster Bible
6:35 Then hear thou from the heavens their prayer and their supplication, and maintain their cause.

World English Bible
6:35 then hear from heaven their prayer and their supplication, and maintain their cause.

Young's Literal Translation
6:35 then Thou hast heard from the heavens their prayer and their supplication, and hast maintained their cause.

Modern Hebrew
כי יחטאו־לך כי
אין אדם אשר
לא־יחטא ואנפת בם
ונתתם לפני אויב
ושבום שוביהם
אל־ארץ רחוקה או
קרובה׃

Paleo-Hebrew (Before 585 B.C.)
6:36
-

-

-
.

Hebrew Transliterated
6:36 KY YChT'aV-LK KY 'aYN 'aDM 'aShUr L'a-YChT'a V'aNPhTh BM VNThThM LPhNY 'aVYB VShBVM ShVBYHM 'aL-'aUrTSh UrChVQH 'aV QUrVBH.

Latin Vulgate
6:36 si autem et peccaverint tibi neque enim est homo qui non peccet et iratus fueris eis et tradideris hostibus et captivos eos duxerint in terram longinquam vel certe quae iuxta est

King James Version
6:36 If they sin against thee, (for there is no man which sinneth not,) and thou be angry with them, and deliver them over before their enemies, and they carry them away captives unto a land far off or near;

American Standard Version
6:36 If they sin against thee (for there is no man that sinneth not), and thou be angry with them, and deliver them to the enemy, so that they carry them away captive unto a land far off or near;

Bible in Basic English
6:36 If they do wrong against you, (for no man is without sin,) and you are angry with them, and give them up into the power of those who are fighting against them, so that they take them away prisoners to a land far off or near;

Darby's English Translation
6:36 If they have sinned against thee (for there is no man that sinneth not), and thou be angry with them, and give them up to the enemy, and they have carried them away captives unto a land far off or near;

Douay Rheims Bible
6:36 And if they sin against thee (for there is no man that sinneth not) and thou be angry with them, and deliver them up to their enemies, and they lead them away captive to a land either afar off, or near at hand,

Noah Webster Bible
6:36 If they sin against thee, (for there is no man who sinneth not,) and thou be angry with them, and deliver them over before their enemies, and they carry them away captives to a land far off or near;

World English Bible
6:36 If they sin against you (for there is no man who doesn`t sin), and you be angry with them, and deliver them to the enemy, so that they carry them away captive to a land far off or near;

Young's Literal Translation
6:36 `When they sin against Thee -- for there is not a man who sinneth not -- and Thou hast been angry with them, and hast given them before an enemy, and taken them captive have their captors, unto a land far off or near;

Modern Hebrew
והשיבו אל־לבבם
בארץ אשר נשבו־שם
ושבו והתחננו אליך
בארץ שבים לאמר
חטאנו העוינו
ורשענו׃

Paleo-Hebrew (Before 585 B.C.)
6:37
-

-

.

Hebrew Transliterated
6:37 VHShYBV 'aL-LBBM B'aUrTSh 'aShUr NShBV-ShM VShBV VHThChNNV 'aLYK B'aUrTSh ShBYM L'aMUr ChT'aNV H'yVYNV VUrSh'yNV.

Latin Vulgate
6:37 et conversi corde suo in terra ad quam captivi ducti fuerant egerint paenitentiam et deprecati te fuerint in terra captivitatis suae dicentes peccavimus inique fecimus iniuste egimus

King James Version
6:37 Yet if they bethink themselves in the land whither they are carried captive, and turn and pray unto thee in the land of their captivity, saying, We have sinned, we have done amiss, and have dealt wickedly;

American Standard Version
6:37 yet if they shall bethink themselves in the land whither they are carried captive, and turn again, and make supplication unto thee in the land of their captivity, saying, We have sinned, we have done perversely, and have dealt wickedly;

Bible in Basic English
6:37 And if they take thought, in the land where they are prisoners, turning again to you, crying out in prayer to you in that land, and saying, We are sinners, we have done wrong, we have done evil;

Darby's English Translation
6:37 and if they shall take it to heart in the land whither they were carried captive, and repent, and make supplication unto thee in the land of their captivity, saying, We have sinned, we have done iniquity and have dealt perversely;

Douay Rheims Bible
6:37 And if they be converted in their heart in the land to which they were led / captive, and do penance, and pray to thee in the land of their captivity, saying: We have sinned, we have done wickedly, we have dealt unjustly:

Noah Webster Bible
6:37 Yet if they bethink themselves in the land whither they are carried captive, and turn and pray to thee in the land of their captivity, saying, We have sinned, we have done amiss, and have dealt wickedly;

World English Bible
6:37 yet if they shall repent themselves in the land where they are carried captive, and turn again, and make supplication to you in the land of their captivity, saying, We have sinned, we have done perversely, and have dealt wickedly;

Young's Literal Translation
6:37 and they have turned it back unto their heart in the land whither they have been taken captive, and have turned back, and made supplication unto Thee in the land of their captivity, saying, We have sinned, we have done perversely, and have done wickedly;

Modern Hebrew
ושבו אליך בכל־לבם
ובכל־נפשם בארץ
שבים אשר־שבו אתם
והתפללו דרך ארצם
אשר נתתה לאבותם
והעיר אשר בחרת
ולבית אשר־בניתי
לשמך׃

Paleo-Hebrew (Before 585 B.C.)
6:38

- [image] [image] [image] [image] [image] [image] [image] -

-

. -

Hebrew Transliterated
6:38 VShBV 'aLYK BKL-LBM VBKL-NPhShM B'aUrTSh ShBYM 'aShUr-ShBV 'aThM VHThPhLLV DUrK 'aUrTShM 'aShUr NThThH L'aBVThM VH'yYUr 'aShUr BChUrTh VLBYTh 'aShUr-BNYThY LShMK.

Latin Vulgate
6:38 et reversi fuerint ad te in toto corde suo et in tota anima sua in terra captivitatis suae ad quam ducti sunt adorabunt te contra viam terrae suae quam dedisti patribus eorum et urbis quam elegisti et domus quam aedificavi nomini tuo

King James Version
6:38 If they return to thee with all their heart and with all their soul in the land of their captivity, whither they have carried them captives, and pray toward their land, which thou gavest unto their fathers, and toward the city which thou hast chosen, and toward the house which I have built for thy name:

American Standard Version
6:38 if they return unto thee with all their heart and with all their soul in the land of their captivity, whither they have carried them captive, and pray toward their land, which thou gavest unto their fathers, and the city which thou hast chosen, and toward the house which I have built for thy name:

Bible in Basic English
6:38 If with all their heart and soul they are turned again to you, in the land where they are prisoners, the land where they have been taken, and make their prayers, turning their eyes to their land which you gave to their fathers, and to the town which you took for yourself, and the house which I have made for your name:

Darby's English Translation
6:38 and if they return unto thee with all their heart and with all their soul in the land of their captivity, whither they have carried them captives, and pray toward their land which thou gavest unto their fathers, and the city that thou hast chosen, and the house that I have built unto thy name;

Douay Rheims Bible
6:38 And return to thee with all their heart, and with all their soul, in the land of their captivity, to which they were led away, and adore thee towards the way of their own land which thou gavest their fathers, and of the city, which thou hast chosen, and the house which I have built to thy name:

Noah Webster Bible
6:38 If they return to thee with all their heart and with all their soul in the land of their captivity, whither they have carried them captives, and pray towards their land which thou gavest to their fathers, and towards the city which thou hast chosen, and towards the house which I have built for thy name:

World English Bible
6:38 if they return to you with all their heart and with all their soul in the land of their captivity, where they have carried them captive, and pray toward their land, which you gave to their fathers, and the city which you have chosen, and toward the house which I have built for your name:

Young's Literal Translation
6:38 yea, they have turned back unto Thee with all their heart, and with all their soul, in the land of their captivity, whither they have taken them captive, and they have prayed the way of their land that Thou hast given to their fathers, and of the city that Thou hast chosen, and of the house that I have built for Thy name:

Modern Hebrew
ושמעת מן־השמים
ממכון שבתך
את־תפלתם
ואת־תחנתיהם ועשית
משפטם וסלחת לעמך
אשר חטאו־לך׃

Paleo-Hebrew (Before 585 B.C.)
6:39
-

- [image] [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
6:39 VShM'yTh MN-HShMYM MMKVN ShBThK 'aTh-ThPhLThM V'aTh-ThChNThYHM V'yShYTh MShPhTM VSLChTh L'yMK 'aShUr ChT'aV-LK.

Latin Vulgate
6:39 ut exaudias de caelo hoc est de firmo habitaculo tuo preces eorum et facias iudicium et dimittas populo tuo quamvis peccatori

King James Version
6:39 Then hear thou from the heavens, even from thy dwelling place, their prayer and their supplications, and maintain their cause, and forgive thy people which have sinned against thee.

American Standard Version
6:39 then hear thou from heaven, even from thy dwelling-place, their prayer and their supplications, and maintain their cause, and forgive thy people who have sinned against thee.

Bible in Basic English
6:39 Then give ear from heaven your living-place to their prayer and their cry, and see right done to them, answering with forgiveness your people who have done wrong against you.

Darby's English Translation
6:39 then hear thou from the heavens, from the settled place of thy dwelling, their prayer and their supplications, and maintain their right, and forgive thy people their sin against thee.

Douay Rheims Bible
6:39 Then hear thou from heaven, that is, from thy firm dwelling place, their prayers, and do judgment, and forgive thy people, although they have sinned:

Noah Webster Bible
6:39 Then hear thou from the heavens, even from thy dwelling-place, their prayer and their supplications, and maintain their cause, and forgive thy people who have sinned against thee.

World English Bible
6:39 then hear from heaven, even from your dwelling-place, their prayer and their petitions, and maintain their cause, and forgive your people who have sinned against you.

Young's Literal Translation
6:39 then Thou hast heard from the heavens, from the settled place of Thy dwelling, their prayer and their supplications, and hast maintained their cause, and forgiven Thy people who have sinned against Thee.

Modern Hebrew
עתה אלהי יהיו־נא
עיניך פתחות
ואזניך קשבות
לתפלת המקום הזה׃

Paleo-Hebrew (Before 585 B.C.)
6:40

-

.

Hebrew Transliterated
6:40 'yThH 'aLHY YHYV-N'a 'yYNYK PhThChVTh V'aZNYK QShBVTh LThPhLTh HMQVM HZH.

Latin Vulgate
6:40 tu es enim Deus meus aperiantur quaeso oculi tui et aures tuae intentae sint ad orationem quae fit in loco isto

King James Version
6:40 Now, my God, let, I beseech thee, thine eyes be open, and let thine ears be attent unto the prayer that is made in this place.

American Standard Version
6:40 Now, O my God, let, I beseech thee, thine eyes be open, and let thine ears be attent, unto the prayer that is made in this place.

Bible in Basic English
6:40 Now, O my God, may your eyes be open and your ears awake to the prayers made in this place.

Darby's English Translation
6:40 Now, my God, I beseech thee, let thine eyes be open and let thine ears be attentive unto the prayer that is made in this place.

Douay Rheims Bible
6:40 For thou art my God: let thy eyes, I beseech thee, be open, and let thy ears be attentive to the prayer, that is made in this place.

Noah Webster Bible
6:40 Now, my God, let, I beseech thee, thy eyes be open, and let thy ears be attentive to the prayer that is made in this place.

World English Bible
6:40 Now, my God, let, I beg you, your eyes be open, and let your ears be attentive, to the prayer that is made in this place.

Young's Literal Translation
6:40 `Now, my God, let, I beseech Thee, Thine eyes be open, and Thine ears attentive, to the prayer of this place:

Modern Hebrew
ועתה קומה יהוה
אלהים לנוחך אתה
וארון עזך כהניך
יהוה אלהים ילבשו
תשועה וחסידיך
ישמחו בטוב׃

Paleo-Hebrew (Before 585 B.C.)
6:41

.

Hebrew Transliterated
6:41 V'yThH QVMH YHVH 'aLHYM LNVChK 'aThH V'aUrVN 'yZK KHNYK YHVH 'aLHYM YLBShV ThShV'yH VChSYDYK YShMChV BTVB.

Latin Vulgate
6:41 nunc igitur consurge Domine Deus in requiem tuam tu et arca fortitudinis tuae sacerdotes tui Domine Deus induantur salute et sancti tui laetentur in bonis

King James Version
6:41 Now therefore arise, O LORD God, into thy resting place, thou, and the ark of thy strength: let thy priests, O LORD God, be clothed with salvation, and let thy saints rejoice in goodness.

American Standard Version
6:41 Now therefore arise, O Jehovah God, into thy resting-place, thou, and the ark of thy strength: let thy priests, O Jehovah God, be clothed with salvation, and let thy saints rejoice in goodness.

Bible in Basic English
6:41 Up! now, O Lord God, come back to your resting-place, you and the ark of your strength: let your priests, O Lord God, be clothed with salvation, and let your saints be glad in what is good.

Darby's English Translation
6:41 And now, arise, Jehovah Elohim, into thy resting-place, thou and the ark of thy strength: let thy priests, Jehovah Elohim, be clothed with salvation, and let thy saints rejoice in thy goodness.

Douay Rheims Bible
6:41 Now therefore arise, O Lord God, into thy resting place, thou and the ark of thy strength: let thy priests, O Lord God, put on salvation, and thy saints rejoice in good things.

Noah Webster Bible
6:41 Now therefore arise, O LORD God, into thy resting-place, thou, and the ark of thy strength: let thy priests, O LORD God, be clothed with salvation, and let thy saints rejoice in goodness.

World English Bible
6:41 Now therefore arise, Yahweh God, into your resting-place, you, and the ark of your strength: let your priests, Yahweh God, be clothed with salvation, and let your saints rejoice in goodness.

Young's Literal Translation
6:41 and now, rise, O Jehovah God, to Thy rest, Thou, and the ark of Thy strength; Thy priests, O Jehovah God, are clothed with salvation, and Thy saints rejoice in the goodness,

Modern Hebrew
יהוה אלהים אל־תשב
פני משיחיך זכרה
לחסדי דויד עבדך׃

Paleo-Hebrew (Before 585 B.C.)
6:42

-

.

Hebrew Transliterated
6:42 YHVH 'aLHYM 'aL-ThShB PhNY MShYChYK ZKUrH LChSDY DVYD 'yBDK.

Latin Vulgate
6:42 Domine Deus ne averseris faciem christi tui memento misericordiarum David servi tui

King James Version
6:42 O LORD God, turn not away the face of thine anointed: remember the mercies of David thy servant.

American Standard Version
6:42 O Jehovah God, turn not away the face of thine anointed: remember thy lovingkindnesses to David thy servant.

Bible in Basic English
6:42 O Lord God, let him whom you have taken for yourself never be given up by you: keep in mind your mercies to David your servant.

Darby's English Translation
6:42 Jehovah Elohim, turn not away the face of thine anointed: remember mercies to David thy servant.

Douay Rheims Bible
6:42 O Lord God, turn not away the face of thy anointed: remember the mercies of David thy servant.

Noah Webster Bible
6:42 O LORD God, turn not away the face of thy anointed: remember the mercies of David thy servant.

World English Bible
6:42 Yahweh God, don`t turn away the face of your anointed: remember your lovingkindnesses to David your servant.

Young's Literal Translation
6:42 O Jehovah God, turn not back the face of Thine anointed, be mindful of the kind acts of David Thy servant.`

2nd Chronicles 7


2nd Chronicles Chapter 7 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Chronicles 6

The Second Book of the Chronicles

Chapter 7

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
Modern Hebrew
וככלות שלמה
להתפלל והאש ירדה
מהשמים ותאכל העלה
והזבחים וכבוד
יהוה מלא את־הבית׃

Paleo-Hebrew (Before 585 B.C.)
7:1

. -

Hebrew Transliterated
7:1 VKKLVTh ShLMH LHThPhLL VH'aSh YUrDH MHShMYM VTh'aKL H'yLH VHZBChYM VKBVD YHVH ML'a 'aTh-HBYTh.

Latin Vulgate
7:1 cumque conplesset Salomon fundens preces ignis descendit de caelo et devoravit holocausta et victimas et maiestas Domini implevit domum

King James Version
7:1 Now when Solomon had made an end of praying, the fire came down from heaven, and consumed the burnt offering and the sacrifices; and the glory of the LORD filled the house.

American Standard Version
7:1 Now when Solomon had made an end of praying, the fire came down from heaven, and consumed the burnt-offering and the sacrifices; and the glory of Jehovah filled the house.

Bible in Basic English
7:1 Now when Solomon's prayers were ended, fire came down from heaven, burning up all the offerings; and the house was full of the glory of the Lord.

Darby's English Translation
7:1 And when Solomon had ended praying, the fire came down from the heavens and consumed the burnt-offering and the sacrifices; and the glory of Jehovah filled the house.

Douay Rheims Bible
7:1 And when Solomon had made an end of his prayer, Are came down from heaven, and consumed the holocausts and the victims: and the majesty of the Lord tilled the house.

Noah Webster Bible
7:1 Now when Solomon had made an end of praying, the fire came down from heaven, and consumed the burnt-offering and the sacrifices; and the glory of the LORD filled the house.

World English Bible
7:1 Now when Solomon had made an end of praying, the fire came down from heaven, and consumed the burnt offering and the sacrifices; and the glory of Yahweh filled the house.

Young's Literal Translation
7:1 And at Solomon`s finishing to pray, then the fire hath come down from the heavens, and consumeth the burnt-offering and the sacrifices, and the honour of Jehovah hath filled the house,

Modern Hebrew
ולא יכלו הכהנים
לבוא אל־בית יהוה
כי־מלא כבוד־יהוה
את־בית יהוה׃

Paleo-Hebrew (Before 585 B.C.)
7:2

-
- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
7:2 VL'a YKLV HKHNYM LBV'a 'aL-BYTh YHVH KY-ML'a KBVD-YHVH 'aTh-BYTh YHVH.

Latin Vulgate
7:2 nec poterant sacerdotes ingredi templum Domini eo quod implesset maiestas Domini templum Domini

King James Version
7:2 And the priests could not enter into the house of the LORD, because the glory of the LORD had filled the LORD'S house.

American Standard Version
7:2 And the priests could not enter into the house of Jehovah, because the glory of Jehovah filled Jehovah`s house.

Bible in Basic English
7:2 And the priests were not able to go into the house of the Lord, for the Lord's house was full of the glory of the Lord.

Darby's English Translation
7:2 And the priests could not enter into the house of Jehovah, because the glory of Jehovah filled Jehovah`s house.

Douay Rheims Bible
7:2 Neither could the priests enter into the temple of the Lord, because the majesty of the Lord had filled the temple of the Lord.

Noah Webster Bible
7:2 And the priests could not enter into the house of the LORD, because the glory of the LORD had filled the LORD'S house.

World English Bible
7:2 The priests could not enter into the house of Yahweh, because the glory of Yahweh filled Yahweh`s house.

Young's Literal Translation
7:2 and the priests have not been able to go in unto the house of Jehovah, because the honour of Jehovah hath filled the house of Jehovah.

Modern Hebrew
וכל בני ישראל
ראים ברדת האש
וכבוד יהוה
על־הבית ויכרעו
אפים ארצה
על־הרצפה וישתחוו
והודות ליהוה כי
טוב כי לעולם
חסדו׃

Paleo-Hebrew (Before 585 B.C.)
7:3

-

-

.

Hebrew Transliterated
7:3 VKL BNY YShUr'aL Ur'aYM BUrDTh H'aSh VKBVD YHVH 'yL-HBYTh VYKUr'yV 'aPhYM 'aUrTShH 'yL-HUrTShPhH VYShThChVV VHVDVTh LYHVH KY TVB KY L'yVLM ChSDV.

Latin Vulgate
7:3 sed et omnes filii Israhel videbant descendentem ignem et gloriam Domini super domum et corruentes proni in terram super pavimentum stratum lapide adoraverunt et laudaverunt Dominum quoniam bonus quoniam in aeternum misericordia eius

King James Version
7:3 And when all the children of Israel saw how the fire came down, and the glory of the LORD upon the house, they bowed themselves with their faces to the ground upon the pavement, and worshipped, and praised the LORD, saying, For he is good; for his mercy endureth for ever.

American Standard Version
7:3 And all the children of Israel looked on, when the fire came down, and the glory of Jehovah was upon the house; and they bowed themselves with their faces to the ground upon the pavement, and worshipped, and gave thanks unto Jehovah, saying, For he is good; for his lovingkindness endureth for ever.

Bible in Basic English
7:3 And all the children of Israel were looking on when the fire came down, and the glory of the Lord was on the house; and they went down on their knees, with their faces to the earth, worshipping and praising the Lord, and saying, He is good; for his mercy is unchanging for ever.

Darby's English Translation
7:3 And all the children of Israel saw how the fire came down, and the glory of Jehovah upon the house, and bowed themselves with their faces to the ground on the pavement, and worshipped and thanked Jehovah: For he is good, for his loving-kindness endureth for ever.

Douay Rheims Bible
7:3 Moreover all the children of Israel saw the fire coming down, and the glory of the Lord upon the house: and falling down with their faces to the ground, upon the stone pavement, they adored and praised the Lord: because he is good, because his mercy endureth for ever.

Noah Webster Bible
7:3 And when all the children of Israel saw how the fire came down, and the glory of the LORD upon the house, they bowed themselves with their faces to the ground upon the pavement, and worshiped, and praised the LORD, saying, For he is good; for his mercy endureth for ever.

World English Bible
7:3 All the children of Israel looked on, when the fire came down, and the glory of Yahweh was on the house; and they bowed themselves with their faces to the ground on the pavement, and worshipped, and gave thanks to Yahweh, saying, For he is good; for his lovingkindness endures for ever.

Young's Literal Translation
7:3 And all the sons of Israel are looking on the descending of the fire, and the honour of Jehovah on the house, and they bow -- faces to the earth -- on the pavement, and do obeisance, and give thanks to Jehovah, for good, for to the age is His kindness.

Modern Hebrew
והמלך וכל־העם
זבחים זבח לפני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
7:4
-

.

Hebrew Transliterated
7:4 VHMLK VKL-H'yM ZBChYM ZBCh LPhNY YHVH.

Latin Vulgate
7:4 rex autem et omnis populus immolabant victimas coram Domino

King James Version
7:4 Then the king and all the people offered sacrifices before the LORD.

American Standard Version
7:4 Then the king and all the people offered sacrifice before Jehovah.

Bible in Basic English
7:4 Then the king and all the people made offerings before the Lord.

Darby's English Translation
7:4 And the king and all the people offered sacrifices before Jehovah.

Douay Rheims Bible
7:4 And the king and all the people sacrificed victims before the Lord.

Noah Webster Bible
7:4 Then the king and all the people offered sacrifices before the LORD.

World English Bible
7:4 Then the king and all the people offered sacrifice before Yahweh.

Young's Literal Translation
7:4 And the king and all the people are sacrificing a sacrifice before Jehovah,

Modern Hebrew
ויזבח המלך שלמה
את־זבח הבקר עשרים
ושנים אלף וצאן
מאה ועשרים אלף
ויחנכו את־בית
האלהים המלך
וכל־העם׃

Paleo-Hebrew (Before 585 B.C.)
7:5

-

-

. -

Hebrew Transliterated
7:5 VYZBCh HMLK ShLMH 'aTh-ZBCh HBQUr 'yShUrYM VShNYM 'aLPh VTSh'aN M'aH V'yShUrYM 'aLPh VYChNKV 'aTh-BYTh H'aLHYM HMLK VKL-H'yM.

Latin Vulgate
7:5 mactavit igitur rex Salomon hostias boum viginti duo milia arietum centum viginti milia et dedicavit domum Dei rex et universus populus

King James Version
7:5 And king Solomon offered a sacrifice of twenty and two thousand oxen, and an hundred and twenty thousand sheep: so the king and all the people dedicated the house of God.

American Standard Version
7:5 And king Solomon offered a sacrifice of twenty and two thousand oxen, and a hundred and twenty thousand sheep. So the king and all the people dedicated the house of God.

Bible in Basic English
7:5 King Solomon made an offering of twenty-two thousand oxen, and a hundred and twenty thousand sheep. So the king and all the people kept the feast of the opening of the house of God.

Darby's English Translation
7:5 And king Solomon sacrificed a sacrifice of twenty-two thousand oxen, and a hundred and twenty thousand sheep. So the king and all the people dedicated the house of God.

Douay Rheims Bible
7:5 And king Solomon offered a sacrifice of twenty-two thousand oxen, and one hundred and twenty thousand rams: and the king and all the people dedicated the house of God.

Noah Webster Bible
7:5 And king Solomon offered a sacrifice of twenty and two thousand oxen, and a hundred and twenty thousand sheep: so the king and all the people dedicated the house of God.

World English Bible
7:5 King Solomon offered a sacrifice of twenty-two thousand oxen, and a hundred and twenty thousand sheep. So the king and all the people dedicated the house of God.

Young's Literal Translation
7:5 and king Solomon sacrificeth the sacrifice of the herd, twenty and two thousand, and of the flock, a hundred and twenty thousand, and the king and all the people dedicate the house of God.

Modern Hebrew
והכהנים
על־משמרותם עמדים
והלוים בכלי־שיר
יהוה אשר עשה דויד
המלך להדות ליהוה
כי־לעולם חסדו
בהלל דויד בידם
והכהנים מחצצרים
נגדם וכל־ישראל
עמדים׃

Paleo-Hebrew (Before 585 B.C.)
7:6
-

-

-

. -

Hebrew Transliterated
7:6 VHKHNYM 'yL-MShMUrVThM 'yMDYM VHLVYM BKLY-ShYUr YHVH 'aShUr 'yShH DVYD HMLK LHDVTh LYHVH KY-L'yVLM ChSDV BHLL DVYD BYDM VHKHNYM MChTShTShUrYM NGDM VKL-YShUr'aL 'yMDYM.

Latin Vulgate
7:6 sacerdotes autem stabant in officiis suis et Levitae in organis carminum Domini quae fecit David rex ad laudandum Dominum quoniam in aeternum misericordia eius hymnos David canentes per manus suas porro sacerdotes canebant tubis ante eos cunctusque Israhel stabat

King James Version
7:6 And the priests waited on their offices: the Levites also with instruments of musick of the LORD, which David the king had made to praise the LORD, because his mercy endureth for ever, when David praised by their ministry; and the priests sounded trumpets before them, and all Israel stood.

American Standard Version
7:6 And the priests stood, according to their offices; the Levites also with instruments of music of Jehovah, which David the king had made to give thanks unto Jehovah, (for his lovingkindness endureth for ever,) when David praised by their ministry: and the priests sounded trumpets before them; and all Israel stood.

Bible in Basic English
7:6 And the priests were in their places, and the Levites with their instruments of music for the Lord's song, which David the king had made for the praise of the Lord whose mercy is unchanging for ever, when David gave praise by their hand; and the priests were sounding horns before them; and all Israel were on their feet.

Darby's English Translation
7:6 And the priests stood in their charges, and the Levites with Jehovah`s instruments of music, which David the king had made to praise Jehovah, for his loving-kindness endureth for ever, when David praised by their means; and the priests sounded the trumpets opposite to them, and all Israel stood.

Douay Rheims Bible
7:6 And the priests stood in their offices: and the Levites with the instruments of music of the Lord, which king David made to praise the Lord: because his mercy endureth for ever, singing the hymns of David by their ministry: and the priests sounded with trumpets before them, and all Israel stood.

Noah Webster Bible
7:6 And the priests waited on their offices: the Levites also with instruments of music of the LORD, which David the king had made to praise the LORD, because his mercy endureth for ever, when David praised by their ministry; and the priests sounded trumpets before them, and all Israel stood.

World English Bible
7:6 The priests stood, according to their offices; the Levites also with instruments of music of Yahweh, which David the king had made to give thanks to Yahweh, (for his lovingkindness endures for ever,) when David praised by their ministry: and the priests sounded trumpets before them; and all Israel stood.

Young's Literal Translation
7:6 And the priests over their charges are standing, and the Levites with instruments of the song of Jehovah -- that David the king made, to give thanks to Jehovah, for to the age is His kindness, in David`s praising by their hand -- and the priests are blowing trumpets over-against them, and all Israel are standing.

Modern Hebrew
ויקדש שלמה את־תוך
החצר אשר לפני
בית־יהוה כי־עשה
שם העלות ואת חלבי
השלמים כי־מזבח
הנחשת אשר עשה
שלמה לא יכול
להכיל את־העלה
ואת־המנחה
ואת־החלבים׃

Paleo-Hebrew (Before 585 B.C.)
7:7

-

- [image] [image] [image] [image] [image] [image] -

-

-
. - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
7:7 VYQDSh ShLMH 'aTh-ThVK HChTShUr 'aShUr LPhNY BYTh-YHVH KY-'yShH ShM H'yLVTh V'aTh ChLBY HShLMYM KY-MZBCh HNChShTh 'aShUr 'yShH ShLMH L'a YKVL LHKYL 'aTh-H'yLH V'aTh-HMNChH V'aTh-HChLBYM.

Latin Vulgate
7:7 sanctificavit quoque Salomon medium atrii ante templum Domini obtulerat enim ibi holocausta et adipes pacificorum quia altare aeneum quod fecerat non poterat sustinere holocausta et sacrificia et adipes

King James Version
7:7 Moreover Solomon hallowed the middle of the court that was before the house of the LORD: for there he offered burnt offerings, and the fat of the peace offerings, because the brasen altar which Solomon had made was not able to receive the burnt offerings, and the meat offerings, and the fat.

American Standard Version
7:7 Moreover Solomon hallowed the middle of the court that was before the house of Jehovah; for there he offered the burnt-offerings, and the fat of the peace-offerings, because the brazen altar which Solomon had made was not able to receive the burnt-offering, and the meal-offering, and the fat.

Bible in Basic English
7:7 Then Solomon made holy the middle of the open square in front of the house of the Lord, offering the burned offerings there, and the fat of the peace-offerings; for there was not room on the brass altar which Solomon had made for all the burned offerings and the meal offerings and the fat.

Darby's English Translation
7:7 And Solomon hallowed the middle of the court that was before the house of Jehovah; for there he offered the burnt-offerings, and the fat of the peace-offerings, because the brazen altar which Solomon had made was not able to receive the burnt-offerings and the oblations and the fat.

Douay Rheims Bible
7:7 Solomon also sanctified the middle of the court before the temple of the Lord: for he offered there the holocausts, and the fat of the peace offerings: because the brazen altar, which he had made, could not hold the holocausts and the sacrifices and the fat:

Noah Webster Bible
7:7 Moreover Solomon hallowed the middle of the court that was before the house of the LORD: for there he offered burnt-offerings, and the fat of the peace-offerings, because the brazen altar which Solomon had made was not able to receive the burnt-offerings, and the meat-offerings, and the fat.

World English Bible
7:7 Moreover Solomon made the middle of the court holy that was before the house of Yahweh; for there he offered the burnt offerings, and the fat of the peace-offerings, because the brazen altar which Solomon had made was not able to receive the burnt offering, and the meal-offering, and the fat.

Young's Literal Translation
7:7 And Solomon sanctifieth the middle of the court that is before the house of Jehovah, for he hath made there the burnt-offerings, and the fat of the peace-offerings: for the altar of brass that Solomon made hath not been able to contain the burnt-offering, and the present, and the fat.

Modern Hebrew
ויעש שלמה את־החג
בעת ההיא שבעת
ימים וכל־ישראל
עמו קהל גדול מאד
מלבוא חמת עד־נחל
מצרים׃

Paleo-Hebrew (Before 585 B.C.)
7:8

-

-

. -

Hebrew Transliterated
7:8 VY'ySh ShLMH 'aTh-HChG B'yTh HHY'a ShB'yTh YMYM VKL-YShUr'aL 'yMV QHL GDVL M'aD MLBV'a ChMTh 'yD-NChL MTShUrYM.

Latin Vulgate
7:8 fecit ergo Salomon sollemnitatem in tempore illo septem diebus et omnis Israhel cum eo ecclesia magna valde ab introitu Emath usque ad torrentem Aegypti

King James Version
7:8 Also at the same time Solomon kept the feast seven days, and all Israel with him, a very great congregation, from the entering in of Hamath unto the river of Egypt.

American Standard Version
7:8 So Solomon held the feast at that time seven days, and all Israel with him, a very great assembly, from the entrance of Hamath unto the brook of Egypt.

Bible in Basic English
7:8 So Solomon kept the feast at that time for seven days, and all Israel with him, a very great meeting, for the people had come together from the way into Hamath and from as far as the river of Egypt.

Darby's English Translation
7:8 And at that time Solomon held the feast seven days, and all Israel with him, a very great congregation, from the entrance of Hamath unto the torrent of Egypt.

Douay Rheims Bible
7:8 And Solomon kept the solemnity at that time seven days, and all Israel with him, a very great congregation, from the entrance of Emath to the torrent of Egypt.

Noah Webster Bible
7:8 Also at the same time Solomon kept the feast seven days, and all Israel with him, a very great congregation, from the entrance of Hamath to the river of Egypt.

World English Bible
7:8 So Solomon held the feast at that time seven days, and all Israel with him, a very great assembly, from the entrance of Hamath to the brook of Egypt.

Young's Literal Translation
7:8 And solomon maketh the feast at that time seven days, and all Israel with him -- a very great assembly -- from the entering in of Hamath unto the brook of Egypt.

Modern Hebrew
ויעשו ביום השמיני
עצרת כי חנכת
המזבח עשו שבעת
ימים והחג שבעת
ימים׃

Paleo-Hebrew (Before 585 B.C.)
7:9

.

Hebrew Transliterated
7:9 VY'yShV BYVM HShMYNY 'yTShUrTh KY ChNKTh HMZBCh 'yShV ShB'yTh YMYM VHChG ShB'yTh YMYM.

Latin Vulgate
7:9 fecitque die octavo collectam eo quod dedicasset altare septem diebus et sollemnitatem celebrasset diebus septem

King James Version
7:9 And in the eighth day they made a solemn assembly: for they kept the dedication of the altar seven days, and the feast seven days.

American Standard Version
7:9 And on the eighth day they held a solemn assembly: for they kept the dedication of the altar seven days, and the feast seven days.

Bible in Basic English
7:9 And on the eighth day they had a holy meeting; the offerings for making the altar holy went on for seven days, and the feast for seven days.

Darby's English Translation
7:9 And on the eighth day they held a solemn assembly; for they kept the dedication of the altar seven days, and the feast seven days.

Douay Rheims Bible
7:9 And he made on the eighth day a solemn assembly, because he had kept the dedication of the altar seven days, and had celebrated the solemnity seven days.

Noah Webster Bible
7:9 And on the eighth day they made a solemn assembly: for they kept the dedication of the altar seven days, and the feast seven days.

World English Bible
7:9 On the eighth day they held a solemn assembly: for they kept the dedication of the altar seven days, and the feast seven days.

Young's Literal Translation
7:9 And they make on the eighth day a restraint, because the dedication of the altar they have made seven days, and the feast seven days.

Modern Hebrew
וביום עשרים ושלשה
לחדש השביעי שלח
את־העם לאהליהם
שמחים וטובי לב
על־הטובה אשר עשה
יהוה לדויד ולשלמה
ולישראל עמו׃

Paleo-Hebrew (Before 585 B.C.)
7:10

-

-

.

Hebrew Transliterated
7:10 VBYVM 'yShUrYM VShLShH LChDSh HShBY'yY ShLCh 'aTh-H'yM L'aHLYHM ShMChYM VTVBY LB 'yL-HTVBH 'aShUr 'yShH YHVH LDVYD VLShLMH VLYShUr'aL 'yMV.

Latin Vulgate
7:10 igitur in die vicesimo tertio mensis septimi dimisit populos ad tabernacula sua laetantes atque gaudentes super bono quod fecerat Dominus David et Salomoni et Israhel populo suo

King James Version
7:10 And on the three and twentieth day of the seventh month he sent the people away into their tents, glad and merry in heart for the goodness that the LORD had shewed unto David, and to Solomon, and to Israel his people.

American Standard Version
7:10 And on the three and twentieth day of the seventh month he sent the people away unto their tents, joyful and glad of heart for the goodness that Jehovah had showed unto David, and to Solomon, and to Israel his people.

Bible in Basic English
7:10 And on the twenty-third day of the seventh month, he sent the people away to their tents, full of joy and glad in their hearts, because of all the good which the Lord had done to David and to Solomon and to Israel his people.

Darby's English Translation
7:10 And on the three and twentieth day of the seventh month he sent the people away to their tents, joyful and glad of heart for the goodness that Jehovah had done to David and to Solomon, and to Israel his people.

Douay Rheims Bible
7:10 So on the three and twentieth day of the seventh month he sent away the people to their dwellings, joyful and glad for the good that the Lord had done to David, and to Solomon, and to all Israel his people.

Noah Webster Bible
7:10 And on the three and twentieth day of the seventh month he sent the people away to their tents, glad and merry in heart for the goodness that the LORD had shown to David, and to Solomon, and to Israel his people.

World English Bible
7:10 On the three and twentieth day of the seventh month he sent the people away to their tents, joyful and glad of heart for the goodness that Yahweh had showed to David, and to Solomon, and to Israel his people.

Young's Literal Translation
7:10 And on the twenty and third day of the seventh month he hath sent the people to their tents, rejoicing, and glad in heart, for the goodness that Jehovah hath done to David, and to Solomon, and to Israel His people.

Modern Hebrew
ויכל שלמה את־בית
יהוה ואת־בית המלך
ואת כל־הבא על־לב
שלמה לעשות
בבית־יהוה ובביתו
הצליח׃

Paleo-Hebrew (Before 585 B.C.)
7:11

-
-
-
-
-
.

Hebrew Transliterated
7:11 VYKL ShLMH 'aTh-BYTh YHVH V'aTh-BYTh HMLK V'aTh KL-HB'a 'yL-LB ShLMH L'yShVTh BBYTh-YHVH VBBYThV HTShLYCh.

Latin Vulgate
7:11 conplevitque Salomon domum Domini et domum regis et omnia quae disposuerat in corde suo ut faceret in domo Domini et in domo sua et prosperatus est

King James Version
7:11 Thus Solomon finished the house of the LORD, and the king's house: and all that came into Solomon's heart to make in the house of the LORD, and in his own house, he prosperously effected.

American Standard Version
7:11 Thus Solomon finished the house of Jehovah, and the king`s house: and all that came into Solomon`s heart to make in the house of Jehovah, and in his own house, he prosperously effected.

Bible in Basic English
7:11 So Solomon came to the end of building the house of the Lord and the king's house; and everything which it was in his mind to make in the house of the Lord and for himself had been well done.

Darby's English Translation
7:11 And Solomon completed the house of Jehovah, and the king`s house; and all that came into Solomon`s heart to make in the house of Jehovah, and in his own house, he did prosperously.

Douay Rheims Bible
7:11 And Solomon finished the house of the Lord, and the king's house, and all that he had designed in his heart to do, in the house of the Lord, and in his own house, and he prospered.

Noah Webster Bible
7:11 Thus Solomon finished the house of the LORD, and the king's house: and all that came into Solomon's heart to make in the house of the LORD, and in his own house, he prosperously effected.

World English Bible
7:11 Thus Solomon finished the house of Yahweh, and the king`s house: and all that came into Solomon`s heart to make in the house of Yahweh, and in his own house, he prosperously effected.

Young's Literal Translation
7:11 And Solomon finisheth the house of Jehovah, and the house of the king; and all that hath come on the heart of Solomon to do in the house of Jehovah, and in his own house, he hath caused to prosper.

Modern Hebrew
וירא יהוה אל־שלמה
בלילה ויאמר לו
שמעתי את־תפלתך
ובחרתי במקום הזה
לי לבית זבח׃

Paleo-Hebrew (Before 585 B.C.)
7:12

-

-

.

Hebrew Transliterated
7:12 VYUr'a YHVH 'aL-ShLMH BLYLH VY'aMUr LV ShM'yThY 'aTh-ThPhLThK VBChUrThY BMQVM HZH LY LBYTh ZBCh.

Latin Vulgate
7:12 apparuit autem ei Dominus nocte et ait audivi orationem tuam et elegi locum istum mihi in domum sacrificii

King James Version
7:12 And the LORD appeared to Solomon by night, and said unto him, I have heard thy prayer, and have chosen this place to myself for an house of sacrifice.

American Standard Version
7:12 And Jehovah appeared to Solomon by night, and said unto him, I have heard thy prayer, and have chosen this place to myself for a house of sacrifice.

Bible in Basic English
7:12 Now the Lord came to Solomon in a vision by night, and said to him, I have given ear to your prayer, and have taken this place for myself as a house where offerings are to be made.

Darby's English Translation
7:12 Then Jehovah appeared to Solomon by night, and said to him: I have heard thy prayer, and I have chosen for myself this place for a house of sacrifice.

Douay Rheims Bible
7:12 And the Lord appeared to him by night, and said : I have heard thy prayer, and I have chosen this place to myself for a house of sacrifice.

Noah Webster Bible
7:12 And the LORD appeared to Solomon by night, and said to him, I have heard thy prayer, and have chosen this place to myself for a house of sacrifice.

World English Bible
7:12 Yahweh appeared to Solomon by night, and said to him, I have heard your prayer, and have chosen this place to myself for a house of sacrifice.

Young's Literal Translation
7:12 And Jehovah appeareth unto Solomon by night, and saith to him, `I have heard thy prayer, and have fixed on this place to Me for a house of sacrifice.

Modern Hebrew
הן אעצר השמים
ולא־יהיה מטר
והן־אצוה על־חגב
לאכול הארץ ואם־
אשלח דבר בעמי׃

Paleo-Hebrew (Before 585 B.C.)
7:13

-
-
-
-

.

Hebrew Transliterated
7:13 HN 'a'yTShUr HShMYM VL'a-YHYH MTUr VHN-'aTShVH 'yL-ChGB L'aKVL H'aUrTSh V'aM- 'aShLCh DBUr B'yMY.

Latin Vulgate
7:13 si clausero caelum et pluvia non fluxerit et mandavero et praecepero lucustae ut devoret terram et misero pestilentiam in populum meum

King James Version
7:13 If I shut up heaven that there be no rain, or if I command the locusts to devour the land, or if I send pestilence among my people;

American Standard Version
7:13 If I shut up the heavens so that there is no rain, or if I command the locust to devour the land, or if I send pestilence among my people;

Bible in Basic English
7:13 If, at my word, heaven is shut up, so that there is no rain, or if I send locusts on the land for its destruction, or if I send disease on my people;

Darby's English Translation
7:13 If I shut up the heavens that there be no rain, or if I command the locust to devour the land, or if I send pestilence among my people;

Douay Rheims Bible
7:13 If I shut up heaven, and there fall no rain, or if I give orders, and command the locust to devour the land, or if I send pestilence among my people:

Noah Webster Bible
7:13 If I shut up heaven that there be no rain, or if I command the locusts to devour the land, or if I send pestilence among my people;

World English Bible
7:13 If I shut up the sky so that there is no rain, or if I command the locust to devour the land, or if I send pestilence among my people;

Young's Literal Translation
7:13 If I restrain the heavens and there is no rain, and if I lay charge on the locust to consume the land, and if I send pestilence among My people --

Modern Hebrew
ויכנעו עמי אשר
נקרא־שמי עליהם
ויתפללו ויבקשו
פני וישבו מדרכיהם
הרעים ואני אשמע
מן־השמים ואסלח
לחטאתם וארפא
את־ארצם׃

Paleo-Hebrew (Before 585 B.C.)
7:14

-

-

. -

Hebrew Transliterated
7:14 VYKN'yV 'yMY 'aShUr NQUr'a-ShMY 'yLYHM VYThPhLLV VYBQShV PhNY VYShBV MDUrKYHM HUr'yYM V'aNY 'aShM'y MN-HShMYM V'aSLCh LChT'aThM V'aUrPh'a 'aTh-'aUrTShM.

Latin Vulgate
7:14 conversus autem populus meus super quos invocatum est nomen meum deprecatus me fuerit et exquisierit faciem meam et egerit paenitentiam a viis suis pessimis et ego exaudiam de caelo et propitius ero peccatis eorum et sanabo terram eorum

King James Version
7:14 If my people, which are called by my name, shall humble themselves, and pray, and seek my face, and turn from their wicked ways; then will I hear from heaven, and will forgive their sin, and will heal their land.

American Standard Version
7:14 if my people, who are called by my name, shall humble themselves, and pray, and seek my face, and turn from their wicked ways; then will I hear from heaven, and will forgive their sin, and will heal their land.

Bible in Basic English
7:14 If my people, on whom my name is named, make themselves low and come to me in prayer, searching for me and turning from their evil ways; then I will give ear from heaven, overlooking their sin, and will give life again to their land.

Darby's English Translation
7:14 and my people, who are called by my name, humble themselves, and pray, and seek my face, and turn from their wicked ways; then will I hear from the heavens, and forgive their sin, and heal their land.

Douay Rheims Bible
7:14 And my people, upon whom my name is called, being converted, shall make supplication to me, and seek out my face, and do penance for their most wicked ways: then will I hear from heaven, and will forgive their sine and will heal their land.

Noah Webster Bible
7:14 If my people, who are called by my name, shall humble themselves, and pray, and seek my face, and turn from their wicked ways; then will I hear from heaven, and will forgive their sin, and will heal their land.

World English Bible
7:14 if my people, who are called by my name, shall humble themselves, and pray, and seek my face, and turn from their wicked ways; then will I hear from heaven, and will forgive their sin, and will heal their land.

Young's Literal Translation
7:14 and My people on whom My name is called be humbled, and pray, and seek My face, and turn back from their evil ways, then I -- I hear from the heavens, and forgive their sin, and heal their land.

Modern Hebrew
עתה עיני יהיו
פתחות ואזני קשבות
לתפלת המקום הזה׃

Paleo-Hebrew (Before 585 B.C.)
7:15

.

Hebrew Transliterated
7:15 'yThH 'yYNY YHYV PhThChVTh V'aZNY QShBVTh LThPhLTh HMQVM HZH.

Latin Vulgate
7:15 oculi quoque mei erunt aperti et aures meae erectae ad orationem eius qui in loco isto oraverit

King James Version
7:15 Now mine eyes shall be open, and mine ears attent unto the prayer that is made in this place.

American Standard Version
7:15 Now mine eyes shall be open, and mine ears attent, unto the prayer that is made in this place.

Bible in Basic English
7:15 Now my eyes will be open and my ears awake to the prayers made in this place.

Darby's English Translation
7:15 Now mine eyes shall be open, and mine ears attentive to the prayer made in this place;

Douay Rheims Bible
7:15 My eyes also shall be open, and my ears attentive to the prayer of him that shall pray in this place.

Noah Webster Bible
7:15 Now my eyes shall be open, and my ears attentive to the prayer that is made in this place.

World English Bible
7:15 Now my eyes shall be open, and my ears attentive, to the prayer that is made in this place.

Young's Literal Translation
7:15 `Now, Mine eyes are open, and Mine ears attentive, to the prayer of this place;

Modern Hebrew
ועתה בחרתי
והקדשתי את־הבית
הזה להיות־שמי שם
עד־עולם והיו עיני
ולבי שם כל־הימים׃

Paleo-Hebrew (Before 585 B.C.)
7:16

-
-
-

. -

Hebrew Transliterated
7:16 V'yThH BChUrThY VHQDShThY 'aTh-HBYTh HZH LHYVTh-ShMY ShM 'yD-'yVLM VHYV 'yYNY VLBY ShM KL-HYMYM.

Latin Vulgate
7:16 elegi enim et sanctificavi locum istum ut sit nomen meum ibi in sempiternum et permaneant oculi mei et cor meum ibi cunctis diebus

King James Version
7:16 For now have I chosen and sanctified this house, that my name may be there for ever: and mine eyes and mine heart shall be there perpetually.

American Standard Version
7:16 For now have I chosen and hallowed this house, that my name may be there for ever; and mine eyes and my heart shall be there perpetually.

Bible in Basic English
7:16 For I have taken this house for myself and made it holy, so that my name may be there for ever; and my eyes and my heart will be there at all times.

Darby's English Translation
7:16 for I have now chosen and hallowed this house, that my name may be there for ever; and mine eyes and my heart shall be there perpetually.

Douay Rheims Bible
7:16 For I have chosen, and have sanctified this place, that my name may be there for ever, and my eyes and my heart may remain there perpetually.

Noah Webster Bible
7:16 For now have I chosen and sanctified this house, that my name may be there for ever: and my eyes and my heart shall be there perpetually.

World English Bible
7:16 For now have I chosen and made this house holy, that my name may be there forever; and my eyes and my heart shall be there perpetually.

Young's Literal Translation
7:16 and now, I have chosen and sanctified this house for My name being there unto the age; yea, Mine eyes and My heart have been there all the days.

Modern Hebrew
ואתה אם־תלך לפני
כאשר הלך דויד
אביך ולעשות ככל
אשר צויתיך וחקי
ומשפטי תשמור׃

Paleo-Hebrew (Before 585 B.C.)
7:17
-

.

Hebrew Transliterated
7:17 V'aThH 'aM-ThLK LPhNY K'aShUr HLK DVYD 'aBYK VL'yShVTh KKL 'aShUr TShVYThYK VChQY VMShPhTY ThShMVUr.

Latin Vulgate
7:17 tu quoque si ambulaveris coram me sicut ambulavit David pater tuus et feceris iuxta omnia quae praecepi tibi et iustitias meas iudiciaque servaveris

King James Version
7:17 And as for thee, if thou wilt walk before me, as David thy father walked, and do according to all that I have commanded thee, and shalt observe my statutes and my judgments;

American Standard Version
7:17 And as for thee, if thou wilt walk before me as David thy father walked, and do according to all that I have commanded thee, and wilt keep my statutes and mine ordinances;

Bible in Basic English
7:17 And as for you, if you will go on your way before me as David your father did, doing whatever I have given you orders to do and keeping my laws and my decisions:

Darby's English Translation
7:17 And as for thee, if thou wilt walk before me, as David thy father walked, to do according to all that I have commanded thee, and wilt keep my statutes and mine ordinances;

Douay Rheims Bible
7:17 And as for thee, if thou walk before me, as David thy father walked, and do according to all that I have commanded thee, and keep my justices and my judgments :

Noah Webster Bible
7:17 And as for thee, if thou wilt walk before me, as David thy father walked, and do according to all that I have commanded thee, and shalt observe my statutes and my judgments;

World English Bible
7:17 As for you, if you will walk before me as David your father walked, and do according to all that I have commanded you, and will keep my statutes and my ordinances;

Young's Literal Translation
7:17 `And thou, if thou dost walk before Me as David thy father walked, even to do according to all that I have commanded thee, and My statutes and My judgments dost keep --

Modern Hebrew
והקימותי את כסא
מלכותך כאשר כרתי
לדויד אביך לאמר
לא־יכרת לך איש
מושל בישראל׃

Paleo-Hebrew (Before 585 B.C.)
7:18

-

.

Hebrew Transliterated
7:18 VHQYMVThY 'aTh KS'a MLKVThK K'aShUr KUrThY LDVYD 'aBYK L'aMUr L'a-YKUrTh LK 'aYSh MVShL BYShUr'aL.

Latin Vulgate
7:18 suscitabo thronum regni tui sicut pollicitus sum David patri tuo dicens non auferetur de stirpe tua vir qui sit princeps in Israhel

King James Version
7:18 Then will I stablish the throne of thy kingdom, according as I have covenanted with David thy father, saying, There shall not fail thee a man to be ruler in Israel.

American Standard Version
7:18 then I will establish the throne of thy kingdom, according as I covenanted with David thy father, saying, There shall not fail thee a man to be ruler in Israel.

Bible in Basic English
7:18 Then I will make strong the seat of your kingdom, as I gave my word to David your father, saying, You will never be without a man to be ruler in Israel.

Darby's English Translation
7:18 then will I establish the throne of thy kingdom, according as I have covenanted with David thy father, saying, There shall not fail thee a man to rule over Israel.

Douay Rheims Bible
7:18 I will raise up the throne of thy kingdom, as I promised to David thy father, saying: There shall not fail thee a man of thy stock to be ruler in Israel.

Noah Webster Bible
7:18 Then will I establish the throne of thy kingdom, according as I have covenanted with David thy father, saying, There shall not fail thee a man to be ruler in Israel.

World English Bible
7:18 then I will establish the throne of your kingdom, according as I covenanted with David your father, saying, There shall not fail you a man to be ruler in Israel.

Young's Literal Translation
7:18 then I have established the throne of thy kingdom, as I covenanted with David thy father, saying, There is not cut off a man to thee -- a ruler in Israel;

Modern Hebrew
ואם־תשובון אתם
ועזבתם חקותי
ומצותי אשר נתתי
לפניכם והלכתם
ועבדתם אלהים
אחרים והשתחויתם
להם׃

Paleo-Hebrew (Before 585 B.C.)
7:19
-

.

Hebrew Transliterated
7:19 V'aM-ThShVBVN 'aThM V'yZBThM ChQVThY VMTShVThY 'aShUr NThThY LPhNYKM VHLKThM V'yBDThM 'aLHYM 'aChUrYM VHShThChVYThM LHM.

Latin Vulgate
7:19 si autem aversi fueritis et dereliqueritis iustitias meas et praecepta mea quae proposui vobis et abeuntes servieritis diis alienis et adoraveritis eos

King James Version
7:19 But if ye turn away, and forsake my statutes and my commandments, which I have set before you, and shall go and serve other gods, and worship them;

American Standard Version
7:19 But if ye turn away, and forsake my statutes and my commandments which I have set before you, and shall go and serve other gods, and worship them;

Bible in Basic English
7:19 But if you are turned away from me, and do not keep my orders and my laws which I have put before you, but go and make yourselves servants to other gods, giving them worship:

Darby's English Translation
7:19 But if ye turn away and forsake my statutes and my commandments which I have set before you, and go and serve other gods and worship them;

Douay Rheims Bible
7:19 But if you turn away, and forsake my justices, and my commandments which I have set before you, and shall go and serve strange gods, and adore them,

Noah Webster Bible
7:19 But if ye turn away, and forsake my statutes and my commandments, which I have set before you, and shall go and serve other gods, and worship them;

World English Bible
7:19 But if you turn away, and forsake my statutes and my commandments which I have set before you, and shall go and serve other gods, and worship them;

Young's Literal Translation
7:19 and if ye turn back -- ye -- and have forsaken My statutes, and My commands, that I have placed before you, and have gone and served other gods, and bowed yourselves to them -- then I have plucked them from off My ground that I have given to them,

Modern Hebrew
ונתשתים מעל אדמתי
אשר נתתי להם
ואת־הבית הזה אשר
הקדשתי לשמי אשליך
מעל פני ואתננו
למשל ולשנינה
בכל־העמים׃

Paleo-Hebrew (Before 585 B.C.)
7:20

-

. -

Hebrew Transliterated
7:20 VNThShThYM M'yL 'aDMThY 'aShUr NThThY LHM V'aTh-HBYTh HZH 'aShUr HQDShThY LShMY 'aShLYK M'yL PhNY V'aThNNV LMShL VLShNYNH BKL-H'yMYM.

Latin Vulgate
7:20 evellam vos de terra mea quam dedi vobis et domum hanc quam sanctificavi nomini meo proiciam a facie mea et tradam eam in parabolam et in exemplum cunctis populis

King James Version
7:20 Then will I pluck them up by the roots out of my land which I have given them; and this house, which I have sanctified for my name, will I cast out of my sight, and will make it to be a proverb and a byword among all nations.

American Standard Version
7:20 then will I pluck them up by the roots out of my land which I have given them; and this house, which I have hallowed for my name, will I cast out of my sight, and I will make it a proverb and a byword among all peoples.

Bible in Basic English
7:20 Then I will have this people uprooted out of my land which I have given them; and this house, which I have made holy for my name, I will put away from before my eyes, and make it an example and a word of shame among all peoples.

Darby's English Translation
7:20 then will I pluck them up by the roots out of my land which I have given them; and this house, which I have hallowed to my name, will I cast out of my sight, and will make it a proverb and a byword among all peoples.

Douay Rheims Bible
7:20 I will pluck you up by the root out of my land which I have given you: and this house which I have sanctified to my name, I will cast away from before my face, and will make it a byword, and an example among all nations.

Noah Webster Bible
7:20 Then will I pluck them up by the roots out of my land which I have given them; and this house, which I have sanctified for my name, will I cast out of my sight, and will make it to be a proverb and a by-word among all nations.

World English Bible
7:20 then will I pluck them up by the roots out of my land which I have given them; and this house, which I have made holy for my name, will I cast out of my sight, and I will make it a proverb and a byword among all peoples.

Young's Literal Translation
7:20 and this house that I have sanctified for My name, I cast from before My face, and make it for a proverb, and for a byword, among all the peoples.

Modern Hebrew
והבית הזה אשר היה
עליון לכל־עבר
עליו ישם ואמר במה
עשה יהוה ככה לארץ
הזאת ולבית הזה׃

Paleo-Hebrew (Before 585 B.C.)
7:21

-

.

Hebrew Transliterated
7:21 VHBYTh HZH 'aShUr HYH 'yLYVN LKL-'yBUr 'yLYV YShM V'aMUr BMH 'yShH YHVH KKH L'aUrTSh HZ'aTh VLBYTh HZH.

Latin Vulgate
7:21 et domus ista erit in proverbium universis transeuntibus et dicent stupentes quare fecit Dominus sic terrae huic et domui huic

King James Version
7:21 And this house, which is high, shall be an astonishment to every one that passeth by it; so that he shall say, Why hath the LORD done thus unto this land, and unto this house?

American Standard Version
7:21 And this house, which is so high, every one that passeth by it shall be astonished, and shall say, Why hath Jehovah done thus unto this land, and to this house?

Bible in Basic English
7:21 And this house will become a mass of broken walls, and everyone who goes by will be overcome with wonder, and will say, Why has the Lord done so to this land and to this house?

Darby's English Translation
7:21 And this house, which is high, shall be an astonishment to every one that passes by it; so that he shall say, Why has Jehovah done thus to this land and to this house?

Douay Rheims Bible
7:21 And this house shall be for a proverb to all that pass by, and they shall be astonished and say: Why hath the Lord done thus to this land, and to this house?

Noah Webster Bible
7:21 And this house, which is high, shall be an astonishment to every one that passeth by it; so that he shall say, Why hath the LORD done thus to this land, and to this house?

World English Bible
7:21 This house, which is so high, everyone who passes by it shall be astonished, and shall say, Why has Yahweh done thus to this land, and to this house?

Young's Literal Translation
7:21 `And this house that hath been high, to every one passing by it, is an astonishment, and he hath said, Wherefore hath Jehovah done thus to this land, and to this house?

Modern Hebrew
ואמרו על אשר עזבו
את־יהוה אלהי
אבתיהם אשר הוציאם
מארץ מצרים
ויחזיקו באלהים
אחרים וישתחוו להם
ויעבדום על־כן
הביא עליהם את כל־
הרעה הזאת׃

Paleo-Hebrew (Before 585 B.C.)
7:22

-

-

-
.

Hebrew Transliterated
7:22 V'aMUrV 'yL 'aShUr 'yZBV 'aTh-YHVH 'aLHY 'aBThYHM 'aShUr HVTShY'aM M'aUrTSh MTShUrYM VYChZYQV B'aLHYM 'aChUrYM VYShThChVV LHM VY'yBDVM 'yL-KN HBY'a 'yLYHM 'aTh KL- HUr'yH HZ'aTh.

Latin Vulgate
7:22 respondebuntque quia dereliquerunt Dominum Deum patrum suorum qui eduxit eos de terra Aegypti et adprehenderunt deos alienos et adoraverunt eos atque coluerunt idcirco venerunt super eos universa haec mala

King James Version
7:22 And it shall be answered, Because they forsook the LORD God of their fathers, which brought them forth out of the land of Egypt, and laid hold on other gods, and worshipped them, and served them: therefore hath he brought all this evil upon them.

American Standard Version
7:22 And they shall answer, Because they forsook Jehovah, the God of their fathers, who brought them forth out of the land of Egypt, and laid hold on other gods, and worshipped them, and served them: therefore hath he brought all this evil upon them.

Bible in Basic English
7:22 And their answer will be, Because they were turned away from the Lord, the God of their fathers, who took them out of the land of Egypt, and took for themselves other gods and gave them worship and became their servants: that is why he has sent all this evil on them.

Darby's English Translation
7:22 And they shall say, Because they forsook Jehovah the God of their fathers, who brought them forth out of the land of Egypt, and have attached themselves to other gods, and have worshipped them and served them; therefore he has brought upon them all this evil.

Douay Rheims Bible
7:22 And they shall answer: Because they forsook the Lord the God of their fathers, who brought them out of the land of Egypt, and laid hold on strange gods, and adored them, and worshipped them: therefore all these evils are come upon them.

Noah Webster Bible
7:22 And it shall be answered, Because they forsook the LORD God of their fathers, who brought them out of the land of Egypt, and laid hold on other gods, and worshiped them, and served them: therefore hath he brought all this evil upon them.

World English Bible
7:22 They shall answer, Because they forsook Yahweh, the God of their fathers, who brought them forth out of the land of Egypt, and laid hold on other gods, and worshipped them, and served them: therefore has he brought all this evil on them.

Young's Literal Translation
7:22 and they have said, Because that they have forsaken Jehovah, God of their fathers, who brought them out from the land of Egypt, and lay hold on other gods, and bow themselves to them, and serve them, therefore He hath brought upon them all this evil.`

2nd Chronicles 8


2nd Chronicles Chapter 8 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Chronicles 7

The Second Book of the Chronicles

Chapter 8

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18
Modern Hebrew
ויהי מקץ עשרים
שנה אשר בנה שלמה
את־בית יהוה
ואת־ביתו׃

Paleo-Hebrew (Before 585 B.C.)
8:1

-
. -

Hebrew Transliterated
8:1 VYHY MQTSh 'yShUrYM ShNH 'aShUr BNH ShLMH 'aTh-BYTh YHVH V'aTh-BYThV.

Latin Vulgate
8:1 expletis autem viginti annis postquam aedificavit Salomon domum Domini et domum suam

King James Version
8:1 And it came to pass at the end of twenty years, wherein Solomon had built the house of the LORD, and his own house,

American Standard Version
8:1 And it came to pass at the end of twenty years, wherein Solomon had built the house of Jehovah, and his own house,

Bible in Basic English
8:1 Now at the end of twenty years, in which time Solomon had put up the house of the Lord and a house for himself,

Darby's English Translation
8:1 And it came to pass at the end of twenty years, when Solomon had built the house of Jehovah and his own house,

Douay Rheims Bible
8:1 And at the end of twenty years after Solomon had built the house of the Lord and his own house:

Noah Webster Bible
8:1 And it came to pass at the end of twenty years, wherein Solomon had built the house of the LORD, and his own house,

World English Bible
8:1 It happened at the end of twenty years, in which Solomon had built the house of Yahweh, and his own house,

Young's Literal Translation
8:1 And it cometh to pass, at the end of twenty years, that Solomon hath built the house of Jehovah, and his own house.

Modern Hebrew
והערים אשר נתן
חורם לשלמה בנה
שלמה אתם ויושב שם
את־בני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
8:2

. -

Hebrew Transliterated
8:2 VH'yUrYM 'aShUr NThN ChVUrM LShLMH BNH ShLMH 'aThM VYVShB ShM 'aTh-BNY YShUr'aL.

Latin Vulgate
8:2 civitates quas dederat Hiram Salomoni aedificavit et habitare ibi fecit filios Israhel

King James Version
8:2 That the cities which Huram had restored to Solomon, Solomon built them, and caused the children of Israel to dwell there.

American Standard Version
8:2 that the cities which Huram had given to Solomon, Solomon built them, and caused the children of Israel to dwell there.

Bible in Basic English
8:2 He took in hand the building up of the towns which Huram had given him, causing the children of Israel to make living-places for themselves there.

Darby's English Translation
8:2 that the cities which Huram had given to Solomon, Solomon built them and caused the children of Israel to dwell there.

Douay Rheims Bible
8:2 He built the cities which Hiram had given to Solomon, and caused the children of Israel to dwell there.

Noah Webster Bible
8:2 That the cities which Huram had restored to Solomon, Solomon built them, and caused the children of Israel to dwell there.

World English Bible
8:2 that the cities which Huram had given to Solomon, Solomon built them, and caused the children of Israel to dwell there.

Young's Literal Translation
8:2 As to the cities that Huram hath given to Solomon, Solomon hath built them, and there he causeth the sons of Israel to dwell.

Modern Hebrew
וילך שלמה חמת
צובה ויחזק עליה׃

Paleo-Hebrew (Before 585 B.C.)
8:3

.

Hebrew Transliterated
8:3 VYLK ShLMH ChMTh TShVBH VYChZQ 'yLYH.

Latin Vulgate
8:3 abiit quoque in Emath Suba et obtinuit eam

King James Version
8:3 And Solomon went to Hamathzobah, and prevailed against it.

American Standard Version
8:3 And Solomon went to Hamath-zobah, and prevailed against it.

Bible in Basic English
8:3 And Solomon went to Hamath-zobah and overcame it.

Darby's English Translation
8:3 And Solomon went to Hamath-Zobah, and overcame it.

Douay Rheims Bible
8:3 He went also into Emath Suba, and possessed it.

Noah Webster Bible
8:3 And Solomon went to Hamath-zobah, and prevailed against it.

World English Bible
8:3 Solomon went to Hamath-zobah, and prevailed against it.

Young's Literal Translation
8:3 And Solomon goeth to Hamath-Zobah, and layeth hold upon it;

Modern Hebrew
ויבן את־תדמר
במדבר ואת כל־ערי
המסכנות אשר בנה
בחמת׃

Paleo-Hebrew (Before 585 B.C.)
8:4
-

-

.

Hebrew Transliterated
8:4 VYBN 'aTh-ThDMUr BMDBUr V'aTh KL-'yUrY HMSKNVTh 'aShUr BNH BChMTh.

Latin Vulgate
8:4 et aedificavit Palmyram in deserto et alias civitates munitissimas aedificavit in Emath

King James Version
8:4 And he built Tadmor in the wilderness, and all the store cities, which he built in Hamath.

American Standard Version
8:4 And he built Tadmor in the wilderness, and all the store-cities, which he built in Hamath.

Bible in Basic English
8:4 And he put up the buildings of Tadmor in the waste land, and of all the store-towns in Hamath;

Darby's English Translation
8:4 And he built Tadmor, in the wilderness, and all the store-cities, which he built in Hamath.

Douay Rheims Bible
8:4 And he built Palmira in the desert, and he built other strong cities in Emath.

Noah Webster Bible
8:4 And he built Tadmor in the wilderness, and all the store cities, which he built in Hamath.

World English Bible
8:4 He built Tadmor in the wilderness, and all the store-cities, which he built in Hamath.

Young's Literal Translation
8:4 and he buildeth Tadmor in the wilderness, and all the cities of store that he hath built in Hamath.

Modern Hebrew
ויבן את־בית חורון
העליון ואת־בית
חורון התחתון ערי
מצור חומות דלתים
ובריח׃

Paleo-Hebrew (Before 585 B.C.)
8:5
-

-

.

Hebrew Transliterated
8:5 VYBN 'aTh-BYTh ChVUrVN H'yLYVN V'aTh-BYTh ChVUrVN HThChThVN 'yUrY MTShVUr ChVMVTh DLThYM VBUrYCh.

Latin Vulgate
8:5 extruxitque Bethoron superiorem et Bethoron inferiorem civitates muratas habentes portas et vectes et seras

King James Version
8:5 Also he built Bethhoron the upper, and Bethhoron the nether, fenced cities, with walls, gates, and bars;

American Standard Version
8:5 Also he built Beth-horon the upper, and Beth-horon the nether, fortified cities, with walls, gates, and bars;

Bible in Basic English
8:5 And of Beth-horon the higher and the lower, walled towns with walls and doorways and locks;

Darby's English Translation
8:5 And he built upper Beth-Horon and lower Beth-Horon, fortified cities, with walls, gates, and bars;

Douay Rheims Bible
8:5 And he built Beth-horon the upper, and Beth-horon the nether, walled cities with Rates and bars and locks.

Noah Webster Bible
8:5 Also he built Beth-horon the upper, and Beth-horon the nether, fortified cities, with walls, gates, and bars;

World English Bible
8:5 Also he built Beth-horon the upper, and Beth-horon the nether, fortified cities, with walls, gates, and bars;

Young's Literal Translation
8:5 And he buildeth Beth-Horon the upper, and Beth-Horon the lower -- cities of defence, with walls, two-leaved doors, and bar --

Modern Hebrew
ואת־בעלת ואת
כל־ערי המסכנות
אשר היו לשלמה ואת
כל־ערי הרכב ואת
ערי הפרשים ואת
כל־חשק שלמה אשר
חשק לבנות בירושלם
ובלבנון ובכל ארץ
ממשלתו׃

Paleo-Hebrew (Before 585 B.C.)
8:6
-
-

-

-

.

Hebrew Transliterated
8:6 V'aTh-B'yLTh V'aTh KL-'yUrY HMSKNVTh 'aShUr HYV LShLMH V'aTh KL-'yUrY HUrKB V'aTh 'yUrY HPhUrShYM V'aTh KL-ChShQ ShLMH 'aShUr ChShQ LBNVTh BYUrVShLM VBLBNVN VBKL 'aUrTSh MMShLThV.

Latin Vulgate
8:6 Baalath etiam et omnes urbes firmissimas quae fuerunt Salomonis cunctasque urbes quadrigarum et urbes equitum omnia quae voluit Salomon atque disposuit aedificavit in Hierusalem et in Libano et in universa terra potestatis suae

King James Version
8:6 And Baalath, and all the store cities that Solomon had, and all the chariot cities, and the cities of the horsemen, and all that Solomon desired to build in Jerusalem, and in Lebanon, and throughout all the land of his dominion.

American Standard Version
8:6 and Baalath, and all the store-cities that Solomon had, and all the cities for his chariots, and the cities for his horsemen, and all that Solomon desired to build for his pleasure in Jerusalem, and in Lebanon, and in all the land of his dominion.

Bible in Basic English
8:6 And of Baalath, and all the store-towns which Solomon had, and the towns where he kept his war-carriages and his horse men, and everything which it was his pleasure to put up in Jerusalem and in Lebanon and in all the land under his rule.

Darby's English Translation
8:6 and Baalath, and all the store-cities that Solomon had, and all the cities for chariots, and the cities for the horsemen, and all that Solomon desired to build in Jerusalem, and on Lebanon, and in all the land of his dominion.

Douay Rheims Bible
8:6 Balaath also and all the strong cities that were Solomon's, and all the cities of the chariots, and the cities of the horsemen. All that Solomon had a mind, and designed, he built in Jerusalem and in Libanus, and in all the land of his dominion.

Noah Webster Bible
8:6 And Baalath, and all the store cities that Solomon had, and all the chariot cities, and the cities of the horsemen, and all that Solomon desired to build in Jerusalem, and in Lebanon, and throughout all the land of his dominion.

World English Bible
8:6 and Baalath, and all the store-cities that Solomon had, and all the cities for his chariots, and the cities for his horsemen, and all that Solomon desired to build for his pleasure in Jerusalem, and in Lebanon, and in all the land of his dominion.

Young's Literal Translation
8:6 and Baalath, and all the cities of store that Solomon had, and all the cities of the chariot, and the cities of the horsemen, and all the desire of Solomon that he desired to build in Jerusalem, and in Lebanon, and in all the land of his dominion.

Modern Hebrew
כל־העם הנותר
מן־החתי והאמרי
והפרזי והחוי
והיבוסי אשר לא
מישראל המה׃

Paleo-Hebrew (Before 585 B.C.)
8:7
-
-

.

Hebrew Transliterated
8:7 KL-H'yM HNVThUr MN-HChThY VH'aMUrY VHPhUrZY VHChVY VHYBVSY 'aShUr L'a MYShUr'aL HMH.

Latin Vulgate
8:7 omnem populum qui derelictus fuerat de Hettheis et Amorreis et Ferezeis et Eveis et Iebuseis qui non erant de stirpe Israhel

King James Version
8:7 As for all the people that were left of the Hittites, and the Amorites, and the Perizzites, and the Hivites, and the Jebusites, which were not of Israel,

American Standard Version
8:7 As for all the people that were left of the Hittites, and the Amorites, and the Perizzites, and the Hivites, and the Jebusites, that were not of Israel;

Bible in Basic English
8:7 As for all the rest of the Hittites and the Amorites and the Perizzites and the Hivites and the Jebusites, who were not of Israel:

Darby's English Translation
8:7 All the people that were left of the Hittites, and the Amorites, and the Perizzites, and the Hivites, and the Jebusites, who were not of Israel,

Douay Rheims Bible
8:7 All the people that were left of the Hethites, and the Amorrhites, and the Pherezites, and the Hevites, and the Jebusites, that were not of the stock of Israel:

Noah Webster Bible
8:7 As for all the people that were left of the Hittites, and the Amorites, and the Perizzites, and the Hivites, and the Jebusites, who were not of Israel,

World English Bible
8:7 As for all the people who were left of the Hittites, and the Amorites, and the Perizzites, and the Hivites, and the Jebusites, who were not of Israel;

Young's Literal Translation
8:7 All the people who are left of the Hittite, and the Amorite, and the Perizzite, and the Hivite, and the Jebusite, who are not of Israel --

Modern Hebrew
מן־בניהם אשר
נותרו אחריהם בארץ
אשר לא־כלום בני
ישראל ויעלם שלמה
למס עד היום הזה׃

Paleo-Hebrew (Before 585 B.C.)
8:8
-

-

.

Hebrew Transliterated
8:8 MN-BNYHM 'aShUr NVThUrV 'aChUrYHM B'aUrTSh 'aShUr L'a-KLVM BNY YShUr'aL VY'yLM ShLMH LMS 'yD HYVM HZH.

Latin Vulgate
8:8 de filiis eorum et de posteris quos non interfecerant filii Israhel subiugavit Salomon in tributarios usque in diem hanc

King James Version
8:8 But of their children, who were left after them in the land, whom the children of Israel consumed not, them did Solomon make to pay tribute until this day.

American Standard Version
8:8 of their children that were left after them in the land, whom the children of Israel consumed not, of them did Solomon raise a levy of bondservants unto this day.

Bible in Basic English
8:8 Their men who were still living in the land, and whom the children of Israel had not put an end to, these Solomon put to forced work, as is done to this day;

Darby's English Translation
8:8 their children that were left after them in the land, whom the children of Israel had not destroyed, upon them did Solomon impose tribute-service until this day.

Douay Rheims Bible
8:8 Of their children, and of the posterity, whom the children of Israel had not slain, Solomon made to be the tributaries, unto this day.

Noah Webster Bible
8:8 But of their children, who were left after them in the land, whom the children of Israel consumed not, them did Solomon make to pay tribute until this day.

World English Bible
8:8 of their children who were left after them in the land, whom the children of Israel didn`t consume, of them did Solomon raise a levy of bondservants to this day.

Young's Literal Translation
8:8 of their sons who have been left after them in the land, whom the sons of Israel consumed not -- doth Solomon lift up a tribute unto this day.

Modern Hebrew
ומן־בני ישראל אשר
לא־נתן שלמה
לעבדים למלאכתו
כי־המה אנשי מלחמה
ושרי שלישיו ושרי
רכבו ופרשיו׃

Paleo-Hebrew (Before 585 B.C.)
8:9
-
-

-

.

Hebrew Transliterated
8:9 VMN-BNY YShUr'aL 'aShUr L'a-NThN ShLMH L'yBDYM LML'aKThV KY-HMH 'aNShY MLChMH VShUrY ShLYShYV VShUrY UrKBV VPhUrShYV.

Latin Vulgate
8:9 porro de filiis Israhel non posuit ut servirent operibus regis ipsi enim erant viri bellatores et duces primi et principes quadrigarum et equitum eius

King James Version
8:9 But of the children of Israel did Solomon make no servants for his work; but they were men of war, and chief of his captains, and captains of his chariots and horsemen.

American Standard Version
8:9 But of the children of Israel did Solomon make no servants for his work; but they were men of war, and chief of his captains, and rulers of his chariots and of his horsemen.

Bible in Basic English
8:9 But Solomon did not make use of the children of Israel as servants for his work; they were men of war, his chiefs and his captains, and captains of his war-carriages and his horsemen.

Darby's English Translation
8:9 But of the children of Israel, of them did Solomon make no bondmen for his work; but they were men of war, and chief of his captains, and captains of his chariots and his horsemen.

Douay Rheims Bible
8:9 But of the children of Israel he set none to serve in the king's works: for they were men of war, and chief captains, and rulers of his chariots and horsemen.

Noah Webster Bible
8:9 But of the children of Israel did Solomon make no servants for his work; but they were men of war, and chief of his captains, and captains of his chariots and horsemen.

World English Bible
8:9 But of the children of Israel did Solomon make no servants for his work; but they were men of war, and chief of his captains, and rulers of his chariots and of his horsemen.

Young's Literal Translation
8:9 And none of the sons of Israel hath Solomon made servants for his work, but they are men of war, and heads of his captains, and heads of his charioteers, and of his horsemen;

Modern Hebrew
ואלה שרי הנציבים
אשר־למלך שלמה
חמשים ומאתים
הרדים בעם׃

Paleo-Hebrew (Before 585 B.C.)
8:10

-

.

Hebrew Transliterated
8:10 V'aLH ShUrY HNTShYBYM 'aShUr-LMLK ShLMH ChMShYM VM'aThYM HUrDYM B'yM.

Latin Vulgate
8:10 omnes autem principes exercitus regis Salomonis fuerunt ducenti quinquaginta qui erudiebant populum

King James Version
8:10 And these were the chief of king Solomon's officers, even two hundred and fifty, that bare rule over the people.

American Standard Version
8:10 And these were the chief officers of king Solomon, even two hundred and fifty, that bare rule over the people.

Bible in Basic English
8:10 Now these were the chief men in authority whom King Solomon had: two hundred and fifty of them, in authority over the people.

Darby's English Translation
8:10 And these were the chief of king Solomon`s superintendents, two hundred and fifty, that ruled over the people.

Douay Rheims Bible
8:10 And all the chief captains of king Solomon's army were two hundred and fifty, who taught the people.

Noah Webster Bible
8:10 And these were the chief of king Solomon's officers, even two hundred and fifty, that bore rule over the people.

World English Bible
8:10 These were the chief officers of king Solomon, even two hundred fifty, who ruled over the people.

Young's Literal Translation
8:10 and these are heads of the officers whom king Solomon hath, two hundred and fifty who are rulers among the people.

Modern Hebrew
ואת־בת־פרעה העלה
שלמה מעיר דויד
לבית אשר בנה־לה
כי אמר לא־ תשב
אשה לי בבית דויד
מלך־ישראל כי־קדש
המה אשר־באה אליהם
ארון יהוה׃

Paleo-Hebrew (Before 585 B.C.)
8:11
- [image] [image] -

-

-

- [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
8:11 V'aTh-BTh-PhUr'yH H'yLH ShLMH M'yYUr DVYD LBYTh 'aShUr BNH-LH KY 'aMUr L'a- ThShB 'aShH LY BBYTh DVYD MLK-YShUr'aL KY-QDSh HMH 'aShUr-B'aH 'aLYHM 'aUrVN YHVH.

Latin Vulgate
8:11 filiam vero Pharaonis transtulit de civitate David in domum quam aedificaverat ei dixit enim non habitabit uxor mea in domo David regis Israhel eo quod sanctificata sit quia ingressa est eam arca Domini

King James Version
8:11 And Solomon brought up the daughter of Pharaoh out of the city of David unto the house that he had built for her: for he said, My wife shall not dwell in the house of David king of Israel, because the places are holy, whereunto the ark of the LORD hath come.

American Standard Version
8:11 And Solomon brought up the daughter of Pharaoh out of the city of David unto the house that he had built for her; for he said, My wife shall not dwell in the house of David king of Israel, because the places are holy, whereunto the ark of Jehovah hath come.

Bible in Basic English
8:11 Then Solomon made Pharaoh's daughter come up from the town of David to the house which he had made for her; for he said, I will not have my wife living in the house of David, king of Israel, because those places where the ark of the Lord has come are holy.

Darby's English Translation
8:11 And Solomon brought up the daughter of Pharaoh out of the city of David to the house which he had built for her; for he said, My wife shall not dwell in the house of David king of Israel, because the places are holy to which the ark of Jehovah has come.

Douay Rheims Bible
8:11 And he removed the daughter of Pharao from the city of David, to the house which he had built for her. For the king said: My wife shall not dwell in the house of David king of Israel, for it is sanctified: because the ark of the Lord came into it.

Noah Webster Bible
8:11 And Solomon brought up the daughter of Pharaoh from the city of David to the house that he had built for her: for he said, My wife shall not dwell in the house of David king of Israel, because the places are holy, to which the ark of the LORD hath come.

World English Bible
8:11 Solomon brought up the daughter of Pharaoh out of the city of David to the house that he had built for her; for he said, My wife shall not dwell in the house of David king of Israel, because the places are holy, whereunto the ark of Yahweh has come.

Young's Literal Translation
8:11 And the daughter of Pharaoh hath Solomon brought up from the city of David to the house that he built for her, for he said, `My wife doth not dwell in the house of David king of Israel, for they are holy unto whom hath come the ark of Jehovah.`

Modern Hebrew
אז העלה שלמה עלות
ליהוה על מזבח
יהוה אשר בנה לפני
האולם׃

Paleo-Hebrew (Before 585 B.C.)
8:12

.

Hebrew Transliterated
8:12 'aZ H'yLH ShLMH 'yLVTh LYHVH 'yL MZBCh YHVH 'aShUr BNH LPhNY H'aVLM.

Latin Vulgate
8:12 tunc obtulit Salomon holocausta Domino super altare Domini quod extruxerat ante porticum

King James Version
8:12 Then Solomon offered burnt offerings unto the LORD on the altar of the LORD, which he had built before the porch,

American Standard Version
8:12 Then Solomon offered burnt-offerings unto Jehovah on the altar of Jehovah, which he had built before the porch,

Bible in Basic English
8:12 Then Solomon made burned offerings to the Lord on the altar of the Lord which he had put up in front of the covered way,

Darby's English Translation
8:12 Then Solomon offered up burnt-offerings to Jehovah on the altar of Jehovah, which he had built before the porch;

Douay Rheims Bible
8:12 Then Solomon offered holocausts to the Lord upon the altar of the Lord which he had built before the porch,

Noah Webster Bible
8:12 Then Solomon offered burnt-offerings to the LORD on the altar of the LORD, which he had built before the porch,

World English Bible
8:12 Then Solomon offered burnt-offerings to Yahweh on the altar of Yahweh, which he had built before the porch,

Young's Literal Translation
8:12 Then hath Solomon caused to ascend burnt-offerings to Jehovah on the altar of Jehovah that he built before the porch,

Modern Hebrew
ובדבר־יום ביום
להעלות כמצות משה
לשבתות ולחדשים
ולמועדות שלוש
פעמים בשנה בחג
המצות ובחג השבעות
ובחג הסכות׃

Paleo-Hebrew (Before 585 B.C.)
8:13
-

.

Hebrew Transliterated
8:13 VBDBUr-YVM BYVM LH'yLVTh KMTShVTh MShH LShBThVTh VLChDShYM VLMV'yDVTh ShLVSh Ph'yMYM BShNH BChG HMTShVTh VBChG HShB'yVTh VBChG HSKVTh.

Latin Vulgate
8:13 ut per singulos dies offerretur in eo iuxta praeceptum Mosi in sabbatis et in kalendis et in festis diebus ter per annum id est in sollemnitate azymorum et in sollemnitate ebdomadarum et in sollemnitate tabernaculorum

King James Version
8:13 Even after a certain rate every day, offering according to the commandment of Moses, on the sabbaths, and on the new moons, and on the solemn feasts, three times in the year, even in the feast of unleavened bread, and in the feast of weeks, and in the feast of tabernacles.

American Standard Version
8:13 even as the duty of every day required, offering according to the commandment of Moses, on the sabbaths, and on the new moons, and on the set feasts, three times in the year, even in the feast of unleavened bread, and in the feast of weeks, and in the feast of tabernacles.

Bible in Basic English
8:13 Offering every day what had been ordered by Moses, on the Sabbaths and at the new moon and at the regular feasts three times a year, that is at the feast of unleavened bread, the feast of weeks, and the feast of tents.

Darby's English Translation
8:13 even as the duty of every day required, offering according to the commandment of Moses, on the sabbaths, and on the new moons, and at the set feasts, three times in the year, -- at the feast of unleavened bread, and at the feast of weeks, and at the feast of tabernacles.

Douay Rheims Bible
8:13 That every day an offering might be made on it according to the ordinance of Moses, in the sabbaths, and on the new moons, and on the festival days three times a year, that is to say, in the feast of unleavened bread, and in the feast of weeks, and in the feast of tabernacles.

Noah Webster Bible
8:13 Even after a certain rate every day, offering according to the commandment of Moses, on the sabbaths, and on the new moons, and on the solemn feasts, three times in the year, even in the feast of unleavened bread, and in the feast of weeks, and in the feast of tabernacles.

World English Bible
8:13 even as the duty of every day required, offering according to the commandment of Moses, on the Sabbaths, and on the new moons, and on the set feasts, three times in the year, even in the feast of unleavened bread, and in the feast of weeks, and in the feast of tents.

Young's Literal Translation
8:13 even by the matter of a day in its day, to cause to ascend according to the command of Moses, on sabbaths, and on new moons, and on appointed seasons, three times in a year -- in the feast of unleavened things, and in the feast of weeks, and in the feast of booths.

Modern Hebrew
ויעמד כמשפט
דויד־אביו
את־מחלקות הכהנים
על־עבדתם והלוים
על־ משמרותם להלל
ולשרת נגד הכהנים
לדבר־יום ביומו
והשוערים במחלקותם
לשער ושער כי כן
מצות דויד
איש־האלהים׃

Paleo-Hebrew (Before 585 B.C.)
8:14

- [image] [image] [image] [image] [image] [image] -
-
-

-

. -

Hebrew Transliterated
8:14 VY'yMD KMShPhT DVYD-'aBYV 'aTh-MChLQVTh HKHNYM 'yL-'yBDThM VHLVYM 'yL- MShMUrVThM LHLL VLShUrTh NGD HKHNYM LDBUr-YVM BYVMV VHShV'yUrYM BMChLQVThM LSh'yUr VSh'yUr KY KN MTShVTh DVYD 'aYSh-H'aLHYM.

Latin Vulgate
8:14 et constituit iuxta dispositionem David patris sui officia sacerdotum in ministeriis suis et Levitas in ordine suo ut laudarent et ministrarent coram sacerdotibus iuxta ritum uniuscuiusque diei et ianitores in divisionibus suis per portam et portam sic enim praeceperat David homo Dei

King James Version
8:14 And he appointed, according to the order of David his father, the courses of the priests to their service, and the Levites to their charges, to praise and minister before the priests, as the duty of every day required: the porters also by their courses at every gate: for so had David the man of God commanded.

American Standard Version
8:14 And he appointed, according to the ordinance of David his father, the courses of the priests to their service, and the Levites to their offices, to praise, and to minister before the priests, as the duty of every day required; the doorkeepers also by their courses at every gate: for so had David the man of God commanded.

Bible in Basic English
8:14 And he gave the divisions of the priests their places for their work, as ordered by his father David, and to the Levites he gave their work of praise and waiting on the priests, to do what was needed day by day; and he gave the door-keepers their places in turn at every door; for so David, the man of God, had given orders.

Darby's English Translation
8:14 And he appointed, according to the ordinance of David his father, the divisions of the priests for their service, and the Levites for their charges, to praise and serve before the priests, as the duty of every day required; and the doorkeepers by their divisions at every gate: for such was the commandment of David the man of God;

Douay Rheims Bible
8:14 And he appointed according to the order of David his father the offices of the priests in their ministries: and the Levites in their order to give praise, and minister before the priests according to the duty of every day: and the porters in their divisions by gate and gate: for so David the man of God had commanded.

Noah Webster Bible
8:14 And he appointed, according to the order of David his father, the courses of the priests to their service, and the Levites to their charges, to praise and minister before the priests, as the duty of every day required: the porters also by their courses at every gate: for so had David the man of God commanded.

World English Bible
8:14 He appointed, according to the ordinance of David his father, the courses of the priests to their service, and the Levites to their offices, to praise, and to minister before the priests, as the duty of every day required; the doorkeepers also by their courses at every gate: for so had David the man of God commanded.

Young's Literal Translation
8:14 And he establisheth, according to the ordinance of David his father, the courses of the priests over their service, and of the Levites over their charges, to praise and to minister over-against the priests, according to the matter of a day in its day, and the gatekeepers in their courses at gate and gate, for so is the command of David the man of God.

Modern Hebrew
ולא סרו מצות המלך
על־הכהנים והלוים
לכל־דבר ולאצרות׃

Paleo-Hebrew (Before 585 B.C.)
8:15

-
. -

Hebrew Transliterated
8:15 VL'a SUrV MTShVTh HMLK 'yL-HKHNYM VHLVYM LKL-DBUr VL'aTShUrVTh.

Latin Vulgate
8:15 nec praetergressi sunt de mandatis regis tam sacerdotes quam Levitae ex omnibus quae praeceperat et in custodiis thesaurorum

King James Version
8:15 And they departed not from the commandment of the king unto the priests and Levites concerning any matter, or concerning the treasures.

American Standard Version
8:15 And they departed not from the commandment of the king unto the priests and Levites concerning any matter, or concerning the treasures.

Bible in Basic English
8:15 All the orders given by the king to the priests and Levites, in connection with any business or stores, were done with care.

Darby's English Translation
8:15 and they did not depart from the commandment of the king to the priests and the Levites concerning any matter, nor concerning the treasures.

Douay Rheims Bible
8:15 And the priests and Levites departed not from the king's commandments, as to any thing that he had commanded, and as to the keeping of the treasures.

Noah Webster Bible
8:15 And they departed not from the commandment of the king to the priests and Levites concerning any matter, or concerning the treasures.

World English Bible
8:15 They didn`t depart from the commandment of the king to the priests and Levites concerning any matter, or concerning the treasures.

Young's Literal Translation
8:15 And they have not turned aside from the command of the king concerning the priests and the Levites, in reference to any matter, and to the treasures.

Modern Hebrew
ותכן כל־מלאכת
שלמה עד־היום מוסד
בית־יהוה ועד־כלתו
שלם בית יהוה׃

Paleo-Hebrew (Before 585 B.C.)
8:16
-
-
-
-
.

Hebrew Transliterated
8:16 VThKN KL-ML'aKTh ShLMH 'yD-HYVM MVSD BYTh-YHVH V'yD-KLThV ShLM BYTh YHVH.

Latin Vulgate
8:16 omnes inpensas praeparatas habuit Salomon ex eo die quo fundavit domum Domini usque in diem quo perfecit eam

King James Version
8:16 Now all the work of Solomon was prepared unto the day of the foundation of the house of the LORD, and until it was finished. So the house of the LORD was perfected.

American Standard Version
8:16 Now all the work of Solomon was prepared unto the day of the foundation of the house of Jehovah, and until it was finished. So the house of Jehovah was completed.

Bible in Basic English
8:16 And all the work of Solomon was complete, from the day when he put the base of the Lord's house in position, till Solomon had come to the end of building the Lord's house.

Darby's English Translation
8:16 And all the work of Solomon was prepared, to the day of the foundation of the house of Jehovah and to its completion. So the house of Jehovah was finished.

Douay Rheims Bible
8:16 Solomon had all charges prepared, from the day that he founded the house of the Lord, until the day wherein he finished it.

Noah Webster Bible
8:16 Now all the work of Solomon was prepared to the day of the foundation of the house of the LORD, and until it was finished. So the house of the LORD was perfected.

World English Bible
8:16 Now all the work of Solomon was prepared to the day of the foundation of the house of Yahweh, and until it was finished. So the house of Yahweh was completed.

Young's Literal Translation
8:16 And all the work of Solomon is prepared till the day of the foundation of the house of Jehovah, and till its completion; perfect is the house of Jehovah.

Modern Hebrew
אז הלך שלמה
לעציון־גבר
ואל־אילות על־שפת
הים בארץ אדום׃

Paleo-Hebrew (Before 585 B.C.)
8:17

-
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
8:17 'aZ HLK ShLMH L'yTShYVN-GBUr V'aL-'aYLVTh 'yL-ShPhTh HYM B'aUrTSh 'aDVM.

Latin Vulgate
8:17 tunc abiit Salomon in Hesiongaber et in Ahilath ad oram maris Rubri quae est in terra Edom

King James Version
8:17 Then went Solomon to Eziongeber, and to Eloth, at the sea side in the land of Edom.

American Standard Version
8:17 Then went Solomon to Ezion-geber, and to Eloth, on the seashore in the land of Edom.

Bible in Basic English
8:17 Then Solomon went to Ezion-geber and to Eloth by the sea in the land of Edom.

Darby's English Translation
8:17 Then went Solomon to Ezion-geber, and to Eloth, on the seashore in the land of Edom.

Douay Rheims Bible
8:17 Then Solomon went to Asiongaber, and to Ailath, on the coast of the Red Sea, which is in the land of Edom.

Noah Webster Bible
8:17 Then went Solomon to Ezion-geber, and to Eloth, at the sea side in the land of Edom.

World English Bible
8:17 Then went Solomon to Ezion-geber, and to Eloth, on the seashore in the land of Edom.

Young's Literal Translation
8:17 Then hath Solomon gone to Ezion-Geber, and unto Elath, on the border of the sea, in the land of Edom;

Modern Hebrew
וישלח־לו חורם
ביד־עבדיו אוניות
ועבדים יודעי ים
ויבאו עם־עבדי
שלמה אופירה ויקחו
משם ארבע־מאות
וחמשים ככר זהב
ויביאו אל־המלך
שלמה׃

Paleo-Hebrew (Before 585 B.C.)
8:18
-
-

-

-

. -

Hebrew Transliterated
8:18 VYShLCh-LV ChVUrM BYD-'yBDYV 'aVNYVTh V'yBDYM YVD'yY YM VYB'aV 'yM-'yBDY ShLMH 'aVPhYUrH VYQChV MShM 'aUrB'y-M'aVTh VChMShYM KKUr ZHB VYBY'aV 'aL-HMLK ShLMH.

Latin Vulgate
8:18 misit autem ei Hiram per manum servorum suorum naves et nautas gnaros maris et abierunt cum servis Salomonis in Ophir tuleruntque inde quadringenta quinquaginta talenta auri et adtulerunt ad regem Salomonem

King James Version
8:18 And Huram sent him by the hands of his servants ships, and servants that had knowledge of the sea; and they went with the servants of Solomon to Ophir, and took thence four hundred and fifty talents of gold, and brought them to king Solomon.

American Standard Version
8:18 And Huram sent him by the hands of his servants ships, and servants that had knowledge of the sea; and they came with the servants of Solomon to Ophir, and fetched from thence four hundred and fifty talents of gold, and brought them to king Solomon.

Bible in Basic English
8:18 And Huram sent him, by his servants, ships and experienced seamen, who went with the servants of Solomon to Ophir and came back with four hundred and fifty talents of gold, which they took to King Solomon.

Darby's English Translation
8:18 And Huram sent him by his servants ships, and servants that had knowledge of the sea; and they went with the servants of Solomon to Ophir, and fetched thence four hundred and fifty talents of gold, and brought them to king Solomon.

Douay Rheims Bible
8:18 And Hiram sent him ships by the hands of his servants, and skilful mariners, and they went with Solomon's servants to Ophir, and they took thence four hundred and fifty talents of gold, and brought it to king Solomon.

Noah Webster Bible
8:18 And Huram sent to him by the hands of his servants, ships, and servants that had knowledge of the sea; and they went with the servants of Solomon to Ophir, and took thence four hundred and fifty talents of gold, and brought them to king Solomon.

World English Bible
8:18 Huram sent him by the hands of his servants ships, and servants who had knowledge of the sea; and they came with the servants of Solomon to Ophir, and fetched from there four hundred fifty talents of gold, and brought them to king Solomon.

Young's Literal Translation
8:18 and Huram sendeth to him, by the hand of his servants, ships and servants knowing the sea, and they go with servants of Solomon to Ophir, and take thence four hundred and fifty talents of gold, and bring in unto king Solomon.

2nd Chronicles 9


2nd Chronicles Chapter 9 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Chronicles 8

The Second Book of the Chronicles

Chapter 9

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31
Modern Hebrew
ומלכת־שבא שמעה
את־שמע שלמה ותבוא
לנסות את־שלמה
בחידות בירושלם
בחיל כבד מאד
וגמלים נשאים
בשמים וזהב לרב
ואבן יקרה ותבוא
אל־ שלמה ותדבר
עמו את כל־אשר היה
עם־לבבה׃

Paleo-Hebrew (Before 585 B.C.)
9:1
-
-

-

-

-
. -

Hebrew Transliterated
9:1 VMLKTh-ShB'a ShM'yH 'aTh-ShM'y ShLMH VThBV'a LNSVTh 'aTh-ShLMH BChYDVTh BYUrVShLM BChYL KBD M'aD VGMLYM NSh'aYM BShMYM VZHB LUrB V'aBN YQUrH VThBV'a 'aL- ShLMH VThDBUr 'yMV 'aTh KL-'aShUr HYH 'yM-LBBH.

Latin Vulgate
9:1 regina quoque Saba cum audisset famam Salomonis venit ut temptaret eum enigmatibus in Hierusalem cum magnis opibus et camelis qui portabant aromata et auri plurimum gemmasque pretiosas cumque venisset ad Salomonem locuta est ei quaecumque erant in corde suo

King James Version
9:1 And when the queen of Sheba heard of the fame of Solomon, she came to prove Solomon with hard questions at Jerusalem, with a very great company, and camels that bare spices, and gold in abundance, and precious stones: and when she was come to Solomon, she communed with him of all that was in her heart.

American Standard Version
9:1 And when the queen of Sheba heard of the fame of Solomon, she came to prove Solomon with hard questions at Jerusalem, with a very great train, and camels that bare spices, and gold in abundance, and precious stones: and when she was come to Solomon, she communed with him of all that was in her heart.

Bible in Basic English
9:1 Now the queen of Sheba, hearing great things of Solomon, came to Jerusalem to put his wisdom to the test with hard questions; and with her came a very great train, and camels weighted down with spices, and great stores of gold and jewels: and when she came to Solomon she had talk with him of everything in her mind.

Darby's English Translation
9:1 And the queen of Sheba heard of the fame of Solomon, and came to Jerusalem to prove Solomon with enigmas; with a very great train, and camels that bore spices and gold in great abundance, and precious stones; and she came to Solomon, and spoke with him of all that was in her heart.

Douay Rheims Bible
9:1 And when the queen of Saba heard of the fame of Solomon, she came to try him with hard questions at Jerusalem, with great riches, and camels, which carried spices, and abundance of gold, and precious stones. And when she was come to Solomon, she proposed to him all that was in her heart.

Noah Webster Bible
9:1 And when the queen of Sheba heard of the fame of Solomon, she came to prove Solomon with hard questions at Jerusalem, with a very great company, and camels that bore spices, and gold in abundance, and precious stones: and when she had come to Solomon, she communed with him of all that was in her heart.

World English Bible
9:1 When the queen of Sheba heard of the fame of Solomon, she came to prove Solomon with hard questions at Jerusalem, with a very great train, and camels that bore spices, and gold in abundance, and precious stones: and when she was come to Solomon, she talked with him of all that was in her heart.

Young's Literal Translation
9:1 And the queen of Sheba hath heard of the fame of Solomon, and cometh in to try Solomon with acute sayings, to Jerusalem, with a very great company, and camels bearing spices and gold in abundance, and precious stone; and she cometh in unto Solomon, and speaketh with him all that hath been with her heart,

Modern Hebrew
ויגד־לה שלמה
את־כל־דבריה
ולא־נעלם דבר
משלמה אשר לא הגיד
לה׃

Paleo-Hebrew (Before 585 B.C.)
9:2
-
- [image] [image] [image] [image] [image] [image] [image] [image] - [image] [image] -

.

Hebrew Transliterated
9:2 VYGD-LH ShLMH 'aTh-KL-DBUrYH VL'a-N'yLM DBUr MShLMH 'aShUr L'a HGYD LH.

Latin Vulgate
9:2 et exposuit ei Salomon omnia quae proposuerat nec quicquam fuit quod ei non perspicuum fecerit

King James Version
9:2 And Solomon told her all her questions: and there was nothing hid from Solomon which he told her not.

American Standard Version
9:2 And Solomon told her all her questions; and there was not anything hid from Solomon which he told her not.

Bible in Basic English
9:2 And Solomon gave her answers to all her questions; there was no secret which he did not make clear to her.

Darby's English Translation
9:2 And Solomon explained to her all she spoke of, and there was not a thing hidden from Solomon that he did not explain to her.

Douay Rheims Bible
9:2 And Solomon explained to her all that she proposed: and there was not any thing that he did not make clear unto her.

Noah Webster Bible
9:2 And Solomon told her all her questions: and there was nothing hid from Solomon which he told her not.

World English Bible
9:2 Solomon told her all her questions; and there was not anything hid from Solomon which he didn`t tell her.

Young's Literal Translation
9:2 and Solomon declareth to her all her matters, and there hath not been hid a thing from Solomon that he hath not declared to her.

Modern Hebrew
ותרא מלכת־שבא את
חכמת שלמה והבית
אשר בנה׃

Paleo-Hebrew (Before 585 B.C.)
9:3
-

.

Hebrew Transliterated
9:3 VThUr'a MLKTh-ShB'a 'aTh ChKMTh ShLMH VHBYTh 'aShUr BNH.

Latin Vulgate
9:3 quod postquam vidit sapientiam scilicet Salomonis et domum quam aedificaverat

King James Version
9:3 And when the queen of Sheba had seen the wisdom of Solomon, and the house that he had built,

American Standard Version
9:3 And when the queen of Sheba had seen the wisdom of Solomon, and the house that he had built,

Bible in Basic English
9:3 And when the queen of Sheba had seen the wisdom of Solomon, and the house which he had made,

Darby's English Translation
9:3 And when the queen of Sheba saw the wisdom of Solomon, and the house that he had built,

Douay Rheims Bible
9:3 And when she had seen these things, to wit, the wisdom of Solomon, and the house which he had built,

Noah Webster Bible
9:3 And when the queen of Sheba had seen the wisdom of Solomon, and the house that he had built,

World English Bible
9:3 When the queen of Sheba had seen the wisdom of Solomon, and the house that he had built,

Young's Literal Translation
9:3 And the queen of Sheba seeth the wisdom of Solomon, and the house that he hath built,

Modern Hebrew
ומאכל שלחנו ומושב
עבדיו ומעמד
משרתיו ומלבושיהם
ומשקיו ומלבושיהם
ועליתו אשר יעלה
בית יהוה ולא־היה
עוד בה רוח׃

Paleo-Hebrew (Before 585 B.C.)
9:4

-
.

Hebrew Transliterated
9:4 VM'aKL ShLChNV VMVShB 'yBDYV VM'yMD MShUrThYV VMLBVShYHM VMShQYV VMLBVShYHM V'yLYThV 'aShUr Y'yLH BYTh YHVH VL'a-HYH 'yVD BH UrVCh.

Latin Vulgate
9:4 necnon cibaria mensae eius et habitacula servorum et officia ministrorum eius et vestimenta eorum pincernas quoque et vestes eorum et victimas quas immolabat in domo Domini non erat prae stupore ultra in ea spiritus

King James Version
9:4 And the meat of his table, and the sitting of his servants, and the attendance of his ministers, and their apparel; his cupbearers also, and their apparel; and his ascent by which he went up into the house of the LORD; there was no more spirit in her.

American Standard Version
9:4 and the food of his table, and the sitting of his servants, and the attendance of his ministers, and their apparel, his cupbearers also, and their apparel, and his ascent by which he went up unto the house of Jehovah; there was no more spirit in her.

Bible in Basic English
9:4 And the food at his table, and all his servants seated there, and those who were waiting on him in their places, and their robes, and his wine-servants and their robes, and the burned offerings which he made in the house of the Lord, there was no more spirit in her.

Darby's English Translation
9:4 and the food of his table, and the deportment of his servants, and the order of service of his attendants and their apparel, and his cupbearers and their apparel, and his ascent by which he went up to the house of Jehovah, there was no more spirit in her.

Douay Rheims Bible
9:4 And the meats of his table, and the dwelling places of his servants, and the attendance of his officers, and their apparel, his cupbearers also, and their garments, and the victims which he offered in the house of the Lord: there was no more spirit in her, she was so astonished.

Noah Webster Bible
9:4 And the provisions of his table, and the sitting of his servants, and the attendance of his ministers, and their apparel; his cup-bearers also, and their apparel; and his ascent by which he went up into the house of the LORD; there was no more spirit in her.

World English Bible
9:4 and the food of his table, and the sitting of his servants, and the attendance of his ministers, and their clothing, his cup bearers also, and their clothing, and his ascent by which he went up to the house of Yahweh; there was no more spirit in her.

Young's Literal Translation
9:4 and the food of his table, and the sitting of his servants, and the standing of his ministers, and their clothing, and his stewards, and their clothing, an his burnt-offering that he offered up in the house of Jehovah, and there hath not been any more spirit in her.

Modern Hebrew
ותאמר אל־המלך אמת
הדבר אשר שמעתי
בארצי על־דבריך
ועל־חכמתך׃

Paleo-Hebrew (Before 585 B.C.)
9:5
-

-
. -

Hebrew Transliterated
9:5 VTh'aMUr 'aL-HMLK 'aMTh HDBUr 'aShUr ShM'yThY B'aUrTShY 'yL-DBUrYK V'yL-ChKMThK.

Latin Vulgate
9:5 dixitque ad regem verus sermo quem audieram in terra mea de virtutibus et sapientia tua

King James Version
9:5 And she said to the king, It was a true report which I heard in mine own land of thine acts, and of thy wisdom:

American Standard Version
9:5 And she said to the king, It was a true report that I heard in mine own land of thine acts, and of thy wisdom.

Bible in Basic English
9:5 And she said to the king, The account which was given to me in my country of your acts and your wisdom was true.

Darby's English Translation
9:5 And she said to the king, It was a true report that I heard in mine own land of thine affairs and of thy wisdom;

Douay Rheims Bible
9:5 And she add to the king: The word is true which I heard in my country of thy virtues and wisdom.

Noah Webster Bible
9:5 And she said to the king, It was a true report which I heard in my own land of thy acts, and of thy wisdom:

World English Bible
9:5 She said to the king, It was a true report that I heard in my own land of your acts, and of your wisdom.

Young's Literal Translation
9:5 And she saith unto the king, `True is the word that I heard in my land concerning thy matters and concerning thy wisdom,

Modern Hebrew
ולא־האמנתי
לדבריהם עד
אשר־באתי ותראינה
עיני והנה לא
הגד־לי חצי מרבית
חכמתך יספת
על־השמועה אשר
שמעתי׃

Paleo-Hebrew (Before 585 B.C.)
9:6
-
-

-

-
.

Hebrew Transliterated
9:6 VL'a-H'aMNThY LDBUrYHM 'yD 'aShUr-B'aThY VThUr'aYNH 'yYNY VHNH L'a HGD-LY ChTShY MUrBYTh ChKMThK YSPhTh 'yL-HShMV'yH 'aShUr ShM'yThY.

Latin Vulgate
9:6 non credebam narrantibus donec ipsa venissem et vidissent oculi mei et probassem vix medietatem mihi sapientiae tuae fuisse narratam vicisti famam virtutibus tuis

King James Version
9:6 Howbeit I believed not their words, until I came, and mine eyes had seen it: and, behold, the one half of the greatness of thy wisdom was not told me: for thou exceedest the fame that I heard.

American Standard Version
9:6 Howbeit I believed not their words, until I came, and mine eyes had seen it; and, behold, the half of the greatness of thy wisdom was not told me: thou exceedest the fame that I heard.

Bible in Basic English
9:6 But I had no faith in what was said about you, till I came and saw for myself; and truly, word was not given me of half your great wisdom; you are much greater than they said.

Darby's English Translation
9:6 but I gave no credit to their words, until I came and mine eyes had seen; and behold, the half of the greatness of thy wisdom was not told me: thou exceedest the report that I heard.

Douay Rheims Bible
9:6 I did not believe them that told it, until I came, and my eyes had seen, and I had proved that scarce one half of thy wisdom had been told me: thou hast exceeded the same with thy virtues.

Noah Webster Bible
9:6 Yet, I believed not their words, until I came, and my eyes had seen it: and behold, the one half of the greatness of thy wisdom was not told to me: for thou exceedest the fame that I heard.

World English Bible
9:6 However I didn`t believe their words, until I came, and my eyes had seen it; and, behold, the half of the greatness of your wisdom was not told me: you exceed the fame that I heard.

Young's Literal Translation
9:6 and I have given no credence to their words, till that I have come, and mine eyes see, and lo, there hath not been declared to me the half of the abundance of thy wisdom -- thou hast added unto the report that I heard.

Modern Hebrew
אשרי אנשיך ואשרי
עבדיך אלה העמדים
לפניך תמיד ושמעים
את־חכמתך׃

Paleo-Hebrew (Before 585 B.C.)
9:7

. -

Hebrew Transliterated
9:7 'aShUrY 'aNShYK V'aShUrY 'yBDYK 'aLH H'yMDYM LPhNYK ThMYD VShM'yYM 'aTh-ChKMThK.

Latin Vulgate
9:7 beati viri tui et beati servi tui hii qui adsistunt coram te in omni tempore et audiunt sapientiam tuam

King James Version
9:7 Happy are thy men, and happy are these thy servants, which stand continually before thee, and hear thy wisdom.

American Standard Version
9:7 Happy are thy men, and happy are these thy servants, that stand continually before thee, and hear thy wisdom.

Bible in Basic English
9:7 Happy are your wives and happy these your servants whose place is ever before you, hearing your words of wisdom.

Darby's English Translation
9:7 Happy are thy men, and happy are these thy servants, who stand continually before thee and hear thy wisdom!

Douay Rheims Bible
9:7 Happy are thy men, and happy are thy servants, who stand always before thee, and hear thy wisdom.

Noah Webster Bible
9:7 Happy are thy men, and happy are these thy servants, who stand continually before thee, and hear thy wisdom.

World English Bible
9:7 Happy are your men, and happy are these your servants, who stand continually before you, and hear your wisdom.

Young's Literal Translation
9:7 `O the happiness of thy men, and the happiness of thy servants -- these -- who are standing before thee continually, and hearing thy wisdom.

Modern Hebrew
יהי יהוה אלהיך
ברוך אשר חפץ בך
לתתך על־כסאו למלך
ליהוה אלהיך באהבת
אלהיך את־ישראל
להעמידו לעולם
ויתנך עליהם למלך
לעשות משפט וצדקה׃

Paleo-Hebrew (Before 585 B.C.)
9:8

-

-

.

Hebrew Transliterated
9:8 YHY YHVH 'aLHYK BUrVK 'aShUr ChPhTSh BK LThThK 'yL-KS'aV LMLK LYHVH 'aLHYK B'aHBTh 'aLHYK 'aTh-YShUr'aL LH'yMYDV L'yVLM VYThNK 'yLYHM LMLK L'yShVTh MShPhT VTShDQH.

Latin Vulgate
9:8 sit Dominus Deus tuus benedictus qui voluit te ordinare super thronum suum regem Domini Dei tui quia diligit Deus Israhel et vult servare eum in aeternum idcirco posuit te super eum regem ut facias iudicia atque iustitiam

King James Version
9:8 Blessed be the LORD thy God, which delighted in thee to set thee on his throne, to be king for the LORD thy God: because thy God loved Israel, to establish them for ever, therefore made he thee king over them, to do judgment and justice.

American Standard Version
9:8 Blessed be Jehovah thy God, who delighted in thee, to set thee on his throne, to be king for Jehovah thy God: because thy God loved Israel, to establish them for ever, therefore made he thee king over them, to do justice and righteousness.

Bible in Basic English
9:8 Praise be to the Lord your God whose pleasure it was to put you on the seat of his kingdom to be king for the Lord your God: because, in his love for Israel, it was the purpose of your God to make them strong for ever, he made you king over them, to be their judge in righteousness.

Darby's English Translation
9:8 Blessed be Jehovah thy God, who delighted in thee, to set thee on his throne, to be king to Jehovah thy God! Because thy God loved Israel, to establish them for ever, therefore did he make thee king over them, to do judgment and justice.

Douay Rheims Bible
9:8 Blessed be the Lord thy God, who hath been pleased to set thee on his throne, king of the Lord thy God. Because God loveth Israel, and will preserve them for ever: therefore hath he made thee king over them, to do judgment and justice.

Noah Webster Bible
9:8 Blessed be the LORD thy God, who delighted in thee to set thee on his throne, to be king for the LORD thy God: because thy God loved Israel, to establish them for ever, therefore he made thee king over them, to do judgment and justice.

World English Bible
9:8 Blessed be Yahweh your God, who delighted in you, to set you on his throne, to be king for Yahweh your God: because your God loved Israel, to establish them forever, therefore made he you king over them, to do justice and righteousness.

Young's Literal Translation
9:8 Let Jehovah thy God be blessed who hath delighted in thee, to put thee on His throne for king for Jehovah thy God; in the love of thy God to Israel, to establish it to the age, He hath put thee over them for king, to do judgment and righteousness.`

Modern Hebrew
ותתן למלך מאה
ועשרים ככר זהב
ובשמים לרב מאד
ואבן יקרה ולא היה
כבשם ההוא
אשר־נתנה מלכת־שבא
למלך שלמה׃

Paleo-Hebrew (Before 585 B.C.)
9:9

-
-
.

Hebrew Transliterated
9:9 VThThN LMLK M'aH V'yShUrYM KKUr ZHB VBShMYM LUrB M'aD V'aBN YQUrH VL'a HYH KBShM HHV'a 'aShUr-NThNH MLKTh-ShB'a LMLK ShLMH.

Latin Vulgate
9:9 dedit autem regi centum viginti talenta auri et aromata multa nimis et gemmas pretiosissimas non fuerunt aromata talia ut haec quae dedit regina Saba regi Salomoni

King James Version
9:9 And she gave the king an hundred and twenty talents of gold, and of spices great abundance, and precious stones: neither was there any such spice as the queen of Sheba gave king Solomon.

American Standard Version
9:9 And she gave the king a hundred and twenty talents of gold, and spices in great abundance, and precious stones: neither was there any such spice as the queen of Sheba gave to king Solomon.

Bible in Basic English
9:9 And she gave the king a hundred and twenty talents of gold, and a great store of spices and jewels: never had such spices been seen as the queen of Sheba gave to Solomon.

Darby's English Translation
9:9 And she gave the king a hundred and twenty talents of gold, and spices in very great abundance, and precious stones; neither was there any such spice as that which the queen of Sheba gave to king Solomon.

Douay Rheims Bible
9:9 And she gave to the king a hundred and twenty talents of gold, and spices in great abundance, and most precious stones: there were no such spices as these which the queen of Saba gave to king Solomon.

Noah Webster Bible
9:9 And she gave the king a hundred and twenty talents of gold, and of spices great abundance, and precious stones: neither was there any such spice as the queen of Sheba gave to king Solomon.

World English Bible
9:9 She gave the king one hundred and twenty talents of gold, and spices in great abundance, and precious stones: neither was there any such spice as the queen of Sheba gave to king Solomon.

Young's Literal Translation
9:9 And she giveth to the king a hundred and twenty talents of gold, and spices in great abundance, and precious stone; and there hath not been any such spice as the queen of Sheba hath given to king Solomon.

Modern Hebrew
וגם־עבדי חירם
ועבדי שלמה
אשר־הביאו זהב
מאופיר הביאו עצי
אלגומים ואבן
יקרה׃

Paleo-Hebrew (Before 585 B.C.)
9:10
-

-

.

Hebrew Transliterated
9:10 VGM-'yBDY ChYUrM V'yBDY ShLMH 'aShUr-HBY'aV ZHB M'aVPhYUr HBY'aV 'yTShY 'aLGVMYM V'aBN YQUrH.

Latin Vulgate
9:10 sed et servi Hiram cum servis Salomonis adtulerunt aurum de Ophir et ligna thyina et gemmas pretiosissimas

King James Version
9:10 And the servants also of Huram, and the servants of Solomon, which brought gold from Ophir, brought algum trees and precious stones.

American Standard Version
9:10 And the servants also of Huram, and the servants of Solomon, that brought gold from Ophir, brought algum-trees and precious stones.

Bible in Basic English
9:10 And the servants of Huram and the servants of Solomon, in addition to gold from Ophir, came back with sandal-wood and jewels.

Darby's English Translation
9:10 (And the servants also of Huram, and the servants of Solomon, who brought gold from Ophir, brought sandal-wood and precious stones.

Douay Rheims Bible
9:10 And the servants also of Hiram, with the servants of Solomon, brought gold from Ophir, and thyine trees, and most precious stones:

Noah Webster Bible
9:10 And the servants also of Huram, and the servants of Solomon, who brought gold from Ophir, brought algum trees and precious stones.

World English Bible
9:10 The servants also of Huram, and the servants of Solomon, who brought gold from Ophir, brought algum-trees and precious stones.

Young's Literal Translation
9:10 And also, servants of Huram, and servants of Solomon, who brought in gold from Ophir, have brought in algum-trees and precious stone.

Modern Hebrew
ויעש המלך את־עצי
האלגומים מסלות
לבית־יהוה ולבית
המלך וכנרות
ונבלים לשרים
ולא־נראו כהם
לפנים בארץ יהודה׃

Paleo-Hebrew (Before 585 B.C.)
9:11

-
-

-

.

Hebrew Transliterated
9:11 VY'ySh HMLK 'aTh-'yTShY H'aLGVMYM MSLVTh LBYTh-YHVH VLBYTh HMLK VKNUrVTh VNBLYM LShUrYM VL'a-NUr'aV KHM LPhNYM B'aUrTSh YHVDH.

Latin Vulgate
9:11 de quibus fecit rex de lignis scilicet thyinis gradus in domo Domini et in domo regia citharas quoque et psalteria cantoribus numquam visa sunt in terra Iuda ligna talia

King James Version
9:11 And the king made of the algum trees terraces to the house of the LORD, and to the king's palace, and harps and psalteries for singers: and there were none such seen before in the land of Judah.

American Standard Version
9:11 And the king made of the algum-trees terraces for the house of Jehovah, and for the king`s house, and harps and psalteries for the singers: and there were none such seen before in the land of Judah.

Bible in Basic English
9:11 And with the sandal-wood the king made steps for the house of the Lord and for the king's house, and instruments of music for the makers of melody; never before had such been seen in the land of Judah.

Darby's English Translation
9:11 And the king made of the sandal-wood stairs for the house of Jehovah, and for the king`s house, and harps and lutes for the singers. And there were none such seen before in the land of Judah.)

Douay Rheims Bible
9:11 And the king made of the thyine trees stairs in the house of the Lord, and in the king's house, and harps and psalteries for the singing men: never were there seen such trees in the land of Juda.

Noah Webster Bible
9:11 And the king made of the algum trees terraces to the house of the LORD, and to the king's palace, and harps and psalteries for singers: and there were none such seen before in the land of Judah.

World English Bible
9:11 The king made of the algum-trees terraces for the house of Yahweh, and for the king`s house, and harps and psalteries for the singers: and there were none such seen before in the land of Judah.

Young's Literal Translation
9:11 And the king maketh the algum-trees staircases for the house of Jehovah, and for the house of the king, and harps and psalteries for singers; and there have been none seen like these before in the land of Judah.

Modern Hebrew
והמלך שלמה נתן
למלכת־שבא
את־כל־חפצה אשר
שאלה מלבד
אשר־הביאה אל־המלך
ותהפך ותלך לארצה
היא ועבדיה׃

Paleo-Hebrew (Before 585 B.C.)
9:12

-
- [image] [image] -

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
9:12 VHMLK ShLMH NThN LMLKTh-ShB'a 'aTh-KL-ChPhTShH 'aShUr Sh'aLH MLBD 'aShUr-HBY'aH 'aL-HMLK VThHPhK VThLK L'aUrTShH HY'a V'yBDYH.

Latin Vulgate
9:12 rex autem Salomon dedit reginae Saba cuncta quae voluit et quae postulavit multo plura quam adtulerat ad eum quae reversa abiit in terram suam cum servis suis

King James Version
9:12 And king Solomon gave to the queen of Sheba all her desire, whatsoever she asked, beside that which she had brought unto the king. So she turned, and went away to her own land, she and her servants.

American Standard Version
9:12 And king Solomon gave to the queen of Sheba all her desire, whatsoever she asked, besides that which she had brought unto the king. So she turned, and went to her own land, she and her servants.

Bible in Basic English
9:12 And King Solomon gave the queen of Sheba all her desire, whatever she made request for, in addition to what she had taken to the king. So she went back to her country with her servants.

Darby's English Translation
9:12 And king Solomon gave to the queen of Sheba all her desire, whatever she asked, besides what she had brought to the king. And she turned and went to her own land, she and her servants.

Douay Rheims Bible
9:12 And king Solomon gave to the queen of Saba all that she desired, and that she asked, and many more things than she brought to him: so she returned, and went to her own country with her servants.

Noah Webster Bible
9:12 And king Solomon gave to the queen of Sheba all her desire, whatever she asked, besides that which she had brought to the king. So she turned, and went away to her own land, she and her servants.

World English Bible
9:12 King Solomon gave to the queen of Sheba all her desire, whatever she asked, besides that which she had brought to the king. So she turned, and went to her own land, she and her servants.

Young's Literal Translation
9:12 And king Solomon hath given to the queen of Sheba all her desire that she asked, apart from that which she had brought unto the king, and she turneth and goeth to her land, she and her servants.

Modern Hebrew
ויהי משקל הזהב
אשר־בא לשלמה בשנה
אחת שש מאות וששים
ושש ככרי זהב׃

Paleo-Hebrew (Before 585 B.C.)
9:13

-

.

Hebrew Transliterated
9:13 VYHY MShQL HZHB 'aShUr-B'a LShLMH BShNH 'aChTh ShSh M'aVTh VShShYM VShSh KKUrY ZHB.

Latin Vulgate
9:13 erat autem pondus auri quod adferebatur Salomoni per annos singulos sescenta sexaginta sex talenta auri

King James Version
9:13 Now the weight of gold that came to Solomon in one year was six hundred and threescore and six talents of gold;

American Standard Version
9:13 Now the weight of gold that came to Solomon in one year was six hundred and threescore and six talents of gold,

Bible in Basic English
9:13 Now the weight of gold which came to Solomon in one year was six hundred and sixty-six talents;

Darby's English Translation
9:13 And the weight of gold that came to Solomon in one year was six hundred and sixty-six talents of gold,

Douay Rheims Bible
9:13 And the weight of the gold, that was brought to Solomon every year, was six hundred and sixty-six talents of gold:

Noah Webster Bible
9:13 Now the weight of gold that came to Solomon in one year was six hundred and sixty and six talents of gold;

World English Bible
9:13 Now the weight of gold that came to Solomon in one year was six hundred and sixty-six talents of gold,

Young's Literal Translation
9:13 And the weight of the gold that is coming to Solomon in one year is six hundred and sixty and six talents of gold,

Modern Hebrew
לבד מאנשי התרים
והסחרים מביאים
וכל־מלכי ערב
ופחות הארץ מביאים
זהב וכסף לשלמה׃

Paleo-Hebrew (Before 585 B.C.)
9:14

-

.

Hebrew Transliterated
9:14 LBD M'aNShY HThUrYM VHSChUrYM MBY'aYM VKL-MLKY 'yUrB VPhChVTh H'aUrTSh MBY'aYM ZHB VKSPh LShLMH.

Latin Vulgate
9:14 excepta ea summa quam legati diversarum gentium et negotiatores adferre consueverant omnesque reges Arabiae et satrapae terrarum qui conportabant aurum et argentum Salomoni

King James Version
9:14 Beside that which chapmen and merchants brought. And all the kings of Arabia and governors of the country brought gold and silver to Solomon.

American Standard Version
9:14 besides that which the traders and merchants brought: and all the kings of Arabia and the governors of the country brought gold and silver to Solomon.

Bible in Basic English
9:14 And in addition to what he got from traders of different sorts, all the kings of Arabia and the rulers of the country gave gold and silver to Solomon.

Darby's English Translation
9:14 besides what dealers and merchants brought, and what all the kings of Arabia and the governors of the country brought of gold and silver to Solomon.

Douay Rheims Bible
9:14 Beside the sum which the deputies of divers nations, and the merchants were accustomed to bring, and all the kings of Arabia, and the lords of the lands, who I brought gold and silver to Solomon.

Noah Webster Bible
9:14 Besides that which chapmen and merchants brought. And all the kings of Arabia and governors of the country brought gold and silver to Solomon.

World English Bible
9:14 besides that which the traders and merchants brought: and all the kings of Arabia and the governors of the country brought gold and silver to Solomon.

Young's Literal Translation
9:14 apart from what the tourists, and the merchants, are bringing in; and all the kings of Arabia, and the governors of the land, are bringing in gold and silver to Solomon.

Modern Hebrew
ויעש המלך שלמה
מאתים צנה זהב
שחוט שש מאות זהב
שחוט יעלה על־
הצנה האחת׃

Paleo-Hebrew (Before 585 B.C.)
9:15

-
.

Hebrew Transliterated
9:15 VY'ySh HMLK ShLMH M'aThYM TShNH ZHB ShChVT ShSh M'aVTh ZHB ShChVT Y'yLH 'yL- HTShNH H'aChTh.

Latin Vulgate
9:15 fecit igitur rex Salomon ducentas hastas aureas de summa sescentorum aureorum qui in hastis singulis expendebantur

King James Version
9:15 And king Solomon made two hundred targets of beaten gold: six hundred shekels of beaten gold went to one target.

American Standard Version
9:15 And king Solomon made two hundred bucklers of beaten gold; six hundred shekels of beaten gold went to one buckler.

Bible in Basic English
9:15 And King Solomon made two hundred body-covers of hammered gold, every one having six hundred shekels of gold in it.

Darby's English Translation
9:15 And king Solomon made two hundred targets of beaten gold, -- he applied six hundred shekels of beaten gold to one target;

Douay Rheims Bible
9:15 And king Solomon made two hundred golden spears, of the sum of six hundred pieces of gold, which went to every spear:

Noah Webster Bible
9:15 And king Solomon made two hundred targets of beaten gold: six hundred shekels of beaten gold went to one target.

World English Bible
9:15 King Solomon made two hundred bucklers of beaten gold; six hundred shekels of beaten gold went to one buckler.

Young's Literal Translation
9:15 And king Solomon maketh two hundred targets of alloyed gold, six hundred shekels of alloyed gold he causeth to go up on the one target;

Modern Hebrew
ושלש־מאות מגנים
זהב שחוט שלש מאות
זהב יעלה על־המגן
האחת ויתנם המלך
בבית יער הלבנון׃

Paleo-Hebrew (Before 585 B.C.)
9:16
-

-

.

Hebrew Transliterated
9:16 VShLSh-M'aVTh MGNYM ZHB ShChVT ShLSh M'aVTh ZHB Y'yLH 'yL-HMGN H'aChTh VYThNM HMLK BBYTh Y'yUr HLBNVN.

Latin Vulgate
9:16 trecenta quoque scuta aurea trecentorum aureorum quibus tegebantur scuta singula posuitque ea rex in armamentario quod erat consitum nemore

King James Version
9:16 And three hundred shields made he of beaten gold: three hundred shekels of gold went to one shield. And the king put them in the house of the forest of Lebanon.

American Standard Version
9:16 And he made three hundred shields of beaten gold; three hundred shekels of gold went to one shield: and the king put them in the house of the forest of Lebanon.

Bible in Basic English
9:16 And he made three hundred smaller body-covers of hammered gold, using three hundred shekels of gold for every cover, and the king put them in the house of the Woods of Lebanon.

Darby's English Translation
9:16 and three hundred shields of beaten gold, -- he applied three hundred shekels of gold to one shield; and the king put them in the house of the forest of Lebanon.

Douay Rheims Bible
9:16 And three hundred golden shields of three hundred pieces of gold, which went to the covering of every shield: and the king put them in the armoury, which was compassed with a wood.

Noah Webster Bible
9:16 And three hundred shields made he of beaten gold: three hundred shekels of gold went to one shield. And the king put them in the house of the forest of Lebanon.

World English Bible
9:16 he made three hundred shields of beaten gold; three hundred shekels of gold went to one shield: and the king put them in the house of the forest of Lebanon.

Young's Literal Translation
9:16 and three hundred shields of alloyed gold, three hundred shekels of gold he causeth to go up on the one shield, and the king putteth them in the house of the forest of Lebanon.

Modern Hebrew
ויעש המלך כסא־שן
גדול ויצפהו זהב
טהור׃

Paleo-Hebrew (Before 585 B.C.)
9:17

-

.

Hebrew Transliterated
9:17 VY'ySh HMLK KS'a-ShN GDVL VYTShPhHV ZHB THVUr.

Latin Vulgate
9:17 fecit quoque rex solium eburneum grande et vestivit illud auro mundissimo

King James Version
9:17 Moreover the king made a great throne of ivory, and overlaid it with pure gold.

American Standard Version
9:17 Moreover the king made a great throne of ivory, and overlaid it with pure gold.

Bible in Basic English
9:17 Then the king made a great ivory seat, plated with the best gold.

Darby's English Translation
9:17 And the king made a great throne of ivory, and overlaid it with pure gold;

Douay Rheims Bible
9:17 The king also made a great throne of ivory, and overlaid it with pure gold.

Noah Webster Bible
9:17 Moreover, the king made a great throne of ivory, and overlaid it with pure gold.

World English Bible
9:17 Moreover the king made a great throne of ivory, and overlaid it with pure gold.

Young's Literal Translation
9:17 And the king maketh a great throne of ivory, and overlayeth it with pure gold;

Modern Hebrew
ושש מעלות לכסא
וכבש בזהב לכסא
מאחזים וידות מזה
ומזה על־מקום השבת
ושנים אריות עמדים
אצל הידות׃

Paleo-Hebrew (Before 585 B.C.)
9:18

-

.

Hebrew Transliterated
9:18 VShSh M'yLVTh LKS'a VKBSh BZHB LKS'a M'aChZYM VYDVTh MZH VMZH 'yL-MQVM HShBTh VShNYM 'aUrYVTh 'yMDYM 'aTShL HYDVTh.

Latin Vulgate
9:18 sexque gradus quibus ascendebatur ad solium et scabillum aureum et brachiola duo altrinsecus et duos leones stantes iuxta brachiola

King James Version
9:18 And there were six steps to the throne, with a footstool of gold, which were fastened to the throne, and stays on each side of the sitting place, and two lions standing by the stays:

American Standard Version
9:18 nd there were six steps to the throne, with a footstool of gold, which were fastened to the throne, and stays on either side by the place of the seat, and two lions standing beside the stays.

Bible in Basic English
9:18 There were six steps up to it, and a foot-rest of gold fixed to it, and arms on the two sides of the seat, with two lions at the side of the arms.

Darby's English Translation
9:18 and the throne had six steps, with a footstool of gold fastened to the throne; and there were arms on each side at the place of the seat, and two lions stood beside the arms;

Douay Rheims Bible
9:18 And six steps to go up to the throne, and a footstool of gold, and two arms one on either side, and two lions standing by the arms:

Noah Webster Bible
9:18 And there were six steps to the throne, with a footstool of gold, which were fastened to the throne, and stays on each side of the sitting-place, and two lions standing by the stays:

World English Bible
9:18 nd there were six steps to the throne, with a footstool of gold, which were fastened to the throne, and stays on either side by the place of the seat, and two lions standing beside the stays.

Young's Literal Translation
9:18 and six steps are to the throne, and a footstool of gold, to the throne they are fastened, and hands are on this side and on that on the place of the sitting, and two lions are standing near the hands,

Modern Hebrew
ושנים עשר אריות
עמדים שם על־שש
המעלות מזה ומזה
לא־נעשה כן
לכל־ממלכה׃

Paleo-Hebrew (Before 585 B.C.)
9:19

-

-
. -

Hebrew Transliterated
9:19 VShNYM 'yShUr 'aUrYVTh 'yMDYM ShM 'yL-ShSh HM'yLVTh MZH VMZH L'a-N'yShH KN LKL-MMLKH.

Latin Vulgate
9:19 sed et alios duodecim leunculos stantes super sex gradus ex utraque parte non fuit tale solium in universis regnis

King James Version
9:19 And twelve lions stood there on the one side and on the other upon the six steps. There was not the like made in any kingdom.

American Standard Version
9:19 And twelve lions stood there on the one side and on the other upon the six steps: there was not the like made in any kingdom.

Bible in Basic English
9:19 And twelve lions were placed on one side and on the other side on the six steps: there was nothing like it in any kingdom.

Darby's English Translation
9:19 and twelve lions stood there on the one side and on the other upon the six steps: there was not the like made in any kingdom.

Douay Rheims Bible
9:19 Moreover twelve other little lions standing upon the steps on both sides: there was not such a throne in any kingdom.

Noah Webster Bible
9:19 And twelve lions stood there on the one side and on the other upon the six steps. There was not the like made in any kingdom.

World English Bible
9:19 Twelve lions stood there on the one side and on the other on the six steps: there was nothing like it made in any kingdom.

Young's Literal Translation
9:19 and twelve lions are standing there on the six steps on this side, and on that: it hath not been made so for any kingdom.

Modern Hebrew
וכל כלי משקה המלך
שלמה זהב וכל כלי
בית־יער הלבנון
זהב סגור אין כסף
נחשב בימי שלמה
למאומה׃

Paleo-Hebrew (Before 585 B.C.)
9:20

-

.

Hebrew Transliterated
9:20 VKL KLY MShQH HMLK ShLMH ZHB VKL KLY BYTh-Y'yUr HLBNVN ZHB SGVUr 'aYN KSPh NChShB BYMY ShLMH LM'aVMH.

Latin Vulgate
9:20 omnia quoque vasa convivii regis erant aurea et vasa domus saltus Libani ex auro purissimo argentum enim in diebus illis pro nihilo reputabatur

King James Version
9:20 And all the drinking vessels of king Solomon were of gold, and all the vessels of the house of the forest of Lebanon were of pure gold: none were of silver; it was not any thing accounted of in the days of Solomon.

American Standard Version
9:20 And all king Solomon`s drinking vessels were of gold, and all the vessels of the house of the forest of Lebanon were of pure gold: silver was nothing accounted of in the days of Solomon.

Bible in Basic English
9:20 All King Solomon's drinking-vessels were of gold, and all the vessels of the house of the Woods of Lebanon were of the best gold: no one gave a thought to silver in the days of Solomon.

Darby's English Translation
9:20 And all king Solomon`s drinking vessels were of gold, and all the vessels of the house of the forest of Lebanon were of precious gold: silver was not of the least account in the days of Solomon.

Douay Rheims Bible
9:20 And all the vessels of the king's table were of gold, and the vessels of the house of the forest of Libanus were of the purest gold. For no account was made of silver in those days.

Noah Webster Bible
9:20 And all the drinking vessels of king Solomon were of gold, and all the vessels of the house of the forest of Lebanon were of pure gold: none were of silver; it was not any thing accounted of in the days of Solomon.

World English Bible
9:20 All king Solomon`s drinking vessels were of gold, and all the vessels of the house of the forest of Lebanon were of pure gold: silver was nothing accounted of in the days of Solomon.

Young's Literal Translation
9:20 And all the drinking vessels of king Solomon are of gold, and all the vessels of the house of the forest of Lebanon are of refined gold -- silver is not reckoned in the days of Solomon for anything;

Modern Hebrew
כי־אניות למלך
הלכות תרשיש עם
עבדי חורם אחת
לשלוש שנים תבואנה
אניות תרשיש נשאות
זהב וכסף שנהבים
וקופים ותוכיים׃

Paleo-Hebrew (Before 585 B.C.)
9:21
-

.

Hebrew Transliterated
9:21 KY-'aNYVTh LMLK HLKVTh ThUrShYSh 'yM 'yBDY ChVUrM 'aChTh LShLVSh ShNYM ThBV'aNH 'aNYVTh ThUrShYSh NSh'aVTh ZHB VKSPh ShNHBYM VQVPhYM VThVKYYM.

Latin Vulgate
9:21 siquidem naves regis ibant in Tharsis cum servis Hiram semel in annis tribus et deferebant inde aurum et argentum et ebur et simias et pavos

King James Version
9:21 For the king's ships went to Tarshish with the servants of Huram: every three years once came the ships of Tarshish bringing gold, and silver, ivory, and apes, and peacocks.

American Standard Version
9:21 For the king had ships that went to Tarshish with the servants of Huram; once every three years came the ships of Tarshish, bringing gold, and silver, ivory, and apes, and peacocks.

Bible in Basic English
9:21 For the king had Tarshish-ships sailing with the servants of Huram: once every three years the Tarshish-ships came back with gold and silver, ivory and monkeys and peacocks.

Darby's English Translation
9:21 For the king`s ships went to Tarshish with the servants of Huram: once in three years came the ships of Tarshish, bringing gold and silver, ivory, and apes, and peacocks.

Douay Rheims Bible
9:21 For the king's ships went to Tharsis with the servants of Hiram, once in three years: and they brought thence gold and silver, and ivory, and apes, and peacocks.

Noah Webster Bible
9:21 For the king's ships went to Tarshish with the servants of Huram: once every three years came the ships of Tarshish bringing gold, and silver, ivory, and apes, and peacocks.

World English Bible
9:21 For the king had ships that went to Tarshish with the servants of Huram; once every three years came the ships of Tarshish, bringing gold, and silver, ivory, and apes, and peacocks.

Young's Literal Translation
9:21 for ships of the king are going to Tarshish, with servants of Huram: once in three years come do the ships of Tarshish bearing gold, and silver, ivory, apes, and peacocks.

Modern Hebrew
ויגדל המלך שלמה
מכל מלכי הארץ
לעשר וחכמה׃

Paleo-Hebrew (Before 585 B.C.)
9:22

.

Hebrew Transliterated
9:22 VYGDL HMLK ShLMH MKL MLKY H'aUrTSh L'yShUr VChKMH.

Latin Vulgate
9:22 magnificatus est igitur Salomon super omnes reges terrae divitiis et gloria

King James Version
9:22 And king Solomon passed all the kings of the earth in riches and wisdom.

American Standard Version
9:22 So king Solomon exceeded all the kings of the earth in riches and wisdom.

Bible in Basic English
9:22 And King Solomon was greater than all the kings of the earth in wealth and in wisdom.

Darby's English Translation
9:22 And king Solomon was greater than all the kings of the earth in riches and wisdom.

Douay Rheims Bible
9:22 And Solomon was magnified above all the kings of the earth for riches and glory.

Noah Webster Bible
9:22 And king Solomon surpassed all the kings of the earth in riches and wisdom.

World English Bible
9:22 So king Solomon exceeded all the kings of the earth in riches and wisdom.

Young's Literal Translation
9:22 And king Solomon becometh greater than any of the kings of the earth for riches and wisdom;

Modern Hebrew
וכל מלכי הארץ
מבקשים את־פני
שלמה לשמע
את־חכמתו אשר־נתן
האלהים בלבו׃

Paleo-Hebrew (Before 585 B.C.)
9:23

-
-
-
.

Hebrew Transliterated
9:23 VKL MLKY H'aUrTSh MBQShYM 'aTh-PhNY ShLMH LShM'y 'aTh-ChKMThV 'aShUr-NThN H'aLHYM BLBV.

Latin Vulgate
9:23 omnesque reges terrarum desiderabant faciem videre Salomonis ut audirent sapientiam quam dederat Deus in corde eius

King James Version
9:23 And all the kings of the earth sought the presence of Solomon, to hear his wisdom, that God had put in his heart.

American Standard Version
9:23 And all the kings of the earth sought the presence of Solomon, to hear his wisdom, which God had put in his heart.

Bible in Basic English
9:23 And all the kings of the earth came to see Solomon and to give ear to his wisdom, which God had put into his heart.

Darby's English Translation
9:23 And all the kings of the earth sought the presence of Solomon, to hear his wisdom, which God had put in his heart.

Douay Rheims Bible
9:23 And all the kings of the earth desired to see the face of Solomon, that they might hear the wisdom which God had given in his heart.

Noah Webster Bible
9:23 And all the kings of the earth sought the presence of Solomon, to hear his wisdom, that God had put in his heart.

World English Bible
9:23 All the kings of the earth sought the presence of Solomon, to hear his wisdom, which God had put in his heart.

Young's Literal Translation
9:23 and all the kings of the earth are seeking the presence of Solomon to hear his wisdom that God hath put in his heart,

Modern Hebrew
והם מביאים איש
מנחתו כלי כסף
וכלי זהב ושלמות
נשק ובשמים סוסים
ופרדים דבר־שנה
בשנה׃

Paleo-Hebrew (Before 585 B.C.)
9:24

-
.

Hebrew Transliterated
9:24 VHM MBY'aYM 'aYSh MNChThV KLY KSPh VKLY ZHB VShLMVTh NShQ VBShMYM SVSYM VPhUrDYM DBUr-ShNH BShNH.

Latin Vulgate
9:24 et deferebant ei munera vasa argentea et aurea et vestes et arma et aromata equos et mulos per singulos annos

King James Version
9:24 And they brought every man his present, vessels of silver, and vessels of gold, and raiment, harness, and spices, horses, and mules, a rate year by year.

American Standard Version
9:24 And they brought every man his tribute, vessels of silver, and vessels of gold, and raiment, armor, and spices, horses, and mules, a rate year by year.

Bible in Basic English
9:24 And everyone took with him an offering, vessels of silver and vessels of gold, and robes, and coats of metal, and spices, and horses and beasts for transport, regularly year by year.

Darby's English Translation
9:24 And they brought every man his present, vessels of silver and vessels of gold, and clothing, armour, and spices, horses and mules, a rate year by year.

Douay Rheims Bible
9:24 And every year they brought him presents, vessels of silver and of gold, and garments, and armour, and spices, and horses, and mules.

Noah Webster Bible
9:24 And they brought every man his present, vessels of silver, and vessels of gold, and raiment, harness, and spices, horses, and mules, a rate year by year.

World English Bible
9:24 They brought every man his tribute, vessels of silver, and vessels of gold, and clothing, armor, and spices, horses, and mules, a rate year by year.

Young's Literal Translation
9:24 and they are bringing in each his present, vessels of silver, and vessels of gold, and garments, harness, and spices, horses, and mules, a rate year by year.

Modern Hebrew
ויהי לשלמה ארבעת
אלפים אריות סוסים
ומרכבות ושנים־עשר
אלף פרשים ויניחם
בערי הרכב
ועם־המלך בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
9:25

-

-
.

Hebrew Transliterated
9:25 VYHY LShLMH 'aUrB'yTh 'aLPhYM 'aUrYVTh SVSYM VMUrKBVTh VShNYM-'yShUr 'aLPh PhUrShYM VYNYChM B'yUrY HUrKB V'yM-HMLK BYUrVShLM.

Latin Vulgate
9:25 habuit quoque Salomon quadraginta milia equorum in stabulis et curruum equitumque duodecim milia constituitque eos in urbibus quadrigarum et ubi erat rex in Hierusalem

King James Version
9:25 And Solomon had four thousand stalls for horses and chariots, and twelve thousand horsemen; whom he bestowed in the chariot cities, and with the king at Jerusalem.

American Standard Version
9:25 And Solomon had four thousand stalls for horses and chariots, and twelve thousand horsemen, that he bestowed in the chariot cities, and with the king at Jerusalem.

Bible in Basic English
9:25 Solomon had four thousand buildings for his horses and his war-carriages, and twelve thousand horsemen whom he kept, some in the carriage-towns and some with the king in Jerusalem.

Darby's English Translation
9:25 And Solomon had four thousand stalls for horses and chariots, and twelve thousand horsemen; and he placed them in the chariot-cities, and with the king at Jerusalem.

Douay Rheims Bible
9:25 And Solomon had forty thousand horses in the stables, and twelve thousand chariots, and horsemen, and he placed them in the cities of the chariots, and where the king was in Jerusalem.

Noah Webster Bible
9:25 And Solomon had four thousand stalls for horses and chariots, and twelve thousand horsemen; whom he bestowed in the chariot cities, and with the king at Jerusalem.

World English Bible
9:25 Solomon had four thousand stalls for horses and chariots, and twelve thousand horsemen, that he bestowed in the chariot cities, and with the king at Jerusalem.

Young's Literal Translation
9:25 And there are to Solomon four thousand stalls for horses and chariots, and twelve thousand horsemen, and he placed them in cities of the chariot, and with the king in Jerusalem.

Modern Hebrew
ויהי מושל
בכל־המלכים
מן־הנהר ועד־ארץ
פלשתים ועד גבול
מצרים׃

Paleo-Hebrew (Before 585 B.C.)
9:26

- [image] [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
9:26 VYHY MVShL BKL-HMLKYM MN-HNHUr V'yD-'aUrTSh PhLShThYM V'yD GBVL MTShUrYM.

Latin Vulgate
9:26 exercuit etiam potestatem super cunctos reges a fluvio Eufraten usque ad terram Philisthinorum id est usque ad terminos Aegypti

King James Version
9:26 And he reigned over all the kings from the river even unto the land of the Philistines, and to the border of Egypt.

American Standard Version
9:26 And he ruled over all the kings from the River even unto the land of the Philistines, and to the border of Egypt.

Bible in Basic English
9:26 And he was ruler over all the kings from the River to the land of the Philistines, as far as the limit of Egypt.

Darby's English Translation
9:26 And he ruled over all the kings from the river as far as the land of the Philistines, and up to the border of Egypt.

Douay Rheims Bible
9:26 And he exercised authority over all the kings from the river Euphrates to the land of the Philistines, and to the borders of Egypt.

Noah Webster Bible
9:26 And he reigned over all the kings from the river even to the land of the Philistines, and to the border of Egypt.

World English Bible
9:26 He ruled over all the kings from the River even to the land of the Philistines, and to the border of Egypt.

Young's Literal Translation
9:26 And he is ruling over all the kings from the River even unto the land of the Philistines, and unto the border of Egypt.

Modern Hebrew
ויתן המלך את־הכסף
בירושלם כאבנים
ואת הארזים נתן
כשקמים אשר־ בשפלה
לרב׃

Paleo-Hebrew (Before 585 B.C.)
9:27

-

-
.

Hebrew Transliterated
9:27 VYThN HMLK 'aTh-HKSPh BYUrVShLM K'aBNYM V'aTh H'aUrZYM NThN KShQMYM 'aShUr- BShPhLH LUrB.

Latin Vulgate
9:27 tantamque copiam praebuit argenti in Hierusalem quasi lapidum et cedrorum tantam multitudinem velut sycaminorum quae gignuntur in campestribus

King James Version
9:27 And the king made silver in Jerusalem as stones, and cedar trees made he as the sycomore trees that are in the low plains in abundance.

American Standard Version
9:27 And the king made silver to be in Jerusalem as stones, and cedars made he to be as the sycomore-trees that are in the lowland, for abundance.

Bible in Basic English
9:27 The king made silver as common as stones in Jerusalem and cedars like the sycamore-trees of the lowlands in number.

Darby's English Translation
9:27 And the king made silver in Jerusalem as stones, and cedars made he as the sycamores that are in the lowland for abundance.

Douay Rheims Bible
9:27 And he made silver as plentiful in Jerusalem as stones: and cedars as common as the sycamores, which grow in the plains.

Noah Webster Bible
9:27 And the king made silver in Jerusalem as stones, and cedar trees he made as the sycamore trees that are in the low plains in abundance.

World English Bible
9:27 The king made silver to be in Jerusalem as stones, and cedars made he to be as the sycamore-trees that are in the lowland, for abundance.

Young's Literal Translation
9:27 And the king maketh the silver in Jerusalem as stones, and the cedars he hath made as sycamores, that are in the low country, for abundance,

Modern Hebrew
ומוציאים סוסים
ממצרים לשלמה
ומכל־הארצות׃

Paleo-Hebrew (Before 585 B.C.)
9:28

. -

Hebrew Transliterated
9:28 VMVTShY'aYM SVSYM MMTShUrYM LShLMH VMKL-H'aUrTShVTh.

Latin Vulgate
9:28 adducebantur autem ei equi de Aegypto cunctisque regionibus

King James Version
9:28 And they brought unto Solomon horses out of Egypt, and out of all lands.

American Standard Version
9:28 And they brought horses for Solomon out of Egypt, and out of all lands.

Bible in Basic English
9:28 They got horses for Solomon from Egypt and from every land.

Darby's English Translation
9:28 And they brought to Solomon horses out of Egypt, and out of all lands.

Douay Rheims Bible
9:28 And horses were brought to him out of Egypt, and out of all countries.

Noah Webster Bible
9:28 And they brought to Solomon horses from Egypt, and from all lands.

World English Bible
9:28 They brought horses for Solomon out of Egypt, and out of all lands.

Young's Literal Translation
9:28 and they are bringing out horses from Egypt to Solomon, and from all the lands.

Modern Hebrew
ושאר דברי שלמה
הראשנים והאחרונים
הלא־הם כתובים
על־דברי נתן הנביא
ועל־נבואת אחיה
השילוני ובחזות
יעדי החזה
על־ירבעם בן־נבט׃

Paleo-Hebrew (Before 585 B.C.)
9:29

-
-

-

. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
9:29 VSh'aUr DBUrY ShLMH HUr'aShNYM VH'aChUrVNYM HL'a-HM KThVBYM 'yL-DBUrY NThN HNBY'a V'yL-NBV'aTh 'aChYH HShYLVNY VBChZVTh Y'yDY HChZH 'yL-YUrB'yM BN-NBT.

Latin Vulgate
9:29 reliqua vero operum Salomonis priorum et novissimorum scripta sunt in verbis Nathan prophetae et in libris Ahiae Silonitis in visione quoque Iaddo videntis contra Hieroboam filium Nabath

King James Version
9:29 Now the rest of the acts of Solomon, first and last, are they not written in the book of Nathan the prophet, and in the prophecy of Ahijah the Shilonite, and in the visions of Iddo the seer against Jeroboam the son of Nebat?

American Standard Version
9:29 Now the rest of the acts of Solomon, first and last, are they not written in the history of Nathan the prophet, and in the prophecy of Ahijah the Shilonite, and in the visions of Iddo the seer concerning Jeroboam the son of Nebat?

Bible in Basic English
9:29 Now the rest of the acts of Solomon, first and last, are they not recorded in the history of Nathan the prophet, and in the words of Ahijah the prophet of Shiloh, and in the visions of Iddo the seer about Jeroboam, the son of Nebat?

Darby's English Translation
9:29 And the rest of the acts of Solomon first and last, are they not written in the words of Nathan the prophet, and in the prophecy of Ahijah the Shilonite, and in the visions of Iddo the seer concerning Jeroboam the son of Nebat?

Douay Rheims Bible
9:29 Now the rest of the acts of Solomon first and last are written in the words of Nathan the prophet, and in the boobs of Ahias the Silonite, and in the vision of Addo the seer, against Jeroboam the son of Nabat.

Noah Webster Bible
9:29 Now the rest of the acts of Solomon, first and last, are they not written in the book of Nathan the prophet, and in the prophecy of Ahijah the Shilonite, and in the visions of Iddo the seer against Jeroboam the son of Nebat?

World English Bible
9:29 Now the rest of the acts of Solomon, first and last, aren`t they written in the history of Nathan the prophet, and in the prophecy of Ahijah the Shilonite, and in the visions of Iddo the seer concerning Jeroboam the son of Nebat?

Young's Literal Translation
9:29 And the rest of the matters of Solomon, the first and the last, are they not written beside the matters of Nathan the prophet, and beside the prophecy of Ahijah the Shilonite, and with the visions of Iddo the seer concerning Jeroboam son of Nebat?

Modern Hebrew
וימלך שלמה
בירושלם
על־כל־ישראל
ארבעים שנה׃

Paleo-Hebrew (Before 585 B.C.)
9:30

- [image] [image] -
.

Hebrew Transliterated
9:30 VYMLK ShLMH BYUrVShLM 'yL-KL-YShUr'aL 'aUrB'yYM ShNH.

Latin Vulgate
9:30 regnavit autem Salomon in Hierusalem super omnem Israhel quadraginta annis

King James Version
9:30 And Solomon reigned in Jerusalem over all Israel forty years.

American Standard Version
9:30 And Solomon reigned in Jerusalem over all Israel forty years.

Bible in Basic English
9:30 Solomon was king over Israel in Jerusalem for forty years.

Darby's English Translation
9:30 And Solomon reigned in Jerusalem over all Israel forty years.

Douay Rheims Bible
9:30 And Solomon reigned in Jerusalem over all Israel forty years.

Noah Webster Bible
9:30 And Solomon reigned in Jerusalem over all Israel forty years.

World English Bible
9:30 Solomon reigned in Jerusalem over all Israel forty years.

Young's Literal Translation
9:30 And Solomon reigneth in Jerusalem over all Israel forty years,

Modern Hebrew
וישכב שלמה
עם־אבתיו ויקברהו
בעיר דויד אביו
וימלך רחבעם בנו
תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
9:31

-

.

Hebrew Transliterated
9:31 VYShKB ShLMH 'yM-'aBThYV VYQBUrHV B'yYUr DVYD 'aBYV VYMLK UrChB'yM BNV ThChThYV.

Latin Vulgate
9:31 dormivitque cum patribus suis et sepelierunt eum in civitate David regnavitque pro eo Roboam filius eius

King James Version
9:31 And Solomon slept with his fathers, and he was buried in the city of David his father: and Rehoboam his son reigned in his stead.

American Standard Version
9:31 And Solomon slept with his fathers, and he was buried in the city of David his father: and Rehoboam his son reigned in his stead.

Bible in Basic English
9:31 And Solomon went to rest with his fathers, and was put into the earth in the town of David his father; and Rehoboam his son became king in his place.

Darby's English Translation
9:31 And Solomon slept with his fathers, and they buried him in the city of David his father; and Rehoboam his son reigned in his stead.

Douay Rheims Bible
9:31 And he slept d with his fathers: and they buried him in the city of David: and Roboam his son reigned in his stead

Noah Webster Bible
9:31 And Solomon slept with his fathers, and he was buried in the city of David his father: and Rehoboam his son reigned in his stead.

World English Bible
9:31 Solomon slept with his fathers, and he was buried in the city of David his father: and Rehoboam his son reigned in his place.

Young's Literal Translation
9:31 and Solomon lieth with his fathers, and they bury him in the city of David his father, and reign doth Rehoboam his son in his stead.

2nd Chronicles 10


2nd Chronicles Chapter 10 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Chronicles 9

The Second Book of the Chronicles

Chapter 10

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19
Modern Hebrew
וילך רחבעם שכמה
כי שכם באו
כל־ישראל להמליך
אתו׃

Paleo-Hebrew (Before 585 B.C.)
10:1

-
.

Hebrew Transliterated
10:1 VYLK UrChB'yM ShKMH KY ShKM B'aV KL-YShUr'aL LHMLYK 'aThV.

Latin Vulgate
10:1 profectus est autem Roboam in Sychem illuc enim cunctus Israhel convenerat ut constituerent eum regem

King James Version
10:1 And Rehoboam went to Shechem: for to Shechem were all Israel come to make him king.

American Standard Version
10:1 And Rehoboam went to Shechem; for all Israel were come to Shechem to make him king.

Bible in Basic English
10:1 And Rehoboam went to Shechem, where all Israel had come together to make him king.

Darby's English Translation
10:1 And Rehoboam went to Shechem; for all Israel had come to Shechem to make him king.

Douay Rheims Bible
10:1 And Roboam went to Sichem: for thither all Israel were assembled, to make him king.

Noah Webster Bible
10:1 And Rehoboam went to Shechem: for to Shechem had all Israel come to make him king.

World English Bible
10:1 Rehoboam went to Shechem; for all Israel were come to Shechem to make him king.

Young's Literal Translation
10:1 And Rehoboam goeth to Shechem, for to Shechem have all Israel come to cause him to reign.

Modern Hebrew
ויהי כשמע ירבעם
בן־נבט והוא
במצרים אשר ברח
מפני שלמה המלך
וישב ירבעם
ממצרים׃

Paleo-Hebrew (Before 585 B.C.)
10:2

-

.

Hebrew Transliterated
10:2 VYHY KShM'y YUrB'yM BN-NBT VHV'a BMTShUrYM 'aShUr BUrCh MPhNY ShLMH HMLK VYShB YUrB'yM MMTShUrYM.

Latin Vulgate
10:2 quod cum audisset Hieroboam filius Nabath qui erat in Aegypto fugerat quippe illuc ante Salomonem statim reversus est

King James Version
10:2 And it came to pass, when Jeroboam the son of Nebat, who was in Egypt, whither he had fled from the presence of Solomon the king, heard it, that Jeroboam returned out of Egypt.

American Standard Version
10:2 And it came to pass, when Jeroboam the son of Nebat heard of it, (for he was in Egypt, whither he had fled from the presence of king Solomon,) that Jeroboam returned out of Egypt.

Bible in Basic English
10:2 And when Jeroboam, the son of Nebat, had news of it, (for he was in Egypt where he had gone in flight from King Solomon,) he came back from Egypt.

Darby's English Translation
10:2 And it came to pass when Jeroboam the son of Nebat heard it (now he was in Egypt, whither he had fled from the presence of king Solomon) that Jeroboam returned out of Egypt.

Douay Rheims Bible
10:2 And when Jeroboam the son of Nabat, who was in Egypt, (for he was fled thither from Solomon,) heard it, forthwith he returned.

Noah Webster Bible
10:2 And it came to pass, when Jeroboam the son of Nebat, who was in Egypt, whither he had fled from the presence of Solomon the king, heard it, that Jeroboam returned from Egypt.

World English Bible
10:2 It happened, when Jeroboam the son of Nebat heard of it, (for he was in Egypt, where he had fled from the presence of king Solomon,) that Jeroboam returned out of Egypt.

Young's Literal Translation
10:2 And it cometh to pass, at Jeroboam son of Nebat`s -- who is in Egypt because he hath fled from the face of Solomon the king -- hearing, that Jeroboam turneth back out of Egypt;

Modern Hebrew
וישלחו ויקראו־לו
ויבא ירבעם
וכל־ישראל וידברו
אל־רחבעם לאמר׃

Paleo-Hebrew (Before 585 B.C.)
10:3
-

-
. -

Hebrew Transliterated
10:3 VYShLChV VYQUr'aV-LV VYB'a YUrB'yM VKL-YShUr'aL VYDBUrV 'aL-UrChB'yM L'aMUr.

Latin Vulgate
10:3 vocaveruntque eum et venit cum universo Israhel et locuti sunt ad Roboam dicentes

King James Version
10:3 And they sent and called him. So Jeroboam and all Israel came and spake to Rehoboam, saying,

American Standard Version
10:3 And they sent and called him; and Jeroboam and all Israel came, and they spake to Rehoboam, saying,

Bible in Basic English
10:3 And they sent for him; and Jeroboam and all Israel came to Rehoboam and said,

Darby's English Translation
10:3 And they sent and called him; and Jeroboam and all Israel came and spoke to Rehoboam saying,

Douay Rheims Bible
10:3 And they sent for him, and he came with all Israel, and they spoke to Roboam, saying:

Noah Webster Bible
10:3 And they sent and called him. So Jeroboam and all Israel came and spoke to Rehoboam, saying,

World English Bible
10:3 They sent and called him; and Jeroboam and all Israel came, and they spoke to Rehoboam, saying,

Young's Literal Translation
10:3 and they send and call for him, and Jeroboam cometh in, and all Israel, and speak unto Rehoboam, saying,

Modern Hebrew
אביך הקשה את־עלנו
ועתה הקל מעבדת
אביך הקשה ומעלו
הכבד אשר־נתן
עלינו ונעבדך׃

Paleo-Hebrew (Before 585 B.C.)
10:4

-

-
.

Hebrew Transliterated
10:4 'aBYK HQShH 'aTh-'yLNV V'yThH HQL M'yBDTh 'aBYK HQShH VM'yLV HKBD 'aShUr-NThN 'yLYNV VN'yBDK.

Latin Vulgate
10:4 pater tuus durissimo iugo nos pressit tu leviora impera patre tuo qui nobis gravem inposuit servitutem et paululum de onere subleva ut serviamus tibi

King James Version
10:4 Thy father made our yoke grievous: now therefore ease thou somewhat the grievous servitude of thy father, and his heavy yoke that he put upon us, and we will serve thee.

American Standard Version
10:4 Thy father made our yoke grievous: now therefore make thou the grievous service of thy father, and his heavy yoke which he put upon us, lighter, and we will serve thee.

Bible in Basic English
10:4 Your father put a hard yoke on us: if you will make the conditions under which your father kept us down less cruel, and the weight of the yoke he put on us less hard, then we will be your servants.

Darby's English Translation
10:4 Thy father made our yoke grievous; and now lighten the grievous servitude of thy father, and his heavy yoke that he put upon us, and we will serve thee.

Douay Rheims Bible
10:4 Thy father oppressed us with a most grievous yoke, do thou govern us with a lighter hand than thy father, who laid upon us a heavy servitude, and ease some thing of the burden, that we may serve thee.

Noah Webster Bible
10:4 Thy father made our yoke grievous: now therefore ease thou somewhat the grievous servitude of thy father, and his heavy yoke that he put upon us, and we will serve thee.

World English Bible
10:4 Your father made our yoke grievous: now therefore make you the grievous service of your father, and his heavy yoke which he put on us, lighter, and we will serve you.

Young's Literal Translation
10:4 `Thy father made our yoke sharp, and now, make light somewhat of the sharp service of thy father, and of his heavy yoke that he put upon us, and we serve thee.`

Modern Hebrew
ויאמר אלהם עוד
שלשת ימים ושובו
אלי וילך העם׃

Paleo-Hebrew (Before 585 B.C.)
10:5

.

Hebrew Transliterated
10:5 VY'aMUr 'aLHM 'yVD ShLShTh YMYM VShVBV 'aLY VYLK H'yM.

Latin Vulgate
10:5 qui ait post tres dies revertimini ad me cumque abisset populus

King James Version
10:5 And he said unto them, Come again unto me after three days. And the people departed.

American Standard Version
10:5 And he said unto them, Come again unto me after three days. And the people departed.

Bible in Basic English
10:5 And he said to them, Come to me again after three days. So the people went away.

Darby's English Translation
10:5 And he said to them, Come again to me after three days. And the people departed.

Douay Rheims Bible
10:5 And he said to them: Come to me again after three days. And when the people were gone,

Noah Webster Bible
10:5 And he said to them, Come again to me after three days. And the people departed.

World English Bible
10:5 He said to them, Come again to me after three days. The people departed.

Young's Literal Translation
10:5 And he saith unto them, `Yet three days -- then return ye unto me;` and the people go.

Modern Hebrew
ויועץ המלך רחבעם
את־הזקנים אשר־היו
עמדים לפני שלמה
אביו בהיתו חי
לאמר איך אתם
נועצים להשיב
לעם־הזה דבר׃

Paleo-Hebrew (Before 585 B.C.)
10:6

-
-

. -

Hebrew Transliterated
10:6 VYV'yTSh HMLK UrChB'yM 'aTh-HZQNYM 'aShUr-HYV 'yMDYM LPhNY ShLMH 'aBYV BHYThV ChY L'aMUr 'aYK 'aThM NV'yTShYM LHShYB L'yM-HZH DBUr.

Latin Vulgate
10:6 iniit consilium cum senibus qui steterant coram patre eius Salomone dum adviveret dicens quid datis consilii ut respondeam populo

King James Version
10:6 And king Rehoboam took counsel with the old men that had stood before Solomon his father while he yet lived, saying, What counsel give ye me to return answer to this people?

American Standard Version
10:6 And king Rehoboam took counsel with the old men, that had stood before Solomon his father while he yet lived, saying, What counsel give ye me to return answer to this people?

Bible in Basic English
10:6 Then King Rehoboam took the opinion of the old men who had been with Solomon his father when he was living, and said, In your opinion, what answer am I to give to this people?

Darby's English Translation
10:6 And king Rehoboam consulted with the old men, who had stood before Solomon his father while he yet lived, saying, How do ye advise to return answer to this people?

Douay Rheims Bible
10:6 He took counsel with the ancients, who had stood before his father Solomon, while he yet lived, saying: What counsel give you to me, that I may answer the people?

Noah Webster Bible
10:6 And king Rehoboam took counsel with the old men that had stood before Solomon his father while he yet lived, saying, What counsel give ye me to return answer to this people?

World English Bible
10:6 King Rehoboam took counsel with the old men, who had stood before Solomon his father while he yet lived, saying, What counsel give you me to return answer to this people?

Young's Literal Translation
10:6 And king Rehoboam consulteth with the aged men who have been standing before Solomon his father in his being alive, saying, `How are ye counselling to answer this people?`

Modern Hebrew
וידברו אליו לאמר
אם־תהיה לטוב להעם
הזה ורציתם ודברת
אלהם דברים טובים
והיו לך עבדים
כל־הימים׃

Paleo-Hebrew (Before 585 B.C.)
10:7

-

. -

Hebrew Transliterated
10:7 VYDBUrV 'aLYV L'aMUr 'aM-ThHYH LTVB LH'yM HZH VUrTShYThM VDBUrTh 'aLHM DBUrYM TVBYM VHYV LK 'yBDYM KL-HYMYM.

Latin Vulgate
10:7 qui dixerunt ei si placueris populo huic et lenieris eos verbis clementibus servient tibi omni tempore

King James Version
10:7 And they spake unto him, saying, If thou be kind to this people, and please them, and speak good words to them, they will be thy servants for ever.

American Standard Version
10:7 And they spake unto him, saying, If thou be kind to this people, and please them, and speak good words to them, then they will be thy servants for ever.

Bible in Basic English
10:7 And they said to him, If you are kind to this people, pleasing them and saying good words to them, then they will be your servants for ever.

Darby's English Translation
10:7 And they spoke to him saying, If thou be kind to this people, and please them, and speak good words to them, they will be thy servants for ever.

Douay Rheims Bible
10:7 And they said to him: If thou please this people, and soothe them with kind words, they will be thy servants for ever.

Noah Webster Bible
10:7 And they spoke to him, saying, If thou wilt be kind to this people, and please them, and speak good words to them, they will be thy servants for ever.

World English Bible
10:7 They spoke to him, saying, If you be kind to this people, and please them, and speak good words to them, then they will be your servants forever.

Young's Literal Translation
10:7 And they speak unto him, saying, `If thou dost become good to this people, and hast been pleased with them, and spoken unto them good words, then they have been to thee servants all the days.`

Modern Hebrew
ויעזב את־עצת
הזקנים אשר יעצהו
ויועץ את־הילדים
אשר גדלו אתו
העמדים לפניו׃

Paleo-Hebrew (Before 585 B.C.)
10:8
-

-

.

Hebrew Transliterated
10:8 VY'yZB 'aTh-'yTShTh HZQNYM 'aShUr Y'yTShHV VYV'yTSh 'aTh-HYLDYM 'aShUr GDLV 'aThV H'yMDYM LPhNYV.

Latin Vulgate
10:8 at ille reliquit consilium senum et cum iuvenibus tractare coepit qui cum eo nutriti fuerant et erant in comitatu illius

King James Version
10:8 But he forsook the counsel which the old men gave him, and took counsel with the young men that were brought up with him, that stood before him.

American Standard Version
10:8 But he forsook the counsel of the old men which they had given him, and took counsel with the young men that were grown up with him, that stood before him.

Bible in Basic English
10:8 But he gave no attention to the opinion of the old men, but went to the young men of his generation who were waiting before him.

Darby's English Translation
10:8 But he forsook the advice of the old men which they had given him, and consulted with the young men, who had grown up with him, that stood before him.

Douay Rheims Bible
10:8 But he forsook the counsel of the ancients, end began to treat with the young men, that had been brought up with him, and were in his train.

Noah Webster Bible
10:8 But he forsook the counsel which the old men gave him, and took counsel with the young men that were brought up with him, that stood before him.

World English Bible
10:8 But he forsook the counsel of the old men which they had given him, and took counsel with the young men who had grown up with him, who stood before him.

Young's Literal Translation
10:8 And he forsaketh the counsel of the aged men that they counselled him, and consulteth with the lads who have grown up with him, those standing before him,

Modern Hebrew
ויאמר אלהם מה אתם
נועצים ונשיב דבר
את־העם הזה אשר
דברו אלי לאמר הקל
מן־העל אשר־נתן
אביך עלינו׃

Paleo-Hebrew (Before 585 B.C.)
10:9

-

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
10:9 VY'aMUr 'aLHM MH 'aThM NV'yTShYM VNShYB DBUr 'aTh-H'yM HZH 'aShUr DBUrV 'aLY L'aMUr HQL MN-H'yL 'aShUr-NThN 'aBYK 'yLYNV.

Latin Vulgate
10:9 dixitque ad eos quid vobis videtur vel respondere quid debeo populo huic qui dixit mihi subleva iugum quod inposuit nobis pater tuus

King James Version
10:9 And he said unto them, What advice give ye that we may return answer to this people, which have spoken to me, saying, Ease somewhat the yoke that thy father did put upon us?

American Standard Version
10:9 And he said unto them, What counsel give ye, that we may return answer to this people, who have spoken to me, saying, Make the yoke that thy father did put upon us lighter?

Bible in Basic English
10:9 And he said to them, What is your opinion? What answer are we to give to this people who have said to me, Make less the weight of the yoke which your father put on us?

Darby's English Translation
10:9 And he said to them, What advice give ye that we may return answer to this people, who have spoken to me saying, Lighten the yoke which thy father put upon us?

Douay Rheims Bible
10:9 And he said to them: What seemeth good to you? or what shall I answer this people, who have said to me: Ease the yoke which thy father laid upon us?

Noah Webster Bible
10:9 And he said to them, What advice give ye, that we may return answer to this people, who have spoken to me, saying, Ease somewhat the yoke that thy father put upon us?

World English Bible
10:9 He said to them, What counsel give you, that we may return answer to this people, who have spoken to me, saying, Make the yoke that your father did put on us lighter?

Young's Literal Translation
10:9 and he saith unto them, `What are ye counselling, and we answer this people that have spoken unto me, saying, Make light somewhat of the yoke that thy father put upon us?`

Modern Hebrew
וידברו אתו הילדים
אשר גדלו אתו לאמר
כה־תאמר לעם
אשר־דברו אליך
לאמר אביך הכביד
את־עלנו ואתה הקל
מעלינו כה תאמר
אלהם קטני עבה
ממתני אבי׃

Paleo-Hebrew (Before 585 B.C.)
10:10

-
-

-

.

Hebrew Transliterated
10:10 VYDBUrV 'aThV HYLDYM 'aShUr GDLV 'aThV L'aMUr KH-Th'aMUr L'yM 'aShUr-DBUrV 'aLYK L'aMUr 'aBYK HKBYD 'aTh-'yLNV V'aThH HQL M'yLYNV KH Th'aMUr 'aLHM QTNY 'yBH MMThNY 'aBY.

Latin Vulgate
10:10 at illi responderunt ut iuvenes et nutriti cum eo in deliciis atque dixerunt sic loqueris populo qui dixit tibi pater tuus adgravavit iugum nostrum tu subleva et sic respondebis eis minimus digitus meus grossior est lumbis patris mei

King James Version
10:10 And the young men that were brought up with him spake unto him, saying, Thus shalt thou answer the people that spake unto thee, saying, Thy father made our yoke heavy, but make thou it somewhat lighter for us; thus shalt thou say unto them, My little finger shall be thicker than my father's loins.

American Standard Version
10:10 And the young men that were grown up with him spake unto him, saying, Thus shalt thou say unto the people that spake unto thee, saying, Thy father made our yoke heavy, but make thou it lighter unto us; thus shalt thou say unto them, My little finger is thicker than my father`s loins.

Bible in Basic English
10:10 And the young men of his generation said to him, This is the answer to give to the people who came to you saying, Your father put a hard yoke on us, but will you make it less; say to them, My little finger is thicker than my father's body;

Darby's English Translation
10:10 And the young men that had grown up with him spoke to him saying, Thus shalt thou say to the people who have spoken to thee saying, Thy father made our yoke heavy, and lighten thou it for us, -- thus shalt thou say to them: My little finger is thicker than my father`s loins;

Douay Rheims Bible
10:10 But they answered as young men, and brought up with him in pleasures, and said: Thus shalt thou speak to the people, that said to thee: Thy father made our yoke heavy, do thou ease it: thus shalt thou answer them: My little finger is thicker than the loins of my father.

Noah Webster Bible
10:10 And the young men that were brought up with him, spoke to him, saying, Thus shalt thou answer the people that spoke to thee, saying, Thy father made our yoke heavy, but make thou it somewhat lighter for us; thus shalt thou say to them, My little finger shall be thicker than my father's loins.

World English Bible
10:10 The young men who had grown up with him spoke to him, saying, Thus shall you tell the people who spoke to you, saying, Your father made our yoke heavy, but make you it lighter to us; thus shall you say to them, My little finger is thicker than my father`s loins.

Young's Literal Translation
10:10 And the lads who have grown up with him, speak with him, saying, `Thus dost thou say to the people who have spoken unto thee, saying, Thy father made our yoke heavy, and thou, make light somewhat of our yoke; thus dost thou say unto them, My little finger is thicker than the loins of my father;

Modern Hebrew
ועתה אבי העמיס
עליכם על כבד ואני
אסיף על־עלכם אבי
יסר אתכם בשוטים
ואני בעקרבים׃

Paleo-Hebrew (Before 585 B.C.)
10:11

-

.

Hebrew Transliterated
10:11 V'yThH 'aBY H'yMYS 'yLYKM 'yL KBD V'aNY 'aSYPh 'yL-'yLKM 'aBY YSUr 'aThKM BShVTYM V'aNY B'yQUrBYM.

Latin Vulgate
10:11 pater meus inposuit vobis iugum grave et ego maius pondus adponam pater meus cecidit vos flagellis ego vero caedam scorpionibus

King James Version
10:11 For whereas my father put a heavy yoke upon you, I will put more to your yoke: my father chastised you with whips, but I will chastise you with scorpions.

American Standard Version
10:11 And now whereas my father did lade you with a heavy yoke, I will add to your yoke: my father chastised you with whips, but I will chastise you with scorpions.

Bible in Basic English
10:11 If my father put a hard yoke on you, I will make it harder: my father gave you punishment with whips, but I will give you blows with snakes.

Darby's English Translation
10:11 and whereas my father laid a heavy yoke upon you, *I* will add to your yoke: my father chastised you with whips, but *I* will chastise you with scorpions.

Douay Rheims Bible
10:11 My father laid upon you a heavy yoke, and I will add more weight to it: my father beat you with scourges, but I will beat you with scorpions.

Noah Webster Bible
10:11 For whereas my father put a heavy yoke upon you, I will put more to your yoke: my father chastised you with whips, but I will chastise you with scorpions.

World English Bible
10:11 Now whereas my father did lade you with a heavy yoke, I will add to your yoke: my father chastised you with whips, but I will chastise you with scorpions.

Young's Literal Translation
10:11 and now, my father laid on you a heavy yoke, and I -- I add unto your yoke; my father chastised you with whips, and I -- with scorpions.`

Modern Hebrew
ויבא ירבעם
וכל־העם אל־רחבעם
ביום השלשי כאשר
דבר המלך לאמר
שובו אלי ביום
השלשי׃

Paleo-Hebrew (Before 585 B.C.)
10:12

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
10:12 VYB'a YUrB'yM VKL-H'yM 'aL-UrChB'yM BYVM HShLShY K'aShUr DBUr HMLK L'aMUr ShVBV 'aLY BYVM HShLShY.

Latin Vulgate
10:12 venit ergo Hieroboam et universus populus ad Roboam die tertio sicut praeceperat eis

King James Version
10:12 So Jeroboam and all the people came to Rehoboam on the third day, as the king bade, saying, Come again to me on the third day.

American Standard Version
10:12 So Jeroboam and all the people came to Rehoboam the third day, as the king bade, saying, Come to me again the third day.

Bible in Basic English
10:12 So Jeroboam and all the people came to Rehoboam on the third day, as the king had given orders, saying, Come to me again on the third day.

Darby's English Translation
10:12 And Jeroboam and all the people came to Rehoboam the third day, as the king had appointed saying, Come again to me on the third day.

Douay Rheims Bible
10:12 So Jeroboam, and all the people came to Roboam the third day, as he commanded them.

Noah Webster Bible
10:12 So Jeroboam and all the people came to Rehoboam on the third day, as the king directed, saying, Come again to me on the third day.

World English Bible
10:12 So Jeroboam and all the people came to Rehoboam the third day, as the king bade, saying, Come to me again the third day.

Young's Literal Translation
10:12 And Jeroboam cometh in, and all the people, unto Rehoboam on the third day, as the king spake, saying, `Return unto me on the third day.`

Modern Hebrew
ויענם המלך קשה
ויעזב המלך רחבעם
את עצת הזקנים׃

Paleo-Hebrew (Before 585 B.C.)
10:13

.

Hebrew Transliterated
10:13 VY'yNM HMLK QShH VY'yZB HMLK UrChB'yM 'aTh 'yTShTh HZQNYM.

Latin Vulgate
10:13 responditque rex dura derelicto consilio seniorum

King James Version
10:13 And the king answered them roughly; and king Rehoboam forsook the counsel of the old men,

American Standard Version
10:13 And the king answered them roughly; and king Rehoboam forsook the counsel of the old men,

Bible in Basic English
10:13 And the king gave them a rough answer. So King Rehoboam gave no attention to the suggestion of the old men,

Darby's English Translation
10:13 And the king answered them roughly; and king Rehoboam forsook the advice of the old men,

Douay Rheims Bible
10:13 And the king answered roughly, leaving the counsel of the ancients.

Noah Webster Bible
10:13 And the king answered them roughly; and king Rehoboam forsook the counsel of the old men,

World English Bible
10:13 The king answered them roughly; and king Rehoboam forsook the counsel of the old men,

Young's Literal Translation
10:13 And the king answereth them sharply, and king Rehoboam forsaketh the counsel of the aged men,

Modern Hebrew
וידבר אלהם כעצת
הילדים לאמר אכביד
את־עלכם ואני אסיף
עליו אבי יסר אתכם
בשוטים ואני
בעקרבים׃

Paleo-Hebrew (Before 585 B.C.)
10:14

-

.

Hebrew Transliterated
10:14 VYDBUr 'aLHM K'yTShTh HYLDYM L'aMUr 'aKBYD 'aTh-'yLKM V'aNY 'aSYPh 'yLYV 'aBY YSUr 'aThKM BShVTYM V'aNY B'yQUrBYM.

Latin Vulgate
10:14 locutusque est iuxta iuvenum voluntatem pater meus grave vobis inposuit iugum quod ego gravius faciam pater meus cecidit vos flagellis ego vero caedam scorpionibus

King James Version
10:14 And answered them after the advice of the young men, saying, My father made your yoke heavy, but I will add thereto: my father chastised you with whips, but I will chastise you with scorpions.

American Standard Version
10:14 and spake to them after the counsel of the young men, saying, My father made your yoke heavy, but I will add thereto: my father chastised you with whips, but I will chastise you with scorpions.

Bible in Basic English
10:14 But gave them the answer put forward by the young men, saying, My father made your yoke hard, but I will make it harder; my father gave you punishment with whips, but I will give it with snakes.

Darby's English Translation
10:14 and spoke to them according to the advice of the young men, saying, My father made your yoke heavy, but *I* will add to it; my father chastised you with whips, but *I* will chastise you with scorpions.

Douay Rheims Bible
10:14 And he spoke according to the advice of the young men : My father laid upon you a heavy yoke, which I will make heavier: my father beat you with scourges, but I will beat you with scorpions.

Noah Webster Bible
10:14 And answered them after the advice of the young men, saying, My father made your yoke heavy, but I will add to it; my father chastised you with whips, but I will chastise you with scorpions.

World English Bible
10:14 and spoke to them after the counsel of the young men, saying, My father made your yoke heavy, but I will add thereto: my father chastised you with whips, but I will chastise you with scorpions.

Young's Literal Translation
10:14 and speaketh unto them according to the counsel of the lads, saying, `My father made your yoke heavy, and I -- I add unto it; my father chastised you with whips, and I -- with scorpions.`

Modern Hebrew
ולא־שמע המלך
אל־העם כי־היתה
נסבה מעם האלהים
למען הקים יהוה
את־דברו אשר דבר
ביד אחיהו השלוני
אל־ירבעם בן־נבט׃

Paleo-Hebrew (Before 585 B.C.)
10:15
-
- [image] [image] [image] [image] [image] -

-

. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
10:15 VL'a-ShM'y HMLK 'aL-H'yM KY-HYThH NSBH M'yM H'aLHYM LM'yN HQYM YHVH 'aTh-DBUrV 'aShUr DBUr BYD 'aChYHV HShLVNY 'aL-YUrB'yM BN-NBT.

Latin Vulgate
10:15 et non adquievit populi precibus erat enim voluntatis Dei ut conpleretur sermo eius quem locutus fuerat per manum Ahiae Silonitis ad Hieroboam filium Nabath

King James Version
10:15 So the king hearkened not unto the people: for the cause was of God, that the LORD might perform his word, which he spake by the hand of Ahijah the Shilonite to Jeroboam the son of Nebat.

American Standard Version
10:15 So the king hearkened not unto the people; for it was brought about of God, that Jehovah might establish his word, which he spake by Ahijah the Shilonite to Jeroboam the son of Nebat.

Bible in Basic English
10:15 So the king did not give ear to the people; for this came about by the purpose of God, so that the Lord might give effect to his word which he had said by Ahijah the Shilonite to Jeroboam, the son of Nebat.

Darby's English Translation
10:15 So the king hearkened not to the people; for it was brought about by God, that Jehovah might give effect to his word, which he spoke through Ahijah the Shilonite to Jeroboam the son of Nebat.

Douay Rheims Bible
10:15 And he condescended not to the people's requests: for it was the will of God, that his word might be fulfilled which he had spoken by the hand of Ahias the Silonite to Jeroboam the son of Nabat.

Noah Webster Bible
10:15 So the king hearkened not to the people: for the cause was of God, that the LORD might perform his word, which he spoke by the hand of Ahijah the Shilonite to Jeroboam the son of Nebat.

World English Bible
10:15 So the king didn`t listen to the people; for it was brought about of God, that Yahweh might establish his word, which he spoke by Ahijah the Shilonite to Jeroboam the son of Nebat.

Young's Literal Translation
10:15 And the king hath not hearkened unto the people, for the revolution hath been from God, for the sake of Jehovah`s establishing His word that He spake by the hand of Abijah the Shilonite unto Jeroboam son of Nebat.

Modern Hebrew
וכל־ישראל כי
לא־שמע המלך להם
וישיבו העם
את־המלך לאמר
מה־לנו חלק בדויד
ולא־נחלה בבן־ישי
איש לאהליך ישראל
עתה ראה ביתך דויד
וילך כל־ישראל
לאהליו׃

Paleo-Hebrew (Before 585 B.C.)
10:16
-
-

-
-

- [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
10:16 VKL-YShUr'aL KY L'a-ShM'y HMLK LHM VYShYBV H'yM 'aTh-HMLK L'aMUr MH-LNV ChLQ BDVYD VL'a-NChLH BBN-YShY 'aYSh L'aHLYK YShUr'aL 'yThH Ur'aH BYThK DVYD VYLK KL-YShUr'aL L'aHLYV.

Latin Vulgate
10:16 populus autem universus rege duriora dicente sic locutus est ad eum non est nobis pars in David neque hereditas in filio Isai revertere in tabernacula tua Israhel tu autem pasce domum tuam David et abiit Israhel in tabernacula sua

King James Version
10:16 And when all Israel saw that the king would not hearken unto them, the people answered the king, saying, What portion have we in David? and we have none inheritance in the son of Jesse: every man to your tents, O Israel: and now, David, see to thine own house. So all Israel went to their tents.

American Standard Version
10:16 And when all Israel saw that the king hearkened not unto them, the people answered the king, saying, What portion have we in David? neither have we inheritance in the son of Jesse: every man to your tents, O Israel: now see to thine own house, David. So all Israel departed unto their tents.

Bible in Basic English
10:16 And when all Israel saw that the king would give no attention to them, the people in answer said to the king, What part have we in David? what is our heritage in the son of Jesse? every man to your tents, O Israel; now see to your house, David. So all Israel went to their tents.

Darby's English Translation
10:16 And all Israel saw that the king hearkened not to them; and the people answered the king saying, What portion have we in David? and we have no inheritance in the son of Jesse: every man to your tents, O Israel. Now see to thine own house, David! And all Israel went to their tents.

Douay Rheims Bible
10:16 And all the people upon the king's speaking roughly, said thus unto him: We have no part in David, nor inheritance in the son of Isai. Return to thy dwellings, O Israel, and do thou, O David, feed thy own house. And Israel went away to their dwellings.

Noah Webster Bible
10:16 And when all Israel saw that the king would not hearken to them, the people answered the king, saying, What portion have we in David? and we have no inheritance in the son of Jesse: every man to your tents, O Israel: and now, David, see to thy own house. So all Israel went to their tents.

World English Bible
10:16 When all Israel saw that the king didn`t listen to them, the people answered the king, saying, What portion have we in David? neither have we inheritance in the son of Jesse: every man to your tents, Israel: now see to your own house, David. So all Israel departed to their tents.

Young's Literal Translation
10:16 And all Israel have seen that the king hath not hearkened to them, and the people send back to the king, saying, `What portion have we in David? yea, there is no inheritance in a son of Jesse; each to thy tents, O Israel; now, see thy house -- David,` and all Israel go to their tents.

Modern Hebrew
ובני ישראל הישבים
בערי יהודה וימלך
עליהם רחבעם׃

Paleo-Hebrew (Before 585 B.C.)
10:17

.

Hebrew Transliterated
10:17 VBNY YShUr'aL HYShBYM B'yUrY YHVDH VYMLK 'yLYHM UrChB'yM.

Latin Vulgate
10:17 super filios autem Israhel qui habitabant in civitatibus Iuda regnavit Roboam

King James Version
10:17 But as for the children of Israel that dwelt in the cities of Judah, Rehoboam reigned over them.

American Standard Version
10:17 But as for the children of Israel that dwelt in the cities of Judah, Rehoboam reigned over them.

Bible in Basic English
10:17 But Rehoboam was still king over those of the children of Israel who were living in the towns of Judah.

Darby's English Translation
10:17 But as for the children of Israel that dwelt in the cities of Judah, Rehoboam reigned over them.

Douay Rheims Bible
10:17 But Roboam reigned over the children of Israel that dwelt in the cities of Juda.

Noah Webster Bible
10:17 But as for the children of Israel that dwelt in the cities of Judah, Rehoboam reigned over them.

World English Bible
10:17 But as for the children of Israel who lived in the cities of Judah, Rehoboam reigned over them.

Young's Literal Translation
10:17 As to the sons of Israel who are dwelling in the cities of Judah -- Rehoboam reigneth over them.

Modern Hebrew
וישלח המלך רחבעם
את־הדרם אשר
על־המס וירגמו־בו
בני־ישראל אבן
וימת והמלך רחבעם
התאמץ לעלות
במרכבה לנוס
ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
10:18

-
-
- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
10:18 VYShLCh HMLK UrChB'yM 'aTh-HDUrM 'aShUr 'yL-HMS VYUrGMV-BV BNY-YShUr'aL 'aBN VYMTh VHMLK UrChB'yM HTh'aMTSh L'yLVTh BMUrKBH LNVS YUrVShLM.

Latin Vulgate
10:18 misitque rex Roboam Aduram qui praeerat tributis et lapidaverunt eum filii Israhel et mortuus est porro rex Roboam currum festinavit ascendere et fugit in Hierusalem

King James Version
10:18 Then king Rehoboam sent Hadoram that was over the tribute; and the children of Israel stoned him with stones, that he died. But king Rehoboam made speed to get him up to his chariot, to flee to Jerusalem.

American Standard Version
10:18 Then king Rehoboam sent Hadoram, who was over the men subject to taskwork; and the children of Israel stoned him to death with stones. And king Rehoboam made speed to get him up to his chariot, to flee to Jerusalem.

Bible in Basic English
10:18 Then Rehoboam sent Adoniram, the overseer of the forced work; and he was stoned to death by all Israel. And King Rehoboam went quickly and got into his carriage to go in flight to Jerusalem.

Darby's English Translation
10:18 And king Rehoboam sent Hadoram, who was over the levy; but the children of Israel stoned him with stones, that he died. And king Rehoboam hastened to mount his chariot, to flee to Jerusalem.

Douay Rheims Bible
10:18 And king Roboam sent Aduram, who was over the tributes, and the children of Israel stoned him, and he died: and king Roboam made haste to gee up into his chariot, and fled into Jerusalem.

Noah Webster Bible
10:18 Then king Rehoboam sent Hadoram that was over the tribute; and the children of Israel stoned him with stones, that he died. But king Rehoboam made speed to get into his chariot, to flee to Jerusalem.

World English Bible
10:18 Then king Rehoboam sent Hadoram, who was over the men subject to forced labor; and the children of Israel stoned him to death with stones. King Rehoboam made speed to get him up to his chariot, to flee to Jerusalem.

Young's Literal Translation
10:18 And king Rehoboam sendeth Hadoram, who is over the tribute, and the sons of Israel cast at him stones, and he dieth; and king Rehoboam hath strengthened himself to go up into a chariot to flee to Jerusalem;

Modern Hebrew
ויפשעו ישראל בבית
דויד עד היום הזה׃

Paleo-Hebrew (Before 585 B.C.)
10:19

.

Hebrew Transliterated
10:19 VYPhSh'yV YShUr'aL BBYTh DVYD 'yD HYVM HZH.

Latin Vulgate
10:19 recessitque Israhel a domo David usque ad diem hanc

King James Version
10:19 And Israel rebelled against the house of David unto this day.

American Standard Version
10:19 So Israel rebelled against the house of David unto this day.

Bible in Basic English
10:19 So Israel was turned away from the family of David to this day.

Darby's English Translation
10:19 And Israel rebelled against the house of David, unto this day.

Douay Rheims Bible
10:19 And Israel revolted from the house of David unto this day.

Noah Webster Bible
10:19 And Israel rebelled against the house of David to this day.

World English Bible
10:19 So Israel rebelled against the house of David to this day.

Young's Literal Translation
10:19 and Israel transgress against the house of David unto this day.

2nd Chronicles 11


2nd Chronicles Chapter 11 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Chronicles 10

The Second Book of the Chronicles

Chapter 11

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23
Modern Hebrew
ויבא רחבעם ירושלם
ויקהל את־בית
יהודה ובנימן מאה
ושמונים אלף בחור
עשה מלחמה להלחם
עם־ישראל להשיב
את־הממלכה לרחבעם׃

Paleo-Hebrew (Before 585 B.C.)
11:1

-

-
. -

Hebrew Transliterated
11:1 VYB'a UrChB'yM YUrVShLM VYQHL 'aTh-BYTh YHVDH VBNYMN M'aH VShMVNYM 'aLPh BChVUr 'yShH MLChMH LHLChM 'yM-YShUr'aL LHShYB 'aTh-HMMLKH LUrChB'yM.

Latin Vulgate
11:1 venit autem Roboam in Hierusalem et convocavit universam domum Iuda et Beniamin in centum octoginta milibus electorum atque bellantium ut dimicaret contra Israhel et converteret ad se regnum suum

King James Version
11:1 And when Rehoboam was come to Jerusalem, he gathered of the house of Judah and Benjamin an hundred and fourscore thousand chosen men, which were warriors, to fight against Israel, that he might bring the kingdom again to Rehoboam.

American Standard Version
11:1 And when Rehoboam was come to Jerusalem, he assembled the house of Judah and Benjamin, a hundred and fourscore thousand chosen men, that were warriors, to fight against Israel, to bring the kingdom again to Rehoboam.

Bible in Basic English
11:1 And Rehoboam came to Jerusalem, and got together the men of Judah and Benjamin, a hundred and eighty thousand of his best fighting-men, to make war against Israel and get the kingdom back for Rehoboam.

Darby's English Translation
11:1 And Rehoboam came to Jerusalem; and he assembled the house of Judah and Benjamin, a hundred and eighty thousand chosen men apt for war, to fight against Israel, that he might bring the kingdom again to Rehoboam.

Douay Rheims Bible
11:1 And Roboam came to Jerusalem, and called together all the house of Juda and of Benjamin, a hundred and fourscore thousand chosen men and warriors, to fight against Israel, and to bring back his kingdom to him.

Noah Webster Bible
11:1 And when Rehoboam had come to Jerusalem, he gathered of the house of Judah and Benjamin a hundred and eighty thousand chosen men who were warriors, to fight against Israel, that he might bring the kingdom again to Rehoboam.

World English Bible
11:1 When Rehoboam was come to Jerusalem, he assembled the house of Judah and Benjamin, one hundred eighty thousand chosen men, who were warriors, to fight against Israel, to bring the kingdom again to Rehoboam.

Young's Literal Translation
11:1 And Rehoboam cometh in to Jerusalem, and assembleth the house of Judah and Benjamin, a hundred and eighty thousand chosen warriors, to fight with Israel, to bring back the kingdom to Rehoboam.

Modern Hebrew
ויהי דבר־יהוה
אל־שמעיהו
איש־האלהים לאמר׃

Paleo-Hebrew (Before 585 B.C.)
11:2
-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
11:2 VYHY DBUr-YHVH 'aL-ShM'yYHV 'aYSh-H'aLHYM L'aMUr.

Latin Vulgate
11:2 factusque est sermo Domini ad Semeiam hominem Dei dicens

King James Version
11:2 But the word of the LORD came to Shemaiah the man of God, saying,

American Standard Version
11:2 But the word of Jehovah came to Shemaiah the man of God, saying,

Bible in Basic English
11:2 But the word of the Lord came to Shemaiah, the man of God, saying,

Darby's English Translation
11:2 But the word of Jehovah came to Shemaiah the man of God, saying,

Douay Rheims Bible
11:2 And the word of the Lord came to Semeias the man of God, saying:

Noah Webster Bible
11:2 But the word of the LORD came to Shemaiah the man of God, saying,

World English Bible
11:2 But the word of Yahweh came to Shemaiah the man of God, saying,

Young's Literal Translation
11:2 And a word of Jehovah is unto Shemaiah, a man of God, saying,

Modern Hebrew
אמר אל־רחבעם
בן־שלמה מלך יהודה
ואל כל־ישראל
ביהודה ובנימן
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
11:3
-
-

-
.

Hebrew Transliterated
11:3 'aMUr 'aL-UrChB'yM BN-ShLMH MLK YHVDH V'aL KL-YShUr'aL BYHVDH VBNYMN L'aMUr.

Latin Vulgate
11:3 loquere ad Roboam filium Salomonis regem Iuda et ad universum Israhel qui est in Iuda et Beniamin

King James Version
11:3 Speak unto Rehoboam the son of Solomon, king of Judah, and to all Israel in Judah and Benjamin, saying,

American Standard Version
11:3 Speak unto Rehoboam the son of Solomon, king of Judah, and to all Israel in Judah and Benjamin, saying,

Bible in Basic English
11:3 Say to Rehoboam, the son of Solomon, king of Judah, and to all Israel in Judah and Benjamin,

Darby's English Translation
11:3 Speak unto Rehoboam, the son of Solomon, king of Judah, and unto all Israel in Judah and Benjamin, saying,

Douay Rheims Bible
11:3 Speak to Roboam the son of Solomon the king of Juda, and to all Israel, in Juda and Benjamin:

Noah Webster Bible
11:3 Speak to Rehoboam the son of Solomon, king of Judah, and to all Israel in Judah and Benjamin, saying,

World English Bible
11:3 Speak to Rehoboam the son of Solomon, king of Judah, and to all Israel in Judah and Benjamin, saying,

Young's Literal Translation
11:3 `Speak unto Rehoboam son of Solomon king of Judah, and unto all Israel in Judah and Benjamin, saying,

Modern Hebrew
כה אמר יהוה
לא־תעלו ולא־תלחמו
עם־אחיכם שובו איש
לביתו כי מאתי
נהיה הדבר הזה
וישמעו את־דברי
יהוה וישבו מלכת
אל־ירבעם׃

Paleo-Hebrew (Before 585 B.C.)
11:4

-
- [image] [image] [image] [image] [image] [image] [image] -

-

. -

Hebrew Transliterated
11:4 KH 'aMUr YHVH L'a-Th'yLV VL'a-ThLChMV 'yM-'aChYKM ShVBV 'aYSh LBYThV KY M'aThY NHYH HDBUr HZH VYShM'yV 'aTh-DBUrY YHVH VYShBV MLKTh 'aL-YUrB'yM.

Latin Vulgate
11:4 haec dicit Dominus non ascendetis neque pugnabitis contra fratres vestros revertatur unusquisque in domum suam quia mea hoc gestum est voluntate qui cum audissent sermonem Domini reversi sunt nec perrexerunt contra Hieroboam

King James Version
11:4 Thus saith the LORD, Ye shall not go up, nor fight against your brethren: return every man to his house: for this thing is done of me. And they obeyed the words of the LORD, and returned from going against Jeroboam.

American Standard Version
11:4 Thus saith Jehovah, Ye shall not go up, nor fight against your brethren: return every man to his house; for this thing is of me. So they hearkened unto the words of Jehovah, and returned from going against Jeroboam.

Bible in Basic English
11:4 The Lord has said, You are not to go to war against your brothers: let every man go back to his house, for this thing is my purpose. So they gave ear to the words of the Lord and were turned back from fighting against Jeroboam.

Darby's English Translation
11:4 Thus saith Jehovah: Go not up, nor fight with your brethren; return every man to his house; for this thing is from me. And they hearkened to the words of Jehovah, and returned from going against Jeroboam.

Douay Rheims Bible
11:4 Thus saith the Lord: You shall not go up, nor fight against your brethren: let every man return to his own house, for by my will this thing has been done. And when they heard the word of the Lord, they returned, and did not go against Jeroboam,

Noah Webster Bible
11:4 Thus saith the LORD, Ye shall not go up, nor fight against your brethren: return every man to his house: for this thing is done by me. And they obeyed the words of the LORD, and returned from going against Jeroboam.

World English Bible
11:4 Thus says Yahweh, You shall not go up, nor fight against your brothers: return every man to his house; for this thing is of me. So they listened to the words of Yahweh, and returned from going against Jeroboam.

Young's Literal Translation
11:4 Thus said Jehovah, Ye do not go up nor fight with your brethren, turn back each to his house, for from Me hath this thing been;` and they hear the words of Jehovah, and turn back from going against Jeroboam.

Modern Hebrew
וישב רחבעם
בירושלם ויבן ערים
למצור ביהודה׃

Paleo-Hebrew (Before 585 B.C.)
11:5

.

Hebrew Transliterated
11:5 VYShB UrChB'yM BYUrVShLM VYBN 'yUrYM LMTShVUr BYHVDH.

Latin Vulgate
11:5 habitavit autem Roboam in Hierusalem et aedificavit civitates muratas in Iuda

King James Version
11:5 And Rehoboam dwelt in Jerusalem, and built cities for defence in Judah.

American Standard Version
11:5 And Rehoboam dwelt in Jerusalem, and built cities for defence in Judah.

Bible in Basic English
11:5 Now Rehoboam kept in Jerusalem, building walled towns in Judah.

Darby's English Translation
11:5 And Rehoboam dwelt in Jerusalem, and built cities for defence in Judah.

Douay Rheims Bible
11:5 And Roboam dwelt in Jerusalem, and built walled cities in Juda.

Noah Webster Bible
11:5 And Rehoboam dwelt in Jerusalem, and built cities for defense in Judah.

World English Bible
11:5 Rehoboam lived in Jerusalem, and built cities for defense in Judah.

Young's Literal Translation
11:5 And Rehoboam dwelleth in Jerusalem, and buildeth cities for a bulwark in Judah,

Modern Hebrew
ויבן את־בית־לחם
ואת־עיטם
ואת־תקוע׃

Paleo-Hebrew (Before 585 B.C.)
11:6
- [image] [image] [image] -
. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
11:6 VYBN 'aTh-BYTh-LChM V'aTh-'yYTM V'aTh-ThQV'y.

Latin Vulgate
11:6 extruxitque Bethleem et Aetham et Thecue

King James Version
11:6 He built even Bethlehem, and Etam, and Tekoa,

American Standard Version
11:6 He built Beth-lehem, and Etam, and Tekoa,

Bible in Basic English
11:6 He was the builder of Beth-lehem and Etam and Tekoa

Darby's English Translation
11:6 And he built Bethlehem, and Etam, and Tekoa,

Douay Rheims Bible
11:6 And he built Bethlehem, and Etam, and Thecue,

Noah Webster Bible
11:6 He built even Beth-lehem, and Etam, and Tekoa,

World English Bible
11:6 He built Beth-lehem, and Etam, and Tekoa,

Young's Literal Translation
11:6 yea, he buildeth Beth-Lehem and Etam, and Tekoa,

Modern Hebrew
ואת־בית־צור
ואת־שוכו
ואת־עדלם׃

Paleo-Hebrew (Before 585 B.C.)
11:7
- [image] [image] [image] [image] [image] [image] - [image] [image] [image] -
. -

Hebrew Transliterated
11:7 V'aTh-BYTh-TShVUr V'aTh-ShVKV V'aTh-'yDLM.

Latin Vulgate
11:7 Bethsur quoque et Soccho et Odollam

King James Version
11:7 And Bethzur, and Shoco, and Adullam,

American Standard Version
11:7 And Beth-zur, and Soco, and Adullam,

Bible in Basic English
11:7 And Beth-zur and Soco and Adullam

Darby's English Translation
11:7 and Beth-zur, and Soco, and Adullam,

Douay Rheims Bible
11:7 And Bethsur, and Socho, and Odollam,

Noah Webster Bible
11:7 And Beth-zur, and Shocho, and Adullam,

World English Bible
11:7 Beth-zur, and Soco, and Adullam,

Young's Literal Translation
11:7 and Beth-Zur, and Shocho, and Adullam,

Modern Hebrew
ואת־גת ואת־מרשה
ואת־זיף׃

Paleo-Hebrew (Before 585 B.C.)
11:8
- [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
11:8 V'aTh-GTh V'aTh-MUrShH V'aTh-ZYPh.

Latin Vulgate
11:8 necnon Geth et Maresa et Ziph

King James Version
11:8 And Gath, and Mareshah, and Ziph,

American Standard Version
11:8 and Gath, and Mareshah, and Ziph,

Bible in Basic English
11:8 And Gath and Mareshah and Ziph

Darby's English Translation
11:8 and Gath, and Mareshah, and Ziph,

Douay Rheims Bible
11:8 And Geth, and Maresa, and Ziph,

Noah Webster Bible
11:8 And Gath, and Mareshah, and Ziph,

World English Bible
11:8 and Gath, and Mareshah, and Ziph,

Young's Literal Translation
11:8 and Gath, and Mareshah, and Ziph,

Modern Hebrew
ואת־אדורים
ואת־לכיש
ואת־עזקה׃

Paleo-Hebrew (Before 585 B.C.)
11:9
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
11:9 V'aTh-'aDVUrYM V'aTh-LKYSh V'aTh-'yZQH.

Latin Vulgate
11:9 sed et Aduram et Lachis et Azecha

King James Version
11:9 And Adoraim, and Lachish, and Azekah,

American Standard Version
11:9 and Adoraim, and Lachish, and Azekah,

Bible in Basic English
11:9 And Adoraim and Lachish and Azekah

Darby's English Translation
11:9 and Adoraim, and Lachish, and Azekah,

Douay Rheims Bible
11:9 And Aduram, and Lachis, and Azecha,

Noah Webster Bible
11:9 And Adoraim, and Lachish, and Azekah,

World English Bible
11:9 and Adoraim, and Lachish, and Azekah,

Young's Literal Translation
11:9 and Adoraim, and Lachish, and Azekah,

Modern Hebrew
ואת־צרעה
ואת־אילון
ואת־חברון אשר
ביהודה ובבנימן
ערי מצרות׃

Paleo-Hebrew (Before 585 B.C.)
11:10
- [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
11:10 V'aTh-TShUr'yH V'aTh-'aYLVN V'aTh-ChBUrVN 'aShUr BYHVDH VBBNYMN 'yUrY MTShUrVTh.

Latin Vulgate
11:10 Saraa quoque et Ahilon et Hebron quae erant in Iuda et Beniamin civitates munitissimas

King James Version
11:10 And Zorah, and Aijalon, and Hebron, which are in Judah and in Benjamin fenced cities.

American Standard Version
11:10 and Zorah, and Aijalon, and Hebron, which are in Judah and in Benjamin, fortified cities.

Bible in Basic English
11:10 And Zorah and Aijalon and Hebron, walled towns in Judah and Benjamin.

Darby's English Translation
11:10 and Zorah, and Ajalon, and Hebron, which are in Judah and in Benjamin, fortified cities.

Douay Rheims Bible
11:10 Saraa also, and Aialon, and Hebron, which are in Juda and Benjamin, well fenced cities.

Noah Webster Bible
11:10 And Zorah, and Ajalon, and Hebron, which are in Judah and in Benjamin, fortified cities.

World English Bible
11:10 and Zorah, and Aijalon, and Hebron, which are in Judah and in Benjamin, fortified cities.

Young's Literal Translation
11:10 and Zorah, and Aijalon, and Hebron, that are in Judah and in Benjamin, cities of bulwarks.

Modern Hebrew
ויחזק את־המצרות
ויתן בהם נגידים
ואצרות מאכל ושמן
ויין׃

Paleo-Hebrew (Before 585 B.C.)
11:11
-

.

Hebrew Transliterated
11:11 VYChZQ 'aTh-HMTShUrVTh VYThN BHM NGYDYM V'aTShUrVTh M'aKL VShMN VYYN.

Latin Vulgate
11:11 cumque clausisset eas muris posuit in eis principes ciborumque horrea hoc est olei et vini

King James Version
11:11 And he fortified the strong holds, and put captains in them, and store of victual, and of oil and wine.

American Standard Version
11:11 And he fortified the strongholds, and put captains in them, and stores of victuals, and oil and wine.

Bible in Basic English
11:11 And he made the walled towns strong, and he put captains in them and stores of food, oil, and wine.

Darby's English Translation
11:11 And he fortified the strongholds, and put captains in them, and stores of victuals, and of oil and wine;

Douay Rheims Bible
11:11 And when he had enclosed them with walls, he put in them governors and storehouses of provisions, that is, of oil and of wine.

Noah Webster Bible
11:11 And he fortified the strong holds, and put captains in them, and store of provisions, and of oil and wine.

World English Bible
11:11 He fortified the strongholds, and put captains in them, and stores of victuals, and oil and wine.

Young's Literal Translation
11:11 And he strengtheneth the bulwarks, and putteth in them leaders, and treasures of food, and oil, and wine,

Modern Hebrew
ובכל־עיר ועיר
צנות ורמחים
ויחזקם להרבה מאד
ויהי־לו יהודה
ובנימן׃

Paleo-Hebrew (Before 585 B.C.)
11:12
-

-
.

Hebrew Transliterated
11:12 VBKL-'yYUr V'yYUr TShNVTh VUrMChYM VYChZQM LHUrBH M'aD VYHY-LV YHVDH VBNYMN.

Latin Vulgate
11:12 sed et in singulis urbibus fecit armamentaria scutorum et hastarum firmavitque eas multa diligentia et imperavit super Iudam et Beniamin

King James Version
11:12 And in every several city he put shields and spears, and made them exceeding strong, having Judah and Benjamin on his side.

American Standard Version
11:12 And in every city he put shields and spears, and made them exceeding strong. And Judah and Benjamin belonged to him.

Bible in Basic English
11:12 And in every town he put stores of body-covers and spears, and made them very strong. And Judah and Benjamin were his.

Darby's English Translation
11:12 and in every several city, targets and spears, and made them exceedingly strong. And Judah and Benjamin were his.

Douay Rheims Bible
11:12 Moreover in every city he made an armoury of shields and spears, and he fortified them with great diligence, and he reigned over Juda, and Benjamin,

Noah Webster Bible
11:12 And in every several city he put shields and spears, and made them exceeding strong, having Judah and Benjamin on his side.

World English Bible
11:12 In every city he put shields and spears, and made them exceeding strong. Judah and Benjamin belonged to him.

Young's Literal Translation
11:12 and in every city and city targets and spears, and strengtheneth them very greatly; and he hath Judah and Benjamin.

Modern Hebrew
והכהנים והלוים
אשר בכל־ישראל
התיצבו עליו
מכל־גבולם׃

Paleo-Hebrew (Before 585 B.C.)
11:13

-

. -

Hebrew Transliterated
11:13 VHKHNYM VHLVYM 'aShUr BKL-YShUr'aL HThYTShBV 'yLYV MKL-GBVLM.

Latin Vulgate
11:13 sacerdotes autem et Levitae qui erant in universo Israhel venerunt ad eum de cunctis sedibus suis

King James Version
11:13 And the priests and the Levites that were in all Israel resorted to him out of all their coasts.

American Standard Version
11:13 And the priests and the Levites that were in all Israel resorted to him out of all their border.

Bible in Basic English
11:13 And the priests and Levites who were in all Israel came together to him from every part of their country.

Darby's English Translation
11:13 And the priests and the Levites that were in all Israel resorted to him out of all their districts;

Douay Rheims Bible
11:13 And the priests and Levites, that were in all Israel, came to him out of all their seats,

Noah Webster Bible
11:13 And the priests and the Levites that were in all Israel resorted to him from all their borders.

World English Bible
11:13 The priests and the Levites who were in all Israel resorted to him out of all their border.

Young's Literal Translation
11:13 And the priests, and the Levites, that are in all Israel, have stationed themselves by him, out of all their border,

Modern Hebrew
כי־עזבו הלוים
את־מגרשיהם ואחזתם
וילכו ליהודה
ולירושלם כי־
הזניחם ירבעם
ובניו מכהן ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
11:14
-
-

-

.

Hebrew Transliterated
11:14 KY-'yZBV HLVYM 'aTh-MGUrShYHM V'aChZThM VYLKV LYHVDH VLYUrVShLM KY- HZNYChM YUrB'yM VBNYV MKHN LYHVH.

Latin Vulgate
11:14 relinquentes suburbana et possessiones suas et transeuntes ad Iudam et Hierusalem eo quod abiecisset eos Hieroboam et posteri eius ne sacerdotio Domini fungerentur

King James Version
11:14 For the Levites left their suburbs and their possession, and came to Judah and Jerusalem: for Jeroboam and his sons had cast them off from executing the priest's office unto the LORD:

American Standard Version
11:14 For the Levites left their suburbs and their possession, and came to Judah and Jerusalem: for Jeroboam and his sons cast them off, that they should not execute the priest`s office unto Jehovah;

Bible in Basic English
11:14 For the Levites gave up their living-places and their property, and came to Judah and Jerusalem; for Jeroboam and his sons had sent them away, not letting them be priests to the Lord;

Darby's English Translation
11:14 for the Levites left their suburbs and their possessions, and came to Judah and Jerusalem: for Jeroboam and his sons had cast them off from exercising the priesthood to Jehovah;

Douay Rheims Bible
11:14 Leaving their suburbs, and their possessions, and passing over to Juda, and Jerusalem, because Jeroboam and his sons had cast them off, from executing the priestly office to the Lord.

Noah Webster Bible
11:14 For the Levites left their suburbs and their possession, and came to Judah and Jerusalem: for Jeroboam and his sons had cast them off from executing the priest's office to the LORD:

World English Bible
11:14 For the Levites left their suburbs and their possession, and came to Judah and Jerusalem: for Jeroboam and his sons cast them off, that they should not execute the priest`s office to Yahweh;

Young's Literal Translation
11:14 for the Levites have left their suburbs and their possession, and they come to Judah and to Jerusalem, for Jeroboam and his sons have cast them off from acting as priests to Jehovah,

Modern Hebrew
ויעמד־לו כהנים
לבמות ולשעירים
ולעגלים אשר עשה׃

Paleo-Hebrew (Before 585 B.C.)
11:15
-

.

Hebrew Transliterated
11:15 VY'yMD-LV KHNYM LBMVTh VLSh'yYUrYM VL'yGLYM 'aShUr 'yShH.

Latin Vulgate
11:15 qui constituit sibi sacerdotes excelsorum et daemonum vitulorumque quos fecerat

King James Version
11:15 And he ordained him priests for the high places, and for the devils, and for the calves which he had made.

American Standard Version
11:15 and he appointed him priests for the high places, and for the he-goats, and for the calves which he had made.

Bible in Basic English
11:15 And he himself made priests for the high places, and for the images of he-goats and oxen which he had made.

Darby's English Translation
11:15 and he ordained for himself priests for the high places, and for the he-goats and for the calves that he had made.

Douay Rheims Bible
11:15 And he made to himself priests for the high places, and for the devils, and for the calves which he had made.

Noah Webster Bible
11:15 And he ordained him priests for the high places, and for the devils, and for the calves which he had made.

World English Bible
11:15 and he appointed him priests for the high places, and for the male goats, and for the calves which he had made.

Young's Literal Translation
11:15 and he establisheth to him priests for high places, and for goats, and for calves, that he made --

Modern Hebrew
ואחריהם מכל שבטי
ישראל הנתנים
את־לבבם לבקש
את־יהוה אלהי
ישראל באו ירושלם
לזבוח ליהוה אלהי
אבותיהם׃

Paleo-Hebrew (Before 585 B.C.)
11:16

-
-

.

Hebrew Transliterated
11:16 V'aChUrYHM MKL ShBTY YShUr'aL HNThNYM 'aTh-LBBM LBQSh 'aTh-YHVH 'aLHY YShUr'aL B'aV YUrVShLM LZBVCh LYHVH 'aLHY 'aBVThYHM.

Latin Vulgate
11:16 sed et de cunctis tribubus Israhel quicumque dederant cor suum ut quaererent Dominum Deum Israhel venerunt Hierusalem ad immolandas victimas Domino Deo patrum suorum

King James Version
11:16 And after them out of all the tribes of Israel such as set their hearts to seek the LORD God of Israel came to Jerusalem, to sacrifice unto the LORD God of their fathers.

American Standard Version
11:16 And after them, out of all the tribes of Israel, such as set their hearts to seek Jehovah, the God of Israel, came to Jerusalem to sacrifice unto Jehovah, the God of their fathers.

Bible in Basic English
11:16 And after them, from all the tribes of Israel, all those whose hearts were fixed and true to the Lord, the God of Israel, came to Jerusalem to make offerings to the Lord, the God of their fathers.

Darby's English Translation
11:16 -- And after them, those out of all the tribes of Israel that set their heart to seek Jehovah the God of Israel came to Jerusalem, to sacrifice to Jehovah the God of their fathers.

Douay Rheims Bible
11:16 Moreover out of all the tribes of Israel, whosoever gave their heart to seek the Lord the God of Israel, came into Jerusalem to sacrifice their victims be- fore the Lord the God of their fathers.

Noah Webster Bible
11:16 And after them out of all the tribes of Israel, such as set their hearts to seek the LORD God of Israel came to Jerusalem, to sacrifice to the LORD God of their fathers.

World English Bible
11:16 After them, out of all the tribes of Israel, such as set their hearts to seek Yahweh, the God of Israel, came to Jerusalem to sacrifice to Yahweh, the God of their fathers.

Young's Literal Translation
11:16 and after them, out of all the tribes of Israel, those giving their heart to seek Jehovah, God of Israel, have come in to Jerusalem to sacrifice to Jehovah, God of their father.

Modern Hebrew
ויחזקו את־מלכות
יהודה ויאמצו
את־רחבעם בן־שלמה
לשנים שלוש כי
הלכו בדרך דויד
ושלמה לשנים שלוש׃

Paleo-Hebrew (Before 585 B.C.)
11:17
-

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
11:17 VYChZQV 'aTh-MLKVTh YHVDH VY'aMTShV 'aTh-UrChB'yM BN-ShLMH LShNYM ShLVSh KY HLKV BDUrK DVYD VShLMH LShNYM ShLVSh.

Latin Vulgate
11:17 et roboraverunt regnum Iuda et confirmaverunt Roboam filium Salomonis per tres annos ambulaverunt enim in viis David et Salomonis annis tantum tribus

King James Version
11:17 So they strengthened the kingdom of Judah, and made Rehoboam the son of Solomon strong, three years: for three years they walked in the way of David and Solomon.

American Standard Version
11:17 So they strengthened the kingdom of Judah, and made Rehoboam the son of Solomon strong, three years; for they walked three years in the way of David and Solomon.

Bible in Basic English
11:17 So they went on increasing the power of the kingdom of Judah, and made Rehoboam, the son of Solomon, strong for three years; and for three years they went in the ways of David and Solomon.

Darby's English Translation
11:17 And they strengthened the kingdom of Judah, and made Rehoboam the son of Solomon strong three years; for during three years they walked in the way of David and Solomon.

Douay Rheims Bible
11:17 And they strengthened the kingdom of Juda, and established Roboam the son of Solomon for three years: for they walked in the ways of David and of Solomon, only three years.

Noah Webster Bible
11:17 So they strengthened the kingdom of Judah, and made Rehoboam the son of Solomon strong, three years: for three years they walked in the way of David and Solomon.

World English Bible
11:17 So they strengthened the kingdom of Judah, and made Rehoboam the son of Solomon strong, three years; for they walked three years in the way of David and Solomon.

Young's Literal Translation
11:17 And they strengthen the kingdom of Judah, and strengthen Rehoboam son of Solomon, for three years, because they walked in the way of David and Solomon for three years.

Modern Hebrew
ויקח־לו רחבעם אשה
את־מחלת בן־ירימות
בן־דויד אביהיל
בת־אליאב בן־ישי׃

Paleo-Hebrew (Before 585 B.C.)
11:18
-
-
- [image] [image] [image] [image] [image] [image] [image] [image] -
-
. -

Hebrew Transliterated
11:18 VYQCh-LV UrChB'yM 'aShH 'aTh-MChLTh BN-YUrYMVTh BN-DVYD 'aBYHYL BTh-'aLY'aB BN-YShY.

Latin Vulgate
11:18 duxit autem Roboam uxorem Maalath filiam Hierimuth filii David Abiail quoque filiam Heliab filii Isai

King James Version
11:18 And Rehoboam took him Mahalath the daughter of Jerimoth the son of David to wife, and Abihail the daughter of Eliab the son of Jesse;

American Standard Version
11:18 And Rehoboam took him a wife, Mahalath the daughter of Jerimoth the son of David, and of Abihail the daughter of Eliab the son of Jesse;

Bible in Basic English
11:18 And Rehoboam took as his wife Mahalath, the daughter of Jerimoth, the son of David and of Abihail, the daughter of Eliab, the son of Jesse;

Darby's English Translation
11:18 And Rehoboam took Mahalath the daughter of Jerimoth the son of David as wife, and of Abihail the daughter of Eliab the son of Jesse.

Douay Rheims Bible
11:18 And Roboam took to wife Mahalath, the daughter of Jerimoth the son of David: and Abihail the daughter of Eliab the son of Isai.

Noah Webster Bible
11:18 And Rehoboam took to himself Mahalath the daughter of Jerimoth the son of David for a wife, and Abihail the daughter of Eliab the son of Jesse;

World English Bible
11:18 Rehoboam took him a wife, Mahalath the daughter of Jerimoth the son of David, and of Abihail the daughter of Eliab the son of Jesse;

Young's Literal Translation
11:18 And Rehoboam taketh to him a wife, Mahalath, child of Jerimoth son of David, and Abigail daughter of Eliab, son of Jesse.

Modern Hebrew
ותלד לו בנים
את־יעוש ואת־שמריה
ואת־זהם׃

Paleo-Hebrew (Before 585 B.C.)
11:19

-
. - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
11:19 VThLD LV BNYM 'aTh-Y'yVSh V'aTh-ShMUrYH V'aTh-ZHM.

Latin Vulgate
11:19 quae peperit ei filios Ieus et Somoriam et Zoom

King James Version
11:19 Which bare him children; Jeush, and Shamariah, and Zaham.

American Standard Version
11:19 and she bare him sons: Jeush, and Shemariah, and Zaham.

Bible in Basic English
11:19 And she had sons by him, Jeush, Shemariah, and Zaham.

Darby's English Translation
11:19 And she bore him children: Jeush, and Shemariah, and Zaham.

Douay Rheims Bible
11:19 And they bore him sons Jehus, and Somorias, and Zoom.

Noah Webster Bible
11:19 Who bore him children, Jeush, and Shamariah, and Zaham.

World English Bible
11:19 and she bore him sons: Jeush, and Shemariah, and Zaham.

Young's Literal Translation
11:19 And she beareth to him sons, Jeush, and Shamaria, and Zaham.

Modern Hebrew
ואחריה לקח
את־מעכה בת־אבשלום
ותלד לו את־אביה
ואת־עתי ואת־ זיזא
ואת־שלמית׃

Paleo-Hebrew (Before 585 B.C.)
11:20

- [image] [image] [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] [image] [image] -
-
. -

Hebrew Transliterated
11:20 V'aChUrYH LQCh 'aTh-M'yKH BTh-'aBShLVM VThLD LV 'aTh-'aBYH V'aTh-'yThY V'aTh- ZYZ'a V'aTh-ShLMYTh.

Latin Vulgate
11:20 post hanc quoque accepit Maacha filiam Absalom quae peperit ei Abia et Ethai et Ziza et Salumith

King James Version
11:20 And after her he took Maachah the daughter of Absalom; which bare him Abijah, and Attai, and Ziza, and Shelomith.

American Standard Version
11:20 And after her he took Maacah the daughter of Absalom; and she bare him Abijah, and Attai, and Ziza, and Shelomith.

Bible in Basic English
11:20 And after her he took Maacah, the daughter of Absalom; and she had Abijah and Attai and Ziza and Shelomith by him.

Darby's English Translation
11:20 And after her he took Maachah the daughter of Absalom; and she bore him Abijah, and Attai, and Ziza, and Shelomith.

Douay Rheims Bible
11:20 And after her he married Maacha the daughter of Absalom, who bore him Abia and Ethai, and Ziza, and Salomith.

Noah Webster Bible
11:20 And after her he took Maachah the daughter of Absalom; who bore him Abijah, and Attai, and Ziza, and Shelomith.

World English Bible
11:20 After her he took Maacah the daughter of Absalom; and she bore him Abijah, and Attai, and Ziza, and Shelomith.

Young's Literal Translation
11:20 And after her he hath taken Maachah daughter of Absalom, and she beareth to him Abijah, and Attai, and Ziza, and Shelomith.

Modern Hebrew
ויאהב רחבעם
את־מעכה בת־אבשלום
מכל־נשיו ופילגשיו
כי נשים
שמונה־עשרה נשא
ופילגשים ששים
ויולד עשרים
ושמונה בנים וששים
בנות׃

Paleo-Hebrew (Before 585 B.C.)
11:21

- [image] [image] [image] [image] [image] [image] -
-

-

.

Hebrew Transliterated
11:21 VY'aHB UrChB'yM 'aTh-M'yKH BTh-'aBShLVM MKL-NShYV VPhYLGShYV KY NShYM ShMVNH-'yShUrH NSh'a VPhYLGShYM ShShYM VYVLD 'yShUrYM VShMVNH BNYM VShShYM BNVTh.

Latin Vulgate
11:21 amavit autem Roboam Maacha filiam Absalom super omnes uxores suas et concubinas nam uxores decem et octo duxerat concubinasque sexaginta et genuit viginti octo filios et sexaginta filias

King James Version
11:21 And Rehoboam loved Maachah the daughter of Absalom above all his wives and his concubines: (for he took eighteen wives, and threescore concubines; and begat twenty and eight sons, and threescore daughters.)

American Standard Version
11:21 And Rehoboam loved Maacah the daughter of Absalom above all his wives and his concubines: (for he took eighteen wives, and threescore concubines, and begat twenty and eight sons and threescore daughters.)

Bible in Basic English
11:21 Maacah, the daughter of Absalom, was dearer to Rehoboam than all his wives and his servant-wives: (for he had eighteen wives and sixty servant-wives, and was the father of twenty-eight sons and sixty daughters.)

Darby's English Translation
11:21 And Rehoboam loved Maachah the daughter of Absalom above all his wives and his concubines; for he had taken eighteen wives and sixty concubines, and he begot twenty-eight sons and sixty daughters.

Douay Rheims Bible
11:21 And Roboam loved Maacha the daughter of Absalom above all his wives, and concubines: for he had married eighteen wives, and threescore concubines: and he beget eight and twenty sons, and threescore daughters.

Noah Webster Bible
11:21 And Rehoboam loved Maachah the daughter of Absalom above all his wives and his concubines: (for he took eighteen wives, and sixty concubines; and begat twenty and eight sons, and sixty daughters.)

World English Bible
11:21 Rehoboam loved Maacah the daughter of Absalom above all his wives and his concubines: (for he took eighteen wives, and sixty concubines, and became the father of twenty-eight sons and sixty daughters.)

Young's Literal Translation
11:21 And Rehoboam loveth Maachah daughter of Absalom above all his wives and his concubines -- for eighteen wives he hath taken, and sixty concubines -- and he begetteth twenty and eight sons, and sixty daughters.

Modern Hebrew
ויעמד לראש רחבעם
את־אביה בן־מעכה
לנגיד באחיו כי
להמליכו׃

Paleo-Hebrew (Before 585 B.C.)
11:22

-
-

.

Hebrew Transliterated
11:22 VY'yMD LUr'aSh UrChB'yM 'aTh-'aBYH BN-M'yKH LNGYD B'aChYV KY LHMLYKV.

Latin Vulgate
11:22 constituit vero in capite Abiam filium Maacha ducem super fratres suos ipsum enim regem facere cogitabat

King James Version
11:22 And Rehoboam made Abijah the son of Maachah the chief, to be ruler among his brethren: for he thought to make him king.

American Standard Version
11:22 And Rehoboam appointed Abijah the son of Maacah to be chief, even the prince among his brethren; for he was minded to make him king.

Bible in Basic English
11:22 Rehoboam made Abijah, the son of Maacah, chief and ruler among his brothers, for it was his purpose to make him king.

Darby's English Translation
11:22 And Rehoboam established Abijah the son of Maachah at the head, to be ruler among his brethren; for he thought to make him king.

Douay Rheims Bible
11:22 But he put at the head of them Abia the son of Maacha to be the chief ruler over all his brethren: for he meant to make him king,

Noah Webster Bible
11:22 And Rehoboam made Abijah the son of Maachah the chief, to be ruler among his brethren: for he thought to make him king.

World English Bible
11:22 Rehoboam appointed Abijah the son of Maacah to be chief, even the prince among his brothers; for he was minded to make him king.

Young's Literal Translation
11:22 And Rehoboam appointeth for head Abijah son of Maachah, for leader among his brethren, for to cause him to reign.

Modern Hebrew
ויבן ויפרץ
מכל־בניו
לכל־ארצות יהודה
ובנימן לכל ערי
המצרות ויתן להם
המזון לרב וישאל
המון נשים׃

Paleo-Hebrew (Before 585 B.C.)
11:23

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
11:23 VYBN VYPhUrTSh MKL-BNYV LKL-'aUrTShVTh YHVDH VBNYMN LKL 'yUrY HMTShUrVTh VYThN LHM HMZVN LUrB VYSh'aL HMVN NShYM.

Latin Vulgate
11:23 qui sapientior fuit et potentior super omnes filios eius et in cunctis finibus Iuda et Beniamin et in universis civitatibus muratis praebuitque eis escas plurimas et multas petivit uxores

King James Version
11:23 And he dealt wisely, and dispersed of all his children throughout all the countries of Judah and Benjamin, unto every fenced city: and he gave them victual in abundance. And he desired many wives.

American Standard Version
11:23 And he dealt wisely, and dispersed of all his sons throughout all the lands of Judah and Benjamin, unto every fortified city: and he gave them victuals in abundance. And he sought for them many wives.

Bible in Basic English
11:23 And in his wisdom he had his sons stationed in every walled town through all the lands of Judah and Benjamin; and he gave them a great store of food, and took wives for them.

Darby's English Translation
11:23 And he dealt wisely, and dispersed of all his sons throughout all the lands of Judah and Benjamin, to all the fortified cities; and he gave them food in abundance. And he desired for them a multitude of wives.

Douay Rheims Bible
11:23 Because he was wiser and mightier than all his sons, and in all the countries of Juda, and of Benjamin, and in all the walled cities: and he gave them provisions in abundance, and he sought many wives.

Noah Webster Bible
11:23 And he dealt wisely, and dispersed of all his children throughout all the countries of Judah and Benjamin, to every fortified city: and he gave them provisions in abundance. And he desired many wives.

World English Bible
11:23 He dealt wisely, and dispersed of all his sons throughout all the lands of Judah and Benjamin, to every fortified city: and he gave them victuals in abundance. He sought for them many wives.

Young's Literal Translation
11:23 And he hath understanding, and spreadeth out of all his sons to all lands of Judah and Benjamin, to all cities of the bulwarks, and giveth to them provision in abundance; and he asketh a multitude of wives.

2nd Chronicles 12


2nd Chronicles Chapter 12 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Chronicles 11

The Second Book of the Chronicles

Chapter 12

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16
Modern Hebrew
ויהי כהכין מלכות
רחבעם וכחזקתו עזב
את־תורת יהוה
וכל־ישראל עמו׃

Paleo-Hebrew (Before 585 B.C.)
12:1

-
. -

Hebrew Transliterated
12:1 VYHY KHKYN MLKVTh UrChB'yM VKChZQThV 'yZB 'aTh-ThVUrTh YHVH VKL-YShUr'aL 'yMV.

Latin Vulgate
12:1 cumque roboratum fuisset regnum Roboam et confortatum dereliquit legem Domini et omnis Israhel cum eo

King James Version
12:1 And it came to pass, when Rehoboam had established the kingdom, and had strengthened himself, he forsook the law of the LORD, and all Israel with him.

American Standard Version
12:1 And it came to pass, when the kingdom of Rehoboam was established, and he was strong, that he forsook the law of Jehovah, and all Israel with him.

Bible in Basic English
12:1 Now when Rehoboam's position as king had been made certain, and he was strong, he gave up the law of the Lord, and all Israel with him.

Darby's English Translation
12:1 And it came to pass when the kingdom of Rehoboam was established, and when he had become strong, that he forsook the law of Jehovah, and all Israel with him.

Douay Rheims Bible
12:1 And when the kingdom of Roboam was strengthened and fortified, he forsook the law of the Lord, and all Israel with him.

Noah Webster Bible
12:1 And it came to pass, when Rehoboam had established the kingdom, and had strengthened himself, he forsook the law of the LORD, and all Israel with him.

World English Bible
12:1 It happened, when the kingdom of Rehoboam was established, and he was strong, that he forsook the law of Yahweh, and all Israel with him.

Young's Literal Translation
12:1 And it cometh to pass, at the establishing of the kingdom of Rehoboam, and at his strengthening himself, he hath forsaken the law of Jehovah, and all Israel with him.

Modern Hebrew
ויהי בשנה החמישית
למלך רחבעם עלה
שישק מלך־מצרים
על־ירושלם כי מעלו
ביהוה׃

Paleo-Hebrew (Before 585 B.C.)
12:2

-
-
.

Hebrew Transliterated
12:2 VYHY BShNH HChMYShYTh LMLK UrChB'yM 'yLH ShYShQ MLK-MTShUrYM 'yL-YUrVShLM KY M'yLV BYHVH.

Latin Vulgate
12:2 anno autem quinto regni Roboam ascendit Sesac rex Aegypti in Hierusalem quia peccaverunt Domino

King James Version
12:2 And it came to pass, that in the fifth year of king Rehoboam Shishak king of Egypt came up against Jerusalem, because they had transgressed against the LORD,

American Standard Version
12:2 And it came to pass in the fifth year of king Rehoboam, that Shishak king of Egypt came up against Jerusalem, because they had trespassed against Jehovah,

Bible in Basic English
12:2 Now in the fifth year of King Rehoboam, Shishak, king of Egypt, came up against Jerusalem, because of their sin against the Lord,

Darby's English Translation
12:2 And it came to pass in the fifth year of king Rehoboam, because they had transgressed against Jehovah, that Shishak king of Egypt came up against Jerusalem,

Douay Rheims Bible
12:2 And in the fifth year of the reign of Roboam, Sesac king of Egypt came up against Jerusalem (because they had sinned against the Lord)

Noah Webster Bible
12:2 And it came to pass, that in the fifth year of king Rehoboam, Shishak king of Egypt came up against Jerusalem, because they had transgressed against the LORD,

World English Bible
12:2 It happened in the fifth year of king Rehoboam, that Shishak king of Egypt came up against Jerusalem, because they had trespassed against Yahweh,

Young's Literal Translation
12:2 And it cometh to pass, in the fifth year of king Rehoboam, come up hath Shishak king of Egypt against Jerusalem -- because they trespassed against Jehovah --

Modern Hebrew
באלף ומאתים רכב
ובששים אלף פרשים
ואין מספר לעם
אשר־באו עמו
ממצרים לובים
סכיים וכושים׃

Paleo-Hebrew (Before 585 B.C.)
12:3

-

.

Hebrew Transliterated
12:3 B'aLPh VM'aThYM UrKB VBShShYM 'aLPh PhUrShYM V'aYN MSPhUr L'yM 'aShUr-B'aV 'yMV MMTShUrYM LVBYM SKYYM VKVShYM.

Latin Vulgate
12:3 cum mille ducentis curribus et sexaginta milibus equitum nec erat numerus vulgi quod venerat cum eo ex Aegypto Lybies scilicet et Trogoditae et Aethiopes

King James Version
12:3 With twelve hundred chariots, and threescore thousand horsemen: and the people were without number that came with him out of Egypt; the Lubims, the Sukkiims, and the Ethiopians.

American Standard Version
12:3 with twelve hundred chariots, and threescore thousand horsemen. And the people were without number that came with him out of Egypt: the Lubim, the Sukkiim, and the Ethiopians.

Bible in Basic English
12:3 With twelve hundred war-carriages and sixty thousand horsemen: and the people who came with him out of Egypt were more than might be numbered: Lubim and Sukkiim and Ethiopians.

Darby's English Translation
12:3 with twelve hundred chariots and sixty thousand horsemen; and the people were without number that came with him out of Egypt: Libyans, Sukkites, and Ethiopians.

Douay Rheims Bible
12:3 With twelve hundred chariots and threescore thousand horsemen: and the people were without number that came with him out of Egypt, to wit, Libyans, and Troglodites, and Ethiopians.

Noah Webster Bible
12:3 With twelve hundred chariots, and sixty thousand horsemen: and the people were without number that came with him out of Egypt; the Lubims, the Sukkiims, and the Cushites.

World English Bible
12:3 with twelve hundred chariots, and sixty thousand horsemen. The people were without number who came with him out of Egypt: the Lubim, the Sukkiim, and the Ethiopians.

Young's Literal Translation
12:3 with a thousand and two hundred chariots, and with sixty thousand horsemen, and there is no number to the people who have come with him out of Egypt -- Lubim, Sukkiim, and Cushim --

Modern Hebrew
וילכד את־ערי
המצרות אשר ליהודה
ויבא עד־ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
12:4
-

. -

Hebrew Transliterated
12:4 VYLKD 'aTh-'yUrY HMTShUrVTh 'aShUr LYHVDH VYB'a 'yD-YUrVShLM.

Latin Vulgate
12:4 cepitque civitates munitissimas in Iuda et venit usque Hierusalem

King James Version
12:4 And he took the fenced cities which pertained to Judah, and came to Jerusalem.

American Standard Version
12:4 And he took the fortified cities which pertained to Judah, and came unto Jerusalem.

Bible in Basic English
12:4 And he took the walled towns of Judah, and came as far as Jerusalem.

Darby's English Translation
12:4 And he took the fortified cities that belonged to Judah, and came to Jerusalem.

Douay Rheims Bible
12:4 And he took the strongest cities in Juda, and came to Jerusalem.

Noah Webster Bible
12:4 And he took the fortified cities which pertained to Judah, and came to Jerusalem.

World English Bible
12:4 He took the fortified cities which pertained to Judah, and came to Jerusalem.

Young's Literal Translation
12:4 and he captureth the cities of the bulwarks that are to Judah, and cometh in unto Jerusalem.

Modern Hebrew
ושמעיה הנביא בא
אל־רחבעם ושרי
יהודה אשר־נאספו
אל־ירושלם מפני
שישק ויאמר להם
כה־אמר יהוה אתם
עזבתם אתי ואף־אני
עזבתי אתכם ביד־
שישק׃

Paleo-Hebrew (Before 585 B.C.)
12:5

-

- [image] [image] [image] [image] [image] [image] [image] -

-

-

. -

Hebrew Transliterated
12:5 VShM'yYH HNBY'a B'a 'aL-UrChB'yM VShUrY YHVDH 'aShUr-N'aSPhV 'aL-YUrVShLM MPhNY ShYShQ VY'aMUr LHM KH-'aMUr YHVH 'aThM 'yZBThM 'aThY V'aPh-'aNY 'yZBThY 'aThKM BYD- ShYShQ.

Latin Vulgate
12:5 Semeias autem propheta ingressus est ad Roboam et principes Iuda qui congregati fuerant in Hierusalem fugientes Sesac dixitque ad eos haec dicit Dominus vos reliquistis me et ego reliqui vos in manu Sesac

King James Version
12:5 Then came Shemaiah the prophet to Rehoboam, and to the princes of Judah, that were gathered together to Jerusalem because of Shishak, and said unto them, Thus saith the LORD, Ye have forsaken me, and therefore have I also left you in the hand of Shishak.

American Standard Version
12:5 Now Shemaiah the prophet came to Rehoboam, and to the princes of Judah, that were gathered together to Jerusalem because of Shishak, and said unto them, Thus saith Jehovah, Ye have forsaken me, therefore have I also left you in the hand of Shishak.

Bible in Basic English
12:5 Now Shemaiah the prophet came to Rehoboam and the chiefs of Judah, who had come together in Jerusalem because of Shishak, and said to them, The Lord has said, Because you have given me up, I have given you up into the hands of Shishak.

Darby's English Translation
12:5 And Shemaiah the prophet came to Rehoboam and to the princes of Judah that had gathered together to Jerusalem because of Shishak, and said to them, Thus saith Jehovah: Ye have forsaken me, and therefore have I also left you in the hand of Shishak.

Douay Rheims Bible
12:5 And Semeias the prophet came to Roboam, and to the princes of Juda, that were gathered together in Jerusalem, fleeing from Sesac, and he said to them : Thus saith the Lord: You have left me, and I have left you in the hand of Sesac.

Noah Webster Bible
12:5 Then came Shemaiah the prophet to Rehoboam, and to the princes of Judah, that were assembled at Jerusalem because of Shishak, and said to them, Thus saith the LORD, Ye have forsaken me, and therefore have I also left you in the hand of Shishak.

World English Bible
12:5 Now Shemaiah the prophet came to Rehoboam, and to the princes of Judah, who were gathered together to Jerusalem because of Shishak, and said to them, Thus says Yahweh, You have forsaken me, therefore have I also left you in the hand of Shishak.

Young's Literal Translation
12:5 And Shemaiah the prophet hath come in unto Rehoboam and the heads of Judah who have been gathered unto Jerusalem from the presence of Shishak, and saith to them, `Thus said Jehovah, Ye have forsaken Me, and also, I have left you in the hand of Shishak;`

Modern Hebrew
ויכנעו שרי־ישראל
והמלך ויאמרו צדיק
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
12:6
-

.

Hebrew Transliterated
12:6 VYKN'yV ShUrY-YShUr'aL VHMLK VY'aMUrV TShDYQ YHVH.

Latin Vulgate
12:6 consternatique principes Israhel et rex dixerunt iustus est Dominus

King James Version
12:6 Whereupon the princes of Israel and the king humbled themselves; and they said, The LORD is righteous.

American Standard Version
12:6 Then the princes of Israel and the king humbled themselves; and they said, Jehovah is righteous.

Bible in Basic English
12:6 Then the chiefs of Israel and the king made themselves low and said, The Lord is upright.

Darby's English Translation
12:6 And the princes of Israel and the king humbled themselves; and they said, Jehovah is righteous.

Douay Rheims Bible
12:6 And the princes of Israel, and the king, being in a consternation, said: The Lord is just.

Noah Webster Bible
12:6 Upon which the princes of Israel, and the king humbled themselves; and they said, The LORD is righteous.

World English Bible
12:6 Then the princes of Israel and the king humbled themselves; and they said, Yahweh is righteous.

Young's Literal Translation
12:6 and the heads of Israel are humbled, and the king, and they say, `Righteous is Jehovah.`

Modern Hebrew
ובראות יהוה כי
נכנעו היה
דבר־יהוה אל־שמעיה
לאמר נכנעו לא
אשחיתם ונתתי להם
כמעט לפליטה
ולא־תתך חמתי
בירושלם ביד־שישק׃

Paleo-Hebrew (Before 585 B.C.)
12:7

-
-

-

. -

Hebrew Transliterated
12:7 VBUr'aVTh YHVH KY NKN'yV HYH DBUr-YHVH 'aL-ShM'yYH L'aMUr NKN'yV L'a 'aShChYThM VNThThY LHM KM'yT LPhLYTH VL'a-ThThK ChMThY BYUrVShLM BYD-ShYShQ.

Latin Vulgate
12:7 cumque vidisset Dominus quod humiliati essent factus est sermo Domini ad Semeiam dicens quia humiliati sunt non disperdam eos daboque eis pauxillum auxilii et non stillabit furor meus super Hierusalem per manum Sesac

King James Version
12:7 And when the LORD saw that they humbled themselves, the word of the LORD came to Shemaiah, saying, They have humbled themselves; therefore I will not destroy them, but I will grant them some deliverance; and my wrath shall not be poured out upon Jerusalem by the hand of Shishak.

American Standard Version
12:7 And when Jehovah saw that they humbled themselves, the word of Jehovah came to Shemaiah, saying, They have humbled themselves: I will not destroy them; but I will grant them some deliverance, and my wrath shall not be poured out upon Jerusalem by the hand of Shishak.

Bible in Basic English
12:7 And the Lord, seeing that they had made themselves low, said to Shemaiah, They have made themselves low: I will not send destruction on them, but in a short time I will give them salvation, and will not let loose my wrath on Jerusalem by the hand of Shishak.

Darby's English Translation
12:7 And when Jehovah saw that they humbled themselves, the word of Jehovah came to Shemaiah, saying, They have humbled themselves: I will not destroy them, but I will grant them a little deliverance; and my wrath shall not be poured out upon Jerusalem by the hand of Shishak.

Douay Rheims Bible
12:7 And when the Lord saw that they were humbled, the word of the Lord came to Semeias, saying: Because they are humbled, I will not destroy them, and I will give them a little help, and my wrath shall not fall upon Jerusalem by the hand of Sesac.

Noah Webster Bible
12:7 And when the LORD saw that they humbled themselves, the word of the LORD came to Shemaiah, saying, They have humbled themselves; therefore I will not destroy them, but I will grant them some deliverance; and my wrath shall not be poured out upon Jerusalem by the hand of Shishak.

World English Bible
12:7 When Yahweh saw that they humbled themselves, the word of Yahweh came to Shemaiah, saying, They have humbled themselves: I will not destroy them; but I will grant them some deliverance, and my wrath shall not be poured out on Jerusalem by the hand of Shishak.

Young's Literal Translation
12:7 And when Jehovah seeth that they have been humbled, a word of Jehovah hath been unto Shemaiah, saying, `They have been humbled; I do not destroy them, and I have given to them as a little thing for an escape, and I pour not out My fury in Jerusalem by the hand of Shishak;

Modern Hebrew
כי יהיו־לו לעבדים
וידעו עבודתי
ועבודת ממלכות
הארצות׃

Paleo-Hebrew (Before 585 B.C.)
12:8
-

.

Hebrew Transliterated
12:8 KY YHYV-LV L'yBDYM VYD'yV 'yBVDThY V'yBVDTh MMLKVTh H'aUrTShVTh.

Latin Vulgate
12:8 verumtamen servient ei ut sciant distantiam servitutis meae et servitutis regni terrarum

King James Version
12:8 Nevertheless they shall be his servants; that they may know my service, and the service of the kingdoms of the countries.

American Standard Version
12:8 Nevertheless they shall be his servants, that they may know my service, and the service of the kingdoms of the countries.

Bible in Basic English
12:8 But still they will become his servants, so that they may see how different my yoke is from the yoke of the kingdoms of the lands.

Darby's English Translation
12:8 Nevertheless they shall be his servants; that they may know my service, and the service of the kingdoms of the countries.

Douay Rheims Bible
12:8 But yet they shall serve him, that they may know the difference between my service, and the service of a kingdom of the earth.

Noah Webster Bible
12:8 Nevertheless they shall be his servants; that they may know my service, and the service of the kingdoms of the countries.

World English Bible
12:8 Nevertheless they shall be his servants, that they may know my service, and the service of the kingdoms of the countries.

Young's Literal Translation
12:8 but they become servants to him, and they know My service, and the service of the kingdoms of the lands.`

Modern Hebrew
ויעל שישק
מלך־מצרים
על־ירושלם ויקח
את־אצרות בית־יהוה
ואת־ אצרות בית
המלך את־הכל לקח
ויקח את־מגני הזהב
אשר עשה שלמה׃

Paleo-Hebrew (Before 585 B.C.)
12:9

- [image] [image] [image] [image] [image] [image] [image] -
-
- [image] [image] [image] [image] [image] [image] [image] -

-

-

.

Hebrew Transliterated
12:9 VY'yL ShYShQ MLK-MTShUrYM 'yL-YUrVShLM VYQCh 'aTh-'aTShUrVTh BYTh-YHVH V'aTh- 'aTShUrVTh BYTh HMLK 'aTh-HKL LQCh VYQCh 'aTh-MGNY HZHB 'aShUr 'yShH ShLMH.

Latin Vulgate
12:9 recessit itaque Sesac rex Aegypti ab Hierusalem sublatis thesauris domus Domini et domus regis omniaque secum tulit et clypeos aureos quos fecerat Salomon

King James Version
12:9 So Shishak king of Egypt came up against Jerusalem, and took away the treasures of the house of the LORD, and the treasures of the king's house; he took all: he carried away also the shields of gold which Solomon had made.

American Standard Version
12:9 So Shishak king of Egypt came up against Jerusalem, and took away the treasures of the house of Jehovah, and the treasures of the king`s house: he took all away: he took away also the shields of gold which Solomon had made.

Bible in Basic English
12:9 So Shishak, king of Egypt, came up against Jerusalem and took away all the stored wealth of the house of the Lord and the king's house: he took everything away, and with the rest the gold body-covers which Solomon had made.

Darby's English Translation
12:9 And Shishak king of Egypt came up against Jerusalem, and took away the treasures of the house of Jehovah, and the treasures of the king`s house; he took away all; and he took away the shields of gold that Solomon had made.

Douay Rheims Bible
12:9 So Sesac king of Egypt departed from Jerusalem, taking away the treasures of the house of the Lord, and of the king's house, and he took all with him, and the golden shields that Solomon had made,

Noah Webster Bible
12:9 So Shishak king of Egypt came up against Jerusalem, and took away the treasures of the house of the LORD, and the treasures of the king's house; he took all: he carried away also the shields of gold which Solomon had made.

World English Bible
12:9 So Shishak king of Egypt came up against Jerusalem, and took away the treasures of the house of Yahweh, and the treasures of the king`s house: he took all away: he took away also the shields of gold which Solomon had made.

Young's Literal Translation
12:9 And Shishak king of Egypt cometh up against Jerusalem, and taketh the treasures of the house of Jehovah, and the treasures of the house of the king -- the whole he hath taken -- and he taketh the shields of gold that Solomon had made;

Modern Hebrew
ויעש המלך רחבעם
תחתיהם מגני נחשת
והפקיד על־יד שרי
הרצים השמרים פתח
בית המלך׃

Paleo-Hebrew (Before 585 B.C.)
12:10

-

.

Hebrew Transliterated
12:10 VY'ySh HMLK UrChB'yM ThChThYHM MGNY NChShTh VHPhQYD 'yL-YD ShUrY HUrTShYM HShMUrYM PhThCh BYTh HMLK.

Latin Vulgate
12:10 pro quibus fecit rex aeneos et tradidit illos principibus scutariorum qui custodiebant vestibulum palatii

King James Version
12:10 Instead of which king Rehoboam made shields of brass, and committed them to the hands of the chief of the guard, that kept the entrance of the king's house.

American Standard Version
12:10 And king Rehoboam made in their stead shields of brass, and committed them to the hands of the captains of the guard, that kept the door of the king`s house.

Bible in Basic English
12:10 And in their place King Rehoboam had other body-covers made of brass and gave them into the care of the captains of the armed men who were stationed at the door of the king's house.

Darby's English Translation
12:10 And king Rehoboam made in their stead shields of bronze, and committed them to the hands of the chief of the couriers who kept the entrance of the king`s house.

Douay Rheims Bible
12:10 Instead of which the king made brazen ones, and delivered them to the captains of the shieldbearers, who guarded the entrance of the palace.

Noah Webster Bible
12:10 Instead of which, king Rehoboam made shields of brass, and committed them to the hands of the chief of the guard, that kept the entrance of the king's house.

World English Bible
12:10 King Rehoboam made in their place shields of brass, and committed them to the hands of the captains of the guard, who kept the door of the king`s house.

Young's Literal Translation
12:10 and king Rehoboam maketh in their stead shields of brass, and hath given them a charge on the hand of the heads of the runners who are keeping the opening of the house of the king;

Modern Hebrew
ויהי מדי־בוא המלך
בית יהוה באו
הרצים ונשאום
והשבום אל־תא
הרצים׃

Paleo-Hebrew (Before 585 B.C.)
12:11
-

-
.

Hebrew Transliterated
12:11 VYHY MDY-BV'a HMLK BYTh YHVH B'aV HUrTShYM VNSh'aVM VHShBVM 'aL-Th'a HUrTShYM.

Latin Vulgate
12:11 cumque introiret rex domum Domini veniebant scutarii et tollebant eos iterumque referebant ad armamentarium suum

King James Version
12:11 And when the king entered into the house of the LORD, the guard came and fetched them, and brought them again into the guard chamber.

American Standard Version
12:11 And it was so, that, as oft as the king entered into the house of Jehovah, the guard came and bare them, and brought them back into the guard-chamber.

Bible in Basic English
12:11 And whenever the king went into the house of the Lord, the armed men went with him taking the body-covers, and then took them back to their room.

Darby's English Translation
12:11 And it was so, that as often as the king entered into the house of Jehovah, the couriers came and fetched them, and brought them again into the chamber of the couriers.

Douay Rheims Bible
12:11 And when the king entered into the house of the Lord, the shieldbearers came and took them, and brought them back again to their armoury.

Noah Webster Bible
12:11 And when the king entered into the house of the LORD, the guard came and conveyed them, and brought them again into the guard-chamber.

World English Bible
12:11 It was so, that as often as the king entered into the house of Yahweh, the guard came and bore them, and brought them back into the guard-chamber.

Young's Literal Translation
12:11 and it cometh to pass, from the time of the going in of the king to the house of Jehovah, the runners have come in and lifted them up, and brought them back unto the chamber of the runners.

Modern Hebrew
ובהכנעו שב ממנו
אף־יהוה ולא
להשחית לכלה וגם
ביהודה היה דברים
טובים׃

Paleo-Hebrew (Before 585 B.C.)
12:12

-

.

Hebrew Transliterated
12:12 VBHKN'yV ShB MMNV 'aPh-YHVH VL'a LHShChYTh LKLH VGM BYHVDH HYH DBUrYM TVBYM.

Latin Vulgate
12:12 verumtamen quia humiliati sunt aversa est ab eis ira Domini nec deleti sunt penitus siquidem et in Iuda inventa sunt opera bona

King James Version
12:12 And when he humbled himself, the wrath of the LORD turned from him, that he would not destroy him altogether: and also in Judah things went well.

American Standard Version
12:12 And when he humbled himself, the wrath of Jehovah turned from him, so as not to destroy him altogether: and moreover in Judah there were good things found.

Bible in Basic English
12:12 And when he made himself low, the wrath of the Lord was turned back from him, and complete destruction did not come on him, for there was still some good in Judah.

Darby's English Translation
12:12 And when he humbled himself, the anger of Jehovah turned away from him, that he would not destroy him altogether; and also in Judah there were good things.

Douay Rheims Bible
12:12 But yet because they were humbled, the wrath of the Lord turned away from them, and they were not utterly destroyed: for even in Juda there were found good works.

Noah Webster Bible
12:12 And when he humbled himself, the wrath of the LORD turned from him, that he would not destroy him altogether: and also in Judah things went well.

World English Bible
12:12 When he humbled himself, the wrath of Yahweh turned from him, so as not to destroy him altogether: and moreover in Judah there were good things found.

Young's Literal Translation
12:12 And in his being humbled, turned back from him hath the wrath of Jehovah, so as not to destroy to completion; and also, in Judah there have been good things.

Modern Hebrew
ויתחזק המלך רחבעם
בירושלם וימלך כי
בן־ארבעים ואחת
שנה רחבעם במלכו
ושבע עשרה שנה מלך
בירושלם העיר
אשר־בחר יהוה לשום
את־שמו שם מכל
שבטי ישראל ושם
אמו נעמה העמנית׃

Paleo-Hebrew (Before 585 B.C.)
12:13

-

-

-

.

Hebrew Transliterated
12:13 VYThChZQ HMLK UrChB'yM BYUrVShLM VYMLK KY BN-'aUrB'yYM V'aChTh ShNH UrChB'yM BMLKV VShB'y 'yShUrH ShNH MLK BYUrVShLM H'yYUr 'aShUr-BChUr YHVH LShVM 'aTh-ShMV ShM MKL ShBTY YShUr'aL VShM 'aMV N'yMH H'yMNYTh.

Latin Vulgate
12:13 confortatus est igitur rex Roboam in Hierusalem atque regnavit quadraginta autem et unius anni erat cum regnare coepisset et decem septemque annis regnavit in Hierusalem urbe quam elegit Dominus ut confirmaret nomen suum ibi de cunctis tribubus Israhel nomenque matris eius Naama Ammanitis

King James Version
12:13 So king Rehoboam strengthened himself in Jerusalem, and reigned: for Rehoboam was one and forty years old when he began to reign, and he reigned seventeen years in Jerusalem, the city which the LORD had chosen out of all the tribes of Israel, to put his name there. And his mother's name was Naamah an Ammonitess.

American Standard Version
12:13 So king Rehoboam strengthened himself in Jerusalem, and reigned: for Rehoboam was forty and one years old when he began to reign, and he reigned seventeen years in Jerusalem, the city which Jehovah had chosen out of all the tribes of Israel, to put his name there: and his mother`s name was Naamah the Ammonitess.

Bible in Basic English
12:13 So King Rehoboam made himself strong in Jerusalem and was ruling there. Rehoboam was forty-one years old when he became king, and he was ruling for seventeen years in Jerusalem, the town which the Lord had made his out of all the tribes of Israel, to put his name there; and his mother's name was Naamah, an Ammonite woman.

Darby's English Translation
12:13 And king Rehoboam strengthened himself in Jerusalem, and reigned; for Rehoboam was forty-one years old when he began to reign, and he reigned seventeen years in Jerusalem, the city that Jehovah had chosen out of all the tribes of Israel, to put his name there: and his mother`s name was Naamah an Ammonitess.

Douay Rheims Bible
12:13 King Roboam therefore was strengthened in Jerusalem, and reigned: he was one and forty years old when he began to reign, and he reigned seventeen years in Jerusalem, the city which the Lord chose out of all the tribes of Israel, to establish his name there: and the name of his mother was Naama an Ammonitess.

Noah Webster Bible
12:13 So king Rehoboam strengthened himself in Jerusalem, and reigned: for Rehoboam was one and forty years old when he began to reign, and he reigned seventeen years in Jerusalem, the city which the LORD had chosen out of all the tribes of Israel, to put his name there. And his mother's name was Naamah an Ammonitess.

World English Bible
12:13 So king Rehoboam strengthened himself in Jerusalem, and reigned: for Rehoboam was forty-one years old when he began to reign, and he reigned seventeen years in Jerusalem, the city which Yahweh had chosen out of all the tribes of Israel, to put his name there: and his mother`s name was Naamah the Ammonitess.

Young's Literal Translation
12:13 And king Rehoboam strengtheneth himself in Jerusalem, and reigneth; for a son of forty and two years is Rehoboam in his reigning, and seventeen years he hath reigned in Jerusalem, the city that Jehovah hath chosen to put His name there, out of all the tribes of Israel, and the name of his mother is Naamah the Ammonitess,

Modern Hebrew
ויעש הרע כי לא
הכין לבו לדרוש
את־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
12:14

. -

Hebrew Transliterated
12:14 VY'ySh HUr'y KY L'a HKYN LBV LDUrVSh 'aTh-YHVH.

Latin Vulgate
12:14 fecit autem malum et non praeparavit cor suum ut quaereret Dominum

King James Version
12:14 And he did evil, because he prepared not his heart to seek the LORD.

American Standard Version
12:14 And he did that which was evil, because he set not his heart to seek Jehovah.

Bible in Basic English
12:14 And he did evil because his heart was not true to the Lord.

Darby's English Translation
12:14 And he did evil, for he applied not his heart to seek Jehovah.

Douay Rheims Bible
12:14 But he did evil, and did not prepare his heart to seek the Lord.

Noah Webster Bible
12:14 And he did evil, because he prepared not his heart to seek the LORD.

World English Bible
12:14 He did that which was evil, because he didn`t set his heart to seek Yahweh.

Young's Literal Translation
12:14 and he doth the evil thing, for he hath not prepared his heart to seek Jehovah.

Modern Hebrew
ודברי רחבעם
הראשנים והאחרונים
הלא־הם כתובים
בדברי שמעיה הנביא
ועדו החזה להתיחש
ומלחמות רחבעם
וירבעם כל־הימים׃

Paleo-Hebrew (Before 585 B.C.)
12:15

-

. -

Hebrew Transliterated
12:15 VDBUrY UrChB'yM HUr'aShNYM VH'aChUrVNYM HL'a-HM KThVBYM BDBUrY ShM'yYH HNBY'a V'yDV HChZH LHThYChSh VMLChMVTh UrChB'yM VYUrB'yM KL-HYMYM.

Latin Vulgate
12:15 opera vero Roboam prima et novissima scripta sunt in libris Semeiae prophetae et Addo videntis et diligenter exposita pugnaveruntque adversum se Roboam et Hieroboam cunctis diebus

King James Version
12:15 Now the acts of Rehoboam, first and last, are they not written in the book of Shemaiah the prophet, and of Iddo the seer concerning genealogies? And there were wars between Rehoboam and Jeroboam continually.

American Standard Version
12:15 Now the acts of Rehoboam, first and last, are they not written in the histories of Shemaiah the prophet and of Iddo the seer, after the manner of genealogies? And there were wars between Rehoboam and Jeroboam continually.

Bible in Basic English
12:15 Now the acts of Rehoboam, first and last, are they not recorded in the words of Shemaiah the prophet and Iddo the seer? And there were wars between Rehoboam and Jeroboam all their days.

Darby's English Translation
12:15 And the acts of Rehoboam, first and last, are they not written in the words of Shemaiah the prophet, and of Iddo the seer, in the genealogical registers? And there were wars between Rehoboam and Jeroboam continually.

Douay Rheims Bible
12:15 Now the acts of Roboam first and last are written in the books of Semeias the prophet, and of Addo the seer, and diligently recorded: and there was war between Roboam and Jeroboam all their days.

Noah Webster Bible
12:15 Now the acts of Rehoboam, first and last, are they not written in the book of Shemaiah the prophet, and of Iddo the seer, concerning genealogies? And there were wars between Rehoboam and Jeroboam continually.

World English Bible
12:15 Now the acts of Rehoboam, first and last, aren`t they written in the histories of Shemaiah the prophet and of Iddo the seer, after the manner of genealogies? There were wars between Rehoboam and Jeroboam continually.

Young's Literal Translation
12:15 And the matters of Rehoboam, the first and the last, are they not written among the matters of Shemaiah the prophet, and of Iddo the seer, concerning genealogy? And the wars of Rehoboam and Jeroboam are all the days;

Modern Hebrew
וישכב רחבעם
עם־אבתיו ויקבר
בעיר דויד וימלך
אביה בנו תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
12:16

-

.

Hebrew Transliterated
12:16 VYShKB UrChB'yM 'yM-'aBThYV VYQBUr B'yYUr DVYD VYMLK 'aBYH BNV ThChThYV.

Latin Vulgate
12:16 et dormivit Roboam cum patribus suis sepultusque est in civitate David et regnavit Abia filius eius pro eo

King James Version
12:16 And Rehoboam slept with his fathers, and was buried in the city of David: and Abijah his son reigned in his stead.

American Standard Version
12:16 And Rehoboam slept with his fathers, and was buried in the city of David: and Abijah his son reigned in his stead.

Bible in Basic English
12:16 And Rehoboam went to rest with his fathers, and was put into the earth in the town of David; and Abijah his son became king in his place.

Darby's English Translation
12:16 And Rehoboam slept with his fathers, and was buried in the city of David. And Abijah his son reigned in his stead.

Douay Rheims Bible
12:16 And Roboam slept with his fathers, and was buried in the city of David. And Abia his son reigned in his stead.

Noah Webster Bible
12:16 And Rehoboam slept with his fathers, and was buried in the city of David: and Abijah his son reigned in his stead.

World English Bible
12:16 Rehoboam slept with his fathers, and was buried in the city of David: and Abijah his son reigned in his place.

Young's Literal Translation
12:16 and Rehoboam lieth with his fathers, and is buried in the city of David, and reign doth Abijah his son in his stead.

2nd Chronicles 13


2nd Chronicles Chapter 13 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Chronicles 12

The Second Book of the Chronicles

Chapter 13

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
Modern Hebrew
בשנת שמונה עשרה
למלך ירבעם וימלך
אביה על־יהודה׃

Paleo-Hebrew (Before 585 B.C.)
13:1

. -

Hebrew Transliterated
13:1 BShNTh ShMVNH 'yShUrH LMLK YUrB'yM VYMLK 'aBYH 'yL-YHVDH.

Latin Vulgate
13:1 anno octavodecimo regis Hieroboam regnavit Abia super Iudam

King James Version
13:1 Now in the eighteenth year of king Jeroboam began Abijah to reign over Judah.

American Standard Version
13:1 In the eighteenth year of king Jeroboam began Abijah to reign over Judah.

Bible in Basic English
13:1 In the eighteenth year of King Jeroboam, Abijah became king over Judah.

Darby's English Translation
13:1 In the eighteenth year of king Jeroboam began Abijah to reign over Judah.

Douay Rheims Bible
13:1 In the eighteenth year of king Jeroboam, Abia reigned over Juda.

Noah Webster Bible
13:1 Now in the eighteenth year of king Jeroboam began Abijah to reign over Judah.

World English Bible
13:1 In the eighteenth year of king Jeroboam began Abijah to reign over Judah.

Young's Literal Translation
13:1 In the eighteenth year of king Jeroboam -- Abijah reigneth over Judah;

Modern Hebrew
שלוש שנים מלך
בירושלם ושם אמו
מיכיהו בת־אוריאל
מן־גבעה ומלחמה
היתה בין אביה
ובין ירבעם׃

Paleo-Hebrew (Before 585 B.C.)
13:2

-
-

.

Hebrew Transliterated
13:2 ShLVSh ShNYM MLK BYUrVShLM VShM 'aMV MYKYHV BTh-'aVUrY'aL MN-GB'yH VMLChMH HYThH BYN 'aBYH VBYN YUrB'yM.

Latin Vulgate
13:2 tribus annis regnavit in Hierusalem nomenque matris eius Michaia filia Urihel de Gabaa et erat bellum inter Abia et Hieroboam

King James Version
13:2 He reigned three years in Jerusalem. His mother's name also was Michaiah the daughter of Uriel of Gibeah. And there was war between Abijah and Jeroboam.

American Standard Version
13:2 Three years reigned he in Jerusalem: and his mother`s name was Micaiah the daughter of Uriel of Gibeah. And there was war between Abijah and Jeroboam.

Bible in Basic English
13:2 He was king in Jerusalem for three years; his mother's name was Maacah, the daughter of Uriel of Gibeah. And there was war between Abijah and Jeroboam.

Darby's English Translation
13:2 He reigned three years in Jerusalem; and his mother`s name was Michaiah, the daughter of Uriel of Gibeah. And there was war between Abijah and Jeroboam.

Douay Rheims Bible
13:2 Three years he reigned in Jerusalem, and his mother's name was Michaia, the daughter of Uriel of Gabaa: and there was war between Abia and Jeroboam.

Noah Webster Bible
13:2 He reigned three years in Jerusalem. His mother's name also was Michaiah the daughter of Uriel of Gibeah. And there was war between Abijah and Jeroboam.

World English Bible
13:2 Three years reigned he in Jerusalem: and his mother`s name was Micaiah the daughter of Uriel of Gibeah. There was war between Abijah and Jeroboam.

Young's Literal Translation
13:2 three years he hath reigned in Jerusalem, (and the name of his mother is Michaiah daughter of Uriel, from Gibeah,) and war hath been between Abijah and Jeroboam.

Modern Hebrew
ויאסר אביה
את־המלחמה בחיל
גבורי מלחמה
ארבע־מאות אלף איש
בחור וירבעם ערך
עמו מלחמה בשמונה
מאות אלף איש בחור
גבור חיל׃

Paleo-Hebrew (Before 585 B.C.)
13:3

-

-

.

Hebrew Transliterated
13:3 VY'aSUr 'aBYH 'aTh-HMLChMH BChYL GBVUrY MLChMH 'aUrB'y-M'aVTh 'aLPh 'aYSh BChVUr VYUrB'yM 'yUrK 'yMV MLChMH BShMVNH M'aVTh 'aLPh 'aYSh BChVUr GBVUr ChYL.

Latin Vulgate
13:3 cumque inisset Abia certamen et haberet bellicosissimos viros et electorum quadringenta milia Hieroboam instruxit e contra aciem octingenta milia virorum qui et ipsi electi erant et ad bella fortissimi

King James Version
13:3 And Abijah set the battle in array with an army of valiant men of war, even four hundred thousand chosen men: Jeroboam also set the battle in array against him with eight hundred thousand chosen men, being mighty men of valour.

American Standard Version
13:3 And Abijah joined battle with an army of valiant men of war, even four hundred thousand chosen men: and Jeroboam set the battle in array against him with eight hundred thousand chosen men, who were mighty men of valor.

Bible in Basic English
13:3 And Abijah went out to the fight with an army of men of war, four hundred thousand of his best men; and Jeroboam put his forces in line against him, eight hundred thousand of his best men of war.

Darby's English Translation
13:3 And Abijah began the war with an army of men of war, four hundred thousand chosen men; and Jeroboam set the battle in array against him with eight hundred thousand chosen men, mighty men of valour.

Douay Rheims Bible
13:3 And when Abia had begun battle, and had with him four hundred thou- sand most valiant and chosen men, Jeroboam put his army in array against him, eight hundred thousand men, who were also chosen and most valiant for war.

Noah Webster Bible
13:3 And Abijah set the battle in array with an army of valiant men of war, even four hundred thousand chosen men: Jeroboam also set the battle in array against him with eight hundred thousand chosen men, being mighty men of valor.

World English Bible
13:3 Abijah joined battle with an army of valiant men of war, even four hundred thousand chosen men: and Jeroboam set the battle in array against him with eight hundred thousand chosen men, who were mighty men of valor.

Young's Literal Translation
13:3 And Abijah directeth the war with a force of mighty men of war, four hundred thousand chosen men, and Jeroboam hath set in array with him battle, with eight hundred thousand chosen men, mighty of valour.

Modern Hebrew
ויקם אביה מעל להר
צמרים אשר בהר
אפרים ויאמר
שמעוני ירבעם וכל־
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
13:4

-
.

Hebrew Transliterated
13:4 VYQM 'aBYH M'yL LHUr TShMUrYM 'aShUr BHUr 'aPhUrYM VY'aMUr ShM'yVNY YUrB'yM VKL- YShUr'aL.

Latin Vulgate
13:4 stetit igitur Abia super montem Someron qui erat in Ephraim et ait audi Hieroboam et omnis Israhel

King James Version
13:4 And Abijah stood up upon mount Zemaraim, which is in mount Ephraim, and said, Hear me, thou Jeroboam, and all Israel;

American Standard Version
13:4 And Abijah stood up upon mount Zemaraim, which is in the hill-country of Ephraim, and said, Hear me, O Jeroboam and all Israel:

Bible in Basic English
13:4 And Abijah took up his position on Mount Zemaraim, in the hill-country of Ephraim, and said, Give ear to me, O Jeroboam and all Israel:

Darby's English Translation
13:4 And Abijah stood up on the top of mount Zemaraim, which is in mount Ephraim, and said, Hear me, Jeroboam, and all Israel!

Douay Rheims Bible
13:4 And Abia stood upon mount Semeron, which was in Ephraim, and said: Hear me, O Jeroboam, and all Israel:

Noah Webster Bible
13:4 And Abijah stood upon mount Zemaraim, which is in mount Ephraim, and said, Hear me, thou Jeroboam, and all Israel;

World English Bible
13:4 Abijah stood up on Mount Zemaraim, which is in the hill-country of Ephraim, and said, Hear me, Jeroboam and all Israel:

Young's Literal Translation
13:4 And Abijah riseth up on the hill of Zemaraim that is in the hill-country of Ephraim, and saith, `Hear me, Jeroboam and all Israel!

Modern Hebrew
הלא לכם לדעת כי
יהוה אלהי ישראל
נתן ממלכה לדויד
על־ישראל לעולם לו
ולבניו ברית מלח׃

Paleo-Hebrew (Before 585 B.C.)
13:5

-

.

Hebrew Transliterated
13:5 HL'a LKM LD'yTh KY YHVH 'aLHY YShUr'aL NThN MMLKH LDVYD 'yL-YShUr'aL L'yVLM LV VLBNYV BUrYTh MLCh.

Latin Vulgate
13:5 num ignoratis quod Dominus Deus Israhel dederit regnum David super Israhel in sempiternum ipsi et filiis eius pactum salis

King James Version
13:5 Ought ye not to know that the LORD God of Israel gave the kingdom over Israel to David for ever, even to him and to his sons by a covenant of salt?

American Standard Version
13:5 Ought ye not to know that Jehovah, the God of Israel, gave the kingdom over Israel to David for ever, even to him and to his sons by a covenant of salt?

Bible in Basic English
13:5 Is it not clear to you that the Lord, the God of Israel, gave the rule over Israel to David and to his sons for ever, by an agreement made with salt?

Darby's English Translation
13:5 Ought ye not to know that Jehovah the God of Israel gave the kingdom over Israel to David for ever, to him and to his sons by a covenant of salt?

Douay Rheims Bible
13:5 Do you not know that the Lord God of Israel gave to David the kingdom over Israel for ever, to him and to his sons by a covenant of salt?

Noah Webster Bible
13:5 Ought ye not to know that the LORD God of Israel gave the kingdom over Israel to David for ever, even to him and to his sons by a covenant of salt?

World English Bible
13:5 Ought you not to know that Yahweh, the God of Israel, gave the kingdom over Israel to David forever, even to him and to his sons by a covenant of salt?

Young's Literal Translation
13:5 Is it not for you to know that Jehovah, God of Israel, hath given the kingdom to David over Israel to the age, to him and to his sons -- a covenant of salt?

Modern Hebrew
ויקם ירבעם בן־נבט
עבד שלמה בן־דויד
וימרד על־אדניו׃

Paleo-Hebrew (Before 585 B.C.)
13:6

-
-
. -

Hebrew Transliterated
13:6 VYQM YUrB'yM BN-NBT 'yBD ShLMH BN-DVYD VYMUrD 'yL-'aDNYV.

Latin Vulgate
13:6 et surrexit Hieroboam filius Nabath servus Salomonis filii David et rebellavit contra dominum suum

King James Version
13:6 Yet Jeroboam the son of Nebat, the servant of Solomon the son of David, is risen up, and hath rebelled against his lord.

American Standard Version
13:6 Yet Jeroboam the son of Nebat, the servant of Solomon the son of David, rose up, and rebelled against his lord.

Bible in Basic English
13:6 But Jeroboam, the son of Nebat, the servant of Solomon, the son of David, took up arms against his lord.

Darby's English Translation
13:6 But Jeroboam the son of Nebat, the servant of Solomon the son of David, rose up and rebelled against his lord.

Douay Rheims Bible
13:6 And Jeroboam the son of Nabat, the servant of Solomon the son of David, rose up: m and rebelled against his lord.

Noah Webster Bible
13:6 Yet Jeroboam the son of Nebat the servant of Solomon the son of David, hath risen up, and hath rebelled against his lord.

World English Bible
13:6 Yet Jeroboam the son of Nebat, the servant of Solomon the son of David, rose up, and rebelled against his lord.

Young's Literal Translation
13:6 and rise up doth Jeroboam, son of Nebat, servant of Solomon son of David, and rebelleth against his lord!

Modern Hebrew
ויקבצו עליו אנשים
רקים בני בליעל
ויתאמצו על־רחבעם
בן־שלמה ורחבעם
היה נער ורך־לבב
ולא התחזק לפניהם׃

Paleo-Hebrew (Before 585 B.C.)
13:7

-
-

-
.

Hebrew Transliterated
13:7 VYQBTShV 'yLYV 'aNShYM UrQYM BNY BLY'yL VYTh'aMTShV 'yL-UrChB'yM BN-ShLMH VUrChB'yM HYH N'yUr VUrK-LBB VL'a HThChZQ LPhNYHM.

Latin Vulgate
13:7 congregatique sunt ad eum viri vanissimi et filii Belial et praevaluerunt contra Roboam filium Salomonis porro Roboam erat rudis et corde pavido nec potuit resistere eis

King James Version
13:7 And there are gathered unto him vain men, the children of Belial, and have strengthened themselves against Rehoboam the son of Solomon, when Rehoboam was young and tenderhearted, and could not withstand them.

American Standard Version
13:7 And there were gathered unto him worthless men, base fellows, that strengthened themselves against Rehoboam the son of Solomon, when Rehoboam was young and tender-hearted, and could not withstand them.

Bible in Basic English
13:7 And certain foolish and good-for-nothing men were joined with him, and made themselves strong against Rehoboam, the son of Solomon, when he was young and untested and not able to keep them back.

Darby's English Translation
13:7 And vain men, sons of Belial, gathered to him and strengthened themselves against Rehoboam the son of Solomon, and Rehoboam was young and faint-hearted, and did not shew himself strong against them.

Douay Rheims Bible
13:7 And there were gathered to him vain men, and children of Belial: and they prevailed against Roboam the son of Solomon: for Roboam was unexperienced, and of a fearful heart, and could not resist them.

Noah Webster Bible
13:7 And there are gathered to him vain men, the children of Belial, and they have strengthened themselves against Rehoboam the son of Solomon, when Rehoboam was young and tender-hearted, and could not withstand them.

World English Bible
13:7 There were gathered to him worthless men, base fellows, who strengthened themselves against Rehoboam the son of Solomon, when Rehoboam was young and tender-hearted, and could not withstand them.

Young's Literal Translation
13:7 `And there are gathered unto him vain men, sons of worthlessness, and they strengthen themselves against Rehoboam son of Solomon, and Rehoboam was a youth, and tender of heart, and hath not strengthened himself against them.

Modern Hebrew
ועתה אתם אמרים
להתחזק לפני ממלכת
יהוה ביד בני דויד
ואתם המון רב
ועמכם עגלי זהב
אשר עשה לכם ירבעם
לאלהים׃

Paleo-Hebrew (Before 585 B.C.)
13:8

.

Hebrew Transliterated
13:8 V'yThH 'aThM 'aMUrYM LHThChZQ LPhNY MMLKTh YHVH BYD BNY DVYD V'aThM HMVN UrB V'yMKM 'yGLY ZHB 'aShUr 'yShH LKM YUrB'yM L'aLHYM.

Latin Vulgate
13:8 nunc ergo vos dicitis quod resistere possitis regno Domini quod possidet per filios David habetisque grandem populi multitudinem atque vitulos aureos quos fecit vobis Hieroboam in deos

King James Version
13:8 And now ye think to withstand the kingdom of the LORD in the hand of the sons of David; and ye be a great multitude, and there are with you golden calves, which Jeroboam made you for gods.

American Standard Version
13:8 And now ye think to withstand the kingdom of Jehovah in the hand of the sons of David; and ye are a great multitude, and there are with you the golden calves which Jeroboam made you for gods.

Bible in Basic English
13:8 And now it is your purpose to put yourselves against the authority which the Lord has put into the hands of the sons of David, and you are a very great number, and you have with you the gold oxen which Jeroboam made to be your gods.

Darby's English Translation
13:8 And now ye think to shew yourselves strong against the kingdom of Jehovah in the hand of the sons of David; and ye are a great multitude, and ye have with you the golden calves that Jeroboam made you for gods.

Douay Rheims Bible
13:8 And now you say that you are able to withstand the kingdom of the Lord, which he possesseth by the sons of David, and you have a great multitude of people, and golden calves, which Jeroboam hath made you for gods.

Noah Webster Bible
13:8 And now ye think to withstand the kingdom of the LORD in the hand of the sons of David; and ye are a great multitude, and there are with you golden calves, which Jeroboam made you for gods.

World English Bible
13:8 Now you think to withstand the kingdom of Yahweh in the hand of the sons of David; and you are a great multitude, and there are with you the golden calves which Jeroboam made you for gods.

Young's Literal Translation
13:8 `And now, ye are saying to strengthen yourselves before the kingdom of Jehovah in the hand of the sons of David, and ye are a numerous multitude, and with you calves of gold that Jeroboam hath made to you for gods.

Modern Hebrew
הלא הדחתם את־כהני
יהוה את־בני אהרן
והלוים ותעשו לכם
כהנים כעמי הארצות
כל־הבא למלא ידו
בפר בן־בקר ואילם
שבעה והיה כהן ללא
אלהים׃

Paleo-Hebrew (Before 585 B.C.)
13:9

-
-

-

-

.

Hebrew Transliterated
13:9 HL'a HDChThM 'aTh-KHNY YHVH 'aTh-BNY 'aHUrN VHLVYM VTh'yShV LKM KHNYM K'yMY H'aUrTShVTh KL-HB'a LML'a YDV BPhUr BN-BQUr V'aYLM ShB'yH VHYH KHN LL'a 'aLHYM.

Latin Vulgate
13:9 et eiecistis sacerdotes Domini filios Aaron atque Levitas et fecistis vobis sacerdotes sicut omnes populi terrarum quicumque venerit et initiaverit manum suam in tauro in bubus et in arietibus septem fit sacerdos eorum qui non sunt dii

King James Version
13:9 Have ye not cast out the priests of the LORD, the sons of Aaron, and the Levites, and have made you priests after the manner of the nations of other lands? so that whosoever cometh to consecrate himself with a young bullock and seven rams, the same may be a priest of them that are no gods.

American Standard Version
13:9 Have ye not driven out the priests of Jehovah, the sons of Aaron, and the Levites, and made you priests after the manner of the peoples of other lands? so that whosoever cometh to consecrate himself with a young bullock and seven rams, the same may be a priest of them that are no gods.

Bible in Basic English
13:9 And after driving out the priests of the Lord, the sons of Aaron and the Levites, have you not made priests for yourselves as the people of other lands do? so that anyone who comes to make himself priest by offering an ox or seven sheep, may be a priest of those who are no gods.

Darby's English Translation
13:9 Have ye not cast out the priests of Jehovah, the sons of Aaron, and the Levites, and made you priests as the peoples of the lands? whoever comes to consecrate himself with a young bullock and seven rams, he becomes a priest of what is not God.

Douay Rheims Bible
13:9 And you have cast out the priests of the Lord, the sons of Aaron, and the Levites: and you have made you priests, like all the nations of the earth: whosoever cometh and consecrateth his hand with a bullock of the herd, and with seven rams, is made a priest of those who are no gods.

Noah Webster Bible
13:9 Have ye not cast out the priests of the LORD, the sons of Aaron, and the Levites, and have made for you priests after the manner of the nations of other lands? so that whoever cometh to consecrate himself with a young bullock and seven rams, the same may be a priest of them that are no gods.

World English Bible
13:9 Haven`t you driven out the priests of Yahweh, the sons of Aaron, and the Levites, and made you priests after the manner of the peoples of other lands? so that whoever comes to consecrate himself with a young bull and seven rams, the same may be a priest of those who are no gods.

Young's Literal Translation
13:9 `Have ye not cast out the priests of Jehovah, the sons of Aaron, and the Levites, and make to you priests like the peoples of the lands? every one who hath come to fill his hand with a bullock, a son of the herd, and seven rams, even he hath been a priest to No-gods!

Modern Hebrew
ואנחנו יהוה
אלהינו ולא עזבנהו
וכהנים משרתים
ליהוה בני אהרן
והלוים במלאכת׃

Paleo-Hebrew (Before 585 B.C.)
13:10

.

Hebrew Transliterated
13:10 V'aNChNV YHVH 'aLHYNV VL'a 'yZBNHV VKHNYM MShUrThYM LYHVH BNY 'aHUrN VHLVYM BML'aKTh.

Latin Vulgate
13:10 noster autem Dominus Deus est quem non relinquimus sacerdotesque ministrant Domino de filiis Aaron et Levitae sunt in ordine suo

King James Version
13:10 But as for us, the LORD is our God, and we have not forsaken him; and the priests, which minister unto the LORD, are the sons of Aaron, and the Levites wait upon their business:

American Standard Version
13:10 But as for us, Jehovah is our God, and we have not forsaken him; and we have priests ministering unto Jehovah, the sons of Aaron, and the Levites in their work:

Bible in Basic English
13:10 But as for us, the Lord is our God, and we have not been turned away from him; we have priests who do the work of the Lord, even the sons of Aaron and the Levites in their places;

Darby's English Translation
13:10 But as for us, Jehovah is our God, and we have not forsaken him; and the priests that serve Jehovah are the sons of Aaron, and the Levites are at their work:

Douay Rheims Bible
13:10 But the Lord is our God, whom we forsake not, and the priests who minister to the Lord are the sons of Aaron, and the Levites are in their order.

Noah Webster Bible
13:10 But as for us, the LORD is our God, and we have not forsaken him; and the priests, who minister to the LORD, are the sons of Aaron, and the Levites wait upon their business:

World English Bible
13:10 But as for us, Yahweh is our God, and we have not forsaken him; and we have priests ministering to Yahweh, the sons of Aaron, and the Levites in their work:

Young's Literal Translation
13:10 `As for us, Jehovah is our God, and we have not forsaken Him, and priests are ministering to Jehovah, sons of Aaron and the Levites, in the work,

Modern Hebrew
ומקטרים ליהוה
עלות בבקר־בבקר
ובערב־בערב
וקטרת־סמים ומערכת
לחם על־השלחן
הטהור ומנורת הזהב
ונרתיה לבער בערב
בערב כי־שמרים
אנחנו את־משמרת
יהוה אלהינו ואתם
עזבתם אתו׃

Paleo-Hebrew (Before 585 B.C.)
13:11

-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

-

-
-

.

Hebrew Transliterated
13:11 VMQTUrYM LYHVH 'yLVTh BBQUr-BBQUr VB'yUrB-B'yUrB VQTUrTh-SMYM VM'yUrKTh LChM 'yL-HShLChN HTHVUr VMNVUrTh HZHB VNUrThYH LB'yUr B'yUrB B'yUrB KY-ShMUrYM 'aNChNV 'aTh-MShMUrTh YHVH 'aLHYNV V'aThM 'yZBThM 'aThV.

Latin Vulgate
13:11 holocausta quoque offerunt Domino per singulos dies mane et vespere et thymiama iuxta legis praecepta confectum et proponuntur panes in mensa mundissima estque apud nos candelabrum aureum et lucernae eius ut accendantur semper ad vesperam nos quippe custodimus praecepta Domini Dei nostri quem vos reliquistis

King James Version
13:11 And they burn unto the LORD every morning and every evening burnt sacrifices and sweet incense: the shewbread also set they in order upon the pure table; and the candlestick of gold with the lamps thereof, to burn every evening: for we keep the charge of the LORD our God; but ye have forsaken him.

American Standard Version
13:11 and they burn unto Jehovah every morning and every evening burnt-offerings and sweet incense: the showbread also set they in order upon the pure table; and the candlestick of gold with the lamps thereof, to burn every evening: for we keep the charge of Jehovah our God; but ye have forsaken him.

Bible in Basic English
13:11 By whom burned offerings and perfumes are sent up in smoke before the Lord every morning and every evening; and they put out the holy bread on its table and the gold support for the lights with its lights burning every evening; for we keep the orders given to us by the Lord our God, but you have gone away from him.

Darby's English Translation
13:11 and they burn to Jehovah every morning and every evening burnt-offerings and sweet incense; the loaves also are set in order upon the pure table; and the candlestick of gold with its lamps to burn every evening: for *we* keep the charge of Jehovah our God; but *ye* have forsaken him.

Douay Rheims Bible
13:11 And they offer holocausts to the Lord, every day, morning and evening, and incense made according to the ordinance of the law, and the leaves are set forth on a most clean table, and there is with us the golden candlestick, and the lamps thereof, to be lighted always in the evening: for we keep the precepts of the Lord our God, whom you have forsaken.

Noah Webster Bible
13:11 And they burn to the LORD every morning and every evening burnt-sacrifices and sweet incense: the show-bread also they set in order upon the pure table; and the candlestick of gold with its lamps to burn every evening: for we keep the charge of the LORD our God; but ye have forsaken him.

World English Bible
13:11 and they burn to Yahweh every morning and every evening burnt offerings and sweet incense: the show bread also set they in order on the pure table; and the lampstand of gold with the lamps of it, to burn every evening: for we keep the charge of Yahweh our God; but you have forsaken him.

Young's Literal Translation
13:11 and are making perfume to Jehovah, burnt-offerings morning by morning, and evening by evening, and perfume of spices, and the arrangement of bread is on the pure table, and the candlestick of gold, and its lamps, to burn evening by evening, for we are keeping the charge of Jehovah our God, and ye -- ye have forsaken Him.

Modern Hebrew
והנה עמנו בראש
האלהים וכהניו
וחצצרות התרועה
להריע עליכם בני
ישראל אל־תלחמו
עם־יהוה
אלהי־אבתיכם כי־לא
תצליחו׃

Paleo-Hebrew (Before 585 B.C.)
13:12

-
- [image] [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
13:12 VHNH 'yMNV BUr'aSh H'aLHYM VKHNYV VChTShTShUrVTh HThUrV'yH LHUrY'y 'yLYKM BNY YShUr'aL 'aL-ThLChMV 'yM-YHVH 'aLHY-'aBThYKM KY-L'a ThTShLYChV.

Latin Vulgate
13:12 ergo in exercitu nostro dux Deus est et sacerdotes eius qui clangunt tubis et resonant contra vos filii Israhel nolite pugnare contra Dominum Deum patrum vestrorum quia non vobis expedit

King James Version
13:12 And, behold, God himself is with us for our captain, and his priests with sounding trumpets to cry alarm against you. O children of Israel, fight ye not against the LORD God of your fathers; for ye shall not prosper.

American Standard Version
13:12 And, behold, God is with us at our head, and his priests with the trumpets of alarm to sound an alarm against you. O children of Israel, fight ye not against Jehovah, the God of your fathers; for ye shall not prosper.

Bible in Basic English
13:12 And now God is with us at our head, and his priests with their loud horns sounding against you. O children of Israel, do not make war on the Lord, the God of your fathers, for it will not go well for you.

Darby's English Translation
13:12 And behold, we have God with us at our head, and his priests, and the loud-sounding trumpets to sound an alarm against you. Children of Israel, do not fight with Jehovah the God of your fathers; for ye shall not prosper.

Douay Rheims Bible
13:12 Therefore God is the leader in our army, and his priests who sound with trumpets, and resound against you: O children of Israel, fight not against the Lord the God of your fathers, for it is not good for you.

Noah Webster Bible
13:12 And behold, God himself is with us for our captain, and his priests with sounding trumpets to cry alarm against you. O children of Israel, fight ye not against the LORD God of your fathers; for ye will not prosper.

World English Bible
13:12 Behold, God is with us at our head, and his priests with the trumpets of alarm to sound an alarm against you. Children of Israel, don`t you fight against Yahweh, the God of your fathers; for you shall not prosper.

Young's Literal Translation
13:12 `And lo, with us -- at our head -- is God, and His priests and trumpets of shouting to shout against you; O sons of Israel, do not fight with Jehovah, God of your fathers, for ye do not prosper.`

Modern Hebrew
וירבעם הסב
את־המארב לבוא
מאחריהם ויהיו
לפני יהודה והמארב
מאחריהם׃

Paleo-Hebrew (Before 585 B.C.)
13:13

-

.

Hebrew Transliterated
13:13 VYUrB'yM HSB 'aTh-HM'aUrB LBV'a M'aChUrYHM VYHYV LPhNY YHVDH VHM'aUrB M'aChUrYHM.

Latin Vulgate
13:13 haec illo loquente Hieroboam retro moliebatur insidias cumque ex adverso hostium staret ignorantem Iudam suo ambiebat exercitu

King James Version
13:13 But Jeroboam caused an ambushment to come about behind them: so they were before Judah, and the ambushment was behind them.

American Standard Version
13:13 But Jeroboam caused an ambushment to come about behind them: so they were before Judah, and the ambushment was behind them.

Bible in Basic English
13:13 But Jeroboam had put some of his men to make a surprise attack on them from the back, so some were facing Judah and others were stationed secretly at their back.

Darby's English Translation
13:13 But Jeroboam caused an ambush to come about behind them; and they were before Judah, and the ambush behind them.

Douay Rheims Bible
13:13 While he spoke these things, Jeroboam caused an ambushment to come about behind him. And while he stood facing the enemies, he encompassed Juda. who perceived it not, with his army.

Noah Webster Bible
13:13 But Jeroboam caused an ambush to come about behind them: so they were before Judah, and the ambush was behind them.

World English Bible
13:13 But Jeroboam caused an ambush to come about behind them: so they were before Judah, and the ambush was behind them.

Young's Literal Translation
13:13 And Jeroboam hath brought round the ambush to come in from behind them, and they are before Judah, and the ambush is behind them.

Modern Hebrew
ויפנו יהודה והנה
להם המלחמה פנים
ואחור ויצעקו
ליהוה והכהנים
מחצצרים בחצצרות׃

Paleo-Hebrew (Before 585 B.C.)
13:14

.

Hebrew Transliterated
13:14 VYPhNV YHVDH VHNH LHM HMLChMH PhNYM V'aChVUr VYTSh'yQV LYHVH VHKHNYM MChTShTShUrYM BChTShTShUrVTh.

Latin Vulgate
13:14 respiciensque Iudas vidit instare bellum ex adverso et post tergum et clamavit ad Dominum ac sacerdotes tubis canere coeperunt

King James Version
13:14 And when Judah looked back, behold, the battle was before and behind: and they cried unto the LORD, and the priests sounded with the trumpets.

American Standard Version
13:14 And when Judah looked back, behold, the battle was before and behind them; and they cried unto Jehovah, and the priests sounded with the trumpets.

Bible in Basic English
13:14 And Judah, turning their faces, saw that they were being attacked in front and at the back; and they gave a cry for help to the Lord, while the priests were sounding their horns.

Darby's English Translation
13:14 And Judah looked back, and behold, they had the battle in front and behind; and they cried to Jehovah, and the priests sounded with the trumpets.

Douay Rheims Bible
13:14 And when Juda looked back, they saw the battle coming upon them both before and behind, and they cried to the Lord: and the priests began to sound with the trumpets.

Noah Webster Bible
13:14 And when Judah looked back, behold, the battle was before and behind: and they cried to the LORD, and the priests sounded with the trumpets.

World English Bible
13:14 When Judah looked back, behold, the battle was before and behind them; and they cried to Yahweh, and the priests sounded with the trumpets.

Young's Literal Translation
13:14 And Judah turneth, and lo, against them is the battle, before and behind, and they cry to Jehovah, and the priests are blowing with trumpets,

Modern Hebrew
ויריעו איש יהודה
ויהי בהריע איש
יהודה והאלהים נגף
את־ירבעם
וכל־ישראל לפני
אביה ויהודה׃

Paleo-Hebrew (Before 585 B.C.)
13:15

-
-
.

Hebrew Transliterated
13:15 VYUrY'yV 'aYSh YHVDH VYHY BHUrY'y 'aYSh YHVDH VH'aLHYM NGPh 'aTh-YUrB'yM VKL-YShUr'aL LPhNY 'aBYH VYHVDH.

Latin Vulgate
13:15 omnesque viri Iuda vociferati sunt et ecce illis clamantibus perterruit Deus Hieroboam et omnem Israhel qui stabat ex adverso Abia et Iuda

King James Version
13:15 Then the men of Judah gave a shout: and as the men of Judah shouted, it came to pass, that God smote Jeroboam and all Israel before Abijah and Judah.

American Standard Version
13:15 Then the men of Judah gave a shout: and as the men of Judah shouted, it came to pass, that God smote Jeroboam and all Israel before Abijah and Judah.

Bible in Basic English
13:15 And the men of Judah gave a loud cry; and at their cry, God put fear into Jeroboam and all Israel before Abijah and Judah.

Darby's English Translation
13:15 And the men of Judah gave a shout; and as the men of Judah shouted, it came to pass that God smote Jeroboam and all Israel before Abijah and Judah.

Douay Rheims Bible
13:15 And all the men of Juda shouted: and behold when they shouted, God terrified Jeroboam, and all Israel that stood against Abia and Juda.

Noah Webster Bible
13:15 Then the men of Judah gave a shout: and as the men of Judah shouted, it came to pass, that God smote Jeroboam and all Israel before Abijah and Judah.

World English Bible
13:15 Then the men of Judah gave a shout: and as the men of Judah shouted, it happened, that God struck Jeroboam and all Israel before Abijah and Judah.

Young's Literal Translation
13:15 and the men of Judah shout -- and it cometh to pass, at the shouting of the men of Judah, that God hath smitten Jeroboam, and all Israel, before Abijah and Judah.

Modern Hebrew
וינוסו בני־ישראל
מפני יהודה ויתנם
אלהים בידם׃

Paleo-Hebrew (Before 585 B.C.)
13:16
-

.

Hebrew Transliterated
13:16 VYNVSV BNY-YShUr'aL MPhNY YHVDH VYThNM 'aLHYM BYDM.

Latin Vulgate
13:16 fugeruntque filii Israhel Iudam et tradidit eos Deus in manu eorum

King James Version
13:16 And the children of Israel fled before Judah: and God delivered them into their hand.

American Standard Version
13:16 And the children of Israel fled before Judah; and God delivered them into their hand.

Bible in Basic English
13:16 And the children of Israel went in flight before Judah, and God gave them up into their hands.

Darby's English Translation
13:16 And the children of Israel fled before Judah; and God delivered them into their hand.

Douay Rheims Bible
13:16 And the children of Israel fled before Juda, and the Lord delivered them into their hand.

Noah Webster Bible
13:16 And the children of Israel fled before Judah: and God delivered them into their hand.

World English Bible
13:16 The children of Israel fled before Judah; and God delivered them into their hand.

Young's Literal Translation
13:16 And the sons of Israel flee from the face of Judah, and God giveth them into their hand,

Modern Hebrew
ויכו בהם אביה
ועמו מכה רבה
ויפלו חללים
מישראל חמש־מאות
אלף איש בחור׃

Paleo-Hebrew (Before 585 B.C.)
13:17

-

.

Hebrew Transliterated
13:17 VYKV BHM 'aBYH V'yMV MKH UrBH VYPhLV ChLLYM MYShUr'aL ChMSh-M'aVTh 'aLPh 'aYSh BChVUr.

Latin Vulgate
13:17 percussit ergo eos Abia et populus eius plaga magna et corruerunt vulnerati ex Israhel quingenta milia virorum fortium

King James Version
13:17 And Abijah and his people slew them with a great slaughter: so there fell down slain of Israel five hundred thousand chosen men.

American Standard Version
13:17 And Abijah and his people slew them with a great slaughter: so there fell down slain of Israel five hundred thousand chosen men.

Bible in Basic English
13:17 And Abijah and his people put them to death with great destruction: five hundred thousand of the best of Israel were put to the sword.

Darby's English Translation
13:17 And Abijah and his people slew them with a great slaughter; and there fell down slain of Israel five hundred thousand chosen men.

Douay Rheims Bible
13:17 And Abia and his people slew them with a great slaughter, and there fell wounded of Israel five hundred thousand valiant men.

Noah Webster Bible
13:17 And Abijah and his people slew them with a great slaughter: so there fell down slain of Israel five hundred thousand chosen men.

World English Bible
13:17 Abijah and his people killed them with a great slaughter: so there fell down slain of Israel five hundred thousand chosen men.

Young's Literal Translation
13:17 and Abijah and his people smite among them a great smiting, and there fall wounded of Israel five hundred thousand chosen men.

Modern Hebrew
ויכנעו בני־ישראל
בעת ההיא ויאמצו
בני יהודה כי
נשענו על־יהוה
אלהי אבותיהם׃

Paleo-Hebrew (Before 585 B.C.)
13:18
-

-
.

Hebrew Transliterated
13:18 VYKN'yV BNY-YShUr'aL B'yTh HHY'a VY'aMTShV BNY YHVDH KY NSh'yNV 'yL-YHVH 'aLHY 'aBVThYHM.

Latin Vulgate
13:18 humiliatique sunt filii Israhel in tempore illo et vehementissime confortati filii Iuda eo quod sperassent in Domino Deo patrum suorum

King James Version
13:18 Thus the children of Israel were brought under at that time, and the children of Judah prevailed, because they relied upon the LORD God of their fathers.

American Standard Version
13:18 Thus the children of Israel were brought under at that time, and the children of Judah prevailed, because they relied upon Jehovah, the God of their fathers.

Bible in Basic English
13:18 So at that time the children of Israel were overcome, and the children of Judah got the better of them, because they put their faith in the Lord, the God of their fathers.

Darby's English Translation
13:18 And the children of Israel were humbled at that time, and the children of Judah were strengthened, because they relied upon Jehovah the God of their fathers.

Douay Rheims Bible
13:18 And the children of Israel were brought down, at that time, and the children of Juda were exceedingly strengthened, because they had trusted in the Lord the God of their fathers.

Noah Webster Bible
13:18 Thus the children of Israel were brought under at that time, and the children of Judah prevailed, because they relied upon the LORD God of their fathers.

World English Bible
13:18 Thus the children of Israel were brought under at that time, and the children of Judah prevailed, because they relied on Yahweh, the God of their fathers.

Young's Literal Translation
13:18 And the sons of Israel are humbled at that time, and the sons of Judah are strong, for they have leant on Jehovah, God of their fathers.

Modern Hebrew
וירדף אביה אחרי
ירבעם וילכד ממנו
ערים את־בית־אל
ואת־בנותיה
ואת־ישנה
ואת־בנותיה
ואת־עפרון ובנתיה׃

Paleo-Hebrew (Before 585 B.C.)
13:19

- [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
13:19 VYUrDPh 'aBYH 'aChUrY YUrB'yM VYLKD MMNV 'yUrYM 'aTh-BYTh-'aL V'aTh-BNVThYH V'aTh-YShNH V'aTh-BNVThYH V'aTh-'yPhUrVN VBNThYH.

Latin Vulgate
13:19 persecutus est autem Abia fugientem Hieroboam et cepit civitates eius Bethel et filias eius et Hiesena cum filiabus suis Ephron quoque et filias eius

King James Version
13:19 And Abijah pursued after Jeroboam, and took cities from him, Bethel with the towns thereof, and Jeshanah with the towns thereof, and Ephrain with the towns thereof.

American Standard Version
13:19 And Abijah pursued after Jeroboam, and took cities from him, Beth-el with the towns thereof, and Jeshanah with the towns thereof, and Ephron with the towns thereof.

Bible in Basic English
13:19 And Abijah went after Jeroboam and took some of his towns, Beth-el with its small towns and Jeshanah with its small towns and Ephron with its small towns.

Darby's English Translation
13:19 And Abijah pursued after Jeroboam, and took cities from him: Bethel with its dependent villages, and Jeshanah with its dependent villages, and Ephron with its dependent villages.

Douay Rheims Bible
13:19 And Abia pursued after Jeroboam, and took cities from him, Bethel and her daughters, and Jesana with her daughters, Ephron also and her daughters.

Noah Webster Bible
13:19 And Abijah pursued Jeroboam, and took cities from him, Beth-el with its towns, and Jeshanah with its towns, and Ephron with its towns.

World English Bible
13:19 Abijah pursued after Jeroboam, and took cities from him, Bethel with the towns of it, and Jeshanah with the towns of it, and Ephron with the towns of it.

Young's Literal Translation
13:19 And Abijah pursueth after Jeroboam, and captureth from him cities, Beth-El and its small towns, and Jeshanah and its small towns, and Ephraim and its small towns.

Modern Hebrew
ולא־עצר כח־ירבעם
עוד בימי אביהו
ויגפהו יהוה וימת׃

Paleo-Hebrew (Before 585 B.C.)
13:20
- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
13:20 VL'a-'yTShUr KCh-YUrB'yM 'yVD BYMY 'aBYHV VYGPhHV YHVH VYMTh.

Latin Vulgate
13:20 nec valuit ultra resistere Hieroboam in diebus Abia quem percussit Dominus et mortuus est

King James Version
13:20 Neither did Jeroboam recover strength again in the days of Abijah: and the LORD struck him, and he died.

American Standard Version
13:20 Neither did Jeroboam recover strength again in the days of Abijah: and Jehovah smote him, and he died.

Bible in Basic English
13:20 And Jeroboam did not get back his power again in the life-time of Abijah; and the Lord sent death on him.

Darby's English Translation
13:20 And Jeroboam did not recover strength again in the days of Abijah; and Jehovah smote him, and he died.

Douay Rheims Bible
13:20 And Jeroboam was not able to resist any more, in the days of Abia: and the Lord struck him, and he died.

Noah Webster Bible
13:20 Neither did Jeroboam recover strength again in the days of Abijah: and the LORD struck him, and he died.

World English Bible
13:20 Neither did Jeroboam recover strength again in the days of Abijah: and Yahweh struck him, and he died.

Young's Literal Translation
13:20 And Jeroboam hath not retained power any more in the days of Abijah, and Jehovah smiteth him, and he dieth.

Modern Hebrew
ויתחזק אביהו
וישא־לו נשים ארבע
עשרה ויולד עשרים
ושנים בנים ושש
עשרה בנות׃

Paleo-Hebrew (Before 585 B.C.)
13:21

-

.

Hebrew Transliterated
13:21 VYThChZQ 'aBYHV VYSh'a-LV NShYM 'aUrB'y 'yShUrH VYVLD 'yShUrYM VShNYM BNYM VShSh 'yShUrH BNVTh.

Latin Vulgate
13:21 igitur Abia confortato imperio suo accepit uxores quattuordecim procreavitque viginti duos filios et sedecim filias

King James Version
13:21 But Abijah waxed mighty, and married fourteen wives, and begat twenty and two sons, and sixteen daughters.

American Standard Version
13:21 But Abijah waxed mighty, and took unto himself fourteen wives, and begat twenty and two sons, and sixteen daughters.

Bible in Basic English
13:21 But Abijah became great, and had fourteen wives, and became the father of twenty-two sons and sixteen daughters.

Darby's English Translation
13:21 But Abijah strengthened himself, and took fourteen wives, and begot twenty-two sons and sixteen daughters.

Douay Rheims Bible
13:21 But Abia, being strengthened in his kingdom, took fourteen wives: and begot two and twenty sons, and sixteen daughters.

Noah Webster Bible
13:21 But Abijah became mighty, and married fourteen wives, and begat twenty and two sons, and sixteen daughters.

World English Bible
13:21 But Abijah grew mighty, and took to himself fourteen wives, and became the father of twenty-two sons, and sixteen daughters.

Young's Literal Translation
13:21 And Abijah strengtheneth himself, and taketh to him fourteen wives, and begetteth twenty and two sons, and sixteen daughters,

Modern Hebrew
ויתר דברי אביה
ודרכיו ודבריו
כתובים במדרש
הנביא עדו׃

Paleo-Hebrew (Before 585 B.C.)
13:22

.

Hebrew Transliterated
13:22 VYThUr DBUrY 'aBYH VDUrKYV VDBUrYV KThVBYM BMDUrSh HNBY'a 'yDV.

Latin Vulgate
13:22 reliqua autem sermonum Abia viarumque et operum eius scripta sunt diligentissime in libro prophetae Addo

King James Version
13:22 And the rest of the acts of Abijah, and his ways, and his sayings, are written in the story of the prophet Iddo.

American Standard Version
13:22 And the rest of the acts of Abijah, and his ways, and his sayings, are written in the commentary of the prophet Iddo.

Bible in Basic English
13:22 And the rest of the acts of Abijah, and his ways and his sayings, are recorded in the account of the prophet Iddo.

Darby's English Translation
13:22 And the rest of the acts of Abijah, and his ways and his sayings, are written in the treatise of the prophet Iddo.

Douay Rheims Bible
13:22 And the rest of the acts of Abia, and of his ways and works, are written diligently in the book of Addo the prophet.

Noah Webster Bible
13:22 And the rest of the acts of Abijah, and his ways, and his sayings, are written in the story of the prophet Iddo.

World English Bible
13:22 The rest of the acts of Abijah, and his ways, and his sayings, are written in the commentary of the prophet Iddo.

Young's Literal Translation
13:22 and the rest of the matters of Abijah, and his ways, and his words, are written in the `Inquiry` of the prophet Iddo.

2nd Chronicles 14


2nd Chronicles Chapter 14 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Chronicles 13

The Second Book of the Chronicles

Chapter 14

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15
Modern Hebrew
וישכב אביה
עם־אבתיו ויקברו
אתו בעיר דויד
וימלך אסא בנו
תחתיו בימיו שקטה
הארץ עשר שנים׃

Paleo-Hebrew (Before 585 B.C.)
14:1

-

.

Hebrew Transliterated
14:1 VYShKB 'aBYH 'yM-'aBThYV VYQBUrV 'aThV B'yYUr DVYD VYMLK 'aS'a BNV ThChThYV BYMYV ShQTH H'aUrTSh 'yShUr ShNYM.

Latin Vulgate
14:1 dormivit autem Abia cum patribus suis et sepelierunt eum in civitate David regnavitque Asa filius eius pro eo in cuius diebus quievit terra annis decem

King James Version
14:1 So Abijah slept with his fathers, and they buried him in the city of David: and Asa his son reigned in his stead. In his days the land was quiet ten years.

American Standard Version
14:1 So Abijah slept with his fathers, and they buried him in the city of David; and Asa his son reigned in his stead. In his days the land was quiet ten years.

Bible in Basic English
14:1 So Abijah went to rest with his fathers, and they put him into the earth in the town of David, and Asa his son became king in his place; in his time the land was quiet for ten years.

Darby's English Translation
14:1 And Abijah slept with his fathers, and they buried him in the city of David. And Asa his son reigned in his stead. In his days the land was quiet ten years.

Douay Rheims Bible
14:1 And Abia slept with his fathers, and they buried him in the city of David: and Asa his son reigned in his stead: in his days the land was quiet ten years.

Noah Webster Bible
14:1 So Abijah slept with his fathers, and they buried him in the city of David: and Asa his son reigned in his stead. In his days the land was quiet ten years.

World English Bible
14:1 So Abijah slept with his fathers, and they buried him in the city of David; and Asa his son reigned in his place. In his days the land was quiet ten years.

Young's Literal Translation
14:1 And Abijah lieth with his fathers, and they bury him in the city of David, and reign doth Asa his son in his stead: in his days was the land quiet ten years.

Modern Hebrew
ויעש אסא הטוב
והישר בעיני יהוה
אלהיו׃

Paleo-Hebrew (Before 585 B.C.)
14:2

.

Hebrew Transliterated
14:2 VY'ySh 'aS'a HTVB VHYShUr B'yYNY YHVH 'aLHYV.

Latin Vulgate
14:2 fecit autem Asa quod bonum et placitum erat in conspectu Dei sui et subvertit altaria peregrini cultus et excelsa

King James Version
14:2 And Asa did that which was good and right in the eyes of the LORD his God:

American Standard Version
14:2 And Asa did that which was good and right in the eyes of Jehovah his God:

Bible in Basic English
14:2 And Asa did what was good and right in the eyes of the Lord his God;

Darby's English Translation
14:2 And Asa did what was good and right in the sight of Jehovah his God;

Douay Rheims Bible
14:2 And Asa did that which was good and pleasing in the sight of his God, and he destroyed the altars of foreign worship, and the high places.

Noah Webster Bible
14:2 And Asa did that which was good and right in the eyes of the LORD his God:

World English Bible
14:2 Asa did that which was good and right in the eyes of Yahweh his God:

Young's Literal Translation
14:2 And Asa doth that which is good, and that which is right, in the eyes of Jehovah his God,

Modern Hebrew
ויסר את־מזבחות
הנכר והבמות וישבר
את־המצבות ויגדע
את־האשרים׃

Paleo-Hebrew (Before 585 B.C.)
14:3
-

-
. -

Hebrew Transliterated
14:3 VYSUr 'aTh-MZBChVTh HNKUr VHBMVTh VYShBUr 'aTh-HMTShBVTh VYGD'y 'aTh-H'aShUrYM.

Latin Vulgate
14:3 et confregit statuas lucosque succidit

King James Version
14:3 For he took away the altars of the strange gods, and the high places, and brake down the images, and cut down the groves:

American Standard Version
14:3 for he took away the foreign altars, and the high places, and brake down the pillars, and hewed down the Asherim,

Bible in Basic English
14:3 For he took away the altars of strange gods and the high places, and had the upright stones broken and the wood pillars cut down;

Darby's English Translation
14:3 and he took away the altars of the strange gods and the high places, and broke the columns, and cut down the Asherahs;

Douay Rheims Bible
14:3 And broke the statues, and cut down the groves.

Noah Webster Bible
14:3 For he took away the altars of the strange gods, and the high places, and broke down the images, and cut down the groves:

World English Bible
14:3 for he took away the foreign altars, and the high places, and broke down the pillars, and hewed down the Asherim,

Young's Literal Translation
14:3 and turneth aside the altars of the stranger, and the high places, and breaketh the standing-pillars, and cutteth down the shrines,

Modern Hebrew
ויאמר ליהודה
לדרוש את־יהוה
אלהי אבותיהם
ולעשות התורה
והמצוה׃

Paleo-Hebrew (Before 585 B.C.)
14:4

-

.

Hebrew Transliterated
14:4 VY'aMUr LYHVDH LDUrVSh 'aTh-YHVH 'aLHY 'aBVThYHM VL'yShVTh HThVUrH VHMTShVH.

Latin Vulgate
14:4 ac praecepit Iudae ut quaereret Dominum Deum patrum suorum et faceret legem et universa mandata

King James Version
14:4 And commanded Judah to seek the LORD God of their fathers, and to do the law and the commandment.

American Standard Version
14:4 and commanded Judah to seek Jehovah, the God of their fathers, and to do the law and the commandment.

Bible in Basic English
14:4 And he made Judah go after the Lord, the God of their fathers, and keep his laws and his orders.

Darby's English Translation
14:4 and commanded Judah to seek Jehovah the God of their fathers, and to practise the law and the commandment.

Douay Rheims Bible
14:4 And he commanded Juda to seek the Lord the God of their fathers, and to do the law, and all the commandments.

Noah Webster Bible
14:4 And commanded Judah to seek the LORD God of their fathers, and to do the law and the commandment.

World English Bible
14:4 and commanded Judah to seek Yahweh, the God of their fathers, and to do the law and the commandment.

Young's Literal Translation
14:4 and saith to Judah to seek Jehovah, God of their fathers, and to do the law and the command;

Modern Hebrew
ויסר מכל־ערי
יהודה את־הבמות
ואת־החמנים ותשקט
הממלכה לפניו׃

Paleo-Hebrew (Before 585 B.C.)
14:5
-
-
-
.

Hebrew Transliterated
14:5 VYSUr MKL-'yUrY YHVDH 'aTh-HBMVTh V'aTh-HChMNYM VThShQT HMMLKH LPhNYV.

Latin Vulgate
14:5 et abstulit e cunctis urbibus Iuda aras et fana et regnavit in pace

King James Version
14:5 Also he took away out of all the cities of Judah the high places and the images: and the kingdom was quiet before him.

American Standard Version
14:5 Also he took away out of all the cities of Judah the high places and the sun-images: and the kingdom was quiet before him.

Bible in Basic English
14:5 And he took away the high places and the sun-images from all the towns of Judah; and the kingdom was quiet under his rule.

Darby's English Translation
14:5 And he removed out of all the cities of Judah the high places and the sun-images; and the kingdom was quiet before him.

Douay Rheims Bible
14:5 And he took away out of all the cities of Juda the altars, and temples, and reigned in peace.

Noah Webster Bible
14:5 Also he took away out of all the cities of Judah the high places and the images: and the kingdom was quiet before him.

World English Bible
14:5 Also he took away out of all the cities of Judah the high places and the sun-images: and the kingdom was quiet before him.

Young's Literal Translation
14:5 and he turneth aside out of all cities of Judah the high places and the images, and the kingdom is quiet before him.

Modern Hebrew
ויבן ערי מצורה
ביהודה כי־שקטה
הארץ ואין־עמו
מלחמה בשנים האלה
כי־הניח יהוה לו׃

Paleo-Hebrew (Before 585 B.C.)
14:6

-
-

-
.

Hebrew Transliterated
14:6 VYBN 'yUrY MTShVUrH BYHVDH KY-ShQTH H'aUrTSh V'aYN-'yMV MLChMH BShNYM H'aLH KY-HNYCh YHVH LV.

Latin Vulgate
14:6 aedificavit quoque urbes munitas in Iuda quia quietus erat et nulla temporibus eius bella surrexerant pacem Domino largiente

King James Version
14:6 And he built fenced cities in Judah: for the land had rest, and he had no war in those years; because the LORD had given him rest.

American Standard Version
14:6 And he built fortified cities in Judah; for the land was quiet, and he had no war in those years, because Jehovah had given him rest.

Bible in Basic English
14:6 He made walled towns in Judah, for the land was quiet and there were no wars in those years, because the Lord had given him rest.

Darby's English Translation
14:6 And he built fortified cities in Judah, for the land had rest, and he had no war in those years; because Jehovah had given him rest.

Douay Rheims Bible
14:6 He built also strong cities in Juda, for he was quiet, and there had no wars risen in his time, the Lord giving peace.

Noah Webster Bible
14:6 And he built fortified cities in Judah: for the land had rest, and he had no war in those years; because the LORD had given him rest.

World English Bible
14:6 He built fortified cities in Judah; for the land was quiet, and he had no war in those years, because Yahweh had given him rest.

Young's Literal Translation
14:6 And he buildeth cities of bulwarks in Judah, for the land hath quiet, and there is no war with him in these years, because Jehovah hath given rest to him.

Modern Hebrew
ויאמר ליהודה נבנה
את־הערים האלה
ונסב חומה ומגדלים
דלתים ובריחים
עודנו הארץ לפנינו
כי דרשנו את־יהוה
אלהינו דרשנו וינח
לנו מסביב ויבנו
ויצליחו׃

Paleo-Hebrew (Before 585 B.C.)
14:7

-

-

.

Hebrew Transliterated
14:7 VY'aMUr LYHVDH NBNH 'aTh-H'yUrYM H'aLH VNSB ChVMH VMGDLYM DLThYM VBUrYChYM 'yVDNV H'aUrTSh LPhNYNV KY DUrShNV 'aTh-YHVH 'aLHYNV DUrShNV VYNCh LNV MSBYB VYBNV VYTShLYChV.

Latin Vulgate
14:7 dixit autem Iudae aedificemus civitates istas et vallemus muris et roboremus turribus et portis et seris donec a bellis quieta sunt omnia eo quod quaesierimus Dominum Deum patrum nostrorum et dederit nobis pacem per gyrum aedificaverunt igitur et nullum in extruendo inpedimentum fuit

King James Version
14:7 Therefore he said unto Judah, Let us build these cities, and make about them walls, and towers, gates, and bars, while the land is yet before us; because we have sought the LORD our God, we have sought him, and he hath given us rest on every side. So they built and prospered.

American Standard Version
14:7 For he said unto Judah, Let us build these cities, and make about them walls, and towers, gates, and bars; the land is yet before us, because we have sought Jehovah our God; we have sought him, and he hath given us rest on every side. So they built and prospered.

Bible in Basic English
14:7 He said to Judah, Let us make these towns, building walls round them with towers and doors and locks. The land is still ours, because we have been true to the Lord our God; we have been true to him and he has given us rest on every side. So they went on building and all went well for them.

Darby's English Translation
14:7 And he said to Judah, Let us build these cities, and surround them with walls and towers, gates and bars, while the land is yet before us; for we have sought Jehovah our God; we have sought him, and he has given us rest on every side. And they built and prospered.

Douay Rheims Bible
14:7 And he said to Juda: Let us build these cities, and compass them with walls, and fortify them with towers, and gates, and bars, while all is quiet from wars, because we have sought the Lord the God of our fathers, and he hath given us peace round about. So they built, and there was no hinderance in building.

Noah Webster Bible
14:7 Therefore he said to Judah, Let us build these cities, and make about them walls, and towers, gates, and bars, while the land is yet before us; because we have sought the LORD our God, we have sought him, and he hath given us rest on every side. So they built, and prospered.

World English Bible
14:7 For he said to Judah, Let us build these cities, and make about them walls, and towers, gates, and bars; the land is yet before us, because we have sought Yahweh our God; we have sought him, and he has given us rest on every side. So they built and prospered.

Young's Literal Translation
14:7 And he saith to Judah, `Let us build these cities, and compass them with wall, and towers, two-leaved doors, and bars, while the land is before us, because we have sought Jehovah our God, we have sought, and He giveth rest to us round about;` and they build and prosper.

Modern Hebrew
ויהי לאסא חיל נשא
צנה ורמח מיהודה
שלש מאות אלף
ומבנימן נשאי מגן
ודרכי קשת מאתים
ושמונים אלף
כל־אלה גבורי חיל׃

Paleo-Hebrew (Before 585 B.C.)
14:8

-
.

Hebrew Transliterated
14:8 VYHY L'aS'a ChYL NSh'a TShNH VUrMCh MYHVDH ShLSh M'aVTh 'aLPh VMBNYMN NSh'aY MGN VDUrKY QShTh M'aThYM VShMVNYM 'aLPh KL-'aLH GBVUrY ChYL.

Latin Vulgate
14:8 habuit autem Asa in exercitu suo portantium scuta et hastas de Iuda trecenta milia de Beniamin vero scutariorum et sagittariorum ducenta octoginta milia omnes isti viri fortissimi

King James Version
14:8 And Asa had an army of men that bare targets and spears, out of Judah three hundred thousand; and out of Benjamin, that bare shields and drew bows, two hundred and fourscore thousand: all these were mighty men of valour.

American Standard Version
14:8 And Asa had an army that bare bucklers and spears, out of Judah three hundred thousand; and out of Benjamin, that bare shields and drew bows, two hundred and fourscore thousand: all these were mighty men of valor.

Bible in Basic English
14:8 And Asa had an army of three hundred thousand men of Judah armed with body-covers and spears, and two hundred and eighty thousand of Benjamin armed with body-covers and bows; all these were men of war.

Darby's English Translation
14:8 And Asa had an army that bore targets and spears: out of Judah three hundred thousand; and out of Benjamin, that bore shields and drew the bow, two hundred and eighty thousand: all these, mighty men of valour.

Douay Rheims Bible
14:8 And Asa had in his army of men that bore shields and spears of Juda three hundred thousand, and of Benjamin that bore shields and drew bows, two hundred and eighty thousand, all these were most valiant men.

Noah Webster Bible
14:8 And Asa had an army of men that bore targets and spears, out of Judah three hundred thousand; and out of Benjamin, that bore shields and drew bows, two hundred and eighty thousand: all these were mighty men of valor.

World English Bible
14:8 Asa had an army that bore bucklers and spears, out of Judah three hundred thousand; and out of Benjamin, that bore shields and drew bows, two hundred eighty thousand: all these were mighty men of valor.

Young's Literal Translation
14:8 And there is to Asa a force bearing target and spear, out of Judah three hundred thousand, and out of Benjamin, bearing shield and treading bow, two hundred and eighty thousand: all these are mighty of valour.

Modern Hebrew
ויצא אליהם זרח
הכושי בחיל אלף
אלפים ומרכבות שלש
מאות ויבא עד־
מרשה׃

Paleo-Hebrew (Before 585 B.C.)
14:9

-
.

Hebrew Transliterated
14:9 VYTSh'a 'aLYHM ZUrCh HKVShY BChYL 'aLPh 'aLPhYM VMUrKBVTh ShLSh M'aVTh VYB'a 'yD- MUrShH.

Latin Vulgate
14:9 egressus est autem contra eos Zara Aethiops cum exercitu decies centena milia et curribus trecentis et venit usque Maresa

King James Version
14:9 And there came out against them Zerah the Ethiopian with an host of a thousand thousand, and three hundred chariots; and came unto Mareshah.

American Standard Version
14:9 And there came out against them Zerah the Ethiopian with an army of a thousand thousand, and three hundred chariots; and he came unto Mareshah.

Bible in Basic English
14:9 And Zerah the Ethiopian, with an army of a million, and three hundred war-carriages, came out against them to Mareshah.

Darby's English Translation
14:9 And Zerah the Ethiopian came out against him with a host of a thousand thousand, and three hundred chariots, and he came to Mareshah.

Douay Rheims Bible
14:9 And Zara the Ethiopian came out against them with his army of ten hundred thousand men, and with three hundred chariots: and he came as far as Maresa.

Noah Webster Bible
14:9 And there came out against them Zerah the Cushite, with a host of a thousand thousand, and three hundred chariots; and came to Mareshah.

World English Bible
14:9 There came out against them Zerah the Ethiopian with an army of a million troops, and three hundred chariots; and he came to Mareshah.

Young's Literal Translation
14:9 And come out unto them doth Zerah the Cushite with a force of a thousand thousand, and chariots three hundred, and he cometh in unto Mareshah,

Modern Hebrew
ויצא אסא לפניו
ויערכו מלחמה בגיא
צפתה למרשה׃

Paleo-Hebrew (Before 585 B.C.)
14:10

.

Hebrew Transliterated
14:10 VYTSh'a 'aS'a LPhNYV VY'yUrKV MLChMH BGY'a TShPhThH LMUrShH.

Latin Vulgate
14:10 porro Asa perrexit obviam et instruxit aciem ad bellum in valle Sephata quae est iuxta Maresa

King James Version
14:10 Then Asa went out against him, and they set the battle in array in the valley of Zephathah at Mareshah.

American Standard Version
14:10 Then Asa went out to meet him, and they set the battle in array in the valley of Zephathah at Mareshah.

Bible in Basic English
14:10 And Asa went out against him, and they put their forces in position in the valley north of Mareshah.

Darby's English Translation
14:10 And Asa went out against him, and they set the battle in array in the valley of Zephathah near Mareshah.

Douay Rheims Bible
14:10 And Asa went out to meet him, and set his army in array for battle in the vale of Sephata, which is near Maresa:

Noah Webster Bible
14:10 Then Asa went out against him, and they set the battle in array in the valley of Zephathath at Mareshah.

World English Bible
14:10 Then Asa went out to meet him, and they set the battle in array in the valley of Zephathah at Mareshah.

Young's Literal Translation
14:10 and Asa goeth out before him, and they set battle in array in the valley of Zephathah at Mareshah.

Modern Hebrew
ויקרא אסא אל־יהוה
אלהיו ויאמר יהוה
אין־עמך לעזור בין
רב לאין כח עזרנו
יהוה אלהינו
כי־עליך נשענו
ובשמך באנו
על־ההמון הזה יהוה
אלהינו אתה
אל־יעצר עמך אנוש׃

Paleo-Hebrew (Before 585 B.C.)
14:11

-

-

-

-

-
.

Hebrew Transliterated
14:11 VYQUr'a 'aS'a 'aL-YHVH 'aLHYV VY'aMUr YHVH 'aYN-'yMK L'yZVUr BYN UrB L'aYN KCh 'yZUrNV YHVH 'aLHYNV KY-'yLYK NSh'yNV VBShMK B'aNV 'yL-HHMVN HZH YHVH 'aLHYNV 'aThH 'aL-Y'yTShUr 'yMK 'aNVSh.

Latin Vulgate
14:11 et invocavit Dominum Deum et ait Domine non est apud te ulla distantia utrum in paucis auxilieris an in pluribus adiuva nos Domine Deus noster in te enim et in tuo nomine habentes fiduciam venimus contra hanc multitudinem Domine Deus noster tu es non praevaleat contra te homo

King James Version
14:11 And Asa cried unto the LORD his God, and said, LORD, it is nothing with thee to help, whether with many, or with them that have no power: help us, O LORD our God; for we rest on thee, and in thy name we go against this multitude. O LORD, thou art our God; let not man prevail against thee.

American Standard Version
14:11 And Asa cried unto Jehovah his God, and said, Jehovah, there is none besides thee to help, between the mighty and him that hath no strength: help us, O Jehovah our God; for we rely on thee, and in thy name are we come against this multitude. O Jehovah, thou art our God; let not man prevail against thee.

Bible in Basic English
14:11 And Asa made prayer to the Lord his God and said, Lord, you only are able to give help against the strong to him who has no strength; come to our help, O Lord our God, for our hope is in you, and in your name we have come out against this great army. O Lord, you are our God; let not man's power be greater than yours.

Darby's English Translation
14:11 And Asa cried unto Jehovah his God, and said, Jehovah, it maketh no difference to thee to help, whether there be much or no power: help us, O Jehovah our God, for we rely on thee, and in thy name have we come against this multitude. Jehovah, thou art our God; let not man prevail against thee.

Douay Rheims Bible
14:11 And he called upon the Lord God, and said: O Lord, there is no difference with thee, whether thou help with few, or with many: help us, O Lord our God: for with confidence in thee, and in thy name, we are come against this multitude. O Lord thou art our God, let not man prevail against thee.

Noah Webster Bible
14:11 And Asa cried to the LORD his God, and said, LORD, it is nothing with thee to help, whether with many, or with them that have no power: help us, O LORD our God; for we rest on thee, and in thy name we go against this multitude. O LORD, thou art our God; let not man prevail against thee.

World English Bible
14:11 Asa cried to Yahweh his God, and said, Yahweh, there is none besides you to help, between the mighty and him who has no strength: help us, Yahweh our God; for we rely on you, and in your name are we come against this multitude. Yahweh, you are our God; don`t let man prevail against you.

Young's Literal Translation
14:11 And Asa calleth unto Jehovah his God, and saith, `Jehovah! it is nothing with Thee to help, between the mighty and those who have no power; help us, O Jehovah, our God, for on Thee we have leant, and in Thy name we have come against this multitude; O Jehovah, our God thou art; let him not prevail with Thee -- mortal man!

Modern Hebrew
ויגף יהוה
את־הכושים לפני
אסא ולפני יהודה
וינסו הכושים׃

Paleo-Hebrew (Before 585 B.C.)
14:12

-

.

Hebrew Transliterated
14:12 VYGPh YHVH 'aTh-HKVShYM LPhNY 'aS'a VLPhNY YHVDH VYNSV HKVShYM.

Latin Vulgate
14:12 exterruit itaque Dominus Aethiopas coram Asa et Iuda fugeruntque Aethiopes

King James Version
14:12 So the LORD smote the Ethiopians before Asa, and before Judah; and the Ethiopians fled.

American Standard Version
14:12 So Jehovah smote the Ethiopians before Asa, and before Judah; and the Ethiopians fled.

Bible in Basic English
14:12 So the Lord sent fear on the Ethiopians before Asa and Judah; and the Ethiopians went in flight.

Darby's English Translation
14:12 And Jehovah smote the Ethiopians before Asa and before Judah; and the Ethiopians fled.

Douay Rheims Bible
14:12 And the Lord terrified the Ethiopians before Asa and Juda: and the Ethiopians fled.

Noah Webster Bible
14:12 So the LORD smote the Cushites before Asa, and before Judah; and the Cushites fled.

World English Bible
14:12 So Yahweh struck the Ethiopians before Asa, and before Judah; and the Ethiopians fled.

Young's Literal Translation
14:12 And Jehovah smiteth the Cushim before Asa, and before Judah, and the Cushim flee,

Modern Hebrew
וירדפם אסא והעם
אשר־עמו עד־לגרר
ויפל מכושים לאין
להם מחיה כי־
נשברו לפני־יהוה
ולפני מחנהו וישאו
שלל הרבה מאד׃

Paleo-Hebrew (Before 585 B.C.)
14:13

-
-

-
-

.

Hebrew Transliterated
14:13 VYUrDPhM 'aS'a VH'yM 'aShUr-'yMV 'yD-LGUrUr VYPhL MKVShYM L'aYN LHM MChYH KY- NShBUrV LPhNY-YHVH VLPhNY MChNHV VYSh'aV ShLL HUrBH M'aD.

Latin Vulgate
14:13 et persecutus est eos Asa et populus qui cum eo erat usque Gerar et ruerunt Aethiopes usque ad internicionem quia Domino caedente contriti sunt et exercitu illius proeliante tulerunt ergo spolia multa

King James Version
14:13 And Asa and the people that were with him pursued them unto Gerar: and the Ethiopians were overthrown, that they could not recover themselves; for they were destroyed before the LORD, and before his host; and they carried away very much spoil.

American Standard Version
14:13 And Asa and the people that were with him pursued them unto Gerar: and there fell of the Ethiopians so many that they could not recover themselves; for they were destroyed before Jehovah, and before his host; and they carried away very much booty.

Bible in Basic English
14:13 And Asa and the people who were with him went after them as far as Gerar; and so great was the destruction among the Ethiopians that they were not able to get their army together again, for they were broken before the Lord and before his army; and they took away a great amount of their goods.

Darby's English Translation
14:13 And Asa and the people that were with him pursued them to Gerar; and the Ethiopians were overthrown, that none of them was left alive; for they were crushed before Jehovah and before his army. And they carried away very much spoil.

Douay Rheims Bible
14:13 And Asa and the people that were with him pursued them to Gerara: and the Ethiopians fell even to utter destruction, for the Lord slew them, and his army fought against them, and they were destroyed. And they took abundance of spoils,

Noah Webster Bible
14:13 And Asa and the people that were with him pursued them to Gerar: and the Cushites were overthrown, that they could not recover themselves; for they were destroyed before the LORD, and before his host; and they carried away very much spoil.

World English Bible
14:13 Asa and the people who were with him pursued them to Gerar: and there fell of the Ethiopians so many that they could not recover themselves; for they were destroyed before Yahweh, and before his host; and they carried away very much booty.

Young's Literal Translation
14:13 and Asa and the people who are with him pursue them even to Gerar, and there fall of the Cushim, for they have no preserving, because they have been broken before Jehovah, and before His camp; and they bear away very much spoil,

Modern Hebrew
ויכו את כל־הערים
סביבות גרר כי־היה
פחד־יהוה עליהם
ויבזו את־
כל־הערים כי־בזה
רבה היתה בהם׃

Paleo-Hebrew (Before 585 B.C.)
14:14

-
-
-
-
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
14:14 VYKV 'aTh KL-H'yUrYM SBYBVTh GUrUr KY-HYH PhChD-YHVH 'yLYHM VYBZV 'aTh- KL-H'yUrYM KY-BZH UrBH HYThH BHM.

Latin Vulgate
14:14 et percusserunt omnes civitates per circuitum Gerare grandis quippe cunctos terror invaserat et diripuerunt urbes et multam praedam asportaverunt

King James Version
14:14 And they smote all the cities round about Gerar; for the fear of the LORD came upon them: and they spoiled all the cities; for there was exceeding much spoil in them.

American Standard Version
14:14 And they smote all the cities round about Gerar; for the fear of Jehovah came upon them: and they despoiled all the cities; for there was much spoil in them.

Bible in Basic English
14:14 And they overcame all the towns round Gerar, because the Lord sent fear on them; and they took away their goods from the towns, for there were stores of wealth in them.

Darby's English Translation
14:14 And they smote all the cities round about Gerar, for the terror of Jehovah came upon them; and they spoiled all the cities, for there was very much spoil in them.

Douay Rheims Bible
14:14 And they took all the cities round about Gerara: for a great fear was come upon all men: and they pillaged the cities, and carried off much booty.

Noah Webster Bible
14:14 And they smote all the cities about Gerar; for the fear of the LORD came upon them: and they plundered all the cities; for there was exceeding much spoil in them.

World English Bible
14:14 They struck all the cities round about Gerar; for the fear of Yahweh came on them: and they despoiled all the cities; for there was much spoil in them.

Young's Literal Translation
14:14 and smite all the cities round about Gerar, for a fear of Jehovah hath been upon them, and they spoil all the cities, for abundant spoil hath been in them;

Modern Hebrew
וגם־אהלי מקנה הכו
וישבו צאן לרב
וגמלים וישבו
ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
14:15
-

.

Hebrew Transliterated
14:15 VGM-'aHLY MQNH HKV VYShBV TSh'aN LUrB VGMLYM VYShBV YUrVShLM.

Latin Vulgate
14:15 sed et caulas ovium destruentes tulerunt pecorum infinitam multitudinem et camelorum reversique sunt Hierusalem

King James Version
14:15 They smote also the tents of cattle, and carried away sheep and camels in abundance, and returned to Jerusalem.

American Standard Version
14:15 They smote also the tents of cattle, and carried away sheep in abundance, and camels, and returned to Jerusalem.

Bible in Basic English
14:15 And they made an attack on the tents of the owners of the cattle, and took away great numbers of sheep and camels and went back to Jerusalem.

Darby's English Translation
14:15 They smote also the tents of cattle, and carried away sheep and camels in abundance, and returned to Jerusalem.

Douay Rheims Bible
14:15 And they destroyed the sheepcotes, and took an infinite number of cattle, and of camels: and returned to Jerusalem.

Noah Webster Bible
14:15 They smote also the tents of cattle, and carried away sheep and camels in abundance, and returned to Jerusalem.

World English Bible
14:15 They struck also the tents of cattle, and carried away sheep in abundance, and camels, and returned to Jerusalem.

Young's Literal Translation
14:15 and also tents of cattle they have smitten, and they capture sheep in abundance, and camels, and turn back to Jerusalem.

2nd Chronicles 15


2nd Chronicles Chapter 15 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Chronicles 14

The Second Book of the Chronicles

Chapter 15

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19
Modern Hebrew
ועזריהו בן־עודד
היתה עליו רוח
אלהים׃

Paleo-Hebrew (Before 585 B.C.)
15:1
-

.

Hebrew Transliterated
15:1 V'yZUrYHV BN-'yVDD HYThH 'yLYV UrVCh 'aLHYM.

Latin Vulgate
15:1 Azarias autem filius Oded facto in se spiritu Dei

King James Version
15:1 And the Spirit of God came upon Azariah the son of Oded:

American Standard Version
15:1 And the Spirit of God came upon Azariah the son of Oded:

Bible in Basic English
15:1 And the spirit of God came on Azariah, the son of Oded;

Darby's English Translation
15:1 And the Spirit of God came upon Azariah the son of Oded.

Douay Rheims Bible
15:1 And the spirit of God came upon Azarias the son of Oded,

Noah Webster Bible
15:1 And the Spirit of God came upon Azariah the son of Oded:

World English Bible
15:1 The Spirit of God came on Azariah the son of Oded:

Young's Literal Translation
15:1 And upon Azariah son of Oded hath been the Spirit of God,

Modern Hebrew
ויצא לפני אסא
ויאמר לו שמעוני
אסא וכל־יהודה
ובנימן יהוה עמכם
בהיותכם עמו
ואם־תדרשהו ימצא
לכם ואם־תעזבהו
יעזב אתכם׃

Paleo-Hebrew (Before 585 B.C.)
15:2

-

-

-
.

Hebrew Transliterated
15:2 VYTSh'a LPhNY 'aS'a VY'aMUr LV ShM'yVNY 'aS'a VKL-YHVDH VBNYMN YHVH 'yMKM BHYVThKM 'yMV V'aM-ThDUrShHV YMTSh'a LKM V'aM-Th'yZBHV Y'yZB 'aThKM.

Latin Vulgate
15:2 egressus est in occursum Asa et dixit ei audite me Asa et omnis Iuda et Beniamin Dominus vobiscum quia fuistis cum eo si quaesieritis eum invenietis si autem dereliqueritis derelinquet vos

King James Version
15:2 And he went out to meet Asa, and said unto him, Hear ye me, Asa, and all Judah and Benjamin; The LORD is with you, while ye be with him; and if ye seek him, he will be found of you; but if ye forsake him, he will forsake you.

American Standard Version
15:2 and he went out to meet Asa, and said unto him, Hear ye me, Asa, and all Judah and Benjamin: Jehovah is with you, while ye are with him; and if ye seek him, he will be found of you; but if ye forsake him, he will forsake you.

Bible in Basic English
15:2 And he came face to face with Asa and said to him, Give ear to me, Asa and all Judah and Benjamin: the Lord is with you while you are with him; if your heart's desire is for him, he will be near you, but if you give him up, he will give you up.

Darby's English Translation
15:2 And he went out to meet Asa, and said to him, Hear ye me, Asa, and all Judah and Benjamin: Jehovah is with you while ye are with him; and if ye seek him he will be found of you, but if ye forsake him he will forsake you.

Douay Rheims Bible
15:2 And he went out to meet Asa, and said to him: Hear ye me, Asa, and all Juda and Benjamin: The Lord is with you, because you have been with him. If you seek him, you shall find: but if you forsake him, he will forsake you.

Noah Webster Bible
15:2 And he went out to meet Asa, and said to him, Hear ye me, Asa, and all Judah and Benjamin; The LORD is with you, while ye are with him; and if ye seek him, he will be found of you; but if ye forsake him, he will forsake you.

World English Bible
15:2 and he went out to meet Asa, and said to him, Hear you me, Asa, and all Judah and Benjamin: Yahweh is with you, while you are with him; and if you seek him, he will be found of you; but if you forsake him, he will forsake you.

Young's Literal Translation
15:2 and he goeth out before Asa, and saith to him, `Hear, me, Asa, and all Judah and Benjamin; Jehovah is with you -- in your being with Him, and if ye seek Him, He is found of you, and if ye forsake Him, He forsaketh you;

Modern Hebrew
וימים רבים לישראל
ללא אלהי אמת וללא
כהן מורה וללא
תורה׃

Paleo-Hebrew (Before 585 B.C.)
15:3

.

Hebrew Transliterated
15:3 VYMYM UrBYM LYShUr'aL LL'a 'aLHY 'aMTh VLL'a KHN MVUrH VLL'a ThVUrH.

Latin Vulgate
15:3 transibunt autem multi dies in Israhel absque Deo vero et absque sacerdote doctore et absque lege

King James Version
15:3 Now for a long season Israel hath been without the true God, and without a teaching priest, and without law.

American Standard Version
15:3 Now for a long season Israel was without the true God, and without a teaching priest, and without law:

Bible in Basic English
15:3 Now for a long time Israel has been without the true God, and without a teaching priest and without the law;

Darby's English Translation
15:3 Now for a long while Israel was without the true God, and without a teaching priest, and without law;

Douay Rheims Bible
15:3 And many days shall pass in Israel without the true God, and without a priest a teacher, and without the law.

Noah Webster Bible
15:3 Now for a long season Israel hath been without the true God, and without a teaching priest, and without law.

World English Bible
15:3 Now for a long season Israel was without the true God, and without a teaching priest, and without law:

Young's Literal Translation
15:3 and many days are to Israel without a true God, and without a teaching priest, and without law,

Modern Hebrew
וישב בצר־לו
על־יהוה אלהי
ישראל ויבקשהו
וימצא להם׃

Paleo-Hebrew (Before 585 B.C.)
15:4
-
-

.

Hebrew Transliterated
15:4 VYShB BTShUr-LV 'yL-YHVH 'aLHY YShUr'aL VYBQShHV VYMTSh'a LHM.

Latin Vulgate
15:4 cumque reversi fuerint in angustia sua ad Dominum Deum Israhel et quaesierint eum repperient

King James Version
15:4 But when they in their trouble did turn unto the LORD God of Israel, and sought him, he was found of them.

American Standard Version
15:4 But when in their distress they turned unto Jehovah, the God of Israel, and sought him, he was found of them.

Bible in Basic English
15:4 But when in their trouble they were turned to the Lord, the God of Israel, searching after him, he let their search be rewarded.

Darby's English Translation
15:4 but in their trouble they turned to Jehovah the God of Israel, and sought him, and he was found of them.

Douay Rheims Bible
15:4 And when in their distress they shall return to the Lord the God of Israel, and shall seek him, they shall find him.

Noah Webster Bible
15:4 But when they in their trouble returned to the LORD God of Israel, and sought him, he was found by them.

World English Bible
15:4 But when in their distress they turned to Yahweh, the God of Israel, and sought him, he was found of them.

Young's Literal Translation
15:4 and it turneth back in its distress unto Jehovah, God of Israel, and they seek Him, and He is found of them,

Modern Hebrew
ובעתים ההם אין
שלום ליוצא ולבא
כי מהומת רבות על
כל־יושבי הארצות׃

Paleo-Hebrew (Before 585 B.C.)
15:5

. -

Hebrew Transliterated
15:5 VB'yThYM HHM 'aYN ShLVM LYVTSh'a VLB'a KY MHVMTh UrBVTh 'yL KL-YVShBY H'aUrTShVTh.

Latin Vulgate
15:5 in tempore illo non erit pax egredienti et ingredienti sed terrores undique in cunctis habitatoribus terrarum

King James Version
15:5 And in those times there was no peace to him that went out, nor to him that came in, but great vexations were upon all the inhabitants of the countries.

American Standard Version
15:5 And in those times there was no peace to him that went out, nor to him that came in; but great vexations were upon all the inhabitants of the lands.

Bible in Basic English
15:5 In those times there was no peace for him who went out or for him who came in, but great trouble was on all the people of the lands.

Darby's English Translation
15:5 And in those times there was no peace to him that went out nor to him that came in, but great disturbances were amongst all the inhabitants of the countries.

Douay Rheims Bible
15:5 At that time there shall be no peace to him that goeth out and cometh in, but terrors on every side among all the inhabitants of the earth.

Noah Webster Bible
15:5 And in those times there was no peace to him that went out, nor to him that came in, but great vexations were upon all the inhabitants of the countries.

World English Bible
15:5 In those times there was no peace to him who went out, nor to him who came in; but great vexations were on all the inhabitants of the lands.

Young's Literal Translation
15:5 and in those times there is no peace to him who is going out, and to him who is coming in, for many troubles are on all the inhabitants of the lands,

Modern Hebrew
וכתתו גוי־בגוי
ועיר בעיר
כי־אלהים הממם
בכל־צרה׃

Paleo-Hebrew (Before 585 B.C.)
15:6
-

-
. -

Hebrew Transliterated
15:6 VKThThV GVY-BGVY V'yYUr B'yYUr KY-'aLHYM HMMM BKL-TShUrH.

Latin Vulgate
15:6 pugnabit enim gens contra gentem et civitas contra civitatem quia Dominus conturbabit eos in omni angustia

King James Version
15:6 And nation was destroyed of nation, and city of city: for God did vex them with all adversity.

American Standard Version
15:6 And they were broken in pieces, nation against nation, and city against city; for God did vex them with all adversity.

Bible in Basic English
15:6 And they were broken by divisions, nation against nation and town against town, because God sent all sorts of trouble on them.

Darby's English Translation
15:6 And nation was broken against nation, and city against city; for God disturbed them with all manner of distress.

Douay Rheims Bible
15:6 For nation shall fight against nation, and city against city, for the Lord will trouble them with all distress.

Noah Webster Bible
15:6 And nation was destroyed by nation, and city by city: for God troubled them with all adversity.

World English Bible
15:6 They were broken in pieces, nation against nation, and city against city; for God did vex them with all adversity.

Young's Literal Translation
15:6 and they have been beaten down, nation by nation, and city by city, for God hath troubled them with every adversity;

Modern Hebrew
ואתם חזקו
ואל־ירפו ידיכם כי
יש שכר לפעלתכם׃

Paleo-Hebrew (Before 585 B.C.)
15:7

-

.

Hebrew Transliterated
15:7 V'aThM ChZQV V'aL-YUrPhV YDYKM KY YSh ShKUr LPh'yLThKM.

Latin Vulgate
15:7 vos ergo confortamini et non dissolvantur manus vestrae erit enim merces operi vestro

King James Version
15:7 Be ye strong therefore, and let not your hands be weak: for your work shall be rewarded.

American Standard Version
15:7 But be ye strong, and let not your hands be slack; for your work shall be rewarded.

Bible in Basic English
15:7 But be you strong and let not your hands be feeble, for your work will be rewarded.

Darby's English Translation
15:7 But as for you, be firm and let not your hands be weak; for there is a reward for your deeds.

Douay Rheims Bible
15:7 Do you therefore take courage, and let not your hands he weakened: for there shall be a reward for your work.

Noah Webster Bible
15:7 Be ye strong therefore, and let not your hands be weak; for your work shall be rewarded.

World English Bible
15:7 But be you strong, and don`t let your hands be slack; for your work shall be rewarded.

Young's Literal Translation
15:7 and ye, be ye strong, and let not your hands be feeble, for there is a reward for your work.`

Modern Hebrew
וכשמע אסא הדברים
האלה והנבואה עדד
הנביא התחזק ויעבר
השקוצים מכל־ארץ
יהודה ובנימן
ומן־הערים אשר לכד
מהר אפרים ויחדש
את־מזבח יהוה אשר
לפני אולם יהוה׃

Paleo-Hebrew (Before 585 B.C.)
15:8

-
-

-

.

Hebrew Transliterated
15:8 VKShM'y 'aS'a HDBUrYM H'aLH VHNBV'aH 'yDD HNBY'a HThChZQ VY'yBUr HShQVTShYM MKL-'aUrTSh YHVDH VBNYMN VMN-H'yUrYM 'aShUr LKD MHUr 'aPhUrYM VYChDSh 'aTh-MZBCh YHVH 'aShUr LPhNY 'aVLM YHVH.

Latin Vulgate
15:8 quod cum audisset Asa verba scilicet et prophetiam Oded prophetae confortatus est et abstulit idola de omni terra Iuda et Beniamin et ex urbibus quas ceperat montis Ephraim et dedicavit altare Domini quod erat ante porticum Domini

King James Version
15:8 And when Asa heard these words, and the prophecy of Oded the prophet, he took courage, and put away the abominable idols out of all the land of Judah and Benjamin, and out of the cities which he had taken from mount Ephraim, and renewed the altar of the LORD, that was before the porch of the LORD.

American Standard Version
15:8 And when Asa heard these words, and the prophecy of Oded the prophet, he took courage, and put away the abominations out of all the land of Judah and Benjamin, and out of the cities which he had taken from the hill-country of Ephraim; and he renewed the altar of Jehovah, that was before the porch of Jehovah.

Bible in Basic English
15:8 And Asa, hearing these words of Azariah, the son of Oded the prophet, took heart and put away all the disgusting things out of all the land of Judah and Benjamin, and out of the towns which he had taken from the hill-country of Ephraim; and he made new again the altar of the Lord in front of the covered way of the Lord's house.

Darby's English Translation
15:8 And when Asa heard these words and the prophecy of Oded the prophet, he took courage, and put away the abominations out of all the land of Judah and Benjamin, and out of the cities that he had taken from mount Ephraim, and renewed the altar of Jehovah, that was before the porch of Jehovah.

Douay Rheims Bible
15:8 And when Asa had heard the words, and the prophecy of Azarias the son of Oded the prophet, he took courage, and took away the idols out of all the land of Juda, and out of Benjamin, and out of the cities of mount Ephraim, which he had taken, and he dedicated the altar of the Lord, which was before the porch of the Lord.

Noah Webster Bible
15:8 And when Asa heard these words, and the prophecy of Oded the prophet, he took courage, and put away the abominable idols out of all the land of Judah and Benjamin, and out of the cities which he had taken from mount Ephraim, and renewed the altar of the LORD, that was before the porch of the LORD.

World English Bible
15:8 When Asa heard these words, and the prophecy of Oded the prophet, he took courage, and put away the abominations out of all the land of Judah and Benjamin, and out of the cities which he had taken from the hill-country of Ephraim; and he renewed the altar of Yahweh, that was before the porch of Yahweh.

Young's Literal Translation
15:8 And at Asa`s hearing these words, and the prophecy of Oded the prophet, he hath strengthened himself, and doth cause the abominations to pass away out of all the land of Judah and Benjamin, and out of the cities that he hath captured from the hill-country of Ephraim, and reneweth the altar of Jehovah that is before the porch of Jehovah,

Modern Hebrew
ויקבץ את־כל־יהודה
ובנימן והגרים
עמהם מאפרים ומנשה
ומשמעון כי־ נפלו
עליו מישראל לרב
בראתם כי־יהוה
אלהיו עמו׃

Paleo-Hebrew (Before 585 B.C.)
15:9
- [image] [image] -

-

-
.

Hebrew Transliterated
15:9 VYQBTSh 'aTh-KL-YHVDH VBNYMN VHGUrYM 'yMHM M'aPhUrYM VMNShH VMShM'yVN KY- NPhLV 'yLYV MYShUr'aL LUrB BUr'aThM KY-YHVH 'aLHYV 'yMV.

Latin Vulgate
15:9 congregavitque universum Iuda et Beniamin et advenas cum eis de Ephraim et de Manasse et de Symeon plures enim ad eum confugerant ex Israhel videntes quod Dominus Deus illius esset cum eo

King James Version
15:9 And he gathered all Judah and Benjamin, and the strangers with them out of Ephraim and Manasseh, and out of Simeon: for they fell to him out of Israel in abundance, when they saw that the LORD his God was with him.

American Standard Version
15:9 And he gathered all Judah and Benjamin, and them that sojourned with them out of Ephraim and Manasseh, and out of Simeon: for they fell to him out of Israel in abundance, when they saw that Jehovah his God was with him.

Bible in Basic English
15:9 And he got together all Judah and Benjamin and those of Ephraim and Manasseh and Simeon who were living with them; for numbers of them came to him out of Israel when they saw that the Lord his God was with him.

Darby's English Translation
15:9 And he assembled all Judah and Benjamin, and the strangers with them out of Ephraim and Manasseh, and out of Simeon; for they fell away to him out of Israel in abundance, when they saw that Jehovah his God was with him.

Douay Rheims Bible
15:9 And he gathered together all Juda and Benjamin, and the strangers with them of Ephraim, and Manasses, and Simeon: for many were come over to him out of Israel, seeing that the Lord his God was with him.

Noah Webster Bible
15:9 And he gathered all Judah and Benjamin, and the strangers with them out of Ephraim and Manasseh, and out of Simeon: for they resorted to him out of Israel in multitudes, when they saw that the LORD his God was with him.

World English Bible
15:9 He gathered all Judah and Benjamin, and those who sojourned with them out of Ephraim and Manasseh, and out of Simeon: for they fell to him out of Israel in abundance, when they saw that Yahweh his God was with him.

Young's Literal Translation
15:9 and gathereth all Judah and Benjamin, and the sojourners with them out of Ephraim, and Manasseh, and out of Simeon -- for they have fallen unto him from Israel in abundance, in their seeing that Jehovah his God is with him.

Modern Hebrew
ויקבצו ירושלם
בחדש השלישי לשנת
חמש־עשרה למלכות
אסא׃

Paleo-Hebrew (Before 585 B.C.)
15:10

-
.

Hebrew Transliterated
15:10 VYQBTShV YUrVShLM BChDSh HShLYShY LShNTh ChMSh-'yShUrH LMLKVTh 'aS'a.

Latin Vulgate
15:10 cumque venissent Hierusalem mense tertio anno quintodecimo regni Asa

King James Version
15:10 So they gathered themselves together at Jerusalem in the third month, in the fifteenth year of the reign of Asa.

American Standard Version
15:10 So they gathered themselves together at Jerusalem in the third month, in the fifteenth year of the reign of Asa.

Bible in Basic English
15:10 So they came together at Jerusalem in the third month, in the fifteenth year of the rule of Asa.

Darby's English Translation
15:10 And they assembled themselves at Jerusalem in the third month of the fifteenth year of the reign of Asa.

Douay Rheims Bible
15:10 And when they were come to Jerusalem in the third month, in the fifteenth year of the reign of Asa,

Noah Webster Bible
15:10 So they assembled at Jerusalem in the third month, in the fifteenth year of the reign of Asa.

World English Bible
15:10 So they gathered themselves together at Jerusalem in the third month, in the fifteenth year of the reign of Asa.

Young's Literal Translation
15:10 And they are gathered to Jerusalem in the third month of the fifteenth year of the reign of Asa,

Modern Hebrew
ויזבחו ליהוה ביום
ההוא מן־השלל
הביאו בקר שבע
מאות וצאן שבעת
אלפים׃

Paleo-Hebrew (Before 585 B.C.)
15:11

-

.

Hebrew Transliterated
15:11 VYZBChV LYHVH BYVM HHV'a MN-HShLL HBY'aV BQUr ShB'y M'aVTh VTSh'aN ShB'yTh 'aLPhYM.

Latin Vulgate
15:11 immolaverunt Domino in die illa de manubiis et praeda quam adduxerant boves septingentos et arietes septem milia

King James Version
15:11 And they offered unto the LORD the same time, of the spoil which they had brought, seven hundred oxen and seven thousand sheep.

American Standard Version
15:11 And they sacrificed unto Jehovah in that day, of the spoil which they had brought, seven hundred oxen and seven thousand sheep.

Bible in Basic English
15:11 And that day they made offerings to the Lord of the things they had taken in war, seven hundred oxen and seven thousand sheep.

Darby's English Translation
15:11 And they sacrificed to Jehovah in that day, of the spoil that they had brought, seven hundred oxen and seven thousand sheep.

Douay Rheims Bible
15:11 They sacrificed to the Lord in that day of the spoils, and of the prey, that they had brought, seven hundred oxen, and seven thousand rams.

Noah Webster Bible
15:11 And they offered to the LORD at the same time, of the spoil which they had brought, seven hundred oxen and seven thousand sheep.

World English Bible
15:11 They sacrificed to Yahweh in that day, of the spoil which they had brought, seven hundred oxen and seven thousand sheep.

Young's Literal Translation
15:11 and sacrifice to Jehovah on that day from the spoil they have brought in -- oxen seven hundred, and sheep seven thousand,

Modern Hebrew
ויבאו בברית לדרוש
את־יהוה אלהי
אבותיהם בכל־לבבם
ובכל־נפשם׃

Paleo-Hebrew (Before 585 B.C.)
15:12

-

. - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
15:12 VYB'aV BBUrYTh LDUrVSh 'aTh-YHVH 'aLHY 'aBVThYHM BKL-LBBM VBKL-NPhShM.

Latin Vulgate
15:12 et intravit ex more ad corroborandum foedus ut quaererent Dominum Deum patrum suorum in toto corde et in tota anima sua

King James Version
15:12 And they entered into a covenant to seek the LORD God of their fathers with all their heart and with all their soul;

American Standard Version
15:12 And they entered into the covenant to seek Jehovah, the God of their fathers, with all their heart and with all their soul;

Bible in Basic English
15:12 And they made an agreement to be true to the Lord, the God of their fathers, with all their heart and all their soul;

Darby's English Translation
15:12 And they entered into a covenant to seek Jehovah the God of their fathers, with all their heart, and with all their soul,

Douay Rheims Bible
15:12 And he went in to confirm as usual the covenant, that they should seek the Lord the God of their fathers with all their heart, and with all their soul.

Noah Webster Bible
15:12 And they entered into a covenant to seek the LORD God of their fathers with all their heart and with all their soul;

World English Bible
15:12 They entered into the covenant to seek Yahweh, the God of their fathers, with all their heart and with all their soul;

Young's Literal Translation
15:12 and they enter into a covenant to seek Jehovah, God of their fathers, with all their heart, and with all their soul,

Modern Hebrew
וכל אשר לא־ידרש
ליהוה אלהי־ישראל
יומת למן־קטן
ועד־גדול למאיש
ועד־אשה׃

Paleo-Hebrew (Before 585 B.C.)
15:13

-
-
- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
15:13 VKL 'aShUr L'a-YDUrSh LYHVH 'aLHY-YShUr'aL YVMTh LMN-QTN V'yD-GDVL LM'aYSh V'yD-'aShH.

Latin Vulgate
15:13 si quis autem inquit non quaesierit Dominum Deum Israhel moriatur a minimo usque ad maximum a viro usque ad mulierem

King James Version
15:13 That whosoever would not seek the LORD God of Israel should be put to death, whether small or great, whether man or woman.

American Standard Version
15:13 and that whosoever would not seek Jehovah, the God of Israel, should be put to death, whether small or great, whether man or woman.

Bible in Basic English
15:13 And that anyone, small or great, man or woman, who was not true to the Lord, the God of Israel, would be put to death.

Darby's English Translation
15:13 and that whoever would not seek Jehovah the God of Israel should be put to death, whether small or great, whether man or woman.

Douay Rheims Bible
15:13 And if any one, said he, seek not the Lord the God of Israel, let him die, whether little or great, man or woman.

Noah Webster Bible
15:13 That whoever would not seek the LORD God of Israel should be put to death, whether small or great, whether man or woman.

World English Bible
15:13 and that whoever would not seek Yahweh, the God of Israel, should be put to death, whether small or great, whether man or woman.

Young's Literal Translation
15:13 and every one who doth not seek for Jehovah, God of Israel, is put to death, from small unto great, from man unto woman.

Modern Hebrew
וישבעו ליהוה בקול
גדול ובתרועה
ובחצצרות
ובשופרות׃

Paleo-Hebrew (Before 585 B.C.)
15:14

.

Hebrew Transliterated
15:14 VYShB'yV LYHVH BQVL GDVL VBThUrV'yH VBChTShTShUrVTh VBShVPhUrVTh.

Latin Vulgate
15:14 iuraveruntque Domino voce magna in iubilo et in clangore tubae et in sonitu bucinarum

King James Version
15:14 And they sware unto the LORD with a loud voice, and with shouting, and with trumpets, and with cornets.

American Standard Version
15:14 And they sware unto Jehovah with a loud voice, and with shouting, and with trumpets, and with cornets.

Bible in Basic English
15:14 And they made an oath to the Lord, with a loud voice, sounding wind-instruments and horns.

Darby's English Translation
15:14 And they swore to Jehovah with a loud voice, and with shouting, and with trumpets, and with cornets.

Douay Rheims Bible
15:14 And they swore to the Lord with a loud voice with joyful shouting, and with sound of trumpet, and sound of comets,

Noah Webster Bible
15:14 And they swore to the LORD with a loud voice, and with shouting, and with trumpets, and with cornets.

World English Bible
15:14 They swore to Yahweh with a loud voice, and with shouting, and with trumpets, and with cornets.

Young's Literal Translation
15:14 And they swear to Jehovah with a loud voice, and with shouting, and with trumpets, and with cornets,

Modern Hebrew
וישמחו כל־יהודה
על־השבועה כי
בכל־לבבם נשבעו
ובכל־רצונם בקשהו
וימצא להם וינח
יהוה להם מסביב׃

Paleo-Hebrew (Before 585 B.C.)
15:15
-
-
-
-

.

Hebrew Transliterated
15:15 VYShMChV KL-YHVDH 'yL-HShBV'yH KY BKL-LBBM NShB'yV VBKL-UrTShVNM BQShHV VYMTSh'a LHM VYNCh YHVH LHM MSBYB.

Latin Vulgate
15:15 omnes qui erant in Iuda cum execratione in omni enim corde suo iuraverunt et in tota voluntate quaesierunt eum et invenerunt praestititque eis Dominus requiem per circuitum

King James Version
15:15 And all Judah rejoiced at the oath: for they had sworn with all their heart, and sought him with their whole desire; and he was found of them: and the LORD gave them rest round about.

American Standard Version
15:15 And all Judah rejoiced at the oath; for they had sworn with all their heart, and sought him with their whole desire; and he was found of them: and Jehovah gave them rest round about.

Bible in Basic English
15:15 And all Judah was glad because of the oath, for they had taken it with all their heart, turning to the Lord with all their desire; and he was with them and gave them rest on every side.

Darby's English Translation
15:15 And all Judah rejoiced at the oath; for they took the oath with all their heart, and sought him with their whole desire; and he was found of them. And Jehovah gave them rest round about.

Douay Rheims Bible
15:15 All that mere in Juda with a curse: for with all their heart they swore, and with all their will they sought him, and they found him, and the Lord gave them rest round about.

Noah Webster Bible
15:15 And all Judah rejoiced at the oath: for they had sworn with all their heart, and sought him with their whole desire; and he was found by them: and the LORD gave them rest on all sides.

World English Bible
15:15 All Judah rejoiced at the oath; for they had sworn with all their heart, and sought him with their whole desire; and he was found of them: and Yahweh gave them rest round about.

Young's Literal Translation
15:15 and rejoice do all Judah concerning the oath, for with all their heart they have sworn, and with all their good-will they have sought Him, and He is found of them, and Jehovah giveth rest to them round about.

Modern Hebrew
וגם־מעכה אם אסא
המלך הסירה מגבירה
אשר־עשתה לאשרה
מפלצת ויכרת אסא
את־מפלצתה וידק
וישרף בנחל קדרון׃

Paleo-Hebrew (Before 585 B.C.)
15:16
-

-

-

.

Hebrew Transliterated
15:16 VGM-M'yKH 'aM 'aS'a HMLK HSYUrH MGBYUrH 'aShUr-'yShThH L'aShUrH MPhLTShTh VYKUrTh 'aS'a 'aTh-MPhLTShThH VYDQ VYShUrPh BNChL QDUrVN.

Latin Vulgate
15:16 sed et Maacham matrem Asa regis ex augusto deposuit imperio eo quod fecisset in luco simulacrum Priapi quod omne contrivit et in frusta comminuens conbusit in torrente Cedron

King James Version
15:16 And also concerning Maachah the mother of Asa the king, he removed her from being queen, because she had made an idol in a grove: and Asa cut down her idol, and stamped it, and burnt it at the brook Kidron.

American Standard Version
15:16 And also Maacah, the mother of Asa the king, he removed from being queen, because she had made an abominable image for an Asherah; and Asa cut down her image, and made dust of it, and burnt it at the brook Kidron.

Bible in Basic English
15:16 And Asa would not let Maacah, his mother, be queen, because she had made a disgusting image for Asherah; and Asa had her image cut down and broken up and burned by the stream Kidron.

Darby's English Translation
15:16 And also Maachah, the mother of Asa the king, he removed from being queen, because she had made an idol for the Asherah; and Asa cut down her idol, and stamped it, and burned it in the valley Kidron.

Douay Rheims Bible
15:16 Moreover Maacha the mother of king Asa he deposed from the royal authority, because she had made in a grove an idol of Priapus: and he entirely destroyed it, and breaking it into pieces, burnt it at the torrent Cedron.

Noah Webster Bible
15:16 And also concerning Maachah the mother of Asa the king, he removed her from being queen, because she had made an idol in a grove: and Asa cut down her idol, and stamped it, and burnt it at the brook Kidron.

World English Bible
15:16 Also Maacah, the mother of Asa the king, he removed from being queen, because she had made an abominable image for an Asherah; and Asa cut down her image, and made dust of it, and burnt it at the brook Kidron.

Young's Literal Translation
15:16 And also Maachah, mother of Asa the king -- he hath removed her from being mistress, in that she hath made for a shrine a horrible thing, and Asa cutteth down her horrible thing, and beateth it small, and burneth it by the brook Kidron:

Modern Hebrew
והבמות לא־סרו
מישראל רק לבב־אסא
היה שלם כל־ימיו׃

Paleo-Hebrew (Before 585 B.C.)
15:17
-

-
. -

Hebrew Transliterated
15:17 VHBMVTh L'a-SUrV MYShUr'aL UrQ LBB-'aS'a HYH ShLM KL-YMYV.

Latin Vulgate
15:17 excelsa autem derelicta sunt in Israhel attamen cor Asa erat perfectum cunctis diebus eius

King James Version
15:17 But the high places were not taken away out of Israel: nevertheless the heart of Asa was perfect all his days.

American Standard Version
15:17 But the high places were not taken away out of Israel: nevertheless the heart of Asa was perfect all his days.

Bible in Basic English
15:17 But the high places were not taken away out of Israel; but still the heart of Asa was true to the Lord all his life.

Darby's English Translation
15:17 But the high places were not removed from Israel; only, Asa`s heart was perfect all his days.

Douay Rheims Bible
15:17 But high places were left in Israel: nevertheless the heart of Asa was perfect all his days.

Noah Webster Bible
15:17 But the high places were not taken away out of Israel: nevertheless the heart of Asa was perfect all his days.

World English Bible
15:17 But the high places were not taken away out of Israel: nevertheless the heart of Asa was perfect all his days.

Young's Literal Translation
15:17 yet the high places have not turned aside from Israel; only, the heart of Asa hath been perfect all his days.

Modern Hebrew
ויבא את־קדשי אביו
וקדשיו בית האלהים
כסף וזהב וכלים׃

Paleo-Hebrew (Before 585 B.C.)
15:18
-

.

Hebrew Transliterated
15:18 VYB'a 'aTh-QDShY 'aBYV VQDShYV BYTh H'aLHYM KSPh VZHB VKLYM.

Latin Vulgate
15:18 ea quae voverat pater suus et ipse intulit in domum Domini argentum et aurum vasorumque diversam supellectilem

King James Version
15:18 And he brought into the house of God the things that his father had dedicated, and that he himself had dedicated, silver, and gold, and vessels.

American Standard Version
15:18 And he brought into the house of God the things that his father had dedicated, and that he himself had dedicated, silver, and gold, and vessels.

Bible in Basic English
15:18 He took into the house of God all the things which his father had made holy and those which he himself had made holy, silver and gold and vessels.

Darby's English Translation
15:18 And he brought into the house of God the things which his father had dedicated, and the things which he himself had dedicated, silver, and gold, and vessels.

Douay Rheims Bible
15:18 And the things which his father had vowed, and he himself had vowed, he brought into the house of the Lord, gold and silver, and vessels of divers uses.

Noah Webster Bible
15:18 And he brought into the house of God the things that his father had dedicated, and that he himself had dedicated, silver, and gold, and vessels.

World English Bible
15:18 He brought into the house of God the things that his father had dedicated, and that he himself had dedicated, silver, and gold, and vessels.

Young's Literal Translation
15:18 And he bringeth in the sanctified things of his father, and his own sanctified things, to the house of God, silver, and gold, and vessels.

Modern Hebrew
ומלחמה לא היתה עד
שנת־שלשים וחמש
למלכות אסא׃

Paleo-Hebrew (Before 585 B.C.)
15:19

-
.

Hebrew Transliterated
15:19 VMLChMH L'a HYThH 'yD ShNTh-ShLShYM VChMSh LMLKVTh 'aS'a.

Latin Vulgate
15:19 bellum vero non fuit usque ad tricesimum quintum annum regni Asa

King James Version
15:19 And there was no more war unto the five and thirtieth year of the reign of Asa.

American Standard Version
15:19 And there was no more war unto the five and thirtieth year of the reign of Asa.

Bible in Basic English
15:19 And there was no more war till the thirty-fifth year of the rule of Asa.

Darby's English Translation
15:19 And there was no war until the thirty-fifth year of the reign of Asa.

Douay Rheims Bible
15:19 And there was no war unto the five and thirtieth year of the kingdom of Asa.

Noah Webster Bible
15:19 And there was no more war until the five and thirtieth year of the reign of Asa.

World English Bible
15:19 There was no more war to the five and thirtieth year of the reign of Asa.

Young's Literal Translation
15:19 And war hath not been till the thirty and fifth year of the reign of Asa.

2nd Chronicles 16


2nd Chronicles Chapter 16 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Chronicles 15

The Second Book of the Chronicles

Chapter 16

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14
Modern Hebrew
בשנת שלשים ושש
למלכות אסא עלה
בעשא מלך־ישראל
על־יהודה ויבן את־
הרמה לבלתי תת
יוצא ובא לאסא מלך
יהודה׃

Paleo-Hebrew (Before 585 B.C.)
16:1

-
-
-

.

Hebrew Transliterated
16:1 BShNTh ShLShYM VShSh LMLKVTh 'aS'a 'yLH B'ySh'a MLK-YShUr'aL 'yL-YHVDH VYBN 'aTh- HUrMH LBLThY ThTh YVTSh'a VB'a L'aS'a MLK YHVDH.

Latin Vulgate
16:1 anno autem tricesimo sexto regni eius ascendit Baasa rex Israhel in Iudam et muro circumdabat Rama ut nullus tute posset egredi et ingredi de regno Asa

King James Version
16:1 In the six and thirtieth year of the reign of Asa Baasha king of Israel came up against Judah, and built Ramah, to the intent that he might let none go out or come in to Asa king of Judah.

American Standard Version
16:1 In the six and thirtieth year of the reign of Asa, Baasha king of Israel went up against Judah, and built Ramah, that he might not suffer any one to go out or come in to Asa king of Judah.

Bible in Basic English
16:1 In the thirty-sixth year of the rule of Asa, Baasha, king of Israel, went up against Judah, building Ramah so that no one was able to go out or in to Asa, king of Judah.

Darby's English Translation
16:1 In the thirty-sixth year of the reign of Asa, Baasha king of Israel came up against Judah, and built Ramah, in order to let none go out or come in to Asa king of Judah.

Douay Rheims Bible
16:1 And in the six and thirtieth year of his kingdom, Baasa the king of Israel came up against Juda, and built a wall about Rama, that no one might safely go out or come in of the kingdom of Asa.

Noah Webster Bible
16:1 In the six and thirtieth year of the reign of Asa Baasha king of Israel came against Judah, and built Ramah, to the intent that he might let none go out or come in to Asa king of Judah.

World English Bible
16:1 In the six and thirtieth year of the reign of Asa, Baasha king of Israel went up against Judah, and built Ramah, that he might not allow anyone to go out or come in to Asa king of Judah.

Young's Literal Translation
16:1 In the thirty and sixth year of the reign of Asa, come up hath Baasha king of Israel, against Judah, and buildeth Ramah, so as not to permit any going out and coming in to Asa king of Judah.

Modern Hebrew
ויצא אסא כסף וזהב
מאצרות בית יהוה
ובית המלך וישלח
אל־בן־הדד מלך ארם
היושב בדרמשק
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
16:2

- [image] [image] -

.

Hebrew Transliterated
16:2 VYTSh'a 'aS'a KSPh VZHB M'aTShUrVTh BYTh YHVH VBYTh HMLK VYShLCh 'aL-BN-HDD MLK 'aUrM HYVShB BDUrMShQ L'aMUr.

Latin Vulgate
16:2 protulit ergo Asa argentum et aurum de thesauris domus Domini et de thesauris regis misitque ad Benadad regem Syriae qui habitabat in Damasco dicens

King James Version
16:2 Then Asa brought out silver and gold out of the treasures of the house of the LORD and of the king's house, and sent to Benhadad king of Syria, that dwelt at Damascus, saying,

American Standard Version
16:2 Then Asa brought out silver and gold out of the treasures of the house of Jehovah and of the king`s house, and sent to Ben-hadad king of Syria, that dwelt at Damascus, saying,

Bible in Basic English
16:2 Then Asa took silver and gold out of the stores of the Lord's house and of the king's store-house, and sent to Ben-hadad, king of Aram, at Damascus, saying,

Darby's English Translation
16:2 And Asa brought out silver and gold out of the treasures of the house of Jehovah and of the king`s house, and sent to Ben-hadad king of Syria, who dwelt at Damascus, saying,

Douay Rheims Bible
16:2 Then Asa brought out silver and gold out of the treasures of the house of the Lord, and of the king's treasures, and sent to Benadad king of Syria, who dwelt in Damascus, saying:

Noah Webster Bible
16:2 Then Asa brought silver and gold out of the treasures of the house of the LORD and of the king's house, and sent to Ben-hadad king of Syria, that dwelt at Damascus, saying,

World English Bible
16:2 Then Asa brought out silver and gold out of the treasures of the house of Yahweh and of the king`s house, and sent to Ben-hadad king of Syria, who lived at Damascus, saying,

Young's Literal Translation
16:2 And Asa bringeth out silver and gold from the treasures of the house of Jehovah, and of the house of the king, and sendeth unto Ben-Hadad king of Aram, who is dwelling in Damascus, saying,

Modern Hebrew
ברית ביני ובינך
ובין אבי ובין
אביך הנה שלחתי לך
כסף וזהב לך הפר
בריתך את־בעשא מלך
ישראל ויעלה מעלי׃

Paleo-Hebrew (Before 585 B.C.)
16:3

-

.

Hebrew Transliterated
16:3 BUrYTh BYNY VBYNK VBYN 'aBY VBYN 'aBYK HNH ShLChThY LK KSPh VZHB LK HPhUr BUrYThK 'aTh-B'ySh'a MLK YShUr'aL VY'yLH M'yLY.

Latin Vulgate
16:3 foedus inter me et te est pater quoque meus et pater tuus habuere concordiam quam ob rem misi tibi argentum et aurum ut rupto foedere quod habes cum Baasa rege Israhel facias eum a me recedere

King James Version
16:3 There is a league between me and thee, as there was between my father and thy father: behold, I have sent thee silver and gold; go, break thy league with Baasha king of Israel, that he may depart from me.

American Standard Version
16:3 There is a league between me and thee, as there was between my father and thy father: behold, I have sent thee silver and gold; go, break thy league with Baasha king of Israel, that he may depart from me.

Bible in Basic English
16:3 Let there be an agreement between me and you as there was between my father and your father: see, I have sent you silver and gold; go and put an end to your agreement with Baasha, king of Israel, so that he may give up attacking me.

Darby's English Translation
16:3 There is a league between me and thee, and between my father and thy father: behold, I send thee silver and gold; go, break thy league with Baasha king of Israel, that he may depart from me.

Douay Rheims Bible
16:3 There is a league between me and thee, as there was between my father and thy father, wherefore I have sent thee silver and gold, that thou mayst break thy league with Baasa king of Israel, and make him depart from me.

Noah Webster Bible
16:3 There is a league between me and thee, as there was between my father and thy father: behold, I have sent thee silver and gold; go, break thy league with Baasha king of Israel, that he may depart from me.

World English Bible
16:3 There is a league between me and you, as there was between my father and your father: behold, I have sent you silver and gold; go, break your league with Baasha king of Israel, that he may depart from me.

Young's Literal Translation
16:3 `A covenant is between me and thee, and between my father and thy father, lo, I have sent to thee silver and gold; go, break thy covenant with Baasha king of Israel, and he doth go up from off me.`

Modern Hebrew
וישמע בן הדד
אל־המלך אסא וישלח
את־שרי החילים
אשר־לו אל־ערי
ישראל ויכו
את־עיון ואת־דן
ואת אבל מים ואת
כל־מסכנות ערי
נפתלי׃

Paleo-Hebrew (Before 585 B.C.)
16:4

-

-
- [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
16:4 VYShM'y BN HDD 'aL-HMLK 'aS'a VYShLCh 'aTh-ShUrY HChYLYM 'aShUr-LV 'aL-'yUrY YShUr'aL VYKV 'aTh-'yYVN V'aTh-DN V'aTh 'aBL MYM V'aTh KL-MSKNVTh 'yUrY NPhThLY.

Latin Vulgate
16:4 quo conperto Benadad misit principes exercituum suorum ad urbes Israhel qui percusserunt Ahion et Dan et Abelmaim et universas urbes muratas Nepthalim

King James Version
16:4 And Benhadad hearkened unto king Asa, and sent the captains of his armies against the cities of Israel; and they smote Ijon, and Dan, and Abelmaim, and all the store cities of Naphtali.

American Standard Version
16:4 And Ben-hadad hearkened unto king Asa, and sent the captains of his armies against the cities of Israel; and they smote Ijon, and Dan, and Abel-maim, and all the store-cities of Naphtali.

Bible in Basic English
16:4 And Ben-hadad did as King Asa said, and sent the captains of his armies against the towns of Israel, attacking Ijon and Dan and Abel-maim, and all the store-towns of Naphtali.

Darby's English Translation
16:4 And Ben-hadad hearkened to king Asa, and sent the captains of his forces against the cities of Israel; and they smote Ijon and Dan and Abelmaim, and all the store-magazines of the cities of Naphtali.

Douay Rheims Bible
16:4 And then Benadad heard this, he sent the captains of his armies against the cities of Israel: and they took Ahion, and Dan, and Abelmaim, and all the walled cities of Nephtali.

Noah Webster Bible
16:4 And Ben-hadad hearkened to king Asa, and sent the captains of his armies against the cities of Israel; and they smote Ijon, and Dan, and Abelmaim, and all the store cities of Naphtali.

World English Bible
16:4 Ben-hadad listened to king Asa, and sent the captains of his armies against the cities of Israel; and they struck Ijon, and Dan, and Abel-maim, and all the store-cities of Naphtali.

Young's Literal Translation
16:4 And Ben-Hadad hearkeneth unto king Asa, and sendeth the heads of the forces that he hath unto cities of Israel, and they smite Ijon, and Dan, and Abel-Maim, and all the stores, cities of Naphtali.

Modern Hebrew
ויהי כשמע בעשא
ויחדל מבנות
את־הרמה וישבת
את־מלאכתו׃

Paleo-Hebrew (Before 585 B.C.)
16:5

-
. -

Hebrew Transliterated
16:5 VYHY KShM'y B'ySh'a VYChDL MBNVTh 'aTh-HUrMH VYShBTh 'aTh-ML'aKThV.

Latin Vulgate
16:5 quod cum audisset Baasa desivit aedificare Rama et intermisit opus suum

King James Version
16:5 And it came to pass, when Baasha heard it, that he left off building of Ramah, and let his work cease.

American Standard Version
16:5 And it came to pass, when Baasha heard thereof, that he left off building Ramah, and let his work cease.

Bible in Basic English
16:5 Then Baasha, hearing of it, put a stop to the building of Ramah, and let his work come to an end.

Darby's English Translation
16:5 And it came to pass when Baasha heard of it, that he left off building Ramah, and let his work cease.

Douay Rheims Bible
16:5 And when Baasa heard of it, he left off the building of Rama, and interrupted his work.

Noah Webster Bible
16:5 And it came to pass, when Baasha heard it, that he left off the building of Ramah, and let his work cease.

World English Bible
16:5 It happened, when Baasha heard of it, that he left off building Ramah, and let his work cease.

Young's Literal Translation
16:5 And it cometh to pass, at Baasha`s hearing, that he ceaseth from building Ramah, and letteth his work rest;

Modern Hebrew
ואסא המלך לקח
את־כל־יהודה וישאו
את־אבני הרמה
ואת־עציה אשר בנה
בעשא ויבן בהם
את־גבע ואת־המצפה׃

Paleo-Hebrew (Before 585 B.C.)
16:6

- [image] [image] -
-
-

-
. -

Hebrew Transliterated
16:6 V'aS'a HMLK LQCh 'aTh-KL-YHVDH VYSh'aV 'aTh-'aBNY HUrMH V'aTh-'yTShYH 'aShUr BNH B'ySh'a VYBN BHM 'aTh-GB'y V'aTh-HMTShPhH.

Latin Vulgate
16:6 porro Asa rex adsumpsit universum Iudam et tulerunt lapides Rama et ligna quae aedificationi praeparaverat Baasa aedificavitque ex eis Gabaa et Maspha

King James Version
16:6 Then Asa the king took all Judah; and they carried away the stones of Ramah, and the timber thereof, wherewith Baasha was building; and he built therewith Geba and Mizpah.

American Standard Version
16:6 Then Asa the king took all Judah; and they carried away the stones of Ramah, and the timber thereof, wherewith Baasha had builded; and he built therewith Geba and Mizpah.

Bible in Basic English
16:6 Then King Asa, with all Judah, took away the stones and wood with which Baasha was building Ramah, and he made use of them for building Geba and Mizpah.

Darby's English Translation
16:6 And king Asa took all Judah; and they carried away the stones and the timber from Ramah, with which Baasha had been building, and he built with them Geba and Mizpah.

Douay Rheims Bible
16:6 Then king Asa took all Juda, and they carried away from Rama the stones, and the timber that Baasa had prepared for the building: and he built with them Gabaa, and Maspha.

Noah Webster Bible
16:6 Then Asa the king took all Judah; and they carried away the stones of Ramah, and the timber of it, with which Baasha was building, and he built with it Geba and Mizpah.

World English Bible
16:6 Then Asa the king took all Judah; and they carried away the stones of Ramah, and the timber of it, with which Baasha had built; and he built therewith Geba and Mizpah.

Young's Literal Translation
16:6 and Asa the king hath taken all Judah, and they bear away the stones of Ramah, and its wood, that Baasha hath built, and he buildeth with them Geba and Mizpah.

Modern Hebrew
ובעת ההיא בא חנני
הראה אל־אסא מלך
יהודה ויאמר אליו
בהשענך על־ מלך
ארם ולא נשענת
על־יהוה אלהיך
על־כן נמלט חיל
מלך־ארם מידך׃

Paleo-Hebrew (Before 585 B.C.)
16:7

-

-

-
-
-
.

Hebrew Transliterated
16:7 VB'yTh HHY'a B'a ChNNY HUr'aH 'aL-'aS'a MLK YHVDH VY'aMUr 'aLYV BHSh'yNK 'yL- MLK 'aUrM VL'a NSh'yNTh 'yL-YHVH 'aLHYK 'yL-KN NMLT ChYL MLK-'aUrM MYDK.

Latin Vulgate
16:7 in tempore illo venit Anani propheta ad Asam regem Iuda et dixit ei quia habuisti fiduciam in rege Syriae et non in Domino Deo tuo idcirco evasit Syriae regis exercitus de manu tua

King James Version
16:7 And at that time Hanani the seer came to Asa king of Judah, and said unto him, Because thou hast relied on the king of Syria, and not relied on the LORD thy God, therefore is the host of the king of Syria escaped out of thine hand.

American Standard Version
16:7 And at that time Hanani the seer came to Asa king of Judah, and said unto him, Because thou hast relied on the king of Syria, and hast not relied on Jehovah thy God, therefore is the host of the king of Syria escaped out of thy hand.

Bible in Basic English
16:7 At that time Hanani the seer came to Asa, king of Judah, and said to him, Because you have put your faith in the king of Aram and not in the Lord your God, the army of the king of Aram has got away out of your hands.

Darby's English Translation
16:7 And at that time Hanani the seer came to Asa king of Judah, and said unto him, Because thou hast relied on the king of Syria, and hast not relied on Jehovah thy God, therefore has the army of the king of Syria escaped out of thy hand.

Douay Rheims Bible
16:7 At that time Hanani the prophet came to Asa king of Juda, and said to him: Because thou hast had confidence in the king of Syria, and not in the Lord thy God, therefore hath the army of the king of Syria escaped out of thy hand.

Noah Webster Bible
16:7 And at that time Hanani the seer came to Asa king of Judah, and said to him, Because thou hast relied on the king of Syria, and not relied on the LORD thy God, therefore hath the host of the king of Syria escaped out of thy hand.

World English Bible
16:7 At that time Hanani the seer came to Asa king of Judah, and said to him, Because you have relied on the king of Syria, and have not relied on Yahweh your God, therefore is the host of the king of Syria escaped out of your hand.

Young's Literal Translation
16:7 And at that time hath Hanani the seer come in unto Asa king of Judah, and saith unto him, `Because of thy leaning on the king of Aram, and thou hast not leaned on Jehovah thy God, therefore hath the force of the king of Aram escaped from thy hand.

Modern Hebrew
הלא הכושים
והלובים היו לחיל
לרב לרכב ולפרשים
להרבה מאד ובהשענך
על־יהוה נתנם
בידך׃

Paleo-Hebrew (Before 585 B.C.)
16:8

-
.

Hebrew Transliterated
16:8 HL'a HKVShYM VHLVBYM HYV LChYL LUrB LUrKB VLPhUrShYM LHUrBH M'aD VBHSh'yNK 'yL-YHVH NThNM BYDK.

Latin Vulgate
16:8 nonne Aethiopes et Lybies multo plures erant quadrigis et equitibus et multitudine nimia quos cum Domino credidisses tradidit in manu tua

King James Version
16:8 Were not the Ethiopians and the Lubims a huge host, with very many chariots and horsemen? yet, because thou didst rely on the LORD, he delivered them into thine hand.

American Standard Version
16:8 Were not the Ethiopians and the Lubim a huge host, with chariots and horsemen exceeding many? yet, because thou didst rely on Jehovah, he delivered them into thy hand.

Bible in Basic English
16:8 Were not the Ethiopians and the Lubim a very great army, with war-carriages and horsemen more than might be numbered? but because your faith was in the Lord, he gave them up into your hands.

Darby's English Translation
16:8 Were not the Ethiopians and the Libyans a huge army, with very many chariots and horsemen? but when thou didst rely on Jehovah, he delivered them into thy hand.

Douay Rheims Bible
16:8 Were not the Ethiopians, and the Libyans much more numerous in chariots, and horsemen, and an exceeding great multitude: yet because thou trustedst in the Lord, he delivered them into thy hand?

Noah Webster Bible
16:8 Were not the Cushites and the Lubims a numerous army, with very many chariots and horsemen? yet, because thou didst rely on the LORD, he delivered them into thy hand.

World English Bible
16:8 Weren`t the Ethiopians and the Lubim a huge host, with chariots and horsemen exceeding many? yet, because you did rely on Yahweh, he delivered them into your hand.

Young's Literal Translation
16:8 Did not the Cushim and the Lubim become a very great force for multitude, for chariot, and for horsemen? and in thy leaning on Jehovah He gave them into thy hand,

Modern Hebrew
כי יהוה עיניו
משטטות בכל־הארץ
להתחזק עם־לבבם
שלם אליו נסכלת
על־זאת כי מעתה יש
עמך מלחמות׃

Paleo-Hebrew (Before 585 B.C.)
16:9

-
-

-

.

Hebrew Transliterated
16:9 KY YHVH 'yYNYV MShTTVTh BKL-H'aUrTSh LHThChZQ 'yM-LBBM ShLM 'aLYV NSKLTh 'yL-Z'aTh KY M'yThH YSh 'yMK MLChMVTh.

Latin Vulgate
16:9 oculi enim eius contemplantur universam terram et praebent fortitudinem his qui corde perfecto credunt in eum stulte igitur egisti et propter hoc ex praesenti tempore contra te bella consurgent

King James Version
16:9 For the eyes of the LORD run to and fro throughout the whole earth, to shew himself strong in the behalf of them whose heart is perfect toward him. Herein thou hast done foolishly: therefore from henceforth thou shalt have wars.

American Standard Version
16:9 For the eyes of Jehovah run to and fro throughout the whole earth, to show himself strong in the behalf of them whose heart is perfect toward him. Herein thou hast done foolishly; for from henceforth thou shalt have wars.

Bible in Basic English
16:9 For the eyes of the Lord go this way and that, through all the earth, letting it be seen that he is the strong support of those whose hearts are true to him. In this you have done foolishly, for from now you will have wars.

Darby's English Translation
16:9 For the eyes of Jehovah run to and fro through the whole earth, to shew himself strong in the behalf of those whose heart is perfect toward him. Herein thou hast done foolishly; for from henceforth thou shalt have wars.

Douay Rheims Bible
16:9 For the eyes of the Lord behold all the earth, and give strength to those who with a perfect heart trust in him. Wherefore thou hast done foolishly, and for this cause from this time wars shall arise against thee.

Noah Webster Bible
16:9 For the eyes of the LORD run to and fro throughout the whole earth, to show himself strong in the behalf of them whose heart is perfect towards him. In this thou hast done foolishly: therefore from henceforth thou shalt have wars.

World English Bible
16:9 For the eyes of Yahweh run back and forth throughout the whole earth, to show himself strong in the behalf of them whose heart is perfect toward him. Herein you have done foolishly; for from henceforth you shall have wars.

Young's Literal Translation
16:9 for Jehovah -- His eyes go to and fro in all the earth, to show Himself strong for a people whose heart is perfect towards Him; thou hast been foolish concerning this, because -- henceforth there are with thee wars.`

Modern Hebrew
ויכעס אסא אל־הראה
ויתנהו בית המהפכת
כי־בזעף עמו
על־זאת וירצץ אסא
מן־העם בעת ההיא׃

Paleo-Hebrew (Before 585 B.C.)
16:10

-

-
-
-
.

Hebrew Transliterated
16:10 VYK'yS 'aS'a 'aL-HUr'aH VYThNHV BYTh HMHPhKTh KY-BZ'yPh 'yMV 'yL-Z'aTh VYUrTShTSh 'aS'a MN-H'yM B'yTh HHY'a.

Latin Vulgate
16:10 iratusque Asa adversus videntem iussit eum mitti in nervum valde quippe super hoc fuerat indignatus et interfecit de populo in tempore illo plurimos

King James Version
16:10 Then Asa was wroth with the seer, and put him in a prison house; for he was in a rage with him because of this thing. And Asa oppressed some of the people the same time.

American Standard Version
16:10 Then Asa was wroth with the seer, and put him in the prison-house; for he was in a rage with him because of this thing. And Asa oppressed some of the people at the same time.

Bible in Basic English
16:10 Then Asa was angry with the seer, and put him in prison, burning with wrath against him because of this thing. And at the same time Asa was cruel to some of the people.

Darby's English Translation
16:10 And Asa was wroth with the seer, and put him in the prison; for he was enraged with him because of this. And Asa oppressed some of the people at the same time.

Douay Rheims Bible
16:10 And Asa was angry with the seer, and commanded him to be put in prison: for he was greatly enraged because of this thing: and he put to death many of the people at that time.

Noah Webster Bible
16:10 Then Asa was wroth with the seer, and put him in a prison house; for he was in a rage with him because of this thing. And Asa oppressed some of the people the same time.

World English Bible
16:10 Then Asa was angry with the seer, and put him in the prison-house; for he was in a rage with him because of this thing. Asa oppressed some of the people at the same time.

Young's Literal Translation
16:10 And Asa is angry at the seer, and giveth him to the house of torture, for he is in a rage with him for this; and Asa oppresseth some of the people at that time.

Modern Hebrew
והנה דברי אסא
הראשונים
והאחרונים הנם
כתובים על־ספר
המלכים ליהודה
וישראל׃

Paleo-Hebrew (Before 585 B.C.)
16:11

-

.

Hebrew Transliterated
16:11 VHNH DBUrY 'aS'a HUr'aShVNYM VH'aChUrVNYM HNM KThVBYM 'yL-SPhUr HMLKYM LYHVDH VYShUr'aL.

Latin Vulgate
16:11 opera autem Asa prima et novissima scripta sunt in libro regum Iuda et Israhel

King James Version
16:11 And, behold, the acts of Asa, first and last, lo, they are written in the book of the kings of Judah and Israel.

American Standard Version
16:11 And, behold, the acts of Asa, first and last, lo, they are written in the book of the kings of Judah and Israel.

Bible in Basic English
16:11 Now the acts of Asa, first and last, are recorded in the book of the kings of Judah and Israel.

Darby's English Translation
16:11 And behold the acts of Asa, first and last, behold, they are written in the book of the kings of Judah and Israel.

Douay Rheims Bible
16:11 But the works of Asa the first and last are written in the book of the kings of Juda and Israel.

Noah Webster Bible
16:11 And behold, the acts of Asa, first and last, lo, they are written in the book of the kings of Judah and Israel.

World English Bible
16:11 Behold, the acts of Asa, first and last, behold, they are written in the book of the kings of Judah and Israel.

Young's Literal Translation
16:11 And lo, the matters of Asa, the first and the last, lo, they are written on the book of the kings of Judah and Israel.

Modern Hebrew
ויחלא אסא בשנת
שלושים ותשע
למלכותו ברגליו
עד־למעלה חליו
וגם־ בחליו לא־דרש
את־יהוה כי
ברפאים׃

Paleo-Hebrew (Before 585 B.C.)
16:12

-
-
-
-
.

Hebrew Transliterated
16:12 VYChL'a 'aS'a BShNTh ShLVShYM VThSh'y LMLKVThV BUrGLYV 'yD-LM'yLH ChLYV VGM- BChLYV L'a-DUrSh 'aTh-YHVH KY BUrPh'aYM.

Latin Vulgate
16:12 aegrotavit etiam Asa anno tricesimo nono regni sui dolore pedum vehementissimo et nec in infirmitate sua quaesivit Dominum sed magis in medicorum arte confisus est

King James Version
16:12 And Asa in the thirty and ninth year of his reign was diseased in his feet, until his disease was exceeding great: yet in his disease he sought not to the LORD, but to the physicians.

American Standard Version
16:12 And in the thirty and ninth year of his reign Asa was diseased in his feet; his disease was exceeding great: yet in his disease he sought not to Jehovah, but to the physicians.

Bible in Basic English
16:12 In the thirty-ninth year of his rule, Asa had a very bad disease of the feet; but he did not go to the Lord for help in his disease, but to medical men.

Darby's English Translation
16:12 And Asa in the thirty-ninth year of his reign was diseased in his feet, until his disease was extremely great; yet in his disease he did not seek Jehovah, but the physicians.

Douay Rheims Bible
16:12 And Asa fell sick in the nine and thirtieth year of his reign, of a most violent pain in his feet, and yet in his illness he did not seek the Lord, but rather trusted in the skill of physicians.

Noah Webster Bible
16:12 And Asa in the thirty and ninth year of his reign was diseased in his feet, until his disease was exceedingly severe: yet in his disease he sought not to the LORD, but to the physicians.

World English Bible
16:12 In the thirty-ninth year of his reign Asa was diseased in his feet; his disease was exceeding great: yet in his disease he didn`t seek Yahweh, but to the physicians.

Young's Literal Translation
16:12 And Asa is diseased -- in the thirty and ninth year of his reign -- in his feet, till his disease is excessive, and also in his disease he hath not sought Jehovah, but among physicians.

Modern Hebrew
וישכב אסא
עם־אבתיו וימת
בשנת ארבעים ואחת
למלכו׃

Paleo-Hebrew (Before 585 B.C.)
16:13

-

.

Hebrew Transliterated
16:13 VYShKB 'aS'a 'yM-'aBThYV VYMTh BShNTh 'aUrB'yYM V'aChTh LMLKV.

Latin Vulgate
16:13 dormivitque cum patribus suis et mortuus est anno quadragesimo primo regni sui

King James Version
16:13 And Asa slept with his fathers, and died in the one and fortieth year of his reign.

American Standard Version
16:13 And Asa slept with his fathers, and died in the one and fortieth year of his reign.

Bible in Basic English
16:13 So Asa went to rest with his fathers, and death came to him in the forty-first year of his rule.

Darby's English Translation
16:13 And Asa slept with his fathers, and died in the one-and-fortieth year of his reign.

Douay Rheims Bible
16:13 And he slept with his fathers: and he died in the one and fortieth year of his reign.

Noah Webster Bible
16:13 And Asa slept with his fathers, and died in the one and fortieth year of his reign.

World English Bible
16:13 Asa slept with his fathers, and died in the one and fortieth year of his reign.

Young's Literal Translation
16:13 And Asa lieth with his fathers, and dieth in the forty and first year of his reign,

Modern Hebrew
ויקברהו בקברתיו
אשר כרה־לו בעיר
דויד וישכיבהו
במשכב אשר מלא
בשמים וזנים
מרקחים במרקחת
מעשה וישרפו־לו
שרפה גדולה
עד־למאד׃

Paleo-Hebrew (Before 585 B.C.)
16:14

-

-

. -

Hebrew Transliterated
16:14 VYQBUrHV BQBUrThYV 'aShUr KUrH-LV B'yYUr DVYD VYShKYBHV BMShKB 'aShUr ML'a BShMYM VZNYM MUrQChYM BMUrQChTh M'yShH VYShUrPhV-LV ShUrPhH GDVLH 'yD-LM'aD.

Latin Vulgate
16:14 et sepelierunt eum in sepulchro suo quod foderat sibi in civitate David posueruntque eum super lectulum suum plenum aromatibus et unguentis meretriciis quae erant pigmentariorum arte confecta et conbuserunt super eum ambitione nimia

King James Version
16:14 And they buried him in his own sepulchres, which he had made for himself in the city of David, and laid him in the bed which was filled with sweet odours and divers kinds of spices prepared by the apothecaries' art: and they made a very great burning for him.

American Standard Version
16:14 And they buried him in his own sepulchres, which he had hewn out for himself in the city of David, and laid him in the bed which was filled with sweet odors and divers kinds of spices prepared by the perfumers` art: and they made a very great burning for him.

Bible in Basic English
16:14 And they put him into the resting-place which he had made for himself in the town of David, in a bed full of sweet perfumes of all sorts of spices, made by the perfumer's art, and they made a great burning for him.

Darby's English Translation
16:14 And they buried him in his own sepulchre, which he had excavated for himself in the city of David, and laid him in a bed filled with spices, a mixture of divers kinds prepared by the perfumer`s art; and they made a very great burning for him.

Douay Rheims Bible
16:14 And they buried him in his own sepulchre, which he had made for himself in the city of David: and they laid him on his bed full of spices and odoriferous ointments, which were made by the art of the perfumers, and they burnt them over him with very great pomp.

Noah Webster Bible
16:14 And they buried him in his own sepulchers which he had made for himself in the city of David, and laid him in the bed which was filled with sweet odors and divers kinds of spices prepared by the apothecaries' art: and they made a very great burning for him.

World English Bible
16:14 They buried him in his own tombs, which he had hewn out for himself in the city of David, and laid him in the bed which was filled with sweet odors and various kinds of spices prepared by the perfumers` are: and they made a very great burning for him.

Young's Literal Translation
16:14 and they bury him in one of his graves, that he had prepared for himself in the city of David, and they cause him to lie on a bed that one hath filled with spices, and divers kinds of mixtures, with perfumed work; and they burn for him a burning -- very great.

2nd Chronicles 17


2nd Chronicles Chapter 17 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Chronicles 16

The Second Book of the Chronicles

Chapter 17

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19
Modern Hebrew
וימלך יהושפט בנו
תחתיו ויתחזק
על־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
17:1

. -

Hebrew Transliterated
17:1 VYMLK YHVShPhT BNV ThChThYV VYThChZQ 'yL-YShUr'aL.

Latin Vulgate
17:1 regnavit autem Iosaphat filius eius pro eo et invaluit contra Israhel

King James Version
17:1 And Jehoshaphat his son reigned in his stead, and strengthened himself against Israel.

American Standard Version
17:1 And Jehoshaphat his son reigned in his stead, and strengthened himself against Israel.

Bible in Basic English
17:1 And Jehoshaphat his son became king in his place, and made himself strong against Israel.

Darby's English Translation
17:1 And Jehoshaphat his son reigned in his stead, and strengthened himself against Israel.

Douay Rheims Bible
17:1 And Josaphat his son reigned in his stead, and grew strong against Israel.

Noah Webster Bible
17:1 And Jehoshaphat his son reigned in his stead, and strengthened himself against Israel.

World English Bible
17:1 Jehoshaphat his son reigned in his place, and strengthened himself against Israel.

Young's Literal Translation
17:1 And Jehoshaphat his son reigneth in his stead, and he strengtheneth himself against Israel,

Modern Hebrew
ויתן־חיל בכל־ערי
יהודה הבצרות ויתן
נציבים בארץ יהודה
ובערי אפרים אשר
לכד אסא אביו׃

Paleo-Hebrew (Before 585 B.C.)
17:2
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
17:2 VYThN-ChYL BKL-'yUrY YHVDH HBTShUrVTh VYThN NTShYBYM B'aUrTSh YHVDH VB'yUrY 'aPhUrYM 'aShUr LKD 'aS'a 'aBYV.

Latin Vulgate
17:2 constituitque militum numeros in cunctis urbibus Iudae quae erant vallatae muris praesidiaque disposuit in terra Iuda et in civitatibus Ephraim quas ceperat Asa pater eius

King James Version
17:2 And he placed forces in all the fenced cities of Judah, and set garrisons in the land of Judah, and in the cities of Ephraim, which Asa his father had taken.

American Standard Version
17:2 And he placed forces in all the fortified cities of Judah, and set garrisons in the land of Judah, and in the cities of Ephraim, which Asa his father had taken.

Bible in Basic English
17:2 He put forces in all the walled towns of Judah, and responsible chiefs in the land of Judah and in the towns of Ephraim, which Asa his father had taken.

Darby's English Translation
17:2 And he placed forces in all the fortified cities of Judah, and set garrisons in the land of Judah, and in the cities of Ephraim that Asa his father had taken.

Douay Rheims Bible
17:2 And he placed numbers of soldiers in all the fortified cities of Juda. And he put garrisons in the land of Juda, and in the cities of Ephraim, which Asa his father had taken.

Noah Webster Bible
17:2 And he placed forces in all the fortified cities of Judah, and set garrisons in the land of Judah, and in the cities of Ephraim, which Asa his father had taken.

World English Bible
17:2 He placed forces in all the fortified cities of Judah, and set garrisons in the land of Judah, and in the cities of Ephraim, which Asa his father had taken.

Young's Literal Translation
17:2 and putteth a force in all the fenced cities of Judah, and putteth garrisons in the land of Judah, and in the cities of Ephraim that Asa his father had captured.

Modern Hebrew
ויהי יהוה
עם־יהושפט כי הלך
בדרכי דויד אביו
הראשנים ולא דרש
לבעלים׃

Paleo-Hebrew (Before 585 B.C.)
17:3

-

.

Hebrew Transliterated
17:3 VYHY YHVH 'yM-YHVShPhT KY HLK BDUrKY DVYD 'aBYV HUr'aShNYM VL'a DUrSh LB'yLYM.

Latin Vulgate
17:3 et fuit Dominus cum Iosaphat quia ambulavit in viis David patris sui primis et non speravit in Baalim

King James Version
17:3 And the LORD was with Jehoshaphat, because he walked in the first ways of his father David, and sought not unto Baalim;

American Standard Version
17:3 And Jehovah was with Jehoshaphat, because he walked in the first ways of his father David, and sought not unto the Baalim,

Bible in Basic English
17:3 And the Lord was with Jehoshaphat, because he went in the early ways of his father, not turning to the Baals,

Darby's English Translation
17:3 And Jehovah was with Jehoshaphat, for he walked in the first ways of his father David, and sought not unto the Baals;

Douay Rheims Bible
17:3 And the Lord was with Josaphat, because he walked in the first ways of David his father: and trusted not in Baalim,

Noah Webster Bible
17:3 And the LORD was with Jehoshaphat, because he walked in the first ways of his father David, and sought not to Baalim;

World English Bible
17:3 Yahweh was with Jehoshaphat, because he walked in the first ways of his father David, and didn`t seek the Baals,

Young's Literal Translation
17:3 And Jehovah is with Jehoshaphat, for he hath walked in the first ways of David his father, and hath not sought to Baalim,

Modern Hebrew
כי לאלהי אביו דרש
ובמצותיו הלך ולא
כמעשה ישראל׃

Paleo-Hebrew (Before 585 B.C.)
17:4

.

Hebrew Transliterated
17:4 KY L'aLHY 'aBYV DUrSh VBMTShVThYV HLK VL'a KM'yShH YShUr'aL.

Latin Vulgate
17:4 sed in Deo patris sui et perrexit in praeceptis illius et non iuxta peccata Israhel

King James Version
17:4 But sought to the LORD God of his father, and walked in his commandments, and not after the doings of Israel.

American Standard Version
17:4 but sought to the God of his father, and walked in his commandments, and not after the doings of Israel.

Bible in Basic English
17:4 But turning to the God of his father and keeping his laws, and not doing as Israel did.

Darby's English Translation
17:4 but he sought the God of his father, and walked in his commandments, and not after the doings of Israel.

Douay Rheims Bible
17:4 But in the God of his father, and walk in his commandments, and not according to the sins of Israel.

Noah Webster Bible
17:4 But sought to the LORD God of his father, and walked in his commandments, and not after the doings of Israel.

World English Bible
17:4 but sought to the God of his father, and walked in his commandments, and not after the doings of Israel.

Young's Literal Translation
17:4 for to the God of his father he hath sought, and in His commands he hath walked, and not according to the work of Israel.

Modern Hebrew
ויכן יהוה
את־הממלכה בידו
ויתנו כל־יהודה
מנחה ליהושפט
ויהי־לו עשר־וכבוד
לרב׃

Paleo-Hebrew (Before 585 B.C.)
17:5

-
-

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
17:5 VYKN YHVH 'aTh-HMMLKH BYDV VYThNV KL-YHVDH MNChH LYHVShPhT VYHY-LV 'yShUr-VKBVD LUrB.

Latin Vulgate
17:5 confirmavitque Dominus regnum in manu eius et dedit omnis Iuda munera Iosaphat factaeque sunt ei infinitae divitiae et multa gloria

King James Version
17:5 Therefore the LORD stablished the kingdom in his hand; and all Judah brought to Jehoshaphat presents; and he had riches and honour in abundance.

American Standard Version
17:5 Therefore Jehovah established the kingdom in his hand; and all Judah brought to Jehoshaphat tribute; and he had riches and honor in abundance.

Bible in Basic English
17:5 So the Lord made his kingdom strong; and all Judah gave offerings to Jehoshaphat, and he had great wealth and honour.

Darby's English Translation
17:5 And Jehovah established the kingdom in his hand; and all Judah gave gifts to Jehoshaphat; and he had riches and honour in abundance.

Douay Rheims Bible
17:5 And the Lord established the kingdom in his hand, and all Juda brought presents to Josaphat: and he acquired immense riches, and much glory.

Noah Webster Bible
17:5 Therefore the LORD established the kingdom in his hand: and all Judah brought to Jehoshaphat presents; and he had riches and honor in abundance.

World English Bible
17:5 Therefore Yahweh established the kingdom in his hand; and all Judah brought to Jehoshaphat tribute; and he had riches and honor in abundance.

Young's Literal Translation
17:5 And Jehovah doth establish the kingdom in his hand, and all Judah give a present to Jehoshaphat, and he hath riches and honour in abundance,

Modern Hebrew
ויגבה לבו בדרכי
יהוה ועוד הסיר
את־הבמות
ואת־האשרים
מיהודה׃

Paleo-Hebrew (Before 585 B.C.)
17:6

- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
17:6 VYGBH LBV BDUrKY YHVH V'yVD HSYUr 'aTh-HBMVTh V'aTh-H'aShUrYM MYHVDH.

Latin Vulgate
17:6 cumque sumpsisset cor eius audaciam propter vias Domini etiam excelsa et lucos de Iuda abstulit

King James Version
17:6 And his heart was lifted up in the ways of the LORD: moreover he took away the high places and groves out of Judah.

American Standard Version
17:6 And his heart was lifted up in the ways of Jehovah: and furthermore he took away the high places and the Asherim out of Judah.

Bible in Basic English
17:6 His heart was lifted up in the ways of the Lord; and he went so far as to take away the high places and the wood pillars out of Judah.

Darby's English Translation
17:6 And he took courage in the ways of Jehovah; moreover, he removed the high places and Asherahs out of Judah.

Douay Rheims Bible
17:6 And when his heart had taken courage for the ways of the Lord, he took away also the high places and the groves out of Juda.

Noah Webster Bible
17:6 And his heart was lifted up in the ways of the LORD: moreover he took away the high places and groves out of Judah.

World English Bible
17:6 His heart was lifted up in the ways of Yahweh: and furthermore he took away the high places and the Asherim out of Judah.

Young's Literal Translation
17:6 and his heart is high in the ways of Jehovah, and again he hath turned aside the high places and the shrines out of Judah.

Modern Hebrew
ובשנת שלוש למלכו
שלח לשריו לבן־חיל
ולעבדיה ולזכריה
ולנתנאל ולמיכיהו
ללמד בערי יהודה׃

Paleo-Hebrew (Before 585 B.C.)
17:7

-

.

Hebrew Transliterated
17:7 VBShNTh ShLVSh LMLKV ShLCh LShUrYV LBN-ChYL VL'yBDYH VLZKUrYH VLNThN'aL VLMYKYHV LLMD B'yUrY YHVDH.

Latin Vulgate
17:7 tertio autem anno regni sui misit de principibus suis Benail et Obdiam et Zacchariam et Nathanahel et Micheam ut docerent in civitatibus Iuda

King James Version
17:7 Also in the third year of his reign he sent to his princes, even to Benhail, and to Obadiah, and to Zechariah, and to Nethaneel, and to Michaiah, to teach in the cities of Judah.

American Standard Version
17:7 Also in the third year of his reign he sent his princes, even Ben-hail, and Obadiah, and Zechariah, and Nethanel, and Micaiah, to teach in the cities of Judah;

Bible in Basic English
17:7 In the third year of his rule he sent Benhail and Obadiah and Zechariah and Nethanel and Micaiah, his captains, as teachers into the towns of Judah;

Darby's English Translation
17:7 And in the third year of his reign he sent his princes, Ben-hail, and Obadiah, and Zechariah, and Nethaneel, and Micah, to teach in the cities of Judah;

Douay Rheims Bible
17:7 And in the third year of his reign, he sent of his princes Benhail, and Abdias, and Zacharias, and Nathanael, and Micheas, to teach in the cities of Juda:

Noah Webster Bible
17:7 Also in the third year of his reign he sent to his princes, even to Ben-hail, and to Obadiah, and to Zechariah, and to Nethaneel, and to Michaiah, to teach in the cities of Judah.

World English Bible
17:7 Also in the third year of his reign he sent his princes, even Ben-hail, and Obadiah, and Zechariah, and Nethanel, and Micaiah, to teach in the cities of Judah;

Young's Literal Translation
17:7 And in the third year of his reign he hath sent for his heads, for Ben-Hail, and for Obadiah, and for Zechariah, and for Nethaneel, and for Michaiah, to teach in cities of Judah,

Modern Hebrew
ועמהם הלוים
שמעיהו ונתניהו
וזבדיהו ועשהאל
ושמרימות ויהונתן
ואדניהו וטוביהו
וטוב אדוניה הלוים
ועמהם אלישמע
ויהורם הכהנים׃

Paleo-Hebrew (Before 585 B.C.)
17:8

.

Hebrew Transliterated
17:8 V'yMHM HLVYM ShM'yYHV VNThNYHV VZBDYHV V'yShH'aL VShMUrYMVTh VYHVNThN V'aDNYHV VTVBYHV VTVB 'aDVNYH HLVYM V'yMHM 'aLYShM'y VYHVUrM HKHNYM.

Latin Vulgate
17:8 et cum eis Levitas Semeiam et Nathaniam et Zabadiam Asahel quoque et Semiramoth et Ionathan Adoniam et Tobiam et Tobadoniam Levitas et cum eis Elisama et Ioram sacerdotes

King James Version
17:8 And with them he sent Levites, even Shemaiah, and Nethaniah, and Zebadiah, and Asahel, and Shemiramoth, and Jehonathan, and Adonijah, and Tobijah, and Tobadonijah, Levites; and with them Elishama and Jehoram, priests.

American Standard Version
17:8 and with them the Levites, even Shemaiah, and Nethaniah, and Zebadiah, and Asahel, and Shemiramoth, and Jehonathan, and Adonijah, and Tobijah, and Tob-adonijah, the Levites; and with them Elishama and Jehoram, the priests.

Bible in Basic English
17:8 And with them, Shemaiah and Nethaniah and Zebadiah and Asahel and Shemiramoth and Jehonathan and Adonijah and Tobijah and Tob-adonijah, the Levites; and Elishama and Jehoram the priests.

Darby's English Translation
17:8 and with them the Levites: Shemaiah, and Nethaniah, and Zebadiah, and Asahel, and Shemiramoth, and Jonathan, and Adonijah, and Tobijah, and Tob-Adonijah, Levites; and with them Elishama and Jehoram, the priests.

Douay Rheims Bible
17:8 And with them the Levites, Semeias, end Nathanias, and Zabadias, and Asael, and Semiramoth, and Jonathan, and Adonias, and Tobias, and Thobadonias Levites, and with them Elisama, and Joram priests.

Noah Webster Bible
17:8 And with them he sent Levites, even Shemaiah, and Nethaniah, and Zebadiah, and Asahel, and Shemiramoth, and Jehonathan, and Adonijah, and Tobijah, and Tob-adonijah, Levites; and with them Elishama and Jehoram, priests.

World English Bible
17:8 and with them the Levites, even Shemaiah, and Nethaniah, and Zebadiah, and Asahel, and Shemiramoth, and Jehonathan, and Adonijah, and Tobijah, and Tob-adonijah, the Levites; and with them Elishama and Jehoram, the priests.

Young's Literal Translation
17:8 and with them the Levites, Shemaiah, and Nethaniah, and Zebadiah, and Asahel, and Shemiramoth, and Jehonathan, and Adonijah, and Tobijath, and Tob-Adonijah, the Levites; and with them Elishama and Jehoram, the priests.

Modern Hebrew
וילמדו ביהודה
ועמהם ספר תורת
יהוה ויסבו
בכל־ערי יהודה
וילמדו בעם׃

Paleo-Hebrew (Before 585 B.C.)
17:9

-

.

Hebrew Transliterated
17:9 VYLMDV BYHVDH V'yMHM SPhUr ThVUrTh YHVH VYSBV BKL-'yUrY YHVDH VYLMDV B'yM.

Latin Vulgate
17:9 docebantque in Iuda habentes librum legis Domini et circuibant cunctas urbes Iuda atque erudiebant populum

King James Version
17:9 And they taught in Judah, and had the book of the law of the LORD with them, and went about throughout all the cities of Judah, and taught the people.

American Standard Version
17:9 And they taught in Judah, having the book of the law of Jehovah with them; and they went about throughout all the cities of Judah, and taught among the people.

Bible in Basic English
17:9 And they gave teaching in Judah and had the book of the law of the Lord with them; they went through all the towns of Judah teaching the people.

Darby's English Translation
17:9 And they taught in Judah, and had the book of the law of Jehovah with them; and they went about through all the cities of Judah, and taught among the people.

Douay Rheims Bible
17:9 And they taught the people in Juda, having with them the book of the law of the Lord: and they went about all the cities of Juda, and instructed the people.

Noah Webster Bible
17:9 And they taught in Judah, and had the book of the law of the LORD with them, and went about throughout all the cities of Judah, and taught the people.

World English Bible
17:9 They taught in Judah, having the book of the law of Yahweh with them; and they went about throughout all the cities of Judah, and taught among the people.

Young's Literal Translation
17:9 And they teach in Judah, and with them is the Book of the Law of Jehovah, and they go round about into all cities of Judah, and teach among the people.

Modern Hebrew
ויהי פחד יהוה על
כל־ממלכות הארצות
אשר סביבות יהודה
ולא נלחמו
עם־יהושפט׃

Paleo-Hebrew (Before 585 B.C.)
17:10

-

. -

Hebrew Transliterated
17:10 VYHY PhChD YHVH 'yL KL-MMLKVTh H'aUrTShVTh 'aShUr SBYBVTh YHVDH VL'a NLChMV 'yM-YHVShPhT.

Latin Vulgate
17:10 itaque factus est pavor Domini super omnia regna terrarum quae erant per gyrum Iuda nec audebant bellare contra Iosaphat

King James Version
17:10 And the fear of the LORD fell upon all the kingdoms of the lands that were round about Judah, so that they made no war against Jehoshaphat.

American Standard Version
17:10 And the fear of Jehovah fell upon all the kingdoms of the lands that were round about Judah, so that they made no war against Jehoshaphat.

Bible in Basic English
17:10 And the fear of the Lord was on all the kingdoms of the lands round Judah, so that they made no wars against Jehoshaphat.

Darby's English Translation
17:10 And the terror of Jehovah was upon all the kingdoms of the lands that were round about Judah, and they made no war against Jehoshaphat.

Douay Rheims Bible
17:10 And the fear of the Lord came upon all the kingdoms of the lands that were round about Juda, and they durst not make war against Josaphat.

Noah Webster Bible
17:10 And the fear of the LORD fell upon all the kingdoms of the lands that were around Judah, so that they made no war against Jehoshaphat.

World English Bible
17:10 The fear of Yahweh fell on all the kingdoms of the lands that were round about Judah, so that they made no war against Jehoshaphat.

Young's Literal Translation
17:10 And here is a fear of Jehovah on all kingdoms of the lands that are round about Judah, and they have not fought with Jehoshaphat;

Modern Hebrew
ומן־פלשתים מביאים
ליהושפט מנחה וכסף
משא גם הערביאים
מביאים לו צאן
אילים שבעת אלפים
ושבע מאות ותישים
שבעת אלפים ושבע
מאות׃

Paleo-Hebrew (Before 585 B.C.)
17:11
-

.

Hebrew Transliterated
17:11 VMN-PhLShThYM MBY'aYM LYHVShPhT MNChH VKSPh MSh'a GM H'yUrBY'aYM MBY'aYM LV TSh'aN 'aYLYM ShB'yTh 'aLPhYM VShB'y M'aVTh VThYShYM ShB'yTh 'aLPhYM VShB'y M'aVTh.

Latin Vulgate
17:11 sed et Philisthei Iosaphat munera deferebant et vectigal argenti Arabes quoque adducebant pecora arietum septem milia septingentos et hircos totidem

King James Version
17:11 Also some of the Philistines brought Jehoshaphat presents, and tribute silver; and the Arabians brought him flocks, seven thousand and seven hundred rams, and seven thousand and seven hundred he goats.

American Standard Version
17:11 And some of the Philistines brought Jehoshaphat presents, and silver for tribute; the Arabians also brought him flocks, seven thousand and seven hundred rams, and seven thousand and seven hundred he-goats.

Bible in Basic English
17:11 And some of the Philistines took offerings to Jehoshaphat, and made him payments of silver; and the Arabians gave him flocks, seven thousand, seven hundred sheep, and seven thousand, seven hundred he-goats.

Darby's English Translation
17:11 And some of the Philistines brought Jehoshaphat gifts and tribute-silver. The Arabians also brought him flocks, seven thousand seven hundred rams, and seven thousand seven hundred he-goats.

Douay Rheims Bible
17:11 The Philistines also brought presents to Josaphat, and tribute in silver, and the Arabians brought him cattle, seven thousand seven hundred rams, and as many he goats.

Noah Webster Bible
17:11 Also some of the Philistines brought Jehoshaphat presents, and tribute silver; and the Arabians brought him flocks, seven thousand and seven hundred rams, and seven thousand and seven hundred he-goats.

World English Bible
17:11 Some of the Philistines brought Jehoshaphat presents, and silver for tribute; the Arabians also brought him flocks, seven thousand and seven hundred rams, and seven thousand and seven hundred male goats.

Young's Literal Translation
17:11 and of the Philistines they are bringing in to Jehoshaphat a present, and tribute silver; also, the Arabians are bringing to him a flock, rams seven thousand an seven hundred, and he-goats seven thousand and seven hundred.

Modern Hebrew
ויהי יהושפט הלך
וגדל עד־למעלה
ויבן ביהודה
בירניות וערי
מסכנות׃

Paleo-Hebrew (Before 585 B.C.)
17:12

-

.

Hebrew Transliterated
17:12 VYHY YHVShPhT HLK VGDL 'yD-LM'yLH VYBN BYHVDH BYUrNYVTh V'yUrY MSKNVTh.

Latin Vulgate
17:12 crevit ergo Iosaphat et magnificatus est usque in sublime atque aedificavit in Iuda domos ad instar turrium urbesque muratas

King James Version
17:12 And Jehoshaphat waxed great exceedingly; and he built in Judah castles, and cities of store.

American Standard Version
17:12 And Jehoshaphat waxed great exceedingly; and he built in Judah castles and cities of store.

Bible in Basic English
17:12 Jehoshaphat became greater and greater, and made strong towers and store-towns in Judah.

Darby's English Translation
17:12 And Jehoshaphat waxed exceeding great; and he built in Judah castles and store-cities.

Douay Rheims Bible
17:12 And Josaphat grew, and became exceeding great: and he built in Juda houses like towers, and walled cities.

Noah Webster Bible
17:12 And Jehoshaphat became exceedingly great; and he built in Judah castles, and cities of store.

World English Bible
17:12 Jehoshaphat grew great exceedingly; and he built in Judah castles and cities of store.

Young's Literal Translation
17:12 And Jehoshaphat is going on and becoming very great, and he buildeth in Judah palaces and cities of store,

Modern Hebrew
ומלאכה רבה היה לו
בערי יהודה ואנשי
מלחמה גבורי חיל
בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
17:13

.

Hebrew Transliterated
17:13 VML'aKH UrBH HYH LV B'yUrY YHVDH V'aNShY MLChMH GBVUrY ChYL BYUrVShLM.

Latin Vulgate
17:13 et multa opera patravit in urbibus Iuda viri quoque bellatores et robusti erant in Hierusalem

King James Version
17:13 And he had much business in the cities of Judah: and the men of war, mighty men of valour, were in Jerusalem.

American Standard Version
17:13 And he had many works in the cities of Judah; and men of war, mighty men of valor, in Jerusalem.

Bible in Basic English
17:13 He had much property in the towns of Judah; he had forces of armed men, great and strong, in Jerusalem.

Darby's English Translation
17:13 And he had much business in the cities of Judah; and men of war, strong and valiant, in Jerusalem.

Douay Rheims Bible
17:13 And he prepared many works in the cities of Juda: and he had warriors, and valiant men in Jerusalem.

Noah Webster Bible
17:13 And he had much business in the cities of Judah: and the men of war, mighty men of valor, were in Jerusalem.

World English Bible
17:13 He had many works in the cities of Judah; and men of war, mighty men of valor, in Jerusalem.

Young's Literal Translation
17:13 and he hath much work in cities of Judah; and men of war, mighty of valour, are in Jerusalem.

Modern Hebrew
ואלה פקדתם לבית
אבותיהם ליהודה
שרי אלפים עדנה
השר ועמו גבורי
חיל שלש מאות אלף׃

Paleo-Hebrew (Before 585 B.C.)
17:14

.

Hebrew Transliterated
17:14 V'aLH PhQDThM LBYTh 'aBVThYHM LYHVDH ShUrY 'aLPhYM 'yDNH HShUr V'yMV GBVUrY ChYL ShLSh M'aVTh 'aLPh.

Latin Vulgate
17:14 quorum iste numerus per domos atque familias singulorum in Iuda principes exercitus Ednas dux et cum eo robustissimorum trecenta milia

King James Version
17:14 And these are the numbers of them according to the house of their fathers: Of Judah, the captains of thousands; Adnah the chief, and with him mighty men of valour three hundred thousand.

American Standard Version
17:14 And this was the numbering of them according to their fathers` houses: Of Judah, the captains of thousands: Adnah the captain, and with him mighty men of valor three hundred thousand;

Bible in Basic English
17:14 This is the number of them, listed by their families, the captains of thousands of Judah: Adnah, the captain, and with him three hundred thousand men of war;

Darby's English Translation
17:14 And these are the numbers of them according to their fathers` houses. Of Judah the captains of thousands: Adnah the captain, and with him three hundred thousand mighty men of valour;

Douay Rheims Bible
17:14 Of whom this is the number of the houses and families of every one: in Juda captains of the army, Ednas the chief, and with him three hundred thousand most valiant men.

Noah Webster Bible
17:14 And these are the numbers of them according to the house of their fathers: of Judah, the captains of thousands; Adnah the chief, and with him mighty men of valor three hundred thousand.

World English Bible
17:14 This was the numbering of them according to their fathers` houses: Of Judah, the captains of thousands: Adnah the captain, and with him mighty men of valor three hundred thousand;

Young's Literal Translation
17:14 And these are their numbers, for the house of their fathers: Of Judah, heads of thousands, Adnah the head, and with him mighty ones of valour, three hundred chiefs.

Modern Hebrew
ועל־ידו יהוחנן
השר ועמו מאתים
ושמונים אלף׃

Paleo-Hebrew (Before 585 B.C.)
17:15
-

.

Hebrew Transliterated
17:15 V'yL-YDV YHVChNN HShUr V'yMV M'aThYM VShMVNYM 'aLPh.

Latin Vulgate
17:15 post hunc Iohanan princeps et cum eo ducenta octoginta milia

King James Version
17:15 And next to him was Jehohanan the captain, and with him two hundred and fourscore thousand.

American Standard Version
17:15 and next to him Jehohanan the captain, and with him two hundred and fourscore thousand;

Bible in Basic English
17:15 Second to him Jehohanan, the captain, and with him two hundred and eighty thousand;

Darby's English Translation
17:15 and next to him was Johanan the captain, and with him two hundred and eighty thousand;

Douay Rheims Bible
17:15 After him Johanan the captain, and with him two hundred and eighty thousand.

Noah Webster Bible
17:15 And next to him was Jehohanan the captain, and with him two hundred and eighty thousand.

World English Bible
17:15 and next to him Jehohanan the captain, and with him two hundred eighty thousand;

Young's Literal Translation
17:15 And at his hand is Jehohanan the head, and with him two hundred and eighty chiefs.

Modern Hebrew
ועל־ידו עמסיה
בן־זכרי המתנדב
ליהוה ועמו מאתים
אלף גבור חיל׃

Paleo-Hebrew (Before 585 B.C.)
17:16
-
-

.

Hebrew Transliterated
17:16 V'yL-YDV 'yMSYH BN-ZKUrY HMThNDB LYHVH V'yMV M'aThYM 'aLPh GBVUr ChYL.

Latin Vulgate
17:16 post istum quoque Amasias filius Zechri consecratus Domino et cum eo ducenta milia virorum fortium

King James Version
17:16 And next him was Amasiah the son of Zichri, who willingly offered himself unto the LORD; and with him two hundred thousand mighty men of valour.

American Standard Version
17:16 and next to him Amasiah the son of Zichri, who willingly offered himself unto Jehovah; and with him two hundred thousand mighty men of valor.

Bible in Basic English
17:16 After him Amasiah, the son of Zichri, who freely gave himself to the Lord, and with him two hundred thousand men of war;

Darby's English Translation
17:16 and next to him, Amasiah the son of Zichri, who willingly offered himself to Jehovah; and with him two hundred thousand mighty men of valour.

Douay Rheims Bible
17:16 And after him was Amasias the son of Zechri, consecrated to the Lord, and with him were two hundred thousand valiant men.

Noah Webster Bible
17:16 And next to him was Amasiah the son of Zichri, who willingly offered himself to the LORD; and with him two hundred thousand mighty men of valor.

World English Bible
17:16 and next to him Amasiah the son of Zichri, who willingly offered himself to Yahweh; and with him two hundred thousand mighty men of valor.

Young's Literal Translation
17:16 And at his hand is Amasiah son of Zichri, who is willingly offering himself to Jehovah, and with him two hundred chiefs, mighty of valour.

Modern Hebrew
ומן־בנימן גבור
חיל אלידע ועמו
נשקי־קשת ומגן
מאתים אלף׃

Paleo-Hebrew (Before 585 B.C.)
17:17
-

-

.

Hebrew Transliterated
17:17 VMN-BNYMN GBVUr ChYL 'aLYD'y V'yMV NShQY-QShTh VMGN M'aThYM 'aLPh.

Latin Vulgate
17:17 hunc sequebatur robustus ad proelia Heliada et cum eo tenentium arcum et clypeum ducenta milia

King James Version
17:17 And of Benjamin; Eliada a mighty man of valour, and with him armed men with bow and shield two hundred thousand.

American Standard Version
17:17 And of Benjamin: Eliada a mighty man of valor, and with him two hundred thousand armed with bow and shield;

Bible in Basic English
17:17 And the captains of Benjamin: Eliada, a great man of war, and with him two hundred thousand armed with bows and body-covers;

Darby's English Translation
17:17 And of Benjamin: Eliada, a mighty man of valour, and with him two hundred thousand, armed with bow and shield;

Douay Rheims Bible
17:17 After him was Eliada valiant in battle, and with him two hundred thousand armed with bow and shield.

Noah Webster Bible
17:17 And of Benjamin; Eliada a mighty man of valor, and with him armed men with bow and shield two hundred thousand.

World English Bible
17:17 Of Benjamin: Eliada a mighty man of valor, and with him two hundred thousand armed with bow and shield;

Young's Literal Translation
17:17 And of Benjamin: mighty of valour, Eliada, and with him, armed with bow and shield, two hundred chiefs.

Modern Hebrew
ועל־ידו יהוזבד
ועמו מאה־ושמונים
אלף חלוצי צבא׃

Paleo-Hebrew (Before 585 B.C.)
17:18
-
-

.

Hebrew Transliterated
17:18 V'yL-YDV YHVZBD V'yMV M'aH-VShMVNYM 'aLPh ChLVTShY TShB'a.

Latin Vulgate
17:18 post istum etiam Iozabath et cum eo centum octoginta milia expeditorum militum

King James Version
17:18 And next him was Jehozabad, and with him an hundred and fourscore thousand ready prepared for the war.

American Standard Version
17:18 and next to him Jehozabad and with him a hundred and fourscore thousand ready prepared for war.

Bible in Basic English
17:18 And after him Jehozabad, and with him a hundred and eighty thousand trained for war.

Darby's English Translation
17:18 and next to him was Jehozabad, and with him a hundred and eighty thousand ready prepared for war.

Douay Rheims Bible
17:18 After him also was Jozabad, and with him a hundred and eighty thousand ready for war.

Noah Webster Bible
17:18 And next to him was Jehozabad, and with him a hundred and eighty thousand ready prepared for the war.

World English Bible
17:18 and next to him Jehozabad and with him one hundred eighty thousand ready prepared for war.

Young's Literal Translation
17:18 And at his hand is Jehozabad, and with him a hundred and eighty chiefs, armed ones of the host.

Modern Hebrew
אלה המשרתים
את־המלך מלבד
אשר־נתן המלך בערי
המבצר בכל־יהודה׃

Paleo-Hebrew (Before 585 B.C.)
17:19

-
-

. -

Hebrew Transliterated
17:19 'aLH HMShUrThYM 'aTh-HMLK MLBD 'aShUr-NThN HMLK B'yUrY HMBTShUr BKL-YHVDH.

Latin Vulgate
17:19 hii omnes erant ad manum regis exceptis aliis quos posuerat in urbibus muratis et in universo Iuda

King James Version
17:19 These waited on the king, beside those whom the king put in the fenced cities throughout all Judah.

American Standard Version
17:19 These were they that waited on the king, besides those whom the king put in the fortified cities throughout all Judah.

Bible in Basic English
17:19 These were the men who were waiting on the king, in addition to those placed by the king in the walled towns through all Judah.

Darby's English Translation
17:19 These were they that waited on the king, besides those that the king had put in the fortified cities throughout Judah.

Douay Rheims Bible
17:19 All these were at the hand of the king, beside others, whom he had put in the walled cities, in all Juda.

Noah Webster Bible
17:19 These waited on the king, besides those whom the king put in the fortified cities throughout all Judah.

World English Bible
17:19 These were those who waited on the king, besides those whom the king put in the fortified cities throughout all Judah.

Young's Literal Translation
17:19 These are those serving the king, apart from those whom the king put in the cities of fortress, in all Judah.

2nd Chronicles 18


2nd Chronicles Chapter 18 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Chronicles 17

The Second Book of the Chronicles

Chapter 18

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34
Modern Hebrew
ויהי ליהושפט עשר
וכבוד לרב ויתחתן
לאחאב׃

Paleo-Hebrew (Before 585 B.C.)
18:1

.

Hebrew Transliterated
18:1 VYHY LYHVShPhT 'yShUr VKBVD LUrB VYThChThN L'aCh'aB.

Latin Vulgate
18:1 fuit ergo Iosaphat dives et inclitus multum et adfinitate coniunctus est Ahab

King James Version
18:1 Now Jehoshaphat had riches and honour in abundance, and joined affinity with Ahab.

American Standard Version
18:1 Now Jehoshaphat had riches and honor in abundance; and he joined affinity with Ahab.

Bible in Basic English
18:1 Now Jehoshaphat had great wealth and honour, and his son was married to Ahab's daughter.

Darby's English Translation
18:1 And Jehoshaphat had riches and honour in abundance; and he allied himself with Ahab by marriage.

Douay Rheims Bible
18:1 Now Josaphat was rich and very glorious, and was joined by affinity to Achab.

Noah Webster Bible
18:1 Now Jehoshaphat had riches and honor in abundance, and joined affinity with Ahab.

World English Bible
18:1 Now Jehoshaphat had riches and honor in abundance; and he joined affinity with Ahab.

Young's Literal Translation
18:1 And Jehoshaphat hath riches and honour in abundance, and joineth affinity to Ahab,

Modern Hebrew
וירד לקץ שנים
אל־אחאב לשמרון
ויזבח־לו אחאב צאן
ובקר לרב ולעם אשר
עמו ויסיתהו לעלות
אל־רמות גלעד׃

Paleo-Hebrew (Before 585 B.C.)
18:2

-
-

-
.

Hebrew Transliterated
18:2 VYUrD LQTSh ShNYM 'aL-'aCh'aB LShMUrVN VYZBCh-LV 'aCh'aB TSh'aN VBQUr LUrB VL'yM 'aShUr 'yMV VYSYThHV L'yLVTh 'aL-UrMVTh GL'yD.

Latin Vulgate
18:2 descenditque post annos ad eum in Samariam ad cuius adventum mactavit Ahab arietes et boves plurimos et populo qui venerat cum eo persuasitque illi ut ascenderet in Ramoth Galaad

King James Version
18:2 And after certain years he went down to Ahab to Samaria. And Ahab killed sheep and oxen for him in abundance, and for the people that he had with him, and persuaded him to go up with him to Ramothgilead.

American Standard Version
18:2 And after certain years he went down to Ahab to Samaria. And Ahab killed sheep and oxen for him in abundance, and for the people that were with him, and moved him to go up with him to Ramoth-gilead.

Bible in Basic English
18:2 And after some years he went down to Samaria to see Ahab. And Ahab made a feast for him and the people who were with him, putting to death great numbers of sheep and oxen; and he got Jehoshaphat to go with him to Ramoth-gilead.

Darby's English Translation
18:2 And after certain years he went down to Ahab, to Samaria. And Ahab killed sheep and oxen for him in abundance, and for the people that were with him, and urged him to go up against Ramoth-Gilead.

Douay Rheims Bible
18:2 And he went down to him after some years to Samaria: and Achab at his coming killed sheep and oxen in abundance for him and the people that came with him: and he persuaded him to go up to Ramoth Galaad.

Noah Webster Bible
18:2 And after certain years he went down to Ahab to Samaria. And Ahab killed sheep and oxen for him in abundance, and for the people that he had with him, and persuaded him to go up with him to Ramoth-gilead.

World English Bible
18:2 After certain years he went down to Ahab to Samaria. Ahab killed sheep and oxen for him in abundance, and for the people who were with him, and moved him to go up with him to Ramoth-gilead.

Young's Literal Translation
18:2 and goeth down at the end of certain years unto Ahab to Samaria, and Ahab sacrificeth for him sheep and oxen in abundance, and for the people who are with him, and persuadeth him to go up unto Ramoth-Gilead.

Modern Hebrew
ויאמר אחאב
מלך־ישראל
אל־יהושפט מלך
יהודה התלך עמי
רמת גלעד ויאמר לו
כמוני כמוך וכעמך
עמי ועמך במלחמה׃

Paleo-Hebrew (Before 585 B.C.)
18:3

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
18:3 VY'aMUr 'aCh'aB MLK-YShUr'aL 'aL-YHVShPhT MLK YHVDH HThLK 'yMY UrMTh GL'yD VY'aMUr LV KMVNY KMVK VK'yMK 'yMY V'yMK BMLChMH.

Latin Vulgate
18:3 dixitque Ahab rex Israhel ad Iosaphat regem Iuda veni mecum in Ramoth Galaad cui ille respondit ut ego et tu sicut populus tuus sic et populus meus tecumque erimus in bello

King James Version
18:3 And Ahab king of Israel said unto Jehoshaphat king of Judah, Wilt thou go with me to Ramothgilead? And he answered him, I am as thou art, and my people as thy people; and we will be with thee in the war.

American Standard Version
18:3 And Ahab king of Israel said unto Jehoshaphat king of Judah, Wilt thou go with me to Ramoth-gilead? And he answered him, I am as thou art, and my people as thy people; and we will be with thee in the war.

Bible in Basic English
18:3 For Ahab, king of Israel, said to Jehoshaphat, king of Judah, Will you go with me to Ramoth-gilead? And he said, I am as you are, and my people as your people; we will be with you in the war.

Darby's English Translation
18:3 And Ahab king of Israel said to Jehoshaphat king of Judah, Wilt thou go with me to Ramoth-Gilead? And he said to him, I am as thou, and my people as thy people; and I will be with thee in the war.

Douay Rheims Bible
18:3 And Achab king of Israel said to Josaphat king of Juda: Come with me to Ramoth Galaad. And he answered him: Thou art as I am, and my people as thy people, and we will be with thee in the war.

Noah Webster Bible
18:3 And Ahab king of Israel said to Jehoshaphat king of Judah, Wilt thou go with me to Ramoth-gilead? And he answered him, I am as thou art, and my people as thy people; and we will be with thee in the war.

World English Bible
18:3 Ahab king of Israel said to Jehoshaphat king of Judah, Will you go with me to Ramoth-gilead? He answered him, I am as you are, and my people as your people; and we will be with you in the war.

Young's Literal Translation
18:3 And Ahab king of Israel saith unto Jehoshaphat king of Judah, `Dost thou go with me to Ramoth-Gilead?` And he saith to him, `As I -- so thou, and as thy people -- my people, even with thee in battle.`

Modern Hebrew
ויאמר יהושפט
אל־מלך ישראל
דרש־נא כיום
את־דבר יהוה׃

Paleo-Hebrew (Before 585 B.C.)
18:4

-
-
. -

Hebrew Transliterated
18:4 VY'aMUr YHVShPhT 'aL-MLK YShUr'aL DUrSh-N'a KYVM 'aTh-DBUr YHVH.

Latin Vulgate
18:4 dixitque Iosaphat ad regem Israhel consule obsecro inpraesentiarum sermonem Domini

King James Version
18:4 And Jehoshaphat said unto the king of Israel, Enquire, I pray thee, at the word of the LORD to day.

American Standard Version
18:4 And Jehoshaphat said unto the king of Israel, Inquire first, I pray thee, for the word of Jehovah.

Bible in Basic English
18:4 Then Jehoshaphat said to the king of Israel, Let us now get directions from the Lord.

Darby's English Translation
18:4 And Jehoshaphat said to the king of Israel, Inquire, I pray thee, this day of the word of Jehovah.

Douay Rheims Bible
18:4 And Josaphat said to the king of Israel: Inquire, I beseech thee, at present the word of the Lord.

Noah Webster Bible
18:4 And Jehoshaphat said to the king of Israel, Inquire, I pray thee, at the word of the LORD to-day.

World English Bible
18:4 Jehoshaphat said to the king of Israel, Please inquire first for the word of Yahweh.

Young's Literal Translation
18:4 And Jehoshaphat saith unto the king of Israel, `Seek, I pray thee, this day, the word of Jehovah.`

Modern Hebrew
ויקבץ מלך־ישראל
את־הנבאים ארבע
מאות איש ויאמר
אלהם הנלך אל־ רמת
גלעד למלחמה
אם־אחדל ויאמרו
עלה ויתן האלהים
ביד המלך׃

Paleo-Hebrew (Before 585 B.C.)
18:5
-
-

-

-

.

Hebrew Transliterated
18:5 VYQBTSh MLK-YShUr'aL 'aTh-HNB'aYM 'aUrB'y M'aVTh 'aYSh VY'aMUr 'aLHM HNLK 'aL- UrMTh GL'yD LMLChMH 'aM-'aChDL VY'aMUrV 'yLH VYThN H'aLHYM BYD HMLK.

Latin Vulgate
18:5 congregavitque rex Israhel prophetarum quadringentos viros et dixit ad eos in Ramoth Galaad ad bellandum ire debemus an quiescere at illi ascende inquiunt et tradet Deus in manu regis

King James Version
18:5 Therefore the king of Israel gathered together of prophets four hundred men, and said unto them, Shall we go to Ramothgilead to battle, or shall I forbear? And they said, Go up; for God will deliver it into the king's hand.

American Standard Version
18:5 Then the king of Israel gathered the prophets together, four hundred men, and said unto them, Shall we go to Ramoth-gilead to battle, or shall I forbear? And they said, Go up; for God will deliver it into the hand of the king.

Bible in Basic English
18:5 So the king of Israel got together all the prophets, four hundred men, and said to them, Am I to go to Ramoth-gilead to make war or not? And they said, Go up: for God will give it into the hands of the king.

Darby's English Translation
18:5 And the king of Israel assembled the prophets, four hundred men, and said to them, Shall we go against Ramoth-Gilead to battle, or shall I forbear? And they said, Go up, and God will give it into the king`s hand.

Douay Rheims Bible
18:5 So the king of Israel gathered together of the prophets four hundred men, and he said to them: Shall we go to Ramoth Galaad to fight, or shall we forbear ? But they said: Go up, and God will deliver it into the king's hand.

Noah Webster Bible
18:5 Therefore the king of Israel collected of prophets four hundred men, and said to them, Shall we go to Ramoth-gilead to battle, or shall I forbear? And they said, Go up; for God will deliver it into the king's hand.

World English Bible
18:5 Then the king of Israel gathered the prophets together, four hundred men, and said to them, Shall we go to Ramoth-gilead to battle, or shall I forbear? They said, Go up; for God will deliver it into the hand of the king.

Young's Literal Translation
18:5 And the king of Israel gathereth the prophets, four hundred men, and saith unto them, `Do we go unto Ramoth-Gilead to battle, or do I forbear?` And they say, `Go up, and God doth give it into the hand of the king.`

Modern Hebrew
ויאמר יהושפט האין
פה נביא ליהוה עוד
ונדרשה מאתו׃

Paleo-Hebrew (Before 585 B.C.)
18:6

.

Hebrew Transliterated
18:6 VY'aMUr YHVShPhT H'aYN PhH NBY'a LYHVH 'yVD VNDUrShH M'aThV.

Latin Vulgate
18:6 dixitque Iosaphat numquid non est hic prophetes Domini ut ab illo etiam requiramus

King James Version
18:6 But Jehoshaphat said, Is there not here a prophet of the LORD besides, that we might enquire of him?

American Standard Version
18:6 But Jehoshaphat said, Is there not here a prophet of Jehovah besides, that we may inquire of him?

Bible in Basic English
18:6 But Jehoshaphat said, Is there no other prophet of the Lord here from whom we may get directions?

Darby's English Translation
18:6 But Jehoshaphat said, Is there not here a prophet of Jehovah besides, that we might inquire of him?

Douay Rheims Bible
18:6 And Josaphat said: Is there not here a prophet of the Lord, that we may inquire also of him?

Noah Webster Bible
18:6 But Jehoshaphat said, Is there not here a prophet of the LORD besides, that we may inquire of him?

World English Bible
18:6 But Jehoshaphat said, Isn`t there here a prophet of Yahweh besides, that we may inquire of him?

Young's Literal Translation
18:6 And Jehoshaphat saith, `Is there not here a prophet of Jehovah still, and we seek from him?`

Modern Hebrew
ויאמר מלך־ישראל
אל־יהושפט עוד
איש־אחד לדרוש
את־יהוה מאתו ואני
שנאתיהו כי־איננו
מתנבא עלי לטובה
כי כל־ימיו לרעה
הוא מיכיהו בן־
ימלא ויאמר יהושפט
אל־יאמר המלך כן׃

Paleo-Hebrew (Before 585 B.C.)
18:7
-
-
-
-

-

-

-

-
.

Hebrew Transliterated
18:7 VY'aMUr MLK-YShUr'aL 'aL-YHVShPhT 'yVD 'aYSh-'aChD LDUrVSh 'aTh-YHVH M'aThV V'aNY ShN'aThYHV KY-'aYNNV MThNB'a 'yLY LTVBH KY KL-YMYV LUr'yH HV'a MYKYHV BN- YML'a VY'aMUr YHVShPhT 'aL-Y'aMUr HMLK KN.

Latin Vulgate
18:7 et ait rex Israhel ad Iosaphat est vir unus a quo possumus quaerere Domini voluntatem sed ego odi eum quia non prophetat mihi bonum sed malum omni tempore est autem Micheas filius Iembla dixitque Iosaphat ne loquaris rex hoc modo

King James Version
18:7 And the king of Israel said unto Jehoshaphat, There is yet one man, by whom we may enquire of the LORD: but I hate him; for he never prophesied good unto me, but always evil: the same is Micaiah the son of Imla. And Jehoshaphat said, Let not the king say so.

American Standard Version
18:7 And the king of Israel said unto Jehoshaphat, There is yet one man by whom we may inquire of Jehovah: but I hate him; for he never prophesieth good concerning me, but always evil: the same is Micaiah the son of Imla. And Jehoshaphat said, Let not the king say so.

Bible in Basic English
18:7 And the king of Israel said to Jehoshaphat, There is still one man by whom we may get directions from the Lord, but I have no love for him, because he has never been a prophet of good to me, but only of evil: he is Micaiah, the son of Imla. And Jehoshaphat said, Let not the king say so.

Darby's English Translation
18:7 And the king of Israel said to Jehoshaphat, There is yet one man by whom we may inquire of Jehovah; but I hate him, for he prophesies no good concerning me, but always evil: it is Micah the son of Imlah. And Jehoshaphat said, Let not the king say so.

Douay Rheims Bible
18:7 And the king of Israel said to Josaphat: There is one man, of whom we may ask the will of the Lord: but I hate him, for he never prophesieth good to me, but always evil: and it is Micheas the son of Jemla. And Josaphat said: Speak not thus, O king.

Noah Webster Bible
18:7 And the king of Israel said to Jehoshaphat, There is yet one man, by whom we may inquire of the LORD: but I hate him; for he never prophesieth good to me, but always evil: the same is Micaiah the son of Imla. And Jehoshaphat said, Let not the king say so.

World English Bible
18:7 The king of Israel said to Jehoshaphat, There is yet one man by whom we may inquire of Yahweh: but I hate him; for he never prophesies good concerning me, but always evil: the same is Micaiah the son of Imla. Jehoshaphat said, Don`t let the king say so.

Young's Literal Translation
18:7 And the king of Israel saith unto Jehoshaphat, `Still -- one man to seek Jehovah from him, and I -- I have hated him, for he is not prophesying concerning me of good, but all his days of evil, he is Micaiah son of Imlah;` and Jehoshaphat saith, `Let not the king say so.`

Modern Hebrew
ויקרא מלך ישראל
אל־סריס אחד ויאמר
מהר מיכהו
בן־ימלא׃

Paleo-Hebrew (Before 585 B.C.)
18:8

-

. -

Hebrew Transliterated
18:8 VYQUr'a MLK YShUr'aL 'aL-SUrYS 'aChD VY'aMUr MHUr MYKHV BN-YML'a.

Latin Vulgate
18:8 vocavit ergo rex Israhel unum de eunuchis et dixit ei voca cito Micheam filium Iembla

King James Version
18:8 And the king of Israel called for one of his officers, and said, Fetch quickly Micaiah the son of Imla.

American Standard Version
18:8 Then the king of Israel called an officer, and said, Fetch quickly Micaiah the son of Imla.

Bible in Basic English
18:8 Then the king of Israel sent for one of his unsexed servants and said, Go quickly and come back with Micaiah, the son of Imla.

Darby's English Translation
18:8 Then the king of Israel called a chamberlain, and said, Fetch quickly Micah the son of Imlah.

Douay Rheims Bible
18:8 And the king of Israel called one of the eunuchs, and said to him : Call quickly Micheas the son of Jemla.

Noah Webster Bible
18:8 And the king of Israel called for one of his officers, and said, Bring quickly Micaiah the son of Imla.

World English Bible
18:8 Then the king of Israel called an officer, and said, Get quickly Micaiah the son of Imla.

Young's Literal Translation
18:8 And the king of Israel calleth unto a certain officer, and saith, `Hasten Micaiah son of Imlah.`

Modern Hebrew
ומלך ישראל
ויהושפט מלך־יהודה
יושבים איש
על־כסאו מלבשים
בגדים וישבים בגרן
פתח שער שמרון
וכל־הנביאים
מתנבאים לפניהם׃

Paleo-Hebrew (Before 585 B.C.)
18:9

-

-

-
.

Hebrew Transliterated
18:9 VMLK YShUr'aL VYHVShPhT MLK-YHVDH YVShBYM 'aYSh 'yL-KS'aV MLBShYM BGDYM VYShBYM BGUrN PhThCh Sh'yUr ShMUrVN VKL-HNBY'aYM MThNB'aYM LPhNYHM.

Latin Vulgate
18:9 porro rex Israhel et Iosaphat rex Iuda uterque sedebant in solio suo vestiti cultu regio sedebant autem in area iuxta portam Samariae omnesque prophetae vaticinabantur coram eis

King James Version
18:9 And the king of Israel and Jehoshaphat king of Judah sat either of them on his throne, clothed in their robes, and they sat in a void place at the entering in of the gate of Samaria; and all the prophets prophesied before them.

American Standard Version
18:9 Now the king of Israel and Jehoshaphat the king of Judah sat each on his throne, arrayed in their robes, and they were sitting in an open place at the entrance of the gate of Samaria; and all the prophets were prophesying before them.

Bible in Basic English
18:9 Now the king of Israel and Jehoshaphat, the king of Judah, were seated on their seats of authority, dressed in their robes, by the doorway into Samaria; and all the prophets were acting as prophets before them.

Darby's English Translation
18:9 And the king of Israel and Jehoshaphat the king of Judah, having put on their robes, sat each on his throne; and they sat in an open place at the entrance of the gate of Samaria; and all the prophets prophesied before them.

Douay Rheims Bible
18:9 Now the king of Israel, and Josaphat king of Juda, both sat on their thrones, clothed in royal robes, and they sat in the open court by the gate of Samaria, and all the prophets prophesied before them.

Noah Webster Bible
18:9 And the king of Israel and Jehoshaphat king of Judah sat each of them on his throne, clothed in their robes, and they sat in a void place at the entrance of the gate of Samaria; and all the prophets prophesied before them.

World English Bible
18:9 Now the king of Israel and Jehoshaphat the king of Judah sat each on his throne, arrayed in their robes, and they were sitting in an open place at the entrance of the gate of Samaria; and all the prophets were prophesying before them.

Young's Literal Translation
18:9 And the king of Israel and Jehoshaphat king of Judah are sitting, each on his throne, clothed with garments, and they are sitting in a threshing-floor at the opening of the gate of Samaria, and all the prophets are prophesying before them.

Modern Hebrew
ויעש לו צדקיהו
בן־כנענה קרני
ברזל ויאמר כה־אמר
יהוה באלה תנגח
את־ארם עד־כלותם׃

Paleo-Hebrew (Before 585 B.C.)
18:10

-

-

-
. -

Hebrew Transliterated
18:10 VY'ySh LV TShDQYHV BN-KN'yNH QUrNY BUrZL VY'aMUr KH-'aMUr YHVH B'aLH ThNGCh 'aTh-'aUrM 'yD-KLVThM.

Latin Vulgate
18:10 Sedecias vero filius Chanana fecit sibi cornua ferrea et ait haec dicit Dominus his ventilabis Syriam donec conteras eam

King James Version
18:10 And Zedekiah the son of Chenaanah had made him horns of iron, and said, Thus saith the LORD, With these thou shalt push Syria until they be consumed.

American Standard Version
18:10 And Zedekiah the son of Chenaanah made him horns of iron, and said, Thus saith Jehovah, With these shalt thou push the Syrians, until they be consumed.

Bible in Basic English
18:10 And Zedekiah, the son of Chenaanah, made himself iron horns and said, The Lord says, Pushing back the Aramaeans with these, you will put an end to them completely.

Darby's English Translation
18:10 And Zedekiah the son of Chenaanah made for himself horns of iron, and he said, Thus saith Jehovah: With these shalt thou push the Syrians, until thou have exterminated them.

Douay Rheims Bible
18:10 And Sedecias the son of Chanaana made him horns of iron, and said: Thus saith the Lord: With these shalt thou push Syria, till thou destroy it.

Noah Webster Bible
18:10 And Zedekiah the son of Chenaanah had made him horns of iron, and said, Thus saith the LORD, With these thou shalt push Syria until they shall be consumed.

World English Bible
18:10 Zedekiah the son of Chenaanah made him horns of iron, and said, Thus says Yahweh, With these shall you push the Syrians, until they be consumed.

Young's Literal Translation
18:10 And Zedekiah son of Chenaanah maketh for himself horns of iron, and saith, `Thus said Jehovah,

Modern Hebrew
וכל־הנבאים נבאים
כן לאמר עלה רמת
גלעד והצלח ונתן
יהוה ביד המלך׃

Paleo-Hebrew (Before 585 B.C.)
18:11
-

.

Hebrew Transliterated
18:11 VKL-HNB'aYM NB'aYM KN L'aMUr 'yLH UrMTh GL'yD VHTShLCh VNThN YHVH BYD HMLK.

Latin Vulgate
18:11 omnesque prophetae similiter prophetabant atque dicebant ascende in Ramoth Galaad et prosperaberis et tradet eos Dominus in manu regis

King James Version
18:11 And all the prophets prophesied so, saying, Go up to Ramothgilead, and prosper: for the LORD shall deliver it into the hand of the king.

American Standard Version
18:11 And all the prophets prophesied so, saying, Go up to Ramoth-gilead, and prosper; for Jehovah will deliver it into the hand of the king.

Bible in Basic English
18:11 And all the prophets said the same thing, saying, Go up to Ramoth-gilead, and it will go well for you, for the Lord will give it into the hands of the king.

Darby's English Translation
18:11 And all the prophets prophesied so, saying, Go up to Ramoth-Gilead, and prosper; for Jehovah will give it into the king`s hand.

Douay Rheims Bible
18:11 And all the prophets prophesied in like manner, and said: Go up to Ramoth Galaad, and thou shalt prosper, and the Lord will deliver them into the king's hand.

Noah Webster Bible
18:11 And all the prophets prophesied so, saying, Go up to Ramoth-gilead, and prosper: for the LORD will deliver it into the hand of the king.

World English Bible
18:11 All the prophets prophesied so, saying, Go up to Ramoth-gilead, and prosper; for Yahweh will deliver it into the hand of the king.

Young's Literal Translation
18:11 With these thou dost push Aram till thou hast consumed them.` And all the prophets are prophesying so, saying, `Go up to Ramath-Gilead and prosper, and Jehovah hath given it into the hand of the king.`

Modern Hebrew
והמלאך אשר־הלך
לקרא למיכיהו דבר
אליו לאמר הנה
דברי הנבאים פה־
אחד טוב אל־המלך
ויהי־נא דברך כאחד
מהם ודברת טוב׃

Paleo-Hebrew (Before 585 B.C.)
18:12
-

-
-
-

.

Hebrew Transliterated
18:12 VHML'aK 'aShUr-HLK LQUr'a LMYKYHV DBUr 'aLYV L'aMUr HNH DBUrY HNB'aYM PhH- 'aChD TVB 'aL-HMLK VYHY-N'a DBUrK K'aChD MHM VDBUrTh TVB.

Latin Vulgate
18:12 nuntius autem qui ierat ad vocandum Micheam ait illi en verba omnium prophetarum uno ore bona regi adnuntiant quaeso ergo te ut et sermo tuus ab eis non dissentiat loquarisque prospera

King James Version
18:12 And the messenger that went to call Micaiah spake to him, saying, Behold, the words of the prophets declare good to the king with one assent; let thy word therefore, I pray thee, be like one of theirs, and speak thou good.

American Standard Version
18:12 And the messenger that went to call Micaiah spake to him, saying, Behold, the words of the prophets declare good to the king with one mouth: let thy word therefore, I pray thee, be like one of theirs, and speak thou good.

Bible in Basic English
18:12 Now the servant who had gone to get Micaiah said to him, See now, all the prophets with one voice are saying good things to the king; so let your words be like theirs, and say good things.

Darby's English Translation
18:12 And the messenger that went to call Micah spoke to him saying, Behold, the words of the prophets declare good to the king with one assent: let thy word therefore, I pray thee, be like one of theirs, and declare good.

Douay Rheims Bible
18:12 And the messenger that went to call Micheas, said to him: Behold the words of all the prophets with one mouth declare good to the king: I beseech thee therefore let not thy word disagree with them, and speak thou also good success.

Noah Webster Bible
18:12 And the messenger that went to call Micaiah spoke to him, saying, Behold, the words of the prophets declare good to the king with one consent; let thy word therefore, I pray thee, be like one of theirs, and speak thou good.

World English Bible
18:12 The messenger who went to call Micaiah spoke to him, saying, Behold, the words of the prophets declare good to the king with one mouth: let your word therefore, Please be like one of theirs, and speak you good.

Young's Literal Translation
18:12 And the messenger who hath gone to call for Micaiah hath spoken unto him, saying, `Lo, the words of the prophets -- one mouth -- are good towards the king, and let, I pray thee, thy word be like one of theirs: and thou hast spoken good.`

Modern Hebrew
ויאמר מיכיהו
חי־יהוה כי
את־אשר־יאמר אלהי
אתו אדבר׃

Paleo-Hebrew (Before 585 B.C.)
18:13

-
- [image] [image] [image] -
.

Hebrew Transliterated
18:13 VY'aMUr MYKYHV ChY-YHVH KY 'aTh-'aShUr-Y'aMUr 'aLHY 'aThV 'aDBUr.

Latin Vulgate
18:13 cui respondit Micheas vivit Dominus quia quodcumque dixerit Deus meus hoc loquar

King James Version
18:13 And Micaiah said, As the LORD liveth, even what my God saith, that will I speak.

American Standard Version
18:13 And Micaiah said, As Jehovah liveth, what my God saith, that will I speak.

Bible in Basic English
18:13 And Micaiah said, By the living Lord, whatever the Lord says to me I will say.

Darby's English Translation
18:13 And Micah said, As Jehovah liveth, even what my God shall say, that will I declare.

Douay Rheims Bible
18:13 And Micheas answered him: As the Lord liveth, whatsoever my God shall say to me, that will I speak.

Noah Webster Bible
18:13 And Micaiah said, As the LORD liveth, even what my God saith, that will I speak.

World English Bible
18:13 Micaiah said, As Yahweh lives, what my God says, that will I speak.

Young's Literal Translation
18:13 And Micaiah saith `Jehovah liveth, surely that which my God saith, it I speak.`

Modern Hebrew
ויבא אל־המלך
ויאמר המלך אליו
מיכה הנלך אל־רמת
גלעד למלחמה אם־
אחדל ויאמר עלו
והצליחו וינתנו
בידכם׃

Paleo-Hebrew (Before 585 B.C.)
18:14
-

-

-

.

Hebrew Transliterated
18:14 VYB'a 'aL-HMLK VY'aMUr HMLK 'aLYV MYKH HNLK 'aL-UrMTh GL'yD LMLChMH 'aM- 'aChDL VY'aMUr 'yLV VHTShLYChV VYNThNV BYDKM.

Latin Vulgate
18:14 venit ergo ad regem cui rex ait Michea ire debemus in Ramoth Galaad ad bellandum an quiescere cui ille respondit ascendite cuncta enim prospera evenient et tradentur hostes in manus vestras

King James Version
18:14 And when he was come to the king, the king said unto him, Micaiah, shall we go to Ramothgilead to battle, or shall I forbear? And he said, Go ye up, and prosper, and they shall be delivered into your hand.

American Standard Version
18:14 And when he was come to the king, the king said unto him, Micaiah, shall we go to Ramoth-gilead to battle, or shall I forbear? And he said, Go ye up, and prosper; and they shall be delivered into your hand.

Bible in Basic English
18:14 When he came to the king, the king said to him, Micaiah, are we to go to Ramoth-gilead to make war or not? And he said, Go up, and it will go well for you; and they will be given up into your hands.

Darby's English Translation
18:14 And he came to the king. And the king said to him, Micah, shall we go against Ramoth-Gilead to battle, or shall I forbear? And he said, Go ye up, and prosper; and they will be given into your hands.

Douay Rheims Bible
18:14 So he came to the king: and the king said to him: Micheas, shall we go to Ramoth Galaad to fight, or forbear? And he answered him: Go up, for all shall succeed prosperously, and the enemies shall be delivered into your hands.

Noah Webster Bible
18:14 And when he had come to the king, the king said to him, Micaiah, shall we go to Ramoth-gilead to battle, or shall I forbear? And he said, Go ye up, and prosper, and they shall be delivered into your hand.

World English Bible
18:14 When he was come to the king, the king said to him, Micaiah, shall we go to Ramoth-gilead to battle, or shall I forbear? He said, Go you up, and prosper; and they shall be delivered into your hand.

Young's Literal Translation
18:14 And he cometh in unto the king, and the king saith unto him, `Micaiah, do we go unto Ramoth-Gilead to battle, or do I forbear?` And he saith, `Go ye up, and prosper, and they are given into your hand.`

Modern Hebrew
ויאמר אליו המלך
עד־כמה פעמים אני
משביעך אשר
לא־תדבר אלי רק־
אמת בשם יהוה׃

Paleo-Hebrew (Before 585 B.C.)
18:15

-

-
-
.

Hebrew Transliterated
18:15 VY'aMUr 'aLYV HMLK 'yD-KMH Ph'yMYM 'aNY MShBY'yK 'aShUr L'a-ThDBUr 'aLY UrQ- 'aMTh BShM YHVH.

Latin Vulgate
18:15 dixitque rex iterum atque iterum te adiuro ut non mihi loquaris nisi quod verum est in nomine Domini

King James Version
18:15 And the king said to him, How many times shall I adjure thee that thou say nothing but the truth to me in the name of the LORD?

American Standard Version
18:15 And the king said to him, How many times shall I adjure thee that thou speak unto me nothing but the truth in the name of Jehovah?

Bible in Basic English
18:15 And the king said to him, Have I not, again and again, put you on your oath to say nothing to me but what is true in the name of the Lord?

Darby's English Translation
18:15 And the king said to him, How many times shall I adjure thee that thou tell me nothing but truth in the name of Jehovah?

Douay Rheims Bible
18:15 And the king said: I adjure thee again and again to say nothing but the truth to me, in the name of the Lord.

Noah Webster Bible
18:15 And the king said to him, How many times shall I adjure thee that thou say nothing but the truth to me in the name of the LORD?

World English Bible
18:15 The king said to him, How many times shall I adjure you that you speak to me nothing but the truth in the name of Yahweh?

Young's Literal Translation
18:15 And the king saith unto him, `How many times am I adjuring thee, that thou speak unto me only truth in the name of Jehovah?`

Modern Hebrew
ויאמר ראיתי
את־כל־ישראל
נפוצים על־ההרים
כצאן אשר אין־להן
רעה ויאמר יהוה
לא־אדנים לאלה
ישובו איש־לביתו
בשלום׃

Paleo-Hebrew (Before 585 B.C.)
18:16

- [image] [image] -
-
-

-

. -

Hebrew Transliterated
18:16 VY'aMUr Ur'aYThY 'aTh-KL-YShUr'aL NPhVTShYM 'yL-HHUrYM KTSh'aN 'aShUr 'aYN-LHN Ur'yH VY'aMUr YHVH L'a-'aDNYM L'aLH YShVBV 'aYSh-LBYThV BShLVM.

Latin Vulgate
18:16 at ille ait vidi universum Israhel dispersum in montibus sicut oves absque pastore et dixit Dominus non habent isti dominos revertatur unusquisque ad domum suam in pace

King James Version
18:16 Then he said, I did see all Israel scattered upon the mountains, as sheep that have no shepherd: and the LORD said, These have no master; let them return therefore every man to his house in peace.

American Standard Version
18:16 And he said, I saw all Israel scattered upon the mountains, as sheep that have no shepherd: and Jehovah said, These have no master; let them return every man to his house in peace.

Bible in Basic English
18:16 Then he said, I saw all Israel wandering on the mountains like sheep without a keeper; and the Lord said, These have no master: let them go back, every man to his house in peace.

Darby's English Translation
18:16 And he said, I saw all Israel scattered upon the mountains, as sheep that have no shepherd. And Jehovah said, These have no master: let them return every man to his house in peace.

Douay Rheims Bible
18:16 Then he said: I saw all Israel scattered in the mountains, like sheep without a shepherd : and the Lord said: These have no masters: let every man return to his own house in peace.

Noah Webster Bible
18:16 Then he said, I saw all Israel scattered upon the mountains, as sheep that have no shepherd: and the LORD said, These have no master; let them return therefore every man to his house in peace.

World English Bible
18:16 He said, I saw all Israel scattered on the mountains, as sheep that have no shepherd: and Yahweh said, These have no master; let them return every man to his house in peace.

Young's Literal Translation
18:16 And he saith, `I have seen all Israel scattered on the mountains, as sheep that have no shepherd, and Jehovah saith, There are no masters to these, they turn back each to his house in peace.`

Modern Hebrew
ויאמר מלך־ישראל
אל־יהושפט הלא
אמרתי אליך
לא־יתנבא עלי טוב
כי אם־לרע׃

Paleo-Hebrew (Before 585 B.C.)
18:17
-
-

-

. -

Hebrew Transliterated
18:17 VY'aMUr MLK-YShUr'aL 'aL-YHVShPhT HL'a 'aMUrThY 'aLYK L'a-YThNB'a 'yLY TVB KY 'aM-LUr'y.

Latin Vulgate
18:17 et ait rex Israhel ad Iosaphat nonne dixi tibi quod non prophetaret iste mihi quicquam boni sed ea quae mala sunt

King James Version
18:17 And the king of Israel said to Jehoshaphat, Did I not tell thee that he would not prophesy good unto me, but evil?

American Standard Version
18:17 And the king of Israel said to Jehoshaphat, Did I not tell thee that he would not prophesy good concerning me, but evil?

Bible in Basic English
18:17 And the king of Israel said to Jehoshaphat, Did I not say that he would not be a prophet of good to me, but of evil?

Darby's English Translation
18:17 And the king of Israel said to Jehoshaphat, Did I not tell thee that he prophesies no good concerning me, but evil?

Douay Rheims Bible
18:17 And the king of Israel said to Josaphat: Did I not tell thee that this man would not prophesy me any good, but evil?

Noah Webster Bible
18:17 And the king of Israel said to Jehoshaphat, Did I not tell thee that he would not prophesy good to me, but evil?

World English Bible
18:17 The king of Israel said to Jehoshaphat, Didn`t I tell you that he would not prophesy good concerning me, but evil?

Young's Literal Translation
18:17 And the king of Israel saith unto Jehoshaphat, `Did I not say unto thee, He doth not prophesy concerning me good, but rather of evil?`

Modern Hebrew
ויאמר לכן שמעו
דבר־יהוה ראיתי
את־יהוה יושב
על־כסאו וכל־צבא
השמים עמדים
על־ימינו ושמאלו׃

Paleo-Hebrew (Before 585 B.C.)
18:18

-
-
-
-
-
.

Hebrew Transliterated
18:18 VY'aMUr LKN ShM'yV DBUr-YHVH Ur'aYThY 'aTh-YHVH YVShB 'yL-KS'aV VKL-TShB'a HShMYM 'yMDYM 'yL-YMYNV VShM'aLV.

Latin Vulgate
18:18 at ille idcirco ait audite verbum Domini vidi Dominum sedentem in solio suo et omnem exercitum caeli adsistentem ei a dextris et sinistris

King James Version
18:18 Again he said, Therefore hear the word of the LORD; I saw the LORD sitting upon his throne, and all the host of heaven standing on his right hand and on his left.

American Standard Version
18:18 And Micaiah said, Therefore hear ye the word of Jehovah: I saw Jehovah sitting upon his throne, and all the host of heaven standing on his right hand and on his left.

Bible in Basic English
18:18 Then he said, Give ear now to the word of the Lord: I saw the Lord seated on his seat of power, and all the army of heaven in their places, at his right hand and at his left.

Darby's English Translation
18:18 And he said, Hear ye therefore the word of Jehovah: I saw Jehovah sitting upon his throne, and all the host of heaven standing on his right hand and on his left;

Douay Rheims Bible
18:18 Then he said: Hear ye therefore the word of the Lord: I saw the Lord sitting on his throne, and all the army of heaven standing by him on the right hand and on the left.

Noah Webster Bible
18:18 Again he said, Therefore hear the word of the LORD; I saw the LORD sitting upon his throne, and all the host of heaven standing on his right hand and on his left.

World English Bible
18:18 Micaiah said, Therefore hear you the word of Yahweh: I saw Yahweh sitting on his throne, and all the host of heaven standing on his right hand and on his left.

Young's Literal Translation
18:18 And he saith, `Therefore, hear ye a word of Jehovah: I have seen Jehovah sitting on His throne, and all the host of the heavens standing on His right and His left;

Modern Hebrew
ויאמר יהוה מי
יפתה את־אחאב
מלך־ישראל ויעל
ויפל ברמות גלעד
ויאמר זה אמר ככה
וזה אמר ככה׃

Paleo-Hebrew (Before 585 B.C.)
18:19

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
18:19 VY'aMUr YHVH MY YPhThH 'aTh-'aCh'aB MLK-YShUr'aL VY'yL VYPhL BUrMVTh GL'yD VY'aMUr ZH 'aMUr KKH VZH 'aMUr KKH.

Latin Vulgate
18:19 et dixit Dominus quis decipiet Ahab regem Israhel ut ascendat et corruat in Ramoth Galaad cumque diceret unus hoc modo et alter alio

King James Version
18:19 And the LORD said, Who shall entice Ahab king of Israel, that he may go up and fall at Ramothgilead? And one spake saying after this manner, and another saying after that manner.

American Standard Version
18:19 And Jehovah said, Who shall entice Ahab king of Israel, that he may go up and fall at Ramoth-gilead? And one spake saying after this manner, and another saying after that manner.

Bible in Basic English
18:19 And the Lord said, How may Ahab, king of Israel, be tricked into going up to Ramoth-gilead to his death? And one said one thing and one another.

Darby's English Translation
18:19 and Jehovah said, Who shall entice Ahab king of Israel that he may go up and fall at Ramoth-Gilead? And one spoke saying after this manner, and another saying after that manner.

Douay Rheims Bible
18:19 And the Lord said: Who shall deceive Achab king of Israel, that he may go up and fall in Ramoth Galaad? And when one spoke in this manner, and another otherwise:

Noah Webster Bible
18:19 And the LORD said, Who shall entice Ahab king of Israel, that he may go up and fall at Ramoth-gilead? And one spoke saying after this manner, and another saying after that manner.

World English Bible
18:19 Yahweh said, Who shall entice Ahab king of Israel, that he may go up and fall at Ramoth-gilead? One spoke saying after this manner, and another saying after that manner.

Young's Literal Translation
18:19 and Jehovah saith, Who doth entice Ahab king of Israel, and he doth go up and fall in Ramoth-Gilead? And this speaker saith thus, and that speaker thus.

Modern Hebrew
ויצא הרוח ויעמד
לפני יהוה ויאמר
אני אפתנו ויאמר
יהוה אליו במה׃

Paleo-Hebrew (Before 585 B.C.)
18:20

.

Hebrew Transliterated
18:20 VYTSh'a HUrVCh VY'yMD LPhNY YHVH VY'aMUr 'aNY 'aPhThNV VY'aMUr YHVH 'aLYV BMH.

Latin Vulgate
18:20 processit spiritus et stetit coram Domino et ait ego decipiam eum cui Dominus in quo inquit decipies

King James Version
18:20 Then there came out a spirit, and stood before the LORD, and said, I will entice him. And the LORD said unto him, Wherewith?

American Standard Version
18:20 And there came forth a spirit, and stood before Jehovah, and said, I will entice him. And Jehovah said unto him, Wherewith?

Bible in Basic English
18:20 Then a spirit came forward and took his place before the Lord and said, I will get him to do it by a trick. And the Lord said to him, How?

Darby's English Translation
18:20 And there came forth a spirit, and stood before Jehovah and said, I will entice him. And Jehovah said unto him, Wherewith?

Douay Rheims Bible
18:20 There came forth a spirit, and stood before the Lord, and said: I will deceive him. And the Lord said to him: By what means wilt thou deceive him?

Noah Webster Bible
18:20 Then there came out a spirit, and stood before the LORD, and said, I will entice him. And the LORD said to him, With what?

World English Bible
18:20 There came forth a spirit, and stood before Yahweh, and said, I will entice him. Yahweh said to him, `How?`

Young's Literal Translation
18:20 And go out doth the spirit, and stand before Jehovah, and saith, I do entice him; and Jehovah saith unto him, With what?

Modern Hebrew
ויאמר אצא והייתי
לרוח שקר בפי
כל־נביאיו ויאמר
תפתה וגם־תוכל צא
ועשה־כן׃

Paleo-Hebrew (Before 585 B.C.)
18:21

-
-
. -

Hebrew Transliterated
18:21 VY'aMUr 'aTSh'a VHYYThY LUrVCh ShQUr BPhY KL-NBY'aYV VY'aMUr ThPhThH VGM-ThVKL TSh'a V'yShH-KN.

Latin Vulgate
18:21 at ille respondit egrediar et ero spiritus mendax in ore omnium prophetarum eius dixitque Dominus decipies et praevalebis egredere et fac ita

King James Version
18:21 And he said, I will go out, and be a lying spirit in the mouth of all his prophets. And the LORD said, Thou shalt entice him, and thou shalt also prevail: go out, and do even so.

American Standard Version
18:21 And he said, I will go forth, and will be a lying spirit in the mouth of all his prophets. And he said, Thou shalt entice him, and shalt prevail also: go forth, and do so.

Bible in Basic English
18:21 And he said, I will go out and be a spirit of deceit in the mouth of all his prophets. And the Lord said, Your trick will have its effect on him: go out and do so.

Darby's English Translation
18:21 And he said, I will go forth, and will be a lying spirit in the mouth of all his prophets. And he said, Thou shalt entice him, and also succeed: go forth, and do so.

Douay Rheims Bible
18:21 And he answered: I will go out, and be a lying spirit in the mouth of all his prophets. And the Lord said: Thou shalt deceive, and shalt prevail: go out, and do so.

Noah Webster Bible
18:21 And he said, I will go out, and be a lying spirit in the mouth of all his prophets. And the LORD said, Thou shalt entice him, and thou shalt also prevail: go out and do even so.

World English Bible
18:21 He said, `I will go forth, and will be a lying spirit in the mouth of all his prophets.` He said, `You shall entice him, and shall prevail also: go forth, and do so.`

Young's Literal Translation
18:21 and he saith, I go out, and have become a spirit of falsehood in the mouth of all his prophets. And He saith, Thou dost entice, and also, thou art able; go out and do so.

Modern Hebrew
ועתה הנה נתן יהוה
רוח שקר בפי
נביאיך אלה ויהוה
דבר עליך רעה׃

Paleo-Hebrew (Before 585 B.C.)
18:22

.

Hebrew Transliterated
18:22 V'yThH HNH NThN YHVH UrVCh ShQUr BPhY NBY'aYK 'aLH VYHVH DBUr 'yLYK Ur'yH.

Latin Vulgate
18:22 nunc igitur ecce dedit Dominus spiritum mendacii in ore omnium prophetarum tuorum et Dominus locutus est de te mala

King James Version
18:22 Now therefore, behold, the LORD hath put a lying spirit in the mouth of these thy prophets, and the LORD hath spoken evil against thee.

American Standard Version
18:22 Now therefore, behold, Jehovah hath put a lying spirit in the mouth of these thy prophets; and Jehovah hath spoken evil concerning thee.

Bible in Basic English
18:22 And now, see, the Lord has put a spirit of deceit in the mouth of these prophets of yours; and the Lord has said evil against you.

Darby's English Translation
18:22 And now, behold, Jehovah has put a lying spirit in the mouth of these thy prophets; and Jehovah has spoken evil concerning thee.

Douay Rheims Bible
18:22 Now therefore behold the Lord hath put a spirit of lying in the mouth of all thy prophets, and the Lord hath spoken evil against thee.

Noah Webster Bible
18:22 Now therefore, behold, the LORD hath put a lying spirit in the mouth of these thy prophets, and the LORD hath spoken evil against thee.

World English Bible
18:22 Now therefore, behold, Yahweh has put a lying spirit in the mouth of these your prophets; and Yahweh has spoken evil concerning you.

Young's Literal Translation
18:22 And, now, lo, Jehovah hath put a spirit of falsehood in the mouth of these thy prophets, and Jehovah hath spoken concerning thee -- evil.`

Modern Hebrew
ויגש צדקיהו
בן־כנענה ויך
את־מיכיהו על־הלחי
ויאמר אי זה הדרך
עבר רוח־יהוה מאתי
לדבר אתך׃

Paleo-Hebrew (Before 585 B.C.)
18:23

-
- [image] [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
18:23 VYGSh TShDQYHV BN-KN'yNH VYK 'aTh-MYKYHV 'yL-HLChY VY'aMUr 'aY ZH HDUrK 'yBUr UrVCh-YHVH M'aThY LDBUr 'aThK.

Latin Vulgate
18:23 accessit autem Sedecias filius Chanana et percussit Micheae maxillam et ait per quam viam transivit spiritus Domini a me ut loqueretur tibi

King James Version
18:23 Then Zedekiah the son of Chenaanah came near, and smote Micaiah upon the cheek, and said, Which way went the Spirit of the LORD from me to speak unto thee?

American Standard Version
18:23 Then Zedekiah the son of Chenaanah came near, and smote Micaiah upon the cheek, and said, Which way went the Spirit of Jehovah from me to speak unto thee?

Bible in Basic English
18:23 Then Zedekiah, the son of Chenaanah, came near and gave Micaiah a blow on the side of his face, saying, Where is the spirit of the Lord whose word is in you?

Darby's English Translation
18:23 Then Zedekiah the son of Chenaanah went near, and smote Micah upon the cheek, and said, Which way now went the Spirit of Jehovah from me to speak to thee?

Douay Rheims Bible
18:23 And Sedecias the son of Chanaana came, and struck Micheas on the cheek and said: Which way went the spirit of the Lord from me, to speak to thee?

Noah Webster Bible
18:23 Then Zedekiah the son of Chenaanah came near, and smote Micaiah upon the cheek, and said, Which way went the spirit of the LORD from me to speak to thee?

World English Bible
18:23 Then Zedekiah the son of Chenaanah came near, and struck Micaiah on the cheek, and said, Which way went the Spirit of Yahweh from me to speak to you?

Young's Literal Translation
18:23 And Zedekiah son of Chenaanah cometh nigh, and smiteth Micaiah on the cheek, and saith, `Where is this -- the way the Spirit of Jehovah passed over from me to speak with thee?`

Modern Hebrew
ויאמר מיכיהו הנך
ראה ביום ההוא אשר
תבוא חדר בחדר
להחבא׃

Paleo-Hebrew (Before 585 B.C.)
18:24

.

Hebrew Transliterated
18:24 VY'aMUr MYKYHV HNK Ur'aH BYVM HHV'a 'aShUr ThBV'a ChDUr BChDUr LHChB'a.

Latin Vulgate
18:24 dixitque Micheas tu ipse videbis in die illo quando ingressus fueris cubiculum de cubiculo ut abscondaris

King James Version
18:24 And Micaiah said, Behold, thou shalt see on that day when thou shalt go into an inner chamber to hide thyself.

American Standard Version
18:24 And Micaiah said, Behold, thou shalt see on that day, when thou shalt go into an inner chamber to hide thyself.

Bible in Basic English
18:24 And Micaiah said, Truly, you will see on that day when you go into an inner room to keep yourself safe.

Darby's English Translation
18:24 And Micah said, Behold, thou shalt see on that day when thou shalt go from chamber to chamber to hide thyself.

Douay Rheims Bible
18:24 And Micheas said :Thou thyself shalt see in that day, when thou shalt go in from chamber to chamber, to hide thyself.

Noah Webster Bible
18:24 And Micaiah said, Behold, thou shalt see on that day when thou shalt go into an inner chamber to hide thyself.

World English Bible
18:24 Micaiah said, Behold, you shall see on that day, when you shall go into an inner chamber to hide yourself.

Young's Literal Translation
18:24 And Micaiah saith, `Lo, thou dost see in that day, that thou dost enter into the innermost chamber to be hidden.`

Modern Hebrew
ויאמר מלך ישראל
קחו את־מיכיהו
והשיבהו אל־אמון
שר־העיר ואל־ יואש
בן־המלך׃

Paleo-Hebrew (Before 585 B.C.)
18:25

-
- [image] [image] [image] [image] [image] [image] -
-
. -

Hebrew Transliterated
18:25 VY'aMUr MLK YShUr'aL QChV 'aTh-MYKYHV VHShYBHV 'aL-'aMVN ShUr-H'yYUr V'aL- YV'aSh BN-HMLK.

Latin Vulgate
18:25 praecepit autem rex Israhel dicens tollite Micheam et ducite eum ad Amon principem civitatis et ad Ioas filium Ammelech

King James Version
18:25 Then the king of Israel said, Take ye Micaiah, and carry him back to Amon the governor of the city, and to Joash the king's son;

American Standard Version
18:25 And the king of Israel said, Take ye Micaiah, and carry him back unto Amon the governor of the city, and to Joash the king`s son;

Bible in Basic English
18:25 And the king of Israel said, Take Micaiah and send him back to Amon, the ruler of the town, and to Joash, the king's son;

Darby's English Translation
18:25 And the king of Israel said, Take ye Micah, and carry him back to Amon the governor of the city, and to Joash the king`s son;

Douay Rheims Bible
18:25 And the king of Israel commanded, saying: Take Micheas, and carry him to Amen the governor of the city, and to Joas the son of Amelech,

Noah Webster Bible
18:25 Then the king of Israel said, Take ye Micaiah, and carry him back to Amon the governor of the city, and to Joash the king's son;

World English Bible
18:25 The king of Israel said, Take Micaiah, and carry him back to Amon the governor of the city, and to Joash the king`s son;

Young's Literal Translation
18:25 And the king of Israel saith, `Take ye Micaiah, and turn him back unto Amon head of the city, and unto Joash son of the king,

Modern Hebrew
ואמרתם כה אמר
המלך שימו זה בית
הכלא והאכלהו לחם
לחץ ומים לחץ עד
שובי בשלום׃

Paleo-Hebrew (Before 585 B.C.)
18:26

.

Hebrew Transliterated
18:26 V'aMUrThM KH 'aMUr HMLK ShYMV ZH BYTh HKL'a VH'aKLHV LChM LChTSh VMYM LChTSh 'yD ShVBY BShLVM.

Latin Vulgate
18:26 et dicetis haec dicit rex mittite hunc in carcerem et date ei panis modicum et aquae pauxillum donec revertar in pace

King James Version
18:26 And say, Thus saith the king, Put this fellow in the prison, and feed him with bread of affliction and with water of affliction, until I return in peace.

American Standard Version
18:26 and say, Thus saith the king, Put this fellow in the prison, and feed him with bread of affliction and with water of affliction, until I return in peace.

Bible in Basic English
18:26 And say, By the king's order this man is to be put in prison, and given prison food till I come back in peace.

Darby's English Translation
18:26 and ye shall say, Thus says the king: Put this man in the prison, and feed him with bread of affliction and with water of affliction, until I return in peace.

Douay Rheims Bible
18:26 And say: Thus saith the king: Put this fellow in prison, and give him bread and water in a small quantity till I return in peace.

Noah Webster Bible
18:26 And say, Thus saith the king, Put this man in the prison, and feed him with bread of affliction and with water of affliction, until I return in peace.

World English Bible
18:26 and say, Thus says the king, Put this fellow in the prison, and feed him with bread of affliction and with water of affliction, until I return in peace.

Young's Literal Translation
18:26 and ye have said, Thus said the king, Put ye this one in the house of restraint, and cause him to eat bread of oppression, and water of oppression, till my return in peace.`

Modern Hebrew
ויאמר מיכיהו
אם־שוב תשוב בשלום
לא־דבר יהוה בי
ויאמר שמעו עמים
כלם׃

Paleo-Hebrew (Before 585 B.C.)
18:27

-
-

.

Hebrew Transliterated
18:27 VY'aMUr MYKYHV 'aM-ShVB ThShVB BShLVM L'a-DBUr YHVH BY VY'aMUr ShM'yV 'yMYM KLM.

Latin Vulgate
18:27 dixitque Micheas si reversus fueris in pace non est locutus Dominus in me et ait audite populi omnes

King James Version
18:27 And Micaiah said, If thou certainly return in peace, then hath not the LORD spoken by me. And he said, Hearken, all ye people.

American Standard Version
18:27 And Micaiah said, If thou return at all in peace, Jehovah hath not spoken by me. And he said, Hear, ye peoples, all of you.

Bible in Basic English
18:27 And Micaiah said, If you come back at all in peace, the Lord has not sent his word by me.

Darby's English Translation
18:27 And Micah said, If thou return at all in peace, Jehovah has not spoken by me. And he said, Hearken, O peoples, all of you!

Douay Rheims Bible
18:27 And Micheas said: If thou return in peace, the Lord hath not spoken by me. And he said: Hear, all ye people.

Noah Webster Bible
18:27 And Micaiah said, If thou shalt certainly return in peace, then hath not the LORD spoken by me. And he said, Hearken, all ye people.

World English Bible
18:27 Micaiah said, If you return at all in peace, Yahweh has not spoken by me. He said, Hear, you peoples, all of you.

Young's Literal Translation
18:27 And Micaiah saith, `If thou dost certainly return in peace, Jehovah hath not spoken by me;` and he saith, `Hear ye, O peoples, all of them!`

Modern Hebrew
ויעל מלך־ישראל
ויהושפט מלך־יהודה
אל־רמת גלעד׃

Paleo-Hebrew (Before 585 B.C.)
18:28
-
-
. -

Hebrew Transliterated
18:28 VY'yL MLK-YShUr'aL VYHVShPhT MLK-YHVDH 'aL-UrMTh GL'yD.

Latin Vulgate
18:28 igitur ascenderunt rex Israhel et Iosaphat rex Iuda in Ramoth Galaad

King James Version
18:28 So the king of Israel and Jehoshaphat the king of Judah went up to Ramothgilead.

American Standard Version
18:28 So the king of Israel and Jehoshaphat the king of Judah went up to Ramoth-gilead.

Bible in Basic English
18:28 So the king of Israel and Jehoshaphat, the king of Judah, went up to Ramoth-gilead.

Darby's English Translation
18:28 And the king of Israel and Jehoshaphat the king of Judah went up to Ramoth-Gilead.

Douay Rheims Bible
18:28 So the king of Israel and Josaphat king of Juda went up to Ramoth Galaad.

Noah Webster Bible
18:28 So the king of Israel and Jehoshaphat the king of Judah went up to Ramoth-gilead.

World English Bible
18:28 So the king of Israel and Jehoshaphat the king of Judah went up to Ramoth-gilead.

Young's Literal Translation
18:28 And the king of Israel goeth up, and Jehoshaphat king of Judah, unto Ramoth-Gilead;

Modern Hebrew
ויאמר מלך ישראל
אל־יהושפט התחפש
ובוא במלחמה ואתה
לבש בגדיך ויתחפש
מלך ישראל ויבאו
במלחמה׃

Paleo-Hebrew (Before 585 B.C.)
18:29

-

.

Hebrew Transliterated
18:29 VY'aMUr MLK YShUr'aL 'aL-YHVShPhT HThChPhSh VBV'a BMLChMH V'aThH LBSh BGDYK VYThChPhSh MLK YShUr'aL VYB'aV BMLChMH.

Latin Vulgate
18:29 dixitque rex Israhel ad Iosaphat mutabo habitum et sic ad pugnandum vadam tu autem induere vestibus tuis mutatoque rex Israhel habitu venit ad bellum

King James Version
18:29 And the king of Israel said unto Jehoshaphat, I will disguise myself, and will go to the battle; but put thou on thy robes. So the king of Israel disguised himself; and they went to the battle.

American Standard Version
18:29 And the king of Israel said unto Jehoshaphat, I will disguise myself, and go into the battle; but put thou on thy robes. So the king of Israel disguised himself; and they went into the battle.

Bible in Basic English
18:29 And the king of Israel said to Jehoshaphat, I will make a change in my clothing, so that I do not seem to be the king, and will go into the fight; but do you put on your robes. So the king of Israel made a change in his dress, and they went to the fight.

Darby's English Translation
18:29 And the king of Israel said to Jehoshaphat, I will disguise myself, and will enter into the battle; but put thou on thy robes. And the king of Israel disguised himself; and they went into the battle.

Douay Rheims Bible
18:29 And the king of Israel said to Josaphat: I will change my dress, and so I will go to the battle, but put thou on thy own garments. And the king of Israel having changed his dress, went to the battle.

Noah Webster Bible
18:29 And the king of Israel said to Jehoshaphat, I will disguise myself, and will go to the battle; but put thou on thy robes. So the king of Israel disguised himself; and they went to the battle.

World English Bible
18:29 The king of Israel said to Jehoshaphat, I will disguise myself, and go into the battle; but put you on your robes. So the king of Israel disguised himself; and they went into the battle.

Young's Literal Translation
18:29 and the king of Israel saith unto Jehoshaphat to disguise himself, and to go into battle, `And thou, put on thy garments.` And the king of Israel disguiseth himself, and they go into battle.

Modern Hebrew
ומלך ארם צוה
את־שרי הרכב
אשר־לו לאמר לא
תלחמו את־הקטן את־
הגדול כי
אם־את־מלך ישראל
לבדו׃

Paleo-Hebrew (Before 585 B.C.)
18:30

-
-

-
-
- [image] [image] -
.

Hebrew Transliterated
18:30 VMLK 'aUrM TShVH 'aTh-ShUrY HUrKB 'aShUr-LV L'aMUr L'a ThLChMV 'aTh-HQTN 'aTh- HGDVL KY 'aM-'aTh-MLK YShUr'aL LBDV.

Latin Vulgate
18:30 rex autem Syriae praeceperat ducibus equitatus sui dicens ne pugnetis contra minimum aut contra maximum nisi contra solum regem Israhel

King James Version
18:30 Now the king of Syria had commanded the captains of the chariots that were with him, saying, Fight ye not with small or great, save only with the king of Israel.

American Standard Version
18:30 Now the king of Syria had commanded the captains of his chariots, saying, Fight neither with small nor great, save only with the king of Israel.

Bible in Basic English
18:30 Now the king of Aram had given orders to the captains of his war-carriages, saying, Make no attack on small or great, but only on the king of Israel.

Darby's English Translation
18:30 And the king of Syria commanded the captains of his chariots saying, Fight neither with small nor great, but with the king of Israel only.

Douay Rheims Bible
18:30 Now the king of Syria had commanded the captains of his cavalry, saying: Fight ye not with small, or great, but with the king of Israel only.

Noah Webster Bible
18:30 Now the king of Syria had commanded the captains of the chariots that were with him, saying, Fight ye not with small or great, save only with the king of Israel.

World English Bible
18:30 Now the king of Syria had commanded the captains of his chariots, saying, Fight neither with small nor great, save only with the king of Israel.

Young's Literal Translation
18:30 And the king of Aram hath commanded the heads of the charioteers whom he hath, saying, `Ye do not fight with small or with great, except with the king of Israel by himself.`

Modern Hebrew
ויהי כראות שרי
הרכב את־יהושפט
והמה אמרו מלך
ישראל הוא ויסבו
עליו להלחם ויזעק
יהושפט ויהוה עזרו
ויסיתם אלהים
ממנו׃

Paleo-Hebrew (Before 585 B.C.)
18:31

-

.

Hebrew Transliterated
18:31 VYHY KUr'aVTh ShUrY HUrKB 'aTh-YHVShPhT VHMH 'aMUrV MLK YShUr'aL HV'a VYSBV 'yLYV LHLChM VYZ'yQ YHVShPhT VYHVH 'yZUrV VYSYThM 'aLHYM MMNV.

Latin Vulgate
18:31 itaque cum vidissent principes equitatus Iosaphat dixerunt rex Israhel iste est et circumdederunt eum dimicantes at ille clamavit ad Dominum et auxiliatus est ei atque avertit eos ab illo

King James Version
18:31 And it came to pass, when the captains of the chariots saw Jehoshaphat, that they said, It is the king of Israel. Therefore they compassed about him to fight: but Jehoshaphat cried out, and the LORD helped him; and God moved them to depart from him.

American Standard Version
18:31 And it came to pass, when the captains of the chariots saw Jehoshaphat, that they said, It is the king of Israel. Therefore they turned about to fight against him: but Jehoshaphat cried out, and Jehovah helped him; and God moved them to depart from him.

Bible in Basic English
18:31 So when the captains of the war-carriages saw Jehoshaphat, they said, It is the king of Israel. And turning about, they came round him, but Jehoshaphat gave a cry, and the Lord came to his help, and God sent them away from him.

Darby's English Translation
18:31 And it came to pass when the captains of the chariots saw Jehoshaphat, that they said, That is the king of Israel; and they surrounded him to fight; and Jehoshaphat cried out, and Jehovah helped him; and God diverted them from him.

Douay Rheims Bible
18:31 So when the captains of the cavalry saw Josaphat, they said: This is the king of Israel. And they surrounded him to attack him: but he cried to the Lord, and he helped him, and turned them away from him.

Noah Webster Bible
18:31 And it came to pass, when the captains of the chariots saw Jehoshaphat, that they said, It is the king of Israel. Therefore they compassed about him to fight: but Jehoshaphat cried out, and the LORD helped him; and God moved them to depart from him.

World English Bible
18:31 It happened, when the captains of the chariots saw Jehoshaphat, that they said, It is the king of Israel. Therefore they turned about to fight against him: but Jehoshaphat cried out, and Yahweh helped him; and God moved them to depart from him.

Young's Literal Translation
18:31 And it cometh to pass at the heads of the charioteers seeing Jehoshaphat, that they have said, `The king of Israel he is,` and they turn round against him to fight, and Jehoshaphat crieth out, and Jehovah hath helped him, and God enticeth them from him,

Modern Hebrew
ויהי כראות שרי
הרכב כי לא־היה
מלך ישראל וישבו
מאחריו׃

Paleo-Hebrew (Before 585 B.C.)
18:32

-

.

Hebrew Transliterated
18:32 VYHY KUr'aVTh ShUrY HUrKB KY L'a-HYH MLK YShUr'aL VYShBV M'aChUrYV.

Latin Vulgate
18:32 cum enim vidissent duces equitatus quod non esset rex Israhel reliquerunt eum

King James Version
18:32 For it came to pass, that, when the captains of the chariots perceived that it was not the king of Israel, they turned back again from pursuing him.

American Standard Version
18:32 And it came to pass, when the captains of the chariots saw that it was not the king of Israel, that they turned back from pursuing him.

Bible in Basic English
18:32 Now when the captains of the war-carriages saw that he was not the king of Israel, they went back from going after him.

Darby's English Translation
18:32 And it came to pass that when the captains of the chariots perceived that it was not the king of Israel, they turned back from pursuing him.

Douay Rheims Bible
18:32 For when the captains of the cavalry saw, that he was not the king of Israel, they left him.

Noah Webster Bible
18:32 For it came to pass, that when the captains of the chariots perceived that it was not the king of Israel, they turned back again from pursuing him.

World English Bible
18:32 It happened, when the captains of the chariots saw that it was not the king of Israel, that they turned back from pursuing him.

Young's Literal Translation
18:32 yea, it cometh to pass, at the heads of the charioteers seeing that it hath not been the king of Israel -- they turn back from after him.

Modern Hebrew
ואיש משך בקשת
לתמו ויך את־מלך
ישראל בין הדבקים
ובין השרין ויאמר
לרכב הפך ידיך
והוצאתני מן־המחנה
כי החליתי׃

Paleo-Hebrew (Before 585 B.C.)
18:33

-

-
.

Hebrew Transliterated
18:33 V'aYSh MShK BQShTh LThMV VYK 'aTh-MLK YShUr'aL BYN HDBQYM VBYN HShUrYN VY'aMUr LUrKB HPhK YDYK VHVTSh'aThNY MN-HMChNH KY HChLYThY.

Latin Vulgate
18:33 accidit autem ut unus e populo sagittam in incertum iaceret et percuteret regem Israhel inter cervicem et scapulas at ille aurigae suo ait converte manum tuam et educ me de acie quia vulneratus sum

King James Version
18:33 And a certain man drew a bow at a venture, and smote the king of Israel between the joints of the harness: therefore he said to his chariot man, Turn thine hand, that thou mayest carry me out of the host; for I am wounded.

American Standard Version
18:33 And a certain man drew his bow at a venture, and smote the king of Israel between the joints of the armor: wherefore he said to the driver of the chariot, Turn thy hand, and carry me out of the host; for I am sore wounded.

Bible in Basic English
18:33 And a certain man sent an arrow from his bow without thought of its direction, and gave the king of Israel a wound where his breastplate was joined to his clothing; so he said to the driver of his war-carriage, Go to one side and take me away out of the army, for I am badly wounded.

Darby's English Translation
18:33 And a man drew a bow at a venture, and smote the king of Israel between the fastenings and the corslet. And he said to the charioteer, Turn thy hand and drive me out of the camp; for I am wounded.

Douay Rheims Bible
18:33 And it happened that one of the people shot an arrow at a venture, and struck the king of Israel between the neck and the shoulders, and he said to his chariot man: Turn thy hand, and carry me out of the battle, for I am wounded.

Noah Webster Bible
18:33 And a certain man drew a bow at a venture, and smote the king of Israel between the joints of the harness: therefore he said to his chariot-man, Turn thy hand, that thou mayest carry me out of the host; for I am wounded.

World English Bible
18:33 A certain man drew his bow at a venture, and struck the king of Israel between the joints of the armor: why he said to the driver of the chariot, Turn your hand, and carry me out of the host; for I am sore wounded.

Young's Literal Translation
18:33 And a man hath drawn with a bow, in his simplicity, and smiteth the king of Israel between the joinings and the coat of mail, and he saith to the charioteer, `Turn thy hand, and thou hast brought me out of the camp, for I have become sick.`

Modern Hebrew
ותעל המלחמה ביום
ההוא ומלך ישראל
היה מעמיד במרכבה
נכח ארם עד־ הערב
וימת לעת בוא
השמש׃

Paleo-Hebrew (Before 585 B.C.)
18:34

-

.

Hebrew Transliterated
18:34 VTh'yL HMLChMH BYVM HHV'a VMLK YShUr'aL HYH M'yMYD BMUrKBH NKCh 'aUrM 'yD- H'yUrB VYMTh L'yTh BV'a HShMSh.

Latin Vulgate
18:34 et finita est pugna in die illo porro rex Israhel stabat in curru suo contra Syros usque ad vesperam et mortuus est occidente sole

King James Version
18:34 And the battle increased that day: howbeit the king of Israel stayed himself up in his chariot against the Syrians until the even: and about the time of the sun going down he died.

American Standard Version
18:34 And the battle increased that day: howbeit the king of Israel stayed himself up in his chariot against the Syrians until the even; and about the time of the going down of the sun he died.

Bible in Basic English
18:34 But the fight became more violent while the day went on; and the king of Israel was supported in his war-carriage facing the Aramaeans till the evening; and by sundown he was dead.

Darby's English Translation
18:34 And the battle increased that day; and the king of Israel stayed himself up in his chariot against the Syrians until the even; and about the time of the going down of the sun he died.

Douay Rheims Bible
18:34 And the fight was ended that day: but the king of Israel stood in his chariot against the Syrians until the evening, and died at the sunset.

Noah Webster Bible
18:34 And the battle increased that day: yet the king of Israel supported himself in his chariot against the Syrians until the evening: and about the time of the sun setting he died.

World English Bible
18:34 The battle increased that day: however the king of Israel stayed himself up in his chariot against the Syrians until the even; and about the time of the going down of the sun he died.

Young's Literal Translation
18:34 And the battle increaseth on that day, and the king of Israel hath been stayed up in the chariot over-against Aram till the evening, and he dieth at the time of the going in of the sun.

2nd Chronicles 19


2nd Chronicles Chapter 19 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Chronicles 18

The Second Book of the Chronicles

Chapter 19

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11
Modern Hebrew
וישב יהושפט
מלך־יהודה אל־ביתו
בשלום לירושלם׃

Paleo-Hebrew (Before 585 B.C.)
19:1

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
19:1 VYShB YHVShPhT MLK-YHVDH 'aL-BYThV BShLVM LYUrVShLM.

Latin Vulgate
19:1 reversus est autem Iosaphat rex Iuda domum suam pacifice in Hierusalem

King James Version
19:1 And Jehoshaphat the king of Judah returned to his house in peace to Jerusalem.

American Standard Version
19:1 And Jehoshaphat the king of Judah returned to his house in peace to Jerusalem.

Bible in Basic English
19:1 And Jehoshaphat, king of Judah, went back to his house in Jerusalem in peace.

Darby's English Translation
19:1 And Jehoshaphat king of Judah returned to his house in peace to Jerusalem.

Douay Rheims Bible
19:1 And Josaphat king of Juda returned to his house in peace to Jerusalem.

Noah Webster Bible
19:1 And Jehoshaphat the king of Judah returned to his house in peace to Jerusalem.

World English Bible
19:1 Jehoshaphat the king of Judah returned to his house in peace to Jerusalem.

Young's Literal Translation
19:1 And Jehoshaphat king of Judah turneth back unto his house in peace to Jerusalem,

Modern Hebrew
ויצא אל־פניו יהוא
בן־חנני החזה
ויאמר אל־המלך
יהושפט הלרשע לעזר
ולשנאי יהוה תאהב
ובזאת עליך קצף
מלפני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
19:2
-
-

-

.

Hebrew Transliterated
19:2 VYTSh'a 'aL-PhNYV YHV'a BN-ChNNY HChZH VY'aMUr 'aL-HMLK YHVShPhT HLUrSh'y L'yZUr VLShN'aY YHVH Th'aHB VBZ'aTh 'yLYK QTShPh MLPhNY YHVH.

Latin Vulgate
19:2 cui occurrit Hieu filius Anani videns et ait ad eum impio praebes auxilium et his qui oderunt Dominum amicitia iungeris et idcirco iram quidem Domini merebaris

King James Version
19:2 And Jehu the son of Hanani the seer went out to meet him, and said to king Jehoshaphat, Shouldest thou help the ungodly, and love them that hate the LORD? therefore is wrath upon thee from before the LORD.

American Standard Version
19:2 And Jehu the son of Hanani the seer went out to meet him, and said to king Jehoshaphat, Shouldest thou help the wicked, and love them that hate Jehovah? for this thing wrath is upon thee from before Jehovah.

Bible in Basic English
19:2 And Jehu, the son of Hanani the seer, went to King Jehoshaphat and said to him, Is it right for you to go to the help of evil-doers, loving the haters of the Lord? because of this, the wrath of the Lord has come on you.

Darby's English Translation
19:2 And Jehu the son of Hanani, the seer, went out to meet him, and said to king Jehoshaphat, Shouldest thou help the ungodly, and love them that hate Jehovah? Therefore is wrath upon thee from Jehovah.

Douay Rheims Bible
19:2 And Jehu the son of Hanani the seer met him, and said to him: Thou helpest the ungodly, and thou art joined in friendship with them that hate the Lord, and therefore thou didst deserve indeed the wrath of the Lord:

Noah Webster Bible
19:2 And Jehu the son of Hanani the seer went out to meet him, and said to king Jehoshaphat, Shouldst thou help the ungodly, and love them that hate the LORD? therefore is wrath upon thee from before the LORD.

World English Bible
19:2 Jehu the son of Hanani the seer went out to meet him, and said to king Jehoshaphat, Should you help the wicked, and love those who hate Yahweh? for this thing wrath is on you from before Yahweh.

Young's Literal Translation
19:2 and go out unto his presence doth Jehu son of Hanani, the seer, and saith unto king Jehoshaphat, `To give help to the wicked, and to those hating Jehovah, dost thou love? and for this against thee is wrath from before Jehovah,

Modern Hebrew
אבל דברים טובים
נמצאו עמך כי־בערת
האשרות מן־הארץ
והכינות לבבך לדרש
האלהים׃

Paleo-Hebrew (Before 585 B.C.)
19:3

-
-

.

Hebrew Transliterated
19:3 'aBL DBUrYM TVBYM NMTSh'aV 'yMK KY-B'yUrTh H'aShUrVTh MN-H'aUrTSh VHKYNVTh LBBK LDUrSh H'aLHYM.

Latin Vulgate
19:3 sed bona opera inventa sunt in te eo quod abstuleris lucos de terra Iuda et praeparaveris cor tuum ut requireres Dominum

King James Version
19:3 Nevertheless there are good things found in thee, in that thou hast taken away the groves out of the land, and hast prepared thine heart to seek God.

American Standard Version
19:3 Nevertheless there are good things found in thee, in that thou hast put away the Asheroth out of the land, and hast set thy heart to seek God.

Bible in Basic English
19:3 But still there is some good in you, for you have put away the wood pillars out of the land, and have given your heart to the worship of God.

Darby's English Translation
19:3 Nevertheless there are good things found in thee; for thou hast put away the Asherahs out of the land, and hast directed thy heart to seek God.

Douay Rheims Bible
19:3 But good works are found in thee, because thou hast taken away the groves out of the land of Juda, and hast prepared thy heart to seek the Lord the God of thy fathers.

Noah Webster Bible
19:3 Nevertheless, there are good things found in thee, in that thou hast taken away the groves out of the land, and hast prepared thy heart to seek God.

World English Bible
19:3 Nevertheless there are good things found in you, in that you have put away the Asheroth out of the land, and have set your heart to seek God.

Young's Literal Translation
19:3 but good things have been found with thee, for thou hast put away the shrines out of the land, and hast prepared thy heart to seek God.`

Modern Hebrew
וישב יהושפט
בירושלם וישב ויצא
בעם מבאר שבע
עד־הר אפרים
וישיבם אל־יהוה
אלהי אבותיהם׃

Paleo-Hebrew (Before 585 B.C.)
19:4

-
-
.

Hebrew Transliterated
19:4 VYShB YHVShPhT BYUrVShLM VYShB VYTSh'a B'yM MB'aUr ShB'y 'yD-HUr 'aPhUrYM VYShYBM 'aL-YHVH 'aLHY 'aBVThYHM.

Latin Vulgate
19:4 habitavit ergo Iosaphat in Hierusalem rursumque egressus est ad populum de Bersabee usque ad montem Ephraim et revocavit eos ad Dominum Deum patrum suorum

King James Version
19:4 And Jehoshaphat dwelt at Jerusalem: and he went out again through the people from Beersheba to mount Ephraim, and brought them back unto the LORD God of their fathers.

American Standard Version
19:4 And Jehoshaphat dwelt at Jerusalem: and he went out again among the people from Beer-sheba to the hill-country of Ephraim, and brought them back unto Jehovah, the God of their fathers.

Bible in Basic English
19:4 And Jehoshaphat was living in Jerusalem; and he went out again among the people, from Beer-sheba to the hill-country of Ephraim, guiding them back to the Lord, the God of their fathers.

Darby's English Translation
19:4 And Jehoshaphat dwelt in Jerusalem; and he went out again among the people from Beer-sheba to mount Ephraim, and brought them back to Jehovah the God of their fathers.

Douay Rheims Bible
19:4 And Josaphat dwelt at Jerusalem: and he went out again to the people from Bersabee to mount Ephraim, and brought them back to the Lord the God of their fathers.

Noah Webster Bible
19:4 And Jehoshaphat dwelt at Jerusalem: and he went out again through the people from Beer-sheba to mount Ephraim, and brought them back to the LORD God of their fathers.

World English Bible
19:4 Jehoshaphat lived at Jerusalem: and he went out again among the people from Beersheba to the hill-country of Ephraim, and brought them back to Yahweh, the God of their fathers.

Young's Literal Translation
19:4 And Jehoshaphat dwelleth in Jerusalem, and he turneth back and goeth out among the people from Beer-Sheba unto the hill-country of Ephraim, and bringeth them back unto Jehovah, God of their fathers.

Modern Hebrew
ויעמד שפטים בארץ
בכל־ערי יהודה
הבצרות לעיר ועיר׃

Paleo-Hebrew (Before 585 B.C.)
19:5

-

.

Hebrew Transliterated
19:5 VY'yMD ShPhTYM B'aUrTSh BKL-'yUrY YHVDH HBTShUrVTh L'yYUr V'yYUr.

Latin Vulgate
19:5 constituitque iudices terrae in cunctis civitatibus Iuda munitis per singula loca

King James Version
19:5 And he set judges in the land throughout all the fenced cities of Judah, city by city,

American Standard Version
19:5 And he set judges in the land throughout all the fortified cities of Judah, city by city,

Bible in Basic English
19:5 And he put judges through all the land, in every walled town of Judah,

Darby's English Translation
19:5 And he set judges in the land throughout the fortified cities of Judah, city by city.

Douay Rheims Bible
19:5 And he set judges of the land in all the fenced cities of Juda, in every place.

Noah Webster Bible
19:5 And he set judges in the land throughout all the fortified cities of Judah, city by city,

World English Bible
19:5 He set judges in the land throughout all the fortified cities of Judah, city by city,

Young's Literal Translation
19:5 And he establisheth judges in the land, in all the fenced cities of Judah, for every city,

Modern Hebrew
ויאמר אל־השפטים
ראו מה־אתם עשים
כי לא לאדם תשפטו
כי ליהוה ועמכם
בדבר משפט׃

Paleo-Hebrew (Before 585 B.C.)
19:6
-
-

.

Hebrew Transliterated
19:6 VY'aMUr 'aL-HShPhTYM Ur'aV MH-'aThM 'yShYM KY L'a L'aDM ThShPhTV KY LYHVH V'yMKM BDBUr MShPhT.

Latin Vulgate
19:6 et praecipiens iudicibus videte ait quid faciatis non enim hominis exercetis iudicium sed Domini et quodcumque iudicaveritis in vos redundabit

King James Version
19:6 And said to the judges, Take heed what ye do: for ye judge not for man, but for the LORD, who is with you in the judgment.

American Standard Version
19:6 and said to the judges, Consider what ye do: for ye judge not for man, but for Jehovah; and he is with you in the judgment.

Bible in Basic English
19:6 And said to the judges, Take care what you do, for you are judging not for man but for the Lord, and he is with you in the decisions you give.

Darby's English Translation
19:6 And he said to the judges, Take heed what ye do; for ye judge not for man, but for Jehovah, who will be with you in the matter of judgment.

Douay Rheims Bible
19:6 And charging the judges, he said: Take heed what you do: for you exercise not the judgment of man, but of the Lord: and whatsoever you judge, it shall redound to you.

Noah Webster Bible
19:6 And said to the judges, Take heed what ye do: for ye judge not for man, but for the LORD, who is with you in the judgment.

World English Bible
19:6 and said to the judges, Consider what you do: for you don`t judge for man, but for Yahweh; and he is with you in the judgment.

Young's Literal Translation
19:6 and saith unto the judges, `See what ye are doing -- for not for man do ye judge, but for Jehovah, who is with you in the matter of judgment;

Modern Hebrew
ועתה יהי פחד־יהוה
עליכם שמרו ועשו
כי־אין עם־יהוה
אלהינו עולה ומשא
פנים ומקח־שחד׃

Paleo-Hebrew (Before 585 B.C.)
19:7

-

- [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
19:7 V'yThH YHY PhChD-YHVH 'yLYKM ShMUrV V'yShV KY-'aYN 'yM-YHVH 'aLHYNV 'yVLH VMSh'a PhNYM VMQCh-ShChD.

Latin Vulgate
19:7 sit timor Domini vobiscum et cum diligentia cuncta facite non est enim apud Dominum Deum nostrum iniquitas nec personarum acceptio nec cupido munerum

King James Version
19:7 Wherefore now let the fear of the LORD be upon you; take heed and do it: for there is no iniquity with the LORD our God, nor respect of persons, nor taking of gifts.

American Standard Version
19:7 Now therefore let the fear of Jehovah be upon you; take heed and do it: for there is no iniquity with Jehovah our God, nor respect of persons, nor taking of bribes.

Bible in Basic English
19:7 So now let the fear of the Lord be in you; do your work with care; for in the Lord our God there is no evil, or respect for high position, or taking of payment to do wrong.

Darby's English Translation
19:7 And now, let the terror of Jehovah be upon you; be careful what ye do, for there is no iniquity with Jehovah, nor respect of persons, nor taking of presents.

Douay Rheims Bible
19:7 Let the fear of the Lord be with you, and do all things with diligence: for there is no iniquity with the Lord our God, a nor respect of persons, nor desire of gifts.

Noah Webster Bible
19:7 Wherefore now let the fear of the LORD be upon you; take heed and do it: for there is no iniquity with the LORD our God, nor respect of persons, nor taking of gifts.

World English Bible
19:7 Now therefore let the fear of Yahweh be on you; take heed and do it: for there is no iniquity with Yahweh our God, nor respect of persons, nor taking of bribes.

Young's Literal Translation
19:7 and now, let fear of Jehovah be upon you, observe and do, for there is not with Jehovah our God perverseness, and acceptance of faces, and taking of a bribe.`

Modern Hebrew
וגם בירושלם העמיד
יהושפט מן־הלוים
והכהנים ומראשי
האבות לישראל
למשפט יהוה ולריב
וישבו ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
19:8

-

.

Hebrew Transliterated
19:8 VGM BYUrVShLM H'yMYD YHVShPhT MN-HLVYM VHKHNYM VMUr'aShY H'aBVTh LYShUr'aL LMShPhT YHVH VLUrYB VYShBV YUrVShLM.

Latin Vulgate
19:8 in Hierusalem quoque constituit Iosaphat Levitas et sacerdotes et principes familiarum ex Israhel ut iudicium et causam Domini iudicarent habitatoribus eius

King James Version
19:8 Moreover in Jerusalem did Jehoshaphat set of the Levites, and of the priests, and of the chief of the fathers of Israel, for the judgment of the LORD, and for controversies, when they returned to Jerusalem.

American Standard Version
19:8 Moreover in Jerusalem did Jehoshaphat set of the Levites and the priests, and of the heads of the fathers` houses of Israel, for the judgment of Jehovah, and for controversies. And they returned to Jerusalem.

Bible in Basic English
19:8 Then in Jerusalem he gave authority to certain of the Levites and the priests and the heads of families of Israel to give decisions for the Lord, and in the causes of those living in Jerusalem.

Darby's English Translation
19:8 -- And moreover in Jerusalem did Jehoshaphat set some of the Levites and priests, and of the chief fathers of Israel, for the judgment of Jehovah and for causes. -- And they returned to Jerusalem.

Douay Rheims Bible
19:8 In Jerusalem also Josaphat appointed Levites, and priests and chiefs of the families of Israel, to judge the judgment and the cause of the Lord for the inhabitants thereof.

Noah Webster Bible
19:8 Moreover, in Jerusalem did Jehoshaphat set of the Levites, and of the priests, and of the chief of the fathers of Israel, for the judgment of the LORD, and for controversies, when they returned to Jerusalem.

World English Bible
19:8 Moreover in Jerusalem did Jehoshaphat set of the Levites and the priests, and of the heads of the fathers` houses of Israel, for the judgment of Yahweh, and for controversies. They returned to Jerusalem.

Young's Literal Translation
19:8 And also in Jerusalem hath Jehoshaphat appointed of the Levites, and of the priests, and of the heads of the fathers of Israel, for the judgment of Jehovah, and for strife; and they turn back to Jerusalem,

Modern Hebrew
ויצו עליהם לאמר
כה תעשון ביראת
יהוה באמונה ובלבב
שלם׃

Paleo-Hebrew (Before 585 B.C.)
19:9

.

Hebrew Transliterated
19:9 VYTShV 'yLYHM L'aMUr KH Th'yShVN BYUr'aTh YHVH B'aMVNH VBLBB ShLM.

Latin Vulgate
19:9 praecepitque eis dicens sic agetis in timore Dei fideliter et corde perfecto

King James Version
19:9 And he charged them, saying, Thus shall ye do in the fear of the LORD, faithfully, and with a perfect heart.

American Standard Version
19:9 And he charged them, saying, Thus shall ye do in the fear of Jehovah, faithfully, and with a perfect heart.

Bible in Basic English
19:9 And he gave them their orders, saying, You are to do your work in the fear of the Lord, in good faith and with a true heart.

Darby's English Translation
19:9 And he charged them saying, Thus shall ye do in the fear of Jehovah faithfully and with a perfect heart.

Douay Rheims Bible
19:9 And he charged them, saying: Thus shall you do in the fear of the Lord faithfully, and with a perfect heart.

Noah Webster Bible
19:9 And he charged them, saying, Thus shall ye do in the fear of the LORD, faithfully, and with a perfect heart.

World English Bible
19:9 He charged them, saying, Thus shall you do in the fear of Yahweh, faithfully, and with a perfect heart.

Young's Literal Translation
19:9 and he layeth a charge upon them, saying, `Thus do ye do in the fear of Jehovah, in faithfulness, and with a perfect heart,

Modern Hebrew
וכל־ריב אשר־יבוא
עליכם מאחיכם
הישבים בעריהם
בין־דם לדם בין־
תורה למצוה לחקים
ולמשפטים והזהרתם
אתם ולא יאשמו
ליהוה והיה־קצף
עליכם ועל־אחיכם
כה תעשון ולא
תאשמו׃

Paleo-Hebrew (Before 585 B.C.)
19:10
- [image] [image] [image] [image] [image] [image] -

-
-

-
-

.

Hebrew Transliterated
19:10 VKL-UrYB 'aShUr-YBV'a 'yLYKM M'aChYKM HYShBYM B'yUrYHM BYN-DM LDM BYN- ThVUrH LMTShVH LChQYM VLMShPhTYM VHZHUrThM 'aThM VL'a Y'aShMV LYHVH VHYH-QTShPh 'yLYKM V'yL-'aChYKM KH Th'yShVN VL'a Th'aShMV.

Latin Vulgate
19:10 omnem causam quae venerit ad vos fratrum vestrorum qui habitant in urbibus suis inter cognationem et cognationem ubicumque quaestio est de lege de mandato de caerimoniis de iustificationibus ostendite eis ut non peccent in Dominum et ne veniat ira super vos et super fratres vestros sic ergo agetis et non peccabitis

King James Version
19:10 And what cause soever shall come to you of your brethren that dwell in their cities, between blood and blood, between law and commandment, statutes and judgments, ye shall even warn them that they trespass not against the LORD, and so wrath come upon you, and upon your brethren: this do, and ye shall not trespass.

American Standard Version
19:10 And whensoever any controversy shall come to you from your brethren that dwell in their cities, between blood and blood, between law and commandment, statutes and ordinances, ye shall warn them, that they be not guilty towards Jehovah, and so wrath come upon you and upon your brethren: this do, and ye shall not be guilty.

Bible in Basic English
19:10 And if any cause comes before you from your brothers living in their towns, where the death punishment is in question, or where there are questions of law or order, or rules or decisions, make them take care that they are not in the wrong before the Lord, so that wrath may not come on you and on your brothers; do this and you yourselves will not be in the wrong.

Darby's English Translation
19:10 And what cause soever comes to you of your brethren that dwell in their cities, between blood and blood, between law and commandment, statutes and ordinances, ye shall even warn them that they trespass not against Jehovah, and so wrath come upon you and upon your brethren: this do and ye shall not trespass.

Douay Rheims Bible
19:10 Every cause that shall come to you of your brethren, that dwell in their cities, between kindred and kindred, wheresoever there is question concerning the law, the commandment, the ceremonies, the justifications: shew it them, that they may not sin against the Lord, and that wrath may not come upon you and your brethren: and so doing you shall not sin.

Noah Webster Bible
19:10 And whatever cause shall come to you of your brethren that dwell in their cities, between blood and blood, between law and commandment, statutes and judgments, ye shall even warn them that they trespass not against the LORD, and so wrath come upon you, and upon your brethren: this do, and ye shall not trespass.

World English Bible
19:10 Whenever any controversy shall come to you from your brothers who dwell in their cities, between blood and blood, between law and commandment, statutes and ordinances, you shall warn them, that they not be guilty towards Yahweh, and so wrath come on you and on your brothers: this do, and you shall not be guilty.

Young's Literal Translation
19:10 and any strife that cometh in unto you of your brethren who are dwelling in their cities, between blood and blood, between law and command, statutes, and judgments, then ye have warned them and they become not guilty before Jehovah, and wrath hath not been on you and on your brethren; thus do ye do, and ye are not guilty.

Modern Hebrew
והנה אמריהו כהן
הראש עליכם לכל
דבר־יהוה וזבדיהו
בן־ישמעאל הנגיד
לבית־יהודה לכל
דבר־המלך ושטרים
הלוים לפניכם חזקו
ועשו ויהי יהוה
עם־הטוב׃

Paleo-Hebrew (Before 585 B.C.)
19:11

-
-
-
-

. -

Hebrew Transliterated
19:11 VHNH 'aMUrYHV KHN HUr'aSh 'yLYKM LKL DBUr-YHVH VZBDYHV BN-YShM'y'aL HNGYD LBYTh-YHVDH LKL DBUr-HMLK VShTUrYM HLVYM LPhNYKM ChZQV V'yShV VYHY YHVH 'yM-HTVB.

Latin Vulgate
19:11 Amarias autem sacerdos et pontifex vester in his quae ad Dominum pertinent praesidebit porro Zabadias filius Ismahel qui est dux in domo Iuda super ea opera erit quae ad regis officium pertinent habetisque magistros Levitas coram vobis confortamini et agite diligenter et erit Dominus cum bonis

King James Version
19:11 And, behold, Amariah the chief priest is over you in all matters of the LORD; and Zebadiah the son of Ishmael, the ruler of the house of Judah, for all the king's matters: also the Levites shall be officers before you. Deal courageously, and the LORD shall be with the good.

American Standard Version
19:11 And, behold, Amariah the chief priest is over you in all matters of Jehovah; and Zebadiah the son of Ishmael, the ruler of the house of Judah, in all the king`s matters: also the Levites shall be officers before you. Deal courageously, and Jehovah be with the good.

Bible in Basic English
19:11 And now, Amariah, the chief priest, is over you in all questions to do with the Lord; and Zebadiah the son of Ishmael, the head of the family of Judah, in everything to do with the king's business; and the Levites will be overseers for you. Be strong to do the work; and may the Lord be with the upright.

Darby's English Translation
19:11 And behold, Amariah the chief priest is over you in all matters of Jehovah, and Zebadiah the son of Ishmael, prince of the house of Judah, in all the king`s matters; and ye have the Levites before you as officers. Be strong and do it, and Jehovah will be with the good.

Douay Rheims Bible
19:11 And Amarias the priest your high priest shell be chief in the things which regard God: and Zabadias the son of Ismahel, who is ruler in the house of Juda, shall be over those matters which belong to the king's office : and you have before you the Levites for masters, take courage and do diligently, and the Lord will be with you in good things.

Noah Webster Bible
19:11 And behold, Amariah the chief priest is over you in all matters of the LORD; and Zebadiah the son of Ishmael, the ruler of the house of Judah, for all the king's matters: also the Levites shall be officers before you. Deal courageously, and the LORD will be with the good.

World English Bible
19:11 Behold, Amariah the chief priest is over you in all matters of Yahweh; and Zebadiah the son of Ishmael, the ruler of the house of Judah, in all the king`s matters: also the Levites shall be officers before you. Deal courageously, and Yahweh be with the good.

Young's Literal Translation
19:11 `And, lo, Amariah the head priest is over you for every matter of Jehovah, and Zebadiah son of Ishmael, the leader of the house of Judah, is for every matter of the king, and officers the Levites are before you; be strong and do, and Jehovah is with the good.`

2nd Chronicles 20


2nd Chronicles Chapter 20 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Chronicles 19

The Second Book of the Chronicles

Chapter 20

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37
Modern Hebrew
ויהי אחריכן באו
בני־מואב ובני
עמון ועמהם
מהעמונים
על־יהושפט למלחמה׃

Paleo-Hebrew (Before 585 B.C.)
20:1

-

. -

Hebrew Transliterated
20:1 VYHY 'aChUrYKN B'aV BNY-MV'aB VBNY 'yMVN V'yMHM MH'yMVNYM 'yL-YHVShPhT LMLChMH.

Latin Vulgate
20:1 post haec congregati sunt filii Moab et filii Ammon et cum eis de Ammanitis ad Iosaphat ut pugnarent contra eum

King James Version
20:1 It came to pass after this also, that the children of Moab, and the children of Ammon, and with them other beside the Ammonites, came against Jehoshaphat to battle.

American Standard Version
20:1 And it came to pass after this, that the children of Moab, and the children of Ammon, and with them some of the Ammonites, came against Jehoshaphat to battle.

Bible in Basic English
20:1 Now after this, the children of Moab and the children of Ammon, and with them some of the Meunim, made war against Jehoshaphat.

Darby's English Translation
20:1 And it came to pass after this that the children of Moab, and the children of Ammon, and with them certain of the Maonites, came against Jehoshaphat to battle.

Douay Rheims Bible
20:1 After this the children of Moab, and the children of Ammon, and with them of the Ammonites, were gathered together to fight against Josaphat.

Noah Webster Bible
20:1 It came to pass after this also, that the children of Moab, and the children of Ammon, and with them others besides the Ammonites, came against Jehoshaphat to battle.

World English Bible
20:1 It happened after this, that the children of Moab, and the children of Ammon, and with them some of the Ammonites, came against Jehoshaphat to battle.

Young's Literal Translation
20:1 And it cometh to pass after this, the sons of Moab have come in, and the sons of Ammon, and with them of the peoples, against Jehoshaphat to battle.

Modern Hebrew
ויבאו ויגידו
ליהושפט לאמר בא
עליך המון רב מעבר
לים מארם והנם
בחצצון תמר היא
עין גדי׃

Paleo-Hebrew (Before 585 B.C.)
20:2

.

Hebrew Transliterated
20:2 VYB'aV VYGYDV LYHVShPhT L'aMUr B'a 'yLYK HMVN UrB M'yBUr LYM M'aUrM VHNM BChTShTShVN ThMUr HY'a 'yYN GDY.

Latin Vulgate
20:2 veneruntque nuntii et indicaverunt Iosaphat dicentes venit contra te multitudo magna de his locis quae trans mare sunt et de Syria et ecce consistunt in Asasonthamar quae est Engaddi

King James Version
20:2 Then there came some that told Jehoshaphat, saying, There cometh a great multitude against thee from beyond the sea on this side Syria; and, behold, they be in Hazazontamar, which is Engedi.

American Standard Version
20:2 Then there came some that told Jehoshaphat, saying, There cometh a great multitude against thee from beyond the sea from Syria; and, behold, they are in Hazazon-tamar (the same is En-gedi).

Bible in Basic English
20:2 And they came to Jehoshaphat with the news, saying, A great army is moving against you from Edom across the sea; and now they are in Hazazon-tamar (which is En-gedi).

Darby's English Translation
20:2 And they came and told Jehoshaphat saying, A great multitude is come against thee from beyond the sea, from Syria; and behold, they are in Hazazon-tamar, which is Engedi.

Douay Rheims Bible
20:2 And there came messengers, and told Josaphat, saying: There cometh a great multitude against thee from beyond the sea, and out of Syria, and behold they are in Asasonthamar, which is Engaddi.

Noah Webster Bible
20:2 Then there came some that told Jehoshaphat, saying, There cometh a great multitude against thee from beyond the sea on this side of Syria; and behold, they are in Hazazon-tamar, which is En-gedi.

World English Bible
20:2 Then there came some who told Jehoshaphat, saying, There comes a great multitude against you from beyond the sea from Syria; and, behold, they are in Hazazon-tamar (the same is En-gedi).

Young's Literal Translation
20:2 And they come in and declare to Jehoshaphat, saying, `Come against thee hath a great multitude from beyond the sea, from Aram, and lo, they are in Hazezon-Tamar -- it is En-Gedi.`

Modern Hebrew
וירא ויתן יהושפט
את־פניו לדרוש
ליהוה ויקרא־צום
על־כל־יהודה׃

Paleo-Hebrew (Before 585 B.C.)
20:3

-

. - [image] [image] - [image] [image] [image] [image] [image] -

Hebrew Transliterated
20:3 VYUr'a VYThN YHVShPhT 'aTh-PhNYV LDUrVSh LYHVH VYQUr'a-TShVM 'yL-KL-YHVDH.

Latin Vulgate
20:3 Iosaphat autem timore perterritus totum se contulit ad rogandum Dominum et praedicavit ieiunium universo Iuda

King James Version
20:3 And Jehoshaphat feared, and set himself to seek the LORD, and proclaimed a fast throughout all Judah.

American Standard Version
20:3 And Jehoshaphat feared, and set himself to seek unto Jehovah; and he proclaimed a fast throughout all Judah.

Bible in Basic English
20:3 Then Jehoshaphat, in his fear, went to the Lord for directions, and gave orders all through Judah for the people to go without food.

Darby's English Translation
20:3 And Jehoshaphat feared, and set himself to seek Jehovah, and proclaimed a fast throughout Judah.

Douay Rheims Bible
20:3 And Josaphat being seized with fear betook himself wholly to pray to the Lord, and he proclaimed a fast for all Juda.

Noah Webster Bible
20:3 And Jehoshaphat feared, and set himself to seek the LORD, and proclaimed a fast throughout all Judah.

World English Bible
20:3 Jehoshaphat feared, and set himself to seek to Yahweh; and he proclaimed a fast throughout all Judah.

Young's Literal Translation
20:3 And Jehoshaphat feareth, and setteth his face to seek to Jehovah, and proclaimeth a fast over all Judah;

Modern Hebrew
ויקבצו יהודה לבקש
מיהוה גם מכל־ערי
יהודה באו לבקש
את־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
20:4

-

. -

Hebrew Transliterated
20:4 VYQBTShV YHVDH LBQSh MYHVH GM MKL-'yUrY YHVDH B'aV LBQSh 'aTh-YHVH.

Latin Vulgate
20:4 congregatusque Iudas ad precandum Dominum sed et omnes de urbibus suis venerunt ad obsecrandum eum

King James Version
20:4 And Judah gathered themselves together, to ask help of the LORD: even out of all the cities of Judah they came to seek the LORD.

American Standard Version
20:4 And Judah gathered themselves together, to seek help of Jehovah: even out of all the cities of Judah they came to seek Jehovah.

Bible in Basic English
20:4 And Judah came together to make prayer for help from the Lord; from every town of Judah they came to give worship to the Lord.

Darby's English Translation
20:4 And Judah gathered themselves together to ask help of Jehovah: even out of all the cities of Judah they came to seek Jehovah.

Douay Rheims Bible
20:4 And Juda gathered themselves together to pray to the Lord: and all came out of their cities to make supplication to him.

Noah Webster Bible
20:4 And Judah assembled, to ask help of the LORD: even from all the cities of Judah they came to seek the LORD.

World English Bible
20:4 Judah gathered themselves together, to seek help of Yahweh: even out of all the cities of Judah they came to seek Yahweh.

Young's Literal Translation
20:4 and Judah is gathered to inquire of Jehovah; also, from all the cities of Judah they have come in to seek Jehovah.

Modern Hebrew
ויעמד יהושפט בקהל
יהודה וירושלם
בבית יהוה לפני
החצר החדשה׃

Paleo-Hebrew (Before 585 B.C.)
20:5

.

Hebrew Transliterated
20:5 VY'yMD YHVShPhT BQHL YHVDH VYUrVShLM BBYTh YHVH LPhNY HChTShUr HChDShH.

Latin Vulgate
20:5 cumque stetisset Iosaphat in medio coetu Iudae et Hierusalem in domo Domini ante atrium novum

King James Version
20:5 And Jehoshaphat stood in the congregation of Judah and Jerusalem, in the house of the LORD, before the new court,

American Standard Version
20:5 And Jehoshaphat stood in the assembly of Judah and Jerusalem, in the house of Jehovah, before the new court;

Bible in Basic English
20:5 And Jehoshaphat took his place in the meeting of Judah and Jerusalem, in the house of the Lord in front of the new open space,

Darby's English Translation
20:5 And Jehoshaphat stood in the congregation of Judah and Jerusalem, in the house of Jehovah, before the new court;

Douay Rheims Bible
20:5 And Josaphat stood in the midst of the assembly of Juda, and Jerusalem, in the house of the Lord before the new court,

Noah Webster Bible
20:5 And Jehoshaphat stood in the congregation of Judah and Jerusalem, in the house of the LORD, before the new court,

World English Bible
20:5 Jehoshaphat stood in the assembly of Judah and Jerusalem, in the house of Yahweh, before the new court;

Young's Literal Translation
20:5 And Jehoshaphat standeth in the assembly of Judah and Jerusalem, in the house of Jehovah, at the front of the new court,

Modern Hebrew
ויאמר יהוה אלהי
אבתינו הלא
אתה־הוא אלהים
בשמים ואתה מושל
בכל ממלכות הגוים
ובידך כח וגבורה
ואין עמך להתיצב׃

Paleo-Hebrew (Before 585 B.C.)
20:6

-

.

Hebrew Transliterated
20:6 VY'aMUr YHVH 'aLHY 'aBThYNV HL'a 'aThH-HV'a 'aLHYM BShMYM V'aThH MVShL BKL MMLKVTh HGVYM VBYDK KCh VGBVUrH V'aYN 'yMK LHThYTShB.

Latin Vulgate
20:6 ait Domine Deus patrum nostrorum tu es Deus in caelo et dominaris cunctis regnis gentium in manu tua est fortitudo et potentia nec quisquam tibi potest resistere

King James Version
20:6 And said, O LORD God of our fathers, art not thou God in heaven? and rulest not thou over all the kingdoms of the heathen? and in thine hand is there not power and might, so that none is able to withstand thee?

American Standard Version
20:6 and he said, O Jehovah, the God of our fathers, art not thou God in heaven? and art not thou ruler over all the kingdoms of the nations? and in thy hand is power and might, so that none is able to withstand thee.

Bible in Basic English
20:6 And said, O Lord, the God of our fathers, are you not God in heaven? are you not ruler over all the kingdoms of the nations? and in your hands are power and strength so that no one is able to keep his place against you.

Darby's English Translation
20:6 and he said, Jehovah, God of our fathers, art not thou God in the heavens, and rulest thou not over all the kingdoms of the nations? And in thy hand there is power and might, and none can withstand thee.

Douay Rheims Bible
20:6 And said: O Lord God of our fathers, thou art God in heaven, and rulest over all the kingdoms and nations, in thy hand is strength and power, and no one can resist thee.

Noah Webster Bible
20:6 And said, O LORD God of our fathers, art not thou God in heaven? and rulest thou not over all the kingdoms of the heathen? and in thy hand is there not power and might, so that none is able to withstand thee?

World English Bible
20:6 and he said, Yahweh, the God of our fathers, aren`t you God in heaven? and aren`t you ruler over all the kingdoms of the nations? and in your hand is power and might, so that none is able to withstand you.

Young's Literal Translation
20:6 and saith, `O Jehovah, God of our fathers, art not Thou -- God in the heavens? yea, Thou art ruling over all kingdoms of the nations, and in Thy hand is power and might, and there is none with Thee to station himself.

Modern Hebrew
הלא אתה אלהינו
הורשת את־ישבי
הארץ הזאת מלפני
עמך ישראל ותתנה
לזרע אברהם אהבך
לעולם׃

Paleo-Hebrew (Before 585 B.C.)
20:7

-

.

Hebrew Transliterated
20:7 HL'a 'aThH 'aLHYNV HVUrShTh 'aTh-YShBY H'aUrTSh HZ'aTh MLPhNY 'yMK YShUr'aL VThThNH LZUr'y 'aBUrHM 'aHBK L'yVLM.

Latin Vulgate
20:7 nonne tu Deus noster interfecisti omnes habitatores terrae huius coram populo tuo Israhel et dedisti eam semini Abraham amici tui in sempiternum

King James Version
20:7 Art not thou our God, who didst drive out the inhabitants of this land before thy people Israel, and gavest it to the seed of Abraham thy friend for ever?

American Standard Version
20:7 Didst not thou, O our God, drive out the inhabitants of this land before thy people Israel, and give it to the seed of Abraham thy friend for ever?

Bible in Basic English
20:7 Did you not, O Lord our God, after driving out the people of this land before your people Israel, give it to the seed of Abraham, your friend, for ever?

Darby's English Translation
20:7 Hast not thou, our God, dispossessed the inhabitants of this land before thy people Israel, and given it for ever to the seed of Abraham, thy friend?

Douay Rheims Bible
20:7 Didst not thou our God kill all the inhabitants of this land before thy people Israel, and gavest it to the seed of Abraham thy friend for ever?

Noah Webster Bible
20:7 Art not thou our God, who didst drive out the inhabitants of this land before thy people Israel, and give it to the seed of Abraham thy friend for ever?

World English Bible
20:7 Did not you, our God, drive out the inhabitants of this land before your people Israel, and give it to the seed of Abraham your friend forever?

Young's Literal Translation
20:7 `Art not Thou our God? Thou hast dispossessed the inhabitants of this land from before Thy people Israel, and dost give it to the seed of Abraham Thy friend to the age,

Modern Hebrew
וישבו־בה ויבנו לך
בה מקדש לשמך
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
20:8
-

.

Hebrew Transliterated
20:8 VYShBV-BH VYBNV LK BH MQDSh LShMK L'aMUr.

Latin Vulgate
20:8 habitaveruntque in ea et extruxerunt in illa sanctuarium nomini tuo dicentes

King James Version
20:8 And they dwelt therein, and have built thee a sanctuary therein for thy name, saying,

American Standard Version
20:8 And they dwelt therein, and have built thee a sanctuary therein for thy name, saying,

Bible in Basic English
20:8 And they made it their living-place, building there a holy house for your name, and saying,

Darby's English Translation
20:8 And they have dwelt therein, and have built thee a sanctuary therein for thy name, saying,

Douay Rheims Bible
20:8 And they dwelt in it, and built in it a sanctuary to thy name, saying:

Noah Webster Bible
20:8 And they dwelt in it, and have built thee a sanctuary in it for thy name, saying,

World English Bible
20:8 They lived therein, and have built you a sanctuary therein for your name, saying,

Young's Literal Translation
20:8 and they dwell in it, and build to Thee in it a sanctuary for Thy name, saying,

Modern Hebrew
אם־תבוא עלינו רעה
חרב שפוט ודבר
ורעב נעמדה לפני
הבית הזה ולפניך
כי שמך בבית הזה
ונזעק אליך מצרתנו
ותשמע ותושיע׃

Paleo-Hebrew (Before 585 B.C.)
20:9
-

.

Hebrew Transliterated
20:9 'aM-ThBV'a 'yLYNV Ur'yH ChUrB ShPhVT VDBUr VUr'yB N'yMDH LPhNY HBYTh HZH VLPhNYK KY ShMK BBYTh HZH VNZ'yQ 'aLYK MTShUrThNV VThShM'y VThVShY'y.

Latin Vulgate
20:9 si inruerint super nos mala gladius iudicii pestilentia et fames stabimus coram domo hac in conspectu tuo in qua invocatum est nomen tuum et clamabimus ad te in tribulationibus nostris et exaudies salvosque facies

King James Version
20:9 If, when evil cometh upon us, as the sword, judgment, or pestilence, or famine, we stand before this house, and in thy presence, (for thy name is in this house,) and cry unto thee in our affliction, then thou wilt hear and help.

American Standard Version
20:9 If evil come upon us, the sword, judgment, or pestilence, or famine, we will stand before this house, and before thee, (for thy name is in this house,) and cry unto thee in our affliction, and thou wilt hear and save.

Bible in Basic English
20:9 If evil comes on us, the sword, or punishment, or disease, or need of food, we will come to this house and to you, (for your name is in this house,) crying to you in our trouble, and you will give us salvation in answer to our cry.

Darby's English Translation
20:9 If evil come upon us, sword, judgment, or pestilence, or famine, and we stand before this house and before thee -- for thy name is in this house -- and cry unto thee in our distress, then thou wilt hear and save.

Douay Rheims Bible
20:9 If evils fall upon us, the sword of judgment, or pestilence, or famine, we will stand in thy presence before this house, in which thy name is called upon: and we will cry to thee in our afflictions, and thou wilt hear, and save us.

Noah Webster Bible
20:9 If, when evil cometh upon us, as the sword, judgment, or pestilence, or famine, we stand before this house, and in thy presence, (for thy name is in this house,) and cry to thee in our affliction, then thou wilt hear and help.

World English Bible
20:9 If evil come on us, the sword, judgment, or pestilence, or famine, we will stand before this house, and before you, (for your name is in this house,) and cry to you in our affliction, and you will hear and save.

Young's Literal Translation
20:9 If evil doth come upon us -- sword, judgment, and pestilence, and famine -- we stand before this house, and before Thee, for Thy name is in this house, and cry unto Thee out of our distress, and Thou dost hear and save.

Modern Hebrew
ועתה הנה בני־עמון
ומואב והר־שעיר
אשר לא־נתתה
לישראל לבוא בהם
בבאם מארץ מצרים
כי סרו מעליהם ולא
השמידום׃

Paleo-Hebrew (Before 585 B.C.)
20:10

-
-
-

.

Hebrew Transliterated
20:10 V'yThH HNH BNY-'yMVN VMV'aB VHUr-Sh'yYUr 'aShUr L'a-NThThH LYShUr'aL LBV'a BHM BB'aM M'aUrTSh MTShUrYM KY SUrV M'yLYHM VL'a HShMYDVM.

Latin Vulgate
20:10 nunc igitur ecce filii Ammon et Moab et mons Seir per quos non concessisti Israheli ut transirent quando egrediebantur de Aegypto sed declinaverunt ab eis et non interfecerunt illos

King James Version
20:10 And now, behold, the children of Ammon and Moab and mount Seir, whom thou wouldest not let Israel invade, when they came out of the land of Egypt, but they turned from them, and destroyed them not;

American Standard Version
20:10 And now, behold, the children of Ammon and Moab and mount Seir, whom thou wouldest not let Israel invade, when they came out of the land of Egypt, but they turned aside from them, and destroyed them not;

Bible in Basic English
20:10 And now, see, the children of Ammon and Moab and the people of Mount Seir, whom you kept Israel from attacking when they came out of Egypt, so that turning to one side they did not send destruction on them:

Darby's English Translation
20:10 And now, behold, the children of Ammon and Moab, and those of mount Seir, amongst whom thou wouldest not let Israel go when they came out of the land of Egypt, (for they turned from them, and destroyed them not,)

Douay Rheims Bible
20:10 Now therefore behold the children of Ammon, and of Moab, and mount Seir, through whose lands thou didst not allow Israel to pass, when they came out of Egypt, but they turned aside from them, and slew them not,

Noah Webster Bible
20:10 And now, behold, the children of Ammon and Moab and mount Seir, whom thou wouldst not let Israel invade, when they came from the land of Egypt, but they turned from them, and destroyed them not;

World English Bible
20:10 Now, behold, the children of Ammon and Moab and Mount Seir, whom you would not let Israel invade, when they came out of the land of Egypt, but they turned aside from them, and didn`t destroy them;

Young's Literal Translation
20:10 `And now, lo, sons of Ammon, and Moab, and mount Seir, whom Thou didst not grant to Israel to go in against in their coming out of the land of Egypt, for they turned aside from off them and destroyed them not,

Modern Hebrew
והנה־הם גמלים
עלינו לבוא לגרשנו
מירשתך אשר
הורשתנו׃

Paleo-Hebrew (Before 585 B.C.)
20:11
-

.

Hebrew Transliterated
20:11 VHNH-HM GMLYM 'yLYNV LBV'a LGUrShNV MYUrShThK 'aShUr HVUrShThNV.

Latin Vulgate
20:11 e contrario agunt et nituntur eicere nos de possessione quam tradidisti nobis

King James Version
20:11 Behold, I say, how they reward us, to come to cast us out of thy possession, which thou hast given us to inherit.

American Standard Version
20:11 behold, how they reward us, to come to cast us out of thy possession, which thou hast given us to inherit.

Bible in Basic English
20:11 See now, how as our reward they have come to send us out of your land which you have given us as our heritage.

Darby's English Translation
20:11 behold, they reward us, in coming to cast us out of thy possession, which thou hast given us to possess.

Douay Rheims Bible
20:11 Do the contrary, and endeavour to cast us out of the possession which thou hast delivered to us.

Noah Webster Bible
20:11 Behold, I say, how they reward us, to come to cast us out of thy possession, which thou hast given us to inherit.

World English Bible
20:11 behold, how they reward us, to come to cast us out of your possession, which you have given us to inherit.

Young's Literal Translation
20:11 and lo, they are recompensing to us -- to come in to drive us out of Thy possession, that Thou hast caused us to possess.

Modern Hebrew
אלהינו הלא
תשפט־בם כי אין
בנו כח לפני ההמון
הרב הזה הבא עלינו
ואנחנו לא נדע
מה־נעשה כי עליך
עינינו׃

Paleo-Hebrew (Before 585 B.C.)
20:12

-

-
.

Hebrew Transliterated
20:12 'aLHYNV HL'a ThShPhT-BM KY 'aYN BNV KCh LPhNY HHMVN HUrB HZH HB'a 'yLYNV V'aNChNV L'a ND'y MH-N'yShH KY 'yLYK 'yYNYNV.

Latin Vulgate
20:12 Deus noster ergo non iudicabis eos in nobis quidem non tanta est fortitudo ut possimus huic multitudini resistere quae inruit super nos sed cum ignoremus quid agere debeamus hoc solum habemus residui ut oculos nostros dirigamus ad te

King James Version
20:12 O our God, wilt thou not judge them? for we have no might against this great company that cometh against us; neither know we what to do: but our eyes are upon thee.

American Standard Version
20:12 O our God, wilt thou not judge them? for we have no might against this great company that cometh against us; neither know we what to do: but out eyes are upon thee.

Bible in Basic English
20:12 O our God, will you not be their judge? for our strength is not equal to this great army which is coming against us; and we are at a loss what to do: but our eyes are on you.

Darby's English Translation
20:12 Our God, wilt thou not judge them? for we have no might in presence of this great company which cometh against us, neither know we what to do; but our eyes are upon thee.

Douay Rheims Bible
20:12 O our God, wilt thou not then judge them? as for us we have not strength enough, to be able to resist this multitude, which cometh violently upon us. But as we know not what to do, we can only turn our eyes to thee.

Noah Webster Bible
20:12 O our God, wilt thou not judge them? for we have no might against this great company that cometh against us; neither know we what to do: but our eyes are upon thee.

World English Bible
20:12 Our God, will you not judge them? for we have no might against this great company that comes against us; neither know we what to do: but out eyes are on you.

Young's Literal Translation
20:12 `O our God, dost Thou not execute judgment upon them? for there is no power in us before this great multitude that hath come against us, and we know not what we do, but on Thee are our eyes.`

Modern Hebrew
וכל־יהודה עמדים
לפני יהוה גם־טפם
נשיהם ובניהם׃

Paleo-Hebrew (Before 585 B.C.)
20:13
-

-
.

Hebrew Transliterated
20:13 VKL-YHVDH 'yMDYM LPhNY YHVH GM-TPhM NShYHM VBNYHM.

Latin Vulgate
20:13 omnis vero Iuda stabat coram Domino cum parvulis et uxoribus et liberis suis

King James Version
20:13 And all Judah stood before the LORD, with their little ones, their wives, and their children.

American Standard Version
20:13 And all Judah stood before Jehovah, with their little ones, their wives, and their children.

Bible in Basic English
20:13 And all Judah were waiting before the Lord, with their little ones, their wives, and their children.

Darby's English Translation
20:13 And all Judah stood before Jehovah, with their little ones, their wives, and their sons.

Douay Rheims Bible
20:13 And all Juda stood before the Lord with their little ones, and their wives, and their children.

Noah Webster Bible
20:13 And all Judah stood before the LORD, with their little ones, their wives, and their children.

World English Bible
20:13 All Judah stood before Yahweh, with their little ones, their wives, and their children.

Young's Literal Translation
20:13 And all Judah are standing before Jehovah, also their infants, their wives, and their sons.

Modern Hebrew
ויחזיאל בן־זכריהו
בן־בניה בן־יעיאל
בן־מתניה הלוי
מן־בני אסף היתה
עליו רוח יהוה
בתוך הקהל׃

Paleo-Hebrew (Before 585 B.C.)
20:14
-
- [image] [image] [image] [image] [image] [image] -
-
-

.

Hebrew Transliterated
20:14 VYChZY'aL BN-ZKUrYHV BN-BNYH BN-Y'yY'aL BN-MThNYH HLVY MN-BNY 'aSPh HYThH 'yLYV UrVCh YHVH BThVK HQHL.

Latin Vulgate
20:14 erat autem Hiazihel filius Zacchariae filii Banaiae filii Hiehihel filii Mathaniae Levites de filiis Asaph super quem factus est spiritus Domini in medio turbae

King James Version
20:14 Then upon Jahaziel the son of Zechariah, the son of Benaiah, the son of Jeiel, the son of Mattaniah, a Levite of the sons of Asaph, came the Spirit of the LORD in the midst of the congregation;

American Standard Version
20:14 Then upon Jahaziel the son of Zechariah, the son of Benaiah, the son of Jeiel, the son of Mattaniah, the Levite, of the sons of Asaph, came the Spirit of Jehovah in the midst of the assembly;

Bible in Basic English
20:14 Then, before all the meeting, the spirit of the Lord came on Jahaziel, the son of Zechariah, son of Benaiah, son of Jeiel, son of Mattaniah, a Levite and one of the family of Asaph;

Darby's English Translation
20:14 And upon Jahaziel the son of Zechariah, the son of Benaiah, the son of Jeiel, the son of Mattaniah, a Levite of the sons of Asaph, upon him came the Spirit of Jehovah, in the midst of the congregation;

Douay Rheims Bible
20:14 And Jahaziel the son of Zacharias, the son of Banaias, the son of Jehiel, the son of Mathanias, a Levite of the sons of Asaph, was there, upon whom the spirit of the Lord came in the midst of the multitude,

Noah Webster Bible
20:14 Then upon Jehaziel the son of Zechariah, the son of Benaiah, the son of Jeiel, the son of Mattaniah, a Levite of the sons of Asaph, came the Spirit of the LORD in the midst of the congregation;

World English Bible
20:14 Then on Jahaziel the son of Zechariah, the son of Benaiah, the son of Jeiel, the son of Mattaniah, the Levite, of the sons of Asaph, came the Spirit of Yahweh in the midst of the assembly;

Young's Literal Translation
20:14 And upon Jahaziel, son of Zechariah, son of Benaiah, son of Jeiel, son of Mattaniah, the Levite, of the sons of Asaph, hath the Spirit of Jehovah been, in the midst of the assembly,

Modern Hebrew
ויאמר הקשיבו
כל־יהודה וישבי
ירושלם והמלך
יהושפט כה־אמר
יהוה לכם אתם
אל־תיראו ואל־תחתו
מפני ההמון הרב
הזה כי לא לכם
המלחמה כי לאלהים׃

Paleo-Hebrew (Before 585 B.C.)
20:15

-

-

-
-

.

Hebrew Transliterated
20:15 VY'aMUr HQShYBV KL-YHVDH VYShBY YUrVShLM VHMLK YHVShPhT KH-'aMUr YHVH LKM 'aThM 'aL-ThYUr'aV V'aL-ThChThV MPhNY HHMVN HUrB HZH KY L'a LKM HMLChMH KY L'aLHYM.

Latin Vulgate
20:15 et ait adtendite omnis Iuda et qui habitatis Hierusalem et tu rex Iosaphat haec dicit Dominus vobis nolite timere nec paveatis hanc multitudinem non est enim vestra pugna sed Dei

King James Version
20:15 And he said, Hearken ye, all Judah, and ye inhabitants of Jerusalem, and thou king Jehoshaphat, Thus saith the LORD unto you, Be not afraid nor dismayed by reason of this great multitude; for the battle is not yours, but God's.

American Standard Version
20:15 and he said, Hearken ye, all Judah, and ye inhabitants of Jerusalem, and thou king Jehoshaphat: Thus saith Jehovah unto you, Fear not ye, neither be dismayed by reason of this great multitude; for the battle is not yours, but God`s.

Bible in Basic English
20:15 And he said, Give ear, O Judah, and you people of Jerusalem, and you, King Jehoshaphat: the Lord says to you, Have no fear and do not be troubled on account of this great army; for the fight is not yours but God's.

Darby's English Translation
20:15 and he said, Be attentive, all Judah, and ye inhabitants of Jerusalem, and thou king Jehoshaphat! Thus saith Jehovah unto you: Fear not, nor be dismayed by reason of this great multitude; for the battle is not yours, but God`s.

Douay Rheims Bible
20:15 And he said: Attend ye, all Juda, and you that dwell in Jerusalem, and thou king Josaphat: Thus saith the Lord to you: Fear ye not, and be not dismayed at this multitude: for the battle is not yours, but God's.

Noah Webster Bible
20:15 And he said, Hearken ye, all Judah, and ye inhabitants of Jerusalem, and thou king Jehoshaphat, Thus saith the LORD to you, Be not afraid nor dismayed by reason of this great multitude; for the battle is not yours, but God's.

World English Bible
20:15 and he said, Listen you, all Judah, and you inhabitants of Jerusalem, and you king Jehoshaphat: Thus says Yahweh to you, Don`t be afraid you, neither be dismayed by reason of this great multitude; for the battle is not yours, but God`s.

Young's Literal Translation
20:15 and he saith, `Attend, all Judah, and ye inhabitants of Jerusalem, and O king Jehoshaphat, Thus said Jehovah to you, Ye fear not, nor are afraid of the face of this great multitude, for not for you is the battle, but for God.

Modern Hebrew
מחר רדו עליהם הנם
עלים במעלה הציץ
ומצאתם אתם בסוף
הנחל פני מדבר
ירואל׃

Paleo-Hebrew (Before 585 B.C.)
20:16

.

Hebrew Transliterated
20:16 MChUr UrDV 'yLYHM HNM 'yLYM BM'yLH HTShYTSh VMTSh'aThM 'aThM BSVPh HNChL PhNY MDBUr YUrV'aL.

Latin Vulgate
20:16 cras descendetis contra eos ascensuri enim sunt per clivum nomine Sis et invenietis illos in summitate torrentis qui est contra solitudinem Hieruhel

King James Version
20:16 To morrow go ye down against them: behold, they come up by the cliff of Ziz; and ye shall find them at the end of the brook, before the wilderness of Jeruel.

American Standard Version
20:16 To-morrow go ye down against them: behold, they come up by the ascent of Ziz; and ye shall find them at the end of the valley, before the wilderness of Jeruel.

Bible in Basic English
20:16 Go down against them tomorrow: see, they are coming up by the slope of Ziz; at the end of the valley, before the waste land of Jeruel, you will come face to face with them.

Darby's English Translation
20:16 To-morrow go down against them: behold, they come up by the ascent of Ziz; and ye shall find them at the end of the valley, before the wilderness of Jeruel.

Douay Rheims Bible
20:16 To morrow you shall go down against them: for they will come up by the ascent named Sis, and you shall find them at the head of the torrent, which is over against the wilderness of Jeruel.

Noah Webster Bible
20:16 To-morrow go ye down against them: behold, they come up by the cliff of Ziz; and ye shall find them at the end of the brook, before the wilderness of Jeruel.

World English Bible
20:16 Tomorrow go you down against them: behold, they come up by the ascent of Ziz; and you shall find them at the end of the valley, before the wilderness of Jeruel.

Young's Literal Translation
20:16 To-morrow, go ye down against them, lo, they are coming up by the ascent of Ziz, and ye have found them in the end of the valley, the front of the wilderness of Jeruel.

Modern Hebrew
לא לכם להלחם בזאת
התיצבו עמדו וראו
את־ישועת יהוה
עמכם יהודה
וירושלם אל־תיראו
ואל־תחתו מחר צאו
לפניהם ויהוה
עמכם׃

Paleo-Hebrew (Before 585 B.C.)
20:17

-

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
20:17 L'a LKM LHLChM BZ'aTh HThYTShBV 'yMDV VUr'aV 'aTh-YShV'yTh YHVH 'yMKM YHVDH VYUrVShLM 'aL-ThYUr'aV V'aL-ThChThV MChUr TSh'aV LPhNYHM VYHVH 'yMKM.

Latin Vulgate
20:17 non eritis vos qui dimicabitis sed tantummodo confidenter state et videbitis auxilium Domini super vos o Iuda et Hierusalem nolite timere nec paveatis cras egredimini contra eos et Dominus erit vobiscum

King James Version
20:17 Ye shall not need to fight in this battle: set yourselves, stand ye still, and see the salvation of the LORD with you, O Judah and Jerusalem: fear not, nor be dismayed; to morrow go out against them: for the LORD will be with you.

American Standard Version
20:17 Ye shall not need to fight in this battle: set yourselves, stand ye still, and see the salvation of Jehovah with you, O Judah and Jerusalem; fear not, nor be dismayed: to-morrow go out against them: for Jehovah is with you.

Bible in Basic English
20:17 There will be no need for you to take up arms in this fight; put yourselves in position, and keep where you are, and you will see the salvation of the Lord with you, O Judah and Jerusalem: have no fear and do not be troubled: go out against them tomorrow, for the Lord is with you.

Darby's English Translation
20:17 Ye shall not have to fight on this occasion: set yourselves, stand and see the salvation of Jehovah who is with you! Judah and Jerusalem, fear not nor be dismayed; to-morrow go out against them, and Jehovah will be with you.

Douay Rheims Bible
20:17 It shall not be you that shall fight, but only stand with confidence, and you shall see the help of the Lord over you, O Juda, and Jerusalem: fear ye not, nor be you dismayed: to morrow you shall go out against them, and the Lord will be with you.

Noah Webster Bible
20:17 Ye shall not need to fight in this battle: set yourselves, stand ye still, and see the salvation of the LORD with you, O Judah and Jerusalem: fear not, nor be dismayed; to-morrow go out against them: for the LORD will be with you.

World English Bible
20:17 You shall not need to fight in this battle: set yourselves, stand you still, and see the salvation of Yahweh with you, O Judah and Jerusalem; don`t be afraid, nor be dismayed: tomorrow go out against them: for Yahweh is with you.

Young's Literal Translation
20:17 Not for you to fight in this; station yourselves, stand, and see the salvation of Jehovah with you, O Judah and Jerusalem -- be not afraid nor fear ye -- to-morrow go out before them, and Jehovah is with you.`

Modern Hebrew
ויקד יהושפט אפים
ארצה וכל־יהודה
וישבי ירושלם נפלו
לפני יהוה להשתחות
ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
20:18

-

.

Hebrew Transliterated
20:18 VYQD YHVShPhT 'aPhYM 'aUrTShH VKL-YHVDH VYShBY YUrVShLM NPhLV LPhNY YHVH LHShThChVTh LYHVH.

Latin Vulgate
20:18 Iosaphat ergo et Iuda et omnes habitatores Hierusalem ceciderunt proni in terram coram Domino et adoraverunt eum

King James Version
20:18 And Jehoshaphat bowed his head with his face to the ground: and all Judah and the inhabitants of Jerusalem fell before the LORD, worshipping the LORD.

American Standard Version
20:18 And Jehoshaphat bowed his head with his face to the ground; and all Judah and the inhabitants of Jerusalem fell down before Jehovah, worshipping Jehovah.

Bible in Basic English
20:18 Then Jehoshaphat went down with his face to the earth, and all Judah and the people of Jerusalem gave worship to the Lord, falling down before him.

Darby's English Translation
20:18 And Jehoshaphat bowed his head with his face to the ground; and all Judah and the inhabitants of Jerusalem fell down before Jehovah, worshipping Jehovah.

Douay Rheims Bible
20:18 Then Josaphat, and Juda, and all the inhabitants of Jerusalem fell hat on the ground before the Lord, and adored him.

Noah Webster Bible
20:18 And Jehoshaphat bowed his head with his face to the ground: and all Judah and the inhabitants of Jerusalem fell before the LORD, worshiping the LORD.

World English Bible
20:18 Jehoshaphat bowed his head with his face to the ground; and all Judah and the inhabitants of Jerusalem fell down before Yahweh, worshipping Yahweh.

Young's Literal Translation
20:18 And Jehoshaphat boweth -- face to the earth -- and all Judah and the inhabitants of Jerusalem have fallen before Jehovah, to bow themselves to Jehovah.

Modern Hebrew
ויקמו הלוים
מן־בני הקהתים
ומן־בני הקרחים
להלל ליהוה אלהי
ישראל בקול גדול
למעלה׃

Paleo-Hebrew (Before 585 B.C.)
20:19

-
-

.

Hebrew Transliterated
20:19 VYQMV HLVYM MN-BNY HQHThYM VMN-BNY HQUrChYM LHLL LYHVH 'aLHY YShUr'aL BQVL GDVL LM'yLH.

Latin Vulgate
20:19 porro Levitae de filiis Caath et de filiis Core laudabant Dominum Deum Israhel voce magna in excelsum

King James Version
20:19 And the Levites, of the children of the Kohathites, and of the children of the Korhites, stood up to praise the LORD God of Israel with a loud voice on high.

American Standard Version
20:19 And the Levites, of the children of the Kohathites and of the children of the Korahites, stood up to praise Jehovah, the God of Israel, with an exceeding loud voice.

Bible in Basic English
20:19 And the Levites, the children of the Kohathites and the Korahites, got to their feet and gave praise to the Lord, the God of Israel, with a loud voice.

Darby's English Translation
20:19 And the Levites, of the sons of the Kohathites, and of the sons of the Korahites, stood up to praise Jehovah the God of Israel with an exceeding loud voice.

Douay Rheims Bible
20:19 And the Levites of the sons of Caath, and of the sons of Core praised the Lord the God of Israel with a loud voice, on high.

Noah Webster Bible
20:19 And the Levites, of the children of the Kohathites, and of the children of the Korhites, stood up to praise the LORD God of Israel with a loud voice on high.

World English Bible
20:19 The Levites, of the children of the Kohathites and of the children of the Korahites, stood up to praise Yahweh, the God of Israel, with an exceeding loud voice.

Young's Literal Translation
20:19 And the Levites, of the sons of the Kohathites, and of the sons of the Korhites, rise to give praise to Jehovah, God of Israel, with a loud voice on high.

Modern Hebrew
וישכימו בבקר
ויצאו למדבר תקוע
ובצאתם עמד יהושפט
ויאמר שמעוני
יהודה וישבי
ירושלם האמינו
ביהוה אלהיכם
ותאמנו האמינו
בנביאיו והצליחו׃

Paleo-Hebrew (Before 585 B.C.)
20:20

.

Hebrew Transliterated
20:20 VYShKYMV BBQUr VYTSh'aV LMDBUr ThQV'y VBTSh'aThM 'yMD YHVShPhT VY'aMUr ShM'yVNY YHVDH VYShBY YUrVShLM H'aMYNV BYHVH 'aLHYKM VTh'aMNV H'aMYNV BNBY'aYV VHTShLYChV.

Latin Vulgate
20:20 cumque mane surrexissent egressi sunt per desertum Thecuae profectisque eis stans Iosaphat in medio eorum dixit audite me Iuda et omnes habitatores Hierusalem credite in Domino Deo vestro et securi eritis credite prophetis eius et cuncta evenient prospera

King James Version
20:20 And they rose early in the morning, and went forth into the wilderness of Tekoa: and as they went forth, Jehoshaphat stood and said, Hear me, O Judah, and ye inhabitants of Jerusalem; Believe in the LORD your God, so shall ye be established; believe his prophets, so shall ye prosper.

American Standard Version
20:20 And they rose early in the morning, and went forth into the wilderness of Tekoa: and as they went forth, Jehoshaphat stood and said, Hear me, O Judah, and ye inhabitants of Jerusalem: believe in Jehovah your God, so shall ye be established; believe his prophets, so shall ye prosper.

Bible in Basic English
20:20 And early in the morning they got up and went out to the waste land of Tekoa: and when they were going out, Jehoshaphat took his station and said to them, Give ear to me, O Judah and you people of Jerusalem: have faith in the Lord your God and you will be safe; have faith in his prophets and all will go well for you.

Darby's English Translation
20:20 And they rose early in the morning, and went forth towards the wilderness of Tekoa; and as they went forth, Jehoshaphat stood and said, Hear me, Judah, and ye inhabitants of Jerusalem! Believe in Jehovah your God, and ye shall be established; believe his prophets, and ye shall prosper!

Douay Rheims Bible
20:20 And they rose early in the morning, and went out through the desert of Thecua: and as they were marching, Josaphat standing in the midst of them, said: Hear me, ye men of Juda, and all the inhabitants of Jerusalem: believe in the Lord your God, and you shall be secure: believe his prophets, and all things shall succeed well.

Noah Webster Bible
20:20 And they rose early in the morning, and went forth into the wilderness of Tekoa: and as they went forth, Jehoshaphat stood and said, Hear me, O Judah, and ye inhabitants of Jerusalem; Believe in the LORD your God, so shall ye be established; believe his prophets, so shall ye prosper.

World English Bible
20:20 They rose early in the morning, and went forth into the wilderness of Tekoa: and as they went forth, Jehoshaphat stood and said, Hear me, Judah, and you inhabitants of Jerusalem: believe in Yahweh your God, so shall you be established; believe his prophets, so shall you prosper.

Young's Literal Translation
20:20 And they rise early in the morning, and go out to the wilderness of Tekoa, and in their going out Jehoshaphat hath stood and saith, `Hear me, O Judah, and inhabitants of Jerusalem, remain stedfast in Jehovah your God, and be stedfast; remain stedfast in His prophets, and prosper.`

Modern Hebrew
ויועץ אל־העם
ויעמד משררים
ליהוה ומהללים
להדרת־קדש בצאת
לפני החלוץ ואמרים
הודו ליהוה כי
לעולם חסדו׃

Paleo-Hebrew (Before 585 B.C.)
20:21
-

-

.

Hebrew Transliterated
20:21 VYV'yTSh 'aL-H'yM VY'yMD MShUrUrYM LYHVH VMHLLYM LHDUrTh-QDSh BTSh'aTh LPhNY HChLVTSh V'aMUrYM HVDV LYHVH KY L'yVLM ChSDV.

Latin Vulgate
20:21 deditque consilium populo et statuit cantores Domini ut laudarent eum in turmis suis et antecederent exercitum ac voce consona dicerent confitemini Domino quoniam in aeternum misericordia eius

King James Version
20:21 And when he had consulted with the people, he appointed singers unto the LORD, and that should praise the beauty of holiness, as they went out before the army, and to say, Praise the LORD; for his mercy endureth for ever.

American Standard Version
20:21 And when he had taken counsel with the people, he appointed them that should sing unto Jehovah, and give praise in holy array, as they went out before the army, and say, Give thanks unto Jehovah; for his lovingkindness endureth for ever.

Bible in Basic English
20:21 And after discussion with the people, he put in their places those who were to make melody to the Lord, praising him in holy robes, while they went at the head of the army, and saying, May the Lord be praised, for his mercy is unchanging for ever.

Darby's English Translation
20:21 And he consulted with the people, and appointed singers to Jehovah, and those that should praise in holy splendour, as they went forth before the armed men, and say, Give thanks to Jehovah; for his loving-kindness endureth for ever!

Douay Rheims Bible
20:21 And he gave counsel to the people, and appointed the singing men of the Lord, to praise him by their companies, and to go before the army, and with one voice to say: Give glory to the Lord, for his mercy endureth for ever.

Noah Webster Bible
20:21 And when he had consulted with the people, he appointed singers to the LORD, and that should praise the beauty of holiness, as they went out before the army, and to say, Praise the LORD; for his mercy endureth for ever.

World English Bible
20:21 When he had taken counsel with the people, he appointed those who should sing to Yahweh, and give praise in holy array, as they went out before the army, and say, Give thanks to Yahweh; for his lovingkindness endures forever.

Young's Literal Translation
20:21 And he taketh counsel with the people, and appointeth singers to Jehovah, and those giving praise to the honour of holiness, in the going out before the armed men, and saying, `Give ye thanks to Jehovah, for to the age is His kindness.`

Modern Hebrew
ובעת החלו ברנה
ותהלה נתן יהוה
מארבים על־בני
עמון מואב והר־
שעיר הבאים ליהודה
וינגפו׃

Paleo-Hebrew (Before 585 B.C.)
20:22

-

-

.

Hebrew Transliterated
20:22 VB'yTh HChLV BUrNH VThHLH NThN YHVH M'aUrBYM 'yL-BNY 'yMVN MV'aB VHUr- Sh'yYUr HB'aYM LYHVDH VYNGPhV.

Latin Vulgate
20:22 cumque coepissent laudes canere vertit Dominus insidias eorum in semet ipsos filiorum scilicet Ammon et Moab et montis Seir qui egressi fuerant ut pugnarent contra Iudam et percussi sunt

King James Version
20:22 And when they began to sing and to praise, the LORD set ambushments against the children of Ammon, Moab, and mount Seir, which were come against Judah; and they were smitten.

American Standard Version
20:22 And when they began to sing and to praise, Jehovah set liers-in-wait against the children of Ammon, Moab, and mount Seir, that were come against Judah; and they were smitten.

Bible in Basic English
20:22 And at the first notes of song and praise the Lord sent a surprise attack against the children of Ammon and Moab and the people of Mount Seir, who had come against Judah; and they were overcome.

Darby's English Translation
20:22 And when they began the song of triumph and praise, Jehovah set liers-in-wait against the children of Ammon, Moab, and mount Seir, who had come against Judah, and they were smitten.

Douay Rheims Bible
20:22 And when they began to sing praises, the Lord turned their ambushments upon themselves, that is to say, of the children of Ammon, and of Moab, and of mount Seir, who were come out to fight against Juda, and they were slain.

Noah Webster Bible
20:22 And when they began to sing and to praise, the LORD set ambushes against the children of Ammon, Moab, and mount Seir, who were come against Judah; and they were smitten.

World English Bible
20:22 When they began to sing and to praise, Yahweh set liers-in-wait against the children of Ammon, Moab, and Mount Seir, who had come against Judah; and they were struck.

Young's Literal Translation
20:22 And at the time they have begun with singing and praise, Jehovah hath put ambushments against the sons of Ammon, Moab, and mount Seir, who are coming in to Judah, and they are smitten,

Modern Hebrew
ויעמדו בני עמון
ומואב על־ישבי
הר־שעיר להחרים
ולהשמיד וככלותם
ביושבי שעיר עזרו
איש־ברעהו למשחית׃

Paleo-Hebrew (Before 585 B.C.)
20:23

- [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
20:23 VY'yMDV BNY 'yMVN VMV'aB 'yL-YShBY HUr-Sh'yYUr LHChUrYM VLHShMYD VKKLVThM BYVShBY Sh'yYUr 'yZUrV 'aYSh-BUr'yHV LMShChYTh.

Latin Vulgate
20:23 namque filii Ammon et Moab consurrexerunt adversum habitatores montis Seir ut interficerent et delerent eos cumque hoc opere perpetrassent etiam in semet ipsos versi mutuis concidere vulneribus

King James Version
20:23 For the children of Ammon and Moab stood up against the inhabitants of mount Seir, utterly to slay and destroy them: and when they had made an end of the inhabitants of Seir, every one helped to destroy another.

American Standard Version
20:23 For the children of Ammon and Moab stood up against the inhabitants of mount Seir, utterly to slay and destroy them: and when they had made an end of the inhabitants of Seir, every one helped to destroy another.

Bible in Basic English
20:23 And the children of Ammon and Moab made an attack on the people of Mount Seir with a view to their complete destruction; and when they had put an end to the people of Seir, everyman's hand was turned against his neighbour for his destruction.

Darby's English Translation
20:23 And the children of Ammon and Moab stood up against the inhabitants of mount Seir, to exterminate and destroy them; and when they had made an end of the inhabitants of Seir, they helped to destroy one another.

Douay Rheims Bible
20:23 For the children of Ammon, and of Moab, rose up against the inhabitants of mount Seir, to kill and destroy them: and when they had made an end of them, they turned also against one another, and destroyed one another.

Noah Webster Bible
20:23 For the children of Ammon and Moab stood up against the inhabitants of mount Seir, utterly to slay and destroy them: and when they had made an end of the inhabitants of Seir, every one helped to destroy another.

World English Bible
20:23 For the children of Ammon and Moab stood up against the inhabitants of Mount Seir, utterly to kill and destroy them: and when they had made an end of the inhabitants of Seir, everyone helped to destroy another.

Young's Literal Translation
20:23 and the sons of Ammon stand up, and Moab, against the inhabitants of mount Seir, to devote and to destroy, and at their finishing with the inhabitants of Seir, they helped, a man against his neighbour, to destroy.

Modern Hebrew
ויהודה בא
על־המצפה למדבר
ויפנו אל־ההמון
והנם פגרים נפלים
ארצה ואין פליטה׃

Paleo-Hebrew (Before 585 B.C.)
20:24

-
-

.

Hebrew Transliterated
20:24 VYHVDH B'a 'yL-HMTShPhH LMDBUr VYPhNV 'aL-HHMVN VHNM PhGUrYM NPhLYM 'aUrTShH V'aYN PhLYTH.

Latin Vulgate
20:24 porro Iudas cum venisset ad speculam quae respicit solitudinem vidit procul omnem late regionem plenam cadaveribus nec superesse quemquam qui necem potuisset evadere

King James Version
20:24 And when Judah came toward the watch tower in the wilderness, they looked unto the multitude, and, behold, they were dead bodies fallen to the earth, and none escaped.

American Standard Version
20:24 And when Judah came to the watch-tower of the wilderness, they looked upon the multitude; and, behold, they were dead bodies fallen to the earth, and there were none that escaped.

Bible in Basic English
20:24 And Judah came to the watchtower of the waste land, and looking in the direction of the army, they saw only dead bodies stretched on the earth; no living man was to be seen.

Darby's English Translation
20:24 And Judah came on to the mountain-watch in the wilderness, and they looked toward the multitude; and behold, they were dead bodies fallen to the earth, and none had escaped.

Douay Rheims Bible
20:24 And when Juda came to the watch tower, that looketh toward the desert, they saw afar off all the country, for a great space, full of dead bodies, and that no one was left that could escape death.

Noah Webster Bible
20:24 And when Judah came towards the watch-tower in the wilderness, they looked to the multitude, and behold, they were dead bodies fallen to the earth, and none escaped.

World English Bible
20:24 When Judah came to the watch-tower of the wilderness, they looked at the multitude; and, behold, they were dead bodies fallen to the earth, and there were none who escaped.

Young's Literal Translation
20:24 And Judah hath come in unto the watch-tower, to the wilderness, and they look unto the multitude, and lo, they are carcases fallen to the earth, and there is none escaped,

Modern Hebrew
ויבא יהושפט ועמו
לבז את־שללם
וימצאו בהם לרב
ורכוש ופגרים וכלי
חמדות וינצלו להם
לאין משא ויהיו
ימים שלושה בזזים
את־השלל כי
רב־הוא׃

Paleo-Hebrew (Before 585 B.C.)
20:25

-

-
. -

Hebrew Transliterated
20:25 VYB'a YHVShPhT V'yMV LBZ 'aTh-ShLLM VYMTSh'aV BHM LUrB VUrKVSh VPhGUrYM VKLY ChMDVTh VYNTShLV LHM L'aYN MSh'a VYHYV YMYM ShLVShH BZZYM 'aTh-HShLL KY UrB-HV'a.

Latin Vulgate
20:25 venit ergo Iosaphat et omnis populus cum eo ad detrahenda spolia mortuorum inveneruntque inter cadavera variam supellectilem vestes quoque et vasa pretiosissima et diripuerunt ita ut omnia portare non possent nec per tres dies spolia auferre pro praedae magnitudine

King James Version
20:25 And when Jehoshaphat and his people came to take away the spoil of them, they found among them in abundance both riches with the dead bodies, and precious jewels, which they stripped off for themselves, more than they could carry away: and they were three days in gathering of the spoil, it was so much.

American Standard Version
20:25 And when Jehoshaphat and his people came to take the spoil of them, they found among them in abundance both riches and dead bodies, and precious jewels, which they stripped off for themselves, more than they could carry away: and they were three days in taking the spoil, it was so much.

Bible in Basic English
20:25 And when Jehoshaphat and his people came to take their goods from them, they saw beasts in great numbers, and wealth and clothing and things of value, more than they were able to take away; all this they took for themselves, and they were three days getting it away, there was so much.

Darby's English Translation
20:25 And Jehoshaphat and his people came to plunder the spoil of them, and they found among them in abundance, both riches with the dead bodies, and precious things, and they stripped off for themselves more than they could carry away; and they were three days in plundering the spoil, it was so much.

Douay Rheims Bible
20:25 Then Josaphat came, and all the people with him to take away the spoils of the dead, and they found among the dead bodies, stuff of various kinds, and garments, and most precious vessels: and they took them for themselves, insomuch that they could not carry all, nor in three days take away the spoils, the booty was so great.

Noah Webster Bible
20:25 And when Jehoshaphat and his people came to take away the spoil of them, they found among them in abundance both riches with the dead bodies, and precious jewels, which they stripped off for themselves, more than they could carry away: and they were three days in gathering the spoil, it was so much.

World English Bible
20:25 When Jehoshaphat and his people came to take the spoil of them, they found among them in abundance both riches and dead bodies, and precious jewels, which they stripped off for themselves, more than they could carry away: and they were three days in taking the spoil, it was so much.

Young's Literal Translation
20:25 and Jehoshaphat cometh in, and his people, to seize their spoil, and they find among them, in abundance, both goods and carcases, and desirable vessels, and they take spoil to themselves without prohibition, and they are three days seizing the spoil, for it is abundant.

Modern Hebrew
וביום הרבעי נקהלו
לעמק ברכה כי־שם
ברכו את־יהוה
על־כן קראו את־ שם
המקום ההוא עמק
ברכה עד־היום׃

Paleo-Hebrew (Before 585 B.C.)
20:26

-
-
-
-

. -

Hebrew Transliterated
20:26 VBYVM HUrB'yY NQHLV L'yMQ BUrKH KY-ShM BUrKV 'aTh-YHVH 'yL-KN QUr'aV 'aTh- ShM HMQVM HHV'a 'yMQ BUrKH 'yD-HYVM.

Latin Vulgate
20:26 die autem quarto congregati sunt in valle Benedictionis etenim quoniam ibi benedixerant Domino vocaverunt locum illum vallis Benedictionis usque in praesentem diem

King James Version
20:26 And on the fourth day they assembled themselves in the valley of Berachah; for there they blessed the LORD: therefore the name of the same place was called, The valley of Berachah, unto this day.

American Standard Version
20:26 And on the fourth day they assembled themselves in the valley of Beracah; for there they blessed Jehovah: therefore the name of that place was called The valley of Beracah unto this day.

Bible in Basic English
20:26 On the fourth day they all came together in the Valley of Blessing, and there they gave blessing to the Lord; for which cause that place has been named the Valley of Blessing to this day.

Darby's English Translation
20:26 And on the fourth day they assembled themselves in the valley of Berachah, for there they blessed Jehovah; therefore the name of that place was called The valley of Berachah, to this day.

Douay Rheims Bible
20:26 And on the fourth day they were assembled in the valley of Blessing: for there they blessed the Lord, and therefore they called that place the valley of Blessing until this day.

Noah Webster Bible
20:26 And on the fourth day they assembled themselves in the valley of Berachah; for there they blessed the LORD: therefore the name of the same place hath been called, The valley of Berachah, to this day.

World English Bible
20:26 On the fourth day they assembled themselves in the valley of Beracah; for there they blessed Yahweh: therefore the name of that place was called The valley of Beracah to this day.

Young's Literal Translation
20:26 And on the fourth day they have been assembled at the valley of Blessing, for there they blessed Jehovah: therefore they have called the name of that place, `Valley of Blessing,` unto this day.

Modern Hebrew
וישבו כל־איש
יהודה וירושלם
ויהושפט בראשם
לשוב אל־ירושלם
בשמחה כי־שמחם
יהוה מאויביהם׃

Paleo-Hebrew (Before 585 B.C.)
20:27
-

-
-
.

Hebrew Transliterated
20:27 VYShBV KL-'aYSh YHVDH VYUrVShLM VYHVShPhT BUr'aShM LShVB 'aL-YUrVShLM BShMChH KY-ShMChM YHVH M'aVYBYHM.

Latin Vulgate
20:27 reversusque est omnis vir Iuda et habitatores Hierusalem et Iosaphat ante eos in Hierusalem cum laetitia magna eo quod dedisset eis Dominus gaudium de inimicis suis

King James Version
20:27 Then they returned, every man of Judah and Jerusalem, and Jehoshaphat in the forefront of them, to go again to Jerusalem with joy; for the LORD had made them to rejoice over their enemies.

American Standard Version
20:27 Then they returned, every man of Judah and Jerusalem, and Jehoshaphat in the forefront of them, to go again to Jerusalem with joy; for Jehovah had made them to rejoice over their enemies.

Bible in Basic English
20:27 Then all the men of Judah and Jerusalem went back, with Jehoshaphat at their head, coming back to Jerusalem with joy; for the Lord had made them glad over their haters.

Darby's English Translation
20:27 And they returned, all the men of Judah and Jerusalem, and Jehoshaphat at their head, to go again to Jerusalem with joy; for Jehovah had made them to rejoice over their enemies.

Douay Rheims Bible
20:27 And every man of Juda, and the inhabitants of Jerusalem returned, and Josaphat at their head, into Jerusalem with great joy, because the Lord had made them rejoice over their enemies.

Noah Webster Bible
20:27 Then they returned, every man of Judah and Jerusalem, and Jehoshaphat in the front of them, to go again to Jerusalem with joy; for the LORD had made them to rejoice over their enemies.

World English Bible
20:27 Then they returned, every man of Judah and Jerusalem, and Jehoshaphat in the forefront of them, to go again to Jerusalem with joy; for Yahweh had made them to rejoice over their enemies.

Young's Literal Translation
20:27 And they turn back, every man of Judah and Jerusalem, and Jehoshaphat at their head, to go back unto Jerusalem with joy, for Jehovah hath made them rejoice over their enemies.

Modern Hebrew
ויבאו ירושלם
בנבלים ובכנרות
ובחצצרות אל־בית
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
20:28

-
.

Hebrew Transliterated
20:28 VYB'aV YUrVShLM BNBLYM VBKNUrVTh VBChTShTShUrVTh 'aL-BYTh YHVH.

Latin Vulgate
20:28 ingressique sunt Hierusalem cum psalteriis et citharis et tubis in domum Domini

King James Version
20:28 And they came to Jerusalem with psalteries and harps and trumpets unto the house of the LORD.

American Standard Version
20:28 And they came to Jerusalem with psalteries and harps and trumpets unto the house of Jehovah.

Bible in Basic English
20:28 So they came to Jerusalem with corded instruments and wind-instruments into the house of the Lord.

Darby's English Translation
20:28 And they came to Jerusalem with lutes and harps and trumpets, to the house of Jehovah.

Douay Rheims Bible
20:28 And they came into Jerusalem with psalteries, and harps, and trumpets into the house of the Lord.

Noah Webster Bible
20:28 And they came to Jerusalem with psalteries and harps and trumpets to the house of the LORD.

World English Bible
20:28 They came to Jerusalem with psalteries and harps and trumpets to the house of Yahweh.

Young's Literal Translation
20:28 And they come in to Jerusalem with psalteries, and with harps, and with trumpets, unto the house of Jehovah.

Modern Hebrew
ויהי פחד אלהים על
כל־ממלכות הארצות
בשמעם כי נלחם
יהוה עם אויבי
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
20:29

-

.

Hebrew Transliterated
20:29 VYHY PhChD 'aLHYM 'yL KL-MMLKVTh H'aUrTShVTh BShM'yM KY NLChM YHVH 'yM 'aVYBY YShUr'aL.

Latin Vulgate
20:29 inruit autem pavor Domini super universa regna terrarum cum audissent quod pugnasset Dominus contra inimicos Israhel

King James Version
20:29 And the fear of God was on all the kingdoms of those countries, when they had heard that the LORD fought against the enemies of Israel.

American Standard Version
20:29 And the fear of God was on all the kingdoms of the countries, when they heard that Jehovah fought against the enemies of Israel.

Bible in Basic English
20:29 And the fear of God came on all the kingdoms of the lands, when they had news of how the Lord made war on those who came against Israel.

Darby's English Translation
20:29 And the terror of God was on all the kingdoms of the lands, when they had heard that Jehovah fought against the enemies of Israel.

Douay Rheims Bible
20:29 And the fear of the Lord fell upon all the kingdoms of the lands when they heard that the Lord had fought against the enemies of Israel.

Noah Webster Bible
20:29 And the fear of God was on all the kingdoms of those countries, when they had heard that the LORD fought against the enemies of Israel.

World English Bible
20:29 The fear of God was on all the kingdoms of the countries, when they heard that Yahweh fought against the enemies of Israel.

Young's Literal Translation
20:29 And there is a fear of God on all kingdoms of the lands in their hearing that Jehovah hath fought with the enemies of Israel,

Modern Hebrew
ותשקט מלכות
יהושפט וינח לו
אלהיו מסביב׃

Paleo-Hebrew (Before 585 B.C.)
20:30

.

Hebrew Transliterated
20:30 VThShQT MLKVTh YHVShPhT VYNCh LV 'aLHYV MSBYB.

Latin Vulgate
20:30 quievitque regnum Iosaphat et praebuit ei Deus pacem per circuitum

King James Version
20:30 So the realm of Jehoshaphat was quiet: for his God gave him rest round about.

American Standard Version
20:30 So the realm of Jehoshaphat was quiet; for his God gave him rest round about.

Bible in Basic English
20:30 So the kingdom of Jehoshaphat was quiet, for the Lord gave him rest on every side.

Darby's English Translation
20:30 And the realm of Jehoshaphat was quiet; and his God gave him rest round about.

Douay Rheims Bible
20:30 And the kingdom of Josaphat was quiet, and God gave him peace round about.

Noah Webster Bible
20:30 So the realm of Jehoshaphat was quiet: for his God gave him rest on all sides.

World English Bible
20:30 So the realm of Jehoshaphat was quiet; for his God gave him rest round about.

Young's Literal Translation
20:30 and the kingdom of Jehoshaphat is quiet, and his God giveth rest to him round about.

Modern Hebrew
וימלך יהושפט
על־יהודה בן־שלשים
וחמש שנה במלכו
ועשרים וחמש שנה
מלך בירושלם ושם
אמו עזובה
בת־שלחי׃

Paleo-Hebrew (Before 585 B.C.)
20:31

- [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
20:31 VYMLK YHVShPhT 'yL-YHVDH BN-ShLShYM VChMSh ShNH BMLKV V'yShUrYM VChMSh ShNH MLK BYUrVShLM VShM 'aMV 'yZVBH BTh-ShLChY.

Latin Vulgate
20:31 regnavit igitur Iosaphat super Iudam et erat triginta quinque annorum cum regnare coepisset viginti autem et quinque annis regnavit in Hierusalem nomen matris eius Azuba filia Selachi

King James Version
20:31 And Jehoshaphat reigned over Judah: he was thirty and five years old when he began to reign, and he reigned twenty and five years in Jerusalem. And his mother's name was Azubah the daughter of Shilhi.

American Standard Version
20:31 And Jehoshaphat reigned over Judah: he was thirty and five years old when he began to reign; and he reigned twenty and five years in Jerusalem: and his mother`s name was Azubah the daughter of Shilhi.

Bible in Basic English
20:31 And Jehoshaphat was king over Judah: he was thirty-five years old when he became king, and he was ruling for twenty-five years in Jerusalem: his mother's name was Azubah, the daughter of Shilhi.

Darby's English Translation
20:31 And Jehoshaphat reigned over Judah: he was thirty-five years old when he began to reign; and he reigned twenty-five years in Jerusalem; and his mother`s name was Azubah, daughter of Shilhi.

Douay Rheims Bible
20:31 And Josaphat reigned over Juda, and he was five and thirty years old when he began to reign: and he reigned five and twenty years in Jerusalem: and the name of his mother was Azuba the daughter of Selahi.

Noah Webster Bible
20:31 And Jehoshaphat reigned over Judah: he was thirty and five years old when he began to reign, and he reigned twenty and five years in Jerusalem. And his mother's name was Azubah the daughter of Shilhi.

World English Bible
20:31 Jehoshaphat reigned over Judah: he was thirty-five years old when he began to reign; and he reigned twenty-five years in Jerusalem: and his mother`s name was Azubah the daughter of Shilhi.

Young's Literal Translation
20:31 And Jehoshaphat reigneth over Judah, a son of thirty and five years in his reigning, and twenty and five years he hath reigned in Jerusalem, and the name of his mother is Azubah daughter of Shilhi.

Modern Hebrew
וילך בדרך אביו
אסא ולא־סר ממנה
לעשות הישר בעיני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
20:32

-

.

Hebrew Transliterated
20:32 VYLK BDUrK 'aBYV 'aS'a VL'a-SUr MMNH L'yShVTh HYShUr B'yYNY YHVH.

Latin Vulgate
20:32 et ambulavit in via patris sui Asa nec declinavit ab ea faciens quae placita erant coram Domino

King James Version
20:32 And he walked in the way of Asa his father, and departed not from it, doing that which was right in the sight of the LORD.

American Standard Version
20:32 And he walked in the way of Asa his father, and turned not aside from it, doing that which was right in the eyes of Jehovah.

Bible in Basic English
20:32 He went in the ways of his father Asa, not turning away, but doing right in the eyes of the Lord.

Darby's English Translation
20:32 And he walked in the way of Asa his father, and turned not aside from it, doing what was right in the sight of Jehovah.

Douay Rheims Bible
20:32 And he walked in the way of his father Asa, and departed not from it, doing the things that were pleasing before the Lord.

Noah Webster Bible
20:32 And he walked in the way of Asa his father, and departed not from it, doing that which was right in the sight of the LORD.

World English Bible
20:32 He walked in the way of Asa his father, and didn`t turn aside from it, doing that which was right in the eyes of Yahweh.

Young's Literal Translation
20:32 And he walketh in the way of his father Asa, and hath not turned aside from it, to do that which is right in the eyes of Jehovah.

Modern Hebrew
אך הבמות לא־סרו
ועוד העם לא־הכינו
לבבם לאלהי
אבתיהם׃

Paleo-Hebrew (Before 585 B.C.)
20:33

-
-

.

Hebrew Transliterated
20:33 'aK HBMVTh L'a-SUrV V'yVD H'yM L'a-HKYNV LBBM L'aLHY 'aBThYHM.

Latin Vulgate
20:33 verumtamen excelsa non abstulit et adhuc populus non direxerat cor suum ad Dominum Deum patrum suorum

King James Version
20:33 Howbeit the high places were not taken away: for as yet the people had not prepared their hearts unto the God of their fathers.

American Standard Version
20:33 Howbeit the high places were not taken away; neither as yet had the people set their hearts unto the God of their fathers.

Bible in Basic English
20:33 The high places, however, were not taken away, and the hearts of the people were still not true to the God of their fathers.

Darby's English Translation
20:33 Only, the high places were not removed; and as yet the people had not directed their hearts to the God of their fathers.

Douay Rheims Bible
20:33 But yet he took not away the high places, and the people had not yet turned their heart to the Lord the God of their fathers.

Noah Webster Bible
20:33 But the high places were not taken away: for as yet the people had not prepared their hearts to the God of their fathers.

World English Bible
20:33 However the high places were not taken away; neither as yet had the people set their hearts to the God of their fathers.

Young's Literal Translation
20:33 Only, the high places have not turned aside, and still the people have not prepared their heart for the God of their fathers.

Modern Hebrew
ויתר דברי יהושפט
הראשנים והאחרנים
הנם כתובים בדברי
יהוא בן־ חנני אשר
העלה על־ספר מלכי
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
20:34

-

-
.

Hebrew Transliterated
20:34 VYThUr DBUrY YHVShPhT HUr'aShNYM VH'aChUrNYM HNM KThVBYM BDBUrY YHV'a BN- ChNNY 'aShUr H'yLH 'yL-SPhUr MLKY YShUr'aL.

Latin Vulgate
20:34 reliqua autem gestorum Iosaphat priorum et novissimorum scripta sunt in verbis Hieu filii Anani quae digessit in libro regum Israhel

King James Version
20:34 Now the rest of the acts of Jehoshaphat, first and last, behold, they are written in the book of Jehu the son of Hanani, who is mentioned in the book of the kings of Israel.

American Standard Version
20:34 Now the rest of the acts of Jehoshaphat, first and last, behold, they are written in the history of Jehu the son of Hanani, which is inserted in the book of the kings of Israel.

Bible in Basic English
20:34 Now as for the rest of the acts of Jehoshaphat, first and last, they are recorded in the words of Jehu, the son of Hanani, which were put in the book of the kings of Israel.

Darby's English Translation
20:34 And the rest of the acts of Jehoshaphat, first and last, behold, they are written in the words of Jehu the son of Hanani, which are inserted in the book of the kings of Israel.

Douay Rheims Bible
20:34 But the rest of the acts of Josaphat, first and last, are written in the words of Jehu the son of Hanani, which he digested into the books of the kings of Israel.

Noah Webster Bible
20:34 Now the rest of the acts of Jehoshaphat, first and last, behold, they are written in the book of Jehu the son of Hanani, who is mentioned in the book of the kings of Israel.

World English Bible
20:34 Now the rest of the acts of Jehoshaphat, first and last, behold, they are written in the history of Jehu the son of Hanani, which is inserted in the book of the kings of Israel.

Young's Literal Translation
20:34 And the rest of the matters of Jehoshaphat, the first and the last, lo, they are written among the matters of Jehu son of Hanani, who hath been mentioned on the book of the kings of Israel.

Modern Hebrew
ואחריכן אתחבר
יהושפט מלך־יהודה
עם אחזיה
מלך־ישראל הוא
הרשיע לעשות׃

Paleo-Hebrew (Before 585 B.C.)
20:35

-

-
.

Hebrew Transliterated
20:35 V'aChUrYKN 'aThChBUr YHVShPhT MLK-YHVDH 'yM 'aChZYH MLK-YShUr'aL HV'a HUrShY'y L'yShVTh.

Latin Vulgate
20:35 post haec iniit amicitias Iosaphat rex Iuda cum Ochozia rege Israhel cuius opera fuerunt impiissima

King James Version
20:35 And after this did Jehoshaphat king of Judah join himself with Ahaziah king of Israel, who did very wickedly:

American Standard Version
20:35 And after this did Jehoshaphat king of Judah join himself with Ahaziah king of Israel; the same did very wickedly:

Bible in Basic English
20:35 After this Jehoshaphat, king of Judah, became friends with Ahaziah, king of Israel, who did much evil:

Darby's English Translation
20:35 And after this Jehoshaphat king of Judah joined himself with Ahaziah king of Israel, who did very wickedly.

Douay Rheims Bible
20:35 After these things Josaphat king of Juda made friendship with Ochozias king of Israel, whose works were very wicked.

Noah Webster Bible
20:35 And after this Jehoshaphat king of Judah joined himself with Ahaziah king of Israel, who did very wickedly:

World English Bible
20:35 After this did Jehoshaphat king of Judah join himself with Ahaziah king of Israel; the same did very wickedly:

Young's Literal Translation
20:35 And after this hath Jehoshaphat king of Judah joined himself with Ahaziah king of Israel, (he did wickedly in so doing),

Modern Hebrew
ויחברהו עמו לעשות
אניות ללכת תרשיש
ויעשו אניות
בעציון גבר׃

Paleo-Hebrew (Before 585 B.C.)
20:36

.

Hebrew Transliterated
20:36 VYChBUrHV 'yMV L'yShVTh 'aNYVTh LLKTh ThUrShYSh VY'yShV 'aNYVTh B'yTShYVN GBUr.

Latin Vulgate
20:36 et particeps fuit ut facerent naves quae irent in Tharsis feceruntque classem in Asiongaber

King James Version
20:36 And he joined himself with him to make ships to go to Tarshish: and they made the ships in Eziongeber.

American Standard Version
20:36 and he joined himself with him to make ships to go to Tarshish; and they made the ships in Ezion-geber.

Bible in Basic English
20:36 Together they made ships to go to Tarshish, building them in Ezion-geber.

Darby's English Translation
20:36 And he joined himself with him to make ships to go to Tarshish; and they made the ships in Ezion-geber.

Douay Rheims Bible
20:36 And he was partner with him in making ships, to go to Tharsis: and they made the ships in Asiongaber.

Noah Webster Bible
20:36 And he joined himself with him to make ships to go to Tarshish: and they made the ships in Ezion-geber.

World English Bible
20:36 and he joined himself with him to make ships to go to Tarshish; and they made the ships in Ezion-geber.

Young's Literal Translation
20:36 and he joineth him with himself to make ships to go to Tarshish, and they make ships in Ezion-Geber,

Modern Hebrew
ויתנבא אליעזר
בן־דדוהו ממרשה
על־יהושפט לאמר
כהתחברך עם־
אחזיהו פרץ יהוה
את־מעשיך וישברו
אניות ולא עצרו
ללכת אל־תרשיש׃

Paleo-Hebrew (Before 585 B.C.)
20:37

-
-
-

-

. -

Hebrew Transliterated
20:37 VYThNB'a 'aLY'yZUr BN-DDVHV MMUrShH 'yL-YHVShPhT L'aMUr KHThChBUrK 'yM- 'aChZYHV PhUrTSh YHVH 'aTh-M'yShYK VYShBUrV 'aNYVTh VL'a 'yTShUrV LLKTh 'aL-ThUrShYSh.

Latin Vulgate
20:37 prophetavit autem Eliezer filius Dodoau de Maresa ad Iosaphat dicens quia habuisti foedus cum Ochozia percussit Dominus opera tua contritaeque sunt naves nec potuerunt ire in Tharsis

King James Version
20:37 Then Eliezer the son of Dodavah of Mareshah prophesied against Jehoshaphat, saying, Because thou hast joined thyself with Ahaziah, the LORD hath broken thy works. And the ships were broken, that they were not able to go to Tarshish.

American Standard Version
20:37 Then Eliezer the son of Dodavahu of Mareshah prophesied against Jehoshaphat, saying, Because thou hast joined thyself with Ahaziah, Jehovah hath destroyed thy works. And the ships were broken, so that they were not able to go to Tarshish.

Bible in Basic English
20:37 Then the word of Eliezer the prophet, the son of Dodavahu of Mareshah, came against Jehoshaphat, saying, Because you have let yourself be joined with Ahaziah, the Lord has sent destruction on your works. And the ships were broken and were not able to go to Tarshish.

Darby's English Translation
20:37 And Eliezer the son of Dodavah, of Mareshah, prophesied against Jehoshaphat, saying, Because thou hast joined thyself with Ahaziah, Jehovah has broken thy works. And the ships were broken, and could not go to Tarshish.

Douay Rheims Bible
20:37 And Eliezer the son of Dodau of Maresa prophesied to Josaphat, saying: Because thou hast made a league with Ochozias, the Lord hath destroyed thy works, and the ships are broken, and they could not go to Tharsis.

Noah Webster Bible
20:37 Then Eliezer the son of Dodavah of Mareshah prophesied against Jehoshaphat, saying, Because thou hast joined thyself with Ahaziah, the LORD hath broken thy works. And the ships were broken, that they were not able to go to Tarshish.

World English Bible
20:37 Then Eliezer the son of Dodavahu of Mareshah prophesied against Jehoshaphat, saying, Because you have joined yourself with Ahaziah, Yahweh has destroyed your works. The ships were broken, so that they were not able to go to Tarshish.

Young's Literal Translation
20:37 and prophesy doth Eliezer son of Dodavah, of Mareshah, against Jehoshaphat, saying, `For thy joining thyself with Ahaziah, Jehovah hath broken up thy works;` and the ships are broken, and have not retained power to go unto Tarshish.

2nd Chronicles 21


2nd Chronicles Chapter 21 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Chronicles 20

The Second Book of the Chronicles

Chapter 21

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20
Modern Hebrew
וישכב יהושפט
עם־אבתיו ויקבר
עם־אבתיו בעיר
דויד וימלך יהורם
בנו תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
21:1

-
-

.

Hebrew Transliterated
21:1 VYShKB YHVShPhT 'yM-'aBThYV VYQBUr 'yM-'aBThYV B'yYUr DVYD VYMLK YHVUrM BNV ThChThYV.

Latin Vulgate
21:1 dormivit autem Iosaphat cum patribus suis et sepultus est cum eis in civitate David regnavitque Ioram filius eius pro eo

King James Version
21:1 Now Jehoshaphat slept with his fathers, and was buried with his fathers in the city of David. And Jehoram his son reigned in his stead.

American Standard Version
21:1 And Jehoshaphat slept with his fathers, and was buried with his fathers in the city of David: and Jehoram his son reigned in his stead.

Bible in Basic English
21:1 And Jehoshaphat went to rest with his fathers, and his body was put into the earth in the town of David. And Jehoram his son became king in his place.

Darby's English Translation
21:1 And Jehoshaphat slept with his fathers, and was buried with his fathers in the city of David; and Jehoram his son reigned in his stead.

Douay Rheims Bible
21:1 And Josaphat slept with his fathers, and was buried with them in the city of David: and Joram his son reigned in his stead.

Noah Webster Bible
21:1 Now Jehoshaphat slept with his fathers, and was buried with his fathers in the city of David. And Jehoram his son reigned in his stead.

World English Bible
21:1 Jehoshaphat slept with his fathers, and was buried with his fathers in the city of David: and Jehoram his son reigned in his place.

Young's Literal Translation
21:1 And Jehoshaphat lieth with his fathers, and is buried with his fathers in the city of David, and Jehoram his son reigneth in his stead.

Modern Hebrew
ולו־אחים בני
יהושפט עזריה
ויחיאל וזכריהו
ועזריהו ומיכאל
ושפטיהו כל־אלה
בני יהושפט
מלך־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
21:2
-

-

. -

Hebrew Transliterated
21:2 VLV-'aChYM BNY YHVShPhT 'yZUrYH VYChY'aL VZKUrYHV V'yZUrYHV VMYK'aL VShPhTYHV KL-'aLH BNY YHVShPhT MLK-YShUr'aL.

Latin Vulgate
21:2 qui habuit fratres filios Iosaphat Azariam et Hiahihel et Zacchariam et Azariam et Michahel et Saphatiam omnes hii filii Iosaphat regis Israhel

King James Version
21:2 And he had brethren the sons of Jehoshaphat, Azariah, and Jehiel, and Zechariah, and Azariah, and Michael, and Shephatiah: all these were the sons of Jehoshaphat king of Israel.

American Standard Version
21:2 And he had brethren, the sons of Jehoshaphat: Azariah, and Jehiel, and Zechariah, and Azariah, and Michael, and Shephatiah; all these were the sons of Jehoshaphat king of Israel.

Bible in Basic English
21:2 And he had brothers, sons of Jehoshaphat, Azariah, Jehiel, Zechariah, Azariah, Michael, and Shephatiah; all these were sons of Jehoshaphat, king of Israel.

Darby's English Translation
21:2 And he had brethren, the sons of Jehoshaphat: Azariah and Jehiel, and Zechariah, and Azariah, and Michael, and Shephatiah: all these were sons of Jehoshaphat king of Israel.

Douay Rheims Bible
21:2 And he had brethren the sons of Josaphat, Azarias, and Jahiel, and Zacharias, and Azaria, and Michael, and Saphatias, all these were the sons of Josaphat king of Juda.

Noah Webster Bible
21:2 And he had brethren the sons of Jehoshaphat, Azariah, and Jehiel, and Zechariah, and Azariah, and Michael, Shephatiah: all these were the sons of Jehoshaphat king of Israel.

World English Bible
21:2 He had brothers, the sons of Jehoshaphat: Azariah, and Jehiel, and Zechariah, and Azariah, and Michael, and Shephatiah; all these were the sons of Jehoshaphat king of Israel.

Young's Literal Translation
21:2 And he hath brethren, sons of Jehoshaphat, Azariah, and Jehiel, and Zechariah, and Azariah, and Michael, and Shephatiah; all these are sons of Jehoshaphat king of Israel,

Modern Hebrew
ויתן להם אביהם
מתנות רבות לכסף
ולזהב ולמגדנות
עם־ערי מצרות
ביהודה ואת־הממלכה
נתן ליהורם כי־הוא
הבכור׃

Paleo-Hebrew (Before 585 B.C.)
21:3

-
-

. -

Hebrew Transliterated
21:3 VYThN LHM 'aBYHM MThNVTh UrBVTh LKSPh VLZHB VLMGDNVTh 'yM-'yUrY MTShUrVTh BYHVDH V'aTh-HMMLKH NThN LYHVUrM KY-HV'a HBKVUr.

Latin Vulgate
21:3 deditque eis pater suus multa munera argenti et auri et pensitationes cum civitatibus munitissimis in Iuda regnum autem tradidit Ioram eo quod esset primogenitus

King James Version
21:3 And their father gave them great gifts of silver, and of gold, and of precious things, with fenced cities in Judah: but the kingdom gave he to Jehoram; because he was the firstborn.

American Standard Version
21:3 And their father gave them great gifts, of silver, and of gold, and of precious things, with fortified cities in Judah: but the kingdom gave he to Jehoram, because he was the first-born.

Bible in Basic English
21:3 And their father gave them much silver and gold and things of great value, as well as walled towns in Judah; but the kingdom he gave to Jehoram, because he was the oldest.

Darby's English Translation
21:3 And their father had given them great gifts of silver and of gold and of precious things, besides fortified cities in Judah; but the kingdom he gave to Jehoram, for he was the firstborn.

Douay Rheims Bible
21:3 And their father gave them great gifts of silver, and of gold, and pensions, with strong cities in Juda: but the kingdom he gave to Joram, because he was the eldest.

Noah Webster Bible
21:3 And their father gave them great gifts of silver, and of gold, and of precious things, with fortified cities in Judah: but the kingdom he gave to Jehoram; because he was the first-born.

World English Bible
21:3 Their father gave them great gifts, of silver, and of gold, and of precious things, with fortified cities in Judah: but the kingdom gave he to Jehoram, because he was the firstborn.

Young's Literal Translation
21:3 and their father giveth to them many gifts of silver and of gold, and of precious things, with fenced cities in Judah, and the kingdom he hath given to Jehoram, for He is the first-born.

Modern Hebrew
ויקם יהורם
על־ממלכת אביו
ויתחזק ויהרג
את־כל־אחיו בחרב
וגם משרי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
21:4

-

- [image] [image] -

.

Hebrew Transliterated
21:4 VYQM YHVUrM 'yL-MMLKTh 'aBYV VYThChZQ VYHUrG 'aTh-KL-'aChYV BChUrB VGM MShUrY YShUr'aL.

Latin Vulgate
21:4 surrexit ergo Ioram super regnum patris sui cumque se confirmasset occidit omnes fratres suos gladio et quosdam de principibus Israhel

King James Version
21:4 Now when Jehoram was risen up to the kingdom of his father, he strengthened himself, and slew all his brethren with the sword, and divers also of the princes of Israel.

American Standard Version
21:4 Now when Jehoram was risen up over the kingdom of his father, and had strengthened himself, he slew all his brethren with the sword, and divers also of the princes of Israel.

Bible in Basic English
21:4 Now when Jehoram had taken his place over his father's kingdom, and had made his position safe, he put all his brothers to death with the sword, as well as some of the princes of Israel.

Darby's English Translation
21:4 And Jehoram established himself over the kingdom of his father, and strengthened himself; and he slew all his brethren with the sword, and certain also of the princes of Israel.

Douay Rheims Bible
21:4 So Joram rose up over the kingdom of his father: and when he had established himself, he slew all his brethren with the sword, and some of the princes of Israel.

Noah Webster Bible
21:4 Now when Jehoram had risen to the kingdom of his father, he strengthened himself, and slew all his brethren with the sword, and divers also of the princes of Israel.

World English Bible
21:4 Now when Jehoram was risen up over the kingdom of his father, and had strengthened himself, he killed all his brothers with the sword, and various also of the princes of Israel.

Young's Literal Translation
21:4 And Jehoram riseth up over the kingdom of his father, and strengtheneth himself, and slayeth all his brethren with the sword, and also -- of the heads of Israel.

Modern Hebrew
בן־שלשים ושתים
שנה יהורם במלכו
ושמונה שנים מלך
בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
21:5
-

.

Hebrew Transliterated
21:5 BN-ShLShYM VShThYM ShNH YHVUrM BMLKV VShMVNH ShNYM MLK BYUrVShLM.

Latin Vulgate
21:5 triginta duo annorum erat Ioram cum regnare coepisset et octo annis regnavit in Hierusalem

King James Version
21:5 Jehoram was thirty and two years old when he began to reign, and he reigned eight years in Jerusalem.

American Standard Version
21:5 Jehoram was thirty and two years old when he began to reign; and he reigned eight years in Jerusalem.

Bible in Basic English
21:5 Jehoram was thirty-two years old when he became king; and he was ruling in Jerusalem for eight years.

Darby's English Translation
21:5 Jehoram was thirty-two years old when he began to reign; and he reigned eight years in Jerusalem.

Douay Rheims Bible
21:5 Joram was two and thirty years old when he began to reign: and he reigned eight years in Jerusalem.

Noah Webster Bible
21:5 Jehoram was thirty and two years old when he began to reign, and he reigned eight years in Jerusalem.

World English Bible
21:5 Jehoram was thirty-two years old when he began to reign; and he reigned eight years in Jerusalem.

Young's Literal Translation
21:5 A son of thirty and two years is Jehoram in his reigning, and eight years he hath reigned in Jerusalem,

Modern Hebrew
וילך בדרך מלכי
ישראל כאשר עשו
בית אחאב כי
בת־אחאב היתה לו
אשה ויעש הרע
בעיני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
21:6

-

.

Hebrew Transliterated
21:6 VYLK BDUrK MLKY YShUr'aL K'aShUr 'yShV BYTh 'aCh'aB KY BTh-'aCh'aB HYThH LV 'aShH VY'ySh HUr'y B'yYNY YHVH.

Latin Vulgate
21:6 ambulavitque in viis regum Israhel sicut egerat domus Ahab filia quippe Ahab erat uxor eius et fecit malum in conspectu Domini

King James Version
21:6 And he walked in the way of the kings of Israel, like as did the house of Ahab: for he had the daughter of Ahab to wife: and he wrought that which was evil in the eyes of the LORD.

American Standard Version
21:6 And he walked in the way of the kings of Israel, as did the house of Ahab; for he had the daughter of Ahab to wife: and he did that which was evil in the sight of Jehovah.

Bible in Basic English
21:6 He went in the ways of the kings of Israel, and did as the family of Ahab did, for the daughter of Ahab was his wife; and he did evil in the eyes of the Lord.

Darby's English Translation
21:6 And he walked in the way of the kings of Israel, as did the house of Ahab, for the daughter of Ahab was his wife; and he did evil in the sight of Jehovah.

Douay Rheims Bible
21:6 And he walked in the ways of the kings of Israel, as the house of Achab had done: for his wife was a daughter of Achab, and he did evil in the sight of the Lord.

Noah Webster Bible
21:6 And he walked in the way of the kings of Israel, as did the house of Ahab: for he had the daughter of Ahab for a wife: and he wrought that which was evil in the eyes of the LORD.

World English Bible
21:6 He walked in the way of the kings of Israel, as did the house of Ahab; for he had the daughter of Ahab as wife: and he did that which was evil in the sight of Yahweh.

Young's Literal Translation
21:6 and he walketh in the way of the kings of Israel, as did the house of Ahab, for a daughter of Ahab hath been to him for a wife, and he doth the evil thing in the eyes of Jehovah,

Modern Hebrew
ולא־אבה יהוה
להשחית את־בית
דויד למען הברית
אשר כרת לדויד
וכאשר אמר לתת לו
ניר ולבניו
כל־הימים׃

Paleo-Hebrew (Before 585 B.C.)
21:7
-
-

. -

Hebrew Transliterated
21:7 VL'a-'aBH YHVH LHShChYTh 'aTh-BYTh DVYD LM'yN HBUrYTh 'aShUr KUrTh LDVYD VK'aShUr 'aMUr LThTh LV NYUr VLBNYV KL-HYMYM.

Latin Vulgate
21:7 noluit autem Dominus disperdere domum David propter pactum quod inierat cum eo et quia promiserat ut daret illi lucernam et filiis eius omni tempore

King James Version
21:7 Howbeit the LORD would not destroy the house of David, because of the covenant that he had made with David, and as he promised to give a light to him and to his sons for ever.

American Standard Version
21:7 Howbeit Jehovah would not destroy the house of David, because of the covenant that he had made with David, and as he promised to give a lamp to him and to his children alway.

Bible in Basic English
21:7 But it was not the Lord's purpose to send destruction on the family of David, because of the agreement he had made with David, when he said he would give to him and to his sons a light for ever.

Darby's English Translation
21:7 But Jehovah would not destroy the house of David, because of the covenant that he had made with David, and as he had promised to give to him always a lamp, and to his sons.

Douay Rheims Bible
21:7 But the Lord would not destroy the house of David: because of the covenant which he had made with him: and because he had promised to give a lamp to him, and to his sons for ever.

Noah Webster Bible
21:7 Yet the LORD would not destroy the house of David, because of the covenant that he had made with David, and as he promised to give a light to him and to his sons for ever.

World English Bible
21:7 However Yahweh would not destroy the house of David, because of the covenant that he had made with David, and as he promised to give a lamp to him and to his children always.

Young's Literal Translation
21:7 and Jehovah hath not been willing to destroy the house of David, for the sake of the covenant that He made with David, and as He had said to give to him a lamp, and to his sons -- all the days.

Modern Hebrew
בימיו פשע אדום
מתחת יד־יהודה
וימליכו עליהם
מלך׃

Paleo-Hebrew (Before 585 B.C.)
21:8

-
.

Hebrew Transliterated
21:8 BYMYV PhSh'y 'aDVM MThChTh YD-YHVDH VYMLYKV 'yLYHM MLK.

Latin Vulgate
21:8 in diebus illis rebellavit Edom ne esset subditus Iudae et constituit sibi regem

King James Version
21:8 In his days the Edomites revolted from under the dominion of Judah, and made themselves a king.

American Standard Version
21:8 In his days Edom revolted from under the hand of Judah, and made a king over themselves.

Bible in Basic English
21:8 In his time Edom made themselves free from the rule of Judah, and took a king for themselves.

Darby's English Translation
21:8 In his days Edom revolted from under the hand of Judah, and they set a king over themselves.

Douay Rheims Bible
21:8 In those days Edom revolted, from being subject to Juda, and made themselves a king.

Noah Webster Bible
21:8 In his days the Edomites revolted from under the dominion of Judah, and made themselves a king.

World English Bible
21:8 In his days Edom revolted from under the hand of Judah, and made a king over themselves.

Young's Literal Translation
21:8 In his days hath Edom revolted from under the hand of Judah, and cause a king to reign over them;

Modern Hebrew
ויעבר יהורם
עם־שריו וכל־הרכב
עמו ויהי קם לילה
ויך את־אדום הסובב
אליו ואת שרי
הרכב׃

Paleo-Hebrew (Before 585 B.C.)
21:9

- [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
21:9 VY'yBUr YHVUrM 'yM-ShUrYV VKL-HUrKB 'yMV VYHY QM LYLH VYK 'aTh-'aDVM HSVBB 'aLYV V'aTh ShUrY HUrKB.

Latin Vulgate
21:9 cumque transisset Ioram cum principibus suis et cuncto equitatu qui erat secum surrexit nocte et percussit Edom qui se circumdederat et omnes duces equitatus eius

King James Version
21:9 Then Jehoram went forth with his princes, and all his chariots with him: and he rose up by night, and smote the Edomites which compassed him in, and the captains of the chariots.

American Standard Version
21:9 Then Jehoram passed over with his captains, and all his chariots with him: and he rose up by night, and smote the Edomites that compassed him about, and the captains of the chariots.

Bible in Basic English
21:9 Then Jehoram went over with his captains and all his war-carriages ... made an attack by night on the Edomites, whose forces were all round him ... on the captains of the war-carriages.

Darby's English Translation
21:9 And Jehoram went over with his captains, and all the chariots with him; and he rose up by night, and smote the Edomites who had surrounded him, and the captains of the chariots.

Douay Rheims Bible
21:9 And Joram went over with his princes, and all his cavalry with him, and rose in the night, and defeated the Edomites who had surrounded him, and all the captains of his cavalry.

Noah Webster Bible
21:9 Then Jehoram went forth with his princes, and all his chariots with him: and he rose by night, and smote the Edomites who encompassed him, and the captains of the chariots.

World English Bible
21:9 Then Jehoram passed over with his captains, and all his chariots with him: and he rose up by night, and struck the Edomites who surrounded him, along with the captains of the chariots.

Young's Literal Translation
21:9 and Jehoram passeth over with his heads, and all the chariots with him, and it cometh to pass, he hath risen by night and smiteth the Edomites who are coming round against him, and the princes of the chariots,

Modern Hebrew
ויפשע אדום מתחת
יד־יהודה עד היום
הזה אז תפשע לבנה
בעת ההיא מתחת ידו
כי עזב את־יהוה
אלהי אבתיו׃

Paleo-Hebrew (Before 585 B.C.)
21:10

-

-
.

Hebrew Transliterated
21:10 VYPhSh'y 'aDVM MThChTh YD-YHVDH 'yD HYVM HZH 'aZ ThPhSh'y LBNH B'yTh HHY'a MThChTh YDV KY 'yZB 'aTh-YHVH 'aLHY 'aBThYV.

Latin Vulgate
21:10 attamen rebellavit Edom ne esset sub dicione Iuda usque ad hanc diem eo tempore et Lobna recessit ne esset sub manu illius dereliquerat enim Dominum Deum patrum suorum

King James Version
21:10 So the Edomites revolted from under the hand of Judah unto this day. The same time also did Libnah revolt from under his hand; because he had forsaken the LORD God of his fathers.

American Standard Version
21:10 So Edom revolted from under the hand of Judah unto this day: then did Libnah revolt at the same time from under his hand, because he had forsaken Jehovah, the God of his fathers.

Bible in Basic English
21:10 So Edom made themselves free from the rule of Judah, to this day: and at the same time Libnah made itself free from his rule; because he was turned away from the Lord, the God of his fathers.

Darby's English Translation
21:10 But the Edomites revolted from under the hand of Judah unto this day. Then Libnah revolted at the same time from under his hand, because he had forsaken Jehovah the God of his fathers.

Douay Rheims Bible
21:10 However Edom revolted, from being under the dominion of Juda unto this day: at that time Lobna also revolted, from being under his hand. For he had forsaken the Lord the God of his fathers:

Noah Webster Bible
21:10 So the Edomites revolted from under the hand of Judah to this day. The same time also did Libnah revolt from under his hand; because he had forsaken the LORD God of his fathers.

World English Bible
21:10 So Edom revolted from under the hand of Judah to this day: then did Libnah revolt at the same time from under his hand, because he had forsaken Yahweh, the God of his fathers.

Young's Literal Translation
21:10 and Edom revolteth from under the hand of Judah unto this day; then doth Libnah revolt at that time from under his hand, because he hath forsaken Jehovah, God of his fathers,

Modern Hebrew
גם־הוא עשה־במות
בהרי יהודה ויזן
את־ישבי ירושלם
וידח את־ יהודה׃

Paleo-Hebrew (Before 585 B.C.)
21:11
- [image] [image] [image] [image] [image] [image] -

-

. -

Hebrew Transliterated
21:11 GM-HV'a 'yShH-BMVTh BHUrY YHVDH VYZN 'aTh-YShBY YUrVShLM VYDCh 'aTh- YHVDH.

Latin Vulgate
21:11 insuper et excelsa fabricatus est in urbibus Iuda et fornicari fecit habitatores Hierusalem et praevaricari Iudam

King James Version
21:11 Moreover he made high places in the mountains of Judah, and caused the inhabitants of Jerusalem to commit fornication, and compelled Judah thereto.

American Standard Version
21:11 Moreover he made high places in the mountains of Judah, and made the inhabitants of Jerusalem to play the harlot, and led Judah astray.

Bible in Basic English
21:11 And more than this, he made high places in the mountains of Judah, teaching the people of Jerusalem to go after false gods, and guiding Judah away from the true way.

Darby's English Translation
21:11 Moreover he made high places on the mountains of Judah, and caused the inhabitants of Jerusalem to commit fornication, and compelled Judah thereto.

Douay Rheims Bible
21:11 Moreover he built also high places in the cities of Juda, and he made the inhabitants of Jerusalem to commit fornication, and Juda to transgress.

Noah Webster Bible
21:11 Moreover, he made high places in the mountains of Judah, and caused the inhabitants of Jerusalem to commit fornication, and compelled Judah to do the same.

World English Bible
21:11 Moreover he made high places in the mountains of Judah, and made the inhabitants of Jerusalem to play the prostitute, and led Judah astray.

Young's Literal Translation
21:11 also, he hath made high places in the mountains of Judah, and causeth the inhabitants of Jerusalem to commit whoredom, and compelleth Judah.

Modern Hebrew
ויבא אליו מכתב
מאליהו הנביא לאמר
כה אמר יהוה אלהי
דויד אביך תחת אשר
לא־הלכת בדרכי
יהושפט אביך
ובדרכי אסא
מלך־יהודה׃

Paleo-Hebrew (Before 585 B.C.)
21:12

-

. -

Hebrew Transliterated
21:12 VYB'a 'aLYV MKThB M'aLYHV HNBY'a L'aMUr KH 'aMUr YHVH 'aLHY DVYD 'aBYK ThChTh 'aShUr L'a-HLKTh BDUrKY YHVShPhT 'aBYK VBDUrKY 'aS'a MLK-YHVDH.

Latin Vulgate
21:12 adlatae sunt autem ei litterae ab Helia propheta in quibus scriptum erat haec dicit Dominus Deus David patris tui quoniam non ambulasti in viis Iosaphat patris tui et in viis Asa regis Iuda

King James Version
21:12 And there came a writing to him from Elijah the prophet, saying, Thus saith the LORD God of David thy father, Because thou hast not walked in the ways of Jehoshaphat thy father, nor in the ways of Asa king of Judah,

American Standard Version
21:12 And there came a writing to him from Elijah the prophet, saying, Thus saith Jehovah, the God of David thy father, Because thou hast not walked in the ways of Jehoshaphat thy father, nor in the ways of Asa king of Judah,

Bible in Basic English
21:12 And a letter came to him from Elijah the prophet, saying, The Lord, the God of your father David, says, Because you have not kept to the ways of your father Jehoshaphat or the ways of Asa, king of Judah,

Darby's English Translation
21:12 And there came a writing to him from Elijah the prophet saying, Thus saith Jehovah, the God of David thy father: Because thou hast not walked in the ways of Jehoshaphat thy father, nor in the ways of Asa king of Judah,

Douay Rheims Bible
21:12 And there was a letter brought him from Elias the prophet, in which it was written: Thus saith the Lord the God of David thy father: Because thou hast not walked in the ways of Josaphat thy father nor in the ways of Asa king of Juda,

Noah Webster Bible
21:12 And there came a writing to him from Elijah the prophet, saying, Thus saith the LORD God of David thy father, Because thou hast not walked in the ways of Jehoshaphat thy father, nor in the ways of Asa king of Judah,

World English Bible
21:12 There came a writing to him from Elijah the prophet, saying, Thus says Yahweh, the God of David your father, Because you have not walked in the ways of Jehoshaphat your father, nor in the ways of Asa king of Judah,

Young's Literal Translation
21:12 And there cometh in unto him a writing from Elijah the prophet, saying, `Thus said Jehovah, God of David thy father, Because that thou hast not walked in the ways of Jehoshaphat thy father, and in the ways of Asa king of Judah,

Modern Hebrew
ותלך בדרך מלכי
ישראל ותזנה
את־יהודה ואת־ישבי
ירושלם כהזנות בית
אחאב וגם את־אחיך
בית־אביך הטובים
ממך הרגת׃

Paleo-Hebrew (Before 585 B.C.)
21:13

-
-

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
21:13 VThLK BDUrK MLKY YShUr'aL VThZNH 'aTh-YHVDH V'aTh-YShBY YUrVShLM KHZNVTh BYTh 'aCh'aB VGM 'aTh-'aChYK BYTh-'aBYK HTVBYM MMK HUrGTh.

Latin Vulgate
21:13 sed incessisti per iter regum Israhel et fornicari fecisti Iudam et habitatores Hierusalem imitatus fornicationem domus Ahab insuper et fratres tuos domum patris tui meliores te occidisti

King James Version
21:13 But hast walked in the way of the kings of Israel, and hast made Judah and the inhabitants of Jerusalem to go a whoring, like to the whoredoms of the house of Ahab, and also hast slain thy brethren of thy father's house, which were better than thyself:

American Standard Version
21:13 but hast walked in the way of the kings of Israel, and hast made Judah and the inhabitants of Jerusalem to play the harlot, like as the house of Ahab did, and also hast slain thy brethren of thy father`s house, who were better than thyself:

Bible in Basic English
21:13 But have gone in the way of the kings of Israel, and have made Judah and the people of Jerusalem go after false gods, as the family of Ahab did: and because you have put to death your father's sons, your brothers, who were better than yourself:

Darby's English Translation
21:13 but hast walked in the way of the kings of Israel, and hast made Judah and the inhabitants of Jerusalem to commit fornication, like the fornications of the house of Ahab, and also hast slain thy brethren, thy father`s house who were better than thyself:

Douay Rheims Bible
21:13 But hast walked in the ways of the kings of Israel, and hast made Juda and the inhabitants of Jerusalem to commit fornication, imitating the fornication of the house of Achab, moreover also thou hast killed thy brethren, the house of thy father, better men than thyself,

Noah Webster Bible
21:13 But hast walked in the way of the kings of Israel, and hast made Judah and the inhabitants of Jerusalem to commit idolatry, like the idolatries of the house of Ahab, and also hast slain thy brethren of thy father's house, who were better than thyself:

World English Bible
21:13 but have walked in the way of the kings of Israel, and have made Judah and the inhabitants of Jerusalem to play the prostitute, like as the house of Ahab did, and also have slain your brothers of your father`s house, who were better than yourself:

Young's Literal Translation
21:13 and thou dost walk in the way of the kings of Israel, and dost cause Judah and the inhabitants of Jerusalem to commit whoredom like the whoredoms of the house of Ahab, and also thy brethren, the house of thy father, who are better than thyself, thou hast slain;

Modern Hebrew
הנה יהוה נגף מגפה
גדולה בעמך ובבניך
ובנשיך
ובכל־רכושך׃

Paleo-Hebrew (Before 585 B.C.)
21:14

. -

Hebrew Transliterated
21:14 HNH YHVH NGPh MGPhH GDVLH B'yMK VBBNYK VBNShYK VBKL-UrKVShK.

Latin Vulgate
21:14 ecce Dominus percutiet te plaga magna cum populo tuo et filiis et uxoribus tuis universaque substantia tua

King James Version
21:14 Behold, with a great plague will the LORD smite thy people, and thy children, and thy wives, and all thy goods:

American Standard Version
21:14 behold, Jehovah will smite with a great plague thy people, and thy children, and thy wives, and all thy substance;

Bible in Basic English
21:14 Now, truly, the Lord will send a great destruction on your people and your children and your wives and everything which is yours:

Darby's English Translation
21:14 behold, Jehovah will smite with a great stroke thy people, and thy children, and thy wives, and all thy substance,

Douay Rheims Bible
21:14 Behold the Lord will strike thee with a great plague, with all thy people, and thy children, and thy wives, and all thy substance.

Noah Webster Bible
21:14 Behold, with a great plague will the LORD smite thy people, and thy children, and thy wives, and all thy goods:

World English Bible
21:14 behold, Yahweh will strike with a great plague your people, and your children, and your wives, and all your substance;

Young's Literal Translation
21:14 lo, Jehovah is smiting -- a great smiting -- among thy people, and among thy sons, and among thy wives, and among all thy goods --

Modern Hebrew
ואתה בחליים רבים
במחלה מעיך
עד־יצאו מעיך
מן־החלי ימים על־
ימים׃

Paleo-Hebrew (Before 585 B.C.)
21:15

-
-
-
.

Hebrew Transliterated
21:15 V'aThH BChLYYM UrBYM BMChLH M'yYK 'yD-YTSh'aV M'yYK MN-HChLY YMYM 'yL- YMYM.

Latin Vulgate
21:15 tu autem aegrotabis pessimo languore uteri donec egrediantur vitalia tua paulatim per dies singulos

King James Version
21:15 And thou shalt have great sickness by disease of thy bowels, until thy bowels fall out by reason of the sickness day by day.

American Standard Version
21:15 and thou shalt have great sickness by disease of thy bowels, until thy bowels fall out by reason of the sickness, day by day.

Bible in Basic English
21:15 And you yourself will undergo the cruel pains of a disease in your stomach, so that day by day your inside will be falling out because of the disease.

Darby's English Translation
21:15 and thyself with sore sicknesses, with a disease of thy bowels, until thy bowels fall out by reason of the sickness day by day.

Douay Rheims Bible
21:15 And thou shalt be sick of a very grievous disease of thy bowels, till thy vital parts come out by little and little every day.

Noah Webster Bible
21:15 And thou shalt have great sickness by disease of thy bowels, until thy bowels fall out by reason of the sickness day by day.

World English Bible
21:15 and you shall have great sickness by disease of your bowels, until your bowels fall out by reason of the sickness, day by day.

Young's Literal Translation
21:15 and thou, with many sicknesses, with disease of thy bowels, till thy bowels come out, by the sickness, day by day.`

Modern Hebrew
ויער יהוה
על־יהורם את רוח
הפלשתים והערבים
אשר על־יד כושים׃

Paleo-Hebrew (Before 585 B.C.)
21:16

-

. -

Hebrew Transliterated
21:16 VY'yUr YHVH 'yL-YHVUrM 'aTh UrVCh HPhLShThYM VH'yUrBYM 'aShUr 'yL-YD KVShYM.

Latin Vulgate
21:16 suscitavit ergo Dominus contra Ioram spiritum Philisthinorum et Arabum qui confines sunt Aethiopibus

King James Version
21:16 Moreover the LORD stirred up against Jehoram the spirit of the Philistines, and of the Arabians, that were near the Ethiopians:

American Standard Version
21:16 And Jehovah stirred up against Jehoram the spirit of the Philistines, and of the Arabians that are beside the Ethiopians:

Bible in Basic English
21:16 Then the Philistines and the Arabians, who are by Ethiopia, were moved by the Lord to make war on Jehoram;

Darby's English Translation
21:16 And Jehovah stirred up against Jehoram the spirit of the Philistines, and of the Arabians, who are near the Ethiopians;

Douay Rheims Bible
21:16 And the Lord stirred up against Joram the spirit of the Philistines, and of the Arabians, who border on the Ethiopians.

Noah Webster Bible
21:16 Moreover, the LORD stirred up against Jehoram the spirit of the Philistines, and of the Arabians, that were near the Cushites.

World English Bible
21:16 Yahweh stirred up against Jehoram the spirit of the Philistines, and of the Arabians who are beside the Ethiopians:

Young's Literal Translation
21:16 And Jehovah waketh up against Jehoram the spirit of the Philistines, and of the Arabians, who are beside the Cushim,

Modern Hebrew
ויעלו ביהודה
ויבקעוה וישבו את
כל־הרכוש הנמצא
לבית־המלך וגם־
בניו ונשיו ולא
נשאר־לו בן כי
אם־יהואחז קטן
בניו׃

Paleo-Hebrew (Before 585 B.C.)
21:17

-
-
-

-
-
.

Hebrew Transliterated
21:17 VY'yLV BYHVDH VYBQ'yVH VYShBV 'aTh KL-HUrKVSh HNMTSh'a LBYTh-HMLK VGM- BNYV VNShYV VL'a NSh'aUr-LV BN KY 'aM-YHV'aChZ QTN BNYV.

Latin Vulgate
21:17 et ascenderunt in terram Iuda et vastaverunt eam diripueruntque cunctam substantiam quae inventa est in domo regis insuper et filios eius et uxores nec remansit ei filius nisi Ioachaz qui minimus natu erat

King James Version
21:17 And they came up into Judah, and brake into it, and carried away all the substance that was found in the king's house, and his sons also, and his wives; so that there was never a son left him, save Jehoahaz, the youngest of his sons.

American Standard Version
21:17 and they came up against Judah, and brake into it, and carried away all the substance that was found in the king`s house, and his sons also, and his wives; so that there was never a son left him, save Jehoahaz, the youngest of his sons.

Bible in Basic English
21:17 And they came up against Judah, forcing a way into it, and took away all the goods in the king's house, as well as his sons and his wives; so that he had no son but only Jehoahaz, the youngest.

Darby's English Translation
21:17 and they came up into Judah, and broke into it, and carried away all the substance that was found in the king`s house, and his sons also, and his wives; so that there was no son left him, except Jehoahaz the youngest of his sons.

Douay Rheims Bible
21:17 And they came up into the land of Juda, and wasted it, and they carried away all the substance that was found in the king's house, his sons also, and his wives: so that there was no son left him but Joachaz, who was the youngest.

Noah Webster Bible
21:17 And they came up into Judah, and broke into it, and carried away all the substance that was found in the king's house, and his sons also, and his wives; so that there was not a son left to him, save Jehoahaz the youngest of his sons.

World English Bible
21:17 and they came up against Judah, and broke into it, and carried away all the substance that was found in the king`s house, and his sons also, and his wives; so that there was never a son left him, save Jehoahaz, the youngest of his sons.

Young's Literal Translation
21:17 and they come up into Judah, and rend it, and take captive all the substance that is found at the house of the king, and also his sons, and his wives, and there hath not been left to him a son except Jehoahaz the youngest of his sons.

Modern Hebrew
ואחרי כל־זאת נגפו
יהוה במעיו לחלי
לאין מרפא׃

Paleo-Hebrew (Before 585 B.C.)
21:18
-

.

Hebrew Transliterated
21:18 V'aChUrY KL-Z'aTh NGPhV YHVH BM'yYV LChLY L'aYN MUrPh'a.

Latin Vulgate
21:18 et super haec omnia percussit eum Dominus alvi languore insanabili

King James Version
21:18 And after all this the LORD smote him in his bowels with an incurable disease.

American Standard Version
21:18 And after all this Jehovah smote him in his bowels with an incurable disease.

Bible in Basic English
21:18 And after all this the Lord sent on him a disease of the stomach from which it was impossible for him to be made well.

Darby's English Translation
21:18 And after all this, Jehovah smote him in his bowels with an incurable sickness.

Douay Rheims Bible
21:18 And besides all this the Lord struck him with an incurable disease in his bowels.

Noah Webster Bible
21:18 And after all this the LORD smote him in his bowels with an incurable disease.

World English Bible
21:18 After all this Yahweh struck him in his bowels with an incurable disease.

Young's Literal Translation
21:18 And after all this hath Jehovah plagued him in his bowels by a disease for which there is no healing,

Modern Hebrew
ויהי לימים מימים
וכעת צאת הקץ
לימים שנים יצאו
מעיו עם־חליו וימת
בתחלאים רעים
ולא־עשו לו עמו
שרפה כשרפת אבתיו׃

Paleo-Hebrew (Before 585 B.C.)
21:19

-

-

.

Hebrew Transliterated
21:19 VYHY LYMYM MYMYM VK'yTh TSh'aTh HQTSh LYMYM ShNYM YTSh'aV M'yYV 'yM-ChLYV VYMTh BThChL'aYM Ur'yYM VL'a-'yShV LV 'yMV ShUrPhH KShUrPhTh 'aBThYV.

Latin Vulgate
21:19 cumque diei succederet dies et temporum spatia volverentur duorum annorum expletus est circulus et sic longa consumptus tabe ita ut egereret etiam viscera sua languore pariter et vita caruit mortuusque est in infirmitate pessima et non fecit ei populus secundum morem conbustionis exequias sicut fecerat maioribus eius

King James Version
21:19 And it came to pass, that in process of time, after the end of two years, his bowels fell out by reason of his sickness: so he died of sore diseases. And his people made no burning for him, like the burning of his fathers.

American Standard Version
21:19 And it came to pass, in process of time, at the end of two years, that his bowels fell out by reason of his sickness, and he died of sore diseases. And his people made no burning for him, like the burning of his fathers.

Bible in Basic English
21:19 And time went on, and after two years, his inside falling out because of the disease, he came to his death in cruel pain. And his people made no burning for him like the burning made for his fathers.

Darby's English Translation
21:19 And it came to pass, from day to day, and at the time when the second year was drawing to a close, that his bowels fell out by reason of his sickness, and he died in cruel sufferings. And his people made no burning for him, like the burning of his fathers.

Douay Rheims Bible
21:19 And as day came after day, and time rolled on, two whole years passed: then after being wasted with a long consumption, so as to void his very bowels, his disease ended with his life. And he died of a most wretched illness, and the people did not make a funeral for him according to the manner of burning, as they had done for his ancestors.

Noah Webster Bible
21:19 And it came to pass, that in process of time, after the end of two years, his bowels fell out by reason of his sickness: so he died of severe diseases. And his people made no burning for him, like the burning of his fathers.

World English Bible
21:19 It happened, in process of time, at the end of two years, that his bowels fell out by reason of his sickness, and he died of sore diseases. His people made no burning for him, like the burning of his fathers.

Young's Literal Translation
21:19 and it cometh to pass, from days to days, and at the time of the going out of the end of two years, his bowels have gone out with his sickness, and he dieth of sore diseases, and his people have not made for him a burning like the burning of his fathers.

Modern Hebrew
בן־שלשים ושתים
היה במלכו ושמונה
שנים מלך בירושלם
וילך בלא חמדה
ויקברהו בעיר דויד
ולא בקברות
המלכים׃

Paleo-Hebrew (Before 585 B.C.)
21:20
-

.

Hebrew Transliterated
21:20 BN-ShLShYM VShThYM HYH BMLKV VShMVNH ShNYM MLK BYUrVShLM VYLK BL'a ChMDH VYQBUrHV B'yYUr DVYD VL'a BQBUrVTh HMLKYM.

Latin Vulgate
21:20 triginta duum annorum fuit cum regnare coepisset et octo annis regnavit in Hierusalem ambulavitque non recte et sepelierunt eum in civitate David verumtamen non in sepulchro regum

King James Version
21:20 Thirty and two years old was he when he began to reign, and he reigned in Jerusalem eight years, and departed without being desired. Howbeit they buried him in the city of David, but not in the sepulchres of the kings.

American Standard Version
21:20 Thirty and two years old was he when he began to reign, and he reigned in Jerusalem eight years: and he departed without being desired; and they buried him in the city of David, but not in the sepulchres of the kings.

Bible in Basic English
21:20 He was thirty-two years old when he became king, and he was ruling in Jerusalem for eight years: and at his death he was not regretted; they put his body into the earth in the town of David, but not in the resting-place of the kings.

Darby's English Translation
21:20 He was thirty-two years old when he began to reign, and he reigned in Jerusalem eight years, and departed without being regretted. And they buried him in the city of David, but not in the sepulchres of the kings.

Douay Rheims Bible
21:20 He was two and thirty years old when he began his reign, and he reigned eight years in Jerusalem. And he walked not rightly, and they buried him in the city of David: but not in the sepulchres of the kings.

Noah Webster Bible
21:20 Thirty and two years old was he when he began to reign, and he reigned in Jerusalem, eight years, and departed without being desired: yet they buried him in the city of David, but not in the sepulchers of the kings.

World English Bible
21:20 Thirty-two years old was he when he began to reign, and he reigned in Jerusalem eight years: and he departed without being desired; and they buried him in the city of David, but not in the tombs of the kings.

Young's Literal Translation
21:20 A son of thirty and two years was he in his reigning, and eight years he hath reigned in Jerusalem, and he goeth without desire, and they bury him in the city of David, and not in the graves of the kings.

2nd Chronicles 22


2nd Chronicles Chapter 22 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Chronicles 21

The Second Book of the Chronicles

Chapter 22

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12
Modern Hebrew
וימליכו יושבי
ירושלם את־אחזיהו
בנו הקטן תחתיו כי
כל־הראשנים הרג
הגדוד הבא בערבים
למחנה וימלך
אחזיהו בן־יהורם
מלך יהודה׃

Paleo-Hebrew (Before 585 B.C.)
22:1

-

-

-
.

Hebrew Transliterated
22:1 VYMLYKV YVShBY YUrVShLM 'aTh-'aChZYHV BNV HQTN ThChThYV KY KL-HUr'aShNYM HUrG HGDVD HB'a B'yUrBYM LMChNH VYMLK 'aChZYHV BN-YHVUrM MLK YHVDH.

Latin Vulgate
22:1 constituerunt autem habitatores Hierusalem Ochoziam filium eius minimum regem pro eo omnes enim maiores natu qui ante eum fuerant interfecerant latrones Arabum qui inruerant in castra regnavitque Ochozias filius Ioram regis Iuda

King James Version
22:1 And the inhabitants of Jerusalem made Ahaziah his youngest son king in his stead: for the band of men that came with the Arabians to the camp had slain all the eldest. So Ahaziah the son of Jehoram king of Judah reigned.

American Standard Version
22:1 And the inhabitants of Jerusalem made Ahaziah his youngest son king in his stead; for the band of men that came with the Arabians to the camp had slain all the eldest. So Ahaziah the son of Jehoram king of Judah reigned.

Bible in Basic English
22:1 And the people of Jerusalem made Ahaziah, his youngest son, king in his place, for the band of men who came with the Arabians to the army had put all the older sons to death. So Ahaziah, the son of Jehoram, became king.

Darby's English Translation
22:1 And the inhabitants of Jerusalem made Ahaziah his youngest son king in his stead; for the band of men that came in the camp with the Arabians had slain all the elder ones. And Ahaziah the son of Jehoram king of Judah reigned.

Douay Rheims Bible
22:1 And the inhabitants of Jerusalem made Ochozias his youngest son king in his place: for the rovers of the Arabians, who had broke in upon the camp, had killed all that were his elder brothers. So Ochozias the son of Joram king of Juda reigned.

Noah Webster Bible
22:1 And the inhabitants of Jerusalem made Ahaziah his youngest son king in his stead: for the band of men that came with the Arabians to the camp had slain all the eldest. So Ahaziah the son of Jehoram king of Judah reigned.

World English Bible
22:1 The inhabitants of Jerusalem made Ahaziah his youngest son king in his place; for the band of men who came with the Arabians to the camp had slain all the eldest. So Ahaziah the son of Jehoram king of Judah reigned.

Young's Literal Translation
22:1 And the inhabitants of Jerusalem cause Ahaziah his youngest son to reign in his stead, (for all the elder had the troop slain that came in with the Arabians to the camp,) and Ahaziah son of Jehoram king of Judah reigneth.

Modern Hebrew
בן־ארבעים ושתים
שנה אחזיהו במלכו
ושנה אחת מלך
בירושלם ושם אמו
עתליהו בת־עמרי׃

Paleo-Hebrew (Before 585 B.C.)
22:2
-

. -

Hebrew Transliterated
22:2 BN-'aUrB'yYM VShThYM ShNH 'aChZYHV BMLKV VShNH 'aChTh MLK BYUrVShLM VShM 'aMV 'yThLYHV BTh-'yMUrY.

Latin Vulgate
22:2 filius quadraginta duo annorum erat Ochozias cum regnare coepisset et uno anno regnavit in Hierusalem nomen matris eius Otholia filia Amri

King James Version
22:2 Forty and two years old was Ahaziah when he began to reign, and he reigned one year in Jerusalem. His mother's name also was Athaliah the daughter of Omri.

American Standard Version
22:2 Forty and two years old was Ahaziah when he began to reign; and he reigned one year in Jerusalem: and his mother`s name was Athaliah the daughter of Omri.

Bible in Basic English
22:2 Ahaziah was twenty-two years old when he became king, and he was ruling in Jerusalem for one year. His mother's name was Athaliah, the daughter of Omri.

Darby's English Translation
22:2 Ahaziah was twenty-two years old when he began to reign; and he reigned one year in Jerusalem; and his mother`s name was Athaliah, daughter of Omri.

Douay Rheims Bible
22:2 Ochozias was forty-two years old when he began to reign, and he reigned one year in Jerusalem, and the name of his mother was Athalia the daughter of Amri.

Noah Webster Bible
22:2 Forty and two years old was Ahaziah when he began to reign, and he reigned one year in Jerusalem. His mother's name also was Athaliah the daughter of Omri.

World English Bible
22:2 Forty-two years old was Ahaziah when he began to reign; and he reigned one year in Jerusalem: and his mother`s name was Athaliah the daughter of Omri.

Young's Literal Translation
22:2 A son of twenty and two years is Ahaziah in his reigning, and one year he hath reigned in Jerusalem, and the name of his mother is Athaliah daughter of Omri;

Modern Hebrew
גם־הוא הלך בדרכי
בית אחאב כי אמו
היתה יועצתו
להרשיע׃

Paleo-Hebrew (Before 585 B.C.)
22:3
-

.

Hebrew Transliterated
22:3 GM-HV'a HLK BDUrKY BYTh 'aCh'aB KY 'aMV HYThH YV'yTShThV LHUrShY'y.

Latin Vulgate
22:3 sed et ipse ingressus est per vias domus Ahab mater enim eius inpulit eum ut impie ageret

King James Version
22:3 He also walked in the ways of the house of Ahab: for his mother was his counsellor to do wickedly.

American Standard Version
22:3 He also walked in the ways of the house of Ahab; for his mother was his counsellor to do wickedly.

Bible in Basic English
22:3 He went in the ways of the family of Ahab, for his mother was his teacher in evil-doing.

Darby's English Translation
22:3 He also walked in the ways of the house of Ahab; for his mother was his counsellor to do wickedly.

Douay Rheims Bible
22:3 He also walked in the ways of the house of Achab: for his mother pushed him on to do wickedly.

Noah Webster Bible
22:3 He also walked in the ways of the house of Ahab: for his mother was his counselor to do wickedly.

World English Bible
22:3 He also walked in the ways of the house of Ahab; for his mother was his counselor to do wickedly.

Young's Literal Translation
22:3 he also hath walked in the ways of the house of Ahab, for his mother hath been his counsellor to do wickedly.

Modern Hebrew
ויעש הרע בעיני
יהוה כבית אחאב
כי־המה היו־לו
יועצים אחרי מות
אביו למשחית לו׃

Paleo-Hebrew (Before 585 B.C.)
22:4

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
22:4 VY'ySh HUr'y B'yYNY YHVH KBYTh 'aCh'aB KY-HMH HYV-LV YV'yTShYM 'aChUrY MVTh 'aBYV LMShChYTh LV.

Latin Vulgate
22:4 fecit igitur malum in conspectu Domini sicut domus Ahab ipsi enim fuerunt ei consiliarii post mortem patris sui in interitum eius

King James Version
22:4 Wherefore he did evil in the sight of the LORD like the house of Ahab: for they were his counsellors after the death of his father to his destruction.

American Standard Version
22:4 And he did that which was evil in the sight of Jehovah, as did the house of Ahab; for they were his counsellors after the death of his father, to his destruction.

Bible in Basic English
22:4 And he did evil in the eyes of the Lord, as the family of Ahab did; for after the death of his father they were his guides to his destruction.

Darby's English Translation
22:4 And he did evil in the sight of Jehovah like the house of Ahab; for they were his counsellors after the death of his father, to his destruction.

Douay Rheims Bible
22:4 So he did evil in the sight of the Lord, as the house of Achab did: for they were his counsellors after the death of his father, to his destruction.

Noah Webster Bible
22:4 Wherefore he did evil in the sight of the LORD like the house of Ahab: for they were his counselors, after the death of his father, to his destruction.

World English Bible
22:4 He did that which was evil in the sight of Yahweh, as did the house of Ahab; for they were his counselors after the death of his father, to his destruction.

Young's Literal Translation
22:4 And he doth the evil thing in the eyes of Jehovah, like the house of Ahab, for they have been his counsellors, after the death of his father, for destruction to him.

Modern Hebrew
גם בעצתם הלך וילך
את־יהורם בן־אחאב
מלך ישראל למלחמה
על־חזאל מלך־ארם
ברמות גלעד ויכו
הרמים את־יורם׃

Paleo-Hebrew (Before 585 B.C.)
22:5

- [image] [image] [image] [image] [image] [image] [image] -

-
-

. -

Hebrew Transliterated
22:5 GM B'yTShThM HLK VYLK 'aTh-YHVUrM BN-'aCh'aB MLK YShUr'aL LMLChMH 'yL-ChZ'aL MLK-'aUrM BUrMVTh GL'yD VYKV HUrMYM 'aTh-YVUrM.

Latin Vulgate
22:5 ambulavitque in consiliis eorum et perrexit cum Ioram filio Ahab rege Israhel in bellum contra Azahel regem Syriae in Ramoth Galaad vulneraveruntque Syri Ioram

King James Version
22:5 He walked also after their counsel, and went with Jehoram the son of Ahab king of Israel to war against Hazael king of Syria at Ramothgilead: and the Syrians smote Joram.

American Standard Version
22:5 He walked also after their counsel, and went with Jehoram the son of Ahab king of Israel to war against Hazael king of Syria at Ramoth-gilead: and the Syrians wounded Joram.

Bible in Basic English
22:5 Acting on their suggestion, he went with Jehoram, son of Ahab, king of Israel, to make war on Hazael, king of Aram, at Ramoth-gilead: and Joram was wounded by the bowmen.

Darby's English Translation
22:5 He walked also after their counsel, and went with Jehoram the son of Ahab, king of Israel, to the war against Hazael the king of Syria at Ramoth-Gilead; and the Syrians wounded Joram.

Douay Rheims Bible
22:5 And he walked after their counsels. And he went with Joram the son of Achab king of Israel, to fight against Hazael king of Syria, at Ramoth Galaad : and the Syrians wounded Joram.

Noah Webster Bible
22:5 He walked also after their counsel, and went with Jehoram the son of Ahab king of Israel to war against Hazael king of Syria at Ramoth-gilead: and the Syrians smote Joram.

World English Bible
22:5 He walked also after their counsel, and went with Jehoram the son of Ahab king of Israel to war against Hazael king of Syria at Ramoth-gilead: and the Syrians wounded Joram.

Young's Literal Translation
22:5 Also, in their counsel he hath walked, and goeth with Jehoram son of Ahab king of Israel to battle against Hazael king of Aram, in Ramoth-Gilead, and they of Ramah smite Joram;

Modern Hebrew
וישב להתרפא
ביזרעאל כי המכים
אשר הכהו ברמה
בהלחמו את־חזהאל
מלך ארם ועזריהו
בן־יהורם מלך
יהודה ירד לראות
את־יהורם בן־אחאב
ביזרעאל כי־חלה
הוא׃

Paleo-Hebrew (Before 585 B.C.)
22:6

-

-

- [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
22:6 VYShB LHThUrPh'a BYZUr'y'aL KY HMKYM 'aShUr HKHV BUrMH BHLChMV 'aTh-ChZH'aL MLK 'aUrM V'yZUrYHV BN-YHVUrM MLK YHVDH YUrD LUr'aVTh 'aTh-YHVUrM BN-'aCh'aB BYZUr'y'aL KY-ChLH HV'a.

Latin Vulgate
22:6 qui reversus est ut curaretur in Hiezrahel multas enim plagas acceperat in supradicto certamine igitur Azarias filius Ioram rex Iuda descendit ut inviseret Ioram filium Ahab in Hiezrahel aegrotantem

King James Version
22:6 And he returned to be healed in Jezreel because of the wounds which were given him at Ramah, when he fought with Hazael king of Syria. And Azariah the son of Jehoram king of Judah went down to see Jehoram the son of Ahab at Jezreel, because he was sick.

American Standard Version
22:6 And he returned to be healed in Jezreel of the wounds which they had given him at Ramah, when he fought against Hazael king of Syria. And Azariah the son of Jehoram king of Judah went down to see Jehoram the son of Ahab in Jezreel, because he was sick.

Bible in Basic English
22:6 And he went back to Jezreel to get well from the wounds which they had given him at Ramah when he was fighting against Hazael, king of Aram. And Ahaziah, the son of Jehoram, king of Judah, went down to Jezreel to see Jehoram, the son of Ahab, because he was ill.

Darby's English Translation
22:6 And he returned to be healed in Jizreel because of the wounds that were given him at Ramah, when he fought with Hazael king of Syria. And Azariah the son of Jehoram, king of Judah, went down to see Jehoram the son of Ahab at Jizreel; for he was sick.

Douay Rheims Bible
22:6 And he returned to be healed in Jezrahel: for he received many wounds in the foresaid battle. And Ochozias the son of Joram king of Juda, went down to visit Joram the son of Achab in Jezrahel where he lay sick.

Noah Webster Bible
22:6 And he returned to be healed in Jezreel because of the wounds which were given him at Ramah, when he fought with Hazael king of Syria. And Azariah the son of Jehoram king of Judah went down to see Jehoram the son of Ahab at Jezreel, because he was sick.

World English Bible
22:6 He returned to be healed in Jezreel of the wounds which they had given him at Ramah, when he fought against Hazael king of Syria. Azariah the son of Jehoram king of Judah went down to see Jehoram the son of Ahab in Jezreel, because he was sick.

Young's Literal Translation
22:6 and he turneth back to be healed in Jezreel because of the wounds with which they had smitten him in Ramah, in his fighting with Hazael king of Aram. And Azariah son of Jehoram king of Judah hath gone down to see Jehoram son of Ahab, in Jezreel, for he is sick;

Modern Hebrew
ומאלהים היתה
תבוסת אחזיהו לבוא
אל־יורם ובבאו יצא
עם־יהורם אל־ יהוא
בן־נמשי אשר משחו
יהוה להכרית
את־בית אחאב׃

Paleo-Hebrew (Before 585 B.C.)
22:7

-

- [image] [image] [image] [image] [image] [image] [image] -
-

. -

Hebrew Transliterated
22:7 VM'aLHYM HYThH ThBVSTh 'aChZYHV LBV'a 'aL-YVUrM VBB'aV YTSh'a 'yM-YHVUrM 'aL- YHV'a BN-NMShY 'aShUr MShChV YHVH LHKUrYTh 'aTh-BYTh 'aCh'aB.

Latin Vulgate
22:7 voluntatis quippe fuit Dei adversum Ochoziam ut veniret ad Ioram et cum venisset egrederetur cum eo adversum Hieu filium Namsi quem unxit Dominus ut deleret domum Ahab

King James Version
22:7 And the destruction of Ahaziah was of God by coming to Joram: for when he was come, he went out with Jehoram against Jehu the son of Nimshi, whom the LORD had anointed to cut off the house of Ahab.

American Standard Version
22:7 Now the destruction of Ahaziah was of God, in that he went unto Joram: for when he was come, he went out with Jehoram against Jehu the son of Nimshi, whom Jehovah had anointed to cut off the house of Ahab.

Bible in Basic English
22:7 Now by the purpose of God, Ahaziah's journey to see Jehoram was the cause of his downfall: for when he came there, he went out with Jehoram against Jehu, the son of Nimshi, who had been marked out by the Lord for the destruction of the family of Ahab.

Darby's English Translation
22:7 But his coming to Joram was from God the complete ruin of Ahaziah. And when he had come, he went out with Jehoram against Jehu the son of Nimshi, whom Jehovah had anointed to cut off the house of Ahab.

Douay Rheims Bible
22:7 For it was the will of God against Ochozias that he should come to Joram: and when he was come should go out also against Jehu the son of Namsi, whom the Lord had anointed to destroy the house of Achab.

Noah Webster Bible
22:7 And the destruction of Ahaziah was from God by coming to Joram: for when he had come, he went out with Jehoram against Jehu the son of Nimshi, whom the LORD had anointed to cut off the house of Ahab.

World English Bible
22:7 Now the destruction of Ahaziah was of God, in that he went to Joram: for when he was come, he went out with Jehoram against Jehu the son of Nimshi, whom Yahweh had anointed to cut off the house of Ahab.

Young's Literal Translation
22:7 and from God hath been the destruction of Ahaziah, to come unto Joram: and in his coming he hath gone out with Jehoram unto Jehu son of Nimshi, whom Jehovah anointed to cut off the house of Ahab.

Modern Hebrew
ויהי כהשפט יהוא
עם־בית אחאב וימצא
את־שרי יהודה ובני
אחי אחזיהו משרתים
לאחזיהו ויהרגם׃

Paleo-Hebrew (Before 585 B.C.)
22:8

-

-

.

Hebrew Transliterated
22:8 VYHY KHShPhT YHV'a 'yM-BYTh 'aCh'aB VYMTSh'a 'aTh-ShUrY YHVDH VBNY 'aChY 'aChZYHV MShUrThYM L'aChZYHV VYHUrGM.

Latin Vulgate
22:8 cum ergo subverteret Hieu domum Ahab invenit principes Iuda et filios fratrum Ochoziae qui ministrabant ei et interfecit illos

King James Version
22:8 And it came to pass, that, when Jehu was executing judgment upon the house of Ahab, and found the princes of Judah, and the sons of the brethren of Ahaziah, that ministered to Ahaziah, he slew them.

American Standard Version
22:8 And it came to pass, when Jehu was executing judgment upon the house of Ahab, that he found the princes of Judah, and the sons of the brethren of Ahaziah, ministering to Ahaziah, and slew them.

Bible in Basic English
22:8 Now when Jehu was effecting the punishment of the family of Ahab, he came to the princes of Judah and the sons of Ahaziah's brothers, the servants of Ahaziah, and put them to death.

Darby's English Translation
22:8 And it came to pass when Jehu was executing judgment upon the house of Ahab, that he found the princes of Judah, and the sons of the brethren of Ahaziah, that attended upon Ahaziah, and he slew them.

Douay Rheims Bible
22:8 So when Jehu was rooting out the house of Achab, he found the princes of Juda, and the sons of the brethren of Ochozias, who served him, and he slew them.

Noah Webster Bible
22:8 And it came to pass, that when Jehu was executing judgment upon the house of Ahab, and found the princes of Judah, and the sons of the brethren of Ahaziah, that ministered to Ahaziah, he slew them.

World English Bible
22:8 It happened, when Jehu was executing judgment on the house of Ahab, that he found the princes of Judah, and the sons of the brothers of Ahaziah, ministering to Ahaziah, and killed them.

Young's Literal Translation
22:8 And it cometh to pass, in Jehu`s executing judgment with the house of Ahab, that he findeth the heads of Judah and sons of the brethren of Ahaziah, ministers of Ahaziah, and slayeth them.

Modern Hebrew
ויבקש את־אחזיהו
וילכדהו והוא
מתחבא בשמרון
ויבאהו אל־יהוא
וימתהו ויקברהו כי
אמרו בן־יהושפט
הוא אשר־דרש
את־יהוה בכל־לבבו
ואין לבית אחזיהו
לעצר כח לממלכה׃

Paleo-Hebrew (Before 585 B.C.)
22:9
-

-

-
- [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
22:9 VYBQSh 'aTh-'aChZYHV VYLKDHV VHV'a MThChB'a BShMUrVN VYB'aHV 'aL-YHV'a VYMThHV VYQBUrHV KY 'aMUrV BN-YHVShPhT HV'a 'aShUr-DUrSh 'aTh-YHVH BKL-LBBV V'aYN LBYTh 'aChZYHV L'yTShUr KCh LMMLKH.

Latin Vulgate
22:9 ipsumque perquirens Ochoziam conprehendit latentem in Samaria adductumque ad se occidit et sepelierunt eum eo quod esset filius Iosaphat qui quaesierat Dominum in toto corde suo nec erat ultra spes aliqua ut de stirpe regnaret Ochoziae

King James Version
22:9 And he sought Ahaziah: and they caught him, (for he was hid in Samaria,) and brought him to Jehu: and when they had slain him, they buried him: Because, said they, he is the son of Jehoshaphat, who sought the LORD with all his heart. So the house of Ahaziah had no power to keep still the kingdom.

American Standard Version
22:9 And he sought Ahaziah, and they caught him (now he was hiding in Samaria), and they brought him to Jehu, and slew him; and they buried him, for they said, He is the son of Jehoshaphat, who sought Jehovah with all his heart. And the house of Ahaziah had no power to hold the kingdom.

Bible in Basic English
22:9 And he went in search of Ahaziah; and when they came where he was, (for he was in a secret place in Samaria,) they took him to Jehu and put him to death; then they put his body to rest in the earth, for they said, He is the son of Jehoshaphat, whose heart was true to the Lord. So the family of Ahaziah had no power to keep the kingdom.

Darby's English Translation
22:9 And he sought Ahaziah; and they caught him (for he had hid himself in Samaria), and brought him to Jehu, and slew him; and they buried him, for they said, He is a son of Jehoshaphat, who sought Jehovah with all his heart. And in the house of Ahaziah there was no one who was able to hold the kingdom.

Douay Rheims Bible
22:9 And he sought for Ochozias himself, and took him lying hid in Samaria: and when he was brought to him, he killed him, and they buried him: because he was the son of Josaphat, who had sought the Lord with all his heart. And there was no more hope that any one should reign of the race of Ochozias.

Noah Webster Bible
22:9 And he sought Ahaziah: and they caught him, (for he was hid in Samaria,) and brought him to Jehu: and when they had slain him, they buried him: Because, said they, he is the son of Jehoshaphat, who sought the LORD with all his heart. So the house of Ahaziah had no power to retain the kingdom.

World English Bible
22:9 He sought Ahaziah, and they caught him (now he was hiding in Samaria), and they brought him to Jehu, and killed him; and they buried him, for they said, He is the son of Jehoshaphat, who sought Yahweh with all his heart. The house of Ahaziah had no power to hold the kingdom.

Young's Literal Translation
22:9 And he seeketh Ahaziah, and they capture him, (and he is hiding himself in Samaria), and bring him in unto Jehu, and put him to death, and bury him, for they said, `He is son of Jehoshaphat, who sought Jehovah with all his heart;` and there is none to the house of Ahaziah to retain power for the kingdom.

Modern Hebrew
ועתליהו אם אחזיהו
ראתה כי מת בנה
ותקם ותדבר
את־כל־זרע הממלכה
לבית יהודה׃

Paleo-Hebrew (Before 585 B.C.)
22:10

- [image] [image] -

.

Hebrew Transliterated
22:10 V'yThLYHV 'aM 'aChZYHV Ur'aThH KY MTh BNH VThQM VThDBUr 'aTh-KL-ZUr'y HMMLKH LBYTh YHVDH.

Latin Vulgate
22:10 siquidem Otholia mater eius videns quod mortuus esset filius suus surrexit et interfecit omnem stirpem regiam domus Ioram

King James Version
22:10 But when Athaliah the mother of Ahaziah saw that her son was dead, she arose and destroyed all the seed royal of the house of Judah.

American Standard Version
22:10 Now when Athaliah the mother of Ahaziah saw that her son was dead, she arose and destroyed all the seed royal of the house of Judah.

Bible in Basic English
22:10 Now when Athaliah, the mother of Ahaziah, saw that her son was dead, she had all the rest of the seed of the kingdom of Judah put to death.

Darby's English Translation
22:10 And when Athaliah the mother of Ahaziah saw that her son was dead, she rose up and exterminated all the royal seed of the house of Judah.

Douay Rheims Bible
22:10 For Athalia his mother, seeing that her son was dead, rose up, and killed all the royal family of the house of Joram.

Noah Webster Bible
22:10 But when Athaliah the mother of Ahaziah saw that her son was dead, she arose, and destroyed all the seed royal of the house of Judah.

World English Bible
22:10 Now when Athaliah the mother of Ahaziah saw that her son was dead, she arose and destroyed all the seed royal of the house of Judah.

Young's Literal Translation
22:10 And Athaliah mother of Ahaziah hath seen that her son is dead, and she riseth and destroyeth the whole seed of the kingdom of the house of Judah.

Modern Hebrew
ותקח יהושבעת
בת־המלך את־יואש
בן־אחזיהו ותגנב
אתו מתוך בני־
המלך המומתים ותתן
אתו ואת־מינקתו
בחדר המטות
ותסתירהו יהושבעת
בת־ המלך יהורם
אשת יהוידע הכהן
כי היא היתה אחות
אחזיהו מפני
עתליהו ולא
המיתתהו׃

Paleo-Hebrew (Before 585 B.C.)
22:11

- [image] [image] [image] [image] [image] [image] -
-

-

-

-

.

Hebrew Transliterated
22:11 VThQCh YHVShB'yTh BTh-HMLK 'aTh-YV'aSh BN-'aChZYHV VThGNB 'aThV MThVK BNY- HMLK HMVMThYM VThThN 'aThV V'aTh-MYNQThV BChDUr HMTVTh VThSThYUrHV YHVShB'yTh BTh- HMLK YHVUrM 'aShTh YHVYD'y HKHN KY HY'a HYThH 'aChVTh 'aChZYHV MPhNY 'yThLYHV VL'a HMYThThHV.

Latin Vulgate
22:11 porro Iosabeth filia regis tulit Ioas filium Ochoziae et furata est eum de medio filiorum regis cum interficerentur absconditque cum nutrice sua in cubiculo lectulorum Iosabeth autem quae absconderat eum erat filia regis Ioram uxor Ioiadae pontificis soror Ochoziae et idcirco Otholia non interfecit eum

King James Version
22:11 But Jehoshabeath, the daughter of the king, took Joash the son of Ahaziah, and stole him from among the king's sons that were slain, and put him and his nurse in a bedchamber. So Jehoshabeath, the daughter of king Jehoram, the wife of Jehoiada the priest, (for she was the sister of Ahaziah,) hid him from Athaliah, so that she slew him not.

American Standard Version
22:11 But Jehoshabeath, the daughter of the king, took Joash the son of Ahaziah, and stole him away from among the king`s sons that were slain, and put him and his nurse in the bedchamber. So Jehoshabeath, the daughter of king Jehoram, the wife of Jehoiada the priest (for she was the sister of Ahaziah), hid him from Athaliah, so that she slew him not.

Bible in Basic English
22:11 But Jehoshabeath, the daughter of the king, secretly took Joash, the son of Ahaziah, away from among the king's sons who were put to death, and put him and the woman who took care of him in a bedroom. So Jehoshabeath, the daughter of King Jehoram, the wife of Jehoiada the priest and sister of Ahaziah, kept him safe from Athaliah, so that she did not put him to death.

Darby's English Translation
22:11 But Jehoshabeath the daughter of the king took Joash the son of Ahaziah and stole him from among the king`s sons that were slain, and put him and his nurse in the bedchamber. So Jehoshabeath, the daughter of king Jehoram, the wife of Jehoiada the priest (for she was the sister of Ahaziah), hid him from Athaliah, so that she did not slay him;

Douay Rheims Bible
22:11 But Josabeth the king's daughter took Joas the son of Ochozias, and stole him from among the king's sons that were slain. And she hid him with his nurse in a bedchamber: now Josabeth that hid him, was daughter of king Joram, wife of Joiada the high priest, and sister of Ochozias, and therefore Athalia did not kill him.

Noah Webster Bible
22:11 But Jehoshabeath, the daughter of the king, took Joash the son of Ahaziah, and stole him from among the king's sons that were slain, and put him and his nurse in a bed chamber. So Jehoshabeath, the daughter of king Jehoram, the wife of Jehoiada the priest, (for she was the sister of Ahaziah,) hid him from Athaliah, so that she slew him not.

World English Bible
22:11 But Jehoshabeath, the daughter of the king, took Joash the son of Ahaziah, and stole him away from among the king`s sons who were slain, and put him and his nurse in the bedchamber. So Jehoshabeath, the daughter of king Jehoram, the wife of Jehoiada the priest (for she was the sister of Ahaziah), hid him from Athaliah, so that she didn`t kill him.

Young's Literal Translation
22:11 And Jehoshabeath daughter of the king taketh Joash son of Ahaziah, and stealeth him from the midst of the sons of the king who are put to death, and putteth him and his nurse into the inner part of the bed-chambers, and Jehoshabeath daughter of king Jehoram, wife of Jehoiada the priest, because she hath been sister of Ahaziah, hideth him from the face of Athaliah, and she hath not put him to death.

Modern Hebrew
ויהי אתם בבית
האלהים מתחבא שש
שנים ועתליה מלכת
על־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
22:12

. -

Hebrew Transliterated
22:12 VYHY 'aThM BBYTh H'aLHYM MThChB'a ShSh ShNYM V'yThLYH MLKTh 'yL-H'aUrTSh.

Latin Vulgate
22:12 fuit ergo cum eis in domo Dei absconditus sex annis quibus regnavit Otholia super terram

King James Version
22:12 And he was with them hid in the house of God six years: and Athaliah reigned over the land.

American Standard Version
22:12 And he was with them hid in the house of God six years: and Athaliah reigned over the land.

Bible in Basic English
22:12 And she kept him safe with her in the house of God for six years, while Athaliah was ruling the land.

Darby's English Translation
22:12 and he was with them hid in the house of God six years. And Athaliah reigned over the land.

Douay Rheims Bible
22:12 And he was with them hid in the house of God six years, during which Athalia reigned over the land.

Noah Webster Bible
22:12 And he was with them hid in the house of God six years: and Athaliah reigned over the land.

World English Bible
22:12 He was with them hid in the house of God six years: and Athaliah reigned over the land.

Young's Literal Translation
22:12 And he is with them in the house of God hiding himself six years, and Athaliah is reigning over the land.

2nd Chronicles 23


2nd Chronicles Chapter 23 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Chronicles 22

The Second Book of the Chronicles

Chapter 23

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21
Modern Hebrew
ובשנה השבעית
התחזק יהוידע ויקח
את־שרי המאות
לעזריהו בן־ירחם
ולישמעאל
בן־יהוחנן
ולעזריהו בן־עובד
ואת־מעשיהו
בן־עדיהו ואת־
אלישפט בן־זכרי
עמו בברית׃

Paleo-Hebrew (Before 585 B.C.)
23:1

-

-
-
- [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
23:1 VBShNH HShB'yYTh HThChZQ YHVYD'y VYQCh 'aTh-ShUrY HM'aVTh L'yZUrYHV BN-YUrChM VLYShM'y'aL BN-YHVChNN VL'yZUrYHV BN-'yVBD V'aTh-M'yShYHV BN-'yDYHV V'aTh- 'aLYShPhT BN-ZKUrY 'yMV BBUrYTh.

Latin Vulgate
23:1 anno autem septimo confortatus Ioiadae adsumpsit centuriones Azariam videlicet filium Hieroam et Ismahel filium Iohanan Azariam quoque filium Oded et Maasiam filium Adaiae et Elisaphat filium Zechri et iniit cum eis foedus

King James Version
23:1 And in the seventh year Jehoiada strengthened himself, and took the captains of hundreds, Azariah the son of Jeroham, and Ishmael the son of Jehohanan, and Azariah the son of Obed, and Maaseiah the son of Adaiah, and Elishaphat the son of Zichri, into covenant with him.

American Standard Version
23:1 And in the seventh year Jehoiada strengthened himself, and took the captains of hundreds, Azariah the son of Jeroham, and Ishmael the son of Jehohanan, and Azariah the son of Obed, and Maaseiah the son of Adaiah, and Elishaphat the son of Zichri, into covenant with him.

Bible in Basic English
23:1 In the seventh year, Jehoiada made himself strong, and made an agreement with the captains of hundreds, Azariah, the son of Jeroham, Ishmael, the son of Jehohanan, Azariah, the son of Obed, Maaseiah, the son of Adaiah, and Elishaphat, the son of Zichri.

Darby's English Translation
23:1 And in the seventh year Jehoiada strengthened himself, and took the captains of the hundreds, Azariah the son of Jeroham, and Ishmael the son of Jehohanan, and Azariah the son of Obed, and Maaseiah the son of Adaiah, and Elishaphat the son of Zichri, into covenant with him.

Douay Rheims Bible
23:1 And in the seventh year Joiada being encouraged, took the captains of hundreds, to wit, Azarias the son of Jeroham, and Ismahel the son of Johanan, and Azarias the son of Obed, and Maasias the son of Adaias, and Elisaphat the son of Zechri: and made a covenant with them.

Noah Webster Bible
23:1 And in the seventh year Jehoiada strengthened himself, and took the captains of hundreds, Azariah the son of Jeroham, and Ishmael the son of Jehohanan, and Azariah the son of Obed, and Maaseiah the son of Adaiah, and Elishaphat the son of Zichri, into covenant with him.

World English Bible
23:1 In the seventh year Jehoiada strengthened himself, and took the captains of hundreds, Azariah the son of Jeroham, and Ishmael the son of Jehohanan, and Azariah the son of Obed, and Maaseiah the son of Adaiah, and Elishaphat the son of Zichri, into covenant with him.

Young's Literal Translation
23:1 And in the seventh year hath Jehoiada strengthened himself, and taketh the heads of the hundreds, even Azariah son of Jeroham, and Ishmael son of Jehohanan, and Azariah son of Obed, and Maaseiah son of Adaiah, and Elishaphat son of Zichri, with him into covenant.

Modern Hebrew
ויסבו ביהודה
ויקבצו את־הלוים
מכל־ערי יהודה
וראשי האבות
לישראל ויבאו
אל־ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
23:2

-
-

. -

Hebrew Transliterated
23:2 VYSBV BYHVDH VYQBTShV 'aTh-HLVYM MKL-'yUrY YHVDH VUr'aShY H'aBVTh LYShUr'aL VYB'aV 'aL-YUrVShLM.

Latin Vulgate
23:2 qui circumeuntes Iudam congregaverunt Levitas de cunctis urbibus Iuda et principes familiarum Israhel veneruntque in Hierusalem

King James Version
23:2 And they went about in Judah, and gathered the Levites out of all the cities of Judah, and the chief of the fathers of Israel, and they came to Jerusalem.

American Standard Version
23:2 And they went about in Judah, and gathered the Levites out of all the cities of Judah, and the heads of fathers` houses of Israel, and they came to Jerusalem.

Bible in Basic English
23:2 And they went through Judah, getting together the Levites and the heads of families in Israel from all the towns of Judah, and they came to Jerusalem.

Darby's English Translation
23:2 And they went about in Judah and gathered together the Levites out of all the cities of Judah, and the chief fathers of Israel; and they came to Jerusalem.

Douay Rheims Bible
23:2 And they went about Juda, and gathered together the Levites out of all the cities of Juda, and the chiefs of the families of Israel, and they came to Jerusalem.

Noah Webster Bible
23:2 And they went about in Judah, and gathered the Levites out of all the cities of Judah, and the chief of the fathers of Israel, and they came to Jerusalem.

World English Bible
23:2 They went about in Judah, and gathered the Levites out of all the cities of Judah, and the heads of fathers` houses of Israel, and they came to Jerusalem.

Young's Literal Translation
23:2 And they go round about in Judah, and gather the Levites out of all the cities of Judah, and heads of the fathers of Israel, and come in unto Jerusalem,

Modern Hebrew
ויכרת כל־הקהל
ברית בבית האלהים
עם־המלך ויאמר להם
הנה בן־המלך ימלך
כאשר דבר יהוה
על־בני דויד׃

Paleo-Hebrew (Before 585 B.C.)
23:3
-

-

-

. -

Hebrew Transliterated
23:3 VYKUrTh KL-HQHL BUrYTh BBYTh H'aLHYM 'yM-HMLK VY'aMUr LHM HNH BN-HMLK YMLK K'aShUr DBUr YHVH 'yL-BNY DVYD.

Latin Vulgate
23:3 iniit igitur omnis multitudo pactum in domo Domini cum rege dixitque ad eos Ioiadae ecce filius regis regnabit sicut locutus est Dominus super filios David

King James Version
23:3 And all the congregation made a covenant with the king in the house of God. And he said unto them, Behold, the king's son shall reign, as the LORD hath said of the sons of David.

American Standard Version
23:3 And all the assembly made a covenant with the king in the house of God. And he said unto them, Behold, the king`s son shall reign, as Jehovah hath spoken concerning the sons of David.

Bible in Basic English
23:3 And all the people made an agreement with the king in the house of God. And he said to them, Truly, the king's son will be king, as the Lord has said about the sons of David.

Darby's English Translation
23:3 And all the congregation made a covenant with the king in the house of God. And he said to them, Behold, the king`s son shall reign, as Jehovah has said of the sons of David.

Douay Rheims Bible
23:3 And all the multitude made a covenant with the king in the house of God: and Joiada said to them: Behold the king's son shall reign, as the Lord hath said of the sons of David.

Noah Webster Bible
23:3 And all the congregation made a covenant with the king in the house of God. And he said to them, Behold, the king's son shall reign, as the LORD hath said of the sons of David.

World English Bible
23:3 All the assembly made a covenant with the king in the house of God. He said to them, Behold, the king`s son shall reign, as Yahweh has spoken concerning the sons of David.

Young's Literal Translation
23:3 and all the assembly make a covenant in the house of God with the king, and he saith to them, `Lo, the son of the king doth reign, as Jehovah spake concerning the sons of David.

Modern Hebrew
זה הדבר אשר תעשו
השלשית מכם באי
השבת לכהנים
וללוים לשערי
הספים׃

Paleo-Hebrew (Before 585 B.C.)
23:4

.

Hebrew Transliterated
23:4 ZH HDBUr 'aShUr Th'yShV HShLShYTh MKM B'aY HShBTh LKHNYM VLLVYM LSh'yUrY HSPhYM.

Latin Vulgate
23:4 iste est ergo sermo quem facietis

King James Version
23:4 This is the thing that ye shall do; A third part of you entering on the sabbath, of the priests and of the Levites, shall be porters of the doors;

American Standard Version
23:4 This is the thing that ye shall do: a third part of you, that come in on the sabbath, of the priests and of the Levites, shall be porters of the thresholds;

Bible in Basic English
23:4 This is what you are to do: let a third of you, of the priests and Levites, who come in on the Sabbath, keep the doors;

Darby's English Translation
23:4 This is the thing which ye shall do: a third part of you that come in on the sabbath, of the priests and of the Levites, shall be keepers of the doors;

Douay Rheims Bible
23:4 And this is the thing that you shall do:

Noah Webster Bible
23:4 This is the thing that ye shall do: A third part of you entering on the sabbath, of the priests, and of the Levites, shall be porters of the doors;

World English Bible
23:4 This is the thing that you shall do: a third part of you, who come in on the Sabbath, of the priests and of the Levites, shall be porters of the thresholds;

Young's Literal Translation
23:4 `This is the thing that ye do: The third of you, going in on the sabbath, of the priests, and of the Levites, are for gatekeepers of the thresholds,

Modern Hebrew
והשלשית בבית המלך
והשלשית בשער
היסוד וכל־העם
בחצרות בית יהוה׃

Paleo-Hebrew (Before 585 B.C.)
23:5

-
.

Hebrew Transliterated
23:5 VHShLShYTh BBYTh HMLK VHShLShYTh BSh'yUr HYSVD VKL-H'yM BChTShUrVTh BYTh YHVH.

Latin Vulgate
23:5 tertia pars vestrum qui veniunt ad sabbatum sacerdotum et Levitarum et ianitorum erit in portis tertia vero pars ad domum regis et tertia in porta quae appellatur Fundamenti omne vero reliquum vulgus sit in atriis domus Domini

King James Version
23:5 And a third part shall be at the king's house; and a third part at the gate of the foundation: and all the people shall be in the courts of the house of the LORD.

American Standard Version
23:5 and a third part shall be at the king`s house; and a third part at the gate of the foundation: and all the people shall be in the courts of the house of Jehovah.

Bible in Basic English
23:5 And a third are to be stationed at the king's house; and a third at the doorway of the horses: while all the people are waiting in the open spaces round the house of the Lord.

Darby's English Translation
23:5 and a third part shall be at the king`s house; and a third part at the gate of the foundation; and all the people shall be in the courts of the house of Jehovah.

Douay Rheims Bible
23:5 A third part of you that come to the sabbath, of the priests, and of the Levites, and of the porters, shall be at the gates: and a third part at the king's house: and a third at the gate that is called the Foundation: but let all the rest of the people be in the courts of the house of the Lord.

Noah Webster Bible
23:5 And a third part shall be at the king's house; and a third part at the gate of the foundation: and all the people shall be in the courts of the house of the LORD.

World English Bible
23:5 and a third part shall be at the king`s house; and a third part at the gate of the foundation: and all the people shall be in the courts of the house of Yahweh.

Young's Literal Translation
23:5 and the third are at the house of the king, and the third at the gate of the foundation, and all the people are in the courts of the house of Jehovah.

Modern Hebrew
ואל־יבוא בית־יהוה
כי אם־הכהנים
והמשרתים ללוים
המה יבאו כי־קדש
המה וכל־העם ישמרו
משמרת יהוה׃

Paleo-Hebrew (Before 585 B.C.)
23:6
- [image] [image] [image] [image] [image] [image] [image] -
-

-
-
.

Hebrew Transliterated
23:6 V'aL-YBV'a BYTh-YHVH KY 'aM-HKHNYM VHMShUrThYM LLVYM HMH YB'aV KY-QDSh HMH VKL-H'yM YShMUrV MShMUrTh YHVH.

Latin Vulgate
23:6 nec quisquam alius ingrediatur domum Domini nisi sacerdotes et qui ministrant de Levitis ipsi tantummodo ingrediantur quia sanctificati sunt et omne reliquum vulgus observet custodias Domini

King James Version
23:6 But let none come into the house of the LORD, save the priests, and they that minister of the Levites; they shall go in, for they are holy: but all the people shall keep the watch of the LORD.

American Standard Version
23:6 But let none come into the house of Jehovah, save the priests, and they that minister of the Levites; they shall come in, for they are holy: but all the people shall keep the charge of Jehovah.

Bible in Basic English
23:6 But let no one come into the house of the Lord but only the priests and those of the Levites who have work to do there; they may go in for they are holy; but the rest of the people are to keep the orders of the Lord.

Darby's English Translation
23:6 But let none come into the house of Jehovah except the priests and those of the Levites that do the service; they shall go in, for they are holy; but all the people shall keep the watch of Jehovah.

Douay Rheims Bible
23:6 And let no one come into the house of the Lord, but the priests, and they that minister of the Levites: let them only come in, because they are sanctified : and let all the rest of the people keep the watches of the Lord.

Noah Webster Bible
23:6 But let none come into the house of the LORD, save the priests, and they that minister of the Levites; they shall go in, for they are holy: but all the people shall keep the watch of the LORD.

World English Bible
23:6 But let none come into the house of Yahweh, save the priests, and those who minister of the Levites; they shall come in, for they are holy: but all the people shall keep the charge of Yahweh.

Young's Literal Translation
23:6 `And none doth enter the house of Jehovah except the priests, and those ministering of the Levites (they go in for they are holy), and all the people keep the watch of Jehovah:

Modern Hebrew
והקיפו הלוים
את־המלך סביב איש
וכליו בידו והבא
אל־הבית יומת והיו
את־המלך בבאו
ובצאתו׃

Paleo-Hebrew (Before 585 B.C.)
23:7

-

-
-
.

Hebrew Transliterated
23:7 VHQYPhV HLVYM 'aTh-HMLK SBYB 'aYSh VKLYV BYDV VHB'a 'aL-HBYTh YVMTh VHYV 'aTh-HMLK BB'aV VBTSh'aThV.

Latin Vulgate
23:7 Levitae autem circumdent regem habentes singuli arma sua et si quis alius ingressus fuerit templum interficiatur sintque cum rege et intrante et egrediente

King James Version
23:7 And the Levites shall compass the king round about, every man with his weapons in his hand; and whosoever else cometh into the house, he shall be put to death: but be ye with the king when he cometh in, and when he goeth out.

American Standard Version
23:7 And the Levites shall compass the king round about, every man with his weapons in his hand; and whosoever cometh into the house, let him be slain: and be ye with the king when he cometh in, and when he goeth out.

Bible in Basic English
23:7 And the Levites are to make a circle round the king, every man being armed; and any man who comes into the house is to be put to death; you are to keep with the king when he comes in and when he goes out.

Darby's English Translation
23:7 And the Levites shall encompass the king round about, every man with his weapons in his hand; and he that comes into the house shall be put to death; and ye shall be with the king when he comes in and when he goes out.

Douay Rheims Bible
23:7 And let the Levites be round about the king, every man with his arms; (and if any other come into the temple, let him be slain;) and let them be with the king, both coming in, and going out.

Noah Webster Bible
23:7 And the Levites shall encompass the king, every man with his weapons in his hand; and whoever else cometh into the house, he shall be put to death: but be ye with the king when he cometh in, and when he goeth out.

World English Bible
23:7 The Levites shall compass the king round about, every man with his weapons in his hand; and whoever comes into the house, let him be slain: and be you with the king when he comes in, and when he goes out.

Young's Literal Translation
23:7 and the Levites have compassed the king round about, each with his weapon in his hand, and he who hath gone in unto the house is put to death; and be ye with the king in his coming in and in his going out.`

Modern Hebrew
ויעשו הלוים
וכל־יהודה ככל
אשר־צוה יהוידע
הכהן ויקחו איש
את־ אנשיו באי
השבת עם יוצאי
השבת כי לא פטר
יהוידע הכהן
את־המחלקות׃

Paleo-Hebrew (Before 585 B.C.)
23:8

-
-

-

. -

Hebrew Transliterated
23:8 VY'yShV HLVYM VKL-YHVDH KKL 'aShUr-TShVH YHVYD'y HKHN VYQChV 'aYSh 'aTh- 'aNShYV B'aY HShBTh 'yM YVTSh'aY HShBTh KY L'a PhTUr YHVYD'y HKHN 'aTh-HMChLQVTh.

Latin Vulgate
23:8 fecerunt igitur Levitae et universus Iuda iuxta omnia quae praeceperat Ioiadae pontifex et adsumpserunt singuli viros qui sub se erant et veniebant per ordinem sabbati cum his qui iam impleverant sabbatum et egressuri erant siquidem Ioiadae pontifex non dimiserat abire turmas quae sibi per singulas ebdomadas succedere consueverant

King James Version
23:8 So the Levites and all Judah did according to all things that Jehoiada the priest had commanded, and took every man his men that were to come in on the sabbath, with them that were to go out on the sabbath: for Jehoiada the priest dismissed not the courses.

American Standard Version
23:8 So the Levites and all Judah did according to all that Jehoiada the priest commanded: and they took every man his men, those that were to come in on the sabbath; with those that were to go out on the sabbath; for Jehoiada the priest dismissed not the courses.

Bible in Basic English
23:8 So the Levites and all Judah did as Jehoiada the priest had given them orders: every one took with him his men, those who were to come in and those who were to go out on the Sabbath; for Jehoiada had not sent away the divisions.

Darby's English Translation
23:8 And the Levites and all Judah did according to all that Jehoiada the priest commanded; and they took every man his men, those that were to come in on the sabbath, with them that were to go forth on the sabbath; for Jehoiada the priest did not liberate the divisions.

Douay Rheims Bible
23:8 So the Levites, and all Juda did according to all that Joiada the high priest bad commanded: and they took every one his men that were under him, and that came in by the course of the sabbath, with those who had fulfilled the sabbath, and were to go out. For Joiada the high priest permitted not the companies to depart, which were accustomed to succeed one another every week.

Noah Webster Bible
23:8 So the Levites and all Judah did according to all things that Jehoiada the priest had commanded, and took every man his men that were to come in on the sabbath, with them that were to go out on the sabbath: for Jehoiada the priest dismissed not the courses.

World English Bible
23:8 So the Levites and all Judah did according to all that Jehoiada the priest commanded: and they took every man his men, those who were to come in on the Sabbath; with those who were to go out on the Sabbath; for Jehoiada the priest didn`t dismiss the shift.

Young's Literal Translation
23:8 And the Levites and all Judah do according to all that Jehoiada the priest hath commanded, and take each his men going in on the sabbath, with those going out on the sabbath, for Jehoiada the priest hath not let away the courses.

Modern Hebrew
ויתן יהוידע הכהן
לשרי המאות
את־החניתים
ואת־המגנות
ואת־השלטים אשר
למלך דויד אשר בית
האלהים׃

Paleo-Hebrew (Before 585 B.C.)
23:9

-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
23:9 VYThN YHVYD'y HKHN LShUrY HM'aVTh 'aTh-HChNYThYM V'aTh-HMGNVTh V'aTh-HShLTYM 'aShUr LMLK DVYD 'aShUr BYTh H'aLHYM.

Latin Vulgate
23:9 deditque Ioiadae sacerdos centurionibus lanceas clypeosque et peltas regis David quas consecraverat in domo Domini

King James Version
23:9 Moreover Jehoiada the priest delivered to the captains of hundreds spears, and bucklers, and shields, that had been king David's, which were in the house of God.

American Standard Version
23:9 And Jehoiada the priest delivered to the captains of hundreds the spears, and bucklers, and shields, that had been king David`s, which were in the house of God.

Bible in Basic English
23:9 Then Jehoiada the priest gave to the captains of hundreds the spears and body-covers which had been King David's and which were kept in the house of God.

Darby's English Translation
23:9 And Jehoiada the priest gave to the captains of the hundreds king David`s spears and shields and targets, which were in the house of God.

Douay Rheims Bible
23:9 And Joiada the priest gave to the captains the spears, and the shields, and targets of king David, which he had dedicated in the house of the Lord.

Noah Webster Bible
23:9 Moreover, Jehoiada the priest delivered to the captains of hundreds, spears, and bucklers, and shields, that had been king David's, which were in the house of God.

World English Bible
23:9 Jehoiada the priest delivered to the captains of hundreds the spears, and bucklers, and shields, that had been king David`s, which were in the house of God.

Young's Literal Translation
23:9 And Jehoiada the priest giveth to the heads of the hundreds the spears, and the shields, and the bucklers that are king David`s, that are in the house of God;

Modern Hebrew
ויעמד את־כל־העם
ואיש שלחו בידו
מכתף הבית הימנית
עד־כתף הבית
השמאלית למזבח
ולבית על־המלך
סביב׃

Paleo-Hebrew (Before 585 B.C.)
23:10
- [image] [image] -

-

-
.

Hebrew Transliterated
23:10 VY'yMD 'aTh-KL-H'yM V'aYSh ShLChV BYDV MKThPh HBYTh HYMNYTh 'yD-KThPh HBYTh HShM'aLYTh LMZBCh VLBYTh 'yL-HMLK SBYB.

Latin Vulgate
23:10 constituitque omnem populum tenentium pugiones a parte templi dextra usque ad partem templi sinistram coram altari et templo per circuitum regis

King James Version
23:10 And he set all the people, every man having his weapon in his hand, from the right side of the temple to the left side of the temple, along by the altar and the temple, by the king round about.

American Standard Version
23:10 And he set all the people, every man with his weapon in his hand, from the right side of the house to the left side of the house, along by the altar and the house, by the king round about.

Bible in Basic English
23:10 And he put all the people in position, every man with his instruments of war in his hand, from the right side of the house to the left, by the altar and the house and all round the king.

Darby's English Translation
23:10 And he set all the people, every man with his javelin in his hand, from the right side of the house to the left side of the house, toward the altar and the house, by the king round about.

Douay Rheims Bible
23:10 And he set all the people with swords in their hands from the right side of the temple, to the left side of the temple, before the altar, and the temple, round about the king.

Noah Webster Bible
23:10 And he set all the people, every man having his weapon in his hand, from the right side of the temple to the left side of the temple, along by the altar and the temple, by the king on all sides.

World English Bible
23:10 He set all the people, every man with his weapon in his hand, from the right side of the house to the left side of the house, along by the altar and the house, by the king round about.

Young's Literal Translation
23:10 and he stationeth the whole of the people, and each his dart in his hand, from the right shoulder of the house unto the left shoulder of the house, at the altar, and at the house, by the king, round about.

Modern Hebrew
ויוציאו
את־בן־המלך ויתנו
עליו את־הנזר
ואת־העדות וימליכו
אתו וימשחהו
יהוידע ובניו
ויאמרו יחי המלך׃

Paleo-Hebrew (Before 585 B.C.)
23:11
- [image] [image] -

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
23:11 VYVTShY'aV 'aTh-BN-HMLK VYThNV 'yLYV 'aTh-HNZUr V'aTh-H'yDVTh VYMLYKV 'aThV VYMShChHV YHVYD'y VBNYV VY'aMUrV YChY HMLK.

Latin Vulgate
23:11 et eduxerunt filium regis et inposuerunt ei diadema dederuntque in manu eius tenendam legem et constituerunt eum regem unxit quoque illum Ioiadae pontifex et filii eius inprecatique sunt atque dixerunt vivat rex

King James Version
23:11 Then they brought out the king's son, and put upon him the crown, and gave him the testimony, and made him king. And Jehoiada and his sons anointed him, and said, God save the king.

American Standard Version
23:11 Then they brought out the king`s son, and put the crown upon him, and gave him the testimony, and made him king: and Jehoiada and his sons anointed him; and they said, Long live the king.

Bible in Basic English
23:11 Then they made the king's son come out, and they put the crown on his head and gave him the arm-bands and made him king: and Jehoiada and his sons put the holy oil on him and said, Long life to the king.

Darby's English Translation
23:11 And they brought forth the king`s son, and put the crown upon him, and gave him the testimony, and made him king. And Jehoiada and his sons anointed him, and said, Long live the king!

Douay Rheims Bible
23:11 And they brought out the king's son, and put the crown upon him, and the testimony, and gave him the law to hold in his hand, and they made him king: and Joiada the high priest and his sons anointed him: and they prayed for him, and said: God save the king.

Noah Webster Bible
23:11 Then they brought out the king's son, and put upon him the crown, and gave him the testimony, and made him king. And Jehoiada and his sons anointed him, and said, God save the king.

World English Bible
23:11 Then they brought out the king`s son, and put the crown on him, and gave him the testimony, and made him king: and Jehoiada and his sons anointed him; and they said, Long live the king.

Young's Literal Translation
23:11 And they bring out the son of the king, and put upon him the crown, and the testimony, and cause him to reign; and Jehoiada and his sons anoint him, and say, `Let the king live!`

Modern Hebrew
ותשמע עתליהו
את־קול העם הרצים
והמהללים את־המלך
ותבוא אל־העם בית
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
23:12

-

-
-
.

Hebrew Transliterated
23:12 VThShM'y 'yThLYHV 'aTh-QVL H'yM HUrTShYM VHMHLLYM 'aTh-HMLK VThBV'a 'aL-H'yM BYTh YHVH.

Latin Vulgate
23:12 quod cum audisset Otholia vocem scilicet currentium atque laudantium regem ingressa est ad populum in templum Domini

King James Version
23:12 Now when Athaliah heard the noise of the people running and praising the king, she came to the people into the house of the LORD:

American Standard Version
23:12 And when Athaliah heard the noise of the people running and praising the king, she came to the people into the house of Jehovah:

Bible in Basic English
23:12 Now Athaliah, hearing the noise of the people running and praising the king, came to the people in the house of the Lord:

Darby's English Translation
23:12 And Athaliah heard the noise of the people running and praising the king, and she came to the people into the house of Jehovah.

Douay Rheims Bible
23:12 Now when Athalia heard the noise of the people running and praising the king, she came in to the people, into the temple of the Lord.

Noah Webster Bible
23:12 Now when Athaliah heard the noise of the people running and praising the king, she came to the people into the house of the LORD:

World English Bible
23:12 When Athaliah heard the noise of the people running and praising the king, she came to the people into the house of Yahweh:

Young's Literal Translation
23:12 And Athaliah heareth the voice of the people who are running, and who are praising the king, and she cometh in unto the people in the house of Jehovah,

Modern Hebrew
ותרא והנה המלך
עומד על־עמודו
במבוא והשרים
והחצצרות על־המלך
וכל־עם הארץ שמח
ותוקע בחצצרות
והמשוררים בכלי
השיר ומודיעים
להלל ותקרע עתליהו
את־בגדיה ותאמר
קשר קשר׃

Paleo-Hebrew (Before 585 B.C.)
23:13

-

- [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
23:13 VThUr'a VHNH HMLK 'yVMD 'yL-'yMVDV BMBV'a VHShUrYM VHChTShTShUrVTh 'yL-HMLK VKL-'yM H'aUrTSh ShMCh VThVQ'y BChTShTShUrVTh VHMShVUrUrYM BKLY HShYUr VMVDY'yYM LHLL VThQUr'y 'yThLYHV 'aTh-BGDYH VTh'aMUr QShUr QShUr.

Latin Vulgate
23:13 cumque vidisset regem stantem super gradum in introitu et principes turmasque circa eum omnem quoque populum terrae gaudentem atque clangentem tubis et diversi generis organis concinentem vocemque laudantium scidit vestimenta sua et ait insidiae insidiae

King James Version
23:13 And she looked, and, behold, the king stood at his pillar at the entering in, and the princes and the trumpets by the king: and all the people of the land rejoiced, and sounded with trumpets, also the singers with instruments of musick, and such as taught to sing praise. Then Athaliah rent her clothes, and said, Treason, Treason.

American Standard Version
23:13 and she looked, and, behold, the king stood by his pillar at the entrance, and the captains and the trumpets by the king; and all the people of the land rejoiced, and blew trumpets; the singers also played on instruments of music, and led the singing of praise. Then Athaliah rent her clothes, and said, Treason! treason!

Bible in Basic English
23:13 And looking, she saw the king in his place by the pillar at the doorway, and the captains and the horns by his side; and all the people of the land were giving signs of joy and sounding the horns; and the makers of melody were playing on instruments of music, taking the chief part in the song of praise. Then Athaliah, violently parting her robes, said, Broken faith, broken faith!

Darby's English Translation
23:13 And she looked, and behold, the king stood on his dais at the entrance, and the princes and the trumpets were by the king; and all the people of the land rejoiced, and blew with trumpets; and the singers were there with the instruments of music, and such as taught to sing praise. And Athaliah rent her garments, and said, Conspiracy! Conspiracy!

Douay Rheims Bible
23:13 And when she saw the king standing upon the step in the entrance, and the princes, and the companies about him, and all the people of the land rejoicing, and sounding with trumpets, and playing on instruments of divers kinds, and the voice of those that praised, she rent her garments, and said: Treason, treason.

Noah Webster Bible
23:13 And she looked, and behold, the king stood at his pillar at the entrance, and the princes and the trumpets by the king: and all the people of the land rejoiced, and sounded with trumpets, also the singers with instruments of music, and such as taught to sing praise. Then Athaliah rent her clothes, and said, Treason, treason.

World English Bible
23:13 and she looked, and, behold, the king stood by his pillar at the entrance, and the captains and the trumpets by the king; and all the people of the land rejoiced, and blew trumpets; the singers also played on instruments of music, and led the singing of praise. Then Athaliah tore her clothes, and said, Treason! treason!

Young's Literal Translation
23:13 and seeth, and lo, the king is standing by his pillar in the entrance, and the heads, and the trumpets are by the king, and all the people of the land rejoicing and shouting with trumpets, and the singers with instruments of song, and the teachers, to praise, and Athaliah rendeth her garments, and saith, `Conspiracy, conspiracy.`

Modern Hebrew
ויוצא יהוידע הכהן
את־שרי המאות
פקודי החיל ויאמר
אלהם הוציאוה
אל־מבית השדרות
והבא אחריה יומת
בחרב כי אמר הכהן
לא תמיתוה בית
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
23:14

-

-

.

Hebrew Transliterated
23:14 VYVTSh'a YHVYD'y HKHN 'aTh-ShUrY HM'aVTh PhQVDY HChYL VY'aMUr 'aLHM HVTShY'aVH 'aL-MBYTh HShDUrVTh VHB'a 'aChUrYH YVMTh BChUrB KY 'aMUr HKHN L'a ThMYThVH BYTh YHVH.

Latin Vulgate
23:14 egressus autem Ioiadae pontifex ad centuriones et principes exercitus dixit eis educite illam extra septa templi et interficiatur foris gladio praecepitque sacerdos ne occideretur in domo Domini

King James Version
23:14 Then Jehoiada the priest brought out the captains of hundreds that were set over the host, and said unto them, Have her forth of the ranges: and whoso followeth her, let him be slain with the sword. For the priest said, Slay her not in the house of the LORD.

American Standard Version
23:14 And Jehoiada the priest brought out the captains of hundreds that were set over the host, and said unto them, Have her forth between the ranks; and whoso followeth her, let him be slain with the sword: for the priest said, Slay her not in the house of Jehovah.

Bible in Basic English
23:14 Then Jehoiada the priest gave orders to the captains of hundreds who had authority over the army, saying, Take her outside the lines, and let anyone who goes after her be put to death with the sword. For the priest said, Let her not be put to death in the house of the Lord.

Darby's English Translation
23:14 And Jehoiada the priest brought out the captains of the hundreds that were set over the host, and said to them, Lead her forth without the ranks; and whosoever follows her, let him be slain with the sword; for the priest said, Ye shall not put her to death in the house of Jehovah.

Douay Rheims Bible
23:14 And Joiada the high priest going out to the captains, and the chiefs of the army, said to them: Take her forth without the precinct of the temple, and when she is without let her be killed with the sword. For the priest commanded that she should not be killed in the house of the Lord.

Noah Webster Bible
23:14 Then Jehoiada the priest brought out the captains of hundreds that were set over the host, and said to them, Have her forth without the ranges: and whoever followeth her, let him be slain with the sword. For the priest said, Slay her not in the house of the LORD.

World English Bible
23:14 Jehoiada the priest brought out the captains of hundreds who were set over the host, and said to them, Have her forth between the ranks; and whoever follows her, let him be slain with the sword: for the priest said, Don`t kill her in the house of Yahweh.

Young's Literal Translation
23:14 And Jehoiada the priest bringeth out the heads of the hundreds, inspectors of the force, and saith unto them, `Take her out from within the rows, and he who hath gone after her is put to death by the sword;` for the priest said, `Put her not to death in the house of Jehovah.`

Modern Hebrew
וישימו לה ידים
ותבוא אל־מבוא
שער־הסוסים בית
המלך וימיתוה שם׃

Paleo-Hebrew (Before 585 B.C.)
23:15

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
23:15 VYShYMV LH YDYM VThBV'a 'aL-MBV'a Sh'yUr-HSVSYM BYTh HMLK VYMYThVH ShM.

Latin Vulgate
23:15 et inposuerunt cervicibus eius manus cumque intrasset portam Equorum domus regis interfecerunt eam ibi

King James Version
23:15 So they laid hands on her; and when she was come to the entering of the horse gate by the king's house, they slew her there.

American Standard Version
23:15 So they made way for her; and she went to the entrance of the horse gate to the king`s house: and they slew her there.

Bible in Basic English
23:15 So they put their hands on her, and she went to the king's house by the doorway of the king's horses; and there she was put to death.

Darby's English Translation
23:15 And they made way for her, and she went through the entrance of the horse-gate into the king`s house, and they put her to death there.

Douay Rheims Bible
23:15 And they laid hold on her by the neck: and when she was come within the horse gate of the palace, they killed her there.

Noah Webster Bible
23:15 So they laid hands on her; and when she had come to the entrance of the horse gate by the king's house, they slew her there.

World English Bible
23:15 So they made way for her; and she went to the entrance of the horse gate to the king`s house: and they killed her there.

Young's Literal Translation
23:15 And they make for her sides, and she cometh in unto the entrance of the gate of the horses at the house of the king, and they put her to death there.

Modern Hebrew
ויכרת יהוידע ברית
בינו ובין כל־העם
ובין המלך להיות
לעם ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
23:16

-

.

Hebrew Transliterated
23:16 VYKUrTh YHVYD'y BUrYTh BYNV VBYN KL-H'yM VBYN HMLK LHYVTh L'yM LYHVH.

Latin Vulgate
23:16 pepigit autem Ioiadae foedus inter se universumque populum et regem ut esset populus Domini

King James Version
23:16 And Jehoiada made a covenant between him, and between all the people, and between the king, that they should be the LORD'S people.

American Standard Version
23:16 And Jehoiada made a covenant between himself, and all the people, and the king, that they should be Jehovah`s people.

Bible in Basic English
23:16 And Jehoiada made an agreement between the Lord and all the people and the king, that they would be the Lord's people.

Darby's English Translation
23:16 And Jehoiada made a covenant between himself and all the people and the king, that they should be the people of Jehovah.

Douay Rheims Bible
23:16 And Joiada made a covenant between himself and all the people, and the king, that they should be the people of the Lord.

Noah Webster Bible
23:16 And Jehoiada made a covenant between him, and between all the people, and between the king, that they should be the LORD'S people.

World English Bible
23:16 Jehoiada made a covenant between himself, and all the people, and the king, that they should be Yahweh`s people.

Young's Literal Translation
23:16 And Jehoiada maketh a covenant between him, and between all the people, and between the king, to be for a people to Jehovah;

Modern Hebrew
ויבאו כל־העם
בית־הבעל ויתצהו
ואת־מזבחתיו
ואת־צלמיו שברו
ואת מתן כהן הבעל
הרגו לפני
המזבחות׃

Paleo-Hebrew (Before 585 B.C.)
23:17
-
-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
23:17 VYB'aV KL-H'yM BYTh-HB'yL VYThTShHV V'aTh-MZBChThYV V'aTh-TShLMYV ShBUrV V'aTh MThN KHN HB'yL HUrGV LPhNY HMZBChVTh.

Latin Vulgate
23:17 itaque ingressus est omnis populus domum Baal et destruxerunt eam et altaria ac simulacra illius confregerunt Matthan quoque sacerdotem Baal interfecerunt ante aras

King James Version
23:17 Then all the people went to the house of Baal, and brake it down, and brake his altars and his images in pieces, and slew Mattan the priest of Baal before the altars.

American Standard Version
23:17 And all the people went to the house of Baal, and brake it down, and brake his altars and his images in pieces, and slew Mattan the priest of Baal before the altars.

Bible in Basic English
23:17 Then all the people went to the house of Baal and had it pulled down, and its altars and images broken up; and Mattan, the priest of Baal, they put to death before the altars.

Darby's English Translation
23:17 And all the people went into the house of Baal, and broke it down; and they broke his altars and his images in pieces, and slew Mattan the priest of Baal before the altars.

Douay Rheims Bible
23:17 And all the people went into the house of Baal, and destroyed it: and they broke down his altars and his idols: and they slew Mathan the priest of Baal before the altars.

Noah Webster Bible
23:17 Then all the people went to the house of Baal, and broke it down, and broke his altars and his images in pieces, and slew Mattan the priest of Baal before the altars.

World English Bible
23:17 All the people went to the house of Baal, and broke it down, and broke his altars and his images in pieces, and killed Mattan the priest of Baal before the altars.

Young's Literal Translation
23:17 and all the people enter the house of Baal, and break it down, yea, his altars and his images they have broken, and Mattan priest of Baal they have slain before the altars.

Modern Hebrew
וישם יהוידע פקדת
בית יהוה ביד
הכהנים הלוים אשר
חלק דויד על־ בית
יהוה להעלות עלות
יהוה ככתוב בתורת
משה בשמחה ובשיר
על ידי דויד׃

Paleo-Hebrew (Before 585 B.C.)
23:18

-

.

Hebrew Transliterated
23:18 VYShM YHVYD'y PhQDTh BYTh YHVH BYD HKHNYM HLVYM 'aShUr ChLQ DVYD 'yL- BYTh YHVH LH'yLVTh 'yLVTh YHVH KKThVB BThVUrTh MShH BShMChH VBShYUr 'yL YDY DVYD.

Latin Vulgate
23:18 constituit autem Ioiadae praepositos in domo Domini et sub manibus sacerdotum ac Levitarum quos distribuit David in domo Domini ut offerrent holocausta Domino sicut scriptum est in lege Mosi in gaudio et canticis iuxta dispositionem David

King James Version
23:18 Also Jehoiada appointed the offices of the house of the LORD by the hand of the priests the Levites, whom David had distributed in the house of the LORD, to offer the burnt offerings of the LORD, as it is written in the law of Moses, with rejoicing and with singing, as it was ordained by David.

American Standard Version
23:18 And Jehoiada appointed the officers of the house of Jehovah under the hand of the priests the Levites, whom David had distributed in the house of Jehovah, to offer the burnt-offerings of Jehovah, as it is written in the law of Moses, with rejoicing and with singing, according to the order of David.

Bible in Basic English
23:18 And Jehoiada put the work and the care of the house of the Lord into the hands of the priests and the Levites, who had been grouped in divisions by David to make burned offerings to the Lord, as it is recorded in the law of Moses, with joy and song as David had said.

Darby's English Translation
23:18 And Jehoiada appointed the offices of the house of Jehovah under the hand of the priests, the Levites, whom David had set by classes over the house of Jehovah to offer up Jehovah`s burnt-offerings, as it is written in the law of Moses, -- with rejoicing and with singing according to the directions of David.

Douay Rheims Bible
23:18 And Joiada appointed overseers in the house of the Lord, under the hands of the priests, and the Levites, whom David had distributed in the house of the Lord: to offer holocausts to the Lord, as it is written in the law of Moses, with joy and singing, according to the disposition of David.

Noah Webster Bible
23:18 Also Jehoiada appointed the offices of the house of the LORD by the hand of the priests the Levites, whom David had distributed in the house of the LORD, to offer the burnt-offerings of the LORD, as it is written in the law of Moses, with rejoicing and with singing, as it was ordained by David.

World English Bible
23:18 Jehoiada appointed the officers of the house of Yahweh under the hand of the priests the Levites, whom David had distributed in the house of Yahweh, to offer the burnt offerings of Yahweh, as it is written in the law of Moses, with rejoicing and with singing, according to the order of David.

Young's Literal Translation
23:18 And Jehoiada putteth the offices of the house of Jehovah into the hand of the priests the Levites whom David had apportioned over the house of Jehovah, to cause to ascend the burnt-offerings of Jehovah, as written in the law of Moses, with joy, and with singing, by the hands of David;

Modern Hebrew
ויעמד השוערים
על־שערי בית יהוה
ולא־יבא טמא
לכל־דבר׃

Paleo-Hebrew (Before 585 B.C.)
23:19

-
-
. -

Hebrew Transliterated
23:19 VY'yMD HShV'yUrYM 'yL-Sh'yUrY BYTh YHVH VL'a-YB'a TM'a LKL-DBUr.

Latin Vulgate
23:19 constituit quoque ianitores in portis domus Domini ut non ingrederetur eam inmundus in omni re

King James Version
23:19 And he set the porters at the gates of the house of the LORD, that none which was unclean in any thing should enter in.

American Standard Version
23:19 And he set the porters at the gates of the house of Jehovah, that none that was unclean in anything should enter in.

Bible in Basic English
23:19 And he put door-keepers at the doors of the Lord's house, to see that no one who was unclean in any way might come in.

Darby's English Translation
23:19 And he set the doorkeepers at the gates of the house of Jehovah, that no one unclean in anything should enter in.

Douay Rheims Bible
23:19 He appointed also porters in the gates of the house of the Lord, that none who was unclean in any thing should enter in.

Noah Webster Bible
23:19 And he set the porters at the gates of the house of the LORD, that none who was unclean in any thing should enter.

World English Bible
23:19 He set the porters at the gates of the house of Yahweh, that no one who was unclean in anything should enter in.

Young's Literal Translation
23:19 and he stationeth the gatekeepers over the gates of the house of Jehovah, and the unclean in anything doth not go in.

Modern Hebrew
ויקח את־שרי המאות
ואת־האדירים
ואת־המושלים בעם
ואת כל־עם הארץ
ויורד את־המלך
מבית יהוה ויבאו
בתוך־שער העליון
בית המלך ויושיבו
את־המלך על כסא
הממלכה׃

Paleo-Hebrew (Before 585 B.C.)
23:20
-
-
-
-

-

-

-

.

Hebrew Transliterated
23:20 VYQCh 'aTh-ShUrY HM'aVTh V'aTh-H'aDYUrYM V'aTh-HMVShLYM B'yM V'aTh KL-'yM H'aUrTSh VYVUrD 'aTh-HMLK MBYTh YHVH VYB'aV BThVK-Sh'yUr H'yLYVN BYTh HMLK VYVShYBV 'aTh-HMLK 'yL KS'a HMMLKH.

Latin Vulgate
23:20 adsumpsitque centuriones et fortissimos viros ac principes populi et omne vulgus terrae et fecerunt descendere regem de domo Domini et introire per medium portae superioris in domum regis et conlocaverunt eum in solio regali

King James Version
23:20 And he took the captains of hundreds, and the nobles, and the governors of the people, and all the people of the land, and brought down the king from the house of the LORD: and they came through the high gate into the king's house, and set the king upon the throne of the kingdom.

American Standard Version
23:20 And he took the captains of hundreds, and the nobles, and the governors of the people, and all the people of the land, and brought down the king from the house of Jehovah: and they came through the upper gate unto the king`s house, and set the king upon the throne of the kingdom.

Bible in Basic English
23:20 Then he took the captains of hundreds and the chiefs and the rulers of the people and all the people of the land, and they came down with the king from the house of the Lord through the higher doorway into the king's house, and put the king on the seat of the kingdom.

Darby's English Translation
23:20 And he took the captains of the hundreds, and the nobles, and the governors of the people, and all the people of the land, and brought down the king from the house of Jehovah; and they came through the upper gate into the king`s house, and set the king upon the throne of the kingdom.

Douay Rheims Bible
23:20 And he took the captains of hundreds, and the most valiant men, and the chiefs of the people, and all the people of the land, and they brought down the king from the house of the Lord, and brought him through the upper gate into the king's house, and set him on the royal throne.

Noah Webster Bible
23:20 And he took the captains of hundreds, and the nobles, and the governors of the people, and all the people of the land, and brought down the king from the house of the LORD: and they came through the high gate into the king's house, and set the king upon the throne of the kingdom.

World English Bible
23:20 He took the captains of hundreds, and the nobles, and the governors of the people, and all the people of the land, and brought down the king from the house of Yahweh: and they came through the upper gate to the king`s house, and set the king on the throne of the kingdom.

Young's Literal Translation
23:20 And he taketh the heads of the hundreds, and the honourable ones, and the rulers among the people, and all the people of the land, and bringeth down the king from the house of Jehovah, and they come in through the high gate to the house of the king, and cause the king to sit on the throne of the kingdom.

Modern Hebrew
וישמחו כל־עם־הארץ
והעיר שקטה
ואת־עתליהו המיתו
בחרב׃

Paleo-Hebrew (Before 585 B.C.)
23:21
- [image] [image] -

-
.

Hebrew Transliterated
23:21 VYShMChV KL-'yM-H'aUrTSh VH'yYUr ShQTH V'aTh-'yThLYHV HMYThV BChUrB.

Latin Vulgate
23:21 laetatusque est omnis populus terrae et urbs quievit porro Otholia interfecta est gladio

King James Version
23:21 And all the people of the land rejoiced: and the city was quiet, after that they had slain Athaliah with the sword.

American Standard Version
23:21 So all the people of the land rejoiced, and the city was quiet. And Athaliah they had slain with the sword.

Bible in Basic English
23:21 So all the people of the land were glad and the town was quiet, for they had put Athaliah to death with the sword.

Darby's English Translation
23:21 And all the people of the land rejoiced, and the city was quiet; and they had slain Athaliah with the sword.

Douay Rheims Bible
23:21 21And all the people of the land rejoiced, and the city was quiet: but Athalia was slain with the sword.

Noah Webster Bible
23:21 And all the people of the land rejoiced: and the city was quiet, after they had slain Athaliah with the sword.

World English Bible
23:21 So all the people of the land rejoiced, and the city was quiet. Athaliah they had slain with the sword.

Young's Literal Translation
23:21 And all the people of the land rejoice, and the city hath been quiet, and Athaliah they have put to death by the sword.

2nd Chronicles 24


2nd Chronicles Chapter 24 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Chronicles 23

The Second Book of the Chronicles

Chapter 24

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27
Modern Hebrew
בן־שבע שנים יאש
במלכו וארבעים שנה
מלך בירושלם ושם
אמו צביה מבאר
שבע׃

Paleo-Hebrew (Before 585 B.C.)
24:1
-

.

Hebrew Transliterated
24:1 BN-ShB'y ShNYM Y'aSh BMLKV V'aUrB'yYM ShNH MLK BYUrVShLM VShM 'aMV TShBYH MB'aUr ShB'y.

Latin Vulgate
24:1 septem annorum erat Ioas cum regnare coepisset et quadraginta annis regnavit in Hierusalem nomen matris eius Sebia de Bersabee

King James Version
24:1 Joash was seven years old when he began to reign, and he reigned forty years in Jerusalem. His mother's name also was Zibiah of Beersheba.

American Standard Version
24:1 Joash was seven years old when he began to reign; and he reigned forty years in Jerusalem: and his mother`s name was Zibiah, of Beer-sheba.

Bible in Basic English
24:1 Joash was seven years old when he became king, and he was ruling for forty years in Jerusalem: his mother's name was Zibiah of Beer-sheba.

Darby's English Translation
24:1 Joash was seven years old when he began to reign; and he reigned forty years in Jerusalem; and his mother`s name was Zibiah of Beer-sheba.

Douay Rheims Bible
24:1 Joas was seven years old when he began to reign: and he reigned forty years in Jerusalem : the name of his mother was Sebia of Bersabee.

Noah Webster Bible
24:1 Joash was seven years old when he began to reign, and he reigned forty years in Jerusalem. His mother's name also was Zibiah of Beer-sheba.

World English Bible
24:1 Joash was seven years old when he began to reign; and he reigned forty years in Jerusalem: and his mother`s name was Zibiah, of Beersheba.

Young's Literal Translation
24:1 A son of seven years is Joash in his reigning, and forty years he hath reigned in Jerusalem, and the name of his mother is Zibiah of Beer-Sheba.

Modern Hebrew
ויעש יואש הישר
בעיני יהוה כל־ימי
יהוידע הכהן׃

Paleo-Hebrew (Before 585 B.C.)
24:2

-
.

Hebrew Transliterated
24:2 VY'ySh YV'aSh HYShUr B'yYNY YHVH KL-YMY YHVYD'y HKHN.

Latin Vulgate
24:2 fecitque quod bonum est coram Domino cunctis diebus Ioiadae sacerdotis

King James Version
24:2 And Joash did that which was right in the sight of the LORD all the days of Jehoiada the priest.

American Standard Version
24:2 And Joash did that which was right in the eyes of Jehovah all the days of Jehoiada the priest.

Bible in Basic English
24:2 And Joash did what was right in the eyes of the Lord as long as Jehoiada the priest was living.

Darby's English Translation
24:2 And Joash did what was right in the sight of Jehovah all the days of Jehoiada the priest.

Douay Rheims Bible
24:2 And he did that which is good before the Lord all the days of Joiada the priest.

Noah Webster Bible
24:2 And Joash did that which was right in the sight of the LORD all the days of Jehoiada the priest.

World English Bible
24:2 Joash did that which was right in the eyes of Yahweh all the days of Jehoiada the priest.

Young's Literal Translation
24:2 And Joash doth that which is right in the eyes of Jehovah all the days of Jehoiada the priest.

Modern Hebrew
וישא־לו יהוידע
נשים שתים ויולד
בנים ובנות׃

Paleo-Hebrew (Before 585 B.C.)
24:3
-

.

Hebrew Transliterated
24:3 VYSh'a-LV YHVYD'y NShYM ShThYM VYVLD BNYM VBNVTh.

Latin Vulgate
24:3 accepit autem ei Ioiadae uxores duas e quibus genuit filios et filias

King James Version
24:3 And Jehoiada took for him two wives; and he begat sons and daughters.

American Standard Version
24:3 And Jehoiada took for him two wives; and he begat sons and daughters.

Bible in Basic English
24:3 And Jehoiada took two wives for him, and he became the father of sons and daughters.

Darby's English Translation
24:3 And Jehoiada took for him two wives; and he begot sons and daughters.

Douay Rheims Bible
24:3 And Joiada took for him two wives, by whom he had sons and daughters.

Noah Webster Bible
24:3 And Jehoiada took for him two wives; and he begat sons and daughters.

World English Bible
24:3 Jehoiada took for him two wives; and he became the father of sons and daughters.

Young's Literal Translation
24:3 And Jehoiada taketh for him two wives, and he begetteth sons and daughters.

Modern Hebrew
ויהי אחריכן היה
עם־לב יואש לחדש
את־בית יהוה׃

Paleo-Hebrew (Before 585 B.C.)
24:4

-

. -

Hebrew Transliterated
24:4 VYHY 'aChUrYKN HYH 'yM-LB YV'aSh LChDSh 'aTh-BYTh YHVH.

Latin Vulgate
24:4 post quae placuit Ioas ut instauraret domum Domini

King James Version
24:4 And it came to pass after this, that Joash was minded to repair the house of the LORD.

American Standard Version
24:4 And it came to pass after this, that Joash was minded to restore the house of Jehovah.

Bible in Basic English
24:4 Now after this Joash had a desire to put the house of the Lord into good order again;

Darby's English Translation
24:4 And it came to pass after this, that Joash was minded to renew the house of Jehovah.

Douay Rheims Bible
24:4 After this Joas had a mind to repair the house of the Lord.

Noah Webster Bible
24:4 And it came to pass after this, that Joash was minded to repair the house of the LORD.

World English Bible
24:4 It happened after this, that Joash was minded to restore the house of Yahweh.

Young's Literal Translation
24:4 And it cometh to pass after this, it hath been with the heart of Joash to renew the house of Jehovah,

Modern Hebrew
ויקבץ את־הכהנים
והלוים ויאמר להם
צאו לערי יהודה
וקבצו מכל־ ישראל
כסף לחזק את־בית
אלהיכם מדי שנה
בשנה ואתם תמהרו
לדבר ולא מהרו
הלוים׃

Paleo-Hebrew (Before 585 B.C.)
24:5
-

-

-

.

Hebrew Transliterated
24:5 VYQBTSh 'aTh-HKHNYM VHLVYM VY'aMUr LHM TSh'aV L'yUrY YHVDH VQBTShV MKL- YShUr'aL KSPh LChZQ 'aTh-BYTh 'aLHYKM MDY ShNH BShNH V'aThM ThMHUrV LDBUr VL'a MHUrV HLVYM.

Latin Vulgate
24:5 congregavitque sacerdotes et Levitas et dixit eis egredimini ad civitates Iuda et colligite de universo Israhel pecuniam ad sarta tecta templi Dei vestri per singulos annos festinatoque hoc facite porro Levitae egere neglegentius

King James Version
24:5 And he gathered together the priests and the Levites, and said to them, Go out unto the cities of Judah, and gather of all Israel money to repair the house of your God from year to year, and see that ye hasten the matter. Howbeit the Levites hastened it not.

American Standard Version
24:5 And he gathered together the priests and the Levites, and said to them, Go out unto the cities of Judah, and gather of all Israel money to repair the house of your God from year to year; and see that ye hasten the matter. Howbeit the Levites hastened it not.

Bible in Basic English
24:5 And getting together the priests and Levites, he said to them, Go out into the towns of Judah year by year, and get from all Israel money to keep the house of your God in good condition; and see that this is done without loss of time. The Levites, however, were slow in doing so.

Darby's English Translation
24:5 And he gathered together the priests and the Levites, and said to them, Go out to the cities of Judah and collect of all Israel money for the repair of the house of your God from year to year, and ye shall hasten the matter. But the Levites hastened it not.

Douay Rheims Bible
24:5 And he assembled the priests, and the Levites, and said to them: Go out to the cities of Juda, and gather of all Israel money to repair the temple of your God, from year to year: and do this with speed: but the Levites were negligent.

Noah Webster Bible
24:5 And he convened the priests and the Levites, and said to them, Go out to the cities of Judah, and gather from all Israel money to repair the house of your God from year to year, and see that ye hasten the matter. But the Levites hastened it not.

World English Bible
24:5 He gathered together the priests and the Levites, and said to them, Go out to the cities of Judah, and gather of all Israel money to repair the house of your God from year to year; and see that you hasten the matter. However the Levites didn`t hurry.

Young's Literal Translation
24:5 and he gathereth the priests and the Levites, and saith to them, `Go out to the cities of Judah, and gather from all Israel money to strengthen the house of your God sufficiently year by year, and ye, ye do haste to the matter;` and the Levites have not hasted.

Modern Hebrew
ויקרא המלך
ליהוידע הראש
ויאמר לו מדוע
לא־דרשת על־הלוים
להביא מיהודה
ומירושלם את־משאת
משה עבד־יהוה
והקהל לישראל לאהל
העדות׃

Paleo-Hebrew (Before 585 B.C.)
24:6

-
-

-
-

.

Hebrew Transliterated
24:6 VYQUr'a HMLK LYHVYD'y HUr'aSh VY'aMUr LV MDV'y L'a-DUrShTh 'yL-HLVYM LHBY'a MYHVDH VMYUrVShLM 'aTh-MSh'aTh MShH 'yBD-YHVH VHQHL LYShUr'aL L'aHL H'yDVTh.

Latin Vulgate
24:6 vocavitque rex Ioiadae principem et dixit ei quare non tibi fuit curae ut cogeres Levitas inferre de Iuda et de Hierusalem pecuniam quae constituta est a Mose servo Domini ut inferret eam omnis multitudo Israhel in tabernaculum testimonii

King James Version
24:6 And the king called for Jehoiada the chief, and said unto him, Why hast thou not required of the Levites to bring in out of Judah and out of Jerusalem the collection, according to the commandment of Moses the servant of the LORD, and of the congregation of Israel, for the tabernacle of witness?

American Standard Version
24:6 And the king called for Jehoiada the chief, and said unto him, Why hast thou not required of the Levites to bring in out of Judah and out of Jerusalem the tax of Moses the servant of Jehovah, and of the assembly of Israel, for the tent of the testimony?

Bible in Basic English
24:6 Then the king sent for Jehoiada, the chief priest, and said to him, Why have you not given the Levites orders that the tax fixed by Moses, the servant of the Lord, and by the meeting of Israel, for the Tent of witness, is to be got in from Judah and Jerusalem and handed over?

Darby's English Translation
24:6 And the king called for Jehoiada the chief, and said to him, Why hast thou not required of the Levites to bring in out of Judah and out of Jerusalem the tribute of Moses the servant of Jehovah laid upon the congregation of Israel, for the tent of the testimony?

Douay Rheims Bible
24:6 And the king called Joiada the chief, and said to him: Why hast thou not taken care to oblige the Levites to bring in out of Juda and Jerusalem the money that was appointed by Moses the servant of the Lord for all the multitude of Israel to bring into the tabernacle of the testimony?

Noah Webster Bible
24:6 And the king called for Jehoiada the chief, and said to him, Why hast thou not required of the Levites to bring in out of Judah and out of Jerusalem the collection, according to the commandment of Moses the servant of the LORD, and of the congregation of Israel, for the tabernacle of witness?

World English Bible
24:6 The king called for Jehoiada the chief, and said to him, Why haven`t you required of the Levites to bring in out of Judah and out of Jerusalem the tax of Moses the servant of Yahweh, and of the assembly of Israel, for the tent of the testimony?

Young's Literal Translation
24:6 And the king calleth for Jehoiada the head, and saith to him, `Wherefore hast thou not required of the Levites to bring in out of Judah and out of Jerusalem the tribute of Moses, servant of Jehovah, and of the assembly of Israel, for the tent of the testimony?

Modern Hebrew
כי עתליהו המרשעת
בניה פרצו את־בית
האלהים וגם
כל־קדשי בית־יהוה
עשו לבעלים׃

Paleo-Hebrew (Before 585 B.C.)
24:7

-

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
24:7 KY 'yThLYHV HMUrSh'yTh BNYH PhUrTShV 'aTh-BYTh H'aLHYM VGM KL-QDShY BYTh-YHVH 'yShV LB'yLYM.

Latin Vulgate
24:7 Otholia enim impiissima et filii eius destruxerunt domum Domini et de universis quae sanctificata fuerant templo Domini ornaverunt fanum Baalim

King James Version
24:7 For the sons of Athaliah, that wicked woman, had broken up the house of God; and also all the dedicated things of the house of the LORD did they bestow upon Baalim.

American Standard Version
24:7 For the sons of Athaliah, that wicked woman, had broken up the house of God; and also all the dedicated things of the house of Jehovah did they bestow upon the Baalim.

Bible in Basic English
24:7 For the house of the Lord had been broken up by Athaliah, that evil woman, and her sons; and all its holy things they had given to the Baals.

Darby's English Translation
24:7 For the wicked Athaliah and her sons had devastated the house of God; and also all the hallowed things of the house of Jehovah had they employed for the Baals.

Douay Rheims Bible
24:7 For that wicked woman Athalia, and her children have destroyed the house of God, and adorned the temple of Baal with all the things that had been dedicated in the temple of the Lord.

Noah Webster Bible
24:7 For the sons of Athaliah that wicked woman, had broken up the house of God; and also all the dedicated things of the house of the LORD they bestowed upon Baalim.

World English Bible
24:7 For the sons of Athaliah, that wicked woman, had broken up the house of God; and also all the dedicated things of the house of Yahweh did they bestow on the Baals.

Young's Literal Translation
24:7 for sons of Athaliah, the wicked one, have broken up the house of God, and also, all the holy things of the house of Jehovah they have prepared for Baalim.`

Modern Hebrew
ויאמר המלך ויעשו
ארון אחד ויתנהו
בשער בית־יהוה
חוצה׃

Paleo-Hebrew (Before 585 B.C.)
24:8

-
.

Hebrew Transliterated
24:8 VY'aMUr HMLK VY'yShV 'aUrVN 'aChD VYThNHV BSh'yUr BYTh-YHVH ChVTShH.

Latin Vulgate
24:8 praecepit ergo rex et fecerunt arcam posueruntque eam iuxta portam domus Domini forinsecus

King James Version
24:8 And at the king's commandment they made a chest, and set it without at the gate of the house of the LORD.

American Standard Version
24:8 So the king commanded, and they made a chest, and set it without at the gate of the house of Jehovah.

Bible in Basic English
24:8 So at the king's order they made a chest and put it outside the doorway of the house of the Lord.

Darby's English Translation
24:8 And the king commanded, and they made a chest, and set it at the gate of the house of Jehovah without,

Douay Rheims Bible
24:8 And the king commanded, and they made a chest: and set it by the gate of the house of the Lord on the outside.

Noah Webster Bible
24:8 And at the king's commandment they made a chest, and set it without at the gate of the house of the LORD.

World English Bible
24:8 So the king commanded, and they made a chest, and set it outside at the gate of the house of Yahweh.

Young's Literal Translation
24:8 And the king speaketh, and they make one chest, and put it at the gate of the house of Jehovah without,

Modern Hebrew
ויתנו־קול ביהודה
ובירושלם להביא
ליהוה משאת משה
עבד־האלהים על־
ישראל במדבר׃

Paleo-Hebrew (Before 585 B.C.)
24:9
-

-
-
.

Hebrew Transliterated
24:9 VYThNV-QVL BYHVDH VBYUrVShLM LHBY'a LYHVH MSh'aTh MShH 'yBD-H'aLHYM 'yL- YShUr'aL BMDBUr.

Latin Vulgate
24:9 et praedicatum est in Iuda et Hierusalem ut deferrent singuli pretium Domino quod constituit Moses servus Dei super omnem Israhel in deserto

King James Version
24:9 And they made a proclamation through Judah and Jerusalem, to bring in to the LORD the collection that Moses the servant of God laid upon Israel in the wilderness.

American Standard Version
24:9 And they made a proclamation through Judah and Jerusalem, to bring in for Jehovah the tax that Moses the servant of God laid upon Israel in the wilderness.

Bible in Basic English
24:9 And an order was sent out through all Judah and Jerusalem that payment was to be made to the Lord of the tax which Moses, the servant of God, had put on Israel in the waste land.

Darby's English Translation
24:9 and they made a proclamation through Judah and Jerusalem, to bring to Jehovah the tribute of Moses the servant of God laid upon Israel in the wilderness.

Douay Rheims Bible
24:9 And they made a proclamation in Juda and Jerusalem, that every man should bring to the Lord the money which Moses the servant of God appointed for all Israel, in the desert.

Noah Webster Bible
24:9 And they made a proclamation through Judah and Jerusalem, to bring in to the LORD the collection that Moses the servant of God laid upon Israel in the wilderness.

World English Bible
24:9 They made a proclamation through Judah and Jerusalem, to bring in for Yahweh the tax that Moses the servant of God laid on Israel in the wilderness.

Young's Literal Translation
24:9 and give an intimation in Judah and in Jerusalem to bring in to Jehovah the tribute of Moses, servant of God, laid on Israel in the wilderness.

Modern Hebrew
וישמחו כל־השרים
וכל־העם ויביאו
וישליכו לארון
עד־לכלה׃

Paleo-Hebrew (Before 585 B.C.)
24:10
-
-

. -

Hebrew Transliterated
24:10 VYShMChV KL-HShUrYM VKL-H'yM VYBY'aV VYShLYKV L'aUrVN 'yD-LKLH.

Latin Vulgate
24:10 laetatique sunt cuncti principes et omnis populus et ingressi contulerunt in arcam Domini atque miserunt ita ut impleretur

King James Version
24:10 And all the princes and all the people rejoiced, and brought in, and cast into the chest, until they had made an end.

American Standard Version
24:10 And all the princes and all the people rejoiced, and brought in, and cast into the chest, until they had made an end.

Bible in Basic English
24:10 And all the chiefs and all the people came gladly and put their money into the chest, till they had all given.

Darby's English Translation
24:10 And all the princes and all the people rejoiced, and brought in and cast into the chest, until they had finished.

Douay Rheims Bible
24:10 And all the princes, and all the people rejoiced: and going In they contributed and cast so much into the chest of the Lord, that it was filled.

Noah Webster Bible
24:10 And all the princes and all the people rejoiced, and brought in, and cast into the chest, until they had made an end.

World English Bible
24:10 All the princes and all the people rejoiced, and brought in, and cast into the chest, until they had made an end.

Young's Literal Translation
24:10 And all the heads, and all the people rejoice, and they bring in, and cast into the chest, unto completion.

Modern Hebrew
ויהי בעת יביא
את־הארון אל־פקדת
המלך ביד הלוים
וכראותם כי־רב
הכסף ובא סופר
המלך ופקיד כהן
הראש ויערו
את־הארון וישאהו
וישיבהו אל־מקמו
כה עשו ליום ביום
ויאספו־כסף לרב׃

Paleo-Hebrew (Before 585 B.C.)
24:11

-
-

-

-
-

. -

Hebrew Transliterated
24:11 VYHY B'yTh YBY'a 'aTh-H'aUrVN 'aL-PhQDTh HMLK BYD HLVYM VKUr'aVThM KY-UrB HKSPh VB'a SVPhUr HMLK VPhQYD KHN HUr'aSh VY'yUrV 'aTh-H'aUrVN VYSh'aHV VYShYBHV 'aL-MQMV KH 'yShV LYVM BYVM VY'aSPhV-KSPh LUrB.

Latin Vulgate
24:11 cumque tempus esset ut deferrent arcam coram rege per manus Levitarum videbant enim multam pecuniam ingrediebatur scriba regis et quem primus sacerdos constituerat effundebantque pecuniam quae erat in arca porro arcam reportabant ad locum suum sicque faciebant per singulos dies et congregata est infinita pecunia

King James Version
24:11 Now it came to pass, that at what time the chest was brought unto the king's office by the hand of the Levites, and when they saw that there was much money, the king's scribe and the high priest's officer came and emptied the chest, and took it, and carried it to his place again. Thus they did day by day, and gathered money in abundance.

American Standard Version
24:11 And it was so, that, at what time the chest was brought unto the king`s officers by the hand of the Levites, and when they saw that there was much money, the king`s scribe and the chief priest`s officer came and emptied the chest, and took it, and carried it to its place again. Thus they did day by day, and gathered money in abundance.

Bible in Basic English
24:11 So when the chest was taken to the king's servants by the Levites, and they saw that there was much money in it, the king's scribe and the chief priest's servant took the money out, and put the chest back in its place. They did this day by day, and got together a great amount of money.

Darby's English Translation
24:11 And it came to pass at the time the chest was brought for the king`s control by the hand of the Levites, and when they saw that there was much money, the king`s scribe and high priest`s officer came, and they emptied the chest, and took it, and carried it to its place again. Thus they did day by day, and gathered money in abundance.

Douay Rheims Bible
24:11 And when it was time to bring the chest before the king by the hands of the Levites, (for they saw there was much money,) the king's scribe, and he whom the high priest had appointed went in: and they poured out the money that was in the chest: and they carried back the chest to its place: and thus they did from day to day, and there was gathered an immense sum of money.

Noah Webster Bible
24:11 Now it came to pass, that at the time the chest was brought to the king's office by the hand of the Levites, and when they saw that there was much money, the king's scribe and the high priest's officer came and emptied the chest, and took it, and carried it to its place again. Thus they did day by day, and collected money in abundance.

World English Bible
24:11 It was so, that whenever the chest was brought to the king`s officers by the hand of the Levites, and when they saw that there was much money, the king`s scribe and the chief priest`s officer came and emptied the chest, and took it, and carried it to its place again. Thus they did day by day, and gathered money in abundance.

Young's Literal Translation
24:11 And it cometh to pass, at the time one bringeth in the chest for the inspection of the king by the hand of the Levites, and at their seeing that the money is abundant, that a scribe of the king hath come in, and an officer of the head-priest, and they empty the chest, and take it up and turn it back unto its place; thus they have done day by day, and gather money in abundance.

Modern Hebrew
ויתנהו המלך
ויהוידע אל־עושה
מלאכת עבודת
בית־יהוה ויהיו
שכרים חצבים
וחרשים לחדש בית
יהוה וגם לחרשי
ברזל ונחשת לחזק
את־בית יהוה׃

Paleo-Hebrew (Before 585 B.C.)
24:12

-

-

-
.

Hebrew Transliterated
24:12 VYThNHV HMLK VYHVYD'y 'aL-'yVShH ML'aKTh 'yBVDTh BYTh-YHVH VYHYV ShKUrYM ChTShBYM VChUrShYM LChDSh BYTh YHVH VGM LChUrShY BUrZL VNChShTh LChZQ 'aTh-BYTh YHVH.

Latin Vulgate
24:12 quam dederunt rex et Ioiada his qui praeerant operibus domus Domini at illi conducebant ex ea caesores lapidum et artifices operum singulorum ut instaurarent domum Domini fabros quoque ferri et aeris ut quod cadere coeperat fulciretur

King James Version
24:12 And the king and Jehoiada gave it to such as did the work of the service of the house of the LORD, and hired masons and carpenters to repair the house of the LORD, and also such as wrought iron and brass to mend the house of the LORD.

American Standard Version
24:12 And the king and Jehoiada gave it to such as did the work of the service of the house of Jehovah; and they hired masons and carpenters to restore the house of Jehovah, and also such as wrought iron and brass to repair the house of Jehovah.

Bible in Basic English
24:12 Then the king and Jehoiada gave it to those who were responsible for getting the work done on the Lord's house, and with it they got wall-builders and woodworkers and metal-workers to put the house of the Lord in good order again.

Darby's English Translation
24:12 And the king and Jehoiada gave it to such as did the work of the service of the house of Jehovah, and they hired masons and carpenters to renew the house of Jehovah, and also such as wrought in iron and bronze, to repair the house of Jehovah.

Douay Rheims Bible
24:12 And the king and Joiada gave it to those who were over the works of the house of the Lord: but they hired with it stonecutters, and artificers of every kind of work to repair the house of the Lord: and such as wrought in iron and brass, to uphold what began to be falling.

Noah Webster Bible
24:12 And the king and Jehoiada gave it to such as did the work of the service of the house of the LORD, and hired masons and carpenters to repair the house of the LORD, and also such as wrought iron and brass to mend the house of the LORD.

World English Bible
24:12 The king and Jehoiada gave it to such as did the work of the service of the house of Yahweh; and they hired masons and carpenters to restore the house of Yahweh, and also such as worked iron and brass to repair the house of Yahweh.

Young's Literal Translation
24:12 And the king and Jehoiada give it unto the doers of the work of the service of the house of Jehovah, and they are hiring hewers and artificers to renew the house of Jehovah, and also -- to artificers in iron and brass to strengthen the house of Jehovah.

Modern Hebrew
ויעשו עשי המלאכה
ותעל ארוכה למלאכה
בידם ויעמידו
את־בית האלהים
על־מתכנתו
ויאמצהו׃

Paleo-Hebrew (Before 585 B.C.)
24:13

-
. -

Hebrew Transliterated
24:13 VY'yShV 'yShY HML'aKH VTh'yL 'aUrVKH LML'aKH BYDM VY'yMYDV 'aTh-BYTh H'aLHYM 'yL-MThKNThV VY'aMTShHV.

Latin Vulgate
24:13 egeruntque hii qui operabantur industrie et obducebatur parietum cicatrix per manus eorum ac suscitaverunt domum Domini in statum pristinum et firme eam stare fecerunt

King James Version
24:13 So the workmen wrought, and the work was perfected by them, and they set the house of God in his state, and strengthened it.

American Standard Version
24:13 So the workmen wrought, and the work of repairing went forward in their hands, and they set up the house of God in its state, and strengthened it.

Bible in Basic English
24:13 So the workmen did their work, making good what was damaged and building up the house of God till it was strong and beautiful again.

Darby's English Translation
24:13 So the workmen wrought, and the work was perfected by them, and they set the house of God in its state, and strengthened it.

Douay Rheims Bible
24:13 And the workmen were diligent, and the breach of the walls was closed up by their hands, and they set up the house of the Lord in its former state, and made it stand firm.

Noah Webster Bible
24:13 So the workmen wrought, and the work was perfected by them, and they set the house of God in its state, and strengthened it.

World English Bible
24:13 So the workmen worked, and the work of repairing went forward in their hands, and they set up the house of God in its state, and strengthened it.

Young's Literal Translation
24:13 And those doing the business work, and there goeth up lengthening to the work by their hand, and they establish the house of God, by its proper measure, and strengthen it.

Modern Hebrew
וככלותם הביאו
לפני המלך ויהוידע
את־שאר הכסף
ויעשהו כלים לבית־
יהוה כלי שרת
והעלות וכפות וכלי
זהב וכסף ויהיו
מעלים עלות בבית־
יהוה תמיד כל ימי
יהוידע׃

Paleo-Hebrew (Before 585 B.C.)
24:14

-

-

-

.

Hebrew Transliterated
24:14 VKKLVThM HBY'aV LPhNY HMLK VYHVYD'y 'aTh-Sh'aUr HKSPh VY'yShHV KLYM LBYTh- YHVH KLY ShUrTh VH'yLVTh VKPhVTh VKLY ZHB VKSPh VYHYV M'yLYM 'yLVTh BBYTh- YHVH ThMYD KL YMY YHVYD'y.

Latin Vulgate
24:14 cumque conplessent omnia opera detulerunt coram rege et Ioiadae reliquam partem pecuniae de qua facta sunt vasa templi in ministerium et ad holocausta fialae quoque et cetera vasa aurea et argentea et offerebantur holocausta in domo Domini iugiter cunctis diebus Ioiadae

King James Version
24:14 And when they had finished it, they brought the rest of the money before the king and Jehoiada, whereof were made vessels for the house of the LORD, even vessels to minister, and to offer withal, and spoons, and vessels of gold and silver. And they offered burnt offerings in the house of the LORD continually all the days of Jehoiada.

American Standard Version
24:14 And when they had made an end, they brought the rest of the money before the king and Jehoiada, whereof were made vessels for the house of Jehovah, even vessels wherewith to minister and to offer, and spoons, and vessels of gold and silver. And they offered burnt-offerings in the house of Jehovah continually all the days of Jehoiada.

Bible in Basic English
24:14 And when the work was done, they took the rest of the money to the king and Jehoiada, and it was used for making the vessels for the house of the Lord, all the vessels needed for the offerings, the spoons and the vessels of gold and silver. And as long as Jehoiada was living, the regular burned offerings were offered in the house of the Lord.

Darby's English Translation
24:14 And when they had finished, they brought the rest of the money before the king and Jehoiada; and they made of it vessels for the house of Jehovah, utensils to minister, and with which to offer up, and cups, and utensils of gold and silver. And they offered up burnt-offerings in the house of Jehovah continually all the days of Jehoiada.

Douay Rheims Bible
24:14 And when they had finished all the works, they brought the rest of the money before the king and Joiada: and with it were made vessels for the temple for the ministry, and for holocausts and bowls, and other vessels of gold and silver : and holocausts were offered in the house of the Lord continually all the days of Joiada.

Noah Webster Bible
24:14 And when they had finished it, they brought the rest of the money before the king and Jehoiada, of which were made vessels for the house of the LORD, even vessels to minister, and to offer with, and spoons, and vessels of gold and silver. And they offered burnt-offerings in the house of the LORD continually all the days of Jehoiada.

World English Bible
24:14 When they had made an end, they brought the rest of the money before the king and Jehoiada, whereof were made vessels for the house of Yahweh, even vessels with which to minister and to offer, and spoons, and vessels of gold and silver. They offered burnt offerings in the house of Yahweh continually all the days of Jehoiada.

Young's Literal Translation
24:14 And at their completing it, they have brought in before the king and Jehoiada the rest of the money, and they make it vessels for the house of Jehovah, vessels of serving, and of offering up, and spoons, even vessels of gold and silver; and they are causing burnt-offerings to ascend in the house of Jehovah continually, all the days of Jehoiada.

Modern Hebrew
ויזקן יהוידע
וישבע ימים וימת
בן־מאה ושלשים שנה
במותו׃

Paleo-Hebrew (Before 585 B.C.)
24:15

-

.

Hebrew Transliterated
24:15 VYZQN YHVYD'y VYShB'y YMYM VYMTh BN-M'aH VShLShYM ShNH BMVThV.

Latin Vulgate
24:15 senuit autem Ioiadae plenus dierum et mortuus est cum centum triginta esset annorum

King James Version
24:15 But Jehoiada waxed old, and was full of days when he died; an hundred and thirty years old was he when he died.

American Standard Version
24:15 But Jehoiada waxed old and was full of days, and he died; a hundred and thirty years old was he when he died.

Bible in Basic English
24:15 But Jehoiada became old and full of days, and he came to his end; he was a hundred and thirty years old at the time of his death.

Darby's English Translation
24:15 And Jehoiada grew old and was full of days, and he died; he was a hundred and thirty years old when he died.

Douay Rheims Bible
24:15 But Joiada grew old and was full of days, and died when he was a hundred and thirty years old.

Noah Webster Bible
24:15 But Jehoiada grew old, and was full of days when he died; a hundred and thirty years old was he when he died.

World English Bible
24:15 But Jehoiada grew old and was full of days, and he died; one hundred thirty years old was he when he died.

Young's Literal Translation
24:15 And Jehoiada is aged and satisfied with days, and dieth -- a son of a hundred and thirty years in his death,

Modern Hebrew
ויקברהו בעיר־דויד
עם־המלכים כי־עשה
טובה בישראל ועם
האלהים וביתו׃

Paleo-Hebrew (Before 585 B.C.)
24:16
-
- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
24:16 VYQBUrHV B'yYUr-DVYD 'yM-HMLKYM KY-'yShH TVBH BYShUr'aL V'yM H'aLHYM VBYThV.

Latin Vulgate
24:16 sepelieruntque eum in civitate David cum regibus eo quod fecisset bonum cum Israhel et cum domo eius

King James Version
24:16 And they buried him in the city of David among the kings, because he had done good in Israel, both toward God, and toward his house.

American Standard Version
24:16 And they buried him in the city of David among the kings, because he had done good in Israel, and toward God and his house.

Bible in Basic English
24:16 And they put him into his last resting-place in the town of David, among the kings, because he had done good in Israel for God and for his house.

Darby's English Translation
24:16 And they buried him in the city of David among the kings, because he had done good in Israel, both toward God and toward his house.

Douay Rheims Bible
24:16 And they buried him in the city of David among the kings, because he had done good to Israel, and to his house.

Noah Webster Bible
24:16 And they buried him in the city of David among the kings, because he had done good in Israel, both towards God, and towards his house.

World English Bible
24:16 They buried him in the city of David among the kings, because he had done good in Israel, and toward God and his house.

Young's Literal Translation
24:16 and they bury him in the city of David, with the kings, for he hath done good in Israel, and with God, and his house.

Modern Hebrew
ואחרי מות יהוידע
באו שרי יהודה
וישתחוו למלך אז
שמע המלך אליהם׃

Paleo-Hebrew (Before 585 B.C.)
24:17

.

Hebrew Transliterated
24:17 V'aChUrY MVTh YHVYD'y B'aV ShUrY YHVDH VYShThChVV LMLK 'aZ ShM'y HMLK 'aLYHM.

Latin Vulgate
24:17 postquam autem obiit Ioiada ingressi sunt principes Iuda et adoraverunt regem qui delinitus obsequiis eorum adquievit eis

King James Version
24:17 Now after the death of Jehoiada came the princes of Judah, and made obeisance to the king. Then the king hearkened unto them.

American Standard Version
24:17 Now after the death of Jehoiada came the princes of Judah, and made obeisance to the king. Then the king hearkened unto them.

Bible in Basic English
24:17 Now after the death of Jehoiada, the chiefs of Judah came and went down on their faces before the king. Then the king gave ear to them.

Darby's English Translation
24:17 And after the death of Jehoiada the princes of Judah came and made obeisance to the king; then the king hearkened to them.

Douay Rheims Bible
24:17 And after the death of Joiada, the princes of Juda went in, and worshipped the king: and he was soothed by their services and hearkened to them.

Noah Webster Bible
24:17 Now after the death of Jehoiada came the princes of Judah, and made obeisance to the king. Then the king hearkened to them.

World English Bible
24:17 Now after the death of Jehoiada came the princes of Judah, and made obeisance to the king. Then the king listened to them.

Young's Literal Translation
24:17 And after the death of Jehoiada come in have heads of Judah, and bow themselves to the king; then hath the king hearkened unto them,

Modern Hebrew
ויעזבו את־בית
יהוה אלהי אבותיהם
ויעבדו את־האשרים
ואת־העצבים
ויהי־קצף על־יהודה
וירושלם באשמתם
זאת׃

Paleo-Hebrew (Before 585 B.C.)
24:18
-

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
24:18 VY'yZBV 'aTh-BYTh YHVH 'aLHY 'aBVThYHM VY'yBDV 'aTh-H'aShUrYM V'aTh-H'yTShBYM VYHY-QTShPh 'yL-YHVDH VYUrVShLM B'aShMThM Z'aTh.

Latin Vulgate
24:18 et dereliquerunt templum Domini Dei patrum suorum servieruntque lucis et sculptilibus et facta est ira contra Iudam et Hierusalem propter hoc peccatum

King James Version
24:18 And they left the house of the LORD God of their fathers, and served groves and idols: and wrath came upon Judah and Jerusalem for this their trespass.

American Standard Version
24:18 And they forsook the house of Jehovah, the God of their fathers, and served the Asherim and the idols: and wrath came upon Judah and Jerusalem for this their guiltiness.

Bible in Basic English
24:18 And they gave up the house of the Lord God of their fathers, and became worshippers of pillars of wood and of the images; and because of this sin of theirs, wrath came on Judah and Jerusalem.

Darby's English Translation
24:18 And they forsook the house of Jehovah the God of their fathers, and served the Asherahs and idols; and wrath came upon Judah and Jerusalem for this their trespass.

Douay Rheims Bible
24:18 And they forsook the temple of the Lord the God of their fathers, and served groves and idols, and wrath came upon Juda and Jerusalem for this sin.

Noah Webster Bible
24:18 And they left the house of the LORD God of their fathers, and served groves and idols: and wrath came upon Judah and Jerusalem for this their trespass.

World English Bible
24:18 They forsook the house of Yahweh, the God of their fathers, and served the Asherim and the idols: and wrath came on Judah and Jerusalem for this their guiltiness.

Young's Literal Translation
24:18 and they forsake the house of Jehovah, God of their fathers, and serve the shrines and the idols, and there is wrath upon Judah and Jerusalem for this their guilt.

Modern Hebrew
וישלח בהם נבאים
להשיבם אל־יהוה
ויעידו בם ולא
האזינו׃

Paleo-Hebrew (Before 585 B.C.)
24:19

-

.

Hebrew Transliterated
24:19 VYShLCh BHM NB'aYM LHShYBM 'aL-YHVH VY'yYDV BM VL'a H'aZYNV.

Latin Vulgate
24:19 mittebatque eis prophetas ut reverterentur ad Dominum quos protestantes illi audire nolebant

King James Version
24:19 Yet he sent prophets to them, to bring them again unto the LORD; and they testified against them: but they would not give ear.

American Standard Version
24:19 Yet he sent prophets to them, to bring them again unto Jehovah; and they testified against them: but they would not give ear.

Bible in Basic English
24:19 And the Lord sent them prophets to make them come back to him; and they gave witness against them, but they would not give ear.

Darby's English Translation
24:19 And he sent prophets among them to bring them again to Jehovah, and they testified against them; but they would not give ear.

Douay Rheims Bible
24:19 And he sent prophets to them to bring them back to the Lord, and they would not give ear when they testified against them.

Noah Webster Bible
24:19 Yet he sent prophets to them, to bring them again to the LORD; and they testified against them: but they would not give ear.

World English Bible
24:19 Yet he sent prophets to them, to bring them again to Yahweh; and they testified against them: but they would not give ear.

Young's Literal Translation
24:19 And He sendeth among them prophets, to bring them back unto Jehovah, and they testify against them, and they have not given ear;

Modern Hebrew
ורוח אלהים לבשה
את־זכריה
בן־יהוידע הכהן
ויעמד מעל לעם
ויאמר להם כה אמר
האלהים למה אתם
עברים את־מצות
יהוה ולא תצליחו
כי־ עזבתם את־יהוה
ויעזב אתכם׃

Paleo-Hebrew (Before 585 B.C.)
24:20

-
-

-

-
-
.

Hebrew Transliterated
24:20 VUrVCh 'aLHYM LBShH 'aTh-ZKUrYH BN-YHVYD'y HKHN VY'yMD M'yL L'yM VY'aMUr LHM KH 'aMUr H'aLHYM LMH 'aThM 'yBUrYM 'aTh-MTShVTh YHVH VL'a ThTShLYChV KY- 'yZBThM 'aTh-YHVH VY'yZB 'aThKM.

Latin Vulgate
24:20 spiritus itaque Dei induit Zacchariam filium Ioiadae sacerdotem et stetit in conspectu populi et dixit eis haec dicit Dominus quare transgredimini praeceptum Domini quod vobis non proderit et dereliquistis Dominum ut derelinqueret vos

King James Version
24:20 And the Spirit of God came upon Zechariah the son of Jehoiada the priest, which stood above the people, and said unto them, Thus saith God, Why transgress ye the commandments of the LORD, that ye cannot prosper? because ye have forsaken the LORD, he hath also forsaken you.

American Standard Version
24:20 And the Spirit of God came upon Zechariah the son of Jehoiada the priest; and he stood above the people, and said unto them, Thus saith God, Why transgress ye the commandments of Jehovah, so that ye cannot prosper? because ye have forsaken Jehovah, he hath also forsaken you.

Bible in Basic English
24:20 Then the spirit of God came on Zechariah, the son of Jehoiada the priest, and, getting up before the people, he said to them, God has said, Why do you go against the orders of the Lord, so that everything goes badly for you? because you have given up the Lord, he has given you up.

Darby's English Translation
24:20 And the Spirit of God came upon Zechariah the son of Jehoiada the priest; and he stood up above the people and said unto them, Thus saith God: Wherefore do ye transgress the commandments of Jehovah? And ye cannot prosper; for ye have forsaken Jehovah, and he hath forsaken you.

Douay Rheims Bible
24:20 The spirit of God then came upon Zacharias the son of Joiada the priest, and he stood in the sight of the people, and said to them: Thus saith the Lord God: Why transgress you the commandment of the Lord which will not be for your good, and have forsaken the Lord, to make him forsake you?

Noah Webster Bible
24:20 And the Spirit of God came upon Zechariah the son of Jehoiada the priest, who stood above the people, and said to them, Thus saith God, Why transgress ye the commandments of the LORD, that ye cannot prosper? because ye have forsaken the LORD, he hath also forsaken you.

World English Bible
24:20 The Spirit of God came on Zechariah the son of Jehoiada the priest; and he stood above the people, and said to them, Thus says God, Why disobey you the commandments of Yahweh, so that you can`t prosper? because you have forsaken Yahweh, he has also forsaken you.

Young's Literal Translation
24:20 and the Spirit of God hath clothed Zechariah son of Jehoiada the priest, and he standeth over-against the people, and saith to them, `Thus said God, Why are ye transgressing the commands of Jehovah, and prosper not? because ye have forsaken Jehovah -- He doth forsake you.`

Modern Hebrew
ויקשרו עליו
וירגמהו אבן במצות
המלך בחצר בית
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
24:21

.

Hebrew Transliterated
24:21 VYQShUrV 'yLYV VYUrGMHV 'aBN BMTShVTh HMLK BChTShUr BYTh YHVH.

Latin Vulgate
24:21 qui congregati adversus eum miserunt lapides iuxta regis imperium in atrio domus Domini

King James Version
24:21 And they conspired against him, and stoned him with stones at the commandment of the king in the court of the house of the LORD.

American Standard Version
24:21 And they conspired against him, and stoned him with stones at the commandment of the king in the court of the house of Jehovah.

Bible in Basic English
24:21 But when they had made a secret design against him, he was stoned with stones, by the king's order, in the outer square of the Lord's house.

Darby's English Translation
24:21 And they conspired against him, and stoned him with stones at the command of the king in the court of the house of Jehovah.

Douay Rheims Bible
24:21 And they gathered themselves together against him, and stoned him at the king's commandment in the court of the house of the Lord.

Noah Webster Bible
24:21 And they conspired against him, and stoned him with stones at the commandment of the king in the court of the house of the LORD.

World English Bible
24:21 They conspired against him, and stoned him with stones at the commandment of the king in the court of the house of Yahweh.

Young's Literal Translation
24:21 And they conspire against him, and stone him with stones by the command of the king, in the court of the house of Jehovah,

Modern Hebrew
ולא־זכר יואש המלך
החסד אשר עשה
יהוידע אביו עמו
ויהרג את־בנו
וכמותו אמר ירא
יהוה וידרש׃

Paleo-Hebrew (Before 585 B.C.)
24:22
-

-

.

Hebrew Transliterated
24:22 VL'a-ZKUr YV'aSh HMLK HChSD 'aShUr 'yShH YHVYD'y 'aBYV 'yMV VYHUrG 'aTh-BNV VKMVThV 'aMUr YUr'a YHVH VYDUrSh.

Latin Vulgate
24:22 et non est recordatus Ioas rex misericordiae quam fecerat Ioiadae pater illius secum sed interfecit filium eius qui cum moreretur ait videat Dominus et requirat

King James Version
24:22 Thus Joash the king remembered not the kindness which Jehoiada his father had done to him, but slew his son. And when he died, he said, The LORD look upon it, and require it.

American Standard Version
24:22 Thus Joash the king remembered not the kindness which Jehoiada his father had done to him, but slew his son. And when he died, he said, Jehovah look upon it, and require it.

Bible in Basic English
24:22 So King Joash did not keep in mind how good Jehoiada his father had been to him, but put his son to death. And in the hour of his death he said, May the Lord see it and take payment!

Darby's English Translation
24:22 And king Joash remembered not the kindness which Jehoiada his father had done to him, but slew his son. And when he died, he said, Jehovah see and require it!

Douay Rheims Bible
24:22 And king Joas did not remember the kindness that Joiada his father had done to him, but killed his son. And when he died, he said: The Lord see, and require it.

Noah Webster Bible
24:22 Thus Joash the king remembered not the kindness which Jehoiada his father had done to him, but slew his son. And when he died, he said, The LORD look upon it, and require it.

World English Bible
24:22 Thus Joash the king didn`t remember the kindness which Jehoiada his father had done to him, but killed his son. When he died, he said, Yahweh look on it, and require it.

Young's Literal Translation
24:22 and Joash the king hath not remembered the kindness that Jehoiada his father did with him, and slayeth his son, and in his death he said, `Jehovah doth see, and require.`

Modern Hebrew
ויהי לתקופת השנה
עלה עליו חיל ארם
ויבאו אל־יהודה
וירושלם וישחיתו
את־כל־שרי העם מעם
וכל־שללם שלחו
למלך דרמשק׃

Paleo-Hebrew (Before 585 B.C.)
24:23

-
- [image] [image] -

-
.

Hebrew Transliterated
24:23 VYHY LThQVPhTh HShNH 'yLH 'yLYV ChYL 'aUrM VYB'aV 'aL-YHVDH VYUrVShLM VYShChYThV 'aTh-KL-ShUrY H'yM M'yM VKL-ShLLM ShLChV LMLK DUrMShQ.

Latin Vulgate
24:23 cumque evolutus esset annus ascendit contra eum exercitus Syriae venitque in Iudam et Hierusalem et interfecit cunctos principes populi atque universam praedam miserunt regi Damascum

King James Version
24:23 And it came to pass at the end of the year, that the host of Syria came up against him: and they came to Judah and Jerusalem, and destroyed all the princes of the people from among the people, and sent all the spoil of them unto the king of Damascus.

American Standard Version
24:23 And it came to pass at the end of the year, that the army of the Syrians came up against him: and they came to Judah and Jerusalem, and destroyed all the princes of the people from among the people, and sent all the spoil of them unto the king of Damascus.

Bible in Basic English
24:23 Now in the spring, the army of the Aramaeans came up against him; they came against Judah and Jerusalem, putting to death all the great men of the people and sending all the goods they took from them to the king of Damascus.

Darby's English Translation
24:23 And it came to pass at the end of the year that the army of Syria came up against him; and they entered into Judah and Jerusalem, and destroyed all the princes of the people from among the people, and sent all the spoil of them to the king at Damascus.

Douay Rheims Bible
24:23 And when a year was come about, the army of Syria came up against him: and they came to Juda and Jerusalem, end killed all the princes of the people, and they sent all the spoils to the king of Damascus.

Noah Webster Bible
24:23 And it came to pass at the end of the year, that the army of Syria came up against him: and they came to Judah and Jerusalem, and destroyed all the princes of the people from among the people, and sent all the spoil of them to the king of Damascus.

World English Bible
24:23 It happened at the end of the year, that the army of the Syrians came up against him: and they came to Judah and Jerusalem, and destroyed all the princes of the people from among the people, and sent all the spoil of them to the king of Damascus.

Young's Literal Translation
24:23 And it cometh to pass, at the turn of the year, come up hath the force of Aram against him, and they come in unto Judah and Jerusalem, and destroy all the heads of the people from the people, and all their spoil they have sent to the king of Damascus,

Modern Hebrew
כי במצער אנשים
באו חיל ארם ויהוה
נתן בידם חיל לרב
מאד כי עזבו
את־יהוה אלהי
אבותיהם ואת־יואש
עשו שפטים׃

Paleo-Hebrew (Before 585 B.C.)
24:24

-
-
.

Hebrew Transliterated
24:24 KY BMTSh'yUr 'aNShYM B'aV ChYL 'aUrM VYHVH NThN BYDM ChYL LUrB M'aD KY 'yZBV 'aTh-YHVH 'aLHY 'aBVThYHM V'aTh-YV'aSh 'yShV ShPhTYM.

Latin Vulgate
24:24 et certe cum permodicus venisset numerus Syrorum tradidit Dominus manibus eorum infinitam multitudinem eo quod reliquissent Dominum Deum patrum suorum in Ioas quoque ignominiosa exercuere iudicia

King James Version
24:24 For the army of the Syrians came with a small company of men, and the LORD delivered a very great host into their hand, because they had forsaken the LORD God of their fathers. So they executed judgment against Joash.

American Standard Version
24:24 For the army of the Syrians came with a small company of men; and Jehovah delivered a very great host into their hand, because they had forsaken Jehovah, the God of their fathers. So they executed judgment upon Joash.

Bible in Basic English
24:24 For though the army of Aram was only a small one, the Lord gave a very great army into their hands, because they had given up the Lord, the God of their fathers. So they put into effect the punishment of Joash.

Darby's English Translation
24:24 Truly with a small company of men came the army of the Syrians, but Jehovah delivered a very great army into their hand, because they had forsaken Jehovah the God of their fathers; and they executed judgment upon Joash.

Douay Rheims Bible
24:24 And whereas there came a very small number of the Syrians, the Lord delivered into their hands an infinite multitude, because they had forsaken the Lord the God of their fathers: and on Joas they executed shameful judgments.

Noah Webster Bible
24:24 For the army of the Syrians came with a small company of men, and the LORD delivered a very great host into their hand, because they had forsaken the LORD God of their fathers. So they executed judgment against Joash.

World English Bible
24:24 For the army of the Syrians came with a small company of men; and Yahweh delivered a very great host into their hand, because they had forsaken Yahweh, the God of their fathers. So they executed judgment on Joash.

Young's Literal Translation
24:24 for with few men have the force of Aram come in, and Jehovah hath given into their hand a mighty force for multitude, because they have forsaken Jehovah, God of their fathers; and with Joash they have executed judgments.

Modern Hebrew
ובלכתם ממנו
כי־עזבו אתו
במחליים רבים
התקשרו עליו עבדיו
בדמי בני יהוידע
הכהן ויהרגהו
על־מטתו וימת
ויקברהו בעיר דויד
ולא קברהו בקברות
המלכים׃

Paleo-Hebrew (Before 585 B.C.)
24:25

-

-

.

Hebrew Transliterated
24:25 VBLKThM MMNV KY-'yZBV 'aThV BMChLYYM UrBYM HThQShUrV 'yLYV 'yBDYV BDMY BNY YHVYD'y HKHN VYHUrGHV 'yL-MTThV VYMTh VYQBUrHV B'yYUr DVYD VL'a QBUrHV BQBUrVTh HMLKYM.

Latin Vulgate
24:25 et abeuntes dimiserunt eum in languoribus magnis surrexerunt autem contra eum servi sui in ultionem sanguinis filii Ioiadae sacerdotis et occiderunt eum in lectulo suo et mortuus est sepelieruntque eum in civitate David sed non in sepulchris regum

King James Version
24:25 And when they were departed from him, (for they left him in great diseases,) his own servants conspired against him for the blood of the sons of Jehoiada the priest, and slew him on his bed, and he died: and they buried him in the city of David, but they buried him not in the sepulchres of the kings.

American Standard Version
24:25 And when they were departed for him (for they left him very sick), his own servants conspired against him for the blood of the sons of Jehoiada the priest, and slew him on his bed, and he died; and they buried him in the city of David, but they buried him not in the sepulchres of the kings.

Bible in Basic English
24:25 And when they had gone away from him, (for he was broken with disease,) his servants made a secret design against him because of the blood of the son of Jehoiada the priest, and they put him to death on his bed; and they put his body into the earth in the town of David, but not in the resting-place of the kings.

Darby's English Translation
24:25 And when they had departed from him (for they left him in great diseases), his own servants conspired against him for the blood of the sons of Jehoiada the priest, and slew him on his bed, and he died; and they buried him in the city of David, but they did not bury him in the sepulchres of the kings.

Douay Rheims Bible
24:25 And departing they left him in diseases: and his servants rose up him, for revenge of the blood of the son of Joiada the priest, and they slew him in his bed, and he died: and they buried him in the city of David, but not in the sepulchres of the kings.

Noah Webster Bible
24:25 And when they had departed from him, (for they left him in great diseases,) his own servants conspired against him for the blood of the sons of Jehoiada the priest, and slew him on his bed, and he died: and they buried him in the city of David, but they buried him not in the sepulchers of the kings.

World English Bible
24:25 When they were departed for him (for they left him very sick), his own servants conspired against him for the blood of the sons of Jehoiada the priest, and killed him on his bed, and he died; and they buried him in the city of David, but they didn`t bury him in the tombs of the kings.

Young's Literal Translation
24:25 And in their going from him -- for they left him with many diseases -- his servants themselves have conspired against him, for the blood of the sons of Jehoiada the priest, and slay him on his bed, and he dieth; and they bury him in the city of David, and have not buried him in the graves of the kings.

Modern Hebrew
ואלה המתקשרים
עליו זבד בן־שמעת
העמונית ויהוזבד
בן־שמרית המואבית׃

Paleo-Hebrew (Before 585 B.C.)
24:26

-
-
.

Hebrew Transliterated
24:26 V'aLH HMThQShUrYM 'yLYV ZBD BN-ShM'yTh H'yMVNYTh VYHVZBD BN-ShMUrYTh HMV'aBYTh.

Latin Vulgate
24:26 insidiati vero sunt ei Zabath filius Semath Ammanitidis et Iozabath filius Semarith Moabitidis

King James Version
24:26 And these are they that conspired against him; Zabad the son of Shimeath an Ammonitess, and Jehozabad the son of Shimrith a Moabitess.

American Standard Version
24:26 And these are they that conspired against him: Zabad the son of Shimeath the Ammonitess, and Jehozabad the son of Shimrith the Moabitess.

Bible in Basic English
24:26 Those who made designs against him were Zabad, the son of Shimeath, an Ammonite woman, and Jehozabad, the son of Shimrith, a Moabite woman.

Darby's English Translation
24:26 And these are they that conspired against him: Zabad the son of Shimeath an Ammonitess, and Jehozabad the son of Shimrith a Moabitess.

Douay Rheims Bible
24:26 Now the men that conspired against him were Zabad the son of Semmaath an Ammonitess, and Jozabad the son of Semarith a Moabitess.

Noah Webster Bible
24:26 And these are they that conspired against him; Zabad the son of Shimeath an Ammonitess, and Jehozabad the son of Shimrith a Moabitess.

World English Bible
24:26 These are those who conspired against him: Zabad the son of Shimeath the Ammonitess, and Jehozabad the son of Shimrith the Moabitess.

Young's Literal Translation
24:26 And these are those conspiring against him, Zabad son of Shimeath the Ammonitess, and Jehozabad son of Shimrith the Moabitess.

Modern Hebrew
ובניו ורב המשא
עליו ויסוד בית
האלהים הנם כתובים
על־מדרש ספר
המלכים וימלך
אמציהו בנו תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
24:27

-

.

Hebrew Transliterated
24:27 VBNYV VUrB HMSh'a 'yLYV VYSVD BYTh H'aLHYM HNM KThVBYM 'yL-MDUrSh SPhUr HMLKYM VYMLK 'aMTShYHV BNV ThChThYV.

Latin Vulgate
24:27 porro filii eius ac summa pecuniae quae adunata fuerat sub eo et instauratio domus Dei scripta sunt diligentius in libro regum regnavitque Amasias filius eius pro eo

King James Version
24:27 Now concerning his sons, and the greatness of the burdens laid upon him, and the repairing of the house of God, behold, they are written in the story of the book of the kings. And Amaziah his son reigned in his stead.

American Standard Version
24:27 Now concerning his sons, and the greatness of the burdens laid upon him, and the rebuilding of the house of God, behold, they are written in the commentary of the book of the kings. And Amaziah his son reigned in his stead.

Bible in Basic English
24:27 Now the story of his sons, and all the words said by the prophet against him, and the building up again of the Lord's house, are recorded in the account in the book of the kings. And Amaziah his son became king in his place.

Darby's English Translation
24:27 And as to his sons, and the greatness of the burdens laid upon him, and the building of the house of God, behold, they are written in the treatise of the book of the kings. And Amaziah his son reigned in his stead.

Douay Rheims Bible
24:27 And concerning his sons, and the sum of money which was gathered under him, and the repairing the house of God; they are written more diligently in the book of kings: and Amasias his son reigned in his stead.

Noah Webster Bible
24:27 Now concerning his sons, and the greatness of the burdens laid upon him, and the repairing of the house of God, behold, they are written in the story of the book of the kings. And Amaziah his son reigned in his stead.

World English Bible
24:27 Now concerning his sons, and the greatness of the burdens laid on him, and the rebuilding of the house of God, behold, they are written in the commentary of the book of the kings. Amaziah his son reigned in his place.

Young's Literal Translation
24:27 As to his sons, and the greatness of the burden upon him, and the foundation of the house of God, lo, they are written on the `Inquiry` of the book of the Kings; and reign doth Amaziah his son in his stead.

2nd Chronicles 25


2nd Chronicles Chapter 25 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Chronicles 24

The Second Book of the Chronicles

Chapter 25

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28
Modern Hebrew
בן־עשרים וחמש שנה
מלך אמציהו ועשרים
ותשע שנה מלך
בירושלם ושם אמו
יהועדן מירושלים׃

Paleo-Hebrew (Before 585 B.C.)
25:1
-

.

Hebrew Transliterated
25:1 BN-'yShUrYM VChMSh ShNH MLK 'aMTShYHV V'yShUrYM VThSh'y ShNH MLK BYUrVShLM VShM 'aMV YHV'yDN MYUrVShLYM.

Latin Vulgate
25:1 viginti quinque annorum erat Amasias cum regnare coepisset et viginti novem annis regnavit in Hierusalem nomen matris eius Ioaden de Hierusalem

King James Version
25:1 Amaziah was twenty and five years old when he began to reign, and he reigned twenty and nine years in Jerusalem. And his mother's name was Jehoaddan of Jerusalem.

American Standard Version
25:1 Amaziah was twenty and five years old when he began to reign; and he reigned twenty and nine years in Jerusalem: and his mother`s name was Jehoaddan, of Jerusalem.

Bible in Basic English
25:1 Amaziah was twenty-five years old when he became king, and he was ruling in Jerusalem for twenty-nine years; his mother's name was Jehoaddan of Jerusalem.

Darby's English Translation
25:1 Amaziah was twenty-five years old when he began to reign; and he reigned twenty-nine years in Jerusalem; and his mother`s name was Jehoaddan of Jerusalem.

Douay Rheims Bible
25:1 Amasias was five and twenty years old when he began to reign, and he reigned nine and twenty years in Jerusalem, the name of his mother was Joadan of Jerusalem.

Noah Webster Bible
25:1 Amaziah was twenty and five years old when he began to reign, and he reigned twenty and nine years in Jerusalem. And his mother's name was Jehoaddan of Jerusalem.

World English Bible
25:1 Amaziah was twenty-five years old when he began to reign; and he reigned twenty-nine years in Jerusalem: and his mother`s name was Jehoaddan, of Jerusalem.

Young's Literal Translation
25:1 A son of twenty and five years hath Amaziah reigned, and twenty and nine years he hath reigned in Jerusalem, and the name of his mother is Jehoaddan of Jerusalem,

Modern Hebrew
ויעש הישר בעיני
יהוה רק לא בלבב
שלם׃

Paleo-Hebrew (Before 585 B.C.)
25:2

.

Hebrew Transliterated
25:2 VY'ySh HYShUr B'yYNY YHVH UrQ L'a BLBB ShLM.

Latin Vulgate
25:2 fecitque bonum in conspectu Domini verumtamen non in corde perfecto

King James Version
25:2 And he did that which was right in the sight of the LORD, but not with a perfect heart.

American Standard Version
25:2 And he did that which was right in the eyes of Jehovah, but not with a perfect heart.

Bible in Basic English
25:2 He did what was right in the eyes of the Lord, but his heart was not completely true to the Lord.

Darby's English Translation
25:2 And he did what was right in the sight of Jehovah, yet not with a perfect heart.

Douay Rheims Bible
25:2 And he did what was good in the sight of the Lord: but yet not with a perfect heart.

Noah Webster Bible
25:2 And he did that which was right in the sight of the LORD, but not with a perfect heart.

World English Bible
25:2 He did that which was right in the eyes of Yahweh, but not with a perfect heart.

Young's Literal Translation
25:2 and he doth that which is right in the eyes of Jehovah -- only, not with a perfect heart.

Modern Hebrew
ויהי כאשר חזקה
הממלכה עליו ויהרג
את־עבדיו המכים
את־המלך אביו׃

Paleo-Hebrew (Before 585 B.C.)
25:3

-
. -

Hebrew Transliterated
25:3 VYHY K'aShUr ChZQH HMMLKH 'yLYV VYHUrG 'aTh-'yBDYV HMKYM 'aTh-HMLK 'aBYV.

Latin Vulgate
25:3 cumque roboratum sibi videret imperium iugulavit servos qui occiderant regem patrem suum

King James Version
25:3 Now it came to pass, when the kingdom was established to him, that he slew his servants that had killed the king his father.

American Standard Version
25:3 Now it came to pass, when the kingdom was established unto him, that he slew his servants that had killed the king his father.

Bible in Basic English
25:3 Now when he became strong in the kingdom, he put to death those men who had taken the life of the king his father.

Darby's English Translation
25:3 And it came to pass when the kingdom was established unto him, that he killed his servants who had smitten the king his father.

Douay Rheims Bible
25:3 And when he saw himself strengthened in his kingdom, he put to death the servants that had slain the king his father.

Noah Webster Bible
25:3 Now it came to pass, when the kingdom was established to him, that he slew his servants that had killed the king his father.

World English Bible
25:3 Now it happened, when the kingdom was established to him, that he killed his servants who had killed the king his father.

Young's Literal Translation
25:3 And it cometh to pass, when the kingdom hath been strong upon him, that he slayeth his servants, those smiting the king his father,

Modern Hebrew
ואת־בניהם לא המית
כי ככתוב בתורה
בספר משה אשר־צוה
יהוה לאמר
לא־ימותו אבות
על־בנים ובנים
לא־ימותו על־אבות
כי איש בחטאו
ימותו׃

Paleo-Hebrew (Before 585 B.C.)
25:4
-

-
-
-
-
-

.

Hebrew Transliterated
25:4 V'aTh-BNYHM L'a HMYTh KY KKThVB BThVUrH BSPhUr MShH 'aShUr-TShVH YHVH L'aMUr L'a-YMVThV 'aBVTh 'yL-BNYM VBNYM L'a-YMVThV 'yL-'aBVTh KY 'aYSh BChT'aV YMVThV.

Latin Vulgate
25:4 sed filios eorum non interfecit sicut scriptum est in libro legis Mosi ubi praecepit Dominus dicens non occidentur patres pro filiis neque filii pro patribus suis sed unusquisque in suo peccato morietur

King James Version
25:4 But he slew not their children, but did as it is written in the law in the book of Moses, where the LORD commanded, saying, The fathers shall not die for the children, neither shall the children die for the fathers, but every man shall die for his own sin.

American Standard Version
25:4 But he put not their children to death, but did according to that which is written in the law in the book of Moses, as Jehovah commanded, saying, The fathers shall not die for the children, neither shall the children die for the fathers; but every man shall die for his own sin.

Bible in Basic English
25:4 But he did not put their children to death, for he kept the orders of the Lord recorded in the book of the law of Moses, saying, The fathers are not to be put to death for their children or the children for their fathers, but a man is to be put to death for the sin which he himself has done.

Darby's English Translation
25:4 But their children he did not put to death, but did according to that which is written in the law in the book of Moses, wherein Jehovah commanded saying, The fathers shall not die for the children, nor shall the children die for the fathers, but every man shall die for his own sin.

Douay Rheims Bible
25:4 But he slew not their children, as it is written in the book of the law of Moses, where the Lord commanded, saying: The fathers shall not be slain for the children, nor the children for their fathers, but every man shall die for his own sin.

Noah Webster Bible
25:4 But he slew not their children, but did as it is written in the law of the book of Moses, where the LORD commanded, saying, The fathers shall not die for the children, neither shall the children die for the fathers, but every man shall die for his own sin.

World English Bible
25:4 But he didn`t put their children to death, but did according to that which is written in the law in the book of Moses, as Yahweh commanded, saying, The fathers shall not die for the children, neither shall the children die for the fathers; but every man shall die for his own sin.

Young's Literal Translation
25:4 and their sons he hath not put to death, but did as is written in the law, in the book of Moses, whom Jehovah commanded, saying, `Fathers do not die for sons, and sons die not for fathers, but each for his own sin they die.`

Modern Hebrew
ויקבץ אמציהו
את־יהודה ויעמידם
לבית־אבות לשרי
האלפים ולשרי
המאות לכל־יהודה
ובנימן ויפקדם
למבן עשרים שנה
ומעלה וימצאם שלש־
מאות אלף בחור
יוצא צבא אחז רמח
וצנה׃

Paleo-Hebrew (Before 585 B.C.)
25:5

-
-

-

-

.

Hebrew Transliterated
25:5 VYQBTSh 'aMTShYHV 'aTh-YHVDH VY'yMYDM LBYTh-'aBVTh LShUrY H'aLPhYM VLShUrY HM'aVTh LKL-YHVDH VBNYMN VYPhQDM LMBN 'yShUrYM ShNH VM'yLH VYMTSh'aM ShLSh- M'aVTh 'aLPh BChVUr YVTSh'a TShB'a 'aChZ UrMCh VTShNH.

Latin Vulgate
25:5 congregavit igitur Amasias Iudam et constituit eos per familias tribunosque et centuriones in universo Iuda et Beniamin et recensuit a viginti annis sursum invenitque triginta milia iuvenum qui egrederentur ad pugnam et tenerent hastam et clypeum

King James Version
25:5 Moreover Amaziah gathered Judah together, and made them captains over thousands, and captains over hundreds, according to the houses of their fathers, throughout all Judah and Benjamin: and he numbered them from twenty years old and above, and found them three hundred thousand choice men, able to go forth to war, that could handle spear and shield.

American Standard Version
25:5 Moreover Amaziah gathered Judah together, and ordered them according to their fathers` houses, under captains of thousands and captains of hundreds, even all Judah and Benjamin: and he numbered them from twenty years old and upward, and found them three hundred thousand chosen men, able to go forth to war, that could handle spear and shield.

Bible in Basic English
25:5 Then Amaziah got all Judah together and put them in order by their families, even all Judah and Benjamin, under captains of thousands and captains of hundreds: and he had those of twenty years old and over numbered, and they came to three hundred thousand of the best fighting-men, trained for war and in the use of the spear and the body-cover.

Darby's English Translation
25:5 And Amaziah gathered Judah together and arranged them according to the fathers` houses, according to the captains of thousands and the captains of hundreds, throughout Judah and Benjamin; and he numbered them from twenty years old and upwards, and found them three hundred thousand choice men, able for military service, that could handle spear and target.

Douay Rheims Bible
25:5 Amasias therefore gathered Juda together, and appointed them by families, and captains of thousands and of hundreds in all Juda, and Benjamin: and he numbered them from twenty years old and upwards, and found three hundred thousand young men that could go out to battle, and could hold the spear and shield.

Noah Webster Bible
25:5 Moreover, Amaziah assembled Judah, and made them captains over thousands, and captains over hundreds, according to the houses of their fathers, throughout all Judah and Benjamin: and he numbered them from twenty years old and above, and found them three hundred thousand choice men, able to go forth to war, that could handle spear and shield.

World English Bible
25:5 Moreover Amaziah gathered Judah together, and ordered them according to their fathers` houses, under captains of thousands and captains of hundreds, even all Judah and Benjamin: and he numbered them from twenty years old and upward, and found them three hundred thousand chosen men, able to go forth to war, who could handle spear and shield.

Young's Literal Translation
25:5 And Amaziah gathereth Judah, and appointeth them, according to the house of the fathers, for heads of the thousands, and for heads of the hundreds, for all Judah and Benjamin; and he inspecteth them from a son of twenty years and upward, and findeth them three hundred thousand chosen ones, going forth to the host, holding spear and target.

Modern Hebrew
וישכר מישראל מאה
אלף גבור חיל במאה
ככר־כסף׃

Paleo-Hebrew (Before 585 B.C.)
25:6

. -

Hebrew Transliterated
25:6 VYShKUr MYShUr'aL M'aH 'aLPh GBVUr ChYL BM'aH KKUr-KSPh.

Latin Vulgate
25:6 mercede quoque conduxit de Israhel centum milia robustorum centum talentis argenti

King James Version
25:6 He hired also an hundred thousand mighty men of valour out of Israel for an hundred talents of silver.

American Standard Version
25:6 He hired also a hundred thousand mighty men of valor out of Israel for a hundred talents of silver.

Bible in Basic English
25:6 And for a hundred talents of silver, he got a hundred thousand fighting-men from Israel.

Darby's English Translation
25:6 He hired also a hundred thousand mighty men of valour out of Israel for a hundred talents of silver.

Douay Rheims Bible
25:6 He hired also of Israel a hundred thousand valiant men, for a hundred talents of silver.

Noah Webster Bible
25:6 He hired also a hundred thousand mighty men of valor out of Israel for a hundred talents of silver.

World English Bible
25:6 He hired also one hundred thousand mighty men of valor out of Israel for one hundred talents of silver.

Young's Literal Translation
25:6 And he hireth out of Israel a hundred thousand mighty ones of valour, with a hundred talents of silver;

Modern Hebrew
ואיש האלהים בא
אליו לאמר המלך
אל־יבא עמך צבא
ישראל כי אין יהוה
עם־ישראל כל בני
אפרים׃

Paleo-Hebrew (Before 585 B.C.)
25:7

-

-

.

Hebrew Transliterated
25:7 V'aYSh H'aLHYM B'a 'aLYV L'aMUr HMLK 'aL-YB'a 'yMK TShB'a YShUr'aL KY 'aYN YHVH 'yM-YShUr'aL KL BNY 'aPhUrYM.

Latin Vulgate
25:7 venit autem homo Dei ad illum et ait o rex ne egrediatur tecum exercitus Israhel non est enim Dominus cum Israhel et cunctis filiis Ephraim

King James Version
25:7 But there came a man of God to him, saying, O king, let not the army of Israel go with thee; for the LORD is not with Israel, to wit, with all the children of Ephraim.

American Standard Version
25:7 But there came a man of God to him, saying, O king, let not the army of Israel go with thee; for Jehovah is not with Israel, to wit, with all the children of Ephraim.

Bible in Basic English
25:7 But a man of God came to him, saying, O king, let not the army of Israel go with you; for the Lord is not with Israel, that is, the children of Ephraim.

Darby's English Translation
25:7 But there came a man of God to him, saying, O king, let not the host of Israel go with thee; for Jehovah is not with Israel, with all the children of Ephraim.

Douay Rheims Bible
25:7 But a man of God came to him, and said: O king, let not the army of Israel go out with thee, for the Lord is not with Israel, and all the children of Ephraim:

Noah Webster Bible
25:7 But there came a man of God to him, saying, O king, let not the army of Israel go with thee; for the LORD is not with Israel, to wit, with all the children of Ephraim.

World English Bible
25:7 But there came a man of God to him, saying, O king, don`t let the army of Israel go with you; for Yahweh is not with Israel, to wit, with all the children of Ephraim.

Young's Literal Translation
25:7 and a man of God hath come in unto him, saying, `O king, the host of Israel doth not go with thee; for Jehovah is not with Israel -- all the sons of Ephraim;

Modern Hebrew
כי אם־בא אתה עשה
חזק למלחמה יכשילך
האלהים לפני אויב
כי יש־כח באלהים
לעזור ולהכשיל׃

Paleo-Hebrew (Before 585 B.C.)
25:8
-

-

.

Hebrew Transliterated
25:8 KY 'aM-B'a 'aThH 'yShH ChZQ LMLChMH YKShYLK H'aLHYM LPhNY 'aVYB KY YSh-KCh B'aLHYM L'yZVUr VLHKShYL.

Latin Vulgate
25:8 quod si putas in robore exercitus bella consistere superari te faciet Deus ab hostibus Dei quippe est et adiuvare et in fugam vertere

King James Version
25:8 But if thou wilt go, do it, be strong for the battle: God shall make thee fall before the enemy: for God hath power to help, and to cast down.

American Standard Version
25:8 But if thou wilt go, do valiantly, be strong for the battle: God will cast thee down before the enemy; for God hath power to help, and to cast down.

Bible in Basic English
25:8 But go yourself, and be strong in war; God will not let you go down before those who are fighting against you; for God has power to give help or to send you down before your attackers.

Darby's English Translation
25:8 But if thou wilt go, do it; be strong for the battle: God will make thee fall before the enemy, for there is with God power to help and to cast down.

Douay Rheims Bible
25:8 And if thou think that battles consist in the strength of the army, God will make thee to be overcome by the enemies: for it belongeth to God both to help, and to put to flight.

Noah Webster Bible
25:8 But if thou wilt go, do it, be strong for the battle: God will make thee fall before the enemy: for God hath power to help, and to cast down.

World English Bible
25:8 But if you will go, do valiantly, be strong for the battle: God will cast you down before the enemy; for God has power to help, and to cast down.

Young's Literal Translation
25:8 but if thou art going -- do it, be strong for battle, God doth cause thee to stumble before an enemy, for there is power in God to help, and to cause to stumble.`

Modern Hebrew
ויאמר אמציהו לאיש
האלהים ומה־לעשות
למאת הככר אשר
נתתי לגדוד ישראל
ויאמר איש האלהים
יש ליהוה לתת לך
הרבה מזה׃

Paleo-Hebrew (Before 585 B.C.)
25:9

-

.

Hebrew Transliterated
25:9 VY'aMUr 'aMTShYHV L'aYSh H'aLHYM VMH-L'yShVTh LM'aTh HKKUr 'aShUr NThThY LGDVD YShUr'aL VY'aMUr 'aYSh H'aLHYM YSh LYHVH LThTh LK HUrBH MZH.

Latin Vulgate
25:9 dixitque Amasias ad hominem Dei quid ergo fiet de centum talentis quae dedi militibus Israhel et respondit ei homo Dei habet Dominus unde tibi dare possit multo his plura

King James Version
25:9 And Amaziah said to the man of God, But what shall we do for the hundred talents which I have given to the army of Israel? And the man of God answered, The LORD is able to give thee much more than this.

American Standard Version
25:9 And Amaziah said to the man of God, But what shall we do for the hundred talents which I have given to the army of Israel? And the man of God answered, Jehovah is able to give thee much more than this.

Bible in Basic English
25:9 Then Amaziah said to the man of God, But what is to be done about the hundred talents which I have given for the armed band of Israel? And the man of God in answer said, God is able to give you much more than this.

Darby's English Translation
25:9 And Amaziah said to the man of God, But what is to be done for the hundred talents which I have given to the troop of Israel? And the man of God said, Jehovah is able to give thee much more than this.

Douay Rheims Bible
25:9 And Amasias said to the man of God: What will then become of the hundred talents which I have given to the soldiers of Israeli and the man of God answered him: The Lord is rich enough to be able to give thee much more than this.

Noah Webster Bible
25:9 And Amaziah said to the man of God, But what shall we do for the hundred talents which I have given to the army of Israel? And the man of God answered, The LORD is able to give thee much more than this.

World English Bible
25:9 Amaziah said to the man of God, But what shall we do for the hundred talents which I have given to the army of Israel? The man of God answered, Yahweh is able to give you much more than this.

Young's Literal Translation
25:9 And Amaziah saith to the man of God, `And what -- to do for the hundred talents that I have given to the troop of Israel?` And the man of God saith, `Jehovah hath more to give to thee than this.`

Modern Hebrew
ויבדילם אמציהו
להגדוד אשר־בא
אליו מאפרים ללכת
למקומם ויחר אפם
מאד ביהודה וישובו
למקומם בחרי־אף׃

Paleo-Hebrew (Before 585 B.C.)
25:10

-

. -

Hebrew Transliterated
25:10 VYBDYLM 'aMTShYHV LHGDVD 'aShUr-B'a 'aLYV M'aPhUrYM LLKTh LMQVMM VYChUr 'aPhM M'aD BYHVDH VYShVBV LMQVMM BChUrY-'aPh.

Latin Vulgate
25:10 separavit itaque Amasias exercitum qui venerat ad eum ex Ephraim ut reverteretur in locum suum at illi contra Iudam vehementer irati reversi sunt in regionem suam

King James Version
25:10 Then Amaziah separated them, to wit, the army that was come to him out of Ephraim, to go home again: wherefore their anger was greatly kindled against Judah, and they returned home in great anger.

American Standard Version
25:10 Then Amaziah separated them, to wit, the army that was come to him out of Ephraim, to go home again: wherefore their anger was greatly kindled against Judah, and they returned home in fierce anger.

Bible in Basic English
25:10 So Amaziah, separating the armed band which had come to him from Ephraim, sent them back again; which made them very angry with Judah, and they went back burning with wrath.

Darby's English Translation
25:10 Then Amaziah separated them, -- the troop that was come to him out of Ephraim, -- to go home again. And their anger was greatly kindled against Judah, and they returned home in fierce anger.

Douay Rheims Bible
25:10 Then Amasias separated the army, that came to him out of Ephraim, to go home again: but they being much enraged against Juda, returned to their own country.

Noah Webster Bible
25:10 Then Amaziah separated them, to wit, the army that had come to him out of Ephraim, to go home again: wherefore their anger was greatly kindled against Judah, and they returned home in great anger.

World English Bible
25:10 Then Amaziah separated them, to wit, the army that had come to him out of Ephraim, to go home again: why their anger was greatly kindled against Judah, and they returned home in fierce anger.

Young's Literal Translation
25:10 And Amaziah separateth them -- for the troop that hath come in unto him from Ephraim to go to their own place, and their anger doth burn mightily against Judah, and they turn back to their place in the heat of anger.

Modern Hebrew
ואמציהו התחזק
וינהג את־עמו וילך
גיא המלח ויך
את־בני־שעיר עשרת
אלפים׃

Paleo-Hebrew (Before 585 B.C.)
25:11

-

- [image] [image] [image] -
.

Hebrew Transliterated
25:11 V'aMTShYHV HThChZQ VYNHG 'aTh-'yMV VYLK GY'a HMLCh VYK 'aTh-BNY-Sh'yYUr 'yShUrTh 'aLPhYM.

Latin Vulgate
25:11 porro Amasias confidenter eduxit populum suum et abiit in vallem Salinarum percussitque filios Seir decem milia

King James Version
25:11 And Amaziah strengthened himself, and led forth his people, and went to the valley of salt, and smote of the children of Seir ten thousand.

American Standard Version
25:11 And Amaziah took courage, and led forth his people, and went to the Valley of Salt, and smote of the children of Seir ten thousand.

Bible in Basic English
25:11 Then Amaziah took heart, and went out at the head of his people and came to the Valley of Salt, where he put to death ten thousand of the children of Seir;

Darby's English Translation
25:11 But Amaziah strengthened himself, and led forth his people, and went to the valley of salt, and smote of the children of Seir ten thousand.

Douay Rheims Bible
25:11 And Amasias taking courage led forth his people, and went to the vale of saltpits, and slew of the children of Seir ten thousand.

Noah Webster Bible
25:11 And Amaziah strengthened himself, and led forth his people, and went to the valley of salt, and smote of the children of Seir ten thousand.

World English Bible
25:11 Amaziah took courage, and led forth his people, and went to the Valley of Salt, and struck of the children of Seir ten thousand.

Young's Literal Translation
25:11 And Amaziah hath strengthened himself, and leadeth his people, and goeth to the Valley of Salt, and smiteth the sons of Seir -- ten thousand.

Modern Hebrew
ועשרת אלפים חיים
שבו בני יהודה
ויביאום לראש הסלע
וישליכום
מראש־הסלע וכלם
נבקעו׃

Paleo-Hebrew (Before 585 B.C.)
25:12

-
.

Hebrew Transliterated
25:12 V'yShUrTh 'aLPhYM ChYYM ShBV BNY YHVDH VYBY'aVM LUr'aSh HSL'y VYShLYKVM MUr'aSh-HSL'y VKLM NBQ'yV.

Latin Vulgate
25:12 et alia decem milia virorum ceperunt filii Iuda et adduxerunt ad praeruptum cuiusdam petrae praecipitaveruntque eos de summo in praeceps qui universi crepuerunt

King James Version
25:12 And other ten thousand left alive did the children of Judah carry away captive, and brought them unto the top of the rock, and cast them down from the top of the rock, that they all were broken in pieces.

American Standard Version
25:12 And other ten thousand did the children of Judah carry away alive, and brought them unto the top of the rock, and cast them down from the top of the rock, so that they all were broken in pieces.

Bible in Basic English
25:12 And ten thousand more the children of Israel took living, and made them go up to the top of the rock, pushing them down from the top of the rock so that their bodies were broken by the fall.

Darby's English Translation
25:12 And the children of Judah took ten thousand captive, alive, and brought them to the top of the cliff, and cast them down from the top of the cliff, so that they all were broken in pieces.

Douay Rheims Bible
25:12 And other ten thousand men the sons of Juda took, and brought to the steep of a certain rock, and cast them down headlong from the top, and they all were broken to pieces.

Noah Webster Bible
25:12 And other ten thousand left alive the children of Judah carried away captive, and brought them to the top of the rock, and cast them down from the top of the rock, that they were all broken in pieces.

World English Bible
25:12 other ten thousand did the children of Judah carry away alive, and brought them to the top of the rock, and cast them down from the top of the rock, so that they all were broken in pieces.

Young's Literal Translation
25:12 And ten thousand alive have the sons of Judah taken captive, and they bring them to the top of the rock, and cast them from the top of the rock, and all of them have been broken.

Modern Hebrew
ובני הגדוד אשר
השיב אמציהו מלכת
עמו למלחמה ויפשטו
בערי יהודה משמרון
ועד־בית חורון
ויכו מהם שלשת
אלפים ויבזו בזה
רבה׃

Paleo-Hebrew (Before 585 B.C.)
25:13

-

.

Hebrew Transliterated
25:13 VBNY HGDVD 'aShUr HShYB 'aMTShYHV MLKTh 'yMV LMLChMH VYPhShTV B'yUrY YHVDH MShMUrVN V'yD-BYTh ChVUrVN VYKV MHM ShLShTh 'aLPhYM VYBZV BZH UrBH.

Latin Vulgate
25:13 at ille exercitus quem remiserat Amasias ne secum iret ad proelium diffusus est in civitatibus Iuda a Samaria usque Bethoron et interfectis tribus milibus diripuit praedam magnam

King James Version
25:13 But the soldiers of the army which Amaziah sent back, that they should not go with him to battle, fell upon the cities of Judah, from Samaria even unto Bethhoron, and smote three thousand of them, and took much spoil.

American Standard Version
25:13 But the men of the army whom Amaziah sent back, that they should not go with him to battle, fell upon the cities of Judah, from Samaria even unto Beth-horon, and smote of them three thousand, and took much spoil.

Bible in Basic English
25:13 But the men of the band which Amaziah sent back and did not take with him to the fight, made attacks on the towns of Judah from Samaria to Beth-horon, putting to death three thousand of their people and taking away a great store of their goods.

Darby's English Translation
25:13 But those of the troop that Amaziah had sent back, that they should not go with him to battle, fell upon the cities of Judah from Samaria as far as Beth-horon, and smote three thousand of them, and took much spoil.

Douay Rheims Bible
25:13 But that army which Amasias had sent back, that they should not go with him to battle, spread themselves among the cities of Juda, from Samaria to Beth-horon, and having killed three thousand took away much spoil.

Noah Webster Bible
25:13 But the soldiers of the army whom Amaziah sent back, that they should not go with him to battle, fell upon the cities of Judah, from Samaria even to Beth-horon, and smote three thousand of them, and took much spoil.

World English Bible
25:13 But the men of the army whom Amaziah sent back, that they should not go with him to battle, fell on the cities of Judah, from Samaria even to Beth-horon, and struck of them three thousand, and took much spoil.

Young's Literal Translation
25:13 And the sons of the troop that Amaziah hath sent back from going with him to battle -- they rush against cities of Judah, from Samaria even unto Beth-Horon, and smite of them three thousand, and seize much prey.

Modern Hebrew
ויהי אחרי בוא
אמציהו מהכות
את־אדומים ויבא
את־אלהי בני שעיר
ויעמידם לו לאלהים
ולפניהם ישתחוה
ולהם יקטר׃

Paleo-Hebrew (Before 585 B.C.)
25:14

-
-

.

Hebrew Transliterated
25:14 VYHY 'aChUrY BV'a 'aMTShYHV MHKVTh 'aTh-'aDVMYM VYB'a 'aTh-'aLHY BNY Sh'yYUr VY'yMYDM LV L'aLHYM VLPhNYHM YShThChVH VLHM YQTUr.

Latin Vulgate
25:14 Amasias vero post caedem Idumeorum et adlatos deos filiorum Seir statuit illos in deos sibi et adorabat eos et illis adolebat incensum

King James Version
25:14 Now it came to pass, after that Amaziah was come from the slaughter of the Edomites, that he brought the gods of the children of Seir, and set them up to be his gods, and bowed down himself before them, and burned incense unto them.

American Standard Version
25:14 Now it came to pass, after that Amaziah was come from the slaughter of the Edomites, that he brought the gods of the children of Seir, and set them up to be his gods, and bowed down himself before them, and burned incense unto them.

Bible in Basic English
25:14 Now when Amaziah came back from the destruction of the Edomites, he took the gods of the children of Seir and made them his gods, worshipping them and burning offerings before them.

Darby's English Translation
25:14 And it came to pass after Amaziah was come from the slaughter of the Edomites, that he brought the gods of the children of Seir, and set them up to be his gods, and bowed himself down before them, and burned incense to them.

Douay Rheims Bible
25:14 But Amasias after he had slain the Edomites, set up the gods of the children of Seir, which he had brought thence, to be his gods, and adored them, and burnt incense to them.

Noah Webster Bible
25:14 Now it came to pass, after that Amaziah had come from the slaughter of the Edomites, that he brought the gods of the children of Seir, and set them up to be his gods, and bowed himself before them, and burned incense to them.

World English Bible
25:14 Now it happened, after that Amaziah was come from the slaughter of the Edomites, that he brought the gods of the children of Seir, and set them up to be his gods, and bowed down himself before them, and burned incense to them.

Young's Literal Translation
25:14 And it cometh to pass, after the coming in of Amaziah from smiting the Edomites, that he bringeth in the gods of the sons of Seir, and establisheth them to him for gods, and before them doth bow himself, and to them he maketh perfume.

Modern Hebrew
ויחר־אף יהוה
באמציהו וישלח
אליו נביא ויאמר
לו למה דרשת את־
אלהי העם אשר
לא־הצילו את־עמם
מידך׃

Paleo-Hebrew (Before 585 B.C.)
25:15
-

-

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
25:15 VYChUr-'aPh YHVH B'aMTShYHV VYShLCh 'aLYV NBY'a VY'aMUr LV LMH DUrShTh 'aTh- 'aLHY H'yM 'aShUr L'a-HTShYLV 'aTh-'yMM MYDK.

Latin Vulgate
25:15 quam ob rem iratus Dominus contra Amasiam misit ad illum prophetam qui diceret ei cur adorasti deos qui non liberaverunt populum suum de manu tua

King James Version
25:15 Wherefore the anger of the LORD was kindled against Amaziah, and he sent unto him a prophet, which said unto him, Why hast thou sought after the gods of the people, which could not deliver their own people out of thine hand?

American Standard Version
25:15 Wherefore the anger of Jehovah was kindled against Amaziah, and he sent unto him a prophet, who said unto him, Why hast thou sought after the gods of the people, which have not delivered their own people out of thy hand?

Bible in Basic English
25:15 And so the wrath of the Lord was moved against Amaziah, and he sent a prophet to him, who said, Why have you gone after the gods of the people who have not given their people salvation from your hands?

Darby's English Translation
25:15 And the anger of Jehovah was kindled against Amaziah, and he sent to him a prophet, who said to him, Why dost thou seek after the gods of a people who have not delivered their own people out of thy hand?

Douay Rheims Bible
25:15 Wherefore the Lord being angry against Amasias, sent a prophet to him, to say to him: Why hast thou adored gods that have not delivered their own people out of thy hand?

Noah Webster Bible
25:15 Wherefore the anger of the LORD was kindled against Amaziah, and he sent to him a prophet, who said to him, Why hast thou sought after the gods of the people, which could not deliver their own people out of thy hand?

World English Bible
25:15 Therefore the anger of Yahweh was kindled against Amaziah, and he sent to him a prophet, who said to him, Why have you sought after the gods of the people, which have not delivered their own people out of your hand?

Young's Literal Translation
25:15 And the anger of Jehovah burneth against Amaziah, and He sendeth unto him a prophet, and he saith unto him, `Why hast thou sought the gods of the people that have not delivered their people out of thy hand?`

Modern Hebrew
ויהי בדברו אליו
ויאמר לו הליועץ
למלך נתנוך חדל־לך
למה יכוך ויחדל
הנביא ויאמר ידעתי
כי־יעץ אלהים
להשחיתך כי־עשית
זאת ולא שמעת
לעצתי׃

Paleo-Hebrew (Before 585 B.C.)
25:16

-

-

-

.

Hebrew Transliterated
25:16 VYHY BDBUrV 'aLYV VY'aMUr LV HLYV'yTSh LMLK NThNVK ChDL-LK LMH YKVK VYChDL HNBY'a VY'aMUr YD'yThY KY-Y'yTSh 'aLHYM LHShChYThK KY-'yShYTh Z'aTh VL'a ShM'yTh L'yTShThY.

Latin Vulgate
25:16 cumque haec ille loqueretur respondit ei num consiliarius regis es quiesce ne interficiam te discedensque propheta scio inquit quod cogitaverit Dominus occidere te qui et fecisti hoc malum et insuper non adquievisti consilio meo

King James Version
25:16 And it came to pass, as he talked with him, that the king said unto him, Art thou made of the king's counsel? forbear; why shouldest thou be smitten? Then the prophet forbare, and said, I know that God hath determined to destroy thee, because thou hast done this, and hast not hearkened unto my counsel.

American Standard Version
25:16 And it came to pass, as he talked with him, that the king said unto him, Have we made thee of the king`s counsel? forbear; why shouldest thou be smitten? Then the prophet forbare, and said, I know that God hath determined to destroy thee, because thou hast done this, and hast not hearkened unto my counsel.

Bible in Basic English
25:16 But while he was talking to him the king said to him, Have we made you one of the king's government? say no more, or it will be the cause of your death. Then the prophet gave up protesting, and said, It is clear to me that God's purpose is your destruction, because you have done this and have not given ear to my words.

Darby's English Translation
25:16 And it came to pass as he talked with him, that Amaziah said to him, Hast thou been made the king`s counsellor? Forbear; why shouldest thou be smitten? Then the prophet forbore, and said, I know that God has determined to destroy thee, because thou hast done this, and hast not hearkened to my counsel.

Douay Rheims Bible
25:16 And when he spoke these things, he answered him: Art thou the king's counsellor? be quiet, lest I kill thee. And the prophet departing, said: I know that God is minded to kill thee, because thou hast done this evil, and moreover hast not hearkened to my counsel.

Noah Webster Bible
25:16 And it came to pass, as he talked with him, that the king said to him, Art thou made of the king's council? forbear? why shouldst thou be smitten? Then the prophet forbore, and said, I know that God hath determined to destroy thee, because thou hast done this, and hast not hearkened to my counsel.

World English Bible
25:16 It happened, as he talked with him, that the king said to him, Have we made you of the king`s counsel? Stop! Why should you be struck down? Then the prophet stopped, and said, I know that God has determined to destroy you, because you have done this, and have not listened to my counsel.

Young's Literal Translation
25:16 And it cometh to pass, in his speaking unto him, that he saith to him, `For a counsellor to the king have we appointed thee? cease for thee; why do they smite thee?` And the prophet ceaseth, and saith, `I have known that God hath counselled to destroy thee, because thou hast done this, and hast not hearkened to my counsel.`

Modern Hebrew
ויועץ אמציהו מלך
יהודה וישלח
אל־יואש בן־יהואחז
בן־יהוא מלך ישראל
לאמר לך נתראה
פנים׃

Paleo-Hebrew (Before 585 B.C.)
25:17

-
- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
25:17 VYV'yTSh 'aMTShYHV MLK YHVDH VYShLCh 'aL-YV'aSh BN-YHV'aChZ BN-YHV'a MLK YShUr'aL L'aMUr LK NThUr'aH PhNYM.

Latin Vulgate
25:17 igitur Amasias rex Iuda inito pessimo consilio misit ad Ioas filium Ioachaz filii Hieu regem Israhel dicens veni videamus nos mutuo

King James Version
25:17 Then Amaziah king of Judah took advice, and sent to Joash, the son of Jehoahaz, the son of Jehu, king of Israel, saying, Come, let us see one another in the face.

American Standard Version
25:17 Then Amaziah king of Judah took advice, and sent to Joash, the son of Jehoahaz the son of Jehu, king of Israel, saying, Come, let us look one another in the face.

Bible in Basic English
25:17 Then Amaziah, king of Judah, acting on the suggestion of his servants, sent to Joash, the son of Jehoahaz, the son of Jehu, king of Israel, saying, Come, let us have a meeting face to face.

Darby's English Translation
25:17 And Amaziah king of Judah took counsel, and sent to Joash the son of Jehoahaz, the son of Jehu, king of Israel, saying, Come, let us look one another in the face.

Douay Rheims Bible
25:17 Then Amasias king of Juda taking very bad counsel, sent to Joas the son of Joachaz the son of Jehu, king of Israel, saying: Come, let us see one another.

Noah Webster Bible
25:17 Then Amaziah king of Judah took advice, and sent to Joash, the son of Jehoahaz, the son of Jehu, king of Israel, saying, Come, let us see one another in the face.

World English Bible
25:17 Then Amaziah king of Judah took advice, and sent to Joash, the son of Jehoahaz the son of Jehu, king of Israel, saying, Come, let us look one another in the face.

Young's Literal Translation
25:17 And Amaziah king of Judah taketh counsel, and sendeth unto Joash son of Jehoahaz, son of Jehu, king of Israel, saying,

Modern Hebrew
וישלח יואש
מלך־ישראל
אל־אמציהו
מלך־יהודה לאמר
החוח אשר בלבנון
שלח אל־הארז אשר
בלבנון לאמר
תנה־את־בתך לבני
לאשה ותעבר חית
השדה אשר בלבנון
ותרמס את־החוח׃

Paleo-Hebrew (Before 585 B.C.)
25:18

- [image] [image] [image] [image] [image] [image] [image] -
-

-

- [image] [image] -

. -

Hebrew Transliterated
25:18 VYShLCh YV'aSh MLK-YShUr'aL 'aL-'aMTShYHV MLK-YHVDH L'aMUr HChVCh 'aShUr BLBNVN ShLCh 'aL-H'aUrZ 'aShUr BLBNVN L'aMUr ThNH-'aTh-BThK LBNY L'aShH VTh'yBUr ChYTh HShDH 'aShUr BLBNVN VThUrMS 'aTh-HChVCh.

Latin Vulgate
25:18 at ille remisit nuntium dicens carduus qui est in Libano misit ad cedrum Libani dicens da filiam tuam filio meo uxorem et ecce bestiae quae erant in silva Libani transierunt et conculcaverunt carduum

King James Version
25:18 And Joash king of Israel sent to Amaziah king of Judah, saying, The thistle that was in Lebanon sent to the cedar that was in Lebanon, saying, Give thy daughter to my son to wife: and there passed by a wild beast that was in Lebanon, and trode down the thistle.

American Standard Version
25:18 And Joash king of Israel sent to Amaziah king of Judah, saying, The thistle that was in Lebanon sent to the cedar that was in Lebanon, saying, Give thy daughter to my son to wife: and there passed by a wild beast that was in Lebanon, and trod down the thistle.

Bible in Basic English
25:18 And Joash, king of Israel, sent to Amaziah, king of Judah, saying, The thorn-tree in Lebanon sent to the cedar in Lebanon, saying, Give your daughter to my son for a wife: and a beast from the woodland in Lebanon went by, crushing the thorn under his feet.

Darby's English Translation
25:18 And Joash king of Israel sent to Amaziah king of Judah, saying, The thorn-bush that is in Lebanon sent to the cedar that is in Lebanon, saying, Give thy daughter to my son as wife; and there passed by the wild beast that is in Lebanon, and trode down the thorn-bush.

Douay Rheims Bible
25:18 But he sent back the messengers, saying: The thistle that is in Libanus, sent to the cedar in Libanus, saying: Give thy daughter to my son to wife: and behold the beasts that were in the wood of Libanus passed by, and trod down the thistle.

Noah Webster Bible
25:18 And Joash king of Israel sent to Amaziah king of Judah, saying, The thistle that was in Lebanon sent to the cedar that was in Lebanon, saying, Give thy daughter to my son for a wife: and there passed by a wild beast that was in Lebanon, and trod down the thistle.

World English Bible
25:18 Joash king of Israel sent to Amaziah king of Judah, saying, The thistle that was in Lebanon sent to the cedar that was in Lebanon, saying, Give your daughter to my son as wife: and there passed by a wild animal that was in Lebanon, and trod down the thistle.

Young's Literal Translation
25:18 `Come, we look one another in the face.` And Joash king of Israel sendeth unto Amaziah king of Judah, saying, `The thorn that is in Lebanon hath sent unto the cedar that is in Lebanon, saying, Give thy daughter to my son for a wife; and pass by doth a beast of the field that is in Lebanon, and treadeth down the thorn.

Modern Hebrew
אמרת הנה הכית
את־אדום ונשאך לבך
להכביד עתה שבה
בביתך למה תתגרה
ברעה ונפלת אתה
ויהודה עמך׃

Paleo-Hebrew (Before 585 B.C.)
25:19

-

.

Hebrew Transliterated
25:19 'aMUrTh HNH HKYTh 'aTh-'aDVM VNSh'aK LBK LHKBYD 'yThH ShBH BBYThK LMH ThThGUrH BUr'yH VNPhLTh 'aThH VYHVDH 'yMK.

Latin Vulgate
25:19 dixisti percussi Edom et idcirco erigitur cor tuum in superbiam sede in domo tua cur malum adversum te provocas ut cadas et tu et Iudas tecum

King James Version
25:19 Thou sayest, Lo, thou hast smitten the Edomites; and thine heart lifteth thee up to boast: abide now at home; why shouldest thou meddle to thine hurt, that thou shouldest fall, even thou, and Judah with thee?

American Standard Version
25:19 Thou sayest, Lo, thou hast smitten Edom; and thy heart lifteth thee up to boast: abide now at home; why shouldest thou meddle to thy hurt, that thou shouldest fall, even thou, and Judah with thee?

Bible in Basic English
25:19 You say, See, I have overcome Edom; and your heart is lifted up with pride: now keep in your country; why do you make causes of trouble, putting yourself, and Judah with you, in danger of downfall?

Darby's English Translation
25:19 Thou thinkest, Lo, thou hast smitten Edom; and thy heart has lifted thee up to boast: abide now at home; why shouldest thou contend with misfortune, that thou shouldest fall, thou and Judah with thee?

Douay Rheims Bible
25:19 Thou hast said: I have overthrown Edom, and therefore thy heart is lifted up with pride : stay at home, why dost thou provoke evil against thee, that both thou shouldst fall and Juda with thee.

Noah Webster Bible
25:19 Thou sayest, Lo, thou hast smitten the Edomites; and thy heart lifteth thee up to boast: abide now at home; why shouldst thou meddle to thy hurt, that thou shouldst fall, even thou, and Judah with thee?

World English Bible
25:19 You say, Behold, you have struck Edom; and your heart lifts you up to boast: abide now at home; why should you meddle to your hurt, that you should fall, even you, and Judah with you?

Young's Literal Translation
25:19 Thou hast said, Lo, I have smitten Edom; and thy heart hath lifted thee up to boast; now, abide in thy house, why dost thou stir thyself up in evil, that thou hast fallen, thou, and Judah with thee?`

Modern Hebrew
ולא־שמע אמציהו כי
מהאלהים היא למען
תתם ביד כי דרשו
את אלהי אדום׃

Paleo-Hebrew (Before 585 B.C.)
25:20
-

.

Hebrew Transliterated
25:20 VL'a-ShM'y 'aMTShYHV KY MH'aLHYM HY'a LM'yN ThThM BYD KY DUrShV 'aTh 'aLHY 'aDVM.

Latin Vulgate
25:20 noluit audire Amasias eo quod Domini esset voluntas ut traderetur in manibus hostium propter deos Edom

King James Version
25:20 But Amaziah would not hear; for it came of God, that he might deliver them into the hand of their enemies, because they sought after the gods of Edom.

American Standard Version
25:20 But Amaziah would not hear; for it was of God, that he might deliver them into the hand of their enemies, because they had sought after the gods of Edom.

Bible in Basic English
25:20 But Amaziah gave no attention; and this was the purpose of God, so that he might give them up into the hands of Joash, because they had gone after the gods of Edom.

Darby's English Translation
25:20 But Amaziah would not hear; for it was of God, that he might deliver them into the enemy`s hand, because they had sought after the gods of Edom.

Douay Rheims Bible
25:20 Amasias would not hearken to him, because it was the Lord's will that he should be delivered into the hands of enemies, because of the gods of Edom.

Noah Webster Bible
25:20 But Amaziah would not hear; for it came from God, that he might deliver them into the hand of their enemies, because they sought after the gods of Edom.

World English Bible
25:20 But Amaziah would not hear; for it was of God, that he might deliver them into the hand of their enemies, because they had sought after the gods of Edom.

Young's Literal Translation
25:20 And Amaziah hath not hearkened, for from God it is in order to give them into hand, because they have sought the gods of Edom;

Modern Hebrew
ויעל יואש
מלך־ישראל ויתראו
פנים הוא ואמציהו
מלך־יהודה בבית
שמש אשר ליהודה׃

Paleo-Hebrew (Before 585 B.C.)
25:21

-

-

.

Hebrew Transliterated
25:21 VY'yL YV'aSh MLK-YShUr'aL VYThUr'aV PhNYM HV'a V'aMTShYHV MLK-YHVDH BBYTh ShMSh 'aShUr LYHVDH.

Latin Vulgate
25:21 ascendit igitur Ioas rex Israhel et mutuos sibi praebuere conspectus Amasias autem rex Iuda erat in Bethsames Iudae

King James Version
25:21 So Joash the king of Israel went up; and they saw one another in the face, both he and Amaziah king of Judah, at Bethshemesh, which belongeth to Judah.

American Standard Version
25:21 So Joash king of Israel went up; and he and Amaziah king of Judah looked one another in the face at Beth-shemesh, which belongeth to Judah.

Bible in Basic English
25:21 And so Joash, king of Israel, went up; and he and Amaziah, king of Judah, came face to face at Beth-shemesh in Judah.

Darby's English Translation
25:21 And Joash king of Israel went up; and they looked one another in the face, he and Amaziah king of Judah, at Beth-shemesh, which is in Judah.

Douay Rheims Bible
25:21 So Joas king of Israel went up, and they presented themselves to be seen by one another: and Amasias king of Juda was in Bethsames of Juda:

Noah Webster Bible
25:21 So Joash the king of Israel went up; and they saw one another in the face, both he and Amaziah king of Judah, at Beth-shemesh, which belongeth to Judah.

World English Bible
25:21 So Joash king of Israel went up; and he and Amaziah king of Judah looked one another in the face at Beth-shemesh, which belongs to Judah.

Young's Literal Translation
25:21 and go up doth Joash king of Israel, and they look one another in the face, he and Amaziah king of Judah, in Beth-Shemesh, that is Judah`s,

Modern Hebrew
וינגף יהודה לפני
ישראל וינסו איש
לאהליו׃

Paleo-Hebrew (Before 585 B.C.)
25:22

.

Hebrew Transliterated
25:22 VYNGPh YHVDH LPhNY YShUr'aL VYNSV 'aYSh L'aHLYV.

Latin Vulgate
25:22 corruitque Iudas coram Israhel et fugit in tabernacula sua

King James Version
25:22 And Judah was put to the worse before Israel, and they fled every man to his tent.

American Standard Version
25:22 And Judah was put to the worse before Israel; and they fled every man to his tent.

Bible in Basic English
25:22 And Judah was overcome before Israel, and they went in flight, every man to his tent.

Darby's English Translation
25:22 And Judah was routed before Israel; and they fled every man to his tent.

Douay Rheims Bible
25:22 And Juda fell before Israel and they fled to their dwellings.

Noah Webster Bible
25:22 And Judah was defeated before Israel, and they fled every man to his tent.

World English Bible
25:22 Judah was put to the worse before Israel; and they fled every man to his tent.

Young's Literal Translation
25:22 and Judah is smitten before Israel, and they flee -- each to his tents.

Modern Hebrew
ואת אמציהו
מלך־יהודה בן־יואש
בן־יהואחז תפש
יואש מלך־ישראל
בבית שמש ויביאהו
ירושלם ויפרץ
בחומת ירושלם משער
אפרים עד־שער
הפונה ארבע מאות
אמה׃

Paleo-Hebrew (Before 585 B.C.)
25:23

- [image] [image] [image] [image] [image] [image] [image] -
-
-

-

.

Hebrew Transliterated
25:23 V'aTh 'aMTShYHV MLK-YHVDH BN-YV'aSh BN-YHV'aChZ ThPhSh YV'aSh MLK-YShUr'aL BBYTh ShMSh VYBY'aHV YUrVShLM VYPhUrTSh BChVMTh YUrVShLM MSh'yUr 'aPhUrYM 'yD-Sh'yUr HPhVNH 'aUrB'y M'aVTh 'aMH.

Latin Vulgate
25:23 porro Amasiam regem Iuda filium Ioas filii Ioachaz cepit Ioas rex Israhel in Bethsames et adduxit in Hierusalem destruxitque murum eius a porta Ephraim usque ad portam Anguli quadringentis cubitis

King James Version
25:23 And Joash the king of Israel took Amaziah king of Judah, the son of Joash, the son of Jehoahaz, at Bethshemesh, and brought him to Jerusalem, and brake down the wall of Jerusalem from the gate of Ephraim to the corner gate, four hundred cubits.

American Standard Version
25:23 And Joash king of Israel took Amaziah king of Judah, the son of Joash the son of Jehoahaz, at Beth-shemesh, and brought him to Jerusalem, and brake down the wall of Jerusalem from the gate of Ephraim unto the corner gate, four hundred cubits.

Bible in Basic English
25:23 And Joash, king of Israel, made Amaziah, king of Judah, the son of Joash, the son of Jehoahaz, prisoner at Beth-shemesh, and took him to Jerusalem; and he had the wall of Jerusalem pulled down from the doorway of Ephraim to the doorway in the angle, four hundred cubits.

Darby's English Translation
25:23 And Joash king of Israel took Amaziah king of Judah, the son of Joash the son of Jehoahaz, at Beth-shemesh, and brought him to Jerusalem, and he broke down the wall of Jerusalem from the gate of Ephraim to the corner gate, four hundred cubits.

Douay Rheims Bible
25:23 And Joas king of Israel took Amasias king of Juda, the son of Joas, the son Joachaz, in Bethsames, and brought him to Jerusalem: and broke down the walls thereof from the gate of Ephraim, to the gate of the corner, four hundred cubits.

Noah Webster Bible
25:23 And Joash the king of Israel took Amaziah king of Judah, the son of Joash, the son of Jehoahaz, at Beth-shemesh, and brought him to Jerusalem, and broke down the wall of Jerusalem from the gate of Ephraim to the corner gate, four hundred cubits.

World English Bible
25:23 Joash king of Israel took Amaziah king of Judah, the son of Joash the son of Jehoahaz, at Beth-shemesh, and brought him to Jerusalem, and broke down the wall of Jerusalem from the gate of Ephraim to the corner gate, four hundred cubits.

Young's Literal Translation
25:23 And Amaziah king of Judah, son of Joash, son of Jehoahaz, hath Joash king of Israel caught in Beth-Shemesh, and bringeth him in to Jerusalem, and breaketh down in the wall of Jerusalem from the gate of Ephraim unto the gate of the corner, four hundred cubits,

Modern Hebrew
וכל־הזהב והכסף
ואת כל־הכלים
הנמצאים
בבית־האלהים
עם־עבד אדום
ואת־אצרות בית
המלך ואת בני
התערבות וישב
שמרון׃

Paleo-Hebrew (Before 585 B.C.)
25:24
-
-
-
-
-

.

Hebrew Transliterated
25:24 VKL-HZHB VHKSPh V'aTh KL-HKLYM HNMTSh'aYM BBYTh-H'aLHYM 'yM-'yBD 'aDVM V'aTh-'aTShUrVTh BYTh HMLK V'aTh BNY HTh'yUrBVTh VYShB ShMUrVN.

Latin Vulgate
25:24 omne quoque aurum et argentum et universa vasa quae reppererat in domo Dei et apud Obededom in thesauris etiam domus regiae necnon et filios obsidum reduxit Samariam

King James Version
25:24 And he took all the gold and the silver, and all the vessels that were found in the house of God with Obededom, and the treasures of the king's house, the hostages also, and returned to Samaria.

American Standard Version
25:24 And he took all the gold and silver, and all the vessels that were found in the house of God with Obed-edom, and the treasures of the king`s house, the hostages also, and returned to Samaria.

Bible in Basic English
25:24 And he took all the gold and silver and all the vessels which were in the house of the Lord, under the care of Obed-edom, and all the wealth from the king's house, as well as those whose lives would be the price of broken faith, and went back to Samaria.

Darby's English Translation
25:24 And he took all the gold and the silver, and all the vessels that were found in the house of God with Obed-Edom, and the treasures of the king`s house, and hostages, and returned to Samaria.

Douay Rheims Bible
25:24 And he took all the gold, and silver, and all the vessels, that he found in the house of God, and with Obededom, and in the treasures of the king's house, moreover also the sons of the hostages, he brought back to Samaria.

Noah Webster Bible
25:24 And he took all the gold and the silver, and all the vessels that were found in the house of God with Obed-edom, and the treasures of the king's house, the hostages also, and returned to Samaria.

World English Bible
25:24 He took all the gold and silver, and all the vessels that were found in the house of God with Obed-edom, and the treasures of the king`s house, the hostages also, and returned to Samaria.

Young's Literal Translation
25:24 and taketh all the gold, and the silver, and all the vessels that are found in the house of God with Obed-Edom, and the treasures of the house of the king, and the sons of the pledges, and turneth back to Samaria.

Modern Hebrew
ויחי אמציהו
בן־יואש מלך יהודה
אחרי מות יואש
בן־יהואחז מלך
ישראל חמש עשרה
שנה׃

Paleo-Hebrew (Before 585 B.C.)
25:25

-

-

.

Hebrew Transliterated
25:25 VYChY 'aMTShYHV BN-YV'aSh MLK YHVDH 'aChUrY MVTh YV'aSh BN-YHV'aChZ MLK YShUr'aL ChMSh 'yShUrH ShNH.

Latin Vulgate
25:25 vixit autem Amasias filius Ioas rex Iuda postquam mortuus est Ioas filius Ioachaz rex Israhel quindecim annis

King James Version
25:25 And Amaziah the son of Joash king of Judah lived after the death of Joash son of Jehoahaz king of Israel fifteen years.

American Standard Version
25:25 And Amaziah the son of Joash king of Judah lived after the death of Joash son of Jehoahaz king of Israel fifteen years.

Bible in Basic English
25:25 Amaziah, son of Joash, king of Judah, went on living for fifteen years after the death of Joash, the son of Jehoahaz, king of Israel.

Darby's English Translation
25:25 And Amaziah the son of Joash, king of Judah, lived after the death of Joash son of Jehoahaz, king of Israel, fifteen years.

Douay Rheims Bible
25:25 And Amasias the son of Joas king of Juda lived, after the death of Joas the son of Joachaz king of Israel, fifteen years.

Noah Webster Bible
25:25 And Amaziah the son of Joash king of Judah, lived after the death of Joash, son of Jehoahaz king of Israel, fifteen years.

World English Bible
25:25 Amaziah the son of Joash king of Judah lived after the death of Joash son of Jehoahaz king of Israel fifteen years.

Young's Literal Translation
25:25 And Amaziah son of Joash, king of Judah, liveth after the death of Joash son of Jehoahaz, king of Israel, fifteen years;

Modern Hebrew
ויתר דברי אמציהו
הראשנים והאחרונים
הלא הנם כתובים
על־ספר מלכי־יהודה
וישראל׃

Paleo-Hebrew (Before 585 B.C.)
25:26

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
25:26 VYThUr DBUrY 'aMTShYHV HUr'aShNYM VH'aChUrVNYM HL'a HNM KThVBYM 'yL-SPhUr MLKY-YHVDH VYShUr'aL.

Latin Vulgate
25:26 reliqua vero sermonum Amasiae priorum et novissimorum scripta sunt in libro regum Iuda et Israhel

King James Version
25:26 Now the rest of the acts of Amaziah, first and last, behold, are they not written in the book of the kings of Judah and Israel?

American Standard Version
25:26 Now the rest of the acts of Amaziah, first and last, behold, are they not written in the book of the kings of Judah and Israel?

Bible in Basic English
25:26 Now the rest of the acts of Amaziah, first and last, are they not recorded in the book of the kings of Judah and Israel?

Darby's English Translation
25:26 And the rest of the acts of Amaziah, first and last, behold, are they not written in the book of the kings of Judah and Israel?

Douay Rheims Bible
25:26 Now the rest of the acts of Amasias, the first and last, are written in the book of the kings of Juda and Israel.

Noah Webster Bible
25:26 Now the rest of the acts of Amaziah, first and last, behold, are they not written in the book of the kings of Judah and Israel?

World English Bible
25:26 Now the rest of the acts of Amaziah, first and last, behold, aren`t they written in the book of the kings of Judah and Israel?

Young's Literal Translation
25:26 and the rest of the matters of Amaziah, the first and the last, lo, are they not written on the books of the kings of Judah and Israel?

Modern Hebrew
ומעת אשר־סר
אמציהו מאחרי יהוה
ויקשרו עליו קשר
בירושלם וינס
לכישה וישלחו
אחריו לכישה
וימיתהו שם׃

Paleo-Hebrew (Before 585 B.C.)
25:27
-

.

Hebrew Transliterated
25:27 VM'yTh 'aShUr-SUr 'aMTShYHV M'aChUrY YHVH VYQShUrV 'yLYV QShUr BYUrVShLM VYNS LKYShH VYShLChV 'aChUrYV LKYShH VYMYThHV ShM.

Latin Vulgate
25:27 qui postquam recessit a Domino tetenderunt ei insidias in Hierusalem cumque fugisset Lachis miserunt et interfecerunt eum ibi

King James Version
25:27 Now after the time that Amaziah did turn away from following the LORD they made a conspiracy against him in Jerusalem; and he fled to Lachish: but they sent to Lachish after him, and slew him there.

American Standard Version
25:27 Now from the time that Amaziah did turn away from following Jehovah they made a conspiracy against him in Jerusalem; and he fled to Lachish: but they sent after him to Lachish, and slew him there.

Bible in Basic English
25:27 Now from the time when Amaziah gave up worshipping the Lord, they made secret designs against him in Jerusalem; and he went in flight to Lachish: but they sent to Lachish after him and put him to death there.

Darby's English Translation
25:27 And from the time that Amaziah turned aside from following Jehovah, they made a conspiracy against him in Jerusalem; and he fled to Lachish; and they sent after him to Lachish, and slew him there.

Douay Rheims Bible
25:27 And after he revolted from the Lord, they made a conspiracy against him in Jerusalem. And he fled into Lachis, and they sent, and killed him there.

Noah Webster Bible
25:27 Now after the time that Amaziah turned away from following the LORD, they made a conspiracy against him in Jerusalem; and he fled to Lachish: but they sent to Lachish after him, and slew him there.

World English Bible
25:27 Now from the time that Amaziah did turn away from following Yahweh they made a conspiracy against him in Jerusalem; and he fled to Lachish: but they sent after him to Lachish, and killed him there.

Young's Literal Translation
25:27 And from the time that Amaziah hath turned aside from after Jehovah -- they make a conspiracy against him in Jerusalem, and he fleeth to Lachish, and they send after him to Lachish, and put him to death there,

Modern Hebrew
וישאהו על־הסוסים
ויקברו אתו
עם־אבתיו בעיר
יהודה׃

Paleo-Hebrew (Before 585 B.C.)
25:28
-

-
.

Hebrew Transliterated
25:28 VYSh'aHV 'yL-HSVSYM VYQBUrV 'aThV 'yM-'aBThYV B'yYUr YHVDH.

Latin Vulgate
25:28 reportantesque super equos sepelierunt eum cum patribus suis in civitate David

King James Version
25:28 And they brought him upon horses, and buried him with his fathers in the city of Judah.

American Standard Version
25:28 And they brought him upon horses, and buried him with his fathers in the city of Judah.

Bible in Basic English
25:28 And they took his body on horseback and put it into the earth with his fathers in the town of David.

Darby's English Translation
25:28 And they brought him on horses, and buried him with his fathers in the city of Judah.

Douay Rheims Bible
25:28 And they brought him back upon horses, and buried him with his fathers in the city of David.

Noah Webster Bible
25:28 And they brought him upon horses, and buried him with his fathers in the city of Judah.

World English Bible
25:28 They brought him on horses, and buried him with his fathers in the city of Judah.

Young's Literal Translation
25:28 and lift him up on the horses, and bury him with his fathers in the city of Judah.

2nd Chronicles 26


2nd Chronicles Chapter 26 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Chronicles 25

The Second Book of the Chronicles

Chapter 26

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23
Modern Hebrew
ויקחו כל־עם יהודה
את־עזיהו והוא
בן־שש עשרה שנה
וימליכו אתו תחת
אביו אמציהו׃

Paleo-Hebrew (Before 585 B.C.)
26:1
-
-
-

.

Hebrew Transliterated
26:1 VYQChV KL-'yM YHVDH 'aTh-'yZYHV VHV'a BN-ShSh 'yShUrH ShNH VYMLYKV 'aThV ThChTh 'aBYV 'aMTShYHV.

Latin Vulgate
26:1 omnis autem populus Iuda filium eius Oziam annorum sedecim constituit regem pro patre suo Amasia

King James Version
26:1 Then all the people of Judah took Uzziah, who was sixteen years old, and made him king in the room of his father Amaziah.

American Standard Version
26:1 And all the people of Judah took Uzziah, who was sixteen years old, and made him king in the room of his father Amaziah.

Bible in Basic English
26:1 Then all the people of Judah took Uzziah, who was sixteen years old, and made him king in place of his father Amaziah.

Darby's English Translation
26:1 And all the people of Judah took Uzziah, who was sixteen years old, and made him king instead of his father Amaziah.

Douay Rheims Bible
26:1 And all the people of Juda took his son Ozias, who was sixteen years old, and made him king in the room of Amasias his father.

Noah Webster Bible
26:1 Then all the people of Judah took Uzziah, who was sixteen years old, and made him king in the room of his father Amaziah.

World English Bible
26:1 All the people of Judah took Uzziah, who was sixteen years old, and made him king in the room of his father Amaziah.

Young's Literal Translation
26:1 And all the people of Judah take Uzziah (and he is a son of sixteen years), and cause him to reign instead of his father Amaziah.

Modern Hebrew
הוא בנה את־אילות
וישיבה ליהודה
אחרי שכב־המלך
עם־אבתיו׃

Paleo-Hebrew (Before 585 B.C.)
26:2

-

. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
26:2 HV'a BNH 'aTh-'aYLVTh VYShYBH LYHVDH 'aChUrY ShKB-HMLK 'yM-'aBThYV.

Latin Vulgate
26:2 ipse aedificavit Ahilath et restituit eam dicioni Iudae postquam dormivit rex cum patribus suis

King James Version
26:2 He built Eloth, and restored it to Judah, after that the king slept with his fathers.

American Standard Version
26:2 He built Eloth, and restored it to Judah, after that the king slept with his fathers.

Bible in Basic English
26:2 He was the builder of Eloth, which he got back for Judah after the death of the king.

Darby's English Translation
26:2 It was he that built Eloth, and restored it to Judah, after the king slept with his fathers.

Douay Rheims Bible
26:2 He built Ailath, and restored it to the dominion of Juda, after that the king slept with his fathers.

Noah Webster Bible
26:2 He built Eloth, and restored it to Judah, after the king slept with his fathers.

World English Bible
26:2 He built Eloth, and restored it to Judah, after that the king slept with his fathers.

Young's Literal Translation
26:2 He hath built Eloth, and restoreth it to Judah after the king`s lying with his fathers.

Modern Hebrew
בן־שש עשרה שנה
עזיהו במלכו
וחמשים ושתים שנה
מלך בירושלם ושם
אמו יכיליה
מן־ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
26:3
-

. -

Hebrew Transliterated
26:3 BN-ShSh 'yShUrH ShNH 'yZYHV BMLKV VChMShYM VShThYM ShNH MLK BYUrVShLM VShM 'aMV YKYLYH MN-YUrVShLM.

Latin Vulgate
26:3 sedecim annorum erat Ozias cum regnare coepisset et quinquaginta duobus annis regnavit in Hierusalem nomen matris eius Hiechelia de Hierusalem

King James Version
26:3 Sixteen years old was Uzziah when he began to reign, and he reigned fifty and two years in Jerusalem. His mother's name also was Jecoliah of Jerusalem.

American Standard Version
26:3 Sixteen years old was Uzziah when he began to reign; and he reigned fifty and two years in Jerusalem: and his mother`s name was Jechiliah, of Jerusalem.

Bible in Basic English
26:3 Uzziah was sixteen years old when he became king, and he was ruling in Jerusalem for fifty-two years; his mother's name was Jechiliah of Jerusalem.

Darby's English Translation
26:3 Uzziah was sixteen years old when he began to reign; and he reigned fifty-two years in Jerusalem; and his mother`s name was Jecholiah of Jerusalem.

Douay Rheims Bible
26:3 Ozias was sixteen years old when he began to reign, and he reigned two and fifty years in Jerusalem: the name of his mother was Jechelia of Jerusalem.

Noah Webster Bible
26:3 Sixteen years old was Uzziah when he began to reign, and he reigned fifty and two years in Jerusalem. His mother's name also was Jecoliah of Jerusalem.

World English Bible
26:3 Sixteen years old was Uzziah when he began to reign; and he reigned fifty-two years in Jerusalem: and his mother`s name was Jechiliah, of Jerusalem.

Young's Literal Translation
26:3 A son of sixteen years is Uzziah in his reigning, and fifty and two years he hath reigned in Jerusalem, and the name of his mother is Jecholiah of Jerusalem.

Modern Hebrew
ויעש הישר בעיני
יהוה ככל אשר־עשה
אמציהו אביו׃

Paleo-Hebrew (Before 585 B.C.)
26:4

-
.

Hebrew Transliterated
26:4 VY'ySh HYShUr B'yYNY YHVH KKL 'aShUr-'yShH 'aMTShYHV 'aBYV.

Latin Vulgate
26:4 fecitque quod erat rectum in oculis Domini iuxta omnia quae fecerat Amasias pater eius

King James Version
26:4 And he did that which was right in the sight of the LORD, according to all that his father Amaziah did.

American Standard Version
26:4 And he did that which was right in the eyes of Jehovah, according to all that his father Amaziah had done.

Bible in Basic English
26:4 He did what was right in the eyes of the Lord, as his father Amaziah had done.

Darby's English Translation
26:4 And he did what was right in the sight of Jehovah, according to all that his father Amaziah had done.

Douay Rheims Bible
26:4 And he did that which was right in the eyes of the Lord, according to all that Amasias his father had done.

Noah Webster Bible
26:4 And he did that which was right in the sight of the LORD, according to all that his father Amaziah did.

World English Bible
26:4 He did that which was right in the eyes of Yahweh, according to all that his father Amaziah had done.

Young's Literal Translation
26:4 And he doth that which is right in the eyes of Jehovah, according to all that Amaziah his father did,

Modern Hebrew
ויהי לדרש אלהים
בימי זכריהו המבין
בראת האלהים ובימי
דרשו את־ יהוה
הצליחו האלהים׃

Paleo-Hebrew (Before 585 B.C.)
26:5

-
.

Hebrew Transliterated
26:5 VYHY LDUrSh 'aLHYM BYMY ZKUrYHV HMBYN BUr'aTh H'aLHYM VBYMY DUrShV 'aTh- YHVH HTShLYChV H'aLHYM.

Latin Vulgate
26:5 et exquisivit Deum in diebus Zacchariae intellegentis et videntis Deum cumque requireret Dominum direxit eum in omnibus

King James Version
26:5 And he sought God in the days of Zechariah, who had understanding in the visions of God: and as long as he sought the LORD, God made him to prosper.

American Standard Version
26:5 And he set himself to seek God in the days of Zechariah, who had understanding in the vision of God: and as long as he sought Jehovah, God made him to prosper.

Bible in Basic English
26:5 He gave himself to searching after God in the days of Zechariah, who made men wise in the fear of God; and as long as he was true to the Lord, God made things go well for him.

Darby's English Translation
26:5 And he sought God in the days of Zechariah, who had understanding in the visions of God; and in the days that he sought Jehovah, God made him to prosper.

Douay Rheims Bible
26:5 And he sought the Lord in the days of Zacharias that understood and saw God: and as long as he sought the Lord, he directed him in all things.

Noah Webster Bible
26:5 And he sought God in the days of Zechariah, who had understanding in the visions of God: and, as long as he sought the LORD, God made him to prosper.

World English Bible
26:5 He set himself to seek God in the days of Zechariah, who had understanding in the vision of God: and as long as he sought Yahweh, God made him to prosper.

Young's Literal Translation
26:5 and he is as one seeking God in the days of Zechariah who hath understanding in visions of God: and in the days of his seeking Jehovah, God hath caused him to prosper.

Modern Hebrew
ויצא וילחם
בפלשתים ויפרץ
את־חומת גת ואת
חומת יבנה ואת
חומת אשדוד ויבנה
ערים באשדוד
ובפלשתים׃

Paleo-Hebrew (Before 585 B.C.)
26:6

-

.

Hebrew Transliterated
26:6 VYTSh'a VYLChM BPhLShThYM VYPhUrTSh 'aTh-ChVMTh GTh V'aTh ChVMTh YBNH V'aTh ChVMTh 'aShDVD VYBNH 'yUrYM B'aShDVD VBPhLShThYM.

Latin Vulgate
26:6 denique egressus est et pugnavit contra Philisthim et destruxit murum Geth et murum Iabniae murumque Azoti aedificavit quoque oppida in Azoto et in Philisthim

King James Version
26:6 And he went forth and warred against the Philistines, and brake down the wall of Gath, and the wall of Jabneh, and the wall of Ashdod, and built cities about Ashdod, and among the Philistines.

American Standard Version
26:6 And he went forth and warred against the Philistines, and brake down the wall of Gath, and the wall of Jabneh, and the wall of Ashdod; and he built cities in the country of Ashdod, and among the Philistines.

Bible in Basic English
26:6 He went out and made war against the Philistines, pulling down the walls of Gath and Jabneh and Ashdod, and building towns in the country round Ashdod and among the Philistines.

Darby's English Translation
26:6 And he went forth and fought against the Philistines, and broke down the wall of Gath, and the wall of Jabneh, and the wall of Ashdod; and built cities about Ashdod, and among the Philistines.

Douay Rheims Bible
26:6 Moreover he went forth and fought against the Philistines, and broke down the wall of Geth, and the wall of Jabnia, and the wall of Azotus: and he built towns in Azotus, and among the Philistines.

Noah Webster Bible
26:6 And he went forth and warred against the Philistines, and broke down the wall of Gath, and the wall of Jabneh, and the wall of Ashdod, and built cities about Ashdod, and among the Philistines.

World English Bible
26:6 He went forth and warred against the Philistines, and broke down the wall of Gath, and the wall of Jabneh, and the wall of Ashdod; and he built cities in the country of Ashdod, and among the Philistines.

Young's Literal Translation
26:6 And he goeth forth, and fighteth with the Philistines, and breaketh down the wall of Gath, and the wall of Jabneh, and the wall of Ashdod, and buildeth cities about Ashdod, and among the Philistines.

Modern Hebrew
ויעזרהו האלהים
על־פלשתים
ועל־הערביים
הישבים בגור־בעל
והמעונים׃

Paleo-Hebrew (Before 585 B.C.)
26:7

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
26:7 VY'yZUrHV H'aLHYM 'yL-PhLShThYM V'yL-H'yUrBYYM HYShBYM BGVUr-B'yL VHM'yVNYM.

Latin Vulgate
26:7 et adiuvit eum Deus contra Philisthim et contra Arabas qui habitabant in Gurbaal et contra Ammanitas

King James Version
26:7 And God helped him against the Philistines, and against the Arabians that dwelt in Gurbaal, and the Mehunims.

American Standard Version
26:7 And God helped him against the Philistines, and against the Arabians that dwelt in Gur-baal, and the Meunim.

Bible in Basic English
26:7 And God gave him help against the Philistines, and against the Arabians living in Gur-baal, and against the Meunim.

Darby's English Translation
26:7 And God helped him against the Philistines, and against the Arabians that dwelt in Gur-Baal, and the Maonites.

Douay Rheims Bible
26:7 And God helped him against the Philistines, and against the Arabians, that dwelt in Gurbaal, and against the Ammonites.

Noah Webster Bible
26:7 And God helped him against the Philistines, and against the Arabians that dwelt in Gur-baal, and the Mehunims.

World English Bible
26:7 God helped him against the Philistines, and against the Arabians who lived in Gur-baal, and the Meunim.

Young's Literal Translation
26:7 And God helpeth him against the Philistines, and against the Arabians who are dwelling in Gur-Baal and the Mehunim.

Modern Hebrew
ויתנו העמונים
מנחה לעזיהו וילך
שמו עד־לבוא מצרים
כי החזיק עד־
למעלה׃

Paleo-Hebrew (Before 585 B.C.)
26:8

-

. -

Hebrew Transliterated
26:8 VYThNV H'yMVNYM MNChH L'yZYHV VYLK ShMV 'yD-LBV'a MTShUrYM KY HChZYQ 'yD- LM'yLH.

Latin Vulgate
26:8 pendebantque Ammanitae munera Oziae et divulgatum est nomen eius usque ad introitum Aegypti propter crebras victorias

King James Version
26:8 And the Ammonites gave gifts to Uzziah: and his name spread abroad even to the entering in of Egypt; for he strengthened himself exceedingly.

American Standard Version
26:8 And the Ammonites gave tribute to Uzziah: and his name spread abroad even to the entrance of Egypt; for he waxed exceeding strong.

Bible in Basic English
26:8 The Ammonites gave offerings to Uzziah: and news of him went out as far as the limit of Egypt; for he became very great in power.

Darby's English Translation
26:8 And the Ammonites gave gifts to Uzziah: and his name spread abroad to the entrance of Egypt; for he became exceeding strong.

Douay Rheims Bible
26:8 And the ammonites gave gifts to Ozias: and his name was spread abroad even to the entrance of Egypt for his frequent victories.

Noah Webster Bible
26:8 And the Ammonites gave gifts to Uzziah: and his name spread abroad even to the entrance of Egypt: for he strengthened himself exceedingly.

World English Bible
26:8 The Ammonites gave tribute to Uzziah: and his name spread abroad even to the entrance of Egypt; for he grew exceeding strong.

Young's Literal Translation
26:8 And the Ammonites give a present to Uzziah, and his name goeth unto the entering in of Egypt, for he strengthened himself greatly.

Modern Hebrew
ויבן עזיהו מגדלים
בירושלם על־שער
הפנה ועל־שער הגיא
ועל־המקצוע
ויחזקם׃

Paleo-Hebrew (Before 585 B.C.)
26:9

-
-
. -

Hebrew Transliterated
26:9 VYBN 'yZYHV MGDLYM BYUrVShLM 'yL-Sh'yUr HPhNH V'yL-Sh'yUr HGY'a V'yL-HMQTShV'y VYChZQM.

Latin Vulgate
26:9 aedificavitque Ozias turres in Hierusalem super portam Anguli et super portam Vallis et reliquas in eodem muri latere firmavitque eas

King James Version
26:9 Moreover Uzziah built towers in Jerusalem at the corner gate, and at the valley gate, and at the turning of the wall, and fortified them.

American Standard Version
26:9 Moreover Uzziah built towers in Jerusalem at the corner gate, and at the valley gate, and at the turning of the wall, and fortified them.

Bible in Basic English
26:9 Uzziah made towers in Jerusalem, at the doorway in the angle and at the doorway in the valley and at the turn of the wall, arming them.

Darby's English Translation
26:9 And Uzziah built towers in Jerusalem at the corner gate, and at the valley gate, and at the angle, and fortified them.

Douay Rheims Bible
26:9 And Ozias built towers in Jerusalem over the gate of the corner, and over the gate of the valley, and the rest, in the same side of the wall, and fortified them.

Noah Webster Bible
26:9 Moreover, Uzziah built towers in Jerusalem at the corner gate, and at the valley gate, and at the turning of the wall, and fortified them.

World English Bible
26:9 Moreover Uzziah built towers in Jerusalem at the corner gate, and at the valley gate, and at the turning of the wall, and fortified them.

Young's Literal Translation
26:9 And Uzziah buildeth towers in Jerusalem, by the gate of the corner, and by the gate of the valley, and by the angle, and strengtheneth them;

Modern Hebrew
ויבן מגדלים במדבר
ויחצב ברות רבים
כי מקנה־רב היה לו
ובשפלה ובמישור
אכרים וכרמים
בהרים ובכרמל
כי־אהב אדמה היה׃

Paleo-Hebrew (Before 585 B.C.)
26:10

-

-
.

Hebrew Transliterated
26:10 VYBN MGDLYM BMDBUr VYChTShB BUrVTh UrBYM KY MQNH-UrB HYH LV VBShPhLH VBMYShVUr 'aKUrYM VKUrMYM BHUrYM VBKUrML KY-'aHB 'aDMH HYH.

Latin Vulgate
26:10 extruxit etiam turres in solitudine et fodit cisternas plurimas eo quod haberet multa pecora tam in campestribus quam in heremi vastitate vineas quoque habuit et vinitores in montibus et in Carmelo erat quippe homo agriculturae deditus

King James Version
26:10 Also he built towers in the desert, and digged many wells: for he had much cattle, both in the low country, and in the plains: husbandmen also, and vine dressers in the mountains, and in Carmel: for he loved husbandry.

American Standard Version
26:10 And he built towers in the wilderness, and hewed out many cisterns, for he had much cattle; in the lowland also, and in the plain: and he had husbandmen and vinedressers in the mountains and in the fruitful fields; for he loved husbandry.

Bible in Basic English
26:10 And he put up towers in the waste land and made places for storing water, for he had much cattle, in the low hills and in the table land; and he had farmers and vine-keepers in the mountains and in the fertile land, for he was a lover of farming.

Darby's English Translation
26:10 And he built towers in the desert and digged many cisterns; for he had much cattle, both in the lowland and on the plateau, husbandmen also and vinedressers on the mountains and in Carmel; for he loved husbandry.

Douay Rheims Bible
26:10 And he built towers in the wilderness, and dug many cisterns, for he had much cattle both in the plains, and in the waste of the desert: he had also vineyards and dressers of vines in the mountains, and in Carmel: for he was a man that loved husbandry.

Noah Webster Bible
26:10 Also he built towers in the desert, and digged many wells: for he had many cattle, both in the low country, and in the plains: husbandmen also, and vine-dressers in the mountains, and in Carmel: for he loved husbandry.

World English Bible
26:10 He built towers in the wilderness, and hewed out many cisterns, for he had much cattle; in the lowland also, and in the plain: and he had farmers and vineyard keepers in the mountains and in the fruitful fields; for he loved farming.

Young's Literal Translation
26:10 and he buildeth towers in the wilderness, and diggeth many wells, for he had much cattle, both in the low country and in the plain, husbandmen and vine-dressers in the mountains, and in Carmel; for he was a lover of the ground.

Modern Hebrew
ויהי לעזיהו חיל
עשה מלחמה יוצאי
צבא לגדוד במספר
פקדתם ביד יעואל
הסופר ומעשיהו
השוטר על
יד־חנניהו משרי
המלך׃

Paleo-Hebrew (Before 585 B.C.)
26:11

-
.

Hebrew Transliterated
26:11 VYHY L'yZYHV ChYL 'yShH MLChMH YVTSh'aY TShB'a LGDVD BMSPhUr PhQDThM BYD Y'yV'aL HSVPhUr VM'yShYHV HShVTUr 'yL YD-ChNNYHV MShUrY HMLK.

Latin Vulgate
26:11 fuit autem exercitus bellatorum eius qui procedebant ad proelia sub manu Hiehihel scribae Maasiaeque doctoris et sub manu Ananiae qui erat de ducibus regis

King James Version
26:11 Moreover Uzziah had an host of fighting men, that went out to war by bands, according to the number of their account by the hand of Jeiel the scribe and Maaseiah the ruler, under the hand of Hananiah, one of the king's captains.

American Standard Version
26:11 Moreover Uzziah had an army of fighting men, that went out to war by bands, according to the number of their reckoning made by Jeiel the scribe and Maaseiah the officer, under the hand of Hananiah, one of the king`s captains.

Bible in Basic English
26:11 In addition, Uzziah had an army of fighting-men who went out to war in bands, as they had been listed by Jeiel the scribe and Maaseiah the ruler, under the authority of Hananiah, one of the king's captains.

Darby's English Translation
26:11 And Uzziah had an army of fighting men, that went out to war by bands, according to the number of their account by the hand of Jeiel the scribe and Maaseiah the ruler, under the hand of Hananiah, one of the king`s captains.

Douay Rheims Bible
26:11 And the army of his fighting men, that went out to war, was under the hand of Jehiel the scribe, and Maasias the doctor, end under the hand of Henanias, who was one of the king's captains.

Noah Webster Bible
26:11 Moreover, Uzziah had an army of fighting men, that went out to war, by bands, according to the number of their account by the hand of Jeiel the scribe and Maaseiah the ruler, under the hand of Hananiah, one of the king's captains.

World English Bible
26:11 Moreover Uzziah had an army of fighting men, who went out to war by bands, according to the number of their reckoning made by Jeiel the scribe and Maaseiah the officer, under the hand of Hananiah, one of the king`s captains.

Young's Literal Translation
26:11 And Uzziah hath a force, making war, going forth to the host, by troops, in the number of their reckoning by the hand of Jeiel the scribe and Masseiah the officer, by the hand of Hananiah one of the heads of the king.

Modern Hebrew
כל מספר ראשי
האבות לגבורי חיל
אלפים ושש מאות׃

Paleo-Hebrew (Before 585 B.C.)
26:12

.

Hebrew Transliterated
26:12 KL MSPhUr Ur'aShY H'aBVTh LGBVUrY ChYL 'aLPhYM VShSh M'aVTh.

Latin Vulgate
26:12 omnisque numerus principum per familias virorum fortium duum milium sescentorum

King James Version
26:12 The whole number of the chief of the fathers of the mighty men of valour were two thousand and six hundred.

American Standard Version
26:12 The whole number of the heads of fathers` houses, even the mighty men of valor, was two thousand and six hundred.

Bible in Basic English
26:12 The heads of families, the strong men of war, were two thousand, six hundred.

Darby's English Translation
26:12 The whole number of the chief fathers of the mighty men of valour was two thousand six hundred.

Douay Rheims Bible
26:12 And the whole number of the chiefs by the families of valiant men were two thousand six hundred.

Noah Webster Bible
26:12 The whole number of the chief of the fathers of the mighty men of valor were two thousand and six hundred.

World English Bible
26:12 The whole number of the heads of fathers` houses, even the mighty men of valor, was two thousand and six hundred.

Young's Literal Translation
26:12 The whole number of heads of the fathers of the mighty ones of valour is two thousand and six hundred;

Modern Hebrew
ועל־ידם חיל צבא
שלש מאות אלף
ושבעת אלפים וחמש
מאות עושי מלחמה
בכח חיל לעזר למלך
על־האויב׃

Paleo-Hebrew (Before 585 B.C.)
26:13
-

. -

Hebrew Transliterated
26:13 V'yL-YDM ChYL TShB'a ShLSh M'aVTh 'aLPh VShB'yTh 'aLPhYM VChMSh M'aVTh 'yVShY MLChMH BKCh ChYL L'yZUr LMLK 'yL-H'aVYB.

Latin Vulgate
26:13 et sub eis universus exercitus trecentorum et septem milium quingentorum qui erant apti ad bella et pro rege contra adversarios dimicabant

King James Version
26:13 And under their hand was an army, three hundred thousand and seven thousand and five hundred, that made war with mighty power, to help the king against the enemy.

American Standard Version
26:13 And under their hand was an army, three hundred thousand and seven thousand and five hundred, that made war with mighty power, to help the king against the enemy.

Bible in Basic English
26:13 And under their orders was a trained army of three hundred and seven thousand, five hundred, of great strength in war, helping the king against any who came against him.

Darby's English Translation
26:13 And under their hand was an army-host of three hundred and seven thousand five hundred, that made war with mighty power to help the king against the enemy.

Douay Rheims Bible
26:13 And the whole army under them three hundred and seven thousand five hundred: who were fit for war, and fought for the king against the enemy.

Noah Webster Bible
26:13 And under their hand was an army, three hundred thousand and seven thousand and five hundred, that made war with mighty power, to help the king against the enemy.

World English Bible
26:13 Under their hand was an army, three hundred thousand and seven thousand and five hundred, who made war with mighty power, to help the king against the enemy.

Young's Literal Translation
26:13 and by their hand is the force of the host, three hundred thousand, and seven thousand, and five hundred warriors, with mighty power to give help to the king against the enemy.

Modern Hebrew
ויכן להם עזיהו
לכל־הצבא מגנים
ורמחים וכובעים
ושרינות וקשתות
ולאבני קלעים׃

Paleo-Hebrew (Before 585 B.C.)
26:14

-

.

Hebrew Transliterated
26:14 VYKN LHM 'yZYHV LKL-HTShB'a MGNYM VUrMChYM VKVB'yYM VShUrYNVTh VQShThVTh VL'aBNY QL'yYM.

Latin Vulgate
26:14 praeparavit quoque eis Ozias id est cuncto exercitui clypeos et hastas et galeas et loricas arcusque et fundas ad iaciendos lapides

King James Version
26:14 And Uzziah prepared for them throughout all the host shields, and spears, and helmets, and habergeons, and bows, and slings to cast stones.

American Standard Version
26:14 And Uzziah prepared for them, even for all the host, shields, and spears, and helmets, and coats of mail, and bows, and stones for slinging.

Bible in Basic English
26:14 And Uzziah had all these forces armed with body-covers and spears and head-covers and coats of metal and bows and stones for sending from leather bands.

Darby's English Translation
26:14 And Uzziah prepared for them, throughout the host, shields, and spears, and helmets, and coats of mail, and bows, and even slinging-stones.

Douay Rheims Bible
26:14 And Ozias prepared for them, that is, for the whole army, shields, and spears, and helmets, and coats of mail, and bows, and slings to cast stones.

Noah Webster Bible
26:14 And Uzziah prepared for them throughout all the army, shields, and spears, and helmets, and habergeons, and bows, and slings to cast stones.

World English Bible
26:14 Uzziah prepared for them, even for all the host, shields, and spears, and helmets, and coats of mail, and bows, and stones for slinging.

Young's Literal Translation
26:14 And Uzziah prepareth for them, for all the host, shields, and spears, and helmets, and coats of mail, and bows, even to stones of the slings.

Modern Hebrew
ויעש בירושלם
חשבנות מחשבת חושב
להיות על־המגדלים
ועל־הפנות לירוא
בחצים ובאבנים
גדלות ויצא שמו
עד־למרחוק
כי־הפליא להעזר עד
כי־חזק׃

Paleo-Hebrew (Before 585 B.C.)
26:15

- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
26:15 VY'ySh BYUrVShLM ChShBNVTh MChShBTh ChVShB LHYVTh 'yL-HMGDLYM V'yL-HPhNVTh LYUrV'a BChTShYM VB'aBNYM GDLVTh VYTSh'a ShMV 'yD-LMUrChVQ KY-HPhLY'a LH'yZUr 'yD KY-ChZQ.

Latin Vulgate
26:15 et fecit in Hierusalem diversi generis machinas quas in turribus conlocavit et in angulis murorum ut mitterent sagittas et saxa grandia egressumque est nomen eius procul eo quod auxiliaretur ei Dominus et corroborasset illum

King James Version
26:15 And he made in Jerusalem engines, invented by cunning men, to be on the towers and upon the bulwarks, to shoot arrows and great stones withal. And his name spread far abroad; for he was marvellously helped, till he was strong.

American Standard Version
26:15 And he made in Jerusalem engines, invented by skilful men, to be on the towers and upon the battlements, wherewith to shoot arrows and great stones. And his name spread far abroad; for he was marvellously helped, till he was strong.

Bible in Basic English
26:15 And in Jerusalem he made machines, the invention of expert men, to be placed on the towers and angles of the walls for sending arrows and great stones. And his name was honoured far and wide; for he was greatly helped till he was strong.

Darby's English Translation
26:15 And he made in Jerusalem machines invented by skilful men, to be upon the towers and upon the bulwarks, wherewith to shoot arrows and great stones. And his name spread far abroad; for he was marvellously helped, till he became strong.

Douay Rheims Bible
26:15 And he made in Jerusalem engines of diverse kinds, which he placed in the towers, and in the corners of the walls, to shoot arrows, and great stones: and his name went forth far abroad, for the Lord helped him, and had strengthened him.

Noah Webster Bible
26:15 And he made in Jerusalem engines, invented by skillful men, to be on the towers and upon the bulwarks, to shoot arrows and great stones. And his name spread far abroad; for he was helped in a wonderful manner, till he was strong.

World English Bible
26:15 He made in Jerusalem engines, invented by skillful men, to be on the towers and on the battlements, with which to shoot arrows and great stones. His name spread far abroad; for he was marvelously helped, until he was strong.

Young's Literal Translation
26:15 And he maketh in Jerusalem inventions -- a device of an inventor -- to be on the towers, and on the corners, to shoot with arrows and with great stones, and his name goeth out unto a distance, for he hath been wonderfully helped till that he hath been strong.

Modern Hebrew
וכחזקתו גבה לבו
עד־להשחית וימעל
ביהוה אלהיו ויבא
אל־היכל יהוה
להקטיר על־מזבח
הקטרת׃

Paleo-Hebrew (Before 585 B.C.)
26:16

-

-
-
.

Hebrew Transliterated
26:16 VKChZQThV GBH LBV 'yD-LHShChYTh VYM'yL BYHVH 'aLHYV VYB'a 'aL-HYKL YHVH LHQTYUr 'yL-MZBCh HQTUrTh.

Latin Vulgate
26:16 sed cum roboratus esset elevatum est cor eius in interitum suum et neglexit Dominum Deum suum ingressusque templum Domini adolere voluit incensum super altare thymiamatis

King James Version
26:16 But when he was strong, his heart was lifted up to his destruction: for he transgressed against the LORD his God, and went into the temple of the LORD to burn incense upon the altar of incense.

American Standard Version
26:16 But when he was strong, his heart was lifted up, so that he did corruptly, and he trespassed against Jehovah his God; for he went into the temple of Jehovah to burn incense upon the altar of incense.

Bible in Basic English
26:16 But when he had become strong, his heart was lifted up in pride, causing his destruction; and he did evil against the Lord his God; for he went into the Temple of the Lord for the purpose of burning perfumes on the altar of perfumes.

Darby's English Translation
26:16 But when he became strong his heart was lifted up to his downfall; and he transgressed against Jehovah his God, and went into the temple of Jehovah to burn incense upon the altar of incense.

Douay Rheims Bible
26:16 But when he was made strong, his heart was lifted up to his destruction, and he neglected the Lord his God: and going into the temple of the Lord, he had a mind to burn incense upon the altar of incense.

Noah Webster Bible
26:16 But when he was strong, his heart was lifted up to his destruction: for he transgressed against the LORD his God, and went into the temple of the LORD to burn incense upon the altar of incense.

World English Bible
26:16 But when he was strong, his heart was lifted up, so that he did corruptly, and he trespassed against Yahweh his God; for he went into the temple of Yahweh to burn incense on the altar of incense.

Young's Literal Translation
26:16 And at his being strong his heart hath been high unto destruction, and he trespasseth against Jehovah his God, and goeth in unto the temple of Jehovah to make perfume upon the altar of perfume.

Modern Hebrew
ויבא אחריו עזריהו
הכהן ועמו כהנים
ליהוה שמונים
בני־חיל׃

Paleo-Hebrew (Before 585 B.C.)
26:17

. -

Hebrew Transliterated
26:17 VYB'a 'aChUrYV 'yZUrYHV HKHN V'yMV KHNYM LYHVH ShMVNYM BNY-ChYL.

Latin Vulgate
26:17 statimque ingressus post eum Azarias sacerdos et cum eo sacerdotes Domini octoginta viri fortissimi

King James Version
26:17 And Azariah the priest went in after him, and with him fourscore priests of the LORD, that were valiant men:

American Standard Version
26:17 And Azariah the priest went in after him, and with him fourscore priests of Jehovah, that were valiant men:

Bible in Basic English
26:17 And Azariah the priest went in after him, with eighty of the Lord's priests, who were strong men;

Darby's English Translation
26:17 And Azariah the priest went in after him, and with him priests of Jehovah, eighty valiant men;

Douay Rheims Bible
26:17 And immediately Azarias the priest going in after him, and with him fourscore priests of the Lord, most valiant men,

Noah Webster Bible
26:17 And Azariah the priest went in after him, and with him eighty priests of the LORD, that were valiant men:

World English Bible
26:17 Azariah the priest went in after him, and with him eighty priests of Yahweh, who were valiant men:

Young's Literal Translation
26:17 And Azariah the priest goeth in after him, and with him priests of Jehovah eighty, sons of valour,

Modern Hebrew
ויעמדו על־עזיהו
המלך ויאמרו לו
לא־לך עזיהו
להקטיר ליהוה כי
לכהנים בני־אהרן
המקדשים להקטיר צא
מן־המקדש כי מעלת
ולא־לך לכבוד
מיהוה אלהים׃

Paleo-Hebrew (Before 585 B.C.)
26:18
-

-

-

-

-
.

Hebrew Transliterated
26:18 VY'yMDV 'yL-'yZYHV HMLK VY'aMUrV LV L'a-LK 'yZYHV LHQTYUr LYHVH KY LKHNYM BNY-'aHUrN HMQDShYM LHQTYUr TSh'a MN-HMQDSh KY M'yLTh VL'a-LK LKBVD MYHVH 'aLHYM.

Latin Vulgate
26:18 restiterunt regi atque dixerunt non est tui officii Ozia ut adoleas incensum Domino sed sacerdotum hoc est filiorum Aaron qui consecrati sunt ad huiuscemodi ministerium egredere de sanctuario ne contempseris quia non reputabitur tibi in gloriam hoc a Domino Deo

King James Version
26:18 And they withstood Uzziah the king, and said unto him, It appertaineth not unto thee, Uzziah, to burn incense unto the LORD, but to the priests the sons of Aaron, that are consecrated to burn incense: go out of the sanctuary; for thou hast trespassed; neither shall it be for thine honour from the LORD God.

American Standard Version
26:18 and they withstood Uzziah the king, and said unto him, It pertaineth not unto thee, Uzziah, to burn incense unto Jehovah, but to the priests the sons of Aaron, that are consecrated to burn incense: go out of the sanctuary; for thou hast trespassed; neither shall it be for thine honor from Jehovah God.

Bible in Basic English
26:18 And they made protests to Uzziah the king, and said to him, The burning of perfumes, Uzziah, is not your business but that of the priests, the sons of Aaron, who have been made holy for this work: go out of the holy place, for you have done wrong, and it will not be to your honour before God.

Darby's English Translation
26:18 and they withstood Uzziah the king, and said to him, It is not for thee, Uzziah, to burn incense to Jehovah, but for the priests the sons of Aaron, that are consecrated to burn incense. Go out of the sanctuary; for thou hast transgressed; neither shall it be for thine honour from Jehovah Elohim.

Douay Rheims Bible
26:18 Withstood the king and said: It doth not belong to thee, Ozias, to burn incense to the Lord, but to the priests, that is, to the sons of Aaron, who are consecrated for this ministry: go out of the sanctuary, do not despise: for this thing shall not be accounted to thy glory by the Lord God.

Noah Webster Bible
26:18 And they withstood Uzziah the king, and said to him, It appertaineth not to thee, Uzziah, to burn incense to the LORD, but to the priests the sons of Aaron, that are consecrated to burn incense: go out of the sanctuary; for thou hast trespassed; neither will it be for thy honor from the LORD God.

World English Bible
26:18 and they withstood Uzziah the king, and said to him, It pertains not to you, Uzziah, to burn incense to Yahweh, but to the priests the sons of Aaron, who are consecrated to burn incense: go out of the sanctuary; for you have trespassed; neither shall it be for your honor from Yahweh God.

Young's Literal Translation
26:18 and they stand up against Uzziah the king, and say to him, `Not for thee, O Uzziah, to make perfume to Jehovah, but for priests, sons of Aaron, who are sanctified to make perfume; go forth from the sanctuary, for thou hast trespassed, and it is not to thee for honour from Jehovah God.`

Modern Hebrew
ויזעף עזיהו ובידו
מקטרת להקטיר
ובזעפו עם־הכהנים
והצרעת זרחה במצחו
לפני הכהנים בבית
יהוה מעל למזבח
הקטרת׃

Paleo-Hebrew (Before 585 B.C.)
26:19

-

.

Hebrew Transliterated
26:19 VYZ'yPh 'yZYHV VBYDV MQTUrTh LHQTYUr VBZ'yPhV 'yM-HKHNYM VHTShUr'yTh ZUrChH BMTShChV LPhNY HKHNYM BBYTh YHVH M'yL LMZBCh HQTUrTh.

Latin Vulgate
26:19 iratusque est Ozias et tenens in manu turibulum ut adoleret incensum minabatur sacerdotibus statimque orta est lepra in fronte eius coram sacerdotibus in domo Domini super altare thymiamatis

King James Version
26:19 Then Uzziah was wroth, and had a censer in his hand to burn incense: and while he was wroth with the priests, the leprosy even rose up in his forehead before the priests in the house of the LORD, from beside the incense altar.

American Standard Version
26:19 Then Uzziah was wroth; and he had a censer in his hand to burn incense; and while he was wroth with the priests, the leprosy brake forth in his forehead before the priests in the house of Jehovah, beside the altar of incense.

Bible in Basic English
26:19 Then Uzziah was angry; and he had in his hand a vessel for burning perfume; and while his wrath was bitter against the priests, the mark of the leper's disease came out on his brow, before the eyes of the priests in the house of the Lord by the altar of perfumes.

Darby's English Translation
26:19 And Uzziah was wroth; and he had a censer in his hand to burn incense; and while he was wroth with the priests, the leprosy rose up in his forehead before the priests in the house of Jehovah, beside the incense altar.

Douay Rheims Bible
26:19 And Ozias was angry, and holding in his hand the censer to burn incense, threatened the priests. And presently there rose a leprosy in his forehead before the priests, in the house of the Lord at the altar of incense.

Noah Webster Bible
26:19 Then Uzziah was wroth, and had a censer in his hand to burn incense: and while he was wroth with the priests, the leprosy even rose up in his forehead before the priests in the house of the LORD, from beside the incense altar.

World English Bible
26:19 Then Uzziah was angry; and he had a censer in his hand to burn incense; and while he was angry with the priests, the leprosy broke forth in his forehead before the priests in the house of Yahweh, beside the altar of incense.

Young's Literal Translation
26:19 And Uzziah is wroth, and in his hand is a censer to make perfume, and in his being wroth with the priests -- the leprosy hath risen in his forehead, before the priests, in the house of Jehovah, from beside the altar of perfume.

Modern Hebrew
ויפן אליו עזריהו
כהן הראש
וכל־הכהנים
והנה־הוא מצרע
במצחו ויבהלוהו
משם וגם־הוא נדחף
לצאת כי נגעו
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
26:20

-
-

-

.

Hebrew Transliterated
26:20 VYPhN 'aLYV 'yZUrYHV KHN HUr'aSh VKL-HKHNYM VHNH-HV'a MTShUr'y BMTShChV VYBHLVHV MShM VGM-HV'a NDChPh LTSh'aTh KY NG'yV YHVH.

Latin Vulgate
26:20 cumque respexisset eum Azarias pontifex et omnes reliqui sacerdotes viderunt lepram in fronte eius et festinato expulerunt eum sed et ipse perterritus adceleravit egredi eo quod sensisset ilico plagam Domini

King James Version
26:20 And Azariah the chief priest, and all the priests, looked upon him, and, behold, he was leprous in his forehead, and they thrust him out from thence; yea, himself hasted also to go out, because the LORD had smitten him.

American Standard Version
26:20 And Azariah the chief priest, and all the priests, looked upon him, and, behold, he was leprous in his forehead, and they thrust him out quickly from thence; yea, himself hasted also to go out, because Jehovah had smitten him.

Bible in Basic English
26:20 And Azariah, the chief priest, and all the priests, looking at him, saw the mark of the leper on his brow, and they sent him out quickly and he himself went out straight away, for the Lord's punishment had come on him.

Darby's English Translation
26:20 And Azariah the chief priest and all the priests looked upon him, and behold, he was leprous in his forehead, and they thrust him out from thence; even he himself hasted to go out, because Jehovah had smitten him.

Douay Rheims Bible
26:20 And Azarias the high priest, and all the rest of the priests looked upon him, and saw the leprosy in his forehead, and they made haste to thrust him out. Yea himself also being frightened, hasted to go out, because he had quickly felt the stroke of the Lord.

Noah Webster Bible
26:20 And Azariah the chief priest, and all the priests looked upon him, and behold, he was leprous in his forehead, and they thrust him out from thence; yea, himself hasted also to go out, because the LORD had smitten him.

World English Bible
26:20 Azariah the chief priest, and all the priests, looked on him, and, behold, he was leprous in his forehead, and they thrust him out quickly from there; yes, himself hurried also to go out, because Yahweh had struck him.

Young's Literal Translation
26:20 And Azariah the head priest looketh unto him, and all the priests, and lo, he is leprous in his forehead, and they hasten him thence, and also he himself hath hastened to go out, for Jehovah hath plagued him.

Modern Hebrew
ויהי עזיהו המלך
מצרע עד־יום מותו
וישב בית החפשות
מצרע כי נגזר מבית
יהוה ויותם בנו
על־בית המלך שופט
את־עם הארץ׃

Paleo-Hebrew (Before 585 B.C.)
26:21

-

-
-
.

Hebrew Transliterated
26:21 VYHY 'yZYHV HMLK MTShUr'y 'yD-YVM MVThV VYShB BYTh HChPhShVTh MTShUr'y KY NGZUr MBYTh YHVH VYVThM BNV 'yL-BYTh HMLK ShVPhT 'aTh-'yM H'aUrTSh.

Latin Vulgate
26:21 fuit igitur Ozias rex leprosus usque ad diem mortis suae et habitavit in domo separata plenus lepra ob quam et eiectus fuerat de domo Domini porro Ioatham filius eius rexit domum regis et iudicabat populum terrae

King James Version
26:21 And Uzziah the king was a leper unto the day of his death, and dwelt in a several house, being a leper; for he was cut off from the house of the LORD: and Jotham his son was over the king's house, judging the people of the land.

American Standard Version
26:21 And Uzziah the king was a leper unto the day of his death, and dwelt in a separate house, being a leper; for he was cut off from the house of Jehovah: and Jotham his son was over the king`s house, judging the people of the land.

Bible in Basic English
26:21 So King Uzziah was a leper till the day of his death, living separately in his private house; for he was cut off from the house of God; and Jotham his son was ruling over his house, judging the people of the land.

Darby's English Translation
26:21 And Uzziah the king was a leper to the day of his death, and dwelt in a separate house, being a leper; for he was cut off from the house of Jehovah. And Jotham his son was over the king`s house, judging the people of the land.

Douay Rheims Bible
26:21 And Ozias the king was a leper unto the day of his death, and he dwelt in a house apart being full of the leprosy, for which he had been cast out of the house of the Lord. And Joatham his son governed the king's house, and judged the people of the land.

Noah Webster Bible
26:21 And Uzziah the king was a leper to the day of his death, and dwelt in a separate house, being a leper; for he was cut off from the house of the LORD: and Jotham his son was over the king's house, judging the people of the land.

World English Bible
26:21 Uzziah the king was a leper to the day of his death, and lived in a separate house, being a leper; for he was cut off from the house of Yahweh: and Jotham his son was over the king`s house, judging the people of the land.

Young's Literal Translation
26:21 And Uzziah the king is a leper unto the day of his death, and inhabiteth a separate house -- a leper, for he hath been cut off from the house of Jehovah, and Jotham his son is over the house of the king, judging the people of the land.

Modern Hebrew
ויתר דברי עזיהו
הראשנים והאחרנים
כתב ישעיהו
בן־אמוץ הנביא׃

Paleo-Hebrew (Before 585 B.C.)
26:22

-
.

Hebrew Transliterated
26:22 VYThUr DBUrY 'yZYHV HUr'aShNYM VH'aChUrNYM KThB YSh'yYHV BN-'aMVTSh HNBY'a.

Latin Vulgate
26:22 reliqua autem sermonum Oziae priorum et novissimorum scripsit Esaias filius Amos propheta

King James Version
26:22 Now the rest of the acts of Uzziah, first and last, did Isaiah the prophet, the son of Amoz, write.

American Standard Version
26:22 Now the rest of the acts of Uzziah, first and last, did Isaiah the prophet, the son of Amoz, write.

Bible in Basic English
26:22 Now the rest of the acts of Uzziah, first and last, were recorded by Isaiah the prophet, the son of Amoz.

Darby's English Translation
26:22 And the rest of the acts of Uzziah, first and last, did the prophet Isaiah the son of Amoz write.

Douay Rheims Bible
26:22 But the rest of the acts of Ozias first and last were written by Isaias the son of Amos, the prophet.

Noah Webster Bible
26:22 Now the rest of the acts of Uzziah, first and last, were written by Isaiah the prophet, the son of Amos.

World English Bible
26:22 Now the rest of the acts of Uzziah, first and last, did Isaiah the prophet, the son of Amoz, write.

Young's Literal Translation
26:22 And the rest of the matters of Uzziah, the first and the last, hath Isaiah son of Amoz the prophet written;

Modern Hebrew
וישכב עזיהו
עם־אבתיו ויקברו
אתו עם־אבתיו בשדה
הקבורה אשר למלכים
כי אמרו מצורע הוא
וימלך יותם בנו
תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
26:23

-
-

.

Hebrew Transliterated
26:23 VYShKB 'yZYHV 'yM-'aBThYV VYQBUrV 'aThV 'yM-'aBThYV BShDH HQBVUrH 'aShUr LMLKYM KY 'aMUrV MTShVUr'y HV'a VYMLK YVThM BNV ThChThYV.

Latin Vulgate
26:23 dormivitque Ozias cum patribus suis et sepelierunt eum in agro regalium sepulchrorum eo quod esset leprosus regnavitque Ioatham filius eius pro eo

King James Version
26:23 So Uzziah slept with his fathers, and they buried him with his fathers in the field of the burial which belonged to the kings; for they said, He is a leper: and Jotham his son reigned in his stead.

American Standard Version
26:23 So Uzziah slept with his fathers; and they buried him with his fathers in the field of burial which belonged to the kings; for they said, He is a leper: and Jotham his son reigned in his stead.

Bible in Basic English
26:23 So Uzziah went to rest with his fathers; and they put his body into the earth in the field used for the resting-place of the kings, for they said, He is a leper: and Jotham his son became king in his place.

Darby's English Translation
26:23 And Uzziah slept with his fathers; and they buried him with his fathers in the burial-ground of the kings, for they said, He is a leper. And Jotham his son reigned in his stead.

Douay Rheims Bible
26:23 And Ozias slept with his fathers, and they buried him in the field of the royal sepulchres, because he was a leper: and Joatham his son reigned in his stead.

Noah Webster Bible
26:23 So Uzziah slept with his fathers, and they buried him with his fathers in the field of the burial which belonged to the kings; for they said, He is a leper: and Jotham his son reigned in his stead.

World English Bible
26:23 So Uzziah slept with his fathers; and they buried him with his fathers in the field of burial which belonged to the kings; for they said, He is a leper: and Jotham his son reigned in his place.

Young's Literal Translation
26:23 and Uzziah lieth with his fathers, and they bury him with his fathers, in the field of the burying-place that the kings have, for they said, `He is a leper;` and reign doth Jotham his son in his stead.

2nd Chronicles 27


2nd Chronicles Chapter 27 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Chronicles 26

The Second Book of the Chronicles

Chapter 27

Click To Go To Verse 1 2 3 4 5 6 7 8 9
Modern Hebrew
בן־עשרים וחמש שנה
יותם במלכו
ושש־עשרה שנה מלך
בירושלם ושם אמו
ירושה בת־צדוק׃

Paleo-Hebrew (Before 585 B.C.)
27:1
-

-

. -

Hebrew Transliterated
27:1 BN-'yShUrYM VChMSh ShNH YVThM BMLKV VShSh-'yShUrH ShNH MLK BYUrVShLM VShM 'aMV YUrVShH BTh-TShDVQ.

Latin Vulgate
27:1 viginti quinque annorum erat Ioatham cum regnare coepisset et sedecim annis regnavit in Hierusalem nomen matris eius Hierusa filia Sadoc

King James Version
27:1 Jotham was twenty and five years old when he began to reign, and he reigned sixteen years in Jerusalem. His mother's name also was Jerushah, the daughter of Zadok.

American Standard Version
27:1 Jotham was twenty and five years old when he began to reign; and he reigned sixteen years in Jerusalem: and his mother`s name was Jerushah the daughter of Zadok.

Bible in Basic English
27:1 Jotham was twenty-five years old when he became king; and he was ruling in Jerusalem for sixteen years; and his mother's name was Jerushah, the daughter of Zadok.

Darby's English Translation
27:1 Jotham was twenty-five years old when he began to reign; and he reigned sixteen years in Jerusalem; and his mother`s name was Jerushah, daughter of Zadok.

Douay Rheims Bible
27:1 Joatham was five and twenty years old when he began to reign, and he reigned sixteen years in Jerusalem: the name of his mother was Jerusa the daughter of Sadoc.

Noah Webster Bible
27:1 Jotham was twenty and five years old when he began to reign and he reigned sixteen years in Jerusalem. His mother's name also was Jerushah, the daughter of Zadok.

World English Bible
27:1 Jotham was twenty-five years old when he began to reign; and he reigned sixteen years in Jerusalem: and his mother`s name was Jerushah the daughter of Zadok.

Young's Literal Translation
27:1 A son of twenty and five years is Jotham in his reigning, and sixteen years he hath reigned in Jerusalem, and the name of his mother is Jerushah daughter of Zadok.

Modern Hebrew
ויעש הישר בעיני
יהוה ככל אשר־עשה
עזיהו אביו רק
לא־בא אל־היכל
יהוה ועוד העם
משחיתים׃

Paleo-Hebrew (Before 585 B.C.)
27:2

-

-
-

.

Hebrew Transliterated
27:2 VY'ySh HYShUr B'yYNY YHVH KKL 'aShUr-'yShH 'yZYHV 'aBYV UrQ L'a-B'a 'aL-HYKL YHVH V'yVD H'yM MShChYThYM.

Latin Vulgate
27:2 fecitque quod rectum erat coram Domino iuxta omnia quae fecerat Ozias pater suus excepto quod non est ingressus templum Domini et adhuc populus delinquebat

King James Version
27:2 And he did that which was right in the sight of the LORD, according to all that his father Uzziah did: howbeit he entered not into the temple of the LORD. And the people did yet corruptly.

American Standard Version
27:2 And he did that which was right in the eyes of Jehovah, according to all that his father Uzziah had done: howbeit he entered not into the temple of Jehovah. And the people did yet corruptly.

Bible in Basic English
27:2 He did what was right in the eyes of the Lord, as his father Uzziah had done; but he did not go into the Temple of the Lord. And the people still went on in their evil ways.

Darby's English Translation
27:2 And he did what was right in the sight of Jehovah, according to all that his father Uzziah had done; only he entered not into the temple of Jehovah. And the people still acted corruptly.

Douay Rheims Bible
27:2 And he did that which was right before the Lord, according to all that Ozias his father had done, only that he entered not into the temple of the Lord, and the people still transgressed.

Noah Webster Bible
27:2 And he did that which was right in the sight of the LORD, according to all that his father Uzziah did: yet, he entered not into the temple of the LORD. And the people did yet corruptly.

World English Bible
27:2 He did that which was right in the eyes of Yahweh, according to all that his father Uzziah had done: however he didn`t enter into the temple of Yahweh. The people did yet corruptly.

Young's Literal Translation
27:2 And he doth that which is right in the eyes of Jehovah, according to all that Uzziah his father did; only, he hath not come in unto the temple of Jehovah; and again are the people doing corruptly.

Modern Hebrew
הוא בנה את־שער
בית־יהוה העליון
ובחומת העפל בנה
לרב׃

Paleo-Hebrew (Before 585 B.C.)
27:3

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
27:3 HV'a BNH 'aTh-Sh'yUr BYTh-YHVH H'yLYVN VBChVMTh H'yPhL BNH LUrB.

Latin Vulgate
27:3 ipse aedificavit portam domus Domini Excelsam et in muro Ophel multa construxit

King James Version
27:3 He built the high gate of the house of the LORD, and on the wall of Ophel he built much.

American Standard Version
27:3 He built the upper gate of the house of Jehovah, and on the wall of Ophel he built much.

Bible in Basic English
27:3 He put up the higher doorway of the house of the Lord, and did much building on the wall of the Ophel.

Darby's English Translation
27:3 It was he who built the upper gate of the house of Jehovah, and on the wall of Ophel he built much.

Douay Rheims Bible
27:3 He built the high gate of the house of the Lord, and on the wall of Ophel he built much.

Noah Webster Bible
27:3 He built the high gate of the house of the LORD, and on the wall of Ophel he built much.

World English Bible
27:3 He built the upper gate of the house of Yahweh, and on the wall of Ophel he built much.

Young's Literal Translation
27:3 He hath built the upper gate of the house of Jehovah, and in the wall of Ophel he hath built abundantly;

Modern Hebrew
וערים בנה
בהר־יהודה ובחרשים
בנה בירניות
ומגדלים׃

Paleo-Hebrew (Before 585 B.C.)
27:4

-

.

Hebrew Transliterated
27:4 V'yUrYM BNH BHUr-YHVDH VBChUrShYM BNH BYUrNYVTh VMGDLYM.

Latin Vulgate
27:4 urbes quoque aedificavit in montibus Iuda et in saltibus castella et turres

King James Version
27:4 Moreover he built cities in the mountains of Judah, and in the forests he built castles and towers.

American Standard Version
27:4 Moreover he built cities in the hill-country of Judah, and in the forests he built castles and towers.

Bible in Basic English
27:4 In addition, he made towns in the hill-country of Judah, and strong buildings and towers in the woodlands.

Darby's English Translation
27:4 And he built cities in the hill-country of Judah, and in the forests he built castles and towers.

Douay Rheims Bible
27:4 Moreover he built cities in the mountains of Juda, and castles and towers in the forests.

Noah Webster Bible
27:4 Moreover, he built cities in the mountains of Judah, and in the forests he built castles and towers.

World English Bible
27:4 Moreover he built cities in the hill-country of Judah, and in the forests he built castles and towers.

Young's Literal Translation
27:4 and cities he hath built in the hill-country of Judah, and in the forests he hath built palaces and towers.

Modern Hebrew
והוא נלחם עם־מלך
בני־עמון ויחזק
עליהם ויתנו־לו
בני־עמון בשנה
ההיא מאה ככר־כסף
ועשרת אלפים כרים
חטים ושעורים עשרת
אלפים זאת השיבו
לו בני עמון ובשנה
השנית והשלשית׃

Paleo-Hebrew (Before 585 B.C.)
27:5

- [image] [image] [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
27:5 VHV'a NLChM 'yM-MLK BNY-'yMVN VYChZQ 'yLYHM VYThNV-LV BNY-'yMVN BShNH HHY'a M'aH KKUr-KSPh V'yShUrTh 'aLPhYM KUrYM ChTYM VSh'yVUrYM 'yShUrTh 'aLPhYM Z'aTh HShYBV LV BNY 'yMVN VBShNH HShNYTh VHShLShYTh.

Latin Vulgate
27:5 ipse pugnavit contra regem filiorum Ammon et vicit eos dederuntque ei filii Ammon in tempore illo centum talenta argenti et decem milia choros tritici ac totidem choros hordei haec ei praebuerunt filii Ammon in anno secundo et tertio

King James Version
27:5 He fought also with the king of the Ammonites, and prevailed against them. And the children of Ammon gave him the same year an hundred talents of silver, and ten thousand measures of wheat, and ten thousand of barley. So much did the children of Ammon pay unto him, both the second year, and the third.

American Standard Version
27:5 He fought also with the king of the children of Ammon, and prevailed against them. And the children of Ammon gave him the same year a hundred talents of silver, and ten thousand measures of wheat, and ten thousand of barley. So much did the children of Ammon render unto him, in the second year also, and in the third.

Bible in Basic English
27:5 He went to war with the king of the children of Ammon and overcame them. That year, the children of Ammon gave him a hundred talents of silver, and ten thousand measures of grain and ten thousand measures of barley. And the children of Ammon gave him the same amount the second year and the third.

Darby's English Translation
27:5 And he fought against the king of the children of Ammon, and overcame them. And the children of Ammon gave him the same year a hundred talents of silver, and ten thousand measures of wheat, and ten thousand of barley. This the children of Ammon brought again to him also in the second year, and in the third.

Douay Rheims Bible
27:5 Ho fought against the king of the children of Ammon, and overcame them, and the children of Ammon gave him at that time a hundred talents of silver, and ten thousand measures of wheat, and as many measures of barley: so much did the children of Ammon give him in the second and third year.

Noah Webster Bible
27:5 He fought also with the king of the Ammonites, and prevailed against them. And the children of Ammon gave him the same year a hundred talents of silver, and ten thousand measures of wheat, and ten thousand of barley. So much did the children of Ammon pay to him, both the second year, and the third.

World English Bible
27:5 He fought also with the king of the children of Ammon, and prevailed against them. The children of Ammon gave him the same year one hundred talents of silver, and ten thousand measures of wheat, and ten thousand of barley. So much did the children of Ammon render to him, in the second year also, and in the third.

Young's Literal Translation
27:5 And he hath fought with the king of the sons of Ammon, and prevaileth over them, and the sons of Ammon give to him in that year a hundred talents of silver, and ten thousand cors of wheat, and of barley ten thousand; this have the sons of Ammon returned to him both in the second year, and in the third.

Modern Hebrew
ויתחזק יותם כי
הכין דרכיו לפני
יהוה אלהיו׃

Paleo-Hebrew (Before 585 B.C.)
27:6

.

Hebrew Transliterated
27:6 VYThChZQ YVThM KY HKYN DUrKYV LPhNY YHVH 'aLHYV.

Latin Vulgate
27:6 corroboratusque est Ioatham eo quod direxisset vias suas coram Domino Deo suo

King James Version
27:6 So Jotham became mighty, because he prepared his ways before the LORD his God.

American Standard Version
27:6 So Jotham became mighty, because he ordered his ways before Jehovah his God.

Bible in Basic English
27:6 So Jotham became strong, because in all his ways he made the Lord his guide.

Darby's English Translation
27:6 And Jotham became strong, for he prepared his ways before Jehovah his God.

Douay Rheims Bible
27:6 And Joatham was strengthened, be- cause he had his way directed before the Lord his God.

Noah Webster Bible
27:6 So Jotham became mighty, because he prepared his ways before the LORD his God.

World English Bible
27:6 So Jotham became mighty, because he ordered his ways before Yahweh his God.

Young's Literal Translation
27:6 And Jotham doth strengthen himself, for he hath prepared his ways before Jehovah his God.

Modern Hebrew
ויתר דברי יותם
וכל־מלחמתיו
ודרכיו הנם כתובים
על־ספר מלכי־
ישראל ויהודה׃

Paleo-Hebrew (Before 585 B.C.)
27:7

-

-
-
.

Hebrew Transliterated
27:7 VYThUr DBUrY YVThM VKL-MLChMThYV VDUrKYV HNM KThVBYM 'yL-SPhUr MLKY- YShUr'aL VYHVDH.

Latin Vulgate
27:7 reliqua autem sermonum Ioatham et omnes pugnae eius et opera scripta sunt in libro regum Israhel et Iuda

King James Version
27:7 Now the rest of the acts of Jotham, and all his wars, and his ways, lo, they are written in the book of the kings of Israel and Judah.

American Standard Version
27:7 Now the rest of the acts of Jotham, and all his wars, and his ways, behold, they are written in the book of the kings of Israel and Judah.

Bible in Basic English
27:7 Now the rest of the acts of Jotham, and all his wars and his ways, are recorded in the book of the kings of Israel and Judah.

Darby's English Translation
27:7 And the rest of the acts of Jotham, and all his wars, and his ways, behold, they are written in the book of the kings of Israel and Judah.

Douay Rheims Bible
27:7 Now the rest of the acts of Joatham, and all his wars, and his works, are written in the book of the kings of Israel and Juda.

Noah Webster Bible
27:7 Now the rest of the acts of Jotham, and all his wars, and his ways, see, they are written in the book of the kings of Israel and Judah.

World English Bible
27:7 Now the rest of the acts of Jotham, and all his wars, and his ways, behold, they are written in the book of the kings of Israel and Judah.

Young's Literal Translation
27:7 And the rest of the matters of Jotham, and all his battles, and his ways, lo, they are written on the book of the kings of Israel and Judah.

Modern Hebrew
בן־עשרים וחמש שנה
היה במלכו
ושש־עשרה שנה מלך
בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
27:8
-

-

.

Hebrew Transliterated
27:8 BN-'yShUrYM VChMSh ShNH HYH BMLKV VShSh-'yShUrH ShNH MLK BYUrVShLM.

Latin Vulgate
27:8 viginti quinque annorum erat cum regnare coepisset et sedecim annis regnavit in Hierusalem

King James Version
27:8 He was five and twenty years old when he began to reign, and reigned sixteen years in Jerusalem.

American Standard Version
27:8 He was five and twenty years old when he began to reign, and reigned sixteen years in Jerusalem.

Bible in Basic English
27:8 He was twenty-five years old when he became king, and he was ruling in Jerusalem for sixteen years.

Darby's English Translation
27:8 He was twenty-five years old when he began to reign; and he reigned sixteen years in Jerusalem.

Douay Rheims Bible
27:8 He was five and twenty years old when he began to reign, and he reigned sixteen years in Jerusalem.

Noah Webster Bible
27:8 He was five and twenty years old when he began to reign, and reigned sixteen years in Jerusalem.

World English Bible
27:8 He was five and twenty years old when he began to reign, and reigned sixteen years in Jerusalem.

Young's Literal Translation
27:8 A son of twenty and five years was he in his reigning, and sixteen years he hath reigned in Jerusalem;

Modern Hebrew
וישכב יותם
עם־אבתיו ויקברו
אתו בעיר דויד
וימלך אחז בנו
תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
27:9

-

.

Hebrew Transliterated
27:9 VYShKB YVThM 'yM-'aBThYV VYQBUrV 'aThV B'yYUr DVYD VYMLK 'aChZ BNV ThChThYV.

Latin Vulgate
27:9 dormivitque Ioatham cum patribus suis et sepelierunt eum in civitate David et regnavit Achaz filius eius pro eo

King James Version
27:9 And Jotham slept with his fathers, and they buried him in the city of David: and Ahaz his son reigned in his stead.

American Standard Version
27:9 And Jotham slept with his fathers, and they buried him in the city of David: and Ahaz his son reigned in his stead.

Bible in Basic English
27:9 And Jotham went to rest with his fathers, and they put his body into the earth in the town of David; and Ahaz his son became king in his place.

Darby's English Translation
27:9 And Jotham slept with his fathers, and they buried him in the city of David; and Ahaz his son reigned in his stead.

Douay Rheims Bible
27:9 And Joatham slept with his fathers, and they buried him in the city of David: and Achaz his son reigned in his stead.

Noah Webster Bible
27:9 And Jotham slept with his fathers, and they buried him in the city of David: and Ahaz his son reigned in his stead.

World English Bible
27:9 Jotham slept with his fathers, and they buried him in the city of David: and Ahaz his son reigned in his place.

Young's Literal Translation
27:9 and Jotham lieth with his fathers, and they bury him in the city of David, and reign doth Ahaz his son in his stead.

2nd Chronicles 28


2nd Chronicles Chapter 28 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Chronicles 27

The Second Book of the Chronicles

Chapter 28

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27
Modern Hebrew
בן־עשרים שנה אחז
במלכו ושש־עשרה
שנה מלך בירושלם
ולא־עשה הישר
בעיני יהוה כדויד
אביו׃

Paleo-Hebrew (Before 585 B.C.)
28:1
-

-

-

.

Hebrew Transliterated
28:1 BN-'yShUrYM ShNH 'aChZ BMLKV VShSh-'yShUrH ShNH MLK BYUrVShLM VL'a-'yShH HYShUr B'yYNY YHVH KDVYD 'aBYV.

Latin Vulgate
28:1 viginti annorum erat Achaz cum regnare coepisset et sedecim annis regnavit in Hierusalem non fecit rectum in conspectu Domini sicut David pater eius

King James Version
28:1 Ahaz was twenty years old when he began to reign, and he reigned sixteen years in Jerusalem: but he did not that which was right in the sight of the LORD, like David his father:

American Standard Version
28:1 Ahaz was twenty years old when he began to reign; and he reigned sixteen years in Jerusalem: and he did not that which was right in the eyes of Jehovah, like David his father;

Bible in Basic English
28:1 Ahaz was twenty years old when he became king, and he was ruling in Jerusalem for sixteen years; he did not do what was right in the eyes of the Lord, like David his father:

Darby's English Translation
28:1 Ahaz was twenty years old when he began to reign; and he reigned sixteen years in Jerusalem. And he did not what was right in the sight of Jehovah, like David his father,

Douay Rheims Bible
28:1 Achaz was twenty years old when he began to reign, and he reigned sixteen years in Jerusalem: he did not that which was right in the sight of the Lord as David his father had done,

Noah Webster Bible
28:1 Ahaz was twenty years old when he began to reign, and he reigned sixteen years in Jerusalem: but he did not that which was right in the sight of the LORD, like David his father:

World English Bible
28:1 Ahaz was twenty years old when he began to reign; and he reigned sixteen years in Jerusalem: and he didn`t do that which was right in the eyes of Yahweh, like David his father;

Young's Literal Translation
28:1 A son of twenty years is Ahaz in his reigning, and sixteen years he hath reigned in Jerusalem, and he hath not done that which is right in the eyes of Jehovah, as David his father,

Modern Hebrew
וילך בדרכי מלכי
ישראל וגם מסכות
עשה לבעלים׃

Paleo-Hebrew (Before 585 B.C.)
28:2

.

Hebrew Transliterated
28:2 VYLK BDUrKY MLKY YShUr'aL VGM MSKVTh 'yShH LB'yLYM.

Latin Vulgate
28:2 sed ambulavit in viis regum Israhel insuper et statuas fudit Baalim

King James Version
28:2 For he walked in the ways of the kings of Israel, and made also molten images for Baalim.

American Standard Version
28:2 but he walked in the ways of the kings of Israel, and made also molten images for the Baalim.

Bible in Basic English
28:2 But he went in the ways of the kings of Israel and made images of metal for the Baals.

Darby's English Translation
28:2 but walked in the ways of the kings of Israel, and even made molten images for the Baals;

Douay Rheims Bible
28:2 But walked in the ways of the kings of Israel; moreover also he cast statues for Baalim.

Noah Webster Bible
28:2 For he walked in the ways of the kings of Israel, and made also molten images for Baalim.

World English Bible
28:2 but he walked in the ways of the kings of Israel, and made also molten images for the Baals.

Young's Literal Translation
28:2 and walketh in the ways of the kings of Israel, and also, molten images hath made for Baalim,

Modern Hebrew
והוא הקטיר בגיא
בן־הנם ויבער
את־בניו באש
כתעבות הגוים אשר
הריש יהוה מפני
בני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
28:3

-
-

.

Hebrew Transliterated
28:3 VHV'a HQTYUr BGY'a BN-HNM VYB'yUr 'aTh-BNYV B'aSh KTh'yBVTh HGVYM 'aShUr HUrYSh YHVH MPhNY BNY YShUr'aL.

Latin Vulgate
28:3 ipse est qui adolevit incensum in valle Benennon et lustravit filios suos in igne iuxta ritum gentium quas interfecit Dominus in adventu filiorum Israhel

King James Version
28:3 Moreover he burnt incense in the valley of the son of Hinnom, and burnt his children in the fire, after the abominations of the heathen whom the LORD had cast out before the children of Israel.

American Standard Version
28:3 Moreover he burnt incense in the valley of the son of Hinnom, and burnt his children in the fire, according to the abominations of the nations whom Jehovah cast out before the children of Israel.

Bible in Basic English
28:3 More than this, he had offerings burned in the valley of the son of Hinnom, and made his children go through fire, copying the disgusting ways of the nations whom the Lord had sent out of the land before the children of Israel.

Darby's English Translation
28:3 and he burned incense in the valley of the son of Hinnom, and burned his sons in the fire, according to the abominations of the nations that Jehovah had dispossessed from before the children of Israel.

Douay Rheims Bible
28:3 It was he that burnt incense in the valley of Benennom, and consecrated his sons in the fire according to the manner of the nations, which the Lord slew at the coming of the children of Israel.

Noah Webster Bible
28:3 Moreover, he burnt incense in the valley of the son of Hinnom, and burnt his children in the fire, after the abominations of the heathen whom the LORD had cast out before the children of Israel.

World English Bible
28:3 Moreover he burnt incense in the valley of the son of Hinnom, and burnt his children in the fire, according to the abominations of the nations whom Yahweh cast out before the children of Israel.

Young's Literal Translation
28:3 and himself hath made perfume in the valley of the son of Hinnom, and burneth his sons with fire according to the abominations of the nations that Jehovah dispossessed from the presence of the sons of Israel,

Modern Hebrew
ויזבח ויקטר בבמות
ועל־הגבעות ותחת
כל־עץ רענן׃

Paleo-Hebrew (Before 585 B.C.)
28:4

-
-
.

Hebrew Transliterated
28:4 VYZBCh VYQTUr BBMVTh V'yL-HGB'yVTh VThChTh KL-'yTSh Ur'yNN.

Latin Vulgate
28:4 sacrificabat quoque et thymiama succendebat in excelsis et in collibus et sub omni ligno frondoso

King James Version
28:4 He sacrificed also and burnt incense in the high places, and on the hills, and under every green tree.

American Standard Version
28:4 And he sacrificed and burnt incense in the high places, and on the hills, and under every green tree.

Bible in Basic English
28:4 And he made offerings and had perfumes burned in the high places and on the hills and under every green tree.

Darby's English Translation
28:4 And he sacrificed and burned incense on the high places, and on the hills, and under every green tree.

Douay Rheims Bible
28:4 He sacrificed also, and burnt incense in the high places, and on the hills, and under every green tree.

Noah Webster Bible
28:4 He sacrificed also and burnt incense in the high places, and on the hills, and under every green tree.

World English Bible
28:4 He sacrificed and burnt incense in the high places, and on the hills, and under every green tree.

Young's Literal Translation
28:4 and sacrificeth and maketh perfume in high places, and on the heights, and under every green tree.

Modern Hebrew
ויתנהו יהוה אלהיו
ביד מלך ארם
ויכו־בו וישבו
ממנו שביה גדולה
ויביאו דרמשק וגם
ביד־מלך ישראל נתן
ויך־בו מכה גדולה׃

Paleo-Hebrew (Before 585 B.C.)
28:5

-

-
-
.

Hebrew Transliterated
28:5 VYThNHV YHVH 'aLHYV BYD MLK 'aUrM VYKV-BV VYShBV MMNV ShBYH GDVLH VYBY'aV DUrMShQ VGM BYD-MLK YShUr'aL NThN VYK-BV MKH GDVLH.

Latin Vulgate
28:5 tradiditque eum Dominus Deus eius in manu regis Syriae qui percussit eum magnamque praedam de eius cepit imperio et adduxit in Damascum manibus quoque regis Israhel traditus est et percussus plaga grandi

King James Version
28:5 Wherefore the LORD his God delivered him into the hand of the king of Syria; and they smote him, and carried away a great multitude of them captives, and brought them to Damascus. And he was also delivered into the hand of the king of Israel, who smote him with a great slaughter.

American Standard Version
28:5 Wherefore Jehovah his God delivered him into the hand of the king of Syria; and they smote him, and carried away of his a great multitude of captives, and brought them to Damascus. And he was also delivered into the hand of the king of Israel, who smote him with a great slaughter.

Bible in Basic English
28:5 So the Lord his God gave him up into the hands of the king of Aram; and they overcame him, and took away a great number of his people as prisoners to Damascus. Then he was given into the hands of the king of Israel, who sent great destruction on him.

Darby's English Translation
28:5 Therefore Jehovah his God gave him into the hand of the king of Syria; and they smote him, and carried away a great multitude of them captives, and brought them to Damascus. And he was also given into the hand of the king of Israel, who smote him with a great slaughter.

Douay Rheims Bible
28:5 And the Lord his God delivered him into the hands of the king of Syria, who defeated him, and took a great booty out of his kingdom, and carried it to Damascus: he was also delivered into the hands of the king of Israel, who overthrew him with a great slaughter.

Noah Webster Bible
28:5 Wherefore the LORD his God delivered him into the hand of the king of Syria; and they smote him, and carried away a great multitude of them captives, and brought them to Damascus. And he was also delivered into the hand of the king of Israel, who smote him with a great slaughter.

World English Bible
28:5 Why Yahweh his God delivered him into the hand of the king of Syria; and they struck him, and carried away of his a great multitude of captives, and brought them to Damascus. He was also delivered into the hand of the king of Israel, who struck him with a great slaughter.

Young's Literal Translation
28:5 And Jehovah his God giveth him into the hand of the king of Aram, and they smite him, and take captive from him a great captivity, and bring them in to Damascus, and also into the hand of the king of Israel he hath been given, and he smiteth him -- a great smiting.

Modern Hebrew
ויהרג פקח
בן־רמליהו ביהודה
מאה ועשרים אלף
ביום אחד הכל בני־
חיל בעזבם את־יהוה
אלהי אבותם׃

Paleo-Hebrew (Before 585 B.C.)
28:6

-

-
-
.

Hebrew Transliterated
28:6 VYHUrG PhQCh BN-UrMLYHV BYHVDH M'aH V'yShUrYM 'aLPh BYVM 'aChD HKL BNY- ChYL B'yZBM 'aTh-YHVH 'aLHY 'aBVThM.

Latin Vulgate
28:6 occiditque Phacee filius Romeliae de Iuda centum viginti milia in die uno omnes viros bellatores eo quod reliquissent Dominum Deum patrum suorum

King James Version
28:6 For Pekah the son of Remaliah slew in Judah an hundred and twenty thousand in one day, which were all valiant men; because they had forsaken the LORD God of their fathers.

American Standard Version
28:6 For Pekah the son of Remaliah slew in Judah a hundred and twenty thousand in one day, all of them valiant men; because they had forsaken Jehovah, the God of their fathers.

Bible in Basic English
28:6 For Pekah, the son of Remaliah, in one day put to death a hundred and twenty thousand men of Judah, all of them good fighting-men; because they had given up the Lord, the God of their fathers.

Darby's English Translation
28:6 And Pekah the son of Remaliah slew in Judah a hundred and twenty thousand in one day, all valiant men, because they had forsaken Jehovah the God of their fathers.

Douay Rheims Bible
28:6 For Phacee the son of Romelia slew of Juda a hundred and twenty thousand in one day, all valiant men: because they had forsaken the Lord the God of their fathers.

Noah Webster Bible
28:6 For Pekah the son of Remaliah slew in Judah a hundred and twenty thousand in one day, who were all valiant men; because they had forsaken the LORD God of their fathers.

World English Bible
28:6 For Pekah the son of Remaliah killed in Judah one hundred twenty thousand in one day, all of them valiant men; because they had forsaken Yahweh, the God of their fathers.

Young's Literal Translation
28:6 And Pekah son of Remaliah slayeth in Judah a hundred and twenty thousand in one day (the whole are sons of valour), because of their forsaking Jehovah, God of their fathers.

Modern Hebrew
ויהרג זכרי גבור
אפרים את־מעשיהו
בן־המלך
ואת־עזריקם נגיד
הבית ואת־אלקנה
משנה המלך׃

Paleo-Hebrew (Before 585 B.C.)
28:7

- [image] [image] [image] [image] [image] [image] [image] [image] -
-
-
.

Hebrew Transliterated
28:7 VYHUrG ZKUrY GBVUr 'aPhUrYM 'aTh-M'yShYHV BN-HMLK V'aTh-'yZUrYQM NGYD HBYTh V'aTh-'aLQNH MShNH HMLK.

Latin Vulgate
28:7 eodem tempore occidit Zechri vir potens ex Ephraim Masiam filium regis et Ezricam ducem domus eius Helcanam quoque secundum a rege

King James Version
28:7 And Zichri, a mighty man of Ephraim, slew Maaseiah the king's son, and Azrikam the governor of the house, and Elkanah that was next to the king.

American Standard Version
28:7 And Zichri, a mighty man of Ephraim, slew Maaseiah the king`s son, and Azrikam the ruler of the house, and Elkanah that was next to the king.

Bible in Basic English
28:7 And Zichri, a great fighting-man of Ephraim, put to death Maaseiah, the king's son, and Azrikam, the controller of his house, and Elkanah, who was second in authority to the king.

Darby's English Translation
28:7 And Zichri, a mighty man of Ephraim, slew Maaseiah the king`s son, and Azrikam the governor of the house, and Elkanah the second to the king.

Douay Rheims Bible
28:7 At the same time Zechri a powerful man of Ephraim, slew Maasias the king's son, and Ezricam the governor of his house, and Elcana who was next to the king.

Noah Webster Bible
28:7 And Zichri, a mighty man of Ephraim, slew Maaseiah the king's son, and Azrikam the governor of the house, and Elkanah that was next to the king.

World English Bible
28:7 Zichri, a mighty man of Ephraim, killed Maaseiah the king`s son, and Azrikam the ruler of the house, and Elkanah who was next to the king.

Young's Literal Translation
28:7 And Zichri, a mighty one of Ephraim, slayeth Maaseiah son of the king, and Azrikam leader of the house, and Elkanah second to the king.

Modern Hebrew
וישבו בני־ישראל
מאחיהם מאתים אלף
נשים בנים ובנות
וגם־שלל רב בזזו
מהם ויביאו
את־השלל לשמרון׃

Paleo-Hebrew (Before 585 B.C.)
28:8
-

-

-
.

Hebrew Transliterated
28:8 VYShBV BNY-YShUr'aL M'aChYHM M'aThYM 'aLPh NShYM BNYM VBNVTh VGM-ShLL UrB BZZV MHM VYBY'aV 'aTh-HShLL LShMUrVN.

Latin Vulgate
28:8 ceperuntque filii Israhel de fratribus suis ducenta milia mulierum puerorum et puellarum et infinitam praedam pertuleruntque eam in Samariam

King James Version
28:8 And the children of Israel carried away captive of their brethren two hundred thousand, women, sons, and daughters, and took also away much spoil from them, and brought the spoil to Samaria.

American Standard Version
28:8 And the children of Israel carried away captive of their brethren two hundred thousand, women, sons, and daughters, and took also away much spoil from them, and brought the spoil to Samaria.

Bible in Basic English
28:8 And the children of Israel took away as prisoners from their brothers, two hundred thousand, women and sons and daughters, and a great store of their goods, and took them to Samaria.

Darby's English Translation
28:8 And the children of Israel carried away captive of their brethren two hundred thousand, women, sons, and daughters, and took away also much spoil from them, and brought the spoil to Samaria.

Douay Rheims Bible
28:8 And the children of Israel carried away of their brethren two hundred thousand women, boys, and girls, and an immense booty: and they brought it to Samaria.

Noah Webster Bible
28:8 And the children of Israel carried away captive of their brethren two hundred thousand, women, sons, and daughters, and also took away much spoil from them, and brought the spoil to Samaria.

World English Bible
28:8 The children of Israel carried away captive of their brothers two hundred thousand, women, sons, and daughters, and took also away much spoil from them, and brought the spoil to Samaria.

Young's Literal Translation
28:8 And the sons of Israel take captive of their brethren, two hundred thousand, wives, sons and daughters, and also much spoil they have seized from them, and they bring in the spoil to Samaria.

Modern Hebrew
ושם היה נביא
ליהוה עדד שמו
ויצא לפני הצבא
הבא לשמרון ויאמר
להם הנה בחמת יהוה
אלהי־אבותיכם
על־יהודה נתנם
בידכם ותהרגו־בם
בזעף עד לשמים
הגיע׃

Paleo-Hebrew (Before 585 B.C.)
28:9

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
28:9 VShM HYH NBY'a LYHVH 'yDD ShMV VYTSh'a LPhNY HTShB'a HB'a LShMUrVN VY'aMUr LHM HNH BChMTh YHVH 'aLHY-'aBVThYKM 'yL-YHVDH NThNM BYDKM VThHUrGV-BM BZ'yPh 'yD LShMYM HGY'y.

Latin Vulgate
28:9 ea tempestate erat ibi propheta Domini nomine Oded qui egressus obviam exercitui venientium in Samariam dixit eis ecce iratus Dominus Deus patrum vestrorum contra Iudam tradidit eos manibus vestris et occidistis illos atrociter ita ut caelum pertingeret vestra crudelitas

King James Version
28:9 But a prophet of the LORD was there, whose name was Oded: and he went out before the host that came to Samaria, and said unto them, Behold, because the LORD God of your fathers was wroth with Judah, he hath delivered them into your hand, and ye have slain them in a rage that reacheth up unto heaven.

American Standard Version
28:9 But a prophet of Jehovah was there, whose name was Oded: and he went out to meet the host that came to Samaria, and said unto them, Behold, because Jehovah, the God of your fathers, was wroth with Judah, he hath delivered them into your hand, and ye have slain them in a rage which hath reached up to heaven.

Bible in Basic English
28:9 But a prophet of the Lord was there, named Oded; and he went out in front of the army which was coming into Samaria and said to them, Truly, because the Lord, the God of your fathers, was angry with Judah, he gave them up into your hands, and you have put them to death in an outburst of wrath stretching up to heaven.

Darby's English Translation
28:9 But a prophet of Jehovah was there, whose name was Oded; and he went out before the host that came to Samaria, and said unto them, Behold, because Jehovah the God of your fathers was wroth with Judah, he gave them into your hand, and ye have slain them in a rage that reaches up to heaven.

Douay Rheims Bible
28:9 At that time there was a prophet of the Lord there, whose name was Oded: and he went out to meet the army that came to Samaria, and said to them: Be- hold the Lord the God of your fathers being angry with Juda, hath delivered them into your hands, and you have butchered them cruelly, so that your cruelty hath reached up to heaven.

Noah Webster Bible
28:9 But a prophet of the LORD was there, whose name was Oded: and he went out before the army that came to Samaria, and said to them, Behold, because the LORD God of your fathers was wroth with Judah, he hath delivered them into your hand, and ye have slain them in a rage that reacheth to heaven.

World English Bible
28:9 But a prophet of Yahweh was there, whose name was Oded: and he went out to meet the host that came to Samaria, and said to them, Behold, because Yahweh, the God of your fathers, was angry with Judah, he has delivered them into your hand, and you have slain them in a rage which has reached up to heaven.

Young's Literal Translation
28:9 And there hath been there a prophet of Jehovah (Oded is his name), and he goeth out before the host that hath come in to Samaria, and saith to them, `Lo, in the fury of Jehovah God of your fathers against Judah, He hath given them into your hand, and ye slay among them in rage -- unto the heavens it hath come;

Modern Hebrew
ועתה בני־יהודה
וירושלם אתם אמרים
לכבש לעבדים
ולשפחות לכם הלא
רק־אתם עמכם אשמות
ליהוה אלהיכם׃

Paleo-Hebrew (Before 585 B.C.)
28:10
-

-

.

Hebrew Transliterated
28:10 V'yThH BNY-YHVDH VYUrVShLM 'aThM 'aMUrYM LKBSh L'yBDYM VLShPhChVTh LKM HL'a UrQ-'aThM 'yMKM 'aShMVTh LYHVH 'aLHYKM.

Latin Vulgate
28:10 insuper filios Iuda et Hierusalem vultis vobis subicere in servos et ancillas quod nequaquam facto opus est peccatis enim super hoc Domino Deo vestro

King James Version
28:10 And now ye purpose to keep under the children of Judah and Jerusalem for bondmen and bondwomen unto you: but are there not with you, even with you, sins against the LORD your God?

American Standard Version
28:10 And now ye purpose to keep under the children of Judah and Jerusalem for bondmen and bondwomen unto you: but are there not even with you trespasses of your own against Jehovah your God?

Bible in Basic English
28:10 And now your purpose is to keep the children of Judah and Jerusalem as men-servants and women-servants under your yoke: but are there no sins against the Lord your God to be seen among yourselves?

Darby's English Translation
28:10 And now ye think to subjugate the children of Judah and Jerusalem as your bondmen and bondwomen. Are there not with you, even with you, trespasses against Jehovah your God?

Douay Rheims Bible
28:10 Moreover you have a mind to keep under the children of Juda and Jerusalem for your bondmen and bondwomen, which ought not to be done : for you have sinned in this against the Lord your God.

Noah Webster Bible
28:10 And now ye purpose to keep under the children of Judah and Jerusalem for bond-men and bond-women to you: but are there not with you, even with you, sins against the LORD your God?

World English Bible
28:10 Now you purpose to keep under the children of Judah and Jerusalem for bondservants and bondmaids to you: but aren`t there even with you trespasses of your own against Yahweh your God?

Young's Literal Translation
28:10 and now, sons of Judah and Jerusalem ye are saying to subdue for men-servants and for maid-servants to you; but are there not with you causes of guilt before Jehovah your God?

Modern Hebrew
ועתה שמעוני
והשיבו השביה אשר
שביתם מאחיכם כי
חרון אף־יהוה
עליכם׃

Paleo-Hebrew (Before 585 B.C.)
28:11

-
.

Hebrew Transliterated
28:11 V'yThH ShM'yVNY VHShYBV HShBYH 'aShUr ShBYThM M'aChYKM KY ChUrVN 'aPh-YHVH 'yLYKM.

Latin Vulgate
28:11 sed audite consilium meum et reducite captivos quos adduxistis de fratribus vestris quia magnus furor Domini inminet vobis

King James Version
28:11 Now hear me therefore, and deliver the captives again, which ye have taken captive of your brethren: for the fierce wrath of the LORD is upon you.

American Standard Version
28:11 Now hear me therefore, and send back the captives, that ye have taken captive of your brethren; for the fierce wrath of Jehovah is upon you.

Bible in Basic English
28:11 And now give ear to me, and send back the prisoners whom you have taken from your brothers: for the wrath of the Lord is burning against you.

Darby's English Translation
28:11 And now hear me, and send back the captives again, whom ye have taken captive of your brethren; for the fierce wrath of Jehovah is upon you.

Douay Rheims Bible
28:11 But hear ye my counsel, and release the captives that you have brought of your brethren, because a great indignation of the Lord hangeth over you.

Noah Webster Bible
28:11 Now hear me therefore, and deliver the captives again, which ye have taken captive of your brethren: for the fierce wrath of the LORD is upon you.

World English Bible
28:11 Now hear me therefore, and send back the captives, that you have taken captive of your brothers; for the fierce wrath of Yahweh is on you.

Young's Literal Translation
28:11 and now, hear me, and send back the captives whom ye have taken captive of your brethren, for the heat of the anger of Jehovah is upon you.`

Modern Hebrew
ויקמו אנשים מראשי
בני־אפרים עזריהו
בן־יהוחנן ברכיהו
בן־ משלמות
ויחזקיהו בן־שלם
ועמשא בן־חדלי
על־הבאים מן־הצבא׃

Paleo-Hebrew (Before 585 B.C.)
28:12

-
-
-

-
- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
28:12 VYQMV 'aNShYM MUr'aShY BNY-'aPhUrYM 'yZUrYHV BN-YHVChNN BUrKYHV BN- MShLMVTh VYChZQYHV BN-ShLM V'yMSh'a BN-ChDLY 'yL-HB'aYM MN-HTShB'a.

Latin Vulgate
28:12 steterunt itaque viri de principibus filiorum Ephraim Azarias filius Iohanan Barachias filius Mosollamoth Hiezechias filius Sellum et Amasa filius Adali contra eos qui veniebant de proelio

King James Version
28:12 Then certain of the heads of the children of Ephraim, Azariah the son of Johanan, Berechiah the son of Meshillemoth, and Jehizkiah the son of Shallum, and Amasa the son of Hadlai, stood up against them that came from the war,

American Standard Version
28:12 Then certain of the heads of the children of Ephraim, Azariah the son of Johanan, Berechiah the son of Meshillemoth, and Jehizkiah the son of Shallum, and Amasa the son of Hadlai, stood up against them that came from the war,

Bible in Basic English
28:12 Then certain of the heads of the children of Ephraim, Azariah, the son of Johanan, Berechiah, the son of Meshillemoth Jehizkiah, the son of Shallum, and Amasa the son of Hadlai, put themselves against those who had come from the war,

Darby's English Translation
28:12 And certain of the heads of the children of Ephraim, Azariah the son of Johanan, Berechiah the son of Meshillemoth, and Hezekiah the son of Shallum, and Amasa the son of Hadlai, stood up against them that came from the war,

Douay Rheims Bible
28:12 Then some of the chief men of the sons of Ephraim, Azarias the son of Johanan, Barachias the son of Mosollamoth, Ezechias the son of Sellum, and Amasa the son of Adali, stood up against them that came from the war.

Noah Webster Bible
28:12 Then certain of the heads of the children of Ephraim, Azariah the son of Johanan, Berechiah the son of Meshillemoth, and Jehizkiah the son of Shallum, and Amasa the son of Hadlai, stood up against them that came from the war.

World English Bible
28:12 Then certain of the heads of the children of Ephraim, Azariah the son of Johanan, Berechiah the son of Meshillemoth, and Jehizkiah the son of Shallum, and Amasa the son of Hadlai, stood up against those who came from the war,

Young's Literal Translation
28:12 And certain of the heads of the sons of Ephraim (Azariah son of Johanan, Berechiah son of Meshillemoth, and Jehizkiah son of Shallum, and Amasa son of Hadlai), rise up against those coming in from the host,

Modern Hebrew
ויאמרו להם
לא־תביאו את־השביה
הנה כי לאשמת יהוה
עלינו אתם אמרים
להסיף על־חטאתינו
ועל־אשמתינו
כי־רבה אשמה לנו
וחרון אף על־
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
28:13

- [image] [image] [image] [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-

-
.

Hebrew Transliterated
28:13 VY'aMUrV LHM L'a-ThBY'aV 'aTh-HShBYH HNH KY L'aShMTh YHVH 'yLYNV 'aThM 'aMUrYM LHSYPh 'yL-ChT'aThYNV V'yL-'aShMThYNV KY-UrBH 'aShMH LNV VChUrVN 'aPh 'yL- YShUr'aL.

Latin Vulgate
28:13 et dixerunt eis non introducetis huc captivos ne peccemus Domino quare vultis adicere super peccata nostra et vetera cumulare delicta grande quippe peccatum est et ira furoris Domini inminet super Israhel

King James Version
28:13 And said unto them, Ye shall not bring in the captives hither: for whereas we have offended against the LORD already, ye intend to add more to our sins and to our trespass: for our trespass is great, and there is fierce wrath against Israel.

American Standard Version
28:13 and said unto them, Ye shall not bring in the captives hither: for ye purpose that which will bring upon us a trespass against Jehovah, to add unto our sins and to our trespass; for our trespass is great, and there is fierce wrath against Israel.

Bible in Basic English
28:13 And said to them, You are not to let these prisoners come here; for what you are designing to do will be a cause of sin against the Lord to us, making even greater our sin and our wrongdoing, which now are great enough, and his wrath is burning against Israel.

Darby's English Translation
28:13 and said to them, Ye shall not bring in the captives hither; because, for our guilt before Jehovah, ye think to increase our sins and our trespasses: for our trespass is great, and fierce wrath is upon Israel.

Douay Rheims Bible
28:13 And they said to them: You shall not bring in the captives hither, lest we sin against the Lord. Why will you add to our sins, and heap up upon our former offences? for the sin is great, and the fierce anger of the Lord hangeth over Israel.

Noah Webster Bible
28:13 And said to them, Ye shall not bring in the captives hither: for whereas we have offended against the LORD already, ye intend to add more to our sins and to our trespass: for our trespass is great, and there is fierce wrath against Israel.

World English Bible
28:13 and said to them, You shall not bring in the captives here: for you purpose that which will bring on us a trespass against Yahweh, to add to our sins and to our trespass; for our trespass is great, and there is fierce wrath against Israel.

Young's Literal Translation
28:13 and say to them, `Ye do not bring in the captives hither, for, to guilt against Jehovah on us, ye are saying to add unto our sin and unto our guilt? for abundant is the guilt we have, and the fierceness of anger on Israel.`

Modern Hebrew
ויעזב החלוץ
את־השביה ואת־הבזה
לפני השרים
וכל־הקהל׃

Paleo-Hebrew (Before 585 B.C.)
28:14

- [image] [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
28:14 VY'yZB HChLVTSh 'aTh-HShBYH V'aTh-HBZH LPhNY HShUrYM VKL-HQHL.

Latin Vulgate
28:14 dimiseruntque viri bellatores praedam et universa quae ceperant coram principibus et omni multitudine

King James Version
28:14 So the armed men left the captives and the spoil before the princes and all the congregation.

American Standard Version
28:14 So the armed men left the captives and the spoil before the princes and all the assembly.

Bible in Basic English
28:14 So the armed men gave up the prisoners and the goods they had taken to the heads and the meeting of the people.

Darby's English Translation
28:14 Then the armed men left the captives and the spoil before the princes and all the congregation.

Douay Rheims Bible
28:14 So the soldiers left the spoils, and all that they had taken, before the princes and all the multitude.

Noah Webster Bible
28:14 So the armed men left the captives and the spoil before the princes and all the congregation.

World English Bible
28:14 So the armed men left the captives and the spoil before the princes and all the assembly.

Young's Literal Translation
28:14 And the armed men leave the captives and the prey before the heads and all the assembly;

Modern Hebrew
ויקמו האנשים
אשר־נקבו בשמות
ויחזיקו בשביה
וכל־מערמיהם
הלבישו מן־השלל
וילבשום וינעלום
ויאכלום וישקום
ויסכום וינהלום
בחמרים לכל־כושל
ויביאום ירחו
עיר־התמרים אצל
אחיהם וישובו
שמרון׃

Paleo-Hebrew (Before 585 B.C.)
28:15

-

-
-

-
-

.

Hebrew Transliterated
28:15 VYQMV H'aNShYM 'aShUr-NQBV BShMVTh VYChZYQV BShBYH VKL-M'yUrMYHM HLBYShV MN-HShLL VYLBShVM VYN'yLVM VY'aKLVM VYShQVM VYSKVM VYNHLVM BChMUrYM LKL-KVShL VYBY'aVM YUrChV 'yYUr-HThMUrYM 'aTShL 'aChYHM VYShVBV ShMUrVN.

Latin Vulgate
28:15 steteruntque viri quos supra memoravimus et adprehendentes captivos omnesque qui nudi erant vestierunt de spoliis cumque vestissent eos et calciassent et refecissent cibo ac potu unxissent quoque propter laborem et adhibuissent eis curam quicumque ambulare non poterant et erant inbecillo corpore inposuerunt eos iumentis et adduxerunt Hierichum civitatem Palmarum ad fratres eorum ipsique reversi sunt Samariam

King James Version
28:15 And the men which were expressed by name rose up, and took the captives, and with the spoil clothed all that were naked among them, and arrayed them, and shod them, and gave them to eat and to drink, and anointed them, and carried all the feeble of them upon asses, and brought them to Jericho, the city of palm trees, to their brethren: then they returned to Samaria.

American Standard Version
28:15 And the men that have been mentioned by name rose up, and took the captives, and with the spoil clothed all that were naked among them, and arrayed them, and shod them, and gave them to eat and to drink, and anointed them, and carried all the feeble of them upon asses, and brought them to Jericho, the city of palm-trees, unto their brethren: then they returned to Samaria.

Bible in Basic English
28:15 And those men who have been named went up and took the prisoners, clothing those among them who were uncovered, with things from the goods which had been taken in the war, and putting robes on them and shoes on their feet; and they gave them food and drink and oil for their bodies, and seating all the feeble among them on asses, they took them to Jericho, the town of palm-trees, to their people, and then went back to Samaria.

Darby's English Translation
28:15 And the men that have been expressed by name rose up, and took the captives, and with the spoil clothed all that were naked among them, and arrayed them, and shod them, and gave them to eat and to drink, and anointed them, and carried all the feeble of them on asses, and brought them to Jericho the city of palm-trees, to their brethren. And they returned to Samaria.

Douay Rheims Bible
28:15 And the men, whom we mentioned above, rose up and took the captives, and with the spoils clothed all them that were naked: and when they had clothed and shed them, and refreshed them with meat and drink, and anointed them because of their labour, and had taken care of them, they set such of them as could not walk, and were feeble, upon beasts, and brought them to Jericho the city of palm trees to their brethren, and they returned to Samaria.

Noah Webster Bible
28:15 And the men who were expressed by name arose, and took the captives, and with the spoil clothed all that were naked among them, and arrayed them, and shod them, and gave them to eat and to drink, and anointed them, and carried all the feeble of them upon asses, and brought them to Jericho, the city of palm trees, to their brethren: then they returned to Samaria.

World English Bible
28:15 The men who have been mentioned by name rose up, and took the captives, and with the spoil clothed all who were naked among them, and arrayed them, and shod them, and gave them to eat and to drink, and anointed them, and carried all the feeble of them on donkeys, and brought them to Jericho, the city of palm-trees, to their brothers: then they returned to Samaria.

Young's Literal Translation
28:15 and the men who have been expressed by name rise and take hold on the captives, and all their naked ones they have clothed from the spoil, yea, they clothe them, and shoe them, and cause them to eat and drink, and anoint them, and lead them on asses, even every feeble one, and bring them in to Jericho, the city of palms, near their brethren, and turn back to Samaria.

Modern Hebrew
בעת ההיא שלח המלך
אחז על־מלכי אשור
לעזר לו׃

Paleo-Hebrew (Before 585 B.C.)
28:16

-

.

Hebrew Transliterated
28:16 B'yTh HHY'a ShLCh HMLK 'aChZ 'yL-MLKY 'aShVUr L'yZUr LV.

Latin Vulgate
28:16 tempore illo misit rex Achaz ad regem Assyriorum auxilium postulans

King James Version
28:16 At that time did king Ahaz send unto the kings of Assyria to help him.

American Standard Version
28:16 At that time did king Ahaz send unto the kings of Assyria to help him.

Bible in Basic English
28:16 At that time King Ahaz sent for help to the king of Assyria.

Darby's English Translation
28:16 At that time king Ahaz sent to the kings of Assyria to help him.

Douay Rheims Bible
28:16 At that time king Achaz sent to the king of the Assyrians asking help.

Noah Webster Bible
28:16 At that time king Ahaz sent to the kings of Assyria to help him.

World English Bible
28:16 At that time did king Ahaz send to the kings of Assyria to help him.

Young's Literal Translation
28:16 At that time hath king Ahaz sent unto the king of Asshur to give help to him;

Modern Hebrew
ועוד אדומים באו
ויכו ביהודה
וישבו־שבי׃

Paleo-Hebrew (Before 585 B.C.)
28:17

. -

Hebrew Transliterated
28:17 V'yVD 'aDVMYM B'aV VYKV BYHVDH VYShBV-ShBY.

Latin Vulgate
28:17 veneruntque Idumei et percusserunt multos ex Iuda et ceperunt praedam magnam

King James Version
28:17 For again the Edomites had come and smitten Judah, and carried away captives.

American Standard Version
28:17 For again the Edomites had come and smitten Judah, and carried away captives.

Bible in Basic English
28:17 For the Edomites had come again, attacking Judah and taking away prisoners.

Darby's English Translation
28:17 And again the Edomites came and smote Judah, and carried away captives.

Douay Rheims Bible
28:17 And the Edomites came and slew many of Juda, and took a great booty.

Noah Webster Bible
28:17 For again the Edomites had come and smitten Judah, and carried away captives.

World English Bible
28:17 For again the Edomites had come and struck Judah, and carried away captives.

Young's Literal Translation
28:17 and again the Edomites have come, and smite in Judah, and take captive a captivity.

Modern Hebrew
ופלשתים פשטו בערי
השפלה והנגב
ליהודה וילכדו
את־בית־שמש ואת־
אילון ואת־הגדרות
ואת־שוכו ובנותיה
ואת־תמנה ובנותיה
ואת־גמזו ואת־
בנתיה וישבו שם׃

Paleo-Hebrew (Before 585 B.C.)
28:18

- [image] [image] [image] -
-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-
-
-
.

Hebrew Transliterated
28:18 VPhLShThYM PhShTV B'yUrY HShPhLH VHNGB LYHVDH VYLKDV 'aTh-BYTh-ShMSh V'aTh- 'aYLVN V'aTh-HGDUrVTh V'aTh-ShVKV VBNVThYH V'aTh-ThMNH VBNVThYH V'aTh-GMZV V'aTh- BNThYH VYShBV ShM.

Latin Vulgate
28:18 Philisthim quoque diffusi sunt per urbes campestres et ad meridiem Iuda ceperuntque Bethsames et Ahilon et Gaderoth Soccho quoque et Thamnam et Gamzo cum viculis suis et habitaverunt in eis

King James Version
28:18 The Philistines also had invaded the cities of the low country, and of the south of Judah, and had taken Bethshemesh, and Ajalon, and Gederoth, and Shocho with the villages thereof, and Timnah with the villages thereof, Gimzo also and the villages thereof: and they dwelt there.

American Standard Version
28:18 The Philistines also had invaded the cities of the lowland, and of the South of Judah, and had taken Beth-shemesh, and Aijalon, and Gederoth, and Soco with the towns thereof, and Timnah with the towns thereof, Gimzo also and the towns thereof: and they dwelt there.

Bible in Basic English
28:18 And the Philistines, forcing their way into the towns of the lowlands and the south of Judah, had taken Beth-shemesh and Aijalon and Gederoth and Soco, with their daughter-towns, as well as Timnah and Gimzo and their daughter-towns, and were living there.

Darby's English Translation
28:18 And the Philistines invaded the cities of the lowland, and of the south of Judah, and took Beth-shemesh, and Ajalon, and Gederoth, and Socho and its dependent villages, and Timnah and its dependent villages, and Guimzo and its dependent villages; and they dwelt there.

Douay Rheims Bible
28:18 The Philistines also spread themselves among the cities of the plains, and to the south of Juda: and they took Bethsames, and Aialon, and Gaderoth, and Socho, and Thamnan, and Gamzo, with their villages, and they dwelt in them.

Noah Webster Bible
28:18 The Philistines also had invaded the cities of the low country, and of the south of Judah, and had taken Beth-shemesh, and Ajalon, and Gederoth, and Shocho with its villages, and Timnah with its villages, Gimzo also and its villages: and they dwelt there.

World English Bible
28:18 The Philistines also had invaded the cities of the lowland, and of the South of Judah, and had taken Beth-shemesh, and Aijalon, and Gederoth, and Soco with the towns of it, and Timnah with the towns of it, Gimzo also and the towns of it: and they lived there.

Young's Literal Translation
28:18 And the Philistines have rushed against the cities of the low country, and of the south of Judah, and capture Beth-Shemesh, and Aijalon, and Gederoth, and Shocho and its villages, and Timnah and its villages, and Gimzo and its villages, and dwell there,

Modern Hebrew
כי־הכניע יהוה
את־יהודה בעבור
אחז מלך־ישראל כי
הפריע ביהודה
ומעול מעל ביהוה׃

Paleo-Hebrew (Before 585 B.C.)
28:19
-
-
-

.

Hebrew Transliterated
28:19 KY-HKNY'y YHVH 'aTh-YHVDH B'yBVUr 'aChZ MLK-YShUr'aL KY HPhUrY'y BYHVDH VM'yVL M'yL BYHVH.

Latin Vulgate
28:19 humiliaverat enim Dominus Iudam propter Achaz regem Iuda eo quod nudasset eum auxilio et contemptui habuisset Dominum

King James Version
28:19 For the LORD brought Judah low because of Ahaz king of Israel; for he made Judah naked, and transgressed sore against the LORD.

American Standard Version
28:19 For Jehovah brought Judah low because of Ahaz king of Israel; for he had dealt wantonly in Judah, and trespassed sore against Jehovah.

Bible in Basic English
28:19 For the Lord made Judah low, because of Ahaz, king of Israel; for he had given up all self-control in Judah, sinning greatly against the Lord.

Darby's English Translation
28:19 For Jehovah humbled Judah because of Ahaz king of Israel, for he had made Judah lawless, and transgressed much against Jehovah.

Douay Rheims Bible
28:19 For the Lord had humbled Juda because of Achaz the king of Juda, for he had stripped it of help, and had contemned the Lord.

Noah Webster Bible
28:19 For the LORD brought Judah low because of Ahaz king of Israel: for he made Judah naked, and greatly transgressed against the LORD.

World English Bible
28:19 For Yahweh brought Judah low because of Ahaz king of Israel; for he had dealt wantonly in Judah, and trespassed sore against Yahweh.

Young's Literal Translation
28:19 for Jehovah hath humbled Judah because of Ahaz king of Israel, for he made free with Judah, even to commit a trespass against Jehovah.

Modern Hebrew
ויבא עליו תלגת
פלנאסר מלך אשור
ויצר לו ולא חזקו׃

Paleo-Hebrew (Before 585 B.C.)
28:20

.

Hebrew Transliterated
28:20 VYB'a 'yLYV ThLGTh PhLN'aSUr MLK 'aShVUr VYTShUr LV VL'a ChZQV.

Latin Vulgate
28:20 adduxitque contra eum Thaglathphalnasar regem Assyriorum qui et adflixit eum et nullo resistente vastavit

King James Version
28:20 And Tilgathpilneser king of Assyria came unto him, and distressed him, but strengthened him not.

American Standard Version
28:20 And Tilgath-pilneser king of Assyria came unto him, and distressed him, but strengthened him not.

Bible in Basic English
28:20 Then Tiglath-pileser, king of Assyria, came to him, but was a cause of trouble and not of strength to him.

Darby's English Translation
28:20 And Tilgath-Pilneser king of Assyria came to him, and troubled him, and did not support him.

Douay Rheims Bible
28:20 And he brought, against him Thelgathphalnasar king of the Assyrians, who also afflicted him, and plundered him without any resistance.

Noah Webster Bible
28:20 And Tilgath-pilneser king of Assyria came to him, and distressed him, but strengthened him not.

World English Bible
28:20 Tilgath-pilneser king of Assyria came to him, and distressed him, but didn`t strengthen him.

Young's Literal Translation
28:20 And Tilgath-Pilneser king of Asshur cometh in unto him, and doth distress him, and hath not strengthened him,

Modern Hebrew
כי־חלק אחז את־בית
יהוה ואת־בית המלך
והשרים ויתן למלך
אשור ולא לעזרה
לו׃

Paleo-Hebrew (Before 585 B.C.)
28:21
-
-
-

.

Hebrew Transliterated
28:21 KY-ChLQ 'aChZ 'aTh-BYTh YHVH V'aTh-BYTh HMLK VHShUrYM VYThN LMLK 'aShVUr VL'a L'yZUrH LV.

Latin Vulgate
28:21 igitur Achaz spoliata domo Domini et domo regum et principum dedit regi Assyriorum munera et tamen nihil ei profuit

King James Version
28:21 For Ahaz took away a portion out of the house of the LORD, and out of the house of the king, and of the princes, and gave it unto the king of Assyria: but he helped him not.

American Standard Version
28:21 For Ahaz took away a portion out of the house of Jehovah, and out of the house of the king and of the princes, and gave it unto the king of Assyria: but it helped him not.

Bible in Basic English
28:21 For Ahaz took a part of the wealth from the house of the Lord, and from the house of the king and of the great men, and gave it to the king of Assyria; but it was no help to him.

Darby's English Translation
28:21 For Ahaz stripped the house of Jehovah, and the house of the king and of the princes, and gave to the king of Assyria; but he was of no help to him.

Douay Rheims Bible
28:21 And Achaz stripped the house of the Lord, and the house of the kings, and of the princes, and gave gifts to the king of the Assyrians, and yet it availed him nothing.

Noah Webster Bible
28:21 For Ahaz took away a portion from the house of the LORD, and from the house of the king, and of the princes, and gave it to the king of Assyria: but he helped him not.

World English Bible
28:21 For Ahaz took away a portion out of the house of Yahweh, and out of the house of the king and of the princes, and gave it to the king of Assyria: but it didn`t help him.

Young's Literal Translation
28:21 though Ahaz hath taken a portion out of the house of Jehovah, and out of the house of the king, and of the princes, and giveth to the king of Asshur, yet it is no help to him.

Modern Hebrew
ובעת הצר לו ויוסף
למעול ביהוה הוא
המלך אחז׃

Paleo-Hebrew (Before 585 B.C.)
28:22

.

Hebrew Transliterated
28:22 VB'yTh HTShUr LV VYVSPh LM'yVL BYHVH HV'a HMLK 'aChZ.

Latin Vulgate
28:22 insuper et in tempore angustiae suae auxit contemptum in Dominum ipse per se rex Achaz

King James Version
28:22 And in the time of his distress did he trespass yet more against the LORD: this is that king Ahaz.

American Standard Version
28:22 And in the time of his distress did he trespass yet more against Jehovah, this same king Ahaz.

Bible in Basic English
28:22 And in the time of his trouble, this same King Ahaz did even more evil against the Lord.

Darby's English Translation
28:22 And in the time of his trouble he transgressed yet more against Jehovah, this king Ahaz.

Douay Rheims Bible
28:22 Moreover also in the time of his distress he increased contempt against the Lord: king Achaz himself by himself,

Noah Webster Bible
28:22 And in the time of his distress he trespassed yet more against the LORD: this is that king Ahaz.

World English Bible
28:22 In the time of his distress did he trespass yet more against Yahweh, this same king Ahaz.

Young's Literal Translation
28:22 And in the time of his distress -- he addeth to trespass against Jehovah, (this king Ahaz),

Modern Hebrew
ויזבח לאלהי דרמשק
המכים בו ויאמר כי
אלהי מלכי־ארם הם
מעזרים אותם להם
אזבח ויעזרוני והם
היו־לו להכשילו
ולכל־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
28:23

-

-
. -

Hebrew Transliterated
28:23 VYZBCh L'aLHY DUrMShQ HMKYM BV VY'aMUr KY 'aLHY MLKY-'aUrM HM M'yZUrYM 'aVThM LHM 'aZBCh VY'yZUrVNY VHM HYV-LV LHKShYLV VLKL-YShUr'aL.

Latin Vulgate
28:23 immolavit diis Damasci victimas percussoribus suis et dixit dii regum Syriae auxiliantur eis quos ego placabo hostiis et aderunt mihi cum e contrario ipsi fuerint ruina eius et universo Israhel

King James Version
28:23 For he sacrificed unto the gods of Damascus, which smote him: and he said, Because the gods of the kings of Syria help them, therefore will I sacrifice to them, that they may help me. But they were the ruin of him, and of all Israel.

American Standard Version
28:23 For he sacrificed unto the gods of Damascus, which smote him; and he said, Because the gods of the kings of Syria helped them, therefore will I sacrifice to them, that they may help me. But they were the ruin of him, and of all Israel.

Bible in Basic English
28:23 For he made offerings to the gods of Damascus, who were attacking him, and said, Because the gods of the kings of Aram are giving them help, I will make offerings to them so that they may give me help. But they were the cause of his downfall, and of that of all Israel.

Darby's English Translation
28:23 And he sacrificed to the gods of Damascus, which had smitten him; and he said, Since the gods of the kings of Syria help them, I will sacrifice to them, that they may help me. But they were the ruin of him, and of all Israel.

Douay Rheims Bible
28:23 Sacrificed victims to the gods of Damascus that struck him, and he said: The gods of the kings of Syria help them, and I will appease them with victims, and they will help me; whereas on the contrary they were the ruin of him, and of all Israel.

Noah Webster Bible
28:23 For he sacrificed to the gods of Damascus, which smote him: and he said, Because the gods of the kings of Syria help them, therefore will I sacrifice to them, that they may help me. But they were the ruin of him, and of all Israel.

World English Bible
28:23 For he sacrificed to the gods of Damascus, which struck him; and he said, Because the gods of the kings of Syria helped them, therefore will I sacrifice to them, that they may help me. But they were the ruin of him, and of all Israel.

Young's Literal Translation
28:23 and he sacrificeth to the gods of Damascus -- those smiting him, and saith, `Because the gods of the kings of Aram are helping them, to them I sacrifice, and they help me,` and they have been to him to cause him to stumble, and to all Israel.

Modern Hebrew
ויאסף אחז את־כלי
בית־האלהים ויקצץ
את־כלי בית־האלהים
ויסגר את־ דלתות
בית־יהוה ויעש לו
מזבחות בכל־פנה
בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
28:24

- [image] [image] [image] [image] [image] [image] -
-
-
-
-

. -

Hebrew Transliterated
28:24 VY'aSPh 'aChZ 'aTh-KLY BYTh-H'aLHYM VYQTShTSh 'aTh-KLY BYTh-H'aLHYM VYSGUr 'aTh- DLThVTh BYTh-YHVH VY'ySh LV MZBChVTh BKL-PhNH BYUrVShLM.

Latin Vulgate
28:24 direptis itaque Achaz omnibus vasis domus Dei atque confractis clusit ianuas templi Dei et fecit sibi altaria in universis angulis Hierusalem

King James Version
28:24 And Ahaz gathered together the vessels of the house of God, and cut in pieces the vessels of the house of God, and shut up the doors of the house of the LORD, and he made him altars in every corner of Jerusalem.

American Standard Version
28:24 And Ahaz gathered together the vessels of the house of God, and cut in pieces the vessels of the house of God, and shut up the doors of the house of Jehovah; and he made him altars in every corner of Jerusalem.

Bible in Basic English
28:24 And Ahaz got together the vessels of the house of God, cutting up all the vessels of the house of God, and shutting the doors of the Lord's house; and he made altars in every part of Jerusalem.

Darby's English Translation
28:24 And Ahaz gathered the vessels of the house of God, and cut in pieces the vessels of the house of God, and closed the doors of the house of Jehovah, and he made for himself altars in every corner of Jerusalem.

Douay Rheims Bible
28:24 Then Achaz having taken away all the vessels of the house of God, and broken them, shut up the doors of the temple of God, and made himself altars in all the corners of Jerusalem.

Noah Webster Bible
28:24 And Ahaz collected the vessels of the house of God, and cut in pieces the vessels of the house of God, and shut up the doors of the house of the LORD, and he made for himself altars in every corner of Jerusalem.

World English Bible
28:24 Ahaz gathered together the vessels of the house of God, and cut in pieces the vessels of the house of God, and shut up the doors of the house of Yahweh; and he made him altars in every corner of Jerusalem.

Young's Literal Translation
28:24 And Ahaz gathereth the vessels of the house of God, and cutteth in pieces the vessels of the house of God, and shutteth the doors of the house of Jehovah, and maketh to himself altars in every corner in Jerusalem.

Modern Hebrew
ובכל־עיר ועיר
ליהודה עשה במות
לקטר לאלהים אחרים
ויכעס את־ יהוה
אלהי אבתיו׃

Paleo-Hebrew (Before 585 B.C.)
28:25
-

-

.

Hebrew Transliterated
28:25 VBKL-'yYUr V'yYUr LYHVDH 'yShH BMVTh LQTUr L'aLHYM 'aChUrYM VYK'yS 'aTh- YHVH 'aLHY 'aBThYV.

Latin Vulgate
28:25 in omnibus quoque urbibus Iuda extruxit aras ad cremandum tus atque ad iracundiam provocavit Dominum Deum patrum suorum

King James Version
28:25 And in every several city of Judah he made high places to burn incense unto other gods, and provoked to anger the LORD God of his fathers.

American Standard Version
28:25 And in every city of Judah he made high places to burn incense unto other gods, and provoked to anger Jehovah, the God of his fathers.

Bible in Basic English
28:25 And in every town of Judah he made high places where perfumes were burned to other gods, awaking the wrath of the Lord, the God of his fathers.

Darby's English Translation
28:25 And in every several city of Judah he made high places to burn incense to other gods, and provoked to anger Jehovah the God of his fathers.

Douay Rheims Bible
28:25 And in all the cities of Juda he built altars to burn frankincense, and he provoked the Lord the God of his fathers to wrath.

Noah Webster Bible
28:25 And in every several city of Judah he made high places to burn incense to other gods, and provoked to anger the LORD God of his fathers.

World English Bible
28:25 In every city of Judah he made high places to burn incense to other gods, and provoked to anger Yahweh, the God of his fathers.

Young's Literal Translation
28:25 And in every city and city of Judah he hath made high places to make perfume to other gods, and provoketh Jehovah, God of his fathers.

Modern Hebrew
ויתר דבריו
וכל־דרכיו הראשנים
והאחרונים הנם
כתובים על־ספר
מלכי־יהודה
וישראל׃

Paleo-Hebrew (Before 585 B.C.)
28:26

-

-
. -

Hebrew Transliterated
28:26 VYThUr DBUrYV VKL-DUrKYV HUr'aShNYM VH'aChUrVNYM HNM KThVBYM 'yL-SPhUr MLKY-YHVDH VYShUr'aL.

Latin Vulgate
28:26 reliqua autem sermonum eius et omnium operum priorum et novissimorum scripta sunt in libro regum Iuda et Israhel

King James Version
28:26 Now the rest of his acts and of all his ways, first and last, behold, they are written in the book of the kings of Judah and Israel.

American Standard Version
28:26 Now the rest of his acts, and all his ways, first and last, behold, they are written in the book of the kings of Judah and Israel.

Bible in Basic English
28:26 Now the rest of his acts and all his ways, first and last, are recorded in the book of the kings of Judah and Israel.

Darby's English Translation
28:26 And the rest of his acts, and all his ways, first and last, behold, they are written in the book of the kings of Judah and Israel.

Douay Rheims Bible
28:26 But the rest of his acts, and all his works first and last are written in the book of the kings of Juda and Israel.

Noah Webster Bible
28:26 Now the rest of his acts and of all his ways, first and last, behold, they are written in the book of the kings of Judah and Israel.

World English Bible
28:26 Now the rest of his acts, and all his ways, first and last, behold, they are written in the book of the kings of Judah and Israel.

Young's Literal Translation
28:26 And the rest of his matters, and all his ways, the first and the last, lo, they are written on the book of the kings of Judah and Israel.

Modern Hebrew
וישכב אחז
עם־אבתיו ויקברהו
בעיר בירושלם כי
לא הביאהו לקברי
מלכי ישראל וימלך
יחזקיהו בנו
תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
28:27

-

.

Hebrew Transliterated
28:27 VYShKB 'aChZ 'yM-'aBThYV VYQBUrHV B'yYUr BYUrVShLM KY L'a HBY'aHV LQBUrY MLKY YShUr'aL VYMLK YChZQYHV BNV ThChThYV.

Latin Vulgate
28:27 dormivitque Achaz cum patribus suis et sepelierunt eum in civitate Hierusalem neque enim receperunt eum in sepulchra regum Israhel regnavitque Ezechias filius eius pro eo

King James Version
28:27 And Ahaz slept with his fathers, and they buried him in the city, even in Jerusalem: but they brought him not into the sepulchres of the kings of Israel: and Hezekiah his son reigned in his stead.

American Standard Version
28:27 And Ahaz slept with his fathers, and they buried him in the city, even in Jerusalem; for they brought him not into the sepulchres of the kings of Israel: and Hezekiah his son reigned in his stead.

Bible in Basic English
28:27 And Ahaz went to rest with his fathers, and they put his body into the earth in Jerusalem; but they did not put him in the resting-place of the kings of Israel: and Hezekiah his son became king in his place.

Darby's English Translation
28:27 And Ahaz slept with his fathers, and they buried him in the city, in Jerusalem; but they brought him not into the sepulchres of the kings of Israel. And Hezekiah his son reigned in his stead.

Douay Rheims Bible
28:27 And Achaz slept with his fathers, and they buried him in the city of Jerusalem: for they received him not into the sepulchres of the kings of Israel. And Ezechias his son reigned in his stead.

Noah Webster Bible
28:27 And Ahaz slept with his fathers, and they buried him in the city, even in Jerusalem: but they brought him not into the sepulchers of the kings of Israel: and Hezekiah his son reigned in his stead.

World English Bible
28:27 Ahaz slept with his fathers, and they buried him in the city, even in Jerusalem; for they didn`t bring him into the tombs of the kings of Israel: and Hezekiah his son reigned in his place.

Young's Literal Translation
28:27 And Ahaz lieth with his fathers, and they bury him in the city, in Jerusalem, but have not brought him in to the graves of the kings of Israel, and reign doth Hezekiah his son in his stead.

2nd Chronicles 29


2nd Chronicles Chapter 29 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Chronicles 28

The Second Book of the Chronicles

Chapter 29

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36
Modern Hebrew
יחזקיהו מלך
בן־עשרים וחמש שנה
ועשרים ותשע שנה
מלך בירושלם ושם
אמו אביה
בת־זכריהו׃

Paleo-Hebrew (Before 585 B.C.)
29:1

-

. -

Hebrew Transliterated
29:1 YChZQYHV MLK BN-'yShUrYM VChMSh ShNH V'yShUrYM VThSh'y ShNH MLK BYUrVShLM VShM 'aMV 'aBYH BTh-ZKUrYHV.

Latin Vulgate
29:1 igitur Ezechias regnare coepit cum viginti quinque esset annorum et viginti novem annis regnavit in Hierusalem nomen matris eius Abia filia Zacchariae

King James Version
29:1 Hezekiah began to reign when he was five and twenty years old, and he reigned nine and twenty years in Jerusalem. And his mother's name was Abijah, the daughter of Zechariah.

American Standard Version
29:1 Hezekiah began to reign when he was five and twenty years old; and he reigned nine and twenty years in Jerusalem: and his mother`s name was Abijah, the daughter of Zechariah.

Bible in Basic English
29:1 Hezekiah became king when he was twenty-five years old; and he was king in Jerusalem for twenty-nine years; and his mother's name was Abijah, the daughter of Zechariah.

Darby's English Translation
29:1 Hezekiah began to reign being twenty-five years old; and he reigned twenty-nine years in Jerusalem; and his mother`s name was Abijah, daughter of Zechariah.

Douay Rheims Bible
29:1 Now Ezechias began to reign, when he was five and twenty years old, and he reigned nine and twenty years in Jerusalem: the name of his mother was Abia, the daughter of Zacharias.

Noah Webster Bible
29:1 Hezekiah began to reign when he was five and twenty years old, and he reigned nine and twenty years in Jerusalem. And his mother's name was Abijah the daughter of Zechariah.

World English Bible
29:1 Hezekiah began to reign when he was twenty-five years old; and he reigned twenty-nine years in Jerusalem: and his mother`s name was Abijah, the daughter of Zechariah.

Young's Literal Translation
29:1 Hezekiah hath reigned -- a son of twenty and five years, and twenty and nine years he hath reigned in Jerusalem, and the name of his mother is Abijah daughter of Zechariah;

Modern Hebrew
ויעש הישר בעיני
יהוה ככל אשר־עשה
דויד אביו׃

Paleo-Hebrew (Before 585 B.C.)
29:2

-
.

Hebrew Transliterated
29:2 VY'ySh HYShUr B'yYNY YHVH KKL 'aShUr-'yShH DVYD 'aBYV.

Latin Vulgate
29:2 fecitque quod erat placitum in conspectu Domini iuxta omnia quae fecerat David pater eius

King James Version
29:2 And he did that which was right in the sight of the LORD, according to all that David his father had done.

American Standard Version
29:2 And he did that which was right in the eyes of Jehovah, according to all that David his father had done.

Bible in Basic English
29:2 He did what was right in the eyes of the Lord, as his father David had done.

Darby's English Translation
29:2 And he did what was right in the sight of Jehovah, according to all that David his father had done.

Douay Rheims Bible
29:2 And he did that which was pleasing in the sight of the Lord, according to all that David his father had done.

Noah Webster Bible
29:2 And he did that which was right in the sight of the LORD, according to all that David his father had done.

World English Bible
29:2 He did that which was right in the eyes of Yahweh, according to all that David his father had done.

Young's Literal Translation
29:2 and he doth that which is right in the eyes of Jehovah, according to all that David his father did.

Modern Hebrew
הוא בשנה הראשונה
למלכו בחדש הראשון
פתח את־דלתות
בית־יהוה ויחזקם׃

Paleo-Hebrew (Before 585 B.C.)
29:3

-
. -

Hebrew Transliterated
29:3 HV'a BShNH HUr'aShVNH LMLKV BChDSh HUr'aShVN PhThCh 'aTh-DLThVTh BYTh-YHVH VYChZQM.

Latin Vulgate
29:3 ipse anno et mense primo regni sui aperuit valvas domus Domini et instauravit eas

King James Version
29:3 He in the first year of his reign, in the first month, opened the doors of the house of the LORD, and repaired them.

American Standard Version
29:3 He in the first year of his reign, in the first month, opened the doors of the house of Jehovah, and repaired them.

Bible in Basic English
29:3 In the first year of his rule, in the first month, opening the doors of the Lord's house, he made them strong.

Darby's English Translation
29:3 He, in the first year of his reign, in the first month, opened the doors of the house of Jehovah, and repaired them.

Douay Rheims Bible
29:3 In the first year and month of his reign he opened the doors of the house of the Lord, and repaired them.

Noah Webster Bible
29:3 He, in the first year of his reign, in the first month, opened the doors of the house of the LORD, and repaired them.

World English Bible
29:3 He in the first year of his reign, in the first month, opened the doors of the house of Yahweh, and repaired them.

Young's Literal Translation
29:3 He, in the first year of his reign, in the first month, hath opened the doors of the house of Jehovah, and strengtheneth them,

Modern Hebrew
ויבא את־הכהנים
ואת־הלוים ויאספם
לרחוב המזרח׃

Paleo-Hebrew (Before 585 B.C.)
29:4
-
-
.

Hebrew Transliterated
29:4 VYB'a 'aTh-HKHNYM V'aTh-HLVYM VY'aSPhM LUrChVB HMZUrCh.

Latin Vulgate
29:4 adduxitque sacerdotes atque Levitas et congregavit eos in plateam orientalem

King James Version
29:4 And he brought in the priests and the Levites, and gathered them together into the east street,

American Standard Version
29:4 And he brought in the priests and the Levites, and gathered them together into the broad place on the east,

Bible in Basic English
29:4 And he sent for the priests and the Levites, and got them together in the wide place on the east side,

Darby's English Translation
29:4 And he brought in the priests and the Levites, and gathered them into the open place eastward;

Douay Rheims Bible
29:4 And he brought the priests and the Levites, and assembled them in the east street.

Noah Webster Bible
29:4 And he brought in the priests and the Levites, and assembled them in the east street,

World English Bible
29:4 He brought in the priests and the Levites, and gathered them together into the broad place on the east,

Young's Literal Translation
29:4 and bringeth in the priests and the Levites, and gathereth them to the broad place to the east.

Modern Hebrew
ויאמר להם שמעוני
הלוים עתה התקדשו
וקדשו את־בית יהוה
אלהי אבתיכם
והוציאו את־הנדה
מן־הקדש׃

Paleo-Hebrew (Before 585 B.C.)
29:5

-

. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
29:5 VY'aMUr LHM ShM'yVNY HLVYM 'yThH HThQDShV VQDShV 'aTh-BYTh YHVH 'aLHY 'aBThYKM VHVTShY'aV 'aTh-HNDH MN-HQDSh.

Latin Vulgate
29:5 dixitque ad eos audite me Levitae et sanctificamini mundate domum Domini Dei patrum vestrorum auferte omnem inmunditiam de sanctuario

King James Version
29:5 And said unto them, Hear me, ye Levites, sanctify now yourselves, and sanctify the house of the LORD God of your fathers, and carry forth the filthiness out of the holy place.

American Standard Version
29:5 and said unto them, Hear me, ye Levites; now sanctify yourselves, and sanctify the house of Jehovah, the God of your fathers, and carry forth the filthiness out of the holy place.

Bible in Basic English
29:5 And said to them, Give ear to me, O Levites: now make yourselves holy, and make holy the house of the Lord, the God of your fathers, and take away everything unclean from the holy place.

Darby's English Translation
29:5 and he said to them, Hear me, ye Levites: hallow yourselves now, and hallow the house of Jehovah the God of your fathers, and carry forth the filthiness out of the sanctuary.

Douay Rheims Bible
29:5 And he said to them: Hear me, ye Levites, and be sanctified, purify the house of the Lord the God of your fathers, and take away all filth out of the sanctuary.

Noah Webster Bible
29:5 And said to them, Hear me, ye Levites, sanctify now yourselves, and sanctify the house of the LORD God of your fathers, and carry forth the filthiness out of the holy place.

World English Bible
29:5 and said to them, Hear me, you Levites; now sanctify yourselves, and sanctify the house of Yahweh, the God of your fathers, and carry forth the filthiness out of the holy place.

Young's Literal Translation
29:5 And he saith to them, `Hear me, O Levites, now, sanctify yourselves, and sanctify the house of Jehovah, God of your fathers, and bring out the impurity from the sanctuary,

Modern Hebrew
כי־מעלו אבתינו
ועשו הרע בעיני
יהוה־אלהינו
ויעזבהו ויסבו
פניהם ממשכן יהוה
ויתנו־ערף׃

Paleo-Hebrew (Before 585 B.C.)
29:6
-

-

. -

Hebrew Transliterated
29:6 KY-M'yLV 'aBThYNV V'yShV HUr'y B'yYNY YHVH-'aLHYNV VY'yZBHV VYSBV PhNYHM MMShKN YHVH VYThNV-'yUrPh.

Latin Vulgate
29:6 peccaverunt patres nostri et fecerunt malum in conspectu Domini Dei nostri derelinquentes eum averterunt facies suas a tabernaculo Domini et praebuerunt dorsum

King James Version
29:6 For our fathers have trespassed, and done that which was evil in the eyes of the LORD our God, and have forsaken him, and have turned away their faces from the habitation of the LORD, and turned their backs.

American Standard Version
29:6 For our fathers have trespassed, and done that which was evil in the sight of Jehovah our God, and have forsaken him, and have turned away their faces from the habitation of Jehovah, and turned their backs.

Bible in Basic English
29:6 For our fathers have done evil, sinning in the eyes of the Lord our God, and have given him up, turning away their faces from the house of the Lord, and turning their backs on him.

Darby's English Translation
29:6 For our fathers have transgressed, and done evil in the sight of Jehovah our God, and have forsaken him and turned away their faces from the habitation of Jehovah, and have turned their backs.

Douay Rheims Bible
29:6 Our fathers have sinned and done evil in the sight of the Lord God, forsaking him: they have turned away their faces from the tabernacle of the Lord, and turned their backs.

Noah Webster Bible
29:6 For our fathers have trespassed, and done that which was evil in the eyes of the LORD our God, and have forsaken him, and have turned away their faces from the habitation of the LORD, and turned their backs.

World English Bible
29:6 For our fathers have trespassed, and done that which was evil in the sight of Yahweh our God, and have forsaken him, and have turned away their faces from the habitation of Yahweh, and turned their backs.

Young's Literal Translation
29:6 for our fathers have trespassed, and done that which is evil in the eyes of Jehovah our God, and forsake him, and turn round their faces from the tabernacle of Jehovah, and give the neck.

Modern Hebrew
גם סגרו דלתות
האולם ויכבו
את־הנרות וקטרת לא
הקטירו ועלה לא־
העלו בקדש לאלהי
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
29:7

-

-

.

Hebrew Transliterated
29:7 GM SGUrV DLThVTh H'aVLM VYKBV 'aTh-HNUrVTh VQTUrTh L'a HQTYUrV V'yLH L'a- H'yLV BQDSh L'aLHY YShUr'aL.

Latin Vulgate
29:7 cluserunt ostia quae erant in porticu et extinxerunt lucernas incensumque non adoleverunt et holocausta non obtulerunt in sanctuario Deo Israhel

King James Version
29:7 Also they have shut up the doors of the porch, and put out the lamps, and have not burned incense nor offered burnt offerings in the holy place unto the God of Israel.

American Standard Version
29:7 Also they have shut up the doors of the porch, and put out the lamps, and have not burned incense nor offered burnt-offerings in the holy place unto the God of Israel.

Bible in Basic English
29:7 The doors of his house have been shut and the lights put out; no perfumes have been burned or offerings made to the God of Israel in his holy place.

Darby's English Translation
29:7 Also they have shut up the doors of the porch, and put out the lamps, and have not burned incense nor offered up burnt-offerings in the sanctuary to the God of Israel.

Douay Rheims Bible
29:7 They have shut up the doors that were in tile porch, and put out the lamps. and have not burnt incense, nor offered holocausts in the sanctuary of the God of Israel.

Noah Webster Bible
29:7 Also they have shut up the doors of the porch, and put out the lamps, and have not burned incense nor offered burnt-offerings in the holy place to the God of Israel.

World English Bible
29:7 Also they have shut up the doors of the porch, and put out the lamps, and have not burned incense nor offered burnt offerings in the holy place to the God of Israel.

Young's Literal Translation
29:7 `Also -- they have shut the doors of the porch, and quench the lamps, and perfume they have not made, and burnt-offering have not caused to ascend in the sanctuary to the God of Israel,

Modern Hebrew
ויהי קצף יהוה
על־יהודה וירושלם
ויתנם לזועה לשמה
ולשרקה כאשר אתם
ראים בעיניכם׃

Paleo-Hebrew (Before 585 B.C.)
29:8

-

.

Hebrew Transliterated
29:8 VYHY QTShPh YHVH 'yL-YHVDH VYUrVShLM VYThNM LZV'yH LShMH VLShUrQH K'aShUr 'aThM Ur'aYM B'yYNYKM.

Latin Vulgate
29:8 concitatus est itaque furor Domini super Iudam et Hierusalem tradiditque eos in commotionem et in interitum et in sibilum sicut ipsi cernitis oculis vestris

King James Version
29:8 Wherefore the wrath of the LORD was upon Judah and Jerusalem, and he hath delivered them to trouble, to astonishment, and to hissing, as ye see with your eyes.

American Standard Version
29:8 Wherefore the wrath of Jehovah was upon Judah and Jerusalem, and he hath delivered them to be tossed to and fro, to be an astonishment, and a hissing, as ye see with your eyes.

Bible in Basic English
29:8 And so the wrath of the Lord has come on Judah and Jerusalem, and he has given them up to be a cause of fear and wonder and shame, as your eyes have seen.

Darby's English Translation
29:8 Therefore the wrath of Jehovah has been upon Judah and Jerusalem, and he has delivered them to vexation, to desolation, and to hissing, as ye see with your eyes.

Douay Rheims Bible
29:8 Therefore the wrath of the Lord hath been stirred up against Juda and Jerusalem, and he hath delivered them to trouble, and to destruction, and to be hissed at, as you see with your eyes.

Noah Webster Bible
29:8 Wherefore the wrath of the LORD hath been upon Judah and Jerusalem, and he hath delivered them to trouble, to astonishment, and to hissing, as ye see with your eyes.

World English Bible
29:8 Therefore the wrath of Yahweh was on Judah and Jerusalem, and he has delivered them to be tossed back and forth, to be an astonishment, and a hissing, as you see with your eyes.

Young's Literal Translation
29:8 and the wrath of Jehovah is on Judah and Jerusalem, and He giveth them for a trembling, for an astonishment, and for a hissing, as ye are seeing with your eyes.

Modern Hebrew
והנה נפלו אבותינו
בחרב ובנינו
ובנותינו ונשינו
בשבי על־זאת׃

Paleo-Hebrew (Before 585 B.C.)
29:9

. -

Hebrew Transliterated
29:9 VHNH NPhLV 'aBVThYNV BChUrB VBNYNV VBNVThYNV VNShYNV BShBY 'yL-Z'aTh.

Latin Vulgate
29:9 en corruerunt patres nostri gladiis filii nostri et filiae nostrae et coniuges captivae ductae sunt propter hoc scelus

King James Version
29:9 For, lo, our fathers have fallen by the sword, and our sons and our daughters and our wives are in captivity for this.

American Standard Version
29:9 For, lo, our fathers have fallen by the sword, and our sons and our daughters and our wives are in captivity for this.

Bible in Basic English
29:9 For see, our fathers have been put to death with the sword, and our sons and daughters and wives have been taken away prisoners because of this.

Darby's English Translation
29:9 And behold, our fathers have fallen by the sword, and our sons and our daughters and our wives are in captivity for this.

Douay Rheims Bible
29:9 Behold, our fathers are fallen by the sword, our sons, and our daughters, and wives are led away captives for this wickedness.

Noah Webster Bible
29:9 For lo, our fathers have fallen by the sword, and our sons and our daughters and our wives are in captivity for this.

World English Bible
29:9 For, behold, our fathers have fallen by the sword, and our sons and our daughters and our wives are in captivity for this.

Young's Literal Translation
29:9 And lo, fallen have our fathers by the sword, and our sons, and our daughters, and our wives are in captivity for this.

Modern Hebrew
עתה עם־לבבי לכרות
ברית ליהוה אלהי
ישראל וישב ממנו
חרון אפו׃

Paleo-Hebrew (Before 585 B.C.)
29:10
-

.

Hebrew Transliterated
29:10 'yThH 'yM-LBBY LKUrVTh BUrYTh LYHVH 'aLHY YShUr'aL VYShB MMNV ChUrVN 'aPhV.

Latin Vulgate
29:10 nunc igitur placet mihi ut ineamus foedus cum Domino Deo Israhel et avertat a nobis furorem irae suae

King James Version
29:10 Now it is in mine heart to make a covenant with the LORD God of Israel, that his fierce wrath may turn away from us.

American Standard Version
29:10 Now it is in my heart to make a covenant with Jehovah, the God of Israel, that his fierce anger may turn away from us.

Bible in Basic English
29:10 Now it is my purpose to make an agreement with the Lord, the God of Israel, so that the heat of his wrath may be turned away from us.

Darby's English Translation
29:10 Now it is in my heart to make a covenant with Jehovah the God of Israel, that his fierce anger may turn away from us.

Douay Rheims Bible
29:10 Now therefore I have a mind that we make a covenant with the Lord the God of Israel, and he will turn away the wrath of his indignation from us.

Noah Webster Bible
29:10 Now it is in my heart to make a covenant with the LORD God of Israel, that his fierce wrath may turn away from us.

World English Bible
29:10 Now it is in my heart to make a covenant with Yahweh, the God of Israel, that his fierce anger may turn away from us.

Young's Literal Translation
29:10 `Now -- with my heart -- to make a covenant before Jehovah, God of Israel, and the fierceness of His anger doth turn back from us.

Modern Hebrew
בני עתה אל־תשלו
כי־בכם בחר יהוה
לעמד לפניו לשרתו
ולהיות לו משרתים
ומקטרים׃

Paleo-Hebrew (Before 585 B.C.)
29:11

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
29:11 BNY 'yThH 'aL-ThShLV KY-BKM BChUr YHVH L'yMD LPhNYV LShUrThV VLHYVTh LV MShUrThYM VMQTUrYM.

Latin Vulgate
29:11 filii mi nolite neglegere vos elegit Dominus ut stetis coram eo et ministretis illi colatis eum et cremetis incensum

King James Version
29:11 My sons, be not now negligent: for the LORD hath chosen you to stand before him, to serve him, and that ye should minister unto him, and burn incense.

American Standard Version
29:11 My sons, be not now negligent; for Jehovah hath chosen you to stand before him, to minister unto him, and that ye should be his ministers, and burn incense.

Bible in Basic English
29:11 My sons, take care now: for you have been marked out by the Lord to come before him and to be his servants, burning offerings to him.

Darby's English Translation
29:11 My sons, be not now negligent; for Jehovah has chosen you to stand before him, to do service unto him, and to be his ministers and incense-burners.

Douay Rheims Bible
29:11 My sons, be not negligent: the Lord hath chosen you to stand before him, and to minister to him, and to worship him, and to burn incense to him.

Noah Webster Bible
29:11 My sons, be not now negligent: for the LORD hath chosen you to stand before him, to serve him, and that ye should minister to him, and burn incense.

World English Bible
29:11 My sons, don`t be negligent now; for Yahweh has chosen you to stand before him, to minister to him, and that you should be his ministers, and burn incense.

Young's Literal Translation
29:11 My sons, be not now at rest, for on you hath Jehovah fixed to stand before Him, to serve Him, and to be to Him ministering and making perfume.`

Modern Hebrew
ויקמו הלוים מחת
בן־עמשי ויואל
בן־עזריהו מן־בני
הקהתי ומן־בני
מררי קיש בן־עבדי
ועזריהו בן־יהללאל
ומן־הגרשני יואח
בן־זמה ועדן
בן־יואח׃

Paleo-Hebrew (Before 585 B.C.)
29:12

-
-
-
-
-
-
-
-
. -

Hebrew Transliterated
29:12 VYQMV HLVYM MChTh BN-'yMShY VYV'aL BN-'yZUrYHV MN-BNY HQHThY VMN-BNY MUrUrY QYSh BN-'yBDY V'yZUrYHV BN-YHLL'aL VMN-HGUrShNY YV'aCh BN-ZMH V'yDN BN-YV'aCh.

Latin Vulgate
29:12 surrexerunt ergo Levitae Maath filius Amasiae et Iohel filius Azariae de filiis Caath porro de filiis Merari Cis filius Abdai et Azarias filius Iallelel de filiis autem Gersom Ioha filius Zemma et Eden filius Ioaha

King James Version
29:12 Then the Levites arose, Mahath the son of Amasai, and Joel the son of Azariah, of the sons of the Kohathites: and of the sons of Merari, Kish the son of Abdi, and Azariah the son of Jehalelel: and of the Gershonites; Joah the son of Zimmah, and Eden the son of Joah:

American Standard Version
29:12 Then the Levites arose, Mahath, the son of Amasai, and Joel the son of Azariah, of the sons of the Kohathites; and of the sons of Merari, Kish the son of Abdi, and Azariah the son of Jehallelel; and of the Gershonites, Joah the son of Zimmah, and Eden the son of Joah;

Bible in Basic English
29:12 Then the Levites took their places; Mahath, the son of Amasai, and Joel, the son of Azariah, among the Kohathites; and of the sons of Merari, Kish, the son of Abdi, and Azariah, the son of Jehallelel; and of the Gershonites, Joah, the son of Zimmah, and Eden, the son of Joah;

Darby's English Translation
29:12 Then the Levites rose up, Mahath the son of Amasai, and Joel the son of Azariah, of the sons of the Kohathites; and of the sons of Merari, Kish the son of Abdi, and Azariah the son of Jehalleleel; and of the Gershonites, Joah the son of Zimmah, and Eden the son of Joah;

Douay Rheims Bible
29:12 Then the Levites arose, Mahath the son of Amasai, and Joel the son of Azarias, of the sons of Caath: and of the sons of Merari, Cis the son of Abdi, and Azarias the son of Jalaleel. And of the sons of Gerson, Joah the son of Zemma, and Eden the son of Joah.

Noah Webster Bible
29:12 Then the Levites arose, Mahath the son of Amasai, and Joel the son of Azariah, of the sons of the Kohathites: and of the sons of Merari, Kish the son of Abdi, and Azariah the son of Jehalelel: and of the Gershonites; Joah the son of Zimmah, and Eden the son of Joah:

World English Bible
29:12 Then the Levites arose, Mahath, the son of Amasai, and Joel the son of Azariah, of the sons of the Kohathites; and of the sons of Merari, Kish the son of Abdi, and Azariah the son of Jehallelel; and of the Gershonites, Joah the son of Zimmah, and Eden the son of Joah;

Young's Literal Translation
29:12 And the Levites rise -- Mahath son of Amasai, and Joel son of Azariah, of the sons of the Kohathite; and of the sons of Merari: Kish son of Abdi, and Azariah son of Jehalelel; and of the Gershonite: Joah son of Zimmah, and Eden son of Joah;

Modern Hebrew
ומן־בני אליצפן
שמרי ויעואל
ומן־בני אסף
זכריהו ומתניהו׃

Paleo-Hebrew (Before 585 B.C.)
29:13
-

-
.

Hebrew Transliterated
29:13 VMN-BNY 'aLYTShPhN ShMUrY VY'yV'aL VMN-BNY 'aSPh ZKUrYHV VMThNYHV.

Latin Vulgate
29:13 at vero de filiis Elisaphan Samri et Iahihel de filiis quoque Asaph Zaccharias et Mathanias

King James Version
29:13 And of the sons of Elizaphan; Shimri, and Jeiel: and of the sons of Asaph; Zechariah, and Mattaniah:

American Standard Version
29:13 and of the sons of Elizaphan, Shimri and Jeuel; and of the sons of Asaph, Zechariah and Mattaniah;

Bible in Basic English
29:13 And of the sons of Elizaphan, Shimri and Jeuel; and of the sons of Asaph, Zechariah and Mattaniah;

Darby's English Translation
29:13 and of the sons of Elizaphan, Shimri and Jeiel; and of the sons of Asaph, Zechariah and Mattaniah;

Douay Rheims Bible
29:13 And of the sons of Elisaphan, Samri, and Jahiel. Also of the sons of Asaph, Zacharias, and Mathanias.

Noah Webster Bible
29:13 And of the sons of Elizaphan; Shimri, and Jeiel: and of the sons of Asaph; Zechariah, and Mattaniah:

World English Bible
29:13 and of the sons of Elizaphan, Shimri and Jeuel; and of the sons of Asaph, Zechariah and Mattaniah;

Young's Literal Translation
29:13 and of the sons of Elizaphan: Shimri, and Jeiel; and of the sons of Asaph: Zechariah and Mattaniah;

Modern Hebrew
ומן־בני הימן
יחואל ושמעי
ומן־בני ידותון
שמעיה ועזיאל׃

Paleo-Hebrew (Before 585 B.C.)
29:14
-

-
.

Hebrew Transliterated
29:14 VMN-BNY HYMN YChV'aL VShM'yY VMN-BNY YDVThVN ShM'yYH V'yZY'aL.

Latin Vulgate
29:14 necnon de filiis Heman Iahihel et Semei sed et de filiis Idithun Semeias et Ozihel

King James Version
29:14 And of the sons of Heman; Jehiel, and Shimei: and of the sons of Jeduthun; Shemaiah, and Uzziel.

American Standard Version
29:14 and of the sons of Heman, Jehuel and Shimei; and of the sons of Jeduthun, Shemaiah and Uzziel.

Bible in Basic English
29:14 And of the sons of Heman, Jehuel and Shimei; and of the sons of Jeduthun, Shemaiah and Uzziel.

Darby's English Translation
29:14 and of the sons of Heman, Jehiel and Shimei; and of the sons of Jeduthun, Shemaiah and Uzziel.

Douay Rheims Bible
29:14 And of the sons of Heman, Jahiel, and Semei: and of the sons of Idithun, Semeias, and Oziel.

Noah Webster Bible
29:14 And of the sons of Heman; Jehiel, and Shimei: and of the sons of Jeduthun; Shemaiah, and Uzziel.

World English Bible
29:14 and of the sons of Heman, Jehuel and Shimei; and of the sons of Jeduthun, Shemaiah and Uzziel.

Young's Literal Translation
29:14 and of the sons of Heman: Jehiel and Shimei; and of the sons of Jeduthun: Shemaiah and Uzziel --

Modern Hebrew
ויאספו את־אחיהם
ויתקדשו ויבאו
כמצות־המלך בדברי
יהוה לטהר בית
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
29:15
-

-

.

Hebrew Transliterated
29:15 VY'aSPhV 'aTh-'aChYHM VYThQDShV VYB'aV KMTShVTh-HMLK BDBUrY YHVH LTHUr BYTh YHVH.

Latin Vulgate
29:15 congregaveruntque fratres suos et sanctificati sunt et ingressi iuxta mandatum regis et imperium Domini ut expiarent domum Dei

King James Version
29:15 And they gathered their brethren, and sanctified themselves, and came, according to the commandment of the king, by the words of the LORD, to cleanse the house of the LORD.

American Standard Version
29:15 And they gathered their brethren, and sanctified themselves, and went in, according to the commandment of the king by the words of Jehovah, to cleanse the house of Jehovah.

Bible in Basic English
29:15 And they got their brothers together and made themselves holy, and went in, as the king had said by the word of the Lord, to make the house of the Lord clean.

Darby's English Translation
29:15 And they gathered their brethren, and hallowed themselves, and came, according to the commandment of the king by the words of Jehovah, to cleanse the house of Jehovah.

Douay Rheims Bible
29:15 And they gathered together their brethren, and sanctified themselves, and went in according to the commandment of the king, and the precept of the Lord, to purify the house of God.

Noah Webster Bible
29:15 And they assembled their brethren, and sanctified themselves, and came, according to the commandment of the king, by the words of the LORD, to cleanse the house of the LORD.

World English Bible
29:15 They gathered their brothers, and sanctified themselves, and went in, according to the commandment of the king by the words of Yahweh, to cleanse the house of Yahweh.

Young's Literal Translation
29:15 and they gather their brethren, and sanctify themselves, and come in, according to the command of the king in the matters of Jehovah, to cleanse the house of Jehovah,

Modern Hebrew
ויבאו הכהנים
לפנימה בית־יהוה
לטהר ויוציאו את
כל־הטמאה אשר מצאו
בהיכל יהוה לחצר
בית יהוה ויקבלו
הלוים להוציא
לנחל־קדרון חוצה׃

Paleo-Hebrew (Before 585 B.C.)
29:16

-

-

. -

Hebrew Transliterated
29:16 VYB'aV HKHNYM LPhNYMH BYTh-YHVH LTHUr VYVTShY'aV 'aTh KL-HTM'aH 'aShUr MTSh'aV BHYKL YHVH LChTShUr BYTh YHVH VYQBLV HLVYM LHVTShY'a LNChL-QDUrVN ChVTShH.

Latin Vulgate
29:16 sacerdotes quoque ingressi templum Domini ut sanctificarent illud extulerunt omnem inmunditiam quam intro reppererant in vestibulum domus Domini quam tulerunt Levitae et asportaverunt ad torrentem Cedron foras

King James Version
29:16 And the priests went into the inner part of the house of the LORD, to cleanse it, and brought out all the uncleanness that they found in the temple of the LORD into the court of the house of the LORD. And the Levites took it, to carry it out abroad into the brook Kidron.

American Standard Version
29:16 And the priests went in unto the inner part of the house of Jehovah, to cleanse it, and brought out all the uncleanness that they found in the temple of Jehovah into the court of the house of Jehovah. And the Levites took it, to carry it out abroad to the brook Kidron.

Bible in Basic English
29:16 And the priests went into the inner part of the house of the Lord to make it clean, and everything unclean which was to be seen in the Temple of the Lord they took out into the outer square of the Lord's house, and the Levites got it together and took it away to the stream Kidron.

Darby's English Translation
29:16 And the priests went into the inner part of the house of Jehovah to cleanse it, and carried forth all the uncleanness that they found in the temple of Jehovah, into the court of the house of Jehovah. And the Levites took it to carry it forth into the brook Kidron.

Douay Rheims Bible
29:16 And the priests went into the temple of the Lord to sanctify it, and brought out all the uncleanness that they found within to the entrance of the house of the Lord, and the Levites took it away, and carried it out abroad to the torrent Cedron.

Noah Webster Bible
29:16 And the priests went into the inner part of the house of the LORD, to cleanse it, and brought out all the uncleanness that they found in the temple of the LORD into the court of the house of the LORD. And the Levites took it, to carry it out abroad into the brook Kidron.

World English Bible
29:16 The priests went in to the inner part of the house of Yahweh, to cleanse it, and brought out all the uncleanness that they found in the temple of Yahweh into the court of the house of Yahweh. The Levites took it, to carry it out abroad to the brook Kidron.

Young's Literal Translation
29:16 and the priests come in to the inner part of the house of Jehovah to cleanse it, and bring out all the uncleanness that they have found in the temple of Jehovah to the court of the house of Jehovah, and the Levites receive it, to take it out to the brook Kidron without.

Modern Hebrew
ויחלו באחד לחדש
הראשון לקדש וביום
שמונה לחדש באו
לאולם יהוה ויקדשו
את־בית־יהוה לימים
שמונה וביום ששה
עשר לחדש הראשון
כלו׃

Paleo-Hebrew (Before 585 B.C.)
29:17

- [image] [image] [image] -

.

Hebrew Transliterated
29:17 VYChLV B'aChD LChDSh HUr'aShVN LQDSh VBYVM ShMVNH LChDSh B'aV L'aVLM YHVH VYQDShV 'aTh-BYTh-YHVH LYMYM ShMVNH VBYVM ShShH 'yShUr LChDSh HUr'aShVN KLV.

Latin Vulgate
29:17 coeperunt autem prima die mensis primi mundare et in die octava eiusdem mensis ingressi sunt porticum templi Domini expiaveruntque templum diebus octo et in die sextadecima mensis eiusdem quod coeperant impleverunt

King James Version
29:17 Now they began on the first day of the first month to sanctify, and on the eighth day of the month came they to the porch of the LORD: so they sanctified the house of the LORD in eight days; and in the sixteenth day of the first month they made an end.

American Standard Version
29:17 Now they began on the first day of the first month to sanctify, and on the eighth day of the month came they to the porch of Jehovah; and they sanctified the house of Jehovah in eight days: and on the sixteenth day of the first month they made an end.

Bible in Basic English
29:17 On the first day of the first month the work of making the house holy was started, and on the eighth day they came to the covered way of the Lord; in eight days they made the Lord's house holy, and on the sixteenth day of the first month the work was done.

Darby's English Translation
29:17 And they began on the first of the first month to hallow, and on the eighth day of the month they came to the porch of Jehovah; and they hallowed the house of Jehovah eight days; and on the sixteenth day of the first month they made an end.

Douay Rheims Bible
29:17 And they began to cleanse on the first day of the first month, and on the eighth day of the same month they came into the porch of the temple of the Lord, and they purified the temple in eight days, and on the sixteenth day of the same month they finished what they had begun.

Noah Webster Bible
29:17 Now they began on the first day of the first month to sanctify, and on the eighth day of the month they came to the porch of the LORD: so they sanctified the house of the LORD in eight days; and on the sixteenth day of the first month they made an end.

World English Bible
29:17 Now they began on the first day of the first month to sanctify, and on the eighth day of the month came they to the porch of Yahweh; and they sanctified the house of Yahweh in eight days: and on the sixteenth day of the first month they made an end.

Young's Literal Translation
29:17 And they begin on the first of the first month to sanctify, and on the eighth day of the month they have come to the porch of Jehovah, and they sanctify the house of Jehovah in eight days, and on the sixteenth day of the first month they have finished.

Modern Hebrew
ויבואו פנימה
אל־חזקיהו המלך
ויאמרו טהרנו
את־כל־בית יהוה
את־ מזבח העולה
ואת־כל־כליו
ואת־שלחן המערכת
ואת־כל־כליו׃

Paleo-Hebrew (Before 585 B.C.)
29:18

-

- [image] [image] -
-
- [image] [image] -
-
. - [image] [image] -

Hebrew Transliterated
29:18 VYBV'aV PhNYMH 'aL-ChZQYHV HMLK VY'aMUrV THUrNV 'aTh-KL-BYTh YHVH 'aTh- MZBCh H'yVLH V'aTh-KL-KLYV V'aTh-ShLChN HM'yUrKTh V'aTh-KL-KLYV.

Latin Vulgate
29:18 ingressi quoque sunt ad Ezechiam regem et dixerunt ei sanctificavimus omnem domum Domini et altare holocaustoseos vasaque eius necnon et mensam propositionis cum omnibus vasis suis

King James Version
29:18 Then they went in to Hezekiah the king, and said, We have cleansed all the house of the LORD, and the altar of burnt offering, with all the vessels thereof, and the shewbread table, with all the vessels thereof.

American Standard Version
29:18 Then they went in to Hezekiah the king within the palace, and said, We have cleansed all the house of Jehovah, and the altar of burnt-offering, with all the vessels thereof, and the table of showbread, with all the vessels thereof.

Bible in Basic English
29:18 Then they went in to King Hezekiah and said, We have made all the house of the Lord clean, as well as the altar of burned offerings with all its vessels, and the table for the holy bread, with all its vessels.

Darby's English Translation
29:18 And they went in to king Hezekiah, and said, We have cleansed all the house of Jehovah, and the altar of burnt-offering with all its vessels, and the table of the bread to be set in rows, and all its vessels;

Douay Rheims Bible
29:18 And they went is to king Ezechias, and said to him: We have sanctified all the house of the Lord, and the altar of holocaust, and the vessels thereof, and the table of proposition with all its vessels,

Noah Webster Bible
29:18 Then they went in to Hezekiah the king, and said, We have cleansed all the house of the LORD, and the altar of burnt-offering, with all its vessels, and the show-bread table, with all its vessels.

World English Bible
29:18 Then they went in to Hezekiah the king within the palace, and said, We have cleansed all the house of Yahweh, and the altar of burnt offering, with all the vessels of it, and the table of show bread, with all the vessels of it.

Young's Literal Translation
29:18 And they come in within unto Hezekiah the king, and say, `We have cleansed all the house of Jehovah, and the altar of the burnt-offering, and all its vessels, and the table of the arrangement, and all its vessels,

Modern Hebrew
ואת כל־הכלים אשר
הזניח המלך אחז
במלכותו במעלו
הכנו והקדשנו והנם
לפני מזבח יהוה׃

Paleo-Hebrew (Before 585 B.C.)
29:19
-

.

Hebrew Transliterated
29:19 V'aTh KL-HKLYM 'aShUr HZNYCh HMLK 'aChZ BMLKVThV BM'yLV HKNV VHQDShNV VHNM LPhNY MZBCh YHVH.

Latin Vulgate
29:19 cunctamque templi supellectilem quam polluerat rex Achaz in regno suo postquam praevaricatus est et ecce exposita sunt omnia coram altari Domini

King James Version
29:19 Moreover all the vessels, which king Ahaz in his reign did cast away in his transgression, have we prepared and sanctified, and, behold, they are before the altar of the LORD.

American Standard Version
29:19 Moreover all the vessels, which king Ahaz in his reign did cast away when he trespassed, have we prepared and sanctified; and, behold, they are before the altar of Jehovah.

Bible in Basic English
29:19 And all the vessels which were turned out by King Ahaz in his sin while he was king, we have put in order and made holy, and now they are in their places before the altar of the Lord.

Darby's English Translation
29:19 and all the vessels that king Ahaz in his reign cast away in his transgression have we prepared and hallowed, and behold, they are before the altar of Jehovah.

Douay Rheims Bible
29:19 And all the furniture of the temple, which king Achaz in his reign had defiled, after his transgression; and behold they are all set forth before the altar of the Lord.

Noah Webster Bible
29:19 Moreover all the vessels, which king Ahaz in his reign cast away in his transgression, have we prepared and sanctified, and behold, they are before the altar of the LORD.

World English Bible
29:19 Moreover all the vessels, which king Ahaz in his reign did cast away when he trespassed, have we prepared and sanctified; and, behold, they are before the altar of Yahweh.

Young's Literal Translation
29:19 and all the vessels that king Ahaz cast away in his reign -- in his trespass -- we have prepared and sanctified, and lo, they are before the altar of Jehovah.`

Modern Hebrew
וישכם יחזקיהו
המלך ויאסף את שרי
העיר ויעל בית
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
29:20

.

Hebrew Transliterated
29:20 VYShKM YChZQYHV HMLK VY'aSPh 'aTh ShUrY H'yYUr VY'yL BYTh YHVH.

Latin Vulgate
29:20 consurgensque diluculo Ezechias rex adunavit omnes principes civitatis et ascendit domum Domini

King James Version
29:20 Then Hezekiah the king rose early, and gathered the rulers of the city, and went up to the house of the LORD.

American Standard Version
29:20 Then Hezekiah the king arose early, and gathered the princes of the city, and went up to the house of Jehovah.

Bible in Basic English
29:20 Then Hezekiah the king got up early, and got together the great men of the town, and went up to the house of the Lord.

Darby's English Translation
29:20 And Hezekiah the king arose early, and gathered the princes of the city, and went up to the house of Jehovah.

Douay Rheims Bible
29:20 And king Ezechias rising early, assembled all the rulers of the city, and went up into the house of the Lord:

Noah Webster Bible
29:20 Then Hezekiah the king rose early, and convened the rulers of the city, and went up to the house of the LORD.

World English Bible
29:20 Then Hezekiah the king arose early, and gathered the princes of the city, and went up to the house of Yahweh.

Young's Literal Translation
29:20 And Hezekiah the king riseth early, and gathereth the heads of the city, and goeth up to the house of Jehovah;

Modern Hebrew
ויביאו פרים־שבעה
ואילים שבעה
וכבשים שבעה
וצפירי עזים שבעה
לחטאת על־הממלכה
ועל־המקדש
ועל־יהודה ויאמר
לבני אהרן הכהנים
להעלות על־מזבח
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
29:21
-

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-

. -

Hebrew Transliterated
29:21 VYBY'aV PhUrYM-ShB'yH V'aYLYM ShB'yH VKBShYM ShB'yH VTShPhYUrY 'yZYM ShB'yH LChT'aTh 'yL-HMMLKH V'yL-HMQDSh V'yL-YHVDH VY'aMUr LBNY 'aHUrN HKHNYM LH'yLVTh 'yL-MZBCh YHVH.

Latin Vulgate
29:21 obtuleruntque simul tauros septem arietes septem agnos septem et hircos septem pro peccato pro regno pro sanctuario pro Iuda dixit quoque sacerdotibus filiis Aaron ut offerrent super altare Domini

King James Version
29:21 And they brought seven bullocks, and seven rams, and seven lambs, and seven he goats, for a sin offering for the kingdom, and for the sanctuary, and for Judah. And he commanded the priests the sons of Aaron to offer them on the altar of the LORD.

American Standard Version
29:21 And they brought seven bullocks, and seven rams, and seven lambs, and seven he-goats, for a sin-offering for the kingdom and for the sanctuary and for Judah. And he commanded the priests the sons of Aaron to offer them on the altar of Jehovah.

Bible in Basic English
29:21 And they took with them seven oxen and seven male sheep and seven lambs and seven he-goats as a sin-offering for the kingdom and for the holy house and for Judah. And he gave orders to the sons of Aaron, the priests, that these were to be offered on the altar of the Lord.

Darby's English Translation
29:21 And they brought seven bullocks, and seven rams, and seven lambs, and seven he-goats for a sin-offering for the kingdom, and for the sanctuary, and for Judah. And he commanded the priests the sons of Aaron to offer them upon the altar of Jehovah.

Douay Rheims Bible
29:21 And they offered together seven bullocks, and seven rams, and seven lambs, and seven he goats for sin, for the kingdom, for the sanctuary, for Juda: and he spoke to the priests the sons of Aaron, to offer them upon the altar of the Lord.

Noah Webster Bible
29:21 And they brought seven bullocks, and seven rams, and seven lambs, and seven he-goats, for a sin-offering for the kingdom, and for the sanctuary, and for Judah. And he commanded the priests the sons of Aaron to offer them on the altar of the LORD.

World English Bible
29:21 They brought seven bulls, and seven rams, and seven lambs, and seven male goats, for a sin-offering for the kingdom and for the sanctuary and for Judah. He commanded the priests the sons of Aaron to offer them on the altar of Yahweh.

Young's Literal Translation
29:21 and they bring in seven bullocks, and seven rams, and seven lambs, and seven young he-goats, for a sin-offering for the kingdom, and for the sanctuary, and for Judah; and he saith to sons of Aaron, the priests, to cause them to ascend on the altar of Jehovah.

Modern Hebrew
וישחטו הבקר
ויקבלו הכהנים
את־הדם ויזרקו
המזבחה וישחטו
האלים ויזרקו הדם
המזבחה וישחטו
הכבשים ויזרקו הדם
המזבחה׃

Paleo-Hebrew (Before 585 B.C.)
29:22

-

.

Hebrew Transliterated
29:22 VYShChTV HBQUr VYQBLV HKHNYM 'aTh-HDM VYZUrQV HMZBChH VYShChTV H'aLYM VYZUrQV HDM HMZBChH VYShChTV HKBShYM VYZUrQV HDM HMZBChH.

Latin Vulgate
29:22 mactaverunt igitur tauros et susceperunt sacerdotes sanguinem et fuderunt illud super altare mactaverunt etiam arietes et illorum sanguinem super altare fuderunt immolaverunt agnos et fuderunt super altare sanguinem

King James Version
29:22 So they killed the bullocks, and the priests received the blood, and sprinkled it on the altar: likewise, when they had killed the rams, they sprinkled the blood upon the altar: they killed also the lambs, and they sprinkled the blood upon the altar.

American Standard Version
29:22 So they killed the bullocks, and the priests received the blood, and sprinkled it on the altar: and they killed the rams, and sprinkled the blood upon the altar: they killed also the lambs, and sprinkled the blood upon the altar.

Bible in Basic English
29:22 So they put the oxen to death and their blood was given to the priests to be drained out against the altar; then they put the male sheep to death, draining out their blood against the altar, and they put the lambs to death, draining out their blood against the altar.

Darby's English Translation
29:22 And they slaughtered the bullocks, and the priests received the blood, and sprinkled it on the altar; and they slaughtered the rams, and sprinkled the blood on the altar; and they slaughtered the lambs, and sprinkled the blood on the altar.

Douay Rheims Bible
29:22 Therefore they killed the bullocks, and the priests took the blood, and poured it upon the altar; they killed also the rams, and their blood they poured also upon the altar, and they killed the lambs, and poured the blood upon the altar.

Noah Webster Bible
29:22 So they killed the bullocks, and the priests received the blood, and sprinkled it on the altar: likewise, when they had killed the rams, they sprinkled the blood upon the altar: they killed also the lambs, and they sprinkled the blood upon the altar.

World English Bible
29:22 So they killed the bulls, and the priests received the blood, and sprinkled it on the altar: and they killed the rams, and sprinkled the blood on the altar: they killed also the lambs, and sprinkled the blood on the altar.

Young's Literal Translation
29:22 And they slaughter the oxen, and the priests receive the blood, and sprinkle on the altar; and they slaughter the rams, and sprinkle the blood on the altar; and they slaughter the lambs, and sprinkle the blood on the altar;

Modern Hebrew
ויגישו את־שעירי
החטאת לפני המלך
והקהל ויסמכו
ידיהם עליהם׃

Paleo-Hebrew (Before 585 B.C.)
29:23
-

.

Hebrew Transliterated
29:23 VYGYShV 'aTh-Sh'yYUrY HChT'aTh LPhNY HMLK VHQHL VYSMKV YDYHM 'yLYHM.

Latin Vulgate
29:23 adplicaverunt hircos pro peccato coram rege et universa multitudine inposueruntque manus suas super eos

King James Version
29:23 And they brought forth the he goats for the sin offering before the king and the congregation; and they laid their hands upon them:

American Standard Version
29:23 And they brought near the he-goats for the sin-offering before the king and the assembly; and they laid their hands upon them:

Bible in Basic English
29:23 Then they took the he-goats for the sin-offering, placing them before the king and the meeting of the people, and they put their hands on them:

Darby's English Translation
29:23 And they brought near the he-goats of the sin-offering before the king and the congregation; and they laid their hands upon them.

Douay Rheims Bible
29:23 And they brought the he goats for sin before the king, and the whole multitude, and they laid their hand upon them:

Noah Webster Bible
29:23 And they brought forth the he-goats for the sin-offering before the king and the congregation; and they laid their hands upon them:

World English Bible
29:23 They brought near the male goats for the sin-offering before the king and the assembly; and they laid their hands on them:

Young's Literal Translation
29:23 and they bring nigh the he-goats of the sin-offering before the king and the assembly, and they lay their hands upon them;

Modern Hebrew
וישחטום הכהנים
ויחטאו את־דמם
המזבחה לכפר
על־כל־ישראל כי
לכל־ ישראל אמר
המלך העולה
והחטאת׃

Paleo-Hebrew (Before 585 B.C.)
29:24

-

- [image] [image] -
-

.

Hebrew Transliterated
29:24 VYShChTVM HKHNYM VYChT'aV 'aTh-DMM HMZBChH LKPhUr 'yL-KL-YShUr'aL KY LKL- YShUr'aL 'aMUr HMLK H'yVLH VHChT'aTh.

Latin Vulgate
29:24 et immolaverunt illos sacerdotes et asperserunt sanguinem eorum altari pro piaculo universi Israhelis pro omni quippe Israhel praeceperat rex ut holocaustum fieret et pro peccato

King James Version
29:24 And the priests killed them, and they made reconciliation with their blood upon the altar, to make an atonement for all Israel: for the king commanded that the burnt offering and the sin offering should be made for all Israel.

American Standard Version
29:24 and the priests killed them, and they made a sin-offering with their blood upon the altar, to make atonement for all Israel; for the king commanded that the burnt-offering and the sin-offering should be made for all Israel.

Bible in Basic English
29:24 And the priests put them to death, and made a sin-offering with their blood on the altar, to take away the sin of all Israel: for the king gave orders that the burned offering and the sin-offering were for all Israel.

Darby's English Translation
29:24 And the priests slaughtered them, and they made purification for sin with their blood upon the altar, to make an atonement for all Israel; because for all Israel, said the king, is the burnt-offering and the sin-offering.

Douay Rheims Bible
29:24 And the priests immolated them, and sprinkled their blood before the altar for an expiation of all Israel: for the king had commanded that the holocaust and the sin offering should be made for all Israel.

Noah Webster Bible
29:24 And the priests killed them, and they made reconciliation with their blood upon the altar, to make an atonement for all Israel: for the king commanded that the burnt-offering and the sin-offering should be made for all Israel.

World English Bible
29:24 and the priests killed them, and they made a sin-offering with their blood on the altar, to make atonement for all Israel; for the king commanded that the burnt offering and the sin-offering should be made for all Israel.

Young's Literal Translation
29:24 and the priests slaughter them, and make a sin-offering with their blood on the altar, to make atonement for all Israel, for `For all Israel,` said the king, `is the burnt-offering and the sin-offering.`

Modern Hebrew
ויעמד את־הלוים
בית יהוה במצלתים
בנבלים ובכנרות
במצות דויד וגד
חזה־המלך ונתן
הנביא כי ביד־יהוה
המצוה ביד־נביאיו׃

Paleo-Hebrew (Before 585 B.C.)
29:25
-

-

-
. -

Hebrew Transliterated
29:25 VY'yMD 'aTh-HLVYM BYTh YHVH BMTShLThYM BNBLYM VBKNUrVTh BMTShVTh DVYD VGD ChZH-HMLK VNThN HNBY'a KY BYD-YHVH HMTShVH BYD-NBY'aYV.

Latin Vulgate
29:25 constituit quoque Levitas in domo Domini cum cymbalis et psalteriis et citharis secundum dispositionem David et Gad videntis regis et Nathan prophetae siquidem Domini praeceptum fuit per manum prophetarum eius

King James Version
29:25 And he set the Levites in the house of the LORD with cymbals, with psalteries, and with harps, according to the commandment of David, and of Gad the king's seer, and Nathan the prophet: for so was the commandment of the LORD by his prophets.

American Standard Version
29:25 And he set the Levites in the house of Jehovah with cymbals, with psalteries, and with harps, according to the commandment of David, and of Gad the king`s seer, and Nathan the prophet; for the commandment was of Jehovah by his prophets.

Bible in Basic English
29:25 Then he put the Levites in their places in the house of the Lord, with brass and corded instruments of music as ordered by David and Gad, the king's seer, and Nathan the prophet: for the order was the Lord's, given by his prophets.

Darby's English Translation
29:25 And he set the Levites in the house of Jehovah with cymbals, with lutes, and with harps, according to the commandment of David, and of Gad the king`s seer, and of Nathan the prophet; for the commandment was of Jehovah through his prophets.

Douay Rheims Bible
29:25 And he set the Levites in the house of the Lord with cymbals, and psalteries, and harps according to the regulation of David the king, and of Gad the seer, and of Nathan the prophet: for it was the commandment of the Lord by the hand of his prophets.

Noah Webster Bible
29:25 And he set the Levites in the house of the LORD with cymbals, with psalteries, and with harps, according to the commandment of David, and of Gad the king's seer, and Nathan the prophet: for so was the commandment of the LORD by his prophets.

World English Bible
29:25 He set the Levites in the house of Yahweh with cymbals, with psalteries, and with harps, according to the commandment of David, and of Gad the king`s seer, and Nathan the prophet; for the commandment was of Yahweh by his prophets.

Young's Literal Translation
29:25 And he appointeth the Levites in the house of Jehovah with cymbals, with psalteries, and with harps, by the command of David, and of Gad, seer of the king, and of Nathan the prophet, for by the hand of Jehovah is the command, by the hand of His prophets;

Modern Hebrew
ויעמדו הלוים בכלי
דויד והכהנים
בחצצרות׃

Paleo-Hebrew (Before 585 B.C.)
29:26

.

Hebrew Transliterated
29:26 VY'yMDV HLVYM BKLY DVYD VHKHNYM BChTShTShUrVTh.

Latin Vulgate
29:26 steteruntque Levitae tenentes organa David et sacerdotes tubas

King James Version
29:26 And the Levites stood with the instruments of David, and the priests with the trumpets.

American Standard Version
29:26 And the Levites stood with the instruments of David, and the priests with the trumpets.

Bible in Basic English
29:26 So the Levites took their places with David's instruments, and the priests with their horns.

Darby's English Translation
29:26 And the Levites stood with the instruments of David, and the priests with the trumpets.

Douay Rheims Bible
29:26 And the Levites stood, with the instruments of David, and the priests with trumpets.

Noah Webster Bible
29:26 And the Levites stood with the instruments of David, and the priests with the trumpets.

World English Bible
29:26 The Levites stood with the instruments of David, and the priests with the trumpets.

Young's Literal Translation
29:26 and the Levites stand with the instruments of David, and the priests with the trumpets.

Modern Hebrew
ויאמר חזקיהו
להעלות העלה
להמזבח ובעת החל
העולה החל
שיר־יהוה והחצצרות
ועל־ידי כלי דויד
מלך־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
29:27

-
-

. -

Hebrew Transliterated
29:27 VY'aMUr ChZQYHV LH'yLVTh H'yLH LHMZBCh VB'yTh HChL H'yVLH HChL ShYUr-YHVH VHChTShTShUrVTh V'yL-YDY KLY DVYD MLK-YShUr'aL.

Latin Vulgate
29:27 et iussit Ezechias ut offerrent holocaustum super altare cumque offerrentur holocausta coeperunt laudes canere Domino et clangere tubis atque in diversis organis quae David rex Israhel reppererat concrepare

King James Version
29:27 And Hezekiah commanded to offer the burnt offering upon the altar. And when the burnt offering began, the song of the LORD began also with the trumpets, and with the instruments ordained by David king of Israel.

American Standard Version
29:27 And Hezekiah commanded to offer the burnt-offering upon the altar. And when the burnt-offering began, the song of Jehovah began also, and the trumpets, together with the instruments of David king of Israel.

Bible in Basic English
29:27 And Hezekiah gave the word for the burned offering to be offered on the altar. And when the burned offering was started, then the song of the Lord was started, with the blowing of horns and with all the instruments of David, king of Israel.

Darby's English Translation
29:27 And Hezekiah commanded to offer up the burnt-offering on the altar. And at the moment the burnt-offering began, the song of Jehovah began, and the trumpets, accompanied by the instruments of David king of Israel.

Douay Rheims Bible
29:27 And Ezechias commanded that they should offer holocausts upon the altar: and when the holocausts were offered, they began to sing praises to the Lord, and to sound with trumpets, and divers instruments which David the king of Israel had prepared.

Noah Webster Bible
29:27 And Hezekiah commanded to offer the burnt-offering upon the altar. And when the burnt-offering began, the song of the LORD began also with the trumpets, and with the instruments ordained by David king of Israel.

World English Bible
29:27 Hezekiah commanded to offer the burnt offering on the altar. When the burnt offering began, the song of Yahweh began also, and the trumpets, together with the instruments of David king of Israel.

Young's Literal Translation
29:27 And Hezekiah saith to cause the burnt-offering to ascend on the altar; and at the time the burnt-offering began -- began the song of Jehovah, and the trumpets, even by the hands of the instruments of David king of Israel.

Modern Hebrew
וכל־הקהל משתחוים
והשיר משורר
והחצצרות מחצצרים
הכל עד לכלות
העלה׃

Paleo-Hebrew (Before 585 B.C.)
29:28
-

.

Hebrew Transliterated
29:28 VKL-HQHL MShThChVYM VHShYUr MShVUrUr VHChTShTShUrVTh MChTShTShUrYM HKL 'yD LKLVTh H'yLH.

Latin Vulgate
29:28 omni autem turba adorante cantores et hii qui tenebant tubas erant in officio suo donec conpleretur holocaustum

King James Version
29:28 And all the congregation worshipped, and the singers sang, and the trumpeters sounded: and all this continued until the burnt offering was finished.

American Standard Version
29:28 And all the assembly worshipped, and the singers sang, and the trumpeters sounded; all this continued until the burnt-offering was finished.

Bible in Basic English
29:28 And all the people gave worship, to the sound of songs and the blowing of horns; and this went on till the burned offering was ended.

Darby's English Translation
29:28 And all the congregation worshipped, and the singers sang, and the trumpeters sounded, all the time until the burnt-offering was finished.

Douay Rheims Bible
29:28 And all the multitude adored, and the singers, and the trumpeters, were in their office till the holocaust was finished.

Noah Webster Bible
29:28 And all the congregation worshiped, and the singers sang, and the trumpeters sounded: and all this continued until the burnt-offering was finished.

World English Bible
29:28 All the assembly worshipped, and the singers sang, and the trumpeters sounded; all this continued until the burnt offering was finished.

Young's Literal Translation
29:28 And all the assembly are doing obeisance, and the singers singing, and the trumpeters blowing; the whole is till the completion of the burnt-offering.

Modern Hebrew
וככלות להעלות
כרעו המלך
וכל־הנמצאים אתו
וישתחוו׃

Paleo-Hebrew (Before 585 B.C.)
29:29

-
.

Hebrew Transliterated
29:29 VKKLVTh LH'yLVTh KUr'yV HMLK VKL-HNMTSh'aYM 'aThV VYShThChVV.

Latin Vulgate
29:29 cumque finita esset oblatio incurvatus est rex et omnes qui erant cum eo et adoraverunt

King James Version
29:29 And when they had made an end of offering, the king and all that were present with him bowed themselves, and worshipped.

American Standard Version
29:29 And when they had made an end of offering, the king and all that were present with him bowed themselves and worshipped.

Bible in Basic English
29:29 And at the end of the offering, the king and all who were present with him gave worship with bent heads.

Darby's English Translation
29:29 And when they had ended offering the burnt-offering, the king and all that were present with him bowed themselves and worshipped.

Douay Rheims Bible
29:29 And when the oblation was ended, the king, and all that were with him bowed down and adored.

Noah Webster Bible
29:29 And when they had made an end of offering, the king and all that were present with him bowed themselves, and worshiped.

World English Bible
29:29 When they had made an end of offering, the king and all who were present with him bowed themselves and worshipped.

Young's Literal Translation
29:29 And at the completion of the offering up bowed have the king and all those found with him, and do obeisance.

Modern Hebrew
ויאמר יחזקיהו
המלך והשרים ללוים
להלל ליהוה בדברי
דויד ואסף החזה
ויהללו עד־לשמחה
ויקדו וישתחוו׃

Paleo-Hebrew (Before 585 B.C.)
29:30

-
.

Hebrew Transliterated
29:30 VY'aMUr YChZQYHV HMLK VHShUrYM LLVYM LHLL LYHVH BDBUrY DVYD V'aSPh HChZH VYHLLV 'yD-LShMChH VYQDV VYShThChVV.

Latin Vulgate
29:30 praecepitque Ezechias et principes Levitis ut laudarent Dominum sermonibus David et Asaph videntis qui laudaverunt eum magna laetitia et curvato genu adoraverunt

King James Version
29:30 Moreover Hezekiah the king and the princes commanded the Levites to sing praise unto the LORD with the words of David, and of Asaph the seer. And they sang praises with gladness, and they bowed their heads and worshipped.

American Standard Version
29:30 Moreover Hezekiah the king and the princes commanded the Levites to sing praises unto Jehovah with the words of David, and of Asaph the seer. And they sang praises with gladness, and they bowed their heads and worshipped.

Bible in Basic English
29:30 Then King Hezekiah and the captains gave orders to the Levites to give praise to God in the words of David and Asaph the seer. And they made songs of praise with joy, and with bent heads gave worship.

Darby's English Translation
29:30 And king Hezekiah and the princes commanded the Levites to sing praise to Jehovah with the words of David, and of Asaph the seer. And they sang praises with gladness, and bowed their heads and worshipped.

Douay Rheims Bible
29:30 And Ezechias and the princes commanded the Levites to praise the Lord with the words of David, and Asaph the seer: and they praised him with great joy, and bowing the knee adored.

Noah Webster Bible
29:30 Moreover, Hezekiah the king and the princes commanded the Levites to sing praise to the LORD, with the words of David, and of Asaph the seer. And they sang praises with gladness, and they bowed their heads and worshiped.

World English Bible
29:30 Moreover Hezekiah the king and the princes commanded the Levites to sing praises to Yahweh with the words of David, and of Asaph the seer. They sang praises with gladness, and they bowed their heads and worshipped.

Young's Literal Translation
29:30 And Hezekiah the king saith, and the princes, to the Levites to give praise to Jehovah in the words of David, and of Asaph the seer, and they praise -- unto joy, and they bow, and do obeisance.

Modern Hebrew
ויען יחזקיהו
ויאמר עתה מלאתם
ידכם ליהוה גשו
והביאו זבחים
ותודות לבית יהוה
ויביאו הקהל זבחים
ותודות וכל־נדיב
לב עלות׃

Paleo-Hebrew (Before 585 B.C.)
29:31

-
.

Hebrew Transliterated
29:31 VY'yN YChZQYHV VY'aMUr 'yThH ML'aThM YDKM LYHVH GShV VHBY'aV ZBChYM VThVDVTh LBYTh YHVH VYBY'aV HQHL ZBChYM VThVDVTh VKL-NDYB LB 'yLVTh.

Latin Vulgate
29:31 Ezechias autem etiam haec addidit implestis manus vestras Domino accedite et offerte victimas et laudes in domo Domini obtulit ergo universa multitudo hostias et laudes et holocausta mente devota

King James Version
29:31 Then Hezekiah answered and said, Now ye have consecrated yourselves unto the LORD, come near and bring sacrifices and thank offerings into the house of the LORD. And the congregation brought in sacrifices and thank offerings; and as many as were of a free heart burnt offerings.

American Standard Version
29:31 Then Hezekiah answered and said, Now ye have consecrated yourselves unto Jehovah; come near and bring sacrifices and thank-offerings into the house of Jehovah. And the assembly brought in sacrifices and thank-offerings; and as many as were of a willing heart brought burnt-offerings.

Bible in Basic English
29:31 Then Hezekiah made answer and said, Now that you have given yourselves to the Lord, come near and take offerings and praise-offerings into the house of the Lord. So all the people took in offerings and praise-offerings: and those whose hearts were moved, took in burned offerings.

Darby's English Translation
29:31 And Hezekiah answered and said, Now ye have consecrated yourselves to Jehovah, come near and bring sacrifices and thank-offerings into the house of the Lord. And the congregation brought in sacrifices and thank-offerings; and as many as were of a willing heart, burnt-offerings.

Douay Rheims Bible
29:31 And Ezechias added, and said: You have filled your hands to the Lord, come and offer victims, and praises in the house of the Lord. And all the multitude offered victims, and praises, and holocausts with a devout mind.

Noah Webster Bible
29:31 Then Hezekiah answered and said, Now ye have consecrated yourselves to the LORD, come near and bring sacrifices and thank-offerings into the house of the LORD. And the congregation brought in sacrifices and thank-offerings; and, as many as were of a free heart, burnt-offerings.

World English Bible
29:31 Then Hezekiah answered, Now you have consecrated yourselves to Yahweh; come near and bring sacrifices and thank-offerings into the house of Yahweh. The assembly brought in sacrifices and thank-offerings; and as many as were of a willing heart brought burnt offerings.

Young's Literal Translation
29:31 And Hezekiah answereth and saith, `Now ye have filled your hand to Jehovah, come nigh, and bring in sacrifices and thank-offerings to the house of Jehovah;` and the assembly bring in sacrifices and thank-offerings, and every willing-hearted one -- burnt-offerings.

Modern Hebrew
ויהי מספר העלה
אשר הביאו הקהל
בקר שבעים אילים
מאה כבשים מאתים
לעלה ליהוה
כל־אלה׃

Paleo-Hebrew (Before 585 B.C.)
29:32

. -

Hebrew Transliterated
29:32 VYHY MSPhUr H'yLH 'aShUr HBY'aV HQHL BQUr ShB'yYM 'aYLYM M'aH KBShYM M'aThYM L'yLH LYHVH KL-'aLH.

Latin Vulgate
29:32 porro numerus holocaustorum quae obtulit multitudo hic fuit tauros septuaginta arietes centum agnos ducentos

King James Version
29:32 And the number of the burnt offerings, which the congregation brought, was threescore and ten bullocks, an hundred rams, and two hundred lambs: all these were for a burnt offering to the LORD.

American Standard Version
29:32 And the number of the burnt-offerings which the assembly brought was threescore and ten bullocks, a hundred rams, and two hundred lambs: all these were for a burnt-offering to Jehovah.

Bible in Basic English
29:32 The number of burned offerings which the people took in was seventy oxen, a hundred male sheep, and two hundred lambs: all these were for burned offerings to the Lord.

Darby's English Translation
29:32 And the number of the burnt-offerings, which the congregation brought, was seventy bullocks, a hundred rams, two hundred lambs: all these were for a burnt-offering to Jehovah.

Douay Rheims Bible
29:32 And the number of the holocausts which the multitude offered, was seventy bullocks, a hundred rams, and two hundred lambs.

Noah Webster Bible
29:32 And the number of the burnt-offerings, which the congregation brought, was seventy bullocks, a hundred rams: and two hundred lambs: all these were for a burnt-offering to the LORD.

World English Bible
29:32 The number of the burnt offerings which the assembly brought was seventy bulls, one hundred rams, and two hundred lambs: all these were for a burnt offering to Yahweh.

Young's Literal Translation
29:32 And the number of the burnt-offerings that the assembly have brought in, is seventy oxen, a hundred rams, lambs two hundred; for a burnt-offering to Jehovah are all these.

Modern Hebrew
והקדשים בקר שש
מאות וצאן שלשת
אלפים׃

Paleo-Hebrew (Before 585 B.C.)
29:33

.

Hebrew Transliterated
29:33 VHQDShYM BQUr ShSh M'aVTh VTSh'aN ShLShTh 'aLPhYM.

Latin Vulgate
29:33 sanctificaveruntque Domino boves sescentos et oves tria milia

King James Version
29:33 And the consecrated things were six hundred oxen and three thousand sheep.

American Standard Version
29:33 And the consecrated things were six hundred oxen and three thousand sheep.

Bible in Basic English
29:33 And the holy things were six hundred oxen and three thousand sheep.

Darby's English Translation
29:33 And the consecrated things were six hundred oxen and three thousand sheep.

Douay Rheims Bible
29:33 And they consecrated to the Lord six hundred oxen, and three thousand sheep.

Noah Webster Bible
29:33 And the consecrated things were six hundred oxen and three thousand sheep.

World English Bible
29:33 The consecrated things were six hundred oxen and three thousand sheep.

Young's Literal Translation
29:33 And the sanctified things are oxen six hundred, and sheep three thousand.

Modern Hebrew
רק הכהנים היו
למעט ולא יכלו
להפשיט
את־כל־העלות
ויחזקום אחיהם
הלוים עד־כלות
המלאכה ועד יתקדשו
הכהנים כי הלוים
ישרי לבב להתקדש
מהכהנים׃

Paleo-Hebrew (Before 585 B.C.)
29:34

- [image] [image] -

-

.

Hebrew Transliterated
29:34 UrQ HKHNYM HYV LM'yT VL'a YKLV LHPhShYT 'aTh-KL-H'yLVTh VYChZQVM 'aChYHM HLVYM 'yD-KLVTh HML'aKH V'yD YThQDShV HKHNYM KY HLVYM YShUrY LBB LHThQDSh MHKHNYM.

Latin Vulgate
29:34 sacerdotes vero pauci erant nec poterant sufficere ut pelles holocaustorum detraherent unde et Levitae fratres eorum adiuverunt eos donec impleretur opus et sanctificarentur antistites Levitae quippe faciliori ritu sanctificantur quam sacerdotes

King James Version
29:34 But the priests were too few, so that they could not flay all the burnt offerings: wherefore their brethren the Levites did help them, till the work was ended, and until the other priests had sanctified themselves: for the Levites were more upright in heart to sanctify themselves than the priests.

American Standard Version
29:34 But the priests were too few, so that they could not flay all the burnt-offerings: wherefore their brethren the Levites did help them, till the work was ended, and until the priests had sanctified themselves; for the Levites were more upright in heart to sanctify themselves than the priests.

Bible in Basic English
29:34 There were not enough priests for the work of cutting up all the burned offerings; so their brothers the Levites gave them help till the work was done and the priests had made themselves holy: for the Levites were more upright in heart to make themselves holy than the priests.

Darby's English Translation
29:34 Only the priests were too few, and they could not flay all the burnt-offerings; therefore their brethren the Levites helped them, until the work was ended, and until the priests had hallowed themselves; for the Levites were more upright in heart to hallow themselves than the priests.

Douay Rheims Bible
29:34 But the priests were few, and were not enough to flay the holocausts: wherefore the Levites their brethren helped them, till the work was ended, and priests were sanctified, for the Levites are sanctified with an easier rite than the priests.

Noah Webster Bible
29:34 But the priests were too few, so that they could not flay all the burnt-offerings: wherefore their brethren the Levites helped them, till the work was ended, and until the other priests had sanctified themselves: for the Levites were more upright in heart to sanctify themselves than the priests.

World English Bible
29:34 But the priests were too few, so that they could not flay all the burnt offerings: why their brothers the Levites did help them, until the work was ended, and until the priests had sanctified themselves; for the Levites were more upright in heart to sanctify themselves than the priests.

Young's Literal Translation
29:34 Only, the priests have become few, and have not been able to strip the whole of the burnt-offerings, and their brethren the Levites strengthen them till the completion of the work, and till the priests sanctify themselves, for the Levites are more upright of heart to sanctify themselves than the priests.

Modern Hebrew
וגם־עלה לרב בחלבי
השלמים ובנסכים
לעלה ותכון עבודת
בית־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
29:35
-

. -

Hebrew Transliterated
29:35 VGM-'yLH LUrB BChLBY HShLMYM VBNSKYM L'yLH VThKVN 'yBVDTh BYTh-YHVH.

Latin Vulgate
29:35 fuerunt igitur holocausta plurima adipes pacificorum et libamina holocaustorum et conpletus est cultus domus Domini

King James Version
29:35 And also the burnt offerings were in abundance, with the fat of the peace offerings, and the drink offerings for every burnt offering. So the service of the house of the LORD was set in order.

American Standard Version
29:35 And also the burnt-offerings were in abundance, with the fat of the peace-offerings, and with the drink-offerings for every burnt-offering. So the service of the house of Jehovah was set in order.

Bible in Basic English
29:35 And there was a great amount of burned offerings, with the fat of the peace-offerings and the drink offerings for every burned offering. So the work of the Lord's house was put in order.

Darby's English Translation
29:35 And also the burnt-offerings were in abundance, with the fat of the peace-offerings, and with the drink-offerings for the burnt-offering. And the service of the house of Jehovah was set in order.

Douay Rheims Bible
29:35 So there were many holocausts, and the fat of peace offerings, and the libations of holocausts: and the service of the house of the Lord was completed.

Noah Webster Bible
29:35 And also the burnt-offerings were in abundance, with the fat of the peace-offerings, and the drink-offerings for every burnt-offering. So the service of the house of the LORD was set in order.

World English Bible
29:35 Also the burnt offerings were in abundance, with the fat of the peace-offerings, and with the drink-offerings for every burnt offering. So the service of the house of Yahweh was set in order.

Young's Literal Translation
29:35 And also, burnt-offerings are in abundance, with fat of the peace-offerings, and with oblations for the burnt-offering; and the service of the house of Jehovah is established,

Modern Hebrew
וישמח יחזקיהו
וכל־העם על ההכין
האלהים לעם כי
בפתאם היה הדבר׃

Paleo-Hebrew (Before 585 B.C.)
29:36

-

.

Hebrew Transliterated
29:36 VYShMCh YChZQYHV VKL-H'yM 'yL HHKYN H'aLHYM L'yM KY BPhTh'aM HYH HDBUr.

Latin Vulgate
29:36 laetatusque est Ezechias et omnis populus eo quod ministerium Domini esset expletum de repente quippe hoc fieri placuerat

King James Version
29:36 And Hezekiah rejoiced, and all the people, that God had prepared the people: for the thing was done suddenly.

American Standard Version
29:36 And Hezekiah rejoiced, and all the people, because of that which God had prepared for the people: for the thing was done suddenly.

Bible in Basic English
29:36 And Hezekiah and all the people were full of joy, because God had made the people ready: for the thing was done suddenly.

Darby's English Translation
29:36 And Hezekiah rejoiced, and all the people, that God had prepared the people; for the thing was done suddenly.

Douay Rheims Bible
29:36 And Ezechias, and all the people rejoiced because the ministry of the Lord was accomplished. For the resolution of doing this thing was taken suddenly.

Noah Webster Bible
29:36 And Hezekiah rejoiced, and all the people, that God had prepared the people: for the thing was done suddenly.

World English Bible
29:36 Hezekiah rejoiced, and all the people, because of that which God had prepared for the people: for the thing was done suddenly.

Young's Literal Translation
29:36 and rejoice doth Hezekiah and all the people, because of God`s giving preparation to the people, for the thing hath been suddenly.

2nd Chronicles 30


2nd Chronicles Chapter 30 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Chronicles 29

The Second Book of the Chronicles

Chapter 30

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27
Modern Hebrew
וישלח יחזקיהו
על־כל־ישראל
ויהודה וגם־אגרות
כתב על־אפרים
ומנשה לבוא
לבית־יהוה בירושלם
לעשות פסח ליהוה
אלהי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
30:1

- [image] [image] -
-
-
-

.

Hebrew Transliterated
30:1 VYShLCh YChZQYHV 'yL-KL-YShUr'aL VYHVDH VGM-'aGUrVTh KThB 'yL-'aPhUrYM VMNShH LBV'a LBYTh-YHVH BYUrVShLM L'yShVTh PhSCh LYHVH 'aLHY YShUr'aL.

Latin Vulgate
30:1 misit quoque Ezechias ad omnem Israhel et Iudam scripsitque epistulas ad Ephraim et Manassem ut venirent ad domum Domini in Hierusalem et facerent phase Domino Deo Israhel

King James Version
30:1 And Hezekiah sent to all Israel and Judah, and wrote letters also to Ephraim and Manasseh, that they should come to the house of the LORD at Jerusalem, to keep the passover unto the LORD God of Israel.

American Standard Version
30:1 And Hezekiah sent to all Israel and Judah, and wrote letters also to Ephraim and Manasseh, that they should come to the house of Jehovah at Jerusalem, to keep the passover unto Jehovah, the God of Israel.

Bible in Basic English
30:1 Then Hezekiah sent word to all Israel and Judah, and sent letters to Ephraim and Manasseh, requesting them to come to the house of the Lord at Jerusalem, to keep the Passover to the Lord, the God of Israel.

Darby's English Translation
30:1 And Hezekiah sent to all Israel and Judah, and wrote letters also to Ephraim and Manasseh, that they should come to the house of Jehovah at Jerusalem, to hold the passover to Jehovah the God of Israel.

Douay Rheims Bible
30:1 And Ezechias sent to all Israel and Juda: and he wrote letters to Ephraim and Manasses, that they should come to the house of the Lord in Jerusalem, and keep the phase to the Lord the God of Israel.

Noah Webster Bible
30:1 And Hezekiah sent to all Israel and Judah, and wrote letters also to Ephraim and Manasseh, that they should come to the house of the LORD at Jerusalem, to keep the passover to the LORD God of Israel.

World English Bible
30:1 Hezekiah sent to all Israel and Judah, and wrote letters also to Ephraim and Manasseh, that they should come to the house of Yahweh at Jerusalem, to keep the Passover to Yahweh, the God of Israel.

Young's Literal Translation
30:1 And Hezekiah sendeth unto all Israel and Judah, and also letters he hath written unto Ephraim and Manasseh, to come in to the house of Jehovah in Jerusalem, to make a passover to Jehovah, God of Israel.

Modern Hebrew
ויועץ המלך ושריו
וכל־הקהל בירושלם
לעשות הפסח בחדש
השני׃

Paleo-Hebrew (Before 585 B.C.)
30:2

-

.

Hebrew Transliterated
30:2 VYV'yTSh HMLK VShUrYV VKL-HQHL BYUrVShLM L'yShVTh HPhSCh BChDSh HShNY.

Latin Vulgate
30:2 inito ergo consilio regis et principum et universi coetus Hierusalem decreverunt ut facerent phase mense secundo

King James Version
30:2 For the king had taken counsel, and his princes, and all the congregation in Jerusalem, to keep the passover in the second month.

American Standard Version
30:2 For the king had taken counsel, and his princes, and all the assembly in Jerusalem, to keep the passover in the second month.

Bible in Basic English
30:2 For the king, after discussion with his chiefs and all the body of the people in Jerusalem, had made a decision to keep the Passover in the second month.

Darby's English Translation
30:2 And the king took counsel, and his princes, and the whole congregation in Jerusalem, to hold the passover in the second month.

Douay Rheims Bible
30:2 For the king, taking counsel, and the princes, and all the assembly of Jerusalem, decreed to keep the phase the second month.

Noah Webster Bible
30:2 For the king had taken counsel, and his princes, and all the congregation in Jerusalem, to keep the passover in the second month.

World English Bible
30:2 For the king had taken counsel, and his princes, and all the assembly in Jerusalem, to keep the Passover in the second month.

Young's Literal Translation
30:2 And the king taketh counsel, and his heads, and all the assembly in Jerusalem, to make the passover in the second month,

Modern Hebrew
כי לא יכלו לעשתו
בעת ההיא כי
הכהנים לא־התקדשו
למדי והעם לא־
נאספו לירושלם׃

Paleo-Hebrew (Before 585 B.C.)
30:3

-
-
.

Hebrew Transliterated
30:3 KY L'a YKLV L'yShThV B'yTh HHY'a KY HKHNYM L'a-HThQDShV LMDY VH'yM L'a- N'aSPhV LYUrVShLM.

Latin Vulgate
30:3 non enim occurrerant facere in tempore suo quia sacerdotes qui possent sufficere sanctificati non fuerant et populus necdum congregatus erat in Hierusalem

King James Version
30:3 For they could not keep it at that time, because the priests had not sanctified themselves sufficiently, neither had the people gathered themselves together to Jerusalem.

American Standard Version
30:3 For they could not keep it at that time, because the priests had not sanctified themselves in sufficient number, neither had the people gathered themselves together to Jerusalem.

Bible in Basic English
30:3 It was not possible to keep it at that time, because not enough priests had made themselves holy, and the people had not come together in Jerusalem.

Darby's English Translation
30:3 For they could not keep it at that time, because the priests had not hallowed themselves in sufficient number, neither had the people been gathered together to Jerusalem.

Douay Rheims Bible
30:3 For they could not keep it in its time; because there were not priests enough sanctified, and the people was not as yet gathered together to Jerusalem.

Noah Webster Bible
30:3 For they could not keep it at that time, because the priests had not sanctified themselves sufficiently, neither had the people assembled themselves at Jerusalem.

World English Bible
30:3 For they could not keep it at that time, because the priests had not sanctified themselves in sufficient number, neither had the people gathered themselves together to Jerusalem.

Young's Literal Translation
30:3 for they have not been able to make it at that time, for the priests have not sanctified themselves sufficiently, and the people have not been gathered to Jerusalem.

Modern Hebrew
ויישר הדבר בעיני
המלך ובעיני
כל־הקהל׃

Paleo-Hebrew (Before 585 B.C.)
30:4

. -

Hebrew Transliterated
30:4 VYYShUr HDBUr B'yYNY HMLK VB'yYNY KL-HQHL.

Latin Vulgate
30:4 placuitque sermo regi et omni multitudini

King James Version
30:4 And the thing pleased the king and all the congregation.

American Standard Version
30:4 And the thing was right in the eyes of the king and of all the assembly.

Bible in Basic English
30:4 And the thing was right in the eyes of the king and all the people.

Darby's English Translation
30:4 And the thing pleased the king and the whole congregation.

Douay Rheims Bible
30:4 And the thing pleased the king, and all the people.

Noah Webster Bible
30:4 And the thing pleased the king and all the congregation.

World English Bible
30:4 The thing was right in the eyes of the king and of all the assembly.

Young's Literal Translation
30:4 And the thing is right in the eyes of the king, and in the eyes of all the assembly,

Modern Hebrew
ויעמידו דבר
להעביר קול
בכל־ישראל
מבאר־שבע ועד־דן
לבוא לעשות פסח
ליהוה אלהי־ישראל
בירושלם כי לא לרב
עשו ככתוב׃

Paleo-Hebrew (Before 585 B.C.)
30:5

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-

-

.

Hebrew Transliterated
30:5 VY'yMYDV DBUr LH'yBYUr QVL BKL-YShUr'aL MB'aUr-ShB'y V'yD-DN LBV'a L'yShVTh PhSCh LYHVH 'aLHY-YShUr'aL BYUrVShLM KY L'a LUrB 'yShV KKThVB.

Latin Vulgate
30:5 et decreverunt ut mitterent nuntios in universum Israhel de Bersabee usque Dan ut venirent et facerent phase Domino Deo Israhel in Hierusalem multi enim non fecerant sicut lege praescriptum est

King James Version
30:5 So they established a decree to make proclamation throughout all Israel, from Beersheba even to Dan, that they should come to keep the passover unto the LORD God of Israel at Jerusalem: for they had not done it of a long time in such sort as it was written.

American Standard Version
30:5 So they established a decree to make proclamation throughout all Israel, from Beer-sheba even to Dan, that they should come to keep the passover unto Jehovah, the God of Israel, at Jerusalem: for they had not kept it in great numbers in such sort as it is written.

Bible in Basic English
30:5 So it was ordered that word was to be sent out through all Israel, from Beer-sheba to Dan, that they were to come to keep the Passover to the Lord, the God of Israel, at Jerusalem: because they had not kept it in great numbers in agreement with the law.

Darby's English Translation
30:5 So they established a decree to make proclamation throughout Israel from Beer-sheba even to Dan, that they should come to hold the passover to Jehovah the God of Israel, at Jerusalem; because they had not held it for a long time as it was written.

Douay Rheims Bible
30:5 And they decreed to send messengers to all Israel from Bersabee even to Dan, that they should come, and keep the phase to the Lord the God of Israel in Jerusalem: for many had not kept it as it is prescribed by the law.

Noah Webster Bible
30:5 So they established a decree to make proclamation throughout all Israel, from Beer-sheba even to Dan, that they should come to keep the passover to the LORD God of Israel at Jerusalem: for they had not done it of a long time in the manner as it was written.

World English Bible
30:5 So they established a decree to make proclamation throughout all Israel, from Beersheba even to Dan, that they should come to keep the Passover to Yahweh, the God of Israel, at Jerusalem: for they had not kept it in great numbers in such sort as it is written.

Young's Literal Translation
30:5 and they establish the thing, to cause to pass over an intimation into all Israel, from Beer-Sheba even unto Dan, to come in to make a passover to Jehovah, God of Israel, in Jerusalem, for not for a long time had they done as it is written.

Modern Hebrew
וילכו הרצים
באגרות מיד המלך
ושריו בכל־ישראל
ויהודה וכמצות
המלך לאמר בני
ישראל שובו
אל־יהוה אלהי
אברהם יצחק וישראל
וישב אל־ הפליטה
הנשארת לכם מכף
מלכי אשור׃

Paleo-Hebrew (Before 585 B.C.)
30:6

-

-

-

.

Hebrew Transliterated
30:6 VYLKV HUrTShYM B'aGUrVTh MYD HMLK VShUrYV BKL-YShUr'aL VYHVDH VKMTShVTh HMLK L'aMUr BNY YShUr'aL ShVBV 'aL-YHVH 'aLHY 'aBUrHM YTShChQ VYShUr'aL VYShB 'aL- HPhLYTH HNSh'aUrTh LKM MKPh MLKY 'aShVUr.

Latin Vulgate
30:6 perrexeruntque cursores cum epistulis ex regis imperio et principum eius in universum Israhel et Iudam iuxta quod rex iusserat praedicantes filii Israhel revertimini ad Dominum Deum Abraham et Isaac et Israhel et revertetur ad reliquias quae effugerunt manum regis Assyriorum

King James Version
30:6 So the posts went with the letters from the king and his princes throughout all Israel and Judah, and according to the commandment of the king, saying, Ye children of Israel, turn again unto the LORD God of Abraham, Isaac, and Israel, and he will return to the remnant of you, that are escaped out of the hand of the kings of Assyria.

American Standard Version
30:6 So the posts went with the letters from the king and his princes throughout all Israel and Judah, and according to the commandment of the king, saying, Ye children of Israel, turn again unto Jehovah, the God of Abraham, Isaac, and Israel, that he may return to the remnant that are escaped of you out of the hand of the kings of Assyria.

Bible in Basic English
30:6 So runners went with letters from the king and his chiefs through all Israel and Judah, by the order of the king, saying, O children of Israel, come back again to the Lord, the God of Abraham, Isaac, and Israel, so that he may come again to that small band of you which has been kept safe out of the hands of the kings of Assyria.

Darby's English Translation
30:6 And the couriers went with the letters from the king and his princes throughout Israel and Judah, and according to the commandment of the king, saying, Ye children of Israel, return to Jehovah the God of Abraham, Isaac, and Israel, and he will return to the remnant of you that are escaped out of the hand of the kings of Assyria.

Douay Rheims Bible
30:6 And the posts went with letters by commandment of the king, and his princes, to all Israel and Juda, proclaiming according to the king's orders: Ye children of Israel, turn again to the Lord the God of Abraham, and of Isaac, and of Israel: and he will return to the remnant of you that have escaped the hand of the king of the Assyrians.

Noah Webster Bible
30:6 So the posts went with the letters from the king and his princes throughout all Israel and Judah, and according to the commandment of the king, saying, Ye children of Israel, turn again to the LORD God of Abraham, Isaac, and Israel, and he will return to the remnant of you that have escaped from the hand of the kings of Assyria.

World English Bible
30:6 So the posts went with the letters from the king and his princes throughout all Israel and Judah, and according to the commandment of the king, saying, You children of Israel, turn again to Yahweh, the God of Abraham, Isaac, and Israel, that he may return to the remnant that have escaped of you out of the hand of the kings of Assyria.

Young's Literal Translation
30:6 And the runners go with letters from the hand of the king and his heads, into all Israel and Judah, even according to the command of the king, saying, `O sons of Israel, turn back unto Jehovah, God of Abraham, Isaac, and Israel, and He doth turn back unto the escaped part that is left of you from the hand of the kings of Asshur;

Modern Hebrew
ואל־תהיו כאבותיכם
וכאחיכם אשר מעלו
ביהוה אלהי
אבותיהם ויתנם
לשמה כאשר אתם
ראים׃

Paleo-Hebrew (Before 585 B.C.)
30:7
-

.

Hebrew Transliterated
30:7 V'aL-ThHYV K'aBVThYKM VK'aChYKM 'aShUr M'yLV BYHVH 'aLHY 'aBVThYHM VYThNM LShMH K'aShUr 'aThM Ur'aYM.

Latin Vulgate
30:7 nolite fieri sicut patres vestri et fratres qui recesserunt a Domino Deo patrum suorum et tradidit eos in interitum ut ipsi cernitis

King James Version
30:7 And be not ye like your fathers, and like your brethren, which trespassed against the LORD God of their fathers, who therefore gave them up to desolation, as ye see.

American Standard Version
30:7 And be not ye like your fathers, and like your brethren, who trespassed against Jehovah, the God of their fathers, so that he gave them up to desolation, as ye see.

Bible in Basic English
30:7 Do not be like your fathers and your brothers, who were sinners against the Lord, the God of their fathers, so that he made them a cause of fear, as you see.

Darby's English Translation
30:7 And be not like your fathers and like your brethren, who transgressed against Jehovah the God of their fathers, so that he gave them up to desolation, as ye see.

Douay Rheims Bible
30:7 Be not like your fathers, and brethren, who departed from the Lord the God of their fathers, and he hath given them up to destruction, as you see.

Noah Webster Bible
30:7 And be not ye like your fathers, and like your brethren, who trespassed against the LORD God of their fathers, who therefore gave them up to desolation, as ye see.

World English Bible
30:7 Don`t be you like your fathers, and like your brothers, who trespassed against Yahweh, the God of their fathers, so that he gave them up to desolation, as you see.

Young's Literal Translation
30:7 and do not be like your fathers, and like your brethren, who trespassed against Jehovah, God of their fathers, and He giveth them to desolation, as ye do see.

Modern Hebrew
עתה אל־תקשו ערפכם
כאבותיכם תנו־יד
ליהוה ובאו למקדשו
אשר הקדיש לעולם
ועבדו את־יהוה
אלהיכם וישב מכם
חרון אפו׃

Paleo-Hebrew (Before 585 B.C.)
30:8
-

-

-

.

Hebrew Transliterated
30:8 'yThH 'aL-ThQShV 'yUrPhKM K'aBVThYKM ThNV-YD LYHVH VB'aV LMQDShV 'aShUr HQDYSh L'yVLM V'yBDV 'aTh-YHVH 'aLHYKM VYShB MKM ChUrVN 'aPhV.

Latin Vulgate
30:8 nolite indurare cervices vestras sicut patres vestri tradite manus Domino et venite ad sanctuarium eius quod sanctificavit in aeternum servite Domino Deo patrum vestrorum et avertetur a vobis ira furoris eius

King James Version
30:8 Now be ye not stiffnecked, as your fathers were, but yield yourselves unto the LORD, and enter into his sanctuary, which he hath sanctified for ever: and serve the LORD your God, that the fierceness of his wrath may turn away from you.

American Standard Version
30:8 Now be ye not stiffnecked, as your fathers were; but yield yourselves unto Jehovah, and enter into his sanctuary, which he hath sanctified for ever, and serve Jehovah your God, that his fierce anger may turn away from you.

Bible in Basic English
30:8 Now do not be hard-hearted, as your fathers were; but give yourselves to the Lord, and come into his holy place, which he has made his for ever, and be the servants of the Lord your God, so that the heat of his wrath may be turned away from you.

Darby's English Translation
30:8 Now, harden not your necks, as your fathers; yield yourselves to Jehovah, and come to his sanctuary, which he has sanctified for ever; and serve Jehovah your God, that the fierceness of his anger may turn away from you.

Douay Rheims Bible
30:8 Harden not your necks, as your fathers did: yield yourselves to the Lord, and come to his sanctuary, which he hath sanctified for ever: serve the Lord the God of your fathers, and the wrath of his indignation shall be turned away from you.

Noah Webster Bible
30:8 Now be ye not stiff-necked, as your fathers were, but yield yourselves to the LORD, and enter into his sanctuary, which he hath sanctified for ever: and serve the LORD your God, that the fierceness of his wrath may turn away from you.

World English Bible
30:8 Now don`t you be stiff-necked, as your fathers were; but yield yourselves to Yahweh, and enter into his sanctuary, which he has sanctified forever, and serve Yahweh your God, that his fierce anger may turn away from you.

Young's Literal Translation
30:8 `Now, harden not your neck like your fathers, give a hand to Jehovah, and come in to His sanctuary, that He hath sanctified to the age, and serve Jehovah your God, and the fierceness of His anger doth turn back from you;

Modern Hebrew
כי בשובכם על־יהוה
אחיכם ובניכם
לרחמים לפני
שוביהם ולשוב לארץ
הזאת כי־חנון
ורחום יהוה אלהיכם
ולא־יסיר פנים מכם
אם־תשובו אליו׃

Paleo-Hebrew (Before 585 B.C.)
30:9

-

-

-

. -

Hebrew Transliterated
30:9 KY BShVBKM 'yL-YHVH 'aChYKM VBNYKM LUrChMYM LPhNY ShVBYHM VLShVB L'aUrTSh HZ'aTh KY-ChNVN VUrChVM YHVH 'aLHYKM VL'a-YSYUr PhNYM MKM 'aM-ThShVBV 'aLYV.

Latin Vulgate
30:9 si enim vos reversi fueritis ad Dominum fratres vestri et filii habebunt misericordiam coram dominis suis qui illos duxere captivos et revertentur in terram hanc pius enim et clemens est Dominus Deus vester et non avertet faciem suam a vobis si reversi fueritis ad eum

King James Version
30:9 For if ye turn again unto the LORD, your brethren and your children shall find compassion before them that lead them captive, so that they shall come again into this land: for the LORD your God is gracious and merciful, and will not turn away his face from you, if ye return unto him.

American Standard Version
30:9 For if ye turn again unto Jehovah, your brethren and your children shall find compassion before them that led them captive, and shall come again into this land: for Jehovah your God is gracious and merciful, and will not turn away his face from you, if ye return unto him.

Bible in Basic English
30:9 For if you come back to the Lord, those who took away your brothers and your children will have pity on them, and let them come back to this land: for the Lord your God is full of grace and mercy, and his face will not be turned away from you if you come back to him.

Darby's English Translation
30:9 For if ye return to Jehovah, your brethren and your children shall find compassion with those that have carried them captive, so that they shall come again unto this land; for Jehovah your God is gracious and merciful, and will not turn away his face from you, if ye return to him.

Douay Rheims Bible
30:9 For if you turn again to the Lord: your brethren, and children shall find mercy before their masters, that have led them away captive, and they shall return into this land: for the Lord your God is merciful, and will not turn away his face from you, if you return to him.

Noah Webster Bible
30:9 For if ye turn again to the LORD, your brethren and your children will find compassion before them that lead them captive, so that they will return into this land: for the LORD your God is gracious and merciful, and will not turn away his face from you, if ye return to him.

World English Bible
30:9 For if you turn again to Yahweh, your brothers and your children shall find compassion before those who led them captive, and shall come again into this land: for Yahweh your God is gracious and merciful, and will not turn away his face from you, if you return to him.

Young's Literal Translation
30:9 for in your turning back unto Jehovah, your brethren and your sons have mercies before their captors, even to return to this land, for gracious and merciful is Jehovah your God, and He doth not turn aside the face from you, if ye turn back unto Him.`

Modern Hebrew
ויהיו הרצים עברים
מעיר לעיר
בארץ־אפרים ומנשה
ועד־זבלון ויהיו
משחיקים עליהם
ומלעגים בם׃

Paleo-Hebrew (Before 585 B.C.)
30:10

-
-

.

Hebrew Transliterated
30:10 VYHYV HUrTShYM 'yBUrYM M'yYUr L'yYUr B'aUrTSh-'aPhUrYM VMNShH V'yD-ZBLVN VYHYV MShChYQYM 'yLYHM VML'yGYM BM.

Latin Vulgate
30:10 igitur cursores pergebant velociter de civitate in civitatem per terram Ephraim et Manasse usque Zabulon illis inridentibus et subsannantibus eos

King James Version
30:10 So the posts passed from city to city through the country of Ephraim and Manasseh even unto Zebulun: but they laughed them to scorn, and mocked them.

American Standard Version
30:10 So the posts passed from city to city through the country of Ephraim and Manasseh, even unto Zebulun: but they laughed them to scorn, and mocked them.

Bible in Basic English
30:10 So the runners went from town to town through all the country of Ephraim and Manasseh as far as Zebulun: but they were laughed at and made sport of.

Darby's English Translation
30:10 And the couriers passed from city to city through the country of Ephraim and Manasseh, even to Zebulun; but they laughed them to scorn and mocked them.

Douay Rheims Bible
30:10 So the posts went speedily from city to city, through the land of Ephraim, and of Manasses, even to Zabulon, whilst they laughed at them and mocked them.

Noah Webster Bible
30:10 So the posts passed from city to city through the country of Ephraim and Manasseh even to Zebulun: but they laughed them to scorn, and mocked them.

World English Bible
30:10 So the posts passed from city to city through the country of Ephraim and Manasseh, even to Zebulun: but they laughed them to scorn, and mocked them.

Young's Literal Translation
30:10 And the runners are passing over from city to city, in the land of Ephraim and Manasseh, even unto Zebulun: and they are laughing at them, and mocking at them,

Modern Hebrew
אך־אנשים מאשר
ומנשה ומזבלון
נכנעו ויבאו
לירושלם׃

Paleo-Hebrew (Before 585 B.C.)
30:11
-

.

Hebrew Transliterated
30:11 'aK-'aNShYM M'aShUr VMNShH VMZBLVN NKN'yV VYB'aV LYUrVShLM.

Latin Vulgate
30:11 attamen quidam viri ex Aser et Manasse et Zabulon adquiescentes consilio venerunt Hierusalem

King James Version
30:11 Nevertheless divers of Asher and Manasseh and of Zebulun humbled themselves, and came to Jerusalem.

American Standard Version
30:11 Nevertheless certain men of Asher and Manasseh and of Zebulun humbled themselves, and came to Jerusalem.

Bible in Basic English
30:11 However, some of Asher and Manasseh and Zebulun put away their pride and came to Jerusalem.

Darby's English Translation
30:11 Nevertheless certain of Asher and Manasseh and of Zebulun humbled themselves and came to Jerusalem.

Douay Rheims Bible
30:11 Nevertheless some men of Aser, and of Manasses, and of Zabulon, yielding to the counsel, came to Jerusalem.

Noah Webster Bible
30:11 Nevertheless, divers of Asher and Manasseh and of Zebulun humbled themselves, and came to Jerusalem.

World English Bible
30:11 Nevertheless certain men of Asher and Manasseh and of Zebulun humbled themselves, and came to Jerusalem.

Young's Literal Translation
30:11 only, certain from Asher, and Manasseh, and from Zebulun, have been humbled, and come in to Jerusalem.

Modern Hebrew
גם ביהודה היתה יד
האלהים לתת להם לב
אחד לעשות מצות
המלך והשרים בדבר
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
30:12

.

Hebrew Transliterated
30:12 GM BYHVDH HYThH YD H'aLHYM LThTh LHM LB 'aChD L'yShVTh MTShVTh HMLK VHShUrYM BDBUr YHVH.

Latin Vulgate
30:12 in Iuda vero facta est manus Domini ut daret eis cor unum et facerent iuxta praeceptum regis et principum verbum Domini

King James Version
30:12 Also in Judah the hand of God was to give them one heart to do the commandment of the king and of the princes, by the word of the LORD.

American Standard Version
30:12 Also upon Judah came the hand of God to give them one heart, to do the commandment of the king and of the princes by the word of Jehovah.

Bible in Basic English
30:12 And in Judah the power of God gave them one heart to do the orders of the king and the captains, which were taken as the word of the Lord.

Darby's English Translation
30:12 The hand of God was also upon Judah to give them one heart to do the commandment of the king and of the princes, by the word of Jehovah.

Douay Rheims Bible
30:12 But the hand of God was in Juda, to give them one heart to do the word of the Lord, according to the commandment of the king, and of the princes.

Noah Webster Bible
30:12 Also in Judah the hand of God was to give them one heart to do the commandment of the king and of the princes, by the word of the LORD.

World English Bible
30:12 Also on Judah came the hand of God to give them one heart, to do the commandment of the king and of the princes by the word of Yahweh.

Young's Literal Translation
30:12 Also, in Judah hath the hand of God been to give to them one heart to do the command of the king and of the heads, in the matter of Jehovah;

Modern Hebrew
ויאספו ירושלם
עם־רב לעשות את־חג
המצות בחדש השני
קהל לרב מאד׃

Paleo-Hebrew (Before 585 B.C.)
30:13

-
-

.

Hebrew Transliterated
30:13 VY'aSPhV YUrVShLM 'yM-UrB L'yShVTh 'aTh-ChG HMTShVTh BChDSh HShNY QHL LUrB M'aD.

Latin Vulgate
30:13 congregatique sunt in Hierusalem populi multi ut facerent sollemnitatem azymorum in mense secundo

King James Version
30:13 And there assembled at Jerusalem much people to keep the feast of unleavened bread in the second month, a very great congregation.

American Standard Version
30:13 And there assembled at Jerusalem much people to keep the feast of unleavened bread in the second month, a very great assembly.

Bible in Basic English
30:13 So a very great number of people came together at Jerusalem to keep the feast of unleavened bread in the second month.

Darby's English Translation
30:13 And there assembled at Jerusalem much people to hold the feast of unleavened bread in the second month, a very great congregation.

Douay Rheims Bible
30:13 And much people were assembled to Jerusalem to celebrate the solemnity of the unleavened bread in the second month:

Noah Webster Bible
30:13 And there assembled at Jerusalem many people to keep the feast of unleavened bread in the second month, a very great congregation.

World English Bible
30:13 There assembled at Jerusalem much people to keep the feast of unleavened bread in the second month, a very great assembly.

Young's Literal Translation
30:13 and much people are gathered to Jerusalem, to make the feast of unleavened things in the second month -- a mighty assembly for multitude.

Modern Hebrew
ויקמו ויסירו
את־המזבחות אשר
בירושלם ואת
כל־המקטרות הסירו
וישליכו לנחל
קדרון׃

Paleo-Hebrew (Before 585 B.C.)
30:14

-

-

.

Hebrew Transliterated
30:14 VYQMV VYSYUrV 'aTh-HMZBChVTh 'aShUr BYUrVShLM V'aTh KL-HMQTUrVTh HSYUrV VYShLYKV LNChL QDUrVN.

Latin Vulgate
30:14 et surgentes destruxerunt altaria quae erant in Hierusalem atque universa in quibus idolis adolebatur incensum subvertentes proiecerunt in torrentem Cedron

King James Version
30:14 And they arose and took away the altars that were in Jerusalem, and all the altars for incense took they away, and cast them into the brook Kidron.

American Standard Version
30:14 And they arose and took away the altars that were in Jerusalem, and all the altars for incense took they away, and cast them into the brook Kidron.

Bible in Basic English
30:14 And they got to work and took away all the altars in Jerusalem, and they put all the vessels for burning perfumes into the stream Kidron.

Darby's English Translation
30:14 And they rose up and took away the altars that were in Jerusalem; and they took away all the incense-altars, and cast them into the torrent Kidron.

Douay Rheims Bible
30:14 And they arose and destroyed the altars that were in Jerusalem, and took sway all things in which incense was burnt to idols, and cast them into the torrent Cedron.

Noah Webster Bible
30:14 And they arose and took away the altars that were in Jerusalem, and all the altars for incense they took away, and cast them into the brook Kidron.

World English Bible
30:14 They arose and took away the altars that were in Jerusalem, and all the altars for incense took they away, and cast them into the brook Kidron.

Young's Literal Translation
30:14 And they arise and turn aside the altars that are in Jerusalem, and all the perfume altars they have turned aside, and cast them to the brook Kidron;

Modern Hebrew
וישחטו הפסח
בארבעה עשר לחדש
השני והכהנים
והלוים נכלמו
ויתקדשו ויביאו
עלות בית יהוה׃

Paleo-Hebrew (Before 585 B.C.)
30:15

.

Hebrew Transliterated
30:15 VYShChTV HPhSCh B'aUrB'yH 'yShUr LChDSh HShNY VHKHNYM VHLVYM NKLMV VYThQDShV VYBY'aV 'yLVTh BYTh YHVH.

Latin Vulgate
30:15 immolaverunt autem phase quartadecima die mensis secundi sacerdotes quoque atque Levitae tandem sanctificati obtulerunt holocausta in domo Domini

King James Version
30:15 Then they killed the passover on the fourteenth day of the second month: and the priests and the Levites were ashamed, and sanctified themselves, and brought in the burnt offerings into the house of the LORD.

American Standard Version
30:15 Then they killed the passover on the fourteenth day of the second month: and the priests and the Levites were ashamed, and sanctified themselves, and brought burnt-offerings into the house of Jehovah.

Bible in Basic English
30:15 Then on the fourteenth day of the second month they put the Passover lambs to death: and the priests and the Levites were shamed, and made themselves holy and took burned offerings into the house of the Lord.

Darby's English Translation
30:15 And they slaughtered the passover on the fourteenth of the second month; and the priests and the Levites were ashamed, and hallowed themselves; and they brought the burnt-offerings into the house of Jehovah.

Douay Rheims Bible
30:15 And they immolated the phase on the fourteenth day of the second month. And the priests and the Levites being at length sanctified offered holocausts in the house of the Lord.

Noah Webster Bible
30:15 Then they killed the passover on the fourteenth day of the second month: and the priests and the Levites were ashamed, and sanctified themselves, and brought in the burnt-offerings into the house of the LORD.

World English Bible
30:15 Then they killed the Passover on the fourteenth day of the second month: and the priests and the Levites were ashamed, and sanctified themselves, and brought burnt offerings into the house of Yahweh.

Young's Literal Translation
30:15 and they slaughter the passover-offering on the fourteenth of the second month, and the priests and the Levites have been ashamed, and sanctify themselves, and bring in burnt-offerings to the house of Jehovah.

Modern Hebrew
ויעמדו על־עמדם
כמשפטם כתורת משה
איש־האלהים הכהנים
זרקים את־ הדם מיד
הלוים׃

Paleo-Hebrew (Before 585 B.C.)
30:16
-

-

-
.

Hebrew Transliterated
30:16 VY'yMDV 'yL-'yMDM KMShPhTM KThVUrTh MShH 'aYSh-H'aLHYM HKHNYM ZUrQYM 'aTh- HDM MYD HLVYM.

Latin Vulgate
30:16 steteruntque in ordine suo iuxta dispositionem et legem Mosi hominis Dei sacerdotes vero suscipiebant effundendum sanguinem de manibus Levitarum

King James Version
30:16 And they stood in their place after their manner, according to the law of Moses the man of God: the priests sprinkled the blood, which they received of the hand of the Levites.

American Standard Version
30:16 And they stood in their place after their order, according to the law of Moses the man of God: the priests sprinkled the blood which they received of the hand of the Levites.

Bible in Basic English
30:16 And they took their places in their right order, as it was ordered in the law of Moses, the man of God: the priests draining out on the altar the blood given them by the Levites.

Darby's English Translation
30:16 And they stood in their place after their custom, according to the law of Moses the man of God: the priests sprinkled the blood receiving it from the hand of the Levites.

Douay Rheims Bible
30:16 And they stood in their order according to the disposition, and law of Moses the man of God: but the priests received the blood which was to be poured out, from the hands of the Levites,

Noah Webster Bible
30:16 And they stood in their place after their manner, according to the law of Moses the man of God: the priests sprinkled the blood, which they received from the hand of the Levites.

World English Bible
30:16 They stood in their place after their order, according to the law of Moses the man of God: the priests sprinkled the blood which they received of the hand of the Levites.

Young's Literal Translation
30:16 And they stand on their station according to their ordinance; according to the law of Moses the man of God the priests are sprinkling the blood out of the hand of the Levites,

Modern Hebrew
כי־רבת בקהל אשר
לא־התקדשו והלוים
על־שחיטת הפסחים
לכל לא טהור
להקדיש ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
30:17
-
-
-

.

Hebrew Transliterated
30:17 KY-UrBTh BQHL 'aShUr L'a-HThQDShV VHLVYM 'yL-ShChYTTh HPhSChYM LKL L'a THVUr LHQDYSh LYHVH.

Latin Vulgate
30:17 eo quod multa turba sanctificata non esset et idcirco Levitae immolarent phase his qui non occurrerant sanctificari Domino

King James Version
30:17 For there were many in the congregation that were not sanctified: therefore the Levites had the charge of the killing of the passovers for every one that was not clean, to sanctify them unto the LORD.

American Standard Version
30:17 For there were many in the assembly that had not sanctified themselves: therefore the Levites had the charge of killing the passovers for every one that was not clean, to sanctify them unto Jehovah.

Bible in Basic English
30:17 For there were still a number of the people there who had not made themselves holy: so the Levites had to put Passover lambs to death for those who were not clean, to make them holy to the Lord.

Darby's English Translation
30:17 For there were many in the congregation that were not hallowed; therefore the Levites had the charge of the slaughtering of the passover-lambs for every one not clean, to hallow them unto Jehovah.

Douay Rheims Bible
30:17 Because a great number was not sanctified: and therefore the Levites immolated the phase for them that came not in time to be sanctified to the Lord.

Noah Webster Bible
30:17 For there were many in the congregation that were not sanctified: therefore the Levites had the charge of the killing of the passovers for every one that was not clean, to sanctify them to the LORD.

World English Bible
30:17 For there were many in the assembly who had not sanctified themselves: therefore the Levites had the charge of killing the Passovers for everyone who was not clean, to sanctify them to Yahweh.

Young's Literal Translation
30:17 for many are in the assembly who have not sanctified themselves, and the Levites are over the slaughtering of the passover-offerings for every one not clean, to sanctify him to Jehovah:

Modern Hebrew
כי מרבית העם רבת
מאפרים ומנשה
יששכר וזבלון לא
הטהרו כי־אכלו
את־הפסח בלא ככתוב
כי התפלל יחזקיהו
עליהם לאמר יהוה
הטוב יכפר בעד׃

Paleo-Hebrew (Before 585 B.C.)
30:18

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
30:18 KY MUrBYTh H'yM UrBTh M'aPhUrYM VMNShH YShShKUr VZBLVN L'a HTHUrV KY-'aKLV 'aTh-HPhSCh BL'a KKThVB KY HThPhLL YChZQYHV 'yLYHM L'aMUr YHVH HTVB YKPhUr B'yD.

Latin Vulgate
30:18 magna etiam pars populi de Ephraim et Manasse et Isachar et Zabulon quae sanctificata non fuerat comedit phase non iuxta quod scriptum est et oravit pro eis Ezechias dicens Dominus bonus propitiabitur

King James Version
30:18 For a multitude of the people, even many of Ephraim, and Manasseh, Issachar, and Zebulun, had not cleansed themselves, yet did they eat the passover otherwise than it was written. But Hezekiah prayed for them, saying, The good LORD pardon every one

American Standard Version
30:18 For a multitude of the people, even many of Ephraim and Manasseh, Issachar and Zebulun, had not cleansed themselves, yet did they eat the passover otherwise than it is written. For Hezekiah had prayed for them, saying, The good Jehovah pardon every one

Bible in Basic English
30:18 For a great number of the people from Ephraim and Manasseh, Issachar and Zebulun, had not made themselves clean, but they took the Passover meal, though not in the right way. For Hezekiah had made prayer for them, saying, May the good Lord have mercy on everyone

Darby's English Translation
30:18 For a multitude of the people, many of Ephraim and Manasseh, Issachar and Zebulun, had not cleansed themselves, and they ate the passover otherwise than it was written. But Hezekiah prayed for them saying, Jehovah, who is good, forgive every one

Douay Rheims Bible
30:18 For a great part of the people from Ephraim, and Manasses, and Issachar, and Zabulon, that had not been sanctified, ate the phase otherwise than it is written: and Ezechias prayed for them, saying: The Lord who is good will shew mercy,

Noah Webster Bible
30:18 For a multitude of the people, even many of Ephraim, and Manasseh, Issachar, and Zebulun, had not cleansed themselves, yet they ate the passover otherwise than it was written. But Hezekiah prayed for them, saying, The good LORD pardon every one,

World English Bible
30:18 For a multitude of the people, even many of Ephraim and Manasseh, Issachar and Zebulun, had not cleansed themselves, yet did they eat the Passover otherwise than it is written. For Hezekiah had prayed for them, saying, The good Yahweh pardon everyone

Young's Literal Translation
30:18 for a multitude of the people, many from Ephraim and Manasseh, Issachar, and Zebulun, have not been cleansed, but have eaten the passover otherwise than it is written; but Hezekiah prayed for them, saying, `Jehovah, who is good, doth receive atonement for every one

Modern Hebrew
כל־לבבו הכין
לדרוש האלהים יהוה
אלהי אבותיו ולא
כטהרת הקדש׃

Paleo-Hebrew (Before 585 B.C.)
30:19
-

.

Hebrew Transliterated
30:19 KL-LBBV HKYN LDUrVSh H'aLHYM YHVH 'aLHY 'aBVThYV VL'a KTHUrTh HQDSh.

Latin Vulgate
30:19 cunctis qui in toto corde requirunt Dominum Deum patrum suorum et non inputabit eis quod minus sanctificati sunt

King James Version
30:19 That prepareth his heart to seek God, the LORD God of his fathers, though he be not cleansed according to the purification of the sanctuary.

American Standard Version
30:19 that setteth his heart to seek God, Jehovah, the God of his fathers, though he be not cleansed according to the purification of the sanctuary.

Bible in Basic English
30:19 Who, with all his heart, is turned to God the Lord, the God of his fathers, even if he has not been made clean after the rules of the holy place.

Darby's English Translation
30:19 that has directed his heart to seek God, Jehovah the God of his fathers, although not according to the purification of the sanctuary.

Douay Rheims Bible
30:19 To all them, who with their whole heart, seek the Lord the God of their fathers: and will not impute it to them that they are not sanctified.

Noah Webster Bible
30:19 That prepareth his heart to seek God, the LORD God of his fathers, though he is not cleansed according to the purification of the sanctuary.

World English Bible
30:19 who sets his heart to seek God, Yahweh, the God of his fathers, though not cleansed according to the purification of the sanctuary.

Young's Literal Translation
30:19 who hath prepared his heart to seek God -- Jehovah, God of his fathers -- yet not according to the cleansing of the sanctuary;`

Modern Hebrew
וישמע יהוה
אל־יחזקיהו וירפא
את־העם׃

Paleo-Hebrew (Before 585 B.C.)
30:20

-
. -

Hebrew Transliterated
30:20 VYShM'y YHVH 'aL-YChZQYHV VYUrPh'a 'aTh-H'yM.

Latin Vulgate
30:20 quem exaudivit Dominus et placatus est populo

King James Version
30:20 And the LORD hearkened to Hezekiah, and healed the people.

American Standard Version
30:20 And Jehovah hearkened to Hezekiah, and healed the people.

Bible in Basic English
30:20 And the Lord gave ear to Hezekiah, and made the people well.

Darby's English Translation
30:20 And Jehovah hearkened to Hezekiah, and healed the people.

Douay Rheims Bible
30:20 And the Lord heard him, and was merciful to the people.

Noah Webster Bible
30:20 And the LORD hearkened to Hezekiah, and healed the people.

World English Bible
30:20 Yahweh listened to Hezekiah, and healed the people.

Young's Literal Translation
30:20 and Jehovah hearkeneth unto Hezekiah, and healeth the people.

Modern Hebrew
ויעשו בני־ישראל
הנמצאים בירושלם
את־חג המצות שבעת
ימים בשמחה גדולה
ומהללים ליהוה יום
ביום הלוים
והכהנים בכלי־עז
ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
30:21
-

-

. -

Hebrew Transliterated
30:21 VY'yShV BNY-YShUr'aL HNMTSh'aYM BYUrVShLM 'aTh-ChG HMTShVTh ShB'yTh YMYM BShMChH GDVLH VMHLLYM LYHVH YVM BYVM HLVYM VHKHNYM BKLY-'yZ LYHVH.

Latin Vulgate
30:21 feceruntque filii Israhel qui inventi sunt in Hierusalem sollemnitatem azymorum septem diebus in laetitia magna laudantes Dominum per singulos dies Levitae quoque et sacerdotes per organa quae suo officio congruebant

King James Version
30:21 And the children of Israel that were present at Jerusalem kept the feast of unleavened bread seven days with great gladness: and the Levites and the priests praised the LORD day by day, singing with loud instruments unto the LORD.

American Standard Version
30:21 And the children of Israel that were present at Jerusalem kept the feast of unleavened bread seven days with great gladness; and the Levites and the priests praised Jehovah day by day, singing with loud instruments unto Jehovah.

Bible in Basic English
30:21 So the children of Israel who were present in Jerusalem kept the feast of unleavened bread for seven days with great joy: and the Levites and the priests gave praise to the Lord day by day, making melody to the Lord with loud instruments.

Darby's English Translation
30:21 And the children of Israel, that were present at Jerusalem, held the feast of unleavened bread seven days with great gladness; and the Levites and the priests praised Jehovah day by day, with the instruments of praise to Jehovah.

Douay Rheims Bible
30:21 And the children of Israel, that were found at Jerusalem, kept the feast of unleavened bread seven days with great joy, praising the Lord every day: the Levites also, and the priests, with instruments that agreed to their office.

Noah Webster Bible
30:21 And the children of Israel that were present at Jerusalem kept the feast of unleavened bread seven days with great gladness: and the Levites and the priests praised the LORD day by day, singing with loud instruments to the LORD.

World English Bible
30:21 The children of Israel who were present at Jerusalem kept the feast of unleavened bread seven days with great gladness; and the Levites and the priests praised Yahweh day by day, singing with loud instruments to Yahweh.

Young's Literal Translation
30:21 And the sons of Israel, those found in Jerusalem, make the feast of unleavened things seven days with great joy; and giving praise to Jehovah day by day are the Levites and the priests, with instruments of praise before Jehovah.

Modern Hebrew
וידבר יחזקיהו
על־לב כל־הלוים
המשכילים שכל־טוב
ליהוה ויאכלו
את־המועד שבעת
הימים מזבחים זבחי
שלמים ומתודים
ליהוה אלהי
אבותיהם׃

Paleo-Hebrew (Before 585 B.C.)
30:22

- [image] [image] [image] [image] -
-

-

.

Hebrew Transliterated
30:22 VYDBUr YChZQYHV 'yL-LB KL-HLVYM HMShKYLYM ShKL-TVB LYHVH VY'aKLV 'aTh-HMV'yD ShB'yTh HYMYM MZBChYM ZBChY ShLMYM VMThVDYM LYHVH 'aLHY 'aBVThYHM.

Latin Vulgate
30:22 et locutus est Ezechias ad cor omnium Levitarum qui habebant intellegentiam bonam super Domino et comederunt septem diebus sollemnitatis immolantes victimas pacificorum et laudantes Dominum Deum patrum suorum

King James Version
30:22 And Hezekiah spake comfortably unto all the Levites that taught the good knowledge of the LORD: and they did eat throughout the feast seven days, offering peace offerings, and making confession to the LORD God of their fathers.

American Standard Version
30:22 And Hezekiah spake comfortably unto all the Levites that had good understanding in the service of Jehovah. So they did eat throughout the feast for the seven days, offering sacrifices of peace-offerings, and making confession to Jehovah, the God of their fathers.

Bible in Basic English
30:22 And Hezekiah said kind words to the Levites who were expert in the ordering of the worship of the Lord: so they kept the feast for seven days, offering peace-offerings and praising the Lord, the God of their fathers.

Darby's English Translation
30:22 And Hezekiah spoke consolingly to all the Levites that had understanding in the good knowledge of Jehovah; and they ate the feast-offerings the seven days, sacrificing peace-offerings, and extolling Jehovah the God of their fathers.

Douay Rheims Bible
30:22 And Ezechias spoke to the heart of all the Levites, that had good understanding concerning the Lord: and they ate during the seven days of the solemnity, immolating victims of peace offerings, and praising the Lord the God of their fathers.

Noah Webster Bible
30:22 And Hezekiah spoke comfortably to all the Levites that taught the good knowledge of the LORD: and they ate throughout the feast seven days, offering peace-offerings, and making confession to the LORD God of their fathers.

World English Bible
30:22 Hezekiah spoke comfortably to all the Levites who had good understanding in the service of Yahweh. So they ate throughout the feast for the seven days, offering sacrifices of peace-offerings, and making confession to Yahweh, the God of their fathers.

Young's Literal Translation
30:22 And Hezekiah speaketh unto the heart of all the Levites, those giving good understanding concerning Jehovah, and they eat the appointed thing seven days; sacrificing sacrifices of peace-offerings, and making confession to Jehovah, God of their fathers.

Modern Hebrew
ויועצו כל־הקהל
לעשות שבעת ימים
אחרים ויעשו
שבעת־ימים שמחה׃

Paleo-Hebrew (Before 585 B.C.)
30:23
-

-
.

Hebrew Transliterated
30:23 VYV'yTShV KL-HQHL L'yShVTh ShB'yTh YMYM 'aChUrYM VY'yShV ShB'yTh-YMYM ShMChH.

Latin Vulgate
30:23 placuitque universae multitudini ut celebrarent etiam alios dies septem quod et fecerunt cum ingenti gaudio

King James Version
30:23 And the whole assembly took counsel to keep other seven days: and they kept other seven days with gladness.

American Standard Version
30:23 And the whole assembly took counsel to keep other seven days; and they kept other seven days with gladness.

Bible in Basic English
30:23 And by the desire of all the people, the feast went on for another seven days, and they kept the seven days with joy.

Darby's English Translation
30:23 And the whole congregation took counsel to observe other seven days; and they observed the seven days with gladness.

Douay Rheims Bible
30:23 And it pleased the whole multitude to keep other seven days: which they did with great joy.

Noah Webster Bible
30:23 And the whole assembly took counsel to keep other seven days: and they kept other seven days with gladness.

World English Bible
30:23 The whole assembly took counsel to keep other seven days; and they kept other seven days with gladness.

Young's Literal Translation
30:23 And all the assembly take counsel to keep other seven days, and they keep seven days with joy;

Modern Hebrew
כי חזקיהו
מלך־יהודה הרים
לקהל אלף פרים
ושבעת אלפים צאן
והשרים הרימו לקהל
פרים אלף וצאן
עשרת אלפים
ויתקדשו כהנים
לרב׃

Paleo-Hebrew (Before 585 B.C.)
30:24

-

.

Hebrew Transliterated
30:24 KY ChZQYHV MLK-YHVDH HUrYM LQHL 'aLPh PhUrYM VShB'yTh 'aLPhYM TSh'aN VHShUrYM HUrYMV LQHL PhUrYM 'aLPh VTSh'aN 'yShUrTh 'aLPhYM VYThQDShV KHNYM LUrB.

Latin Vulgate
30:24 Ezechias enim rex Iuda praebuerat multitudini mille tauros et septem milia ovium principes vero dederant populo tauros mille et oves decem milia sanctificata ergo est sacerdotum plurima multitudo

King James Version
30:24 For Hezekiah king of Judah did give to the congregation a thousand bullocks and seven thousand sheep; and the princes gave to the congregation a thousand bullocks and ten thousand sheep: and a great number of priests sanctified themselves.

American Standard Version
30:24 For Hezekiah king of Judah did give to the assembly for offerings a thousand bullocks and seven thousand sheep; and the princes gave to the assembly a thousand bullocks and ten thousand sheep: and a great number of priests sanctified themselves.

Bible in Basic English
30:24 For Hezekiah, king of Judah, gave to the people for offerings, a thousand oxen and seven thousand sheep; and the rulers gave a thousand oxen and ten thousand sheep; and a great number of priests made themselves holy.

Darby's English Translation
30:24 For Hezekiah king of Judah gave to the congregation as heave-offering: a thousand bullocks and seven thousand sheep; and the princes gave to the congregation a thousand bullocks and ten thousand sheep; and a great number of priests hallowed themselves.

Douay Rheims Bible
30:24 For Ezechias the king of Juda had given to the multitude a thousand bullocks, and seven thousand sheep: and the princes had given the people a thousand bullocks, and ten thousand sheep: and a great number of priests was sanctified.

Noah Webster Bible
30:24 For Hezekiah king of Judah gave to the congregation a thousand bullocks and seven thousand sheep; and the princes gave to the congregation a thousand bullocks and ten thousand sheep: and a great number of priests sanctified themselves.

World English Bible
30:24 For Hezekiah king of Judah did give to the assembly for offerings one thousand bulls and seven thousand sheep; and the princes gave to the assembly a thousand bulls and ten thousand sheep: and a great number of priests sanctified themselves.

Young's Literal Translation
30:24 for Hezekiah king of Judah hath presented to the assembly a thousand bullocks, and seven thousand sheep; and the heads have presented to the assembly bullocks a thousand, and sheep ten thousand; and priests sanctify themselves in abundance.

Modern Hebrew
וישמחו כל־קהל
יהודה והכהנים
והלוים וכל־הקהל
הבאים מישראל
והגרים הבאים מארץ
ישראל והיושבים
ביהודה׃

Paleo-Hebrew (Before 585 B.C.)
30:25
-

-

.

Hebrew Transliterated
30:25 VYShMChV KL-QHL YHVDH VHKHNYM VHLVYM VKL-HQHL HB'aYM MYShUr'aL VHGUrYM HB'aYM M'aUrTSh YShUr'aL VHYVShBYM BYHVDH.

Latin Vulgate
30:25 et hilaritate perfusa omnis turba Iuda tam sacerdotum et Levitarum quam universae frequentiae quae venerat ex Israhel proselytorum quoque de terra Israhel et habitantium in Iuda

King James Version
30:25 And all the congregation of Judah, with the priests and the Levites, and all the congregation that came out of Israel, and the strangers that came out of the land of Israel, and that dwelt in Judah, rejoiced.

American Standard Version
30:25 And all the assembly of Judah, with the priests and the Levites, and all the assembly that came out of Israel, and the sojourners that came out of the land of Israel, and that dwelt in Judah, rejoiced.

Bible in Basic English
30:25 And all the people of Judah, with the priests and the Levites, and those who had come from Israel, and men from other lands who had come from Israel or who were living in Judah, were glad with great joy.

Darby's English Translation
30:25 And the whole congregation of Judah, with the priests and the Levites, and all the congregation that came out of Israel, and the strangers that came out of the land of Israel, and that dwelt in Judah, rejoiced.

Douay Rheims Bible
30:25 And all the multitude of Juda with the priests and Levites, and all the assembly, that came out of Israel; and the proselytes of the land of Israel, and that dwelt in Juda were full of joy.

Noah Webster Bible
30:25 And all the congregation of Judah, with the priests and the Levites, and all the congregation that came out of Israel, and the strangers that came from the land of Israel, and that dwelt in Judah, rejoiced.

World English Bible
30:25 All the assembly of Judah, with the priests and the Levites, and all the assembly who came out of Israel, and the sojourners who came out of the land of Israel, and who lived in Judah, rejoiced.

Young's Literal Translation
30:25 And all the assembly of Judah rejoice, and the priests, and the Levites, and all the assembly, those coming in from Israel, and the sojourners, those coming in from the land of Israel, and those dwelling in Judah,

Modern Hebrew
ותהי שמחה־גדולה
בירושלם כי מימי
שלמה בן־דויד מלך
ישראל לא כזאת
בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
30:26
-

-

.

Hebrew Transliterated
30:26 VThHY ShMChH-GDVLH BYUrVShLM KY MYMY ShLMH BN-DVYD MLK YShUr'aL L'a KZ'aTh BYUrVShLM.

Latin Vulgate
30:26 factaque est grandis celebritas in Hierusalem qualis a diebus Salomonis filii David regis Israhel in ea urbe non fuerat

King James Version
30:26 So there was great joy in Jerusalem: for since the time of Solomon the son of David king of Israel there was not the like in Jerusalem.

American Standard Version
30:26 So there was great joy in Jerusalem; for since the time of Solomon the son of David king of Israel there was not the like in Jerusalem.

Bible in Basic English
30:26 So there was great joy in Jerusalem: for nothing like this had been seen in Jerusalem from the time of Solomon, the son of David, king of Israel.

Darby's English Translation
30:26 And there was great joy in Jerusalem; for since the time of Solomon the son of David, king of Israel, there had not been the like in Jerusalem.

Douay Rheims Bible
30:26 And there was a great solemnity in Jerusalem, such as had not been in that city since the time of Solomon the son of David king of Israel.

Noah Webster Bible
30:26 So there was great joy in Jerusalem: for since the time of Solomon the son of David king of Israel there was not the like in Jerusalem.

World English Bible
30:26 So there was great joy in Jerusalem; for since the time of Solomon the son of David king of Israel there was not the like in Jerusalem.

Young's Literal Translation
30:26 and there is great joy in Jerusalem; for from the days of Solomon son of David king of Israel there is not like this in Jerusalem,

Modern Hebrew
ויקמו הכהנים
הלוים ויברכו
את־העם וישמע
בקולם ותבוא תפלתם
למעון קדשו לשמים׃

Paleo-Hebrew (Before 585 B.C.)
30:27

-

.

Hebrew Transliterated
30:27 VYQMV HKHNYM HLVYM VYBUrKV 'aTh-H'yM VYShM'y BQVLM VThBV'a ThPhLThM LM'yVN QDShV LShMYM.

Latin Vulgate
30:27 surrexerunt autem sacerdotes atque Levitae benedicentes populo et exaudita est vox eorum pervenitque oratio in habitaculum sanctum caeli

King James Version
30:27 Then the priests the Levites arose and blessed the people: and their voice was heard, and their prayer came up to his holy dwelling place, even unto heaven.

American Standard Version
30:27 Then the priests the Levites arose and blessed the people: and their voice was heard, and their prayer came up to his holy habitation, even unto heaven.

Bible in Basic English
30:27 Then the priests and the Levites gave the people a blessing: and the voice of their prayer went up to the holy place of God in heaven.

Darby's English Translation
30:27 And the priests the Levites arose and blessed the people; and their voice was heard, and their prayer came up to his holy habitation, to the heavens.

Douay Rheims Bible
30:27 And the priests and the Levites rose up and blessed the people: and their voice was heard: and their prayer came to the holy dwelling place of heaven.

Noah Webster Bible
30:27 Then the priests the Levites arose and blessed the people: and their voice was heard, and their prayer ascended to his holy dwelling-place, even to heaven.

World English Bible
30:27 Then the priests the Levites arose and blessed the people: and their voice was heard, and their prayer came up to his holy habitation, even to heaven.

Young's Literal Translation
30:27 and the priests, the Levites, rise and bless the people, and their voice is heard, and their prayer cometh in to His holy habitation, to the heavens.

2nd Chronicles 31


2nd Chronicles Chapter 31 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Chronicles 30

The Second Book of the Chronicles

Chapter 31

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21
Modern Hebrew
וככלות כל־זאת
יצאו כל־ישראל
הנמצאים לערי
יהודה וישברו
המצבות ויגדעו
האשרים וינתצו
את־הבמות
ואת־המזבחת
מכל־יהודה ובנימן
ובאפרים ומנשה
עד־לכלה וישובו
כל־בני ישראל איש
לאחזתו לעריהם׃

Paleo-Hebrew (Before 585 B.C.)
31:1
-
-

- [image] [image] [image] [image] [image] [image] [image] [image] -
-

-
-

.

Hebrew Transliterated
31:1 VKKLVTh KL-Z'aTh YTSh'aV KL-YShUr'aL HNMTSh'aYM L'yUrY YHVDH VYShBUrV HMTShBVTh VYGD'yV H'aShUrYM VYNThTShV 'aTh-HBMVTh V'aTh-HMZBChTh MKL-YHVDH VBNYMN VB'aPhUrYM VMNShH 'yD-LKLH VYShVBV KL-BNY YShUr'aL 'aYSh L'aChZThV L'yUrYHM.

Latin Vulgate
31:1 cumque haec fuissent rite celebrata egressus est omnis Israhel qui inventus fuerat in urbibus Iuda et fregerunt simulacra succideruntque lucos demoliti sunt excelsa et altaria destruxerunt non solum de universo Iuda et Beniamin sed de Ephraim quoque et Manasse donec penitus everterent reversique sunt omnes filii Israhel in possessiones et civitates suas

King James Version
31:1 Now when all this was finished, all Israel that were present went out to the cities of Judah, and brake the images in pieces, and cut down the groves, and threw down the high places and the altars out of all Judah and Benjamin, in Ephraim also and Manasseh, until they had utterly destroyed them all. Then all the children of Israel returned, every man to his possession, into their own cities.

American Standard Version
31:1 Now when all this was finished, all Israel that were present went out to the cities of Judah, and brake in pieces the pillars, and hewed down the Asherim, and brake down the high places and the altars out of all Judah and Benjamin, in Ephraim also and Manasseh, until they had destroyed them all. Then all the children of Israel returned, every man to his possession, into their own cities.

Bible in Basic English
31:1 Now when all this was over, all the men of Israel who were present went out into the towns of Judah, causing the stone pillars to be broken up and the wood pillars to be cut down, pulling down the high places and the altars in all Judah and Benjamin, as well as in Ephraim and Manasseh, till all were gone. Then all the children of Israel went back to their towns, every man to his property.

Darby's English Translation
31:1 And when all this was finished, all Israel that were present went out to the cities of Judah, and broke the columns, and hewed down the Asherahs, and demolished the high places and the altars in all Judah and Benjamin, in Ephraim also and Manasseh, until they had destroyed them all. And all the children of Israel returned every man to his possession, into their cities.

Douay Rheims Bible
31:1 And when these things had been duly celebrated, all Israel that were found in the cities of Juda, went out, and they broke the idols, and cut down the groves. demolished the high places, and destroyed the altars, not only out of all Juda and Benjamin, but out of Ephraim also and Manasses, till they had utterly destroyed them: then all the children of Israel returned to their possessions and cities.

Noah Webster Bible
31:1 Now when all this was finished, all Israel that were present went out to the cities of Judah, and broke the images in pieces, and cut down the groves, and threw down the high places and the altars out of all Judah and Benjamin, in Ephraim also and Manasseh, until they had utterly destroyed them all. Then all the children of Israel returned every man to his possession into their own cities.

World English Bible
31:1 Now when all this was finished, all Israel who were present went out to the cities of Judah, and broke in pieces the pillars, and hewed down the Asherim, and broke down the high places and the altars out of all Judah and Benjamin, in Ephraim also and Manasseh, until they had destroyed them all. Then all the children of Israel returned, every man to his possession, into their own cities.

Young's Literal Translation
31:1 And at the completion of all this, gone out have all Israel who are found present to the cities of Judah, and break the standing-pillars, and cut down the shrines, and break down the high places and the altars, out of all Judah and Benjamin, and in Ephraim and Manasseh, even to completion, and all the sons of Israel turn back, each to his Possession, to their cities.

Modern Hebrew
ויעמד יחזקיהו
את־מחלקות הכהנים
והלוים על־מחלקותם
איש כפי עבדתו
לכהנים וללוים
לעלה ולשלמים לשרת
ולהדות ולהלל
בשערי מחנות יהוה׃

Paleo-Hebrew (Before 585 B.C.)
31:2

-
-

.

Hebrew Transliterated
31:2 VY'yMD YChZQYHV 'aTh-MChLQVTh HKHNYM VHLVYM 'yL-MChLQVThM 'aYSh KPhY 'yBDThV LKHNYM VLLVYM L'yLH VLShLMYM LShUrTh VLHDVTh VLHLL BSh'yUrY MChNVTh YHVH.

Latin Vulgate
31:2 Ezechias vero constituit turmas sacerdotales et leviticas per divisiones suas unumquemque in officio proprio tam sacerdotum videlicet quam Levitarum ad holocausta et pacifica ut ministrarent et confiterentur canerentque in portis castrorum Domini

King James Version
31:2 And Hezekiah appointed the courses of the priests and the Levites after their courses, every man according to his service, the priests and Levites for burnt offerings and for peace offerings, to minister, and to give thanks, and to praise in the gates of the tents of the LORD.

American Standard Version
31:2 And Hezekiah appointed the courses of the priests and the Levites after their courses, every man according to his service, both the priests and the Levites, for burnt-offerings and for peace-offerings, to minister, and to give thanks, and to praise in the gates of the camp of Jehovah.

Bible in Basic English
31:2 Then Hezekiah put in order the divisions of the priests and Levites, every man in his division, in relation to his work, for the burned offerings and peace-offerings, and for the ordering of worship and for giving praise at the doors of the Lord's house.

Darby's English Translation
31:2 And Hezekiah appointed the divisions of the priests, and the Levites after their divisions, every man according to his service, as well the priests as the Levites, for burnt-offerings and for peace-offerings, to serve and to give thanks and to praise in the gates of the courts of Jehovah.

Douay Rheims Bible
31:2 And Ezechias appointed companies of the priests, and the Levites, by their courses, every man in his own office, to wit, both of the priests, and of the Levites, for holocausts, and for peace offerings, to minister, and to praise, and to sing in the gates of the camp of the Lord.

Noah Webster Bible
31:2 And Hezekiah appointed the courses of the priests and the Levites after their courses, every man according to his service, the priests and Levites for burnt-offerings and for peace-offerings, to minister, and to give thanks, and to praise in the gates of the tents of the LORD.

World English Bible
31:2 Hezekiah appointed the courses of the priests and the Levites after their courses, every man according to his service, both the priests and the Levites, for burnt offerings and for peace-offerings, to minister, and to give thanks, and to praise in the gates of the camp of Yahweh.

Young's Literal Translation
31:2 And Hezekiah appointeth the courses of the priests, and of the Levites, by their courses, each according to his service, of the priests and of the Levites, for burnt-offering, and for peace-offerings, to minister, and to give thanks, and to give praise in the gates of the camps of Jehovah.

Modern Hebrew
ומנת המלך
מן־רכושו לעלות
לעלות הבקר והערב
והעלות לשבתות
ולחדשים ולמעדים
ככתוב בתורת יהוה׃

Paleo-Hebrew (Before 585 B.C.)
31:3

-

.

Hebrew Transliterated
31:3 VMNTh HMLK MN-UrKVShV L'yLVTh L'yLVTh HBQUr VH'yUrB VH'yLVTh LShBThVTh VLChDShYM VLM'yDYM KKThVB BThVUrTh YHVH.

Latin Vulgate
31:3 pars autem regis erat ut de propria eius substantia offerretur holocaustum mane semper et vespere sabbatis quoque et kalendis et sollemnitatibus ceteris sicut scriptum est in lege Mosi

King James Version
31:3 He appointed also the king's portion of his substance for the burnt offerings, to wit, for the morning and evening burnt offerings, and the burnt offerings for the sabbaths, and for the new moons, and for the set feasts, as it is written in the law of the LORD.

American Standard Version
31:3 He appointed also the king`s portion of his substance for the burnt-offerings, to wit, for the morning and evening burnt-offerings, and the burnt-offerings for the sabbaths, and for the new moons, and for the set feasts, as it is written in the law of Jehovah.

Bible in Basic English
31:3 And he gave the king's part of his private property for the burned offerings, that is, for the morning and evening offerings, and the offerings for the Sabbath and the new moons and the regular feasts, as it is recorded in the law of the Lord.

Darby's English Translation
31:3 And he ordered that the king`s portion should be taken from his substance for the burnt-offerings: for the morning and evening burnt-offerings, for the burnt-offerings of the sabbaths, and of the new moons, and of the set feasts, as it is written in the law of Jehovah.

Douay Rheims Bible
31:3 And the king's part was, that of his proper substance the holocaust should be offered always morning and evening, and on the sabbaths, and the new moons and the other solemnities, as it is written in the law of Moses.

Noah Webster Bible
31:3 He appointed also the king's portion of his substance for the burnt-offerings, to wit, for the morning and evening burnt-offerings, and the burnt-offerings for the sabbaths, and for the new-moons, and for the set feasts, as it is written in the law of the LORD.

World English Bible
31:3 He appointed also the king`s portion of his substance for the burnt-offerings, to wit, for the morning and evening burnt offerings, and the burnt offerings for the Sabbaths, and for the new moons, and for the set feasts, as it is written in the law of Yahweh.

Young's Literal Translation
31:3 And a portion of the king, from his substance, is for burnt-offerings, for burnt-offerings of the morning, and of the evening, and the burnt-offerings of sabbaths, and of new moons, and of appointed seasons, as it is written in the law of Jehovah.

Modern Hebrew
ויאמר לעם ליושבי
ירושלם לתת מנת
הכהנים והלוים
למען יחזקו בתורת
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
31:4

.

Hebrew Transliterated
31:4 VY'aMUr L'yM LYVShBY YUrVShLM LThTh MNTh HKHNYM VHLVYM LM'yN YChZQV BThVUrTh YHVH.

Latin Vulgate
31:4 praecepit etiam populo habitantium Hierusalem ut darent partes sacerdotibus et Levitis et possent vacare legi Domini

King James Version
31:4 Moreover he commanded the people that dwelt in Jerusalem to give the portion of the priests and the Levites, that they might be encouraged in the law of the LORD.

American Standard Version
31:4 Moreover he commanded the people that dwelt in Jerusalem to give the portion of the priests and the Levites, that they might give themselves to the law of Jehovah.

Bible in Basic English
31:4 In addition, he gave orders to the people of Jerusalem to give to the priests and Levites that part which was theirs by right, so that they might be strong in keeping the law of the Lord.

Darby's English Translation
31:4 And he commanded the people that dwelt in Jerusalem to give the portion of the priests and the Levites, that they might be encouraged in the law of Jehovah.

Douay Rheims Bible
31:4 He commanded also the people that dwelt in Jerusalem, to give to the priests, and the Levites their portion, that they might attend to the law of the Lord.

Noah Webster Bible
31:4 Moreover, he commanded the people that dwelt in Jerusalem to give the portion of the priests and the Levites, that they might be encouraged in the law of the LORD.

World English Bible
31:4 Moreover he commanded the people who lived in Jerusalem to give the portion of the priests and the Levites, that they might give themselves to the law of Yahweh.

Young's Literal Translation
31:4 And he saith to the people, to the inhabitants of Jerusalem, to give the portion of the priests, and of the Levites, so that they are strengthened in the law of Jehovah;

Modern Hebrew
וכפרץ הדבר הרבו
בני־ישראל ראשית
דגן תירוש ויצהר
ודבש וכל תבואת
שדה ומעשר הכל לרב
הביאו׃

Paleo-Hebrew (Before 585 B.C.)
31:5

-

.

Hebrew Transliterated
31:5 VKPhUrTSh HDBUr HUrBV BNY-YShUr'aL Ur'aShYTh DGN ThYUrVSh VYTShHUr VDBSh VKL ThBV'aTh ShDH VM'yShUr HKL LUrB HBY'aV.

Latin Vulgate
31:5 quod cum percrebruisset in auribus multitudinis plurimas obtulere primitias filii Israhel frumenti vini et olei mellis quoque et omnium quae gignit humus decimas obtulerunt

King James Version
31:5 And as soon as the commandment came abroad, the children of Israel brought in abundance the firstfruits of corn, wine, and oil, and honey, and of all the increase of the field; and the tithe of all things brought they in abundantly.

American Standard Version
31:5 And as soon as the commandment came abroad, the children of Israel gave in abundance the first-fruits of grain, new wine, and oil, and honey, and of all the increase of the field; and the tithe of all things brought they in abundantly.

Bible in Basic English
31:5 And when the order was made public, straight away the children of Israel gave, in great amounts, the first-fruits of their grain and wine and oil and honey, and of the produce of their fields; and they took in a tenth part of everything, a great store.

Darby's English Translation
31:5 And as soon as the commandment was published, the children of Israel gave in abundance the firstfruits of corn, new wine and oil and honey, and of all the increase of the field; and they brought in abundantly the tithe of all things.

Douay Rheims Bible
31:5 Which when it was noised abroad in the ears of the people, the children of Israel offered in abundance the firstfruits of corn, wine, and oil, and honey: and brought the tithe of all things which the ground bringeth forth.

Noah Webster Bible
31:5 And as soon as the commandment came abroad, the children of Israel brought in abundance the first-fruits of corn, wine, and oil, and honey, and of all the increase of the field; and the tithe of all things they brought in abundantly.

World English Bible
31:5 As soon as the commandment came abroad, the children of Israel gave in abundance the first-fruits of grain, new wine, and oil, and honey, and of all the increase of the field; and the tithe of all things brought they in abundantly.

Young's Literal Translation
31:5 and at the spreading forth of the thing have the sons of Israel multiplied the first-fruit of corn, new wine, and oil, and honey, and of all the increase of the field, and the tithe of the whole in abundance they have brought in.

Modern Hebrew
ובני ישראל ויהודה
היושבים בערי
יהודה גם־הם מעשר
בקר וצאן ומעשר
קדשים המקדשים
ליהוה אלהיהם
הביאו ויתנו ערמות
ערמות׃

Paleo-Hebrew (Before 585 B.C.)
31:6

-

.

Hebrew Transliterated
31:6 VBNY YShUr'aL VYHVDH HYVShBYM B'yUrY YHVDH GM-HM M'yShUr BQUr VTSh'aN VM'yShUr QDShYM HMQDShYM LYHVH 'aLHYHM HBY'aV VYThNV 'yUrMVTh 'yUrMVTh.

Latin Vulgate
31:6 sed et filii Israhel et Iuda qui habitabant in urbibus Iuda obtulerunt decimas boum et ovium decimasque sanctorum quae voverant Domino Deo suo atque universa portantes fecerunt acervos plurimos

King James Version
31:6 And concerning the children of Israel and Judah, that dwelt in the cities of Judah, they also brought in the tithe of oxen and sheep, and the tithe of holy things which were consecrated unto the LORD their God, and laid them by heaps.

American Standard Version
31:6 And the children of Israel and Judah, that dwelt in the cities of Judah, they also brought in the tithe of oxen and sheep, and the tithe of dedicated things which were consecrated unto Jehovah their God, and laid them by heaps.

Bible in Basic English
31:6 And the children of Israel and Judah, who were living in the towns of Judah came with the tenth part of their oxen and sheep, and a tenth of all the holy things which were to be given to the Lord their God, and put them in great masses.

Darby's English Translation
31:6 And the children of Israel and of Judah, that dwelt in the cities of Judah, they also brought the tithe of oxen and sheep, and the tithe of holy things which were consecrated to Jehovah their God, and laid them by heaps.

Douay Rheims Bible
31:6 Moreover the children of Israel and Juda, that dwelt in the cities of Juda, brought in the tithes of oxen, and sheep, and the tithes of holy things, which they had vowed to the Lord their God: and carrying them all, made many heaps.

Noah Webster Bible
31:6 And the children of Israel and Judah, that dwelt in the cities of Judah, they also brought in the tithe of oxen and sheep, and the tithe of holy things which were consecrated to the LORD their God, and laid them by heaps.

World English Bible
31:6 The children of Israel and Judah, who lived in the cities of Judah, they also brought in the tithe of oxen and sheep, and the tithe of dedicated things which were consecrated to Yahweh their God, and laid them by heaps.

Young's Literal Translation
31:6 And the sons of Israel and Judah, those dwelling in cities of Judah, they also a tithe of herd and flock, and a tithe of the holy things that are sanctified to Jehovah their God, have brought in, and they give -- heaps, heaps;

Modern Hebrew
בחדש השלשי החלו
הערמות ליסוד
ובחדש השביעי כלו׃

Paleo-Hebrew (Before 585 B.C.)
31:7

.

Hebrew Transliterated
31:7 BChDSh HShLShY HChLV H'yUrMVTh LYSVD VBChDSh HShBY'yY KLV.

Latin Vulgate
31:7 mense tertio coeperunt acervorum iacere fundamenta et mense septimo conpleverunt eos

King James Version
31:7 In the third month they began to lay the foundation of the heaps, and finished them in the seventh month.

American Standard Version
31:7 In the third month they began to lay the foundation of the heaps, and finished them in the seventh month.

Bible in Basic English
31:7 The first store of things was put down in the third month, and in the seventh month the masses were complete.

Darby's English Translation
31:7 In the third month they began to lay the heaps, and finished them in the seventh month.

Douay Rheims Bible
31:7 In the third month they began to lay the foundations of the heaps, and in the seventh month, they finished them.

Noah Webster Bible
31:7 In the third month they began to lay the foundation of the heaps, and finished them in the seventh month.

World English Bible
31:7 In the third month they began to lay the foundation of the heaps, and finished them in the seventh month.

Young's Literal Translation
31:7 in the third month they have begun to lay the foundation of the heaps, and in the seventh month they have finished.

Modern Hebrew
ויבאו יחזקיהו
והשרים ויראו
את־הערמות ויברכו
את־יהוה ואת עמו
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
31:8

-
-
.

Hebrew Transliterated
31:8 VYB'aV YChZQYHV VHShUrYM VYUr'aV 'aTh-H'yUrMVTh VYBUrKV 'aTh-YHVH V'aTh 'yMV YShUr'aL.

Latin Vulgate
31:8 cumque ingressi fuissent Ezechias et principes eius viderunt acervos et benedixerunt Domino ac populo Israhel

King James Version
31:8 And when Hezekiah and the princes came and saw the heaps, they blessed the LORD, and his people Israel.

American Standard Version
31:8 And when Hezekiah and the princes came and saw the heaps, they blessed Jehovah, and his people Israel.

Bible in Basic English
31:8 And when Hezekiah and the rulers came and saw all the store of goods, they gave praise to the Lord and to his people Israel.

Darby's English Translation
31:8 And Hezekiah and the princes came and saw the heaps, and they blessed Jehovah, and his people Israel.

Douay Rheims Bible
31:8 And when Ezechias and his princes came in, they saw the heaps, and they blessed the Lord and the people of Israel.

Noah Webster Bible
31:8 And when Hezekiah and the princes came and saw the heaps, they blessed the LORD, and his people Israel.

World English Bible
31:8 When Hezekiah and the princes came and saw the heaps, they blessed Yahweh, and his people Israel.

Young's Literal Translation
31:8 And Hezekiah and the heads come in and see the heaps, and bless Jehovah and His people Israel,

Modern Hebrew
וידרש יחזקיהו
על־הכהנים והלוים
על־הערמות׃

Paleo-Hebrew (Before 585 B.C.)
31:9

-
. -

Hebrew Transliterated
31:9 VYDUrSh YChZQYHV 'yL-HKHNYM VHLVYM 'yL-H'yUrMVTh.

Latin Vulgate
31:9 interrogavitque Ezechias sacerdotes et Levitas cur ita iacerent acervi

King James Version
31:9 Then Hezekiah questioned with the priests and the Levites concerning the heaps.

American Standard Version
31:9 Then Hezekiah questioned the priests and the Levites concerning the heaps.

Bible in Basic English
31:9 Then Hezekiah put questions to the priests and Levites about the store of goods.

Darby's English Translation
31:9 And Hezekiah questioned the priests and the Levites concerning the heaps.

Douay Rheims Bible
31:9 And Ezechias asked the priests and the Levites, why the heaps lay so.

Noah Webster Bible
31:9 Then Hezekiah questioned with the priests and the Levites concerning the heaps.

World English Bible
31:9 Then Hezekiah questioned the priests and the Levites concerning the heaps.

Young's Literal Translation
31:9 and Hezekiah inquireth at the priests and the Levites concerning the heaps,

Modern Hebrew
ויאמר אליו עזריהו
הכהן הראש לבית
צדוק ויאמר מהחל
התרומה לביא
בית־יהוה אכול
ושבוע והותר
עד־לרוב כי יהוה
ברך את־עמו והנותר
את־ ההמון הזה׃

Paleo-Hebrew (Before 585 B.C.)
31:10

-

-

-
-
.

Hebrew Transliterated
31:10 VY'aMUr 'aLYV 'yZUrYHV HKHN HUr'aSh LBYTh TShDVQ VY'aMUr MHChL HThUrVMH LBY'a BYTh-YHVH 'aKVL VShBV'y VHVThUr 'yD-LUrVB KY YHVH BUrK 'aTh-'yMV VHNVThUr 'aTh- HHMVN HZH.

Latin Vulgate
31:10 respondit illi Azarias sacerdos primus de stirpe Sadoc dicens ex quo coeperunt offerri primitiae in domo Domini comedimus et saturati sumus remanseruntque plurima eo quod benedixerit Dominus populo suo reliquiarum autem copia est ista quam cernis

King James Version
31:10 And Azariah the chief priest of the house of Zadok answered him, and said, Since the people began to bring the offerings into the house of the LORD, we have had enough to eat, and have left plenty: for the LORD hath blessed his people; and that which is left is this great store.

American Standard Version
31:10 And Azariah the chief priest, of the house of Zadok, answered him and said, Since the people began to bring the oblations into the house of Jehovah, we have eaten and had enough, and have left plenty: for Jehovah hath blessed his people; and that which is left is this great store.

Bible in Basic English
31:10 And Azariah, the chief priest, of the family of Zadok, said in answer, From the time when the people first came with their offerings into the house of the Lord, we have had food enough, and more than enough: for the blessing of the Lord is on his people; and there is this great store which has not been used.

Darby's English Translation
31:10 And Azariah the chief priest of the house of Zadok spoke to him and said, Since they began to bring the heave-offerings into the house of Jehovah, we have eaten and been satisfied and have left plenty; for Jehovah has blessed his people; and what is left is this great store.

Douay Rheims Bible
31:10 Azarias the chief priest of the race of Sadoc answered him, saying: Since the firstfruits began to be offered in the house of the Lord, we have eaten, and have been filled, and abundance is left, because the Lord hath blessed his people: and of that which is left is this great store which thou seest.

Noah Webster Bible
31:10 And Azariah the chief priest of the house of Zadok answered him, and said, Since the people began to bring the offerings into the house of the LORD, we have had enough to eat, and have left plenty: for the LORD hath blessed his people; and that which is left is this great abundance.

World English Bible
31:10 Azariah the chief priest, of the house of Zadok, answered him and said, Since the people began to bring the offerings into the house of Yahweh, we have eaten and had enough, and have left plenty: for Yahweh has blessed his people; and that which is left is this great store.

Young's Literal Translation
31:10 and Azariah the head priest, of the house of Zadok, speaketh unto him, and saith, `From the beginning of the bringing of the heave-offering to the house of Jehovah, there is to eat, and to be satisfied, and to leave abundantly, for Jehovah hath blessed His people, and that left is this store.`

Modern Hebrew
ויאמר יחזקיהו
להכין לשכות בבית
יהוה ויכינו׃

Paleo-Hebrew (Before 585 B.C.)
31:11

.

Hebrew Transliterated
31:11 VY'aMUr YChZQYHV LHKYN LShKVTh BBYTh YHVH VYKYNV.

Latin Vulgate
31:11 praecepit igitur Ezechias ut praepararent horrea in domo Domini quod cum fecissent

King James Version
31:11 Then Hezekiah commanded to prepare chambers in the house of the LORD; and they prepared them,

American Standard Version
31:11 Then Hezekiah commanded to prepare chambers in the house of Jehovah; and they prepared them.

Bible in Basic English
31:11 Then Hezekiah said that store-rooms were to be made ready in the house of the Lord; and this was done.

Darby's English Translation
31:11 And Hezekiah commanded to prepare chambers in the house of Jehovah; and they prepared them,

Douay Rheims Bible
31:11 Then Ezechias commanded to prepare storehouses in the house of the Lord. And when they had done so,

Noah Webster Bible
31:11 Then Hezekiah commanded to prepare chambers in the house of the LORD; and they prepared them,

World English Bible
31:11 Then Hezekiah commanded to prepare chambers in the house of Yahweh; and they prepared them.

Young's Literal Translation
31:11 And Hezekiah saith to prepare chambers in the house of Jehovah, and they prepare,

Modern Hebrew
ויביאו את־התרומה
והמעשר והקדשים
באמונה ועליהם
נגיד כונניהו הלוי
ושמעי אחיהו משנה׃

Paleo-Hebrew (Before 585 B.C.)
31:12
-

.

Hebrew Transliterated
31:12 VYBY'aV 'aTh-HThUrVMH VHM'yShUr VHQDShYM B'aMVNH V'yLYHM NGYD KVNNYHV HLVY VShM'yY 'aChYHV MShNH.

Latin Vulgate
31:12 intulerunt tam primitias quam decimas et quaecumque voverant fideliter fuit autem praefectus eorum Chonenias Levita et Semei frater eius secundus

King James Version
31:12 And brought in the offerings and the tithes and the dedicated things faithfully: over which Cononiah the Levite was ruler, and Shimei his brother was the next.

American Standard Version
31:12 And they brought in the oblations and the tithes and the dedicated things faithfully: and over them Conaniah the Levite was ruler, and Shimei his brother was second.

Bible in Basic English
31:12 And in them they put all the offerings and the tenths and the holy things, keeping nothing back, and over them was Conaniah the Levite, with Shimei his brother second to him.

Darby's English Translation
31:12 and brought in the heave-offerings and the tithes and the dedicated things faithfully; and over these Cononiah the Levite was ruler, and Shimei his brother was second.

Douay Rheims Bible
31:12 They brought in faithfully both the firstfruits, and the tithes, and all they had vowed. And the overseer of them was Chonenias the Levite, and Semei his brother was the second,

Noah Webster Bible
31:12 And brought in the offerings and the tithes, and the dedicated things faithfully: over which Conaniah the Levite was ruler, and Shimei his brother was the next.

World English Bible
31:12 They brought in the offerings and the tithes and the dedicated things faithfully: and over them Conaniah the Levite was ruler, and Shimei his brother was second.

Young's Literal Translation
31:12 and they bring in the heave-offering, and the tithe, and the holy things faithfully; and over them is a leader, Conaniah the Levite, and Shimei his brother is second;

Modern Hebrew
ויחיאל ועזזיהו
ונחת ועשהאל
וירימות ויוזבד
ואליאל ויסמכיהו
ומחת ובניהו
פקידים מיד
כונניהו ושמעי
אחיו במפקד
יחזקיהו המלך
ועזריהו נגיד
בית־האלהים׃

Paleo-Hebrew (Before 585 B.C.)
31:13

. -

Hebrew Transliterated
31:13 VYChY'aL V'yZZYHV VNChTh V'yShH'aL VYUrYMVTh VYVZBD V'aLY'aL VYSMKYHV VMChTh VBNYHV PhQYDYM MYD KVNNYHV VShM'yY 'aChYV BMPhQD YChZQYHV HMLK V'yZUrYHV NGYD BYTh-H'aLHYM.

Latin Vulgate
31:13 post quem Ieihel et Azazias et Naath et Asahel et Ierimoth Iozabath quoque et Helihel et Iesmachias et Maath et Banaias praepositi sub manibus Choneniae et Semei fratris eius ex imperio Ezechiae regis et Azariae pontificis domus Domini ad quos omnia pertinebant

King James Version
31:13 And Jehiel, and Azaziah, and Nahath, and Asahel, and Jerimoth, and Jozabad, and Eliel, and Ismachiah, and Mahath, and Benaiah, were overseers under the hand of Cononiah and Shimei his brother, at the commandment of Hezekiah the king, and Azariah the ruler of the house of God.

American Standard Version
31:13 And Jehiel, and Azaziah, and Nahath, and Asahel, and Jerimoth, and Jozabad, and Eliel, and Ismachiah, and Mahath, and Benaiah, were overseers under the hand of Conaniah and Shimei his brother, by the appointment of Hezekiah the king, and Azariah the ruler of the house of God.

Bible in Basic English
31:13 And Jehiel and Azaziah and Nahath and Asahel and Jerimoth and Jozabad and Eliel and Ismachiah and Mahath and Benaiah were overseers, under the directions of Conaniah and Shimei his brother, by the order of Hezekiah the king and Azariah, the ruler of the house of God.

Darby's English Translation
31:13 And Jehiel, and Azaziah, and Nahath, and Asahel, and Jerimoth, and Jozabad, and Eliel, and Jismachiah, and Mahath, and Benaiah were overseers under the hand of Cononiah and Shimei his brother, at the command of Hezekiah the king and Azariah the ruler of the house of God.

Douay Rheims Bible
31:13 And after him Jehiel, and Azarias, and Nahath, and Asael, and Jerimoth, and Jozabad, and Eliel, and Jesmachias, and Mahath, and Banaias, overseers under the hand of Chonenias, and Semei his brother, by the commandment of Ezechias the king, and Azarias the high priest of the house of God, to whom all things appertained.

Noah Webster Bible
31:13 And Jehiel, and Azaziah, and Nahath, and Asahel, and Jerimoth, and Jozabad, and Eliel, and Ismachiah, and Mahath, and Benaiah, were overseers under the hand of Conaniah and Shimei his brother, at the commandment of Hezekiah the king, and Azariah the ruler of the house of God.

World English Bible
31:13 Jehiel, and Azaziah, and Nahath, and Asahel, and Jerimoth, and Jozabad, and Eliel, and Ismachiah, and Mahath, and Benaiah, were overseers under the hand of Conaniah and Shimei his brother, by the appointment of Hezekiah the king, and Azariah the ruler of the house of God.

Young's Literal Translation
31:13 and Jehiel, and Azaziah, and Nahath, and Asahel, and Jerimoth, and Jozabad, and Eliel, and Ismachiah, and Mahath, and Benaiah, are inspectors under the hand of Conaniah and Shimei his brother, by the appointment of Hezekiah the king, and Azariah leader of the house of God.

Modern Hebrew
וקורא בן־ימנה
הלוי השוער למזרחה
על נדבות האלהים
לתת תרומת יהוה
וקדשי הקדשים׃

Paleo-Hebrew (Before 585 B.C.)
31:14
-

.

Hebrew Transliterated
31:14 VQVUr'a BN-YMNH HLVY HShV'yUr LMZUrChH 'yL NDBVTh H'aLHYM LThTh ThUrVMTh YHVH VQDShY HQDShYM.

Latin Vulgate
31:14 Core vero filius Iemna Levites et ianitor orientalis portae praepositus erat his quae sponte offerebantur Domino primitiisque et consecratis in sancta sanctorum

King James Version
31:14 And Kore the son of Imnah the Levite, the porter toward the east, was over the freewill offerings of God, to distribute the oblations of the LORD, and the most holy things.

American Standard Version
31:14 And Kore the son of Imnah the Levite, the porter at the east gate, was over the freewill-offerings of God, to distribute the oblations of Jehovah, and the most holy things.

Bible in Basic English
31:14 And Kore, the son of Imnah the Levite, the keeper of the east door, had control of the offerings freely given to God, and the distribution of the offerings of the Lord and the most holy things.

Darby's English Translation
31:14 And Kore the son of Jimnah the Levite, the doorkeeper toward the east, was over the voluntary-offerings of God, to distribute the heave-offerings of Jehovah, and the most holy things.

Douay Rheims Bible
31:14 But Core the son of Jemna the Levite, the porter of the east gate, was overseer of the things which were freely offered to the Lord, and of the firstfruits and the things dedicated for the holy of holies.

Noah Webster Bible
31:14 And Kore the son of Imnah the Levite, the porter towards the east, was over the free-will-offerings of God, to distribute the oblations of the LORD, and the most holy things.

World English Bible
31:14 Kore the son of Imnah the Levite, the porter at the east gate, was over the freewill-offerings of God, to distribute the offerings of Yahweh, and the most holy things.

Young's Literal Translation
31:14 And Kore son of Imnah the Levite, the gatekeeper at the east, is over the willing-offerings of God, to give the heave-offering of Jehovah, and the most holy things.

Modern Hebrew
ועל־ידו עדן
ומנימן וישוע
ושמעיהו אמריהו
ושכניהו בערי
הכהנים באמונה לתת
לאחיהם במחלקות
כגדול כקטן׃

Paleo-Hebrew (Before 585 B.C.)
31:15
-

.

Hebrew Transliterated
31:15 V'yL-YDV 'yDN VMNYMN VYShV'y VShM'yYHV 'aMUrYHV VShKNYHV B'yUrY HKHNYM B'aMVNH LThTh L'aChYHM BMChLQVTh KGDVL KQTN.

Latin Vulgate
31:15 et sub cura eius Eden et Meniamin Hiesue et Sameias Amarias quoque et Sechenias in civitatibus sacerdotum ut fideliter distribuerent fratribus suis partes minoribus atque maioribus

King James Version
31:15 And next him were Eden, and Miniamin, and Jeshua, and Shemaiah, Amariah, and Shecaniah, in the cities of the priests, in their set office, to give to their brethren by courses, as well to the great as to the small:

American Standard Version
31:15 And under him were Eden, and Miniamin, and Jeshua, and Shemaiah, Amariah, and Shecaniah, in the cities of the priests, in their office of trust, to give to their brethren by courses, as well to the great as to the small:

Bible in Basic English
31:15 And under him were Eden and Miniamin and Jeshua and Shemaiah and Amariah and Shecaniah, in the towns of the priests, who were made responsible for giving it to all their brothers, by divisions, to small and great:

Darby's English Translation
31:15 And under him were Eden and Miniamin and Jeshua and Shemaiah, Amariah and Shecaniah, in the cities of the priests, in their set trust, to make distributions to their brethren by their divisions, to the great as to the small,

Douay Rheims Bible
31:15 And under his charge were Eden, and Benjamin, Jesue, and Semeias, and Amarias, and Sechenias, in the cities of the priests, to distribute faithfully portions to their brethren, both little and great:

Noah Webster Bible
31:15 And next him were Eden, and Miniamin, and Jeshua, and Shemaiah, Amariah, and Shecaniah, in the cities of the priests, in their set office, to give to their brethren by courses, as well to the great as to the small:

World English Bible
31:15 Under him were Eden, and Miniamin, and Jeshua, and Shemaiah, Amariah, and Shecaniah, in the cities of the priests, in their office of trust, to give to their brothers by courses, as well to the great as to the small:

Young's Literal Translation
31:15 And by his hand are Eden, and Miniamin, and Jeshua, and Shemaiah, Amariah, and Shechaniah, in cities of the priests, faithfully to give to their brethren in courses, as the great so the small,

Modern Hebrew
מלבד התיחשם
לזכרים מבן שלוש
שנים ולמעלה
לכל־הבא לבית־יהוה
לדבר־יום ביומו
לעבודתם במשמרותם
כמחלקותיהם׃

Paleo-Hebrew (Before 585 B.C.)
31:16

-
- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
31:16 MLBD HThYChShM LZKUrYM MBN ShLVSh ShNYM VLM'yLH LKL-HB'a LBYTh-YHVH LDBUr-YVM BYVMV L'yBVDThM BMShMUrVThM KMChLQVThYHM.

Latin Vulgate
31:16 exceptis maribus ab annis tribus et supra cunctis qui ingrediebantur templum Domini et quicquid per dies singulos conducebat in ministerio atque observationibus iuxta divisiones suas

King James Version
31:16 Beside their genealogy of males, from three years old and upward, even unto every one that entereth into the house of the LORD, his daily portion for their service in their charges according to their courses;

American Standard Version
31:16 besides them that were reckoned by genealogy of males, from three years old and upward, even every one that entered into the house of Jehovah, as the duty of every day required, for their service in their offices according to their courses;

Bible in Basic English
31:16 As well as to all the males, of three years old and over, listed by their families, who went into the house of the Lord to do what was needed day by day, for their special work with their divisions.

Darby's English Translation
31:16 besides those from three years old and upward who as males were entered in the genealogical register, -- all that came into the house of Jehovah, as the duty of every day required, for their service in their charges, according to their divisions,

Douay Rheims Bible
31:16 Besides the males from three years old and upward, to all that went into the temple of the Lord, and whatsoever there was need of in the ministry, and their offices according to their courses, day by day.

Noah Webster Bible
31:16 Besides their genealogy of males, from three years old and upward, even to every one that entereth into the house of the LORD, his daily portion for their service in their charges according to their courses;

World English Bible
31:16 besides those who were reckoned by genealogy of males, from three years old and upward, even everyone who entered into the house of Yahweh, as the duty of every day required, for their service in their offices according to their courses;

Young's Literal Translation
31:16 apart from their genealogy, to males from a son of three years and upward, to every one who hath gone in to the house of Jehovah, by the matter of a day in its day, for their service in their charges, according to their courses;

Modern Hebrew
ואת התיחש הכהנים
לבית אבותיהם
והלוים מבן עשרים
שנה ולמעלה
במשמרותיהם
במחלקותיהם׃

Paleo-Hebrew (Before 585 B.C.)
31:17

.

Hebrew Transliterated
31:17 V'aTh HThYChSh HKHNYM LBYTh 'aBVThYHM VHLVYM MBN 'yShUrYM ShNH VLM'yLH BMShMUrVThYHM BMChLQVThYHM.

Latin Vulgate
31:17 sacerdotibus per familias et Levitis a vicesimo anno et supra per ordines et turmas suas

King James Version
31:17 Both to the genealogy of the priests by the house of their fathers, and the Levites from twenty years old and upward, in their charges by their courses;

American Standard Version
31:17 and them that were reckoned by genealogy of the priests by their fathers` houses, and the Levites from twenty years old and upward, in their offices by their courses;

Bible in Basic English
31:17 And the families of the priests were listed by their fathers' names, but the Levites, of twenty years old and over, were listed in relation to their work in their divisions;

Darby's English Translation
31:17 -- both to the priests enregistered according to their fathers` houses, and to the Levites from twenty years old and upward, in their charges, by their divisions;

Douay Rheims Bible
31:17 To the priests by their families, and to the Levites from the twentieth year and upward, by their classes and companies.

Noah Webster Bible
31:17 Both to the genealogy of the priests by the house of their fathers, and the Levites from twenty years old and upward, in their charges, by their courses;

World English Bible
31:17 and those who were reckoned by genealogy of the priests by their fathers` houses, and the Levites from twenty years old and upward, in their offices by their courses;

Young's Literal Translation
31:17 and the genealogy of the priests by the house of their fathers, and of the Levites, from a son of twenty years and upward, in their charges, in their courses;

Modern Hebrew
ולהתיחש בכל־טפם
נשיהם ובניהם
ובנותיהם לכל־קהל
כי באמונתם
יתקדשו־קדש׃

Paleo-Hebrew (Before 585 B.C.)
31:18
-

-

. -

Hebrew Transliterated
31:18 VLHThYChSh BKL-TPhM NShYHM VBNYHM VBNVThYHM LKL-QHL KY B'aMVNThM YThQDShV-QDSh.

Latin Vulgate
31:18 universaeque multitudini tam uxoribus quam liberis eorum utriusque sexus fideliter cibi de his quae sanctificata fuerant praebebantur

King James Version
31:18 And to the genealogy of all their little ones, their wives, and their sons, and their daughters, through all the congregation: for in their set office they sanctified themselves in holiness:

American Standard Version
31:18 and them that were reckoned by genealogy of all their little ones, their wives, and their sons, and their daughters, through all the congregation: for in their office of trust they sanctified themselves in holiness.

Bible in Basic English
31:18 And in the lists were all their little ones and their wives and their sons and daughters, through all the people: they made themselves holy in the positions which they were given.

Darby's English Translation
31:18 and to all their little ones, their wives, and their sons, and their daughters, the whole congregation of those entered in the register; for in their trust they hallowed themselves to be holy.

Douay Rheims Bible
31:18 And to all the multitude, both to their wives, and to their children of both sexes, victuals were given faithfully out of the things that had been sanctified.

Noah Webster Bible
31:18 And to the genealogy of all their little ones, their wives, and their sons, and their daughters, through all the congregation: for in their set office they sanctified themselves in holiness:

World English Bible
31:18 and those who were reckoned by genealogy of all their little ones, their wives, and their sons, and their daughters, through all the congregation: for in their office of trust they sanctified themselves in holiness.

Young's Literal Translation
31:18 and to the genealogy among all their infants, their wives, and their sons, and their daughters to all the congregation, for in their faithfulness they sanctify themselves in holiness.

Modern Hebrew
ולבני אהרן הכהנים
בשדי מגרש עריהם
בכל־עיר ועיר
אנשים אשר נקבו
בשמות לתת מנות
לכל־זכר בכהנים
ולכל־התיחש בלוים׃

Paleo-Hebrew (Before 585 B.C.)
31:19

-

-
. -

Hebrew Transliterated
31:19 VLBNY 'aHUrN HKHNYM BShDY MGUrSh 'yUrYHM BKL-'yYUr V'yYUr 'aNShYM 'aShUr NQBV BShMVTh LThTh MNVTh LKL-ZKUr BKHNYM VLKL-HThYChSh BLVYM.

Latin Vulgate
31:19 sed et filiorum Aaron per agros et suburbana urbium singularum dispositi erant viri qui partes distribuerent universo sexui masculino de sacerdotibus et Levitis

King James Version
31:19 Also of the sons of Aaron the priests, which were in the fields of the suburbs of their cities, in every several city, the men that were expressed by name, to give portions to all the males among the priests, and to all that were reckoned by genealogies among the Levites.

American Standard Version
31:19 Also for the sons of Aaron the priests, that were in the fields of the suburbs of their cities, in every city, there were men that were mentioned by name, to give portions to all the males among the priests, and to all that were reckoned by genealogy among the Levites.

Bible in Basic English
31:19 And as for the sons of Aaron, the priests, living in the country on the outskirts of their towns, every different town there were men, marked out by name, to give their part of the goods to all the males among the priests, and to all who were listed among the Levites.

Darby's English Translation
31:19 And for the sons of Aaron the priests who were in the country, in the suburbs of their cities, there were, in every several city, men expressed by name, to give portions to all the males among the priests, and to all the Levites that were entered in the register.

Douay Rheims Bible
31:19 Also of the sons of Aaron who were in the fields and in the suburbs of each city, there were men appointed, to distribute portions to all the males, among the priests and the Levites.

Noah Webster Bible
31:19 Also of the sons of Aaron the priests, who were in the fields of the suburbs of their cities, in every several city, the men that were expressed by name, to give portions to all the males among the priests, and to all that were reckoned by genealogies among the Levites.

World English Bible
31:19 Also for the sons of Aaron the priests, who were in the fields of the suburbs of their cities, in every city, there were men who were mentioned by name, to give portions to all the males among the priests, and to all who were reckoned by genealogy among the Levites.

Young's Literal Translation
31:19 And to sons of Aaron, the priests, in the fields of the suburb of their cities, in every city and city, are men who have been defined by name, to give portions to every male among the priests, and to every one who reckoned himself by genealogy among the Levites.

Modern Hebrew
ויעש כזאת יחזקיהו
בכל־יהודה ויעש
הטוב והישר והאמת
לפני יהוה אלהיו׃

Paleo-Hebrew (Before 585 B.C.)
31:20

-

.

Hebrew Transliterated
31:20 VY'ySh KZ'aTh YChZQYHV BKL-YHVDH VY'ySh HTVB VHYShUr VH'aMTh LPhNY YHVH 'aLHYV.

Latin Vulgate
31:20 fecit ergo Ezechias universa quae diximus in omni Iuda operatusque est bonum et rectum et verum coram Domino Deo suo

King James Version
31:20 And thus did Hezekiah throughout all Judah, and wrought that which was good and right and truth before the LORD his God.

American Standard Version
31:20 And thus did Hezekiah throughout all Judah; and he wrought that which was good and right and faithful before Jehovah his God.

Bible in Basic English
31:20 This Hezekiah did through all Judah; he did what was good and right and true before the Lord his God.

Darby's English Translation
31:20 And thus did Hezekiah throughout Judah, and wrought what was good and right and true before Jehovah his God.

Douay Rheims Bible
31:20 So Ezechias did all things, which we have said in all Juda, and wrought that which was good; and right, and truth, before the Lord his God,

Noah Webster Bible
31:20 And thus did Hezekiah throughout all Judah, and performed that which was good and right and truth before the LORD his God.

World English Bible
31:20 Thus did Hezekiah throughout all Judah; and he worked that which was good and right and faithful before Yahweh his God.

Young's Literal Translation
31:20 And Hezekiah doth thus in all Judah, and doth that which is good, and that which is right, and that which is true, before Jehovah his God;

Modern Hebrew
ובכל־מעשה אשר־החל
בעבודת בית־האלהים
ובתורה ובמצוה
לדרש לאלהיו
בכל־לבבו עשה
והצליח׃

Paleo-Hebrew (Before 585 B.C.)
31:21
- [image] [image] [image] [image] [image] [image] [image] -
-

-
.

Hebrew Transliterated
31:21 VBKL-M'yShH 'aShUr-HChL B'yBVDTh BYTh-H'aLHYM VBThVUrH VBMTShVH LDUrSh L'aLHYV BKL-LBBV 'yShH VHTShLYCh.

Latin Vulgate
31:21 in universa cultura ministerii domus Domini iuxta legem et caerimonias volens requirere Deum suum in toto corde suo fecitque et prosperatus est

King James Version
31:21 And in every work that he began in the service of the house of God, and in the law, and in the commandments, to seek his God, he did it with all his heart, and prospered.

American Standard Version
31:21 And in every work that he began in the service of the house of God, and in the law, and in the commandments, to seek his God, he did it with all his heart, and prospered.

Bible in Basic English
31:21 And for everything he undertook, in connection with the work of the house of God and his law and orders, he got directions from God and did it with serious purpose; and things went well for him.

Darby's English Translation
31:21 And in every work that he undertook in the service of the house of God, and in the law, and in the commandments, to seek his God, he did it with all his heart and prospered.

Douay Rheims Bible
31:21 In all the service of the ministry of the house of the Lord according to the law and the ceremonies, desiring to seek his God with all his heart, and he did it and prospered,

Noah Webster Bible
31:21 And in every work that he began in the service of the house of God, and in the law, and in the commandments, to seek his God, he did it with all his heart, and prospered.

World English Bible
31:21 In every work that he began in the service of the house of God, and in the law, and in the commandments, to seek his God, he did it with all his heart, and prospered.

Young's Literal Translation
31:21 and in every work that he hath begun for the service of the house of God, and for the law, and for the command, to seek to his God, with all his heart he hath wrought and prospered.

2nd Chronicles 32


2nd Chronicles Chapter 32 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Chronicles 31

The Second Book of the Chronicles

Chapter 32

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33
Modern Hebrew
אחרי הדברים והאמת
האלה בא סנחריב
מלך־אשור ויבא
ביהודה ויחן על־
הערים הבצרות
ויאמר לבקעם אליו׃

Paleo-Hebrew (Before 585 B.C.)
32:1

-

-

.

Hebrew Transliterated
32:1 'aChUrY HDBUrYM VH'aMTh H'aLH B'a SNChUrYB MLK-'aShVUr VYB'a BYHVDH VYChN 'yL- H'yUrYM HBTShUrVTh VY'aMUr LBQ'yM 'aLYV.

Latin Vulgate
32:1 post quae et huiuscemodi veritatem venit Sennacherib rex Assyriorum et ingressus Iudam obsedit civitates munitas volens eas capere

King James Version
32:1 After these things, and the establishment thereof, Sennacherib king of Assyria came, and entered into Judah, and encamped against the fenced cities, and thought to win them for himself.

American Standard Version
32:1 After these things, and this faithfulness, Sennacherib king of Assyria came, and entered into Judah, and encamped against the fortified cities, and thought to win them for himself.

Bible in Basic English
32:1 Now after these things and this true-hearted work, Sennacherib, king of Assyria, came into Judah, and put his army in position before the walled towns of Judah, designing to make his way into them by force.

Darby's English Translation
32:1 After these things and this faithfulness, Sennacherib king of Assyria came and entered into Judah, and encamped against the fortified cities, and thought to break into them.

Douay Rheims Bible
32:1 After these things, and this truth, Sennacherib king of the Assyrians came and entered into Juda, and besieged the fenced cities, desiring to take them.

Noah Webster Bible
32:1 After these things, and their establishment, Sennacherib king of Assyria came, and entered into Judah, and encamped against the fortified cities, and thought to win them for himself.

World English Bible
32:1 After these things, and this faithfulness, Sennacherib king of Assyria came, and entered into Judah, and encamped against the fortified cities, and thought to win them for himself.

Young's Literal Translation
32:1 After these things and this truth, come hath Sennacherib king of Asshur, yea, he cometh in to Judah, and encampeth against the cities of the bulwarks, and saith to rend them unto himself.

Modern Hebrew
וירא יחזקיהו
כי־בא סנחריב
ופניו למלחמה
על־ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
32:2

-

. -

Hebrew Transliterated
32:2 VYUr'a YChZQYHV KY-B'a SNChUrYB VPhNYV LMLChMH 'yL-YUrVShLM.

Latin Vulgate
32:2 quod cum vidisset Ezechias venisse scilicet Sennacherib et totum belli impetum verti contra Hierusalem

King James Version
32:2 And when Hezekiah saw that Sennacherib was come, and that he was purposed to fight against Jerusalem,

American Standard Version
32:2 And when Hezekiah saw that Sennacherib was come, and that he was purposed to fight against Jerusalem,

Bible in Basic English
32:2 And when Hezekiah saw that Sennacherib had come for the purpose of fighting against Jerusalem,

Darby's English Translation
32:2 And when Hezekiah saw that Sennacherib was come, and that he was minded to fight against Jerusalem,

Douay Rheims Bible
32:2 And when Ezechias saw that Sennacherib was come, and that the whole force of the war was turning against Jerusalem,

Noah Webster Bible
32:2 And when Hezekiah saw that Sennacherib had come, and that he purposed to fight against Jerusalem,

World English Bible
32:2 When Hezekiah saw that Sennacherib was come, and that he was purposed to fight against Jerusalem,

Young's Literal Translation
32:2 And Hezekiah seeth that Sennacherib hath come, and his face is to the battle against Jerusalem,

Modern Hebrew
ויועץ עם־שריו
וגבריו לסתום
את־מימי העינות
אשר מחוץ לעיר
ויעזרוהו׃

Paleo-Hebrew (Before 585 B.C.)
32:3
-

-

.

Hebrew Transliterated
32:3 VYV'yTSh 'yM-ShUrYV VGBUrYV LSThVM 'aTh-MYMY H'yYNVTh 'aShUr MChVTSh L'yYUr VY'yZUrVHV.

Latin Vulgate
32:3 inito cum principibus consilio virisque fortissimis ut obturarent capita fontium quae erant extra urbem et hoc omnium decernente sententia

King James Version
32:3 He took counsel with his princes and his mighty men to stop the waters of the fountains which were without the city: and they did help him.

American Standard Version
32:3 he took counsel with his princes and his mighty men to stop the waters of the fountains which were without the city; and they helped him.

Bible in Basic English
32:3 He took up with his rulers and men of war the question of stopping up the water-springs outside the town; and they gave him their support.

Darby's English Translation
32:3 he took counsel with his princes and his mighty men to stop the fountains of waters that were outside the city; and they helped him.

Douay Rheims Bible
32:3 He took counsel with the princes, and the most valiant men, to stop up the heads of the springs, that were without the city: and as they were all of this mind,

Noah Webster Bible
32:3 He took counsel with his princes and his mighty men to stop the waters of the fountains which were without the city: and they helped him.

World English Bible
32:3 he took counsel with his princes and his mighty men to stop the waters of the springs which were outside of the city; and they helped him.

Young's Literal Translation
32:3 and he taketh counsel with his heads and his mighty ones, to stop the waters of the fountains that are at the outside of the city -- and they help him,

Modern Hebrew
ויקבצו עם־רב
ויסתמו
את־כל־המעינות
ואת־הנחל השוטף
בתוך־הארץ לאמר
למה יבואו מלכי
אשור ומצאו מים
רבים׃

Paleo-Hebrew (Before 585 B.C.)
32:4
-
- [image] [image] -
-
-

.

Hebrew Transliterated
32:4 VYQBTShV 'yM-UrB VYSThMV 'aTh-KL-HM'yYNVTh V'aTh-HNChL HShVTPh BThVK-H'aUrTSh L'aMUr LMH YBV'aV MLKY 'aShVUr VMTSh'aV MYM UrBYM.

Latin Vulgate
32:4 congregavit plurimam multitudinem et obturaverunt cunctos fontes et rivum qui fluebat in medio terrae dicentes ne veniant reges Assyriorum et inveniant aquarum abundantiam

King James Version
32:4 So there was gathered much people together, who stopped all the fountains, and the brook that ran through the midst of the land, saying, Why should the kings of Assyria come, and find much water?

American Standard Version
32:4 So there was gathered much people together, and they stopped all the fountains, and the brook that flowed through the midst of the land, saying, Why should the kings of Assyria come, and find much water?

Bible in Basic English
32:4 So they got together a great number of people, and had all the water-springs and the stream flowing through the land stopped up, saying, Why let the kings of Assyria come and have much water?

Darby's English Translation
32:4 And there was gathered together much people, and they stopped all the fountains, and the torrent that flows through the midst of the land, saying, Why should the kings of Assyria come and find much water?

Douay Rheims Bible
32:4 He gathered together a very great multitude, and they stopped up all the springs, and the brook, that ran through the midst of the land, saying: Lest the kings of the Assyrians should come, and And abundance of water.

Noah Webster Bible
32:4 So there were assembled many people, who stopped all the fountains, and the brook that ran through the midst of the land, saying, Why should the kings of Assyria come, and find much water?

World English Bible
32:4 So there was gathered much people together, and they stopped all the springs, and the brook that flowed through the midst of the land, saying, Why should the kings of Assyria come, and find much water?

Young's Literal Translation
32:4 and much people are gathered, and they stop all the fountains and the brook that is rushing into the midst of the land, saying, `Why do the kings of Asshur come, and have found much water?`

Modern Hebrew
ויתחזק ויבן
את־כל־החומה
הפרוצה ויעל
על־המגדלות ולחוצה
החומה אחרת ויחזק
את־המלוא עיר דויד
ויעש שלח לרב
ומגנים׃

Paleo-Hebrew (Before 585 B.C.)
32:5

- [image] [image] -
-

-

.

Hebrew Transliterated
32:5 VYThChZQ VYBN 'aTh-KL-HChVMH HPhUrVTShH VY'yL 'yL-HMGDLVTh VLChVTShH HChVMH 'aChUrTh VYChZQ 'aTh-HMLV'a 'yYUr DVYD VY'ySh ShLCh LUrB VMGNYM.

Latin Vulgate
32:5 aedificavit quoque agens industrie omnem murum qui fuerat dissipatus et extruxit turres desuper et forinsecus alterum murum instauravitque Mello in civitate David et fecit universi generis armaturam et clypeos

King James Version
32:5 Also he strengthened himself, and built up all the wall that was broken, and raised it up to the towers, and another wall without, and repaired Millo in the city of David, and made darts and shields in abundance.

American Standard Version
32:5 And he took courage, and built up all the wall that was broken down, and raised it up to the towers, and the other wall without, and strengthened Millo in the city of David, and made weapons and shields in abundance.

Bible in Basic English
32:5 Then he took heart, building up the wall where it was broken down, and making its towers higher, and building another wall outside; and he made strong the Millo in the town of David, and got together a great store of all sorts of instruments of war.

Darby's English Translation
32:5 And he strengthened himself, and built up all the wall that was broken down, and raised it up to the towers, and built another wall outside, and fortified the Millo of the city of David, and made darts and shields in abundance.

Douay Rheims Bible
32:5 He built up also with great diligence all the wall that had been broken down, and built towers upon it, and another wall without: and he repaired Mello in the city of David, and made all sorts of arms and shields:

Noah Webster Bible
32:5 Also he strengthened himself, and built up all the wall that was broken, and raised it up to the towers, and another wall without, and repaired Millo in the city of David, and made darts and shields in abundance.

World English Bible
32:5 He took courage, and built up all the wall that was broken down, and raised it up to the towers, and the other wall outside, and strengthened Millo in the city of David, and made weapons and shields in abundance.

Young's Literal Translation
32:5 And he strengtheneth himself, and buildeth the whole of the wall that is broken, and causeth it to ascend unto the towers, and at the outside of the wall another, and strengtheneth Millo, in the city of David, and maketh darts in abundance, and shields.

Modern Hebrew
ויתן שרי מלחמות
על־העם ויקבצם
אליו אל־רחוב שער
העיר וידבר על־
לבבם לאמר׃

Paleo-Hebrew (Before 585 B.C.)
32:6

-

-

-
.

Hebrew Transliterated
32:6 VYThN ShUrY MLChMVTh 'yL-H'yM VYQBTShM 'aLYV 'aL-UrChVB Sh'yUr H'yYUr VYDBUr 'yL- LBBM L'aMUr.

Latin Vulgate
32:6 constituitque principes bellatorum in exercitu et convocavit universos in platea portae civitatis ac locutus est ad cor eorum dicens

King James Version
32:6 And he set captains of war over the people, and gathered them together to him in the street of the gate of the city, and spake comfortably to them, saying,

American Standard Version
32:6 And he set captains of war over the people, and gathered them together to him in the broad place at the gate of the city, and spake comfortably to them, saying,

Bible in Basic English
32:6 And he put war chiefs over the people, and sent for them all to come together to him in the wide place at the doorway into the town, and to give them heart he said to them,

Darby's English Translation
32:6 And he set captains of war over the people, and assembled them to him on the open place at the gate of the city, and spoke consolingly to them saying,

Douay Rheims Bible
32:6 And he appointed captains of the soldiers of the army: and he called them all together in the street of the gate of the city, and spoke to their heart, saying:

Noah Webster Bible
32:6 And he set captains of war over the people, and assembled them to him in the street of the gate of the city, and encouraged them, saying,

World English Bible
32:6 He set captains of war over the people, and gathered them together to him in the broad place at the gate of the city, and spoke comfortably to them, saying,

Young's Literal Translation
32:6 And he putteth heads of war over the people, and gathereth them unto him, unto the broad place of a gate of the city, and speaketh unto their heart, saying,

Modern Hebrew
חזקו ואמצו
אל־תיראו ואל־תחתו
מפני מלך אשור
ומלפני כל־ההמון
אשר־עמו כי־עמנו
רב מעמו׃

Paleo-Hebrew (Before 585 B.C.)
32:7

- [image] [image] [image] [image] [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
32:7 ChZQV V'aMTShV 'aL-ThYUr'aV V'aL-ThChThV MPhNY MLK 'aShVUr VMLPhNY KL-HHMVN 'aShUr-'yMV KY-'yMNV UrB M'yMV.

Latin Vulgate
32:7 viriliter agite et confortamini nolite timere nec paveatis regem Assyriorum et universam multitudinem quae est cum eo multo enim plures nobiscum sunt quam cum illo

King James Version
32:7 Be strong and courageous, be not afraid nor dismayed for the king of Assyria, nor for all the multitude that is with him: for there be more with us than with him:

American Standard Version
32:7 Be strong and of good courage, be not afraid nor dismayed for the king of Assyria, nor for all the multitude that is with him; for there is a greater with us than with him:

Bible in Basic English
32:7 Be strong and take heart; have no fear, and do not be troubled on account of the king of Assyria and all the great army with him: for there is a greater with us.

Darby's English Translation
32:7 Be strong and courageous, be not afraid nor dismayed for the king of Assyria, nor for all the multitude that is with him; for there are more with us than with him:

Douay Rheims Bible
32:7 Behave like men, and take courage: be not afraid nor dismayed for the king of the Assyrians, nor for all the multitude that is with him: for there are many more with us than with him.

Noah Webster Bible
32:7 Be strong and courageous, be not afraid nor dismayed for the king of Assyria, nor for all the multitude that is with him: for there are more with us than with him:

World English Bible
32:7 Be strong and of good courage, don`t be afraid nor dismayed for the king of Assyria, nor for all the multitude who is with him; for there is a greater with us than with him:

Young's Literal Translation
32:7 `Be strong and courageous, be not afraid, nor be cast down from the face of the king of Asshur, and from the face of all the multitude that is with him, for with us are more than with him.

Modern Hebrew
עמו זרוע בשר
ועמנו יהוה אלהינו
לעזרנו ולהלחם
מלחמתנו ויסמכו
העם על־דברי
יחזקיהו
מלך־יהודה׃

Paleo-Hebrew (Before 585 B.C.)
32:8

-
. -

Hebrew Transliterated
32:8 'yMV ZUrV'y BShUr V'yMNV YHVH 'aLHYNV L'yZUrNV VLHLChM MLChMThNV VYSMKV H'yM 'yL-DBUrY YChZQYHV MLK-YHVDH.

Latin Vulgate
32:8 cum illo est brachium carneum nobiscum Dominus Deus noster qui auxiliator est noster pugnatque pro nobis confortatusque est populus huiuscemodi verbis Ezechiae regis Iuda

King James Version
32:8 With him is an arm of flesh; but with us is the LORD our God to help us, and to fight our battles. And the people rested themselves upon the words of Hezekiah king of Judah.

American Standard Version
32:8 with him is an arm of flesh; but with us is Jehovah our God to help us, and to fight our battles. And the people rested themselves upon the words of Hezekiah king of Judah.

Bible in Basic English
32:8 With him is an arm of flesh; but we have the Lord our God, helping us and fighting for us. And the people put their faith in what Hezekiah, king of Judah, said.

Darby's English Translation
32:8 with him is an arm of flesh, but with us is Jehovah our God to help us and to fight our battles. And the people depended upon the words of Hezekiah king of Judah.

Douay Rheims Bible
32:8 For with him is an arm of flesh: with us the Lord our God, who is our helper, and fighteth for us. And the people were encouraged with these words of Ezechias king of Juda.

Noah Webster Bible
32:8 With him is an arm of flesh; but with us is the LORD our God to help us, and to fight our battles. And the people rested themselves upon the words of Hezekiah king of Judah.

World English Bible
32:8 with him is an arm of flesh; but with us is Yahweh our God to help us, and to fight our battles. The people rested themselves on the words of Hezekiah king of Judah.

Young's Literal Translation
32:8 With him is an arm of flesh, and with us is Jehovah our God, to help us, and to fight our battles;` and the people are supported by the words of Hezekiah king of Judah.

Modern Hebrew
אחר זה שלח סנחריב
מלך־אשור עבדיו
ירושלימה והוא
על־לכיש וכל־
ממשלתו עמו
על־יחזקיהו מלך
יהודה
ועל־כל־יהודה אשר
בירושלם לאמר׃

Paleo-Hebrew (Before 585 B.C.)
32:9

-

- [image] [image] [image] [image] [image] [image] [image] -

-
- [image] [image] -

.

Hebrew Transliterated
32:9 'aChUr ZH ShLCh SNChUrYB MLK-'aShVUr 'yBDYV YUrVShLYMH VHV'a 'yL-LKYSh VKL- MMShLThV 'yMV 'yL-YChZQYHV MLK YHVDH V'yL-KL-YHVDH 'aShUr BYUrVShLM L'aMUr.

Latin Vulgate
32:9 quae postquam gesta sunt misit Sennacherib rex Assyriorum servos suos Hierusalem ipse enim cum universo exercitu obsidebat Lachis ad Ezechiam regem Iuda et ad omnem populum qui erat in urbe dicens

King James Version
32:9 After this did Sennacherib king of Assyria send his servants to Jerusalem, (but he himself laid siege against Lachish, and all his power with him,) unto Hezekiah king of Judah, and unto all Judah that were at Jerusalem, saying,

American Standard Version
32:9 After this did Sennacherib king of Assyria send his servants to Jerusalem, (now he was before Lachish, and all his power with him,) unto Hezekiah king of Judah, and unto all Judah that were at Jerusalem, saying,

Bible in Basic English
32:9 After this, Sennacherib, king of Assyria, sent his servants to Jerusalem (at that time he was stationed with all his army in front of Lachish), to say to Hezekiah and all the men of Judah in Jerusalem,

Darby's English Translation
32:9 After this, Sennacherib king of Assyria sent his servants to Jerusalem (but he himself was before Lachish, and all his power with him), unto Hezekiah king of Judah, and unto all Judah that were at Jerusalem, saying,

Douay Rheims Bible
32:9 After this, Sennacherib king of the Assyrians sent his servants to Jerusalem, (for he with all his army was besieging Lachis,) to Ezechias king of Juda, and to all the people that were in the city, saying:

Noah Webster Bible
32:9 After this Sennacherib king of Assyria sent his servants to Jerusalem, (but he himself laid siege against Lachish, and all his power with him,) to Hezekiah king of Judah, and to all Judah that were at Jerusalem, saying,

World English Bible
32:9 After this did Sennacherib king of Assyria send his servants to Jerusalem, (now he was before Lachish, and all his power with him,) to Hezekiah king of Judah, and to all Judah who were at Jerusalem, saying,

Young's Literal Translation
32:9 After this hath Sennacherib king of Asshur sent his servants to Jerusalem -- and he is by Lachish, and all his power with him -- against Hezekiah king of Judah, and against all Judah, who are in Jerusalem, saying,

Modern Hebrew
כה אמר סנחריב מלך
אשור על־מה אתם
בטחים וישבים
במצור בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
32:10

-

.

Hebrew Transliterated
32:10 KH 'aMUr SNChUrYB MLK 'aShVUr 'yL-MH 'aThM BTChYM VYShBYM BMTShVUr BYUrVShLM.

Latin Vulgate
32:10 haec dicit Sennacherib rex Assyriorum in quo habentes fiduciam sedetis obsessi in Hierusalem

King James Version
32:10 Thus saith Sennacherib king of Assyria, Whereon do ye trust, that ye abide in the siege in Jerusalem?

American Standard Version
32:10 Thus saith Sennacherib king of Assyria, Whereon do ye trust, that ye abide the siege in Jerusalem?

Bible in Basic English
32:10 Sennacherib, king of Assyria, says, In what are you placing your hope, waiting here in the walled town of Jerusalem?

Darby's English Translation
32:10 Thus says Sennacherib king of Assyria: On what do ye rely that ye abide in the siege in Jerusalem?

Douay Rheims Bible
32:10 Thus saith Sennacherib king of the Assyrians: In whom do you trust, that you sit still besieged in Jerusalem?

Noah Webster Bible
32:10 Thus saith Sennacherib king of Assyria, On what do ye trust, that ye abide in the siege in Jerusalem?

World English Bible
32:10 Thus says Sennacherib king of Assyria, Whereon do you trust, that you abide the siege in Jerusalem?

Young's Literal Translation
32:10 `Thus said Sennacherib king of Asshur, On what are ye trusting and abiding in the bulwark, in Jerusalem?

Modern Hebrew
הלא יחזקיהו מסית
אתכם לתת אתכם
למות ברעב ובצמא
לאמר יהוה אלהינו
יצילנו מכף מלך
אשור׃

Paleo-Hebrew (Before 585 B.C.)
32:11

.

Hebrew Transliterated
32:11 HL'a YChZQYHV MSYTh 'aThKM LThTh 'aThKM LMVTh BUr'yB VBTShM'a L'aMUr YHVH 'aLHYNV YTShYLNV MKPh MLK 'aShVUr.

Latin Vulgate
32:11 num Ezechias decipit vos ut tradat morti in fame et siti adfirmans quod Dominus Deus vester liberet vos de manu regis Assyriorum

King James Version
32:11 Doth not Hezekiah persuade you to give over yourselves to die by famine and by thirst, saying, The LORD our God shall deliver us out of the hand of the king of Assyria?

American Standard Version
32:11 Doth not Hezekiah persuade you, to give you over to die by famine and by thirst, saying, Jehovah our God will deliver us out of the hand of the king of Assyria?

Bible in Basic English
32:11 Is it not Hezekiah who has got you to do it, causing your death from need of food and water, by saying, The Lord our God will give us salvation out of the hands of the king of Assyria?

Darby's English Translation
32:11 Does not Hezekiah persuade you, to give yourselves over to die by famine and by thirst, saying, Jehovah our God will deliver us out of the hand of the king of Assyria?

Douay Rheims Bible
32:11 Doth not Ezechias deceive you, to give you up to die by hunger and thirst, affirming that the Lord your God shall deliver you from the hand of the king of the Assyrians?

Noah Webster Bible
32:11 Doth not Hezekiah persuade you to give over yourselves to die by famine and by thirst, saying, The LORD our God will deliver us out of the hand of the king of Assyria?

World English Bible
32:11 Does not Hezekiah persuade you, to give you over to die by famine and by thirst, saying, Yahweh our God will deliver us out of the hand of the king of Assyria?

Young's Literal Translation
32:11 `Is not Hezekiah persuading you, to give you up to die by famine, and by thirst, saying, Jehovah our God doth deliver us from the hand of the king of Asshur?

Modern Hebrew
הלא־הוא יחזקיהו
הסיר את־במתיו
ואת־מזבחתיו ויאמר
ליהודה ולירושלם
לאמר לפני מזבח
אחד תשתחוו ועליו
תקטירו׃

Paleo-Hebrew (Before 585 B.C.)
32:12
-
-
-

.

Hebrew Transliterated
32:12 HL'a-HV'a YChZQYHV HSYUr 'aTh-BMThYV V'aTh-MZBChThYV VY'aMUr LYHVDH VLYUrVShLM L'aMUr LPhNY MZBCh 'aChD ThShThChVV V'yLYV ThQTYUrV.

Latin Vulgate
32:12 numquid non iste est Ezechias qui destruxit excelsa illius et altaria et praecepit Iudae et Hierusalem dicens coram altari uno adorabitis et in ipso conburetis incensum

King James Version
32:12 Hath not the same Hezekiah taken away his high places and his altars, and commanded Judah and Jerusalem, saying, Ye shall worship before one altar, and burn incense upon it?

American Standard Version
32:12 Hath not the same Hezekiah taken away his high places and his altars, and commanded Judah and Jerusalem, saying, Ye shall worship before one altar, and upon it shall ye burn incense?

Bible in Basic English
32:12 Has not this same Hezekiah taken away his high places and his altars, saying to Judah and Jerusalem, Give worship before one altar only, burning offerings on it?

Darby's English Translation
32:12 Has not the same Hezekiah removed his high places and his altars, and commanded Judah and Jerusalem saying, Ye shall worship before *one* altar, and burn incense upon it?

Douay Rheims Bible
32:12 Is it not this same Ezechias, that hath destroyed his high places, and his altars, and commanded Juda and Jerusalem, saying: You shall worship before one altar, and upon it you shall burn incense?

Noah Webster Bible
32:12 Hath not the same Hezekiah taken away his high places and his altars, and commanded Judah and Jerusalem, saying, Ye shall worship before one altar, and burn incense upon it?

World English Bible
32:12 Has not the same Hezekiah taken away his high places and his altars, and commanded Judah and Jerusalem, saying, You shall worship before one altar, and on it shall you burn incense?

Young's Literal Translation
32:12 Hath not Hezekiah himself turned aside His high places, and His altars, and speaketh to Judah and to Jerusalem, saying, Before one altar ye bow yourselves, and on it ye make perfume?

Modern Hebrew
הלא תדעו מה עשיתי
אני ואבותי לכל
עמי הארצות היכול
יכלו אלהי גוי
הארצות להציל
את־ארצם מידי׃

Paleo-Hebrew (Before 585 B.C.)
32:13

-
.

Hebrew Transliterated
32:13 HL'a ThD'yV MH 'yShYThY 'aNY V'aBVThY LKL 'yMY H'aUrTShVTh HYKVL YKLV 'aLHY GVY H'aUrTShVTh LHTShYL 'aTh-'aUrTShM MYDY.

Latin Vulgate
32:13 an ignoratis quae ego fecerim et patres mei cunctis terrarum populis numquid praevaluerunt dii gentium omniumque terrarum liberare regionem suam de manu mea

King James Version
32:13 Know ye not what I and my fathers have done unto all the people of other lands? were the gods of the nations of those lands any ways able to deliver their lands out of mine hand?

American Standard Version
32:13 Know ye not what I and my fathers have done unto all the peoples of the lands? Were the gods of the nations of the lands in any wise able to deliver their land out of my hand?

Bible in Basic English
32:13 Have you no knowledge of what I and my fathers have done to all the peoples of every land? were the gods of the nations of those lands able to keep their land from falling into my hands?

Darby's English Translation
32:13 Do ye not know what I and my fathers have done to all the peoples of the countries? Were the gods of the nations of the countries in any wise able to deliver their country out of my hand?

Douay Rheims Bible
32:13 Know you not what I and my fathers have done to all the people of the lands? have the gods of any nations and lands been able to deliver their country out of my hand?

Noah Webster Bible
32:13 Know ye not what I and my fathers have done to all the people of other lands? were the gods of the nations of those lands any ways able to deliver their lands out of my hand?

World English Bible
32:13 Don`t you know what I and my fathers have done to all the peoples of the lands? Were the gods of the nations of the lands in any wise able to deliver their land out of my hand?

Young's Literal Translation
32:13 `Do ye not know what I have done -- I and my fathers -- to all peoples of the lands? Were the gods of the nations of the lands at all able to deliver their land out of my hand?

Modern Hebrew
מי בכל־אלהי הגוים
האלה אשר החרימו
אבותי אשר יכול
להציל את־ עמו
מידי כי יוכל
אלהיכם להציל אתכם
מידי׃

Paleo-Hebrew (Before 585 B.C.)
32:14
-

-

.

Hebrew Transliterated
32:14 MY BKL-'aLHY HGVYM H'aLH 'aShUr HChUrYMV 'aBVThY 'aShUr YKVL LHTShYL 'aTh- 'yMV MYDY KY YVKL 'aLHYKM LHTShYL 'aThKM MYDY.

Latin Vulgate
32:14 quis est de universis diis gentium quas vastaverunt patres mei qui potuerit eruere populum suum de manu mea ut possit etiam Deus vester eruere vos de hac manu

King James Version
32:14 Who was there among all the gods of those nations that my fathers utterly destroyed, that could deliver his people out of mine hand, that your God should be able to deliver you out of mine hand?

American Standard Version
32:14 Who was there among all the gods of those nations which my fathers utterly destroyed, that could deliver his people out of my hand, that your God should be able to deliver you out of my hand?

Bible in Basic English
32:14 Who was there among all the gods of those nations, which my fathers put to destruction, who was able to keep his people safe from my hands? and is it possible that your God will keep you safe from my hands?

Darby's English Translation
32:14 Who is there among all the gods of those nations that my fathers have utterly destroyed, that was able to deliver his people out of my hand, that your God should be able to deliver you out of my hand?

Douay Rheims Bible
32:14 Who is there among all the gods of the nations, which my fathers have destroyed, that could deliver his people out of my hand, that your God should be able to deliver you out of this hand?

Noah Webster Bible
32:14 Who was there among all the gods of those nations that my fathers utterly destroyed, that could deliver his people out of my hand, that your God should be able to deliver you out of my hand?

World English Bible
32:14 Who was there among all the gods of those nations which my fathers utterly destroyed, that could deliver his people out of my hand, that your God should be able to deliver you out of my hand?

Young's Literal Translation
32:14 Who among all the gods of these nations whom my fathers have devoted to destruction is he who hath been able to deliver his people out of my hand, that your God is able to deliver you out of my hand?

Modern Hebrew
ועתה אל־ישיא אתכם
חזקיהו ואל־יסית
אתכם כזאת
ואל־תאמינו לו כי־
לא יוכל כל־אלוה
כל־גוי וממלכה
להציל עמו מידי
ומיד אבותי אף כי
אלהיכם לא־יצילו
אתכם מידי׃

Paleo-Hebrew (Before 585 B.C.)
32:15
-

-
-
-

- [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
32:15 V'yThH 'aL-YShY'a 'aThKM ChZQYHV V'aL-YSYTh 'aThKM KZ'aTh V'aL-Th'aMYNV LV KY- L'a YVKL KL-'aLVH KL-GVY VMMLKH LHTShYL 'yMV MYDY VMYD 'aBVThY 'aPh KY 'aLHYKM L'a-YTShYLV 'aThKM MYDY.

Latin Vulgate
32:15 non vos ergo decipiat Ezechias nec vana persuasione deludat neque credatis ei si enim nullus potuit deus cunctarum gentium atque regnorum liberare populum suum de manu mea et de manu patrum meorum consequenter nec Deus vester poterit eruere vos de hac manu

King James Version
32:15 Now therefore let not Hezekiah deceive you, nor persuade you on this manner, neither yet believe him: for no god of any nation or kingdom was able to deliver his people out of mine hand, and out of the hand of my fathers: how much less shall your God deliver you out of mine hand?

American Standard Version
32:15 Now therefore let not Hezekiah deceive you, nor persuade you after this manner, neither believe ye him; for no god of any nation or kingdom was able to deliver his people out of my hand, and out of the hand of my fathers: how much less shall your God deliver you out of my hand?

Bible in Basic English
32:15 So do not be tricked by Hezekiah or let him get you to do this, and do not put any faith in what he says: for no god of any nation or kingdom has been able to keep his people safe from my hands, or the hands of my fathers: how much less will your God keep you safe from my hands!

Darby's English Translation
32:15 And now, let not Hezekiah deceive you, nor persuade you in this manner, neither yet believe him; for no +god of any nation or kingdom was able to deliver his people out of my hand, nor out of the hand of my fathers: how much less shall your God deliver you out of my hand?

Douay Rheims Bible
32:15 Therefore let not Ezechias deceive you, nor delude you with a vain persuasion, and do not believe him. For if no god of all the nations and kingdoms, could deliver his people out of my hand, and out of the hand of my fathers, consequently neither shall your God be able to deliver you out of my hand.

Noah Webster Bible
32:15 Now therefore let not Hezekiah deceive you, nor persuade you in this manner, neither yet believe him: for no god of any nation or kingdom hath been able to deliver his people out of my hand, and out of the hand of my fathers: how much less shall your God deliver you out of my hand?

World English Bible
32:15 Now therefore don`t let Hezekiah deceive you, nor persuade you after this manner, neither believe you him; for no god of any nation or kingdom was able to deliver his people out of my hand, and out of the hand of my fathers: how much less shall your God deliver you out of my hand?

Young's Literal Translation
32:15 `And, now, let not Hezekiah lift you up, nor persuade you thus, nor give credence to him, for no god of any nation and kingdom is able to deliver his people from my hand, and from the hand of my fathers: also, surely your God doth not deliver you from my hand!`

Modern Hebrew
ועוד דברו עבדיו
על־יהוה האלהים
ועל יחזקיהו עבדו׃

Paleo-Hebrew (Before 585 B.C.)
32:16

-

.

Hebrew Transliterated
32:16 V'yVD DBUrV 'yBDYV 'yL-YHVH H'aLHYM V'yL YChZQYHV 'yBDV.

Latin Vulgate
32:16 sed et alia multa locuti sunt servi eius contra Dominum Deum et contra Ezechiam servum eius

King James Version
32:16 And his servants spake yet more against the LORD God, and against his servant Hezekiah.

American Standard Version
32:16 And his servants spake yet more against Jehovah God, and against his servant Hezekiah.

Bible in Basic English
32:16 And his servants said even more against the Lord God and against his servant Hezekiah.

Darby's English Translation
32:16 And his servants spoke yet more against Jehovah, the true God, and against his servant Hezekiah.

Douay Rheims Bible
32:16 And many other things did his servants speak against the Lord God, and against Ezechias his servant.

Noah Webster Bible
32:16 And his servants spoke yet more against the LORD God, and against his servant Hezekiah.

World English Bible
32:16 His servants spoke yet more against Yahweh God, and against his servant Hezekiah.

Young's Literal Translation
32:16 And again have his servants spoken against Jehovah God, and against Hezekiah His servant,

Modern Hebrew
וספרים כתב לחרף
ליהוה אלהי ישראל
ולאמר עליו לאמר
כאלהי גוי הארצות
אשר לא־הצילו עמם
מידי כן לא־יציל
אלהי יחזקיהו עמו
מידי׃

Paleo-Hebrew (Before 585 B.C.)
32:17

-

-

.

Hebrew Transliterated
32:17 VSPhUrYM KThB LChUrPh LYHVH 'aLHY YShUr'aL VL'aMUr 'yLYV L'aMUr K'aLHY GVY H'aUrTShVTh 'aShUr L'a-HTShYLV 'yMM MYDY KN L'a-YTShYL 'aLHY YChZQYHV 'yMV MYDY.

Latin Vulgate
32:17 epistulas quoque scripsit plenas blasphemiae in Dominum Deum Israhel et locutus est adversus eum sicut dii gentium ceterarum non potuerunt liberare populos suos de manu mea sic et Deus Ezechiae eruere non poterit populum suum de manu ista

King James Version
32:17 He wrote also letters to rail on the LORD God of Israel, and to speak against him, saying, As the gods of the nations of other lands have not delivered their people out of mine hand, so shall not the God of Hezekiah deliver his people out of mine hand.

American Standard Version
32:17 He wrote also letters, to rail on Jehovah, the God of Israel, and to speak against him, saying, As the gods of the nations of the lands, which have not delivered their people out of my hand, so shall not the God of Hezekiah deliver his people out of my hand.

Bible in Basic English
32:17 And he sent letters, in addition, to put shame on the Lord, the God of Israel, and to say evil against him, saying, As the gods of the nations of other lands have not been able to keep their people safe from my hands, no more will the God of Hezekiah keep his people safe from my hands.

Darby's English Translation
32:17 And he wrote a letter to rail at Jehovah the God of Israel, and to speak against him saying, As the gods of the nations of the countries have not delivered their people out of my hand, so shall not the God of Hezekiah deliver his people out of my hand.

Douay Rheims Bible
32:17 He wrote also letters full of blasphemy against the Lord the God of Israel, and he spoke against him: As the gods of other nations could not deliver their people out of my hand, so neither can the God of Ezechias deliver his people out of this hand.

Noah Webster Bible
32:17 He wrote also letters to rail at the LORD God of Israel, and to speak against him, saying, As the gods of the nations of other lands have not delivered their people out of my hand, so shall not the God of Hezekiah deliver his people out of my hand.

World English Bible
32:17 He wrote also letters, to rail on Yahweh, the God of Israel, and to speak against him, saying, As the gods of the nations of the lands, which have not delivered their people out of my hand, so shall the God of Hezekiah not deliver his people out of my hand.

Young's Literal Translation
32:17 and letters he hath written to give reproach to Jehovah, God of Israel, and to speak against Him, saying, `As the gods of the nations of the lands that have not delivered their people from my hand, so the God of Hezekiah doth not deliver His people from my hand.`

Modern Hebrew
ויקראו בקול־גדול
יהודית על־עם
ירושלם אשר
על־החומה ליראם
ולבהלם למען ילכדו
את־העיר׃

Paleo-Hebrew (Before 585 B.C.)
32:18
-
-

-

. -

Hebrew Transliterated
32:18 VYQUr'aV BQVL-GDVL YHVDYTh 'yL-'yM YUrVShLM 'aShUr 'yL-HChVMH LYUr'aM VLBHLM LM'yN YLKDV 'aTh-H'yYUr.

Latin Vulgate
32:18 insuper et clamore magno lingua iudaica contra populum qui sedebat in muris Hierusalem personabat ut terreret eos et caperet civitatem

King James Version
32:18 Then they cried with a loud voice in the Jews' speech unto the people of Jerusalem that were on the wall, to affright them, and to trouble them; that they might take the city.

American Standard Version
32:18 And they cried with a loud voice in the Jews` language unto the people of Jerusalem that were on the wall, to affright them, and to trouble them; that they might take the city.

Bible in Basic English
32:18 These things they said, crying out with a loud voice in the Jews' language, to the people of Jerusalem who were on the wall, with the purpose of troubling them and putting fear into them, so that they might take the town;

Darby's English Translation
32:18 And they cried with a loud voice in the Jewish language to the people of Jerusalem that were on the wall, to frighten them and to trouble them; that they might take the city.

Douay Rheims Bible
32:18 Moreover he cried out with a loud voice, in the Jews' tongue, to the people that sat on the walls of Jerusalem, that he might frighten them, and take the city.

Noah Webster Bible
32:18 Then they cried with a loud voice in the Jews' speech to the people of Jerusalem that were on the wall, to affright them, and to fill them with consternation; that they might take the city.

World English Bible
32:18 They cried with a loud voice in the Jews` language to the people of Jerusalem who were on the wall, to frighten them, and to trouble them; that they might take the city.

Young's Literal Translation
32:18 And they call with a great voice in Jewish, against the people of Jerusalem who are on the wall, to frighten them, and to trouble them, that they may capture the city,

Modern Hebrew
וידברו אל־אלהי
ירושלם כעל אלהי
עמי הארץ מעשה ידי
האדם׃

Paleo-Hebrew (Before 585 B.C.)
32:19
-

.

Hebrew Transliterated
32:19 VYDBUrV 'aL-'aLHY YUrVShLM K'yL 'aLHY 'yMY H'aUrTSh M'yShH YDY H'aDM.

Latin Vulgate
32:19 locutusque est contra Deum Hierusalem sicut adversum deos populorum terrae opera manuum hominum

King James Version
32:19 And they spake against the God of Jerusalem, as against the gods of the people of the earth, which were the work of the hands of man.

American Standard Version
32:19 And they spake of the God of Jerusalem, as of the gods of the peoples of the earth, which are the work of men`s hands.

Bible in Basic English
32:19 Talking of the God of Jerusalem as if he was like the gods of the peoples of the earth, the work of men's hands.

Darby's English Translation
32:19 And they spoke of the God of Jerusalem as of the gods of the peoples of the earth, the work of man`s hand.

Douay Rheims Bible
32:19 And he spoke against the God of Jerusalem, as against the gods of the people of the earth, the works of the hands of men.

Noah Webster Bible
32:19 And they spoke against the God of Jerusalem, as against the gods of the people of the earth, the work of the hands of man.

World English Bible
32:19 They spoke of the God of Jerusalem, as of the gods of the peoples of the earth, which are the work of men`s hands.

Young's Literal Translation
32:19 and they speak against the God of Jerusalem as against the gods of the peoples of the land -- work of the hands of man.

Modern Hebrew
ויתפלל יחזקיהו
המלך וישעיהו
בן־אמוץ הנביא
על־זאת ויזעקו
השמים׃

Paleo-Hebrew (Before 585 B.C.)
32:20

-
-
.

Hebrew Transliterated
32:20 VYThPhLL YChZQYHV HMLK VYSh'yYHV BN-'aMVTSh HNBY'a 'yL-Z'aTh VYZ'yQV HShMYM.

Latin Vulgate
32:20 oraverunt igitur Ezechias rex et Esaias filius Amos prophetes adversum hanc blasphemiam ac vociferati sunt usque in caelum

King James Version
32:20 And for this cause Hezekiah the king, and the prophet Isaiah the son of Amoz, prayed and cried to heaven.

American Standard Version
32:20 And Hezekiah the king, and Isaiah the prophet the son of Amoz, prayed because of this, and cried to heaven.

Bible in Basic English
32:20 And Hezekiah the king, and Isaiah the prophet, the son of Amoz, made prayer because of this, crying out to heaven.

Darby's English Translation
32:20 And because of this, king Hezekiah and the prophet Isaiah the son of Amoz prayed and cried to heaven.

Douay Rheims Bible
32:20 And Ezechias the king, and Isaias the prophet the son of Amos, prayed against this blasphemy, and cried out to heaven.

Noah Webster Bible
32:20 And for this cause Hezekiah the king, and the prophet Isaiah the son of Amoz, prayed and cried to heaven.

World English Bible
32:20 Hezekiah the king, and Isaiah the prophet the son of Amoz, prayed because of this, and cried to heaven.

Young's Literal Translation
32:20 And Hezekiah the king prayeth, and Isaiah son of Amoz the prophet, concerning this, and they cry to the heavens,

Modern Hebrew
וישלח יהוה מלאך
ויכחד כל־גבור חיל
ונגיד ושר במחנה
מלך אשור וישב
בבשת פנים לארצו
ויבא בית אלהיו
ומיציאו מעיו שם
הפילהו בחרב׃

Paleo-Hebrew (Before 585 B.C.)
32:21

-

.

Hebrew Transliterated
32:21 VYShLCh YHVH ML'aK VYKChD KL-GBVUr ChYL VNGYD VShUr BMChNH MLK 'aShVUr VYShB BBShTh PhNYM L'aUrTShV VYB'a BYTh 'aLHYV VMYTShY'aV M'yYV ShM HPhYLHV BChUrB.

Latin Vulgate
32:21 et misit Dominus angelum qui percussit omnem virum robustum et bellatorem et principem exercitus regis Assyriorum reversusque est cum ignominia in terram suam cumque ingressus esset domum dei sui filii qui egressi fuerant de utero eius interfecerunt eum gladio

King James Version
32:21 And the LORD sent an angel, which cut off all the mighty men of valour, and the leaders and captains in the camp of the king of Assyria. So he returned with shame of face to his own land. And when he was come into the house of his god, they that came forth of his own bowels slew him there with the sword.

American Standard Version
32:21 And Jehovah sent an angel, who cut off all the mighty men of valor, and the leaders and captains, in the camp of the king of Assyria. So he returned with shame of face to his own land. And when he was come into the house of his god, they that came forth from his own bowels slew him there with the sword.

Bible in Basic English
32:21 And the Lord sent an angel who put to death all the men of war and the chiefs and the captains in the army of the king of Assyria. So he went back to his country in shame. And when he came into the house of his god, his sons, the offspring of his body, put him to death there with the sword.

Darby's English Translation
32:21 And Jehovah sent an angel, who cut off all the mighty men of valour, and the princes and the captains in the camp of the king of Assyria. And he returned with shame of face to his own land. And when he was come into the house of his god, they that came forth of his own bowels made him fall there with the sword.

Douay Rheims Bible
32:21 And the Lord sent an angel who cut off all the stout men and the warriors, and the captains of the army of the king of the Assyrians: and he returned with disgrace into his own country. And when he was come into the house of his god, his sons that came out of his bowels, slew him with the sword.

Noah Webster Bible
32:21 And the LORD sent an angel, who cut off all the mighty men of valor, and the leaders and captains in the camp of the king of Assyria. So he returned with shame of face to his own land. And when he had come into the house of his god, they that came forth from his own bowels slew him there with the sword.

World English Bible
32:21 Yahweh sent an angel, who cut off all the mighty men of valor, and the leaders and captains, in the camp of the king of Assyria. So he returned with shame of face to his own land. When he was come into the house of his god, those who came forth from his own bowels killed him there with the sword.

Young's Literal Translation
32:21 and Jehovah sendeth a messenger, and cutteth off every mighty one of valour -- both leader and head -- in the camp of the king of Asshur, and he turneth back with shame of face to his land, and entereth the house of his god, and those coming out of his bowels have caused him to fall there by the sword.

Modern Hebrew
ויושע יהוה
את־יחזקיהו ואת
ישבי ירושלם מיד
סנחריב מלך־אשור
ומיד־כל וינהלם
מסביב׃

Paleo-Hebrew (Before 585 B.C.)
32:22

-

- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
32:22 VYVSh'y YHVH 'aTh-YChZQYHV V'aTh YShBY YUrVShLM MYD SNChUrYB MLK-'aShVUr VMYD-KL VYNHLM MSBYB.

Latin Vulgate
32:22 salvavitque Dominus Ezechiam et habitatores Hierusalem de manu Sennacherib regis Assyriorum et de manu omnium et praestitit ei quietem per circuitum

King James Version
32:22 Thus the LORD saved Hezekiah and the inhabitants of Jerusalem from the hand of Sennacherib the king of Assyria, and from the hand of all other, and guided them on every side.

American Standard Version
32:22 Thus Jehovah saved Hezekiah and the inhabitants of Jerusalem from the hand of Sennacherib the king of Assyria, and from the hand of all others, and guided them on every side.

Bible in Basic English
32:22 So the Lord gave Hezekiah and the people of Jerusalem salvation from the power of Sennacherib, the king of Assyria, and from all others, giving them rest on every side.

Darby's English Translation
32:22 And Jehovah saved Hezekiah and the inhabitants of Jerusalem from the hand of Sennacherib the king of Assyria, and from the hand of all, and protected them on every side.

Douay Rheims Bible
32:22 And the Lord saved Ezechias and the inhabitants of Jerusalem, out of the hand of Sennacherib king of the Assyrians, and out of the hand of all, and gave them treasures on every side.

Noah Webster Bible
32:22 Thus the LORD saved Hezekiah and the inhabitants of Jerusalem from the hand of Sennacherib the king of Assyria, and from the hand of all others, and guided them on every side.

World English Bible
32:22 Thus Yahweh saved Hezekiah and the inhabitants of Jerusalem from the hand of Sennacherib the king of Assyria, and from the hand of all others, and guided them on every side.

Young's Literal Translation
32:22 And Jehovah saveth Hezekiah and the inhabitants of Jerusalem from the hand of Sennacherib king of Asshur, and from the hand of all, and He leadeth them round about;

Modern Hebrew
ורבים מביאים מנחה
ליהוה לירושלם
ומגדנות ליחזקיהו
מלך יהודה וינשא
לעיני כל־הגוים
מאחרי־כן׃

Paleo-Hebrew (Before 585 B.C.)
32:23

-
. -

Hebrew Transliterated
32:23 VUrBYM MBY'aYM MNChH LYHVH LYUrVShLM VMGDNVTh LYChZQYHV MLK YHVDH VYNSh'a L'yYNY KL-HGVYM M'aChUrY-KN.

Latin Vulgate
32:23 multi etiam deferebant hostias et sacrificia Domino Hierusalem et munera Ezechiae regi Iuda qui exaltatus est post haec coram cunctis gentibus

King James Version
32:23 And many brought gifts unto the LORD to Jerusalem, and presents to Hezekiah king of Judah: so that he was magnified in the sight of all nations from thenceforth.

American Standard Version
32:23 And many brought gifts unto Jehovah to Jerusalem, and precious things to Hezekiah king of Judah; so that he was exalted in the sight of all nations from thenceforth.

Bible in Basic English
32:23 And great numbers came to Jerusalem with offerings for the Lord, and things of great price for Hezekiah, king of Judah: so that he was honoured among all nations from that time.

Darby's English Translation
32:23 And many brought gifts unto Jehovah to Jerusalem, and precious things to Hezekiah king of Judah; and he was thenceforth magnified in the sight of all the nations.

Douay Rheims Bible
32:23 Many also brought victims, and sacrifices to the Lord to Jerusalem, and presents to Ezechias king of Juda: and he was magnified thenceforth in the sight of all nations.

Noah Webster Bible
32:23 And many brought gifts to the LORD to Jerusalem, and presents to Hezekiah king of Judah: so that from thenceforth he was magnified in the sight of all nations.

World English Bible
32:23 Many brought gifts to Yahweh to Jerusalem, and precious things to Hezekiah king of Judah; so that he was exalted in the sight of all nations from thenceforth.

Young's Literal Translation
32:23 and many are bringing in an offering to Jehovah, to Jerusalem, and precious things to Hezekiah king of Judah, and he is lifted up before the eyes of all the nations after this.

Modern Hebrew
בימים ההם חלה
יחזקיהו עד־למות
ויתפלל אל־יהוה
ויאמר לו ומופת
נתן לו׃

Paleo-Hebrew (Before 585 B.C.)
32:24

-
-

.

Hebrew Transliterated
32:24 BYMYM HHM ChLH YChZQYHV 'yD-LMVTh VYThPhLL 'aL-YHVH VY'aMUr LV VMVPhTh NThN LV.

Latin Vulgate
32:24 in diebus illis aegrotavit Ezechias usque ad mortem et oravit Dominum exaudivitque eum et dedit ei signum

King James Version
32:24 In those days Hezekiah was sick to the death, and prayed unto the LORD: and he spake unto him, and he gave him a sign.

American Standard Version
32:24 In those days Hezekiah was sick even unto death: and he prayed unto Jehovah; and he spake unto him, and gave him a sign.

Bible in Basic English
32:24 In those days Hezekiah was ill and near death; and he made prayer to the Lord, and the Lord in answer gave him a sign.

Darby's English Translation
32:24 In those days Hezekiah was sick unto death, and he prayed to Jehovah; and he spoke to him and gave him a sign.

Douay Rheims Bible
32:24 In those days Ezechias was sick even to death, and he prayed to the Lord: and he heard him, and gave him a sign.

Noah Webster Bible
32:24 In those days Hezekiah was sick and near to death, and he prayed to the LORD: and he spoke to him, and he gave him a sign.

World English Bible
32:24 In those days Hezekiah was sick even to death: and he prayed to Yahweh; and he spoke to him, and gave him a sign.

Young's Literal Translation
32:24 In those days hath Hezekiah been sick even unto death, and he prayeth unto Jehovah, and He speaketh to him, and a wonder hath appointed for him;

Modern Hebrew
ולא־כגמל עליו
השיב יחזקיהו כי
גבה לבו ויהי עליו
קצף ועל־ יהודה
וירושלם׃

Paleo-Hebrew (Before 585 B.C.)
32:25
-

-
.

Hebrew Transliterated
32:25 VL'a-KGML 'yLYV HShYB YChZQYHV KY GBH LBV VYHY 'yLYV QTShPh V'yL- YHVDH VYUrVShLM.

Latin Vulgate
32:25 sed non iuxta beneficia quae acceperat retribuit quia elevatum est cor eius et facta est contra eum ira et contra Iudam ac Hierusalem

King James Version
32:25 But Hezekiah rendered not again according to the benefit done unto him; for his heart was lifted up: therefore there was wrath upon him, and upon Judah and Jerusalem.

American Standard Version
32:25 But Hezekiah rendered not again according to the benefit done unto him; for his heart was lifted up: therefore there was wrath upon him, and upon Judah and Jerusalem.

Bible in Basic English
32:25 But Hezekiah did not do as had been done to him; for his heart was lifted up in pride; and so wrath came on him and on Judah and Jerusalem.

Darby's English Translation
32:25 But Hezekiah rendered not again according to the benefit done to him, for his heart was lifted up; and there was wrath upon him, and upon Judah and Jerusalem.

Douay Rheims Bible
32:25 But he did not render again according to the benefits which he had received, for his heart was lifted up: and wrath was enkindled against him, and against Juda and Jerusalem.

Noah Webster Bible
32:25 But Hezekiah rendered not again according to the benefit done to him; for his heart was lifted up: therefore there was wrath upon him, and upon Judah and Jerusalem.

World English Bible
32:25 But Hezekiah didn`t render again according to the benefit done to him; for his heart was lifted up: therefore there was wrath on him, and on Judah and Jerusalem.

Young's Literal Translation
32:25 and Hezekiah hath not returned according to the deed done unto him, for his heart hath been lofty, and there is wrath upon him, and upon Judah and Jerusalem;

Modern Hebrew
ויכנע יחזקיהו
בגבה לבו הוא
וישבי ירושלם
ולא־בא עליהם קצף
יהוה בימי
יחזקיהו׃

Paleo-Hebrew (Before 585 B.C.)
32:26

-

.

Hebrew Transliterated
32:26 VYKN'y YChZQYHV BGBH LBV HV'a VYShBY YUrVShLM VL'a-B'a 'yLYHM QTShPh YHVH BYMY YChZQYHV.

Latin Vulgate
32:26 humiliatusque est postea eo quod exaltatum fuisset cor eius tam ipse quam habitatores Hierusalem et idcirco non venit super eos ira Domini in diebus Ezechiae

King James Version
32:26 Notwithstanding Hezekiah humbled himself for the pride of his heart, both he and the inhabitants of Jerusalem, so that the wrath of the LORD came not upon them in the days of Hezekiah.

American Standard Version
32:26 Notwithstanding Hezekiah humbled himself for the pride of his heart, both he and the inhabitants of Jerusalem, so that the wrath of Jehovah came not upon them in the days of Hezekiah.

Bible in Basic English
32:26 But then, Hezekiah, in sorrow for what he had done, put away his pride; and he and all Jerusalem made themselves low, so that the wrath of the Lord did not come on them in Hezekiah's life-time.

Darby's English Translation
32:26 And Hezekiah humbled himself for the pride of his heart, he and the inhabitants of Jerusalem, so that the wrath of Jehovah came not upon them in the days of Hezekiah.

Douay Rheims Bible
32:26 And he humbled himself afterwards, because his heart had been lifted up, both he and the inhabitants of Jerusalem: and therefore the wrath of the Lord came not upon them in the days of Ezechias.

Noah Webster Bible
32:26 Notwithstanding, Hezekiah humbled himself for the pride of his heart, both he and the inhabitants of Jerusalem, so that the wrath of the LORD came not upon them in the days of Hezekiah.

World English Bible
32:26 Notwithstanding Hezekiah humbled himself for the pride of his heart, both he and the inhabitants of Jerusalem, so that the wrath of Yahweh didn`t come on them in the days of Hezekiah.

Young's Literal Translation
32:26 and Hezekiah is humbled for the loftiness of his heart, he and the inhabitants of Jerusalem, and the wrath of Jehovah hath not come upon them in the days of Hezekiah.

Modern Hebrew
ויהי ליחזקיהו עשר
וכבוד הרבה מאד
ואצרות עשה־לו
לכסף ולזהב ולאבן
יקרה ולבשמים
ולמגנים ולכל כלי
חמדה׃

Paleo-Hebrew (Before 585 B.C.)
32:27

-

.

Hebrew Transliterated
32:27 VYHY LYChZQYHV 'yShUr VKBVD HUrBH M'aD V'aTShUrVTh 'yShH-LV LKSPh VLZHB VL'aBN YQUrH VLBShMYM VLMGNYM VLKL KLY ChMDH.

Latin Vulgate
32:27 fuit autem Ezechias dives et inclitus valde et thesauros sibi plurimos congregavit argenti auri et lapidis pretiosi aromatum et armorum universi generis et vasorum magni pretii

King James Version
32:27 And Hezekiah had exceeding much riches and honour: and he made himself treasuries for silver, and for gold, and for precious stones, and for spices, and for shields, and for all manner of pleasant jewels;

American Standard Version
32:27 And Hezekiah had exceeding much riches and honor: and he provided him treasuries for silver, and for gold, and for precious stones, and for spices, and for shields, and for all manner of goodly vessels;

Bible in Basic English
32:27 And Hezekiah had very great wealth and honour; and he made himself store-houses for his gold and silver and jewels and spices, and for body-covers and all sorts of beautiful vessels.

Darby's English Translation
32:27 And Hezekiah had very much riches and honour; and he made himself treasuries for silver, and for gold, and for precious stones, and for spices, and for shields, and for all manner of pleasant vessels;

Douay Rheims Bible
32:27 And Ezechias was rich, and very glorious, and he gathered himself great treasures of silver and of gold, and of precious stones, of spices, and of arms, of all kinds, and of vessels of great price.

Noah Webster Bible
32:27 And Hezekiah had very great riches and honor: and he made himself treasuries for silver, and for gold, and for precious stones, and for spices, and for shields, and for all manner of pleasant jewels:

World English Bible
32:27 Hezekiah had exceeding much riches and honor: and he provided him treasuries for silver, and for gold, and for precious stones, and for spices, and for shields, and for all manner of goodly vessels;

Young's Literal Translation
32:27 And Hezekiah hath riches and honour very much, and treasures he hath made to himself of silver, and of gold, and of precious stone, and of spices, and of shields, and of all kinds of desirable vessels,

Modern Hebrew
ומסכנות לתבואת
דגן ותירוש ויצהר
וארות לכל־בהמה
ובהמה ועדרים
לאורות׃

Paleo-Hebrew (Before 585 B.C.)
32:28

-
.

Hebrew Transliterated
32:28 VMSKNVTh LThBV'aTh DGN VThYUrVSh VYTShHUr V'aUrVTh LKL-BHMH VBHMH V'yDUrYM L'aVUrVTh.

Latin Vulgate
32:28 apothecas quoque frumenti vini et olei et praesepia omnium iumentorum caulasque pecoribus

King James Version
32:28 Storehouses also for the increase of corn, and wine, and oil; and stalls for all manner of beasts, and cotes for flocks.

American Standard Version
32:28 store-houses also for the increase of grain and new wine and oil; and stalls for all manner of beasts, and flocks in folds.

Bible in Basic English
32:28 And store-houses for the produce of grain and wine and oil; and buildings for all sorts of beasts and flocks.

Darby's English Translation
32:28 storehouses also for the increase of corn and new wine and oil, and stalls for all manner of beasts, and he procured flocks for the stalls.

Douay Rheims Bible
32:28 Storehouses also of corn, of wine, and of oil, and stalls for all beasts, and folds for cattle.

Noah Webster Bible
32:28 Store-houses also for the increase of corn, and wine, and oil; and stalls for all manner of beasts, and cotes for flocks.

World English Bible
32:28 store-houses also for the increase of grain and new wine and oil; and stalls for all manner of animals, and flocks in folds.

Young's Literal Translation
32:28 and storehouses for the increase of corn, and new wine, and oil, and stalls for all kinds of cattle, and herds for stalls;

Modern Hebrew
וערים עשה לו
ומקנה־צאן ובקר
לרב כי נתן־לו
אלהים רכוש רב
מאד׃

Paleo-Hebrew (Before 585 B.C.)
32:29

-

-

.

Hebrew Transliterated
32:29 V'yUrYM 'yShH LV VMQNH-TSh'aN VBQUr LUrB KY NThN-LV 'aLHYM UrKVSh UrB M'aD.

Latin Vulgate
32:29 et urbes exaedificavit habebat quippe greges ovium et armentorum innumerabiles eo quod dedisset ei Dominus substantiam multam nimis

King James Version
32:29 Moreover he provided him cities, and possessions of flocks and herds in abundance: for God had given him substance very much.

American Standard Version
32:29 Moreover he provided him cities, and possessions of flocks and herds in abundance; for God had given him very much substance.

Bible in Basic English
32:29 And he made towns for himself, and got together much property in flocks and herds: for God had given him great wealth.

Darby's English Translation
32:29 And he provided for himself cities, and possessions of flocks and herds in abundance; for God gave him very much substance.

Douay Rheims Bible
32:29 And he built himself cities: for he had docks of sheep, and herds without number, for the Lord had given him very much substance.

Noah Webster Bible
32:29 Moreover, he provided for himself cities, and possessions of flocks and herds in abundance: for God had given him substance in great abundance.

World English Bible
32:29 Moreover he provided him cities, and possessions of flocks and herds in abundance; for God had given him very much substance.

Young's Literal Translation
32:29 and cities he hath made for himself, and possessions of flocks and herds in abundance, for God hath given to him very much substance.

Modern Hebrew
והוא יחזקיהו סתם
את־מוצא מימי
גיחון העליון
ויישרם למטה־מערבה
לעיר דויד ויצלח
יחזקיהו
בכל־מעשהו׃

Paleo-Hebrew (Before 585 B.C.)
32:30

-

-

. -

Hebrew Transliterated
32:30 VHV'a YChZQYHV SThM 'aTh-MVTSh'a MYMY GYChVN H'yLYVN VYYShUrM LMTH-M'yUrBH L'yYUr DVYD VYTShLCh YChZQYHV BKL-M'yShHV.

Latin Vulgate
32:30 ipse est Ezechias qui obturavit superiorem fontem aquarum Gion et avertit eas subter ad occidentem urbis David in omnibus operibus suis fecit prospere quae voluit

King James Version
32:30 This same Hezekiah also stopped the upper watercourse of Gihon, and brought it straight down to the west side of the city of David. And Hezekiah prospered in all his works.

American Standard Version
32:30 This same Hezekiah also stopped the upper spring of the waters of Gihon, and brought them straight down on the west side of the city of David. And Hezekiah prospered in all his works.

Bible in Basic English
32:30 It was Hezekiah who had the higher spring of the water of Gihon stopped, and the water taken down on the west side of the town of David. In everything he undertook, Hezekiah did well.

Darby's English Translation
32:30 And he, Hezekiah, stopped the upper outlet of the waters of Gihon, and brought it straight down to the west side of the city of David. And Hezekiah prospered in all his works.

Douay Rheims Bible
32:30 This same Ezechias was, he that stopped the upper source of the waters of Gihon, and turned them away underneath toward the west of the city of David : in ail his works he did prosperously what he would.

Noah Webster Bible
32:30 This same Hezekiah also stopped the upper watercourse of Gihon, and brought it straight down to the west side of the city of David. And Hezekiah prospered in all his works.

World English Bible
32:30 This same Hezekiah also stopped the upper spring of the waters of Gihon, and brought them straight down on the west side of the city of David. Hezekiah prospered in all his works.

Young's Literal Translation
32:30 And Hezekiah himself hath stopped the upper source of the waters of Gihon, and directeth them beneath to the west of the city of David, and Hezekiah prospereth in all his work;

Modern Hebrew
וכן במליצי שרי
בבל המשלחים עליו
לדרש המופת אשר
היה בארץ עזבו
האלהים לנסותו
לדעת כל־בלבבו׃

Paleo-Hebrew (Before 585 B.C.)
32:31

. -

Hebrew Transliterated
32:31 VKN BMLYTShY ShUrY BBL HMShLChYM 'yLYV LDUrSh HMVPhTh 'aShUr HYH B'aUrTSh 'yZBV H'aLHYM LNSVThV LD'yTh KL-BLBBV.

Latin Vulgate
32:31 attamen in legatione principum Babylonis qui missi fuerant ad eum ut interrogarent de portento quod acciderat super terram dereliquit eum Deus ut temptaretur et nota fierent omnia quae erant in corde eius

King James Version
32:31 Howbeit in the business of the ambassadors of the princes of Babylon, who sent unto him to enquire of the wonder that was done in the land, God left him, to try him, that he might know all that was in his heart.

American Standard Version
32:31 Howbeit in the business of the ambassadors of the princes of Babylon, who sent unto him to inquire of the wonder that was done in the land, God left him, to try him, that he might know all that was in his heart.

Bible in Basic English
32:31 However, in the business of the representatives sent by the rulers of Babylon to get news of the wonder which had taken place in the land, God gave up guiding him, testing him to see what was in his heart.

Darby's English Translation
32:31 However in the matter of the ambassadors of the princes of Babylon, who sent to him to inquire of the wonder that was done in the land, God left him, to try him, that he might know all that was in his heart.

Douay Rheims Bible
32:31 But yet in the embassy of the princes of Babylon, that were sent to him, to inquire of the wonder that had happened upon the earth, God left him that he might be tempted, and all things might be made known that were in his heart.

Noah Webster Bible
32:31 But, in the business of the embassadors of the princes of Babylon, who sent to him to inquire of the wonder that was done in the land, God left him, to try him, that he might know all that was in his heart.

World English Bible
32:31 However in the business of the ambassadors of the princes of Babylon, who sent to him to inquire of the wonder that was done in the land, God left him, to try him, that he might know all that was in his heart.

Young's Literal Translation
32:31 and so with the ambassadors of the heads of Babylon, those sending unto him to inquire of the wonder that hath been in the land, God hath left him to try him, to know all in his heart,

Modern Hebrew
ויתר דברי יחזקיהו
וחסדיו הנם כתובים
בחזון ישעיהו
בן־אמוץ הנביא
על־ספר מלכי־יהודה
וישראל׃

Paleo-Hebrew (Before 585 B.C.)
32:32

-
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
32:32 VYThUr DBUrY YChZQYHV VChSDYV HNM KThVBYM BChZVN YSh'yYHV BN-'aMVTSh HNBY'a 'yL-SPhUr MLKY-YHVDH VYShUr'aL.

Latin Vulgate
32:32 reliqua autem sermonum Ezechiae et misericordiarum eius scripta sunt in visione Esaiae filii Amos prophetae et in libro regum Iuda et Israhel

King James Version
32:32 Now the rest of the acts of Hezekiah, and his goodness, behold, they are written in the vision of Isaiah the prophet, the son of Amoz, and in the book of the kings of Judah and Israel.

American Standard Version
32:32 Now the rest of the acts of Hezekiah, and his good deeds, behold, they are written in the vision of Isaiah the prophet the son of Amoz, in the book of the kings of Judah and Israel.

Bible in Basic English
32:32 Now the rest of the acts of Hezekiah, and the good he did, are recorded in the vision of Isaiah the prophet, the son of Amoz, and in the book of the kings of Judah and Israel.

Darby's English Translation
32:32 And the rest of the acts of Hezekiah and his good deeds, behold, they are written in the vision of the prophet Isaiah the son of Amoz in the book of the kings of Judah and Israel.

Douay Rheims Bible
32:32 Now the rest of the acts of Ezechias, and of his mercies are written in the book of the kings of Juda and Israel.

Noah Webster Bible
32:32 Now the rest of the acts of Hezekiah, and his goodness, behold, they are written in the vision of Isaiah the prophet, the son of Amoz, and in the book of the kings of Judah and Israel.

World English Bible
32:32 Now the rest of the acts of Hezekiah, and his good deeds, behold, they are written in the vision of Isaiah the prophet the son of Amoz, in the book of the kings of Judah and Israel.

Young's Literal Translation
32:32 And the rest of the matters of Hezekiah, and his kind acts, lo, they are written in the vision of Isaiah son of Amoz the prophet, on the book of the kings of Judah and Israel.

Modern Hebrew
וישכב יחזקיהו
עם־אבתיו ויקברהו
במעלה קברי
בני־דויד וכבוד
עשו־ לו במותו
כל־יהודה וישבי
ירושלם וימלך מנשה
בנו תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
32:33

-

-
-
-

.

Hebrew Transliterated
32:33 VYShKB YChZQYHV 'yM-'aBThYV VYQBUrHV BM'yLH QBUrY BNY-DVYD VKBVD 'yShV- LV BMVThV KL-YHVDH VYShBY YUrVShLM VYMLK MNShH BNV ThChThYV.

Latin Vulgate
32:33 dormivitque Ezechias cum patribus suis et sepelierunt eum supra sepulchra filiorum David et celebravit eius exequias universus Iuda et omnes habitatores Hierusalem regnavitque Manasses filius eius pro eo

King James Version
32:33 And Hezekiah slept with his fathers, and they buried him in the chiefest of the sepulchres of the sons of David: and all Judah and the inhabitants of Jerusalem did him honour at his death. And Manasseh his son reigned in his stead.

American Standard Version
32:33 And Hezekiah slept with his fathers, and they buried him in the ascent of the sepulchres of the sons of David: and all Judah and the inhabitants of Jerusalem did him honor at his death. And Manasseh his son reigned in his stead.

Bible in Basic English
32:33 So Hezekiah went to rest with his fathers, and they put his body into the higher part of the resting-places of the sons of David: and all Judah and the people of Jerusalem gave him honour at his death. And Manasseh his son became king in his place.

Darby's English Translation
32:33 And Hezekiah slept with his fathers, and they buried him in the highest place of the sepulchres of the sons of David; and all Judah and the inhabitants of Jerusalem did him honour at his death. And Manasseh his son reigned in his stead.

Douay Rheims Bible
32:33 And Ezechias slept with his fathers, m and they buried him above the sepulchres of the sons of David: and all Juda, and all the inhabitants of Jerusalem celebrated his funeral: and Manasses his son reigned in his stead.

Noah Webster Bible
32:33 And Hezekiah slept with his fathers, and they buried him in the chief of the sepulchers of the sons of David: and all Judah and the inhabitants of Jerusalem did him honor at his death: and Manasseh his son reigned in his stead.

World English Bible
32:33 Hezekiah slept with his fathers, and they buried him in the ascent of the tombs of the sons of David: and all Judah and the inhabitants of Jerusalem did him honor at his death. Manasseh his son reigned in his place.

Young's Literal Translation
32:33 And Hezekiah lieth with his fathers, and they bury him in the uppermost of the graves of the sons of David, and all Judah and the inhabitants of Jerusalem have done honour to him at his death, and reign doth Manasseh his son in his stead.

2nd Chronicles 33


2nd Chronicles Chapter 33 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Chronicles 32

The Second Book of the Chronicles

Chapter 33

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25
Modern Hebrew
בן־שתים עשרה שנה
מנשה במלכו וחמשים
וחמש שנה מלך
בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
33:1
-

.

Hebrew Transliterated
33:1 BN-ShThYM 'yShUrH ShNH MNShH BMLKV VChMShYM VChMSh ShNH MLK BYUrVShLM.

Latin Vulgate
33:1 duodecim annorum erat Manasses cum regnare coepisset et quinquaginta quinque annis regnavit in Hierusalem

King James Version
33:1 Manasseh was twelve years old when he began to reign, and he reigned fifty and five years in Jerusalem:

American Standard Version
33:1 Manasseh was twelve years old when he began to reign; and he reigned fifty and five years in Jerusalem.

Bible in Basic English
33:1 Manasseh was twelve years old when he became king, and he was ruling for fifty-five years in Jerusalem.

Darby's English Translation
33:1 Manasseh was twelve years old when he began to reign; and he reigned fifty-five years in Jerusalem.

Douay Rheims Bible
33:1 Manasses was twelve years old when he began to reign, and he reigned fifty-five years in Jerusalem.

Noah Webster Bible
33:1 Manasseh was twelve years old when he began to reign, and he reigned fifty and five years in Jerusalem:

World English Bible
33:1 Manasseh was twelve years old when he began to reign; and he reigned fifty-five years in Jerusalem.

Young's Literal Translation
33:1 A son of twelve years is Manasseh in his reigning, and fifty and five years he hath reigned in Jerusalem;

Modern Hebrew
ויעש הרע בעיני
יהוה כתועבות
הגוים אשר הוריש
יהוה מפני בני
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
33:2

.

Hebrew Transliterated
33:2 VY'ySh HUr'y B'yYNY YHVH KThV'yBVTh HGVYM 'aShUr HVUrYSh YHVH MPhNY BNY YShUr'aL.

Latin Vulgate
33:2 fecit autem malum coram Domino iuxta abominationes gentium quas subvertit Dominus coram filiis Israhel

King James Version
33:2 But did that which was evil in the sight of the LORD, like unto the abominations of the heathen, whom the LORD had cast out before the children of Israel.

American Standard Version
33:2 And he did that which was evil in the sight of Jehovah, after the abominations of the nations whom Jehovah cast out before the children of Israel.

Bible in Basic English
33:2 He did evil in the eyes of the Lord, copying the disgusting ways of the nations whom the Lord had sent out of the land before the children of Israel.

Darby's English Translation
33:2 And he did evil in the sight of Jehovah, like the abominations of the nations that Jehovah had dispossessed from before the children of Israel.

Douay Rheims Bible
33:2 And he did evil before the Lord, according to all the abominations of the nations, which the Lord cast out before the children of Israel:

Noah Webster Bible
33:2 But did that which was evil in the sight of the LORD, like the abominations of the heathen, whom the LORD had cast out before the children of Israel.

World English Bible
33:2 He did that which was evil in the sight of Yahweh, after the abominations of the nations whom Yahweh cast out before the children of Israel.

Young's Literal Translation
33:2 and he doth the evil thing in the eyes of Jehovah, like the abominations of the nations that Jehovah dispossessed from the presence of the sons of Israel,

Modern Hebrew
וישב ויבן
את־הבמות אשר נתץ
יחזקיהו אביו ויקם
מזבחות לבעלים
ויעש אשרות וישתחו
לכל־צבא השמים
ויעבד אתם׃

Paleo-Hebrew (Before 585 B.C.)
33:3

-

-

.

Hebrew Transliterated
33:3 VYShB VYBN 'aTh-HBMVTh 'aShUr NThTSh YChZQYHV 'aBYV VYQM MZBChVTh LB'yLYM VY'ySh 'aShUrVTh VYShThChV LKL-TShB'a HShMYM VY'yBD 'aThM.

Latin Vulgate
33:3 et conversus instauravit excelsa quae demolitus fuerat Ezechias pater eius construxitque aras Baalim et fecit lucos et adoravit omnem militiam caeli et coluit eam

King James Version
33:3 For he built again the high places which Hezekiah his father had broken down, and he reared up altars for Baalim, and made groves, and worshipped all the host of heaven, and served them.

American Standard Version
33:3 For he built again the high places which Hezekiah his father had broken down; and he reared up altars for the Baalim, and made Asheroth, and worshipped all the host of heaven, and served them.

Bible in Basic English
33:3 For he put up again the high places which had been pulled down by his father Hezekiah; and he made altars for the Baals, and pillars of wood, and was a worshipper and servant of all the stars of heaven;

Darby's English Translation
33:3 And he built again the high places that Hezekiah his father had broken down; and he reared up altars to the Baals, and made Asherahs, and worshipped all the host of heaven and served them.

Douay Rheims Bible
33:3 And he turned, and built again the high places which Ezechias his father had destroyed: and he built altars to Baalim, and made groves, and he adored all the host of heaven, and worshipped them.

Noah Webster Bible
33:3 For he built again the high places which Hezekiah his father had broken down; and he reared up altars for Baalim, and made groves, and worshiped all the host of heaven, and served them.

World English Bible
33:3 For he built again the high places which Hezekiah his father had broken down; and he reared up altars for the Baals, and made Asheroth, and worshipped all the host of the sky, and served them.

Young's Literal Translation
33:3 and he turneth and buildeth the high places that Hezekiah his father hath broken down, and raiseth altars for Baalim, and maketh shrines, and boweth himself to all the host of the heavens, and serveth them.

Modern Hebrew
ובנה מזבחות בבית
יהוה אשר אמר יהוה
בירושלם יהיה־שמי
לעולם׃

Paleo-Hebrew (Before 585 B.C.)
33:4

. -

Hebrew Transliterated
33:4 VBNH MZBChVTh BBYTh YHVH 'aShUr 'aMUr YHVH BYUrVShLM YHYH-ShMY L'yVLM.

Latin Vulgate
33:4 aedificavit quoque altaria in domo Domini de qua dixerat Dominus in Hierusalem erit nomen meum in aeternum

King James Version
33:4 Also he built altars in the house of the LORD, whereof the LORD had said, In Jerusalem shall my name be for ever.

American Standard Version
33:4 And he built altars in the house of Jehovah, whereof Jehovah said, In Jerusalem shall my name be for ever.

Bible in Basic English
33:4 And he made altars in the house of the Lord, of which the Lord had said, In Jerusalem will my name be for ever.

Darby's English Translation
33:4 And he built altars in the house of Jehovah, of which Jehovah had said, In Jerusalem shall my name be for ever.

Douay Rheims Bible
33:4 He built also altars in the house of the Lord, whereof the Lord had said: In Jerusalem shall my name be for ever.

Noah Webster Bible
33:4 Also he built altars in the house of the LORD, of which the LORD had said, In Jerusalem shall my name be for ever.

World English Bible
33:4 He built altars in the house of Yahweh, whereof Yahweh said, In Jerusalem shall my name be forever.

Young's Literal Translation
33:4 And he hath built altars in the house of Jehovah of which Jehovah had said, `In Jerusalem is My name to the age.`

Modern Hebrew
ויבן מזבחות
לכל־צבא השמים
בשתי חצרות
בית־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
33:5

-

. -

Hebrew Transliterated
33:5 VYBN MZBChVTh LKL-TShB'a HShMYM BShThY ChTShUrVTh BYTh-YHVH.

Latin Vulgate
33:5 aedificavit autem ea cuncto exercitui caeli in duobus atriis domus Domini

King James Version
33:5 And he built altars for all the host of heaven in the two courts of the house of the LORD.

American Standard Version
33:5 And he built altars for all the host of heaven in the two courts of the house of Jehovah.

Bible in Basic English
33:5 And he made altars for all the stars of heaven in the two outer squares of the house of the Lord.

Darby's English Translation
33:5 And he built altars to all the host of heaven in both courts of the house of Jehovah.

Douay Rheims Bible
33:5 And he built them for all the host of heaven in the two courts of the house of the Lord.

Noah Webster Bible
33:5 And he built altars for all the host of heaven in the two courts of the house of the LORD.

World English Bible
33:5 He built altars for all the host of the sky in the two courts of the house of Yahweh.

Young's Literal Translation
33:5 And he buildeth altars to all the host of the heavens in the two courts of the house of Jehovah.

Modern Hebrew
והוא העביר
את־בניו באש בגי
בן־הנם ועונן ונחש
וכשף ועשה אוב
וידעוני הרבה
לעשות הרע בעיני
יהוה להכעיסו׃

Paleo-Hebrew (Before 585 B.C.)
33:6

-
-

.

Hebrew Transliterated
33:6 VHV'a H'yBYUr 'aTh-BNYV B'aSh BGY BN-HNM V'yVNN VNChSh VKShPh V'yShH 'aVB VYD'yVNY HUrBH L'yShVTh HUr'y B'yYNY YHVH LHK'yYSV.

Latin Vulgate
33:6 transireque fecit filios suos per ignem in valle Benennon observabat somnia sectabatur auguria maleficis artibus inserviebat habebat secum magos et incantatores multaque mala operatus est coram Domino ut inritaret eum

King James Version
33:6 And he caused his children to pass through the fire in the valley of the son of Hinnom: also he observed times, and used enchantments, and used witchcraft, and dealt with a familiar spirit, and with wizards: he wrought much evil in the sight of the LORD, to provoke him to anger.

American Standard Version
33:6 He also made his children to pass through the fire in the valley of the son of Hinnom; and he practised augury, and used enchantments, and practised sorcery, and dealt with them that had familiar spirits, and with wizards: he wrought much evil in the sight of Jehovah, to provoke him to anger.

Bible in Basic English
33:6 More than this, he made his children go through the fire in the valley of the son of Hinnom; and he made use of secret arts, and signs for reading the future, and unnatural powers, and gave positions to those who had control of spirits and to wonder-workers: he did much evil in the eyes of the Lord, moving him to wrath.

Darby's English Translation
33:6 He also caused his children to pass through the fire in the valley of the son of Hinnom; and he used magic and divination and sorcery, and appointed necromancers and soothsayers: he wrought evil beyond measure in the sight of Jehovah, to provoke him to anger.

Douay Rheims Bible
33:6 And he made his sons to pass through the fire in the valley of Benennom: he observed dreams, followed divinations, gave himself up to magic arts, had with him magicians, and enchanters: and he wrought many evils before the Lord, to provoke him to anger.

Noah Webster Bible
33:6 And he caused his children to pass through the fire in the valley of the son of Hinnom: also he observed times, and used enchantments, and used witchcraft, and dealt with a familiar spirit, and with wizards: he wrought much evil in the sight of the LORD, to provoke him to anger.

World English Bible
33:6 He also made his children to pass through the fire in the valley of the son of Hinnom; and he practiced sorcery, and used enchantments, and practiced sorcery, and dealt with those who had familiar spirits, and with wizards: he worked much evil in the sight of Yahweh, to provoke him to anger.

Young's Literal Translation
33:6 And he hath caused his sons to pass over through fire in the valley of the son of Hinnom, and observed clouds and used enchantments and witchcraft, and dealt with a familiar spirit, and a wizard; he hath multiplied to do the evil thing in the eyes of Jehovah, to provoke him to anger.

Modern Hebrew
וישם את־פסל הסמל
אשר עשה בבית
האלהים אשר אמר
אלהים אל־דויד
ואל־שלמה בנו בבית
הזה ובירושלם אשר
בחרתי מכל שבטי
ישראל אשים את־
שמי לעילום׃

Paleo-Hebrew (Before 585 B.C.)
33:7
-

- [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
33:7 VYShM 'aTh-PhSL HSML 'aShUr 'yShH BBYTh H'aLHYM 'aShUr 'aMUr 'aLHYM 'aL-DVYD V'aL-ShLMH BNV BBYTh HZH VBYUrVShLM 'aShUr BChUrThY MKL ShBTY YShUr'aL 'aShYM 'aTh- ShMY L'yYLVM.

Latin Vulgate
33:7 sculptile quoque et conflatile signum posuit in domo Domini de qua locutus est Dominus ad David et ad Salomonem filium eius dicens in domo hac et in Hierusalem quam elegi de cunctis tribubus Israhel ponam nomen meum in sempiternum

King James Version
33:7 And he set a carved image, the idol which he had made, in the house of God, of which God had said to David and to Solomon his son, In this house, and in Jerusalem, which I have chosen before all the tribes of Israel, will I put my name for ever:

American Standard Version
33:7 And he set the graven image of the idol, which he had made, in the house of God, of which God said to David and to Solomon his son, In this house, and in Jerusalem, which I have chosen out of all the tribes of Israel, will I put my name for ever:

Bible in Basic English
33:7 And he put the image he had made in the house of God, the house of which God had said to David and to Solomon his son, In this house, and in Jerusalem, the town which I have made mine out of all the tribes of Israel, will I put my name for ever:

Darby's English Translation
33:7 And he set the graven image of the idol that he had made, in the house of God, of which God had said to David and to Solomon his son, In this house, and in Jerusalem, which I have chosen out of all the tribes of Israel, will I put my name for ever;

Douay Rheims Bible
33:7 He set also a graven, and a molten statue in the house of God, of which God had said to David, and to Solomon his son: In this house, and in Jerusalem, which I have chosen out of all the tribes of Israel, will I put my name for ever.

Noah Webster Bible
33:7 And he set a carved image, the idol which he had made, in the house of God, of which God had said to David and to Solomon his son, In this house, and in Jerusalem, which I have chosen before all the tribes of Israel, will I put my name for ever:

World English Bible
33:7 He set the engraved image of the idol, which he had made, in the house of God, of which God said to David and to Solomon his son, In this house, and in Jerusalem, which I have chosen out of all the tribes of Israel, will I put my name forever:

Young's Literal Translation
33:7 And he placeth the graven image of the idol that he made in the house of God, of which God said unto David, and unto Solomon his son, `In this house, and in Jerusalem that I have chosen out of all the tribes of Israel, I put My name to the age,

Modern Hebrew
ולא אוסיף להסיר
את־רגל ישראל מעל
האדמה אשר העמדתי
לאבתיכם רק
אם־ישמרו לעשות את
כל־אשר צויתים
לכל־התורה והחקים
והמשפטים ביד־
משה׃

Paleo-Hebrew (Before 585 B.C.)
33:8

-

-

-
-
-
.

Hebrew Transliterated
33:8 VL'a 'aVSYPh LHSYUr 'aTh-UrGL YShUr'aL M'yL H'aDMH 'aShUr H'yMDThY L'aBThYKM UrQ 'aM-YShMUrV L'yShVTh 'aTh KL-'aShUr TShVYThYM LKL-HThVUrH VHChQYM VHMShPhTYM BYD- MShH.

Latin Vulgate
33:8 et movere non faciam pedem Israhel de terra quam tradidi patribus eorum ita dumtaxat si custodierint facere quae praecepi eis cunctamque legem et caerimonias atque iudicia per manum Mosi

King James Version
33:8 Neither will I any more remove the foot of Israel from out of the land which I have appointed for your fathers; so that they will take heed to do all that I have commanded them, according to the whole law and the statutes and the ordinances by the hand of Moses.

American Standard Version
33:8 neither will I any more remove the foot of Israel from off the land which I have appointed for your fathers, if only they will observe to do all that I have commanded them, even all the law and the statutes and the ordinances given by Moses.

Bible in Basic English
33:8 And never again will I let the feet of Israel be moved out of the land which I have given to their fathers; if only they will take care to do all my orders, even all the law and the orders and the rules given to them by Moses.

Darby's English Translation
33:8 neither will I any more remove the foot of Israel from out of the land that I have appointed to your fathers; if they will only take heed to do all that I commanded them through Moses, according to all the law and the statutes and the ordinances.

Douay Rheims Bible
33:8 And I will not make the foot of Israel to be removed out of the land which I have delivered to their fathers: yet so if they will take heed to do what I hare commanded them, and all the law, and the ceremonies, and judgments by the hand of Moses.

Noah Webster Bible
33:8 Neither will I any more remove the foot of Israel from the land which I have appointed for your fathers; provided they will take heed to do all that I have commanded them, according to the whole law and the statutes and the ordinances by the hand of Moses.

World English Bible
33:8 neither will I any more remove the foot of Israel from off the land which I have appointed for your fathers, if only they will observe to do all that I have commanded them, even all the law and the statutes and the ordinances given by Moses.

Young's Literal Translation
33:8 and I add not to turn aside the foot of Israel from off the ground that I appointed to your fathers, only, if they watch to do all that I have commanded them -- to all the law, and the statutes, and the ordinances by the hand of Moses.`

Modern Hebrew
ויתע מנשה
את־יהודה וישבי
ירושלם לעשות רע
מן־הגוים אשר
השמיד יהוה מפני
בני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
33:9

-

-

.

Hebrew Transliterated
33:9 VYTh'y MNShH 'aTh-YHVDH VYShBY YUrVShLM L'yShVTh Ur'y MN-HGVYM 'aShUr HShMYD YHVH MPhNY BNY YShUr'aL.

Latin Vulgate
33:9 igitur Manasses seduxit Iudam et habitatores Hierusalem ut facerent malum super omnes gentes quas subverterat Dominus a facie filiorum Israhel

King James Version
33:9 So Manasseh made Judah and the inhabitants of Jerusalem to err, and to do worse than the heathen, whom the LORD had destroyed before the children of Israel.

American Standard Version
33:9 And Manasseh seduced Judah and the inhabitants of Jerusalem, so that they did evil more than did the nations whom Jehovah destroyed before the children of Israel.

Bible in Basic English
33:9 And Manasseh made Judah and the people of Jerusalem go out of the true way, so that they did more evil than those nations whom the Lord gave up to destruction before the children of Israel.

Darby's English Translation
33:9 And Manasseh led Judah and the inhabitants of Jerusalem astray, to do more evil than the nations that Jehovah had destroyed from before the children of Israel.

Douay Rheims Bible
33:9 So Manasses seduced Juda, and the inhabitants of Jerusalem, to do evil beyond all the nations, which the Lord had destroyed before the face of the children of Israel.

Noah Webster Bible
33:9 So Manasseh made Judah and the inhabitants of Jerusalem to err, and to do worse than the heathen, whom the LORD had destroyed before the children of Israel.

World English Bible
33:9 Manasseh seduced Judah and the inhabitants of Jerusalem, so that they did evil more than did the nations whom Yahweh destroyed before the children of Israel.

Young's Literal Translation
33:9 And Manasseh maketh Judah and the inhabitants of Jerusalem to err, to do evil above the nations that Jehovah destroyed from the presence of the sons of Israel.

Modern Hebrew
וידבר יהוה
אל־מנשה ואל־עמו
ולא הקשיבו׃

Paleo-Hebrew (Before 585 B.C.)
33:10

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
33:10 VYDBUr YHVH 'aL-MNShH V'aL-'yMV VL'a HQShYBV.

Latin Vulgate
33:10 locutusque est Dominus ad eum et ad populum illius et adtendere noluerunt

King James Version
33:10 And the LORD spake to Manasseh, and to his people: but they would not hearken.

American Standard Version
33:10 And Jehovah spake to Manasseh, and to his people; but they gave no heed.

Bible in Basic English
33:10 And the word of the Lord came to Manasseh and his people, but they gave no attention.

Darby's English Translation
33:10 And Jehovah spoke to Manasseh and to his people; but they did not hearken.

Douay Rheims Bible
33:10 And the Lord spoke to him, and to his people, and they would not hearken.

Noah Webster Bible
33:10 And the LORD spoke to Manasseh, and to his people: but they would not hearken.

World English Bible
33:10 Yahweh spoke to Manasseh, and to his people; but they gave no heed.

Young's Literal Translation
33:10 And Jehovah speaketh unto Manasseh and unto his people, and they have not attended,

Modern Hebrew
ויבא יהוה עליהם
את־שרי הצבא אשר
למלך אשור וילכדו
את־מנשה בחחים
ויאסרהו בנחשתים
ויוליכהו בבלה׃

Paleo-Hebrew (Before 585 B.C.)
33:11

-

-

.

Hebrew Transliterated
33:11 VYB'a YHVH 'yLYHM 'aTh-ShUrY HTShB'a 'aShUr LMLK 'aShVUr VYLKDV 'aTh-MNShH BChChYM VY'aSUrHV BNChShThYM VYVLYKHV BBLH.

Latin Vulgate
33:11 idcirco superinduxit eis principes exercitus regis Assyriorum ceperuntque Manassen et vinctum catenis atque conpedibus duxerunt Babylonem

King James Version
33:11 Wherefore the LORD brought upon them the captains of the host of the king of Assyria, which took Manasseh among the thorns, and bound him with fetters, and carried him to Babylon.

American Standard Version
33:11 Wherefore Jehovah brought upon them the captains of the host of the king of Assyria, who took Manasseh in chains, and bound him with fetters, and carried him to Babylon.

Bible in Basic English
33:11 So the Lord sent against them the captains of the army of Assyria, who made Manasseh a prisoner and took him away in chains to Babylon.

Darby's English Translation
33:11 And Jehovah brought upon them the captains of the host of the king of Assyria, who took Manasseh with fetters, and bound him with chains of brass, and carried him to Babylon.

Douay Rheims Bible
33:11 Therefore he brought upon them the captains of the army of the king of the Assyrians: and they took Manasses, and carried him bound with chains and fetters to Babylon.

Noah Webster Bible
33:11 Wherefore the LORD brought upon them the captains of the army of the king of Assyria, who took Manasseh among the thorns, and bound him with fetters, and carried him to Babylon.

World English Bible
33:11 Therefore Yahweh brought on them the captains of the host of the king of Assyria, who took Manasseh in chains, and bound him with fetters, and carried him to Babylon.

Young's Literal Translation
33:11 and Jehovah bringeth in against them the heads of the host that the king of Asshur hath, and they capture Manasseh among the thickets, and bind him with brazen fetters, and cause him to go to Babylon.

Modern Hebrew
וכהצר לו חלה
את־פני יהוה אלהיו
ויכנע מאד מלפני
אלהי אבתיו׃

Paleo-Hebrew (Before 585 B.C.)
33:12

-

.

Hebrew Transliterated
33:12 VKHTShUr LV ChLH 'aTh-PhNY YHVH 'aLHYV VYKN'y M'aD MLPhNY 'aLHY 'aBThYV.

Latin Vulgate
33:12 qui postquam coangustatus est oravit Dominum Deum suum et egit paenitentiam valde coram Deo patrum suorum

King James Version
33:12 And when he was in affliction, he besought the LORD his God, and humbled himself greatly before the God of his fathers,

American Standard Version
33:12 And when he was in distress, he besought Jehovah his God, and humbled himself greatly before the God of his fathers.

Bible in Basic English
33:12 And crying out to the Lord his God in his trouble, he made himself low before the God of his fathers,

Darby's English Translation
33:12 And when he was in affliction, he besought Jehovah his God, and humbled himself greatly before the God of his fathers,

Douay Rheims Bible
33:12 And after that he was in distress he prayed to the Lord his God: and did penance exceedingly before the God of his fathers.

Noah Webster Bible
33:12 And when he was in affliction, he besought the LORD his God, and humbled himself greatly before the God of his fathers,

World English Bible
33:12 When he was in distress, he begged Yahweh his God, and humbled himself greatly before the God of his fathers.

Young's Literal Translation
33:12 And when he is in distress he hath appeased the face of Jehovah his God, and is humbled exceedingly before the God of his fathers,

Modern Hebrew
ויתפלל אליו ויעתר
לו וישמע תחנתו
וישיבהו ירושלם
למלכותו וידע מנשה
כי יהוה הוא
האלהים׃

Paleo-Hebrew (Before 585 B.C.)
33:13

.

Hebrew Transliterated
33:13 VYThPhLL 'aLYV VY'yThUr LV VYShM'y ThChNThV VYShYBHV YUrVShLM LMLKVThV VYD'y MNShH KY YHVH HV'a H'aLHYM.

Latin Vulgate
33:13 deprecatusque est eum et obsecravit intente et exaudivit orationem eius reduxitque eum Hierusalem in regnum suum et cognovit Manasses quod Dominus ipse esset Deus

King James Version
33:13 And prayed unto him: and he was intreated of him, and heard his supplication, and brought him again to Jerusalem into his kingdom. Then Manasseh knew that the LORD he was God.

American Standard Version
33:13 And he prayed unto him; and he was entreated of him, and heard his supplication, and brought him again to Jerusalem into his kingdom. Then Manasseh knew that Jehovah he was God.

Bible in Basic English
33:13 And made prayer to him; and in answer to his prayer God let him come back to Jerusalem and to his kingdom. Then Manasseh was certain that the Lord was God.

Darby's English Translation
33:13 and prayed to him. And he was intreated of him and heard his supplication, and brought him again to Jerusalem into his kingdom. Then Manasseh knew that Jehovah, he was God.

Douay Rheims Bible
33:13 And he entreated him, and besought him earnestly: and he heard his prayer, and brought him again to Jerusalem into his kingdom, and Manasses knew that the Lord was God.

Noah Webster Bible
33:13 And prayed to him: and he was entreated by him, and heard his supplication, and brought him again to Jerusalem into his kingdom. Then Manasseh knew that the LORD he is God.

World English Bible
33:13 He prayed to him; and he was entreated of him, and heard his supplication, and brought him again to Jerusalem into his kingdom. Then Manasseh knew that Yahweh he was God.

Young's Literal Translation
33:13 and prayeth unto Him, and He is entreated of him, and heareth his supplication, and bringeth him back to Jerusalem, to his kingdom, and Manasseh knoweth that Jehovah -- He is God.

Modern Hebrew
ואחרי־כן בנה חומה
חיצונה לעיר־דויד
מערבה לגיחון בנחל
ולבוא בשער הדגים
וסבב לעפל ויגביהה
מאד וישם שרי־חיל
בכל־הערים הבצרות
ביהודה׃

Paleo-Hebrew (Before 585 B.C.)
33:14
-

-

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
33:14 V'aChUrY-KN BNH ChVMH ChYTShVNH L'yYUr-DVYD M'yUrBH LGYChVN BNChL VLBV'a BSh'yUr HDGYM VSBB L'yPhL VYGBYHH M'aD VYShM ShUrY-ChYL BKL-H'yUrYM HBTShUrVTh BYHVDH.

Latin Vulgate
33:14 post haec aedificavit murum extra civitatem David ad occidentem Gion in convalle ab introitu portae Piscium per circuitum usque ad Ophel et exaltavit illum vehementer constituitque principes exercitus in cunctis civitatibus Iuda munitis

King James Version
33:14 Now after this he built a wall without the city of David, on the west side of Gihon, in the valley, even to the entering in at the fish gate, and compassed about Ophel, and raised it up a very great height, and put captains of war in all the fenced cities of Judah.

American Standard Version
33:14 Now after this he built an outer wall to the city of David, on the west side of Gihon, in the valley, even to the entrance at the fish gate; and he compassed Ophel about with it, and raised it up to a very great height: and he put valiant captains in all the fortified cities of Judah.

Bible in Basic English
33:14 After this he made an outer wall for the town of David, on the west side of Gihon in the valley, as far as the way into the town by the fish doorway; and he put a very high wall round the Ophel; and he put captains of the army in all the walled towns of Judah.

Darby's English Translation
33:14 And after this he built the outer wall of the city of David, on the west, toward Gihon, in the valley, even to the entrance of the fish-gate, and carried it round Ophel, and raised it up a very great height; and he put captains of war in all the fortified cities of Judah.

Douay Rheims Bible
33:14 After this he built a wall without the city of David, on the west side of Gihon in the valley, from the entering in of the fish gate round about to Ophel, and raised it up to a great height: and he appointed captains of the army in all the fenced cities of Juda:

Noah Webster Bible
33:14 Now after this, he built a wall without the city of David, on the west side of Gihon, in the valley, even to the entrance at the fish-gate, and compassed about Ophel, and raised it up a very great highth, and put captains of war in all the fortified cities of Judah.

World English Bible
33:14 Now after this he built an outer wall to the city of David, on the west side of Gihon, in the valley, even to the entrance at the fish gate; and he compassed Ophel about with it, and raised it up to a very great height: and he put valiant captains in all the fortified cities of Judah.

Young's Literal Translation
33:14 And after this he hath built an outer wall to the city of David, on the west of Gihon, in the valley, and at the entering in at the fish-gate, and it hath gone round to the tower, and he maketh it exceeding high, and he putteth heads of the force in all the cities of the bulwarks in Judah.

Modern Hebrew
ויסר את־אלהי הנכר
ואת־הסמל מבית
יהוה וכל־המזבחות
אשר בנה בהר
בית־יהוה ובירושלם
וישלך חוצה לעיר׃

Paleo-Hebrew (Before 585 B.C.)
33:15
-
-

-

-

.

Hebrew Transliterated
33:15 VYSUr 'aTh-'aLHY HNKUr V'aTh-HSML MBYTh YHVH VKL-HMZBChVTh 'aShUr BNH BHUr BYTh-YHVH VBYUrVShLM VYShLK ChVTShH L'yYUr.

Latin Vulgate
33:15 et abstulit deos alienos et simulacrum de domo Domini aras quoque quas fecerat in monte domus Domini et in Hierusalem et proiecit omnia extra urbem

King James Version
33:15 And he took away the strange gods, and the idol out of the house of the LORD, and all the altars that he had built in the mount of the house of the LORD, and in Jerusalem, and cast them out of the city.

American Standard Version
33:15 And he took away the foreign gods, and the idol out of the house of Jehovah, and all the altars that he had built in the mount of the house of Jehovah, and in Jerusalem, and cast them out of the city.

Bible in Basic English
33:15 He took away the strange gods and the image out of the house of the Lord, and all the altars he had put up on the hill of the Lord's house and in Jerusalem, and put them out of the town.

Darby's English Translation
33:15 And he removed the strange gods, and the idol out of the house of Jehovah, and all the altars that he had built on the mount of the house of Jehovah and in Jerusalem, and cast them out of the city.

Douay Rheims Bible
33:15 And he took away the strange gods, and the idol out of the house of the Lord: the altars also which he had made in the mount of the house of the Lord, and in Jerusalem, and he cast them all out of the city.

Noah Webster Bible
33:15 And he took away the strange gods, and the idol out of the house of the LORD, and all the altars that he had built in the mount of the house of the LORD, and in Jerusalem, and cast them out of the city.

World English Bible
33:15 He took away the foreign gods, and the idol out of the house of Yahweh, and all the altars that he had built in the mountain of the house of Yahweh, and in Jerusalem, and cast them out of the city.

Young's Literal Translation
33:15 And he turneth aside the gods of the stranger, and the idol, out of the house of Jehovah, and all the altars that he had built in the mount of the house of Jehovah and in Jerusalem, and casteth them to the outside of the city.

Modern Hebrew
ויכן את־מזבח יהוה
ויזבח עליו זבחי
שלמים ותודה ויאמר
ליהודה לעבוד
את־יהוה אלהי
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
33:16
-

-
.

Hebrew Transliterated
33:16 VYKN 'aTh-MZBCh YHVH VYZBCh 'yLYV ZBChY ShLMYM VThVDH VY'aMUr LYHVDH L'yBVD 'aTh-YHVH 'aLHY YShUr'aL.

Latin Vulgate
33:16 porro instauravit altare Domini et immolavit super illud victimas et pacifica et laudem praecepitque Iudae ut serviret Domino Deo Israhel

King James Version
33:16 And he repaired the altar of the LORD, and sacrificed thereon peace offerings and thank offerings, and commanded Judah to serve the LORD God of Israel.

American Standard Version
33:16 And he built up the altar of Jehovah, and offered thereon sacrifices of peace-offerings and of thanksgiving, and commanded Judah to serve Jehovah, the God of Israel.

Bible in Basic English
33:16 And he put the altar of the Lord in order, offering peace-offerings and praise-offerings on it, and said that all Judah were to be servants of the Lord, the God of Israel.

Darby's English Translation
33:16 And he reinstated the altar of Jehovah, and sacrificed on it peace-offerings and thank-offerings, and commanded Judah to serve Jehovah the God of Israel.

Douay Rheims Bible
33:16 And he repaired the altar of the Lord, and sacrificed upon it victims, and peace offerings, and praise: and he commanded Juda to serve the Lord the God of Israel.

Noah Webster Bible
33:16 And he repaired the altar of the LORD, and sacrificed on it peace-offerings and thank-offerings, and commanded Judah to serve the LORD God of Israel.

World English Bible
33:16 He built up the altar of Yahweh, and offered thereon sacrifices of peace-offerings and of thanksgiving, and commanded Judah to serve Yahweh, the God of Israel.

Young's Literal Translation
33:16 And he buildeth the altar of Jehovah, and sacrificeth upon it sacrifices of peace-offerings and thank-offering, and saith to Judah to serve Jehovah, God of Israel;

Modern Hebrew
אבל עוד העם זבחים
בבמות רק ליהוה
אלהיהם׃

Paleo-Hebrew (Before 585 B.C.)
33:17

.

Hebrew Transliterated
33:17 'aBL 'yVD H'yM ZBChYM BBMVTh UrQ LYHVH 'aLHYHM.

Latin Vulgate
33:17 attamen adhuc populus immolabat in excelsis Domino Deo suo

King James Version
33:17 Nevertheless the people did sacrifice still in the high places, yet unto the LORD their God only.

American Standard Version
33:17 Nevertheless the people sacrificed still in the high places, but only unto Jehovah their God.

Bible in Basic English
33:17 However, the people still made offerings in the high places, but only to the Lord their God.

Darby's English Translation
33:17 Nevertheless, the people sacrificed still on the high places, although to Jehovah their God only.

Douay Rheims Bible
33:17 Nevertheless the people still sacrificed in the high places to the Lord their God.

Noah Webster Bible
33:17 Nevertheless, the people sacrificed still in the high places, yet to the LORD their God only.

World English Bible
33:17 Nevertheless the people sacrificed still in the high places, but only to Yahweh their God.

Young's Literal Translation
33:17 but still the people are sacrificing in high places, only -- to Jehovah their God.

Modern Hebrew
ויתר דברי מנשה
ותפלתו אל־אלהיו
ודברי החזים
המדברים אליו בשם
יהוה אלהי ישראל
הנם על־דברי מלכי
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
33:18

-

-
.

Hebrew Transliterated
33:18 VYThUr DBUrY MNShH VThPhLThV 'aL-'aLHYV VDBUrY HChZYM HMDBUrYM 'aLYV BShM YHVH 'aLHY YShUr'aL HNM 'yL-DBUrY MLKY YShUr'aL.

Latin Vulgate
33:18 reliqua autem gestorum Manasse et obsecratio eius ad Deum suum verba quoque videntium qui loquebantur ad eum in nomine Domini Dei Israhel continentur in sermonibus regum Israhel

King James Version
33:18 Now the rest of the acts of Manasseh, and his prayer unto his God, and the words of the seers that spake to him in the name of the LORD God of Israel, behold, they are written in the book of the kings of Israel.

American Standard Version
33:18 Now the rest of the acts of Manasseh, and his prayer unto his God, and the words of the seers that spake to him in the name of Jehovah, the God of Israel, behold, they are written among the acts of the kings of Israel.

Bible in Basic English
33:18 Now the rest of the acts of Manasseh, and his prayer to his God, and the words which the seers said to him in the name of the Lord, the God of Israel, are recorded among the acts of the kings of Israel.

Darby's English Translation
33:18 And the rest of the acts of Manasseh, and his prayer to his God, and the words of the seers that spoke to him in the name of Jehovah the God of Israel, behold, they are written in the acts of the kings of Israel.

Douay Rheims Bible
33:18 But the rest of the acts of Manasses, and his prayer to his God, and the words of the seers that spoke to him in the name of the Lord the God of Israel, are contained in the words of the kings of Israel.

Noah Webster Bible
33:18 Now the rest of the acts of Manasseh, and his prayer to his God, and the words of the seers that spoke to him in the name of the LORD God of Israel, behold, they are written in the book of the kings of Israel.

World English Bible
33:18 Now the rest of the acts of Manasseh, and his prayer to his God, and the words of the seers who spoke to him in the name of Yahweh, the God of Israel, behold, they are written among the acts of the kings of Israel.

Young's Literal Translation
33:18 And the rest of the matters of Manasseh, and his prayer unto his God, and the matters of the seers, those speaking unto him in the name of Jehovah, God of Israel, lo, they are on the book of the matters of the kings of Israel;

Modern Hebrew
ותפלתו והעתר־לו
וכל־חטאתו ומעלו
והמקמות אשר בנה
בהם במות והעמיד
האשרים והפסלים
לפני הכנעו הנם
כתובים על דברי
חוזי׃

Paleo-Hebrew (Before 585 B.C.)
33:19
-
-

.

Hebrew Transliterated
33:19 VThPhLThV VH'yThUr-LV VKL-ChT'aThV VM'yLV VHMQMVTh 'aShUr BNH BHM BMVTh VH'yMYD H'aShUrYM VHPhSLYM LPhNY HKN'yV HNM KThVBYM 'yL DBUrY ChVZY.

Latin Vulgate
33:19 oratio quoque eius et exauditio et cuncta peccata atque contemptus loca etiam in quibus aedificavit excelsa et fecit lucos et statuas antequam ageret paenitentiam scripta sunt in sermonibus Ozai

King James Version
33:19 His prayer also, and how God was intreated of him, and all his sin, and his trespass, and the places wherein he built high places, and set up groves and graven images, before he was humbled: behold, they are written among the sayings of the seers.

American Standard Version
33:19 His prayer also, and how God was entreated of him, and all his sin and his trespass, and the places wherein he built high places, and set up the Asherim and the graven images, before he humbled himself: behold, they are written in the history of Hozai.

Bible in Basic English
33:19 And the prayer which he made to God, and how God gave him an answer, and all his sin and his wrongdoing, and the places where he made high places and put up pillars of wood and images, before he put away his pride, are recorded in the history of the seers.

Darby's English Translation
33:19 And his prayer, and how God was intreated of him, and all his sin and his unfaithfulness, and the places in which he built high places, and set up Asherahs and graven images, before he was humbled, behold, they are written among the words of Hozai.

Douay Rheims Bible
33:19 His prayer also, and his being heard, and all his sins, and contempt, and places wherein he built high places, and set up groves, and statues before he did penance, are written in the words of Hozai.

Noah Webster Bible
33:19 His prayer also, and how God was entreated by him, and all his sin, and his trespass, and the places in which he built high places, and set up groves and graven images, before he was humbled: behold, they are written among the sayings of the seers.

World English Bible
33:19 His prayer also, and how God was entreated of him, and all his sin and his trespass, and the places in which he built high places, and set up the Asherim and the engraved images, before he humbled himself: behold, they are written in the history of Hozai.

Young's Literal Translation
33:19 and his prayer, and his entreaty, and all his sin, and his trespass, and the places in which he had built high places, and established the shrines and the graven images before his being humbled, lo, they are written beside the matters of Hozai.

Modern Hebrew
וישכב מנשה
עם־אבתיו ויקברהו
ביתו וימלך אמון
בנו תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
33:20

-

.

Hebrew Transliterated
33:20 VYShKB MNShH 'yM-'aBThYV VYQBUrHV BYThV VYMLK 'aMVN BNV ThChThYV.

Latin Vulgate
33:20 dormivit ergo Manasses cum patribus suis et sepelierunt eum in domo sua regnavitque pro eo filius eius Amon

King James Version
33:20 So Manasseh slept with his fathers, and they buried him in his own house: and Amon his son reigned in his stead.

American Standard Version
33:20 So Manasseh slept with his fathers, and they buried him in his own house: and Amon his son reigned in his stead.

Bible in Basic English
33:20 So Manasseh went to rest with his fathers, and they put his body to rest in his house, and Amon his son became king in his place.

Darby's English Translation
33:20 And Manasseh slept with his fathers, and they buried him in his own house; and Amon his son reigned in his stead.

Douay Rheims Bible
33:20 And Manasses slept with his fathers. and they buried him in his house: and his son Amen reigned in his stead.

Noah Webster Bible
33:20 So Manasseh slept with his fathers, and they buried him in his own house: and Amon his son reigned in his stead.

World English Bible
33:20 So Manasseh slept with his fathers, and they buried him in his own house: and Amon his son reigned in his place.

Young's Literal Translation
33:20 And Manasseh lieth with his fathers, and they bury him in his own house, and reign doth Amon his son in his stead.

Modern Hebrew
בן־עשרים ושתים
שנה אמון במלכו
ושתים שנים מלך
בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
33:21
-

.

Hebrew Transliterated
33:21 BN-'yShUrYM VShThYM ShNH 'aMVN BMLKV VShThYM ShNYM MLK BYUrVShLM.

Latin Vulgate
33:21 viginti duo annorum erat Amon cum regnare coepisset et duobus annis regnavit in Hierusalem

King James Version
33:21 Amon was two and twenty years old when he began to reign, and reigned two years in Jerusalem.

American Standard Version
33:21 Amon was twenty and two years old when he began to reign; and he reigned two years in Jerusalem.

Bible in Basic English
33:21 Amon was twenty-two years old when he became king; and he was ruling for two years in Jerusalem.

Darby's English Translation
33:21 Amon was twenty-two years old when he began to reign; and he reigned two years in Jerusalem.

Douay Rheims Bible
33:21 Amen was two and twenty years old when he began to reign, and he reigned two years in Jerusalem.

Noah Webster Bible
33:21 Amon was two and twenty years old when he began to reign, and reigned two years in Jerusalem.

World English Bible
33:21 Amon was twenty-two years old when he began to reign; and he reigned two years in Jerusalem.

Young's Literal Translation
33:21 A son of twenty and two years is Amon in his reigning, and two years he hath reigned in Jerusalem,

Modern Hebrew
ויעש הרע בעיני
יהוה כאשר עשה
מנשה אביו
ולכל־הפסילים אשר
עשה מנשה אביו זבח
אמון ויעבדם׃

Paleo-Hebrew (Before 585 B.C.)
33:22

-

.

Hebrew Transliterated
33:22 VY'ySh HUr'y B'yYNY YHVH K'aShUr 'yShH MNShH 'aBYV VLKL-HPhSYLYM 'aShUr 'yShH MNShH 'aBYV ZBCh 'aMVN VY'yBDM.

Latin Vulgate
33:22 fecitque malum in conspectu Domini sicut fecerat Manasses pater eius et cunctis idolis quae Manasses fuerat fabricatus immolavit atque servivit

King James Version
33:22 But he did that which was evil in the sight of the LORD, as did Manasseh his father: for Amon sacrificed unto all the carved images which Manasseh his father had made, and served them;

American Standard Version
33:22 And he did that which was evil in the sight of Jehovah, as did Manasseh his father; and Amon sacrificed unto all the graven images which Manasseh his father had made, and served them.

Bible in Basic English
33:22 He did evil in the eyes of the Lord, as Manasseh his father had done; and Amon made offerings to all the images which his father Manasseh had made, and was their servant.

Darby's English Translation
33:22 And he did evil in the sight of Jehovah, as Manasseh his father had done; and Amon sacrificed to all the graven images that Manasseh his father had made, and served them.

Douay Rheims Bible
33:22 And he did evil in the sight of the Lord, as Manasses his father had done: and he sacrificed to all the idols which Manasses his father had made, and served them.

Noah Webster Bible
33:22 But he did that which was evil in the sight of the LORD, as did Manasseh his father: for Amon sacrificed to all the carved images which Manasseh his father had made, and served them;

World English Bible
33:22 He did that which was evil in the sight of Yahweh, as did Manasseh his father; and Amon sacrificed to all the engraved images which Manasseh his father had made, and served them.

Young's Literal Translation
33:22 and he doth the evil thing in the eyes of Jehovah, as did Manasseh his father, and to all the graven images that Manasseh his father had made hath Amon sacrificed, and serveth them,

Modern Hebrew
ולא נכנע מלפני
יהוה כהכנע מנשה
אביו כי הוא אמון
הרבה אשמה׃

Paleo-Hebrew (Before 585 B.C.)
33:23

.

Hebrew Transliterated
33:23 VL'a NKN'y MLPhNY YHVH KHKN'y MNShH 'aBYV KY HV'a 'aMVN HUrBH 'aShMH.

Latin Vulgate
33:23 et non est reveritus faciem Domini sicut reveritus est Manasses pater eius et multo maiora deliquit

King James Version
33:23 And humbled not himself before the LORD, as Manasseh his father had humbled himself; but Amon trespassed more and more.

American Standard Version
33:23 And he humbled not himself before Jehovah, as Manasseh his father had humbled himself; but this same Amon trespassed more and more.

Bible in Basic English
33:23 He did not make himself low before the Lord, as his father Manasseh had done, but went on sinning more and more.

Darby's English Translation
33:23 And he did not humble himself before Jehovah, as Manasseh his father had humbled himself; for he, Amon, multiplied trespass.

Douay Rheims Bible
33:23 And he did not humble himself before the Lord, as Manasses his father had humbled himself, but committed far greater sins.

Noah Webster Bible
33:23 And humbled not himself before the LORD, as Manasseh his father had humbled himself; but Amon trespassed more and more.

World English Bible
33:23 He didn`t humble himself before Yahweh, as Manasseh his father had humbled himself; but this same Amon trespassed more and more.

Young's Literal Translation
33:23 and hath not been humbled before Jehovah, like the humbling of Manasseh his father, for Amon himself hath multiplied guilt.

Modern Hebrew
ויקשרו עליו עבדיו
וימיתהו בביתו׃

Paleo-Hebrew (Before 585 B.C.)
33:24

.

Hebrew Transliterated
33:24 VYQShUrV 'yLYV 'yBDYV VYMYThHV BBYThV.

Latin Vulgate
33:24 cumque coniurassent adversus eum servi sui interfecerunt eum in domo sua

King James Version
33:24 And his servants conspired against him, and slew him in his own house.

American Standard Version
33:24 And his servants conspired against him, and put him to death in his own house.

Bible in Basic English
33:24 And his servants made a secret design against him, and put him to death in his house.

Darby's English Translation
33:24 And his servants conspired against him, and slew him in his own house.

Douay Rheims Bible
33:24 And his servants conspired against him, and slew him in his own house.

Noah Webster Bible
33:24 And his servants conspired against him, and slew him in his own house.

World English Bible
33:24 His servants conspired against him, and put him to death in his own house.

Young's Literal Translation
33:24 And his servants conspire against him, and put him to death in his own house,

Modern Hebrew
ויכו עם־הארץ את
כל־הקשרים על־המלך
אמון וימליכו
עם־הארץ את־
יאשיהו בנו תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
33:25
-
-
-
-
-
.

Hebrew Transliterated
33:25 VYKV 'yM-H'aUrTSh 'aTh KL-HQShUrYM 'yL-HMLK 'aMVN VYMLYKV 'yM-H'aUrTSh 'aTh- Y'aShYHV BNV ThChThYV.

Latin Vulgate
33:25 porro reliqua populi multitudo caesis his qui Amon percusserant constituit regem Iosiam filium eius pro eo

King James Version
33:25 But the people of the land slew all them that had conspired against king Amon; and the people of the land made Josiah his son king in his stead.

American Standard Version
33:25 But the people of the land slew all them that had conspired against king Amon; and the people of the land made Josiah his son king in his stead.

Bible in Basic English
33:25 But the people of the land put to death all those who had taken part in the design against King Amon, and made his son Josiah king in his place.

Darby's English Translation
33:25 But the people of the land smote all them that had conspired against king Amon; and the people of the land made Josiah his son king in his stead.

Douay Rheims Bible
33:25 But the rest of the multitude of the people slew them that had killed Amen, and made Josias his son king in his stead.

Noah Webster Bible
33:25 But the people of the land slew all them that had conspired against king Amon; and the people of the land made Josiah his son king in his stead.

World English Bible
33:25 But the people of the land killed all those who had conspired against king Amon; and the people of the land made Josiah his son king in his place.

Young's Literal Translation
33:25 and the people of the land smite all those conspiring against king Amon, and the people of the land cause Josiah his son to reign in his stead.

2nd Chronicles 34


2nd Chronicles Chapter 34 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Chronicles 33

The Second Book of the Chronicles

Chapter 34

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33
Modern Hebrew
בן־שמונה שנים
יאשיהו במלכו
ושלשים ואחת שנה
מלך בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
34:1
-

.

Hebrew Transliterated
34:1 BN-ShMVNH ShNYM Y'aShYHV BMLKV VShLShYM V'aChTh ShNH MLK BYUrVShLM.

Latin Vulgate
34:1 octo annorum erat Iosias cum regnare coepisset et triginta et uno annis regnavit in Hierusalem

King James Version
34:1 Josiah was eight years old when he began to reign, and he reigned in Jerusalem one and thirty years.

American Standard Version
34:1 Josiah was eight years old when he began to reign; and he reigned thirty and one years in Jerusalem.

Bible in Basic English
34:1 Josiah was eight years old when he became king; he was ruling in Jerusalem for thirty-one years.

Darby's English Translation
34:1 Josiah was eight years old when he began to reign; and he reigned thirty-one years in Jerusalem.

Douay Rheims Bible
34:1 Josias was eight years old when he began to reign, and he reigned one and thirty years in Jerusalem.

Noah Webster Bible
34:1 Josiah was eight years old when he began to reign, and he reigned in Jerusalem one and thirty years.

World English Bible
34:1 Josiah was eight years old when he began to reign; and he reigned thirty-one years in Jerusalem.

Young's Literal Translation
34:1 A son of eight years is Josiah in his reigning, and thirty and one years he hath reigned in Jerusalem,

Modern Hebrew
ויעש הישר בעיני
יהוה וילך בדרכי
דויד אביו ולא־סר
ימין ושמאול׃

Paleo-Hebrew (Before 585 B.C.)
34:2

-
.

Hebrew Transliterated
34:2 VY'ySh HYShUr B'yYNY YHVH VYLK BDUrKY DVYD 'aBYV VL'a-SUr YMYN VShM'aVL.

Latin Vulgate
34:2 fecitque quod erat rectum in conspectu Domini et ambulavit in viis David patris sui non declinavit neque ad dexteram neque ad sinistram

King James Version
34:2 And he did that which was right in the sight of the LORD, and walked in the ways of David his father, and declined neither to the right hand, nor to the left.

American Standard Version
34:2 And he did that which was right in the eyes of Jehovah, and walked in the ways of David his father, and turned not aside to the right hand or to the left.

Bible in Basic English
34:2 And he did what was right in the eyes of the Lord, walking in the ways of his father David, without turning to the right hand or to the left.

Darby's English Translation
34:2 And he did what was right in the sight of Jehovah, and walked in the ways of David his father, and turned not aside to the right hand nor to the left.

Douay Rheims Bible
34:2 And he did that which was right in the sight of the Lord, and walked in the ways of David his father: he declined not, neither to the right hand, nor to the left.

Noah Webster Bible
34:2 And he did that which was right in the sight of the LORD, and walked in the ways of David his father, and declined neither to the right hand, nor to the left.

World English Bible
34:2 He did that which was right in the eyes of Yahweh, and walked in the ways of David his father, and didn`t turn aside to the right hand or to the left.

Young's Literal Translation
34:2 and he doth that which is right in the eyes of Jehovah, and walketh in the ways of David his father, and hath not turned aside -- right or left.

Modern Hebrew
ובשמונה שנים
למלכו והוא עודנו
נער החל לדרוש
לאלהי דויד אביו
ובשתים עשרה שנה
החל לטהר את־יהודה
וירושלם מן־הבמות
והאשרים והפסלים
והמסכות׃

Paleo-Hebrew (Before 585 B.C.)
34:3

-
-
.

Hebrew Transliterated
34:3 VBShMVNH ShNYM LMLKV VHV'a 'yVDNV N'yUr HChL LDUrVSh L'aLHY DVYD 'aBYV VBShThYM 'yShUrH ShNH HChL LTHUr 'aTh-YHVDH VYUrVShLM MN-HBMVTh VH'aShUrYM VHPhSLYM VHMSKVTh.

Latin Vulgate
34:3 octavo autem anno regni sui cum adhuc esset puer coepit quaerere Deum patris sui David et duodecimo anno postquam coeperat mundavit Iudam et Hierusalem ab excelsis et lucis simulacrisque et sculptilibus

King James Version
34:3 For in the eighth year of his reign, while he was yet young, he began to seek after the God of David his father: and in the twelfth year he began to purge Judah and Jerusalem from the high places, and the groves, and the carved images, and the molten images.

American Standard Version
34:3 For in the eighth year of his reign, while he was yet young, he began to seek after the God of David his father; and in the twelfth year he began to purge Judah and Jerusalem from the high places, and the Asherim, and the graven images, and the molten images.

Bible in Basic English
34:3 In the eighth year of his rule, while he was still young, his heart was first turned to the God of his father David; and in the twelfth year he undertook the clearing away of all the high places and the pillars and the images of wood and metal from Judah and Jerusalem.

Darby's English Translation
34:3 And in the eighth year of his reign, while he was yet young, he began to seek after the God of David his father; and in the twelfth year he began to purge Judah and Jerusalem from the high places, and the Asherahs, and the graven images, and the molten images.

Douay Rheims Bible
34:3 And in the eighth year of his reign, when he was yet a boy, he began to seek the God of his father David: and in the twelfth year after he began to reign, he cleansed Juda and Jerusalem from the high places, and the groves, and the idols, and the graven things.

Noah Webster Bible
34:3 For in the eighth year of his reign, while he was yet young, he began to seek after the God of David his father: and in the twelfth year he began to purge Judah and Jerusalem from the high places, and the groves, and the carved images, and the molten images.

World English Bible
34:3 For in the eighth year of his reign, while he was yet young, he began to seek after the God of David his father; and in the twelfth year he began to purge Judah and Jerusalem from the high places, and the Asherim, and the engraved images, and the molten images.

Young's Literal Translation
34:3 And in the eighth year of his reign (and he yet a youth), he hath begun to seek to the God of David his father, and in the twelfth year he hath begun to cleanse Judah and Jerusalem from the high places, and the shrines, and the graven images, and the molten images.

Modern Hebrew
וינתצו לפניו את
מזבחות הבעלים
והחמנים אשר־למעלה
מעליהם גדע
והאשרים והפסלים
והמסכות שבר והדק
ויזרק על־פני
הקברים הזבחים
להם׃

Paleo-Hebrew (Before 585 B.C.)
34:4

-

-

.

Hebrew Transliterated
34:4 VYNThTShV LPhNYV 'aTh MZBChVTh HB'yLYM VHChMNYM 'aShUr-LM'yLH M'yLYHM GD'y VH'aShUrYM VHPhSLYM VHMSKVTh ShBUr VHDQ VYZUrQ 'yL-PhNY HQBUrYM HZBChYM LHM.

Latin Vulgate
34:4 destruxeruntque coram eo aras Baalim et simulacra quae superposita fuerant demoliti sunt lucos etiam et sculptilia succidit atque comminuit et super tumulos eorum qui eis immolare consueverant fragmenta dispersit

King James Version
34:4 And they brake down the altars of Baalim in his presence; and the images, that were on high above them, he cut down; and the groves, and the carved images, and the molten images, he brake in pieces, and made dust of them, and strowed it upon the graves of them that had sacrificed unto them.

American Standard Version
34:4 And they brake down the altars of the Baalim in his presence; and the sun-images that were on high above them he hewed down; and the Asherim, and the graven images, and the molten images, he brake in pieces, and made dust of them, and strewed it upon the graves of them that had sacrificed unto them.

Bible in Basic English
34:4 He had the altars of the Baals broken down, while he himself was present; and the sun-images which were placed on high over them he had cut down; and the pillars of wood and the metal images he had broken up and crushed to dust, dropping the dust over the resting-places of the dead who had made offerings to them.

Darby's English Translation
34:4 And they broke down the altars of the Baals in his presence; and the sun-pillars that were on high above them he cut down; and the Asherahs and the graven images and the molten images he broke in pieces, and made dust of them and strewed it upon the graves of those that had sacrificed to them;

Douay Rheims Bible
34:4 And they broke down before him the altars of Baalim, and demolished the idols that had been set upon them: and be cut down the groves and the graven things, and broke them in pieces: and strewed the fragments upon the graves of them that had sacrificed to them.

Noah Webster Bible
34:4 And they broke down the altars of Baalim in his presence; and the images, that were on high above them, he cut down; and the groves, and the carved images, and the molten images, he broke in pieces, and made dust of them and strewed it upon the graves of them that had sacrificed to them.

World English Bible
34:4 They broke down the altars of the Baals in his presence; and the sun-images that were on high above them he hewed down; and the Asherim, and the engraved images, and the molten images, he broke in pieces, and made dust of them, and strewed it on the graves of those who had sacrificed to them.

Young's Literal Translation
34:4 And they break down before him the altars of the Baalim, and the images that are on high above them he hath cut down, and the shrines, and the graven images, and the molten images, he hath broken and beaten small, and streweth on the surface of the graves of those sacrificing to them,

Modern Hebrew
ועצמות כהנים שרף
על־מזבחותים ויטהר
את־יהודה
ואת־ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
34:5

-
-
. -

Hebrew Transliterated
34:5 V'yTShMVTh KHNYM ShUrPh 'yL-MZBChVThYM VYTHUr 'aTh-YHVDH V'aTh-YUrVShLM.

Latin Vulgate
34:5 ossa praeterea sacerdotum conbusit in altaribus idolorum mundavitque Iudam et Hierusalem

King James Version
34:5 And he burnt the bones of the priests upon their altars, and cleansed Judah and Jerusalem.

American Standard Version
34:5 And he burnt the bones of the priests upon their altars, and purged Judah and Jerusalem.

Bible in Basic English
34:5 And he had the bones of the priests burned on their altars, and so he made Judah and Jerusalem clean.

Darby's English Translation
34:5 and he burned the bones of the priests upon their altars, and purged Judah and Jerusalem.

Douay Rheims Bible
34:5 And he burnt the bones of the priests on the altars of the idols, and he cleansed Juda and Jerusalem.

Noah Webster Bible
34:5 And he burnt the bones of the priests upon their altars, and cleansed Judah and Jerusalem.

World English Bible
34:5 He burnt the bones of the priests on their altars, and purged Judah and Jerusalem.

Young's Literal Translation
34:5 and the bones of the priests he hath burnt on their altars, and cleanseth Judah and Jerusalem,

Modern Hebrew
ובערי מנשה ואפרים
ושמעון ועד־נפתלי
בהר בתיהם סביב׃

Paleo-Hebrew (Before 585 B.C.)
34:6

-
.

Hebrew Transliterated
34:6 VB'yUrY MNShH V'aPhUrYM VShM'yVN V'yD-NPhThLY BHUr BThYHM SBYB.

Latin Vulgate
34:6 sed et in urbibus Manasse et Ephraim et Symeon usque Nepthalim cuncta subvertit

King James Version
34:6 And so did he in the cities of Manasseh, and Ephraim, and Simeon, even unto Naphtali, with their mattocks round about.

American Standard Version
34:6 And so did he in the cities of Manasseh and Ephraim and Simeon, even unto Naphtali, in their ruins round about.

Bible in Basic English
34:6 And in all the towns of Manasseh and Ephraim and Simeon as far as Naphtali, he made waste their houses round about.

Darby's English Translation
34:6 And so did he in the cities of Manasseh and Ephraim and Simeon, even to Naphtali, in their ruins round about;

Douay Rheims Bible
34:6 And in the cities of Manasses, and of Ephraim, and of Simeon, even to Nephtali he demolished all.

Noah Webster Bible
34:6 And so did he in the cities of Manasseh, and Ephraim, and Simeon, even to Naphtali, with their mattocks around.

World English Bible
34:6 So did he in the cities of Manasseh and Ephraim and Simeon, even to Naphtali, in their ruins round about.

Young's Literal Translation
34:6 and in the cities of Manasseh, and Ephraim, and Simeon, even unto Naphtali, with their tools, round about.

Modern Hebrew
וינתץ את־המזבחות
ואת־האשרים
והפסלים כתת להדק
וכל־החמנים גדע
בכל־ארץ ישראל
וישב לירושלם׃

Paleo-Hebrew (Before 585 B.C.)
34:7
-
-

-
-
.

Hebrew Transliterated
34:7 VYNThTSh 'aTh-HMZBChVTh V'aTh-H'aShUrYM VHPhSLYM KThTh LHDQ VKL-HChMNYM GD'y BKL-'aUrTSh YShUr'aL VYShB LYUrVShLM.

Latin Vulgate
34:7 cumque altaria dissipasset et lucos et sculptilia contrivisset in frusta cunctaque delubra demolitus esset de universa terra Israhel reversus est Hierusalem

King James Version
34:7 And when he had broken down the altars and the groves, and had beaten the graven images into powder, and cut down all the idols throughout all the land of Israel, he returned to Jerusalem.

American Standard Version
34:7 And he brake down the altars, and beat the Asherim and the graven images into powder, and hewed down all the sun-images throughout all the land of Israel, and returned to Jerusalem.

Bible in Basic English
34:7 He had the altars and the pillars of wood pulled down and the images crushed to dust, and all the sun-images cut down, through all the land of Israel, and then he went back to Jerusalem.

Darby's English Translation
34:7 and he broke down the altars, and beat the Asherahs and the graven images into powder, and cut down all the sun-pillars throughout the land of Israel, and returned to Jerusalem.

Douay Rheims Bible
34:7 And when he had destroyed the altars, and the groves, and had broken the idols in pieces, and had demolished all profane temples throughout all the land of Israel, he returned to Jerusalem.

Noah Webster Bible
34:7 And when he had broken down the altars and the groves, and had beaten the graven images into powder, and cut down all the idols throughout all the land of Israel, he returned to Jerusalem.

World English Bible
34:7 He broke down the altars, and beat the Asherim and the engraved images into powder, and hewed down all the sun-images throughout all the land of Israel, and returned to Jerusalem.

Young's Literal Translation
34:7 And he breaketh down the altars and the shrines, and the graven images he hath beaten down very small, and all the images he hath cut down in all the land of Israel, and turneth back to Jerusalem.

Modern Hebrew
ובשנת שמונה עשרה
למלכו לטהר הארץ
והבית שלח את־שפן
בן־אצליהו
ואת־מעשיהו
שר־העיר ואת יואח
בן־יואחז המזכיר
לחזק את־בית יהוה
אלהיו׃

Paleo-Hebrew (Before 585 B.C.)
34:8

- [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] [image] -

-
-
.

Hebrew Transliterated
34:8 VBShNTh ShMVNH 'yShUrH LMLKV LTHUr H'aUrTSh VHBYTh ShLCh 'aTh-ShPhN BN-'aTShLYHV V'aTh-M'yShYHV ShUr-H'yYUr V'aTh YV'aCh BN-YV'aChZ HMZKYUr LChZQ 'aTh-BYTh YHVH 'aLHYV.

Latin Vulgate
34:8 igitur anno octavodecimo regni sui mundata iam terra et templo Domini misit Saphan filium Eseliae et Maasiam principem civitatis et Ioha filium Ioachaz a commentariis ut instaurarent domum Domini Dei sui

King James Version
34:8 Now in the eighteenth year of his reign, when he had purged the land, and the house, he sent Shaphan the son of Azaliah, and Maaseiah the governor of the city, and Joah the son of Joahaz the recorder, to repair the house of the LORD his God.

American Standard Version
34:8 Now in the eighteenth year of his reign, when he had purged the land and the house, he sent Shaphan the son of Azaliah, and Maaseiah the governor of the city, and Joah the son of Joahaz the recorder, to repair the house of Jehovah his God.

Bible in Basic English
34:8 Now in the eighteenth year of his rule, when the land and the house had been made clean, he sent Shaphan, the son of Azaliah, and Maaseiah, the ruler of the town, and Joah, the son of Joahaz, the recorder, to make good what was damaged in the house of the Lord his God.

Darby's English Translation
34:8 And in the eighteenth year of his reign, when he purged the land and the house, he sent Shaphan the son of Azaliah, and Maaseiah the governor of the city, and Joah the son of Joahaz the chronicler, to repair the house of Jehovah his God.

Douay Rheims Bible
34:8 Now in the eighteenth year of his reign, when he had cleansed the land, and the temple of the Lord, he sent Saphan the son of Eselias, and Maasias the governor of the city, Joha the son of Joachaz the recorder, to repair the house of the Lord his God.

Noah Webster Bible
34:8 Now in the eighteenth year of his reign, when he had purged the land, and the house, he sent Shaphan the son of Azaliah, and Maaseiah the governor of the city, and Joah the son of Joahaz the recorder, to repair the house of the LORD his God.

World English Bible
34:8 Now in the eighteenth year of his reign, when he had purged the land and the house, he sent Shaphan the son of Azaliah, and Maaseiah the governor of the city, and Joah the son of Joahaz the recorder, to repair the house of Yahweh his God.

Young's Literal Translation
34:8 And in the eighteenth year of his reign, to purify the land and the house he hath sent Shaphan son of Azaliah, and Maaseiah head of the city, and Joah son of Johaz the remembrancer, to strengthen the house of Jehovah his God.

Modern Hebrew
ויבאו אל־חלקיהו
הכהן הגדול ויתנו
את־הכסף המובא
בית־אלהים אשר
אספו־הלוים שמרי
הסף מיד מנשה
ואפרים ומכל שארית
ישראל ומכל־יהודה
ובנימן וישבי
ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
34:9
-

-
-
-

-
.

Hebrew Transliterated
34:9 VYB'aV 'aL-ChLQYHV HKHN HGDVL VYThNV 'aTh-HKSPh HMVB'a BYTh-'aLHYM 'aShUr 'aSPhV-HLVYM ShMUrY HSPh MYD MNShH V'aPhUrYM VMKL Sh'aUrYTh YShUr'aL VMKL-YHVDH VBNYMN VYShBY YUrVShLM.

Latin Vulgate
34:9 qui venerunt ad Helciam sacerdotem magnum acceptamque ab eo pecuniam quae inlata fuerat in domum Domini et quam congregaverant Levitae ianitores de Manasse et Ephraim et universis reliquiis Israhel ab omni quoque Iuda et Beniamin et habitatoribus Hierusalem

King James Version
34:9 And when they came to Hilkiah the high priest, they delivered the money that was brought into the house of God, which the Levites that kept the doors had gathered of the hand of Manasseh and Ephraim, and of all the remnant of Israel, and of all Judah and Benjamin; and they returned to Jerusalem.

American Standard Version
34:9 And they came to Hilkiah the high priest, and delivered the money that was brought into the house of God, which the Levites, the keepers of the threshold, had gathered of the hand of Manasseh and Ephraim, and of all the remnant of Israel, and of all Judah and Benjamin, and of the inhabitants of Jerusalem.

Bible in Basic English
34:9 And they came to Hilkiah, the chief priest, and gave him all the money which had been taken into the house of God, which the Levites, the keepers of the door, had got from Manasseh and Ephraim and those of Israel who had not been taken away as prisoners, and from all Judah and Benjamin and the people of Jerusalem.

Darby's English Translation
34:9 And they came to Hilkijah the high priest, and they delivered to them the money that had been brought into the house of God, which the Levites that kept the doors had gathered of the hand of Manasseh and Ephraim, and of all the remnant of Israel, and of all Judah and Benjamin, and of the inhabitants of Jerusalem.

Douay Rheims Bible
34:9 And they came to Helcias the high priest: and received of him the money which had been brought into the house of the Lord, and which the Levites and porters had gathered together from Manasses, and Ephraim, and all the remnant of Israel, and from all Juda, and Benjamin, and the inhabitants of Jerusalem,

Noah Webster Bible
34:9 And when they came to Hilkiah the high priest, they delivered the money that was brought into the house of God, which the Levites that kept the doors had collected from the hand of Manasseh and Ephraim, and from all the remnant of Israel, and from all Judah and Benjamin; and they returned to Jerusalem.

World English Bible
34:9 They came to Hilkiah the high priest, and delivered the money that was brought into the house of God, which the Levites, the keepers of the threshold, had gathered of the hand of Manasseh and Ephraim, and of all the remnant of Israel, and of all Judah and Benjamin, and of the inhabitants of Jerusalem.

Young's Literal Translation
34:9 And they come in unto Hilkiah the high priest, and they give the money that is brought in to the house of God, that the Levites, keeping the threshold, have gathered from the hand of Manasseh, and Ephraim, and from all the remnant of Israel, and from all Judah, and Benjamin, and the inhabitants of Jerusalem,

Modern Hebrew
ויתנו על־יד עשה
המלאכה המפקדים
בבית יהוה ויתנו
אתו עושי המלאכה
אשר עשים בבית
יהוה לבדוק ולחזק
הבית׃

Paleo-Hebrew (Before 585 B.C.)
34:10
-

.

Hebrew Transliterated
34:10 VYThNV 'yL-YD 'yShH HML'aKH HMPhQDYM BBYTh YHVH VYThNV 'aThV 'yVShY HML'aKH 'aShUr 'yShYM BBYTh YHVH LBDVQ VLChZQ HBYTh.

Latin Vulgate
34:10 tradiderunt in manibus eorum qui praeerant operariis in domo Domini ut instaurarent templum et infirma quaeque sarcirent

King James Version
34:10 And they put it in the hand of the workmen that had the oversight of the house of the LORD, and they gave it to the workmen that wrought in the house of the LORD, to repair and amend the house:

American Standard Version
34:10 And they delivered it into the hand of the workmen that had the oversight of the house of Jehovah; and the workmen that wrought in the house of Jehovah gave it to mend and repair the house;

Bible in Basic English
34:10 And they gave it to the overseers of the work of the Lord's house, and the overseers gave it to the workmen working in the house, for building it up and making good what was damaged;

Darby's English Translation
34:10 And they gave it into the hand of them that did the work, that had the oversight of the house of Jehovah; and they gave it to the workmen who wrought in the house of Jehovah to reinstate and repair the house:

Douay Rheims Bible
34:10 Which they delivered into the hands of them that were over the workmen in the house of the Lord, to repair the temple, and mend all that was weak.

Noah Webster Bible
34:10 And they put it in the hand of the workmen that had the oversight of the house of the LORD, and they gave it to the workmen that wrought in the house of the LORD, to repair and mend the house:

World English Bible
34:10 They delivered it into the hand of the workmen who had the oversight of the house of Yahweh; and the workmen who labored in the house of Yahweh gave it to mend and repair the house;

Young's Literal Translation
34:10 and they give it into the hand of the workmen, those appointed over the house of Jehovah, and they give it to the workmen who are working in the house of Jehovah, to repair and to strengthen the house;

Modern Hebrew
ויתנו לחרשים
ולבנים לקנות אבני
מחצב ועצים
למחברות ולקרות
את־ הבתים אשר
השחיתו מלכי
יהודה׃

Paleo-Hebrew (Before 585 B.C.)
34:11

-

.

Hebrew Transliterated
34:11 VYThNV LChUrShYM VLBNYM LQNVTh 'aBNY MChTShB V'yTShYM LMChBUrVTh VLQUrVTh 'aTh- HBThYM 'aShUr HShChYThV MLKY YHVDH.

Latin Vulgate
34:11 at illi dederunt eam artificibus et cementariis ut emerent lapides de lapidicinis et ligna ad commissuras aedificii et ad contignationem domorum quas destruxerant reges Iuda

King James Version
34:11 Even to the artificers and builders gave they it, to buy hewn stone, and timber for couplings, and to floor the houses which the kings of Judah had destroyed.

American Standard Version
34:11 even to the carpenters and to the builders gave they it, to buy hewn stone, and timber for couplings, and to make beams for the houses which the kings of Judah had destroyed.

Bible in Basic English
34:11 Even to the woodworkers and builders to get cut stone and wood for joining the structure together and for making boards for the houses which the kings of Judah had given up to destruction.

Darby's English Translation
34:11 they gave it to the carpenters and the builders, to buy hewn stone, and timber for the joists, and to floor the houses that the kings of Judah had destroyed.

Douay Rheims Bible
34:11 But they gave it to the artificers, and to the masons, to buy stones out of the quarries, and timber for the couplings of the building, and to rafter the houses, which the kings of Juda had destroyed.

Noah Webster Bible
34:11 Even to the artificers and builders they gave it, to buy hewn stone, and timber for couplings, and to floor the houses which the kings of Judah had destroyed.

World English Bible
34:11 even to the carpenters and to the builders gave they it, to buy hewn stone, and timber for couplings, and to make beams for the houses which the kings of Judah had destroyed.

Young's Literal Translation
34:11 and they give it to artificers, and to builders, to buy hewn stones, and wood for couplings and for beams to the houses that the kings of Judah had destroyed.

Modern Hebrew
והאנשים עשים
באמונה במלאכה
ועליהם מפקדים יחת
ועבדיהו הלוים
מן־בני מררי
וזכריה ומשלם
מן־בני הקהתים
לנצח והלוים
כל־מבין בכלי־
שיר׃

Paleo-Hebrew (Before 585 B.C.)
34:12

-

-

-
. -

Hebrew Transliterated
34:12 VH'aNShYM 'yShYM B'aMVNH BML'aKH V'yLYHM MPhQDYM YChTh V'yBDYHV HLVYM MN-BNY MUrUrY VZKUrYH VMShLM MN-BNY HQHThYM LNTShCh VHLVYM KL-MBYN BKLY- ShYUr.

Latin Vulgate
34:12 qui fideliter cuncta faciebant erant autem praepositi operantium Iaath et Abdias de filiis Merari Zaccharias et Mosollam de filiis Caath qui urguebant opus omnes Levitae scientes organis canere

King James Version
34:12 And the men did the work faithfully: and the overseers of them were Jahath and Obadiah, the Levites, of the sons of Merari; and Zechariah and Meshullam, of the sons of the Kohathites, to set it forward; and other of the Levites, all that could skill of instruments of musick.

American Standard Version
34:12 And the men did the work faithfully: and the overseers of them were Jahath and Obadiah, the Levites, of the sons of Merari; and Zechariah and Meshullam, of the sons of the Kohathites, to set it forward; and others of the Levites, all that were skilful with instruments of music.

Bible in Basic English
34:12 And the men did the work well; and those who had authority over them were Jahath and Obadiah, Levites of the sons of Merari, and Zechariah and Meshullam, of the sons of the Kohathites, who were to be responsible for seeing that the work was done; and others of the Levites, who were expert with instruments of music,

Darby's English Translation
34:12 And the men did the work faithfully. And over them were appointed Jahath and Obadiah, Levites, of the children of Merari, and Zechariah and Meshullam, of the children of the Kohathites, for the oversight; and all these Levites were skilled in instruments of music.

Douay Rheims Bible
34:12 And they did all faithfully. Now the overseers of the workmen were Jahath and Abdias of the sons of Merari, Zacharias and Mosollam of the sons of Caath, who hastened the work: all Levites skilful to play on instruments.

Noah Webster Bible
34:12 And the men did the work faithfully: and the overseers of them were Jahath and Obadiah, the Levites, of the sons of Merari; and Zechariah and Meshullam, of the sons of the Kohathites, to superintend it; and others of the Levites, all that had skill in instruments of music.

World English Bible
34:12 The men did the work faithfully: and the overseers of them were Jahath and Obadiah, the Levites, of the sons of Merari; and Zechariah and Meshullam, of the sons of the Kohathites, to set it forward; and others of the Levites, all who were skillful with instruments of music.

Young's Literal Translation
34:12 And the men are working faithfully in the business, and over them are appointed Jahath and Obadiah, the Levites, of the sons of Merari, and Zechariah and Meshullam, of the sons of the Kohathite, to overlook; and of the Levites, every one understanding about instruments of song,

Modern Hebrew
ועל הסבלים
ומנצחים לכל עשה
מלאכה לעבודה
ועבודה ומהלוים
סופרים ושטרים
ושוערים׃

Paleo-Hebrew (Before 585 B.C.)
34:13

.

Hebrew Transliterated
34:13 V'yL HSBLYM VMNTShChYM LKL 'yShH ML'aKH L'yBVDH V'yBVDH VMHLVYM SVPhUrYM VShTUrYM VShV'yUrYM.

Latin Vulgate
34:13 super eos vero qui ad varios usus onera portabant erant scribae et magistri de Levitis ianitores

King James Version
34:13 Also they were over the bearers of burdens, and were overseers of all that wrought the work in any manner of service: and of the Levites there were scribes, and officers, and porters.

American Standard Version
34:13 Also they were over the bearers of burdens, and set forward all that did the work in every manner of service: and of the Levites there were scribes, and officers, and porters.

Bible in Basic English
34:13 Had authority over the transport workers, giving directions to all who were doing any sort of work; and among the Levites there were scribes and overseers and door-keepers.

Darby's English Translation
34:13 They were also over the bearers of burdens, and were overseers of all that worked in any manner of service. And of the Levites were the scribes, and officers, and doorkeepers.

Douay Rheims Bible
34:13 But over them that carried burdens for divers uses, were scribes, and masters of the number of the Levites, and porters.

Noah Webster Bible
34:13 Also they were over the bearers of burdens, and were overseers of all that wrought the work in any manner of service: and of the Levites there were scribes, and officers, and porters.

World English Bible
34:13 Also they were over the bearers of burdens, and set forward all who did the work in every manner of service: and of the Levites there were scribes, and officers, and porters.

Young's Literal Translation
34:13 and over the burden-bearers, and overseers of every one doing work for service and service; and of the Levites are scribes, and officers, and gatekeepers.

Modern Hebrew
ובהוציאם את־הכסף
המובא בית יהוה
מצא חלקיהו הכהן
את־ספר תורת־ יהוה
ביד־משה׃

Paleo-Hebrew (Before 585 B.C.)
34:14
-

- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
34:14 VBHVTShY'aM 'aTh-HKSPh HMVB'a BYTh YHVH MTSh'a ChLQYHV HKHN 'aTh-SPhUr ThVUrTh- YHVH BYD-MShH.

Latin Vulgate
34:14 cumque efferrent pecuniam quae inlata fuerat in templum Domini repperit Helcias sacerdos librum legis Domini per manum Mosi

King James Version
34:14 And when they brought out the money that was brought into the house of the LORD, Hilkiah the priest found a book of the law of the LORD given by Moses.

American Standard Version
34:14 And when they brought out the money that was brought into the house of Jehovah, Hilkiah the priest found the book of the law of Jehovah given by Moses.

Bible in Basic English
34:14 Now when they were taking out the money which had come into the Lord's house, Hilkiah the priest came across the book of the law of the Lord, which he had given by the mouth of Moses.

Darby's English Translation
34:14 And when they brought out the money that had been brought into the house of Jehovah, Hilkijah the priest found the book of the law of Jehovah by Moses.

Douay Rheims Bible
34:14 Now when they carried out the money that had been brought into the temple of the Lord, Helcias the priest found the book of the law of the Lord, by the hand of Moses.

Noah Webster Bible
34:14 And when they brought out the money that was brought into the house of the LORD, Hilkiah the priest found the book of the law of the LORD given by Moses.

World English Bible
34:14 When they brought out the money that was brought into the house of Yahweh, Hilkiah the priest found the book of the law of Yahweh given by Moses.

Young's Literal Translation
34:14 And in their bringing out the money that is brought in to the house of Jehovah, hath Hilkiah the priest found the book of the law of Jehovah by the hand of Moses,

Modern Hebrew
ויען חלקיהו ויאמר
אל־שפן הסופר ספר
התורה מצאתי בבית
יהוה ויתן חלקיהו
את־הספר אל־שפן׃

Paleo-Hebrew (Before 585 B.C.)
34:15

-

. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
34:15 VY'yN ChLQYHV VY'aMUr 'aL-ShPhN HSVPhUr SPhUr HThVUrH MTSh'aThY BBYTh YHVH VYThN ChLQYHV 'aTh-HSPhUr 'aL-ShPhN.

Latin Vulgate
34:15 et ait ad Saphan scribam librum legis inveni in domo Domini et tradidit ei

King James Version
34:15 And Hilkiah answered and said to Shaphan the scribe, I have found the book of the law in the house of the LORD. And Hilkiah delivered the book to Shaphan.

American Standard Version
34:15 And Hilkiah answered and said to Shaphan the scribe, I have found the book of the law in the house of Jehovah. And Hilkiah delivered the book to Shaphan.

Bible in Basic English
34:15 Then Hilkiah said to Shaphan the scribe, I have made discovery of the book of the law in the house of the Lord. And Hilkiah gave the book to Shaphan.

Darby's English Translation
34:15 Then Hilkijah spoke and said to Shaphan the scribe, I have found the book of the law in the house of Jehovah. And Hilkijah gave the book to Shaphan.

Douay Rheims Bible
34:15 And he said to Saphan the scribe: I have found the book of the law in the house of the Lord: and he delivered it to him.

Noah Webster Bible
34:15 And Hilkiah answered and said to Shaphan the scribe, I have found the book of the law in the house of the LORD. And Hilkiah delivered the book to Shaphan.

World English Bible
34:15 Hilkiah answered Shaphan the scribe, I have found the book of the law in the house of Yahweh. Hilkiah delivered the book to Shaphan.

Young's Literal Translation
34:15 and Hilkiah answereth and saith unto Shaphan the scribe, `A book of the law I have found in the house of Jehovah;` and Hilkiah giveth the book unto Shaphan,

Modern Hebrew
ויבא שפן את־הספר
אל־המלך וישב עוד
את־המלך דבר לאמר
כל אשר־ נתן
ביד־עבדיך הם
עשים׃

Paleo-Hebrew (Before 585 B.C.)
34:16

- [image] [image] [image] [image] [image] [image] -

-

-
-
.

Hebrew Transliterated
34:16 VYB'a ShPhN 'aTh-HSPhUr 'aL-HMLK VYShB 'yVD 'aTh-HMLK DBUr L'aMUr KL 'aShUr- NThN BYD-'yBDYK HM 'yShYM.

Latin Vulgate
34:16 at ille intulit volumen ad regem et nuntiavit ei dicens omnia quae dedisti in manu servorum tuorum ecce conplentur

King James Version
34:16 And Shaphan carried the book to the king, and brought the king word back again, saying, All that was committed to thy servants, they do it.

American Standard Version
34:16 And Shaphan carried the book to the king, and moreover brought back word to the king, saying, All that was committed to thy servants, they are doing.

Bible in Basic English
34:16 And Shaphan took the book to the king; and he gave him an account of what had been done, saying, Your servants are doing all they have been given to do;

Darby's English Translation
34:16 And Shaphan carried the book to the king. And moreover he brought the king word again saying, All that was committed to the hand of thy servants, they do;

Douay Rheims Bible
34:16 But he carried the book to the king, and told him, saying: Lo, all that thou hast committed to thy servants, is accomplished.

Noah Webster Bible
34:16 And Shaphan carried the book to the king, and brought the king word back again, saying, All that was committed to thy servants, they perform.

World English Bible
34:16 Shaphan carried the book to the king, and moreover brought back word to the king, saying, All that was committed to your servants, they are doing.

Young's Literal Translation
34:16 and Shaphan bringeth in the book unto the king, and bringeth the king back word again, saying, `All that hath been given into the hand of thy servants they are doing,

Modern Hebrew
ויתיכו את־הכסף
הנמצא בבית־יהוה
ויתנוהו על־יד
המפקדים ועל־יד
עושי המלאכה׃

Paleo-Hebrew (Before 585 B.C.)
34:17
-
-
-
-
.

Hebrew Transliterated
34:17 VYThYKV 'aTh-HKSPh HNMTSh'a BBYTh-YHVH VYThNVHV 'yL-YD HMPhQDYM V'yL-YD 'yVShY HML'aKH.

Latin Vulgate
34:17 argentum quod reppertum est in domo Domini conflaverunt datumque est praefectis artificum et diversa opera fabricantium

King James Version
34:17 And they have gathered together the money that was found in the house of the LORD, and have delivered it into the hand of the overseers, and to the hand of the workmen.

American Standard Version
34:17 And they have emptied out the money that was found in the house of Jehovah, and have delivered it into the hand of the overseers, and into the hand of the workmen.

Bible in Basic English
34:17 They have taken out all the money which was in the Lord's house and have given it to the overseers and to the workmen.

Darby's English Translation
34:17 and they have emptied out the money that was found in the house of Jehovah, and have delivered it into the hand of the overseers, and into the hand of the workmen.

Douay Rheims Bible
34:17 They have gathered together the silver that was found in the house of the Lord: and it is given to the overseers of the artificers, and of the workmen, for divers works.

Noah Webster Bible
34:17 And they have collected the money that was found in the house of the LORD, and have delivered it into the hand of the overseers, and to the hand of the workmen.

World English Bible
34:17 They have emptied out the money that was found in the house of Yahweh, and have delivered it into the hand of the overseers, and into the hand of the workmen.

Young's Literal Translation
34:17 and they pour out the money that is found in the house of Jehovah, and give it into the hand of those appointed, and into the hands of those doing the work.`

Modern Hebrew
ויגד שפן הסופר
למלך לאמר ספר נתן
לי חלקיהו הכהן
ויקרא־בו שפן לפני
המלך׃

Paleo-Hebrew (Before 585 B.C.)
34:18

-
.

Hebrew Transliterated
34:18 VYGD ShPhN HSVPhUr LMLK L'aMUr SPhUr NThN LY ChLQYHV HKHN VYQUr'a-BV ShPhN LPhNY HMLK.

Latin Vulgate
34:18 praeterea tradidit mihi Helcias sacerdos hunc librum quem cum rege praesente recitasset

King James Version
34:18 Then Shaphan the scribe told the king, saying, Hilkiah the priest hath given me a book. And Shaphan read it before the king.

American Standard Version
34:18 And Shaphan the scribe told the king, saying, Hilkiah the priest hath delivered me a book. And Shaphan read therein before the king.

Bible in Basic English
34:18 Then Shaphan the scribe said to the king, Hilkiah the priest has given me a book; and he made a start at reading some of it to the king.

Darby's English Translation
34:18 And Shaphan the scribe informed the king saying, Hilkijah the priest has given me a book. And Shaphan read out of it before the king.

Douay Rheims Bible
34:18 Moreover Helcias the priest gave me this book. And he read it before the king.

Noah Webster Bible
34:18 Then Shaphan the scribe told the king, saying, Hilkiah the priest hath given me a book. And Shaphan read it before the king.

World English Bible
34:18 Shaphan the scribe told the king, saying, Hilkiah the priest has delivered me a book. Shaphan read therein before the king.

Young's Literal Translation
34:18 And Shaphan the scribe declareth to the king, saying, `A book hath Hilkiah the priest given to me;` and Shaphan readeth in it before the king.

Modern Hebrew
ויהי כשמע המלך את
דברי התורה ויקרע
את־בגדיו׃

Paleo-Hebrew (Before 585 B.C.)
34:19

. -

Hebrew Transliterated
34:19 VYHY KShM'y HMLK 'aTh DBUrY HThVUrH VYQUr'y 'aTh-BGDYV.

Latin Vulgate
34:19 audissetque ille verba legis scidit vestimenta sua

King James Version
34:19 And it came to pass, when the king had heard the words of the law, that he rent his clothes.

American Standard Version
34:19 And it came to pass, when the king had heard the words of the law, that he rent his clothes.

Bible in Basic English
34:19 And the king, hearing the words of the law, took his robe in his hands, violently parting it as a sign of his grief.

Darby's English Translation
34:19 And it came to pass when the king heard the words of the law, that he rent his garments.

Douay Rheims Bible
34:19 And when he had heard the words of the law, he rent his garments:

Noah Webster Bible
34:19 And it came to pass, when the king had heard the words of the law, that he rent his clothes.

World English Bible
34:19 It happened, when the king had heard the words of the law, that he tore his clothes.

Young's Literal Translation
34:19 And it cometh to pass, at the king`s hearing the words of the law, that he rendeth his garments,

Modern Hebrew
ויצו המלך
את־חלקיהו
ואת־אחיקם בן־שפן
ואת־עבדון בן־מיכה
ואת שפן הסופר ואת
עשיה עבד־המלך
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
34:20

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] -
-

. -

Hebrew Transliterated
34:20 VYTShV HMLK 'aTh-ChLQYHV V'aTh-'aChYQM BN-ShPhN V'aTh-'yBDVN BN-MYKH V'aTh ShPhN HSVPhUr V'aTh 'yShYH 'yBD-HMLK L'aMUr.

Latin Vulgate
34:20 et praecepit Helciae et Ahicam filio Saphan et Abdon filio Micha Saphan quoque scribae et Asaiae servo regis dicens

King James Version
34:20 And the king commanded Hilkiah, and Ahikam the son of Shaphan, and Abdon the son of Micah, and Shaphan the scribe, and Asaiah a servant of the king's, saying,

American Standard Version
34:20 And the king commanded Hilkiah, and Ahikam the son of Shaphan, and Abdon the son of Micah, and Shaphan the scribe, and Asaiah the king`s servant, saying,

Bible in Basic English
34:20 And he gave orders to Hilkiah and to Ahikam, the son of Shaphan, and Abdon, the son of Micah, and Shaphan the scribe and Asaiah, the king's servant, saying,

Darby's English Translation
34:20 And the king commanded Hilkijah, and Ahikam the son of Shaphan, and Abdon the son of Micah, and Shaphan the scribe, and Asaiah a servant of the king, saying,

Douay Rheims Bible
34:20 And he commanded Helcias, and Ahicam the son of Saphan, and Abdon the son of Micha, and Saphan the scribe, and Asaa the king's servant, saying:

Noah Webster Bible
34:20 And the king commanded Hilkiah, and Ahikam the son of Shaphan, and Abdon the son of Micah, and Shaphan the scribe, and Asaiah a servant of the king's, saying,

World English Bible
34:20 The king commanded Hilkiah, and Ahikam the son of Shaphan, and Abdon the son of Micah, and Shaphan the scribe, and Asaiah the king`s servant, saying,

Young's Literal Translation
34:20 and the king commandeth Hilkiah, and Ahikam son of Shaphan, and Abdon son of Micah, and Shaphan the scribe, and Asaiah, servant of the king, saying,

Modern Hebrew
לכו דרשו את־יהוה
בעדי ובעד הנשאר
בישראל וביהודה
על־דברי הספר אשר
נמצא כי־גדולה
חמת־יהוה אשר נתכה
בנו על אשר
לא־שמרו אבותינו
את־דבר יהוה לעשות
ככל־הכתוב על־הספר
הזה׃

Paleo-Hebrew (Before 585 B.C.)
34:21

-

-

- [image] [image] [image] [image] [image] [image] [image] [image] -

-
-

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
34:21 LKV DUrShV 'aTh-YHVH B'yDY VB'yD HNSh'aUr BYShUr'aL VBYHVDH 'yL-DBUrY HSPhUr 'aShUr NMTSh'a KY-GDVLH ChMTh-YHVH 'aShUr NThKH BNV 'yL 'aShUr L'a-ShMUrV 'aBVThYNV 'aTh-DBUr YHVH L'yShVTh KKL-HKThVB 'yL-HSPhUr HZH.

Latin Vulgate
34:21 ite et orate Dominum pro me et pro reliquiis Israhel et Iuda super universis sermonibus libri istius qui reppertus est magnus enim furor Domini stillavit super nos eo quod non custodierint patres nostri verba Domini ut facerent omnia quae scripta sunt in isto volumine

King James Version
34:21 Go, enquire of the LORD for me, and for them that are left in Israel and in Judah, concerning the words of the book that is found: for great is the wrath of the LORD that is poured out upon us, because our fathers have not kept the word of the LORD, to do after all that is written in this book.

American Standard Version
34:21 Go ye, inquire of Jehovah for me, and for them that are left in Israel and in Judah, concerning the words of the book that is found; for great is the wrath of Jehovah that is poured out upon us, because our fathers have not kept the word of Jehovah, to do according unto all that is written in this book.

Bible in Basic English
34:21 Go and get directions from the Lord for me and for those who are still in Israel and for Judah, about the words of this book which has come to light; for great is the wrath of the Lord which has been let loose on us, because our fathers have not kept the word of the Lord or done what is recorded in this book.

Darby's English Translation
34:21 Go, inquire of Jehovah for me, and for them that are left in Israel and in Judah, concerning the words of the book which is found; for great is the wrath of Jehovah that is poured out upon us, because our fathers have not kept the word of Jehovah, to do according to all that is written in this book.

Douay Rheims Bible
34:21 21Go, and pray to the Lord for me, and for the remnant of Israel, and Juda, concerning all the words of this book, which is found: for the great wrath of the Lord hath fallen upon us, because our fathers have not kept the words of the Lord, to do all things that are written in this book.

Noah Webster Bible
34:21 Go, inquire of the LORD for me, and for them that are left in Israel, and in Judah, concerning the words of the book that is found: for great is the wrath of the LORD that is poured out upon us, because our fathers have not kept the word of the LORD, to do after all that is written in this book.

World English Bible
34:21 Go you, inquire of Yahweh for me, and for those who are left in Israel and in Judah, concerning the words of the book that is found; for great is the wrath of Yahweh that is poured out on us, because our fathers have not kept the word of Yahweh, to do according to all that is written in this book.

Young's Literal Translation
34:21 `Go, seek Jehovah for me, and for him who is left in Israel and in Judah, concerning the words of the book that is found, for great is the fury of Jehovah that is poured on us, because that our fathers kept not the word of Jehovah, to do according to all that is written on this book.`

Modern Hebrew
וילך חלקיהו ואשר
המלך אל־חלדה
הנביאה אשת שלם
בן־תוקהת בן־ חסרה
שומר הבגדים והיא
יושבת בירושלם
במשנה וידברו אליה
כזאת׃

Paleo-Hebrew (Before 585 B.C.)
34:22

-

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
34:22 VYLK ChLQYHV V'aShUr HMLK 'aL-ChLDH HNBY'aH 'aShTh ShLM BN-ThVQHTh BN- ChSUrH ShVMUr HBGDYM VHY'a YVShBTh BYUrVShLM BMShNH VYDBUrV 'aLYH KZ'aTh.

Latin Vulgate
34:22 abiit igitur Helcias et hii qui simul a rege missi fuerant ad Holdan propheten uxorem Sellum filii Thecuath filii Hasra custodis vestium quae habitabat Hierusalem in secunda et locuti sunt ei verba quae supra narravimus

King James Version
34:22 And Hilkiah, and they that the king had appointed, went to Huldah the prophetess, the wife of Shallum the son of Tikvath, the son of Hasrah, keeper of the wardrobe; (now she dwelt in Jerusalem in the college:) and they spake to her to that effect.

American Standard Version
34:22 So Hilkiah, and they whom the king had commanded, went to Huldah the prophetess, the wife of Shallum the son of Tokhath, the son of Hasrah, keeper of the wardrobe; (now she dwelt in Jerusalem in the second quarter;) and they spake to her to that effect.

Bible in Basic English
34:22 So Hilkiah, and those whom the king sent, went to Huldah the woman prophet, the wife of Shallum, the son of Tokhath, the son of Hasrah, the keeper of the robes (now she was living in Jerusalem, in the second part of the town); and they had talk with her about this thing.

Darby's English Translation
34:22 And Hilkijah and they that the king had appointed went to Huldah the prophetess, the wife of Shallum the son of Tokehath, son of Hasrah, keeper of the wardrobe: now she dwelt in Jerusalem in the second quarter of the town; and they spoke with her to that effect.

Douay Rheims Bible
34:22 And Helcias and they that were sent with him by the king, went to Olda the prophetess, the wife of Sellum the son of Thecuath, the son of Hasra keeper of the wardrobe: who dwelt in Jerusalem in the Second part: and they spoke to her the words above mentioned.

Noah Webster Bible
34:22 And Hilkiah, and they that the king had appointed, went to Huldah the prophetess, the wife of Shallum the son of Tikvath, the son of Hasrah, keeper of the wardrobe; (now she dwelt in Jerusalem in the college:) and they spoke to her to that effect.

World English Bible
34:22 So Hilkiah, and they whom the king had commanded, went to Huldah the prophetess, the wife of Shallum the son of Tokhath, the son of Hasrah, keeper of the wardrobe; (now she lived in Jerusalem in the second quarter;) and they spoke to her to that effect.

Young's Literal Translation
34:22 And Hilkiah goeth, and they of the king, unto Huldah the prophetess, wife of Shallum son of Tikvath, son of Hasrah, keeper of the garments, and she is dwelling in Jerusalem in the Second, and they speak unto her thus.

Modern Hebrew
ותאמר להם כה־אמר
יהוה אלהי ישראל
אמרו לאיש אשר־שלח
אתכם אלי׃

Paleo-Hebrew (Before 585 B.C.)
34:23

-

-
.

Hebrew Transliterated
34:23 VTh'aMUr LHM KH-'aMUr YHVH 'aLHY YShUr'aL 'aMUrV L'aYSh 'aShUr-ShLCh 'aThKM 'aLY.

Latin Vulgate
34:23 at illa respondit eis haec dicit Dominus Deus Israhel dicite viro qui misit vos ad me

King James Version
34:23 And she answered them, Thus saith the LORD God of Israel, Tell ye the man that sent you to me,

American Standard Version
34:23 And she said unto them, Thus saith Jehovah, the God of Israel: Tell ye the man that sent you unto me,

Bible in Basic English
34:23 And she said to them, The Lord, the God of Israel, has said, Say to the man who sent you to me,

Darby's English Translation
34:23 And she said to them, Thus saith Jehovah the God of Israel: Tell the man that sent you to me,

Douay Rheims Bible
34:23 And she answered them: Thus saith the Lord the God of Israel: Tell the man that sent you to me:

Noah Webster Bible
34:23 And she answered them, Thus saith the LORD God of Israel, Tell ye the man that sent you to me.

World English Bible
34:23 She said to them, Thus says Yahweh, the God of Israel: Tell you the man who sent you to me,

Young's Literal Translation
34:23 And she saith to them, `Thus said Jehovah, God of Israel, Say to the man who hath sent you unto me,

Modern Hebrew
כה אמר יהוה הנני
מביא רעה על־המקום
הזה ועל־יושביו את
כל־ האלות הכתובות
על־הספר אשר קראו
לפני מלך יהודה׃

Paleo-Hebrew (Before 585 B.C.)
34:24

-
-
-
-

.

Hebrew Transliterated
34:24 KH 'aMUr YHVH HNNY MBY'a Ur'yH 'yL-HMQVM HZH V'yL-YVShBYV 'aTh KL- H'aLVTh HKThVBVTh 'yL-HSPhUr 'aShUr QUr'aV LPhNY MLK YHVDH.

Latin Vulgate
34:24 haec dicit Dominus ecce ego inducam mala super locum istum et super habitatores eius cunctaque maledicta quae scripta sunt in libro hoc quem legerunt coram rege Iuda

King James Version
34:24 Thus saith the LORD, Behold, I will bring evil upon this place, and upon the inhabitants thereof, even all the curses that are written in the book which they have read before the king of Judah:

American Standard Version
34:24 Thus saith Jehovah, Behold, I will bring evil upon this place, and upon the inhabitants thereof, even all the curses that are written in the book which they have read before the king of Judah.

Bible in Basic English
34:24 These are the words of the Lord: See, I will send evil on this place and on its people, even all the curses in the book which they have been reading before the king of Judah;

Darby's English Translation
34:24 Thus saith Jehovah: Behold, I will bring evil upon this place, and upon the inhabitants thereof, all the curses that are written in the book which they have read before the king of Judah.

Douay Rheims Bible
34:24 Thus saith the Lord: Behold I will bring evils upon this place, and upon the inhabitants thereof, and all the curses that are written in this book which they read before the king of Juda.

Noah Webster Bible
34:24 Thus saith the LORD, Behold, I will bring evil upon this place, and upon its inhabitants, even all the curses that are written in the book which they have read before the king of Judah:

World English Bible
34:24 Thus says Yahweh, Behold, I will bring evil on this place, and on the inhabitants of it, even all the curses that are written in the book which they have read before the king of Judah.

Young's Literal Translation
34:24 Thus said Jehovah, Lo, I am bringing in evil on this place, and on its inhabitants, all the execrations that are written on the book that they read before the king of Judah;

Modern Hebrew
תחת אשר עזבוני
ויקטירו לאלהים
אחרים למען
הכעיסני בכל מעשי
ידיהם ותתך חמתי
במקום הזה ולא
תכבה׃

Paleo-Hebrew (Before 585 B.C.)
34:25

.

Hebrew Transliterated
34:25 ThChTh 'aShUr 'yZBVNY VYQTYUrV L'aLHYM 'aChUrYM LM'yN HK'yYSNY BKL M'yShY YDYHM VThThK ChMThY BMQVM HZH VL'a ThKBH.

Latin Vulgate
34:25 quia dereliquerunt me et sacrificaverunt diis alienis ut me ad iracundiam provocarent in cunctis operibus manuum suarum idcirco stillavit furor meus super locum istum et non extinguetur

King James Version
34:25 Because they have forsaken me, and have burned incense unto other gods, that they might provoke me to anger with all the works of their hands; therefore my wrath shall be poured out upon this place, and shall not be quenched.

American Standard Version
34:25 Because they have forsaken me, and have burned incense unto other gods, that they might provoke me to anger with all the works of their hands; therefore is my wrath poured out upon this place, and it shall not be quenched.

Bible in Basic English
34:25 Because they have given me up, burning offerings to other gods and moving me to wrath by all the works of their hands; so my wrath is let loose on this place and will not be put out.

Darby's English Translation
34:25 Because they have forsaken me, and have burned incense unto other gods, that they might provoke me to anger with all the works of their hands; therefore my fury shall be poured out upon this place, and shall not be quenched.

Douay Rheims Bible
34:25 Because they have forsaken me, and have sacrificed to strange gods, to provoke me to wrath with all the works of their hands, therefore my wrath shall fall upon this place, and shall not be quenched.

Noah Webster Bible
34:25 Because they have forsaken me, and have burned incense to other gods, that they might provoke me to anger with all the works of their hands; therefore my wrath shall be poured out upon this place, and shall not be quenched.

World English Bible
34:25 Because they have forsaken me, and have burned incense to other gods, that they might provoke me to anger with all the works of their hands; therefore is my wrath poured out on this place, and it shall not be quenched.

Young's Literal Translation
34:25 because that they have forsaken Me, and make perfume to other gods, so as to provoke Me with all the works of their hands, and poured out is My fury upon this place, and it is not quenched.

Modern Hebrew
ואל־מלך יהודה
השלח אתכם לדרוש
ביהוה כה תאמרו
אליו כה־אמר יהוה
אלהי ישראל הדברים
אשר שמעת׃

Paleo-Hebrew (Before 585 B.C.)
34:26
-

-

.

Hebrew Transliterated
34:26 V'aL-MLK YHVDH HShLCh 'aThKM LDUrVSh BYHVH KH Th'aMUrV 'aLYV KH-'aMUr YHVH 'aLHY YShUr'aL HDBUrYM 'aShUr ShM'yTh.

Latin Vulgate
34:26 ad regem autem Iuda qui misit vos pro Domino deprecando sic loquimini haec dicit Dominus Deus Israhel quoniam audisti verba voluminis

King James Version
34:26 And as for the king of Judah, who sent you to enquire of the LORD, so shall ye say unto him, Thus saith the LORD God of Israel concerning the words which thou hast heard;

American Standard Version
34:26 But unto the king of Judah, who sent you to inquire of Jehovah, thus shall ye say to him, Thus saith Jehovah, the God of Israel: As touching the words which thou hast heard,

Bible in Basic English
34:26 But to the king of Judah who sent you to get directions from the Lord, say, This is what the Lord, the God of Israel, has said: Because you have given ear to my words,

Darby's English Translation
34:26 But to the king of Judah, who sent you to inquire of Jehovah, thus shall ye say to him: Thus saith Jehovah the God of Israel touching the words which thou hast heard:

Douay Rheims Bible
34:26 But as to the king of Juda that sent you to beseech the Lord, thus shall you say to him: Thus saith the Lord the God of Israel: Because thou hast heard the words of this book,

Noah Webster Bible
34:26 And as for the king of Judah, who sent you to inquire of the LORD, so shall ye say to him, Thus saith the LORD God of Israel concerning the words which thou hast heard;

World English Bible
34:26 But to the king of Judah, who sent you to inquire of Yahweh, thus shall you tell him, Thus says Yahweh, the God of Israel: As touching the words which you have heard,

Young's Literal Translation
34:26 `And unto the king of Judah, who is sending you to inquire of Jehovah, thus do ye say unto him: Thus said Jehovah God of Israel, whose words thou hast heard:

Modern Hebrew
יען רך־לבבך ותכנע
מלפני אלהים בשמעך
את־דבריו על־המקום
הזה ועל־ישביו
ותכנע לפני ותקרע
את־בגדיך ותבך
לפני וגם־אני
שמעתי נאם־ יהוה׃

Paleo-Hebrew (Before 585 B.C.)
34:27
-

- [image] [image] [image] [image] [image] [image] [image] -
-

-

-
. -

Hebrew Transliterated
34:27 Y'yN UrK-LBBK VThKN'y MLPhNY 'aLHYM BShM'yK 'aTh-DBUrYV 'yL-HMQVM HZH V'yL-YShBYV VThKN'y LPhNY VThQUr'y 'aTh-BGDYK VThBK LPhNY VGM-'aNY ShM'yThY N'aM- YHVH.

Latin Vulgate
34:27 atque emollitum est cor tuum et humiliatus es in conspectu Dei super his quae dicta sunt contra locum hunc et habitatores Hierusalem reveritusque faciem meam scidisti vestimenta tua et flevisti coram me ego quoque exaudivi te dicit Dominus

King James Version
34:27 Because thine heart was tender, and thou didst humble thyself before God, when thou heardest his words against this place, and against the inhabitants thereof, and humbledst thyself before me, and didst rend thy clothes, and weep before me; I have even heard thee also, saith the LORD.

American Standard Version
34:27 because thy heart was tender, and thou didst humble thyself before God, when thou heardest his words against this place, and against the inhabitants thereof, and hast humbled thyself before me, and hast rent thy clothes, and wept before me; I also have heard thee, saith Jehovah.

Bible in Basic English
34:27 And your heart was soft, and you made yourself low before God, on hearing his words about this place and its people, and with weeping and signs of grief have made yourself low before me, I have given ear to you, says the Lord God.

Darby's English Translation
34:27 Because thy heart was tender, and thou didst humble thyself before God, when thou heardest his words against this place and against the inhabitants thereof, and humbledst thyself before me, and didst rend thy garments and weep before me, I also have heard thee, saith Jehovah.

Douay Rheims Bible
34:27 And thy heart was softened. and thou hast humbled thyself in the sight of God for the things that are spoken against this place, and the inhabitants of Jerusalem, and reverencing my face, hast rent thy garments, and wept before me: I also have heard thee, saith the Lord.

Noah Webster Bible
34:27 Because thy heart was tender, and thou didst humble thyself before God, when thou didst hear his words against this place, and against its inhabitants, and didst humble thyself before me, and didst rend thy clothes, and weep before me; I have even heard thee also, saith the LORD.

World English Bible
34:27 because your heart was tender, and you did humble yourself before God, when you heard his words against this place, and against the inhabitants of it, and have humbled yourself before me, and have torn your clothes, and wept before me; I also have heard you, says Yahweh.

Young's Literal Translation
34:27 Because thy heart is tender, and thou art humbled before God in thy hearing His words concerning this place, and concerning its inhabitants, and art humbled before Me, and dost rend thy garments, and weep before Me: even I also have heard -- the affirmation of Jehovah.

Modern Hebrew
הנני אספך
אל־אבתיך ונאספת
אל־קברתיך בשלום
ולא־תראינה עיניך
בכל הרעה אשר אני
מביא על־המקום הזה
ועל־ישביו וישיבו
את־המלך דבר׃

Paleo-Hebrew (Before 585 B.C.)
34:28

-
-
-

-
-
-
.

Hebrew Transliterated
34:28 HNNY 'aSPhK 'aL-'aBThYK VN'aSPhTh 'aL-QBUrThYK BShLVM VL'a-ThUr'aYNH 'yYNYK BKL HUr'yH 'aShUr 'aNY MBY'a 'yL-HMQVM HZH V'yL-YShBYV VYShYBV 'aTh-HMLK DBUr.

Latin Vulgate
34:28 iam enim colligam te ad patres tuos et infereris in sepulchrum tuum in pace nec videbunt oculi tui omne malum quod ego inducturus sum super locum istum et super habitatores eius rettulerunt itaque regi cuncta quae dixerat

King James Version
34:28 Behold, I will gather thee to thy fathers, and thou shalt be gathered to thy grave in peace, neither shall thine eyes see all the evil that I will bring upon this place, and upon the inhabitants of the same. So they brought the king word again.

American Standard Version
34:28 Behold, I will gather thee to thy fathers, and thou shalt be gathered to thy grave in peace, neither shall thine eyes see all the evil that I will bring upon this place, and upon the inhabitants thereof. And they brought back word to the king.

Bible in Basic English
34:28 See, I will let you go to your fathers, and be put in your last resting-place in peace, and your eyes will not see all the evil which I will send on this place and on its people. So they took this news back to the king.

Darby's English Translation
34:28 Behold, I will gather thee unto thy fathers, and thou shalt be gathered to thy grave in peace; and thine eyes shall not see all the evil that I will bring upon this place, and upon the inhabitants thereof. And they brought the king word again.

Douay Rheims Bible
34:28 For now I will gather thee to thy fathers, and thou shalt be brought to thy tomb in peace: and thy eyes shall not see all the evil that I will bring upon this place, and the inhabitants thereof. They therefore reported to the king all that she had said.

Noah Webster Bible
34:28 Behold, I will gather thee to thy fathers, and thou shalt be gathered to thy grave in peace, neither shall thy eyes see all the evil that I will bring upon this place, and upon the inhabitants of the same. So they brought the king word again.

World English Bible
34:28 Behold, I will gather you to your fathers, and you shall be gathered to your grave in peace, neither shall your eyes see all the evil that I will bring on this place, and on the inhabitants of it. They brought back word to the king.

Young's Literal Translation
34:28 Lo, I am gathering thee unto thy fathers, and thou hast been gathered unto thy graves in peace, and thine eyes do not look on all the evil that I am bringing upon this place, and upon its inhabitants;` and they bring the king back word.

Modern Hebrew
וישלח המלך ויאסף
את־כל־זקני יהודה
וירושלם׃

Paleo-Hebrew (Before 585 B.C.)
34:29

- [image] [image] -
.

Hebrew Transliterated
34:29 VYShLCh HMLK VY'aSPh 'aTh-KL-ZQNY YHVDH VYUrVShLM.

Latin Vulgate
34:29 at ille convocatis universis maioribus natu Iuda et Hierusalem

King James Version
34:29 Then the king sent and gathered together all the elders of Judah and Jerusalem.

American Standard Version
34:29 Then the king sent and gathered together all the elders of Judah and Jerusalem.

Bible in Basic English
34:29 Then the king sent and got together all the responsible men of Judah and of Jerusalem.

Darby's English Translation
34:29 And the king sent and gathered all the elders of Judah and of Jerusalem.

Douay Rheims Bible
34:29 And he called together all the ancients of Juda and Jerusalem.

Noah Webster Bible
34:29 Then the king sent and convened all the elders of Judah and Jerusalem.

World English Bible
34:29 Then the king sent and gathered together all the elders of Judah and Jerusalem.

Young's Literal Translation
34:29 And the king sendeth and gathereth all the elders of Judah and Jerusalem,

Modern Hebrew
ויעל המלך
בית־יהוה וכל־איש
יהודה וישבי
ירושלם והכהנים
והלוים וכל־העם
מגדול ועד־קטן
ויקרא באזניהם
את־כל־דברי ספר
הברית הנמצא בית
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
34:30

- [image] [image] [image] [image] [image] [image] [image] -

-
-

- [image] [image] -

.

Hebrew Transliterated
34:30 VY'yL HMLK BYTh-YHVH VKL-'aYSh YHVDH VYShBY YUrVShLM VHKHNYM VHLVYM VKL-H'yM MGDVL V'yD-QTN VYQUr'a B'aZNYHM 'aTh-KL-DBUrY SPhUr HBUrYTh HNMTSh'a BYTh YHVH.

Latin Vulgate
34:30 ascendit domum Domini unaque omnes viri Iuda et habitatores Hierusalem sacerdotes et Levitae et cunctus populus a minimo usque ad maximum quibus audientibus in domo Domini legit rex omnia verba voluminis

King James Version
34:30 And the king went up into the house of the LORD, and all the men of Judah, and the inhabitants of Jerusalem, and the priests, and the Levites, and all the people, great and small: and he read in their ears all the words of the book of the covenant that was found in the house of the LORD.

American Standard Version
34:30 And the king went up to the house of Jehovah, and all the men of Judah and the inhabitants of Jerusalem, and the priests, and the Levites, and all the people, both great and small: and he read in their ears all the words of the book of the covenant that was found in the house of Jehovah.

Bible in Basic English
34:30 And the king went up to the house of the Lord, with all the men of Judah and the people of Jerusalem, and the priests and the Levites and all the people, small and great; and they were present at his reading of the book of the law which had come to light in the house of the Lord.

Darby's English Translation
34:30 And the king went up into the house of Jehovah, and all the men of Judah and the inhabitants of Jerusalem, and the priests and the Levites, and all the people, great and small; and he read in their ears all the words of the book of the covenant which had been found in the house of Jehovah.

Douay Rheims Bible
34:30 And went up to the house of the Lord, and all the men of Juda, and the inhabitants of Jerusalem, the priests and the Levites, and all the people from the least to the greatest. And the king read in their hearing, in the house of the Lord, all the words of the book.

Noah Webster Bible
34:30 And the king went into the house of the LORD, and all the men of Judah and the inhabitants of Jerusalem, and the priests, and the Levites, and all the people, great and small: and he read in their ears all the words of the book of the covenant that was found in the house of the LORD.

World English Bible
34:30 The king went up to the house of Yahweh, and all the men of Judah and the inhabitants of Jerusalem, and the priests, and the Levites, and all the people, both great and small: and he read in their ears all the words of the book of the covenant that was found in the house of Yahweh.

Young's Literal Translation
34:30 and the king goeth up to the house of Jehovah, and every man of Judah, and the inhabitants of Jerusalem, and the priests, and the Levites, even all the people, from great even unto small, and he readeth in their ears all the words of the book of the covenant that is found in the house of Jehovah.

Modern Hebrew
ויעמד המלך
על־עמדו ויכרת
את־הברית לפני
יהוה ללכת אחרי
יהוה ולשמור
את־מצותיו ועדותיו
וחקיו בכל־לבבו
ובכל־נפשו לעשות
את־דברי הברית
הכתובים על־הספר
הזה׃

Paleo-Hebrew (Before 585 B.C.)
34:31

-
-

-

- [image] [image] [image] [image] [image] [image] [image] [image] -
-

. -

Hebrew Transliterated
34:31 VY'yMD HMLK 'yL-'yMDV VYKUrTh 'aTh-HBUrYTh LPhNY YHVH LLKTh 'aChUrY YHVH VLShMVUr 'aTh-MTShVThYV V'yDVThYV VChQYV BKL-LBBV VBKL-NPhShV L'yShVTh 'aTh-DBUrY HBUrYTh HKThVBYM 'yL-HSPhUr HZH.

Latin Vulgate
34:31 et stans in tribunali suo percussit foedus coram Domino ut ambularet post eum et custodiret praecepta et testimonia et iustificationes eius in toto corde suo et in tota anima sua faceretque quae scripta sunt in volumine illo quem legerat

King James Version
34:31 And the king stood in his place, and made a covenant before the LORD, to walk after the LORD, and to keep his commandments, and his testimonies, and his statutes, with all his heart, and with all his soul, to perform the words of the covenant which are written in this book.

American Standard Version
34:31 And the king stood in his place, and made a covenant before Jehovah, to walk after Jehovah, and to keep his commandments, and his testimonies, and his statutes, with all his heart, and with all his soul, to perform the words of the covenant that were written in this book.

Bible in Basic English
34:31 Then the king, taking his place by the pillar, made an agreement before the Lord, to go in the way of the Lord, and to keep his orders and his decisions and his rules with all his heart and with all his soul, and to keep the words of the agreement recorded in this book.

Darby's English Translation
34:31 And the king stood in his place, and made a covenant before Jehovah, to walk after Jehovah, and to keep his commandments and his testimonies and his statutes with all his heart and with all his soul, to perform the words of the covenant that are written in this book.

Douay Rheims Bible
34:31 And standing up in his tribunal, he made a covenant before the Lord to walk after him, and keep his commandments, and testimonies, and justifications with all his heart, and with all his soul, and to do the things that were written in that book which he had read.

Noah Webster Bible
34:31 And the king stood in his place, and made a covenant before the LORD, to walk after the LORD, and to keep his commandments, and his testimonies, and his statutes, with all his heart, and with all his soul, to perform the words of the covenant which are written in this book.

World English Bible
34:31 The king stood in his place, and made a covenant before Yahweh, to walk after Yahweh, and to keep his commandments, and his testimonies, and his statutes, with all his heart, and with all his soul, to perform the words of the covenant that were written in this book.

Young's Literal Translation
34:31 And the king standeth on his station, and maketh the covenant before Jehovah, to walk after Jehovah, and to keep His commands, and His testimonies, and His statutes, with all his heart, and with all his soul, to do the words of the covenant that are written on this book.

Modern Hebrew
ויעמד את כל־הנמצא
בירושלם ובנימן
ויעשו ישבי ירושלם
כברית אלהים אלהי
אבותיהם׃

Paleo-Hebrew (Before 585 B.C.)
34:32

-

.

Hebrew Transliterated
34:32 VY'yMD 'aTh KL-HNMTSh'a BYUrVShLM VBNYMN VY'yShV YShBY YUrVShLM KBUrYTh 'aLHYM 'aLHY 'aBVThYHM.

Latin Vulgate
34:32 adiuravit quoque super hoc omnes qui repperti fuerant in Hierusalem et Beniamin et fecerunt habitatores Hierusalem iuxta pactum Domini Dei patrum suorum

King James Version
34:32 And he caused all that were present in Jerusalem and Benjamin to stand to it. And the inhabitants of Jerusalem did according to the covenant of God, the God of their fathers.

American Standard Version
34:32 And he caused all that were found in Jerusalem and Benjamin to stand to it. And the inhabitants of Jerusalem did according to the covenant of God, the God of their fathers.

Bible in Basic English
34:32 And he made all the people in Jerusalem and Benjamin give their word to keep it. And the people of Jerusalem kept the agreement of God, the God of their fathers.

Darby's English Translation
34:32 And he caused all that were present in Jerusalem and Benjamin to stand to it. And the inhabitants of Jerusalem did according to the covenant of God, the God of their fathers.

Douay Rheims Bible
34:32 And he adjured all that were found in Jerusalem and Benjamin to do the same: and the inhabitants of Jerusalem did according to the covenant of the Lord the God of their fathers.

Noah Webster Bible
34:32 And he caused all that were present in Jerusalem and Benjamin, to stand to it. And the inhabitants of Jerusalem did according to the covenant of God, the God of their fathers.

World English Bible
34:32 He caused all who were found in Jerusalem and Benjamin to stand to it. The inhabitants of Jerusalem did according to the covenant of God, the God of their fathers.

Young's Literal Translation
34:32 And he presenteth every one who is found in Jerusalem and Benjamin, and the inhabitants of Jerusalem do according to the covenant of God, the God of their fathers.

Modern Hebrew
ויסר יאשיהו
את־כל־התועבות
מכל־הארצות אשר
לבני ישראל ויעבד
את כל־הנמצא
בישראל לעבוד
את־יהוה אלהיהם
כל־ימיו לא סרו
מאחרי יהוה אלהי
אבותיהם׃

Paleo-Hebrew (Before 585 B.C.)
34:33

- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] - [image] [image] -

-

-
-

.

Hebrew Transliterated
34:33 VYSUr Y'aShYHV 'aTh-KL-HThV'yBVTh MKL-H'aUrTShVTh 'aShUr LBNY YShUr'aL VY'yBD 'aTh KL-HNMTSh'a BYShUr'aL L'yBVD 'aTh-YHVH 'aLHYHM KL-YMYV L'a SUrV M'aChUrY YHVH 'aLHY 'aBVThYHM.

Latin Vulgate
34:33 abstulit ergo Iosias cunctas abominationes de universis regionibus filiorum Israhel et fecit omnes qui residui erant in Israhel servire Domino Deo suo cunctis diebus eius non recesserunt a Domino Deo patrum suorum

King James Version
34:33 And Josiah took away all the abominations out of all the countries that pertained to the children of Israel, and made all that were present in Israel to serve, even to serve the LORD their God. And all his days they departed not from following the LORD, the God of their fathers.

American Standard Version
34:33 And Josiah took away all the abominations out of all the countries that pertained to the children of Israel, and made all that were found in Israel to serve, even to serve Jehovah their God. All his days they departed not from following Jehovah, the God of their fathers.

Bible in Basic English
34:33 Josiah took away all the disgusting things out of all the lands of the children of Israel, and made all who were in Israel servants of the Lord their God. And as long as he was living they were true to the Lord, the God of their fathers.

Darby's English Translation
34:33 And Josiah removed all the abominations out of all the countries that belonged to the children of Israel, and made to serve all that were found in Israel, -- to serve Jehovah their God: all his days they did not depart from following Jehovah, the God of their fathers.

Douay Rheims Bible
34:33 And Josias took away all the abominations out of all the countries of the children of Israel: and made all that were left in Israel, to serve the Lord their God. As long as he lived they departed not from the Lord the God of their fathers.

Noah Webster Bible
34:33 And Josiah took away all the abominations out of all the countries that pertained to the children of Israel, and made all that were present in Israel, to serve, even to serve the LORD their God. And all his days they departed not from following the LORD, the God of their fathers.

World English Bible
34:33 Josiah took away all the abominations out of all the countries that pertained to the children of Israel, and made all who were found in Israel to serve, even to serve Yahweh their God. All his days they didn`t depart from following Yahweh, the God of their fathers.

Young's Literal Translation
34:33 And Josiah turneth aside all the abominations out of all the lands that the sons of Israel have, and causeth every one who is found in Israel to serve, to serve Jehovah their God; all his days they turned not aside from after Jehovah, God of their fathers.

2nd Chronicles 35


2nd Chronicles Chapter 35 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Chronicles 34

The Second Book of the Chronicles

Chapter 35

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27
Modern Hebrew
ויעש יאשיהו
בירושלם פסח ליהוה
וישחטו הפסח
בארבעה עשר לחדש
הראשון׃

Paleo-Hebrew (Before 585 B.C.)
35:1

.

Hebrew Transliterated
35:1 VY'ySh Y'aShYHV BYUrVShLM PhSCh LYHVH VYShChTV HPhSCh B'aUrB'yH 'yShUr LChDSh HUr'aShVN.

Latin Vulgate
35:1 fecit autem Iosias in Hierusalem phase Domino quod immolatum est quartadecima die mensis primi

King James Version
35:1 Moreover Josiah kept a passover unto the LORD in Jerusalem: and they killed the passover on the fourteenth day of the first month.

American Standard Version
35:1 And Josiah kept a passover unto Jehovah in Jerusalem: and they killed the passover on the fourteenth day of the first month.

Bible in Basic English
35:1 And Josiah kept a Passover to the Lord in Jerusalem; on the fourteenth day of the first month they put the Passover lamb to death.

Darby's English Translation
35:1 And Josiah held a passover to Jehovah in Jerusalem; and they slaughtered the passover on the fourteenth of the first month.

Douay Rheims Bible
35:1 And Josias kept a phase to the Lord in Jerusalem, and it was sacrificed on the fourteenth day of the first month.

Noah Webster Bible
35:1 Moreover, Josiah kept a passover to the LORD in Jerusalem: and they killed the passover on the fourteenth day of the first month.

World English Bible
35:1 Josiah kept a Passover to Yahweh in Jerusalem: and they killed the Passover on the fourteenth day of the first month.

Young's Literal Translation
35:1 And Josiah maketh in Jerusalem a passover to Jehovah, and they slaughter the passover-offering on the fourteenth of the first month,

Modern Hebrew
ויעמד הכהנים
על־משמרותם ויחזקם
לעבודת בית יהוה׃

Paleo-Hebrew (Before 585 B.C.)
35:2

-

.

Hebrew Transliterated
35:2 VY'yMD HKHNYM 'yL-MShMUrVThM VYChZQM L'yBVDTh BYTh YHVH.

Latin Vulgate
35:2 et constituit sacerdotes in officiis suis hortatusque est eos ut ministrarent in domo Domini

King James Version
35:2 And he set the priests in their charges, and encouraged them to the service of the house of the LORD,

American Standard Version
35:2 And he set the priests in their offices, and encouraged them to the service of the house of Jehovah.

Bible in Basic English
35:2 And he gave the priests their places, making them strong for the work of the house of God.

Darby's English Translation
35:2 And he set the priests in their charges, and encouraged them to the service of the house of Jehovah.

Douay Rheims Bible
35:2 And he set the priests in their offices, and exhorted them to minister in the house of the Lord.

Noah Webster Bible
35:2 And he set the priests in their charges, and encouraged them to the service of the house of the LORD,

World English Bible
35:2 He set the priests in their offices, and encouraged them to the service of the house of Yahweh.

Young's Literal Translation
35:2 and he stationeth the priests over their charges, and strengtheneth them for the service of the house of Jehovah,

Modern Hebrew
ויאמר ללוים
המבונים לכל־ישראל
הקדושים ליהוה תנו
את־ארון־הקדש בבית
אשר בנה שלמה
בן־דויד מלך ישראל
אין־לכם משא בכתף
עתה עבדו את־יהוה
אלהיכם ואת עמו
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
35:3

-

- [image] [image] [image] [image] -

-
-

-

.

Hebrew Transliterated
35:3 VY'aMUr LLVYM HMBVNYM LKL-YShUr'aL HQDVShYM LYHVH ThNV 'aTh-'aUrVN-HQDSh BBYTh 'aShUr BNH ShLMH BN-DVYD MLK YShUr'aL 'aYN-LKM MSh'a BKThPh 'yThH 'yBDV 'aTh-YHVH 'aLHYKM V'aTh 'yMV YShUr'aL.

Latin Vulgate
35:3 Levitis quoque ad quorum eruditionem omnis Israhel sanctificabatur Domino locutus est ponite arcam in sanctuario templi quod aedificavit Salomon filius David rex Israhel nequaquam enim eam ultra portabitis nunc autem ministrate Domino Deo vestro et populo eius Israhel

King James Version
35:3 And said unto the Levites that taught all Israel, which were holy unto the LORD, Put the holy ark in the house which Solomon the son of David king of Israel did build; it shall not be a burden upon your shoulders: serve now the LORD your God, and his people Israel,

American Standard Version
35:3 And he said unto the Levites that taught all Israel, that were holy unto Jehovah, Put the holy ark in the house which Solomon the son of David king of Israel did build; there shall no more be a burden upon your shoulders: now serve Jehovah your God, and his people Israel.

Bible in Basic English
35:3 And he said to the Levites, the teachers of all Israel, who were holy to the Lord, See, the holy ark is in the house which Solomon, the son of David, king of Israel, made; it will no longer have to be transported on your backs: now be the servants of the Lord your God and his people Israel,

Darby's English Translation
35:3 And he said to the Levites, that taught all Israel, and who were holy to Jehovah, Put the holy ark in the house that Solomon the son of David, king of Israel, built; ye have not to carry it upon your shoulders. Serve now Jehovah your God, and his people Israel;

Douay Rheims Bible
35:3 And he spoke to the Levites, by whose instruction all Israel was sanctified to the Lord, saying: Put the ark in the sanctuary of the temple, which Solomon the son of David king of Israel built : for you shall carry it no more: but minister now to the Lord your God, and to his people Israel.

Noah Webster Bible
35:3 And said to the Levites that taught all Israel, who were holy to the LORD, Put the holy ark in the house which Solomon the son of David king of Israel built; it shall not be a burden upon your shoulders: serve now the LORD your God, and his people Israel,

World English Bible
35:3 He said to the Levites who taught all Israel, who were holy to Yahweh, Put the holy ark in the house which Solomon the son of David king of Israel did build; there shall no more be a burden on your shoulders: now serve Yahweh your God, and his people Israel.

Young's Literal Translation
35:3 and saith to the Levites -- who are teaching all Israel -- who are sanctified to Jehovah, `Put the holy ark in the house that Solomon son of David king of Israel built; it is not to you a burden on the shoulder. `Now, serve Jehovah your God, and His people Israel,

Modern Hebrew
והכונו
לבית־אבותיכם
כמחלקותיכם בכתב
דויד מלך ישראל
ובמכתב שלמה בנו׃

Paleo-Hebrew (Before 585 B.C.)
35:4
-

.

Hebrew Transliterated
35:4 VHKVNV LBYTh-'aBVThYKM KMChLQVThYKM BKThB DVYD MLK YShUr'aL VBMKThB ShLMH BNV.

Latin Vulgate
35:4 et praeparate vos per domos et cognationes vestras in divisionibus singulorum sicut praecepit David rex Israhel et descripsit Salomon filius eius

King James Version
35:4 And prepare yourselves by the houses of your fathers, after your courses, according to the writing of David king of Israel, and according to the writing of Solomon his son.

American Standard Version
35:4 And prepare yourselves after your fathers` houses by your courses, according to the writing of David king of Israel, and according to the writing of Solomon his son.

Bible in Basic English
35:4 And make yourselves ready in your divisions, by your families, as it is ordered in the writings of David, king of Israel, and of Solomon his son;

Darby's English Translation
35:4 and prepare yourselves by your fathers` houses, in your divisions, according to the writing of David king of Israel, and according to the writing of Solomon his son;

Douay Rheims Bible
35:4 And prepare yourselves by your houses, and families according to your courses, as David king of Israel commanded, and Solomon his son hath written.

Noah Webster Bible
35:4 And prepare yourselves by the houses of your fathers after your courses, according to the writing of David king of Israel, and according to the writing of Solomon his son.

World English Bible
35:4 Prepare yourselves after your fathers` houses by your courses, according to the writing of David king of Israel, and according to the writing of Solomon his son.

Young's Literal Translation
35:4 and prepare, by the house of your fathers, according to your courses, by the writing of David king of Israel, and by the writing of Solomon his son,

Modern Hebrew
ועמדו בקדש לפלגות
בית האבות לאחיכם
בני העם וחלקת
בית־אב ללוים׃

Paleo-Hebrew (Before 585 B.C.)
35:5

-
.

Hebrew Transliterated
35:5 V'yMDV BQDSh LPhLGVTh BYTh H'aBVTh L'aChYKM BNY H'yM VChLQTh BYTh-'aB LLVYM.

Latin Vulgate
35:5 ministrate in sanctuario per familias turmasque leviticas

King James Version
35:5 And stand in the holy place according to the divisions of the families of the fathers of your brethren the people, and after the division of the families of the Levites.

American Standard Version
35:5 And stand in the holy place according to the divisions of the fathers` houses of your brethren the children of the people, and let there be for each a portion of a fathers` house of the Levites.

Bible in Basic English
35:5 And take your positions in the holy place, grouped in the families of your brothers, the children of the people, and for every division let there be a part of a family of the Levites.

Darby's English Translation
35:5 and stand in the sanctuary for the classes of the fathers` houses, for your brethren, the children of the people, and according to the divisions of the fathers` houses of the Levites;

Douay Rheims Bible
35:5 And serve ye in the sanctuary by the families and companies of Levi.

Noah Webster Bible
35:5 And stand in the holy place according to the divisions of the families of the fathers of your brethren the people, and after the division of the families of the Levites.

World English Bible
35:5 Stand in the holy place according to the divisions of the fathers` houses of your brothers the children of the people, and let there be for each a portion of a fathers` house of the Levites.

Young's Literal Translation
35:5 and stand in the sanctuary, by the divisions of the house of the fathers of your brethren, sons of the people, and the portion of the house of a father of the Levites,

Modern Hebrew
ושחטו הפסח
והתקדשו והכינו
לאחיכם לעשות
כדבר־יהוה
ביד־משה׃

Paleo-Hebrew (Before 585 B.C.)
35:6

. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
35:6 VShChTV HPhSCh VHThQDShV VHKYNV L'aChYKM L'yShVTh KDBUr-YHVH BYD-MShH.

Latin Vulgate
35:6 et sanctificati immolate phase fratres etiam vestros ut possint iuxta verba quae locutus est Dominus in manu Mosi facere praeparate

King James Version
35:6 So kill the passover, and sanctify yourselves, and prepare your brethren, that they may do according to the word of the LORD by the hand of Moses.

American Standard Version
35:6 And kill the passover, and sanctify yourselves, and prepare for your brethren, to do according to the word of Jehovah by Moses.

Bible in Basic English
35:6 And put the Passover lamb to death, and make yourselves holy, and make it ready for your brothers, so that the orders given by the Lord through Moses may be done.

Darby's English Translation
35:6 and slaughter the passover, and hallow yourselves, and prepare it for your brethren, that they may do according to the word of Jehovah through Moses.

Douay Rheims Bible
35:6 And being sanctified kill the phase, and prepare your brethren, that they may do according to the words which the Lord spoke by the hand of Moses.

Noah Webster Bible
35:6 So kill the passover, and sanctify yourselves, and prepare your brethren, that they may do according to the word of the LORD by the hand of Moses.

World English Bible
35:6 Kill the Passover, and sanctify yourselves, and prepare for your brothers, to do according to the word of Yahweh by Moses.

Young's Literal Translation
35:6 and slaughter the passover-offering and sanctify yourselves, and prepare for your brethren, to do according to the word of Jehovah by the hand of Moses.`

Modern Hebrew
וירם יאשיהו לבני
העם צאן כבשים
ובני־עזים הכל
לפסחים לכל־הנמצא
למספר שלשים אלף
ובקר שלשת אלפים
אלה מרכוש המלך׃

Paleo-Hebrew (Before 585 B.C.)
35:7

-
-

.

Hebrew Transliterated
35:7 VYUrM Y'aShYHV LBNY H'yM TSh'aN KBShYM VBNY-'yZYM HKL LPhSChYM LKL-HNMTSh'a LMSPhUr ShLShYM 'aLPh VBQUr ShLShTh 'aLPhYM 'aLH MUrKVSh HMLK.

Latin Vulgate
35:7 dedit praeterea Iosias omni populo qui ibi fuerat inventus in sollemnitatem phase agnos et hedos de gregibus et reliqui pecoris triginta milia boumque tria milia haec de regis universa substantia

King James Version
35:7 And Josiah gave to the people, of the flock, lambs and kids, all for the passover offerings, for all that were present, to the number of thirty thousand, and three thousand bullocks: these were of the king's substance.

American Standard Version
35:7 And Josiah gave to the children of the people, of the flock, lambs and kids, all of them for the passover-offerings, unto all that were present, to the number of thirty thousand, and three thousand bullocks: these were of the king`s substance.

Bible in Basic English
35:7 And Josiah gave lambs and goats from the flock as Passover offerings for all the people who were present, to the number of thirty thousand, and three thousand oxen: these were from the king's private property.

Darby's English Translation
35:7 And Josiah gave for the children of the people a heave-offering of the flocks, lambs and goats, all for the passover-offerings, for all that were present -- to the number of thirty thousand, and three thousand bullocks: these were of the king`s substance.

Douay Rheims Bible
35:7 And Josias gave to all the people that were found there in the solemnity of the phase, of lambs and of kids of the flocks, and of other small cattle thirty thousand, and of oxen three thousand, all these were of the king's substance.

Noah Webster Bible
35:7 And Josiah gave to the people, of the flock, lambs and kids, all for the passover-offerings, for all that were present, to the number of thirty thousand, and three thousand bullocks: these were of the king's substance.

World English Bible
35:7 Josiah gave to the children of the people, of the flock, lambs and kids, all of them for the Passover-offerings, to all who were present, to the number of thirty thousand, and three thousand bulls: these were of the king`s substance.

Young's Literal Translation
35:7 And Josiah lifteth up to the sons of the people a flock of lambs and young goats, the whole for passover-offerings, for every one who is found, to the number of thirty thousand, and oxen three thousand: these are from the substance of the king.

Modern Hebrew
ושריו לנדבה לעם
לכהנים וללוים
הרימו חלקיה
וזכריהו ויחיאל
נגידי בית האלהים
לכהנים נתנו
לפסחים אלפים ושש
מאות ובקר שלש
מאות׃

Paleo-Hebrew (Before 585 B.C.)
35:8

.

Hebrew Transliterated
35:8 VShUrYV LNDBH L'yM LKHNYM VLLVYM HUrYMV ChLQYH VZKUrYHV VYChY'aL NGYDY BYTh H'aLHYM LKHNYM NThNV LPhSChYM 'aLPhYM VShSh M'aVTh VBQUr ShLSh M'aVTh.

Latin Vulgate
35:8 duces quoque eius sponte quod voluerant obtulerunt tam populo quam sacerdotibus et Levitis porro Helcias et Zaccharias et Iehihel principes domus Domini dederunt sacerdotibus ad faciendum phase pecora commixtim duo milia sescenta et boves trecentos

King James Version
35:8 And his princes gave willingly unto the people, to the priests, and to the Levites: Hilkiah and Zechariah and Jehiel, rulers of the house of God, gave unto the priests for the passover offerings two thousand and six hundred small cattle, and three hundred oxen.

American Standard Version
35:8 And his princes gave for a freewill-offering unto the people, to the priests, and to the Levites. Hilkiah and Zechariah and Jehiel, the rulers of the house of God, gave unto the priests for the passover-offerings two thousand and six hundred small cattle, and three hundred oxen.

Bible in Basic English
35:8 And his captains freely gave an offering to the people, the priests, and the Levites. Hilkiah and Zechariah and Jehiel, the rulers of the house of God, gave to the priests for the Passover offerings two thousand, six hundred small cattle and three hundred oxen.

Darby's English Translation
35:8 And his princes gave a voluntary heave-offering for the people, for the priests, and for the Levites: Hilkijah and Zechariah and Jehiel, rulers of the house of God, gave to the priests for the passover-offerings two thousand six hundred small cattle and three hundred oxen;

Douay Rheims Bible
35:8 And his princes willingly offered what they had vowed, both to the people and to the priests and the Levites. Moreover Helcias, and Zacharias, and Jahiel rulers of the house of the Lord, gave to the priests to keep the phase two thousand six hundred small cattle, and three hundred oxen.

Noah Webster Bible
35:8 And his princes gave willingly to the people, to the priests, and to the Levites: Hilkiah and Zechariah and Jehiel, rulers of the house of God, gave to the priests for the passover-offerings two thousand and six hundred small cattle, and three hundred oxen.

World English Bible
35:8 His princes gave for a freewill- offering to the people, to the priests, and to the Levites. Hilkiah and Zechariah and Jehiel, the rulers of the house of God, gave to the priests for the Passover-offerings two thousand and six hundred small cattle, and three hundred oxen.

Young's Literal Translation
35:8 And his heads, for a willing-offering to the people, to the priests, and to the Levites, have lifted up; Hilkiah, and Zechariah, and Jehiel, leaders in the house of God, to the priests have given for passover-offerings two thousand and six hundred, and oxen three hundred;

Modern Hebrew
וכונניהו ושמעיהו
ונתנאל אחיו
וחשביהו ויעיאל
ויוזבד שרי הלוים
הרימו ללוים
לפסחים חמשת אלפים
ובקר חמש מאות׃

Paleo-Hebrew (Before 585 B.C.)
35:9

.

Hebrew Transliterated
35:9 VKVNNYHV VShM'yYHV VNThN'aL 'aChYV VChShBYHV VY'yY'aL VYVZBD ShUrY HLVYM HUrYMV LLVYM LPhSChYM ChMShTh 'aLPhYM VBQUr ChMSh M'aVTh.

Latin Vulgate
35:9 Chonenias autem Semeias etiam et Nathanahel fratres eius necnon Asabias et Iahihel et Iozabath principes Levitarum dederunt ceteris Levitis ad celebrandum phase quinque milia pecorum et boves quingentos

King James Version
35:9 Conaniah also, and Shemaiah and Nethaneel, his brethren, and Hashabiah and Jeiel and Jozabad, chief of the Levites, gave unto the Levites for passover offerings five thousand small cattle, and five hundred oxen.

American Standard Version
35:9 Conaniah also, and Shemaiah and Nethanel, his brethren, and Hashabiah and Jeiel and Jozabad, the chiefs of the Levites, gave unto the Levites for the passover-offerings five thousand small cattle, and five hundred oxen.

Bible in Basic English
35:9 And Conaniah and Shemaiah and Nethanel, his brothers, and Hashabiah and Jeiel and Jozabad, the chiefs of the Levites, gave to the Levites for the Passover offerings five thousand small cattle and five hundred oxen.

Darby's English Translation
35:9 and Conaniah, and Shemaiah and Nethaneel, his brethren, and Hashabiah and Jeiel and Jozabad, chief of the Levites, gave as heave-offering to the Levites for the passover-offerings five thousand small cattle and five hundred oxen.

Douay Rheims Bible
35:9 And Chonenias, and Semeias and Nathanael, his brethren, and Hasabias, and Jehiel, and Jozabad princes of the Levites, gave to the rest of the Levites to celebrate the phase five thousand small cattle, and five hundred oxen.

Noah Webster Bible
35:9 Conaniah also, and Shemaiah, and Nethaneel, his brethren, and Hashabiah and Jehiel and Jozabad, chief of the Levites, gave to the Levites for passover-offerings five thousand small cattle, and five hundred oxen.

World English Bible
35:9 Conaniah also, and Shemaiah and Nethanel, his brothers, and Hashabiah and Jeiel and Jozabad, the chiefs of the Levites, gave to the Levites for the Passover-offerings five thousand small cattle, and five hundred oxen.

Young's Literal Translation
35:9 and Conaniah, and Shemaiah, and Nethaneel, his brethren, and Hashabiah, and Jeiel, and Jozabad, heads of the Levites, have lifted up to the Levites, for passover-offerings, five thousand, and oxen five hundred.

Modern Hebrew
ותכון העבודה
ויעמדו הכהנים
על־עמדם והלוים
על־מחלקותם כמצות
המלך׃

Paleo-Hebrew (Before 585 B.C.)
35:10

-
-
.

Hebrew Transliterated
35:10 VThKVN H'yBVDH VY'yMDV HKHNYM 'yL-'yMDM VHLVYM 'yL-MChLQVThM KMTShVTh HMLK.

Latin Vulgate
35:10 praeparatumque est ministerium et steterunt sacerdotes in officio suo Levitae quoque in turmis iuxta regis imperium

King James Version
35:10 So the service was prepared, and the priests stood in their place, and the Levites in their courses, according to the king's commandment.

American Standard Version
35:10 So the service was prepared, and the priests stood in their place, and the Levites by their courses, according to the king`s commandment.

Bible in Basic English
35:10 So everything was made ready and the priests took their places with the Levites in their divisions, as the king had said.

Darby's English Translation
35:10 And the service was prepared, and the priests stood in their place, and the Levites in their divisions, according to the king`s commandment.

Douay Rheims Bible
35:10 And the ministry was prepared, and the priests stood in their office: the Levites also in their companies, according to the king's commandment.

Noah Webster Bible
35:10 So the service was prepared, and the priests stood in their place, and the Levites in their courses, according to the king's commandment.

World English Bible
35:10 So the service was prepared, and the priests stood in their place, and the Levites by their courses, according to the king`s commandment.

Young's Literal Translation
35:10 And the service is prepared, and the priests stand on their station, and the Levites on their courses, according to the command of the king,

Modern Hebrew
וישחטו הפסח
ויזרקו הכהנים
מידם והלוים
מפשיטים׃

Paleo-Hebrew (Before 585 B.C.)
35:11

.

Hebrew Transliterated
35:11 VYShChTV HPhSCh VYZUrQV HKHNYM MYDM VHLVYM MPhShYTYM.

Latin Vulgate
35:11 et immolatum est phase asperseruntque sacerdotes manu sua sanguinem et Levitae detraxerunt pelles holocaustorum

King James Version
35:11 And they killed the passover, and the priests sprinkled the blood from their hands, and the Levites flayed them.

American Standard Version
35:11 And they killed the passover, and the priests sprinkled the blood which they received of their hand, and the Levites flayed them.

Bible in Basic English
35:11 And they put the Passover lambs to death, the blood being drained out by the priests when it was given to them, and the Levites did the skinning.

Darby's English Translation
35:11 And they slaughtered the passover, and the priests sprinkled the blood from their hand, and the Levites flayed them.

Douay Rheims Bible
35:11 And the phase was immolated: and the priests sprinkled the blood with their hand, and the Levites flayed the holocausts:

Noah Webster Bible
35:11 And they killed the passover, and the priests sprinkled the blood from their hands, and the Levites flayed them.

World English Bible
35:11 They killed the Passover, and the priests sprinkled the blood which they received of their hand, and the Levites flayed them.

Young's Literal Translation
35:11 and they slaughter the passover-offering, and the priests sprinkle out of their hand, and the Levites are striping;

Modern Hebrew
ויסירו העלה לתתם
למפלגות לבית־אבות
לבני העם להקריב
ליהוה ככתוב בספר
משה וכן לבקר׃

Paleo-Hebrew (Before 585 B.C.)
35:12

-

.

Hebrew Transliterated
35:12 VYSYUrV H'yLH LThThM LMPhLGVTh LBYTh-'aBVTh LBNY H'yM LHQUrYB LYHVH KKThVB BSPhUr MShH VKN LBQUr.

Latin Vulgate
35:12 et separaverunt ea ut darent per domos et familias singulorum et offerrentur Domino sicut scriptum est in libro Mosi de bubus quoque fecere similiter

King James Version
35:12 And they removed the burnt offerings, that they might give according to the divisions of the families of the people, to offer unto the LORD, as it is written in the book of Moses. And so did they with the oxen.

American Standard Version
35:12 And they removed the burnt-offerings, that they might give them according to the divisions of the fathers` houses of the children of the people, to offer unto Jehovah, as it is written in the book of Moses. And so did they with the oxen.

Bible in Basic English
35:12 And they took away the burned offerings, so that they might give them to be offered to the Lord for the divisions of the families of the people, as it is recorded in the book of Moses. And they did the same with the oxen.

Darby's English Translation
35:12 And they set apart the burnt-offerings to give them to the classes of the fathers` houses of the children of the people, to present them to Jehovah, as it is written in the book of Moses. And so did they with the oxen.

Douay Rheims Bible
35:12 And they separated them to give them by the houses and families of every one, and to be offered to the Lord, as it is written in the book of Moses, and with the oxen they did in like manner.

Noah Webster Bible
35:12 And they removed the burnt-offerings, that they might give according to the divisions of the families of the people, to offer to the LORD, as it is written in the book of Moses. And so did they with the oxen.

World English Bible
35:12 They removed the burnt offerings, that they might give them according to the divisions of the fathers` houses of the children of the people, to offer to Yahweh, as it is written in the book of Moses. So did they with the oxen.

Young's Literal Translation
35:12 and they turn aside the burnt-offering, to put them by the divisions of the house of the fathers of the sons of the people, to bring near to Jehovah, as it is written in the book of Moses -- and so to the oxen.

Modern Hebrew
ויבשלו הפסח באש
כמשפט והקדשים
בשלו בסירות
ובדודים ובצלחות
ויריצו לכל־בני
העם׃

Paleo-Hebrew (Before 585 B.C.)
35:13

. -

Hebrew Transliterated
35:13 VYBShLV HPhSCh B'aSh KMShPhT VHQDShYM BShLV BSYUrVTh VBDVDYM VBTShLChVTh VYUrYTShV LKL-BNY H'yM.

Latin Vulgate
35:13 et assaverunt phase super ignem iuxta quod lege praeceptum est pacificas vero hostias coxerunt in lebetis et caccabis et ollis et festinato distribuerunt universae plebi

King James Version
35:13 And they roasted the passover with fire according to the ordinance: but the other holy offerings sod they in pots, and in caldrons, and in pans, and divided them speedily among all the people.

American Standard Version
35:13 And they roasted the passover with fire according to the ordinance: and the holy offerings boiled they in pots, and in caldrons, and in pans, and carried them quickly to all the children of the people.

Bible in Basic English
35:13 And the Passover lamb was cooked over the fire, as it says in the law; and the holy offerings were cooked in pots and basins and vessels, and taken quickly to all the people.

Darby's English Translation
35:13 And they roasted the passover with fire according to the ordinance; and the consecrated things they boiled in pots and in cauldrons and in pans, and divided them speedily among all the children of the people.

Douay Rheims Bible
35:13 And they roasted the phase with fire, according to that which is written in the law: but the victims of peace offerings they boiled in caldrons, and kettles, and pots, and they distributed them speedily among all the people.

Noah Webster Bible
35:13 And they roasted the passover with fire according to the ordinance: but the other holy offerings they boiled in pots, and in caldrons, and in pans, and divided them speedily among all the people.

World English Bible
35:13 They roasted the Passover with fire according to the ordinance: and the holy offerings boiled they in pots, and in caldrons, and in pans, and carried them quickly to all the children of the people.

Young's Literal Translation
35:13 And they cook the passover with fire, according to the ordinance, and the sanctified things they have cooked in pots, and in kettles, and in pans -- for all the sons of the people.

Modern Hebrew
ואחר הכינו להם
ולכהנים כי הכהנים
בני אהרן בהעלות
העולה והחלבים
עד־לילה והלוים
הכינו להם ולכהנים
בני אהרן׃

Paleo-Hebrew (Before 585 B.C.)
35:14

-

.

Hebrew Transliterated
35:14 V'aChUr HKYNV LHM VLKHNYM KY HKHNYM BNY 'aHUrN BH'yLVTh H'yVLH VHChLBYM 'yD-LYLH VHLVYM HKYNV LHM VLKHNYM BNY 'aHUrN.

Latin Vulgate
35:14 sibi autem et sacerdotibus postea paraverunt nam in oblatione holocaustorum et adipum usque ad noctem sacerdotes fuerant occupati unde Levitae et sibi et sacerdotibus filiis Aaron paraverunt novissimis

King James Version
35:14 And afterward they made ready for themselves, and for the priests: because the priests the sons of Aaron were busied in offering of burnt offerings and the fat until night; therefore the Levites prepared for themselves, and for the priests the sons of Aaron.

American Standard Version
35:14 And afterward they prepared for themselves, and for the priests, because the priests the sons of Aaron were busied in offering the burnt-offerings and the fat until night: therefore the Levites prepared for themselves, and for the priests the sons of Aaron.

Bible in Basic English
35:14 And after that, they made ready for themselves and for the priests; for the priests, the sons of Aaron, were offering the burned offerings and the fat till night; so the Levites made ready what was needed for themselves and for the priests, the sons of Aaron.

Darby's English Translation
35:14 And afterwards they made ready for themselves and for the priests; because the priests, the sons of Aaron, were engaged in offering up the burnt-offerings and the fat until night; therefore the Levites prepared for themselves, and for the priests, the sons of Aaron.

Douay Rheims Bible
35:14 And afterwards they made ready for themselves, and for the priests: for the priests were busied in offering of holocausts and the fat until night: wherefore the Levites prepared for themselves, and for the priests the sons of Aaron last.

Noah Webster Bible
35:14 And afterwards they made ready for themselves, and for the priests: because the priests the sons of Aaron were busied in offering burnt-offerings and the fat until night; therefore the Levites prepared for themselves, and for the priests the sons of Aaron.

World English Bible
35:14 Afterward they prepared for themselves, and for the priests, because the priests the sons of Aaron were busied in offering the burnt offerings and the fat until night: therefore the Levites prepared for themselves, and for the priests the sons of Aaron.

Young's Literal Translation
35:14 And afterward they have prepared for themselves, and for the priests: for the priests, sons of Aaron, are in the offering up of the burnt-offering and of the fat till night; and the Levites have prepared for themselves, and for the priests, sons of Aaron.

Modern Hebrew
והמשררים בני־אסף
על־מעמדם כמצות
דויד ואסף והימן
וידתון חוזה המלך
והשערים לשער ושער
אין להם לסור מעל
עבדתם כי־אחיהם
הלוים הכינו להם׃

Paleo-Hebrew (Before 585 B.C.)
35:15
-
-

-
.

Hebrew Transliterated
35:15 VHMShUrUrYM BNY-'aSPh 'yL-M'yMDM KMTShVTh DVYD V'aSPh VHYMN VYDThVN ChVZH HMLK VHSh'yUrYM LSh'yUr VSh'yUr 'aYN LHM LSVUr M'yL 'yBDThM KY-'aChYHM HLVYM HKYNV LHM.

Latin Vulgate
35:15 porro cantores filii Asaph stabant in ordine suo iuxta praeceptum David et Asaph et Heman et Idithun prophetarum regis ianitores vero per portas singulas observabant ita ut ne puncto quidem discederent a ministerio quam ob rem et fratres eorum Levitae paraverunt eis cibos

King James Version
35:15 And the singers the sons of Asaph were in their place, according to the commandment of David, and Asaph, and Heman, and Jeduthun the king's seer; and the porters waited at every gate; they might not depart from their service; for their brethren the Levites prepared for them.

American Standard Version
35:15 And the singers the sons of Asaph were in their place, according to the commandment of David, and Asaph, and Heman, and Jeduthun the king`s seer; and the porters were at every gate: they needed not to depart from their service; for their brethren the Levites prepared for them.

Bible in Basic English
35:15 And the sons of Asaph, the makers of melody, were in their places, as ordered by David and Asaph and Heman and Jeduthun, the king's seer; and the door-keepers were stationed at every door: there was no need for them to go away from their places, for their brothers the Levites made ready for them.

Darby's English Translation
35:15 And the singers, the sons of Asaph, were in their place, according to the commandment of David, and Asaph, and Heman, and Jeduthun the king`s seer; and the doorkeepers were at every gate; they had not to depart from their service, for their brethren the Levites prepared for them.

Douay Rheims Bible
35:15 And the singers the sons of Asaph stood in their order, according to the commandment of David, and Asaph, and Heman, and Idithun the prophets of the king: and the porters kept guard at every gate, so as not to depart one moment from their service: and therefore their brethren the Levites prepared meats for them.

Noah Webster Bible
35:15 And the singers the sons of Asaph were in their place, according to the commandment of David, and Asaph, and Heman, and Jeduthun the king's seer; and the porters waited at every gate; they might not depart from their service; for their brethren the Levites prepared for them.

World English Bible
35:15 The singers the sons of Asaph were in their place, according to the commandment of David, and Asaph, and Heman, and Jeduthun the king`s seer; and the porters were at every gate: they didn`t need to depart from their service; for their brothers the Levites prepared for them.

Young's Literal Translation
35:15 And the singers, sons of Asaph, are on their station, according to the command of David, and Asaph, and Heman, and Jeduthun seer of the king, and the gate keepers are at gate and gate; it is not for them to turn aside from off their service, for their brethren the Levites have prepared for them.

Modern Hebrew
ותכון כל־עבודת
יהוה ביום ההוא
לעשות הפסח והעלות
עלות על מזבח יהוה
כמצות המלך
יאשיהו׃

Paleo-Hebrew (Before 585 B.C.)
35:16
-

.

Hebrew Transliterated
35:16 VThKVN KL-'yBVDTh YHVH BYVM HHV'a L'yShVTh HPhSCh VH'yLVTh 'yLVTh 'yL MZBCh YHVH KMTShVTh HMLK Y'aShYHV.

Latin Vulgate
35:16 omnis igitur cultura Domini rite conpleta est in die illa ut facerent phase et offerrent holocausta super altare Domini iuxta praeceptum regis Iosiae

King James Version
35:16 So all the service of the LORD was prepared the same day, to keep the passover, and to offer burnt offerings upon the altar of the LORD, according to the commandment of king Josiah.

American Standard Version
35:16 So all the service of Jehovah was prepared the same day, to keep the passover, and to offer burnt-offerings upon the altar of Jehovah, according to the commandment of king Josiah.

Bible in Basic English
35:16 So everything needed for the worship of the Lord was made ready that same day, for the keeping of the Passover and the offering of burned offerings on the altar of the Lord, as King Josiah had given orders.

Darby's English Translation
35:16 And all the service of Jehovah was prepared the same day, to hold the passover, and to offer burnt-offerings on the altar of Jehovah according to the commandment of king Josiah.

Douay Rheims Bible
35:16 So all the service of the Lord was duly accomplished that day, both in keeping the phase, and offering holocausts upon the altar of the Lord, according to the commandment of king Josias.

Noah Webster Bible
35:16 So all the service of the LORD was prepared the same day, to keep the passover, and to offer burnt-offerings upon the altar of the LORD, according to the commandment of king Josiah.

World English Bible
35:16 So all the service of Yahweh was prepared the same day, to keep the Passover, and to offer burnt-offerings on the altar of Yahweh, according to the commandment of king Josiah.

Young's Literal Translation
35:16 And all the service of Jehovah is prepared on that day, to keep the passover, and to cause to ascend burnt-offering upon the altar of Jehovah, according to the command of king Josiah.

Modern Hebrew
ויעשו בני־ישראל
הנמצאים את־הפסח
בעת ההיא ואת־חג
המצות שבעת ימים׃

Paleo-Hebrew (Before 585 B.C.)
35:17
-
-

-
.

Hebrew Transliterated
35:17 VY'yShV BNY-YShUr'aL HNMTSh'aYM 'aTh-HPhSCh B'yTh HHY'a V'aTh-ChG HMTShVTh ShB'yTh YMYM.

Latin Vulgate
35:17 feceruntque filii Israhel qui repperti fuerant ibi phase in tempore illo et sollemnitatem azymorum septem diebus

King James Version
35:17 And the children of Israel that were present kept the passover at that time, and the feast of unleavened bread seven days.

American Standard Version
35:17 And the children of Israel that were present kept the passover at that time, and the feast of unleavened bread seven days.

Bible in Basic English
35:17 And all the children of Israel who were present kept the Passover and the feast of unleavened bread at that time for seven days.

Darby's English Translation
35:17 And the children of Israel that were present held the passover at that time, and the feast of unleavened bread seven days.

Douay Rheims Bible
35:17 And the children of Israel that were found there, kept the phase at that time, and the feast of unleavened bread seven days.

Noah Webster Bible
35:17 And the children of Israel that were present kept the passover at that time, and the feast of unleavened bread seven days.

World English Bible
35:17 The children of Israel who were present kept the Passover at that time, and the feast of unleavened bread seven days.

Young's Literal Translation
35:17 And the sons of Israel who are found make the passover at that time, and the feast of unleavened things, seven days.

Modern Hebrew
ולא־נעשה פסח כמהו
בישראל מימי שמואל
הנביא וכל־מלכי
ישראל לא־ עשו
כפסח אשר־עשה
יאשיהו והכהנים
והלוים וכל־יהודה
וישראל הנמצא
ויושבי ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
35:18
-

-
-

-

-

.

Hebrew Transliterated
35:18 VL'a-N'yShH PhSCh KMHV BYShUr'aL MYMY ShMV'aL HNBY'a VKL-MLKY YShUr'aL L'a- 'yShV KPhSCh 'aShUr-'yShH Y'aShYHV VHKHNYM VHLVYM VKL-YHVDH VYShUr'aL HNMTSh'a VYVShBY YUrVShLM.

Latin Vulgate
35:18 non fuit phase simile huic in Israhel a diebus Samuhelis prophetae sed nec quisquam de cunctis regibus Israhel fecit phase sicut Iosias sacerdotibus et Levitis et omni Iuda et Israhel qui reppertus fuerat et habitantibus in Hierusalem

King James Version
35:18 And there was no passover like to that kept in Israel from the days of Samuel the prophet; neither did all the kings of Israel keep such a passover as Josiah kept, and the priests, and the Levites, and all Judah and Israel that were present, and the inhabitants of Jerusalem.

American Standard Version
35:18 And there was no passover like to that kept in Israel from the days of Samuel the prophet; neither did any of the kings of Israel keep such a passover as Josiah kept, and the priests, and the Levites, and all Judah and Israel that were present, and the inhabitants of Jerusalem.

Bible in Basic English
35:18 No Passover like it had been kept in Israel from the days of Samuel the prophet; and not one of the kings of Israel had ever kept a Passover like the one kept by Josiah and the priests and the Levites and all those of Judah and Israel who were present, and the people of Jerusalem.

Darby's English Translation
35:18 And there was no passover like to that holden in Israel from the days of Samuel the prophet; neither did all the kings of Israel hold such a passover as Josiah held, and the priests, and the Levites, and all Judah and Israel that were present, and the inhabitants of Jerusalem.

Douay Rheims Bible
35:18 There was no phase like to this in Israel, from the days of Samuel the prophet: neither did any of all the kings of Israel keep such a phase as Josias kept, with the priests, and the Levites, and all Juda, and Israel that were found, and the inhabitants of Jerusalem.

Noah Webster Bible
35:18 And there was no passover like that kept in Israel from the days of Samuel the prophet; neither did all the kings of Israel keep such a passover as Josiah kept, and the priests, and the Levites, and all Judah and Israel that were present, and the inhabitants of Jerusalem.

World English Bible
35:18 There was no Passover like that kept in Israel from the days of Samuel the prophet; neither did any of the kings of Israel keep such a Passover as Josiah kept, and the priests, and the Levites, and all Judah and Israel who were present, and the inhabitants of Jerusalem.

Young's Literal Translation
35:18 And there hath not been made a passover like it in Israel from the days of Samuel the prophet, and none of the kings of Israel made such a passover as Josiah hath made, and the priests, and the Levites, and all Judah and Israel who are found, and the inhabitants of Jerusalem.

Modern Hebrew
בשמונה עשרה שנה
למלכות יאשיהו
נעשה הפסח הזה׃

Paleo-Hebrew (Before 585 B.C.)
35:19

.

Hebrew Transliterated
35:19 BShMVNH 'yShUrH ShNH LMLKVTh Y'aShYHV N'yShH HPhSCh HZH.

Latin Vulgate
35:19 octavodecimo anno regni Iosiae hoc phase celebratum est

King James Version
35:19 In the eighteenth year of the reign of Josiah was this passover kept.

American Standard Version
35:19 In the eighteenth year of the reign of Josiah was this passover kept.

Bible in Basic English
35:19 In the eighteenth year of the rule of Josiah this Passover was kept.

Darby's English Translation
35:19 In the eighteenth year of the reign of Josiah was this passover holden.

Douay Rheims Bible
35:19 In the eighteenth year of the reign of Josias was this phase celebrated.

Noah Webster Bible
35:19 In the eighteenth year of the reign of Josiah was this passover kept.

World English Bible
35:19 In the eighteenth year of the reign of Josiah was this Passover kept.

Young's Literal Translation
35:19 In the eighteenth year of the reign of Josiah hath this passover been made.

Modern Hebrew
אחרי כל־זאת אשר
הכין יאשיהו
את־הבית עלה נכו
מלך־מצרים להלחם
בכרכמיש על־פרת
ויצא לקראתו
יאשיהו׃

Paleo-Hebrew (Before 585 B.C.)
35:20
-

-

-
-

.

Hebrew Transliterated
35:20 'aChUrY KL-Z'aTh 'aShUr HKYN Y'aShYHV 'aTh-HBYTh 'yLH NKV MLK-MTShUrYM LHLChM BKUrKMYSh 'yL-PhUrTh VYTSh'a LQUr'aThV Y'aShYHV.

Latin Vulgate
35:20 postquam instauraverat Iosias templum ascendit Nechao rex Aegypti ad pugnandum in Charchamis iuxta Eufraten et processit in occursum eius Iosias

King James Version
35:20 After all this, when Josiah had prepared the temple, Necho king of Egypt came up to fight against Carchemish by Euphrates: and Josiah went out against him.

American Standard Version
35:20 After all this, when Josiah had prepared the temple, Neco king of Egypt went up to fight against Carchemish by the Euphrates: and Josiah went out against him.

Bible in Basic English
35:20 After all this, and after Josiah had put the house in order, Neco, king of Egypt, went up to make war at Carchemish by the river Euphrates; and Josiah went out against him.

Darby's English Translation
35:20 After all this, when Josiah had arranged the house, Necho king of Egypt came up to fight against Karkemish at the Euphrates; and Josiah went out against him.

Douay Rheims Bible
35:20 After that Josias had repaired the temple, Nechao king of Egypt came up to fight in Charcamis by the Euphrates: and Josias went out to meet him.

Noah Webster Bible
35:20 After all this, when Josiah had prepared the temple, Necho king of Egypt came up to fight against Charchemish by Euphrates: and Josiah went out against him.

World English Bible
35:20 After all this, when Josiah had prepared the temple, Neco king of Egypt went up to fight against Carchemish by the Euphrates: and Josiah went out against him.

Young's Literal Translation
35:20 After all this, when Josiah hath prepared the house, come up hath Necho king of Egypt, to fight against Carchemish by Phrat, and Josiah goeth forth to meet him;

Modern Hebrew
וישלח אליו מלאכים
לאמר מה־לי ולך
מלך יהודה לא־עליך
אתה היום כי
אל־בית מלחמתי
ואלהים אמר לבהלני
חדל־לך מאלהים
אשר־עמי ואל־
ישחיתך׃

Paleo-Hebrew (Before 585 B.C.)
35:21

-

-

-

-
-
. -

Hebrew Transliterated
35:21 VYShLCh 'aLYV ML'aKYM L'aMUr MH-LY VLK MLK YHVDH L'a-'yLYK 'aThH HYVM KY 'aL-BYTh MLChMThY V'aLHYM 'aMUr LBHLNY ChDL-LK M'aLHYM 'aShUr-'yMY V'aL- YShChYThK.

Latin Vulgate
35:21 at ille missis ad eum nuntiis ait quid mihi et tibi est rex Iuda non adversum te hodie venio sed contra aliam pugno domum ad quam me Deus festinato ire praecepit desine adversum Deum facere qui mecum est ne interficiat te

King James Version
35:21 But he sent ambassadors to him, saying, What have I to do with thee, thou king of Judah? I come not against thee this day, but against the house wherewith I have war: for God commanded me to make haste: forbear thee from meddling with God, who is with me, that he destroy thee not.

American Standard Version
35:21 But he sent ambassadors to him, saying, What have I to do with thee, thou king of Judah? I come not against thee this day, but against the house wherewith I have war; and God hath commanded me to make haste: forbear thee from meddling with God, who is with me, that he destroy thee not.

Bible in Basic English
35:21 But he sent representatives to him, saying, What have I to do with you, O king of Judah? I have not come against you this day, but against those with whom I am at war; and God has given me orders to go forward quickly: keep out of God's way, for he is with me, or he will send destruction on you.

Darby's English Translation
35:21 And he sent messengers to him, saying, What have I to do with thee, thou king of Judah? I come not against thee this day, but against the house with which I have war; and God has told me to make haste: keep aloof from God who is with me, that he destroy thee not.

Douay Rheims Bible
35:21 But he sent messengers to him, saying: What have I to do with thee, O king of Juda? I come not against thee this day, but I fight against another house, to which God hath commanded me to go in haste : forbear to do against God, who is with me, lest he kill thee.

Noah Webster Bible
35:21 But he sent embassadors to him, saying, What have I to do with thee, thou king of Judah? I come not against thee this day, but against the house with which I have war: for God commanded me to make haste: forbear thee from meddling with God, who is with me, that he may not destroy thee.

World English Bible
35:21 But he sent ambassadors to him, saying, What have I to do with you, you king of Judah? I come not against you this day, but against the house with which I have war; and God has commanded me to make haste: forbear you from meddling with God, who is with me, that he not destroy you.

Young's Literal Translation
35:21 and he sendeth unto him messengers, saying, `What -- to me and to thee, O king of Judah? not against thee do I come to-day, but unto the house with which I have war, and God said to haste me; cease for thee from God who is with me, and He doth not destroy thee.`

Modern Hebrew
ולא־הסב יאשיהו
פניו ממנו כי
להלחם־בו התחפש
ולא שמע אל־דברי
נכו מפי אלהים
ויבא להלחם בבקעת
מגדו׃

Paleo-Hebrew (Before 585 B.C.)
35:22
-

-

-

.

Hebrew Transliterated
35:22 VL'a-HSB Y'aShYHV PhNYV MMNV KY LHLChM-BV HThChPhSh VL'a ShM'y 'aL-DBUrY NKV MPhY 'aLHYM VYB'a LHLChM BBQ'yTh MGDV.

Latin Vulgate
35:22 noluit Iosias reverti sed praeparavit contra eum bellum nec adquievit sermonibus Nechao ex ore Dei verum perrexit ut dimicaret in campo Mageddo

King James Version
35:22 Nevertheless Josiah would not turn his face from him, but disguised himself, that he might fight with him, and hearkened not unto the words of Necho from the mouth of God, and came to fight in the valley of Megiddo.

American Standard Version
35:22 Nevertheless Josiah would not turn his face from him, but disguised himself, that he might fight with him, and hearkened not unto the words of Neco from the mouth of God, and came to fight in the valley of Megiddo.

Bible in Basic English
35:22 However, Josiah would not go back; but keeping to his purpose of fighting against him, and giving no attention to the words of Neco, which came from God, he went forward to the fight in the valley of Megiddo.

Darby's English Translation
35:22 But Josiah would not turn his face from him, but disguised himself, that he might fight against him; and he hearkened not to the words of Necho from the mouth of God; and he came to fight in the valley of Megiddo.

Douay Rheims Bible
35:22 Josias would not return, but prepared to fight against him, and hearkened not to the words of Nechao from the mouth of God, I but went to fight in the field of Mageddo.

Noah Webster Bible
35:22 Nevertheless Josiah would not turn his face from him, but disguised himself that he might fight with him, and hearkened not to the words of Necho from the mouth of God, and came to fight in the valley of Megiddo.

World English Bible
35:22 Nevertheless Josiah would not turn his face from him, but disguised himself, that he might fight with him, and didn`t listen to the words of Neco from the mouth of God, and came to fight in the valley of Megiddo.

Young's Literal Translation
35:22 And Josiah hath not turned round his face from him, but to fight against him hath disguised himself, and hath not hearkened unto the words of Necho, from the mouth of God, and cometh in to fight in the valley of Megiddo;

Modern Hebrew
וירו הירים למלך
יאשיהו ויאמר המלך
לעבדיו העבירוני
כי החליתי מאד׃

Paleo-Hebrew (Before 585 B.C.)
35:23

.

Hebrew Transliterated
35:23 VYUrV HYUrYM LMLK Y'aShYHV VY'aMUr HMLK L'yBDYV H'yBYUrVNY KY HChLYThY M'aD.

Latin Vulgate
35:23 ibique vulneratus a sagittariis dixit pueris suis educite me de proelio quia oppido vulneratus sum

King James Version
35:23 And the archers shot at king Josiah; and the king said to his servants, Have me away; for I am sore wounded.

American Standard Version
35:23 And the archers shot at king Josiah; and the king said to his servants, Have me away; for I am sore wounded.

Bible in Basic English
35:23 And the bowmen sent their arrows at King Josiah, and the king said to his servants, Take me away, for I am badly wounded.

Darby's English Translation
35:23 And the archers shot at king Josiah; and the king said to his servants, Have me away, for I am sore wounded.

Douay Rheims Bible
35:23 And there he was wounded by the archers, and he said to his servants: Carry me out of the battle, for I am grievously wounded.

Noah Webster Bible
35:23 And the archers shot at king Josiah; and the king said to his servants, Have me away; for I am severely wounded.

World English Bible
35:23 The archers shot at king Josiah; and the king said to his servants, Have me away; for I am sore wounded.

Young's Literal Translation
35:23 and the archers shoot at king Josiah, and the king saith to his servants, `Remove me, for I have become very sick.`

Modern Hebrew
ויעבירהו עבדיו
מן־המרכבה
וירכיבהו על רכב
המשנה אשר־לו
ויוליכהו ירושלם
וימת ויקבר בקברות
אבתיו וכל־יהודה
וירושלם מתאבלים
על־יאשיהו׃

Paleo-Hebrew (Before 585 B.C.)
35:24

-

-

-
. -

Hebrew Transliterated
35:24 VY'yBYUrHV 'yBDYV MN-HMUrKBH VYUrKYBHV 'yL UrKB HMShNH 'aShUr-LV VYVLYKHV YUrVShLM VYMTh VYQBUr BQBUrVTh 'aBThYV VKL-YHVDH VYUrVShLM MTh'aBLYM 'yL-Y'aShYHV.

Latin Vulgate
35:24 qui transtulerunt eum de curru in alterum currum qui sequebatur eum more regio et asportaverunt in Hierusalem mortuusque est et sepultus in mausoleo patrum suorum et universus Iuda et Hierusalem luxerunt eum

King James Version
35:24 His servants therefore took him out of that chariot, and put him in the second chariot that he had; and they brought him to Jerusalem, and he died, and was buried in one of the sepulchres of his fathers. And all Judah and Jerusalem mourned for Josiah.

American Standard Version
35:24 So his servants took him out of the chariot, and put him in the second chariot that he had, and brought him to Jerusalem; and he died, and was buried in the sepulchres of his fathers. And all Judah and Jerusalem mourned for Josiah.

Bible in Basic English
35:24 So his servants took him out of the line of war-carriages, and put him in his second carriage and took him to Jerusalem, where he came to his end, and they put his body in the resting-place of his fathers. And in all Judah and Jerusalem there was great weeping for Josiah.

Darby's English Translation
35:24 And his servants took him out from the chariot, and put him in the second chariot that he had, and brought him to Jerusalem. And he died, and was buried in the sepulchres of his fathers. And all Judah and Jerusalem mourned for Josiah.

Douay Rheims Bible
35:24 And they removed him from the chariot into another, that followed him after the manner of kings, and they carried him away to Jerusalem, and he died, and was buried in the monument of his fathers, and all Juda and Jerusalem mourned for him,

Noah Webster Bible
35:24 His servants therefore took him out of that chariot, and put him in the second chariot that he had; and they brought him to Jerusalem, and he died, and was buried in one of the sepulchers of his fathers. And all Judah and Jerusalem mourned for Josiah.

World English Bible
35:24 So his servants took him out of the chariot, and put him in the second chariot that he had, and brought him to Jerusalem; and he died, and was buried in the tombs of his fathers. All Judah and Jerusalem mourned for Josiah.

Young's Literal Translation
35:24 And his servants remove him from the chariot, and cause him to ride on the second chariot that he hath, and cause him to go to Jerusalem, and he dieth, and is buried in the graves of his fathers, and all Judah and Jerusalem are mourning for Josiah,

Modern Hebrew
ויקונן ירמיהו
על־יאשיהו ויאמרו
כל־השרים והשרות
בקינותיהם על־
יאשיהו עד־היום
ויתנום לחק
על־ישראל והנם
כתובים על־הקינות׃

Paleo-Hebrew (Before 585 B.C.)
35:25

-
-
-
-

-
. -

Hebrew Transliterated
35:25 VYQVNN YUrMYHV 'yL-Y'aShYHV VY'aMUrV KL-HShUrYM VHShUrVTh BQYNVThYHM 'yL- Y'aShYHV 'yD-HYVM VYThNVM LChQ 'yL-YShUr'aL VHNM KThVBYM 'yL-HQYNVTh.

Latin Vulgate
35:25 Hieremias maxime cuius omnes cantores atque cantrices usque in praesentem diem lamentationes super Iosia replicant et quasi lex obtinuit in Israhel ecce scriptum fertur in Lamentationibus

King James Version
35:25 And Jeremiah lamented for Josiah: and all the singing men and the singing women spake of Josiah in their lamentations to this day, and made them an ordinance in Israel: and, behold, they are written in the lamentations.

American Standard Version
35:25 And Jeremiah lamented for Josiah: and all the singing men and singing women spake of Josiah in their lamentations unto this day; and they made them an ordinance in Israel: and, behold, they are written in the lamentations.

Bible in Basic English
35:25 And Jeremiah made a song of grief for Josiah; and to this day Josiah is named by all the makers of melody, men and women, in their songs of grief; they made it a rule in Israel; and the songs are recorded among the songs of grief.

Darby's English Translation
35:25 And Jeremiah lamented for Josiah; and all the singing men and singing women spoke of Josiah in their lamentations to this day; and they made them an ordinance for Israel. And behold, they are written in the lamentations.

Douay Rheims Bible
35:25 Particularly Jeremias: whose lamentations for Josias all the singing men and singing women repeat unto this day, and it became like a law in Israel: Behold it is found written in the Lamentations.

Noah Webster Bible
35:25 And Jeremiah lamented for Josiah: and all the singing men and the singing women have spoken of Josiah in their lamentations to this day, and made them an ordinance in Israel: and behold, they are written in the lamentations.

World English Bible
35:25 Jeremiah lamented for Josiah: and all the singing men and singing women spoke of Josiah in their lamentations to this day; and they made them an ordinance in Israel: and, behold, they are written in the lamentations.

Young's Literal Translation
35:25 and Jeremiah lamenteth for Josiah, and all the singers and the songstresses speak in their lamentations of Josiah unto this day, and set them for a statute on Israel, and lo, they are written beside the lamentations.

Modern Hebrew
ויתר דברי יאשיהו
וחסדיו ככתוב
בתורת יהוה׃

Paleo-Hebrew (Before 585 B.C.)
35:26

.

Hebrew Transliterated
35:26 VYThUr DBUrY Y'aShYHV VChSDYV KKThVB BThVUrTh YHVH.

Latin Vulgate
35:26 reliqua autem sermonum Iosiae et misericordiarum eius quae lege praecepta sunt Domini

King James Version
35:26 Now the rest of the acts of Josiah, and his goodness, according to that which was written in the law of the LORD,

American Standard Version
35:26 Now the rest of the acts of Josiah, and his good deeds, according to that which is written in the law of Jehovah,

Bible in Basic English
35:26 Now the rest of the acts of Josiah, and the good he did, in keeping with what is recorded in the law of the Lord,

Darby's English Translation
35:26 And the rest of the acts of Josiah, and his good deeds, according to that which is written in the law of Jehovah,

Douay Rheims Bible
35:26 Now the rest of the acts of Josias and of his mercies, according to what was commanded by the law of the Lord:

Noah Webster Bible
35:26 Now the rest of the acts of Josiah, and his goodness, according to that which was written in the law of the LORD,

World English Bible
35:26 Now the rest of the acts of Josiah, and his good deeds, according to that which is written in the law of Yahweh,

Young's Literal Translation
35:26 And the rest of the matters of Josiah, and his kind acts, according as it is written in the law of Jehovah,

Modern Hebrew
ודבריו הראשנים
והאחרנים הנם
כתובים על־ספר
מלכי־ישראל
ויהודה׃

Paleo-Hebrew (Before 585 B.C.)
35:27

-
. -

Hebrew Transliterated
35:27 VDBUrYV HUr'aShNYM VH'aChUrNYM HNM KThVBYM 'yL-SPhUr MLKY-YShUr'aL VYHVDH.

Latin Vulgate
35:27 opera quoque illius prima et novissima scripta sunt in libro regum Israhel et Iuda

King James Version
35:27 And his deeds, first and last, behold, they are written in the book of the kings of Israel and Judah.

American Standard Version
35:27 and his acts, first and last, behold, they are written in the book of the kings of Israel and Judah.

Bible in Basic English
35:27 And all his acts, first and last, are recorded in the book of the kings of Israel and Judah.

Darby's English Translation
35:27 and his acts, first and last, behold, they are written in the book of the kings of Israel and Judah.

Douay Rheims Bible
35:27 And his works first and last, are written in the book of the kings of Juda and Israel.

Noah Webster Bible
35:27 And his deeds, first and last, behold, they are written in the book of the kings of Israel and Judah.

World English Bible
35:27 and his acts, first and last, behold, they are written in the book of the kings of Israel and Judah.

Young's Literal Translation
35:27 even his matters, the first and the last, lo, they are written on the book of the kings of Israel and Judah.

2nd Chronicles 36


2nd Chronicles Chapter 36 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Chronicles 35

The Second Book of the Chronicles

Chapter 36

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23
Modern Hebrew
ויקחו עם־הארץ
את־יהואחז
בן־יאשיהו
וימליכהו תחת־אביו
בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
36:1
-
- [image] [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
36:1 VYQChV 'yM-H'aUrTSh 'aTh-YHV'aChZ BN-Y'aShYHV VYMLYKHV ThChTh-'aBYV BYUrVShLM.

Latin Vulgate
36:1 tulit ergo populus terrae Ioachaz filium Iosiae et constituit regem pro patre suo in Hierusalem

King James Version
36:1 Then the people of the land took Jehoahaz the son of Josiah, and made him king in his father's stead in Jerusalem.

American Standard Version
36:1 Then the people of the land took Jehoahaz the son of Josiah, and made him king in his father`s stead in Jerusalem.

Bible in Basic English
36:1 Then the people of the land took Jehoahaz, the son of Josiah, and made him king in Jerusalem in place of his father.

Darby's English Translation
36:1 And the people of the land took Jehoahaz the son of Josiah, and made him king in his father`s stead, in Jerusalem.

Douay Rheims Bible
36:1 Then the people of the land took Joachaz the son of Josias, and made him king instead of his father in Jerusalem.

Noah Webster Bible
36:1 Then the people of the land took Jehoahaz the son of Josiah, and made him king in his father's stead in Jerusalem.

World English Bible
36:1 Then the people of the land took Jehoahaz the son of Josiah, and made him king in his father`s place in Jerusalem.

Young's Literal Translation
36:1 And the people of the land take Jehoahaz son of Josiah, and cause him to reign instead of his father in Jerusalem.

Modern Hebrew
בן־שלוש ועשרים
שנה יואחז במלכו
ושלשה חדשים מלך
בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
36:2
-

.

Hebrew Transliterated
36:2 BN-ShLVSh V'yShUrYM ShNH YV'aChZ BMLKV VShLShH ChDShYM MLK BYUrVShLM.

Latin Vulgate
36:2 viginti trium annorum erat Ioachaz cum regnare coepisset et tribus mensibus regnavit in Hierusalem

King James Version
36:2 Jehoahaz was twenty and three years old when he began to reign, and he reigned three months in Jerusalem.

American Standard Version
36:2 Joahaz was twenty and three years old when he began to reign; and he reigned three months in Jerusalem.

Bible in Basic English
36:2 Jehoahaz was twenty-three years old when he became king; he was ruling in Jerusalem for three months.

Darby's English Translation
36:2 Jehoahaz was twenty-three years old when he began to reign; and he reigned three months in Jerusalem.

Douay Rheims Bible
36:2 Joachaz was three and twenty years old when he began to reign, and he reigned three months in Jerusalem.

Noah Webster Bible
36:2 Jehoahaz was twenty and three years old when he began to reign, and he reigned three months in Jerusalem.

World English Bible
36:2 Joahaz was twenty-three years old when he began to reign; and he reigned three months in Jerusalem.

Young's Literal Translation
36:2 A son of three and twenty years is Jehoahaz in his reigning, and three months he hath reigned in Jerusalem,

Modern Hebrew
ויסירהו מלך־מצרים
בירושלם ויענש
את־הארץ מאה
ככר־כסף וככר זהב׃

Paleo-Hebrew (Before 585 B.C.)
36:3
-

-
-
.

Hebrew Transliterated
36:3 VYSYUrHV MLK-MTShUrYM BYUrVShLM VY'yNSh 'aTh-H'aUrTSh M'aH KKUr-KSPh VKKUr ZHB.

Latin Vulgate
36:3 amovit autem eum rex Aegypti cum venisset Hierusalem et condemnavit terram centum talentis argenti et talento auri

King James Version
36:3 And the king of Egypt put him down at Jerusalem, and condemned the land in an hundred talents of silver and a talent of gold.

American Standard Version
36:3 And the king of Egypt deposed him at Jerusalem, and fined the land a hundred talents of silver and a talent of gold.

Bible in Basic English
36:3 Then the king of Egypt took the kingdom from him in Jerusalem, and put on the land a tax of a hundred talents of silver and a talent of gold.

Darby's English Translation
36:3 And the king of Egypt put him down at Jerusalem, and imposed a fine upon the land of a hundred talents of silver and a talent of gold.

Douay Rheims Bible
36:3 And the king of Egypt came to Jerusalem, and deposed him, and condemned the land in a hundred talents of silver, and a talent of gold.

Noah Webster Bible
36:3 And the king of Egypt deposed him at Jerusalem, and condemned the land in a hundred talents of silver, and a talent of gold.

World English Bible
36:3 The king of Egypt deposed him at Jerusalem, and fined the land one hundred talents of silver and a talent of gold.

Young's Literal Translation
36:3 and turn him aside doth the king of Egypt in Jerusalem, and fineth the land a hundred talents of silver, and a talent of gold;

Modern Hebrew
וימלך מלך־מצרים
את־אליקים אחיו
על־יהודה וירושלם
ויסב את־שמו
יהויקים ואת־יואחז
אחיו לקח נכו
ויביאהו מצרימה׃

Paleo-Hebrew (Before 585 B.C.)
36:4
-
-
-
-
-

.

Hebrew Transliterated
36:4 VYMLK MLK-MTShUrYM 'aTh-'aLYQYM 'aChYV 'yL-YHVDH VYUrVShLM VYSB 'aTh-ShMV YHVYQYM V'aTh-YV'aChZ 'aChYV LQCh NKV VYBY'aHV MTShUrYMH.

Latin Vulgate
36:4 constituitque regem pro eo Eliacim fratrem eius super Iudam et Hierusalem et vertit nomen eius Ioacim ipsum vero Ioachaz tulit secum et adduxit in Aegyptum

King James Version
36:4 And the king of Egypt made Eliakim his brother king over Judah and Jerusalem, and turned his name to Jehoiakim. And Necho took Jehoahaz his brother, and carried him to Egypt.

American Standard Version
36:4 And the king of Egypt made Eliakim his brother king over Judah and Jerusalem, and changed his name to Jehoiakim. And Neco took Joahaz his brother, and carried him to Egypt.

Bible in Basic English
36:4 And the king of Egypt made Eliakim his brother king over Judah and Jerusalem, changing his name to Jehoiakim. And Neco took his brother Jehoahaz away to Egypt.

Darby's English Translation
36:4 And the king of Egypt made Eliakim his brother king over Judah and Jerusalem, and changed his name to Jehoiakim. And Necho took Jehoahaz his brother, and carried him to Egypt.

Douay Rheims Bible
36:4 And he made Eliakim his brother king in his stead, over Juda and Jerusalem: and he turned his name to Joakim: but he took Joachaz with him, and carried him away into Egypt.

Noah Webster Bible
36:4 And the king of Egypt made Eliakim his brother king over Judah and Jerusalem, and changed his name to Jehoiakim. And Necho took Jehoahaz his brother, and carried him to Egypt.

World English Bible
36:4 The king of Egypt made Eliakim his brother king over Judah and Jerusalem, and changed his name to Jehoiakim. Neco took Joahaz his brother, and carried him to Egypt.

Young's Literal Translation
36:4 and the king of Egypt causeth Eliakim his brother to reign over Judah and Jerusalem, and turneth his name to Jehoiakim; and Jehoahaz his brother hath Necho taken, and bringeth him in to Egypt.

Modern Hebrew
בן־עשרים וחמש שנה
יהויקים במלכו
ואחת עשרה שנה מלך
בירושלם ויעש הרע
בעיני יהוה אלהיו׃

Paleo-Hebrew (Before 585 B.C.)
36:5
-

.

Hebrew Transliterated
36:5 BN-'yShUrYM VChMSh ShNH YHVYQYM BMLKV V'aChTh 'yShUrH ShNH MLK BYUrVShLM VY'ySh HUr'y B'yYNY YHVH 'aLHYV.

Latin Vulgate
36:5 viginti quinque annorum erat Ioacim cum regnare coepisset et undecim annis regnavit in Hierusalem fecitque malum coram Domino Deo suo

King James Version
36:5 Jehoiakim was twenty and five years old when he began to reign, and he reigned eleven years in Jerusalem: and he did that which was evil in the sight of the LORD his God.

American Standard Version
36:5 Jehoiakim was twenty and five years old when he began to reign; and he reigned eleven years in Jerusalem: and he did that which was evil in the sight of Jehovah his God.

Bible in Basic English
36:5 Jehoiakim was twenty-five years old when he became king; he was ruling in Jerusalem for eleven years, and he did evil in the eyes of the Lord his God.

Darby's English Translation
36:5 Jehoiakim was twenty-five years old when he began to reign; and he reigned eleven years in Jerusalem; and he did evil in the sight of Jehovah his God.

Douay Rheims Bible
36:5 Joakim was five and twenty years old when he began to reign, and he reigned eleven years in Jerusalem: and he did evil before the Lord his God.

Noah Webster Bible
36:5 Jehoiakim was twenty and five years old when he began to reign, and he reigned eleven years in Jerusalem: and he did that which was evil in the sight of the LORD his God.

World English Bible
36:5 Jehoiakim was Twenty-five years old when he began to reign; and he reigned eleven years in Jerusalem: and he did that which was evil in the sight of Yahweh his God.

Young's Literal Translation
36:5 A son of twenty and five years is Jehoiakim in his reigning, and eleven years he hath reigned in Jerusalem, and he doth the evil thing in the eyes of Jehovah his God;

Modern Hebrew
עליו עלה
נבוכדנאצר מלך בבל
ויאסרהו בנחשתים
להליכו בבלה׃

Paleo-Hebrew (Before 585 B.C.)
36:6

.

Hebrew Transliterated
36:6 'yLYV 'yLH NBVKDN'aTShUr MLK BBL VY'aSUrHV BNChShThYM LHLYKV BBLH.

Latin Vulgate
36:6 contra hunc ascendit Nabuchodonosor rex Chaldeorum et vinctum catenis duxit in Babylonem

King James Version
36:6 Against him came up Nebuchadnezzar king of Babylon, and bound him in fetters, to carry him to Babylon.

American Standard Version
36:6 Against him came up Nebuchadnezzar king of Babylon, and bound him in fetters, to carry him to Babylon.

Bible in Basic English
36:6 Nebuchadnezzar, king of Babylon, came up against him, and took him away in chains to Babylon.

Darby's English Translation
36:6 Against him came up Nebuchadnezzar king of Babylon, and bound him with chains of brass to carry him to Babylon.

Douay Rheims Bible
36:6 Against him came up Nabuchodonosor king of the Chaldeans, and led him bound in chains into Babylon.

Noah Webster Bible
36:6 Against him came up Nebuchadnezzar king of Babylon, and bound him in fetters, to carry him to Babylon.

World English Bible
36:6 Against him came up Nebuchadnezzar king of Babylon, and bound him in fetters, to carry him to Babylon.

Young's Literal Translation
36:6 against him hath Nebuchadnezzar king of Babylon come up, and bindeth him in brazen fetters to take him away to Babylon.

Modern Hebrew
ומכלי בית יהוה
הביא נבוכדנאצר
לבבל ויתנם בהיכלו
בבבל׃

Paleo-Hebrew (Before 585 B.C.)
36:7

.

Hebrew Transliterated
36:7 VMKLY BYTh YHVH HBY'a NBVKDN'aTShUr LBBL VYThNM BHYKLV BBBL.

Latin Vulgate
36:7 ad quam et vasa Domini transtulit et posuit ea in templo suo

King James Version
36:7 Nebuchadnezzar also carried of the vessels of the house of the LORD to Babylon, and put them in his temple at Babylon.

American Standard Version
36:7 Nebuchadnezzar also carried of the vessels of the house of Jehovah to Babylon, and put them in his temple at Babylon.

Bible in Basic English
36:7 And Nebuchadnezzar took away some of the vessels of the Lord's house, and put them in the house of his god in Babylon.

Darby's English Translation
36:7 And Nebuchadnezzar carried part of the vessels of the house of Jehovah to Babylon, and put them in his temple at Babylon.

Douay Rheims Bible
36:7 And he carried also thither the vessels of the Lord, and put them in his temple.

Noah Webster Bible
36:7 Nebuchadnezzar also carried of the vessels of the house of the LORD to Babylon, and put them in his temple at Babylon.

World English Bible
36:7 Nebuchadnezzar also carried of the vessels of the house of Yahweh to Babylon, and put them in his temple at Babylon.

Young's Literal Translation
36:7 And of the vessels of the house of Jehovah hath Nebuchadnezzar brought in to Babylon, and putteth them in his temple in Babylon.

Modern Hebrew
ויתר דברי יהויקים
ותעבתיו אשר־עשה
והנמצא עליו הנם
כתובים על־ ספר
מלכי ישראל ויהודה
וימלך יהויכין בנו
תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
36:8

-

-

.

Hebrew Transliterated
36:8 VYThUr DBUrY YHVYQYM VTh'yBThYV 'aShUr-'yShH VHNMTSh'a 'yLYV HNM KThVBYM 'yL- SPhUr MLKY YShUr'aL VYHVDH VYMLK YHVYKYN BNV ThChThYV.

Latin Vulgate
36:8 reliqua autem verborum Ioacim et abominationum eius quas operatus est et quae inventa sunt in eo continentur in libro regum Israhel et Iuda regnavitque Ioachin filius eius pro eo

King James Version
36:8 Now the rest of the acts of Jehoiakim, and his abominations which he did, and that which was found in him, behold, they are written in the book of the kings of Israel and Judah: and Jehoiachin his son reigned in his stead.

American Standard Version
36:8 Now the rest of the acts of Jehoiakim, and his abominations which he did, and that which was found in him, behold, they are written in the book of the kings of Israel and Judah: and Jehoiachin his son reigned in his stead.

Bible in Basic English
36:8 Now the rest of the acts of Jehoiakim and the disgusting things he did, and all there is to be said against him, are recorded in the book of the kings of Israel and Judah; and Jehoiachin his son became king in his place.

Darby's English Translation
36:8 And the rest of the acts of Jehoiakim, and his abominations which he did, and that which was found in him, behold, they are written in the book of the kings of Israel and Judah. And Jehoiachin his son reigned in his stead.

Douay Rheims Bible
36:8 But the rest of the acts of Joakim, and his abominations, which he wrought, and the things that were found in him, are contained in the book of the kings of Juda and Israel. And Joachin his son reigned in his stead.

Noah Webster Bible
36:8 Now the rest of the acts of Jehoiakim, and his abominations which he did, and that which was found in him, behold, they are written in the book of the kings of Israel and Judah. And Jehoiachin his son reigned in his stead.

World English Bible
36:8 Now the rest of the acts of Jehoiakim, and his abominations which he did, and that which was found in him, behold, they are written in the book of the kings of Israel and Judah: and Jehoiachin his son reigned in his place.

Young's Literal Translation
36:8 And the rest of the matters of Jehoiakim, and his abominations that he hath done, and that which is found against him, lo, they are written on the book of the kings of Israel and Judah, and reign doth Jehoiachin his son in his stead.

Modern Hebrew
בן־שמונה שנים
יהויכין במלכו
ושלשה חדשים ועשרת
ימים מלך בירושלם
ויעש הרע בעיני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
36:9
-

.

Hebrew Transliterated
36:9 BN-ShMVNH ShNYM YHVYKYN BMLKV VShLShH ChDShYM V'yShUrTh YMYM MLK BYUrVShLM VY'ySh HUr'y B'yYNY YHVH.

Latin Vulgate
36:9 octo annorum erat Ioachin cum regnare coepisset et tribus mensibus ac decem diebus regnavit in Hierusalem fecitque malum in conspectu Domini

King James Version
36:9 Jehoiachin was eight years old when he began to reign, and he reigned three months and ten days in Jerusalem: and he did that which was evil in the sight of the LORD.

American Standard Version
36:9 Jehoiachin was eight years old when he began to reign; and he reigned three months and ten days in Jerusalem: and he did that which was evil in the sight of Jehovah.

Bible in Basic English
36:9 Jehoiachin was eighteen years old when he became king; he was ruling in Jerusalem for three months and ten days, and he did evil in the eyes of the Lord.

Darby's English Translation
36:9 Jehoiachin was eighteen years old when he began to reign; and he reigned three months and ten days in Jerusalem; and he did evil in the sight of Jehovah.

Douay Rheims Bible
36:9 Joachin was eight years old when he began to reign, and he reigned three months and ten days in Jerusalem, and he did evil in the sight of the Lord.

Noah Webster Bible
36:9 Jehoiachin was eight years old when he began to reign, and he reigned three months and ten days in Jerusalem: and he did that which was evil in the sight of the LORD.

World English Bible
36:9 Jehoiachin was eight years old when he began to reign; and he reigned three months and ten days in Jerusalem: and he did that which was evil in the sight of Yahweh.

Young's Literal Translation
36:9 A son of eight years is Jehoiachin in his reigning, and three months and ten days he hath reigned in Jerusalem, and he doth the evil thing in the eyes of Jehovah;

Modern Hebrew
ולתשובת השנה שלח
המלך נבוכדנאצר
ויבאהו בבלה
עם־כלי חמדת בית־
יהוה וימלך
את־צדקיהו אחיו
על־יהודה וירושלם׃

Paleo-Hebrew (Before 585 B.C.)
36:10

-
-

-
. -

Hebrew Transliterated
36:10 VLThShVBTh HShNH ShLCh HMLK NBVKDN'aTShUr VYB'aHV BBLH 'yM-KLY ChMDTh BYTh- YHVH VYMLK 'aTh-TShDQYHV 'aChYV 'yL-YHVDH VYUrVShLM.

Latin Vulgate
36:10 cumque anni circulus volveretur misit Nabuchodonosor rex qui et adduxerunt eum in Babylonem asportatis simul pretiosissimis vasis domus Domini regem vero constituit Sedeciam fratrem eius super Iudam et Hierusalem

King James Version
36:10 And when the year was expired, king Nebuchadnezzar sent, and brought him to Babylon, with the goodly vessels of the house of the LORD, and made Zedekiah his brother king over Judah and Jerusalem.

American Standard Version
36:10 And at the return of the year king Nebuchadnezzar sent, and brought him to Babylon, with the goodly vessels of the house of Jehovah, and made Zedekiah his brother king over Judah and Jerusalem.

Bible in Basic English
36:10 In the spring of the year King Nebuchadnezzar sent and took him away to Babylon, with the beautiful vessels of the house of the Lord, and made Zedekiah, his father's brother, king over Judah and Jerusalem.

Darby's English Translation
36:10 And at the turn of the year king Nebuchadnezzar sent and had him brought to Babylon, with the precious vessels of the house of Jehovah; and he made Zedekiah his brother king over Judah and Jerusalem.

Douay Rheims Bible
36:10 And at the return of the year, king Nabuchodonosor sent, and brought him to Babylon, carrying away at the same time the most precious vessels of the house of the Lord: and he made Sedecias his uncle king over Juda and Jerusalem.

Noah Webster Bible
36:10 And when the year had expired, king Nebuchadnezzar sent, and brought him to Babylon, with the goodly vessels of the house of the LORD, and made Zedekiah his brother king over Judah and Jerusalem.

World English Bible
36:10 At the return of the year king Nebuchadnezzar sent, and brought him to Babylon, with the goodly vessels of the house of Yahweh, and made Zedekiah his brother king over Judah and Jerusalem.

Young's Literal Translation
36:10 and at the turn of the year hath king Nebuchadnezzar sent and bringeth him in to Babylon, with the desirable vessels of the house of Jehovah, and causeth Zedekiah his brother to reign over Judah and Jerusalem.

Modern Hebrew
בן־עשרים ואחת שנה
צדקיהו במלכו ואחת
עשרה שנה מלך
בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
36:11
-

.

Hebrew Transliterated
36:11 BN-'yShUrYM V'aChTh ShNH TShDQYHV BMLKV V'aChTh 'yShUrH ShNH MLK BYUrVShLM.

Latin Vulgate
36:11 viginti et unius anni erat Sedecias cum regnare coepisset et undecim annis regnavit in Hierusalem

King James Version
36:11 Zedekiah was one and twenty years old when he began to reign, and reigned eleven years in Jerusalem.

American Standard Version
36:11 Zedekiah was twenty and one years old when he began to reign; and he reigned eleven years in Jerusalem:

Bible in Basic English
36:11 Zedekiah was twenty-one years old when he became king; he was ruling in Jerusalem for eleven years.

Darby's English Translation
36:11 Zedekiah was twenty-one years old when he began to reign; and he reigned eleven years in Jerusalem.

Douay Rheims Bible
36:11 Sedecias was one and twenty years old when he began to reign: and he reigned eleven years in Jerusalem.

Noah Webster Bible
36:11 Zedekiah was one and twenty years old when he began to reign, and reigned eleven years in Jerusalem.

World English Bible
36:11 Zedekiah was twenty-one years old when he began to reign; and he reigned eleven years in Jerusalem:

Young's Literal Translation
36:11 A son of twenty and one years is Zedekiah in his reigning, and eleven years he hath reigned in Jerusalem;

Modern Hebrew
ויעש הרע בעיני
יהוה אלהיו לא
נכנע מלפני ירמיהו
הנביא מפי יהוה׃

Paleo-Hebrew (Before 585 B.C.)
36:12

.

Hebrew Transliterated
36:12 VY'ySh HUr'y B'yYNY YHVH 'aLHYV L'a NKN'y MLPhNY YUrMYHV HNBY'a MPhY YHVH.

Latin Vulgate
36:12 fecitque malum in oculis Domini Dei sui nec erubuit faciem Hieremiae prophetae loquentis ad se ex ore Domini

King James Version
36:12 And he did that which was evil in the sight of the LORD his God, and humbled not himself before Jeremiah the prophet speaking from the mouth of the LORD.

American Standard Version
36:12 and he did that which was evil in the sight of Jehovah his God; he humbled not himself before Jeremiah the prophet speaking from the mouth of Jehovah.

Bible in Basic English
36:12 He did evil in the eyes of the Lord, and did not make himself low before Jeremiah the prophet who gave him the word of the Lord.

Darby's English Translation
36:12 And he did evil in the sight of Jehovah his God; he humbled not himself before the prophet Jeremiah speaking from the mouth of Jehovah.

Douay Rheims Bible
36:12 And he did evil in the eyes of the Lord his God, and did not reverence the face of Jeremias the prophet speaking to him from the mouth of the Lord.

Noah Webster Bible
36:12 And he did that which was evil in the sight of the LORD his God, and humbled not himself before Jeremiah the prophet speaking from the mouth of the LORD.

World English Bible
36:12 and he did that which was evil in the sight of Yahweh his God; he didn`t humble himself before Jeremiah the prophet speaking from the mouth of Yahweh.

Young's Literal Translation
36:12 and he doth the evil thing in the eyes of Jehovah his God, he hath not been humbled before Jeremiah the prophet speaking from the mouth of Jehovah;

Modern Hebrew
וגם במלך
נבוכדנאצר מרד אשר
השביעו באלהים
ויקש את־ערפו
ויאמץ את־לבבו
משוב אל־יהוה אלהי
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
36:13

-
-
-
.

Hebrew Transliterated
36:13 VGM BMLK NBVKDN'aTShUr MUrD 'aShUr HShBY'yV B'aLHYM VYQSh 'aTh-'yUrPhV VY'aMTSh 'aTh-LBBV MShVB 'aL-YHVH 'aLHY YShUr'aL.

Latin Vulgate
36:13 a rege quoque Nabuchodonosor recessit qui adiuraverat eum per Deum et induravit cervicem suam et cor ut non reverteretur ad Dominum Deum Israhel

King James Version
36:13 And he also rebelled against king Nebuchadnezzar, who had made him swear by God: but he stiffened his neck, and hardened his heart from turning unto the LORD God of Israel.

American Standard Version
36:13 And he also rebelled against king Nebuchadnezzar, who had made him swear by God: but he stiffened his neck, and hardened his heart against turning unto Jehovah, the God of Israel.

Bible in Basic English
36:13 And he took up arms against King Nebuchadnezzar, though he had made him take an oath by God; but he made his neck stiff and his heart hard, turning away from the Lord, the God of Israel.

Darby's English Translation
36:13 And he also rebelled against king Nebuchadnezzar, who had made him take oath by God; and he stiffened his neck, and hardened his heart from returning to Jehovah the God of Israel.

Douay Rheims Bible
36:13 Re also revolted from king Nabuchodonosor, who had made him swear by God: and he hardened his neck and his heart, from returning to the Lord the God of Israel.

Noah Webster Bible
36:13 And he also rebelled against king Nebuchadnezzar, who had made him swear by God: but he stiffened his neck, and hardened his heart from turning to the LORD God of Israel.

World English Bible
36:13 He also rebelled against king Nebuchadnezzar, who had made him swear by God: but he stiffened his neck, and hardened his heart against turning to Yahweh, the God of Israel.

Young's Literal Translation
36:13 and also, against king Nebuchadnezzar he hath rebelled, who had caused him to swear by God, and he hardeneth his neck, and strengtheneth his heart, against turning back unto Jehovah, God of Israel.

Modern Hebrew
גם כל־שרי הכהנים
והעם הרבו
למעול־מעל ככל
תעבות הגוים
ויטמאו את־בית
יהוה אשר הקדיש
בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
36:14
-

-

-

.

Hebrew Transliterated
36:14 GM KL-ShUrY HKHNYM VH'yM HUrBV LM'yVL-M'yL KKL Th'yBVTh HGVYM VYTM'aV 'aTh-BYTh YHVH 'aShUr HQDYSh BYUrVShLM.

Latin Vulgate
36:14 sed et universi principes sacerdotum et populus praevaricati sunt inique iuxta universas abominationes gentium et polluerunt domum Domini quam sanctificaverat sibi in Hierusalem

King James Version
36:14 Moreover all the chief of the priests, and the people, transgressed very much after all the abominations of the heathen; and polluted the house of the LORD which he had hallowed in Jerusalem.

American Standard Version
36:14 Moreover all the chiefs of the priests, and the people, trespassed very greatly after all the abominations of the nations; and they polluted the house of Jehovah which he had hallowed in Jerusalem.

Bible in Basic English
36:14 And more than this, all the great men of Judah and the priests and the people made their sin great, turning to all the disgusting ways of the nations; and they made unclean the house of the Lord which he had made holy in Jerusalem.

Darby's English Translation
36:14 All the chiefs of the priests also, and the people, increased their transgressions, according to all the abominations of the nations; and they defiled the house of Jehovah which he had hallowed in Jerusalem.

Douay Rheims Bible
36:14 Moreover all the chief of the priests, and the people wickedly transgressed according to all the abominations of the Gentiles: and they defiled the house of the Lord, which he had sanctified to himself in Jerusalem.

Noah Webster Bible
36:14 Moreover, all the chief of the priests, and the people, transgressed very much after all the abominations of the heathen; and polluted the house of the LORD which he had hallowed in Jerusalem.

World English Bible
36:14 Moreover all the chiefs of the priests, and the people, trespassed very greatly after all the abominations of the nations; and they polluted the house of Yahweh which he had made holy in Jerusalem.

Young's Literal Translation
36:14 Also, all the heads of the priests, and the people, having multiplied to commit a trespass according to all the abominations of the nations, and they defile the house of Jehovah that He hath sanctified in Jerusalem.

Modern Hebrew
וישלח יהוה אלהי
אבותיהם עליהם ביד
מלאכיו השכם ושלוח
כי־חמל על־עמו
ועל־מעונו׃

Paleo-Hebrew (Before 585 B.C.)
36:15

-
. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
36:15 VYShLCh YHVH 'aLHY 'aBVThYHM 'yLYHM BYD ML'aKYV HShKM VShLVCh KY-ChML 'yL-'yMV V'yL-M'yVNV.

Latin Vulgate
36:15 mittebat autem Dominus Deus patrum suorum ad illos per manum nuntiorum suorum de nocte consurgens et cotidie commonens eo quod parceret populo et habitaculo suo

King James Version
36:15 And the LORD God of their fathers sent to them by his messengers, rising up betimes, and sending; because he had compassion on his people, and on his dwelling place:

American Standard Version
36:15 And Jehovah, the God of their fathers, sent to them by his messengers, rising up early and sending, because he had compassion on his people, and on his dwelling-place:

Bible in Basic English
36:15 And the Lord, the God of their fathers, sent word to them by his servants, sending early and frequently, because he had pity on his people and on his living-place;

Darby's English Translation
36:15 And Jehovah the God of their fathers sent to them by his messengers, rising up early and sending; because he had compassion on his people and on his dwelling-place.

Douay Rheims Bible
36:15 And the Lord the God of their fathers sent to them, by the hand of his messengers, rising early, and daily admonishing them: because he spared his people and his dwelling place.

Noah Webster Bible
36:15 And the LORD God of their fathers sent to them by his messengers, rising up betimes, and sending; because he had compassion on his people, and on his dwelling-place:

World English Bible
36:15 Yahweh, the God of their fathers, sent to them by his messengers, rising up early and sending, because he had compassion on his people, and on his dwelling-place:

Young's Literal Translation
36:15 And Jehovah, God of their fathers, sendeth unto them by the hand of His messengers -- rising early and sending -- for He hath had pity on His people, and on His habitation,

Modern Hebrew
ויהיו מלעבים
במלאכי האלהים
ובוזים דבריו
ומתעתעים בנבאיו
עד עלות חמת־יהוה
בעמו עד־לאין
מרפא׃

Paleo-Hebrew (Before 585 B.C.)
36:16

-
. -

Hebrew Transliterated
36:16 VYHYV ML'yBYM BML'aKY H'aLHYM VBVZYM DBUrYV VMTh'yTh'yYM BNB'aYV 'yD 'yLVTh ChMTh-YHVH B'yMV 'yD-L'aYN MUrPh'a.

Latin Vulgate
36:16 at illi subsannabant nuntios Dei et parvipendebant sermones eius inludebantque prophetis donec ascenderet furor Domini in populum eius et esset nulla curatio

King James Version
36:16 But they mocked the messengers of God, and despised his words, and misused his prophets, until the wrath of the LORD arose against his people, till there was no remedy.

American Standard Version
36:16 but they mocked the messengers of God, and despised his words, and scoffed at his prophets, until the wrath of Jehovah arose against his people, till there was no remedy.

Bible in Basic English
36:16 But they put shame on the servants of God, making sport of his words and laughing at his prophets, till the wrath of God was moved against his people, till there was no help.

Darby's English Translation
36:16 But they mocked at the messengers of God, and despised his words, and scoffed at his prophets, until the fury of Jehovah rose against his people, and there was no remedy.

Douay Rheims Bible
36:16 But they mocked the messengers of God, and despised his words, and misused the prophets, until the wrath of the Lord arose against his people, and there was no remedy.

Noah Webster Bible
36:16 But they mocked the messengers of God, and despised his words, and misused his prophets, until the wrath of the LORD arose against his people, till there was no remedy.

World English Bible
36:16 but they mocked the messengers of God, and despised his words, and scoffed at his prophets, until the wrath of Yahweh arose against his people, until there was no remedy.

Young's Literal Translation
36:16 and they are mocking at the messengers of God, and despising His words, and acting deceitfully with His prophets, till the going up of the fury of Jehovah against His people -- till there is no healing.

Modern Hebrew
ויעל עליהם את־מלך
כשדיים ויהרג
בחוריהם בחרב בבית
מקדשם ולא חמל
על־בחור ובתולה
זקן וישש הכל נתן
בידו׃

Paleo-Hebrew (Before 585 B.C.)
36:17

-

-

.

Hebrew Transliterated
36:17 VY'yL 'yLYHM 'aTh-MLK KShDYYM VYHUrG BChVUrYHM BChUrB BBYTh MQDShM VL'a ChML 'yL-BChVUr VBThVLH ZQN VYShSh HKL NThN BYDV.

Latin Vulgate
36:17 adduxit enim super eos regem Chaldeorum et interfecit iuvenes eorum gladio in domo sanctuarii sui non est misertus adulescentis et virginis et senis nec decrepiti quidem sed omnes tradidit manibus eius

King James Version
36:17 Therefore he brought upon them the king of the Chaldees, who slew their young men with the sword in the house of their sanctuary, and had no compassion upon young man or maiden, old man, or him that stooped for age: he gave them all into his hand.

American Standard Version
36:17 Therefore he brought upon them the king of the Chaldeans, who slew their young men with the sword in the house of their sanctuary, and had no compassion upon young man or virgin, old man or hoary-headed: he gave them all into his hand.

Bible in Basic English
36:17 So he sent against them the king of the Chaldaeans, who put their young men to death with the sword in the house of their holy place, and had no pity for any, young man or virgin, old man or white-haired: God gave them all into his hands.

Darby's English Translation
36:17 And he brought up against them the king of the Chaldees, and slew their young men with the sword in the house of their sanctuary, and spared not young man nor maiden, old man nor him of hoary head: he gave them all into his hand.

Douay Rheims Bible
36:17 For he brought upon them the king of the Chaldeans, and he slew their young men with the sword in the house of his sanctuary, he had no compassion on young man, or maiden, old man or even him that stooped for age, but he delivered them all into his hands.

Noah Webster Bible
36:17 Therefore he brought upon them the king of the Chaldees, who slew their young men with the sword in the house of their sanctuary, and had no compassion upon young man or maiden, old man, or him that stooped for age: he gave them all into his hand.

World English Bible
36:17 Therefore he brought on them the king of the Chaldeans, who killed their young men with the sword in the house of their sanctuary, and had no compassion on young man or virgin, old man or gray-headed: he gave them all into his hand.

Young's Literal Translation
36:17 And He causeth to go up against them the king of the Chaldeans, and he slayeth their chosen ones by the sword in the house of their sanctuary, and hath had no pity on young man and virgin, old man and very aged -- the whole He hath given into his hand.

Modern Hebrew
וכל כלי בית
האלהים הגדלים
והקטנים ואצרות
בית יהוה ואצרות
המלך ושריו הכל
הביא בבל׃

Paleo-Hebrew (Before 585 B.C.)
36:18

.

Hebrew Transliterated
36:18 VKL KLY BYTh H'aLHYM HGDLYM VHQTNYM V'aTShUrVTh BYTh YHVH V'aTShUrVTh HMLK VShUrYV HKL HBY'a BBL.

Latin Vulgate
36:18 universaque vasa domus Domini tam maiora quam minora et thesauros templi et regis et principum transtulit in Babylonem

King James Version
36:18 And all the vessels of the house of God, great and small, and the treasures of the house of the LORD, and the treasures of the king, and of his princes; all these he brought to Babylon.

American Standard Version
36:18 And all the vessels of the house of God, great and small, and the treasures of the house of Jehovah, and the treasures of the king, and of his princes, all these he brought to Babylon.

Bible in Basic English
36:18 And all the vessels of the house of God, great and small, and the stored wealth of the Lord's house and the wealth of the king and his chiefs, he took away to Babylon.

Darby's English Translation
36:18 And all the vessels of the house of God, great and small, and the treasures of the house of Jehovah, and the treasures of the king and of his princes, he brought all to Babylon.

Douay Rheims Bible
36:18 And all the vessels of the house of the Lord, great and small, and the treasures of the temple and of the king, and of the princes he carried away to Babylon.

Noah Webster Bible
36:18 And all the vessels of the house of God, great and small, and the treasures of the house of the LORD, and the treasures of the king, and of his princes; all these he brought to Babylon.

World English Bible
36:18 All the vessels of the house of God, great and small, and the treasures of the house of Yahweh, and the treasures of the king, and of his princes, all these he brought to Babylon.

Young's Literal Translation
36:18 And all the vessels of the house of God, the great and the small, and the treasures of the house of Jehovah, and the treasures of the king and of his princes -- the whole he hath brought in to Babylon.

Modern Hebrew
וישרפו את־בית
האלהים וינתצו את
חומת ירושלם
וכל־ארמנותיה שרפו
באש וכל־כלי
מחמדיה להשחית׃

Paleo-Hebrew (Before 585 B.C.)
36:19
-

-

-
.

Hebrew Transliterated
36:19 VYShUrPhV 'aTh-BYTh H'aLHYM VYNThTShV 'aTh ChVMTh YUrVShLM VKL-'aUrMNVThYH ShUrPhV B'aSh VKL-KLY MChMDYH LHShChYTh.

Latin Vulgate
36:19 incenderunt hostes domum Dei destruxerunt murum Hierusalem universas turres conbuserunt et quicquid pretiosum fuerat demoliti sunt

King James Version
36:19 And they burnt the house of God, and brake down the wall of Jerusalem, and burnt all the palaces thereof with fire, and destroyed all the goodly vessels thereof.

American Standard Version
36:19 And they burnt the house of God, and brake down the wall of Jerusalem, and burnt all the palaces thereof with fire, and destroyed all the goodly vessels thereof.

Bible in Basic English
36:19 And the house of God was burned and the wall of Jerusalem broken down; all its great houses were burned with fire and all its beautiful vessels given up to destruction.

Darby's English Translation
36:19 And they burned the house of God, and broke down the wall of Jerusalem, and burned all the palaces thereof with fire, and all the precious vessels thereof were given up to destruction.

Douay Rheims Bible
36:19 And the enemies set fire to the house of God, and broke down the wall of Jerusalem, burnt all the towers, and whatsoever was precious they destroyed.

Noah Webster Bible
36:19 And they burnt the house of God, and broke down the wall of Jerusalem, and burnt all its palaces with fire, and destroyed all its goodly vessels.

World English Bible
36:19 They burnt the house of God, and broke down the wall of Jerusalem, and burnt all the palaces of it with fire, and destroyed all the goodly vessels of it.

Young's Literal Translation
36:19 And they burn the house of God, and break down the wall of Jerusalem, and all its palaces they have burnt with fire, and all its desirable vessels -- to destruction.

Modern Hebrew
ויגל השארית
מן־החרב אל־בבל
ויהיו־לו ולבניו
לעבדים עד־מלך
מלכות פרס׃

Paleo-Hebrew (Before 585 B.C.)
36:20

- [image] [image] [image] [image] [image] [image] -
-
-
.

Hebrew Transliterated
36:20 VYGL HSh'aUrYTh MN-HChUrB 'aL-BBL VYHYV-LV VLBNYV L'yBDYM 'yD-MLK MLKVTh PhUrS.

Latin Vulgate
36:20 si quis evaserat gladium ductus in Babylonem servivit regi et filiis eius donec imperaret rex Persarum

King James Version
36:20 And them that had escaped from the sword carried he away to Babylon; where they were servants to him and his sons until the reign of the kingdom of Persia:

American Standard Version
36:20 And them that had escaped from the sword carried he away to Babylon; and they were servants to him and his sons until the reign of the kingdom of Persia:

Bible in Basic English
36:20 And all who had not come to death by the sword he took away prisoners to Babylon; and they became servants to him and to his sons till the kingdom of Persia came to power:

Darby's English Translation
36:20 And them that had escaped from the sword he carried away to Babylon; and they became servants to him and his sons, until the reign of the kingdom of Persia;

Douay Rheims Bible
36:20 Whosoever escaped the sword, was led into Babylon, and there served the king and his sons till the reign of the king of Persia.

Noah Webster Bible
36:20 And them that had escaped from the sword he carried away to Babylon; where they were servants to him and his sons until the reign of the kingdom of Persia.

World English Bible
36:20 Those who had escaped from the sword carried he away to Babylon; and they were servants to him and his sons until the reign of the kingdom of Persia:

Young's Literal Translation
36:20 And he removeth those left of the sword unto Babylon, and they are to him and to his sons for servants, till the reigning of the kingdom of Persia,

Modern Hebrew
למלאות דבר־יהוה
בפי ירמיהו
עד־רצתה הארץ
את־שבתותיה כל־ימי
השמה שבתה למלאות
שבעים שנה׃

Paleo-Hebrew (Before 585 B.C.)
36:21
-

-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
36:21 LML'aVTh DBUr-YHVH BPhY YUrMYHV 'yD-UrTShThH H'aUrTSh 'aTh-ShBThVThYH KL-YMY HShMH ShBThH LML'aVTh ShB'yYM ShNH.

Latin Vulgate
36:21 et conpleretur sermo Domini ex ore Hieremiae et celebraret terra sabbata sua cunctis enim diebus desolationis egit sabbatum usque dum conplerentur septuaginta anni

King James Version
36:21 To fulfil the word of the LORD by the mouth of Jeremiah, until the land had enjoyed her sabbaths: for as long as she lay desolate she kept sabbath, to fulfil threescore and ten years.

American Standard Version
36:21 to fulfil the word of Jehovah by the mouth of Jeremiah, until the land had enjoyed its sabbaths: for as long as it lay desolate it kept sabbath, to fulfil threescore and ten years.

Bible in Basic English
36:21 So that the words of the Lord, which he said by the mouth of Jeremiah, might come true, till the land had had pleasure in her Sabbaths; for as long as she was waste the land kept the Sabbath, till seventy years were complete.

Darby's English Translation
36:21 to fulfil the word of Jehovah by the mouth of Jeremiah, until the land had enjoyed its sabbaths. All the days of its desolation it kept sabbath, to fulfil seventy years.

Douay Rheims Bible
36:21 That the word of the Lord by the mouth of Jeremias might be fulfilled, and the land might keep her sabbaths: for all the days of the desolation she kept a sabbath, till the seventy years were expired.

Noah Webster Bible
36:21 To fulfill the word of the LORD by the mouth of Jeremiah, until the land had enjoyed her sabbaths: for as long as she lay desolate she kept sabbath, to fulfill seventy years.

World English Bible
36:21 to fulfill the word of Yahweh by the mouth of Jeremiah, until the land had enjoyed its Sabbaths: for as long as it lay desolate it kept Sabbath, to fulfill seventy years.

Young's Literal Translation
36:21 to fulfil the word of Jehovah in the mouth of Jeremiah, till the land hath enjoyed its sabbaths; all the days of the desolation it kept sabbath -- to the fulness of seventy years.

Modern Hebrew
ובשנת אחת לכורש
מלך פרס לכלות
דבר־יהוה בפי
ירמיהו העיר יהוה
את־רוח כורש
מלך־פרס ויעבר־קול
בכל־מלכותו
וגם־במכתב לאמר׃

Paleo-Hebrew (Before 585 B.C.)
36:22

-

-
-
- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
36:22 VBShNTh 'aChTh LKVUrSh MLK PhUrS LKLVTh DBUr-YHVH BPhY YUrMYHV H'yYUr YHVH 'aTh-UrVCh KVUrSh MLK-PhUrS VY'yBUr-QVL BKL-MLKVThV VGM-BMKThB L'aMUr.

Latin Vulgate
36:22 anno autem primo Cyri regis Persarum ad explendum sermonem Domini quem locutus fuerat per os Hieremiae suscitavit Dominus spiritum Cyri regis Persarum qui iussit praedicari in universo regno suo etiam per scripturam dicens

King James Version
36:22 Now in the first year of Cyrus king of Persia, that the word of the LORD spoken by the mouth of Jeremiah might be accomplished, the LORD stirred up the spirit of Cyrus king of Persia, that he made a proclamation throughout all his kingdom, and put it also in writing, saying,

American Standard Version
36:22 Now in the first year of Cyrus king of Persia, that the word of Jehovah by the mouth of Jeremiah might be accomplished, Jehovah stirred up the spirit of Cyrus king of Persia, so that he made a proclamation throughout all his kingdom, and put it also in writing, saying,

Bible in Basic English
36:22 Now in the first year of Cyrus, king of Persia, in order that the words which the Lord had said by the mouth of Jeremiah might come true, the spirit of Cyrus, king of Persia, was moved by the Lord, and he made a public statement and had it given out through all his kingdom and put in writing, saying,

Darby's English Translation
36:22 And in the first year of Cyrus king of Persia, that the word of Jehovah by the mouth of Jeremiah might be accomplished, Jehovah stirred up the spirit of Cyrus king of Persia, and he made a proclamation throughout his kingdom, and also in writing, saying,

Douay Rheims Bible
36:22 But in the first year d of Cyrus king of the Persians, to fulfil the word of the Lord, which he had spoken by the mouth of Jeremias, the Lord stirred up the heart of Cyrus king of the Persians who commanded it to be proclaimed through all his kingdom, and by writing also, saying:

Noah Webster Bible
36:22 Now in the first year of Cyrus king of Persia, that the word of the LORD spoken by the mouth of Jeremiah might be accomplished, the LORD stirred up the spirit of Cyrus king of Persia, that he made a proclamation throughout all his kingdom, and put it also in writing, saying,

World English Bible
36:22 Now in the first year of Cyrus king of Persia, that the word of Yahweh by the mouth of Jeremiah might be accomplished, Yahweh stirred up the spirit of Cyrus king of Persia, so that he made a proclamation throughout all his kingdom, and put it also in writing, saying,

Young's Literal Translation
36:22 And in the first year of Cyrus king of Persia, at the completion of the word of Jehovah in the mouth of Jeremiah, hath Jehovah waked up the spirit of Cyrus king of Persia, and he causeth an intimation to pass over into all his kingdom, and also in writing, saying,

Modern Hebrew

Paleo-Hebrew (Before 585 B.C.)
36:23

Hebrew Transliterated
36:23

Latin Vulgate
36:23

King James Version
36:23 Thus saith Cyrus king of Persia, All the kingdoms of the earth hath the LORD God of heaven given me; and he hath charged me to build him an house in Jerusalem, which is in Judah. Who is there among you of all his people? The LORD his God be with him, and let him go up.

American Standard Version
36:23 Thus saith Cyrus king of Persia, All the kingdoms of the earth hath Jehovah, the God of heaven, given me; and he hath charged me to build him a house in Jerusalem, which is in Judah. Whosoever there is among you of all his people, Jehovah his God be with him, and let him go up.

Bible in Basic English
36:23 Cyrus, king of Persia, has said, All the kingdoms of the earth have been given to me by the Lord, the God of heaven; and he has made me responsible for building a house for him in Jerusalem, which is in Judah. Whoever there is among you of all his people, may the Lord his God be with him and let him go up.

Darby's English Translation
36:23 Thus says Cyrus king of Persia: All the kingdoms of the earth has Jehovah the God of the heavens given to me, and he has charged me to build him a house at Jerusalem, which is in Judah. Whosoever there is among you of all his people, Jehovah his God be with him, and let him go up.

Douay Rheims Bible
36:23 Thus saith Cyrus king of the Persians: All the kingdoms of the earth hath the Lord the God of heaven given to me, and he hath charged me to build him a house in Jerusalem, which is in Judea: who is there among you of all his people? The Lord his God be with him, and let him go up.

Noah Webster Bible
36:23 Thus saith Cyrus king of Persia, All the kingdoms of the earth hath the LORD God of heaven given me; and he hath charged me to build him a house in Jerusalem, which is in Judah. Who is there among you of all his people? The LORD his God be with him, and let him go up.

World English Bible
36:23 Thus says Cyrus king of Persia, All the kingdoms of the earth has Yahweh, the God of heaven, given me; and he has charged me to build him a house in Jerusalem, which is in Judah. Whoever there is among you of all his people, Yahweh his God be with him, and let him go up.

Young's Literal Translation
36:23 `Thus said Cyrus king of Persia, All kingdoms of the earth hath Jehovah, God of the heavens, given to me, and He hath laid a charge on me to build to Him a house in Jerusalem, that is in Judah; who is among you of all His people? Jehovah his God is with him, and he doth go up.`

Ezra 1


Ezra Chapter 1 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
2nd Chronicles 36

The Book of Ezra

Chapter 1

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11
Modern Hebrew
ובשנת אחת לכורש
מלך פרס לכלות
דבר־יהוה מפי
ירמיה העיר יהוה
את־ רוח כרש
מלך־פרס ויעבר־קול
בכל־מלכותו
וגם־במכתב לאמר׃

Paleo-Hebrew (Before 585 B.C.)
1:1

-

-

- [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
1:1 VBShNTh 'aChTh LKVUrSh MLK PhUrS LKLVTh DBUr-YHVH MPhY YUrMYH H'yYUr YHVH 'aTh- UrVCh KUrSh MLK-PhUrS VY'yBUr-QVL BKL-MLKVThV VGM-BMKThB L'aMUr.

Latin Vulgate
1:1 in anno primo Cyri regis Persarum ut conpleretur verbum Domini ex ore Hieremiae suscitavit Dominus spiritum Cyri regis Persarum et transduxit vocem in universo regno suo etiam per scripturam dicens

King James Version
1:1 Now in the first year of Cyrus king of Persia, that the word of the LORD by the mouth of Jeremiah might be fulfilled, the LORD stirred up the spirit of Cyrus king of Persia, that he made a proclamation throughout all his kingdom, and put it also in writing, saying,

American Standard Version
1:1 Now in the first year of Cyrus king of Persia, that the word of Jehovah by the mouth of Jeremiah might be accomplished, Jehovah stirred up the spirit of Cyrus king of Persia, so that he made a proclamation throughout all his kingdom, and put it also in writing, saying,

Bible in Basic English
1:1 Now in the first year of Cyrus, king of Persia, in order that the word of the Lord given by the mouth of Jeremiah might come true, the spirit of Cyrus, king of Persia, was moved by the Lord, so that he made a public statement through all his kingdom, and put it in writing, saying,

Darby's English Translation
1:1 And in the first year of Cyrus king of Persia, that the word of Jehovah by the mouth of Jeremiah might be accomplished, Jehovah stirred up the spirit of Cyrus king of Persia, and he made a proclamation throughout his kingdom, and also in writing, saying,

Douay Rheims Bible
1:1 In the first year of Cyrus king of the Persians, that the word of the Lord by the mouth of Jeremias might be fulfilled, the Lord stirred up the spirit of Cyrus king of the Persians: and he made a proclamation throughout all his kingdom, and in writing also, saying:

Noah Webster Bible
1:1 Now in the first year of Cyrus king of Persia, that the word of the LORD by the mouth of Jeremiah might be fulfilled, the LORD stirred up the spirit of Cyrus king of Persia, that he made a proclamation throughout all his kingdom, and put it also in writing, saying,

World English Bible
1:1 Now in the first year of Cyrus king of Persia, that the word of Yahweh by the mouth of Jeremiah might be accomplished, Yahweh stirred up the spirit of Cyrus king of Persia, so that he made a proclamation throughout all his kingdom, and put it also in writing, saying,

Young's Literal Translation
1:1 And in the first year of Cyrus king of Persia, at the completion of the word of Jehovah from the mouth of Jeremiah, hath Jehovah waked up the spirit of Cyrus king of Persia, and he causeth an intimation to pass over into all his kingdom, and also in writing, saying,

Modern Hebrew
כה אמר כרש מלך
פרס כל ממלכות
הארץ נתן לי יהוה
אלהי השמים והוא־
פקד עלי לבנות־לו
בית בירושלם אשר
ביהודה׃

Paleo-Hebrew (Before 585 B.C.)
1:2

-

-

.

Hebrew Transliterated
1:2 KH 'aMUr KUrSh MLK PhUrS KL MMLKVTh H'aUrTSh NThN LY YHVH 'aLHY HShMYM VHV'a- PhQD 'yLY LBNVTh-LV BYTh BYUrVShLM 'aShUr BYHVDH.

Latin Vulgate
1:2 haec dicit Cyrus rex Persarum omnia regna terrae dedit mihi Dominus Deus caeli et ipse praecepit mihi ut aedificarem ei domum in Hierusalem quae est in Iudaea

King James Version
1:2 Thus saith Cyrus king of Persia, The LORD God of heaven hath given me all the kingdoms of the earth; and he hath charged me to build him an house at Jerusalem, which is in Judah.

American Standard Version
1:2 Thus saith Cyrus king of Persia, All the kingdoms of the earth hath Jehovah, the God of heaven, given me; and he hath charged me to build him a house in Jerusalem, which is in Judah.

Bible in Basic English
1:2 These are the words of Cyrus, king of Persia: The Lord God of heaven has given me all the kingdoms of the earth; and he has made me responsible for building a house for him in Jerusalem, which is in Judah.

Darby's English Translation
1:2 Thus says Cyrus king of Persia: All the kingdoms of the earth has Jehovah the God of the heavens given to me, and he has charged me to build him a house at Jerusalem, which is in Judah.

Douay Rheims Bible
1:2 Thus saith Cyrus king of the Persians: The Lord the God of heaven hath given to me all the kingdoms of the earth, and he hath charged me to build him a house in Jerusalem, which is in Judea.

Noah Webster Bible
1:2 Thus saith Cyrus king of Persia, The LORD God of heaven hath given me all the kingdoms of the earth; and he hath charged me to build him a house at Jerusalem, which is in Judah.

World English Bible
1:2 Thus says Cyrus king of Persia, All the kingdoms of the earth has Yahweh, the God of heaven, given me; and he has charged me to build him a house in Jerusalem, which is in Judah.

Young's Literal Translation
1:2 `Thus said Cyrus king of Persia, All kingdoms of the earth hath Jehovah, God of the heavens, given to me, and He hath laid a charge on me to build to Him a house in Jerusalem, that is in Judah;

Modern Hebrew
מי־בכם מכל־עמו
יהי אלהיו עמו
ויעל לירושלם אשר
ביהודה ויבן את־
בית יהוה אלהי
ישראל הוא האלהים
אשר בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
1:3
- [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
1:3 MY-BKM MKL-'yMV YHY 'aLHYV 'yMV VY'yL LYUrVShLM 'aShUr BYHVDH VYBN 'aTh- BYTh YHVH 'aLHY YShUr'aL HV'a H'aLHYM 'aShUr BYUrVShLM.

Latin Vulgate
1:3 quis est in vobis de universo populo eius sit Deus illius cum ipso ascendat Hierusalem quae est in Iudaea et aedificet domum Domini Dei Israhel ipse est Deus qui est in Hierusalem

King James Version
1:3 Who is there among you of all his people? his God be with him, and let him go up to Jerusalem, which is in Judah, and build the house of the LORD God of Israel, (he is the God,) which is in Jerusalem.

American Standard Version
1:3 Whosoever there is among you of all his people, his God be with him, and let him go up to Jerusalem, which is in Judah, and build the house of Jehovah, the God of Israel (he is God), which is in Jerusalem.

Bible in Basic English
1:3 Whoever there is among you of his people, may his God be with him, and let him go up to Jerusalem, which is in Judah, and take in hand the building of the house of the Lord, the God of Israel; he is the God who is in Jerusalem.

Darby's English Translation
1:3 Whosoever there is among you of all his people, his God be with him, and let him go up to Jerusalem, which is in Judah, and build the house of Jehovah the God of Israel -- he is God -- which is at Jerusalem.

Douay Rheims Bible
1:3 Who is there among you of all his people? His God be with him. Let him go up to Jerusalem, which is in Jndert, and build the house of the Lord the God of Israel: he is the God that is in Jerusalem.

Noah Webster Bible
1:3 Who is there among you of all his people? his God be with him, and let him go up to Jerusalem, which is in Judah, and build the house of the LORD God of Israel, (he is the God,) who is in Jerusalem.

World English Bible
1:3 Whoever there is among you of all his people, his God be with him, and let him go up to Jerusalem, which is in Judah, and build the house of Yahweh, the God of Israel (he is God), which is in Jerusalem.

Young's Literal Translation
1:3 who is among you of all His people? His God is with him, and he doth go up to Jerusalem, that is in Judah, and build the house of Jehovah, God of Israel -- He is God -- that is in Jerusalem.

Modern Hebrew
וכל־הנשאר
מכל־המקמות אשר
הוא גר־שם ינשאוהו
אנשי מקמו בכסף
ובזהב וברכוש
ובבהמה עם־הנדבה
לבית האלהים אשר
בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
1:4
- [image] [image] [image] [image] [image] [image] [image] [image] -

-

-

.

Hebrew Transliterated
1:4 VKL-HNSh'aUr MKL-HMQMVTh 'aShUr HV'a GUr-ShM YNSh'aVHV 'aNShY MQMV BKSPh VBZHB VBUrKVSh VBBHMH 'yM-HNDBH LBYTh H'aLHYM 'aShUr BYUrVShLM.

Latin Vulgate
1:4 et omnes reliqui in cunctis locis ubicumque habitant adiuvent eum viri de loco suo argento et auro et substantia et pecoribus excepto quod voluntarie offerunt templo Dei quod est in Hierusalem

King James Version
1:4 And whosoever remaineth in any place where he sojourneth, let the men of his place help him with silver, and with gold, and with goods, and with beasts, beside the freewill offering for the house of God that is in Jerusalem.

American Standard Version
1:4 And whosoever is left, in any place where he sojourneth, let the men of his place help him with silver, and with gold, and with goods, and with beasts, besides the freewill-offering for the house of God which is in Jerusalem.

Bible in Basic English
1:4 And whoever there may be of the rest of Israel, living in any place, let the men of that place give him help with offerings of silver and gold and goods and beasts, in addition to the offering freely given for the house of God in Jerusalem.

Darby's English Translation
1:4 And whosoever remains in any place where he sojourns, let the men of his place help him with silver, and with gold, and with goods, and with beasts, besides the voluntary offering for the house of God which is at Jerusalem.

Douay Rheims Bible
1:4 And let all the restin all places wheresoever they dwell, help him every man from his place. with silver and gold, and goods, and cattle, besides that which they offer freely to the temple of God, which is in Jerusalem.

Noah Webster Bible
1:4 And whoever remaineth in any place where he sojourneth, let the men of his place help him with silver, and with gold, and with goods, and with beasts, besides the free-will-offering for the house of God that is in Jerusalem.

World English Bible
1:4 Whoever is left, in any place where he sojourns, let the men of his place help him with silver, and with gold, and with goods, and with animals, besides the freewill-offering for the house of God which is in Jerusalem.

Young's Literal Translation
1:4 `And every one who is left, of any of the places where he is a sojourner, assist him do the men of his place with silver, and with gold, and with goods, and with beasts, along with a free-will offering for the house of God, that is in Jerusalem.`

Modern Hebrew
ויקומו ראשי האבות
ליהודה ובנימן
והכהנים והלוים
לכל העיר האלהים
את־רוחו לעלות
לבנות את־בית יהוה
אשר בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
1:5

-
-

.

Hebrew Transliterated
1:5 VYQVMV Ur'aShY H'aBVTh LYHVDH VBNYMN VHKHNYM VHLVYM LKL H'yYUr H'aLHYM 'aTh-UrVChV L'yLVTh LBNVTh 'aTh-BYTh YHVH 'aShUr BYUrVShLM.

Latin Vulgate
1:5 et surrexerunt principes patrum de Iuda et Beniamin et sacerdotes et Levitae omnis cuius suscitavit Deus spiritum ut ascenderent ad aedificandum templum Domini quod erat in Hierusalem

King James Version
1:5 Then rose up the chief of the fathers of Judah and Benjamin, and the priests, and the Levites, with all them whose spirit God had raised, to go up to build the house of the LORD which is in Jerusalem.

American Standard Version
1:5 Then rose up the heads of fathers` houses of Judah and Benjamin, and the priests, and the Levites, even all whose spirit God had stirred to go up to build the house of Jehovah which is in Jerusalem.

Bible in Basic English
1:5 Then the heads of families of Judah and Benjamin, with the priests and the Levites, got ready, even all those whose spirits were moved by God to go up and take in hand the building of the Lord's house in Jerusalem.

Darby's English Translation
1:5 And the chief fathers of Judah and Benjamin rose up, and the priests, and the Levites, even all those whose spirit God had stirred, to go up to build the house of Jehovah which is at Jerusalem.

Douay Rheims Bible
1:5 Then rose up the chief of the fathers of Juda and Benjamin, and the priests, and Levites, and every one whose spirit God had raised up, to go up to build the temple of the Lord, which was in Jerusalem.

Noah Webster Bible
1:5 Then arose the chief of the fathers of Judah and Benjamin, and the priests, and the Levites, with all them whose spirit God had raised, to go up to build the house of the LORD which is in Jerusalem.

World English Bible
1:5 Then rose up the heads of fathers` houses of Judah and Benjamin, and the priests, and the Levites, even all whose spirit God had stirred to go up to build the house of Yahweh which is in Jerusalem.

Young's Literal Translation
1:5 And heads of the fathers of Judah and Benjamin rise, and the priests and the Levites, even every one whose spirit God hath waked, to go up to build the house of Jehovah, that is in Jerusalem;

Modern Hebrew
וכל־סביבתיהם חזקו
בידיהם בכלי־כסף
בזהב ברכוש ובבהמה
ובמגדנות לבד
על־כל־התנדב׃

Paleo-Hebrew (Before 585 B.C.)
1:6
-
-

. - [image] [image] -

Hebrew Transliterated
1:6 VKL-SBYBThYHM ChZQV BYDYHM BKLY-KSPh BZHB BUrKVSh VBBHMH VBMGDNVTh LBD 'yL-KL-HThNDB.

Latin Vulgate
1:6 universique qui erant in circuitu adiuverunt manus eorum in vasis argenteis et aureis in substantia in iumentis in supellectili exceptis his quae sponte obtulerunt

King James Version
1:6 And all they that were about them strengthened their hands with vessels of silver, with gold, with goods, and with beasts, and with precious things, beside all that was willingly offered.

American Standard Version
1:6 And all they that were round about them strengthened their hands with vessels of silver, with gold, with goods, and with beasts, and with precious things, besides all that was willingly offered.

Bible in Basic English
1:6 And all their neighbours gave them help with offerings of vessels of silver and gold and goods and beasts and things of great value, in addition to what was freely offered.

Darby's English Translation
1:6 And all they that were about them strengthened their hands with articles of silver, with gold, with goods, and with beasts, and with precious things, besides all that was willingly offered.

Douay Rheims Bible
1:6 And all they that were round about, helped their hands with vessels of silver, and gold, with goods, and with beasts, and with furniture, besides what they had offered on their own accord.

Noah Webster Bible
1:6 And all they that were about them strengthened their hands with vessels of silver, with gold, with goods, and with beasts, and with precious things, besides all that was willingly offered.

World English Bible
1:6 All those who were round about them strengthened their hands with vessels of silver, with gold, with goods, and with animals, and with precious things, besides all that was willingly offered.

Young's Literal Translation
1:6 and all those round about them have strengthened them with their hands, with vessels of silver, with gold, with goods, and with beasts, and with precious things, apart from all that hath been offered willingly.

Modern Hebrew
והמלך כורש הוציא
את־כלי בית־יהוה
אשר הוציא
נבוכדנצר מירושלם
ויתנם בבית אלהיו׃

Paleo-Hebrew (Before 585 B.C.)
1:7

-
-

.

Hebrew Transliterated
1:7 VHMLK KVUrSh HVTShY'a 'aTh-KLY BYTh-YHVH 'aShUr HVTShY'a NBVKDNTShUr MYUrVShLM VYThNM BBYTh 'aLHYV.

Latin Vulgate
1:7 rex quoque Cyrus protulit vasa templi Domini quae tulerat Nabuchodonosor de Hierusalem et posuerat ea in templo dei sui

King James Version
1:7 Also Cyrus the king brought forth the vessels of the house of the LORD, which Nebuchadnezzar had brought forth out of Jerusalem, and had put them in the house of his gods;

American Standard Version
1:7 Also Cyrus the king brought forth the vessels of the house of Jehovah, which Nebuchadnezzar had brought forth out of Jerusalem, and had put in the house of his gods;

Bible in Basic English
1:7 And Cyrus the king got out the vessels of the house of the Lord which Nebuchadnezzar had taken from Jerusalem and put in the house of his gods;

Darby's English Translation
1:7 And king Cyrus brought forth the vessels of the house of Jehovah, which Nebuchadnezzar had brought forth out of Jerusalem and had put in the house of his god.

Douay Rheims Bible
1:7 And king Cyrus brought forth the vessels of the temple of the Lord, which Nabuchodonosor had taken from Jerusalem, and had put them in the temple of his god.

Noah Webster Bible
1:7 Also Cyrus the king brought forth the vessels of the house of the LORD, which Nebuchadnezzar had brought from Jerusalem, and had put them in the house of his gods;

World English Bible
1:7 Also Cyrus the king brought forth the vessels of the house of Yahweh, which Nebuchadnezzar had brought forth out of Jerusalem, and had put in the house of his gods;

Young's Literal Translation
1:7 And the king Cyrus hath brought out the vessels of the house of Jehovah that Nebuchadnezzar hath brought out of Jerusalem, and putteth them in the house of his gods;

Modern Hebrew
ויוציאם כורש מלך
פרס על־יד מתרדת
הגזבר ויספרם
לששבצר הנשיא
ליהודה׃

Paleo-Hebrew (Before 585 B.C.)
1:8

-

.

Hebrew Transliterated
1:8 VYVTShY'aM KVUrSh MLK PhUrS 'yL-YD MThUrDTh HGZBUr VYSPhUrM LShShBTShUr HNShY'a LYHVDH.

Latin Vulgate
1:8 protulit autem ea Cyrus rex Persarum per manum Mitridatis filii Gazabar et adnumeravit ea Sasabassar principi Iudae

King James Version
1:8 Even those did Cyrus king of Persia bring forth by the hand of Mithredath the treasurer, and numbered them unto Sheshbazzar, the prince of Judah.

American Standard Version
1:8 even those did Cyrus king of Persia bring forth by the hand of Mithredath the treasurer, and numbered them unto Sheshbazzar, the prince of Judah.

Bible in Basic English
1:8 Even these Cyrus made Mithredath, the keeper of his wealth, get out, and he gave them, after numbering them, to Sheshbazzar, the ruler of Judah.

Darby's English Translation
1:8 And Cyrus king of Persia brought them forth by the hand of Mithredath the treasurer, who counted them out to Sheshbazzar the prince of Judah.

Douay Rheims Bible
1:8 Now Cyrus king of Persia brought them forth by the hand of Mithridates the son of Gazabar, and numbered them to Sassabasar the prince of Juda.

Noah Webster Bible
1:8 Even those did Cyrus king of Persia bring forth by the hand of Mithredath the treasurer, and numbered them to Sheshbazzar, the prince of Judah.

World English Bible
1:8 even those did Cyrus king of Persia bring forth by the hand of Mithredath the treasurer, and numbered them to Sheshbazzar, the prince of Judah.

Young's Literal Translation
1:8 yea, Cyrus king of Persia bringeth them out by the hand of Mithredath the treasurer, and numbereth them to Sheshbazzar the prince of Judah.

Modern Hebrew
ואלה מספרם אגרטלי
זהב שלשים
אגרטלי־כסף אלף
מחלפים תשעה
ועשרים׃

Paleo-Hebrew (Before 585 B.C.)
1:9

-

.

Hebrew Transliterated
1:9 V'aLH MSPhUrM 'aGUrTLY ZHB ShLShYM 'aGUrTLY-KSPh 'aLPh MChLPhYM ThSh'yH V'yShUrYM.

Latin Vulgate
1:9 et hic est numerus eorum fialae aureae triginta fialae argenteae mille cultri viginti novem scyphi aurei triginta

King James Version
1:9 And this is the number of them: thirty chargers of gold, a thousand chargers of silver, nine and twenty knives,

American Standard Version
1:9 And this is the number of them: thirty platters of gold, a thousand platters of silver, nine and twenty knives,

Bible in Basic English
1:9 And this is the number of them: there were thirty gold plates, a thousand silver plates, twenty-nine knives,

Darby's English Translation
1:9 And this is the number of them: thirty chargers of gold, a thousand chargers of silver, nine-and-twenty knives,

Douay Rheims Bible
1:9 And this is the number of them: thirty bowls of gold, a thousand bowls of silver, nine and twenty knives, thirty cups of gold,

Noah Webster Bible
1:9 And this is the number of them: thirty chargers of gold, a thousand chargers of silver, nine and twenty knives,

World English Bible
1:9 This is the number of them: thirty platters of gold, one thousand platters of silver, twenty-nine knives,

Young's Literal Translation
1:9 And this is their number: dishes of gold thirty, dishes of silver a thousand, knives nine and twenty,

Modern Hebrew
כפורי זהב שלשים
כפורי כסף משנים
ארבע מאות ועשרה
כלים אחרים אלף׃

Paleo-Hebrew (Before 585 B.C.)
1:10

.

Hebrew Transliterated
1:10 KPhVUrY ZHB ShLShYM KPhVUrY KSPh MShNYM 'aUrB'y M'aVTh V'yShUrH KLYM 'aChUrYM 'aLPh.

Latin Vulgate
1:10 scyphi argentei secundi quadringenti decem vasa alia mille

King James Version
1:10 Thirty basons of gold, silver basons of a second sort four hundred and ten, and other vessels a thousand.

American Standard Version
1:10 thirty bowls of gold, silver bowls of a second sort four hundred and ten, and other vessels a thousand.

Bible in Basic English
1:10 Thirty gold basins, four hundred and ten silver basins, and a thousand other vessels.

Darby's English Translation
1:10 thirty basons of gold, silver basons of a second sort four hundred and ten, and other vessels a thousand.

Douay Rheims Bible
1:10 Silver cups of a second sort, four hundred and ten: other vessels a thousand.

Noah Webster Bible
1:10 Thirty basins of gold, silver basins of a second sort four hundred and ten, and other vessels a thousand.

World English Bible
1:10 thirty bowls of gold, silver bowls of a second sort four hundred and ten, and other vessels one thousand.

Young's Literal Translation
1:10 basins of gold thirty, basins of silver (seconds) four hundred and ten, other vessels a thousand.

Modern Hebrew
כל־כלים לזהב
ולכסף חמשת אלפים
וארבע מאות הכל
העלה ששבצר עם
העלות הגולה מבבל
לירושלם׃

Paleo-Hebrew (Before 585 B.C.)
1:11
-

.

Hebrew Transliterated
1:11 KL-KLYM LZHB VLKSPh ChMShTh 'aLPhYM V'aUrB'y M'aVTh HKL H'yLH ShShBTShUr 'yM H'yLVTh HGVLH MBBL LYUrVShLM.

Latin Vulgate
1:11 omnia vasa aurea et argentea quinque milia quadringenta universa tulit Sasabassar cum his qui ascendebant de transmigratione Babylonis in Hierusalem

King James Version
1:11 All the vessels of gold and of silver were five thousand and four hundred. All these did Sheshbazzar bring up with them of the captivity that were brought up from Babylon unto Jerusalem.

American Standard Version
1:11 All the vessels of gold and of silver were five thousand and four hundred. All these did Sheshbazzar bring up, when they of the captivity were brought up from Babylon unto Jerusalem.

Bible in Basic English
1:11 There were five thousand, four hundred gold and silver vessels. All these were taken back by Sheshbazzar, when those who had been taken prisoner went up from Babylon to Jerusalem.

Darby's English Translation
1:11 All the vessels of gold and of silver were five thousand four hundred. The whole did Sheshbazzar bring up, when they of the captivity were brought up from Babylon to Jerusalem.

Douay Rheims Bible
1:11 All the vessels of gold and silver, five thousand four hundred: all these Sassabasar brought with them that came up from the captivity of Babylon to Jerusalem.

Noah Webster Bible
1:11 All the vessels of gold and of silver were five thousand and four hundred. All these did Sheshbazzar bring with them of the captivity that were brought from Babylon to Jerusalem.

World English Bible
1:11 All the vessels of gold and of silver were five thousand and four hundred. All these did Sheshbazzar bring up, when they of the captivity were brought up from Babylon to Jerusalem.

Young's Literal Translation
1:11 All the vessels of gold and of silver are five thousand and four hundred; the whole hath Sheshbazzar brought up with the going up of the removal from Babylon to Jerusalem.

Ezra 2


Ezra Chapter 2 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Ezra 1

The Book of Ezra

Chapter 2

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70
Modern Hebrew
ואלה בני המדינה
העלים משבי הגולה
אשר הגלה
נבוכדנצור מלך־בבל
לבבל וישובו
לירושלם ויהודה
איש לעירו׃

Paleo-Hebrew (Before 585 B.C.)
2:1

-

.

Hebrew Transliterated
2:1 V'aLH BNY HMDYNH H'yLYM MShBY HGVLH 'aShUr HGLH NBVKDNTShVUr MLK-BBL LBBL VYShVBV LYUrVShLM VYHVDH 'aYSh L'yYUrV.

Latin Vulgate
2:1 hii sunt autem filii provinciae qui ascenderunt de captivitate quam transtulerat Nabuchodonosor rex Babylonis in Babylonem et reversi sunt in Hierusalem et Iudam unusquisque in civitatem suam

King James Version
2:1 Now these are the children of the province that went up out of the captivity, of those which had been carried away, whom Nebuchadnezzar the king of Babylon had carried away unto Babylon, and came again unto Jerusalem and Judah, every one unto his city;

American Standard Version
2:1 Now these are the children of the province, that went up out of the captivity of those that had been carried away, whom Nebuchadnezzar the king of Babylon had carried away unto Babylon, and that returned unto Jerusalem and Judah, every one unto his city;

Bible in Basic English
2:1 Now these are the people of the divisions of the kingdom, among those who had been made prisoners by Nebuchadnezzar, king of Babylon, and taken away to Babylon, who went back to Jerusalem and Judah, everyone to his town;

Darby's English Translation
2:1 And these are the children of the province, that went up out of the captivity of those that had been carried away, whom Nebuchadnezzar the king of Babylon had carried away to Babylon, and who came again to Jerusalem and to Judah, every one to his city,

Douay Rheims Bible
2:1 Now these are the children of the province, that went out of the captivity, which Nabuchodonosor king of Babylon had carried away to Babylon, and who returned to Jerusalem and Juda, every man to his city.

Noah Webster Bible
2:1 Now these are the children of the province that went up from the captivity, of those who had been carried away, whom Nebuchadnezzar the king of Babylon had carried away to Babylon, and came again to Jerusalem and Judah, every one to his city;

World English Bible
2:1 Now these are the children of the province, who went up out of the captivity of those who had been carried away, whom Nebuchadnezzar the king of Babylon had carried away to Babylon, and who returned to Jerusalem and Judah, everyone to his city;

Young's Literal Translation
2:1 And these are sons of the province who are going up -- of the captives of the removal that Nebuchadnezzar king of Babylon removed to Babylon, and they turn back to Jerusalem and Judah, each to his city --

Modern Hebrew
אשר־באו עם־זרבבל
ישוע נחמיה שריה
רעליה מרדכי בלשן
מספר בגוי רחום
בענה מספר אנשי עם
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
2:2
- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
2:2 'aShUr-B'aV 'yM-ZUrBBL YShV'y NChMYH ShUrYH Ur'yLYH MUrDKY BLShN MSPhUr BGVY UrChVM B'yNH MSPhUr 'aNShY 'yM YShUr'aL.

Latin Vulgate
2:2 qui venerunt cum Zorobabel Hiesua Neemia Saraia Rahelaia Mardochai Belsan Mesphar Beguai Reum Baana numerus virorum populi Israhel

King James Version
2:2 Which came with Zerubbabel: Jeshua, Nehemiah, Seraiah, Reelaiah, Mordecai, Bilshan, Mispar, Bigvai, Rehum, Baanah. The number of the men of the people of Israel:

American Standard Version
2:2 who came with Zerubbabel, Jeshua, Nehemiah, Seraiah, Reelaiah, Mordecai, Bilshan, Mispar, Bigvai, Rehum, Baanah. The number of the men of the people of Israel:

Bible in Basic English
2:2 Who went with Zerubbabel, Jeshua, Nehemiah, Seraiah, Reelaiah, Mordecai, Bilshan, Mispar, Bigvai, Rehum, Baanah, The number of the men of the people of Israel:

Darby's English Translation
2:2 who came with Zerubbabel, Jeshua, Nehemiah, Saraiah, Reelaiah, Mordecai, Bilshan, Mispar, Bigvai, Rehum, Baanah. The number of the men of the people of Israel:

Douay Rheims Bible
2:2 Who came with Zorobabel, Josue, Nehemia, Saraia, Rahelaia, Mardochai, Belsan, Mesphar, Beguai, Rehum, Baana. The number of the men of the people of Israel:

Noah Webster Bible
2:2 Who came with Zerubbabel: Jeshua, Nehemiah, Seraiah, Reelaiah, Mordecai, Bilshan, Mizpar, Bigvai, Rehum, Baanah. The number of the men of the people of Israel:

World English Bible
2:2 who came with Zerubbabel, Jeshua, Nehemiah, Seraiah, Reelaiah, Mordecai, Bilshan, Mispar, Bigvai, Rehum, Baanah. The number of the men of the people of Israel:

Young's Literal Translation
2:2 who have come in with Zerubbabel, Jeshua, Nehemiah, Seraiah, Reelaiah, Mordecai, Bilshan, Mispar, Bigvai, Rehum, Baanah: The number of the men of the people of Israel:

Modern Hebrew
בני פרעש אלפים
מאה שבעים ושנים׃

Paleo-Hebrew (Before 585 B.C.)
2:3

.

Hebrew Transliterated
2:3 BNY PhUr'ySh 'aLPhYM M'aH ShB'yYM VShNYM.

Latin Vulgate
2:3 filii Pharos duo milia centum septuaginta duo

King James Version
2:3 The children of Parosh, two thousand an hundred seventy and two.

American Standard Version
2:3 The children of Parosh, two thousand a hundred seventy and two.

Bible in Basic English
2:3 The children of Parosh, two thousand, one hundred and seventy-two.

Darby's English Translation
2:3 The children of Parosh, two thousand one hundred and seventy-two.

Douay Rheims Bible
2:3 The children of Pharos two thousand one hundred seventy-two.

Noah Webster Bible
2:3 The children of Parosh, two thousand a hundred seventy and two.

World English Bible
2:3 The children of Parosh, two thousand one hundred seventy-two.

Young's Literal Translation
2:3 Sons of Parosh, two thousand a hundred seventy and two.

Modern Hebrew
בני שפטיה שלש
מאות שבעים ושנים׃

Paleo-Hebrew (Before 585 B.C.)
2:4

.

Hebrew Transliterated
2:4 BNY ShPhTYH ShLSh M'aVTh ShB'yYM VShNYM.

Latin Vulgate
2:4 filii Sephetia trecenti septuaginta duo

King James Version
2:4 The children of Shephatiah, three hundred seventy and two.

American Standard Version
2:4 The children of Shephatiah, three hundred seventy and two.

Bible in Basic English
2:4 The children of Shephatiah, three hundred and seventy-two.

Darby's English Translation
2:4 The children of Shephatiah, three hundred and seventy-two.

Douay Rheims Bible
2:4 The children of Sephatia, three hundred seventy-two.

Noah Webster Bible
2:4 The children of Shephatiah, three hundred seventy and two.

World English Bible
2:4 The children of Shephatiah, three hundred seventy-two.

Young's Literal Translation
2:4 Sons of Shephatiah, three hundred seventy and two.

Modern Hebrew
בני ארח שבע מאות
חמשה ושבעים׃

Paleo-Hebrew (Before 585 B.C.)
2:5

.

Hebrew Transliterated
2:5 BNY 'aUrCh ShB'y M'aVTh ChMShH VShB'yYM.

Latin Vulgate
2:5 filii Area septingenti septuaginta quinque

King James Version
2:5 The children of Arah, seven hundred seventy and five.

American Standard Version
2:5 The children of Arah, seven hundred seventy and five.

Bible in Basic English
2:5 The children of Arah, seven hundred and seventy-five.

Darby's English Translation
2:5 The children of Arah, seven hundred and seventy-five.

Douay Rheims Bible
2:5 The children of Area, seven hundred seventy-five.

Noah Webster Bible
2:5 The children of Arah, seven hundred seventy and five.

World English Bible
2:5 The children of Arah, seven hundred seventy-five.

Young's Literal Translation
2:5 Sons of Arah, seven hundred five and seventy.

Modern Hebrew
בני־פחת מואב לבני
ישוע יואב אלפים
שמנה מאות ושנים
עשר׃

Paleo-Hebrew (Before 585 B.C.)
2:6
-

.

Hebrew Transliterated
2:6 BNY-PhChTh MV'aB LBNY YShV'y YV'aB 'aLPhYM ShMNH M'aVTh VShNYM 'yShUr.

Latin Vulgate
2:6 filii Phaethmoab filiorum Iosue Ioab duo milia octingenti duodecim

King James Version
2:6 The children of Pahathmoab, of the children of Jeshua and Joab, two thousand eight hundred and twelve.

American Standard Version
2:6 The children of Pahath-moab, of the children of Jeshua and Joab, two thousand eight hundred and twelve.

Bible in Basic English
2:6 The children of Pahath-moab, of the children of Jeshua and Joab, two thousand, eight hundred and twelve.

Darby's English Translation
2:6 The children of Pahath-Moab, of the children of Jeshua and Joab, two thousand eight hundred and twelve.

Douay Rheims Bible
2:6 The children of Phahath Moab, of the children of Josue: Joab, two thousand eight hundred twelve.

Noah Webster Bible
2:6 The children of Pahath-moab, of the children of Jeshua and Joab, two thousand eight hundred and twelve.

World English Bible
2:6 The children of Pahath-moab, of the children of Jeshua and Joab, two thousand eight hundred twelve.

Young's Literal Translation
2:6 Sons of Pahath-Moab, of the sons of Jeshua, Joab, two thousand eight hundred and twelve.

Modern Hebrew
בני עילם אלף
מאתים חמשים
וארבעה׃

Paleo-Hebrew (Before 585 B.C.)
2:7

.

Hebrew Transliterated
2:7 BNY 'yYLM 'aLPh M'aThYM ChMShYM V'aUrB'yH.

Latin Vulgate
2:7 filii Helam mille ducenti quinquaginta quattuor

King James Version
2:7 The children of Elam, a thousand two hundred fifty and four.

American Standard Version
2:7 The children of Elam, a thousand two hundred fifty and four.

Bible in Basic English
2:7 The children of Elam, a thousand, two hundred and fifty-four.

Darby's English Translation
2:7 The children of Elam, a thousand two hundred and fifty-four.

Douay Rheims Bible
2:7 The children of Elam, a thousand two hundred fifty-four.

Noah Webster Bible
2:7 The children of Elam, a thousand two hundred fifty and four.

World English Bible
2:7 The children of Elam, one thousand two hundred fifty-four.

Young's Literal Translation
2:7 Sons of Elam, a thousand two hundred fifty and four.

Modern Hebrew
בני זתוא תשע מאות
וארבעים וחמשה׃

Paleo-Hebrew (Before 585 B.C.)
2:8

.

Hebrew Transliterated
2:8 BNY ZThV'a ThSh'y M'aVTh V'aUrB'yYM VChMShH.

Latin Vulgate
2:8 filii Zeththua nongenti quadraginta quinque

King James Version
2:8 The children of Zattu, nine hundred forty and five.

American Standard Version
2:8 The children of Zattu, nine hundred forty and five.

Bible in Basic English
2:8 The children of Zattu, nine hundred and forty-five.

Darby's English Translation
2:8 The children of Zattu, nine hundred and forty-five.

Douay Rheims Bible
2:8 The children of Zethua, nine hundred forty-five.

Noah Webster Bible
2:8 The children of Zattu, nine hundred forty and five.

World English Bible
2:8 The children of Zattu, nine hundred forty-five.

Young's Literal Translation
2:8 Sons of Zattu, nine hundred and forty and five.

Modern Hebrew
בני זכי שבע מאות
וששים׃

Paleo-Hebrew (Before 585 B.C.)
2:9

.

Hebrew Transliterated
2:9 BNY ZKY ShB'y M'aVTh VShShYM.

Latin Vulgate
2:9 filii Zacchai septingenti sexaginta

King James Version
2:9 The children of Zaccai, seven hundred and threescore.

American Standard Version
2:9 The children of Zaccai, seven hundred and threescore.

Bible in Basic English
2:9 The children of Zaccai, seven hundred and sixty.

Darby's English Translation
2:9 The children of Zaccai, seven hundred and sixty.

Douay Rheims Bible
2:9 The children of Zachai, seven hundred sixty.

Noah Webster Bible
2:9 The children of Zaccai, seven hundred and sixty.

World English Bible
2:9 The children of Zaccai, seven hundred sixty.

Young's Literal Translation
2:9 Sons of Zaccai, seven hundred and sixty.

Modern Hebrew
בני בני שש מאות
ארבעים ושנים׃

Paleo-Hebrew (Before 585 B.C.)
2:10

.

Hebrew Transliterated
2:10 BNY BNY ShSh M'aVTh 'aUrB'yYM VShNYM.

Latin Vulgate
2:10 filii Bani sescenti quadraginta duo

King James Version
2:10 The children of Bani, six hundred forty and two.

American Standard Version
2:10 The children of Bani, six hundred forty and two.

Bible in Basic English
2:10 The children of Bani, six hundred and forty-two.

Darby's English Translation
2:10 The children of Bani, six hundred and forty-two.

Douay Rheims Bible
2:10 The children of Bani, six hundred forty-two.

Noah Webster Bible
2:10 The children of Bani, six hundred forty and two.

World English Bible
2:10 The children of Bani, six hundred forty-two.

Young's Literal Translation
2:10 Sons of Bani, six hundred forty and two.

Modern Hebrew
בני בבי שש מאות
עשרים ושלשה׃

Paleo-Hebrew (Before 585 B.C.)
2:11

.

Hebrew Transliterated
2:11 BNY BBY ShSh M'aVTh 'yShUrYM VShLShH.

Latin Vulgate
2:11 filii Bebai sescenti viginti tres

King James Version
2:11 The children of Bebai, six hundred twenty and three.

American Standard Version
2:11 The children of Bebai, six hundred twenty and three.

Bible in Basic English
2:11 The children of Bebai, six hundred and twenty-three.

Darby's English Translation
2:11 The children of Bebai, six hundred and twenty-three.

Douay Rheims Bible
2:11 The children of Bebai, six hundred twenty-three.

Noah Webster Bible
2:11 The children of Bebai, six hundred twenty and three.

World English Bible
2:11 The children of Bebai, six hundred twenty-three.

Young's Literal Translation
2:11 Sons of Bebai, six hundred twenty and three.

Modern Hebrew
בני עזגד אלף
מאתים עשרים
ושנים׃

Paleo-Hebrew (Before 585 B.C.)
2:12

.

Hebrew Transliterated
2:12 BNY 'yZGD 'aLPh M'aThYM 'yShUrYM VShNYM.

Latin Vulgate
2:12 filii Azgad mille ducenti viginti duo

King James Version
2:12 The children of Azgad, a thousand two hundred twenty and two.

American Standard Version
2:12 The children of Azgad, a thousand two hundred twenty and two.

Bible in Basic English
2:12 The children of Azgad, a thousand, two hundred and twenty-two.

Darby's English Translation
2:12 The children of Azgad, a thousand two hundred and twenty-two.

Douay Rheims Bible
2:12 The children of Azgad, a thousand two hundred twenty-two.

Noah Webster Bible
2:12 The children of Azgad, a thousand two hundred twenty and two.

World English Bible
2:12 The children of Azgad, one thousand two hundred twenty-two.

Young's Literal Translation
2:12 Sons of Azgad, a thousand two hundred twenty and two.

Modern Hebrew
בני אדניקם שש
מאות ששים וששה׃

Paleo-Hebrew (Before 585 B.C.)
2:13

.

Hebrew Transliterated
2:13 BNY 'aDNYQM ShSh M'aVTh ShShYM VShShH.

Latin Vulgate
2:13 filii Adonicam sescenti sexaginta sex

King James Version
2:13 The children of Adonikam, six hundred sixty and six.

American Standard Version
2:13 The children of Adonikam, six hundred sixty and six.

Bible in Basic English
2:13 The children of Adonikam, six hundred and sixty-six.

Darby's English Translation
2:13 The children of Adonikam, six hundred and sixty-six.

Douay Rheims Bible
2:13 The children of Adonicam, six hundred sixty-six.

Noah Webster Bible
2:13 The children of Adonikam, six hundred sixty and six.

World English Bible
2:13 The children of Adonikam, six hundred sixty-six.

Young's Literal Translation
2:13 Sons of Adonikam, six hundred sixty and six.

Modern Hebrew
בני בגוי אלפים
חמשים וששה׃

Paleo-Hebrew (Before 585 B.C.)
2:14

.

Hebrew Transliterated
2:14 BNY BGVY 'aLPhYM ChMShYM VShShH.

Latin Vulgate
2:14 filii Beguai duo milia quinquaginta sex

King James Version
2:14 The children of Bigvai, two thousand fifty and six.

American Standard Version
2:14 The children of Bigvai, two thousand fifty and six.

Bible in Basic English
2:14 The children of Bigvai, two thousand and fifty-six.

Darby's English Translation
2:14 The children of Bigvai, two thousand and fifty-six.

Douay Rheims Bible
2:14 The children of Beguai, two thousand fifty-six.

Noah Webster Bible
2:14 The children of Bigvai, two thousand fifty and six.

World English Bible
2:14 The children of Bigvai, two thousand fifty-six.

Young's Literal Translation
2:14 Sons of Bigvai, two thousand fifty and six.

Modern Hebrew
בני עדין ארבע
מאות חמשים
וארבעה׃

Paleo-Hebrew (Before 585 B.C.)
2:15

.

Hebrew Transliterated
2:15 BNY 'yDYN 'aUrB'y M'aVTh ChMShYM V'aUrB'yH.

Latin Vulgate
2:15 filii Adin quadringenti quinquaginta quattuor

King James Version
2:15 The children of Adin, four hundred fifty and four.

American Standard Version
2:15 The children of Adin, four hundred fifty and four.

Bible in Basic English
2:15 The children of Adin, four hundred and fifty-four.

Darby's English Translation
2:15 The children of Adin, four hundred and fifty-four.

Douay Rheims Bible
2:15 The children of Adin, four hundred fifty-four.

Noah Webster Bible
2:15 The children of Adin, four hundred fifty and four.

World English Bible
2:15 The children of Adin, four hundred fifty-four.

Young's Literal Translation
2:15 Sons of Adin, four hundred fifty and four.

Modern Hebrew
בני־אטר ליחזקיה
תשעים ושמנה׃

Paleo-Hebrew (Before 585 B.C.)
2:16
-
.

Hebrew Transliterated
2:16 BNY-'aTUr LYChZQYH ThSh'yYM VShMNH.

Latin Vulgate
2:16 filii Ater qui erant ex Hiezechia nonaginta octo

King James Version
2:16 The children of Ater of Hezekiah, ninety and eight.

American Standard Version
2:16 The children of Ater, of Hezekiah, ninety and eight.

Bible in Basic English
2:16 The children of Ater, of Hezekiah, ninety-eight.

Darby's English Translation
2:16 The children of Ater of the family of Hezekiah, ninety-eight.

Douay Rheims Bible
2:16 The children of Ather, who were of Ezechias, ninety-eight.

Noah Webster Bible
2:16 The children of Ater of Hezekiah, ninety and eight.

World English Bible
2:16 The children of Ater, of Hezekiah, ninety-eight.

Young's Literal Translation
2:16 Sons of Ater of Hezekiah, ninety and eight.

Modern Hebrew
בני בצי שלש מאות
עשרים ושלשה׃

Paleo-Hebrew (Before 585 B.C.)
2:17

.

Hebrew Transliterated
2:17 BNY BTShY ShLSh M'aVTh 'yShUrYM VShLShH.

Latin Vulgate
2:17 filii Besai trecenti viginti tres

King James Version
2:17 The children of Bezai, three hundred twenty and three.

American Standard Version
2:17 The children of Bezai, three hundred twenty and three.

Bible in Basic English
2:17 The children of Bezai, three hundred and twenty-three.

Darby's English Translation
2:17 The children of Bezai, three hundred and twenty-three.

Douay Rheims Bible
2:17 The children of Besai, three hundred and twenty-three.

Noah Webster Bible
2:17 The children of Bezai, three hundred twenty and three.

World English Bible
2:17 The children of Bezai, three hundred twenty-three.

Young's Literal Translation
2:17 Sons of Bezai, three hundred twenty and three.

Modern Hebrew
בני יורה מאה
ושנים עשר׃

Paleo-Hebrew (Before 585 B.C.)
2:18

.

Hebrew Transliterated
2:18 BNY YVUrH M'aH VShNYM 'yShUr.

Latin Vulgate
2:18 filii Iora centum duodecim

King James Version
2:18 The children of Jorah, an hundred and twelve.

American Standard Version
2:18 The children of Jorah, a hundred and twelve.

Bible in Basic English
2:18 The children of Jorah, a hundred and twelve.

Darby's English Translation
2:18 The children of Jorah, a hundred and twelve.

Douay Rheims Bible
2:18 The children of Jora, a hundred and twelve.

Noah Webster Bible
2:18 The children of Jorah, an hundred and twelve.

World English Bible
2:18 The children of Jorah, one hundred twelve.

Young's Literal Translation
2:18 Sons of Jorah, a hundred and twelve.

Modern Hebrew
בני חשם מאתים
עשרים ושלשה׃

Paleo-Hebrew (Before 585 B.C.)
2:19

.

Hebrew Transliterated
2:19 BNY ChShM M'aThYM 'yShUrYM VShLShH.

Latin Vulgate
2:19 filii Asom ducenti viginti tres

King James Version
2:19 The children of Hashum, two hundred twenty and three.

American Standard Version
2:19 The children of Hashum, two hundred twenty and three.

Bible in Basic English
2:19 The children of Hashum, two hundred and twenty-three.

Darby's English Translation
2:19 The children of Hashum, two hundred and twenty-three.

Douay Rheims Bible
2:19 The children of Hasum, two hundred twenty-three.

Noah Webster Bible
2:19 The children of Hashum, two hundred twenty and three.

World English Bible
2:19 The children of Hashum, two hundred Twenty-three.

Young's Literal Translation
2:19 Sons of Hashum, two hundred twenty and three.

Modern Hebrew
בני גבר תשעים
וחמשה׃

Paleo-Hebrew (Before 585 B.C.)
2:20

.

Hebrew Transliterated
2:20 BNY GBUr ThSh'yYM VChMShH.

Latin Vulgate
2:20 filii Gebbar nonaginta quinque

King James Version
2:20 The children of Gibbar, ninety and five.

American Standard Version
2:20 The children of Gibbar, ninety and five.

Bible in Basic English
2:20 The children of Gibbar, ninety-five.

Darby's English Translation
2:20 The children of Gibbar, ninety-five.

Douay Rheims Bible
2:20 The children of Gebbar, ninety-five.

Noah Webster Bible
2:20 The children of Gibbar, ninety and five.

World English Bible
2:20 The children of Gibbar, ninety-five.

Young's Literal Translation
2:20 Sons of Gibbar, ninety and five.

Modern Hebrew
בני בית־לחם מאה
עשרים ושלשה׃

Paleo-Hebrew (Before 585 B.C.)
2:21
-

.

Hebrew Transliterated
2:21 BNY BYTh-LChM M'aH 'yShUrYM VShLShH.

Latin Vulgate
2:21 filii Bethleem centum viginti tres

King James Version
2:21 The children of Bethlehem, an hundred twenty and three.

American Standard Version
2:21 The children of Beth-lehem, a hundred twenty and three.

Bible in Basic English
2:21 The children of Beth-lehem, a hundred and twenty-three.

Darby's English Translation
2:21 The children of Bethlehem, a hundred and twenty-three.

Douay Rheims Bible
2:21 The children of Bethlehem, a hundred twenty-three.

Noah Webster Bible
2:21 The children of Beth-lehem, a hundred twenty and three.

World English Bible
2:21 The children of Beth-lehem, one hundred twenty-three.

Young's Literal Translation
2:21 Sons of Beth-Lehem, a hundred twenty and three.

Modern Hebrew
אנשי נטפה חמשים
וששה׃

Paleo-Hebrew (Before 585 B.C.)
2:22

.

Hebrew Transliterated
2:22 'aNShY NTPhH ChMShYM VShShH.

Latin Vulgate
2:22 viri Netupha quinquaginta sex

King James Version
2:22 The men of Netophah, fifty and six.

American Standard Version
2:22 The men of Netophah, fifty and six.

Bible in Basic English
2:22 The men of Netophah, fifty-six.

Darby's English Translation
2:22 The men of Netophah, fifty-six.

Douay Rheims Bible
2:22 The men of Netupha, fifty-six.

Noah Webster Bible
2:22 The men of Netophah, fifty and six.

World English Bible
2:22 The men of Netophah, fifty-six.

Young's Literal Translation
2:22 Men of Netophah, fifty and six.

Modern Hebrew
אנשי ענתות מאה
עשרים ושמנה׃

Paleo-Hebrew (Before 585 B.C.)
2:23

.

Hebrew Transliterated
2:23 'aNShY 'yNThVTh M'aH 'yShUrYM VShMNH.

Latin Vulgate
2:23 viri Anathoth centum viginti octo

King James Version
2:23 The men of Anathoth, an hundred twenty and eight.

American Standard Version
2:23 The men of Anathoth, a hundred twenty and eight.

Bible in Basic English
2:23 The men of Anathoth, a hundred and twenty-eight.

Darby's English Translation
2:23 The men of Anathoth, a hundred and twenty-eight.

Douay Rheims Bible
2:23 The men of Anathoth, a hundred twenty-eight.

Noah Webster Bible
2:23 The men of Anathoth, a hundred twenty and eight.

World English Bible
2:23 The men of Anathoth, one hundred twenty-eight.

Young's Literal Translation
2:23 Men of Anathoth, a hundred twenty and eight.

Modern Hebrew
בני עזמות ארבעים
ושנים׃

Paleo-Hebrew (Before 585 B.C.)
2:24

.

Hebrew Transliterated
2:24 BNY 'yZMVTh 'aUrB'yYM VShNYM.

Latin Vulgate
2:24 filii Azmaveth quadraginta duo

King James Version
2:24 The children of Azmaveth, forty and two.

American Standard Version
2:24 The children of Azmaveth, forty and two.

Bible in Basic English
2:24 The children of Azmaveth, forty-two.

Darby's English Translation
2:24 The children of Azmaveth, forty-two.

Douay Rheims Bible
2:24 The children of Azmaveth, forty-two.

Noah Webster Bible
2:24 The children of Azmaveth, forty and two.

World English Bible
2:24 The children of Azmaveth, forty-two.

Young's Literal Translation
2:24 Sons of Azmaveth, forty and two.

Modern Hebrew
בני קרית ערים
כפירה ובארות שבע
מאות וארבעים
ושלשה׃

Paleo-Hebrew (Before 585 B.C.)
2:25

.

Hebrew Transliterated
2:25 BNY QUrYTh 'yUrYM KPhYUrH VB'aUrVTh ShB'y M'aVTh V'aUrB'yYM VShLShH.

Latin Vulgate
2:25 filii Cariathiarim Caephira et Beroth septingenti quadraginta tres

King James Version
2:25 The children of Kirjatharim, Chephirah, and Beeroth, seven hundred and forty and three.

American Standard Version
2:25 The children of Kiriath-arim, Chephirah, and Beeroth, seven hundred and forty and three.

Bible in Basic English
2:25 The children of Kiriath-arim, Chephirah, and Beeroth, seven hundred and forty-three.

Darby's English Translation
2:25 The children of Kirjath-arim, Chephirah, and Beeroth, seven hundred and forty-three.

Douay Rheims Bible
2:25 The children of Cariathiarim, Cephira, and Beroth, seven hundred forty-three.

Noah Webster Bible
2:25 The children of Kirjath-arim, Chephirah, and Beeroth, seven hundred and forty and three.

World English Bible
2:25 The children of Kiriath-arim, Chephirah, and Beeroth, seven hundred forty-three.

Young's Literal Translation
2:25 Sons of Kirjath-Arim, Chephirah, and Beeroth, seven hundred and forty and three.

Modern Hebrew
בני הרמה וגבע שש
מאות עשרים ואחד׃

Paleo-Hebrew (Before 585 B.C.)
2:26

.

Hebrew Transliterated
2:26 BNY HUrMH VGB'y ShSh M'aVTh 'yShUrYM V'aChD.

Latin Vulgate
2:26 filii Arama et Gaba sescenti viginti unus

King James Version
2:26 The children of Ramah and Gaba, six hundred twenty and one.

American Standard Version
2:26 The children of Ramah and Geba, six hundred twenty and one.

Bible in Basic English
2:26 The children of Ramah and Geba, six hundred and twenty-one.

Darby's English Translation
2:26 The children of Ramah and Geba, six hundred and twenty-one.

Douay Rheims Bible
2:26 The children of Rama and Gabaa, six hundred twenty-one.

Noah Webster Bible
2:26 The children of Ramah and Gaba, six hundred twenty and one.

World English Bible
2:26 The children of Ramah and Geba, six hundred twenty-one.

Young's Literal Translation
2:26 Sons of Ramah and Gaba, six hundred twenty and one.

Modern Hebrew
אנשי מכמס מאה
עשרים ושנים׃

Paleo-Hebrew (Before 585 B.C.)
2:27

.

Hebrew Transliterated
2:27 'aNShY MKMS M'aH 'yShUrYM VShNYM.

Latin Vulgate
2:27 viri Machmas centum viginti duo

King James Version
2:27 The men of Michmas, an hundred twenty and two.

American Standard Version
2:27 The men of Michmas, a hundred twenty and two.

Bible in Basic English
2:27 The men of Michmas, a hundred and twenty-two.

Darby's English Translation
2:27 The men of Michmas, a hundred and twenty-two.

Douay Rheims Bible
2:27 The men of Machmas, a hundred twenty-two.

Noah Webster Bible
2:27 The men of Michmas, a hundred twenty and two.

World English Bible
2:27 The men of Michmas, one hundred twenty-two.

Young's Literal Translation
2:27 Men of Michmas, a hundred twenty and two.

Modern Hebrew
אנשי בית־אל והעי
מאתים עשרים
ושלשה׃

Paleo-Hebrew (Before 585 B.C.)
2:28
-

.

Hebrew Transliterated
2:28 'aNShY BYTh-'aL VH'yY M'aThYM 'yShUrYM VShLShH.

Latin Vulgate
2:28 viri Bethel et Gai ducenti viginti tres

King James Version
2:28 The men of Bethel and Ai, two hundred twenty and three.

American Standard Version
2:28 The men of Beth-el and Ai, two hundred twenty and three.

Bible in Basic English
2:28 The men of Beth-el and Ai, two hundred and twenty-three.

Darby's English Translation
2:28 The men of Bethel and Ai, two hundred and twenty-three.

Douay Rheims Bible
2:28 The men of Bethel and Hai, two hundred twenty-three.

Noah Webster Bible
2:28 The men of Beth-el and Ai, two hundred twenty and three.

World English Bible
2:28 The men of Bethel and Ai, two hundred twenty-three.

Young's Literal Translation
2:28 Men of Beth-El and Ai, two hundred twenty and three.

Modern Hebrew
בני נבו חמשים
ושנים׃

Paleo-Hebrew (Before 585 B.C.)
2:29

.

Hebrew Transliterated
2:29 BNY NBV ChMShYM VShNYM.

Latin Vulgate
2:29 filii Nebo quinquaginta duo

King James Version
2:29 The children of Nebo, fifty and two.

American Standard Version
2:29 The children of Nebo, fifty and two.

Bible in Basic English
2:29 The children of Nebo, fifty-two.

Darby's English Translation
2:29 The children of Nebo, fifty-two.

Douay Rheims Bible
2:29 The children of Nebo, fifty-two.

Noah Webster Bible
2:29 The children of Nebo, fifty and two.

World English Bible
2:29 The children of Nebo, fifty-two.

Young's Literal Translation
2:29 Sons of Nebo, fifty and two.

Modern Hebrew
בני מגביש מאה
חמשים וששה׃

Paleo-Hebrew (Before 585 B.C.)
2:30

.

Hebrew Transliterated
2:30 BNY MGBYSh M'aH ChMShYM VShShH.

Latin Vulgate
2:30 filii Megbis centum quinquaginta sex

King James Version
2:30 The children of Magbish, an hundred fifty and six.

American Standard Version
2:30 The children of Magbish, a hundred fifty and six.

Bible in Basic English
2:30 The children of Magbish, a hundred and fifty-six.

Darby's English Translation
2:30 The children of Magbish, a hundred and fifty-six.

Douay Rheims Bible
2:30 The children of Megbis, a hundred fifty-six.

Noah Webster Bible
2:30 The children of Magbish, a hundred fifty and six.

World English Bible
2:30 The children of Magbish, one hundred fifty-six.

Young's Literal Translation
2:30 Sons of Magbish, a hundred fifty and six.

Modern Hebrew
בני עילם אחר אלף
מאתים חמשים
וארבעה׃

Paleo-Hebrew (Before 585 B.C.)
2:31

.

Hebrew Transliterated
2:31 BNY 'yYLM 'aChUr 'aLPh M'aThYM ChMShYM V'aUrB'yH.

Latin Vulgate
2:31 filii Helam alterius mille ducenti quinquaginta quattuor

King James Version
2:31 The children of the other Elam, a thousand two hundred fifty and four.

American Standard Version
2:31 The children of the other Elam, a thousand two hundred fifty and four.

Bible in Basic English
2:31 The children of the other Elam, a thousand, two hundred and fifty-four.

Darby's English Translation
2:31 The children of the other Elam, a thousand two hundred and fifty-four.

Douay Rheims Bible
2:31 The children of the other Elam, a thousand two hundred fifty-four.

Noah Webster Bible
2:31 The children of the other Elam, a thousand two hundred fifty and four.

World English Bible
2:31 The children of the other Elam, one thousand two hundred fifty-four.

Young's Literal Translation
2:31 Sons of another Elam, a thousand two hundred fifty and four.

Modern Hebrew
בני חרם שלש מאות
ועשרים׃

Paleo-Hebrew (Before 585 B.C.)
2:32

.

Hebrew Transliterated
2:32 BNY ChUrM ShLSh M'aVTh V'yShUrYM.

Latin Vulgate
2:32 filii Arim trecenti viginti

King James Version
2:32 The children of Harim, three hundred and twenty.

American Standard Version
2:32 The children of Harim, three hundred and twenty.

Bible in Basic English
2:32 The children of Harim, three hundred and twenty.

Darby's English Translation
2:32 The children of Harim, three hundred and twenty.

Douay Rheims Bible
2:32 The children of Harim, three hundred and twenty.

Noah Webster Bible
2:32 The children of Harim, three hundred and twenty.

World English Bible
2:32 The children of Harim, three hundred twenty.

Young's Literal Translation
2:32 Sons of Harim, three hundred and twenty.

Modern Hebrew
בני־לד חדיד ואונו
שבע מאות עשרים
וחמשה׃

Paleo-Hebrew (Before 585 B.C.)
2:33
-

.

Hebrew Transliterated
2:33 BNY-LD ChDYD V'aVNV ShB'y M'aVTh 'yShUrYM VChMShH.

Latin Vulgate
2:33 filii Lod Adid et Ono septingenti viginti quinque

King James Version
2:33 The children of Lod, Hadid, and Ono, seven hundred twenty and five.

American Standard Version
2:33 The children of Lod, Hadid, and Ono, seven hundred twenty and five.

Bible in Basic English
2:33 The children of Lod, Hadid, and Ono, seven hundred and twenty-five.

Darby's English Translation
2:33 The children of Lod, Hadid, and Ono, seven hundred and twenty-five.

Douay Rheims Bible
2:33 The children of Lod, Hadid and One, seven hundred twenty-five.

Noah Webster Bible
2:33 The children of Lod, Hadid, and Ono, seven hundred twenty and five.

World English Bible
2:33 The children of Lod, Hadid, and Ono, seven hundred twenty-five.

Young's Literal Translation
2:33 Sons of Lod, Hadid, and Ono, seven hundred twenty and five.

Modern Hebrew
בני ירחו שלש מאות
ארבעים וחמשה׃

Paleo-Hebrew (Before 585 B.C.)
2:34

.

Hebrew Transliterated
2:34 BNY YUrChV ShLSh M'aVTh 'aUrB'yYM VChMShH.

Latin Vulgate
2:34 filii Hiericho trecenti quadraginta quinque

King James Version
2:34 The children of Jericho, three hundred forty and five.

American Standard Version
2:34 The children of Jericho, three hundred forty and five.

Bible in Basic English
2:34 The children of Jericho, three hundred and forty-five.

Darby's English Translation
2:34 The children of Jericho, three hundred and forty-five.

Douay Rheims Bible
2:34 The children of Jericho, three hundred forty-five.

Noah Webster Bible
2:34 The children of Jericho, three hundred forty and five.

World English Bible
2:34 The children of Jericho, three hundred forty-five.

Young's Literal Translation
2:34 Sons of Jericho, three hundred forty and five.

Modern Hebrew
בני סנאה שלשת
אלפים ושש מאות
ושלשים׃

Paleo-Hebrew (Before 585 B.C.)
2:35

.

Hebrew Transliterated
2:35 BNY SN'aH ShLShTh 'aLPhYM VShSh M'aVTh VShLShYM.

Latin Vulgate
2:35 filii Sennaa tria milia sescenti triginta

King James Version
2:35 The children of Senaah, three thousand and six hundred and thirty.

American Standard Version
2:35 The children of Senaah, three thousand and six hundred and thirty.

Bible in Basic English
2:35 The children of Senaah, three thousand, six hundred and thirty.

Darby's English Translation
2:35 The children of Senaah, three thousand six hundred and thirty.

Douay Rheims Bible
2:35 The children of Senaa, three thousand six hundred thirty.

Noah Webster Bible
2:35 The children of Senaah, three thousand and six hundred and thirty.

World English Bible
2:35 The children of Senaah, three thousand six hundred thirty.

Young's Literal Translation
2:35 Sons of Senaah, three thousand and six hundred and thirty.

Modern Hebrew
הכהנים בני ידעיה
לבית ישוע תשע
מאות שבעים ושלשה׃

Paleo-Hebrew (Before 585 B.C.)
2:36

.

Hebrew Transliterated
2:36 HKHNYM BNY YD'yYH LBYTh YShV'y ThSh'y M'aVTh ShB'yYM VShLShH.

Latin Vulgate
2:36 sacerdotes filii Idaia in domo Hiesue nongenti septuaginta tres

King James Version
2:36 The priests: the children of Jedaiah, of the house of Jeshua, nine hundred seventy and three.

American Standard Version
2:36 The priests: the children of Jedaiah, of the house of Jeshua, nine hundred seventy and three.

Bible in Basic English
2:36 The priests: the children of Jedaiah, of the house of Jeshua, nine hundred and seventy-three.

Darby's English Translation
2:36 The priests: the children of Jedaiah, of the house of Jeshua, nine hundred and seventy-three.

Douay Rheims Bible
2:36 The priests: the children of Jadaia of the house of Josue, nine hundred seventy-three.

Noah Webster Bible
2:36 The priests: the children of Jedaiah, of the house of Jeshua, nine hundred seventy and three.

World English Bible
2:36 The priests: the children of Jedaiah, of the house of Jeshua, nine hundred seventy-three.

Young's Literal Translation
2:36 The Priests: sons of Jedaiah, of the house of Jeshua, nine hundred seventy and three.

Modern Hebrew
בני אמר אלף חמשים
ושנים׃

Paleo-Hebrew (Before 585 B.C.)
2:37

.

Hebrew Transliterated
2:37 BNY 'aMUr 'aLPh ChMShYM VShNYM.

Latin Vulgate
2:37 filii Emmer mille quinquaginta duo

King James Version
2:37 The children of Immer, a thousand fifty and two.

American Standard Version
2:37 The children of Immer, a thousand fifty and two.

Bible in Basic English
2:37 The children of Immer, a thousand and fifty-two.

Darby's English Translation
2:37 The children of Immer, a thousand and fifty-two.

Douay Rheims Bible
2:37 The children of Emmer, a thousand fifty-two.

Noah Webster Bible
2:37 The children of Immer, a thousand fifty and two.

World English Bible
2:37 The children of Immer, one thousand fifty-two.

Young's Literal Translation
2:37 Sons of Imner, a thousand fifty and two.

Modern Hebrew
בני פשחור אלף
מאתים ארבעים
ושבעה׃

Paleo-Hebrew (Before 585 B.C.)
2:38

.

Hebrew Transliterated
2:38 BNY PhShChVUr 'aLPh M'aThYM 'aUrB'yYM VShB'yH.

Latin Vulgate
2:38 filii Phessur mille ducenti quadraginta septem

King James Version
2:38 The children of Pashur, a thousand two hundred forty and seven.

American Standard Version
2:38 The children of Pashhur, a thousand two hundred forty and seven.

Bible in Basic English
2:38 The children of Pashhur, a thousand, two hundred and forty-seven.

Darby's English Translation
2:38 The children of Pashhur, a thousand two hundred and forty-seven.

Douay Rheims Bible
2:38 The children of Pheshur, a thousand two hundred forty-seven.

Noah Webster Bible
2:38 The children of Pashur, a thousand two hundred forty and seven.

World English Bible
2:38 The children of Pashhur, one thousand two hundred forty-seven.

Young's Literal Translation
2:38 Sons of Pashhur, a thousand two hundred forty and seven.

Modern Hebrew
בני חרם אלף ושבעה
עשר׃

Paleo-Hebrew (Before 585 B.C.)
2:39

.

Hebrew Transliterated
2:39 BNY ChUrM 'aLPh VShB'yH 'yShUr.

Latin Vulgate
2:39 filii Arim mille decem et septem

King James Version
2:39 The children of Harim, a thousand and seventeen.

American Standard Version
2:39 The children of Harim, a thousand and seventeen.

Bible in Basic English
2:39 The children of Harim, a thousand and seventeen.

Darby's English Translation
2:39 The children of Harim, a thousand and seventeen.

Douay Rheims Bible
2:39 The children of Harim, a thousand and seventeen.

Noah Webster Bible
2:39 The children of Harim, a thousand and seventeen.

World English Bible
2:39 The children of Harim, one thousand seventeen.

Young's Literal Translation
2:39 Sons of Harim, a thousand and seventeen.

Modern Hebrew
הלוים בני־ישוע
וקדמיאל לבני
הודויה שבעים
וארבעה׃

Paleo-Hebrew (Before 585 B.C.)
2:40
-

.

Hebrew Transliterated
2:40 HLVYM BNY-YShV'y VQDMY'aL LBNY HVDVYH ShB'yYM V'aUrB'yH.

Latin Vulgate
2:40 Levitae filii Hiesue et Cedmihel filiorum Odevia septuaginta quattuor

King James Version
2:40 The Levites: the children of Jeshua and Kadmiel, of the children of Hodaviah, seventy and four.

American Standard Version
2:40 The Levites: the children of Jeshua and Kadmiel, of the children of Hodaviah, seventy and four.

Bible in Basic English
2:40 The Levites: the children of Jeshua and Kadmiel, of the children of Hodaviah, seventy-four.

Darby's English Translation
2:40 The Levites: the children of Jeshua and of Kadmiel, of the children of Hodaviah, seventy-four.

Douay Rheims Bible
2:40 The Levites: the children of Josue and of Cedmihel, the children of Odovia, seventy-four.

Noah Webster Bible
2:40 The Levites: the children of Jeshua and Kadmiel, of the children of Hodaviah, seventy and four.

World English Bible
2:40 The Levites: the children of Jeshua and Kadmiel, of the children of Hodaviah, seventy-four.

Young's Literal Translation
2:40 The Levites; sons of Jeshua and Kadmiel, of the sons of Hodaviah, seventy and four.

Modern Hebrew
המשררים בני אסף
מאה עשרים ושמנה׃

Paleo-Hebrew (Before 585 B.C.)
2:41

.

Hebrew Transliterated
2:41 HMShUrUrYM BNY 'aSPh M'aH 'yShUrYM VShMNH.

Latin Vulgate
2:41 cantores filii Asaph centum viginti octo

King James Version
2:41 The singers: the children of Asaph, an hundred twenty and eight.

American Standard Version
2:41 The singers: the children of Asaph, a hundred twenty and eight.

Bible in Basic English
2:41 The music-makers: the children of Asaph, a hundred and twenty-eight

Darby's English Translation
2:41 The singers: the children of Asaph, a hundred and twenty-eight.

Douay Rheims Bible
2:41 The singing men: the children of Asaph, a hundred twenty-eight.

Noah Webster Bible
2:41 The singers: the children of Asaph, a hundred twenty and eight.

World English Bible
2:41 The singers: the children of Asaph, one hundred twenty-eight.

Young's Literal Translation
2:41 The singers: sons of Asaph, a hundred twenty and eight.

Modern Hebrew
בני השערים
בני־שלום בני־אטר
בני־טלמון
בני־עקוב בני
חטיטא בני שבי הכל
מאה שלשים ותשעה׃

Paleo-Hebrew (Before 585 B.C.)
2:42

- [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
2:42 BNY HSh'yUrYM BNY-ShLVM BNY-'aTUr BNY-TLMVN BNY-'yQVB BNY ChTYT'a BNY ShBY HKL M'aH ShLShYM VThSh'yH.

Latin Vulgate
2:42 filii ianitorum filii Sellum filii Ater filii Telmon filii Accub filii Atita filii Sobai universi centum triginta novem

King James Version
2:42 The children of the porters: the children of Shallum, the children of Ater, the children of Talmon, the children of Akkub, the children of Hatita, the children of Shobai, in all an hundred thirty and nine.

American Standard Version
2:42 The children of the porters: the children of Shallum, the children of Ater, the children of Talmon, the children of Akkub, the children of Hatita, the children of Shobai, in all a hundred thirty and nine.

Bible in Basic English
2:42 The children of the door-keepers: the children of Shallum, the children of Ater, the children of Talmon, the children of Akkub, the children of Hatita, the children of Shobai, a hundred and thirty-nine.

Darby's English Translation
2:42 The children of the doorkeepers: the children of Shallum, the children of Ater, the children of Talmon, the children of Akkub, the children of Hatita, the children of Shobai, in all a hundred and thirty-nine.

Douay Rheims Bible
2:42 The children of the porters: the children of Sellum, the children of Ater, the children of Telmon, the children of Accub, the children of Hatita, the children of Sobai: in all a hundred thirty-nine.

Noah Webster Bible
2:42 The children of the porters: the children of Shallum, the children of Ater, the children of Talmon, the children of Akkub, the children of Hatita, the children of Shobai, in all a hundred thirty and nine.

World English Bible
2:42 The children of the porters: the children of Shallum, the children of Ater, the children of Talmon, the children of Akkub, the children of Hatita, the children of Shobai, in all one hundred thirty-nine.

Young's Literal Translation
2:42 Sons of the gatekeepers; sons of Shallum, sons of Ater, sons of Talmon, sons of Akkub, sons of Hatita, sons of Shobai, the whole are a hundred thirty and nine.

Modern Hebrew
הנתינים בני־ציחא
בני־חשופא בני
טבעות׃

Paleo-Hebrew (Before 585 B.C.)
2:43
-
-
.

Hebrew Transliterated
2:43 HNThYNYM BNY-TShYCh'a BNY-ChShVPh'a BNY TB'yVTh.

Latin Vulgate
2:43 Nathinnei filii Sia filii Asupha filii Tebbaoth

King James Version
2:43 The Nethinims: the children of Ziha, the children of Hasupha, the children of Tabbaoth,

American Standard Version
2:43 The Nethinim: the children of Ziha, the children of Hasupha, the children of Tabbaoth,

Bible in Basic English
2:43 The Nethinim: the children of Ziha, the children of Hasupha, the children of Tabbaoth,

Darby's English Translation
2:43 The Nethinim: the children of Ziha, the children of Hasupha, the children of Tabbaoth,

Douay Rheims Bible
2:43 The Nathinites: the children of Siha, the children of Hasupha, the children of Tabbaoth,

Noah Webster Bible
2:43 The Nethinims: the children of Ziha, the children of Hasupha, the children of Tabbaoth,

World English Bible
2:43 The Nethinim: the children of Ziha, the children of Hasupha, the children of Tabbaoth,

Young's Literal Translation
2:43 The Nethinim: sons of Ziha, sons of Hasupha, sons of Tabbaoth,

Modern Hebrew
בני־קרס בני־סיעהא
בני פדון׃

Paleo-Hebrew (Before 585 B.C.)
2:44
- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
2:44 BNY-QUrS BNY-SY'yH'a BNY PhDVN.

Latin Vulgate
2:44 filii Ceros filii Siaa filii Phadon

King James Version
2:44 The children of Keros, the children of Siaha, the children of Padon,

American Standard Version
2:44 the children of Keros, the children of Siaha, the children of Padon,

Bible in Basic English
2:44 The children of Keros, the children of Siaha, the children of Padon,

Darby's English Translation
2:44 the children of Keros, the children of Siaha, the children of Padon,

Douay Rheims Bible
2:44 The children of Ceros, the children of Sia, the children of Phadon,

Noah Webster Bible
2:44 The children of Keros, the children of Siaha, the children of Padon,

World English Bible
2:44 the children of Keros, the children of Siaha, the children of Padon,

Young's Literal Translation
2:44 Sons of Keros, sons of Siaha, sons of Padon,

Modern Hebrew
בני־לבנה בני־חגבה
בני עקוב׃

Paleo-Hebrew (Before 585 B.C.)
2:45
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
2:45 BNY-LBNH BNY-ChGBH BNY 'yQVB.

Latin Vulgate
2:45 filii Levana filii Agaba filii Accub

King James Version
2:45 The children of Lebanah, the children of Hagabah, the children of Akkub,

American Standard Version
2:45 the children of Lebanah, the children of Hagabah, the children of Akkub,

Bible in Basic English
2:45 The children of Lebanah, the children of Hagabah, the children of Akkub,

Darby's English Translation
2:45 the children of Lebanah, the children of Hagabah, the children of Akkub,

Douay Rheims Bible
2:45 The children of Lebana, the children of Hegaba, the children of Accub,

Noah Webster Bible
2:45 The children of Lebanah, the children of Hagabah, the children of Akkub,

World English Bible
2:45 the children of Lebanah, the children of Hagabah, the children of Akkub,

Young's Literal Translation
2:45 Sons of Lebanah, sons of Hagabah, sons of Akkub,

Modern Hebrew
בני־חגב בני־שמלי
בני חנן׃

Paleo-Hebrew (Before 585 B.C.)
2:46
- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
2:46 BNY-ChGB BNY-ShMLY BNY ChNN.

Latin Vulgate
2:46 filii Agab filii Selmai filii Anan

King James Version
2:46 The children of Hagab, the children of Shalmai, the children of Hanan,

American Standard Version
2:46 the children of Hagab, the children of Shamlai, the children of Hanan,

Bible in Basic English
2:46 The children of Hagab, the children of Shamlai, the children of Hanan,

Darby's English Translation
2:46 the children of Hagab, the children of Shamlai, the children of Hanan,

Douay Rheims Bible
2:46 The children of Hagab, the children of Semlai, the children of Hanan,

Noah Webster Bible
2:46 The children of Hagab, the children of Shalmai, the children of Hanan,

World English Bible
2:46 the children of Hagab, the children of Shamlai, the children of Hanan,

Young's Literal Translation
2:46 Sons of Hagab, sons of Shalmai, sons of Hanan,

Modern Hebrew
בני־גדל בני־גחר
בני ראיה׃

Paleo-Hebrew (Before 585 B.C.)
2:47
- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
2:47 BNY-GDL BNY-GChUr BNY Ur'aYH.

Latin Vulgate
2:47 filii Gaddel filii Gaer filii Rahaia

King James Version
2:47 The children of Giddel, the children of Gahar, the children of Reaiah,

American Standard Version
2:47 the children of Giddel, the children of Gahar, the children of Reaiah,

Bible in Basic English
2:47 The children of Giddel, the children of Gahar, the children of Reaiah,

Darby's English Translation
2:47 the children of Giddel, the children of Gahar, the children of Reaiah,

Douay Rheims Bible
2:47 The children of Gaddel, the children of Gaher, the children of Raaia,

Noah Webster Bible
2:47 The children of Giddel, the children of Gahar, the children of Reaiah,

World English Bible
2:47 the children of Giddel, the children of Gahar, the children of Reaiah,

Young's Literal Translation
2:47 Sons of Giddel, sons of Gahar, sons of Reaiah,

Modern Hebrew
בני־רצין
בני־נקודא בני
גזם׃

Paleo-Hebrew (Before 585 B.C.)
2:48
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
2:48 BNY-UrTShYN BNY-NQVD'a BNY GZM.

Latin Vulgate
2:48 filii Rasin filii Nechoda filii Gazem

King James Version
2:48 The children of Rezin, the children of Nekoda, the children of Gazzam,

American Standard Version
2:48 the children of Rezin, the children of Nekoda, the children of Gazzam,

Bible in Basic English
2:48 The children of Rezin, the children of Nekoda, the children of Gazzam,

Darby's English Translation
2:48 the children of Rezin, the children of Nekoda, the children of Gazzam,

Douay Rheims Bible
2:48 The children of Basin, the children of Necoda, the children of Gazam,

Noah Webster Bible
2:48 The children of Rezin, the children of Nekoda, the children of Gazzam,

World English Bible
2:48 the children of Rezin, the children of Nekoda, the children of Gazzam,

Young's Literal Translation
2:48 Sons of Rezin, sons of Nekoda, sons of Gazzam,

Modern Hebrew
בני־עזא בני־פסח
בני בסי׃

Paleo-Hebrew (Before 585 B.C.)
2:49
- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
2:49 BNY-'yZ'a BNY-PhSCh BNY BSY.

Latin Vulgate
2:49 filii Aza filii Phasea filii Besee

King James Version
2:49 The children of Uzza, the children of Paseah, the children of Besai,

American Standard Version
2:49 the children of Uzza, the children of Paseah, the children of Besai,

Bible in Basic English
2:49 The children of Uzza, the children of Paseah, the children of Besai,

Darby's English Translation
2:49 the children of Uzza, the children of Phaseah, the children of Besai,

Douay Rheims Bible
2:49 The children of Asa, the children of Phasea, the children of Besee,

Noah Webster Bible
2:49 The children of Uzza, the children of Paseah, the children of Besai,

World English Bible
2:49 the children of Uzza, the children of Paseah, the children of Besai,

Young's Literal Translation
2:49 Sons of Uzza, sons of Paseah, sons of Besai,

Modern Hebrew
בני־אסנה
בני־מעינים בני
נפיסים׃

Paleo-Hebrew (Before 585 B.C.)
2:50
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
2:50 BNY-'aSNH BNY-M'yYNYM BNY NPhYSYM.

Latin Vulgate
2:50 filii Asenaa filii Munim filii Nephusim

King James Version
2:50 The children of Asnah, the children of Mehunim, the children of Nephusim,

American Standard Version
2:50 the children of Asnah, the children of Meunim, the children of Nephisim,

Bible in Basic English
2:50 The children of Asnah, the children of Meunim, the children of Nephisim,

Darby's English Translation
2:50 the children of Asnah, the children of Meunim, the children of Nephusim,

Douay Rheims Bible
2:50 The children of Asena, the children of Munim, the children of Nephusim,

Noah Webster Bible
2:50 The children of Asnah, the children of Mehunim, the children of Nephusim,

World English Bible
2:50 the children of Asnah, the children of Meunim, the children of Nephisim,

Young's Literal Translation
2:50 Sons of Asnah, sons of Mehunim, sons of Nephusim,

Modern Hebrew
בני־בקבוק
בני־חקופא בני
חרחור׃

Paleo-Hebrew (Before 585 B.C.)
2:51
- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
2:51 BNY-BQBVQ BNY-ChQVPh'a BNY ChUrChVUr.

Latin Vulgate
2:51 filii Becbuc filii Acupha filii Arur

King James Version
2:51 The children of Bakbuk, the children of Hakupha, the children of Harhur,

American Standard Version
2:51 the children of Bakbuk, the children of Hakupha, the children of Harhur,

Bible in Basic English
2:51 The children of Bakbuk, the children of Hakupha, the children of Harhur,

Darby's English Translation
2:51 the children of Bakbuk, the children of Hakupha, the children of Harhur,

Douay Rheims Bible
2:51 The children of Bacbuc, the children of Hacupha, the children of Harhur,

Noah Webster Bible
2:51 The children of Bakbuk, the children of Hakupha, the children of Harhur,

World English Bible
2:51 the children of Bakbuk, the children of Hakupha, the children of Harhur,

Young's Literal Translation
2:51 Sons of Bakbuk, sons of Hakupha, sons of Harhur,

Modern Hebrew
בני־בצלות
בני־מחידא בני
חרשא׃

Paleo-Hebrew (Before 585 B.C.)
2:52
- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
2:52 BNY-BTShLVTh BNY-MChYD'a BNY ChUrSh'a.

Latin Vulgate
2:52 filii Besluth filii Maida filii Arsa

King James Version
2:52 The children of Bazluth, the children of Mehida, the children of Harsha,

American Standard Version
2:52 the children of Bazluth, the children of Mehida, the children of Harsha,

Bible in Basic English
2:52 The children of Bazluth, the children of Mehida, the children of Harsha,

Darby's English Translation
2:52 the children of Bazluth, the children of Mehida, the children of Harsha,

Douay Rheims Bible
2:52 The children of Besluth, the children of Mahida, the children of Harsa,

Noah Webster Bible
2:52 The children of Bazluth, the children of Mehida, the children of Harsha,

World English Bible
2:52 the children of Bazluth, the children of Mehida, the children of Harsha,

Young's Literal Translation
2:52 Sons of Bazluth, sons of Mehida, sons of Harsha,

Modern Hebrew
בני־ברקוס
בני־סיסרא
בני־תמח׃

Paleo-Hebrew (Before 585 B.C.)
2:53
- [image] [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
2:53 BNY-BUrQVS BNY-SYSUr'a BNY-ThMCh.

Latin Vulgate
2:53 filii Bercos filii Sisara filii Thema

King James Version
2:53 The children of Barkos, the children of Sisera, the children of Thamah,

American Standard Version
2:53 the children of Barkos, the children of Sisera, the children of Temah,

Bible in Basic English
2:53 The children of Barkos, the children of Sisera, the children of Temah,

Darby's English Translation
2:53 the children of Barkos, the children of Sisera, the children of Thamah,

Douay Rheims Bible
2:53 The children of Bercos, the children of Sisara, the children of Thema,

Noah Webster Bible
2:53 The children of Barkos, the children of Sisera, the children of Thamah,

World English Bible
2:53 the children of Barkos, the children of Sisera, the children of Temah,

Young's Literal Translation
2:53 Sons of Barkos, sons of Sisera, sons of Thamah,

Modern Hebrew
בני נציח בני
חטיפא׃

Paleo-Hebrew (Before 585 B.C.)
2:54

.

Hebrew Transliterated
2:54 BNY NTShYCh BNY ChTYPh'a.

Latin Vulgate
2:54 filii Nasia filii Atupha

King James Version
2:54 The children of Neziah, the children of Hatipha.

American Standard Version
2:54 the children of Neziah, the children of Hatipha.

Bible in Basic English
2:54 The children of Neziah, the children of Hatipha.

Darby's English Translation
2:54 the children of Neziah, the children of Hatipha.

Douay Rheims Bible
2:54 The children of Nasia, the children of Hatipha,

Noah Webster Bible
2:54 The children of Neziah, the children of Hatipha.

World English Bible
2:54 the children of Neziah, the children of Hatipha.

Young's Literal Translation
2:54 Sons of Neziah, sons of Hatipha.

Modern Hebrew
בני עבדי שלמה
בני־סטי בני־הספרת
בני פרודא׃

Paleo-Hebrew (Before 585 B.C.)
2:55

-
-
.

Hebrew Transliterated
2:55 BNY 'yBDY ShLMH BNY-STY BNY-HSPhUrTh BNY PhUrVD'a.

Latin Vulgate
2:55 filii servorum Salomonis filii Sotei filii Suphereth filii Pharuda

King James Version
2:55 The children of Solomon's servants: the children of Sotai, the children of Sophereth, the children of Peruda,

American Standard Version
2:55 The children of Solomon`s servants: the children of Sotai, the children of Hassophereth, the children of Peruda,

Bible in Basic English
2:55 The children of Solomon's servants: the children of Sotai, the children of Hassophereth, the children of Peruda,

Darby's English Translation
2:55 The children of Solomon`s servants: the children of Sotai, the children of Sophereth, the children of Peruda,

Douay Rheims Bible
2:55 The children of the servants of Solomon, the children of Sotai, the children of Sopheret, the children of Pharuda,

Noah Webster Bible
2:55 The children of Solomon's servants: the children of Sotai, the children of Sophereth, the children of Peruda,

World English Bible
2:55 The children of Solomon`s servants: the children of Sotai, the children of Hassophereth, the children of Peruda,

Young's Literal Translation
2:55 Sons of the servants of Solomon: sons of Sotai, sons of Sophereth, sons of Peruda,

Modern Hebrew
בני־יעלה
בני־דרקון בני
גדל׃

Paleo-Hebrew (Before 585 B.C.)
2:56
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
2:56 BNY-Y'yLH BNY-DUrQVN BNY GDL.

Latin Vulgate
2:56 filii Iala filii Dercon filii Gedel

King James Version
2:56 The children of Jaalah, the children of Darkon, the children of Giddel,

American Standard Version
2:56 the children of Jaalah, the children of Darkon, the children of Giddel,

Bible in Basic English
2:56 The children of Jaalah, the children of Darkon, the children of Giddel,

Darby's English Translation
2:56 the children of Jaalah, the children of Darkon, the children of Giddel,

Douay Rheims Bible
2:56 The children of Jala, the children of Dercon, the children of Geddel,

Noah Webster Bible
2:56 The children of Jaalah, the children of Darkon, the children of Giddel,

World English Bible
2:56 the children of Jaalah, the children of Darkon, the children of Giddel,

Young's Literal Translation
2:56 Sons of Jaalah, sons of Darkon, sons of Giddel,

Modern Hebrew
בני שפטיה
בני־חטיל בני פכרת
הצביים בני אמי׃

Paleo-Hebrew (Before 585 B.C.)
2:57

-

.

Hebrew Transliterated
2:57 BNY ShPhTYH BNY-ChTYL BNY PhKUrTh HTShBYYM BNY 'aMY.

Latin Vulgate
2:57 filii Saphatia filii Athil filii Phocereth qui erant de Asebaim filii Ammi

King James Version
2:57 The children of Shephatiah, the children of Hattil, the children of Pochereth of Zebaim, the children of Ami.

American Standard Version
2:57 the children of Shephatiah, the children of Hattil, the children of Pochereth-hazzebaim, the children of Ami.

Bible in Basic English
2:57 The children of Shephatiah, the children of Hattil, the children of Pochereth-hazzebaim, the children of Ami.

Darby's English Translation
2:57 the children of Shephatiah, the children of Hattil, the children of Pochereth-Hazzebaim, the children of Ami.

Douay Rheims Bible
2:57 The children of Saphatia, the children of Hatil, the children of Phochereth, which were of Asebaim, the children of Ami,

Noah Webster Bible
2:57 The children of Shephatiah, the children of Hattil, the children of Pochereth of Zebaim, the children of Ami.

World English Bible
2:57 the children of Shephatiah, the children of Hattil, the children of Pochereth-hazzebaim, the children of Ami.

Young's Literal Translation
2:57 Sons of Shephatiah, sons of Hattil, sons of Pochereth of Zebaim, sons of Ami.

Modern Hebrew
כל־הנתינים ובני
עבדי שלמה שלש
מאות תשעים ושנים׃

Paleo-Hebrew (Before 585 B.C.)
2:58
-

.

Hebrew Transliterated
2:58 KL-HNThYNYM VBNY 'yBDY ShLMH ShLSh M'aVTh ThSh'yYM VShNYM.

Latin Vulgate
2:58 omnes Nathinnei et filii servorum Salomonis trecenti nonaginta duo

King James Version
2:58 All the Nethinims, and the children of Solomon's servants, were three hundred ninety and two.

American Standard Version
2:58 All the Nethinim, and the children of Solomon`s servants, were three hundred ninety and two.

Bible in Basic English
2:58 All the Nethinim, and the children of Solomon's servants, were three hundred and ninety-two.

Darby's English Translation
2:58 All the Nethinim and the children of Solomon`s servants, three hundred and ninety-two.

Douay Rheims Bible
2:58 All the Nathinites, and the children of the servants of Solomon, three hundred ninety-two.

Noah Webster Bible
2:58 All the Nethinims, and the children of Solomon's servants, were three hundred ninety and two.

World English Bible
2:58 All the Nethinim, and the children of Solomon`s servants, were three hundred ninety-two.

Young's Literal Translation
2:58 All the Nethinim, and the sons of the servants of Solomon are three hundred ninety and two.

Modern Hebrew
ואלה העלים מתל
מלח תל חרשא כרוב
אדן אמר ולא יכלו
להגיד בית־ אבותם
וזרעם אם מישראל
הם׃

Paleo-Hebrew (Before 585 B.C.)
2:59

-

.

Hebrew Transliterated
2:59 V'aLH H'yLYM MThL MLCh ThL ChUrSh'a KUrVB 'aDN 'aMUr VL'a YKLV LHGYD BYTh- 'aBVThM VZUr'yM 'aM MYShUr'aL HM.

Latin Vulgate
2:59 et hii qui ascenderunt de Thelmela Thelarsa Cherub et Don et Mer et non potuerunt indicare domum patrum suorum et semen suum utrum ex Israhel essent

King James Version
2:59 And these were they which went up from Telmelah, Telharsa, Cherub, Addan, and Immer: but they could not shew their father's house, and their seed, whether they were of Israel:

American Standard Version
2:59 And these were they that went up from Tel-melah, Tel-harsha, Cherub, Addan, and Immer; but they could not show their fathers` houses, and their seed, whether they were of Israel:

Bible in Basic English
2:59 And these were the people who went up from Tel-melah, Tel-harsha, Cherub, Addan, and Immer. But having no knowledge of their fathers' families or offspring, it was not certain that they were Israelites;

Darby's English Translation
2:59 And these are they that went up from Tel-melah, Tel-harsha, Cherub-Addan, Immer; but they could not shew their fathers` house, nor their seed, whether they were of Israel.

Douay Rheims Bible
2:59 And these are they that came up from Thelmela, Thelharsa, Cherub, and Adon, and Emer. And they could not shew the house of their fathers and their seed, whether they were of Israel.

Noah Webster Bible
2:59 And these were they who went up from Tel-melah, Tel-harsa, Cherub, Addan, and Immer: but they could not show their fathers' house, and their seed, whether they were of Israel:

World English Bible
2:59 These were those who went up from Tel-melah, Tel-harsha, Cherub, Addan, and Immer; but they could not show their fathers` houses, and their seed, whether they were of Israel:

Young's Literal Translation
2:59 And these are those going up from Tel-Melah, Tel-Harsa, Cherub, Addan, Immer, and they have not been able to declare the house of their fathers, and their seed, whether they are of Israel:

Modern Hebrew
בני־דליה
בני־טוביה בני
נקודא שש מאות
חמשים ושנים׃

Paleo-Hebrew (Before 585 B.C.)
2:60
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
2:60 BNY-DLYH BNY-TVBYH BNY NQVD'a ShSh M'aVTh ChMShYM VShNYM.

Latin Vulgate
2:60 filii Delaia filii Tobia filii Necoda sescenti quinquaginta duo

King James Version
2:60 The children of Delaiah, the children of Tobiah, the children of Nekoda, six hundred fifty and two.

American Standard Version
2:60 the children of Delaiah, the children of Tobiah, the children of Nekoda, six hundred fifty and two.

Bible in Basic English
2:60 The children of Delaiah, the children of Tobiah, the children of Nekoda, six hundred and fifty-two.

Darby's English Translation
2:60 The children of Delaiah, the children of Tobijah, the children of Nekoda, six hundred and fifty-two.

Douay Rheims Bible
2:60 The children of Dalaia, the children of Tobia, the children of Necoda, six hundred fifty-two.

Noah Webster Bible
2:60 The children of Delaiah, the children of Tobiah, the children of Nekoda, six hundred fifty and two.

World English Bible
2:60 the children of Delaiah, the children of Tobiah, the children of Nekoda, six hundred fifty-two.

Young's Literal Translation
2:60 sons of Delaiah, sons of Tobiah, sons of Nekoda, six hundred fifty and two.

Modern Hebrew
ומבני הכהנים בני
חביה בני הקוץ בני
ברזלי אשר לקח
מבנות ברזלי
הגלעדי אשה ויקרא
על־שמם׃

Paleo-Hebrew (Before 585 B.C.)
2:61

. -

Hebrew Transliterated
2:61 VMBNY HKHNYM BNY ChBYH BNY HQVTSh BNY BUrZLY 'aShUr LQCh MBNVTh BUrZLY HGL'yDY 'aShH VYQUr'a 'yL-ShMM.

Latin Vulgate
2:61 et de filiis sacerdotum filii Obia filii Accos filii Berzellai qui accepit de filiabus Berzellai Galaditis uxorem et vocatus est nomine eorum

King James Version
2:61 And of the children of the priests: the children of Habaiah, the children of Koz, the children of Barzillai; which took a wife of the daughters of Barzillai the Gileadite, and was called after their name:

American Standard Version
2:61 And of the children of the priests: the children of Habaiah, the children of Hakkoz, the children of Barzillai, who took a wife of the daughters of Barzillai the Gileadite, and was called after their name.

Bible in Basic English
2:61 And of the children of the priests: the children of Habaiah, the children of Hakkoz, the children of Barzillai, who was married to one of the daughters of Barzillai the Gileadite, and took their name.

Darby's English Translation
2:61 And of the children of the priests: the children of Habaiah, the children of Koz, the children of Barzillai; who took a wife of the daughters of Barzillai the Gileadite, and was called after their name.

Douay Rheims Bible
2:61 And of the children of the priests: the children of Hobia, the children of Accos, the children of Berzellai, who took a wife of the daughters of Berzellai, the Galaadite, and was called by their name:

Noah Webster Bible
2:61 And of the children of the priests: the children of Habaiah, the children of Koz, the children of Barzillai: who took a wife of the daughters of Barzillai the Gileadite, and was called after their name:

World English Bible
2:61 Of the children of the priests: the children of Habaiah, the children of Hakkoz, the children of Barzillai, who took a wife of the daughters of Barzillai the Gileadite, and was called after their name.

Young's Literal Translation
2:61 And of the sons of the priests: sons of Habaiah, sons of Koz, sons of Barzillai (who took from the daughters of Barzillai the Gileadite a wife, and is called by their name;)

Modern Hebrew
אלה בקשו כתבם
המתיחשים ולא
נמצאו ויגאלו
מן־הכהנה׃

Paleo-Hebrew (Before 585 B.C.)
2:62

. -

Hebrew Transliterated
2:62 'aLH BQShV KThBM HMThYChShYM VL'a NMTSh'aV VYG'aLV MN-HKHNH.

Latin Vulgate
2:62 hii quaesierunt scripturam genealogiae suae et non invenerunt et eiecti sunt de sacerdotio

King James Version
2:62 These sought their register among those that were reckoned by genealogy, but they were not found: therefore were they, as polluted, put from the priesthood.

American Standard Version
2:62 These sought their register among those that were reckoned by genealogy, but they were not found: therefore were they deemed polluted and put from the priesthood.

Bible in Basic English
2:62 They made search for their record among the lists of families, but their names were nowhere to be seen; so they were looked on as unclean and no longer priests.

Darby's English Translation
2:62 These sought their genealogical register, but they were not found; therefore were they, as polluted, removed from the priesthood.

Douay Rheims Bible
2:62 These sought the writing of their genealogy, and found it not, and they were cast out of the priesthood.

Noah Webster Bible
2:62 These sought their register among those that were reckoned by genealogy, but they were not found: therefore were they, as polluted, put from the priesthood.

World English Bible
2:62 These sought their register among those who were reckoned by genealogy, but they were not found: therefore were they deemed polluted and put from the priesthood.

Young's Literal Translation
2:62 these have sought their register among those reckoning themselves by genealogy, and they have not been found, and they are redeemed from the priesthood,

Modern Hebrew
ויאמר התרשתא להם
אשר לא־יאכלו מקדש
הקדשים עד עמד כהן
לאורים ולתמים׃

Paleo-Hebrew (Before 585 B.C.)
2:63

-

.

Hebrew Transliterated
2:63 VY'aMUr HThUrShTh'a LHM 'aShUr L'a-Y'aKLV MQDSh HQDShYM 'yD 'yMD KHN L'aVUrYM VLThMYM.

Latin Vulgate
2:63 et dixit Athersatha eis ut non comederent de sancto sanctorum donec surgeret sacerdos doctus atque perfectus

King James Version
2:63 And the Tirshatha said unto them, that they should not eat of the most holy things, till there stood up a priest with Urim and with Thummim.

American Standard Version
2:63 And the governor said unto them, that they should not eat of the most holy things, till there stood up a priest with Urim and with Thummim.

Bible in Basic English
2:63 And the Tirshatha said that they were not to have the most holy things for their food, till a priest came to give decision by Urim and Thummim.

Darby's English Translation
2:63 And the Tirshatha said to them that they should not eat of the most holy things, till there stood up a priest with Urim and with Thummim.

Douay Rheims Bible
2:63 And Athersatha said to them, that they should not eat of the holy of holies, till there arose a priest learned and perfect.

Noah Webster Bible
2:63 And the Tirshatha said to them, that they should not eat of the most holy things, till there stood up a priest with Urim and with Thummim.

World English Bible
2:63 The governor said to them, that they should not eat of the most holy things, until there stood up a priest with Urim and with Thummim.

Young's Literal Translation
2:63 and the Tirshatha saith to them, that they eat not of the most holy things till the standing up of a priest with Urim and with Thummim.

Modern Hebrew
כל־הקהל כאחד ארבע
רבוא אלפים
שלש־מאות ששים׃

Paleo-Hebrew (Before 585 B.C.)
2:64
-

-
.

Hebrew Transliterated
2:64 KL-HQHL K'aChD 'aUrB'y UrBV'a 'aLPhYM ShLSh-M'aVTh ShShYM.

Latin Vulgate
2:64 omnis multitudo quasi unus quadraginta duo milia trecenti sexaginta

King James Version
2:64 The whole congregation together was forty and two thousand three hundred and threescore,

American Standard Version
2:64 The whole assembly together was forty and two thousand three hundred and threescore,

Bible in Basic English
2:64 The number of all the people together was forty-two thousand, three hundred and sixty,

Darby's English Translation
2:64 The whole congregation together was forty-two thousand three hundred and sixty,

Douay Rheims Bible
2:64 All the multitudes as one man, were forty-two thousand three hundred and sixty:

Noah Webster Bible
2:64 The whole congregation together was forty and two thousand three hundred and sixty,

World English Bible
2:64 The whole assembly together was forty-two thousand three hundred sixty,

Young's Literal Translation
2:64 All the assembly together is four myriad two thousand three hundred sixty,

Modern Hebrew
מלבד עבדיהם
ואמהתיהם אלה שבעת
אלפים שלש מאות
שלשים ושבעה ולהם
משררים ומשררות
מאתים׃

Paleo-Hebrew (Before 585 B.C.)
2:65

.

Hebrew Transliterated
2:65 MLBD 'yBDYHM V'aMHThYHM 'aLH ShB'yTh 'aLPhYM ShLSh M'aVTh ShLShYM VShB'yH VLHM MShUrUrYM VMShUrUrVTh M'aThYM.

Latin Vulgate
2:65 exceptis servis eorum et ancillis qui erant septem milia trecenti triginta septem et in ipsis cantores atque cantrices ducentae

King James Version
2:65 Beside their servants and their maids, of whom there were seven thousand three hundred thirty and seven: and there were among them two hundred singing men and singing women.

American Standard Version
2:65 besides their men-servants and their maid-servants, of whom there were seven thousand three hundred thirty and seven: and they had two hundred singing men and singing women.

Bible in Basic English
2:65 As well as their men-servants and their women-servants, of whom there were seven thousand, three hundred and thirty-seven: and they had two hundred men and women to make music.

Darby's English Translation
2:65 besides their servants and their maids, of whom there were seven thousand three hundred and thirty-seven; and they had two hundred singing men and singing women.

Douay Rheims Bible
2:65 Besides their menservants, and womenservants, of whom there were seven thousand three hundred and thirty-seven : and among them singing men, and singing women two hundred.

Noah Webster Bible
2:65 Besides their servants and their maids, of whom there were seven thousand three hundred thirty and seven: and there were among them two hundred singing-men and singing-women.

World English Bible
2:65 besides their men-servants and their maid-servants, of whom there were seven thousand three hundred thirty-seven: and they had two hundred singing men and singing women.

Young's Literal Translation
2:65 apart from their servants and their handmaids; these are seven thousand three hundred thirty and seven: and of them are singers and songstresses two hundred.

Modern Hebrew
סוסיהם שבע מאות
שלשים וששה פרדיהם
מאתים ארבעים
וחמשה׃

Paleo-Hebrew (Before 585 B.C.)
2:66

.

Hebrew Transliterated
2:66 SVSYHM ShB'y M'aVTh ShLShYM VShShH PhUrDYHM M'aThYM 'aUrB'yYM VChMShH.

Latin Vulgate
2:66 equi eorum septingenti triginta sex muli eorum ducenti quadraginta quinque

King James Version
2:66 Their horses were seven hundred thirty and six; their mules, two hundred forty and five;

American Standard Version
2:66 Their horses were seven hundred thirty and six; their mules, two hundred forty and five;

Bible in Basic English
2:66 They had seven hundred and thirty-six horses, two hundred and forty-five transport beasts,

Darby's English Translation
2:66 Their horses were seven hundred and thirty-six; their mules two hundred and forty-five;

Douay Rheims Bible
2:66 Their horses seven hundred thirty- six, their mules two hundred forty-five,

Noah Webster Bible
2:66 Their horses were seven hundred thirty and six; their mules, two hundred forty and five;

World English Bible
2:66 Their horses were seven hundred thirty-six; their mules, two hundred forty-five;

Young's Literal Translation
2:66 Their horses are seven hundred thirty and six, their mules, two hundred forty and five,

Modern Hebrew
גמליהם ארבע מאות
שלשים וחמשה חמרים
ששת אלפים שבע
מאות ועשרים׃

Paleo-Hebrew (Before 585 B.C.)
2:67

.

Hebrew Transliterated
2:67 GMLYHM 'aUrB'y M'aVTh ShLShYM VChMShH ChMUrYM ShShTh 'aLPhYM ShB'y M'aVTh V'yShUrYM.

Latin Vulgate
2:67 cameli eorum quadringenti triginta quinque asini eorum sex milia septingenti viginti

King James Version
2:67 Their camels, four hundred thirty and five; their asses, six thousand seven hundred and twenty.

American Standard Version
2:67 their camels, four hundred thirty and five; their asses, six thousand seven hundred and twenty.

Bible in Basic English
2:67 Four hundred and thirty-five camels, six thousand, seven hundred and twenty asses.

Darby's English Translation
2:67 their camels four hundred and thirty-five; the asses six thousand seven hundred and twenty.

Douay Rheims Bible
2:67 Their camels four hundred thirty-five, their asses six thousand seven hundred and twenty.

Noah Webster Bible
2:67 Their camels, four hundred thirty and five; their asses, six thousand seven hundred and twenty.

World English Bible
2:67 their camels, four hundred thirty-five; their donkeys, six thousand seven hundred and twenty.

Young's Literal Translation
2:67 their camels, four hundred thirty and five, asses, six thousand seven hundred and twenty.

Modern Hebrew
ומראשי האבות
בבואם לבית יהוה
אשר בירושלם
התנדבו לבית
האלהים להעמידו
על־מכונו׃

Paleo-Hebrew (Before 585 B.C.)
2:68

. -

Hebrew Transliterated
2:68 VMUr'aShY H'aBVTh BBV'aM LBYTh YHVH 'aShUr BYUrVShLM HThNDBV LBYTh H'aLHYM LH'yMYDV 'yL-MKVNV.

Latin Vulgate
2:68 et de principibus patrum cum ingrederentur templum Domini quod est in Hierusalem sponte obtulerunt in domum Dei ad extruendam eam in loco suo

King James Version
2:68 And some of the chief of the fathers, when they came to the house of the LORD which is at Jerusalem, offered freely for the house of God to set it up in his place:

American Standard Version
2:68 And some of the heads of fathers` houses, when they came to the house of Jehovah which is in Jerusalem, offered willingly for the house of God to set it up in its place:

Bible in Basic English
2:68 And some of the heads of families, when they came to the house of the Lord which is in Jerusalem, gave freely of their wealth for the building up of the house of God in its place:

Darby's English Translation
2:68 And some of the chief fathers, when they came to the house of Jehovah which is at Jerusalem, offered freely for the house of God to set it up in its place.

Douay Rheims Bible
2:68 And some of the chief of the fathers, when they came to the temple of the Lord, which is in Jerusalem, offered freely to the house of the Lord to build it in its place.

Noah Webster Bible
2:68 And some of the chief of the fathers, when they came to the house of the LORD which is at Jerusalem, offered freely for the house of God to set it up in its place:

World English Bible
2:68 Some of the heads of fathers` houses, when they came to the house of Yahweh which is in Jerusalem, offered willingly for the house of God to set it up in its place:

Young's Literal Translation
2:68 And some of the heads of the fathers in their coming in to the house of Jehovah that is in Jerusalem, have offered willingly for the house of God, to establish it on its base;

Modern Hebrew
ככחם נתנו לאוצר
המלאכה זהב
דרכמונים שש־רבאות
ואלף וכסף מנים
חמשת אלפים וכתנת
כהנים מאה׃

Paleo-Hebrew (Before 585 B.C.)
2:69

-

.

Hebrew Transliterated
2:69 KKChM NThNV L'aVTShUr HML'aKH ZHB DUrKMVNYM ShSh-UrB'aVTh V'aLPh VKSPh MNYM ChMShTh 'aLPhYM VKThNTh KHNYM M'aH.

Latin Vulgate
2:69 secundum vires suas dederunt in inpensas operis auri solidos sexaginta milia et mille argenti minas quinque milia et vestes sacerdotales centum

King James Version
2:69 They gave after their ability unto the treasure of the work threescore and one thousand drams of gold, and five thousand pound of silver, and one hundred priests' garments.

American Standard Version
2:69 they gave after their ability into the treasury of the work threescore and one thousand darics of gold, and five thousand pounds of silver, and one hundred priests` garments.

Bible in Basic English
2:69 Every one, as he was able, gave for the work sixty-one thousand darics of gold, five thousand pounds of silver and a hundred priests' robes.

Darby's English Translation
2:69 They gave after their ability to the treasure of the work sixty-one thousand darics of gold, and five thousand pounds of silver, and one hundred priests` coats.

Douay Rheims Bible
2:69 According to their ability, they gave towards the expenses of the work, sixty- one thousand solids of gold, five thousand pounds of silver, and a hundred garments for the priests.

Noah Webster Bible
2:69 They gave after their ability to the treasure of the work sixty and one thousand drams of gold, and five thousand pounds of silver, and one hundred priests garments.

World English Bible
2:69 they gave after their ability into the treasury of the work sixty-one thousand darics of gold, and five thousand pounds of silver, and one hundred priests` garments.

Young's Literal Translation
2:69 according to their power they have given to the treasure of the work; of gold, drams six myriads and a thousand, and of silver, pounds five thousand, and of priests` coats, a hundred.

Modern Hebrew
וישבו הכהנים
והלוים ומן־העם
והמשררים והשוערים
והנתינים בעריהם
וכל־ישראל בעריהם׃

Paleo-Hebrew (Before 585 B.C.)
2:70

-

. -

Hebrew Transliterated
2:70 VYShBV HKHNYM VHLVYM VMN-H'yM VHMShUrUrYM VHShV'yUrYM VHNThYNYM B'yUrYHM VKL-YShUr'aL B'yUrYHM.

Latin Vulgate
2:70 habitaverunt ergo sacerdotes et Levitae et de populo et cantores et ianitores et Nathinnei in urbibus suis universusque Israhel in civitatibus suis

King James Version
2:70 So the priests, and the Levites, and some of the people, and the singers, and the porters, and the Nethinims, dwelt in their cities, and all Israel in their cities.

American Standard Version
2:70 So the priests, and the Levites, and some of the people, and the singers, and the porters, and the Nethinim, dwelt in their cities, and all Israel in their cities.

Bible in Basic English
2:70 So the priests and the Levites and the people and the music-makers and the door-keepers and the Nethinim, took up their places in their towns; even all Israel in their towns.

Darby's English Translation
2:70 And the priests, and the Levites, and some of the people, and the singers, and the doorkeepers, and the Nethinim dwelt in their cities, and all Israel in their cities.

Douay Rheims Bible
2:70 So the priests and the Levites, and some of the people, and the singing men, and the porters, and the Nathinites dwelt in their cities, and all Israel in their cities.

Noah Webster Bible
2:70 So the priests, and the Levites, and some of the people, and the singers, and the porters, and the Nethinims, dwelt in their cities, and all Israel in their cities.

World English Bible
2:70 So the priests, and the Levites, and some of the people, and the singers, and the porters, and the Nethinim, lived in their cities, and all Israel in their cities.

Young's Literal Translation
2:70 And the priests dwell, and the Levites, and of the people, and the singers, and the gatekeepers, and the Nethinim, in their cities; even all Israel in their cities.

Ezra 3


Ezra Chapter 3 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Ezra 2

The Book of Ezra

Chapter 3

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13
Modern Hebrew
ויגע החדש השביעי
ובני ישראל בערים
ויאספו העם כאיש
אחד אל־ ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
3:1

. -

Hebrew Transliterated
3:1 VYG'y HChDSh HShBY'yY VBNY YShUr'aL B'yUrYM VY'aSPhV H'yM K'aYSh 'aChD 'aL- YUrVShLM.

Latin Vulgate
3:1 iamque venerat mensis septimus et erant filii Israhel in civitatibus suis congregatus est ergo populus quasi vir unus in Hierusalem

King James Version
3:1 And when the seventh month was come, and the children of Israel were in the cities, the people gathered themselves together as one man to Jerusalem.

American Standard Version
3:1 And when the seventh month was come, and the children of Israel were in the cities, the people gathered themselves together as one man to Jerusalem.

Bible in Basic English
3:1 And when the seventh month came, and the children of Israel were in the towns, the people came together like one man to Jerusalem.

Darby's English Translation
3:1 And when the seventh month came, and the children of Israel were in the cities, the people gathered together as one man to Jerusalem.

Douay Rheims Bible
3:1 And now the seventh month was come, and the children of Israel were in their cities: and the people gathered themselves together as one man to Jerusalem.

Noah Webster Bible
3:1 And when the seventh month had come, and the children of Israel were in the cities, the people assembled themselves as one man at Jerusalem.

World English Bible
3:1 When the seventh month was come, and the children of Israel were in the cities, the people gathered themselves together as one man to Jerusalem.

Young's Literal Translation
3:1 And the seventh month cometh, and the sons of Israel are in the cities, and the people are gathered, as one men, unto Jerusalem.

Modern Hebrew
ויקם ישוע
בן־יוצדק ואחיו
הכהנים וזרבבל
בן־שאלתיאל ואחיו
ויבנו את־מזבח
אלהי ישראל להעלות
עליו עלות ככתוב
בתורת משה
איש־האלהים׃

Paleo-Hebrew (Before 585 B.C.)
3:2

-

-
-

. -

Hebrew Transliterated
3:2 VYQM YShV'y BN-YVTShDQ V'aChYV HKHNYM VZUrBBL BN-Sh'aLThY'aL V'aChYV VYBNV 'aTh-MZBCh 'aLHY YShUr'aL LH'yLVTh 'yLYV 'yLVTh KKThVB BThVUrTh MShH 'aYSh-H'aLHYM.

Latin Vulgate
3:2 et surrexit Iosue filius Iosedech et fratres eius sacerdotes et Zorobabel filius Salathihel et fratres eius et aedificaverunt altare Dei Israhel ut offerrent in eo holocaustomata sicut scriptum est in lege Mosi viri Dei

King James Version
3:2 Then stood up Jeshua the son of Jozadak, and his brethren the priests, and Zerubbabel the son of Shealtiel, and his brethren, and builded the altar of the God of Israel, to offer burnt offerings thereon, as it is written in the law of Moses the man of God.

American Standard Version
3:2 Then stood up Jeshua the son of Jozadak, and his brethren the priests, and Zerubbabel the son of Shealtiel, and his brethren, and builded the altar of the God of Israel, to offer burnt-offerings thereon, as it is written in the law of Moses the man of God.

Bible in Basic English
3:2 Then Jeshua, the son of Jozadak, and his brothers the priests, and Zerubbabel, the son of Shealtiel, with his brothers, got up and made the altar of the God of Israel for burned offerings as is recorded in the law of Moses, the man of God.

Darby's English Translation
3:2 Then stood up Jeshua the son of Jozadak, and his brethren the priests, and Zerubbabel the son of Shealtiel, and his brethren, and built the altar of the God of Israel, to offer up burnt-offerings on it, as it is written in the law of Moses the man of God.

Douay Rheims Bible
3:2 And Josue the son of Josedec rose up, and his brethren the priests, and Zorobabel the son of Salathiel, and his brethren, and they built the altar of the God of Israel that they might offer holocausts upon it, as it is written in the law of Moses the mall of God.

Noah Webster Bible
3:2 Then stood up Jeshua the son of Jozadak, and his brethren the priests, and Zerubbabel the son of Shealtiel, and his brethren, and built the altar of the God of Israel, to offer burnt-offerings on it as it is written in the law of Moses the man of God.

World English Bible
3:2 Then stood up Jeshua the son of Jozadak, and his brothers the priests, and Zerubbabel the son of Shealtiel, and his brothers, and built the altar of the God of Israel, to offer burnt offerings thereon, as it is written in the law of Moses the man of God.

Young's Literal Translation
3:2 And rise doth Jeshua son of Jozadak, and his brethren the priests, and Zerubbabel son of Shealtiel, and his brethren, and they build the altar of the God of Israel, to cause to ascend upon it burnt-offerings, as it is written in the law of Moses, the man of God.

Modern Hebrew
ויכינו המזבח
על־מכונתיו כי
באימה עליהם מעמי
הארצות ויעל עליו
עלות ליהוה עלות
לבקר ולערב׃

Paleo-Hebrew (Before 585 B.C.)
3:3

-

.

Hebrew Transliterated
3:3 VYKYNV HMZBCh 'yL-MKVNThYV KY B'aYMH 'yLYHM M'yMY H'aUrTShVTh VY'yL 'yLYV 'yLVTh LYHVH 'yLVTh LBQUr VL'yUrB.

Latin Vulgate
3:3 conlocaverunt autem altare super bases suas deterrentibus eos per circuitum populis terrarum et obtulerunt super illud holocaustum Domino mane et vespere

King James Version
3:3 And they set the altar upon his bases; for fear was upon them because of the people of those countries: and they offered burnt offerings thereon unto the LORD, even burnt offerings morning and evening.

American Standard Version
3:3 And they set the altar upon its base; for fear was upon them because of the peoples of the countries: and they offered burnt-offerings thereon unto Jehovah, even burnt-offerings morning and evening.

Bible in Basic English
3:3 They put the altar on its base; for fear was on them because of the people of the countries: and they made burned offerings on it to the Lord, even burned offerings morning and evening.

Darby's English Translation
3:3 And they set the altar on its base; for fear was upon them because of the people of the countries; and they offered up burnt-offerings on it to Jehovah, the morning and evening burnt-offerings.

Douay Rheims Bible
3:3 And they set the altar of God upon its bases, while the people of the lands round about put them in fear, and they offered upon it a holocaust to the Lord morning and evening.

Noah Webster Bible
3:3 And they set the altar upon its bases; for fear was upon them because of the people of those countries: and they offered burnt-offerings on it to the LORD, even burnt-offerings morning and evening.

World English Bible
3:3 They set the altar on its base; for fear was on them because of the peoples of the countries: and they offered burnt offerings thereon to Yahweh, even burnt offerings morning and evening.

Young's Literal Translation
3:3 And they establish the altar on its bases, because of the fear upon them of the peoples of the lands, and he causeth burnt-offerings to ascend upon it to Jehovah, burnt-offerings for the morning and for the evening.

Modern Hebrew
ויעשו את־חג הסכות
ככתוב ועלת יום
ביום במספר כמשפט
דבר־יום ביומו׃

Paleo-Hebrew (Before 585 B.C.)
3:4
-

-
.

Hebrew Transliterated
3:4 VY'yShV 'aTh-ChG HSKVTh KKThVB V'yLTh YVM BYVM BMSPhUr KMShPhT DBUr-YVM BYVMV.

Latin Vulgate
3:4 feceruntque sollemnitatem tabernaculorum sicut scriptum est et holocaustum diebus singulis per ordinem secundum praeceptum opus diei in die suo

King James Version
3:4 They kept also the feast of tabernacles, as it is written, and offered the daily burnt offerings by number, according to the custom, as the duty of every day required;

American Standard Version
3:4 And they kept the feast of tabernacles, as it is written, and offered the daily burnt-offerings by number, according to the ordinance, as the duty of every day required;

Bible in Basic English
3:4 And they kept the feast of tents, as it is recorded, making the regular burned offerings every day by number, as it is ordered; for every day what was needed.

Darby's English Translation
3:4 And they held the feast of tabernacles as it is written, and offered daily burnt-offerings by number, according to the ordinance, as the duty of every day required;

Douay Rheims Bible
3:4 And they kept the feast of tabernacles, as it is written, and offered the holocaust every day orderly according to the commandment, the duty of the day in its day.

Noah Webster Bible
3:4 They kept also the feast of tabernacles, as it is written, and offered the daily burnt-offerings by number, according to the custom, as the duty of every day required;

World English Bible
3:4 They kept the feast of tents, as it is written, and offered the daily burnt offerings by number, according to the ordinance, as the duty of every day required;

Young's Literal Translation
3:4 And they make the feast of the booths as it is written, and the burnt-offering of the day daily in number according to the ordinance, the matter of a day in its day;

Modern Hebrew
ואחריכן עלת תמיד
ולחדשים
ולכל־מועדי יהוה
המקדשים ולכל
מתנדב נדבה ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
3:5

-

.

Hebrew Transliterated
3:5 V'aChUrYKN 'yLTh ThMYD VLChDShYM VLKL-MV'yDY YHVH HMQDShYM VLKL MThNDB NDBH LYHVH.

Latin Vulgate
3:5 et post haec holocaustum iuge tam in kalendis quam in universis sollemnitatibus Domini quae erant consecratae et in omnibus in quibus ultro offerebatur munus Deo

King James Version
3:5 And afterward offered the continual burnt offering, both of the new moons, and of all the set feasts of the LORD that were consecrated, and of every one that willingly offered a freewill offering unto the LORD.

American Standard Version
3:5 and afterward the continual burnt-offering, and the offerings of the new moons, and of all the set feasts of Jehovah that were consecrated, and of every one that willingly offered a freewill-offering unto Jehovah.

Bible in Basic English
3:5 And after that, the regular burned offering and the offerings for the new moons and all the fixed feasts of the Lord which had been made holy, and the offering of everyone who freely gave his offering to the Lord.

Darby's English Translation
3:5 and afterwards the continual burnt-offering, and those of the new moons, and of all the set feasts of Jehovah that were consecrated, and of every one that willingly offered a voluntary offering to Jehovah.

Douay Rheims Bible
3:5 And afterwards the continual holocaust, both on the new moons, and on all the solemnities of the Lord, that were consecrated, and on all in which a freewill offering was made to the Lord.

Noah Webster Bible
3:5 And afterward offered the continual burnt-offering, both of the new moons, and of all the set feasts of the LORD that were consecrated, and of every one that willingly offered a free-will-offering to the LORD.

World English Bible
3:5 and afterward the continual burnt-offering, and the offerings of the new moons, and of all the set feasts of Yahweh that were consecrated, and of everyone who willingly offered a freewill-offering to Yahweh.

Young's Literal Translation
3:5 and after this a continual burnt-offering, and for new moons, and for all appointed seasons of Jehovah that are sanctified; and for every one who is willingly offering a willing-offering to Jehovah.

Modern Hebrew
מיום אחד לחדש
השביעי החלו
להעלות עלות ליהוה
והיכל יהוה לא
יסד׃

Paleo-Hebrew (Before 585 B.C.)
3:6

.

Hebrew Transliterated
3:6 MYVM 'aChD LChDSh HShBY'yY HChLV LH'yLVTh 'yLVTh LYHVH VHYKL YHVH L'a YSD.

Latin Vulgate
3:6 a primo die mensis septimi coeperunt offerre holocaustum Domino porro templum Dei fundatum necdum erat

King James Version
3:6 From the first day of the seventh month began they to offer burnt offerings unto the LORD. But the foundation of the temple of the LORD was not yet laid.

American Standard Version
3:6 From the first day of the seventh month began they to offer burnt-offerings unto Jehovah: but the foundation of the temple of Jehovah was not yet laid.

Bible in Basic English
3:6 From the first day of the seventh month they made a start with the burned offerings, but the base of the Temple of the Lord had still not been put in its place.

Darby's English Translation
3:6 From the first day of the seventh month they began to offer up burnt-offerings to Jehovah. But the foundation of the temple of Jehovah was not yet laid.

Douay Rheims Bible
3:6 From the Brat day of the seventh month they began to offer holocausts to the Lord: but the temple of God was not yet founded.

Noah Webster Bible
3:6 From the first day of the seventh month they began to offer burnt-offerings to the LORD. But the foundation of the temple of the LORD was not yet laid.

World English Bible
3:6 From the first day of the seventh month began they to offer burnt offerings to Yahweh: but the foundation of the temple of Yahweh was not yet laid.

Young's Literal Translation
3:6 From the first day of the seventh month they have begun to cause burnt-offerings to ascend to Jehovah, and the temple of Jehovah hath not been founded,

Modern Hebrew
ויתנו־כסף לחצבים
ולחרשים ומאכל
ומשתה ושמן לצדנים
ולצרים להביא עצי
ארזים מן־הלבנון
אל־ים יפוא כרשיון
כורש מלך־פרס
עליהם׃

Paleo-Hebrew (Before 585 B.C.)
3:7
-

-
-

. -

Hebrew Transliterated
3:7 VYThNV-KSPh LChTShBYM VLChUrShYM VM'aKL VMShThH VShMN LTShDNYM VLTShUrYM LHBY'a 'yTShY 'aUrZYM MN-HLBNVN 'aL-YM YPhV'a KUrShYVN KVUrSh MLK-PhUrS 'yLYHM.

Latin Vulgate
3:7 dederunt autem pecunias latomis et cementariis cibum quoque et potum et oleum Sidoniis Tyriisque ut deferrent ligna cedrina de Libano ad mare Ioppes iuxta quod praeceperat Cyrus rex Persarum eis

King James Version
3:7 They gave money also unto the masons, and to the carpenters; and meat, and drink, and oil, unto them of Zidon, and to them of Tyre, to bring cedar trees from Lebanon to the sea of Joppa, according to the grant that they had of Cyrus king of Persia.

American Standard Version
3:7 They gave money also unto the masons, and to the carpenters; and food, and drink, and oil, unto them of Sidon, and to them of Tyre, to bring cedar-trees from Lebanon to the sea, unto Joppa, according to the grant that they had of Cyrus king of Persia.

Bible in Basic English
3:7 And they gave money to the stoneworkers and woodworkers; and meat and drink and oil to the people of Zidon and of Tyre, for the transport of cedar-trees from Lebanon to the sea, to Joppa, as Cyrus, king of Persia, had given them authority to do.

Darby's English Translation
3:7 And they gave money to the masons and to the carpenters; and meat and drink and oil to the Zidonians and to the Tyrians, to bring cedar-trees from Lebanon to the sea at Joppa, according to the grant that they had of Cyrus king of Persia.

Douay Rheims Bible
3:7 And they gave money to hewers of stones and to masons: and meat and drink, and oil to the Sidonians and Tyrians, to bring cedar trees from Libanus to the sea of Joppe, according to the orders which Cyrus king of the Persians had given them.

Noah Webster Bible
3:7 They gave money also to the masons, and to the carpenters; and provisions, and drink, and oil, to them of Zidon, and to them of Tyre, to bring cedar trees from Lebanon to the sea of Joppa, according to the grant that they had of Cyrus king of Persia.

World English Bible
3:7 They gave money also to the masons, and to the carpenters; and food, and drink, and oil, to them of Sidon, and to them of Tyre, to bring cedar-trees from Lebanon to the sea, to Joppa, according to the grant that they had of Cyrus king of Persia.

Young's Literal Translation
3:7 and they give money to hewers and to artificers, and food, and drink, and oil to Zidonians and to Tyrians, to bring in cedar-trees from Lebanon unto the sea of Joppa, according to the permission of Cyrus king of Persia concerning them.

Modern Hebrew
ובשנה השנית לבואם
אל־בית האלהים
לירושלם בחדש השני
החלו זרבבל
בן־שאלתיאל וישוע
בן־יוצדק ושאר
אחיהם הכהנים
והלוים וכל־הבאים
מהשבי ירושלם
ויעמידו את־הלוים
מבן עשרים שנה
ומעלה לנצח
על־מלאכת
בית־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
3:8

-

-
-

-

-

-
. -

Hebrew Transliterated
3:8 VBShNH HShNYTh LBV'aM 'aL-BYTh H'aLHYM LYUrVShLM BChDSh HShNY HChLV ZUrBBL BN-Sh'aLThY'aL VYShV'y BN-YVTShDQ VSh'aUr 'aChYHM HKHNYM VHLVYM VKL-HB'aYM MHShBY YUrVShLM VY'yMYDV 'aTh-HLVYM MBN 'yShUrYM ShNH VM'yLH LNTShCh 'yL-ML'aKTh BYTh-YHVH.

Latin Vulgate
3:8 anno autem secundo adventus eorum ad templum Dei in Hierusalem mense secundo coeperunt Zorobabel filius Salathihel et Iosue filius Iosedech et reliqui de fratribus eorum sacerdotes et Levitae et omnes qui venerant de captivitate in Hierusalem et constituerunt Levitas a viginti annis et supra ut urguerent opus Domini

King James Version
3:8 Now in the second year of their coming unto the house of God at Jerusalem, in the second month, began Zerubbabel the son of Shealtiel, and Jeshua the son of Jozadak, and the remnant of their brethren the priests and the Levites, and all they that were come out of the captivity unto Jerusalem; and appointed the Levites, from twenty years old and upward, to set forward the work of the house of the LORD.

American Standard Version
3:8 Now in the second year of their coming unto the house of God at Jerusalem, in the second month, began Zerubbabel the son of Shealtiel, and Jeshua the son of Jozadak, and the rest of their brethren the priests and the Levites, and all they that were come out of the captivity unto Jerusalem, and appointed the Levites, from twenty years old and upward, to have the oversight of the work of the house of Jehovah.

Bible in Basic English
3:8 Now in the second year of their coming into the house of God in Jerusalem, in the second month, the work was taken in hand by Zerubbabel, the son of Shealtiel, and Jeshua, the son of Jozadak, and the rest of their brothers the priests and the Levites, and all those who had come from the land where they were prisoners to Jerusalem: and they made the Levites, of twenty years old and over, responsible for overseeing the work of the house of the Lord.

Darby's English Translation
3:8 And in the second year of their coming to the house of God at Jerusalem, in the second month, began Zerubbabel the son of Shealtiel, and Jeshua the son of Jozadak, and the remnant of their brethren the priests and the Levites, and all they that had come out of the captivity to Jerusalem; and they appointed the Levites, from twenty years old and upward, to superintend the work of the house of Jehovah.

Douay Rheims Bible
3:8 And in the second year of their coming to the temple of God in Jerusalem, the second month, Zorobabel the son of Salathiel, and Josue the son of Josedec, and the rest of their brethren the priests, and the Levites, and all that were come from the captivity to Jerusalem began, and they appointed Levites from twenty years old and upward, to hasten forward the work of the Lord.

Noah Webster Bible
3:8 Now in the second year of their coming to the house of God at Jerusalem, in the second month, began Zerubbabel the son of Shealtiel, and Jeshua the son of Jozadak, and the remnant of their brethren the priests and the Levites, and all they that had come out of the captivity to Jerusalem; and appointed the Levites, from twenty years old and upward, to set forward the work of the house of the LORD.

World English Bible
3:8 Now in the second year of their coming to the house of God at Jerusalem, in the second month, began Zerubbabel the son of Shealtiel, and Jeshua the son of Jozadak, and the rest of their brothers the priests and the Levites, and all those who were come out of the captivity to Jerusalem, and appointed the Levites, from twenty years old and upward, to have the oversight of the work of the house of Yahweh.

Young's Literal Translation
3:8 And in the second year of their coming in unto the house of God, to Jerusalem, in the second month, began Zerubbabel son of Shealtiel, and Jeshua son of Jozadak, and the remnant of their brethren the priests and the Levites, and all those coming from the captivity to Jerusalem, and they appoint the Levites from a son of twenty years and upward, to overlook the work of the house of Jehovah.

Modern Hebrew
ויעמד ישוע בניו
ואחיו קדמיאל
ובניו בני־יהודה
כאחד לנצח על־עשה
המלאכה בבית
האלהים בני חנדד
בניהם ואחיהם
הלוים׃

Paleo-Hebrew (Before 585 B.C.)
3:9

-
-

.

Hebrew Transliterated
3:9 VY'yMD YShV'y BNYV V'aChYV QDMY'aL VBNYV BNY-YHVDH K'aChD LNTShCh 'yL-'yShH HML'aKH BBYTh H'aLHYM BNY ChNDD BNYHM V'aChYHM HLVYM.

Latin Vulgate
3:9 stetitque Iosue filii eius et fratres eius Cedmihel et filii eius et filii Iuda quasi unus ut instarent super eos qui faciebant opus in templo Dei filii Enadad filii eorum et fratres eorum Levitae

King James Version
3:9 Then stood Jeshua with his sons and his brethren, Kadmiel and his sons, the sons of Judah, together, to set forward the workmen in the house of God: the sons of Henadad, with their sons and their brethren the Levites.

American Standard Version
3:9 Then stood Jeshua with his sons and his brethren, Kadmiel and his sons, the sons of Judah, together, to have the oversight of the workmen in the house of God: the sons of Henadad, with their sons and their brethren the Levites.

Bible in Basic English
3:9 Then Jeshua with his sons and his brothers, Kadmiel with his sons, the sons of Hodaviah, together took up the work of overseeing the workmen in the house of God: the sons of Henadad with their sons and their brothers, the Levites.

Darby's English Translation
3:9 And Jeshua stood up, his sons and his brethren, Kadmiel and his sons, the sons of Judah, as one man, to superintend the workmen in the house of God; also the sons of Henadad, their sons and their brethren, the Levites.

Douay Rheims Bible
3:9 Then Josue and his sons and his brethren, Cedmihel, and his sons, and the children of Juda, as one man, stood to hasten them that did the work in the temple of God: the sons of Henadad, and their sons, and their brethren the Levites.

Noah Webster Bible
3:9 Then stood Jeshua with his sons and his brethren, Kadmiel and his sons, the sons of Judah, together, to set forward the workmen in the house of God: the sons of Henadad, with their sons and their brethren the Levites.

World English Bible
3:9 Then stood Jeshua with his sons and his brothers, Kadmiel and his sons, the sons of Judah, together, to have the oversight of the workmen in the house of God: the sons of Henadad, with their sons and their brothers the Levites.

Young's Literal Translation
3:9 And Jeshua standeth, and his sons, and his brethren, Kadmiel and his sons, sons of Judah together, to overlook those doing the work in the house of God; the sons of Henadad, and their sons and their brethren the Levites.

Modern Hebrew
ויסדו הבנים
את־היכל יהוה
ויעמידו הכהנים
מלבשים בחצצרות
והלוים בני־אסף
במצלתים להלל
את־יהוה על־ידי
דויד מלך־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
3:10

-

-

- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
3:10 VYSDV HBNYM 'aTh-HYKL YHVH VY'yMYDV HKHNYM MLBShYM BChTShTShUrVTh VHLVYM BNY-'aSPh BMTShLThYM LHLL 'aTh-YHVH 'yL-YDY DVYD MLK-YShUr'aL.

Latin Vulgate
3:10 fundato igitur a cementariis templo Domini steterunt sacerdotes in ornatu suo cum tubis et Levitae filii Asaph in cymbalis ut laudarent Deum per manus David regis Israhel

King James Version
3:10 And when the builders laid the foundation of the temple of the LORD, they set the priests in their apparel with trumpets, and the Levites the sons of Asaph with cymbals, to praise the LORD, after the ordinance of David king of Israel.

American Standard Version
3:10 And when the builders laid the foundation of the temple of Jehovah, they set the priests in their apparel with trumpets, and the Levites the sons of Asaph with cymbals, to praise Jehovah, after the order of David king of Israel.

Bible in Basic English
3:10 And when the builders put in position the base of the Temple of the Lord, the priests, dressed in their robes, took their places with horns, and the Levites, the sons of Asaph, with brass instruments, to give praise to the Lord in the way ordered by David, king of Israel.

Darby's English Translation
3:10 And when the builders laid the foundation of the temple of Jehovah, they set the priests in their apparel, with trumpets, and the Levites the sons of Asaph, with cymbals, to praise Jehovah according to the directions of David king of Israel.

Douay Rheims Bible
3:10 And when the masons laid the foundations of the temple of the Lord, the priests stood in their ornaments with trumpets: and the Levites the sons of Asaph with cymbals, to praise God by the hands of David king of Israel.

Noah Webster Bible
3:10 And when the builders laid the foundation of the temple of the LORD, they set the priests in their apparel with trumpets, and the Levites the sons of Asaph with cymbals, to praise the LORD, after the ordinance of David king of Israel.

World English Bible
3:10 When the builders laid the foundation of the temple of Yahweh, they set the priests in their clothing with trumpets, and the Levites the sons of Asaph with cymbals, to praise Yahweh, after the order of David king of Israel.

Young's Literal Translation
3:10 And those building have founded the temple of Jehovah, and they appoint the priests, clothed, with trumpets, and the Levites, sons of Asaph, with cymbals, to praise Jehovah, by means of the instruments of David king of Israel.

Modern Hebrew
ויענו בהלל ובהודת
ליהוה כי טוב
כי־לעולם חסדו
על־ישראל וכל־ העם
הריעו תרועה גדולה
בהלל ליהוה על
הוסד בית־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
3:11

-
- [image] [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
3:11 VY'yNV BHLL VBHVDTh LYHVH KY TVB KY-L'yVLM ChSDV 'yL-YShUr'aL VKL- H'yM HUrY'yV ThUrV'yH GDVLH BHLL LYHVH 'yL HVSD BYTh-YHVH.

Latin Vulgate
3:11 et concinebant in hymnis et confessione Domino quoniam bonus quoniam in aeternum misericordia eius super Israhel omnis quoque populus vociferabatur clamore magno in laudando Dominum eo quod fundatum esset templum Domini

King James Version
3:11 And they sang together by course in praising and giving thanks unto the LORD; because he is good, for his mercy endureth for ever toward Israel. And all the people shouted with a great shout, when they praised the LORD, because the foundation of the house of the LORD was laid.

American Standard Version
3:11 And they sang one to another in praising and giving thanks unto Jehovah, saying, For he is good, for his lovingkindness endureth for ever toward Israel. And all the people shouted with a great shout, when they praised Jehovah, because the foundation of the house of Jehovah was laid.

Bible in Basic English
3:11 And they gave praise to the Lord, answering one another in their songs and saying, For he is good, for his mercy to Israel is eternal. And all the people gave a great cry of joy, when they gave praise to the Lord, because the base of the Lord's house was put in place.

Darby's English Translation
3:11 And they sang alternately together in praising and giving thanks to Jehovah: For he is good, for his loving-kindness endureth for ever toward Israel. And all the people shouted with a great shout to the praise of Jehovah, because the foundation of the house of Jehovah was laid.

Douay Rheims Bible
3:11 And they sung together hymns, and praise to the Lord: because he is good, for his mercy endureth for ever towards Israel. And all the people shouted with a great shout, praising the Lord, because the foundations of the temple of the Lord were laid.

Noah Webster Bible
3:11 And they sang together by course in praising and giving thanks to the LORD; because he is good, for his mercy endureth for ever towards Israel. And all the people shouted with a great shout, when they praised the LORD, because the foundation of the house of the LORD was laid.

World English Bible
3:11 They sang one to another in praising and giving thanks to Yahweh, saying, For he is good, for his lovingkindness endures forever toward Israel. All the people shouted with a great shout, when they praised Yahweh, because the foundation of the house of Yahweh was laid.

Young's Literal Translation
3:11 And they respond in praising and in giving thanks to Jehovah, for good, for to the age His kindness is over Israel, and all the people have shouted -- a great shout -- in giving praise to Jehovah, because the house of Jehovah hath been founded.

Modern Hebrew
ורבים מהכהנים
והלוים וראשי
האבות הזקנים אשר
ראו את־הבית
הראשון ביסדו זה
הבית בעיניהם בכים
בקול גדול ורבים
בתרועה בשמחה
להרים קול׃

Paleo-Hebrew (Before 585 B.C.)
3:12

-

.

Hebrew Transliterated
3:12 VUrBYM MHKHNYM VHLVYM VUr'aShY H'aBVTh HZQNYM 'aShUr Ur'aV 'aTh-HBYTh HUr'aShVN BYSDV ZH HBYTh B'yYNYHM BKYM BQVL GDVL VUrBYM BThUrV'yH BShMChH LHUrYM QVL.

Latin Vulgate
3:12 plurimi etiam de sacerdotibus et Levitis et principes patrum seniores qui viderant templum prius cum fundatum esset et hoc templum in oculis eorum flebant voce magna et multi vociferantes in laetitia elevabant vocem

King James Version
3:12 But many of the priests and Levites and chief of the fathers, who were ancient men, that had seen the first house, when the foundation of this house was laid before their eyes, wept with a loud voice; and many shouted aloud for joy:

American Standard Version
3:12 But many of the priests and Levites and heads of fathers` houses, the old men that had seen the first house, when the foundation of this house was laid before their eyes, wept with a loud voice; and many shouted aloud for joy:

Bible in Basic English
3:12 But a number of the priests and Levites and the heads of families, old men who had seen the first house, when the base of this house was put down before their eyes, were overcome with weeping; and a number were crying out with joy:

Darby's English Translation
3:12 But many of the priests and Levites and chief fathers, the ancient men that had seen the first house, wept with a loud voice, when the foundation of this house was laid in their sight; and many shouted aloud for joy.

Douay Rheims Bible
3:12 But many of the priests and the Levites, and the chief of the fathers and the ancients that had seen the former temple; when they had the foundation of this temple before their eyes, wept with a loud voice: and many shouting for joy, lifted up their voice.

Noah Webster Bible
3:12 But many of the priests and Levites and chief of the fathers, old men, that had seen the first house, when the foundation of this house was laid before their eyes, wept with a loud voice; and many shouted aloud for joy:

World English Bible
3:12 But many of the priests and Levites and heads of fathers` houses, the old men who had seen the first house, when the foundation of this house was laid before their eyes, wept with a loud voice; and many shouted aloud for joy:

Young's Literal Translation
3:12 And many of the priests, and the Levites, and the heads of the fathers, the aged men who had seen the first house -- in this house being founded before their eyes -- are weeping with a loud voice, and many with a shout, in joy, lifting up the voice;

Modern Hebrew
ואין העם מכירים
קול תרועת השמחה
לקול בכי העם כי
העם מריעים תרועה
גדולה והקול נשמע
עד־למרחוק׃

Paleo-Hebrew (Before 585 B.C.)
3:13

. -

Hebrew Transliterated
3:13 V'aYN H'yM MKYUrYM QVL ThUrV'yTh HShMChH LQVL BKY H'yM KY H'yM MUrY'yYM ThUrV'yH GDVLH VHQVL NShM'y 'yD-LMUrChVQ.

Latin Vulgate
3:13 nec poterat quisquam agnoscere vocem clamoris laetantium et vocem fletus populi commixtim enim populus vociferabatur clamore magno et vox audiebatur procul

King James Version
3:13 So that the people could not discern the noise of the shout of joy from the noise of the weeping of the people: for the people shouted with a loud shout, and the noise was heard afar off.

American Standard Version
3:13 so that the people could not discern the noise of the shout of joy from the noise of the weeping of the people; for the people shouted with a loud shout, and the noise was heard afar off.

Bible in Basic English
3:13 So that in the ears of the people the cry of joy was mixed with the sound of weeping; for the cries of the people were loud and came to the ears of those who were a long way off.

Darby's English Translation
3:13 And the people could not discern the noise of the shout of joy from the noise of the weeping of the people; for the people shouted with a great shout, and the noise was heard afar off.

Douay Rheims Bible
3:13 So that one could not distinguish the voice of the shout of joy, from the noise of the weeping of the people: for one with another the people shouted with a loud shout, and the voice was heard afar off.

Noah Webster Bible
3:13 So that the people could not discern the noise of the shout of the joy from the noise of the weeping of the people: for the people shouted with a loud shout, and the noise was heard afar off.

World English Bible
3:13 so that the people could not discern the noise of the shout of joy from the noise of the weeping of the people; for the people shouted with a loud shout, and the noise was heard afar off.

Young's Literal Translation
3:13 and the people are not discerning the noise of the shout of joy from the noise of the weeping of the people, for the people are shouting -- a great shout -- and the noise hath been heard unto a distance.

Ezra 4


Ezra Chapter 4 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Ezra 3

The Book of Ezra

Chapter 4

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24
Modern Hebrew
וישמעו צרי יהודה
ובנימן כי־בני
הגולה בונים היכל
ליהוה אלהי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
4:1

-

.

Hebrew Transliterated
4:1 VYShM'yV TShUrY YHVDH VBNYMN KY-BNY HGVLH BVNYM HYKL LYHVH 'aLHY YShUr'aL.

Latin Vulgate
4:1 audierunt autem hostes Iudae et Beniamin quia filii captivitatis aedificarent templum Domino Deo Israhel

King James Version
4:1 Now when the adversaries of Judah and Benjamin heard that the children of the captivity builded the temple unto the LORD God of Israel;

American Standard Version
4:1 Now when the adversaries of Judah and Benjamin heard that the children of the captivity were building a temple unto Jehovah, the God of Israel;

Bible in Basic English
4:1 Now news came to the haters of Judah and Benjamin that the people who had come back were building a Temple to the Lord, the God of Israel;

Darby's English Translation
4:1 And the adversaries of Judah and Benjamin heard that the children of the captivity were building the temple to Jehovah the God of Israel;

Douay Rheims Bible
4:1 Now the enemies of Juda and Benjamin heard that the children of the captivity were building a temple to the Lord the God of Israel.

Noah Webster Bible
4:1 Now when the adversaries of Judah and Benjamin heard that the children of the captivity were building the temple to the LORD God of Israel;

World English Bible
4:1 Now when the adversaries of Judah and Benjamin heard that the children of the captivity were building a temple to Yahweh, the God of Israel;

Young's Literal Translation
4:1 And adversaries of Judah and Benjamin hear that the sons of the captivity are building a temple to Jehovah, God of Israel,

Modern Hebrew
ויגשו אל־זרבבל
ואל־ראשי האבות
ויאמרו להם נבנה
עמכם כי ככם נדרוש
לאלהיכם ולא אנחנו
זבחים מימי אסר
חדן מלך אשור
המעלה אתנו פה׃

Paleo-Hebrew (Before 585 B.C.)
4:2
-
-

.

Hebrew Transliterated
4:2 VYGShV 'aL-ZUrBBL V'aL-Ur'aShY H'aBVTh VY'aMUrV LHM NBNH 'yMKM KY KKM NDUrVSh L'aLHYKM VL'a 'aNChNV ZBChYM MYMY 'aSUr ChDN MLK 'aShVUr HM'yLH 'aThNV PhH.

Latin Vulgate
4:2 et accedentes ad Zorobabel et ad principes patrum dixerunt eis aedificemus vobiscum quia ita ut vos quaerimus Deum vestrum ecce nos immolamus victimas ex diebus Asoraddan regis Assur qui adduxit nos huc

King James Version
4:2 Then they came to Zerubbabel, and to the chief of the fathers, and said unto them, Let us build with you: for we seek your God, as ye do; and we do sacrifice unto him since the days of Esarhaddon king of Assur, which brought us up hither.

American Standard Version
4:2 then they drew near to Zerubbabel, and to the heads of fathers` houses, and said unto them, Let us build with you; for we seek your God, as ye do; and we sacrifice unto him since the days of Esar-haddon king of Assyria, who brought us up hither.

Bible in Basic English
4:2 Then they came to Zerubbabel and to the heads of families, and said to them, Let us take part in the building with you; for we are servants of your God, even as you are; and we have been making offerings to him from the days of Esar-haddon, king of Assyria, who put us here.

Darby's English Translation
4:2 and they came to Zerubbabel and to the chief fathers, and said to them, We would build with you; for we seek your God, as ye; and we have sacrificed to him since the days of Esar-haddon king of Assyria, who brought us up hither.

Douay Rheims Bible
4:2 And they came to Zorobabel, and the chief of the fathers, and said to them: Let us build with you, for we seek your God as ye do: behold we have sacrificed to him, since the days of Asor Haddan king of Assyria, who brought us hither.

Noah Webster Bible
4:2 Then they came to Zerubbabel, and to the chief of the fathers, and said to them, Let us build with you: for we seek your God, as ye do; and we do sacrifice to him since the days of Esar-haddon king of Assur, who brought us up hither.

World English Bible
4:2 then they drew near to Zerubbabel, and to the heads of fathers` houses, and said to them, Let us build with you; for we seek your God, as you do; and we sacrifice to him since the days of Esar-haddon king of Assyria, who brought us up here.

Young's Literal Translation
4:2 and they draw nigh unto Zerubbabel, and unto heads of the fathers, and say to them, `Let us build with you; for, like you, we seek to your God, and we are not sacrificing since the days of Esar-Haddon king of Asshur, who brought us up hither.`

Modern Hebrew
ויאמר להם זרבבל
וישוע ושאר ראשי
האבות לישראל
לא־לכם ולנו לבנות
בית לאלהינו כי
אנחנו יחד נבנה
ליהוה אלהי ישראל
כאשר צונו המלך
כורש מלך־פרס׃

Paleo-Hebrew (Before 585 B.C.)
4:3

-

. -

Hebrew Transliterated
4:3 VY'aMUr LHM ZUrBBL VYShV'y VSh'aUr Ur'aShY H'aBVTh LYShUr'aL L'a-LKM VLNV LBNVTh BYTh L'aLHYNV KY 'aNChNV YChD NBNH LYHVH 'aLHY YShUr'aL K'aShUr TShVNV HMLK KVUrSh MLK-PhUrS.

Latin Vulgate
4:3 et dixit eis Zorobabel et Iosue et reliqui principes patrum Israhel non est vobis et nobis ut aedificemus domum Deo nostro sed nos ipsi soli aedificabimus Domino Deo nostro sicut praecepit nobis rex Cyrus rex Persarum

King James Version
4:3 But Zerubbabel, and Jeshua, and the rest of the chief of the fathers of Israel, said unto them, Ye have nothing to do with us to build an house unto our God; but we ourselves together will build unto the LORD God of Israel, as king Cyrus the king of Persia hath commanded us.

American Standard Version
4:3 But Zerubbabel, and Jeshua, and the rest of the heads of fathers` houses of Israel, said unto them, Ye have nothing to do with us in building a house unto our God; but we ourselves together will build unto Jehovah, the God of Israel, as king Cyrus the king of Persia hath commanded us.

Bible in Basic English
4:3 But Zerubbabel and Jeshua and the rest of the heads of families in Israel said to them, You have no part with us in the building of a house for our God; we ourselves will do the work together for the Lord, the God of Israel, as Cyrus, king of Persia, has given us orders.

Darby's English Translation
4:3 But Zerubbabel and Jeshua and the rest of the chief fathers of Israel said to them, Ye have nothing to do with us to build a house to our God, but we alone will build to Jehovah the God of Israel, as king Cyrus, the king of Persia, has commanded us.

Douay Rheims Bible
4:3 But Zorobabel, and Josue, and the rest of the chief of the fathers of Israel said to them: You have nothing to do with us to build a house to our God, but we ourselves alone will build to the Lord our God, as Cyrus king of the Persians hath commanded us.

Noah Webster Bible
4:3 But Zerubbabel, and Jeshua, and the rest of the chief of the fathers of Israel, said to them, Ye have nothing to do with us to build a house to our God; but we ourselves together will build to the LORD God of Israel, as king Cyrus the king of Persia hath commanded us.

World English Bible
4:3 But Zerubbabel, and Jeshua, and the rest of the heads of fathers` houses of Israel, said to them, You have nothing to do with us in building a house to our God; but we ourselves together will build to Yahweh, the God of Israel, as king Cyrus the king of Persia has commanded us.

Young's Literal Translation
4:3 And Zerubbabel saith to them, also Jeshua, and the rest of the heads of the fathers of Israel, `Not for you, and for us, to build a house to our God; but we ourselves together do build to Jehovah God of Israel, as the king Cyrus, king of Persia, commanded us.`

Modern Hebrew
ויהי עם־הארץ
מרפים ידי
עם־יהודה ומבלהים
אותם לבנות׃

Paleo-Hebrew (Before 585 B.C.)
4:4
-

-
.

Hebrew Transliterated
4:4 VYHY 'yM-H'aUrTSh MUrPhYM YDY 'yM-YHVDH VMBLHYM 'aVThM LBNVTh.

Latin Vulgate
4:4 factum est igitur ut populus terrae inpediret manus populi Iudae et turbaret eos in aedificando

King James Version
4:4 Then the people of the land weakened the hands of the people of Judah, and troubled them in building,

American Standard Version
4:4 Then the people of the land weakened the hands of the people of Judah, and troubled them in building,

Bible in Basic English
4:4 Then the people of the land made the hands of the people of Judah feeble, troubling them with fear in their building;

Darby's English Translation
4:4 And the people of the land weakened the hands of the people of Judah, and troubled them in building;

Douay Rheims Bible
4:4 Then the people of the land hindered the hands of the people of Juda, and troubled them in building.

Noah Webster Bible
4:4 Then the people of the land weakened the hands of the people of Judah, and troubled them in building,

World English Bible
4:4 Then the people of the land weakened the hands of the people of Judah, and troubled them in building,

Young's Literal Translation
4:4 And it cometh to pass, the people of the land are making the hands of the people of Judah feeble, and troubling them in building,

Modern Hebrew
וסכרים עליהם
יועצים להפר עצתם
כל־ימי כורש מלך
פרס ועד־מלכות
דריוש מלך־פרס׃

Paleo-Hebrew (Before 585 B.C.)
4:5

-

-
. -

Hebrew Transliterated
4:5 VSKUrYM 'yLYHM YV'yTShYM LHPhUr 'yTShThM KL-YMY KVUrSh MLK PhUrS V'yD-MLKVTh DUrYVSh MLK-PhUrS.

Latin Vulgate
4:5 conduxerunt quoque adversum eos consiliatores ut destruerent consilium eorum omnibus diebus Cyri regis Persarum et usque ad regnum Darii regis Persarum

King James Version
4:5 And hired counsellors against them, to frustrate their purpose, all the days of Cyrus king of Persia, even until the reign of Darius king of Persia.

American Standard Version
4:5 and hired counsellors against them, to frustrate their purpose, all the days of Cyrus king of Persia, even until the reign of Darius king of Persia.

Bible in Basic English
4:5 And they gave payment to men who made designs against them and kept them from effecting their purpose, all through the time of Cyrus, king of Persia, till Darius became king.

Darby's English Translation
4:5 and they hired counsellors against them, to frustrate their purpose, all the days of Cyrus king of Persia, even until the reign of Darius king of Persia.

Douay Rheims Bible
4:5 And they hired counsellors against them, to frustrate their design all the days of Cyrus king of Persia, even until the reign of Darius king of the Persians.

Noah Webster Bible
4:5 And hired counselors against them, to frustrate their purpose, all the days of Cyrus king of Persia, even until the reign of Darius king of Persia.

World English Bible
4:5 and hired counselors against them, to frustrate their purpose, all the days of Cyrus king of Persia, even until the reign of Darius king of Persia.

Young's Literal Translation
4:5 and are hiring against them counsellors to make void their counsel all the days of Cyrus king of Persia, even till the reign of Darius king of Persia.

Modern Hebrew
ובמלכות אחשורוש
בתחלת מלכותו כתבו
שטנה על־ישבי
יהודה וירושלם׃

Paleo-Hebrew (Before 585 B.C.)
4:6

-
.

Hebrew Transliterated
4:6 VBMLKVTh 'aChShVUrVSh BThChLTh MLKVThV KThBV ShTNH 'yL-YShBY YHVDH VYUrVShLM.

Latin Vulgate
4:6 in regno autem Asueri principio regni eius scripserunt accusationem adversum habitatores Iudae et Hierusalem

King James Version
4:6 And in the reign of Ahasuerus, in the beginning of his reign, wrote they unto him an accusation against the inhabitants of Judah and Jerusalem.

American Standard Version
4:6 And in the reign of Ahasuerus, in the beginning of his reign, wrote they an accusation against the inhabitants of Judah and Jerusalem.

Bible in Basic English
4:6 And in the time of Ahasuerus, when he first became king, they put on record a statement against the people of Judah and Jerusalem.

Darby's English Translation
4:6 And in the reign of Ahasuerus, in the beginning of his reign, they wrote an accusation against the inhabitants of Judah and Jerusalem.

Douay Rheims Bible
4:6 And in the reign of Assuerus, in the beginning of his reign, they wrote an accusation against the inhabitants of Juda and Jerusalem.

Noah Webster Bible
4:6 And in the reign of Ahasuerus, in the beginning of his reign, they wrote to him an accusation against the inhabitants of Judah and Jerusalem.

World English Bible
4:6 In the reign of Ahasuerus, in the beginning of his reign, wrote they an accusation against the inhabitants of Judah and Jerusalem.

Young's Literal Translation
4:6 And in the reign of Ahasuerus, in the commencement of his reign, they have written an accusation against the inhabitants of Judah and Jerusalem;

Modern Hebrew
ובימי ארתחששתא
כתב בשלם מתרדת
טבאל ושאר כנותו
על־ארתחששתא מלך
פרס וכתב הנשתון
כתוב ארמית ומתרגם
ארמית׃

Paleo-Hebrew (Before 585 B.C.)
4:7

-

.

Hebrew Transliterated
4:7 VBYMY 'aUrThChShShTh'a KThB BShLM MThUrDTh TB'aL VSh'aUr KNVThV 'yL-'aUrThChShShTh'a MLK PhUrS VKThB HNShThVN KThVB 'aUrMYTh VMThUrGM 'aUrMYTh.

Latin Vulgate
4:7 et in diebus Artarxersis scripsit Beselam Mitridatis et Tabel et reliqui qui erant in consilio eorum ad Artarxersen regem Persarum epistula autem accusationis scripta erat syriace et legebatur sermone syro

King James Version
4:7 And in the days of Artaxerxes wrote Bishlam, Mithredath, Tabeel, and the rest of their companions, unto Artaxerxes king of Persia; and the writing of the letter was written in the Syrian tongue, and interpreted in the Syrian tongue.

American Standard Version
4:7 And in the days of Artaxerxes wrote Bishlam, Mithredath, Tabeel, and the rest of his companions, unto Artaxerxes king of Persia; and the writing of the letter was written in the Syrian character, and set forth in the Syrian tongue.

Bible in Basic English
4:7 And in the time of Artaxerxes, Bishlam, Mithredath, Tabeel, and the rest of his friends, sent a letter to Artaxerxes, king of Persia, writing it in the Aramaean writing and language.

Darby's English Translation
4:7 And in the days of Artaxerxes, Bishlam, Mithredath, Tabeel, and the rest of his companions, wrote to Artaxerxes king of Persia; and the writing of the letter was written in Aramaic, and interpreted in Aramaic.

Douay Rheims Bible
4:7 And in the days of Artaxerxes, Beselam, Mithridates, and Thabeel, and the rest that were in the council wrote to Artaxerxes king of the Persians : and the letter of accusation was written in Syriac, and was read in the Syrian tongue.

Noah Webster Bible
4:7 And in the days of Artaxerxes wrote Bishlam, Mithredath, Tabeel, and the rest of their companions to Artaxerxes king of Persia, and the writing of the letter was written in the Syrian language, and interpreted in the Syrian language.

World English Bible
4:7 In the days of Artaxerxes wrote Bishlam, Mithredath, Tabeel, and the rest of his companions, to Artaxerxes king of Persia; and the writing of the letter was written in the Syrian character, and set forth in the Syrian language.

Young's Literal Translation
4:7 and in the days of Artaxerxes have Bishlam, Mithredath, Tabeel, and the rest of his companions written unto Artaxerxes king of Persia, and the writing of the letter is written in Aramaean, and interpreted in Aramaean.

Modern Hebrew
רחום בעל־טעם
ושמשי ספרא כתבו
אגרה חדה
על־ירושלם
לארתחששתא מלכא
כנמא׃

Paleo-Hebrew (Before 585 B.C.)
4:8
-

-

.

Hebrew Transliterated
4:8 UrChVM B'yL-T'yM VShMShY SPhUr'a KThBV 'aGUrH ChDH 'yL-YUrVShLM L'aUrThChShShTh'a MLK'a KNM'a.

Latin Vulgate
4:8 Reum Beelteem et Samsai scriba scripserunt epistulam unam de Hierusalem Artarxersi regi huiuscemodi

King James Version
4:8 Rehum the chancellor and Shimshai the scribe wrote a letter against Jerusalem to Artaxerxes the king in this sort:

American Standard Version
4:8 Rehum the chancellor and Shimshai the scribe wrote a letter against Jerusalem to Artaxerxes the king in this sort:

Bible in Basic English
4:8 Rehum, the chief ruler, and Shimshai the scribe, sent a letter against Jerusalem, to Artaxerxes the king;

Darby's English Translation
4:8 Rehum the chancellor and Shimshai the scribe wrote a letter against Jerusalem to Artaxerxes the king after this sort:

Douay Rheims Bible
4:8 Reum Beelteem, and Samsai the scribe wrote a letter from Jerusalem to king Artaxerxes, in this manner:

Noah Webster Bible
4:8 Rehum the chancellor and Shimshai the scribe wrote a letter against Jerusalem to Artaxerxes the king in this sort:

World English Bible
4:8 Rehum the chancellor and Shimshai the scribe wrote a letter against Jerusalem to Artaxerxes the king in this sort:

Young's Literal Translation
4:8 Rehum counsellor, and Shimshai scribe have written a letter concerning Jerusalem to Artaxerxes the king, thus:

Modern Hebrew
אדין רחום בעל־טעם
ושמשי ספרא ושאר
כנותהון דיניא
ואפרסתכיא טרפליא
אפרסיא ארכוי
בבליא שושנכיא
דהוא עלמיא׃

Paleo-Hebrew (Before 585 B.C.)
4:9

-

.

Hebrew Transliterated
4:9 'aDYN UrChVM B'yL-T'yM VShMShY SPhUr'a VSh'aUr KNVThHVN DYNY'a V'aPhUrSThKY'a TUrPhLY'a 'aPhUrSY'a 'aUrKVY BBLY'a ShVShNKY'a DHV'a 'yLMY'a.

Latin Vulgate
4:9 Reum Beelteem et Samsai scriba et reliqui consiliatores eorum Dinei et Apharsathei Terphalei Apharsei Erchuei Babylonii Susannechei Deaei Aelamitae

King James Version
4:9 Then wrote Rehum the chancellor, and Shimshai the scribe, and the rest of their companions; the Dinaites, the Apharsathchites, the Tarpelites, the Apharsites, the Archevites, the Babylonians, the Susanchites, the Dehavites, and the Elamites,

American Standard Version
4:9 then wrote Rehum the chancellor, and Shimshai the scribe, and the rest of their companions, the Dinaites, and the Apharsathchites, the Tarpelites, the Apharsites, the Archevites, the Babylonians, the Shushanchites, the Dehaites, the Elamites,

Bible in Basic English
4:9 The letter was sent by Rehum, the chief ruler, and Shimshai the scribe and their friends; the Dinaites and the Apharsathchites, the Tarpelites, the Apharsites, the Archevites, the Babylonians, the Shushanchites, the Dehaites, the Elamites,

Darby's English Translation
4:9 Rehum the chancellor, and Shimshai the scribe, and the rest of their companions, the Dinaites, and the Apharsathchites, the Tarpelites, the Apharsites, the Archevites, the Babylonians, the Shushanchites, the Dehaites, the Elamites,

Douay Rheims Bible
4:9 Reum Beelteem, and Samsai the scribe and the rest of their counsellors, the Dinites, and the Apharsathacites, the Therphalites, the Apharsites, the Erchuites, the Babylonians, the Susanechites, the Dievites, and the Elamites,

Noah Webster Bible
4:9 Then wrote Rehum the chancellor, and Shimshai the scribe, and the rest of their companions; the Dianites, the Apharsathchites, the Tarpelites, the Apharsites, the Archevites, the Babylonians, the Susanchites, the Dehavites, and the Elamites,

World English Bible
4:9 then wrote Rehum the chancellor, and Shimshai the scribe, and the rest of their companions, the Dinaites, and the Apharsathchites, the Tarpelites, the Apharsites, the Archevites, the Babylonians, the Shushanchites, the Dehaites, the Elamites,

Young's Literal Translation
4:9 Then Rehum counsellor, and Shimshai scribe, and the rest of their companions, Dinaites, and Apharsathchites, Tarpelites, Apharsites, Archevites, Babylonians, Susanchites, (who are Elamites),

Modern Hebrew
ושאר אמיא די הגלי
אסנפר רבא ויקירא
והותב המו בקריה
די שמרין ושאר
עבר־נהרה וכענת׃

Paleo-Hebrew (Before 585 B.C.)
4:10

-
.

Hebrew Transliterated
4:10 VSh'aUr 'aMY'a DY HGLY 'aSNPhUr UrB'a VYQYUr'a VHVThB HMV BQUrYH DY ShMUrYN VSh'aUr 'yBUr-NHUrH VK'yNTh.

Latin Vulgate
4:10 et ceteri de gentibus quas transtulit Asennaphar magnus et gloriosus et habitare eas fecit in civitatibus Samariae et in reliquis regionibus trans Flumen in pace

King James Version
4:10 And the rest of the nations whom the great and noble Asnappar brought over, and set in the cities of Samaria, and the rest that are on this side the river, and at such a time.

American Standard Version
4:10 and the rest of the nations whom the great and noble Osnappar brought over, and set in the city of Samaria, and in the rest of the country beyond the River, and so forth.

Bible in Basic English
4:10 And the rest of the nations which the great and noble Osnappar took over and put in Samaria and the rest of the country over the river:

Darby's English Translation
4:10 and the rest of the peoples whom the great and noble Osnappar brought over and settled in the cities of Samaria, and the rest of the country on this side the river, and so forth.

Douay Rheims Bible
4:10 And the rest of the nations, whom the great and glorious Asenaphar brought over: and made to dwell in the cities of Samaria and in the rest of the countries of this side of the river in peace.

Noah Webster Bible
4:10 And the rest of the nations whom the great and noble Asnapper brought over, and set in the cities of Samaria, and the rest that are on this side of the river, and at such a time.

World English Bible
4:10 and the rest of the nations whom the great and noble Osnappar brought over, and set in the city of Samaria, and in the rest of the country beyond the River, and so forth.

Young's Literal Translation
4:10 and the rest of the nations that the great and honourable Asnapper removed and set in the city of Samaria, and the rest beyond the river, and at such a time:

Modern Hebrew
דנה פרשגן אגרתא
די שלחו עלוהי
על־ארתחששתא מלכא
עבדיך אנש עבר־
נהרה וכענת׃

Paleo-Hebrew (Before 585 B.C.)
4:11

-

-
.

Hebrew Transliterated
4:11 DNH PhUrShGN 'aGUrTh'a DY ShLChV 'yLVHY 'yL-'aUrThChShShTh'a MLK'a 'yBDYK 'aNSh 'yBUr- NHUrH VK'yNTh.

Latin Vulgate
4:11 hoc est exemplar epistulae quam miserunt ad eum Artarxersi regi servi tui viri qui sunt trans Fluvium salutem dicunt

King James Version
4:11 This is the copy of the letter that they sent unto him, even unto Artaxerxes the king; Thy servants the men on this side the river, and at such a time.

American Standard Version
4:11 This is the copy of the letter that they sent unto Artaxerxes the king: Thy servants the men beyond the River, and so forth.

Bible in Basic English
4:11 This is a copy of the letter which they sent to Artaxerxes the king: Your servants living across the river send these words:

Darby's English Translation
4:11 This is the copy of the letter that they sent to him: To Artaxerxes the king: Thy servants the men on this side the river, and so forth.

Douay Rheims Bible
4:11 (This is the copy of the letter, which they sent to him:) To Artaxerxes the king, thy servants, the men that are on this side of the river, send greeting.

Noah Webster Bible
4:11 This is the copy of the letter that they sent to him, even to Artaxerxes the king: Thy servants the men on this side of the river, and at such a time.

World English Bible
4:11 This is the copy of the letter that they sent to Artaxerxes the king: Your servants the men beyond the River, and so forth.

Young's Literal Translation
4:11 This is a copy of a letter that they have sent unto him, unto Artaxerxes the king: `Thy servants, men beyond the river, and at such a time;

Modern Hebrew
ידיע להוא למלכא
די יהודיא די סלקו
מן־לותך עלינא אתו
לירושלם קריתא
מרדתא ובאישתא
בנין ושורי אשכללו
ואשיא יחיטו׃

Paleo-Hebrew (Before 585 B.C.)
4:12

-

.

Hebrew Transliterated
4:12 YDY'y LHV'a LMLK'a DY YHVDY'a DY SLQV MN-LVThK 'yLYN'a 'aThV LYUrVShLM QUrYTh'a MUrDTh'a VB'aYShTh'a BNYN VShVUrY 'aShKLLV V'aShY'a YChYTV.

Latin Vulgate
4:12 notum sit regi quia Iudaei qui ascenderunt a te ad nos venerunt in Hierusalem civitatem rebellem et pessimam quam aedificant extruentes muros eius et parietes conponentes

King James Version
4:12 Be it known unto the king, that the Jews which came up from thee to us are come unto Jerusalem, building the rebellious and the bad city, and have set up the walls thereof, and joined the foundations.

American Standard Version
4:12 Be it known unto the king, that the Jews that came up from thee are come to us unto Jerusalem; they are building the rebellious and the bad city, and have finished the walls, and repaired the foundations.

Bible in Basic English
4:12 We give news to the king that the Jews who came from you have come to us at Jerusalem; they are building up again that uncontrolled and evil town; the walls are complete and they are joining up the bases.

Darby's English Translation
4:12 Be it known to the king that the Jews who came up from thee unto us have come to Jerusalem; they are building the rebellious and the bad city, and they complete the walls and join up the foundations.

Douay Rheims Bible
4:12 Be it known to the king, that the Jews, who came up from thee to us, are come to Jerusalem a rebellious and wicked city, which they are building, setting up the ramparts thereof and repairing the walls.

Noah Webster Bible
4:12 Be it known to the king, that the Jews who came from thee to us are come to Jerusalem, building the rebellious and the noxious city, and have set up its walls, and joined the foundations.

World English Bible
4:12 Be it known to the king, that the Jews who came up from you are come to us to Jerusalem; they are building the rebellious and the bad city, and have finished the walls, and repaired the foundations.

Young's Literal Translation
4:12 Be it known to the king, that the Jews who have come up from thee unto us, have come in to Jerusalem, the rebellious and base city they are building, and the walls they have finished, and the foundations they join.

Modern Hebrew
כען ידיע להוא
למלכא די הן קריתא
דך תתבנא ושוריה
ישתכללון מנדה־בלו
והלך לא ינתנון
ואפתם מלכים
תהנזק׃

Paleo-Hebrew (Before 585 B.C.)
4:13

-

.

Hebrew Transliterated
4:13 K'yN YDY'y LHV'a LMLK'a DY HN QUrYTh'a DK ThThBN'a VShVUrYH YShThKLLVN MNDH-BLV VHLK L'a YNThNVN V'aPhThM MLKYM ThHNZQ.

Latin Vulgate
4:13 nunc igitur notum sit regi quia si civitas illa aedificata fuerit et muri eius instaurati tributum et vectigal et annuos reditus non dabunt et usque ad reges haec noxa perveniet

King James Version
4:13 Be it known now unto the king, that, if this city be builded, and the walls set up again, then will they not pay toll, tribute, and custom, and so thou shalt endamage the revenue of the kings.

American Standard Version
4:13 Be it known now unto the king, that, if this city be builded, and the walls finished, they will not pay tribute, custom, or toll, and in the end it will be hurtful unto the kings.

Bible in Basic English
4:13 The king may be certain that when the building of this town and its walls is complete, they will give no tax or payment in goods or forced payments, and in the end it will be a cause of loss to the kings.

Darby's English Translation
4:13 Be it known therefore unto the king, that, if this city be built and the walls be completed, they will not pay tribute, tax, and toll, and in the end it will bring damage to the kings.

Douay Rheims Bible
4:13 And now be it known to the king, that if this city be built up, and the walls thereof repaired, they will not pay tribute nor toll, nor yearly revenues, and this loss will fail upon the kings.

Noah Webster Bible
4:13 Be it known now to the king, that, if this city shall be built, and the walls set up again, then they will not pay toll, tribute, and custom, and so thou wilt endamage the revenue of the kings.

World English Bible
4:13 Be it known now to the king that if this city is built, and the walls finished, they will not pay tribute, custom, or toll, and in the end it will be hurtful to the kings.

Young's Literal Translation
4:13 `Now, be it known to the king, that if this city be builded, and the walls finished, toll, tribute, and custom they do not give; and at length to the kings it doth cause loss.

Modern Hebrew
כען כל־קבל די־מלח
היכלא מלחנא וערות
מלכא לא אריך־לנא
למחזא על־דנה
שלחנא והודענא
למלכא׃

Paleo-Hebrew (Before 585 B.C.)
4:14
-
-

-
-
.

Hebrew Transliterated
4:14 K'yN KL-QBL DY-MLCh HYKL'a MLChN'a V'yUrVTh MLK'a L'a 'aUrYK-LN'a LMChZ'a 'yL-DNH ShLChN'a VHVD'yN'a LMLK'a.

Latin Vulgate
4:14 nos ergo memores salis quod in palatio comedimus et quia laesiones regis videre nefas ducimus idcirco misimus et nuntiavimus regi

King James Version
4:14 Now because we have maintenance from the king's palace, and it was not meet for us to see the king's dishonour, therefore have we sent and certified the king;

American Standard Version
4:14 Now because we eat the salt of the palace, and it is not meet for us to see the king`s dishonor, therefore have we sent and certified the king;

Bible in Basic English
4:14 Now because we are responsible to the king, and it is not right for us to see the king's honour damaged, we have sent to give the king word of these things,

Darby's English Translation
4:14 Now, since we eat the salt of the palace, and it is not right for us to see the king`s injury, therefore have we sent and informed the king;

Douay Rheims Bible
4:14 But we remembering the salt that we have eaten in the palace, and because we count it a crime to see the king wronged, have therefore sent and certified the king,

Noah Webster Bible
4:14 Now because we have maintenance from the king's palace, and it was not meet for us to see the king's dishonor, therefore have we sent and certified the king;

World English Bible
4:14 Now because we eat the salt of the palace, and it is not appropriate for us to see the king`s dishonor, therefore have we sent and informed the king;

Young's Literal Translation
4:14 Now, because that the salt of the palace is our salt, and the nakedness of the king we have no patience to see, therefore we have sent and made known to the king;

Modern Hebrew
די יבקר
בספר־דכרניא די
אבהתך ותהשכח בספר
דכרניא ותנדע די
קריתא דך קריא
מרדא ומהנזקת
מלכין ומדנן
ואשתדור עבדין
בגוה מן־ יומת
עלמא על־דנה קריתא
דך החרבת׃

Paleo-Hebrew (Before 585 B.C.)
4:15

-

-
-

.

Hebrew Transliterated
4:15 DY YBQUr BSPhUr-DKUrNY'a DY 'aBHThK VThHShKCh BSPhUr DKUrNY'a VThND'y DY QUrYTh'a DK QUrY'a MUrD'a VMHNZQTh MLKYN VMDNN V'aShThDVUr 'yBDYN BGVH MN- YVMTh 'yLM'a 'yL-DNH QUrYTh'a DK HChUrBTh.

Latin Vulgate
4:15 ut recenseas in libris historiarum patrum tuorum et invenies scriptum in commentariis et scies quoniam urbs illa urbs rebellis est et nocens regibus et provinciis et bella concitant in ea ex diebus antiquis quam ob rem et civitas ipsa destructa est

King James Version
4:15 That search may be made in the book of the records of thy fathers: so shalt thou find in the book of the records, and know that this city is a rebellious city, and hurtful unto kings and provinces, and that they have moved sedition within the same of old time: for which cause was this city destroyed.

American Standard Version
4:15 that search may be made in the book of the records of thy fathers: so shalt thou find in the book of the records, and know that this city is a rebellious city, and hurtful unto kings and provinces, and that they have moved sedition within the same of old time; for which cause was this city laid waste.

Bible in Basic English
4:15 So that search may be made in the book of the records of your fathers: and you will see in the book of the records that this town has been uncontrolled, and a cause of trouble to kings and countries, and that there were outbursts against authority there in the past: for which reason the town was made waste.

Darby's English Translation
4:15 that search may be made in the book of the annals of thy fathers: so shalt thou find in the book of the annals and know that this city is a rebellious city, which has done damage to kings and provinces, and that they have raised sedition within the same of old time, for which cause this city was destroyed.

Douay Rheims Bible
4:15 That search may be made in the books of the histories of thy fathers, and thou shalt find written in the records: and shalt know that this city is a rebellious city, and hurtful to the kings and provinces, and that wars were raised therein of old time: for which cause also the city was destroyed.

Noah Webster Bible
4:15 That search may be made in the book of the records of thy fathers: so wilt thou find in the book of the records, and know that this city is a rebellious city, and hurtful to kings and provinces, and that they have moved sedition within the same of old time: for which cause was this city destroyed.

World English Bible
4:15 that search may be made in the book of the records of your fathers: so shall you find in the book of the records, and know that this city is a rebellious city, and hurtful to kings and provinces, and that they have moved sedition within the same of old time; for which cause was this city laid waste.

Young's Literal Translation
4:15 so that he doth seek in the book of the records of thy fathers, and thou dost find in the book of the records, and dost know, that this city is a rebellious city, and causing loss to kings and provinces, and makers of sedition are in its midst from the days of old, therefore hath this city been wasted.

Modern Hebrew
מהודעין אנחנה
למלכא די הן קריתא
דך תתבנא ושוריה
ישתכללון לקבל דנה
חלק בעבר נהרא לא
איתי לך׃

Paleo-Hebrew (Before 585 B.C.)
4:16

.

Hebrew Transliterated
4:16 MHVD'yYN 'aNChNH LMLK'a DY HN QUrYTh'a DK ThThBN'a VShVUrYH YShThKLLVN LQBL DNH ChLQ B'yBUr NHUr'a L'a 'aYThY LK.

Latin Vulgate
4:16 nuntiamus nos regi quoniam si civitas illa aedificata fuerit et muri ipsius instaurati possessionem trans Fluvium non habebis

King James Version
4:16 We certify the king that, if this city be builded again, and the walls thereof set up, by this means thou shalt have no portion on this side the river.

American Standard Version
4:16 We certify the king that, if this city be builded, and the walls finished, by this means thou shalt have no portion beyond the River.

Bible in Basic English
4:16 We give you word, that if the building of this town and its walls is made complete, there will be an end of your power in the country across the river.

Darby's English Translation
4:16 We inform the king that if this city be built and its walls be completed, by this means thou shalt have no portion on this side the river.

Douay Rheims Bible
4:16 We certify the king, that if this city be built, and the walls thereof repaired, thou shalt have no possession on this side of the river.

Noah Webster Bible
4:16 We certify the king that, if this city shall be built again, and its walls set up, by this means thou wilt have no portion on this side of the river.

World English Bible
4:16 We inform the king that, if this city be built, and the walls finished, by this means you shall have no portion beyond the River.

Young's Literal Translation
4:16 We are making known to the king that, if this city be builded and the walls finished, by this means a portion beyond the river thou hast none.`

Modern Hebrew
פתגמא שלח מלכא
על־רחום בעל־טעם
ושמשי ספרא ושאר
כנותהון די יתבין
בשמרין ושאר
עבר־נהרה שלם
וכעת׃

Paleo-Hebrew (Before 585 B.C.)
4:17

-
-

-
.

Hebrew Transliterated
4:17 PhThGM'a ShLCh MLK'a 'yL-UrChVM B'yL-T'yM VShMShY SPhUr'a VSh'aUr KNVThHVN DY YThBYN BShMUrYN VSh'aUr 'yBUr-NHUrH ShLM VK'yTh.

Latin Vulgate
4:17 verbum misit rex ad Reum Beelteem et Samsai scribam et ad reliquos qui erant in consilio eorum habitatores Samariae et ceteris trans Fluvium salutem dicens et pacem

King James Version
4:17 Then sent the king an answer unto Rehum the chancellor, and to Shimshai the scribe, and to the rest of their companions that dwell in Samaria, and unto the rest beyond the river, Peace, and at such a time.

American Standard Version
4:17 Then sent the king an answer unto Rehum the chancellor, and to Shimshai the scribe, and to the rest of their companions that dwell in Samaria, and in the rest of the country beyond the River: Peace, and so forth.

Bible in Basic English
4:17 Then the king sent an answer to Rehum, the chief ruler, and Shimshai the scribe, and their friends living in Samaria, and to the rest of those across the river, saying, Peace to you:

Darby's English Translation
4:17 The king sent an answer to Rehum the chancellor, and Shimshai the scribe, and the rest of their companions that dwell in Samaria, and the other places beyond the river: Peace, and so forth.

Douay Rheims Bible
4:17 The king sent word to Reum Beelteem and Samsai the scribe, and to the rest that were in their council, inhabitants of Samaria, and to the rest beyond the river, sending greeting and peace.

Noah Webster Bible
4:17 Then the king sent an answer to Rehum the chancellor, and to Shimshai the scribe, and to the rest of their companions that dwell in Samaria, and to the rest beyond the river, Peace, and at such a time.

World English Bible
4:17 Then sent the king an answer to Rehum the chancellor, and to Shimshai the scribe, and to the rest of their companions who dwell in Samaria, and in the rest of the country beyond the River: Peace, and so forth.

Young's Literal Translation
4:17 An answer hath the king sent unto Rehum counsellor, and Shimshai scribe, and the rest of their companions who are dwelling in Samaria, and the rest beyond the river, `Peace, and at such a time:

Modern Hebrew
נשתונא די שלחתון
עלינא מפרש קרי
קדמי׃

Paleo-Hebrew (Before 585 B.C.)
4:18

.

Hebrew Transliterated
4:18 NShThVN'a DY ShLChThVN 'yLYN'a MPhUrSh QUrY QDMY.

Latin Vulgate
4:18 accusationem quam misistis ad nos manifeste lecta est coram me

King James Version
4:18 The letter which ye sent unto us hath been plainly read before me.

American Standard Version
4:18 The letter which ye sent unto us hath been plainly read before me.

Bible in Basic English
4:18 And now the sense of the letter which you sent to us has been made clear to me,

Darby's English Translation
4:18 The letter that ye sent to us has been read before me distinctly.

Douay Rheims Bible
4:18 The accusation, which you have sent to us, hath been plainly read before me,

Noah Webster Bible
4:18 The letter which ye sent to us hath been plainly read before me.

World English Bible
4:18 The letter which you sent to us has been plainly read before me.

Young's Literal Translation
4:18 The letter that ye sent unto us, explained, hath been read before me,

Modern Hebrew
ומני שים טעם
ובקרו והשכחו די
קריתא דך מן־יומת
עלמא על־מלכין
מתנשאה ומרד
ואשתדור מתעבד־בה׃

Paleo-Hebrew (Before 585 B.C.)
4:19

-
-

. -

Hebrew Transliterated
4:19 VMNY ShYM T'yM VBQUrV VHShKChV DY QUrYTh'a DK MN-YVMTh 'yLM'a 'yL-MLKYN MThNSh'aH VMUrD V'aShThDVUr MTh'yBD-BH.

Latin Vulgate
4:19 et a me praeceptum est et recensuerunt inveneruntque quoniam civitas illa a diebus antiquis adversum reges rebellat et seditiones et proelia concitantur in ea

King James Version
4:19 And I commanded, and search hath been made, and it is found that this city of old time hath made insurrection against kings, and that rebellion and sedition have been made therein.

American Standard Version
4:19 And I decreed, and search hath been made, and it is found that this city of old time hath made insurrection against kings, and that rebellion and sedition have been made therein.

Bible in Basic English
4:19 And I gave orders for a search to be made, and it is certain that in the past this town has made trouble for kings, and that outbursts against authority have taken place there.

Darby's English Translation
4:19 And I gave orders, and search has been made, and it has been found that this city of old time has made insurrection against the kings, and that rebellion and sedition have been raised therein.

Douay Rheims Bible
4:19 And I commanded: and search hath been made, and it is found, that this city of old time hath rebelled against kings, and seditions and wars have been raised therein.

Noah Webster Bible
4:19 And I commanded, and search hath been made, and it is found that this city of old time hath made insurrection against kings, and that rebellion and sedition have been made in it.

World English Bible
4:19 I decreed, and search has been made, and it is found that this city of old time has made insurrection against kings, and that rebellion and sedition have been made therein.

Young's Literal Translation
4:19 and by me a decree hath been made, and they sought, and have found that this city from the days of old against kings is lifting up itself, and rebellion and sedition is made in it,

Modern Hebrew
ומלכין תקיפין הוו
על־ירושלם ושליטין
בכל עבר נהרה ומדה
בלו והלך מתיהב
להון׃

Paleo-Hebrew (Before 585 B.C.)
4:20

-

.

Hebrew Transliterated
4:20 VMLKYN ThQYPhYN HVV 'yL-YUrVShLM VShLYTYN BKL 'yBUr NHUrH VMDH BLV VHLK MThYHB LHVN.

Latin Vulgate
4:20 nam et reges fortissimi fuerunt in Hierusalem qui et dominati sunt omni regioni quae trans Fluvium est tributum quoque et vectigal et reditus accipiebant

King James Version
4:20 There have been mighty kings also over Jerusalem, which have ruled over all countries beyond the river; and toll, tribute, and custom, was paid unto them.

American Standard Version
4:20 There have been mighty kings also over Jerusalem, who have ruled over all the country beyond the River; and tribute, custom, and toll, was paid unto them.

Bible in Basic English
4:20 Further, there have been great kings in Jerusalem, ruling over all the country across the river, to whom they gave taxes and payments in goods and forced payments.

Darby's English Translation
4:20 And there have been mighty kings over Jerusalem, who have ruled over all beyond the river; and tribute, tax, and toll were paid to them.

Douay Rheims Bible
4:20 For there have been powerful kings in Jerusalem, who hare had dominion over all the country that is beyond the river: and have received tribute, and toll and revenues.

Noah Webster Bible
4:20 There have also been mighty kings over Jerusalem, who have ruled over all countries beyond the river; and toll, tribute, and custom, was paid to them.

World English Bible
4:20 There have been mighty kings also over Jerusalem, who have ruled over all the country beyond the River; and tribute, custom, and toll, was paid to them.

Young's Literal Translation
4:20 and mighty kings have been over Jerusalem, even rulers over all beyond the river, and toll, tribute, and custom is given to them.

Modern Hebrew
כען שימו טעם
לבטלא גבריא אלך
וקריתא דך לא
תתבנא עד־מני טעמא
יתשם׃

Paleo-Hebrew (Before 585 B.C.)
4:21

-
.

Hebrew Transliterated
4:21 K'yN ShYMV T'yM LBTL'a GBUrY'a 'aLK VQUrYTh'a DK L'a ThThBN'a 'yD-MNY T'yM'a YThShM.

Latin Vulgate
4:21 nunc ergo audite sententiam ut prohibeatis viros illos et urbs illa non aedificetur donec si forte a me iussum fuerit

King James Version
4:21 Give ye now commandment to cause these men to cease, and that this city be not builded, until another commandment shall be given from me.

American Standard Version
4:21 Make ye now a decree to cause these men to cease, and that this city be not builded, until a decree shall be made by me.

Bible in Basic English
4:21 Give an order now, that these men are to do nothing more, and that the building of the town is to be stopped, till I give an order.

Darby's English Translation
4:21 Now give order to make these men to cease, and that this city be not built, until the order shall be given from me;

Douay Rheims Bible
4:21 Now therefore hear the sentence: Hinder those men, that this city be not built, till further orders be given by me.

Noah Webster Bible
4:21 Give ye now commandment to cause these men to cease, and that this city be not built, until another commandment shall be given from me.

World English Bible
4:21 Make you now a decree to cause these men to cease, and that this city not be built, until a decree shall be made by me.

Young's Literal Translation
4:21 `Now, make ye a decree to cause these men to cease, and this city is not builded, till by me a decree is made.

Modern Hebrew
וזהירין הוו שלו
למעבד על־דנה למה
ישגא חבלא להנזקת
מלכין׃

Paleo-Hebrew (Before 585 B.C.)
4:22

-

.

Hebrew Transliterated
4:22 VZHYUrYN HVV ShLV LM'yBD 'yL-DNH LMH YShG'a ChBL'a LHNZQTh MLKYN.

Latin Vulgate
4:22 videte ne neglegenter hoc impleatis et paulatim crescat malum contra reges

King James Version
4:22 Take heed now that ye fail not to do this: why should damage grow to the hurt of the kings?

American Standard Version
4:22 And take heed that ye be not slack herein: why should damage grow to the hurt of the kings?

Bible in Basic English
4:22 Be certain to do this with all care: do not let trouble be increased to the king's damage.

Darby's English Translation
4:22 and take heed that ye fail not to do this: why should harm grow to the damage of the kings?

Douay Rheims Bible
4:22 See that you be not negligent in executing this, lest by little and little the evil grow to the hurt of the kings.

Noah Webster Bible
4:22 Take heed now that ye fail not to do this: why should damage grow to the hurt of the kings?

World English Bible
4:22 Take heed that you not be slack herein: why should damage grow to the hurt of the kings?

Young's Literal Translation
4:22 And beware ye of negligence in doing this; why doth the hurt become great to the loss of the kings?`

Modern Hebrew
אדין מן־די פרשגן
נשתונא די
ארתחששתא מלכא קרי
קדם־רחום ושמשי
ספרא וכנותהון
אזלו בבהילו
לירושלם על־יהודיא
ובטלו המו באדרע
וחיל׃

Paleo-Hebrew (Before 585 B.C.)
4:23
-

-

-

.

Hebrew Transliterated
4:23 'aDYN MN-DY PhUrShGN NShThVN'a DY 'aUrThChShShTh'a MLK'a QUrY QDM-UrChVM VShMShY SPhUr'a VKNVThHVN 'aZLV BBHYLV LYUrVShLM 'yL-YHVDY'a VBTLV HMV B'aDUr'y VChYL.

Latin Vulgate
4:23 itaque exemplum edicti Artarxersis regis lectum est coram Reum et Samsai scriba et consiliariis eorum et abierunt festini in Hierusalem ad Iudaeos et prohibuerunt eos in brachio et robore

King James Version
4:23 Now when the copy of king Artaxerxes' letter was read before Rehum, and Shimshai the scribe, and their companions, they went up in haste to Jerusalem unto the Jews, and made them to cease by force and power.

American Standard Version
4:23 Then when the copy of king Artaxerxes` letter was read before Rehum, and Shimshai the scribe, and their companions, they went in haste to Jerusalem unto the Jews, and made them to cease by force and power.

Bible in Basic English
4:23 Then, after reading the king's letter, Rehum and Shimshai the scribe and their friends went quickly to Jerusalem, to the Jews, and had them stopped by force.

Darby's English Translation
4:23 As soon as the copy of king Artaxerxes` letter was read before Rehum, and Shimshai the scribe, and their companions, they went up in haste to Jerusalem to the Jews, and made them cease by force and power.

Douay Rheims Bible
4:23 Now the copy of the edict of king Artaxerxes was read before Reum Beelteem, and Samsai the scribe, and their counsellors: and they went up in haste to Jerusalem to the Jews, and hindered them with arm and power.

Noah Webster Bible
4:23 Now when the copy of king Artaxerxes' letter was read before Rehum, and Shimshai the scribe, and their companions, they went up in haste to Jerusalem to the Jews, and made them to cease by force and power.

World English Bible
4:23 Then when the copy of king Artaxerxes` letter was read before Rehum, and Shimshai the scribe, and their companions, they went in haste to Jerusalem to the Jews, and made them to cease by force and power.

Young's Literal Translation
4:23 Then from the time that a copy of the letter of king Artaxerxes is read before Rehum, and Shimshai the scribe, and their companions, they have gone in haste to Jerusalem, unto the Jews, and caused them to cease by force and strength;

Modern Hebrew
באדין בטלת עבידת
בית־אלהא די
בירושלם והות בטלא
עד שנת תרתין
למלכות דריוש
מלך־פרס׃

Paleo-Hebrew (Before 585 B.C.)
4:24

-

. -

Hebrew Transliterated
4:24 B'aDYN BTLTh 'yBYDTh BYTh-'aLH'a DY BYUrVShLM VHVTh BTL'a 'yD ShNTh ThUrThYN LMLKVTh DUrYVSh MLK-PhUrS.

Latin Vulgate
4:24 tunc intermissum est opus domus Dei in Hierusalem et non fiebat usque ad annum secundum regni Darii regis Persarum

King James Version
4:24 Then ceased the work of the house of God which is at Jerusalem. So it ceased unto the second year of the reign of Darius king of Persia.

American Standard Version
4:24 Then ceased the work of the house of God which is at Jerusalem; and it ceased until the second year of the reign of Darius king of Persia.

Bible in Basic English
4:24 So the work of the house of God at Jerusalem came to an end; so it was stopped, till the second year of the rule of Darius, king of Persia.

Darby's English Translation
4:24 Then ceased the work of the house of God which is at Jerusalem; and it ceased until the second year of the reign of Darius king of Persia.

Douay Rheims Bible
4:24 Then the work of the house of the Lord in Jerusalem was interrupted, and ceased till the second year of the reign of Darius king of the Persians.

Noah Webster Bible
4:24 Then ceased the work of the house of God which is at Jerusalem. So it ceased until the second year of the reign of Darius king of Persia.

World English Bible
4:24 Then ceased the work of the house of God which is at Jerusalem; and it ceased until the second year of the reign of Darius king of Persia.

Young's Literal Translation
4:24 then ceased the service of the house of God that is in Jerusalem, and it ceased till the second year of the reign of Darius king of Persia.

Ezra 5


Ezra Chapter 5 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Ezra 4

The Book of Ezra

Chapter 5

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17
Modern Hebrew
והתנבי חגי נביאה
וזכריה בר־עדוא
נביאיא על־יהודיא
די ביהוד ובירושלם
בשם אלה ישראל
עליהון׃

Paleo-Hebrew (Before 585 B.C.)
5:1

-
-

.

Hebrew Transliterated
5:1 VHThNBY ChGY NBY'aH VZKUrYH BUr-'yDV'a NBY'aY'a 'yL-YHVDY'a DY BYHVD VBYUrVShLM BShM 'aLH YShUr'aL 'yLYHVN.

Latin Vulgate
5:1 prophetaverunt autem Aggeus propheta et Zaccharias filius Addo prophetantes ad Iudaeos qui erant in Iudaea et Hierusalem in nomine Dei Israhel

King James Version
5:1 Then the prophets, Haggai the prophet, and Zechariah the son of Iddo, prophesied unto the Jews that were in Judah and Jerusalem in the name of the God of Israel, even unto them.

American Standard Version
5:1 Now the prophets, Haggai the prophet, and Zechariah the son of Iddo, prophesied unto the Jews that were in Judah and Jerusalem; in the name of the God of Israel prophesied they unto them.

Bible in Basic English
5:1 Now the prophets Haggai and Zechariah, the son of Iddo, were preaching to the Jews in Judah and Jerusalem in the name of the God of Israel.

Darby's English Translation
5:1 Now the prophets, Haggai the prophet and Zechariah the son of Iddo, prophesied to the Jews that were in Judah and Jerusalem; in the name of the God of Israel did they prophesy to them.

Douay Rheims Bible
5:1 Now Aggeus the prophet, and Zacharias the son of Addo, prophesied to the Jews that were in Judea and Jerusalem, in the name of the God of Israel.

Noah Webster Bible
5:1 Then the prophets, Haggai the prophet, and Zechariah the son of Iddo, prophesied to the Jews that were in Judah and Jerusalem in the name of the God of Israel, even to them.

World English Bible
5:1 Now the prophets, Haggai the prophet, and Zechariah the son of Iddo, prophesied to the Jews who were in Judah and Jerusalem; in the name of the God of Israel prophesied they to them.

Young's Literal Translation
5:1 And prophesied have the prophets, (Haggai the prophet, and Zechariah son of Iddo) unto the Jews who are in Judah and in Jerusalem, in the name of the God of Israel -- unto them.

Modern Hebrew
באדין קמו זרבבל
בר־שאלתיאל וישוע
בר־יוצדק ושריו
למבנא בית אלהא די
בירושלם ועמהון
נביאיא די־אלהא
מסעדין להון׃

Paleo-Hebrew (Before 585 B.C.)
5:2

-
-

-
.

Hebrew Transliterated
5:2 B'aDYN QMV ZUrBBL BUr-Sh'aLThY'aL VYShV'y BUr-YVTShDQ VShUrYV LMBN'a BYTh 'aLH'a DY BYUrVShLM V'yMHVN NBY'aY'a DY-'aLH'a MS'yDYN LHVN.

Latin Vulgate
5:2 tunc surrexerunt Zorobabel filius Salathihel et Iosue filius Iosedech et coeperunt aedificare templum Dei in Hierusalem et cum eis prophetae Dei adiuvantes eos

King James Version
5:2 Then rose up Zerubbabel the son of Shealtiel, and Jeshua the son of Jozadak, and began to build the house of God which is at Jerusalem: and with them were the prophets of God helping them.

American Standard Version
5:2 Then rose up Zerubbabel the son of Shealtiel, and Jeshua the son of Jozadak, and began to build the house of God which is at Jerusalem; and with them were the prophets of God, helping them.

Bible in Basic English
5:2 Then Zerubbabel, the son of Shealtiel, and Jeshua, the son of Jozadak, got up and made a start at building the house of God at Jerusalem: and the prophets of God were with them, helping them.

Darby's English Translation
5:2 Then rose up Zerubbabel the son of Shealtiel, and Jeshua the son of Jozadak, and began to build the house of God which is at Jerusalem; and with them were the prophets of God, who helped them.

Douay Rheims Bible
5:2 Then rose up Zorobabel the son of Salathiel, and Josue the son of Josedec, and began to build the temple of God in Jerusalem, and with them were the prophets of God helping them.

Noah Webster Bible
5:2 Then rose up Zerubbabel the son of Shealtiel, and Jeshua the son of Jozadak, and began to build the house of God which is at Jerusalem: and with them were the prophets of God helping them.

World English Bible
5:2 Then rose up Zerubbabel the son of Shealtiel, and Jeshua the son of Jozadak, and began to build the house of God which is at Jerusalem; and with them were the prophets of God, helping them.

Young's Literal Translation
5:2 Then have Zerubbabel son of Shealtiel, and Jeshua son of Jozadak, risen, and begun to build the house of God, that is in Jerusalem, and with them are the prophets of God supporting them.

Modern Hebrew
בה־זמנא אתא
עליהון תתני פחת
עבר־נהרה ושתר
בוזני וכנותהון
וכן אמרין להם
מן־שם לכם טעם
ביתא דנה לבנא
ואשרנא דנה
לשכללה׃

Paleo-Hebrew (Before 585 B.C.)
5:3
-

-

-

.

Hebrew Transliterated
5:3 BH-ZMN'a 'aTh'a 'yLYHVN ThThNY PhChTh 'yBUr-NHUrH VShThUr BVZNY VKNVThHVN VKN 'aMUrYN LHM MN-ShM LKM T'yM BYTh'a DNH LBN'a V'aShUrN'a DNH LShKLLH.

Latin Vulgate
5:3 in ipso tempore venit ad eos Tatannai qui erat dux trans Flumen et Starbuzannai et consiliarii eorum sicque dixerunt eis quis dedit vobis consilium ut domum hanc aedificaretis et muros hos instauraretis

King James Version
5:3 At the same time came to them Tatnai, governor on this side the river, and Shetharboznai, and their companions, and said thus unto them, Who hath commanded you to build this house, and to make up this wall?

American Standard Version
5:3 At the same time came to them Tattenai, the governor beyond the River, and Shethar-bozenai, and their companions, and said thus unto them, Who gave you a decree to build this house, and to finish this wall?

Bible in Basic English
5:3 At the same time, Tattenai, ruler of the land across the river, and Shethar-bozenai, and their men, came to them and said, Who gave you orders to go on building this house and this wall?

Darby's English Translation
5:3 At that time came to them Tatnai, governor on this side the river, and Shethar-boznai, and their companions, and said thus to them: Who gave you orders to build this house and to complete this wall?

Douay Rheims Bible
5:3 And at the same time came to them Thathanai, who was governor beyond the river, and Stharbuzanai, and their counsellors: and said thus to them: Who hath given you counsel to build this house, and to repair the walls thereof?

Noah Webster Bible
5:3 At the same time came to them Tatnai, governor on this side of the river, and Shethar-boznai, and their companions, and said thus to them, Who hath commanded you to build this house, and to make up this wall?

World English Bible
5:3 At the same time came to them Tattenai, the governor beyond the River, and Shethar-bozenai, and their companions, and said thus to them, Who gave you a decree to build this house, and to finish this wall?

Young's Literal Translation
5:3 At that time come to them hath Tatnai, governor beyond the river, and Shethar-Boznai, and their companions, and thus they are saying to them, `Who hath made for you a decree this house to build, and this wall to finish?`

Modern Hebrew
אדין כנמא אמרנא
להם מן־אנון שמהת
גבריא די־דנה
בנינא בנין׃

Paleo-Hebrew (Before 585 B.C.)
5:4

-
-
.

Hebrew Transliterated
5:4 'aDYN KNM'a 'aMUrN'a LHM MN-'aNVN ShMHTh GBUrY'a DY-DNH BNYN'a BNYN.

Latin Vulgate
5:4 ad quod respondimus eis quae essent nomina hominum auctorum illius aedificationis

King James Version
5:4 Then said we unto them after this manner, What are the names of the men that make this building?

American Standard Version
5:4 Then we told them after this manner, what the names of the men were that were making this building.

Bible in Basic English
5:4 Then they said these words to them: What are the names of the men who are at work on this building?

Darby's English Translation
5:4 And they said to them after this manner: What are the names of the men that build this building?

Douay Rheims Bible
5:4 In answer to which we gave them the names of the men who were the promoters of that building.

Noah Webster Bible
5:4 Then said we to them after this manner, What are the names of the men that make this building?

World English Bible
5:4 Then we told them after this manner, what the names of the men were who were making this building.

Young's Literal Translation
5:4 Then thus we have said to them, `What are the names of the men who are building this building?`

Modern Hebrew
ועין אלההם הות
על־שבי יהודיא
ולא־בטלו המו
עד־טעמא לדריוש
יהך ואדין יתיבון
נשתונא על־דנה׃

Paleo-Hebrew (Before 585 B.C.)
5:5

-
-
-

. -

Hebrew Transliterated
5:5 V'yYN 'aLHHM HVTh 'yL-ShBY YHVDY'a VL'a-BTLV HMV 'yD-T'yM'a LDUrYVSh YHK V'aDYN YThYBVN NShThVN'a 'yL-DNH.

Latin Vulgate
5:5 oculus autem Dei eorum factus est super senes Iudaeorum et non potuerunt inhibere eos placuitque ut res ad Darium referretur et tunc satisfacerent adversus accusationem illam

King James Version
5:5 But the eye of their God was upon the elders of the Jews, that they could not cause them to cease, till the matter came to Darius: and then they returned answer by letter concerning this matter.

American Standard Version
5:5 But the eye of their God was upon the elders of the Jews, and they did not make them cease, till the matter should come to Darius, and then answer should be returned by letter concerning it.

Bible in Basic English
5:5 But the eye of their God was on the chiefs of the Jews, and they did not make them give up working till the question had been put before Darius and an answer had come by letter about it.

Darby's English Translation
5:5 But the eye of their God was upon the elders of the Jews, and they did not make them cease till the matter came to Darius; and then they returned answer by letter concerning it.

Douay Rheims Bible
5:5 But the eye of their God was upon the ancients of the Jews, and they could not hinder them. And it was agreed that the matter should be referred to Darius, and then they should give satisfaction concerning that accusation.

Noah Webster Bible
5:5 But the eye of their God was upon the elders of the Jews, that they could not cause them to cease, till the matter came to Darius: and then they returned answer by letter concerning this matter.

World English Bible
5:5 But the eye of their God was on the elders of the Jews, and they did not make them cease, until the matter should come to Darius, and then answer should be returned by letter concerning it.

Young's Literal Translation
5:5 And the eye of their God hath been upon the elders of the Jews, and they have not caused them to cease till the matter goeth to Darius, and then they send back a letter concerning this thing.

Modern Hebrew
פרשגן אגרתא
די־שלח תתני פחת
עבר־נהרה ושתר
בוזני וכנותה
אפרסכיא די בעבר
נהרה על־דריוש
מלכא׃

Paleo-Hebrew (Before 585 B.C.)
5:6

-
-

-
.

Hebrew Transliterated
5:6 PhUrShGN 'aGUrTh'a DY-ShLCh ThThNY PhChTh 'yBUr-NHUrH VShThUr BVZNY VKNVThH 'aPhUrSKY'a DY B'yBUr NHUrH 'yL-DUrYVSh MLK'a.

Latin Vulgate
5:6 exemplar epistulae quam misit Tatannai dux regionis trans Flumen et Starbuzannai et consiliatores eius Apharsacei qui erant trans Flumen ad Darium regem

King James Version
5:6 The copy of the letter that Tatnai, governor on this side the river, and Shetharboznai, and his companions the Apharsachites, which were on this side the river, sent unto Darius the king:

American Standard Version
5:6 The copy of the letter that Tattenai, the governor beyond the River, and Shethar-bozenai, and his companions the Apharsachites, who were beyond the River, sent unto Darius the king;

Bible in Basic English
5:6 This is a copy of the letter which Tattenai, the ruler of the land across the river, and Shethar-bozenai and his friends the Apharsachites, living across the river, sent to Darius the king:

Darby's English Translation
5:6 The copy of the letter that Tatnai, governor on this side the river, and Shethar-boznai, and his companions the Apharsachites, who were on this side the river, sent to Darius the king.

Douay Rheims Bible
5:6 The copy of the letter that Thathanai governor of the country beyond the river, and Stharbuzanai, and his counsellors the Arphasachites, who dwelt beyond the river, sent to Darius the king.

Noah Webster Bible
5:6 The copy of the letter that Tatnai, governor on this side of the river, and Shethar-boznai, and his companions the Apharsachites, who were on this side of the river, sent to Darius the king:

World English Bible
5:6 The copy of the letter that Tattenai, the governor beyond the River, and Shethar-bozenai, and his companions the Apharsachites, who were beyond the River, sent to Darius the king;

Young's Literal Translation
5:6 The copy of a letter that Tatnai, governor beyond the river, hath sent, and Shethar-Boznai and his companions, the Apharsachites who are beyond the river, unto Darius the king.

Modern Hebrew
פתגמא שלחו עלוהי
וכדנה כתיב בגוה
לדריוש מלכא שלמא
כלא׃

Paleo-Hebrew (Before 585 B.C.)
5:7

.

Hebrew Transliterated
5:7 PhThGM'a ShLChV 'yLVHY VKDNH KThYB BGVH LDUrYVSh MLK'a ShLM'a KL'a.

Latin Vulgate
5:7 sermo quem miserant ei sic scriptus erat Dario regi pax omnis

King James Version
5:7 They sent a letter unto him, wherein was written thus; Unto Darius the king, all peace.

American Standard Version
5:7 they sent a letter unto him, wherein was written thus: Unto Darius the king, all peace.

Bible in Basic English
5:7 They sent him a letter saying, To Darius the king, all peace:

Darby's English Translation
5:7 They sent a report to him in which was written thus: To Darius the king, all peace!

Douay Rheims Bible
5:7 The letter which they sent him, was written thus: To Darius the king all peace.

Noah Webster Bible
5:7 They sent a letter to him, in which was written thus; To Darius the king, all peace.

World English Bible
5:7 they sent a letter to him, in which was written thus: To Darius the king, all peace.

Young's Literal Translation
5:7 A letter they have sent unto him, and thus is it written in it:

Modern Hebrew
ידיע להוא למלכא
די־אזלנא ליהוד
מדינתא לבית אלהא
רבא והוא מתבנא
אבן גלל ואע מתשם
בכתליא ועבידתא דך
אספרנא מתעבדא
ומצלח בידהם׃

Paleo-Hebrew (Before 585 B.C.)
5:8

-

.

Hebrew Transliterated
5:8 YDY'y LHV'a LMLK'a DY-'aZLN'a LYHVD MDYNTh'a LBYTh 'aLH'a UrB'a VHV'a MThBN'a 'aBN GLL V'a'y MThShM BKThLY'a V'yBYDTh'a DK 'aSPhUrN'a MTh'yBD'a VMTShLCh BYDHM.

Latin Vulgate
5:8 notum sit regi isse nos ad Iudaeam provinciam ad domum Dei magni quae aedificatur lapide inpolito et ligna ponuntur in parietibus opusque illud diligenter extruitur et crescit in manibus eorum

King James Version
5:8 Be it known unto the king, that we went into the province of Judea, to the house of the great God, which is builded with great stones, and timber is laid in the walls, and this work goeth fast on, and prospereth in their hands.

American Standard Version
5:8 Be it known unto the king, that we went into the province of Judah, to the house of the great God, which is builded with great stones, and timber is laid in the walls; and this work goeth on with diligence and prospereth in their hands.

Bible in Basic English
5:8 This is to give the king word that we went into the land of Judah, to the house of the great God, which is made of great stones, and has its walls supported with wood, and the work is going on with industry, and they are doing it well.

Darby's English Translation
5:8 Be it known to the king that we went into the province of Judah, to the house of the great God, which is being built with great stones, and timber is laid in the walls, and this work is being carried on with diligence, and prospers in their hand.

Douay Rheims Bible
5:8 Be it known to the king, that we went to the province of Judea, to the house of the great God, which they are building with unpolished stones, and timber is laid in the walls: and this work is carried on diligently, and advanceth in their hands.

Noah Webster Bible
5:8 Be it known to the king, that we went into the province of Judea, to the house of the great God, which is built with great stones, and timber is laid in the walls, and this work proceedeth rapidly, and prospereth in their hands.

World English Bible
5:8 Be it known to the king, that we went into the province of Judah, to the house of the great God, which is built with great stones, and timber is laid in the walls; and this work goes on with diligence and prospers in their hands.

Young's Literal Translation
5:8 `To Darius the king, all peace! be it known to the king that we have gone to the province of Judah, to the great house of God, and it is built with rolled stones, and wood is placed in the walls, and this work is done speedily, and prospering in their hand.

Modern Hebrew
אדין שאלנא לשביא
אלך כנמא אמרנא
להם מן־שם לכם טעם
ביתא דנה למבניה
ואשרנא דנה
לשכללה׃

Paleo-Hebrew (Before 585 B.C.)
5:9

-

.

Hebrew Transliterated
5:9 'aDYN Sh'aLN'a LShBY'a 'aLK KNM'a 'aMUrN'a LHM MN-ShM LKM T'yM BYTh'a DNH LMBNYH V'aShUrN'a DNH LShKLLH.

Latin Vulgate
5:9 interrogavimus ergo senes illos et ita diximus eis quis dedit vobis potestatem ut domum hanc aedificaretis et muros instauraretis

King James Version
5:9 Then asked we those elders, and said unto them thus, Who commanded you to build this house, and to make up these walls?

American Standard Version
5:9 Then asked we those elders, and said unto them thus, Who gave you a decree to build this house, and to finish this wall?

Bible in Basic English
5:9 Then we said to the men responsible, who gave you authority for the building of this house and these walls?

Darby's English Translation
5:9 Then asked we those elders: thus we said to them, Who gave you orders to build this house and to complete this wall?

Douay Rheims Bible
5:9 And we asked those ancients, and said to them thus: Who hath given you authority to build this house, and to repair these walls?

Noah Webster Bible
5:9 Then we asked those elders, and said to them thus, Who commanded you to build this house, and to erect these walls?

World English Bible
5:9 Then asked we those elders, and said to them thus, Who gave you a decree to build this house, and to finish this wall?

Young's Literal Translation
5:9 Then we have asked of these elders, thus we have said to them, Who hath made for you a decree this house to build, and this wall to finish?

Modern Hebrew
ואף שמהתהם שאלנא
להם להודעותך די
נכתב שם־גבריא די
בראשיהם׃

Paleo-Hebrew (Before 585 B.C.)
5:10

-
.

Hebrew Transliterated
5:10 V'aPh ShMHThHM Sh'aLN'a LHM LHVD'yVThK DY NKThB ShM-GBUrY'a DY BUr'aShYHM.

Latin Vulgate
5:10 sed et nomina eorum quaesivimus ab eis ut nuntiaremus tibi quae scripsimus nomina virorum qui sunt principes in eis

King James Version
5:10 We asked their names also, to certify thee, that we might write the names of the men that were the chief of them.

American Standard Version
5:10 We asked them their names also, to certify thee, that we might write the names of the men that were at the head of them.

Bible in Basic English
5:10 And we made request for their names, so that we might send you word, and give you the names of the men at the head of them.

Darby's English Translation
5:10 We asked their names also, to inform thee, that we might write the names of the men that were the chief of them.

Douay Rheims Bible
5:10 We asked also of them their names, that we might give thee notice: and we have written the names of the men that are the chief among them.

Noah Webster Bible
5:10 We asked their names also, to certify thee, that we might write the names of the men that were the chief of them.

World English Bible
5:10 We asked them their names also, to inform you that we might write the names of the men who were at the head of them.

Young's Literal Translation
5:10 And also their names we have asked of them, to let thee know, that we might write the names of the men who are at their head.

Modern Hebrew
וכנמא פתגמא
התיבונא לממר
אנחנא המו עבדוהי
די־אלה שמיא וארעא
ובנין ביתא די־הוא
בנה מקדמת דנה
שנין שגיאן ומלך
לישראל רב בנהי
ושכללה׃

Paleo-Hebrew (Before 585 B.C.)
5:11

-

-

.

Hebrew Transliterated
5:11 VKNM'a PhThGM'a HThYBVN'a LMMUr 'aNChN'a HMV 'yBDVHY DY-'aLH ShMY'a V'aUr'y'a VBNYN BYTh'a DY-HV'a BNH MQDMTh DNH ShNYN ShGY'aN VMLK LYShUr'aL UrB BNHY VShKLLH.

Latin Vulgate
5:11 huiuscemodi autem sermonem responderunt nobis dicentes nos sumus servi Dei caeli et terrae et aedificamus templum quod erat extructum ante hos annos multos quodque rex Israhel magnus aedificaverat et extruxerat

King James Version
5:11 And thus they returned us answer, saying, We are the servants of the God of heaven and earth, and build the house that was builded these many years ago, which a great king of Israel builded and set up.

American Standard Version
5:11 And thus they returned us answer, saying, We are the servants of the God of heaven and earth, and are building the house that was builded these many years ago, which a great king of Israel builded and finished.

Bible in Basic English
5:11 And they made answer to us, saying, We are the servants of the God of heaven and earth, and we are building the house which was put up in times long past and was designed and made complete by a great king of Israel.

Darby's English Translation
5:11 And thus they returned us answer, saying, We are the servants of the God of the heavens and the earth, and build the house that was built these many years ago; and a great king of Israel built and completed it.

Douay Rheims Bible
5:11 And they answered us in these words, saying: We are the servants of the God of heaven and earth, and we are building a temple that was built these many years ago, and which a great king of Israel built and set up.

Noah Webster Bible
5:11 And thus they returned us answer, saying, We are the servants of the God of heaven and earth, and build the house that was erected these many years ago, which a great king of Israel built and set up.

World English Bible
5:11 Thus they returned us answer, saying, We are the servants of the God of heaven and earth, and are building the house that was built these many years ago, which a great king of Israel built and finished.

Young's Literal Translation
5:11 `And thus they have returned us word, saying, We are servants of the God of heaven and earth, and are building the house that was built many years before this, that a great king of Israel built and finished:

Modern Hebrew
להן מן־די הרגזו
אבהתנא לאלה שמיא
יהב המו ביד
נבוכדנצר מלך־ בבל
כסדיא וביתה דנה
סתרה ועמה הגלי
לבבל׃

Paleo-Hebrew (Before 585 B.C.)
5:12
-

-

.

Hebrew Transliterated
5:12 LHN MN-DY HUrGZV 'aBHThN'a L'aLH ShMY'a YHB HMV BYD NBVKDNTShUr MLK- BBL KSDY'a VBYThH DNH SThUrH V'yMH HGLY LBBL.

Latin Vulgate
5:12 postquam autem ad iracundiam provocaverunt patres nostri Deum caeli et tradidit eos in manu Nabuchodonosor regis Babylonis Chaldei domum quoque hanc destruxit et populum eius transtulit in Babylonem

King James Version
5:12 But after that our fathers had provoked the God of heaven unto wrath, he gave them into the hand of Nebuchadnezzar the king of Babylon, the Chaldean, who destroyed this house, and carried the people away into Babylon.

American Standard Version
5:12 But after that our fathers had provoked the God of heaven unto wrath, he gave them into the hand of Nebuchadnezzar king of Babylon, the Chaldean, who destroyed this house, and carried the people away into Babylon.

Bible in Basic English
5:12 But when the God of heaven was moved to wrath by our fathers, he gave them up into the hands of Nebuchadnezzar, king of Babylon, the Chaldaean, who sent destruction on this house and took the people away into Babylon.

Darby's English Translation
5:12 But after that our fathers had provoked the God of the heavens to wrath, he gave them into the hand of Nebuchadnezzar king of Babylon, the Chaldean, and he destroyed this house, and carried the people away unto Babylon.

Douay Rheims Bible
5:12 But after that our fathers had provoked the God of heaven to wrath, he delivered them into the hands of Nabuchodonosor the king of Babylon the Chaldean: and he destroyed this house, and carried away the people to Babylon.

Noah Webster Bible
5:12 But after that our fathers had provoked the God of heaven to wrath, he gave them into the hand of Nebuchadnezzar the king of Babylon, the Chaldean, who destroyed this house, and carried the people away into Babylon.

World English Bible
5:12 But after that our fathers had provoked the God of heaven to wrath, he gave them into the hand of Nebuchadnezzar king of Babylon, the Chaldean, who destroyed this house, and carried the people away into Babylon.

Young's Literal Translation
5:12 but after that our fathers made the God of heaven angry, he gave them into the hand of Nebuchadnezzar king of Babylon the Chaldean, and this house he destroyed, and the people he removed to Babylon;

Modern Hebrew
ברם בשנת חדה
לכורש מלכא די בבל
כורש מלכא שם טעם
בית־אלהא דנה
לבנא׃

Paleo-Hebrew (Before 585 B.C.)
5:13

-
.

Hebrew Transliterated
5:13 BUrM BShNTh ChDH LKVUrSh MLK'a DY BBL KVUrSh MLK'a ShM T'yM BYTh-'aLH'a DNH LBN'a.

Latin Vulgate
5:13 anno autem primo Cyri regis Babylonis Cyrus rex proposuit edictum ut domus Dei aedificaretur

King James Version
5:13 But in the first year of Cyrus the king of Babylon the same king Cyrus made a decree to build this house of God.

American Standard Version
5:13 But in the first year of Cyrus king of Babylon, Cyrus the king made a decree to build this house of God.

Bible in Basic English
5:13 But in the first year of Cyrus, king of Babylon, Cyrus the king gave an order for the building of this house of God;

Darby's English Translation
5:13 But in the first year of Cyrus king of Babylon, king Cyrus gave orders to build this house of God.

Douay Rheims Bible
5:13 But in the first year of Cyrus the king of Babylon, king Cyrus set forth al decree, that this house of God should be built.

Noah Webster Bible
5:13 But in the first year of Cyrus the king of Babylon, the same king Cyrus made a decree to build this house of God.

World English Bible
5:13 But in the first year of Cyrus king of Babylon, Cyrus the king made a decree to build this house of God.

Young's Literal Translation
5:13 but in the first year of Cyrus king of Babylon, Cyrus the king made a decree to build this house of God,

Modern Hebrew
ואף מאניא
די־בית־אלהא די
דהבה וכספא די
נבוכדנצר הנפק מן־
היכלא די בירושלם
והיבל המו להיכלא
די בבל הנפק המו
כורש מלכא מן־
היכלא די בבל
ויהיבו לששבצר שמה
די פחה שמה׃

Paleo-Hebrew (Before 585 B.C.)
5:14

- [image] [image] [image] -

-

-

.

Hebrew Transliterated
5:14 V'aPh M'aNY'a DY-BYTh-'aLH'a DY DHBH VKSPh'a DY NBVKDNTShUr HNPhQ MN- HYKL'a DY BYUrVShLM VHYBL HMV LHYKL'a DY BBL HNPhQ HMV KVUrSh MLK'a MN- HYKL'a DY BBL VYHYBV LShShBTShUr ShMH DY PhChH ShMH.

Latin Vulgate
5:14 nam et vasa templi Dei aurea et argentea quae Nabuchodonosor tulerat de templo quod erat in Hierusalem et asportaverat ea in templum Babylonis protulit Cyrus rex de templo Babylonis et data sunt Sasabassar vocabulo quem et principem constituit

King James Version
5:14 And the vessels also of gold and silver of the house of God, which Nebuchadnezzar took out of the temple that was in Jerusalem, and brought them into the temple of Babylon, those did Cyrus the king take out of the temple of Babylon, and they were delivered unto one, whose name was Sheshbazzar, whom he had made governor;

American Standard Version
5:14 And the gold and silver vessels also of the house of God, which Nebuchadnezzar took out of the temple that was in Jerusalem, and brought into the temple of Babylon, those did Cyrus the king take out of the temple of Babylon, and they were delivered unto one whose name was Sheshbazzar, whom he had made governor;

Bible in Basic English
5:14 And the gold and silver vessels of the house of God, which Nebuchadnezzar took from the Temple which was in Jerusalem, and put into the house of his god in Babylon, these Cyrus the king took from the house of his god in Babylon, and gave to one named Sheshbazzar, whom he had made ruler;

Darby's English Translation
5:14 And the vessels also of gold and silver of the house of God, which Nebuchadnezzar took out of the temple that was at Jerusalem and brought into the temple of Babylon, those did king Cyrus take out of the temple of Babylon, and they were delivered to one Sheshbazzar by name, whom he had appointed governor.

Douay Rheims Bible
5:14 And the vessels also of gold and silver of the temple of God, which Nabuchodonosor had taken out of the temple, that was in Jerusalem, and had brought them to the temple of Babylon, king Cyrus brought out of the temple of Babylon, and they were delivered to one Sassabasar, whom also he appointed governor,

Noah Webster Bible
5:14 And the vessels also of gold and silver of the house of God, which Nebuchadnezzar took out of the temple that was in Jerusalem, and brought them into the temple of Babylon, those did Cyrus the king take out of the temple of Babylon, and they were delivered to one, whose name was Sheshbazzar, whom he had made governor;

World English Bible
5:14 The gold and silver vessels also of the house of God, which Nebuchadnezzar took out of the temple that was in Jerusalem, and brought into the temple of Babylon, those did Cyrus the king take out of the temple of Babylon, and they were delivered to one whose name was Sheshbazzar, whom he had made governor;

Young's Literal Translation
5:14 and also, the vessels of the house of God, of gold and silver, that Nebuchadnezzar had taken forth out of the temple that is in Jerusalem, and brought them to the temple of Babylon, them hath Cyrus the king brought forth out of the temple of Babylon, and they have been given to one, Sheshbazzar is his name, whom he made governor,

Modern Hebrew
ואמר־לה אלה מאניא
שא אזל־אחת המו
בהיכלא די בירושלם
ובית אלהא יתבנא
על־אתרה׃

Paleo-Hebrew (Before 585 B.C.)
5:15
-

-

. -

Hebrew Transliterated
5:15 V'aMUr-LH 'aLH M'aNY'a Sh'a 'aZL-'aChTh HMV BHYKL'a DY BYUrVShLM VBYTh 'aLH'a YThBN'a 'yL-'aThUrH.

Latin Vulgate
5:15 dixitque ei haec vasa tolle et vade et pone ea in templo quod est in Hierusalem et domus Dei aedificetur in loco suo

King James Version
5:15 And said unto him, Take these vessels, go, carry them into the temple that is in Jerusalem, and let the house of God be builded in his place.

American Standard Version
5:15 and he said unto him, Take these vessels, go, put them in the temple that is in Jerusalem, and let the house of God be builded in its place.

Bible in Basic English
5:15 And he said to him, Go, take these vessels, and put them in the Temple in Jerusalem, and let the house of God be put up again in its place.

Darby's English Translation
5:15 And he said to him, Take these vessels, go, carry them into the temple that is at Jerusalem, and let the house of God be built in its place.

Douay Rheims Bible
5:15 And said to him: Take these vessels, and go, and put them in the temple that is in Jerusalem, and let the house of God be built in its place.

Noah Webster Bible
5:15 And said to him, Take these vessels, go, carry them into the temple that is in Jerusalem, and let the house of God be built in its place.

World English Bible
5:15 and he said to him, Take these vessels, go, put them in the temple that is in Jerusalem, and let the house of God be built in its place.

Young's Literal Translation
5:15 and said to him, These vessels lift up, go, put them down in the temple that is in Jerusalem, and the house of God is builded on its place.

Modern Hebrew
אדין ששבצר דך אתא
יהב אשיא די־בית
אלהא די בירושלם
ומן־אדין ועד־כען
מתבנא ולא שלם׃

Paleo-Hebrew (Before 585 B.C.)
5:16

-

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
5:16 'aDYN ShShBTShUr DK 'aTh'a YHB 'aShY'a DY-BYTh 'aLH'a DY BYUrVShLM VMN-'aDYN V'yD-K'yN MThBN'a VL'a ShLM.

Latin Vulgate
5:16 tunc itaque Sasabassar ille venit et posuit fundamenta templi Dei in Hierusalem et ex eo tempore usque nunc aedificatur et necdum conpletum est

King James Version
5:16 Then came the same Sheshbazzar, and laid the foundation of the house of God which is in Jerusalem: and since that time even until now hath it been in building, and yet it is not finished.

American Standard Version
5:16 Then came the same Sheshbazzar, and laid the foundations of the house of God which is in Jerusalem: and since that time even until now hath it been in building, and yet it is not completed.

Bible in Basic English
5:16 Then this same Sheshbazzar came and put the house of God in Jerusalem on its bases: and from that time till now the building has been going on, but it is still not complete.

Darby's English Translation
5:16 Then came the same Sheshbazzar, and laid the foundation of the house of God which is at Jerusalem; and since that time even until now has it been in building, and it is not completed.

Douay Rheims Bible
5:16 Then came this same Sassabasar, and laid the foundations of the temple of God in Jerusalem, and from that time until now it is in building, and is not yet finished.

Noah Webster Bible
5:16 Then came the same Sheshbazzar, and laid the foundation of the house of God which is in Jerusalem: and since that time even until now hath it been in building, and yet it is not finished.

World English Bible
5:16 Then came the same Sheshbazzar, and laid the foundations of the house of God which is in Jerusalem: and since that time even until now has it been in building, and yet it is not completed.

Young's Literal Translation
5:16 Then hath this Sheshbazzar come -- he hath laid the foundations of the house of God that is in Jerusalem, and from thence even till now it hath been building, and is not finished.

Modern Hebrew
וכען הן על־מלכא
טב יתבקר בבית
גנזיא די־מלכא תמה
די בבבל הן איתי
די־מן־כורש מלכא
שים טעם למבנא
בית־אלהא דך
בירושלם ורעות
מלכא על־דנה ישלח
עלינא׃

Paleo-Hebrew (Before 585 B.C.)
5:17

-

-

- [image] [image] -

-

-
.

Hebrew Transliterated
5:17 VK'yN HN 'yL-MLK'a TB YThBQUr BBYTh GNZY'a DY-MLK'a ThMH DY BBBL HN 'aYThY DY-MN-KVUrSh MLK'a ShYM T'yM LMBN'a BYTh-'aLH'a DK BYUrVShLM VUr'yVTh MLK'a 'yL-DNH YShLCh 'yLYN'a.

Latin Vulgate
5:17 nunc ergo si videtur regi bonum recenseat in bibliotheca regis quae est in Babylone utrumnam a Cyro rege iussum sit ut aedificaretur domus Dei in Hierusalem et voluntatem regis super hac re mittat ad nos

King James Version
5:17 Now therefore, if it seem good to the king, let there be search made in the king's treasure house, which is there at Babylon, whether it be so, that a decree was made of Cyrus the king to build this house of God at Jerusalem, and let the king send his pleasure to us concerning this matter.

American Standard Version
5:17 Now therefore, if it seem good to the king, let there be search made in the king`s treasure-house, which is there at Babylon, whether it be so, that a decree was made of Cyrus the king to build this house of God at Jerusalem; and let the king send his pleasure to us concerning this matter.

Bible in Basic English
5:17 So now, if it seems good to the king, let search be made in the king's store-house at Babylon, to see if it is true that an order was given by Cyrus the king for the building of this house of God at Jerusalem, and let the king send us word of his pleasure in connection with this business.

Darby's English Translation
5:17 And now, if it seem good to the king, let search be made in the king`s treasure-house, which is there at Babylon, whether it be so, that orders were given by king Cyrus to build this house of God at Jerusalem; and let the king send his pleasure to us concerning this matter.

Douay Rheims Bible
5:17 Now therefore if it seem good to the king, let him search in the king's library, which is in Babylon, whether it hath been decreed by Cyrus the king, that the house of God in Jerusalem should be built, and let the king send his pleasure to us concerning this matter.

Noah Webster Bible
5:17 Now therefore, if it seemeth good to the king, let there be search made in the king's treasure-house, which is there at Babylon, whether it is so, that a decree was made by Cyrus the king to build this house of God at Jerusalem, and let the king send his pleasure to us concerning this matter.

World English Bible
5:17 Now therefore, if it seem good to the king, let there be search made in the king`s treasure-house, which is there at Babylon, whether it be so, that a decree was made of Cyrus the king to build this house of God at Jerusalem; and let the king send his pleasure to us concerning this matter.

Young's Literal Translation
5:17 `And now, if to the king it be good, let search be made in the treasure-house of the king, that is there in Babylon, whether it be that of Cyrus the king there was made a decree to build this house of God in Jerusalem, and the will of the king concerning this thing he doth send unto us.`

Ezra 6


Ezra Chapter 6 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Ezra 5

The Book of Ezra

Chapter 6

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
Modern Hebrew
באדין דריוש מלכא
שם טעם ובקרו בבית
ספריא די גנזיא
מהחתין תמה בבבל׃

Paleo-Hebrew (Before 585 B.C.)
6:1

.

Hebrew Transliterated
6:1 B'aDYN DUrYVSh MLK'a ShM T'yM VBQUrV BBYTh SPhUrY'a DY GNZY'a MHChThYN ThMH BBBL.

Latin Vulgate
6:1 tunc Darius rex praecepit et recensuerunt in bibliotheca librorum qui erant repositi in Babylone

King James Version
6:1 Then Darius the king made a decree, and search was made in the house of the rolls, where the treasures were laid up in Babylon.

American Standard Version
6:1 Then Darius the king made a decree, and search was made in the house of the archives, where the treasures were laid up in Babylon.

Bible in Basic English
6:1 Then Darius the king gave an order and a search was made in the house of the records, where the things of value were stored up in Babylon.

Darby's English Translation
6:1 Then king Darius gave orders, and search was made in the house of the rolls, where the treasures were laid up in Babylon.

Douay Rheims Bible
6:1 Then king Darius gave orders, and they searched in the library of the books that were laid up in Babylon,

Noah Webster Bible
6:1 Then Darius the king made a decree, and search was made in the house of the rolls, where the treasures were laid up in Babylon.

World English Bible
6:1 Then Darius the king made a decree, and search was made in the house of the archives, where the treasures were laid up in Babylon.

Young's Literal Translation
6:1 Then Darius the king made a decree, and they sought in the house of the books of the treasuries placed there in Babylon,

Modern Hebrew
והשתכח באחמתא
בבירתא די במדי
מדינתה מגלה חדה
וכן־כתיב בגוה
דכרונה׃

Paleo-Hebrew (Before 585 B.C.)
6:2

-
.

Hebrew Transliterated
6:2 VHShThKCh B'aChMTh'a BBYUrTh'a DY BMDY MDYNThH MGLH ChDH VKN-KThYB BGVH DKUrVNH.

Latin Vulgate
6:2 et inventum est in Ecbathanis quod est castrum in Madena provincia volumen unum talisque scriptus erat in eo commentarius

King James Version
6:2 And there was found at Achmetha, in the palace that is in the province of the Medes, a roll, and therein was a record thus written:

American Standard Version
6:2 And there was found at Achmetha, in the palace that is in the province of Media, a roll, and therein was thus written for a record:

Bible in Basic English
6:2 And at Achmetha, in the great house of the king in the land of Media, they came across a roll, in which this statement was put on record:

Darby's English Translation
6:2 And there was found at Achmetha in the fortress that is in the province of Media a roll, and therein was a record thus written:

Douay Rheims Bible
6:2 And there was found in Ecbatana, which is a castle in the province of Media, a book in which this record was written.

Noah Webster Bible
6:2 And there was found at Achmetha, in the palace that is in the province of the Medes, a roll, and in it was a record thus written:

World English Bible
6:2 There was found at Achmetha, in the palace that is in the province of Media, a scroll, and therein was thus written for a record:

Young's Literal Translation
6:2 and there hath been found at Achmetha, in a palace that is in the province of Media, a roll, and a record thus written within it is:

Modern Hebrew
בשנת חדה לכורש
מלכא כורש מלכא שם
טעם בית־אלהא
בירושלם ביתא
יתבנא אתר
די־דבחין דבחין
ואשוהי מסובלין
רומה אמין שתין
פתיה אמין שתין׃

Paleo-Hebrew (Before 585 B.C.)
6:3

-

-

.

Hebrew Transliterated
6:3 BShNTh ChDH LKVUrSh MLK'a KVUrSh MLK'a ShM T'yM BYTh-'aLH'a BYUrVShLM BYTh'a YThBN'a 'aThUr DY-DBChYN DBChYN V'aShVHY MSVBLYN UrVMH 'aMYN ShThYN PhThYH 'aMYN ShThYN.

Latin Vulgate
6:3 anno primo Cyri regis Cyrus rex decrevit ut domus Dei quae est in Hierusalem aedificaretur in loco ubi immolent hostias et ut ponant fundamenta subportantia altitudinem cubitorum sexaginta et latitudinem cubitorum sexaginta

King James Version
6:3 In the first year of Cyrus the king the same Cyrus the king made a decree concerning the house of God at Jerusalem, Let the house be builded, the place where they offered sacrifices, and let the foundations thereof be strongly laid; the height thereof threescore cubits, and the breadth thereof threescore cubits;

American Standard Version
6:3 In the first year of Cyrus the king, Cyrus the king made a decree: Concerning the house of God at Jerusalem, let the house be builded, the place where they offer sacrifices, and let the foundations thereof be strongly laid; the height thereof threescore cubits, and the breadth thereof threescore cubits;

Bible in Basic English
6:3 In the first year of Cyrus the king, Cyrus the king made an order: In connection with the house of God at Jerusalem, let the house be put up, the place where they make offerings, and let the earth for the bases be put in place; let it be sixty cubits high and sixty cubits wide;

Darby's English Translation
6:3 In the first year of king Cyrus, king Cyrus made a decree concerning the house of God at Jerusalem: Let the house be built for a place where they offer sacrifices, and let its foundations be solidly laid; its height sixty cubits, its breadth sixty cubits,

Douay Rheims Bible
6:3 In the first year of Cyrus the king: Cyrus the king decreed, that the house of God should be built, which is in Jerusalem, in the place where they may offer sacrifices, and that they lay the foundations that may support the height of threescore cubits, and the breadth of threescore cubits,

Noah Webster Bible
6:3 In the first year of Cyrus the king, the same Cyrus the king made a decree concerning the house of God at Jerusalem, Let the house be built, the place where they offered sacrifices, and let the foundations of it be strongly laid; the hight of it sixty cubits, and the breadth of it sixty cubits;

World English Bible
6:3 In the first year of Cyrus the king, Cyrus the king made a decree: Concerning the house of God at Jerusalem, let the house be built, the place where they offer sacrifices, and let the foundations of it be strongly laid; the height of it sixty cubits, and the breadth of it sixty cubits;

Young's Literal Translation
6:3 `In the first year of Cyrus the king, Cyrus the king hath made a decree concerning the house of God in Jerusalem: the house let be builded in the place where they are sacrificing sacrifices, and its foundations strongly laid; its height sixty cubits, its breadth sixty cubits;

Modern Hebrew
נדבכין די־אבן גלל
תלתא ונדבך די־אע
חדת ונפקתא מן־בית
מלכא תתיהב׃

Paleo-Hebrew (Before 585 B.C.)
6:4
-

-

-
.

Hebrew Transliterated
6:4 NDBKYN DY-'aBN GLL ThLTh'a VNDBK DY-'a'y ChDTh VNPhQTh'a MN-BYTh MLK'a ThThYHB.

Latin Vulgate
6:4 ordines de lapidibus inpolitis tres et sic ordines de lignis novis sumptus autem de domo regis dabuntur

King James Version
6:4 With three rows of great stones, and a row of new timber: and let the expenses be given out of the king's house:

American Standard Version
6:4 with three courses of great stones, and a course of new timber: and let the expenses be given out of the king`s house.

Bible in Basic English
6:4 With three lines of great stones and one line of new wood supports; and let the necessary money be given out of the king's store-house;

Darby's English Translation
6:4 with three rows of great stones, and a row of new timber; and let the expenses be given out of the king`s house:

Douay Rheims Bible
6:4 Three rows of unpolished stones, and so rows of new timber: and the charges shall be given out of the king's house.

Noah Webster Bible
6:4 With three rows of great stones, and a row of new timber: and let the expenses be given out of the king's house:

World English Bible
6:4 with three courses of great stones, and a course of new timber: and let the expenses be given out of the king`s house.

Young's Literal Translation
6:4 three rows of rolled stones, and a row of new wood, and the outlay let be given out of the king`s house.

Modern Hebrew
ואף מאני בית־אלהא
די דהבה וכספא די
נבוכדנצר הנפק
מן־היכלא די־
בירושלם והיבל
לבבל יהתיבון ויהך
להיכלא די־בירושלם
לאתרה ותחת בבית
אלהא׃

Paleo-Hebrew (Before 585 B.C.)
6:5

-

-
-

-

.

Hebrew Transliterated
6:5 V'aPh M'aNY BYTh-'aLH'a DY DHBH VKSPh'a DY NBVKDNTShUr HNPhQ MN-HYKL'a DY- BYUrVShLM VHYBL LBBL YHThYBVN VYHK LHYKL'a DY-BYUrVShLM L'aThUrH VThChTh BBYTh 'aLH'a.

Latin Vulgate
6:5 sed et vasa templi Dei aurea et argentea quae Nabuchodonosor tulerat de templo Hierusalem et adtulerat ea in Babylonem reddantur et referantur in templo Hierusalem in locum suum quae et posita sunt in templo Dei

King James Version
6:5 And also let the golden and silver vessels of the house of God, which Nebuchadnezzar took forth out of the temple which is at Jerusalem, and brought unto Babylon, be restored, and brought again unto the temple which is at Jerusalem, every one to his place, and place them in the house of God.

American Standard Version
6:5 And also let the gold and silver vessels of the house of God, which Nebuchadnezzar took forth out of the temple which is at Jerusalem, and brought unto Babylon, be restored, and brought again unto the temple which is at Jerusalem, every one to its place; and thou shalt put them in the house of God.

Bible in Basic English
6:5 And let the gold and silver vessels from the house of God, which Nebuchadnezzar took from the Temple at Jerusalem to Babylon, be given back and taken again to the Temple at Jerusalem, every one in its place, and put them in the house of God.

Darby's English Translation
6:5 and also let the golden and silver vessels of the house of God, which Nebuchadnezzar took out of the temple that is at Jerusalem and brought to Babylon, be restored and brought again to the temple that is at Jerusalem, in their place; and thou shalt put them in the house of God.

Douay Rheims Bible
6:5 And also let the golden and silver vessels of the temple of Cod, which Nabuchodonosor took out of the temple of Jerusalem, and brought to Babylon, be restored, and carried back to the temple of Jerusalem to their place, which also were placed in the temple of God.

Noah Webster Bible
6:5 And also let the golden and silver vessels of the house of God, which Nebuchadnezzar took out of the temple which is at Jerusalem, and brought to Babylon, be restored, and brought again to the temple which is at Jerusalem, every one to its place, and place them in the house of God.

World English Bible
6:5 Also let the gold and silver vessels of the house of God, which Nebuchadnezzar took forth out of the temple which is at Jerusalem, and brought to Babylon, be restored, and brought again to the temple which is at Jerusalem, everyone to its place; and you shall put them in the house of God.

Young's Literal Translation
6:5 `And also, the vessels of the house of God, of gold and silver, that Nebuchadnezzar took forth out of the temple that is in Jerusalem, and brought to Babylon, let be given back, and go to the temple that is in Jerusalem, each to its place, and put them down in the house of God.

Modern Hebrew
כען תתני פחת
עבר־נהרה שתר
בוזני וכנותהון
אפרסכיא די בעבר
נהרה רחיקין הוו
מן־תמה׃

Paleo-Hebrew (Before 585 B.C.)
6:6

-

. -

Hebrew Transliterated
6:6 K'yN ThThNY PhChTh 'yBUr-NHUrH ShThUr BVZNY VKNVThHVN 'aPhUrSKY'a DY B'yBUr NHUrH UrChYQYN HVV MN-ThMH.

Latin Vulgate
6:6 nunc ergo Tatannai dux regionis quae est trans Flumen Starbuzannai et consiliarii vestri Apharsacei qui estis trans Flumen procul recedite ab illis

King James Version
6:6 Now therefore, Tatnai, governor beyond the river, Shetharboznai, and your companions the Apharsachites, which are beyond the river, be ye far from thence:

American Standard Version
6:6 Now therefore, Tattenai, governor beyond the River, Shethar-bozenai, and your companions the Apharsachites, who are beyond the River, be ye far from thence:

Bible in Basic English
6:6 So now, Tattenai, ruler of the land across the river, and Shethar-bozenai and your people the Apharsachites across the river, keep far from that place:

Darby's English Translation
6:6 Therefore Tatnai, governor beyond the river, Shethar-boznai, and your companions the Apharsachites, who are beyond the river, be ye far from thence:

Douay Rheims Bible
6:6 Now therefore Thathanai, governor of the country beyond the river, Stharbuzanai, and your counsellors the Apharsachites, who are beyond the river, depart far from them,

Noah Webster Bible
6:6 Now therefore, Tatnai governor beyond the river, Shethar-boznai, and your companions the Apharsachites, who are beyond the river, be ye far from thence:

World English Bible
6:6 Now therefore, Tattenai, governor beyond the River, Shethar-bozenai, and your companions the Apharsachites, who are beyond the River, be you far from there:

Young's Literal Translation
6:6 `Now, Tatnai, governor beyond the river, Shethar-Boznai, and their companions, the Apharsachites, who are beyond the river, be ye far from hence;

Modern Hebrew
שבקו לעבידת
בית־אלהא דך פחת
יהודיא ולשבי
יהודיא בית־אלהא
דך יבנון על־אתרה׃

Paleo-Hebrew (Before 585 B.C.)
6:7

-

-
. -

Hebrew Transliterated
6:7 ShBQV L'yBYDTh BYTh-'aLH'a DK PhChTh YHVDY'a VLShBY YHVDY'a BYTh-'aLH'a DK YBNVN 'yL-'aThUrH.

Latin Vulgate
6:7 et dimittite fieri templum Dei illud a duce Iudaeorum et a senioribus eorum domum Dei illam aedificent in loco suo

King James Version
6:7 Let the work of this house of God alone; let the governor of the Jews and the elders of the Jews build this house of God in his place.

American Standard Version
6:7 let the work of this house of God alone; let the governor of the Jews and the elders of the Jews build this house of God in its place.

Bible in Basic English
6:7 Let the work of this house of God go on; let the ruler of the Jews and their responsible men put up this house of God in its place.

Darby's English Translation
6:7 let the work of this house of God alone; let the governor of the Jews and the elders of the Jews build this house of God in its place.

Douay Rheims Bible
6:7 And let that temple of God be built by the governor of the Jews, and by their ancients, that they may build that house of God in its place.

Noah Webster Bible
6:7 Let the work of this house of God alone; let the governor of the Jews, and the elders of the Jews, build this house of God in its place.

World English Bible
6:7 let the work of this house of God alone; let the governor of the Jews and the elders of the Jews build this house of God in its place.

Young's Literal Translation
6:7 let alone the work of this house of God, let the governor of the Jews, and the elders of the Jews, build this house of God on its place.

Modern Hebrew
ומני שים טעם למא
די־תעבדון עם־שבי
יהודיא אלך למבנא
בית־אלהא דך
ומנכסי מלכא די
מדת עבר נהרה
אספרנא נפקתא תהוא
מתיהבא לגבריא אלך
די־לא לבטלא׃

Paleo-Hebrew (Before 585 B.C.)
6:8

- [image] [image] [image] [image] [image] [image] [image] [image] -

-

-
.

Hebrew Transliterated
6:8 VMNY ShYM T'yM LM'a DY-Th'yBDVN 'yM-ShBY YHVDY'a 'aLK LMBN'a BYTh-'aLH'a DK VMNKSY MLK'a DY MDTh 'yBUr NHUrH 'aSPhUrN'a NPhQTh'a ThHV'a MThYHB'a LGBUrY'a 'aLK DY-L'a LBTL'a.

Latin Vulgate
6:8 sed et a me praeceptum est quid oporteat fieri a presbyteris Iudaeorum illis ut aedificetur domus Dei scilicet ut de arca regis id est de tributis quae dantur de regione trans Flumen studiose sumptus dentur viris illis ne inpediatur opus

King James Version
6:8 Moreover I make a decree what ye shall do to the elders of these Jews for the building of this house of God: that of the king's goods, even of the tribute beyond the river, forthwith expenses be given unto these men, that they be not hindered.

American Standard Version
6:8 Moreover I make a decree what ye shall do to these elders of the Jews for the building of this house of God: that of the king`s goods, even of the tribute beyond the River, expenses be given with all diligence unto these men, that they be not hindered.

Bible in Basic English
6:8 Further, I give orders as to what you are to do for the responsible men of the Jews in connection with the building of this house of God: that from the king's wealth, that is, from the taxes got together in the land over the river, the money needed is to be given to these men readily, so that their work may not be stopped.

Darby's English Translation
6:8 Moreover, I give orders what ye shall do to these elders of the Jews, for the building of this house of God: that of the king`s goods, of the tribute beyond the river, expenses be diligently given to these men, that they be not hindered.

Douay Rheims Bible
6:8 I also have commanded what must be done by those ancients of the Jews, that the house of God may be built, to wit, that of the king's chest, that is, of the tribute that is paid out of the country beyond the river, the charges be diligently given to those men, lest the work be hindered.

Noah Webster Bible
6:8 Moreover, I make a decree what ye shall do to the elders of these Jews for the building of this house of God: that of the king's goods, even of the tribute beyond the river, forthwith expenses be given to these men, that they be not hindered.

World English Bible
6:8 Moreover I make a decree what you shall do to these elders of the Jews for the building of this house of God: that of the king`s goods, even of the tribute beyond the River, expenses be given with all diligence to these men, that they be not hindered.

Young's Literal Translation
6:8 `And by me is made a decree concerning that which ye do with the elders of these Jews to build this house of God, that of the riches of the king, that are of the tribute beyond the river, speedily let the outlay be given to these men, that they cease not;

Modern Hebrew
ומה חשחן ובני
תורין ודכרין
ואמרין לעלון לאלה
שמיא חנטין מלח
חמר ומשח כמאמר
כהניא די־בירושלם
להוא מתיהב להם
יום ביום די־לא
שלו׃

Paleo-Hebrew (Before 585 B.C.)
6:9

-

-
.

Hebrew Transliterated
6:9 VMH ChShChN VBNY ThVUrYN VDKUrYN V'aMUrYN L'yLVN L'aLH ShMY'a ChNTYN MLCh ChMUr VMShCh KM'aMUr KHNY'a DY-BYUrVShLM LHV'a MThYHB LHM YVM BYVM DY-L'a ShLV.

Latin Vulgate
6:9 quod si necesse fuerit et vitulos et agnos et hedos in holocaustum Deo caeli frumentum sal vinum et oleum secundum ritum sacerdotum qui sunt in Hierusalem detur eis per dies singulos ne sit in aliquo querimonia

King James Version
6:9 And that which they have need of, both young bullocks, and rams, and lambs, for the burnt offerings of the God of heaven, wheat, salt, wine, and oil, according to the appointment of the priests which are at Jerusalem, let it be given them day by day without fail:

American Standard Version
6:9 And that which they have need of, both young bullocks, and rams, and lambs, for burnt-offerings to the God of heaven; also wheat, salt, wine, and oil, according to the word of the priests that are at Jerusalem, let it be given them day by day without fail;

Bible in Basic English
6:9 And whatever they have need of, young oxen and sheep and lambs, for burned offerings to the God of heaven, grain, salt, wine, and oil, whatever the priests in Jerusalem say is necessary, is to be given to them day by day regularly:

Darby's English Translation
6:9 And that which they have need of, both young bullocks and rams and lambs, for the burnt-offerings to the God of the heavens, wheat, salt, wine, and oil, according to the appointment of the priests that are at Jerusalem, let it be given them day by day without fail;

Douay Rheims Bible
6:9 And if it shall be necessary, let calves also, and lambs, and kids, for holocausts to the God of heaven, wheat, salt, wine, and oil, according to the custom of the priests that are in Jerusalem, be given them day by day, that there be no complaint in any thing.

Noah Webster Bible
6:9 And that which they have need of, both young bullocks, and rams, and lambs, for the burnt-offerings of the God of heaven, wheat, salt, wine, and oil, according to the appointment of the priests who are at Jerusalem, let it be given to them day by day without fail:

World English Bible
6:9 That which they have need of, both young bulls, and rams, and lambs, for burnt offerings to the God of heaven; also wheat, salt, wine, and oil, according to the word of the priests who are at Jerusalem, let it be given them day by day without fail;

Young's Literal Translation
6:9 and what they are needing -- both young bullocks, and rams, and lambs for burnt-offerings to the God of heaven, wheat, salt, wine, and oil according to the saying of the priests who are in Jerusalem -- let be given to them day by day without fail,

Modern Hebrew
די־להון מהקרבין
ניחוחין לאלה שמיא
ומצלין לחיי מלכא
ובנוהי׃

Paleo-Hebrew (Before 585 B.C.)
6:10
-

.

Hebrew Transliterated
6:10 DY-LHVN MHQUrBYN NYChVChYN L'aLH ShMY'a VMTShLYN LChYY MLK'a VBNVHY.

Latin Vulgate
6:10 et offerant oblationes Deo caeli orentque pro vita regis et filiorum eius

King James Version
6:10 That they may offer sacrifices of sweet savours unto the God of heaven, and pray for the life of the king, and of his sons.

American Standard Version
6:10 that they may offer sacrifices of sweet savor unto the God of heaven, and pray for the life of the king, and of his sons.

Bible in Basic English
6:10 So that they may make offerings of a sweet smell to the God of heaven, with prayers for the life of the king and of his sons.

Darby's English Translation
6:10 that they may present sweet odours to the God of the heavens, and pray for the life of the king and of his sons.

Douay Rheims Bible
6:10 And let them offer oblations to the God of heaven, and pray for the life of the king, and of his children.

Noah Webster Bible
6:10 That they may offer sacrifices of sweet savors to the God of heaven, and pray for the life of the king, and of his sons.

World English Bible
6:10 that they may offer sacrifices of sweet savor to the God of heaven, and pray for the life of the king, and of his sons.

Young's Literal Translation
6:10 that they be bringing near sweet savours to the God of heaven, and praying for the life of the king, and of his sons.

Modern Hebrew
ומני שים טעם די
כל־אנש די יהשנא
פתגמא דנה יתנסח
אע מן־ביתה וזקיף
יתמחא עלהי וביתה
נולו יתעבד
על־דנה׃

Paleo-Hebrew (Before 585 B.C.)
6:11

-

-

. -

Hebrew Transliterated
6:11 VMNY ShYM T'yM DY KL-'aNSh DY YHShN'a PhThGM'a DNH YThNSCh 'a'y MN-BYThH VZQYPh YThMCh'a 'yLHY VBYThH NVLV YTh'yBD 'yL-DNH.

Latin Vulgate
6:11 a me ergo positum est decretum ut omnis homo qui hanc mutaverit iussionem tollatur lignum de domo ipsius et erigatur et configatur in eo domus autem eius publicetur

King James Version
6:11 Also I have made a decree, that whosoever shall alter this word, let timber be pulled down from his house, and being set up, let him be hanged thereon; and let his house be made a dunghill for this.

American Standard Version
6:11 Also I have made a decree, that whosoever shall alter this word, let a beam be pulled out from his house, and let him be lifted up and fastened thereon; and let his house be made a dunghill for this:

Bible in Basic English
6:11 And I have given orders that if anyone makes any change in this word, one of the supports is to be pulled out of his house, and he is to be lifted up and fixed to it; and his house is to be made waste for this;

Darby's English Translation
6:11 Also I have given order that whosoever shall alter this rescript, let timber be pulled down from his house, and being set up, let him be hanged thereon, and let his house be made a dunghill for this.

Douay Rheims Bible
6:11 And I have made a decree: That ii any whosoever, shall alter this commandment, a beam be taken from his house. and set up, and he be nailed upon it, and his house be confiscated.

Noah Webster Bible
6:11 Also I have made a decree, that whoever shall alter this word, let timber be pulled down from his house, and being set up, let him be hanged upon it; and let his house be made a dunghill for this.

World English Bible
6:11 Also I have made a decree, that whoever shall alter this word, let a beam be pulled out from his house, and let him be lifted up and fastened thereon; and let his house be made a dunghill for this:

Young's Literal Translation
6:11 `And by me is made a decree, that any one who changeth this thing, let wood be pulled down from his house, and being raised up, let him be smitten on it, and his house let be made a dunghill for this.

Modern Hebrew
ואלהא די שכן שמה
תמה ימגר כל־מלך
ועם די ישלח ידה
להשניה לחבלה
בית־אלהא דך די
בירושלם אנה דריוש
שמת טעם אספרנא
יתעבד׃

Paleo-Hebrew (Before 585 B.C.)
6:12

-

-

.

Hebrew Transliterated
6:12 V'aLH'a DY ShKN ShMH ThMH YMGUr KL-MLK V'yM DY YShLCh YDH LHShNYH LChBLH BYTh-'aLH'a DK DY BYUrVShLM 'aNH DUrYVSh ShMTh T'yM 'aSPhUrN'a YTh'yBD.

Latin Vulgate
6:12 Deus autem qui habitare fecit nomen suum ibi dissipet omnia regna et populum qui extenderit manum suam ut repugnet et dissipet domum Dei illam quae est in Hierusalem ego Darius statui decretum quod studiose impleri volo

King James Version
6:12 And the God that hath caused his name to dwell there destroy all kings and people, that shall put to their hand to alter and to destroy this house of God which is at Jerusalem. I Darius have made a decree; let it be done with speed.

American Standard Version
6:12 and the God that hath caused his name to dwell there overthrow all kings and peoples that shall put forth their hand to alter the same, to destroy this house of God which is at Jerusalem. I Darius have made a decree; let it be done with all diligence.

Bible in Basic English
6:12 And may the God who has made it a resting-place for his name send destruction on all kings and peoples whose hands are outstretched to make any change in this or to do damage to this house of God at Jerusalem. I, Darius, have given this order, let it be done with all care.

Darby's English Translation
6:12 And the God that has caused his name to dwell there overthrow every king and people that shall put forth their hand to alter or to destroy this house of God which is at Jerusalem. I Darius have given this order; let it be done diligently.

Douay Rheims Bible
6:12 And may the God, that hath caused his name to dwell there, destroy all kingdoms, and the people that shall put out their hand to resist, and to destroy the house of God, that is in Jerusalem. I Darius have made the decree, which I will have diligently complied with.

Noah Webster Bible
6:12 And the God that hath caused his name to dwell there destroy all kings and people, that shall attempt to alter and to destroy this house of God which is at Jerusalem. I Darius have made a decree; let it be done with speed.

World English Bible
6:12 and the God who has caused his name to dwell there overthrow all kings and peoples who shall put forth their hand to alter the same, to destroy this house of God which is at Jerusalem. I Darius have made a decree; let it be done with all diligence.

Young's Literal Translation
6:12 And God, who caused His name to dwell there, doth cast down any king and people that putteth forth his hand to change, to destroy this house of God that is in Jerusalem; I Darius have made a decree; speedily let it be done.`

Modern Hebrew
אדין תתני פחת
עבר־נהרה שתר
בוזני וכנותהון
לקבל די־שלח דריוש
מלכא כנמא אספרנא
עבדו׃

Paleo-Hebrew (Before 585 B.C.)
6:13

-

-

.

Hebrew Transliterated
6:13 'aDYN ThThNY PhChTh 'yBUr-NHUrH ShThUr BVZNY VKNVThHVN LQBL DY-ShLCh DUrYVSh MLK'a KNM'a 'aSPhUrN'a 'yBDV.

Latin Vulgate
6:13 igitur Tatannai dux regionis trans Flumen et Starbuzannai et consiliarii eius secundum quod praeceperat Darius rex sic diligenter exsecuti sunt

King James Version
6:13 Then Tatnai, governor on this side the river, Shetharboznai, and their companions, according to that which Darius the king had sent, so they did speedily.

American Standard Version
6:13 Then Tattenai, the governor beyond the River, Shethar-bozenai, and their companions, because that Darius the king had sent, did accordingly with all diligence.

Bible in Basic English
6:13 Then Tattenai, the ruler across the river, and Shethar-bozenai and their people, because of the order given by King Darius, did as he had said with all care.

Darby's English Translation
6:13 Then Tatnai, governor on this side the river, Shethar-boznai, and their companions, because of that which king Darius had sent, did so diligently.

Douay Rheims Bible
6:13 So then Thathanai, governor of the country beyond the river, and Stharbuzanai, and his counsellors diligently executed what Darius the king had commanded.

Noah Webster Bible
6:13 Then Tatnai governor on this side the river, Shethar-boznai, and their companions, according to that which Darius the king had sent, so they did speedily.

World English Bible
6:13 Then Tattenai, the governor beyond the River, Shethar-bozenai, and their companions, because that Darius the king had sent, did accordingly with all diligence.

Young's Literal Translation
6:13 Then Tatnai, governor beyond the river, Shethar-Boznai, and their companions, according to that which Darius the king hath sent, so they have done speedily;

Modern Hebrew
ושבי יהודיא בנין
ומצלחין בנבואת
חגי נביאה וזכריה
בר־עדוא ובנו
ושכללו מן־טעם אלה
ישראל ומטעם כורש
ודריוש וארתחששתא
מלך פרס׃

Paleo-Hebrew (Before 585 B.C.)
6:14

-
-

.

Hebrew Transliterated
6:14 VShBY YHVDY'a BNYN VMTShLChYN BNBV'aTh ChGY NBY'aH VZKUrYH BUr-'yDV'a VBNV VShKLLV MN-T'yM 'aLH YShUr'aL VMT'yM KVUrSh VDUrYVSh V'aUrThChShShTh'a MLK PhUrS.

Latin Vulgate
6:14 seniores autem Iudaeorum aedificabant et prosperabantur iuxta prophetiam Aggei prophetae et Zacchariae filii Addo et aedificaverunt et construxerunt iubente Deo Israhel et iubente Cyro et Dario et Artarxerse regibus Persarum

King James Version
6:14 And the elders of the Jews builded, and they prospered through the prophesying of Haggai the prophet and Zechariah the son of Iddo. And they builded, and finished it, according to the commandment of the God of Israel, and according to the commandment of Cyrus, and Darius, and Artaxerxes king of Persia.

American Standard Version
6:14 And the elders of the Jews builded and prospered, through the prophesying of Haggai the prophet and Zechariah the son of Iddo. And they builded and finished it, according to the commandment of the God of Israel, and according to the decree of Cyrus, and Darius, and Artaxerxes king of Persia.

Bible in Basic English
6:14 And the responsible men of the Jews went on with their building, and did well, helped by the teaching of Haggai the prophet and Zechariah, the son of Iddo. They went on building till it was complete, in keeping with the word of the God of Israel, and the orders given by Cyrus, and Darius, and Artaxerxes, king of Persia.

Darby's English Translation
6:14 And the elders of the Jews built; and they prospered through the prophesying of Haggai the prophet and Zechariah the son of Iddo. And they built and completed it according to the commandment of the God of Israel, and according to the commandment of Cyrus, and Darius, and Artaxerxes king of Persia.

Douay Rheims Bible
6:14 And the ancients of the Jews built and prospered according to the prophecy of Aggeus the prophet, and of Zacharias the son of Addo: and they built and finished, by the commandment of the God of Israel, and by the commandment of Cyrus, and Darius, and Artaxerxes kings of the Persians.

Noah Webster Bible
6:14 And the elders of the Jews built, and they prospered through the prophesying of Haggai the prophet and Zechariah the son of Iddo. And they built, and finished it, according to the commandment of the God of Israel, and according to the commandment of Cyrus, and Darius, and Artaxerxes king of Persia.

World English Bible
6:14 The elders of the Jews built and prospered, through the prophesying of Haggai the prophet and Zechariah the son of Iddo. They built and finished it, according to the commandment of the God of Israel, and according to the decree of Cyrus, and Darius, and Artaxerxes king of Persia.

Young's Literal Translation
6:14 and the elders of the Jews are building and prospering through the prophecy of Haggai the prophet, and Zechariah son of Iddo, and they have built and finished by the decree of the God of Israel, and by the decree of Cyrus, and Darius, and Artaxerxes king of Persia.

Modern Hebrew
ושיציא ביתה דנה
עד יום תלתה לירח
אדר די־היא שנת־שת
למלכות דריוש
מלכא׃

Paleo-Hebrew (Before 585 B.C.)
6:15

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
6:15 VShYTShY'a BYThH DNH 'yD YVM ThLThH LYUrCh 'aDUr DY-HY'a ShNTh-ShTh LMLKVTh DUrYVSh MLK'a.

Latin Vulgate
6:15 et conpleverunt domum Dei istam usque ad diem tertium mensis adar qui est annus sextus regni Darii regis

King James Version
6:15 And this house was finished on the third day of the month Adar, which was in the sixth year of the reign of Darius the king.

American Standard Version
6:15 And this house was finished on the third day of the month Adar, which was in the sixth year of the reign of Darius the king.

Bible in Basic English
6:15 And the building of this house was complete on the third day of the month Adar, in the sixth year of the rule of Darius the king.

Darby's English Translation
6:15 And this house was finished on the third day of the month Adar, which was in the sixth year of the reign of king Darius.

Douay Rheims Bible
6:15 And they were finishing this house of God, until the third day of the month of Adar, which was in the sixth year of the reign of king Darius.

Noah Webster Bible
6:15 And this house was finished on the third day of the month Adar, which was in the sixth year of the reign of Darius the king.

World English Bible
6:15 This house was finished on the third day of the month Adar, which was in the sixth year of the reign of Darius the king.

Young's Literal Translation
6:15 And this house hath gone out till the third day of the month Adar, that is in the sixth year of the reign of Darius the king.

Modern Hebrew
ועבדו בני־ישראל
כהניא ולויא ושאר
בני־גלותא חנכת
בית־אלהא דנה
בחדוה׃

Paleo-Hebrew (Before 585 B.C.)
6:16
-

-
-
.

Hebrew Transliterated
6:16 V'yBDV BNY-YShUr'aL KHNY'a VLVY'a VSh'aUr BNY-GLVTh'a ChNKTh BYTh-'aLH'a DNH BChDVH.

Latin Vulgate
6:16 fecerunt autem filii Israhel sacerdotes et Levitae et reliqui filiorum transmigrationis dedicationem domus Dei in gaudio

King James Version
6:16 And the children of Israel, the priests, and the Levites, and the rest of the children of the captivity, kept the dedication of this house of God with joy,

American Standard Version
6:16 And the children of Israel, the priests, and the Levites, and the rest of the children of the captivity, kept the dedication of this house of God with joy.

Bible in Basic English
6:16 And the children of Israel, the priests and the Levites, and the rest of those who had come back, kept the feast of the opening of this house of God with joy.

Darby's English Translation
6:16 And the children of Israel, the priests and the Levites, and the rest of the children of the captivity, kept the dedication of this house of God with joy;

Douay Rheims Bible
6:16 And the children of Israel, the priests and the Levites, and the rest of the children of the captivity kept the dedication of the house of God with joy.

Noah Webster Bible
6:16 And the children of Israel, the priests, and the Levites, and the rest of the children of the captivity, kept the dedication of this house of God with joy,

World English Bible
6:16 The children of Israel, the priests, and the Levites, and the rest of the children of the captivity, kept the dedication of this house of God with joy.

Young's Literal Translation
6:16 And the sons of Israel have made, and the priests, and the Levites, and the rest of the sons of the captivity, a dedication of this house of God with joy,

Modern Hebrew
והקרבו לחנכת
בית־אלהא דנה
תורין מאה דכרין
מאתין אמרין ארבע
מאה וצפירי עזין
לחטיא על־כל־ישראל
תרי־עשר למנין
שבטי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
6:17

-

- [image] [image] [image] [image] [image] [image] [image] [image] - [image] [image] -

.

Hebrew Transliterated
6:17 VHQUrBV LChNKTh BYTh-'aLH'a DNH ThVUrYN M'aH DKUrYN M'aThYN 'aMUrYN 'aUrB'y M'aH VTShPhYUrY 'yZYN LChTY'a 'yL-KL-YShUr'aL ThUrY-'yShUr LMNYN ShBTY YShUr'aL.

Latin Vulgate
6:17 et obtulerunt in dedicationem domus Dei vitulos centum arietes ducentos agnos quadringentos hircos caprarum pro peccato totius Israhel duodecim iuxta numerum tribuum Israhel

King James Version
6:17 And offered at the dedication of this house of God an hundred bullocks, two hundred rams, four hundred lambs; and for a sin offering for all Israel, twelve he goats, according to the number of the tribes of Israel.

American Standard Version
6:17 And they offered at the dedication of this house of God a hundred bullocks, two hundred rams, four hundred lambs; and for a sin-offering for all Israel, twelve he-goats, according to the number of the tribes of Israel.

Bible in Basic English
6:17 And they gave as offerings at the opening of this house of God a hundred oxen, two hundred sheep, four hundred lambs; and for a sin-offering for all Israel, twelve he-goats, being the number of the tribes of Israel.

Darby's English Translation
6:17 and they presented at the dedication of this house of God a hundred bullocks, two hundred rams, four hundred lambs, and for a sin-offering for all Israel, twelve he-goats, according to the number of the tribes of Israel.

Douay Rheims Bible
6:17 And they offered at the dedication of the house of God, a, hundred calves, two hundred rams, four hundred lambs, and for a sin offering for all Israel twelve he goats, according to the number of the tribes of Israel.

Noah Webster Bible
6:17 And offered at the dedication of this house of God a hundred bullocks, two hundred rams, four hundred lambs; and for a sin-offering for all Israel, twelve he-goats, according to the number of the tribes of Israel.

World English Bible
6:17 They offered at the dedication of this house of God one hundred bulls, two hundred rams, four hundred lambs; and for a sin-offering for all Israel, twelve male goats, according to the number of the tribes of Israel.

Young's Literal Translation
6:17 and have brought near for the dedication of this house of God, bullocks a hundred, rams two hundred, lambs four hundred; and young he-goats for a sin-offering for all Israel, twelve, according to the number of the tribes of Israel;

Modern Hebrew
והקימו כהניא
בפלגתהון ולויא
במחלקתהון
על־עבידת אלהא די
בירושלם ככתב ספר
משה׃

Paleo-Hebrew (Before 585 B.C.)
6:18

-

.

Hebrew Transliterated
6:18 VHQYMV KHNY'a BPhLGThHVN VLVY'a BMChLQThHVN 'yL-'yBYDTh 'aLH'a DY BYUrVShLM KKThB SPhUr MShH.

Latin Vulgate
6:18 et statuerunt sacerdotes in ordinibus suis et Levitas in vicibus suis super opera Dei in Hierusalem sicut scriptum est in libro Mosi

King James Version
6:18 And they set the priests in their divisions, and the Levites in their courses, for the service of God, which is at Jerusalem; as it is written in the book of Moses.

American Standard Version
6:18 And they set the priests in their divisions, and the Levites in their courses, for the service of God, which is at Jerusalem; as it is written in the book of Moses.

Bible in Basic English
6:18 And they put the priests in their divisions and the Levites in their order, for the worship of God at Jerusalem; as it is recorded in the book of Moses.

Darby's English Translation
6:18 And they set the priests in their classes, and the Levites in their divisions, for the service of God, which is at Jerusalem: as it is written in the book of Moses.

Douay Rheims Bible
6:18 And they set the priests in their divisions, and the Levites in their courses over the works of God in Jerusalem, as it is written in the book of Moses.

Noah Webster Bible
6:18 And they set the priests in their divisions, and the Levites in their courses, for the service of God, who is at Jerusalem; as it is written in the book of Moses.

World English Bible
6:18 They set the priests in their divisions, and the Levites in their courses, for the service of God, which is at Jerusalem; as it is written in the book of Moses.

Young's Literal Translation
6:18 and they have established the priests in their divisions, and the Levites in their courses, over the service of God that is in Jerusalem, as it is written in the book of Moses.

Modern Hebrew
ויעשו בני־הגולה
את־הפסח בארבעה
עשר לחדש הראשון׃

Paleo-Hebrew (Before 585 B.C.)
6:19
-
-

.

Hebrew Transliterated
6:19 VY'yShV BNY-HGVLH 'aTh-HPhSCh B'aUrB'yH 'yShUr LChDSh HUr'aShVN.

Latin Vulgate
6:19 fecerunt autem filii transmigrationis pascha quartadecima die mensis primi

King James Version
6:19 And the children of the captivity kept the passover upon the fourteenth day of the first month.

American Standard Version
6:19 And the children of the captivity kept the passover upon the fourteenth day of the first month.

Bible in Basic English
6:19 And the children of Israel who had come back kept the Passover on the fourteenth day of the first month.

Darby's English Translation
6:19 And the children of the captivity held the passover upon the fourteenth of the first month.

Douay Rheims Bible
6:19 And the children of Israel of the captivity kept the phase, 0 on the fourteenth day of the first month.

Noah Webster Bible
6:19 And the children of the captivity kept the passover upon the fourteenth day of the first month.

World English Bible
6:19 The children of the captivity kept the Passover on the fourteenth day of the first month.

Young's Literal Translation
6:19 And the sons of the captivity make the passover on the fourteenth of the first month,

Modern Hebrew
כי הטהרו הכהנים
והלוים כאחד כלם
טהורים וישחטו
הפסח לכל־בני
הגולה ולאחיהם
הכהנים ולהם׃

Paleo-Hebrew (Before 585 B.C.)
6:20

-

.

Hebrew Transliterated
6:20 KY HTHUrV HKHNYM VHLVYM K'aChD KLM THVUrYM VYShChTV HPhSCh LKL-BNY HGVLH VL'aChYHM HKHNYM VLHM.

Latin Vulgate
6:20 purificati enim fuerant sacerdotes et Levitae quasi unus omnes mundi ad immolandum pascha universis filiis transmigrationis et fratribus suis sacerdotibus et sibi

King James Version
6:20 For the priests and the Levites were purified together, all of them were pure, and killed the passover for all the children of the captivity, and for their brethren the priests, and for themselves.

American Standard Version
6:20 For the priests and the Levites had purified themselves together; all of them were pure: and they killed the passover for all the children of the captivity, and for their brethren the priests, and for themselves.

Bible in Basic English
6:20 For the priests and the Levites had made themselves clean together; they were all clean: and they put the Passover lamb to death for all those who had come back, and for their brothers the priests and for themselves.

Darby's English Translation
6:20 For the priests and the Levites had purified themselves as one man: they were all pure; and they killed the passover for all the children of the captivity, and for their brethren the priests, and for themselves.

Douay Rheims Bible
6:20 For all the priests and the Levites were purified as one man: all were clear to kill the phase for all the children of the captivity, and for their brethren the priests, and themselves.

Noah Webster Bible
6:20 For the priests and the Levites were purified together, all of them were pure, and they killed the passover for all the children of the captivity, and for their brethren the priests, and for themselves.

World English Bible
6:20 For the priests and the Levites had purified themselves together; all of them were pure: and they killed the Passover for all the children of the captivity, and for their brothers the priests, and for themselves.

Young's Literal Translation
6:20 for the priests and the Levites have been purified together -- all of them are pure -- and they slaughter the passover for all the sons of the captivity, and for their brethren the priests, and for themselves.

Modern Hebrew
ויאכלו בני־ישראל
השבים מהגולה וכל
הנבדל מטמאת
גוי־הארץ אלהם
לדרש ליהוה אלהי
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
6:21
-

-

.

Hebrew Transliterated
6:21 VY'aKLV BNY-YShUr'aL HShBYM MHGVLH VKL HNBDL MTM'aTh GVY-H'aUrTSh 'aLHM LDUrSh LYHVH 'aLHY YShUr'aL.

Latin Vulgate
6:21 et comederunt filii Israhel qui reversi fuerant de transmigratione et omnis qui se separaverat a coinquinatione gentium terrae ad eos ut quaererent Dominum Deum Israhel

King James Version
6:21 And the children of Israel, which were come again out of captivity, and all such as had separated themselves unto them from the filthiness of the heathen of the land, to seek the LORD God of Israel, did eat,

American Standard Version
6:21 And the children of Israel that were come again out of the captivity, and all such as had separated themselves unto them from the filthiness of the nations of the land, to seek Jehovah, the God of Israel, did eat,

Bible in Basic English
6:21 And the children of Israel, who had come back, and all those who were joined to them, after separating themselves from the evil ways of the people of the land to become the servants of the Lord, the God of Israel, took food together,

Darby's English Translation
6:21 And the children of Israel that were come back out of captivity, and all such as had separated themselves to them from the filthiness of the nations of the land, to seek Jehovah the God of Israel, did eat;

Douay Rheims Bible
6:21 And the children of Israel that were returned from captivity, and all that had separated themselves from the filthiness of the nations of the earth to them, to seek the Lord the God of Israel, did eat.

Noah Webster Bible
6:21 And the children of Israel, who had returned from captivity, and all such as had separated themselves to them from the filthiness of the heathen of the land, to seek the LORD God of Israel, did eat,

World English Bible
6:21 The children of Israel who had come again out of the captivity, and all such as had separated themselves to them from the filthiness of the nations of the land, to seek Yahweh, the God of Israel, ate,

Young's Literal Translation
6:21 And the sons of Israel, those returning from the captivity, and every one who is separated from the uncleanness of the nations of the land unto them, to seek to Jehovah, God of Israel, do eat,

Modern Hebrew
ויעשו חג־מצות
שבעת ימים בשמחה
כי שמחם יהוה והסב
לב מלך־אשור עליהם
לחזק ידיהם במלאכת
בית־האלהים אלהי
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
6:22
-

-

-
.

Hebrew Transliterated
6:22 VY'yShV ChG-MTShVTh ShB'yTh YMYM BShMChH KY ShMChM YHVH VHSB LB MLK-'aShVUr 'yLYHM LChZQ YDYHM BML'aKTh BYTh-H'aLHYM 'aLHY YShUr'aL.

Latin Vulgate
6:22 et fecerunt sollemnitatem azymorum septem diebus in laetitia quoniam laetificaverat eos Dominus et converterat cor regis Assur ad eos ut adiuvaret manus eorum in opere domus Domini Dei Israhel

King James Version
6:22 And kept the feast of unleavened bread seven days with joy: for the LORD had made them joyful, and turned the heart of the king of Assyria unto them, to strengthen their hands in the work of the house of God, the God of Israel.

American Standard Version
6:22 and kept the feast of unleavened bread seven days with joy: for Jehovah had made them joyful, and had turned the heart of the king of Assyria unto them, to strengthen their hands in the work of the house of God, the God of Israel.

Bible in Basic English
6:22 And kept the feast of unleavened bread for seven days with joy: for the Lord had made them full of joy, by turning the heart of the king of Assyria to them to give them help in the work of the house of God, the God of Israel.

Darby's English Translation
6:22 and they kept the feast of unleavened bread seven days with joy; for Jehovah had made them joyful, and turned the heart of the king of Assyria to them, to strengthen their hands in the work of the house of God, the God of Israel.

Douay Rheims Bible
6:22 And they kept the feast of unleavened bread seven days with joy, for the Lord had made them joyful, and had turned the heart of the king of Assyria to them, that he should help their hands in the work of the house of the Lord the God of Israel.

Noah Webster Bible
6:22 And kept the feast of unleavened bread seven days with joy: for the LORD had made them joyful, and turned the heart of the king of Assyria to them, to strengthen their hands in the work of the house of God, the God of Israel.

World English Bible
6:22 and kept the feast of unleavened bread seven days with joy: for Yahweh had made them joyful, and had turned the heart of the king of Assyria to them, to strengthen their hands in the work of the house of God, the God of Israel.

Young's Literal Translation
6:22 and they make the feast of unleavened things seven days with joy, for Jehovah made them to rejoice, and turned round the heart of the king of Asshur unto them, to strengthen their hands in the work of the house of God, the God of Israel.

Ezra 7


Ezra Chapter 7 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Ezra 6

The Book of Ezra

Chapter 7

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28
Modern Hebrew
ואחר הדברים האלה
במלכות ארתחשסתא
מלך־פרס עזרא
בן־שריה בן־ עזריה
בן־חלקיה׃

Paleo-Hebrew (Before 585 B.C.)
7:1

-
-
-
. -

Hebrew Transliterated
7:1 V'aChUr HDBUrYM H'aLH BMLKVTh 'aUrThChShSTh'a MLK-PhUrS 'yZUr'a BN-ShUrYH BN- 'yZUrYH BN-ChLQYH.

Latin Vulgate
7:1 post haec autem verba in regno Artarxersis regis Persarum Ezras filius Saraiae filii Azariae filii Helciae

King James Version
7:1 Now after these things, in the reign of Artaxerxes king of Persia, Ezra the son of Seraiah, the son of Azariah, the son of Hilkiah,

American Standard Version
7:1 Now after these things, in the reign of Artaxerxes king of Persia, Ezra the son of Seraiah, the son of Azariah, the son of Hilkiah,

Bible in Basic English
7:1 Now after these things, when Artaxerxes was king of Persia, Ezra, the son of Seraiah, the son of Azariah, the son of Hilkiah,

Darby's English Translation
7:1 And after these things, in the reign of Artaxerxes, king of Persia, Ezra the son of Seraiah, the son of Azariah, the son of Hilkijah,

Douay Rheims Bible
7:1 Now after these things in the reign of Artaxerxes king of the Persians, Esdras the son of Saraias, the son of Azarias, the son of Helcias,

Noah Webster Bible
7:1 Now after these things, in the reign of Artaxerxes king of Persia, Ezra the son of Seraiah, the son of Azariah, the son of Hilkiah,

World English Bible
7:1 Now after these things, in the reign of Artaxerxes king of Persia, Ezra the son of Seraiah, the son of Azariah, the son of Hilkiah,

Young's Literal Translation
7:1 And after these things, in the reign of Artaxerxes king of Persia, Ezra son of Seraiah, son of Azariah, son of Hilkiah,

Modern Hebrew
בן־שלום בן־צדוק
בן־אחיטוב׃

Paleo-Hebrew (Before 585 B.C.)
7:2
- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
7:2 BN-ShLVM BN-TShDVQ BN-'aChYTVB.

Latin Vulgate
7:2 filii Sellum filii Sadoc filii Achitob

King James Version
7:2 The son of Shallum, the son of Zadok, the son of Ahitub,

American Standard Version
7:2 the son of Shallum, the son of Zadok, the son of Ahitub,

Bible in Basic English
7:2 The son of Shallum, the son of Zadok, the son of Ahitub,

Darby's English Translation
7:2 the son of Shallum, the son of Zadok, the son of Ahitub,

Douay Rheims Bible
7:2 The son of Sellum, the son of Sadoc, the son of Achitob,

Noah Webster Bible
7:2 The son of Shallum, the son of Zadok, the son of Ahitub,

World English Bible
7:2 the son of Shallum, the son of Zadok, the son of Ahitub,

Young's Literal Translation
7:2 son of Shallum, son of Zadok, son of Ahitub,

Modern Hebrew
בן־אמריה בן־עזריה
בן־מריות׃

Paleo-Hebrew (Before 585 B.C.)
7:3
- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
7:3 BN-'aMUrYH BN-'yZUrYH BN-MUrYVTh.

Latin Vulgate
7:3 filii Amariae filii Azariae filii Maraioth

King James Version
7:3 The son of Amariah, the son of Azariah, the son of Meraioth,

American Standard Version
7:3 the son of Amariah, the son of Azariah, the son of Meraioth,

Bible in Basic English
7:3 The son of Amariah, the son of Azariah, the son of Meraioth,

Darby's English Translation
7:3 the son of Amariah, the son of Azariah, the son of Meraioth,

Douay Rheims Bible
7:3 The son of Amarias, the son of Azarias, the son of Maraioth,

Noah Webster Bible
7:3 The son of Amariah, the son of Azariah, the son of Meraioth,

World English Bible
7:3 the son of Amariah, the son of Azariah, the son of Meraioth,

Young's Literal Translation
7:3 son of Amariah, son of Azariah, son of Meraioth,

Modern Hebrew
בן־זרחיה בן־עזי
בן־בקי׃

Paleo-Hebrew (Before 585 B.C.)
7:4
- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
7:4 BN-ZUrChYH BN-'yZY BN-BQY.

Latin Vulgate
7:4 filii Zaraiae filii Ozi filii Bocci

King James Version
7:4 The son of Zerahiah, the son of Uzzi, the son of Bukki,

American Standard Version
7:4 the son of Zerahiah, the son of Uzzi, the son of Bukki,

Bible in Basic English
7:4 The son of Zerahiah, the son of Uzzi, the son of Bukki,

Darby's English Translation
7:4 the son of Zerahiah, the son of Uzzi, the son of Bukki,

Douay Rheims Bible
7:4 The son of Zarahias, the son of Ozi, the son of Bocci,

Noah Webster Bible
7:4 The son of Zerahiah, the son of Uzzi, the son of Bukki,

World English Bible
7:4 the son of Zerahiah, the son of Uzzi, the son of Bukki,

Young's Literal Translation
7:4 son of Zerahiah, son of Uzzi, son of Bukki,

Modern Hebrew
בן־אבישוע
בן־פינחס בן־אלעזר
בן־אהרן הכהן
הראש׃

Paleo-Hebrew (Before 585 B.C.)
7:5
- [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
7:5 BN-'aBYShV'y BN-PhYNChS BN-'aL'yZUr BN-'aHUrN HKHN HUr'aSh.

Latin Vulgate
7:5 filii Abisue filii Finees filii Eleazar filii Aaron sacerdotis ab initio

King James Version
7:5 The son of Abishua, the son of Phinehas, the son of Eleazar, the son of Aaron the chief priest:

American Standard Version
7:5 the son of Abishua, the son of Phinehas, the son of Eleazar, the son of Aaron the chief priest;

Bible in Basic English
7:5 The son of Abishua, the son of Phinehas, the son of Eleazar, the son of Aaron the chief priest:

Darby's English Translation
7:5 the son of Abishua, the son of Phinehas, the son of Eleazar, the son of Aaron the chief priest,

Douay Rheims Bible
7:5 The son of Abisue, the son of Phinees, the son of Eleazar the son of Aaron the priest from the beginning.

Noah Webster Bible
7:5 The son of Abishua, the son of Phinehas, the son of Eleazar, the son of Aaron the chief priest:

World English Bible
7:5 the son of Abishua, the son of Phinehas, the son of Eleazar, the son of Aaron the chief priest;

Young's Literal Translation
7:5 son of Abishua, son of Phinehas, son of Eleazar, son of Aaron the head priest;

Modern Hebrew
הוא עזרא עלה מבבל
והוא־ספר מהיר
בתורת משה אשר־נתן
יהוה אלהי ישראל
ויתן־לו המלך
כיד־יהוה אלהיו
עליו כל בקשתו׃

Paleo-Hebrew (Before 585 B.C.)
7:6

-

-

-
-

.

Hebrew Transliterated
7:6 HV'a 'yZUr'a 'yLH MBBL VHV'a-SPhUr MHYUr BThVUrTh MShH 'aShUr-NThN YHVH 'aLHY YShUr'aL VYThN-LV HMLK KYD-YHVH 'aLHYV 'yLYV KL BQShThV.

Latin Vulgate
7:6 ipse Ezras ascendit de Babylone et ipse scriba velox in lege Mosi quam dedit Dominus Deus Israhel et dedit ei rex secundum manum Domini Dei eius super eum omnem petitionem eius

King James Version
7:6 This Ezra went up from Babylon; and he was a ready scribe in the law of Moses, which the LORD God of Israel had given: and the king granted him all his request, according to the hand of the LORD his God upon him.

American Standard Version
7:6 this Ezra went up from Babylon: and he was a ready scribe in the law of Moses, which Jehovah, the God of Israel, had given; and the king granted him all his request, according to the hand of Jehovah his God upon him.

Bible in Basic English
7:6 This Ezra went up from Babylon; and he was a scribe, expert in the law of Moses which the Lord, the God of Israel, had given: and the king, moved by the Lord his God, gave him whatever he made request for.

Darby's English Translation
7:6 -- this Ezra went up from Babylon; and he was a ready scribe in the law of Moses, which Jehovah the God of Israel had given. And the king granted him all his request, according to the hand of Jehovah his God upon him.

Douay Rheims Bible
7:6 This Esdras went up from Babylon, and he was a ready scribe in the law of Moses, which the Lord God had given to Israel: and the king granted him all his request, according to the hand of the Lord his God upon him.

Noah Webster Bible
7:6 This Ezra went from Babylon; and he was a ready scribe in the law of Moses, which the LORD God of Israel had given: and the king granted him all his request, according to the hand of the LORD his God upon him.

World English Bible
7:6 this Ezra went up from Babylon: and he was a ready scribe in the law of Moses, which Yahweh, the God of Israel, had given; and the king granted him all his request, according to the hand of Yahweh his God on him.

Young's Literal Translation
7:6 Ezra himself hath come up from Babylon, and he is a scribe ready in the law of Moses, that Jehovah God of Israel gave, and the king giveth to him -- according to the hand of Jehovah his God upon him -- all his request.

Modern Hebrew
ויעלו מבני־ישראל
ומן־הכהנים והלוים
והמשררים והשערים
והנתינים
אל־ירושלם
בשנת־שבע
לארתחשסתא המלך׃

Paleo-Hebrew (Before 585 B.C.)
7:7
-
-

-
-
.

Hebrew Transliterated
7:7 VY'yLV MBNY-YShUr'aL VMN-HKHNYM VHLVYM VHMShUrUrYM VHSh'yUrYM VHNThYNYM 'aL-YUrVShLM BShNTh-ShB'y L'aUrThChShSTh'a HMLK.

Latin Vulgate
7:7 et ascenderunt de filiis Israhel et de filiis sacerdotum et de filiis Levitarum et de cantoribus et de ianitoribus et de Nathinneis in Hierusalem anno septimo Artarxersis regis

King James Version
7:7 And there went up some of the children of Israel, and of the priests, and the Levites, and the singers, and the porters, and the Nethinims, unto Jerusalem, in the seventh year of Artaxerxes the king.

American Standard Version
7:7 And there went up some of the children of Israel, and of the priests, and the Levites, and the singers, and the porters, and the Nethinim, unto Jerusalem, in the seventh year of Artaxerxes the king.

Bible in Basic English
7:7 And some of the children of Israel went up, with some of the priests and the Levites and the music-makers and the door-keepers and the Nethinim, to Jerusalem, in the seventh year of Artaxerxes the king.

Darby's English Translation
7:7 (And there went up some of the children of Israel, and of the priests, and the Levites, and the singers, and the doorkeepers, and the Nethinim, to Jerusalem, in the seventh year of Artaxerxes the king.)

Douay Rheims Bible
7:7 And there went up some of the children of Israel, and of the children of the priests, and of the children of the Levites, and of the singing men, and of the porters, and of the Nathinites to Jerusalem in the seventh year of Artaxerxes the king.

Noah Webster Bible
7:7 And there went some of the children of Israel, and of the priests, and the Levites, and the singers, and the porters, and the Nethinims, to Jerusalem, in the seventh year of Artaxerxes the king.

World English Bible
7:7 There went up some of the children of Israel, and of the priests, and the Levites, and the singers, and the porters, and the Nethinim, to Jerusalem, in the seventh year of Artaxerxes the king.

Young's Literal Translation
7:7 And there go up of the sons of Israel, and of the priests, and the Levites, and the singers, and the gatekeepers, and the Nethinim, unto Jerusalem, in the seventh year of Artaxerxes the king.

Modern Hebrew
ויבא ירושלם בחדש
החמישי היא שנת
השביעית למלך׃

Paleo-Hebrew (Before 585 B.C.)
7:8

.

Hebrew Transliterated
7:8 VYB'a YUrVShLM BChDSh HChMYShY HY'a ShNTh HShBY'yYTh LMLK.

Latin Vulgate
7:8 et venerunt in Hierusalem mense quinto ipse est annus septimus regis

King James Version
7:8 And he came to Jerusalem in the fifth month, which was in the seventh year of the king.

American Standard Version
7:8 And he came to Jerusalem in the fifth month, which was in the seventh year of the king.

Bible in Basic English
7:8 And he came to Jerusalem in the fifth month, in the seventh year of the king's rule.

Darby's English Translation
7:8 And he came to Jerusalem in the fifth month, which was in the seventh year of the king.

Douay Rheims Bible
7:8 And they came to Jerusalem in the fifth month, in the seventh year of the king.

Noah Webster Bible
7:8 And he came to Jerusalem in the fifth month, which was in the seventh year of the king.

World English Bible
7:8 He came to Jerusalem in the fifth month, which was in the seventh year of the king.

Young's Literal Translation
7:8 And he cometh in to Jerusalem in the fifth month, that is in the seventh year of the king,

Modern Hebrew
כי באחד לחדש
הראשון הוא יסד
המעלה מבבל ובאחד
לחדש החמישי בא
אל־ירושלם
כיד־אלהיו הטובה
עליו׃

Paleo-Hebrew (Before 585 B.C.)
7:9

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
7:9 KY B'aChD LChDSh HUr'aShVN HV'a YSD HM'yLH MBBL VB'aChD LChDSh HChMYShY B'a 'aL-YUrVShLM KYD-'aLHYV HTVBH 'yLYV.

Latin Vulgate
7:9 quia in primo die mensis primi coepit ascendere de Babylone et in primo mensis quinti venit in Hierusalem iuxta manum Dei sui bonam super se

King James Version
7:9 For upon the first day of the first month began he to go up from Babylon, and on the first day of the fifth month came he to Jerusalem, according to the good hand of his God upon him.

American Standard Version
7:9 For upon the first day of the first month began he to go up from Babylon; and on the first day of the fifth month came he to Jerusalem, according to the good hand of his God upon him.

Bible in Basic English
7:9 For, starting his journey from Babylon on the first day of the first month, he came to Jerusalem on the first day of the fifth month, by the good help of his God.

Darby's English Translation
7:9 For upon the first of the first month the project of going up from Babylon was determined on, and on the first of the fifth month he came to Jerusalem, according to the good hand of his God upon him.

Douay Rheims Bible
7:9 For upon the first day of the first month he began to go up from Babylon, and on the first day of the fifth month he came to Jerusalem according to the good hand of his God upon him.

Noah Webster Bible
7:9 For upon the first day of the first month he began to go from Babylon, and on the first day of the fifth month he came to Jerusalem, according to the good hand of his God upon him.

World English Bible
7:9 For on the first day of the first month began he to go up from Babylon; and on the first day of the fifth month came he to Jerusalem, according to the good hand of his God on him.

Young's Literal Translation
7:9 for on the first of the month he hath founded the ascent from Babylon, and on the first of the fifth month he hath come in unto Jerusalem, according to the good hand of his God upon him,

Modern Hebrew
כי עזרא הכין לבבו
לדרוש את־תורת
יהוה ולעשת וללמד
בישראל חק ומשפט׃

Paleo-Hebrew (Before 585 B.C.)
7:10

-

.

Hebrew Transliterated
7:10 KY 'yZUr'a HKYN LBBV LDUrVSh 'aTh-ThVUrTh YHVH VL'yShTh VLLMD BYShUr'aL ChQ VMShPhT.

Latin Vulgate
7:10 Ezras enim paravit cor suum ut investigaret legem Domini et faceret et doceret in Israhel praeceptum et iudicium

King James Version
7:10 For Ezra had prepared his heart to seek the law of the LORD, and to do it, and to teach in Israel statutes and judgments.

American Standard Version
7:10 For Ezra had set his heart to seek the law of Jehovah, and to do it, and to teach in Israel statutes and ordinances.

Bible in Basic English
7:10 For Ezra had given his mind to learning the law of the Lord and doing it, and to teaching his rules and decisions in Israel.

Darby's English Translation
7:10 For Ezra had directed his heart to seek the law of Jehovah and to do it, and to teach in Israel the statutes and the ordinances.

Douay Rheims Bible
7:10 For Esdras had prepared his heart to seek the law of the Lord, and to do and to teach in Israel the commandments and judgment.

Noah Webster Bible
7:10 For Ezra had prepared his heart to seek the law of the LORD, and to do it, and to teach in Israel statutes and judgments.

World English Bible
7:10 For Ezra had set his heart to seek the law of Yahweh, and to do it, and to teach in Israel statutes and ordinances.

Young's Literal Translation
7:10 for Ezra hath prepared his heart to seek the law of Jehovah, and to do, and to teach in Israel statute and judgment.

Modern Hebrew
וזה פרשגן הנשתון
אשר נתן המלך
ארתחשסתא לעזרא
הכהן הספר ספר
דברי מצות־יהוה
וחקיו על־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
7:11

-
. -

Hebrew Transliterated
7:11 VZH PhUrShGN HNShThVN 'aShUr NThN HMLK 'aUrThChShSTh'a L'yZUr'a HKHN HSPhUr SPhUr DBUrY MTShVTh-YHVH VChQYV 'yL-YShUr'aL.

Latin Vulgate
7:11 hoc est autem exemplar epistulae edicti quod dedit rex Artarxersis Ezrae sacerdoti scribae erudito in sermonibus et praeceptis Domini et caerimoniis eius in Israhel

King James Version
7:11 Now this is the copy of the letter that the king Artaxerxes gave unto Ezra the priest, the scribe, even a scribe of the words of the commandments of the LORD, and of his statutes to Israel.

American Standard Version
7:11 Now this is the copy of the letter that the king Artaxerxes gave unto Ezra the priest, the scribe, even the scribe of the words of the commandments of Jehovah, and of his statutes to Israel:

Bible in Basic English
7:11 Now this is a copy of the letter which King Artaxerxes gave to Ezra, the priest and the scribe, who put into writing the words of the orders of the Lord, and of his rules for Israel:

Darby's English Translation
7:11 And this is the copy of the letter that king Artaxerxes gave to Ezra the priest, the scribe, a scribe of the words of the commandments of Jehovah, and of his statutes to Israel:

Douay Rheims Bible
7:11 And this is the copy of the letter of the edict, which king Artaxerxes gave to Esdras the priest, the scribe instructed in the words and commandments of the Lord, and his ceremonies in Israel.

Noah Webster Bible
7:11 Now this is the copy of the letter that the king Artaxerxes gave to Ezra the priest, the scribe, even a scribe of the words of the commandments of the LORD, and of his statutes to Israel.

World English Bible
7:11 Now this is the copy of the letter that the king Artaxerxes gave to Ezra the priest, the scribe, even the scribe of the words of the commandments of Yahweh, and of his statutes to Israel:

Young's Literal Translation
7:11 And this is a copy of the letter that the king Artaxerxes gave to Ezra the priest, the scribe, a scribe of the words of the commands of Jehovah, and of His statutes on Israel:

Modern Hebrew
ארתחשסתא מלך
מלכיא לעזרא כהנא
ספר דתא די־אלה
שמיא גמיר וכענת׃

Paleo-Hebrew (Before 585 B.C.)
7:12

-

.

Hebrew Transliterated
7:12 'aUrThChShSTh'a MLK MLKY'a L'yZUr'a KHN'a SPhUr DTh'a DY-'aLH ShMY'a GMYUr VK'yNTh.

Latin Vulgate
7:12 Artarxersis rex regum Ezrae sacerdoti scribae legis Dei caeli doctissimo salutem

King James Version
7:12 Artaxerxes, king of kings, unto Ezra the priest, a scribe of the law of the God of heaven, perfect peace, and at such a time.

American Standard Version
7:12 Artaxerxes, king of kings, unto Ezra the priest, the scribe of the law of the God of heaven, perfect and so forth.

Bible in Basic English
7:12 Artaxerxes, king of kings, to Ezra the priest, scribe of the law of the God of heaven, all peace;

Darby's English Translation
7:12 Artaxerxes, king of kings, to Ezra the priest, an accomplished scribe of the law of the God of the heavens, and so forth.

Douay Rheims Bible
7:12 Artaxerxes king of kings to Esdras the priest, the most learned scribe of the law of the God of heaven, greeting.

Noah Webster Bible
7:12 Artaxerxes, king of kings, To Ezra the priest, a scribe of the law of the God of heaven, perfect peace, and at such a time.

World English Bible
7:12 Artaxerxes, king of kings, to Ezra the priest, the scribe of the law of the God of heaven, perfect and so forth.

Young's Literal Translation
7:12 `Artaxerxes, king of kings, to Ezra the priest, a perfect scribe of the law of the God of heaven, and at such a time:

Modern Hebrew
מני שים טעם די
כל־מתנדב במלכותי
מן־עמה ישראל
וכהנוהי ולויא
למהך לירושלם עמך
יהך׃

Paleo-Hebrew (Before 585 B.C.)
7:13

-
-

.

Hebrew Transliterated
7:13 MNY ShYM T'yM DY KL-MThNDB BMLKVThY MN-'yMH YShUr'aL VKHNVHY VLVY'a LMHK LYUrVShLM 'yMK YHK.

Latin Vulgate
7:13 a me decretum est ut cuicumque placuerit in regno meo de populo Israhel et de sacerdotibus eius et de Levitis ire in Hierusalem tecum vadat

King James Version
7:13 I make a decree, that all they of the people of Israel, and of his priests and Levites, in my realm, which are minded of their own freewill to go up to Jerusalem, go with thee.

American Standard Version
7:13 I make a decree, that all they of the people of Israel, and their priests and the Levites, in my realm, that are minded of their own free will to go to Jerusalem, go with thee.

Bible in Basic English
7:13 And now it is my order that all those of the people of Israel, and their priests and Levites in my kingdom, who are ready and have a desire to go to Jerusalem, are to go with you.

Darby's English Translation
7:13 I have given orders that all they of the people of Israel, and of their priests and the Levites, in my realm, who are disposed to go to Jerusalem, go with thee.

Douay Rheims Bible
7:13 It is decreed by me, that all they of the people of Israel, and of the priests and of the Levites in my realm, that are minded to go into Jerusalem, should go with thee.

Noah Webster Bible
7:13 I make a decree, that all they of the people of Israel, and of his priests and Levites, in my realm, who are disposed of their own free will to go to Jerusalem, go with thee.

World English Bible
7:13 I make a decree, that all those of the people of Israel, and their priests and the Levites, in my realm, who are minded of their own free will to go to Jerusalem, go with you.

Young's Literal Translation
7:13 By me hath been made a decree that every one who is willing, in my kingdom, of the people of Israel and of its priests and Levites, to go to Jerusalem with thee, doth go;

Modern Hebrew
כל־קבל די מן־קדם
מלכא ושבעת יעטהי
שליח לבקרא
על־יהוד ולירושלם
בדת אלהך די בידך׃

Paleo-Hebrew (Before 585 B.C.)
7:14
-
-

-

.

Hebrew Transliterated
7:14 KL-QBL DY MN-QDM MLK'a VShB'yTh Y'yTHY ShLYCh LBQUr'a 'yL-YHVD VLYUrVShLM BDTh 'aLHK DY BYDK.

Latin Vulgate
7:14 a facie enim regis et septem consiliatorum eius missus es ut visites Iudaeam et Hierusalem in lege Dei tui quae est in manu tua

King James Version
7:14 Forasmuch as thou art sent of the king, and of his seven counsellors, to enquire concerning Judah and Jerusalem, according to the law of thy God which is in thine hand;

American Standard Version
7:14 Forasmuch as thou art sent of the king and his seven counsellors, to inquire concerning Judah and Jerusalem, according to the law of thy God which is in thy hand,

Bible in Basic English
7:14 Because you are sent by the king and his seven wise men, to get knowledge about Judah and Jerusalem, as you are ordered by the law of your God which is in your hand;

Darby's English Translation
7:14 Because thou art sent by the king, and by his seven counsellors, to inquire concerning Judah and Jerusalem, according to the law of thy God which is in thy hand;

Douay Rheims Bible
7:14 For thou art sent from before the king, and his seven counsellors, to visit Judea and Jerusalem according to the law of thy God, which is in thy hand.

Noah Webster Bible
7:14 Forasmuch as thou art sent by the king, and by his seven counselors, to inquire concerning Judah and Jerusalem, according to the law of thy God which is in thy hand;

World English Bible
7:14 Because you are sent of the king and his seven counselors, to inquire concerning Judah and Jerusalem, according to the law of your God which is in your hand,

Young's Literal Translation
7:14 because that from the king and his seven counsellors thou art sent, to inquire concerning Judah and concerning Jerusalem, with the law of God that is in thy hand,

Modern Hebrew
ולהיבלה כסף ודהב
די־מלכא ויעטוהי
התנדבו לאלה ישראל
די בירושלם משכנה׃

Paleo-Hebrew (Before 585 B.C.)
7:15

-

.

Hebrew Transliterated
7:15 VLHYBLH KSPh VDHB DY-MLK'a VY'yTVHY HThNDBV L'aLH YShUr'aL DY BYUrVShLM MShKNH.

Latin Vulgate
7:15 et ut feras argentum et aurum quod rex et consiliatores eius sponte obtulerunt Deo Israhel cuius in Hierusalem tabernaculum est

King James Version
7:15 And to carry the silver and gold, which the king and his counsellors have freely offered unto the God of Israel, whose habitation is in Jerusalem,

American Standard Version
7:15 and to carry the silver and gold, which the king and his counsellors have freely offered unto the God of Israel, whose habitation is in Jerusalem,

Bible in Basic English
7:15 And to take with you the silver and gold freely offered by the king and his wise men to the God of Israel, whose Temple is in Jerusalem,

Darby's English Translation
7:15 and to carry the silver and gold which the king and his counsellors have freely offered to the God of Israel, whose habitation is at Jerusalem,

Douay Rheims Bible
7:15 And to carry the silver and gold, which the king and his counsellors have freely offered to the God of Israel, whose tabernacle is in Jerusalem.

Noah Webster Bible
7:15 And to carry the silver and gold, which the king and his counselors have freely offered to the God of Israel, whose habitation is in Jerusalem,

World English Bible
7:15 and to carry the silver and gold, which the king and his counselors have freely offered to the God of Israel, whose habitation is in Jerusalem,

Young's Literal Translation
7:15 and to carry silver and gold that the king and his counsellors willingly offered to the God of Israel, whose tabernacle is in Jerusalem,

Modern Hebrew
וכל כסף ודהב די
תהשכח בכל מדינת
בבל עם התנדבות
עמא וכהניא
מתנדבין לבית
אלההם די בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
7:16

.

Hebrew Transliterated
7:16 VKL KSPh VDHB DY ThHShKCh BKL MDYNTh BBL 'yM HThNDBVTh 'yM'a VKHNY'a MThNDBYN LBYTh 'aLHHM DY BYUrVShLM.

Latin Vulgate
7:16 et omne argentum et aurum quodcumque inveneris in universa provincia Babylonis et populus offerre voluerit et de sacerdotibus qui sponte obtulerint domui Dei sui quae est in Hierusalem

King James Version
7:16 And all the silver and gold that thou canst find in all the province of Babylon, with the freewill offering of the people, and of the priests, offering willingly for the house of their God which is in Jerusalem:

American Standard Version
7:16 and all the silver and gold that thou shalt find in all the province of Babylon, with the freewill-offering of the people, and of the priests, offering willingly for the house of their God which is in Jerusalem;

Bible in Basic English
7:16 As well as all the silver and gold which you get from the land of Babylon, together with the offering of the people and of the priests, freely given for the house of their God, which is in Jerusalem:

Darby's English Translation
7:16 and all the silver and gold that thou canst find in all the province of Babylon, besides the voluntary offering of the people, and of the priests, who offer willingly for the house of their God which is at Jerusalem.

Douay Rheims Bible
7:16 And all the silver and gold that thou shalt find in all the province of Babylon, and that the people is willing to offer, and that the priests shall offer of their own accord to the house of their God, which is in Jerusalem,

Noah Webster Bible
7:16 And all the silver and gold that thou canst find in all the province of Babylon, with the free-will-offering of the people, and of the priests, offering willingly for the house of their God which is in Jerusalem:

World English Bible
7:16 and all the silver and gold that you shall find in all the province of Babylon, with the freewill-offering of the people, and of the priests, offering willingly for the house of their God which is in Jerusalem;

Young's Literal Translation
7:16 and all the silver and gold that thou findest in all the province of Babylon, with the free-will offerings of the people, and of the priests, offering willingly, for the house of their God that is in Jerusalem,

Modern Hebrew
כל־קבל דנה אספרנא
תקנא בכספא דנה
תורין דכרין אמרין
ומנחתהון ונסכיהון
ותקרב המו
על־מדבחה די בית
אלהכם די בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
7:17
-

-

.

Hebrew Transliterated
7:17 KL-QBL DNH 'aSPhUrN'a ThQN'a BKSPh'a DNH ThVUrYN DKUrYN 'aMUrYN VMNChThHVN VNSKYHVN VThQUrB HMV 'yL-MDBChH DY BYTh 'aLHKM DY BYUrVShLM.

Latin Vulgate
7:17 libere accipe et studiose eme de hac pecunia vitulos arietes agnos et sacrificia et libamina eorum et offer ea super altare templi Dei vestri quod est in Hierusalem

King James Version
7:17 That thou mayest buy speedily with this money bullocks, rams, lambs, with their meat offerings and their drink offerings, and offer them upon the altar of the house of your God which is in Jerusalem.

American Standard Version
7:17 therefore thou shalt with all diligence buy with this money bullocks, rams, lambs, with their meal-offerings and their drink-offerings, and shalt offer them upon the altar of the house of your God which is in Jerusalem.

Bible in Basic English
7:17 So with this money get with care oxen, sheep, and lambs, with their meal offerings and their drink offerings, to be offered on the altar of the house of your God, which is in Jerusalem.

Darby's English Translation
7:17 Therefore thou shalt buy diligently with this money bullocks, rams, lambs, with their oblations and their drink-offerings, and offer them upon the altar of the house of your God which is at Jerusalem.

Douay Rheims Bible
7:17 Take freely, and buy diligently with this money, calves, rams, lambs, with the sacrifices and libations of them, and offer them upon the altar of the temple of your God, that is in Jerusalem.

Noah Webster Bible
7:17 That thou mayest buy speedily with this money bullocks, rams, lambs, with their meat-offerings and their drink-offerings, and offer them upon the altar of the house of your God which is in Jerusalem.

World English Bible
7:17 therefore you shall with all diligence buy with this money bulls, rams, lambs, with their meal-offerings and their drink-offerings, and shall offer them on the altar of the house of your God which is in Jerusalem.

Young's Literal Translation
7:17 therefore thou dost speedily buy with this money, bullocks, rams, lambs, and their presents, and their libations, and dost bring them near to the altar of the house of your God that is in Jerusalem,

Modern Hebrew
ומה די עליך
ועל־אחיך ייטב
בשאר כספא ודהבה
למעבד כרעות אלהכם
תעבדון׃

Paleo-Hebrew (Before 585 B.C.)
7:18

-

.

Hebrew Transliterated
7:18 VMH DY 'yLYK V'yL-'aChYK YYTB BSh'aUr KSPh'a VDHBH LM'yBD KUr'yVTh 'aLHKM Th'yBDVN.

Latin Vulgate
7:18 sed et si quid tibi et fratribus tuis placuerit de reliquo argento et auro ut faciatis iuxta voluntatem Dei vestri facite

King James Version
7:18 And whatsoever shall seem good to thee, and to thy brethren, to do with the rest of the silver and the gold, that do after the will of your God.

American Standard Version
7:18 And whatsoever shall seem good to thee and to thy brethren to do with the rest of the silver and the gold, that do ye after the will of your God.

Bible in Basic English
7:18 And whatever seems right to you and to your brothers to do with the rest of the silver and gold, that do, as may be pleasing to your God.

Darby's English Translation
7:18 And whatever shall seem good to thee and to thy brethren to do with the rest of the silver and the gold, that do according to the will of your God.

Douay Rheims Bible
7:18 And if it seem good to thee, and to thy brethren to do any thing with the rest of the silver and gold, do it according to the will of your God.

Noah Webster Bible
7:18 And whatever shall seem good to thee, and to thy brethren, to do with the rest of the silver and gold, that do after the will of your God.

World English Bible
7:18 Whatever shall seem good to you and to your brothers to do with the rest of the silver and the gold, that do you after the will of your God.

Young's Literal Translation
7:18 and that which to thee and to thy brethren is good to do with the rest of the silver and gold, according to the will of your God ye do.`

Modern Hebrew
ומאניא די־מתיהבין
לך לפלחן בית אלהך
השלם קדם אלה
ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
7:19
-

.

Hebrew Transliterated
7:19 VM'aNY'a DY-MThYHBYN LK LPhLChN BYTh 'aLHK HShLM QDM 'aLH YUrVShLM.

Latin Vulgate
7:19 vasa quoque quae dantur tibi in ministerium domus Dei tui trade in conspectu Dei Hierusalem

King James Version
7:19 The vessels also that are given thee for the service of the house of thy God, those deliver thou before the God of Jerusalem.

American Standard Version
7:19 And the vessels that are given thee for the service of the house of thy God, deliver thou before the God of Jerusalem.

Bible in Basic English
7:19 And the vessels which have been given to you for the uses of the house of your God, you are to give to the God of Jerusalem.

Darby's English Translation
7:19 And the vessels that have been given thee for the service of the house of thy God, deliver before the God of Jerusalem.

Douay Rheims Bible
7:19 The vessels also, that are given thee for the sacrifice of the house of thy God, deliver thou in the sight of God in Jerusalem.

Noah Webster Bible
7:19 The vessels also that are given thee for the service of the house of thy God, those deliver thou before the God of Jerusalem.

World English Bible
7:19 The vessels that are given you for the service of the house of your God, deliver you before the God of Jerusalem.

Young's Literal Translation
7:19 `And the vessels that are given to thee, for the service of the house of thy God, make perfect before the God of Jerusalem;

Modern Hebrew
ושאר חשחות בית
אלהך די יפל־לך
למנתן תנתן מן־בית
גנזי מלכא׃

Paleo-Hebrew (Before 585 B.C.)
7:20

-

-
.

Hebrew Transliterated
7:20 VSh'aUr ChShChVTh BYTh 'aLHK DY YPhL-LK LMNThN ThNThN MN-BYTh GNZY MLK'a.

Latin Vulgate
7:20 sed et cetera quibus opus fuerit in domo Dei tui quantumcumque necesse est ut expendas dabis de thesauro et de fisco regis

King James Version
7:20 And whatsoever more shall be needful for the house of thy God, which thou shalt have occasion to bestow, bestow it out of the king's treasure house.

American Standard Version
7:20 And whatsoever more shall be needful for the house of thy God, which thou shalt have occasion to bestow, bestow it out of the king`s treasure-house.

Bible in Basic English
7:20 And whatever more is needed for the house of your God, and which you may have to give, take it from the king's store-house.

Darby's English Translation
7:20 And whatever more shall be needful for the house of thy God which thou shalt have occasion to bestow, bestow it out of the king`s treasure house.

Douay Rheims Bible
7:20 And whatsoever more there shall be need of for the house of thy God, how much soever thou shalt have occasion to spend, it shall be given out of the treasury, and the king's exchequer, and by me.

Noah Webster Bible
7:20 And whatever more shall be needful for the house of thy God, which thou shalt have occasion to bestow, bestow it out of the king's treasure-house.

World English Bible
7:20 Whatever more shall be needful for the house of your God, which you shall have occasion to bestow, bestow it out of the king`s treasure-house.

Young's Literal Translation
7:20 and the rest of the needful things of the house of thy God, that it falleth to thee to give, thou dost give from the treasure-house of the king.

Modern Hebrew
ומני אנה ארתחשסתא
מלכא שים טעם לכל
גזבריא די בעבר
נהרה די כל־ די
ישאלנכון עזרא
כהנה ספר דתא
די־אלה שמיא
אספרנא יתעבד׃

Paleo-Hebrew (Before 585 B.C.)
7:21

-

-

.

Hebrew Transliterated
7:21 VMNY 'aNH 'aUrThChShSTh'a MLK'a ShYM T'yM LKL GZBUrY'a DY B'yBUr NHUrH DY KL- DY YSh'aLNKVN 'yZUr'a KHNH SPhUr DTh'a DY-'aLH ShMY'a 'aSPhUrN'a YTh'yBD.

Latin Vulgate
7:21 et a me ego Artarxersis rex statui atque decrevi omnibus custodibus arcae publicae qui sunt trans Flumen ut quodcumque petierit a vobis Ezras sacerdos scriba legis Dei caeli absque mora detis

King James Version
7:21 And I, even I Artaxerxes the king, do make a decree to all the treasurers which are beyond the river, that whatsoever Ezra the priest, the scribe of the law of the God of heaven, shall require of you, it be done speedily,

American Standard Version
7:21 And I, even I Artaxerxes the king, do make a decree to all the treasurers that are beyond the River, that whatsoever Ezra the priest, the scribe of the law of the God of heaven, shall require of you, it be done with all diligence,

Bible in Basic English
7:21 And I, even I, Artaxerxes the king, now give orders to all keepers of the king's money across the river, that whatever Ezra the priest, the scribe of the law of the God of heaven, may have need of from you, is to be done with all care,

Darby's English Translation
7:21 And I, I Artaxerxes the king, do give orders to all the treasurers that are beyond the river, that whatever Ezra the priest and scribe of the law of the God of the heavens shall require of you, it be done diligently,

Douay Rheims Bible
7:21 I Artaxerxes the king have ordered and decreed to all the keepers of the public chest, that are beyond the river, that whatsoever Esdras the priest, the scribe of the law of the God of heaven, shall require of you, you give it without delay,

Noah Webster Bible
7:21 And I, even I Artaxerxes the king, do make a decree to all the treasurers who are beyond the river, that whatever Ezra the priest, the scribe of the law of the God of heaven, shall require of you, it be done speedily,

World English Bible
7:21 I, even I Artaxerxes the king, do make a decree to all the treasurers who are beyond the River, that whatever Ezra the priest, the scribe of the law of the God of heaven, shall require of you, it be done with all diligence,

Young's Literal Translation
7:21 `And by me -- I Artaxerxes the king -- is made a decree to all treasurers who are beyond the river, that all that Ezra the priest, scribe of the law of the God of heaven, doth ask of you, be done speedily:

Modern Hebrew
עד־כסף ככרין מאה
ועד־חנטין כרין
מאה ועד־חמר בתין
מאה ועד־ בתין משח
מאה ומלח די־לא
כתב׃

Paleo-Hebrew (Before 585 B.C.)
7:22
-
-

-
-

. -

Hebrew Transliterated
7:22 'yD-KSPh KKUrYN M'aH V'yD-ChNTYN KUrYN M'aH V'yD-ChMUr BThYN M'aH V'yD- BThYN MShCh M'aH VMLCh DY-L'a KThB.

Latin Vulgate
7:22 usque ad argenti talenta centum et usque ad frumenti choros centum et usque ad vini batos centum et usque ad batos olei centum sal vero absque mensura

King James Version
7:22 Unto an hundred talents of silver, and to an hundred measures of wheat, and to an hundred baths of wine, and to an hundred baths of oil, and salt without prescribing how much.

American Standard Version
7:22 unto a hundred talents of silver, and to a hundred measures of wheat, and to a hundred baths of wine, and to a hundred baths of oil, and salt without prescribing how much.

Bible in Basic English
7:22 Up to a hundred talents of silver, a hundred measures of grain, a hundred measures of wine, and a hundred measures of oil, and salt without measure.

Darby's English Translation
7:22 unto a hundred talents of silver, and to a hundred measures of wheat, and to a hundred baths of wine, and to a hundred baths of oil, and salt without prescribing how much.

Douay Rheims Bible
7:22 Unto a hundred talents of silver, and unto a hundred cores of wheat, and unto a hundred bates of wine, and unto a hundred bates of oil, and salt without measure.

Noah Webster Bible
7:22 To a hundred talents of silver, and to a hundred measures of wheat, and to a hundred baths of wine, and to a hundred baths of oil, and salt without prescribing how much.

World English Bible
7:22 to one hundred talents of silver, and to one hundred measures of wheat, and to one hundred baths of wine, and to one hundred baths of oil, and salt without prescribing how much.

Young's Literal Translation
7:22 Unto silver a hundred talents, and unto wheat a hundred cors, and unto wine a hundred baths, and unto oil a hundred baths, and salt without reckoning;

Modern Hebrew
כל־די מן־טעם אלה
שמיא יתעבד אדרזדא
לבית אלה שמיא
די־למה להוא קצף
על־מלכות מלכא
ובנוהי׃

Paleo-Hebrew (Before 585 B.C.)
7:23
- [image] [image] [image] [image] -

-

-
.

Hebrew Transliterated
7:23 KL-DY MN-T'yM 'aLH ShMY'a YTh'yBD 'aDUrZD'a LBYTh 'aLH ShMY'a DY-LMH LHV'a QTShPh 'yL-MLKVTh MLK'a VBNVHY.

Latin Vulgate
7:23 omne quod ad ritum Dei caeli pertinet tribuatur diligenter in domo Dei caeli ne forte irascatur contra regnum regis et filiorum eius

King James Version
7:23 Whatsoever is commanded by the God of heaven, let it be diligently done for the house of the God of heaven: for why should there be wrath against the realm of the king and his sons?

American Standard Version
7:23 Whatsoever is commanded by the God of heaven, let it be done exactly for the house of the God of heaven; for why should there be wrath against the realm of the king and his sons?

Bible in Basic English
7:23 Whatever is ordered by the God of heaven, let it be done completely for the house of the God of heaven; so that there may not be wrath against the kingdom of the king and his sons.

Darby's English Translation
7:23 Whatever is commanded by the God of the heavens, let it be carefully done for the house of the God of the heavens; for why should there be wrath against the realm of the king and his sons?

Douay Rheims Bible
7:23 All that belongeth to the rites of the God of heaven, let it be given diligently in the house of the God of heaven: lest his wrath should be enkindled against the realm of the king, and of his sons.

Noah Webster Bible
7:23 Whatever is commanded by the God of heaven, let it be diligently done for the house of the God of heaven: for why should there be wrath against the realm of the king and his sons?

World English Bible
7:23 Whatever is commanded by the God of heaven, let it be done exactly for the house of the God of heaven; for why should there be wrath against the realm of the king and his sons?

Young's Literal Translation
7:23 all that is by the decree of the God of heaven, let be done diligently for the house of the God of heaven; for why is there wrath against the kingdom of the king and his sons?

Modern Hebrew
ולכם מהודעין די
כל־כהניא ולויא
זמריא תרעיא
נתיניא ופלחי בית
אלהא דנה מנדה בלו
והלך לא שליט
למרמא עליהם׃

Paleo-Hebrew (Before 585 B.C.)
7:24

-

.

Hebrew Transliterated
7:24 VLKM MHVD'yYN DY KL-KHNY'a VLVY'a ZMUrY'a ThUr'yY'a NThYNY'a VPhLChY BYTh 'aLH'a DNH MNDH BLV VHLK L'a ShLYT LMUrM'a 'yLYHM.

Latin Vulgate
7:24 vobisque notum facimus de universis sacerdotibus et Levitis cantoribus ianitoribus Nathinneis et ministris domus Dei huius ut vectigal et tributum et annonas non habeatis potestatem inponendi super eos

King James Version
7:24 Also we certify you, that touching any of the priests and Levites, singers, porters, Nethinims, or ministers of this house of God, it shall not be lawful to impose toll, tribute, or custom, upon them.

American Standard Version
7:24 Also we certify you, that touching any of the priests and Levites, the singers, porters, Nethinim, or servants of this house of God, it shall not be lawful to impose tribute, custom, or toll, upon them.

Bible in Basic English
7:24 In addition, we make it clear to you, that it will be against the law to put any tax or payment in goods or forced payment on any of the priests or Levites, the music-makers, door-keepers, Nethinim, or any servants of this house of God.

Darby's English Translation
7:24 Also we inform you, as regards all the priests and Levites, singers, doorkeepers, Nethinim, and ministers of this house of God, it shall not be lawful to impose tribute, tax, and toll upon them.

Douay Rheims Bible
7:24 We give you also to understand concerning all the priests, and the Levites, and the singers, and the porters, and the Nathinites, and ministers of the house of this God, that you have no authority to impose toll or tribute, or custom upon them.

Noah Webster Bible
7:24 Also we certify you, that concerning any of the priests and Levites, singers, porters, Nethinims, or ministers of this house of God, it shall not be lawful to impose toll, tribute, or custom upon them.

World English Bible
7:24 Also we inform you, that touching any of the priests and Levites, the singers, porters, Nethinim, or servants of this house of God, it shall not be lawful to impose tribute, custom, or toll, on them.

Young's Literal Translation
7:24 `And to you we are making known, that upon any of the priests and Levites, singers, gatekeepers, Nethinim, and servants of the house of God, tribute and custom there is no authority to lift up.

Modern Hebrew
ואנת עזרא כחכמת
אלהך די־בידך מני
שפטין ודינין
די־להון דאנין
לכל־עמה די בעבר
נהרה לכל־ידעי דתי
אלהך ודי לא ידע
תהודעון׃

Paleo-Hebrew (Before 585 B.C.)
7:25

-

-
-

-

.

Hebrew Transliterated
7:25 V'aNTh 'yZUr'a KChKMTh 'aLHK DY-BYDK MNY ShPhTYN VDYNYN DY-LHVN D'aNYN LKL-'yMH DY B'yBUr NHUrH LKL-YD'yY DThY 'aLHK VDY L'a YD'y ThHVD'yVN.

Latin Vulgate
7:25 tu autem Ezras secundum sapientiam Dei tui quae est in manu tua constitue iudices et praesides ut iudicent omni populo qui est trans Flumen his videlicet qui noverunt legem Dei tui sed et inperitos docete libere

King James Version
7:25 And thou, Ezra, after the wisdom of thy God, that is in thine hand, set magistrates and judges, which may judge all the people that are beyond the river, all such as know the laws of thy God; and teach ye them that know them not.

American Standard Version
7:25 And thou, Ezra, after the wisdom of thy God that is in thy hand, appoint magistrates and judges, who may judge all the people that are beyond the River, all such as know the laws of thy God; and teach ye him that knoweth them not.

Bible in Basic English
7:25 And you, Ezra, by the wisdom of your God which is in you, are to put rulers and judges to have authority over all the people across the river who have knowledge of the laws of your God; and you are to give teaching to him who has no knowledge of them.

Darby's English Translation
7:25 And thou, Ezra, after the wisdom of thy God, which is in thy hand, set magistrates and judges who may judge all the people that are beyond the river, all such as know the laws of thy God; and teach ye him that knows them not.

Douay Rheims Bible
7:25 And thou Esdras according to the wisdom of thy God, which is in thy hand, appoint judges and magistrates, that may judge all the people, that is beyond the river, that is, for them who know the law of thy God, yea and the ignorant teach ye freely.

Noah Webster Bible
7:25 And thou, Ezra, after the wisdom of thy God, that is in thy hand, set magistrates and judges, who may judge all the people that are beyond the river, all such as know the laws of thy God; and teach ye them that know them not.

World English Bible
7:25 You, Ezra, after the wisdom of your God who is in your hand, appoint magistrates and judges, who may judge all the people who are beyond the River, all such as know the laws of your God; and teach you him who doesn`t know them.

Young's Literal Translation
7:25 `And thou, Ezra, according to the wisdom of thy God, that is in thy hand, appoint magistrates and judges who may be judges to all the people who are beyond the river, to all knowing the law of thy God, and he who hath not known ye cause to know;

Modern Hebrew
וכל־די־לא להוא
עבד דתא די־אלהך
ודתא די מלכא
אספרנא דינה להוא
מתעבד מנה הן למות
הן לשרשו הן־לענש
נכסין ולאסורין׃

Paleo-Hebrew (Before 585 B.C.)
7:26
- [image] [image] -

-

-
.

Hebrew Transliterated
7:26 VKL-DY-L'a LHV'a 'yBD DTh'a DY-'aLHK VDTh'a DY MLK'a 'aSPhUrN'a DYNH LHV'a MTh'yBD MNH HN LMVTh HN LShUrShV HN-L'yNSh NKSYN VL'aSVUrYN.

Latin Vulgate
7:26 et omnis qui non fecerit legem Dei tui et legem regis diligenter iudicium erit de eo sive in mortem sive in exilium sive in condemnationem substantiae eius vel certe in carcerem

King James Version
7:26 And whosoever will not do the law of thy God, and the law of the king, let judgment be executed speedily upon him, whether it be unto death, or to banishment, or to confiscation of goods, or to imprisonment.

American Standard Version
7:26 And whosoever will not do the law of thy God, and the law of the king, let judgment be executed upon him with all diligence, whether it be unto death, or to banishment, or to confiscation of goods, or to imprisonment.

Bible in Basic English
7:26 And if anyone does not keep the law of your God and the law of the king, take care that punishment is given to him, by death or by driving him from his country or by taking away his goods or by putting him in prison.

Darby's English Translation
7:26 And whosoever will not do the law of thy God and the law of the king, let judgment be executed diligently upon him, whether unto death, or to banishment, or to confiscation of goods, or to imprisonment.

Douay Rheims Bible
7:26 And whosoever will not do the law of thy God, and the law of the king diligently, judgment shall be executed upon him, either unto death, or unto banishment, or to the confiscation of goods, or at least to prison.

Noah Webster Bible
7:26 And whoever will not do the law of thy God, and the law of the king, let judgment be executed speedily upon him, whether it be to death, or to banishment, or to confiscation of goods, or to imprisonment.

World English Bible
7:26 Whoever will not do the law of your God, and the law of the king, let judgment be executed on him with all diligence, whether it be to death, or to banishment, or to confiscation of goods, or to imprisonment.

Young's Literal Translation
7:26 and any who doth not do the law of thy God, and the law of the king, speedily is judgment done upon him, whether to death, or to banishment, or to confiscation of riches, and to bonds.`

Modern Hebrew
ברוך יהוה אלהי
אבותינו אשר נתן
כזאת בלב המלך
לפאר את־בית יהוה
אשר בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
7:27

-
.

Hebrew Transliterated
7:27 BUrVK YHVH 'aLHY 'aBVThYNV 'aShUr NThN KZ'aTh BLB HMLK LPh'aUr 'aTh-BYTh YHVH 'aShUr BYUrVShLM.

Latin Vulgate
7:27 benedictus Dominus Deus patrum nostrorum qui dedit hoc in corde regis ut glorificaret domum Domini quae est in Hierusalem

King James Version
7:27 Blessed be the LORD God of our fathers, which hath put such a thing as this in the king's heart, to beautify the house of the LORD which is in Jerusalem:

American Standard Version
7:27 Blessed be Jehovah, the God of our fathers, who hath put such a thing as this in the king`s heart, to beautify the house of Jehovah which is in Jerusalem;

Bible in Basic English
7:27 Praise be to the Lord, the God of our fathers, who has put such a thing into the heart of the king, to make fair the house of the Lord which is in Jerusalem;

Darby's English Translation
7:27 Blessed be Jehovah the God of our fathers, who has put such a thing as this in the king`s heart, to beautify the house of Jehovah which is at Jerusalem;

Douay Rheims Bible
7:27 Blessed be the Lord the God of our fathers, who hath put this in the king's heart, to glorify the house of the Lord, which is in Jerusalem,

Noah Webster Bible
7:27 Blessed be the LORD God of our fathers, who hath put such a thing as this in the king's heart, to beautify the house of the LORD which is in Jerusalem:

World English Bible
7:27 Blessed be Yahweh, the God of our fathers, who has put such a thing as this in the king`s heart, to beautify the house of Yahweh which is in Jerusalem;

Young's Literal Translation
7:27 Blessed is Jehovah, God of our fathers, who hath given such a thing as this in the heart of the king, to beautify the house of Jehovah that is in Jerusalem,

Modern Hebrew
ועלי הטה־חסד לפני
המלך ויועציו
ולכל־שרי המלך
הגברים ואני
התחזקתי כיד־יהוה
אלהי עלי ואקבצה
מישראל ראשים
לעלות עמי׃

Paleo-Hebrew (Before 585 B.C.)
7:28
-

-

-

.

Hebrew Transliterated
7:28 V'yLY HTH-ChSD LPhNY HMLK VYV'yTShYV VLKL-ShUrY HMLK HGBUrYM V'aNY HThChZQThY KYD-YHVH 'aLHY 'yLY V'aQBTShH MYShUr'aL Ur'aShYM L'yLVTh 'yMY.

Latin Vulgate
7:28 et in me inclinavit misericordiam coram rege et consiliatoribus eius et universis principibus regis potentibus et ego confortatus manu Domini Dei mei quae erat in me congregavi de Israhel principes qui ascenderent mecum

King James Version
7:28 And hath extended mercy unto me before the king, and his counsellors, and before all the king's mighty princes. And I was strengthened as the hand of the LORD my God was upon me, and I gathered together out of Israel chief men to go up with me.

American Standard Version
7:28 and hath extended lovingkindness unto me before the king, and his counsellors, and before all the king`s mighty princes. And I was strengthened according to the hand of Jehovah my God upon me, and I gathered together out of Israel chief men to go up with me.

Bible in Basic English
7:28 And has given mercy to me before the king and his government and before all the king's great captains. And I was made strong by the hand of the Lord my God which was on me, and I got together out of Israel chief men to go up with me.

Darby's English Translation
7:28 and has extended mercy to me before the king and his counsellors, and before all the king`s mighty princes. And I was strengthened, as the hand of Jehovah my God was upon me; and I gathered together out of Israel chief men to go up with me.

Douay Rheims Bible
7:28 And hath inclined his mercy toward me before the king and his counsellors, and all the mighty princes of the king: and I being strengthened by the hand of the Lord my God, which was upon me, gathered together out of Israel chief men to go up with me.

Noah Webster Bible
7:28 And hath extended mercy to me before the king, and his counselors, and before all the king's mighty princes. And I was strengthened as the hand of the LORD my God was upon me, and I assembled out of Israel chief men to go up with me.

World English Bible
7:28 and has extended lovingkindness to me before the king, and his counselors, and before all the king`s mighty princes. I was strengthened according to the hand of Yahweh my God on me, and I gathered together out of Israel chief men to go up with me.

Young's Literal Translation
7:28 and unto me hath stretched out kindness before the king and his counsellors, and before all the mighty heads of the king: and I have strengthened myself as the hand of Jehovah my God is upon me, and I gather out of Israel heads to go up with me.

Ezra 8


Ezra Chapter 8 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Ezra 7

The Book of Ezra

Chapter 8

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36
Modern Hebrew
ואלה ראשי אבתיהם
והתיחשם העלים עמי
במלכות ארתחשסתא
המלך מבבל׃

Paleo-Hebrew (Before 585 B.C.)
8:1

.

Hebrew Transliterated
8:1 V'aLH Ur'aShY 'aBThYHM VHThYChShM H'yLYM 'yMY BMLKVTh 'aUrThChShSTh'a HMLK MBBL.

Latin Vulgate
8:1 hii sunt ergo principes familiarum et genealogia eorum qui ascenderunt mecum in regno Artarxersis regis de Babylone

King James Version
8:1 These are now the chief of their fathers, and this is the genealogy of them that went up with me from Babylon, in the reign of Artaxerxes the king.

American Standard Version
8:1 Now these are the heads of their fathers` houses, and this is the genealogy of them that went up with me from Babylon, in the reign of Artaxerxes the king:

Bible in Basic English
8:1 Now these are the heads of families who were listed of those who went up with me from Babylon, when Artaxerxes was king.

Darby's English Translation
8:1 And these are the chief fathers, and their genealogy, who went up with me from Babylon in the reign of Artaxerxes the king.

Douay Rheims Bible
8:1 Now these are the chiefs of families, and the genealogy of them, who came up with me from Babylon in the reign of Artaxerxes the king.

Noah Webster Bible
8:1 These are now the chief of their fathers, and this is the genealogy of them that went up with me from Babylon, in the reign of Artaxerxes the king.

World English Bible
8:1 Now these are the heads of their fathers` houses, and this is the genealogy of those who went up with me from Babylon, in the reign of Artaxerxes the king:

Young's Literal Translation
8:1 And these are heads of their fathers, and the genealogy of those going up with me, in the reign of Artaxerxes the king, from Babylon.

Modern Hebrew
מבני פינחס גרשם
מבני איתמר דניאל
מבני דויד חטוש׃

Paleo-Hebrew (Before 585 B.C.)
8:2

.

Hebrew Transliterated
8:2 MBNY PhYNChS GUrShM MBNY 'aYThMUr DNY'aL MBNY DVYD ChTVSh.

Latin Vulgate
8:2 de filiis Finees Gersom de filiis Ithamar Danihel de filiis David Attus

King James Version
8:2 Of the sons of Phinehas; Gershom: of the sons of Ithamar; Daniel: of the sons of David; Hattush.

American Standard Version
8:2 Of the sons of Phinehas, Gershom. Of the sons of Ithamar, Daniel. Of the sons of David, Hattush.

Bible in Basic English
8:2 Of the sons of Phinehas, Gershom; of the sons of Ithamar, Daniel; of the sons of David, Hattush;

Darby's English Translation
8:2 Of the children of Phinehas, Gershom; of the children of Ithamar, Daniel; of the children of David, Hattush;

Douay Rheims Bible
8:2 Of the sons of Phinees, Gersom. Of the sons of Ithamar, Daniel. Of the sons of David, Hattus.

Noah Webster Bible
8:2 Of the sons of Phinehas; Gershom: of the sons of Ithamar; Daniel: of the sons of David; Hattush.

World English Bible
8:2 Of the sons of Phinehas, Gershom. Of the sons of Ithamar, Daniel. Of the sons of David, Hattush.

Young's Literal Translation
8:2 From the sons of Phinehas: Gershom; from the sons of Ithamar: Daniel; from the sons of David: Hattush;

Modern Hebrew
מבני שכניה מבני
פרעש זכריה ועמו
התיחש לזכרים מאה
וחמשים׃

Paleo-Hebrew (Before 585 B.C.)
8:3

.

Hebrew Transliterated
8:3 MBNY ShKNYH MBNY PhUr'ySh ZKUrYH V'yMV HThYChSh LZKUrYM M'aH VChMShYM.

Latin Vulgate
8:3 de filiis Secheniae et de filiis Pharos Zaccharias et cum eo numerati sunt viri centum quinquaginta

King James Version
8:3 Of the sons of Shechaniah, of the sons of Pharosh; Zechariah: and with him were reckoned by genealogy of the males an hundred and fifty.

American Standard Version
8:3 Of the sons of Shecaniah, of the sons of Parosh, Zechariah; and with him were reckoned by genealogy of the males a hundred and fifty.

Bible in Basic English
8:3 Of the sons of Shecaniah; of the sons of Parosh, Zechariah; and with him were listed a hundred and fifty males.

Darby's English Translation
8:3 of the children of Shecaniah, of the children of Parosh, Zechariah, and with him were registered by genealogy of the males a hundred and fifty.

Douay Rheims Bible
8:3 Of the sons of Sechenias, the son of Pharos, Zacharias, and with him were numbered a hundred and fifty men.

Noah Webster Bible
8:3 Of the sons of Shechaniah, of the sons of Pharosh; Zechariah: and with him were reckoned by genealogy of the males a hundred and fifty.

World English Bible
8:3 Of the sons of Shecaniah, of the sons of Parosh, Zechariah; and with him were reckoned by genealogy of the males one hundred fifty.

Young's Literal Translation
8:3 from the sons of Shechaniah, from the sons of Pharosh: Zechariah, and with him, reckoning themselves by genealogy, of males a hundred and fifty.

Modern Hebrew
מבני פחת מואב
אליהועיני
בן־זרחיה ועמו
מאתים הזכרים׃

Paleo-Hebrew (Before 585 B.C.)
8:4

-
.

Hebrew Transliterated
8:4 MBNY PhChTh MV'aB 'aLYHV'yYNY BN-ZUrChYH V'yMV M'aThYM HZKUrYM.

Latin Vulgate
8:4 de filiis Phaethmoab Helioenai filius Zareae et cum eo ducenti viri

King James Version
8:4 Of the sons of Pahathmoab; Elihoenai the son of Zerahiah, and with him two hundred males.

American Standard Version
8:4 Of the sons of Pahath-moab, Eliehoenai the son of Zerahiah; and with him two hundred males.

Bible in Basic English
8:4 Of the sons of Pahath-moab, Eliehoenai, the son of Zerahiah; and with him two hundred males.

Darby's English Translation
8:4 Of the children of Pahath-Moab, Elihoenai the son of Zerahiah, and with him two hundred males.

Douay Rheims Bible
8:4 Of the sons of Phahath Moab, Eleoenai the son of Zareha, and with him two hundred men.

Noah Webster Bible
8:4 Of the sons of Pahath-moab; Elihoenai the son of Zerahiah, and with him two hundred males.

World English Bible
8:4 Of the sons of Pahath-moab, Eliehoenai the son of Zerahiah; and with him two hundred males.

Young's Literal Translation
8:4 From the sons of Pahath-Moab: Elihoenai son of Zerahiah, and with him two hundred who are males.

Modern Hebrew
מבני שכניה
בן־יחזיאל ועמו
שלש מאות הזכרים׃

Paleo-Hebrew (Before 585 B.C.)
8:5

-

.

Hebrew Transliterated
8:5 MBNY ShKNYH BN-YChZY'aL V'yMV ShLSh M'aVTh HZKUrYM.

Latin Vulgate
8:5 de filiis Secheniae filius Hiezihel et cum eo trecenti viri

King James Version
8:5 Of the sons of Shechaniah; the son of Jahaziel, and with him three hundred males.

American Standard Version
8:5 Of the sons of Shecaniah, the son of Jahaziel; and with him three hundred males.

Bible in Basic English
8:5 Of the sons of Shecaniah, the son of Jahaziel; and with him three hundred males.

Darby's English Translation
8:5 Of the children of Shechaniah, the son of Jahaziel, and with him three hundred males.

Douay Rheims Bible
8:5 Of the sons of Sechenias, the son of Ezechiel, and with him three hundred men.

Noah Webster Bible
8:5 Of the sons of Shechaniah; the son of Jahaziel, and with him three hundred males.

World English Bible
8:5 Of the sons of Shecaniah, the son of Jahaziel; and with him three hundred males.

Young's Literal Translation
8:5 From the sons of Shechaniah: the son of Jahaziel, and with him three hundred who are males.

Modern Hebrew
ומבני עדין עבד
בן־יונתן ועמו
חמשים הזכרים׃

Paleo-Hebrew (Before 585 B.C.)
8:6

-

.

Hebrew Transliterated
8:6 VMBNY 'yDYN 'yBD BN-YVNThN V'yMV ChMShYM HZKUrYM.

Latin Vulgate
8:6 de filiis Adden Abeth filius Ionathan et cum eo quinquaginta viri

King James Version
8:6 Of the sons also of Adin; Ebed the son of Jonathan, and with him fifty males.

American Standard Version
8:6 And of the sons of Adin, Ebed the son of Jonathan; and with him fifty males.

Bible in Basic English
8:6 And of the sons of Adin, Ebed, the son of Jonathan; and with him fifty males.

Darby's English Translation
8:6 And of the children of Adin, Ebed the son of Jonathan, and with him fifty males.

Douay Rheims Bible
8:6 Of the sons of Adan, Abed the son of Jonathan, and with him fifty men.

Noah Webster Bible
8:6 Of the sons also of Adin; Ebed the son of Jonathan, and with him fifty males.

World English Bible
8:6 Of the sons of Adin, Ebed the son of Jonathan; and with him fifty males.

Young's Literal Translation
8:6 And from the sons of Adin: Ebed son of Jonathan, and with him fifty who are males.

Modern Hebrew
ומבני עילם ישעיה
בן־עתליה ועמו
שבעים הזכרים׃

Paleo-Hebrew (Before 585 B.C.)
8:7

-

.

Hebrew Transliterated
8:7 VMBNY 'yYLM YSh'yYH BN-'yThLYH V'yMV ShB'yYM HZKUrYM.

Latin Vulgate
8:7 de filiis Helam Isaias filius Athaliae et cum eo septuaginta viri

King James Version
8:7 And of the sons of Elam; Jeshaiah the son of Athaliah, and with him seventy males.

American Standard Version
8:7 And of the sons of Elam, Jeshaiah the son of Athaliah; and with him seventy males.

Bible in Basic English
8:7 And of the sons of Elam, Jeshaiah; the son of Athaliah; and with him seventy males.

Darby's English Translation
8:7 And of the children of Elam, Isaiah the son of Athaliah, and with him seventy males.

Douay Rheims Bible
8:7 Of the sons of Alam, Isaias the son of Athalias, and with him seventy men.

Noah Webster Bible
8:7 And of the sons of Elam; Jeshaiah the son of Athaliah, and with him seventy males.

World English Bible
8:7 Of the sons of Elam, Jeshaiah the son of Athaliah; and with him seventy males.

Young's Literal Translation
8:7 And from the sons of Elam: Jeshaiah son of Athaliah, and with him seventy who are males.

Modern Hebrew
ומבני שפטיה זבדיה
בן־מיכאל ועמו
שמנים הזכרים׃

Paleo-Hebrew (Before 585 B.C.)
8:8

-

.

Hebrew Transliterated
8:8 VMBNY ShPhTYH ZBDYH BN-MYK'aL V'yMV ShMNYM HZKUrYM.

Latin Vulgate
8:8 de filiis Saphatiae Zebedia filius Michahel et cum eo octoginta viri

King James Version
8:8 And of the sons of Shephatiah; Zebadiah the son of Michael, and with him fourscore males.

American Standard Version
8:8 And of the sons of Shephatiah, Zebadiah the son of Michael; and with him fourscore males.

Bible in Basic English
8:8 And of the sons of Shephatiah, Zebadiah, the son of Michael; and with him eighty males.

Darby's English Translation
8:8 And of the children of Shephatiah, Zebadiah the son of Michael, and with him eighty males.

Douay Rheims Bible
8:8 Of the sons of Saphatia: Zebodia the son of Michael, and with him eighty men.

Noah Webster Bible
8:8 And of the sons of Shephatiah; Zebadiah the son of Michael, and with him eighty males.

World English Bible
8:8 Of the sons of Shephatiah, Zebadiah the son of Michael; and with him eighty males.

Young's Literal Translation
8:8 And from the sons of Shephatiah: Zebadiah son of Michael, and with him eighty who are males.

Modern Hebrew
מבני יואב עבדיה
בן־יחיאל ועמו
מאתים ושמנה עשר
הזכרים׃

Paleo-Hebrew (Before 585 B.C.)
8:9

-

.

Hebrew Transliterated
8:9 MBNY YV'aB 'yBDYH BN-YChY'aL V'yMV M'aThYM VShMNH 'yShUr HZKUrYM.

Latin Vulgate
8:9 de filiis Ioab Obedia filius Iehihel et cum eo ducenti decem et octo viri

King James Version
8:9 Of the sons of Joab; Obadiah the son of Jehiel, and with him two hundred and eighteen males.

American Standard Version
8:9 Of the sons of Joab, Obadiah the son of Jehiel; and with him two hundred and eighteen males.

Bible in Basic English
8:9 Of the sons of Joab, Obadiah, the son of Jehiel; and with him two hundred and eighteen males.

Darby's English Translation
8:9 Of the children of Joab, Obadiah the son of Jehiel, and with him two hundred and eighteen males.

Douay Rheims Bible
8:9 Of the sons of Joab, Obedia the son of Jahiel, and with him two hundred and eighteen men.

Noah Webster Bible
8:9 Of the sons of Joab; Obadiah the son of Jehiel, and with him two hundred and eighteen males.

World English Bible
8:9 Of the sons of Joab, Obadiah the son of Jehiel; and with him two hundred and eighteen males.

Young's Literal Translation
8:9 From the sons of Joab: Obadiah son of Jehiel, and with him two hundred and eighteen who are males.

Modern Hebrew
ומבני שלומית
בן־יוספיה ועמו
מאה וששים הזכרים׃

Paleo-Hebrew (Before 585 B.C.)
8:10

-

.

Hebrew Transliterated
8:10 VMBNY ShLVMYTh BN-YVSPhYH V'yMV M'aH VShShYM HZKUrYM.

Latin Vulgate
8:10 de filiis Selomith filius Iosphiae et cum eo centum sexaginta viri

King James Version
8:10 And of the sons of Shelomith; the son of Josiphiah, and with him an hundred and threescore males.

American Standard Version
8:10 And of the sons of Shelomith, the son of Josiphiah; and with him a hundred and threescore males.

Bible in Basic English
8:10 And of the sons of Shelomith, the son of Josiphiah; and with him a hundred and sixty males.

Darby's English Translation
8:10 And of the children of Shelomith, the son of Josiphiah, and with him a hundred and sixty males.

Douay Rheims Bible
8:10 Of the sons of Selomith, the son of Josphia, and with him a hundred and sixty men.

Noah Webster Bible
8:10 And of the sons of Shelomith; the son of Josiphiah, and with him a hundred and sixty males.

World English Bible
8:10 Of the sons of Shelomith, the son of Josiphiah; and with him one hundred sixty males.

Young's Literal Translation
8:10 And from the sons of Shelomith, the son of Josiphiah, and with him a hundred and sixty who are males.

Modern Hebrew
ומבני בבי זכריה
בן־בבי ועמו עשרים
ושמנה הזכרים׃

Paleo-Hebrew (Before 585 B.C.)
8:11

-

.

Hebrew Transliterated
8:11 VMBNY BBY ZKUrYH BN-BBY V'yMV 'yShUrYM VShMNH HZKUrYM.

Latin Vulgate
8:11 de filiis Bebai Zaccharias filius Bebai et cum eo viginti octo viri

King James Version
8:11 And of the sons of Bebai; Zechariah the son of Bebai, and with him twenty and eight males.

American Standard Version
8:11 And of the sons of Bebai, Zechariah the son of Bebai; and with him twenty and eight males.

Bible in Basic English
8:11 And of the sons of Bebai, Zechariah, the son of Bebai; and with him twenty-eight males.

Darby's English Translation
8:11 And of the children of Bebai, Zechariah the son of Bebai, and with him twenty-eight males.

Douay Rheims Bible
8:11 Of the sons of Bebai, Zacharias the son of Bebai: and with him eight and twenty men.

Noah Webster Bible
8:11 And of the sons of Bebai; Zechariah the son of Bebai, and with him twenty and eight males.

World English Bible
8:11 Of the sons of Bebai, Zechariah the son of Bebai; and with him twenty-eight males.

Young's Literal Translation
8:11 And from the sons of Bebai: Zechariah son of Bebai, and with him twenty and eight who are males.

Modern Hebrew
ומבני עזגד יוחנן
בן־הקטן ועמו מאה
ועשרה הזכרים׃

Paleo-Hebrew (Before 585 B.C.)
8:12

-

.

Hebrew Transliterated
8:12 VMBNY 'yZGD YVChNN BN-HQTN V'yMV M'aH V'yShUrH HZKUrYM.

Latin Vulgate
8:12 de filiis Ezgad Iohanan filius Eccetan et cum eo centum decem viri

King James Version
8:12 And of the sons of Azgad; Johanan the son of Hakkatan, and with him an hundred and ten males.

American Standard Version
8:12 And of the sons of Azgad, Johanan the son of Hakkatan; and with him a hundred and ten males.

Bible in Basic English
8:12 And of the sons of Azgad, Johanan, the son of Hakkatan; and with him a hundred and ten males.

Darby's English Translation
8:12 And of the children of Azgad, Johanan the son of Hakkatan, and with him a hundred and ten males.

Douay Rheims Bible
8:12 Of the sons of Azgad, Joanan the son of Eccetan, and with him a hundred and ten men.

Noah Webster Bible
8:12 And of the sons of Azgad; Johanan the son of Hakkatan, and with him a hundred and ten males.

World English Bible
8:12 Of the sons of Azgad, Johanan the son of Hakkatan; and with him one hundred ten males.

Young's Literal Translation
8:12 And from the sons of Azgad: Johanan son of Hakkatan, and with him a hundred and ten who are males.

Modern Hebrew
ומבני אדניקם
אחרנים ואלה שמותם
אליפלט יעיאל
ושמעיה ועמהם ששים
הזכרים׃

Paleo-Hebrew (Before 585 B.C.)
8:13

.

Hebrew Transliterated
8:13 VMBNY 'aDNYQM 'aChUrNYM V'aLH ShMVThM 'aLYPhLT Y'yY'aL VShM'yYH V'yMHM ShShYM HZKUrYM.

Latin Vulgate
8:13 de filiis Adonicam qui erant novissimi et haec nomina eorum Helifeleth et Heihel et Samaias et cum eis sexaginta viri

King James Version
8:13 And of the last sons of Adonikam, whose names are these, Eliphelet, Jeiel, and Shemaiah, and with them threescore males.

American Standard Version
8:13 And of the sons of Adonikam, that were the last; and these are their names: Eliphelet, Jeuel, and Shemaiah; and with them threescore males.

Bible in Basic English
8:13 And of the sons of Adonikam, the last, whose names were Eliphelet, Jeuel, and Shemaiah; and with them sixty males.

Darby's English Translation
8:13 And of the children of Adonikam, the last ones, whose names are these: Eliphelet, Jeiel, and Shemaiah, and with them sixty males.

Douay Rheims Bible
8:13 Of the sons of Adonicam, who were the last: and these are their names: Eliphelet, and Jehiel, and Samaias, and with them sixty men.

Noah Webster Bible
8:13 And of the last sons of Adonikam, whose names are these, Eliphelet, Jeiel, and Shemaiah, and with them sixty males.

World English Bible
8:13 Of the sons of Adonikam, who were the last; and these are their names: Eliphelet, Jeuel, and Shemaiah; and with them sixty males.

Young's Literal Translation
8:13 And from the younger sons of Adonikam -- and these are their names -- Eliphelet, Jeiel, and Shemaiah, and with them sixty who are males.

Modern Hebrew
ומבני בגוי עותי
וזבוד ועמו שבעים
הזכרים׃

Paleo-Hebrew (Before 585 B.C.)
8:14

.

Hebrew Transliterated
8:14 VMBNY BGVY 'yVThY VZBVD V'yMV ShB'yYM HZKUrYM.

Latin Vulgate
8:14 de filiis Beggui Uthai et Zacchur et cum eo septuaginta viri

King James Version
8:14 Of the sons also of Bigvai; Uthai, and Zabbud, and with them seventy males.

American Standard Version
8:14 And of the sons of Bigvai, Uthai and Zabbud; and with them seventy males.

Bible in Basic English
8:14 And of the sons of Bigvai, Uthai and Zabbud; and with them seventy males.

Darby's English Translation
8:14 And of the children of Bigvai, Uthai and Zabbud, and with them seventy males.

Douay Rheims Bible
8:14 Of the sons of Begui, Uthai and Zachur, and with them seventy men.

Noah Webster Bible
8:14 Of the sons also of Bigvai; Uthai, and Zabbud, and with them seventy males.

World English Bible
8:14 Of the sons of Bigvai, Uthai and Zabbud; and with them seventy males.

Young's Literal Translation
8:14 And from the sons of Bigvai, Uthai and Zabbud, and with them seventy who are males.

Modern Hebrew
ואקבצם אל־הנהר
הבא אל־אהוא ונחנה
שם ימים שלשה
ואבינה בעם
ובכהנים ומבני לוי
לא־מצאתי שם׃

Paleo-Hebrew (Before 585 B.C.)
8:15
-
-

-
.

Hebrew Transliterated
8:15 V'aQBTShM 'aL-HNHUr HB'a 'aL-'aHV'a VNChNH ShM YMYM ShLShH V'aBYNH B'yM VBKHNYM VMBNY LVY L'a-MTSh'aThY ShM.

Latin Vulgate
8:15 congregavi autem eos ad fluvium qui decurrit ad Ahavva et mansimus ibi diebus tribus quaesivique in populo et in sacerdotibus de filiis Levi et non inveni ibi

King James Version
8:15 And I gathered them together to the river that runneth to Ahava; and there abode we in tents three days: and I viewed the people, and the priests, and found there none of the sons of Levi.

American Standard Version
8:15 And I gathered them together to the river that runneth to Ahava; and there we encamped three days: and I viewed the people, and the priests, and found there none of the sons of Levi.

Bible in Basic English
8:15 And I made them come together by the river flowing to Ahava; and we were there in tents for three days: and after viewing the people and the priests I saw that no sons of Levi were there.

Darby's English Translation
8:15 And I gathered them together at the river that runs to Ahava; and there we encamped three days; and I surveyed the people and the priests, and found none of the sons of Levi there.

Douay Rheims Bible
8:15 And I gathered them together to the river, which runneth down to Ahava, and we stayed there three days: and I sought among the people and among the priests for the sons of Levi, and found none there.

Noah Webster Bible
8:15 And I assembled them at the river that runneth to Ahava; and there we abode in tents three days: and I viewed the people, and the priests, and found there none of the sons of Levi.

World English Bible
8:15 I gathered them together to the river that runs to Ahava; and there we encamped three days: and I viewed the people, and the priests, and found there none of the sons of Levi.

Young's Literal Translation
8:15 And I gather them unto the river that is going unto Ahava, and we encamp there three days; and I consider about the people, and about the priests, and of the sons of Levi I have found none there;

Modern Hebrew
ואשלחה לאליעזר
לאריאל לשמעיה
ולאלנתן וליריב
ולאלנתן ולנתן
ולזכריה ולמשלם
ראשים וליויריב
ולאלנתן מבינים׃

Paleo-Hebrew (Before 585 B.C.)
8:16

.

Hebrew Transliterated
8:16 V'aShLChH L'aLY'yZUr L'aUrY'aL LShM'yYH VL'aLNThN VLYUrYB VL'aLNThN VLNThN VLZKUrYH VLMShLM Ur'aShYM VLYVYUrYB VL'aLNThN MBYNYM.

Latin Vulgate
8:16 itaque misi Heliezer et Arihel et Semeam et Helnathan et Iarib et alterum Helnathan et Nathan et Zacchariam et Mesolam principes et Ioarib et Helnathan sapientes

King James Version
8:16 Then sent I for Eliezer, for Ariel, for Shemaiah, and for Elnathan, and for Jarib, and for Elnathan, and for Nathan, and for Zechariah, and for Meshullam, chief men; also for Joiarib, and for Elnathan, men of understanding.

American Standard Version
8:16 Then sent I for Eliezer, for Ariel, for Shemaiah, and for Elnathan, and for Jarib, and for Elnathan, and for Nathan, and for Zechariah, and for Meshullam, chief men; also for Joiarib, and for Elnathan, who were teachers.

Bible in Basic English
8:16 Then I sent for Eliezer and Ariel and Shemaiah and Elnathan Jarib and Elnathan and Nathan and Zechariah and Meshullam, all responsible men; and for Joiarib and Elnathan, who were wise men.

Darby's English Translation
8:16 And I sent for Eliezer, for Ariel, for Shemaiah, and for Elnathan, and for Jarib, and for Elnathan, and for Nathan, and for Zechariah, and for Meshullam, chief men, and for Joiarib and for Elnathan, men of understanding.

Douay Rheims Bible
8:16 So I sent Eliezer, and Ariel, and Semeias, and Elnathan, and Jarib, and another Elnathan, and Nathan, and Zacharias, and Mosollam, chief men: and Joiarib, and Elnathan, wise men.

Noah Webster Bible
8:16 Then sent I for Eliezer, for Ariel, for Shemaiah, and for Elnathan, and for Jarib, and for Elnathan, and for Nathan, and for Zechariah, and for Meshullam, chief men; also for Joiarib, and for Elnathan, men of understanding.

World English Bible
8:16 Then sent I for Eliezer, for Ariel, for Shemaiah, and for Elnathan, and for Jarib, and for Elnathan, and for Nathan, and for Zechariah, and for Meshullam, chief men; also for Joiarib, and for Elnathan, who were teachers.

Young's Literal Translation
8:16 and I send for Eliezer, for Ariel, for Shemaiah, and for Elnathan, and for Jarib, and for Elnathan, and for Nathan, and for Zechariah, and for Meshullam, heads, and for Joiarib, and for Elnathan, men of understanding;

Modern Hebrew
ואוצאה אותם
על־אדו הראש
בכספיא המקום
ואשימה בפיהם
דברים לדבר אל־אדו
אחיו הנתונים
בכספיא המקום
להביא־לנו משרתים
לבית אלהינו׃

Paleo-Hebrew (Before 585 B.C.)
8:17

-

-

-

.

Hebrew Transliterated
8:17 V'aVTSh'aH 'aVThM 'yL-'aDV HUr'aSh BKSPhY'a HMQVM V'aShYMH BPhYHM DBUrYM LDBUr 'aL-'aDV 'aChYV HNThVNYM BKSPhY'a HMQVM LHBY'a-LNV MShUrThYM LBYTh 'aLHYNV.

Latin Vulgate
8:17 et misi eos ad Heddo qui est primus in Casphiae loco et posui in ore eorum verba quae loquerentur ad Addom et ad fratres eius Nathinneos in loco Casphiae ut adducerent nobis ministros domus Dei nostri

King James Version
8:17 And I sent them with commandment unto Iddo the chief at the place Casiphia, and I told them what they should say unto Iddo, and to his brethren the Nethinims, at the place Casiphia, that they should bring unto us ministers for the house of our God.

American Standard Version
8:17 And I sent them forth unto Iddo the chief at the place Casiphia; and I told them what they should say unto Iddo, and his brethren the Nethinim, at the place Casiphia, that they should bring unto us ministers for the house of our God.

Bible in Basic English
8:17 And I sent them to Iddo the chief at the place Casiphia, and gave them orders what to say to Iddo and his brothers the Nethinim at the place Casiphia, so that they might come back to us with men to do the work of the house of our God.

Darby's English Translation
8:17 And I gave them a commission to Iddo the chief, at the place Casiphia, and I put words in their mouths to say to Iddo and his brethren the Nethinim, at the place Casiphia, that they should bring to us ministers for the house of our God.

Douay Rheims Bible
8:17 And I sent them to Eddo, who is chief in the place of Chasphia, and I put in their mouth the words that they should speak to Eddo, and his brethren the Nathinites in the place of Chasphia, that they should bring us ministers of the house of our God.

Noah Webster Bible
8:17 And I sent them with commandment to Iddo the chief at the place Casiphia, and I told them what they should say to Iddo, and to his brethren the Nethinims, at the place Casiphia, that they should bring to us ministers for the house of our God.

World English Bible
8:17 I sent them forth to Iddo the chief at the place Casiphia; and I told them what they should tell Iddo, and his brothers the Nethinim, at the place Casiphia, that they should bring to us ministers for the house of our God.

Young's Literal Translation
8:17 and I charge them for Iddo the head, in the place Casiphia, and put in their mouth words to speak unto Iddo, and his brethren the Nethinim, in the place Casiphia, to bring to us ministrants for the house of our God.

Modern Hebrew
ויביאו לנו
כיד־אלהינו הטובה
עלינו איש שכל
מבני מחלי בן־לוי
בן־ישראל ושרביה
ובניו ואחיו שמנה
עשר׃

Paleo-Hebrew (Before 585 B.C.)
8:18

-

-
-

.

Hebrew Transliterated
8:18 VYBY'aV LNV KYD-'aLHYNV HTVBH 'yLYNV 'aYSh ShKL MBNY MChLY BN-LVY BN-YShUr'aL VShUrBYH VBNYV V'aChYV ShMNH 'yShUr.

Latin Vulgate
8:18 et adduxerunt nobis per manum Dei nostri bonam super nos virum doctissimum de filiis Moolli filii Levi filii Israhel et Sarabiam et filios eius et fratres eius decem et octo

King James Version
8:18 And by the good hand of our God upon us they brought us a man of understanding, of the sons of Mahli, the son of Levi, the son of Israel; and Sherebiah, with his sons and his brethren, eighteen;

American Standard Version
8:18 And according to the good hand of our God upon us they brought us a man of discretion, of the sons of Mahli, the son of Levi, the son of Israel; and Sherebiah, with his sons and his brethren, eighteen;

Bible in Basic English
8:18 And by the help of our God they got for us Ish-sechel, one of the sons of Mahli, the son of Levi, the son of Israel; and Sherebiah with his sons and brothers, eighteen;

Darby's English Translation
8:18 And by the good hand of our God upon us, they brought us a man of understanding, of the sons of Mahli, the son of Levi, the son of Israel, namely, Sherebiah, with his sons and his brethren, eighteen;

Douay Rheims Bible
8:18 And by the good hand of our God upon us, they brought us a most learned man of the sons of Moholi the son of Levi the son of Israel, and Sarabias and his sons, and his brethren eighteen,

Noah Webster Bible
8:18 And by the good hand of our God upon us they brought us a man of understanding, of the sons of Mahli, the son of Levi, the son of Israel; and Sherebiah, with his sons and his brethren, eighteen;

World English Bible
8:18 According to the good hand of our God on us they brought us a man of discretion, of the sons of Mahli, the son of Levi, the son of Israel; and Sherebiah, with his sons and his brothers, eighteen;

Young's Literal Translation
8:18 And they bring to us, according to the good hand of our God upon us, a man of understanding, of the sons of Mahli, son of Levi, son of Israel, and Sherebiah, and his sons, and his brethren, eighteen;

Modern Hebrew
ואת־חשביה ואתו
ישעיה מבני מררי
אחיו ובניהם
עשרים׃

Paleo-Hebrew (Before 585 B.C.)
8:19
-

.

Hebrew Transliterated
8:19 V'aTh-ChShBYH V'aThV YSh'yYH MBNY MUrUrY 'aChYV VBNYHM 'yShUrYM.

Latin Vulgate
8:19 et Asabiam et cum eo Isaiam de filiis Merari fratres eius et filios eius viginti

King James Version
8:19 And Hashabiah, and with him Jeshaiah of the sons of Merari, his brethren and their sons, twenty;

American Standard Version
8:19 and Hashabiah, and with him Jeshaiah of the sons of Merari, his brethren and their sons, twenty;

Bible in Basic English
8:19 And Hashabiah, and with him Jeshaiah of the sons of Merari, his brothers and their sons, twenty;

Darby's English Translation
8:19 and Hashabiah, and with him Isaiah of the sons of Merari, his brethren and their sons, twenty;

Douay Rheims Bible
8:19 And Hasabias, and with him Isaias of the sons of Merari, and his brethren, and his sons twenty.

Noah Webster Bible
8:19 And Hashabiah, and with him Jeshaiah of the sons of Merari, his brethren and their sons, twenty;

World English Bible
8:19 and Hashabiah, and with him Jeshaiah of the sons of Merari, his brothers and their sons, twenty;

Young's Literal Translation
8:19 and Hashabiah, and with him Jeshaiah, of the sons of Merari, his brethren, and their sons, twenty;

Modern Hebrew
ומן־הנתינים שנתן
דויד והשרים לעבדת
הלוים נתינים
מאתים ועשרים כלם
נקבו בשמות׃

Paleo-Hebrew (Before 585 B.C.)
8:20
-

.

Hebrew Transliterated
8:20 VMN-HNThYNYM ShNThN DVYD VHShUrYM L'yBDTh HLVYM NThYNYM M'aThYM V'yShUrYM KLM NQBV BShMVTh.

Latin Vulgate
8:20 et de Nathinneis quos dederat David et principes ad ministeria Levitarum Nathinneos ducentos viginti omnes hii suis nominibus vocabantur

King James Version
8:20 Also of the Nethinims, whom David and the princes had appointed for the service of the Levites, two hundred and twenty Nethinims: all of them were expressed by name.

American Standard Version
8:20 and of the Nethinim, whom David and the princes had given for the service of the Levites, two hundred and twenty Nethinim: all of them were mentioned by name.

Bible in Basic English
8:20 And of the Nethinim, to whom David and the captains had given the work of helping the Levites, two hundred and twenty Nethinim, all of them specially named.

Darby's English Translation
8:20 and of the Nethinim, whom David and the princes had appointed for the service of the Levites, two hundred and twenty Nethinim: all of them were expressed by name.

Douay Rheims Bible
8:20 And of the Nathinites, whom David, and the princes gave for the service of the Levites, Nathinites two hundred and twenty: all these were called by their names.

Noah Webster Bible
8:20 Also of the Nethinims, whom David and the princes had appointed for the service of the Levites, two hundred and twenty Nethinims: all of them were expressed by name.

World English Bible
8:20 and of the Nethinim, whom David and the princes had given for the service of the Levites, two hundred and twenty Nethinim: all of them were mentioned by name.

Young's Literal Translation
8:20 and from the Nethinim, whom David and the heads gave for the service of the Levites, two hundred and twenty Nethinim, all of them defined by name.

Modern Hebrew
ואקרא שם צום
על־הנהר אהוא
להתענות לפני
אלהינו לבקש ממנו
דרך ישרה לנו
ולטפנו
ולכל־רכושנו׃

Paleo-Hebrew (Before 585 B.C.)
8:21

-

. -

Hebrew Transliterated
8:21 V'aQUr'a ShM TShVM 'yL-HNHUr 'aHV'a LHTh'yNVTh LPhNY 'aLHYNV LBQSh MMNV DUrK YShUrH LNV VLTPhNV VLKL-UrKVShNV.

Latin Vulgate
8:21 et praedicavi ibi ieiunium iuxta fluvium Ahavva ut adfligeremur coram Domino Deo nostro et peteremus ab eo viam rectam nobis et filiis nostris universaeque substantiae nostrae

King James Version
8:21 Then I proclaimed a fast there, at the river of Ahava, that we might afflict ourselves before our God, to seek of him a right way for us, and for our little ones, and for all our substance.

American Standard Version
8:21 Then I proclaimed a fast there, at the river Ahava, that we might humble ourselves before our God, to seek of him a straight way for us, and for our little ones, and for all our substance.

Bible in Basic English
8:21 Then I gave orders for a time of going without food, there by the river Ahava, so that we might make ourselves low before our God in prayer, requesting from him a straight way for us and for our little ones and for all our substance.

Darby's English Translation
8:21 And I proclaimed a fast there, at the river Ahava, that we might humble ourselves before our God, to seek of him a right way for us, and for our little ones, and for all our substance.

Douay Rheims Bible
8:21 And I proclaimed there a fast by the river Ahava, that we might afflict ourselves before the Lord our God, and might ask of him a right way for us and for our children, and for all our substance.

Noah Webster Bible
8:21 Then I proclaimed a fast there, at the river Ahava, that we might afflict ourselves before our God, to seek of him a right way for us, and for our little ones, and for all our substance.

World English Bible
8:21 Then I proclaimed a fast there, at the river Ahava, that we might humble ourselves before our God, to seek of him a straight way for us, and for our little ones, and for all our substance.

Young's Literal Translation
8:21 And I proclaim there a fast, by the river Ahava, to afflict ourselves before our God, to seek from Him a right way for us, and for our infants, and for all our substance,

Modern Hebrew
כי בשתי לשאול
מן־המלך חיל
ופרשים לעזרנו
מאויב בדרך
כי־אמרנו למלך
לאמר יד־אלהינו
על־כל־מבקשיו
לטובה ועזו ואפו
על כל־עזביו׃

Paleo-Hebrew (Before 585 B.C.)
8:22

-

-

- [image] [image] - [image] [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
8:22 KY BShThY LSh'aVL MN-HMLK ChYL VPhUrShYM L'yZUrNV M'aVYB BDUrK KY-'aMUrNV LMLK L'aMUr YD-'aLHYNV 'yL-KL-MBQShYV LTVBH V'yZV V'aPhV 'yL KL-'yZBYV.

Latin Vulgate
8:22 erubui enim petere regem auxilium et equites qui defenderent nos ab inimico in via quia dixeramus regi manus Dei nostri est super omnes qui quaerunt eum in bonitate et imperium eius et fortitudo eius et furor super omnes qui derelinquunt eum

King James Version
8:22 For I was ashamed to require of the king a band of soldiers and horsemen to help us against the enemy in the way: because we had spoken unto the king, saying, The hand of our God is upon all them for good that seek him; but his power and his wrath is against all them that forsake him.

American Standard Version
8:22 For I was ashamed to ask of the king a band of soldiers and horsemen to help us against the enemy in the way, because we had spoken unto the king, saying, The hand of our God is upon all them that seek him, for good; but his power and his wrath is against all them that forsake him.

Bible in Basic English
8:22 For I would not, for shame, make request to the king for a band of armed men and horsemen to give us help against those who might make attacks on us on the way: for we had said to the king, The hand of our God is on his servants for good, but his power and his wrath are against all those who are turned away from him.

Darby's English Translation
8:22 For I was ashamed to require of the king a band of soldiers and horsemen to help us against the enemy in the way; for we had spoken to the king saying, The hand of our God is upon all them for good that seek him; but his power and his anger is against all them that forsake him.

Douay Rheims Bible
8:22 For I was ashamed to ask the king for aid and for horsemen, to defend us from the enemy in the way: because we had said to the king: The hand of our God is upon all them that seek him in goodness: and his power and strength, and wrath upon all them that forsake him.

Noah Webster Bible
8:22 For I was ashamed to require of the king a band of soldiers and horsemen to help us against the enemy in the way: because we had spoken to the king, saying, The hand of our God is upon all them for good that seek him; but his power and his wrath is against all them that forsake him.

World English Bible
8:22 For I was ashamed to ask of the king a band of soldiers and horsemen to help us against the enemy in the way, because we had spoken to the king, saying, The hand of our God is on all those who seek him, for good; but his power and his wrath is against all those who forsake him.

Young's Literal Translation
8:22 for I was ashamed to ask from the king a force and horsemen to help us because of the enemy in the way, for we spake to the king, saying, `The hand of our God is upon all seeking Him for good, and His strength and His wrath is upon all forsaking Him.`

Modern Hebrew
ונצומה ונבקשה
מאלהינו על־זאת
ויעתר לנו׃

Paleo-Hebrew (Before 585 B.C.)
8:23

-
.

Hebrew Transliterated
8:23 VNTShVMH VNBQShH M'aLHYNV 'yL-Z'aTh VY'yThUr LNV.

Latin Vulgate
8:23 ieiunavimus autem et rogavimus Deum nostrum pro hoc et evenit nobis prospere

King James Version
8:23 So we fasted and besought our God for this: and he was intreated of us.

American Standard Version
8:23 So we fasted and besought our God for this: and he was entreated of us.

Bible in Basic English
8:23 So we went without food, requesting our God for this: and his ear was open to our prayer.

Darby's English Translation
8:23 And we fasted, and besought our God for this; and he was entreated of us.

Douay Rheims Bible
8:23 And we fasted, and besought our God for this: and it fell out prosperously unto us.

Noah Webster Bible
8:23 So we fasted and besought our God for this: and he was entreated by us.

World English Bible
8:23 So we fasted and begged our God for this: and he was entreated of us.

Young's Literal Translation
8:23 And we fast, and seek from our God for this, and He is entreated of us.

Modern Hebrew
ואבדילה משרי
הכהנים שנים עשר
לשרביה חשביה
ועמהם מאחיהם
עשרה׃

Paleo-Hebrew (Before 585 B.C.)
8:24

.

Hebrew Transliterated
8:24 V'aBDYLH MShUrY HKHNYM ShNYM 'yShUr LShUrBYH ChShBYH V'yMHM M'aChYHM 'yShUrH.

Latin Vulgate
8:24 et separavi de principibus sacerdotum duodecim Sarabian Asabian et cum eis de fratribus eorum decem

King James Version
8:24 Then I separated twelve of the chief of the priests, Sherebiah, Hashabiah, and ten of their brethren with them,

American Standard Version
8:24 Then I set apart twelve of the chiefs of the priests, even Sherebiah, Hashabiah, and ten of their brethren with them,

Bible in Basic English
8:24 So I put on one side twelve of the chiefs of the priests, Sherebiah, Hashabiah, and ten of their brothers with them,

Darby's English Translation
8:24 And I separated twelve of the chiefs of the priests, Sherebiah, Hashabiah, and ten of their brethren with them,

Douay Rheims Bible
8:24 And I separated twelve of the chief of the priests, Sarabias, and Hasabias, and with them ten of their brethren,

Noah Webster Bible
8:24 Then I separated twelve of the chief of the priests, Sherebiah, Hashabiah, and ten of their brethren with them,

World English Bible
8:24 Then I set apart twelve of the chiefs of the priests, even Sherebiah, Hashabiah, and ten of their brothers with them,

Young's Literal Translation
8:24 And I separate from the heads of the priests, twelve, even Sherebiah, Hashabiah, and with them of their brethren ten,

Modern Hebrew
ואשקולה להם
את־הכסף ואת־הזהב
ואת־הכלים תרומת
בית־אלהינו ההרימו
המלך ויעציו ושריו
וכל־ישראל
הנמצאים׃

Paleo-Hebrew (Before 585 B.C.)
8:25

- [image] [image] [image] [image] [image] [image] [image] -
-
-

-
.

Hebrew Transliterated
8:25 V'aShQVLH LHM 'aTh-HKSPh V'aTh-HZHB V'aTh-HKLYM ThUrVMTh BYTh-'aLHYNV HHUrYMV HMLK VY'yTShYV VShUrYV VKL-YShUr'aL HNMTSh'aYM.

Latin Vulgate
8:25 adpendique eis argentum et aurum et vasa consecrata domus Dei nostri quae obtulerat rex et consiliatores eius et principes eius universusque Israhel eorum qui inventi fuerant

King James Version
8:25 And weighed unto them the silver, and the gold, and the vessels, even the offering of the house of our God, which the king, and his counsellors, and his lords, and all Israel there present, had offered:

American Standard Version
8:25 and weighed unto them the silver, and the gold, and the vessels, even the offering for the house of our God, which the king, and his counsellors, and his princes, and all Israel there present, had offered:

Bible in Basic English
8:25 And gave to them by weight the silver and the gold and the vessels, all the offering for the house of our God which the king and his wise men and his captains and all Israel there present had given:

Darby's English Translation
8:25 and I weighed to them the silver and the gold and the vessels, the heave-offering for the house of our God, which the king and his counsellors and his princes, and all Israel present, had offered.

Douay Rheims Bible
8:25 And I weighed unto them the silver and gold, and the vessels consecrated for the house of our God, which the king and his counsellors, and his princes, and all Israel, that were found had offered.

Noah Webster Bible
8:25 And weighed to them the silver, and the gold, and the vessels, even the offering of the house of our God, which the king, and his counselors, and his lords, and all Israel there present, had offered:

World English Bible
8:25 and weighed to them the silver, and the gold, and the vessels, even the offering for the house of our God, which the king, and his counselors, and his princes, and all Israel there present, had offered:

Young's Literal Translation
8:25 and I weigh to them the silver, and the gold, and the vessels, a heave-offering of the house of our God, that the king, and his counsellors, and his heads, and all Israel -- those present -- lifted up;

Modern Hebrew
ואשקלה על־ידם כסף
ככרים שש־מאות
וחמשים וכלי־כסף
מאה לככרים זהב
מאה ככר׃

Paleo-Hebrew (Before 585 B.C.)
8:26
-

-
-

.

Hebrew Transliterated
8:26 V'aShQLH 'yL-YDM KSPh KKUrYM ShSh-M'aVTh VChMShYM VKLY-KSPh M'aH LKKUrYM ZHB M'aH KKUr.

Latin Vulgate
8:26 et adpendi in manibus eorum argenti talenta sescenta quinquaginta et vasa argentea centum auri centum talenta

King James Version
8:26 I even weighed unto their hand six hundred and fifty talents of silver, and silver vessels an hundred talents, and of gold an hundred talents;

American Standard Version
8:26 I weighed into their hand six hundred and fifty talents of silver, and silver vessels a hundred talents; of gold a hundred talents;

Bible in Basic English
8:26 Measuring into their hands six hundred and fifty talents of silver, and silver vessels, a hundred talents' weight, and a hundred talents of gold,

Darby's English Translation
8:26 And I weighed into their hand six hundred and fifty talents of silver; and silver vessels a hundred talents, and of gold a hundred talents;

Douay Rheims Bible
8:26 And I weighed to their hands six hundred and fifty talents of silver, and a hundred vessels of silver, and a hundred talents of gold,

Noah Webster Bible
8:26 I even weighed to their hand six hundred and fifty talents of silver, and silver vessels a hundred talents, and of gold a hundred talents;

World English Bible
8:26 I weighed into their hand six hundred fifty talents of silver, and silver vessels one hundred talents; of gold one hundred talents;

Young's Literal Translation
8:26 and I weigh to their hand, of silver, talents six hundred and fifty, and of vessels of silver a hundred talents, of gold a hundred talents,

Modern Hebrew
וכפרי זהב עשרים
לאדרכנים אלף וכלי
נחשת מצהב טובה
שנים חמודת כזהב׃

Paleo-Hebrew (Before 585 B.C.)
8:27

.

Hebrew Transliterated
8:27 VKPhUrY ZHB 'yShUrYM L'aDUrKNYM 'aLPh VKLY NChShTh MTShHB TVBH ShNYM ChMVDTh KZHB.

Latin Vulgate
8:27 et crateras aureos viginti qui habebant solidos millenos et vasa aeris fulgentis optimi duo pulchra ut aurum

King James Version
8:27 Also twenty basons of gold, of a thousand drams; and two vessels of fine copper, precious as gold.

American Standard Version
8:27 and twenty bowls of gold, of a thousand darics; and two vessels of fine bright brass, precious as gold.

Bible in Basic English
8:27 And twenty gold basins, of a thousand darics, and two vessels of the best bright brass, equal in value to gold.

Darby's English Translation
8:27 and twenty basons of gold, of a thousand darics; and two vessels of shining copper, precious as gold.

Douay Rheims Bible
8:27 And twenty cups of gold, of a thousand solids, and two vessels of the best shining brass, beautiful as gold.

Noah Webster Bible
8:27 Also twenty basins of gold, of a thousand drams; and two vessels of fine copper, precious as gold.

World English Bible
8:27 and twenty bowls of gold, of one thousand darics; and two vessels of fine bright brass, precious as gold.

Young's Literal Translation
8:27 and basins of gold twenty, of a thousand drams, and two vessels of good shining brass, desirable as gold.

Modern Hebrew
ואמרה אלהם אתם
קדש ליהוה והכלים
קדש והכסף והזהב
נדבה ליהוה אלהי
אבתיכם׃

Paleo-Hebrew (Before 585 B.C.)
8:28

.

Hebrew Transliterated
8:28 V'aMUrH 'aLHM 'aThM QDSh LYHVH VHKLYM QDSh VHKSPh VHZHB NDBH LYHVH 'aLHY 'aBThYKM.

Latin Vulgate
8:28 et dixi eis vos sancti Domini et vasa sancta et argentum et aurum quod sponte oblatum est Domino Deo patrum vestrorum

King James Version
8:28 And I said unto them, Ye are holy unto the LORD; the vessels are holy also; and the silver and the gold are a freewill offering unto the LORD God of your fathers.

American Standard Version
8:28 And I said unto them, Ye are holy unto Jehovah, and the vessels are holy; and the silver and the gold are a freewill-offering unto Jehovah, the God of your fathers.

Bible in Basic English
8:28 And I said to them, You are holy to the Lord and the vessels are holy: and the silver and the gold are an offering freely given to the Lord, the God of your fathers.

Darby's English Translation
8:28 And I said to them, Ye are holy unto Jehovah; the vessels also are holy; and the silver and the gold is a voluntary offering to Jehovah the God of your fathers.

Douay Rheims Bible
8:28 And I said to them: You are the holy ones of the Lord, and the vessels are holy, and the silver and gold, that is freely offered to the Lord the God of our fathers.

Noah Webster Bible
8:28 And I said to them, Ye are holy to the LORD; the vessels are holy also; and the silver and the gold are a free-will-offering to the LORD God of your fathers.

World English Bible
8:28 I said to them, You are holy to Yahweh, and the vessels are holy; and the silver and the gold are a freewill-offering to Yahweh, the God of your fathers.

Young's Literal Translation
8:28 And I say unto them, `Ye are holy to Jehovah, and the vessels are holy, and the silver and the gold are a willing-offering to Jehovah, God of your fathers;

Modern Hebrew
שקדו ושמרו
עד־תשקלו לפני שרי
הכהנים והלוים
ושרי־האבות לישראל
בירושלם הלשכות
בית יהוה׃

Paleo-Hebrew (Before 585 B.C.)
8:29

-

-

.

Hebrew Transliterated
8:29 ShQDV VShMUrV 'yD-ThShQLV LPhNY ShUrY HKHNYM VHLVYM VShUrY-H'aBVTh LYShUr'aL BYUrVShLM HLShKVTh BYTh YHVH.

Latin Vulgate
8:29 vigilate et custodite donec adpendatis coram principibus sacerdotum et Levitarum et ducibus familiarum Israhel in Hierusalem et thesaurum domus Domini

King James Version
8:29 Watch ye, and keep them, until ye weigh them before the chief of the priests and the Levites, and chief of the fathers of Israel, at Jerusalem, in the chambers of the house of the LORD.

American Standard Version
8:29 Watch ye, and keep them, until ye weigh them before the chiefs of the priests and the Levites, and the princes of the fathers` houses of Israel, at Jerusalem, in the chambers of the house of Jehovah.

Bible in Basic English
8:29 Take care of them and keep them, till you put them on the scales before the chiefs of the priests and the Levites and the chiefs of the families of Israel, in Jerusalem, in the rooms of the house of the Lord.

Darby's English Translation
8:29 Watch and keep them until ye weigh them before the chiefs of the priests and the Levites, and the chiefs of the fathers of Israel, at Jerusalem, in the chambers of the house of Jehovah.

Douay Rheims Bible
8:29 Watch ye and beep them, till you deliver them by weight before the chief of the priests, and of the Levites, and the heads of the families of Israel in Jerusalem, into the treasure of the house of the Lord.

Noah Webster Bible
8:29 Watch ye, and keep them, until ye weigh them, before the chief of the priests and the Levites, and chief of the fathers of Israel, at Jerusalem, in the chambers of the house of the LORD.

World English Bible
8:29 Watch you, and keep them, until you weigh them before the chiefs of the priests and the Levites, and the princes of the fathers` houses of Israel, at Jerusalem, in the chambers of the house of Yahweh.

Young's Literal Translation
8:29 watch, and keep, till ye weigh before the heads of the priests, and of the Levites, and the heads of the fathers of Israel, in Jerusalem, in the chambers of the house of Jehovah.`

Modern Hebrew
וקבלו הכהנים
והלוים משקל הכסף
והזהב והכלים
להביא לירושלם
לבית אלהינו׃

Paleo-Hebrew (Before 585 B.C.)
8:30

.

Hebrew Transliterated
8:30 VQBLV HKHNYM VHLVYM MShQL HKSPh VHZHB VHKLYM LHBY'a LYUrVShLM LBYTh 'aLHYNV.

Latin Vulgate
8:30 susceperunt autem sacerdotes et Levitae pondus argenti et auri et vasorum ut deferrent in Hierusalem in domum Dei nostri

King James Version
8:30 So took the priests and the Levites the weight of the silver, and the gold, and the vessels, to bring them to Jerusalem unto the house of our God.

American Standard Version
8:30 So the priests and the Levites received the weight of the silver and the gold, and the vessels, to bring them to Jerusalem unto the house of our God.

Bible in Basic English
8:30 So the priests and the Levites took the weight of silver and gold and the vessels, to take them to Jerusalem into the house of our God.

Darby's English Translation
8:30 And the priests and the Levites received by weight the silver and the gold and the vessels, to bring them to Jerusalem unto the house of our God.

Douay Rheims Bible
8:30 And the priests and the Levites received the weight of the silver and gold, and the vessels, to carry them to Jerusalem to the house of our God.

Noah Webster Bible
8:30 So the priests and the Levites took the weight of the silver, and the gold, and the vessels, to bring them to Jerusalem to the house of our God.

World English Bible
8:30 So the priests and the Levites received the weight of the silver and the gold, and the vessels, to bring them to Jerusalem to the house of our God.

Young's Literal Translation
8:30 And the priests and the Levites took the weight of the silver, and of the gold, and of the vessels, to bring to Jerusalem to the house of our God.

Modern Hebrew
ונסעה מנהר אהוא
בשנים עשר לחדש
הראשון ללכת
ירושלם ויד־אלהינו
היתה עלינו
ויצילנו מכף אויב
ואורב על־הדרך׃

Paleo-Hebrew (Before 585 B.C.)
8:31

-

. -

Hebrew Transliterated
8:31 VNS'yH MNHUr 'aHV'a BShNYM 'yShUr LChDSh HUr'aShVN LLKTh YUrVShLM VYD-'aLHYNV HYThH 'yLYNV VYTShYLNV MKPh 'aVYB V'aVUrB 'yL-HDUrK.

Latin Vulgate
8:31 promovimus ergo a flumine Ahavva duodecimo die mensis primi ut pergeremus Hierusalem et manus Dei nostri fuit super nos et liberavit nos de manu inimici et insidiatoris in via

King James Version
8:31 Then we departed from the river of Ahava on the twelfth day of the first month, to go unto Jerusalem: and the hand of our God was upon us, and he delivered us from the hand of the enemy, and of such as lay in wait by the way.

American Standard Version
8:31 Then we departed from the river Ahava on the twelfth day of the first month, to go unto Jerusalem: and the hand of our God was upon us, and he delivered us from the hand of the enemy and the lier-in-wait by the way.

Bible in Basic English
8:31 Then we went away from the river of Ahava on the twelfth day of the first month, to go to Jerusalem; and the hand of our God was on us, and he gave us salvation from our haters and those who were waiting to make an attack on us by the way.

Darby's English Translation
8:31 And we departed from the river Ahava on the twelfth of the first month, to go to Jerusalem; and the hand of our God was upon us, and he delivered us from the hand of the enemy, and of such as lay in wait by the way.

Douay Rheims Bible
8:31 Then we set forward from the river Ahava on the twelfth day of the first month to go to Jerusalem: and the hand of our God was upon us, and delivered us from the hand of the enemy, and of such as lay in wait by the way.

Noah Webster Bible
8:31 Then we departed from the river Ahava on the twelfth day of the first month, to go to Jerusalem: and the hand of our God was upon us, and he delivered us from the hand of the enemy, and of such as lay in wait by the way.

World English Bible
8:31 Then we departed from the river Ahava on the twelfth day of the first month, to go to Jerusalem: and the hand of our God was on us, and he delivered us from the hand of the enemy and the bandit by the way.

Young's Literal Translation
8:31 And we journey from the river Ahava, on the twelfth of the first month, to go to Jerusalem, and the hand of our God hath been upon us, and He delivereth us from the hand of the enemy and the lier in wait by the way;

Modern Hebrew
ונבוא ירושלם ונשב
שם ימים שלשה׃

Paleo-Hebrew (Before 585 B.C.)
8:32

.

Hebrew Transliterated
8:32 VNBV'a YUrVShLM VNShB ShM YMYM ShLShH.

Latin Vulgate
8:32 et venimus Hierusalem et mansimus ibi diebus tribus

King James Version
8:32 And we came to Jerusalem, and abode there three days.

American Standard Version
8:32 And we came to Jerusalem, and abode there three days.

Bible in Basic English
8:32 And we came to Jerusalem and were there for three days.

Darby's English Translation
8:32 And we came to Jerusalem, and abode there three days.

Douay Rheims Bible
8:32 And we came to Jerusalem, and we stayed there three days.

Noah Webster Bible
8:32 And we came to Jerusalem, and abode there three days.

World English Bible
8:32 We came to Jerusalem, and abode there three days.

Young's Literal Translation
8:32 and we come in to Jerusalem, and dwell there three days.

Modern Hebrew
וביום הרביעי נשקל
הכסף והזהב והכלים
בבית אלהינו על
יד־מרמות בן־אוריה
הכהן ועמו אלעזר
בן־פינחס ועמהם
יוזבד בן־ישוע
ונועדיה בן־בנוי
הלוים׃

Paleo-Hebrew (Before 585 B.C.)
8:33

-
-

-
-
-
.

Hebrew Transliterated
8:33 VBYVM HUrBY'yY NShQL HKSPh VHZHB VHKLYM BBYTh 'aLHYNV 'yL YD-MUrMVTh BN-'aVUrYH HKHN V'yMV 'aL'yZUr BN-PhYNChS V'yMHM YVZBD BN-YShV'y VNV'yDYH BN-BNVY HLVYM.

Latin Vulgate
8:33 die autem quarta adpensum est argentum et aurum et vasa in domo Dei nostri per manum Meremoth filii Uriae sacerdotis et cum eo Eleazar filius Finees cumque eis Iozaded filius Iosue et Noadaia filius Bennoi Levitae

King James Version
8:33 Now on the fourth day was the silver and the gold and the vessels weighed in the house of our God by the hand of Meremoth the son of Uriah the priest; and with him was Eleazar the son of Phinehas; and with them was Jozabad the son of Jeshua, and Noadiah the son of Binnui, Levites;

American Standard Version
8:33 And on the fourth day the silver and the gold and the vessels were weighed in the house of our God into the hand of Meremoth the son of Uriah the priest; and with him was Eleazar the son of Phinehas; and with them was Jozabad the son of Jeshua, and Noadiah the son of Binnui, the Levite;

Bible in Basic English
8:33 And on the fourth day, the silver and the gold and the vessels were measured out by weight in the house of our God into the hands of Meremoth, the son of Uriah, the priest; and with him was Eleazar, the son of Phinehas; and with them were Jozabad, the son of Jeshua, and Noadiah, the son of Binnui, the Levites;

Darby's English Translation
8:33 And on the fourth day the silver and the gold and the vessels were weighed in the house of our God into the hand of Meremoth the son of Urijah the priest; and with him was Eleazar the son of Phinehas; and with them were Jozabad the son of Jeshua, and Noadiah the son of Binnui, Levites:

Douay Rheims Bible
8:33 And on the fourth day the silver and the gold, and the vessels were weighed in the house of our God by the hand of Meremoth the son of Urias the priest, and with him was Eleazar the son of Phinees, and with them Jozabad the son of Josue, and Noadaia the son of Benoi, Levites.

Noah Webster Bible
8:33 Now on the fourth day was the silver and the gold and the vessels weighed in the house of our God by the hand of Meremoth the son of Uriah the priest; and with him was Eleazar the son of Phinehas; and with them was Jozabad the son of Jeshua, and Noadiah the son of Binnui, Levites;

World English Bible
8:33 On the fourth day the silver and the gold and the vessels were weighed in the house of our God into the hand of Meremoth the son of Uriah the priest; and with him was Eleazar the son of Phinehas; and with them was Jozabad the son of Jeshua, and Noadiah the son of Binnui, the Levite;

Young's Literal Translation
8:33 And on the fourth day hath been weighed the silver, and the gold, and the vessels, in the house of our God, unto the hand of Meremoth son of Uriah the priest, and with him Eleazar son of Phinehas, and with them Jozabad son of Jeshua, and Noadiah son of Binnui, the Levites:

Modern Hebrew
במספר במשקל לכל
ויכתב כל־המשקל
בעת ההיא׃

Paleo-Hebrew (Before 585 B.C.)
8:34

-
.

Hebrew Transliterated
8:34 BMSPhUr BMShQL LKL VYKThB KL-HMShQL B'yTh HHY'a.

Latin Vulgate
8:34 iuxta numerum et pondus omnium descriptumque est omne pondus in tempore illo

King James Version
8:34 By number and by weight of every one: and all the weight was written at that time.

American Standard Version
8:34 the whole by number and by weight: and all the weight was written at that time.

Bible in Basic English
8:34 All was handed over by number and by weight: and the weight was put on record at that time.

Darby's English Translation
8:34 the whole by number and by weight; and all the weight was written down at that time.

Douay Rheims Bible
8:34 According to the number and weight of every thing: and all the weight was written at that time.

Noah Webster Bible
8:34 By number and by weight of every one: and all the weight was written at that time.

World English Bible
8:34 the whole by number and by weight: and all the weight was written at that time.

Young's Literal Translation
8:34 by number, by weight of every one, and all the weight is written at that time.

Modern Hebrew
הבאים מהשבי
בני־הגולה הקריבו
עלות לאלהי ישראל
פרים שנים־עשר
על־כל־ישראל אילים
תשעים וששה כבשים
שבעים ושבעה צפירי
חטאת שנים עשר הכל
עולה ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
8:35

-

- [image] [image] - [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
8:35 HB'aYM MHShBY BNY-HGVLH HQUrYBV 'yLVTh L'aLHY YShUr'aL PhUrYM ShNYM-'yShUr 'yL-KL-YShUr'aL 'aYLYM ThSh'yYM VShShH KBShYM ShB'yYM VShB'yH TShPhYUrY ChT'aTh ShNYM 'yShUr HKL 'yVLH LYHVH.

Latin Vulgate
8:35 sed et qui venerant de captivitate filii transmigrationis obtulerunt holocaustomata Deo Israhel vitulos duodecim pro omni Israhel arietes nonaginta sex agnos septuaginta septem hircos pro peccato duodecim omnia in holocaustum Domino

King James Version
8:35 Also the children of those that had been carried away, which were come out of the captivity, offered burnt offerings unto the God of Israel, twelve bullocks for all Israel, ninety and six rams, seventy and seven lambs, twelve he goats for a sin offering: all this was a burnt offering unto the LORD.

American Standard Version
8:35 The children of the captivity, that were come out of exile, offered burnt-offerings unto the God of Israel, twelve bullocks for all Israel, ninety and six rams, seventy and seven lambs, twelve he-goats for a sin-offering: all this was a burnt-offering unto Jehovah.

Bible in Basic English
8:35 And those who had been prisoners, who had come back from a strange land, made burned offerings to the God of Israel, twelve oxen for all Israel, ninety-six male sheep, seventy-seven lambs, twelve he-goats for a sin-offering: all this was a burned offering to the Lord.

Darby's English Translation
8:35 The children of those that had been carried away, who had come out of the captivity, presented burnt-offerings to the God of Israel, twelve bullocks for all Israel, ninety-six rams, seventy-seven lambs, twelve he-goats for a sin-offering: all for a burnt-offering to Jehovah.

Douay Rheims Bible
8:35 Moreover the children of them that had been carried away that were come out of the captivity, offered holocausts to the God of Israel, twelve calves for all the people of Israel, ninety-six rams, seventy- seven lambs, and twelve he goats for sin: all for a holocaust to the Lord.

Noah Webster Bible
8:35 Also the children of those that had been carried away, who had come out of the captivity, offered burnt-offerings to the God of Israel, twelve bullocks for all Israel, ninety and six rams, seventy and seven lambs, twelve he-goats for a sin-offering: all this was a burnt-offering to the LORD.

World English Bible
8:35 The children of the captivity, who had come out of exile, offered burnt offerings to the God of Israel, twelve bulls for all Israel, ninety-six rams, seventy-seven lambs, and twelve male goats for a sin-offering: all this was a burnt offering to Yahweh.

Young's Literal Translation
8:35 Those coming in of the captives -- sons of the removal -- have brought near burnt-offerings to the God of Israel, bullocks twelve, for all Israel, rams ninety and six, lambs seventy and seven, young he-goats for a sin-offering twelve -- the whole a burnt-offering to Jehovah;

Modern Hebrew
ויתנו את־דתי המלך
לאחשדרפני המלך
ופחוות עבר הנהר
ונשאו את־ העם
ואת־בית־האלהים׃

Paleo-Hebrew (Before 585 B.C.)
8:36
-

-
. - [image] [image] [image] -

Hebrew Transliterated
8:36 VYThNV 'aTh-DThY HMLK L'aChShDUrPhNY HMLK VPhChVVTh 'yBUr HNHUr VNSh'aV 'aTh- H'yM V'aTh-BYTh-H'aLHYM.

Latin Vulgate
8:36 dederunt autem edicta regis satrapis qui erant de conspectu regis et ducibus trans Flumen et elevaverunt populum et domum Dei

King James Version
8:36 And they delivered the king's commissions unto the king's lieutenants, and to the governors on this side the river: and they furthered the people, and the house of God.

American Standard Version
8:36 And they delivered the king`s commissions unto the king`s satraps, and to the governors beyond the River: and they furthered the people and the house of God.

Bible in Basic English
8:36 And they gave the king's orders to the king's captains and the rulers across the river, and they gave the people and the house of God the help which was needed.

Darby's English Translation
8:36 And they delivered the king`s edicts to the king`s satraps, and to the governors on this side the river. And they furthered the people and the house of God.

Douay Rheims Bible
8:36 And they gave the king's edicts to the lords that were from the king's court, and the governors beyond the river, and they furthered the people and the house of God.

Noah Webster Bible
8:36 And they delivered the king's commissions to the king's lieutenants, and to the governors on this side of the river: and they furthered the people, and the house of God.

World English Bible
8:36 They delivered the king`s commissions to the king`s satraps, and to the governors beyond the River: and they furthered the people and the house of God.

Young's Literal Translation
8:36 and they give the laws of the king to the lieutenants of the king and the governors beyond the river, and they have lifted up the people and the house of God.

Ezra 9


Ezra Chapter 9 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Ezra 8

The Book of Ezra

Chapter 9

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15
Modern Hebrew
וככלות אלה נגשו
אלי השרים לאמר
לא־נבדלו העם
ישראל והכהנים
והלוים מעמי
הארצות כתועבתיהם
לכנעני החתי הפרזי
היבוסי העמני
המאבי המצרי
והאמרי׃

Paleo-Hebrew (Before 585 B.C.)
9:1

-

.

Hebrew Transliterated
9:1 VKKLVTh 'aLH NGShV 'aLY HShUrYM L'aMUr L'a-NBDLV H'yM YShUr'aL VHKHNYM VHLVYM M'yMY H'aUrTShVTh KThV'yBThYHM LKN'yNY HChThY HPhUrZY HYBVSY H'yMNY HM'aBY HMTShUrY VH'aMUrY.

Latin Vulgate
9:1 postquam autem haec conpleta sunt accesserunt ad me principes dicentes non est separatus populus Israhel et sacerdotes et Levitae a populis terrarum et de abominationibus eorum Chananei videlicet et Hetthei et Ferezei et Iebusei et Ammanitarum et Moabitarum et Aegyptiorum et Amorreorum

King James Version
9:1 Now when these things were done, the princes came to me, saying, The people of Israel, and the priests, and the Levites, have not separated themselves from the people of the lands, doing according to their abominations, even of the Canaanites, the Hittites, the Perizzites, the Jebusites, the Ammonites, the Moabites, the Egyptians, and the Amorites.

American Standard Version
9:1 Now when these things were done, the princes drew near unto me, saying, The people of Israel, and the priests and the Levites, have not separated themselves from the peoples of the lands, doing according to their abominations, even of the Canaanites, the Hittites, the Perizzites, the Jebusites, the Ammonites, the Moabites, the Egyptians, and the Amorites.

Bible in Basic English
9:1 Now after these things were done, the captains came to me and said, The people of Israel and the priests and Levites have not kept themselves separate from the people of the lands, but have taken part in the disgusting ways of the Canaanites, the Hittites, the Perizzites, the Jebusites, the Ammonites, the Moabites, the Egyptians, and the Amorites.

Darby's English Translation
9:1 Now when these things were completed, the princes came to me, saying, The people of Israel, and the priests and the Levites, have not separated themselves from the peoples of the lands, according to their abominations, even of the Canaanites, the Hittites, the Perizzites, the Jebusites, the Ammonites, the Moabites, the Egyptians, and the Amorites;

Douay Rheims Bible
9:1 And after these things were accomplished, the princes came to me, saying: The people of Israel, and the priests and Levites have not separated themselves from the people of the lands, and from their abominations, namely, of the Chanaanites, and the Hethites, and the Pherezites, and the Jebusites, and the Ammonites, and the Moabites, and the Egyptians, and the Amorrhites.

Noah Webster Bible
9:1 Now when these things were done, the princes came to me, saying, The people of Israel, and the priests, and the Levites, have not separated themselves from the people of the lands, doing according to their abominations, even of the Canaanites, the Hittites, the Perizzites, the Jebusites, the Ammonites, the Moabites, the Egyptians, and the Amorites.

World English Bible
9:1 Now when these things were done, the princes drew near to me, saying, The people of Israel, and the priests and the Levites, have not separated themselves from the peoples of the lands, doing according to their abominations, even of the Canaanites, the Hittites, the Perizzites, the Jebusites, the Ammonites, the Moabites, the Egyptians, and the Amorites.

Young's Literal Translation
9:1 And at the completion of these things, drawn nigh unto me have the heads, saying, `The people of Israel, and the priests, and the Levites, have not been separated from the peoples of the lands, as to their abominations, even the Canaanite, the Hittite, the Perizzite, the Jebusite, the Ammonite, the Moabite, the Egyptian, and the Amorite,

Modern Hebrew
כי־נשאו מבנתיהם
להם ולבניהם
והתערבו זרע הקדש
בעמי הארצות ויד
השרים והסגנים
היתה במעל הזה
ראשונה׃

Paleo-Hebrew (Before 585 B.C.)
9:2
-

.

Hebrew Transliterated
9:2 KY-NSh'aV MBNThYHM LHM VLBNYHM VHTh'yUrBV ZUr'y HQDSh B'yMY H'aUrTShVTh VYD HShUrYM VHSGNYM HYThH BM'yL HZH Ur'aShVNH.

Latin Vulgate
9:2 tulerunt enim de filiabus eorum sibi et filiis suis et commiscuerunt semen sanctum cum populis terrarum manus etiam principum et magistratuum fuit in transgressione hac prima

King James Version
9:2 For they have taken of their daughters for themselves, and for their sons: so that the holy seed have mingled themselves with the people of those lands: yea, the hand of the princes and rulers hath been chief in this trespass.

American Standard Version
9:2 For they have taken of their daughters for themselves and for their sons, so that the holy seed have mingled themselves with the peoples of the lands: yea, the hand of the princes and rulers hath been chief in this trespass.

Bible in Basic English
9:2 For they have taken their daughters for themselves and for their sons, so that the holy seed has been mixed with the peoples of the lands; and in fact the captains and rulers have been the first to do this evil.

Darby's English Translation
9:2 for they have taken of their daughters for themselves and for their sons, and have mingled the holy seed with the peoples of the lands; and the hand of the princes and rulers has been chief in this unfaithfulness.

Douay Rheims Bible
9:2 For they have taken of their daughters for themselves and for their sons, and they have mingled the holy seed with the people of the lands. And the hand of the princes and magistrates hath been first in this transgression.

Noah Webster Bible
9:2 For they have taken of their daughters for themselves, and for their sons: so that the holy seed have mingled themselves with the people of those lands: yea, the hand of the princes and rulers hath been chief in this trespass.

World English Bible
9:2 For they have taken of their daughters for themselves and for their sons, so that the holy seed have mingled themselves with the peoples of the lands: yes, the hand of the princes and rulers has been chief in this trespass.

Young's Literal Translation
9:2 for they have taken of their daughters to them, and to their sons, and the holy seed have mingled themselves among the peoples of the lands, and the hand of the heads and of the seconds have been first in this trespass.`

Modern Hebrew
וכשמעי את־הדבר
הזה קרעתי את־בגדי
ומעילי ואמרטה
משער ראשי וזקני
ואשבה משומם׃

Paleo-Hebrew (Before 585 B.C.)
9:3
-

-

.

Hebrew Transliterated
9:3 VKShM'yY 'aTh-HDBUr HZH QUr'yThY 'aTh-BGDY VM'yYLY V'aMUrTH MSh'yUr Ur'aShY VZQNY V'aShBH MShVMM.

Latin Vulgate
9:3 cumque audissem sermonem istum scidi pallium meum et tunicam et evelli capillos capitis mei et barbae et sedi maerens

King James Version
9:3 And when I heard this thing, I rent my garment and my mantle, and plucked off the hair of my head and of my beard, and sat down astonied.

American Standard Version
9:3 And when I heard this thing, I rent my garment and my robe, and plucked off the hair of my head and of my beard, and sat down confounded.

Bible in Basic English
9:3 And hearing this, with signs of grief and pulling out the hair of my head and my chin, I took my seat on the earth deeply troubled.

Darby's English Translation
9:3 And when I heard this thing, I rent my mantle and my garment, and plucked off the hair of my head and of my beard, and sat down overwhelmed.

Douay Rheims Bible
9:3 And when I had heard this word, I rent my mantle and my coat, and plucked off the hairs of my head and my beard, and I sat down mourning.

Noah Webster Bible
9:3 And when I heard this thing, I rent my garment and my mantle, and plucked off the hair of my head and of my beard, and sat down confounded.

World English Bible
9:3 When I heard this thing, I tore my garment and my robe, and plucked off the hair of my head and of my beard, and sat down confounded.

Young's Literal Translation
9:3 And at my hearing this word, I have rent my garment and my upper robe, and pluck out of the hair of my head, and of my beard, and sit astonished,

Modern Hebrew
ואלי יאספו כל חרד
בדברי אלהי־ישראל
על מעל הגולה ואני
ישב משומם עד
למנחת הערב׃

Paleo-Hebrew (Before 585 B.C.)
9:4

-

.

Hebrew Transliterated
9:4 V'aLY Y'aSPhV KL ChUrD BDBUrY 'aLHY-YShUr'aL 'yL M'yL HGVLH V'aNY YShB MShVMM 'yD LMNChTh H'yUrB.

Latin Vulgate
9:4 convenerunt autem ad me omnes qui timebant verbum Dei Israhel pro transgressione eorum qui de captivitate venerant et ego sedebam tristis usque ad sacrificium vespertinum

King James Version
9:4 Then were assembled unto me every one that trembled at the words of the God of Israel, because of the transgression of those that had been carried away; and I sat astonied until the evening sacrifice.

American Standard Version
9:4 Then were assembled unto me every one that trembled at the words of the God of Israel, because of the trespass of them of the captivity; and I sat confounded until the evening oblation.

Bible in Basic English
9:4 Then everyone who went in fear of the words of the God of Israel, because of the sin of those who had come back, came together to me; and I kept where I was, overcome with grief, till the evening offering.

Darby's English Translation
9:4 Then were assembled to me every one that trembled at the words of the God of Israel, because of the unfaithfulness of those that had been carried away; and I sat overwhelmed until the evening oblation.

Douay Rheims Bible
9:4 And there were assembled to me all that feared the God of Israel, because of the transgression of those that were come from the captivity, and I sat sorrowful, until the evening sacrifice.

Noah Webster Bible
9:4 Then were assembled to me every one that trembled at the words of the God of Israel, because of the transgression of those that had been carried away; and I sat confounded until the evening sacrifice.

World English Bible
9:4 Then were assembled to me everyone who trembled at the words of the God of Israel, because of the trespass of them of the captivity; and I sat confounded until the evening offering.

Young's Literal Translation
9:4 and unto me are gathered every one trembling at the words of the God of Israel, because of the trespass of the removal, and I am sitting astonished till the present of the evening.

Modern Hebrew
ובמנחת הערב קמתי
מתעניתי ובקרעי
בגדי ומעילי
ואכרעה על־ברכי
ואפרשה כפי
אל־יהוה אלהי׃

Paleo-Hebrew (Before 585 B.C.)
9:5

-
-
.

Hebrew Transliterated
9:5 VBMNChTh H'yUrB QMThY MTh'yNYThY VBQUr'yY BGDY VM'yYLY V'aKUr'yH 'yL-BUrKY V'aPhUrShH KPhY 'aL-YHVH 'aLHY.

Latin Vulgate
9:5 et in sacrificio vespertino surrexi de adflictione mea et scisso pallio et tunica curvavi genua mea et expandi manus meas ad Dominum Deum meum

King James Version
9:5 And at the evening sacrifice I arose up from my heaviness; and having rent my garment and my mantle, I fell upon my knees, and spread out my hands unto the LORD my God,

American Standard Version
9:5 And at the evening oblation I arose up from my humiliation, even with my garment and my robe rent; and I fell upon my knees, and spread out my hands unto Jehovah my God;

Bible in Basic English
9:5 And at the evening offering, having made myself low before God, I got up, and with signs of grief, falling down on my knees, with my hands stretched out to the Lord my God,

Darby's English Translation
9:5 And at the evening oblation I arose up from my humiliation; and with my mantle and my garment rent, I fell on my knees, and spread out my hands to Jehovah my God,

Douay Rheims Bible
9:5 And at the evening sacrifice I rose up from my affliction, and having rent my mantle and my garment, I fell upon my knees, and spread out my hands to the Lord my God,

Noah Webster Bible
9:5 And at the evening sacrifice I arose from my heaviness; and having rent my garment and my mantle, I fell upon my knees, and spread out my hands to the LORD my God,

World English Bible
9:5 At the evening offering I arose up from my humiliation, even with my garment and my robe torn; and I fell on my knees, and spread out my hands to Yahweh my God;

Young's Literal Translation
9:5 And at the present of the evening I have risen from mine affliction, and at my rending my garment and my upper robe, then I bow down on my knees, and spread out my hands unto Jehovah my God,

Modern Hebrew
ואמרה אלהי בשתי
ונכלמתי להרים
אלהי פני אליך כי
עונתינו רבו למעלה
ראש ואשמתנו גדלה
עד לשמים׃

Paleo-Hebrew (Before 585 B.C.)
9:6

.

Hebrew Transliterated
9:6 V'aMUrH 'aLHY BShThY VNKLMThY LHUrYM 'aLHY PhNY 'aLYK KY 'yVNThYNV UrBV LM'yLH Ur'aSh V'aShMThNV GDLH 'yD LShMYM.

Latin Vulgate
9:6 et dixi Deus meus confundor et erubesco levare Deus meus faciem meam ad te quoniam iniquitates nostrae multiplicatae sunt super caput et delicta nostra creverunt usque in caelum

King James Version
9:6 And said, O my God, I am ashamed and blush to lift up my face to thee, my God: for our iniquities are increased over our head, and our trespass is grown up unto the heavens.

American Standard Version
9:6 and I said, O my God, I am ashamed and blush to lift up my face to thee, my God; for our iniquities are increased over our head, and our guiltiness is grown up unto the heavens.

Bible in Basic English
9:6 I said, O my God, shame keeps me from lifting up my face to you, my God: for our sins are increased higher than our heads and our evil-doing has come up to heaven.

Darby's English Translation
9:6 and said: O my God, I am ashamed and blush to lift up my face to thee, my God; for our iniquities are increased over our head, and our trespass is grown up to the heavens.

Douay Rheims Bible
9:6 And said: My God I am confounded and ashamed to lift up my face to thee: for our iniquities are multiplied over our heads, and our sins are grown up even unto heaven,

Noah Webster Bible
9:6 And said, O my God, I am ashamed and blush to lift up my face to thee, my God: for our iniquities are increased over our head, and our trespass is grown up to the heavens.

World English Bible
9:6 and I said, my God, I am ashamed and blush to lift up my face to you, my God; for our iniquities are increased over our head, and our guiltiness is grown up to the heavens.

Young's Literal Translation
9:6 and say, `O my God, I have been ashamed, and have blushed to lift up, O my God, my face unto Thee, for our iniquities have increased over the head, and our guilt hath become great unto the heavens.

Modern Hebrew
מימי אבתינו אנחנו
באשמה גדלה עד
היום הזה
ובעונתינו נתנו
אנחנו מלכינו
כהנינו ביד מלכי
הארצות בחרב בשבי
ובבזה ובבשת פנים
כהיום הזה׃

Paleo-Hebrew (Before 585 B.C.)
9:7

.

Hebrew Transliterated
9:7 MYMY 'aBThYNV 'aNChNV B'aShMH GDLH 'yD HYVM HZH VB'yVNThYNV NThNV 'aNChNV MLKYNV KHNYNV BYD MLKY H'aUrTShVTh BChUrB BShBY VBBZH VBBShTh PhNYM KHYVM HZH.

Latin Vulgate
9:7 a diebus patrum nostrorum sed et nos ipsi peccavimus granditer usque ad diem hanc et in iniquitatibus nostris traditi sumus ipsi et reges nostri et sacerdotes nostri in manum regum terrarum in gladium in captivitatem in rapinam et in confusionem vultus sicut et die hac

King James Version
9:7 Since the days of our fathers have we been in a great trespass unto this day; and for our iniquities have we, our kings, and our priests, been delivered into the hand of the kings of the lands, to the sword, to captivity, and to a spoil, and to confusion of face, as it is this day.

American Standard Version
9:7 Since the days of our fathers we have been exceeding guilty unto this day; and for our iniquities have we, our kings, and our priests, been delivered into the hand of the kings of the lands, to the sword, to captivity, and to plunder, and to confusion of face, as it is this day.

Bible in Basic English
9:7 From the days of our fathers till this day we have been great sinners; and for our sins, we and our kings and our priests have been given up into the hands of the kings of the lands, to the sword and to prison and to loss of goods and to shame of face, as it is this day.

Darby's English Translation
9:7 Since the days of our fathers, we have been in great trespass to this day; and for our iniquities we, our kings, our priests, have been given into the hand of the kings of the lands, to the sword, and to captivity, and to spoil, and to confusion of face, as it is this day.

Douay Rheims Bible
9:7 From the days of our fathers: and we ourselves also have sinned grievously unto this day, and for our iniquities we and our kings, and our priests have been delivered into the hands of the kings of the lands, and to the sword, and to captivity, and to spoil, and to confusion of face, as it is at this day.

Noah Webster Bible
9:7 Since the days of our fathers have we been in a great trespass to this day; and for our iniquities have we, our kings, and our priests, been delivered into the hand of the kings of the lands, to the sword, to captivity, and to a spoil, and to confusion of face, as it is this day.

World English Bible
9:7 Since the days of our fathers we have been exceeding guilty to this day; and for our iniquities have we, our kings, and our priests, been delivered into the hand of the kings of the lands, to the sword, to captivity, and to plunder, and to confusion of face, as it is this day.

Young's Literal Translation
9:7 `From the days of our fathers we are in great guilt unto this day, and in our iniquities we have been given -- we, our kings, our priests -- into the hand of the kings of the lands, with sword, with captivity, and with spoiling, and with shame of face, as at this day.

Modern Hebrew
ועתה כמעט־רגע
היתה תחנה מאת
יהוה אלהינו
להשאיר לנו פליטה
ולתת־ לנו יתד
במקום קדשו להאיר
עינינו אלהינו
ולתתנו מחיה מעט
בעבדתנו׃

Paleo-Hebrew (Before 585 B.C.)
9:8
-

-

.

Hebrew Transliterated
9:8 V'yThH KM'yT-UrG'y HYThH ThChNH M'aTh YHVH 'aLHYNV LHSh'aYUr LNV PhLYTH VLThTh- LNV YThD BMQVM QDShV LH'aYUr 'yYNYNV 'aLHYNV VLThThNV MChYH M'yT B'yBDThNV.

Latin Vulgate
9:8 et nunc quasi parum et ad momentum facta est deprecatio nostra apud Dominum Deum nostrum ut dimitterentur nobis reliquiae et daretur paxillus in loco sancto eius et inluminaret oculos nostros Deus noster et daret nobis vitam modicam in servitute nostra

King James Version
9:8 And now for a little space grace hath been shewed from the LORD our God, to leave us a remnant to escape, and to give us a nail in his holy place, that our God may lighten our eyes, and give us a little reviving in our bondage.

American Standard Version
9:8 And now for a little moment grace hath been showed from Jehovah our God, to leave us a remnant to escape, and to give us a nail in his holy place, that our God may lighten our eyes, and give us a little reviving in our bondage.

Bible in Basic English
9:8 And now for a little time grace has come to us from the Lord our God, to let a small band of us get free and to give us a nail in his holy place, so that our God may give light to our eyes and a measure of new life in our prison chains.

Darby's English Translation
9:8 And now for a little space there hath been favour from Jehovah our God, to leave us a remnant to escape, and to give us a nail in his holy place, that our God may lighten our eyes, and give us a little reviving in our bondage.

Douay Rheims Bible
9:8 And now as a little, and for a moment has our prayer been made before the Lord our God, to leave us a remnant, and give us a pin in his holy place, and that our God would enlighten our eyes, and would give us a little life in our bondage.

Noah Webster Bible
9:8 And now for a little space grace hath been shown from the LORD our God, to leave us a remnant to escape, and to give us a nail in his holy place, that our God may lighten our eyes, and give us a little reviving in our bondage.

World English Bible
9:8 Now for a little moment grace has been showed from Yahweh our God, to leave us a remnant to escape, and to give us a nail in his holy place, that our God may lighten our eyes, and give us a little reviving in our bondage.

Young's Literal Translation
9:8 `And now, as a small moment hath grace been from Jehovah our God, to leave to us an escape, and to give to us a nail in His holy place, by our God`s enlightening our eyes, and by giving us a little quickening in our servitude;

Modern Hebrew
כי־עבדים אנחנו
ובעבדתנו לא עזבנו
אלהינו ויט־עלינו
חסד לפני מלכי פרס
לתת־לנו מחיה
לרומם את־בית
אלהינו ולהעמיד
את־חרבתיו
ולתת־לנו גדר
ביהודה ובירושלם׃

Paleo-Hebrew (Before 585 B.C.)
9:9
-

-

-

-
-
-
.

Hebrew Transliterated
9:9 KY-'yBDYM 'aNChNV VB'yBDThNV L'a 'yZBNV 'aLHYNV VYT-'yLYNV ChSD LPhNY MLKY PhUrS LThTh-LNV MChYH LUrVMM 'aTh-BYTh 'aLHYNV VLH'yMYD 'aTh-ChUrBThYV VLThTh-LNV GDUr BYHVDH VBYUrVShLM.

Latin Vulgate
9:9 quia servi sumus et in servitute nostra non dereliquit nos Deus noster et inclinavit super nos misericordiam coram rege Persarum ut daret nobis vitam et sublimaret domum Dei nostri et extrueret solitudines eius et daret nobis sepem in Iuda et in Hierusalem

King James Version
9:9 For we were bondmen; yet our God hath not forsaken us in our bondage, but hath extended mercy unto us in the sight of the kings of Persia, to give us a reviving, to set up the house of our God, and to repair the desolations thereof, and to give us a wall in Judah and in Jerusalem.

American Standard Version
9:9 For we are bondmen; yet our God hath not forsaken us in our bondage, but hath extended lovingkindness unto us in the sight of the kings of Persia, to give us a reviving, to set up the house of our God, and to repair the ruins thereof, and to give us a wall in Judah and in Jerusalem.

Bible in Basic English
9:9 For we are servants; but our God has not been turned away from us in our prison, but has had mercy on us before the eyes of the kings of Persia, to give us new strength to put up again the house of our God and to make fair its waste places, and to give us a wall in Judah and Jerusalem.

Darby's English Translation
9:9 For we are bondmen; yet our God hath not forsaken us in our bondage, but hath extended mercy unto us before the kings of Persia, to give us a reviving, to set up the house of our God and to repair the ruins thereof, and to give us a wall in Judah and in Jerusalem.

Douay Rheims Bible
9:9 For we are bondmen, and in our bondage our God hath not forsaken us, but hath extended mercy upon us before the king of the Persians, to give us life, and to set up the house of our God, and rebuild the desolations thereof, and to give us a fence in Juda and Jerusalem.

Noah Webster Bible
9:9 For we were bond-men; yet our God hath not forsaken us in our bondage, but hath extended mercy to us in the sight of the kings of Persia, to give us a reviving, to set up the house of our God, and to repair the desolations of it, and to give us a wall in Judah and in Jerusalem.

World English Bible
9:9 For we are bondservants; yet our God has not forsaken us in our bondage, but has extended lovingkindness to us in the sight of the kings of Persia, to give us a reviving, to set up the house of our God, and to repair the ruins of it, and to give us a wall in Judah and in Jerusalem.

Young's Literal Translation
9:9 for servants we are, and in our servitude our God hath not forsaken us, and stretcheth out unto us kindness before the kings of Persia, to give to us a quickening to lift up the house of our God, and to cause its wastes to cease, and to give to us a wall in Judah and in Jerusalem.

Modern Hebrew
ועתה מה־נאמר
אלהינו אחרי־זאת
כי עזבנו מצותיך׃

Paleo-Hebrew (Before 585 B.C.)
9:10
-
-

.

Hebrew Transliterated
9:10 V'yThH MH-N'aMUr 'aLHYNV 'aChUrY-Z'aTh KY 'yZBNV MTShVThYK.

Latin Vulgate
9:10 et nunc quid dicemus Deus noster post haec quia dereliquimus mandata tua

King James Version
9:10 And now, O our God, what shall we say after this? for we have forsaken thy commandments,

American Standard Version
9:10 And now, O our God, what shall we say after this? for we have forsaken thy commandments,

Bible in Basic English
9:10 And now, O our God, what are we to say after this? for we have not kept your laws,

Darby's English Translation
9:10 And now, what shall we say, our God, after this? for we have forsaken thy commandments,

Douay Rheims Bible
9:10 And now, O our God, what shall we say after this? for we have forsaken thy commandments,

Noah Webster Bible
9:10 And now, O our God, what shall we say after this? for we have forsaken thy commandments,

World English Bible
9:10 Now, our God, what shall we say after this? for we have forsaken your commandments,

Young's Literal Translation
9:10 `And now, what do we say, O our God, after this? for we have forsaken Thy commands,

Modern Hebrew
אשר צוית ביד
עבדיך הנביאים
לאמר הארץ אשר אתם
באים לרשתה ארץ
נדה היא בנדת עמי
הארצות בתועבתיהם
אשר מלאוה מפה
אל־פה בטמאתם׃

Paleo-Hebrew (Before 585 B.C.)
9:11

-
.

Hebrew Transliterated
9:11 'aShUr TShVYTh BYD 'yBDYK HNBY'aYM L'aMUr H'aUrTSh 'aShUr 'aThM B'aYM LUrShThH 'aUrTSh NDH HY'a BNDTh 'yMY H'aUrTShVTh BThV'yBThYHM 'aShUr ML'aVH MPhH 'aL-PhH BTM'aThM.

Latin Vulgate
9:11 quae praecepisti in manu servorum tuorum prophetarum dicens terram ad quam vos ingredimini ut possideatis eam terra inmunda est iuxta inmunditiam populorum ceterarumque terrarum abominationibus eorum qui repleverunt eam ab ore usque ad os in coinquinatione sua

King James Version
9:11 Which thou hast commanded by thy servants the prophets, saying, The land, unto which ye go to possess it, is an unclean land with the filthiness of the people of the lands, with their abominations, which have filled it from one end to another with their uncleanness.

American Standard Version
9:11 which thou hast commanded by thy servants the prophets, saying, The land, unto which ye go to possess it, is an unclean land through the uncleanness of the peoples of the lands, through their abominations, which have filled it from one end to another with their filthiness:

Bible in Basic English
9:11 Which you gave to your servants the prophets, saying, The land into which you are going, to take it for a heritage, is an unclean land, because of the evil lives of the peoples of the land and their disgusting ways, which have made the land unclean from end to end.

Darby's English Translation
9:11 which thou hast commanded by thy servants the prophets, saying, The land, unto which ye go to possess it, is an unclean land through the filthiness of the peoples of the lands, through their abominations with which they have filled it from one end to another through their uncleanness.

Douay Rheims Bible
9:11 Which thou hast commanded by the hand of thy servants the prophets, saying: The land which you go to possess, is an unclean land, according to the uncleanness of the people, and of other lands, with their abominations, who have filled it from mouth to mouth with their filth.

Noah Webster Bible
9:11 Which thou hast commanded by thy servants the prophets, saying, The land, to which ye go to possess it, is an unclean land with the filthiness of the people of the lands, with their abominations, which have filled it from one end to another with their uncleanness.

World English Bible
9:11 which you have commanded by your servants the prophets, saying, The land, to which you go to possess it, is an unclean land through the uncleanness of the peoples of the lands, through their abominations, which have filled it from one end to another with their filthiness:

Young's Literal Translation
9:11 that Thou hast commanded by the hands of thy servants the prophets, saying, The land into which ye are going to possess it, is a land of impurity, by the impurity of the people of the lands, by their abominations with which they have filled it -- from mouth unto mouth -- by their uncleanness;

Modern Hebrew
ועתה בנותיכם
אל־תתנו לבניהם
ובנתיהם אל־תשאו
לבניכם ולא־תדרשו
שלמם וטובתם
עד־עולם למען
תחזקו ואכלתם
את־טוב הארץ
והורשתם לבניכם
עד־עולם׃

Paleo-Hebrew (Before 585 B.C.)
9:12

-
-
-

-

-

. -

Hebrew Transliterated
9:12 V'yThH BNVThYKM 'aL-ThThNV LBNYHM VBNThYHM 'aL-ThSh'aV LBNYKM VL'a-ThDUrShV ShLMM VTVBThM 'yD-'yVLM LM'yN ThChZQV V'aKLThM 'aTh-TVB H'aUrTSh VHVUrShThM LBNYKM 'yD-'yVLM.

Latin Vulgate
9:12 nunc ergo filias vestras ne detis filiis eorum et filias eorum non accipiatis filiis vestris et non quaeratis pacem eorum et prosperitatem eorum usque in aeternum ut confortemini et comedatis quae bona sunt terrae et heredes habeatis filios vestros usque in saeculum

King James Version
9:12 Now therefore give not your daughters unto their sons, neither take their daughters unto your sons, nor seek their peace or their wealth for ever: that ye may be strong, and eat the good of the land, and leave it for an inheritance to your children for ever.

American Standard Version
9:12 now therefore give not your daughters unto their sons, neither take their daughters unto your sons, nor seek their peace or their prosperity for ever; that ye may be strong, and eat the good of the land, and leave it for an inheritance to your children for ever.

Bible in Basic English
9:12 So now do not give your daughters to their sons or take their daughters for your sons or do anything for their peace or well-being for ever; so that you may be strong, living on the good of the land, and handing it on to your children for a heritage for ever.

Darby's English Translation
9:12 Now therefore give not your daughters to their sons, neither take their daughters to your sons, nor seek their peace or their prosperity for ever; that ye may be strong, and eat the good of the land, and leave it for an inheritance to your children for ever.

Douay Rheims Bible
9:12 Now therefore give not your daughters to their sons, and take not their daughters for your sons, and seek not their peace, nor their prosperity forever: that you may be strengthened, and may eat the good things of the land, and may have your children your heirs for ever.

Noah Webster Bible
9:12 Now therefore give not your daughters to their sons, neither take their daughters to your sons, nor seek their peace or their wealth for ever: that ye may be strong, and eat the good of the land, and leave it for an inheritance to your children for ever.

World English Bible
9:12 now therefore don`t give your daughters to their sons, neither take their daughters to your sons, nor seek their peace or their prosperity forever; that you may be strong, and eat the good of the land, and leave it for an inheritance to your children forever.

Young's Literal Translation
9:12 and now, your daughters ye do not give to their sons, and their daughters ye do not take to your sons, and ye do not seek their peace, and their good -- unto the age, so that ye are strong, and have eaten the good of the land, and given possession to your sons unto the age.

Modern Hebrew
ואחרי כל־הבא
עלינו במעשינו
הרעים ובאשמתנו
הגדלה כי אתה
אלהינו חשכת למטה
מעוננו ונתתה לנו
פליטה כזאת׃

Paleo-Hebrew (Before 585 B.C.)
9:13
-

.

Hebrew Transliterated
9:13 V'aChUrY KL-HB'a 'yLYNV BM'yShYNV HUr'yYM VB'aShMThNV HGDLH KY 'aThH 'aLHYNV ChShKTh LMTH M'yVNNV VNThThH LNV PhLYTH KZ'aTh.

Latin Vulgate
9:13 et post omnia quae venerunt super nos in operibus nostris pessimis et in delicto nostro magno quia tu Deus noster liberasti nos de iniquitate nostra et dedisti nobis salutem sicut est hodie

King James Version
9:13 And after all that is come upon us for our evil deeds, and for our great trespass, seeing that thou our God hast punished us less than our iniquities deserve, and hast given us such deliverance as this;

American Standard Version
9:13 And after all that is come upon us for our evil deeds, and for our great guilt, seeing that thou our God hast punished us less than our iniquities deserve, and hast given us such a remnant,

Bible in Basic English
9:13 And after everything which has come on us because of our evil-doing and our great sin, and seeing that the punishment which you, O God, have given us, is less than the measure of our sins, and that you have kept from death those of us who are here;

Darby's English Translation
9:13 And after all that is come upon us for our evil deeds and for our great trespass, seeing that thou our God hast punished us less than our iniquities deserve, and hast given us such deliverance as this,

Douay Rheims Bible
9:13 And after all that is come upon us, for our most wicked deeds, and our great sin, seeing that thou our God hast saved us from our iniquity, and hast given us a deliverance as at this day,

Noah Webster Bible
9:13 And after all that hath come upon us for our evil deeds, and for our great trespass, seeing that thou our God hast punished us less than our iniquities deserve, and hast given us such deliverance as this;

World English Bible
9:13 After all that is come on us for our evil deeds, and for our great guilt, seeing that you our God have punished us less than our iniquities deserve, and have given us such a remnant,

Young's Literal Translation
9:13 `And after all that hath come upon us for our evil works, and for our great guilt (for Thou, O our God, hast kept back of the rod from our iniquities, and hast given to us an escape like this),

Modern Hebrew
הנשוב להפר מצותיך
ולהתחתן בעמי
התעבות האלה הלוא
תאנף־בנו עד־ כלה
לאין שארית
ופליטה׃

Paleo-Hebrew (Before 585 B.C.)
9:14

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
9:14 HNShVB LHPhUr MTShVThYK VLHThChThN B'yMY HTh'yBVTh H'aLH HLV'a Th'aNPh-BNV 'yD- KLH L'aYN Sh'aUrYTh VPhLYTH.

Latin Vulgate
9:14 ut non converteremur et irrita faceremus mandata tua neque matrimonia iungeremus cum populis abominationum istarum numquid iratus es nobis usque ad consummationem ne dimitteres nobis reliquias et salutem

King James Version
9:14 Should we again break thy commandments, and join in affinity with the people of these abominations? wouldest not thou be angry with us till thou hadst consumed us, so that there should be no remnant nor escaping?

American Standard Version
9:14 shall we again break thy commandments, and join in affinity with the peoples that do these abominations? wouldest not thou be angry with us till thou hadst consumed us, so that there should be no remnant, nor any to escape?

Bible in Basic English
9:14 Are we again to go against your orders, taking wives from among the people who do these disgusting things? would you not be angry with us till our destruction was complete, till there was not one who got away safe?

Darby's English Translation
9:14 should we again break thy commandments, and join in affinity with the peoples of these abominations? wouldest thou not be angry with us till thou hadst consumed us, so that there should be no remnant nor any to escape?

Douay Rheims Bible
9:14 That we should not turn away, nor break thy commandments, nor join in marriage with the people of these abominations. Art thou angry with us unto utter destruction, not to leave us a remnant to be saved?

Noah Webster Bible
9:14 Should we again break thy commandments, and join in affinity with the people of these abominations? wouldst thou not be angry with us till thou hadst consumed us, so that there should be no remnant nor escaping?

World English Bible
9:14 shall we again break your commandments, and join in affinity with the peoples that do these abominations? would not you be angry with us until you had consumed us, so that there should be no remnant, nor any to escape?

Young's Literal Translation
9:14 do we turn back to break Thy commands, and to join ourselves in marriage with the people of these abominations? art not Thou angry against us -- even to consumption -- till there is no remnant and escaped part?

Modern Hebrew
יהוה אלהי ישראל
צדיק אתה
כי־נשארנו פליטה
כהיום הזה הננו
לפניך באשמתינו כי
אין לעמוד לפניך
על־זאת׃

Paleo-Hebrew (Before 585 B.C.)
9:15

-

. -

Hebrew Transliterated
9:15 YHVH 'aLHY YShUr'aL TShDYQ 'aThH KY-NSh'aUrNV PhLYTH KHYVM HZH HNNV LPhNYK B'aShMThYNV KY 'aYN L'yMVD LPhNYK 'yL-Z'aTh.

Latin Vulgate
9:15 Domine Deus Israhel iustus tu quoniam derelicti sumus qui salvaremur sicut die hac ecce coram te sumus in delicto nostro non enim stari potest coram te super hoc

King James Version
9:15 O LORD God of Israel, thou art righteous: for we remain yet escaped, as it is this day: behold, we are before thee in our trespasses: for we cannot stand before thee because of this.

American Standard Version
9:15 O Jehovah, the God of Israel, thou art righteous; for we are left a remnant that is escaped, as it is this day: behold, we are before thee in our guiltiness; for none can stand before thee because of this.

Bible in Basic English
9:15 O Lord God of Israel, righteousness is yours; we are only a small band which has been kept from death, as at this day: see, we are before you in our sin; for no one may keep his place before you because of this.

Darby's English Translation
9:15 Jehovah, God of Israel, thou art righteous; for we are a remnant that is escaped, as it is this day. Behold, we are before thee in our trespasses; for there is no standing before thee because of this.

Douay Rheims Bible
9:15 O Lord God of Israel, thou art just: for we remain yet to be saved as at this day. Behold we are before thee in our sin, for there can be no standing before thee in this matter.

Noah Webster Bible
9:15 O LORD God of Israel, thou art righteous: for we having escaped, remain yet, as it is this day: behold, we are before thee in our trespasses: for we cannot stand before thee because of this.

World English Bible
9:15 Yahweh, the God of Israel, you are righteous; for we are left a remnant that is escaped, as it is this day: behold, we are before you in our guiltiness; for none can stand before you because of this.

Young's Literal Translation
9:15 `O Jehovah, God of Israel, righteous art Thou, for we have been left an escape, as it is this day; lo, we are before Thee in our guilt, for there is none to stand before Thee concerning this.`

Ezra 10


Ezra Chapter 10 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Ezra 9

The Book of Ezra

Chapter 10

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44
Modern Hebrew
וכהתפלל עזרא
וכהתודתו בכה
ומתנפל לפני בית
האלהים נקבצו אליו
מישראל קהל רב־מאד
אנשים ונשים
וילדים כי־בכו העם
הרבה־בכה׃

Paleo-Hebrew (Before 585 B.C.)
10:1

-

-
. -

Hebrew Transliterated
10:1 VKHThPhLL 'yZUr'a VKHThVDThV BKH VMThNPhL LPhNY BYTh H'aLHYM NQBTShV 'aLYV MYShUr'aL QHL UrB-M'aD 'aNShYM VNShYM VYLDYM KY-BKV H'yM HUrBH-BKH.

Latin Vulgate
10:1 sic ergo orante Ezra et inplorante eo et flente et iacente ante templum Dei collectus est ad eum de Israhel coetus grandis nimis virorum et mulierum puerorumque et flevit populus multo fletu

King James Version
10:1 Now when Ezra had prayed, and when he had confessed, weeping and casting himself down before the house of God, there assembled unto him out of Israel a very great congregation of men and women and children: for the people wept very sore.

American Standard Version
10:1 Now while Ezra prayed and made confession, weeping and casting himself down before the house of God, there was gathered together unto him out of Israel a very great assembly of men and women and children; for the people wept very sore.

Bible in Basic English
10:1 Now while Ezra was making his prayer and his statement of wrongdoing, weeping and falling down before the house of God, a very great number of men and women and children out of Israel came together round him: for the people were weeping bitterly.

Darby's English Translation
10:1 And while Ezra prayed, and made confession, weeping and falling down before the house of God, there were gathered to him out of Israel a very great congregation of men and women and children; for the people wept very much.

Douay Rheims Bible
10:1 Now when Esdras was thus praying, and beseeching, and weeping, and lying before the temple of God, there was gathered to him of Israel an exceeding great assembly of men and women and children, and the people wept with much lamentation.

Noah Webster Bible
10:1 Now when Ezra had prayed, and when he had confessed, weeping and casting himself down before the house of God, there assembled to him out of Israel a very great congregation of men and women and children: for the people wept very bitterly.

World English Bible
10:1 Now while Ezra prayed and made confession, weeping and casting himself down before the house of God, there was gathered together to him out of Israel a very great assembly of men and women and children; for the people wept very sore.

Young's Literal Translation
10:1 And at Ezra`s praying, and at his making confession, weeping and casting himself down before the house of God, there have been gathered unto him out of Israel an assembly very great -- men and women and children -- for the people have wept, multiplying weeping.

Modern Hebrew
ויען שכניה
בן־יחיאל מבני
עולם ויאמר לעזרא
אנחנו מעלנו
באלהינו ונשב נשים
נכריות מעמי הארץ
ועתה יש־מקוה
לישראל על־זאת׃

Paleo-Hebrew (Before 585 B.C.)
10:2

-

-
. -

Hebrew Transliterated
10:2 VY'yN ShKNYH BN-YChY'aL MBNY 'yVLM VY'aMUr L'yZUr'a 'aNChNV M'yLNV B'aLHYNV VNShB NShYM NKUrYVTh M'yMY H'aUrTSh V'yThH YSh-MQVH LYShUr'aL 'yL-Z'aTh.

Latin Vulgate
10:2 et respondit Sechenia filius Iehihel de filiis Helam et dixit Ezrae nos praevaricati sumus in Deum nostrum et duximus uxores alienigenas de populis terrae et nunc si est paenitentia Israhel super hoc

King James Version
10:2 And Shechaniah the son of Jehiel, one of the sons of Elam, answered and said unto Ezra, We have trespassed against our God, and have taken strange wives of the people of the land: yet now there is hope in Israel concerning this thing.

American Standard Version
10:2 And Shecaniah the son of Jehiel, one of the sons of Elam, answered and said unto Ezra, We have trespassed against our God, and have married foreign women of the peoples of the land: yet now there is hope for Israel concerning this thing.

Bible in Basic English
10:2 And Shecaniah, the son of Jehiel, one of the sons of Elam, answering, said to Ezra, We have done evil against our God, and have taken as our wives strange women of the peoples of the land: but still there is hope for Israel in this question.

Darby's English Translation
10:2 And Shechaniah the son of Jehiel, of the sons of Elam, answered and said to Ezra, We have acted unfaithfully toward our God, and have taken foreign wives of the peoples of the land; yet now there is hope for Israel concerning this thing.

Douay Rheims Bible
10:2 And Sechenias the son of Jehiel of the sons of Elam answered, and said to Esdras: We have sinned against our God, and have taken strange wives of the people of the land: and now if there be repentance in Israel concerning this,

Noah Webster Bible
10:2 And Shechaniah the son of Jehiel, one of the sons of Elam, answered and said to Ezra, We have trespassed against our God, and have taken foreign wives of the people of the land: yet now there is hope in Israel concerning this thing.

World English Bible
10:2 Shecaniah the son of Jehiel, one of the sons of Elam, answered Ezra, We have trespassed against our God, and have married foreign women of the peoples of the land: yet now there is hope for Israel concerning this thing.

Young's Literal Translation
10:2 And Shechaniah son of Jehiel, of the sons of Elam, answereth and saith to Ezra, `We -- we have trespassed against our God, and we settle strange women of the peoples of the land; and now there is hope for Israel concerning this,

Modern Hebrew
ועתה נכרת־ברית
לאלהינו להוציא
כל־נשים והנולד
מהם בעצת אדני
והחרדים במצות
אלהינו וכתורה
יעשה׃

Paleo-Hebrew (Before 585 B.C.)
10:3
-

-

.

Hebrew Transliterated
10:3 V'yThH NKUrTh-BUrYTh L'aLHYNV LHVTShY'a KL-NShYM VHNVLD MHM B'yTShTh 'aDNY VHChUrDYM BMTShVTh 'aLHYNV VKThVUrH Y'yShH.

Latin Vulgate
10:3 percutiamus foedus cum Deo nostro ut proiciamus universas uxores et eos qui de his nati sunt iuxta voluntatem Domini et eorum qui timent praeceptum Dei nostri secundum legem fiat

King James Version
10:3 Now therefore let us make a covenant with our God to put away all the wives, and such as are born of them, according to the counsel of my lord, and of those that tremble at the commandment of our God; and let it be done according to the law.

American Standard Version
10:3 Now therefore let us make a covenant with our God to put away all the wives, and such as are born of them, according to the counsel of my lord, and of those that tremble at the commandment of our God; and let it be done according to the law.

Bible in Basic English
10:3 Let us now make an agreement with our God to put away all the wives and all their children, if it seems right to my lord and to those who go in fear of the words of our God; and let it be done in keeping with the law.

Darby's English Translation
10:3 And now let us make a covenant with our God to put away all the wives, and such as are born of them, according to the counsel of my lord, and of those that tremble at the commandments of our God; and let it be done according to the law.

Douay Rheims Bible
10:3 Let us make a covenant with the Lord our God, to put away all the wives, and such as are born of them, according to the will of the Lord, and of them that fear the commandment of the Lord our God: let it be done according to the law.

Noah Webster Bible
10:3 Now therefore let us make a covenant with our God to put away all the wives, and such as are born of them, according to the counsel of my lord, and of those that tremble at the commandment of our God; and let it be done according to the law.

World English Bible
10:3 Now therefore let us make a covenant with our God to put away all the wives, and such as are born of them, according to the counsel of my lord, and of those who tremble at the commandment of our God; and let it be done according to the law.

Young's Literal Translation
10:3 and now, let us make a covenant with our God, to cause all the women to go out, and that which is born of them, by the counsel of the Lord, and of those trembling at the command of our God, and according to law it is done;

Modern Hebrew
קום כי־עליך הדבר
ואנחנו עמך חזק
ועשה׃

Paleo-Hebrew (Before 585 B.C.)
10:4
-

.

Hebrew Transliterated
10:4 QVM KY-'yLYK HDBUr V'aNChNV 'yMK ChZQ V'yShH.

Latin Vulgate
10:4 surge tuum est decernere nosque erimus tecum confortare et fac

King James Version
10:4 Arise; for this matter belongeth unto thee: we also will be with thee: be of good courage, and do it.

American Standard Version
10:4 Arise; for the matter belongeth unto thee, and we are with thee: be of good courage, and do it.

Bible in Basic English
10:4 Up, now! for this is your business, and we are with you; take heart and do it.

Darby's English Translation
10:4 Arise, for this matter is incumbent on thee, and we will be with thee: be of good courage, and do it.

Douay Rheims Bible
10:4 Arise, it is thy part to give orders, and we will be with thee: take courage, and do it.

Noah Webster Bible
10:4 Arise; for this matter belongeth to thee: we also will be with thee: be of good courage, and do it.

World English Bible
10:4 Arise; for the matter belongs to you, and we are with you: be of good courage, and do it.

Young's Literal Translation
10:4 rise, for on thee is the matter, and we are with thee; be strong, and do.`

Modern Hebrew
ויקם עזרא וישבע
את־שרי הכהנים
הלוים וכל־ישראל
לעשות כדבר הזה
וישבעו׃

Paleo-Hebrew (Before 585 B.C.)
10:5

-

-

.

Hebrew Transliterated
10:5 VYQM 'yZUr'a VYShB'y 'aTh-ShUrY HKHNYM HLVYM VKL-YShUr'aL L'yShVTh KDBUr HZH VYShB'yV.

Latin Vulgate
10:5 surrexit ergo Ezras et adiuravit principes sacerdotum Levitarum et omnem Israhel ut facerent secundum verbum hoc et iuraverunt

King James Version
10:5 Then arose Ezra, and made the chief priests, the Levites, and all Israel, to swear that they should do according to this word. And they sware.

American Standard Version
10:5 Then arose Ezra, and made the chiefs of the priests, the Levites, and all Israel, to swear that they would do according to this word. So they sware.

Bible in Basic English
10:5 Then Ezra got up, and made the chiefs of the priests and the Levites and all Israel take an oath that they would do this. So they took an oath.

Darby's English Translation
10:5 Then Ezra arose, and made the chiefs of the priests, of the Levites, and of all Israel, to swear that they would do according to this word. And they swore.

Douay Rheims Bible
10:5 So Esdras arose, and made the chiefs of the priests and of the Levites, and all Israel, to swear that they would do according to this word, and they swore.

Noah Webster Bible
10:5 Then arose Ezra, and made the chief priests, the Levites, and all Israel, to swear that they would do according to this word. And they swore.

World English Bible
10:5 Then arose Ezra, and made the chiefs of the priests, the Levites, and all Israel, to swear that they would do according to this word. So they swore.

Young's Literal Translation
10:5 And Ezra riseth, and causeth the heads of the priests, the Levites, and all Israel, to swear to do according to this word -- and they swear.

Modern Hebrew
ויקם עזרא מלפני
בית האלהים וילך
אל־לשכת יהוחנן
בן־אלישיב וילך שם
לחם לא־אכל ומים
לא־שתה כי מתאבל
על־מעל הגולה׃

Paleo-Hebrew (Before 585 B.C.)
10:6

-
-

-
-
-
.

Hebrew Transliterated
10:6 VYQM 'yZUr'a MLPhNY BYTh H'aLHYM VYLK 'aL-LShKTh YHVChNN BN-'aLYShYB VYLK ShM LChM L'a-'aKL VMYM L'a-ShThH KY MTh'aBL 'yL-M'yL HGVLH.

Latin Vulgate
10:6 et surrexit Ezras ante domum Dei et abiit ad cubiculum Iohanan filii Eliasib et ingressus est illuc panem non comedit et aquam non bibit lugebat enim in transgressione eorum qui de captivitate venerant

King James Version
10:6 Then Ezra rose up from before the house of God, and went into the chamber of Johanan the son of Eliashib: and when he came thither, he did eat no bread, nor drink water: for he mourned because of the transgression of them that had been carried away.

American Standard Version
10:6 Then Ezra rose up from before the house of God, and went into the chamber of Jehohanan the son of Eliashib: and when he came thither, he did eat no bread, nor drink water; for he mourned because of the trespass of them of the captivity.

Bible in Basic English
10:6 Then Ezra got up from before the house of God and went into the room of Jehohanan, the son of Eliashib; but when he came there, he took no food or drink, for he was sorrowing for the sin of those who had come back.

Darby's English Translation
10:6 And Ezra arose from before the house of God, and went into the chamber of Jehohanan the son of Eliashib; and when he came thither, he ate no bread and drank no water; for he mourned because of the unfaithfulness of them that had been carried away.

Douay Rheims Bible
10:6 And Esdras rose up from before the house of God, and went to the chamber of Johanan the son of Eliasib, and entered in thither: he ate no bread, and drank no water: for he mourned for the transgression of them that were come out of the captivity.

Noah Webster Bible
10:6 Then Ezra arose from before the house of God, and went into the chamber of Johanan the son of Eliashib: and when he came thither, he ate no bread, nor drank water: for he mourned because of the transgression of them that had been carried away.

World English Bible
10:6 Then Ezra rose up from before the house of God, and went into the chamber of Jehohanan the son of Eliashib: and when he came there, he ate no bread, nor drink water; for he mourned because of the trespass of them of the captivity.

Young's Literal Translation
10:6 And Ezra riseth from before the house of God, and goeth unto the chamber of Jehohanan son of Eliashib; yea, he goeth there, bread he hath not eaten, and water he hath not drunk, for he is mourning because of the trespass of the removal.

Modern Hebrew
ויעבירו קול
ביהודה וירושלם
לכל בני הגולה
להקבץ ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
10:7

.

Hebrew Transliterated
10:7 VY'yBYUrV QVL BYHVDH VYUrVShLM LKL BNY HGVLH LHQBTSh YUrVShLM.

Latin Vulgate
10:7 et missa est vox in Iuda et in Hierusalem omnibus filiis transmigrationis ut congregarentur in Hierusalem

King James Version
10:7 And they made proclamation throughout Judah and Jerusalem unto all the children of the captivity, that they should gather themselves together unto Jerusalem;

American Standard Version
10:7 And they made proclamation throughout Judah and Jerusalem unto all the children of the captivity, that they should gather themselves together unto Jerusalem;

Bible in Basic English
10:7 And they made a public statement through all Judah and Jerusalem, to all those who had come back, that they were to come together to Jerusalem;

Darby's English Translation
10:7 And they made proclamation in Judah and Jerusalem to all the children of the captivity, that they should gather themselves together unto Jerusalem;

Douay Rheims Bible
10:7 And proclamation was made in Juda and Jerusalem to all the children of the captivity, that they should assemble together into Jerusalem.

Noah Webster Bible
10:7 And they made proclamation throughout Judah and Jerusalem to all the children of the captivity, that they should assemble at Jerusalem;

World English Bible
10:7 They made proclamation throughout Judah and Jerusalem to all the children of the captivity, that they should gather themselves together to Jerusalem;

Young's Literal Translation
10:7 And they cause a voice to pass over into Judah and Jerusalem, to all sons of the removal, to be gathered to Jerusalem,

Modern Hebrew
וכל אשר לא־יבוא
לשלשת הימים כעצת
השרים והזקנים
יחרם כל־רכושו
והוא יבדל מקהל
הגולה׃

Paleo-Hebrew (Before 585 B.C.)
10:8

-

-

.

Hebrew Transliterated
10:8 VKL 'aShUr L'a-YBV'a LShLShTh HYMYM K'yTShTh HShUrYM VHZQNYM YChUrM KL-UrKVShV VHV'a YBDL MQHL HGVLH.

Latin Vulgate
10:8 et omnis qui non venerit in tribus diebus iuxta consilium principum et seniorum auferetur universa substantia eius et ipse abicietur de coetu transmigrationis

King James Version
10:8 And that whosoever would not come within three days, according to the counsel of the princes and the elders, all his substance should be forfeited, and himself separated from the congregation of those that had been carried away.

American Standard Version
10:8 and that whosoever came not within three days, according to the counsel of the princes and the elders, all his substance should be forfeited, and himself separated from the assembly of the captivity.

Bible in Basic English
10:8 And that if anyone did not come before three days were past, as ordered by the rulers and the responsible men, all his goods would be put under the curse, and he himself would be cut off from the meeting of the people who had come back.

Darby's English Translation
10:8 and that whosoever would not come within three days, according to the counsel of the princes and the elders, all his substance should be confiscated, and himself separated from the congregation of those that had been carried away.

Douay Rheims Bible
10:8 And that whosoever would not come within three days, according to the counsel of the princes and the ancients, all his substance should be taken away, and he should be cast out of the company of them that were returned from captivity.

Noah Webster Bible
10:8 And that whoever would not come within three days, according to the counsel of the princes and the elders, all his substance should be forfeited, and himself separated from the congregation of those that had been carried away.

World English Bible
10:8 and that whoever didn`t come within three days, according to the counsel of the princes and the elders, all his substance should be forfeited, and himself separated from the assembly of the captivity.

Young's Literal Translation
10:8 and every one who cometh not in by the third day, according to the counsel of the heads and of the elders, all his substance is devoted, and himself separated from the assembly of the removal.

Modern Hebrew
ויקבצו
כל־אנשי־יהודה
ובנימן ירושלם
לשלשת הימים הוא
חדש התשיעי בעשרים
בחדש וישבו כל־העם
ברחוב בית האלהים
מרעידים על־הדבר
ומהגשמים׃

Paleo-Hebrew (Before 585 B.C.)
10:9
- [image] [image] [image] [image] -

-

-
.

Hebrew Transliterated
10:9 VYQBTShV KL-'aNShY-YHVDH VBNYMN YUrVShLM LShLShTh HYMYM HV'a ChDSh HThShY'yY B'yShUrYM BChDSh VYShBV KL-H'yM BUrChVB BYTh H'aLHYM MUr'yYDYM 'yL-HDBUr VMHGShMYM.

Latin Vulgate
10:9 convenerunt igitur omnes viri Iuda et Beniamin in Hierusalem tribus diebus ipse est mensis nonus vicesimo die mensis et sedit omnis populus in platea domus Dei trementes pro peccato et pluviis

King James Version
10:9 Then all the men of Judah and Benjamin gathered themselves together unto Jerusalem within three days. It was the ninth month, on the twentieth day of the month; and all the people sat in the street of the house of God, trembling because of this matter, and for the great rain.

American Standard Version
10:9 Then all the men of Judah and Benjamin gathered themselves together unto Jerusalem within the three days; it was the ninth month, on the twentieth day of the month: and all the people sat in the broad place before the house of God, trembling because of this matter, and for the great rain.

Bible in Basic English
10:9 Then all the men of Judah and Benjamin came together to Jerusalem before three days were past; it was the ninth month, on the twentieth day of the month; and all the people were seated in the wide square in front of the house of God, shaking with fear because of this business and because of the great rain.

Darby's English Translation
10:9 Then were all the men of Judah and Benjamin gathered together at Jerusalem within three days. It was the ninth month, on the twentieth of the month; and all the people sat in the open space of the house of God, trembling because of the matter, and because of the pouring rain.

Douay Rheims Bible
10:9 Then all the men of Juda, and Benjamin gathered themselves together to Jerusalem within three days, in the ninth month, the twentieth day of the month: and all the people sat in the street of the house of God, trembling because of the sin, and the rain.

Noah Webster Bible
10:9 Then all the men of Judah and Benjamin assembled at Jerusalem within three days. It was the ninth month, and the twentieth day of the month; and all the people sat in the street of the house of God, trembling because of this matter, and for the great rain.

World English Bible
10:9 Then all the men of Judah and Benjamin gathered themselves together to Jerusalem within the three days; it was the ninth month, on the twentieth day of the month: and all the people sat in the broad place before the house of God, trembling because of this matter, and for the great rain.

Young's Literal Translation
10:9 And gathered are all the men of Judah and Benjamin to Jerusalem by the third day, it is the ninth month, on the twentieth of the month, and all the people sit in the broad place of the house of God, trembling on account of the matter and of the showers.

Modern Hebrew
ויקם עזרא הכהן
ויאמר אלהם אתם
מעלתם ותשיבו נשים
נכריות להוסיף
על־אשמת ישראל׃

Paleo-Hebrew (Before 585 B.C.)
10:10

-
.

Hebrew Transliterated
10:10 VYQM 'yZUr'a HKHN VY'aMUr 'aLHM 'aThM M'yLThM VThShYBV NShYM NKUrYVTh LHVSYPh 'yL-'aShMTh YShUr'aL.

Latin Vulgate
10:10 et surrexit Ezras sacerdos et dixit ad eos vos transgressi estis et duxistis uxores alienigenas ut adderetis super delictum Israhel

King James Version
10:10 And Ezra the priest stood up, and said unto them, Ye have transgressed, and have taken strange wives, to increase the trespass of Israel.

American Standard Version
10:10 And Ezra the priest stood up, and said unto them, Ye have trespassed, and have married foreign women, to increase the guilt of Israel.

Bible in Basic English
10:10 And Ezra the priest got to his feet and said to them, You have done wrong and taken strange women for your wives, so increasing the sin of Israel.

Darby's English Translation
10:10 And Ezra the priest stood up and said to them, Ye have acted unfaithfully, and have taken foreign wives, to increase the trespass of Israel.

Douay Rheims Bible
10:10 And Esdras the priest stood up, and said to them: You have transgressed, and taken strange wives, to add to the sine of Israel.

Noah Webster Bible
10:10 And Ezra the priest stood up, and said to them, Ye have transgressed, and have taken foreign wives to increase the trespass of Israel.

World English Bible
10:10 Ezra the priest stood up, and said to them, You have trespassed, and have married foreign women, to increase the guilt of Israel.

Young's Literal Translation
10:10 And Ezra the priest riseth, and saith unto them, `Ye -- ye have trespassed, and ye settle strange women, to add to the guilt of Israel;

Modern Hebrew
ועתה תנו תודה
ליהוה אלהי־אבתיכם
ועשו רצונו והבדלו
מעמי הארץ
ומן־הנשים
הנכריות׃

Paleo-Hebrew (Before 585 B.C.)
10:11

-

. -

Hebrew Transliterated
10:11 V'yThH ThNV ThVDH LYHVH 'aLHY-'aBThYKM V'yShV UrTShVNV VHBDLV M'yMY H'aUrTSh VMN-HNShYM HNKUrYVTh.

Latin Vulgate
10:11 et nunc date confessionem Domino Deo patrum vestrorum et facite placitum eius et separamini a populis terrae et ab uxoribus alienigenis

King James Version
10:11 Now therefore make confession unto the LORD God of your fathers, and do his pleasure: and separate yourselves from the people of the land, and from the strange wives.

American Standard Version
10:11 Now therefore make confession unto Jehovah, the God of your fathers, and do his pleasure; and separate yourselves from the peoples of the land, and from the foreign women.

Bible in Basic English
10:11 So now, give praise to the Lord, the God of your fathers, and do his pleasure; and make yourselves separate from the peoples of the land and from the strange women.

Darby's English Translation
10:11 And now make confession to Jehovah the God of your fathers, and do his pleasure, and separate yourselves from the peoples of the land, and from the foreign wives.

Douay Rheims Bible
10:11 And now make confession to the Lord the God of your fathers, and do his pleasure, and separate yourselves from the people of the land, and from your strange wives.

Noah Webster Bible
10:11 Now therefore make confession to the LORD God of your fathers, and do his pleasure: and separate yourselves from the people of the land, and from the foreign wives.

World English Bible
10:11 Now therefore make confession to Yahweh, the God of your fathers, and do his pleasure; and separate yourselves from the peoples of the land, and from the foreign women.

Young's Literal Translation
10:11 and, now, make confession to Jehovah, God of your fathers, and do His good pleasure, and be separated from the peoples of the land, and from the strange women.`

Modern Hebrew
ויענו כל־הקהל
ויאמרו קול גדול
כן כדבריך עלינו
לעשות׃

Paleo-Hebrew (Before 585 B.C.)
10:12
-

.

Hebrew Transliterated
10:12 VY'yNV KL-HQHL VY'aMUrV QVL GDVL KN KDBUrYK 'yLYNV L'yShVTh.

Latin Vulgate
10:12 et respondit universa multitudo dixitque voce magna iuxta verbum tuum ad nos sic fiat

King James Version
10:12 Then all the congregation answered and said with a loud voice, As thou hast said, so must we do.

American Standard Version
10:12 Then all the assembly answered and said with a loud voice, As thou hast said concerning us, so must we do.

Bible in Basic English
10:12 Then all the people, answering, said with a loud voice, As you have said, so it is right for us to do.

Darby's English Translation
10:12 And the whole congregation answered and said with a loud voice, Yes, it is for us to do according to thy words.

Douay Rheims Bible
10:12 And all the multitude answered and said with a loud voice: According to thy word unto us, so be it done.

Noah Webster Bible
10:12 Then all the congregation answered and said with a loud voice, As thou hast said, so must we do.

World English Bible
10:12 Then all the assembly answered with a loud voice, As you have said concerning us, so must we do.

Young's Literal Translation
10:12 And all the assembly answer and say with a great voice, `Right; according to thy word -- on us to do;

Modern Hebrew
אבל העם רב והעת
גשמים ואין כח
לעמוד בחוץ
והמלאכה לא־ליום
אחד ולא לשנים
כי־הרבינו לפשע
בדבר הזה׃

Paleo-Hebrew (Before 585 B.C.)
10:13

-

-
.

Hebrew Transliterated
10:13 'aBL H'yM UrB VH'yTh GShMYM V'aYN KCh L'yMVD BChVTSh VHML'aKH L'a-LYVM 'aChD VL'a LShNYM KY-HUrBYNV LPhSh'y BDBUr HZH.

Latin Vulgate
10:13 verumtamen quia populus multus est et tempus pluviae et non sustinemus stare foris et opus non est diei unius vel duorum vehementer quippe peccavimus in sermone isto

King James Version
10:13 But the people are many, and it is a time of much rain, and we are not able to stand without, neither is this a work of one day or two: for we are many that have transgressed in this thing.

American Standard Version
10:13 But the people are many, and it is a time of much rain, and we are not able to stand without: neither is this a work of one day or two; for we have greatly transgressed in this matter.

Bible in Basic English
10:13 But the number of people is great, and it is a time of much rain; it is not possible for us to go on waiting outside, and this is not a thing which may be done in one day or even two: for our sin in this business is great.

Darby's English Translation
10:13 But the people are many, and it is a time of pouring rain, and it is not possible to stand without: neither is this a work for one day or two; for we are many that have transgressed in this thing.

Douay Rheims Bible
10:13 But as the people are many, and it is time of rain, and me are not able to stand without, and it is not a work of one day or two, (for we have exceedingly sinned in this matter,)

Noah Webster Bible
10:13 But the people are many, and it is a time of much rain, and we are not able to stand abroad, neither is this a work of one day or two: for we are many that have transgressed in this thing.

World English Bible
10:13 But the people are many, and it is a time of much rain, and we are not able to stand outside: neither is this a work of one day or two; for we have greatly transgressed in this matter.

Young's Literal Translation
10:13 but the people are many, and it is the time of showers, and there is no power to stand without, and the work is not for one day, nor for two, for we have multiplied to transgress in this thing.

Modern Hebrew
יעמדו־נא שרינו
לכל־הקהל וכל אשר
בערינו ההשיב נשים
נכריות יבא לעתים
מזמנים ועמהם
זקני־עיר ועיר
ושפטיה עד להשיב
חרון אף־אלהינו
ממנו עד לדבר הזה׃

Paleo-Hebrew (Before 585 B.C.)
10:14
-
-

-

-

.

Hebrew Transliterated
10:14 Y'yMDV-N'a ShUrYNV LKL-HQHL VKL 'aShUr B'yUrYNV HHShYB NShYM NKUrYVTh YB'a L'yThYM MZMNYM V'yMHM ZQNY-'yYUr V'yYUr VShPhTYH 'yD LHShYB ChUrVN 'aPh-'aLHYNV MMNV 'yD LDBUr HZH.

Latin Vulgate
10:14 constituantur principes in universa multitudine et omnes in civitatibus nostris qui duxerunt uxores alienigenas veniant in temporibus statutis et cum his seniores per civitatem et civitatem et iudices eius donec avertatur ira Dei nostri a nobis super peccato hoc

King James Version
10:14 Let now our rulers of all the congregation stand, and let all them which have taken strange wives in our cities come at appointed times, and with them the elders of every city, and the judges thereof, until the fierce wrath of our God for this matter be turned from us.

American Standard Version
10:14 Let now our princes be appointed for all the assembly, and let all them that are in our cities that have married foreign women come at appointed times, and with them the elders of every city, and the judges thereof, until the fierce wrath of our God be turned from us, until this matter be despatched.

Bible in Basic English
10:14 So now let our rulers be representatives for all the people, and let all those in our towns who are married to strange women come at fixed times, and with them the responsible men and the judges of every town, till the burning wrath of our God is turned away from us, and this has been done.

Darby's English Translation
10:14 Let now our princes, while this matter is going on, stand for all the congregation, and let all those that have taken foreign wives in our cities come at the appointed times, and with them the elders of every city, and the judges thereof, until the fierce anger of our God be turned from us.

Douay Rheims Bible
10:14 Let rulers be appointed in all the multitude: and in all our cities, let them that have taken strange wives come at the times appointed, and with them the ancients and the judges of every city, until the wrath of our God be turned away from us for this sin.

Noah Webster Bible
10:14 Let now our rulers of all the congregation stand, and let all them who have taken foreign wives in our cities come at appointed times, and with them the elders of every city, and its judges, until the fierce wrath of our God for this matter shall be turned from us.

World English Bible
10:14 Let now our princes be appointed for all the assembly, and let all those who are in our cities who have married foreign women come at appointed times, and with them the elders of every city, and the judges of it, until the fierce wrath of our God be turned from us, until this matter be dispatched.

Young's Literal Translation
10:14 `Let, we pray thee, our heads of all the assembly stand, and all who are in our cities, who have settled strange wives, do come in at the times appointed, and with them the elders of city and city, and its judges, till the turning back of the fury of the wrath of our God from us, for this thing.`

Modern Hebrew
אך יונתן בן־עשהאל
ויחזיה בן־תקוה
עמדו על־זאת ומשלם
ושבתי הלוי עזרם׃

Paleo-Hebrew (Before 585 B.C.)
10:15

-
-
-

.

Hebrew Transliterated
10:15 'aK YVNThN BN-'yShH'aL VYChZYH BN-ThQVH 'yMDV 'yL-Z'aTh VMShLM VShBThY HLVY 'yZUrM.

Latin Vulgate
10:15 igitur Ionathan filius Asahel et Iaazia filius Thecuae steterunt super hoc et Mesollam et Sebethai Levites adiuverunt eos

King James Version
10:15 Only Jonathan the son of Asahel and Jahaziah the son of Tikvah were employed about this matter: and Meshullam and Shabbethai the Levite helped them.

American Standard Version
10:15 Only Jonathan the son of Asahel and Jahzeiah the son of Tikvah stood up against this matter: and Meshullam and Shabbethai the Levite helped them.

Bible in Basic English
10:15 Only Jonathan, the son of Asahel, and Jahzeiah, the son of Tikvah, were against this, Meshullam and Shabbethai the Levite supporting them.

Darby's English Translation
10:15 Only Jonathan the son of Asahel and Jahzeiah the son of Tikvah stood up against this; and Meshullam and Shabbethai the Levite helped them.

Douay Rheims Bible
10:15 Then Jonathan the son of Azahel, and Jaasia the son of Thecua were appointed over this, and Mesollam and Sebethai, Levites, helped them:

Noah Webster Bible
10:15 Only Jonathan the son of Asahel and Jahaziah the son of Tikvah were employed about this matter: and Meshullam and Shabbethai the Levite helped them.

World English Bible
10:15 Only Jonathan the son of Asahel and Jahzeiah the son of Tikvah stood up against this matter: and Meshullam and Shabbethai the Levite helped them.

Young's Literal Translation
10:15 Only Jonathan son of Asahel, and Jahaziah son of Tikvah, stood against this, and Meshullam, and Shabbethai the Levite, helped them.

Modern Hebrew
ויעשו־כן בני
הגולה ויבדלו עזרא
הכהן אנשים ראשי
האבות לבית אבתם
וכלם בשמות וישבו
ביום אחד לחדש
העשירי לדריוש
הדבר׃

Paleo-Hebrew (Before 585 B.C.)
10:16
-

.

Hebrew Transliterated
10:16 VY'yShV-KN BNY HGVLH VYBDLV 'yZUr'a HKHN 'aNShYM Ur'aShY H'aBVTh LBYTh 'aBThM VKLM BShMVTh VYShBV BYVM 'aChD LChDSh H'yShYUrY LDUrYVSh HDBUr.

Latin Vulgate
10:16 feceruntque sic filii transmigrationis et abierunt Ezras sacerdos et viri principes familiarum in domum patrum suorum et omnes per nomina sua et sederunt in die primo mensis decimi ut quaererent rem

King James Version
10:16 And the children of the captivity did so. And Ezra the priest, with certain chief of the fathers, after the house of their fathers, and all of them by their names, were separated, and sat down in the first day of the tenth month to examine the matter.

American Standard Version
10:16 And the children of the captivity did so. And Ezra the priest, with certain heads of fathers` houses, after their fathers` houses, and all of them by their names, were set apart; and they sat down in the first day of the tenth month to examine the matter.

Bible in Basic English
10:16 So those who had come back did so. And Ezra the priest, with certain heads of families, by their fathers' families, all of them by their names, were marked out; and on the first day of the tenth month they took their places to go into the question with care.

Darby's English Translation
10:16 And the children of the captivity did so. And Ezra the priest and certain of the chief fathers were separated according to their fathers` houses, and all of them expressed by name; and they sat down on the first day of the tenth month to examine the matter.

Douay Rheims Bible
10:16 And the children of the captivity did so. And Esdras the priest, and the men heads of the families in the houses of their fathers, and all by their names, went and sat down in the first day of the tenth month to examine the matter.

Noah Webster Bible
10:16 And the children of the captivity did so. And Ezra the priest, with certain chief of the fathers, after the house of their fathers, and all of them by their names, were separated, and sat down in the first day of the tenth month to examine the matter.

World English Bible
10:16 The children of the captivity did so. Ezra the priest, with certain heads of fathers` houses, after their fathers` houses, and all of them by their names, were set apart; and they sat down in the first day of the tenth month to examine the matter.

Young's Literal Translation
10:16 And the sons of the removal do so, and Ezra the priest, and men, heads of the fathers, for the house of their fathers, are separated, even all of them by name, and they sit on the first day of the tenth month, to examine the matter;

Modern Hebrew
ויכלו בכל אנשים
ההשיבו נשים
נכריות עד יום אחד
לחדש הראשון׃

Paleo-Hebrew (Before 585 B.C.)
10:17

.

Hebrew Transliterated
10:17 VYKLV BKL 'aNShYM HHShYBV NShYM NKUrYVTh 'yD YVM 'aChD LChDSh HUr'aShVN.

Latin Vulgate
10:17 et consummati sunt omnes viri qui duxerant uxores alienigenas usque ad diem primam mensis primi

King James Version
10:17 And they made an end with all the men that had taken strange wives by the first day of the first month.

American Standard Version
10:17 And they made an end with all the men that had married foreign women by the first day of the first month.

Bible in Basic English
10:17 And they got to the end of all the men who were married to strange women by the first day of the first month.

Darby's English Translation
10:17 And they ended with all the men that had taken foreign wives by the first day of the first month.

Douay Rheims Bible
10:17 And they made an end with all the men that had taken strange wives by the first day of the first month.

Noah Webster Bible
10:17 And they made an end with all the men that had taken foreign wives by the first day of the first month.

World English Bible
10:17 They made an end with all the men who had married foreign women by the first day of the first month.

Young's Literal Translation
10:17 and they finish with all the men who have settled strange women unto the first day of the first month.

Modern Hebrew
וימצא מבני הכהנים
אשר השיבו נשים
נכריות מבני ישוע
בן־יוצדק ואחיו
מעשיה ואליעזר
ויריב וגדליה׃

Paleo-Hebrew (Before 585 B.C.)
10:18

-

.

Hebrew Transliterated
10:18 VYMTSh'a MBNY HKHNYM 'aShUr HShYBV NShYM NKUrYVTh MBNY YShV'y BN-YVTShDQ V'aChYV M'yShYH V'aLY'yZUr VYUrYB VGDLYH.

Latin Vulgate
10:18 et inventi sunt de filiis sacerdotum qui duxerant uxores alienigenas de filiis Iosue filii Iosedech et fratres eius Maasia et Eliezer et Iarib et Godolia

King James Version
10:18 And among the sons of the priests there were found that had taken strange wives: namely, of the sons of Jeshua the son of Jozadak, and his brethren; Maaseiah, and Eliezer, and Jarib, and Gedaliah.

American Standard Version
10:18 And among the sons of the priests there were found that had married foreign women: namely, of the sons of Jeshua, the son of Jozadak, and his brethren, Maaseiah, and Eliezer, and Jarib, and Gedaliah.

Bible in Basic English
10:18 And among the sons of the priests who were married to strange women were these: of the sons of Jeshua, the son of Jozadak and his brothers, Maaseiah and Eliezer and Jarib and Gedaliah.

Darby's English Translation
10:18 And among the sons of the priests there were found that had taken foreign wives, of the sons of Jeshua the son of Jozadak, and his brethren: Maaseiah, and Eliezer, and Jarib, and Gedaliah.

Douay Rheims Bible
10:18 And there were found among the sons of the priests that had taken strange wives: Of the sons of Josue the son of Josedec, and his brethren, Maasia, and Eliezer, and Jarib, and Godolia.

Noah Webster Bible
10:18 And among the sons of the priests there were found that had taken foreign wives: namely, of the sons of Jeshua the son of Jozadak, and his brethren; Maaseiah, and Eliezer, and Jarib, and Gedaliah.

World English Bible
10:18 Among the sons of the priests there were found who had married foreign women: namely, of the sons of Jeshua, the son of Jozadak, and his brothers, Maaseiah, and Eliezer, and Jarib, and Gedaliah.

Young's Literal Translation
10:18 And there are found of the sons of the priests that have settled strange women: of the sons of Jeshua son of Jozadak, and his brethren, Maaseiah, and Eliezer, and Jarib, and Gedaliah;

Modern Hebrew
ויתנו ידם להוציא
נשיהם ואשמים
איל־צאן על־אשמתם׃

Paleo-Hebrew (Before 585 B.C.)
10:19

-
. -

Hebrew Transliterated
10:19 VYThNV YDM LHVTShY'a NShYHM V'aShMYM 'aYL-TSh'aN 'yL-'aShMThM.

Latin Vulgate
10:19 et dederunt manus suas ut eicerent uxores suas et pro delicto suo arietem de ovibus offerrent

King James Version
10:19 And they gave their hands that they would put away their wives; and being guilty, they offered a ram of the flock for their trespass.

American Standard Version
10:19 And they gave their hand that they would put away their wives; and being guilty, they offered a ram of the flock for their guilt.

Bible in Basic English
10:19 And they gave their word that they would put away their wives; and for their sin, they gave an offering of a male sheep of the flock.

Darby's English Translation
10:19 And they gave their hand to send away their wives; and they offered a ram of the flock, as trespass-offering for their guilt.

Douay Rheims Bible
10:19 And they gave their hands to put away their wives, and to offer for their offence a ram of the flock.

Noah Webster Bible
10:19 And they gave their hands that they would put away their wives; and being guilty, they offered a ram of the flock for their trespass.

World English Bible
10:19 They gave their hand that they would put away their wives; and being guilty, they offered a ram of the flock for their guilt.

Young's Literal Translation
10:19 and they give their hand to send out their wives, and, being guilty, a ram of the flock, for their guilt.

Modern Hebrew
ומבני אמר חנני
וזבדיה׃

Paleo-Hebrew (Before 585 B.C.)
10:20

.

Hebrew Transliterated
10:20 VMBNY 'aMUr ChNNY VZBDYH.

Latin Vulgate
10:20 et de filiis Emmer Anani et Zebedia

King James Version
10:20 And of the sons of Immer; Hanani, and Zebadiah.

American Standard Version
10:20 And of the sons of Immer: Hanani and Zebadiah.

Bible in Basic English
10:20 And of the sons of Immer, Hanani and Zebadiah.

Darby's English Translation
10:20 And of the children of Immer: Hanani, and Zebadiah.

Douay Rheims Bible
10:20 And of the sons of Emmer, Hanani, and Zebedia.

Noah Webster Bible
10:20 And of the sons of Immer; Hanani, and Zebadiah.

World English Bible
10:20 Of the sons of Immer: Hanani and Zebadiah.

Young's Literal Translation
10:20 And of the sons of Immer: Hanani and Zebadiah;

Modern Hebrew
ומבני חרם מעשיה
ואליה ושמעיה
ויחיאל ועזיה׃

Paleo-Hebrew (Before 585 B.C.)
10:21

.

Hebrew Transliterated
10:21 VMBNY ChUrM M'yShYH V'aLYH VShM'yYH VYChY'aL V'yZYH.

Latin Vulgate
10:21 et de filiis Erim Masia et Helia et Semeia et Hiehihel et Ozias

King James Version
10:21 And of the sons of Harim; Maaseiah, and Elijah, and Shemaiah, and Jehiel, and Uzziah.

American Standard Version
10:21 And of the sons of Harim: Maaseiah, and Elijah, and Shemaiah, and Jehiel, and Uzziah.

Bible in Basic English
10:21 And of the sons of Harim, Maaseiah and Elijah and Shemaiah and Jehiel and Uzziah.

Darby's English Translation
10:21 And of the children of Harim: Maaseiah, and Elijah, and Shemaiah, and Jehiel, and Uzziah.

Douay Rheims Bible
10:21 And of the sons of Harim, Maasia, and Elia, and Semeia, and Jehiel, and Ozias.

Noah Webster Bible
10:21 And of the sons of Harim; Maaseiah, and Elijah, and Shemaiah, and Jehiel, and Uzziah.

World English Bible
10:21 Of the sons of Harim: Maaseiah, and Elijah, and Shemaiah, and Jehiel, and Uzziah.

Young's Literal Translation
10:21 and of the sons of Harim: Masseiah, and Elijah, and Shemaiah, and Jehiel, and Uzziah;

Modern Hebrew
ומבני פשחור
אליועיני מעשיה
ישמעאל נתנאל
יוזבד ואלעשה׃

Paleo-Hebrew (Before 585 B.C.)
10:22

.

Hebrew Transliterated
10:22 VMBNY PhShChVUr 'aLYV'yYNY M'yShYH YShM'y'aL NThN'aL YVZBD V'aL'yShH.

Latin Vulgate
10:22 et de filiis Phessur Helioenai Maasia Ismahel Nathanahel Iozabeth et Elasa

King James Version
10:22 And of the sons of Pashur; Elioenai, Maaseiah, Ishmael, Nethaneel, Jozabad, and Elasah.

American Standard Version
10:22 And of the sons of Pashhur: Elioenai, Maaseiah, Ishmael, Nethanel, Jozabad, and Elasah.

Bible in Basic English
10:22 And of the sons of Pashhur, Elioenai, Maaseiah, Ishmael, Nethanel, Jozabad, and Elasah.

Darby's English Translation
10:22 And of the children of Pashhur: Elioenai, Maaseiah, Ishmael, Nethaneel, Jozabad, and Elasah.

Douay Rheims Bible
10:22 And of the sons of Pheshur, Elioenai, Maasia, Ismael, Nathanael, Jozabed, and Elasa.

Noah Webster Bible
10:22 And of the sons of Pashur; Elioenai, Maaseiah, Ishmael, Nethaneel, Jozabad, and Elasah.

World English Bible
10:22 Of the sons of Pashhur: Elioenai, Maaseiah, Ishmael, Nethanel, Jozabad, and Elasah.

Young's Literal Translation
10:22 and of the sons of Pashhur: Elioenai, Maaseiah, Ishmael, Nethaneel, Jozabad, and Elasah.

Modern Hebrew
ומן־הלוים יוזבד
ושמעי וקליה הוא
קליטא פתחיה יהודה
ואליעזר׃

Paleo-Hebrew (Before 585 B.C.)
10:23
-

.

Hebrew Transliterated
10:23 VMN-HLVYM YVZBD VShM'yY VQLYH HV'a QLYT'a PhThChYH YHVDH V'aLY'yZUr.

Latin Vulgate
10:23 et de filiis Levitarum Iozabeth et Semei et Celaia ipse est Calita Phataia Iuda et Eliezer

King James Version
10:23 Also of the Levites; Jozabad, and Shimei, and Kelaiah, (the same is Kelita,) Pethahiah, Judah, and Eliezer.

American Standard Version
10:23 And of the Levites: Jozabad, and Shimei, and Kelaiah (the same is Kelita), Pethahiah, Judah, and Eliezer.

Bible in Basic English
10:23 And of the Levites, Jozabad, and Shimei, and Kelaiah (that is Kelita), Pethahiah, Judah, and Eliezer.

Darby's English Translation
10:23 And of the Levites: Jozabad, and Shimei, and Kelaiah (that is, Kelita), Pethahiah, Judah, and Eliezer.

Douay Rheims Bible
10:23 And of the sons of the Levites, Jozabed, and Semei, and Celaia, the same is Calita, Phataia, Juda, and Eliezer.

Noah Webster Bible
10:23 Also of the Levites; Jozabad, and Shimei, and Kelaiah (the same is Kelita,) Pethahiah, Judah, and Eliezer.

World English Bible
10:23 Of the Levites: Jozabad, and Shimei, and Kelaiah (the same is Kelita), Pethahiah, Judah, and Eliezer.

Young's Literal Translation
10:23 And of the Levites: Jozabad, and Shimei, and Kelaiah -- he is Kelita, -- Pethahiah, Judah, and Eliezer.

Modern Hebrew
ומן־המשררים
אלישיב ומן־השערים
שלם וטלם ואורי׃

Paleo-Hebrew (Before 585 B.C.)
10:24
-
-
.

Hebrew Transliterated
10:24 VMN-HMShUrUrYM 'aLYShYB VMN-HSh'yUrYM ShLM VTLM V'aVUrY.

Latin Vulgate
10:24 et de cantoribus Eliasub et de ianitoribus Sellum et Telem et Uri

King James Version
10:24 Of the singers also; Eliashib: and of the porters; Shallum, and Telem, and Uri.

American Standard Version
10:24 And of the singers: Eliashib. And of the porters: Shallum, and Telem, and Uri.

Bible in Basic English
10:24 And of the music-makers, Eliashib; and of the door-keepers, Shallum and Telem and Uri.

Darby's English Translation
10:24 And of the singers: Eliashib. And of the doorkeepers: Shallum, and Telem, and Uri.

Douay Rheims Bible
10:24 And of the singing men, Elisiab: and of the porters, Sellum, and Telem, and

Noah Webster Bible
10:24 Of the singers also; Eliashib: and of the porters; Shallum, and Telem, and Uri.

World English Bible
10:24 Of the singers: Eliashib. Of the porters: Shallum, and Telem, and Uri.

Young's Literal Translation
10:24 And of the singers: Eliashib. And of the gatekeepers: Shallum, and Telem, and Uri.

Modern Hebrew
ומישראל מבני פרעש
רמיה ויזיה ומלכיה
ומימן ואלעזר
ומלכיה ובניה׃

Paleo-Hebrew (Before 585 B.C.)
10:25

.

Hebrew Transliterated
10:25 VMYShUr'aL MBNY PhUr'ySh UrMYH VYZYH VMLKYH VMYMN V'aL'yZUr VMLKYH VBNYH.

Latin Vulgate
10:25 et ex Israhel de filiis Pharos Remia et Ezia et Melchia et Miamin et Eliezer et Melchia et Banea

King James Version
10:25 Moreover of Israel: of the sons of Parosh; Ramiah, and Jeziah, and Malchiah, and Miamin, and Eleazar, and Malchijah, and Benaiah.

American Standard Version
10:25 And of Israel: Of the sons of Parosh: Ramiah, and Izziah, and Malchijah, and Mijamin, and Eleazar, and Malchijah, and Benaiah.

Bible in Basic English
10:25 And of Israel, the sons of Parosh, Ramiah and Izziah and Malchijah and Mijamin and Eleazar and Malchijah and Benaiah.

Darby's English Translation
10:25 And of Israel; of the children of Parosh: Ramiah, and Jizzijah, and Malchijah, and Mijamin, and Eleazar, and Malchijah, and Benaiah.

Douay Rheims Bible
10:25 And of Israel, of the sons of Pharos, Remeia, and Jezia, and Melchia, and Miamin, and Eliezer, and Melchia, and Banea.

Noah Webster Bible
10:25 Moreover, of Israel: of the sons of Parosh; Ramiah, and Jeziah, and Malchiah, and Miamin, and Eleazar, and Malchijah, and Benaiah.

World English Bible
10:25 Of Israel: Of the sons of Parosh: Ramiah, and Izziah, and Malchijah, and Mijamin, and Eleazar, and Malchijah, and Benaiah.

Young's Literal Translation
10:25 And of Israel: of the sons of Parosh: Ramiah, and Jeziah, and Malchijah, and Miamin, and Eleazar, and Malchijah, and Benaiah.

Modern Hebrew
ומבני עילם מתניה
זכריה ויחיאל
ועבדי וירמות
ואליה׃

Paleo-Hebrew (Before 585 B.C.)
10:26

.

Hebrew Transliterated
10:26 VMBNY 'yYLM MThNYH ZKUrYH VYChY'aL V'yBDY VYUrMVTh V'aLYH.

Latin Vulgate
10:26 et de filiis Helam Mathania Zaccharias et Hiehil et Abdi et Irimoth et Helia

King James Version
10:26 And of the sons of Elam; Mattaniah, Zechariah, and Jehiel, and Abdi, and Jeremoth, and Eliah.

American Standard Version
10:26 And of the sons of Elam: Mattaniah, Zechariah, and Jehiel, and Abdi, and Jeremoth, and Elijah.

Bible in Basic English
10:26 And of the sons of Elam, Mattaniah, Zechariah, and Jehiel and Abdi and Jeremoth and Elijah.

Darby's English Translation
10:26 And of the children of Elam: Mattaniah, Zechariah, and Jehiel, and Abdi, and Jeremoth, and Elijah.

Douay Rheims Bible
10:26 And of the sons of Elam, Mathania, Zacharias, annd Jehiel, and Abdi, and Jerimoth, and Elia.

Noah Webster Bible
10:26 And of the sons of Elam; Mattaniah, Zechariah, and Jehiel, and Abdi, and Jeremoth, and Eliah.

World English Bible
10:26 Of the sons of Elam: Mattaniah, Zechariah, and Jehiel, and Abdi, and Jeremoth, and Elijah.

Young's Literal Translation
10:26 And of the sons of Elam: Mattaniah, Zechariah, and Jehiel, and Abdi, and Jeremoth, and Elijah.

Modern Hebrew
ומבני זתוא
אליועני אלישיב
מתניה וירמות וזבד
ועזיזא׃

Paleo-Hebrew (Before 585 B.C.)
10:27

.

Hebrew Transliterated
10:27 VMBNY ZThV'a 'aLYV'yNY 'aLYShYB MThNYH VYUrMVTh VZBD V'yZYZ'a.

Latin Vulgate
10:27 et de filiis Zethua Helioenai Eliasib Mathania et Ierimuth et Zabeth et Aziza

King James Version
10:27 And of the sons of Zattu; Elioenai, Eliashib, Mattaniah, and Jeremoth, and Zabad, and Aziza.

American Standard Version
10:27 And of the sons of Zattu: Elioenai, Eliashib, Mattaniah, and Jeremoth, and Zabad, and Aziza.

Bible in Basic English
10:27 And of the sons of Zattu, Elioenai, Eliashib, Mattaniah, and Jeremoth and Zabad and Aziza.

Darby's English Translation
10:27 And of the children of Zattu: Elioenai, Eliashib, Mattaniah, and Jeremoth, and Zabad, and Aziza.

Douay Rheims Bible
10:27 And of the sons of Zethua, Elioenai, Eliasib, Mathania, Jerimuth, and Zabad, and Aziaza.

Noah Webster Bible
10:27 And of the sons of Zattu; Elioenai, Eliashib, Mattaniah, and Jeremoth, and Zabad, and Aziza.

World English Bible
10:27 Of the sons of Zattu: Elioenai, Eliashib, Mattaniah, and Jeremoth, and Zabad, and Aziza.

Young's Literal Translation
10:27 And of the sons of Zattu: Elioenai, Eliashib, Mattaniah, and Jeremoth, and Zabad, and Aziza.

Modern Hebrew
ומבני בבי יהוחנן
חנניה זבי עתלי׃

Paleo-Hebrew (Before 585 B.C.)
10:28

.

Hebrew Transliterated
10:28 VMBNY BBY YHVChNN ChNNYH ZBY 'yThLY.

Latin Vulgate
10:28 et de filiis Bebai Iohanan Anania Zabbai Athalai

King James Version
10:28 Of the sons also of Bebai; Jehohanan, Hananiah, Zabbai, and Athlai.

American Standard Version
10:28 And of the sons of Bebai: Jehohanan, Hananiah, Zabbai, Athlai.

Bible in Basic English
10:28 And of the sons of Bebai, Jehohanan, Hananiah, Zabbai, Athlai.

Darby's English Translation
10:28 And of the children of Bebai: Jehohanan, Hananiah, Zabbai, Athlai.

Douay Rheims Bible
10:28 And of the sons of Babai, Johanan, Hanania, Zabbai, Athalai:

Noah Webster Bible
10:28 Of the sons also of Bebai; Jehohanan, Hananiah, Zabbai, and Athlai.

World English Bible
10:28 Of the sons of Bebai: Jehohanan, Hananiah, Zabbai, Athlai.

Young's Literal Translation
10:28 And of the sons of Bebai: Jehohanan, Hananiah, Zabbai, Athlai.

Modern Hebrew
ומבני בני משלם
מלוך ועדיה ישוב
ושאל ירמות׃

Paleo-Hebrew (Before 585 B.C.)
10:29

.

Hebrew Transliterated
10:29 VMBNY BNY MShLM MLVK V'yDYH YShVB VSh'aL YUrMVTh.

Latin Vulgate
10:29 et de filiis Bani Mosollam et Melluch et Adaia Iasub et Saal et Ramoth

King James Version
10:29 And of the sons of Bani; Meshullam, Malluch, and Adaiah, Jashub, and Sheal, and Ramoth.

American Standard Version
10:29 And of the sons of Bani: Meshullam, Malluch, and Adaiah, Jashub, and Sheal, Jeremoth.

Bible in Basic English
10:29 And of the sons of Bani, Meshullam, Malluch, and Adaiah, Jashub and Sheal, Jeremoth.

Darby's English Translation
10:29 And of the children of Bani: Meshullam, Malluch, and Adaiah, Jashub, and Sheal, and Ramoth.

Douay Rheims Bible
10:29 And of the sons of Bani, Mosollam, and Melluch, and Adaia, Jasub, and Seal, and Ramoth.

Noah Webster Bible
10:29 And of the sons of Bani; Meshullam, Malluch, and Adaiah, Jashub, and Sheal, and Ramoth.

World English Bible
10:29 Of the sons of Bani: Meshullam, Malluch, and Adaiah, Jashub, and Sheal, Jeremoth.

Young's Literal Translation
10:29 And of the sons of Bani: Meshullam, Malluch, and Adaiah, Jashub, and Sheal, and Ramoth.

Modern Hebrew
ומבני פחת מואב
עדנא וכלל בניה
מעשיה מתניה בצלאל
ובנוי ומנשה׃

Paleo-Hebrew (Before 585 B.C.)
10:30

.

Hebrew Transliterated
10:30 VMBNY PhChTh MV'aB 'yDN'a VKLL BNYH M'yShYH MThNYH BTShL'aL VBNVY VMNShH.

Latin Vulgate
10:30 et de filiis Phaethmoab Edna et Chalal Banaias Maasias Mathanias Beselehel et Bennui et Manasse

King James Version
10:30 And of the sons of Pahathmoab; Adna, and Chelal, Benaiah, Maaseiah, Mattaniah, Bezaleel, and Binnui, and Manasseh.

American Standard Version
10:30 And of the sons of Pahath-moab: Adna, and Chelal, Benaiah, Maaseiah, Mattaniah, Bezalel, and Binnui, and Manasseh.

Bible in Basic English
10:30 And of the sons of Pahath-moab, Adna and Chelal, Benaiah, Maaseiah, Mattaniah, Bezalel and Binnui and Manasseh.

Darby's English Translation
10:30 And of the children of Pahath-Moab: Adna, and Chelal, Benaiah, Maaseiah, Mattaniah, Bezaleel, and Binnui, and Manasseh.

Douay Rheims Bible
10:30 And of the sons of Phahath, Moab, Edna, and Chalal, Banaias, and Maasias, Mathanias, Beseleel, Bennui, and Manasse.

Noah Webster Bible
10:30 And of the sons of Pahath-moab; Adna, and Chelal, Benaiah, Maaseiah, Mattaniah, Bezaleel, and Binnui, and Manasseh.

World English Bible
10:30 Of the sons of Pahath-moab: Adna, and Chelal, Benaiah, Maaseiah, Mattaniah, Bezalel, and Binnui, and Manasseh.

Young's Literal Translation
10:30 And of the sons of Pahath-Moab: Adna, and Chelal, Benaiah, Maaseiah, Mattaniah, Bezaleel, and Binnui, and Manasseh.

Modern Hebrew
ובני חרם אליעזר
ישיה מלכיה שמעיה
שמעון׃

Paleo-Hebrew (Before 585 B.C.)
10:31

.

Hebrew Transliterated
10:31 VBNY ChUrM 'aLY'yZUr YShYH MLKYH ShM'yYH ShM'yVN.

Latin Vulgate
10:31 et de filiis Erem Eliezer Iesue Melchias Semeias Symeon

King James Version
10:31 And of the sons of Harim; Eliezer, Ishijah, Malchiah, Shemaiah, Shimeon,

American Standard Version
10:31 And of the sons of Harim: Eliezer, Isshijah, Malchijah, Shemaiah, Shimeon,

Bible in Basic English
10:31 And of the sons of Harim, Eliezer, Isshijah, Malchijah, Shemaiah, Shimeon,

Darby's English Translation
10:31 And the children of Harim: Eliezer, Jishijah, Malchijah, Shemaiah, Simeon,

Douay Rheims Bible
10:31 And of the sons of Herem, Eliezer, Josue, Melchias, Semeias, Simeon,

Noah Webster Bible
10:31 And of the sons of Harim; Eliezer, Ishijah, Malchiah, Shemaiah, Shimeon,

World English Bible
10:31 of the sons of Harim: Eliezer, Isshijah, Malchijah, Shemaiah, Shimeon,

Young's Literal Translation
10:31 And of the sons of Harim: Eliezer, Ishijah, Malchiah, Shemaiah, Shimeon,

Modern Hebrew
בנימן מלוך שמריה׃

Paleo-Hebrew (Before 585 B.C.)
10:32

.

Hebrew Transliterated
10:32 BNYMN MLVK ShMUrYH.

Latin Vulgate
10:32 Beniamin Maloch Samarias

King James Version
10:32 Benjamin, Malluch, and Shemariah.

American Standard Version
10:32 Benjamin, Malluch, Shemariah.

Bible in Basic English
10:32 Benjamin, Malluch, Shemariah.

Darby's English Translation
10:32 Benjamin, Malluch, Shemariah.

Douay Rheims Bible
10:32 Benjamin, Maloch, Samarias.

Noah Webster Bible
10:32 Benjamin, Malluch, and Shemariah.

World English Bible
10:32 Benjamin, Malluch, Shemariah.

Young's Literal Translation
10:32 Benjamin, Malluch, Shemariah.

Modern Hebrew
מבני חשם מתני
מתתה זבד אליפלט
ירמי מנשה שמעי׃

Paleo-Hebrew (Before 585 B.C.)
10:33

.

Hebrew Transliterated
10:33 MBNY ChShM MThNY MThThH ZBD 'aLYPhLT YUrMY MNShH ShM'yY.

Latin Vulgate
10:33 de filiis Asom Matthanai Matthetha Zabed Elipheleth Iermai Manasse Semei

King James Version
10:33 Of the sons of Hashum; Mattenai, Mattathah, Zabad, Eliphelet, Jeremai, Manasseh, and Shimei.

American Standard Version
10:33 Of the sons of Hashum: Mattenai, Mattattah, Zabad, Eliphelet, Jeremai, Manasseh, Shimei.

Bible in Basic English
10:33 Of the sons of Hashum, Mattenai, Mattattah, Zabad, Eliphelet, Jeremai, Manasseh, Shimei.

Darby's English Translation
10:33 Of the children of Hashum: Mattenai, Mattattah, Zabad, Eliphelet, Jeremai, Manasseh, Shimei.

Douay Rheims Bible
10:33 And of the sons of Hasom, Mathanai, Mathatha, Zabad, Eliphelet, Jermai, Manasse, Semei.

Noah Webster Bible
10:33 Of the sons of Hashum; Mattenai, Mattathah, Zabad, Eliphelet, Jeremai, Manasseh, and Shimei.

World English Bible
10:33 Of the sons of Hashum: Mattenai, Mattattah, Zabad, Eliphelet, Jeremai, Manasseh, Shimei.

Young's Literal Translation
10:33 Of the sons of Hashum: Mattenai, Mattathah, Zabad, Eliphelet, Jeremai, Manasseh, Shimei.

Modern Hebrew
מבני בני מעדי
עמרם ואואל׃

Paleo-Hebrew (Before 585 B.C.)
10:34

.

Hebrew Transliterated
10:34 MBNY BNY M'yDY 'yMUrM V'aV'aL.

Latin Vulgate
10:34 de filiis Bani Maaddi Amram et Huhel

King James Version
10:34 Of the sons of Bani; Maadai, Amram, and Uel,

American Standard Version
10:34 Of the sons of Bani: Maadai, Amram, and Uel,

Bible in Basic English
10:34 Of the sons of Bani, Maadai, Amram, and Uel,

Darby's English Translation
10:34 Of the sons of Bani: Maadai, Amram, and Uel,

Douay Rheims Bible
10:34 Of the sons of Bani, Maaddi, Amran, and Uel,

Noah Webster Bible
10:34 Of the sons of Bani; Maadai, Amram, and Uel,

World English Bible
10:34 Of the sons of Bani: Maadai, Amram, and Uel,

Young's Literal Translation
10:34 Of the sons of Bani: Maadai, Amram, and Uel,

Modern Hebrew
בניה בדיה כלהי׃

Paleo-Hebrew (Before 585 B.C.)
10:35

.

Hebrew Transliterated
10:35 BNYH BDYH KLHY.

Latin Vulgate
10:35 Baneas et Badaias Cheiliau

King James Version
10:35 Benaiah, Bedeiah, Chelluh,

American Standard Version
10:35 Benaiah, Bedeiah, Cheluhi,

Bible in Basic English
10:35 Benaiah, Bedeiah, Cheluhi,

Darby's English Translation
10:35 Benaiah, Bediah, Cheluhu,

Douay Rheims Bible
10:35 Baneas, and Badaias, Cheliau,

Noah Webster Bible
10:35 Benaiah, Bedeiah, Chelluh,

World English Bible
10:35 Benaiah, Bedeiah, Cheluhi,

Young's Literal Translation
10:35 Benaiah, Bedeiah, Cheluhu,

Modern Hebrew
וניה מרמות
אלישיב׃

Paleo-Hebrew (Before 585 B.C.)
10:36

.

Hebrew Transliterated
10:36 VNYH MUrMVTh 'aLYShYB.

Latin Vulgate
10:36 Vannia Marimuth et Eliasib

King James Version
10:36 Vaniah, Meremoth, Eliashib,

American Standard Version
10:36 Vaniah, Meremoth, Eliashib,

Bible in Basic English
10:36 Vaniah, Meremoth, Eliashib,

Darby's English Translation
10:36 Vaniah, Meremoth, Eliashib,

Douay Rheims Bible
10:36 Vania, Marimuth, and Eliasib,

Noah Webster Bible
10:36 Vaniah, Meremoth, Eliashib,

World English Bible
10:36 Vaniah, Meremoth, Eliashib,

Young's Literal Translation
10:36 Vaniah, Meremoth, Eliashib,

Modern Hebrew
מתניה מתני ויעשו׃

Paleo-Hebrew (Before 585 B.C.)
10:37

.

Hebrew Transliterated
10:37 MThNYH MThNY VY'yShV.

Latin Vulgate
10:37 Matthanias Mathanai et Iasi

King James Version
10:37 Mattaniah, Mattenai, and Jaasau,

American Standard Version
10:37 Mattaniah, Mattenai, and Jaasu,

Bible in Basic English
10:37 Mattaniah, Mattenai, and Jaasu,

Darby's English Translation
10:37 Mattaniah, Mattenai, and Jaasai,

Douay Rheims Bible
10:37 Mathanias, Mathania, and Jasi,

Noah Webster Bible
10:37 Mattaniah, Mattenai, and Jaasau,

World English Bible
10:37 Mattaniah, Mattenai, and Jaasu,

Young's Literal Translation
10:37 Mattaniah, Mattenai, and Jaasau,

Modern Hebrew
ובני ובנוי שמעי׃

Paleo-Hebrew (Before 585 B.C.)
10:38

.

Hebrew Transliterated
10:38 VBNY VBNVY ShM'yY.

Latin Vulgate
10:38 et Bani et Bennui Semei

King James Version
10:38 And Bani, and Binnui, Shimei,

American Standard Version
10:38 and Bani, and Binnui, Shimei,

Bible in Basic English
10:38 And Bani and Binnui, Shimei;

Darby's English Translation
10:38 and Bani, and Binnui, Shimei,

Douay Rheims Bible
10:38 And Bani, and Bennui, Semei,

Noah Webster Bible
10:38 And Bani, and Binnui, Shimei,

World English Bible
10:38 and Bani, and Binnui, Shimei,

Young's Literal Translation
10:38 and Bani, and Binnui, Shimei,

Modern Hebrew
ושלמיה ונתן
ועדיה׃

Paleo-Hebrew (Before 585 B.C.)
10:39

.

Hebrew Transliterated
10:39 VShLMYH VNThN V'yDYH.

Latin Vulgate
10:39 et Salmias et Nathan et Adaias

King James Version
10:39 And Shelemiah, and Nathan, and Adaiah,

American Standard Version
10:39 and Shelemiah, and Nathan, and Adaiah,

Bible in Basic English
10:39 And Shelemiah and Nathan and Adaiah,

Darby's English Translation
10:39 and Shelemiah, and Nathan, and Adaiah,

Douay Rheims Bible
10:39 And Salmias, and Nathan, and Adaias,

Noah Webster Bible
10:39 And Shelemiah, and Nathan, and Adaiah,

World English Bible
10:39 and Shelemiah, and Nathan, and Adaiah,

Young's Literal Translation
10:39 and Shelemiah, and Nathan, and Adaiah,

Modern Hebrew
מכנדבי ששי שרי׃

Paleo-Hebrew (Before 585 B.C.)
10:40

.

Hebrew Transliterated
10:40 MKNDBY ShShY ShUrY.

Latin Vulgate
10:40 Mechnedabai Sisai Sarai

King James Version
10:40 Machnadebai, Shashai, Sharai,

American Standard Version
10:40 Machnadebai, Shashai, Sharai,

Bible in Basic English
10:40 Machnadebai, Shashai, Sharai,

Darby's English Translation
10:40 Machnadbai, Shashai, Sharai,

Douay Rheims Bible
10:40 And Mechnedebai, Sisai, Sarai,

Noah Webster Bible
10:40 Machnadebai, Shashai, Sharai,

World English Bible
10:40 Machnadebai, Shashai, Sharai,

Young's Literal Translation
10:40 Machnadbai, Shashai, Sharai,

Modern Hebrew
עזראל ושלמיהו
שמריה׃

Paleo-Hebrew (Before 585 B.C.)
10:41

.

Hebrew Transliterated
10:41 'yZUr'aL VShLMYHV ShMUrYH.

Latin Vulgate
10:41 Ezrel et Selemau Semeria

King James Version
10:41 Azareel, and Shelemiah, Shemariah,

American Standard Version
10:41 Azarel, and Shelemiah, Shemariah,

Bible in Basic English
10:41 Azarel and Shelemiah, Shemariah,

Darby's English Translation
10:41 Azareel, and Shelemiah, Shemariah,

Douay Rheims Bible
10:41 Ezrel, and Selemiau, Semeria,

Noah Webster Bible
10:41 Azareel, and Shelemiah, Shemariah,

World English Bible
10:41 Azarel, and Shelemiah, Shemariah,

Young's Literal Translation
10:41 Azareel, and Shelemiah, Shemariah,

Modern Hebrew
שלום אמריה יוסף׃

Paleo-Hebrew (Before 585 B.C.)
10:42

.

Hebrew Transliterated
10:42 ShLVM 'aMUrYH YVSPh.

Latin Vulgate
10:42 Sellum Amaria Ioseph

King James Version
10:42 Shallum, Amariah, and Joseph.

American Standard Version
10:42 Shallum, Amariah, Joseph.

Bible in Basic English
10:42 Shallum, Amariah, Joseph.

Darby's English Translation
10:42 Shallum, Amariah, Joseph.

Douay Rheims Bible
10:42 Sellum, Amaria, Joseph.

Noah Webster Bible
10:42 Shallum, Amariah, and Joseph.

World English Bible
10:42 Shallum, Amariah, Joseph.

Young's Literal Translation
10:42 Shallum, Amariah, Joseph.

Modern Hebrew
מבני נבו יעיאל
מתתיה זבד זבינא
ידו ויואל בניה׃

Paleo-Hebrew (Before 585 B.C.)
10:43

.

Hebrew Transliterated
10:43 MBNY NBV Y'yY'aL MThThYH ZBD ZBYN'a YDV VYV'aL BNYH.

Latin Vulgate
10:43 de filiis Nebu Iaihel Matthathias Zabed Zabina Ieddu et Iohel Banaia

King James Version
10:43 Of the sons of Nebo; Jeiel, Mattithiah, Zabad, Zebina, Jadau, and Joel, Benaiah.

American Standard Version
10:43 Of the sons of Nebo: Jeiel, Mattithiah, Zabad, Zebina, Iddo, and Joel, Benaiah.

Bible in Basic English
10:43 Of the sons of Nebo, Jeiel, Mattithiah, Zabad, Zebina, Iddo, and Joel, Benaiah.

Darby's English Translation
10:43 Of the children of Nebo: Jeiel, Mattithiah, Zabad, Zebina, Jaddai, and Joel, Benaiah.

Douay Rheims Bible
10:43 Of the sons of Nebo, Jehiel, Mathathias, Zabad, Zabina, Jeddu, and Joel, and Banaia.

Noah Webster Bible
10:43 Of the sons of Nebo; Jeiel, Mattithiah, Zabad, Zebina, Jadau, and Joel, Benaiah.

World English Bible
10:43 Of the sons of Nebo: Jeiel, Mattithiah, Zabad, Zebina, Iddo, and Joel, Benaiah.

Young's Literal Translation
10:43 Of the sons of Nebo: Jeiel, Mattithiah, Zabad, Zebina, Jadau, and Joel, Benaiah;

Modern Hebrew
כל־אלה נשאו נשים
נכריות ויש מהם
נשים וישימו בנים׃

Paleo-Hebrew (Before 585 B.C.)
10:44
-

.

Hebrew Transliterated
10:44 KL-'aLH NSh'aV NShYM NKUrYVTh VYSh MHM NShYM VYShYMV BNYM.

Latin Vulgate
10:44

King James Version
10:44 All these had taken strange wives: and some of them had wives by whom they had children.

American Standard Version
10:44 All these had taken foreign wives; and some of them had wives by whom they had children.

Bible in Basic English
10:44 All these had taken strange wives; and some of them had wives by whom they had offspring.

Darby's English Translation
10:44 All these had taken foreign wives; and there were among them wives who had had children.

Douay Rheims Bible
10:44 All these had taken strange wives, and there were among them women that had borne children.

Noah Webster Bible
10:44 All these had taken foreign wives: and some of them had wives by whom they had children.

World English Bible
10:44 All these had taken foreign wives; and some of them had wives by whom they had children.

Young's Literal Translation
10:44 all these have taken strange women, and there are of them women -- who adopt sons.

Nehemiah 1


Nehemiah Chapter 1 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Ezra 10

The Book of Nehemiah

Chapter 1

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11
Modern Hebrew
דברי נחמיה
בן־חכליה ויהי
בחדש־כסלו שנת
עשרים ואני הייתי
בשושן הבירה׃

Paleo-Hebrew (Before 585 B.C.)
1:1

-
-

.

Hebrew Transliterated
1:1 DBUrY NChMYH BN-ChKLYH VYHY BChDSh-KSLV ShNTh 'yShUrYM V'aNY HYYThY BShVShN HBYUrH.

Latin Vulgate
1:1 verba Neemiae filii Echliae et factum est in mense casleu anno vicesimo et ego eram in Susis castro

King James Version
1:1 The words of Nehemiah the son of Hachaliah. And it came to pass in the month Chisleu, in the twentieth year, as I was in Shushan the palace,

American Standard Version
1:1 The words of Nehemiah the son of Hacaliah. Now it came to pass in the month Chislev, in the twentieth year, as I was in Shushan the palace,

Bible in Basic English
1:1 The history of Nehemiah, the son of Hacaliah. Now it came about, in the month Chislev, in the twentieth year, when I was in Shushan, the king's town,

Darby's English Translation
1:1 The words of Nehemiah the son of Hachaliah. And it came to pass in the month Chislev, in the twentieth year, as I was in Shushan the fortress,

Douay Rheims Bible
1:1 The words of Nehemias the son of Helchias. And it came to pass in the month of Casleu, in the twentieth year, as I was in the castle of Susa,

Noah Webster Bible
1:1 The words of Nehemiah the son of Hachaliah. And it came to pass in the month Chisleu, in the twentieth year, as I was in Shushan the palace,

World English Bible
1:1 The words of Nehemiah the son of Hacaliah. Now it happened in the month Chislev, in the twentieth year, as I was in Shushan the palace,

Young's Literal Translation
1:1 Words of Nehemiah son of Hachaliah. And it cometh to pass, in the month of Chisleu, the twentieth year, and I have been in Shushan the palace,

Modern Hebrew
ויבא חנני אחד
מאחי הוא ואנשים
מיהודה ואשאלם
על־היהודים הפליטה
אשר־נשארו מן־השבי
ועל־ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
1:2

-
- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
1:2 VYB'a ChNNY 'aChD M'aChY HV'a V'aNShYM MYHVDH V'aSh'aLM 'yL-HYHVDYM HPhLYTH 'aShUr-NSh'aUrV MN-HShBY V'yL-YUrVShLM.

Latin Vulgate
1:2 et venit Anani unus de fratribus meis ipse et viri ex Iuda et interrogavi eos de Iudaeis qui remanserant et supererant de captivitate et de Hierusalem

King James Version
1:2 That Hanani, one of my brethren, came, he and certain men of Judah; and I asked them concerning the Jews that had escaped, which were left of the captivity, and concerning Jerusalem.

American Standard Version
1:2 that Hanani, one of my brethren, came, he and certain men out of Judah; and I asked them concerning the Jews that had escaped, that were left of the captivity, and concerning Jerusalem.

Bible in Basic English
1:2 That Hanani, one of my brothers, came with certain men from Judah; and in answer to my request for news of the Jews who had been prisoners and had got away, and of Jerusalem,

Darby's English Translation
1:2 that Hanani, one of my brethren, came, he and certain men of Judah. And I asked them concerning the Jews that had escaped, who were left of the captivity, and concerning Jerusalem.

Douay Rheims Bible
1:2 That Hanani one of my brethren came, he and some men of Juda; and I asked them concerning the Jews, that remained and were left of the captivity, and concerning Jerusalem.

Noah Webster Bible
1:2 That Hanani, one of my brethren, came, he and certain men of Judah; and I asked them concerning the Jews that had escaped, who were left of the captivity, and concerning Jerusalem.

World English Bible
1:2 that Hanani, one of my brothers, came, he and certain men out of Judah; and I asked them concerning the Jews who had escaped, who were left of the captivity, and concerning Jerusalem.

Young's Literal Translation
1:2 and come in doth Hanani, one of my brethren, he and men of Judah, and I ask them concerning the Jews, the escaped part that have been left of the captivity, and concerning Jerusalem;

Modern Hebrew
ויאמרו לי הנשארים
אשר־נשארו מן־השבי
שם במדינה ברעה
גדלה ובחרפה וחומת
ירושלם מפרצת
ושעריה נצתו באש׃

Paleo-Hebrew (Before 585 B.C.)
1:3

-
-

.

Hebrew Transliterated
1:3 VY'aMUrV LY HNSh'aUrYM 'aShUr-NSh'aUrV MN-HShBY ShM BMDYNH BUr'yH GDLH VBChUrPhH VChVMTh YUrVShLM MPhUrTShTh VSh'yUrYH NTShThV B'aSh.

Latin Vulgate
1:3 et dixerunt mihi qui remanserunt et derelicti sunt de captivitate ibi in provincia in adflictione magna sunt et in obprobrio et murus Hierusalem dissipatus est et portae eius conbustae sunt igni

King James Version
1:3 And they said unto me, The remnant that are left of the captivity there in the province are in great affliction and reproach: the wall of Jerusalem also is broken down, and the gates thereof are burned with fire.

American Standard Version
1:3 And they said unto me, The remnant that are left of the captivity there in the province are in great affliction and reproach: the wall of Jerusalem also is broken down, and the gates thereof are burned with fire.

Bible in Basic English
1:3 They said to me, The small band of Jews now living there in the land are in great trouble and shame: the wall of Jerusalem has been broken down, and its doorways burned with fire.

Darby's English Translation
1:3 And they said to me, Those who remain, that are left of the captivity there in the province, are in great affliction and reproach; and the wall of Jerusalem is in ruins, and its gates are burned with fire.

Douay Rheims Bible
1:3 And they said to me: They that have remained, and are left of the captivity there in the province, are in great affliction, and reproach: and the wall of Jerusalem is broken down, and the gates thereof are burnt with fire.

Noah Webster Bible
1:3 And they said to me, The remnant that are left of the captivity there in the province are in great affliction and reproach: the wall of Jerusalem also is broken down, and its gates are burned with fire.

World English Bible
1:3 They said to me, The remnant who are left of the captivity there in the province are in great affliction and reproach: the wall of Jerusalem also is broken down, and the gates of it are burned with fire.

Young's Literal Translation
1:3 and they say to me, `Those left, who have been left of the captivity there in the province, are in great evil, and in reproach, and the wall of Jerusalem is broken down, and its gates have been burnt with fire.`

Modern Hebrew
ויהי כשמעי
את־הדברים האלה
ישבתי ואבכה
ואתאבלה ימים ואהי
צם ומתפלל לפני
אלהי השמים׃

Paleo-Hebrew (Before 585 B.C.)
1:4

-

.

Hebrew Transliterated
1:4 VYHY KShM'yY 'aTh-HDBUrYM H'aLH YShBThY V'aBKH V'aTh'aBLH YMYM V'aHY TShM VMThPhLL LPhNY 'aLHY HShMYM.

Latin Vulgate
1:4 cumque audissem verba huiuscemodi sedi et flevi et luxi diebus et ieiunabam et orabam ante faciem Dei caeli

King James Version
1:4 And it came to pass, when I heard these words, that I sat down and wept, and mourned certain days, and fasted, and prayed before the God of heaven,

American Standard Version
1:4 And it came to pass, when I heard these words, that I sat down and wept, and mourned certain days; and I fasted and prayed before the God of heaven,

Bible in Basic English
1:4 Then, after hearing these words, for some days I gave myself up to weeping and sorrow, seated on the earth; and taking no food I made prayer to the God of heaven,

Darby's English Translation
1:4 And it came to pass, when I heard these words, that I sat and wept, and mourned for days, and fasted, and prayed before the God of the heavens,

Douay Rheims Bible
1:4 And when I had heard these words, I sat down, and wept, and mourned for many days: and I fasted, and prayed before the face of the God of heaven.

Noah Webster Bible
1:4 And it came to pass, when I heard these words, that I sat down and wept, and mourned certain days, and fasted, and prayed before the God of heaven,

World English Bible
1:4 It happened, when I heard these words, that I sat down and wept, and mourned certain days; and I fasted and prayed before the God of heaven,

Young's Literal Translation
1:4 And it cometh to pass, at my hearing these words, I have sat down, and I weep and mourn for days, and I am fasting and praying before the God of the heavens.

Modern Hebrew
ואמר אנא יהוה
אלהי השמים האל
הגדול והנורא שמר
הברית וחסד לאהביו
ולשמרי מצותיו׃

Paleo-Hebrew (Before 585 B.C.)
1:5

.

Hebrew Transliterated
1:5 V'aMUr 'aN'a YHVH 'aLHY HShMYM H'aL HGDVL VHNVUr'a ShMUr HBUrYTh VChSD L'aHBYV VLShMUrY MTShVThYV.

Latin Vulgate
1:5 et dixi quaeso Domine Deus caeli fortis magne atque terribilis qui custodis pactum et misericordiam cum his qui te diligunt et custodiunt mandata tua

King James Version
1:5 And said, I beseech thee, O LORD God of heaven, the great and terrible God, that keepeth covenant and mercy for them that love him and observe his commandments:

American Standard Version
1:5 and said, I beseech thee, O Jehovah, the God of heaven, the great and terrible God, that keepeth covenant and lovingkindness with them that love him and keep his commandments:

Bible in Basic English
1:5 And said, O Lord, the God of heaven, the great God, greatly to be feared, keeping faith and mercy with those who have love for him and are true to his laws:

Darby's English Translation
1:5 and said, I beseech thee, Jehovah, God of the heavens, the great and terrible �God, that keepeth covenant and mercy for them that love him and keep his commandments.

Douay Rheims Bible
1:5 And I said: WI beseech thee, 0 Lord God of heaven, strong, great, and terrible, who keepest covenant and mercy with those that love thee, and keep thy commandments :

Noah Webster Bible
1:5 And said, I beseech thee, O LORD God of heaven, the great and terrible God, that keepeth covenant and mercy for them that love him and observe his commandments:

World English Bible
1:5 and said, I beg you, Yahweh, the God of heaven, the great and awesome God, who keeps covenant and lovingkindness with those who love him and keep his commandments:

Young's Literal Translation
1:5 And I say, `I beseech thee, O Jehovah, God of the heavens, God, the great and the fearful, keeping the covenant and kindness for those loving Him, and for those keeping His commands,

Modern Hebrew
תהי נא אזנך־קשבת
ועיניך פתוחות
לשמע אל־תפלת עבדך
אשר אנכי מתפלל
לפניך היום יומם
ולילה על־בני
ישראל עבדיך
ומתודה על־חטאות
בני־ישראל אשר
חטאנו לך ואני
ובית־אבי חטאנו׃

Paleo-Hebrew (Before 585 B.C.)
1:6

-

-

-

-
-

-
.

Hebrew Transliterated
1:6 ThHY N'a 'aZNK-QShBTh V'yYNYK PhThVChVTh LShM'y 'aL-ThPhLTh 'yBDK 'aShUr 'aNKY MThPhLL LPhNYK HYVM YVMM VLYLH 'yL-BNY YShUr'aL 'yBDYK VMThVDH 'yL-ChT'aVTh BNY-YShUr'aL 'aShUr ChT'aNV LK V'aNY VBYTh-'aBY ChT'aNV.

Latin Vulgate
1:6 fiat auris tua auscultans et oculi tui aperti ut audias orationem servi tui quam ego oro coram te hodie nocte et die pro filiis Israhel servis tuis et confiteor pro peccatis filiorum Israhel quibus peccaverunt tibi et ego et domus patris mei peccavimus

King James Version
1:6 Let thine ear now be attentive, and thine eyes open, that thou mayest hear the prayer of thy servant, which I pray before thee now, day and night, for the children of Israel thy servants, and confess the sins of the children of Israel, which we have sinned against thee: both I and my father's house have sinned.

American Standard Version
1:6 Let thine ear now be attentive, and thine eyes open, that thou mayest hearken unto the prayer of thy servant, which I pray before thee at this time, day and night, for the children of Israel thy servants while I confess the sins of the children of Israel, which we have sinned against thee. Yea, I and my father`s house have sinned:

Bible in Basic English
1:6 Let your ear now take note and let your eyes be open, so that you may give ear to the prayer of your servant, which I make before you at this time, day and night, for the children of Israel, your servants, while I put before you the sins of the children of Israel, which we have done against you: truly, I and my father's people are sinners.

Darby's English Translation
1:6 Let thine ear now be attentive, and thine eyes open, to hear the prayer of thy servant, which I pray before thee at this time, day and night, for the children of Israel thy servants, confessing the sins of the children of Israel, which we have sinned against thee: both I and my father`s house have sinned.

Douay Rheims Bible
1:6 Let thy ears be attentive, and thy eyes open, to hear the prayer of thy servant, which I pray before thee now, night and day, for the children of Israel thy servants: and I confess the sins of the children of Israel, by which they have sinned against thee: I and my father's house have sinned.

Noah Webster Bible
1:6 Let thy ear now be attentive, and thy eyes open, that thou mayest hear the prayer of thy servant, which I pray before thee now, day and night, for the children of Israel thy servants, and confess the sins of the children of Israel, which we have sinned against thee: both I and my father's house have sinned.

World English Bible
1:6 Let your ear now be attentive, and your eyes open, that you may listen to the prayer of your servant, which I pray before you at this time, day and night, for the children of Israel your servants while I confess the sins of the children of Israel, which we have sinned against you. Yes, I and my father`s house have sinned:

Young's Literal Translation
1:6 let Thine ear be, I pray Thee, attentive, and Thine eyes open, to hearken unto the prayer of Thy servant, that I am praying before Thee to-day, by day and by night, concerning the sons of Israel Thy servants, and confessing concerning the sins of the sons of Israel, that we have sinned against Thee; yea, I and the house of my father have sinned;

Modern Hebrew
חבל חבלנו לך
ולא־שמרנו
את־המצות
ואת־החקים
ואת־המשפטים אשר
צוית את־משה עבדך׃

Paleo-Hebrew (Before 585 B.C.)
1:7

-
- [image] [image] [image] [image] [image] [image] [image] [image] -
-
-
.

Hebrew Transliterated
1:7 ChBL ChBLNV LK VL'a-ShMUrNV 'aTh-HMTShVTh V'aTh-HChQYM V'aTh-HMShPhTYM 'aShUr TShVYTh 'aTh-MShH 'yBDK.

Latin Vulgate
1:7 vanitate seducti sumus et non custodivimus mandatum et caerimonias et iudicia quae praecepisti Mosi servo tuo

King James Version
1:7 We have dealt very corruptly against thee, and have not kept the commandments, nor the statutes, nor the judgments, which thou commandedst thy servant Moses.

American Standard Version
1:7 we have dealt very corruptly against thee, and have not kept the commandments, nor the statutes, nor the ordinances, which thou commandedst thy servant Moses.

Bible in Basic English
1:7 We have done great wrong against you, and have not kept the orders, the rules, and the decisions, which you gave to your servant Moses.

Darby's English Translation
1:7 We have acted very perversely against thee, and have not kept the commandments, nor the statutes, nor the ordinances that thou commandedst thy servant Moses.

Douay Rheims Bible
1:7 We have been seduced by vanity, and have not kept thy commandments, and ceremonies and judgments, which thou hast commanded thy servant Moses.

Noah Webster Bible
1:7 We have dealt very corruptly against thee, and have not kept the commandments, nor the statutes, nor the judgments, which thou commandedst thy servant Moses.

World English Bible
1:7 we have dealt very corruptly against you, and have not kept the commandments, nor the statutes, nor the ordinances, which you commanded your servant Moses.

Young's Literal Translation
1:7 we have acted very corruptly against Thee, and have not kept the commands, and the statutes, and the judgments, that Thou didst command Moses Thy servant.

Modern Hebrew
זכר־נא את־הדבר
אשר צוית את־משה
עבדך לאמר אתם
תמעלו אני אפיץ
אתכם בעמים׃

Paleo-Hebrew (Before 585 B.C.)
1:8
- [image] [image] [image] [image] -

-

.

Hebrew Transliterated
1:8 ZKUr-N'a 'aTh-HDBUr 'aShUr TShVYTh 'aTh-MShH 'yBDK L'aMUr 'aThM ThM'yLV 'aNY 'aPhYTSh 'aThKM B'yMYM.

Latin Vulgate
1:8 memento verbi quod mandasti Mosi famulo tuo dicens cum transgressi fueritis ego dispergam vos in populos

King James Version
1:8 Remember, I beseech thee, the word that thou commandedst thy servant Moses, saying, If ye transgress, I will scatter you abroad among the nations:

American Standard Version
1:8 Remember, I beseech thee, the word that thou commandedst thy servant Moses, saying, If ye trespass, I will scatter you abroad among the peoples:

Bible in Basic English
1:8 Keep in mind, O Lord, the order you gave your servant Moses, saying, If you do wrong I will send you wandering among the peoples:

Darby's English Translation
1:8 Remember, I beseech thee, the word that thou commandedst thy servant Moses, saying, If ye act unfaithfully, I will scatter you among the peoples;

Douay Rheims Bible
1:8 Remember the word that thou commandedst to Moses thy servant, saying: If you shall transgress, I will scatter you abroad among the nations:

Noah Webster Bible
1:8 Remember, I beseech thee, the word that thou commandedst thy servant Moses, saying, If ye transgress, I will scatter you abroad among the nations:

World English Bible
1:8 Remember, I beg you, the word that you commanded your servant Moses, saying, If you trespass, I will scatter you abroad among the peoples:

Young's Literal Translation
1:8 `Remember, I pray Thee, the word that Thou didst command Moses Thy servant, saying, Ye -- ye trespass -- I scatter you among peoples;

Modern Hebrew
ושבתם אלי ושמרתם
מצותי ועשיתם אתם
אם־יהיה נדחכם
בקצה השמים משם
אקבצם והבואתים
אל־המקום אשר
בחרתי לשכן את־שמי
שם׃

Paleo-Hebrew (Before 585 B.C.)
1:9

-

-

-
.

Hebrew Transliterated
1:9 VShBThM 'aLY VShMUrThM MTShVThY V'yShYThM 'aThM 'aM-YHYH NDChKM BQTShH HShMYM MShM 'aQBTShM VHBV'aThYM 'aL-HMQVM 'aShUr BChUrThY LShKN 'aTh-ShMY ShM.

Latin Vulgate
1:9 et si revertamini ad me et custodiatis mandata mea et faciatis ea etiam si abducti fueritis ad extrema caeli inde congregabo vos et inducam in locum quem elegi ut habitaret nomen meum ibi

King James Version
1:9 But if ye turn unto me, and keep my commandments, and do them; though there were of you cast out unto the uttermost part of the heaven, yet will I gather them from thence, and will bring them unto the place that I have chosen to set my name there.

American Standard Version
1:9 but if ye return unto me, and keep my commandments and do them, though your outcasts were in the uttermost part of the heavens, yet will I gather them from thence, and will bring them unto the place that I have chosen, to cause my name to dwell there.

Bible in Basic English
1:9 But if you come back to me and keep my orders and do them, even if those of you who have been forced out are living in the farthest parts of heaven, I will get them from there, and take them back to the place marked out by me for the resting-place of my name.

Darby's English Translation
1:9 but if ye return to me, and keep my commandments and do them, though there were of you cast out unto the uttermost part of the heavens, yet will I gather them from thence, and will bring them unto the place that I have chosen to set my name there.

Douay Rheims Bible
1:9 But if you return to me, and keep my commandments, and do them, though you should be led away to the uttermost parts of the world, I will gather you from thence, and bring you back to the place which I have chosen for my name to dwell there.

Noah Webster Bible
1:9 But if ye turn to me, and keep my commandments, and do them; though there were of you driven to the uttermost part of the heaven, yet will I gather them from thence, and will bring them to the place that I have chosen to set my name there.

World English Bible
1:9 but if you return to me, and keep my commandments and do them, though your outcasts were in the uttermost part of the heavens, yet will I gather them from there, and will bring them to the place that I have chosen, to cause my name to dwell there.

Young's Literal Translation
1:9 and ye have turned back unto Me, and kept My commands, and done them -- if your outcast is in the end of the heavens, thence I gather them, and have brought them in unto the place that I have chosen to cause My name to tabernacle there.

Modern Hebrew
והם עבדיך ועמך
אשר פדית בכחך
הגדול ובידך
החזקה׃

Paleo-Hebrew (Before 585 B.C.)
1:10

.

Hebrew Transliterated
1:10 VHM 'yBDYK V'yMK 'aShUr PhDYTh BKChK HGDVL VBYDK HChZQH.

Latin Vulgate
1:10 et ipsi servi tui et populus tuus quos redemisti in fortitudine tua magna et in manu tua valida

King James Version
1:10 Now these are thy servants and thy people, whom thou hast redeemed by thy great power, and by thy strong hand.

American Standard Version
1:10 Now these are thy servants and thy people, whom thou hast redeemed by thy great power, and by thy strong hand.

Bible in Basic English
1:10 Now these are your servants and your people, whom you have made yours by your great power and by your strong hand.

Darby's English Translation
1:10 And they are thy servants and thy people, whom thou hast redeemed by thy great power and by thy strong hand.

Douay Rheims Bible
1:10 And these are thy servants, and thy people : whom thou hast redeemed by thy great strength, and by thy mighty hand.

Noah Webster Bible
1:10 Now these are thy servants and thy people, whom thou hast redeemed by thy great power, and by thy strong hand.

World English Bible
1:10 Now these are your servants and your people, whom you have redeemed by your great power, and by your strong hand.

Young's Literal Translation
1:10 And they are Thy servants, and Thy people, whom Thou hast ransomed by Thy great power, and by Thy strong hand.

Modern Hebrew
אנא אדני תהי נא
אזנך־קשבת אל־תפלת
עבדך ואל־תפלת
עבדיך החפצים
ליראה את־שמך
והצליחה־נא לעבדך
היום ותנהו לרחמים
לפני האיש הזה
ואני הייתי משקה
למלך׃

Paleo-Hebrew (Before 585 B.C.)
1:11

- [image] [image] [image] [image] [image] [image] -
-

-
-

.

Hebrew Transliterated
1:11 'aN'a 'aDNY ThHY N'a 'aZNK-QShBTh 'aL-ThPhLTh 'yBDK V'aL-ThPhLTh 'yBDYK HChPhTShYM LYUr'aH 'aTh-ShMK VHTShLYChH-N'a L'yBDK HYVM VThNHV LUrChMYM LPhNY H'aYSh HZH V'aNY HYYThY MShQH LMLK.

Latin Vulgate
1:11 obsecro Domine sit auris tua adtendens ad orationem servi tui et ad orationem servorum tuorum qui volunt timere nomen tuum et dirige servum tuum hodie et da ei misericordiam ante virum hunc ego enim eram pincerna regis

King James Version
1:11 O Lord, I beseech thee, let now thine ear be attentive to the prayer of thy servant, and to the prayer of thy servants, who desire to fear thy name: and prosper, I pray thee, thy servant this day, and grant him mercy in the sight of this man. For I was the king's cupbearer.

American Standard Version
1:11 O Lord, I beseech thee, let now thine ear be attentive to the prayer of thy servant, and to the prayer of thy servants, who delight to fear thy name; and prosper, I pray thee, thy servant this day, and grant him mercy in the sight of this man. Now I was cupbearer to the king.

Bible in Basic English
1:11 O Lord, let your ear take note of the prayer of your servant, and of the prayers of your servants, who take delight in worshipping your name: give help, O Lord, to your servant this day, and let him have mercy in the eyes of this man. (Now I was the king's wine-servant.)

Darby's English Translation
1:11 O Lord, I beseech thee, let now thine ear be attentive to the prayer of thy servant, and to the prayer of thy servants who delight to fear thy name; and prosper, I pray thee, thy servant this day, and grant him mercy in the sight of this man. Now I was the king`s cupbearer.

Douay Rheims Bible
1:11 I beseech thee, O Lord, let thy ear be attentive to the prayer of thy servant, and to the prayer of thy servants who desire to fear thy name: and direct thy servant this day, and give him mercy before this man. For I was the king's cupbearer.

Noah Webster Bible
1:11 O Lord, I beseech thee, let now thy ear be attentive to the prayer of thy servant, and to the prayer of thy servants, who desire to fear thy name: and prosper, I pray thee, thy servant this day, and grant him mercy in the sight of this man. For I was the king's cup-bearer.

World English Bible
1:11 Lord, I beg you, let now your ear be attentive to the prayer of your servant, and to the prayer of your servants, who delight to fear your name; and please prosper your servant this day, and grant him mercy in the sight of this man. Now I was cup bearer to the king.

Young's Literal Translation
1:11 `I beseech Thee, O Lord, let, I pray Thee, Thine ear be attentive unto the prayer of Thy servant, and unto the prayer of Thy servants, those delighting to fear Thy Name; and give prosperity, I pray Thee, to Thy servant to-day, and give him for mercies before this man;` and I have been butler to the king.

Nehemiah 2


Nehemiah Chapter 2 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Nehemiah 1

The Book of Nehemiah

Chapter 2

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20
Modern Hebrew
ויהי בחדש ניסן
שנת עשרים
לארתחשסתא המלך
יין לפניו ואשא
את־ היין ואתנה
למלך ולא־הייתי רע
לפניו׃

Paleo-Hebrew (Before 585 B.C.)
2:1

-

-
.

Hebrew Transliterated
2:1 VYHY BChDSh NYSN ShNTh 'yShUrYM L'aUrThChShSTh'a HMLK YYN LPhNYV V'aSh'a 'aTh- HYYN V'aThNH LMLK VL'a-HYYThY Ur'y LPhNYV.

Latin Vulgate
2:1 factum est autem in mense nisan anno vicesimo Artarxersis regis et vinum erat ante eum et levavi vinum et dedi regi et non eram quasi languidus ante faciem eius

King James Version
2:1 And it came to pass in the month Nisan, in the twentieth year of Artaxerxes the king, that wine was before him: and I took up the wine, and gave it unto the king. Now I had not been beforetime sad in his presence.

American Standard Version
2:1 And it came to pass in the month Nisan, in the twentieth year of Artaxerxes the king, when wine was before him, that I took up the wine, and gave it unto the king. Now I had not been beforetime sad in his presence.

Bible in Basic English
2:1 And it came about in the month Nisan, in the twentieth year of Artaxerxes the king, when wine was before him, that I took up the wine and gave it to the king. Now I had never before been sad when the king was present.

Darby's English Translation
2:1 And it came to pass in the month Nisan, in the twentieth year of Artaxerxes the king, that wine was before him, and I took up the wine and gave it to the king. Now, I had never been sad in his presence.

Douay Rheims Bible
2:1 And it came to pass in the month of Nisan, in the twentieth year of Artaxerxes the king: that wine was before him, and I took up the wine, and gave it to the king: and I was as one languishing away before his face.

Noah Webster Bible
2:1 And it came to pass in the month Nisan, in the twentieth year of Artaxerxes the king, that wine was before him: and I took up the wine, and gave it to the king. Now I had not before been sad in his presence.

World English Bible
2:1 It happened in the month Nisan, in the twentieth year of Artaxerxes the king, when wine was before him, that I took up the wine, and gave it to the king. Now I had not been before sad in his presence.

Young's Literal Translation
2:1 And it cometh to pass, in the month of Nisan, the twentieth year of Artaxerxes the king, wine is before him, and I lift up the wine, and give to the king, and I had not been sad before him;

Modern Hebrew
ויאמר לי המלך
מדוע פניך רעים
ואתה אינך חולה
אין זה כי־אם רע
לב ואירא הרבה
מאד׃

Paleo-Hebrew (Before 585 B.C.)
2:2

-

.

Hebrew Transliterated
2:2 VY'aMUr LY HMLK MDV'y PhNYK Ur'yYM V'aThH 'aYNK ChVLH 'aYN ZH KY-'aM Ur'y LB V'aYUr'a HUrBH M'aD.

Latin Vulgate
2:2 dixitque mihi rex quare vultus tuus tristis cum te aegrotum non videam non est hoc frustra sed malum nescio quid in corde tuo est et timui valde ac nimis

King James Version
2:2 Wherefore the king said unto me, Why is thy countenance sad, seeing thou art not sick? this is nothing else but sorrow of heart. Then I was very sore afraid,

American Standard Version
2:2 And the king said unto me, Why is thy countenance sad, seeing thou art not sick? this is nothing else but sorrow of heart. Then I was very sore afraid.

Bible in Basic English
2:2 And the king said to me, Why is your face sad, seeing that you are not ill? this is nothing but sorrow of heart. Then I was full of fear;

Darby's English Translation
2:2 And the king said to me, Why is thy face sad, seeing thou art not sick? this is nothing else but sadness of heart. And I was very sore afraid.

Douay Rheims Bible
2:2 And the king said to me: Why is thy countenance sad, seeing thou dost not appear to be sick? this is not without cause, but some evil, I know not what, is in thy heart. And I was seized with an exceeding great fear:

Noah Webster Bible
2:2 Wherefore the king said to me, Why is thy countenance sad, seeing thou art not sick? this is nothing but sorrow of heart. Then I was very greatly afraid,

World English Bible
2:2 The king said to me, Why is your face sad, seeing you are not sick? this is nothing else but sorrow of heart. Then I was very sore afraid.

Young's Literal Translation
2:2 and the king saith to me, `Wherefore is thy face sad, and thou not sick? this is nothing except sadness of heart;` and I fear very much,

Modern Hebrew
ואמר למלך המלך
לעולם יחיה מדוע
לא־ירעו פני אשר
העיר בית־קברות
אבתי חרבה ושעריה
אכלו באש׃

Paleo-Hebrew (Before 585 B.C.)
2:3

-

-

.

Hebrew Transliterated
2:3 V'aMUr LMLK HMLK L'yVLM YChYH MDV'y L'a-YUr'yV PhNY 'aShUr H'yYUr BYTh-QBUrVTh 'aBThY ChUrBH VSh'yUrYH 'aKLV B'aSh.

Latin Vulgate
2:3 et dixi regi rex in aeternum vive quare non maereat vultus meus quia civitas domus sepulchrorum patris mei deserta est et portae eius conbustae sunt igni

King James Version
2:3 And said unto the king, Let the king live for ever: why should not my countenance be sad, when the city, the place of my fathers' sepulchres, lieth waste, and the gates thereof are consumed with fire?

American Standard Version
2:3 And I said unto the king, Let the king live for ever: why should not my countenance be sad, when the city, the place of my fathers` sepulchres, lieth waste, and the gates thereof are consumed with fire?

Bible in Basic English
2:3 And said to the king, May the king be living for ever: is it not natural for my face to be sad, when the town, the place where the bodies of my fathers are at rest, has been made waste and its doorways burned with fire?

Darby's English Translation
2:3 And I said to the king, Let the king live for ever! Why should not my countenance be sad, when the city, the place of my fathers` sepulchres, lies waste, and its gates are consumed with fire?

Douay Rheims Bible
2:3 And I said to the king: O king, live for ever: why should not my countenance be sorrowful, seeing the city of the place of the sepulchres of my fathers is desolate, and the gates thereof are burnt with fire?

Noah Webster Bible
2:3 And said to the king, Let the king live for ever: why should not my countenance be sad, when the city, the place of my fathers' sepulchers, lieth waste, and its gates are consumed with fire?

World English Bible
2:3 I said to the king, Let the king live forever: why should not my face be sad, when the city, the place of my fathers` tombs, lies waste, and the gates of it are consumed with fire?

Young's Literal Translation
2:3 and say to the king, `Let the king to the age live! wherefore should not my face be sad, when the city, the place of the graves of my fathers, is a waste, and its gates have been consumed with fire?`

Modern Hebrew
ויאמר לי המלך
על־מה־זה אתה מבקש
ואתפלל אל־אלהי
השמים׃

Paleo-Hebrew (Before 585 B.C.)
2:4

- [image] [image] -

-
.

Hebrew Transliterated
2:4 VY'aMUr LY HMLK 'yL-MH-ZH 'aThH MBQSh V'aThPhLL 'aL-'aLHY HShMYM.

Latin Vulgate
2:4 et ait mihi rex pro qua re postulas et oravi Deum caeli

King James Version
2:4 Then the king said unto me, For what dost thou make request? So I prayed to the God of heaven.

American Standard Version
2:4 Then the king said unto me, For what dost thou make request? So I prayed to the God of heaven.

Bible in Basic English
2:4 Then the king said to me, What is your desire? So I made prayer to the God of heaven.

Darby's English Translation
2:4 And the king said to me, For what dost thou make request? So I prayed to the God of the heavens.

Douay Rheims Bible
2:4 Then the king said to me: For what dost thou make request? And I prayed to the God of heaven,

Noah Webster Bible
2:4 Then the king said to me, For what dost thou make request? So I prayed to the God of heaven.

World English Bible
2:4 Then the king said to me, For what do you make request? So I prayed to the God of heaven.

Young's Literal Translation
2:4 And the king saith to me, `For what art thou seeking?` and I pray unto the God of the heavens,

Modern Hebrew
ואמר למלך
אם־על־המלך טוב
ואם־ייטב עבדך
לפניך אשר תשלחני
אל־ יהודה אל־עיר
קברות אבתי
ואבננה׃

Paleo-Hebrew (Before 585 B.C.)
2:5

- [image] [image] -
-

-
-

.

Hebrew Transliterated
2:5 V'aMUr LMLK 'aM-'yL-HMLK TVB V'aM-YYTB 'yBDK LPhNYK 'aShUr ThShLChNY 'aL- YHVDH 'aL-'yYUr QBUrVTh 'aBThY V'aBNNH.

Latin Vulgate
2:5 et dixi ad regem si videtur regi bonum et si placet servus tuus ante faciem tuam ut mittas me in Iudaeam ad civitatem sepulchri patris mei et aedificabo eam

King James Version
2:5 And I said unto the king, If it please the king, and if thy servant have found favour in thy sight, that thou wouldest send me unto Judah, unto the city of my fathers' sepulchres, that I may build it.

American Standard Version
2:5 And I said unto the king, If it please the king, and if thy servant have found favor in thy sight, that thou wouldest send me unto Judah, unto the city of my fathers` sepulchres, that I may build it.

Bible in Basic English
2:5 And I said to the king, If it is the king's pleasure, and if your servant has your approval, send me to Judah, to the town where the bodies of my fathers are at rest, so that I may take in hand the building of it.

Darby's English Translation
2:5 And I said to the king, If it please the king, and if thy servant have found favour in thy sight, that thou wouldest send me to Judah, to the city of my fathers` sepulchres, that I may build it.

Douay Rheims Bible
2:5 And I said to the king: If it seem good to the king, and if thy servant hath found favour in thy sight, that thou wouldst send me into Judea to the city of the sepulchre of my father, and I will build it.

Noah Webster Bible
2:5 And I said to the king, If it should please the king, and if thy servant hath found favor in thy sight, that thou wouldst send me to Judah, to the city of my fathers' sepulchers, that I may build it.

World English Bible
2:5 I said to the king, If it please the king, and if your servant have found favor in your sight, that you would send me to Judah, to the city of my fathers` tombs, that I may build it.

Young's Literal Translation
2:5 and say to the king, `If to the king it be good, and if thy servant be pleasing before thee, that thou send me unto Judah, unto the city of the graves of my fathers, and I built it.`

Modern Hebrew
ויאמר לי המלך
והשגל יושבת אצלו
עד־מתי יהיה מהלכך
ומתי תשוב וייטב
לפני־המלך וישלחני
ואתנה לו זמן׃

Paleo-Hebrew (Before 585 B.C.)
2:6

-

-

.

Hebrew Transliterated
2:6 VY'aMUr LY HMLK VHShGL YVShBTh 'aTShLV 'yD-MThY YHYH MHLKK VMThY ThShVB VYYTB LPhNY-HMLK VYShLChNY V'aThNH LV ZMN.

Latin Vulgate
2:6 dixitque mihi rex et regina quae sedebat iuxta eum usque ad quod tempus erit iter tuum et quando reverteris et placuit ante vultum regis et misit me et constitui ei tempus

King James Version
2:6 And the king said unto me, (the queen also sitting by him,) For how long shall thy journey be? and when wilt thou return? So it pleased the king to send me; and I set him a time.

American Standard Version
2:6 And the king said unto me (the queen also sitting by him,) For how long shall thy journey be? and when wilt thou return? So it pleased the king to send me; and I set him a time.

Bible in Basic English
2:6 And the king said to me (the queen being seated by his side), How long will your journey take, and when will you come back? So the king was pleased to send me, and I gave him a fixed time.

Darby's English Translation
2:6 And the king said to me -- the queen also sitting by him, -- For how long shall thy journey be, and when wilt thou return? And it pleased the king to send me; and I set him a time.

Douay Rheims Bible
2:6 And the king said to me, and the queen that sat by him: For how long shall thy journey be, and when wilt thou return? And it pleased the king, and he sent me: and I fixed him a time.

Noah Webster Bible
2:6 And the king said to me, (the queen also sitting by him,) For how long shall thy journey be? and when wilt thou return? So it pleased the king to send me; and I set him a time.

World English Bible
2:6 The king said to me (the queen also sitting by him,) For how long shall your journey be? and when will you return? So it pleased the king to send me; and I set him a time.

Young's Literal Translation
2:6 And the king saith to me (and the queen is sitting near him), `How long is thy journey? and when dost thou return?` and it is good before the king, and he sendeth me away, and I set to him a time.

Modern Hebrew
ואומר למלך
אם־על־המלך טוב
אגרות יתנו־לי
על־פחוות עבר הנהר
אשר יעבירוני עד
אשר־אבוא
אל־יהודה׃

Paleo-Hebrew (Before 585 B.C.)
2:7

- [image] [image] -
-
-

. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
2:7 V'aVMUr LMLK 'aM-'yL-HMLK TVB 'aGUrVTh YThNV-LY 'yL-PhChVVTh 'yBUr HNHUr 'aShUr Y'yBYUrVNY 'yD 'aShUr-'aBV'a 'aL-YHVDH.

Latin Vulgate
2:7 et dixi regi si regi videtur bonum epistulas det mihi ad duces regionis trans Flumen ut transducant me donec veniam in Iudaeam

King James Version
2:7 Moreover I said unto the king, If it please the king, let letters be given me to the governors beyond the river, that they may convey me over till I come into Judah;

American Standard Version
2:7 Moreover I said unto the king, If it please the king, let letters be given me to the governors beyond the River, that they may let me pass through till I come unto Judah;

Bible in Basic English
2:7 Further, I said to the king, If it is the king's pleasure, let letters be given to me for the rulers across the river, so that they may let me go through till I come to Judah;

Darby's English Translation
2:7 And I said to the king, If it please the king, let letters be given me to the governors beyond the river, that they may set me forward till I come into Judah;

Douay Rheims Bible
2:7 And I said to the king: If it seem good to the king, let him give me letters to the governors of the country beyond the river, that they convey me over, till I come into Judea:

Noah Webster Bible
2:7 Moreover, I said to the king, If it should please the king, let letters be given me to the governors beyond the river, that they may convey me over till I come into Judah:

World English Bible
2:7 Moreover I said to the king, If it please the king, let letters be given me to the governors beyond the River, that they may let me pass through until I come to Judah;

Young's Literal Translation
2:7 And I say to the king, `If to the king it be good, letters let be given to me for the governors beyond the River, that they let me pass over till that I come in unto Judah:

Modern Hebrew
ואגרת אל־אסף שמר
הפרדס אשר למלך
אשר יתן־לי עצים
לקרות את־שערי
הבירה אשר־לבית
ולחומת העיר ולבית
אשר־אבוא אליו
ויתן־לי המלך כיד־
אלהי הטובה עלי׃

Paleo-Hebrew (Before 585 B.C.)
2:8
-

-

-
-

-
-
-
.

Hebrew Transliterated
2:8 V'aGUrTh 'aL-'aSPh ShMUr HPhUrDS 'aShUr LMLK 'aShUr YThN-LY 'yTShYM LQUrVTh 'aTh-Sh'yUrY HBYUrH 'aShUr-LBYTh VLChVMTh H'yYUr VLBYTh 'aShUr-'aBV'a 'aLYV VYThN-LY HMLK KYD- 'aLHY HTVBH 'yLY.

Latin Vulgate
2:8 et epistulam ad Asaph custodem saltus regis ut det mihi ligna et tegere possim portas turris domus et muri civitatis et domum quam ingressus fuero et dedit mihi rex iuxta manum Dei mei bonam mecum

King James Version
2:8 And a letter unto Asaph the keeper of the king's forest, that he may give me timber to make beams for the gates of the palace which appertained to the house, and for the wall of the city, and for the house that I shall enter into. And the king granted me, according to the good hand of my God upon me.

American Standard Version
2:8 and a letter unto Asaph the keeper of the king`s forest, that he may give me timber to make beams for the gates of the castle which appertaineth to the house, and for the wall of the city, and for the house that I shall enter into. And the king granted me, according to the good hand of my God upon me.

Bible in Basic English
2:8 And a letter to Asaph, the keeper of the king's park, so that he may give me wood to make boards for the doors of the tower of the house, and for the wall of the town, and for the house which is to be mine. And the king gave me this, for the hand of my God was on me.

Darby's English Translation
2:8 and a letter to Asaph the keeper of the king`s forest, that he may give me timber to make beams for the gates of the palace which appertains to the house, and for the wall of the city, and for the house that I shall enter into. And the king granted me, according to the good hand of my God upon me.

Douay Rheims Bible
2:8 And a letter to Asaph the keeper of the king's forest, to give me timber that I may cover the gates of the tower of the house, and the walls of the city, and the house that I shall enter into. And the king gave me according to the good hand of my God with me.

Noah Webster Bible
2:8 And a letter to Asaph the keeper of the king's forest, that he may give me timber to make beams for the gates of the palace which appertained to the house, and for the wall of the city, and for the house that I shall enter. And the king granted me, according to the good hand of my God upon me.

World English Bible
2:8 and a letter to Asaph the keeper of the king`s forest, that he may give me timber to make beams for the gates of the castle which appertains to the house, and for the wall of the city, and for the house that I shall enter into. The king granted me, according to the good hand of my God on me.

Young's Literal Translation
2:8 and a letter unto Asaph, keeper of the paradise that the king hath, that he give to me trees for beams for the gates of the palace that the house hath, and for the wall of the city, and for the house into which I enter;` and the king giveth to me, according to the good hand of my God upon me.

Modern Hebrew
ואבוא אל־פחוות
עבר הנהר ואתנה
להם את אגרות המלך
וישלח עמי המלך
שרי חיל ופרשים׃

Paleo-Hebrew (Before 585 B.C.)
2:9
-

.

Hebrew Transliterated
2:9 V'aBV'a 'aL-PhChVVTh 'yBUr HNHUr V'aThNH LHM 'aTh 'aGUrVTh HMLK VYShLCh 'yMY HMLK ShUrY ChYL VPhUrShYM.

Latin Vulgate
2:9 et veni ad duces regionis trans Flumen dedique eis epistulas regis miserat autem mecum rex principes militum et equites

King James Version
2:9 Then I came to the governors beyond the river, and gave them the king's letters. Now the king had sent captains of the army and horsemen with me.

American Standard Version
2:9 Then I came to the governors beyond the River, and gave them the king`s letters. Now the king had sent with me captains of the army and horsemen.

Bible in Basic English
2:9 Then I came to the rulers of the lands across the river and gave them the king's letters. Now the king had sent with me captains of the army and horsemen.

Darby's English Translation
2:9 And I came to the governors beyond the river, and gave them the king`s letters. Now the king had sent captains of a force and horsemen with me.

Douay Rheims Bible
2:9 And I came to the governors of the country beyond the river, and gave them the king's letters. And the king had sent wish me captains of soldiers, and horsemen.

Noah Webster Bible
2:9 Then I came to the governors beyond the river, and gave them the king's letters. Now the king had sent captains of the army and horsemen with me.

World English Bible
2:9 Then I came to the governors beyond the River, and gave them the king`s letters. Now the king had sent with me captains of the army and horsemen.

Young's Literal Translation
2:9 And I come in unto the governors beyond the River, and give to them the letters of the king; and the king sendeth with me heads of a force, and horsemen;

Modern Hebrew
וישמע סנבלט החרני
וטוביה העבד העמני
וירע להם רעה גדלה
אשר־בא אדם לבקש
טובה לבני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
2:10

-

.

Hebrew Transliterated
2:10 VYShM'y SNBLT HChUrNY VTVBYH H'yBD H'yMNY VYUr'y LHM Ur'yH GDLH 'aShUr-B'a 'aDM LBQSh TVBH LBNY YShUr'aL.

Latin Vulgate
2:10 et audierunt Sanaballat Horonites et Tobias servus ammanites et contristati sunt adflictione magna quod venisset homo qui quaereret prosperitatem filiorum Israhel

King James Version
2:10 When Sanballat the Horonite, and Tobiah the servant, the Ammonite, heard of it, it grieved them exceedingly that there was come a man to seek the welfare of the children of Israel.

American Standard Version
2:10 And when Sanballat the Horonite, and Tobiah the servant, the Ammonite, heard of it, it grieved them exceedingly, for that there was come a man to seek the welfare of the children of Israel.

Bible in Basic English
2:10 And Sanballat the Horonite and Tobiah the servant, the Ammonite, hearing of it, were greatly troubled because a man had come to the help of the children of Israel.

Darby's English Translation
2:10 And when Sanballat the Horonite, and Tobijah the servant, the Ammonite, heard of it, it grieved them exceedingly that there had come a man to seek the welfare of the children of Israel.

Douay Rheims Bible
2:10 And Sanaballat the Horonite, and Tobias the servant, the Ammonite, heard it, and it grieved them exceedingly, that a man was come, who sought the prosperity of the children of Israel.

Noah Webster Bible
2:10 When Sanballat the Horonite, and Tobiah the servant, the Ammonite, heard of it, it grieved them exceedingly that there had come a man to seek the welfare of the children of Israel.

World English Bible
2:10 When Sanballat the Horonite, and Tobiah the servant, the Ammonite, heard of it, it grieved them exceedingly, because a man had come to seek the welfare of the children of Israel.

Young's Literal Translation
2:10 and Sanballat the Horonite heareth, and Tobiah the servant, the Ammonite, and it is evil to them -- a great evil -- that a man hath come in to seek good for the sons of Israel.

Modern Hebrew
ואבוא אל־ירושלם
ואהי־שם ימים
שלשה׃

Paleo-Hebrew (Before 585 B.C.)
2:11
-
-
.

Hebrew Transliterated
2:11 V'aBV'a 'aL-YUrVShLM V'aHY-ShM YMYM ShLShH.

Latin Vulgate
2:11 et veni Hierusalem et eram ibi diebus tribus

King James Version
2:11 So I came to Jerusalem, and was there three days.

American Standard Version
2:11 So I came to Jerusalem, and was there three days.

Bible in Basic English
2:11 So I came to Jerusalem and was there three days.

Darby's English Translation
2:11 And I came to Jerusalem, and was there three days.

Douay Rheims Bible
2:11 And I came to Jerusalem, and was there three days.

Noah Webster Bible
2:11 So I came to Jerusalem, and was there three days.

World English Bible
2:11 So I came to Jerusalem, and was there three days.

Young's Literal Translation
2:11 And I come in unto Jerusalem, and I am there three days,

Modern Hebrew
ואקום לילה אני
ואנשים מעט עמי
ולא־הגדתי לאדם מה
אלהי נתן אל־ לבי
לעשות לירושלם
ובהמה אין עמי כי
אם־הבהמה אשר אני
רכב בה׃

Paleo-Hebrew (Before 585 B.C.)
2:12

-

-

-

.

Hebrew Transliterated
2:12 V'aQVM LYLH 'aNY V'aNShYM M'yT 'yMY VL'a-HGDThY L'aDM MH 'aLHY NThN 'aL- LBY L'yShVTh LYUrVShLM VBHMH 'aYN 'yMY KY 'aM-HBHMH 'aShUr 'aNY UrKB BH.

Latin Vulgate
2:12 et surrexi nocte ego et viri pauci mecum et non indicavi cuiquam quid Deus dedisset in corde meo ut facerem in Hierusalem et iumentum non erat mecum nisi animal cui sedebam

King James Version
2:12 And I arose in the night, I and some few men with me; neither told I any man what my God had put in my heart to do at Jerusalem: neither was there any beast with me, save the beast that I rode upon.

American Standard Version
2:12 And I arose in the night, I and some few men with me; neither told I any man what my God put into my heart to do for Jerusalem; neither was there any beast with me, save the beast that I rode upon.

Bible in Basic English
2:12 And in the night I got up, taking with me a small band of men; I said nothing to any man of what God had put into my heart to do for Jerusalem: and I had no beast with me but the one on which I was seated.

Darby's English Translation
2:12 And I arose in the night, I and some few men with me -- but I told no man what my God had put in my heart to do for Jerusalem -- and there was no beast with me, except the beast that I rode upon.

Douay Rheims Bible
2:12 And I arose in the night, I and some few men with me, and I told not any man what God had put in my heart to do in Jerusalem, and there was no beast with me, but the beast that I rode upon.

Noah Webster Bible
2:12 And I arose in the night, I and some few men with me; neither told I any man what my God had put in my heart to do at Jerusalem: neither was there any beast with me, save the beast that I rode upon.

World English Bible
2:12 I arose in the night, I and some few men with me; neither told I any man what my God put into my heart to do for Jerusalem; neither was there any animal with me, except the animal that I rode on.

Young's Literal Translation
2:12 and I rise by night, I and a few men with me, and have not declared to a man what my God is giving unto my heart to do for Jerusalem, and there is no beast with me except the beast on which I am riding.

Modern Hebrew
ואצאה בשער־הגיא
לילה ואל־פני עין
התנין ואל־שער
האשפת ואהי שבר
בחומת ירושלם
אשר־המפרוצים
ושעריה אכלו באש׃

Paleo-Hebrew (Before 585 B.C.)
2:13
-
-

-

-
.

Hebrew Transliterated
2:13 V'aTSh'aH BSh'yUr-HGY'a LYLH V'aL-PhNY 'yYN HThNYN V'aL-Sh'yUr H'aShPhTh V'aHY ShBUr BChVMTh YUrVShLM 'aShUr-HMPhUrVTShYM VSh'yUrYH 'aKLV B'aSh.

Latin Vulgate
2:13 et egressus sum per portam Vallis nocte et ante fontem Draconis et ad portam Stercoris et considerabam murum Hierusalem dissipatum et portas eius consumptas igni

King James Version
2:13 And I went out by night by the gate of the valley, even before the dragon well, and to the dung port, and viewed the walls of Jerusalem, which were broken down, and the gates thereof were consumed with fire.

American Standard Version
2:13 And I went out by night by the valley gate, even toward the jackal`s well, and to the dung gate, and viewed the walls of Jerusalem, which were broken down, and the gates thereof were consumed with fire.

Bible in Basic English
2:13 And I went out by night, through the doorway of the valley, and past the dragon's water-spring as far as the place where waste material was put, viewing the walls of Jerusalem which were broken down, and the doorways which had been burned with fire.

Darby's English Translation
2:13 And I went out by night by the valley-gate, even toward the jackal-fountain, and to the dung-gate; and I viewed the walls of Jerusalem, which were in ruins, and its gates were consumed with fire.

Douay Rheims Bible
2:13 And I went out by night by the gate of the valley, and before the dragon fountain, and to the dung gate, and I viewed the wall of Jerusalem which was broken down, and the gates thereof which were consumed with fire.

Noah Webster Bible
2:13 And I went out by night by the gate of the valley, even before the dragon-well, and to the dung-port, and viewed the walls of Jerusalem, which were broken down, and their gates were consumed with fire.

World English Bible
2:13 I went out by night by the valley gate, even toward the jackal`s well, and to the dung gate, and viewed the walls of Jerusalem, which were broken down, and the gates of it were consumed with fire.

Young's Literal Translation
2:13 And I go out through the gate of the valley by night, and unto the front of the fountain of the dragon, and unto the gate of the dunghill, and I am measuring about the walls of Jerusalem, that are broken down, and its gates consumed with fire.

Modern Hebrew
ואעבר אל־שער העין
ואל־ברכת המלך
ואין־מקום לבהמה
לעבר תחתי׃

Paleo-Hebrew (Before 585 B.C.)
2:14
-
-
-

.

Hebrew Transliterated
2:14 V'a'yBUr 'aL-Sh'yUr H'yYN V'aL-BUrKTh HMLK V'aYN-MQVM LBHMH L'yBUr ThChThY.

Latin Vulgate
2:14 et transivi ad portam Fontis et ad aquaeductum Regis et non erat locus iumento cui sedebam ut transiret

King James Version
2:14 Then I went on to the gate of the fountain, and to the king's pool: but there was no place for the beast that was under me to pass.

American Standard Version
2:14 Then I went on to the fountain gate and to the king`s pool: but there was no place for the beast that was under me to pass.

Bible in Basic English
2:14 Then I went on to the door of the fountain and to the king's pool: but there was no room for my beast to get through.

Darby's English Translation
2:14 And I went on to the fountain-gate, and to the king`s pool; and there was no place for the beast under me to pass.

Douay Rheims Bible
2:14 And I passed to the gate of the fountain, and to the king's aqueduct, and there was no place for the beast on which I rode to pass.

Noah Webster Bible
2:14 Then I went on to the gate of the fountain, and to the king's pool: but there was no place for the beast that was under me to pass.

World English Bible
2:14 Then I went on to the spring gate and to the king`s pool: but there was no place for the animal that was under me to pass.

Young's Literal Translation
2:14 And I pass over unto the gate of the fountain, and unto the pool of the king, and there is no place for the beast under me to pass over,

Modern Hebrew
ואהי עלה בנחל
לילה ואהי שבר
בחומה ואשוב ואבוא
בשער הגיא ואשוב׃

Paleo-Hebrew (Before 585 B.C.)
2:15

.

Hebrew Transliterated
2:15 V'aHY 'yLH BNChL LYLH V'aHY ShBUr BChVMH V'aShVB V'aBV'a BSh'yUr HGY'a V'aShVB.

Latin Vulgate
2:15 et ascendi per torrentem nocte et considerabam murum et reversus veni ad portam Vallis et redii

King James Version
2:15 Then went I up in the night by the brook, and viewed the wall, and turned back, and entered by the gate of the valley, and so returned.

American Standard Version
2:15 Then went I up in the night by the brook, and viewed the wall; and I turned back, and entered by the valley gate, and so returned.

Bible in Basic English
2:15 Then in the night, I went up by the stream, viewing the wall; then turning back, I went in by the door in the valley, and so came back.

Darby's English Translation
2:15 And I went up in the night through the valley, and viewed the wall, and turned back, and entered by the valley-gate and returned.

Douay Rheims Bible
2:15 And I went up in the night by the torrent, and viewed the wall, and going back I came to the gate of the valley, and returned.

Noah Webster Bible
2:15 Then I went up in the night by the brook, and viewed the wall, and turned back, and entered by the gate of the valley, and so returned.

World English Bible
2:15 Then went I up in the night by the brook, and viewed the wall; and I turned back, and entered by the valley gate, and so returned.

Young's Literal Translation
2:15 and I am going up through the brook by night, and am measuring about the wall, and turn back, and come in through the gate of the valley, and turn back.

Modern Hebrew
והסגנים לא ידעו
אנה הלכתי ומה אני
עשה וליהודים
ולכהנים ולחרים
ולסגנים וליתר עשה
המלאכה עד־כן לא
הגדתי׃

Paleo-Hebrew (Before 585 B.C.)
2:16

-
.

Hebrew Transliterated
2:16 VHSGNYM L'a YD'yV 'aNH HLKThY VMH 'aNY 'yShH VLYHVDYM VLKHNYM VLChUrYM VLSGNYM VLYThUr 'yShH HML'aKH 'yD-KN L'a HGDThY.

Latin Vulgate
2:16 magistratus autem nesciebant quo abissem aut quid ego facerem sed et Iudaeis et sacerdotibus et optimatibus et magistratibus et reliquis qui faciebant opus usque ad id locorum nihil indicaveram

King James Version
2:16 And the rulers knew not whither I went, or what I did; neither had I as yet told it to the Jews, nor to the priests, nor to the nobles, nor to the rulers, nor to the rest that did the work.

American Standard Version
2:16 And the rulers knew not whither I went, or what I did; neither had I as yet told it to the Jews, nor to the priests, nor to the nobles, nor to the rulers, nor to the rest that did the work.

Bible in Basic English
2:16 And the chiefs had no knowledge of where I had been or what I was doing; and I had not then said anything to the Jews or to the priests or the great ones or the chiefs or the rest of those who were doing the work.

Darby's English Translation
2:16 And the rulers did not know whither I went or what I did, for I had not as yet told it to the Jews, nor to the priests, nor to the nobles, nor to the rulers, nor to the rest that did the work.

Douay Rheims Bible
2:16 But the magistrates knew not whither I went, or what I did: neither had I as yet told any thing to the Jews, or to the priests, or to the nobles, or to the magistrates, or to the rest that did the work.

Noah Webster Bible
2:16 And the rulers knew not whither I went, or what I did; neither had I as yet told it to the Jews, nor to the priests, nor to the nobles, nor to the rulers, nor to the rest that did the work.

World English Bible
2:16 The rulers didn`t know where I went, or what I did; neither had I as yet told it to the Jews, nor to the priests, nor to the nobles, nor to the rulers, nor to the rest who did the work.

Young's Literal Translation
2:16 And the prefects have not known whither I have gone, and what I am doing; and to the Jews, and to the priests, and to the freemen, and to the prefects, and to the rest of those doing the work, hitherto I have not declared it;

Modern Hebrew
ואומר אלהם אתם
ראים הרעה אשר
אנחנו בה אשר
ירושלם חרבה
ושעריה נצתו באש
לכו ונבנה את־חומת
ירושלם ולא־נהיה
עוד חרפה׃

Paleo-Hebrew (Before 585 B.C.)
2:17

-
-
.

Hebrew Transliterated
2:17 V'aVMUr 'aLHM 'aThM Ur'aYM HUr'yH 'aShUr 'aNChNV BH 'aShUr YUrVShLM ChUrBH VSh'yUrYH NTShThV B'aSh LKV VNBNH 'aTh-ChVMTh YUrVShLM VL'a-NHYH 'yVD ChUrPhH.

Latin Vulgate
2:17 et dixi eis vos nostis adflictionem in qua sumus quia Hierusalem deserta est et portae eius consumptae sunt igni venite et aedificemus muros Hierusalem et non simus ultra obprobrium

King James Version
2:17 Then said I unto them, Ye see the distress that we are in, how Jerusalem lieth waste, and the gates thereof are burned with fire: come, and let us build up the wall of Jerusalem, that we be no more a reproach.

American Standard Version
2:17 Then said I unto them, Ye see the evil case that we are in, how Jerusalem lieth waste, and the gates thereof are burned with fire: come, and let us build up the wall of Jerusalem, that we be no more a reproach.

Bible in Basic English
2:17 Then I said to them, You see what a bad condition we are in; how Jerusalem is a waste, and its doorways burned with fire: come, let us get to work, building up the wall of Jerusalem, so that we may no longer be put to shame.

Darby's English Translation
2:17 And I said to them, Ye see the distress that we are in, that Jerusalem lies waste, and its gates are burned with fire. Come, and let us build up the wall of Jerusalem, that we be no more a reproach.

Douay Rheims Bible
2:17 Then I said to them: You know the affliction wherein we are, because Jerusalem is desolate, and the gates thereof are consumed with fire: come, and let us build up the walls of Jerusalem, and let us be no longer a reproach.

Noah Webster Bible
2:17 Then said I to them, Ye see the distress that we are in, how Jerusalem lieth waste, and its gates are burned with fire: come, and let us build up the wall of Jerusalem, that we may be no more a reproach.

World English Bible
2:17 Then said I to them, You see the evil case that we are in, how Jerusalem lies waste, and the gates of it are burned with fire: come, and let us build up the wall of Jerusalem, that we be no more a reproach.

Young's Literal Translation
2:17 and I say unto them, `Ye are seeing the evil that we are in, in that Jerusalem is waste, and its gates have been burnt with fire; come and we build the wall of Jerusalem, and we are not any more a reproach.`

Modern Hebrew
ואגיד להם את־יד
אלהי אשר־היא טובה
עלי ואף־דברי המלך
אשר אמר־ לי
ויאמרו נקום
ובנינו ויחזקו
ידיהם לטובה׃

Paleo-Hebrew (Before 585 B.C.)
2:18

-
-
-

-

.

Hebrew Transliterated
2:18 V'aGYD LHM 'aTh-YD 'aLHY 'aShUr-HY'a TVBH 'yLY V'aPh-DBUrY HMLK 'aShUr 'aMUr- LY VY'aMUrV NQVM VBNYNV VYChZQV YDYHM LTVBH.

Latin Vulgate
2:18 et indicavi eis manum Dei mei quod esset bona mecum et verba regis quae locutus est mihi et aio surgamus et aedificemus et confortatae sunt manus eorum in bono

King James Version
2:18 Then I told them of the hand of my God which was good upon me; as also the king's words that he had spoken unto me. And they said, Let us rise up and build. So they strengthened their hands for this good work.

American Standard Version
2:18 And I told them of the hand of my God which was good upon me, as also of the king`s words that he had spoken unto me. And they said, Let us rise up and build. So they strengthened their hands for the good work.

Bible in Basic English
2:18 Then I gave them an account of how the hand of my God was on me, helping me; and of the king's words which he had said to me. And they said, Let us get to work on the building. So they made their hands strong for the good work.

Darby's English Translation
2:18 And I told them of the hand of my God which had been good upon me; as also of the king`s words which he had said unto me. And they said, Let us rise up and build. And they strengthened their hands for the good work.

Douay Rheims Bible
2:18 And I shewed them how the hand of my God was good with me, and the king's words, which he had spoken to me, and I said: Let us rise up, and build. And their hands were strengthened in good.

Noah Webster Bible
2:18 Then I told them of the hand of my God which was good upon me; as also the king's words that he had spoken to me. And they said, Let us rise and build. So they strengthened their hands for this good work.

World English Bible
2:18 I told them of the hand of my God which was good on me, as also of the king`s words that he had spoken to me. They said, Let us rise up and build. So they strengthened their hands for the good work.

Young's Literal Translation
2:18 And I declare to them the hand of my God that is good upon me, and also the words of the king that he said to me, and they say, `Let us rise, and we have built;` and they strengthen their hands for good.

Modern Hebrew
וישמע סנבלט החרני
וטביה העבד העמוני
וגשם הערבי וילעגו
לנו ויבזו עלינו
ויאמרו מה־הדבר
הזה אשר אתם עשים
העל המלך אתם
מרדים׃

Paleo-Hebrew (Before 585 B.C.)
2:19

-

.

Hebrew Transliterated
2:19 VYShM'y SNBLT HChUrNY VTBYH H'yBD H'yMVNY VGShM H'yUrBY VYL'yGV LNV VYBZV 'yLYNV VY'aMUrV MH-HDBUr HZH 'aShUr 'aThM 'yShYM H'yL HMLK 'aThM MUrDYM.

Latin Vulgate
2:19 audierunt autem Sanaballat Horonites et Tobias servus ammanites et Gosem Arabs et subsannaverunt nos et despexerunt dixeruntque quae est haec res quam facitis numquid contra regem vos rebellatis

King James Version
2:19 But when Sanballat the Horonite, and Tobiah the servant, the Ammonite, and Geshem the Arabian, heard it, they laughed us to scorn, and despised us, and said, What is this thing that ye do? will ye rebel against the king?

American Standard Version
2:19 But when Sanballat the Horonite, and Tobiah the servant, the Ammonite, and Geshem the Arabian, heard it, they laughed us to scorn, and despised us, and said, What is this thing that ye do? will ye rebel against the king?

Bible in Basic English
2:19 But Sanballat the Horonite and Tobiah the servant, the Ammonite, and Geshem the Arabian, hearing of it, made sport of us, laughing at us and saying, What are you doing? will you go against the king?

Darby's English Translation
2:19 And Sanballat the Horonite, and Tobijah the servant, the Ammonite, and Geshem the Arabian, heard it; and they mocked us and despised us, and said, What is this thing which ye do? will ye rebel against the king?

Douay Rheims Bible
2:19 But Sanaballat the Horonite, and Tobias the servant, the Ammonite, and Gossem the Arabian heard of it, and they scoffed at us, and despised us, and said: What is this thing that you do? are you going to rebel against the king?

Noah Webster Bible
2:19 But when Sanballat the Horonite, and Tobiah the servant, the Ammonite, and Geshem the Arabian, heard it, they laughed us to scorn, and despised us, and said, What is this thing that ye do? will ye rebel against the king?

World English Bible
2:19 But when Sanballat the Horonite, and Tobiah the servant, the Ammonite, and Geshem the Arabian, heard it, they laughed us to scorn, and despised us, and said, What is this thing that you do? will you rebel against the king?

Young's Literal Translation
2:19 And Sanballat the Horonite heareth, and Tobiah the servant, the Ammonite, and Geshem the Arabian, and they mock at us, and despise us, and say, `What is this thing that ye are doing? against the king are ye rebelling?`

Modern Hebrew
ואשיב אותם דבר
ואומר להם אלהי
השמים הוא יצליח
לנו ואנחנו עבדיו
נקום ובנינו ולכם
אין־חלק וצדקה
וזכרון בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
2:20

-

.

Hebrew Transliterated
2:20 V'aShYB 'aVThM DBUr V'aVMUr LHM 'aLHY HShMYM HV'a YTShLYCh LNV V'aNChNV 'yBDYV NQVM VBNYNV VLKM 'aYN-ChLQ VTShDQH VZKUrVN BYUrVShLM.

Latin Vulgate
2:20 et reddidi eis sermonem dixique ad eos Deus caeli ipse nos iuvat et nos servi eius sumus surgamus et aedificemus vobis autem non est pars et iustitia et memoria in Hierusalem

King James Version
2:20 Then answered I them, and said unto them, The God of heaven, he will prosper us; therefore we his servants will arise and build: but ye have no portion, nor right, nor memorial, in Jerusalem.

American Standard Version
2:20 Then answered I them, and said unto them, The God of heaven, he will prosper us; therefore we his servants will arise and build: but ye have no portion, nor right, nor memorial, in Jerusalem.

Bible in Basic English
2:20 Then answering them I said, The God of heaven, he will be our help; so we his servants will go on with our building: but you have no part or right or any name in Jerusalem.

Darby's English Translation
2:20 And I answered them, and said to them, The God of the heavens, he will prosper us, and we his servants will arise and build; but ye have no portion, nor right, nor memorial in Jerusalem.

Douay Rheims Bible
2:20 And I answered them, and said to them: The God of heaven he helpeth us, and we are his servants: let us rise up and build: but you have no part, nor justice, nor remembrance in Jerusalem.

Noah Webster Bible
2:20 Then I answered them, and said to them, The God of heaven, he will prosper us; therefore we his servants will arise and build: but ye have no portion, nor right, nor memorial, in Jerusalem.

World English Bible
2:20 Then answered I them, and said to them, The God of heaven, he will prosper us; therefore we his servants will arise and build: but you have no portion, nor right, nor memorial, in Jerusalem.

Young's Literal Translation
2:20 And I return them word, and say to them, `The God of the heavens -- He doth give prosperity to us, and we His servants rise and have built; and to you there is no portion, and right, and memorial in Jerusalem.`

Nehemiah 3


Nehemiah Chapter 3 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Nehemiah 2

The Book of Nehemiah

Chapter 3

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32
Modern Hebrew
ויקם אלישיב הכהן
הגדול ואחיו
הכהנים ויבנו
את־שער הצאן המה
קדשוהו ויעמידו
דלתתיו ועד־מגדל
המאה קדשוהו עד
מגדל חננאל׃

Paleo-Hebrew (Before 585 B.C.)
3:1

-

-

.

Hebrew Transliterated
3:1 VYQM 'aLYShYB HKHN HGDVL V'aChYV HKHNYM VYBNV 'aTh-Sh'yUr HTSh'aN HMH QDShVHV VY'yMYDV DLThThYV V'yD-MGDL HM'aH QDShVHV 'yD MGDL ChNN'aL.

Latin Vulgate
3:1 et surrexit Eliasib sacerdos magnus et fratres eius sacerdotes et aedificaverunt portam Gregis ipsi sanctificaverunt eam et statuerunt valvas eius et usque ad turrem centum cubitorum sanctificaverunt eam usque ad turrem Ananehel

King James Version
3:1 Then Eliashib the high priest rose up with his brethren the priests, and they builded the sheep gate; they sanctified it, and set up the doors of it; even unto the tower of Meah they sanctified it, unto the tower of Hananeel.

American Standard Version
3:1 Then Eliashib the high priest rose up with his brethren the priests, and they builded the sheep gate; they sanctified it, and set up the doors of it; even unto the tower of Hammeah they sanctified it, unto the tower of Hananel.

Bible in Basic English
3:1 Then Eliashib, the chief priest, got up with his brothers the priests, and took in hand the building of the sheep doorway; they made it holy and put its doors in position; as far as the tower of Hammeah they made it holy, even to the tower of Hananel.

Darby's English Translation
3:1 And Eliashib the high priest rose up with his brethren the priests, and they built the sheep-gate. They hallowed it, and set up its doors; and they hallowed it even to the tower of Meah, to the tower of Hananeel.

Douay Rheims Bible
3:1 Then Eliasib the high priest arose, and his brethren the priests, and they built the flock gate: they sanctified it, and set up the doors thereof, even unto the tower of a hundred cubits they sanctified it unto the tower of Hananeel.

Noah Webster Bible
3:1 Then Eliashib the high priest arose with his brethren the priests, and they built the sheep-gate; they sanctified it, and set up the doors of it; even to the tower of Meah they sanctified it, to the tower of Hananeel.

World English Bible
3:1 Then Eliashib the high priest rose up with his brothers the priests, and they built the sheep gate; they sanctified it, and set up the doors of it; even to the tower of Hammeah they sanctified it, to the tower of Hananel.

Young's Literal Translation
3:1 And Eliashib the high priest riseth, and his brethren the priests, and they build the sheep-gate; they have sanctified it, and set up its doors, even unto the tower of Meah they have sanctified it, unto the tower of Hananeel;

Modern Hebrew
ועל־ידו בנו אנשי
ירחו ועל־ידו בנה
זכור בן־אמרי׃

Paleo-Hebrew (Before 585 B.C.)
3:2
-

-
. -

Hebrew Transliterated
3:2 V'yL-YDV BNV 'aNShY YUrChV V'yL-YDV BNH ZKVUr BN-'aMUrY.

Latin Vulgate
3:2 et iuxta eum aedificaverunt viri Hiericho et iuxta eum aedificavit Zecchur filius Amri

King James Version
3:2 And next unto him builded the men of Jericho. And next to them builded Zaccur the son of Imri.

American Standard Version
3:2 And next unto him builded the men of Jericho. And next to them builded Zaccur the son of Imri.

Bible in Basic English
3:2 And by his side the men of Jericho were building. And after them, Zaccur, the son of Imri.

Darby's English Translation
3:2 And next to them built the men of Jericho. And next to them built Zaccur the son of Imri.

Douay Rheims Bible
3:2 And next to him the men of Jericho built: and next to them built Zachur the son of Amri.

Noah Webster Bible
3:2 And next to him built the men of Jericho. And next to them built Zaccur the son of Imri.

World English Bible
3:2 Next to him built the men of Jericho. Next to them built Zaccur the son of Imri.

Young's Literal Translation
3:2 and by his hand have men of Jericho built; and by their hand hath Zaccur son of Imri built;

Modern Hebrew
ואת שער הדגים בנו
בני הסנאה המה
קרוהו ויעמידו
דלתתיו מנעוליו
ובריחיו׃

Paleo-Hebrew (Before 585 B.C.)
3:3

.

Hebrew Transliterated
3:3 V'aTh Sh'yUr HDGYM BNV BNY HSN'aH HMH QUrVHV VY'yMYDV DLThThYV MN'yVLYV VBUrYChYV.

Latin Vulgate
3:3 portam autem Piscium aedificaverunt filii Asanaa ipsi texerunt eam et statuerunt valvas eius et seras et vectes et iuxta eos aedificavit Marimuth filius Uriae filii Accus

King James Version
3:3 But the fish gate did the sons of Hassenaah build, who also laid the beams thereof, and set up the doors thereof, the locks thereof, and the bars thereof.

American Standard Version
3:3 And the fish gate did the sons of Hassenaah build; they laid the beams thereof, and set up the doors thereof, the bolts thereof, and the bars thereof.

Bible in Basic English
3:3 The sons of Hassenaah were the builders of the fish doorway; they put its boards in place and put up its doors, with their locks and rods.

Darby's English Translation
3:3 And the fish-gate did the sons of Senaah build: they laid its beams, and set up its doors, its locks and its bars.

Douay Rheims Bible
3:3 But the fish gate the sons of Asnaa built: they covered it, and set up the doors thereof, and tire locks, and the bars. And next to them built Marimuth the son of Urias the son of Accus.

Noah Webster Bible
3:3 But the fish-gate did the sons of Hassenaah build, who also laid its beams, and set up its doors, its locks and its bars.

World English Bible
3:3 The fish gate did the sons of Hassenaah build; they laid the beams of it, and set up the doors of it, the bolts of it, and the bars of it.

Young's Literal Translation
3:3 and the fish-gate have sons of Hassenaah built, they have walled it, and set up its doors, its locks, and its bars.

Modern Hebrew
ועל־ידם החזיק
מרמות בן־אוריה
בן־הקוץ ועל־ידם
החזיק משלם בן־
ברכיה בן־משיזבאל
ועל־ידם החזיק
צדוק בן־בענא׃

Paleo-Hebrew (Before 585 B.C.)
3:4
-
-
- [image] [image] [image] [image] [image] [image] [image] -

-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
3:4 V'yL-YDM HChZYQ MUrMVTh BN-'aVUrYH BN-HQVTSh V'yL-YDM HChZYQ MShLM BN- BUrKYH BN-MShYZB'aL V'yL-YDM HChZYQ TShDVQ BN-B'yN'a.

Latin Vulgate
3:4 et iuxta eos aedificavit Mosollam filius Barachiae filii Mesezebel et iuxta eos aedificavit Sadoc filius Baana

King James Version
3:4 And next unto them repaired Meremoth the son of Urijah, the son of Koz. And next unto them repaired Meshullam the son of Berechiah, the son of Meshezabeel. And next unto them repaired Zadok the son of Baana.

American Standard Version
3:4 And next unto them repaired Meremoth the son of Uriah, the son of Hakkoz. And next unto them repaired Meshullam the son of Berechiah, the son of Meshezabel. And next unto them repaired Zadok the son of Baana.

Bible in Basic English
3:4 By their side Meremoth, the son of Uriah, the son of Hakkoz, was making good the walls. Then Meshullam, the son of Berechiah, the son of Meshezabel; and by him, Zadok, the son of Baana.

Darby's English Translation
3:4 And next to them repaired Meremoth the son of Urijah, the son of Koz. And next to them repaired Meshullam the son of Berechiah, the son of Meshezabeel. And next to them repaired Zadok the son of Baana.

Douay Rheims Bible
3:4 And next to him built Mosollam tile son of Barachias, the sell of Merezebel, and next to them built Sadoc the son of Baana.

Noah Webster Bible
3:4 And next to them repaired Meremoth the son of Urijah, the son of Koz. And next to them repaired Meshullam the son of Berechiah, the son of Meshezabeel. And next to them repaired Zadok the son of Baana.

World English Bible
3:4 Next to them repaired Meremoth the son of Uriah, the son of Hakkoz. Next to them repaired Meshullam the son of Berechiah, the son of Meshezabel. Next to them repaired Zadok the son of Baana.

Young's Literal Translation
3:4 And by their hand hath Merimoth son of Urijah, son of Koz, strengthened; and by his hand hath Meshullam son of Berechiah, son of Meshezabeel, strengthened; and by his hand hath Zadok son of Baana strengthened;

Modern Hebrew
ועל־ידם החזיקו
התקועים ואדיריהם
לא־הביאו צורם
בעבדת אדניהם׃

Paleo-Hebrew (Before 585 B.C.)
3:5
-

-
.

Hebrew Transliterated
3:5 V'yL-YDM HChZYQV HThQV'yYM V'aDYUrYHM L'a-HBY'aV TShVUrM B'yBDTh 'aDNYHM.

Latin Vulgate
3:5 et iuxta eos aedificaverunt Thecueni optimates autem eorum non subposuerunt colla sua in opere Domini sui

King James Version
3:5 And next unto them the Tekoites repaired; but their nobles put not their necks to the work of their Lord.

American Standard Version
3:5 And next unto them the Tekoites repaired; but their nobles put not their necks to the work of their lord.

Bible in Basic English
3:5 Near them, the Tekoites were at work; but their chiefs did not put their necks to the work of their Lord.

Darby's English Translation
3:5 And next to them the Tekoites repaired; but their nobles put not their necks to the work of their Lord.

Douay Rheims Bible
3:5 And next to them the Thecuites built: but their great men did not put their necks to the work of their Lord.

Noah Webster Bible
3:5 And next to them the Tekoites repaired; but their nobles put not their necks to the work of their Lord.

World English Bible
3:5 Next to them the Tekoites repaired; but their nobles didn`t put their necks to the work of their lord.

Young's Literal Translation
3:5 and by his hand have the Tekoites strengthened, and their honourable ones have not brought in their neck to the service of their Lord.

Modern Hebrew
ואת שער הישנה
החזיקו יוידע
בן־פסח ומשלם
בן־בסודיה המה
קרוהו ויעמידו
דלתתיו ומנעליו
ובריחיו׃

Paleo-Hebrew (Before 585 B.C.)
3:6

-
-

.

Hebrew Transliterated
3:6 V'aTh Sh'yUr HYShNH HChZYQV YVYD'y BN-PhSCh VMShLM BN-BSVDYH HMH QUrVHV VY'yMYDV DLThThYV VMN'yLYV VBUrYChYV.

Latin Vulgate
3:6 et portam Veterem aedificaverunt Ioiada filius Fasea et Mosollam filius Besodia ipsi texerunt eam et statuerunt valvas eius et seras et vectes

King James Version
3:6 Moreover the old gate repaired Jehoiada the son of Paseah, and Meshullam the son of Besodeiah; they laid the beams thereof, and set up the doors thereof, and the locks thereof, and the bars thereof.

American Standard Version
3:6 And the old gate repaired Joiada the son of Paseah and Meshullam the son of Besodeiah; they laid the beams thereof, and set up the doors thereof, and the bolts thereof, and the bars thereof.

Bible in Basic English
3:6 Joiada, the son of Paseah, and Meshullam, the son of Besodeiah, made good the old doorway; they put its boards in place and put up its doors, with their locks and rods.

Darby's English Translation
3:6 And the gate of the old wall repaired Jehoiada the son of Paseah, and Meshullam the son of Besodiah; they laid its beams, and set up its doors, and its locks, and its bars.

Douay Rheims Bible
3:6 And Joiada the son of Phasea, and Mosollam the son of Besodia built the old gate: they covered it and set up the doors thereof, and the locks, and the bars.

Noah Webster Bible
3:6 Moreover, the old gate repaired Jehoiada the son of Paseah, and Meshullam the son of Besodeiah; they laid its beams, and set up its doors, and its locks, and its bars.

World English Bible
3:6 The old gate repaired Joiada the son of Paseah and Meshullam the son of Besodeiah; they laid the beams of it, and set up the doors of it, and the bolts of it, and the bars of it.

Young's Literal Translation
3:6 And the old gate have Jehoiada son of Paseah, and Meshullam son of Besodeiah, strengthened; they have walled it, and set up its doors, and its locks, and its bars.

Modern Hebrew
ועל־ידם החזיק
מלטיה הגבעני
וידון המרנתי אנשי
גבעון והמצפה לכסא
פחת עבר הנהר׃

Paleo-Hebrew (Before 585 B.C.)
3:7
-

.

Hebrew Transliterated
3:7 V'yL-YDM HChZYQ MLTYH HGB'yNY VYDVN HMUrNThY 'aNShY GB'yVN VHMTShPhH LKS'a PhChTh 'yBUr HNHUr.

Latin Vulgate
3:7 et iuxta eos aedificavit Meletias Gabaonites et Iadon Meronathites viri de Gabaon et Maspha pro duce qui erat in regione trans Flumen

King James Version
3:7 And next unto them repaired Melatiah the Gibeonite, and Jadon the Meronothite, the men of Gibeon, and of Mizpah, unto the throne of the governor on this side the river.

American Standard Version
3:7 And next unto them repaired Melatiah the Gibeonite, and Jadon the Meronothite, the men of Gibeon, and of Mizpah, that appertained to the throne of the governor beyond the River.

Bible in Basic English
3:7 By their side were working Melatiah the Gibeonite and Jadon the Meronothite, the men of Gibeon and of Mizpah from the seat of the ruler across the river.

Darby's English Translation
3:7 And next to them repaired Melatiah the Gibeonite, and Jadon the Meronothite, the men of Gibeon and of Mizpah, to the seat of the governor on this side the river.

Douay Rheims Bible
3:7 And next to them built Meltias the Gabaonite, and Jadon the Meronathite, the men of Gabaon and Maspha, for the governor that was in the country beyond the river.

Noah Webster Bible
3:7 And next to them repaired Melatiah the Gibeonite, and Jadon the Meronothite, the men of Gibeon, and of Mizpah, to the throne of the governor on this side of the river.

World English Bible
3:7 Next to them repaired Melatiah the Gibeonite, and Jadon the Meronothite, the men of Gibeon, and of Mizpah, that appertained to the throne of the governor beyond the River.

Young's Literal Translation
3:7 And by their hand hath Melatiah the Gibeonite strengthened, and Jadon the Meronothite, men of Gibeon and of Mizpah, to the throne of the governor beyond the River.

Modern Hebrew
על־ידו החזיק
עזיאל בן־חרהיה
צורפים ועל־ידו
החזיק חנניה בן־
הרקחים ויעזבו
ירושלם עד החומה
הרחבה׃

Paleo-Hebrew (Before 585 B.C.)
3:8
-
-
-

-

.

Hebrew Transliterated
3:8 'yL-YDV HChZYQ 'yZY'aL BN-ChUrHYH TShVUrPhYM V'yL-YDV HChZYQ ChNNYH BN- HUrQChYM VY'yZBV YUrVShLM 'yD HChVMH HUrChBH.

Latin Vulgate
3:8 et iuxta eum aedificavit Ezihel filius Araia aurifex et iuxta eum aedificavit Anania filius pigmentarii et dimiserunt Hierusalem usque ad murum plateae latioris

King James Version
3:8 Next unto him repaired Uzziel the son of Harhaiah, of the goldsmiths. Next unto him also repaired Hananiah the son of one of the apothecaries, and they fortified Jerusalem unto the broad wall.

American Standard Version
3:8 Next unto him repaired Uzziel the son of Harhaiah, goldsmiths. And next unto him repaired Hananiah one of the perfumers, and they fortified Jerusalem even unto the broad wall.

Bible in Basic English
3:8 Near them was working Uzziel, the son of Harhaiah, the gold-worker. And by him was Hananiah, one of the perfume-makers, building up Jerusalem as far as the wide wall.

Darby's English Translation
3:8 Next to them repaired Uzziel the son of Harhaiah, of the goldsmiths; and next to him repaired Hananiah of the perfumers, and they left Jerusalem in its state as far as the broad wall.

Douay Rheims Bible
3:8 And next to him built Eziel the son of Araia the goldsmith: and next to him built Ananias the son of the perfumer: and they left Jerusalem unto the wall of the broad street.

Noah Webster Bible
3:8 Next to him repaired Uzziel the son of Harhaiah, of the goldsmiths. Next to him also repaired Hananiah the son of one of the apothecaries, and they fortified Jerusalem to the broad wall.

World English Bible
3:8 Next to him repaired Uzziel the son of Harhaiah, goldsmiths. Next to him repaired Hananiah one of the perfumers, and they fortified Jerusalem even to the broad wall.

Young's Literal Translation
3:8 By his hand hath Uzziel son of Harhaiah of the refiners strengthened; and by his hand hath Hananiah son of one of the compounders strengthened; and they leave Jerusalem unto the broad wall.

Modern Hebrew
ועל־ידם החזיק
רפיה בן־חור שר
חצי פלך ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
3:9
-
-

.

Hebrew Transliterated
3:9 V'yL-YDM HChZYQ UrPhYH BN-ChVUr ShUr ChTShY PhLK YUrVShLM.

Latin Vulgate
3:9 et iuxta eum aedificavit Rafaia filius Ahur princeps vici Hierusalem

King James Version
3:9 And next unto them repaired Rephaiah the son of Hur, the ruler of the half part of Jerusalem.

American Standard Version
3:9 And next unto them repaired Rephaiah the son of Hur, the ruler of half the district of Jerusalem.

Bible in Basic English
3:9 Near them was working Rephaiah, the son of Hur, the ruler of half Jerusalem.

Darby's English Translation
3:9 And next to them repaired Rephaiah the son of Hur, the ruler of the half part of Jerusalem.

Douay Rheims Bible
3:9 And next to him built Raphaia the son of Hur, lord of the street of Jerusalem.

Noah Webster Bible
3:9 And next to them repaired Rephaiah the son of Hur, the ruler of the half part of Jerusalem.

World English Bible
3:9 Next to them repaired Rephaiah the son of Hur, the ruler of half the district of Jerusalem.

Young's Literal Translation
3:9 And by their hand hath Rephaiah son of Hur, head of the half of the district of Jerusalem, strengthened.

Modern Hebrew
ועל־ידם החזיק
ידיה בן־חרומף
ונגד ביתו ועל־ידו
החזיק חטוש בן־
חשבניה׃

Paleo-Hebrew (Before 585 B.C.)
3:10
-
-

-
-
.

Hebrew Transliterated
3:10 V'yL-YDM HChZYQ YDYH BN-ChUrVMPh VNGD BYThV V'yL-YDV HChZYQ ChTVSh BN- ChShBNYH.

Latin Vulgate
3:10 et iuxta eos aedificavit Ieiada filius Aromath contra domum suam et iuxta eum aedificavit Attus filius Asebeniae

King James Version
3:10 And next unto them repaired Jedaiah the son of Harumaph, even over against his house. And next unto him repaired Hattush the son of Hashabniah.

American Standard Version
3:10 And next unto them repaired Jedaiah the son of Harumaph, over against his house. And next unto him repaired Hattush the son of Hashabneiah.

Bible in Basic English
3:10 By his side was Jedaiah, the son of Harumaph, opposite his house. And by him was Hattush, the son of Hashabneiah.

Darby's English Translation
3:10 And next to them repaired Jedaiah the son of Harumaph, even over against his house. And next to him repaired Hattush the son of Hashabniah.

Douay Rheims Bible
3:10 And next to him Jedaia the son of Haromaph over against his own house: and next to him built Hattus the son of Hasebonia.

Noah Webster Bible
3:10 And next to them repaired Jedaiah the son of Harumaph, even over against his house. And next to him repaired Hattush the son of Hashabniah.

World English Bible
3:10 Next to them repaired Jedaiah the son of Harumaph, over against his house. Next to him repaired Hattush the son of Hashabneiah.

Young's Literal Translation
3:10 And by their hand hath Jedaiah son of Harumaph strengthened, and over-against his own house; and by his hand hath Hattush son of Hashabniah strengthened.

Modern Hebrew
מדה שנית החזיק
מלכיה בן־חרם
וחשוב בן־פחת מואב
ואת מגדל התנורים׃

Paleo-Hebrew (Before 585 B.C.)
3:11

-
-

.

Hebrew Transliterated
3:11 MDH ShNYTh HChZYQ MLKYH BN-ChUrM VChShVB BN-PhChTh MV'aB V'aTh MGDL HThNVUrYM.

Latin Vulgate
3:11 mediam partem vici aedificavit Melchias filius Erem et Asub filius Phaethmoab et turrem Furnorum

King James Version
3:11 Malchijah the son of Harim, and Hashub the son of Pahathmoab, repaired the other piece, and the tower of the furnaces.

American Standard Version
3:11 Malchijah the son of Harim, and Hasshub the son of Pahath-moab, repaired another portion, and the tower of the furnaces.

Bible in Basic English
3:11 Malchijah, the son of Harim, and Hasshub, the son of Pahath-moab, were working on another part, and the tower of the ovens.

Darby's English Translation
3:11 Malchijah the son of Harim and Hasshub the son of Pahath-Moab repaired a second piece, and the tower of the furnaces.

Douay Rheims Bible
3:11 11Melchias the son of Herem, and Ha- sub the son of Phahath Moab, built half the street, and the tower of the furnaces.

Noah Webster Bible
3:11 Malchijah the son of Harim, and Hashub the son of Pahath-moab, repaired the other piece, and the tower of the furnaces.

World English Bible
3:11 Malchijah the son of Harim, and Hasshub the son of Pahath-moab, repaired another portion, and the tower of the furnaces.

Young's Literal Translation
3:11 A second measure hath Malchijah son of Harim strengthened, and Hashub son of Pahath-Moab, even the tower of the furnaces.

Modern Hebrew
ועל־ידו החזיק
שלום בן־הלוחש שר
חצי פלך ירושלם
הוא ובנותיו׃

Paleo-Hebrew (Before 585 B.C.)
3:12
-
-

.

Hebrew Transliterated
3:12 V'yL-YDV HChZYQ ShLVM BN-HLVChSh ShUr ChTShY PhLK YUrVShLM HV'a VBNVThYV.

Latin Vulgate
3:12 iuxta eum aedificavit Sellum filius Alloes princeps mediae partis vici Hierusalem ipse et filiae eius

King James Version
3:12 And next unto him repaired Shallum the son of Halohesh, the ruler of the half part of Jerusalem, he and his daughters.

American Standard Version
3:12 And next unto him repaired Shallum the son of Hallohesh, the ruler of half the district of Jerusalem, he and his daughters.

Bible in Basic English
3:12 Near them was Shallum, the son of Hallohesh, the ruler of half Jerusalem, with his daughters.

Darby's English Translation
3:12 And next to them repaired Shallum the son of Hallohesh, the ruler of the half part of Jerusalem, he and his daughters.

Douay Rheims Bible
3:12 And next to him built Sellum the son of Alohes, lord of half the street of Jerusalem, he and his daughters.

Noah Webster Bible
3:12 And next to him repaired Shallum the son of Halohesh, the ruler of the half part of Jerusalem, he and his daughters.

World English Bible
3:12 Next to him repaired Shallum the son of Hallohesh, the ruler of half the district of Jerusalem, he and his daughters.

Young's Literal Translation
3:12 And by his hand hath Shallum son of Halohesh, head of the half of the district of Jerusalem, strengthened, he and his daughters.

Modern Hebrew
את שער הגיא החזיק
חנון וישבי זנוח
המה בנוהו ויעמידו
דלתתיו מנעליו
ובריחיו ואלף אמה
בחומה עד שער
השפות׃

Paleo-Hebrew (Before 585 B.C.)
3:13

.

Hebrew Transliterated
3:13 'aTh Sh'yUr HGY'a HChZYQ ChNVN VYShBY ZNVCh HMH BNVHV VY'yMYDV DLThThYV MN'yLYV VBUrYChYV V'aLPh 'aMH BChVMH 'yD Sh'yUr HShPhVTh.

Latin Vulgate
3:13 et portam Vallis aedificavit Anun et habitatores Zanoe ipsi aedificaverunt eam et statuerunt valvas eius et seras et vectes et mille cubitos in muro usque ad portam Sterquilinii

King James Version
3:13 The valley gate repaired Hanun, and the inhabitants of Zanoah; they built it, and set up the doors thereof, the locks thereof, and the bars thereof, and a thousand cubits on the wall unto the dung gate.

American Standard Version
3:13 The valley gate repaired Hanun, and the inhabitants of Zanoah; they built it, and set up the doors thereof, the bolts thereof, and the bars thereof, and a thousand cubits of the wall unto the dung gate.

Bible in Basic English
3:13 Hanun and the people of Zanoah were working on the doorway of the valley; they put it up and put up its doors, with their locks and rods, and a thousand cubits of wall as far as the doorway where the waste material was placed.

Darby's English Translation
3:13 The valley-gate repaired Hanun, and the inhabitants of Zanoah; they built it, and set up its doors, its locks and its bars, and a thousand cubits of the wall as far as the dung-gate.

Douay Rheims Bible
3:13 And the gate of the valley Hanun built, and the inhabitants of Zanoe: they built it, and set up the doors thereof, and the locks, and the bars, and a thousand cubits in the wall unto the gate of the dunghill.

Noah Webster Bible
3:13 The valley-gate repaired Hanun, and the inhabitants of Zanoah; they built it, and set up its doors, its locks, and its bars, and a thousand cubits on the wall to the dung-gate.

World English Bible
3:13 The valley gate repaired Hanun, and the inhabitants of Zanoah; they built it, and set up the doors of it, the bolts of it, and the bars of it, and one thousand cubits of the wall to the dung gate.

Young's Literal Translation
3:13 The gate of the valley hath Hanun strengthened, and the inhabitants of Zanoah; they have built it, and set up its doors, its locks, and its bars, and a thousand cubits in the wall unto the dung-gate.

Modern Hebrew
ואת שער האשפות
החזיק מלכיה
בן־רכב שר פלך
בית־הכרם הוא
יבננו ויעמיד
דלתתיו מנעליו
ובריחיו׃

Paleo-Hebrew (Before 585 B.C.)
3:14

-

-

.

Hebrew Transliterated
3:14 V'aTh Sh'yUr H'aShPhVTh HChZYQ MLKYH BN-UrKB ShUr PhLK BYTh-HKUrM HV'a YBNNV VY'yMYD DLThThYV MN'yLYV VBUrYChYV.

Latin Vulgate
3:14 et portam Sterquilinii aedificavit Melchias filius Rechab princeps vici Bethaccharem ipse aedificavit eam et statuit valvas eius et seras et vectes

King James Version
3:14 But the dung gate repaired Malchiah the son of Rechab, the ruler of part of Bethhaccerem; he built it, and set up the doors thereof, the locks thereof, and the bars thereof.

American Standard Version
3:14 And the dung gate repaired Malchijah the son of Rechab, the ruler of the district of Beth-haccherem; he built it, and set up the doors thereof, the bolts thereof, and the bars thereof.

Bible in Basic English
3:14 And Malchijah, the son of Rechab, the ruler of the division of Beth-haccherem, made good the doorway of the waste, building it up and putting up its doors, with their locks and rods.

Darby's English Translation
3:14 And the dung-gate repaired Malchijah the son of Rechab, the chief of the district of Beth-haccerem; he built it, and set up its doors, its locks and its bars.

Douay Rheims Bible
3:14 And the gate of the dunghill Melchias the son of Rechab built, lord of the street of Bethacharam : he built it, and set up the doors thereof, and the locks, and the bars.

Noah Webster Bible
3:14 But the dung-gate repaired Malchiah the son of Rechab, the ruler of part of Beth-haccerem; he built it, and set up its doors, its locks, and its bars.

World English Bible
3:14 The dung gate repaired Malchijah the son of Rechab, the ruler of the district of Beth-haccherem; he built it, and set up the doors of it, the bolts of it, and the bars of it.

Young's Literal Translation
3:14 And the dung-gate hath Malchijah son of Rechab, head of the district of Beth-Haccerem, strengthened; he doth built it, and set up its doors, its locks, and its bars.

Modern Hebrew
ואת שער העין
החזיק שלון
בן־כל־חזה שר פלך
המצפה הוא יבננו
ויטללנו ויעמידו
דלתתיו מנעליו
ובריחיו ואת חומת
ברכת השלח לגן־
המלך ועד־המעלות
היורדות מעיר
דויד׃

Paleo-Hebrew (Before 585 B.C.)
3:15

- [image] [image] -

-
-
.

Hebrew Transliterated
3:15 V'aTh Sh'yUr H'yYN HChZYQ ShLVN BN-KL-ChZH ShUr PhLK HMTShPhH HV'a YBNNV VYTLLNV VY'yMYDV DLThThYV MN'yLYV VBUrYChYV V'aTh ChVMTh BUrKTh HShLCh LGN- HMLK V'yD-HM'yLVTh HYVUrDVTh M'yYUr DVYD.

Latin Vulgate
3:15 et portam Fontis aedificavit Sellum filius Choloozai princeps pagi Maspha ipse aedificavit eam et texit et statuit valvas eius et seras et vectes et muros piscinae Siloae in hortum regis et usque ad gradus qui descendunt de civitate David

King James Version
3:15 But the gate of the fountain repaired Shallun the son of Colhozeh, the ruler of part of Mizpah; he built it, and covered it, and set up the doors thereof, the locks thereof, and the bars thereof, and the wall of the pool of Siloah by the king's garden, and unto the stairs that go down from the city of David.

American Standard Version
3:15 And the fountain gate repaired Shallun the son of Colhozeh, the ruler of the district of Mizpah; he built it, and covered it, and set up the doors thereof, the bolts thereof, and the bars thereof, and the wall of the pool of Shelah by the king`s garden, even unto the stairs that go down from the city of David.

Bible in Basic English
3:15 And Shallun, the son of Col-hozeh, the ruler of the division of Mizpah, made good the doorway of the fountain, building it up and covering it and putting up its doors, with their locks and rods, with the wall of the pool of Shelah by the king's garden, as far as the steps which go down from the town of David.

Darby's English Translation
3:15 And the fountain-gate repaired Shallun the son of Colhozeh, the chief of the district of Mizpah; he built it, and covered it, and set up its doors, its locks and its bars, and the wall of the pool of Shelah by the king`s garden, and to the stairs that go down from the city of David.

Douay Rheims Bible
3:15 And the gate of the fountain Sellum the son of Cholhoza built, lord of the street of Maspha: he built it, and covered it, and set up the doors thereof, and the locks, and the bare, and the walls of the pool of Siloe unto the king's guard, and unto the steps that go down from the city of David.

Noah Webster Bible
3:15 But the gate of the fountain repaired Shallun the son of Col-hozeh, the ruler of part of Mizpah; he built it, and covered it, and set up its doors, its locks, and its bars, and the wall of the pool of Siloah by the king's garden, and to the stairs that go down from the city of David.

World English Bible
3:15 The spring gate repaired Shallun the son of Colhozeh, the ruler of the district of Mizpah; he built it, and covered it, and set up the doors of it, the bolts of it, and the bars of it, and the wall of the pool of Shelah by the king`s garden, even to the stairs that go down from the city of David.

Young's Literal Translation
3:15 And the gate of the fountain hath Shallum son of Col-Hozeh, head of the district of Mizpah, strengthened: he doth build it, and cover it, and set up its doors, its locks, and its bars, and the wall of the pool of Siloah, to the garden of the king, and unto the steps that are going down from the city of David.

Modern Hebrew
אחריו החזיק נחמיה
בן־עזבוק שר חצי
פלך בית־צור
עד־נגד קברי דויד
ועד־הברכה העשויה
ועד בית הגברים׃

Paleo-Hebrew (Before 585 B.C.)
3:16

-

-
-
-

.

Hebrew Transliterated
3:16 'aChUrYV HChZYQ NChMYH BN-'yZBVQ ShUr ChTShY PhLK BYTh-TShVUr 'yD-NGD QBUrY DVYD V'yD-HBUrKH H'yShVYH V'yD BYTh HGBUrYM.

Latin Vulgate
3:16 post eum aedificavit Neemias filius Azboc princeps dimidiae partis vici Bethsur usque contra sepulchra David et usque ad piscinam quae grandi opere constructa est et usque ad domum Fortium

King James Version
3:16 After him repaired Nehemiah the son of Azbuk, the ruler of the half part of Bethzur, unto the place over against the sepulchres of David, and to the pool that was made, and unto the house of the mighty.

American Standard Version
3:16 After him repaired Nehemiah the son of Azbuk, the ruler of half the district of Beth-zur, unto the place over against the sepulchres of David, and unto the pool that was made, and unto the house of the mighty men.

Bible in Basic English
3:16 By his side was working Nehemiah, the son of Azbuk, ruler of half the division of Beth-zur, as far as the place opposite the last resting-places of David's family, and the pool which was made and the house of the men of war.

Darby's English Translation
3:16 After him repaired Nehemiah the son of Azbuk, the chief of the half district of Beth-zur, even over against the sepulchres of David, and to the pool that was made, and to the house of the mighty men.

Douay Rheims Bible
3:16 After him built Nehemias the son of Azboc, lord of half the street of Bethsur, as far as over against the sepulchre of David, and to the pool, that was built with great labour, and to the house of the mighty.

Noah Webster Bible
3:16 After him repaired Nehemiah the son of Azbuk, the ruler of the half part of Beth-zur, to the place over against the sepulchers of David, and to the pool that was made, and to the house of the mighty.

World English Bible
3:16 After him repaired Nehemiah the son of Azbuk, the ruler of half the district of Beth-zur, to the place over against the tombs of David, and to the pool that was made, and to the house of the mighty men.

Young's Literal Translation
3:16 After him hath Nehemiah son of Azbuk, head of the half of the district of Beth-Zur, strengthened, unto over-against the graves of David, and unto the pool that is made, and unto the house of the mighty ones.

Modern Hebrew
אחריו החזיקו
הלוים רחום בן־בני
על־ידו החזיק
חשביה שר־חצי־פלך
קעילה לפלכו׃

Paleo-Hebrew (Before 585 B.C.)
3:17

- [image] [image] [image] [image] [image] -

- [image] [image] [image] -
.

Hebrew Transliterated
3:17 'aChUrYV HChZYQV HLVYM UrChVM BN-BNY 'yL-YDV HChZYQ ChShBYH ShUr-ChTShY-PhLK Q'yYLH LPhLKV.

Latin Vulgate
3:17 post eum aedificaverunt Levitae Reum filius Benni post eum aedificavit Asebias princeps dimidiae partis vici Ceilae in vico suo

King James Version
3:17 After him repaired the Levites, Rehum the son of Bani. Next unto him repaired Hashabiah, the ruler of the half part of Keilah, in his part.

American Standard Version
3:17 After him repaired the Levites, Rehum the son of Bani. Next unto him repaired Hashabiah, the ruler of half the district of Keilah, for his district.

Bible in Basic English
3:17 Then came the Levites, Rehum, the son of Bani. By his side was working Hashabiah, ruler of half the division of Keilah, for his division.

Darby's English Translation
3:17 After him repaired the Levites, Rehum the son of Bani. Next to him repaired Hashabiah, the chief of the half district of Keilah, for his district.

Douay Rheims Bible
3:17 After him built the Levites, Rehum the son of Benni. After him built Hasebias, lord of half the street of Ceila in his own street.

Noah Webster Bible
3:17 After him repaired the Levites Rehum the son of Bani. Next to him repaired Hashabiah the ruler of the half part of Keilah, in his part.

World English Bible
3:17 After him repaired the Levites, Rehum the son of Bani. Next to him repaired Hashabiah, the ruler of half the district of Keilah, for his district.

Young's Literal Translation
3:17 After him have the Levites strengthened, and Rehum son of Bani: by his hand hath Hashabiah, head of the half of the district of Keilah, strengthened, for his district.

Modern Hebrew
אחריו החזיקו
אחיהם בוי בן־חנדד
שר חצי פלך קעילה׃

Paleo-Hebrew (Before 585 B.C.)
3:18

-

.

Hebrew Transliterated
3:18 'aChUrYV HChZYQV 'aChYHM BVY BN-ChNDD ShUr ChTShY PhLK Q'yYLH.

Latin Vulgate
3:18 post eum aedificaverunt fratres eorum Behui filius Enadad princeps dimidiae partis Ceila

King James Version
3:18 After him repaired their brethren, Bavai the son of Henadad, the ruler of the half part of Keilah.

American Standard Version
3:18 After him repaired their brethren, Bavvai the son of Henadad, the ruler of half the district of Keilah.

Bible in Basic English
3:18 After him were working their brothers, Bavvai, the son of Henadad, ruler of half the division of Keilah.

Darby's English Translation
3:18 After him repaired their brethren, Bavvai the son of Henadad, the chief of the half district of Keilah.

Douay Rheims Bible
3:18 After him built their brethren Bavai the son of Enadad, lord of half Ceila.

Noah Webster Bible
3:18 After him repaired their brethren, Bavai the son of Henadad, the ruler of the half part of Keilah.

World English Bible
3:18 After him repaired their brothers, Bavvai the son of Henadad, the ruler of half the district of Keilah.

Young's Literal Translation
3:18 After him have their brethren strengthened, and Bavvai son of Henadad, head of the half of the district of Keilah.

Modern Hebrew
ויחזק על־ידו עזר
בן־ישוע שר המצפה
מדה שנית מנגד עלת
הנשק המקצע׃

Paleo-Hebrew (Before 585 B.C.)
3:19
-
-

.

Hebrew Transliterated
3:19 VYChZQ 'yL-YDV 'yZUr BN-YShV'y ShUr HMTShPhH MDH ShNYTh MNGD 'yLTh HNShQ HMQTSh'y.

Latin Vulgate
3:19 et aedificavit iuxta eum Azer filius Iosue princeps Maspha mensuram secundam contra ascensum firmissimi anguli

King James Version
3:19 And next to him repaired Ezer the son of Jeshua, the ruler of Mizpah, another piece over against the going up to the armoury at the turning of the wall.

American Standard Version
3:19 And next to him repaired Ezer the son of Jeshua, the ruler of Mizpah, another portion, over against the ascent to the armory at the turning of the wall.

Bible in Basic English
3:19 And by his side was working Ezer, the son of Jeshua, the ruler of Mizpah, making good another part opposite the way up to the store of arms at the turning of the wall.

Darby's English Translation
3:19 And next to him repaired Ezer the son of Jeshua, the ruler of Mizpah, a second piece over against the going up to the armoury at the angle.

Douay Rheims Bible
3:19 And next to him Aser the son of Josue, lord of Maspha, built another measure, over against the going up of the strong corner.

Noah Webster Bible
3:19 And next to him repaired Ezer the son of Jeshua, the ruler of Mizpah, another piece over against the ascent to the armory, at the turning of the wall.

World English Bible
3:19 Next to him repaired Ezer the son of Jeshua, the ruler of Mizpah, another portion, over against the ascent to the armory at the turning of the wall.

Young's Literal Translation
3:19 And Ezer son of Jeshua, head of Mizpah, doth strengthen, by his hand, a second measure, from over-against the ascent of the armoury at the angle.

Modern Hebrew
אחריו החרה החזיק
ברוך בן־זבי מדה
שנית מן־המקצוע
עד־פתח בית אלישיב
הכהן הגדול׃

Paleo-Hebrew (Before 585 B.C.)
3:20

-
-
-

.

Hebrew Transliterated
3:20 'aChUrYV HChUrH HChZYQ BUrVK BN-ZBY MDH ShNYTh MN-HMQTShV'y 'yD-PhThCh BYTh 'aLYShYB HKHN HGDVL.

Latin Vulgate
3:20 post eum in monte aedificavit Baruch filius Zacchai mensuram secundam ab angulo usque ad portam domus Eliasib sacerdotis magni

King James Version
3:20 After him Baruch the son of Zabbai earnestly repaired the other piece, from the turning of the wall unto the door of the house of Eliashib the high priest.

American Standard Version
3:20 After him Baruch the son of Zabbai earnestly repaired another portion, from the turning of the wall unto the door of the house of Eliashib the high priest.

Bible in Basic English
3:20 After him Baruch, the son of Zabbai, was hard at work on another part, from the turning of the wall to the door of the house of Eliashib, the chief priest.

Darby's English Translation
3:20 After him Baruch the son of Zabbai earnestly repaired another piece, from the angle to the entry of the house of Eliashib the high priest.

Douay Rheims Bible
3:20 After him in the mount Baruch the son of Zachai built another measure, from the corner to the door of the house of Eliasib the high priest.

Noah Webster Bible
3:20 After him Baruch the son of Zabbai, earnestly repaired the other piece, from the turning of the wall to the door of the house of Eliashib the high priest.

World English Bible
3:20 After him Baruch the son of Zabbai earnestly repaired another portion, from the turning of the wall to the door of the house of Eliashib the high priest.

Young's Literal Translation
3:20 After him hath Baruch son of Zabbai hastened to strengthen a second measure from the angle unto the opening of the house of Eliashib the high priest.

Modern Hebrew
אחריו החזיק מרמות
בן־אוריה בן־הקוץ
מדה שנית מפתח בית
אלישיב ועד־תכלית
בית אלישיב׃

Paleo-Hebrew (Before 585 B.C.)
3:21

-
-

-
.

Hebrew Transliterated
3:21 'aChUrYV HChZYQ MUrMVTh BN-'aVUrYH BN-HQVTSh MDH ShNYTh MPhThCh BYTh 'aLYShYB V'yD-ThKLYTh BYTh 'aLYShYB.

Latin Vulgate
3:21 post eum aedificavit Meremuth filius Uriae filii Accus mensuram secundam a porta domus Eliasib donec extenderetur domus Eliasib

King James Version
3:21 After him repaired Meremoth the son of Urijah the son of Koz another piece, from the door of the house of Eliashib even to the end of the house of Eliashib.

American Standard Version
3:21 After him repaired Meremoth the son of Uriah the son of Hakkoz another portion, from the door of the house of Eliashib even to the end of the house of Eliashib.

Bible in Basic English
3:21 After him Meremoth, the son of Uriah, the son of Hakkoz, was working on another part, from the door of the house of Eliashib as far as the end of his house.

Darby's English Translation
3:21 After him repaired Meremoth the son of Urijah, the son of Koz, another piece, from the door of the house of Eliashib as far as the end of the house of Eliashib.

Douay Rheims Bible
3:21 After him Merimuth the son of Urias the son of Haccus, built another measure, from the door of the house of Eliasib, to the end of the house of Eliasib.

Noah Webster Bible
3:21 After him repaired Meremoth the son of Urijah the son of Koz another piece, from the door of the house of Eliashib, even to the end of the house of Eliashib.

World English Bible
3:21 After him repaired Meremoth the son of Uriah the son of Hakkoz another portion, from the door of the house of Eliashib even to the end of the house of Eliashib.

Young's Literal Translation
3:21 After him hath Meremoth son of Urijah, son of Koz, strengthened, a second measure, from the opening of the house of Eliashib even unto the completion of the house of Eliashib.

Modern Hebrew
ואחריו החזיקו
הכהנים אנשי הככר׃

Paleo-Hebrew (Before 585 B.C.)
3:22

.

Hebrew Transliterated
3:22 V'aChUrYV HChZYQV HKHNYM 'aNShY HKKUr.

Latin Vulgate
3:22 et post eum aedificaverunt sacerdotes viri de campestribus Iordanis

King James Version
3:22 And after him repaired the priests, the men of the plain.

American Standard Version
3:22 And after him repaired the priests, the men of the Plain.

Bible in Basic English
3:22 After him were working the priests, the men of the lowland.

Darby's English Translation
3:22 And after him repaired the priests, the men of the plain of Jordan.

Douay Rheims Bible
3:22 And after him built the priests, the men of the plains of the Jordan.

Noah Webster Bible
3:22 And after him repaired the priests, the men of the plain.

World English Bible
3:22 After him repaired the priests, the men of the Plain.

Young's Literal Translation
3:22 And after him have the priests, men of the circuit, strengthened.

Modern Hebrew
אחריו החזיק בנימן
וחשוב נגד ביתם
אחריו החזיק עזריה
בן־מעשיה בן־ענניה
אצל ביתו׃

Paleo-Hebrew (Before 585 B.C.)
3:23

-
-
.

Hebrew Transliterated
3:23 'aChUrYV HChZYQ BNYMN VChShVB NGD BYThM 'aChUrYV HChZYQ 'yZUrYH BN-M'yShYH BN-'yNNYH 'aTShL BYThV.

Latin Vulgate
3:23 post eum aedificavit Beniamin et Asub contra domum suam et post eum aedificavit Azarias filius Maasiae filii Ananiae contra domum suam

King James Version
3:23 After him repaired Benjamin and Hashub over against their house. After him repaired Azariah the son of Maaseiah the son of Ananiah by his house.

American Standard Version
3:23 After them repaired Benjamin and Hasshub over against their house. After them repaired Azariah the son of Maaseiah the son of Ananiah beside his own house.

Bible in Basic English
3:23 After them came Benjamin and Hasshub, opposite their house. After them Azariah, the son of Maaseiah, the son of Ananiah, made good the wall by the house where he himself was living.

Darby's English Translation
3:23 After them repaired Benjamin and Hasshub over against their house. After them repaired Azariah the son of Maaseiah, the son of Ananiah, by his house.

Douay Rheims Bible
3:23 After him built Benjamin and Hasub, over against their own house : and after him built Azarias the son of Maasias the son of Ananias over against his house.

Noah Webster Bible
3:23 After him repaired Benjamin and Hashub, over against their house. After him repaired Azariah, the son of Maaseiah, the son of Ananiah, by his house.

World English Bible
3:23 After them repaired Benjamin and Hasshub over against their house. After them repaired Azariah the son of Maaseiah the son of Ananiah beside his own house.

Young's Literal Translation
3:23 After them hath Benjamin strengthened, and Hashub, over-against their house; after him hath Azariah son of Maaseiah, son of Ananiah, strengthened, near his house.

Modern Hebrew
אחריו החזיק בנוי
בן־חנדד מדה שנית
מבית עזריה
עד־המקצוע ועד־
הפנה׃

Paleo-Hebrew (Before 585 B.C.)
3:24

-

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
3:24 'aChUrYV HChZYQ BNVY BN-ChNDD MDH ShNYTh MBYTh 'yZUrYH 'yD-HMQTShV'y V'yD- HPhNH.

Latin Vulgate
3:24 post eum aedificavit Bennui filius Enadda mensuram secundam a domo Azariae usque ad flexuram et usque ad angulum

King James Version
3:24 After him repaired Binnui the son of Henadad another piece, from the house of Azariah unto the turning of the wall, even unto the corner.

American Standard Version
3:24 After him repaired Binnui the son of Henadad another portion, from the house of Azariah unto the turning of the wall, and unto the corner.

Bible in Basic English
3:24 After him Binnui, the son of Henadad, was working on another part, from the house of Azariah as far as the turning of the wall and the angle.

Darby's English Translation
3:24 After him repaired Binnui the son of Henadad another piece, from the house of Azariah to the angle, as far as the corner.

Douay Rheims Bible
3:24 After him built Bennui the son of Hanadad another measure, from the house of Azarias unto the bending, and unto the corner.

Noah Webster Bible
3:24 After him repaired Binnui, the son of Henadad, another piece, from the house of Azariah to the turning of the wall, even to the corner.

World English Bible
3:24 After him repaired Binnui the son of Henadad another portion, from the house of Azariah to the turning of the wall, and to the corner.

Young's Literal Translation
3:24 After him hath Binnui son of Henadad strengthened, a second measure, from the house of Azariah unto the angle, and unto the corner.

Modern Hebrew
פלל בן־אוזי מנגד
המקצוע והמגדל
היוצא מבית המלך
העליון אשר לחצר
המטרה אחריו פדיה
בן־פרעש׃

Paleo-Hebrew (Before 585 B.C.)
3:25
-

. -

Hebrew Transliterated
3:25 PhLL BN-'aVZY MNGD HMQTShV'y VHMGDL HYVTSh'a MBYTh HMLK H'yLYVN 'aShUr LChTShUr HMTUrH 'aChUrYV PhDYH BN-PhUr'ySh.

Latin Vulgate
3:25 Falel filius Ozi contra flexuram et turrem quae eminet de domo regis excelsa id est in atrio carceris post eum Phadaia filius Pheros

King James Version
3:25 Palal the son of Uzai, over against the turning of the wall, and the tower which lieth out from the king's high house, that was by the court of the prison. After him Pedaiah the son of Parosh.

American Standard Version
3:25 Palal the son of Uzai repaired over against the turning of the wall, and the tower that standeth out from the upper house of the king, which is by the court of the guard. After him Pedaiah the son of Parosh repaired.

Bible in Basic English
3:25 Palal, the son of Uzai, made good the wall opposite the angle and the tower which comes out from the higher part of the king's house, by the open space of the watch. After him was Pedaiah, the son of Parosh.

Darby's English Translation
3:25 Palal the son of Uzai, over against the angle, and the high tower that lies out from the king`s house, which was by the court of the prison. After him, Pedaiah the son of Parosh.

Douay Rheims Bible
3:25 Phalel, the son of Ozi, over against the bending and the tower, which lieth out from the king's high house, that is, in the court of the prison: after him Phadaia the son of Pharos.

Noah Webster Bible
3:25 Palal, the son of Uzai, over against the turning of the wall, and the tower which lieth out from the king's high house, that was by the court of the prison. After him Pedaiah, the son of Parosh.

World English Bible
3:25 Palal the son of Uzai repaired over against the turning of the wall, and the tower that stands out from the upper house of the king, which is by the court of the guard. After him Pedaiah the son of Parosh repaired.

Young's Literal Translation
3:25 Palal son of Uzai, from over-against the angle, and the tower that is going out from the upper house of the king that is at the court of the prison; after him Pedaiah son of Parosh.

Modern Hebrew
והנתינים היו
ישבים בעפל עד נגד
שער המים למזרח
והמגדל היוצא׃

Paleo-Hebrew (Before 585 B.C.)
3:26

.

Hebrew Transliterated
3:26 VHNThYNYM HYV YShBYM B'yPhL 'yD NGD Sh'yUr HMYM LMZUrCh VHMGDL HYVTSh'a.

Latin Vulgate
3:26 Nathinnei autem habitabant in Ofel usque contra portam Aquarum ad orientem et turrem quae prominebat

King James Version
3:26 Moreover the Nethinims dwelt in Ophel, unto the place over against the water gate toward the east, and the tower that lieth out.

American Standard Version
3:26 (Now the Nethinim dwelt in Ophel, unto the place over against the water gate toward the east, and the tower that standeth out.)

Bible in Basic English
3:26 (Now the Nethinim were living in the Ophel, as far as the place facing the water doorway to the east, and the tower which comes out.)

Darby's English Translation
3:26 (Now the Nethinim dwelt in Ophel, even over against the water-gate toward the east, and the tower which lies out.)

Douay Rheims Bible
3:26 And the Nathinites dwelt in Ophel, as far as over against the water gate toward the east, and the tower that stood out.

Noah Webster Bible
3:26 Moreover, the Nethinims dwelt in Ophel, to the place over against the water-gate towards the east, and the projecting tower.

World English Bible
3:26 (Now the Nethinim lived in Ophel, to the place over against the water gate toward the east, and the tower that stands out.)

Young's Literal Translation
3:26 And the Nethinim have been dwelling in Ophel, unto over-against the water-gate at the east, and the tower that goeth out.

Modern Hebrew
אחריו החזיקו
התקעים מדה שנית
מנגד המגדל הגדול
היוצא ועד חומת
העפל׃

Paleo-Hebrew (Before 585 B.C.)
3:27

.

Hebrew Transliterated
3:27 'aChUrYV HChZYQV HThQ'yYM MDH ShNYTh MNGD HMGDL HGDVL HYVTSh'a V'yD ChVMTh H'yPhL.

Latin Vulgate
3:27 post eum aedificaverunt Thecueni mensuram secundam e regione a turre magna et eminenti usque ad murum templi

King James Version
3:27 After them the Tekoites repaired another piece, over against the great tower that lieth out, even unto the wall of Ophel.

American Standard Version
3:27 After him the Tekoites repaired another portion, over against the great tower that standeth out, and unto the wall of Ophel.

Bible in Basic English
3:27 After him the Tekoites were making good another part, opposite the great tower which comes out, and up to the wall of the Ophel.

Darby's English Translation
3:27 After him the Tekoites repaired a second piece, over against the great tower which lies out, as far as the wall of Ophel.

Douay Rheims Bible
3:27 After him the Thecuites built another measure over against, from the great tower that standeth out unto the wall of the temple.

Noah Webster Bible
3:27 After them the Tekoites repaired another piece, over against the great projecting tower, even to the wall of Ophel.

World English Bible
3:27 After him the Tekoites repaired another portion, over against the great tower that stands out, and to the wall of Ophel.

Young's Literal Translation
3:27 After him have the Tekoites strengthened, a second measure, from over-against the great tower that goeth out, and unto the wall of Ophel.

Modern Hebrew
מעל שער הסוסים
החזיקו הכהנים איש
לנגד ביתו׃

Paleo-Hebrew (Before 585 B.C.)
3:28

.

Hebrew Transliterated
3:28 M'yL Sh'yUr HSVSYM HChZYQV HKHNYM 'aYSh LNGD BYThV.

Latin Vulgate
3:28 sursum autem a porta Equorum aedificaverunt sacerdotes unusquisque contra domum suam

King James Version
3:28 From above the horse gate repaired the priests, every one over against his house.

American Standard Version
3:28 Above the horse gate repaired the priests, every one over against his own house.

Bible in Basic English
3:28 Further on, past the horse doorway, the priests were at work, every one opposite his house.

Darby's English Translation
3:28 From above the horse-gate repaired the priests, every one over against his house.

Douay Rheims Bible
3:28 And upward from the horse gate the priests built, every man over against his house.

Noah Webster Bible
3:28 From above the horse-gate repaired the priests, every one over against his house.

World English Bible
3:28 Above the horse gate repaired the priests, everyone over against his own house.

Young's Literal Translation
3:28 From above the horse-gate have the priests strengthened, each over-against his house.

Modern Hebrew
אחריו החזיק צדוק
בן־אמר נגד ביתו
ואחריו החזיק
שמעיה בן־שכניה
שמר שער המזרח׃

Paleo-Hebrew (Before 585 B.C.)
3:29

-

-

.

Hebrew Transliterated
3:29 'aChUrYV HChZYQ TShDVQ BN-'aMUr NGD BYThV V'aChUrYV HChZYQ ShM'yYH BN-ShKNYH ShMUr Sh'yUr HMZUrCh.

Latin Vulgate
3:29 post eos aedificavit Seddo filius Emmer contra domum suam et post eum aedificavit Semeia filius Secheniae custos portae orientalis

King James Version
3:29 After them repaired Zadok the son of Immer over against his house. After him repaired also Shemaiah the son of Shechaniah, the keeper of the east gate.

American Standard Version
3:29 After them repaired Zadok the son of Immer over against his own house. And after him repaired Shemaiah the son of Shecaniah, the keeper of the east gate.

Bible in Basic English
3:29 After them Zadok, the son of Immer, was working opposite his house. And after him Shemaiah, the son of Shecaniah, the keeper of the east door.

Darby's English Translation
3:29 After them repaired Zadok the son of Immer over against his house. And after him repaired also Shemaiah the son of Shechaniah, the keeper of the east gate.

Douay Rheims Bible
3:29 After them built Sadoc the son of Emmer over against his house. And after him built Semaia the son of Sechenias, keeper of the east gate.

Noah Webster Bible
3:29 After them repaired Zadok the son of Immer over against his house. After him repaired also Shemaiah the son of Shechaniah, the keeper of the east gate.

World English Bible
3:29 After them repaired Zadok the son of Immer over against his own house. After him repaired Shemaiah the son of Shecaniah, the keeper of the east gate.

Young's Literal Translation
3:29 After them hath Zadok son of Immer strengthened, over against his house; and after him hath Shemaiah son of Shechaniah, keeper of the east gate, strengthened.

Modern Hebrew
אחרי החזיק חנניה
בן־שלמיה וחנון
בן־צלף הששי מדה
שני אחריו החזיק
משלם בן־ברכיה נגד
נשכתו׃

Paleo-Hebrew (Before 585 B.C.)
3:30

-
-

-
.

Hebrew Transliterated
3:30 'aChUrY HChZYQ ChNNYH BN-ShLMYH VChNVN BN-TShLPh HShShY MDH ShNY 'aChUrYV HChZYQ MShLM BN-BUrKYH NGD NShKThV.

Latin Vulgate
3:30 post eum aedificavit Anania filius Selemiae et Anon filius Selo sextus mensuram secundam post eum aedificavit Mosollam filius Barachiae contra gazofilacium suum post eum aedificavit Melchias filius aurificis usque ad domum Nathinneorum et scruta vendentium contra portam Iudicialem et usque ad cenaculum Anguli

King James Version
3:30 After him repaired Hananiah the son of Shelemiah, and Hanun the sixth son of Zalaph, another piece. After him repaired Meshullam the son of Berechiah over against his chamber.

American Standard Version
3:30 After him repaired Hananiah the son of Shelemiah, and Hanun the sixth son of Zalaph, another portion. After him repaired Meshullam the son of Berechiah over against his chamber.

Bible in Basic English
3:30 After him Hananiah, the son of Shelemiah, and Hanun, the sixth son of Zalaph, were making good another part. After him Meshullam, the son of Berechiah, made good the wall opposite his room.

Darby's English Translation
3:30 After him repaired Hananiah the son of Shelemiah, and Hanun the sixth son of Zalaph, a second piece. After them repaired Meshullam the son of Berechiah over against his chamber.

Douay Rheims Bible
3:30 After him built Hanania the son of Selemia, and Hanun the sixth son of Seleph, another measure: after him built Mosollam the son of Barachias over against his treasury.

Noah Webster Bible
3:30 After him repaired Hananiah the son of Shelemiah, and Hanun the sixth son of Zalaph, another piece. After him repaired Meshullam the son of Berechiah over against his chamber.

World English Bible
3:30 After him repaired Hananiah the son of Shelemiah, and Hanun the sixth son of Zalaph, another portion. After him repaired Meshullam the son of Berechiah over against his chamber.

Young's Literal Translation
3:30 After him hath Hananiah son of Shelemiah strengthened, and Hanun the sixth son of Zalaph, a second measure; after him hath Meshullam son of Berechiah strengthened, over-against his chamber.

Modern Hebrew
אחרי החזיק מלכיה
בן־הצרפי עד־בית
הנתינים והרכלים
נגד שער המפקד ועד
עלית הפנה׃

Paleo-Hebrew (Before 585 B.C.)
3:31

-
-

.

Hebrew Transliterated
3:31 'aChUrY HChZYQ MLKYH BN-HTShUrPhY 'yD-BYTh HNThYNYM VHUrKLYM NGD Sh'yUr HMPhQD V'yD 'yLYTh HPhNH.

Latin Vulgate
3:31 et inter cenaculum Anguli in porta Gregis aedificaverunt artifices et negotiatores

King James Version
3:31 After him repaired Malchiah the goldsmith's son unto the place of the Nethinims, and of the merchants, over against the gate Miphkad, and to the going up of the corner.

American Standard Version
3:31 After him repaired Malchijah one of the goldsmiths unto the house of the Nethinim, and of the merchants, over against the gate of Hammiphkad, and to the ascent of the corner.

Bible in Basic English
3:31 After him Malchijah, one of the gold-workers to the Nethinim and the traders, made good the wall opposite the doorway of Hammiphkad and as far as the way up to the angle.

Darby's English Translation
3:31 After him repaired Malchijah of the goldsmiths to the place of the Nethinim and of the dealers, over against the gate Miphkad, and to the ascent of the corner.

Douay Rheims Bible
3:31 After him Melcias the goldsmith's son built unto the house of the Nathinites, and of the sellers of small wares, over against the judgment gate, and unto the chamber of the corner.

Noah Webster Bible
3:31 After him repaired Malchiah the goldsmith's son, to the place of the Nethinims, and of the merchants, over against the gate Miphkad, and to the ascent of the corner.

World English Bible
3:31 After him repaired Malchijah one of the goldsmiths to the house of the Nethinim, and of the merchants, over against the gate of Hammiphkad, and to the ascent of the corner.

Young's Literal Translation
3:31 After him hath Malchijah son of the refiner strengthened, unto the house of the Nethinim, and of the merchants, over-against the gate of the Miphkad, and unto the ascent of the corner.

Modern Hebrew
ובין עלית הפנה
לשער הצאן החזיקו
הצרפים והרכלים׃

Paleo-Hebrew (Before 585 B.C.)
3:32

.

Hebrew Transliterated
3:32 VBYN 'yLYTh HPhNH LSh'yUr HTSh'aN HChZYQV HTShUrPhYM VHUrKLYM.

Latin Vulgate
3:32

King James Version
3:32 And between the going up of the corner unto the sheep gate repaired the goldsmiths and the merchants.

American Standard Version
3:32 And between the ascent of the corner and the sheep gate repaired the goldsmiths and the merchants.

Bible in Basic English
3:32 And between the way up to the angle and the sheep door, the gold-workers and the traders made good the wall.

Darby's English Translation
3:32 And between the ascent of the corner and the sheep-gate repaired the goldsmiths and the dealers.

Douay Rheims Bible
3:32 And within the chamber of the corner of the dock gate, the goldsmiths and the merchants built.

Noah Webster Bible
3:32 And between the ascent of the corner to the sheep-gate repaired the goldsmiths and the merchants.

World English Bible
3:32 Between the ascent of the corner and the sheep gate repaired the goldsmiths and the merchants.

Young's Literal Translation
3:32 And between the ascent of the corner and the sheep-gate, have the refiners and the merchants strengthened.

Nehemiah 4


Nehemiah Chapter 4 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Nehemiah 3

The Book of Nehemiah

Chapter 4

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23
Modern Hebrew
ויהי כאשר שמע
סנבלט כי־אנחנו
בונים את־החומה
ויחר לו ויכעס
הרבה וילעג
על־היהודים׃

Paleo-Hebrew (Before 585 B.C.)
4:1

-
-

. -

Hebrew Transliterated
4:1 VYHY K'aShUr ShM'y SNBLT KY-'aNChNV BVNYM 'aTh-HChVMH VYChUr LV VYK'yS HUrBH VYL'yG 'yL-HYHVDYM.

Latin Vulgate
4:1 factum est autem cum audisset Sanaballat quod aedificaremus murum iratus est valde et motus nimis subsannavit Iudaeos

King James Version
4:1 But it came to pass, that when Sanballat heard that we builded the wall, he was wroth, and took great indignation, and mocked the Jews.

American Standard Version
4:1 But it came to pass that, when Sanballat heard that we were building the wall, he was wroth, and took great indignation, and mocked the Jews.

Bible in Basic English
4:1 Now, Sanballat, hearing that we were building the wall, was very angry, and in his wrath made sport of the Jews.

Darby's English Translation
4:1 And it came to pass that when Sanballat heard that we built the wall, he was angry and very indignant, and mocked the Jews.

Douay Rheims Bible
4:1 And it came to pass, that when Sanaballat heard that we were building the wall he was angry: and being moved exceedingly he scoffed at the Jews.

Noah Webster Bible
4:1 But it came to pass that when Sanballat heard that we were building the wall, he was wroth, and took great indignation, and mocked the Jews.

World English Bible
4:1 But it happened that when Sanballat heard that we were building the wall, he was angry, and took great indignation, and mocked the Jews.

Young's Literal Translation
4:1 And it cometh to pass, when Sanballat hath heard that we are building the wall, that it is displeasing to him, and he is very angry and mocketh at the Jews,

Modern Hebrew
ויאמר לפני אחיו
וחיל שמרון ויאמר
מה היהודים
האמללים עשים
היעזבו להם היזבחו
היכלו ביום היחיו
את־האבנים מערמות
העפר והמה שרופות׃

Paleo-Hebrew (Before 585 B.C.)
4:2

-

.

Hebrew Transliterated
4:2 VY'aMUr LPhNY 'aChYV VChYL ShMUrVN VY'aMUr MH HYHVDYM H'aMLLYM 'yShYM HY'yZBV LHM HYZBChV HYKLV BYVM HYChYV 'aTh-H'aBNYM M'yUrMVTh H'yPhUr VHMH ShUrVPhVTh.

Latin Vulgate
4:2 et dixit coram fratribus suis et frequentia Samaritanorum quid Iudaei inbecilli faciunt num dimittent eos gentes num sacrificabunt et conplebunt in una die numquid aedificare poterunt lapides de acervis pulveris qui conbusti sunt

King James Version
4:2 And he spake before his brethren and the army of Samaria, and said, What do these feeble Jews? will they fortify themselves? will they sacrifice? will they make an end in a day? will they revive the stones out of the heaps of the rubbish which are burned?

American Standard Version
4:2 And he spake before his brethren and the army of Samaria, and said, What are these feeble Jews doing? will they fortify themselves? will they sacrifice? will they make an end in a day? will they revive the stones out of the heaps of rubbish, seeing they are burned?

Bible in Basic English
4:2 And in the hearing of his countrymen and the army of Samaria he said, What are these feeble Jews doing? will they make themselves strong? will they make offerings? will they get the work done in a day? will they make the stones which have been burned come again out of the dust?

Darby's English Translation
4:2 And he spoke before his brethren and the army of Samaria, and said, What do these feeble Jews? shall they be permitted to go on? Will they offer sacrifices? Will they finish in a day? Will they revive the stones out of the heaps of rubbish, when they are burned?

Douay Rheims Bible
4:2 And said before his brethren, and the multitude of the Samaritans: What are the silly Jews doing? Will the Gentiles let them alone? will they sacrifice and make an end in a day? are they able to raise stones out of the heaps of the rubbish, which are burnt?

Noah Webster Bible
4:2 And he spoke before his brethren, and the army of Samaria, and said, What do these feeble Jews? will they fortify themselves? will they sacrifice? will they make an end in a day? will they revive the stones out of the heaps of the rubbish which are burned?

World English Bible
4:2 He spoke before his brothers and the army of Samaria, and said, What are these feeble Jews doing? will they fortify themselves? will they sacrifice? will they make an end in a day? will they revive the stones out of the heaps of rubbish, seeing they are burned?

Young's Literal Translation
4:2 and saith before his brethren and the force of Samaria, yea, he saith, `What are the weak Jews doing? are they left to themselves? do they sacrifice? do they complete in a day? do they revive the stones out of the heaps of the rubbish? -- and they burnt!`

Modern Hebrew
וטוביה העמני אצלו
ויאמר גם אשר־הם
בונים אם־יעלה
שועל ופרץ חומת
אבניהם׃

Paleo-Hebrew (Before 585 B.C.)
4:3

-
-

.

Hebrew Transliterated
4:3 VTVBYH H'yMNY 'aTShLV VY'aMUr GM 'aShUr-HM BVNYM 'aM-Y'yLH ShV'yL VPhUrTSh ChVMTh 'aBNYHM.

Latin Vulgate
4:3 sed et Tobias Ammanites proximus eius ait aedificent si ascenderit vulpis transiliet murum eorum lapideum

King James Version
4:3 Now Tobiah the Ammonite was by him, and he said, Even that which they build, if a fox go up, he shall even break down their stone wall.

American Standard Version
4:3 Now Tobiah the Ammonite was by him, and he said, Even that which they are building, if a fox go up, he shall break down their stone wall.

Bible in Basic English
4:3 Now Tobiah the Ammonite was by him, and he said, Such is their building that if a fox goes up it, their stone wall will be broken down.

Darby's English Translation
4:3 And Tobijah the Ammonite was by him, and he said, Even that which they build, if a fox went up, it would break down their stone wall. --

Douay Rheims Bible
4:3 Tobias also the Ammonite who was by him said : Let them build: if a fox go up, he will leap over their stone wall.

Noah Webster Bible
4:3 Now Tobiah the Ammonite was by him, and he said, Even that which they build, if a fox should go up, he would even break down their stone wall.

World English Bible
4:3 Now Tobiah the Ammonite was by him, and he said, Even that which they are building, if a fox go up, he shall break down their stone wall.

Young's Literal Translation
4:3 And Tobiah the Ammonite is by him and saith, `Also, that which they are building -- if a fox doth go up, then it hath broken down their stone wall.`

Modern Hebrew
שמע אלהינו
כי־היינו בוזה
והשב חרפתם
אל־ראשם ותנם לבזה
בארץ שביה׃

Paleo-Hebrew (Before 585 B.C.)
4:4

-

-

.

Hebrew Transliterated
4:4 ShM'y 'aLHYNV KY-HYYNV BVZH VHShB ChUrPhThM 'aL-Ur'aShM VThNM LBZH B'aUrTSh ShBYH.

Latin Vulgate
4:4 audi Deus noster quia facti sumus despectio converte obprobrium super caput eorum et da eos in despectionem in terra captivitatis

King James Version
4:4 Hear, O our God; for we are despised: and turn their reproach upon their own head, and give them for a prey in the land of captivity:

American Standard Version
4:4 Hear, O our God; for we are despised: and turn back their reproach upon their own head, and give them up for a spoil in a land of captivity;

Bible in Basic English
4:4 Give ear, O our God, for we are looked down on: let their words of shame be turned back on themselves, and let them be given up to wasting in a land where they are prisoners:

Darby's English Translation
4:4 Hear, our God, for we are despised, and turn their reproach upon their own head, and give them for a prey in a land of captivity!

Douay Rheims Bible
4:4 Hear thou our God, for we are despised: turn their reproach upon their own head, and give them to be despised in a land of captivity.

Noah Webster Bible
4:4 Hear, O our God; for we are despised: and turn their reproach upon their own head, and give them for a prey in the land of captivity:

World English Bible
4:4 Hear, our God; for we are despised: and turn back their reproach on their own head, and give them up for a spoil in a land of captivity;

Young's Literal Translation
4:4 Hear, O our God, for we have been despised; and turn back their reproach on their own head, and give them for a spoil in a land of captivity;

Modern Hebrew
ואל־תכס על־עונם
וחטאתם מלפניך
אל־תמחה כי הכעיסו
לנגד הבונים׃

Paleo-Hebrew (Before 585 B.C.)
4:5
- [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
4:5 V'aL-ThKS 'yL-'yVNM VChT'aThM MLPhNYK 'aL-ThMChH KY HK'yYSV LNGD HBVNYM.

Latin Vulgate
4:5 ne operias iniquitatem eorum et peccatum eorum coram facie tua non deleatur quia inriserunt aedificantes

King James Version
4:5 And cover not their iniquity, and let not their sin be blotted out from before thee: for they have provoked thee to anger before the builders.

American Standard Version
4:5 and cover not their iniquity, and let not their sin be blotted out from before thee; for they have provoked thee to anger before the builders.

Bible in Basic English
4:5 Let not their wrongdoing be covered or their sin washed away from before you: for they have made you angry before the builders.

Darby's English Translation
4:5 And cover not their iniquity, and let not their sin be blotted out from before thee; for they have provoked the builders.

Douay Rheims Bible
4:5 Cover not their iniquity, and let not their sin be blotted out from before thy face, because they have mocked thy builders.

Noah Webster Bible
4:5 And cover not their iniquity, and let not their sin be blotted out from before thee: for they have provoked thee to anger before the builders.

World English Bible
4:5 and don`t cover their iniquity, and don`t let their sin be blotted out from before you; for they have provoked you to anger before the builders.

Young's Literal Translation
4:5 and do not cover over their iniquity, and their sin from before Thee let not be blotted out, for they have provoked to anger -- over-against those building.

Modern Hebrew
ונבנה את־החומה
ותקשר כל־החומה
עד־חציה ויהי לב
לעם לעשות׃

Paleo-Hebrew (Before 585 B.C.)
4:6
-
-
-

.

Hebrew Transliterated
4:6 VNBNH 'aTh-HChVMH VThQShUr KL-HChVMH 'yD-ChTShYH VYHY LB L'yM L'yShVTh.

Latin Vulgate
4:6 itaque aedificavimus murum et coniunximus totum usque ad partem dimidiam et provocatum est cor populi ad operandum

King James Version
4:6 So built we the wall; and all the wall was joined together unto the half thereof: for the people had a mind to work.

American Standard Version
4:6 So we built the wall; and all the wall was joined together unto half the height thereof: for the people had a mind to work.

Bible in Basic English
4:6 So we went on building the wall; and all the wall was joined together half-way up: for the people were working hard.

Darby's English Translation
4:6 But we built the wall; and all the wall was joined together to the half thereof; for the people had a mind to work.

Douay Rheims Bible
4:6 So we built the wall, and joined it all together unto the half thereof: and the heart of the people was excited to work.

Noah Webster Bible
4:6 So we built the wall; and all the wall was joined together to the half of it, for the people had a mind to work.

World English Bible
4:6 So we built the wall; and all the wall was joined together to half the height of it: for the people had a mind to work.

Young's Literal Translation
4:6 And we build the wall, and all the wall is joined -- unto its half, and the people have a heart to work.

Modern Hebrew
ויהי כאשר שמע
סנבלט וטוביה
והערבים והעמנים
והאשדודים כי־עלתה
ארוכה לחמות
ירושלם כי־החלו
הפרצים להסתם ויחר
להם מאד׃

Paleo-Hebrew (Before 585 B.C.)
4:7

-

-

.

Hebrew Transliterated
4:7 VYHY K'aShUr ShM'y SNBLT VTVBYH VH'yUrBYM VH'yMNYM VH'aShDVDYM KY-'yLThH 'aUrVKH LChMVTh YUrVShLM KY-HChLV HPhUrTShYM LHSThM VYChUr LHM M'aD.

Latin Vulgate
4:7 factum est autem cum audisset Sanaballat et Tobias et Arabes et Ammanitae et Azotii quod obducta esset cicatrix muri Hierusalem et quod coepissent interrupta concludi irati sunt nimis

King James Version
4:7 But it came to pass, that when Sanballat, and Tobiah, and the Arabians, and the Ammonites, and the Ashdodites, heard that the walls of Jerusalem were made up, and that the breaches began to be stopped, then they were very wroth,

American Standard Version
4:7 But it came to pass that, when Sanballat, and Tobiah, and the Arabians, and the Ammonites, and the Ashdodites, heard that the repairing of the walls of Jerusalem went forward, and that the breaches began to be stopped, then they were very wroth;

Bible in Basic English
4:7 But when it came to the ears of Sanballat and Tobiah and the Arabians and the Ammonites and the Ashdodites, that the building of the walls of Jerusalem was going forward and the broken places were being made good, they were full of wrath;

Darby's English Translation
4:7 And it came to pass, when Sanballat, and Tobijah, and the Arabians, and the Ammonites, and the Ashdodites heard that the walls of Jerusalem were being repaired, that the breaches began to be stopped, then they were very wroth,

Douay Rheims Bible
4:7 And it came to pass, when Sanaballat, and Tobias, and the Arabians, and the Ammonites, and the Azotians heard that the walls of Jerusalem were made up, and the breaches began to be closed, that they were exceedingly angry.

Noah Webster Bible
4:7 But it came to pass, when Sanballat, and Tobiah, and the Arabians, and the Ammonites, and the Ashdodites, heard that the walls of Jerusalem were set up, and that the breaches began to be stopped, then they were very wroth,

World English Bible
4:7 But it happened that when Sanballat, Tobiah, the Arabians, the Ammonites, and the Ashdodites heard that the repairing of the walls of Jerusalem went forward, and that the breaches began to be stopped, then they were very angry;

Young's Literal Translation
4:7 And it cometh to pass, when Sanballat hath heard, and Tobiah, and the Arabians, and the Ammonites, and the Ashdodites, that lengthening hath gone up to the walls of Jerusalem, that the breeches have begun to be stopped, then it is very displeasing to them,

Modern Hebrew
ויקשרו כלם יחדו
לבוא להלחם
בירושלם ולעשות לו
תועה׃

Paleo-Hebrew (Before 585 B.C.)
4:8

.

Hebrew Transliterated
4:8 VYQShUrV KLM YChDV LBV'a LHLChM BYUrVShLM VL'yShVTh LV ThV'yH.

Latin Vulgate
4:8 et congregati omnes pariter ut venirent et pugnarent contra Hierusalem et molirentur insidias

King James Version
4:8 And conspired all of them together to come and to fight against Jerusalem, and to hinder it.

American Standard Version
4:8 and they conspired all of them together to come and fight against Jerusalem, and to cause confusion therein.

Bible in Basic English
4:8 And they made designs, all of them together, to come and make an attack on Jerusalem, causing trouble there.

Darby's English Translation
4:8 and conspired all of them together to come to fight against Jerusalem, and to hinder it.

Douay Rheims Bible
4:8 And they all assembled themselves together, to come, and to fight against Jerusalem, and to prepare ambushes.

Noah Webster Bible
4:8 And conspired all of them together to come and to fight against Jerusalem, and to hinder it.

World English Bible
4:8 and they conspired all of them together to come and fight against Jerusalem, and to cause confusion therein.

Young's Literal Translation
4:8 and they conspire, all of them together, to come in to fight against Jerusalem, and to do to it injury.

Modern Hebrew
ונתפלל אל־אלהינו
ונעמיד משמר עליהם
יומם ולילה
מפניהם׃

Paleo-Hebrew (Before 585 B.C.)
4:9
-

.

Hebrew Transliterated
4:9 VNThPhLL 'aL-'aLHYNV VN'yMYD MShMUr 'yLYHM YVMM VLYLH MPhNYHM.

Latin Vulgate
4:9 et oravimus Deum nostrum et posuimus custodes super murum die et nocte contra eos

King James Version
4:9 Nevertheless we made our prayer unto our God, and set a watch against them day and night, because of them.

American Standard Version
4:9 But we made our prayer unto our God, and set a watch against them day and night, because of them.

Bible in Basic English
4:9 But we made our prayer to God, and had men on watch against them day and night because of them.

Darby's English Translation
4:9 Then we prayed to our God, and set a watch against them day and night, because of them.

Douay Rheims Bible
4:9 And we prayed to our God, and set watchmen upon the wall day and night against them.

Noah Webster Bible
4:9 Nevertheless we made our prayer to our God, and set a watch against them day and night, because of them.

World English Bible
4:9 But we made our prayer to our God, and set a watch against them day and night, because of them.

Young's Literal Translation
4:9 And we pray unto our God, and appoint a watch against them, by day and by night, because of them.

Modern Hebrew
ויאמר יהודה כשל
כח הסבל והעפר
הרבה ואנחנו לא
נוכל לבנות בחומה׃

Paleo-Hebrew (Before 585 B.C.)
4:10

.

Hebrew Transliterated
4:10 VY'aMUr YHVDH KShL KCh HSBL VH'yPhUr HUrBH V'aNChNV L'a NVKL LBNVTh BChVMH.

Latin Vulgate
4:10 dixit autem Iudas debilitata est fortitudo portantis et humus nimia est et nos non poterimus aedificare murum

King James Version
4:10 And Judah said, The strength of the bearers of burdens is decayed, and there is much rubbish; so that we are not able to build the wall.

American Standard Version
4:10 And Judah said, The strength of the bearers of burdens is decayed, and there is much rubbish; so that we are not able to build the wall.

Bible in Basic English
4:10 And Judah said, The strength of the workmen is giving way, and there is much waste material; it is impossible for us to put up the wall.

Darby's English Translation
4:10 And Judah said, The strength of the bearers of burdens faileth, and there is much rubbish; so that we are not able to build at the wall.

Douay Rheims Bible
4:10 And Juda said: The strength of the bearer of burdens is decayed, and the rubbish is very much, and we shall not be able to build the wall.

Noah Webster Bible
4:10 And Judah said, The strength of the bearers of burdens is decayed, and there is much rubbish; so that we are not able to build the wall.

World English Bible
4:10 Judah said, The strength of the bearers of burdens is decayed, and there is much rubbish; so that we are not able to build the wall.

Young's Literal Translation
4:10 And Judah saith, `The power of the burden-bearers hath become feeble, and the rubbish is abundant, and we are not able to build on the wall.`

Modern Hebrew
ויאמרו צרינו לא
ידעו ולא יראו עד
אשר־נבוא אל־תוכם
והרגנום והשבתנו
את־המלאכה׃

Paleo-Hebrew (Before 585 B.C.)
4:11

-
-
. -

Hebrew Transliterated
4:11 VY'aMUrV TShUrYNV L'a YD'yV VL'a YUr'aV 'yD 'aShUr-NBV'a 'aL-ThVKM VHUrGNVM VHShBThNV 'aTh-HML'aKH.

Latin Vulgate
4:11 et dixerunt hostes nostri nesciant et ignorent donec veniamus in medio eorum et interficiamus eos et cessare faciamus opus

King James Version
4:11 And our adversaries said, They shall not know, neither see, till we come in the midst among them, and slay them, and cause the work to cease.

American Standard Version
4:11 And our adversaries said, They shall not know, neither see, till we come into the midst of them, and slay them, and cause the work to cease.

Bible in Basic English
4:11 And those who were against us said, Without their knowledge and without their seeing us, we will come among them and put them to death, causing the work to come to a stop.

Darby's English Translation
4:11 And our adversaries said, They shall not know, neither see, till we come into the midst of them and kill them, and put an end to the work.

Douay Rheims Bible
4:11 And our enemies said: Let them not know, nor understand, till we come in the midst of them, and kill them, and cause the work to cease.

Noah Webster Bible
4:11 And our adversaries said, They shall not know, neither see, till we come in the midst among them, and slay them, and cause the work to cease.

World English Bible
4:11 Our adversaries said, They shall not know, neither see, until we come into the midst of them, and kill them, and cause the work to cease.

Young's Literal Translation
4:11 And our adversaries say, `They do not know, nor see, till that we come in to their midst, and have slain them, and caused the work to cease.`

Modern Hebrew
ויהי כאשר־באו
היהודים הישבים
אצלם ויאמרו לנו
עשר פעמים מכל־
המקמות אשר־תשובו
עלינו׃

Paleo-Hebrew (Before 585 B.C.)
4:12
-

-
-
.

Hebrew Transliterated
4:12 VYHY K'aShUr-B'aV HYHVDYM HYShBYM 'aTShLM VY'aMUrV LNV 'yShUr Ph'yMYM MKL- HMQMVTh 'aShUr-ThShVBV 'yLYNV.

Latin Vulgate
4:12 factum est autem venientibus Iudaeis qui habitabant iuxta eos et dicentibus nobis per decem vices ex omnibus locis quibus venerant ad nos

King James Version
4:12 And it came to pass, that when the Jews which dwelt by them came, they said unto us ten times, From all places whence ye shall return unto us they will be upon you.

American Standard Version
4:12 And it came to pass that, when the Jews that dwelt by them came, they said unto us ten times from all places, Ye must return unto us.

Bible in Basic English
4:12 And it came about that when the Jews who were living near them came, they said to us ten times, From all directions they are coming against us.

Darby's English Translation
4:12 And it came to pass that when the Jews that dwelt by them came and told us so ten times, from all the places whence they returned to us,

Douay Rheims Bible
4:12 And it came to pass, that when the Jews that dwelt by them came and told us ten times, out of all the places from whence they came to us,

Noah Webster Bible
4:12 And it came to pass, that when the Jews who dwelt by them came, they said to us ten times, From all places whence ye shall return to us they will be upon you.

World English Bible
4:12 It happened that when the Jews who lived by them came, they said to us ten times from all places, You must return to us.

Young's Literal Translation
4:12 And it cometh to pass, when the Jews have come who are dwelling near them, that they say to us ten times from all the places whither ye return -- they are against us.

Modern Hebrew
ואעמיד מתחתיות
למקום מאחרי לחומה
בצחחיים ואעמיד
את־העם למשפחות
עם־חרבתיהם רמחיהם
וקשתתיהם׃

Paleo-Hebrew (Before 585 B.C.)
4:13

-
-
.

Hebrew Transliterated
4:13 V'a'yMYD MThChThYVTh LMQVM M'aChUrY LChVMH BTShChChYYM V'a'yMYD 'aTh-H'yM LMShPhChVTh 'yM-ChUrBThYHM UrMChYHM VQShThThYHM.

Latin Vulgate
4:13 statui in loco post murum per circuitum populum in ordine cum gladiis suis et lanceis et arcis

King James Version
4:13 Therefore set I in the lower places behind the wall, and on the higher places, I even set the people after their families with their swords, their spears, and their bows.

American Standard Version
4:13 Therefore set I in the lowest parts of the space behind the wall, in the open places, I set there the people after their families with their swords, their spears, and their bows.

Bible in Basic English
4:13 So in the lowest part of the space at the back of the walls, in the open places, I put the people by families, with their swords, their spears, and their bows.

Darby's English Translation
4:13 I set in the lower places behind the wall in exposed places, I even set the people, according to their families, with their swords, their spears and their bows.

Douay Rheims Bible
4:13 I set the people in the place behind the wall round about in order, with their swords, and spears, and bows.

Noah Webster Bible
4:13 Therefore I set in the lower places behind the wall, and on the higher places, I even set the people after their families with their swords, their spears, and their bows.

World English Bible
4:13 Therefore set I in the lowest parts of the space behind the wall, in the open places, I set there the people after their families with their swords, their spears, and their bows.

Young's Literal Translation
4:13 And I appoint at the lowest of the places, at the back of the wall, in the clear places, yea, I appoint the people, by their families, with their swords, their spears, and their bows.

Modern Hebrew
וארא ואקום ואמר
אל־החרים
ואל־הסגנים
ואל־יתר העם
אל־תיראו מפניהם
את־אדני הגדול
והנורא זכרו
והלחמו על־אחיכם
בניכם ובנתיכם
נשיכם ובתיכם׃

Paleo-Hebrew (Before 585 B.C.)
4:14

-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-
-

-

.

Hebrew Transliterated
4:14 V'aUr'a V'aQVM V'aMUr 'aL-HChUrYM V'aL-HSGNYM V'aL-YThUr H'yM 'aL-ThYUr'aV MPhNYHM 'aTh-'aDNY HGDVL VHNVUr'a ZKUrV VHLChMV 'yL-'aChYKM BNYKM VBNThYKM NShYKM VBThYKM.

Latin Vulgate
4:14 perspexi atque surrexi et aio ad optimates et ad magistratus et ad reliquam partem vulgi nolite timere a facie eorum Domini magni et terribilis mementote et pugnate pro fratribus vestris filiis vestris et filiabus vestris uxoribus vestris et domibus

King James Version
4:14 And I looked, and rose up, and said unto the nobles, and to the rulers, and to the rest of the people, Be not ye afraid of them: remember the Lord, which is great and terrible, and fight for your brethren, your sons, and your daughters, your wives, and your houses.

American Standard Version
4:14 And I looked, and rose up, and said unto the nobles, and to the rulers, and to the rest of the people, Be not ye afraid of them: remember the Lord, who is great and terrible, and fight for your brethren, your sons, and your daughters, your wives, and your houses.

Bible in Basic English
4:14 And after looking, I got up and said to the great ones and to the chiefs and to the rest of the people, Have no fear of them: keep in mind the Lord who is great and greatly to be feared, and take up arms for your brothers, your sons, and your daughters, your wives and your houses.

Darby's English Translation
4:14 And I looked, and rose up, and said to the nobles, and to the rulers, and to the rest of the people, Be not afraid of them: remember the Lord who is great and terrible, and fight for your brethren, your sons and your daughters, your wives and your houses.

Douay Rheims Bible
4:14 And I looked and rose up: and I said to the chief men and the magistrates, and to the rest of the common people: be not afraid of them. Remember the Lord who is great and terrible, and fight for your brethren, your sons, and your daughters, and your wives, and your houses.

Noah Webster Bible
4:14 And I looked, and arose, and said to the nobles, and to the rulers, and to the rest of the people, Be ye not afraid of them: remember the Lord who is great and terrible, and fight for your brethren, your sons, and your daughters, your wives, and your houses.

World English Bible
4:14 I looked, and rose up, and said to the nobles, and to the rulers, and to the rest of the people, Don`t be you afraid of them: remember the Lord, who is great and awesome, and fight for your brothers, your sons, and your daughters, your wives, and your houses.

Young's Literal Translation
4:14 And I see, and rise up, and say unto the freemen, and unto the prefects, and unto the rest of the people, `Be not afraid of them; the Lord, the great and the fearful, remember ye, and fight for your brethren, your sons, and your daughters, your wives, and your houses.`

Modern Hebrew
ויהי כאשר־שמעו
אויבינו כי־נודע
לנו ויפר האלהים
את־עצתם ונשוב
כלנו אל־החומה איש
אל־מלאכתו׃

Paleo-Hebrew (Before 585 B.C.)
4:15
-
-

-

-
. -

Hebrew Transliterated
4:15 VYHY K'aShUr-ShM'yV 'aVYBYNV KY-NVD'y LNV VYPhUr H'aLHYM 'aTh-'yTShThM VNShVB KLNV 'aL-HChVMH 'aYSh 'aL-ML'aKThV.

Latin Vulgate
4:15 factum est autem cum audissent inimici nostri nuntiatum esse nobis dissipavit Deus consilium eorum et reversi sumus omnes ad muros unusquisque ad opus suum

King James Version
4:15 And it came to pass, when our enemies heard that it was known unto us, and God had brought their counsel to nought, that we returned all of us to the wall, every one unto his work.

American Standard Version
4:15 And it came to pass, when our enemies heard that it was known unto us, and God had brought their counsel to nought, that we returned all of us to the wall, every one unto his work.

Bible in Basic English
4:15 And when it came to the ears of those who were against us, that we had knowledge of their designs and that God had made their purpose come to nothing, we all went back to the wall, everyone to his work

Darby's English Translation
4:15 And it came to pass that when our enemies heard that it was known to us, and that God had defeated their counsel, we returned all of us to the wall, every one to his work.

Douay Rheims Bible
4:15 And it came to pass, when our enemies heard that the thing had been told us, that God defeated their counsel. And we returned all of us to the walls, every man to his work.

Noah Webster Bible
4:15 And it came to pass, when our enemies heard that it was known to us, and God had brought their counsel to naught, that we returned all of us to the wall, every one to his work.

World English Bible
4:15 It happened, when our enemies heard that it was known to us, and God had brought their counsel to nothing, that we returned all of us to the wall, everyone to his work.

Young's Literal Translation
4:15 And it cometh to pass, when our enemies have heard that it hath been known to us, and God doth frustrate their counsel, and we turn back, all of us, unto the wall, each unto his work;

Modern Hebrew
ויהי מן־היום ההוא
חצי נערי עשים
במלאכה וחצים
מחזיקים והרמחים
המגנים והקשתות
והשרינים והשרים
אחרי כל־בית
יהודה׃

Paleo-Hebrew (Before 585 B.C.)
4:16
-

-
.

Hebrew Transliterated
4:16 VYHY MN-HYVM HHV'a ChTShY N'yUrY 'yShYM BML'aKH VChTShYM MChZYQYM VHUrMChYM HMGNYM VHQShThVTh VHShUrYNYM VHShUrYM 'aChUrY KL-BYTh YHVDH.

Latin Vulgate
4:16 et factum est a die illa media pars iuvenum eorum faciebant opus et media parata erat ad bellum et lanceae et scuta et arcus et loricae et principes post eos in omni domo Iuda

King James Version
4:16 And it came to pass from that time forth, that the half of my servants wrought in the work, and the other half of them held both the spears, the shields, and the bows, and the habergeons; and the rulers were behind all the house of Judah.

American Standard Version
4:16 And it came to pass from that time forth, that half of my servants wrought in the work, and half of them held the spears, the shields, and the bows, and the coats of mail; and the rulers were behind all the house of Judah.

Bible in Basic English
4:16 And from that time, half of my servants were doing their part of the work, and half kept the spears and body-covers and the bows and the metal war-dresses; and the chiefs were at the back of the men of Judah.

Darby's English Translation
4:16 And from that time forth the half of my servants wrought in the work, and the other half of them held the spears, and the shields, and the bows, and the corslets; and the captains were behind all the house of Judah.

Douay Rheims Bible
4:16 And it came to pass from that day forward, that half of their young men did the work, and half were ready for to fight, with spears, and shields, and bows, and coats of mail, and the rulers were behind them in all the house of Juda.

Noah Webster Bible
4:16 And it came to pass, from that time forth, that the half of my servants wrought in the work, and the other half of them held both the spears, the shields, and the bows, and the habergeons; and the rulers were behind all the house of Judah.

World English Bible
4:16 It happened from that time forth, that half of my servants worked in the work, and half of them held the spears, the shields, and the bows, and the coats of mail; and the rulers were behind all the house of Judah.

Young's Literal Translation
4:16 yea, it cometh to pass, from that day, half of my servants are working in the business, and half of them are keeping hold of both the spears, the shields, and the bows, and the coats of mail; and the heads are behind all the house of Judah.

Modern Hebrew
הבונים בחומה
והנשאים בסבל
עמשים באחת ידו
עשה במלאכה ואחת
מחזקת השלח׃

Paleo-Hebrew (Before 585 B.C.)
4:17

.

Hebrew Transliterated
4:17 HBVNYM BChVMH VHNSh'aYM BSBL 'yMShYM B'aChTh YDV 'yShH BML'aKH V'aChTh MChZQTh HShLCh.

Latin Vulgate
4:17 aedificantium in muro et portantium onera et inponentium una manu sua faciebat opus et altera tenebat gladium

King James Version
4:17 They which builded on the wall, and they that bare burdens, with those that laded, every one with one of his hands wrought in the work, and with the other hand held a weapon.

American Standard Version
4:17 They all builded the wall and they that bare burdens laded themselves; every one with one of his hands wrought in the work, and with the other held his weapon;

Bible in Basic English
4:17 Those who were building the wall and those who were moving material did their part, everyone working with one hand, with his spear in the other;

Darby's English Translation
4:17 They that built on the wall, and they that bore burdens, with those that loaded, wrought in the work with one hand, and with the other they held a weapon.

Douay Rheims Bible
4:17 Of them that built on the wall and that carried burdens, and that laded: with one of his hands he did the work, and with the other he held a sword.

Noah Webster Bible
4:17 They who built on the wall, and they that bore burdens, with those that laded, every one with one of his hands wrought in the work, and with the other hand held a weapon.

World English Bible
4:17 They all built the wall and those who bore burdens loaded themselves; everyone with one of his hands worked in the work, and with the other held his weapon;

Young's Literal Translation
4:17 The builders on the wall, and the bearers of the burden, those lading, each with one of his hands is working in the business, and one is laying hold of the missile.

Modern Hebrew
והבונים איש חרבו
אסורים על־מתניו
ובונים והתוקע
בשופר אצלי׃

Paleo-Hebrew (Before 585 B.C.)
4:18

-

.

Hebrew Transliterated
4:18 VHBVNYM 'aYSh ChUrBV 'aSVUrYM 'yL-MThNYV VBVNYM VHThVQ'y BShVPhUr 'aTShLY.

Latin Vulgate
4:18 aedificantium enim unusquisque gladio erat accinctus renes et aedificabant et clangebant bucina iuxta me

King James Version
4:18 For the builders, every one had his sword girded by his side, and so builded. And he that sounded the trumpet was by me.

American Standard Version
4:18 and the builders, every one had his sword girded by his side, and so builded. And he that sounded the trumpet was by me.

Bible in Basic English
4:18 Every builder was working with his sword at his side. And by my side was a man for sounding the horn.

Darby's English Translation
4:18 And the builders had every one his sword girded by his side, and built. And he that sounded the trumpet was by me.

Douay Rheims Bible
4:18 For every one of the builders was girded with a sword about his reins. And they built, and sounded with a trumpet by me.

Noah Webster Bible
4:18 For the builders, every one had his sword girded by his side, and so built. And he that sounded the trumpet was by me.

World English Bible
4:18 and the builders, everyone had his sword girded by his side, and so built. He who sounded the trumpet was by me.

Young's Literal Translation
4:18 And the builders are each with his sword, girded on his loins, and building, and he who is blowing with a trumpet is beside me.

Modern Hebrew
ואמר אל־החרים
ואל־הסגנים
ואל־יתר העם
המלאכה הרבה ורחבה
ואנחנו נפרדים
על־החומה רחוקים
איש מאחיו׃

Paleo-Hebrew (Before 585 B.C.)
4:19
-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
4:19 V'aMUr 'aL-HChUrYM V'aL-HSGNYM V'aL-YThUr H'yM HML'aKH HUrBH VUrChBH V'aNChNV NPhUrDYM 'yL-HChVMH UrChVQYM 'aYSh M'aChYV.

Latin Vulgate
4:19 et dixi ad optimates et ad magistratus et ad reliquam partem vulgi opus grande est et latum et nos separati sumus in muro procul alter ab altero

King James Version
4:19 And I said unto the nobles, and to the rulers, and to the rest of the people, The work is great and large, and we are separated upon the wall, one far from another.

American Standard Version
4:19 And I said unto the nobles, and to the rulers and to the rest of the people, The work is great and large, and we are separated upon the wall, one far from another:

Bible in Basic English
4:19 And I said to the great ones and the chiefs and the rest of the people, The work is great and widely spaced and we are far away from one another on the wall:

Darby's English Translation
4:19 And I said to the nobles, and to the rulers, and to the rest of the people, The work is great and extended, and we are scattered upon the wall, one far from another:

Douay Rheims Bible
4:19 And I said to the nobles, and to the magistrates, and to the rest of the common people: The work is great and wide, and we are separated on the wall one far from another:

Noah Webster Bible
4:19 And I said to the nobles, and to the rulers, and to the rest of the people, The work is great and large, and we are separated upon the wall, one far from another.

World English Bible
4:19 I said to the nobles, and to the rulers and to the rest of the people, The work is great and large, and we are separated on the wall, one far from another:

Young's Literal Translation
4:19 And I say unto the freemen, and unto the prefects, and unto the rest of the people, `The work is abundant, and large, and we are separated on the wall, far off one from another;

Modern Hebrew
במקום אשר תשמעו
את־קול השופר שמה
תקבצו אלינו
אלהינו ילחם לנו׃

Paleo-Hebrew (Before 585 B.C.)
4:20

-

.

Hebrew Transliterated
4:20 BMQVM 'aShUr ThShM'yV 'aTh-QVL HShVPhUr ShMH ThQBTShV 'aLYNV 'aLHYNV YLChM LNV.

Latin Vulgate
4:20 in loco quocumque audieritis clangorem tubae illuc concurrite ad nos Deus noster pugnabit pro nobis

King James Version
4:20 In what place therefore ye hear the sound of the trumpet, resort ye thither unto us: our God shall fight for us.

American Standard Version
4:20 in what place soever ye hear the sound of the trumpet, resort ye thither unto us; our God will fight for us.

Bible in Basic English
4:20 Wherever you may be when the horn is sounded, come here to us; our God will be fighting for us.

Darby's English Translation
4:20 in what place ye hear the sound of the trumpet, thither shall ye assemble to us; our God will fight for us.

Douay Rheims Bible
4:20 In what place soever you shall hear the sound of the trumpet, run all thither unto us: our God will fight for us.

Noah Webster Bible
4:20 In what place therefore ye hear the sound of the trumpet, resort ye thither to us: our God will fight for us.

World English Bible
4:20 in whatever place you hear the sound of the trumpet, resort you there to us; our God will fight for us.

Young's Literal Translation
4:20 in the place that ye hear the voice of the trumpet thither ye are gathered unto us; our God doth fight for us.`

Modern Hebrew
ואנחנו עשים
במלאכה וחצים
מחזיקים ברמחים
מעלות השחר עד צאת
הכוכבים׃

Paleo-Hebrew (Before 585 B.C.)
4:21

.

Hebrew Transliterated
4:21 V'aNChNV 'yShYM BML'aKH VChTShYM MChZYQYM BUrMChYM M'yLVTh HShChUr 'yD TSh'aTh HKVKBYM.

Latin Vulgate
4:21 et nos ipsi faciamus opus et media pars nostrum teneat lanceas ab ascensu aurorae donec egrediantur astra

King James Version
4:21 So we laboured in the work: and half of them held the spears from the rising of the morning till the stars appeared.

American Standard Version
4:21 So we wrought in the work: and half of them held the spears from the rising of the morning till the stars appeared.

Bible in Basic English
4:21 So we went on with the work: and half of them had spears in their hands from the dawn of the morning till the stars were seen.

Darby's English Translation
4:21 And we laboured in the work; and half of them held the spears from the rising of the dawn till the stars appeared.

Douay Rheims Bible
4:21 And let us do the work: and let one half of us hold our spears from the rising of the morning, till the stars appear.

Noah Webster Bible
4:21 So we labored in the work: and half of them held the spears from the rising of the morning till the stars appeared.

World English Bible
4:21 So we worked in the work: and half of them held the spears from the rising of the morning until the stars appeared.

Young's Literal Translation
4:21 And we are working in the business, and half of them are keeping hold of the spears, from the going up of the dawn till the coming forth of the stars.

Modern Hebrew
גם בעת ההיא אמרתי
לעם איש ונערו
ילינו בתוך ירושלם
והיו־לנו הלילה
משמר והיום מלאכה׃

Paleo-Hebrew (Before 585 B.C.)
4:22

-

.

Hebrew Transliterated
4:22 GM B'yTh HHY'a 'aMUrThY L'yM 'aYSh VN'yUrV YLYNV BThVK YUrVShLM VHYV-LNV HLYLH MShMUr VHYVM ML'aKH.

Latin Vulgate
4:22 in tempore quoque illo dixi populo unusquisque cum puero suo maneat in medio Hierusalem et sint vobis vices per noctem et diem ad operandum

King James Version
4:22 Likewise at the same time said I unto the people, Let every one with his servant lodge within Jerusalem, that in the night they may be a guard to us, and labour on the day.

American Standard Version
4:22 Likewise at the same time said I unto the people, Let every one with his servant lodge within Jerusalem, that in the night they may be a guard to us, and may labor in the day.

Bible in Basic English
4:22 And at the same time I said to the people, Let everyone with his servant come inside Jerusalem for the night, so that at night they may keep watch for us, and go on working by day.

Darby's English Translation
4:22 Likewise at the same time I said to the people, Let every one with his servant lodge within Jerusalem, that in the night they may be a guard to us, and be for labour in the day.

Douay Rheims Bible
4:22 At that time also I said to the people: Let every one with his servant stay in the midst of Jerusalem, and let us take our turns in the night, and by day, to work.

Noah Webster Bible
4:22 Likewise at the same time said I to the people, Let every one with his servant lodge within Jerusalem, that in the night they may be a guard to us, and labor in the day.

World English Bible
4:22 Likewise at the same time said I to the people, Let everyone with his servant lodge within Jerusalem, that in the night they may be a guard to us, and may labor in the day.

Young's Literal Translation
4:22 Also, at that time I said to the people, `Let each with his servant lodge in the midst of Jerusalem, and they have been to us by night a guard, and by day for the work:`

Modern Hebrew
ואין אני ואחי
ונערי ואנשי המשמר
אשר אחרי
אין־אנחנו פשטים
בגדינו איש שלחו
המים׃

Paleo-Hebrew (Before 585 B.C.)
4:23

-

.

Hebrew Transliterated
4:23 V'aYN 'aNY V'aChY VN'yUrY V'aNShY HMShMUr 'aShUr 'aChUrY 'aYN-'aNChNV PhShTYM BGDYNV 'aYSh ShLChV HMYM.

Latin Vulgate
4:23 ego autem et fratres mei et pueri mei et custodes qui erant post me non deponebamus vestimenta nostra unusquisque tantum nudabatur ad baptismum

King James Version
4:23 So neither I, nor my brethren, nor my servants, nor the men of the guard which followed me, none of us put off our clothes, saving that every one put them off for washing.

American Standard Version
4:23 So neither I, nor my brethren, nor my servants, nor the men of the guard that followed me, none of us put off our clothes, every one went with his weapon to the water.

Bible in Basic English
4:23 So not one of us, I or my brothers or my servants or the watchmen who were with me, took off his clothing, everyone went armed to the water.

Darby's English Translation
4:23 And neither I, nor my brethren, nor my servants, nor the men of the guard that followed me, none of us put off our garments: every one had his weapon on his right side.

Douay Rheims Bible
4:23 Now I and my brethren, and my servants, and the watchmen that followed me, did not put off our clothes: only every man stripped himself when he was to be washed.

Noah Webster Bible
4:23 So neither I, nor my brethren, nor my servants, nor the men of the guard who followed me, none of us put off our clothes, saving that every one put them off for washing.

World English Bible
4:23 So neither I, nor my brothers, nor my servants, nor the men of the guard who followed me, none of us put off our clothes, everyone went with his weapon to the water.

Young's Literal Translation
4:23 and there are none -- I and my brethren and my servants, the men of the guard who are after me -- there are none of us putting off our garments, each hath his vessel of water.

Nehemiah 5


Nehemiah Chapter 5 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Nehemiah 4

The Book of Nehemiah

Chapter 5

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19
Modern Hebrew
ותהי צעקת העם
ונשיהם גדולה
אל־אחיהם היהודים׃

Paleo-Hebrew (Before 585 B.C.)
5:1

-
.

Hebrew Transliterated
5:1 VThHY TSh'yQTh H'yM VNShYHM GDVLH 'aL-'aChYHM HYHVDYM.

Latin Vulgate
5:1 et factus est clamor populi et uxorum eius magnus adversus fratres suos iudaeos

King James Version
5:1 And there was a great cry of the people and of their wives against their brethren the Jews.

American Standard Version
5:1 Then there arose a great cry of the people and of their wives against their brethren the Jews.

Bible in Basic English
5:1 Then there was a great outcry from the people and their wives against their countrymen the Jews.

Darby's English Translation
5:1 And there was a great cry of the people and of their wives against their brethren the Jews.

Douay Rheims Bible
5:1 Now there was a great cry of the people, and of their wives against their brethren the Jews.

Noah Webster Bible
5:1 And there was a great cry of the people and of their wives against their brethren the Jews.

World English Bible
5:1 Then there arose a great cry of the people and of their wives against their brothers the Jews.

Young's Literal Translation
5:1 And there is a great cry of the people and their wives, concerning their brethren the Jews,

Modern Hebrew
ויש אשר אמרים
בנינו ובנתינו
אנחנו רבים ונקחה
דגן ונאכלה ונחיה׃

Paleo-Hebrew (Before 585 B.C.)
5:2

.

Hebrew Transliterated
5:2 VYSh 'aShUr 'aMUrYM BNYNV VBNThYNV 'aNChNV UrBYM VNQChH DGN VN'aKLH VNChYH.

Latin Vulgate
5:2 et erant qui dicerent filii nostri et filiae nostrae multae sunt nimis accipiamus pro pretio eorum frumentum et comedamus et vivamus

King James Version
5:2 For there were that said, We, our sons, and our daughters, are many: therefore we take up corn for them, that we may eat, and live.

American Standard Version
5:2 For there were that said, We, our sons and our daughters, are many: let us get grain, that we may eat and live.

Bible in Basic English
5:2 For there were some who said, We, our sons and our daughters, are a great number: let us get grain, so that we may have food for our needs.

Darby's English Translation
5:2 And there were that said, We, our sons and our daughters, are many, and we must procure corn that we may eat and live.

Douay Rheims Bible
5:2 And there were some that said: Our sons and our daughters are very many: Yet us take up corn for the price of them, and let us eat and live.

Noah Webster Bible
5:2 For there were that said, We, our sons, and our daughters, are many: therefore we take up corn for them, that we may eat, and live.

World English Bible
5:2 For there were that said, We, our sons and our daughters, are many: let us get grain, that we may eat and live.

Young's Literal Translation
5:2 yea, there are who are saying, `Our sons, and our daughters, we -- are many, and we receive corn, and eat, and live.`

Modern Hebrew
ויש אשר אמרים
שדתינו וכרמינו
ובתינו אנחנו
ערבים ונקחה דגן
ברעב׃

Paleo-Hebrew (Before 585 B.C.)
5:3

.

Hebrew Transliterated
5:3 VYSh 'aShUr 'aMUrYM ShDThYNV VKUrMYNV VBThYNV 'aNChNV 'yUrBYM VNQChH DGN BUr'yB.

Latin Vulgate
5:3 et erant qui dicerent agros nostros et vineas et domos nostras opponamus et accipiamus frumentum in fame

King James Version
5:3 Some also there were that said, We have mortgaged our lands, vineyards, and houses, that we might buy corn, because of the dearth.

American Standard Version
5:3 Some also there were that said, We are mortgaging our fields, and our vineyards, and our houses: let us get grain, because of the dearth.

Bible in Basic English
5:3 And there were some who said, We are giving our fields and our vine-gardens and our houses for debt: let us get grain because we are in need.

Darby's English Translation
5:3 And there were that said, We have had to pledge our fields, and our vineyards, and our houses, that we might procure corn in the dearth.

Douay Rheims Bible
5:3 And there were some that said: Let us mortgage our lands, and our vineyards, and our houses, and let us take corn be- cause of the famine.

Noah Webster Bible
5:3 Some also there were that said, We have mortgaged our lands, vineyards, and houses, that we might buy corn, because of the dearth.

World English Bible
5:3 Some also there were that said, We are mortgaging our fields, and our vineyards, and our houses: let us get grain, because of the dearth.

Young's Literal Translation
5:3 And there are who are saying, `Our fields, and our vineyards, and our houses, we are pledging, and we receive corn for the famine.`

Modern Hebrew
ויש אשר אמרים
לוינו כסף למדת
המלך שדתינו
וכרמינו׃

Paleo-Hebrew (Before 585 B.C.)
5:4

.

Hebrew Transliterated
5:4 VYSh 'aShUr 'aMUrYM LVYNV KSPh LMDTh HMLK ShDThYNV VKUrMYNV.

Latin Vulgate
5:4 et alii dicebant mutuo sumamus pecunias in tributa regis demusque agros nostros et vineas

King James Version
5:4 There were also that said, We have borrowed money for the king's tribute, and that upon our lands and vineyards.

American Standard Version
5:4 There were also that said, We have borrowed money for the king`s tribute upon our fields and our vineyards.

Bible in Basic English
5:4 And there were others who said, We have given up our fields and our vine-gardens to get money for the king's taxes.

Darby's English Translation
5:4 And there were that said, We have borrowed money for the king`s tribute upon our fields and vineyards;

Douay Rheims Bible
5:4 And others said: Let us borrow money for the king's tribute, and let us give up our fields and vineyards:

Noah Webster Bible
5:4 There were also that said, We have borrowed money for the king's tribute, and that upon our lands and vineyards.

World English Bible
5:4 There were also that said, We have borrowed money for the king`s tribute on our fields and our vineyards.

Young's Literal Translation
5:4 And there are who are saying, `We have borrowed money for the tribute of the king, on our fields, and our vineyards;

Modern Hebrew
ועתה כבשר אחינו
בשרנו כבניהם
בנינו והנה אנחנו
כבשים את־בנינו
ואת־בנתינו לעבדים
ויש מבנתינו
נכבשות ואין לאל
ידנו ושדתינו
וכרמינו לאחרים׃

Paleo-Hebrew (Before 585 B.C.)
5:5

-
-

.

Hebrew Transliterated
5:5 V'yThH KBShUr 'aChYNV BShUrNV KBNYHM BNYNV VHNH 'aNChNV KBShYM 'aTh-BNYNV V'aTh-BNThYNV L'yBDYM VYSh MBNThYNV NKBShVTh V'aYN L'aL YDNV VShDThYNV VKUrMYNV L'aChUrYM.

Latin Vulgate
5:5 et nunc sicut carnes fratrum nostrorum sic carnes nostrae sunt sicut filii eorum ita filii nostri ecce nos subiugamus filios nostros et filias nostras in servitutem et de filiabus nostris sunt famulae nec habemus unde possint redimi et agros nostros et vineas alii possident

King James Version
5:5 Yet now our flesh is as the flesh of our brethren, our children as their children: and, lo, we bring into bondage our sons and our daughters to be servants, and some of our daughters are brought unto bondage already: neither is it in our power to redeem them; for other men have our lands and vineyards.

American Standard Version
5:5 Yet now our flesh is as the flesh of our brethren, our children as their children: and, lo, we bring into bondage our sons and our daughters to be servants, and some of our daughters are brought into bondage already: neither is it in our power to help it; for other men have our fields and our vineyards.

Bible in Basic English
5:5 But our flesh is the same as the flesh of our countrymen, and our children as their children: and now we are giving our sons and daughters into the hands of others, to be their servants, and some of our daughters are servants even now: and we have no power to put a stop to it; for other men have our fields and our vine-gardens.

Darby's English Translation
5:5 yet now our flesh is as the flesh of our brethren, our children as their children; and behold, we must bring into bondage our sons and our daughters to be servants, and some of our daughters are brought into bondage already; neither is it in the power of our hand to redeem them, for other men have our fields and our vineyards.

Douay Rheims Bible
5:5 And now our flesh is as the flesh of our brethren: and our children as their children. Behold we bring into bondage our sons and our daughters, and some of our daughters are bondwomen already, neither have we wherewith to redeem them, and our fields and our vineyards other men possess.

Noah Webster Bible
5:5 Yet now our flesh is as the flesh of our brethren, our children as their children: and lo, we bring into bondage our sons and our daughters to be servants, and some of our daughters are brought to bondage already: neither is it in our power to redeem them; for other men have our lands and vineyards.

World English Bible
5:5 Yet now our flesh is as the flesh of our brothers, our children as their children: and, behold, we bring into bondage our sons and our daughters to be servants, and some of our daughters are brought into bondage already: neither is it in our power to help it; for other men have our fields and our vineyards.

Young's Literal Translation
5:5 and now, as the flesh of our brethren is our flesh, as their sons are our sons, and lo, we are subduing our sons and our daughters for servants, and there are of our daughters subdued, and our hand hath no might, and our fields and our vineyards are to others.`

Modern Hebrew
ויחר לי מאד כאשר
שמעתי את־זעקתם
ואת הדברים האלה׃

Paleo-Hebrew (Before 585 B.C.)
5:6

-

.

Hebrew Transliterated
5:6 VYChUr LY M'aD K'aShUr ShM'yThY 'aTh-Z'yQThM V'aTh HDBUrYM H'aLH.

Latin Vulgate
5:6 et iratus sum nimis cum audissem clamorem eorum secundum verba haec

King James Version
5:6 And I was very angry when I heard their cry and these words.

American Standard Version
5:6 And I was very angry when I heard their cry and these words.

Bible in Basic English
5:6 And on hearing their outcry and what they said I was very angry.

Darby's English Translation
5:6 And I was very angry when I heard their cry and these words.

Douay Rheims Bible
5:6 And I was exceedingly angry when I heard their cry according to these words.

Noah Webster Bible
5:6 And I was very angry when I heard their cry and these words.

World English Bible
5:6 I was very angry when I heard their cry and these words.

Young's Literal Translation
5:6 And it is very displeasing to me when I have heard their cry and these words,

Modern Hebrew
וימלך לבי עלי
ואריבה את־החרים
ואת־הסגנים ואמרה
להם משא איש־
באחיו אתם נשאים
ואתן עליהם קהלה
גדולה׃

Paleo-Hebrew (Before 585 B.C.)
5:7

- [image] [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
5:7 VYMLK LBY 'yLY V'aUrYBH 'aTh-HChUrYM V'aTh-HSGNYM V'aMUrH LHM MSh'a 'aYSh- B'aChYV 'aThM NSh'aYM V'aThN 'yLYHM QHLH GDVLH.

Latin Vulgate
5:7 cogitavitque cor meum mecum et increpui optimates et magistratus et dixi eis usurasne singuli a fratribus vestris exigatis et congregavi adversus eos contionem magnam

King James Version
5:7 Then I consulted with myself, and I rebuked the nobles, and the rulers, and said unto them, Ye exact usury, every one of his brother. And I set a great assembly against them.

American Standard Version
5:7 Then I consulted with myself, and contended with the nobles and the rulers, and said unto them, Ye exact usury, every one of his brother. And I held a great assembly against them.

Bible in Basic English
5:7 And after turning it over in my mind, I made a protest to the chiefs and the rulers, and said to them, Every one of you is taking interest from his countryman. And I got together a great meeting of protest.

Darby's English Translation
5:7 And I consulted with myself; and I remonstrated with the nobles and the rulers, and said to them, Ye exact usury, every one of his brother! And I set a great assembly against them.

Douay Rheims Bible
5:7 And my heart thought with myself: and I rebuked the nobles and magistrates, and said to them: Do you every one ex- act usury of your brethren ? And I gathered together a great assembly against them,

Noah Webster Bible
5:7 Then I consulted with myself, and I rebuked the nobles, and the rulers, and said to them, Ye exact interest, every one of his brother. And I set a great assembly against them.

World English Bible
5:7 Then I consulted with myself, and contended with the nobles and the rulers, and said to them, You exact usury, everyone of his brother. I held a great assembly against them.

Young's Literal Translation
5:7 and my heart reigneth over me, and I strive with the freemen, and with the prefects, and say to them, `Usury one upon another ye are exacting;` and I set against them a great assembly,

Modern Hebrew
ואמרה להם אנחנו
קנינו את־אחינו
היהודים הנמכרים
לגוים כדי בנו
וגם־אתם תמכרו
את־אחיכם
ונמכרו־לנו
ויחרישו ולא מצאו
דבר׃

Paleo-Hebrew (Before 585 B.C.)
5:8

-

-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
5:8 V'aMUrH LHM 'aNChNV QNYNV 'aTh-'aChYNV HYHVDYM HNMKUrYM LGVYM KDY BNV VGM-'aThM ThMKUrV 'aTh-'aChYKM VNMKUrV-LNV VYChUrYShV VL'a MTSh'aV DBUr.

Latin Vulgate
5:8 et dixi eis nos ut scitis redemimus fratres nostros iudaeos qui venditi fuerant gentibus secundum possibilitatem nostram et vos igitur vendite fratres vestros et emimus eos et siluerunt nec invenerunt quid responderent

King James Version
5:8 And I said unto them, We after our ability have redeemed our brethren the Jews, which were sold unto the heathen; and will ye even sell your brethren? or shall they be sold unto us? Then held they their peace, and found nothing to answer.

American Standard Version
5:8 And I said unto them, We after our ability have redeemed our brethren the Jews, that were sold unto the nations; and would ye even sell your brethren, and should they be sold unto us? Then held they their peace, and found never a word.

Bible in Basic English
5:8 And I said to them, We have given whatever we were able to give, to make our brothers the Jews free, who were servants and prisoners of the nations: and would you now give up your brothers for a price, and are they to become our property? Then they said nothing, answering not a word.

Darby's English Translation
5:8 And I said to them, We, according to our ability, have redeemed our brethren the Jews, who were sold to the nations; and will ye even sell your brethren? or shall they be sold unto us? And they were silent and found no answer.

Douay Rheims Bible
5:8 And I said to them: We, as you know, have redeemed according to our ability our brethren the Jews, that were sold to the Gentiles: and will you then sell your brethren, for us to redeem them ? And they held their peace, and found not what to answer.

Noah Webster Bible
5:8 And I said to them, We after our ability have redeemed our brethren the Jews, who were sold to the heathen; and will ye even sell your brethren? or shall they be sold to us? Then they held their peace, and found nothing to answer.

World English Bible
5:8 I said to them, We after our ability have redeemed our brothers the Jews, that were sold to the nations; and would you even sell your brothers, and should they be sold to us? Then held they their peace, and found never a word.

Young's Literal Translation
5:8 and say to them, `We have acquired our brethren the Jews, those sold to the nations, according to the ability that is in us, and ye also sell your brethren, and they have been sold to us!` and they are silent, and have not found a word.

Modern Hebrew
ויאמר לא־טוב הדבר
אשר־אתם עשים הלוא
ביראת אלהינו תלכו
מחרפת הגוים
אויבינו׃

Paleo-Hebrew (Before 585 B.C.)
5:9
-
-

.

Hebrew Transliterated
5:9 VY'aMUr L'a-TVB HDBUr 'aShUr-'aThM 'yShYM HLV'a BYUr'aTh 'aLHYNV ThLKV MChUrPhTh HGVYM 'aVYBYNV.

Latin Vulgate
5:9 dixique ad eos non est bona res quam facitis quare non in timore Dei nostri ambulatis ne exprobretur nobis a gentibus inimicis nostris

King James Version
5:9 Also I said, It is not good that ye do: ought ye not to walk in the fear of our God because of the reproach of the heathen our enemies?

American Standard Version
5:9 Also I said, The thing that ye do is not good: ought ye not to walk in the fear of our God, because of the reproach of the nations our enemies?

Bible in Basic English
5:9 And I said, What you are doing is not good: is it not the more necessary for you to go in the fear of our God, because of the shame which the nations may put on us?

Darby's English Translation
5:9 And I said, The thing that ye do is not good. Ought ye not to walk in the fear of our God, so as not to be the reproach of the nations our enemies?

Douay Rheims Bible
5:9 And I said to them: The thing you do is not good: why walk you not in the fear of our God, that we be not exposed to the reproaches of the Gentiles our enemies?

Noah Webster Bible
5:9 Also I said, That is not good which ye do: ought ye not to walk in the fear of our God because of the reproach of the heathen our enemies?

World English Bible
5:9 Also I said, The thing that you do is not good: ought you not to walk in the fear of our God, because of the reproach of the nations our enemies?

Young's Literal Translation
5:9 And I say, `Not good is the thing that ye are doing; in the fear of our God do ye not walk, because of the reproach of the nations our enemies?

Modern Hebrew
וגם־אני אחי ונערי
נשים בהם כסף ודגן
נעזבה־נא את־המשא
הזה׃

Paleo-Hebrew (Before 585 B.C.)
5:10
-

-
. -

Hebrew Transliterated
5:10 VGM-'aNY 'aChY VN'yUrY NShYM BHM KSPh VDGN N'yZBH-N'a 'aTh-HMSh'a HZH.

Latin Vulgate
5:10 et ego et fratres mei et pueri mei commodavimus plurimis pecuniam et frumentum non repetamus in commune istud aes alienum concedamus quod debetur nobis

King James Version
5:10 I likewise, and my brethren, and my servants, might exact of them money and corn: I pray you, let us leave off this usury.

American Standard Version
5:10 And I likewise, my brethren and my servants, do lend them money and grain. I pray you, let us leave off this usury.

Bible in Basic English
5:10 Even I and my servants have been taking interest for the money and the grain we have let them have. So now, let us give up this thing.

Darby's English Translation
5:10 I also, my brethren and my servants, we might exact usury of them, money and corn. I pray you, let us leave off this usury.

Douay Rheims Bible
5:10 Both I and my brethren, and my servants, have lent money and corn to many: let us all agree not to call for it again; let us forgive the debt that is owing to us.

Noah Webster Bible
5:10 I likewise, my brethren, and my servants, might exact of them money and corn: I pray you, let us leave off this usury.

World English Bible
5:10 I likewise, my brothers and my servants, do lend them money and grain. Please let us leave off this usury.

Young's Literal Translation
5:10 And also, I, my brethren, and my servants, are exacting of them silver and corn; let us leave off, I pray you, this usury.

Modern Hebrew
השיבו נא להם
כהיום שדתיהם
כרמיהם זיתיהם
ובתיהם ומאת הכסף
והדגן התירוש
והיצהר אשר אתם
נשים בהם׃

Paleo-Hebrew (Before 585 B.C.)
5:11

.

Hebrew Transliterated
5:11 HShYBV N'a LHM KHYVM ShDThYHM KUrMYHM ZYThYHM VBThYHM VM'aTh HKSPh VHDGN HThYUrVSh VHYTShHUr 'aShUr 'aThM NShYM BHM.

Latin Vulgate
5:11 reddite eis hodie agros suos vineas suas oliveta sua et domos suas quin potius et centesimam pecuniae frumenti vini et olei quam exigere soletis ab eis date pro illis

King James Version
5:11 Restore, I pray you, to them, even this day, their lands, their vineyards, their oliveyards, and their houses, also the hundredth part of the money, and of the corn, the wine, and the oil, that ye exact of them.

American Standard Version
5:11 Restore, I pray you, to them, even this day, their fields, their vineyards, their oliveyards, and their houses, also the hundredth part of the money, and of the grain, the new wine, and the oil, that ye exact of them.

Bible in Basic English
5:11 Give back to them this very day their fields, their vine-gardens, their olive-gardens, and their houses, as well as a hundredth part of the money and the grain and the wine and the oil which you have taken from them.

Darby's English Translation
5:11 Restore, I pray you, to them this very day their fields, their vineyards, their olive-gardens, and their houses, also the hundredth part of the money, and of the corn, the wine and the oil, that ye have exacted of them.

Douay Rheims Bible
5:11 Restore ye to them this day their fields, and their vineyards, and their oliveyards, and their houses: and the hundredth part of the money, and of the corn, the wine, and the oil, which you mere wont to exact of them, give it rather for them.

Noah Webster Bible
5:11 Restore, I pray you, to them, even this day, their lands, their vineyards, their olive-yards, and their houses, also the hundredth part of the money, and of the corn, the wine, and the oil, that ye exact of them.

World English Bible
5:11 Please restore to them, even this day, their fields, their vineyards, their olive groves, and their houses, also the hundredth part of the money, and of the grain, the new wine, and the oil, that you exact of them.

Young's Literal Translation
5:11 Give back, I pray you, to them, as to-day, their fields, their vineyards, their olive-yards, and their houses, and the hundredth part of the money, and of the corn, of the new wine, and of the oil, that ye are exacting of them.`

Modern Hebrew
ויאמרו נשיב ומהם
לא נבקש כן נעשה
כאשר אתה אומר
ואקרא את־ הכהנים
ואשביעם לעשות
כדבר הזה׃

Paleo-Hebrew (Before 585 B.C.)
5:12

-

.

Hebrew Transliterated
5:12 VY'aMUrV NShYB VMHM L'a NBQSh KN N'yShH K'aShUr 'aThH 'aVMUr V'aQUr'a 'aTh- HKHNYM V'aShBY'yM L'yShVTh KDBUr HZH.

Latin Vulgate
5:12 et dixerunt reddimus et ab eis nihil quaerimus sicque faciemus ut loqueris et vocavi sacerdotes et adiuravi eos ut facerent iuxta quod dixeram

King James Version
5:12 Then said they, We will restore them, and will require nothing of them; so will we do as thou sayest. Then I called the priests, and took an oath of them, that they should do according to this promise.

American Standard Version
5:12 Then said they, We will restore them, and will require nothing of them; so will we do, even as thou sayest. Then I called the priests, and took an oath of them, that they would do according to this promise.

Bible in Basic English
5:12 Then they said, We will give them back, and take nothing for them; we will do as you say. Then I sent for the priests and made them take an oath that they would keep this agreement.

Darby's English Translation
5:12 And they said, We will restore them, and will require nothing of them; so will we do, as thou hast said. And I called the priests, and took an oath of them, that they should do according to this promise.

Douay Rheims Bible
5:12 And they said: We will restore, and we will require nothing of them: and we will do as thou sayest. And I called the priests and took an oath of them, to do according to what I had said.

Noah Webster Bible
5:12 Then said they, We will restore them, and will require nothing of them; so will we do as thou sayest. Then I called the priests, and took an oath of them, that they would do according to this promise.

World English Bible
5:12 Then said they, We will restore them, and will require nothing of them; so will we do, even as you say. Then I called the priests, and took an oath of them, that they would do according to this promise.

Young's Literal Translation
5:12 And they say, `We give back, and of them we seek nothing; so we do as thou art saying.` And I call the priests, and cause them to swear to do according to this thing;

Modern Hebrew
גם־חצני נערתי
ואמרה ככה ינער
האלהים את־כל־האיש
אשר לא־יקים
את־הדבר הזה מביתו
ומיגיעו וככה יהיה
נעור ורק ויאמרו
כל־הקהל אמן
ויהללו את־יהוה
ויעש העם כדבר
הזה׃

Paleo-Hebrew (Before 585 B.C.)
5:13
-

- [image] [image] -
- [image] [image] [image] [image] [image] [image] -

-
-

.

Hebrew Transliterated
5:13 GM-ChTShNY N'yUrThY V'aMUrH KKH YN'yUr H'aLHYM 'aTh-KL-H'aYSh 'aShUr L'a-YQYM 'aTh-HDBUr HZH MBYThV VMYGY'yV VKKH YHYH N'yVUr VUrQ VY'aMUrV KL-HQHL 'aMN VYHLLV 'aTh-YHVH VY'ySh H'yM KDBUr HZH.

Latin Vulgate
5:13 insuper et sinum meum excussi et dixi sic excutiat Deus omnem virum qui non conpleverit verbum istud de domo sua et de laboribus suis sic excutiatur et vacuus fiat et dixit universa multitudo amen et laudaverunt Deum fecit ergo populus sicut dictum erat

King James Version
5:13 Also I shook my lap, and said, So God shake out every man from his house, and from his labour, that performeth not this promise, even thus be he shaken out, and emptied. And all the congregation said, Amen, and praised the LORD. And the people did according to this promise.

American Standard Version
5:13 Also I shook out my lap, and said, So God shake out every man from his house, and from his labor, that performeth not this promise; even thus be he shaken out, and emptied. And all the assembly said, Amen, and praised Jehovah. And the people did according to this promise.

Bible in Basic English
5:13 And shaking out the folds of my robe, I said, So may God send out from his house and his work every man who does not keep this agreement; even so let him be sent out and made as nothing. And all the meeting of the people said, So be it, and gave praise to the Lord. And the people did as they had said.

Darby's English Translation
5:13 Also I shook my lap, and said, So God shake out every man from his house and from his earnings, that performeth not this promise: even thus be he shaken out and emptied! And all the congregation said, Amen! And they praised Jehovah. And the people did according to this promise.

Douay Rheims Bible
5:13 Moreover I shook my lap, and said: So may God shake every man that shall not accomplish this word, out of his house, and out of his labours, thus may he be shaken out, and become empty. And all the multitude said: Amen. And they praised God. And the people did according to what was said.

Noah Webster Bible
5:13 Also I shook my lap, and said, So God shake out every man from his house, and from his labor, that performeth not this promise, even thus be he shaken out, and emptied. And all the congregation said, Amen, and praised the LORD. And the people did according to this promise.

World English Bible
5:13 Also I shook out my lap, and said, So God shake out every man from his house, and from his labor, that doesn`t perform this promise; even thus be he shaken out, and emptied. All the assembly said, Amen, and praised Yahweh. The people did according to this promise.

Young's Literal Translation
5:13 also, my lap I have shaken, and I say, `Thus doth God shake out every man, who doth not perform this thing, from his house, and from his labour; yea, thus is he shaken out and empty;` and all the assembly say, `Amen,` and praise Jehovah; and the people do according to this thing.

Modern Hebrew
גם מיום אשר־צוה
אתי להיות פחם
בארץ יהודה משנת
עשרים ועד שנת
שלשים ושתים
לארתחשסתא המלך
שנים שתים עשרה
אני ואחי לחם הפחה
לא אכלתי׃

Paleo-Hebrew (Before 585 B.C.)
5:14

-

.

Hebrew Transliterated
5:14 GM MYVM 'aShUr-TShVH 'aThY LHYVTh PhChM B'aUrTSh YHVDH MShNTh 'yShUrYM V'yD ShNTh ShLShYM VShThYM L'aUrThChShSTh'a HMLK ShNYM ShThYM 'yShUrH 'aNY V'aChY LChM HPhChH L'a 'aKLThY.

Latin Vulgate
5:14 a die autem illa qua praeceperat mihi ut essem dux in terra Iuda ab anno vicesimo usque ad annum tricesimum secundum Artarxersis regis per annos duodecim ego et fratres mei annonas quae ducibus debebantur non comedimus

King James Version
5:14 Moreover from the time that I was appointed to be their governor in the land of Judah, from the twentieth year even unto the two and thirtieth year of Artaxerxes the king, that is, twelve years, I and my brethren have not eaten the bread of the governor.

American Standard Version
5:14 Moreover from the time that I was appointed to be their governor in the land of Judah, from the twentieth year even unto the two and thirtieth year of Artaxerxes the king, that is, twelve years, I and my brethren have not eaten the bread of the governor.

Bible in Basic English
5:14 Now from the time when I was made ruler of the people in the land of Judah, from the twentieth year till the thirty-second year of Artaxerxes the king, for twelve years, I and my servants have never taken the food which was the right of the ruler.

Darby's English Translation
5:14 Moreover from the time that I was appointed to be their governor in the land of Judah, from the twentieth year even to the thirty-second year of Artaxerxes the king, twelve years, I and my brethren have not eaten the bread of the governor.

Douay Rheims Bible
5:14 And from the day, in which the king commanded me to be governor in the land of Juda, from the twentieth year even to the two and thirtieth year of Artaxerxes the king, for twelve years, I and my brethren did not eat the yearly allowance that was due to the governors.

Noah Webster Bible
5:14 Moreover, from the time that I was appointed to be their governor in the land of Judah, from the twentieth year even to the two and thirtieth year of Artaxerxes the king, that is, twelve years, I and my brethren have not eaten the bread of the governor.

World English Bible
5:14 Moreover from the time that I was appointed to be their governor in the land of Judah, from the twentieth year even to the two and thirtieth year of Artaxerxes the king, that is, twelve years, I and my brothers have not eaten the bread of the governor.

Young's Literal Translation
5:14 Also, from the day that he appointed me to be their governor in the land of Judah, from the twentieth year even unto the thirty and second year of Artaxerxes the king -- twelve years -- I, and my brethren, the bread of the governor have not eaten:

Modern Hebrew
והפחות הראשנים
אשר־לפני הכבידו
על־העם ויקחו מהם
בלחם ויין אחר
כסף־שקלים ארבעים
גם נעריהם שלטו
על־העם ואני
לא־עשיתי כן מפני
יראת אלהים׃

Paleo-Hebrew (Before 585 B.C.)
5:15

-
-

-

-
-

.

Hebrew Transliterated
5:15 VHPhChVTh HUr'aShNYM 'aShUr-LPhNY HKBYDV 'yL-H'yM VYQChV MHM BLChM VYYN 'aChUr KSPh-ShQLYM 'aUrB'yYM GM N'yUrYHM ShLTV 'yL-H'yM V'aNY L'a-'yShYThY KN MPhNY YUr'aTh 'aLHYM.

Latin Vulgate
5:15 duces autem primi qui fuerant ante me gravaverunt populum et acceperunt ab eis in pane vino et pecunia cotidie siclos quadraginta sed et ministri eorum depresserant populum ego autem non feci ita propter timorem Dei

King James Version
5:15 But the former governors that had been before me were chargeable unto the people, and had taken of them bread and wine, beside forty shekels of silver; yea, even their servants bare rule over the people: but so did not I, because of the fear of God.

American Standard Version
5:15 But the former governors that were before me were chargeable unto the people, and took of them bread and wine, besides forty shekels of silver; yea, even their servants bare rule over the people: but so did not I, because of the fear of God.

Bible in Basic English
5:15 But earlier rulers who were before me made the people responsible for their upkeep, and took from them bread and wine at the rate of forty shekels of silver; and even their servants were lords over the people: but I did not do so, because of the fear of God.

Darby's English Translation
5:15 But the former governors that were before me had been chargeable to the people, and had taken of them bread and wine, besides forty shekels of silver: even their servants bore rule over the people. But I did not so, because of the fear of God.

Douay Rheims Bible
5:15 But the former governors that had been before me, were chargeable to the people, and took of them in bread, and wine, and in money every day forty sides: and their officers also oppressed the people. But I did not so for the fear of God.

Noah Webster Bible
5:15 But the former governors, that had been before me were chargeable to the people, and had taken of them bread and wine, besides forty shekels of silver; yes, even their servants bore rule over the people: but so did not I, because of the fear of God.

World English Bible
5:15 But the former governors who were before me were chargeable to the people, and took of them bread and wine, besides forty shekels of silver; yes, even their servants bore rule over the people: but I didn`t do so, because of the fear of God.

Young's Literal Translation
5:15 the former governors who are before me have made themselves heavy on the people, and take of them in bread and wine, besides in silver forty shekels; also, their servants have ruled over the people -- and I have not done so, because of the fear of God.

Modern Hebrew
וגם במלאכת החומה
הזאת החזקתי ושדה
לא קנינו וכל־נערי
קבוצים שם
על־המלאכה׃

Paleo-Hebrew (Before 585 B.C.)
5:16

-
. -

Hebrew Transliterated
5:16 VGM BML'aKTh HChVMH HZ'aTh HChZQThY VShDH L'a QNYNV VKL-N'yUrY QBVTShYM ShM 'yL-HML'aKH.

Latin Vulgate
5:16 quin potius in opere muri aedificavi et agrum non emi et omnes pueri mei congregati ad opus erant

King James Version
5:16 Yea, also I continued in the work of this wall, neither bought we any land: and all my servants were gathered thither unto the work.

American Standard Version
5:16 Yea, also I continued in the work of this wall, neither bought we any land: and all my servants were gathered thither unto the work.

Bible in Basic English
5:16 And I kept on with the work of this wall, and we got no land for ourselves: and all my servants were helping with the work.

Darby's English Translation
5:16 Yea, also I applied myself to this work of the wall, and we bought no fields; and all my servants were gathered thither for the work.

Douay Rheims Bible
5:16 Moreover I built in the work of the wall, and I bought no land, and all my servants were gathered together to the work.

Noah Webster Bible
5:16 Yea, also I continued in the work of this wall, neither bought we any land: and all my servants were gathered thither to the work.

World English Bible
5:16 Yes, also I continued in the work of this wall, neither bought we any land: and all my servants were gathered there to the work.

Young's Literal Translation
5:16 And also, in the work of this wall I have done mightily, even a field we have not bought, and all my servants are gathered there for the work;

Modern Hebrew
והיהודים והסגנים
מאה וחמשים איש
והבאים אלינו
מן־הגוים אשר־
סביבתינו
על־שלחני׃

Paleo-Hebrew (Before 585 B.C.)
5:17

-
-
. -

Hebrew Transliterated
5:17 VHYHVDYM VHSGNYM M'aH VChMShYM 'aYSh VHB'aYM 'aLYNV MN-HGVYM 'aShUr- SBYBThYNV 'yL-ShLChNY.

Latin Vulgate
5:17 Iudaei quoque et magistratus centum quinquaginta viri et qui veniebant ad nos de gentibus quae in circuitu nostro sunt in mensa mea erant

King James Version
5:17 Moreover there were at my table an hundred and fifty of the Jews and rulers, beside those that came unto us from among the heathen that are about us.

American Standard Version
5:17 Moreover there were at my table, of the Jews and the rulers, a hundred and fifty men, besides those that came unto us from among the nations that were round about us.

Bible in Basic English
5:17 And more than this, a hundred and fifty of the Jews and the rulers were guests at my table, in addition to those who came to us from the nations round about us.

Darby's English Translation
5:17 And there were at my table a hundred and fifty of the Jews and the rulers, besides those that came to us from among the nations that were about us.

Douay Rheims Bible
5:17 The Jews also and the magistrates to the number of one hundred and fifty men, were at my table, besides them that came to us from among the nations that were round about us.

Noah Webster Bible
5:17 Moreover, there were at my table a hundred and fifty of the Jews and rulers, besides those that came to us from among the heathen that were about us.

World English Bible
5:17 Moreover there were at my table, of the Jews and the rulers, one hundred fifty men, besides those who came to us from among the nations that were round about us.

Young's Literal Translation
5:17 and of the Jews, and of the prefects, a hundred and fifty men, and those coming in unto us of the nations that are round about us, are at my table;

Modern Hebrew
ואשר היה נעשה
ליום אחד שור אחד
צאן שש־בררות
וצפרים נעשו־לי
ובין עשרת ימים
בכל־יין להרבה
ועם־זה לחם הפחה
לא בקשתי כי־כבדה
העבדה על־העם הזה׃

Paleo-Hebrew (Before 585 B.C.)
5:18

-
-

-
-

-
-
.

Hebrew Transliterated
5:18 V'aShUr HYH N'yShH LYVM 'aChD ShVUr 'aChD TSh'aN ShSh-BUrUrVTh VTShPhUrYM N'yShV-LY VBYN 'yShUrTh YMYM BKL-YYN LHUrBH V'yM-ZH LChM HPhChH L'a BQShThY KY-KBDH H'yBDH 'yL-H'yM HZH.

Latin Vulgate
5:18 parabatur autem mihi per dies singulos bos unus arietes sex electi exceptis volatilibus et inter dies decem vina diversa et alia multa tribuebam insuper et annonas ducatus mei non quaesivi valde enim erat adtenuatus populus

King James Version
5:18 Now that which was prepared for me daily was one ox and six choice sheep; also fowls were prepared for me, and once in ten days store of all sorts of wine: yet for all this required not I the bread of the governor, because the bondage was heavy upon this people.

American Standard Version
5:18 Now that which was prepared for one day was one ox and six choice sheep; also fowls were prepared for me, and once in ten days store of all sorts of wine: yet for all this I demanded not the bread of the governor, because the bondage was heavy upon this people.

Bible in Basic English
5:18 Now the food made ready for one day was one ox and six fat sheep, as well as fowls; and once in ten days a store of all sorts of wine: but all the same, I did not take the food to which the ruler had a right, because the people were crushed under a hard yoke.

Darby's English Translation
5:18 And that which was prepared daily was one ox and six choice sheep; also fowls were prepared for me, and once in ten days all sorts of wine in abundance. Yet for all this I demanded not the bread of the governor; for the service was heavy upon this people.

Douay Rheims Bible
5:18 And there was prepared for me day by day one ox, and six choice rams, be- sides fowls, and once in ten days I gave store of divers wines, and many other things: yet I did not require my yearly allowance as governor: for the people were very much impoverished.

Noah Webster Bible
5:18 Now that which was prepared for me daily was one ox and six choice sheep; also fowls were prepared for me, and once in ten days an abundance of all sorts of wine: yet for all this I required not the bread of the governor, because the bondage was heavy upon this people.

World English Bible
5:18 Now that which was prepared for one day was one ox and six choice sheep; also fowls were prepared for me, and once in ten days store of all sorts of wine: yet for all this I didn`t demand the bread of the governor, because the bondage was heavy on this people.

Young's Literal Translation
5:18 and that which hath been prepared for one day is one ox, six fat sheep, also fowls have been prepared for me, and once in ten days of all wines abundantly, and with this, the bread of the governor I have not sought, for heavy is the service on this people.

Modern Hebrew
זכרה־לי אלהי
לטובה כל
אשר־עשיתי על־העם
הזה׃

Paleo-Hebrew (Before 585 B.C.)
5:19
-

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
5:19 ZKUrH-LY 'aLHY LTVBH KL 'aShUr-'yShYThY 'yL-H'yM HZH.

Latin Vulgate
5:19 memento mei Deus meus in bonum secundum omnia quae feci populo huic

King James Version
5:19 Think upon me, my God, for good, according to all that I have done for this people.

American Standard Version
5:19 Remember unto me, O my God, for good, all that I have done for this people.

Bible in Basic English
5:19 Keep in mind, O my God, for my good, all I have done for this people.

Darby's English Translation
5:19 Remember for me, my God, for good, all that I have done for this people.

Douay Rheims Bible
5:19 Remember me, O my God, for good according to all that I have done for this people.

Noah Webster Bible
5:19 Think upon me, my God, for good, according to all that I have done for this people.

World English Bible
5:19 Remember to me, my God, for good, all that I have done for this people.

Young's Literal Translation
5:19 Remember for me, O my God, for good, all that I have done for this people.

Nehemiah 6


Nehemiah Chapter 6 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Nehemiah 5

The Book of Nehemiah

Chapter 6

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19
Modern Hebrew
ויהי כאשר נשמע
לסנבלט וטוביה
ולגשם הערבי וליתר
איבינו כי בניתי
את־החומה ולא־נותר
בה פרץ גם עד־העת
ההיא דלתות
לא־העמדתי בשערים׃

Paleo-Hebrew (Before 585 B.C.)
6:1

-
-

-
-
.

Hebrew Transliterated
6:1 VYHY K'aShUr NShM'y LSNBLT VTVBYH VLGShM H'yUrBY VLYThUr 'aYBYNV KY BNYThY 'aTh-HChVMH VL'a-NVThUr BH PhUrTSh GM 'yD-H'yTh HHY'a DLThVTh L'a-H'yMDThY BSh'yUrYM.

Latin Vulgate
6:1 factum est autem cum audisset Sanaballat et Tobia et Gosem Arabs et ceteri inimici nostri quod aedificassem ego murum et non esset in ipso residua interruptio usque ad tempus autem illud valvas non posueram in portis

King James Version
6:1 Now it came to pass, when Sanballat, and Tobiah, and Geshem the Arabian, and the rest of our enemies, heard that I had builded the wall, and that there was no breach left therein; (though at that time I had not set up the doors upon the gates;)

American Standard Version
6:1 Now it came to pass, when it was reported to Sanballat and Tobiah, and to Geshem the Arabian, and unto the rest of our enemies, that I had builded the wall, and that there was no breach left therein; (though even unto that time I had not set up the doors in the gates;)

Bible in Basic English
6:1 Now when word was given to Sanballat and Tobiah and to Geshem the Arabian and to the rest of our haters, that I had done the building of the wall and that there were no more broken places in it (though even then I had not put up the doors in the doorways);

Darby's English Translation
6:1 And it came to pass when Sanballat, and Tobijah, and Geshem the Arabian, and the rest of our enemies, heard that I had built the wall, and that there was no breach left in it (though at that time I had not set up the doors in the gates),

Douay Rheims Bible
6:1 And it came to pass, when Sanaballat, and Tobias, and Gossem the Arabian, and the rest of our enemies, heard that I had built the wall, and that there was no breach left in it, (though at that time I had not set up the doors in the gates,)

Noah Webster Bible
6:1 Now it came to pass, when Sanballat, and Tobiah, and Geshem the Arabian, and the rest of our enemies, heard that I had built the wall, and that there was no breach left in it, (though at that time I had not set up the doors upon the gates;)

World English Bible
6:1 Now it happened, when it was reported to Sanballat and Tobiah, and to Geshem the Arabian, and to the rest of our enemies, that I had built the wall, and that there was no breach left therein; (though even to that time I had not set up the doors in the gates;)

Young's Literal Translation
6:1 And it cometh to pass, when it hath been heard by Sanballat, and Tobiah, and by Geshem the Arabian, and by the rest of our enemies, that I have builded the wall, and there hath not been left in it a breach, (also, till that time the doors I had not set up in the gates,)

Modern Hebrew
וישלח סנבלט וגשם
אלי לאמר לכה
ונועדה יחדו
בכפירים בבקעת
אונו והמה חשבים
לעשות לי רעה׃

Paleo-Hebrew (Before 585 B.C.)
6:2

.

Hebrew Transliterated
6:2 VYShLCh SNBLT VGShM 'aLY L'aMUr LKH VNV'yDH YChDV BKPhYUrYM BBQ'yTh 'aVNV VHMH ChShBYM L'yShVTh LY Ur'yH.

Latin Vulgate
6:2 miserunt Sanaballat et Gosem ad me dicentes veni et percutiamus foedus pariter in viculis in campo Ono ipsi autem cogitabant ut facerent mihi malum

King James Version
6:2 That Sanballat and Geshem sent unto me, saying, Come, let us meet together in some one of the villages in the plain of Ono. But they thought to do me mischief.

American Standard Version
6:2 that Sanballat and Geshem sent unto me, saying, Come, let us meet together in one of the villages in the plain of Ono. But they thought to do me mischief.

Bible in Basic English
6:2 Sanballat and Geshem sent to me saying, Come, let us have a meeting in one of the little towns in the lowland of Ono. But their purpose was to do me evil.

Darby's English Translation
6:2 that Sanballat and Geshem sent to me, saying, Come, let us meet together in the villages in the plain of Ono. But they thought to do me mischief.

Douay Rheims Bible
6:2 Sanaballat and Gossem Rent to me, saying: Come, and let us make a league together in the villages, in the plain of Ono. But they thought to do me mischief.

Noah Webster Bible
6:2 That Sanballat and Geshem sent to me, saying, Come, let us meet together in some one of the villages in the plain of Ono. But they thought to do me mischief.

World English Bible
6:2 that Sanballat and Geshem sent to me, saying, Come, let us meet together in one of the villages in the plain of Ono. But they thought to do me mischief.

Young's Literal Translation
6:2 that Sanballat sendeth, also Geshem, unto me, saying, `Come and we meet together in the villages, in the valley of Ono;` and they are thinking to do to me evil.

Modern Hebrew
ואשלחה עליהם
מלאכים לאמר מלאכה
גדולה אני עשה ולא
אוכל לרדת למה
תשבת המלאכה כאשר
ארפה וירדתי
אליכם׃

Paleo-Hebrew (Before 585 B.C.)
6:3

.

Hebrew Transliterated
6:3 V'aShLChH 'yLYHM ML'aKYM L'aMUr ML'aKH GDVLH 'aNY 'yShH VL'a 'aVKL LUrDTh LMH ThShBTh HML'aKH K'aShUr 'aUrPhH VYUrDThY 'aLYKM.

Latin Vulgate
6:3 misi ergo ad eos nuntios dicens opus grande ego facio et non possum descendere ne forte neglegatur cum venero et descendero ad vos

King James Version
6:3 And I sent messengers unto them, saying, I am doing a great work, so that I cannot come down: why should the work cease, whilst I leave it, and come down to you?

American Standard Version
6:3 And I sent messengers unto them, saying, I am doing a great work, so that I cannot come down: why should the work cease, whilst I leave it, and come down to you?

Bible in Basic English
6:3 And I sent men to them saying, I am doing a great work, so that it is not possible for me to come down: is the work to be stopped while I go away from it and come down to you?

Darby's English Translation
6:3 And I sent messengers to them, saying, I am doing a great work, and I cannot come down. Why should the work cease, whilst I leave it and come down to you?

Douay Rheims Bible
6:3 And I sent messengers to them, saying: I am doing a great work, and I cannot come down, lest it be neglected whilst I come, and go down to you.

Noah Webster Bible
6:3 And I sent messengers to them, saying, I am doing a great work, so that I cannot come down: why should the work cease, whilst I leave it, and come down to you?

World English Bible
6:3 I sent messengers to them, saying, I am doing a great work, so that I can`t come down: why should the work cease, while I leave it, and come down to you?

Young's Literal Translation
6:3 And I send unto them messengers, saying, `A great work I am doing, and I am not able to come down; why doth the work cease when I let it alone, and have come down unto you?`

Modern Hebrew
וישלחו אלי כדבר
הזה ארבע פעמים
ואשיב אותם כדבר
הזה׃

Paleo-Hebrew (Before 585 B.C.)
6:4

.

Hebrew Transliterated
6:4 VYShLChV 'aLY KDBUr HZH 'aUrB'y Ph'yMYM V'aShYB 'aVThM KDBUr HZH.

Latin Vulgate
6:4 miserunt autem ad me secundum verbum hoc per quattuor vices et respondi eis iuxta sermonem priorem

King James Version
6:4 Yet they sent unto me four times after this sort; and I answered them after the same manner.

American Standard Version
6:4 And they sent unto me four times after this sort; and I answered them after the same manner.

Bible in Basic English
6:4 And four times they sent to me in this way, and I sent them the same answer.

Darby's English Translation
6:4 And they sent to me four times after this sort; and I answered them in the same manner.

Douay Rheims Bible
6:4 And they sent to me according to this word, four times: and I answered them after the same manner.

Noah Webster Bible
6:4 Yet they sent to me four times after this sort; and I answered them after the same manner.

World English Bible
6:4 They sent to me four times after this sort; and I answered them after the same manner.

Young's Literal Translation
6:4 and they send unto me, according to this word, four times, and I return them word according to this word.

Modern Hebrew
וישלח אלי סנבלט
כדבר הזה פעם
חמישית את־נערו
ואגרת פתוחה בידו׃

Paleo-Hebrew (Before 585 B.C.)
6:5

-

.

Hebrew Transliterated
6:5 VYShLCh 'aLY SNBLT KDBUr HZH Ph'yM ChMYShYTh 'aTh-N'yUrV V'aGUrTh PhThVChH BYDV.

Latin Vulgate
6:5 et misit ad me Sanaballat iuxta verbum prius quinta vice puerum suum et epistulam habebat in manu scriptam hoc modo

King James Version
6:5 Then sent Sanballat his servant unto me in like manner the fifth time with an open letter in his hand;

American Standard Version
6:5 Then sent Sanballat his servant unto me in like manner the fifth time with an open letter in his hand,

Bible in Basic English
6:5 Then Sanballat sent his servant to me a fifth time with an open letter in his hand;

Darby's English Translation
6:5 Then sent Sanballat his servant to me in this manner the fifth time, with an open letter in his hand,

Douay Rheims Bible
6:5 And Sanaballat sent his servant to me the fifth time according to the former word, and he had a letter in his hand written in this manner:

Noah Webster Bible
6:5 Then Sanballat sent his servant to me in like manner the fifth time with an open letter in his hand;

World English Bible
6:5 Then sent Sanballat his servant to me in like manner the fifth time with an open letter in his hand,

Young's Literal Translation
6:5 And Sanballat sendeth unto me, according to this word, a fifth time, his servant, and an open letter in his hand;

Modern Hebrew
כתוב בה בגוים
נשמע וגשמו אמר
אתה והיהודים
חשבים למרוד על־כן
אתה בונה החומה
ואתה הוה להם למלך
כדברים האלה׃

Paleo-Hebrew (Before 585 B.C.)
6:6

-

.

Hebrew Transliterated
6:6 KThVB BH BGVYM NShM'y VGShMV 'aMUr 'aThH VHYHVDYM ChShBYM LMUrVD 'yL-KN 'aThH BVNH HChVMH V'aThH HVH LHM LMLK KDBUrYM H'aLH.

Latin Vulgate
6:6 in gentibus auditum est et Gosem dixit quod tu et Iudaei cogitetis rebellare et propterea aedifices murum et levare te velis super eos regem propter quam causam

King James Version
6:6 Wherein was written, It is reported among the heathen, and Gashmu saith it, that thou and the Jews think to rebel: for which cause thou buildest the wall, that thou mayest be their king, according to these words.

American Standard Version
6:6 wherein was written, It is reported among the nations, and Gashmu saith it, that thou and the Jews think to rebel; for which cause thou art building the wall: and thou wouldest be their king, according to these words.

Bible in Basic English
6:6 And in it these words were recorded: It is said among the nations, and Geshem says so, that you and the Jews are hoping to make yourselves free from the king's authority; and that this is why you are building the wall: and they say that it is your purpose to be their king;

Darby's English Translation
6:6 in which was written: It is reported among the nations, and Gashmu says it, that thou and the Jews think to rebel, for which cause thou buildest the wall, and according to these words thou wilt become their king.

Douay Rheims Bible
6:6 It is reported amongst the Gentiles, and Gossem hath said it, that thou and the Jews think to rebel, and therefore thou buildest the wall, and hast a mind to set thyself king over them : for which end

Noah Webster Bible
6:6 In which was written, It is reported among the heathen, and Gashmu saith it, that thou and the Jews think to rebel: for which cause thou buildest the wall that thou mayest be their king, according to these words.

World English Bible
6:6 in which was written, It is reported among the nations, and Gashmu says it, that you and the Jews think to rebel; for which cause you are building the wall: and you would be their king, according to these words.

Young's Literal Translation
6:6 it is written in it, `Among the nations it hath been heard, and Gashmu is saying: Thou and the Jews are thinking to rebel, therefore thou art building the wall, and thou hast been to them for a king -- according to these words!

Modern Hebrew
וגם־נביאים העמדת
לקרא עליך בירושלם
לאמר מלך ביהודה
ועתה ישמע למלך
כדברים האלה ועתה
לכה ונועצה יחדו׃

Paleo-Hebrew (Before 585 B.C.)
6:7
-

.

Hebrew Transliterated
6:7 VGM-NBY'aYM H'yMDTh LQUr'a 'yLYK BYUrVShLM L'aMUr MLK BYHVDH V'yThH YShM'y LMLK KDBUrYM H'aLH V'yThH LKH VNV'yTShH YChDV.

Latin Vulgate
6:7 et prophetas posueris qui praedicent de te in Hierusalem dicentes rex in Iudaea est auditurus est rex verba haec idcirco nunc veni ut ineamus consilium pariter

King James Version
6:7 And thou hast also appointed prophets to preach of thee at Jerusalem, saying, There is a king in Judah: and now shall it be reported to the king according to these words. Come now therefore, and let us take counsel together.

American Standard Version
6:7 And thou hast also appointed prophets to preach of thee at Jerusalem, saying, There is a king in Judah: and now shall it be reported to the king according to these words. Come now therefore, and let us take counsel together.

Bible in Basic English
6:7 And that you have prophets preaching about you in Jerusalem, and saying, There is a king in Judah: now an account of these things will be sent to the king. So come now, and let us have a discussion.

Darby's English Translation
6:7 And thou hast also appointed prophets to proclaim concerning thee at Jerusalem saying, There is a king in Judah! And now it will be reported to the king according to these words. Come now therefore, and let us take counsel together.

Douay Rheims Bible
6:7 Thou hast also set up prophets, to preach of thee at Jerusalem, saying: There is a king in Judea. The king will hear of these things: therefore come now, that we may take counsel together.

Noah Webster Bible
6:7 And thou hast also appointed prophets to preach of thee at Jerusalem, saying, There is a king in Judah: and now shall it be reported to the king according to these words. Come now therefore, and let us take counsel together.

World English Bible
6:7 You have also appointed prophets to preach of you at Jerusalem, saying, There is a king in Judah: and now shall it be reported to the king according to these words. Come now therefore, and let us take counsel together.

Young's Literal Translation
6:7 And also, prophets thou hast appointed to call for thee in Jerusalem, saying, A king is in Judah, and now it is heard by the king according to these words; and now come, and we take counsel together.`

Modern Hebrew
ואשלחה אליו לאמר
לא נהיה כדברים
האלה אשר אתה אומר
כי מלבך אתה
בודאם׃

Paleo-Hebrew (Before 585 B.C.)
6:8

.

Hebrew Transliterated
6:8 V'aShLChH 'aLYV L'aMUr L'a NHYH KDBUrYM H'aLH 'aShUr 'aThH 'aVMUr KY MLBK 'aThH BVD'aM.

Latin Vulgate
6:8 et misi ad eos dicens non est factum secundum verba haec quae tu loqueris de corde enim tuo tu conponis haec

King James Version
6:8 Then I sent unto him, saying, There are no such things done as thou sayest, but thou feignest them out of thine own heart.

American Standard Version
6:8 Then I sent unto him, saying, There are no such things done as thou sayest, but thou feignest them out of thine own heart.

Bible in Basic English
6:8 Then I sent to him, saying, No such things as you say are being done, they are only a fiction you have made up yourself.

Darby's English Translation
6:8 And I sent to him, saying, There are no such things done as thou sayest, but thou feignest them out of thine own heart.

Douay Rheims Bible
6:8 And I sent to them, saying: There is no such thing done as thou sayest: but thou feignest these things out of thy own heart.

Noah Webster Bible
6:8 Then I sent to him, saying, There are no such things done as thou sayest, but thou feignest them out of thy own heart.

World English Bible
6:8 Then I sent to him, saying, There are no such things done as you say, but you feign them out of your own heart.

Young's Literal Translation
6:8 And I send unto him, saying, `It hath not been according to these words that thou art saying, for from thine own heart thou art devising them;`

Modern Hebrew
כי כלם מיראים
אותנו לאמר ירפו
ידיהם מן־המלאכה
ולא תעשה ועתה חזק
את־ידי׃

Paleo-Hebrew (Before 585 B.C.)
6:9

-

. -

Hebrew Transliterated
6:9 KY KLM MYUr'aYM 'aVThNV L'aMUr YUrPhV YDYHM MN-HML'aKH VL'a Th'yShH V'yThH ChZQ 'aTh-YDY.

Latin Vulgate
6:9 omnes autem hii terrebant nos cogitantes quod cessarent manus nostrae ab opere et quiesceremus quam ob causam magis confortavi manus meas

King James Version
6:9 For they all made us afraid, saying, Their hands shall be weakened from the work, that it be not done. Now therefore, O God, strengthen my hands.

American Standard Version
6:9 For they all would have made us afraid, saying, Their hands shall be weakened from the work, that it be not done. But now, O God, strengthen thou my hands.

Bible in Basic English
6:9 For they were hoping to put fear in us, saying, Their hands will become feeble and give up the work so that it may not get done. But now, O God, make my hands strong.

Darby's English Translation
6:9 For they all would have made us afraid, saying, Their hands shall be slackened from the work, that it be not carried out. -- Now therefore strengthen my hands!

Douay Rheims Bible
6:9 For all these men thought to frighten us, thinking that our hands would cease from the work, and that we would leave off. Wherefore I strengthened my hands the more:

Noah Webster Bible
6:9 For they all made us afraid, saying, Their hands shall be weakened from the work, that it may not be done. Now therefore, O God, strengthen my hands.

World English Bible
6:9 For they all would have made us afraid, saying, Their hands shall be weakened from the work, that it not be done. But now, God, strengthen you my hands.

Young's Literal Translation
6:9 for all of them are making us afraid, saying, `Their hands are too feeble for the work, and it is not done;` and now, strengthen Thou my hands.

Modern Hebrew
ואני־באתי בית
שמעיה בן־דליה
בן־מהיטבאל והוא
עצור ויאמר נועד
אל־בית האלהים
אל־תוך ההיכל
ונסגרה דלתות
ההיכל כי באים
להרגך ולילה באים
להרגך׃

Paleo-Hebrew (Before 585 B.C.)
6:10
-
-
-

-
-

.

Hebrew Transliterated
6:10 V'aNY-B'aThY BYTh ShM'yYH BN-DLYH BN-MHYTB'aL VHV'a 'yTShVUr VY'aMUr NV'yD 'aL-BYTh H'aLHYM 'aL-ThVK HHYKL VNSGUrH DLThVTh HHYKL KY B'aYM LHUrGK VLYLH B'aYM LHUrGK.

Latin Vulgate
6:10 et ingressus sum domum Samaiae filii Dalaiae filii Metabehel secreto qui ait tractemus nobiscum in domo Dei in medio templi et claudamus portas aedis quia venturi sunt ut interficiant te et nocte venturi sunt ad occidendum te

King James Version
6:10 Afterward I came unto the house of Shemaiah the son of Delaiah the son of Mehetabeel, who was shut up; and he said, Let us meet together in the house of God, within the temple, and let us shut the doors of the temple: for they will come to slay thee; yea, in the night will they come to slay thee.

American Standard Version
6:10 And I went unto the house of Shemaiah the son of Delaiah the son of Mehetabel, who was shut up; and he said, Let us meet together in the house of God, within the temple, and let us shut the doors of the temple: for they will come to slay thee; yea, in the night will they come to slay thee.

Bible in Basic English
6:10 And I went to the house of Shemaiah, the son of Delaiah, the son of Mehetabel, who was shut up; and he said, Let us have a meeting in the house of God, inside the Temple, and let the doors be shut: for they will come to put you to death; truly, in the night they will come to put you to death.

Darby's English Translation
6:10 And I came to the house of Shemaiah the son of Delaiah, the son of Mehetabeel, who had shut himself up. And he said, Let us meet together in the house of God, within the temple, and let us shut the doors of the temple; for they are coming to kill thee; even in the night are they coming to kill thee.

Douay Rheims Bible
6:10 And I went into the house of Samaia the son of Delaia, the son of Metabeel privately. And he said: Let us consult together in the house of God in the midst of the temple: and let us shut the doors of the temple, for they will come to kill thee, and in the night they will come to slay thee.

Noah Webster Bible
6:10 Afterward I came to the house of Shemaiah the son of Delaiah the son of Mehetabeel, who was shut up; and he said, Let us meet together in the house of God, within the temple, and let us shut the doors of the temple: for they will come to slay thee; yea, in the night will they come to slay thee.

World English Bible
6:10 I went to the house of Shemaiah the son of Delaiah the son of Mehetabel, who was shut up; and he said, Let us meet together in the house of God, within the temple, and let us shut the doors of the temple: for they will come to kill you; yes, in the night will they come to kill you.

Young's Literal Translation
6:10 And I have entered the house of Shemaiah son of Delaiah, son of Mehetabeel -- and he is restrained -- and he saith, `Let us meet at the house of God, at the inside of the temple, and we shut the doors of the temple, for they are coming in to slay thee -- yea, by night they are coming in to slay thee.`

Modern Hebrew
ואמרה האיש כמוני
יברח ומי כמוני
אשר־יבוא אל־ההיכל
וחי לא אבוא׃

Paleo-Hebrew (Before 585 B.C.)
6:11

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
6:11 V'aMUrH H'aYSh KMVNY YBUrCh VMY KMVNY 'aShUr-YBV'a 'aL-HHYKL VChY L'a 'aBV'a.

Latin Vulgate
6:11 et dixi num quisquam similis mei fugit et quis ut ego ingredietur templum et vivet non ingrediar

King James Version
6:11 And I said, Should such a man as I flee? and who is there, that, being as I am, would go into the temple to save his life? I will not go in.

American Standard Version
6:11 And I said, Should such a man as I flee? and who is there, that, being such as I, would go into the temple to save his life? I will not go in.

Bible in Basic English
6:11 And I said, Am I the sort of man to go in flight? what man, in my position, would go into the Temple to keep himself safe? I will not go in.

Darby's English Translation
6:11 And I said, Should such a man as I flee? and who is there, that, being as I am, could go into the temple, and live? I will not go in.

Douay Rheims Bible
6:11 And I said: Should such a man as I Bee? and who is there that being as I am, would go into the temple, to save his life? I will not go in.

Noah Webster Bible
6:11 And I said, Should such a man as I flee? and who is there, that, being as I am, would go into the temple to save his life? I will not go in.

World English Bible
6:11 I said, Should such a man as I flee? and who is there that, being such as I, would go into the temple to save his life? I will not go in.

Young's Literal Translation
6:11 And I say, `A man such as I -- doth he flee? and who as I, that doth go in unto the temple, and live? -- I do not go in.`

Modern Hebrew
ואכירה והנה
לא־אלהים שלחו כי
הנבואה דבר עלי
וטוביה וסנבלט
שכרו׃

Paleo-Hebrew (Before 585 B.C.)
6:12

-

.

Hebrew Transliterated
6:12 V'aKYUrH VHNH L'a-'aLHYM ShLChV KY HNBV'aH DBUr 'yLY VTVBYH VSNBLT ShKUrV.

Latin Vulgate
6:12 et intellexi quod Deus non misisset eum sed quasi vaticinans locutus esset ad me et Tobia et Sanaballat conduxissent eum

King James Version
6:12 And, lo, I perceived that God had not sent him; but that he pronounced this prophecy against me: for Tobiah and Sanballat had hired him.

American Standard Version
6:12 And I discerned, and, lo, God had not sent him; but he pronounced this prophecy against me: and Tobiah and Sanballat had hired him.

Bible in Basic English
6:12 Then it became clear to me that God had not sent him: he had given this word of a prophet against me himself: and Tobiah and Sanballat had given him money to do so.

Darby's English Translation
6:12 And I perceived, and behold, God had not sent him; for he pronounced this prophecy against me; and Tobijah and Sanballat had hired him.

Douay Rheims Bible
6:12 And I understood that God had not sent him, but that he had spoken to me as if he had been prophesying, and Tobias, and Sanaballat had hired him.

Noah Webster Bible
6:12 And lo, I perceived that God had not sent him; but that he pronounced this prophecy against me: for Tobiah and Sanballat had hired him.

World English Bible
6:12 I discerned, and, behold, God had not sent him; but he pronounced this prophecy against me: and Tobiah and Sanballat had hired him.

Young's Literal Translation
6:12 And I discern, and lo, God hath not sent him, for in the prophecy he hath spoken unto me both Tobiah and Sanballat hired him,

Modern Hebrew
למען שכור הוא
למען־אירא
ואעשה־כן וחטאתי
והיה להם לשם רע
למען יחרפוני׃

Paleo-Hebrew (Before 585 B.C.)
6:13

-
-

.

Hebrew Transliterated
6:13 LM'yN ShKVUr HV'a LM'yN-'aYUr'a V'a'yShH-KN VChT'aThY VHYH LHM LShM Ur'y LM'yN YChUrPhVNY.

Latin Vulgate
6:13 acceperat enim pretium ut territus facerem et peccarem et haberent malum quod exprobrarent mihi

King James Version
6:13 Therefore was he hired, that I should be afraid, and do so, and sin, and that they might have matter for an evil report, that they might reproach me.

American Standard Version
6:13 For this cause was he hired, that I should be afraid, and do so, and sin, and that they might have matter for an evil report, that they might reproach me.

Bible in Basic English
6:13 For this reason they had given him money, in order that I might be overcome by fear and do what he said and do wrong, and so they would have reason to say evil about me and put shame on me.

Darby's English Translation
6:13 Therefore was he hired, that I should be afraid, and do so, and sin, and that they might have wherewith to spread an evil report, that they might reproach me.

Douay Rheims Bible
6:13 For he had taken money, that I being afraid should do this thing, and sin, and they might have some evil to upbraid me withal.

Noah Webster Bible
6:13 Therefore was he hired, that I should be afraid, and do so, and sin, and that they might have matter for an evil report, that they might reproach me.

World English Bible
6:13 For this cause was he hired, that I should be afraid, and do so, and sin, and that they might have matter for an evil report, that they might reproach me.

Young's Literal Translation
6:13 so that he is an hireling, that I may fear and do so, and I had sinned, and it had been to them for an evil name that they may reproach me.

Modern Hebrew
זכרה אלהי לטוביה
ולסנבלט כמעשיו
אלה וגם לנועדיה
הנביאה וליתר
הנביאים אשר היו
מיראים אותי׃

Paleo-Hebrew (Before 585 B.C.)
6:14

.

Hebrew Transliterated
6:14 ZKUrH 'aLHY LTVBYH VLSNBLT KM'yShYV 'aLH VGM LNV'yDYH HNBY'aH VLYThUr HNBY'aYM 'aShUr HYV MYUr'aYM 'aVThY.

Latin Vulgate
6:14 memento Domine mei pro Tobia et Sanaballat iuxta opera eorum talia sed et Noadiae prophetae et ceterorum prophetarum qui terrebant me

King James Version
6:14 My God, think thou upon Tobiah and Sanballat according to these their works, and on the prophetess Noadiah, and the rest of the prophets, that would have put me in fear.

American Standard Version
6:14 Remember, O my God, Tobiah and Sanballat according to these their works, and also the prophetess Noadiah, and the rest of the prophets, that would have put me in fear.

Bible in Basic English
6:14 Keep in mind, O my God, Tobiah and Sanballat and what they did, and Noadiah, the woman prophet, and the rest of the prophets whose purpose was to put fear into me.

Darby's English Translation
6:14 My God, remember Tobijah and Sanballat according to these their works, and also the prophetess Noadiah, and the rest of the prophets who would have put me in fear.

Douay Rheims Bible
6:14 Remember me, O Lord, for Tobias and Sanaballat, according to their works of this kind: and Noadias the prophet, and the rest of the prophets that would have put me in fear.

Noah Webster Bible
6:14 My God, think thou upon Tobiah and Sanballat according to these their works, and on the prophetess Noadiah, and the rest of the prophets, that would have put me in fear.

World English Bible
6:14 Remember, my God, Tobiah and Sanballat according to these their works, and also the prophetess Noadiah, and the rest of the prophets, that would have put me in fear.

Young's Literal Translation
6:14 Be mindful, O my God, of Tobiah, and of Sanballat, according to these his works, and also, of Noadiah the prophetess, and of the rest of the prophets who have been making me afraid.

Modern Hebrew
ותשלם החומה
בעשרים וחמשה
לאלול לחמשים
ושנים יום׃

Paleo-Hebrew (Before 585 B.C.)
6:15

.

Hebrew Transliterated
6:15 VThShLM HChVMH B'yShUrYM VChMShH L'aLVL LChMShYM VShNYM YVM.

Latin Vulgate
6:15 conpletus est autem murus vicesimo quinto die mensis elul quinquaginta duobus diebus

King James Version
6:15 So the wall was finished in the twenty and fifth day of the month Elul, in fifty and two days.

American Standard Version
6:15 So the wall was finished in the twenty and fifth day of the month Elul, in fifty and two days.

Bible in Basic English
6:15 So the wall was complete on the twenty-fifth day of the month Elul, in fifty-two days.

Darby's English Translation
6:15 So the wall was finished on the twenty-fifth of Elul, in fifty-two days.

Douay Rheims Bible
6:15 But the wall was finished the five and twentieth day of the month of Elul, in two and fifty days.

Noah Webster Bible
6:15 So the wall was finished in the twenty and fifth day of the month Elul, in fifty and two days.

World English Bible
6:15 So the wall was finished in the twenty-fifth day of the month Elul, in fifty-two days.

Young's Literal Translation
6:15 And the wall is completed in the twenty and fifth of Elul, on the fifty and second day;

Modern Hebrew
ויהי כאשר שמעו
כל־אויבינו ויראו
כל־הגוים אשר
סביבתינו ויפלו
מאד בעיניהם וידעו
כי מאת אלהינו
נעשתה המלאכה
הזאת׃

Paleo-Hebrew (Before 585 B.C.)
6:16

-
-

.

Hebrew Transliterated
6:16 VYHY K'aShUr ShM'yV KL-'aVYBYNV VYUr'aV KL-HGVYM 'aShUr SBYBThYNV VYPhLV M'aD B'yYNYHM VYD'yV KY M'aTh 'aLHYNV N'yShThH HML'aKH HZ'aTh.

Latin Vulgate
6:16 factum est ergo cum audissent omnes inimici nostri ut timerent universae gentes quae erant in circuitu nostro et conciderent intra semet ipsos et scirent quod a Deo factum esset opus hoc

King James Version
6:16 And it came to pass, that when all our enemies heard thereof, and all the heathen that were about us saw these things, they were much cast down in their own eyes: for they perceived that this work was wrought of our God.

American Standard Version
6:16 And it came to pass, when all our enemies heard thereof, that all the nations that were about us feared, and were much cast down in their own eyes; for they perceived that this work was wrought of our God.

Bible in Basic English
6:16 And when our haters had news of this, all the nations round about us were full of fear and were greatly shamed, for they saw that this work had been done by our God.

Darby's English Translation
6:16 And it came to pass that when all our enemies heard of it, all the nations that were about us were afraid and were much cast down in their own eyes, and they perceived that this work was wrought by our God.

Douay Rheims Bible
6:16 And it came to pass when all our enemies heard of it, that all nations which were round about us, were afraid, and were cast down within themselves, for they perceived that this work was the work of God.

Noah Webster Bible
6:16 And it came to pass, that when all our enemies heard of it, and all the heathen that were about us saw these things, they were much cast down in their own eyes: for they perceived that this work was wrought by our God.

World English Bible
6:16 It happened, when all our enemies heard of it, that all the nations that were about us feared, and were much cast down in their own eyes; for they perceived that this work was worked of our God.

Young's Literal Translation
6:16 and it cometh to pass, when all our enemies have heard, and all the nations who are round about us see, that they fall greatly in their own eyes, and know that by our God hath this work been done.

Modern Hebrew
גם בימים ההם
מרבים חרי יהודה
אגרתיהם הולכות
על־טוביה ואשר
לטוביה באות
אליהם׃

Paleo-Hebrew (Before 585 B.C.)
6:17

-

.

Hebrew Transliterated
6:17 GM BYMYM HHM MUrBYM ChUrY YHVDH 'aGUrThYHM HVLKVTh 'yL-TVBYH V'aShUr LTVBYH B'aVTh 'aLYHM.

Latin Vulgate
6:17 sed et in diebus illis multae optimatium Iudaeorum epistulae mittebantur ad Tobiam et a Tobia veniebant ad eos

King James Version
6:17 Moreover in those days the nobles of Judah sent many letters unto Tobiah, and the letters of Tobiah came unto them.

American Standard Version
6:17 Moreover in those days the nobles of Judah sent many letters unto Tobiah, and the letters of Tobiah came unto them.

Bible in Basic English
6:17 And further, in those days the chiefs of Judah sent a number of letters to Tobiah, and his letters came to them.

Darby's English Translation
6:17 Moreover in those days the nobles of Judah sent many letters to Tobijah, and those of Tobijah came to them.

Douay Rheims Bible
6:17 Moreover in those days many letters were sent by the principal men of the Jews to Tobias, and from Tobias there came letters to them.

Noah Webster Bible
6:17 Moreover, in those days the nobles of Judah sent many letters to Tobiah, and the letters of Tobiah came to them.

World English Bible
6:17 Moreover in those days the nobles of Judah sent many letters to Tobiah, and the letters of Tobiah came to them.

Young's Literal Translation
6:17 Also, in those days the freemen of Judah are multiplying their letters going unto Tobiah, and those of Tobiah are coming in unto them;

Modern Hebrew
כי־רבים ביהודה
בעלי שבועה לו
כי־חתן הוא לשכניה
בן־ארח ויהוחנן
בנו לקח
את־בת־משלם בן
ברכיה׃

Paleo-Hebrew (Before 585 B.C.)
6:18
-

-

-

- [image] [image] -
.

Hebrew Transliterated
6:18 KY-UrBYM BYHVDH B'yLY ShBV'yH LV KY-ChThN HV'a LShKNYH BN-'aUrCh VYHVChNN BNV LQCh 'aTh-BTh-MShLM BN BUrKYH.

Latin Vulgate
6:18 multi enim erant in Iudaea habentes iuramentum eius quia gener erat Secheniae filii Orei et Iohanan filius eius acceperat filiam Mosollam filii Barachiae

King James Version
6:18 For there were many in Judah sworn unto him, because he was the son in law of Shechaniah the son of Arah; and his son Johanan had taken the daughter of Meshullam the son of Berechiah.

American Standard Version
6:18 For there were many in Judah sworn unto him, because he was the son-in-law of Shecaniah the son of Arah; and his son Jehohanan had taken the daughter of Meshullam the son of Berechiah to wife.

Bible in Basic English
6:18 For in Judah there were a number of people who had made an agreement by oath with him, because he was the son-in-law of Shecaniah, the son of Arah; and his son Jehohanan had taken as his wife the daughter of Meshullam, the son of Berechiah.

Darby's English Translation
6:18 For there were many in Judah sworn to him; for he was a son-in-law of Shechaniah the son of Arah; and his son Johanan had taken the daughter of Meshullam the son of Berechiah.

Douay Rheims Bible
6:18 For there were many in Judea sworn to him, because he was the son in law of Sechenias the son of Area, and Johanan his son had taken to wife the daughter of Mosollam the son of Barachias.

Noah Webster Bible
6:18 For there were many in Judah sworn to him, because he was the son-in-law of Shechaniah the son of Arah; and his son Johanan had taken the daughter of Meshullam the son of Berechiah.

World English Bible
6:18 For there were many in Judah sworn to him, because he was the son-in-law of Shecaniah the son of Arah; and his son Jehohanan had taken the daughter of Meshullam the son of Berechiah as wife.

Young's Literal Translation
6:18 for many in Judah are sworn to him, for he is son-in-law to Shechaniah son of Arah, and Jehohanan his son hath taken the daughter of Meshullam son of Berechiah;

Modern Hebrew
גם טובתיו היו
אמרים לפני ודברי
היו מוציאים לו
אגרות שלח טוביה
ליראני׃

Paleo-Hebrew (Before 585 B.C.)
6:19

.

Hebrew Transliterated
6:19 GM TVBThYV HYV 'aMUrYM LPhNY VDBUrY HYV MVTShY'aYM LV 'aGUrVTh ShLCh TVBYH LYUr'aNY.

Latin Vulgate
6:19 sed et laudabant eum coram me et verba mea nuntiabant ei et Tobias mittebat epistulas ut terreret me

King James Version
6:19 Also they reported his good deeds before me, and uttered my words to him. And Tobiah sent letters to put me in fear.

American Standard Version
6:19 Also they spake of his good deeds before me, and reported my words to him. And Tobiah sent letters to put me in fear.

Bible in Basic English
6:19 And they said much before me of the good he had done, and gave him accounts of my words. And Tobiah sent letters with the purpose of causing me fear.

Darby's English Translation
6:19 Also they spoke of his good deeds before me, and reported my words to him. And Tobijah sent letters to put me in fear.

Douay Rheims Bible
6:19 And they praised him also before me, and they related my words to him: And Tobias sent letters to put me in fear.

Noah Webster Bible
6:19 Also they reported his good deeds before me, and uttered my words to him. And Tobiah sent letters to put me in fear.

World English Bible
6:19 Also they spoke of his good deeds before me, and reported my words to him. Tobiah sent letters to put me in fear.

Young's Literal Translation
6:19 also, his good deeds they have been saying before me, and my words they have been taking out to him; letters hath Tobiah sent to make me afraid.

Nehemiah 7


Nehemiah Chapter 7 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Nehemiah 6

The Book of Nehemiah

Chapter 7

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73
Modern Hebrew
ויהי כאשר נבנתה
החומה ואעמיד
הדלתות ויפקדו
השוערים והמשררים
והלוים׃

Paleo-Hebrew (Before 585 B.C.)
7:1

.

Hebrew Transliterated
7:1 VYHY K'aShUr NBNThH HChVMH V'a'yMYD HDLThVTh VYPhQDV HShV'yUrYM VHMShUrUrYM VHLVYM.

Latin Vulgate
7:1 postquam autem aedificatus est murus et posui valvas et recensui ianitores et cantores et Levitas

King James Version
7:1 Now it came to pass, when the wall was built, and I had set up the doors, and the porters and the singers and the Levites were appointed,

American Standard Version
7:1 Now it came to pass, when the wall was built, and I had set up the doors, and the porters and the singers and the Levites were appointed,

Bible in Basic English
7:1 Now when the building of the wall was complete and I had put up the doors, and the door-keepers and the music-makers and the Levites had been given their places,

Darby's English Translation
7:1 And it came to pass when the wall was built, and I had set up the doors, that the doorkeepers and the singers and the Levites were appointed.

Douay Rheims Bible
7:1 Now after the wall was built, and I had set up the doors, and numbered the porters and singing men, and Levites:

Noah Webster Bible
7:1 Now it came to pass, when the wall was built, and I had set up the doors, and the porters and the singers and the Levites were appointed,

World English Bible
7:1 Now it happened, when the wall was built, and I had set up the doors, and the porters and the singers and the Levites were appointed,

Young's Literal Translation
7:1 And it cometh to pass, when the wall hath been built, that I set up the doors, and the gatekeepers are appointed, and the singers, and the Levites,

Modern Hebrew
ואצוה את־חנני אחי
ואת־חנניה שר
הבירה על־ירושלם
כי־הוא כאיש אמת
וירא את־האלהים
מרבים׃

Paleo-Hebrew (Before 585 B.C.)
7:2
-
-

- [image] [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
7:2 V'aTShVH 'aTh-ChNNY 'aChY V'aTh-ChNNYH ShUr HBYUrH 'yL-YUrVShLM KY-HV'a K'aYSh 'aMTh VYUr'a 'aTh-H'aLHYM MUrBYM.

Latin Vulgate
7:2 praecepi Aneni fratri meo et Ananiae principi domus de Hierusalem ipse enim quasi vir verax et timens Deum plus ceteris videbatur

King James Version
7:2 That I gave my brother Hanani, and Hananiah the ruler of the palace, charge over Jerusalem: for he was a faithful man, and feared God above many.

American Standard Version
7:2 that I gave my brother Hanani, and Hananiah the governor of the castle, charge over Jerusalem; for he was a faithful man, and feared God above many.

Bible in Basic English
7:2 I made my brother Hanani, and Hananiah, the ruler of the tower, responsible for the government of Jerusalem: for he was a man of good faith, fearing God more than most.

Darby's English Translation
7:2 And I gave my brother Hanani, and Hananiah the ruler of the citadel, charge over Jerusalem; for he was a faithful man and feared God above many.

Douay Rheims Bible
7:2 I commanded Hanani my brother, and Hananias ruler of the house of Jerusalem, (for he seemed as a sincere man, and one that feared God above the rest,)

Noah Webster Bible
7:2 That I gave my brother Hanani, and Hananiah the ruler of the palace, charge over Jerusalem: for he was a faithful man, and feared God above many.

World English Bible
7:2 that I gave my brother Hanani, and Hananiah the governor of the castle, charge over Jerusalem; for he was a faithful man, and feared God above many.

Young's Literal Translation
7:2 and I charge Hanani my brother, and Hananiah head of the palace, concerning Jerusalem -- for he is as a man of truth, and fearing God above many --

Modern Hebrew
ויאמר להם לא
יפתחו שערי ירושלם
עד־חם השמש ועד הם
עמדים יגיפו
הדלתות ואחזו
והעמיד משמרות
ישבי ירושלם איש
במשמרו ואיש נגד
ביתו׃

Paleo-Hebrew (Before 585 B.C.)
7:3

-

.

Hebrew Transliterated
7:3 VY'aMUr LHM L'a YPhThChV Sh'yUrY YUrVShLM 'yD-ChM HShMSh V'yD HM 'yMDYM YGYPhV HDLThVTh V'aChZV VH'yMYD MShMUrVTh YShBY YUrVShLM 'aYSh BMShMUrV V'aYSh NGD BYThV.

Latin Vulgate
7:3 et dixi eis non aperiantur portae Hierusalem usque ad calorem solis cumque adhuc adsisterent clausae portae sunt et oppilatae et posui custodes de habitatoribus Hierusalem singulos per vices suas et unumquemque contra domum suam

King James Version
7:3 And I said unto them, Let not the gates of Jerusalem be opened until the sun be hot; and while they stand by, let them shut the doors, and bar them: and appoint watches of the inhabitants of Jerusalem, every one in his watch, and every one to be over against his house.

American Standard Version
7:3 And I said unto them, Let not the gates of Jerusalem be opened until the sun be hot; and while they stand on guard, let them shut the doors, and bar ye them: and appoint watches of the inhabitants of Jerusalem, every one in his watch, and every one to be over against his house.

Bible in Basic English
7:3 And I said to them, Do not let the doors of Jerusalem be open till the sun is high; and while the watchmen are in their places, let the doors be shut and locked: and let the people of Jerusalem be put on watch, every one in his watch, opposite his house.

Darby's English Translation
7:3 And I said to them that the gates of Jerusalem should not be opened until the sun was hot, and that they should shut the doors and bar them while they stood by; and that there should be appointed watches of the inhabitants of Jerusalem, every one in his watch, and every one over against his house.

Douay Rheims Bible
7:3 And I said to them: Let not the gates of Jerusalem be opened till the sun be hot. And while they were yet standing by, the gates were shut, and barred: and I set watchmen of the inhabitants of Jerusalem, every one by their courses, and every mall over against his house.

Noah Webster Bible
7:3 And I said to them, Let not the gates of Jerusalem be opened until the sun shall be hot; and while they stand by, let them shut the doors, and bar them: and appoint watches of the inhabitants of Jerusalem, every one in his watch, and every one to be over against his house.

World English Bible
7:3 I said to them, Don`t let the gates of Jerusalem be opened until the sun be hot; and while they stand on guard, let them shut the doors, and bar you them: and appoint watches of the inhabitants of Jerusalem, everyone in his watch, and everyone to be over against his house.

Young's Literal Translation
7:3 and I say to them, `Let not the gates of Jerusalem be opened till the heat of the sun, and while they are standing by let them shut the doors, and fasten, and appoint guards of the inhabitants of Jerusalem, each in his guard, and each over-against his house.`

Modern Hebrew
והעיר רחבת ידים
וגדולה והעם מעט
בתוכה ואין בתים
בנוים׃

Paleo-Hebrew (Before 585 B.C.)
7:4

.

Hebrew Transliterated
7:4 VH'yYUr UrChBTh YDYM VGDVLH VH'yM M'yT BThVKH V'aYN BThYM BNVYM.

Latin Vulgate
7:4 civitas autem erat lata nimis et grandis et populus parvus in medio eius et non erant domus aedificatae

King James Version
7:4 Now the city was large and great: but the people were few therein, and the houses were not builded.

American Standard Version
7:4 Now the city was wide and large; but the people were few therein, and the houses were not builded.

Bible in Basic English
7:4 Now the town was wide and great: but the people in it were only a small number, and the houses had not been put up.

Darby's English Translation
7:4 Now the city was large and great; but the people in it were few, and no houses were built.

Douay Rheims Bible
7:4 And the city was very wide and great, and the people few in the midst thereof, and the houses were not built.

Noah Webster Bible
7:4 Now the city was large and great: but the people in it were few, and the houses were not built.

World English Bible
7:4 Now the city was wide and large; but the people were few therein, and the houses were not built.

Young's Literal Translation
7:4 And the city is broad on both sides, and great, and the people are few in its midst, and there are no houses builded;

Modern Hebrew
ויתן אלהי אל־לבי
ואקבצה את־החרים
ואת־הסגנים
ואת־העם להתיחש
ואמצא ספר היחש
העולים בראשונה
ואמצא כתוב בו׃

Paleo-Hebrew (Before 585 B.C.)
7:5

-
- [image] [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
7:5 VYThN 'aLHY 'aL-LBY V'aQBTShH 'aTh-HChUrYM V'aTh-HSGNYM V'aTh-H'yM LHThYChSh V'aMTSh'a SPhUr HYChSh H'yVLYM BUr'aShVNH V'aMTSh'a KThVB BV.

Latin Vulgate
7:5 dedit autem Deus in corde meo et congregavi optimates et magistratus et vulgum ut recenserem eos et inveni librum census eorum qui ascenderant primum et inventum est scriptum in eo

King James Version
7:5 And my God put into mine heart to gather together the nobles, and the rulers, and the people, that they might be reckoned by genealogy. And I found a register of the genealogy of them which came up at the first, and found written therein,

American Standard Version
7:5 And my God put into my heart to gather together the nobles, and the rulers, and the people, that they might be reckoned by genealogy. And I found the book of the genealogy of them that came up at the first, and I found written therein:

Bible in Basic English
7:5 And my God put it into my heart to get together the rulers and the chiefs and the people so that they might be listed by families. And I came across a record of the names of those who came up at the first, and in it I saw these words:

Darby's English Translation
7:5 And my God put into my heart to gather together the nobles, and the rulers, and the people, for registration by genealogy. And I found a genealogical register of those that had come up at the first, and I found written in it:

Douay Rheims Bible
7:5 But God had put in my heart, and I assembled the princes and magistrates, and common people, to number them: and I found a book of the number of them who came up at first, and therein it was found written:

Noah Webster Bible
7:5 And my God put into my heart to assemble the nobles, and the rulers, and the people, that they might be reckoned by genealogy. And I found a register of the genealogy of them who came up at the first, and found written in it,

World English Bible
7:5 My God put into my heart to gather together the nobles, and the rulers, and the people, that they might be reckoned by genealogy. I found the book of the genealogy of those who came up at the first, and I found written therein:

Young's Literal Translation
7:5 and my God putteth it unto my heart, and I gather the freeman, and the prefects, and the people, for the genealogy, and I find a book of the genealogy of those coming up at the beginning, and I find written in it: --

Modern Hebrew
אלה בני המדינה
העלים משבי הגולה
אשר הגלה נבוכדנצר
מלך בבל וישובו
לירושלם וליהודה
איש לעירו׃

Paleo-Hebrew (Before 585 B.C.)
7:6

.

Hebrew Transliterated
7:6 'aLH BNY HMDYNH H'yLYM MShBY HGVLH 'aShUr HGLH NBVKDNTShUr MLK BBL VYShVBV LYUrVShLM VLYHVDH 'aYSh L'yYUrV.

Latin Vulgate
7:6 isti filii provinciae qui ascenderunt de captivitate migrantium quos transtulerat Nabuchodonosor rex Babylonis et reversi sunt in Hierusalem et in Iudaeam unusquisque in civitatem suam

King James Version
7:6 These are the children of the province, that went up out of the captivity, of those that had been carried away, whom Nebuchadnezzar the king of Babylon had carried away, and came again to Jerusalem and to Judah, every one unto his city;

American Standard Version
7:6 These are the children of the province, that went up out of the captivity of those that had been carried away, whom Nebuchadnezzar the king of Babylon had carried away, and that returned unto Jerusalem and to Judah, every one unto his city;

Bible in Basic English
7:6 These are the people of the divisions of the kingdom, among those who had been made prisoners by Nebuchadnezzar, the king of Babylon, and taken away by him, who went back to Jerusalem and Judah, every one to his town;

Darby's English Translation
7:6 These are the children of the province that went up out of the captivity of those that had been carried away, whom Nebuchadnezzar the king of Babylon had carried away, and who came again to Jerusalem and to Judah, every one to his city;

Douay Rheims Bible
7:6 These are the children of the province, who came up from the captivity of them that had been carried away, whom Nabuchodonosor the king of Babylon had carried away, and who returned into Judea, every one into his own city.

Noah Webster Bible
7:6 These are the children of the province, that went up out of the captivity, of those that had been carried away, whom Nebuchadnezzar the king of Babylon had carried away, and came again to Jerusalem and to Judah, every one to his city;

World English Bible
7:6 These are the children of the province, who went up out of the captivity of those who had been carried away, whom Nebuchadnezzar the king of Babylon had carried away, and who returned to Jerusalem and to Judah, everyone to his city;

Young's Literal Translation
7:6 These are sons of the province, those coming up of the captives of the removal that Nebuchadnezzar king of Babylon removed -- and they turn back to Jerusalem and to Judah, each to his city --

Modern Hebrew
הבאים עם־זרבבל
ישוע נחמיה עזריה
רעמיה נחמני מרדכי
בלשן מספרת בגוי
נחום בענה מספר
אנשי עם ישראל׃

Paleo-Hebrew (Before 585 B.C.)
7:7
-

.

Hebrew Transliterated
7:7 HB'aYM 'yM-ZUrBBL YShV'y NChMYH 'yZUrYH Ur'yMYH NChMNY MUrDKY BLShN MSPhUrTh BGVY NChVM B'yNH MSPhUr 'aNShY 'yM YShUr'aL.

Latin Vulgate
7:7 qui venerunt cum Zorobabel Hiesuae Neemias Azarias Raamias Naamni Mardocheus Belsar Mespharath Beggoai Naum Baana numerus virorum populi Israhel

King James Version
7:7 Who came with Zerubbabel, Jeshua, Nehemiah, Azariah, Raamiah, Nahamani, Mordecai, Bilshan, Mispereth, Bigvai, Nehum, Baanah. The number, I say, of the men of the people of Israel was this;

American Standard Version
7:7 who came with Zerubbabel, Jeshua, Nehemiah, Azariah, Raamiah, Nahamani, Mordecai, Bilshan, Mispereth, Bigvai, Nehum, Baanah. The number of the men of the people of Israel:

Bible in Basic English
7:7 Who came with Zerubbabel, Jeshua, Nehemiah, Azariah, Raamiah, Nahamani, Mordecai, Bilshan, Mispereth, Bigvai, Nehum, Baanah. The number of the men of the people of Israel:

Darby's English Translation
7:7 those who came with Zerubbabel, Jeshua, Nehemiah, Azariah, Raamiah, Nahamani, Mordecai, Bilshan, Mispereth, Bigvai, Nehum, Baanah. The number of the men of the people of Israel:

Douay Rheims Bible
7:7 Who came with Zorobabel, Josue, Nehemias, Azarias, Raamias, Nahamani, Mardochai, Belsam, Mespharath, Begoia, Nahum, Baana. The number of the men of the people of Israel:

Noah Webster Bible
7:7 Who came with Zerubbabel, Jeshua, Nehemiah, Azariah, Raamiah, Nahamani, Mordecai, Bilshan, Mispereth, Bigvai, Nehum, Baanah. The number, I say, of the men of the people of Israel was this;

World English Bible
7:7 who came with Zerubbabel, Jeshua, Nehemiah, Azariah, Raamiah, Nahamani, Mordecai, Bilshan, Mispereth, Bigvai, Nehum, Baanah. The number of the men of the people of Israel:

Young's Literal Translation
7:7 who are coming in with Zerubbabel, Jeshua, Nehemiah, Azariah, Raamiah, Nahamani, Mordecai, Bilshan, Mispereth, Bigvai, Nehum, Baanah. Number of the men of the people of Israel:

Modern Hebrew
בני פרעש אלפים
מאה ושבעים ושנים׃

Paleo-Hebrew (Before 585 B.C.)
7:8

.

Hebrew Transliterated
7:8 BNY PhUr'ySh 'aLPhYM M'aH VShB'yYM VShNYM.

Latin Vulgate
7:8 filii Pharos duo milia centum septuaginta duo

King James Version
7:8 The children of Parosh, two thousand an hundred seventy and two.

American Standard Version
7:8 The children of Parosh, two thousand a hundred and seventy and two.

Bible in Basic English
7:8 The children of Parosh, two thousand, one hundred and seventy-two.

Darby's English Translation
7:8 The children of Parosh, two thousand one hundred and seventy-two.

Douay Rheims Bible
7:8 The children of Pharos, two thousand one hundred seventy-two.

Noah Webster Bible
7:8 The children of Parosh, two thousand a hundred and seventy two.

World English Bible
7:8 The children of Parosh, two thousand one hundred seventy-two.

Young's Literal Translation
7:8 Sons of Parosh: two thousand a hundred and seventy and two.

Modern Hebrew
בני שפטיה שלש
מאות שבעים ושנים׃

Paleo-Hebrew (Before 585 B.C.)
7:9

.

Hebrew Transliterated
7:9 BNY ShPhTYH ShLSh M'aVTh ShB'yYM VShNYM.

Latin Vulgate
7:9 filii Saphatiae trecenti septuaginta duo

King James Version
7:9 The children of Shephatiah, three hundred seventy and two.

American Standard Version
7:9 The children of Shephatiah, three hundred seventy and two.

Bible in Basic English
7:9 The children of Shephatiah, three hundred and seventy-two.

Darby's English Translation
7:9 The children of Shephatiah, three hundred and seventy-two.

Douay Rheims Bible
7:9 The children of Sephatia, three hundred seventy-two.

Noah Webster Bible
7:9 The children of Shephatiah, three hundred and seventy two.

World English Bible
7:9 The children of Shephatiah, three hundred seventy-two.

Young's Literal Translation
7:9 Sons of Shephatiah: three hundred seventy and two.

Modern Hebrew
בני ארח שש מאות
חמשים ושנים׃

Paleo-Hebrew (Before 585 B.C.)
7:10

.

Hebrew Transliterated
7:10 BNY 'aUrCh ShSh M'aVTh ChMShYM VShNYM.

Latin Vulgate
7:10 filii Area sescenti quinquaginta duo

King James Version
7:10 The children of Arah, six hundred fifty and two.

American Standard Version
7:10 The children of Arah, six hundred fifty and two.

Bible in Basic English
7:10 The children of Arah, six hundred and fifty-two.

Darby's English Translation
7:10 The children of Arah, six hundred and fifty-two.

Douay Rheims Bible
7:10 The children of Area, six hundred fifty-two.

Noah Webster Bible
7:10 The children of Arah, six hundred and fifty two.

World English Bible
7:10 The children of Arah, six hundred fifty-two.

Young's Literal Translation
7:10 Sons of Arah: six hundred fifty and two.

Modern Hebrew
בני־פחת מואב לבני
ישוע ויואב אלפים
ושמנה מאות שמנה
עשר׃

Paleo-Hebrew (Before 585 B.C.)
7:11
-

.

Hebrew Transliterated
7:11 BNY-PhChTh MV'aB LBNY YShV'y VYV'aB 'aLPhYM VShMNH M'aVTh ShMNH 'yShUr.

Latin Vulgate
7:11 filii Phaethmoab filiorum Hiesuae et Ioab duo milia octingenti decem et octo

King James Version
7:11 The children of Pahathmoab, of the children of Jeshua and Joab, two thousand and eight hundred and eighteen.

American Standard Version
7:11 The children of Pahath-moab, of the children of Jeshua and Joab, two thousand and eight hundred and eighteen.

Bible in Basic English
7:11 The children of Pahath-moab, of the children of Jeshua and Joab, two thousand, eight hundred and eighteen.

Darby's English Translation
7:11 The children of Pahath-Moab, of the children of Jeshua and Joab, two thousand eight hundred and eighteen.

Douay Rheims Bible
7:11 The children of Phahath Moab of the children of Josue and Joab, two thousand eight hundred eighteen.

Noah Webster Bible
7:11 The children of Pahath-moab, of the children of Jeshua and Joab, two thousand and eight hundred and eighteen.

World English Bible
7:11 The children of Pahath-moab, of the children of Jeshua and Joab, two thousand eight hundred and eighteen.

Young's Literal Translation
7:11 Sons of Pahath-Moab, of the sons of Jeshua and Joab: two thousand and eight hundred and eighteen.

Modern Hebrew
בני עילם אלף
מאתים חמשים
וארבעה׃

Paleo-Hebrew (Before 585 B.C.)
7:12

.

Hebrew Transliterated
7:12 BNY 'yYLM 'aLPh M'aThYM ChMShYM V'aUrB'yH.

Latin Vulgate
7:12 filii Helam mille octingenti quinquaginta quattuor

King James Version
7:12 The children of Elam, a thousand two hundred fifty and four.

American Standard Version
7:12 The children of Elam, a thousand two hundred fifty and four.

Bible in Basic English
7:12 The children of Elam, a thousand, two hundred and fifty-four.

Darby's English Translation
7:12 The children of Elam, a thousand two hundred and fifty-four.

Douay Rheims Bible
7:12 The children of Elam, one thousand two hundred fifty-four.

Noah Webster Bible
7:12 The children of Elam, a thousand two hundred and fifty four.

World English Bible
7:12 The children of Elam, one thousand two hundred fifty-four.

Young's Literal Translation
7:12 Sons of Elam: a thousand two hundred fifty and four.

Modern Hebrew
בני זתוא שמנה
מאות ארבעים
וחמשה׃

Paleo-Hebrew (Before 585 B.C.)
7:13

.

Hebrew Transliterated
7:13 BNY ZThV'a ShMNH M'aVTh 'aUrB'yYM VChMShH.

Latin Vulgate
7:13 filii Zethua octingenti quadraginta quinque

King James Version
7:13 The children of Zattu, eight hundred forty and five.

American Standard Version
7:13 The children of Zattu, eight hundred forty and five.

Bible in Basic English
7:13 The children of Zattu, eight hundred and forty-five.

Darby's English Translation
7:13 The children of Zattu, eight hundred and forty-five.

Douay Rheims Bible
7:13 The children of Zethua, eight hundred forty-five.

Noah Webster Bible
7:13 The children of Zattu, eight hundred and forty five.

World English Bible
7:13 The children of Zattu, eight hundred forty-five.

Young's Literal Translation
7:13 Sons of Zattu: eight hundred forty and five.

Modern Hebrew
בני זכי שבע מאות
וששים׃

Paleo-Hebrew (Before 585 B.C.)
7:14

.

Hebrew Transliterated
7:14 BNY ZKY ShB'y M'aVTh VShShYM.

Latin Vulgate
7:14 filii Zacchai septingenti sexaginta

King James Version
7:14 The children of Zaccai, seven hundred and threescore.

American Standard Version
7:14 The children of Zaccai, seven hundred and threescore.

Bible in Basic English
7:14 The children of Zaccai, seven hundred and sixty.

Darby's English Translation
7:14 The children of Zaccai, seven hundred and sixty.

Douay Rheims Bible
7:14 The children of Zachai, seven hundred sixty.

Noah Webster Bible
7:14 The children of Zaccai, seven hundred and sixty.

World English Bible
7:14 The children of Zaccai, seven hundred sixty.

Young's Literal Translation
7:14 Sons of Zaccai: seven hundred and sixty.

Modern Hebrew
בני בנוי שש מאות
ארבעים ושמנה׃

Paleo-Hebrew (Before 585 B.C.)
7:15

.

Hebrew Transliterated
7:15 BNY BNVY ShSh M'aVTh 'aUrB'yYM VShMNH.

Latin Vulgate
7:15 filii Bennui sescenti quadraginta octo

King James Version
7:15 The children of Binnui, six hundred forty and eight.

American Standard Version
7:15 The children of Binnui, six hundred forty and eight.

Bible in Basic English
7:15 The children of Binnui, six hundred and forty-eight.

Darby's English Translation
7:15 The children of Binnui, six hundred and forty-eight.

Douay Rheims Bible
7:15 The children of Bannui, six hundred forty-eight.

Noah Webster Bible
7:15 The children of Binnui, six hundred and forty eight.

World English Bible
7:15 The children of Binnui, six hundred forty-eight.

Young's Literal Translation
7:15 Sons of Binnui: six hundred forty and eight.

Modern Hebrew
בני בבי שש מאות
עשרים ושמנה׃

Paleo-Hebrew (Before 585 B.C.)
7:16

.

Hebrew Transliterated
7:16 BNY BBY ShSh M'aVTh 'yShUrYM VShMNH.

Latin Vulgate
7:16 filii Bebai sescenti viginti octo

King James Version
7:16 The children of Bebai, six hundred twenty and eight.

American Standard Version
7:16 The children of Bebai, six hundred twenty and eight.

Bible in Basic English
7:16 The children of Bebai, six hundred and twenty-eight.

Darby's English Translation
7:16 The children of Bebai, six hundred and twenty-eight.

Douay Rheims Bible
7:16 The children of Bebai, six hundred twenty-eight.

Noah Webster Bible
7:16 The children of Bebai, six hundred and twenty eight.

World English Bible
7:16 The children of Bebai, six hundred twenty-eight.

Young's Literal Translation
7:16 Sons of Bebai: six hundred twenty and eight.

Modern Hebrew
בני עזגד אלפים
שלש מאות עשרים
ושנים׃

Paleo-Hebrew (Before 585 B.C.)
7:17

.

Hebrew Transliterated
7:17 BNY 'yZGD 'aLPhYM ShLSh M'aVTh 'yShUrYM VShNYM.

Latin Vulgate
7:17 filii Azgad duo milia trecenti viginti duo

King James Version
7:17 The children of Azgad, two thousand three hundred twenty and two.

American Standard Version
7:17 The children of Azgad, two thousand three hundred twenty and two.

Bible in Basic English
7:17 The children of Azgad, two thousand, three hundred and twenty-two.

Darby's English Translation
7:17 The children of Azgad, two thousand three hundred and twenty-two.

Douay Rheims Bible
7:17 The children of Azgad, two thousand three hundred twenty-two.

Noah Webster Bible
7:17 The children of Azgad, two thousand three hundred and twenty two.

World English Bible
7:17 The children of Azgad, two thousand three hundred twenty-two.

Young's Literal Translation
7:17 Sons of Azgad: two thousand three hundred twenty and two.

Modern Hebrew
בני אדניקם שש
מאות ששים ושבעה׃

Paleo-Hebrew (Before 585 B.C.)
7:18

.

Hebrew Transliterated
7:18 BNY 'aDNYQM ShSh M'aVTh ShShYM VShB'yH.

Latin Vulgate
7:18 filii Adonicam sescenti sexaginta septem

King James Version
7:18 The children of Adonikam, six hundred threescore and seven.

American Standard Version
7:18 The children of Adonikam, six hundred threescore and seven.

Bible in Basic English
7:18 The children of Adonikam, six hundred and sixty-seven.

Darby's English Translation
7:18 The children of Adonikam, six hundred and sixty-seven.

Douay Rheims Bible
7:18 The children of Adonicam, six hundred sixty-seven.

Noah Webster Bible
7:18 The children of Adonikam, six hundred and sixty seven.

World English Bible
7:18 The children of Adonikam, six hundred sixty-seven.

Young's Literal Translation
7:18 Sons of Adonikam: six hundred sixty and seven.

Modern Hebrew
בני בגוי אלפים
ששים ושבעה׃

Paleo-Hebrew (Before 585 B.C.)
7:19

.

Hebrew Transliterated
7:19 BNY BGVY 'aLPhYM ShShYM VShB'yH.

Latin Vulgate
7:19 filii Baggoaim duo milia sexaginta septem

King James Version
7:19 The children of Bigvai, two thousand threescore and seven.

American Standard Version
7:19 The children of Bigvai, two thousand threescore and seven.

Bible in Basic English
7:19 The children of Bigvai, two thousand and sixty-seven.

Darby's English Translation
7:19 The children of Bigvai, two thousand and sixty-seven.

Douay Rheims Bible
7:19 The children of Beguai, two thousand sixty-seven.

Noah Webster Bible
7:19 The children of Bigvai, two thousand and sixty seven.

World English Bible
7:19 The children of Bigvai, two thousand sixty-seven.

Young's Literal Translation
7:19 Sons of Bigvai: two thousand sixty and seven.

Modern Hebrew
בני עדין שש מאות
חמשים וחמשה׃

Paleo-Hebrew (Before 585 B.C.)
7:20

.

Hebrew Transliterated
7:20 BNY 'yDYN ShSh M'aVTh ChMShYM VChMShH.

Latin Vulgate
7:20 filii Adin sescenti quinquaginta quinque

King James Version
7:20 The children of Adin, six hundred fifty and five.

American Standard Version
7:20 The children of Adin, six hundred fifty and five.

Bible in Basic English
7:20 The children of Adin, six hundred and fifty-five.

Darby's English Translation
7:20 The children of Adin, six hundred and fifty-five.

Douay Rheims Bible
7:20 The children of Adin, six hundred fifty-five.

Noah Webster Bible
7:20 The children of Adin, six hundred and fifty five.

World English Bible
7:20 The children of Adin, six hundred fifty-five.

Young's Literal Translation
7:20 Sons of Adin: six hundred fifty and five.

Modern Hebrew
בני־אטר לחזקיה
תשעים ושמנה׃

Paleo-Hebrew (Before 585 B.C.)
7:21
-
.

Hebrew Transliterated
7:21 BNY-'aTUr LChZQYH ThSh'yYM VShMNH.

Latin Vulgate
7:21 filii Ater filii Ezechiae nonaginta octo

King James Version
7:21 The children of Ater of Hezekiah, ninety and eight.

American Standard Version
7:21 The children of Ater, of Hezekiah, ninety and eight.

Bible in Basic English
7:21 The children of Ater, of Hezekiah, ninety-eight.

Darby's English Translation
7:21 The children of Ater of the family of Hezekiah, ninety-eight.

Douay Rheims Bible
7:21 The children of Ater, children of Hezechias, ninety-eight.

Noah Webster Bible
7:21 The children of Ater of Hezekiah, ninety eight.

World English Bible
7:21 The children of Ater, of Hezekiah, ninety-eight.

Young's Literal Translation
7:21 Sons of Ater of Hezekiah: ninety and eight.

Modern Hebrew
בני חשם שלש מאות
עשרים ושמנה׃

Paleo-Hebrew (Before 585 B.C.)
7:22

.

Hebrew Transliterated
7:22 BNY ChShM ShLSh M'aVTh 'yShUrYM VShMNH.

Latin Vulgate
7:22 filii Asem trecenti viginti octo

King James Version
7:22 The children of Hashum, three hundred twenty and eight.

American Standard Version
7:22 The children of Hashum, three hundred twenty and eight.

Bible in Basic English
7:22 The children of Hashum, three hundred and twenty-eight.

Darby's English Translation
7:22 The children of Hashum, three hundred and twenty-eight.

Douay Rheims Bible
7:22 The children of Hasem, three hundred twenty-eight.

Noah Webster Bible
7:22 The children of Hashum, three hundred and twenty eight.

World English Bible
7:22 The children of Hashum, three hundred Twenty-eight.

Young's Literal Translation
7:22 Sons of Hashum: three hundred twenty and eight.

Modern Hebrew
בני בצי שלש מאות
עשרים וארבעה׃

Paleo-Hebrew (Before 585 B.C.)
7:23

.

Hebrew Transliterated
7:23 BNY BTShY ShLSh M'aVTh 'yShUrYM V'aUrB'yH.

Latin Vulgate
7:23 filii Besai trecenti viginti quattuor

King James Version
7:23 The children of Bezai, three hundred twenty and four.

American Standard Version
7:23 The children of Bezai, three hundred twenty and four.

Bible in Basic English
7:23 The children of Bezai, three hundred and twenty-four.

Darby's English Translation
7:23 The children of Bezai, three hundred and twenty-four.

Douay Rheims Bible
7:23 The children of Besai, three hundred twenty-four.

Noah Webster Bible
7:23 The children of Bezai, three hundred and twenty four.

World English Bible
7:23 The children of Bezai, three hundred twenty-four.

Young's Literal Translation
7:23 Sons of Bezai: three hundred twenty and four.

Modern Hebrew
בני חריף מאה שנים
עשר׃

Paleo-Hebrew (Before 585 B.C.)
7:24

.

Hebrew Transliterated
7:24 BNY ChUrYPh M'aH ShNYM 'yShUr.

Latin Vulgate
7:24 filii Areph centum duodecim

King James Version
7:24 The children of Hariph, an hundred and twelve.

American Standard Version
7:24 The children of Hariph, a hundred and twelve.

Bible in Basic English
7:24 The children of Hariph, a hundred and twelve.

Darby's English Translation
7:24 The children of Hariph, a hundred and twelve.

Douay Rheims Bible
7:24 The children of Hareph, a hundred and twelve.

Noah Webster Bible
7:24 The children of Hariph, a hundred and twelve.

World English Bible
7:24 The children of Hariph, one hundred twelve.

Young's Literal Translation
7:24 Sons of Hariph: a hundred and twelve.

Modern Hebrew
בני גבעון תשעים
וחמשה׃

Paleo-Hebrew (Before 585 B.C.)
7:25

.

Hebrew Transliterated
7:25 BNY GB'yVN ThSh'yYM VChMShH.

Latin Vulgate
7:25 filii Gabaon nonaginta quinque

King James Version
7:25 The children of Gibeon, ninety and five.

American Standard Version
7:25 The children of Gibeon, ninety and five.

Bible in Basic English
7:25 The children of Gibeon, ninety-five.

Darby's English Translation
7:25 The children of Gibeon, ninety-five.

Douay Rheims Bible
7:25 The children of Gabaon, ninety-five.

Noah Webster Bible
7:25 The children of Gibeon, ninety five.

World English Bible
7:25 The children of Gibeon, ninety-five.

Young's Literal Translation
7:25 Sons of Gibeon: ninety and five.

Modern Hebrew
אנשי בית־לחם
ונטפה מאה שמנים
ושמנה׃

Paleo-Hebrew (Before 585 B.C.)
7:26
-

.

Hebrew Transliterated
7:26 'aNShY BYTh-LChM VNTPhH M'aH ShMNYM VShMNH.

Latin Vulgate
7:26 viri Bethleem et Netupha centum octoginta octo

King James Version
7:26 The men of Bethlehem and Netophah, an hundred fourscore and eight.

American Standard Version
7:26 The men of Bethlehem and Netophah, a hundred fourscore and eight.

Bible in Basic English
7:26 The men of Beth-lehem and Netophah, a hundred and eighty-eight.

Darby's English Translation
7:26 The men of Bethlehem and Netophah, a hundred and eighty-eight.

Douay Rheims Bible
7:26 The children of Bethlehem, and Netupha, a hundred eighty-eight.

Noah Webster Bible
7:26 The men of Beth-lehem and Netophah, a hundred and eighty eight.

World English Bible
7:26 The men of Bethlehem and Netophah, one hundred eighty-eight.

Young's Literal Translation
7:26 Men of Beth-Lehem and Netophah: a hundred eighty and eight.

Modern Hebrew
אנשי ענתות מאה
עשרים ושמנה׃

Paleo-Hebrew (Before 585 B.C.)
7:27

.

Hebrew Transliterated
7:27 'aNShY 'yNThVTh M'aH 'yShUrYM VShMNH.

Latin Vulgate
7:27 viri Anathoth centum viginti octo

King James Version
7:27 The men of Anathoth, an hundred twenty and eight.

American Standard Version
7:27 The men of Anathoth, a hundred twenty and eight.

Bible in Basic English
7:27 The men of Anathoth, a hundred and twenty-eight.

Darby's English Translation
7:27 The men of Anathoth, a hundred and twenty-eight.

Douay Rheims Bible
7:27 The men of Anathoth, a hundred twenty-eight.

Noah Webster Bible
7:27 The men of Anathoth, a hundred and twenty eight.

World English Bible
7:27 The men of Anathoth, one hundred twenty-eight.

Young's Literal Translation
7:27 Men of Anathoth: a hundred twenty and eight.

Modern Hebrew
אנשי בית־עזמות
ארבעים ושנים׃

Paleo-Hebrew (Before 585 B.C.)
7:28
-
.

Hebrew Transliterated
7:28 'aNShY BYTh-'yZMVTh 'aUrB'yYM VShNYM.

Latin Vulgate
7:28 viri Bethamoth quadraginta duo

King James Version
7:28 The men of Bethazmaveth, forty and two.

American Standard Version
7:28 The men of Beth-azmaveth, forty and two.

Bible in Basic English
7:28 The men of Beth-azmaveth, forty-two.

Darby's English Translation
7:28 The men of Beth-azmaveth, forty-two.

Douay Rheims Bible
7:28 The men of Bethazmoth, forty-two.

Noah Webster Bible
7:28 The men of Beth-azmaveth, forty two.

World English Bible
7:28 The men of Beth-azmaveth, forty-two.

Young's Literal Translation
7:28 Men of Beth-Azmaveth: forty and two.

Modern Hebrew
אנשי קרית יערים
כפירה ובארות שבע
מאות ארבעים
ושלשה׃

Paleo-Hebrew (Before 585 B.C.)
7:29

.

Hebrew Transliterated
7:29 'aNShY QUrYTh Y'yUrYM KPhYUrH VB'aUrVTh ShB'y M'aVTh 'aUrB'yYM VShLShH.

Latin Vulgate
7:29 viri Cariathiarim Cephira et Beroth septingenti quadraginta tres

King James Version
7:29 The men of Kirjathjearim, Chephirah, and Beeroth, seven hundred forty and three.

American Standard Version
7:29 The men of Kiriath-jearim, Chephirah, and Beeroth, seven hundred forty and three.

Bible in Basic English
7:29 The men of Kiriath-jearim, Chephirah, and Beeroth, seven hundred and forty-three.

Darby's English Translation
7:29 The men of Kirjath-jearim, Chephirah, and Beeroth, seven hundred and forty-three.

Douay Rheims Bible
7:29 The men of Cariathiarim, Cephira, end Beroth, seven hundred forty-three.

Noah Webster Bible
7:29 The men of Kirjath-jearim, Chephirah, and Beeroth, seven hundred and forty three.

World English Bible
7:29 The men of Kiriath-jearim, Chephirah, and Beeroth, seven hundred forty-three.

Young's Literal Translation
7:29 Men of Kirjath-Jearim, Chephirah, and Beeroth: seven hundred forty and three.

Modern Hebrew
אנשי הרמה וגבע שש
מאות עשרים ואחד׃

Paleo-Hebrew (Before 585 B.C.)
7:30

.

Hebrew Transliterated
7:30 'aNShY HUrMH VGB'y ShSh M'aVTh 'yShUrYM V'aChD.

Latin Vulgate
7:30 viri Rama et Geba sescenti viginti unus

King James Version
7:30 The men of Ramah and Geba, six hundred twenty and one.

American Standard Version
7:30 The men of Ramah and Geba, six hundred twenty and one.

Bible in Basic English
7:30 The men of Ramah and Geba, six hundred and twenty-one.

Darby's English Translation
7:30 The men of Ramah and Geba, six hundred and twenty-one.

Douay Rheims Bible
7:30 The men of Rama and Geba, six hundred twenty-one.

Noah Webster Bible
7:30 The men of Ramah and Gaba, six hundred and twenty one.

World English Bible
7:30 The men of Ramah and Geba, six hundred twenty-one.

Young's Literal Translation
7:30 Men of Ramah and Gaba: six hundred twenty and one.

Modern Hebrew
אנשי מכמס מאה
ועשרים ושנים׃

Paleo-Hebrew (Before 585 B.C.)
7:31

.

Hebrew Transliterated
7:31 'aNShY MKMS M'aH V'yShUrYM VShNYM.

Latin Vulgate
7:31 viri Machmas centum viginti duo

King James Version
7:31 The men of Michmas, an hundred and twenty and two.

American Standard Version
7:31 The men of Michmas, a hundred and twenty and two.

Bible in Basic English
7:31 The men of Michmas, a hundred and twenty-two.

Darby's English Translation
7:31 The men of Michmas, a hundred and twenty-two.

Douay Rheims Bible
7:31 The men of Machmas, a hundred twenty-two.

Noah Webster Bible
7:31 The men of Michmas, a hundred and twenty two.

World English Bible
7:31 The men of Michmas, one hundred and twenty-two.

Young's Literal Translation
7:31 Men of Michmas: a hundred and twenty and two.

Modern Hebrew
אנשי בית־אל והעי
מאה עשרים ושלשה׃

Paleo-Hebrew (Before 585 B.C.)
7:32
-

.

Hebrew Transliterated
7:32 'aNShY BYTh-'aL VH'yY M'aH 'yShUrYM VShLShH.

Latin Vulgate
7:32 viri Bethel et Hai centum viginti tres

King James Version
7:32 The men of Bethel and Ai, an hundred twenty and three.

American Standard Version
7:32 The men of Beth-el and Ai, a hundred twenty and three.

Bible in Basic English
7:32 The men of Beth-el and Ai, a hundred and twenty-three.

Darby's English Translation
7:32 The men of Bethel and Ai, a hundred and twenty-three.

Douay Rheims Bible
7:32 The men of Bethel and Hai, a hundred twenty-three.

Noah Webster Bible
7:32 The men of Beth-el and Ai, a hundred and twenty three.

World English Bible
7:32 The men of Bethel and Ai, a hundred twenty-three.

Young's Literal Translation
7:32 Men of Bethel and Ai: a hundred twenty and three.

Modern Hebrew
אנשי נבו אחר
חמשים ושנים׃

Paleo-Hebrew (Before 585 B.C.)
7:33

.

Hebrew Transliterated
7:33 'aNShY NBV 'aChUr ChMShYM VShNYM.

Latin Vulgate
7:33 viri Nebo alterius quinquaginta duo

King James Version
7:33 The men of the other Nebo, fifty and two.

American Standard Version
7:33 The men of the other Nebo, fifty and two.

Bible in Basic English
7:33 The men of the other Nebo, fifty-two.

Darby's English Translation
7:33 The men of the other Nebo, fifty-two.

Douay Rheims Bible
7:33 The men of the other Nebo, fifty-two.

Noah Webster Bible
7:33 The men of the other Nebo, fifty two.

World English Bible
7:33 The men of the other Nebo, fifty-two.

Young's Literal Translation
7:33 Men of the other Nebo: fifty and two.

Modern Hebrew
בני עילם אחר אלף
מאתים חמשים
וארבעה׃

Paleo-Hebrew (Before 585 B.C.)
7:34

.

Hebrew Transliterated
7:34 BNY 'yYLM 'aChUr 'aLPh M'aThYM ChMShYM V'aUrB'yH.

Latin Vulgate
7:34 viri Helam alterius mille ducenti quinquaginta quattuor

King James Version
7:34 The children of the other Elam, a thousand two hundred fifty and four.

American Standard Version
7:34 The children of the other Elam, a thousand two hundred fifty and four.

Bible in Basic English
7:34 The children of the other Elam, a thousand, two hundred and fifty-four.

Darby's English Translation
7:34 The children of the other Elam, a thousand two hundred and fifty-four.

Douay Rheims Bible
7:34 The men of the other Elam, one thousand two hundred fifty-four.

Noah Webster Bible
7:34 The children of the other Elam, a thousand two hundred and fifty four.

World English Bible
7:34 The children of the other Elam, one thousand two hundred fifty-four.

Young's Literal Translation
7:34 Sons of the other Elam: a thousand two hundred fifty and four.

Modern Hebrew
בני חרם שלש מאות
ועשרים׃

Paleo-Hebrew (Before 585 B.C.)
7:35

.

Hebrew Transliterated
7:35 BNY ChUrM ShLSh M'aVTh V'yShUrYM.

Latin Vulgate
7:35 filii Arem trecenti viginti

King James Version
7:35 The children of Harim, three hundred and twenty.

American Standard Version
7:35 The children of Harim, three hundred and twenty.

Bible in Basic English
7:35 The children of Harim, three hundred and twenty.

Darby's English Translation
7:35 The children of Harim, three hundred and twenty.

Douay Rheims Bible
7:35 The children of Harem, three hundred and twenty.

Noah Webster Bible
7:35 The children of Harim, three hundred and twenty.

World English Bible
7:35 The children of Harim, three hundred twenty.

Young's Literal Translation
7:35 Sons of Harim: three hundred and twenty.

Modern Hebrew
בני ירחו שלש מאות
ארבעים וחמשה׃

Paleo-Hebrew (Before 585 B.C.)
7:36

.

Hebrew Transliterated
7:36 BNY YUrChV ShLSh M'aVTh 'aUrB'yYM VChMShH.

Latin Vulgate
7:36 filii Hiericho trecenti quadraginta quinque

King James Version
7:36 The children of Jericho, three hundred forty and five.

American Standard Version
7:36 The children of Jericho, three hundred forty and five.

Bible in Basic English
7:36 The children of Jericho, three hundred and forty-five.

Darby's English Translation
7:36 The children of Jericho, three hundred and forty-five.

Douay Rheims Bible
7:36 The children of Jericho, three hundred forty-Ave.

Noah Webster Bible
7:36 The children of Jericho, three hundred and forty five.

World English Bible
7:36 The children of Jericho, three hundred forty-five.

Young's Literal Translation
7:36 Sons of Jericho: three hundred forty and five.

Modern Hebrew
בני־לד חדיד ואונו
שבע מאות ועשרים
ואחד׃

Paleo-Hebrew (Before 585 B.C.)
7:37
-

.

Hebrew Transliterated
7:37 BNY-LD ChDYD V'aVNV ShB'y M'aVTh V'yShUrYM V'aChD.

Latin Vulgate
7:37 filii Lod Adid et Ono septingenti viginti unus

King James Version
7:37 The children of Lod, Hadid, and Ono, seven hundred twenty and one.

American Standard Version
7:37 The children of Lod, Hadid, and Ono, seven hundred twenty and one.

Bible in Basic English
7:37 The children of Lod, Hadid, and Ono, seven hundred and twenty-one.

Darby's English Translation
7:37 The children of Lod, Hadid, and Ono, seven hundred and twenty-one.

Douay Rheims Bible
7:37 The children of Led, of Hadid and One, seven hundred twenty-one.

Noah Webster Bible
7:37 The children of Lod, Hadid, and Ono, seven hundred and twenty one.

World English Bible
7:37 The children of Lod, Hadid, and Ono, seven hundred twenty-one.

Young's Literal Translation
7:37 Sons of Lod, Hadid, and Ono: seven hundred and twenty and one.

Modern Hebrew
בני סנאה שלשת
אלפים תשע מאות
ושלשים׃

Paleo-Hebrew (Before 585 B.C.)
7:38

.

Hebrew Transliterated
7:38 BNY SN'aH ShLShTh 'aLPhYM ThSh'y M'aVTh VShLShYM.

Latin Vulgate
7:38 filii Senaa tria milia nongenti triginta

King James Version
7:38 The children of Senaah, three thousand nine hundred and thirty.

American Standard Version
7:38 The children of Senaah, three thousand nine hundred and thirty.

Bible in Basic English
7:38 The children of Senaah, three thousand, nine hundred and thirty.

Darby's English Translation
7:38 The children of Senaah, three thousand nine hundred and thirty.

Douay Rheims Bible
7:38 The children of Senaa, three thousand nine hundred thirty.

Noah Webster Bible
7:38 The children of Senaah, three thousand nine hundred and thirty.

World English Bible
7:38 The children of Senaah, three thousand nine hundred thirty.

Young's Literal Translation
7:38 Sons of Senaah: three thousand nine hundred and thirty.

Modern Hebrew
הכהנים בני ידעיה
לבית ישוע תשע
מאות שבעים ושלשה׃

Paleo-Hebrew (Before 585 B.C.)
7:39

.

Hebrew Transliterated
7:39 HKHNYM BNY YD'yYH LBYTh YShV'y ThSh'y M'aVTh ShB'yYM VShLShH.

Latin Vulgate
7:39 sacerdotes filii Idaia in domo Iosua nongenti septuaginta tres

King James Version
7:39 The priests: the children of Jedaiah, of the house of Jeshua, nine hundred seventy and three.

American Standard Version
7:39 The priests: The children of Jedaiah, of the house of Jeshua, nine hundred seventy and three.

Bible in Basic English
7:39 The priests: the children of Jedaiah, of the family of Jeshua, nine hundred and seventy-three.

Darby's English Translation
7:39 The priests: the children of Jedaiah, of the house of Jeshua, nine hundred and seventy-three.

Douay Rheims Bible
7:39 The priests: the children of Idaia in the house of Josue, nine hundred and seventy-three.

Noah Webster Bible
7:39 The priests: the children of Jedaiah, of the house of Jeshua, nine hundred and seventy three.

World English Bible
7:39 The priests: The children of Jedaiah, of the house of Jeshua, nine hundred seventy-three.

Young's Literal Translation
7:39 The priests: sons of Jedaiah: of the house of Jeshua: nine hundred seventy and three;

Modern Hebrew
בני אמר אלף חמשים
ושנים׃

Paleo-Hebrew (Before 585 B.C.)
7:40

.

Hebrew Transliterated
7:40 BNY 'aMUr 'aLPh ChMShYM VShNYM.

Latin Vulgate
7:40 filii Emmer mille quinquaginta duo

King James Version
7:40 The children of Immer, a thousand fifty and two.

American Standard Version
7:40 The children of Immer, a thousand fifty and two.

Bible in Basic English
7:40 The children of Immer, a thousand and fifty-two.

Darby's English Translation
7:40 The children of Immer, a thousand and fifty-two.

Douay Rheims Bible
7:40 The children of Emmer, one thousand fifty-two.

Noah Webster Bible
7:40 The children of Immer, a thousand and fifty two.

World English Bible
7:40 The children of Immer, one thousand fifty-two.

Young's Literal Translation
7:40 sons of Immer: a thousand fifty and two;

Modern Hebrew
בני פשחור אלף
מאתים ארבעים
ושבעה׃

Paleo-Hebrew (Before 585 B.C.)
7:41

.

Hebrew Transliterated
7:41 BNY PhShChVUr 'aLPh M'aThYM 'aUrB'yYM VShB'yH.

Latin Vulgate
7:41 filii Phassur mille ducenti quadraginta septem

King James Version
7:41 The children of Pashur, a thousand two hundred forty and seven.

American Standard Version
7:41 The children of Pashhur, a thousand two hundred forty and seven.

Bible in Basic English
7:41 The children of Pashhur, a thousand, two hundred and forty-seven.

Darby's English Translation
7:41 The children of Pashhur, a thousand two hundred and forty-seven.

Douay Rheims Bible
7:41 41The children of Phashur, one thousand two hundred forty-seven.

Noah Webster Bible
7:41 The children of Pashur, a thousand two hundred and forty seven.

World English Bible
7:41 The children of Pashhur, one thousand two hundred forty-seven.

Young's Literal Translation
7:41 sons of Pashur: a thousand two hundred forty and seven;

Modern Hebrew
בני חרם אלף שבעה
עשר׃

Paleo-Hebrew (Before 585 B.C.)
7:42

.

Hebrew Transliterated
7:42 BNY ChUrM 'aLPh ShB'yH 'yShUr.

Latin Vulgate
7:42 filii Arem mille decem et septem Levitae

King James Version
7:42 The children of Harim, a thousand and seventeen.

American Standard Version
7:42 The children of Harim, a thousand and seventeen.

Bible in Basic English
7:42 The children of Harim, a thousand and seventeen.

Darby's English Translation
7:42 The children of Harim, a thousand and seventeen.

Douay Rheims Bible
7:42 The children of Arem, one thousand and seventeen. The Levites:

Noah Webster Bible
7:42 The children of Harim, a thousand and seventeen.

World English Bible
7:42 The children of Harim, one thousand and seventeen.

Young's Literal Translation
7:42 sons of Harim: a thousand and seventeen.

Modern Hebrew
הלוים בני־ישוע
לקדמיאל לבני
להודוה שבעים
וארבעה׃

Paleo-Hebrew (Before 585 B.C.)
7:43
-

.

Hebrew Transliterated
7:43 HLVYM BNY-YShV'y LQDMY'aL LBNY LHVDVH ShB'yYM V'aUrB'yH.

Latin Vulgate
7:43 filii Iosue et Cadmihel filiorum

King James Version
7:43 The Levites: the children of Jeshua, of Kadmiel, and of the children of Hodevah, seventy and four.

American Standard Version
7:43 The Levites: the children of Jeshua, of Kadmiel, of the children of Hodevah, seventy and four.

Bible in Basic English
7:43 The Levites: the children of Jeshua, of Kadmiel, of the children of Hodevah, seventy-four.

Darby's English Translation
7:43 The Levites: the children of Jeshua and of Kadmiel, of the children of Hodvah, seventy-four.

Douay Rheims Bible
7:43 The children of Josue and Cedmihel, the sons

Noah Webster Bible
7:43 The Levites: the children of Jeshua, of Kadmiel, and of the children of Hodevah, seventy four.

World English Bible
7:43 The Levites: the children of Jeshua, of Kadmiel, of the children of Hodevah, seventy-four.

Young's Literal Translation
7:43 The Levites: sons of Jeshua, of Kadmiel: of sons of Hodevah: seventy and four.

Modern Hebrew
המשררים בני אסף
מאה ארבעים ושמנה׃

Paleo-Hebrew (Before 585 B.C.)
7:44

.

Hebrew Transliterated
7:44 HMShUrUrYM BNY 'aSPh M'aH 'aUrB'yYM VShMNH.

Latin Vulgate
7:44 Oduia septuaginta quattuor cantores

King James Version
7:44 The singers: the children of Asaph, an hundred forty and eight.

American Standard Version
7:44 The singers: the children of Asaph, a hundred forty and eight.

Bible in Basic English
7:44 The music-makers: the children of Asaph, a hundred and forty-eight.

Darby's English Translation
7:44 The singers: the children of Asaph, a hundred and forty-eight.

Douay Rheims Bible
7:44 Of Oduia, seventy-four. The singing men:

Noah Webster Bible
7:44 The singers: the children of Asaph, a hundred and forty eight.

World English Bible
7:44 The singers: the children of Asaph, one hundred forty-eight.

Young's Literal Translation
7:44 The singers: sons of Asaph: a hundred forty and eight.

Modern Hebrew
השערים בני־שלום
בני־אטר בני־טלמן
בני־עקוב בני
חטיטא בני שבי מאה
שלשים ושמנה׃

Paleo-Hebrew (Before 585 B.C.)
7:45
-
- [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
7:45 HSh'yUrYM BNY-ShLVM BNY-'aTUr BNY-TLMN BNY-'yQVB BNY ChTYT'a BNY ShBY M'aH ShLShYM VShMNH.

Latin Vulgate
7:45 filii Asaph centum quadraginta octo

King James Version
7:45 The porters: the children of Shallum, the children of Ater, the children of Talmon, the children of Akkub, the children of Hatita, the children of Shobai, an hundred thirty and eight.

American Standard Version
7:45 The porters: the children of Shallum, the children of Ater, the children of Talmon, the children of Akkub, the children of Hatita, the children of Shobai, a hundred thirty and eight.

Bible in Basic English
7:45 The door-keepers: the children of Shallum, the children of Ater, the children of Talmon, the children of Akkub, the children of Hatita, the children of Shobai, a hundred and thirty-eight.

Darby's English Translation
7:45 The doorkeepers: the children of Shallum, the children of Ater, the children of Talmon, the children of Akkub, the children of Hatita, the children of Shobai, a hundred and thirty-eight.

Douay Rheims Bible
7:45 The children of Asaph, a hundred forty-eight.

Noah Webster Bible
7:45 The porters: the children of Shallum, the children of Ater, the children of Talmon, the children of Akkub, the children of Hatita, the children of Shobai, a hundred and thirty eight.

World English Bible
7:45 The porters: the children of Shallum, the children of Ater, the children of Talmon, the children of Akkub, the children of Hatita, the children of Shobai, one hundred thirty-eight.

Young's Literal Translation
7:45 The gatekeepers: sons of Shallum, sons of Ater, sons of Talmon, sons of Akkub, sons of Hatita, sons of Shobai: a hundred thirty and eight.

Modern Hebrew
הנתינים בני־צחא
בני־חשפא בני
טבעות׃

Paleo-Hebrew (Before 585 B.C.)
7:46
-
-
.

Hebrew Transliterated
7:46 HNThYNYM BNY-TShCh'a BNY-ChShPh'a BNY TB'yVTh.

Latin Vulgate
7:46 ianitores filii Sellum filii Ater filii Telmon filii Accub filii Atita filii Sobai centum triginta octo

King James Version
7:46 The Nethinims: the children of Ziha, the children of Hashupha, the children of Tabbaoth,

American Standard Version
7:46 The Nethinim: the children of Ziha, the children of Hasupha, the children of Tabbaoth,

Bible in Basic English
7:46 The Nethinim: the children of Ziha, the children of Hasupha, the children of Tabbaoth,

Darby's English Translation
7:46 The Nethinim: the children of Ziha, the children of Hasupha, the children of Tabbaoth,

Douay Rheims Bible
7:46 The porters: the children of Sellum, the children of Ater, the children of Telmon, the children of Accub, the children of Hatita, the children of Sobai: a hundred thirty-eight.

Noah Webster Bible
7:46 The Nethinims: the children of Ziha, the children of Hashupha, the children of Tabbaoth,

World English Bible
7:46 The Nethinim: the children of Ziha, the children of Hasupha, the children of Tabbaoth,

Young's Literal Translation
7:46 The Nethinim: sons of Ziha, sons of Hasupha, sons of Tabbaoth,

Modern Hebrew
בני־קירס בני־סיעא
בני פדון׃

Paleo-Hebrew (Before 585 B.C.)
7:47
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
7:47 BNY-QYUrS BNY-SY'y'a BNY PhDVN.

Latin Vulgate
7:47 Nathinnei filii Soa filii Asfa filii Tebaoth

King James Version
7:47 The children of Keros, the children of Sia, the children of Padon,

American Standard Version
7:47 the children of Keros, the children of Sia, the children of Padon,

Bible in Basic English
7:47 The children of Keros, the children of Sia, the children of Padon,

Darby's English Translation
7:47 the children of Keros, the children of Sia, the children of Padon,

Douay Rheims Bible
7:47 The Nathinites: the children of Soha, the children of Hasupha, the children of Tebbaoth,

Noah Webster Bible
7:47 The children of Keros, the children of Sia, the children of Padon,

World English Bible
7:47 the children of Keros, the children of Sia, the children of Padon,

Young's Literal Translation
7:47 sons of Keros, sons of Sia, sons of Padon,

Modern Hebrew
בני־לבנה בני־חגבה
בני שלמי׃

Paleo-Hebrew (Before 585 B.C.)
7:48
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
7:48 BNY-LBNH BNY-ChGBH BNY ShLMY.

Latin Vulgate
7:48 filii Ceros filii Siaa filii Fado filii Lebana filii Agaba filii Selmon

King James Version
7:48 The children of Lebana, the children of Hagaba, the children of Shalmai,

American Standard Version
7:48 the children of Lebana, the children of Hagaba, the children of Salmai,

Bible in Basic English
7:48 The children of Lebana, the children of Hagaba, the children of Salmai,

Darby's English Translation
7:48 the children of Lebana, the children of Hagaba, the children of Salmai,

Douay Rheims Bible
7:48 The children of Ceros, the children of Siaa, the children of Phadon, the children of Lebana, the children of Hagaba, the children of Selmai,

Noah Webster Bible
7:48 The children of Lebana, the children of Hagaba, the children of Shalmai,

World English Bible
7:48 the children of Lebana, the children of Hagaba, the children of Salmai,

Young's Literal Translation
7:48 sons of Lebanah, sons of Hagaba, sons of Shalmai,

Modern Hebrew
בני־חנן בני־גדל
בני־גחר׃

Paleo-Hebrew (Before 585 B.C.)
7:49
- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
7:49 BNY-ChNN BNY-GDL BNY-GChUr.

Latin Vulgate
7:49 filii Anan filii Geddel filii Gaer

King James Version
7:49 The children of Hanan, the children of Giddel, the children of Gahar,

American Standard Version
7:49 the children of Hanan, the children of Giddel, the children of Gahar,

Bible in Basic English
7:49 The children of Hanan, the children of Giddel, the children of Gahar,

Darby's English Translation
7:49 the children of Hanan, the children of Giddel, the children of Gahar,

Douay Rheims Bible
7:49 The children of Hanan, the children of Geddel, the children of Gaher,

Noah Webster Bible
7:49 The children of Hanan, the children of Giddel, the children of Gahar,

World English Bible
7:49 the children of Hanan, the children of Giddel, the children of Gahar,

Young's Literal Translation
7:49 sons of Hanan, sons of Giddel, sons of Gahar,

Modern Hebrew
בני־ראיה בני־רצין
בני נקודא׃

Paleo-Hebrew (Before 585 B.C.)
7:50
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
7:50 BNY-Ur'aYH BNY-UrTShYN BNY NQVD'a.

Latin Vulgate
7:50 filii Raaia filii Rasim filii Necoda

King James Version
7:50 The children of Reaiah, the children of Rezin, the children of Nekoda,

American Standard Version
7:50 the children of Reaiah, the children of Rezin, the children of Nekoda,

Bible in Basic English
7:50 The children of Reaiah, the children of Rezin, the children of Nekoda,

Darby's English Translation
7:50 the children of Reaiah, the children of Rezin, the children of Nekoda,

Douay Rheims Bible
7:50 The children of Raaia, the children of Rasin, the children of Necoda,

Noah Webster Bible
7:50 The children of Reaiah, the children of Rezin, the children of Nekoda,

World English Bible
7:50 the children of Reaiah, the children of Rezin, the children of Nekoda,

Young's Literal Translation
7:50 sons of Reaiah, sons of Rezin, sons of Nekoda,

Modern Hebrew
בני־גזם בני־עזא
בני פסח׃

Paleo-Hebrew (Before 585 B.C.)
7:51
- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
7:51 BNY-GZM BNY-'yZ'a BNY PhSCh.

Latin Vulgate
7:51 filii Gezem filii Aza filii Fasea

King James Version
7:51 The children of Gazzam, the children of Uzza, the children of Phaseah,

American Standard Version
7:51 the children of Gazzam, the children of Uzza, the children of Paseah.

Bible in Basic English
7:51 The children of Gazzam, the children of Uzza, the children of Paseah,

Darby's English Translation
7:51 the children of Gazzam, the children of Uzza, the children of Phaseah,

Douay Rheims Bible
7:51 The children of Gezem, the children of Asa, the children of Phasea,

Noah Webster Bible
7:51 The children of Gazzam, the children of Uzza, the children of Phaseah,

World English Bible
7:51 the children of Gazzam, the children of Uzza, the children of Paseah.

Young's Literal Translation
7:51 sons of Gazzam, sons of Uzza, sons of Phaseah,

Modern Hebrew
בני־בסי
בני־מעונים בני
נפושסים׃

Paleo-Hebrew (Before 585 B.C.)
7:52
- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
7:52 BNY-BSY BNY-M'yVNYM BNY NPhVShSYM.

Latin Vulgate
7:52 filii Besai filii Munim filii Nephusim

King James Version
7:52 The children of Besai, the children of Meunim, the children of Nephishesim,

American Standard Version
7:52 The children of Besai, the children of Meunim, the children of Nephushesim,

Bible in Basic English
7:52 The children of Besai, the children of Meunim, the children of Nephushesim,

Darby's English Translation
7:52 the children of Besai, the children of Meunim, the children of Nephishesim,

Douay Rheims Bible
7:52 The children of Besai, the children of Munim, the children of Nephussim,

Noah Webster Bible
7:52 The children of Besai, the children of Meunim, the children of Nephishesim,

World English Bible
7:52 The children of Besai, the children of Meunim, the children of Nephushesim,

Young's Literal Translation
7:52 sons of Bezai, sons of Meunim, sons of Nephishesim,

Modern Hebrew
בני־בקבוק
בני־חקופא בני
חרחור׃

Paleo-Hebrew (Before 585 B.C.)
7:53
- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
7:53 BNY-BQBVQ BNY-ChQVPh'a BNY ChUrChVUr.

Latin Vulgate
7:53 filii Becbuc filii Acupha filii Arur

King James Version
7:53 The children of Bakbuk, the children of Hakupha, the children of Harhur,

American Standard Version
7:53 the children of Bakbuk, the children of Hakupha, the children of Harhur,

Bible in Basic English
7:53 The children of Bakbuk, the children of Hakupha, the children of Harhur,

Darby's English Translation
7:53 the children of Bakbuk, the children of Hakupha, the children of Harhur,

Douay Rheims Bible
7:53 The children of Bacbuc, the children of Hacupha, the children of Harhur,

Noah Webster Bible
7:53 The children of Bakbuk, the children of Hakupha, the children of Harhur,

World English Bible
7:53 the children of Bakbuk, the children of Hakupha, the children of Harhur,

Young's Literal Translation
7:53 sons of Bakbuk, sons of Hakupha, sons of Harhur,

Modern Hebrew
בני־בצלית
בני־מחידא בני
חרשא׃

Paleo-Hebrew (Before 585 B.C.)
7:54
- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
7:54 BNY-BTShLYTh BNY-MChYD'a BNY ChUrSh'a.

Latin Vulgate
7:54 filii Besloth filii Meida filii Arsa

King James Version
7:54 The children of Bazlith, the children of Mehida, the children of Harsha,

American Standard Version
7:54 the children of Bazlith, the children of Mehida, the children of Harsha,

Bible in Basic English
7:54 The children of Bazlith, the children of Mehida, the children of Harsha,

Darby's English Translation
7:54 the children of Bazlith, the children of Mehida, the children of Harsha,

Douay Rheims Bible
7:54 The children of Besloth, the children of Mahida, the children of Harsa,

Noah Webster Bible
7:54 The children of Bazlith, the children of Mehida, the children of Harsha,

World English Bible
7:54 the children of Bazlith, the children of Mehida, the children of Harsha,

Young's Literal Translation
7:54 sons of Bazlith, sons of Mehida, sons of Harsha,

Modern Hebrew
בני־ברקוס
בני־סיסרא
בני־תמח׃

Paleo-Hebrew (Before 585 B.C.)
7:55
- [image] [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
7:55 BNY-BUrQVS BNY-SYSUr'a BNY-ThMCh.

Latin Vulgate
7:55 filii Bercos filii Sisara filii Thema

King James Version
7:55 The children of Barkos, the children of Sisera, the children of Tamah,

American Standard Version
7:55 the children of Barkos, the children of Sisera, the children of Temah,

Bible in Basic English
7:55 The children of Barkos, the children of Sisera, the children of Temah,

Darby's English Translation
7:55 the children of Barkos, the children of Sisera, the children of Thamah,

Douay Rheims Bible
7:55 The children of Bercos, the children of Sisara, the children of Thema,

Noah Webster Bible
7:55 The children of Barkos, the children of Sisera, the children of Tamah,

World English Bible
7:55 the children of Barkos, the children of Sisera, the children of Temah,

Young's Literal Translation
7:55 sons of Barkos, sons of Sisera, sons of Tamah,

Modern Hebrew
בני נציח בני
חטיפא׃

Paleo-Hebrew (Before 585 B.C.)
7:56

.

Hebrew Transliterated
7:56 BNY NTShYCh BNY ChTYPh'a.

Latin Vulgate
7:56 filii Nesia filii Atipha

King James Version
7:56 The children of Neziah, the children of Hatipha.

American Standard Version
7:56 the children of Neziah, the children of Hatipha.

Bible in Basic English
7:56 The children of Neziah, the children of Hatipha.

Darby's English Translation
7:56 the children of Neziah, the children of Hatipha.

Douay Rheims Bible
7:56 The children of Nasia, the children of Hatipha,

Noah Webster Bible
7:56 The children of Neziah, the children of Hatipha.

World English Bible
7:56 the children of Neziah, the children of Hatipha.

Young's Literal Translation
7:56 sons of Neziah, sons of Hatipha.

Modern Hebrew
בני עבדי שלמה
בני־סוטי
בני־סופרת בני
פרידא׃

Paleo-Hebrew (Before 585 B.C.)
7:57

-
-
.

Hebrew Transliterated
7:57 BNY 'yBDY ShLMH BNY-SVTY BNY-SVPhUrTh BNY PhUrYD'a.

Latin Vulgate
7:57 filii servorum Salomonis filii Sotai filii Sophereth filii Pherida

King James Version
7:57 The children of Solomon's servants: the children of Sotai, the children of Sophereth, the children of Perida,

American Standard Version
7:57 The children of Solomon`s servants: the children of Sotai, the children of Sophereth, the children of Perida,

Bible in Basic English
7:57 The children of Solomon's servants: the children of Sotai, the children of Sophereth, the children of Perida,

Darby's English Translation
7:57 The children of Solomon`s servants: the children of Sotai, the children of Sophereth, the children of Perida,

Douay Rheims Bible
7:57 The children of the servants of Solomon, the children of Sothai, the children of Sophereth, the children of Pharida,

Noah Webster Bible
7:57 The children of Solomon's servants: the children of Sotai, the children of Sophereth, the children of Perida,

World English Bible
7:57 The children of Solomon`s servants: the children of Sotai, the children of Sophereth, the children of Perida,

Young's Literal Translation
7:57 Sons of the servants of Solomon: sons of Sotai, sons of Sophereth, sons of Perida,

Modern Hebrew
בני־יעלא
בני־דרקון בני
גדל׃

Paleo-Hebrew (Before 585 B.C.)
7:58
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
7:58 BNY-Y'yL'a BNY-DUrQVN BNY GDL.

Latin Vulgate
7:58 filii Iahala filii Dercon filii Geddel

King James Version
7:58 The children of Jaala, the children of Darkon, the children of Giddel,

American Standard Version
7:58 the children of Jaala, the children of Darkon, the children of Giddel,

Bible in Basic English
7:58 The children of Jaala, the children of Darkon, the children of Giddel,

Darby's English Translation
7:58 the children of Jaala, the children of Darkon, the children of Giddel,

Douay Rheims Bible
7:58 The children of Jahala, the children of Darcon, the children of Jeddel,

Noah Webster Bible
7:58 The children of Jaala, the children of Darkon, the children of Giddel,

World English Bible
7:58 the children of Jaala, the children of Darkon, the children of Giddel,

Young's Literal Translation
7:58 sons of Jaala, sons of Darkon, sons of Giddel,

Modern Hebrew
בני שפטיה
בני־חטיל בני פכרת
הצביים בני אמון׃

Paleo-Hebrew (Before 585 B.C.)
7:59

-

.

Hebrew Transliterated
7:59 BNY ShPhTYH BNY-ChTYL BNY PhKUrTh HTShBYYM BNY 'aMVN.

Latin Vulgate
7:59 filii Saphatia filii Athil filii Phocereth qui erat ortus ex Sabaim filio Amon

King James Version
7:59 The children of Shephatiah, the children of Hattil, the children of Pochereth of Zebaim, the children of Amon.

American Standard Version
7:59 the children of Shephatiah, the children of Hattil, the children of Pochereth-hazzebaim, the children of Amon.

Bible in Basic English
7:59 The children of Shephatiah, the children of Hattil, the children of Pochereth-hazzebaim, the children of Amon.

Darby's English Translation
7:59 the children of Shephatiah, the children of Hattil, the children of Pochereth-Hazzebaim, the children of Amon.

Douay Rheims Bible
7:59 The children of Saphatia, the children of Hatil, the children of Phochereth, who was born of Sabaim, the son of Amon.

Noah Webster Bible
7:59 The children of Shephatiah, the children of Hattil, the children of Pochereth of Zebaim, the children of Amon.

World English Bible
7:59 the children of Shephatiah, the children of Hattil, the children of Pochereth-hazzebaim, the children of Amon.

Young's Literal Translation
7:59 sons of Shephatiah, sons of Hattil, sons of Pochereth of Zebaim, sons of Amon.

Modern Hebrew
כל־הנתינים ובני
עבדי שלמה שלש
מאות תשעים ושנים׃

Paleo-Hebrew (Before 585 B.C.)
7:60
-

.

Hebrew Transliterated
7:60 KL-HNThYNYM VBNY 'yBDY ShLMH ShLSh M'aVTh ThSh'yYM VShNYM.

Latin Vulgate
7:60 omnes Nathinnei et filii servorum Salomonis trecenti nonaginta duo

King James Version
7:60 All the Nethinims, and the children of Solomon's servants, were three hundred ninety and two.

American Standard Version
7:60 All the Nethinim, and the children of Solomon`s servants, were three hundred ninety and two.

Bible in Basic English
7:60 All the Nethinim and the children of Solomon's servants were three hundred and ninety-two.

Darby's English Translation
7:60 All the Nethinim, and the children of Solomon`s servants, three hundred and ninety-two.

Douay Rheims Bible
7:60 All the Nathinites, and the children of the servants of Solomon, three hundred ninety-two.

Noah Webster Bible
7:60 All the Nethinims, and the children of Solomon's servants, were three hundred and ninety two.

World English Bible
7:60 All the Nethinim, and the children of Solomon`s servants, were three hundred ninety-two.

Young's Literal Translation
7:60 All the Nethinim and the sons of the servants of Solomon are three hundred ninety and two.

Modern Hebrew
ואלה העולים מתל
מלח תל חרשא כרוב
אדון ואמר ולא
יכלו להגיד
בית־אבותם וזרעם
אם מישראל הם׃

Paleo-Hebrew (Before 585 B.C.)
7:61

-

.

Hebrew Transliterated
7:61 V'aLH H'yVLYM MThL MLCh ThL ChUrSh'a KUrVB 'aDVN V'aMUr VL'a YKLV LHGYD BYTh-'aBVThM VZUr'yM 'aM MYShUr'aL HM.

Latin Vulgate
7:61 hii sunt autem qui ascenderunt de Thelmella Thelarsa Cherub Addon et Emmer et non potuerunt indicare domum patrum suorum et semen suum utrum ex Israhel essent

King James Version
7:61 And these were they which went up also from Telmelah, Telharesha, Cherub, Addon, and Immer: but they could not shew their father's house, nor their seed, whether they were of Israel.

American Standard Version
7:61 And these were they that went up from Tel-melah, Tel-harsha, Cherub, Addon, and Immer; but they could not show their fathers` houses, nor their seed, whether they were of Israel:

Bible in Basic English
7:61 All these were the people who went up from Tel-melah, Tel-harsha, Cherub, Addon, and Immer; but because they had no knowledge of their fathers' families or offspring, it was not certain if they were Israelites:

Darby's English Translation
7:61 And these are they that went up from Tel-melah, Tel-harsha, Cherub-Addon and Immer; but they could not shew their father`s house, nor their seed, whether they were of Israel.

Douay Rheims Bible
7:61 And these are they that came up from Telmela, Thelharsa, Cherub, Addon, and Emmer: and could not shew the house of their fathers, nor their seed, whether they were of Israel.

Noah Webster Bible
7:61 And these were they who went up also from Tel-mela, Tel-haresha, Cherub, Addon, and Immer: but they could not show their fathers house, nor their seed, whether they were of Israel.

World English Bible
7:61 These were those who went up from Tel-melah, Tel-harsha, Cherub, Addon, and Immer; but they could not show their fathers` houses, nor their seed, whether they were of Israel:

Young's Literal Translation
7:61 And these are those coming up from Tel-Melah, Tel-Harsha, Cherub, Addon, and Immer -- and they have not been able to declare the house of their fathers, and their seed, whether they are of Israel --

Modern Hebrew
בני־דליה
בני־טוביה בני
נקודא שש מאות
וארבעים ושנים׃

Paleo-Hebrew (Before 585 B.C.)
7:62
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
7:62 BNY-DLYH BNY-TVBYH BNY NQVD'a ShSh M'aVTh V'aUrB'yYM VShNYM.

Latin Vulgate
7:62 filii Dalaia filii Tobia filii Necoda sescenti quadraginta duo

King James Version
7:62 The children of Delaiah, the children of Tobiah, the children of Nekoda, six hundred forty and two.

American Standard Version
7:62 The children of Delaiah, the children of Tobiah, the children of Nekoda, six hundred forty and two.

Bible in Basic English
7:62 The children of Delaiah, the children of Tobiah, the children of Nekoda, six hundred and forty-two.

Darby's English Translation
7:62 The children of Delaiah, the children of Tobijah, the children of Nekoda, six hundred and forty-two.

Douay Rheims Bible
7:62 The children of Dalaia, the children of Tobia, the children of Necoda, six hundred forty-two.

Noah Webster Bible
7:62 The children of Delaiah, the children of Tobiah, the children of Nekoda, six hundred and forty two.

World English Bible
7:62 The children of Delaiah, the children of Tobiah, the children of Nekoda, six hundred forty-two.

Young's Literal Translation
7:62 sons of Delaiah, sons of Tobiah, sons of Nekoda, six hundred forty and two.

Modern Hebrew
ומן־הכהנים בני
חביה בני הקוץ בני
ברזלי אשר לקח
מבנות ברזלי
הגלעדי אשה ויקרא
על־שמם׃

Paleo-Hebrew (Before 585 B.C.)
7:63
-

. -

Hebrew Transliterated
7:63 VMN-HKHNYM BNY ChBYH BNY HQVTSh BNY BUrZLY 'aShUr LQCh MBNVTh BUrZLY HGL'yDY 'aShH VYQUr'a 'yL-ShMM.

Latin Vulgate
7:63 et de sacerdotibus filii Abia filii Accos filii Berzellai qui accepit de filiabus Berzellai Galaditis uxorem et vocatus est nomine eorum

King James Version
7:63 And of the priests: the children of Habaiah, the children of Koz, the children of Barzillai, which took one of the daughters of Barzillai the Gileadite to wife, and was called after their name.

American Standard Version
7:63 And of the priests: the children of Hobaiah, the children of Hakkoz, the children of Barzillai, who took a wife of the daughters of Barzillai the Gileadite, and was called after their name.

Bible in Basic English
7:63 And of the priests: the children of Hobaiah, the children of Hakkoz, the children of Barzillai, who was married to one of the daughters of Barzillai the Gileadite, and took their name.

Darby's English Translation
7:63 And of the priests: the children of Hobaiah, the children of Koz, the children of Barzillai, who took a wife of the daughters of Barzillai the Gileadite and was called after their name.

Douay Rheims Bible
7:63 And of the priests, the children of Habia, the children of Accos, the children of Berzellai, who took a wife of the daughters of Berzellai the Galaadite, and he was called by their name.

Noah Webster Bible
7:63 And of the priests: the children of Habaiah, the children of Koz, the children of Barzillai, who took one of the daughters of Barzillai the Gileadite for a wife, and was called after their name.

World English Bible
7:63 Of the priests: the children of Hobaiah, the children of Hakkoz, the children of Barzillai, who took a wife of the daughters of Barzillai the Gileadite, and was called after their name.

Young's Literal Translation
7:63 And of the priests: sons of Habaiah sons of Koz, sons of Barzillai, who hath taken from the daughters of Barzillai the Gileadite a wife, and is called by their name.

Modern Hebrew
אלה בקשו כתבם
המתיחשים ולא נמצא
ויגאלו מן־הכהנה׃

Paleo-Hebrew (Before 585 B.C.)
7:64

. -

Hebrew Transliterated
7:64 'aLH BQShV KThBM HMThYChShYM VL'a NMTSh'a VYG'aLV MN-HKHNH.

Latin Vulgate
7:64 hii quaesierunt scripturam suam in censu et non invenerunt et eiecti sunt de sacerdotio

King James Version
7:64 These sought their register among those that were reckoned by genealogy, but it was not found: therefore were they, as polluted, put from the priesthood.

American Standard Version
7:64 These sought their register among those that were reckoned by genealogy, but it was not found: therefore were they deemed polluted and put from the priesthood.

Bible in Basic English
7:64 They made search for their record among the lists of families, but their names were nowhere to be seen, so they were looked on as unclean and no longer priests.

Darby's English Translation
7:64 These sought their genealogical register, but it was not found; therefore were they, as polluted, removed from the priesthood.

Douay Rheims Bible
7:64 These sought their writing in the re- cord, and found it not: and they were cast out of the priesthood.

Noah Webster Bible
7:64 These sought their register among those that were reckoned by genealogy, but it was not found: therefore were they, as polluted, put from the priesthood.

World English Bible
7:64 These sought their register among those who were reckoned by genealogy, but it was not found: therefore were they deemed polluted and put from the priesthood.

Young's Literal Translation
7:64 These have sought their register among those reckoning themselves by genealogy, and it hath not been found, and they are redeemed from the priesthood,

Modern Hebrew
ויאמר התרשתא להם
אשר לא־יאכלו מקדש
הקדשים עד עמד
הכהן לאורים
ותומים׃

Paleo-Hebrew (Before 585 B.C.)
7:65

-

.

Hebrew Transliterated
7:65 VY'aMUr HThUrShTh'a LHM 'aShUr L'a-Y'aKLV MQDSh HQDShYM 'yD 'yMD HKHN L'aVUrYM VThVMYM.

Latin Vulgate
7:65 dixitque Athersatha eis ut non manducarent de sanctis sanctorum donec staret sacerdos doctus et eruditus

King James Version
7:65 And the Tirshatha said unto them, that they should not eat of the most holy things, till there stood up a priest with Urim and Thummim.

American Standard Version
7:65 And the governor said unto them, that they should not eat of the most holy things, till there stood up a priest with Urim and Thummim.

Bible in Basic English
7:65 And the Tirshatha said that they were not to have the most holy things for their food, till a priest came to give decision by the Urim and Thummim.

Darby's English Translation
7:65 And the Tirshatha said to them that they should not eat of the most holy things, till there stood up the priest with Urim and Thummim.

Douay Rheims Bible
7:65 And Athersatha said to them, that they should not eat of the holies of holies, until there stood up a priest learned and skilful.

Noah Webster Bible
7:65 And the Tirshatha said to them, that they should not eat of the most holy things, till there should stand up a priest with Urim and Thummim.

World English Bible
7:65 The governor said to them, that they should not eat of the most holy things, until there stood up a priest with Urim and Thummim.

Young's Literal Translation
7:65 and the Tirshatha saith to them that they eat not of the most holy things till the standing up of the priest with Urim and Thummim.

Modern Hebrew
כל־הקהל כאחד ארבע
רבוא אלפים
שלש־מאות וששים׃

Paleo-Hebrew (Before 585 B.C.)
7:66
-

-
.

Hebrew Transliterated
7:66 KL-HQHL K'aChD 'aUrB'y UrBV'a 'aLPhYM ShLSh-M'aVTh VShShYM.

Latin Vulgate
7:66 omnis multitudo quasi unus quadraginta duo milia sescenti sexaginta

King James Version
7:66 The whole congregation together was forty and two thousand three hundred and threescore,

American Standard Version
7:66 The whole assembly together was forty and two thousand three hundred and threescore,

Bible in Basic English
7:66 The number of all the people together was forty-two thousand, three hundred and sixty;

Darby's English Translation
7:66 The whole congregation together was forty-two thousand three hundred and sixty,

Douay Rheims Bible
7:66 All the multitude as it were one man, forty-two thousand three hundred sixty,

Noah Webster Bible
7:66 The whole congregation together was forty two thousand three hundred and sixty.

World English Bible
7:66 The whole assembly together was forty-two thousand three hundred sixty,

Young's Literal Translation
7:66 All the assembly together is four myriads two thousand three hundred and sixty,

Modern Hebrew
מלבד עבדיהם
ואמהתיהם אלה שבעת
אלפים שלש מאות
שלשים ושבעה ולהם
משררים ומשררות
מאתים וארבעים
וחמשה׃

Paleo-Hebrew (Before 585 B.C.)
7:67

.

Hebrew Transliterated
7:67 MLBD 'yBDYHM V'aMHThYHM 'aLH ShB'yTh 'aLPhYM ShLSh M'aVTh ShLShYM VShB'yH VLHM MShUrUrYM VMShUrUrVTh M'aThYM V'aUrB'yYM VChMShH.

Latin Vulgate
7:67 absque servis et ancillis eorum qui erant septem milia trecenti triginta et septem et inter eos cantores et cantrices ducentae quadraginta quinque

King James Version
7:67 Beside their manservants and their maidservants, of whom there were seven thousand three hundred thirty and seven: and they had two hundred forty and five singing men and singing women.

American Standard Version
7:67 besides their men-servants and their maid-servants, of whom there were seven thousand three hundred thirty and seven: and they had two hundred forty and five singing men and singing women.

Bible in Basic English
7:67 As well as their men-servants and their women-servants, of whom there were seven thousand, three hundred and thirty-seven; and they had two hundred and forty-five men and women to make music.

Darby's English Translation
7:67 besides their servants and their maids, of whom there were seven thousand three hundred and thirty-seven; and they had two hundred and forty-five singing-men and singing-women.

Douay Rheims Bible
7:67 Beside their menservants and womenservants, who were seven thousand three hundred thirty-seven: and among them singing men, and singing women, two hundred forty-five.

Noah Webster Bible
7:67 Besides their man-servants and their maid-servants, of whom there were seven thousand three hundred and thirty seven: and they had two hundred and forty five singing-men and singing-women.

World English Bible
7:67 besides their men-servants and their maid-servants, of whom there were seven thousand three hundred thirty-seven: and they had two hundred forty-five singing men and singing women.

Young's Literal Translation
7:67 apart from their servants and their handmaids -- these are seven thousand three hundred thirty and seven; and of them are singers and songstresses, two hundred forty and five.

Modern Hebrew

Paleo-Hebrew (Before 585 B.C.)
7:68

Hebrew Transliterated
7:68

Latin Vulgate
7:68

King James Version
7:68 Their horses, seven hundred thirty and six: their mules, two hundred forty and five:

American Standard Version
7:68 Their horses were seven hundred thirty and six; their mules, two hundred forty and five;

Bible in Basic English
7:68 They had seven hundred and thirty-six horses, two hundred and forty-five transport beasts;

Darby's English Translation
7:68 Their horses were seven hundred and thirty-six; their mules, two hundred and forty-five;

Douay Rheims Bible
7:68 Their horses, seven hundred thirty- six: their mules two hundred forty-five:

Noah Webster Bible
7:68 Their horses, seven hundred and thirty six: their mules, two hundred and forty five:

World English Bible
7:68 Their horses were seven hundred thirty-six; their mules, two hundred forty-five;

Young's Literal Translation
7:68 Their horses are seven hundred thirty and six; their mules, two hundred and forty and five;

Modern Hebrew
גמלים ארבע מאות
שלשים וחמשה חמרים
ששת אלפים שבע
מאות ועשרים׃

Paleo-Hebrew (Before 585 B.C.)
7:69

.

Hebrew Transliterated
7:69 GMLYM 'aUrB'y M'aVTh ShLShYM VChMShH ChMUrYM ShShTh 'aLPhYM ShB'y M'aVTh V'yShUrYM.

Latin Vulgate
7:69 cameli quadringenti triginta quinque asini sex milia septingenti viginti

King James Version
7:69 Their camels, four hundred thirty and five: six thousand seven hundred and twenty asses.

American Standard Version
7:69 their camels, four hundred thirty and five; their asses, six thousand seven hundred and twenty.

Bible in Basic English
7:69 Four hundred and thirty-five camels, six thousand, seven hundred and twenty asses.

Darby's English Translation
7:69 the camels, four hundred and thirty-five; the asses, six thousand seven hundred and twenty.

Douay Rheims Bible
7:69 Their camels, four hundred thirty- five, their asses, six thousand seven hundred and twenty.

Noah Webster Bible
7:69 Their camels, four hundred and thirty five: six thousand seven hundred and twenty asses.

World English Bible
7:69 their camels, four hundred thirty-five; their donkeys, six thousand seven hundred twenty.

Young's Literal Translation
7:69 camels, four hundred thirty and five; asses, six thousand seven hundred and twenty.

Modern Hebrew
ומקצת ראשי האבות
נתנו למלאכה
התרשתא נתן לאוצר
זהב דרכמנים אלף
מזרקות חמשים
כתנות כהנים שלשים
וחמש מאות׃

Paleo-Hebrew (Before 585 B.C.)
7:70

.

Hebrew Transliterated
7:70 VMQTShTh Ur'aShY H'aBVTh NThNV LML'aKH HThUrShTh'a NThN L'aVTShUr ZHB DUrKMNYM 'aLPh MZUrQVTh ChMShYM KThNVTh KHNYM ShLShYM VChMSh M'aVTh.

Latin Vulgate
7:70 nonnulli autem de principibus familiarum dederunt in opus Athersatha dedit in thesaurum auri dragmas mille fialas quinquaginta tunicas sacerdotales quingentas triginta

King James Version
7:70 And some of the chief of the fathers gave unto the work. The Tirshatha gave to the treasure a thousand drams of gold, fifty basons, five hundred and thirty priests' garments.

American Standard Version
7:70 And some from among the heads of fathers` houses gave unto the work. The governor gave to the treasury a thousand darics of gold, fifty basins, five hundred and thirty priests` garments.

Bible in Basic English
7:70 And some of the heads of families gave money for the work. The Tirshatha gave into the store a thousand darics of gold, fifty basins, five hundred and thirty priests' robes.

Darby's English Translation
7:70 And some of the chief fathers gave to the work. The Tirshatha gave to the treasure a thousand darics of gold, fifty basons, five hundred and thirty priests` coats.

Douay Rheims Bible
7:70 And some of the heads of the families gave unto the work. Athersatha gave into the treasure a thousand drama of gold, fifty bowls, and five hundred and thirty garments for priests.

Noah Webster Bible
7:70 And some of the chief of the fathers gave to the work. The Tirshatha gave to the treasure a thousand drams of gold, fifty basins, five hundred and thirty priests' garments.

World English Bible
7:70 Some from among the heads of fathers` houses gave to the work. The governor gave to the treasury one thousand darics of gold, fifty basins, and five hundred thirty priests` garments.

Young's Literal Translation
7:70 And from the extremity of the heads of the fathers they have given to the work; the Tirshatha hath given to the treasure, of gold, drams a thousand, bowls fifty, priests` coats thirty and five hundred.

Modern Hebrew
ומראשי האבות נתנו
לאוצר המלאכה זהב
דרכמונים שתי רבות
וכסף מנים אלפים
ומאתים׃

Paleo-Hebrew (Before 585 B.C.)
7:71

.

Hebrew Transliterated
7:71 VMUr'aShY H'aBVTh NThNV L'aVTShUr HML'aKH ZHB DUrKMVNYM ShThY UrBVTh VKSPh MNYM 'aLPhYM VM'aThYM.

Latin Vulgate
7:71 et de principibus familiarum dederunt in thesaurum operis auri dragmas viginti milia et argenti minas duo milia ducentas

King James Version
7:71 And some of the chief of the fathers gave to the treasure of the work twenty thousand drams of gold, and two thousand and two hundred pound of silver.

American Standard Version
7:71 And some of the heads of fathers` houses gave into the treasury of the work twenty thousand darics of gold, and two thousand and two hundred pounds of silver.

Bible in Basic English
7:71 And some of the heads of families gave into the store for the work twenty thousand darics of gold, and two thousand, two hundred pounds of silver.

Darby's English Translation
7:71 And some of the chief fathers gave to the treasure of the work twenty thousand darics of gold, and two thousand two hundred pounds of silver.

Douay Rheims Bible
7:71 And some of the heads of families gave to the treasure of the work, twenty thousand drama of gold, and two thousand two hundred pounds of silver.

Noah Webster Bible
7:71 And some of the chief of the fathers gave to the treasure of the work, twenty thousand drams of gold, and two thousand and two hundred pounds of silver.

World English Bible
7:71 Some of the heads of fathers` houses gave into the treasury of the work twenty thousand darics of gold, and two thousand two hundred pounds of silver.

Young's Literal Translation
7:71 And of the heads of the fathers they have given to the treasure of the work, of gold, drams two myriads, and of silver, pounds two thousand and two hundred.

Modern Hebrew
ואשר נתנו שארית
העם זהב דרכמונים
שתי רבוא וכסף
מנים אלפים וכתנת
כהנים ששים ושבעה׃

Paleo-Hebrew (Before 585 B.C.)
7:72

.

Hebrew Transliterated
7:72 V'aShUr NThNV Sh'aUrYTh H'yM ZHB DUrKMVNYM ShThY UrBV'a VKSPh MNYM 'aLPhYM VKThNTh KHNYM ShShYM VShB'yH.

Latin Vulgate
7:72 et quod dedit reliquus populus auri dragmas viginti milia et argenti minas duo milia et tunicas sacerdotales sexaginta septem

King James Version
7:72 And that which the rest of the people gave was twenty thousand drams of gold, and two thousand pound of silver, and threescore and seven priests' garments.

American Standard Version
7:72 And that which the rest of the people gave was twenty thousand darics of gold, and two thousand pounds of silver, and threescore and seven priests` garments.

Bible in Basic English
7:72 And that which the rest of the people gave was twenty thousand darics of gold, and two thousand pounds of silver, and sixty-seven priests' robes.

Darby's English Translation
7:72 And that which the rest of the people gave was twenty thousand darics of gold, and two thousand pounds of silver, and sixty-seven priests` coats.

Douay Rheims Bible
7:72 And that which the rest of the people gave, was twenty thousand drama of gold, and two thousand pounds of silver, and sixty-seven garments for priests.

Noah Webster Bible
7:72 And that which the rest of the people gave was twenty thousand drams of gold, and two thousand pounds of silver, and sixty seven priests' garments.

World English Bible
7:72 That which the rest of the people gave was twenty thousand darics of gold, and two thousand pounds of silver, and sixty-seven priests` garments.

Young's Literal Translation
7:72 And that which the rest of the people have given is of gold, drams two myriads, and of silver, pounds two thousand, and of priests coats, sixty and seven.

Modern Hebrew
וישבו הכהנים
והלוים והשוערים
והמשררים ומן־העם
והנתינים וכל־
ישראל בעריהם ויגע
החדש השביעי ובני
ישראל בעריהם׃

Paleo-Hebrew (Before 585 B.C.)
7:73

-
-

.

Hebrew Transliterated
7:73 VYShBV HKHNYM VHLVYM VHShV'yUrYM VHMShUrUrYM VMN-H'yM VHNThYNYM VKL- YShUr'aL B'yUrYHM VYG'y HChDSh HShBY'yY VBNY YShUr'aL B'yUrYHM.

Latin Vulgate
7:73 habitaverunt autem sacerdotes et Levitae et ianitores et cantores et reliquum vulgus et Nathinnei et omnis Israhel in civitatibus suis

King James Version
7:73 So the priests, and the Levites, and the porters, and the singers, and some of the people, and the Nethinims, and all Israel, dwelt in their cities; and when the seventh month came, the children of Israel were in their cities.

American Standard Version
7:73 So the priests, and the Levites, and the porters, and the singers, and some of the people, and the Nethinim, and all Israel, dwelt in their cities. And when the seventh month was come, the children of Israel were in their cities.

Bible in Basic English
7:73 So the priests and the Levites and the door-keepers and the music-makers and some of the people and the Nethinim, and all Israel, were living in their towns.

Darby's English Translation
7:73 And the priests, and the Levites, and the doorkeepers, and the singers, and some of the people, and the Nethinim, and all Israel, dwelt in their cities. And when the seventh month came, and the children of Israel were in their cities,

Douay Rheims Bible
7:73 And the priests, and the Levites, and the porters, and the singing men, and the rest of the common people, and the Nathinites, and all Israel dwelt in their cities.

Noah Webster Bible
7:73 So the priests, and the Levites, and the porters, and the singers, and some of the people, and the Nethinims, and all Israel, dwelt in their cities; and when the seventh month came, the children of Israel were in their cities.

World English Bible
7:73 So the priests, and the Levites, and the porters, and the singers, and some of the people, and the Nethinim, and all Israel, lived in their cities. When the seventh month was come, the children of Israel were in their cities.

Young's Literal Translation
7:73 And they dwell -- the priests, and the Levites, and the gatekeepers, and the singers, and some of the people, and the Nethinim, and all Israel -- in their cities, and the seventh month cometh, and the sons of Israel are in their cities.

Nehemiah 8


Nehemiah Chapter 8 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Nehemiah 7

The Book of Nehemiah

Chapter 8

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18
Modern Hebrew
ויאספו כל־העם
כאיש אחד אל־הרחוב
אשר לפני שער־המים
ויאמרו לעזרא הספר
להביא את־ספר תורת
משה אשר־צוה יהוה
את־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
8:1
-

-
-

-
-
. -

Hebrew Transliterated
8:1 VY'aSPhV KL-H'yM K'aYSh 'aChD 'aL-HUrChVB 'aShUr LPhNY Sh'yUr-HMYM VY'aMUrV L'yZUr'a HSPhUr LHBY'a 'aTh-SPhUr ThVUrTh MShH 'aShUr-TShVH YHVH 'aTh-YShUr'aL.

Latin Vulgate
8:1 et venerat mensis septimus filii autem Israhel erant in civitatibus suis congregatusque est omnis populus quasi vir unus ad plateam quae est ante portam Aquarum et dixerunt Ezrae scribae ut adferret librum legis Mosi quam praecepit Dominus Israheli

King James Version
8:1 And all the people gathered themselves together as one man into the street that was before the water gate; and they spake unto Ezra the scribe to bring the book of the law of Moses, which the LORD had commanded to Israel.

American Standard Version
8:1 And all the people gathered themselves together as one man into the broad place that was before the water gate; and they spake unto Ezra the scribe to bring the book of the law of Moses, which Jehovah had commanded to Israel.

Bible in Basic English
8:1 And when the seventh month came, the children of Israel were in their towns. And all the people came together like one man into the wide place in front of the water-doorway; and they made a request to Ezra the scribe that he would put before them the book of the law of Moses which the Lord had given to Israel.

Darby's English Translation
8:1 all the people gathered together as one man to the open place that was before the water-gate; and they spoke to Ezra the scribe to bring the book of the law of Moses, which Jehovah had commanded Israel.

Douay Rheims Bible
8:1 And the seventh month came: and the children of Israel were in their cities. And all the people were gathered together as one mall to the street which is before the water gate, and they spoke to Esdras the scribe, to bring the book of the law of Moses, which the Lord had commanded to Israel.

Noah Webster Bible
8:1 And all the people assembled as one man in the street that was before the water-gate; and they spoke to Ezra the scribe to bring the book of the law of Moses, which the LORD had commanded to Israel.

World English Bible
8:1 All the people gathered themselves together as one man into the broad place that was before the water gate; and they spoke to Ezra the scribe to bring the book of the law of Moses, which Yahweh had commanded to Israel.

Young's Literal Translation
8:1 And all the people are gathered as one man unto the broad place that is before the water-gate, and they say to Ezra the scribe to bring the book of the law of Moses, that Jehovah commanded Israel.

Modern Hebrew
ויביא עזרא הכהן
את־התורה לפני
הקהל מאיש ועד־אשה
וכל מבין לשמע
ביום אחד לחדש
השביעי׃

Paleo-Hebrew (Before 585 B.C.)
8:2

-

-

.

Hebrew Transliterated
8:2 VYBY'a 'yZUr'a HKHN 'aTh-HThVUrH LPhNY HQHL M'aYSh V'yD-'aShH VKL MBYN LShM'y BYVM 'aChD LChDSh HShBY'yY.

Latin Vulgate
8:2 adtulit ergo Ezras sacerdos legem coram multitudine virorum et mulierum cunctisque qui poterant intellegere in die prima mensis septimi

King James Version
8:2 And Ezra the priest brought the law before the congregation both of men and women, and all that could hear with understanding, upon the first day of the seventh month.

American Standard Version
8:2 And Ezra the priest brought the law before the assembly, both men and women, and all that could hear with understanding, upon the first day of the seventh month.

Bible in Basic English
8:2 And Ezra the priest put the law before the meeting of the people, before the men and women and all those who were able to take it in, on the first day of the seventh month.

Darby's English Translation
8:2 And Ezra the priest brought the law before the congregation, both of men and women, and all that could hear with understanding, on the first day of the seventh month.

Douay Rheims Bible
8:2 Then Esdras the priest brought the law before the multitude of men and women, and all those that could understand, in the first day of the seventh month.

Noah Webster Bible
8:2 And Ezra the priest brought the law before the congregation both of men and women, and all that could hear with understanding, upon the first day of the seventh month.

World English Bible
8:2 Ezra the priest brought the law before the assembly, both men and women, and all who could hear with understanding, on the first day of the seventh month.

Young's Literal Translation
8:2 And Ezra the priest bringeth the law before the assembly, both of men and women, and every one intelligent to hear, on the first day of the seventh month,

Modern Hebrew
ויקרא־בו לפני
הרחוב אשר לפני
שער־המים מן־האור
עד־מחצית היום נגד
האנשים והנשים
והמבינים ואזני
כל־העם אל־ספר
התורה׃

Paleo-Hebrew (Before 585 B.C.)
8:3
-

-
- [image] [image] [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
8:3 VYQUr'a-BV LPhNY HUrChVB 'aShUr LPhNY Sh'yUr-HMYM MN-H'aVUr 'yD-MChTShYTh HYVM NGD H'aNShYM VHNShYM VHMBYNYM V'aZNY KL-H'yM 'aL-SPhUr HThVUrH.

Latin Vulgate
8:3 et legit in eo aperte in platea quae erat ante portam Aquarum de mane usque ad mediam diem in conspectu virorum et mulierum et sapientium et aures omnis populi erant erectae ad librum

King James Version
8:3 And he read therein before the street that was before the water gate from the morning until midday, before the men and the women, and those that could understand; and the ears of all the people were attentive unto the book of the law.

American Standard Version
8:3 And he read therein before the broad place that was before the water gate from early morning until midday, in the presence of the men and the women, and of those that could understand; and the ears of all the people were attentive unto the book of the law.

Bible in Basic English
8:3 He was reading it in the wide place in front of the water-doorway, from early morning till the middle of the day, in the hearing of all those men and women whose minds were able to take it in; and the ears of all the people were open to the book of the law.

Darby's English Translation
8:3 And he read in it before the open place that was before the water-gate from the morning until midday, in presence of the men and the women, and those that could understand. And the ears of all the people were attentive to the book of the law.

Douay Rheims Bible
8:3 And he read it plainly in the street that was before the water gate, from the morning until midday, before the men, and the women, and all those that could understand: and the ears of all the people were attentive to the book.

Noah Webster Bible
8:3 And he read therein before the street that was before the water-gate from the morning until mid-day, before the men and the women, and those that could understand; and the ears of all the people were attentive to the book of the law.

World English Bible
8:3 He read therein before the broad place that was before the water gate from early morning until midday, in the presence of the men and the women, and of those who could understand; and the ears of all the people were attentive to the book of the law.

Young's Literal Translation
8:3 and he readeth in it before the broad place that is before the water-gate, from the light till the middle of the day, over-against the men, and the women, and those intelligent, and the ears of all the people are unto the book of the law.

Modern Hebrew
ויעמד עזרא הספר
על־מגדל־עץ אשר
עשו לדבר ויעמד
אצלו מתתיה ושמע
ועניה ואוריה
וחלקיה ומעשיה
על־ימינו ומשמאלו
פדיה ומישאל
ומלכיה וחשם
וחשבדנה זכריה
משלם׃

Paleo-Hebrew (Before 585 B.C.)
8:4

- [image] [image] [image] [image] -

-

.

Hebrew Transliterated
8:4 VY'yMD 'yZUr'a HSPhUr 'yL-MGDL-'yTSh 'aShUr 'yShV LDBUr VY'yMD 'aTShLV MThThYH VShM'y V'yNYH V'aVUrYH VChLQYH VM'yShYH 'yL-YMYNV VMShM'aLV PhDYH VMYSh'aL VMLKYH VChShM VChShBDNH ZKUrYH MShLM.

Latin Vulgate
8:4 stetit autem Ezras scriba super gradum ligneum quem fecerat ad loquendum et steterunt iuxta eum Matthathia et Sema et Ania et Uria et Helcia et Maasia ad dextram eius et ad sinistram Phadaia Misahel et Melchia et Asum et Asephdana Zaccharia et Mosollam

King James Version
8:4 And Ezra the scribe stood upon a pulpit of wood, which they had made for the purpose; and beside him stood Mattithiah, and Shema, and Anaiah, and Urijah, and Hilkiah, and Maaseiah, on his right hand; and on his left hand, Pedaiah, and Mishael, and Malchiah, and Hashum, and Hashbadana, Zechariah, and Meshullam.

American Standard Version
8:4 And Ezra the scribe stood upon a pulpit of wood, which they had made for the purpose; and beside him stood Mattithiah, and Shema, and Anaiah, and Uriah, and Hilkiah, and Maaseiah, on his right hand; and on his left hand, Pedaiah, and Mishael, and Malchijah, and Hashum, and Hashbaddanah, Zechariah, and Meshullam.

Bible in Basic English
8:4 And Ezra the scribe took his place on a tower of wood which they had made for the purpose; and by his side were placed Mattithiah and Shema and Anaiah and Uriah and Hilkiah and Maaseiah on the right; and on the left, Pedaiah and Mishael and Malchijah and Hashum and Hashbaddanah, Zechariah and Meshullam.

Darby's English Translation
8:4 And Ezra the scribe stood upon a high stage of wood, which they had made for the purpose. And beside him stood Mattithiah, and Shema, and Anaiah, and Urijah, and Hilkijah, and Maaseiah on his right hand; and on his left hand, Pedaiah, and Mishael, and Malchijah, and Hashum, and Hashbaddana, Zechariah, Meshullam.

Douay Rheims Bible
8:4 And Esdras the scribe stood upon a step of wood, which he had made to speak upon, and there stood by him Mathathias, and Semeia, and Ania, and Uria, and Helcia, and Maasia, on his right hand: and on the left, Phadaia, Misael, and Melchia, and Hasum, and Hasbadana, Zacharia and Mosollam.

Noah Webster Bible
8:4 And Ezra the scribe stood upon a pulpit of wood, which they had made for the purpose; and beside him stood Mattithiah, and Shema, and Anaiah, and Urijah, and Hilkiah, and Maaseiah, on his right hand; and on his left hand, Pedaiah, and Mishael, and Malchiah, and Hashum, and Hashbadana, Zechariah, and Meshullam.

World English Bible
8:4 Ezra the scribe stood on a pulpit of wood, which they had made for the purpose; and beside him stood Mattithiah, and Shema, and Anaiah, and Uriah, and Hilkiah, and Maaseiah, on his right hand; and on his left hand, Pedaiah, and Mishael, and Malchijah, and Hashum, and Hashbaddanah, Zechariah, and Meshullam.

Young's Literal Translation
8:4 And Ezra the scribe standeth on a tower of wood that they made for the purpose, and Mattithiah standeth near him, and Shema, and Anaiah, and Urijah, and Hilkiah, and Maaseiah, on his right; and on his left Pedaiah, and Mishael, and Malchijah, and Hashum, and Hashbaddana, Zechariah, Meshullam.

Modern Hebrew
ויפתח עזרא הספר
לעיני כל־העם
כי־מעל כל־העם היה
וכפתחו עמדו כל־
העם׃

Paleo-Hebrew (Before 585 B.C.)
8:5

- [image] [image] [image] [image] [image] -
-

. -

Hebrew Transliterated
8:5 VYPhThCh 'yZUr'a HSPhUr L'yYNY KL-H'yM KY-M'yL KL-H'yM HYH VKPhThChV 'yMDV KL- H'yM.

Latin Vulgate
8:5 et aperuit Ezras librum coram omni populo super universum quippe populum eminebat et cum aperuisset eum stetit omnis populus

King James Version
8:5 And Ezra opened the book in the sight of all the people; (for he was above all the people;) and when he opened it, all the people stood up:

American Standard Version
8:5 And Ezra opened the book in the sight of all the people; (for he was above all the people;) and when he opened it, all the people stood up:

Bible in Basic English
8:5 And Ezra took the book, opening it before the eyes of all the people (for he was higher than the people); and when it was open, all the people got to their feet:

Darby's English Translation
8:5 And Ezra opened the book in the sight of all the people, for he was above all the people; and when he opened it, all the people stood up.

Douay Rheims Bible
8:5 And Esdras opened the book before all the people: for he was above all the people: and when he had opened it, all the people stood.

Noah Webster Bible
8:5 And Ezra opened the book in the sight of all the people; (for he was above all the people;) and when he opened it, all the people stood up:

World English Bible
8:5 Ezra opened the book in the sight of all the people; (for he was above all the people;) and when he opened it, all the people stood up:

Young's Literal Translation
8:5 And Ezra openeth the book before the eyes of all the people -- for above all the people he hath been -- and at his opening it all the people have stood up,

Modern Hebrew
ויברך עזרא
את־יהוה האלהים
הגדול ויענו
כל־העם אמן אמן
במעל ידיהם ויקדו
וישתחו ליהוה אפים
ארצה׃

Paleo-Hebrew (Before 585 B.C.)
8:6

-

-

.

Hebrew Transliterated
8:6 VYBUrK 'yZUr'a 'aTh-YHVH H'aLHYM HGDVL VY'yNV KL-H'yM 'aMN 'aMN BM'yL YDYHM VYQDV VYShThChV LYHVH 'aPhYM 'aUrTShH.

Latin Vulgate
8:6 et benedixit Ezras Domino Deo magno et respondit omnis populus amen amen elevans manus suas et incurvati sunt et adoraverunt Deum proni in terram

King James Version
8:6 And Ezra blessed the LORD, the great God. And all the people answered, Amen, Amen, with lifting up their hands: and they bowed their heads, and worshipped the LORD with their faces to the ground.

American Standard Version
8:6 and Ezra blessed Jehovah, the great God. And all the people answered, Amen, Amen, with the lifting up of their hands: and they bowed their heads, and worshipped Jehovah with their faces to the ground.

Bible in Basic English
8:6 And Ezra gave praise to the Lord, the great God. And all the people in answer said, So be it, so be it; lifting up their hands; and with bent heads they gave worship to the Lord, going down on their faces to the earth.

Darby's English Translation
8:6 And Ezra blessed Jehovah, the great God; and all the people answered, Amen, Amen! with lifting up of their hands; and they bowed their heads, and worshipped Jehovah with their faces to the ground.

Douay Rheims Bible
8:6 And Esdras blessed the Lord the great God: and all the people answered, Amen, amen: lifting up their hands: and they bowed down, and adored God with their faces to the ground.

Noah Webster Bible
8:6 And Ezra blessed the LORD, the great God. And all the people answered, Amen, Amen, with lifting their hands: and they bowed their heads, and worshiped the LORD with their faces to the ground.

World English Bible
8:6 and Ezra blessed Yahweh, the great God. All the people answered, Amen, Amen, with the lifting up of their hands: and they bowed their heads, and worshipped Yahweh with their faces to the ground.

Young's Literal Translation
8:6 and Ezra blesseth Jehovah, the great God, and all the people answer, `Amen, Amen,` with lifting up of their hands, and they bow and do obeisance to Jehovah -- faces to the earth.

Modern Hebrew
וישוע ובני ושרביה
ימין עקוב שבתי
הודיה מעשיה קליטא
עזריה יוזבד חנן
פלאיה והלוים
מבינים את־העם
לתורה והעם
על־עמדם׃

Paleo-Hebrew (Before 585 B.C.)
8:7

-

. -

Hebrew Transliterated
8:7 VYShV'y VBNY VShUrBYH YMYN 'yQVB ShBThY HVDYH M'yShYH QLYT'a 'yZUrYH YVZBD ChNN PhL'aYH VHLVYM MBYNYM 'aTh-H'yM LThVUrH VH'yM 'yL-'yMDM.

Latin Vulgate
8:7 porro Hiesue et Baani et Serebia Iamin Accub Septhai Odia Maasia Celita Azarias Iozabed Anam Phalaia Levitae silentium faciebant in populo ad audiendam legem populus autem stabat in gradu suo

King James Version
8:7 Also Jeshua, and Bani, and Sherebiah, Jamin, Akkub, Shabbethai, Hodijah, Maaseiah, Kelita, Azariah, Jozabad, Hanan, Pelaiah, and the Levites, caused the people to understand the law: and the people stood in their place.

American Standard Version
8:7 Also Jeshua, and Bani, and Sherebiah, Jamin, Akkub, Shabbethai, Hodiah, Maaseiah, Kelita, Azariah, Jozabad, Hanan, Pelaiah, and the Levites, caused the people to understand the law: and the people stood in their place.

Bible in Basic English
8:7 And Jeshua and Bani and Sherebiah and Jamin, Akkub, Shabbethai, Hodiah, Maaseiah, Kelita, Azariah, Jozabad, Hanan, Pelaiah, and the Levites made the law clear to the people: and the people kept in their places.

Darby's English Translation
8:7 And Jeshua, and Bani, and Sherebiah, Jamin, Akkub, Shabbethai, Hodijah, Maaseiah, Kelita, Azariah, Jozabad, Hanan, Pelaiah, and the Levites, caused the people to understand the law; and the people stood in their place.

Douay Rheims Bible
8:7 Now Josue, and Bani, and Serebia, Jamin, Accub, Sephtai, Odia, Maasia, Celtia, Azarias, Jozabed, Hanan, Phalaia, the Levites, made silence among the people to hear the law: end the people stood in their place.

Noah Webster Bible
8:7 Also Jeshua, and Bani, and Sherebiah, Jamin, Akkub, Shabbethai, Hodijah, Maaseiah, Kelita, Azariah, Jozabad, Hanan, Pelaiah, and the Levites, caused the people to understand the law: and the people stood in their place.

World English Bible
8:7 Also Jeshua, and Bani, and Sherebiah, Jamin, Akkub, Shabbethai, Hodiah, Maaseiah, Kelita, Azariah, Jozabad, Hanan, Pelaiah, and the Levites, caused the people to understand the law: and the people stood in their place.

Young's Literal Translation
8:7 And Jeshua, and Bani, and Sherebiah, Jamin, Akkub, Shabbethai, Hodijah, Maaseiah, Kelita, Azariah, Jozabad, Hanan, Pelaiah, and the Levites, giving the people understanding in the law, and the people, are on their station,

Modern Hebrew
ויקראו בספר בתורת
האלהים מפרש ושום
שכל ויבינו במקרא׃

Paleo-Hebrew (Before 585 B.C.)
8:8

.

Hebrew Transliterated
8:8 VYQUr'aV BSPhUr BThVUrTh H'aLHYM MPhUrSh VShVM ShKL VYBYNV BMQUr'a.

Latin Vulgate
8:8 et legerunt in libro legis Dei distincte et adposite ad intellegendum et intellexerunt cum legeretur

King James Version
8:8 So they read in the book in the law of God distinctly, and gave the sense, and caused them to understand the reading.

American Standard Version
8:8 And they read in the book, in the law of God, distinctly; and they gave the sense, so that they understood the reading.

Bible in Basic English
8:8 And they gave out the words of the book the law of God, clearly, and gave the sense of it, so that their minds were able to take it in.

Darby's English Translation
8:8 And they read in the law of God distinctly out of the book, and gave the sense, and caused them to understand the reading.

Douay Rheims Bible
8:8 And they read in the book of the law of God distinctly and plainly to be understood: and they understood when it was read.

Noah Webster Bible
8:8 So they read in the book in the law of God distinctly, and gave the sense, and caused them to understand the reading.

World English Bible
8:8 They read in the book, in the law of God, distinctly; and they gave the sense, so that they understood the reading.

Young's Literal Translation
8:8 and they read in the book, in the law of God, explaining -- so as to give the meaning, and they give understanding to the convocation.

Modern Hebrew
ויאמר נחמיה הוא
התרשתא ועזרא הכהן
הספר והלוים
המבינים את־העם
לכל־העם היום
קדש־הוא ליהוה
אלהיכם אל־תתאבלו
ואל־תבכו כי בוכים
כל־העם כשמעם
את־דברי התורה׃

Paleo-Hebrew (Before 585 B.C.)
8:9

-
-
-
-
-
-
-
.

Hebrew Transliterated
8:9 VY'aMUr NChMYH HV'a HThUrShTh'a V'yZUr'a HKHN HSPhUr VHLVYM HMBYNYM 'aTh-H'yM LKL-H'yM HYVM QDSh-HV'a LYHVH 'aLHYKM 'aL-ThTh'aBLV V'aL-ThBKV KY BVKYM KL-H'yM KShM'yM 'aTh-DBUrY HThVUrH.

Latin Vulgate
8:9 dixit autem Neemias ipse est Athersatha et Ezras sacerdos scriba et Levitae interpretantes universo populo dies sanctificatus est Domino Deo nostro nolite lugere et nolite flere flebat enim omnis populus cum audiret verba legis

King James Version
8:9 And Nehemiah, which is the Tirshatha, and Ezra the priest the scribe, and the Levites that taught the people, said unto all the people, This day is holy unto the LORD your God; mourn not, nor weep. For all the people wept, when they heard the words of the law.

American Standard Version
8:9 And Nehemiah, who was the governor, and Ezra the priest the scribe, and the Levites that taught the people, said unto all the people, This day is holy unto Jehovah your God; mourn not, nor weep. For all the people wept, when they heard the words of the law.

Bible in Basic English
8:9 And Nehemiah, who was the Tirshatha, and Ezra, the priest and scribe, and the Levites who were the teachers of the people, said to all the people, This day is holy to the Lord your God; let there be no sorrow or weeping; for all the people were weeping on hearing the words of the law.

Darby's English Translation
8:9 And Nehemiah, that is, the Tirshatha, and Ezra the priest the scribe, and the Levites that explained to the people, said to all the people, This day is holy to Jehovah your God: mourn not, nor weep. For all the people wept when they heard the words of the law.

Douay Rheims Bible
8:9 And Nehemias (he is Athersatha) and Esdras the priest and scribe, and the Levites who interpreted to all the people, said: This is a holy day to the Lord our God: do not mourn, nor weep: for all the people wept, when they heard the words of the law.

Noah Webster Bible
8:9 And Nehemiah, who is the Tirshatha, and Ezra the priest, the scribe, and the Levites that taught the people, said to all the people, This day is holy to the LORD your God; mourn not, nor weep. For all the people wept, when they heard the words of the law.

World English Bible
8:9 Nehemiah, who was the governor, and Ezra the priest the scribe, and the Levites who taught the people, said to all the people, This day is holy to Yahweh your God; don`t mourn, nor weep. For all the people wept, when they heard the words of the law.

Young's Literal Translation
8:9 And Nehemiah -- he is the Tirshatha -- saith (and Ezra the priest, the scribe, and the Levites who are instructing the people) to all the people, `To-day is holy to Jehovah your God, do not mourn, nor weep:` for all the people are weeping at their hearing the words of the law.

Modern Hebrew
ויאמר להם לכו
אכלו משמנים ושתו
ממתקים ושלחו מנות
לאין נכון לו
כי־קדוש היום
לאדנינו ואל־תעצבו
כי־חדות יהוה היא
מעזכם׃

Paleo-Hebrew (Before 585 B.C.)
8:10

-
-
-
.

Hebrew Transliterated
8:10 VY'aMUr LHM LKV 'aKLV MShMNYM VShThV MMThQYM VShLChV MNVTh L'aYN NKVN LV KY-QDVSh HYVM L'aDNYNV V'aL-Th'yTShBV KY-ChDVTh YHVH HY'a M'yZKM.

Latin Vulgate
8:10 et dixit eis ite comedite pinguia et bibite mulsum et mittite partes ei qui non praeparavit sibi quia sanctus dies Domini est et nolite contristari gaudium enim Domini est fortitudo nostra

King James Version
8:10 Then he said unto them, Go your way, eat the fat, and drink the sweet, and send portions unto them for whom nothing is prepared: for this day is holy unto our Lord: neither be ye sorry; for the joy of the LORD is your strength.

American Standard Version
8:10 Then he said unto them, Go your way, eat the fat, and drink the sweet, and send portions unto him for whom nothing is prepared; for this day is holy unto our Lord: neither be ye grieved; for the joy of Jehovah is your strength.

Bible in Basic English
8:10 Then he said to them, Go away now, and take the fat for your food and the sweet for your drink, and send some to him for whom nothing is made ready: for this day is holy to our Lord: and let there be no grief in your hearts; for the joy of the Lord is your strong place.

Darby's English Translation
8:10 And he said to them, Go your way, eat the fat, and drink the sweet, and send portions to them for whom nothing is prepared; for the day is holy to our Lord; and be not grieved, for the joy of Jehovah is your strength.

Douay Rheims Bible
8:10 And he said to them: Go, eat fat meats, and drink sweet wine, and send portions to them that have not prepared for themselves: because it is the holy day of the Lord, and be not sad: for the joy of the Lord is our strength.

Noah Webster Bible
8:10 Then he said to them, Go your way, eat the fat, and drink the sweet, and send portions to them for whom nothing is prepared: for this day is holy to our Lord: neither be ye sad; for the joy of the LORD is your strength.

World English Bible
8:10 Then he said to them, Go your way, eat the fat, and drink the sweet, and send portions to him for whom nothing is prepared; for this day is holy to our Lord: neither be you grieved; for the joy of Yahweh is your strength.

Young's Literal Translation
8:10 And he saith to them, `Go, eat fat things, and drink sweet things, and sent portions to him for whom nothing is prepared, for to-day is holy to our Lord, and be not grieved, for the joy of Jehovah is your strength.`

Modern Hebrew
והלוים מחשים
לכל־העם לאמר הסו
כי היום קדש
ואל־תעצבו׃

Paleo-Hebrew (Before 585 B.C.)
8:11

-

. -

Hebrew Transliterated
8:11 VHLVYM MChShYM LKL-H'yM L'aMUr HSV KY HYVM QDSh V'aL-Th'yTShBV.

Latin Vulgate
8:11 Levitae autem silentium faciebant in omni populo dicentes tacete quia dies sanctus est et nolite dolere

King James Version
8:11 So the Levites stilled all the people, saying, Hold your peace, for the day is holy; neither be ye grieved.

American Standard Version
8:11 So the Levites stilled all the people, saying, Hold your peace, for the day is holy; neither be ye grieved.

Bible in Basic English
8:11 So the Levites made all the people quiet, saying, Be quiet, for the day is holy; and do not give way to grief.

Darby's English Translation
8:11 And the Levites quieted all the people, saying, Be still! for the day is holy; neither be grieved.

Douay Rheims Bible
8:11 And the Levites stilled all the people, saying: Hold your peace, for the day is holy, and be not sorrowful.

Noah Webster Bible
8:11 So the Levites stilled all the people, saying, Hold your peace, for the day is holy; neither be ye grieved.

World English Bible
8:11 So the Levites stilled all the people, saying, Hold your peace, for the day is holy; neither be you grieved.

Young's Literal Translation
8:11 And the Levites are keeping all the people silent, saying, `Be silent, for to-day is holy, and be not grieved.`

Modern Hebrew
וילכו כל־העם לאכל
ולשתות ולשלח מנות
ולעשות שמחה גדולה
כי הבינו בדברים
אשר הודיעו להם׃

Paleo-Hebrew (Before 585 B.C.)
8:12
-

.

Hebrew Transliterated
8:12 VYLKV KL-H'yM L'aKL VLShThVTh VLShLCh MNVTh VL'yShVTh ShMChH GDVLH KY HBYNV BDBUrYM 'aShUr HVDY'yV LHM.

Latin Vulgate
8:12 abiit itaque omnis populus ut comederet et biberet et mitteret partes et faceret laetitiam magnam quia intellexerant verba quae docuerat eos

King James Version
8:12 And all the people went their way to eat, and to drink, and to send portions, and to make great mirth, because they had understood the words that were declared unto them.

American Standard Version
8:12 And all the people went their way to eat, and to drink, and to send portions, and to make great mirth, because they had understood the words that were declared unto them.

Bible in Basic English
8:12 And all the people went away to take food and drink, and to send food to others, and to be glad, because the words which were said to them had been made clear.

Darby's English Translation
8:12 And all the people went their way, to eat and to drink, and to send portions, and to make great rejoicing. For they had understood the words that were declared to them.

Douay Rheims Bible
8:12 So all the people went to eat and drink, and to send portions, and to make great mirth: because they understood the words that he had taught them.

Noah Webster Bible
8:12 And all the people went their way to eat, and to drink, and to send portions, and to make great mirth, because they had understood the words that were declared to them.

World English Bible
8:12 All the people went their way to eat, and to drink, and to send portions, and to make great mirth, because they had understood the words that were declared to them.

Young's Literal Translation
8:12 And all the people go to eat, and to drink, and to send portions, and to make great joy, because they have understood concerning the words that they made known to them.

Modern Hebrew
וביום השני נאספו
ראשי האבות
לכל־העם הכהנים
והלוים אל־עזרא
הספר ולהשכיל
אל־דברי התורה׃

Paleo-Hebrew (Before 585 B.C.)
8:13

-

-
-
.

Hebrew Transliterated
8:13 VBYVM HShNY N'aSPhV Ur'aShY H'aBVTh LKL-H'yM HKHNYM VHLVYM 'aL-'yZUr'a HSPhUr VLHShKYL 'aL-DBUrY HThVUrH.

Latin Vulgate
8:13 et in die secundo congregati sunt principes familiarum universi populi sacerdotes et Levitae ad Ezram scribam ut interpretaretur eis verba legis

King James Version
8:13 And on the second day were gathered together the chief of the fathers of all the people, the priests, and the Levites, unto Ezra the scribe, even to understand the words of the law.

American Standard Version
8:13 And on the second day were gathered together the heads of fathers` houses of all the people, the priests, and the Levites, unto Ezra the scribe, even to give attention to the words of the law.

Bible in Basic English
8:13 And on the second day the heads of families of all the people and the priests and the Levites came together to Ezra the scribe, to give attention to the words of the law.

Darby's English Translation
8:13 And on the second day were gathered together the chief fathers of all the people, the priests, and the Levites, to Ezra the scribe, even to gain wisdom as to the words of the law.

Douay Rheims Bible
8:13 And on the second day the chiefs of the families of all the people, the priests, and the Levites were gathered together to Esdras the scribe, that he should interpret to them the words of the law.

Noah Webster Bible
8:13 And on the second day were assembled the chief of the fathers of all the people, the priests, and the Levites, to Ezra the scribe, even to understand the words of the law.

World English Bible
8:13 On the second day were gathered together the heads of fathers` houses of all the people, the priests, and the Levites, to Ezra the scribe, even to give attention to the words of the law.

Young's Literal Translation
8:13 And on the second day have been gathered heads of the fathers of all the people, the priests, and the Levites, unto Ezra the scribe, even to act wisely concerning the words of the law.

Modern Hebrew
וימצאו כתוב בתורה
אשר צוה יהוה
ביד־משה אשר ישבו
בני־ישראל בסכות
בחג בחדש השביעי׃

Paleo-Hebrew (Before 585 B.C.)
8:14

-
-

.

Hebrew Transliterated
8:14 VYMTSh'aV KThVB BThVUrH 'aShUr TShVH YHVH BYD-MShH 'aShUr YShBV BNY-YShUr'aL BSKVTh BChG BChDSh HShBY'yY.

Latin Vulgate
8:14 et invenerunt scriptum in lege praecepisse Dominum in manu Mosi ut habitent filii Israhel in tabernaculis in die sollemni mense septimo

King James Version
8:14 And they found written in the law which the LORD had commanded by Moses, that the children of Israel should dwell in booths in the feast of the seventh month:

American Standard Version
8:14 And they found written in the law, how that Jehovah had commanded by Moses, that the children of Israel should dwell in booths in the feast of the seventh month;

Bible in Basic English
8:14 And they saw that it was recorded in the law that the Lord had given orders by Moses, that the children of Israel were to have tents for their living-places in the feast of the seventh month:

Darby's English Translation
8:14 And they found written in the law which Jehovah had commanded through Moses, that the children of Israel should dwell in booths in the feast of the seventh month,

Douay Rheims Bible
8:14 And they found written in the law, that the Lord had commanded by the hand of Moses, that the children of Israel should dwell in tabernacles, on the feast, in the seventh month:

Noah Webster Bible
8:14 And they found written in the law which the LORD had commanded by Moses, that the children of Israel should dwell in booths in the feast of the seventh month:

World English Bible
8:14 They found written in the law, how that Yahweh had commanded by Moses, that the children of Israel should dwell in booths in the feast of the seventh month;

Young's Literal Translation
8:14 And they find written in the law that Jehovah commanded by the hand of Moses, that the sons of Israel dwell in booths in the feast, in the seventh month,

Modern Hebrew
ואשר ישמיעו
ויעבירו קול
בכל־עריהם
ובירושלם לאמר צאו
ההר והביאו
עלי־זית ועלי־עץ
שמן ועלי הדס ועלי
תמרים ועלי עץ עבת
לעשת סכת ככתוב׃

Paleo-Hebrew (Before 585 B.C.)
8:15

-

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
8:15 V'aShUr YShMY'yV VY'yBYUrV QVL BKL-'yUrYHM VBYUrVShLM L'aMUr TSh'aV HHUr VHBY'aV 'yLY-ZYTh V'yLY-'yTSh ShMN V'yLY HDS V'yLY ThMUrYM V'yLY 'yTSh 'yBTh L'yShTh SKTh KKThVB.

Latin Vulgate
8:15 et ut praedicent et divulgent vocem in universis urbibus suis et in Hierusalem dicentes egredimini in montem et adferte frondes olivae et frondes ligni pulcherrimi frondes myrti et ramos palmarum et frondes ligni nemorosi ut fiant tabernacula sicut scriptum est

King James Version
8:15 And that they should publish and proclaim in all their cities, and in Jerusalem, saying, Go forth unto the mount, and fetch olive branches, and pine branches, and myrtle branches, and palm branches, and branches of thick trees, to make booths, as it is written.

American Standard Version
8:15 and that they should publish and proclaim in all their cities, and in Jerusalem, saying, Go forth unto the mount, and fetch olive branches, and branches of wild olive, and myrtle branches, and palm branches, and branches of thick trees, to make booths, as it is written.

Bible in Basic English
8:15 And that they were to give out an order, and make it public in all their towns and in Jerusalem, saying, Go out to the mountain and get olive branches and branches of field olives and of myrtle, and palm branches and branches of thick trees, to make tents, as it says in the book.

Darby's English Translation
8:15 and that they should publish and proclaim through all their cities, and at Jerusalem, saying, Go forth to the mount, and fetch olive-branches, and wild olive-branches, and myrtle-branches, and palm-branches, and branches of thick trees, to make booths, as it is written.

Douay Rheims Bible
8:15 And that they should proclaim and publish the word in all their cities, and in Jerusalem, saying: Go forth to the mount, and fetch branches of olive, and branches of beautiful wood, branches of myrtle, and branches of palm, and branches of thick trees, to make tabernacles, as it is written.

Noah Webster Bible
8:15 And that they should publish and proclaim in all their cities, and in Jerusalem, saying, Go forth to the mount, and fetch olive branches, and pine branches, and myrtle branches, and palm branches, and branches of thick trees, to make booths, as it is written.

World English Bible
8:15 and that they should publish and proclaim in all their cities, and in Jerusalem, saying, Go forth to the mountain, and get olive branches, and branches of wild olive, and myrtle branches, and palm branches, and branches of thick trees, to make booths, as it is written.

Young's Literal Translation
8:15 and that they proclaim and cause to pass over all their cities, (and in Jerusalem,) saying, `Go ye out to the mount, and bring leaves of the olive, and leaves of the oil tree, and leaves of the myrtle, and leaves of the palms, and leaves of thick trees, to make booths as it is written.`

Modern Hebrew
ויצאו העם ויביאו
ויעשו להם סכות
איש על־גגו
ובחצרתיהם ובחצרות
בית האלהים וברחוב
שער המים וברחוב
שער אפרים׃

Paleo-Hebrew (Before 585 B.C.)
8:16

-

.

Hebrew Transliterated
8:16 VYTSh'aV H'yM VYBY'aV VY'yShV LHM SKVTh 'aYSh 'yL-GGV VBChTShUrThYHM VBChTShUrVTh BYTh H'aLHYM VBUrChVB Sh'yUr HMYM VBUrChVB Sh'yUr 'aPhUrYM.

Latin Vulgate
8:16 et egressus est populus et adtulerunt feceruntque sibi tabernacula unusquisque in domate suo et in atriis suis et in atriis domus Dei et in platea portae Aquarum et in platea portae Ephraim

King James Version
8:16 So the people went forth, and brought them, and made themselves booths, every one upon the roof of his house, and in their courts, and in the courts of the house of God, and in the street of the water gate, and in the street of the gate of Ephraim.

American Standard Version
8:16 So the people went forth, and brought them, and made themselves booths, every one upon the roof of his house, and in their courts, and in the courts of the house of God, and in the broad place of the water gate, and in the broad place of the gate of Ephraim.

Bible in Basic English
8:16 And the people went out and got them and made themselves tents, every one on the roof of his house, and in the open spaces and in the open squares of the house of God, and in the wide place of the water-doorway, and the wide place of the doorway of Ephraim.

Darby's English Translation
8:16 And the people went forth and brought them, and made themselves booths, everyone upon the roof of his house, and in their courts, and in the courts of the house of God, and in the open space of the water-gate, and in the open space of the gate of Ephraim.

Douay Rheims Bible
8:16 And the people went forth, and brought. And they made themselves tabernacles every man on the top of his house, and in their courts, and in the courts of the house of God, and in the street of the water gate, and in the street of the gate of Ephraim.

Noah Webster Bible
8:16 So the people went forth, and brought them, and made themselves booths, every one upon the roof of his house, and in their courts, and in the courts of the house of God, and in the street of the water-gate, and in the street of the gate of Ephraim.

World English Bible
8:16 So the people went forth, and brought them, and made themselves booths, everyone on the roof of his house, and in their courts, and in the courts of the house of God, and in the broad place of the water gate, and in the broad place of the gate of Ephraim.

Young's Literal Translation
8:16 And the people go out, and bring in, and make for themselves booths, each on his roof, and in their courts, and in the courts of the house of God, and in the broad place of the water-gate, and in the broad place of the gate of Ephraim.

Modern Hebrew
ויעשו כל־הקהל
השבים מן־השבי
סכות וישבו בסכות
כי לא־עשו מימי
ישוע בן־נון כן
בני ישראל עד היום
ההוא ותהי שמחה
גדולה מאד׃

Paleo-Hebrew (Before 585 B.C.)
8:17
-
-

-
-

.

Hebrew Transliterated
8:17 VY'yShV KL-HQHL HShBYM MN-HShBY SKVTh VYShBV BSKVTh KY L'a-'yShV MYMY YShV'y BN-NVN KN BNY YShUr'aL 'yD HYVM HHV'a VThHY ShMChH GDVLH M'aD.

Latin Vulgate
8:17 fecit ergo universa ecclesia eorum qui redierant de captivitate tabernacula et habitaverunt in tabernaculis non enim fecerant a diebus Iosue filii Nun taliter filii Israhel usque ad diem illum et fuit laetitia magna nimis

King James Version
8:17 And all the congregation of them that were come again out of the captivity made booths, and sat under the booths: for since the days of Jeshua the son of Nun unto that day had not the children of Israel done so. And there was very great gladness.

American Standard Version
8:17 And all the assembly of them that were come again out of the captivity made booths, and dwelt in the booths; for since the days of Jeshua the son of Nun unto that day had not the children of Israel done so. And there was very great gladness.

Bible in Basic English
8:17 All the people who had been prisoners and had come back, made tents and were living in them: for from the time of Jeshua, the son of Nun, till that day, the children of Israel had not done so. And there was very great joy.

Darby's English Translation
8:17 And all the congregation of them that had come back from the captivity made booths, and dwelt in the booths. For since the days of Jeshua the son of Nun until that day had not the children of Israel done so. And there was very great gladness.

Douay Rheims Bible
8:17 And all the assembly of them that were returned from the captivity, made tabernacles, and dwelt in tabernacles: for since the days of Josue the son of Nun the children of Israel had not done so, until that day: and there was exceeding great joy.

Noah Webster Bible
8:17 And all the congregation of them that had returned from the captivity made booths, and sat under the booths: for since the days of Jeshua the son of Nun to that day, had not the children of Israel done so. And there was very great gladness.

World English Bible
8:17 All the assembly of those who were come again out of the captivity made booths, and lived in the booths; for since the days of Jeshua the son of Nun to that day the children of Israel had not done so. There was very great gladness.

Young's Literal Translation
8:17 And they make -- all the assembly of the captives of the captivity -- booths, and they sit in booths; for the sons of Israel had not done, from the days of Jeshua son of Nun, so unto that day, and there is very great joy.

Modern Hebrew
ויקרא בספר תורת
האלהים יום ביום
מן־היום הראשון עד
היום האחרון
ויעשו־חג שבעת
ימים וביום השמיני
עצרת כמשפט׃

Paleo-Hebrew (Before 585 B.C.)
8:18

-

-

.

Hebrew Transliterated
8:18 VYQUr'a BSPhUr ThVUrTh H'aLHYM YVM BYVM MN-HYVM HUr'aShVN 'yD HYVM H'aChUrVN VY'yShV-ChG ShB'yTh YMYM VBYVM HShMYNY 'yTShUrTh KMShPhT.

Latin Vulgate
8:18 legit autem in libro legis Dei per dies singulos a die primo usque ad diem novissimum et fecerunt sollemnitatem septem diebus et in die octavo collectum iuxta ritum

King James Version
8:18 Also day by day, from the first day unto the last day, he read in the book of the law of God. And they kept the feast seven days; and on the eighth day was a solemn assembly, according unto the manner.

American Standard Version
8:18 Also day by day, from the first day unto the last day, he read in the book of the law of God. And they kept the feast seven days; and on the eighth day was a solemn assembly, according unto the ordinance.

Bible in Basic English
8:18 And day by day, from the first day till the last, he was reading from the book of the law of God. And they kept the feast for seven days: and on the eighth day there was a holy meeting, as it is ordered in the law.

Darby's English Translation
8:18 Also day by day, from the first day to the last day, he read in the book of the law of God. And they observed the feast seven days; and on the eighth day was a solemn assembly, according to the ordinance.

Douay Rheims Bible
8:18 And he read in the book of the law of God day by day, from the first day till the last, and they kept the solemnity seven days, and in the eighth day a solemn assembly according to the manner.

Noah Webster Bible
8:18 Also day by day, from the first day to the last day, he read in the book of the law of God. And they kept the feast seven days; and on the eighth day was a solemn assembly, according to the manner.

World English Bible
8:18 Also day by day, from the first day to the last day, he read in the book of the law of God. They kept the feast seven days; and on the eighth day was a solemn assembly, according to the ordinance.

Young's Literal Translation
8:18 And he readeth in the book of the law of God day by day, from the first day till the last day, and they make a feast seven days, and on the eighth day a restraint, according to the ordinance.

Nehemiah 9


Nehemiah Chapter 9 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Nehemiah 8

The Book of Nehemiah

Chapter 9

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38
Modern Hebrew
וביום עשרים
וארבעה לחדש הזה
נאספו בני־ישראל
בצום ובשקים ואדמה
עליהם׃

Paleo-Hebrew (Before 585 B.C.)
9:1

-

.

Hebrew Transliterated
9:1 VBYVM 'yShUrYM V'aUrB'yH LChDSh HZH N'aSPhV BNY-YShUr'aL BTShVM VBShQYM V'aDMH 'yLYHM.

Latin Vulgate
9:1 in die autem vicesimo quarto mensis huius convenerunt filii Israhel in ieiunio et in saccis et humus super eos

King James Version
9:1 Now in the twenty and fourth day of this month the children of Israel were assembled with fasting, and with sackclothes, and earth upon them.

American Standard Version
9:1 Now in the twenty and fourth day of this month the children of Israel were assembled with fasting, and with sackcloth, and earth upon them.

Bible in Basic English
9:1 Now on the twenty-fourth day of this month the children of Israel came together, taking no food and putting haircloth and dust on their bodies.

Darby's English Translation
9:1 And on the twenty-fourth day of this month the children of Israel were assembled with fasting, and with sackclothes, and earth upon them.

Douay Rheims Bible
9:1 And in the four and twentieth day of the month the children of Israel came together with fasting and with sackcloth, and earth upon them.

Noah Webster Bible
9:1 Now in the twenty and fourth day of this month the children of Israel were assembled with fasting, and with sackclothes, and earth upon them.

World English Bible
9:1 Now in the twenty-fourth day of this month the children of Israel were assembled with fasting, and with sackcloth, and earth on them.

Young's Literal Translation
9:1 And in the twenty and fourth day of this month have the sons of Israel been gathered, with fasting, and with sackcloth, and earth upon them;

Modern Hebrew
ויבדלו זרע ישראל
מכל בני נכר
ויעמדו ויתודו
על־חטאתיהם ועונות
אבתיהם׃

Paleo-Hebrew (Before 585 B.C.)
9:2

-
.

Hebrew Transliterated
9:2 VYBDLV ZUr'y YShUr'aL MKL BNY NKUr VY'yMDV VYThVDV 'yL-ChT'aThYHM V'yVNVTh 'aBThYHM.

Latin Vulgate
9:2 et separatum est semen filiorum Israhel ab omni filio alienigena et steterunt et confitebantur peccata sua et iniquitates patrum suorum

King James Version
9:2 And the seed of Israel separated themselves from all strangers, and stood and confessed their sins, and the iniquities of their fathers.

American Standard Version
9:2 And the seed of Israel separated themselves from all foreigners, and stood and confessed their sins, and the iniquities of their fathers.

Bible in Basic English
9:2 And the seed of Israel made themselves separate from all the men of other nations, publicly requesting forgiveness for their sins and the wrongdoing of their fathers.

Darby's English Translation
9:2 And the seed of Israel separated themselves from all foreigners, and stood and confessed their sins, and the iniquities of their fathers.

Douay Rheims Bible
9:2 And the seed of the children of Israel separated themselves from every stranger: and they stood, and confessed their sins, and the iniquities of their fathers.

Noah Webster Bible
9:2 And the seed of Israel separated themselves from all strangers, and stood and confessed their sins, and the iniquities of their fathers.

World English Bible
9:2 The seed of Israel separated themselves from all foreigners, and stood and confessed their sins, and the iniquities of their fathers.

Young's Literal Translation
9:2 and the seed of Israel are separated from all sons of a stranger, and stand and confess concerning their sins, and the iniquities of their fathers,

Modern Hebrew
ויקומו על־עמדם
ויקראו בספר תורת
יהוה אלהיהם רבעית
היום ורבעית
מתודים ומשתחוים
ליהוה אלהיהם׃

Paleo-Hebrew (Before 585 B.C.)
9:3
-

.

Hebrew Transliterated
9:3 VYQVMV 'yL-'yMDM VYQUr'aV BSPhUr ThVUrTh YHVH 'aLHYHM UrB'yYTh HYVM VUrB'yYTh MThVDYM VMShThChVYM LYHVH 'aLHYHM.

Latin Vulgate
9:3 et consurrexerunt ad standum et legerunt in volumine legis Domini Dei sui quater in die et quater confitebantur et adorabant Dominum Deum suum

King James Version
9:3 And they stood up in their place, and read in the book of the law of the LORD their God one fourth part of the day; and another fourth part they confessed, and worshipped the LORD their God.

American Standard Version
9:3 And they stood up in their place, and read in the book of the law of Jehovah their God a fourth part of the day; and another fourth part they confessed, and worshipped Jehovah their God.

Bible in Basic English
9:3 And for a fourth part of the day, upright in their places, they were reading from the book of the law of their God; and for a fourth part of the day they were requesting forgiveness and worshipping the Lord their God.

Darby's English Translation
9:3 And they stood up in their place, and read in the book of the law of Jehovah their God a fourth part of the day; and a fourth part they confessed, and worshipped Jehovah their God.

Douay Rheims Bible
9:3 And they rose up to stand: and they read in the book of the law of the Lord their God, four times in the day, and four times they confessed, and adored the Lord their God.

Noah Webster Bible
9:3 And they stood up in their place, and read in the book of the law of the LORD their God one fourth part of the day; and another fourth part they confessed, and worshiped the LORD their God.

World English Bible
9:3 They stood up in their place, and read in the book of the law of Yahweh their God a fourth part of the day; and another fourth part they confessed, and worshipped Yahweh their God.

Young's Literal Translation
9:3 and rise up on their station, and read in the book of the law of Jehovah their God a fourth of the day, and a fourth they are confessing and bowing themselves to Jehovah their God.

Modern Hebrew
ויקם על־מעלה
הלוים ישוע ובני
קדמיאל שבניה בני
שרביה בני כנני
ויזעקו בקול גדול
אל־יהוה אלהיהם׃

Paleo-Hebrew (Before 585 B.C.)
9:4
-

. -

Hebrew Transliterated
9:4 VYQM 'yL-M'yLH HLVYM YShV'y VBNY QDMY'aL ShBNYH BNY ShUrBYH BNY KNNY VYZ'yQV BQVL GDVL 'aL-YHVH 'aLHYHM.

Latin Vulgate
9:4 surrexit autem super gradum Levitarum Iosue et Bani Cedmihel Sebnia Bani Sarebias Bani Chanani et inclamaverunt voce magna Dominum Deum suum

King James Version
9:4 Then stood up upon the stairs, of the Levites, Jeshua, and Bani, Kadmiel, Shebaniah, Bunni, Sherebiah, Bani, and Chenani, and cried with a loud voice unto the LORD their God.

American Standard Version
9:4 Then stood up upon the stairs of the Levites, Jeshua, and Bani, Kadmiel, Shebaniah, Bunni, Sherebiah, Bani, and Chenani, and cried with a loud voice unto Jehovah their God.

Bible in Basic English
9:4 Then Jeshua, and Bani, Kadmiel, Shebaniah, Bunni, Sherebiah, Bani, and Chenani took their places on the steps of the Levites, crying in a loud voice to the Lord their God.

Darby's English Translation
9:4 Then stood up upon the platform of the Levites, Jeshua, and Bani, Kadmiel, Shebaniah, Bunni, Sherebiah, Bani, Chenani, and cried with a loud voice to Jehovah their God.

Douay Rheims Bible
9:4 And there stood up upon the seep of the Levites, Josue, and Bani, and Cedmihel, Sabania, Bonni, Sarebias, Bani, and Chanani: and they cried with a loud voice to the Lord their God.

Noah Webster Bible
9:4 Then stood upon the stairs, of the Levites, Jeshua, and Bani, Kadmiel, Shebaniah, Bunni, Sherebiah, Bani, and Chenani, and cried with a loud voice to the LORD their God.

World English Bible
9:4 Then stood up on the stairs of the Levites, Jeshua, and Bani, Kadmiel, Shebaniah, Bunni, Sherebiah, Bani, and Chenani, and cried with a loud voice to Yahweh their God.

Young's Literal Translation
9:4 And there stand up on the ascent, of the Levites, Jeshua, and Bani, Kadmiel, Shebaniah, Bunni, Sherebiah, Bani, Chenani, and they cry with a loud voice unto Jehovah their God.

Modern Hebrew
ויאמרו הלוים ישוע
וקדמיאל בני
חשבניה שרביה
הודיה שבניה פתחיה
קומו ברכו את־יהוה
אלהיכם מן־העולם
עד־העולם ויברכו
שם כבודך ומרומם
על־כל־ברכה ותהלה׃

Paleo-Hebrew (Before 585 B.C.)
9:5

-
- [image] [image] [image] [image] [image] [image] [image] -

. - [image] [image] -

Hebrew Transliterated
9:5 VY'aMUrV HLVYM YShV'y VQDMY'aL BNY ChShBNYH ShUrBYH HVDYH ShBNYH PhThChYH QVMV BUrKV 'aTh-YHVH 'aLHYKM MN-H'yVLM 'yD-H'yVLM VYBUrKV ShM KBVDK VMUrVMM 'yL-KL-BUrKH VThHLH.

Latin Vulgate
9:5 et dixerunt Levitae Iosue et Cedmihel Bonni Asebia Serebia Odoia Sebna Fataia surgite benedicite Domino Deo vestro ab aeterno usque in aeternum et benedicant nomini gloriae tuae excelso in omni benedictione et laude

King James Version
9:5 Then the Levites, Jeshua, and Kadmiel, Bani, Hashabniah, Sherebiah, Hodijah, Shebaniah, and Pethahiah, said, Stand up and bless the LORD your God for ever and ever: and blessed be thy glorious name, which is exalted above all blessing and praise.

American Standard Version
9:5 Then the Levites, Jeshua, and Kadmiel, Bani, Hashabneiah, Sherebiah, Hodiah, Shebaniah, and Pethahiah, said, Stand up and bless Jehovah your God from everlasting to everlasting; and blessed be thy glorious name, which is exalted above all blessing and praise.

Bible in Basic English
9:5 Then the Levites, Jeshua, and Kadmiel, Bani, Hashabneiah, Sherebiah, Hodiah, Shebaniah, and Pethahiah said, Get up and give praise to the Lord your God for ever and ever. Praise be to your great name which is lifted up high over all blessing and praise.

Darby's English Translation
9:5 And the Levites, Jeshua, and Kadmiel, Bani, Hashabniah, Sherebiah, Hodijah, Shebaniah, Pethahiah, said, Stand up, bless Jehovah your God from eternity to eternity. And let men bless the name of thy glory, which is exalted above all blessing and praise.

Douay Rheims Bible
9:5 And the Levites Josue and Cedmihel, Bonni, Hasebnia, Serebia, Oduia, Sebnia, and Phathahia, said: Arise, bless the Lord your God from eternity to eternity: and blessed be the high name of thy glory with all blessing and praise.

Noah Webster Bible
9:5 Then the Levites, Jeshua, and Kadmiel, Bani, Hashabniah, Sherebiah, Hodijah, Shebaniah, and Pethahiah, said, Stand up and bless the LORD your God for ever and ever: and blessed be thy glorious name, which is exalted above all blessing and praise.

World English Bible
9:5 Then the Levites, Jeshua, and Kadmiel, Bani, Hashabneiah, Sherebiah, Hodiah, Shebaniah, and Pethahiah, said, Stand up and bless Yahweh your God from everlasting to everlasting; and blessed be your glorious name, which is exalted above all blessing and praise.

Young's Literal Translation
9:5 And the Levites say, even Jeshua, and Kadmiel, Bani, Hashabniah, Sherebiah, Hodijah, Shebaniah, Pethahiah, `Rise, bless Jehovah your God, from the age unto the age, and they bless the name of Thine honour that is exalted above all blessing and praise.

Modern Hebrew
אתה־הוא יהוה לבדך
את עשית את־השמים
שמי השמים
וכל־צבאם הארץ
וכל־אשר עליה
הימים וכל־אשר בהם
ואתה מחיה את־כלם
וצבא השמים לך
משתחוים׃

Paleo-Hebrew (Before 585 B.C.)
9:6
-

-

-
-
-

-

.

Hebrew Transliterated
9:6 'aThH-HV'a YHVH LBDK 'aTh 'yShYTh 'aTh-HShMYM ShMY HShMYM VKL-TShB'aM H'aUrTSh VKL-'aShUr 'yLYH HYMYM VKL-'aShUr BHM V'aThH MChYH 'aTh-KLM VTShB'a HShMYM LK MShThChVYM.

Latin Vulgate
9:6 tu ipse Domine solus tu fecisti caelum caelum caelorum et omnem exercitum eorum terram et universa quae in ea sunt maria et omnia quae in eis sunt et tu vivificas omnia haec et exercitus caeli te adorat

King James Version
9:6 Thou, even thou, art LORD alone; thou hast made heaven, the heaven of heavens, with all their host, the earth, and all things that are therein, the seas, and all that is therein, and thou preservest them all; and the host of heaven worshippeth thee.

American Standard Version
9:6 Thou art Jehovah, even thou alone; thou hast made heaven, the heaven of heavens, with all their host, the earth and all things that are thereon, the seas and all that is in them, and thou preservest them all; and the host of heaven worshippeth thee.

Bible in Basic English
9:6 You are the Lord, even you only; you have made heaven, the heaven of heavens with all their armies, the earth and all things in it, the seas and everything in them; and you keep them from destruction: and the armies of heaven are your worshippers.

Darby's English Translation
9:6 Thou art the Same, thou alone, Jehovah, who hast made the heaven of heavens, and all their host, the earth and all that is therein, the seas and all that is therein. And thou quickenest them all; and the host of heaven worshippeth thee.

Douay Rheims Bible
9:6 Thou thyself, O Lord alone, thou hast made heaven, and the heaven of heavens, and all the host thereof: the earth and all things that are in it: the seas and all that are therein: and thou givest life to all these things, and the host of heaven adoreth thee.

Noah Webster Bible
9:6 Thou, even thou, art LORD alone; thou hast made heaven, the heaven of heavens, with all their host, the earth, and all things that are in it, the seas, and all that is in them, and thou preservest them all; and the host of heaven worshipeth thee.

World English Bible
9:6 You are Yahweh, even you alone; you have made heaven, the heaven of heavens, with all their host, the earth and all things that are thereon, the seas and all that is in them, and you preserve them all; and the host of heaven worships you.

Young's Literal Translation
9:6 Thou art He, O Jehovah, Thyself -- Thou hast made the heavens, the heavens of the heavens, and all their host, the earth and all that are on it, the seas and all that are in them, and Thou art keeping all of them alive, and the host of the heavens to Thee are bowing themselves.

Modern Hebrew
אתה־הוא יהוה
האלהים אשר בחרת
באברם והוצאתו
מאור כשדים ושמת
שמו אברהם׃

Paleo-Hebrew (Before 585 B.C.)
9:7
-

.

Hebrew Transliterated
9:7 'aThH-HV'a YHVH H'aLHYM 'aShUr BChUrTh B'aBUrM VHVTSh'aThV M'aVUr KShDYM VShMTh ShMV 'aBUrHM.

Latin Vulgate
9:7 tu ipse Domine Deus qui elegisti Abram et eduxisti eum de igne Chaldeorum et posuisti nomen eius Abraham

King James Version
9:7 Thou art the LORD the God, who didst choose Abram, and broughtest him forth out of Ur of the Chaldees, and gavest him the name of Abraham;

American Standard Version
9:7 Thou art Jehovah the God, who didst choose Abram, and broughtest him forth out of Ur of the Chaldees, and gavest him the name of Abraham,

Bible in Basic English
9:7 You are the Lord, the God, who took Abram and made him yours, guiding him from Ur of the Chaldees, and gave him the name of Abraham;

Darby's English Translation
9:7 Thou art the Same, Jehovah Elohim, who didst choose Abram and broughtest him forth out of Ur of the Chaldees, and gavest him the name of Abraham;

Douay Rheims Bible
9:7 Thou, O Lord God, art he who chosest Abram, and broughtest him forth out of the fire of the Chaldeans, and gavest him the name of Abraham.

Noah Webster Bible
9:7 Thou art the LORD the God, who chosest Abram, and broughtest him forth from Ur of the Chaldees, and gavest him the name of Abraham;

World English Bible
9:7 You are Yahweh the God, who did choose Abram, and brought him forth out of Ur of the Chaldees, and gave him the name of Abraham,

Young's Literal Translation
9:7 `Thou art He, O Jehovah God, who didst fix on Abraham, and didst bring him out from Ur of the Chaldeans, and didst make his name Abraham,

Modern Hebrew
ומצאת את־לבבו
נאמן לפניך וכרות
עמו הברית לתת
את־ארץ הכנעני
החתי האמרי והפרזי
והיבוסי והגרגשי
לתת לזרעו ותקם
את־דבריך כי צדיק
אתה׃

Paleo-Hebrew (Before 585 B.C.)
9:8
-

-

-
.

Hebrew Transliterated
9:8 VMTSh'aTh 'aTh-LBBV N'aMN LPhNYK VKUrVTh 'yMV HBUrYTh LThTh 'aTh-'aUrTSh HKN'yNY HChThY H'aMUrY VHPhUrZY VHYBVSY VHGUrGShY LThTh LZUr'yV VThQM 'aTh-DBUrYK KY TShDYQ 'aThH.

Latin Vulgate
9:8 et invenisti cor eius fidele coram te et percussisti cum eo foedus ut dares ei terram Chananei Chetthei Amorrei et Ferezei et Iebusei et Gergesei ut dares semini eius et implesti verba tua quoniam iustus es

King James Version
9:8 And foundest his heart faithful before thee, and madest a covenant with him to give the land of the Canaanites, the Hittites, the Amorites, and the Perizzites, and the Jebusites, and the Girgashites, to give it, I say, to his seed, and hast performed thy words; for thou art righteous:

American Standard Version
9:8 and foundest his heart faithful before thee, and madest a covenant with him to give the land of the Canaanite, the Hittite, the Amorite, and the Perizzite, and the Jebusite, and the Girgashite, to give it unto his seed, and hast performed thy words; for thou art righteous.

Bible in Basic English
9:8 You saw that his heart was true to you, and made an agreement with him to give the land of the Canaanite, the Hittite, the Amorite and the Perizzite and the Jebusite and the Girgashite, even to give it to his seed, and you have done what you said; for righteousness is yours:

Darby's English Translation
9:8 and foundest his heart faithful before thee, and madest the covenant with him to give the land of the Canaanites, the Hittites, the Amorites, and the Perizzites, and the Jebusites, and the Girgashites, -- to give it to his seed; and thou hast performed thy words, for thou art righteous.

Douay Rheims Bible
9:8 And thou didst find his heart faithful before thee: and thou madest a covenant with him, to give him the land of the Chanaanite, of the Hethite, and of the Amorrhite, and of the Pherezite, and of the Jebusite, and of the Gergezite, to give it to his seed: and thou hast fulfilled thy words, because thou art just.

Noah Webster Bible
9:8 And foundest his heart faithful before thee, and madest a covenant with him, to give the land of the Canaanites, the Hittites, the Amorites, and the Perizzites, and the Jebusites, and the Girgashites, to give it, I say, to his seed, and hast performed thy words; for thou art righteous:

World English Bible
9:8 and found his heart faithful before you, and mad a covenant with him to give the land of the Canaanite, the Hittite, the Amorite, and the Perizzite, and the Jebusite, and the Girgashite, to give it to his seed, and have performed your words; for you are righteous.

Young's Literal Translation
9:8 and didst find his heart stedfast before Thee, so as to make with him the covenant, to give the land of the Canaanite, the Hittite, the Amorite, and the Perizzite, and the Jebusite, and the Girgashite, to give it to his seed. `And Thou dost establish Thy words, for Thou art righteous,

Modern Hebrew
ותרא את־עני
אבתינו במצרים
ואת־זעקתם שמעת
על־ים־סוף׃

Paleo-Hebrew (Before 585 B.C.)
9:9
-

-
. - [image] [image] -

Hebrew Transliterated
9:9 VThUr'a 'aTh-'yNY 'aBThYNV BMTShUrYM V'aTh-Z'yQThM ShM'yTh 'yL-YM-SVPh.

Latin Vulgate
9:9 et vidisti adflictionem patrum nostrorum in Aegypto clamoremque eorum audisti super mare Rubrum

King James Version
9:9 And didst see the affliction of our fathers in Egypt, and heardest their cry by the Red sea;

American Standard Version
9:9 And thou sawest the affliction of our fathers in Egypt, and heardest their cry by the Red Sea,

Bible in Basic English
9:9 And you saw the trouble of our fathers in Egypt, and their cry came to your ears by the Red Sea;

Darby's English Translation
9:9 And thou sawest the affliction of our fathers in Egypt, and heardest their cry by the Red Sea;

Douay Rheims Bible
9:9 And thou sawest the affliction of our fathers in Egypt: and thou didst hear their cry by the Red Sea.

Noah Webster Bible
9:9 And thou sawest the affliction of our fathers in Egypt, and heardest their cry by the Red sea;

World English Bible
9:9 You saw the affliction of our fathers in Egypt, and heard their cry by the Red Sea,

Young's Literal Translation
9:9 and dost see the affliction of our fathers in Egypt, and their cry hast heard by the sea of Suph,

Modern Hebrew
ותתן אתת ומפתים
בפרעה ובכל־עבדיו
ובכל־עם ארצו כי
ידעת כי הזידו
עליהם ותעש־לך שם
כהיום הזה׃

Paleo-Hebrew (Before 585 B.C.)
9:10

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
9:10 VThThN 'aThTh VMPhThYM BPhUr'yH VBKL-'yBDYV VBKL-'yM 'aUrTShV KY YD'yTh KY HZYDV 'yLYHM VTh'ySh-LK ShM KHYVM HZH.

Latin Vulgate
9:10 et dedisti signa et portenta in Pharao et in universis servis eius et in omni populo terrae illius cognovisti enim quia superbe egerant contra eos et fecisti tibi nomen sicut et in hac die

King James Version
9:10 And shewedst signs and wonders upon Pharaoh, and on all his servants, and on all the people of his land: for thou knewest that they dealt proudly against them. So didst thou get thee a name, as it is this day.

American Standard Version
9:10 and showedst signs and wonders upon Pharaoh, and on all his servants, and on all the people of his land; for thou knewest that they dealt proudly against them, and didst get thee a name, as it is this day.

Bible in Basic English
9:10 And you did signs and wonders on Pharaoh and all his servants and all the people of his land; for you saw how cruel they were to them. So you got yourself a name as it is today.

Darby's English Translation
9:10 and didst shew signs and wonders upon Pharaoh, and upon all his servants, and upon all the people of his land; for thou knewest that they dealt proudly against them, and thou didst make thee a name, as it is this day.

Douay Rheims Bible
9:10 And thou shewedst signs and wonders upon Pharao, and upon all his servants, and upon the people of his land : for thou knewest that they dealt proudly against them: and thou madest thyself a name, as it is at this day.

Noah Webster Bible
9:10 And shewedst signs and wonders upon Pharaoh, and on all his servants, and on all the people of his land: for thou knewest that they dealt proudly against them. So didst thou get thee a name, as it is this day.

World English Bible
9:10 and showed signs and wonders on Pharaoh, and on all his servants, and on all the people of his land; for you knew that they dealt proudly against them, and did get you a name, as it is this day.

Young's Literal Translation
9:10 and dost give signs and wonders on Pharaoh, and on all his servants, and on all the people of his land, for Thou hast known that they have acted proudly against them, and Thou makest to Thee a name as at this day.

Modern Hebrew
והים בקעת לפניהם
ויעברו בתוך־הים
ביבשה ואת־רדפיהם
השלכת במצולת
כמו־אבן במים
עזים׃

Paleo-Hebrew (Before 585 B.C.)
9:11

-
-
-
.

Hebrew Transliterated
9:11 VHYM BQ'yTh LPhNYHM VY'yBUrV BThVK-HYM BYBShH V'aTh-UrDPhYHM HShLKTh BMTShVLTh KMV-'aBN BMYM 'yZYM.

Latin Vulgate
9:11 et mare divisisti ante eos et transierunt per medium maris in sicca persecutores autem eorum proiecisti in profundum quasi lapidem in aquas validas

King James Version
9:11 And thou didst divide the sea before them, so that they went through the midst of the sea on the dry land; and their persecutors thou threwest into the deeps, as a stone into the mighty waters.

American Standard Version
9:11 And thou didst divide the sea before them, so that they went through the midst of the sea on the dry land; and their pursuers thou didst cast into the depths, as a stone into the mighty waters.

Bible in Basic English
9:11 By you the sea was parted before them, so that they went through the sea on dry land; and those who went after them went down into the deep, like a stone into great waters.

Darby's English Translation
9:11 And thou didst divide the sea before them, and they went through the midst of the sea on dry ground; and their pursuers thou threwest into the depths, as a stone into the mighty waters.

Douay Rheims Bible
9:11 And thou didst divide the sea before them, and they passed through the midst of the sea on dry land: but their persecutors thou threwest into the depth, as a stone into mighty waters.

Noah Webster Bible
9:11 And thou didst divide the sea before them, so that they went through the midst of the sea on the dry land; and their persecutors thou threwest into the deeps, as a stone into the mighty waters.

World English Bible
9:11 You divided the sea before them, so that they went through the midst of the sea on the dry land; and their pursuers you did cast into the depths, as a stone into the mighty waters.

Young's Literal Translation
9:11 And the sea Thou hast cleaved before them, and they pass over into the midst of the sea on the dry land, and their pursuers Thou hast cast into the depths, as a stone, into the strong waters.

Modern Hebrew
ובעמוד ענן הנחיתם
יומם ובעמוד אש
לילה להאיר להם
את־הדרך אשר
ילכו־בה׃

Paleo-Hebrew (Before 585 B.C.)
9:12

-
. -

Hebrew Transliterated
9:12 VB'yMVD 'yNN HNChYThM YVMM VB'yMVD 'aSh LYLH LH'aYUr LHM 'aTh-HDUrK 'aShUr YLKV-BH.

Latin Vulgate
9:12 et in columna nubis ductor eorum fuisti per diem et in columna ignis per noctem ut appareret eis via per quam ingrediebantur

King James Version
9:12 Moreover thou leddest them in the day by a cloudy pillar; and in the night by a pillar of fire, to give them light in the way wherein they should go.

American Standard Version
9:12 Moreover in a pillar of cloud thou leddest them by day; and in a pillar of fire by night, to give them light in the way wherein they should go.

Bible in Basic English
9:12 And you went before them by day in a pillar of cloud, and in a pillar of fire by night, to give them light on the way they were to go.

Darby's English Translation
9:12 And thou leddest them in the day by a pillar of cloud, and in the night by a pillar of fire, to give them light in the way wherein they should go.

Douay Rheims Bible
9:12 And in a pillar of a cloud thou wast their leader by day, and in a pillar of Are by night, that they might see the way by which they went.

Noah Webster Bible
9:12 Moreover, thou leddest them in the day by a cloudy pillar; and in the night by a pillar of fire, to give them light in the way in which they should go.

World English Bible
9:12 Moreover in a pillar of cloud you led them by day; and in a pillar of fire by night, to give them light in the way in which they should go.

Young's Literal Translation
9:12 And by a pillar of cloud Thou hast led them by day, and by a pillar of fire by night, to lighten to them the way in which they go.

Modern Hebrew
ועל הר־סיני ירדת
ודבר עמהם משמים
ותתן להם משפטים
ישרים ותורות אמת
חקים ומצות טובים׃

Paleo-Hebrew (Before 585 B.C.)
9:13
-

.

Hebrew Transliterated
9:13 V'yL HUr-SYNY YUrDTh VDBUr 'yMHM MShMYM VThThN LHM MShPhTYM YShUrYM VThVUrVTh 'aMTh ChQYM VMTShVTh TVBYM.

Latin Vulgate
9:13 ad montem quoque Sinai descendisti et locutus es cum eis de caelo et dedisti eis iudicia recta et legem veritatis caerimonias et praecepta bona

King James Version
9:13 Thou camest down also upon mount Sinai, and spakest with them from heaven, and gavest them right judgments, and true laws, good statutes and commandments:

American Standard Version
9:13 Thou camest down also upon mount Sinai, and spakest with them from heaven, and gavest them right ordinances and true laws, good statutes and commandments,

Bible in Basic English
9:13 And you came down on Mount Sinai, and your voice came to them from heaven, giving them right decisions and true laws, good rules and orders:

Darby's English Translation
9:13 And thou camest down on mount Sinai, and didst speak with them from the heavens, and gavest them right judgments and true laws, good statutes and commandments.

Douay Rheims Bible
9:13 Thou camest down also to mount Sinai, and didst speak with them from heaven, and thou gavest them right judgments, and the law of truth, ceremonies, and good precepts.

Noah Webster Bible
9:13 Thou camest down also upon mount Sinai, and spokest with them from heaven, and gavest them right judgments, and true laws, good statutes and commandments:

World English Bible
9:13 You came down also on Mount Sinai, and spoke with them from heaven, and gave them right ordinances and true laws, good statutes and commandments,

Young's Literal Translation
9:13 `And on mount Sinai Thou hast come down, even to speak with them from the heavens, and Thou dost give to them right judgments, and true laws, good statutes and commands.

Modern Hebrew
ואת־שבת קדשך
הודעת להם ומצוות
וחקים ותורה צוית
להם ביד משה עבדך׃

Paleo-Hebrew (Before 585 B.C.)
9:14
-

.

Hebrew Transliterated
9:14 V'aTh-ShBTh QDShK HVD'yTh LHM VMTShVVTh VChQYM VThVUrH TShVYTh LHM BYD MShH 'yBDK.

Latin Vulgate
9:14 et sabbatum sanctificatum tuum ostendisti eis et mandata et caerimonias et legem praecepisti eis in manu Mosi servi tui

King James Version
9:14 And madest known unto them thy holy sabbath, and commandedst them precepts, statutes, and laws, by the hand of Moses thy servant:

American Standard Version
9:14 and madest known unto them thy holy sabbath, and commandedst them commandments, and statutes, and a law, by Moses thy servant,

Bible in Basic English
9:14 And you gave them word of your holy Sabbath, and gave them orders and rules and a law, by the hand of Moses your servant:

Darby's English Translation
9:14 And thou madest known unto them thy holy sabbath, and prescribedst for them commandments and statutes and a law, through Moses thy servant.

Douay Rheims Bible
9:14 Thou madest known to them thy holy sabbath, and didst prescribe to them commandments, and ceremonies, and the law by the hand of Moses thy servant.

Noah Webster Bible
9:14 And madest known to them thy holy sabbath, and commandedst them precepts, statutes, and laws, by the hand of Moses thy servant:

World English Bible
9:14 and mad known to them your holy Sabbath, and commanded them commandments, and statutes, and a law, by Moses your servant,

Young's Literal Translation
9:14 And Thy holy sabbath Thou hast made known to them, and commands, and statutes, and law, Thou hast commanded for them, by the hand of Moses Thy servant;

Modern Hebrew
ולחם משמים נתתה
להם לרעבם ומים
מסלע הוצאת להם
לצמאם ותאמר להם
לבוא לרשת את־הארץ
אשר־נשאת את־ידך
לתת להם׃

Paleo-Hebrew (Before 585 B.C.)
9:15

- [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
9:15 VLChM MShMYM NThThH LHM LUr'yBM VMYM MSL'y HVTSh'aTh LHM LTShM'aM VTh'aMUr LHM LBV'a LUrShTh 'aTh-H'aUrTSh 'aShUr-NSh'aTh 'aTh-YDK LThTh LHM.

Latin Vulgate
9:15 panem quoque de caelo dedisti eis in fame eorum et aquam de petra eduxisti eis sitientibus et dixisti eis ut ingrederentur et possiderent terram super quam levasti manum tuam ut traderes eis

King James Version
9:15 And gavest them bread from heaven for their hunger, and broughtest forth water for them out of the rock for their thirst, and promisedst them that they should go in to possess the land which thou hadst sworn to give them.

American Standard Version
9:15 and gavest them bread from heaven for their hunger, and broughtest forth water for them out of the rock for their thirst, and commandedst them that they should go in to possess the land which thou hadst sworn to give them.

Bible in Basic English
9:15 And you gave them bread from heaven when they were in need, and made water come out of the rock for their drink, and gave them orders to go in and take for their heritage the land which your hand had been lifted up to give them.

Darby's English Translation
9:15 And thou gavest them bread from the heavens for their hunger, and broughtest forth water for them out of the rock for their thirst, and didst say to them that they should go in to possess the land which thou hadst sworn to give them.

Douay Rheims Bible
9:15 And thou gavest them bread from heaven in their hunger, and broughtest forth water for them out of the rock in their thirst, and thou saidst to them that they should go in, and possess the land, upon which thou hadst lifted up thy hand to give it them.

Noah Webster Bible
9:15 And gavest them bread from heaven for their hunger, and broughtest forth water for them out of the rock for their thirst, and promisedst them that they should go in to possess the land which thou hadst sworn to give them.

World English Bible
9:15 and gave them bread from the sky for their hunger, and brought forth water for them out of the rock for their thirst, and commanded those who they should go in to possess the land which you had sworn to give them.

Young's Literal Translation
9:15 and bread from the heavens Thou hast given to them for their hunger, and water from a rock hast brought out to them for their thirst, and dost say to them to go in to possess the land that Thou hast lifted up Thy hand to give to them.

Modern Hebrew
והם ואבתינו הזידו
ויקשו את־ערפם ולא
שמעו אל־מצותיך׃

Paleo-Hebrew (Before 585 B.C.)
9:16

-
. -

Hebrew Transliterated
9:16 VHM V'aBThYNV HZYDV VYQShV 'aTh-'yUrPhM VL'a ShM'yV 'aL-MTShVThYK.

Latin Vulgate
9:16 ipsi vero et patres nostri superbe egerunt et induraverunt cervices suas et non audierunt mandata tua

King James Version
9:16 But they and our fathers dealt proudly, and hardened their necks, and hearkened not to thy commandments,

American Standard Version
9:16 But they and our fathers dealt proudly and hardened their neck, and hearkened not to thy commandments,

Bible in Basic English
9:16 But they and our fathers, in their pride, made their necks stiff, and gave no attention to your orders,

Darby's English Translation
9:16 But they, our fathers, dealt proudly, and hardened their neck, and hearkened not to thy commandments,

Douay Rheims Bible
9:16 But they and our fathers dealt proudly, and hardened their necks and hearkened not to thy commandments.

Noah Webster Bible
9:16 But they and our fathers dealt proudly, and hardened their necks, and hearkened not to thy commandments,

World English Bible
9:16 But they and our fathers dealt proudly and hardened their neck, and didn`t listen to your commandments,

Young's Literal Translation
9:16 `And they and our fathers have acted proudly, and harden their neck, and have not hearkened unto Thy commands,

Modern Hebrew
וימאנו לשמע
ולא־זכרו נפלאתיך
אשר עשית עמהם
ויקשו את־ערפם
ויתנו־ראש לשוב
לעבדתם במרים ואתה
אלוה סליחות חנון
ורחום ארך־ אפים
ורב־וחסד ולא
עזבתם׃

Paleo-Hebrew (Before 585 B.C.)
9:17

-

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

-
-
.

Hebrew Transliterated
9:17 VYM'aNV LShM'y VL'a-ZKUrV NPhL'aThYK 'aShUr 'yShYTh 'yMHM VYQShV 'aTh-'yUrPhM VYThNV-Ur'aSh LShVB L'yBDThM BMUrYM V'aThH 'aLVH SLYChVTh ChNVN VUrChVM 'aUrK- 'aPhYM VUrB-VChSD VL'a 'yZBThM.

Latin Vulgate
9:17 et noluerunt audire et non sunt recordati mirabilium tuorum quae feceras eis et induraverunt cervices suas et dederunt caput ut converterentur ad servitutem suam quasi per contentionem tu autem Deus propitius clemens et misericors longanimis et multae miserationis non dereliquisti eos

King James Version
9:17 And refused to obey, neither were mindful of thy wonders that thou didst among them; but hardened their necks, and in their rebellion appointed a captain to return to their bondage: but thou art a God ready to pardon, gracious and merciful, slow to anger, and of great kindness, and forsookest them not.

American Standard Version
9:17 and refused to obey, neither were mindful of thy wonders that thou didst among them, but hardened their neck, and in their rebellion appointed a captain to return to their bondage. But thou art a God ready to pardon, gracious and merciful, slow to anger, and abundant in lovingkindness, and forsookest them not.

Bible in Basic English
9:17 And would not do them, and gave no thought to the wonders you had done among them; but made their necks stiff, and turning away from you, made a captain over themselves to take them back to their prison in Egypt: but you are a God of forgiveness, full of grace and pity, slow to wrath and great in mercy, and you did not give them up.

Darby's English Translation
9:17 and refused to obey, neither were they mindful of thy wonders which thou hadst done among them; but hardened their neck, and in their rebellion made a captain to return to their bondage. But thou art a +God ready to forgive, gracious and merciful, slow to anger and of great loving-kindness, and thou forsookest them not.

Douay Rheims Bible
9:17 And they would not hear, and they remembered not thy wonders which thou hadst done for them. And they hardened their necks, and gave the head to return to their bondage, as it were by contention. But thou, a forgiving God, gracious, and merciful, longsuffering, and full of compassion, didst not forsake them.

Noah Webster Bible
9:17 And refused to obey, neither were mindful of thy wonders that thou didst perform among them; but hardened their necks, and in their rebellion appointed a captain to return to their bondage: but thou art a God ready to pardon, gracious and merciful, slow to anger, and of great kindness, and forsookest them not.

World English Bible
9:17 and refused to obey, neither were mindful of your wonders that you did among them, but hardened their neck, and in their rebellion appointed a captain to return to their bondage. But you are a God ready to pardon, gracious and merciful, slow to anger, and abundant in lovingkindness, and didn`t forsake them.

Young's Literal Translation
9:17 yea, they refuse to hearken, and have not remembered Thy wonders that Thou hast done with them, and harden their neck and appoint a head, to turn back to their service, in their rebellion; and Thou art a God of pardons, gracious, and merciful, long-suffering, and abundant in kindness, and hast not forsaken them.

Modern Hebrew
אף כי־עשו להם עגל
מסכה ויאמרו זה
אלהיך אשר העלך
ממצרים ויעשו
נאצות גדלות׃

Paleo-Hebrew (Before 585 B.C.)
9:18
-

.

Hebrew Transliterated
9:18 'aPh KY-'yShV LHM 'yGL MSKH VY'aMUrV ZH 'aLHYK 'aShUr H'yLK MMTShUrYM VY'yShV N'aTShVTh GDLVTh.

Latin Vulgate
9:18 et quidem cum fecissent sibi vitulum conflatilem et dixissent iste est Deus tuus qui eduxit te de Aegypto feceruntque blasphemias magnas

King James Version
9:18 Yea, when they had made them a molten calf, and said, This is thy God that brought thee up out of Egypt, and had wrought great provocations;

American Standard Version
9:18 Yea, when they had made them a molten calf, and said, This is thy God that brought thee up out of Egypt, and had wrought great provocations;

Bible in Basic English
9:18 Even when they had made for themselves an ox of metal, and said, This is your God who took you up out of Egypt, and had done so much to make you angry;

Darby's English Translation
9:18 Yea, when they had made them a molten calf, and said, This is thy god that brought thee up out of Egypt! and they had wrought great provocation,

Douay Rheims Bible
9:18 Yea when they had made also to themselves a molten calf, and had said: This is thy God, that brought thee out of Egypt: and hail committed great blasphemies :

Noah Webster Bible
9:18 Yea, when they had made them a molten calf, and said, This is thy God that brought thee out of Egypt, and had wrought great provocations;

World English Bible
9:18 Yes, when they had made them a molten calf, and said, This is your God who brought you up out of Egypt, and had committed awful blasphemies;

Young's Literal Translation
9:18 `Also, when they have made to themselves a molten calf, and say, this is thy god that brought thee up out of Egypt, and do great despisings,

Modern Hebrew
ואתה ברחמיך הרבים
לא עזבתם במדבר
את־עמוד הענן
לא־סר מעליהם
ביומם להנחתם
בהדרך ואת־עמוד
האש בלילה להאיר
להם ואת־הדרך אשר
ילכו־בה׃

Paleo-Hebrew (Before 585 B.C.)
9:19

-
-

-

-
. -

Hebrew Transliterated
9:19 V'aThH BUrChMYK HUrBYM L'a 'yZBThM BMDBUr 'aTh-'yMVD H'yNN L'a-SUr M'yLYHM BYVMM LHNChThM BHDUrK V'aTh-'yMVD H'aSh BLYLH LH'aYUr LHM V'aTh-HDUrK 'aShUr YLKV-BH.

Latin Vulgate
9:19 tu autem in misericordiis tuis multis non dimisisti eos in deserto columna nubis non recessit ab eis per diem ut duceret eos in via et columna ignis in nocte ut ostenderet eis iter per quod ingrederentur

King James Version
9:19 Yet thou in thy manifold mercies forsookest them not in the wilderness: the pillar of the cloud departed not from them by day, to lead them in the way; neither the pillar of fire by night, to shew them light, and the way wherein they should go.

American Standard Version
9:19 yet thou in thy manifold mercies forsookest them not in the wilderness: the pillar of cloud departed not from over them by day, to lead them in the way; neither the pillar of fire by night, to show them light, and the way wherein they should go.

Bible in Basic English
9:19 Even then, in your great mercy, you did not give them up in the waste land: the pillar of cloud still went before them by day, guiding them on their way, and the pillar of fire by night, to give them light, and make clear the way they were to go.

Darby's English Translation
9:19 yet thou in thy manifold mercies forsookest them not in the wilderness. The pillar of the cloud departed not from over them by day, to lead them on the way; neither the pillar of fire by night, to shew them light, and the way wherein they should go.

Douay Rheims Bible
9:19 Yet thou, in thy many mercies, didst not leave them in the desert: the pillar of the cloud departed not from them by day to lead them in the way, and the pillar of fire by night to shew them the way by which they should go.

Noah Webster Bible
9:19 Yet thou in thy manifold mercies forsookest them not in the wilderness: the pillar of the cloud departed not from them by day, to lead them in the way; neither the pillar of fire by night, to show them light, and the way in which they should go.

World English Bible
9:19 yet you in your manifold mercies didn`t forsake them in the wilderness: the pillar of cloud didn`t depart from over them by day, to lead them in the way; neither the pillar of fire by night, to show them light, and the way in which they should go.

Young's Literal Translation
9:19 and Thou, in Thine abundant mercies, hast not forsaken them in the wilderness -- the pillar of the cloud hath not turned aside from off them by day, to lead them in the way, and the pillar of the fire by night, to give light to them and the way in which they go.

Modern Hebrew
ורוחך הטובה נתת
להשכילם ומנך
לא־מנעת מפיהם
ומים נתתה להם
לצמאם׃

Paleo-Hebrew (Before 585 B.C.)
9:20

-

.

Hebrew Transliterated
9:20 VUrVChK HTVBH NThTh LHShKYLM VMNK L'a-MN'yTh MPhYHM VMYM NThThH LHM LTShM'aM.

Latin Vulgate
9:20 et spiritum tuum bonum dedisti qui doceret eos et manna tuum non prohibuisti ab ore eorum et aquam dedisti eis in siti

King James Version
9:20 Thou gavest also thy good spirit to instruct them, and withheldest not thy manna from their mouth, and gavest them water for their thirst.

American Standard Version
9:20 Thou gavest also thy good Spirit to instruct them, and withheldest not thy manna from their mouth, and gavest them water for their thirst.

Bible in Basic English
9:20 And you gave your good spirit to be their teacher, and did not keep back your manna from their mouths, and gave them water when they had need of it.

Darby's English Translation
9:20 Thou gavest also thy good Spirit to instruct them, and withheldest not thy manna from their mouth, and gavest them water for their thirst.

Douay Rheims Bible
9:20 And thou gavest them thy good Spirit to teach them, and thy manna thou didst not withhold from their mouth, and thou gavest them water for their thirst.

Noah Webster Bible
9:20 Thou gavest also thy good spirit to instruct them, and withheldest not thy manna from their mouth, and gavest them water for their thirst.

World English Bible
9:20 You gave also your good Spirit to instruct them, and didn`t withhold your manna from their mouth, and gave them water for their thirst.

Young's Literal Translation
9:20 `And Thy good Spirit Thou hast given, to cause them to act wisely; and Thy manna Thou hast not withheld from their mouth, and water Thou hast given to them for their thirst,

Modern Hebrew
וארבעים שנה
כלכלתם במדבר לא
חסרו שלמתיהם לא
בלו ורגליהם לא
בצקו׃

Paleo-Hebrew (Before 585 B.C.)
9:21

.

Hebrew Transliterated
9:21 V'aUrB'yYM ShNH KLKLThM BMDBUr L'a ChSUrV ShLMThYHM L'a BLV VUrGLYHM L'a BTShQV.

Latin Vulgate
9:21 quadraginta annis pavisti eos in deserto nihilque eis defuit vestimenta eorum non inveteraverunt et pedes eorum non sunt adtriti

King James Version
9:21 Yea, forty years didst thou sustain them in the wilderness, so that they lacked nothing; their clothes waxed not old, and their feet swelled not.

American Standard Version
9:21 Yea, forty years didst thou sustain them in the wilderness, and they lacked nothing; their clothes waxed not old, and their feet swelled not.

Bible in Basic English
9:21 Truly, for forty years you were their support in the waste land, and they were in need of nothing; their clothing did not get old or their feet become tired.

Darby's English Translation
9:21 Yea, forty years didst thou sustain them in the wilderness; they lacked nothing; their clothes grew not old, and their feet swelled not.

Douay Rheims Bible
9:21 Forty years didst thou feed them in the desert, and nothing was wanting to them: their garments did not grow old, and their feet were not worn.

Noah Webster Bible
9:21 Yea, forty years didst thou sustain them in the wilderness, so that they lacked nothing; their clothes grew not old, and their feet swelled not.

World English Bible
9:21 Yes, forty years did you sustain them in the wilderness, and they lacked nothing; their clothes didn`t grow old, and their feet didn`t swell.

Young's Literal Translation
9:21 and forty years Thou hast nourished them in a wilderness; they have not lacked; their garments have not worn out, and their feet have not swelled.

Modern Hebrew
ותתן להם ממלכות
ועממים ותחלקם
לפאה ויירשו
את־ארץ סיחון ואת־
ארץ מלך חשבון
ואת־ארץ עוג
מלך־הבשן׃

Paleo-Hebrew (Before 585 B.C.)
9:22

-
-

-
. -

Hebrew Transliterated
9:22 VThThN LHM MMLKVTh V'yMMYM VThChLQM LPh'aH VYYUrShV 'aTh-'aUrTSh SYChVN V'aTh- 'aUrTSh MLK ChShBVN V'aTh-'aUrTSh 'yVG MLK-HBShN.

Latin Vulgate
9:22 et dedisti eis regna et populos et partitus es eis sortes et possederunt terram Seon et terram regis Esebon et terram Og regis Basan

King James Version
9:22 Moreover thou gavest them kingdoms and nations, and didst divide them into corners: so they possessed the land of Sihon, and the land of the king of Heshbon, and the land of Og king of Bashan.

American Standard Version
9:22 Moreover thou gavest them kingdoms and peoples, which thou didst allot after their portions: so they possessed the land of Sihon, even the land of the king of Heshbon, and the land of Og king of Bashan.

Bible in Basic English
9:22 And you gave them kingdoms and peoples, making distribution to them in every part of the land: so they took for their heritage the land of Sihon, even the land of the king of Heshbon, and the land of Og, king of Bashan.

Darby's English Translation
9:22 And thou gavest them kingdoms and peoples, and didst divide them by countries; and they possessed the land of Sihon, as well the land of the king of Heshbon, as the land of Og king of Bashan.

Douay Rheims Bible
9:22 And thou gavest them kingdoms, and nations, and didst divide lots for them: and they possessed the land of Sehon, and the land of the king of Hesebon, and the land of Og king of Basan.

Noah Webster Bible
9:22 Moreover, thou gavest them kingdoms and nations, and didst divide them into corners: so they possessed the land of Sihon, and the land of the king of Heshbon, and the land of Og king of Bashan.

World English Bible
9:22 Moreover you gave them kingdoms and peoples, which you did allot after their portions: so they possessed the land of Sihon, even the land of the king of Heshbon, and the land of Og king of Bashan.

Young's Literal Translation
9:22 `And Thou givest to them kingdoms, and peoples, and dost apportion them to the corner, and they possess the land of Sihon, and the land of the king of Heshbon, and the land of Og king of Bashan.

Modern Hebrew
ובניהם הרבית
כככבי השמים
ותביאם אל־הארץ
אשר־אמרת לאבתיהם
לבוא לרשת׃

Paleo-Hebrew (Before 585 B.C.)
9:23

-
-
.

Hebrew Transliterated
9:23 VBNYHM HUrBYTh KKKBY HShMYM VThBY'aM 'aL-H'aUrTSh 'aShUr-'aMUrTh L'aBThYHM LBV'a LUrShTh.

Latin Vulgate
9:23 et filios eorum multiplicasti sicut stellas caeli et adduxisti eos ad terram de qua dixeras patribus eorum ut ingrederentur et possiderent

King James Version
9:23 Their children also multipliedst thou as the stars of heaven, and broughtest them into the land, concerning which thou hadst promised to their fathers, that they should go in to possess it.

American Standard Version
9:23 Their children also multipliedst thou as the stars of heaven, and broughtest them into the land concerning which thou didst say to their fathers, that they should go in to possess it.

Bible in Basic English
9:23 And you made their children as great in number as the stars of heaven, and took them into the land, of which you had said to their fathers that they were to go in and take it for themselves.

Darby's English Translation
9:23 And their children thou didst multiply as the stars of heaven, and thou broughtest them into the land concerning which thou didst say to their fathers that they should go in to possess it.

Douay Rheims Bible
9:23 And thou didst multiply their children as the stars of heaven, and broughtest them to the land concerning which thou hadst said to their fathers, that they should go in and possess it.

Noah Webster Bible
9:23 Their children also multipliedst thou as the stars of heaven, and broughtest them into the land, concerning which thou hadst promised to their fathers, that they should go in to possess it.

World English Bible
9:23 Their children also multiplied you as the stars of the sky, and brought them into the land concerning which you did say to their fathers, that they should go in to possess it.

Young's Literal Translation
9:23 And their sons Thou hast multiplied as the stars of the heavens, and bringest them in unto the land that Thou hast said to their fathers to go in to possess.

Modern Hebrew
ויבאו הבנים
ויירשו את־הארץ
ותכנע לפניהם
את־ישבי הארץ
הכנענים ותתנם
בידם ואת־מלכיהם
ואת־עממי הארץ
לעשות בהם כרצונם׃

Paleo-Hebrew (Before 585 B.C.)
9:24

-

-

-
-

.

Hebrew Transliterated
9:24 VYB'aV HBNYM VYYUrShV 'aTh-H'aUrTSh VThKN'y LPhNYHM 'aTh-YShBY H'aUrTSh HKN'yNYM VThThNM BYDM V'aTh-MLKYHM V'aTh-'yMMY H'aUrTSh L'yShVTh BHM KUrTShVNM.

Latin Vulgate
9:24 et venerunt filii et possederunt terram et humiliasti coram eis habitatores terrae Chananeos et dedisti eos in manu eorum et reges eorum et populos terrae ut facerent eis sicut placebat illis

King James Version
9:24 So the children went in and possessed the land, and thou subduedst before them the inhabitants of the land, the Canaanites, and gavest them into their hands, with their kings, and the people of the land, that they might do with them as they would.

American Standard Version
9:24 So the children went in and possessed the land, and thou subduedst before them the inhabitants of the land, the Canaanites, and gavest them into their hands, with their kings, and the peoples of the land, that they might do with them as they would.

Bible in Basic English
9:24 So the children went in and took the land, and you overcame before them the people of the land, the Canaanites, and gave them up into their hands, with their kings and the people of the land, so that they might do with them whatever it was their pleasure to do.

Darby's English Translation
9:24 And the children went in and possessed the land; and thou subduedst before them the inhabitants of the land, the Canaanites, and gavest them into their hands, both their kings and the peoples of the land, that they might do with them as they would.

Douay Rheims Bible
9:24 And the children came and possessed the land, and thou didst humble before them the inhabitants of the land, the Chanaanites, and gavest them into their hands, with their kings, and the people of the land, that they might do with them as it pleased them.

Noah Webster Bible
9:24 So the children went in and possessed the land, and thou subduedst before them the inhabitants of the land, the Canaanites, and gavest them into their hands, with their kings, and the people of the land, that they might do with them as they would.

World English Bible
9:24 So the children went in and possessed the land, and you subdued before them the inhabitants of the land, the Canaanites, and gave them into their hands, with their kings, and the peoples of the land, that they might do with them as they would.

Young's Literal Translation
9:24 `And the sons come in, and possess the land, and Thou humblest before them the inhabitants of the land, the Canaanites, and givest them into their hand, and their kings, and the peoples of the land, to do with them according to their pleasure.

Modern Hebrew
וילכדו ערים בצרות
ואדמה שמנה ויירשו
בתים מלאים־כל־טוב
ברות חצובים כרמים
וזיתים ועץ מאכל
לרב ויאכלו וישבעו
וישמינו ויתעדנו
בטובך הגדול׃

Paleo-Hebrew (Before 585 B.C.)
9:25

- [image] [image] -

.

Hebrew Transliterated
9:25 VYLKDV 'yUrYM BTShUrVTh V'aDMH ShMNH VYYUrShV BThYM ML'aYM-KL-TVB BUrVTh ChTShVBYM KUrMYM VZYThYM V'yTSh M'aKL LUrB VY'aKLV VYShB'yV VYShMYNV VYTh'yDNV BTVBK HGDVL.

Latin Vulgate
9:25 ceperunt itaque urbes munitas et humum pinguem et possederunt domos plenas cunctis bonis cisternas ab aliis fabricatas vineas et oliveta et ligna pomifera multa et comederunt et saturati sunt et inpinguati sunt et abundavere deliciis in bonitate tua magna

King James Version
9:25 And they took strong cities, and a fat land, and possessed houses full of all goods, wells digged, vineyards, and oliveyards, and fruit trees in abundance: so they did eat, and were filled, and became fat, and delighted themselves in thy great goodness.

American Standard Version
9:25 And they took fortified cities, and a fat land, and possessed houses full of all good things, cisterns hewn out, vineyards, and oliveyards, and fruit-trees in abundance: so they did eat, and were filled, and became fat, and delighted themselves in thy great goodness.

Bible in Basic English
9:25 And they took walled towns and a fat land, and became the owners of houses full of all good things, water-holes cut in the rock, vine-gardens and olive-gardens and a wealth of fruit-trees: so they had food enough and became fat, and had joy in the good you gave them.

Darby's English Translation
9:25 And they took strong cities, and a fat land, and possessed houses full of all good things, wells digged, vineyards and olive-gardens, and fruit trees in abundance. And they did eat and were filled, and became fat, and delighted themselves in thy great goodness.

Douay Rheims Bible
9:25 And they took strong cities and a fat land, and possessed houses full of all goods: cisterns made by others, vine- yards, and oliveyards, and fruit trees in abundance: and they ate, and were filled, and became fat, and abounded with de- light in thy great goodness.

Noah Webster Bible
9:25 And they took strong cities, and a fat land, and possessed houses full of all goods, wells digged, vineyards and olive-yards, and fruit trees in abundance: so they ate and were filled, and became fat, and delighted themselves in thy great goodness.

World English Bible
9:25 They took fortified cities, and a fat land, and possessed houses full of all good things, cisterns hewn out, vineyards, and olive groves, and fruit-trees in abundance: so they ate, and were filled, and became fat, and delighted themselves in your great goodness.

Young's Literal Translation
9:25 And they capture fenced cities, and fat ground, and possess houses full of all good, digged-wells, vineyards, and olive-yards, and fruit-trees in abundance, and they eat, and are satisfied, and become fat, and delight themselves in Thy great goodness.

Modern Hebrew
וימרו וימרדו בך
וישלכו את־תורתך
אחרי גום
ואת־נביאיך הרגו
אשר־ העידו בם
להשיבם אליך ויעשו
נאצות גדולת׃

Paleo-Hebrew (Before 585 B.C.)
9:26

-
-
-

.

Hebrew Transliterated
9:26 VYMUrV VYMUrDV BK VYShLKV 'aTh-ThVUrThK 'aChUrY GVM V'aTh-NBY'aYK HUrGV 'aShUr- H'yYDV BM LHShYBM 'aLYK VY'yShV N'aTShVTh GDVLTh.

Latin Vulgate
9:26 provocaverunt autem te ad iracundiam et recesserunt a te et proiecerunt legem tuam post terga sua et prophetas tuos occiderunt qui contestabantur eos ut reverterentur ad te feceruntque blasphemias grandes

King James Version
9:26 Nevertheless they were disobedient, and rebelled against thee, and cast thy law behind their backs, and slew thy prophets which testified against them to turn them to thee, and they wrought great provocations.

American Standard Version
9:26 Nevertheless they were disobedient, and rebelled against thee, and cast thy law behind their back, and slew thy prophets that testified against them to turn them again unto thee, and they wrought great provocations.

Bible in Basic English
9:26 But they were hard-hearted, and went against your authority, turning their backs on your law, and putting to death your prophets, who gave witness against them with the purpose of turning them back again to you, and they did much to make you angry.

Darby's English Translation
9:26 But they were disobedient, and rebelled against thee, and cast thy law behind their backs, and slew thy prophets who testified against them to turn them to thee, and they wrought great provocations.

Douay Rheims Bible
9:26 But they provoked thee to wrath, and departed from thee, and threw thy law behind their backs: and they killed thy prophets, who admonished them earnestly to return to thee : and they were guilty of great blasphemies.

Noah Webster Bible
9:26 Nevertheless, they were disobedient, and rebelled against thee, and cast thy law behind their backs, and slew thy prophets who testified against them to turn them to thee, and they wrought great provocations.

World English Bible
9:26 Nevertheless they were disobedient, and rebelled against you, and cast your law behind their back, and killed your prophets that testified against them to turn them again to you, and they committed awful blasphemies.

Young's Literal Translation
9:26 `And they are disobedient, and rebel against Thee, and cast Thy law behind their back, and Thy prophets they have slain, who testified against them, to bring them back unto Thee, and they do great despisings,

Modern Hebrew
ותתנם ביד צריהם
ויצרו להם ובעת
צרתם יצעקו אליך
ואתה משמים תשמע
וכרחמיך הרבים תתן
להם מושיעים
ויושיעום מיד
צריהם׃

Paleo-Hebrew (Before 585 B.C.)
9:27

.

Hebrew Transliterated
9:27 VThThNM BYD TShUrYHM VYTShUrV LHM VB'yTh TShUrThM YTSh'yQV 'aLYK V'aThH MShMYM ThShM'y VKUrChMYK HUrBYM ThThN LHM MVShY'yYM VYVShY'yVM MYD TShUrYHM.

Latin Vulgate
9:27 et dedisti eos in manu hostium suorum et adflixerunt eos et in tempore tribulationis suae clamaverunt ad te et tu de caelo audisti et secundum miserationes tuas multas dedisti eis salvatores qui salvaverunt eos de manu hostium suorum

King James Version
9:27 Therefore thou deliveredst them into the hand of their enemies, who vexed them: and in the time of their trouble, when they cried unto thee, thou heardest them from heaven; and according to thy manifold mercies thou gavest them saviours, who saved them out of the hand of their enemies.

American Standard Version
9:27 Therefore thou deliveredst them into the hand of their adversaries, who distressed them: and in the time of their trouble, when they cried unto thee, thou heardest from heaven; and according to thy manifold mercies thou gavest them saviours who saved them out of the hand of their adversaries.

Bible in Basic English
9:27 And so you gave them up into the hands of their haters who were cruel to them: and in the time of their trouble, when they made their prayer to you, you gave ear to them from heaven; and in your great mercy gave them saviours, who made them free from the hands of their haters.

Darby's English Translation
9:27 And thou gavest them into the hand of their oppressors, and they oppressed them; and in the time of their distress, when they cried unto thee, thou heardest them from the heavens, and according to thy manifold mercies thou gavest them saviours, who saved them out of the hand of their oppressors.

Douay Rheims Bible
9:27 And thou gavest them into the hands of their enemies, and they afflicted them. And in the time of their tribulation they cried to thee, and thou heardest from heaven, and according to the multitude of thy tender mercies thou gavest them saviours, to save them from the hands of their enemies.

Noah Webster Bible
9:27 Therefore thou deliveredst them into the hand of their enemies, who distressed them: and in the time of their trouble, when they cried to thee, thou hearedest them from heaven; and according to thy manifold mercies thou gavest them deliverers, who saved them out of the hand of their enemies.

World English Bible
9:27 Therefore you delivered them into the hand of their adversaries, who distressed them: and in the time of their trouble, when they cried to you, you heard from heaven; and according to your manifold mercies you gave them saviors who saved them out of the hand of their adversaries.

Young's Literal Translation
9:27 and Thou givest them into the hand of their adversaries, and they distress them, and in the time of their distress they cry unto Thee, and Thou, from the heavens, dost hear, and, according to Thine abundant mercies, dost give to them saviours, and they save them out of the hand of their adversaries.

Modern Hebrew
וכנוח להם ישובו
לעשות רע לפניך
ותעזבם ביד איביהם
וירדו בהם וישובו
ויזעקוך ואתה
משמים תשמע ותצילם
כרחמיך רבות עתים׃

Paleo-Hebrew (Before 585 B.C.)
9:28

.

Hebrew Transliterated
9:28 VKNVCh LHM YShVBV L'yShVTh Ur'y LPhNYK VTh'yZBM BYD 'aYBYHM VYUrDV BHM VYShVBV VYZ'yQVK V'aThH MShMYM ThShM'y VThTShYLM KUrChMYK UrBVTh 'yThYM.

Latin Vulgate
9:28 cumque requievissent reversi sunt ut facerent malum in conspectu tuo et dereliquisti eos in manu inimicorum suorum et possederunt eos conversique sunt et clamaverunt ad te tu autem de caelo audisti et liberasti eos in misericordiis tuis multis temporibus

King James Version
9:28 But after they had rest, they did evil again before thee: therefore leftest thou them in the hand of their enemies, so that they had the dominion over them: yet when they returned, and cried unto thee, thou heardest them from heaven; and many times didst thou deliver them according to thy mercies;

American Standard Version
9:28 But after they had rest, they did evil again before thee; therefore leftest thou them in the hand of their enemies, so that they had the dominion over them: yet when they returned, and cried unto thee, thou heardest from heaven; and many times didst thou deliver them according to thy mercies,

Bible in Basic English
9:28 But when they had rest, they did evil again before you: so you gave them into the hands of their haters, who had rule over them: but when they came back and made their prayer to you, you gave ear to them from heaven; again and again, in your mercy, you gave them salvation;

Darby's English Translation
9:28 But when they had rest, they did evil again before thee; and thou didst leave them in the hand of their enemies, and they had dominion over them; and again they cried unto thee, and thou heardest them from the heavens, and many times didst thou deliver them, according to thy mercies.

Douay Rheims Bible
9:28 But after they had rest, they returned to do evil in thy sight : and thou leftest them in the hand of their enemies, and they had dominion over them. Then they returned, and cried to thee: and thou heardest from heaven, and deliveredst them many times in thy mercies.

Noah Webster Bible
9:28 But after they had rest, they did evil again before thee: therefore thou leftest them in the hand of their enemies, so that they had the dominion over them: yet when they returned and cried to thee, thou hearedest them from heaven; and many times didst thou deliver them according to thy mercies;

World English Bible
9:28 But after they had rest, they did evil again before you; therefore left you them in the hand of their enemies, so that they had the dominion over them: yet when they returned, and cried to you, you heard from heaven; and many times did you deliver them according to your mercies,

Young's Literal Translation
9:28 `And when they have rest, they turn back to do evil before Thee, and Thou dost leave them in the hand of their enemies, and they rule over them; and they turn back, and call Thee, and Thou from the heavens dost hear, and dost deliver them, according to Thy mercies, many times,

Modern Hebrew
ותעד בהם להשיבם
אל־תורתך והמה
הזידו ולא־שמעו
למצותיך ובמשפטיך
חטאו־בם אשר־יעשה
אדם וחיה בהם
ויתנו כתף סוררת
וערפם הקשו ולא
שמעו׃

Paleo-Hebrew (Before 585 B.C.)
9:29

-

-
-
-

.

Hebrew Transliterated
9:29 VTh'yD BHM LHShYBM 'aL-ThVUrThK VHMH HZYDV VL'a-ShM'yV LMTShVThYK VBMShPhTYK ChT'aV-BM 'aShUr-Y'yShH 'aDM VChYH BHM VYThNV KThPh SVUrUrTh V'yUrPhM HQShV VL'a ShM'yV.

Latin Vulgate
9:29 et contestatus es eos ut reverterentur ad legem tuam ipsi vero superbe egerunt et non audierunt mandata tua et in iudiciis tuis peccaverunt quae faciet homo et vivet in eis et dederunt umerum recedentem et cervicem suam induraverunt nec audierunt

King James Version
9:29 And testifiedst against them, that thou mightest bring them again unto thy law: yet they dealt proudly, and hearkened not unto thy commandments, but sinned against thy judgments, (which if a man do, he shall live in them;) and withdrew the shoulder, and hardened their neck, and would not hear.

American Standard Version
9:29 and testifiedst against them, that thou mightest bring them again unto thy law. Yet they dealt proudly, and hearkened not unto thy commandments, but sinned against thine ordinances, (which if a man do, he shall live in them,) and withdrew the shoulder, and hardened their neck, and would not hear.

Bible in Basic English
9:29 And gave witness against them so that you might make them come back again to your law: but their hearts were lifted up, and they gave no attention to your orders and went against your decisions (which, if a man keeps them, will be life to him), and turning their backs on you, made their necks stiff and did not give ear.

Darby's English Translation
9:29 And thou testifiedst against them, that thou mightest bring them again unto thy law; but they dealt proudly, and hearkened not unto thy commandments, but sinned against thine ordinances (which if a man do, he shall live in them); and they withdrew the shoulder, and hardened their neck, and would not hear.

Douay Rheims Bible
9:29 And thou didst admonish them to re turn to thy law. But they dealt proudly, and hearkened not to thy commandments, but sinned against thy judgments, which if a man do, he shall live in them: and they withdrew the shoulder, and hardened their neck, and would not hear.

Noah Webster Bible
9:29 And testifiedst against them, that thou mightest bring them again to thy law: yet they dealt proudly, and hearkened not to thy commandments, but sinned against thy judgments, (which if a man doeth, he shall live in them:) and withdrew the shoulder, and hardened their neck, and would not hear.

World English Bible
9:29 and testified against them, that you might bring them again to your law. Yet they dealt proudly, and didn`t listen to your commandments, but sinned against your ordinances, (which if a man do, he shall live in them,) and withdrew the shoulder, and hardened their neck, and would not hear.

Young's Literal Translation
9:29 and dost testify against them, to bring them back unto Thy law; and they -- they have acted proudly, and have not hearkened to Thy commands, and against Thy judgments have sinned, -- which man doth and hath lived in them -- and they give a refractory shoulder, and their neck have hardened, and have not hearkened.

Modern Hebrew
ותמשך עליהם שנים
רבות ותעד בם
ברוחך ביד־נביאיך
ולא האזינו ותתנם
ביד עמי הארצת׃

Paleo-Hebrew (Before 585 B.C.)
9:30

-

.

Hebrew Transliterated
9:30 VThMShK 'yLYHM ShNYM UrBVTh VTh'yD BM BUrVChK BYD-NBY'aYK VL'a H'aZYNV VThThNM BYD 'yMY H'aUrTShTh.

Latin Vulgate
9:30 et protraxisti super eos annos multos et contestatus es eos in spiritu tuo per manum prophetarum tuorum et non audierunt et tradidisti eos in manu populorum terrarum

King James Version
9:30 Yet many years didst thou forbear them, and testifiedst against them by thy spirit in thy prophets: yet would they not give ear: therefore gavest thou them into the hand of the people of the lands.

American Standard Version
9:30 Yet many years didst thou bear with them, and testifiedst against them by thy Spirit through thy prophets: yet would they not give ear: therefore gavest thou them into the hand of the peoples of the lands.

Bible in Basic English
9:30 Year after year you put up with them, and gave witness against them by your spirit through your prophets: still they did not give ear: and so you gave them up into the hands of the peoples of the lands.

Darby's English Translation
9:30 And many years didst thou forbear with them, and testifiedst against them by thy Spirit through thy prophets; but they would not give ear: and thou gavest them into the hand of the peoples of the lands.

Douay Rheims Bible
9:30 And thou didst forbear with them for many years, and didst testify against them by thy spirit by the hand of thy prophets: and they heard not, and thou didst deliver them into the hand of the people of the lands.

Noah Webster Bible
9:30 Yet many years didst thou forbear over them, and testifiedst against them by thy spirit in thy prophets: yet would they not give ear: therefore thou gavest them into the hand of the people of the lands.

World English Bible
9:30 Yet many years did you bear with them, and testified against them by your Spirit through your prophets: yet would they not give ear: therefore gave you them into the hand of the peoples of the lands.

Young's Literal Translation
9:30 `And Thou drawest over them many years, and testifiest against them by Thy Spirit, by the hand of Thy prophets, and they have not given ear, and Thou dost give them into the hand of peoples of the lands,

Modern Hebrew
וברחמיך הרבים
לא־עשיתם כלה ולא
עזבתם כי אל־חנון
ורחום אתה׃

Paleo-Hebrew (Before 585 B.C.)
9:31

-

-
.

Hebrew Transliterated
9:31 VBUrChMYK HUrBYM L'a-'yShYThM KLH VL'a 'yZBThM KY 'aL-ChNVN VUrChVM 'aThH.

Latin Vulgate
9:31 in misericordiis autem tuis plurimis non fecisti eos in consumptione nec dereliquisti eos quoniam Deus miserationum et clemens tu es

King James Version
9:31 Nevertheless for thy great mercies' sake thou didst not utterly consume them, nor forsake them; for thou art a gracious and merciful God.

American Standard Version
9:31 Nevertheless in thy manifold mercies thou didst not make a full end of them, nor forsake them; for thou art a gracious and merciful God.

Bible in Basic English
9:31 Even then, in your great mercy, you did not put an end to them completely, or give them up; for you are a God of grace and mercy.

Darby's English Translation
9:31 Nevertheless for thy manifold mercies` sake, thou didst not make a full end of them nor forsake them; for thou art a gracious and merciful �God.

Douay Rheims Bible
9:31 Yet in thy very many mercies thou didst not utterly consume them, nor forsake them: because thou art a merciful and gracious God.

Noah Webster Bible
9:31 Nevertheless, for thy great mercies' sake thou didst not utterly consume them, nor forsake them; for thou art a gracious and merciful God.

World English Bible
9:31 Nevertheless in your manifold mercies you did not make a full end of them, nor forsake them; for you are a gracious and merciful God.

Young's Literal Translation
9:31 and in Thine abundant mercies Thou hast not made them a consumption, nor hast forsaken them; for a God, gracious and merciful, art Thou.

Modern Hebrew
ועתה אלהינו האל
הגדול הגבור
והנורא שומר הברית
והחסד אל־ימעט
לפניך את כל־התלאה
אשר־מצאתנו
למלכינו לשרינו
ולכהנינו ולנביאנו
ולאבתינו ולכל־עמך
מימי מלכי אשור עד
היום הזה׃

Paleo-Hebrew (Before 585 B.C.)
9:32

-

- [image] [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
9:32 V'yThH 'aLHYNV H'aL HGDVL HGBVUr VHNVUr'a ShVMUr HBUrYTh VHChSD 'aL-YM'yT LPhNYK 'aTh KL-HThL'aH 'aShUr-MTSh'aThNV LMLKYNV LShUrYNV VLKHNYNV VLNBY'aNV VL'aBThYNV VLKL-'yMK MYMY MLKY 'aShVUr 'yD HYVM HZH.

Latin Vulgate
9:32 nunc itaque Deus noster Deus magne fortis et terribilis custodiens pactum et misericordiam ne avertas a facie tua omnem laborem qui invenit nos reges nostros principes nostros et sacerdotes nostros prophetas nostros et patres nostros et omnem populum tuum a diebus regis Assur usque in diem hanc

King James Version
9:32 Now therefore, our God, the great, the mighty, and the terrible God, who keepest covenant and mercy, let not all the trouble seem little before thee, that hath come upon us, on our kings, on our princes, and on our priests, and on our prophets, and on our fathers, and on all thy people, since the time of the kings of Assyria unto this day.

American Standard Version
9:32 Now therefore, our God, the great, the mighty, and the terrible God, who keepest covenant and lovingkindness, let not all the travail seem little before thee, that hath come upon us, on our kings, on our princes, and on our priests, and on our prophets, and on our fathers, and on all thy people, since the time of the kings of Assyria unto this day.

Bible in Basic English
9:32 And now, our God, the great, the strong, the God who is to be feared, who keeps faith and mercy, let not all this trouble seem small to you, which has come on us, and on our kings and our rulers and on our priests and our prophets and our fathers and on all your people from the time of the kings of Assyria till this day.

Darby's English Translation
9:32 And now, our God, the great, the mighty, and the terrible �God, who keepest covenant and loving-kindness, let not all the trouble seem little before thee, that hath come upon us, on our kings, on our princes, and on our priests, and on our prophets, and on our fathers, and on all thy people, since the days of the kings of Assyria unto this day.

Douay Rheims Bible
9:32 Now therefore our God, great, strong and terrible, who keepest covenant and mercy, turn not away from thy face all the labour which hath come upon us, upon our kings, and our princes, and our priests, and our prophets, and our fathers, and all the people from the days of the king of Assur, until this day.

Noah Webster Bible
9:32 Now therefore, our God, the great, the mighty, and the terrible God, who keepest covenant and mercy, let not all the trouble seem little before thee, that hath come upon us, on our kings, on our princes, and on our priests, and on our prophets, and on our fathers, and on all thy people, since the time of the kings of Assyria to this day.

World English Bible
9:32 Now therefore, our God, the great, the mighty, and the awesome God, who keep covenant and lovingkindness, don`t let all the travail seem little before you, that has come on us, on our kings, on our princes, and on our priests, and on our prophets, and on our fathers, and on all your people, since the time of the kings of Assyria to this day.

Young's Literal Translation
9:32 `And now, O our God -- God, the great, the mighty, and the fearful, keeping the covenant and the kindness -- let not all the travail that hath found us be little before Thee, for our kings, for our heads, and for our priests, and for our prophets, and for our fathers, and for all Thy people, from the days of the kings of Asshur unto this day;

Modern Hebrew
ואתה צדיק על
כל־הבא עלינו
כי־אמת עשית
ואנחנו הרשענו׃

Paleo-Hebrew (Before 585 B.C.)
9:33

-
-

.

Hebrew Transliterated
9:33 V'aThH TShDYQ 'yL KL-HB'a 'yLYNV KY-'aMTh 'yShYTh V'aNChNV HUrSh'yNV.

Latin Vulgate
9:33 et tu iustus in omnibus quae venerunt super nos quia veritatem fecisti nos autem impie egimus

King James Version
9:33 Howbeit thou art just in all that is brought upon us; for thou hast done right, but we have done wickedly:

American Standard Version
9:33 Howbeit thou art just in all that is come upon us; for thou hast dealt truly, but we have done wickedly;

Bible in Basic English
9:33 But still, you have been in the right in everything which has come on us; you have been true to us, but we have done evil:

Darby's English Translation
9:33 But thou art just in all that is come upon us; for thou hast acted according to truth, and we have done wickedly.

Douay Rheims Bible
9:33 And thou art just in all things that have come upon us: because thou hast done truth, but we have done wickedly.

Noah Webster Bible
9:33 But thou art just in all that is brought upon us; for thou hast done right, but we have done wickedly:

World English Bible
9:33 However you are just in all that is come on us; for you have dealt truly, but we have done wickedly;

Young's Literal Translation
9:33 and Thou art righteous concerning all that hath come upon us, for truth Thou hast done, and we have done wickedly;

Modern Hebrew
ואת־מלכינו שרינו
כהנינו ואבתינו לא
עשו תורתך ולא
הקשיבו אל־ מצותיך
ולעדותיך אשר
העידת בהם׃

Paleo-Hebrew (Before 585 B.C.)
9:34
-

-

.

Hebrew Transliterated
9:34 V'aTh-MLKYNV ShUrYNV KHNYNV V'aBThYNV L'a 'yShV ThVUrThK VL'a HQShYBV 'aL- MTShVThYK VL'yDVThYK 'aShUr H'yYDTh BHM.

Latin Vulgate
9:34 reges nostri principes nostri sacerdotes nostri et patres nostri non fecerunt legem tuam et non adtenderunt mandata tua et testimonia tua quae testificatus es in eis

King James Version
9:34 Neither have our kings, our princes, our priests, nor our fathers, kept thy law, nor hearkened unto thy commandments and thy testimonies, wherewith thou didst testify against them.

American Standard Version
9:34 neither have our kings, our princes, our priests, nor our fathers, kept thy law, nor hearkened unto thy commandments and thy testimonies wherewith thou didst testify against them.

Bible in Basic English
9:34 And our kings, our rulers, our priests, and our fathers have not kept your law or given attention to your orders and your witness, with which you gave witness against them.

Darby's English Translation
9:34 And our kings, our princes, our priests, and our fathers, have not performed thy law, nor hearkened unto thy commandments and thy testimonies, wherewith thou didst testify against them.

Douay Rheims Bible
9:34 Our kings, our princes, our priests, and our fathers have not kept thy law, and have not minded thy commandments, and thy testimonies which thou hast testified among them.

Noah Webster Bible
9:34 Neither have our kings, our princes, our priests, nor our fathers, kept thy law, nor hearkened to thy commandments and thy testimonies, with which thou didst testify against them.

World English Bible
9:34 neither have our kings, our princes, our priests, nor our fathers, kept your law, nor listened to your commandments and your testimonies with which you did testify against them.

Young's Literal Translation
9:34 and our kings, our heads, our priests, and our fathers, have not done Thy law, nor attended unto Thy commands, and to Thy testimonies, that Thou hast testified against them;

Modern Hebrew
והם במלכותם
ובטובך הרב
אשר־נתת להם ובארץ
הרחבה והשמנה אשר־
נתת לפניהם לא
עבדוך ולא־שבו
ממעלליהם הרעים׃

Paleo-Hebrew (Before 585 B.C.)
9:35

-

-

-
.

Hebrew Transliterated
9:35 VHM BMLKVThM VBTVBK HUrB 'aShUr-NThTh LHM VB'aUrTSh HUrChBH VHShMNH 'aShUr- NThTh LPhNYHM L'a 'yBDVK VL'a-ShBV MM'yLLYHM HUr'yYM.

Latin Vulgate
9:35 et ipsi in regnis suis bonis et in bonitate tua multa quam dederas eis et in terra latissima et pingui quam tradideras in conspectu eorum non servierunt tibi nec reversi sunt ab studiis suis pessimis

King James Version
9:35 For they have not served thee in their kingdom, and in thy great goodness that thou gavest them, and in the large and fat land which thou gavest before them, neither turned they from their wicked works.

American Standard Version
9:35 For they have not served thee in their kingdom, and in thy great goodness that thou gavest them, and in the large and fat land which thou gavest before them, neither turned they from their wicked works.

Bible in Basic English
9:35 For they have not been your servants in their kingdom, and in all the good things you gave them, and in the great and fat land you gave them, and they have not been turned away from their evil-doing.

Darby's English Translation
9:35 And they have not served thee in their kingdom, and in thy great goodness that thou gavest them, and in the large and fat land that thou didst set before them, neither turned they from their wicked works.

Douay Rheims Bible
9:35 And they have not served thee in their kingdoms, and in thy manifold goodness, which thou gavest them, and in the large and fat land, which thou deliveredst before them, nor did they return from their most wicked devices.

Noah Webster Bible
9:35 For they have not served thee in their kingdom, and in thy great goodness that thou gavest them, and in the large and fat land which thou gavest before them, neither turned they from their wicked works.

World English Bible
9:35 For they have not served you in their kingdom, and in your great goodness that you gave them, and in the large and fat land which you gave before them, neither turned they from their wicked works.

Young's Literal Translation
9:35 and they, in their kingdom, and in Thine abundant goodness, that Thou hast given to them, and in the land, the large and the fat, that Thou hast set before them, have not served Thee, nor turned back from their evil doings.

Modern Hebrew
הנה אנחנו היום
עבדים והארץ
אשר־נתתה לאבתינו
לאכל את־פריה ואת־
טובה הנה אנחנו
עבדים עליה׃

Paleo-Hebrew (Before 585 B.C.)
9:36

-

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
9:36 HNH 'aNChNV HYVM 'yBDYM VH'aUrTSh 'aShUr-NThThH L'aBThYNV L'aKL 'aTh-PhUrYH V'aTh- TVBH HNH 'aNChNV 'yBDYM 'yLYH.

Latin Vulgate
9:36 ecce nos ipsi hodie servi sumus et terram quam dedisti patribus nostris ut comederent panem eius et quae bona sunt eius et nos ipsi servi sumus in ea

King James Version
9:36 Behold, we are servants this day, and for the land that thou gavest unto our fathers to eat the fruit thereof and the good thereof, behold, we are servants in it:

American Standard Version
9:36 Behold, we are servants this day, and as for the land that thou gavest unto our fathers to eat the fruit thereof and the good thereof, behold, we are servants in it.

Bible in Basic English
9:36 Now, today, we are servants, and as for the land which you gave to our fathers, so that the produce of it and the good might be theirs, see, we are servants in it:

Darby's English Translation
9:36 Behold, we are servants this day, and the land that thou gavest unto our fathers to eat the fruit thereof and the good thereof, behold, we are bondmen in it.

Douay Rheims Bible
9:36 Behold we ourselves this day are bondmen: and the land, which thou gavest our fathers, to eat the bread thereof, and the good things thereof, and we ourselves are servants in it.

Noah Webster Bible
9:36 Behold, we are servants this day, and for the land that thou gavest to our fathers to eat the fruit of it and the good of it, behold, we are servants in it:

World English Bible
9:36 Behold, we are servants this day, and as for the land that you gave to our fathers to eat the fruit of it and the good of it, behold, we are servants in it.

Young's Literal Translation
9:36 `Lo, we -- to-day -- are servants, and the land that Thou hast given to our fathers, to eat its fruit and its good -- lo, we are servants on it,

Modern Hebrew
ותבואתה מרבה
למלכים אשר־נתתה
עלינו בחטאותינו
ועל גויתינו משלים
ובבהמתנו כרצונם
ובצרה גדולה
אנחנו׃

Paleo-Hebrew (Before 585 B.C.)
9:37

-

.

Hebrew Transliterated
9:37 VThBV'aThH MUrBH LMLKYM 'aShUr-NThThH 'yLYNV BChT'aVThYNV V'yL GVYThYNV MShLYM VBBHMThNV KUrTShVNM VBTShUrH GDVLH 'aNChNV.

Latin Vulgate
9:37 et fruges eius multiplicantur regibus quos posuisti super nos propter peccata nostra et in corporibus nostris dominantur et in iumentis nostris secundum voluntatem suam et in tribulatione magna sumus

King James Version
9:37 And it yieldeth much increase unto the kings whom thou hast set over us because of our sins: also they have dominion over our bodies, and over our cattle, at their pleasure, and we are in great distress.

American Standard Version
9:37 And it yieldeth much increase unto the kings whom thou hast set over us because of our sins: also they have power over our bodies, and over our cattle, at their pleasure, and we are in great distress.

Bible in Basic English
9:37 And it gives much increase to the kings whom you have put over us because of our sins: and they have power over our bodies and over our cattle at their pleasure, and we are in great trouble.

Darby's English Translation
9:37 And it yieldeth much increase unto the kings whom thou hast set over us because of our sins: and they have dominion over our bodies, and over our cattle, at their pleasure; and we are in great distress.

Douay Rheims Bible
9:37 And the fruits thereof grow up for the kings, whom thou hast set over us for our sins, and they have dominion over our bodies, and over our beasts, according to their will, and we are in great tribulation.

Noah Webster Bible
9:37 And it yieldeth much increase to the kings whom thou hast set over us because of our sins: also they have dominion over our bodies, and over our cattle, at their pleasure, and we are in great distress.

World English Bible
9:37 It yields much increase to the kings whom you have set over us because of our sins: also they have power over our bodies, and over our cattle, at their pleasure, and we are in great distress.

Young's Literal Translation
9:37 and its increase it is multiplying to the kings whom Thou hast set over us in our sins; and over our bodies they are ruling, and over our cattle, according to their pleasure, and we are in great distress.

Modern Hebrew
ובכל־זאת אנחנו
כרתים אמנה וכתבים
ועל החתום שרינו
לוינו כהנינו׃

Paleo-Hebrew (Before 585 B.C.)
9:38
-

.

Hebrew Transliterated
9:38 VBKL-Z'aTh 'aNChNV KUrThYM 'aMNH VKThBYM V'yL HChThVM ShUrYNV LVYNV KHNYNV.

Latin Vulgate
9:38 super omnibus ergo his nos ipsi percutimus foedus et scribimus et signant principes nostri Levitae nostri et sacerdotes nostri

King James Version
9:38 And because of all this we make a sure covenant, and write it; and our princes, Levites, and priests, seal unto it.

American Standard Version
9:38 And yet for all this we make a sure covenant, and write it; and our princes, our Levites, and our priests, seal unto it.

Bible in Basic English
9:38 And because of all this we are making an agreement in good faith, and putting it in writing; and our rulers, our Levites, and our priests are putting their names to it.

Darby's English Translation
9:38 And because of all this we make a sure covenant, and write it; and our princes, our Levites, and our priests are at the sealing.

Douay Rheims Bible
9:38 and because of all this we ourselves make a covenant, and write it, and our princes, our Levites, and our priests sign it.

Noah Webster Bible
9:38 And because of all this we make a sure covenant, and write it; and our princes, Levites, and priests, set their seals to it.

World English Bible
9:38 Yet for all this we make a sure covenant, and write it; and our princes, our Levites, and our priests, seal to it.

Young's Literal Translation
9:38 And for all this we are making a stedfast covenant, and are writing, and over him who is sealed are our heads, our Levites, our priests.`

Nehemiah 10


Nehemiah Chapter 10 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Nehemiah 9

The Book of Nehemiah

Chapter 10

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39
Modern Hebrew
ועל החתומים נחמיה
התרשתא בן־חכליה
וצדקיה׃

Paleo-Hebrew (Before 585 B.C.)
10:1

. -

Hebrew Transliterated
10:1 V'yL HChThVMYM NChMYH HThUrShTh'a BN-ChKLYH VTShDQYH.

Latin Vulgate
10:1 signatores autem fuerunt Neemias Athersatha filius Achelai et Sedecias

King James Version
10:1 Now those that sealed were, Nehemiah, the Tirshatha, the son of Hachaliah, and Zidkijah,

American Standard Version
10:1 Now those that sealed were: Nehemiah the governor, the son of Hacaliah, and Zedekiah,

Bible in Basic English
10:1 Now those who put down their names were Nehemiah the Tirshatha, the son of Hacaliah, and Zedekiah,

Darby's English Translation
10:1 And at the head of those that sealed were Nehemiah the Tirshatha, the son of Hachaliah, and Zedekiah.

Douay Rheims Bible
10:1 And the subscribers were Nehemias, Athersatha the son of Hachelai, and Sedecias,

Noah Webster Bible
10:1 Now those that sealed were, Nehemiah, the Tirshatha, the son of Hachaliah, and Zidkijah,

World English Bible
10:1 Now those who sealed were: Nehemiah the governor, the son of Hacaliah, and Zedekiah,

Young's Literal Translation
10:1 And over those sealed are Nehemiah the Tirshatha, son of Hachaliah, and Zidkijah,

Modern Hebrew
שריה עזריה ירמיה׃

Paleo-Hebrew (Before 585 B.C.)
10:2

.

Hebrew Transliterated
10:2 ShUrYH 'yZUrYH YUrMYH.

Latin Vulgate
10:2 Saraias Azarias Hieremias

King James Version
10:2 Seraiah, Azariah, Jeremiah,

American Standard Version
10:2 Seraiah, Azariah, Jeremiah,

Bible in Basic English
10:2 Seraiah, Azariah, Jeremiah,

Darby's English Translation
10:2 -- Seraiah, Azariah, Jeremiah,

Douay Rheims Bible
10:2 Saraias, Azarias, Jeremias,

Noah Webster Bible
10:2 Seraiah, Azariah, Jeremiah,

World English Bible
10:2 Seraiah, Azariah, Jeremiah,

Young's Literal Translation
10:2 Seraiah, Azariah, Jeremiah,

Modern Hebrew
פשחור אמריה
מלכיה׃

Paleo-Hebrew (Before 585 B.C.)
10:3

.

Hebrew Transliterated
10:3 PhShChVUr 'aMUrYH MLKYH.

Latin Vulgate
10:3 Phessur Amaria Melchia

King James Version
10:3 Pashur, Amariah, Malchijah,

American Standard Version
10:3 Pashhur, Amariah, Malchijah,

Bible in Basic English
10:3 Pashhur, Amariah, Malchijah,

Darby's English Translation
10:3 Pashhur, Amariah, Malchijah,

Douay Rheims Bible
10:3 Pheshur, Amarias, Melchias,

Noah Webster Bible
10:3 Pashur, Amariah, Malchijah,

World English Bible
10:3 Pashhur, Amariah, Malchijah,

Young's Literal Translation
10:3 Pashhur, Amariah, Malchijah,

Modern Hebrew
חטוש שבניה מלוך׃

Paleo-Hebrew (Before 585 B.C.)
10:4

.

Hebrew Transliterated
10:4 ChTVSh ShBNYH MLVK.

Latin Vulgate
10:4 Attus Sebenia Melluc

King James Version
10:4 Hattush, Shebaniah, Malluch,

American Standard Version
10:4 Hattush, Shebaniah, Malluch,

Bible in Basic English
10:4 Hattush, Shebaniah, Malluch,

Darby's English Translation
10:4 Hattush, Shebaniah, Malluch,

Douay Rheims Bible
10:4 Hattus, Sebenia, Melluch,

Noah Webster Bible
10:4 Hattush, Shebaniah, Malluch,

World English Bible
10:4 Hattush, Shebaniah, Malluch,

Young's Literal Translation
10:4 Huttush, Shebaniah, Malluch,

Modern Hebrew
חרם מרמות עבדיה׃

Paleo-Hebrew (Before 585 B.C.)
10:5

.

Hebrew Transliterated
10:5 ChUrM MUrMVTh 'yBDYH.

Latin Vulgate
10:5 Arem Mermuth Obdias

King James Version
10:5 Harim, Meremoth, Obadiah,

American Standard Version
10:5 Harim, Meremoth, Obadiah,

Bible in Basic English
10:5 Harim, Meremoth, Obadiah,

Darby's English Translation
10:5 Harim, Meremoth, Obadiah,

Douay Rheims Bible
10:5 Harem, Merimuth, Obdias,

Noah Webster Bible
10:5 Harim, Meremoth, Obadiah,

World English Bible
10:5 Harim, Meremoth, Obadiah,

Young's Literal Translation
10:5 Harim, Meremoth, Obadiah,

Modern Hebrew
דניאל גנתון ברוך׃

Paleo-Hebrew (Before 585 B.C.)
10:6

.

Hebrew Transliterated
10:6 DNY'aL GNThVN BUrVK.

Latin Vulgate
10:6 Danihel Genton Baruch

King James Version
10:6 Daniel, Ginnethon, Baruch,

American Standard Version
10:6 Daniel, Ginnethon, Baruch,

Bible in Basic English
10:6 Daniel, Ginnethon, Baruch,

Darby's English Translation
10:6 Daniel, Ginnethon, Baruch,

Douay Rheims Bible
10:6 Daniel, Genthon, Baruch,

Noah Webster Bible
10:6 Daniel, Ginnethon, Baruch,

World English Bible
10:6 Daniel, Ginnethon, Baruch,

Young's Literal Translation
10:6 Daniel, Ginnethon, Baruch,

Modern Hebrew
משלם אביה מימן׃

Paleo-Hebrew (Before 585 B.C.)
10:7

.

Hebrew Transliterated
10:7 MShLM 'aBYH MYMN.

Latin Vulgate
10:7 Mosollam Abia Miamin

King James Version
10:7 Meshullam, Abijah, Mijamin,

American Standard Version
10:7 Meshullam, Abijah, Mijamin,

Bible in Basic English
10:7 Meshullam, Abijah, Mijamin,

Darby's English Translation
10:7 Meshullam, Abijah, Mijamin,

Douay Rheims Bible
10:7 Mosollam, Abia, Miamin,

Noah Webster Bible
10:7 Meshullam, Abijah, Mijamin,

World English Bible
10:7 Meshullam, Abijah, Mijamin,

Young's Literal Translation
10:7 Meshullam, Abijah, Mijamin,

Modern Hebrew
מעזיה בלגי שמעיה
אלה הכהנים׃

Paleo-Hebrew (Before 585 B.C.)
10:8

.

Hebrew Transliterated
10:8 M'yZYH BLGY ShM'yYH 'aLH HKHNYM.

Latin Vulgate
10:8 Mazia Belga Semaia hii sacerdotes

King James Version
10:8 Maaziah, Bilgai, Shemaiah: these were the priests.

American Standard Version
10:8 Maaziah, Bilgai, Shemaiah; these were the priests.

Bible in Basic English
10:8 Maaziah, Bilgai, Shemaiah; these were the priests.

Darby's English Translation
10:8 Maaziah, Bilgai, Shemaiah: these were the priests.

Douay Rheims Bible
10:8 Maazia, Belgia, Semeia: these were priests.

Noah Webster Bible
10:8 Maaziah, Bilgai, Shemaiah: these were the priests.

World English Bible
10:8 Maaziah, Bilgai, Shemaiah; these were the priests.

Young's Literal Translation
10:8 Maaziah, Bilgai, Shemaiah; these are the priests.

Modern Hebrew
והלוים וישוע
בן־אזניה בנוי
מבני חנדד קדמיאל׃

Paleo-Hebrew (Before 585 B.C.)
10:9

-

.

Hebrew Transliterated
10:9 VHLVYM VYShV'y BN-'aZNYH BNVY MBNY ChNDD QDMY'aL.

Latin Vulgate
10:9 porro Levitae Iosue filius Azaniae Bennui de filiis Enadad Cedmihel

King James Version
10:9 And the Levites: both Jeshua the son of Azaniah, Binnui of the sons of Henadad, Kadmiel;

American Standard Version
10:9 And the Levites: namely, Jeshua the son of Azaniah, Binnui of the sons of Henadad, Kadmiel;

Bible in Basic English
10:9 And the Levites: by name, Jeshua, the son of Azaniah, Binnui, of the sons of Henadad, Kadmiel,

Darby's English Translation
10:9 -- And the Levites: Jeshua the son of Azaniah; Binnui, of the sons of Henadad; Kadmiel,

Douay Rheims Bible
10:9 And the Levites, Josue the son of Azanias, Bennui of the sons of Henadad. Cedmihel,

Noah Webster Bible
10:9 And the Levites: both Jeshua the son of Azaniah, Binnui of the sons of Henadad, Kadmiel;

World English Bible
10:9 The Levites: namely, Jeshua the son of Azaniah, Binnui of the sons of Henadad, Kadmiel;

Young's Literal Translation
10:9 And the Levites: both Jeshua son of Azaniah, Binnui of the sons of Henadad, Kadmiel;

Modern Hebrew
ואחיהם שבניה
הודיה קליטא פלאיה
חנן׃

Paleo-Hebrew (Before 585 B.C.)
10:10

.

Hebrew Transliterated
10:10 V'aChYHM ShBNYH HVDYH QLYT'a PhL'aYH ChNN.

Latin Vulgate
10:10 et fratres eorum Sechenia Odevia Celita Phalaia Anan

King James Version
10:10 And their brethren, Shebaniah, Hodijah, Kelita, Pelaiah, Hanan,

American Standard Version
10:10 and their brethren, Shebaniah, Hodiah, Kelita, Pelaiah, Hanan,

Bible in Basic English
10:10 And their brothers, Shebaniah, Hodiah, Kelita, Pelaiah, Hanan,

Darby's English Translation
10:10 and their brethren, Shebaniah, Hodijah, Kelita, Pelaiah, Hanan,

Douay Rheims Bible
10:10 And their brethren, Sebenia, Oduia, Celita, Phalaia, Hanan,

Noah Webster Bible
10:10 And their brethren, Shebaniah, Hodijah, Kelita, Pelaiah, Hanan,

World English Bible
10:10 and their brothers, Shebaniah, Hodiah, Kelita, Pelaiah, Hanan,

Young's Literal Translation
10:10 and their brethren: Shebaniah, Hodijah, Kelita, Pelaiah, Hanan,

Modern Hebrew
מיכא רחוב חשביה׃

Paleo-Hebrew (Before 585 B.C.)
10:11

.

Hebrew Transliterated
10:11 MYK'a UrChVB ChShBYH.

Latin Vulgate
10:11 Micha Roob Asebia

King James Version
10:11 Micha, Rehob, Hashabiah,

American Standard Version
10:11 Mica, Rehob, Hashabiah,

Bible in Basic English
10:11 Mica, Rehob, Hashabiah,

Darby's English Translation
10:11 Mica, Rehob, Hashabiah,

Douay Rheims Bible
10:11 Micha, Rohob, Hasebia,

Noah Webster Bible
10:11 Micha, Rehob, Hashabiah,

World English Bible
10:11 Mica, Rehob, Hashabiah,

Young's Literal Translation
10:11 Micha, Rehob, Hashabiah,

Modern Hebrew
זכור שרביה שבניה׃

Paleo-Hebrew (Before 585 B.C.)
10:12

.

Hebrew Transliterated
10:12 ZKVUr ShUrBYH ShBNYH.

Latin Vulgate
10:12 Zacchur Serebia Sabania

King James Version
10:12 Zaccur, Sherebiah, Shebaniah,

American Standard Version
10:12 Zaccur, Sherebiah, Shebaniah,

Bible in Basic English
10:12 Zaccur, Sherebiah, Shebaniah,

Darby's English Translation
10:12 Zaccur, Sherebiah, Shebaniah,

Douay Rheims Bible
10:12 Zachur, Serebia, Sabania,

Noah Webster Bible
10:12 Zaccur, Sherebiah, Shebaniah,

World English Bible
10:12 Zaccur, Sherebiah, Shebaniah,

Young's Literal Translation
10:12 Zaccur, Sherebiah, Shebaniah,

Modern Hebrew
הודיה בני בנינו׃

Paleo-Hebrew (Before 585 B.C.)
10:13

.

Hebrew Transliterated
10:13 HVDYH BNY BNYNV.

Latin Vulgate
10:13 Odia Bani Baninu

King James Version
10:13 Hodijah, Bani, Beninu.

American Standard Version
10:13 Hodiah, Bani, Beninu.

Bible in Basic English
10:13 Hodiah, Bani, Beninu.

Darby's English Translation
10:13 Hodijah, Bani, Beninu.

Douay Rheims Bible
10:13 Odaia, Bani, Baninu.

Noah Webster Bible
10:13 Hodijah, Bani, Beninu,

World English Bible
10:13 Hodiah, Bani, Beninu.

Young's Literal Translation
10:13 Hodijah, Bani, Beninu.

Modern Hebrew
ראשי העם פרעש פחת
מואב עילם זתוא
בני׃

Paleo-Hebrew (Before 585 B.C.)
10:14

.

Hebrew Transliterated
10:14 Ur'aShY H'yM PhUr'ySh PhChTh MV'aB 'yYLM ZThV'a BNY.

Latin Vulgate
10:14 capita populi Pheros Phaethmoab Helam Zethu Bani

King James Version
10:14 The chief of the people; Parosh, Pahathmoab, Elam, Zatthu, Bani,

American Standard Version
10:14 The chiefs of the people: Parosh, Pahath-moab, Elam, Zattu, Bani,

Bible in Basic English
10:14 The chiefs of the people: Parosh, Pahath-moab, Elam, Zattu, Bani,

Darby's English Translation
10:14 -- The chief of the people: Parosh, Pahath-Moab, Elam, Zatthu, Bani,

Douay Rheims Bible
10:14 The heads of the people, Pharos, Phahath Moab, Elam, Zethu, Bani,

Noah Webster Bible
10:14 The chief of the people; Parosh, Pahath-moab, Elam, Zatthu, Bani,

World English Bible
10:14 The chiefs of the people: Parosh, Pahath-moab, Elam, Zattu, Bani,

Young's Literal Translation
10:14 Heads of the people: Parosh, Pahath-Moab, Elam, Zatthu, Bani,

Modern Hebrew
בני עזגד בבי׃

Paleo-Hebrew (Before 585 B.C.)
10:15

.

Hebrew Transliterated
10:15 BNY 'yZGD BBY.

Latin Vulgate
10:15 Bonni Azgad Bebai

King James Version
10:15 Bunni, Azgad, Bebai,

American Standard Version
10:15 Bunni, Azgad, Bebai,

Bible in Basic English
10:15 Bunni, Azgad, Bebai,

Darby's English Translation
10:15 Bunni, Azgad, Bebai,

Douay Rheims Bible
10:15 Bonni, Azgad, Bebai,

Noah Webster Bible
10:15 Bunni, Azgad, Bebai,

World English Bible
10:15 Bunni, Azgad, Bebai,

Young's Literal Translation
10:15 Bunni, Azgad, Bebai,

Modern Hebrew
אדניה בגוי עדין׃

Paleo-Hebrew (Before 585 B.C.)
10:16

.

Hebrew Transliterated
10:16 'aDNYH BGVY 'yDYN.

Latin Vulgate
10:16 Adonia Beggoai Adin

King James Version
10:16 Adonijah, Bigvai, Adin,

American Standard Version
10:16 Adonijah, Bigvai, Adin,

Bible in Basic English
10:16 Adonijah, Bigvai, Adin,

Darby's English Translation
10:16 Adonijah, Bigvai, Adin,

Douay Rheims Bible
10:16 Adonia, Begoai, Adin,

Noah Webster Bible
10:16 Adonijah, Bigvai, Adin,

World English Bible
10:16 Adonijah, Bigvai, Adin,

Young's Literal Translation
10:16 Adonijah, Bigvai, Adin,

Modern Hebrew
אטר חזקיה עזור׃

Paleo-Hebrew (Before 585 B.C.)
10:17

.

Hebrew Transliterated
10:17 'aTUr ChZQYH 'yZVUr.

Latin Vulgate
10:17 Ater Ezechia Azur

King James Version
10:17 Ater, Hizkijah, Azzur,

American Standard Version
10:17 Ater, Hezekiah, Azzur,

Bible in Basic English
10:17 Ater, Hezekiah, Azzur,

Darby's English Translation
10:17 Ater, Hezekiah, Azzur,

Douay Rheims Bible
10:17 Ater, Hezecia, Azur,

Noah Webster Bible
10:17 Ater, Hizkijah, Azzur,

World English Bible
10:17 Ater, Hezekiah, Azzur,

Young's Literal Translation
10:17 Ater, Hizkijah, Azzur,

Modern Hebrew
הודיה חשם בצי׃

Paleo-Hebrew (Before 585 B.C.)
10:18

.

Hebrew Transliterated
10:18 HVDYH ChShM BTShY.

Latin Vulgate
10:18 Odevia Asum Besai

King James Version
10:18 Hodijah, Hashum, Bezai,

American Standard Version
10:18 Hodiah, Hashum, Bezai,

Bible in Basic English
10:18 Hodiah, Hashum, Bezai,

Darby's English Translation
10:18 Hodijah, Hashum, Bezai,

Douay Rheims Bible
10:18 Odaia, Hasum, Besai,

Noah Webster Bible
10:18 Hodijah, Hashum, Bezai,

World English Bible
10:18 Hodiah, Hashum, Bezai,

Young's Literal Translation
10:18 Hodijah, Hashum, Bezai,

Modern Hebrew
חריף ענתות נובי׃

Paleo-Hebrew (Before 585 B.C.)
10:19

.

Hebrew Transliterated
10:19 ChUrYPh 'yNThVTh NVBY.

Latin Vulgate
10:19 Ares Anathoth Nebai

King James Version
10:19 Hariph, Anathoth, Nebai,

American Standard Version
10:19 Hariph, Anathoth, Nobai,

Bible in Basic English
10:19 Hariph, Anathoth, Nobai,

Darby's English Translation
10:19 Hariph, Anathoth, Nebai,

Douay Rheims Bible
10:19 Hareph, Anathoth, Nebai,

Noah Webster Bible
10:19 Hariph, Anathoth, Nebai,

World English Bible
10:19 Hariph, Anathoth, Nobai,

Young's Literal Translation
10:19 Hariph, Anathoth, Nebai,

Modern Hebrew
מגפיעש משלם חזיר׃

Paleo-Hebrew (Before 585 B.C.)
10:20

.

Hebrew Transliterated
10:20 MGPhY'ySh MShLM ChZYUr.

Latin Vulgate
10:20 Mecphia Mosollam Azir

King James Version
10:20 Magpiash, Meshullam, Hezir,

American Standard Version
10:20 Magpiash, Meshullam, Hezir,

Bible in Basic English
10:20 Magpiash, Meshullam, Hezir,

Darby's English Translation
10:20 Magpiash, Meshullam, Hezir,

Douay Rheims Bible
10:20 Megphias, Mosollam, Hazir,

Noah Webster Bible
10:20 Magpiash, Meshullam, Hezir,

World English Bible
10:20 Magpiash, Meshullam, Hezir,

Young's Literal Translation
10:20 Magpiash, Meshullam, Hezir,

Modern Hebrew
משיזבאל צדוק
ידוע׃

Paleo-Hebrew (Before 585 B.C.)
10:21

.

Hebrew Transliterated
10:21 MShYZB'aL TShDVQ YDV'y.

Latin Vulgate
10:21 Mesizabel Sadoc Ieddua

King James Version
10:21 Meshezabeel, Zadok, Jaddua,

American Standard Version
10:21 Meshezabel, Zadok, Jaddua,

Bible in Basic English
10:21 Meshezabel, Zadok, Jaddua,

Darby's English Translation
10:21 Meshezabeel, Zadok, Jaddua,

Douay Rheims Bible
10:21 Mesizabel, Sadoc, Jeddua,

Noah Webster Bible
10:21 Meshezabeel, Zadok, Jaddua,

World English Bible
10:21 Meshezabel, Zadok, Jaddua,

Young's Literal Translation
10:21 Meshezabeel, Zadok, Jaddua,

Modern Hebrew
פלטיה חנן עניה׃

Paleo-Hebrew (Before 585 B.C.)
10:22

.

Hebrew Transliterated
10:22 PhLTYH ChNN 'yNYH.

Latin Vulgate
10:22 Felthia Anan Ania

King James Version
10:22 Pelatiah, Hanan, Anaiah,

American Standard Version
10:22 Pelatiah, Hanan, Anaiah,

Bible in Basic English
10:22 Pelatiah, Hanan, Anaiah,

Darby's English Translation
10:22 Pelatiah, Hanan, Anaiah,

Douay Rheims Bible
10:22 Pheltia, Hanan, Anaia,

Noah Webster Bible
10:22 Pelatiah, Hanan, Anaiah,

World English Bible
10:22 Pelatiah, Hanan, Anaiah,

Young's Literal Translation
10:22 Pelatiah, Hanan, Anaiah,

Modern Hebrew
הושע חנניה חשוב׃

Paleo-Hebrew (Before 585 B.C.)
10:23

.

Hebrew Transliterated
10:23 HVSh'y ChNNYH ChShVB.

Latin Vulgate
10:23 Osee Anania Asub

King James Version
10:23 Hoshea, Hananiah, Hashub,

American Standard Version
10:23 Hoshea, Hananiah, Hasshub,

Bible in Basic English
10:23 Hoshea, Hananiah, Hasshub,

Darby's English Translation
10:23 Hoshea, Hananiah, Hashub,

Douay Rheims Bible
10:23 Osee, Hanania, Hasub,

Noah Webster Bible
10:23 Hoshea, Hananiah, Hashub,

World English Bible
10:23 Hoshea, Hananiah, Hasshub,

Young's Literal Translation
10:23 Hoshea, Hananiah, Hashub,

Modern Hebrew
הלוחש פלחא שובק׃

Paleo-Hebrew (Before 585 B.C.)
10:24

.

Hebrew Transliterated
10:24 HLVChSh PhLCh'a ShVBQ.

Latin Vulgate
10:24 Aloes Phaleam Sobec

King James Version
10:24 Hallohesh, Pileha, Shobek,

American Standard Version
10:24 Hallohesh, Pilha, Shobek,

Bible in Basic English
10:24 Hallohesh, Pilha, Shobek,

Darby's English Translation
10:24 Hallohesh, Pilha, Shobek,

Douay Rheims Bible
10:24 Alohes, Phalea, Sobec,

Noah Webster Bible
10:24 Hallohesh, Pileha, Shobek,

World English Bible
10:24 Hallohesh, Pilha, Shobek,

Young's Literal Translation
10:24 Hallohesh, Pilha, Shobek,

Modern Hebrew
רחום חשבנה מעשיה׃

Paleo-Hebrew (Before 585 B.C.)
10:25

.

Hebrew Transliterated
10:25 UrChVM ChShBNH M'yShYH.

Latin Vulgate
10:25 Reum Asebna Madsia

King James Version
10:25 Rehum, Hashabnah, Maaseiah,

American Standard Version
10:25 Rehum, Hashabnah, Maaseiah,

Bible in Basic English
10:25 Rehum, Hashabnah, Maaseiah,

Darby's English Translation
10:25 Rehum, Hashabnah, Maaseiah,

Douay Rheims Bible
10:25 Rehum, Hasebna, Maasia,

Noah Webster Bible
10:25 Rehum, Hashabnah, Maaseiah,

World English Bible
10:25 Rehum, Hashabnah, Maaseiah,

Young's Literal Translation
10:25 Rehum, Hashabnah, Maaseiah,

Modern Hebrew
ואחיה חנן ענן׃

Paleo-Hebrew (Before 585 B.C.)
10:26

.

Hebrew Transliterated
10:26 V'aChYH ChNN 'yNN.

Latin Vulgate
10:26 et Haia Hanam Anan

King James Version
10:26 And Ahijah, Hanan, Anan,

American Standard Version
10:26 and Ahiah, Hanan, Anan,

Bible in Basic English
10:26 And Ahiah, Hanan, Anan,

Darby's English Translation
10:26 and Ahijah, Hanan, Anan,

Douay Rheims Bible
10:26 Echaia, Hanan, Anan,

Noah Webster Bible
10:26 And Ahijah, Hanan, Anan,

World English Bible
10:26 and Ahiah, Hanan, Anan,

Young's Literal Translation
10:26 and Ahijah, Hanan, Anan,

Modern Hebrew
מלוך חרם בענה׃

Paleo-Hebrew (Before 585 B.C.)
10:27

.

Hebrew Transliterated
10:27 MLVK ChUrM B'yNH.

Latin Vulgate
10:27 Melluc Arem Baana

King James Version
10:27 Malluch, Harim, Baanah.

American Standard Version
10:27 Malluch, Harim, Baanah.

Bible in Basic English
10:27 Malluch, Harim, Baanah.

Darby's English Translation
10:27 Malluch, Harim, Baanah.

Douay Rheims Bible
10:27 Melluch, Haran, Baana:

Noah Webster Bible
10:27 Malluch, Harim, Baanah.

World English Bible
10:27 Malluch, Harim, Baanah.

Young's Literal Translation
10:27 Malluch, Harim, Baanah.

Modern Hebrew
ושאר העם הכהנים
הלוים השוערים
המשררים הנתינים
וכל־הנבדל מעמי
הארצות אל־תורת
האלהים נשיהם
בניהם ובנתיהם כל
יודע מבין׃

Paleo-Hebrew (Before 585 B.C.)
10:28

-

-

.

Hebrew Transliterated
10:28 VSh'aUr H'yM HKHNYM HLVYM HShV'yUrYM HMShUrUrYM HNThYNYM VKL-HNBDL M'yMY H'aUrTShVTh 'aL-ThVUrTh H'aLHYM NShYHM BNYHM VBNThYHM KL YVD'y MBYN.

Latin Vulgate
10:28 et reliqui de populo sacerdotes Levitae ianitores et cantores Nathinnei et omnes qui se separaverunt de populis terrarum ad legem Dei uxores eorum filii eorum et filiae eorum

King James Version
10:28 And the rest of the people, the priests, the Levites, the porters, the singers, the Nethinims, and all they that had separated themselves from the people of the lands unto the law of God, their wives, their sons, and their daughters, every one having knowledge, and having understanding;

American Standard Version
10:28 And the rest of the people, the priests, the Levites, the porters, the singers, the Nethinim, and all they that had separated themselves from the peoples of the lands unto the law of God, their wives, their sons, and their daughters, every one that had knowledge, and understanding;

Bible in Basic English
10:28 And the rest of the people, the priests, the Levites, the door-keepers, the music-makers, the Nethinim, and all those who had made themselves separate from the peoples of the lands, to keep the law of God, their wives, their sons, and their daughters, everyone who had knowledge and wisdom;

Darby's English Translation
10:28 And the rest of the people, the priests, the Levites, the doorkeepers, the singers, the Nethinim, and all they that had separated themselves from the peoples of the lands to the law of God, their wives, their sons and their daughters, every one having knowledge and having understanding,

Douay Rheims Bible
10:28 And the rest of the people, priests, Levites, porters, and singing men, Nathinites, and all that had separated themselves from the people of the lands to the law of God, their wives, their sons, and their daughters.

Noah Webster Bible
10:28 And the rest of the people, the priests, the Levites, the porters, the singers, the Nethinims, and all they that had separated themselves from the people of the lands to the law of God, their wives, their sons, and their daughters, every one having knowledge, and having understanding;

World English Bible
10:28 The rest of the people, the priests, the Levites, the porters, the singers, the Nethinim, and all those who had separated themselves from the peoples of the lands to the law of God, their wives, their sons, and their daughters, everyone who had knowledge, and understanding;

Young's Literal Translation
10:28 And the rest of the people, the priests, the Levites, the gatekeepers, the singers, the Nethinim, and every one who hath been separated from the peoples of the lands unto the law of God, their wives, their sons, and their daughters, every knowing intelligent one,

Modern Hebrew
מחזיקים על־אחיהם
אדיריהם ובאים
באלה ובשבועה ללכת
בתורת האלהים אשר
נתנה ביד משה
עבד־האלהים ולשמור
ולעשות את־כל־מצות
יהוה אדנינו
ומשפטיו וחקיו׃

Paleo-Hebrew (Before 585 B.C.)
10:29
-

-

- [image] [image] -

.

Hebrew Transliterated
10:29 MChZYQYM 'yL-'aChYHM 'aDYUrYHM VB'aYM B'aLH VBShBV'yH LLKTh BThVUrTh H'aLHYM 'aShUr NThNH BYD MShH 'yBD-H'aLHYM VLShMVUr VL'yShVTh 'aTh-KL-MTShVTh YHVH 'aDNYNV VMShPhTYV VChQYV.

Latin Vulgate
10:29 omnis qui poterat sapere spondentes pro fratribus suis optimates eorum et qui veniebant ad pollicendum et iurandum ut ambularent in lege Dei quam dederat in manu Mosi servi Dei ut facerent et custodirent universa mandata Domini Dei nostri et iudicia eius et caerimonias eius

King James Version
10:29 They clave to their brethren, their nobles, and entered into a curse, and into an oath, to walk in God's law, which was given by Moses the servant of God, and to observe and do all the commandments of the LORD our Lord, and his judgments and his statutes;

American Standard Version
10:29 They clave to their brethren, their nobles, and entered into a curse, and into an oath, to walk in God`s law, which was given by Moses the servant of God, and to observe and do all the commandments of Jehovah our Lord, and his ordinances and his statutes;

Bible in Basic English
10:29 They were united with their brothers, their rulers, and put themselves under a curse and an oath, to keep their steps in the way of God's law, which was given by Moses, the servant of God, and to keep and do all the orders of the Lord, our Lord, and his decisions and his rules;

Darby's English Translation
10:29 joined with their brethren, their nobles, and entered into a curse and into an oath, to walk in the law of God, which had been given by Moses the servant of God, and to keep and do all the commandments of Jehovah our Lord, and his ordinances and his statutes;

Douay Rheims Bible
10:29 All that could understand promising for their brethren, with their chief men, and they came to promise, and swear that they would walk in the law of God, which he gave in the hand of Moses the servant of God, that they would do and keep all the commandments of the Lord our God, and his judgments and his ceremonies.

Noah Webster Bible
10:29 They united with their brethren, their nobles, and entered into a curse, and into an oath, to walk in God's law, which was given by Moses the servant of God, and to observe and do all the commandments of the LORD our Lord, and his judgments and his statutes;

World English Bible
10:29 They joined with their brothers, their nobles, and entered into a curse, and into an oath, to walk in God`s law, which was given by Moses the servant of God, and to observe and do all the commandments of Yahweh our Lord, and his ordinances and his statutes;

Young's Literal Translation
10:29 are laying hold on their brethren, their honourable ones, and coming in to an execration, and in to an oath, to walk in the law of God, that was given by the hand of Moses, servant of God, and to observe and to do all the commands of Jehovah our Lord, and His judgments, and His statutes;

Modern Hebrew
ואשר לא־נתן
בנתינו לעמי הארץ
ואת־בנתיהם לא נקח
לבנינו׃

Paleo-Hebrew (Before 585 B.C.)
10:30
-

-

.

Hebrew Transliterated
10:30 V'aShUr L'a-NThN BNThYNV L'yMY H'aUrTSh V'aTh-BNThYHM L'a NQCh LBNYNV.

Latin Vulgate
10:30 et ut non daremus filias nostras populo terrae et filias eorum non acciperemus filiis nostris

King James Version
10:30 And that we would not give our daughters unto the people of the land, nor take their daughters for our sons:

American Standard Version
10:30 and that we would not give our daughters unto the peoples of the land, nor take their daughters for our sons;

Bible in Basic English
10:30 And that we would not give our daughters to the peoples of the lands, or take their daughters for our sons;

Darby's English Translation
10:30 and that we would not give our daughters to the peoples of the land, nor take their daughters for our sons:

Douay Rheims Bible
10:30 And that we would not give our daughters to the people of the land, not take their daughters for our sons.

Noah Webster Bible
10:30 And that we would not give our daughters to the people of the land, nor take their daughters for our sons:

World English Bible
10:30 and that we would not give our daughters to the peoples of the land, nor take their daughters for our sons;

Young's Literal Translation
10:30 and that we give not our daughters to the peoples of the land, and their daughters we take not to our sons;

Modern Hebrew
ועמי הארץ המביאים
את־המקחות וכל־שבר
ביום השבת למכור
לא־נקח מהם בשבת
וביום קדש ונטש
את־השנה השביעית
ומשא כל־יד׃

Paleo-Hebrew (Before 585 B.C.)
10:31

-
-

-

-
. -

Hebrew Transliterated
10:31 V'yMY H'aUrTSh HMBY'aYM 'aTh-HMQChVTh VKL-ShBUr BYVM HShBTh LMKVUr L'a-NQCh MHM BShBTh VBYVM QDSh VNTSh 'aTh-HShNH HShBY'yYTh VMSh'a KL-YD.

Latin Vulgate
10:31 populi quoque terrae qui inportant venalia et omnia ad usum per diem sabbati ut vendant non accipiemus ab eis in sabbato et in die sanctificata et dimittemus annum septimum et exactionem universae manus

King James Version
10:31 And if the people of the land bring ware or any victuals on the sabbath day to sell, that we would not buy it of them on the sabbath, or on the holy day: and that we would leave the seventh year, and the exaction of every debt.

American Standard Version
10:31 and if the peoples of the land bring wares or any grain on the sabbath day to sell, that we would not buy of them on the sabbath, or on a holy day; and that we would forego the seventh year, and the exaction of every debt.

Bible in Basic English
10:31 And if the peoples of the lands come to do trade in goods or food on the Sabbath day, that we would do no trade with them on the Sabbath or on a holy day: and that in the seventh year we would take no payment from any debtor.

Darby's English Translation
10:31 and that if the peoples of the land brought wares or any grain on the sabbath day to sell, we would not take it of them on the sabbath, or on any holy day; and that we would leave the land uncultivated the seventh year, and the exaction of every debt.

Douay Rheims Bible
10:31 And if the people of the land bring in things to sell, or any things for use, to sell them on the sabbath day, that we would not buy them of them on the sabbath, or on the holy day. And that we would leave the seventh year, and the exaction of every hand.

Noah Webster Bible
10:31 And if the people of the land should bring wares or any provisions on the sabbath day to sell, that we would not buy it of them on the sabbath, or on the holy day: and that we would leave the seventh year, and the exaction of every debt.

World English Bible
10:31 and if the peoples of the land bring wares or any grain on the Sabbath day to sell, that we would not buy of them on the Sabbath, or on a holy day; and that we would forego the seventh year, and the exaction of every debt.

Young's Literal Translation
10:31 and the peoples of the land who are bringing in the wares and any corn on the sabbath-day to sell, we receive not of them on the sabbath, and on a holy day, and we leave the seventh year, and usury on every hand.

Modern Hebrew
והעמדנו עלינו
מצות לתת עלינו
שלשית השקל בשנה
לעבדת בית אלהינו׃

Paleo-Hebrew (Before 585 B.C.)
10:32

.

Hebrew Transliterated
10:32 VH'yMDNV 'yLYNV MTShVTh LThTh 'yLYNV ShLShYTh HShQL BShNH L'yBDTh BYTh 'aLHYNV.

Latin Vulgate
10:32 et statuemus super nos praecepta ut demus tertiam partem sicli per annum ad opus domus Dei nostri

King James Version
10:32 Also we made ordinances for us, to charge ourselves yearly with the third part of a shekel for the service of the house of our God;

American Standard Version
10:32 Also we made ordinances for us, to charge ourselves yearly with the third part of a shekel for the service of the house of our God;

Bible in Basic English
10:32 And we made rules for ourselves, taxing ourselves a third of a shekel every year for the upkeep of the house of our God;

Darby's English Translation
10:32 And we made ordinances for us, to charge ourselves yearly with the third part of a shekel for the service of the house of our God,

Douay Rheims Bible
10:32 And we made ordinances for ourselves, to give the third part of a side every year for the work of the house of our God,

Noah Webster Bible
10:32 Also we made ordinances for us, to charge ourselves yearly with the third part of a shekel for the service of the house of our God;

World English Bible
10:32 Also we made ordinances for us, to charge ourselves yearly with the third part of a shekel for the service of the house of our God;

Young's Literal Translation
10:32 And we have appointed for ourselves commands, to put on ourselves the third of a shekel in a year, for the service of the house of our God,

Modern Hebrew
ללחם המערכת ומנחת
התמיד ולעולת
התמיד השבתות
החדשים למועדים
ולקדשים ולחטאות
לכפר על־ישראל וכל
מלאכת בית־אלהינו׃

Paleo-Hebrew (Before 585 B.C.)
10:33

-
. -

Hebrew Transliterated
10:33 LLChM HM'yUrKTh VMNChTh HThMYD VL'yVLTh HThMYD HShBThVTh HChDShYM LMV'yDYM VLQDShYM VLChT'aVTh LKPhUr 'yL-YShUr'aL VKL ML'aKTh BYTh-'aLHYNV.

Latin Vulgate
10:33 ad panes propositionis et ad sacrificium sempiternum et in holocaustum sempiternum in sabbatis in kalendis in sollemnitatibus et in sanctificatis et pro peccato ut exoretur pro Israhel et in omnem usum domus Dei nostri

King James Version
10:33 For the shewbread, and for the continual meat offering, and for the continual burnt offering, of the sabbaths, of the new moons, for the set feasts, and for the holy things, and for the sin offerings to make an atonement for Israel, and for all the work of the house of our God.

American Standard Version
10:33 for the showbread, and for the continual meal-offering, and for the continual burnt-offering, for the sabbaths, for the new moons, for the set feasts, and for the holy things, and for the sin-offerings to make atonement for Israel, and for all the work of the house of our God.

Bible in Basic English
10:33 For the holy bread, and for the regular meal offering and the regular burned offering on the Sabbaths and at the new moon and the fixed feasts, and for the sin-offerings to take away the sin of Israel, and for all the work of the house of our God.

Darby's English Translation
10:33 for the bread to be set in rows, and for the continual oblation, and for the continual burnt-offering, for that of the sabbaths and of the new moons, for the set feasts and for the holy things, and for the sin-offerings to make an atonement for Israel, and for all the work of the house of our God.

Douay Rheims Bible
10:33 For the leaves of proposition, and for the continual sacrifice, and for a continual holocaust on the sabbaths, on the new moons, on the set feasts, and for the holy things, and for the sin offering: that atonement might be made for Israel, and for every use of the house of our God.

Noah Webster Bible
10:33 For the show-bread, and for the continual meat-offering, and for the continual burnt-offering, of the sabbaths, of the new moons, for the set feasts, and for the holy things, and for the sin-offerings to make an atonement for Israel, and for all the work of the house of our God.

World English Bible
10:33 for the show bread, and for the continual meal-offering, and for the continual burnt-offering, for the Sabbaths, for the new moons, for the set feasts, and for the holy things, and for the sin-offerings to make atonement for Israel, and for all the work of the house of our God.

Young's Literal Translation
10:33 for bread of the arrangement, and the continual present, and the continual burnt-offering of the sabbaths, of the new moons, for appointed seasons, and for holy things, and for sin-offerings, to make atonement for Israel, even all the work of the house of our God.

Modern Hebrew
והגורלות הפלנו
על־קרבן העצים
הכהנים הלוים והעם
להביא לבית אלהינו
לבית־אבתינו לעתים
מזמנים שנה בשנה
לבער על־מזבח יהוה
אלהינו ככתוב
בתורה׃

Paleo-Hebrew (Before 585 B.C.)
10:34

-

-

-

.

Hebrew Transliterated
10:34 VHGVUrLVTh HPhLNV 'yL-QUrBN H'yTShYM HKHNYM HLVYM VH'yM LHBY'a LBYTh 'aLHYNV LBYTh-'aBThYNV L'yThYM MZMNYM ShNH BShNH LB'yUr 'yL-MZBCh YHVH 'aLHYNV KKThVB BThVUrH.

Latin Vulgate
10:34 sortes ergo misimus super oblatione lignorum inter sacerdotes et Levitas et populos ut inferrentur in domum Dei nostri per domos patrum nostrorum per tempora a temporibus anni usque ad annum ut arderent super altare Domini Dei nostri sicut scriptum est in lege Mosi

King James Version
10:34 And we cast the lots among the priests, the Levites, and the people, for the wood offering, to bring it into the house of our God, after the houses of our fathers, at times appointed year by year, to burn upon the altar of the LORD our God, as it is written in the law:

American Standard Version
10:34 And we cast lots, the priests, the Levites, and the people, for the wood-offering, to bring it into the house of our God, according to our fathers` houses, at times appointed, year by year, to burn upon the altar of Jehovah our God, as it is written in the law;

Bible in Basic English
10:34 And we, the priests and the Levites and the people, made selection, by the decision of the Lord, of those who were to take the wood offering into the house of God, by families at the regular times, year by year, to be burned on the altar of the Lord our God, as it is recorded in the law;

Darby's English Translation
10:34 And we cast the lots among the priests, the Levites, and the people, for the wood-offering, to bring it into the house of our God, according to our fathers` houses, at times appointed year by year, to burn upon the altar of Jehovah our God, as it is written in the law;

Douay Rheims Bible
10:34 And we cast lots among the priests, and the Levites, and the people for the offering of wood, that it might be brought into the house of our God by the houses of our fathers at set times, from year to year: to burn upon the altar of the Lord our God, as it is written in the law of Moses :

Noah Webster Bible
10:34 And we cast the lots among the priests, the Levites, and the people, for the wood-offering, to bring it into the house of our God, after the houses of our fathers, at times appointed year by year, to burn upon the altar of the LORD our God, as it is written in the law:

World English Bible
10:34 We cast lots, the priests, the Levites, and the people, for the wood-offering, to bring it into the house of our God, according to our fathers` houses, at times appointed, year by year, to burn on the altar of Yahweh our God, as it is written in the law;

Young's Literal Translation
10:34 And the lots we have caused to fall for the offering of wood, among the priests, the Levites, and the people, to bring in to the house of our God, by the house of our fathers, at times appointed, year by year, to burn on the altar of Jehovah our God, as it is written in the law,

Modern Hebrew
ולהביא את־בכורי
אדמתנו ובכורי
כל־פרי כל־עץ שנה
בשנה לבית יהוה׃

Paleo-Hebrew (Before 585 B.C.)
10:35
-

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
10:35 VLHBY'a 'aTh-BKVUrY 'aDMThNV VBKVUrY KL-PhUrY KL-'yTSh ShNH BShNH LBYTh YHVH.

Latin Vulgate
10:35 et ut adferremus primogenita terrae nostrae et primitiva universi fructus omnis ligni ab anno in annum in domo Domini

King James Version
10:35 And to bring the firstfruits of our ground, and the firstfruits of all fruit of all trees, year by year, unto the house of the LORD:

American Standard Version
10:35 and to bring the first-fruits of our ground, and the first-fruits of all fruit of all manner of trees, year by year, unto the house of Jehovah;

Bible in Basic English
10:35 And to take the first-fruits of our land, and the first-fruits of every sort of tree, year by year, into the house of the Lord;

Darby's English Translation
10:35 and to bring the first-fruits of our land, and the first-fruits of all fruit of all trees, year by year to the house of Jehovah,

Douay Rheims Bible
10:35 And that we would bring the first- fruits of our land, and the firstfruits of all fruit of every tree, from year to year, in the house of our Lord.

Noah Webster Bible
10:35 And to bring the first-fruits of our ground, and the first-fruits of all fruit of all trees, year by year, to the house of the LORD:

World English Bible
10:35 and to bring the first-fruits of our ground, and the first-fruits of all fruit of all manner of trees, year by year, to the house of Yahweh;

Young's Literal Translation
10:35 and to bring in the first fruits of our ground, and the first fruits of all fruit of every tree, year by year, to the house of Jehovah,

Modern Hebrew
ואת־בכרות בנינו
ובהמתינו ככתוב
בתורה ואת־בכורי
בקרינו וצאנינו
להביא לבית אלהינו
לכהנים המשרתים
בבית אלהינו׃

Paleo-Hebrew (Before 585 B.C.)
10:36
-

-

.

Hebrew Transliterated
10:36 V'aTh-BKUrVTh BNYNV VBHMThYNV KKThVB BThVUrH V'aTh-BKVUrY BQUrYNV VTSh'aNYNV LHBY'a LBYTh 'aLHYNV LKHNYM HMShUrThYM BBYTh 'aLHYNV.

Latin Vulgate
10:36 et primitiva filiorum nostrorum et pecorum nostrorum sicut scriptum est in lege et primitiva boum nostrorum et ovium nostrarum ut offerrentur in domo Dei nostri sacerdotibus qui ministrant in domo Dei nostri

King James Version
10:36 Also the firstborn of our sons, and of our cattle, as it is written in the law, and the firstlings of our herds and of our flocks, to bring to the house of our God, unto the priests that minister in the house of our God:

American Standard Version
10:36 also the first-born of our sons, and of our cattle, as it is written in the law, and the firstlings of our herds and of our flocks, to bring to the house of our God, unto the priests that minister in the house of our God;

Bible in Basic English
10:36 As well as the first of our sons and of our cattle, as it is recorded in the law, and the first lambs of our herds and of our flocks, which are to be taken to the house of our God, to the priests who are servants in the house of our God:

Darby's English Translation
10:36 and the firstborn of our sons and of our cattle, as it is written in the law; and to bring the firstlings of our herds and of our flocks to the house of our God, to the priests that minister in the house of our God;

Douay Rheims Bible
10:36 And the firstborn of our sons, and of our cattle, as it is written in the law, and the firstlings of our oxen, and of our sheep, to be offered in the house of our God, to the priests who minister in the house of our God.

Noah Webster Bible
10:36 Also the first-born of our sons, and of our cattle, as it is written in the law, and the firstlings of our herds and of our flocks, to bring to the house of our God, to the priests that minister in the house of our God:

World English Bible
10:36 also the firstborn of our sons, and of our cattle, as it is written in the law, and the firstborn of our herds and of our flocks, to bring to the house of our God, to the priests who minister in the house of our God;

Young's Literal Translation
10:36 and the firstlings of our sons, and of our cattle, as it is written in the law, and the firstlings of our herds and our flocks, to bring in to the house of our God, to the priests who are ministering in the house of our God.

Modern Hebrew
ואת־ראשית
עריסתינו
ותרומתינו ופרי
כל־עץ תירוש ויצהר
נביא לכהנים
אל־לשכות
בית־אלהינו ומעשר
אדמתנו ללוים והם
הלוים המעשרים בכל
ערי עבדתנו׃

Paleo-Hebrew (Before 585 B.C.)
10:37
-

-

-
-

.

Hebrew Transliterated
10:37 V'aTh-Ur'aShYTh 'yUrYSThYNV VThUrVMThYNV VPhUrY KL-'yTSh ThYUrVSh VYTShHUr NBY'a LKHNYM 'aL-LShKVTh BYTh-'aLHYNV VM'yShUr 'aDMThNV LLVYM VHM HLVYM HM'yShUrYM BKL 'yUrY 'yBDThNV.

Latin Vulgate
10:37 et primitias ciborum nostrorum et libaminum nostrorum et poma omnis ligni vindemiae quoque et olei adferemus sacerdotibus ad gazofilacium Dei nostri et decimam partem terrae nostrae Levitis ipsi Levitae decimas accipient ex omnibus civitatibus operum nostrorum

King James Version
10:37 And that we should bring the firstfruits of our dough, and our offerings, and the fruit of all manner of trees, of wine and of oil, unto the priests, to the chambers of the house of our God; and the tithes of our ground unto the Levites, that the same Levites might have the tithes in all the cities of our tillage.

American Standard Version
10:37 and that we should bring the first-fruits of our dough, and our heave-offerings, and the fruit of all manner of trees, the new wine and the oil, unto the priests, to the chambers of the house of our God; and the tithes of our ground unto the Levites; for they, the Levites, take the tithes in all the cities of our tillage.

Bible in Basic English
10:37 And that we would take the first of our rough meal, and our lifted offerings, and the fruit of every sort of tree, and wine and oil, to the priests, to the rooms of the house of our God; and the tenth of the produce of our land to the Levites; for they, the Levites, take a tenth in all the towns of our ploughed land.

Darby's English Translation
10:37 and that we should bring the first-fruits of our coarse meal and our heave-offerings, and the fruit of all manner of trees, new wine and oil, to the priests, into the chambers of the house of our God, and the tithes of our ground to the Levites, that they, the Levites, should take the tithes in all the cities of our tillage.

Douay Rheims Bible
10:37 And that we would bring the firstfruits of our meats, and of our libations, and the fruit of every tree, of the vintage also and of oil to the priests, to the storehouse of our God, and the tithes of our ground to the Levites. The Levites also shall receive the tithes of our works out of all the cities.

Noah Webster Bible
10:37 And that we should bring the first-fruits of our dough, and our offerings, and the fruit of all manner of trees, of wine and of oil, to the priests, to the chambers of the house of our God; and the tithes of our ground to the Levites, that the same Levites might have the tithes in all the cities of our tillage.

World English Bible
10:37 and that we should bring the first-fruits of our dough, and our heave-offerings, and the fruit of all manner of trees, the new wine and the oil, to the priests, to the chambers of the house of our God; and the tithes of our ground to the Levites; for they, the Levites, take the tithes in all the cities of our tillage.

Young's Literal Translation
10:37 And the beginning of our dough, and our heave-offerings, and the fruit of every tree, of new wine, and of oil, we bring in to the priests, unto the chambers of the house of our God, and the tithe of our ground to the Levites; and they -- the Levites -- have the tithes in all the cities of our tillage;

Modern Hebrew
והיה הכהן בן־אהרן
עם־הלוים בעשר
הלוים והלוים יעלו
את־מעשר המעשר
לבית אלהינו
אל־הלשכות לבית
האוצר׃

Paleo-Hebrew (Before 585 B.C.)
10:38

- [image] [image] [image] [image] [image] [image] -

-

-
.

Hebrew Transliterated
10:38 VHYH HKHN BN-'aHUrN 'yM-HLVYM B'yShUr HLVYM VHLVYM Y'yLV 'aTh-M'yShUr HM'yShUr LBYTh 'aLHYNV 'aL-HLShKVTh LBYTh H'aVTShUr.

Latin Vulgate
10:38 erit autem sacerdos filius Aaron cum Levitis in decimis Levitarum et Levitae offerent decimam partem decimae suae in domum Dei nostri ad gazofilacium in domo thesauri

King James Version
10:38 And the priest the son of Aaron shall be with the Levites, when the Levites take tithes: and the Levites shall bring up the tithe of the tithes unto the house of our God, to the chambers, into the treasure house.

American Standard Version
10:38 And the priest the son of Aaron shall be with the Levites, when the Levites take tithes: and the Levites shall bring up the tithe of the tithes unto the house of our God, to the chambers, into the treasure-house.

Bible in Basic English
10:38 And the priest, the son of Aaron, is to be with the Levites, when the Levites take the tenths: and the Levites are to take a tenth of the tenths into the house of our God, to the rooms, into the store-house;

Darby's English Translation
10:38 And the priest the son of Aaron shall be with the Levites, when the Levites take tithes; and the Levites shall bring up the tithe of the tithes to the house of our God, into the chambers of the treasure-house.

Douay Rheims Bible
10:38 And the priest the son of Aaron shall be with the Levites in the tithes of the Levites, and the Levites shall offer the tithe of their tithes in the house of our God, to the storeroom into the treasure house.

Noah Webster Bible
10:38 And the priest the son of Aaron shall be with the Levites, when the Levites take tithes: and the Levites shall bring up the tenth of the tithes to the house of our God, to the chambers, into the treasure house.

World English Bible
10:38 The priest the son of Aaron shall be with the Levites, when the Levites take tithes: and the Levites shall bring up the tithe of the tithes to the house of our God, to the chambers, into the treasure-house.

Young's Literal Translation
10:38 and the priest, son of Aaron, hath been with the Levites in the tithing of the Levites, and the Levites bring up the tithe of the tithe to the house of our God unto the chambers, to the treasure-house;

Modern Hebrew
כי אל־הלשכות
יביאו בני־ישראל
ובני הלוי
את־תרומת הדגן
התירוש והיצהר ושם
כלי המקדש והכהנים
המשרתים והשוערים
והמשררים ולא נעזב
את־בית אלהינו׃

Paleo-Hebrew (Before 585 B.C.)
10:39
-
-

-

-
.

Hebrew Transliterated
10:39 KY 'aL-HLShKVTh YBY'aV BNY-YShUr'aL VBNY HLVY 'aTh-ThUrVMTh HDGN HThYUrVSh VHYTShHUr VShM KLY HMQDSh VHKHNYM HMShUrThYM VHShV'yUrYM VHMShUrUrYM VL'a N'yZB 'aTh-BYTh 'aLHYNV.

Latin Vulgate
10:39 ad gazofilacium enim deportabunt filii Israhel et filii Levi primitias frumenti vini et olei et ibi erunt vasa sanctificata et sacerdotes et cantores et ianitores et ministri et non dimittemus domum Dei nostri

King James Version
10:39 For the children of Israel and the children of Levi shall bring the offering of the corn, of the new wine, and the oil, unto the chambers, where are the vessels of the sanctuary, and the priests that minister, and the porters, and the singers: and we will not forsake the house of our God.

American Standard Version
10:39 For the children of Israel and the children of Levi shall bring the heave-offering of the grain, of the new wine, and of the oil, unto the chambers, where are the vessels of the sanctuary, and the priests that minister, and the porters, and the singers: and we will not forsake the house of our God.

Bible in Basic English
10:39 For the children of Israel and the children of Levi are to take the lifted offering of the grain and wine and oil into the rooms where the vessels of the holy place are, together with the priests and the door-keepers and the makers of music: and we will not give up caring for the house of our God.

Darby's English Translation
10:39 For the children of Israel and the children of Levi shall bring the heave-offering of the corn, of the new wine and the oil, into the chambers, where are the vessels of the sanctuary, and the priests that minister, and the doorkeepers and the singers. And we will not forsake the house of our God.

Douay Rheims Bible
10:39 For the children of Israel and the children of Levi shall carry to the treasury the firstfruits of corn, of wine, and of oil: and the sanctified vessels shall be there, and the priests, and the singing men, and the porters, and ministers, and we will not forsake the house of our God.

Noah Webster Bible
10:39 For the children of Israel and the children of Levi shall bring the offering of the corn, of the new wine, and the oil, to the chambers, where are the vessels of the sanctuary, and the priests that minister, and the porters, and the singers: and we will not forsake the house of our God.

World English Bible
10:39 For the children of Israel and the children of Levi shall bring the heave-offering of the grain, of the new wine, and of the oil, to the chambers, where are the vessels of the sanctuary, and the priests who minister, and the porters, and the singers: and we will not forsake the house of our God.

Young's Literal Translation
10:39 for unto the chambers do they bring in -- the sons of Israel and the sons of Levi -- the heave-offering of the corn, the new wine, and the oil, and there are vessels of the sanctuary, and the priests, those ministering, and the gatekeepers, and the singers, and we do not forsake the house of our God.

Nehemiah 11


Nehemiah Chapter 11 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Nehemiah 10

The Book of Nehemiah

Chapter 11

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36
Modern Hebrew
וישבו שרי־העם
בירושלם ושאר העם
הפילו גורלות
להביא אחד מן־
העשרה לשבת
בירושלם עיר הקדש
ותשע הידות בערים׃

Paleo-Hebrew (Before 585 B.C.)
11:1
-

-

.

Hebrew Transliterated
11:1 VYShBV ShUrY-H'yM BYUrVShLM VSh'aUr H'yM HPhYLV GVUrLVTh LHBY'a 'aChD MN- H'yShUrH LShBTh BYUrVShLM 'yYUr HQDSh VThSh'y HYDVTh B'yUrYM.

Latin Vulgate
11:1 habitaverunt autem principes populi in Hierusalem reliqua vero plebs misit sortem ut tollerent unam partem de decem qui habitaturi essent in Hierusalem in civitate sancta novem vero partes in civitatibus

King James Version
11:1 And the rulers of the people dwelt at Jerusalem: the rest of the people also cast lots, to bring one of ten to dwell in Jerusalem the holy city, and nine parts to dwell in other cities.

American Standard Version
11:1 And the princes of the people dwelt in Jerusalem: the rest of the people also cast lots, to bring one of ten to dwell in Jerusalem the holy city, and nine parts in the other cities.

Bible in Basic English
11:1 And the rulers of the people were living in Jerusalem: the rest of the people made selection, by the decision of chance, of one out of every ten to be living in Jerusalem, the holy town; the other nine to go to the other towns.

Darby's English Translation
11:1 And the princes of the people dwelt in Jerusalem; and the rest of the people cast lots, to bring one of ten to dwell in Jerusalem, the holy city, and nine parts in the cities.

Douay Rheims Bible
11:1 And the princes of the people dwelt at Jerusalem: but the rest of the people cast lots, to take one part in ten to dwell in Jerusalem the holy city, and nine parts in the other cities.

Noah Webster Bible
11:1 And the rulers of the people dwelt at Jerusalem: the rest of the people also cast lots, to bring one of ten to dwell in Jerusalem the holy city, and nine parts to dwell in other cities.

World English Bible
11:1 The princes of the people lived in Jerusalem: the rest of the people also cast lots, to bring one of ten to dwell in Jerusalem the holy city, and nine parts in the other cities.

Young's Literal Translation
11:1 And the heads of the people dwell in Jerusalem, and the rest of the people have caused to fall lots to bring in one out of ten to dwell in Jerusalem the holy city, and nine parts in the cities,

Modern Hebrew
ויברכו העם לכל
האנשים המתנדבים
לשבת בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
11:2

.

Hebrew Transliterated
11:2 VYBUrKV H'yM LKL H'aNShYM HMThNDBYM LShBTh BYUrVShLM.

Latin Vulgate
11:2 benedixit autem populus omnibus viris qui se sponte obtulerunt ut habitarent in Hierusalem

King James Version
11:2 And the people blessed all the men, that willingly offered themselves to dwell at Jerusalem.

American Standard Version
11:2 And the people blessed all the men that willingly offered themselves to dwell in Jerusalem.

Bible in Basic English
11:2 And the people gave a blessing to all the men who were freely offering to take up their places in Jerusalem.

Darby's English Translation
11:2 And the people blessed all the men that willingly offered themselves to dwell in Jerusalem.

Douay Rheims Bible
11:2 And the people blessed all the men that willingly offered themselves to dwell in Jerusalem.

Noah Webster Bible
11:2 And the people blessed all the men that willingly offered themselves to dwell at Jerusalem.

World English Bible
11:2 The people blessed all the men who willingly offered themselves to dwell in Jerusalem.

Young's Literal Translation
11:2 and the people give a blessing to all the men who are offering themselves willingly to dwell in Jerusalem.

Modern Hebrew
ואלה ראשי המדינה
אשר ישבו בירושלם
ובערי יהודה ישבו
איש באחזתו בעריהם
ישראל הכהנים
והלוים והנתינים
ובני עבדי שלמה׃

Paleo-Hebrew (Before 585 B.C.)
11:3

.

Hebrew Transliterated
11:3 V'aLH Ur'aShY HMDYNH 'aShUr YShBV BYUrVShLM VB'yUrY YHVDH YShBV 'aYSh B'aChZThV B'yUrYHM YShUr'aL HKHNYM VHLVYM VHNThYNYM VBNY 'yBDY ShLMH.

Latin Vulgate
11:3 hii sunt itaque principes provinciae qui habitaverunt in Hierusalem et in civitatibus Iuda habitavit unusquisque in possessione sua in urbibus suis Israhel sacerdotes Levitae Nathinnei et filii servorum Salomonis

King James Version
11:3 Now these are the chief of the province that dwelt in Jerusalem: but in the cities of Judah dwelt every one in his possession in their cities, to wit, Israel, the priests, and the Levites, and the Nethinims, and the children of Solomon's servants.

American Standard Version
11:3 Now these are the chiefs of the province that dwelt in Jerusalem: but in the cities of Judah dwelt every one in his possession in their cities, to wit, Israel, the priests, and the Levites, and the Nethinim, and the children of Solomon`s servants.

Bible in Basic English
11:3 Now these are the chiefs of the divisions of the country who were living in Jerusalem: but in the towns of Judah everyone was living on his heritage in the towns, that is, Israel, the priests, the Levites, the Nethinim, and the children of Solomon's servants.

Darby's English Translation
11:3 And these are the chiefs of the province that dwelt in Jerusalem; but in the cities of Judah dwelt every one in his possession in their cities, Israel, the priests, and the Levites, and the Nethinim, and the children of Solomon`s servants.

Douay Rheims Bible
11:3 These therefore are the chief men of the province, who dwelt in Jerusalem, and in the cities of Juda. And every one dwelt in his possession, in their cities: Israel, the priests, the Levites, the Nathinites, and the children of the servants of Solomon.

Noah Webster Bible
11:3 Now these are the chief of the province that dwelt in Jerusalem: but in the cities of Judah dwelt every one in his possession in their cities, to wit, Israel, the priests, and the Levites, and the Nethinims, and the children of Solomon's servants.

World English Bible
11:3 Now these are the chiefs of the province who lived in Jerusalem: but in the cities of Judah lived everyone in his possession in their cities, to wit, Israel, the priests, and the Levites, and the Nethinim, and the children of Solomon`s servants.

Young's Literal Translation
11:3 And these are heads of the province who have dwelt in Jerusalem, and in cities of Judah, they have dwelt each in his possession in their cities; Israel, the priests, and the Levites, and the Nethinim, and the sons of the servants of Solomon.

Modern Hebrew
ובירושלם ישבו
מבני יהודה ומבני
בנימן מבני יהודה
עתיה בן־עזיה
בן־זכריה בן־אמריה
בן־שפטיה
בן־מהללאל
מבני־פרץ׃

Paleo-Hebrew (Before 585 B.C.)
11:4

-
- [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
11:4 VBYUrVShLM YShBV MBNY YHVDH VMBNY BNYMN MBNY YHVDH 'yThYH BN-'yZYH BN-ZKUrYH BN-'aMUrYH BN-ShPhTYH BN-MHLL'aL MBNY-PhUrTSh.

Latin Vulgate
11:4 et in Hierusalem habitaverunt de filiis Iuda et de filiis Beniamin de filiis Iuda Athaias filius Aziam filii Zacchariae filii Amariae filii Saphatia filii Malelehel de filiis Phares

King James Version
11:4 And at Jerusalem dwelt certain of the children of Judah, and of the children of Benjamin. Of the children of Judah; Athaiah the son of Uzziah, the son of Zechariah, the son of Amariah, the son of Shephatiah, the son of Mahalaleel, of the children of Perez;

American Standard Version
11:4 And in Jerusalem dwelt certain of the children of Judah, and of the children of Benjamin. Of the children of Judah: Athaiah the son of Uzziah, the son of Zechariah, the son of Amariah, the son of Shephatiah, the son of Mahalalel, of the children of Perez;

Bible in Basic English
11:4 And in Jerusalem there were living certain of the children of Judah and of Benjamin. Of the children of Judah: Athaiah, the son of Uzziah, the son of Zechariah, the son of Amariah, the son of Shephatiah, the son of Mahalalel, of the children of Perez;

Darby's English Translation
11:4 And in Jerusalem dwelt some of the children of Judah and of the children of Benjamin. Of the children of Judah: Athaiah the son of Uzziah, the son of Zechariah, the son of Amariah, the son of Shephatiah, the son of Mahalaleel, of the children of Pherez;

Douay Rheims Bible
11:4 And in Jerusalem there dwelt some of the children of Juda, and some of the children of Benjamin: of the children of Juda, Athaias the son of Aziam, the son of Zacharias, the son of Amarias, the son of Saphatias, the son of Malaleel: of the sons of Phares,

Noah Webster Bible
11:4 And at Jerusalem dwelt certain of the children of Judah, and of the children of Benjamin. Of the children of Judah; Athaiah the son of Uzziah, the son of Zechariah, the son of Amariah, the son of Shephatiah, the son of Mahalaleel, of the children of Perez;

World English Bible
11:4 In Jerusalem lived certain of the children of Judah, and of the children of Benjamin. Of the children of Judah: Athaiah the son of Uzziah, the son of Zechariah, the son of Amariah, the son of Shephatiah, the son of Mahalalel, of the children of Perez;

Young's Literal Translation
11:4 And in Jerusalem have dwelt of the sons of Judah, and of the sons of Benjamin. Of the sons of Judah: Athaiah son of Uzziah, son of Zechariah, son of Amariah, son of Shephatiah, son of Mahalaleel, of the sons of Perez;

Modern Hebrew
ומעשיה בן־ברוך
בן־כל־חזה בן־חזיה
בן־עדיה בן־יויריב
בן־זכריה
בן־השלני׃

Paleo-Hebrew (Before 585 B.C.)
11:5
-
- [image] [image] [image] [image] [image] - [image] [image] -
- [image] [image] [image] [image] [image] [image] -
. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
11:5 VM'yShYH BN-BUrVK BN-KL-ChZH BN-ChZYH BN-'yDYH BN-YVYUrYB BN-ZKUrYH BN-HShLNY.

Latin Vulgate
11:5 Imaasia filius Baruch filius Coloza filius Azia filius Adaia filius Ioiarib filius Zacchariae filius Silonites

King James Version
11:5 And Maaseiah the son of Baruch, the son of Colhozeh, the son of Hazaiah, the son of Adaiah, the son of Joiarib, the son of Zechariah, the son of Shiloni.

American Standard Version
11:5 and Maaseiah the son of Baruch, the son of Colhozeh, the son of Hazaiah, the son of Adaiah, the son of Joiarib, the son of Zechariah, the son of the Shilonite.

Bible in Basic English
11:5 And Maaseiah, the son of Baruch, the son of Col-hozeh, the son of Hazaiah, the son of Adaiah, the son of Joiarib, the son of Zechariah, the son of the Shilonite.

Darby's English Translation
11:5 and Maaseiah the son of Baruch, the son of Col-hozeh, the son of Hazaiah, the son of Adaiah, the son of Joiarib, the son of Zechariah, the son of Shiloni.

Douay Rheims Bible
11:5 Maasia the son of Baruch, the son of Cholhoza, the son of Hazia, the son of Adaia, the son of Joiarib, the son of Zacharias, the son of the Silonite:

Noah Webster Bible
11:5 And Maaseiah the son of Baruch, the son of Col-hozeh, the son of Hazaiah, the son of Adaiah, the son of Joiarib, the son of Zechariah, the son of Shiloni.

World English Bible
11:5 and Maaseiah the son of Baruch, the son of Colhozeh, the son of Hazaiah, the son of Adaiah, the son of Joiarib, the son of Zechariah, the son of the Shilonite.

Young's Literal Translation
11:5 and Masseiah son of Baruch, son of Col-Hozeh, son of Hazaiah, son of Adaiah, son of Joiarib, son of Zechariah, son of Shiloni;

Modern Hebrew
כל־בני־פרץ הישבים
בירושלם ארבע מאות
ששים ושמנה
אנשי־חיל׃

Paleo-Hebrew (Before 585 B.C.)
11:6
- [image] [image] [image] -

. -

Hebrew Transliterated
11:6 KL-BNY-PhUrTSh HYShBYM BYUrVShLM 'aUrB'y M'aVTh ShShYM VShMNH 'aNShY-ChYL.

Latin Vulgate
11:6 omnes filii Phares qui habitaverunt in Hierusalem quadringenti sexaginta octo viri fortes

King James Version
11:6 All the sons of Perez that dwelt at Jerusalem were four hundred threescore and eight valiant men.

American Standard Version
11:6 All the sons of Perez that dwelt in Jerusalem were four hundred threescore and eight valiant men.

Bible in Basic English
11:6 All the sons of Perez living in Jerusalem were four hundred and sixty-eight men of good position.

Darby's English Translation
11:6 All the children of Pherez that dwelt in Jerusalem were four hundred and sixty-eight valiant men.

Douay Rheims Bible
11:6 All these the sons of Phares, who dwelt in Jerusalem, were four hundred sixty-eight valiant men.

Noah Webster Bible
11:6 All the sons of Perez that dwelt at Jerusalem were four hundred sixty and eight valiant men.

World English Bible
11:6 All the sons of Perez who lived in Jerusalem were four hundred sixty-eight valiant men.

Young's Literal Translation
11:6 all the sons of Perez who are dwelling in Jerusalem are four hundred sixty and eight, men of valour.

Modern Hebrew
ואלה בני בנימן
סלא בן־משלם
בן־יועד בן־פדיה
בן־קוליה בן־מעשיה
בן־איתיאל
בן־ישעיה׃

Paleo-Hebrew (Before 585 B.C.)
11:7

- [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
11:7 V'aLH BNY BNYMN SL'a BN-MShLM BN-YV'yD BN-PhDYH BN-QVLYH BN-M'yShYH BN-'aYThY'aL BN-YSh'yYH.

Latin Vulgate
11:7 hii sunt autem filii Beniamin Sellum filius Mosollam filius Ioed filius Phadaia filius Colaia filius Masia filius Ethehel filius Isaia

King James Version
11:7 And these are the sons of Benjamin; Sallu the son of Meshullam, the son of Joed, the son of Pedaiah, the son of Kolaiah, the son of Maaseiah, the son of Ithiel, the son of Jesaiah.

American Standard Version
11:7 And these are the sons of Benjamin: Sallu the son of Meshullam, the son of Joed, the son of Pedaiah, the son of Kolaiah, the son of Maaseiah, the son of Ithiel, the son of Jeshaiah.

Bible in Basic English
11:7 And these are the sons of Benjamin: Sallu, the son of Meshullam, the son of Joed, the son of Pedaiah, the son of Kolaiah, the son of Maaseiah, the son of Ithiel, the son of Jeshaiah.

Darby's English Translation
11:7 And these are the children of Benjamin: Sallu the son of Meshullam, the son of Joed, the son of Pedaiah, the son of Kolaiah, the son of Maaseiah, the son of Ithiel, the son of Isaiah;

Douay Rheims Bible
11:7 And these are the children of Benjamin: Sellum the son of Mosollam, the son of Joed, the son of Phadaia, the son of Colaia, the son of Masia, the son of Etheel, the son of Isaia.

Noah Webster Bible
11:7 And these are the sons of Benjamin; Sallu the son of Meshullam, the son of Joed, the son of Pedaiah, the son of Kolaiah, the son of Maaseiah, the son of Ithiel, the son of Jesaiah.

World English Bible
11:7 These are the sons of Benjamin: Sallu the son of Meshullam, the son of Joed, the son of Pedaiah, the son of Kolaiah, the son of Maaseiah, the son of Ithiel, the son of Jeshaiah.

Young's Literal Translation
11:7 And these are sons of Benjamin: Sallu son of Meshullam, son of Joed, son of Pedaiah, son of Kolaiah, son of Maaseiah, son of Ithiel, son of Jesaiah;

Modern Hebrew
ואחריו גבי סלי
תשע מאות עשרים
ושמנה׃

Paleo-Hebrew (Before 585 B.C.)
11:8

.

Hebrew Transliterated
11:8 V'aChUrYV GBY SLY ThSh'y M'aVTh 'yShUrYM VShMNH.

Latin Vulgate
11:8 et post eum Gabbai Sellai nongenti viginti octo

King James Version
11:8 And after him Gabbai, Sallai, nine hundred twenty and eight.

American Standard Version
11:8 And after him Gabbai, Sallai, nine hundred twenty and eight.

Bible in Basic English
11:8 And after him Gabbai, Sallai, nine hundred and twenty-eight.

Darby's English Translation
11:8 and after him, Gabbai, Sallai, nine hundred and twenty-eight:

Douay Rheims Bible
11:8 And after him Gebbai, Sellai, nine hundred twenty-eight.

Noah Webster Bible
11:8 And after him, Gabbai, Sallai, nine hundred twenty and eight.

World English Bible
11:8 After him Gabbai, Sallai, nine hundred twenty-eight.

Young's Literal Translation
11:8 and after him Gabbai, Sallai, nine hundred twenty and eight.

Modern Hebrew
ויואל בן־זכרי
פקיד עליהם ויהודה
בן־הסנואה על־העיר
משנה׃

Paleo-Hebrew (Before 585 B.C.)
11:9
-

-
. -

Hebrew Transliterated
11:9 VYV'aL BN-ZKUrY PhQYD 'yLYHM VYHVDH BN-HSNV'aH 'yL-H'yYUr MShNH.

Latin Vulgate
11:9 et Iohel filius Zechri praepositus eorum et Iuda filius Sennua super civitatem secundus

King James Version
11:9 And Joel the son of Zichri was their overseer: and Judah the son of Senuah was second over the city.

American Standard Version
11:9 And Joel the son of Zichri was their overseer; and Judah the son of Hassenuah was second over the city.

Bible in Basic English
11:9 And Joel, the son of Zichri, was their overseer; and Judah, the son of Hassenuah, was second over the town.

Darby's English Translation
11:9 and Joel the son of Zicri was their overseer, and Judah the son of Senuah was second over the city.

Douay Rheims Bible
11:9 And Joel the son of Zechri their ruler, and Judas the son of Senua was second over the city.

Noah Webster Bible
11:9 And Joel the son of Zichri was their overseer: and Judah the son of Senuah was second over the city.

World English Bible
11:9 Joel the son of Zichri was their overseer; and Judah the son of Hassenuah was second over the city.

Young's Literal Translation
11:9 And Joel son of Zichri is inspector over them, and Judah son of Senuah is over the city -- second.

Modern Hebrew
מן־הכהנים ידעיה
בן־יויריב יכין׃

Paleo-Hebrew (Before 585 B.C.)
11:10
-
. -

Hebrew Transliterated
11:10 MN-HKHNYM YD'yYH BN-YVYUrYB YKYN.

Latin Vulgate
11:10 et de sacerdotibus Idaia filius Ioarib Iachin

King James Version
11:10 Of the priests: Jedaiah the son of Joiarib, Jachin.

American Standard Version
11:10 Of the priests: Jedaiah the son of Joiarib, Jachin,

Bible in Basic English
11:10 Of the priests: Jedaiah, the son of Joiarib, Jachin,

Darby's English Translation
11:10 Of the priests: Jedaiah the son of Joiarib, Jachin,

Douay Rheims Bible
11:10 And of the priests Idaia the son of Joarib, Jachin,

Noah Webster Bible
11:10 Of the priests: Jedaiah the son of Joiarib, Jachin.

World English Bible
11:10 Of the priests: Jedaiah the son of Joiarib, Jachin,

Young's Literal Translation
11:10 Of the priests: Jedaiah son of Joiarib, Jachin,

Modern Hebrew
שריה בן־חלקיה
בן־משלם בן־צדוק
בן־מריות
בן־אחיטוב נגד בית
האלהים׃

Paleo-Hebrew (Before 585 B.C.)
11:11
-
- [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
11:11 ShUrYH BN-ChLQYH BN-MShLM BN-TShDVQ BN-MUrYVTh BN-'aChYTVB NGD BYTh H'aLHYM.

Latin Vulgate
11:11 Saraia filius Elcia filius Mesollam filius Sadoc filius Meraioth filius Ahitub princeps domus Dei

King James Version
11:11 Seraiah the son of Hilkiah, the son of Meshullam, the son of Zadok, the son of Meraioth, the son of Ahitub, was the ruler of the house of God.

American Standard Version
11:11 Seraiah the son of Hilkiah, the son of Meshullam, the son of Zadok, the son of Meraioth, the son of Ahitub, the ruler of the house of God,

Bible in Basic English
11:11 Seraiah, the son of Hilkiah, the son of Meshullam, the son of Zadok, the son of Meraioth, the son of Ahitub, the ruler of the house of God,

Darby's English Translation
11:11 Seraiah the son of Hilkijah, the son of Meshullam, the son of Zadok, the son of Meraioth, the son of Ahitub, the ruler of the house of God.

Douay Rheims Bible
11:11 Saraia the son of Helcias, the son of Mosollam, the son of Sadoc, the son of Meraioth, the son of Achitob the prince of the house of God,

Noah Webster Bible
11:11 Seraiah the son of Hilkiah, the son of Meshullam, the son of Zadok, the son of Meraioth, the son of Ahitub, was the ruler of the house of God.

World English Bible
11:11 Seraiah the son of Hilkiah, the son of Meshullam, the son of Zadok, the son of Meraioth, the son of Ahitub, the ruler of the house of God,

Young's Literal Translation
11:11 Seraiah son of Hilkiah, son of Meshullam, son of Zadok, son of Meraioth, son of Ahitub, leader of the house of God,

Modern Hebrew
ואחיהם עשי המלאכה
לבית שמנה מאות
עשרים ושנים ועדיה
בן־ירחם בן־פלליה
בן־אמצי בן־זכריה
בן־פשחור
בן־מלכיה׃

Paleo-Hebrew (Before 585 B.C.)
11:12

-
- [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
11:12 V'aChYHM 'yShY HML'aKH LBYTh ShMNH M'aVTh 'yShUrYM VShNYM V'yDYH BN-YUrChM BN-PhLLYH BN-'aMTShY BN-ZKUrYH BN-PhShChVUr BN-MLKYH.

Latin Vulgate
11:12 et fratres eorum facientes opera templi octingenti viginti duo et Adaia filius Ieroam filius Felelia filius Amsi filius Zacchariae filius Phessur filius Melchiae

King James Version
11:12 And their brethren that did the work of the house were eight hundred twenty and two: and Adaiah the son of Jeroham, the son of Pelaliah, the son of Amzi, the son of Zechariah, the son of Pashur, the son of Malchiah,

American Standard Version
11:12 and their brethren that did the work of the house, eight hundred twenty and two; and Adaiah the son of Jeroham, the son of Pelaliah, the son of Amzi, the son of Zechariah, the son of Pashhur, the son of Malchijah,

Bible in Basic English
11:12 And their brothers who did the work of the house, eight hundred and twenty-two; and Adaiah, the son of Jeroham, the son of Pelaliah, the son of Amzi, the son of Zechariah, the son of Pashhur, the son of Malchijah,

Darby's English Translation
11:12 And their brethren that did the work of the house, eight hundred and twenty-two; and Adaiah the son of Jeroham, the son of Pelaliah, the son of Amzi, the son of Zechariah, the son of Pashhur, the son of Malchijah;

Douay Rheims Bible
11:12 And their brethren that do the works of the temple: eight hundred twenty- two. And Adaia the son of Jeroham, the son of Phelelia, the son of Amsi, the son of Zacharias, the son of Pheshur, the son of Melchias,

Noah Webster Bible
11:12 And their brethren that performed the work of the house were eight hundred twenty and two: and Adaiah the son of Jeroham, the son of Pelaliah, the son of Amzi, the son of Zechariah, the son of Pashur, the son of Malchiah,

World English Bible
11:12 and their brothers who did the work of the house, eight hundred twenty-two; and Adaiah the son of Jeroham, the son of Pelaliah, the son of Amzi, the son of Zechariah, the son of Pashhur, the son of Malchijah,

Young's Literal Translation
11:12 and their brethren doing the work of the house are eight hundred twenty and two; and Adaiah son of Jeroham, son of Pelaliah, son of Amzi, son of Zechariah, son of Pashhur, son of Malchiah,

Modern Hebrew
ואחיו ראשים לאבות
מאתים ארבעים
ושנים ועמשסי
בן־עזראל בן־אחזי
בן־משלמות בן־אמר׃

Paleo-Hebrew (Before 585 B.C.)
11:13

-
- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
11:13 V'aChYV Ur'aShYM L'aBVTh M'aThYM 'aUrB'yYM VShNYM V'yMShSY BN-'yZUr'aL BN-'aChZY BN-MShLMVTh BN-'aMUr.

Latin Vulgate
11:13 et fratres eius principes patrum ducenti quadraginta duo et Amassai filius Azrihel filius Aazi filius Mosollamoth filius Emmer

King James Version
11:13 And his brethren, chief of the fathers, two hundred forty and two: and Amashai the son of Azareel, the son of Ahasai, the son of Meshillemoth, the son of Immer,

American Standard Version
11:13 and his brethren, chiefs of fathers` houses, two hundred forty and two; and Amashsai the son of Azarel, the son of Ahzai, the son of Meshillemoth, the son of Immer,

Bible in Basic English
11:13 And his brothers, heads of families, two hundred and forty-two; and Amashsai, the son of Azarel, the son of Ahzai, the son of Meshillemoth, the son of Immer,

Darby's English Translation
11:13 and his brethren, chief fathers, two hundred and forty-two; and Amassai the son of Azareel, the son of Ahzai, the son of Meshillemoth, the son of Immer;

Douay Rheims Bible
11:13 And his brethren the chiefs of the fathers: two hundred forty-two. And Amassai the son of Azreel, the son of Ahazi, the son of Mosollamoth, the son of Emmer,

Noah Webster Bible
11:13 And his brethren, chief of the fathers, two hundred forty and two: and Amashai the son of Azareel, the son of Ahasai, the son of Meshillemoth, the son of Immer,

World English Bible
11:13 and his brothers, chiefs of fathers` houses, two hundred forty-two; and Amashsai the son of Azarel, the son of Ahzai, the son of Meshillemoth, the son of Immer,

Young's Literal Translation
11:13 and his brethren, heads of fathers, two hundred forty and two; and Amashsai son of Azareel, son of Ahazai, son of Meshillemoth, son of Immer,

Modern Hebrew
ואחיהם גבורי חיל
מאה עשרים ושמנה
ופקיד עליהם
זבדיאל בן־
הגדולים׃

Paleo-Hebrew (Before 585 B.C.)
11:14

-
.

Hebrew Transliterated
11:14 V'aChYHM GBVUrY ChYL M'aH 'yShUrYM VShMNH VPhQYD 'yLYHM ZBDY'aL BN- HGDVLYM.

Latin Vulgate
11:14 et fratres eorum potentes nimis centum viginti octo et praepositus eorum Zabdihel filius potentium

King James Version
11:14 And their brethren, mighty men of valour, an hundred twenty and eight: and their overseer was Zabdiel, the son of one of the great men.

American Standard Version
11:14 and their brethren, mighty men of valor, a hundred twenty and eight; and their overseer was Zabdiel, the son of Haggedolim.

Bible in Basic English
11:14 And their brothers, men of war, a hundred and twenty-eight; and their overseer was Zabdiel, the son of Haggedolim.

Darby's English Translation
11:14 and their brethren, mighty men of valour, a hundred and twenty-eight: and their overseer was Zabdiel the son of Gedolim.

Douay Rheims Bible
11:14 And their brethren who were very mighty, a hundred twenty-eight: and their ruler Zabdiel son of the mighty.

Noah Webster Bible
11:14 And their brethren, mighty men of valor, a hundred twenty and eight: and their overseer was Zabdiel, the son of one of the great men.

World English Bible
11:14 and their brothers, mighty men of valor, one hundred twenty-eight; and their overseer was Zabdiel, the son of Haggedolim.

Young's Literal Translation
11:14 and their brethren, mighty of valour, a hundred twenty and eight; and an inspector over them is Zabdiel, son of one of the great men.

Modern Hebrew
ומן־הלוים שמעיה
בן־חשוב בן־עזריקם
בן־חשביה בן־בוני׃

Paleo-Hebrew (Before 585 B.C.)
11:15
-
- [image] [image] [image] [image] [image] [image] -
. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
11:15 VMN-HLVYM ShM'yYH BN-ChShVB BN-'yZUrYQM BN-ChShBYH BN-BVNY.

Latin Vulgate
11:15 et de Levitis Sebenia filius Asob filius Azaricam filius Asabia filius Boni

King James Version
11:15 Also of the Levites: Shemaiah the son of Hashub, the son of Azrikam, the son of Hashabiah, the son of Bunni;

American Standard Version
11:15 And of the Levites: Shemaiah the son of Hasshub, the son of Azrikam, the son of Hashabiah, the son of Bunni;

Bible in Basic English
11:15 And of the Levites: Shemaiah, the son of Hasshub, the son of Azrikam, the son of Hashabiah, the son of Bunni,

Darby's English Translation
11:15 And of the Levites: Shemaiah the son of Hasshub, the son of Azrikam, the son of Hashabiah, the son of Bunni;

Douay Rheims Bible
11:15 And of the Levites Semeia the son of Hasub, the son of Azaricam, the son of Hasabia, the son of Boni,

Noah Webster Bible
11:15 Also of the Levites: Shemaiah the son of Hashub, the son of Azrikam, the son of Hashabiah, the son of Bunni;

World English Bible
11:15 Of the Levites: Shemaiah the son of Hasshub, the son of Azrikam, the son of Hashabiah, the son of Bunni;

Young's Literal Translation
11:15 And of the Levites: Shemaiah son of Hashub, son of Azrikam, son of Hashabiah, son of Bunni,

Modern Hebrew
ושבתי ויוזבד
על־המלאכה החיצנה
לבית האלהים מראשי
הלוים׃

Paleo-Hebrew (Before 585 B.C.)
11:16

-

.

Hebrew Transliterated
11:16 VShBThY VYVZBD 'yL-HML'aKH HChYTShNH LBYTh H'aLHYM MUr'aShY HLVYM.

Latin Vulgate
11:16 et Sabathai et Iozabed super opera quae erant forinsecus in domo Dei a principibus Levitarum

King James Version
11:16 And Shabbethai and Jozabad, of the chief of the Levites, had the oversight of the outward business of the house of God.

American Standard Version
11:16 and Shabbethai and Jozabad, of the chiefs of the Levites, who had the oversight of the outward business of the house of God;

Bible in Basic English
11:16 And Shabbethai and Jozabad, of the chiefs of the Levites, who were responsible for the outside business of the house of God;

Darby's English Translation
11:16 and Shabbethai and Jozabad, of the chiefs of the Levites, who were over the outward work of the house of God;

Douay Rheims Bible
11:16 And Sabathai and Jozabed, who were over all the outward business of the house of Cod, of the princes of the Levites,

Noah Webster Bible
11:16 And Shabbethai and Jozabad, of the chief of the Levites, had the oversight of the outward business of the house of God.

World English Bible
11:16 and Shabbethai and Jozabad, of the chiefs of the Levites, who had the oversight of the outward business of the house of God;

Young's Literal Translation
11:16 and Shabbethai, and Jozabad, are over the outward work of the house of God, of the heads of the Levites,

Modern Hebrew
ומתניה בן־מיכה
בן־זבדי בן־אסף
ראש התחלה יהודה
לתפלה ובקבקיה
משנה מאחיו ועבדא
בן־שמוע בן־גלל
בן־ידיתון׃

Paleo-Hebrew (Before 585 B.C.)
11:17
-
- [image] [image] [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
11:17 VMThNYH BN-MYKH BN-ZBDY BN-'aSPh Ur'aSh HThChLH YHVDH LThPhLH VBQBQYH MShNH M'aChYV V'yBD'a BN-ShMV'y BN-GLL BN-YDYThVN.

Latin Vulgate
11:17 et Mathania filius Micha filius Zebdaei filius Asaph princeps ad laudandum et confitendum in oratione et Becbecia secundus de fratribus eius et Abda filius Sammua filius Galal filius Idithun

King James Version
11:17 And Mattaniah the son of Micha, the son of Zabdi, the son of Asaph, was the principal to begin the thanksgiving in prayer: and Bakbukiah the second among his brethren, and Abda the son of Shammua, the son of Galal, the son of Jeduthun.

American Standard Version
11:17 and Mattaniah the son of Mica, the son of Zabdi, the son of Asaph, who was the chief to begin the thanksgiving in prayer, and Bakbukiah, the second among his brethren; and Abda the son of Shammua, the son of Galal, the son of Jeduthun.

Bible in Basic English
11:17 And Mattaniah, the son of Mica, the son of Zabdi, the son of Asaph, who had to give the first note of the song of praise in prayer, and Bakbukiah, the second among his brothers, and Abda, the son of Shammua, the son of Galal, the son of Jeduthun.

Darby's English Translation
11:17 and Mattaniah the son of Mica, the son of Zabdi, the son of Asaph, who was the principal to begin the thanksgiving in prayer; and Bakbukiah, the second among his brethren; and Abda the son of Shammua, the son of Galal, the son of Jeduthun:

Douay Rheims Bible
11:17 And Mathania the son of Micha, the son of Zebedei, the son of Asaph, was the principal man to praise, and to give glory in prayer, and Becbecia the second, one of his brethren, and Abda the son of Samua, the son of Galal, the son of Idithun.

Noah Webster Bible
11:17 And Mattaniah the son of Micha, the son of Zabdi, the son of Asaph, was the principal to begin the thanksgiving in prayer: and Bakbukiah the second among his brethren, and Abda the son of Shammua, the son of Galal, the son of Jeduthun.

World English Bible
11:17 and Mattaniah the son of Mica, the son of Zabdi, the son of Asaph, who was the chief to begin the thanksgiving in prayer, and Bakbukiah, the second among his brothers; and Abda the son of Shammua, the son of Galal, the son of Jeduthun.

Young's Literal Translation
11:17 and Mattaniah son of Micha, son of Zabdi, son of Asaph, is head -- at the commencement he giveth thanks in prayer; and Bakbukiah is second among his brethren, and Abda son of Shammua, son of Galal, son of Jeduthun.

Modern Hebrew
כל־הלוים בעיר
הקדש מאתים שמנים
וארבעה׃

Paleo-Hebrew (Before 585 B.C.)
11:18
-

.

Hebrew Transliterated
11:18 KL-HLVYM B'yYUr HQDSh M'aThYM ShMNYM V'aUrB'yH.

Latin Vulgate
11:18 omnes Levitae in civitate sancta ducenti octoginta quattuor

King James Version
11:18 All the Levites in the holy city were two hundred fourscore and four.

American Standard Version
11:18 All the Levites in the holy city were two hundred fourscore and four.

Bible in Basic English
11:18 All the Levites in the holy town were two hundred and eighty-four.

Darby's English Translation
11:18 all the Levites in the holy city were two hundred and eighty-four.

Douay Rheims Bible
11:18 All the Levites in the holy city were two hundred eighty-four.

Noah Webster Bible
11:18 All the Levites in the holy city were two hundred and eighty four.

World English Bible
11:18 All the Levites in the holy city were two hundred eighty-four.

Young's Literal Translation
11:18 All the Levites, in the holy city, are two hundred eighty and four.

Modern Hebrew
והשוערים עקוב
טלמון ואחיהם
השמרים בשערים מאה
שבעים ושנים׃

Paleo-Hebrew (Before 585 B.C.)
11:19

.

Hebrew Transliterated
11:19 VHShV'yUrYM 'yQVB TLMVN V'aChYHM HShMUrYM BSh'yUrYM M'aH ShB'yYM VShNYM.

Latin Vulgate
11:19 et ianitores Accob Telmon et fratres eorum qui custodiebant ostia centum septuaginta duo

King James Version
11:19 Moreover the porters, Akkub, Talmon, and their brethren that kept the gates, were an hundred seventy and two.

American Standard Version
11:19 Moreover the porters, Akkub, Talmon, and their brethren, that kept watch at the gates, were a hundred seventy and two.

Bible in Basic English
11:19 In addition the door-keepers, Akkub, Talmon, and their brothers who kept watch at the doors, were a hundred and seventy-two.

Darby's English Translation
11:19 And the doorkeepers, Akkub, Talmon, and their brethren, that kept watch at the gates, were a hundred and seventy-two.

Douay Rheims Bible
11:19 And the porters, Accub, Telmon, and their brethren, who kept the doors: a hundred seventy-two.

Noah Webster Bible
11:19 Moreover the porters, Akkub, Talmon, and their brethren that kept the gates, were an hundred and seventy two.

World English Bible
11:19 Moreover the porters, Akkub, Talmon, and their brothers, who kept watch at the gates, were one hundred seventy-two.

Young's Literal Translation
11:19 And the gatekeepers, Akkub, Talmon, and their brethren, those watching at the gates, are a hundred seventy and two.

Modern Hebrew
ושאר ישראל הכהנים
הלוים בכל־ערי
יהודה איש בנחלתו׃

Paleo-Hebrew (Before 585 B.C.)
11:20

-
.

Hebrew Transliterated
11:20 VSh'aUr YShUr'aL HKHNYM HLVYM BKL-'yUrY YHVDH 'aYSh BNChLThV.

Latin Vulgate
11:20 et reliqui ex Israhel sacerdotes et Levitae in universis civitatibus Iuda unusquisque in possessione sua

King James Version
11:20 And the residue of Israel, of the priests, and the Levites, were in all the cities of Judah, every one in his inheritance.

American Standard Version
11:20 And the residue of Israel, of the priests, the Levites, were in all the cities of Judah, every one in his inheritance.

Bible in Basic English
11:20 And the rest of Israel, of the priests, the Levites, were in all the towns of Judah, every one in his heritage.

Darby's English Translation
11:20 And the residue of Israel, the priests, and the Levites, were in all the cities of Judah, every one in his inheritance.

Douay Rheims Bible
11:20 And the rest of Israel, the priests and the Levites were in all the cities of Juda, every man in his possession.

Noah Webster Bible
11:20 And the residue of Israel, of the priests, and the Levites, were in all the cities of Judah every one in his inheritance.

World English Bible
11:20 The residue of Israel, of the priests, the Levites, were in all the cities of Judah, everyone in his inheritance.

Young's Literal Translation
11:20 And the rest of Israel, of the priests, of the Levites, are in all cities of Judah, each in his inheritance;

Modern Hebrew
והנתינים ישבים
בעפל וציחא וגשפא
על־הנתינים׃

Paleo-Hebrew (Before 585 B.C.)
11:21

. -

Hebrew Transliterated
11:21 VHNThYNYM YShBYM B'yPhL VTShYCh'a VGShPh'a 'yL-HNThYNYM.

Latin Vulgate
11:21 et Nathinnei qui habitabant in Ofel et Siaha et Gaspha de Nathinneis

King James Version
11:21 But the Nethinims dwelt in Ophel: and Ziha and Gispa were over the Nethinims.

American Standard Version
11:21 But the Nethinim dwelt in Ophel: and Ziha and Gishpa were over the Nethinim.

Bible in Basic English
11:21 But the Nethinim were living in the Ophel; and Ziha and Gishpa were over the Nethinim.

Darby's English Translation
11:21 And the Nethinim dwelt in Ophel; and Ziha and Gispa were over the Nethinim.

Douay Rheims Bible
11:21 And the Nathinites, that dwelt in Ophel, and Siaha, and Gaspha of the Nathinites.

Noah Webster Bible
11:21 But the Nethinims dwelt in Ophel: and Ziha and Gispa were over the Nethinims.

World English Bible
11:21 But the Nethinim lived in Ophel: and Ziha and Gishpa were over the Nethinim.

Young's Literal Translation
11:21 and the Nethinim are dwelling in Ophel, and Ziha and Gishpa are over the Nethinim.

Modern Hebrew
ופקיד הלוים
בירושלם עזי
בן־בני בן־חשביה
בן־מתניה בן־מיכא
מבני אסף המשררים
לנגד מלאכת
בית־האלהים׃

Paleo-Hebrew (Before 585 B.C.)
11:22

- [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
11:22 VPhQYD HLVYM BYUrVShLM 'yZY BN-BNY BN-ChShBYH BN-MThNYH BN-MYK'a MBNY 'aSPh HMShUrUrYM LNGD ML'aKTh BYTh-H'aLHYM.

Latin Vulgate
11:22 et episcopus Levitarum in Hierusalem Azzi filius Bani filius Asabiae filius Matthaniae filius Michae de filiis Asaph cantores in ministerio domus Dei

King James Version
11:22 The overseer also of the Levites at Jerusalem was Uzzi the son of Bani, the son of Hashabiah, the son of Mattaniah, the son of Micha. Of the sons of Asaph, the singers were over the business of the house of God.

American Standard Version
11:22 The overseer also of the Levites at Jerusalem was Uzzi the son of Bani, the son of Hashabiah, the son of Mattaniah, the son of Mica, of the sons of Asaph, the singers, over the business of the house of God.

Bible in Basic English
11:22 And the overseer of the Levites at Jerusalem was Uzzi, the son of Bani, the son of Hashabiah, the son of Mattaniah, the son of Mica, of the sons of Asaph, the music-makers, who was over the business of the house of God.

Darby's English Translation
11:22 And the overseer of the Levites at Jerusalem was Uzzi the son of Bani, the son of Hashabiah, the son of Mattaniah, the son of Mica, of the sons of Asaph, the singers, for the work of the house of God.

Douay Rheims Bible
11:22 And the overseer of the Levites in Jerusalem, was Azzi the son of Bani, the son of Hasabia, the son of Mathania, the son of Micha. Of the sons of Asaph, were the singing men in the ministry of the house of Cod.

Noah Webster Bible
11:22 The overseer also of the Levites at Jerusalem was Uzzi the son of Bani, the son of Hashabiah, the son of Mattaniah, the son of Micha. Of the sons of Asaph, the singers were over the business of the house of God.

World English Bible
11:22 The overseer also of the Levites at Jerusalem was Uzzi the son of Bani, the son of Hashabiah, the son of Mattaniah, the son of Mica, of the sons of Asaph, the singers, over the business of the house of God.

Young's Literal Translation
11:22 And the overseer of the Levites in Jerusalem is Uzzi son of Bani, son of Hashabiah, son of Mattaniah, son of Micha: of the sons of Asaph, the singers are over-against the work of the house of God,

Modern Hebrew
כי־מצות המלך
עליהם ואמנה
על־המשררים
דבר־יום ביומו׃

Paleo-Hebrew (Before 585 B.C.)
11:23
-

- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
11:23 KY-MTShVTh HMLK 'yLYHM V'aMNH 'yL-HMShUrUrYM DBUr-YVM BYVMV.

Latin Vulgate
11:23 praeceptum quippe regis super eos erat et ordo in cantoribus per dies singulos

King James Version
11:23 For it was the king's commandment concerning them, that a certain portion should be for the singers, due for every day.

American Standard Version
11:23 For there was a commandment from the king concerning them, and a settled provision for the singers, as every day required.

Bible in Basic English
11:23 For there was an order from the king about them and a regular amount for the music-makers, for their needs day by day.

Darby's English Translation
11:23 For it was the king`s commandment concerning them, and there was a settled portion for the singers, due for each day.

Douay Rheims Bible
11:23 For the king's commandment was concerning them, and an order among the singing men day by day.

Noah Webster Bible
11:23 For it was the king's commandment concerning them, that a certain portion should be for the singers, due for every day.

World English Bible
11:23 For there was a commandment from the king concerning them, and a settled provision for the singers, as every day required.

Young's Literal Translation
11:23 for the command of the king is upon them, and support is for the singers, a matter of a day in its day.

Modern Hebrew
ופתחיה בן־משיזבאל
מבני־זרח בן־יהודה
ליד המלך לכל־דבר
לעם׃

Paleo-Hebrew (Before 585 B.C.)
11:24
-
- [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
11:24 VPhThChYH BN-MShYZB'aL MBNY-ZUrCh BN-YHVDH LYD HMLK LKL-DBUr L'yM.

Latin Vulgate
11:24 et Fataia filius Mesezebel de filiis Zera filii Iuda in manu regis iuxta omne verbum populi

King James Version
11:24 And Pethahiah the son of Meshezabeel, of the children of Zerah the son of Judah, was at the king's hand in all matters concerning the people.

American Standard Version
11:24 And Pethahiah the son of Meshezabel, of the children of Zerah the son of Judah, was at the king`s hand in all matters concerning the people.

Bible in Basic English
11:24 And Pethahiah, the son of Meshezabel, of the sons of Zerah, the son of Judah, was the king's servant in everything to do with the people.

Darby's English Translation
11:24 And Pethahiah the son of Meshezabeel, of the children of Zerah the son of Judah, was at the king`s hand in all matters concerning the people.

Douay Rheims Bible
11:24 And Phathahia the son of Mesezebel of the children of Zara the son of Juda was at the hand of the king, in all matters concerning the people,

Noah Webster Bible
11:24 And Pethahiah the son of Meshezabeel, of the children of Zerah the son of Judah was at the king's hand in all matters concerning the people.

World English Bible
11:24 Pethahiah the son of Meshezabel, of the children of Zerah the son of Judah, was at the king`s hand in all matters concerning the people.

Young's Literal Translation
11:24 And Pethahiah son of Meshezabeel, of the sons of Zerah, son of Judah, is by the hand of the king, for every matter of the people.

Modern Hebrew
ואל־החצרים בשדתם
מבני יהודה ישבו
בקרית הארבע
ובנתיה ובדיבן
ובנתיה וביקבצאל
וחצריה׃

Paleo-Hebrew (Before 585 B.C.)
11:25
-

.

Hebrew Transliterated
11:25 V'aL-HChTShUrYM BShDThM MBNY YHVDH YShBV BQUrYTh H'aUrB'y VBNThYH VBDYBN VBNThYH VBYQBTSh'aL VChTShUrYH.

Latin Vulgate
11:25 et in domibus per omnes regiones eorum de filiis Iuda habitaverunt in Cariatharbe et in filiabus eius et in Dibon et in filiabus eius et in Capsel et in viculis eius

King James Version
11:25 And for the villages, with their fields, some of the children of Judah dwelt at Kirjatharba, and in the villages thereof, and at Dibon, and in the villages thereof, and at Jekabzeel, and in the villages thereof,

American Standard Version
11:25 And as for the villages, with their fields, some of the children of Judah dwelt in Kiriath-arba and the towns thereof, and in Dibon and the towns thereof, and in Jekabzeel and the villages thereof,

Bible in Basic English
11:25 And for the daughter-towns with their fields, some of the men of Judah were living in Kiriath-arba and its daughter-towns, and in Dibon and its daughter-towns, and in Jekabzeel and its daughter-towns,

Darby's English Translation
11:25 And as to the hamlets in their fields, some of the children of Judah dwelt in Kirjath-Arba and its dependent villages, and in Dibon and its dependent villages, and in Jekabzeel and its dependent villages,

Douay Rheims Bible
11:25 And in the houses through all their countries. Of the children of Juda so dwelt at Cariath-Arbe, and in the villages thereof: and at Dibon, and in the villages thereof: and at Cabseel, and in the villages thereof.

Noah Webster Bible
11:25 And for the villages, with their fields, some of the children of Judah dwelt at Kirjath-arba, and in its villages, and at Dibon, and in its villages, and at Jekabzeel, and in its villages,

World English Bible
11:25 As for the villages, with their fields, some of the children of Judah lived in Kiriath-arba and the towns of it, and in Dibon and the towns of it, and in Jekabzeel and the villages of it,

Young's Literal Translation
11:25 And at the villages with their fields, of the sons of Judah there have dwelt, in Kirjath-Arba and its small towns, and in Dibon and its small towns, and in Jekabzeel and its villages,

Modern Hebrew
ובישוע ובמולדה
ובבית פלט׃

Paleo-Hebrew (Before 585 B.C.)
11:26

.

Hebrew Transliterated
11:26 VBYShV'y VBMVLDH VBBYTh PhLT.

Latin Vulgate
11:26 et in Iesue et in Molada et in Bethfaleth

King James Version
11:26 And at Jeshua, and at Moladah, and at Bethphelet,

American Standard Version
11:26 and in Jeshua, and in Moladah, and Beth-pelet,

Bible in Basic English
11:26 And in Jeshua, and in Moladah, and Beth-pelet,

Darby's English Translation
11:26 and in Jeshua, and in Moladah, and in Beth-phelet,

Douay Rheims Bible
11:26 And at Jesue, and at Molada, and Bethphaleth,

Noah Webster Bible
11:26 And at Jeshua, and at Moladah, and at Beth-phelet,

World English Bible
11:26 and in Jeshua, and in Moladah, and Beth-pelet,

Young's Literal Translation
11:26 and in Jeshua, and in Moladah, and in Beth-Phelet,

Modern Hebrew
ובחצר שועל ובבאר
שבע ובנתיה׃

Paleo-Hebrew (Before 585 B.C.)
11:27

.

Hebrew Transliterated
11:27 VBChTShUr ShV'yL VBB'aUr ShB'y VBNThYH.

Latin Vulgate
11:27 et in Asersual et in Bersabee et in filiabus eius

King James Version
11:27 And at Hazarshual, and at Beersheba, and in the villages thereof,

American Standard Version
11:27 and in Hazar-shual, and in Beer-sheba and the towns thereof,

Bible in Basic English
11:27 And in Hazar-shual, and in Beer-sheba and its daughter-towns,

Darby's English Translation
11:27 and in Hazar-Shual, and in Beer-sheba and its dependent villages,

Douay Rheims Bible
11:27 And at Hasersual, and at Bersabee, and in the villages thereof,

Noah Webster Bible
11:27 And at Hazar-shual, and at Beer-sheba, and in its villages,

World English Bible
11:27 and in Hazar-shual, and in Beersheba and the towns of it,

Young's Literal Translation
11:27 and in Hazar-Shaul, and in Beer-Sheba and its small towns,

Modern Hebrew
ובצקלג ובמכנה
ובבנתיה׃

Paleo-Hebrew (Before 585 B.C.)
11:28

.

Hebrew Transliterated
11:28 VBTShQLG VBMKNH VBBNThYH.

Latin Vulgate
11:28 et in Siceleg et in Mochona et in filiabus eius

King James Version
11:28 And at Ziklag, and at Mekonah, and in the villages thereof,

American Standard Version
11:28 and in Ziklag, and in Meconah and in the towns thereof,

Bible in Basic English
11:28 And in Ziklag, and in Meconah and its daughter-towns,

Darby's English Translation
11:28 and in Ziklag, and in Meconah and its dependent villages;

Douay Rheims Bible
11:28 And at Siceleg, and at Mochona, and in the villages thereof,

Noah Webster Bible
11:28 And at Ziklag, and at Mekonah, and in its villages,

World English Bible
11:28 and in Ziklag, and in Meconah and in the towns of it,

Young's Literal Translation
11:28 and in Ziklag, and in Mekonah and in its small towns,

Modern Hebrew
ובעין רמון ובצרעה
ובירמות׃

Paleo-Hebrew (Before 585 B.C.)
11:29

.

Hebrew Transliterated
11:29 VB'yYN UrMVN VBTShUr'yH VBYUrMVTh.

Latin Vulgate
11:29 et in Ainremmon et in Sara et in Irimuth

King James Version
11:29 And at Enrimmon, and at Zareah, and at Jarmuth,

American Standard Version
11:29 and in En-rimmon, and in Zorah, and in Jarmuth,

Bible in Basic English
11:29 And in En-rimmon, and in Zorah, and in Jarmuth,

Darby's English Translation
11:29 and in En-Rimmon, and in Zorah, and in Jarmuth,

Douay Rheims Bible
11:29 And at Remmon, and at Saraa, and at Jerimuth,

Noah Webster Bible
11:29 And at En-rimmon, and at Zareah, and at Jarmuth,

World English Bible
11:29 and in En-rimmon, and in Zorah, and in Jarmuth,

Young's Literal Translation
11:29 and En-Rimmon, and in Zareah, and in Jarmuth,

Modern Hebrew
זנח עדלם וחצריהם
לכיש ושדתיה עזקה
ובנתיה ויחנו
מבאר־שבע עד־
גיא־הנם׃

Paleo-Hebrew (Before 585 B.C.)
11:30

- [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
11:30 ZNCh 'yDLM VChTShUrYHM LKYSh VShDThYH 'yZQH VBNThYH VYChNV MB'aUr-ShB'y 'yD- GY'a-HNM.

Latin Vulgate
11:30 Zanoa Odollam et villis earum Lachis et regionibus eius Azeca et filiabus eius et manserunt in Bersabee usque ad vallem Ennom

King James Version
11:30 Zanoah, Adullam, and in their villages, at Lachish, and the fields thereof, at Azekah, and in the villages thereof. And they dwelt from Beersheba unto the valley of Hinnom.

American Standard Version
11:30 Zanoah, Adullam, and their villages, Lachish and the fields thereof, Azekah and the towns thereof. So they encamped from Beer-sheba unto the valley of Hinnom.

Bible in Basic English
11:30 Zanoah, Adullam and their daughter-towns, Lachish and its fields, Azekah and its daughter-towns. So they were living from Beer-sheba to the valley of Hinnom.

Darby's English Translation
11:30 Zanoah, Adullam, and their hamlets, in Lachish and its fields, in Azekah and its dependent villages: and they encamped from Beer-sheba unto the valley of Hinnom.

Douay Rheims Bible
11:30 Zanoa, Odollam, and in their villages, at Lachis and its dependencies, and at Azeca and the villages thereof. And they dwelt from Bersabee unto the valley of Ennom.

Noah Webster Bible
11:30 Zanoah, Adullam, and in their villages, at Lachish, and its fields, at Azekah, and in its villages. And they dwelt from Beer-sheba to the valley of Hinnom.

World English Bible
11:30 Zanoah, Adullam, and their villages, Lachish and the fields of it, Azekah and the towns of it. So they encamped from Beersheba to the valley of Hinnom.

Young's Literal Translation
11:30 Zanoah, Adullam, and their villages, Lachish and its fields, Azekah and its small towns; and they encamp from Beer-Sheba unto the valley of Hinnom.

Modern Hebrew
ובני בנימן מגבע
מכמש ועיה ובית־אל
ובנתיה׃

Paleo-Hebrew (Before 585 B.C.)
11:31

-
.

Hebrew Transliterated
11:31 VBNY BNYMN MGB'y MKMSh V'yYH VBYTh-'aL VBNThYH.

Latin Vulgate
11:31 filii autem Beniamin a Geba Mechmas et Aia et Bethel et filiabus eius

King James Version
11:31 The children also of Benjamin from Geba dwelt at Michmash, and Aija, and Bethel, and in their villages,

American Standard Version
11:31 The children of Benjamin also dwelt from Geba onward, at Michmash and Aija, and at Beth-el and the towns thereof,

Bible in Basic English
11:31 And the children of Benjamin were living from Geba, at Michmash and Aija, and at Beth-el and its daughter-towns,

Darby's English Translation
11:31 And the children of Benjamin from Geba dwelt in Michmash and Aija and Bethel, and their dependent villages,

Douay Rheims Bible
11:31 And the children of Benjamin, from Geba, at Mechmas, and at Hai, and at Bethel, and in the villages thereof,

Noah Webster Bible
11:31 The children also of Benjamin from Geba dwelt at Michmash, and Aija, and Beth-el, and in their villages.

World English Bible
11:31 The children of Benjamin also lived from Geba onward, at Michmash and Aija, and at Bethel and the towns of it,

Young's Literal Translation
11:31 And sons of Benjamin are at Geba, Michmash, and Aija, and Beth-El, and its small towns,

Modern Hebrew
ענתות נב ענניה׃

Paleo-Hebrew (Before 585 B.C.)
11:32

.

Hebrew Transliterated
11:32 'yNThVTh NB 'yNNYH.

Latin Vulgate
11:32 Anathoth Nob Anania

King James Version
11:32 And at Anathoth, Nob, Ananiah,

American Standard Version
11:32 at Anathoth, Nob, Ananiah,

Bible in Basic English
11:32 At Anathoth, Nob, Ananiah,

Darby's English Translation
11:32 in Anathoth, Nob, Ananiah,

Douay Rheims Bible
11:32 At Anathoth, Nob, Anania,

Noah Webster Bible
11:32 And at Anathoth, Nob, Ananiah,

World English Bible
11:32 at Anathoth, Nob, Ananiah,

Young's Literal Translation
11:32 Anathoth, Nob, Ananiah,

Modern Hebrew
חצור רמה גתים׃

Paleo-Hebrew (Before 585 B.C.)
11:33

.

Hebrew Transliterated
11:33 ChTShVUr UrMH GThYM.

Latin Vulgate
11:33 Asor Rama Getthaim

King James Version
11:33 Hazor, Ramah, Gittaim,

American Standard Version
11:33 Hazor, Ramah, Gittaim,

Bible in Basic English
11:33 Hazor, Ramah, Gittaim,

Darby's English Translation
11:33 Hazor, Ramah, Gittaim,

Douay Rheims Bible
11:33 Asor, Rama, Gethaim,

Noah Webster Bible
11:33 Hazor, Ramah, Gittaim,

World English Bible
11:33 Hazor, Ramah, Gittaim,

Young's Literal Translation
11:33 Hazor, Ramah, Gittaim,

Modern Hebrew
חדיד צבעים נבלט׃

Paleo-Hebrew (Before 585 B.C.)
11:34

.

Hebrew Transliterated
11:34 ChDYD TShB'yYM NBLT.

Latin Vulgate
11:34 Adid Seboim Neballa Loth

King James Version
11:34 Hadid, Zeboim, Neballat,

American Standard Version
11:34 Hadid, Zeboim, Neballat,

Bible in Basic English
11:34 Hadid, Zeboim, Neballat,

Darby's English Translation
11:34 Hadid, Zeboim, Neballat,

Douay Rheims Bible
11:34 Hadid, Seboim, and Neballat, Led,

Noah Webster Bible
11:34 Hadid, Zeboim, Neballat,

World English Bible
11:34 Hadid, Zeboim, Neballat,

Young's Literal Translation
11:34 Hadid, Zeboim, Neballat,

Modern Hebrew
לד ואונו גי
החרשים׃

Paleo-Hebrew (Before 585 B.C.)
11:35

.

Hebrew Transliterated
11:35 LD V'aVNV GY HChUrShYM.

Latin Vulgate
11:35 et Ono valle Artificum

King James Version
11:35 Lod, and Ono, the valley of craftsmen.

American Standard Version
11:35 Lod, and Ono, the valley of craftsmen.

Bible in Basic English
11:35 Lod and Ono, the valley of expert workers.

Darby's English Translation
11:35 Lod, and Ono, the valley of craftsmen.

Douay Rheims Bible
11:35 And Ono the valley of craftsmen.

Noah Webster Bible
11:35 Lod, and Ono, the valley of artificers.

World English Bible
11:35 Lod, and Ono, the valley of craftsmen.

Young's Literal Translation
11:35 Lod, and Ono, the valley of the artificers.

Modern Hebrew
ומן־הלוים מחלקות
יהודה לבנימין׃

Paleo-Hebrew (Before 585 B.C.)
11:36
-
.

Hebrew Transliterated
11:36 VMN-HLVYM MChLQVTh YHVDH LBNYMYN.

Latin Vulgate
11:36 et de Levitis partitiones Iuda et Beniamin

King James Version
11:36 And of the Levites were divisions in Judah, and in Benjamin.

American Standard Version
11:36 And of the Levites, certain courses in Judah were joined to Benjamin.

Bible in Basic English
11:36 And of the Levites, certain divisions in Judah were joined to Benjamin.

Darby's English Translation
11:36 And of the Levites there were divisions of Judah dwelling in Benjamin.

Douay Rheims Bible
11:36 And of the Levites were portions of Juda and Benjamin.

Noah Webster Bible
11:36 And of the Levites were divisions in Judah, and in Benjamin.

World English Bible
11:36 Of the Levites, certain courses in Judah were joined to Benjamin.

Young's Literal Translation
11:36 And of the Levites, the courses of Judah are for Benjamin.

Nehemiah 12


Nehemiah Chapter 12 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Nehemiah 11

The Book of Nehemiah

Chapter 12

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47
Modern Hebrew
ואלה הכהנים
והלוים אשר עלו
עם־זרבבל
בן־שאלתיאל וישוע
שריה ירמיה עזרא׃

Paleo-Hebrew (Before 585 B.C.)
12:1

-
-

.

Hebrew Transliterated
12:1 V'aLH HKHNYM VHLVYM 'aShUr 'yLV 'yM-ZUrBBL BN-Sh'aLThY'aL VYShV'y ShUrYH YUrMYH 'yZUr'a.

Latin Vulgate
12:1 hii autem sacerdotes et Levitae qui ascenderunt cum Zorobabel filio Salathihel et Iosue Saraia Hieremias Ezra

King James Version
12:1 Now these are the priests and the Levites that went up with Zerubbabel the son of Shealtiel, and Jeshua: Seraiah, Jeremiah, Ezra,

American Standard Version
12:1 Now these are the priests and the Levites that went up with Zerubbabel the son of Shealtiel, and Jeshua: Seraiah, Jeremiah, Ezra,

Bible in Basic English
12:1 Now these are the priests and the Levites who went up with Zerubbabel, the son of Shealtiel, and Jeshua: Seraiah, Jeremiah, Ezra,

Darby's English Translation
12:1 And these are the priests and the Levites that went up with Zerubbabel the son of Shealtiel, and Jeshua: Seraiah, Jeremiah, Ezra,

Douay Rheims Bible
12:1 Now these are the priests and the Levites, that went up with Zorobabel the son of Salathiel, and Josue: Saraia, Jeremias, Esdras,

Noah Webster Bible
12:1 Now these are the priests and the Levites that went up with Zerubbabel the son of Shealtiel, and Jeshua: Seraiah, Jeremiah, Ezra,

World English Bible
12:1 Now these are the priests and the Levites who went up with Zerubbabel the son of Shealtiel, and Jeshua: Seraiah, Jeremiah, Ezra,

Young's Literal Translation
12:1 And these are the priests and the Levites who came up with Zerubbabel son of Shealtiel, and Jeshua; Seraiah, Jeremiah, Ezra,

Modern Hebrew
אמריה מלוך חטוש׃

Paleo-Hebrew (Before 585 B.C.)
12:2

.

Hebrew Transliterated
12:2 'aMUrYH MLVK ChTVSh.

Latin Vulgate
12:2 Amaria Melluch Attus

King James Version
12:2 Amariah, Malluch, Hattush,

American Standard Version
12:2 Amariah, Malluch, Hattush,

Bible in Basic English
12:2 Amariah, Malluch, Hattush,

Darby's English Translation
12:2 Amariah, Malluch, Hattush,

Douay Rheims Bible
12:2 Amaria, Melluch, Hattus,

Noah Webster Bible
12:2 Amariah, Malluch, Hattush,

World English Bible
12:2 Amariah, Malluch, Hattush,

Young's Literal Translation
12:2 Amariah, Malluch, Hattush,

Modern Hebrew
שכניה רחם מרמת׃

Paleo-Hebrew (Before 585 B.C.)
12:3

.

Hebrew Transliterated
12:3 ShKNYH UrChM MUrMTh.

Latin Vulgate
12:3 Sechenia Reum Meremuth

King James Version
12:3 Shechaniah, Rehum, Meremoth,

American Standard Version
12:3 Shecaniah, Rehum, Meremoth,

Bible in Basic English
12:3 Shecaniah, Rehum, Meremoth,

Darby's English Translation
12:3 Shechaniah, Rehum, Meremoth,

Douay Rheims Bible
12:3 Sebenias, Rheum, Merimuth,

Noah Webster Bible
12:3 Shechaniah, Rehum, Meremoth,

World English Bible
12:3 Shecaniah, Rehum, Meremoth,

Young's Literal Translation
12:3 Shechaniah, Rehum, Meremoth,

Modern Hebrew
עדוא גנתוי אביה׃

Paleo-Hebrew (Before 585 B.C.)
12:4

.

Hebrew Transliterated
12:4 'yDV'a GNThVY 'aBYH.

Latin Vulgate
12:4 Addo Genthon Abia

King James Version
12:4 Iddo, Ginnetho, Abijah,

American Standard Version
12:4 Iddo, Ginnethoi, Abijah,

Bible in Basic English
12:4 Iddo, Ginnethoi, Abijah,

Darby's English Translation
12:4 Iddo, Ginnethoi, Abijah,

Douay Rheims Bible
12:4 Addo, Genthon, Abia,

Noah Webster Bible
12:4 Iddo, Ginnetho, Abijah,

World English Bible
12:4 Iddo, Ginnethoi, Abijah,

Young's Literal Translation
12:4 Iddo, Ginnethoi, Abijah,

Modern Hebrew
מימין מעדיה בלגה׃

Paleo-Hebrew (Before 585 B.C.)
12:5

.

Hebrew Transliterated
12:5 MYMYN M'yDYH BLGH.

Latin Vulgate
12:5 Miamin Madia Belga

King James Version
12:5 Miamin, Maadiah, Bilgah,

American Standard Version
12:5 Mijamin, Maadiah, Bilgah,

Bible in Basic English
12:5 Mijamin, Maadiah, Bilgah,

Darby's English Translation
12:5 Mijamin, Maadiah, Bilgah,

Douay Rheims Bible
12:5 Miamin, Madia, Belga,

Noah Webster Bible
12:5 Miamin, Maadiah, Bilgah,

World English Bible
12:5 Mijamin, Maadiah, Bilgah,

Young's Literal Translation
12:5 Miamin, Maadiah, Bilgah,

Modern Hebrew
שמעיה ויויריב
ידעיה׃

Paleo-Hebrew (Before 585 B.C.)
12:6

.

Hebrew Transliterated
12:6 ShM'yYH VYVYUrYB YD'yYH.

Latin Vulgate
12:6 Semaia et Ioarib Idaia Sellum Amoc Elceia

King James Version
12:6 Shemaiah, and Joiarib, Jedaiah,

American Standard Version
12:6 Shemaiah, and Joiarib, Jedaiah.

Bible in Basic English
12:6 Shemaiah, and Joiarib, Jedaiah,

Darby's English Translation
12:6 Shemaiah, and Joiarib, Jedaiah,

Douay Rheims Bible
12:6 Semeia, and Joiarib, Idaia, Sellum, Amoc, Helcias,

Noah Webster Bible
12:6 Shemaiah, and Joiarib, Jedaiah,

World English Bible
12:6 Shemaiah, and Joiarib, Jedaiah.

Young's Literal Translation
12:6 Shemaiah, and Joiarib, Jedaiah,

Modern Hebrew
סלו עמוק חלקיה
ידעיה אלה ראשי
הכהנים ואחיהם
בימי ישוע׃

Paleo-Hebrew (Before 585 B.C.)
12:7

.

Hebrew Transliterated
12:7 SLV 'yMVQ ChLQYH YD'yYH 'aLH Ur'aShY HKHNYM V'aChYHM BYMY YShV'y.

Latin Vulgate
12:7 Idaia isti principes sacerdotum et fratres eorum in diebus Iosue

King James Version
12:7 Sallu, Amok, Hilkiah, Jedaiah. These were the chief of the priests and of their brethren in the days of Jeshua.

American Standard Version
12:7 Sallu, Amok, Hilkiah, Jedaiah. These were the chiefs of the priests and of their brethren in the days of Jeshua.

Bible in Basic English
12:7 Sallu, Amok, Hilkiah, Jedaiah. These were the chiefs of the priests and of their brothers in the days of Jeshua.

Darby's English Translation
12:7 Sallu, Amok, Hilkijah, Jedaiah. These were the chief of the priests and of their brethren in the days of Jeshua.

Douay Rheims Bible
12:7 Idaia. These were the chief of the priests, and of their brethren in the days of Josue.

Noah Webster Bible
12:7 Sallu, Amok, Hilkiah, Jedaiah. These were the chief of the priests and of their brethren in the days of Jeshua.

World English Bible
12:7 Sallu, Amok, Hilkiah, Jedaiah. These were the chiefs of the priests and of their brothers in the days of Jeshua.

Young's Literal Translation
12:7 Sallu, Amok, Hilkiah, Jedaiah; these are heads of the priests and of their brethren in the days of Jeshua.

Modern Hebrew
והלוים ישוע בנוי
קדמיאל שרביה
יהודה מתניה
על־הידות הוא
ואחיו׃

Paleo-Hebrew (Before 585 B.C.)
12:8

-
.

Hebrew Transliterated
12:8 VHLVYM YShV'y BNVY QDMY'aL ShUrBYH YHVDH MThNYH 'yL-HYDVTh HV'a V'aChYV.

Latin Vulgate
12:8 porro Levitae Iesua Bennui Cedmihel Sarabia Iuda Mathanias super hymnos ipsi et fratres eorum

King James Version
12:8 Moreover the Levites: Jeshua, Binnui, Kadmiel, Sherebiah, Judah, and Mattaniah, which was over the thanksgiving, he and his brethren.

American Standard Version
12:8 Moreover the Levites: Jeshua, Binnui, Kadmiel, Sherebiah, Judah, and Mattaniah, who was over the thanksgiving, he and his brethren.

Bible in Basic English
12:8 And the Levites: Jeshua, Binnui, Kadmiel, Sherebiah, Judah, and Mattaniah, who was over the music-makers, he and his brothers.

Darby's English Translation
12:8 And the Levites: Jeshua, Binnui, Kadmiel, Sherebiah, Judah, Mattaniah, who was over the thanksgiving, he and his brethren;

Douay Rheims Bible
12:8 And the Levites, Jesua, Bennui, Cedmihel, Sarebia, Juda, Mathanias, they and their brethren were over the hymns:

Noah Webster Bible
12:8 Moreover the Levites: Jeshua, Binnui, Kadmiel, Sherebiah, Judah, and Mattaniah, who was over the thanksgiving, he and his brethren.

World English Bible
12:8 Moreover the Levites: Jeshua, Binnui, Kadmiel, Sherebiah, Judah, and Mattaniah, who was over the thanksgiving, he and his brothers.

Young's Literal Translation
12:8 And the Levites are Jeshua, Binnui, Kadmiel, Sherebiah, Judah, Mattaniah, he is over the thanksgiving, and his brethren,

Modern Hebrew
ובקבקיה וענו
אחיהם לנגדם
למשמרות׃

Paleo-Hebrew (Before 585 B.C.)
12:9

.

Hebrew Transliterated
12:9 VBQBQYH V'yNV 'aChYHM LNGDM LMShMUrVTh.

Latin Vulgate
12:9 et Becbecia atque et Hanni fratres eorum unusquisque in officio suo

King James Version
12:9 Also Bakbukiah and Unni, their brethren, were over against them in the watches.

American Standard Version
12:9 Also Bakbukiah and Unno, their brethren, were over against them according to their offices.

Bible in Basic English
12:9 And Bakbukiah and Unno, their brothers, were opposite them in their watches.

Darby's English Translation
12:9 and Bakbukiah and Unni, their brethren, were over against them as watches.

Douay Rheims Bible
12:9 And Becbecia, and Hanni, and their brethren every one in his office.

Noah Webster Bible
12:9 Also Bakbukiah and Unni, their brethren, were over against them in the watches.

World English Bible
12:9 Also Bakbukiah and Unno, their brothers, were over against them according to their offices.

Young's Literal Translation
12:9 and Bakbukiah and Unni, their brethren, are over-against them in charges.

Modern Hebrew
וישוע הוליד
את־יויקים ויויקים
הוליד את־אלישיב
ואלישיב את־
יוידע׃

Paleo-Hebrew (Before 585 B.C.)
12:10

-
-
-
.

Hebrew Transliterated
12:10 VYShV'y HVLYD 'aTh-YVYQYM VYVYQYM HVLYD 'aTh-'aLYShYB V'aLYShYB 'aTh- YVYD'y.

Latin Vulgate
12:10 Hiesue autem genuit Ioachim et Ioachim genuit Eliasib et Eliasib genuit Ioiada

King James Version
12:10 And Jeshua begat Joiakim, Joiakim also begat Eliashib, and Eliashib begat Joiada,

American Standard Version
12:10 And Jeshua begat Joiakim, and Joiakim begat Eliashib, and Eliashib begat Joiada,

Bible in Basic English
12:10 And Jeshua was the father of Joiakim, and Joiakim was the father of Eliashib, and Eliashib was the father of Joiada,

Darby's English Translation
12:10 And Jeshua begot Joiakim, and Joiakim begot Eliashib, and Eliashib begot Joiada,

Douay Rheims Bible
12:10 And Josue beget Joacim, and Joacim beget Eliasib, and Eliasib beget Joiada,

Noah Webster Bible
12:10 And Jeshua begat Joiakim, Joiakim also begat Eliashib, and Eliashib begat Joiada,

World English Bible
12:10 Jeshua became the father of Joiakim, and Joiakim became the father of Eliashib, and Eliashib became the father of Joiada,

Young's Literal Translation
12:10 And Jeshua hath begotten Joiakim, and Joiakim hath begotten Eliashib, and Eliashib hath begotten Joiada,

Modern Hebrew
ויוידע הוליד
את־יונתן ויונתן
הוליד את־ידוע׃

Paleo-Hebrew (Before 585 B.C.)
12:11

-
. -

Hebrew Transliterated
12:11 VYVYD'y HVLYD 'aTh-YVNThN VYVNThN HVLYD 'aTh-YDV'y.

Latin Vulgate
12:11 et Ioiada genuit Ionathan et Ionathan genuit Ieddoa

King James Version
12:11 And Joiada begat Jonathan, and Jonathan begat Jaddua.

American Standard Version
12:11 and Joiada begat Jonathan, and Jonathan begat Jaddua.

Bible in Basic English
12:11 And Joiada was the father of Jonathan, and Jonathan was the father of Jaddua.

Darby's English Translation
12:11 and Joiada begot Jonathan, and Jonathan begot Jaddua.

Douay Rheims Bible
12:11 And Joiada beget Jonathan, and Jonathan beget Jeddoa.

Noah Webster Bible
12:11 And Joiada begat Jonathan, and Jonathan begat Jaddua.

World English Bible
12:11 and Joiada became the father of Jonathan, and Jonathan became the father of Jaddua.

Young's Literal Translation
12:11 and Joiada hath begotten Jonathan, and Jonathan hath begotten Jaddua.

Modern Hebrew
ובימי יויקים היו
כהנים ראשי האבות
לשריה מריה לירמיה
חנניה׃

Paleo-Hebrew (Before 585 B.C.)
12:12

.

Hebrew Transliterated
12:12 VBYMY YVYQYM HYV KHNYM Ur'aShY H'aBVTh LShUrYH MUrYH LYUrMYH ChNNYH.

Latin Vulgate
12:12 in diebus autem Ioachim erant sacerdotes principes familiarum Saraiae Amaria Hieremiae Anania

King James Version
12:12 And in the days of Joiakim were priests, the chief of the fathers: of Seraiah, Meraiah; of Jeremiah, Hananiah;

American Standard Version
12:12 And in the days of Joiakim were priests, heads of fathers` houses: of Seraiah, Meraiah; of Jeremiah, Hananiah;

Bible in Basic English
12:12 And in the days of Joiakim there were priests, heads of families: of Seraiah, Meraiah; of Jeremiah, Hananiah;

Darby's English Translation
12:12 And in the days of Joiakim were priests, chief fathers: of Seraiah, Meraiah; of Jeremiah, Hananiah;

Douay Rheims Bible
12:12 And in the days of Joacim the priests and heads of the families were : Of Saraia, Maraia: of Jeremias, Hanania:

Noah Webster Bible
12:12 And in the days of Joiakim were priests, the chief of the fathers: of Seraiah, Meraiah; of Jeremiah, Hananiah;

World English Bible
12:12 In the days of Joiakim were priests, heads of fathers` houses: of Seraiah, Meraiah; of Jeremiah, Hananiah;

Young's Literal Translation
12:12 And in the days of Joiakim have been priests, heads of the fathers; of Seraiah, Meraiah; of Jeremiah, Hananiah;

Modern Hebrew
לעזרא משלם לאמריה
יהוחנן׃

Paleo-Hebrew (Before 585 B.C.)
12:13

.

Hebrew Transliterated
12:13 L'yZUr'a MShLM L'aMUrYH YHVChNN.

Latin Vulgate
12:13 Ezrae Mosollam Amariae Iohanan

King James Version
12:13 Of Ezra, Meshullam; of Amariah, Jehohanan;

American Standard Version
12:13 of Ezra, Meshullam; of Amariah, Jehohanan;

Bible in Basic English
12:13 Of Ezra, Meshullam; of Amariah, Jehohanan;

Darby's English Translation
12:13 of Ezra, Meshullam; of Amariah, Jehohanan;

Douay Rheims Bible
12:13 Of Esdras, Mosollam: and of Amaria, Johanan:

Noah Webster Bible
12:13 Of Ezra, Meshullam; of Amariah, Jehohanan;

World English Bible
12:13 of Ezra, Meshullam; of Amariah, Jehohanan;

Young's Literal Translation
12:13 of Ezra, Meshullam; of Amariah, Jehohanan;

Modern Hebrew
למלוכי יונתן
לשבניה יוסף׃

Paleo-Hebrew (Before 585 B.C.)
12:14

.

Hebrew Transliterated
12:14 LMLVKY YVNThN LShBNYH YVSPh.

Latin Vulgate
12:14 Milico Ionathan Sebeniae Ioseph

King James Version
12:14 Of Melicu, Jonathan; of Shebaniah, Joseph;

American Standard Version
12:14 of Malluchi, Jonathan; of Shebaniah, Joseph;

Bible in Basic English
12:14 Of Malluchi, Jonathan; of Shebaniah, Joseph;

Darby's English Translation
12:14 of Melicu, Jonathan; of Shebaniah, Joseph;

Douay Rheims Bible
12:14 Of Milicho, Jonathan: of Sebenia, Joseph:

Noah Webster Bible
12:14 Of Melicu, Jonathan; of Shebaniah, Joseph;

World English Bible
12:14 of Malluchi, Jonathan; of Shebaniah, Joseph;

Young's Literal Translation
12:14 of Melicu, Jonathan; of Shebaniah, Joseph;

Modern Hebrew
לחרם עדנא למריות
חלקי׃

Paleo-Hebrew (Before 585 B.C.)
12:15

.

Hebrew Transliterated
12:15 LChUrM 'yDN'a LMUrYVTh ChLQY.

Latin Vulgate
12:15 Arem Edna Maraioth Elci

King James Version
12:15 Of Harim, Adna; of Meraioth, Helkai;

American Standard Version
12:15 of Harim, Adna; of Meraioth, Helkai;

Bible in Basic English
12:15 Of Harim, Adna; of Meraioth, Helkai;

Darby's English Translation
12:15 of Harim, Adna; of Meraioth, Helkai;

Douay Rheims Bible
12:15 Of Haram, Edna: of Maraioth, Helci:

Noah Webster Bible
12:15 Of Harim, Adna; of Meraioth, Helkai;

World English Bible
12:15 of Harim, Adna; of Meraioth, Helkai;

Young's Literal Translation
12:15 of Harim, Adna; of Meraioth, Helkai;

Modern Hebrew
לעדיא זכריה
לגנתון משלם׃

Paleo-Hebrew (Before 585 B.C.)
12:16

.

Hebrew Transliterated
12:16 L'yDY'a ZKUrYH LGNThVN MShLM.

Latin Vulgate
12:16 Addaiae Zaccharia Genthon Mosollam

King James Version
12:16 Of Iddo, Zechariah; of Ginnethon, Meshullam;

American Standard Version
12:16 of Iddo, Zechariah; of Ginnethon, Meshullam;

Bible in Basic English
12:16 Of Iddo, Zechariah; of Ginnethon, Meshullam;

Darby's English Translation
12:16 of Iddo, Zechariah; of Ginnethon, Meshullam;

Douay Rheims Bible
12:16 Of Adaia, Zacharia: of Genthon, Mosollam:

Noah Webster Bible
12:16 Of Iddo, Zechariah; of Ginnethon, Meshullam;

World English Bible
12:16 of Iddo, Zechariah; of Ginnethon, Meshullam;

Young's Literal Translation
12:16 of Iddo, Zechariah; of Ginnethon, Meshullam;

Modern Hebrew
לאביה זכרי
למנימין למועדיה
פלטי׃

Paleo-Hebrew (Before 585 B.C.)
12:17

.

Hebrew Transliterated
12:17 L'aBYH ZKUrY LMNYMYN LMV'yDYH PhLTY.

Latin Vulgate
12:17 Abiae Zecheri Miamin et Moadiae Felti

King James Version
12:17 Of Abijah, Zichri; of Miniamin, of Moadiah, Piltai;

American Standard Version
12:17 of Abijah, Zichri; of Miniamin, of Moadiah, Piltai;

Bible in Basic English
12:17 Of Abijah, Zichri; of Miniamin, of Moadiah, Piltai;

Darby's English Translation
12:17 of Abijah, Zichri; of Miniamin and Moadiah, Piltai;

Douay Rheims Bible
12:17 Of Abia, Zechri: of Miamin and Moadia, Phelti:

Noah Webster Bible
12:17 Of Abijah, Zichri; of Miniamin, of Moadiah, Piltai;

World English Bible
12:17 of Abijah, Zichri; of Miniamin, of Moadiah, Piltai;

Young's Literal Translation
12:17 of Abijah, Zichri; of Miniamin; of Moadiah, Piltai;

Modern Hebrew
לבלגה שמוע לשמעיה
יהונתן׃

Paleo-Hebrew (Before 585 B.C.)
12:18

.

Hebrew Transliterated
12:18 LBLGH ShMV'y LShM'yYH YHVNThN.

Latin Vulgate
12:18 Belgae Sammua Semaiae Ionathan

King James Version
12:18 Of Bilgah, Shammua; of Shemaiah, Jehonathan;

American Standard Version
12:18 of Bilgah, Shammua; of Shemaiah, Jehonathan;

Bible in Basic English
12:18 Of Bilgah, Shammua; of Shemaiah, Jehonathan;

Darby's English Translation
12:18 of Bilgah, Shammua; of Shemaiah, Jehonathan;

Douay Rheims Bible
12:18 Of Belga, Sammua of Semaia, Jonathan:

Noah Webster Bible
12:18 Of Bilgah, Shammua; of Shemaiah, Jehonathan;

World English Bible
12:18 of Bilgah, Shammua; of Shemaiah, Jehonathan;

Young's Literal Translation
12:18 of Bilgah, Shammua; of Shemaiah, Jehonathan;

Modern Hebrew
וליויריב מתני
לידעיה עזי׃

Paleo-Hebrew (Before 585 B.C.)
12:19

.

Hebrew Transliterated
12:19 VLYVYUrYB MThNY LYD'yYH 'yZY.

Latin Vulgate
12:19 Ioiarib Matthanai Iadaiae Azzi

King James Version
12:19 And of Joiarib, Mattenai; of Jedaiah, Uzzi;

American Standard Version
12:19 and of Joiarib, Mattenai; of Jedaiah, Uzzi;

Bible in Basic English
12:19 And of Joiarib, Mattenai; of Jedaiah, Uzzi;

Darby's English Translation
12:19 and of Joiarib, Mattenai; of Jedaiah, Uzzi;

Douay Rheims Bible
12:19 Of Joiarib, Mathanai: of Jodaia, Azzi:

Noah Webster Bible
12:19 And of Joiarib, Mattenai; of Jedaiah, Uzzi;

World English Bible
12:19 and of Joiarib, Mattenai; of Jedaiah, Uzzi;

Young's Literal Translation
12:19 and of Joiarib, Mattenai; of Jedaiah, Uzzi;

Modern Hebrew
לסלי קלי לעמוק
עבר׃

Paleo-Hebrew (Before 585 B.C.)
12:20

.

Hebrew Transliterated
12:20 LSLY QLY L'yMVQ 'yBUr.

Latin Vulgate
12:20 Sellaiae Celai Amoc Eber

King James Version
12:20 Of Sallai, Kallai; of Amok, Eber;

American Standard Version
12:20 of Sallai, Kallai; of Amok, Eber;

Bible in Basic English
12:20 Of Sallai, Kallai; of Amok, Eber;

Darby's English Translation
12:20 of Sallai, Kallai; of Amok, Eber;

Douay Rheims Bible
12:20 Of Sellai, Celai: of Amoc, Heber:

Noah Webster Bible
12:20 Of Sallai, Kallai; of Amok, Eber;

World English Bible
12:20 of Sallai, Kallai; of Amok, Eber;

Young's Literal Translation
12:20 of Sallai, Kallai; of Amok, Eber;

Modern Hebrew
לחלקיה חשביה
לידעיה נתנאל׃

Paleo-Hebrew (Before 585 B.C.)
12:21

.

Hebrew Transliterated
12:21 LChLQYH ChShBYH LYD'yYH NThN'aL.

Latin Vulgate
12:21 Elciae Asebia Idaiae Nathanahel

King James Version
12:21 Of Hilkiah, Hashabiah; of Jedaiah, Nethaneel.

American Standard Version
12:21 of Hilkiah, Hashabiah; of Jedaiah, Nethanel.

Bible in Basic English
12:21 Of Hilkiah, Hashabiah; of Jedaiah, Nethanel.

Darby's English Translation
12:21 of Hilkijah, Hashabiah; of Jedaiah, Nethaneel.

Douay Rheims Bible
12:21 Of Helcias, Hasebia: of Idaia, Nathanael.

Noah Webster Bible
12:21 Of Hilkiah, Hashabiah; of Jedaiah, Nethaneel.

World English Bible
12:21 of Hilkiah, Hashabiah; of Jedaiah, Nethanel.

Young's Literal Translation
12:21 of Hilkiah, Hashabiah; of Jedaiah, Nethaneel.

Modern Hebrew
הלוים בימי אלישיב
יוידע ויוחנן
וידוע כתובים ראשי
אבות והכהנים
על־מלכות דריוש
הפרסי׃

Paleo-Hebrew (Before 585 B.C.)
12:22

-
.

Hebrew Transliterated
12:22 HLVYM BYMY 'aLYShYB YVYD'y VYVChNN VYDV'y KThVBYM Ur'aShY 'aBVTh VHKHNYM 'yL-MLKVTh DUrYVSh HPhUrSY.

Latin Vulgate
12:22 Levitae in diebus Eliasib et Ioiada et Ionan et Ieddoa scripti principes familiarum et sacerdotes in regno Darii Persae

King James Version
12:22 The Levites in the days of Eliashib, Joiada, and Johanan, and Jaddua, were recorded chief of the fathers: also the priests, to the reign of Darius the Persian.

American Standard Version
12:22 As for the Levites, in the days of Eliashib, Joiada, and Johanan, and Jaddua, there were recorded the heads of fathers` houses; also the priests, in the reign of Darius the Persian.

Bible in Basic English
12:22 The Levites in the days of Eliashib, Joiada, and Johanan, and Jaddua, were listed as heads of families; and the priests, when Darius the Persian was king.

Darby's English Translation
12:22 of the Levites, the chief fathers were recorded in the days of Eliashib, Joiada, and Johanan, and Jaddua, and the priests, until the reign of Darius the Persian.

Douay Rheims Bible
12:22 The Levites the chiefs of the families in the days of Eliasib, and Joiada, and Johanan, and Jeddoa, were recorded, and the priests in the reign of Darius the Persian.

Noah Webster Bible
12:22 The Levites in the days of Eliashib, Joiada, and Johanan, and Jaddua, were recorded chief of the fathers: also the priests, to the reign of Darius the Persian.

World English Bible
12:22 As for the Levites, in the days of Eliashib, Joiada, and Johanan, and Jaddua, there were recorded the heads of fathers` houses; also the priests, in the reign of Darius the Persian.

Young's Literal Translation
12:22 The Levites, in the days of Eliashib, Joiada, and Johanan, and Jaddua, are written, heads of fathers, and of the priests, in the kingdom of Darius the Persian.

Modern Hebrew
בני לוי ראשי
האבות כתובים
על־ספר דברי הימים
ועד־ימי יוחנן בן־
אלישיב׃

Paleo-Hebrew (Before 585 B.C.)
12:23

-

-
. -

Hebrew Transliterated
12:23 BNY LVY Ur'aShY H'aBVTh KThVBYM 'yL-SPhUr DBUrY HYMYM V'yD-YMY YVChNN BN- 'aLYShYB.

Latin Vulgate
12:23 filii Levi principes familiarum scripti in libro verborum dierum et usque ad dies Ionathan filii Eliasib

King James Version
12:23 The sons of Levi, the chief of the fathers, were written in the book of the chronicles, even until the days of Johanan the son of Eliashib.

American Standard Version
12:23 The sons of Levi, heads of fathers` houses, were written in the book of the chronicles, even until the days of Johanan the son of Eliashib.

Bible in Basic English
12:23 The sons of Levi, heads of families, were recorded in the book of the histories, even till the days of Johanan, the son of Eliashib.

Darby's English Translation
12:23 The children of Levi, the chief fathers, were recorded in the book of the chronicles, even until the days of Johanan the son of Eliashib.

Douay Rheims Bible
12:23 The sons of Levi, heads of the families were written in the book of Chronicles, even unto the days of Jonathan the son of Eliasib.

Noah Webster Bible
12:23 The sons of Levi, the chief of the fathers, were written in the book of the chronicles, even till the days of Johanan the son of Eliashib.

World English Bible
12:23 The sons of Levi, heads of fathers` houses, were written in the book of the chronicles, even until the days of Johanan the son of Eliashib.

Young's Literal Translation
12:23 Sons of Levi, heads of the fathers, are written on the book of the Chronicles even till the days of Johanan son of Eliashib;

Modern Hebrew
וראשי הלוים חשביה
שרביה וישוע
בן־קדמיאל ואחיהם
לנגדם להלל להודות
במצות דויד
איש־האלהים משמר
לעמת משמר׃

Paleo-Hebrew (Before 585 B.C.)
12:24

-

-
.

Hebrew Transliterated
12:24 VUr'aShY HLVYM ChShBYH ShUrBYH VYShV'y BN-QDMY'aL V'aChYHM LNGDM LHLL LHVDVTh BMTShVTh DVYD 'aYSh-H'aLHYM MShMUr L'yMTh MShMUr.

Latin Vulgate
12:24 et principes Levitarum Asebia Serebia et Iesue filius Cedmihel et fratres eorum per vices suas ut laudarent et confiterentur iuxta praeceptum David viri Dei et observarent aeque per ordinem

King James Version
12:24 And the chief of the Levites: Hashabiah, Sherebiah, and Jeshua the son of Kadmiel, with their brethren over against them, to praise and to give thanks, according to the commandment of David the man of God, ward over against ward.

American Standard Version
12:24 And the chiefs of the Levites: Hashabiah, Sherebiah, and Jeshua the son of Kadmiel, with their brethren over against them, to praise and give thanks, according to the commandment of David the man of God, watch next to watch.

Bible in Basic English
12:24 And the chiefs of the Levites: Hashabiah, Sherebiah, and Jeshua, the son of Kadmiel, with their brothers opposite them, to give blessing and praise as ordered by David, the man of God, watch against watch.

Darby's English Translation
12:24 And the chief Levites: Hashabiah, Sherebiah, and Jeshua the son of Kadmiel, with their brethren over against them, to praise and to give thanks, according to the commandment of David the man of God, ward over against ward.

Douay Rheims Bible
12:24 Now the chief of the Levites were Hasebia, Serebia, and Josue the son of Cedmihel: and their brethren by their courses, to praise and to give thanks ac- cording to the commandment of David the man of God, and to wait equally in order.

Noah Webster Bible
12:24 And the chief of the Levites: Hashabiah, Sherebiah, and Jeshua the son of Kadmiel, with their brethren over against them, to praise and to give thanks according to the commandment of David the man of God, ward over against ward.

World English Bible
12:24 The chiefs of the Levites: Hashabiah, Sherebiah, and Jeshua the son of Kadmiel, with their brothers over against them, to praise and give thanks, according to the commandment of David the man of God, watch next to watch.

Young's Literal Translation
12:24 and heads of the Levites: Hashabiah, Sherebiah, and Jeshua son of Kadmiel, and their brethren, are over-against them, to give praise, to give thanks, by command of David the man of God, charge over-against charge.

Modern Hebrew
מתניה ובקבקיה
עבדיה משלם טלמון
עקוב שמרים שוערים
משמר באספי
השערים׃

Paleo-Hebrew (Before 585 B.C.)
12:25

.

Hebrew Transliterated
12:25 MThNYH VBQBQYH 'yBDYH MShLM TLMVN 'yQVB ShMUrYM ShV'yUrYM MShMUr B'aSPhY HSh'yUrYM.

Latin Vulgate
12:25 Matthania et Becbecia Obedia Mosollam Thelmon Accub custodes portarum et vestibulorum ante portas

King James Version
12:25 Mattaniah, and Bakbukiah, Obadiah, Meshullam, Talmon, Akkub, were porters keeping the ward at the thresholds of the gates.

American Standard Version
12:25 Mattaniah, and Bakbukiah, Obadiah, Meshullam, Talmon, Akkub, were porters keeping the watch at the store-houses of the gates.

Bible in Basic English
12:25 Mattaniah, and Bakbukiah, Obadiah, Meshullam, Talmon, Akkub, were door-keepers keeping the watch at the store-houses of the doors.

Darby's English Translation
12:25 Mattaniah and Bakbukiah, Obadiah, Meshullam, Talmon, Akkub, were doorkeepers keeping the ward at the storehouses of the gates.

Douay Rheims Bible
12:25 Mathania, and Becbecia, Obedia, and Mosollam, Telmon, Accub, were keepers of the gates and of the entrances before the gates.

Noah Webster Bible
12:25 Mattaniah, and Bakbukiah, Obadiah, Meshullam, Talmon, Akkub, were porters keeping the ward at the threshholds of the gates.

World English Bible
12:25 Mattaniah, and Bakbukiah, Obadiah, Meshullam, Talmon, Akkub, were porters keeping the watch at the store-houses of the gates.

Young's Literal Translation
12:25 Mattaniah, and Bakbukiah, Obadiah, Meshullam, Talmon, Akkub, are gatekeepers, keeping charge in the gatherings of the gates.

Modern Hebrew
אלה בימי יויקים
בן־ישוע בן־יוצדק
ובימי נחמיה הפחה
ועזרא הכהן הסופר׃

Paleo-Hebrew (Before 585 B.C.)
12:26

-
-

.

Hebrew Transliterated
12:26 'aLH BYMY YVYQYM BN-YShV'y BN-YVTShDQ VBYMY NChMYH HPhChH V'yZUr'a HKHN HSVPhUr.

Latin Vulgate
12:26 hii in diebus Ioachim filii Iesue filii Iosedech et in diebus Neemiae ducis et Ezrae sacerdotis scribaeque

King James Version
12:26 These were in the days of Joiakim the son of Jeshua, the son of Jozadak, and in the days of Nehemiah the governor, and of Ezra the priest, the scribe.

American Standard Version
12:26 These were in the days of Joiakim the son of Jeshua, the son of Jozadak, and in the days of Nehemiah the governor, and of Ezra the priest the scribe.

Bible in Basic English
12:26 These were in the days of Joiakim, the son of Jeshua, the son of Jozadak, and in the days of Nehemiah the ruler and of Ezra the priest, the scribe.

Darby's English Translation
12:26 These were in the days of Joiakim the son of Jeshua the son of Jozadak, and in the days of Nehemiah the governor, and of Ezra the priest, the scribe.

Douay Rheims Bible
12:26 These were in the days of Joacim the son of Josue, the son of Josedec, and in the days of Nehemias the governor, and of Esdras the priest and scribe.

Noah Webster Bible
12:26 These were in the days of Joiakim the son of Jeshua, the son of Jozadak, and in the days of Nehemiah the governor, and of Ezra the priest, the scribe.

World English Bible
12:26 These were in the days of Joiakim the son of Jeshua, the son of Jozadak, and in the days of Nehemiah the governor, and of Ezra the priest the scribe.

Young's Literal Translation
12:26 These are in the days of Joiakim son of Jeshua, son of Jozadak, and in the days of Nehemiah the governor, and of Ezra the priest, the scribe.

Modern Hebrew
ובחנכת חומת
ירושלם בקשו
את־הלוים
מכל־מקומתם להביאם
לירושלם לעשת חנכה
ושמחה ובתודות
ובשיר מצלתים
נבלים ובכנרות׃

Paleo-Hebrew (Before 585 B.C.)
12:27

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
12:27 VBChNKTh ChVMTh YUrVShLM BQShV 'aTh-HLVYM MKL-MQVMThM LHBY'aM LYUrVShLM L'yShTh ChNKH VShMChH VBThVDVTh VBShYUr MTShLThYM NBLYM VBKNUrVTh.

Latin Vulgate
12:27 in dedicatione autem muri Hierusalem requisierunt Levitas de omnibus locis suis ut adducerent eos in Hierusalem et facerent dedicationem et laetitiam in actione gratiarum et in cantico in cymbalis psalteriis et citharis

King James Version
12:27 And at the dedication of the wall of Jerusalem they sought the Levites out of all their places, to bring them to Jerusalem, to keep the dedication with gladness, both with thanksgivings, and with singing, with cymbals, psalteries, and with harps.

American Standard Version
12:27 And at the dedication of the wall of Jerusalem they sought the Levites out of all their places, to bring them to Jerusalem, to keep the dedication with gladness, both with thanksgivings, and with singing, with cymbals, psalteries, and with harps.

Bible in Basic English
12:27 And when the time came for the wall of Jerusalem to be made holy, they sent for the Levites out of all their places to come to Jerusalem, to keep the feast with joy, and with praise and melody, with brass and corded instruments of music.

Darby's English Translation
12:27 And at the dedication of the wall of Jerusalem they sought the Levites out of all their places, to bring them to Jerusalem, to hold the dedication with gladness, both with thanksgivings, and with singing, with cymbals, lutes and harps.

Douay Rheims Bible
12:27 And at the dedication of the wall of Jerusalem they sought the Levites out of all their places, to bring them to Jerusalem, and to keep the dedication, and to rejoice with thanksgiving, and with singing, and with cymbals, and psalteries and harps.

Noah Webster Bible
12:27 And at the dedication of the wall of Jerusalem they sought the Levites out of all their places, to bring them to Jerusalem, to keep the dedication with gladness, both with thanksgivings, and with singing, with cymbals, psalteries, and with harps.

World English Bible
12:27 At the dedication of the wall of Jerusalem they sought the Levites out of all their places, to bring them to Jerusalem, to keep the dedication with gladness, both with giving thanks, and with singing, with cymbals, psalteries, and with harps.

Young's Literal Translation
12:27 And at the dedication of the wall of Jerusalem they sought the Levites out of all their places, to bring them in to Jerusalem, to make the dedication even with gladness, and with thanksgivings, and with singing, with cymbals, psalteries, and with harps;

Modern Hebrew
ויאספו בני
המשררים ומן־הככר
סביבות ירושלם
ומן־חצרי נטפתי׃

Paleo-Hebrew (Before 585 B.C.)
12:28

-

. -

Hebrew Transliterated
12:28 VY'aSPhV BNY HMShUrUrYM VMN-HKKUr SBYBVTh YUrVShLM VMN-ChTShUrY NTPhThY.

Latin Vulgate
12:28 congregati sunt ergo filii cantorum et de campestribus circa Hierusalem et de villis Netuphati

King James Version
12:28 And the sons of the singers gathered themselves together, both out of the plain country round about Jerusalem, and from the villages of Netophathi;

American Standard Version
12:28 And the sons of the singers gathered themselves together, both out of the plain round about Jerusalem, and from the villages of the Netophathites;

Bible in Basic English
12:28 And the sons of the music-makers came together from the lowland round about Jerusalem and from the daughter-towns of the Netophathites,

Darby's English Translation
12:28 And the children of the singers were assembled, both from the plain of Jordan round about Jerusalem, and from the villages of the Netophathites,

Douay Rheims Bible
12:28 And the sons of the singing men were gathered together out of the plain country about Jerusalem, and out of the villages of Nethuphati,

Noah Webster Bible
12:28 And the sons of the singers assembled, both out of the plain country around Jerusalem, and from the villages of Netophathi;

World English Bible
12:28 The sons of the singers gathered themselves together, both out of the plain round about Jerusalem, and from the villages of the Netophathites;

Young's Literal Translation
12:28 and sons of the singers are gathered together even from the circuit round about Jerusalem, and from the villages of Netophathi,

Modern Hebrew
ומבית הגלגל
ומשדות גבע ועזמות
כי חצרים בנו להם
המשררים סביבות
ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
12:29

.

Hebrew Transliterated
12:29 VMBYTh HGLGL VMShDVTh GB'y V'yZMVTh KY ChTShUrYM BNV LHM HMShUrUrYM SBYBVTh YUrVShLM.

Latin Vulgate
12:29 et de domo Galgal et de regionibus Geba et Azmaveth quoniam villas aedificaverunt sibi cantores in circuitu Hierusalem

King James Version
12:29 Also from the house of Gilgal, and out of the fields of Geba and Azmaveth: for the singers had builded them villages round about Jerusalem.

American Standard Version
12:29 also from Beth-gilgal, and out of the fields of Geba and Azmaveth: for the singers had builded them villages round about Jerusalem.

Bible in Basic English
12:29 And from Beth-gilgal and from the fields of Geba and Azmaveth: for the music-makers had made daughter-towns for themselves round about Jerusalem.

Darby's English Translation
12:29 also from Beth-Gilgal, and out of the fields of Geba and Azmaveth; for the singers had built themselves hamlets round about Jerusalem.

Douay Rheims Bible
12:29 And from the house of Galgal, and from the countries of Geba and Azmaveth: for the singing men had built themselves villages round about Jerusalem.

Noah Webster Bible
12:29 Also from the house of Gilgal, and from the fields of Geba and Azmaveth: for the singers had built them villages around Jerusalem.

World English Bible
12:29 also from Beth-gilgal, and out of the fields of Geba and Azmaveth: for the singers had built them villages round about Jerusalem.

Young's Literal Translation
12:29 and from the house of Gilgal, and from fields of Geba and Azmaveth, for villages have the singers built for themselves round about Jerusalem;

Modern Hebrew
ויטהרו הכהנים
והלוים ויטהרו
את־העם ואת־השערים
ואת־החומה׃

Paleo-Hebrew (Before 585 B.C.)
12:30

- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
12:30 VYTHUrV HKHNYM VHLVYM VYTHUrV 'aTh-H'yM V'aTh-HSh'yUrYM V'aTh-HChVMH.

Latin Vulgate
12:30 et mundati sunt sacerdotes et Levitae et mundaverunt populum et portas et murum

King James Version
12:30 And the priests and the Levites purified themselves, and purified the people, and the gates, and the wall.

American Standard Version
12:30 And the priests and the Levites purified themselves; and they purified the people, and the gates, and the wall.

Bible in Basic English
12:30 And the priests and the Levites made themselves clean; and they made the people clean, and the doorways and the wall.

Darby's English Translation
12:30 And the priests and the Levites purified themselves; and they purified the people, and the gates and the wall.

Douay Rheims Bible
12:30 And the priests and the Levites purified, and they purified the people, and the gates, and the wall.

Noah Webster Bible
12:30 And the priests and the Levites purified themselves, and purified the people, and the gates, and the wall.

World English Bible
12:30 The priests and the Levites purified themselves; and they purified the people, and the gates, and the wall.

Young's Literal Translation
12:30 and the priests and the Levites are cleansed, and they cleanse the people, and the gates, and the wall.

Modern Hebrew
ואעלה את־שרי
יהודה מעל לחומה
ואעמידה שתי תודת
גדולת ותהלכת
לימין מעל לחומה
לשער האשפת׃

Paleo-Hebrew (Before 585 B.C.)
12:31
-

.

Hebrew Transliterated
12:31 V'a'yLH 'aTh-ShUrY YHVDH M'yL LChVMH V'a'yMYDH ShThY ThVDTh GDVLTh VThHLKTh LYMYN M'yL LChVMH LSh'yUr H'aShPhTh.

Latin Vulgate
12:31 ascendere autem feci principes Iuda super murum et statui duos choros laudantium magnos et ierunt ad dexteram super murum ad portam Sterquilinii

King James Version
12:31 Then I brought up the princes of Judah upon the wall, and appointed two great companies of them that gave thanks, whereof one went on the right hand upon the wall toward the dung gate:

American Standard Version
12:31 Then I brought up the princes of Judah upon the wall, and appointed two great companies that gave thanks and went in procession; whereof one went on the right hand upon the wall toward the dung gate:

Bible in Basic English
12:31 Then I made the rulers of Judah come up on the wall, and I put in position two great bands of them who gave praise, walking in ordered lines; one went to the right on the wall, in the direction of the doorway where the waste was put;

Darby's English Translation
12:31 And I brought up the princes of Judah upon the wall, and appointed two great choirs and processions, on the right hand upon the wall towards the dung-gate.

Douay Rheims Bible
12:31 And I made the princes of Juda go up upon the wall, and I appointed two great choirs to give praise. And they went on the right hand upon the wall toward the dunghill gate.

Noah Webster Bible
12:31 Then I brought up the princes of Judah upon the wall, and appointed two great companies of them that gave thanks, of which one went on the right hand upon the wall towards the dung-gate:

World English Bible
12:31 Then I brought up the princes of Judah on the wall, and appointed two great companies who gave thanks and went in procession; whereof one went on the right hand on the wall toward the dung gate:

Young's Literal Translation
12:31 And I bring up the heads of Judah upon the wall, and appoint two great thanksgiving companies and processions. At the right, on the wall, to the dung-gate;

Modern Hebrew
וילך אחריהם
הושעיה וחצי שרי
יהודה׃

Paleo-Hebrew (Before 585 B.C.)
12:32

.

Hebrew Transliterated
12:32 VYLK 'aChUrYHM HVSh'yYH VChTShY ShUrY YHVDH.

Latin Vulgate
12:32 et ivit post eos Osaias et media pars principum Iuda

King James Version
12:32 And after them went Hoshaiah, and half of the princes of Judah,

American Standard Version
12:32 and after them went Hoshaiah, and half of the princes of Judah,

Bible in Basic English
12:32 And after them went Hoshaiah and half of the rulers of Judah,

Darby's English Translation
12:32 And after them went Hoshaiah, and half of the princes of Judah,

Douay Rheims Bible
12:32 And after them went Osaias, and half of the princes of Juda,

Noah Webster Bible
12:32 And after them went Hoshaiah, and half of the princes of Judah,

World English Bible
12:32 and after them went Hoshaiah, and half of the princes of Judah,

Young's Literal Translation
12:32 and after them goeth Hoshaiah, and half of the heads of Judah,

Modern Hebrew
ועזריה עזרא
ומשלם׃

Paleo-Hebrew (Before 585 B.C.)
12:33

.

Hebrew Transliterated
12:33 V'yZUrYH 'yZUr'a VMShLM.

Latin Vulgate
12:33 et Azarias Ezras et Mosollam

King James Version
12:33 And Azariah, Ezra, and Meshullam,

American Standard Version
12:33 and Azariah, Ezra, and Meshullam,

Bible in Basic English
12:33 And Azariah, Ezra, and Meshullam,

Darby's English Translation
12:33 and Azariah, Ezra, and Meshullam,

Douay Rheims Bible
12:33 And Azarias, Esdras, and Mosollam,

Noah Webster Bible
12:33 And Azariah, Ezra, and Meshullam,

World English Bible
12:33 and Azariah, Ezra, and Meshullam,

Young's Literal Translation
12:33 and Azariah, Ezra, and Meshullam,

Modern Hebrew
יהודה ובנימן
ושמעיה וירמיה׃

Paleo-Hebrew (Before 585 B.C.)
12:34

.

Hebrew Transliterated
12:34 YHVDH VBNYMN VShM'yYH VYUrMYH.

Latin Vulgate
12:34 Iuda et Beniamin et Semeia et Hieremia

King James Version
12:34 Judah, and Benjamin, and Shemaiah, and Jeremiah,

American Standard Version
12:34 Judah, and Benjamin, and Shemaiah, and Jeremiah,

Bible in Basic English
12:34 Judah and Benjamin and Shemaiah and Jeremiah,

Darby's English Translation
12:34 Judah and Benjamin, and Shemaiah, and Jeremiah,

Douay Rheims Bible
12:34 Judas, and Benjamin, and Semeia, and Jeremias.

Noah Webster Bible
12:34 Judah, and Benjamin, and Shemaiah, and Jeremiah,

World English Bible
12:34 Judah, and Benjamin, and Shemaiah, and Jeremiah,

Young's Literal Translation
12:34 Judah, and Benjamin, and Shemaiah, and Jeremiah;

Modern Hebrew
ומבני הכהנים
בחצצרות זכריה
בן־יונתן בן־שמעיה
בן־מתניה בן־
מיכיה בן־זכור
בן־אסף׃

Paleo-Hebrew (Before 585 B.C.)
12:35

- [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -
-
. -

Hebrew Transliterated
12:35 VMBNY HKHNYM BChTShTShUrVTh ZKUrYH BN-YVNThN BN-ShM'yYH BN-MThNYH BN- MYKYH BN-ZKVUr BN-'aSPh.

Latin Vulgate
12:35 et de filiis sacerdotum in tubis Zaccharias filius Ionathan filius Semeiae filius Mathaniae filius Michaiae filius Zecchur filius Asaph

King James Version
12:35 And certain of the priests' sons with trumpets; namely, Zechariah the son of Jonathan, the son of Shemaiah, the son of Mattaniah, the son of Michaiah, the son of Zaccur, the son of Asaph:

American Standard Version
12:35 and certain of the priests` sons with trumpets: Zechariah the son of Jonathan, the son of Shemaiah, the son of Mattaniah, the son of Micaiah, the son of Zaccur, the son of Asaph;

Bible in Basic English
12:35 And certain of the priests' sons with wind instruments; Zechariah, the son of Jonathan, the son of Shemaiah, the son of Mattaniah, the son of Micaiah, the son of Zaccur, the son of Asaph,

Darby's English Translation
12:35 and certain of the priests` sons with trumpets: Zechariah the son of Jonathan, the son of Shemaiah, the son of Mattaniah, the son of Micaiah, the son of Zaccur, the son of Asaph;

Douay Rheims Bible
12:35 And of the sons of the priests with trumpets, Zacharias the son of Jonathan. the son of Semeia, the son of Mathania; the son of Michaia, the son of Zechur, the son of Asaph,

Noah Webster Bible
12:35 And certain of the priests' sons with trumpets; namely, Zechariah the son of Jonathan, the son of Shemaiah, the son of Mattaniah, the son of Michaiah, the son of Zaccur, the son of Asaph:

World English Bible
12:35 and certain of the priests` sons with trumpets: Zechariah the son of Jonathan, the son of Shemaiah, the son of Mattaniah, the son of Micaiah, the son of Zaccur, the son of Asaph;

Young's Literal Translation
12:35 and of the sons of the priests with trumpets, Zechariah son of Jonathan, son of Shemaiah, son of Mattaniah, son of Michaiah, son of Zaccur, son of Asaph,

Modern Hebrew
ואחיו שמעיה
ועזראל מללי גללי
מעי נתנאל ויהודה
חנני בכלי־שיר
דויד איש האלהים
ועזרא הסופר
לפניהם׃

Paleo-Hebrew (Before 585 B.C.)
12:36

-

.

Hebrew Transliterated
12:36 V'aChYV ShM'yYH V'yZUr'aL MLLY GLLY M'yY NThN'aL VYHVDH ChNNY BKLY-ShYUr DVYD 'aYSh H'aLHYM V'yZUr'a HSVPhUr LPhNYHM.

Latin Vulgate
12:36 et fratres eius Semeia et Azarel Malalai Galalai Maai Nathanel et Iuda et Anani in vasis cantici David viri Dei et Ezras scriba ante eos in porta Fontis

King James Version
12:36 And his brethren, Shemaiah, and Azarael, Milalai, Gilalai, Maai, Nethaneel, and Judah, Hanani, with the musical instruments of David the man of God, and Ezra the scribe before them.

American Standard Version
12:36 and his brethren, Shemaiah, and Azarel, Milalai, Gilalai, Maai, Nethanel, and Judah, Hanani, with the musical instruments of David the man of God; and Ezra the scribe was before them.

Bible in Basic English
12:36 And his brothers, Shemaiah, and Azarel, Milalai, Gilalai, Maai, Nethanel and Judah, Hanani, with the music-instruments of David, the man of God; and Ezra the scribe was at their head;

Darby's English Translation
12:36 and his brethren, Shemaiah, and Azareel, Milalai, Gilalai, Maai, Nethaneel, and Judah, Hanani, with the musical instruments of David the man of God; and Ezra the scribe before them.

Douay Rheims Bible
12:36 And his brethren Semeia, and Azareel Malalai, Galalai, Maai, Nathanael, and Judas, and Hanani, with the musical instruments of David the man of God: and Esdras the scribe before them at the fountain gate.

Noah Webster Bible
12:36 And his brethren, Shemaiah, and Azarael, Milalai, Gilalai, Maai, Nethaneel, and Judah, Hanani, with the musical instruments of David the man of God, and Ezra the scribe before them.

World English Bible
12:36 and his brothers, Shemaiah, and Azarel, Milalai, Gilalai, Maai, Nethanel, and Judah, Hanani, with the musical instruments of David the man of God; and Ezra the scribe was before them.

Young's Literal Translation
12:36 and his brethren Shemaiah, and Azarael, Milalai, Gilalai, Maai, Nethaneel, and Judah, Hanani, with instruments of song of David the man of God, and Ezra the scribe is before them;

Modern Hebrew
ועל שער העין
ונגדם עלו
על־מעלות עיר דויד
במעלה לחומה מעל
לבית דויד ועד שער
המים מזרח׃

Paleo-Hebrew (Before 585 B.C.)
12:37

-

.

Hebrew Transliterated
12:37 V'yL Sh'yUr H'yYN VNGDM 'yLV 'yL-M'yLVTh 'yYUr DVYD BM'yLH LChVMH M'yL LBYTh DVYD V'yD Sh'yUr HMYM MZUrCh.

Latin Vulgate
12:37 et contra eos ascenderunt in gradibus civitatis David in ascensu muri super domum David et usque ad portam Aquarum ad orientem

King James Version
12:37 And at the fountain gate, which was over against them, they went up by the stairs of the city of David, at the going up of the wall, above the house of David, even unto the water gate eastward.

American Standard Version
12:37 And by the fountain gate, and straight before them, they went up by the stairs of the city of David, at the ascent of the wall, above the house of David, even unto the water gate eastward.

Bible in Basic English
12:37 And by the doorway of the fountain and straight in front of them, they went up by the steps of the town of David, at the slope up of the wall, over the house of David, as far as the water-doorway to the east.

Darby's English Translation
12:37 And at the fountain-gate, and over against them, they went up by the stairs of the city of David, at the ascent of the wall, above the house of David, even to the water-gate eastward.

Douay Rheims Bible
12:37 And they went up over against them by the stairs of the city of David, at the going up of the wall of the house of David, and to the water gate eastward:

Noah Webster Bible
12:37 And at the fountain-gate, which was over against them, they went up by the stairs of the city of David, at the ascent of the wall, above the house of David, even to the water-gate eastward.

World English Bible
12:37 By the spring gate, and straight before them, they went up by the stairs of the city of David, at the ascent of the wall, above the house of David, even to the water gate eastward.

Young's Literal Translation
12:37 and by the gate of the fountain and over-against them, they have gone up by the steps of the city of David, at the going up of the wall beyond the house of David, and unto the water-gate eastward.

Modern Hebrew
והתודה השנית
ההולכת למואל ואני
אחריה וחצי העם
מעל להחומה מעל
למגדל התנורים ועד
החומה הרחבה׃

Paleo-Hebrew (Before 585 B.C.)
12:38

.

Hebrew Transliterated
12:38 VHThVDH HShNYTh HHVLKTh LMV'aL V'aNY 'aChUrYH VChTShY H'yM M'yL LHChVMH M'yL LMGDL HThNVUrYM V'yD HChVMH HUrChBH.

Latin Vulgate
12:38 et chorus secundus gratias referentium ibat ex adverso et ego post eum et media pars populi super murum et super turrem Furnorum et usque ad murum latissimum

King James Version
12:38 And the other company of them that gave thanks went over against them, and I after them, and the half of the people upon the wall, from beyond the tower of the furnaces even unto the broad wall;

American Standard Version
12:38 And the other company of them that gave thanks went to meet them, and I after them, with the half of the people, upon the wall, above the tower of the furnaces, even unto the broad wall,

Bible in Basic English
12:38 And the other band of those who gave praise went to the left, and I went after them with half the people, on the wall, over the tower of the ovens, as far as the wide wall;

Darby's English Translation
12:38 And the second choir went in the opposite direction upon the wall, and I after them, and the half of the people, from beyond the tower of the furnaces even to the broad wall;

Douay Rheims Bible
12:38 And the second choir of them that gave thanks went on the opposite side, and I after them, and the half of the people upon the wall, and upon the tower of the furnaces, even to the broad wall,

Noah Webster Bible
12:38 And the other company of them that gave thanks went over against them, and I after them, and the half of the people upon the wall, from beyond the tower of the furnaces even to the broad wall;

World English Bible
12:38 The other company of those who gave thanks went to meet them, and I after them, with the half of the people, on the wall, above the tower of the furnaces, even to the broad wall,

Young's Literal Translation
12:38 And the second thanksgiving company that is going over-against, and I after it, and half of the people on the wall from beyond the tower of the furnaces and unto the broad wall,

Modern Hebrew
ומעל לשער־אפרים
ועל־שער הישנה
ועל־שער הדגים
ומגדל חננאל ומגדל
המאה ועד שער הצאן
ועמדו בשער המטרה׃

Paleo-Hebrew (Before 585 B.C.)
12:39
-
-
-

.

Hebrew Transliterated
12:39 VM'yL LSh'yUr-'aPhUrYM V'yL-Sh'yUr HYShNH V'yL-Sh'yUr HDGYM VMGDL ChNN'aL VMGDL HM'aH V'yD Sh'yUr HTSh'aN V'yMDV BSh'yUr HMTUrH.

Latin Vulgate
12:39 et super portam Ephraim et super portam Antiquam et super portam Piscium et turrem Ananehel et turrem Ema et usque ad portam Gregis et steterunt in porta Custodiae

King James Version
12:39 And from above the gate of Ephraim, and above the old gate, and above the fish gate, and the tower of Hananeel, and the tower of Meah, even unto the sheep gate: and they stood still in the prison gate.

American Standard Version
12:39 and above the gate of Ephraim, and by the old gate, and by the fish gate, and the tower of Hananel, and the tower of Hammeah, even unto the sheep gate: and they stood still in the gate of the guard.

Bible in Basic English
12:39 And over the doorway of Ephraim and by the old door and the fish door and the tower of Hananel and the tower of Hammeah, as far as the sheep door: and at the doorway of the watchmen they came to a stop.

Darby's English Translation
12:39 and from above the gate of Ephraim, and above the gate of the old wall, and above the fish-gate, and the tower of Hananeel, and the tower of Meah, even to the sheep-gate; and they stood still in the prison-gate.

Douay Rheims Bible
12:39 And above the gate of Ephraim, and above the old gate, and above the fish gate and the tower of Hananeel, and the tower of Emath, and even to the flock gate: and they stood still in the watch gate.

Noah Webster Bible
12:39 And from above the gate of Ephraim, and above the old gate, and above the fish-gate, and the tower of Hananeel, and the tower of Meah, even to the sheep-gate: and they stood still in the prison-gate.

World English Bible
12:39 and above the gate of Ephraim, and by the old gate, and by the fish gate, and the tower of Hananel, and the tower of Hammeah, even to the sheep gate: and they stood still in the gate of the guard.

Young's Literal Translation
12:39 and from beyond the gate of Ephraim, and by the old-gate, and by the fish-gate, and the tower of Hananeel, and the tower of Meah, and unto the sheep-gate -- and they have stood at the prison-gate.

Modern Hebrew
ותעמדנה שתי התודת
בבית האלהים ואני
וחצי הסגנים עמי׃

Paleo-Hebrew (Before 585 B.C.)
12:40

.

Hebrew Transliterated
12:40 VTh'yMDNH ShThY HThVDTh BBYTh H'aLHYM V'aNY VChTShY HSGNYM 'yMY.

Latin Vulgate
12:40 steteruntque duo chori laudantium in domo Dei et ego et dimidia pars magistratuum mecum

King James Version
12:40 So stood the two companies of them that gave thanks in the house of God, and I, and the half of the rulers with me:

American Standard Version
12:40 So stood the two companies of them that gave thanks in the house of God, and I, and the half of the rulers with me;

Bible in Basic English
12:40 So the two bands of those who gave praise took up their positions in the house of God, and I and half of the chiefs with me:

Darby's English Translation
12:40 And both choirs stood in the house of God, and I, and the half of the rulers with me;

Douay Rheims Bible
12:40 And the two choirs of them that gave praise stood still at the house of God, and I and the half of the magistrates with me.

Noah Webster Bible
12:40 So stood the two companies of them that gave thanks in the house of God, and I, and the half of the rulers with me:

World English Bible
12:40 So stood the two companies of those who gave thanks in the house of God, and I, and the half of the rulers with me;

Young's Literal Translation
12:40 And the two thanksgiving companies stand in the house of God, and I and half of the prefects with me,

Modern Hebrew
והכהנים אליקים
מעשיה מנימין
מיכיה אליועיני
זכריה חנניה
בחצצרות׃

Paleo-Hebrew (Before 585 B.C.)
12:41

.

Hebrew Transliterated
12:41 VHKHNYM 'aLYQYM M'yShYH MNYMYN MYKYH 'aLYV'yYNY ZKUrYH ChNNYH BChTShTShUrVTh.

Latin Vulgate
12:41 et sacerdotes Eliachim Maasia Miniamin Michea Elioenai Zaccharia Anania in tubis

King James Version
12:41 And the priests; Eliakim, Maaseiah, Miniamin, Michaiah, Elioenai, Zechariah, and Hananiah, with trumpets;

American Standard Version
12:41 and the priests, Eliakim, Maaseiah, Miniamin, Micaiah, Elioenai, Zechariah, and Hananiah, with trumpets;

Bible in Basic English
12:41 And the priests; Eliakim, Maaseiah, Miniamin, Micaiah, Elioenai, Zechariah, and Hananiah, with wind instruments;

Darby's English Translation
12:41 and the priests, Eliakim, Maaseiah, Miniamin, Micaiah, Elioenai, Zechariah, Hananiah, with trumpets;

Douay Rheims Bible
12:41 And the priests, Eliachim, Maasia, Miamin, Michea, Elioenai, Zacharia, Hanania with trumpets,

Noah Webster Bible
12:41 And the priests; Eliakim, Maaseiah, Miniamin, Michaiah, Elioenai, Zechariah, and Hananiah, with trumpets;

World English Bible
12:41 and the priests, Eliakim, Maaseiah, Miniamin, Micaiah, Elioenai, Zechariah, and Hananiah, with trumpets;

Young's Literal Translation
12:41 and the priests, Eliakim, Maaseiah, Miniamin, Michaiah, Elioenai, Zechariah, Hananiah, with trumpets,

Modern Hebrew
ומעשיה ושמעיה
ואלעזר ועזי
ויהוחנן ומלכיה
ועילם ועזר
וישמיעו המשררים
ויזרחיה הפקיד׃

Paleo-Hebrew (Before 585 B.C.)
12:42

.

Hebrew Transliterated
12:42 VM'yShYH VShM'yYH V'aL'yZUr V'yZY VYHVChNN VMLKYH V'yYLM V'yZUr VYShMY'yV HMShUrUrYM VYZUrChYH HPhQYD.

Latin Vulgate
12:42 et Maasia et Semea et Eleazar et Azi et Iohanan et Melchia et Elam et Ezer et clare cecinerunt cantores et Iezraia praepositus

King James Version
12:42 And Maaseiah, and Shemaiah, and Eleazar, and Uzzi, and Jehohanan, and Malchijah, and Elam, and Ezer. And the singers sang loud, with Jezrahiah their overseer.

American Standard Version
12:42 and Maaseiah, and Shemaiah, and Eleazar, and Uzzi, and Jehohanan, and Malchijah, and Elam, and Ezer. And the singers sang loud, with Jezrahiah their overseer.

Bible in Basic English
12:42 And Maaseiah and Shemaiah and Eleazar and Uzzi and Jehohanan and Malchijah and Elam and Ezer. And the makers of melody made their voices loud, with Jezrahiah their overseer.

Darby's English Translation
12:42 and Maaseiah, and Shemaiah, and Eleazar, and Uzzi, and Jehohanan, and Malchijah, and Elam, and Ezer. And the singers sang loud; and Jizrahiah was their overseer.

Douay Rheims Bible
12:42 And Maasia, and Semeia, and Eleazar, and Azzi, and Johanan, and Melchia, and Elam, and Ezer. And the singers sung loud, and Jezraia was their overseer:

Noah Webster Bible
12:42 And Maaseiah, and Shemaiah, and Eleazar, and Uzzi, and Jehohanan, and Malchijah, and Elam, and Ezer. And the singers sang loud, with Jezrahiah their overseer.

World English Bible
12:42 and Maaseiah, and Shemaiah, and Eleazar, and Uzzi, and Jehohanan, and Malchijah, and Elam, and Ezer. The singers sang loud, with Jezrahiah their overseer.

Young's Literal Translation
12:42 and Masseiah, and Shemaiah, and Eleazar, and Uzzi, and Jehohanan, and Malchijah, and Elam, and Ezer, and the singers sound, and Jezrahiah the inspector;

Modern Hebrew
ויזבחו ביום־ההוא
זבחים גדולים
וישמחו כי האלהים
שמחם שמחה גדולה
וגם הנשים והילדים
שמחו ותשמע שמחת
ירושלם מרחוק׃

Paleo-Hebrew (Before 585 B.C.)
12:43
-

.

Hebrew Transliterated
12:43 VYZBChV BYVM-HHV'a ZBChYM GDVLYM VYShMChV KY H'aLHYM ShMChM ShMChH GDVLH VGM HNShYM VHYLDYM ShMChV VThShM'y ShMChTh YUrVShLM MUrChVQ.

Latin Vulgate
12:43 et immolaverunt in die illa victimas magnas et laetati sunt Deus enim laetificaverat eos laetitia magna sed et uxores eorum et liberi gavisi sunt et audita est laetitia Hierusalem procul

King James Version
12:43 Also that day they offered great sacrifices, and rejoiced: for God had made them rejoice with great joy: the wives also and the children rejoiced: so that the joy of Jerusalem was heard even afar off.

American Standard Version
12:43 And they offered great sacrifices that day, and rejoiced; for God had made them rejoice with great joy; and the women also and the children rejoiced: so that the joy of Jerusalem was heard even afar off.

Bible in Basic English
12:43 And on that day they made great offerings and were glad; for God had made them glad with great joy; and the women and the children were glad with them: so that the joy of Jerusalem came to the ears of those who were far off.

Darby's English Translation
12:43 And that day they offered great sacrifices, and rejoiced: for God had made them rejoice with great joy; and also the women and the children rejoiced. And the joy of Jerusalem was heard even afar off.

Douay Rheims Bible
12:43 And they sacrificed on that day great sacrifices, and they rejoiced: for God had made them joyful with great joy: their wives also and their children rejoiced, and the joy of Jerusalem was heard afar off.

Noah Webster Bible
12:43 Also that day they offered great sacrifices, and rejoiced: for God had made them rejoice with great joy: the wives also and the children rejoiced: so that the joy of Jerusalem was heard even afar off.

World English Bible
12:43 They offered great sacrifices that day, and rejoiced; for God had made them rejoice with great joy; and the women also and the children rejoiced: so that the joy of Jerusalem was heard even afar off.

Young's Literal Translation
12:43 and they sacrifice on that day great sacrifices and rejoice, for God hath made them rejoice with great joy, and also, the women and the children have rejoiced, and the joy of Jerusalem is heard -- unto a distance.

Modern Hebrew
ויפקדו ביום ההוא
אנשים על־הנשכות
לאוצרות לתרומות
לראשית ולמעשרות
לכנוס בהם לשדי
הערים מנאות התורה
לכהנים וללוים כי
שמחת יהודה
על־הכהנים
ועל־הלוים העמדים׃

Paleo-Hebrew (Before 585 B.C.)
12:44

-

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
12:44 VYPhQDV BYVM HHV'a 'aNShYM 'yL-HNShKVTh L'aVTShUrVTh LThUrVMVTh LUr'aShYTh VLM'yShUrVTh LKNVS BHM LShDY H'yUrYM MN'aVTh HThVUrH LKHNYM VLLVYM KY ShMChTh YHVDH 'yL-HKHNYM V'yL-HLVYM H'yMDYM.

Latin Vulgate
12:44 recensuerunt quoque in die illa viros super gazofilacia thesauri ad libamina et ad primitias et ad decimas ut introferrent per eos principes civitatis in decore gratiarum actionis sacerdotes et Levitas quia laetatus est Iuda in sacerdotibus et Levitis adstantibus

King James Version
12:44 And at that time were some appointed over the chambers for the treasures, for the offerings, for the firstfruits, and for the tithes, to gather into them out of the fields of the cities the portions of the law for the priests and Levites: for Judah rejoiced for the priests and for the Levites that waited.

American Standard Version
12:44 And on that day were men appointed over the chambers for the treasures, for the heave-offerings, for the first-fruits, and for the tithes, to gather into them, according to the fields of the cities, the portions appointed by the law for the priests and Levites: for Judah rejoiced for the priests and for the Levites that waited.

Bible in Basic English
12:44 And on that day certain men were put over the rooms where the things which had been given were stored, for the lifted offerings and the first-fruits and the tenths, and to take into them the amounts, from the fields of every town, fixed by the law for the priests and the Levites: for Judah was glad on account of the priests and the Levites who were in their places.

Darby's English Translation
12:44 And at that time men were appointed over the chambers of the treasures for the heave-offerings, for the first-fruits, and for the tithes, to gather into them, out of the fields of the cities, the portions assigned by the law for the priests and the Levites; for Judah rejoiced over the priests, and over the Levites that waited.

Douay Rheims Bible
12:44 They appointed also in that day men over the storehouses of the treasure, for the libations, and for the firstfruits, and for the tithes, that the rulers of the city might bring them in by them in honour of thanksgiving, for the priests and Levites: for Juda was joyful in the priests and Levites that assisted.

Noah Webster Bible
12:44 And at that time were some appointed over the chambers for the treasures, for the offerings, for the first-fruits, and for the tithes, to gather into them out of the fields of the cities the portions of the law for the priests and Levites: for Judah rejoiced for the priests and for the Levites that waited.

World English Bible
12:44 On that day were men appointed over the chambers for the treasures, for the heave-offerings, for the first-fruits, and for the tithes, to gather into them, according to the fields of the cities, the portions appointed by the law for the priests and Levites: for Judah rejoiced for the priests and for the Levites who waited.

Young's Literal Translation
12:44 And certain are appointed on that day over the chambers for treasures, for heave-offerings, for first-fruits, and for tithes, to gather into them out of the fields of the cities the portions of the law for priests, and for Levites, for the joy of Judah is over the priests, and over the Levites, who are standing up.

Modern Hebrew
וישמרו משמרת
אלהיהם ומשמרת
הטהרה והמשררים
והשערים כמצות
דויד שלמה בנו׃

Paleo-Hebrew (Before 585 B.C.)
12:45

.

Hebrew Transliterated
12:45 VYShMUrV MShMUrTh 'aLHYHM VMShMUrTh HTHUrH VHMShUrUrYM VHSh'yUrYM KMTShVTh DVYD ShLMH BNV.

Latin Vulgate
12:45 et custodierunt observationem Dei sui et observationem expiationis et cantores et ianitores iuxta praeceptum David et Salomonis filii eius

King James Version
12:45 And both the singers and the porters kept the ward of their God, and the ward of the purification, according to the commandment of David, and of Solomon his son.

American Standard Version
12:45 And they kept the charge of their God, and the charge of the purification, and so did the singers and the porters, according to the commandment of David, and of Solomon his son.

Bible in Basic English
12:45 And they kept the watch of their God, and were responsible for making things clean, and so did the music-makers and the door-keepers, as it was ordered by David and Solomon his son.

Darby's English Translation
12:45 And, with the singers and the doorkeepers, they kept the ward of their God, and the ward of the purification, according to the commandment of David and of Solomon his son.

Douay Rheims Bible
12:45 And they kept the watch of their God, and the observance of expiation, and the singing men, and the porters, according to the commandment of David, and of Solomon his son.

Noah Webster Bible
12:45 And both the singers and the porters kept the ward of their God, and the ward of the purification, according to the commandment of David, and of Solomon his son.

World English Bible
12:45 They kept the charge of their God, and the charge of the purification, and so did the singers and the porters, according to the commandment of David, and of Solomon his son.

Young's Literal Translation
12:45 And the singers and the gatekeepers keep the charge of their God, even the charge of the cleansing -- according to the command of David and Solomon his son,

Modern Hebrew
כי־בימי דויד ואסף
מקדם ראש המשררים
ושיר־תהלה והדות
לאלהים׃

Paleo-Hebrew (Before 585 B.C.)
12:46
-

-
.

Hebrew Transliterated
12:46 KY-BYMY DVYD V'aSPh MQDM Ur'aSh HMShUrUrYM VShYUr-ThHLH VHDVTh L'aLHYM.

Latin Vulgate
12:46 quia in diebus David et Asaph ab exordio erant principes constituti cantorum in carmine laudantium et confitentium Deo

King James Version
12:46 For in the days of David and Asaph of old there were chief of the singers, and songs of praise and thanksgiving unto God.

American Standard Version
12:46 For in the days of David and Asaph of old there was a chief of the singers, and songs of praise and thanksgiving unto God.

Bible in Basic English
12:46 For in the days of David and Asaph in the past, there was a master of the music, and songs of blessing and praise to God.

Darby's English Translation
12:46 For of old, in the days of David and Asaph, there were the chiefs of the singers, and songs of praise and thanksgivings to God.

Douay Rheims Bible
12:46 For in the days of David and Asaph from the beginning there were chief singers appointed, to praise with canticles, and give thanks to God.

Noah Webster Bible
12:46 For in the days of David, and Asaph of old there were chief of the singers, and songs of praise and thanksgiving to God.

World English Bible
12:46 For in the days of David and Asaph of old there was a chief of the singers, and songs of praise and thanksgiving to God.

Young's Literal Translation
12:46 for in the days of David and Asaph of old were heads of the singers, and a song of praise and thanksgiving to God.

Modern Hebrew
וכל־ישראל בימי
זרבבל ובימי נחמיה
נתנים מניות
המשררים והשערים
דבר־יום ביומו
ומקדשים ללוים
והלוים מקדשים
לבני אהרן׃

Paleo-Hebrew (Before 585 B.C.)
12:47
-

-

.

Hebrew Transliterated
12:47 VKL-YShUr'aL BYMY ZUrBBL VBYMY NChMYH NThNYM MNYVTh HMShUrUrYM VHSh'yUrYM DBUr-YVM BYVMV VMQDShYM LLVYM VHLVYM MQDShYM LBNY 'aHUrN.

Latin Vulgate
12:47 et omnis Israhel in diebus Zorobabel et in diebus Neemiae dabat partes cantoribus et ianitoribus per dies singulos et sanctificabant Levitas et Levitae sanctificabant filios Aaron

King James Version
12:47 And all Israel in the days of Zerubbabel, and in the days of Nehemiah, gave the portions of the singers and the porters, every day his portion: and they sanctified holy things unto the Levites; and the Levites sanctified them unto the children of Aaron.

American Standard Version
12:47 And all Israel in the days of Zerubbabel, and in the days of Nehemiah, gave the portions of the singers and the porters, as every day required: and they set apart that which was for the Levites; and the Levites set apart that which was for the sons of Aaron.

Bible in Basic English
12:47 And all Israel in the days of Zerubbabel and in the days of Nehemiah gave what was needed by the music-makers and the door-keepers day by day: and they made the offerings holy for the Levites; and the Levites did the same for the sons of Aaron.

Darby's English Translation
12:47 And all Israel, in the days of Zerubbabel and in the days of Nehemiah, gave the portions of the singers and the doorkeepers, every day what was needed, and they consecrated things for the Levites; and the Levites consecrated for the children of Aaron.

Douay Rheims Bible
12:47 And all Israel, in the days of Zorobabel, and in the days of Nehemias gave portions to the singing men, and to the porters, day by day, and they sanctified the Levites, and the Levites sanctified the sons of Aaron.

Noah Webster Bible
12:47 And all Israel in the days of Zerubbabel, and in the days of Nehemiah, gave the portions of the singers and the porters, every day his portion: and they sanctified holy things to the Levites; and the Levites sanctified them to the children of Aaron.

World English Bible
12:47 All Israel in the days of Zerubbabel, and in the days of Nehemiah, gave the portions of the singers and the porters, as every day required: and they set apart that which was for the Levites; and the Levites set apart that which was for the sons of Aaron.

Young's Literal Translation
12:47 And all Israel in the days of Zerubbabel, and in the days of Nehemiah, are giving the portions of the singers, and of the gatekeepers, the matter of a day in its day, and are sanctifying to the Levites, and the Levites are sanctifying to the sons of Aaron.

Nehemiah 13


Nehemiah Chapter 13 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Nehemiah 12

The Book of Nehemiah

Chapter 13

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31
Modern Hebrew
ביום ההוא נקרא
בספר משה באזני
העם ונמצא כתוב בו
אשר לא־יבוא עמני
ומאבי בקהל האלהים
עד־עולם׃

Paleo-Hebrew (Before 585 B.C.)
13:1

-

. -

Hebrew Transliterated
13:1 BYVM HHV'a NQUr'a BSPhUr MShH B'aZNY H'yM VNMTSh'a KThVB BV 'aShUr L'a-YBV'a 'yMNY VM'aBY BQHL H'aLHYM 'yD-'yVLM.

Latin Vulgate
13:1 in die autem illo lectum est in volumine Mosi audiente populo et inventum est scriptum in eo quod non debeat introire Ammanites et Moabites in ecclesiam Dei usque in aeternum

King James Version
13:1 On that day they read in the book of Moses in the audience of the people; and therein was found written, that the Ammonite and the Moabite should not come into the congregation of God for ever;

American Standard Version
13:1 On that day they read in the book of Moses in the audience of the people; and therein was found written, that an Ammonite and a Moabite should not enter into the assembly of God for ever,

Bible in Basic English
13:1 On that day there was a reading from the book of Moses in the hearing of the people; and they saw that it said in the book that no Ammonite or Moabite might ever come into the meeting of God;

Darby's English Translation
13:1 On that day they read in the book of Moses in the audience of the people; and there was found written in it that the Ammonite and the Moabite should not come into the congregation of God for ever;

Douay Rheims Bible
13:1 And on that day they read in the book of Moses in the hearing of the people: and therein was found written, that the Ammonites and the Moabites should not come in to the church of God for ever:

Noah Webster Bible
13:1 On that day they read in the book of Moses in the audience of the people; and therein was found written, that the Ammonite and the Moabite should not come into the congregation of God for ever:

World English Bible
13:1 On that day they read in the book of Moses in the audience of the people; and therein was found written, that an Ammonite and a Moabite should not enter into the assembly of God forever,

Young's Literal Translation
13:1 On that day there was read in the book of Moses, in the ears of the people, and it hath been found written in it that an Ammonite and Moabite doth not come into the assembly of God -- unto the age,

Modern Hebrew
כי לא קדמו את־בני
ישראל בלחם ובמים
וישכר עליו
את־בלעם לקללו
ויהפך אלהינו
הקללה לברכה׃

Paleo-Hebrew (Before 585 B.C.)
13:2

-

-

.

Hebrew Transliterated
13:2 KY L'a QDMV 'aTh-BNY YShUr'aL BLChM VBMYM VYShKUr 'yLYV 'aTh-BL'yM LQLLV VYHPhK 'aLHYNV HQLLH LBUrKH.

Latin Vulgate
13:2 eo quod non occurrerint filiis Israhel cum pane et aqua et conduxerint adversum eum Balaam ad maledicendum ei et convertit Deus noster maledictionem in benedictionem

King James Version
13:2 Because they met not the children of Israel with bread and with water, but hired Balaam against them, that he should curse them: howbeit our God turned the curse into a blessing.

American Standard Version
13:2 because they met not the children of Israel with bread and with water, but hired Balaam against them, to curse them: howbeit our God turned the curse into a blessing.

Bible in Basic English
13:2 Because they did not give the children of Israel bread and water when they came to them, but got Balaam to put a curse on them: though the curse was turned into a blessing by our God.

Darby's English Translation
13:2 because they had not met the children of Israel with bread and with water, and had hired Balaam against them, to curse them; but our God turned the curse into blessing.

Douay Rheims Bible
13:2 Because they met not the children of Israel with bread and water: and they hired against them Balaam, to curse them, and our God turned the curse into blessing.

Noah Webster Bible
13:2 Because they met not the children of Israel with bread and with water, but hired Baalam against them, that he should curse them: but our God turned the curse into a blessing.

World English Bible
13:2 because they didn`t meet the children of Israel with bread and with water, but hired Balaam against them, to curse them: however our God turned the curse into a blessing.

Young's Literal Translation
13:2 because they have not come before the sons of Israel with bread and with water, and hire against them Balaam to revile them, and our God turneth the reviling into a blessing.

Modern Hebrew
ויהי כשמעם
את־התורה ויבדילו
כל־ערב מישראל׃

Paleo-Hebrew (Before 585 B.C.)
13:3

-
. -

Hebrew Transliterated
13:3 VYHY KShM'yM 'aTh-HThVUrH VYBDYLV KL-'yUrB MYShUr'aL.

Latin Vulgate
13:3 factum est autem cum audissent legem separaverunt omnem alienigenam ab Israhel

King James Version
13:3 Now it came to pass, when they had heard the law, that they separated from Israel all the mixed multitude.

American Standard Version
13:3 And it came to pass, when they had heard the law, that they separated from Israel all the mixed multitude.

Bible in Basic English
13:3 So after hearing the law, they took out of Israel all the mixed people.

Darby's English Translation
13:3 And it came to pass, when they heard the law, that they separated from Israel all the mixed multitude.

Douay Rheims Bible
13:3 And it came to pass, when they had heard the law, that they separated every stranger from Israel.

Noah Webster Bible
13:3 Now it came to pass, when they had heard the law, that they separated from Israel all the mixed multitude.

World English Bible
13:3 It came to pass, when they had heard the law, that they separated from Israel all the mixed multitude.

Young's Literal Translation
13:3 And it cometh to pass, at their hearing the law, that they separate all the mixed people from Israel.

Modern Hebrew
ולפני מזה אלישיב
הכהן נתון בלשכת
בית־אלהינו קרוב
לטוביה׃

Paleo-Hebrew (Before 585 B.C.)
13:4

-
.

Hebrew Transliterated
13:4 VLPhNY MZH 'aLYShYB HKHN NThVN BLShKTh BYTh-'aLHYNV QUrVB LTVBYH.

Latin Vulgate
13:4 et super hoc erat Eliasib sacerdos qui fuerat positus in gazofilacio domus Dei nostri et proximus Tobiae

King James Version
13:4 And before this, Eliashib the priest, having the oversight of the chamber of the house of our God, was allied unto Tobiah:

American Standard Version
13:4 Now before this, Eliashib the priest, who was appointed over the chambers of the house of our God, being allied unto Tobiah,

Bible in Basic English
13:4 Now before this, Eliashib the priest, who had been placed over the rooms of the house of our God, being a friend of Tobiah,

Darby's English Translation
13:4 And before this, Eliashib the priest, who had the oversight of the chambers of the house of our God, a kinsman of Tobijah,

Douay Rheims Bible
13:4 And over this thing was Eliasib the priest, who was set over the treasury of the house of our God, and was near akin to Tobias.

Noah Webster Bible
13:4 And before this, Eliashib the priest, having the oversight of the chamber of the house of our God, was allied to Tobiah:

World English Bible
13:4 Now before this, Eliashib the priest, who was appointed over the chambers of the house of our God, being allied to Tobiah,

Young's Literal Translation
13:4 And before this Eliashib the priest, appointed over chambers of the house of our God, is a relation of Tobiah,

Modern Hebrew
ויעש לו לשכה
גדולה ושם היו
לפנים נתנים
את־המנחה הלבונה
והכלים ומעשר הדגן
התירוש והיצהר
מצות הלוים
והמשררים והשערים
ותרומת הכהנים׃

Paleo-Hebrew (Before 585 B.C.)
13:5

-

.

Hebrew Transliterated
13:5 VY'ySh LV LShKH GDVLH VShM HYV LPhNYM NThNYM 'aTh-HMNChH HLBVNH VHKLYM VM'yShUr HDGN HThYUrVSh VHYTShHUr MTShVTh HLVYM VHMShUrUrYM VHSh'yUrYM VThUrVMTh HKHNYM.

Latin Vulgate
13:5 fecit ergo sibi gazofilacium grande et ibi erant ante eum reponentes munera et tus et vasa et decimam frumenti et vini et olei partes Levitarum et cantorum et ianitorum et primitias sacerdotales

King James Version
13:5 And he had prepared for him a great chamber, where aforetime they laid the meat offerings, the frankincense, and the vessels, and the tithes of the corn, the new wine, and the oil, which was commanded to be given to the Levites, and the singers, and the porters; and the offerings of the priests.

American Standard Version
13:5 had prepared for him a great chamber, where aforetime they laid the meal-offerings, the frankincense, and the vessels, and the tithes of the grain, the new wine, and the oil, which were given by commandment to the Levites, and the singers, and the porters; and the heave-offerings for the priests.

Bible in Basic English
13:5 Had made ready for him a great room, where at one time they kept the meal offerings, the perfume, and the vessels and the tenths of the grain and wine and oil which were given by order to the Levites and the music-makers and the door-keepers, and the lifted offerings for the priests.

Darby's English Translation
13:5 had prepared for him a great chamber, where formerly they laid the oblations, the frankincense, and the vessels, and the tithes of the corn, the new wine and the oil, which was commanded for the Levites and the singers and the doorkeepers, and the heave-offerings of the priests.

Douay Rheims Bible
13:5 And he made him a great storeroom, where before him they laid up gifts, and frankincense, and vessels, and the tithes of the corn, of the wine, and of the oil, the portions of the Levites, and of the singing men, and of the porters, and the firstfruits of the priests.

Noah Webster Bible
13:5 And he had prepared for him a great chamber, where formerly they laid the meat-offerings, the frankincense, and the vessels, and the tithes of the corn, the new wine, and the oil, which was commanded to be given to the Levites, and the singers, and the porters; and the offerings of the priests.

World English Bible
13:5 had prepared for him a great chamber, where before they laid the meal-offerings, the frankincense, and the vessels, and the tithes of the grain, the new wine, and the oil, which were given by commandment to the Levites, and the singers, and the porters; and the heave-offerings for the priests.

Young's Literal Translation
13:5 and he maketh for him a great chamber, and there they were formerly putting the present, the frankincense, and the vessels, and the tithe of the corn, the new wine, and the oil -- the commanded thing of the Levites, and the singers, and the gatekeepers -- and the heave-offering of the priests.

Modern Hebrew
ובכל־זה לא הייתי
בירושלם כי בשנת
שלשים ושתים
לארתחשסתא מלך־
בבל באתי אל־המלך
ולקץ ימים נשאלתי
מן־המלך׃

Paleo-Hebrew (Before 585 B.C.)
13:6
-

-

-

. -

Hebrew Transliterated
13:6 VBKL-ZH L'a HYYThY BYUrVShLM KY BShNTh ShLShYM VShThYM L'aUrThChShSTh'a MLK- BBL B'aThY 'aL-HMLK VLQTSh YMYM NSh'aLThY MN-HMLK.

Latin Vulgate
13:6 in omnibus autem his non fui in Hierusalem quia in anno tricesimo secundo Artarxersis regis Babylonis veni ad regem et in fine dierum rogavi regem

King James Version
13:6 But in all this time was not I at Jerusalem: for in the two and thirtieth year of Artaxerxes king of Babylon came I unto the king, and after certain days obtained I leave of the king:

American Standard Version
13:6 But in all this time I was not at Jerusalem; for in the two and thirtieth year of Artaxerxes king of Babylon I went unto the king: and after certain days asked I leave of the king,

Bible in Basic English
13:6 But all this time I was not at Jerusalem: for in the thirty-second year of Artaxerxes, king of Babylon, I went to the king; and after some days, I got the king to let me go,

Darby's English Translation
13:6 And during all that time I was not at Jerusalem; for in the two-and-thirtieth year of Artaxerxes king of Babylon I came to the king; and after some time I obtained leave of the king.

Douay Rheims Bible
13:6 But in all this time I was not in Jerusalem, because in the two and thirtieth year of Artaxerxes king of Babylon, I went to the king, and after certain days I asked the king:

Noah Webster Bible
13:6 But in all this time I was not at Jerusalem: for in the two and thirtieth year of Artaxerxes king of Babylon I came to the king, and after certain days I obtained leave of the king:

World English Bible
13:6 But in all this time I was not at Jerusalem; for in the two and thirtieth year of Artaxerxes king of Babylon I went to the king: and after certain days asked I leave of the king,

Young's Literal Translation
13:6 And during all this I was not in Jerusalem, for in the thirty and second year of Artaxerxes king of Babylon did I come unto the king, and at the end of days I have asked of the king,

Modern Hebrew
ואבוא לירושלם
ואבינה ברעה אשר
עשה אלישיב לטוביה
לעשות לו נשכה
בחצרי בית האלהים׃

Paleo-Hebrew (Before 585 B.C.)
13:7

.

Hebrew Transliterated
13:7 V'aBV'a LYUrVShLM V'aBYNH BUr'yH 'aShUr 'yShH 'aLYShYB LTVBYH L'yShVTh LV NShKH BChTShUrY BYTh H'aLHYM.

Latin Vulgate
13:7 et veni in Hierusalem et intellexi malum quod fecerat Eliasib Tobiae ut faceret ei thesaurum in vestibulis domus Dei

King James Version
13:7 And I came to Jerusalem, and understood of the evil that Eliashib did for Tobiah, in preparing him a chamber in the courts of the house of God.

American Standard Version
13:7 and I came to Jerusalem, and understood the evil that Eliashib had done for Tobiah, in preparing him a chamber in the courts of the house of God.

Bible in Basic English
13:7 And I came to Jerusalem; and it was clear to me what evil Eliashib had done for Tobiah, in making ready for him a room in the buildings of the house of God.

Darby's English Translation
13:7 And I came to Jerusalem, and observed the evil that Eliashib had done for Tobijah, in preparing him a chamber in the courts of the house of God.

Douay Rheims Bible
13:7 And I came to Jerusalem, and I understood the evil that Eliasib had done for Tobias, to make him a storehouse in the courts of the house of God.

Noah Webster Bible
13:7 And I came to Jerusalem, and understood of the evil that Eliashib did for Tobiah, in preparing for him a chamber in the courts of the house of God.

World English Bible
13:7 and I came to Jerusalem, and understood the evil that Eliashib had done for Tobiah, in preparing him a chamber in the courts of the house of God.

Young's Literal Translation
13:7 and I come in to Jerusalem, and understand concerning the evil that Eliashib hath done for Tobiah, to make to him a chamber in the courts of the house of God,

Modern Hebrew
וירע לי מאד
ואשליכה את־כל־כלי
בית־טוביה החוץ
מן־הלשכה׃

Paleo-Hebrew (Before 585 B.C.)
13:8

- [image] [image] [image] [image] [image] [image] - [image] [image] -
. -

Hebrew Transliterated
13:8 VYUr'y LY M'aD V'aShLYKH 'aTh-KL-KLY BYTh-TVBYH HChVTSh MN-HLShKH.

Latin Vulgate
13:8 et malum mihi visum est valde et proieci vasa domus Tobiae foras de gazofilacio

King James Version
13:8 And it grieved me sore: therefore I cast forth all the household stuff of Tobiah out of the chamber.

American Standard Version
13:8 And it grieved me sore: therefore I cast forth all the household stuff of Tobiah out of the chamber.

Bible in Basic English
13:8 And it was evil in my eyes: so I had all Tobiah's things put out of the room.

Darby's English Translation
13:8 And it grieved me much, and I cast forth all the household stuff of Tobijah out of the chamber.

Douay Rheims Bible
13:8 And it seemed to me exceeding evil. And I cast forth the vessels of the house of Tobias out of the storehouse.

Noah Webster Bible
13:8 And it grieved me greatly: therefore I cast forth all the household stuff of Tobiah out of the chamber.

World English Bible
13:8 It grieved me sore: therefore I cast forth all the household stuff of Tobiah out of the chamber.

Young's Literal Translation
13:8 and it is very displeasing to me, and I cast all the vessels of the house of Tobiah without, out of the chamber,

Modern Hebrew
ואמרה ויטהרו
הלשכות ואשיבה שם
כלי בית האלהים
את־המנחה והלבונה׃

Paleo-Hebrew (Before 585 B.C.)
13:9

. -

Hebrew Transliterated
13:9 V'aMUrH VYTHUrV HLShKVTh V'aShYBH ShM KLY BYTh H'aLHYM 'aTh-HMNChH VHLBVNH.

Latin Vulgate
13:9 praecepique et mundaverunt gazofilacia et rettuli ibi vasa domus Dei sacrificium et tus

King James Version
13:9 Then I commanded, and they cleansed the chambers: and thither brought I again the vessels of the house of God, with the meat offering and the frankincense.

American Standard Version
13:9 Then I commanded, and they cleansed the chambers: and thither brought I again the vessels of the house of God, with the meal-offerings and the frankincense.

Bible in Basic English
13:9 Then I gave orders, and they made the rooms clean: and I put back in them the vessels of the house of God, with the meal offerings and the perfume.

Darby's English Translation
13:9 And I commanded, and they purified the chambers; and thither brought I again the vessels of the house of God, the oblation and the frankincense.

Douay Rheims Bible
13:9 And I commanded and they cleansed the storehouses: and I brought thither again the vessels of the house of God, the sacrifice, and the frankincense.

Noah Webster Bible
13:9 Then I commanded, and they cleansed the chambers: and thither I brought again the vessels of the house of God, with the meat-offering and the frankincense.

World English Bible
13:9 Then I commanded, and they cleansed the chambers: and there brought I again the vessels of the house of God, with the meal-offerings and the frankincense.

Young's Literal Translation
13:9 and I speak, and they cleanse the chambers, and I bring back thither the vessels of the house of God with the present and the frankincense.

Modern Hebrew
ואדעה כי־מניות
הלוים לא נתנה
ויברחו איש־לשדהו
הלוים והמשררים
עשי המלאכה׃

Paleo-Hebrew (Before 585 B.C.)
13:10
-

-

.

Hebrew Transliterated
13:10 V'aD'yH KY-MNYVTh HLVYM L'a NThNH VYBUrChV 'aYSh-LShDHV HLVYM VHMShUrUrYM 'yShY HML'aKH.

Latin Vulgate
13:10 et cognovi quoniam partes Levitarum non fuissent datae et fugisset unusquisque in regionem suam de Levitis et de cantoribus et de his qui ministrabant

King James Version
13:10 And I perceived that the portions of the Levites had not been given them: for the Levites and the singers, that did the work, were fled every one to his field.

American Standard Version
13:10 And I perceived that the portions of the Levites had not been given them; so that the Levites and the singers, that did the work, were fled every one to his field.

Bible in Basic English
13:10 And I saw that the Levites had not been given what was needed for their support; so that the Levites and the music-makers, who did the work, had gone away, everyone to his field.

Darby's English Translation
13:10 And I perceived that the portions of the Levites had not been given, and that the Levites and the singers that did the work had fled every one to his field.

Douay Rheims Bible
13:10 And I perceived that the portions of the Levites had not been given them: and that the Levites, and the singing men, and they that ministered were fled away every man to his own country:

Noah Webster Bible
13:10 And I perceived that the portions of the Levites had not been given them: for the Levites and the singers, that did the work, had fled every one to his field.

World English Bible
13:10 I perceived that the portions of the Levites had not been given them; so that the Levites and the singers, who did the work, were fled everyone to his field.

Young's Literal Translation
13:10 And I know that the portions of the Levites have not been given, and they flee each to his field -- the Levites and the singers, doing the work.

Modern Hebrew
ואריבה את־הסגנים
ואמרה מדוע נעזב
בית־האלהים ואקבצם
ואעמדם על־ עמדם׃

Paleo-Hebrew (Before 585 B.C.)
13:11
-

-

. -

Hebrew Transliterated
13:11 V'aUrYBH 'aTh-HSGNYM V'aMUrH MDV'y N'yZB BYTh-H'aLHYM V'aQBTShM V'a'yMDM 'yL- 'yMDM.

Latin Vulgate
13:11 et egi causam adversus magistratus et dixi quare dereliquimus domum Dei et congregavi eos et feci stare in stationibus suis

King James Version
13:11 Then contended I with the rulers, and said, Why is the house of God forsaken? And I gathered them together, and set them in their place.

American Standard Version
13:11 Then contended I with the rulers, and said, Why is the house of God forsaken? And I gathered them together, and set them in their place.

Bible in Basic English
13:11 Then I made protests to the chiefs, and said, Why has the house of God been given up? And I got them together and put them in their places.

Darby's English Translation
13:11 Then I contended with the rulers, and said, Why is the house of God forsaken? And I gathered them together and set them in their place.

Douay Rheims Bible
13:11 And I pleaded the matter against the magistrates, and said: Why have we forsaken the house of God? And I gathered them together, and I made them to stand in their places.

Noah Webster Bible
13:11 Then I contended with the rulers, and said, Why is the house of God forsaken? and I assembled them, and set them in their place.

World English Bible
13:11 Then contended I with the rulers, and said, Why is the house of God forsaken? I gathered them together, and set them in their place.

Young's Literal Translation
13:11 And I strive with the prefects, and say, `Wherefore hath the house of God been forsaken?` and I gather them, and set them on their station;

Modern Hebrew
וכל־יהודה הביאו
מעשר הדגן והתירוש
והיצהר לאוצרות׃

Paleo-Hebrew (Before 585 B.C.)
13:12
-

.

Hebrew Transliterated
13:12 VKL-YHVDH HBY'aV M'yShUr HDGN VHThYUrVSh VHYTShHUr L'aVTShUrVTh.

Latin Vulgate
13:12 et omnis Iuda adportabat decimam frumenti et vini et olei in horrea

King James Version
13:12 Then brought all Judah the tithe of the corn and the new wine and the oil unto the treasuries.

American Standard Version
13:12 Then brought all Judah the tithe of the grain and the new wine and the oil unto the treasuries.

Bible in Basic English
13:12 Then all Judah came with the tenth part of the grain and wine and oil and put it into the store-houses.

Darby's English Translation
13:12 And all Judah brought the tithe of the corn and the new wine and the oil into the storehouses.

Douay Rheims Bible
13:12 And all Juda brought the tithe of the corn, and the wine, and the oil into the storehouses.

Noah Webster Bible
13:12 Then all Judah brought the tithe of the corn and the new wine and the oil to the treasuries.

World English Bible
13:12 Then brought all Judah the tithe of the grain and the new wine and the oil to the treasuries.

Young's Literal Translation
13:12 and all Judah have brought in the tithe of the corn, and of the new wine, and of the oil, to the treasuries.

Modern Hebrew
ואוצרה על־אוצרות
שלמיה הכהן וצדוק
הסופר ופדיה
מן־הלוים ועל־ ידם
חנן בן־זכור
בן־מתניה כי
נאמנים נחשבו
ועליהם לחלק
לאחיהם׃

Paleo-Hebrew (Before 585 B.C.)
13:13
-

-
-
-
-

.

Hebrew Transliterated
13:13 V'aVTShUrH 'yL-'aVTShUrVTh ShLMYH HKHN VTShDVQ HSVPhUr VPhDYH MN-HLVYM V'yL- YDM ChNN BN-ZKVUr BN-MThNYH KY N'aMNYM NChShBV V'yLYHM LChLQ L'aChYHM.

Latin Vulgate
13:13 et constituimus super horrea Selemiam sacerdotem et Sadoc scribam et Phadaiam de Levitis et iuxta eos Anan filium Zacchur filium Matthaniae quoniam fideles conprobati sunt et ipsis creditae sunt partes fratrum suorum

King James Version
13:13 And I made treasurers over the treasuries, Shelemiah the priest, and Zadok the scribe, and of the Levites, Pedaiah: and next to them was Hanan the son of Zaccur, the son of Mattaniah: for they were counted faithful, and their office was to distribute unto their brethren.

American Standard Version
13:13 And I made treasurers over the treasuries, Shelemiah the priest, and Zadok the scribe, and of the Levites, Pedaiah: and next to them was Hanan the son of Zaccur, the son of Mattaniah; for they were counted faithful, and their business was to distribute unto their brethren.

Bible in Basic English
13:13 And I made controllers over the store-houses, Shelemiah the priest and Zadok the scribe, and of the Levites, Pedaiah: and with them was Hanan, the son of Zaccur the son of Mattaniah: they were taken to be true men and their business was the distribution of these things to their brothers.

Darby's English Translation
13:13 And I made storekeepers over the storehouses: Shelemiah the priest, and Zadok the scribe, and of the Levites, Pedaiah; and subordinate to them, Hanan the son of Zaccur, the son of Mattaniah; for they were esteemed faithful, and their office was to distribute to their brethren.

Douay Rheims Bible
13:13 And we set over the storehouses Selemias the priest, and Sadoc the scribe, and of the Levites Phadaia, and next to them Hanan the son of Zachur, the son of Mathania: for they were approved as faithful, and to them were committed the portions of their brethren.

Noah Webster Bible
13:13 And I made treasurers over the treasuries, Shelemiah the priest, and Zadok the scribe, and of the Levites, Pedaiah: and next to them was Hanan the son of Zaccur, the son of Mattaniah: for they were accounted faithful; and their office was to distribute to their brethren.

World English Bible
13:13 I made treasurers over the treasuries, Shelemiah the priest, and Zadok the scribe, and of the Levites, Pedaiah: and next to them was Hanan the son of Zaccur, the son of Mattaniah; for they were counted faithful, and their business was to distribute to their brothers.

Young's Literal Translation
13:13 And I appoint treasurers over the treasuries, Shelemiah the priest, and Zadok the scribe, and Pedaiah of the Levites; and by their hand is Hanan son of Zaccur, son of Mattaniah, for stedfast they have been reckoned, and on them it is to give a portion to their brethren.

Modern Hebrew
זכרה־לי אלהי
על־זאת ואל־תמח
חסדי אשר עשיתי
בבית אלהי
ובמשמריו׃

Paleo-Hebrew (Before 585 B.C.)
13:14
-
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
13:14 ZKUrH-LY 'aLHY 'yL-Z'aTh V'aL-ThMCh ChSDY 'aShUr 'yShYThY BBYTh 'aLHY VBMShMUrYV.

Latin Vulgate
13:14 memento mei Deus meus pro hoc et ne deleas miserationes meas quas feci in domo Dei mei et in caerimoniis eius

King James Version
13:14 Remember me, O my God, concerning this, and wipe not out my good deeds that I have done for the house of my God, and for the offices thereof.

American Standard Version
13:14 Remember me, O my God, concerning this, and wipe not out my good deeds that I have done for the house of my God, and for the observances thereof.

Bible in Basic English
13:14 Keep me in mind, O my God, in connection with this, and do not let the good which I have done for the house of my God and its worship go from your memory completely.

Darby's English Translation
13:14 Remember me, O my God, concerning this, and wipe not out my good deeds which I have done for the house of my God, and for the charges thereof!

Douay Rheims Bible
13:14 Remember me, O my God, for this thing, and wipe not out my kindnesses, which I have done relating to the house of my God and his ceremonies.

Noah Webster Bible
13:14 Remember me, O my God, concerning this, and wipe not out my good deeds that I have done for the house of my God, and for its offices.

World English Bible
13:14 Remember me, my God, concerning this, and don`t wipe out my good deeds that I have done for the house of my God, and for the observances of it.

Young's Literal Translation
13:14 Be mindful of me, O my God, for this, and do not blot out my kind acts that I have done, for the house of my God, and for its charges.

Modern Hebrew
בימים ההמה ראיתי
ביהודה דרכים־גתות
בשבת ומביאים
הערמות ועמסים
על־החמרים ואף־יין
ענבים ותאנים
וכל־משא ומביאים
ירושלם ביום השבת
ואעיד ביום מכרם
ציד׃

Paleo-Hebrew (Before 585 B.C.)
13:15

-

-
-
-

.

Hebrew Transliterated
13:15 BYMYM HHMH Ur'aYThY BYHVDH DUrKYM-GThVTh BShBTh VMBY'aYM H'yUrMVTh V'yMSYM 'yL-HChMUrYM V'aPh-YYN 'yNBYM VTh'aNYM VKL-MSh'a VMBY'aYM YUrVShLM BYVM HShBTh V'a'yYD BYVM MKUrM TShYD.

Latin Vulgate
13:15 in diebus illis vidi in Iuda calcabant torcularia in sabbato portantes acervos et onerantes super asinos vinum et uvas et ficus et omne onus et inferentes Hierusalem in die sabbati et contestatus sum ut in die qua vendere liceret venderent

King James Version
13:15 In those days saw I in Judah some treading wine presses on the sabbath, and bringing in sheaves, and lading asses; as also wine, grapes, and figs, and all manner of burdens, which they brought into Jerusalem on the sabbath day: and I testified against them in the day wherein they sold victuals.

American Standard Version
13:15 In those days saw I in Judah some men treading wine-presses on the sabbath, and bringing in sheaves, and lading asses therewith; as also wine, grapes, and figs, and all manner of burdens, which they brought into Jerusalem on the sabbath day: and I testified against them in the day wherein they sold victuals.

Bible in Basic English
13:15 In those days, I saw in Judah some who were crushing grapes on the Sabbath, and getting in grain and putting it on asses; as well as wine and grapes and figs and all sorts of goods which they took into Jerusalem on the Sabbath day: and I gave witness against them on the day when they were marketing food.

Darby's English Translation
13:15 In those days I saw in Judah some treading winepresses on the sabbath, and bringing in sheaves, and lading them on asses; as also wine, grapes and figs, and all manner of burdens; and they brought them into Jerusalem on the sabbath day; and I protested in the day on which they sold the victuals.

Douay Rheims Bible
13:15 In those days I saw in Juda some treading the presses on the sabbath, and carrying sheaves, and lading asses with wine, and grapes, and figs, and all manner of burthens, and bringing them into Jerusalem on the sabbath day. And I charged them that they should sell on a day on which it was lawful to sell.

Noah Webster Bible
13:15 In those days I saw in Judah some treading wine presses on the sabbath, and bringing in sheaves, and lading asses; as also wine, grapes, and figs, and all manner of burdens, which they brought into Jerusalem on the sabbath day: and I testified against them in the day in which they sold provisions.

World English Bible
13:15 In those days saw I in Judah some men treading wine-presses on the Sabbath, and bringing in sheaves, and lading donkeys therewith; as also wine, grapes, and figs, and all manner of burdens, which they brought into Jerusalem on the Sabbath day: and I testified against them in the day in which they sold victuals.

Young's Literal Translation
13:15 In those days I have seen in Judah those treading wine-vats on sabbath, and bringing in the sheaves, and lading on the asses, and also, wine, grapes, and figs, and every burden, yea, they are bringing in to Jerusalem on the sabbath-day, and I testify in the day of their selling provision.

Modern Hebrew
והצרים ישבו בה
מביאים דאג
וכל־מכר ומכרים
בשבת לבני יהודה
ובירושלם׃

Paleo-Hebrew (Before 585 B.C.)
13:16

-

.

Hebrew Transliterated
13:16 VHTShUrYM YShBV BH MBY'aYM D'aG VKL-MKUr VMKUrYM BShBTh LBNY YHVDH VBYUrVShLM.

Latin Vulgate
13:16 et Tyrii habitaverunt in ea inferentes pisces et omnia venalia et vendebant in sabbatis filiis Iuda et in Hierusalem

King James Version
13:16 There dwelt men of Tyre also therein, which brought fish, and all manner of ware, and sold on the sabbath unto the children of Judah, and in Jerusalem.

American Standard Version
13:16 There dwelt men of Tyre also therein, who brought in fish, and all manner of wares, and sold on the sabbath unto the children of Judah, and in Jerusalem.

Bible in Basic English
13:16 And there were men of Tyre there, who came with fish and all sorts of goods, trading with the children of Judah and in Jerusalem on the Sabbath.

Darby's English Translation
13:16 Men of Tyre also dwelt therein, who brought fish and all manner of ware, and sold it on the sabbath to the children of Judah, and in Jerusalem.

Douay Rheims Bible
13:16 Some Tyrians also dwelt there, who brought fish, and all manner of wares: and they sold them on the sabbaths to the children of Juda in Jerusalem.

Noah Webster Bible
13:16 There dwelt men of Tyre also therein, who brought fish, and all manner of wares, and sold on the sabbath to the children of Judah, and in Jerusalem.

World English Bible
13:16 There lived men of Tyre also therein, who brought in fish, and all manner of wares, and sold on the Sabbath to the children of Judah, and in Jerusalem.

Young's Literal Translation
13:16 And the Tyrians have dwelt in it, bringing in fish, and every ware, and selling on sabbath to the sons of Judah and in Jerusalem.

Modern Hebrew
ואריבה את חרי
יהודה ואמרה להם
מה־הדבר הרע הזה
אשר אתם עשים
ומחללים את־יום
השבת׃

Paleo-Hebrew (Before 585 B.C.)
13:17

-

-
.

Hebrew Transliterated
13:17 V'aUrYBH 'aTh ChUrY YHVDH V'aMUrH LHM MH-HDBUr HUr'y HZH 'aShUr 'aThM 'yShYM VMChLLYM 'aTh-YVM HShBTh.

Latin Vulgate
13:17 et obiurgavi optimates Iuda et dixi eis quae est res haec mala quam vos facitis et profanatis diem sabbati

King James Version
13:17 Then I contended with the nobles of Judah, and said unto them, What evil thing is this that ye do, and profane the sabbath day?

American Standard Version
13:17 Then I contended with the nobles of Judah, and said unto them, What evil thing is this that ye do, and profane the sabbath day?

Bible in Basic English
13:17 Then I made protests to the chiefs of Judah, and said to them, What is this evil which you are doing, not keeping the Sabbath day holy?

Darby's English Translation
13:17 And I contended with the nobles of Judah, and said to them, What evil thing is this which ye do, profaning the sabbath day?

Douay Rheims Bible
13:17 And I rebuked the chief men of Juda, and said to them: What is this evil thing that you are doing, profaning the sabbath day?

Noah Webster Bible
13:17 Then I contended with the nobles of Judah, and said to them, What evil thing is this that ye do, and profane the sabbath day?

World English Bible
13:17 Then I contended with the nobles of Judah, and said to them, What evil thing is this that you do, and profane the Sabbath day?

Young's Literal Translation
13:17 And I strive with the freemen of Judah, and say to them, `What is this evil thing that ye are doing, and polluting the sabbath-day?

Modern Hebrew
הלוא כה עשו
אבתיכם ויבא
אלהינו עלינו את
כל־הרעה הזאת ועל
העיר הזאת ואתם
מוסיפים חרון
על־ישראל לחלל
את־השבת׃

Paleo-Hebrew (Before 585 B.C.)
13:18

-

-
. -

Hebrew Transliterated
13:18 HLV'a KH 'yShV 'aBThYKM VYB'a 'aLHYNV 'yLYNV 'aTh KL-HUr'yH HZ'aTh V'yL H'yYUr HZ'aTh V'aThM MVSYPhYM ChUrVN 'yL-YShUr'aL LChLL 'aTh-HShBTh.

Latin Vulgate
13:18 numquid non haec fecerunt patres nostri et adduxit Deus noster super nos omne malum hoc et super civitatem hanc et vos additis iracundiam super Israhel violando sabbatum

King James Version
13:18 Did not your fathers thus, and did not our God bring all this evil upon us, and upon this city? yet ye bring more wrath upon Israel by profaning the sabbath.

American Standard Version
13:18 Did not your fathers thus, and did not our God bring all this evil upon us, and upon this city? yet ye bring more wrath upon Israel by profaning the sabbath.

Bible in Basic English
13:18 Did not your fathers do the same, and did not our God send all this evil on us and on this town? but you are causing more wrath to come on Israel by not keeping the Sabbath holy.

Darby's English Translation
13:18 Did not your fathers thus, and did not our God bring all this evil upon us and upon this city? And ye will bring more wrath against Israel by profaning the sabbath.

Douay Rheims Bible
13:18 Did not our fathers do these things, and our God brought all this evil upon us, and upon this city? And you bring more wrath upon Israel by violating the sabbath.

Noah Webster Bible
13:18 Did not your fathers thus, and did not our God bring all this evil upon us, and upon this city? yet ye bring more wrath upon Israel by profaning the sabbath.

World English Bible
13:18 Didn`t your fathers do thus, and did not our God bring all this evil on us, and on this city? yet you bring more wrath on Israel by profaning the Sabbath.

Young's Literal Translation
13:18 Thus did not your fathers do? and our God bringeth in on us all this evil, and on this city, and ye are adding fierceness on Israel, to pollute the sabbath.`

Modern Hebrew
ויהי כאשר צללו
שערי ירושלם לפני
השבת ואמרה ויסגרו
הדלתות ואמרה אשר
לא יפתחום עד אחר
השבת ומנערי
העמדתי על־השערים
לא־יבוא משא ביום
השבת׃

Paleo-Hebrew (Before 585 B.C.)
13:19

-
-
.

Hebrew Transliterated
13:19 VYHY K'aShUr TShLLV Sh'yUrY YUrVShLM LPhNY HShBTh V'aMUrH VYSGUrV HDLThVTh V'aMUrH 'aShUr L'a YPhThChVM 'yD 'aChUr HShBTh VMN'yUrY H'yMDThY 'yL-HSh'yUrYM L'a-YBV'a MSh'a BYVM HShBTh.

Latin Vulgate
13:19 factum est itaque cum quievissent portae Hierusalem die sabbati dixi et cluserunt ianuas et praecepi ut non aperirent eas usque post sabbatum et de pueris meis constitui super portas ut nullus inferret onus in die sabbati

King James Version
13:19 And it came to pass, that when the gates of Jerusalem began to be dark before the sabbath, I commanded that the gates should be shut, and charged that they should not be opened till after the sabbath: and some of my servants set I at the gates, that there should no burden be brought in on the sabbath day.

American Standard Version
13:19 And it came to pass that, when the gates of Jerusalem began to be dark before the sabbath, I commanded that the doors should be shut, and commanded that they should not be opened till after the sabbath: and some of my servants set I over the gates, that there should no burden be brought in on the sabbath day.

Bible in Basic English
13:19 And so, when the streets of Jerusalem were getting dark before the Sabbath, I gave orders for the doors to be shut and not to be open again till after the Sabbath: and I put some of my servants by the door so that nothing might be taken in on the Sabbath day.

Darby's English Translation
13:19 And it came to pass, that when it began to be dark in the gates of Jerusalem before the sabbath, I commanded that the gates should be shut; and I commanded that they should not be opened till after the sabbath. And I set some of my servants at the gates, so that no burden should be brought in on the sabbath day.

Douay Rheims Bible
13:19 And it came to pass, that when the gates of Jerusalem were at rest on the sabbath day, I spoke: and they shut the gates, and I commanded that they should not open them till after the sabbath: and I set some of my servants at the gates, that none should bring in burthens on the sabbath day.

Noah Webster Bible
13:19 And it came to pass, that, when the gates of Jerusalem began to be dark before the sabbath, I commanded that the gates should be shut, and charged that they should not be opened till after the sabbath: and I set some of my servants at the gates, that there should no burden be brought in on the sabbath day.

World English Bible
13:19 It came to pass that, when the gates of Jerusalem began to be dark before the Sabbath, I commanded that the doors should be shut, and commanded that they should not be opened until after the Sabbath: and some of my servants set I over the gates, that there should no burden be brought in on the Sabbath day.

Young's Literal Translation
13:19 And it cometh to pass, when the gates of Jerusalem have been dark before the sabbath, that I speak, and the doors are shut, and I say, that they do not open them till after the sabbath; and of my servants I have stationed at the gates; there doth not come in a burden on the sabbath-day.

Modern Hebrew
וילינו הרכלים
ומכרי כל־ממכר
מחוץ לירושלם פעם
ושתים׃

Paleo-Hebrew (Before 585 B.C.)
13:20

-

.

Hebrew Transliterated
13:20 VYLYNV HUrKLYM VMKUrY KL-MMKUr MChVTSh LYUrVShLM Ph'yM VShThYM.

Latin Vulgate
13:20 et manserunt negotiatores et vendentes universa venalia foris Hierusalem semel et bis

King James Version
13:20 So the merchants and sellers of all kind of ware lodged without Jerusalem once or twice.

American Standard Version
13:20 So the merchants and sellers of all kind of wares lodged without Jerusalem once or twice.

Bible in Basic English
13:20 So the traders in all sorts of goods took their night's rest outside Jerusalem once or twice.

Darby's English Translation
13:20 And the dealers and sellers of all kind of ware passed the night without Jerusalem once or twice.

Douay Rheims Bible
13:20 So the merchants, and they that sold all kinds of wares, stayed without Jerusalem once or twice.

Noah Webster Bible
13:20 So the merchants and sellers of all kind of wares lodged without Jerusalem once or twice.

World English Bible
13:20 So the merchants and sellers of all kind of wares lodged outside of Jerusalem once or twice.

Young's Literal Translation
13:20 And they lodge -- the merchants and sellers of all ware -- at the outside of Jerusalem, once or twice,

Modern Hebrew
ואעידה בהם ואמרה
אליהם מדוע אתם
לנים נגד החומה
אם־תשנו יד אשלח
בכם מן־העת ההיא
לא־באו בשבת׃

Paleo-Hebrew (Before 585 B.C.)
13:21

-

-
-
.

Hebrew Transliterated
13:21 V'a'yYDH BHM V'aMUrH 'aLYHM MDV'y 'aThM LNYM NGD HChVMH 'aM-ThShNV YD 'aShLCh BKM MN-H'yTh HHY'a L'a-B'aV BShBTh.

Latin Vulgate
13:21 et contestatus sum eos et dixi eis quare manetis ex adverso muri si secundo hoc feceritis manum mittam in vos itaque ex tempore illo non venerunt in sabbato

King James Version
13:21 Then I testified against them, and said unto them, Why lodge ye about the wall? if ye do so again, I will lay hands on you. From that time forth came they no more on the sabbath.

American Standard Version
13:21 Then I testified against them, and said unto them, Why lodge ye about the wall? if ye do so again, I will lay hands on you. From that time forth came they no more on the sabbath.

Bible in Basic English
13:21 Then I gave witness against them and said, Why are you waiting all night by the wall? if you do so again I will have you taken prisoners. From that time they did not come again on the Sabbath.

Darby's English Translation
13:21 And I testified against them, and said to them, Why do ye pass the night before the wall? if ye do so again, I will lay hands on you. From that time forth they came not on the sabbath.

Douay Rheims Bible
13:21 And I charged them, and I said to them: Why stay you before the wall? if you do so another time, I will lay hands on you. And from that time they came no more on the sabbath.

Noah Webster Bible
13:21 Then I testified against them, and said to them, Why lodge ye about the wall? if ye do so again, I will lay hands on you. From that time forth they came no more on the sabbath.

World English Bible
13:21 Then I testified against them, and said to them, Why lodge you about the wall? if you do so again, I will lay hands on you. From that time forth came they no more on the Sabbath.

Young's Literal Translation
13:21 and I testify against them, and say unto them, `Wherefore are ye lodging over-against the wall? if ye repeat it, a hand I put forth upon you;` from that time they have not come in on the sabbath.

Modern Hebrew
ואמרה ללוים אשר
יהיו מטהרים ובאים
שמרים השערים לקדש
את־יום השבת
גם־זאת זכרה־לי
אלהי וחוסה עלי
כרב חסדך׃

Paleo-Hebrew (Before 585 B.C.)
13:22

-
-
-

.

Hebrew Transliterated
13:22 V'aMUrH LLVYM 'aShUr YHYV MTHUrYM VB'aYM ShMUrYM HSh'yUrYM LQDSh 'aTh-YVM HShBTh GM-Z'aTh ZKUrH-LY 'aLHY VChVSH 'yLY KUrB ChSDK.

Latin Vulgate
13:22 dixi quoque Levitis ut mundarentur et venirent ad custodiendas portas et sanctificandum diem sabbati et pro hoc ergo memento mei Deus meus et parce mihi secundum multitudinem miserationum tuarum

King James Version
13:22 And I commanded the Levites that they should cleanse themselves, and that they should come and keep the gates, to sanctify the sabbath day. Remember me, O my God, concerning this also, and spare me according to the greatness of thy mercy.

American Standard Version
13:22 And I commanded the Levites that they should purify themselves, and that they should come and keep the gates, to sanctify the sabbath day. Remember unto me, O my God, this also, and spare me according to the greatness of thy lovingkindness.

Bible in Basic English
13:22 And I gave the Levites orders to make themselves clean and come and keep the doors and make the Sabbath holy. Keep this in mind to my credit, O my God, and have mercy on me, for great is your mercy.

Darby's English Translation
13:22 And I commanded the Levites that they should purify themselves, and that they should come and keep the gates, to hallow the sabbath day. Remember this also for me, my God, and spare me according to thy great loving-kindness!

Douay Rheims Bible
13:22 I spoke also to the Levites that they should be purified, and should come to keep the gates, and to sanctify the sabbath day: for this also remember me, O my God, and spare me according to the multitude of thy tender mercies.

Noah Webster Bible
13:22 And I commanded the Levites, that they should cleanse themselves, and that they should come and keep the gates, to sanctify the sabbath day. Remember me, O my God, concerning this also, and spare me according to the greatness of thy mercy.

World English Bible
13:22 I commanded the Levites that they should purify themselves, and that they should come and keep the gates, to sanctify the Sabbath day. Remember to me, my God, this also, and spare me according to the greatness of your lovingkindness.

Young's Literal Translation
13:22 And I say to the Levites, that they be cleansed, and, coming in, keeping the gates, to sanctify the sabbath-day. Also, this, remember for me, O my God, and have pity on me, according to the abundance of Thy kindness.

Modern Hebrew
גם בימים ההם
ראיתי את־היהודים
השיבו נשים
אשדודיות עמוניות
מואביות׃

Paleo-Hebrew (Before 585 B.C.)
13:23

-

.

Hebrew Transliterated
13:23 GM BYMYM HHM Ur'aYThY 'aTh-HYHVDYM HShYBV NShYM 'aShDVDYVTh 'yMVNYVTh MV'aBYVTh.

Latin Vulgate
13:23 sed et in diebus illis vidi Iudaeos ducentes uxores azotias ammanitidas et moabitidas

King James Version
13:23 In those days also saw I Jews that had married wives of Ashdod, of Ammon, and of Moab:

American Standard Version
13:23 In those days also saw I the Jews that had married women of Ashdod, of Ammon, and of Moab:

Bible in Basic English
13:23 And in those days I saw the Jews who were married to women of Ashdod and Ammon and Moab:

Darby's English Translation
13:23 In those days also I saw Jews that had married wives of Ashdod, of Ammon, and of Moab.

Douay Rheims Bible
13:23 In those days also I saw Jews that married wives, women of Azotus, and of Ammon, and of Moab.

Noah Webster Bible
13:23 In those days also I saw Jews that had married wives of Ashdod, of Ammon, and of Moab:

World English Bible
13:23 In those days also saw I the Jews who had married women of Ashdod, of Ammon, and of Moab:

Young's Literal Translation
13:23 Also, in those days, I have seen the Jews who have settled women of Ashdod, of Ammon, of Moab.

Modern Hebrew
ובניהם חצי מדבר
אשדודית ואינם
מכירים לדבר
יהודית וכלשון עם
ועם׃

Paleo-Hebrew (Before 585 B.C.)
13:24

.

Hebrew Transliterated
13:24 VBNYHM ChTShY MDBUr 'aShDVDYTh V'aYNM MKYUrYM LDBUr YHVDYTh VKLShVN 'yM V'yM.

Latin Vulgate
13:24 et filii eorum ex media parte loquebantur azotice et nesciebant loqui iudaice et loquebantur iuxta linguam populi et populi

King James Version
13:24 And their children spake half in the speech of Ashdod, and could not speak in the Jews' language, but according to the language of each people.

American Standard Version
13:24 and their children spake half in the speech of Ashdod, and could not speak in the Jews` language, but according to the language of each people.

Bible in Basic English
13:24 And their children were talking half in the language of Ashdod; they had no knowledge of the Jews' language, but made use of the language of the two peoples.

Darby's English Translation
13:24 And their children spoke half in the language of Ashdod, and could not speak in the Jews` language, but according to the language of each people.

Douay Rheims Bible
13:24 And their children spoke half in the speech of Azotus, and could not speak the Jews' language, but they spoke according to the language of this and that people.

Noah Webster Bible
13:24 And their children spoke half in the speech of Ashdod, and could not speak in the Jews language, but according to the language of each people.

World English Bible
13:24 and their children spoke half in the speech of Ashdod, and could not speak in the Jews` language, but according to the language of each people.

Young's Literal Translation
13:24 And of their sons, half are speaking Ashdoditish -- and are not knowing to speak Jewish -- and according to the language of people and people.

Modern Hebrew
ואריב עמם ואקללם
ואכה מהם אנשים
ואמרטם ואשביעם
באלהים אם־ תתנו
בנתיכם לבניהם
ואם־תשאו מבנתיהם
לבניכם ולכם׃

Paleo-Hebrew (Before 585 B.C.)
13:25

-

-

.

Hebrew Transliterated
13:25 V'aUrYB 'yMM V'aQLLM V'aKH MHM 'aNShYM V'aMUrTM V'aShBY'yM B'aLHYM 'aM- ThThNV BNThYKM LBNYHM V'aM-ThSh'aV MBNThYHM LBNYKM VLKM.

Latin Vulgate
13:25 et obiurgavi eos et maledixi et cecidi ex ipsis viros et decalvavi eos et adiuravi in Deo ut non darent filias suas filiis eorum et non acciperent de filiabus eorum filiis suis et sibimet ipsis dicens

King James Version
13:25 And I contended with them, and cursed them, and smote certain of them, and plucked off their hair, and made them swear by God, saying, Ye shall not give your daughters unto their sons, nor take their daughters unto your sons, or for yourselves.

American Standard Version
13:25 And I contended with them, and cursed them, and smote certain of them, and plucked off their hair, and made them swear by God, saying, Ye shall not give your daughters unto their sons, nor take their daughters for your sons, or for yourselves.

Bible in Basic English
13:25 And I took up the cause against them, cursing them and giving blows to some of them and pulling out their hair; and I made them take an oath by God, saying, You are not to give your daughters to their sons or take their daughters for your sons or for yourselves.

Darby's English Translation
13:25 And I contended with them, and cursed them, and smote certain of them and plucked off their hair, and adjured them by God saying, Ye shall not give your daughters to their sons, nor take their daughters for your sons or for yourselves.

Douay Rheims Bible
13:25 And I chid them, and laid my curse upon them. And I beat some of them, and shaved off their hair, and made them swear by God that they would not give their daughters to their sons, nor take their daughters for their sons, nor for themselves, saying:

Noah Webster Bible
13:25 And I contended with them, and cursed them, and smote certain of them, and plucked off their hair, and made them swear by God, saying, Ye shall not give your daughters to their sons, nor take their daughters to your sons, or for yourselves.

World English Bible
13:25 I contended with them, and cursed them, and struck certain of them, and plucked off their hair, and made them swear by God, saying, You shall not give your daughters to their sons, nor take their daughters for your sons, or for yourselves.

Young's Literal Translation
13:25 And I strive with them, and declare them vile, and smite certain of them, and pluck off their hair, and cause them to swear by God, `Ye do not give your daughters to their sons, nor do ye take of their daughters to your sons, and to yourselves.

Modern Hebrew
הלוא על־אלה
חטא־שלמה מלך
ישראל ובגוים
הרבים לא־היה מלך
כמהו ואהוב לאלהיו
היה ויתנהו אלהים
מלך על־כל־ישראל
גם־אותו החטיאו
הנשים הנכריות׃

Paleo-Hebrew (Before 585 B.C.)
13:26
-
-

-

- [image] [image] [image] [image] [image] [image] [image] - [image] [image] -

.

Hebrew Transliterated
13:26 HLV'a 'yL-'aLH ChT'a-ShLMH MLK YShUr'aL VBGVYM HUrBYM L'a-HYH MLK KMHV V'aHVB L'aLHYV HYH VYThNHV 'aLHYM MLK 'yL-KL-YShUr'aL GM-'aVThV HChTY'aV HNShYM HNKUrYVTh.

Latin Vulgate
13:26 numquid non in huiuscemodi re peccavit Salomon rex Israhel et certe in gentibus multis non erat rex similis ei et dilectus Deo suo erat et posuit eum Deus regem super omnem Israhel et ipsum ergo ad peccatum duxerunt mulieres alienigenae

King James Version
13:26 Did not Solomon king of Israel sin by these things? yet among many nations was there no king like him, who was beloved of his God, and God made him king over all Israel: nevertheless even him did outlandish women cause to sin.

American Standard Version
13:26 Did not Solomon king of Israel sin by these things? yet among many nations was there no king like him, and he was beloved of his God, and God made him king over all Israel: nevertheless even him did foreign women cause to sin.

Bible in Basic English
13:26 Was it not in these things that Solomon, king of Israel, did wrong? among a number of nations there was no king like him, and he was dear to his God, and God made him king over all Israel: but even he was made to do evil by strange women.

Darby's English Translation
13:26 Did not Solomon king of Israel sin by these things? Yet among the many nations was there no king like him, who was beloved of his God, and God made him king over all Israel; but even him did foreign wives cause to sin.

Douay Rheims Bible
13:26 Did not Solomon king of Israel sin in this kind of thing? and surely among many nations, there was not a king like him, and he was beloved of his God, and God made him king over all Israel: m and yet women of other countries brought even him to sin.

Noah Webster Bible
13:26 Did not Solomon king of Israel sin by these things? yet among many nations was there no king like him, who was beloved by his God, and God made him king over all Israel: nevertheless even him did outlandish women cause to sin.

World English Bible
13:26 Did not Solomon king of Israel sin by these things? yet among many nations was there no king like him, and he was beloved of his God, and God made him king over all Israel: nevertheless even him did foreign women cause to sin.

Young's Literal Translation
13:26 `By these did not Solomon king of Israel sin? and among the many nations there was no king like him, and beloved by his God he was, and God maketh him king over all Israel -- even him did the strange women cause to sin.

Modern Hebrew
ולכם הנשמע לעשת
את כל־הרעה הגדולה
הזאת למעל באלהינו
להשיב נשים
נכריות׃

Paleo-Hebrew (Before 585 B.C.)
13:27

-

.

Hebrew Transliterated
13:27 VLKM HNShM'y L'yShTh 'aTh KL-HUr'yH HGDVLH HZ'aTh LM'yL B'aLHYNV LHShYB NShYM NKUrYVTh.

Latin Vulgate
13:27 numquid et nos inoboedientes faciemus omne malum grande hoc ut praevaricemur in Deo nostro et ducamus uxores peregrinas

King James Version
13:27 Shall we then hearken unto you to do all this great evil, to transgress against our God in marrying strange wives?

American Standard Version
13:27 Shall we then hearken unto you to do all this great evil, to trespass against our God in marrying foreign women?

Bible in Basic English
13:27 Are we then without protest to let you do all this great evil, sinning against our God by taking strange women for your wives?

Darby's English Translation
13:27 And should we hearken to you to do all this great evil, to act unfaithfully to our God by marrying foreign wives?

Douay Rheims Bible
13:27 And shall we also be disobedient and do all this great evil to transgress against our God, and marry strange women?

Noah Webster Bible
13:27 Shall we then hearken to you to do all this great evil, to transgress against our God in marrying foreign wives?

World English Bible
13:27 Shall we then listen to you to do all this great evil, to trespass against our God in marrying foreign women?

Young's Literal Translation
13:27 And to you do we hearken to do all this great evil, to trespass against our God, to settle strange women?`

Modern Hebrew
ומבני יוידע
בן־אלישיב הכהן
הגדול חתן לסנבלט
החרני ואבריחהו
מעלי׃

Paleo-Hebrew (Before 585 B.C.)
13:28

-

.

Hebrew Transliterated
13:28 VMBNY YVYD'y BN-'aLYShYB HKHN HGDVL ChThN LSNBLT HChUrNY V'aBUrYChHV M'yLY.

Latin Vulgate
13:28 de filiis autem Ioiada filii Eliasib sacerdotis magni gener erat Sanaballat Horonitis quem fugavi a me

King James Version
13:28 And one of the sons of Joiada, the son of Eliashib the high priest, was son in law to Sanballat the Horonite: therefore I chased him from me.

American Standard Version
13:28 And one of the sons of Joiada, the son of Eliashib the high priest, was son-in-law to Sanballat the Horonite: therefore I chased him from me.

Bible in Basic English
13:28 And one of the sons of Joiada, the son of Eliashib, the chief priest, was son-in-law to Sanballat the Horonite: so I sent him away from me.

Darby's English Translation
13:28 And one of the sons of Joiada, the son of Eliashib the high priest, was son-in-law to Sanballat the Horonite; and I chased him from me.

Douay Rheims Bible
13:28 And one of the sons of Joiada the son of Eliasib the high priest, was son in law to Sanaballat the Horonite, and I drove him from me.

Noah Webster Bible
13:28 And one of the sons of Joiada, the son of Eliashib the high priest, was son-in-law to Sanballat the Horonite: therefore I chased him from me.

World English Bible
13:28 One of the sons of Joiada, the son of Eliashib the high priest, was son-in-law to Sanballat the Horonite: therefore I chased him from me.

Young's Literal Translation
13:28 And one of the sons of Joiada son of Eliashib the high priest, is son-in-law to Sanballat the Horonite, and I cause him to flee from off me.

Modern Hebrew
זכרה להם אלהי על
גאלי הכהנה וברית
הכהנה והלוים׃

Paleo-Hebrew (Before 585 B.C.)
13:29

.

Hebrew Transliterated
13:29 ZKUrH LHM 'aLHY 'yL G'aLY HKHNH VBUrYTh HKHNH VHLVYM.

Latin Vulgate
13:29 recordare Domine Deus meus adversum eos qui polluunt sacerdotium iusque sacerdotale et leviticum

King James Version
13:29 Remember them, O my God, because they have defiled the priesthood, and the covenant of the priesthood, and of the Levites.

American Standard Version
13:29 Remember them, O my God, because they have defiled the priesthood, and the covenant of the priesthood, and of the Levites.

Bible in Basic English
13:29 Keep them in mind, O my God, because they have put shame on the priests' name and on the agreement of the priests and the Levites.

Darby's English Translation
13:29 Remember them, my God, for they are polluters of the priesthood, and of the covenant of the priesthood and of the Levites!

Douay Rheims Bible
13:29 Remember them, O Lord my God, that defile the priesthood, and the law of priests and Levites.

Noah Webster Bible
13:29 Remember them, O my God, because they have defiled the priesthood, and the covenant of the priesthood and of the Levites.

World English Bible
13:29 Remember them, my God, because they have defiled the priesthood, and the covenant of the priesthood, and of the Levites.

Young's Literal Translation
13:29 Be mindful of them, O my God, for the redeemed of the priesthood, and the covenant of the priesthood, and of the Levites.

Modern Hebrew
וטהרתים מכל־נכר
ואעמידה משמרות
לכהנים וללוים איש
במלאכתו׃

Paleo-Hebrew (Before 585 B.C.)
13:30
-

.

Hebrew Transliterated
13:30 VTHUrThYM MKL-NKUr V'a'yMYDH MShMUrVTh LKHNYM VLLVYM 'aYSh BML'aKThV.

Latin Vulgate
13:30 igitur mundavi eos ab omnibus alienigenis et constitui ordines sacerdotum et Levitarum unumquemque in ministerio suo

King James Version
13:30 Thus cleansed I them from all strangers, and appointed the wards of the priests and the Levites, every one in his business;

American Standard Version
13:30 Thus cleansed I them from all foreigners, and appointed charges for the priests and for the Levites, every one in his work;

Bible in Basic English
13:30 So I made them clean from all strange people, and had regular watches fixed for the priests and for the Levites, everyone in his work;

Darby's English Translation
13:30 And I purified them from all foreigners, and appointed the charges of the priests and the Levites, every one in his service;

Douay Rheims Bible
13:30 So I separated from them all strangers, and I appointed the courses of the priests and the Levites, every man in his ministry :

Noah Webster Bible
13:30 Thus I cleansed them from all strangers, and appointed the wards of the priests and the Levites, every one in his business;

World English Bible
13:30 Thus cleansed I them from all foreigners, and appointed charges for the priests and for the Levites, everyone in his work;

Young's Literal Translation
13:30 And I have cleansed them from every stranger, and appoint charges to priests and to Levites, each in his work,

Modern Hebrew
ולקרבן העצים
בעתים מזמנות
ולבכורים זכרה־לי
אלהי לטובה׃

Paleo-Hebrew (Before 585 B.C.)
13:31

-
.

Hebrew Transliterated
13:31 VLQUrBN H'yTShYM B'yThYM MZMNVTh VLBKVUrYM ZKUrH-LY 'aLHY LTVBH.

Latin Vulgate
13:31

King James Version
13:31 And for the wood offering, at times appointed, and for the firstfruits. Remember me, O my God, for good.

American Standard Version
13:31 and for the wood-offering, at times appointed, and for the first-fruits. Remember me, O my God, for good.

Bible in Basic English
13:31 And for the wood offering, at fixed times, and for the first fruits. Keep me in mind, O my God, for good.

Darby's English Translation
13:31 and for the wood-offering, at times appointed, and for the first-fruits. Remember me, O my God, for good!

Douay Rheims Bible
13:31 And for the offering of wood at times appointed, and for the firstfruits: remember me, O my God, unto good. Amen.

Noah Webster Bible
13:31 And for the wood-offering, at times appointed, and for the first-fruits. Remember me, O my God, for good.

World English Bible
13:31 and for the wood-offering, at times appointed, and for the first-fruits. Remember me, my God, for good.

Young's Literal Translation
13:31 and for the wood-offering at appointed times, and for first-fruits. Be mindful of me, O my God, for good.

Esther 1


Esther Chapter 1 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Nehemiah 13

The Book of Esther

Chapter 1

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
Modern Hebrew
ויהי בימי אחשורוש
הוא אחשורוש המלך
מהדו ועד־כוש שבע
ועשרים ומאה
מדינה׃

Paleo-Hebrew (Before 585 B.C.)
1:1

-

.

Hebrew Transliterated
1:1 VYHY BYMY 'aChShVUrVSh HV'a 'aChShVUrVSh HMLK MHDV V'yD-KVSh ShB'y V'yShUrYM VM'aH MDYNH.

Latin Vulgate
1:1 in diebus Asueri qui regnavit ab India usque Aethiopiam super centum viginti septem provincias

King James Version
1:1 Now it came to pass in the days of Ahasuerus, (this is Ahasuerus which reigned, from India even unto Ethiopia, over an hundred and seven and twenty provinces:)

American Standard Version
1:1 Now it came to pass in the days of Ahasuerus (this is Ahasuerus who reigned from India even unto Ethiopia, over a hundred and seven and twenty provinces),

Bible in Basic English
1:1 Now it came about in the days of Ahasuerus, (that Ahasuerus who was ruler of a hundred and twenty-seven divisions of the kingdom, from India as far as Ethiopia:)

Darby's English Translation
1:1 And it came to pass in the days of Ahasuerus (that is, the Ahasuerus that reigned from India even to Ethiopia, over a hundred and twenty-seven provinces),

Douay Rheims Bible
1:1 In the days of Assuerus, who reigned from India to Ethiopia over a hundred and twenty-seven provinces:

Noah Webster Bible
1:1 Now it came to pass in the days of Ahasuerus, (this is Ahasuerus who reigned from India even to Cush, over a hundred and seven and twenty provinces:)

World English Bible
1:1 Now it happened in the days of Ahasuerus (this is Ahasuerus who reigned from India even to Ethiopia, over one hundred twenty-seven provinces),

Young's Literal Translation
1:1 And it cometh to pass, in the days of Ahasuerus -- he is Ahasuerus who is reigning from Hodu even unto Cush, seven and twenty and a hundred provinces --

Modern Hebrew
בימים ההם כשבת
המלך אחשורוש על
כסא מלכותו אשר
בשושן הבירה׃

Paleo-Hebrew (Before 585 B.C.)
1:2

.

Hebrew Transliterated
1:2 BYMYM HHM KShBTh HMLK 'aChShVUrVSh 'yL KS'a MLKVThV 'aShUr BShVShN HBYUrH.

Latin Vulgate
1:2 quando sedit in solio regni sui Susa civitas regni eius exordium fuit

King James Version
1:2 That in those days, when the king Ahasuerus sat on the throne of his kingdom, which was in Shushan the palace,

American Standard Version
1:2 that in those days, when the king Ahasuerus sat on the throne of his kingdom, which was in Shushan the palace,

Bible in Basic English
1:2 That in those days, when King Ahasuerus was ruling in Shushan, his strong town,

Darby's English Translation
1:2 in those days, when the king Ahasuerus sat on the throne of his kingdom, which was in Shushan the fortress,

Douay Rheims Bible
1:2 When he sat on the throne of his kingdom, the city Susan was the capital of his kingdom.

Noah Webster Bible
1:2 That in those days, when the king Ahasuerus sat on the throne of his kingdom, which was in Shushan the palace,

World English Bible
1:2 that in those days, when the king Ahasuerus sat on the throne of his kingdom, which was in Shushan the palace,

Young's Literal Translation
1:2 in those days, at the sitting of the king Ahasuerus on the throne of his kingdom, that is in Shushan the palace,

Modern Hebrew
בשנת שלוש למלכו
עשה משתה לכל־שריו
ועבדיו חיל פרס
ומדי הפרתמים ושרי
המדינות לפניו׃

Paleo-Hebrew (Before 585 B.C.)
1:3

-

.

Hebrew Transliterated
1:3 BShNTh ShLVSh LMLKV 'yShH MShThH LKL-ShUrYV V'yBDYV ChYL PhUrS VMDY HPhUrThMYM VShUrY HMDYNVTh LPhNYV.

Latin Vulgate
1:3 tertio igitur anno imperii sui fecit grande convivium cunctis principibus et pueris suis fortissimis Persarum et Medorum inclitis et praefectis provinciarum coram se

King James Version
1:3 In the third year of his reign, he made a feast unto all his princes and his servants; the power of Persia and Media, the nobles and princes of the provinces, being before him:

American Standard Version
1:3 in the third year of his reign, he made a feast unto all his princes and his servants; the power of Persia and Media, the nobles and princes of the provinces, being before him;

Bible in Basic English
1:3 In the third year of his rule he gave a feast to all his captains and his servants; and the captains of the army of Persia and Media, the great men and the rulers of the divisions of his kingdom, were present before him;

Darby's English Translation
1:3 in the third year of his reign, he made a feast to all his princes and his servants; the power of Persia and Media, the nobles and the princes of the provinces being before him;

Douay Rheims Bible
1:3 Now in the third year of his reign he made a great feast for all the princes, and for his servants, for the most mighty of the Persians, and the nobles of the Medes, and the governors of the provinces in his sight,

Noah Webster Bible
1:3 In the third year of his reign, he made a feast to all his princes and his servants; the power of Persia and Media, the nobles and princes of the provinces, being before him:

World English Bible
1:3 in the third year of his reign, he made a feast to all his princes and his servants; the power of Persia and Media, the nobles and princes of the provinces, being before him;

Young's Literal Translation
1:3 in the third year of his reign, he hath made a banquet to all his heads and his servants; of the force of Persia and Media, the chiefs and heads of the provinces are before him,

Modern Hebrew
בהראתו את־עשר
כבוד מלכותו
ואת־יקר תפארת
גדולתו ימים רבים
שמונים ומאת יום׃

Paleo-Hebrew (Before 585 B.C.)
1:4
-

-

.

Hebrew Transliterated
1:4 BHUr'aThV 'aTh-'yShUr KBVD MLKVThV V'aTh-YQUr ThPh'aUrTh GDVLThV YMYM UrBYM ShMVNYM VM'aTh YVM.

Latin Vulgate
1:4 ut ostenderet divitias gloriae regni sui ac magnitudinem atque iactantiam potentiae suae multo tempore centum videlicet et octoginta diebus

King James Version
1:4 When he shewed the riches of his glorious kingdom and the honour of his excellent majesty many days, even an hundred and fourscore days.

American Standard Version
1:4 when he showed the riches of his glorious kingdom and the honor of his excellent majesty many days, even a hundred and fourscore days.

Bible in Basic English
1:4 And for a long time, even a hundred and eighty days, he let them see all the wealth and the glory of his kingdom and the great power and honour which were his.

Darby's English Translation
1:4 when he shewed the glorious wealth of his kingdom and the splendid magnificence of his grandeur many days, a hundred and eighty days.

Douay Rheims Bible
1:4 That he might shew the riches of the glory of his kingdom, and the greatness, and boasting of his power, for a long time, to wit, for a hundred and fourscore days.

Noah Webster Bible
1:4 When he showed the riches of his glorious kingdom and the honor of his excellent majesty many days, even a hundred and eighty days.

World English Bible
1:4 when he showed the riches of his glorious kingdom and the honor of his excellent majesty many days, even one hundred eighty days.

Young's Literal Translation
1:4 in his shewing the wealth of the honour of his kingdom, and the glory of the beauty of his greatness, many days -- eighty and a hundred days.

Modern Hebrew
ובמלואת הימים
האלה עשה המלך
לכל־העם הנמצאים
בשושן הבירה
למגדול ועד־קטן
משתה שבעת ימים
בחצר גנת ביתן
המלך׃

Paleo-Hebrew (Before 585 B.C.)
1:5

-

-

.

Hebrew Transliterated
1:5 VBMLV'aTh HYMYM H'aLH 'yShH HMLK LKL-H'yM HNMTSh'aYM BShVShN HBYUrH LMGDVL V'yD-QTN MShThH ShB'yTh YMYM BChTShUr GNTh BYThN HMLK.

Latin Vulgate
1:5 cumque implerentur dies convivii invitavit omnem populum qui inventus est Susis a maximo usque ad minimum et septem diebus iussit convivium praeparari in vestibulo horti et nemoris quod regio cultu et manu consitum erat

King James Version
1:5 And when these days were expired, the king made a feast unto all the people that were present in Shushan the palace, both unto great and small, seven days, in the court of the garden of the king's palace;

American Standard Version
1:5 And when these days were fulfilled, the king made a feast unto all the people that were present in Shushan the palace, both great and small, seven days, in the court of the garden of the king`s palace.

Bible in Basic English
1:5 And at the end of that time, the king gave a feast for all the people who were present in Shushan, the king's town, small as well as great, for seven days, in the outer square of the garden of the king's house.

Darby's English Translation
1:5 And when these days were expired, the king made a feast to all the people that were present in Shushan the fortress, both to great and small, seven days, in the court of the garden of the king`s palace.

Douay Rheims Bible
1:5 And when the days of the feast were expired, he invited all the people that were found in Susan, from the greatest to the least: and commanded a feast to be made seven days in the court of the garden, and of the wood, which was planted by the care and the hand of the king.

Noah Webster Bible
1:5 And when these days had expired, the king made a feast for all the people that were present in Shushan the palace, both for great and small, seven days, in the court of the garden of the king's palace;

World English Bible
1:5 When these days were fulfilled, the king made a feast to all the people who were present in Shushan the palace, both great and small, seven days, in the court of the garden of the king`s palace.

Young's Literal Translation
1:5 And at the fulness of these days hath the king made to all the people who are found in Shushan the palace, from great even unto small, a banquet, seven days, in the court of the garden of the house of the king --

Modern Hebrew
חור כרפס ותכלת
אחוז בחבלי־בוץ
וארגמן על־גלילי
כסף ועמודי שש
מטות זהב וכסף על
רצפת בהט־ושש ודר
וסחרת׃

Paleo-Hebrew (Before 585 B.C.)
1:6

-
-

-
.

Hebrew Transliterated
1:6 ChVUr KUrPhS VThKLTh 'aChVZ BChBLY-BVTSh V'aUrGMN 'yL-GLYLY KSPh V'yMVDY ShSh MTVTh ZHB VKSPh 'yL UrTShPhTh BHT-VShSh VDUr VSChUrTh.

Latin Vulgate
1:6 et pendebant ex omni parte tentoria aerii coloris et carpasini et hyacinthini sustentata funibus byssinis atque purpureis qui eburneis circulis inserti erant et columnis marmoreis fulciebantur lectuli quoque aurei et argentei super pavimentum zmaragdino et pario stratum lapide dispositi erant quod mira varietate pictura decorabat

King James Version
1:6 Where were white, green, and blue, hangings, fastened with cords of fine linen and purple to silver rings and pillars of marble: the beds were of gold and silver, upon a pavement of red, and blue, and white, and black, marble.

American Standard Version
1:6 There were hangings of white cloth, of green, and of blue, fastened with cords of fine linen and purple to silver rings and pillars of marble: the couches were of gold and silver, upon a pavement of red, and white, and yellow, and black marble.

Bible in Basic English
1:6 There were fair hangings of white and green and blue, fixed with cords of purple and the best linen to silver rings and pillars of polished stone: the seats were of gold and silver on a floor of red and white and yellow and black stone.

Darby's English Translation
1:6 White, green, and blue hangings were fastened with cords of byssus and purple to silver rings and pillars of white marble; couches of gold and silver lay upon a pavement of red and white marble, and alabaster, and black marble.

Douay Rheims Bible
1:6 And there were hung up on every side sky coloured, and green, and violet hangings, fastened with cords of silk, and of purple, which were put into rings of ivory, and were held up with marble pillars. The beds also were of gold and silver, placed in order upon a floor paved with porphyry and white marble: which was embellished with painting of wonderful variety.

Noah Webster Bible
1:6 Where were white, green, and blue hangings, fastened with cords of fine linen and purple to silver rings and pillars of marble: the beds were of gold and silver, upon a pavement of red, and blue, and white, and black marble.

World English Bible
1:6 There were hangings of white cloth, of green, and of blue, fastened with cords of fine linen and purple to silver rings and pillars of marble: the couches were of gold and silver, on a pavement of red, and white, and yellow, and black marble.

Young's Literal Translation
1:6 white linen, white cotton, and blue, fastened with cords of fine linen and purple on rings of silver, and pillars of marble, couches of gold, and of silver, on a pavement of smaragdus, and white marble, and mother-of-pearl, and black marble --

Modern Hebrew
והשקות בכלי זהב
וכלים מכלים שונים
ויין מלכות רב כיד
המלך׃

Paleo-Hebrew (Before 585 B.C.)
1:7

.

Hebrew Transliterated
1:7 VHShQVTh BKLY ZHB VKLYM MKLYM ShVNYM VYYN MLKVTh UrB KYD HMLK.

Latin Vulgate
1:7 bibebant autem qui invitati erant aureis poculis et aliis atque aliis vasis cibi inferebantur vinum quoque ut magnificentia regia dignum erat abundans et praecipuum ponebatur

King James Version
1:7 And they gave them drink in vessels of gold, (the vessels being diverse one from another,) and royal wine in abundance, according to the state of the king.

American Standard Version
1:7 And they gave them drink in vessels of gold (the vessels being diverse one from another), and royal wine in abundance, according to the bounty of the king.

Bible in Basic English
1:7 And they gave them drink in gold vessels, every vessel being different, and wine of the kingdom, freely given by the king.

Darby's English Translation
1:7 And they gave drink in vessels of gold (the vessels being diverse one from another), and royal wine in abundance, according to the king`s bounty.

Douay Rheims Bible
1:7 And they that were invited, drank in golden cups, and the meats were brought in divers vessels one after another. Wine also in abundance and of the best was presented, as was worthy of a king's magnificence.

Noah Webster Bible
1:7 And they gave them drink in vessels of gold, (the vessels being diverse one from another,) and royal wine in abundance, according to the state of the king.

World English Bible
1:7 They gave them drink in vessels of gold (the vessels being diverse one from another), and royal wine in abundance, according to the bounty of the king.

Young's Literal Translation
1:7 and the giving of drink in vessels of gold, and the vessels are divers vessels, and the royal wine is abundant, as a memorial of the king.

Modern Hebrew
והשתיה כדת אין
אנס כי־כן יסד
המלך על כל־רב
ביתו לעשות כרצון
איש־ואיש׃

Paleo-Hebrew (Before 585 B.C.)
1:8

-

-

. -

Hebrew Transliterated
1:8 VHShThYH KDTh 'aYN 'aNS KY-KN YSD HMLK 'yL KL-UrB BYThV L'yShVTh KUrTShVN 'aYSh-V'aYSh.

Latin Vulgate
1:8 nec erat qui nolentes cogeret ad bibendum sed sic rex statuerat praeponens mensis singulos de principibus suis ut sumeret unusquisque quod vellet

King James Version
1:8 And the drinking was according to the law; none did compel: for so the king had appointed to all the officers of his house, that they should do according to every man's pleasure.

American Standard Version
1:8 And the drinking was according to the law; none could compel: for so the king had appointed to all the officers of his house, that they should do according to every man`s pleasure.

Bible in Basic English
1:8 And the drinking was in keeping with the law; no one was forced: for the king had given orders to all the chief servants of his house to do as was pleasing to every man.

Darby's English Translation
1:8 And the drinking was, according to commandment, without constraint; for so the king had appointed to all the magnates of his house, that they should do according to every man`s pleasure.

Douay Rheims Bible
1:8 Neither was there any one to compel them to drink that were not willing, but as the king had appointed, who set over every table one of his nobles, that every man might take what he would.

Noah Webster Bible
1:8 And the drinking was according to the law; none constrained: for so the king had appointed to all the officers of his house, that they should do according to every man's pleasure.

World English Bible
1:8 The drinking was according to the law; none could compel: for so the king had appointed to all the officers of his house, that they should do according to every man`s pleasure.

Young's Literal Translation
1:8 And the drinking is according to law, none is pressing, for so hath the king appointed for every chief one of his house, to do according to the pleasure of man and man.

Modern Hebrew
גם ושתי המלכה
עשתה משתה נשים
בית המלכות אשר
למלך אחשורוש׃

Paleo-Hebrew (Before 585 B.C.)
1:9

.

Hebrew Transliterated
1:9 GM VShThY HMLKH 'yShThH MShThH NShYM BYTh HMLKVTh 'aShUr LMLK 'aChShVUrVSh.

Latin Vulgate
1:9 Vasthi quoque regina fecit convivium feminarum in palatio ubi rex Asuerus manere consueverat

King James Version
1:9 Also Vashti the queen made a feast for the women in the royal house which belonged to king Ahasuerus.

American Standard Version
1:9 Also Vashti the queen made a feast for the women in the royal house which belonged to king Ahasuerus.

Bible in Basic English
1:9 And Vashti the queen gave a feast for the women in the house of King Ahasuerus.

Darby's English Translation
1:9 Also the queen Vashti made a feast for the women of the royal house which belonged to king Ahasuerus.

Douay Rheims Bible
1:9 Also Vasthi the queen made a feast for the women in the palace, where king Assuerus was used to dwell.

Noah Webster Bible
1:9 Also Vashti the queen made a feast for the women in the royal house which belonged to king Ahasuerus.

World English Bible
1:9 Also Vashti the queen made a feast for the women in the royal house which belonged to king Ahasuerus.

Young's Literal Translation
1:9 Also Vashti the queen hath made a banquet for women, in the royal house that the king Ahasuerus hath.

Modern Hebrew
ביום השביעי כטוב
לב־המלך ביין אמר
למהומן בזתא
חרבונא בגתא
ואבגתא זתר וכרכס
שבעת הסריסים
המשרתים את־פני
המלך אחשורוש׃

Paleo-Hebrew (Before 585 B.C.)
1:10

-

-
.

Hebrew Transliterated
1:10 BYVM HShBY'yY KTVB LB-HMLK BYYN 'aMUr LMHVMN BZTh'a ChUrBVN'a BGTh'a V'aBGTh'a ZThUr VKUrKS ShB'yTh HSUrYSYM HMShUrThYM 'aTh-PhNY HMLK 'aChShVUrVSh.

Latin Vulgate
1:10 itaque die septimo cum rex esset hilarior et post nimiam potionem incaluisset mero praecepit Mauman et Bazatha et Arbona et Bagatha et Abgatha et Zarath et Charchas septem eunuchis qui in conspectu eius ministrabant

King James Version
1:10 On the seventh day, when the heart of the king was merry with wine, he commanded Mehuman, Biztha, Harbona, Bigtha, and Abagtha, Zethar, and Carcas, the seven chamberlains that served in the presence of Ahasuerus the king,

American Standard Version
1:10 On the seventh day, when the heart of the king was merry with wine, he commanded Mehuman, Biztha, Harbona, Bigtha, and Abagtha, Zethar, and Carcas, the seven chamberlains that ministered in the presence of Ahasuerus the king,

Bible in Basic English
1:10 On the seventh day, when the heart of the king was glad with wine, he gave orders to Mehuman, Biztha, Harbona, Bigtha, and Abagtha, Zethar, and Carcas, the seven unsexed servants who were waiting before Ahasuerus the king,

Darby's English Translation
1:10 On the seventh day, when the king`s heart was merry with wine, he commanded Mehuman, Biztha, Harbona, Bigtha, and Abagtha, Zethar, and Carcas, the seven chamberlains that served in the presence of king Ahasuerus,

Douay Rheims Bible
1:10 Now on the seventh day, when the king was merry, and after very much drinking was well warmed with wine, he commanded Mauman, and Bazatha, and Harbona, and Bagatha, and Abgatha, and Zethar, and Charcas, the seven eunuchs that served in his presence,

Noah Webster Bible
1:10 On the seventh day, when the heart of the king was merry with wine, he commanded Mehuman, Biztha, Harbona, Bigtha, and Abagtha, Zethar, and Carcas, the seven chamberlains that served in the presence of Ahasuerus the king,

World English Bible
1:10 On the seventh day, when the heart of the king was merry with wine, he commanded Mehuman, Biztha, Harbona, Bigtha, and Abagtha, Zethar, and Carcass, the seven chamberlains who ministered in the presence of Ahasuerus the king,

Young's Literal Translation
1:10 On the seventh day, as the heart of the king is glad with wine, he hath said to Mehuman, Biztha, Harbona, Bigtha, and Abagtha, Zethar, and Carcas, the seven eunuchs who are ministering in the presence of the king Ahasuerus,

Modern Hebrew
להביא את־ושתי
המלכה לפני המלך
בכתר מלכות להראות
העמים והשרים
את־יפיה כי־טובת
מראה היא׃

Paleo-Hebrew (Before 585 B.C.)
1:11
-

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
1:11 LHBY'a 'aTh-VShThY HMLKH LPhNY HMLK BKThUr MLKVTh LHUr'aVTh H'yMYM VHShUrYM 'aTh-YPhYH KY-TVBTh MUr'aH HY'a.

Latin Vulgate
1:11 ut introducerent reginam Vasthi coram rege posito super caput eius diademate et ostenderet cunctis populis et principibus illius pulchritudinem erat enim pulchra valde

King James Version
1:11 To bring Vashti the queen before the king with the crown royal, to shew the people and the princes her beauty: for she was fair to look on.

American Standard Version
1:11 to bring Vashti the queen before the king with the crown royal, to show the peoples and the princes her beauty; for she was fair to look on.

Bible in Basic English
1:11 That Vashti the queen was to come before him, crowned with her crown, and let the people and the captains see her: for she was very beautiful.

Darby's English Translation
1:11 to bring Vashti the queen before the king with the royal crown to shew the peoples and the princes her beauty; for she was of beautiful countenance.

Douay Rheims Bible
1:11 To bring in queen Vasthi before the king, with the crown set upon her head, to shew her beauty to all the people and the princes: for she was exceeding beautiful.

Noah Webster Bible
1:11 To bring Vashti the queen before the king with the crown royal, to show the people and the princes her beauty: for she was fair to look on.

World English Bible
1:11 to bring Vashti the queen before the king with the crown royal, to show the peoples and the princes her beauty; for she was beautiful to look on.

Young's Literal Translation
1:11 to bring in Vashti the queen before the king, with a royal crown, to shew the peoples and the heads her beauty, for she is of good appearance,

Modern Hebrew
ותמאן המלכה ושתי
לבוא בדבר המלך
אשר ביד הסריסים
ויקצף המלך מאד
וחמתו בערה בו׃

Paleo-Hebrew (Before 585 B.C.)
1:12

.

Hebrew Transliterated
1:12 VThM'aN HMLKH VShThY LBV'a BDBUr HMLK 'aShUr BYD HSUrYSYM VYQTShPh HMLK M'aD VChMThV B'yUrH BV.

Latin Vulgate
1:12 quae rennuit et ad regis imperium quod per eunuchos mandaverat venire contempsit unde iratus rex et nimio furore succensus

King James Version
1:12 But the queen Vashti refused to come at the king's commandment by his chamberlains: therefore was the king very wroth, and his anger burned in him.

American Standard Version
1:12 But the queen Vashti refused to come at the king`s commandment by the chamberlains: therefore was the king very wroth, and his anger burned in him.

Bible in Basic English
1:12 But when the servants gave her the king's order, Vashti the queen said she would not come: then the king was very angry, and his heart was burning with wrath.

Darby's English Translation
1:12 But the queen Vashti refused to come at the word of the king which was sent by the chamberlains; and the king was very wroth, and his fury burned in him.

Douay Rheims Bible
1:12 But she refused, and would not come at the king's commandment, which he had signified to her by the eunuchs. Whereupon the king, being angry, and inflamed with a very great fury,

Noah Webster Bible
1:12 But the queen Vashti refused to come at the king's commandment by his chamberlains: therefore was the king very wroth, and his anger burned in him.

World English Bible
1:12 But the queen Vashti refused to come at the king`s commandment by the chamberlains: therefore was the king very angry, and his anger burned in him.

Young's Literal Translation
1:12 and the queen Vashti refuseth to come in at the word of the king that is by the hand of the eunuchs, and the king is very wroth, and his fury hath burned in him.

Modern Hebrew
ויאמר המלך לחכמים
ידעי העתים כי־כן
דבר המלך לפני
כל־ידעי דת ודין׃

Paleo-Hebrew (Before 585 B.C.)
1:13

-

-
.

Hebrew Transliterated
1:13 VY'aMUr HMLK LChKMYM YD'yY H'yThYM KY-KN DBUr HMLK LPhNY KL-YD'yY DTh VDYN.

Latin Vulgate
1:13 interrogavit sapientes qui ex more regio semper ei aderant et illorum faciebat cuncta consilio scientium leges ac iura maiorum

King James Version
1:13 Then the king said to the wise men, which knew the times, (for so was the king's manner toward all that knew law and judgment:

American Standard Version
1:13 Then the king said to the wise men, who knew the times, (for so was the king`s manner toward all that knew law and judgment;

Bible in Basic English
1:13 And the king said to the wise men, who had knowledge of the times, (for this was the king's way with all who were expert in law and in the giving of decisions:

Darby's English Translation
1:13 And the king said to the wise men who knew the times (for so was the king`s business conducted before all that knew law and judgment;

Douay Rheims Bible
1:13 Baked the wise men, who according to the custom of the kings, were always near his person, and all he did was by their counsel, who knew the laws, and judgments of their forefathers:

Noah Webster Bible
1:13 Then the king said to the wise men, who knew the times, (for so was the king's manner towards all that knew law and judgment:

World English Bible
1:13 Then the king said to the wise men, who knew the times, (for so was the king`s manner toward all who knew law and judgment;

Young's Literal Translation
1:13 And the king saith to wise men, knowing the times -- for so is the word of the king before all knowing law and judgment,

Modern Hebrew
והקרב אליו כרשנא
שתר אדמתא תרשיש
מרס מרסנא ממוכן
שבעת שרי פרס ומדי
ראי פני המלך
הישבים ראשנה
במלכות׃

Paleo-Hebrew (Before 585 B.C.)
1:14

.

Hebrew Transliterated
1:14 VHQUrB 'aLYV KUrShN'a ShThUr 'aDMTh'a ThUrShYSh MUrS MUrSN'a MMVKN ShB'yTh ShUrY PhUrS VMDY Ur'aY PhNY HMLK HYShBYM Ur'aShNH BMLKVTh.

Latin Vulgate
1:14 erant autem primi et proximi Charsena et Sethar et Admatha et Tharsis et Mares et Marsana et Mamucha septem duces Persarum atque Medorum qui videbant faciem regis et primi post eum residere soliti erant

King James Version
1:14 And the next unto him was Carshena, Shethar, Admatha, Tarshish, Meres, Marsena, and Memucan, the seven princes of Persia and Media, which saw the king's face, and which sat the first in the kingdom;)

American Standard Version
1:14 and the next unto him were Carshena, Shethar, Admatha, Tarshish, Meres, Marsena, and Memucan, the seven princes of Persia and Media, who saw the king`s face, and sat first in the kingdom),

Bible in Basic English
1:14 And second only to him were Carshena, Shethar, Admatha, Tarshish, Meres, Marsena, and Memucan, the seven rulers of Persia and Media, who were friends of the king, and had the first places in the kingdom:)

Darby's English Translation
1:14 and the next to him were Carshena, Shethar, Admatha, Tarshish, Meres, Marsena, and Memucan, the seven princes of Persia and Media, who saw the king`s face, and who sat first in the kingdom),

Douay Rheims Bible
1:14 (Now the chief and nearest him were, Charsena, and Sethar, and Admatha, and Tharsis, and Mares, and Marsana, and Mamuchan, seven princes of the Persians, and of the Medes, who saw the face of the king, and were used to sit first after him :)

Noah Webster Bible
1:14 And the next to him was Carshena, Shethar, Admatha, Tarshish, Meres, Marsena, and Memucan, the seven princes of Persia and Media, who saw the king's face, and who sat the first in the kingdom;)

World English Bible
1:14 and the next to him were Carshena, Shethar, Admatha, Tarshish, Meres, Marsena, and Memucan, the seven princes of Persia and Media, who saw the king`s face, and sat first in the kingdom),

Young's Literal Translation
1:14 and he who is near unto him is Carshena, Shethar, Admatha, Tarshish, Meres, Marsena, Memucan, seven heads of Persia and Media seeing the face of the king, who are sitting first in the kingdom --

Modern Hebrew
כדת מה־לעשות
במלכה ושתי על אשר
לא־עשתה את־מאמר
המלך אחשורוש ביד
הסריסים׃

Paleo-Hebrew (Before 585 B.C.)
1:15
-

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
1:15 KDTh MH-L'yShVTh BMLKH VShThY 'yL 'aShUr L'a-'yShThH 'aTh-M'aMUr HMLK 'aChShVUrVSh BYD HSUrYSYM.

Latin Vulgate
1:15 cui sententiae Vasthi regina subiaceret quae Asueri regis imperium quod per eunuchos mandaverat facere noluisset

King James Version
1:15 What shall we do unto the queen Vashti according to law, because she hath not performed the commandment of the king Ahasuerus by the chamberlains?

American Standard Version
1:15 What shall we do unto the queen Vashti according to law, because she hath not done the bidding of the king Ahasuerus by the chamberlains?

Bible in Basic English
1:15 What is to be done by law to Vashti the queen, because she has not done what King Ahasuerus, by his servants, gave her orders to do?

Darby's English Translation
1:15 What shall be done to the queen Vashti according to law, because she has not performed the word of the king Ahasuerus by the chamberlains?

Douay Rheims Bible
1:15 What sentence ought to pass upon Vasthi the queen, who had refused to obey the commandment of king Assuerus, which he had sent to her by the eunuchs?

Noah Webster Bible
1:15 What shall we do to the queen Vashti according to law, because she hath not performed the commandment of the king Ahasuerus by the chamberlains?

World English Bible
1:15 What shall we do to the queen Vashti according to law, because she has not done the bidding of the king Ahasuerus by the chamberlains?

Young's Literal Translation
1:15 `According to law, what -- to do with queen Vashti, because that she hath not done the saying of the king Ahasuerus by the hand of the eunuchs?`

Modern Hebrew
ויאמר מומכן לפני
המלך והשרים לא
על־המלך לבדו עותה
ושתי המלכה כי
על־כל־השרים
ועל־כל־העמים אשר
בכל־מדינות המלך
אחשורוש׃

Paleo-Hebrew (Before 585 B.C.)
1:16

-

- [image] [image] - [image] [image] [image] [image] [image] [image] [image] [image] - [image] [image] -
-
.

Hebrew Transliterated
1:16 VY'aMUr MVMKN LPhNY HMLK VHShUrYM L'a 'yL-HMLK LBDV 'yVThH VShThY HMLKH KY 'yL-KL-HShUrYM V'yL-KL-H'yMYM 'aShUr BKL-MDYNVTh HMLK 'aChShVUrVSh.

Latin Vulgate
1:16 responditque Mamuchan audiente rege atque principibus non solum regem laesit regina Vasthi sed omnes principes et populos qui sunt in cunctis provinciis regis Asueri

King James Version
1:16 And Memucan answered before the king and the princes, Vashti the queen hath not done wrong to the king only, but also to all the princes, and to all the people that are in all the provinces of the king Ahasuerus.

American Standard Version
1:16 And Memucan answered before the king and the princes, Vashti the queen hath not done wrong to the king only, but also to all the princes, and to all the peoples that are in all the provinces of the king Ahasuerus.

Bible in Basic English
1:16 And before the king and the captains, Memucan gave his answer: Vashti the queen has done wrong, not only to the king, but to all the captains and to all the peoples in all the divisions of the kingdom of King Ahasuerus;

Darby's English Translation
1:16 Then said Memucan before the king and the princes, The queen Vashti has not done wrong to the king only, but also to all the princes, and to all the peoples that are in all the provinces of the king Ahasuerus.

Douay Rheims Bible
1:16 And Mamuchan answered, in the hearing of the king and the princes: Queen Vasthi hath not only injured the king, but also all the people and princes that are in all the provinces of king Assuerus.

Noah Webster Bible
1:16 And Memucan answered before the king and the princes, Vashti the queen hath not done wrong to the king only, but also to all the princes, and to all the people that are in all the provinces of the king Ahasuerus.

World English Bible
1:16 Memucan answered before the king and the princes, Vashti the queen has not done wrong to the king only, but also to all the princes, and to all the peoples who are in all the provinces of the king Ahasuerus.

Young's Literal Translation
1:16 And Memucan saith before the king and the heads, `Not against the king by himself hath Vashti the queen done perversely, but against all the heads, and against all the peoples that are in all provinces of the king Ahasuerus;

Modern Hebrew
כי־יצא דבר־המלכה
על־כל־הנשים
להבזות בעליהן
בעיניהן באמרם
המלך אחשורוש אמר
להביא את־ושתי
המלכה לפניו
ולא־באה׃

Paleo-Hebrew (Before 585 B.C.)
1:17
- [image] [image] [image] [image] [image] [image] -
- [image] [image] -

-

. -

Hebrew Transliterated
1:17 KY-YTSh'a DBUr-HMLKH 'yL-KL-HNShYM LHBZVTh B'yLYHN B'yYNYHN B'aMUrM HMLK 'aChShVUrVSh 'aMUr LHBY'a 'aTh-VShThY HMLKH LPhNYV VL'a-B'aH.

Latin Vulgate
1:17 egredietur enim sermo reginae ad omnes mulieres ut contemnant viros suos et dicant rex Asuerus iussit ut regina Vasthi intraret ad eum et illa noluit

King James Version
1:17 For this deed of the queen shall come abroad unto all women, so that they shall despise their husbands in their eyes, when it shall be reported, The king Ahasuerus commanded Vashti the queen to be brought in before him, but she came not.

American Standard Version
1:17 For this deed of the queen will come abroad unto all women, to make their husbands contemptible in their eyes, when it shall be reported, The king Ahasuerus commanded Vashti the queen to be brought in before him, but she came not.

Bible in Basic English
1:17 For news of what the queen has done will come to the ears of all women, and they will no longer give respect to their husbands when it is said to them, King Ahasuerus gave orders for Vashti the queen to come before him and she came not.

Darby's English Translation
1:17 For the act of the queen will come abroad to all women, so as to render their husbands contemptible in their eyes, when they shall say, The king Ahasuerus commanded the queen Vashti to be brought in before him, and she came not!

Douay Rheims Bible
1:17 For this deed of the queen will go abroad to all women, so that they will despise their husbands, and will say: King Assuerus commanded that queen Vasthi should come in to him, and she would not.

Noah Webster Bible
1:17 For this deed of the queen will come abroad to all women, so that they will despise their husbands in their eyes, when it shall be reported, The king Ahasuerus commanded Vashti the queen to be brought in before him, but she came not.

World English Bible
1:17 For this deed of the queen will come abroad to all women, to make their husbands contemptible in their eyes, when it shall be reported, The king Ahasuerus commanded Vashti the queen to be brought in before him, but she didn`t come.

Young's Literal Translation
1:17 for go forth doth the word of the queen unto all the women, to render their husbands contemptible in their eyes, in their saying, The king Ahasuerus said to bring in Vashti the queen before him, and she did not come;

Modern Hebrew
והיום הזה תאמרנה
שרות פרס־ומדי אשר
שמעו את־דבר המלכה
לכל שרי המלך וכדי
בזיון וקצף׃

Paleo-Hebrew (Before 585 B.C.)
1:18

-
-

.

Hebrew Transliterated
1:18 VHYVM HZH Th'aMUrNH ShUrVTh PhUrS-VMDY 'aShUr ShM'yV 'aTh-DBUr HMLKH LKL ShUrY HMLK VKDY BZYVN VQTShPh.

Latin Vulgate
1:18 atque hoc exemplo omnes principum coniuges Persarum atque Medorum parvipendent imperia maritorum unde regis iusta est indignatio

King James Version
1:18 Likewise shall the ladies of Persia and Media say this day unto all the king's princes, which have heard of the deed of the queen. Thus shall there arise too much contempt and wrath.

American Standard Version
1:18 And this day will the princesses of Persia and Media who have heard of the deed of the queen say the like unto all the king`s princes. So will there arise much contempt and wrath.

Bible in Basic English
1:18 And the wives of the captains of Persia and Media, hearing what the queen has done, will say the same to all the king's captains. So there will be much shame and wrath.

Darby's English Translation
1:18 And the princesses of Persia and Media who have heard of the queen`s act, will say it this day to all the king`s princes, and there will be contempt and anger enough.

Douay Rheims Bible
1:18 And by this example all the wives of the princes of the Persians and the Medes will slight the commandments of their husbands: wherefore the king's indignation is just.

Noah Webster Bible
1:18 Likewise will the ladies of Persia and Media say this day to all the king's princes, who have heard of the deed of the queen. Thus will there arise too much contempt and wrath.

World English Bible
1:18 This day will the princesses of Persia and Media who have heard of the deed of the queen say the like to all the king`s princes. So will there arise much contempt and wrath.

Young's Literal Translation
1:18 yea, this day do princesses of Persia and Media, who have heard the word of the queen, say so to all heads of the king, even according to the sufficiency of contempt and wrath.

Modern Hebrew
אם־על־המלך טוב
יצא דבר־מלכות
מלפניו ויכתב בדתי
פרס־ומדי ולא
יעבור אשר לא־תבוא
ושתי לפני המלך
אחשורוש ומלכותה
יתן המלך לרעותה
הטובה ממנה׃

Paleo-Hebrew (Before 585 B.C.)
1:19
- [image] [image] -
-

-

-

.

Hebrew Transliterated
1:19 'aM-'yL-HMLK TVB YTSh'a DBUr-MLKVTh MLPhNYV VYKThB BDThY PhUrS-VMDY VL'a Y'yBVUr 'aShUr L'a-ThBV'a VShThY LPhNY HMLK 'aChShVUrVSh VMLKVThH YThN HMLK LUr'yVThH HTVBH MMNH.

Latin Vulgate
1:19 et si tibi placet egrediatur edictum a facie tua et scribatur iuxta legem Persarum atque Medorum quam praeteriri inlicitum est ut nequaquam ultra Vasthi ingrediatur ad regem sed regnum illius altera quae melior illa est accipiat

King James Version
1:19 If it please the king, let there go a royal commandment from him, and let it be written among the laws of the Persians and the Medes, that it be not altered, That Vashti come no more before king Ahasuerus; and let the king give her royal estate unto another that is better than she.

American Standard Version
1:19 If it please the king, let there go forth a royal commandment from him, and let it be written among the laws of the Persians and the Medes, that it be not altered, that Vashti come no more before king Ahasuerus; and let the king give her royal estate unto another that is better than she.

Bible in Basic English
1:19 If it is pleasing to the king, let an order go out from him, and let it be recorded among the laws of the Persians and the Medes, so that it may never be changed, that Vashti is never again to come before King Ahasuerus; and let the king give her place to another who is better than she.

Darby's English Translation
1:19 If it please the king, let a royal order go forth from him, and let it be written among the laws of the Persians and the Medes, that it may not pass, That Vashti come no more before king Ahasuerus; and let the king give her royal estate to another that is better than she;

Douay Rheims Bible
1:19 If it please thee, let an edict go out from thy presence, and let it be written according to the law of the Persians and of the Medes, which must not be altered, that Vasthi come in no more to the king, but another, that is better than her, be made queen in her place.

Noah Webster Bible
1:19 If it pleaseth the king, let a royal commandment go from him, and let it be written among the laws of the Persians and the Medes, that it be not altered, That Vashti come no more before king Ahasuerus; and let the king give her royal estate to another that is better than she.

World English Bible
1:19 If it please the king, let there go forth a royal commandment from him, and let it be written among the laws of the Persians and the Medes, that it not be altered, that Vashti come no more before king Ahasuerus; and let the king give her royal estate to another who is better than she.

Young's Literal Translation
1:19 `If to the king it be good, there goeth forth a royal word from before him, and it is written with the laws of Persia and Media, and doth not pass away, that Vashti doth not come in before the king Ahasuerus, and her royalty doth the king give to her companion who is better than she;

Modern Hebrew
ונשמע פתגם המלך
אשר־יעשה
בכל־מלכותו כי רבה
היא וכל־הנשים
יתנו יקר לבעליהן
למגדול ועד־קטן׃

Paleo-Hebrew (Before 585 B.C.)
1:20

-
-

-

. -

Hebrew Transliterated
1:20 VNShM'y PhThGM HMLK 'aShUr-Y'yShH BKL-MLKVThV KY UrBH HY'a VKL-HNShYM YThNV YQUr LB'yLYHN LMGDVL V'yD-QTN.

Latin Vulgate
1:20 et hoc in omne quod latissimum est provinciarum tuarum divulgetur imperium et cunctae uxores tam maiorum quam minorum deferant maritis suis

King James Version
1:20 And when the king's decree which he shall make shall be published throughout all his empire, (for it is great,) all the wives shall give to their husbands honour, both to great and small.

American Standard Version
1:20 And when the king`s decree which he shall make shall be published throughout all his kingdom (for it is great), all the wives will give to their husbands honor, both to great and small.

Bible in Basic English
1:20 And when this order, given by the king, is made public through all his kingdom (for it is great), all the wives will give honour to their husbands, great as well as small.

Darby's English Translation
1:20 and when the king`s edict which he shall make shall be heard throughout his realm -- for it is great -- all the wives shall give to their husbands honour, from the greatest to the least.

Douay Rheims Bible
1:20 And let this be published through all the provinces of thy empire, (which is very wide,) and let all wives, as well of the greater as of the lesser, give honour to their husbands.

Noah Webster Bible
1:20 And when the king's decree which he shall make shall be published throughout all his empire, (for it is great,) all the wives will give to their husbands honor, both to great and small.

World English Bible
1:20 When the king`s decree which he shall make shall be published throughout all his kingdom (for it is great), all the wives will give to their husbands honor, both to great and small.

Young's Literal Translation
1:20 and the sentence of the king that he maketh hath been heard in all his kingdom -- for it is great -- and all the wives give honour to their husbands, from great even unto small.`

Modern Hebrew
וייטב הדבר בעיני
המלך והשרים ויעש
המלך כדבר ממוכן׃

Paleo-Hebrew (Before 585 B.C.)
1:21

.

Hebrew Transliterated
1:21 VYYTB HDBUr B'yYNY HMLK VHShUrYM VY'ySh HMLK KDBUr MMVKN.

Latin Vulgate
1:21 placuit consilium eius regi et principibus fecitque rex iuxta consultum Mamuchan

King James Version
1:21 And the saying pleased the king and the princes; and the king did according to the word of Memucan:

American Standard Version
1:21 And the saying pleased the king and the princes; and the king did according to the word of Memucan:

Bible in Basic English
1:21 And this suggestion seemed good to the king and the captains; and the king did as Memucan said;

Darby's English Translation
1:21 And the saying pleased the king and the princes; and the king did according to the word of Memucan.

Douay Rheims Bible
1:21 His counsel pleased the king, and the princes: and the king did according to the counsel of Mamuchan.

Noah Webster Bible
1:21 And the saying pleased the king and the princes; and the king did according to the word of Memucan:

World English Bible
1:21 The saying pleased the king and the princes; and the king did according to the word of Memucan:

Young's Literal Translation
1:21 And the thing is good in the eyes of the king, and of the princes, and the king doth according to the word of Memucan,

Modern Hebrew
וישלח ספרים
אל־כל־מדינות המלך
אל־מדינה ומדינה
ככתבה ואל־עם ועם
כלשונו להיות
כל־איש שרר בביתו
ומדבר כלשון עמו׃

Paleo-Hebrew (Before 585 B.C.)
1:22

- [image] [image] -
-
-

-

.

Hebrew Transliterated
1:22 VYShLCh SPhUrYM 'aL-KL-MDYNVTh HMLK 'aL-MDYNH VMDYNH KKThBH V'aL-'yM V'yM KLShVNV LHYVTh KL-'aYSh ShUrUr BBYThV VMDBUr KLShVN 'yMV.

Latin Vulgate
1:22 et misit epistulas ad universas provincias regni sui ut quaeque gens audire et legere poterat diversis linguis et litteris esse viros principes ac maiores in domibus suis et hoc per cunctos populos divulgari

King James Version
1:22 For he sent letters into all the king's provinces, into every province according to the writing thereof, and to every people after their language, that every man should bear rule in his own house, and that it should be published according to the language of every people.

American Standard Version
1:22 for he sent letters into all the king`s provinces, into every province according to the writing thereof, and to every people after their language, that every man should bear rule in his own house, and should speak according to the language of his people.

Bible in Basic English
1:22 And sent letters to all the divisions of the kingdom, to every division in the writing commonly used there, and to every people in the language which was theirs, saying that every man was to be the ruler in his house, and that this order was to be given out in the language of his people.

Darby's English Translation
1:22 And he sent letters into all the king`s provinces, into every province according to the writing thereof, and to every people according to their language, That every man should bear rule in his own house, and should speak according to the language of his people.

Douay Rheims Bible
1:22 And he sent letters to all the provinces of his kingdom, as every nation could hear and read, in divers languages and characters, that the husbands should be rulers and masters in their houses: and that this should be published to every people.

Noah Webster Bible
1:22 For he sent letters into all the king's provinces, into every province according to the writing of it, and to every people after their language, that every man should bear rule in his own house, and that it should be published according to the language of every people.

World English Bible
1:22 for he sent letters into all the king`s provinces, into every province according to the writing of it, and to every people after their language, that every man should bear rule in his own house, and should speak according to the language of his people.

Young's Literal Translation
1:22 and sendeth letters unto all provinces of the king, unto province and province according to its writing, and unto people and people according to its tongue, for every man being head in his own house -- and speaking according to the language of his people.

Esther 2


Esther Chapter 2 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Esther 1

The Book of Esther

Chapter 2

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23
Modern Hebrew
אחר הדברים האלה
כשך חמת המלך
אחשורוש זכר
את־ושתי ואת
אשר־עשתה ואת
אשר־נגזר עליה׃

Paleo-Hebrew (Before 585 B.C.)
2:1

-
-
. -

Hebrew Transliterated
2:1 'aChUr HDBUrYM H'aLH KShK ChMTh HMLK 'aChShVUrVSh ZKUr 'aTh-VShThY V'aTh 'aShUr-'yShThH V'aTh 'aShUr-NGZUr 'yLYH.

Latin Vulgate
2:1 his itaque gestis postquam regis Asueri deferbuerat indignatio recordatus est Vasthi et quae fecisset vel quae passa esset

King James Version
2:1 After these things, when the wrath of king Ahasuerus was appeased, he remembered Vashti, and what she had done, and what was decreed against her.

American Standard Version
2:1 After these things, when the wrath of king Ahasuerus was pacified, he remembered Vashti, and what she had done, and what was decreed against her.

Bible in Basic English
2:1 After these things, when the king's feelings were calmer, the thought of Vashti and what she had done and the order he had made against her, came back to his mind.

Darby's English Translation
2:1 After these things, when the fury of king Ahasuerus was appeased, he remembered Vashti, and what she had done, and what was decreed against her.

Douay Rheims Bible
2:1 After this, when the wrath of king Assuerus was appeased, he remembered Vasthi, and what she had done end what she had suffered:

Noah Webster Bible
2:1 After these things, when the wrath of king Ahasuerus was appeased, he remembered Vashti, and what she had done, and what was decreed against her.

World English Bible
2:1 After these things, when the wrath of king Ahasuerus was pacified, he remembered Vashti, and what she had done, and what was decreed against her.

Young's Literal Translation
2:1 After these things, at the ceasing of the fury of the king Ahasuerus, he hath remembered Vashti, and that which she did, and that which hath been decreed concerning her;

Modern Hebrew
ויאמרו נערי־המלך
משרתיו יבקשו למלך
נערות בתולות
טובות מראה׃

Paleo-Hebrew (Before 585 B.C.)
2:2
-

.

Hebrew Transliterated
2:2 VY'aMUrV N'yUrY-HMLK MShUrThYV YBQShV LMLK N'yUrVTh BThVLVTh TVBVTh MUr'aH.

Latin Vulgate
2:2 dixeruntque pueri regis ac ministri eius quaerantur regi puellae virgines ac speciosae

King James Version
2:2 Then said the king's servants that ministered unto him, Let there be fair young virgins sought for the king:

American Standard Version
2:2 Then said the king`s servants that ministered unto him, Let there be fair young virgins sought for the king:

Bible in Basic English
2:2 Then the servants who were waiting on the king said to him, Let search be made for some fair young virgins for the king:

Darby's English Translation
2:2 Then said the king`s servants that attended upon him, Let there be maidens, virgins of beautiful countenance, sought for the king;

Douay Rheims Bible
2:2 And the king's servants and his officers said: Let young women be sought for the king, virgins and beautiful,

Noah Webster Bible
2:2 Then said the king's servants that ministered to him, Let there be fair young virgins sought for the king:

World English Bible
2:2 Then said the king`s servants who ministered to him, Let there be beautiful young virgins sought for the king:

Young's Literal Translation
2:2 and servants of the king, his ministers, say, `Let them seek for the king young women, virgins, of good appearance,

Modern Hebrew
ויפקד המלך פקידים
בכל־מדינות מלכותו
ויקבצו
את־כל־נערה־בתולה
טובת מראה אל־שושן
הבירה אל־בית
הנשים אל־יד הגא
סריס המלך שמר
הנשים ונתון
תמרקיהן׃

Paleo-Hebrew (Before 585 B.C.)
2:3

-

- [image] [image] [image] [image] - [image] [image] -
-
-
-

.

Hebrew Transliterated
2:3 VYPhQD HMLK PhQYDYM BKL-MDYNVTh MLKVThV VYQBTShV 'aTh-KL-N'yUrH-BThVLH TVBTh MUr'aH 'aL-ShVShN HBYUrH 'aL-BYTh HNShYM 'aL-YD HG'a SUrYS HMLK ShMUr HNShYM VNThVN ThMUrQYHN.

Latin Vulgate
2:3 et mittantur qui considerent per universas provincias puellas speciosas et virgines et adducant eas ad civitatem Susan et tradant in domum feminarum sub manu Aegaei eunuchi qui est praepositus et custos mulierum regiarum et accipiant mundum muliebrem et cetera ad usus necessaria

King James Version
2:3 And let the king appoint officers in all the provinces of his kingdom, that they may gather together all the fair young virgins unto Shushan the palace, to the house of the women, unto the custody of Hege the king's chamberlain, keeper of the women; and let their things for purification be given them:

American Standard Version
2:3 and let the king appoint officers in all the provinces of his kingdom, that they may gather together all the fair young virgins unto Shushan the palace, to the house of the women, unto the custody of Hegai the king`s chamberlain, keeper of the women; and let their things for purification be given them;

Bible in Basic English
2:3 Let the king give authority to certain men in all the divisions of his kingdom, to get together all the fair young virgins and send them to Shushan, the king's town, to the women's house, under the care of Hegai, the king's servant, the keeper of the women: and let the things needed for making them clean be given to them;

Darby's English Translation
2:3 and let the king appoint officers in all the provinces of his kingdom, that they may gather together all the young virgins of beautiful countenance to Shushan the fortress, to the house of the women, unto the custody of Hegai the king`s chamberlain, keeper of the women; and let their things for purification be given.

Douay Rheims Bible
2:3 And let some persons be sent through all the provinces to look for beautiful maidens and virgins: and let them bring them to the city of Susan, and put them into the house of the women under the hand of Egeus the eunuch, who is the overseer and keeper of the king's women: and let them receive women's ornaments, and other things necessary for their use.

Noah Webster Bible
2:3 And let the king appoint officers in all the provinces of his kingdom, that they may collect all the fair young virgins to Shushan the palace, to the house of the women, into the custody of Hege the king's chamberlain, keeper of the women; and let their things for purification be given them:

World English Bible
2:3 and let the king appoint officers in all the provinces of his kingdom, that they may gather together all the beautiful young virgins to Shushan the palace, to the house of the women, to the custody of Hegai the king`s chamberlain, keeper of the women; and let their things for purification be given them;

Young's Literal Translation
2:3 and the king doth appoint inspectors in all provinces of his kingdom, and they gather every young woman -- virgin, of good appearance -- unto Shushan the palace, unto the house of the women, unto the hand of Hege eunuch of the king, keeper of the women, and to give their purifications,

Modern Hebrew
והנערה אשר תיטב
בעיני המלך תמלך
תחת ושתי וייטב
הדבר בעיני המלך
ויעש כן׃

Paleo-Hebrew (Before 585 B.C.)
2:4

.

Hebrew Transliterated
2:4 VHN'yUrH 'aShUr ThYTB B'yYNY HMLK ThMLK ThChTh VShThY VYYTB HDBUr B'yYNY HMLK VY'ySh KN.

Latin Vulgate
2:4 et quaecumque inter omnes oculis regis placuerit ipsa regnet pro Vasthi placuit sermo regi et ita ut suggesserant iussit fieri

King James Version
2:4 And let the maiden which pleaseth the king be queen instead of Vashti. And the thing pleased the king; and he did so.

American Standard Version
2:4 and let the maiden that pleaseth the king be queen instead of Vashti. And the thing pleased the king; and he did so.

Bible in Basic English
2:4 And let the girl who is pleasing to the king be queen in place of Vashti. And the king was pleased with this suggestion; and he did so.

Darby's English Translation
2:4 And let the maiden that pleaseth the king be queen instead of Vashti. And the thing pleased the king; and he did so.

Douay Rheims Bible
2:4 And whosoever among them all shall please the king's eyes, let her be queen instead of Vasthi. The word pleased the king: and he commanded it should be done as they had suggested.

Noah Webster Bible
2:4 And let the maiden who pleaseth the king be queen instead of Vashti. And the thing pleased the king; and he did so.

World English Bible
2:4 and let the maiden who pleases the king be queen instead of Vashti. The thing pleased the king; and he did so.

Young's Literal Translation
2:4 and the young woman who is good in the eyes of the king doth reign instead of Vashti;` and the thing is good in the eyes of the king, and he doth so.

Modern Hebrew
איש יהודי היה
בשושן הבירה ושמו
מרדכי בן יאיר
בן־שמעי בן־קיש
איש ימיני׃

Paleo-Hebrew (Before 585 B.C.)
2:5

-
-
.

Hebrew Transliterated
2:5 'aYSh YHVDY HYH BShVShN HBYUrH VShMV MUrDKY BN Y'aYUr BN-ShM'yY BN-QYSh 'aYSh YMYNY.

Latin Vulgate
2:5 erat vir iudaeus in Susis civitate vocabulo Mardocheus filius Iair filii Semei filii Cis de stirpe Iemini

King James Version
2:5 Now in Shushan the palace there was a certain Jew, whose name was Mordecai, the son of Jair, the son of Shimei, the son of Kish, a Benjamite;

American Standard Version
2:5 There was a certain Jew in Shushan the palace, whose name was Mordecai, the son of Jair, the son of Shimei, the son of Kish, a Benjamite,

Bible in Basic English
2:5 Now there was a certain Jew in Shushan named Mordecai, the son of Jair, the son of Shimei, the son of Kish, a Benjamite;

Darby's English Translation
2:5 There was in Shushan the fortress a certain Jew, whose name was Mordecai, the son of Jair, the son of Shimei, the son of Kish, a Benjaminite,

Douay Rheims Bible
2:5 There was a man in the city of Susan, a Jew, named Mardochai, the son of Jair, the son of Semei, the son of Cis, of the race of Jemini,

Noah Webster Bible
2:5 Now in Shushan the palace there was a certain Jew, whose name was Mordecai, the son of Jair, the son of Shimei, the son of Kish, a Benjaminite;

World English Bible
2:5 There was a certain Jew in Shushan the palace, whose name was Mordecai, the son of Jair, the son of Shimei, the son of Kish, a Benjamite,

Young's Literal Translation
2:5 A man, a Jew, there hath been in Shushan the palace, and his name is Mordecai son of Jair, son of Shimei, son of Kish, a Benjamite --

Modern Hebrew
אשר הגלה מירושלים
עם־הגלה אשר הגלתה
עם יכניה
מלך־יהודה אשר
הגלה נבוכדנצר מלך
בבל׃

Paleo-Hebrew (Before 585 B.C.)
2:6

-

-

.

Hebrew Transliterated
2:6 'aShUr HGLH MYUrVShLYM 'yM-HGLH 'aShUr HGLThH 'yM YKNYH MLK-YHVDH 'aShUr HGLH NBVKDNTShUr MLK BBL.

Latin Vulgate
2:6 qui translatus fuerat de Hierusalem eo tempore quo Iechoniam regem Iuda Nabuchodonosor rex Babylonis transtulerat

King James Version
2:6 Who had been carried away from Jerusalem with the captivity which had been carried away with Jeconiah king of Judah, whom Nebuchadnezzar the king of Babylon had carried away.

American Standard Version
2:6 who had been carried away from Jerusalem with the captives that had been carried away with Jeconiah king of Judah, whom Nebuchadnezzar the king of Babylon had carried away.

Bible in Basic English
2:6 Who had been taken away from Jerusalem among those who had been made prisoner with Jeconiah, king of Judah, when Nebuchadnezzar, king of Babylon, had taken him away.

Darby's English Translation
2:6 who had been carried away from Jerusalem with the captives who had been carried away with Jeconiah king of Judah, whom Nebuchadnezzar the king of Babylon had carried away.

Douay Rheims Bible
2:6 Who had been carried away from Jerusalem at the time that Nabuchodonosor king of Babylon carried away Jechonias king of Juda,

Noah Webster Bible
2:6 Who had been carried away from Jerusalem with the captivity which had been carried away with Jeconiah king of Judah, whom Nebuchadnezzar the king of Babylon had carried away.

World English Bible
2:6 who had been carried away from Jerusalem with the captives who had been carried away with Jeconiah king of Judah, whom Nebuchadnezzar the king of Babylon had carried away.

Young's Literal Translation
2:6 who had been removed from Jerusalem with the removal that was removed with Jeconiah king of Judah, whom Nebuchadnezzar king of Babylon removed --

Modern Hebrew
ויהי אמן את־הדסה
היא אסתר בת־דדו
כי אין לה אב ואם
והנערה יפת־ תאר
וטובת מראה ובמות
אביה ואמה לקחה
מרדכי לו לבת׃

Paleo-Hebrew (Before 585 B.C.)
2:7

-
-

-

.

Hebrew Transliterated
2:7 VYHY 'aMN 'aTh-HDSH HY'a 'aSThUr BTh-DDV KY 'aYN LH 'aB V'aM VHN'yUrH YPhTh- Th'aUr VTVBTh MUr'aH VBMVTh 'aBYH V'aMH LQChH MUrDKY LV LBTh.

Latin Vulgate
2:7 qui fuit nutricius filiae fratris sui Edessae quae altero nomine Hester vocabatur et utrumque parentem amiserat pulchra nimis et decora facie mortuisque patre eius ac matre Mardocheus sibi eam adoptavit in filiam

King James Version
2:7 And he brought up Hadassah, that is, Esther, his uncle's daughter: for she had neither father nor mother, and the maid was fair and beautiful; whom Mordecai, when her father and mother were dead, took for his own daughter.

American Standard Version
2:7 And he brought up Hadassah, that is, Esther, his uncle`s daughter: for she had neither father nor mother, and the maiden was fair and beautiful; and when her father and mother were dead, Mordecai took her for his own daughter.

Bible in Basic English
2:7 And he had been a father to Hadassah, that is Esther, the daughter of his father's brother: for she had no father or mother, and she was very beautiful; and when her father and mother were dead, Mordecai took her for his daughter.

Darby's English Translation
2:7 And he brought up Hadassah, that is, Esther, his uncle`s daughter; for she had neither father nor mother -- and the maiden was fair and beautiful -- and when her father and mother were dead, Mordecai took her for his own daughter.

Douay Rheims Bible
2:7 And he had brought up his brother's daughter Edissa, who by another name was called Esther: now she had lost both her parents: and was exceeding fair and beautiful. And her father and mother being dead, Mardochai adopted her for his daughter.

Noah Webster Bible
2:7 And he brought up Hadassah, that is, Esther, his uncle's daughter: for she had neither father nor mother, and the maid was fair and beautiful; whom Mordecai, when her father and mother were dead, took for his own daughter.

World English Bible
2:7 He brought up Hadassah, who is, Esther, his uncle`s daughter: for she had neither father nor mother, and the maiden was fair and beautiful; and when her father and mother were dead, Mordecai took her for his own daughter.

Young's Literal Translation
2:7 and he is supporting Hadassah -- she is Esther -- daughter of his uncle, for she hath neither father nor mother, and the young woman is of fair form, and of good appearance, and at the death of her father and her mother hath Mordecai taken her to him for a daughter.

Modern Hebrew
ויהי בהשמע
דבר־המלך ודתו
ובהקבץ נערות רבות
אל־שושן הבירה אל־
יד הגי ותלקח אסתר
אל־בית המלך אל־יד
הגי שמר הנשים׃

Paleo-Hebrew (Before 585 B.C.)
2:8

-

-
-

-
-
.

Hebrew Transliterated
2:8 VYHY BHShM'y DBUr-HMLK VDThV VBHQBTSh N'yUrVTh UrBVTh 'aL-ShVShN HBYUrH 'aL- YD HGY VThLQCh 'aSThUr 'aL-BYTh HMLK 'aL-YD HGY ShMUr HNShYM.

Latin Vulgate
2:8 cumque percrebuisset regis imperium et iuxta mandata illius multae virgines pulchrae adducerentur Susan et Aegaeo traderentur eunucho Hester quoque inter ceteras puellas ei tradita est ut servaretur in numero feminarum

King James Version
2:8 So it came to pass, when the king's commandment and his decree was heard, and when many maidens were gathered together unto Shushan the palace, to the custody of Hegai, that Esther was brought also unto the king's house, to the custody of Hegai, keeper of the women.

American Standard Version
2:8 So it came to pass, when the king`s commandment and his decree was heard, and when many maidens were gathered together unto Shushan the palace, to the custody of Hegai, that Esther was taken into the king`s house, to the custody of Hegai, keeper of the women.

Bible in Basic English
2:8 So when the order made by the king was publicly given out, and a number of girls had been placed in the care of Hegai in the king's house in Shushan, Esther was taken into the king's house and put in the care of Hegai, the keeper of the women.

Darby's English Translation
2:8 And it came to pass when the king`s commandment and his decree was heard, and when many maidens were gathered together unto Shushan the fortress, unto the custody of Hegai, that Esther also was brought into the king`s house, unto the custody of Hegai, keeper of the women.

Douay Rheims Bible
2:8 And when the king's ordinance was noised abroad, and according to his commandment many beautiful virgins were brought to Susan, and were delivered to Egeus the eunuch: Esther also among the rest of the maidens was delivered to him to be kept in the number of the women.

Noah Webster Bible
2:8 So it came to pass, when the king's commandment and his decree were heard, and when many maidens were assembled at Shushan the palace, to the custody of Hegai, that Esther was brought also to the king's house, to the custody of Hegai, keeper of the women.

World English Bible
2:8 So it happened, when the king`s commandment and his decree was heard, and when many maidens were gathered together to Shushan the palace, to the custody of Hegai, that Esther was taken into the king`s house, to the custody of Hegai, keeper of the women.

Young's Literal Translation
2:8 And it cometh to pass, in the word of the king, even his law, being heard, and in many young women being gathered unto Shushan the palace, unto the hand of Hegai, that Esther is taken unto the house of the king, unto the hand of Hegai, keeper of the women,

Modern Hebrew
ותיטב הנערה
בעיניו ותשא חסד
לפניו ויבהל
את־תמרוקיה
ואת־מנותה לתת לה
ואת שבע הנערות
הראיות לתת־לה
מבית המלך וישנה
ואת־נערותיה לטוב
בית הנשים׃

Paleo-Hebrew (Before 585 B.C.)
2:9

-
-

-

-

.

Hebrew Transliterated
2:9 VThYTB HN'yUrH B'yYNYV VThSh'a ChSD LPhNYV VYBHL 'aTh-ThMUrVQYH V'aTh-MNVThH LThTh LH V'aTh ShB'y HN'yUrVTh HUr'aYVTh LThTh-LH MBYTh HMLK VYShNH V'aTh-N'yUrVThYH LTVB BYTh HNShYM.

Latin Vulgate
2:9 quae placuit ei et invenit gratiam in conspectu illius ut adceleraret mundum muliebrem et traderet ei partes suas et septem puellas speciosissimas de domo regis et tam ipsam quam pedisequas eius ornaret atque excoleret

King James Version
2:9 And the maiden pleased him, and she obtained kindness of him; and he speedily gave her her things for purification, with such things as belonged to her, and seven maidens, which were meet to be given her, out of the king's house: and he preferred her and her maids unto the best place of the house of the women.

American Standard Version
2:9 And the maiden pleased him, and she obtained kindness of him; and he speedily gave her her things for purification, with her portions, and the seven maidens who were meet to be given her out of the king`s house: and he removed her and her maidens to the best place of the house of the women.

Bible in Basic English
2:9 And he was pleased with the girl and was kind to her; and he quickly gave her what was needed for making her clean, and the things which were hers by right, and seven servant-girls who were to be hers from the king's house: and he had her and her servant-girls moved to the best place in the women's part of the house.

Darby's English Translation
2:9 And the maiden pleased him, and obtained favour before him; and he speedily gave her her things for purification, and her portions, and the seven maidens selected to be given her, out of the king`s house; and he removed her and her maids to the best place of the house of the women.

Douay Rheims Bible
2:9 And she pleased him, and found favour in his sight. And he commanded the eunuch to hasten the women's ornaments, and to deliver to her her part, and seven of the most beautiful maidens of the king's house, and to adorn and deck out both her and her waiting maids.

Noah Webster Bible
2:9 And the maiden pleased him, and she obtained kindness from him; and he speedily gave her her things for purification, with such things as belonged to her, and seven maidens who were meet to be given her, out of the king's house: and he preferred her and her maids to the best place of the house of the women.

World English Bible
2:9 The maiden pleased him, and she obtained kindness of him; and he speedily gave her things for her purification, with her portions, and the seven maidens who were meet to be given her out of the king`s house: and he removed her and her maidens to the best place of the house of the women.

Young's Literal Translation
2:9 and the young woman is good in his eyes, and she receiveth kindness before him, and he hasteneth her purifications and her portions -- to give to her, and the seven young women who are provided -- to give to her, from the house of the king, and he changeth her and her young women to a good place in the house of the women.

Modern Hebrew
לא־הגידה אסתר
את־עמה ואת־מולדתה
כי מרדכי צוה עליה
אשר לא־ תגיד׃

Paleo-Hebrew (Before 585 B.C.)
2:10
-
- [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
2:10 L'a-HGYDH 'aSThUr 'aTh-'yMH V'aTh-MVLDThH KY MUrDKY TShVH 'yLYH 'aShUr L'a- ThGYD.

Latin Vulgate
2:10 quae noluit indicare ei populum et patriam suam Mardocheus enim praeceperat ut de hac re omnino reticeret

King James Version
2:10 Esther had not shewed her people nor her kindred: for Mordecai had charged her that she should not shew it.

American Standard Version
2:10 Esther had not made known her people nor her kindred; for Mordecai had charged her that she should not make it known.

Bible in Basic English
2:10 Esther had not said what family or people she came from, for Mordecai had given her orders not to do so.

Darby's English Translation
2:10 Esther had not made known her people nor her birth; for Mordecai had charged her that she should not make it known.

Douay Rheims Bible
2:10 And she would not tell him her people nor her country. For Mardochai had charged her to say nothing at all of that:

Noah Webster Bible
2:10 Esther had not showed her people nor her kindred: for Mordecai had charged her that she should not show it.

World English Bible
2:10 Esther had not made known her people nor her relatives; for Mordecai had charged her that she should not make it known.

Young's Literal Translation
2:10 Esther hath not declared her people, and her kindred, for Mordecai hath laid a charge on her that she doth not declare it;

Modern Hebrew
ובכל־יום ויום
מרדכי מתהלך לפני
חצר בית־הנשים
לדעת את־שלום אסתר
ומה־יעשה בה׃

Paleo-Hebrew (Before 585 B.C.)
2:11
-

-
-
. -

Hebrew Transliterated
2:11 VBKL-YVM VYVM MUrDKY MThHLK LPhNY ChTShUr BYTh-HNShYM LD'yTh 'aTh-ShLVM 'aSThUr VMH-Y'yShH BH.

Latin Vulgate
2:11 qui deambulabat cotidie ante vestibulum domus in qua electae virgines servabantur curam agens salutis Hester et scire volens quid ei accideret

King James Version
2:11 And Mordecai walked every day before the court of the women's house, to know how Esther did, and what should become of her.

American Standard Version
2:11 And Mordecai walked every day before the court of the women`s house, to know how Esther did, and what would become of her.

Bible in Basic English
2:11 And every day Mordecai took his walk before the square of the women's house, to see how Esther was and what would be done to her.

Darby's English Translation
2:11 And Mordecai walked every day before the court of the women`s house, to know how Esther did, and what should become of her.

Douay Rheims Bible
2:11 And he walked every day before the court of the house, in which the chosen virgins werre kept, having a care for Esther's welfare, and desiring to know what would befall her.

Noah Webster Bible
2:11 And Mordecai walked every day before the court of the women's house, to know how Esther did, and what would become of her.

World English Bible
2:11 Mordecai walked every day before the court of the women`s house, to know how Esther did, and what would become of her.

Young's Literal Translation
2:11 and during every day Mordecai is walking up and down before the court of the house of the women to know the welfare of Esther, and what is done with her.

Modern Hebrew
ובהגיע תר נערה
ונערה לבוא
אל־המלך אחשורוש
מקץ היות לה כדת
הנשים שנים עשר
חדש כי כן ימלאו
ימי מרוקיהן ששה
חדשים בשמן המר
וששה חדשים בבשמים
ובתמרוקי הנשים׃

Paleo-Hebrew (Before 585 B.C.)
2:12

-

.

Hebrew Transliterated
2:12 VBHGY'y ThUr N'yUrH VN'yUrH LBV'a 'aL-HMLK 'aChShVUrVSh MQTSh HYVTh LH KDTh HNShYM ShNYM 'yShUr ChDSh KY KN YML'aV YMY MUrVQYHN ShShH ChDShYM BShMN HMUr VShShH ChDShYM BBShMYM VBThMUrVQY HNShYM.

Latin Vulgate
2:12 cum autem venisset tempus singularum per ordinem puellarum ut intrarent ad regem expletis omnibus quae ad cultum muliebrem pertinebant mensis duodecimus vertebatur ita dumtaxat ut sex menses oleo unguerentur myrtino et aliis sex quibusdam pigmentis et aromatibus uterentur

King James Version
2:12 Now when every maid's turn was come to go in to king Ahasuerus, after that she had been twelve months, according to the manner of the women, (for so were the days of their purifications accomplished, to wit, six months with oil of myrrh, and six months with sweet odours, and with other things for the purifying of the women;)

American Standard Version
2:12 Now when the turn of every maiden was come to go in to king Ahasuerus, after that it had been done to her according to the law for the women twelve months (for so were the days of their purifications accomplished, to wit, six months with oil of myrrh, and six months with sweet odors and with the things for the purifying of the women),

Bible in Basic English
2:12 Now every girl, when her turn came, had to go in to King Ahasuerus, after undergoing, for a space of twelve months, what was ordered by the law for the women (for this was the time necessary for making them clean, that is, six months with oil of myrrh and six months with sweet perfumes and such things as are needed for making women clean):

Darby's English Translation
2:12 And when every maiden`s turn came to go in to king Ahasuerus after that she had been treated for twelve months, according to the manner of the women (for so were the days of their purification accomplished -- six months with oil of myrrh, and six months with spices, and with things for the purifying of the women,

Douay Rheims Bible
2:12 Now when every virgin's turn came to go in to the king, after all had been done for setting them off to advantage, it was the twelfth month: so that for six months they were anointed with oil of myrrh, and for other six months they used certain perfumes and sweet spices.

Noah Webster Bible
2:12 Now when every maid's turn had come to go in to king Ahasuerus, after that she had been twelve months, according to the manner of the women, (for so were the days of their purifications accomplished, to wit, six months with oil of myrrh, and six months with sweet odors, and with other things for the purifying of the women;)

World English Bible
2:12 Now when the turn of every maiden was come to go in to king Ahasuerus, after it had been done to her according to the law for the women twelve months (for so were the days of their purification accomplished, to wit, six months with oil of myrrh, and six months with sweet odors and with the things for the purifying of the women),

Young's Literal Translation
2:12 And in the drawing nigh of the turn of each young woman to come in unto the king Ahasuerus, at the end of there being to her -- according to the law of the women -- twelve months, for so they fulfil the days of their purifications; six months with oil of myrrh, and six months with spices, and with the purifications of women,

Modern Hebrew
ובזה הנערה באה
אל־המלך את כל־אשר
תאמר ינתן לה לבוא
עמה מבית הנשים
עד־בית המלך׃

Paleo-Hebrew (Before 585 B.C.)
2:13

-
-

-
.

Hebrew Transliterated
2:13 VBZH HN'yUrH B'aH 'aL-HMLK 'aTh KL-'aShUr Th'aMUr YNThN LH LBV'a 'yMH MBYTh HNShYM 'yD-BYTh HMLK.

Latin Vulgate
2:13 ingredientesque ad regem quicquid postulassent ad ornatum pertinens accipiebant et ut eis placuerat conpositae de triclinio feminarum ad regis cubiculum transiebant

King James Version
2:13 Then thus came every maiden unto the king; whatsoever she desired was given her to go with her out of the house of the women unto the king's house.

American Standard Version
2:13 then in this wise came the maiden unto the king: whatsoever she desired was given her to go with her out of the house of the women unto the king`s house.

Bible in Basic English
2:13 And in this way the girl went in to the king; whatever she had a desire for was given to her to take with her from the women's house into the house of the king.

Darby's English Translation
2:13 and thus came the maiden in unto the king), whatever she desired was given her to go with her out of the house of the women to the king`s house.

Douay Rheims Bible
2:13 And when they were going in to the king, whatsoever they asked to adorn themselves they received: and being decked out, as it pleased them, they passed from the chamber of the women to the king's chamber.

Noah Webster Bible
2:13 Then thus came every maiden to the king; whatever she desired was given her to go with her out of the house of the women to the king's house.

World English Bible
2:13 then in this wise came the maiden to the king: whatever she desired was given her to go with her out of the house of the women to the king`s house.

Young's Literal Translation
2:13 and with this the young woman hath come in unto the king, all that she saith is given to her, to go in with her, out of the house of the women, unto the house of the king;

Modern Hebrew
בערב היא באה
ובבקר היא שבה
אל־בית הנשים שני
אל־יד שעשגז סריס
המלך שמר הפילגשים
לא־תבוא עוד
אל־המלך כי אם־חפץ
בה המלך ונקראה
בשם׃

Paleo-Hebrew (Before 585 B.C.)
2:14

-
-

-
-
-

.

Hebrew Transliterated
2:14 B'yUrB HY'a B'aH VBBQUr HY'a ShBH 'aL-BYTh HNShYM ShNY 'aL-YD Sh'yShGZ SUrYS HMLK ShMUr HPhYLGShYM L'a-ThBV'a 'yVD 'aL-HMLK KY 'aM-ChPhTSh BH HMLK VNQUr'aH BShM.

Latin Vulgate
2:14 et quae intraverat vespere egrediebatur mane atque inde in secundas aedes deducebatur quae sub manu Sasagazi eunuchi erant qui concubinis regis praesidebat nec habebat potestatem ad regem ultra redeundi nisi voluisset rex et eam venire iussisset ex nomine

King James Version
2:14 In the evening she went, and on the morrow she returned into the second house of the women, to the custody of Shaashgaz, the king's chamberlain, which kept the concubines: she came in unto the king no more, except the king delighted in her, and that she were called by name.

American Standard Version
2:14 In the evening she went, and on the morrow she returned into the second house of the women, to the custody of Shaashgaz, the king`s chamberlain, who kept the concubines: she came in unto the king no more, except the king delighted in her, and she were called by name.

Bible in Basic English
2:14 In the evening she went, and on the day after she came back to the second house of the women, into the keeping of Shaashgaz, one of the king's unsexed servants who had the care of the king's wives: only if the king had delight in her and sent for her by name did she go in to him again.

Darby's English Translation
2:14 In the evening she went, and on the morrow she returned into the second house of the women, unto the custody of Shaashgaz, the king`s chamberlain, keeper of the concubines. She came in to the king no more, unless the king delighted in her, and she were called by name.

Douay Rheims Bible
2:14 And she that went in at evening, came out in the morning, and from thence she was conducted to the second house, that was under the hand of Susagaz the eunuch, who had the charge over the king's concubines: neither could she re- turn any more to the king, unless the king desired it, and had ordered her by name to come.

Noah Webster Bible
2:14 In the evening she went, and on the morrow she returned into the second house of the women, to the custody of Shaashgaz, the king's chamberlain, who kept the concubines: she came in to the king no more, except that the king delighted in her, and she was called by name.

World English Bible
2:14 In the evening she went, and on the next day she returned into the second house of the women, to the custody of Shaashgaz, the king`s chamberlain, who kept the concubines: she came in to the king no more, except the king delighted in her, and she were called by name.

Young's Literal Translation
2:14 in the evening she hath gone in, and in the morning she hath turned back unto the second house of the women, unto the hand of Shaashgaz eunuch of the king, keeper of the concubines; she cometh not in any more unto the king except the king hath delighted in her, and she hath been called by name.

Modern Hebrew
ובהגיע תר־אסתר
בת־אביחיל דד
מרדכי אשר לקח־לו
לבת לבוא אל־ המלך
לא בקשה דבר כי אם
את־אשר יאמר הגי
סריס־המלך שמר
הנשים ותהי אסתר
נשאת חן בעיני
כל־ראיה׃

Paleo-Hebrew (Before 585 B.C.)
2:15
-
-

-
-

-
-

. -

Hebrew Transliterated
2:15 VBHGY'y ThUr-'aSThUr BTh-'aBYChYL DD MUrDKY 'aShUr LQCh-LV LBTh LBV'a 'aL- HMLK L'a BQShH DBUr KY 'aM 'aTh-'aShUr Y'aMUr HGY SUrYS-HMLK ShMUr HNShYM VThHY 'aSThUr NSh'aTh ChN B'yYNY KL-Ur'aYH.

Latin Vulgate
2:15 evoluto autem tempore per ordinem instabat dies quo Hester filia Abiahil fratris Mardochei quam sibi adoptaverat in filiam intrare deberet ad regem quae non quaesivit muliebrem cultum sed quaecumque voluit Aegaeus eunuchus custos virginum haec ei ad ornatum dedit erat enim formonsa valde et incredibili pulchritudine omnium oculis gratiosa et amabilis videbatur

King James Version
2:15 Now when the turn of Esther, the daughter of Abihail the uncle of Mordecai, who had taken her for his daughter, was come to go in unto the king, she required nothing but what Hegai the king's chamberlain, the keeper of the women, appointed. And Esther obtained favour in the sight of all them that looked upon her.

American Standard Version
2:15 Now when the turn of Esther, the daughter of Abihail the uncle of Mordecai, who had taken her for his daughter, was come to go in unto the king, she required nothing but what Hegai the king`s chamberlain, the keeper of the women, appointed. And Esther obtained favor in the sight of all them that looked upon her.

Bible in Basic English
2:15 Now when the time came for Esther, the daughter of Abihail, his father's brother, whom Mordecai had taken as his daughter, to go in to the king, she made request for nothing but what Hegai, the king's servant and keeper of the women, had given her. And Esther was looked on kindly by all who saw her.

Darby's English Translation
2:15 And when the turn of Esther, the daughter of Abihail the uncle of Mordecai, who had taken her for his daughter, came to go in to the king, she required nothing but what Hegai the king`s chamberlain, keeper of the women, appointed. And Esther obtained grace in the sight of all them that saw her.

Douay Rheims Bible
2:15 And as the time came orderly about, the day was at hand, when Esther, the daughter of Abihail the brother of Mardochai, whom he had adopted for his daughter, was to go in to the king. But she sought not women's ornaments, but whatsoever Egeus the eunuch the keeper of the virgins had a mind, he gave her to adorn her. For she was exceeding fair, and her incredible beauty made her appear agreeable and amiable in the eyes of all.

Noah Webster Bible
2:15 Now when the turn of Esther, the daughter of Abihail the uncle of Mordecai, who had taken her for his daughter, had come to go in to the king, she required nothing but what Hegai the king's chamberlain, the keeper of the women, appointed. And Esther obtained favor in the sight of all them that looked upon her.

World English Bible
2:15 Now when the turn of Esther, the daughter of Abihail the uncle of Mordecai, who had taken her for his daughter, was come to go in to the king, she required nothing but what Hegai the king`s chamberlain, the keeper of the women, appointed. Esther obtained favor in the sight of all those who looked at her.

Young's Literal Translation
2:15 And in the drawing nigh of the turn of Esther -- daughter of Abihail, uncle of Mordecai, whom he had taken to him for a daughter -- to come in unto the king, she hath not sought a thing except that which Hegai eunuch of the king, keeper of the women, saith, and Esther is receiving grace in the eyes of all seeing her.

Modern Hebrew
ותלקח אסתר
אל־המלך אחשורוש
אל־בית מלכותו
בחדש העשירי
הוא־חדש טבת
בשנת־שבע למלכותו׃

Paleo-Hebrew (Before 585 B.C.)
2:16

-
-

-
. -

Hebrew Transliterated
2:16 VThLQCh 'aSThUr 'aL-HMLK 'aChShVUrVSh 'aL-BYTh MLKVThV BChDSh H'yShYUrY HV'a-ChDSh TBTh BShNTh-ShB'y LMLKVThV.

Latin Vulgate
2:16 ducta est itaque ad cubiculum regis Asueri mense decimo qui vocatur tebeth septimo anno regni eius

King James Version
2:16 So Esther was taken unto king Ahasuerus into his house royal in the tenth month, which is the month Tebeth, in the seventh year of his reign.

American Standard Version
2:16 So Esther was taken unto king Ahasuerus into his house royal in the tenth month, which is the month Tebeth, in the seventh year of his reign.

Bible in Basic English
2:16 So Esther was taken in to King Ahasuerus in his house in the tenth month, which is the month Tebeth, in the seventh year of his rule.

Darby's English Translation
2:16 So Esther was taken to king Ahasuerus, into his royal house, in the tenth month, that is, the month Tebeth, in the seventh year of his reign.

Douay Rheims Bible
2:16 So she was brought to the chamber of king Assuerus the tenth month, which is called Tebeth, in the seventh year of his reign.

Noah Webster Bible
2:16 So Esther was taken to king Ahasuerus into his house royal in the tenth month, which is the month Tebeth, in the seventh year of his reign.

World English Bible
2:16 So Esther was taken to king Ahasuerus into his house royal in the tenth month, which is the month Tebeth, in the seventh year of his reign.

Young's Literal Translation
2:16 And Esther is taken unto the king Ahasuerus, unto his royal house, in the tenth month -- it is the month of Tebeth -- in the seventh year of his reign,

Modern Hebrew
ויאהב המלך
את־אסתר מכל־הנשים
ותשא־חן וחסד
לפניו מכל־הבתולות
וישם כתר־מלכות
בראשה וימליכה תחת
ושתי׃

Paleo-Hebrew (Before 585 B.C.)
2:17

- [image] [image] [image] [image] [image] [image] [image] -
-
-
-

.

Hebrew Transliterated
2:17 VY'aHB HMLK 'aTh-'aSThUr MKL-HNShYM VThSh'a-ChN VChSD LPhNYV MKL-HBThVLVTh VYShM KThUr-MLKVTh BUr'aShH VYMLYKH ThChTh VShThY.

Latin Vulgate
2:17 et amavit eam rex plus quam omnes mulieres habuitque gratiam et misericordiam coram eo super omnes mulieres et posuit diadema regni in capite eius fecitque eam regnare in loco Vasthi

King James Version
2:17 And the king loved Esther above all the women, and she obtained grace and favour in his sight more than all the virgins; so that he set the royal crown upon her head, and made her queen instead of Vashti.

American Standard Version
2:17 And the king loved Esther above all the women, and she obtained favor and kindness in his sight more than all the virgins; so that he set the royal crown upon her head, and made her queen instead of Vashti.

Bible in Basic English
2:17 And Esther was more pleasing to the king than all the women, and to his eyes she was fairer and more full of grace than all the other virgins: so he put his crown on her head and made her queen in place of Vashti.

Darby's English Translation
2:17 And the king loved Esther above all the women, and she obtained grace and favour in his sight more than all the virgins, and he set the royal crown upon her head, and made her queen instead of Vashti.

Douay Rheims Bible
2:17 And the king loved her more than all the women, and she had favour and kindness before him above all the women, and he set the royal crown on her head, and made her queen instead of Vasthi.

Noah Webster Bible
2:17 And the king loved Esther above all the women, and she obtained grace and favor in his sight more than all the virgins; so that he set the royal crown upon her head, and made her queen instead of Vashti.

World English Bible
2:17 The king loved Esther above all the women, and she obtained favor and kindness in his sight more than all the virgins; so that he set the royal crown on her head, and made her queen instead of Vashti.

Young's Literal Translation
2:17 and the king loveth Esther above all the women, and she receiveth grace and kindness before him above all the virgins, and he setteth a royal crown on her head, and causeth her to reign instead of Vashti,

Modern Hebrew
ויעש המלך משתה
גדול לכל־שריו
ועבדיו את משתה
אסתר והנחה
למדינות עשה ויתן
משאת כיד המלך׃

Paleo-Hebrew (Before 585 B.C.)
2:18

-

.

Hebrew Transliterated
2:18 VY'ySh HMLK MShThH GDVL LKL-ShUrYV V'yBDYV 'aTh MShThH 'aSThUr VHNChH LMDYNVTh 'yShH VYThN MSh'aTh KYD HMLK.

Latin Vulgate
2:18 et iussit convivium praeparari permagnificum cunctis principibus et servis suis pro coniunctione et nuptiis Hester et dedit requiem in universis provinciis ac dona largitus est iuxta magnificentiam principalem

King James Version
2:18 Then the king made a great feast unto all his princes and his servants, even Esther's feast; and he made a release to the provinces, and gave gifts, according to the state of the king.

American Standard Version
2:18 Then the king made a great feast unto all his princes and his servants, even Esther`s feast; and he made a release to the provinces, and gave gifts, according to the bounty of the king.

Bible in Basic English
2:18 Then the king gave a great feast for all his captains and his servants, even Esther's feast; and he gave orders through all the divisions of his kingdom for a day of rest from work, and gave wealth from his store.

Darby's English Translation
2:18 And the king made a great feast to all his princes and his servants, Esther`s feast; and he made a release to the provinces, and gave presents according to the king`s bounty.

Douay Rheims Bible
2:18 And he commanded a magnificent feast to be prepared for all the princes, and for his servants, for the marriage and wedding of Esther. And he gave rest to all the provinces, and bestowed gifts according to princely magnificence.

Noah Webster Bible
2:18 Then the king made a great feast to all his princes and his servants, even Esther's feast; and he made a release to the provinces, and gave gifts, according to the state of the king.

World English Bible
2:18 Then the king made a great feast to all his princes and his servants, even Esther`s feast; and he made a release to the provinces, and gave gifts, according to the bounty of the king.

Young's Literal Translation
2:18 and the king maketh a great banquet to all his heads and his servants -- the banquet of Esther -- and a release to the provinces hath made, and giveth gifts as a memorial of the king.

Modern Hebrew
ובהקבץ בתולות
שנית ומרדכי ישב
בשער־המלך׃

Paleo-Hebrew (Before 585 B.C.)
2:19

. -

Hebrew Transliterated
2:19 VBHQBTSh BThVLVTh ShNYTh VMUrDKY YShB BSh'yUr-HMLK.

Latin Vulgate
2:19 cumque et secundo quaererentur virgines et congregarentur Mardocheus manebat ad regis ianuam

King James Version
2:19 And when the virgins were gathered together the second time, then Mordecai sat in the king's gate.

American Standard Version
2:19 And when the virgins were gathered together the second time, then Mordecai was sitting in the king`s gate.

Bible in Basic English
2:19 And when the virgins came together in the second house of the women, Mordecai took his seat in the doorway of the king's house.

Darby's English Translation
2:19 And when the virgins were gathered together the second time, Mordecai sat in the king`s gate.

Douay Rheims Bible
2:19 And when the virgins were sought the second time, and gathered together, Mardochai stayed at the king's gate,

Noah Webster Bible
2:19 And when the virgins were assembled the second time, then Mordecai sat in the king's gate.

World English Bible
2:19 When the virgins were gathered together the second time, then Mordecai was sitting in the king`s gate.

Young's Literal Translation
2:19 And in the virgins being gathered a second time, then Mordecai is sitting in the gate of the king;

Modern Hebrew
אין אסתר מגדת
מולדתה ואת־עמה
כאשר צוה עליה
מרדכי ואת־מאמר
מרדכי אסתר עשה
כאשר היתה באמנה
אתו׃

Paleo-Hebrew (Before 585 B.C.)
2:20

-

-

.

Hebrew Transliterated
2:20 'aYN 'aSThUr MGDTh MVLDThH V'aTh-'yMH K'aShUr TShVH 'yLYH MUrDKY V'aTh-M'aMUr MUrDKY 'aSThUr 'yShH K'aShUr HYThH B'aMNH 'aThV.

Latin Vulgate
2:20 necdumque prodiderat Hester patriam et populum suum iuxta mandatum eius quicquid enim ille praecipiebat observabat Hester et ita cuncta faciebat ut eo tempore solita erat quo eam parvulam nutriebat

King James Version
2:20 Esther had not yet shewed her kindred nor her people; as Mordecai had charged her: for Esther did the commandment of Mordecai, like as when she was brought up with him.

American Standard Version
2:20 Esther had not yet made known her kindred nor her people; as Mordecai had charged her: for Esther did the commandment of Mordecai, like as when she was brought up with him.

Bible in Basic English
2:20 Esther had still said nothing of her family or her people, as Mordecai had given her orders; for Esther did what Mordecai said, as when she was living with him.

Darby's English Translation
2:20 (Esther, as Mordecai had charged her, had not yet made known her birth nor her people; for Esther did what Mordecai told her, like as when she was brought up with him.)

Douay Rheims Bible
2:20 Neither had Esther as yet declared her country and people, according to his commandment. For whatsoever he commanded, Esther observed: and she did all things in the same manner as she was wont at that time when he brought her up a little one.

Noah Webster Bible
2:20 Esther had not yet showed her kindred, nor her people; as Mordecai had charged her: for Esther performed the commandment of Mordecai, as when she was brought up with him.

World English Bible
2:20 Esther had not yet made known her relatives nor her people; as Mordecai had charged her: for Esther did the commandment of Mordecai, like as when she was brought up with him.

Young's Literal Translation
2:20 Esther is not declaring her kindred and her people, as Mordecai hath laid a charge upon her, and the saying of Mordecai Esther is doing as when she was truly with him.

Modern Hebrew
בימים ההם ומרדכי
יושב בשער־המלך
קצף בגתן ותרש
שני־סריסי המלך
משמרי הסף ויבקשו
לשלח יד במלך
אחשורש׃

Paleo-Hebrew (Before 585 B.C.)
2:21

-

-

.

Hebrew Transliterated
2:21 BYMYM HHM VMUrDKY YVShB BSh'yUr-HMLK QTShPh BGThN VThUrSh ShNY-SUrYSY HMLK MShMUrY HSPh VYBQShV LShLCh YD BMLK 'aChShVUrSh.

Latin Vulgate
2:21 eo igitur tempore quo Mardocheus ad regis ianuam morabatur irati sunt Bagathan et Thares duo eunuchi regis qui ianitores erant et in primo palatii limine praesidebant volueruntque insurgere in regem et occidere eum

King James Version
2:21 In those days, while Mordecai sat in the king's gate, two of the king's chamberlains, Bigthan and Teresh, of those which kept the door, were wroth, and sought to lay hand on the king Ahasuerus.

American Standard Version
2:21 In those days, while Mordecai was sitting in the king`s gate, two of the king`s chamberlains, Bigthan and Teresh, of those that kept the threshold, were wroth, and sought to lay hands on the king Ahasuerus.

Bible in Basic English
2:21 In those days, while Mordecai was seated at the king's doorway, two of the king's servants, Bigthan and Teresh, keepers of the door, being angry, were looking for a chance to make an attack on King Ahasuerus.

Darby's English Translation
2:21 In those days, while Mordecai sat in the king`s gate, two of the king`s chamberlains, Bigthan and Teresh, of those which kept the threshold, were wroth, and sought to lay hand on the king Ahasuerus.

Douay Rheims Bible
2:21 At that time, therefore, when Mardochai abode at the king's gate, Bagathan and Thares, two of the king's eunuchs, who were porters, and presided in the first entry of the palace, were angry: and they designed to rise up against the king, and to kill him.

Noah Webster Bible
2:21 In those days, while Mordecai sat in the king's gate, two of the king's chamberlains, Bigthan and Teresh, of those who kept the door, were wroth, and sought to lay hand on the king Ahasuerus.

World English Bible
2:21 In those days, while Mordecai was sitting in the king`s gate, two of the king`s chamberlains, Bigthan and Teresh, of those who kept the threshold, were angry, and sought to lay hands on the king Ahasuerus.

Young's Literal Translation
2:21 In those days, when Mordecai is sitting in the gate of the king, hath Bigthan been wroth, and Teresh, (two of the eunuchs of the king, the keepers of the threshold,) and they seek to put forth a hand on king Ahasuerus,

Modern Hebrew
ויודע הדבר למרדכי
ויגד לאסתר המלכה
ותאמר אסתר למלך
בשם מרדכי׃

Paleo-Hebrew (Before 585 B.C.)
2:22

.

Hebrew Transliterated
2:22 VYVD'y HDBUr LMUrDKY VYGD L'aSThUr HMLKH VTh'aMUr 'aSThUr LMLK BShM MUrDKY.

Latin Vulgate
2:22 quod Mardocheum non latuit statimque nuntiavit reginae Hester et illa regi ex nomine Mardochei qui ad se rem detulerat

King James Version
2:22 And the thing was known to Mordecai, who told it unto Esther the queen; and Esther certified the king thereof in Mordecai's name.

American Standard Version
2:22 And the thing became known to Mordecai, who showed it unto Esther the queen; and Esther told the king thereof in Mordecai`s name.

Bible in Basic English
2:22 And Mordecai, having knowledge of their purpose, sent word of it to Esther the queen; and Esther gave the news to the king in Mordecai's name.

Darby's English Translation
2:22 And the thing became known to Mordecai, and he related it to Esther the queen, and Esther told it to the king in Mordecai`s name.

Douay Rheims Bible
2:22 And Mardochai had notice of it, and immediately he told it to queen Esther: and she to the king in Mardochai's name, who had reported the thing unto her.

Noah Webster Bible
2:22 And the thing was known to Mordecai, who told it to Esther the queen; and Esther certified the king of it in Mordecai's name.

World English Bible
2:22 The thing became known to Mordecai, who showed it to Esther the queen; and Esther told the king of it in Mordecai`s name.

Young's Literal Translation
2:22 and the thing is known to Mordecai, and he declareth it to Esther the queen, and Esther speaketh to the king in the name of Mordecai,

Modern Hebrew
ויבקש הדבר וימצא
ויתלו שניהם על־עץ
ויכתב בספר דברי
הימים לפני המלך׃

Paleo-Hebrew (Before 585 B.C.)
2:23

-

.

Hebrew Transliterated
2:23 VYBQSh HDBUr VYMTSh'a VYThLV ShNYHM 'yL-'yTSh VYKThB BSPhUr DBUrY HYMYM LPhNY HMLK.

Latin Vulgate
2:23 quaesitum est et inventum et adpensus uterque eorum in patibulo mandatumque historiis et annalibus traditum coram rege

King James Version
2:23 And when inquisition was made of the matter, it was found out; therefore they were both hanged on a tree: and it was written in the book of the chronicles before the king.

American Standard Version
2:23 And when inquisition was made of the matter, and it was found to be so, they were both hanged on a tree: and it was written in the book of the chronicles before the king.

Bible in Basic English
2:23 And when the thing had been looked into, it was seen to be true, and the two of them were put to death by hanging on a tree: and it was put down in the records before the king.

Darby's English Translation
2:23 And the matter was investigated and found out; and they were both hanged on a tree. And it was written in the book of the chronicles before the king.

Douay Rheims Bible
2:23 It was inquired into, and found out: and they were both hanged on a gibbet. And it was put in the histories, and recorded in the chronicles before the king.

Noah Webster Bible
2:23 And when inquisition was made of the matter, it was discovered; therefore they were both hanged on a tree: and it was written in the book of the chronicles before the king.

World English Bible
2:23 When inquisition was made of the matter, and it was found to be so, they were both hanged on a tree: and it was written in the book of the chronicles before the king.

Young's Literal Translation
2:23 and the thing is sought out, and found, and they are hanged both of them on a tree, and it is written in the book of the Chronicles before the king.

Esther 3


Esther Chapter 3 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Esther 2

The Book of Esther

Chapter 3

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15
Modern Hebrew
אחר הדברים האלה
גדל המלך אחשורוש
את־המן בן־המדתא
האגגי וינשאהו
וישם את־כסאו מעל
כל־השרים אשר אתו׃

Paleo-Hebrew (Before 585 B.C.)
3:1

- [image] [image] [image] [image] [image] -

-
-
.

Hebrew Transliterated
3:1 'aChUr HDBUrYM H'aLH GDL HMLK 'aChShVUrVSh 'aTh-HMN BN-HMDTh'a H'aGGY VYNSh'aHV VYShM 'aTh-KS'aV M'yL KL-HShUrYM 'aShUr 'aThV.

Latin Vulgate
3:1 post haec rex Asuerus exaltavit Aman filium Amadathi qui erat de stirpe Agag et posuit solium eius super omnes principes quos habebat

King James Version
3:1 After these things did king Ahasuerus promote Haman the son of Hammedatha the Agagite, and advanced him, and set his seat above all the princes that were with him.

American Standard Version
3:1 After these things did king Ahasuerus promote Haman the son of Hammedatha the Agagite, and advanced him, and set his seat above all the princes that were with him.

Bible in Basic English
3:1 After these things, by the order of the king, Haman, the son of Hammedatha the Agagite, was lifted up and given a position of honour and a higher place than all the other captains who were with him.

Darby's English Translation
3:1 After these things king Ahasuerus promoted Haman the son of Hammedatha the Agagite, and advanced him, and set his seat above all the princes that were with him.

Douay Rheims Bible
3:1 After these things, king Assuerus advanced Aman, the son of Amadathi, who was of the race of Agag: and he set his throne above all the princes that were with him.

Noah Webster Bible
3:1 After these things king Ahasuerus promoted Haman the son of Hammedatha the Agagite, and advanced him, and set his seat above all the princes that were with him.

World English Bible
3:1 After these things did king Ahasuerus promote Haman the son of Hammedatha the Agagite, and advanced him, and set his seat above all the princes who were with him.

Young's Literal Translation
3:1 After these things hath the king Ahasuerus exalted Haman son of Hammedatha the Agagite, and lifteth him up, and setteth his throne above all the heads who are with him,

Modern Hebrew
וכל־עבדי המלך
אשר־בשער המלך
כרעים ומשתחוים
להמן כי־כן צוה־לו
המלך ומרדכי לא
יכרע ולא ישתחוה׃

Paleo-Hebrew (Before 585 B.C.)
3:2
-
-

-
-

.

Hebrew Transliterated
3:2 VKL-'yBDY HMLK 'aShUr-BSh'yUr HMLK KUr'yYM VMShThChVYM LHMN KY-KN TShVH-LV HMLK VMUrDKY L'a YKUr'y VL'a YShThChVH.

Latin Vulgate
3:2 cunctique servi regis qui in foribus palatii versabantur flectebant genu et adorabant Aman sic enim eis praeceperat imperator solus Mardocheus non flectebat genu neque adorabat eum

King James Version
3:2 And all the king's servants, that were in the king's gate, bowed, and reverenced Haman: for the king had so commanded concerning him. But Mordecai bowed not, nor did him reverence.

American Standard Version
3:2 And all the king`s servants, that were in the king`s gate, bowed down, and did reverence to Haman; for the king had so commanded concerning him. But Mordecai bowed not down, nor did him reverence.

Bible in Basic English
3:2 And all the king's servants who were in the king's house went down to the earth before Haman and gave him honour: for so the king had given orders. But Mordecai did not go down before him or give him honour.

Darby's English Translation
3:2 And all the king`s servants that were in the king`s gate bowed and did Haman reverence, for the king had so commanded concerning him. But Mordecai bowed not, nor did him reverence.

Douay Rheims Bible
3:2 And all the king's servants, that were at the doors of the palace, bent their knees, and worshipped Aman: for so the emperor had commanded them, only Mardochai did not bend his knee, nor worship him.

Noah Webster Bible
3:2 And all the king's servants that were in the king's gate, bowed, and reverenced Haman; for the king had so commanded concerning him. But Mordecai bowed not, nor did him reverence.

World English Bible
3:2 All the king`s servants, who were in the king`s gate, bowed down, and did reverence to Haman; for the king had so commanded concerning him. But Mordecai didn`t bow down, nor did him reverence.

Young's Literal Translation
3:2 and all servants of the king, who are in the gate of the king, are bowing and doing obeisance to Haman, for so hath the king commanded for him; and Mordecai doth not bow nor do obeisance.

Modern Hebrew
ויאמרו עבדי המלך
אשר־בשער המלך
למרדכי מדוע אתה
עובר את מצות
המלך׃

Paleo-Hebrew (Before 585 B.C.)
3:3

-

.

Hebrew Transliterated
3:3 VY'aMUrV 'yBDY HMLK 'aShUr-BSh'yUr HMLK LMUrDKY MDV'y 'aThH 'yVBUr 'aTh MTShVTh HMLK.

Latin Vulgate
3:3 cui dixerunt regis pueri qui ad fores palatii praesidebant cur praeter ceteros non observas mandata regis

King James Version
3:3 Then the king's servants, which were in the king's gate, said unto Mordecai, Why transgressest thou the king's commandment?

American Standard Version
3:3 Then the king`s servants, that were in the king`s gate, said unto Mordecai, Why transgressest thou the king`s commandment?

Bible in Basic English
3:3 Then the king's servants who were in the king's house said to Mordecai, Why do you go against the king's order?

Darby's English Translation
3:3 Then the king`s servants, who were in the king`s gate, said to Mordecai, Why transgressest thou the king`s commandment?

Douay Rheims Bible
3:3 And the king's servants that were chief at the doors of the palace, said to him: Why dost thou alone not observe the king's commandment?

Noah Webster Bible
3:3 Then the king's servants who were in the king's gate, said to Mordecai, Why dost thou transgress the king's commandment?

World English Bible
3:3 Then the king`s servants, who were in the king`s gate, said to Mordecai, Why disobey you the king`s commandment?

Young's Literal Translation
3:3 And the servants of the king, who are in the gate of the king, say to Mordecai, `Wherefore art thou transgressing the command of the king?`

Modern Hebrew
ויהי באמרם אליו
יום ויום ולא שמע
אליהם ויגידו להמן
לראות היעמדו דברי
מרדכי כי־הגיד להם
אשר־הוא יהודי׃

Paleo-Hebrew (Before 585 B.C.)
3:4

-
. -

Hebrew Transliterated
3:4 VYHY B'aMUrM 'aLYV YVM VYVM VL'a ShM'y 'aLYHM VYGYDV LHMN LUr'aVTh HY'yMDV DBUrY MUrDKY KY-HGYD LHM 'aShUr-HV'a YHVDY.

Latin Vulgate
3:4 cumque hoc crebrius dicerent et ille nollet audire nuntiaverunt Aman scire cupientes utrum perseveraret in sententia dixerat enim eis se esse Iudaeum

King James Version
3:4 Now it came to pass, when they spake daily unto him, and he hearkened not unto them, that they told Haman, to see whether Mordecai's matters would stand: for he had told them that he was a Jew.

American Standard Version
3:4 Now it came to pass, when they spake daily unto him, and he hearkened not unto them, that they told Haman, to see whether Mordecai`s matters would stand: for he had told them that he was a Jew.

Bible in Basic English
3:4 Now when they had said this to him day after day and he gave no attention, they let Haman have news of it, to see if Mordecai's behaviour would be overlooked: for he had said to them that he was a Jew.

Darby's English Translation
3:4 And it came to pass as they spoke daily to him, and he hearkened not to them, that they informed Haman, to see whether Mordecai`s matters would stand; for he had told them that he was a Jew.

Douay Rheims Bible
3:4 And when they were saying this often, and he would not hearken to them; they told Aman, desirous to know whether he would continue in his resolution: for he had told them that he was a Jew.

Noah Webster Bible
3:4 Now it came to pass, when they spoke daily to him, and he hearkened not to them, that they told Haman, to see whether Mordecai's matters would stand: for he had told them that he was a Jew.

World English Bible
3:4 Now it came to pass, when they spoke daily to him, and he didn`t listen to them, that they told Haman, to see whether Mordecai`s matters would stand: for he had told those who he was a Jew.

Young's Literal Translation
3:4 And it cometh to pass, in their speaking unto him, day by day, and he hath not hearkened unto them, that they declare it to Haman, to see whether the words of Mordecai do stand, for he hath declared to them that he is a Jew.

Modern Hebrew
וירא המן כי־אין
מרדכי כרע ומשתחוה
לו וימלא המן חמה׃

Paleo-Hebrew (Before 585 B.C.)
3:5

-

.

Hebrew Transliterated
3:5 VYUr'a HMN KY-'aYN MUrDKY KUr'y VMShThChVH LV VYML'a HMN ChMH.

Latin Vulgate
3:5 quod cum audisset Aman et experimento probasset quod Mardocheus non sibi flecteret genu nec se adoraret iratus est valde

King James Version
3:5 And when Haman saw that Mordecai bowed not, nor did him reverence, then was Haman full of wrath.

American Standard Version
3:5 And when Haman saw that Mordecai bowed not down, nor did him reverence, then was Haman full of wrath.

Bible in Basic English
3:5 And when Haman saw that Mordecai did not go down before him and give him honour, Haman was full of wrath.

Darby's English Translation
3:5 And when Haman saw that Mordecai bowed not, nor did him reverence, Haman was full of fury.

Douay Rheims Bible
3:5 Now when Aman had heard this, and had proved by experience that Mardochai did not bend his knee to him, nor worship him, he was exceeding angry.

Noah Webster Bible
3:5 And when Haman saw that Mordecai bowed not, nor did him reverence, then was Haman full of wrath.

World English Bible
3:5 When Haman saw that Mordecai didn`t bow down, nor did him reverence, then was Haman full of wrath.

Young's Literal Translation
3:5 And Haman seeth that Mordecai is not bowing and doing obeisance to him, and Haman is full of fury,

Modern Hebrew
ויבז בעיניו לשלח
יד במרדכי לבדו
כי־הגידו לו את־עם
מרדכי ויבקש המן
להשמיד
את־כל־היהודים אשר
בכל־מלכות אחשורוש
עם מרדכי׃

Paleo-Hebrew (Before 585 B.C.)
3:6

-
-

- [image] [image] -
-

.

Hebrew Transliterated
3:6 VYBZ B'yYNYV LShLCh YD BMUrDKY LBDV KY-HGYDV LV 'aTh-'yM MUrDKY VYBQSh HMN LHShMYD 'aTh-KL-HYHVDYM 'aShUr BKL-MLKVTh 'aChShVUrVSh 'yM MUrDKY.

Latin Vulgate
3:6 et pro nihilo duxit in unum Mardocheum mittere manus suas audierat enim quod esset gentis iudaeae magisque voluit omnem Iudaeorum qui erant in regno Asueri perdere nationem

King James Version
3:6 And he thought scorn to lay hands on Mordecai alone; for they had shewed him the people of Mordecai: wherefore Haman sought to destroy all the Jews that were throughout the whole kingdom of Ahasuerus, even the people of Mordecai.

American Standard Version
3:6 But he thought scorn to lay hands on Mordecai alone; for they had made known to him the people of Mordecai: wherefore Haman sought to destroy all the Jews that were throughout the whole kingdom of Ahasuerus, even the people of Mordecai.

Bible in Basic English
3:6 But it was not enough for him to make an attack on Mordecai only; for they had made clear to him who Mordecai's people were; so Haman made it his purpose to put an end to all the Jews, even Mordecai's people, through all the kingdom of Ahasuerus.

Darby's English Translation
3:6 But he scorned to lay hands on Mordecai alone; for they had made known to him the people of Mordecai; therefore Haman sought to destroy all the Jews that were in all the kingdom of Ahasuerus -- the people of Mordecai.

Douay Rheims Bible
3:6 And he counted it nothing to lay his hands upon Mardochai alone: for he had heard that he was of the nation of the Jews, and he chose rather to destroy all the nation of the Jews that were in the kingdom of Assuerus.

Noah Webster Bible
3:6 And he scorned to lay hands on Mordecai alone; for they had shown him the people of Mordecai: wherefore Haman sought to destroy all the Jews that were throughout the whole kingdom of Ahasuerus, even the people of Mordecai.

World English Bible
3:6 But he thought scorn to lay hands on Mordecai alone; for they had made known to him the people of Mordecai: why Haman sought to destroy all the Jews who were throughout the whole kingdom of Ahasuerus, even the people of Mordecai.

Young's Literal Translation
3:6 and it is contemptible in his eyes to put forth a hand on Mordecai by himself, for they have declared to him the people of Mordecai, and Haman seeketh to destroy all the Jews who are in all the kingdom of Ahasuerus -- the people of Mordecai.

Modern Hebrew
בחדש הראשון
הוא־חדש ניסן בשנת
שתים עשרה למלך
אחשורוש הפיל פור
הוא הגורל לפני
המן מיום ליום
ומחדש לחדש
שנים־עשר הוא־חדש
אדר׃

Paleo-Hebrew (Before 585 B.C.)
3:7

-

-
. -

Hebrew Transliterated
3:7 BChDSh HUr'aShVN HV'a-ChDSh NYSN BShNTh ShThYM 'yShUrH LMLK 'aChShVUrVSh HPhYL PhVUr HV'a HGVUrL LPhNY HMN MYVM LYVM VMChDSh LChDSh ShNYM-'yShUr HV'a-ChDSh 'aDUr.

Latin Vulgate
3:7 mense primo cuius vocabulum est nisan anno duodecimo regni Asueri missa est sors in urnam quae hebraice dicitur phur coram Aman quo die et quo mense gens Iudaeorum deberet interfici et exivit mensis duodecimus qui vocatur adar

King James Version
3:7 In the first month, that is, the month Nisan, in the twelfth year of king Ahasuerus, they cast Pur, that is, the lot, before Haman from day to day, and from month to month, to the twelfth month, that is, the month Adar.

American Standard Version
3:7 In the first month, which is the month Nisan, in the twelfth year of king Ahasuerus, they cast Pur, that is, the lot, before Haman from day to day, and from month to month, to the twelfth month, which is the month Adar.

Bible in Basic English
3:7 In the first month, the month Nisan, in the twelfth year of King Ahasuerus, from day to day and from month to month they went on looking for a sign given by Pur (that is chance) before Haman, till the sign came out for the thirteenth day of the twelfth month, the month Adar.

Darby's English Translation
3:7 In the first month, that is, the month Nisan, in the twelfth year of king Ahasuerus, they cast Pur, that is, the lot, before Haman for each day and for each month, to the twelfth month, that is, the month Adar.

Douay Rheims Bible
3:7 In the first month (which is called Nisan) in the twelfth year a of the reign of Assuerus, the lot was cast into an urn, which in Hebrew is called Phur, before Aman, on what day and what month the nation of the Jews should be destroyed: and there came out the twelfth month, which is called Adar.

Noah Webster Bible
3:7 In the first month, (that is, the month Nisan,) in the twelfth year of king Ahasuerus, they cast Pur, that is, the lot, before Haman from day to day, and from month to month, to the twelfth month, that is, the month Adar.

World English Bible
3:7 In the first month, which is the month Nisan, in the twelfth year of king Ahasuerus, they cast Pur, that is, the lot, before Haman from day to day, and from month to month, to the twelfth month, which is the month Adar.

Young's Literal Translation
3:7 In the first month -- it is the month of Nisan -- in the twelfth year of the king Ahasuerus, hath one caused to fall Pur (that is the lot) before Haman, from day to day, and from month to month, to the twelfth, it is the month of Adar.

Modern Hebrew
ויאמר המן למלך
אחשורוש ישנו
עם־אחד מפזר ומפרד
בין העמים בכל
מדינות מלכותך
ודתיהם שנות
מכל־עם ואת־דתי
המלך אינם עשים
ולמלך אין־שוה
להניחם׃

Paleo-Hebrew (Before 585 B.C.)
3:8

-

-
-

-
.

Hebrew Transliterated
3:8 VY'aMUr HMN LMLK 'aChShVUrVSh YShNV 'yM-'aChD MPhZUr VMPhUrD BYN H'yMYM BKL MDYNVTh MLKVThK VDThYHM ShNVTh MKL-'yM V'aTh-DThY HMLK 'aYNM 'yShYM VLMLK 'aYN-ShVH LHNYChM.

Latin Vulgate
3:8 dixitque Aman regi Asuero est populus per omnes provincias regni tui dispersus et a se mutuo separatus novis utens legibus et caerimoniis insuper et regis scita contemnens et optime nosti quod non expediat regno tuo ut insolescat per licentiam

King James Version
3:8 And Haman said unto king Ahasuerus, There is a certain people scattered abroad and dispersed among the people in all the provinces of thy kingdom; and their laws are diverse from all people; neither keep they the king's laws: therefore it is not for the king's profit to suffer them.

American Standard Version
3:8 And Haman said unto king Ahasuerus, There is a certain people scattered abroad and dispersed among the peoples in all the provinces of thy kingdom; and their laws are diverse from those of every people; neither keep they the king`s laws: therefore it is not for the king`s profit to suffer them.

Bible in Basic English
3:8 And Haman said to King Ahasuerus, There is a certain nation living here and there in small groups among the people in all the divisions of your kingdom; their laws are different from those of any other nation, and they do not keep the king's laws: for this reason it is not right for the king to let them be.

Darby's English Translation
3:8 And Haman said to king Ahasuerus, There is a people scattered abroad and dispersed among the peoples in all the provinces of thy kingdom; and their laws are diverse from those of every people, and they keep not the king`s laws; and it is not for the king`s profit to suffer them.

Douay Rheims Bible
3:8 And Aman said to king Assuerus: There is a people scattered through all the provinces of thy kingdom, and separated one from another, that use new laws and ceremonies, and moreover despise the king's ordinances: and thou knowest very well that it is not expedient for thy kingdom that they should grow insolent by impunity.

Noah Webster Bible
3:8 And Haman said to king Ahasuerus, There is a certain people scattered abroad and dispersed among the people in all the provinces of thy kingdom; and their laws are diverse from all people; neither keep they the king's laws: therefore it is not for the king's profit to suffer them.

World English Bible
3:8 Haman said to king Ahasuerus, There is a certain people scattered abroad and dispersed among the peoples in all the provinces of your kingdom; and their laws are diverse from those of every people; neither keep they the king`s laws: therefore it is not for the king`s profit to allow them.

Young's Literal Translation
3:8 And Haman saith to the king Ahasuerus, `There is one people scattered and separated among the peoples, in all provinces of thy kingdom, and their laws are diverse from all people, and the laws of the king they are not doing, and for the king it is not profitable to suffer them;

Modern Hebrew
אם־על־המלך טוב
יכתב לאבדם ועשרת
אלפים ככר־כסף
אשקול על־ידי עשי
המלאכה להביא
אל־גנזי המלך׃

Paleo-Hebrew (Before 585 B.C.)
3:9
- [image] [image] -

-
-

. -

Hebrew Transliterated
3:9 'aM-'yL-HMLK TVB YKThB L'aBDM V'yShUrTh 'aLPhYM KKUr-KSPh 'aShQVL 'yL-YDY 'yShY HML'aKH LHBY'a 'aL-GNZY HMLK.

Latin Vulgate
3:9 si tibi placet decerne ut pereat et decem milia talentorum adpendam arcariis gazae tuae

King James Version
3:9 If it please the king, let it be written that they may be destroyed: and I will pay ten thousand talents of silver to the hands of those that have the charge of the business, to bring it into the king's treasuries.

American Standard Version
3:9 If it please the king, let it be written that they be destroyed: and I will pay ten thousand talents of silver into the hands of those that have the charge of the king`s business, to bring it into the king`s treasuries.

Bible in Basic English
3:9 If it is the king's pleasure, let a statement ordering their destruction be put in writing: and I will give to those responsible for the king's business, ten thousand talents of silver for the king's store-house.

Darby's English Translation
3:9 If it please the king, let it be written that they may be destroyed, and I will pay ten thousand talents of silver into the hands of those that have charge of the affairs, to bring it into the king`s treasuries.

Douay Rheims Bible
3:9 If it please thee, decree that they may he destroyed, and I will pay ten thousand talents to thy treasurers.

Noah Webster Bible
3:9 If it shall please the king, let it be written that they may be destroyed: and I will pay ten thousand talents of silver to the hands of those that have the charge of the business, to bring it into the king's treasuries.

World English Bible
3:9 If it please the king, let it be written that they be destroyed: and I will pay ten thousand talents of silver into the hands of those who have the charge of the king`s business, to bring it into the king`s treasuries.

Young's Literal Translation
3:9 if to the king it be good, let it be written to destroy them, and ten thousand talents of silver I weigh into the hands of those doing the work, to bring it in unto the treasuries of the king.`

Modern Hebrew
ויסר המלך
את־טבעתו מעל ידו
ויתנה להמן
בן־המדתא האגגי
צרר היהודים׃

Paleo-Hebrew (Before 585 B.C.)
3:10

-

-

.

Hebrew Transliterated
3:10 VYSUr HMLK 'aTh-TB'yThV M'yL YDV VYThNH LHMN BN-HMDTh'a H'aGGY TShUrUr HYHVDYM.

Latin Vulgate
3:10 tulit ergo rex anulum quo utebatur de manu sua et dedit eum Aman filio Amadathi de progenie Agag hosti Iudaeorum

King James Version
3:10 And the king took his ring from his hand, and gave it unto Haman the son of Hammedatha the Agagite, the Jews' enemy.

American Standard Version
3:10 And the king took his ring from his hand, and gave it unto Haman the son of Hammedatha the Agagite, the Jews` enemy.

Bible in Basic English
3:10 And the king took his ring from his hand and gave it to Haman, the son of Hammedatha the Agagite, the hater of the Jews.

Darby's English Translation
3:10 And the king took his ring from his hand, and gave it to Haman the son of Hammedatha the Agagite, the Jews` enemy.

Douay Rheims Bible
3:10 And the king took the ring that he used, from his own hand, and gave it to Aman, the son of Amadathi of the race of Agag, the enemy of the Jews,

Noah Webster Bible
3:10 And the king took his ring from his hand, and gave it to Haman the son of Hammedatha the Agagite, the Jews enemy.

World English Bible
3:10 The king took his ring from his hand, and gave it to Haman the son of Hammedatha the Agagite, the Jews` enemy.

Young's Literal Translation
3:10 And the king turneth aside his signet from off his hand, and giveth it to Haman son of Hammedatha the Agagite, adversary of the Jews;

Modern Hebrew
ויאמר המלך להמן
הכסף נתון לך והעם
לעשות בו כטוב
בעיניך׃

Paleo-Hebrew (Before 585 B.C.)
3:11

.

Hebrew Transliterated
3:11 VY'aMUr HMLK LHMN HKSPh NThVN LK VH'yM L'yShVTh BV KTVB B'yYNYK.

Latin Vulgate
3:11 dixitque ad eum argentum quod polliceris tuum sit de populo age quod tibi placet

King James Version
3:11 And the king said unto Haman, The silver is given to thee, the people also, to do with them as it seemeth good to thee.

American Standard Version
3:11 And the king said unto Haman, The silver is given to thee, the people also, to do with them as it seemeth good to thee.

Bible in Basic English
3:11 And the king said to Haman, The money is yours, and the people, to do with them whatever seems right to you.

Darby's English Translation
3:11 And the king said to Haman, The silver is given to thee, the people also, to do with them as seems good to thee.

Douay Rheims Bible
3:11 And he said to him: As to the money which thou promisest, keep it for thyself: and as to the people, do with them as seemeth good to thee.

Noah Webster Bible
3:11 And the king said to Haman, The silver is given to thee, the people also, to do with them as it seemeth good to thee.

World English Bible
3:11 The king said to Haman, The silver is given to you, the people also, to do with them as it seems good to you.

Young's Literal Translation
3:11 and the king saith to Haman, `The silver is given to thee, and the people, to do with it as it is good in thine eyes.`

Modern Hebrew
ויקראו ספרי המלך
בחדש הראשון
בשלושה עשר יום בו
ויכתב ככל־אשר־
צוה המן אל
אחשדרפני־המלך
ואל־הפחות אשר
על־מדינה ומדינה
ואל־שרי עם ועם
מדינה ומדינה
ככתבה ועם ועם
כלשונו בשם המלך
אחשורש נכתב ונחתם
בטבעת המלך׃

Paleo-Hebrew (Before 585 B.C.)
3:12

- [image] [image] [image] -

- [image] [image] [image] [image] [image] [image] [image] -
-
-

.

Hebrew Transliterated
3:12 VYQUr'aV SPhUrY HMLK BChDSh HUr'aShVN BShLVShH 'yShUr YVM BV VYKThB KKL-'aShUr- TShVH HMN 'aL 'aChShDUrPhNY-HMLK V'aL-HPhChVTh 'aShUr 'yL-MDYNH VMDYNH V'aL-ShUrY 'yM V'yM MDYNH VMDYNH KKThBH V'yM V'yM KLShVNV BShM HMLK 'aChShVUrSh NKThB VNChThM BTB'yTh HMLK.

Latin Vulgate
3:12 vocatique sunt scribae regis mense primo nisan tertiadecima die eius et scriptum est ut iusserat Aman ad omnes satrapas regis et iudices provinciarum diversarumque gentium ut quaeque gens legere poterat et audire pro varietate linguarum ex nomine regis Asueri et litterae ipsius signatae anulo

King James Version
3:12 Then were the king's scribes called on the thirteenth day of the first month, and there was written according to all that Haman had commanded unto the king's lieutenants, and to the governors that were over every province, and to the rulers of every people of every province according to the writing thereof, and to every people after their language; in the name of king Ahasuerus was it written, and sealed with the king's ring.

American Standard Version
3:12 Then were the king`s scribes called in the first month, on the thirteenth day thereof; and there was written according to all that Haman commanded unto the king`s satraps, and to the governors that were over every province, and to the princes of every people, to every province according to the writing thereof, and to every people after their language; in the name of king Ahasuerus was it written, and it was sealed with the king`s ring.

Bible in Basic English
3:12 Then on the thirteenth day of the first month, the king's scribes were sent for, and they put in writing Haman's orders to all the king's captains and the rulers of every division of his kingdom and the chiefs of every people: for every division of the kingdom in the writing commonly used there, and to every people in the language which was theirs; it was signed in the name of King Ahasuerus and stamped with the king's ring.

Darby's English Translation
3:12 Then were the king`s scribes called, in the first month, on the thirteenth day of the month, and there was written according to all that Haman commanded unto the king`s satraps, and to the governors over every province, and to the princes of every people; to every province according to the writing thereof, and to every people according to their language: in the name of king Ahasuerus was it written, and sealed with the king`s ring.

Douay Rheims Bible
3:12 And the king's scribes were called in the first month Nisan, on the thirteenth day of the same month: and they wrote, as Aman had commanded, to all the king's lieutenants, and to the judges of the provinces, and of divers nations, as every nation could read, and hear according to their different languages, in the name of king Assuerus: and the letters, sealed with his ring,

Noah Webster Bible
3:12 Then were the king's scribes called on the thirteenth day of the first month, and there was written according to all that Haman had commanded to the king's lieutenants, and to the governors that were over every province, and to the rulers of every people of every province, according to the writing of it, and to every people after their language; in the name of king Ahasuerus was it written, and sealed with the king's ring.

World English Bible
3:12 Then were the king`s scribes called in the first month, on the thirteenth day of it; and there was written according to all that Haman commanded to the king`s satraps, and to the governors who were over every province, and to the princes of every people, to every province according to the writing of it, and to every people after their language; in the name of king Ahasuerus was it written, and it was sealed with the king`s ring.

Young's Literal Translation
3:12 And scribes of the king are called, on the first month, on the thirteenth day of it, and it is written according to all that Haman hath commanded, unto lieutenants of the king, and unto the governors who are over province and province, and unto the heads of people and people, province and province, according to its writing, and people and people according to its tongue, in the name of the king Ahasuerus it hath been written and sealed with the signet of the king,

Modern Hebrew
ונשלוח ספרים ביד
הרצים
אל־כל־מדינות המלך
להשמיד להרג ולאבד
את־כל־היהודים
מנער ועד־זקן טף
ונשים ביום אחד
בשלושה עשר לחדש
שנים־עשר הוא־חדש
אדר ושללם לבוז׃

Paleo-Hebrew (Before 585 B.C.)
3:13

- [image] [image] -

- [image] [image] -
-

-
-
.

Hebrew Transliterated
3:13 VNShLVCh SPhUrYM BYD HUrTShYM 'aL-KL-MDYNVTh HMLK LHShMYD LHUrG VL'aBD 'aTh-KL-HYHVDYM MN'yUr V'yD-ZQN TPh VNShYM BYVM 'aChD BShLVShH 'yShUr LChDSh ShNYM-'yShUr HV'a-ChDSh 'aDUr VShLLM LBVZ.

Latin Vulgate
3:13 missae sunt per cursores regis ad universas provincias ut occiderent atque delerent omnes Iudaeos a puero usque ad senem parvulos et mulieres uno die hoc est tertiodecimo mensis duodecimi qui vocatur adar et bona eorum diriperent

King James Version
3:13 And the letters were sent by posts into all the king's provinces, to destroy, to kill, and to cause to perish, all Jews, both young and old, little children and women, in one day, even upon the thirteenth day of the twelfth month, which is the month Adar, and to take the spoil of them for a prey.

American Standard Version
3:13 And letters were sent by posts into all the king`s provinces, to destroy, to slay, and to cause to perish, all Jews, both young and old, little children and women, in one day, even upon the thirteenth day of the twelfth month, which is the month Adar, and to take the spoil of them for a prey.

Bible in Basic English
3:13 And letters were sent by the runners into every division of the kingdom ordering the death and destruction of all Jews, young and old, little children and women, on the same day, even the thirteenth day of the twelfth month, the month Adar, and the taking of all their goods by force.

Darby's English Translation
3:13 And the letters were sent by couriers into all the king`s provinces, to destroy, to kill, and to cause to perish, all Jews, both young and old, little children and women, in one day, upon the thirteenth of the twelfth month, that is, the month Adar, and to take the spoil of them for a prey.

Douay Rheims Bible
3:13 Were sent by the king's messengers to all provinces, to kill and destroy all the Jews, both young and old, little children, and women, in one day, that is, on the thirteenth of the twelfth month, which is called Adar, and to make a spoil of their goods.

Noah Webster Bible
3:13 And the letters were sent by posts into all the king's provinces, to destroy, to kill, and to cause to perish, all Jews, both young and old, little children and women, in one day, even upon the thirteenth day of the twelfth month, which is the month Adar, and to take the spoil of them for a prey.

World English Bible
3:13 Letters were sent by posts into all the king`s provinces, to destroy, to kill, and to cause to perish, all Jews, both young and old, little children and women, in one day, even on the thirteenth day of the twelfth month, which is the month Adar, and to take the spoil of them for a prey.

Young's Literal Translation
3:13 and letters to be sent by the hand of the runners unto all provinces of the king, to cut off, to slay, and to destroy all the Jews, from young even unto old, infant and women, on one day, on the thirteenth of the twelfth month -- it is the month of Adar -- and their spoil to seize,

Modern Hebrew
פתשגן הכתב להנתן
דת בכל־מדינה
ומדינה גלוי
לכל־העמים להיות
עתדים ליום הזה׃

Paleo-Hebrew (Before 585 B.C.)
3:14

-
-

.

Hebrew Transliterated
3:14 PhThShGN HKThB LHNThN DTh BKL-MDYNH VMDYNH GLVY LKL-H'yMYM LHYVTh 'yThDYM LYVM HZH.

Latin Vulgate
3:14 summa autem epistularum haec fuit ut omnes provinciae scirent et pararent se ad praedictam diem

King James Version
3:14 The copy of the writing for a commandment to be given in every province was published unto all people, that they should be ready against that day.

American Standard Version
3:14 A copy of the writing, that the decree should be given out in every province, was published unto all the peoples, that they should be ready against that day.

Bible in Basic English
3:14 A copy of the writing, to be made public in every part of the kingdom, was sent out to all the peoples, so that they might be ready when that day came.

Darby's English Translation
3:14 That the decree might be given in every province, a copy of the writing was published to all peoples, that they should be ready against that day.

Douay Rheims Bible
3:14 And the contents of the letters were to this effect, that all provinces might know and be ready against that day.

Noah Webster Bible
3:14 The copy of the writing for a commandment to be given in every province, was published to all people, that they should be ready against that day.

World English Bible
3:14 A copy of the writing, that the decree should be given out in every province, was published to all the peoples, that they should be ready against that day.

Young's Literal Translation
3:14 a copy of the writing to be made law in every province and province is revealed to all the peoples, to be ready for this day.

Modern Hebrew
הרצים יצאו דחופים
בדבר המלך והדת
נתנה בשושן הבירה
והמלך והמן ישבו
לשתות והעיר שושן
נבוכה׃

Paleo-Hebrew (Before 585 B.C.)
3:15

.

Hebrew Transliterated
3:15 HUrTShYM YTSh'aV DChVPhYM BDBUr HMLK VHDTh NThNH BShVShN HBYUrH VHMLK VHMN YShBV LShThVTh VH'yYUr ShVShN NBVKH.

Latin Vulgate
3:15 festinabant cursores qui missi erant explere regis imperium statimque in Susis pependit edictum rege et Aman celebrante convivium et cunctis qui in urbe erant flentibus

King James Version
3:15 The posts went out, being hastened by the king's commandment, and the decree was given in Shushan the palace. And the king and Haman sat down to drink; but the city Shushan was perplexed.

American Standard Version
3:15 The posts went forth in haste by the king`s commandment, and the decree was given out in Shushan the palace. And the king and Haman sat down to drink; but the city of Shushan was perplexed.

Bible in Basic English
3:15 The runners went out quickly by the king's order, and a public statement was made in Shushan: and the king and Haman took wine together: but the town of Shushan was troubled.

Darby's English Translation
3:15 The couriers went out, being hastened by the king`s commandment, and the decree was given in Shushan the fortress. And the king and Haman sat down to drink; but the city of Shushan was in consternation.

Douay Rheims Bible
3:15 The couriers that were sent made haste to fulfil the king's commandment. And immediately the edict was hung up in Susan, the king and Aman feasting together, and all the Jews that were in the city weeping.

Noah Webster Bible
3:15 The posts departed, being hastened by the king's commandment, and the decree was given in Shushan the palace. And the king and Haman sat down to drink; but the city Shushan was perplexed.

World English Bible
3:15 The posts went forth in haste by the king`s commandment, and the decree was given out in Shushan the palace. The king and Haman sat down to drink; but the city of Shushan was perplexed.

Young's Literal Translation
3:15 The runners have gone forth, hastened by the word of the king, and the law hath been given in Shushan the palace, and the king and Haman have sat down to drink, and the city Shushan is perplexed.

Esther 4


Esther Chapter 4 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Esther 3

The Book of Esther

Chapter 4

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17
Modern Hebrew
ומרדכי ידע
את־כל־אשר נעשה
ויקרע מרדכי
את־בגדיו וילבש שק
ואפר ויצא בתוך
העיר ויזעק זעקה
גדולה ומרה׃

Paleo-Hebrew (Before 585 B.C.)
4:1

- [image] [image] -

-

.

Hebrew Transliterated
4:1 VMUrDKY YD'y 'aTh-KL-'aShUr N'yShH VYQUr'y MUrDKY 'aTh-BGDYV VYLBSh ShQ V'aPhUr VYTSh'a BThVK H'yYUr VYZ'yQ Z'yQH GDVLH VMUrH.

Latin Vulgate
4:1 quae cum audisset Mardocheus scidit vestimenta sua et indutus est sacco spargens cinerem capiti et in platea mediae civitatis voce magna clamabat ostendens amaritudinem animi sui

King James Version
4:1 When Mordecai perceived all that was done, Mordecai rent his clothes, and put on sackcloth with ashes, and went out into the midst of the city, and cried with a loud and a bitter cry;

American Standard Version
4:1 Now when Mordecai knew all that was done, Mordecai rent his clothes, and put on sackcloth with ashes, and went out into the midst of the city, and cried with a loud and a bitter cry;

Bible in Basic English
4:1 Now when Mordecai saw what was done, pulling off his robe, he put on haircloth, with dust on his head, and went out into the middle of the town, crying out with a loud and bitter cry.

Darby's English Translation
4:1 And when Mordecai knew all that was done, Mordecai rent his garments, and put on sackcloth with ashes, and went out into the midst of the city, and cried with a loud and bitter cry,

Douay Rheims Bible
4:1 Now when Mardochai had heard these things, he rent his garments, and put on sackcloth, strewing ashes on his head: and he cried with a loud voice in the street in the midst of the city, shewing the anguish of his mind.

Noah Webster Bible
4:1 When Mordecai perceived all that was done, Mordecai rent his clothes, and put on sackcloth with ashes, and went out into the midst of the city, and cried with a loud and a bitter cry;

World English Bible
4:1 Now when Mordecai knew all that was done, Mordecai tore his clothes, and put on sackcloth with ashes, and went out into the midst of the city, and cried with a loud and a bitter cry;

Young's Literal Translation
4:1 And Mordecai hath known all that hath been done, and Mordecai rendeth his garments, and putteth on sackcloth and ashes, and goeth forth into the midst of the city and crieth -- a cry loud and bitter,

Modern Hebrew
ויבוא עד לפני
שער־המלך כי אין
לבוא אל־שער המלך
בלבוש שק׃

Paleo-Hebrew (Before 585 B.C.)
4:2

-

-

.

Hebrew Transliterated
4:2 VYBV'a 'yD LPhNY Sh'yUr-HMLK KY 'aYN LBV'a 'aL-Sh'yUr HMLK BLBVSh ShQ.

Latin Vulgate
4:2 et hoc heiulatu usque ad fores palatii gradiens non enim erat licitum indutum sacco aulam regis intrare

King James Version
4:2 And came even before the king's gate: for none might enter into the king's gate clothed with sackcloth.

American Standard Version
4:2 and he came even before the king`s gate: for none might enter within the king`s gate clothed with sackcloth.

Bible in Basic English
4:2 And he came even before the king's doorway; for no one might come inside the king's door clothed in haircloth.

Darby's English Translation
4:2 and came even before the king`s gate; for none might enter into the king`s gate clothed with sackcloth.

Douay Rheims Bible
4:2 And he came lamenting in this manner even to the gate of the palace: for no one clothed with sackcloth might enter the king's court.

Noah Webster Bible
4:2 And came even before the king's gate: for none might enter into the king's gate clothed with sackcloth.

World English Bible
4:2 and he came even before the king`s gate: for none might enter within the king`s gate clothed with sackcloth.

Young's Literal Translation
4:2 and he cometh in unto the front of the gate of the king, but none is to come in unto the gate of the king with a sackcloth-garment.

Modern Hebrew
ובכל־מדינה ומדינה
מקום אשר דבר־המלך
ודתו מגיע אבל
גדול ליהודים וצום
ובכי ומספד שק
ואפר יצע לרבים׃

Paleo-Hebrew (Before 585 B.C.)
4:3
-

-

.

Hebrew Transliterated
4:3 VBKL-MDYNH VMDYNH MQVM 'aShUr DBUr-HMLK VDThV MGY'y 'aBL GDVL LYHVDYM VTShVM VBKY VMSPhD ShQ V'aPhUr YTSh'y LUrBYM.

Latin Vulgate
4:3 in omnibus quoque provinciis oppidis ac locis ad quae crudele regis dogma pervenerat planctus ingens erat apud Iudaeos ieiunium ululatus et fletus sacco et cinere multis pro strato utentibus

King James Version
4:3 And in every province, whithersoever the king's commandment and his decree came, there was great mourning among the Jews, and fasting, and weeping, and wailing; and many lay in sackcloth and ashes.

American Standard Version
4:3 And in every province, whithersoever the king`s commandment and his decree came, there was great mourning among the Jews, and fasting, and weeping, and wailing; and many lay in sackcloth and ashes.

Bible in Basic English
4:3 And in every part of the kingdom, wherever the king's word and his order came, there was great sorrow among the Jews, and weeping and crying and going without food; and numbers of them were stretched on the earth covered with dust and haircloth.

Darby's English Translation
4:3 And in every province, wherever the king`s commandment and his decree came, there was great mourning among the Jews, and fasting, and weeping, and wailing: many lay in sackcloth and ashes.

Douay Rheims Bible
4:3 And in all provinces, towns, and places, to which the king's cruel edict was come, there was great mourning among the Jews, with fasting, wailing, and weeping, many using sackcloth and ashes for their bed.

Noah Webster Bible
4:3 And in every province whithersoever the king's commandment and his decree came, there was great mourning among the Jews, and fasting, and weeping, and wailing; and many lay in sackcloth and ashes.

World English Bible
4:3 In every province, wherever the king`s commandment and his decree came, there was great mourning among the Jews, and fasting, and weeping, and wailing; and many lay in sackcloth and ashes.

Young's Literal Translation
4:3 And in every province and province, the place where the word of the king, even his law, is coming, a great mourning have the Jews, and fasting, and weeping, and lamenting: sackcloth and ashes are spread for many.

Modern Hebrew
ותבואינה נערות
אסתר וסריסיה
ויגידו לה ותתחלחל
המלכה מאד ותשלח
בגדים להלביש
את־מרדכי ולהסיר
שקו מעליו ולא
קבל׃

Paleo-Hebrew (Before 585 B.C.)
4:4

-

.

Hebrew Transliterated
4:4 VThBV'aYNH N'yUrVTh 'aSThUr VSUrYSYH VYGYDV LH VThThChLChL HMLKH M'aD VThShLCh BGDYM LHLBYSh 'aTh-MUrDKY VLHSYUr ShQV M'yLYV VL'a QBL.

Latin Vulgate
4:4 ingressae sunt autem puellae Hester et eunuchi nuntiaveruntque ei quod audiens consternata est et misit vestem ut ablato sacco induerent eum quam accipere noluit

King James Version
4:4 So Esther's maids and her chamberlains came and told it her. Then was the queen exceedingly grieved; and she sent raiment to clothe Mordecai, and to take away his sackcloth from him: but he received it not.

American Standard Version
4:4 And Esther`s maidens and her chamberlains came and told it her; and the queen was exceedingly grieved: and she sent raiment to clothe Mordecai, and to take his sackcloth from off him; but he received it not.

Bible in Basic English
4:4 And Esther's women and her servants came and gave her word of it. Then great was the grief of the queen: and she sent robes for Mordecai, so that his clothing of haircloth might be taken off; but he would not have them.

Darby's English Translation
4:4 And Esther`s maids and her chamberlains came and told it her; and the queen was exceedingly grieved: and she sent raiment to clothe Mordecai, and to take away his sackcloth from him; but he received it not.

Douay Rheims Bible
4:4 Then Esther's maids and her eunuchs went in, and told her. And when she heard it she was in a consternation: and she sent a garment, to clothe him, and to take away the sackcloth: but he would not receive it.

Noah Webster Bible
4:4 So Esther's maids and her chamberlains came and told it to her. Then was the queen exceedingly grieved; and she sent raiment to clothe Mordecai, and to take away his sackcloth from him: but he received it not.

World English Bible
4:4 Esther`s maidens and her chamberlains came and told it her; and the queen was exceedingly grieved: and she sent clothing to clothe Mordecai, and to take his sackcloth from off him; but he didn`t receive it.

Young's Literal Translation
4:4 And young women of Esther come in and her eunuchs, and declare it to her, and the queen is exceedingly pained, and sendeth garments to clothe Mordecai, and to turn aside his sackcloth from off him, and he hath not received them.

Modern Hebrew
ותקרא אסתר להתך
מסריסי המלך אשר
העמיד לפניה
ותצוהו על־מרדכי
לדעת מה־זה
ועל־מה־זה׃

Paleo-Hebrew (Before 585 B.C.)
4:5

-
-
. - [image] [image] -

Hebrew Transliterated
4:5 VThQUr'a 'aSThUr LHThK MSUrYSY HMLK 'aShUr H'yMYD LPhNYH VThTShVHV 'yL-MUrDKY LD'yTh MH-ZH V'yL-MH-ZH.

Latin Vulgate
4:5 accitoque Athac eunucho quem rex ministrum ei dederat praecepit ut iret ad Mardocheum et disceret ab eo cur hoc faceret

King James Version
4:5 Then called Esther for Hatach, one of the king's chamberlains, whom he had appointed to attend upon her, and gave him a commandment to Mordecai, to know what it was, and why it was.

American Standard Version
4:5 Then called Esther for Hathach, one of the king`s chamberlains, whom he had appointed to attend upon her, and charged him to go to Mordecai, to know what this was, and why it was.

Bible in Basic English
4:5 Then Esther sent for Hathach, one of the king's unsexed servants whom he had given her for waiting on her, and she gave him orders to go to Mordecai and see what this was and why it was.

Darby's English Translation
4:5 Then Esther called for Hatach, one of the king`s chamberlains, whom he had appointed to wait upon her, and gave him a commandment to Mordecai, to know what it was, and why it was.

Douay Rheims Bible
4:5 And she called for Athach the eunuch, whom the king had appointed to attend upon her, and she commanded him to go to Mardochai, and learn of him why he did this.

Noah Webster Bible
4:5 Then called Esther for Hatach, one of the king's chamberlains, whom he had appointed to attend upon her, and gave him a commandment to Mordecai, to know what it was, and why it was.

World English Bible
4:5 Then called Esther for Hathach, one of the king`s chamberlains, whom he had appointed to attend on her, and charged him to go to Mordecai, to know what this was, and why it was.

Young's Literal Translation
4:5 And Esther calleth to Hatach, of the eunuchs of the king, whom he hath stationed before her, and giveth him a charge for Mordecai, to know what this is, and wherefore this is.

Modern Hebrew
ויצא התך אל־מרדכי
אל־רחוב העיר אשר
לפני שער־המלך׃

Paleo-Hebrew (Before 585 B.C.)
4:6

- [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
4:6 VYTSh'a HThK 'aL-MUrDKY 'aL-UrChVB H'yYUr 'aShUr LPhNY Sh'yUr-HMLK.

Latin Vulgate
4:6 egressusque Athac ivit ad Mardocheum stantem in platea civitatis ante ostium palatii

King James Version
4:6 So Hatach went forth to Mordecai unto the street of the city, which was before the king's gate.

American Standard Version
4:6 So Hathach went forth to Mordecai unto the broad place of the city, which was before the king`s gate.

Bible in Basic English
4:6 So Hathach went out and saw Mordecai in the open square of the town before the king's doorway.

Darby's English Translation
4:6 And Hatach went forth to Mordecai, unto the public place of the city which was before the king`s gate.

Douay Rheims Bible
4:6 And Athach going out went to Mardochai, who was standing in the street of the city, before the palace gate:

Noah Webster Bible
4:6 So Hatach went forth to Mordecai, to the street of the city, which was before the king's gate.

World English Bible
4:6 So Hathach went forth to Mordecai to the broad place of the city, which was before the king`s gate.

Young's Literal Translation
4:6 And Hatach goeth out unto Mordecai, unto a broad place of the city, that is before the gate of the king,

Modern Hebrew
ויגד־לו מרדכי את
כל־אשר קרהו ואת
פרשת הכסף אשר אמר
המן לשקול על־גנזי
המלך ביהודיים
לאבדם׃

Paleo-Hebrew (Before 585 B.C.)
4:7
-
-

-
.

Hebrew Transliterated
4:7 VYGD-LV MUrDKY 'aTh KL-'aShUr QUrHV V'aTh PhUrShTh HKSPh 'aShUr 'aMUr HMN LShQVL 'yL-GNZY HMLK BYHVDYYM L'aBDM.

Latin Vulgate
4:7 qui indicavit ei omnia quae acciderant quomodo Aman promisisset ut in thesauros regis pro Iudaeorum nece inferret argentum

King James Version
4:7 And Mordecai told him of all that had happened unto him, and of the sum of the money that Haman had promised to pay to the king's treasuries for the Jews, to destroy them.

American Standard Version
4:7 And Mordecai told him of all that had happened unto him, and the exact sum of the money that Haman had promised to pay to the king`s treasuries for the Jews, to destroy them.

Bible in Basic English
4:7 And Mordecai gave him an account of what had taken place, and of the amount of money which Haman had said he would put into the king's store for the destruction of the Jews.

Darby's English Translation
4:7 And Mordecai told him of all that had happened to him, and of the sum of money that Haman had promised to pay to the king`s treasuries for the Jews, to destroy them.

Douay Rheims Bible
4:7 And Mardochai told him all that had happened, how Aman had promised to pay money into the king's treasures, to have the Jews destroyed.

Noah Webster Bible
4:7 And Mordecai told him all that had happened to him, and of the sum of the money that Haman had promised to pay to the king's treasuries for the Jews, to destroy them.

World English Bible
4:7 Mordecai told him of all that had happened to him, and the exact sum of the money that Haman had promised to pay to the king`s treasuries for the Jews, to destroy them.

Young's Literal Translation
4:7 and Mordecai declareth to him all that hath met him, and the explanation of the money that Haman said to weigh to the treasuries of the king for the Jews, to destroy them,

Modern Hebrew
ואת־פתשגן כתב־הדת
אשר־נתן בשושן
להשמידם נתן לו
להראות את־אסתר
ולהגיד לה ולצוות
עליה לבוא אל־המלך
להתחנן־לו ולבקש
מלפניו על־ עמה׃

Paleo-Hebrew (Before 585 B.C.)
4:8
- [image] [image] [image] [image] [image] [image] [image] [image] -
-

-

- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
4:8 V'aTh-PhThShGN KThB-HDTh 'aShUr-NThN BShVShN LHShMYDM NThN LV LHUr'aVTh 'aTh-'aSThUr VLHGYD LH VLTShVVTh 'yLYH LBV'a 'aL-HMLK LHThChNN-LV VLBQSh MLPhNYV 'yL- 'yMH.

Latin Vulgate
4:8 exemplarque edicti quod pendebat in Susis dedit ei ut reginae ostenderet et moneret eam ut intraret ad regem et deprecaretur eum pro populo suo

King James Version
4:8 Also he gave him the copy of the writing of the decree that was given at Shushan to destroy them, to shew it unto Esther, and to declare it unto her, and to charge her that she should go in unto the king, to make supplication unto him, and to make request before him for her people.

American Standard Version
4:8 Also he gave him the copy of the writing of the decree that was given out in Shushan to destroy them, to show it unto Esther, and to declare it unto her, and to charge her that she should go in unto the king, to make supplication unto him, and to make request before him, for her people.

Bible in Basic English
4:8 And he gave him the copy of the order which had been given out in Shushan for their destruction, ordering him to let Esther see it, and to make it clear to her; and to say to her that she was to go in to the king, requesting his mercy, and making prayer for her people.

Darby's English Translation
4:8 And he gave him a copy of the writing of the decree that had been given at Shushan to destroy them, to shew it to Esther, and to declare it to her, and to charge her that she should go in unto the king, to make supplication to him, and to make request before him, for her people.

Douay Rheims Bible
4:8 He gave him also a copy of the edict which was hanging up in Susan, that he should shew it to the queen, and admonish her to go in to the king, and to en- treat him for her people.

Noah Webster Bible
4:8 Also he gave him the copy of the writing of the decree that was given at Shushan to destroy them, to show it to Esther, and to declare it to her, and to charge her that she should go in to the king, to make supplication to him, and to make request before him for her people.

World English Bible
4:8 Also he gave him the copy of the writing of the decree that was given out in Shushan to destroy them, to show it to Esther, and to declare it to her, and to charge her that she should go in to the king, to make supplication to him, and to make request before him, for her people.

Young's Literal Translation
4:8 and the copy of the writing of the law that had been given in Shushan to destroy them he hath given to him, to shew Esther, and to declare it to her, and to lay a charge on her to go in unto the king, to make supplication to him, and to seek from before him, for her people.

Modern Hebrew
ויבוא התך ויגד
לאסתר את דברי
מרדכי׃

Paleo-Hebrew (Before 585 B.C.)
4:9

.

Hebrew Transliterated
4:9 VYBV'a HThK VYGD L'aSThUr 'aTh DBUrY MUrDKY.

Latin Vulgate
4:9 regressus Athac nuntiavit Hester omnia quae Mardocheus dixerat

King James Version
4:9 And Hatach came and told Esther the words of Mordecai.

American Standard Version
4:9 And Hathach came and told Esther the words of Mordecai.

Bible in Basic English
4:9 And Hathach came back and gave Esther an account of what Mordecai had said.

Darby's English Translation
4:9 And Hatach came and told Esther the words of Mordecai.

Douay Rheims Bible
4:9 And Athach went back and told Esther all that Mardochai had said.

Noah Webster Bible
4:9 And Hatach came and told Esther the words of Mordecai.

World English Bible
4:9 Hathach came and told Esther the words of Mordecai.

Young's Literal Translation
4:9 And Hatach cometh in and declareth to Esther the words of Mordecai,

Modern Hebrew
ותאמר אסתר להתך
ותצוהו אל־מרדכי׃

Paleo-Hebrew (Before 585 B.C.)
4:10

. -

Hebrew Transliterated
4:10 VTh'aMUr 'aSThUr LHThK VThTShVHV 'aL-MUrDKY.

Latin Vulgate
4:10 quae respondit ei et iussit ut diceret Mardocheo

King James Version
4:10 Again Esther spake unto Hatach, and gave him commandment unto Mordecai;

American Standard Version
4:10 Then Esther spake unto Hathach, and gave him a message unto Mordecai saying:

Bible in Basic English
4:10 Then Esther sent Hathach to say to Mordecai:

Darby's English Translation
4:10 And Esther spoke to Hatach, and gave him commandment unto Mordecai:

Douay Rheims Bible
4:10 She answered him, and bade him say to Mardochai:

Noah Webster Bible
4:10 Again Esther spoke to Hatach, and gave him commandment to Mordecai;

World English Bible
4:10 Then Esther spoke to Hathach, and gave him a message to Mordecai saying:

Young's Literal Translation
4:10 and Esther speaketh to Hatach, and chargeth him for Mordecai:

Modern Hebrew
כל־עבדי המלך
ועם־מדינות המלך
ידעים אשר כל־איש
ואשה אשר יבוא־
אל־המלך אל־החצר
הפנימית אשר
לא־יקרא אחת דתו
להמית לבד מאשר
יושיט־לו המלך
את־שרביט הזהב
וחיה ואני לא
נקראתי לבוא
אל־המלך זה שלושים
יום׃

Paleo-Hebrew (Before 585 B.C.)
4:11
-
-

-
-
- [image] [image] [image] [image] [image] [image] -

-

-
-

-

.

Hebrew Transliterated
4:11 KL-'yBDY HMLK V'yM-MDYNVTh HMLK YD'yYM 'aShUr KL-'aYSh V'aShH 'aShUr YBV'a- 'aL-HMLK 'aL-HChTShUr HPhNYMYTh 'aShUr L'a-YQUr'a 'aChTh DThV LHMYTh LBD M'aShUr YVShYT-LV HMLK 'aTh-ShUrBYT HZHB VChYH V'aNY L'a NQUr'aThY LBV'a 'aL-HMLK ZH ShLVShYM YVM.

Latin Vulgate
4:11 omnes servi regis et cunctae quae sub dicione eius sunt norunt provinciae quod sive vir sive mulier invocatus interius atrium regis intraverit absque ulla cunctatione statim interficiatur nisi forte rex auream virgam ad eum tetenderit pro signo clementiae atque ita possit vivere ego igitur quomodo ad regem intrare potero quae triginta iam diebus non sum vocata ad eum

King James Version
4:11 All the king's servants, and the people of the king's provinces, do know, that whosoever, whether man or woman, shall come unto the king into the inner court, who is not called, there is one law of his to put him to death, except such to whom the king shall hold out the golden sceptre, that he may live: but I have not been called to come in unto the king these thirty days.

American Standard Version
4:11 All the king`s servants, and the people of the king`s provinces, do know, that whosoever, whether man or woman, shall come unto the king into the inner court, who is not called, there is one law for him, that he be put to death, except those to whom the king shall hold out the golden sceptre, that he may live: but I have not been called to come in unto the king these thirty days.

Bible in Basic English
4:11 It is common knowledge among all the king's servants and the people of every part of the kingdom, that if anyone, man or woman, comes to the king in his inner room without being sent for, there is only one law for him, that he is to be put to death; only those to whom the king's rod of gold is stretched out may keep their lives: but I have not been sent for to come before the king these thirty days.

Darby's English Translation
4:11 All the king`s servants and the people of the king`s provinces do know that whoever, whether man or woman, shall come to the king into the inner court, who is not called, there is *one* law, to put him to death, except such to whom the king shall hold out the golden sceptre, that he may live; and I have not been called to come in unto the king these thirty days.

Douay Rheims Bible
4:11 11All the king's servants, and all the provinces that are under his dominion, know, that whosoever, whether man or woman, cometh into the king's inner court, who is not called for, is immediately to be put to death without any delay: except the king shall hold out the golden sceptre to him, in token of clemency, that so he may live. How then can I go in to the king, who for these thirty days now have not been called unto him?

Noah Webster Bible
4:11 All the king's servants, and the people of the king's provinces, do know, that whoever, whether man or woman, shall come to the king into the inner court, who is not called, there is one law of his to put him to death, except him to whom the king shall hold out the golden scepter, that he may live: but I have not been called to come in to the king these thirty days.

World English Bible
4:11 All the king`s servants, and the people of the king`s provinces, do know, that whoever, whether man or woman, shall come to the king into the inner court, who is not called, there is one law for him, that he be put to death, except those to whom the king shall hold out the golden scepter, that he may live: but I have not been called to come in to the king these thirty days.

Young's Literal Translation
4:11 `All servants of the king, and people of the provinces of the king, do know that any man and woman, who cometh in unto the king, unto the inner court, who is not called -- one law of his is to put them to death, apart from him to whom the king holdeth out the golden sceptre, then he hath lived; and I -- I have not been called to come in unto the king these thirty days.`

Modern Hebrew
ויגידו למרדכי את
דברי אסתר׃

Paleo-Hebrew (Before 585 B.C.)
4:12

.

Hebrew Transliterated
4:12 VYGYDV LMUrDKY 'aTh DBUrY 'aSThUr.

Latin Vulgate
4:12 quod cum audisset Mardocheus

King James Version
4:12 And they told to Mordecai Esther's words.

American Standard Version
4:12 And they told to Mordecai Esther`s words.

Bible in Basic English
4:12 And they said these words to Mordecai.

Darby's English Translation
4:12 And they told Mordecai Esther`s words.

Douay Rheims Bible
4:12 And when Mardochai had heard this,

Noah Webster Bible
4:12 And they told to Mordecai Esther's words.

World English Bible
4:12 They told to Mordecai Esther`s words.

Young's Literal Translation
4:12 And they declare to Mordecai the words of Esther,

Modern Hebrew
ויאמר מרדכי להשיב
אל־אסתר אל־תדמי
בנפשך להמלט
בית־המלך מכל־
היהודים׃

Paleo-Hebrew (Before 585 B.C.)
4:13

-
-
-
. -

Hebrew Transliterated
4:13 VY'aMUr MUrDKY LHShYB 'aL-'aSThUr 'aL-ThDMY BNPhShK LHMLT BYTh-HMLK MKL- HYHVDYM.

Latin Vulgate
4:13 rursum mandavit Hester dicens ne putes quod animam tuam tantum liberes quia in domo regis es prae cunctis Iudaeis

King James Version
4:13 Then Mordecai commanded to answer Esther, Think not with thyself that thou shalt escape in the king's house, more than all the Jews.

American Standard Version
4:13 Then Mordecai bade them return answer unto Esther, Think not with thyself that thou shalt escape in the king`s house, more than all the Jews.

Bible in Basic English
4:13 Then Mordecai sent this answer back to Esther: Do not have the idea that you in the king's house will be safe from the fate of all the Jews.

Darby's English Translation
4:13 And Mordecai bade to answer Esther: Imagine not in thy heart that thou shalt escape in the king`s house, more than all the Jews.

Douay Rheims Bible
4:13 He sent word to Esther again, saying: Think not that thou mayst save thy life only, because thou art in the king a house, more than all the Jews:

Noah Webster Bible
4:13 Then Mordecai commanded to answer Esther, Think not with thyself that thou shalt escape in the king's house more than all the Jews.

World English Bible
4:13 Then Mordecai bade them return answer to Esther, Don`t think to yourself that you shall escape in the king`s house, more than all the Jews.

Young's Literal Translation
4:13 and Mordecai speaketh to send back unto Esther: `Do not think in thy soul to be delivered in the house of the king, more than all the Jews,

Modern Hebrew
כי אם־החרש תחרישי
בעת הזאת רוח
והצלה יעמוד
ליהודים ממקום אחר
ואת ובית־אביך
תאבדו ומי יודע
אם־לעת כזאת הגעת
למלכות׃

Paleo-Hebrew (Before 585 B.C.)
4:14
-

-

-
.

Hebrew Transliterated
4:14 KY 'aM-HChUrSh ThChUrYShY B'yTh HZ'aTh UrVCh VHTShLH Y'yMVD LYHVDYM MMQVM 'aChUr V'aTh VBYTh-'aBYK Th'aBDV VMY YVD'y 'aM-L'yTh KZ'aTh HG'yTh LMLKVTh.

Latin Vulgate
4:14 si enim nunc silueris per aliam occasionem liberabuntur Iudaei et tu et domus patris tui peribitis et quis novit utrum idcirco ad regnum veneris ut in tali tempore parareris

King James Version
4:14 For if thou altogether holdest thy peace at this time, then shall there enlargement and deliverance arise to the Jews from another place; but thou and thy father's house shall be destroyed: and who knoweth whether thou art come to the kingdom for such a time as this?

American Standard Version
4:14 For if thou altogether holdest thy peace at this time, then will relief and deliverance arise to the Jews from another place, but thou and thy father`s house will perish: and who knoweth whether thou art not come to the kingdom for such a time as this?

Bible in Basic English
4:14 If at this time you say nothing, then help and salvation will come to the Jews from some other place, but you and your father's family will come to destruction: and who is to say that you have not come to the kingdom even for such a time as this?

Darby's English Translation
4:14 For if thou altogether holdest thy peace at this time, then shall there arise relief and deliverance to the Jews from another place; but thou and thy father`s house shall perish. And who knows whether thou art not come to the kingdom for such a time as this?

Douay Rheims Bible
4:14 For if thou wilt now hold thy peace, the Jews shall be delivered by some other occasion: and thou, and thy father's house shall perish. And who knoweth whether thou art not therefore come to the kingdom, that thou mightest be ready in such a time as this?

Noah Webster Bible
4:14 For if thou shalt altogether hold thy peace at this time, then will there enlargement and deliverance arise to the Jews from another place; but thou and thy father's house will be destroyed: and who knoweth, whether thou hast come to the kingdom for such a time as this?

World English Bible
4:14 For if you altogether hold your peace at this time, then will relief and deliverance arise to the Jews from another place, but you and your father`s house will perish: and who knows whether you haven`t come to the kingdom for such a time as this?

Young's Literal Translation
4:14 but if thou keep entirely silent at this time, respite and deliverance remaineth to the Jews from another place, and thou and the house of thy fathers are destroyed; and who knoweth whether for a time like this thou hast come to the kingdom?`

Modern Hebrew
ותאמר אסתר להשיב
אל־מרדכי׃

Paleo-Hebrew (Before 585 B.C.)
4:15

. -

Hebrew Transliterated
4:15 VTh'aMUr 'aSThUr LHShYB 'aL-MUrDKY.

Latin Vulgate
4:15 rursumque Hester haec Mardocheo verba mandavit

King James Version
4:15 Then Esther bade them return Mordecai this answer,

American Standard Version
4:15 Then Esther bade them return answer unto Mordecai,

Bible in Basic English
4:15 Then Esther sent them back to Mordecai with this answer:

Darby's English Translation
4:15 And Esther bade to answer Mordecai:

Douay Rheims Bible
4:15 And again Esther sent to Mardochai in these words:

Noah Webster Bible
4:15 Then Esther bade them return Mordecai this answer,

World English Bible
4:15 Then Esther bade them return answer to Mordecai,

Young's Literal Translation
4:15 And Esther speaketh to send back unto Mordecai:

Modern Hebrew
לך כנוס
את־כל־היהודים
הנמצאים בשושן
וצומו עלי
ואל־תאכלו ואל־
תשתו שלשת ימים
לילה ויום גם־אני
ונערתי אצום כן
ובכן אבוא אל־
המלך אשר לא־כדת
וכאשר אבדתי
אבדתי׃

Paleo-Hebrew (Before 585 B.C.)
4:16

- [image] [image] -

-
-

-

-
-

.

Hebrew Transliterated
4:16 LK KNVS 'aTh-KL-HYHVDYM HNMTSh'aYM BShVShN VTShVMV 'yLY V'aL-Th'aKLV V'aL- ThShThV ShLShTh YMYM LYLH VYVM GM-'aNY VN'yUrThY 'aTShVM KN VBKN 'aBV'a 'aL- HMLK 'aShUr L'a-KDTh VK'aShUr 'aBDThY 'aBDThY.

Latin Vulgate
4:16 vade et congrega omnes Iudaeos quos in Susis reppereris et orate pro me non comedatis et non bibatis tribus diebus ac noctibus et ego cum ancillulis meis similiter ieiunabo et tunc ingrediar ad regem contra legem faciens invocata tradensque me morti et periculo

King James Version
4:16 Go, gather together all the Jews that are present in Shushan, and fast ye for me, and neither eat nor drink three days, night or day: I also and my maidens will fast likewise; and so will I go in unto the king, which is not according to the law: and if I perish, I perish.

American Standard Version
4:16 Go, gather together all the Jews that are present in Shushan, and fast ye for me, and neither eat nor drink three days, night or day: I also and my maidens will fast in like manner; and so will I go in unto the king, which is not according to the law: and if I perish, I perish.

Bible in Basic English
4:16 Go, get together all the Jews who are present in Shushan, and go without food for me, taking no food or drink night or day for three days: and I and my women will do the same; and so I will go in to the king, which is against the law: and if death is to be my fate, then let it come.

Darby's English Translation
4:16 Go, gather together all the Jews that are found in Shushan, and fast for me, and neither eat nor drink three days, night or day: I also and my maidens will fast likewise, and so will I go in unto the king, which is not according to the law; and if I perish, I perish.

Douay Rheims Bible
4:16 Go, and gather together all the Jews whom thou shalt find in Susan, and pray ye for me. Neither eat nor drink for three days and three nights: and I with my handmaids will fast in like manner, and then I will go in to the king, against the law, not being called, and expose myself to death and to danger.

Noah Webster Bible
4:16 Go, assemble all the Jews that are present in Shushan, and fast ye for me, and neither eat nor drink three days, night or day: I also and my maidens will fast likewise; and so will I go in to the king, which is not according to the law; and if I perish, I perish.

World English Bible
4:16 Go, gather together all the Jews who are present in Shushan, and fast you for me, and neither eat nor drink three days, night or day: I also and my maidens will fast in like manner; and so will I go in to the king, which is not according to the law: and if I perish, I perish.

Young's Literal Translation
4:16 `Go, gather all the Jews who are found in Shushan, and fast for me, and do not eat nor drink three days, by night and by day; also I and my young women do fast likewise, and so I go in unto the king, that is not according to law, and when I have perished -- I have perished.`

Modern Hebrew
ויעבר מרדכי ויעש
ככל אשר־צותה עליו
אסתר׃

Paleo-Hebrew (Before 585 B.C.)
4:17

-
.

Hebrew Transliterated
4:17 VY'yBUr MUrDKY VY'ySh KKL 'aShUr-TShVThH 'yLYV 'aSThUr.

Latin Vulgate
4:17 ivit itaque Mardocheus et fecit omnia quae ei Hester praeceperat

King James Version
4:17 So Mordecai went his way, and did according to all that Esther had commanded him.

American Standard Version
4:17 So Mordecai went his way, and did according to all that Esther had commanded him.

Bible in Basic English
4:17 So Mordecai went away and did everything as Esther had said.

Darby's English Translation
4:17 And Mordecai went his way, and did according to all that Esther had commanded him.

Douay Rheims Bible
4:17 So Mardochai went, and did all that Esther had commanded him.

Noah Webster Bible
4:17 So Mordecai went his way, and did according to all that Esther had commanded him.

World English Bible
4:17 So Mordecai went his way, and did according to all that Esther had commanded him.

Young's Literal Translation
4:17 And Mordecai passeth on, and doth according to all that Esther hath charged upon him.

Esther 5


Esther Chapter 5 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Esther 4

The Book of Esther

Chapter 5

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14
Modern Hebrew
ויהי ביום השלישי
ותלבש אסתר מלכות
ותעמד בחצר
בית־המלך הפנימית
נכח בית המלך
והמלך יושב על־כסא
מלכותו בבית
המלכות נכח פתח
הבית׃

Paleo-Hebrew (Before 585 B.C.)
5:1

-

-

.

Hebrew Transliterated
5:1 VYHY BYVM HShLYShY VThLBSh 'aSThUr MLKVTh VTh'yMD BChTShUr BYTh-HMLK HPhNYMYTh NKCh BYTh HMLK VHMLK YVShB 'yL-KS'a MLKVThV BBYTh HMLKVTh NKCh PhThCh HBYTh.

Latin Vulgate
5:1 die autem tertio induta est Hester regalibus vestimentis et stetit in atrio domus regiae quod erat interius contra basilicam regis at ille sedebat super solium in consistorio palatii contra ostium domus

King James Version
5:1 Now it came to pass on the third day, that Esther put on her royal apparel, and stood in the inner court of the king's house, over against the king's house: and the king sat upon his royal throne in the royal house, over against the gate of the house.

American Standard Version
5:1 Now it came to pass on the third day, that Esther put on her royal apparel, and stood in the inner court of the king`s house, over against the king`s house: and the king sat upon his royal throne in the royal house, over against the entrance of the house.

Bible in Basic English
5:1 Now on the third day, Esther put on her queen's robes, and took her place in the inner room of the king's house, facing the king's house: and the king was seated on his high seat in the king's house, facing the doorway of the house.

Darby's English Translation
5:1 And it came to pass on the third day, that Esther put on royal apparel, and stood in the inner court of the king`s house, over against the king`s house. And the king sat upon his royal throne in the royal house, over against the entrance to the house.

Douay Rheims Bible
5:1 And on the third day Esther put on her royal apparel, and stood in the inner court of the king's house, over against the king's hall: now he sat upon his throne in the hall of the palace, over against the door of the house.

Noah Webster Bible
5:1 Now it came to pass on the third day, that Esther put on her royal apparel, and stood in the inner court of the king's house, over against the king's house: and the king sat upon his royal throne in the royal house, over against the gate of the house.

World English Bible
5:1 Now it happened on the third day, that Esther put on her royal clothing, and stood in the inner court of the king`s house, over against the king`s house: and the king sat on his royal throne in the royal house, over against the entrance of the house.

Young's Literal Translation
5:1 And it cometh to pass on the third day, that Esther putteth on royalty, and standeth in the inner-court of the house of the king over-against the house of the king, and the king is sitting on his royal throne, in the royal-house, over-against the opening of the house,

Modern Hebrew
ויהי כראות המלך
את־אסתר המלכה
עמדת בחצר נשאה חן
בעיניו ויושט המלך
לאסתר את־שרביט
הזהב אשר בידו
ותקרב אסתר ותגע
בראש השרביט׃

Paleo-Hebrew (Before 585 B.C.)
5:2

-

-

.

Hebrew Transliterated
5:2 VYHY KUr'aVTh HMLK 'aTh-'aSThUr HMLKH 'yMDTh BChTShUr NSh'aH ChN B'yYNYV VYVShT HMLK L'aSThUr 'aTh-ShUrBYT HZHB 'aShUr BYDV VThQUrB 'aSThUr VThG'y BUr'aSh HShUrBYT.

Latin Vulgate
5:2 cumque vidisset Hester reginam stantem placuit oculis eius et extendit contra eam virgam auream quam tenebat manu quae accedens osculata est summitatem virgae eius

King James Version
5:2 And it was so, when the king saw Esther the queen standing in the court, that she obtained favour in his sight: and the king held out to Esther the golden sceptre that was in his hand. So Esther drew near, and touched the top of the sceptre.

American Standard Version
5:2 And it was so, when the king saw Esther the queen standing in the court, that she obtained favor in his sight; and the king held out to Esther the golden sceptre that was in his hand. So Esther drew near, and touched the top of the sceptre.

Bible in Basic English
5:2 And when the king saw Esther the queen waiting in the inner room, looking kindly on her he put out the rod of gold in his hand to her. So Esther came near and put her fingers on the top of the rod.

Darby's English Translation
5:2 And it was so, when the king saw the queen Esther standing in the court, that she obtained grace in his sight; and the king held out to Esther the golden sceptre that was in his hand; and Esther drew near, and touched the top of the sceptre.

Douay Rheims Bible
5:2 And when he saw Esther the queen standing, she pleased his eyes, and he held out toward her the golden sceptre, which he held in his hand: and she drew near, and kissed the top of his sceptre.

Noah Webster Bible
5:2 And it was so, when the king saw Esther the queen standing in the court, that she obtained favor in his sight: and the king held out to Esther the golden scepter that was in his hand. So Esther drew near, and touched the top of the scepter.

World English Bible
5:2 It was so, when the king saw Esther the queen standing in the court, that she obtained favor in his sight; and the king held out to Esther the golden scepter that was in his hand. So Esther drew near, and touched the top of the scepter.

Young's Literal Translation
5:2 and it cometh to pass, at the king`s seeing Esther the queen standing in the court, she hath received grace in his eyes, and the king holdeth out to Esther the golden sceptre that is in his hand, and Esther draweth near, and toucheth the top of the sceptre.

Modern Hebrew
ויאמר לה המלך
מה־לך אסתר המלכה
ומה־בקשתך עד־חצי
המלכות וינתן לך׃

Paleo-Hebrew (Before 585 B.C.)
5:3

-

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
5:3 VY'aMUr LH HMLK MH-LK 'aSThUr HMLKH VMH-BQShThK 'yD-ChTShY HMLKVTh VYNThN LK.

Latin Vulgate
5:3 dixitque ad eam rex quid vis Hester regina quae est petitio tua etiam si dimidiam regni partem petieris dabitur tibi

King James Version
5:3 Then said the king unto her, What wilt thou, queen Esther? and what is thy request? it shall be even given thee to the half of the kingdom.

American Standard Version
5:3 Then said the king unto her, What wilt thou, queen Esther? and what is thy request? it shall be given thee even to the half of the kingdom.

Bible in Basic English
5:3 Then the king said, What is your desire, Queen Esther, and what is your request? I will give it to you, even to the half of my kingdom.

Darby's English Translation
5:3 And the king said to her, What wilt thou, queen Esther? and what is thy request? it shall be given thee even to the half of the kingdom.

Douay Rheims Bible
5:3 And the king said to her: What wilt then, queen Esther? what is thy request? if thou shouldst even ask one half of the kingdom, it shall be given to thee.

Noah Webster Bible
5:3 Then said the king to her, What wilt thou, queen Esther? and what is thy request? it shall be even given thee to the half of the kingdom.

World English Bible
5:3 Then said the king to her, What will you, queen Esther? and what is your request? it shall be given you even to the half of the kingdom.

Young's Literal Translation
5:3 And the king saith to her, `What -- to thee Esther, O queen? and what thy request? unto the half of the kingdom -- and it is given to thee.`

Modern Hebrew
ותאמר אסתר
אם־על־המלך טוב
יבוא המלך והמן
היום אל־המשתה
אשר־ עשיתי לו׃

Paleo-Hebrew (Before 585 B.C.)
5:4

- [image] [image] -

- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
5:4 VTh'aMUr 'aSThUr 'aM-'yL-HMLK TVB YBV'a HMLK VHMN HYVM 'aL-HMShThH 'aShUr- 'yShYThY LV.

Latin Vulgate
5:4 at illa respondit si regi placet obsecro ut venias ad me hodie et Aman tecum ad convivium quod paravi

King James Version
5:4 And Esther answered, If it seem good unto the king, let the king and Haman come this day unto the banquet that I have prepared for him.

American Standard Version
5:4 And Esther said, If it seem good unto the king, let the king and Haman come this day unto the banquet that I have prepared for him.

Bible in Basic English
5:4 And Esther in answer said, If it seems good to the king, let the king and Haman come today to the feast which I have made ready for him.

Darby's English Translation
5:4 And Esther said, If it seem good to the king, let the king and Haman come this day to the banquet that I have prepared for him.

Douay Rheims Bible
5:4 But she answered: If it please the king. I beseech thee to come to me this day, and Aman with thee to the banquet which I have prepared.

Noah Webster Bible
5:4 And Esther answered, If it shall seem good to the king, let the king and Haman come this day to the banquet that I have prepared for him.

World English Bible
5:4 Esther said, If it seem good to the king, let the king and Haman come this day to the banquet that I have prepared for him.

Young's Literal Translation
5:4 And Esther saith, `If unto the king it be good, the king doth come in, and Haman, to-day, unto the banquet that I have made for him;`

Modern Hebrew
ויאמר המלך מהרו
את־המן לעשות
את־דבר אסתר ויבא
המלך והמן אל־
המשתה אשר־עשתה
אסתר׃

Paleo-Hebrew (Before 585 B.C.)
5:5

-
-

-
. -

Hebrew Transliterated
5:5 VY'aMUr HMLK MHUrV 'aTh-HMN L'yShVTh 'aTh-DBUr 'aSThUr VYB'a HMLK VHMN 'aL- HMShThH 'aShUr-'yShThH 'aSThUr.

Latin Vulgate
5:5 statimque rex vocate inquit cito Aman ut Hester oboediat voluntati venerunt itaque rex et Aman ad convivium quod eis regina paraverat

King James Version
5:5 Then the king said, Cause Haman to make haste, that he may do as Esther hath said. So the king and Haman came to the banquet that Esther had prepared.

American Standard Version
5:5 Then the king said, Cause Haman to make haste, that it may be done as Esther hath said. So the king and Haman came to the banquet that Esther had prepared.

Bible in Basic English
5:5 Then the king said, Let Haman come quickly, so that what Esther has said may be done. So the king and Haman came to the feast which Esther had made ready.

Darby's English Translation
5:5 And the king said, Hasten Haman, that it may be done as Esther has said. And the king and Haman came to the banquet that Esther had prepared.

Douay Rheims Bible
5:5 And the king said forthwith: Call ye Aman quickly, that he may obey Esther's will. So the king and Aman came to the banquet which the queen had prepared for them.

Noah Webster Bible
5:5 Then the king said, Cause Haman to make haste, that he may do as Esther hath said. So the king and Haman came to the banquet that Esther had prepared.

World English Bible
5:5 Then the king said, Cause Haman to make haste, that it may be done as Esther has said. So the king and Haman came to the banquet that Esther had prepared.

Young's Literal Translation
5:5 and the king saith, `Haste ye Haman -- to do the word of Esther;` and the king cometh in, and Haman, unto the banquet that Esther hath made.

Modern Hebrew
ויאמר המלך לאסתר
במשתה היין
מה־שאלתך וינתן לך
ומה־בקשתך עד־ חצי
המלכות ותעש׃

Paleo-Hebrew (Before 585 B.C.)
5:6

-

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
5:6 VY'aMUr HMLK L'aSThUr BMShThH HYYN MH-Sh'aLThK VYNThN LK VMH-BQShThK 'yD- ChTShY HMLKVTh VTh'ySh.

Latin Vulgate
5:6 dixitque ei rex postquam vinum biberat abundanter quid petis ut detur tibi et pro qua re postulas etiam si dimidiam partem regni mei petieris inpetrabis

King James Version
5:6 And the king said unto Esther at the banquet of wine, What is thy petition? and it shall be granted thee: and what is thy request? even to the half of the kingdom it shall be performed.

American Standard Version
5:6 And the king said unto Esther at the banquet of wine, What is thy petition? and it shall be granted thee: and what is thy request? even to the half of the kingdom it shall be performed.

Bible in Basic English
5:6 And while they were drinking wine the king said to Esther, What is your prayer? for it will be given to you and what is your request? for it will be done, even to the half of my kingdom.

Darby's English Translation
5:6 And the king said to Esther at the banquet of wine, What is thy petition? and it shall be granted thee; and what is thy request? even to the half of the kingdom it shall be done.

Douay Rheims Bible
5:6 And the king said to her, after he had drunk wine plentifully: What dost thou desire should be given thee? and for what thing askest thou? although thou shouldst ask the half of my kingdom, thou shalt have it.

Noah Webster Bible
5:6 And the king said to Esther at the banquet of wine, What is thy petition? and it shall be granted thee: and what is thy request? even to the half of the kingdom it shall be performed.

World English Bible
5:6 The king said to Esther at the banquet of wine, What is your petition? and it shall be granted you: and what is your request? even to the half of the kingdom it shall be performed.

Young's Literal Translation
5:6 And the king saith to Esther, during the banquet of wine, `What is thy petition? and it is given to thee; and what thy request? unto the half of the kingdom -- and it is done.`

Modern Hebrew
ותען אסתר ותאמר
שאלתי ובקשתי׃

Paleo-Hebrew (Before 585 B.C.)
5:7

.

Hebrew Transliterated
5:7 VTh'yN 'aSThUr VTh'aMUr Sh'aLThY VBQShThY.

Latin Vulgate
5:7 cui respondit Hester petitio mea et preces istae sunt

King James Version
5:7 Then answered Esther, and said, My petition and my request is;

American Standard Version
5:7 Then answered Esther, and said, My petition and my request is:

Bible in Basic English
5:7 Then Esther said in answer, My prayer and my request is this:

Darby's English Translation
5:7 And Esther answered and said, My petition and my request is,

Douay Rheims Bible
5:7 And Esther answered: My petition and request is this:

Noah Webster Bible
5:7 Then answered Esther, and said, My petition and my request is:

World English Bible
5:7 Then answered Esther, and said, My petition and my request is:

Young's Literal Translation
5:7 And Esther answereth and saith, `My petition and my request is:

Modern Hebrew
אם־מצאתי חן בעיני
המלך ואם־על־המלך
טוב לתת את־שאלתי
ולעשות את־ בקשתי
יבוא המלך והמן
אל־המשתה אשר אעשה
להם ומחר אעשה
כדבר המלך׃

Paleo-Hebrew (Before 585 B.C.)
5:8
-

- [image] [image] -
-
-

-

.

Hebrew Transliterated
5:8 'aM-MTSh'aThY ChN B'yYNY HMLK V'aM-'yL-HMLK TVB LThTh 'aTh-Sh'aLThY VL'yShVTh 'aTh- BQShThY YBV'a HMLK VHMN 'aL-HMShThH 'aShUr 'a'yShH LHM VMChUr 'a'yShH KDBUr HMLK.

Latin Vulgate
5:8 si inveni gratiam in conspectu regis et si regi placet ut det mihi quod postulo et meam impleat petitionem veniat rex et Aman ad convivium quod paravi eis et cras regi aperiam voluntatem meam

King James Version
5:8 If I have found favour in the sight of the king, and if it please the king to grant my petition, and to perform my request, let the king and Haman come to the banquet that I shall prepare for them, and I will do to morrow as the king hath said.

American Standard Version
5:8 if I have found favor in the sight of the king, and if it please the king to grant my petition, and to perform my request, let the king and Haman come to the banquet that I shall prepare for them, and I will do to-morrow as the king hath said.

Bible in Basic English
5:8 If I have the king's approval, and if it is the king's pleasure to give me my prayer and do my request, let the king and Haman come to the feast which I will make ready for them, and tomorrow I will do as the king has said.

Darby's English Translation
5:8 If I have found grace in the sight of the king, and if it please the king to grant my petition, and to perform my request, let the king and Haman come to the banquet that I shall prepare for them, and I will do to-morrow according to the king`s word.

Douay Rheims Bible
5:8 If I have found favour in the king's sight, and if it please the king to give me what I ask, and to fulfil my petition: let the king and Aman come to the banquet which I have prepared them, and to morrow I will open my mind to the king.

Noah Webster Bible
5:8 If I have found favor in the sight of the king, and if it shall please the king to grant my petition, and to perform my request, let the king and Haman come to the banquet that I shall prepare for them, and I will do to-morrow as the king hath said.

World English Bible
5:8 if I have found favor in the sight of the king, and if it please the king to grant my petition, and to perform my request, let the king and Haman come to the banquet that I shall prepare for them, and I will do tomorrow as the king has said.

Young's Literal Translation
5:8 if I have found grace in the eyes of the king, and if unto the king it be good, to give my petition, and to perform my request, the king doth come, and Haman, unto the banquet that I make for them, and to-morrow I do according to the word of the king.`

Modern Hebrew
ויצא המן ביום
ההוא שמח וטוב לב
וכראות המן
את־מרדכי בשער
המלך ולא־קם
ולא־זע ממנו וימלא
המן על־מרדכי חמה׃

Paleo-Hebrew (Before 585 B.C.)
5:9

-

- [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
5:9 VYTSh'a HMN BYVM HHV'a ShMCh VTVB LB VKUr'aVTh HMN 'aTh-MUrDKY BSh'yUr HMLK VL'a-QM VL'a-Z'y MMNV VYML'a HMN 'yL-MUrDKY ChMH.

Latin Vulgate
5:9 egressus est itaque illo die Aman laetus et alacer cumque vidisset Mardocheum sedentem ante fores palatii et non solum non adsurrexisse sibi sed nec motum quidem de loco sessionis suae indignatus est valde

King James Version
5:9 Then went Haman forth that day joyful and with a glad heart: but when Haman saw Mordecai in the king's gate, that he stood not up, nor moved for him, he was full of indignation against Mordecai.

American Standard Version
5:9 Then went Haman forth that day joyful and glad of heart: but when Haman saw Mordecai in the king`s gate, that he stood not up nor moved for him, he was filled with wrath against Mordecai.

Bible in Basic English
5:9 Then on that day Haman went out full of joy and glad in heart; but when he saw Mordecai in the king's doorway, and he did not get to his feet or give any sign of fear before him, Haman was full of wrath against Mordecai.

Darby's English Translation
5:9 And Haman went forth that day joyful and glad of heart; but when Haman saw Mordecai in the king`s gate, that he stood not up nor moved for him, he was full of fury against Mordecai.

Douay Rheims Bible
5:9 So Aman went out that day joyful and merry. And when he saw Mardochai sitting before the gate of the palace, and that he not only did not rise up to honour him, but did not so much as move from the place where he sat, he was exceedingly angry:

Noah Webster Bible
5:9 Then went Haman forth that day joyful and with a glad heart: but when Haman saw Mordecai in the king's gate, that he stood not up, nor moved for him, he was full of indignation against Mordecai.

World English Bible
5:9 Then went Haman forth that day joyful and glad of heart: but when Haman saw Mordecai in the king`s gate, that he didn`t stand up nor move for him, he was filled with wrath against Mordecai.

Young's Literal Translation
5:9 And Haman goeth forth on that day rejoicing and glad in heart, and at Haman`s seeing Mordecai in the gate of the king, and he hath not risen nor moved for him, then is Haman full of fury against Mordecai.

Modern Hebrew
ויתאפק המן ויבוא
אל־ביתו וישלח
ויבא את־אהביו
ואת־זרש אשתו׃

Paleo-Hebrew (Before 585 B.C.)
5:10

-

- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
5:10 VYTh'aPhQ HMN VYBV'a 'aL-BYThV VYShLCh VYB'a 'aTh-'aHBYV V'aTh-ZUrSh 'aShThV.

Latin Vulgate
5:10 et dissimulata ira reversus in domum suam convocavit ad se amicos et Zares uxorem suam

King James Version
5:10 Nevertheless Haman refrained himself: and when he came home, he sent and called for his friends, and Zeresh his wife.

American Standard Version
5:10 Nevertheless Haman refrained himself, and went home; and he sent and fetched his friends and Zeresh his wife.

Bible in Basic English
5:10 But controlling himself, he went to his house; and he sent for his friends and Zeresh, his wife.

Darby's English Translation
5:10 But Haman controlled himself, and came home; and he sent and called for his friends, and Zeresh his wife.

Douay Rheims Bible
5:10 But dissembling his anger, and returning into his house, he called together to him his friends, and Zares his wife:

Noah Webster Bible
5:10 Nevertheless, Haman refrained himself: and when he came home, he sent and called for his friends, and Zeresh his wife.

World English Bible
5:10 Nevertheless Haman refrained himself, and went home; and he sent and fetched his friends and Zeresh his wife.

Young's Literal Translation
5:10 And Haman forceth himself, and cometh in unto his house, and sendeth, and bringeth in his friends, and Zeresh his wife,

Modern Hebrew
ויספר להם המן
את־כבוד עשרו ורב
בניו ואת כל־אשר
גדלו המלך ואת אשר
נשאו על־השרים
ועבדי המלך׃

Paleo-Hebrew (Before 585 B.C.)
5:11

-

-

-
.

Hebrew Transliterated
5:11 VYSPhUr LHM HMN 'aTh-KBVD 'yShUrV VUrB BNYV V'aTh KL-'aShUr GDLV HMLK V'aTh 'aShUr NSh'aV 'yL-HShUrYM V'yBDY HMLK.

Latin Vulgate
5:11 et exposuit illis magnitudinem divitiarum suarum filiorumque turbam et quanta eum gloria super omnes principes et servos suos rex elevasset

King James Version
5:11 And Haman told them of the glory of his riches, and the multitude of his children, and all the things wherein the king had promoted him, and how he had advanced him above the princes and servants of the king.

American Standard Version
5:11 And Haman recounted unto them the glory of his riches, and the multitude of his children, and all the things wherein the king had promoted him, and how he had advanced him above the princes and servants of the king.

Bible in Basic English
5:11 And he gave them an account of the glories of his wealth, and the number of children he had, and the ways in which he had been honoured by the king, and how he had put him over the captains and servants of the king.

Darby's English Translation
5:11 And Haman told them of the glory of his riches, and the multitude of his children, and all wherein the king had promoted him, and how he had advanced him above the princes and servants of the king.

Douay Rheims Bible
5:11 And he declared to them the greatness of his riches, and the multitude of his children, and with how great glory the king had advanced him above all his princes and servants.

Noah Webster Bible
5:11 And Haman told them of the glory of his riches, and the multitude of his children, and all the things in which the king had promoted him, and how he had advanced him above the princes and servants of the king.

World English Bible
5:11 Haman recounted to them the glory of his riches, and the multitude of his children, and all the things in which the king had promoted him, and how he had advanced him above the princes and servants of the king.

Young's Literal Translation
5:11 and Haman recounteth to them the glory of his wealth, and the abundance of his sons, and all that with which the king made him great, and with which he lifted him up above the heads and servants of the king.

Modern Hebrew
ויאמר המן אף
לא־הביאה אסתר
המלכה עם־המלך
אל־המשתה אשר־עשתה
כי אם־אותי
וגם־למחר אני
קרוא־לה עם־המלך׃

Paleo-Hebrew (Before 585 B.C.)
5:12

-

- [image] [image] [image] [image] [image] [image] -
-
- [image] [image] [image] [image] [image] [image] [image] -
-
. -

Hebrew Transliterated
5:12 VY'aMUr HMN 'aPh L'a-HBY'aH 'aSThUr HMLKH 'yM-HMLK 'aL-HMShThH 'aShUr-'yShThH KY 'aM-'aVThY VGM-LMChUr 'aNY QUrV'a-LH 'yM-HMLK.

Latin Vulgate
5:12 et post haec ait regina quoque Hester nullum alium vocavit cum rege ad convivium praeter me apud quam etiam cras cum rege pransurus sum

King James Version
5:12 Haman said moreover, Yea, Esther the queen did let no man come in with the king unto the banquet that she had prepared but myself; and to morrow am I invited unto her also with the king.

American Standard Version
5:12 Haman said moreover, Yea, Esther the queen did let no man come in with the king unto the banquet that she had prepared but myself; and to-morrow also am I invited by her together with the king.

Bible in Basic English
5:12 And Haman said further, Truly, Esther the queen let no man but myself come in to the feast which she had made ready for the king; and tomorrow again I am to be her guest with the king.

Darby's English Translation
5:12 And Haman said, Yea, Esther the queen let no man come in with the king to the banquet that she had prepared but myself; and to-morrow also I am invited to her with the king.

Douay Rheims Bible
5:12 And after this he said: Queen Esther also hath invited no other to the banquet with the king, but me: and with her I am also to dine to morrow with the king:

Noah Webster Bible
5:12 Haman said moreover, Yes, Esther the queen let no man come in with the king to the banquet that she had prepared but myself; and to-morrow I am invited to her also with the king.

World English Bible
5:12 Haman said moreover, Yes, Esther the queen did let no man come in with the king to the banquet that she had prepared but myself; and tomorrow also am I invited by her together with the king.

Young's Literal Translation
5:12 And Haman saith, `Yea, Esther the queen brought none in with the king, unto the feast that she made, except myself, and also for to-morrow I am called to her, with the king,

Modern Hebrew
וכל־זה איננו שוה
לי בכל־עת אשר אני
ראה את־מרדכי
היהודי יושב בשער
המלך׃

Paleo-Hebrew (Before 585 B.C.)
5:13
-

-

-

.

Hebrew Transliterated
5:13 VKL-ZH 'aYNNV ShVH LY BKL-'yTh 'aShUr 'aNY Ur'aH 'aTh-MUrDKY HYHVDY YVShB BSh'yUr HMLK.

Latin Vulgate
5:13 et cum haec omnia habeam nihil me habere puto quamdiu videro Mardocheum Iudaeum sedentem ante fores regias

King James Version
5:13 Yet all this availeth me nothing, so long as I see Mordecai the Jew sitting at the king's gate.

American Standard Version
5:13 Yet all this availeth me nothing, so long as I see Mordecai the Jew sitting at the king`s gate.

Bible in Basic English
5:13 But all this is nothing to me while I see Mordecai the Jew seated by the king's doorway.

Darby's English Translation
5:13 Yet all this is of no avail to me so long as I see Mordecai the Jew sitting at the king`s gate.

Douay Rheims Bible
5:13 And whereas I have all these things, I think I have nothing, so long as I see Mardochai the Jew sitting before the king's gate.

Noah Webster Bible
5:13 Yet all this availeth me nothing, so long as I see Mordecai the Jew sitting at the king's gate.

World English Bible
5:13 Yet all this avails me nothing, so long as I see Mordecai the Jew sitting at the king`s gate.

Young's Literal Translation
5:13 and all this is not profitable to me, during all the time that I am seeing Mordecai the Jew sitting in the gate of the king.`

Modern Hebrew
ותאמר לו זרש אשתו
וכל־אהביו יעשו־עץ
גבה חמשים אמה
ובבקר אמר למלך
ויתלו את־מרדכי
עליו ובא־עם־המלך
אל־המשתה שמח
וייטב הדבר לפני
המן ויעש העץ׃

Paleo-Hebrew (Before 585 B.C.)
5:14

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

-
- [image] [image] -
-

.

Hebrew Transliterated
5:14 VTh'aMUr LV ZUrSh 'aShThV VKL-'aHBYV Y'yShV-'yTSh GBH ChMShYM 'aMH VBBQUr 'aMUr LMLK VYThLV 'aTh-MUrDKY 'yLYV VB'a-'yM-HMLK 'aL-HMShThH ShMCh VYYTB HDBUr LPhNY HMN VY'ySh H'yTSh.

Latin Vulgate
5:14 responderuntque ei Zares uxor eius et ceteri amici iube parari excelsam trabem habentem altitudinem quinquaginta cubitos et dic mane regi ut adpendatur super eam Mardocheus et sic ibis cum rege laetus ad convivium placuit ei consilium et iussit excelsam parari crucem

King James Version
5:14 Then said Zeresh his wife and all his friends unto him, Let a gallows be made of fifty cubits high, and to morrow speak thou unto the king that Mordecai may be hanged thereon: then go thou in merrily with the king unto the banquet. And the thing pleased Haman; and he caused the gallows to be made.

American Standard Version
5:14 Then said Zeresh his wife and all his friends unto him, Let a gallows be made fifty cubits high, and in the morning speak thou unto the king that Mordecai may be hanged thereon: then go thou in merrily with the king unto the banquet. And the thing pleased Haman; and he caused the gallows to be made.

Bible in Basic English
5:14 Then his wife Zeresh and all his friends said to him, Let a pillar, fifty cubits high, be made ready for hanging him, and in the morning get the king to give orders for the hanging of Mordecai: then you will be able to go to the feast with the king with a glad heart. And Haman was pleased with the suggestion, and he had the pillar made.

Darby's English Translation
5:14 Then said Zeresh his wife and all his friends to him, Let a gallows be made of fifty cubits high, and in the morning speak to the king that Mordecai may be hanged on it: then go in merrily with the king to the banquet. And the thing pleased Haman; and he caused the gallows to be made.

Douay Rheims Bible
5:14 Then Zares his wife, and the rest of his friends answered him: Order a great beam to be prepared, fifty cubits high, and in the morning speak to the king, that Mardochai may be hanged upon it, and so thou shalt go full of joy with the king to the banquet. The counsel pleased him, and he commanded a high gibbet to be prepared.

Noah Webster Bible
5:14 Then said Zeresh his wife and all his friends to him, Let a gallows be made fifty cubits high, and to-morrow speak thou to the king that Mordecai may be hanged upon it: then go thou in merrily with the king to the banquet. And the thing pleased Haman; and he caused the gallows to be made.

World English Bible
5:14 Then said Zeresh his wife and all his friends to him, Let a gallows be made fifty cubits high, and in the morning speak you to the king that Mordecai may be hanged thereon: then go you in merrily with the king to the banquet. The thing pleased Haman; and he caused the gallows to be made.

Young's Literal Translation
5:14 And Zeresh his wife saith to him, and all his friends, `Let them prepare a tree, in height fifty cubits, and in the morning speak to the king, and they hang Mordecai on it, and go thou in with the king unto the banquet rejoicing;` and the thing is good before Haman, and he prepareth the tree.

Esther 6


Esther Chapter 6 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Esther 5

The Book of Esther

Chapter 6

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14
Modern Hebrew
בלילה ההוא נדדה
שנת המלך ויאמר
להביא את־ספר
הזכרנות דברי
הימים ויהיו
נקראים לפני המלך׃

Paleo-Hebrew (Before 585 B.C.)
6:1

-

.

Hebrew Transliterated
6:1 BLYLH HHV'a NDDH ShNTh HMLK VY'aMUr LHBY'a 'aTh-SPhUr HZKUrNVTh DBUrY HYMYM VYHYV NQUr'aYM LPhNY HMLK.

Latin Vulgate
6:1 noctem illam rex duxit insomnem iussitque adferri sibi historias et annales priorum temporum qui cum illo praesente legerentur

King James Version
6:1 On that night could not the king sleep, and he commanded to bring the book of records of the chronicles; and they were read before the king.

American Standard Version
6:1 On that night could not the king sleep; and he commanded to bring the book of records of the chronicles, and they were read before the king.

Bible in Basic English
6:1 That night the king was unable to get any sleep; and he sent for the books of the records; and while some one was reading them to the king,

Darby's English Translation
6:1 On that night sleep fled from the king. And he commanded to bring the book of records of the chronicles; and they were read before the king.

Douay Rheims Bible
6:1 That night the king passed without sleep, and he commanded the histories and chronicles of former times to be brought him. And when they were reading them before him,

Noah Webster Bible
6:1 In that night the king could not sleep, and he commanded to bring the book of records of the chronicles; and they were read before the king.

World English Bible
6:1 On that night the king couldn`t sleep; and he commanded to bring the book of records of the chronicles, and they were read before the king.

Young's Literal Translation
6:1 On that night hath the sleep of the king fled away, and he saith to bring in the book of memorials of the Chronicles, and they are read before the king,

Modern Hebrew
וימצא כתוב אשר
הגיד מרדכי
על־בגתנא ותרש שני
סריסי המלך משמרי
הסף אשר בקשו לשלח
יד במלך אחשורוש׃

Paleo-Hebrew (Before 585 B.C.)
6:2

-

.

Hebrew Transliterated
6:2 VYMTSh'a KThVB 'aShUr HGYD MUrDKY 'yL-BGThN'a VThUrSh ShNY SUrYSY HMLK MShMUrY HSPh 'aShUr BQShV LShLCh YD BMLK 'aChShVUrVSh.

Latin Vulgate
6:2 ventum est ad eum locum ubi scriptum erat quomodo nuntiasset Mardocheus insidias Bagathan et Thares eunuchorum regem Asuerum iugulare cupientium

King James Version
6:2 And it was found written, that Mordecai had told of Bigthana and Teresh, two of the king's chamberlains, the keepers of the door, who sought to lay hand on the king Ahasuerus.

American Standard Version
6:2 And it was found written, that Mordecai had told of Bigthana and Teresh, two of the king`s chamberlains, of those that kept the threshold, who had sought to lay hands on the king Ahasuerus.

Bible in Basic English
6:2 It came out that it was recorded in the book how Mordecai had given word of the designs of Bigthana and Teresh, two of the king's servants, keepers of the door, by whom an attack on the king had been designed.

Darby's English Translation
6:2 And it was found written, that Mordecai had told of Bigthana and Teresh, two of the king`s chamberlains, keepers of the threshold, who had sought to lay hand on king Ahasuerus.

Douay Rheims Bible
6:2 They came to that place where it was written, how Mardochai had discovered the treason of Bagathan and Thares the eunuchs, who sought to kill king Assuerus.

Noah Webster Bible
6:2 And it was found written, that Mordecai had informed of Bigthana and Teresh, two of the king's chamberlains, the keepers of the door, who sought to lay hand on the king Ahasuerus.

World English Bible
6:2 It was found written that Mordecai had told of Bigthana and Teresh, two of the king`s chamberlains, of those who kept the threshold, who had sought to lay hands on the king Ahasuerus.

Young's Literal Translation
6:2 and it is found written that Mordecai had declared concerning Bigthana and Teresh, two of the eunuchs of the king, of the keepers of the threshold, who sought to put forth a hand on king Ahasuerus.

Modern Hebrew
ויאמר המלך
מה־נעשה יקר
וגדולה למרדכי
על־זה ויאמרו נערי
המלך משרתיו
לא־נעשה עמו דבר׃

Paleo-Hebrew (Before 585 B.C.)
6:3

-

-

-
.

Hebrew Transliterated
6:3 VY'aMUr HMLK MH-N'yShH YQUr VGDVLH LMUrDKY 'yL-ZH VY'aMUrV N'yUrY HMLK MShUrThYV L'a-N'yShH 'yMV DBUr.

Latin Vulgate
6:3 quod cum rex audisset ait quid pro hac fide honoris ac praemii Mardocheus consecutus est dixeruntque ei servi illius ac ministri nihil omnino mercedis accepit

King James Version
6:3 And the king said, What honour and dignity hath been done to Mordecai for this? Then said the king's servants that ministered unto him, There is nothing done for him.

American Standard Version
6:3 And the king said, What honor and dignity hath been bestowed on Mordecai for this? Then said the king`s servants that ministered unto him, There is nothing done for him.

Bible in Basic English
6:3 And the king said, What honour and reward have been given to Mordecai for this? Then the servants who were waiting on the king said, Nothing has been done for him.

Darby's English Translation
6:3 And the king said, What honour and dignity has been done to Mordecai for this? And the king`s servants that attended upon him said, Nothing has been done for him.

Douay Rheims Bible
6:3 And when the king heard this, he said: What honour and reward hath Mardochai received for this fidelity? His servants and ministers said to him: He hath received no reward at all.

Noah Webster Bible
6:3 And the king said, What honor and dignity hath been done to Mordecai for this? Then said the king's servants that ministered to him, There is nothing done for him.

World English Bible
6:3 The king said, What honor and dignity has been bestowed on Mordecai for this? Then the king`s servants who ministered to him said, "Nothing has been done for him."

Young's Literal Translation
6:3 And the king saith, `What honour and greatness hath been done to Mordecai for this?` And the servants of the king, his ministers, say, `Nothing hath been done with him.`

Modern Hebrew
ויאמר המלך מי
בחצר והמן בא לחצר
בית־המלך החיצונה
לאמר למלך לתלות
את־מרדכי על־העץ
אשר־הכין לו׃

Paleo-Hebrew (Before 585 B.C.)
6:4

-

- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
6:4 VY'aMUr HMLK MY BChTShUr VHMN B'a LChTShUr BYTh-HMLK HChYTShVNH L'aMUr LMLK LThLVTh 'aTh-MUrDKY 'yL-H'yTSh 'aShUr-HKYN LV.

Latin Vulgate
6:4 statimque rex quis est inquit in atrio Aman quippe interius atrium domus regiae intraverat ut suggereret regi et iuberet Mardocheum adfigi patibulo quod ei fuerat praeparatum

King James Version
6:4 And the king said, Who is in the court? Now Haman was come into the outward court of the king's house, to speak unto the king to hang Mordecai on the gallows that he had prepared for him.

American Standard Version
6:4 And the king said, Who is in the court? Now Haman was come into the outward court of the king`s house, to speak unto the king to hang Mordecai on the gallows that he had prepared for him.

Bible in Basic English
6:4 Then the king said, Who is in the outer room? Now Haman had come into the outer room to get the king's authority for the hanging of Mordecai on the pillar which he had made ready for him.

Darby's English Translation
6:4 And the king said, Who is in the court? Now Haman had come into the outward court of the king`s house, to speak to the king to hang Mordecai on the gallows that he had prepared for him.

Douay Rheims Bible
6:4 And the king said immediately: Who is in the court? for Aman was coming in to the inner court of the king's house, to speak to the king, that he might order Mardochai to be hanged upon the gibbet which was prepared for him.

Noah Webster Bible
6:4 And the king said, Who is in the court? Now Haman had come into the outward court of the king's house, to speak to the king to hang Mordecai on the gallows that he had prepared for him.

World English Bible
6:4 The king said, "Who is in the court?" Now Haman was come into the outward court of the king`s house, to speak to the king to hang Mordecai on the gallows that he had prepared for him.

Young's Literal Translation
6:4 And the king saith, `Who is in the court?` -- and Haman hath come in to the outer court of the house of the king, to say to the king to hang Mordecai on the tree that he had prepared for him --

Modern Hebrew
ויאמרו נערי המלך
אליו הנה המן עמד
בחצר ויאמר המלך
יבוא׃

Paleo-Hebrew (Before 585 B.C.)
6:5

.

Hebrew Transliterated
6:5 VY'aMUrV N'yUrY HMLK 'aLYV HNH HMN 'yMD BChTShUr VY'aMUr HMLK YBV'a.

Latin Vulgate
6:5 responderunt pueri Aman stat in atrio dixitque rex ingrediatur

King James Version
6:5 And the king's servants said unto him, Behold, Haman standeth in the court. And the king said, Let him come in.

American Standard Version
6:5 And the king`s servants said unto him, Behold, Haman standeth in the court. And the king said, Let him come in.

Bible in Basic English
6:5 And the king's servants said to him, See, Haman is waiting in the outer room. And the king said, Let him come in.

Darby's English Translation
6:5 And the king`s servants said to him, Behold, Haman is standing in the court. And the king said, Let him come in.

Douay Rheims Bible
6:5 The servants answered: Aman standeth in the court, and the king said: Let him come in.

Noah Webster Bible
6:5 And the king's servants said to him, Behold, Haman standeth in the court. And the king said, Let him come in.

World English Bible
6:5 The king`s servants said to him, Behold, Haman stands in the court. The king said, Let him come in.

Young's Literal Translation
6:5 and the servants of the king say unto him, `Lo, Haman is standing in the court;` and the king saith, `Let him come in.`

Modern Hebrew
ויבוא המן ויאמר
לו המלך מה־לעשות
באיש אשר המלך חפץ
ביקרו ויאמר המן
בלבו למי יחפץ
המלך לעשות יקר
יותר ממני׃

Paleo-Hebrew (Before 585 B.C.)
6:6

-

.

Hebrew Transliterated
6:6 VYBV'a HMN VY'aMUr LV HMLK MH-L'yShVTh B'aYSh 'aShUr HMLK ChPhTSh BYQUrV VY'aMUr HMN BLBV LMY YChPhTSh HMLK L'yShVTh YQUr YVThUr MMNY.

Latin Vulgate
6:6 cumque esset ingressus ait illi quid debet fieri viro quem rex honorare desiderat cogitans Aman in corde suo et reputans quod nullum alium rex nisi se vellet honorare

King James Version
6:6 So Haman came in. And the king said unto him, What shall be done unto the man whom the king delighteth to honour? Now Haman thought in his heart, To whom would the king delight to do honour more than to myself?

American Standard Version
6:6 So Haman came in. And the king said unto him, What shall be done unto the man whom the king delighteth to honor? Now Haman said in his heart, To whom would the king delight to do honor more than to myself?

Bible in Basic English
6:6 So Haman came in. And the king said to him, What is to be done to the man whom the king has delight in honouring? Then the thought came into Haman's mind, Whom, more than myself, would the king have pleasure in honouring?

Darby's English Translation
6:6 So Haman came in. And the king said to him, What is to be done with the man whom the king delights to honour? Now Haman thought in his heart, To whom would the king delight to do honour more than to me?

Douay Rheims Bible
6:6 And when he was come in, he said to him: What ought to be done to the man whom the king is desirous to honour? But Aman thinking in his heart, and supposing that the king would honour no other but himself,

Noah Webster Bible
6:6 So Haman came in. And the king said to him, What shall be done to the man whom the king delighteth to honor? Now Haman thought in his heart, To whom would the king delight to do honor more than to myself?

World English Bible
6:6 So Haman came in. The king said to him, What shall be done to the man whom the king delights to honor? Now Haman said in his heart, To whom would the king delight to do honor more than to myself?

Young's Literal Translation
6:6 And Haman cometh in, and the king saith to him, `What -- to do with the man in whose honour the king hath delighted?` And Haman saith in his heart, `To whom doth the king delight to do honour more than myself?`

Modern Hebrew
ויאמר המן אל־המלך
איש אשר המלך חפץ
ביקרו׃

Paleo-Hebrew (Before 585 B.C.)
6:7

-

.

Hebrew Transliterated
6:7 VY'aMUr HMN 'aL-HMLK 'aYSh 'aShUr HMLK ChPhTSh BYQUrV.

Latin Vulgate
6:7 respondit homo quem rex honorare cupit

King James Version
6:7 And Haman answered the king, For the man whom the king delighteth to honour,

American Standard Version
6:7 And Haman said unto the king, For the man whom the king delighteth to honor,

Bible in Basic English
6:7 And Haman, answering the king, said, For the man whom the king has delight in honouring,

Darby's English Translation
6:7 And Haman answered the king, For the man whom the king delights to honour,

Douay Rheims Bible
6:7 Answered: The man whom the king desireth to honour,

Noah Webster Bible
6:7 And Haman answered the king, For the man whom the king delighteth to honor,

World English Bible
6:7 Haman said to the king, For the man whom the king delights to honor,

Young's Literal Translation
6:7 And Haman saith unto the king, `The man in whose honour the king hath delighted,

Modern Hebrew
יביאו לבוש מלכות
אשר לבש־בו המלך
וסוס אשר רכב עליו
המלך ואשר נתן כתר
מלכות בראשו׃

Paleo-Hebrew (Before 585 B.C.)
6:8

-

.

Hebrew Transliterated
6:8 YBY'aV LBVSh MLKVTh 'aShUr LBSh-BV HMLK VSVS 'aShUr UrKB 'yLYV HMLK V'aShUr NThN KThUr MLKVTh BUr'aShV.

Latin Vulgate
6:8 debet indui vestibus regiis et inponi super equum qui de sella regis est et accipere regium diadema super caput suum

King James Version
6:8 Let the royal apparel be brought which the king useth to wear, and the horse that the king rideth upon, and the crown royal which is set upon his head:

American Standard Version
6:8 let royal apparel be brought which the king useth to wear, and the horse that the king rideth upon, and on the head of which a crown royal is set:

Bible in Basic English
6:8 Let them take the robes which the king generally puts on, and the horse on which the king goes, and the crown which is on his head:

Darby's English Translation
6:8 let the royal apparel be brought with which the king arrays himself, and the horse that the king rides upon, and on the head of which the royal crown is set;

Douay Rheims Bible
6:8 Ought to be clothed with the king's apparel, and to be set upon the horse that the king rideth upon, and to have the royal crown upon his head,

Noah Webster Bible
6:8 Let the royal apparel be brought which the king useth to wear, and the horse that the king rideth upon, and the crown royal which is set upon his head:

World English Bible
6:8 let royal clothing be brought which the king uses to wear, and the horse that the king rides on, and on the head of which a crown royal is set:

Young's Literal Translation
6:8 let them bring in royal clothing that the king hath put on himself, and a horse on which the king hath ridden, and that the royal crown be put on his head,

Modern Hebrew
ונתון הלבוש והסוס
על־יד־איש משרי
המלך הפרתמים
והלבשו את־האיש
אשר המלך חפץ
ביקרו והרכיבהו
על־הסוס ברחוב
העיר וקראו לפניו
ככה יעשה לאיש אשר
המלך חפץ ביקרו׃

Paleo-Hebrew (Before 585 B.C.)
6:9

- [image] [image] -

-

-

.

Hebrew Transliterated
6:9 VNThVN HLBVSh VHSVS 'yL-YD-'aYSh MShUrY HMLK HPhUrThMYM VHLBShV 'aTh-H'aYSh 'aShUr HMLK ChPhTSh BYQUrV VHUrKYBHV 'yL-HSVS BUrChVB H'yYUr VQUr'aV LPhNYV KKH Y'yShH L'aYSh 'aShUr HMLK ChPhTSh BYQUrV.

Latin Vulgate
6:9 et primus de regis principibus ac tyrannis teneat equum eius et per plateam civitatis incedens clamet ac dicat sic honorabitur quemcumque rex voluerit honorare

King James Version
6:9 And let this apparel and horse be delivered to the hand of one of the king's most noble princes, that they may array the man withal whom the king delighteth to honour, and bring him on horseback through the street of the city, and proclaim before him, Thus shall it be done to the man whom the king delighteth to honour.

American Standard Version
6:9 and let the apparel and the horse be delivered to the hand of one of the king`s most noble princes, that they may array the man therewith whom the king delighteth to honor, and cause him to ride on horseback through the street of the city, and proclaim before him, Thus shall it be done to the man whom the king delighteth to honor.

Bible in Basic English
6:9 And let the robes and the horse be given to one of the king's most noble captains, so that they may put them on the man whom the king has delight in honouring, and let him go on horseback through the streets of the town, with men crying out before him, So let it be done to the man whom the king has delight in honouring.

Darby's English Translation
6:9 and let the apparel and horse be delivered into the hand of one of the king`s most noble princes, and let them array the man whom the king delights to honour, and cause him to ride on the horse through the street of the city, and proclaim before him, Thus shall it be done to the man whom the king delights to honour!

Douay Rheims Bible
6:9 And let the first of the king's princes and nobles hold his horse, and going through the street of the city, proclaim before him and say: Thus shall he be honoured, whom the king hath a mind to honour.

Noah Webster Bible
6:9 And let this apparel and horse be delivered to the hand of one of the king's most noble princes, that they may array the man whom the king delighteth to honor, and bring him on horseback through the street of the city, and proclaim before him, Thus shall it be done to the man whom the king delighteth to honor.

World English Bible
6:9 and let the clothing and the horse be delivered to the hand of one of the king`s most noble princes, that they may array the man therewith whom the king delights to honor, and cause him to ride on horseback through the street of the city, and proclaim before him, Thus shall it be done to the man whom the king delights to honor.

Young's Literal Translation
6:9 and to give the clothing and the horse into the hand of a man of the heads of the king, the chiefs, and they have clothed the man in whose honour the king hath delighted, and caused him to ride on the horse in a broad place of the city, and called before him: Thus it is done to the man in whose honour the king hath delighted.`

Modern Hebrew
ויאמר המלך להמן
מהר קח את־הלבוש
ואת־הסוס כאשר
דברת ועשה־כן
למרדכי היהודי
היושב בשער המלך
אל־תפל דבר מכל
אשר דברת׃

Paleo-Hebrew (Before 585 B.C.)
6:10

-
-
-

-

.

Hebrew Transliterated
6:10 VY'aMUr HMLK LHMN MHUr QCh 'aTh-HLBVSh V'aTh-HSVS K'aShUr DBUrTh V'yShH-KN LMUrDKY HYHVDY HYVShB BSh'yUr HMLK 'aL-ThPhL DBUr MKL 'aShUr DBUrTh.

Latin Vulgate
6:10 dixitque ei rex festina et sumpta stola et equo fac ita ut locutus es Mardocheo Iudaeo qui sedet ante fores palatii cave ne quicquam de his quae locutus es praetermittas

King James Version
6:10 Then the king said to Haman, Make haste, and take the apparel and the horse, as thou hast said, and do even so to Mordecai the Jew, that sitteth at the king's gate: let nothing fail of all that thou hast spoken.

American Standard Version
6:10 Then the king said to Haman, Make haste, and take the apparel and the horse, as thou hast said, and do even so to Mordecai the Jew, that sitteth at the king`s gate: let nothing fail of all that thou hast spoken.

Bible in Basic English
6:10 Then the king said to Haman, Go quickly, and take the robes and the horse, as you have said, and do even so to Mordecai the Jew, who is seated at the king's doorway: see that you do everything as you have said.

Darby's English Translation
6:10 And the king said to Haman, Make haste, take the apparel and the horse, as thou hast said, and do so to Mordecai the Jew, who sits at the king`s gate: let nothing fail of all that thou hast said.

Douay Rheims Bible
6:10 And the king said to him: Make haste and take the robe and the horse, and do as thou hast spoken to Mardochai the Jew, who sitteth before the gates of the palace. Beware thou pass over any of those things which thou hast spoken.

Noah Webster Bible
6:10 Then the king said to Haman, Make haste, and take the apparel and the horse, as thou hast said, and do even so to Mordecai the Jew, that sitteth at the king's gate: let nothing fail of all that thou hast spoken.

World English Bible
6:10 Then the king said to Haman, Make haste, and take the clothing and the horse, as you have said, and do even so to Mordecai the Jew, who sits at the king`s gate: let nothing fail of all that you have spoken.

Young's Literal Translation
6:10 And the king saith to Haman, `Haste, take the clothing and the horse, as thou hast spoken, and do so to Mordecai the Jew, who is sitting in the gate of the king; there doth not fall a thing of all that thou hast spoken.`

Modern Hebrew
ויקח המן את־הלבוש
ואת־הסוס וילבש
את־מרדכי וירכיבהו
ברחוב העיר ויקרא
לפניו ככה יעשה
לאיש אשר המלך חפץ
ביקרו׃

Paleo-Hebrew (Before 585 B.C.)
6:11

- [image] [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
6:11 VYQCh HMN 'aTh-HLBVSh V'aTh-HSVS VYLBSh 'aTh-MUrDKY VYUrKYBHV BUrChVB H'yYUr VYQUr'a LPhNYV KKH Y'yShH L'aYSh 'aShUr HMLK ChPhTSh BYQUrV.

Latin Vulgate
6:11 tulit itaque Aman stolam et equum indutumque Mardocheum in platea civitatis et inpositum equo praecedebat atque clamabat hoc honore condignus est quemcumque rex voluerit honorare

King James Version
6:11 Then took Haman the apparel and the horse, and arrayed Mordecai, and brought him on horseback through the street of the city, and proclaimed before him, Thus shall it be done unto the man whom the king delighteth to honour.

American Standard Version
6:11 Then took Haman the apparel and the horse, and arrayed Mordecai, and caused him to ride through the street of the city, and proclaimed before him, Thus shall it be done unto the man whom the king delighteth to honor.

Bible in Basic English
6:11 Then Haman took the robes and the horse, and dressing Mordecai in the robes, he made him go on horseback through the streets of the town, crying out before him, So let it be done to the man whom the king has delight in honouring.

Darby's English Translation
6:11 And Haman took the apparel and the horse, and arrayed Mordecai, and caused him to ride through the street of the city, and proclaimed before him, Thus shall it be done to the man whom the king delights to honour!

Douay Rheims Bible
6:11 So Aman took the robe and the horse, and arraying Mardochai in the street of the city, and setting him on the horse, went before him, and proclaimed: This honour is he worthy of, whom the king hath a mind to honour.

Noah Webster Bible
6:11 Then Haman took the apparel and the horse, and arrayed Mordecai, and brought him on horseback through the street of the city, and proclaimed before him, Thus shall it be done to the man whom the king delighteth to honor.

World English Bible
6:11 Then took Haman the clothing and the horse, and arrayed Mordecai, and caused him to ride through the street of the city, and proclaimed before him, Thus shall it be done to the man whom the king delights to honor.

Young's Literal Translation
6:11 And Haman taketh the clothing, and the horse, and clothed Mordecai, and causeth him to ride in a broad place of the city, and calleth before him, `Thus it is done to the man in whose honour the king hath delighted.`

Modern Hebrew
וישב מרדכי אל־שער
המלך והמן נדחף
אל־ביתו אבל וחפוי
ראש׃

Paleo-Hebrew (Before 585 B.C.)
6:12

-

-
.

Hebrew Transliterated
6:12 VYShB MUrDKY 'aL-Sh'yUr HMLK VHMN NDChPh 'aL-BYThV 'aBL VChPhVY Ur'aSh.

Latin Vulgate
6:12 reversus est Mardocheus ad ianuam palatii et Aman festinavit ire in domum suam lugens et operto capite

King James Version
6:12 And Mordecai came again to the king's gate. But Haman hasted to his house mourning, and having his head covered.

American Standard Version
6:12 And Mordecai came again to the king`s gate. But Haman hasted to his house, mourning and having his head covered.

Bible in Basic English
6:12 And Mordecai came back to the king's doorway. But Haman went quickly back to his house, sad and with his head covered.

Darby's English Translation
6:12 And Mordecai came again to the king`s gate. But Haman hasted to his house, mourning and having his head covered.

Douay Rheims Bible
6:12 But Mardochai returned to the palace gate: and Aman made haste to go to his house, mourning and having his head covered:

Noah Webster Bible
6:12 And Mordecai came again to the king's gate. But Haman hasted to his house mourning, and having his head covered.

World English Bible
6:12 Mordecai came again to the king`s gate. But Haman hurried to his house, mourning and having his head covered.

Young's Literal Translation
6:12 And Mordecai turneth back unto the gate of the king, and Haman hath been hastened unto his house mourning, and with covered head,

Modern Hebrew
ויספר המן לזרש
אשתו ולכל־אהביו
את כל־אשר קרהו
ויאמרו לו חכמיו
וזרש אשתו אם מזרע
היהודים מרדכי אשר
החלות לנפל לפניו
לא־ תוכל לו
כי־נפול תפול
לפניו׃

Paleo-Hebrew (Before 585 B.C.)
6:13

-
-

-

-
.

Hebrew Transliterated
6:13 VYSPhUr HMN LZUrSh 'aShThV VLKL-'aHBYV 'aTh KL-'aShUr QUrHV VY'aMUrV LV ChKMYV VZUrSh 'aShThV 'aM MZUr'y HYHVDYM MUrDKY 'aShUr HChLVTh LNPhL LPhNYV L'a- ThVKL LV KY-NPhVL ThPhVL LPhNYV.

Latin Vulgate
6:13 narravitque Zares uxori suae et amicis omnia quae evenissent sibi cui responderunt sapientes quos habebat in consilio et uxor eius si de semine Iudaeorum est Mardocheus ante quem cadere coepisti non poteris ei resistere sed cades in conspectu eius

King James Version
6:13 And Haman told Zeresh his wife and all his friends every thing that had befallen him. Then said his wise men and Zeresh his wife unto him, If Mordecai be of the seed of the Jews, before whom thou hast begun to fall, thou shalt not prevail against him, but shalt surely fall before him.

American Standard Version
6:13 And Haman recounted unto Zeresh his wife and all his friends everything that had befallen him. Then said his wise men and Zeresh his wife unto him, If Mordecai, before whom thou hast begun to fall, be of the seed of the Jews, thou shalt not prevail against him, but shalt surely fall before him.

Bible in Basic English
6:13 And Haman gave his wife Zeresh and all his friends an account of what had taken place. Then his wise men and his wife Zeresh said to him, If Mordecai, who is starting to get the better of you, is of the seed of the Jews, you will not be able to do anything against him, but you will certainly go down before him.

Darby's English Translation
6:13 And Haman recounted to Zeresh his wife and to all his friends all that had befallen him. Then said his wise men and Zeresh his wife to him, If Mordecai be of the seed of the Jews, before whom thou hast begun to fall, thou shalt not prevail against him, but wilt certainly fall before him.

Douay Rheims Bible
6:13 And he told Zares his wife, and his friends, all that had befallen him. And the wise men whom he had in counsel, and his wife answered him: If Mardochai be of the seed of the Jews, before whom thou hast begun to fall, thou canst not resist him, but thou shalt fall in his sight.

Noah Webster Bible
6:13 And Haman told Zeresh his wife and all his friends every thing that had befallen him. Then said his wise men and Zeresh his wife to him, If Mordecai is of the seed of the Jews, before whom thou hast begun to fall, thou wilt not prevail against him, but wilt surely fall before him.

World English Bible
6:13 Haman recounted to Zeresh his wife and all his friends everything that had befallen him. Then said his wise men and Zeresh his wife to him, If Mordecai, before whom you have begun to fall, be of the seed of the Jews, you shall not prevail against him, but shall surely fall before him.

Young's Literal Translation
6:13 and Haman recounteth to Zeresh his wife, and to all his friends, all that hath met him, and his wise men say to him, and Zeresh his wife, `If Mordecai is of the seed of the Jews, before whom thou hast begun to fall, thou art not able for him, but dost certainly fall before him.`

Modern Hebrew
עודם מדברים עמו
וסריסי המלך הגיעו
ויבהלו להביא
את־המן אל־ המשתה
אשר־עשתה אסתר׃

Paleo-Hebrew (Before 585 B.C.)
6:14

- [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
6:14 'yVDM MDBUrYM 'yMV VSUrYSY HMLK HGY'yV VYBHLV LHBY'a 'aTh-HMN 'aL- HMShThH 'aShUr-'yShThH 'aSThUr.

Latin Vulgate
6:14 adhuc illis loquentibus venerunt eunuchi regis et cito eum ad convivium quod regina paraverat pergere conpulerunt

King James Version
6:14 And while they were yet talking with him, came the king's chamberlains, and hasted to bring Haman unto the banquet that Esther had prepared.

American Standard Version
6:14 While they were yet talking with him, came the king`s chamberlains, and hasted to bring Haman unto the banquet that Esther had prepared.

Bible in Basic English
6:14 While they were still talking, the king's servants came to take Haman to the feast which Esther had made ready.

Darby's English Translation
6:14 While they were yet talking with him, the king`s chamberlains came, and hasted to bring Haman to the banquet that Esther had prepared.

Douay Rheims Bible
6:14 As they were yet speaking, the king's eunuchs came, and compelled him to go quickly to the banquet which the queen had prepared.

Noah Webster Bible
6:14 And while they were yet talking with him, came the king's chamberlains, and hasted to bring Haman to the banquet that Esther had prepared.

World English Bible
6:14 While they were yet talking with him, came the king`s chamberlains, and hurried to bring Haman to the banquet that Esther had prepared.

Young's Literal Translation
6:14 They are yet speaking with him, and eunuchs of the king have come, and haste to bring in Haman unto the banquet that Esther hath made.

Esther 7


Esther Chapter 7 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Esther 6

The Book of Esther

Chapter 7

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10
Modern Hebrew
ויבא המלך והמן
לשתות עם־אסתר
המלכה׃

Paleo-Hebrew (Before 585 B.C.)
7:1

. -

Hebrew Transliterated
7:1 VYB'a HMLK VHMN LShThVTh 'yM-'aSThUr HMLKH.

Latin Vulgate
7:1 intravit itaque rex et Aman ut biberent cum regina

King James Version
7:1 So the king and Haman came to banquet with Esther the queen.

American Standard Version
7:1 So the king and Haman came to banquet with Esther the queen.

Bible in Basic English
7:1 So the king and Haman came to take wine with Esther the queen.

Darby's English Translation
7:1 And the king and Haman came to drink with Esther the queen.

Douay Rheims Bible
7:1 So the king and Aman went in, to drink with the queen.

Noah Webster Bible
7:1 So the king and Haman came to banquet with Esther the queen.

World English Bible
7:1 So the king and Haman came to banquet with Esther the queen.

Young's Literal Translation
7:1 And the king cometh in, and Haman, to drink with Esther the queen,

Modern Hebrew
ויאמר המלך לאסתר
גם ביום השני
במשתה היין
מה־שאלתך אסתר
המלכה ותנתן לך
ומה־בקשתך עד־חצי
המלכות ותעש׃

Paleo-Hebrew (Before 585 B.C.)
7:2

-

-
-
.

Hebrew Transliterated
7:2 VY'aMUr HMLK L'aSThUr GM BYVM HShNY BMShThH HYYN MH-Sh'aLThK 'aSThUr HMLKH VThNThN LK VMH-BQShThK 'yD-ChTShY HMLKVTh VTh'ySh.

Latin Vulgate
7:2 dixitque ei rex etiam in secundo die postquam vino incaluerat quae est petitio tua Hester ut detur tibi et quid vis fieri etiam si dimidiam regni mei partem petieris inpetrabis

King James Version
7:2 And the king said again unto Esther on the second day at the banquet of wine, What is thy petition, queen Esther? and it shall be granted thee: and what is thy request? and it shall be performed, even to the half of the kingdom.

American Standard Version
7:2 And the king said again unto Esther on the second day at the banquet of wine, What is thy petition, queen Esther? and it shall be granted thee: and what is thy request? even to the half of the kingdom it shall be performed.

Bible in Basic English
7:2 And the king said to Esther again on the second day, while they were drinking, What is your prayer, Queen Esther? for it will be given to you; and what is your request? for it will be done, even to the half of my kingdom.

Darby's English Translation
7:2 And the king said again to Esther on the second day, at the banquet of wine, What is thy petition, queen Esther? and it shall be granted thee; and what is thy request? even to the half of the kingdom it shall be done.

Douay Rheims Bible
7:2 And the king said to her again the second day, after he was warm with wine: What is thy petition, Esther, that it may be granted thee? and what wilt thou have done: although thou ask the half of my kingdom, thou shalt have it.

Noah Webster Bible
7:2 And the king said again to Esther on the second day at the banquet of wine, What is thy petition, queen Esther? and it shall be granted thee: and what is thy request? and it shall be performed, even to the half of the kingdom.

World English Bible
7:2 The king said again to Esther on the second day at the banquet of wine, What is your petition, queen Esther? and it shall be granted you: and what is your request? even to the half of the kingdom it shall be performed.

Young's Literal Translation
7:2 and the king saith to Esther also on the second day, during the banquet of wine, `What is thy petition, Esther, O queen? and it is given to thee; and what thy request? unto the half of the kingdom -- and it is done.`

Modern Hebrew
ותען אסתר המלכה
ותאמר אם־מצאתי חן
בעיניך המלך
ואם־על־המלך טוב
תנתן־לי נפשי
בשאלתי ועמי
בבקשתי׃

Paleo-Hebrew (Before 585 B.C.)
7:3

-

- [image] [image] -
-

.

Hebrew Transliterated
7:3 VTh'yN 'aSThUr HMLKH VTh'aMUr 'aM-MTSh'aThY ChN B'yYNYK HMLK V'aM-'yL-HMLK TVB ThNThN-LY NPhShY BSh'aLThY V'yMY BBQShThY.

Latin Vulgate
7:3 ad quem illa respondit si inveni gratiam in oculis tuis o rex et si tibi placet dona mihi animam meam pro qua rogo et populum meum pro quo obsecro

King James Version
7:3 Then Esther the queen answered and said, If I have found favour in thy sight, O king, and if it please the king, let my life be given me at my petition, and my people at my request:

American Standard Version
7:3 Then Esther the queen answered and said, If I have found favor in thy sight, O king, and if it please the king, let my life be given me at my petition, and my people at my request:

Bible in Basic English
7:3 Then Esther the queen, answering, said, If I have your approval, O king, and if it is the king's pleasure, let my life be given to me in answer to my prayer, and my people at my request:

Darby's English Translation
7:3 And Esther the queen answered and said, If I have found grace in thy sight, O king, and if it please the king, let my life be given me at my petition, and my people at my request;

Douay Rheims Bible
7:3 Then she answered: If I have found Favour in thy sight, O king, and if it please thee, give me my life for which I ask, and my people for which I request.

Noah Webster Bible
7:3 Then Esther the queen answered and said, If I have found favor in thy sight, O king, and if it shall please the king, let my life be given me at my petition, and my people at my request:

World English Bible
7:3 Then Esther the queen answered, If I have found favor in your sight, O king, and if it please the king, let my life be given me at my petition, and my people at my request:

Young's Literal Translation
7:3 And Esther the queen answereth and saith, `If I have found grace in thine eyes, O king, and if to the king it be good, let my life be given to me at my petition, and my people at my request;

Modern Hebrew
כי נמכרנו אני
ועמי להשמיד להרוג
ולאבד ואלו לעבדים
ולשפחות נמכרנו
החרשתי כי אין הצר
שוה בנזק המלך׃

Paleo-Hebrew (Before 585 B.C.)
7:4

.

Hebrew Transliterated
7:4 KY NMKUrNV 'aNY V'yMY LHShMYD LHUrVG VL'aBD V'aLV L'yBDYM VLShPhChVTh NMKUrNV HChUrShThY KY 'aYN HTShUr ShVH BNZQ HMLK.

Latin Vulgate
7:4 traditi enim sumus ego et populus meus ut conteramur iugulemur et pereamus atque utinam in servos et famulas venderemur esset tolerabile malum et gemens tacerem nunc autem hostis noster est cuius crudelitas redundat in regem

King James Version
7:4 For we are sold, I and my people, to be destroyed, to be slain, and to perish. But if we had been sold for bondmen and bondwomen, I had held my tongue, although the enemy could not countervail the king's damage.

American Standard Version
7:4 for we are sold, I and my people, to be destroyed, to be slain, and to perish. But if we had been sold for bondmen and bondwomen, I had held my peace, although the adversary could not have compensated for the king`s damage.

Bible in Basic English
7:4 For we are given up, I and my people, to destruction and death and to be cut off. If we had been taken as men-servants and women-servants for a price, I would have said nothing, for our trouble is little in comparison with the king's loss.

Darby's English Translation
7:4 for we are sold, I and my people, to be destroyed, to be slain, and to perish. But if we had been sold for bondmen and bondwomen, I had held my tongue, although the adversary could not compensate the king`s damage.

Douay Rheims Bible
7:4 For we are given up, I and my people, to be destroyed, to be slain, and to perish. And would God we were sold for bondmen and bondwomen: the evil might be borne with, and I would have mourned in silence: but now we have an enemy, whose cruelty redoundeth upon the king.

Noah Webster Bible
7:4 For we are sold, I and my people, to be destroyed, to be slain, and to perish. But if we had been sold for bond-men and bond-women, I had held my tongue, although the enemy could not countervail the king's damage.

World English Bible
7:4 for we are sold, I and my people, to be destroyed, to be slain, and to perish. But if we had been sold for bondservants and bondmaids, I had held my peace, although the adversary could not have compensated for the king`s damage.

Young's Literal Translation
7:4 for we have been sold, I and my people, to cut off, to slay, and to destroy; and if for men-servants and for maid-servants we had been sold I had kept silent -- but the adversity is not equal to the loss of the king.`

Modern Hebrew
ויאמר המלך
אחשורוש ויאמר
לאסתר המלכה מי
הוא זה ואי־זה הוא
אשר־ מלאו לבו
לעשות כן׃

Paleo-Hebrew (Before 585 B.C.)
7:5

-
-

.

Hebrew Transliterated
7:5 VY'aMUr HMLK 'aChShVUrVSh VY'aMUr L'aSThUr HMLKH MY HV'a ZH V'aY-ZH HV'a 'aShUr- ML'aV LBV L'yShVTh KN.

Latin Vulgate
7:5 respondensque rex Asuerus ait quis est iste et cuius potentiae ut haec audeat facere

King James Version
7:5 Then the king Ahasuerus answered and said unto Esther the queen, Who is he, and where is he, that durst presume in his heart to do so?

American Standard Version
7:5 Then spake the king Ahasuerus and said unto Esther the queen, Who is he, and where is he, that durst presume in his heart to do so?

Bible in Basic English
7:5 Then King Ahasuerus said to Esther the queen, Who is he and where is he who has had this evil thought in his heart?

Darby's English Translation
7:5 And king Ahasuerus spoke and said to Esther the queen, Who is he, and where is he that has filled his heart to do so?

Douay Rheims Bible
7:5 And king Assuerus answered and said: Who is this, and of what power, that he should do these things?

Noah Webster Bible
7:5 Then the king Ahasuerus answered and said to Esther the queen, Who is he, and where is he, that durst presume in his heart to do so?

World English Bible
7:5 Then spoke the king Ahasuerus and said to Esther the queen, Who is he, and where is he, that dared presume in his heart to do so?

Young's Literal Translation
7:5 And the king Ahasuerus saith, yea, he saith to Esther the queen, `Who is he -- this one? and where is this one? -- he whose heart hath filled him to do so?`

Modern Hebrew
ותאמר־אסתר איש צר
ואויב המן הרע הזה
והמן נבעת מלפני
המלך והמלכה׃

Paleo-Hebrew (Before 585 B.C.)
7:6
-

.

Hebrew Transliterated
7:6 VTh'aMUr-'aSThUr 'aYSh TShUr V'aVYB HMN HUr'y HZH VHMN NB'yTh MLPhNY HMLK VHMLKH.

Latin Vulgate
7:6 dixit Hester hostis et inimicus noster pessimus iste est Aman quod ille audiens ilico obstipuit vultum regis ac reginae ferre non sustinens

King James Version
7:6 And Esther said, The adversary and enemy is this wicked Haman. Then Haman was afraid before the king and the queen.

American Standard Version
7:6 And Esther said, An adversary and an enemy, even this wicked Haman. Then Haman was afraid before the king and the queen.

Bible in Basic English
7:6 And Esther said, Our hater and attacker is this evil Haman. Then Haman was full of fear before the king and the queen.

Darby's English Translation
7:6 And Esther said, The adversary and enemy is this wicked Haman. Then Haman was terrified before the king and the queen.

Douay Rheims Bible
7:6 And Esther said: It is this Aman that is our adversary and most wicked enemy. Aman hearing this was forthwith astonished, not being able to bear the countenance of the king and of the queen.

Noah Webster Bible
7:6 And Esther said, The adversary and enemy is this wicked Haman. Then Haman was afraid before the king and the queen.

World English Bible
7:6 Esther said, An adversary and an enemy, even this wicked Haman. Then Haman was afraid before the king and the queen.

Young's Literal Translation
7:6 And Esther saith, `The man -- adversary and enemy -- is this wicked Haman;` and Haman hath been afraid at the presence of the king and of the queen.

Modern Hebrew
והמלך קם בחמתו
ממשתה היין אל־גנת
הביתן והמן עמד
לבקש על־נפשו
מאסתר המלכה כי
ראה כי־כלתה אליו
הרעה מאת המלך׃

Paleo-Hebrew (Before 585 B.C.)
7:7

-

-

-

.

Hebrew Transliterated
7:7 VHMLK QM BChMThV MMShThH HYYN 'aL-GNTh HBYThN VHMN 'yMD LBQSh 'yL-NPhShV M'aSThUr HMLKH KY Ur'aH KY-KLThH 'aLYV HUr'yH M'aTh HMLK.

Latin Vulgate
7:7 rex autem surrexit iratus et de loco convivii intravit in hortum arboribus consitum Aman quoque surrexit ut rogaret Hester reginam pro anima sua intellexit enim a rege sibi paratum malum

King James Version
7:7 And the king arising from the banquet of wine in his wrath went into the palace garden: and Haman stood up to make request for his life to Esther the queen; for he saw that there was evil determined against him by the king.

American Standard Version
7:7 And the king arose in his wrath from the banquet of wine and went into the palace garden: and Haman stood up to make request for his life to Esther the queen; for he saw that there was evil determined against him by the king.

Bible in Basic English
7:7 And the king in his wrath got up from the feast and went into the garden: and Haman got to his feet to make a prayer for his life to Esther the queen: for he saw that the king's purpose was evil against him.

Darby's English Translation
7:7 And the king in his wrath rose up from the banquet of wine, and went into the palace garden; but Haman stayed to make request for his life to Esther the queen, for he saw that there was evil determined against him by the king.

Douay Rheims Bible
7:7 But the king being angry rose up, and went from the place of the banquet into the garden set with trees. Aman also rose up to entreat Esther the queen for his life, for he understood that evil was prepared for him by the king.

Noah Webster Bible
7:7 And the king arising from the banquet of wine in his wrath went into the palace-garden: and Haman stood up to make request for his life to Esther the queen; for he saw that there was evil determined against him by the king.

World English Bible
7:7 The king arose in his wrath from the banquet of wine and went into the palace garden: and Haman stood up to make request for his life to Esther the queen; for he saw that there was evil determined against him by the king.

Young's Literal Translation
7:7 And the king hath risen, in his fury, from the banquet of wine, unto the garden of the house, and Haman hath remained to seek for his life from Esther the queen, for he hath seen that evil hath been determined against him by the king.

Modern Hebrew
והמלך שב מגנת
הביתן אל־בית משתה
היין והמן נפל
על־המטה אשר אסתר
עליה ויאמר המלך
הגם לכבוש
את־המלכה עמי בבית
הדבר יצא מפי המלך
ופני המן חפו׃

Paleo-Hebrew (Before 585 B.C.)
7:8

-

-

-

.

Hebrew Transliterated
7:8 VHMLK ShB MGNTh HBYThN 'aL-BYTh MShThH HYYN VHMN NPhL 'yL-HMTH 'aShUr 'aSThUr 'yLYH VY'aMUr HMLK HGM LKBVSh 'aTh-HMLKH 'yMY BBYTh HDBUr YTSh'a MPhY HMLK VPhNY HMN ChPhV.

Latin Vulgate
7:8 qui cum reversus esset de horto nemoribus consito et intrasset convivii locum repperit Aman super lectulum corruisse in quo iacebat Hester et ait etiam reginam vult opprimere me praesente in domo mea necdum verbum de ore regis exierat et statim operuerunt faciem eius

King James Version
7:8 Then the king returned out of the palace garden into the place of the banquet of wine; and Haman was fallen upon the bed whereon Esther was. Then said the king, Will he force the queen also before me in the house? As the word went out of the king's mouth, they covered Haman's face.

American Standard Version
7:8 Then the king returned out of the palace garden into the place of the banquet of wine; and Haman was fallen upon the couch whereon Esther was. Then said the king, Will he even force the queen before me in the house? As the word went out of the king`s mouth, they covered Haman`s face.

Bible in Basic English
7:8 Then the king came back from the garden into the room where they had been drinking; and Haman was stretched out on the seat where Esther was. Then the king said, Is he taking the queen by force before my eyes in my house? And while the words were on the king's lips, they put a cloth over Haman's face.

Darby's English Translation
7:8 And the king returned out of the palace garden into the house of the banquet of wine, and Haman was fallen upon the couch on which Esther was. And the king said, Will he even force the queen before me in the house? The word went forth out of the king`s mouth, and they covered Haman`s face.

Douay Rheims Bible
7:8 And when the king came back out of the garden set with trees, and entered into the place of the banquet, he found Aman was fallen upon the bed on which Esther lay, and he said: He will force the queen also in my presence, in my own house. The word was not yet gone out of the king's mouth, and immediately they covered his face.

Noah Webster Bible
7:8 Then the king returned out of the palace-garden into the place of the banquet of wine; and Haman had fallen upon the bed on which Esther was. Then said the king, Will he force the queen also before me in the house? As the word went out of the king's mouth, they covered Haman's face.

World English Bible
7:8 Then the king returned out of the palace garden into the place of the banquet of wine; and Haman was fallen on the couch whereon Esther was. Then said the king, Will he even force the queen before me in the house? As the word went out of the king`s mouth, they covered Haman`s face.

Young's Literal Translation
7:8 And the king hath turned back out of the garden of the house unto the house of the banquet of wine, and Haman is falling on the couch on which Esther is, and the king saith, `Also to subdue the queen with me in the house?` the word hath gone out from the mouth of the king, and the face of Haman they have covered.

Modern Hebrew
ויאמר חרבונה אחד
מן־הסריסים לפני
המלך גם הנה־העץ
אשר־עשה המן
למרדכי אשר
דבר־טוב על־המלך
עמד בבית המן גבה
חמשים אמה ויאמר
המלך תלהו עליו׃

Paleo-Hebrew (Before 585 B.C.)
7:9

-

-
-

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
7:9 VY'aMUr ChUrBVNH 'aChD MN-HSUrYSYM LPhNY HMLK GM HNH-H'yTSh 'aShUr-'yShH HMN LMUrDKY 'aShUr DBUr-TVB 'yL-HMLK 'yMD BBYTh HMN GBH ChMShYM 'aMH VY'aMUr HMLK ThLHV 'yLYV.

Latin Vulgate
7:9 dixitque Arbona unus de eunuchis qui stabant in ministerio regis en lignum quod paraverat Mardocheo qui locutus est pro rege stat in domo Aman habens altitudinis quinquaginta cubitos cui dixit rex adpendite eum in eo

King James Version
7:9 And Harbonah, one of the chamberlains, said before the king, Behold also, the gallows fifty cubits high, which Haman had made for Mordecai, who had spoken good for the king, standeth in the house of Haman. Then the king said, Hang him thereon.

American Standard Version
7:9 Then said Harbonah, one of the chamberlains that were before the king, Behold also, the gallows fifty cubits high, which Haman hath made for Mordecai, who spake good for the king, standeth in the house of Haman. And the king said, Hang him thereon.

Bible in Basic English
7:9 Then Harbonah, one of the unsexed servants waiting before the king, said, See, the pillar fifty cubits high, which Haman made for Mordecai, who said a good word for the king, is still in its place in Haman's house. Then the king said, Put him to death by hanging him on it.

Darby's English Translation
7:9 And Harbonah, one of the chamberlains, said before the king, Behold, also, the gallows fifty cubits high, that Haman made for Mordecai, who spoke good for the king, stands in the house of Haman. And the king said, Hang him on it!

Douay Rheims Bible
7:9 And Harbona, one of the eunuchs that stood waiting on the king, said: Behold the gibbet which he hath prepared for Mardochai, who spoke for the king, standeth in Aman's house, being fifty cubits high. And the king said to him: Hang him upon it.

Noah Webster Bible
7:9 And Harbonah, one of the chamberlains, said before the king, Behold also, the gallows fifty cubits high, which Haman had made for Mordecai, who had spoken good for the king, standeth in the house of Haman. Then the king said, Hang him upon it.

World English Bible
7:9 Then said Harbonah, one of the chamberlains who were before the king, Behold also, the gallows fifty cubits high, which Haman has made for Mordecai, who spoke good for the king, stands in the house of Haman. The king said, Hang him thereon.

Young's Literal Translation
7:9 And Harbonah, one of the eunuchs, saith before the king, `Also lo, the tree that Haman made for Mordecai, who spake good for the king, is standing in the house of Haman, in height fifty cubits;` and the king saith, `Hang him upon it.`

Modern Hebrew
ויתלו את־המן
על־העץ אשר־הכין
למרדכי וחמת המלך
שככה׃

Paleo-Hebrew (Before 585 B.C.)
7:10
-
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
7:10 VYThLV 'aTh-HMN 'yL-H'yTSh 'aShUr-HKYN LMUrDKY VChMTh HMLK ShKKH.

Latin Vulgate
7:10 suspensus est itaque Aman in patibulo quod paraverat Mardocheo et regis ira quievit

King James Version
7:10 So they hanged Haman on the gallows that he had prepared for Mordecai. Then was the king's wrath pacified.

American Standard Version
7:10 So they hanged Haman on the gallows that he had prepared for Mordecai. Then was the king`s wrath pacified.

Bible in Basic English
7:10 So Haman was put to death by hanging him on the pillar he had made for Mordecai. Then the king's wrath became less.

Darby's English Translation
7:10 So they hanged Haman on the gallows that he had prepared for Mordecai. And the king`s wrath was appeased.

Douay Rheims Bible
7:10 So Aman was hanged on the gibbet, which he had prepared for Mardochai: and the king's wrath ceased.

Noah Webster Bible
7:10 So they hanged Haman on the gallows that he had prepared for Mordecai. Then was the king's wrath pacified.

World English Bible
7:10 So they hanged Haman on the gallows that he had prepared for Mordecai. Then was the king`s wrath pacified.

Young's Literal Translation
7:10 And they hang Haman upon the tree that he had prepared for Mordecai, and the fury of the king hath lain down.

Esther 8


Esther Chapter 8 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Esther 7

The Book of Esther

Chapter 8

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17
Modern Hebrew
ביום ההוא נתן
המלך אחשורוש
לאסתר המלכה
את־בית המן צרר
היהודיים ומרדכי
בא לפני המלך
כי־הגידה אסתר מה
הוא־לה׃

Paleo-Hebrew (Before 585 B.C.)
8:1

-

-

. -

Hebrew Transliterated
8:1 BYVM HHV'a NThN HMLK 'aChShVUrVSh L'aSThUr HMLKH 'aTh-BYTh HMN TShUrUr HYHVDYYM VMUrDKY B'a LPhNY HMLK KY-HGYDH 'aSThUr MH HV'a-LH.

Latin Vulgate
8:1 die illo dedit rex Asuerus Hester reginae domum Aman adversarii Iudaeorum et Mardocheus ingressus est ante faciem regis confessa est enim ei Hester quod esset patruus suus

King James Version
8:1 On that day did the king Ahasuerus give the house of Haman the Jews' enemy unto Esther the queen. And Mordecai came before the king; for Esther had told what he was unto her.

American Standard Version
8:1 On that day did the king Ahasuerus give the house of Haman the Jews` enemy unto Esther the queen. And Mordecai came before the king; for Esther had told what he was unto her.

Bible in Basic English
8:1 That day the king gave all the family of Haman, the hater of the Jews, to Esther the queen. And Mordecai came before the king, for Esther had made clear what he was to her.

Darby's English Translation
8:1 On that day did king Ahasuerus give the house of Haman the Jews` oppressor to Esther the queen. And Mordecai came before the king; for Esther had told what he was to her.

Douay Rheims Bible
8:1 On that day king Assuerus gave the house of Aman, the Jews' enemy, to queen Esther, and Mardochai came in before the king. For Esther had confessed to him that he was her uncle.

Noah Webster Bible
8:1 On that day the king Ahasuerus gave the house of Haman, the Jews' enemy, to Esther the queen. And Mordecai came before the king; for Esther had told what he was to her.

World English Bible
8:1 On that day did the king Ahasuerus give the house of Haman the Jews` enemy to Esther the queen. Mordecai came before the king; for Esther had told what he was to her.

Young's Literal Translation
8:1 On that day hath the king Ahasuerus given to Esther the queen the house of Haman, adversary of the Jews, and Mordecai hath come in before the king, for Esther hath declared what he is to her,

Modern Hebrew
ויסר המלך
את־טבעתו אשר
העביר מהמן ויתנה
למרדכי ותשם אסתר
את־ מרדכי על־בית
המן׃

Paleo-Hebrew (Before 585 B.C.)
8:2

-

-
. -

Hebrew Transliterated
8:2 VYSUr HMLK 'aTh-TB'yThV 'aShUr H'yBYUr MHMN VYThNH LMUrDKY VThShM 'aSThUr 'aTh- MUrDKY 'yL-BYTh HMN.

Latin Vulgate
8:2 tulitque rex anulum quem ab Aman recipi iusserat et tradidit Mardocheo Hester autem constituit Mardocheum super domum suam

King James Version
8:2 And the king took off his ring, which he had taken from Haman, and gave it unto Mordecai. And Esther set Mordecai over the house of Haman.

American Standard Version
8:2 And the king took off his ring, which he had taken from Haman, and gave it unto Mordecai. And Esther set Mordecai over the house of Haman.

Bible in Basic English
8:2 And the king took off his ring, which he had taken from Haman, and gave it to Mordecai. And Esther put Mordecai over the family of Haman.

Darby's English Translation
8:2 And the king took off his ring, which he had taken from Haman, and gave it to Mordecai. And Esther set Mordecai over the house of Haman.

Douay Rheims Bible
8:2 And the king took the ring which he had commanded to be taken again from Aman, and gave it to Mardochai. And Esther set Mardochai over her house.

Noah Webster Bible
8:2 And the king took off his ring which he had taken from Haman, and gave it to Mordecai. And Esther set Mordecai over the house of Haman.

World English Bible
8:2 The king took off his ring, which he had taken from Haman, and gave it to Mordecai. Esther set Mordecai over the house of Haman.

Young's Literal Translation
8:2 and the king turneth aside his signet, that he hath caused to pass away from Haman, and giveth it to Mordecai, and Esther setteth Mordecai over the house of Haman.

Modern Hebrew
ותוסף אסתר ותדבר
לפני המלך ותפל
לפני רגליו ותבך
ותתחנן־לו להעביר
את־רעת המן האגגי
ואת מחשבתו אשר
חשב על־היהודים׃

Paleo-Hebrew (Before 585 B.C.)
8:3

-
-

. -

Hebrew Transliterated
8:3 VThVSPh 'aSThUr VThDBUr LPhNY HMLK VThPhL LPhNY UrGLYV VThBK VThThChNN-LV LH'yBYUr 'aTh-Ur'yTh HMN H'aGGY V'aTh MChShBThV 'aShUr ChShB 'yL-HYHVDYM.

Latin Vulgate
8:3 nec his contenta procidit ad pedes regis flevitque et locuta ad eum oravit ut malitiam Aman Agagitae et machinationes eius pessimas quas excogitaverat contra Iudaeos iuberet irritas fieri

King James Version
8:3 And Esther spake yet again before the king, and fell down at his feet, and besought him with tears to put away the mischief of Haman the Agagite, and his device that he had devised against the Jews.

American Standard Version
8:3 And Esther spake yet again before the king, and fell down at his feet, and besought him with tears to put away the mischief of Haman the Agagite, and his device that he had devised against the Jews.

Bible in Basic English
8:3 Then Esther again came before the king, falling down at his feet, and made request to him with weeping, that he would put a stop to the evil purposes of Haman the Agagite and the designs which he had made against the Jews.

Darby's English Translation
8:3 And Esther spoke yet again before the king, and fell down at his feet, and besought him with tears to put away the mischief of Haman the Agagite, and his device which he had devised against the Jews.

Douay Rheims Bible
8:3 And not content with these things, she fell down at the king's feet and wept, and speaking to him besought him, that he would give orders that the malice of Aman the Agagite, and his most wicked devices which he had invented against the Jews, should be of no effect.

Noah Webster Bible
8:3 And Esther spoke yet again before the king, and fell down at his feet, and besought him with tears to put away the mischief of Haman the Agagite, and his device that he had devised against the Jews.

World English Bible
8:3 Esther spoke yet again before the king, and fell down at his feet, and begged him with tears to put away the mischief of Haman the Agagite, and his device that he had devised against the Jews.

Young's Literal Translation
8:3 And Esther addeth, and speaketh before the king, and falleth before his feet, and weepeth, and maketh supplication to him, to cause the evil of Haman the Agagite to pass away, and his device that he had devised against the Jews;

Modern Hebrew
ויושט המלך לאסתר
את שרבט הזהב ותקם
אסתר ותעמד לפני
המלך׃

Paleo-Hebrew (Before 585 B.C.)
8:4

.

Hebrew Transliterated
8:4 VYVShT HMLK L'aSThUr 'aTh ShUrBT HZHB VThQM 'aSThUr VTh'yMD LPhNY HMLK.

Latin Vulgate
8:4 at ille ex more sceptrum aureum protendit manu quo signum clementiae monstrabatur illaque consurgens stetit ante eum

King James Version
8:4 Then the king held out the golden sceptre toward Esther. So Esther arose, and stood before the king,

American Standard Version
8:4 Then the king held out to Esther the golden sceptre. So Esther arose, and stood before the king.

Bible in Basic English
8:4 Then the king put out the rod of gold to Esther, and she got up before the king.

Darby's English Translation
8:4 And the king held out the golden sceptre toward Esther. And Esther arose and stood before the king,

Douay Rheims Bible
8:4 But he, as the manner was, held out the golden sceptre with his hand, which was the sign of clemency: and she arose up and stood before him,

Noah Webster Bible
8:4 Then the king held out the golden scepter towards Esther. So Esther arose, and stood before the king,

World English Bible
8:4 Then the king held out to Esther the golden scepter. So Esther arose, and stood before the king.

Young's Literal Translation
8:4 and the king holdeth out to Esther the golden sceptre, and Esther riseth, and standeth before the king,

Modern Hebrew
ותאמר אם־על־המלך
טוב ואם־מצאתי חן
לפניו וכשר הדבר
לפני המלך וטובה
אני בעיניו יכתב
להשיב את־הספרים
מחשבת המן
בן־המדתא האגגי
אשר כתב לאבד
את־היהודים אשר
בכל־מדינות המלך׃

Paleo-Hebrew (Before 585 B.C.)
8:5
- [image] [image] -
-

-

-

-
-
.

Hebrew Transliterated
8:5 VTh'aMUr 'aM-'yL-HMLK TVB V'aM-MTSh'aThY ChN LPhNYV VKShUr HDBUr LPhNY HMLK VTVBH 'aNY B'yYNYV YKThB LHShYB 'aTh-HSPhUrYM MChShBTh HMN BN-HMDTh'a H'aGGY 'aShUr KThB L'aBD 'aTh-HYHVDYM 'aShUr BKL-MDYNVTh HMLK.

Latin Vulgate
8:5 et ait si placet regi et inveni gratiam coram oculis eius et deprecatio mea non ei videtur esse contraria obsecro ut novis epistulis veteres Aman litterae insidiatoris et hostis Iudaeorum quibus eos in cunctis regis provinciis perire praeceperat corrigantur

King James Version
8:5 And said, If it please the king, and if I have found favour in his sight, and the thing seem right before the king, and I be pleasing in his eyes, let it be written to reverse the letters devised by Haman the son of Hammedatha the Agagite, which he wrote to destroy the Jews which are in all the king's provinces:

American Standard Version
8:5 And she said, If it please the king, and if I have found favor in his sight, and the thing seem right before the king, and I be pleasing in his eyes, let it be written to reverse the letters devised by Haman, the son of Hammedatha the Agagite, which he wrote to destroy the Jews that are in all the king`s provinces:

Bible in Basic English
8:5 And she said, If it is the king's pleasure and if I have his approval and this thing seems right to the king and I am pleasing to him, then let letters be sent giving orders against those which Haman, the son of Hammedatha the Agagite, sent out for the destruction of the Jews in all divisions of the kingdom:

Darby's English Translation
8:5 and said, If it please the king and if I have found grace before him, and the thing seem right to the king, and I be pleasing in his sight, let it be written to reverse the letters devised by Haman the son of Hammedatha the Agagite, which he wrote to destroy the Jews that are in all the king`s provinces.

Douay Rheims Bible
8:5 And said: If it please the king, and if I have found favour in his sight, and my request be not disagreeable to him, I beseech thee, that the former letters of Aman the traitor and enemy of the Jews, by which he commanded that they should be destroyed in all the king's provinces, may be reversed by new letters.

Noah Webster Bible
8:5 And said, If it shall please the king, and if I have found favor in his sight, and the thing shall seem right before the king, and I am pleasing in his eyes, let it be written to reverse the letters devised by Haman the son of Hammedatha the Agagite, which he wrote to destroy the Jews who are in all the king's provinces:

World English Bible
8:5 She said, If it please the king, and if I have found favor in his sight, and the thing seem right before the king, and I be pleasing in his eyes, let it be written to reverse the letters devised by Haman, the son of Hammedatha the Agagite, which he wrote to destroy the Jews who are in all the king`s provinces:

Young's Literal Translation
8:5 and saith, `If to the king it be good, and if I have found grace before him, and the thing hath been right before the king, and I be good in his eyes, let it be written to bring back the letters -- a device of Haman son of Hammedatha the Agagite -- that he wrote to destroy the Jews who are in all provinces of the king,

Modern Hebrew
כי איככה אוכל
וראיתי ברעה
אשר־ימצא את־עמי
ואיככה אוכל
וראיתי באבדן
מולדתי׃

Paleo-Hebrew (Before 585 B.C.)
8:6

-
-

.

Hebrew Transliterated
8:6 KY 'aYKKH 'aVKL VUr'aYThY BUr'yH 'aShUr-YMTSh'a 'aTh-'yMY V'aYKKH 'aVKL VUr'aYThY B'aBDN MVLDThY.

Latin Vulgate
8:6 quomodo enim potero sustinere necem et interfectionem populi mei

King James Version
8:6 For how can I endure to see the evil that shall come unto my people? or how can I endure to see the destruction of my kindred?

American Standard Version
8:6 for how can I endure to see the evil that shall come unto my people? or how can I endure to see the destruction of my kindred?

Bible in Basic English
8:6 For how is it possible for me to see the evil which is to overtake my nation? how may I see the destruction of my people?

Darby's English Translation
8:6 For how shall I endure to see the evil that shall befall my people? and how shall I endure to see the destruction of my kindred?

Douay Rheims Bible
8:6 For how call I endure the murdering and slaughter of my people?

Noah Webster Bible
8:6 For how can I endure to see the evil that will come to my people? or how can I endure to see the destruction of my kindred?

World English Bible
8:6 for how can I endure to see the evil that shall come to my people? or how can I endure to see the destruction of my relatives?

Young's Literal Translation
8:6 for how do I endure when I have looked on the evil that doth find my people? and how do I endure when I have looked on the destruction of my kindred?`

Modern Hebrew
ויאמר המלך אחשורש
לאסתר המלכה
ולמרדכי היהודי
הנה בית־המן נתתי
לאסתר ואתו תלו
על־העץ על אשר־שלח
ידו ביהודיים׃

Paleo-Hebrew (Before 585 B.C.)
8:7

-

-
-
.

Hebrew Transliterated
8:7 VY'aMUr HMLK 'aChShVUrSh L'aSThUr HMLKH VLMUrDKY HYHVDY HNH BYTh-HMN NThThY L'aSThUr V'aThV ThLV 'yL-H'yTSh 'yL 'aShUr-ShLCh YDV BYHVDYYM.

Latin Vulgate
8:7 responditque rex Asuerus Hester reginae et Mardocheo Iudaeo domum Aman concessi Hester et ipsum iussi adfigi cruci qui ausus est manum in Iudaeos mittere

King James Version
8:7 Then the king Ahasuerus said unto Esther the queen and to Mordecai the Jew, Behold, I have given Esther the house of Haman, and him they have hanged upon the gallows, because he laid his hand upon the Jews.

American Standard Version
8:7 Then the king Ahasuerus said unto Esther the queen and to Mordecai the Jew, Behold, I have given Esther the house of Haman, and him they have hanged upon the gallows, because he laid his hand upon the Jews.

Bible in Basic English
8:7 Then King Ahasuerus said to Esther the queen and to Mordecai the Jew, See now, I have given Esther the family of Haman, and he has come to his death by hanging, because he made an attack on the Jews.

Darby's English Translation
8:7 And king Ahasuerus said to queen Esther and to Mordecai the Jew, Behold, I have given Esther the house of Haman, and him they have hanged upon the gallows, because he stretched forth his hand against the Jews.

Douay Rheims Bible
8:7 And king Assuerus answered Esther the queen, and Mardochai the Jew: I have given Aman's house to Esther, and I have commanded him to be hanged on a gibbet, because he durst lay hands on the Jews.

Noah Webster Bible
8:7 Then the king Ahasuerus said to Esther the queen and to Mordecai the Jew, Behold, I have given Esther the house of Haman, and him they have hanged upon the gallows, because he laid his hand upon the Jews.

World English Bible
8:7 Then the king Ahasuerus said to Esther the queen and to Mordecai the Jew, See, I have given Esther the house of Haman, and him they have hanged on the gallows, because he laid his hand on the Jews.

Young's Literal Translation
8:7 And the king Ahasuerus saith to Esther the queen, and to Mordecai the Jew, `Lo, the house of Haman I have given to Esther, and him they have hanged on the tree, because that he put forth his hand on the Jews,

Modern Hebrew
ואתם כתבו
על־היהודים כטוב
בעיניכם בשם המלך
וחתמו בטבעת המלך
כי־כתב אשר־נכתב
בשם־המלך ונחתום
בטבעת המלך אין
להשיב׃

Paleo-Hebrew (Before 585 B.C.)
8:8

-

- [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
8:8 V'aThM KThBV 'yL-HYHVDYM KTVB B'yYNYKM BShM HMLK VChThMV BTB'yTh HMLK KY-KThB 'aShUr-NKThB BShM-HMLK VNChThVM BTB'yTh HMLK 'aYN LHShYB.

Latin Vulgate
8:8 scribite ergo Iudaeis sicut vobis placet ex regis nomine signantes litteras anulo meo haec enim consuetudo erat ut epistulis quae ex regis nomine mittebantur et illius anulo signatae erant nemo auderet contradicere

King James Version
8:8 Write ye also for the Jews, as it liketh you, in the king's name, and seal it with the king's ring: for the writing which is written in the king's name, and sealed with the king's ring, may no man reverse.

American Standard Version
8:8 Write ye also to the Jews, as it pleaseth you, in the king`s name, and seal it with the king`s ring; for the writing which is written in the king`s name, and sealed with the king`s ring, may no man reverse.

Bible in Basic English
8:8 So now send a letter about the Jews, writing whatever seems good to you, in the king's name, and stamping it with the king's ring: for a writing signed in the king's name and stamped with the king's ring may not be changed.

Darby's English Translation
8:8 Write ye then for the Jews as seems good to you, in the king`s name, and seal it with the king`s ring. For a writing that is written in the king`s name, and sealed with the king`s ring, cannot be reversed.

Douay Rheims Bible
8:8 Write ye therefore to the Jews, as it pleaseth you, in the king's name, and seal the letters with my ring. For this was the custom, that no man durst gainsay the letters which were sent in the king's name, and were sealed with his ring.

Noah Webster Bible
8:8 Write ye also for the Jews, as it pleaseth you, in the king's name, and seal it with the king's ring: for the writing which is written in the king's name, and sealed with the king's ring, no man may reverse.

World English Bible
8:8 Write you also to the Jews, as it pleases you, in the king`s name, and seal it with the king`s ring; for the writing which is written in the king`s name, and sealed with the king`s ring, may no man reverse.

Young's Literal Translation
8:8 and ye, write ye for the Jews, as it is good in your eyes, in the name of the king, and seal with the signet of the king -- for the writing that is written in the name of the king, and sealed with the signet of the king, there is none to turn back.`

Modern Hebrew
ויקראו ספרי־המלך
בעת־ההיא בחדש
השלישי הוא־חדש
סיון בשלושה
ועשרים בו ויכתב
ככל־אשר־צוה מרדכי
אל־היהודים ואל
האחשדרפנים־
והפחות ושרי
המדינות אשר מהדו
ועד־כוש שבע
ועשרים ומאה מדינה
מדינה ומדינה
ככתבה ועם ועם
כלשנו ואל־היהודים
ככתבם וכלשונם׃

Paleo-Hebrew (Before 585 B.C.)
8:9
-
-
-

- [image] [image] [image] -
-
-

-

-
.

Hebrew Transliterated
8:9 VYQUr'aV SPhUrY-HMLK B'yTh-HHY'a BChDSh HShLYShY HV'a-ChDSh SYVN BShLVShH V'yShUrYM BV VYKThB KKL-'aShUr-TShVH MUrDKY 'aL-HYHVDYM V'aL H'aChShDUrPhNYM- VHPhChVTh VShUrY HMDYNVTh 'aShUr MHDV V'yD-KVSh ShB'y V'yShUrYM VM'aH MDYNH MDYNH VMDYNH KKThBH V'yM V'yM KLShNV V'aL-HYHVDYM KKThBM VKLShVNM.

Latin Vulgate
8:9 accitisque scribis et librariis regis erat autem tempus tertii mensis qui appellatur siban vicesima et tertia illius die scriptae sunt epistulae ut Mardocheus voluerat ad Iudaeos et ad principes procuratoresque et iudices qui centum viginti septem provinciis ab India usque Aethiopiam praesidebant provinciae atque provinciae populo et populo iuxta linguas et litteras suas et Iudaeis ut legere poterant et audire

King James Version
8:9 Then were the king's scribes called at that time in the third month, that is, the month Sivan, on the three and twentieth day thereof; and it was written according to all that Mordecai commanded unto the Jews, and to the lieutenants, and the deputies and rulers of the provinces which are from India unto Ethiopia, an hundred twenty and seven provinces, unto every province according to the writing thereof, and unto every people after their language, and to the Jews according to their writing, and according to their language.

American Standard Version
8:9 Then were the king`s scribes called at that time, in the third month Sivan, on the three and twentieth day thereof; and it was written according to all that Mordecai commanded unto the Jews, and to the satraps, and the governors and princes of the provinces which are from India unto Ethiopia, a hundred twenty and seven provinces, unto every province according to the writing thereof, and unto every people after their language, and to the Jews according to their writing, and according to their language.

Bible in Basic English
8:9 Then at that time, on the twenty-third day of the third month, which is the month Sivan, the king's scribes were sent for; and everything ordered by Mordecai was put in writing and sent to the Jews and the captains and the rulers and the chiefs of all the divisions of the kingdom from India to Ethiopia, a hundred and twenty-seven divisions, to every division in the writing commonly used there, and to every people in their language, and to the Jews in their writing and their language.

Darby's English Translation
8:9 Then were the king`s scribes called at that time, in the third month, that is, the month Sivan, on the three and twentieth day thereof; and it was written according to all that Mordecai commanded, to the Jews, and to the satraps, and the governors, and the princes of the provinces which are from India even to Ethiopia, a hundred and twenty-seven provinces, to every province according to the writing thereof, and to every people according to their language, and to the Jews according to their writing and according to their language.

Douay Rheims Bible
8:9 Then the king's scribes and secretaries were called for (now it was the time of the third month which is called Siban) the three and twentieth day of the month, and letters were written, as Mardochai had a mind, to the Jews, and to the governors, and to the deputies, and to the judges, who were rulers over the hundred and twenty-seven provinces, from India even to Ethiopia: to province and province, to people and people, according to their languages and characters, and to the Jews, according as they could read and hear.

Noah Webster Bible
8:9 Then were the king's scribes called at that time in the third month, that is, the month Sivan, on the three and twentieth day of it; and it was written, according to all that Mordecai commanded, to the Jews, and to the lieutenants, and the deputies and rulers of the provinces which are from India to Cush, a hundred twenty and seven provinces, to every province according to the writing of it, and to every people after their language, and to the Jews according to their writing, and according to their language.

World English Bible
8:9 Then were the king`s scribes called at that time, in the third month Sivan, on the three and twentieth day of it; and it was written according to all that Mordecai commanded to the Jews, and to the satraps, and the governors and princes of the provinces which are from India to Ethiopia, one hundred twenty-seven provinces, to every province according to the writing of it, and to every people after their language, and to the Jews according to their writing, and according to their language.

Young's Literal Translation
8:9 And the scribes of the king are called, at that time, in the third month -- it is the month of Sivan -- in the three and twentieth of it, and it is written, according to all that Mordecai hath commanded, unto the Jews, and unto the lieutenants, and the governors, and the heads of the provinces, that are from Hodu even unto Cush, seven and twenty and a hundred provinces -- province and province according to its writing, and people and people according to its tongue, and unto the Jews according to their writing, and according to their tongue.

Modern Hebrew
ויכתב בשם המלך
אחשורש ויחתם
בטבעת המלך וישלח
ספרים ביד הרצים
בסוסים רכבי הרכש
האחשתרנים בני
הרמכים׃

Paleo-Hebrew (Before 585 B.C.)
8:10

.

Hebrew Transliterated
8:10 VYKThB BShM HMLK 'aChShVUrSh VYChThM BTB'yTh HMLK VYShLCh SPhUrYM BYD HUrTShYM BSVSYM UrKBY HUrKSh H'aChShThUrNYM BNY HUrMKYM.

Latin Vulgate
8:10 ipsaeque epistulae quae ex regis nomine mittebantur anulo illius obsignatae sunt et missae per veredarios qui per omnes provincias discurrentes veteres litteras novis nuntiis praevenirent

King James Version
8:10 And he wrote in the king Ahasuerus' name, and sealed it with the king's ring, and sent letters by posts on horseback, and riders on mules, camels, and young dromedaries:

American Standard Version
8:10 And he wrote the name of king Ahasuerus, and sealed it with the king`s ring, and sent letters by post on horseback, riding on swift steeds that were used in the king`s service, bred of the stud:

Bible in Basic English
8:10 The letters were sent in the name of King Ahasuerus and stamped with his ring, and they were taken by men on horseback, going on the quick-running horses used for the king's business, the offspring of his best horses:

Darby's English Translation
8:10 And he wrote in the name of king Ahasuerus, and sealed it with the king`s ring, and sent letters by couriers on horseback riding on coursers, horses of blood reared in the breeding studs:

Douay Rheims Bible
8:10 And these letters which were sent in the king's name, were sealed with his ring, and sent by posts: who were to run through all the provinces, to prevent the former letters with new messages.

Noah Webster Bible
8:10 And he wrote in the king Ahasuerus's name, and sealed it with the king's ring, and sent letters by posts on horseback, and riders on mules, camels, and young dromedaries:

World English Bible
8:10 He wrote the name of king Ahasuerus, and sealed it with the king`s ring, and sent letters by post on horseback, riding on swift steeds that were used in the king`s service, bred of the stud:

Young's Literal Translation
8:10 And he writeth in the name of the king Ahasuerus, and sealeth with the signet of the king, and sendeth letters by the hand of the runners with horses, riders of the dromedary, the mules, the young mares,

Modern Hebrew
אשר נתן המלך
ליהודים אשר
בכל־עיר־ועיר
להקהל ולעמד
על־נפשם להשמיד
ולהרג ולאבד
את־כל־חיל עם
ומדינה הצרים אתם
טף ונשים ושללם
לבוז׃

Paleo-Hebrew (Before 585 B.C.)
8:11

- [image] [image] [image] -

-

- [image] [image] -

.

Hebrew Transliterated
8:11 'aShUr NThN HMLK LYHVDYM 'aShUr BKL-'yYUr-V'yYUr LHQHL VL'yMD 'yL-NPhShM LHShMYD VLHUrG VL'aBD 'aTh-KL-ChYL 'yM VMDYNH HTShUrYM 'aThM TPh VNShYM VShLLM LBVZ.

Latin Vulgate
8:11 quibus imperavit rex ut convenirent Iudaeos per singulas civitates et in unum praeciperent congregari ut starent pro animabus suis et omnes inimicos suos cum coniugibus ac liberis et universis domibus interficerent atque delerent

King James Version
8:11 Wherein the king granted the Jews which were in every city to gather themselves together, and to stand for their life, to destroy, to slay, and to cause to perish, all the power of the people and province that would assault them, both little ones and women, and to take the spoil of them for a prey,

American Standard Version
8:11 wherein the king granted the Jews that were in every city to gather themselves together, and to stand for their life, to destroy, to slay, and to cause to perish, all the power of the people and province that would assault them, their little ones and women, and to take the spoil of them for a prey,

Bible in Basic English
8:11 In these letters the king gave authority to the Jews in every town to come together and make a fight for their lives, and to send death and destruction on the power of any people in any part of the kingdom attacking them or their children or their women, and to take their goods from them by force,

Darby's English Translation
8:11 stating that the king granted the Jews that were in every city to gather themselves together, and to stand for their life, to destroy, to slay, and to cause to perish, all the power of the people and province that might assault them, their little ones and women, and to take the spoil of them for a prey,

Douay Rheims Bible
8:11 And the king gave orders to them, to speak to the Jews in every city, and to command them to gather themselves together, and to stand for their lives, and to kill and destroy all their enemies with their wives and children and all their houses, and to take their spoil.

Noah Webster Bible
8:11 In which the king granted the Jews who were in every city to assemble, and to stand for their life, to destroy, to slay, and to cause to perish, all the power of the people and province that would assault them, both little ones and women, and to take the spoil of them for a prey,

World English Bible
8:11 in which the king granted the Jews who were in every city to gather themselves together, and to stand for their life, to destroy, to kill, and to cause to perish, all the power of the people and province that would assault them, their little ones and women, and to take the spoil of them for a prey,

Young's Literal Translation
8:11 that the king hath given to the Jews who are in every city and city, to be assembled, and to stand for their life, to cut off, to slay, and to destroy the whole force of the people and province who are distressing them, infants and women, and their spoil to seize.

Modern Hebrew
ביום אחד
בכל־מדינות המלך
אחשורוש בשלושה
עשר לחדש שנים־עשר
הוא־חדש אדר׃

Paleo-Hebrew (Before 585 B.C.)
8:12

-

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
8:12 BYVM 'aChD BKL-MDYNVTh HMLK 'aChShVUrVSh BShLVShH 'yShUr LChDSh ShNYM-'yShUr HV'a-ChDSh 'aDUr.

Latin Vulgate
8:12 et constituta est per omnes provincias una ultionis dies id est tertiadecima mensis duodecimi adar

King James Version
8:12 Upon one day in all the provinces of king Ahasuerus, namely, upon the thirteenth day of the twelfth month, which is the month Adar.

American Standard Version
8:12 upon one day in all the provinces of king Ahasuerus, namely, upon the thirteenth day of the twelfth month, which is the month Adar.

Bible in Basic English
8:12 On one day in every division of the kingdom of Ahasuerus, that is, on the thirteenth day of the twelfth month, the month Adar.

Darby's English Translation
8:12 upon one day in all the provinces of king Ahasuerus, upon the thirteenth of the twelfth month, that is, the month Adar.

Douay Rheims Bible
8:12 And one day of revenge was appointed through all the provinces, to wit, the thirteenth of the twelfth month Adar.

Noah Webster Bible
8:12 Upon one day in all the provinces of king Ahasuerus, namely, upon the thirteenth day of the twelfth month, which is the month Adar,

World English Bible
8:12 on one day in all the provinces of king Ahasuerus, namely, on the thirteenth day of the twelfth month, which is the month Adar.

Young's Literal Translation
8:12 In one day, in all the provinces of the king Ahasuerus, on the thirteenth of the twelfth month -- it is the month of Adar --

Modern Hebrew
פתשגן הכתב להנתן
דת בכל־מדינה
ומדינה גלוי
לכל־העמים ולהיות
היהודיים עתודים
ליום הזה להנקם
מאיביהם׃

Paleo-Hebrew (Before 585 B.C.)
8:13

-
-

.

Hebrew Transliterated
8:13 PhThShGN HKThB LHNThN DTh BKL-MDYNH VMDYNH GLVY LKL-H'yMYM VLHYVTh HYHVDYYM 'yThVDYM LYVM HZH LHNQM M'aYBYHM.

Latin Vulgate
8:13 summaque epistulae fuit ut in omnibus terris ac populis qui regis Asueri imperio subiacebant notum fieret paratos esse Iudaeos ad capiendam vindictam de hostibus suis

King James Version
8:13 The copy of the writing for a commandment to be given in every province was published unto all people, and that the Jews should be ready against that day to avenge themselves on their enemies.

American Standard Version
8:13 A copy of the writing, that the decree should be given out in every province, was published unto all the peoples, and that the Jews should be ready against that day to avenge themselves on their enemies.

Bible in Basic English
8:13 A copy of the writing, to be made public as an order in every division of the kingdom, was given out to all the peoples, so that the Jews might be ready when that day came to give punishment to their haters.

Darby's English Translation
8:13 That the decree might be given in every province, a copy of the writing was published to all the peoples, and that the Jews should be ready against that day to avenge themselves on their enemies.

Douay Rheims Bible
8:13 And this was the content of the letter, that it should be notified in all lands and peoples that were subject to the empire of king Assuerus, that the Jews were ready to be revenged of their enemies.

Noah Webster Bible
8:13 The copy of the writing for a commandment, to be given in every province was published to all people, and that the Jews should be ready against that day to avenge themselves on their enemies.

World English Bible
8:13 A copy of the writing, that the decree should be given out in every province, was published to all the peoples, and that the Jews should be ready against that day to avenge themselves on their enemies.

Young's Literal Translation
8:13 a copy of the writing to be made law in every province and province is revealed to all the peoples, and for the Jews being ready at this day to be avenged of their enemies.

Modern Hebrew
הרצים רכבי הרכש
האחשתרנים יצאו
מבהלים ודחופים
בדבר המלך והדת
נתנה בשושן הבירה׃

Paleo-Hebrew (Before 585 B.C.)
8:14

.

Hebrew Transliterated
8:14 HUrTShYM UrKBY HUrKSh H'aChShThUrNYM YTSh'aV MBHLYM VDChVPhYM BDBUr HMLK VHDTh NThNH BShVShN HBYUrH.

Latin Vulgate
8:14 egressique sunt veredarii celeres nuntios perferentes et edictum regis pependit in Susis

King James Version
8:14 So the posts that rode upon mules and camels went out, being hastened and pressed on by the king's commandment. And the decree was given at Shushan the palace.

American Standard Version
8:14 So the posts that rode upon swift steeds that were used in the king`s service went out, being hastened and pressed on by the king`s commandment; and the decree was given out in Shushan the palace.

Bible in Basic English
8:14 So the men went out on the quick-running horses used on the king's business, wasting no time and forced on by the king's order; and the order was given out in Shushan, the king's town.

Darby's English Translation
8:14 The couriers mounted on coursers and horses of blood went out, being hastened and pressed on by the king`s commandment. And the decree was given at Shushan the fortress.

Douay Rheims Bible
8:14 So the swift posts went out carrying the messages, and the king's edict was hung up in Susan.

Noah Webster Bible
8:14 So the posts that rode upon mules and camels went out, being hastened and pressed on by the king's commandment. And the decree was given at Shushan the palace.

World English Bible
8:14 So the posts who rode on swift steeds that were used in the king`s service went out, being hurried and pressed on by the king`s commandment; and the decree was given out in Shushan the palace.

Young's Literal Translation
8:14 The runners, riding on the dromedary, and the mules, have gone out, hastened and pressed by the word of the king, and the law hath been given in Shushan the palace.

Modern Hebrew
ומרדכי יצא מלפני
המלך בלבוש מלכות
תכלת וחור ועטרת
זהב גדולה ותכריך
בוץ וארגמן והעיר
שושן צהלה ושמחה׃

Paleo-Hebrew (Before 585 B.C.)
8:15

.

Hebrew Transliterated
8:15 VMUrDKY YTSh'a MLPhNY HMLK BLBVSh MLKVTh ThKLTh VChVUr V'yTUrTh ZHB GDVLH VThKUrYK BVTSh V'aUrGMN VH'yYUr ShVShN TShHLH VShMChH.

Latin Vulgate
8:15 Mardocheus autem de palatio et de conspectu regis egrediens fulgebat vestibus regiis hyacinthinis videlicet et aerinis coronam auream portans capite et amictus pallio serico atque purpureo omnisque civitas exultavit atque laetata est

King James Version
8:15 And Mordecai went out from the presence of the king in royal apparel of blue and white, and with a great crown of gold, and with a garment of fine linen and purple: and the city of Shushan rejoiced and was glad.

American Standard Version
8:15 And Mordecai went forth from the presence of the king in royal apparel of blue and white, and with a great crown of gold, and with a robe of fine linen and purple: and the city of Shushan shouted and was glad.

Bible in Basic English
8:15 And Mordecai went out from before the king, dressed in king-like robes of blue and white, and with a great crown of gold and clothing of purple and the best linen: and all the town of Shushan gave loud cries of joy.

Darby's English Translation
8:15 And Mordecai went out from the presence of the king in royal apparel of blue and white, and with a great crown of gold, and with a mantle of byssus and purple; and the city of Shushan shouted and was glad.

Douay Rheims Bible
8:15 And Mardochai going forth out of the palace, and from the king's presence, shone in royal apparel, to wit, of violet and sky colour, wearing a golden crown on his head, and clothed with a cloak of silk and purple. And all the city rejoiced and was glad.

Noah Webster Bible
8:15 And Mordecai went out from the presence of the king in royal apparel of blue and white, and with a great crown of gold, and with a garment of fine linen and purple: and the city of Shushan rejoiced, and was glad:

World English Bible
8:15 Mordecai went forth from the presence of the king in royal clothing of blue and white, and with a great crown of gold, and with a robe of fine linen and purple: and the city of Shushan shouted and was glad.

Young's Literal Translation
8:15 And Mordecai went out from before the king, in royal clothing of blue and white, and a great crown of gold, and a garment of fine linen and purple, and the city of Shushan hath rejoiced and been glad;

Modern Hebrew
ליהודים היתה אורה
ושמחה וששן ויקר׃

Paleo-Hebrew (Before 585 B.C.)
8:16

.

Hebrew Transliterated
8:16 LYHVDYM HYThH 'aVUrH VShMChH VShShN VYQUr.

Latin Vulgate
8:16 Iudaeis autem nova lux oriri visa est gaudium honor et tripudium

King James Version
8:16 The Jews had light, and gladness, and joy, and honour.

American Standard Version
8:16 The Jews had light and gladness, and joy and honor.

Bible in Basic English
8:16 And the Jews had light and joy and honour.

Darby's English Translation
8:16 The Jews had light, and joy, and gladness, and honour.

Douay Rheims Bible
8:16 But to the Jews a new light seemed to rise, joy, honour, and dancing.

Noah Webster Bible
8:16 The Jews had light, and gladness, and joy, and honor.

World English Bible
8:16 The Jews had light and gladness, and joy and honor.

Young's Literal Translation
8:16 to the Jews hath been light, and gladness, and joy, and honour,

Modern Hebrew
ובכל־מדינה ומדינה
ובכל־עיר ועיר
מקום אשר דבר־המלך
ודתו מגיע שמחה
וששון ליהודים
משתה ויום טוב
ורבים מעמי הארץ
מתיהדים כי־נפל
פחד־היהודים
עליהם׃

Paleo-Hebrew (Before 585 B.C.)
8:17
-
-

-

-
. -

Hebrew Transliterated
8:17 VBKL-MDYNH VMDYNH VBKL-'yYUr V'yYUr MQVM 'aShUr DBUr-HMLK VDThV MGY'y ShMChH VShShVN LYHVDYM MShThH VYVM TVB VUrBYM M'yMY H'aUrTSh MThYHDYM KY-NPhL PhChD-HYHVDYM 'yLYHM.

Latin Vulgate
8:17 apud omnes populos urbes atque provincias quocumque regis iussa veniebant mira exultatio epulae atque convivia et festus dies in tantum ut plures alterius gentis et sectae eorum religioni et caerimoniis iungerentur grandis enim cunctos iudaici nominis terror invaserat

King James Version
8:17 And in every province, and in every city, whithersoever the king's commandment and his decree came, the Jews had joy and gladness, a feast and a good day. And many of the people of the land became Jews; for the fear of the Jews fell upon them.

American Standard Version
8:17 And in every province, and in every city, whithersoever the king`s commandment and his decree came, the Jews had gladness and joy, a feast and a good day. And many from among the peoples of the land became Jews; for the fear of the Jews was fallen upon them.

Bible in Basic English
8:17 And in every part of the kingdom and in every town, wherever the king's letter and his order came, the Jews were glad with great joy, and had a feast and a good day. And a great number of the people of the land became Jews: for the fear of the Jews had come on them.

Darby's English Translation
8:17 And in every province, and in every city, wherever the king`s commandment and his decree came, the Jews had joy and gladness, a feast and a good day. And many among the peoples of the land became Jews; for the fear of the Jews had fallen upon them.

Douay Rheims Bible
8:17 And in all peoples, cities, and provinces, whithersoever the king's commandments came, there was wonderful rejoicing, feasts and banquets, and keeping holy day: insomuch that many of other nations and religion, joined themselves to their worship and ceremonies. For a great dread of the name of the Jews had fallen upon all.

Noah Webster Bible
8:17 And in every province, and in every city, whithersoever the king's commandment and his decree came, the Jews had joy and gladness, a feast and a good day. And many of the people of the land became Jews; for the fear of the Jews fell upon them.

World English Bible
8:17 In every province, and in every city, wherever the king`s commandment and his decree came, the Jews had gladness and joy, a feast and a good day. Many from among the peoples of the land became Jews; for the fear of the Jews was fallen on them.

Young's Literal Translation
8:17 and in every province and province, and in every city and city, the place where the word of the king, even his law, is coming, gladness and joy are to the Jews, a banquet, and a good day; and many of the peoples of the land are becoming Jews, for a fear of the Jews hath fallen upon them.

Esther 9


Esther Chapter 9 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Esther 8

The Book of Esther

Chapter 9

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32
Modern Hebrew
ובשנים עשר חדש
הוא־חדש אדר
בשלושה עשר יום בו
אשר הגיע דבר־
המלך ודתו להעשות
ביום אשר שברו
איבי היהודים
לשלוט בהם ונהפוך
הוא אשר ישלטו
היהודים המה
בשנאיהם׃

Paleo-Hebrew (Before 585 B.C.)
9:1

-

-

.

Hebrew Transliterated
9:1 VBShNYM 'yShUr ChDSh HV'a-ChDSh 'aDUr BShLVShH 'yShUr YVM BV 'aShUr HGY'y DBUr- HMLK VDThV LH'yShVTh BYVM 'aShUr ShBUrV 'aYBY HYHVDYM LShLVT BHM VNHPhVK HV'a 'aShUr YShLTV HYHVDYM HMH BShN'aYHM.

Latin Vulgate
9:1 igitur duodecimi mensis quem adar vocari ante iam diximus tertiadecima die quando cunctis Iudaeis interfectio parabatur et hostes eorum inhiabant sanguini versa vice Iudaei superiores esse coeperunt et se de adversariis vindicare

King James Version
9:1 Now in the twelfth month, that is, the month Adar, on the thirteenth day of the same, when the king's commandment and his decree drew near to be put in execution, in the day that the enemies of the Jews hoped to have power over them, (though it was turned to the contrary, that the Jews had rule over them that hated them;)

American Standard Version
9:1 Now in the twelfth month, which is the month Adar, on the thirteenth day of the same, when the king`s commandment and his decree drew near to be put in execution, on the day that the enemies of the Jews hoped to have rule over them, (whereas it was turned to the contrary, that the Jews had rule over them that hated them,)

Bible in Basic English
9:1 Now on the thirteenth day of the twelfth month, which is the month Adar, when the time came for the king's order to be put into effect, on the very day when the haters of the Jews had been hoping to have rule over them; though the opposite had come about, and the Jews had rule over their haters;

Darby's English Translation
9:1 And in the twelfth month, that is, the month Adar, on the thirteenth day thereof, when the king`s commandment and his decree drew near to be put in execution, in the day that the enemies of the Jews hoped to have power over them (but it was turned to the contrary, that the Jews had power over them that hated them),

Douay Rheims Bible
9:1 So on the thirteenth day of the twelfth month, which as we have said above is called Adar, when all the Jews were designed to be massacred, and their enemies were greedy after their blood, the case being altered, the Jews began to have the upper hand, and to revenge themselves of their adversaries.

Noah Webster Bible
9:1 Now in the twelfth month, that is, the month Adar, on the thirteenth day of the same, when the king's commandment and his decree drew near to be put in execution, in the day that the enemies of the Jews hoped to have power over them, (though it was turned to the contrary, that the Jews had rule over them that hated them;)

World English Bible
9:1 Now in the twelfth month, which is the month Adar, on the thirteenth day of the same, when the king`s commandment and his decree drew near to be put in execution, on the day that the enemies of the Jews hoped to have rule over them, (whereas it was turned to the contrary, that the Jews had rule over those who hated them,)

Young's Literal Translation
9:1 And in the twelfth month -- it is the month of Adar -- on the thirteenth day of it, in which the word of the king, even his law, hath come to be done, in the day that the enemies of the Jews had hoped to rule over them, and it is turned that the Jews rule over those hating them --

Modern Hebrew
נקהלו היהודים
בעריהם בכל־מדינות
המלך אחשורוש לשלח
יד במבקשי רעתם
ואיש לא־עמד
לפניהם כי־נפל
פחדם על־כל־העמים׃

Paleo-Hebrew (Before 585 B.C.)
9:2

-

-
-
. - [image] [image] -

Hebrew Transliterated
9:2 NQHLV HYHVDYM B'yUrYHM BKL-MDYNVTh HMLK 'aChShVUrVSh LShLCh YD BMBQShY Ur'yThM V'aYSh L'a-'yMD LPhNYHM KY-NPhL PhChDM 'yL-KL-H'yMYM.

Latin Vulgate
9:2 congregatique sunt per singulas civitates oppida et loca ut extenderent manum contra inimicos et persecutores suos nullusque ausus est resistere eo quod omnes populos magnitudinis eorum formido penetrarat

King James Version
9:2 The Jews gathered themselves together in their cities throughout all the provinces of the king Ahasuerus, to lay hand on such as sought their hurt: and no man could withstand them; for the fear of them fell upon all people.

American Standard Version
9:2 the Jews gathered themselves together in their cities throughout all the provinces of the king Ahasuerus, to lay hand on such as sought their hurt: and no man could withstand them; for the fear of them was fallen upon all the peoples.

Bible in Basic English
9:2 On that day, the Jews came together in their towns through all the divisions of the kingdom of Ahasuerus, for the purpose of attacking all those who were attempting evil against them: and everyone had to give way before them, for the fear of them had come on all the peoples.

Darby's English Translation
9:2 the Jews gathered themselves together in their cities throughout the provinces of king Ahasuerus, to lay hand on such as sought their hurt. And no man could withstand them; for the fear of them had fallen upon all the peoples.

Douay Rheims Bible
9:2 And they gathered themselves together in every city, and town, and place, to lay their hands on their enemies, and their persecutors. And no one durst withstand them, for the fear of their power had gone through every people.

Noah Webster Bible
9:2 The Jews assembled in their cities throughout all the provinces of the king Ahasuerus, to lay hand on such as sought their hurt: and no man could withstand them; for the fear of them fell upon all people.

World English Bible
9:2 the Jews gathered themselves together in their cities throughout all the provinces of the king Ahasuerus, to lay hand on such as sought their hurt: and no man could withstand them; for the fear of them was fallen on all the peoples.

Young's Literal Translation
9:2 the Jews have been assembled in their cities, in all provinces of the king Ahasuerus, to put forth a hand on those seeking their evil, and no man hath stood in their presence, for their fear hath fallen on all the peoples.

Modern Hebrew
וכל־שרי המדינות
והאחשדרפנים
והפחות ועשי
המלאכה אשר למלך
מנשאים את־היהודים
כי־נפל פחד־מרדכי
עליהם׃

Paleo-Hebrew (Before 585 B.C.)
9:3
-

-
- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
9:3 VKL-ShUrY HMDYNVTh VH'aChShDUrPhNYM VHPhChVTh V'yShY HML'aKH 'aShUr LMLK MNSh'aYM 'aTh-HYHVDYM KY-NPhL PhChD-MUrDKY 'yLYHM.

Latin Vulgate
9:3 nam et provinciarum iudices duces et procuratores omnisque dignitas quae singulis locis et operibus praeerat extollebant Iudaeos timore Mardochei

King James Version
9:3 And all the rulers of the provinces, and the lieutenants, and the deputies, and officers of the king, helped the Jews; because the fear of Mordecai fell upon them.

American Standard Version
9:3 And all the princes of the provinces, and the satraps, and the governors, and they that did the king`s business, helped the Jews; because the fear of Mordecai was fallen upon them.

Bible in Basic English
9:3 And all the chiefs and the captains and the rulers and those who did the king's business gave support to the Jews; because the fear of Mordecai had come on them.

Darby's English Translation
9:3 And all the princes of the provinces, and the satraps, and the governors and officers of the king, helped the Jews; for the fear of Mordecai had fallen upon them.

Douay Rheims Bible
9:3 And the judges of the provinces, and the governors, and lieutenants, and every one in dignity, that presided over every place and work, extolled the Jews for fear of Mardochai:

Noah Webster Bible
9:3 And all the rulers of the provinces, and the lieutenants, and the deputies, and officers of the king helped the Jews; because the fear of Mordecai fell upon them.

World English Bible
9:3 All the princes of the provinces, and the satraps, and the governors, and those who did the king`s business, helped the Jews; because the fear of Mordecai was fallen on them.

Young's Literal Translation
9:3 And all heads of the provinces, and the lieutenants, and the governors, and those doing the work that the king hath, are lifting up the Jews, for a fear of Mordecai hath fallen upon them;

Modern Hebrew
כי־גדול מרדכי
בבית המלך ושמעו
הולך בכל־המדינות
כי־האיש מרדכי
הולך וגדול׃

Paleo-Hebrew (Before 585 B.C.)
9:4
-

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
9:4 KY-GDVL MUrDKY BBYTh HMLK VShM'yV HVLK BKL-HMDYNVTh KY-H'aYSh MUrDKY HVLK VGDVL.

Latin Vulgate
9:4 quem principem esse palatii et plurimum posse cognoverant fama quoque nominis eius crescebat cotidie et per cunctorum ora volitabat

King James Version
9:4 For Mordecai was great in the king's house, and his fame went out throughout all the provinces: for this man Mordecai waxed greater and greater.

American Standard Version
9:4 For Mordecai was great in the king`s house, and his fame went forth throughout all the provinces; for the man Mordecai waxed greater and greater.

Bible in Basic English
9:4 For Mordecai was great in the king's house, and word of him went out through every part of the kingdom: for the man Mordecai became greater and greater.

Darby's English Translation
9:4 For Mordecai was great in the king`s house, and his fame went forth throughout the provinces; for the man Mordecai became continually greater.

Douay Rheims Bible
9:4 For they knew him to be prince of the palace, and to have great power: and the fame of his name increased daily, and was spread abroad through all men's mouths.

Noah Webster Bible
9:4 For Mordecai was great in the king's house, and his fame went out throughout all the provinces: for this man Mordecai became greater and greater.

World English Bible
9:4 For Mordecai was great in the king`s house, and his fame went forth throughout all the provinces; for the man Mordecai grew greater and greater.

Young's Literal Translation
9:4 for great is Mordecai in the house of the king, and his fame is going into all the provinces, for the man Mordecai is going on and becoming great.

Modern Hebrew
ויכו היהודים
בכל־איביהם
מכת־חרב והרג
ואבדן ויעשו
בשנאיהם כרצונם׃

Paleo-Hebrew (Before 585 B.C.)
9:5

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
9:5 VYKV HYHVDYM BKL-'aYBYHM MKTh-ChUrB VHUrG V'aBDN VY'yShV BShN'aYHM KUrTShVNM.

Latin Vulgate
9:5 itaque percusserunt Iudaei inimicos suos plaga magna et occiderunt eos reddentes eis quod sibi paraverant facere

King James Version
9:5 Thus the Jews smote all their enemies with the stroke of the sword, and slaughter, and destruction, and did what they would unto those that hated them.

American Standard Version
9:5 And the Jews smote all their enemies with the stroke of the sword, and with slaughter and destruction, and did what they would unto them that hated them.

Bible in Basic English
9:5 So the Jews overcame all their attackers with the sword and with death and destruction, and did to their haters whatever they had a desire to do.

Darby's English Translation
9:5 And the Jews smote all their enemies with the stroke of the sword and slaughter and destruction, and did what they would to those that hated them.

Douay Rheims Bible
9:5 So the Jews made a great slaughter of their enemies, and killed them, repaying according to what they had prepared to do to them:

Noah Webster Bible
9:5 Thus the Jews smote all their enemies with the stroke of the sword, and slaughter, and destruction, and did what they would to those that hated them.

World English Bible
9:5 The Jews struck all their enemies with the stroke of the sword, and with slaughter and destruction, and did what they would to those who hated them.

Young's Literal Translation
9:5 And the Jews smite among all their enemies -- a smiting of the sword, and slaughter, and destruction -- and do with those hating them according to their pleasure,

Modern Hebrew
ובשושן הבירה הרגו
היהודים ואבד חמש
מאות איש׃

Paleo-Hebrew (Before 585 B.C.)
9:6

.

Hebrew Transliterated
9:6 VBShVShN HBYUrH HUrGV HYHVDYM V'aBD ChMSh M'aVTh 'aYSh.

Latin Vulgate
9:6 in tantum ut etiam in Susis quingentos viros interficerent et decem extra filios Aman Agagitae hostis Iudaeorum quorum ista sunt nomina

King James Version
9:6 And in Shushan the palace the Jews slew and destroyed five hundred men.

American Standard Version
9:6 And in Shushan the palace the Jews slew and destroyed five hundred men.

Bible in Basic English
9:6 And in Shushan the Jews put to death five hundred men.

Darby's English Translation
9:6 And in Shushan the fortress the Jews slew and destroyed five hundred men.

Douay Rheims Bible
9:6 Insomuch that even in Susan they killed five hundred men, besides the ten sons of Aman the Agagite, the enemy of the Jews: whose names are these:

Noah Webster Bible
9:6 And in Shushan the palace the Jews slew and destroyed five hundred men.

World English Bible
9:6 In Shushan the palace the Jews killed and destroyed five hundred men.

Young's Literal Translation
9:6 and in Shushan the palace have the Jews slain and destroyed five hundred men;

Modern Hebrew
ואת פרשנדתא ואת
דלפון ואת אספתא׃

Paleo-Hebrew (Before 585 B.C.)
9:7

.

Hebrew Transliterated
9:7 V'aTh PhUrShNDTh'a V'aTh DLPhVN V'aTh 'aSPhTh'a.

Latin Vulgate
9:7 Pharsandatha et Delphon et Esphata

King James Version
9:7 And Parshandatha, and Dalphon, and Aspatha,

American Standard Version
9:7 And Parshandatha, and Dalphon, and Aspatha,

Bible in Basic English
9:7 They put to death Parshandatha, Dalphon, Aspatha,

Darby's English Translation
9:7 And Parshandatha, and Dalphon, and Aspatha,

Douay Rheims Bible
9:7 Pharsandatha, and Delphon, and Esphatha,

Noah Webster Bible
9:7 And Parshandatha, and Dalphon, and Aspatha,

World English Bible
9:7 Parshandatha, and Dalphon, and Aspatha,

Young's Literal Translation
9:7 and Parshandatha, and Dalphon, and Aspatha,

Modern Hebrew
ואת פורתא ואת
אדליא ואת ארידתא׃

Paleo-Hebrew (Before 585 B.C.)
9:8

.

Hebrew Transliterated
9:8 V'aTh PhVUrTh'a V'aTh 'aDLY'a V'aTh 'aUrYDTh'a.

Latin Vulgate
9:8 et Phorata et Adalia et Aridatha

King James Version
9:8 And Poratha, and Adalia, and Aridatha,

American Standard Version
9:8 and Poratha, and Adalia, and Aridatha,

Bible in Basic English
9:8 Poratha, Adalia, Aridatha,

Darby's English Translation
9:8 and Poratha, and Adalia, and Aridatha,

Douay Rheims Bible
9:8 And Phoratha, and Adalia, and Aridatha,

Noah Webster Bible
9:8 And Poratha, and Adalia, and Aridatha,

World English Bible
9:8 and Poratha, and Adalia, and Aridatha,

Young's Literal Translation
9:8 and Poratha, and Adalia, and Aridatha,

Modern Hebrew
ואת פרמשתא ואת
אריסי ואת ארידי
ואת ויזתא׃

Paleo-Hebrew (Before 585 B.C.)
9:9

.

Hebrew Transliterated
9:9 V'aTh PhUrMShTh'a V'aTh 'aUrYSY V'aTh 'aUrYDY V'aTh VYZTh'a.

Latin Vulgate
9:9 et Ephermesta et Arisai et Aridai et Vaizatha

King James Version
9:9 And Parmashta, and Arisai, and Aridai, and Vajezatha,

American Standard Version
9:9 and Parmashta, and Arisai, and Aridai, and Vaizatha,

Bible in Basic English
9:9 Parmashta, Arisai, Aridai, and Vaizatha,

Darby's English Translation
9:9 and Parmashta, and Arisai, and Aridai, and Vajezatha,

Douay Rheims Bible
9:9 And Phermesta, and Arisai, and Aridai, and Jezatha.

Noah Webster Bible
9:9 And Parmashta, and Arisai, and Aridai, and Vajezatha,

World English Bible
9:9 and Parmashta, and Arisai, and Aridai, and Vaizatha,

Young's Literal Translation
9:9 and Parmashta, and Arisai, and Aridai, and Vajezatha,

Modern Hebrew
עשרת בני המן
בן־המדתא צרר
היהודים הרגו
ובבזה לא שלחו
את־ידם׃

Paleo-Hebrew (Before 585 B.C.)
9:10

-

. -

Hebrew Transliterated
9:10 'yShUrTh BNY HMN BN-HMDTh'a TShUrUr HYHVDYM HUrGV VBBZH L'a ShLChV 'aTh-YDM.

Latin Vulgate
9:10 quos cum occidissent praedas de substantiis eorum agere noluerunt

King James Version
9:10 The ten sons of Haman the son of Hammedatha, the enemy of the Jews, slew they; but on the spoil laid they not their hand.

American Standard Version
9:10 the ten sons of Haman the son of Hammedatha, the Jew`s enemy, slew they; but on the spoil they laid not their hand.

Bible in Basic English
9:10 The ten sons of Haman the son of Hammedatha, the hater of the Jews; but they put not a hand on any of their goods.

Darby's English Translation
9:10 the ten sons of Haman the son of Hammedatha, the oppressor of the Jews, they slew; but they laid not their hands on the prey.

Douay Rheims Bible
9:10 And when they had slain them, they would not touch the spoils of their goods.

Noah Webster Bible
9:10 The ten sons of Haman the son of Hammedatha, the enemy of the Jews, they slew; but on the spoil they laid not their hand.

World English Bible
9:10 the ten sons of Haman the son of Hammedatha, the Jew`s enemy, killed they; but they didn`t lay their hand on the spoil.

Young's Literal Translation
9:10 ten sons of Haman son of Hammedatha, adversary of the Jews, they have slain, and on the prey they have not put forth their hand.

Modern Hebrew
ביום ההוא בא מספר
ההרוגים בשושן
הבירה לפני המלך׃

Paleo-Hebrew (Before 585 B.C.)
9:11

.

Hebrew Transliterated
9:11 BYVM HHV'a B'a MSPhUr HHUrVGYM BShVShN HBYUrH LPhNY HMLK.

Latin Vulgate
9:11 statimque numerus eorum qui occisi erant in Susis ad regem relatus est

King James Version
9:11 On that day the number of those that were slain in Shushan the palace was brought before the king.

American Standard Version
9:11 On that day the number of those that were slain in Shushan the palace was brought before the king.

Bible in Basic English
9:11 On that day the number of those who had been put to death in the town of Shushan was given to the king.

Darby's English Translation
9:11 On that day the number of those that were slain in Shushan the fortress was brought before the king.

Douay Rheims Bible
9:11 And presently the number of them that were killed in Susan was brought to the king.

Noah Webster Bible
9:11 On that day the number of those that were slain in Shushan the palace was brought before the king.

World English Bible
9:11 On that day the number of those who were slain in Shushan the palace was brought before the king.

Young's Literal Translation
9:11 On that day hath come the number of the slain in Shushan the palace before the king,

Modern Hebrew
ויאמר המלך לאסתר
המלכה בשושן הבירה
הרגו היהודים ואבד
חמש מאות איש ואת
עשרת בני־המן בשאר
מדינות המלך מה
עשו ומה־שאלתך
וינתן לך
ומה־בקשתך עוד
ותעש׃

Paleo-Hebrew (Before 585 B.C.)
9:12

-

-
-
.

Hebrew Transliterated
9:12 VY'aMUr HMLK L'aSThUr HMLKH BShVShN HBYUrH HUrGV HYHVDYM V'aBD ChMSh M'aVTh 'aYSh V'aTh 'yShUrTh BNY-HMN BSh'aUr MDYNVTh HMLK MH 'yShV VMH-Sh'aLThK VYNThN LK VMH-BQShThK 'yVD VTh'ySh.

Latin Vulgate
9:12 qui dixit reginae in urbe Susis interfecere Iudaei quingentos viros et alios decem filios Aman quantam putas eos exercere caedem in universis provinciis quid ultra postulas et quid vis ut fieri iubeam

King James Version
9:12 And the king said unto Esther the queen, The Jews have slain and destroyed five hundred men in Shushan the palace, and the ten sons of Haman; what have they done in the rest of the king's provinces? now what is thy petition? and it shall be granted thee: or what is thy request further? and it shall be done.

American Standard Version
9:12 And the king said unto Esther the queen, The Jews have slain and destroyed five hundred men in Shushan the palace, and the ten sons of Haman; what then have they done in the rest of the king`s provinces! Now what is thy petition? and it shall be granted thee: or what is thy request further? and it shall be done.

Bible in Basic English
9:12 And the king said to Esther the queen, The Jews have put five hundred men to death in Shushan, as well as the ten sons of Haman: what then have they done in the rest of the kingdom! Now what is your prayer? for it will be given to you; what other request have you? and it will be done.

Darby's English Translation
9:12 And the king said to Esther the queen, The Jews have slain and destroyed five hundred men in Shushan the fortress, and the ten sons of Haman; what have they done in the rest of the king`s provinces? And what is thy petition? and it shall be granted thee; and what is thy request further? and it shall be done.

Douay Rheims Bible
9:12 And he said to the queen: The Jews have killed five hundred men in the city of Susan, besides the ten sons of Aman: how many dost thou think they have slain in all the provinces? What askest thou more, and what wilt thou have me to command to be done?

Noah Webster Bible
9:12 And the king said to Esther the queen, the Jews have slain and destroyed five hundred men in Shushan the palace, and the ten sons of Haman; what have they done in the rest of the king's provinces? now what is thy petition? and it shall be granted thee: or what is thy request further? and it shall be done.

World English Bible
9:12 The king said to Esther the queen, The Jews have slain and destroyed five hundred men in Shushan the palace, and the ten sons of Haman; what then have they done in the rest of the king`s provinces! Now what is your petition? and it shall be granted you: or what is your request further? and it shall be done.

Young's Literal Translation
9:12 and the king saith to Esther the queen, `In Shushan the palace have the Jews slain and destroyed five hundred men, and the ten sons of Haman; in the rest of the provinces of the king what have they done? and what is thy petition? and it is given to thee; and what thy request again? and it is done.`

Modern Hebrew
ותאמר אסתר
אם־על־המלך טוב
ינתן גם־מחר
ליהודים אשר בשושן
לעשות כדת היום
ואת עשרת בני־המן
יתלו על־העץ׃

Paleo-Hebrew (Before 585 B.C.)
9:13

- [image] [image] -
-

-
. -

Hebrew Transliterated
9:13 VTh'aMUr 'aSThUr 'aM-'yL-HMLK TVB YNThN GM-MChUr LYHVDYM 'aShUr BShVShN L'yShVTh KDTh HYVM V'aTh 'yShUrTh BNY-HMN YThLV 'yL-H'yTSh.

Latin Vulgate
9:13 cui illa respondit si regi placet detur potestas Iudaeis ut sicut hodie fecerunt in Susis sic et cras faciant et decem filii Aman in patibulis suspendantur

King James Version
9:13 Then said Esther, If it please the king, let it be granted to the Jews which are in Shushan to do to morrow also according unto this day's decree, and let Haman's ten sons be hanged upon the gallows.

American Standard Version
9:13 Then said Esther, If it please the king, let it be granted to the Jews that are in Shushan to do to-morrow also according unto this day`s decree, and let Haman`s ten sons be hanged upon the gallows.

Bible in Basic English
9:13 Then Esther said, If it is the king's pleasure, let authority be given to the Jews in Shushan to do tomorrow as has been done today, and let orders be given for the hanging of Haman's ten sons.

Darby's English Translation
9:13 And Esther said, If it please the king, let it be granted to the Jews that are in Shushan to do to-morrow also according to this day`s decree, and let Haman`s ten sons be hanged upon the gallows.

Douay Rheims Bible
9:13 And she answered: If it please the king, let it be granted to the Jews, to do to morrow in Susan as they have done to day, and that the ten sons of Aman may be hanged upon gibbets.

Noah Webster Bible
9:13 Then said Esther, If it shall please the king, let it be granted to the Jews who are in Shushan to do to-morrow also according to this day's decree, and let Haman's ten sons be hanged upon the gallows.

World English Bible
9:13 Then said Esther, If it please the king, let it be granted to the Jews who are in Shushan to do tomorrow also according to this day`s decree, and let Haman`s ten sons be hanged on the gallows.

Young's Literal Translation
9:13 And Esther saith, `If to the king it be good, let it be given also to-morrow, to the Jews who are in Shushan, to do according to the law of to-day; and the ten sons of Haman they hang on the tree.`

Modern Hebrew
ויאמר המלך להעשות
כן ותנתן דת בשושן
ואת עשרת בני־המן
תלו׃

Paleo-Hebrew (Before 585 B.C.)
9:14

-
.

Hebrew Transliterated
9:14 VY'aMUr HMLK LH'yShVTh KN VThNThN DTh BShVShN V'aTh 'yShUrTh BNY-HMN ThLV.

Latin Vulgate
9:14 praecepitque rex ut ita fieret statimque in Susis pependit edictum et decem Aman filii suspensi sunt

King James Version
9:14 And the king commanded it so to be done: and the decree was given at Shushan; and they hanged Haman's ten sons.

American Standard Version
9:14 And the king commanded it so to be done: and a decree was given out in Shushan; and they hanged Haman`s ten sons.

Bible in Basic English
9:14 And the king said that this was to be done, and the order was given out in Shushan, and the hanging of Haman's ten sons was effected.

Darby's English Translation
9:14 And the king commanded it so to be done: and the decree was given at Shushan; and they hanged Haman`s ten sons.

Douay Rheims Bible
9:14 And the king commanded that it should be so done. And forthwith the edict was hung up in Susan, and the ten sons of Aman were hanged.

Noah Webster Bible
9:14 And the king commanded it so to be done: and the decree was given at Shushan; and they hanged Haman's ten sons.

World English Bible
9:14 The king commanded it so to be done: and a decree was given out in Shushan; and they hanged Haman`s ten sons.

Young's Literal Translation
9:14 And the king saith -- `to be done so;` and a law is given in Shushan, and the ten sons of Haman they have hanged.

Modern Hebrew
ויקהלו היהודיים
אשר־בשושן גם ביום
ארבעה עשר לחדש
אדר ויהרגו בשושן
שלש מאות איש
ובבזה לא שלחו
את־ידם׃

Paleo-Hebrew (Before 585 B.C.)
9:15

-

. -

Hebrew Transliterated
9:15 VYQHLV HYHVDYYM 'aShUr-BShVShN GM BYVM 'aUrB'yH 'yShUr LChDSh 'aDUr VYHUrGV BShVShN ShLSh M'aVTh 'aYSh VBBZH L'a ShLChV 'aTh-YDM.

Latin Vulgate
9:15 congregatis Iudaeis quartadecima adar mensis die interfecti sunt in Susis trecenti viri nec eorum ab illis direpta substantia est

King James Version
9:15 For the Jews that were in Shushan gathered themselves together on the fourteenth day also of the month Adar, and slew three hundred men at Shushan; but on the prey they laid not their hand.

American Standard Version
9:15 And the Jews that were in Shushan gathered themselves together on the fourteenth day also of the month Adar, and slew three hundred men in Shushan; but on the spoil they laid not their hand.

Bible in Basic English
9:15 For the Jews who were in Shushan came together again on the fourteenth day of the month Adar and put to death three hundred men in Shushan; but they put not a hand on their goods.

Darby's English Translation
9:15 And the Jews that were in Shushan gathered themselves together on the fourteenth day also of the month Adar, and slew three hundred men at Shushan; but they laid not their hand on the prey.

Douay Rheims Bible
9:15 15And on the fourteenth day of the month Adar the Jews gathered themselves together, and they killed in Susan three hundred men: but they took not their substance.

Noah Webster Bible
9:15 For the Jews that were in Shushan assembled on the fourteenth day also of the month Adar, and slew three hundred men at Shushan; but on the prey they laid not their hand.

World English Bible
9:15 The Jews who were in Shushan gathered themselves together on the fourteenth day also of the month Adar, and killed three hundred men in Shushan; but they didn`t lay their hand on the spoil.

Young's Literal Translation
9:15 And the Jews who are in Shushan are assembled also on the fourteenth day of the month of Adar, and they slay in Shushan three hundred men, and on the prey they have not put forth their hand.

Modern Hebrew
ושאר היהודים אשר
במדינות המלך
נקהלו ועמד
על־נפשם ונוח
מאיביהם והרוג
בשנאיהם חמשה
ושבעים אלף ובבזה
לא שלחו את־ידם׃

Paleo-Hebrew (Before 585 B.C.)
9:16

-

. -

Hebrew Transliterated
9:16 VSh'aUr HYHVDYM 'aShUr BMDYNVTh HMLK NQHLV V'yMD 'yL-NPhShM VNVCh M'aYBYHM VHUrVG BShN'aYHM ChMShH VShB'yYM 'aLPh VBBZH L'a ShLChV 'aTh-YDM.

Latin Vulgate
9:16 sed et per omnes provincias quae dicioni regis subiacebant pro animabus suis stetere Iudaei interfectis hostibus ac persecutoribus suis in tantum ut septuaginta quinque milia occisorum implerentur et nullus de substantiis eorum quicquam contingeret

King James Version
9:16 But the other Jews that were in the king's provinces gathered themselves together, and stood for their lives, and had rest from their enemies, and slew of their foes seventy and five thousand, but they laid not their hands on the prey,

American Standard Version
9:16 And the other Jews that were in the king`s provinces gathered themselves together, and stood for their lives, and had rest from their enemies, and slew of them that hated them seventy and five thousand; but on the spoil they laid not their hand.

Bible in Basic English
9:16 And the other Jews in every division of the kingdom came together, fighting for their lives, and got salvation from their haters and put seventy-five thousand of them to death; but they did not put a hand on their goods.

Darby's English Translation
9:16 And the other Jews that were in the king`s provinces gathered themselves together, and stood for their life, and had rest from their enemies; and they slew of them that hated them seventy-five thousand (but they laid not their hand on the prey),

Douay Rheims Bible
9:16 Moreover through all the provinces which were subject to the king's dominion the Jews stood for their lives, and slew their enemies and persecutors: insomuch that the number of them that were Billed amounted to seventy-five thousand, and no man took any of their goods.

Noah Webster Bible
9:16 But the other Jews that were in the king's provinces assembled, and stood for their lives, and had rest from their enemies, and slew of their foes seventy and five thousand, (but they laid not their hands on the prey.)

World English Bible
9:16 The other Jews who were in the king`s provinces gathered themselves together, and stood for their lives, and had rest from their enemies, and killed of those who hated them seventy-five thousand; but they didn`t lay their hand on the spoil.

Young's Literal Translation
9:16 And the rest of the Jews, who are in the provinces of the king, have been assembled, even to stand for their life, and to rest from their enemies, and to slay among those hating them five and seventy thousand, and on the prey they have not put forth their hand;

Modern Hebrew
ביום־שלושה עשר
לחדש אדר ונוח
בארבעה עשר בו
ועשה אתו יום משתה
ושמחה׃

Paleo-Hebrew (Before 585 B.C.)
9:17
-

.

Hebrew Transliterated
9:17 BYVM-ShLVShH 'yShUr LChDSh 'aDUr VNVCh B'aUrB'yH 'yShUr BV V'yShH 'aThV YVM MShThH VShMChH.

Latin Vulgate
9:17 dies autem tertiusdecimus mensis adar unus apud omnes interfectionis fuit et quartodecimo die caedere desierunt quem constituerunt esse sollemnem ut in eo omni deinceps tempore vacarent epulis gaudio atque conviviis

King James Version
9:17 On the thirteenth day of the month Adar; and on the fourteenth day of the same rested they, and made it a day of feasting and gladness.

American Standard Version
9:17 This was done on the thirteenth day of the month Adar; and on the fourteenth day of the same they rested, and made it a day of feasting and gladness.

Bible in Basic English
9:17 This they did on the thirteenth day of the month Adar; and on the fourteenth day of the same month they took their rest, and made it a day of feasting and joy.

Darby's English Translation
9:17 on the thirteenth day of the month Adar; and on the fourteenth of the same they rested, and made it a day of feasting and joy.

Douay Rheims Bible
9:17 Now the thirteenth day of the month Adar was the first day with them all of the slaughter, and on the fourteenth day they left off. Which they ordained to be kept holy day, so that all times hereafter they should celebrate it with feasting, joy, and banquets.

Noah Webster Bible
9:17 On the thirteenth day of the month Adar; and on the fourteenth day of the same they rested, and made it a day of feasting and gladness.

World English Bible
9:17 This was done on the thirteenth day of the month Adar; and on the fourteenth day of the same they rested, and made it a day of feasting and gladness.

Young's Literal Translation
9:17 on the thirteenth day of the month of Adar, even to rest on the fourteenth of it, and to make it a day of banquet and of joy.

Modern Hebrew
והיהודיים
אשר־בשושן נקהלו
בשלושה עשר בו
ובארבעה עשר בו
ונוח בחמשה עשר בו
ועשה אתו יום משתה
ושמחה׃

Paleo-Hebrew (Before 585 B.C.)
9:18
-

.

Hebrew Transliterated
9:18 VHYHVDYYM 'aShUr-BShVShN NQHLV BShLVShH 'yShUr BV VB'aUrB'yH 'yShUr BV VNVCh BChMShH 'yShUr BV V'yShH 'aThV YVM MShThH VShMChH.

Latin Vulgate
9:18 at hii qui in urbe Susis caedem exercuerant tertiodecimo et quartodecimo eiusdem mensis die in caede versati sunt quintodecimo autem die percutere desierunt et idcirco eandem diem constituere sollemnem epularum atque laetitiae

King James Version
9:18 But the Jews that were at Shushan assembled together on the thirteenth day thereof, and on the fourteenth thereof; and on the fifteenth day of the same they rested, and made it a day of feasting and gladness.

American Standard Version
9:18 But the Jews that were in Shushan assembled together on the thirteenth day thereof, and on the fourteenth thereof; and on the fifteenth day of the same they rested, and made it a day of feasting and gladness.

Bible in Basic English
9:18 But the Jews in Shushan came together on the thirteenth and on the fourteenth day of the month; and on the fifteenth day they took their rest, and made it a day of feasting and joy.

Darby's English Translation
9:18 But the Jews that were at Shushan gathered themselves together on the thirteenth day thereof, and on the fourteenth thereof; and on the fifteenth of the same they rested, and made it a day of feasting and joy.

Douay Rheims Bible
9:18 But they that were killing in the city of Susan, were employed in the slaughter on the thirteenth and fourteenth day of the same month: and on the fifteenth day they rested. And therefore they appointed that day to be a holy day of feasting and gladness.

Noah Webster Bible
9:18 But the Jews that were at Shushan assembled on the thirteenth day of the month, and on the fourteenth of it: and on the fifteenth day of the same they rested, and made it a day of feasting and gladness.

World English Bible
9:18 But the Jews who were in Shushan assembled together on the thirteenth day of it, and on the fourteenth of it; and on the fifteenth day of the same they rested, and made it a day of feasting and gladness.

Young's Literal Translation
9:18 And the Jews who are in Shushan have been assembled, on the thirteenth day of it, and on the fourteenth of it, even to rest on the fifteenth of it, and to make it a day of banquet and of joy.

Modern Hebrew
על־כן היהודים
הפרוזים הישבים
בערי הפרזות עשים
את יום ארבעה עשר
לחדש אדר שמחה
ומשתה ויום טוב
ומשלוח מנות איש
לרעהו׃

Paleo-Hebrew (Before 585 B.C.)
9:19
-

.

Hebrew Transliterated
9:19 'yL-KN HYHVDYM HPhUrVZYM HYShBYM B'yUrY HPhUrZVTh 'yShYM 'aTh YVM 'aUrB'yH 'yShUr LChDSh 'aDUr ShMChH VMShThH VYVM TVB VMShLVCh MNVTh 'aYSh LUr'yHV.

Latin Vulgate
9:19 hii vero Iudaei qui in oppidis non muratis ac villis morabantur quartumdecimum diem mensis adar conviviorum et gaudii decreverunt ita ut exultent in eo et mittant sibi mutuo partes epularum et ciborum

King James Version
9:19 Therefore the Jews of the villages, that dwelt in the unwalled towns, made the fourteenth day of the month Adar a day of gladness and feasting, and a good day, and of sending portions one to another.

American Standard Version
9:19 Therefore do the Jews of the villages, that dwell in the unwalled towns, make the fourteenth day of the month Adar a day of gladness and feasting, and a good day, and of sending portions one to another.

Bible in Basic English
9:19 So the Jews of the country places living in unwalled towns make the fourteenth day of the month Adar a day of feasting and joy and a good day, a day for sending offerings one to another.

Darby's English Translation
9:19 Therefore the Jews of the villages that dwell in the country towns make the fourteenth of the month Adar a day of joy and feasting, and a good day, and on which they send portions one to another.

Douay Rheims Bible
9:19 But those Jews that dwelt in towns not walled and in villages, appointed the fourteenth day of the month Adar for banquets and gladness, so as to rejoice on that day, and send one another portions of their banquets and meats.

Noah Webster Bible
9:19 Therefore the Jews of the villages, that dwelt in the unwalled towns, made the fourteenth day of the month Adar a day of gladness and feasting, and a good day, and of sending portions one to another.

World English Bible
9:19 Therefore do the Jews of the villages, who dwell in the unwalled towns, make the fourteenth day of the month Adar a day of gladness and feasting, and a good day, and of sending portions one to another.

Young's Literal Translation
9:19 Therefore the Jews of the villages, who are dwelling in cities of the villages, are making the fourteenth day of the month of Adar -- joy and banquet, and a good day, and of sending portions one to another.

Modern Hebrew
ויכתב מרדכי
את־הדברים האלה
וישלח ספרים
אל־כל־היהודים אשר
בכל־ מדינות המלך
אחשורוש הקרובים
והרחוקים׃

Paleo-Hebrew (Before 585 B.C.)
9:20

-

- [image] [image] -
-

.

Hebrew Transliterated
9:20 VYKThB MUrDKY 'aTh-HDBUrYM H'aLH VYShLCh SPhUrYM 'aL-KL-HYHVDYM 'aShUr BKL- MDYNVTh HMLK 'aChShVUrVSh HQUrVBYM VHUrChVQYM.

Latin Vulgate
9:20 scripsit itaque Mardocheus omnia haec et litteris conprehensa misit ad Iudaeos qui in omnibus regis provinciis morabantur tam in vicino positis quam procul

King James Version
9:20 And Mordecai wrote these things, and sent letters unto all the Jews that were in all the provinces of the king Ahasuerus, both nigh and far,

American Standard Version
9:20 And Mordecai wrote these things, and sent letters unto all the Jews that were in all the provinces of the king Ahasuerus, both nigh and far,

Bible in Basic English
9:20 And Mordecai sent letters to all the Jews in every division of the kingdom of Ahasuerus, near and far,

Darby's English Translation
9:20 And Mordecai wrote these things, and sent letters to all the Jews near and far that were in all the provinces of king Ahasuerus,

Douay Rheims Bible
9:20 And Mardochai wrote all these things, and sent them comprised in letters to the Jews that abode in all the king's provinces, both those that lay near and those afar off,

Noah Webster Bible
9:20 And Mordecai wrote these things, and sent letters to all the Jews that were in all the provinces of the king Ahasuerus, both nigh and far,

World English Bible
9:20 Mordecai wrote these things, and sent letters to all the Jews who were in all the provinces of the king Ahasuerus, both near and far,

Young's Literal Translation
9:20 And Mordecai writeth these things, and sendeth letters unto all the Jews who are in all provinces of the king Ahasuerus, who are near and who are far off,

Modern Hebrew
לקים עליהם להיות
עשים את יום ארבעה
עשר לחדש אדר ואת
יום־חמשה עשר בו
בכל־שנה ושנה׃

Paleo-Hebrew (Before 585 B.C.)
9:21

-

. -

Hebrew Transliterated
9:21 LQYM 'yLYHM LHYVTh 'yShYM 'aTh YVM 'aUrB'yH 'yShUr LChDSh 'aDUr V'aTh YVM-ChMShH 'yShUr BV BKL-ShNH VShNH.

Latin Vulgate
9:21 ut quartamdecimam et quintamdecimam diem mensis adar pro festis susciperent et revertente semper anno sollemni honore celebrarent

King James Version
9:21 To stablish this among them, that they should keep the fourteenth day of the month Adar, and the fifteenth day of the same, yearly,

American Standard Version
9:21 to enjoin them that they should keep the fourteenth day of the month Adar, and the fifteenth day of the same, yearly,

Bible in Basic English
9:21 Ordering them to keep the fourteenth day of the month Adar and the fifteenth day of the same month, every year,

Darby's English Translation
9:21 to establish this among them, that they should keep the fourteenth day of the month Adar, and the fifteenth day of the same, yearly,

Douay Rheims Bible
9:21 21That they should receive the fourteenth and fifteenth day of the month Adar for holy days, and always at the return of the year should celebrate them with solemn honour:

Noah Webster Bible
9:21 To establish this among them, that they should keep the fourteenth day of the month Adar, and the fifteenth day of the same, yearly,

World English Bible
9:21 to enjoin those who they should keep the fourteenth day of the month Adar, and the fifteenth day of the same, yearly,

Young's Literal Translation
9:21 to establish on them, to be keeping the fourteenth day of the month of Adar, and the fifteenth day of it, in every year and year,

Modern Hebrew
כימים אשר־נחו בהם
היהודים מאיביהם
והחדש אשר נהפך
להם מיגון לשמחה
ומאבל ליום טוב
לעשות אותם ימי
משתה ושמחה ומשלח
מנות איש לרעהו
ומתנות לאבינים׃

Paleo-Hebrew (Before 585 B.C.)
9:22
-

.

Hebrew Transliterated
9:22 KYMYM 'aShUr-NChV BHM HYHVDYM M'aYBYHM VHChDSh 'aShUr NHPhK LHM MYGVN LShMChH VM'aBL LYVM TVB L'yShVTh 'aVThM YMY MShThH VShMChH VMShLCh MNVTh 'aYSh LUr'yHV VMThNVTh L'aBYNYM.

Latin Vulgate
9:22 quia in ipsis diebus se ulti sunt Iudaei de inimicis suis et luctus atque tristitia in hilaritatem gaudiumque conversa sint essentque istae dies epularum atque laetitiae et mitterent sibi invicem ciborum partes et pauperibus munuscula largirentur

King James Version
9:22 As the days wherein the Jews rested from their enemies, and the month which was turned unto them from sorrow to joy, and from mourning into a good day: that they should make them days of feasting and joy, and of sending portions one to another, and gifts to the poor.

American Standard Version
9:22 as the days wherein the Jews had rest from their enemies, and the month which was turned unto them from sorrow to gladness, and from mourning into a good day; that they should make them days of feasting and gladness, and of sending portions one to another, and gifts to the poor.

Bible in Basic English
9:22 As days on which the Jews had rest from their haters, and the month which for them was turned from sorrow to joy, and from weeping to a good day: and that they were to keep them as days of feasting and joy, of sending offerings to one another and good things to the poor.

Darby's English Translation
9:22 as the days on which the Jews rested from their enemies, and the month that was turned to them from sorrow to joy, and from mourning into a good day; that they should make them days of feasting and joy, and of sending portions one to another, and gifts to the poor.

Douay Rheims Bible
9:22 Because on those days the Jews revenged themselves of their enemies, and their mourning and sorrow were turned into mirth and joy, and that these should be days of feasting and gladness, in which they should send one to another portions of meats; and should give gifts to the poor.

Noah Webster Bible
9:22 As the days in which the Jews rested from their enemies, and the month which was turned to them from sorrow to joy, and from mourning into a good day, that they should make them days of feasting and joy, and of sending portions one to another, and gifts to the poor.

World English Bible
9:22 as the days in which the Jews had rest from their enemies, and the month which was turned to them from sorrow to gladness, and from mourning into a good day; that they should make them days of feasting and gladness, and of sending portions one to another, and gifts to the poor.

Young's Literal Translation
9:22 as days on which the Jews have rested from their enemies, and the month that hath been turned to them from sorrow to joy, and from mourning to a good day, to make them days of banquet and of joy, and of sending portions one to another, and gifts to the needy.

Modern Hebrew
וקבל היהודים את
אשר־החלו לעשות
ואת אשר־כתב מרדכי
אליהם׃

Paleo-Hebrew (Before 585 B.C.)
9:23

-

-
.

Hebrew Transliterated
9:23 VQBL HYHVDYM 'aTh 'aShUr-HChLV L'yShVTh V'aTh 'aShUr-KThB MUrDKY 'aLYHM.

Latin Vulgate
9:23 susceperuntque Iudaei in sollemnem ritum cuncta quae eo tempore facere coeperant et quae Mardocheus litteris facienda mandaverat

King James Version
9:23 And the Jews undertook to do as they had begun, and as Mordecai had written unto them;

American Standard Version
9:23 And the Jews undertook to do as they had begun, and as Mordecai had written unto them;

Bible in Basic English
9:23 And the Jews gave their word to go on as they had been doing and as Mordecai had given them orders in writing;

Darby's English Translation
9:23 And the Jews undertook to do as they had begun, and as Mordecai had written to them.

Douay Rheims Bible
9:23 And the Jews undertook to observe with solemnity all they had begun to do at that time, which Mardochai by letters had commanded to be done.

Noah Webster Bible
9:23 And the Jews undertook to do as they had begun, and as Mordecai had written to them;

World English Bible
9:23 The Jews undertook to do as they had begun, and as Mordecai had written to them;

Young's Literal Translation
9:23 And the Jews have received that which they had begun to do, and that which Mordecai hath written unto them,

Modern Hebrew
כי המן בן־המדתא
האגגי צרר
כל־היהודים חשב
על־היהודים לאבדם
והפל פור הוא
הגורל להמם
ולאבדם׃

Paleo-Hebrew (Before 585 B.C.)
9:24

-
-
-

.

Hebrew Transliterated
9:24 KY HMN BN-HMDTh'a H'aGGY TShUrUr KL-HYHVDYM ChShB 'yL-HYHVDYM L'aBDM VHPhL PhVUr HV'a HGVUrL LHMM VL'aBDM.

Latin Vulgate
9:24 Aman enim filius Amadathi stirpis Agag hostis et adversarius Iudaeorum cogitavit contra eos malum ut occideret illos atque deleret et misit phur quod nostra lingua vertitur in sortem

King James Version
9:24 Because Haman the son of Hammedatha, the Agagite, the enemy of all the Jews, had devised against the Jews to destroy them, and had cast Pur, that is, the lot, to consume them, and to destroy them;

American Standard Version
9:24 because Haman the son of Hammedatha, the Agagite, the enemy of all the Jews, had plotted against the Jews to destroy them, and had cast Pur, that is the lot, to consume them, and to destroy them;

Bible in Basic English
9:24 Because Haman, the son of Hammedatha the Agagite, the hater of all the Jews, had made designs for their destruction, attempting to get a decision by Pur (that is, chance) with a view to putting an end to them and cutting them off;

Darby's English Translation
9:24 For Haman the son of Hammedatha the Agagite, the oppressor of all the Jews, had devised against the Jews to destroy them, and had cast Pur, that is, the lot, to consume them and to destroy them;

Douay Rheims Bible
9:24 For Aman, the son of Amadathi of the race of Agag, the enemy and adversary of the Jews, had devised evil against them, to kill them and destroy them: and had cast Phur, that is, the lot.

Noah Webster Bible
9:24 Because Haman the son of Hammedatha, the Agagite, the enemy of all the Jews, had devised against the Jews to destroy them, and had cast Pur, that is, the lot, to consume them, and to destroy them;

World English Bible
9:24 because Haman the son of Hammedatha, the Agagite, the enemy of all the Jews, had plotted against the Jews to destroy them, and had cast Pur, that is the lot, to consume them, and to destroy them;

Young's Literal Translation
9:24 because Haman son of Hammedatha the Agagite, adversary of all the Jews, had devised concerning the Jews to destroy them, and had caused to fall Pur -- that is the lot -- to crush them and to destroy them;

Modern Hebrew
ובבאה לפני המלך
אמר עם־הספר ישוב
מחשבתו הרעה
אשר־חשב על־
היהודים על־ראשו
ותלו אתו ואת־בניו
על־העץ׃

Paleo-Hebrew (Before 585 B.C.)
9:25

-

- [image] [image] [image] [image] [image] -
-

. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
9:25 VBB'aH LPhNY HMLK 'aMUr 'yM-HSPhUr YShVB MChShBThV HUr'yH 'aShUr-ChShB 'yL- HYHVDYM 'yL-Ur'aShV VThLV 'aThV V'aTh-BNYV 'yL-H'yTSh.

Latin Vulgate
9:25 et postea ingressa est Hester ad regem obsecrans ut conatus eius litteris regis irriti fierent et malum quod contra Iudaeos cogitaverat reverteretur in caput eius denique et ipsum et filios eius adfixerunt cruci

King James Version
9:25 But when Esther came before the king, he commanded by letters that his wicked device, which he devised against the Jews, should return upon his own head, and that he and his sons should be hanged on the gallows.

American Standard Version
9:25 but when the matter came before the king, he commanded by letters that his wicked device, which he had devised against the Jews, should return upon his own head, and that he and his sons should be hanged on the gallows.

Bible in Basic English
9:25 But when the business was put before the king, he gave orders by letters that the evil design which he had made against the Jews was to be turned against himself; and that he and his sons were to be put to death by hanging.

Darby's English Translation
9:25 and when Esther came before the king, he commanded by letters that his wicked device, which he had devised against the Jews, should return upon his own head; and they hanged him and his sons on the gallows.

Douay Rheims Bible
9:25 And afterwards Esther went in to the king, beseeching him that his endeavours might be made void by the king's letters: and the evil that he had intended against the Jews, might return upon his own head. And so both he and his sons were hanged upon gibbets.

Noah Webster Bible
9:25 But when Esther came before the king, he commanded by letters that his wicked device, which he devised against the Jews, should return upon his own head, and that he and his sons should be hanged on the gallows.

World English Bible
9:25 but when the matter came before the king, he commanded by letters that his wicked device, which he had devised against the Jews, should return on his own head, and that he and his sons should be hanged on the gallows.

Young's Literal Translation
9:25 and in her coming in before the king, he said with the letter, `Let his evil device that he devised against the Jews turn back upon his own head,` and they have hanged him and his sons on the tree,

Modern Hebrew
על־כן קראו לימים
האלה פורים על־שם
הפור על־כן
על־כל־דברי האגרת
הזאת ומה־ראו
על־ככה ומה הגיע
אליהם׃

Paleo-Hebrew (Before 585 B.C.)
9:26
-

-
-
- [image] [image] -
-
-
.

Hebrew Transliterated
9:26 'yL-KN QUr'aV LYMYM H'aLH PhVUrYM 'yL-ShM HPhVUr 'yL-KN 'yL-KL-DBUrY H'aGUrTh HZ'aTh VMH-Ur'aV 'yL-KKH VMH HGY'y 'aLYHM.

Latin Vulgate
9:26 atque ex illo tempore dies isti appellati sunt Phurim id est Sortium eo quod phur id est sors in urnam missa fuerit et cuncta quae gesta sunt epistulae id est libri huius volumine continentur

King James Version
9:26 Wherefore they called these days Purim after the name of Pur. Therefore for all the words of this letter, and of that which they had seen concerning this matter, and which had come unto them,

American Standard Version
9:26 Wherefore they called these days Purim, after the name of Pur. Therefore because of all the words of this letter, and of that which they had seen concerning this matter, and that which had come unto them,

Bible in Basic English
9:26 So these days were named Purim, after the name of Pur. And so, because of the words of this letter, and of what they had seen in connection with this business, and what had come to them,

Darby's English Translation
9:26 Therefore they called these days Purim after the name of Pur. Therefore, according to all the words of this letter, and for what they had seen concerning this matter and what had happened to them,

Douay Rheims Bible
9:26 And since that time these days are called Phurim, that is, of lots: because Phur, that is, the lot, was cast into the urn. And all things that were done, are contained in the volume of this epistle, that is, of this book:

Noah Webster Bible
9:26 Wherefore they called these days Purim after the name of Pur. Therefore for all the words of this letter, and of that which they had seen concerning this matter, and which had come to them,

World English Bible
9:26 Therefore they called these days Purim, after the name of Pur. Therefore because of all the words of this letter, and of that which they had seen concerning this matter, and that which had come to them,

Young's Literal Translation
9:26 therefore they have called these days Purim -- by the name of the lot -- therefore, because of all the words of this letter, and what they have seen concerning this, and what hath come unto them,

Modern Hebrew
קימו וקבל היהודים
עליהם ועל־זרעם
ועל כל־הנלוים
עליהם ולא יעבור
להיות עשים את שני
הימים האלה ככתבם
וכזמנם בכל־שנה
ושנה׃

Paleo-Hebrew (Before 585 B.C.)
9:27

-
-

. -

Hebrew Transliterated
9:27 QYMV VQBL HYHVDYM 'yLYHM V'yL-ZUr'yM V'yL KL-HNLVYM 'yLYHM VL'a Y'yBVUr LHYVTh 'yShYM 'aTh ShNY HYMYM H'aLH KKThBM VKZMNM BKL-ShNH VShNH.

Latin Vulgate
9:27 quaeque sustinuerint et quae deinceps inmutata sint suscepere Iudaei super se et semen suum et super cunctos qui religioni eorum voluerint copulari ut nulli liceat duos hos dies absque sollemnitate transigere quam scriptura testatur et certa expetunt tempora annis sibi iugiter succedentibus

King James Version
9:27 The Jews ordained, and took upon them, and upon their seed, and upon all such as joined themselves unto them, so as it should not fail, that they would keep these two days according to their writing, and according to their appointed time every year;

American Standard Version
9:27 the Jews ordained, and took upon them, and upon their seed, and upon all such as joined themselves unto them, so that it should not fail, that they would keep these two days according to the writing thereof, and according to the appointed time thereof, every year;

Bible in Basic English
9:27 The Jews made a rule and gave an undertaking, causing their seed and all those who were joined to them to do the same, so that it might be in force for ever, that they would keep those two days, as ordered in the letter, at the fixed time every year;

Darby's English Translation
9:27 the Jews ordained and took upon them, and upon their seed, and upon all such as joined themselves to them, so that it should not fail, that they would observe these two days according to their writing and according to their fixed time, every year;

Douay Rheims Bible
9:27 And the things that they suffered, and that were afterwards changed, the Jews took upon themselves and their seed, and upon all that had a mind to be joined to their religion, so that it should be lawful for none to pass these days without solemnity: which the writing testifieth, and certain times require, as the years continually succeed one another.

Noah Webster Bible
9:27 The Jews ordained, and took upon them, and upon their seed, and upon all such as joined themselves to them, so as it should not fail, that they would keep these two days according to their writing, and according to their appointed time every year;

World English Bible
9:27 the Jews ordained, and took on them, and on their seed, and on all such as joined themselves to them, so that it should not fail, that they would keep these two days according to the writing of it, and according to the appointed time of it, every year;

Young's Literal Translation
9:27 the Jews have established and received upon them, and upon their seed, and upon all those joined unto them, and it doth not pass away, to be keeping these two days according to their writing, and according to their season, in every year and year;

Modern Hebrew
והימים האלה
נזכרים ונעשים
בכל־דור ודור
משפחה ומשפחה
מדינה ומדינה ועיר
ועיר וימי הפורים
האלה לא יעברו
מתוך היהודים
וזכרם לא־יסוף
מזרעם׃

Paleo-Hebrew (Before 585 B.C.)
9:28

-

. -

Hebrew Transliterated
9:28 VHYMYM H'aLH NZKUrYM VN'yShYM BKL-DVUr VDVUr MShPhChH VMShPhChH MDYNH VMDYNH V'yYUr V'yYUr VYMY HPhVUrYM H'aLH L'a Y'yBUrV MThVK HYHVDYM VZKUrM L'a-YSVPh MZUr'yM.

Latin Vulgate
9:28 isti sunt dies quos nulla umquam delebit oblivio et per singulas generationes cunctae in toto orbe provinciae celebrabunt nec est ulla civitas in qua dies Phurim id est Sortium non observentur a Iudaeis et ab eorum progenie quae his caerimoniis obligata est

King James Version
9:28 And that these days should be remembered and kept throughout every generation, every family, every province, and every city; and that these days of Purim should not fail from among the Jews, nor the memorial of them perish from their seed.

American Standard Version
9:28 and that these days should be remembered and kept throughout every generation, every family, every province, and every city; and that these days of Purim should not fail from among the Jews, nor the remembrance of them perish from their seed.

Bible in Basic English
9:28 And that those days were to be kept in memory through every generation and every family, in every division of the kingdom and every town, that there might never be a time when these days of Purim would not be kept among the Jews, or when the memory of them would go from the minds of their seed.

Darby's English Translation
9:28 and that these days should be remembered and observed throughout every generation, in every family, every province, and every city, and that these days of Purim should not fail from among the Jews, nor the memorial of them cease from among their seed.

Douay Rheims Bible
9:28 These are the days which shall never be forgot: and which all provinces in the whole world shall celebrate throughout all generations: neither is there any city wherein the days of Phurim, that is, of lots, must not be observed by the Jews, and by their posterity, which is bound to these ceremonies.

Noah Webster Bible
9:28 And that these days should be remembered and kept throughout every generation, every family, every province, and every city; and that these days of Purim should not fail from among the Jews, nor the memorial of them perish from their seed.

World English Bible
9:28 and that these days should be remembered and kept throughout every generation, every family, every province, and every city; and that these days of Purim should not fail from among the Jews, nor the memory of them perish from their seed.

Young's Literal Translation
9:28 and these days are remembered and kept in every generation and generation, family and family, province and province, and city and city, and these days of Purim do not pass away from the midst of the Jews, and their memorial is not ended from their seed.

Modern Hebrew
ותכתב אסתר המלכה
בת־אביחיל ומרדכי
היהודי את־כל־תקף
לקים את אגרת
הפרים הזאת השנית׃

Paleo-Hebrew (Before 585 B.C.)
9:29

-

- [image] [image] -

.

Hebrew Transliterated
9:29 VThKThB 'aSThUr HMLKH BTh-'aBYChYL VMUrDKY HYHVDY 'aTh-KL-ThQPh LQYM 'aTh 'aGUrTh HPhUrYM HZ'aTh HShNYTh.

Latin Vulgate
9:29 scripseruntque Hester regina filia Abiahil et Mardocheus Iudaeus etiam secundam epistulam ut omni studio dies ista sollemnis sanciretur in posterum

King James Version
9:29 Then Esther the queen, the daughter of Abihail, and Mordecai the Jew, wrote with all authority, to confirm this second letter of Purim.

American Standard Version
9:29 Then Esther the queen, the daughter of Abihail, and Mordecai the Jew, wrote with all authority to confirm this second letter of Purim.

Bible in Basic English
9:29 Then Esther the queen, daughter of Abihail, and Mordecai the Jew, sent a second letter giving the force of their authority to the order about the Purim.

Darby's English Translation
9:29 And queen Esther the daughter of Abihail, and Mordecai the Jew, wrote with all authority to confirm this second letter of Purim.

Douay Rheims Bible
9:29 And Esther the queen, the daughter of Abihail, and Mardochai the Jew, wrote also a second epistle, that with all diligence this day should be established a festival for the time to come.

Noah Webster Bible
9:29 Then Esther the queen, the daughter of Abihail, and Mordecai the Jew, wrote with all authority, to confirm this second letter of Purim.

World English Bible
9:29 Then Esther the queen, the daughter of Abihail, and Mordecai the Jew, wrote with all authority to confirm this second letter of Purim.

Young's Literal Translation
9:29 And Esther the queen, daughter of Abihail, writeth, and Mordecai the Jew, with all might, to establish this second letter of Purim,

Modern Hebrew
וישלח ספרים
אל־כל־היהודים
אל־שבע ועשרים
ומאה מדינה מלכות
אחשורוש דברי שלום
ואמת׃

Paleo-Hebrew (Before 585 B.C.)
9:30

- [image] [image] [image] [image] [image] [image] [image] [image] [image] - [image] [image] -

.

Hebrew Transliterated
9:30 VYShLCh SPhUrYM 'aL-KL-HYHVDYM 'aL-ShB'y V'yShUrYM VM'aH MDYNH MLKVTh 'aChShVUrVSh DBUrY ShLVM V'aMTh.

Latin Vulgate
9:30 et miserunt ad omnes Iudaeos qui in centum viginti septem regis Asueri provinciis versabantur ut haberent pacem et susciperent veritatem

King James Version
9:30 And he sent the letters unto all the Jews, to the hundred twenty and seven provinces of the kingdom of Ahasuerus, with words of peace and truth,

American Standard Version
9:30 And he sent letters unto all the Jews, to the hundred twenty and seven provinces of the kingdom of Ahasuerus, with words of peace and truth,

Bible in Basic English
9:30 And he sent letters to all the Jews in the hundred and twenty-seven divisions of the kingdom of Ahasuerus, with true words of peace,

Darby's English Translation
9:30 And he sent letters to all the Jews, to the hundred and twenty-seven provinces of the kingdom of Ahasuerus, words of peace and truth,

Douay Rheims Bible
9:30 And they sent to all the Jews that were in the hundred and twenty-seven provinces of king Assuerus, that they should have peace, and receive truth,

Noah Webster Bible
9:30 And he sent the letters to all the Jews, to the hundred twenty and seven provinces of the kingdom of Ahasuerus, with words of peace and truth,

World English Bible
9:30 He sent letters to all the Jews, to the hundred twenty-seven provinces of the kingdom of Ahasuerus, with words of peace and truth,

Young's Literal Translation
9:30 and he sendeth letters unto all the Jews, unto the seven and twenty and a hundred provinces of the kingdom of Ahasuerus -- words of peace and truth --

Modern Hebrew
לקים את־ימי הפרים
האלה בזמניהם כאשר
קים עליהם מרדכי
היהודי ואסתר
המלכה וכאשר קימו
על־נפשם ועל־זרעם
דברי הצומות
וזעקתם׃

Paleo-Hebrew (Before 585 B.C.)
9:31
-

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
9:31 LQYM 'aTh-YMY HPhUrYM H'aLH BZMNYHM K'aShUr QYM 'yLYHM MUrDKY HYHVDY V'aSThUr HMLKH VK'aShUr QYMV 'yL-NPhShM V'yL-ZUr'yM DBUrY HTShVMVTh VZ'yQThM.

Latin Vulgate
9:31 observantes dies Sortium et suo tempore cum gaudio celebrarent sicut constituerat Mardocheus et Hester et illi observanda susceperant a se et a semine suo ieiunia atque clamores et Sortium dies

King James Version
9:31 To confirm these days of Purim in their times appointed, according as Mordecai the Jew and Esther the queen had enjoined them, and as they had decreed for themselves and for their seed, the matters of the fastings and their cry.

American Standard Version
9:31 to confirm these days of Purim in their appointed times, according as Mordecai the Jew and Esther the queen had enjoined them, and as they had ordained for themselves and for their seed, in the matter of the fastings and their cry.

Bible in Basic English
9:31 Giving the force of law to these days of Purim at their fixed times, as they had been ordered by Mordecai the Jew and Esther the queen, and in keeping with the rules they had made for themselves and their seed, in connection with their time of going without food and their cry for help.

Darby's English Translation
9:31 to confirm these days of Purim in their fixed times, according as Mordecai the Jew and queen Esther had enjoined them, and as they had decreed for themselves and for their seed, as to the matters of the fastings and their cry.

Douay Rheims Bible
9:31 And observe the days of lots, and celebrate them with joy in their proper time: as Mardochai and Esther had appointed, and they undertook them to be observed by themselves and by their seed, fasts, and cries, and the days of lots,

Noah Webster Bible
9:31 To confirm these days of Purim in their times appointed, according as Mordecai the Jew and Esther the queen had enjoined them, and as they had decreed for themselves and for their seed, the matters of the fastings and their cry.

World English Bible
9:31 to confirm these days of Purim in their appointed times, according as Mordecai the Jew and Esther the queen had enjoined them, and as they had ordained for themselves and for their seed, in the matter of the fastings and their cry.

Young's Literal Translation
9:31 to establish these days of Purim, in their seasons, as Mordecai the Jew hath established on them, and Esther the queen, and as they had established on themselves, and on their seed -- matters of the fastings, and of their cry.

Modern Hebrew
ומאמר אסתר קים
דברי הפרים האלה
ונכתב בספר׃

Paleo-Hebrew (Before 585 B.C.)
9:32

.

Hebrew Transliterated
9:32 VM'aMUr 'aSThUr QYM DBUrY HPhUrYM H'aLH VNKThB BSPhUr.

Latin Vulgate
9:32 et omnia quae libri huius qui vocatur Hester historia continentur

King James Version
9:32 And the decree of Esther confirmed these matters of Purim; and it was written in the book.

American Standard Version
9:32 And the commandment of Esther confirmed these matters of Purim; and it was written in the book.

Bible in Basic English
9:32 The order given by Esther gave the force of law to the rules about the Purim; and it was recorded in the book.

Darby's English Translation
9:32 And the decree of Esther confirmed these matters of Purim; and it was written in the book.

Douay Rheims Bible
9:32 And all things which are contained in the history of this book, which is called Esther.

Noah Webster Bible
9:32 And the decree of Esther confirmed these matters of Purim; and it was written in the book.

World English Bible
9:32 The commandment of Esther confirmed these matters of Purim; and it was written in the book.

Young's Literal Translation
9:32 And a saying of Esther hath established these matters of Purim, and it is written in the Book.

Esther 10


Esther Chapter 10 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Esther 9

The Book of Esther

Chapter 10

Click To Go To Verse 1 2 3
Modern Hebrew
וישם המלך אחשרש
מס על־הארץ ואיי
הים׃

Paleo-Hebrew (Before 585 B.C.)
10:1

-
.

Hebrew Transliterated
10:1 VYShM HMLK 'aChShUrSh MS 'yL-H'aUrTSh V'aYY HYM.

Latin Vulgate
10:1 rex vero Asuerus omnem terram et cunctas maris insulas fecit tributarias

King James Version
10:1 And the king Ahasuerus laid a tribute upon the land, and upon the isles of the sea.

American Standard Version
10:1 And the king Ahasuerus laid a tribute upon the land, and upon the isles of the sea.

Bible in Basic English
10:1 And King Ahasuerus put a tax on the land and on the islands of the sea.

Darby's English Translation
10:1 And king Ahasuerus laid a tribute upon the land and the isles of the sea.

Douay Rheims Bible
10:1 And king Assuerus made all the land, and all the islands of the sea tributary.

Noah Webster Bible
10:1 And the king Ahasuerus laid a tribute upon the land, and upon the isles of the sea.

World English Bible
10:1 The king Ahasuerus laid a tribute on the land, and on the isles of the sea.

Young's Literal Translation
10:1 And the king Ahasuerus setteth a tribute on the land and the isles of the sea;

Modern Hebrew
וכל־מעשה תקפו
וגבורתו ופרשת
גדלת מרדכי אשר
גדלו המלך הלוא־הם
כתובים על־ספר
דברי הימים למלכי
מדי ופרס׃

Paleo-Hebrew (Before 585 B.C.)
10:2
-

-
-

.

Hebrew Transliterated
10:2 VKL-M'yShH ThQPhV VGBVUrThV VPhUrShTh GDLTh MUrDKY 'aShUr GDLV HMLK HLV'a-HM KThVBYM 'yL-SPhUr DBUrY HYMYM LMLKY MDY VPhUrS.

Latin Vulgate
10:2 cuius fortitudo et imperium et dignitas atque sublimitas qua exaltavit Mardocheum scripta sunt in libris Medorum atque Persarum

King James Version
10:2 And all the acts of his power and of his might, and the declaration of the greatness of Mordecai, whereunto the king advanced him, are they not written in the book of the chronicles of the kings of Media and Persia?

American Standard Version
10:2 And all the acts of his power and of his might, and the full account of the greatness of Mordecai, whereunto the king advanced him, are they not written in the book of the chronicles of the kings of Media and Persia?

Bible in Basic English
10:2 And all his acts of power and his great strength and the full story of the high place which the king gave Mordecai, are they not recorded in the book of the history of the kings of Media and Persia?

Darby's English Translation
10:2 And all the acts of his power and of his might, and the declaration of the greatness of Mordecai, to which the king advanced him, are they not written in the book of the chronicles of the kings of Media and Persia?

Douay Rheims Bible
10:2 And his strength and his empire, and the dignity and greatness wherewith he exalted Mardochai, are written in the books of the Medes, and of the Persians:

Noah Webster Bible
10:2 And all the acts of his power and of his might, and the declaration of the greatness of Mordecai, to which the king advanced him, are they not written in the book of the chronicles of the kings of Media and Persia?

World English Bible
10:2 All the acts of his power and of his might, and the full account of the greatness of Mordecai, whereunto the king advanced him, aren`t they written in the book of the chronicles of the kings of Media and Persia?

Young's Literal Translation
10:2 and all the work of his strength, and his might, and the explanation of the greatness of Mordecai with which the king made him great, are they not written on the book of the Chronicles of Media and Persia?

Modern Hebrew
כי מרדכי היהודי
משנה למלך אחשורוש
וגדול ליהודים
ורצוי לרב אחיו
דרש טוב לעמו ודבר
שלום לכל־זרעו׃

Paleo-Hebrew (Before 585 B.C.)
10:3

. -

Hebrew Transliterated
10:3 KY MUrDKY HYHVDY MShNH LMLK 'aChShVUrVSh VGDVL LYHVDYM VUrTShVY LUrB 'aChYV DUrSh TVB L'yMV VDBUr ShLVM LKL-ZUr'yV.

Latin Vulgate
10:3

King James Version
10:3 For Mordecai the Jew was next unto king Ahasuerus, and great among the Jews, and accepted of the multitude of his brethren, seeking the wealth of his people, and speaking peace to all his seed.

American Standard Version
10:3 For Mordecai the Jew was next unto king Ahasuerus, and great among the Jews, and accepted of the multitude of his brethren, seeking the good of his people, and speaking peace to all his seed.

Bible in Basic English
10:3 For Mordecai the Jew was second only to King Ahasuerus, and great among the Jews and respected by the body of his countrymen; working for the good of his people, and saying words of peace to all his seed.

Darby's English Translation
10:3 For Mordecai the Jew was second to king Ahasuerus, and great among the Jews, and accepted of the multitude of his brethren, seeking the welfare of his people, and speaking peace to all his seed.

Douay Rheims Bible
10:3 And how Mardochai of the race of the Jews, was next after king Assuerus: and great among the Jews, and acceptable to the people of his brethren, seeking the good of his people, and speaking those things which were for the welfare of his seed.

Noah Webster Bible
10:3 For Mordecai the Jew was next to king Ahasuerus, and great among the Jews, and accepted by the multitude of his brethren, seeking the wealth of his people, and speaking peace to all his seed.

World English Bible
10:3 For Mordecai the Jew was next to king Ahasuerus, and great among the Jews, and accepted of the multitude of his brothers, seeking the good of his people, and speaking peace to all his seed.

Young's Literal Translation
10:3 For Mordecai the Jew is second to king Ahasuerus, and a great man of the Jews, and accepted of the multitude of his brethren, seeking good for his people, and speaking peace to all his seed.

Job 1


Job Chapter 1 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Esther 10

The Book of Job

Chapter 1

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
Modern Hebrew
איש היה בארץ־עוץ
איוב שמו והיה
האיש ההוא תם וישר
וירא אלהים וסר
מרע׃

Paleo-Hebrew (Before 585 B.C.)
1:1

-

.

Hebrew Transliterated
1:1 'aYSh HYH B'aUrTSh-'yVTSh 'aYVB ShMV VHYH H'aYSh HHV'a ThM VYShUr VYUr'a 'aLHYM VSUr MUr'y.

Latin Vulgate
1:1 vir erat in terra Hus nomine Iob et erat vir ille simplex et rectus ac timens Deum et recedens a malo

King James Version
1:1 There was a man in the land of Uz, whose name was Job; and that man was perfect and upright, and one that feared God, and eschewed evil.

American Standard Version
1:1 There was a man in the land of Uz, whose name was Job; and that man was perfect and upright, and one that feared God, and turned away from evil.

Bible in Basic English
1:1 There was a man in the land of Uz whose name was Job. He was without sin and upright, fearing God and keeping himself far from evil.

Darby's English Translation
1:1 There was a man in the land of Uz whose name was Job; and this man was perfect and upright, and one that feared God and abstained from evil.

Douay Rheims Bible
1:1 There was a man in the land of Hus, whose name was Job, and that man was simple and upright, and fearing God, and avoiding evil.

Noah Webster Bible
1:1 There was a man in the land of Uz, whose name was Job; and that man was perfect and upright, and one that feared God, and shunned evil.

World English Bible
1:1 There was a man in the land of Uz, whose name was Job. That man was blameless and upright, and one who feared God, and turned away from evil.

Young's Literal Translation
1:1 A man there hath been in the land of Uz -- Job his name -- and that man hath been perfect and upright -- both fearing God, and turning aside from evil.

Modern Hebrew
ויולדו לו שבעה
בנים ושלוש בנות׃

Paleo-Hebrew (Before 585 B.C.)
1:2

.

Hebrew Transliterated
1:2 VYVLDV LV ShB'yH BNYM VShLVSh BNVTh.

Latin Vulgate
1:2 natique sunt ei septem filii et tres filiae

King James Version
1:2 And there were born unto him seven sons and three daughters.

American Standard Version
1:2 And there were born unto him seven sons and three daughters.

Bible in Basic English
1:2 And he had seven sons and three daughters.

Darby's English Translation
1:2 And there were born to him seven sons and three daughters.

Douay Rheims Bible
1:2 And there were born to him seven sons and three daughters.

Noah Webster Bible
1:2 And there were born to him seven sons and three daughters.

World English Bible
1:2 There were born to him seven sons and three daughters.

Young's Literal Translation
1:2 And there are borne to him seven sons and three daughters,

Modern Hebrew
ויהי מקנהו שבעת
אלפי־צאן ושלשת
אלפי גמלים וחמש
מאות צמד־בקר וחמש
מאות אתונות ועבדה
רבה מאד ויהי האיש
ההוא גדול
מכל־בני־קדם׃

Paleo-Hebrew (Before 585 B.C.)
1:3

-

-

. - [image] [image] [image] -

Hebrew Transliterated
1:3 VYHY MQNHV ShB'yTh 'aLPhY-TSh'aN VShLShTh 'aLPhY GMLYM VChMSh M'aVTh TShMD-BQUr VChMSh M'aVTh 'aThVNVTh V'yBDH UrBH M'aD VYHY H'aYSh HHV'a GDVL MKL-BNY-QDM.

Latin Vulgate
1:3 et fuit possessio eius septem milia ovium et tria milia camelorum quingenta quoque iuga boum et quingentae asinae ac familia multa nimis eratque vir ille magnus inter omnes Orientales

King James Version
1:3 His substance also was seven thousand sheep, and three thousand camels, and five hundred yoke of oxen, and five hundred she asses, and a very great household; so that this man was the greatest of all the men of the east.

American Standard Version
1:3 His substance also was seven thousand sheep, and three thousand camels, and five hundred yoke of oxen, and five hundred she-asses, and a very great household; so that this man was the greatest of all the children of the east.

Bible in Basic English
1:3 And of cattle he had seven thousand sheep and goats, and three thousand camels, and a thousand oxen, and five hundred she-asses, and a very great number of servants. And the man was greater than any of the sons of the east.

Darby's English Translation
1:3 And his substance was seven thousand sheep, and three thousand camels, and five hundred yoke of oxen, and five hundred she-asses, and very many servants; and this man was greater than all the children of the east.

Douay Rheims Bible
1:3 And his possession was seven thousand sheep, and three thousand camels, and five hundred yoke of oxen, and five hundred she asses, and a family exceeding great: and this man was great among all the people of the east.

Noah Webster Bible
1:3 His substance also was seven thousand sheep, and three thousand camels, and five hundred yoke of oxen, and five hundred she-asses, and a very great household; so that this man was the greatest of all the men of the east.

World English Bible
1:3 His possessions also were seven thousand sheep, three thousand camels, five hundred yoke of oxen, five hundred she-donkeys, and a very great household; so that this man was the greatest of all the children of the east.

Young's Literal Translation
1:3 and his substance is seven thousand sheep, and three thousand camels, and five hundred pairs of oxen, and five hundred she-asses, and a service very abundant; and that man is greater than any of the sons of the east.

Modern Hebrew
והלכו בניו ועשו
משתה בית איש יומו
ושלחו וקראו לשלשת
אחיתיהם לאכל
ולשתות עמהם׃

Paleo-Hebrew (Before 585 B.C.)
1:4

.

Hebrew Transliterated
1:4 VHLKV BNYV V'yShV MShThH BYTh 'aYSh YVMV VShLChV VQUr'aV LShLShTh 'aChYThYHM L'aKL VLShThVTh 'yMHM.

Latin Vulgate
1:4 et ibant filii eius et faciebant convivium per domos unusquisque in die suo et mittentes vocabant tres sorores suas ut comederent et biberent cum eis

King James Version
1:4 And his sons went and feasted in their houses, every one his day; and sent and called for their three sisters to eat and to drink with them.

American Standard Version
1:4 And his sons went and held a feast in the house of each one upon his day; and they sent and called for their three sisters to eat and to drink with them.

Bible in Basic English
1:4 His sons regularly went to one another's houses, and every one on his day gave a feast: and at these times they sent for their three sisters to take part in their feasts with them.

Darby's English Translation
1:4 And his sons went and made a feast in the house of each one on his day; and they sent and invited their three sisters to eat and to drink with them.

Douay Rheims Bible
1:4 And his sons went, and made a feast by houses every one in his day. And sending they called their three sisters to eat and drink with them.

Noah Webster Bible
1:4 And his sons went and feasted in their houses, every one his day; and sent and called for their three sisters to eat and to drink with them.

World English Bible
1:4 His sons went and held a feast in the house of each one on his birthday; and they sent and called for their three sisters to eat and to drink with them.

Young's Literal Translation
1:4 And his sons have gone and made a banquet -- the house of each in his day -- and have sent and called to their three sisters to eat and to drink with them;

Modern Hebrew
ויהי כי הקיפו ימי
המשתה וישלח איוב
ויקדשם והשכים
בבקר והעלה עלות
מספר כלם כי אמר
איוב אולי חטאו
בני וברכו אלהים
בלבבם ככה יעשה
איוב כל־הימים׃

Paleo-Hebrew (Before 585 B.C.)
1:5

. -

Hebrew Transliterated
1:5 VYHY KY HQYPhV YMY HMShThH VYShLCh 'aYVB VYQDShM VHShKYM BBQUr VH'yLH 'yLVTh MSPhUr KLM KY 'aMUr 'aYVB 'aVLY ChT'aV BNY VBUrKV 'aLHYM BLBBM KKH Y'yShH 'aYVB KL-HYMYM.

Latin Vulgate
1:5 cumque in orbem transissent dies convivii mittebat ad eos Iob et sanctificabat illos consurgensque diluculo offerebat holocausta per singulos dicebat enim ne forte peccaverint filii mei et benedixerint Deo in cordibus suis sic faciebat Iob cunctis diebus

King James Version
1:5 And it was so, when the days of their feasting were gone about, that Job sent and sanctified them, and rose up early in the morning, and offered burnt offerings according to the number of them all: for Job said, It may be that my sons have sinned, and cursed God in their hearts. Thus did Job continually.

American Standard Version
1:5 And it was so, when the days of their feasting were gone about, that Job sent and sanctified them, and rose up early in the morning, and offered burnt-offerings according to the number of them all: for Job said, It may be that my sons have sinned, and renounced God in their hearts. Thus did Job continually.

Bible in Basic English
1:5 And at the end of their days of feasting, Job sent and made them clean, getting up early in the morning and offering burned offerings for them all. For, Job said, It may be that my sons have done wrong and said evil of God in their hearts. And Job did this whenever the feasts came round.

Darby's English Translation
1:5 And it was so, when the days of the feasting were gone about, that Job sent and hallowed them; and he rose up early in the morning, and offered up burnt-offerings according to the number of them all; for Job said, It may be that my children have sinned, and cursed God in their hearts. Thus did Job continually.

Douay Rheims Bible
1:5 And when the days of their feasting were gone about, Job sent to them, and sanctified them: and rising up early offered holocausts for every one of them. For he said: Lest perhaps my sons have sinned, and have blessed God in their hearts. So did Job all days.

Noah Webster Bible
1:5 And it was so, when the days of their feasting were ended, that Job sent and sanctified them, and rose early in the morning, and offered burnt-offerings according to the number of them all; for Job said, It may be that my sons have sinned, and cursed God in their hearts. Thus did Job continually.

World English Bible
1:5 It was so, when the days of their feasting had run their course, that Job sent and sanctified them, and rose up early in the morning, and offered burnt offerings according to the number of them all. For Job said, "It may be that my sons have sinned, and renounced God in their hearts." Thus did Job continually.

Young's Literal Translation
1:5 and it cometh to pass, when they have gone round the days of the banquet, that Job doth send and sanctify them, and hath risen early in the morning, and caused to ascend burnt-offerings -- the number of them all -- for Job said, `Perhaps my sons have sinned, yet blessed God in their heart.` Thus doth Job all the days.

Modern Hebrew
ויהי היום ויבאו
בני האלהים להתיצב
על־יהוה ויבוא
גם־השטן בתוכם׃

Paleo-Hebrew (Before 585 B.C.)
1:6

-
. -

Hebrew Transliterated
1:6 VYHY HYVM VYB'aV BNY H'aLHYM LHThYTShB 'yL-YHVH VYBV'a GM-HShTN BThVKM.

Latin Vulgate
1:6 quadam autem die cum venissent filii Dei ut adsisterent coram Domino adfuit inter eos etiam Satan

King James Version
1:6 Now there was a day when the sons of God came to present themselves before the LORD, and Satan came also among them.

American Standard Version
1:6 Now it came to pass on the day when the sons of God came to present themselves before Jehovah, that Satan also came among them.

Bible in Basic English
1:6 And there was a day when the sons of the gods came together before the Lord, and the Satan came with them.

Darby's English Translation
1:6 And there was a day when the sons of God came to present themselves before Jehovah; and Satan came also among them.

Douay Rheims Bible
1:6 Now on a certain day when the sons of God came to stand before the Lord, Satan also was present among them.

Noah Webster Bible
1:6 Now there was a day when the sons of God came to present themselves before the LORD, and Satan came also among them.

World English Bible
1:6 Now it happened on the day when the sons of God came to present themselves before Yahweh, that Satan also came among them.

Young's Literal Translation
1:6 And the day is, that sons of God come in to station themselves by Jehovah, and there doth come also the Adversary in their midst.

Modern Hebrew
ויאמר יהוה
אל־השטן מאין תבא
ויען השטן את־יהוה
ויאמר משוט בארץ
ומהתהלך בה׃

Paleo-Hebrew (Before 585 B.C.)
1:7

-

-

.

Hebrew Transliterated
1:7 VY'aMUr YHVH 'aL-HShTN M'aYN ThB'a VY'yN HShTN 'aTh-YHVH VY'aMUr MShVT B'aUrTSh VMHThHLK BH.

Latin Vulgate
1:7 cui dixit Dominus unde venis qui respondens ait circuivi terram et perambulavi eam

King James Version
1:7 And the LORD said unto Satan, Whence comest thou? Then Satan answered the LORD, and said, From going to and fro in the earth, and from walking up and down in it.

American Standard Version
1:7 And Jehovah said unto Satan, Whence comest thou? Then Satan answered Jehovah, and said, From going to and fro in the earth, and from walking up and down in it.

Bible in Basic English
1:7 And the Lord said to the Satan, Where do you come from? And the Satan said in answer, From wandering this way and that on the earth, and walking about on it.

Darby's English Translation
1:7 And Jehovah said to Satan, Whence comest thou? And Satan answered Jehovah and said, From going to and fro in the earth, and from walking up and down in it.

Douay Rheims Bible
1:7 And the Lord said to him: Whence comest thou ? And he answered and said: I have gone round about the earth, and walked through it.

Noah Webster Bible
1:7 And the LORD said to Satan, Whence comest thou? Then Satan answered the LORD, and said, From going to and fro on the earth, and from walking up and down upon it.

World English Bible
1:7 Yahweh said to Satan, "Where have you come from?" Then Satan answered Yahweh, and said, "From going back and forth in the earth, and from walking up and down in it."

Young's Literal Translation
1:7 And Jehovah saith unto the Adversary, `Whence comest thou?` And the Adversary answereth Jehovah and saith, `From going to and fro in the land, and from walking up and down on it.`

Modern Hebrew
ויאמר יהוה
אל־השטן השמת לבך
על־עבדי איוב כי
אין כמהו בארץ איש
תם וישר ירא אלהים
וסר מרע׃

Paleo-Hebrew (Before 585 B.C.)
1:8

-
-

.

Hebrew Transliterated
1:8 VY'aMUr YHVH 'aL-HShTN HShMTh LBK 'yL-'yBDY 'aYVB KY 'aYN KMHV B'aUrTSh 'aYSh ThM VYShUr YUr'a 'aLHYM VSUr MUr'y.

Latin Vulgate
1:8 dixitque Dominus ad eum numquid considerasti servum meum Iob quod non sit ei similis in terra homo simplex et rectus et timens Deum ac recedens a malo

King James Version
1:8 And the LORD said unto Satan, Hast thou considered my servant Job, that there is none like him in the earth, a perfect and an upright man, one that feareth God, and escheweth evil?

American Standard Version
1:8 And Jehovah said unto Satan, Hast thou considered my servant Job? for there is none like him in the earth, a perfect and an upright man, one that feareth God, and turneth away from evil.

Bible in Basic English
1:8 And the Lord said to the Satan, Have you taken note of my servant Job, for there is no one like him on the earth, a man without sin and upright, fearing God and keeping himself far from evil?

Darby's English Translation
1:8 And Jehovah said to Satan, Hast thou considered my servant Job, that there is none like him on the earth, a perfect and an upright man, one that feareth God and abstaineth from evil?

Douay Rheims Bible
1:8 And the Lord said to him: Hast thou considered my servant Job, that there is none like him in the earth, a simple and upright man, and fearing God, and avoiding evil?

Noah Webster Bible
1:8 And the LORD said to Satan, Hast thou considered my servant Job, that there is none like him on the earth, a perfect and an upright man, one that feareth God, and shunneth evil?

World English Bible
1:8 Yahweh said to Satan, "Have you considered my servant, Job? For there is none like him in the earth, a blameless and an upright man, one who fears God, and turns away from evil."

Young's Literal Translation
1:8 And Jehovah saith unto the Adversary, `Hast thou set thy heart against My servant Job because there is none like him in the land, a man perfect and upright, fearing God, and turning aside from evil?`

Modern Hebrew
ויען השטן את־יהוה
ויאמר החנם ירא
איוב אלהים׃

Paleo-Hebrew (Before 585 B.C.)
1:9

-

.

Hebrew Transliterated
1:9 VY'yN HShTN 'aTh-YHVH VY'aMUr HChNM YUr'a 'aYVB 'aLHYM.

Latin Vulgate
1:9 cui respondens Satan ait numquid frustra timet Iob Deum

King James Version
1:9 Then Satan answered the LORD, and said, Doth Job fear God for nought?

American Standard Version
1:9 Then Satan answered Jehovah, and said, Doth Job fear God for nought?

Bible in Basic English
1:9 And the Satan said in answer to the Lord, Is it for nothing that Job is a god-fearing man?

Darby's English Translation
1:9 And Satan answered Jehovah and said, Doth Job fear God for nought?

Douay Rheims Bible
1:9 And Satan answering, said: Doth Job fear God in vain ?

Noah Webster Bible
1:9 Then Satan answered the LORD, and said, Doth Job fear God for naught?

World English Bible
1:9 Then Satan answered Yahweh, and said, "Does Job fear God for nothing?

Young's Literal Translation
1:9 And the Adversary answereth Jehovah and saith, `For nought is Job fearing God?

Modern Hebrew
הלא־את שכת בעדו
ובעד־ביתו ובעד
כל־אשר־לו מסביב
מעשה ידיו ברכת
ומקנהו פרץ בארץ׃

Paleo-Hebrew (Before 585 B.C.)
1:10
-
-
- [image] [image] [image] -

.

Hebrew Transliterated
1:10 HL'a-'aTh ShKTh B'yDV VB'yD-BYThV VB'yD KL-'aShUr-LV MSBYB M'yShH YDYV BUrKTh VMQNHV PhUrTSh B'aUrTSh.

Latin Vulgate
1:10 nonne tu vallasti eum ac domum eius universamque substantiam per circuitum operibus manuum eius benedixisti et possessio illius crevit in terra

King James Version
1:10 Hast not thou made an hedge about him, and about his house, and about all that he hath on every side? thou hast blessed the work of his hands, and his substance is increased in the land.

American Standard Version
1:10 Hast not thou made a hedge about him, and about his house, and about all that he hath, on every side? thou hast blessed the work of his hands, and his substance is increased in the land.

Bible in Basic English
1:10 Have you yourself not put a wall round him and his house and all he has on every side, blessing the work of his hands, and increasing his cattle in the land?

Darby's English Translation
1:10 Hast not thou made a hedge about him, and about his house, and about all that he hath on every side? Thou hast blessed the work of his hands, and his substance is spread abroad in the land.

Douay Rheims Bible
1:10 Hast not thou made a fence for him, and his house, and all his substance round about, blessed the works of his hands, and his possession hath increased on the earth ?

Noah Webster Bible
1:10 Hast not thou made a hedge about him, and about his house, and about all that he hath on every side? thou hast blessed the work of his hands, and his substance is increased in the land.

World English Bible
1:10 Haven`t you made a hedge around him, and around his house, and around all that he has, on every side? You have blessed the work of his hands, and his substance is increased in the land.

Young's Literal Translation
1:10 Hast not Thou made a hedge for him, and for his house, and for all that he hath -- round about?

Modern Hebrew
ואולם שלח־נא ידך
וגע בכל־אשר־לו
אם־לא על־פניך
יברכך׃

Paleo-Hebrew (Before 585 B.C.)
1:11
-

- [image] [image] [image] [image] - [image] [image] [image] -
. -

Hebrew Transliterated
1:11 V'aVLM ShLCh-N'a YDK VG'y BKL-'aShUr-LV 'aM-L'a 'yL-PhNYK YBUrKK.

Latin Vulgate
1:11 sed extende paululum manum tuam et tange cuncta quae possidet nisi in facie tua benedixerit tibi

King James Version
1:11 But put forth thine hand now, and touch all that he hath, and he will curse thee to thy face.

American Standard Version
1:11 But put forth thy hand now, and touch all that he hath, and he will renounce thee to thy face.

Bible in Basic English
1:11 But now, put out your hand against all he has, and he will be cursing you to your face.

Darby's English Translation
1:11 But put forth thy hand now and touch all that he hath, and see if he will not curse thee to thy face!

Douay Rheims Bible
1:11 But stretch forth thy hand a little, and touch all that he hath, and see if he blesseth thee not to thy face.

Noah Webster Bible
1:11 But put forth thy hand now, and touch all that he hath, and he will curse thee to thy face.

World English Bible
1:11 But put forth your hand now, and touch all that he has, and he will renounce you to your face."

Young's Literal Translation
1:11 The work of his hands Thou hast blessed, and his substance hath spread in the land, and yet, put forth, I pray Thee, Thy hand, and strike against anything that he hath -- if not: to Thy face he doth bless Thee!`

Modern Hebrew
ויאמר יהוה
אל־השטן הנה
כל־אשר־לו בידך רק
אליו אל־תשלח ידך
ויצא השטן מעם פני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
1:12

-
- [image] [image] [image] -

-

.

Hebrew Transliterated
1:12 VY'aMUr YHVH 'aL-HShTN HNH KL-'aShUr-LV BYDK UrQ 'aLYV 'aL-ThShLCh YDK VYTSh'a HShTN M'yM PhNY YHVH.

Latin Vulgate
1:12 dixit ergo Dominus ad Satan ecce universa quae habet in manu tua sunt tantum in eum ne extendas manum tuam egressusque est Satan a facie Domini

King James Version
1:12 And the LORD said unto Satan, Behold, all that he hath is in thy power; only upon himself put not forth thine hand. So Satan went forth from the presence of the LORD.

American Standard Version
1:12 And Jehovah said unto Satan, Behold, all that he hath is in thy power; only upon himself put not forth thy hand. So Satan went forth from the presence of Jehovah.

Bible in Basic English
1:12 And the Lord said to the Satan, See, I give all he has into your hands, only do not put a finger on the man himself. And the Satan went out from before the Lord.

Darby's English Translation
1:12 And Jehovah said to Satan, Behold, all that he hath is in thy hand; only upon himself put not forth thy hand. So Satan went forth from the presence of Jehovah.

Douay Rheims Bible
1:12 Then the Lord said to Satan: Behold, all that he hath is in thy hand: only put not forth thy hand upon his person. And Satan went forth from the presence of the Lord.

Noah Webster Bible
1:12 And the LORD said to Satan, Behold, all that he hath is in thy power; only upon himself put not forth thy hand. So Satan went forth from the presence of the LORD.

World English Bible
1:12 Yahweh said to Satan, "Behold, all that he has is in your power. Only on himself don`t put forth your hand." So Satan went forth from the presence of Yahweh.

Young's Literal Translation
1:12 And Jehovah saith unto the Adversary, `Lo, all that he hath is in thy hand, only unto him put not forth thy hand.` And the Adversary goeth out from the presence of Jehovah.

Modern Hebrew
ויהי היום ובניו
ובנתיו אכלים
ושתים יין בבית
אחיהם הבכור׃

Paleo-Hebrew (Before 585 B.C.)
1:13

.

Hebrew Transliterated
1:13 VYHY HYVM VBNYV VBNThYV 'aKLYM VShThYM YYN BBYTh 'aChYHM HBKVUr.

Latin Vulgate
1:13 cum autem quadam die filii et filiae eius comederent et biberent vinum in domo fratris sui primogeniti

King James Version
1:13 And there was a day when his sons and his daughters were eating and drinking wine in their eldest brother's house:

American Standard Version
1:13 And it fell on a day when his sons and his daughters were eating and drinking wine in their eldest brother`s house,

Bible in Basic English
1:13 And there was a day when his sons and daughters were feasting in the house of their oldest brother,

Darby's English Translation
1:13 And there was a day when his sons and his daughters were eating and drinking wine in the house of their brother, the firstborn.

Douay Rheims Bible
1:13 Now upon a certain day when his sons and daughters were eating and drinking wine in the house of their eldest brother,

Noah Webster Bible
1:13 And there was a day when his sons and his daughters were eating and drinking wine in their eldest brother's house:

World English Bible
1:13 It fell on a day when his sons and his daughters were eating and drinking wine in their eldest brother`s house,

Young's Literal Translation
1:13 And the day is, that his sons and his daughters are eating, and drinking wine, in the house of their brother, the first-born.

Modern Hebrew
ומלאך בא אל־איוב
ויאמר הבקר היו
חרשות והאתנות
רעות על־ידיהם׃

Paleo-Hebrew (Before 585 B.C.)
1:14

-

. -

Hebrew Transliterated
1:14 VML'aK B'a 'aL-'aYVB VY'aMUr HBQUr HYV ChUrShVTh VH'aThNVTh Ur'yVTh 'yL-YDYHM.

Latin Vulgate
1:14 nuntius venit ad Iob qui diceret boves arabant et asinae pascebantur iuxta eos

King James Version
1:14 And there came a messenger unto Job, and said, The oxen were plowing, and the asses feeding beside them:

American Standard Version
1:14 that there came a messenger unto Job, and said, The oxen were plowing, and the asses feeding beside them;

Bible in Basic English
1:14 And a man came to Job, and said, The oxen were ploughing, and the asses were taking their food by their side:

Darby's English Translation
1:14 And there came a messenger to Job and said, The oxen were ploughing, and the asses feeding beside them;

Douay Rheims Bible
1:14 There came a messenger to Job, and said: The oxen were ploughing, and the asses feeding beside them,

Noah Webster Bible
1:14 And there came a messenger to Job, and said, The oxen were plowing, and the asses feeding beside them:

World English Bible
1:14 that there came a messenger to Job, and said, "The oxen were plowing, and the donkeys feeding beside them,

Young's Literal Translation
1:14 And a messenger hath come in unto Job and saith, `The oxen have been plowing, and the she-asses feeding by their sides,

Modern Hebrew
ותפל שבא ותקחם
ואת־הנערים הכו
לפי־חרב ואמלטה
רק־אני לבדי להגיד
לך׃

Paleo-Hebrew (Before 585 B.C.)
1:15

-
-
-

.

Hebrew Transliterated
1:15 VThPhL ShB'a VThQChM V'aTh-HN'yUrYM HKV LPhY-ChUrB V'aMLTH UrQ-'aNY LBDY LHGYD LK.

Latin Vulgate
1:15 et inruerunt Sabei tuleruntque omnia et pueros percusserunt gladio et evasi ego solus ut nuntiarem tibi

King James Version
1:15 And the Sabeans fell upon them, and took them away; yea, they have slain the servants with the edge of the sword; and I only am escaped alone to tell thee.

American Standard Version
1:15 and the Sabeans fell upon them, and took them away: yea, they have slain the servants with the edge of the sword; and I only am escaped alone to tell thee.

Bible in Basic English
1:15 And the men of Sheba came against them and took them away, putting the young men to the sword, and I was the only one who got away safe to give you the news.

Darby's English Translation
1:15 and they of Sheba fell upon them and took them, and the servants have they smitten with the edge of the sword; and I only am escaped, alone, to tell thee.

Douay Rheims Bible
1:15 And the Sabeans rushed in, and took all away, and slew the servants with the sword, and I alone have escaped to tell thee.

Noah Webster Bible
1:15 And the Sabeans fell upon them, and took them away; yes, they have slain the servants with the edge of the sword; and I only have escaped alone to tell thee.

World English Bible
1:15 and the Sabeans attacked, and took them away. Yes, they have killed the servants with the edge of the sword, and I alone have escaped to tell you."

Young's Literal Translation
1:15 and Sheba doth fall, and take them, and the young men they have smitten by the mouth of the sword, and I am escaped -- only I alone -- to declare it to thee.`

Modern Hebrew
עוד זה מדבר וזה
בא ויאמר אש אלהים
נפלה מן־השמים
ותבער בצאן
ובנערים ותאכלם
ואמלטה רק־אני
לבדי להגיד לך׃

Paleo-Hebrew (Before 585 B.C.)
1:16

-

-

.

Hebrew Transliterated
1:16 'yVD ZH MDBUr VZH B'a VY'aMUr 'aSh 'aLHYM NPhLH MN-HShMYM VThB'yUr BTSh'aN VBN'yUrYM VTh'aKLM V'aMLTH UrQ-'aNY LBDY LHGYD LK.

Latin Vulgate
1:16 cumque adhuc ille loqueretur venit alter et dixit ignis Dei cecidit e caelo et tactas oves puerosque consumpsit et effugi ego solus ut nuntiarem tibi

King James Version
1:16 While he was yet speaking, there came also another, and said, The fire of God is fallen from heaven, and hath burned up the sheep, and the servants, and consumed them; and I only am escaped alone to tell thee.

American Standard Version
1:16 While he was yet speaking, there came also another, and said, The fire of God is fallen from heaven, and hath burned up the sheep and the servants, and consumed them; and I only am escaped alone to tell thee.

Bible in Basic English
1:16 And this one was still talking when another came, and said, The fire of God came down from heaven, burning up the sheep and the goats and the young men completely, and I was the only one who got away safe to give you the news.

Darby's English Translation
1:16 While he was yet speaking, there came another and said, The fire of God fell from heaven and burned up the sheep and the servants, and consumed them; and I only am escaped, alone, to tell thee.

Douay Rheims Bible
1:16 And while he was yet speaking, another came, and said: The fire of God fell from heaven, and striking the sheep and the servants, hath consumed them, and I alone have escaped to tell thee.

Noah Webster Bible
1:16 While he was yet speaking, there came also another, and said, The fire of God hath fallen from heaven, and hath burned up the sheep and the servants, and consumed them; and I only have escaped alone to tell thee.

World English Bible
1:16 While he was still speaking, there also came another, and said, "The fire of God has fallen from the sky, and has burned up the sheep and the servants, and consumed them, and I alone have escaped to tell you."

Young's Literal Translation
1:16 While this one is speaking another also hath come and saith, `Fire of God hath fallen from the heavens, and burneth among the flock, and among the young men, and consumeth them, and I am escaped -- only I alone -- to declare it to thee.`

Modern Hebrew
עוד זה מדבר וזה
בא ויאמר כשדים
שמו שלשה ראשים
ויפשטו על־ הגמלים
ויקחום ואת־הנערים
הכו לפי־חרב
ואמלטה רק־אני
לבדי להגיד לך׃

Paleo-Hebrew (Before 585 B.C.)
1:17

-

-
-
-
.

Hebrew Transliterated
1:17 'yVD ZH MDBUr VZH B'a VY'aMUr KShDYM ShMV ShLShH Ur'aShYM VYPhShTV 'yL- HGMLYM VYQChVM V'aTh-HN'yUrYM HKV LPhY-ChUrB V'aMLTH UrQ-'aNY LBDY LHGYD LK.

Latin Vulgate
1:17 sed et illo adhuc loquente venit alius et dixit Chaldei fecerunt tres turmas et invaserunt camelos et tulerunt eos necnon et pueros percusserunt gladio et ego fugi solus ut nuntiarem tibi

King James Version
1:17 While he was yet speaking, there came also another, and said, The Chaldeans made out three bands, and fell upon the camels, and have carried them away, yea, and slain the servants with the edge of the sword; and I only am escaped alone to tell thee.

American Standard Version
1:17 While he was yet speaking, there came also another, and said, The Chaldeans made three bands, and fell upon the camels, and have taken them away, yea, and slain the servants with the edge of the sword; and I only am escaped alone to tell thee.

Bible in Basic English
1:17 And this one was still talking when another came, and said, The Chaldaeans made themselves into three bands, and came down on the camels and took them away, putting the young men to the sword, and I was the only one who got away safe to give you the news.

Darby's English Translation
1:17 While he was yet speaking, there came another and said, The Chaldeans made three bands, and fell upon the camels and took them, and the servants have they smitten with the edge of the sword; and I only am escaped, alone, to tell thee.

Douay Rheims Bible
1:17 And while he also was yet speaking, there came another, and said: The Chaldeans made three troops, and have fallen upon the camels, and taken them, moreover they have slain the servants with the sword, and I alone have escaped to tell thee.

Noah Webster Bible
1:17 While he was yet speaking, there came also another, and said, The Chaldeans made three bands, and fell upon the camels, and have carried them away, yes, and slain the servants with the edge of the sword; and I only have escaped alone to tell thee.

World English Bible
1:17 While he was still speaking, there came also another, and said, "The Chaldeans made three bands, and swept down on the camels, and have taken them away, yes, and killed the servants with the edge of the sword; and I alone have escaped to tell you."

Young's Literal Translation
1:17 While this one is speaking another also hath come and saith, `Chaldeans made three heads, and rush on the camels, and take them, and the young men they have smitten by the mouth of the sword, and I am escaped -- only I alone -- to declare it to thee.`

Modern Hebrew
עד זה מדבר וזה בא
ויאמר בניך
ובנותיך אכלים
ושתים יין בבית
אחיהם הבכור׃

Paleo-Hebrew (Before 585 B.C.)
1:18

.

Hebrew Transliterated
1:18 'yD ZH MDBUr VZH B'a VY'aMUr BNYK VBNVThYK 'aKLYM VShThYM YYN BBYTh 'aChYHM HBKVUr.

Latin Vulgate
1:18 loquebatur ille et ecce alius intravit et dixit filiis tuis et filiabus vescentibus et bibentibus vinum in domo fratris sui primogeniti

King James Version
1:18 While he was yet speaking, there came also another, and said, Thy sons and thy daughters were eating and drinking wine in their eldest brother's house:

American Standard Version
1:18 While he was yet speaking, there came also another, and said, Thy sons and thy daughters were eating and drinking wine in their eldest brother`s house;

Bible in Basic English
1:18 And this one was still talking when another came, and said, Your sons and your daughters were feasting together in their oldest brother's house,

Darby's English Translation
1:18 While he was yet speaking, there came another and said, Thy sons and thy daughters were eating and drinking wine in the house of their brother, the firstborn;

Douay Rheims Bible
1:18 He was yet speaking, and behold another came in, and said: Thy sons and daughters were eating and drinking wine in the house of their elder brother:

Noah Webster Bible
1:18 While he was yet speaking, there came also another, and said, Thy sons and thy daughters were eating and drinking wine in their eldest brother's house:

World English Bible
1:18 While he was still speaking, there came also another, and said, "Your sons and your daughters were eating and drinking wine in their eldest brother`s house,

Young's Literal Translation
1:18 While this one is speaking another also hath come and saith, `Thy sons and thy daughters are eating, and drinking wine, in the house of their brother, the first-born.

Modern Hebrew
והנה רוח גדולה
באה מעבר המדבר
ויגע בארבע פנות
הבית ויפל על־
הנערים וימותו
ואמלטה רק־אני
לבדי להגיד לך׃

Paleo-Hebrew (Before 585 B.C.)
1:19

-

-

.

Hebrew Transliterated
1:19 VHNH UrVCh GDVLH B'aH M'yBUr HMDBUr VYG'y B'aUrB'y PhNVTh HBYTh VYPhL 'yL- HN'yUrYM VYMVThV V'aMLTH UrQ-'aNY LBDY LHGYD LK.

Latin Vulgate
1:19 repente ventus vehemens inruit a regione deserti et concussit quattuor angulos domus quae corruens oppressit liberos tuos et mortui sunt et effugi ego solus ut nuntiarem tibi

King James Version
1:19 And, behold, there came a great wind from the wilderness, and smote the four corners of the house, and it fell upon the young men, and they are dead; and I only am escaped alone to tell thee.

American Standard Version
1:19 and, behold, there came a great wind from the wilderness, and smote the four corners of the house, and it fell upon the young men, and they are dead; and I only am escaped alone to tell thee.

Bible in Basic English
1:19 When a great wind came rushing from the waste land against the four sides of the house, and it came down on the young men, and they are dead; and I was the only one who got away safe to give you the news.

Darby's English Translation
1:19 and behold, there came a great wind from over the wilderness, and smote the four corners of the house, and it fell upon the young men, and they died; and I only am escaped, alone, to tell thee.

Douay Rheims Bible
1:19 A violent wind came on a sudden from the side of the desert, and shook the four corners of the house, and it fell upon thy children and they are dead, and I alone have escaped to fell thee.

Noah Webster Bible
1:19 And behold, there came a great wind from the wilderness, and smote the four corners of the house, and it fell upon the young men, and they are dead; and I only have escaped alone to tell thee.

World English Bible
1:19 and, behold, there came a great wind from the wilderness, and struck the four corners of the house, and it fell on the young men, and they are dead. I alone have escaped to tell you."

Young's Literal Translation
1:19 And lo, a great wind hath come from over the wilderness, and striketh against the four corners of the house, and it falleth on the young men, and they are dead, and I am escaped -- only I alone -- to declare it to thee.`

Modern Hebrew
ויקם איוב ויקרע
את־מעלו ויגז
את־ראשו ויפל ארצה
וישתחו׃

Paleo-Hebrew (Before 585 B.C.)
1:20

-
-

.

Hebrew Transliterated
1:20 VYQM 'aYVB VYQUr'y 'aTh-M'yLV VYGZ 'aTh-Ur'aShV VYPhL 'aUrTShH VYShThChV.

Latin Vulgate
1:20 tunc surrexit Iob et scidit tunicam suam et tonso capite corruens in terram adoravit

King James Version
1:20 Then Job arose, and rent his mantle, and shaved his head, and fell down upon the ground, and worshipped,

American Standard Version
1:20 Then Job arose, and rent his robe, and shaved his head, and fell down upon the ground, and worshipped;

Bible in Basic English
1:20 Then Job got up, and after parting his clothing and cutting off his hair, he went down on his face to the earth, and gave worship, and said,

Darby's English Translation
1:20 And Job rose up, and rent his mantle, and shaved his head, and fell down on the ground, and worshipped;

Douay Rheims Bible
1:20 Then Job rose up, and rent his garments, and having shaven his head fell down upon the ground and worshipped,

Noah Webster Bible
1:20 Then Job arose, and rent his mantle, and shaved his head, and fell upon the ground, and worshiped,

World English Bible
1:20 Then Job arose, and tore his robe, and shaved his head, and fell down on the ground, and worshipped.

Young's Literal Translation
1:20 And Job riseth, and rendeth his robe, and shaveth his head, and falleth to the earth, and doth obeisance,

Modern Hebrew
ויאמר ערם יצתי
מבטן אמי וערם
אשוב שמה יהוה נתן
ויהוה לקח יהי שם
יהוה מברך׃

Paleo-Hebrew (Before 585 B.C.)
1:21

.

Hebrew Transliterated
1:21 VY'aMUr 'yUrM YTShThY MBTN 'aMY V'yUrM 'aShVB ShMH YHVH NThN VYHVH LQCh YHY ShM YHVH MBUrK.

Latin Vulgate
1:21 et dixit nudus egressus sum de utero matris meae et nudus revertar illuc Dominus dedit Dominus abstulit sit nomen Domini benedictum

King James Version
1:21 And said, Naked came I out of my mother's womb, and naked shall I return thither: the LORD gave, and the LORD hath taken away; blessed be the name of the LORD.

American Standard Version
1:21 and he said, Naked came I out of my mother`s womb, and naked shall I return thither: Jehovah gave, and Jehovah hath taken away; blessed be the name of Jehovah.

Bible in Basic English
1:21 With nothing I came out of my mother's body, and with nothing I will go back there; the Lord gave and the Lord has taken away; let the Lord's name be praised.

Darby's English Translation
1:21 and he said, Naked came I out of my mother`s womb, and naked shall I return thither: Jehovah gave, and Jehovah hath taken away; blessed be the name of Jehovah!

Douay Rheims Bible
1:21 And said: Naked came I out of my mother's womb, and naked shall I return thither: the Lord gave, and the Lord hath taken away: as it hath pleased the Lord so is it done: blessed be the name of the Lord.

Noah Webster Bible
1:21 And said, Naked came I from my mother's womb, and naked shall I return thither: The LORD gave, and the LORD hath taken away; blessed be the name of the LORD.

World English Bible
1:21 He said, "Naked I came out of my mother`s womb, and naked shall I return there. Yahweh gave, and Yahweh has taken away. Blessed be the name of Yahweh."

Young's Literal Translation
1:21 and he saith, `Naked came I forth from the womb of my mother, and naked I turn back thither: Jehovah hath given and Jehovah hath taken: let the name of Jehovah be blessed.`

Modern Hebrew
בכל־זאת לא־חטא
איוב ולא־נתן תפלה
לאלהים׃

Paleo-Hebrew (Before 585 B.C.)
1:22
- [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
1:22 BKL-Z'aTh L'a-ChT'a 'aYVB VL'a-NThN ThPhLH L'aLHYM.

Latin Vulgate
1:22 in omnibus his non peccavit Iob neque stultum quid contra Deum locutus est

King James Version
1:22 In all this Job sinned not, nor charged God foolishly.

American Standard Version
1:22 In all this Job sinned not, nor charged God foolishly.

Bible in Basic English
1:22 In all this Job did no sin, and did not say that God's acts were foolish.

Darby's English Translation
1:22 In all this Job sinned not, nor ascribed anything unseemly to God.

Douay Rheims Bible
1:22 In all these things Job sinned not by his lips, nor spoke he any foolish thing against God.

Noah Webster Bible
1:22 In all this Job sinned not, nor charged God foolishly.

World English Bible
1:22 In all this, Job did not sin, nor charge God with wrongdoing.

Young's Literal Translation
1:22 In all this Job hath not sinned, nor given folly to God.

Job 2


Job Chapter 2 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Job 1

The Book of Job

Chapter 2

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13
Modern Hebrew
ויהי היום ויבאו
בני האלהים להתיצב
על־יהוה ויבוא
גם־השטן בתכם
להתיצב על־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
2:1

-
-
. -

Hebrew Transliterated
2:1 VYHY HYVM VYB'aV BNY H'aLHYM LHThYTShB 'yL-YHVH VYBV'a GM-HShTN BThKM LHThYTShB 'yL-YHVH.

Latin Vulgate
2:1 factum est autem cum quadam die venissent filii Dei et starent coram Domino venisset quoque Satan inter eos et staret in conspectu eius

King James Version
2:1 Again there was a day when the sons of God came to present themselves before the LORD, and Satan came also among them to present himself before the LORD.

American Standard Version
2:1 Again it came to pass on the day when the sons of God came to present themselves before Jehovah, that Satan came also among them to present himself before Jehovah.

Bible in Basic English
2:1 And there was a day when the sons of the gods came together before the Lord, and the Satan came with them.

Darby's English Translation
2:1 And there was a day when the sons of God came to present themselves before Jehovah, and Satan also came among them to present himself before Jehovah.

Douay Rheims Bible
2:1 And it came to pass, when on a certain day the sons of God came, and stood before the Lord, and Satan came among them, and stood in his sight,

Noah Webster Bible
2:1 Again there was a day when the sons of God came to present themselves before the LORD, and Satan came also among them to present himself before the LORD.

World English Bible
2:1 Again it happened on the day when the sons of God came to present themselves before Yahweh, that Satan came also among them to present himself before Yahweh.

Young's Literal Translation
2:1 And the day is, that sons of God come in to station themselves by Jehovah, and there doth come also the Adversary in their midst to station himself by Jehovah.

Modern Hebrew
ויאמר יהוה
אל־השטן אי מזה
תבא ויען השטן
את־יהוה ויאמר משט
בארץ ומהתהלך בה׃

Paleo-Hebrew (Before 585 B.C.)
2:2

-

-

.

Hebrew Transliterated
2:2 VY'aMUr YHVH 'aL-HShTN 'aY MZH ThB'a VY'yN HShTN 'aTh-YHVH VY'aMUr MShT B'aUrTSh VMHThHLK BH.

Latin Vulgate
2:2 ut diceret Dominus ad Satan unde venis qui respondens ait circuivi terram et perambulavi eam

King James Version
2:2 And the LORD said unto Satan, From whence comest thou? And Satan answered the LORD, and said, From going to and fro in the earth, and from walking up and down in it.

American Standard Version
2:2 And Jehovah said unto Satan, From whence comest thou? And Satan answered Jehovah, and said, From going to and fro in the earth, and from walking up and down in it.

Bible in Basic English
2:2 And the Lord said to the Satan, Where do you come from? And the Satan said in answer, From wandering this way and that on the earth, and walking about on it.

Darby's English Translation
2:2 And Jehovah said to Satan, From whence comest thou? And Satan answered Jehovah and said, From going to and fro in the earth, and from walking up and down in it.

Douay Rheims Bible
2:2 That the Lord said to Satan: Whence comest thou ? And he answered and said: I have gone round about the earth, and walked through it.

Noah Webster Bible
2:2 And the LORD said to Satan, Whence comest thou? and Satan answered the LORD, and said, From going to and fro on the earth, and from walking up and down upon it.

World English Bible
2:2 Yahweh said to Satan, "Where have you come from?" Satan answered Yahweh, and said, "From going back and forth in the earth, and from walking up and down in it."

Young's Literal Translation
2:2 And Jehovah saith unto the Adversary, `Whence camest thou?` And the Adversary answereth Jehovah and saith, `From going to and fro in the land, and from walking up and down in it.`

Modern Hebrew
ויאמר יהוה
אל־השטן השמת לבך
אל־עבדי איוב כי
אין כמהו בארץ איש
תם וישר ירא אלהים
וסר מרע ועדנו
מחזיק בתמתו
ותסיתני בו לבלעו
חנם׃

Paleo-Hebrew (Before 585 B.C.)
2:3

-
-

.

Hebrew Transliterated
2:3 VY'aMUr YHVH 'aL-HShTN HShMTh LBK 'aL-'yBDY 'aYVB KY 'aYN KMHV B'aUrTSh 'aYSh ThM VYShUr YUr'a 'aLHYM VSUr MUr'y V'yDNV MChZYQ BThMThV VThSYThNY BV LBL'yV ChNM.

Latin Vulgate
2:3 et dixit Dominus ad Satan numquid considerasti servum meum Iob quod non sit ei similis in terra vir simplex et rectus timens Deum ac recedens a malo et adhuc retinens innocentiam tu autem commovisti me adversus eum ut adfligerem illum frustra

King James Version
2:3 And the LORD said unto Satan, Hast thou considered my servant Job, that there is none like him in the earth, a perfect and an upright man, one that feareth God, and escheweth evil? and still he holdeth fast his integrity, although thou movedst me against him, to destroy him without cause.

American Standard Version
2:3 And Jehovah said unto Satan, Hast thou considered my servant Job? for there is none like him in the earth, a perfect and an upright man, one that feareth God, and turneth away from evil: and he still holdeth fast his integrity, although thou movedst me against him, to destroy him without cause.

Bible in Basic English
2:3 And the Lord said to the Satan, Have you taken note of my servant Job, for there is no one like him on the earth, a man without sin and upright, fearing God and keeping himself far from evil? and he still keeps his righteousness, though you have been moving me to send destruction on him without cause.

Darby's English Translation
2:3 And Jehovah said to Satan, Hast thou considered my servant Job, that there is none like him on the earth, a perfect and an upright man, one that feareth God and abstaineth from evil? and still he remaineth firm in his integrity, though thou movedst me against him, to swallow him up without cause.

Douay Rheims Bible
2:3 And the Lord said to Satan: Hast thou considered my servant Job, that there is none like him in the earth, a man simple, and upright, and fearing Cod, and avoiding evil, and still keeping his innocence ? But thou hast moved me against him, that I sho uld afflict him without cause.

Noah Webster Bible
2:3 And the LORD said to Satan, Hast thou considered my servant Job, that there is none like him on the earth, a perfect and an upright man, one that feareth God, and shunneth evil? and still he holdeth fast his integrity, although thou movedst me against him, to destroy him without cause.

World English Bible
2:3 Yahweh said to Satan, "Have you considered my servant Job? For there is none like him in the earth, a blameless and an upright man, one who fears God, and turns away from evil. He still maintains his integrity, although you incited me against him, to ruin him without cause."

Young's Literal Translation
2:3 And Jehovah saith unto the Adversary, `Hast thou set thy heart unto My servant Job because there is none like him in the land, a man perfect and upright, fearing God and turning aside from evil? and still he is keeping hold on his integrity, and thou dost move Me against him to swallow him up for nought!`

Modern Hebrew
ויען השטן את־יהוה
ויאמר עור בעד־עור
וכל אשר לאיש יתן
בעד נפשו׃

Paleo-Hebrew (Before 585 B.C.)
2:4

-
-

.

Hebrew Transliterated
2:4 VY'yN HShTN 'aTh-YHVH VY'aMUr 'yVUr B'yD-'yVUr VKL 'aShUr L'aYSh YThN B'yD NPhShV.

Latin Vulgate
2:4 cui respondens Satan ait pellem pro pelle et cuncta quae habet homo dabit pro anima sua

King James Version
2:4 And Satan answered the LORD, and said, Skin for skin, yea, all that a man hath will he give for his life.

American Standard Version
2:4 And Satan answered Jehovah, and said, Skin for skin, yea, all that a man hath will he give for his life.

Bible in Basic English
2:4 And the Satan said in answer to the Lord, Skin for skin, all a man has he will give for his life.

Darby's English Translation
2:4 And Satan answered Jehovah and said, Skin for skin, yea, all that a man hath will he give for his life;

Douay Rheims Bible
2:4 And Satan answered, and said: Skin for skin, and all that a man hath he will give for his life:

Noah Webster Bible
2:4 And Satan answered the LORD, and said, Skin for skin, even, all that a man hath will he give for his life.

World English Bible
2:4 Satan answered Yahweh, and said, "Skin for skin. Yes, all that a man has will he give for his life.

Young's Literal Translation
2:4 And the Adversary answereth Jehovah and saith, `A skin for a skin, and all that a man hath he doth give for his life.

Modern Hebrew
אולם שלח־נא ידך
וגע אל־עצמו
ואל־בשרו אם־לא
אל־פניך יברכך׃

Paleo-Hebrew (Before 585 B.C.)
2:5
-

- [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] -
.

Hebrew Transliterated
2:5 'aVLM ShLCh-N'a YDK VG'y 'aL-'yTShMV V'aL-BShUrV 'aM-L'a 'aL-PhNYK YBUrKK.

Latin Vulgate
2:5 alioquin mitte manum tuam et tange os eius et carnem et tunc videbis quod in facie benedicat tibi

King James Version
2:5 But put forth thine hand now, and touch his bone and his flesh, and he will curse thee to thy face.

American Standard Version
2:5 But put forth thy hand now, and touch his bone and his flesh, and he will renounce thee to thy face.

Bible in Basic English
2:5 But now, if you only put your hand on his bone and his flesh, he will certainly be cursing you to your face.

Darby's English Translation
2:5 but put forth thy hand now, and touch his bone and his flesh, and see if he will not curse thee to thy face!

Douay Rheims Bible
2:5 gut put forth thy hand, and touch his bone and his flesh, and then thou shalt gee that he will bless thee to thy face.

Noah Webster Bible
2:5 But put forth thy hand now, and touch his bone and his flesh, and he will curse thee to thy face.

World English Bible
2:5 But put forth your hand now, and touch his bone and his flesh, and he will renounce you to your face."

Young's Literal Translation
2:5 Yet, put forth, I pray Thee, Thy hand, and strike unto his bone and unto his flesh -- if not: unto Thy face he doth bless Thee!`

Modern Hebrew
ויאמר יהוה
אל־השטן הנו בידך
אך את־נפשו שמר׃

Paleo-Hebrew (Before 585 B.C.)
2:6

-

. -

Hebrew Transliterated
2:6 VY'aMUr YHVH 'aL-HShTN HNV BYDK 'aK 'aTh-NPhShV ShMUr.

Latin Vulgate
2:6 dixit ergo Dominus ad Satan ecce in manu tua est verumtamen animam illius serva

King James Version
2:6 And the LORD said unto Satan, Behold, he is in thine hand; but save his life.

American Standard Version
2:6 And Jehovah said unto Satan, Behold, he is in thy hand; only spare his life.

Bible in Basic English
2:6 And the Lord said to the Satan, See, he is in your hands, only do not take his life.

Darby's English Translation
2:6 And Jehovah said to Satan, Behold, he is in thy hand; only spare his life.

Douay Rheims Bible
2:6 And the Lord said to Satan: Behold be is in thy hand, but yet save his life.

Noah Webster Bible
2:6 And the LORD said to Satan, Behold, he is in thy hand; but save his life.

World English Bible
2:6 Yahweh said to Satan, "Behold, he is in your hand. Only spare his life."

Young's Literal Translation
2:6 And Jehovah saith unto the Adversary, `Lo, he is in thy hand; only his life take care of.`

Modern Hebrew
ויצא השטן מאת פני
יהוה ויך את־איוב
בשחין רע מכף רגלו
עד קדקדו׃

Paleo-Hebrew (Before 585 B.C.)
2:7

-

.

Hebrew Transliterated
2:7 VYTSh'a HShTN M'aTh PhNY YHVH VYK 'aTh-'aYVB BShChYN Ur'y MKPh UrGLV 'yD QDQDV.

Latin Vulgate
2:7 egressus igitur Satan a facie Domini percussit Iob ulcere pessimo a planta pedis usque ad verticem eius

King James Version
2:7 So went Satan forth from the presence of the LORD, and smote Job with sore boils from the sole of his foot unto his crown.

American Standard Version
2:7 So Satan went forth from the presence of Jehovah, and smote Job with sore boils from the sole of his foot unto his crown.

Bible in Basic English
2:7 And the Satan went out from before the Lord, and sent on Job an evil disease covering his skin from his feet to the top of his head.

Darby's English Translation
2:7 And Satan went forth from the presence of Jehovah; and he smote Job with a grievous botch from the sole of his foot unto his crown.

Douay Rheims Bible
2:7 So Satan went forth from the presence Of the Lord, and struck Job with a very grievous ulcer, from the sole of the foot even to the top of his head:

Noah Webster Bible
2:7 So Satan went forth from the presence of the LORD, and smote Job with sore boils from the sole of his foot to his crown.

World English Bible
2:7 So Satan went forth from the presence of Yahweh, and struck Job with painful sores from the sole of his foot to his head.

Young's Literal Translation
2:7 And the Adversary goeth forth from the presence of Jehovah, and smiteth Job with a sore ulcer from the sole of his foot unto his crown.

Modern Hebrew
ויקח־לו חרש
להתגרד בו והוא
ישב בתוך־האפר׃

Paleo-Hebrew (Before 585 B.C.)
2:8
-

. -

Hebrew Transliterated
2:8 VYQCh-LV ChUrSh LHThGUrD BV VHV'a YShB BThVK-H'aPhUr.

Latin Vulgate
2:8 qui testa saniem deradebat sedens in sterquilinio

King James Version
2:8 And he took him a potsherd to scrape himself withal; and he sat down among the ashes.

American Standard Version
2:8 And he took him a potsherd to scrape himself therewith; and he sat among the ashes.

Bible in Basic English
2:8 And he took a broken bit of a pot, and, seated in the dust, was rubbing himself with the sharp edge of it.

Darby's English Translation
2:8 And he took a potsherd to scrape himself with; and he sat among the ashes.

Douay Rheims Bible
2:8 And he took a potsherd and scraped the corrupt matter, sitting on a dunghill.

Noah Webster Bible
2:8 And he took him a potsherd to scrape himself with it; and he sat down among the ashes.

World English Bible
2:8 He took for himself a potsherd to scrape himself with, and he sat among the ashes.

Young's Literal Translation
2:8 And he taketh to him a potsherd to scrape himself with it, and he is sitting in the midst of the ashes.

Modern Hebrew
ותאמר לו אשתו עדך
מחזיק בתמתך ברך
אלהים ומת׃

Paleo-Hebrew (Before 585 B.C.)
2:9

.

Hebrew Transliterated
2:9 VTh'aMUr LV 'aShThV 'yDK MChZYQ BThMThK BUrK 'aLHYM VMTh.

Latin Vulgate
2:9 dixit autem illi uxor sua adhuc tu permanes in simplicitate tua benedic Deo et morere

King James Version
2:9 Then said his wife unto him, Dost thou still retain thine integrity? curse God, and die.

American Standard Version
2:9 Then said his wife unto him, Dost thou still hold fast thine integrity? renounce God, and die.

Bible in Basic English
2:9 And his wife said to him, Are you still keeping your righteousness? Say a curse against God, and put an end to yourself.

Darby's English Translation
2:9 And his wife said to him, Dost thou still remain firm in thine integrity? curse God and die.

Douay Rheims Bible
2:9 And his wife said to him: Dost thou still continue in thy simplicity? bless God and die.

Noah Webster Bible
2:9 Then said his wife to him, Dost thou still retain thy integrity? curse God, and die.

World English Bible
2:9 Then his wife said to him, "Do you still maintain your integrity? Renounce God, and die."

Young's Literal Translation
2:9 And his wife saith to him, `Still thou art keeping hold on thine integrity: bless God and die.`

Modern Hebrew
ויאמר אליה כדבר
אחת הנבלות תדברי
גם את־הטוב נקבל
מאת האלהים
ואת־הרע לא נקבל
בכל־זאת לא־חטא
איוב בשפתיו׃

Paleo-Hebrew (Before 585 B.C.)
2:10

-

-

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
2:10 VY'aMUr 'aLYH KDBUr 'aChTh HNBLVTh ThDBUrY GM 'aTh-HTVB NQBL M'aTh H'aLHYM V'aTh-HUr'y L'a NQBL BKL-Z'aTh L'a-ChT'a 'aYVB BShPhThYV.

Latin Vulgate
2:10 qui ait ad illam quasi una de stultis locuta es si bona suscepimus de manu Domini quare mala non suscipiamus in omnibus his non peccavit Iob labiis suis

King James Version
2:10 But he said unto her, Thou speakest as one of the foolish women speaketh. What? shall we receive good at the hand of God, and shall we not receive evil? In all this did not Job sin with his lips.

American Standard Version
2:10 But he said unto her, Thou speakest as one of the foolish women speaketh. What? shall we receive good at the hand of God, and shall we not receive evil? In all this did not Job sin with his lips.

Bible in Basic English
2:10 And he said to her, You are talking like one of the foolish women. If we take the good God sends us, are we not to take the evil when it comes? In all this Job kept his lips from sin.

Darby's English Translation
2:10 But he said to her, Thou speakest as one of the foolish women speaketh. We have also received good from God, and should we not receive evil? In all this Job did not sin with his lips.

Douay Rheims Bible
2:10 And he said to her: Thou hast; spoken like one of the foolish women: if we have received good things at the hand of God, why should we not receive evil? In all these things Job did not sin with his lips.

Noah Webster Bible
2:10 But he said to her, Thou speakest as one of the foolish women speaketh. What? shall we receive good at the hand of God, and shall we not receive evil? In all this did not Job sin with his lips.

World English Bible
2:10 But he said to her, "You speak as one of the foolish women would speak. What? Shall we receive good at the hand of God, and shall we not receive evil?" In all this Job didn`t sin with his lips.

Young's Literal Translation
2:10 And he saith unto her, `As one of the foolish women speaketh, thou speakest; yea, the good we receive from God, and the evil we do not receive.` In all this Job hath not sinned with his lips.

Modern Hebrew
וישמעו שלשת רעי
איוב את כל־הרעה
הזאת הבאה עליו
ויבאו איש ממקמו
אליפז התימני
ובלדד השוחי וצופר
הנעמתי ויועדו
יחדו לבוא לנוד־לו
ולנחמו׃

Paleo-Hebrew (Before 585 B.C.)
2:11

-

-
.

Hebrew Transliterated
2:11 VYShM'yV ShLShTh Ur'yY 'aYVB 'aTh KL-HUr'yH HZ'aTh HB'aH 'yLYV VYB'aV 'aYSh MMQMV 'aLYPhZ HThYMNY VBLDD HShVChY VTShVPhUr HN'yMThY VYV'yDV YChDV LBV'a LNVD-LV VLNChMV.

Latin Vulgate
2:11 igitur audientes tres amici Iob omne malum quod accidisset ei venerunt singuli de loco suo Eliphaz Themanites et Baldad Suites et Sophar Naamathites condixerant enim ut pariter venientes visitarent eum et consolarentur

King James Version
2:11 Now when Job's three friends heard of all this evil that was come upon him, they came every one from his own place; Eliphaz the Temanite, and Bildad the Shuhite, and Zophar the Naamathite: for they had made an appointment together to come to mourn with him and to comfort him.

American Standard Version
2:11 Now when Job`s three friends heard of all this evil that was come upon him, they came every one from his own place: Eliphaz the Temanite, and Bildad the Shuhite, and Zophar the Naamathite, and they made an appointment together to come to bemoan him and to comfort him.

Bible in Basic English
2:11 And Job's three friends had word of all this evil which had come on him. And they came every one from his place, Eliphaz the Temanite, and Bildad the Shuhite, and Zophar the Naamathite. So they came together to a meeting-place, in order that they might go and make clear to Job their grief for him, and give him comfort.

Darby's English Translation
2:11 And three friends of Job heard of all this evil that was come upon him. And they came each one from his place: Eliphaz the Temanite, and Bildad the Shuhite, and Zophar the Naamathite; and they made an appointment together to come to condole with him and to comfort him.

Douay Rheims Bible
2:11 Now when Job's three friends heard all the evil that had befallen him, they came every one from his own place, Alphas the Themanite, and Baldad the Suhite, and Sophar the Naamathite. For they had made an appointment to come together and visit him, a nd comfort him.

Noah Webster Bible
2:11 Now when Job's three friends heard of all this evil that had come upon him, they came every one from his own place; Eliphaz the Temanite, and Bildad the Shuhite, and Zophar the Naamathite; for they had made an appointment together to come to mourn with him, and to comfort him.

World English Bible
2:11 Now when Job`s three friends heard of all this evil that had come on him, they each came from his own place: Eliphaz the Temanite, Bildad the Shuhite, and Zophar the Naamathite, and they made an appointment together to come to sympathize with him and to comfort him.

Young's Literal Translation
2:11 And three of the friends of Job hear of all this evil that hath come upon him, and they come in each from his place -- Eliphaz the Temanite, and Bildad the Shuhite, and Zophar the Naamathite -- and they are met together to come in to bemoan him, and to comfort him;

Modern Hebrew
וישאו את־עיניהם
מרחוק ולא הכירהו
וישאו קולם ויבכו
ויקרעו איש מעלו
ויזרקו עפר
על־ראשיהם השמימה׃

Paleo-Hebrew (Before 585 B.C.)
2:12
-

-
.

Hebrew Transliterated
2:12 VYSh'aV 'aTh-'yYNYHM MUrChVQ VL'a HKYUrHV VYSh'aV QVLM VYBKV VYQUr'yV 'aYSh M'yLV VYZUrQV 'yPhUr 'yL-Ur'aShYHM HShMYMH.

Latin Vulgate
2:12 cumque levassent procul oculos suos non cognoverunt eum et exclamantes ploraverunt scissisque vestibus sparserunt pulverem super caput suum in caelum

King James Version
2:12 And when they lifted up their eyes afar off, and knew him not, they lifted up their voice, and wept; and they rent every one his mantle, and sprinkled dust upon their heads toward heaven.

American Standard Version
2:12 And when they lifted up their eyes afar off, and knew him not, they lifted up their voice, and wept; and they rent every one his robe, and sprinkled dust upon their heads toward heaven.

Bible in Basic English
2:12 And lifting up their eyes when they were still far off, it did not seem that the man they saw was Job because of the change in him. And they gave way to bitter weeping, with signs of grief, and put dust on their heads.

Darby's English Translation
2:12 And when they lifted up their eyes afar off, and knew him not, they lifted up their voice and wept. And they rent every one his mantle, and sprinkled dust upon their heads toward the heavens.

Douay Rheims Bible
2:12 And when they had lifted up their eyes afar off, they knew him not, and crying out they wept, and rending their garments they sprinkled dust upon their heads towards heaven.

Noah Webster Bible
2:12 And when they lifted up their eyes afar off, and knew him not, they raised their voice, and wept; and they rent every one his mantle, and sprinkled dust upon their heads towards heaven.

World English Bible
2:12 When they lifted up their eyes from a distance, and didn`t recognize him, they raised their voices, and wept; and they each tore his robe, and sprinkled dust on their heads toward the sky.

Young's Literal Translation
2:12 and they lift up their eyes from afar and have not discerned him, and they lift up their voice and weep, and rend each his robe, and sprinkle dust on their heads -- heavenward.

Modern Hebrew
וישבו אתו לארץ
שבעת ימים ושבעת
לילות ואין־דבר
אליו דבר כי ראו
כי־גדל הכאב מאד׃

Paleo-Hebrew (Before 585 B.C.)
2:13

-

-
.

Hebrew Transliterated
2:13 VYShBV 'aThV L'aUrTSh ShB'yTh YMYM VShB'yTh LYLVTh V'aYN-DBUr 'aLYV DBUr KY Ur'aV KY-GDL HK'aB M'aD.

Latin Vulgate
2:13 et sederunt cum eo in terram septem diebus et septem noctibus et nemo loquebatur ei verbum videbant enim dolorem esse vehementem

King James Version
2:13 So they sat down with him upon the ground seven days and seven nights, and none spake a word unto him: for they saw that his grief was very great.

American Standard Version
2:13 So they sat down with him upon the ground seven days and seven nights, and none spake a word unto him: for they saw that his grief was very great.

Bible in Basic English
2:13 And they took their seats on the earth by his side for seven days and seven nights: but no one said a word to him, for they saw that his pain was very great.

Darby's English Translation
2:13 And they sat down with him on the ground seven days and seven nights; and none spoke a word to him; for they saw that his anguish was very great.

Douay Rheims Bible
2:13 And they sat with him on the ground seven days and seven nights, and no man spoke to him a word: for they saw that his grief was very great.

Noah Webster Bible
2:13 So they sat down with him upon the ground seven days and seven nights, and none spoke a word to him: for they saw that his grief was very great.

World English Bible
2:13 So they sat down with him on the ground seven days and seven nights, and none spoke a word to him, for they saw that his grief was very great.

Young's Literal Translation
2:13 And they sit with him on the earth seven days and seven nights, and there is none speaking unto him a word when they have seen that the pain hath been very great.

Job 3


Job Chapter 3 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Job 2

The Book of Job

Chapter 3

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26
Modern Hebrew
אחרי־כן פתח איוב
את־פיהו ויקלל
את־יומו׃

Paleo-Hebrew (Before 585 B.C.)
3:1
-
-
. -

Hebrew Transliterated
3:1 'aChUrY-KN PhThCh 'aYVB 'aTh-PhYHV VYQLL 'aTh-YVMV.

Latin Vulgate
3:1 post haec aperuit Iob os suum et maledixit diei suo

King James Version
3:1 After this opened Job his mouth, and cursed his day.

American Standard Version
3:1 After this opened Job his mouth, and cursed his day.

Bible in Basic English
3:1 Then, opening his mouth, and cursing the day of his birth,

Darby's English Translation
3:1 After this, Job opened his mouth and cursed his day.

Douay Rheims Bible
3:1 After this Job opened his mouth, and cursed his day,

Noah Webster Bible
3:1 After this Job opened his mouth, and cursed his day.

World English Bible
3:1 After this Job opened his mouth, and cursed the day of his birth.

Young's Literal Translation
3:1 After this hath Job opened his mouth, and revileth his day.

Modern Hebrew
ויען איוב ויאמר׃

Paleo-Hebrew (Before 585 B.C.)
3:2

.

Hebrew Transliterated
3:2 VY'yN 'aYVB VY'aMUr.

Latin Vulgate
3:2 et locutus est

King James Version
3:2 And Job spake, and said,

American Standard Version
3:2 And Job answered and said:

Bible in Basic English
3:2 Job made answer and said,

Darby's English Translation
3:2 And Job answered and said,

Douay Rheims Bible
3:2 and he said:

Noah Webster Bible
3:2 And Job spoke, and said,

World English Bible
3:2 Job answered:

Young's Literal Translation
3:2 And Job answereth and saith: --

Modern Hebrew
יאבד יום אולד בו
והלילה אמר הרה
גבר׃

Paleo-Hebrew (Before 585 B.C.)
3:3

.

Hebrew Transliterated
3:3 Y'aBD YVM 'aVLD BV VHLYLH 'aMUr HUrH GBUr.

Latin Vulgate
3:3 pereat dies in qua natus sum et nox in qua dictum est conceptus est homo

King James Version
3:3 Let the day perish wherein I was born, and the night in which it was said, There is a man child conceived.

American Standard Version
3:3 Let the day perish wherein I was born, And the night which said, There is a man-child conceived.

Bible in Basic English
3:3 Let destruction take the day of my birth, and the night on which it was said, A man child has come into the world.

Darby's English Translation
3:3 Let the day perish in which I was born, and the night that said, There is a man child conceived.

Douay Rheims Bible
3:3 Let the day perish wherein I was born, and the night in which it was said: A man child is conceived.

Noah Webster Bible
3:3 Let the day perish in which I was born, and the night in which it was said, There is a mail child conceived.

World English Bible
3:3 "Let the day perish in which I was born, The night which said, `There is a man-child conceived.`

Young's Literal Translation
3:3 Let the day perish in which I am born, And the night that hath said: `A man-child hath been conceived.`

Modern Hebrew
היום ההוא יהי חשך
אל־ידרשהו אלוה
ממעל ואל־תופע
עליו נהרה׃

Paleo-Hebrew (Before 585 B.C.)
3:4

-
-
.

Hebrew Transliterated
3:4 HYVM HHV'a YHY ChShK 'aL-YDUrShHV 'aLVH MM'yL V'aL-ThVPh'y 'yLYV NHUrH.

Latin Vulgate
3:4 dies ille vertatur in tenebras non requirat eum Deus desuper et non inlustret lumine

King James Version
3:4 Let that day be darkness; let not God regard it from above, neither let the light shine upon it.

American Standard Version
3:4 Let that day be darkness; Let not God from above seek for it, Neither let the light shine upon it.

Bible in Basic English
3:4 That day--let it be dark; let not God take note of it from on high, and let not the light be shining on it;

Darby's English Translation
3:4 That day -- let it be darkness, let not +God care for it from above, neither let light shine upon it:

Douay Rheims Bible
3:4 Let that day be turned into darkness, let not God regard it from above, and let not the light shine upon it.

Noah Webster Bible
3:4 Let that day be darkness; let not God regard it from above, neither let the light shine upon it.

World English Bible
3:4 Let that day be darkness; Don`t let God from above seek for it, Neither let the light shine on it.

Young's Literal Translation
3:4 That day -- let it be darkness, Let not God require it from above, Nor let light shine upon it.

Modern Hebrew
יגאלהו חשך וצלמות
תשכן־עליו עננה
יבעתהו כמרירי
יום׃

Paleo-Hebrew (Before 585 B.C.)
3:5

-

.

Hebrew Transliterated
3:5 YG'aLHV ChShK VTShLMVTh ThShKN-'yLYV 'yNNH YB'yThHV KMUrYUrY YVM.

Latin Vulgate
3:5 obscurent eum tenebrae et umbra mortis occupet eum caligo et involvatur amaritudine

King James Version
3:5 Let darkness and the shadow of death stain it; let a cloud dwell upon it; let the blackness of the day terrify it.

American Standard Version
3:5 Let darkness and the shadow of death claim it for their own; Let a cloud dwell upon it; Let all that maketh black the day terrify it.

Bible in Basic English
3:5 Let the dark and the black night take it for themselves; let it be covered with a cloud; let the dark shades of day send fear on it.

Darby's English Translation
3:5 Let darkness and the shadow of death claim it; let clouds dwell upon it; let darkeners of the day terrify it.

Douay Rheims Bible
3:5 Let darkness, and the shadow of death cover it, let a mist overspread it, and let it be wrapped up in bitterness.

Noah Webster Bible
3:5 Let darkness and the shades of death stain it; let a cloud dwell upon it; let the blackness of the day terrify it.

World English Bible
3:5 Let darkness and the shadow of death claim it for their own. Let a cloud dwell on it. Let all that makes black the day terrify it.

Young's Literal Translation
3:5 Let darkness and death-shade redeem it, Let a cloud tabernacle upon it, Let them terrify it as the most bitter of days.

Modern Hebrew
הלילה ההוא יקחהו
אפל אל־יחד בימי
שנה במספר ירחים
אל־יבא׃

Paleo-Hebrew (Before 585 B.C.)
3:6

-

. -

Hebrew Transliterated
3:6 HLYLH HHV'a YQChHV 'aPhL 'aL-YChD BYMY ShNH BMSPhUr YUrChYM 'aL-YB'a.

Latin Vulgate
3:6 noctem illam tenebrosus turbo possideat non conputetur in diebus anni nec numeretur in mensibus

King James Version
3:6 As for that night, let darkness seize upon it; let it not be joined unto the days of the year, let it not come into the number of the months.

American Standard Version
3:6 As for that night, let thick darkness seize upon it: Let it not rejoice among the days of the year; Let it not come into the number of the months.

Bible in Basic English
3:6 That night--let the thick dark take it; let it not have joy among the days of the year; let it not come into the number of the months.

Darby's English Translation
3:6 That night -- let gloom seize upon it; let it not rejoice among the days of the year; let it not come into the number of the months.

Douay Rheims Bible
3:6 Let a darksome whirlwind seize upon that night, let it not be counted in the days of the year, nor numbered in the months.

Noah Webster Bible
3:6 As for that night, let darkness seize upon it; let it not be joined to the days of the year, let it not come into the number of the months.

World English Bible
3:6 As for that night, let thick darkness seize on it. Let it not rejoice among the days of the year. Let it not come into the number of the months.

Young's Literal Translation
3:6 That night -- let thick darkness take it, Let it not be united to days of the year, Into the number of months let it not come.

Modern Hebrew
הנה הלילה ההוא
יהי גלמוד אל־תבא
רננה בו׃

Paleo-Hebrew (Before 585 B.C.)
3:7

-
.

Hebrew Transliterated
3:7 HNH HLYLH HHV'a YHY GLMVD 'aL-ThB'a UrNNH BV.

Latin Vulgate
3:7 sit nox illa solitaria nec laude digna

King James Version
3:7 Lo, let that night be solitary, let no joyful voice come therein.

American Standard Version
3:7 Lo, let that night be barren; Let no joyful voice come therein.

Bible in Basic English
3:7 As for that night, let it have no fruit; let no voice of joy be sounded in it;

Darby's English Translation
3:7 Behold, let that night be barren; let no joyful sound come therein;

Douay Rheims Bible
3:7 Let that night be solitary, and not worthy of praise.

Noah Webster Bible
3:7 Lo, let that night be solitary, let no joyful voice come therein.

World English Bible
3:7 Behold, let that night be barren. Let no joyful voice come therein.

Young's Literal Translation
3:7 Lo! that night -- let it be gloomy, Let no singing come into it.

Modern Hebrew
יקבהו אררי־יום
העתידים ערר
לויתן׃

Paleo-Hebrew (Before 585 B.C.)
3:8
-

.

Hebrew Transliterated
3:8 YQBHV 'aUrUrY-YVM H'yThYDYM 'yUrUr LVYThN.

Latin Vulgate
3:8 maledicant ei qui maledicunt diei qui parati sunt suscitare Leviathan

King James Version
3:8 Let them curse it that curse the day, who are ready to raise up their mourning.

American Standard Version
3:8 Let them curse it that curse the day, Who are ready to rouse up leviathan.

Bible in Basic English
3:8 Let it be cursed by those who put a curse on the day; who are ready to make Leviathan awake.

Darby's English Translation
3:8 Let them curse it that curse the day, who are ready to rouse Leviathan;

Douay Rheims Bible
3:8 Let them curse it who curse the day. who are ready to raise up a leviathan:

Noah Webster Bible
3:8 Let them curse it that curse the day, who are ready to raise up their mourning.

World English Bible
3:8 Let them curse it who curse the day, Who are ready to rouse up leviathan.

Young's Literal Translation
3:8 Let the cursers of day mark it, Who are ready to wake up Leviathan.

Modern Hebrew
יחשכו כוכבי נשפו
יקו־לאור ואין
ואל־יראה
בעפעפי־שחר׃

Paleo-Hebrew (Before 585 B.C.)
3:9

-
-
. -

Hebrew Transliterated
3:9 YChShKV KVKBY NShPhV YQV-L'aVUr V'aYN V'aL-YUr'aH B'yPh'yPhY-ShChUr.

Latin Vulgate
3:9 obtenebrentur stellae caligine eius expectet lucem et non videat nec ortum surgentis aurorae

King James Version
3:9 Let the stars of the twilight thereof be dark; let it look for light, but have none; neither let it see the dawning of the day:

American Standard Version
3:9 Let the stars of the twilight thereof be dark: Let it look for light, but have none; Neither let it behold the eyelids of the morning:

Bible in Basic English
3:9 Let its morning stars be dark; let it be looking for light, but may it not have any; let it not see the eyes of the dawn.

Darby's English Translation
3:9 Let the stars of its twilight be dark; let it wait for light, and have none, neither let it see the eyelids of the dawn:

Douay Rheims Bible
3:9 Let the stars be darkened with the mist thereof: let it expect light and not see it, nor the rising of the dawning of the day:

Noah Webster Bible
3:9 Let the stars of its twilight be dark; let it look for light, but have none; neither let it see the dawning of the day:

World English Bible
3:9 Let the stars of the twilight of it be dark. Let it look for light, but have none, Neither let it see the eyelids of the morning,

Young's Literal Translation
3:9 Let the stars of its twilight be dark, Let it wait for light, and there is none, And let it not look on the eyelids of the dawn.

Modern Hebrew
כי לא סגר דלתי
בטני ויסתר עמל
מעיני׃

Paleo-Hebrew (Before 585 B.C.)
3:10

.

Hebrew Transliterated
3:10 KY L'a SGUr DLThY BTNY VYSThUr 'yML M'yYNY.

Latin Vulgate
3:10 quia non conclusit ostia ventris qui portavit me nec abstulit mala ab oculis meis

King James Version
3:10 Because it shut not up the doors of my mother's womb, nor hid sorrow from mine eyes.

American Standard Version
3:10 Because it shut not up the doors of my mother`s womb, Nor hid trouble from mine eyes.

Bible in Basic English
3:10 Because it did not keep the doors of my mother's body shut, so that trouble might be veiled from my eyes.

Darby's English Translation
3:10 Because it shut not up the doors of the womb that bore me, and hid not trouble from mine eyes.

Douay Rheims Bible
3:10 Because it shut not up the doors of the womb that bore me, nor took away evils from my eyes.

Noah Webster Bible
3:10 Because it prevented not my birth, nor hid sorrow from my eyes.

World English Bible
3:10 Because it didn`t shut up the doors of my mother`s womb, Nor did it hide trouble from my eyes.

Young's Literal Translation
3:10 Because it hath not shut the doors Of the womb that was mine! And hide misery from mine eyes.

Modern Hebrew
למה לא מרחם אמות
מבטן יצאתי ואגוע׃

Paleo-Hebrew (Before 585 B.C.)
3:11

.

Hebrew Transliterated
3:11 LMH L'a MUrChM 'aMVTh MBTN YTSh'aThY V'aGV'y.

Latin Vulgate
3:11 quare non in vulva mortuus sum egressus ex utero non statim perii

King James Version
3:11 Why died I not from the womb? why did I not give up the ghost when I came out of the belly?

American Standard Version
3:11 Why died I not from the womb? Why did I not give up the ghost when my mother bare me?

Bible in Basic English
3:11 Why did death not take me when I came out of my mother's body, why did I not, when I came out, give up my last breath?

Darby's English Translation
3:11 Wherefore did I not die from the womb, -- come forth from the belly and expire?

Douay Rheims Bible
3:11 Why did I not die in the womb, why did I not perish when I came out of the belly?

Noah Webster Bible
3:11 Why died I not from the womb? why did I not expire at the time of my birth?

World English Bible
3:11 "Why didn`t I die from the womb? Why didn`t I give up the spirit when my mother bore me?

Young's Literal Translation
3:11 Why from the womb do I not die? From the belly I have come forth and gasp!

Modern Hebrew
מדוע קדמוני ברכים
ומה־שדים כי אינק׃

Paleo-Hebrew (Before 585 B.C.)
3:12

-
.

Hebrew Transliterated
3:12 MDV'y QDMVNY BUrKYM VMH-ShDYM KY 'aYNQ.

Latin Vulgate
3:12 quare exceptus genibus cur lactatus uberibus

King James Version
3:12 Why did the knees prevent me? or why the breasts that I should suck?

American Standard Version
3:12 Why did the knees receive me? Or why the breast, that I should suck?

Bible in Basic English
3:12 Why did the knees take me, or why the breasts that they might give me milk?

Darby's English Translation
3:12 Why did the knees meet me? and wherefore the breasts, that I should suck?

Douay Rheims Bible
3:12 Why received upon the knees? why suckled at the breasts ?

Noah Webster Bible
3:12 Why did the knees receive me? or why the breasts that I should be nursed?

World English Bible
3:12 Why did the knees receive me? Or why the breast, that I should suck?

Young's Literal Translation
3:12 Wherefore have knees been before me? And what are breasts, that I suck?

Modern Hebrew
כי־עתה שכבתי
ואשקוט ישנתי אז
ינוח לי׃

Paleo-Hebrew (Before 585 B.C.)
3:13
-

.

Hebrew Transliterated
3:13 KY-'yThH ShKBThY V'aShQVT YShNThY 'aZ YNVCh LY.

Latin Vulgate
3:13 nunc enim dormiens silerem et somno meo requiescerem

King James Version
3:13 For now should I have lain still and been quiet, I should have slept: then had I been at rest,

American Standard Version
3:13 For now should I have lain down and been quiet; I should have slept; then had I been at rest,

Bible in Basic English
3:13 For then I might have gone to my rest in quiet, and in sleep have been in peace,

Darby's English Translation
3:13 For now should I have lain down and been quiet; I should have slept: then had I been at rest,

Douay Rheims Bible
3:13 For now I should have been asleep and still, and should have rest in my sleep.

Noah Webster Bible
3:13 For now should I have lain still and been quiet, I should have slept: then had I been at rest,

World English Bible
3:13 For now should I have lain down and been quiet. I should have slept, then I would have been at rest,

Young's Literal Translation
3:13 For now, I have lain down, and am quiet, I have slept -- then there is rest to me,

Modern Hebrew
עם־מלכים ויעצי
ארץ הבנים חרבות
למו׃

Paleo-Hebrew (Before 585 B.C.)
3:14
-

.

Hebrew Transliterated
3:14 'yM-MLKYM VY'yTShY 'aUrTSh HBNYM ChUrBVTh LMV.

Latin Vulgate
3:14 cum regibus et consulibus terrae qui aedificant sibi solitudines

King James Version
3:14 With kings and counsellors of the earth, which built desolate places for themselves;

American Standard Version
3:14 With kings and counsellors of the earth, Who built up waste places for themselves;

Bible in Basic English
3:14 With kings and the wise ones of the earth, who put up great houses for themselves;

Darby's English Translation
3:14 With kings and counsellors of the earth, who build desolate places for themselves,

Douay Rheims Bible
3:14 With kings and consuls of the earth, who build themselves solitudes:

Noah Webster Bible
3:14 With kings and counselors of the earth, who built desolate places for themselves;

World English Bible
3:14 With kings and counselors of the earth, Who built up waste places for themselves;

Young's Literal Translation
3:14 With kings and counsellors of earth, These building wastes for themselves.

Modern Hebrew
או עם־שרים זהב
להם הממלאים בתיהם
כסף׃

Paleo-Hebrew (Before 585 B.C.)
3:15
-

.

Hebrew Transliterated
3:15 'aV 'yM-ShUrYM ZHB LHM HMML'aYM BThYHM KSPh.

Latin Vulgate
3:15 aut cum principibus qui possident aurum et replent domos suas argento

King James Version
3:15 Or with princes that had gold, who filled their houses with silver:

American Standard Version
3:15 Or with princes that had gold, Who filled their houses with silver:

Bible in Basic English
3:15 Or with rulers who had gold, and whose houses were full of silver;

Darby's English Translation
3:15 Or with princes who had gold, who filled their houses with silver;

Douay Rheims Bible
3:15 Or with princes, that possess gold, and All their houses with silver:

Noah Webster Bible
3:15 Or with princes that had gold, who filled their houses with silver:

World English Bible
3:15 Or with princes who had gold, Who filled their houses with silver:

Young's Literal Translation
3:15 Or with princes -- they have gold, They are filling their houses with silver.

Modern Hebrew
או כנפל טמון לא
אהיה כעללים
לא־ראו אור׃

Paleo-Hebrew (Before 585 B.C.)
3:16

. -

Hebrew Transliterated
3:16 'aV KNPhL TMVN L'a 'aHYH K'yLLYM L'a-Ur'aV 'aVUr.

Latin Vulgate
3:16 aut sicut abortivum absconditum non subsisterem vel qui concepti non viderunt lucem

King James Version
3:16 Or as an hidden untimely birth I had not been; as infants which never saw light.

American Standard Version
3:16 Or as a hidden untimely birth I had not been, As infants that never saw light.

Bible in Basic English
3:16 Or as a child dead at birth I might never have come into existence; like young children who have not seen the light.

Darby's English Translation
3:16 Or as a hidden untimely birth I had not been; as infants that have not seen the light.

Douay Rheims Bible
3:16 Or as a hidden untimely birth I should not be, or as they that being conceived have not seen the light.

Noah Webster Bible
3:16 Or as a hidden untimely birth I had not been; as infants which never saw light.

World English Bible
3:16 Or as a hidden untimely birth I had not been, As infants who never saw light.

Young's Literal Translation
3:16 (Or as a hidden abortion I am not, As infants -- they have not seen light.)

Modern Hebrew
שם רשעים חדלו רגז
ושם ינוחו יגיעי
כח׃

Paleo-Hebrew (Before 585 B.C.)
3:17

.

Hebrew Transliterated
3:17 ShM UrSh'yYM ChDLV UrGZ VShM YNVChV YGY'yY KCh.

Latin Vulgate
3:17 ibi impii cessaverunt a tumultu et ibi requieverunt fessi robore

King James Version
3:17 There the wicked cease from troubling; and there the weary be at rest.

American Standard Version
3:17 There the wicked cease from troubling; And there the weary are at rest.

Bible in Basic English
3:17 There the passions of the evil are over, and those whose strength has come to an end have rest.

Darby's English Translation
3:17 There the wicked cease from troubling; and there the wearied are at rest.

Douay Rheims Bible
3:17 There the wicked cease from tumult, and there the wearied in strength are at rest.

Noah Webster Bible
3:17 There the wicked cease from troubling; and there the weary are at rest.

World English Bible
3:17 There the wicked cease from troubling; There the weary are at rest.

Young's Literal Translation
3:17 There the wicked have ceased troubling, And there rest do the wearied in power.

Modern Hebrew
יחד אסירים שאננו
לא שמעו קול נגש׃

Paleo-Hebrew (Before 585 B.C.)
3:18

.

Hebrew Transliterated
3:18 YChD 'aSYUrYM Sh'aNNV L'a ShM'yV QVL NGSh.

Latin Vulgate
3:18 et quondam vincti pariter sine molestia non audierunt vocem exactoris

King James Version
3:18 There the prisoners rest together; they hear not the voice of the oppressor.

American Standard Version
3:18 There the prisoners are at ease together; They hear not the voice of the taskmaster.

Bible in Basic English
3:18 There the prisoners are at peace together; the voice of the overseer comes not again to their ears.

Darby's English Translation
3:18 The prisoners together are at ease; they hear not the voice of the taskmaster.

Douay Rheims Bible
3:18 And they sometime bound together without disquiet, have not heard the voice of the oppressor.

Noah Webster Bible
3:18 There the prisoners rest together; they hear not the voice of the oppressor.

World English Bible
3:18 There the prisoners are at ease together. They don`t hear the voice of the taskmaster.

Young's Literal Translation
3:18 Together prisoners have been at ease, They have not heard the voice of an exactor,

Modern Hebrew
קטן וגדול שם הוא
ועבד חפשי מאדניו׃

Paleo-Hebrew (Before 585 B.C.)
3:19

.

Hebrew Transliterated
3:19 QTN VGDVL ShM HV'a V'yBD ChPhShY M'aDNYV.

Latin Vulgate
3:19 parvus et magnus ibi sunt et servus liber a domino suo

King James Version
3:19 The small and great are there; and the servant is free from his master.

American Standard Version
3:19 The small and the great are there: And the servant is free from his master.

Bible in Basic English
3:19 The small and the great are there, and the servant is free from his master.

Darby's English Translation
3:19 The small and great are there, and the bondman freed from his master.

Douay Rheims Bible
3:19 The small and great are there, and the servant is free from his master.

Noah Webster Bible
3:19 The small and great are there; and the servant is free from his master.

World English Bible
3:19 The small and the great are there. The servant is free from his master.

Young's Literal Translation
3:19 Small and great are there the same. And a servant is free from his lord.

Modern Hebrew
למה יתן לעמל אור
וחיים למרי נפש׃

Paleo-Hebrew (Before 585 B.C.)
3:20

.

Hebrew Transliterated
3:20 LMH YThN L'yML 'aVUr VChYYM LMUrY NPhSh.

Latin Vulgate
3:20 quare data est misero lux et vita his qui in amaritudine animae sunt

King James Version
3:20 Wherefore is light given to him that is in misery, and life unto the bitter in soul;

American Standard Version
3:20 Wherefore is light given to him that is in misery, And life unto the bitter in soul;

Bible in Basic English
3:20 Why does he give light to him who is in trouble, and life to the bitter in soul;

Darby's English Translation
3:20 Wherefore is light given to him that is in trouble, and life to those bitter of soul,

Douay Rheims Bible
3:20 Why is light given to him that is in misery, and life to them that are in bitterness of soul?

Noah Webster Bible
3:20 Why is light given to him that is in misery, and life to the bitter in soul;

World English Bible
3:20 "Why is light given to him who is in misery, Life to the bitter in soul,

Young's Literal Translation
3:20 Why giveth He to the miserable light, and life to the bitter soul?

Modern Hebrew
המחכים למות
ואיננו ויחפרהו
ממטמונים׃

Paleo-Hebrew (Before 585 B.C.)
3:21

.

Hebrew Transliterated
3:21 HMChKYM LMVTh V'aYNNV VYChPhUrHV MMTMVNYM.

Latin Vulgate
3:21 qui expectant mortem et non venit quasi effodientes thesaurum

King James Version
3:21 Which long for death, but it cometh not; and dig for it more than for hid treasures;

American Standard Version
3:21 Who long for death, but it cometh not, And dig for it more than for hid treasures;

Bible in Basic English
3:21 To those whose desire is for death, but it comes not; who are searching for it more than for secret wealth;

Darby's English Translation
3:21 Who long for death, and it cometh not, and dig for it more than for hidden treasures;

Douay Rheims Bible
3:21 That look for death, and it cometh not, as they that dig for a treasure:

Noah Webster Bible
3:21 Who long for death, but it cometh not; and dig for it more than for hid treasures;

World English Bible
3:21 Who long for death, but it doesn`t come; Dig for it more than for hidden treasures,

Young's Literal Translation
3:21 Who are waiting for death, and it is not, And they seek it above hid treasures.

Modern Hebrew
השמחים אלי־גיל
ישישו כי
ימצאו־קבר׃

Paleo-Hebrew (Before 585 B.C.)
3:22
-

. -

Hebrew Transliterated
3:22 HShMChYM 'aLY-GYL YShYShV KY YMTSh'aV-QBUr.

Latin Vulgate
3:22 gaudentque vehementer cum invenerint sepulchrum

King James Version
3:22 Which rejoice exceedingly, and are glad, when they can find the grave?

American Standard Version
3:22 Who rejoice exceedingly, And are glad, when they can find the grave?

Bible in Basic English
3:22 Who are glad with great joy, and full of delight when they come to their last resting-place;

Darby's English Translation
3:22 Who rejoice even exultingly and are glad when they find the grave? --

Douay Rheims Bible
3:22 And they rejoice exceedingly when they have found the grave.

Noah Webster Bible
3:22 Who rejoice exceedingly, and are glad, when they can find the grave?

World English Bible
3:22 Who rejoice exceedingly, Are glad, when they can find the grave?

Young's Literal Translation
3:22 Who are glad -- unto joy, They rejoice when they find a grave.

Modern Hebrew
לגבר אשר־דרכו
נסתרה ויסך אלוה
בעדו׃

Paleo-Hebrew (Before 585 B.C.)
3:23
-

.

Hebrew Transliterated
3:23 LGBUr 'aShUr-DUrKV NSThUrH VYSK 'aLVH B'yDV.

Latin Vulgate
3:23 viro cuius abscondita est via et circumdedit eum Deus tenebris

King James Version
3:23 Why is light given to a man whose way is hid, and whom God hath hedged in?

American Standard Version
3:23 Why is light given to a man whose way is hid, And whom God hath hedged in?

Bible in Basic English
3:23 To a man whose way is veiled, and who is shut in by God?

Darby's English Translation
3:23 To the man whose way is hidden, and whom +God hath hedged in?

Douay Rheims Bible
3:23 To a man whose way is hidden, and God hath surrounded him with darkness?

Noah Webster Bible
3:23 Why is light given to a man whose way is hid, and whom God hath hedged in?

World English Bible
3:23 Why is light given to a man whose way is hid, Whom God has hedged in?

Young's Literal Translation
3:23 To a man whose way hath been hidden, And whom God doth shut up?

Modern Hebrew
כי־לפני לחמי
אנחתי תבא ויתכו
כמים שאגתי׃

Paleo-Hebrew (Before 585 B.C.)
3:24
-

.

Hebrew Transliterated
3:24 KY-LPhNY LChMY 'aNChThY ThB'a VYThKV KMYM Sh'aGThY.

Latin Vulgate
3:24 antequam comedam suspiro et quasi inundantes aquae sic rugitus meus

King James Version
3:24 For my sighing cometh before I eat, and my roarings are poured out like the waters.

American Standard Version
3:24 For my sighing cometh before I eat, And my groanings are poured out like water.

Bible in Basic English
3:24 In place of my food I have grief, and cries of sorrow come from me like water.

Darby's English Translation
3:24 For my sighing cometh before my bread, and my groanings are poured out like the waters.

Douay Rheims Bible
3:24 Before I eat I sigh: and as overflowing waters, so is my roaring:

Noah Webster Bible
3:24 For my sighing cometh before I eat, and my roarings are poured out like the waters.

World English Bible
3:24 For my sighing comes before I eat, My groanings are poured out like water.

Young's Literal Translation
3:24 For before my food, my sighing cometh, And poured out as waters are my roarings.

Modern Hebrew
כי פחד פחדתי
ויאתיני ואשר
יגרתי יבא לי׃

Paleo-Hebrew (Before 585 B.C.)
3:25

.

Hebrew Transliterated
3:25 KY PhChD PhChDThY VY'aThYNY V'aShUr YGUrThY YB'a LY.

Latin Vulgate
3:25 quia timor quem timebam evenit mihi et quod verebar accidit

King James Version
3:25 For the thing which I greatly feared is come upon me, and that which I was afraid of is come unto me.

American Standard Version
3:25 For the thing which I fear cometh upon me, And that which I am afraid of cometh unto me.

Bible in Basic English
3:25 For I have a fear and it comes on me, and my heart is greatly troubled.

Darby's English Translation
3:25 For I feared a fear, and it hath come upon me, and that which I dreaded hath come to me.

Douay Rheims Bible
3:25 For the fear which I feared hath come upon me: and that which I was afraid of, hath befallen me.

Noah Webster Bible
3:25 For the thing which I greatly feared hath come upon me, and that which I dreaded hath come to me.

World English Bible
3:25 For the thing which I fear comes on me, That which I am afraid of comes to me.

Young's Literal Translation
3:25 For a fear I feared and it meeteth me, And what I was afraid of doth come to me.

Modern Hebrew
לא שלותי ולא
שקטתי ולא־נחתי
ויבא רגז׃

Paleo-Hebrew (Before 585 B.C.)
3:26

-
.

Hebrew Transliterated
3:26 L'a ShLVThY VL'a ShQTThY VL'a-NChThY VYB'a UrGZ.

Latin Vulgate
3:26 nonne dissimulavi nonne silui nonne quievi et venit super me indignatio

King James Version
3:26 I was not in safety, neither had I rest, neither was I quiet; yet trouble came.

American Standard Version
3:26 I am not at ease, neither am I quiet, neither have I rest; But trouble cometh.

Bible in Basic English
3:26 I have no peace, no quiet, and no rest; nothing but pain comes on me.

Darby's English Translation
3:26 I was not in safety, neither had I quietness, neither was I at rest, and trouble came.

Douay Rheims Bible
3:26 Have I not dissembled ? have I not kept silence ? have I not been quiet? and indignation is come upon me.

Noah Webster Bible
3:26 I was not in safety, neither had I rest, neither was I quiet; yet trouble came.

World English Bible
3:26 I am not at ease, neither am I quiet, neither have I rest; But trouble comes."

Young's Literal Translation
3:26 I was not safe -- nor was I quiet -- Nor was I at rest -- and trouble cometh!

Job 4


Job Chapter 4 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Job 3

The Book of Job

Chapter 4

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21
Modern Hebrew
ויען אליפז התימני
ויאמר׃

Paleo-Hebrew (Before 585 B.C.)
4:1

.

Hebrew Transliterated
4:1 VY'yN 'aLYPhZ HThYMNY VY'aMUr.

Latin Vulgate
4:1 respondens autem Eliphaz Themanites dixit

King James Version
4:1 Then Eliphaz the Temanite answered and said,

American Standard Version
4:1 Then answered Eliphaz the Temanite, and said,

Bible in Basic English
4:1 And Eliphaz the Temanite made answer and said,

Darby's English Translation
4:1 And Eliphaz the Temanite answered and said,

Douay Rheims Bible
4:1 Then Eliphaz the Themanite answered, and said:

Noah Webster Bible
4:1 Then Eliphaz the Temanite answered and said,

World English Bible
4:1 Then Eliphaz the Temanite answered,

Young's Literal Translation
4:1 And Eliphaz the Temanite answereth and saith: --

Modern Hebrew
הנסה דבר אליך
תלאה ועצר במלין
מי יוכל׃

Paleo-Hebrew (Before 585 B.C.)
4:2

.

Hebrew Transliterated
4:2 HNSH DBUr 'aLYK ThL'aH V'yTShUr BMLYN MY YVKL.

Latin Vulgate
4:2 si coeperimus loqui tibi forsitan moleste accipias sed conceptum sermonem tenere quis possit

King James Version
4:2 If we assay to commune with thee, wilt thou be grieved? but who can withhold himself from speaking?

American Standard Version
4:2 If one assay to commune with thee, wilt thou be grieved? But who can withhold himself from speaking?

Bible in Basic English
4:2 If one says a word, will it be a weariness to you? but who is able to keep from saying what is in his mind?

Darby's English Translation
4:2 If a word were essayed to thee, wouldest thou be grieved? But who can refrain from speaking?

Douay Rheims Bible
4:2 If we begin to speak to thee, perhaps thou wilt take it ill, but who can withhold the words he hath conceived?

Noah Webster Bible
4:2 If we essay to commune with thee, wilt thou be grieved? but who can refrain from speaking?

World English Bible
4:2 "If someone ventures to talk with you, will you be grieved? But who can withhold himself from speaking?

Young's Literal Translation
4:2 Hath one tried a word with thee? -- Thou art weary! And to keep in words who is able?

Modern Hebrew
הנה יסרת רבים
וידים רפות תחזק׃

Paleo-Hebrew (Before 585 B.C.)
4:3

.

Hebrew Transliterated
4:3 HNH YSUrTh UrBYM VYDYM UrPhVTh ThChZQ.

Latin Vulgate
4:3 ecce docuisti multos et manus lassas roborasti

King James Version
4:3 Behold, thou hast instructed many, and thou hast strengthened the weak hands.

American Standard Version
4:3 Behold, thou hast instructed many, And thou hast strengthened the weak hands.

Bible in Basic English
4:3 Truly, you have been a helper to others, and you have made feeble hands strong;

Darby's English Translation
4:3 Behold, thou hast instructed many, and thou hast strengthened the weak hands;

Douay Rheims Bible
4:3 Behold thou hast taught many, and thou hast strengthened the weary hands:

Noah Webster Bible
4:3 Behold, thou hast instructed many, and thou hast strengthened the weak hands.

World English Bible
4:3 Behold, you have instructed many, You have strengthened the weak hands.

Young's Literal Translation
4:3 Lo, thou hast instructed many, And feeble hands thou makest strong.

Modern Hebrew
כושל יקימון מליך
וברכים כרעות
תאמץ׃

Paleo-Hebrew (Before 585 B.C.)
4:4

.

Hebrew Transliterated
4:4 KVShL YQYMVN MLYK VBUrKYM KUr'yVTh Th'aMTSh.

Latin Vulgate
4:4 vacillantes confirmaverunt sermones tui et genua trementia confortasti

King James Version
4:4 Thy words have upholden him that was falling, and thou hast strengthened the feeble knees.

American Standard Version
4:4 Thy words have upholden him that was falling, And thou hast made firm the feeble knees.

Bible in Basic English
4:4 He who was near to falling has been lifted up by your words, and you have given strength to bent knees.

Darby's English Translation
4:4 Thy words have upholden him that was stumbling, and thou hast braced up the bending knees:

Douay Rheims Bible
4:4 Thy words have confirmed them that were staggering, and thou hast strengthened the trembling knees:

Noah Webster Bible
4:4 Thy words have upheld him that was falling, and thou hast strengthened the feeble knees.

World English Bible
4:4 Your words have supported him who was falling, You have made firm the feeble knees.

Young's Literal Translation
4:4 The stumbling one do thy words raise up, And bowing knees thou dost strengthen.

Modern Hebrew
כי עתה תבוא אליך
ותלא תגע עדיך
ותבהל׃

Paleo-Hebrew (Before 585 B.C.)
4:5

.

Hebrew Transliterated
4:5 KY 'yThH ThBV'a 'aLYK VThL'a ThG'y 'yDYK VThBHL.

Latin Vulgate
4:5 nunc autem venit super te plaga et defecisti tetigit te et conturbatus es

King James Version
4:5 But now it is come upon thee, and thou faintest; it toucheth thee, and thou art troubled.

American Standard Version
4:5 But now it is come unto thee, and thou faintest; It toucheth thee, and thou art troubled.

Bible in Basic English
4:5 But now it has come on you and it is a weariness to you; you are touched by it and your mind is troubled.

Darby's English Translation
4:5 But now it is come upon thee, and thou grievest; it toucheth thee, and thou art troubled.

Douay Rheims Bible
4:5 But now the scourge is come upon thee, and thou faintest: it hath touched thee, and thou art troubled.

Noah Webster Bible
4:5 But now it hath come upon thee, and thou faintest; it toucheth thee, and thou art troubled.

World English Bible
4:5 But now it is come to you, and you faint; It touches you, and you are troubled.

Young's Literal Translation
4:5 But now, it cometh in unto thee, And thou art weary; It striketh unto thee, and thou art troubled.

Modern Hebrew
הלא יראתך כסלתך
תקותך ותם דרכיך׃

Paleo-Hebrew (Before 585 B.C.)
4:6

.

Hebrew Transliterated
4:6 HL'a YUr'aThK KSLThK ThQVThK VThM DUrKYK.

Latin Vulgate
4:6 timor tuus fortitudo tua patientia tua et perfectio viarum tuarum

King James Version
4:6 Is not this thy fear, thy confidence, thy hope, and the uprightness of thy ways?

American Standard Version
4:6 Is not thy fear of God thy confidence, And the integrity of thy ways thy hope?

Bible in Basic English
4:6 Is not your fear of God your support, and your upright way of life your hope?

Darby's English Translation
4:6 Hath not thy piety been thy confidence, and the perfection of thy ways thy hope?

Douay Rheims Bible
4:6 Where is thy fear, thy fortitude, thy patience, and the perfection of thy ways?

Noah Webster Bible
4:6 Is not this thy fear, thy confidence, thy hope, and the uprightness of thy ways?

World English Bible
4:6 Isn`t your piety your confidence, The integrity of your ways your hope?

Young's Literal Translation
4:6 Is not thy reverence thy confidence? Thy hope -- the perfection of thy ways?

Modern Hebrew
זכר־נא מי הוא נקי
אבד ואיפה ישרים
נכחדו׃

Paleo-Hebrew (Before 585 B.C.)
4:7
-

.

Hebrew Transliterated
4:7 ZKUr-N'a MY HV'a NQY 'aBD V'aYPhH YShUrYM NKChDV.

Latin Vulgate
4:7 recordare obsecro te quis umquam innocens perierit aut quando recti deleti sint

King James Version
4:7 Remember, I pray thee, who ever perished, being innocent? or where were the righteous cut off?

American Standard Version
4:7 Remember, I pray thee, who ever perished, being innocent? Or where were the upright cut off?

Bible in Basic English
4:7 Have you ever seen destruction come to an upright man? or when were the god-fearing ever cut off?

Darby's English Translation
4:7 Remember, I pray thee, who that was innocent has perished? and where were the upright cut off?

Douay Rheims Bible
4:7 Remember, I pray thee, who ever perished being innocent? or when were the just destroyed?

Noah Webster Bible
4:7 Remember, I pray thee, who ever perished, being innocent? or where were the righteous cut off;

World English Bible
4:7 "Remember, now, whoever perished, being innocent? Or where were the upright cut off?

Young's Literal Translation
4:7 Remember, I pray thee, Who, being innocent, hath perished? And where have the upright been cut off?

Modern Hebrew
כאשר ראיתי חרשי
און וזרעי עמל
יקצרהו׃

Paleo-Hebrew (Before 585 B.C.)
4:8

.

Hebrew Transliterated
4:8 K'aShUr Ur'aYThY ChUrShY 'aVN VZUr'yY 'yML YQTShUrHV.

Latin Vulgate
4:8 quin potius vidi eos qui operantur iniquitatem et seminant dolores et metunt eos

King James Version
4:8 Even as I have seen, they that plow iniquity, and sow wickedness, reap the same.

American Standard Version
4:8 According as I have seen, they that plow iniquity, And sow trouble, reap the same.

Bible in Basic English
4:8 What I have seen is that those by whom trouble has been ploughed, and evil planted, get the same for themselves.

Darby's English Translation
4:8 Even as I have seen, they that plough iniquity and sow mischief, reap the same.

Douay Rheims Bible
4:8 On the contrary I have seen those who work iniquity, and sow sorrows, and reap them,

Noah Webster Bible
4:8 Even as I have seen, they that plow iniquity, and sow wickedness, reap the same.

World English Bible
4:8 According to what I have seen, those who plow iniquity, And sow trouble, Reap the same.

Young's Literal Translation
4:8 As I have seen -- ploughers of iniquity, And sowers of misery, reap it!

Modern Hebrew
מנשמת אלוה יאבדו
ומרוח אפו יכלו׃

Paleo-Hebrew (Before 585 B.C.)
4:9

.

Hebrew Transliterated
4:9 MNShMTh 'aLVH Y'aBDV VMUrVCh 'aPhV YKLV.

Latin Vulgate
4:9 flante Deo perisse et spiritu irae eius esse consumptos

King James Version
4:9 By the blast of God they perish, and by the breath of his nostrils are they consumed.

American Standard Version
4:9 By the breath of God they perish, And by the blast of his anger are they consumed.

Bible in Basic English
4:9 By the breath of God destruction takes them, and by the wind of his wrath they are cut off.

Darby's English Translation
4:9 By the breath of +God they perish, and by the blast of his nostrils are they consumed.

Douay Rheims Bible
4:9 Perishing by the blast of God, and consumed by the spirit of his wrath.

Noah Webster Bible
4:9 By the blast of God they perish, and by the breath of his nostrils are they consumed.

World English Bible
4:9 By the breath of God they perish, By the blast of his anger are they consumed.

Young's Literal Translation
4:9 From the breath of God they perish, And from the spirit of His anger consumed.

Modern Hebrew
שאגת אריה וקול
שחל ושני כפירים
נתעו׃

Paleo-Hebrew (Before 585 B.C.)
4:10

.

Hebrew Transliterated
4:10 Sh'aGTh 'aUrYH VQVL ShChL VShNY KPhYUrYM NTh'yV.

Latin Vulgate
4:10 rugitus leonis et vox leaenae et dentes catulorum leonum contriti sunt

King James Version
4:10 The roaring of the lion, and the voice of the fierce lion, and the teeth of the young lions, are broken.

American Standard Version
4:10 The roaring of the lion, and the voice of the fierce lion, And the teeth of the young lions, are broken.

Bible in Basic English
4:10 Though the noise of the lion and the sounding of his voice, may be loud, the teeth of the young lions are broken.

Darby's English Translation
4:10 The roar of the lion, and the voice of the fierce lion, and the teeth of the young lions, are broken;

Douay Rheims Bible
4:10 The roaring of the lion, and the voice of the lioness, and the teeth of the whelps of lions are broken:

Noah Webster Bible
4:10 The roaring of the lion, and the voice of the fierce lion, and the teeth of the young lions, are broken.

World English Bible
4:10 The roaring of the lion, and the voice of the fierce lion, The teeth of the young lions, are broken.

Young's Literal Translation
4:10 The roaring of a lion, And the voice of a fierce lion, And teeth of young lions have been broken.

Modern Hebrew
ליש אבד מבלי־טרף
ובני לביא יתפרדו׃

Paleo-Hebrew (Before 585 B.C.)
4:11

-
.

Hebrew Transliterated
4:11 LYSh 'aBD MBLY-TUrPh VBNY LBY'a YThPhUrDV.

Latin Vulgate
4:11 tigris periit eo quod non haberet praedam et catuli leonis dissipati sunt

King James Version
4:11 The old lion perisheth for lack of prey, and the stout lion's whelps are scattered abroad.

American Standard Version
4:11 The old lion perisheth for lack of prey, And the whelps of the lioness are scattered abroad.

Bible in Basic English
4:11 The old lion comes to his end for need of food, and the young of the she-lion go wandering in all directions.

Darby's English Translation
4:11 The old lion perisheth for lack of prey, and the whelps of the lioness are scattered.

Douay Rheims Bible
4:11 The tiger hath perished for want of prey, and the young lions are scattered abroad.

Noah Webster Bible
4:11 The old lion perisheth for lack of prey, and the stout lion's whelps are scattered abroad.

World English Bible
4:11 The old lion perishes for lack of prey, The whelps of the lioness are scattered abroad.

Young's Literal Translation
4:11 An old lion is perishing without prey, And the whelps of the lioness do separate.

Modern Hebrew
ואלי דבר יגנב
ותקח אזני שמץ
מנהו׃

Paleo-Hebrew (Before 585 B.C.)
4:12

.

Hebrew Transliterated
4:12 V'aLY DBUr YGNB VThQCh 'aZNY ShMTSh MNHV.

Latin Vulgate
4:12 porro ad me dictum est verbum absconditum et quasi furtive suscepit auris mea venas susurri eius

King James Version
4:12 Now a thing was secretly brought to me, and mine ear received a little thereof.

American Standard Version
4:12 Now a thing was secretly brought to me, And mine ear received a whisper thereof.

Bible in Basic English
4:12 A word was given to me secretly, and the low sound of it came to my ears.

Darby's English Translation
4:12 Now to me a word was secretly brought, and mine ear received a whisper thereof.

Douay Rheims Bible
4:12 Now there was a word spoken to me in private, and my ears by stealth as it were received the veins of its whisper.

Noah Webster Bible
4:12 Now a thing was secretly brought to me, and my ear received a small sound of it.

World English Bible
4:12 "Now a thing was secretly brought to me, My ear received a whisper of it.

Young's Literal Translation
4:12 And unto me a thing is secretly brought, And receive doth mine ear a little of it.

Modern Hebrew
בשעפים מחזינות
לילה בנפל תרדמה
על־אנשים׃

Paleo-Hebrew (Before 585 B.C.)
4:13

. -

Hebrew Transliterated
4:13 BSh'yPhYM MChZYNVTh LYLH BNPhL ThUrDMH 'yL-'aNShYM.

Latin Vulgate
4:13 in horrore visionis nocturnae quando solet sopor occupare homines

King James Version
4:13 In thoughts from the visions of the night, when deep sleep falleth on men,

American Standard Version
4:13 In thoughts from the visions of the night, When deep sleep falleth on men,

Bible in Basic English
4:13 In troubled thoughts from visions of the night, when deep sleep comes on men,

Darby's English Translation
4:13 In thoughts from visions of the night, when deep sleep falleth on men: --

Douay Rheims Bible
4:13 In the horror of a vision by night, when deep sleep is wont to hold men,

Noah Webster Bible
4:13 In thoughts from the visions of the night, when deep sleep falleth on men.

World English Bible
4:13 In thoughts from the visions of the night, When deep sleep falls on men,

Young's Literal Translation
4:13 In thoughts from visions of the night, In the falling of deep sleep on men,

Modern Hebrew
פחד קראני ורעדה
ורב עצמותי הפחיד׃

Paleo-Hebrew (Before 585 B.C.)
4:14

.

Hebrew Transliterated
4:14 PhChD QUr'aNY VUr'yDH VUrB 'yTShMVThY HPhChYD.

Latin Vulgate
4:14 pavor tenuit me et tremor et omnia ossa mea perterrita sunt

King James Version
4:14 Fear came upon me, and trembling, which made all my bones to shake.

American Standard Version
4:14 Fear came upon me, and trembling, Which made all my bones to shake.

Bible in Basic English
4:14 Fear came on me and shaking, and my bones were full of trouble;

Darby's English Translation
4:14 Fear came on me, and trembling, and made all my bones to shake;

Douay Rheims Bible
4:14 Fear seized upon me, and trembling, and all my bones were affrighted:

Noah Webster Bible
4:14 Fear came upon me, and trembling, which made all my bones to shake.

World English Bible
4:14 Fear came on me, and trembling, Which made all my bones shake.

Young's Literal Translation
4:14 Fear hath met me, and trembling, And the multitude of my bones caused to fear.

Modern Hebrew
ורוח על־פני יחלף
תסמר שערת בשרי׃

Paleo-Hebrew (Before 585 B.C.)
4:15
-

.

Hebrew Transliterated
4:15 VUrVCh 'yL-PhNY YChLPh ThSMUr Sh'yUrTh BShUrY.

Latin Vulgate
4:15 et cum spiritus me praesente transiret inhorruerunt pili carnis meae

King James Version
4:15 Then a spirit passed before my face; the hair of my flesh stood up:

American Standard Version
4:15 Then a spirit passed before my face; The hair of my flesh stood up.

Bible in Basic English
4:15 And a breath was moving over my face; the hair of my flesh became stiff:

Darby's English Translation
4:15 And a spirit passed before my face -- the hair of my flesh stood up --

Douay Rheims Bible
4:15 And when a spirit passed before me, the hair of my flesh stood up.

Noah Webster Bible
4:15 Then a spirit passed before my face; the hair of my flesh stood up:

World English Bible
4:15 Then a spirit passed before my face; The hair of my flesh stood up.

Young's Literal Translation
4:15 And a spirit before my face doth pass, Stand up doth the hair of my flesh;

Modern Hebrew
יעמד ולא־אכיר
מראהו תמונה לנגד
עיני דממה וקול
אשמע׃

Paleo-Hebrew (Before 585 B.C.)
4:16
-

.

Hebrew Transliterated
4:16 Y'yMD VL'a-'aKYUr MUr'aHV ThMVNH LNGD 'yYNY DMMH VQVL 'aShM'y.

Latin Vulgate
4:16 stetit quidam cuius non agnoscebam vultum imago coram oculis meis et vocem quasi aurae lenis audivi

King James Version
4:16 It stood still, but I could not discern the form thereof: an image was before mine eyes, there was silence, and I heard a voice, saying,

American Standard Version
4:16 It stood still, but I could not discern the appearance thereof; A form was before mine eyes: There was silence, and I heard a voice, saying,

Bible in Basic English
4:16 Something was present before me, but I was not able to see it clearly; there was a form before my eyes: a quiet voice came to my ears, saying:

Darby's English Translation
4:16 It stood still; I could not discern the appearance thereof: a form was before mine eyes; I heard a slight murmur and a voice:

Douay Rheims Bible
4:16 There stood one whose countenance I knew not, an image before my eyes, and I heard the voice as it were of a gentle wind:

Noah Webster Bible
4:16 It stood still, but I could not discern its form: an image was before my eyes, there was silence, and I heard a voice, saying,

World English Bible
4:16 It stood still, but I couldn`t discern the appearance of it; A form was before my eyes. Silence, then I heard a voice, saying,

Young's Literal Translation
4:16 It standeth, and I discern not its aspect, A similitude is over-against mine eyes, Silence! and a voice I hear:

Modern Hebrew
האנוש מאלוה יצדק
אם מעשהו
יטהר־גבר׃

Paleo-Hebrew (Before 585 B.C.)
4:17

. -

Hebrew Transliterated
4:17 H'aNVSh M'aLVH YTShDQ 'aM M'yShHV YTHUr-GBUr.

Latin Vulgate
4:17 numquid homo Dei conparatione iustificabitur aut factore suo purior erit vir

King James Version
4:17 Shall mortal man be more just than God? shall a man be more pure than his maker?

American Standard Version
4:17 Shall mortal man be more just than God? Shall a man be more pure than his Maker?

Bible in Basic English
4:17 May a man be upright before God? or a man be clean before his Maker?

Darby's English Translation
4:17 Shall mortal man be more just than +God? Shall a man be purer than his Maker?

Douay Rheims Bible
4:17 Shall man be justified in comparison of God, or shall a man be more pure than his maker?

Noah Webster Bible
4:17 Shall mortal man be more just than God? shall a man be more pure than his maker?

World English Bible
4:17 `Shall mortal man be more just than God? Shall a man be more pure than his Maker?

Young's Literal Translation
4:17 `Is mortal man than God more righteous? Than his Maker is a man cleaner?

Modern Hebrew
הן בעבדיו לא
יאמין ובמלאכיו
ישים תהלה׃

Paleo-Hebrew (Before 585 B.C.)
4:18

.

Hebrew Transliterated
4:18 HN B'yBDYV L'a Y'aMYN VBML'aKYV YShYM ThHLH.

Latin Vulgate
4:18 ecce qui serviunt ei non sunt stabiles et in angelis suis repperit pravitatem

King James Version
4:18 Behold, he put no trust in his servants; and his angels he charged with folly:

American Standard Version
4:18 Behold, he putteth no trust in his servants; And his angels he chargeth with folly:

Bible in Basic English
4:18 Truly, he puts no faith in his servants, and he sees error in his angels;

Darby's English Translation
4:18 Lo, he trusteth not his servants, and his angels he chargeth with folly:

Douay Rheims Bible
4:18 Behold they that serve him are not steadfast, and in his angels he found wickedness:

Noah Webster Bible
4:18 Behold, he put no trust in his servants; and his angels he charged with folly:

World English Bible
4:18 Behold, he puts no trust in his servants. He charges his angels with error.

Young's Literal Translation
4:18 Lo, in His servants He putteth no credence, Nor in His messengers setteth praise.`

Modern Hebrew
אף שכני בתי־חמר
אשר־בעפר יסודם
ידכאום לפני־עש׃

Paleo-Hebrew (Before 585 B.C.)
4:19

- [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
4:19 'aPh ShKNY BThY-ChMUr 'aShUr-B'yPhUr YSVDM YDK'aVM LPhNY-'ySh.

Latin Vulgate
4:19 quanto magis hii qui habitant domos luteas qui terrenum habent fundamentum consumentur velut a tinea

King James Version
4:19 How much less in them that dwell in houses of clay, whose foundation is in the dust, which are crushed before the moth?

American Standard Version
4:19 How much more them that dwell in houses of clay, Whose foundation is in the dust, Who are crushed before the moth!

Bible in Basic English
4:19 How much more those living in houses of earth, whose bases are in the dust! They are crushed more quickly than an insect;

Darby's English Translation
4:19 How much more them that dwell in houses of clay, whose foundation is in the dust, who are crushed as the moth!

Douay Rheims Bible
4:19 How much more shall they that dwell in houses of clay, who have an earthly foundation, be consumed as with the moth?

Noah Webster Bible
4:19 How much less in them that dwell in houses of clay, whose foundation is in the dust, who are crushed before the moth?

World English Bible
4:19 How much more, those who dwell in houses of clay, Whose foundation is in the dust, Who are crushed before the moth!

Young's Literal Translation
4:19 Also -- the inhabitants of houses of clay, (Whose foundation is in the dust, They bruise them before a moth.)

Modern Hebrew
מבקר לערב יכתו
מבלי משים לנצח
יאבדו׃

Paleo-Hebrew (Before 585 B.C.)
4:20

.

Hebrew Transliterated
4:20 MBQUr L'yUrB YKThV MBLY MShYM LNTShCh Y'aBDV.

Latin Vulgate
4:20 de mane usque ad vesperum succidentur et quia nullus intellegit in aeternum peribunt

King James Version
4:20 They are destroyed from morning to evening: they perish for ever without any regarding it.

American Standard Version
4:20 Betwixt morning and evening they are destroyed: They perish for ever without any regarding it.

Bible in Basic English
4:20 Between morning and evening they are completely broken; they come to an end for ever, and no one takes note.

Darby's English Translation
4:20 From morning to evening are they smitten: without any heeding it, they perish for ever.

Douay Rheims Bible
4:20 From morning till evening they shall be cut down: and because no one understandeth, they shall perish for ever.

Noah Webster Bible
4:20 They are destroyed from morning to evening: they perish for ever without any regarding it.

World English Bible
4:20 Between morning and evening they are destroyed. They perish forever without any regarding it.

Young's Literal Translation
4:20 From morning to evening are beaten down, Without any regarding, for ever they perish.

Modern Hebrew
הלא־נסע יתרם בם
ימותו ולא בחכמה׃

Paleo-Hebrew (Before 585 B.C.)
4:21
-

.

Hebrew Transliterated
4:21 HL'a-NS'y YThUrM BM YMVThV VL'a BChKMH.

Latin Vulgate
4:21 qui autem reliqui fuerint auferentur ex eis morientur et non in sapientia

King James Version
4:21 Doth not their excellency which is in them go away? they die, even without wisdom.

American Standard Version
4:21 Is not their tent-cord plucked up within them? They die, and that without wisdom.

Bible in Basic English
4:21 If their tent-cord is pulled up, do they not come to an end, and without wisdom?

Darby's English Translation
4:21 Is not their tent-cord torn away in them? they die, and without wisdom.

Douay Rheims Bible
4:21 And they that shall be left, shall be taken away from them: they shall die, and not in wisdom.

Noah Webster Bible
4:21 Doth not their excellence which is in them depart? they die, even without wisdom.

World English Bible
4:21 Isn`t their tent-cord plucked up within them? They die, and that without wisdom.`

Young's Literal Translation
4:21 Hath not their excellency been removed with them? They die, and not in wisdom!

Job 5


Job Chapter 5 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Job 4

The Book of Job

Chapter 5

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27
Modern Hebrew
קרא־נא היש עונך
ואל־מי מקדשים
תפנה׃

Paleo-Hebrew (Before 585 B.C.)
5:1
-
-
.

Hebrew Transliterated
5:1 QUr'a-N'a HYSh 'yVNK V'aL-MY MQDShYM ThPhNH.

Latin Vulgate
5:1 voca ergo si est qui tibi respondeat et ad aliquem sanctorum convertere

King James Version
5:1 Call now, if there be any that will answer thee; and to which of the saints wilt thou turn?

American Standard Version
5:1 Call now; is there any that will answer thee? And to which of the holy ones wilt thou turn?

Bible in Basic English
5:1 Give now a cry for help; is there anyone who will give you an answer? and to which of the holy ones will you make your prayer?

Darby's English Translation
5:1 Call, I pray thee! Is there any that answereth thee? and to which of the holy ones wilt thou turn?

Douay Rheims Bible
5:1 Call now if there be any that will answer thee, and turn to some of the saints.

Noah Webster Bible
5:1 Call now, if there is any that will answer thee; and to which of the saints wilt thou turn?

World English Bible
5:1 "Call now; is there any who will answer you? To which of the holy ones will you turn?

Young's Literal Translation
5:1 Pray, call, is there any to answer thee? And unto which of the holy ones dost thou turn?

Modern Hebrew
כי־לאויל יהרג־כעש
ופתה תמית קנאה׃

Paleo-Hebrew (Before 585 B.C.)
5:2
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
5:2 KY-L'aVYL YHUrG-K'ySh VPhThH ThMYTh QN'aH.

Latin Vulgate
5:2 vere stultum interficit iracundia et parvulum occidit invidia

King James Version
5:2 For wrath killeth the foolish man, and envy slayeth the silly one.

American Standard Version
5:2 For vexation killeth the foolish man, And jealousy slayeth the silly one.

Bible in Basic English
5:2 For wrath is the cause of death to the foolish, and he who has no wisdom comes to his end through passion.

Darby's English Translation
5:2 For vexation killeth the foolish man, and envy slayeth the simple.

Douay Rheims Bible
5:2 Anger indeed killeth the foolish, and envy slayeth the little one.

Noah Webster Bible
5:2 For wrath killeth the foolish man, and envy slayeth the silly one.

World English Bible
5:2 For resentment kills the foolish man, And jealousy kills the simple.

Young's Literal Translation
5:2 For provocation slayeth the perverse, And envy putteth to death the simple,

Modern Hebrew
אני־ראיתי אויל
משריש ואקוב נוהו
פתאם׃

Paleo-Hebrew (Before 585 B.C.)
5:3
-

.

Hebrew Transliterated
5:3 'aNY-Ur'aYThY 'aVYL MShUrYSh V'aQVB NVHV PhTh'aM.

Latin Vulgate
5:3 ego vidi stultum firma radice et maledixi pulchritudini eius statim

King James Version
5:3 I have seen the foolish taking root: but suddenly I cursed his habitation.

American Standard Version
5:3 I have seen the foolish taking root: But suddenly I cursed his habitation.

Bible in Basic English
5:3 I have seen the foolish taking root, but suddenly the curse came on his house.

Darby's English Translation
5:3 I myself saw the foolish taking root, but suddenly I cursed his habitation.

Douay Rheims Bible
5:3 I have seen a fool with a strong root, and I cursed his beauty immediately.

Noah Webster Bible
5:3 I have seen the foolish taking root: but suddenly I cursed his habitation.

World English Bible
5:3 I have seen the foolish taking root, But suddenly I cursed his habitation.

Young's Literal Translation
5:3 I -- I have seen the perverse taking root, And I mark his habitation straightway,

Modern Hebrew
ירחקו בניו מישע
וידכאו בשער ואין
מציל׃

Paleo-Hebrew (Before 585 B.C.)
5:4

.

Hebrew Transliterated
5:4 YUrChQV BNYV MYSh'y VYDK'aV BSh'yUr V'aYN MTShYL.

Latin Vulgate
5:4 longe fient filii eius a salute et conterentur in porta et non erit qui eruat

King James Version
5:4 His children are far from safety, and they are crushed in the gate, neither is there any to deliver them.

American Standard Version
5:4 His children are far from safety, And they are crushed in the gate, Neither is there any to deliver them:

Bible in Basic English
5:4 Now his children have no safe place, and they are crushed before the judges, for no one takes up their cause.

Darby's English Translation
5:4 His children are far from safety, and they are crushed in the gate, and there is no deliverer:

Douay Rheims Bible
5:4 His children shall be far from safety, and shall be destroyed in the gate, and there shall be none to deliver them.

Noah Webster Bible
5:4 His children are far from safety, and they are crushed in the gate, neither is there any to deliver them.

World English Bible
5:4 His children are far from safety, They are crushed in the gate. Neither is there any to deliver them,

Young's Literal Translation
5:4 Far are his sons from safety, And they are bruised in the gate, And there is no deliverer.

Modern Hebrew
אשר קצירו רעב
יאכל ואל־מצנים
יקחהו ושאף צמים
חילם׃

Paleo-Hebrew (Before 585 B.C.)
5:5

-

.

Hebrew Transliterated
5:5 'aShUr QTShYUrV Ur'yB Y'aKL V'aL-MTShNYM YQChHV VSh'aPh TShMYM ChYLM.

Latin Vulgate
5:5 cuius messem famelicus comedet et ipsum rapiet armatus et ebibent sitientes divitias eius

King James Version
5:5 Whose harvest the hungry eateth up, and taketh it even out of the thorns, and the robber swalloweth up their substance.

American Standard Version
5:5 Whose harvest the hungry eateth up, And taketh it even out of the thorns; And the snare gapeth for their substance.

Bible in Basic English
5:5 Their produce is taken by him who has no food, and their grain goes to the poor, and he who is in need of water gets it from their spring.

Darby's English Translation
5:5 Whose harvest the hungry eateth up, and taketh even out of the thorns; and the snare gapeth for his substance.

Douay Rheims Bible
5:5 Whose harvest the hungry shall eat, and the armed man shall take him by violence, and the thirsty shall drink up his riches.

Noah Webster Bible
5:5 Whose harvest the hungry eateth up, and taketh it even out of the thorns, and the robber swalloweth up their substance.

World English Bible
5:5 Whose harvest the hungry eats up, Takes it even out of the thorns; The snare gapes for their substance.

Young's Literal Translation
5:5 Whose harvest the hungry doth eat, And even from the thorns taketh it, And the designing swallowed their wealth.

Modern Hebrew
כי לא־יצא מעפר
און ומאדמה
לא־יצמח עמל׃

Paleo-Hebrew (Before 585 B.C.)
5:6
-

-
.

Hebrew Transliterated
5:6 KY L'a-YTSh'a M'yPhUr 'aVN VM'aDMH L'a-YTShMCh 'yML.

Latin Vulgate
5:6 nihil in terra sine causa fit et de humo non orietur dolor

King James Version
5:6 Although affliction cometh not forth of the dust, neither doth trouble spring out of the ground;

American Standard Version
5:6 For affliction cometh not forth from the dust, Neither doth trouble spring out of the ground;

Bible in Basic English
5:6 For evil does not come out of the dust, or trouble out of the earth;

Darby's English Translation
5:6 For evil cometh not forth from the dust, neither doth trouble spring out of the ground;

Douay Rheims Bible
5:6 Nothing upon earth is done without a voice cause, and sorrow doth not spring out of the ground.

Noah Webster Bible
5:6 Although affliction cometh not forth from the dust, neither doth trouble spring out of the ground;

World English Bible
5:6 For affliction doesn`t come forth from the dust, Neither does trouble spring out of the ground;

Young's Literal Translation
5:6 For sorrow cometh not forth from the dust, Nor from the ground springeth up misery.

Modern Hebrew
כי־אדם לעמל יולד
ובני־רשף יגביהו
עוף׃

Paleo-Hebrew (Before 585 B.C.)
5:7
-
-
.

Hebrew Transliterated
5:7 KY-'aDM L'yML YVLD VBNY-UrShPh YGBYHV 'yVPh.

Latin Vulgate
5:7 homo ad laborem nascitur et avis ad volatum

King James Version
5:7 Yet man is born unto trouble, as the sparks fly upward.

American Standard Version
5:7 But man is born unto trouble, As the sparks fly upward.

Bible in Basic English
5:7 But trouble is man's fate from birth, as the flames go up from the fire.

Darby's English Translation
5:7 For man is born to trouble, as the sparks fly upwards.

Douay Rheims Bible
5:7 Man is born to labour and the bird to fly.

Noah Webster Bible
5:7 Yet man is born to trouble, as the sparks fly upward.

World English Bible
5:7 But man is born to trouble, As the sparks fly upward.

Young's Literal Translation
5:7 For man to misery is born, And the sparks go high to fly.

Modern Hebrew
אולם אני אדרש
אל־אל ואל־אלהים
אשים דברתי׃

Paleo-Hebrew (Before 585 B.C.)
5:8

-
-
.

Hebrew Transliterated
5:8 'aVLM 'aNY 'aDUrSh 'aL-'aL V'aL-'aLHYM 'aShYM DBUrThY.

Latin Vulgate
5:8 quam ob rem ego deprecabor Dominum et ad Deum ponam eloquium meum

King James Version
5:8 I would seek unto God, and unto God would I commit my cause:

American Standard Version
5:8 But as for me, I would seek unto God, And unto God would I commit my cause;

Bible in Basic English
5:8 But as for me, I would make my prayer to God, and I would put my cause before him:

Darby's English Translation
5:8 But as for me I will seek unto �God, and unto God commit my cause;

Douay Rheims Bible
5:8 Wherefore I will pray to the Lord, and address my speech to God:

Noah Webster Bible
5:8 I would seek to God, and to God would I commit my cause:

World English Bible
5:8 "But as for me, I would seek God, To God would I commit my cause;

Young's Literal Translation
5:8 Yet I -- I inquire for God, And for God I give my word,

Modern Hebrew
עשה גדלות ואין
חקר נפלאות עד־אין
מספר׃

Paleo-Hebrew (Before 585 B.C.)
5:9

-
.

Hebrew Transliterated
5:9 'yShH GDLVTh V'aYN ChQUr NPhL'aVTh 'yD-'aYN MSPhUr.

Latin Vulgate
5:9 qui facit magna et inscrutabilia et mirabilia absque numero

King James Version
5:9 Which doeth great things and unsearchable; marvellous things without number:

American Standard Version
5:9 Who doeth great things and unsearchable, Marvellous things without number:

Bible in Basic English
5:9 Who does great things outside our knowledge, wonders without number:

Darby's English Translation
5:9 Who doeth great things and unsearchable, marvellous things without number;

Douay Rheims Bible
5:9 Who doth great things and unsearchable and wonderful things without number:

Noah Webster Bible
5:9 Who doeth great things and unsearchable; wonderful things without number:

World English Bible
5:9 Who does great things that can`t be fathomed, Marvelous things without number;

Young's Literal Translation
5:9 Doing great things, and there is no searching. Wonderful, till there is no numbering.

Modern Hebrew
הנתן מטר
על־פני־ארץ ושלח
מים על־פני חוצות׃

Paleo-Hebrew (Before 585 B.C.)
5:10

- [image] [image] [image] -
-
.

Hebrew Transliterated
5:10 HNThN MTUr 'yL-PhNY-'aUrTSh VShLCh MYM 'yL-PhNY ChVTShVTh.

Latin Vulgate
5:10 qui dat pluviam super faciem terrae et inrigat aquis universa

King James Version
5:10 Who giveth rain upon the earth, and sendeth waters upon the fields:

American Standard Version
5:10 Who giveth rain upon the earth, And sendeth waters upon the fields;

Bible in Basic English
5:10 Who gives rain on the earth, and sends water on the fields:

Darby's English Translation
5:10 Who giveth rain on the face of the earth, and sendeth waters on the face of the fields;

Douay Rheims Bible
5:10 Who giveth rain upon the face of the earth, and watereth all things with waters:

Noah Webster Bible
5:10 Who giveth rain upon the earth, and sendeth waters upon the fields:

World English Bible
5:10 Who gives rain on the earth, And sends waters on the fields;

Young's Literal Translation
5:10 Who is giving rain on the face of the land, And is sending waters on the out-places.

Modern Hebrew
לשום שפלים למרום
וקדרים שגבו ישע׃

Paleo-Hebrew (Before 585 B.C.)
5:11

.

Hebrew Transliterated
5:11 LShVM ShPhLYM LMUrVM VQDUrYM ShGBV YSh'y.

Latin Vulgate
5:11 qui ponit humiles in sublimi et maerentes erigit sospitate

King James Version
5:11 To set up on high those that be low; that those which mourn may be exalted to safety.

American Standard Version
5:11 So that he setteth up on high those that are low, And those that mourn are exalted to safety.

Bible in Basic English
5:11 Lifting up those who are low, and putting the sad in a safe place;

Darby's English Translation
5:11 Setting up on high those that are low; and mourners are exalted to prosperity.

Douay Rheims Bible
5:11 Who setteth up the humble on high, and comforteth with health those that mourn.

Noah Webster Bible
5:11 To set on high those that are low: that those who mourn may be exalted to safety.

World English Bible
5:11 So that he sets up on high those who are low, Those who mourn are exalted to safety.

Young's Literal Translation
5:11 To set the low on a high place, And the mourners have been high in safety.

Modern Hebrew
מפר מחשבות ערומים
ולא־תעשינה ידיהם
תושיה׃

Paleo-Hebrew (Before 585 B.C.)
5:12

-
.

Hebrew Transliterated
5:12 MPhUr MChShBVTh 'yUrVMYM VL'a-Th'yShYNH YDYHM ThVShYH.

Latin Vulgate
5:12 qui dissipat cogitationes malignorum ne possint implere manus eorum quod coeperant

King James Version
5:12 He disappointeth the devices of the crafty, so that their hands cannot perform their enterprise.

American Standard Version
5:12 He frustrateth the devices of the crafty, So that their hands cannot perform their enterprise.

Bible in Basic English
5:12 Who makes the designs of the wise go wrong, so that they are unable to give effect to their purposes.

Darby's English Translation
5:12 He disappointeth the devices of the crafty, and their hands carry not out the enterprise.

Douay Rheims Bible
5:12 Who bringeth to nought the designs of the malignant, so that their hands cannot accomplish what they had begun:

Noah Webster Bible
5:12 He disappointeth the devices of the crafty, so that their hands cannot perform their enterprise.

World English Bible
5:12 He frustrates the devices of the crafty, So that their hands can`t perform their enterprise.

Young's Literal Translation
5:12 Making void thoughts of the subtile, And their hands do not execute wisdom.

Modern Hebrew
לכד חכמים בערמם
ועצת נפתלים
נמהרה׃

Paleo-Hebrew (Before 585 B.C.)
5:13

.

Hebrew Transliterated
5:13 LKD ChKMYM B'yUrMM V'yTShTh NPhThLYM NMHUrH.

Latin Vulgate
5:13 qui adprehendit sapientes in astutia eorum et consilium pravorum dissipat

King James Version
5:13 He taketh the wise in their own craftiness: and the counsel of the froward is carried headlong.

American Standard Version
5:13 He taketh the wise in their own craftiness; And the counsel of the cunning is carried headlong.

Bible in Basic English
5:13 He takes the wise in their secret designs, and the purposes of the twisted are cut off suddenly.

Darby's English Translation
5:13 He taketh the wise in their own craftiness; and the counsel of the wily is carried headlong:

Douay Rheims Bible
5:13 Who catcheth the wise in their craftiness, and disappointeth the counsel of the wicked:

Noah Webster Bible
5:13 He taketh the wise in their own craftiness: and the counsel of the froward is carried headlong.

World English Bible
5:13 He takes the wise in their own craftiness; The counsel of the cunning is carried headlong.

Young's Literal Translation
5:13 Capturing the wise in their subtilty, And the counsel of wrestling ones was hastened,

Modern Hebrew
יומם יפגשו־חשך
וכלילה ימששו
בצהרים׃

Paleo-Hebrew (Before 585 B.C.)
5:14
-

.

Hebrew Transliterated
5:14 YVMM YPhGShV-ChShK VKLYLH YMShShV BTShHUrYM.

Latin Vulgate
5:14 per diem incurrent tenebras et quasi in nocte sic palpabunt in meridie

King James Version
5:14 They meet with darkness in the daytime, and grope in the noonday as in the night.

American Standard Version
5:14 They meet with darkness in the day-time, And grope at noonday as in the night.

Bible in Basic English
5:14 In the daytime it becomes dark for them, and in the sunlight they go feeling about as if it was night.

Darby's English Translation
5:14 They meet with darkness in a the daytime, and grope at midday as in the night.

Douay Rheims Bible
5:14 They shall meet with darkness in the day, and grope at noonday as in the night.

Noah Webster Bible
5:14 They meet with darkness in the day-time, and grope in the noon-day as in the night.

World English Bible
5:14 They meet with darkness in the day-time, And grope at noonday as in the night.

Young's Literal Translation
5:14 By day they meet darkness, And as night -- they grope at noon.

Modern Hebrew
וישע מחרב מפיהם
ומיד חזק אביון׃

Paleo-Hebrew (Before 585 B.C.)
5:15

.

Hebrew Transliterated
5:15 VYSh'y MChUrB MPhYHM VMYD ChZQ 'aBYVN.

Latin Vulgate
5:15 porro salvum faciet a gladio oris eorum et de manu violenti pauperem

King James Version
5:15 But he saveth the poor from the sword, from their mouth, and from the hand of the mighty.

American Standard Version
5:15 But he saveth from the sword of their mouth, Even the needy from the hand of the mighty.

Bible in Basic English
5:15 But he keeps safe from their sword those who have no father, and the poor from the power of the strong.

Darby's English Translation
5:15 And he saveth the needy from the sword, from their mouth, and from the hand of the mighty.

Douay Rheims Bible
5:15 But he shall save the needy from the sword of their mouth, and the poor from the hand of the violent.

Noah Webster Bible
5:15 But he saveth the poor from the sword, from their mouth, and from the hand of the mighty.

World English Bible
5:15 But he saves from the sword of their mouth, Even the needy from the hand of the mighty.

Young's Literal Translation
5:15 And He saveth the wasted from their mouth, And from a strong hand the needy,

Modern Hebrew
ותהי לדל תקוה
ועלתה קפצה פיה׃

Paleo-Hebrew (Before 585 B.C.)
5:16

.

Hebrew Transliterated
5:16 VThHY LDL ThQVH V'yLThH QPhTShH PhYH.

Latin Vulgate
5:16 et erit egeno spes iniquitas autem contrahet os suum

King James Version
5:16 So the poor hath hope, and iniquity stoppeth her mouth.

American Standard Version
5:16 So the poor hath hope, And iniquity stoppeth her mouth.

Bible in Basic English
5:16 So the poor man has hope, and the mouth of the evil-doer is stopped.

Darby's English Translation
5:16 So the poor hath what he hopeth for, and unrighteousness stoppeth her mouth.

Douay Rheims Bible
5:16 And to the needy there shall he hope, but iniquity shall draw in her mouth.

Noah Webster Bible
5:16 So the poor hath hope, and iniquity stoppeth her mouth.

World English Bible
5:16 So the poor has hope, And injustice shuts her mouth.

Young's Literal Translation
5:16 And there is hope to the poor, And perverseness hath shut her mouth.

Modern Hebrew
הנה אשרי אנוש
יוכחנו אלוה ומוסר
שדי אל־תמאס׃

Paleo-Hebrew (Before 585 B.C.)
5:17

. -

Hebrew Transliterated
5:17 HNH 'aShUrY 'aNVSh YVKChNV 'aLVH VMVSUr ShDY 'aL-ThM'aS.

Latin Vulgate
5:17 beatus homo qui corripitur a Domino increpationem ergo Domini ne reprobes

King James Version
5:17 Behold, happy is the man whom God correcteth: therefore despise not thou the chastening of the Almighty:

American Standard Version
5:17 Behold, happy is the man whom God correcteth: Therefore despise not thou the chastening of the Almighty.

Bible in Basic English
5:17 Truly, that man is happy who has training from the hand of God: so do not let your heart be shut to the teaching of the Ruler of all.

Darby's English Translation
5:17 Behold, happy is the man whom +God correcteth; therefore despise not the chastening of the Almighty.

Douay Rheims Bible
5:17 Blessed is the mall whom God correcteth: refuse not therefore the chastising of the lord:

Noah Webster Bible
5:17 Behold, happy is the man whom God correcteth: therefore despise not thou the chastening of the Almighty:

World English Bible
5:17 "Behold, happy is the man whom God corrects: Therefore do not despise the chastening of the Almighty.

Young's Literal Translation
5:17 Lo, the happiness of mortal man, God doth reprove him: And the chastisement of the Mighty despise not,

Modern Hebrew
כי הוא יכאיב
ויחבש ימחץ וידו
תרפינה׃

Paleo-Hebrew (Before 585 B.C.)
5:18

.

Hebrew Transliterated
5:18 KY HV'a YK'aYB VYChBSh YMChTSh VYDV ThUrPhYNH.

Latin Vulgate
5:18 quia ipse vulnerat et medetur percutit et manus eius sanabunt

King James Version
5:18 For he maketh sore, and bindeth up: he woundeth, and his hands make whole.

American Standard Version
5:18 For he maketh sore, and bindeth up; He woundeth, and his hands make whole.

Bible in Basic English
5:18 For after his punishment he gives comfort, and after wounding, his hands make you well.

Darby's English Translation
5:18 For he maketh sore, and bindeth up; he woundeth, and his hands make whole.

Douay Rheims Bible
5:18 For he woundeth, and cureth: he striketh, and his hands shall heal.

Noah Webster Bible
5:18 For he maketh sore, and bindeth up: he woundeth, and his hands make whole.

World English Bible
5:18 For he wounds, and binds up; He injures, and his hands make whole.

Young's Literal Translation
5:18 For He doth pain, and He bindeth up, He smiteth, and His hands heal.

Modern Hebrew
בשש צרות יצילך
ובשבע לא־יגע בך
רע׃

Paleo-Hebrew (Before 585 B.C.)
5:19

-
.

Hebrew Transliterated
5:19 BShSh TShUrVTh YTShYLK VBShB'y L'a-YG'y BK Ur'y.

Latin Vulgate
5:19 in sex tribulationibus liberabit te et in septima non tanget te malum

King James Version
5:19 He shall deliver thee in six troubles: yea, in seven there shall no evil touch thee.

American Standard Version
5:19 He will deliver thee in six troubles; Yea, in seven there shall no evil touch thee.

Bible in Basic English
5:19 He will keep you safe from six troubles, and in seven no evil will come near you.

Darby's English Translation
5:19 He will deliver thee in six troubles, and in seven there shall no evil touch thee.

Douay Rheims Bible
5:19 In six troubles he shall deliver thee, and in the seventh, evil shall not touch thee.

Noah Webster Bible
5:19 He will deliver thee in six troubles: yea, in seven there shall no evil touch thee.

World English Bible
5:19 He will deliver you in six troubles; Yes, in seven there shall no evil touch you.

Young's Literal Translation
5:19 In six distresses He delivereth thee, And in seven evil striketh not on thee.

Modern Hebrew
ברעב פדך ממות
ובמלחמה מידי חרב׃

Paleo-Hebrew (Before 585 B.C.)
5:20

.

Hebrew Transliterated
5:20 BUr'yB PhDK MMVTh VBMLChMH MYDY ChUrB.

Latin Vulgate
5:20 in fame eruet te de morte et in bello de manu gladii

King James Version
5:20 In famine he shall redeem thee from death: and in war from the power of the sword.

American Standard Version
5:20 In famine he will redeem thee from death; And in war from the power of the sword.

Bible in Basic English
5:20 When there is need of food he will keep you from death, and in war from the power of the sword.

Darby's English Translation
5:20 In famine he will redeem thee from death, and in war from the power of the sword.

Douay Rheims Bible
5:20 In famine he shall deliver thee from death: and in battle, from the hand of the sword.

Noah Webster Bible
5:20 In famine he will redeem thee from death: and in war from the power of the sword.

World English Bible
5:20 In famine he will redeem you from death; In war, from the power of the sword.

Young's Literal Translation
5:20 In famine He hath redeemed thee from death, And in battle from the hands of the sword.

Modern Hebrew
בשוט לשון תחבא
ולא־תירא משד כי
יבוא׃

Paleo-Hebrew (Before 585 B.C.)
5:21

-

.

Hebrew Transliterated
5:21 BShVT LShVN ThChB'a VL'a-ThYUr'a MShD KY YBV'a.

Latin Vulgate
5:21 a flagello linguae absconderis et non timebis calamitatem cum venerit

King James Version
5:21 Thou shalt be hid from the scourge of the tongue: neither shalt thou be afraid of destruction when it cometh.

American Standard Version
5:21 Thou shalt be hid from the scourge of the tongue; Neither shalt thou be afraid of destruction when it cometh.

Bible in Basic English
5:21 He will keep you safe from the evil tongue; and you will have no fear of wasting when it comes.

Darby's English Translation
5:21 Thou shalt be hidden from the scourge of the tongue; and thou shalt not be afraid of destruction when it cometh.

Douay Rheims Bible
5:21 Thou shalt he hidden from the scourge of the tongue: and thou shalt not fear calamity when it cometh.

Noah Webster Bible
5:21 Thou shalt be hid from the scourge of the tongue: neither shalt thou be afraid of destruction when it cometh.

World English Bible
5:21 You shall be hidden from the scourge of the tongue, Neither shall you be afraid of destruction when it comes.

Young's Literal Translation
5:21 When the tongue scourgeth thou art hid, And thou art not afraid of destruction, When it cometh.

Modern Hebrew
לשד ולכפן תשחק
ומחית הארץ
אל־תירא׃

Paleo-Hebrew (Before 585 B.C.)
5:22

. -

Hebrew Transliterated
5:22 LShD VLKPhN ThShChQ VMChYTh H'aUrTSh 'aL-ThYUr'a.

Latin Vulgate
5:22 in vastitate et fame ridebis et bestiam terrae non formidabis

King James Version
5:22 At destruction and famine thou shalt laugh: neither shalt thou be afraid of the beasts of the earth.

American Standard Version
5:22 At destruction and dearth thou shalt laugh; Neither shalt thou be afraid of the beasts of the earth.

Bible in Basic English
5:22 You will make sport of destruction and need, and will have no fear of the beasts of the earth.

Darby's English Translation
5:22 At destruction and famine thou shalt laugh, and of the beasts of the earth thou shalt not be afraid.

Douay Rheims Bible
5:22 In destruction and famine then shalt laugh: and thou shalt not be afraid of the beasts of the earth.

Noah Webster Bible
5:22 At destruction and famine thou shalt laugh: neither shalt thou be afraid of the beasts of the earth.

World English Bible
5:22 At destruction and dearth you shall laugh, Neither shall you be afraid of the animals of the earth.

Young's Literal Translation
5:22 At destruction and at hunger thou mockest, And of the beast of the earth, Thou art not afraid.

Modern Hebrew
כי עם־אבני השדה
בריתך וחית השדה
השלמה־לך׃

Paleo-Hebrew (Before 585 B.C.)
5:23
-

. -

Hebrew Transliterated
5:23 KY 'yM-'aBNY HShDH BUrYThK VChYTh HShDH HShLMH-LK.

Latin Vulgate
5:23 sed cum lapidibus regionum pactum tuum et bestiae terrae pacificae erunt tibi

King James Version
5:23 For thou shalt be in league with the stones of the field: and the beasts of the field shall be at peace with thee.

American Standard Version
5:23 For thou shalt be in league with the stones of the field; And the beasts of the field shall be at peace with thee.

Bible in Basic English
5:23 For you will be in agreement with the stones of the earth, and the beasts of the field will be at peace with you.

Darby's English Translation
5:23 For thou shalt be in league with the stones of the field, and the beasts of the field shall be at peace with thee.

Douay Rheims Bible
5:23 But thou shalt have a covenant with the stones of the lands, and the beasts of the earth shall be at pence with thee.

Noah Webster Bible
5:23 For thou shalt be in league with the stones of the field: and the beasts of the field shall be at peace with thee.

World English Bible
5:23 For you shall be in league with the stones of the field. The animals of the field shall be at peace with you.

Young's Literal Translation
5:23 (For with sons of the field is thy covenant, And the beast of the field Hath been at peace with thee.)

Modern Hebrew
וידעת כי־שלום
אהלך ופקדת נוך
ולא תחטא׃

Paleo-Hebrew (Before 585 B.C.)
5:24
-

.

Hebrew Transliterated
5:24 VYD'yTh KY-ShLVM 'aHLK VPhQDTh NVK VL'a ThChT'a.

Latin Vulgate
5:24 et scies quod pacem habeat tabernaculum tuum et visitans speciem tuam non peccabis

King James Version
5:24 And thou shalt know that thy tabernacle shall be in peace; and thou shalt visit thy habitation, and shalt not sin.

American Standard Version
5:24 And thou shalt know that thy tent is in peace; And thou shalt visit thy fold, and shalt miss nothing.

Bible in Basic English
5:24 And you will be certain that your tent is at peace, and after looking over your property you will see that nothing is gone.

Darby's English Translation
5:24 And thou shalt know that thy tent is in peace; and thou wilt survey thy fold, and miss nothing.

Douay Rheims Bible
5:24 And thou shalt know that thy tabernacle is in peace, and visiting thy beauty thou shalt not sin.

Noah Webster Bible
5:24 And thou shalt know that thy tabernacle will be in peace; and thou shalt visit thy habitation, and shalt not sin.

World English Bible
5:24 You shall know that your tent is in peace. You shall visit your fold, and shall miss nothing.

Young's Literal Translation
5:24 And thou hast known that thy tent is peace, And inspected thy habitation, and errest not,

Modern Hebrew
וידעת כי־רב זרעך
וצאצאיך כעשב
הארץ׃

Paleo-Hebrew (Before 585 B.C.)
5:25
-

.

Hebrew Transliterated
5:25 VYD'yTh KY-UrB ZUr'yK VTSh'aTSh'aYK K'yShB H'aUrTSh.

Latin Vulgate
5:25 scies quoque quoniam multiplex erit semen tuum et progenies tua quasi herba terrae

King James Version
5:25 Thou shalt know also that thy seed shall be great, and thine offspring as the grass of the earth.

American Standard Version
5:25 Thou shalt know also that thy seed shall be great, And thine offspring as the grass of the earth.

Bible in Basic English
5:25 You will be certain that your seed will be great, and your offspring like the plants of the earth.

Darby's English Translation
5:25 And thou shalt know that thy seed is numerous, and thine offspring as the herb of the earth.

Douay Rheims Bible
5:25 Thou shalt know also that thy seed shall be multiplied, and thy offspring like the grass of the earth.

Noah Webster Bible
5:25 Thou shalt know also that thy seed will be great, and thy offspring as the grass of the earth.

World English Bible
5:25 You shall know also that your seed shall be great, Your offspring as the grass of the earth.

Young's Literal Translation
5:25 And hast known that numerous is Thy seed, And thine offspring as the herb of the earth;

Modern Hebrew
תבוא בכלח אלי־קבר
כעלות גדיש בעתו׃

Paleo-Hebrew (Before 585 B.C.)
5:26

-
.

Hebrew Transliterated
5:26 ThBV'a BKLCh 'aLY-QBUr K'yLVTh GDYSh B'yThV.

Latin Vulgate
5:26 ingredieris in abundantia sepulchrum sicut infertur acervus in tempore suo

King James Version
5:26 Thou shalt come to thy grave in a full age, like as a shock of corn cometh in in his season.

American Standard Version
5:26 Thou shalt come to thy grave in a full age, Like as a shock of grain cometh in in its season.

Bible in Basic English
5:26 You will come to your last resting-place in full strength, as the grain is taken up to the crushing-floor in its time.

Darby's English Translation
5:26 Thou shalt come to the grave in a ripe age, as a shock of corn is brought in in its season.

Douay Rheims Bible
5:26 Thou shalt enter into the grave in abundance, as a heap of wheat is brought in its season.

Noah Webster Bible
5:26 Thou shalt come to thy grave in a full age, as a shock of corn cometh in in its season.

World English Bible
5:26 You shall come to your grave in a full age, Like a shock of grain comes in its season.

Young's Literal Translation
5:26 Thou comest in full age unto the grave, As the going up of a stalk in its season.

Modern Hebrew
הנה־זאת חקרנוה
כן־היא שמענה ואתה
דע־לך׃

Paleo-Hebrew (Before 585 B.C.)
5:27
-
-
. -

Hebrew Transliterated
5:27 HNH-Z'aTh ChQUrNVH KN-HY'a ShM'yNH V'aThH D'y-LK.

Latin Vulgate
5:27 ecce hoc ut investigavimus ita est quod auditum mente pertracta

King James Version
5:27 Lo this, we have searched it, so it is; hear it, and know thou it for thy good.

American Standard Version
5:27 Lo this, we have searched it, so it is; Hear it, and know thou it for thy good.

Bible in Basic English
5:27 See, we have made search with care, and it is so; it has come to our ears; see that you take note of it for yourself.

Darby's English Translation
5:27 Behold this, we have searched it out, so it is; hear it, and know thou it for thyself.

Douay Rheims Bible
5:27 Behold, this is even so, as we have searched oat: which thou having heard, consider it thoroughly in thy mind.

Noah Webster Bible
5:27 Lo this, we have searched it, so it is; hear it, and know thou it for thy good.

World English Bible
5:27 Look this, we have searched it, so it is; Hear it, and know it for your good."

Young's Literal Translation
5:27 Lo, this -- we searched it out -- it is right, hearken; And thou, know for thyself!

Job 6


Job Chapter 6 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Job 5

The Book of Job

Chapter 6

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30
Modern Hebrew
ויען איוב ויאמר׃

Paleo-Hebrew (Before 585 B.C.)
6:1

.

Hebrew Transliterated
6:1 VY'yN 'aYVB VY'aMUr.

Latin Vulgate
6:1 respondens autem Iob dixit

King James Version
6:1 But Job answered and said,

American Standard Version
6:1 Then Job answered and said,

Bible in Basic English
6:1 And Job made answer and said,

Darby's English Translation
6:1 And Job answered and said,

Douay Rheims Bible
6:1 But Job answered, and said:

Noah Webster Bible
6:1 But Job answered and said,

World English Bible
6:1 Then Job answered,

Young's Literal Translation
6:1 And Job answereth and saith: --

Modern Hebrew
לו שקול ישקל כעשי
והיתי במאזנים
ישאו־יחד׃

Paleo-Hebrew (Before 585 B.C.)
6:2

. -

Hebrew Transliterated
6:2 LV ShQVL YShQL K'yShY VHYThY BM'aZNYM YSh'aV-YChD.

Latin Vulgate
6:2 utinam adpenderentur peccata mea quibus iram merui et calamitas quam patior in statera

King James Version
6:2 Oh that my grief were throughly weighed, and my calamity laid in the balances together!

American Standard Version
6:2 Oh that my vexation were but weighed, And all my calamity laid in the balances!

Bible in Basic English
6:2 If only my passion might be measured, and put into the scales against my trouble!

Darby's English Translation
6:2 Oh that my grief were thoroughly weighed, and all my calamity laid in the balances!

Douay Rheims Bible
6:2 O that my sins, whereby I have deserved wrath, and the calamity that I suffer, were weighed in a balance.

Noah Webster Bible
6:2 Oh that my grief were thoroughly weighed, and my calamity laid in the balances together!

World English Bible
6:2 "Oh that my anguish were weighed, And all my calamity laid in the balances!

Young's Literal Translation
6:2 O that my provocation were thoroughly weighed, And my calamity in balances They would lift up together!

Modern Hebrew
כי־עתה מחול ימים
יכבד על־כן דברי
לעו׃

Paleo-Hebrew (Before 585 B.C.)
6:3
-

-
.

Hebrew Transliterated
6:3 KY-'yThH MChVL YMYM YKBD 'yL-KN DBUrY L'yV.

Latin Vulgate
6:3 quasi harena maris haec gravior appareret unde et verba mea dolore sunt plena

King James Version
6:3 For now it would be heavier than the sand of the sea: therefore my words are swallowed up.

American Standard Version
6:3 For now it would be heavier than the sand of the seas: Therefore have my words been rash.

Bible in Basic English
6:3 For then its weight would be more than the sand of the seas: because of this my words have been uncontrolled.

Darby's English Translation
6:3 For now it would be heavier than the sand of the seas; therefore my words are vehement.

Douay Rheims Bible
6:3 As the sand of the sea this would appear heavier: therefore my words are full of sorrow :

Noah Webster Bible
6:3 For now it would be heavier than the sand of the sea: therefore my words are swallowed up.

World English Bible
6:3 For now it would be heavier than the sand of the seas, Therefore have my words been rash.

Young's Literal Translation
6:3 For now, than the sands of the sea it is heavier, Therefore my words have been rash.

Modern Hebrew
כי חצי שדי עמדי
אשר חמתם שתה רוחי
בעותי אלוה
יערכוני׃

Paleo-Hebrew (Before 585 B.C.)
6:4

.

Hebrew Transliterated
6:4 KY ChTShY ShDY 'yMDY 'aShUr ChMThM ShThH UrVChY B'yVThY 'aLVH Y'yUrKVNY.

Latin Vulgate
6:4 quia sagittae Domini in me sunt quarum indignatio ebibit spiritum meum et terrores Domini militant contra me

King James Version
6:4 For the arrows of the Almighty are within me, the poison whereof drinketh up my spirit: the terrors of God do set themselves in array against me.

American Standard Version
6:4 For the arrows of the Almighty are within me, The poison whereof my spirit drinketh up: The terrors of God do set themselves in array against me.

Bible in Basic English
6:4 For the arrows of the Ruler of all are present with me, and their poison goes deep into my spirit: his army of fears is put in order against me.

Darby's English Translation
6:4 For the arrows of the Almighty are within me, their poison drinketh up my spirit: the terrors of +God are arrayed against me.

Douay Rheims Bible
6:4 For the arrows of the Lord are in me, the rage whereof drinketh up my spirit, and the terrors of the Lord war against me.

Noah Webster Bible
6:4 For the arrows of the Almighty are within me, the poison of which drinketh up my spirit: the terrors of God set themselves in array against me.

World English Bible
6:4 For the arrows of the Almighty are within me, My spirit drinks up their poison. The terrors of God set themselves in array against me.

Young's Literal Translation
6:4 For arrows of the Mighty are with me, Whose poison is drinking up my spirit. Terrors of God array themselves for me!

Modern Hebrew
הינהק־פרא עלי־דשא
אם יגעה־שור
על־בלילו׃

Paleo-Hebrew (Before 585 B.C.)
6:5
- [image] [image] [image] [image] [image] [image] -
-
. -

Hebrew Transliterated
6:5 HYNHQ-PhUr'a 'yLY-DSh'a 'aM YG'yH-ShVUr 'yL-BLYLV.

Latin Vulgate
6:5 numquid rugiet onager cum habuerit herbam aut mugiet bos cum ante praesepe plenum steterit

King James Version
6:5 Doth the wild ass bray when he hath grass? or loweth the ox over his fodder?

American Standard Version
6:5 Doth the wild ass bray when he hath grass? Or loweth the ox over his fodder?

Bible in Basic English
6:5 Does the ass of the fields give out his voice when he has grass? or does the ox make sounds over his food?

Darby's English Translation
6:5 Doth the wild ass bray by the grass? loweth an ox over his fodder?

Douay Rheims Bible
6:5 Will the wild ass bray when he hath grass? or will the ox low when he standeth before a full manger?

Noah Webster Bible
6:5 Doth the wild ass bray when he hath grass? or loweth the ox over his fodder?

World English Bible
6:5 Does the wild donkey bray when he has grass? Or does the ox low over his fodder?

Young's Literal Translation
6:5 Brayeth a wild ass over tender grass? Loweth an ox over his provender?

Modern Hebrew
היאכל תפל
מבלי־מלח
אם־יש־טעם בריר
חלמות׃

Paleo-Hebrew (Before 585 B.C.)
6:6

- [image] [image] - [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
6:6 HY'aKL ThPhL MBLY-MLCh 'aM-YSh-T'yM BUrYUr ChLMVTh.

Latin Vulgate
6:6 aut poterit comedi insulsum quod non est sale conditum aut potest aliquis gustare quod gustatum adfert mortem

King James Version
6:6 Can that which is unsavoury be eaten without salt? or is there any taste in the white of an egg?

American Standard Version
6:6 Can that which hath no savor be eaten without salt? Or is there any taste in the white of an egg?

Bible in Basic English
6:6 Will a man take food which has no taste without salt? or is there any taste in the soft substance of purslain?

Darby's English Translation
6:6 Shall that which is insipid be eaten without salt? Is there any taste in the white of an egg?

Douay Rheims Bible
6:6 Or can an unsavoury thing be eaten, that is not seasoned with salt? or can a man taste that which when tasted bringeth death?

Noah Webster Bible
6:6 Can that which is unsavory be eaten without salt? or is there any taste in the white of an egg?

World English Bible
6:6 Can that which has no flavor be eaten without salt? Or is there any taste in the white of an egg?

Young's Literal Translation
6:6 Eaten is an insipid thing without salt? Is there sense in the drivel of dreams?

Modern Hebrew
מאנה לנגוע נפשי
המה כדוי לחמי׃

Paleo-Hebrew (Before 585 B.C.)
6:7

.

Hebrew Transliterated
6:7 M'aNH LNGV'y NPhShY HMH KDVY LChMY.

Latin Vulgate
6:7 quae prius tangere nolebat anima mea nunc prae angustia cibi mei sunt

King James Version
6:7 The things that my soul refused to touch are as my sorrowful meat.

American Standard Version
6:7 My soul refuseth to touch them; They are as loathsome food to me.

Bible in Basic English
6:7 My soul has no desire for such things, they are as disease in my food.

Darby's English Translation
6:7 What my soul refuseth to touch, that is as my loathsome food.

Douay Rheims Bible
6:7 The things which before my soul would not touch, now, through anguish are my meats.

Noah Webster Bible
6:7 The things that my soul refused to touch are as my sorrowful food.

World English Bible
6:7 My soul refuses to touch them; They are as loathsome food to me.

Young's Literal Translation
6:7 My soul is refusing to touch! They are as my sickening food.

Modern Hebrew
מי־יתן תבוא שאלתי
ותקותי יתן אלוה׃

Paleo-Hebrew (Before 585 B.C.)
6:8
-

.

Hebrew Transliterated
6:8 MY-YThN ThBV'a Sh'aLThY VThQVThY YThN 'aLVH.

Latin Vulgate
6:8 quis det ut veniat petitio mea et quod expecto tribuat mihi Deus

King James Version
6:8 Oh that I might have my request; and that God would grant me the thing that I long for!

American Standard Version
6:8 Oh that I might have my request; And that God would grant me the thing that I long for!

Bible in Basic English
6:8 If only I might have an answer to my prayer, and God would give me my desire!

Darby's English Translation
6:8 Oh that I might have my request, and that +God would grant my desire!

Douay Rheims Bible
6:8 Who will grant that my request may come: and that God may give me what I look for?

Noah Webster Bible
6:8 Oh that I might have my request; and that God would grant me the thing that I long for!

World English Bible
6:8 "Oh that I might have my request; That God would grant the thing that I long for!

Young's Literal Translation
6:8 O that my request may come, That God may grant my hope!

Modern Hebrew
ויאל אלוה וידכאני
יתר ידו ויבצעני׃

Paleo-Hebrew (Before 585 B.C.)
6:9

.

Hebrew Transliterated
6:9 VY'aL 'aLVH VYDK'aNY YThUr YDV VYBTSh'yNY.

Latin Vulgate
6:9 et qui coepit ipse me conterat solvat manum suam et succidat me

King James Version
6:9 Even that it would please God to destroy me; that he would let loose his hand, and cut me off!

American Standard Version
6:9 Even that it would please God to crush me; That he would let loose his hand, and cut me off!

Bible in Basic English
6:9 If only he would be pleased to put an end to me; and would let loose his hand, so that I might be cut off!

Darby's English Translation
6:9 And that it would please +God to crush me, that he would let loose his hand and cut me off!

Douay Rheims Bible
6:9 And that he that hath begun may destroy me, that he may let loose his hand, and cut me off?

Noah Webster Bible
6:9 Even that it would please God to destroy me; that he would let loose his hand, and cut me off!

World English Bible
6:9 Even that it would please God to crush me; That he would let loose his hand, and cut me off!

Young's Literal Translation
6:9 That God would please -- and bruise me, Loose His hand and cut me off!

Modern Hebrew
ותהי עוד נחמתי
ואסלדה בחילה לא
יחמול כי־לא כחדתי
אמרי קדוש׃

Paleo-Hebrew (Before 585 B.C.)
6:10

-

.

Hebrew Transliterated
6:10 VThHY 'yVD NChMThY V'aSLDH BChYLH L'a YChMVL KY-L'a KChDThY 'aMUrY QDVSh.

Latin Vulgate
6:10 et haec mihi sit consolatio ut adfligens me dolore non parcat nec contradicam sermonibus Sancti

King James Version
6:10 Then should I yet have comfort; yea, I would harden myself in sorrow: let him not spare; for I have not concealed the words of the Holy One.

American Standard Version
6:10 And be it still my consolation, Yea, let me exult in pain that spareth not, That I have not denied the words of the Holy One.

Bible in Basic English
6:10 So I would still have comfort, and I would have joy in the pains of death, for I have not been false to the words of the Holy One.

Darby's English Translation
6:10 Then should I yet have comfort; and in the pain which spareth not I would rejoice that I have not denied the words of the Holy One.

Douay Rheims Bible
6:10 And that this may be my comfort, that afflicting me with sorrow, he spare not, nor I contradict the words of the Holy One.

Noah Webster Bible
6:10 Then should I yet have comfort; yes, I would harden myself in sorrow: let him not spare; for I have not concealed the words of the Holy One.

World English Bible
6:10 Be it still my consolation, Yes, let me exult in pain that doesn`t spare, That I have not denied the words of the Holy One.

Young's Literal Translation
6:10 And yet it is my comfort, (And I exult in pain -- He doth not spare,) That I have not hidden The sayings of the Holy One.

Modern Hebrew
מה־כחי כי־איחל
ומה־קצי כי־אאריך
נפשי׃

Paleo-Hebrew (Before 585 B.C.)
6:11
- [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
6:11 MH-KChY KY-'aYChL VMH-QTShY KY-'a'aUrYK NPhShY.

Latin Vulgate
6:11 quae est enim fortitudo mea ut sustineam aut quis finis meus ut patienter agam

King James Version
6:11 What is my strength, that I should hope? and what is mine end, that I should prolong my life?

American Standard Version
6:11 What is my strength, that I should wait? And what is mine end, that I should be patient?

Bible in Basic English
6:11 Have I strength to go on waiting, or have I any end to be looking forward to?

Darby's English Translation
6:11 What is my strength, that I should hope? and what is mine end, that I should have patience?

Douay Rheims Bible
6:11 For what is my strength, that I can hold out? or what is my end that I should keep patience?

Noah Webster Bible
6:11 What is my strength, that I should hope? and what is my end, that I should prolong my life?

World English Bible
6:11 What is my strength, that I should wait? What is my end, that I should be patient?

Young's Literal Translation
6:11 What is my power that I should hope? And what mine end That I should prolong my life?

Modern Hebrew
אם־כח אבנים כחי
אם־בשרי נחוש׃

Paleo-Hebrew (Before 585 B.C.)
6:12
-
-
.

Hebrew Transliterated
6:12 'aM-KCh 'aBNYM KChY 'aM-BShUrY NChVSh.

Latin Vulgate
6:12 nec fortitudo lapidum fortitudo mea nec caro mea aerea est

King James Version
6:12 Is my strength the strength of stones? or is my flesh of brass?

American Standard Version
6:12 Is my strength the strength of stones? Or is my flesh of brass?

Bible in Basic English
6:12 Is my strength the strength of stones, or is my flesh brass?

Darby's English Translation
6:12 Is my strength the strength of stones? is my flesh of brass?

Douay Rheims Bible
6:12 My strength is not the strength of stones, nor is my flesh of brass.

Noah Webster Bible
6:12 Is my strength the strength of stones? or is my flesh of brass?

World English Bible
6:12 Is my strength the strength of stones? Or is my flesh of brass?

Young's Literal Translation
6:12 Is my strength the strength of stones? Is my flesh brazen?

Modern Hebrew
האם אין עזרתי בי
ותשיה נדחה ממני׃

Paleo-Hebrew (Before 585 B.C.)
6:13

.

Hebrew Transliterated
6:13 H'aM 'aYN 'yZUrThY BY VThShYH NDChH MMNY.

Latin Vulgate
6:13 ecce non est auxilium mihi in me et necessarii quoque mei recesserunt a me

King James Version
6:13 Is not my help in me? and is wisdom driven quite from me?

American Standard Version
6:13 Is it not that I have no help in me, And that wisdom is driven quite from me?

Bible in Basic English
6:13 I have no help in myself, and wisdom is completely gone from me.

Darby's English Translation
6:13 Is it not that there is no help in me, and soundness is driven away from me?

Douay Rheims Bible
6:13 Behold there is no help for me in myself, and my familiar friends also are departed from me.

Noah Webster Bible
6:13 Is not my help in me? and is wisdom driven quite from me?

World English Bible
6:13 Isn`t it that I have no help in me, That wisdom is driven quite from me?

Young's Literal Translation
6:13 Is not my help with me, And substance driven from me?

Modern Hebrew
למס מרעהו חסד
ויראת שדי יעזוב׃

Paleo-Hebrew (Before 585 B.C.)
6:14

.

Hebrew Transliterated
6:14 LMS MUr'yHV ChSD VYUr'aTh ShDY Y'yZVB.

Latin Vulgate
6:14 qui tollit ab amico suo misericordiam timorem Domini derelinquit

King James Version
6:14 To him that is afflicted pity should be shewed from his friend; but he forsaketh the fear of the Almighty.

American Standard Version
6:14 To him that is ready to faint kindness should be showed from his friend; Even to him that forsaketh the fear of the Almighty.

Bible in Basic English
6:14 He whose heart is shut against his friend has given up the fear of the Ruler of all.

Darby's English Translation
6:14 For him that is fainting kindness is meet from his friend; or he forsaketh the fear of the Almighty.

Douay Rheims Bible
6:14 He that taketh away mercy from his friend, forsaketh the fear of the Lord.

Noah Webster Bible
6:14 To him that is afflicted pity should be shown from his friend; but he forsaketh the fear of the Almighty.

World English Bible
6:14 "To him who is ready to faint, kindness should be shown from his friend; Even to him who forsakes the fear of the Almighty.

Young's Literal Translation
6:14 To a despiser of his friends is shame, And the fear of the Mighty he forsaketh.

Modern Hebrew
אחי בגדו כמו־נחל
כאפיק נחלים
יעברו׃

Paleo-Hebrew (Before 585 B.C.)
6:15

-
.

Hebrew Transliterated
6:15 'aChY BGDV KMV-NChL K'aPhYQ NChLYM Y'yBUrV.

Latin Vulgate
6:15 fratres mei praeterierunt me sicut torrens qui raptim transit in convallibus

King James Version
6:15 My brethren have dealt deceitfully as a brook, and as the stream of brooks they pass away;

American Standard Version
6:15 My brethren have dealt deceitfully as a brook, As the channel of brooks that pass away;

Bible in Basic English
6:15 My friends have been false like a stream, like streams in the valleys which come to an end:

Darby's English Translation
6:15 My brethren have dealt deceitfully as a stream, as the channel of streams which pass away,

Douay Rheims Bible
6:15 My brethren have passed by me, as the torrent that passeth swiftly in the valleys.

Noah Webster Bible
6:15 My brethren have dealt deceitfully as a brook, and as the stream of brooks they pass away;

World English Bible
6:15 My brothers have dealt deceitfully as a brook, As the channel of brooks that pass away;

Young's Literal Translation
6:15 My brethren have deceived as a brook, As a stream of brooks they pass away.

Modern Hebrew
הקדרים מני־קרח
עלימו יתעלם־שלג׃

Paleo-Hebrew (Before 585 B.C.)
6:16
-
. -

Hebrew Transliterated
6:16 HQDUrYM MNY-QUrCh 'yLYMV YTh'yLM-ShLG.

Latin Vulgate
6:16 qui timent pruinam inruet super eos nix

King James Version
6:16 Which are blackish by reason of the ice, and wherein the snow is hid:

American Standard Version
6:16 Which are black by reason of the ice, And wherein the snow hideth itself:

Bible in Basic English
6:16 Which are dark because of the ice, and the snow falling into them;

Darby's English Translation
6:16 Which are turbid by reason of the ice, in which the snow hideth itself:

Douay Rheims Bible
6:16 They that fear the hoary frost, the snow shall fall upon them.

Noah Webster Bible
6:16 Which are blackish by reason of the ice, and in which the snow is hid:

World English Bible
6:16 Which are black by reason of the ice, in which the snow hides itself:

Young's Literal Translation
6:16 That are black because of ice, By them doth snow hide itself.

Modern Hebrew
בעת יזרבו נצמתו
בחמו נדעכו
ממקומם׃

Paleo-Hebrew (Before 585 B.C.)
6:17

.

Hebrew Transliterated
6:17 B'yTh YZUrBV NTShMThV BChMV ND'yKV MMQVMM.

Latin Vulgate
6:17 tempore quo fuerint dissipati peribunt et ut incaluerit solventur de loco suo

King James Version
6:17 What time they wax warm, they vanish: when it is hot, they are consumed out of their place.

American Standard Version
6:17 What time they wax warm, they vanish; When it is hot, they are consumed out of their place.

Bible in Basic English
6:17 Under the burning sun they are cut off, and come to nothing because of the heat.

Darby's English Translation
6:17 At the time they diminish, they are dried up; when heat affecteth them, they vanish from their place:

Douay Rheims Bible
6:17 At the time when they shall be scattered they shall perish: and after it groweth hot they shall be melted out of their place.

Noah Webster Bible
6:17 In the time when they become warm, they vanish: when it is hot, they are consumed out of their place.

World English Bible
6:17 In the dry season, they vanish. When it is hot, they are consumed out of their place.

Young's Literal Translation
6:17 By the time they are warm they have been cut off, By its being hot they have been Extinguished from their place.

Modern Hebrew
ילפתו ארחות דרכם
יעלו בתהו ויאבדו׃

Paleo-Hebrew (Before 585 B.C.)
6:18

.

Hebrew Transliterated
6:18 YLPhThV 'aUrChVTh DUrKM Y'yLV BThHV VY'aBDV.

Latin Vulgate
6:18 involutae sunt semitae gressuum eorum ambulabunt in vacuum et peribunt

King James Version
6:18 The paths of their way are turned aside; they go to nothing, and perish.

American Standard Version
6:18 The caravans that travel by the way of them turn aside; They go up into the waste, and perish.

Bible in Basic English
6:18 The camel-trains go out of their way; they go up into the waste and come to destruction.

Darby's English Translation
6:18 They wind about in the paths of their course, they go off into the waste and perish.

Douay Rheims Bible
6:18 The paths of their steps are entangled: they shall walk in vain, and shall perish.

Noah Webster Bible
6:18 The paths of their way are turned aside; they go to nothing, and perish.

World English Bible
6:18 The caravans that travel beside them turn aside; They go up into the waste, and perish.

Young's Literal Translation
6:18 Turn aside do the paths of their way, They ascend into emptiness, and are lost.

Modern Hebrew
הביטו ארחות תמא
הליכת שבא
קוו־למו׃

Paleo-Hebrew (Before 585 B.C.)
6:19

. -

Hebrew Transliterated
6:19 HBYTV 'aUrChVTh ThM'a HLYKTh ShB'a QVV-LMV.

Latin Vulgate
6:19 considerate semitas Theman itinera Saba et expectate paulisper

King James Version
6:19 The troops of Tema looked, the companies of Sheba waited for them.

American Standard Version
6:19 The caravans of Tema looked, The companies of Sheba waited for them.

Bible in Basic English
6:19 The camel-trains of Tema were searching with care, the bands of Sheba were waiting for them:

Darby's English Translation
6:19 The caravans of Tema looked, the companies of Sheba counted on them:

Douay Rheims Bible
6:19 Consider the paths of Thema, the ways of Saba, and wait a little while.

Noah Webster Bible
6:19 The troops of Tema looked, the companies of Sheba waited for them.

World English Bible
6:19 The caravans of Tema looked, The companies of Sheba waited for them.

Young's Literal Translation
6:19 Passengers of Tema looked expectingly, Travellers of Sheba hoped for them.

Modern Hebrew
בשו כי־בטח באו
עדיה ויחפרו׃

Paleo-Hebrew (Before 585 B.C.)
6:20
-

.

Hebrew Transliterated
6:20 BShV KY-BTCh B'aV 'yDYH VYChPhUrV.

Latin Vulgate
6:20 confusi sunt quia speravi venerunt quoque usque ad me et pudore cooperti sunt

King James Version
6:20 They were confounded because they had hoped; they came thither, and were ashamed.

American Standard Version
6:20 They were put to shame because they had hoped; They came thither, and were confounded.

Bible in Basic English
6:20 They were put to shame because of their hope; they came and their hope was gone.

Darby's English Translation
6:20 They are ashamed at their hope; they come thither, and are confounded.

Douay Rheims Bible
6:20 They are confounded, because I have hoped: they are come also even unto me, and are covered with shame.

Noah Webster Bible
6:20 They were confounded because they had hoped; they came thither, and were ashamed.

World English Bible
6:20 They were put to shame because they had hoped; They came there, and were confounded.

Young's Literal Translation
6:20 They were ashamed that one hath trusted, They have come unto it and are confounded.

Modern Hebrew
כי־עתה הייתם לא
תראו חתת ותיראו׃

Paleo-Hebrew (Before 585 B.C.)
6:21
-

.

Hebrew Transliterated
6:21 KY-'yThH HYYThM L'a ThUr'aV ChThTh VThYUr'aV.

Latin Vulgate
6:21 nunc venistis et modo videntes plagam meam timetis

King James Version
6:21 For now ye are nothing; ye see my casting down, and are afraid.

American Standard Version
6:21 For now ye are nothing; Ye see a terror, and are afraid.

Bible in Basic English
6:21 So have you now become to me; you see my sad condition and are in fear.

Darby's English Translation
6:21 So now ye are nothing; ye see a terrible object and are afraid.

Douay Rheims Bible
6:21 Now you are come: and now seeing my affliction you are afraid.

Noah Webster Bible
6:21 For now ye are nothing: ye see my casting down, and are afraid.

World English Bible
6:21 For now you are nothing. You see a terror, and are afraid.

Young's Literal Translation
6:21 Surely now ye have become the same! Ye see a downfall, and are afraid.

Modern Hebrew
הכי־אמרתי הבו לי
ומכחכם שחדו בעדי׃

Paleo-Hebrew (Before 585 B.C.)
6:22
-

.

Hebrew Transliterated
6:22 HKY-'aMUrThY HBV LY VMKChKM ShChDV B'yDY.

Latin Vulgate
6:22 numquid dixi adferte mihi et de substantia vestra donate mihi

King James Version
6:22 Did I say, Bring unto me? or, Give a reward for me of your substance?

American Standard Version
6:22 Did I say, Give unto me? Or, Offer a present for me of your substance?

Bible in Basic English
6:22 Did I say, Give me something? or, Make a payment for me out of your wealth?

Darby's English Translation
6:22 Did I say, Bring unto me, and make me a present from your substance?

Douay Rheims Bible
6:22 Did I say: Bring to me, and give me of your substance?

Noah Webster Bible
6:22 Did I say, Bring to me? or Give a reward for me of your substance?

World English Bible
6:22 Did I say, `Give to me?` Or, `Offer a present for me from your substance?`

Young's Literal Translation
6:22 Is it because I said, Give to me? And, By your power bribe for me?

Modern Hebrew
ומלטוני מיד־צר
ומיד עריצים
תפדוני׃

Paleo-Hebrew (Before 585 B.C.)
6:23
-

.

Hebrew Transliterated
6:23 VMLTVNY MYD-TShUr VMYD 'yUrYTShYM ThPhDVNY.

Latin Vulgate
6:23 vel liberate me de manu hostis et de manu robustorum eruite me

King James Version
6:23 Or, Deliver me from the enemy's hand? or, Redeem me from the hand of the mighty?

American Standard Version
6:23 Or, Deliver me from the adversary`s hand? Or, Redeem me from the hand of the oppressors?

Bible in Basic English
6:23 Or, Get me out of the power of my hater? or, Give money so that I may be free from the power of the cruel ones?

Darby's English Translation
6:23 Or, rescue me from the hand of the oppressor, and redeem me from the hand of the violent?

Douay Rheims Bible
6:23 Or deliver me from the hand of the enemy, and rescue me out of the hand of the mighty?

Noah Webster Bible
6:23 Or, Deliver me from the enemy's hand? or, Redeem me from the hand of the mighty?

World English Bible
6:23 Or, `Deliver me from the adversary`s hand?` Or, `Redeem me from the hand of the oppressors?`

Young's Literal Translation
6:23 And, Deliver me from the hand of an adversary? And, From the hand of terrible ones ransom me?

Modern Hebrew
הורוני ואני אחריש
ומה־שגיתי הבינו
לי׃

Paleo-Hebrew (Before 585 B.C.)
6:24

-
.

Hebrew Transliterated
6:24 HVUrVNY V'aNY 'aChUrYSh VMH-ShGYThY HBYNV LY.

Latin Vulgate
6:24 docete me et ego tacebo et si quid forte ignoravi instruite me

King James Version
6:24 Teach me, and I will hold my tongue: and cause me to understand wherein I have erred.

American Standard Version
6:24 Teach me, and I will hold my peace; And cause me to understand wherein I have erred.

Bible in Basic English
6:24 Give me teaching and I will be quiet; and make me see my error.

Darby's English Translation
6:24 Teach me, and I will hold my tongue; and cause me to understand wherein I have erred.

Douay Rheims Bible
6:24 Teach me, and I will hold my peace: and if I have been ignorant in any thing, instruct me.

Noah Webster Bible
6:24 Teach me, and I will hold my tongue: and cause me to understand in what I have erred.

World English Bible
6:24 "Teach me, and I will hold my peace; Cause me to understand wherein I have erred.

Young's Literal Translation
6:24 Shew me, and I -- I keep silent, And what I have erred, let me understand.

Modern Hebrew
מה־נמרצו אמרי־ישר
ומה־יוכיח הוכח
מכם׃

Paleo-Hebrew (Before 585 B.C.)
6:25
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
6:25 MH-NMUrTShV 'aMUrY-YShUr VMH-YVKYCh HVKCh MKM.

Latin Vulgate
6:25 quare detraxistis sermonibus veritatis cum e vobis nullus sit qui possit arguere

King James Version
6:25 How forcible are right words! but what doth your arguing reprove?

American Standard Version
6:25 How forcible are words of uprightness! But your reproof, what doth it reprove?

Bible in Basic English
6:25 How pleasing are upright words! but what force is there in your arguments?

Darby's English Translation
6:25 How forcible are right words! but what doth your upbraiding reprove?

Douay Rheims Bible
6:25 Why have you detracted the words of truth, whereas there is none of you that can reprove me?

Noah Webster Bible
6:25 How forcible are right words! but what doth your arguing reprove?

World English Bible
6:25 How forcible are words of uprightness! But your reproof, what does it reprove?

Young's Literal Translation
6:25 How powerful have been upright sayings, And what doth reproof from you reprove?

Modern Hebrew
הלהוכח מלים תחשבו
ולרוח אמרי נאש׃

Paleo-Hebrew (Before 585 B.C.)
6:26

.

Hebrew Transliterated
6:26 HLHVKCh MLYM ThChShBV VLUrVCh 'aMUrY N'aSh.

Latin Vulgate
6:26 ad increpandum tantum eloquia concinnatis et in ventum verba profertis

King James Version
6:26 Do ye imagine to reprove words, and the speeches of one that is desperate, which are as wind?

American Standard Version
6:26 Do ye think to reprove words, Seeing that the speeches of one that is desperate are as wind?

Bible in Basic English
6:26 My words may seem wrong to you, but the words of him who has no hope are for the wind.

Darby's English Translation
6:26 Do ye imagine to reprove words? The speeches of one that is desperate are indeed for the wind.

Douay Rheims Bible
6:26 You dress up speeches only to rebuke, and you utter words to the wind.

Noah Webster Bible
6:26 Do ye imagine to reprove words, and the speeches of one that is desperate, which are as wind?

World English Bible
6:26 Do you intend to reprove words, Seeing that the speeches of one who is desperate are as wind?

Young's Literal Translation
6:26 For reproof -- do you reckon words? And for wind -- sayings of the desperate.

Modern Hebrew
אף־על־יתום תפילו
ותכרו על־ריעכם׃

Paleo-Hebrew (Before 585 B.C.)
6:27
- [image] [image] -
. -

Hebrew Transliterated
6:27 'aPh-'yL-YThVM ThPhYLV VThKUrV 'yL-UrY'yKM.

Latin Vulgate
6:27 super pupillum inruitis et subvertere nitimini amicum vestrum

King James Version
6:27 Yea, ye overwhelm the fatherless, and ye dig a pit for your friend.

American Standard Version
6:27 Yea, ye would cast lots upon the fatherless, And make merchandise of your friend.

Bible in Basic English
6:27 Truly, you are such as would give up the child of a dead man to his creditors, and would make a profit out of your friend.

Darby's English Translation
6:27 Yea, ye overwhelm the fatherless, and dig a pit for your friend.

Douay Rheims Bible
6:27 You rush in upon the fatherless, and you endeavour to overthrow your friend.

Noah Webster Bible
6:27 Yes, ye overwhelm the fatherless, and ye dig a pit for your friend.

World English Bible
6:27 Yes, you would even cast lots for the fatherless, And make merchandise of your friend.

Young's Literal Translation
6:27 Anger on the fatherless ye cause to fall, And are strange to your friend.

Modern Hebrew
ועתה הואילו
פנו־בי ועל־פניכם
אם־אכזב׃

Paleo-Hebrew (Before 585 B.C.)
6:28

- [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
6:28 V'yThH HV'aYLV PhNV-BY V'yL-PhNYKM 'aM-'aKZB.

Latin Vulgate
6:28 verumtamen quod coepistis explete praebete aurem et videte an mentiar

King James Version
6:28 Now therefore be content, look upon me; for it is evident unto you if I lie.

American Standard Version
6:28 Now therefore be pleased to look upon me; For surely I shall not lie to your face.

Bible in Basic English
6:28 Now then, let your eyes be turned to me, for truly I will not say what is false to your face.

Darby's English Translation
6:28 Now therefore if ye will, look upon me; and it shall be to your face if I lie.

Douay Rheims Bible
6:28 However finish what you have begun, give ear, and see whether I lie.

Noah Webster Bible
6:28 Now therefore be content, look upon me; for it is evident to you if I lie.

World English Bible
6:28 Now therefore be pleased to look at me, For surely I shall not lie to your face.

Young's Literal Translation
6:28 And, now, please, look upon me, Even to your face do I lie?

Modern Hebrew
שבו־נא אל־תהי
עולה ושבי עוד
צדקי־בה׃

Paleo-Hebrew (Before 585 B.C.)
6:29
- [image] [image] [image] [image] -

. -

Hebrew Transliterated
6:29 ShBV-N'a 'aL-ThHY 'yVLH VShBY 'yVD TShDQY-BH.

Latin Vulgate
6:29 respondete obsecro absque contentione et loquentes id quod iustum est iudicate

King James Version
6:29 Return, I pray you, let it not be iniquity; yea, return again, my righteousness is in it.

American Standard Version
6:29 Return, I pray you, let there be no injustice; Yea, return again, my cause is righteous.

Bible in Basic English
6:29 Let your minds be changed, and do not have an evil opinion of me; yes, be changed, for my righteousness is still in me.

Darby's English Translation
6:29 Return, I pray you, let there be no wrong; yea, return again, my righteousness shall be in it.

Douay Rheims Bible
6:29 Answer, I beseech you, without contention: and speaking that which is just, judge ye.

Noah Webster Bible
6:29 Return, I pray you, let it not be iniquity; yes, return again, my righteousness is in it.

World English Bible
6:29 Please return. Let there be no injustice; Yes, return again, my cause is righteous.

Young's Literal Translation
6:29 Turn back, I pray you, let it not be perverseness, Yea, turn back again -- my righteousness is in it.

Modern Hebrew
היש־בלשוני עולה
אם־חכי לא־יבין
הוות׃

Paleo-Hebrew (Before 585 B.C.)
6:30
-
- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
6:30 HYSh-BLShVNY 'yVLH 'aM-ChKY L'a-YBYN HVVTh.

Latin Vulgate
6:30 et non invenietis in lingua mea iniquitatem nec in faucibus meis stultitia personabit

King James Version
6:30 Is there iniquity in my tongue? cannot my taste discern perverse things?

American Standard Version
6:30 Is there injustice on my tongue? Cannot my taste discern mischievous things?

Bible in Basic English
6:30 Is there evil in my tongue? is not the cause of my trouble clear to me?

Darby's English Translation
6:30 Is there wrong in my tongue? cannot my taste discern mischievous things?

Douay Rheims Bible
6:30 And you shall not And iniquity in my tongue, neither shall folly sound in my mouth.

Noah Webster Bible
6:30 Is there iniquity in my tongue? cannot my taste discern perverse things?

World English Bible
6:30 Is there injustice on my tongue? Can`t my taste discern mischievous things?

Young's Literal Translation
6:30 Is there in my tongue perverseness? Discerneth not my palate desirable things?

Job 7


Job Chapter 7 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Job 6

The Book of Job

Chapter 7

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21
Modern Hebrew
הלא־צבא לאנוש
על־ארץ וכימי שכיר
ימיו׃

Paleo-Hebrew (Before 585 B.C.)
7:1
-
-
.

Hebrew Transliterated
7:1 HL'a-TShB'a L'aNVSh 'yL-'aUrTSh VKYMY ShKYUr YMYV.

Latin Vulgate
7:1 militia est vita hominis super terram et sicut dies mercennarii dies eius

King James Version
7:1 Is there not an appointed time to man upon earth? are not his days also like the days of an hireling?

American Standard Version
7:1 Is there not a warfare to man upon earth? And are not his days like the days of a hireling?

Bible in Basic English
7:1 Has not man his ordered time of trouble on the earth? and are not his days like the days of a servant working for payment?

Darby's English Translation
7:1 Hath not man a life of labour upon earth? and are not his days like the days of a hireling?

Douay Rheims Bible
7:1 The life of man upon earth is a warfare, and his days are like the days of a hireling.

Noah Webster Bible
7:1 Is there not an appointed time to man upon earth? are not his days also like the days of a hireling?

World English Bible
7:1 "Isn`t a man forced to labor on earth? Aren`t his days like the days of a hired hand?

Young's Literal Translation
7:1 Is there not a warfare to man on earth? And as the days of an hireling his days?

Modern Hebrew
כעבד ישאף־צל
וכשכיר יקוה פעלו׃

Paleo-Hebrew (Before 585 B.C.)
7:2
-

.

Hebrew Transliterated
7:2 K'yBD YSh'aPh-TShL VKShKYUr YQVH Ph'yLV.

Latin Vulgate
7:2 sicut servus desiderat umbram et sicut mercennarius praestolatur finem operis sui

King James Version
7:2 As a servant earnestly desireth the shadow, and as an hireling looketh for the reward of his work:

American Standard Version
7:2 As a servant that earnestly desireth the shadow, And as a hireling that looketh for his wages:

Bible in Basic English
7:2 As a servant desiring the shades of evening, and a workman looking for his payment:

Darby's English Translation
7:2 As a bondman earnestly desireth the shadow, and a hireling expecteth his wages,

Douay Rheims Bible
7:2 As a servant longeth for the shade, as the hireling looketh for the end of his work;

Noah Webster Bible
7:2 As a servant earnestly desireth the shadow, and as a hireling looketh for the reward of his work;

World English Bible
7:2 As a servant who earnestly desires the shadow, As a hireling who looks for his wages,

Young's Literal Translation
7:2 As a servant desireth the shadow, And as a hireling expecteth his wage,

Modern Hebrew
כן הנחלתי לי
ירחי־שוא ולילות
עמל מנו־לי׃

Paleo-Hebrew (Before 585 B.C.)
7:3

-

. -

Hebrew Transliterated
7:3 KN HNChLThY LY YUrChY-ShV'a VLYLVTh 'yML MNV-LY.

Latin Vulgate
7:3 sic et ego habui menses vacuos et noctes laboriosas enumeravi mihi

King James Version
7:3 So am I made to possess months of vanity, and wearisome nights are appointed to me.

American Standard Version
7:3 So am I made to possess months of misery, And wearisome nights are appointed to me.

Bible in Basic English
7:3 So I have for my heritage months of pain to no purpose, and nights of weariness are given to me.

Darby's English Translation
7:3 So am I made to possess months of vanity, and wearisome nights are appointed to me.

Douay Rheims Bible
7:3 So I also have had empty months, and have numbered to myself wearisome nights.

Noah Webster Bible
7:3 So am I made to possess months of vanity, and wearisome nights are appointed to me.

World English Bible
7:3 So am I made to possess months of misery, Wearisome nights are appointed to me.

Young's Literal Translation
7:3 So I have been caused to inherit months of vanity, And nights of misery they numbered to me.

Modern Hebrew
אם־שכבתי ואמרתי
מתי אקום ומדד־ערב
ושבעתי נדדים
עדי־נשף׃

Paleo-Hebrew (Before 585 B.C.)
7:4
-

-
. -

Hebrew Transliterated
7:4 'aM-ShKBThY V'aMUrThY MThY 'aQVM VMDD-'yUrB VShB'yThY NDDYM 'yDY-NShPh.

Latin Vulgate
7:4 si dormiero dico quando consurgam et rursum expectabo vesperam et replebor doloribus usque ad tenebras

King James Version
7:4 When I lie down, I say, When shall I arise, and the night be gone? and I am full of tossings to and fro unto the dawning of the day.

American Standard Version
7:4 When I lie down, I say, When shall I arise, and the night be gone? And I am full of tossings to and fro unto the dawning of the day.

Bible in Basic English
7:4 When I go to my bed, I say, When will it be time to get up? but the night is long, and I am turning from side to side till morning light.

Darby's English Translation
7:4 If I lie down, I say, When shall I rise up, and the darkness be gone? and I am full of tossings until the dawn.

Douay Rheims Bible
7:4 If I lie down to sleep, I shall say: When shall arise? and again I shall look for the evening, and shall be filled with sorrows even till darkness.

Noah Webster Bible
7:4 When I lie down, I say, When shall I arise, and the night be gone? and I am full of tossings to and fro to the dawning of the day.

World English Bible
7:4 When I lie down, I say, `When shall I arise, and the night be gone?` I toss and turn until the dawning of the day.

Young's Literal Translation
7:4 If I lay down then I said, `When do I rise!` And evening hath been measured, And I have been full of tossings till dawn.

Modern Hebrew
לבש בשרי רמה וגיש
עפר עורי רגע
וימאס׃

Paleo-Hebrew (Before 585 B.C.)
7:5

.

Hebrew Transliterated
7:5 LBSh BShUrY UrMH VGYSh 'yPhUr 'yVUrY UrG'y VYM'aS.

Latin Vulgate
7:5 induta est caro mea putredine et sordibus pulveris cutis mea aruit et contracta est

King James Version
7:5 My flesh is clothed with worms and clods of dust; my skin is broken, and become loathsome.

American Standard Version
7:5 My flesh is clothed with worms and clods of dust; My skin closeth up, and breaketh out afresh.

Bible in Basic English
7:5 My flesh is covered with worms and dust; my skin gets hard and then is cracked again.

Darby's English Translation
7:5 My flesh is clothed with worms and clods of dust; my skin is broken, and suppurates.

Douay Rheims Bible
7:5 My flesh is clothed with rottenness and the filth of dust, my skin is withered and drawn together.

Noah Webster Bible
7:5 My flesh is clothed with worms and clods of dust; my skin is broken and become lothsome.

World English Bible
7:5 My flesh is clothed with worms and clods of dust. My skin closes up, and breaks out afresh.

Young's Literal Translation
7:5 Clothed hath been my flesh with worms, And a clod of dust, My skin hath been shrivelled and is loathsome,

Modern Hebrew
ימי קלו מני־ארג
ויכלו באפס תקוה׃

Paleo-Hebrew (Before 585 B.C.)
7:6

-
.

Hebrew Transliterated
7:6 YMY QLV MNY-'aUrG VYKLV B'aPhS ThQVH.

Latin Vulgate
7:6 dies mei velocius transierunt quam a texente tela succiditur et consumpti sunt absque ulla spe

King James Version
7:6 My days are swifter than a weaver's shuttle, and are spent without hope.

American Standard Version
7:6 My days are swifter than a weaver`s shuttle, And are spent without hope.

Bible in Basic English
7:6 My days go quicker than the cloth-worker's thread, and come to an end without hope.

Darby's English Translation
7:6 My days are swifter than a weaver`s shuttle, and are spent without hope.

Douay Rheims Bible
7:6 My days have passed more swiftly than the web is cut by the weaver, and are consumed without any hope.

Noah Webster Bible
7:6 My days are swifter than a weaver's shuttle, and are spent without hope.

World English Bible
7:6 My days are swifter than a weaver`s shuttle, And are spent without hope.

Young's Literal Translation
7:6 My days swifter than a weaving machine, And they are consumed without hope.

Modern Hebrew
זכר כי־רוח חיי
לא־תשוב עיני
לראות טוב׃

Paleo-Hebrew (Before 585 B.C.)
7:7
-
-

.

Hebrew Transliterated
7:7 ZKUr KY-UrVCh ChYY L'a-ThShVB 'yYNY LUr'aVTh TVB.

Latin Vulgate
7:7 memento quia ventus est vita mea et non revertetur oculus meus ut videat bona

King James Version
7:7 O remember that my life is wind: mine eye shall no more see good.

American Standard Version
7:7 Oh remember that my life is a breath: Mine eye shall no more see good.

Bible in Basic English
7:7 O, keep in mind that my life is wind: my eye will never again see good.

Darby's English Translation
7:7 Remember thou that my life is wind; mine eye shall no more see good.

Douay Rheims Bible
7:7 Remember that my life is but wind, and my eyes shall not return to see good things.

Noah Webster Bible
7:7 O remember that my life is wind: my eye will no more see good.

World English Bible
7:7 Oh remember that my life is a breath. My eye shall no more see good.

Young's Literal Translation
7:7 Remember Thou that my life is a breath, Mine eye turneth not back to see good.

Modern Hebrew
לא־תשורני עין ראי
עיניך בי ואינני׃

Paleo-Hebrew (Before 585 B.C.)
7:8
-

.

Hebrew Transliterated
7:8 L'a-ThShVUrNY 'yYN Ur'aY 'yYNYK BY V'aYNNY.

Latin Vulgate
7:8 nec aspiciet me visus hominis oculi tui in me et non subsistam

King James Version
7:8 The eye of him that hath seen me shall see me no more: thine eyes are upon me, and I am not.

American Standard Version
7:8 The eye of him that seeth me shall behold me no more; Thine eyes shall be upon me, but I shall not be.

Bible in Basic English
7:8 The eye of him who sees me will see me no longer: your eyes will be looking for me, but I will be gone.

Darby's English Translation
7:8 The eye of him that hath seen me shall behold me no more: thine eyes are upon me, and I am not.

Douay Rheims Bible
7:8 Nor shall the sight of man behold me: thy eyes are upon me, and I shall be no more.

Noah Webster Bible
7:8 The eye of him that hath seen me shall see me no more: thy eyes are upon me, and I am not.

World English Bible
7:8 The eye of him who sees me shall see me no more. Your eyes shall be on me, but I shall not be.

Young's Literal Translation
7:8 The eye of my beholder beholdeth me not. Thine eyes are upon me -- and I am not.

Modern Hebrew
כלה ענן וילך כן
יורד שאול לא
יעלה׃

Paleo-Hebrew (Before 585 B.C.)
7:9

.

Hebrew Transliterated
7:9 KLH 'yNN VYLK KN YVUrD Sh'aVL L'a Y'yLH.

Latin Vulgate
7:9 sicut consumitur nubes et pertransit sic qui descenderit ad inferos non ascendet

King James Version
7:9 As the cloud is consumed and vanisheth away: so he that goeth down to the grave shall come up no more.

American Standard Version
7:9 As the cloud is consumed and vanisheth away, So he that goeth down to Sheol shall come up no more.

Bible in Basic English
7:9 A cloud comes to an end and is gone; so he who goes down into the underworld comes not up again.

Darby's English Translation
7:9 The cloud consumeth and vanisheth away; so he that goeth down to Sheol shall not come up.

Douay Rheims Bible
7:9 As a cloud is consumed, and passeth away: so he that shall go down to hell shall not come up.

Noah Webster Bible
7:9 As the cloud is consumed and vanisheth away: so he that goeth down to the grave shall come up no more.

World English Bible
7:9 As the cloud is consumed and vanishes away, So he who goes down to Sheol shall come up no more.

Young's Literal Translation
7:9 Consumed hath been a cloud, and it goeth, So he who is going down to Sheol cometh not up.

Modern Hebrew
לא־ישוב עוד לביתו
ולא־יכירנו עוד
מקמו׃

Paleo-Hebrew (Before 585 B.C.)
7:10
-
-
.

Hebrew Transliterated
7:10 L'a-YShVB 'yVD LBYThV VL'a-YKYUrNV 'yVD MQMV.

Latin Vulgate
7:10 nec revertetur ultra in domum suam neque cognoscet eum amplius locus eius

King James Version
7:10 He shall return no more to his house, neither shall his place know him any more.

American Standard Version
7:10 He shall return no more to his house, Neither shall his place know him any more.

Bible in Basic English
7:10 He will not come back to his house, and his place will have no more knowledge of him.

Darby's English Translation
7:10 He shall return no more to his house, neither shall his place know him again.

Douay Rheims Bible
7:10 Nor shall he return my more into his house, neither shall his place know him any more.

Noah Webster Bible
7:10 He shall return no more to his house, neither shall his place know him any more.

World English Bible
7:10 He shall return no more to his house, Neither shall his place know him any more.

Young's Literal Translation
7:10 He turneth not again to his house, Nor doth his place discern him again.

Modern Hebrew
גם־אני לא אחשך פי
אדברה בצר רוחי
אשיחה במר נפשי׃

Paleo-Hebrew (Before 585 B.C.)
7:11
-

.

Hebrew Transliterated
7:11 GM-'aNY L'a 'aChShK PhY 'aDBUrH BTShUr UrVChY 'aShYChH BMUr NPhShY.

Latin Vulgate
7:11 quapropter et ego non parcam ori meo loquar in tribulatione spiritus mei confabulabor cum amaritudine animae meae

King James Version
7:11 Therefore I will not refrain my mouth; I will speak in the anguish of my spirit; I will complain in the bitterness of my soul.

American Standard Version
7:11 Therefore I will not refrain my mouth; I will speak in the anguish of my spirit; I will complain in the bitterness of my soul.

Bible in Basic English
7:11 So I will not keep my mouth shut; I will let the words come from it in the pain of my spirit, my soul will make a bitter outcry.

Darby's English Translation
7:11 Therefore I will not restrain my mouth: I will speak in the anguish of my spirit; I will complain in the bitterness of my soul.

Douay Rheims Bible
7:11 Wherefore I will not spare my month, I will speak in the affliction of my spirit: I will talk with the bitterness of my soul.

Noah Webster Bible
7:11 Therefore I will not restrain my mouth; I will speak in the anguish of my spirit; I will complain in the bitterness of my soul.

World English Bible
7:11 "Therefore I will not keep silent. I will speak in the anguish of my spirit. I will complain in the bitterness of my soul.

Young's Literal Translation
7:11 Also I -- I withhold not my mouth -- I speak in the distress of my spirit, I talk in the bitterness of my soul.

Modern Hebrew
הים־אני אם־תנין
כי־תשים עלי משמר׃

Paleo-Hebrew (Before 585 B.C.)
7:12
- [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
7:12 HYM-'aNY 'aM-ThNYN KY-ThShYM 'yLY MShMUr.

Latin Vulgate
7:12 numquid mare sum ego aut cetus quia circumdedisti me carcere

King James Version
7:12 Am I a sea, or a whale, that thou settest a watch over me?

American Standard Version
7:12 Am I a sea, or a sea-monster, That thou settest a watch over me?

Bible in Basic English
7:12 Am I a sea, or a sea-beast, that you put a watch over me?

Darby's English Translation
7:12 Am I a sea, or a sea-monster, that thou settest a watch over me?

Douay Rheims Bible
7:12 Am I a sea, or a whale, that thou hast enclosed me in a prison?

Noah Webster Bible
7:12 Am I a sea, or a whale, that thou settest a watch over me?

World English Bible
7:12 Am I a sea, or a sea-monster, That you put a guard over me?

Young's Literal Translation
7:12 A sea-monster am I, or a dragon, That thou settest over me a guard?

Modern Hebrew
כי־אמרתי תנחמני
ערשי ישא בשיחי
משכבי׃

Paleo-Hebrew (Before 585 B.C.)
7:13
-

.

Hebrew Transliterated
7:13 KY-'aMUrThY ThNChMNY 'yUrShY YSh'a BShYChY MShKBY.

Latin Vulgate
7:13 si dixero consolabitur me lectulus meus et relevabor loquens mecum in strato meo

King James Version
7:13 When I say, My bed shall comfort me, my couch shall ease my complaint;

American Standard Version
7:13 When I say, My bed shall comfort me, My couch shall ease my complaint;

Bible in Basic English
7:13 When I say, In my bed I will have comfort, there I will get rest from my disease;

Darby's English Translation
7:13 When I say, My bed shall comfort me, my couch shall ease my complaint;

Douay Rheims Bible
7:13 If I say: My bed shall comfort me, and I shall be relieved speaking with myself on my couch:

Noah Webster Bible
7:13 When I say, My bed shall comfort me, my couch shall ease my complaint;

World English Bible
7:13 When I say, `My bed shall comfort me, My couch shall ease my complaint;`

Young's Literal Translation
7:13 When I said, `My bed doth comfort me,` He taketh away in my talking my couch.

Modern Hebrew
וחתתני בחלמות
ומחזינות תבעתני׃

Paleo-Hebrew (Before 585 B.C.)
7:14

.

Hebrew Transliterated
7:14 VChThThNY BChLMVTh VMChZYNVTh ThB'yThNY.

Latin Vulgate
7:14 terrebis me per somnia et per visiones horrore concuties

King James Version
7:14 Then thou scarest me with dreams, and terrifiest me through visions:

American Standard Version
7:14 Then thou scarest me with dreams, And terrifiest me through visions:

Bible in Basic English
7:14 Then you send dreams to me, and visions of fear;

Darby's English Translation
7:14 Then thou scarest me with dreams, and terrifiest me through visions;

Douay Rheims Bible
7:14 Thou wilt frighten me with dreams and terrify me with visions.

Noah Webster Bible
7:14 Then thou scarest me with dreams, and terrifiest me through visions:

World English Bible
7:14 Then you scar me with dreams, And terrify me through visions:

Young's Literal Translation
7:14 And thou hast affrighted me with dreams, And from visions thou terrifiest me,

Modern Hebrew
ותבחר מחנק נפשי
מות מעצמותי׃

Paleo-Hebrew (Before 585 B.C.)
7:15

.

Hebrew Transliterated
7:15 VThBChUr MChNQ NPhShY MVTh M'yTShMVThY.

Latin Vulgate
7:15 quam ob rem elegit suspendium anima mea et mortem ossa mea

King James Version
7:15 So that my soul chooseth strangling, and death rather than my life.

American Standard Version
7:15 So that my soul chooseth strangling, And death rather than these my bones.

Bible in Basic English
7:15 So that a hard death seems better to my soul than my pains.

Darby's English Translation
7:15 So that my soul chooseth strangling, death, rather than my bones.

Douay Rheims Bible
7:15 So that my soul rather chooseth hanging, and my bones death.

Noah Webster Bible
7:15 So that my soul chooseth strangling, and death rather than my life.

World English Bible
7:15 So that my soul chooses strangling, Death rather than my bones.

Young's Literal Translation
7:15 And my soul chooseth strangling, Death rather than my bones.

Modern Hebrew
מאסתי לא־לעלם
אחיה חדל ממני
כי־הבל ימי׃

Paleo-Hebrew (Before 585 B.C.)
7:16
-

-
.

Hebrew Transliterated
7:16 M'aSThY L'a-L'yLM 'aChYH ChDL MMNY KY-HBL YMY.

Latin Vulgate
7:16 desperavi nequaquam ultra iam vivam parce mihi nihil enim sunt dies mei

King James Version
7:16 I loathe it; I would not live alway: let me alone; for my days are vanity.

American Standard Version
7:16 I loathe my life; I would not live alway: Let me alone; for my days are vanity.

Bible in Basic English
7:16 I have no desire for life, I would not be living for ever! Keep away from me, for my days are as a breath.

Darby's English Translation
7:16 I loathe it; I shall not live always: let me alone, for my days are a breath.

Douay Rheims Bible
7:16 I have done with hope, I shall now live no longer: spare me, for my days are nothing.

Noah Webster Bible
7:16 I lothe it; I would not live always: let me alone; for my days are vanity.

World English Bible
7:16 I loathe my life. I don`t want to live forever. Leave me alone; for my days are but a breath.

Young's Literal Translation
7:16 I have wasted away -- not to the age do I live. Cease from me, for my days are vanity.

Modern Hebrew
מה־אנוש כי תגדלנו
וכי־תשית אליו
לבך׃

Paleo-Hebrew (Before 585 B.C.)
7:17
-
-
.

Hebrew Transliterated
7:17 MH-'aNVSh KY ThGDLNV VKY-ThShYTh 'aLYV LBK.

Latin Vulgate
7:17 quid est homo quia magnificas eum aut quia ponis erga eum cor tuum

King James Version
7:17 What is man, that thou shouldest magnify him? and that thou shouldest set thine heart upon him?

American Standard Version
7:17 What is man, that thou shouldest magnify him, And that thou shouldest set thy mind upon him,

Bible in Basic English
7:17 What is man, that you have made him great, and that your attention is fixed on him,

Darby's English Translation
7:17 What is man, that thou makest much of him? and that thou settest thy heart upon him?

Douay Rheims Bible
7:17 What is a man that thou shouldst magnify him? or why dost thou set thy heart upon him?

Noah Webster Bible
7:17 What is man, that thou shouldst magnify him? and that thou shouldst set thy heart upon him?

World English Bible
7:17 What is man, that you should magnify him, That you should set your mind on him,

Young's Literal Translation
7:17 What is man that Thou dost magnify him? And that Thou settest unto him Thy heart?

Modern Hebrew
ותפקדנו לבקרים
לרגעים תבחננו׃

Paleo-Hebrew (Before 585 B.C.)
7:18

.

Hebrew Transliterated
7:18 VThPhQDNV LBQUrYM LUrG'yYM ThBChNNV.

Latin Vulgate
7:18 visitas eum diluculo et subito probas illum

King James Version
7:18 And that thou shouldest visit him every morning, and try him every moment?

American Standard Version
7:18 And that thou shouldest visit him every morning, And try him every moment?

Bible in Basic English
7:18 And that your hand is on him every morning, and that you are testing him every minute?

Darby's English Translation
7:18 And that thou visitest him every morning, triest him every moment?

Douay Rheims Bible
7:18 Thou visitest him early in the morning, and thou provest him suddenly.

Noah Webster Bible
7:18 And that thou shouldst visit him every morning, and try him every moment?

World English Bible
7:18 That you should visit him every morning, And test him every moment?

Young's Literal Translation
7:18 And inspectest him in the mornings, In the evenings dost try him?

Modern Hebrew
כמה לא־תשעה ממני
לא־תרפני עד־בלעי
רקי׃

Paleo-Hebrew (Before 585 B.C.)
7:19
-
-
. -

Hebrew Transliterated
7:19 KMH L'a-ThSh'yH MMNY L'a-ThUrPhNY 'yD-BL'yY UrQY.

Latin Vulgate
7:19 usquequo non parces mihi nec dimittis me ut gluttiam salivam meam

King James Version
7:19 How long wilt thou not depart from me, nor let me alone till I swallow down my spittle?

American Standard Version
7:19 How long wilt thou not look away from me, Nor let me alone till I swallow down my spittle?

Bible in Basic English
7:19 How long will it be before your eyes are turned away from me, so that I may have a minute's breathing-space?

Darby's English Translation
7:19 How long wilt thou not look away from me, nor let me alone till I swallow down my spittle?

Douay Rheims Bible
7:19 How long wilt thou not spare me, nor suffer me to swallow down my spittle?

Noah Webster Bible
7:19 How long wilt thou not depart from me, nor let me alone till I swallow my spittle?

World English Bible
7:19 How long will you not look away from me, Nor leave me alone until I swallow down my spittle?

Young's Literal Translation
7:19 How long dost Thou not look from me? Thou dost not desist till I swallow my spittle.

Modern Hebrew
חטאתי מה אפעל לך
נצר האדם למה
שמתני למפגע לך
ואהיה עלי למשא׃

Paleo-Hebrew (Before 585 B.C.)
7:20

.

Hebrew Transliterated
7:20 ChT'aThY MH 'aPh'yL LK NTShUr H'aDM LMH ShMThNY LMPhG'y LK V'aHYH 'yLY LMSh'a.

Latin Vulgate
7:20 peccavi quid faciam tibi o custos hominum quare posuisti me contrarium tibi et factus sum mihimet ipsi gravis

King James Version
7:20 I have sinned; what shall I do unto thee, O thou preserver of men? why hast thou set me as a mark against thee, so that I am a burden to myself?

American Standard Version
7:20 If I have sinned, what do I unto thee, O thou watcher of men? Why hast thou set me as a mark for thee, So that I am a burden to myself?

Bible in Basic English
7:20 If I have done wrong, what have I done to you, O keeper of men? why have you made me a mark for your blows, so that I am a weariness to myself?

Darby's English Translation
7:20 Have I sinned, what do I unto thee, thou Observer of men? Why hast thou set me as an object of assault for thee, so that I am become a burden to myself?

Douay Rheims Bible
7:20 I have sinned: what shall I do to thee, O keeper of men? why hast thou set me opposite to thee, and I am become burdensome to myself?

Noah Webster Bible
7:20 I have sinned; what shall I do to thee, O thou preserver of men? why hast thou set me as a mark against thee, so that I am a burden to myself?

World English Bible
7:20 If I have sinned, what do I do to you, you watcher of men? Why have you set me as a mark for you, So that I am a burden to myself?

Young's Literal Translation
7:20 I have sinned, what do I to Thee, O watcher of man? Why hast Thou set me for a mark to Thee, And I am for a burden to myself -- and what?

Modern Hebrew
ומה לא־תשא פשעי
ותעביר את־עוני
כי־עתה לעפר אשכב
ושחרתני ואינני׃

Paleo-Hebrew (Before 585 B.C.)
7:21
-

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
7:21 VMH L'a-ThSh'a PhSh'yY VTh'yBYUr 'aTh-'yVNY KY-'yThH L'yPhUr 'aShKB VShChUrThNY V'aYNNY.

Latin Vulgate
7:21 cur non tolles peccatum meum et quare non auferes iniquitatem meam ecce nunc in pulvere dormiam et si mane me quaesieris non subsistam

King James Version
7:21 And why dost thou not pardon my transgression, and take away mine iniquity? for now shall I sleep in the dust; and thou shalt seek me in the morning, but I shall not be.

American Standard Version
7:21 And why dost thou not pardon my transgression, and take away mine iniquity? For now shall I lie down in the dust; And thou wilt seek me diligently, but I shall not be.

Bible in Basic English
7:21 And why do you not take away my sin, and let my wrongdoing be ended? for now I go down to the dust, and you will be searching for me with care, but I will be gone.

Darby's English Translation
7:21 And why dost not thou forgive my transgression and take away mine iniquity? for now shall I lie down in the dust, and thou shalt seek me early, and I shall not be.

Douay Rheims Bible
7:21 Why dost thou not remove my sin, and why dost thou not take away my iniquity? Behold now I shall sleep in the dust: and if thou seek me in the morning, I shall not be.

Noah Webster Bible
7:21 And why dost thou not pardon my transgression, and take away my iniquity? for now shall I sleep in the dust; and thou shalt seek me in the morning, but I shall not be.

World English Bible
7:21 Why do you not pardon my disobedience, and take away my iniquity? For now shall I lie down in the dust. You will seek me diligently, but I shall not be."

Young's Literal Translation
7:21 Thou dost not take away my transgression, And cause to pass away mine iniquity, Because now, for dust I lie down: And Thou hast sought me -- and I am not!

Job 8


Job Chapter 8 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Job 7

The Book of Job

Chapter 8

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
Modern Hebrew
ויען בלדד השוחי
ויאמר׃

Paleo-Hebrew (Before 585 B.C.)
8:1

.

Hebrew Transliterated
8:1 VY'yN BLDD HShVChY VY'aMUr.

Latin Vulgate
8:1 respondens autem Baldad Suites dixit

King James Version
8:1 Then answered Bildad the Shuhite, and said,

American Standard Version
8:1 Then answered Bildad the Shuhite, and said,

Bible in Basic English
8:1 Then Bildad the Shuhite made answer and said,

Darby's English Translation
8:1 And Bildad the Shuhite answered and said,

Douay Rheims Bible
8:1 The Baldad the Suhite answered, and said:

Noah Webster Bible
8:1 Then answered Bildad the Shuhite, and said,

World English Bible
8:1 Then Bildad the Shuhite answered,

Young's Literal Translation
8:1 And Bildad the Shuhite answereth and saith: --

Modern Hebrew
עד־אן תמלל־אלה
ורוח כביר
אמרי־פיך׃

Paleo-Hebrew (Before 585 B.C.)
8:2
- [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
8:2 'yD-'aN ThMLL-'aLH VUrVCh KBYUr 'aMUrY-PhYK.

Latin Vulgate
8:2 usquequo loqueris talia et spiritus multiplex sermones oris tui

King James Version
8:2 How long wilt thou speak these things? and how long shall the words of thy mouth be like a strong wind?

American Standard Version
8:2 How long wilt thou speak these things? And how long shall the words of thy mouth be like a mighty wind?

Bible in Basic English
8:2 How long will you say these things, and how long will the words of your mouth be like a strong wind?

Darby's English Translation
8:2 How long wilt thou speak these things? and the words of thy mouth be a strong wind?

Douay Rheims Bible
8:2 How long wilt thou speak these things, and how long shall the words of thy mouth be like a strong wind?

Noah Webster Bible
8:2 How long wilt thou speak these things? and how long shall the words of thy mouth be like a strong wind?

World English Bible
8:2 "How long will you speak these things? Shall the words of your mouth be a mighty wind?

Young's Literal Translation
8:2 Till when dost thou speak these things? And a strong wind -- sayings of thy mouth?

Modern Hebrew
האל יעות משפט
ואם־שדי יעות־צדק׃

Paleo-Hebrew (Before 585 B.C.)
8:3

-
. -

Hebrew Transliterated
8:3 H'aL Y'yVTh MShPhT V'aM-ShDY Y'yVTh-TShDQ.

Latin Vulgate
8:3 numquid Deus subplantat iudicium et Omnipotens subvertit quod iustum est

King James Version
8:3 Doth God pervert judgment? or doth the Almighty pervert justice?

American Standard Version
8:3 Doth God pervert justice? Or doth the Almighty pervert righteousness?

Bible in Basic English
8:3 Does God give wrong decisions? or is the Ruler of all not upright in his judging?

Darby's English Translation
8:3 Doth �God pervert judgment, and the Almighty pervert justice?

Douay Rheims Bible
8:3 Doth God pervert judgment, or doth the Almighty overthrow that which is just?

Noah Webster Bible
8:3 Doth God pervert judgment; or doth the Almighty pervert justice?

World English Bible
8:3 Does God pervert justice? Or does the Almighty pervert righteousness?

Young's Literal Translation
8:3 Doth God pervert judgment? And doth the Mighty One pervert justice?

Modern Hebrew
אם־בניך חטאו־לו
וישלחם ביד־פשעם׃

Paleo-Hebrew (Before 585 B.C.)
8:4
- [image] [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
8:4 'aM-BNYK ChT'aV-LV VYShLChM BYD-PhSh'yM.

Latin Vulgate
8:4 etiam si filii tui peccaverunt ei et dimisit eos in manu iniquitatis suae

King James Version
8:4 If thy children have sinned against him, and he have cast them away for their transgression;

American Standard Version
8:4 If thy children have sinned against him, And he hath delivered them into the hand of their transgression;

Bible in Basic English
8:4 If your children have done evil against him, then their punishment is from his hand.

Darby's English Translation
8:4 If thy children have sinned against him, he hath also given them over into the hand of their transgression.

Douay Rheims Bible
8:4 Although thy children have sinned against him, and he hath left them in the hand of their iniquity:

Noah Webster Bible
8:4 If thy children have sinned against him, and he hath cast them away for their transgression;

World English Bible
8:4 If your children have sinned against him, He has delivered them into the hand of their disobedience;

Young's Literal Translation
8:4 If thy sons have sinned before Him, And He doth send them away, By the hand of their transgression,

Modern Hebrew
אם־אתה תשחר אל־אל
ואל־שדי תתחנן׃

Paleo-Hebrew (Before 585 B.C.)
8:5
-
- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
8:5 'aM-'aThH ThShChUr 'aL-'aL V'aL-ShDY ThThChNN.

Latin Vulgate
8:5 tu tamen si diluculo consurrexeris ad Deum et Omnipotentem fueris deprecatus

King James Version
8:5 If thou wouldest seek unto God betimes, and make thy supplication to the Almighty;

American Standard Version
8:5 If thou wouldest seek diligently unto God, And make thy supplication to the Almighty;

Bible in Basic English
8:5 If you will make search for God with care, and put your request before the Ruler of all;

Darby's English Translation
8:5 If thou seek earnestly unto �God, and make thy supplication to the Almighty,

Douay Rheims Bible
8:5 Yet if thou wilt arise early to God, and wilt beseech the Almighty:

Noah Webster Bible
8:5 If thou wouldst seek to God betimes, and make thy supplication to the Almighty;

World English Bible
8:5 If you want to seek God diligently, Make your supplication to the Almighty.

Young's Literal Translation
8:5 If thou dost seek early unto God, And unto the Mighty makest supplication,

Modern Hebrew
אם־זך וישר אתה
כי־עתה יעיר עליך
ושלם נות צדקך׃

Paleo-Hebrew (Before 585 B.C.)
8:6
-
-

.

Hebrew Transliterated
8:6 'aM-ZK VYShUr 'aThH KY-'yThH Y'yYUr 'yLYK VShLM NVTh TShDQK.

Latin Vulgate
8:6 si mundus et rectus incesseris statim evigilabit ad te et pacatum reddet habitaculum iustitiae tuae

King James Version
8:6 If thou wert pure and upright; surely now he would awake for thee, and make the habitation of thy righteousness prosperous.

American Standard Version
8:6 If thou wert pure and upright: Surely now he would awake for thee, And make the habitation of thy righteousness prosperous.

Bible in Basic English
8:6 If you are clean and upright; then he will certainly be moved to take up your cause, and will make clear your righteousness by building up your house again.

Darby's English Translation
8:6 If thou be pure and upright, surely now he will awake for thee, and make the habitation of thy righteousness prosperous;

Douay Rheims Bible
8:6 If thou wilt walk clean and upright, he will presently awake onto thee, and will make the dwelling of thy justice peaceable:

Noah Webster Bible
8:6 If thou wert pure and upright; surely now he would awake for thee, and make the habitation of thy righteousness prosperous.

World English Bible
8:6 If you were pure and upright, Surely now he would awaken for you, And make the habitation of your righteousness prosperous.

Young's Literal Translation
8:6 If pure and upright thou art, Surely now He waketh for thee, And hath completed The habitation of thy righteousness.

Modern Hebrew
והיה ראשיתך מצער
ואחריתך ישגה מאד׃

Paleo-Hebrew (Before 585 B.C.)
8:7

.

Hebrew Transliterated
8:7 VHYH Ur'aShYThK MTSh'yUr V'aChUrYThK YShGH M'aD.

Latin Vulgate
8:7 in tantum ut priora tua fuerint parva et novissima tua multiplicentur nimis

King James Version
8:7 Though thy beginning was small, yet thy latter end should greatly increase.

American Standard Version
8:7 And though thy beginning was small, Yet thy latter end would greatly increase.

Bible in Basic English
8:7 And though your start was small, your end will be very great.

Darby's English Translation
8:7 And though thy beginning was small, yet thine end shall be very great.

Douay Rheims Bible
8:7 Insomuch, that if thy former things were small, thy latter things would be multiplied exceedingly.

Noah Webster Bible
8:7 Though thy beginning was small, yet thy latter end would greatly increase.

World English Bible
8:7 Though your beginning was small, Yet your latter end would greatly increase.

Young's Literal Translation
8:7 And thy beginning hath been small, And thy latter end is very great.

Modern Hebrew
כי־שאל־נא לדר
רישון וכונן לחקר
אבותם׃

Paleo-Hebrew (Before 585 B.C.)
8:8
- [image] [image] [image] -

.

Hebrew Transliterated
8:8 KY-Sh'aL-N'a LDUr UrYShVN VKVNN LChQUr 'aBVThM.

Latin Vulgate
8:8 interroga enim generationem pristinam et diligenter investiga patrum memoriam

King James Version
8:8 For enquire, I pray thee, of the former age, and prepare thyself to the search of their fathers:

American Standard Version
8:8 For inquire, I pray thee, of the former age, And apply thyself to that which their fathers have searched out:

Bible in Basic English
8:8 Put the question now to the past generations, and give attention to what has been searched out by their fathers:

Darby's English Translation
8:8 For inquire, I pray thee, of the former generation, and attend to the researches of their fathers;

Douay Rheims Bible
8:8 For inquire of the former generation, and search diligently into the memory of the fathers:

Noah Webster Bible
8:8 For inquire, I pray thee, of the former age, and prepare thyself to the search of their fathers:

World English Bible
8:8 "Please inquire of past generations, Find out about the learning of their fathers.

Young's Literal Translation
8:8 For, ask I pray thee of a former generation, And prepare to a search of their fathers,

Modern Hebrew
כי־תמול אנחנו ולא
נדע כי צל ימינו
עלי־ארץ׃

Paleo-Hebrew (Before 585 B.C.)
8:9
-

. -

Hebrew Transliterated
8:9 KY-ThMVL 'aNChNV VL'a ND'y KY TShL YMYNV 'yLY-'aUrTSh.

Latin Vulgate
8:9 hesterni quippe sumus et ignoramus quoniam sicut umbra dies nostri sunt super terram

King James Version
8:9 (For we are but of yesterday, and know nothing, because our days upon earth are a shadow:)

American Standard Version
8:9 (For we are but of yesterday, and know nothing, Because our days upon earth are a shadow);

Bible in Basic English
8:9 (For we are but of yesterday, and have no knowledge, because our days on earth are gone like a shade:)

Darby's English Translation
8:9 For we are but of yesterday, and know nothing, for our days upon earth are a shadow.

Douay Rheims Bible
8:9 (For we are but of yesterday, and are ignorant that our days upon earth are but a shadow:)

Noah Webster Bible
8:9 (For we are but of yesterday, and know nothing, because our days upon earth are a shadow:)

World English Bible
8:9 (For we are but of yesterday, and know nothing, Because our days on earth are a shadow.)

Young's Literal Translation
8:9 (For of yesterday we are, and we know not, For a shadow are our days on earth.)

Modern Hebrew
הלא־הם יורוך
יאמרו לך ומלבם
יוצאו מלים׃

Paleo-Hebrew (Before 585 B.C.)
8:10
-

.

Hebrew Transliterated
8:10 HL'a-HM YVUrVK Y'aMUrV LK VMLBM YVTSh'aV MLYM.

Latin Vulgate
8:10 et ipsi docebunt te loquentur tibi et de corde suo proferent eloquia

King James Version
8:10 Shall not they teach thee, and tell thee, and utter words out of their heart?

American Standard Version
8:10 Shall not they teach thee, and tell thee, And utter words out of their heart?

Bible in Basic English
8:10 Will they not give you teaching, and say words of wisdom to you?

Darby's English Translation
8:10 Shall not they teach thee, and tell thee, and utter words out of their heart?

Douay Rheims Bible
8:10 And they shall teach thee: they shall speak to thee, and utter words out of their hearts.

Noah Webster Bible
8:10 Will they not teach thee, and tell thee, and utter words out of their heart?

World English Bible
8:10 Shall they not teach you, tell you, And utter words out of their heart?

Young's Literal Translation
8:10 Do they not shew thee -- speak to thee, And from their heart bring forth words?

Modern Hebrew
היגאה־גמא בלא בצה
ישגה־אחו בלי־מים׃

Paleo-Hebrew (Before 585 B.C.)
8:11
-
-
. -

Hebrew Transliterated
8:11 HYG'aH-GM'a BL'a BTShH YShGH-'aChV BLY-MYM.

Latin Vulgate
8:11 numquid vivere potest scirpus absque humore aut crescet carectum sine aqua

King James Version
8:11 Can the rush grow up without mire? can the flag grow without water?

American Standard Version
8:11 Can the rush grow up without mire? Can the flag grow without water?

Bible in Basic English
8:11 Will the river-plant come up in its pride without wet earth? will the grass get tall without water?

Darby's English Translation
8:11 Doth the papyrus shoot up without mire? doth the reed-grass grow without water?

Douay Rheims Bible
8:11 Can the rush be green without moisture? or a sedge-bush grow without water?

Noah Webster Bible
8:11 Can the rush grow without mire? can the flag grow without water?

World English Bible
8:11 "Can the papyrus grow up without mire? Can the rushes grow without water?

Young's Literal Translation
8:11 `Doth a rush wise without mire? A reed increase without water?

Modern Hebrew
עדנו באבו לא יקטף
ולפני כל־חציר
ייבש׃

Paleo-Hebrew (Before 585 B.C.)
8:12

-
.

Hebrew Transliterated
8:12 'yDNV B'aBV L'a YQTPh VLPhNY KL-ChTShYUr YYBSh.

Latin Vulgate
8:12 cum adhuc sit in flore nec carpatur manu ante omnes herbas arescit

King James Version
8:12 Whilst it is yet in his greenness, and not cut down, it withereth before any other herb.

American Standard Version
8:12 Whilst it is yet in its greenness, and not cut down, It withereth before any other herb.

Bible in Basic English
8:12 When it is still green, without being cut down, it becomes dry and dead before any other plant.

Darby's English Translation
8:12 Whilst it is yet in its greenness and not cut down, it withereth before any other grass.

Douay Rheims Bible
8:12 When it is yet in flower, and is not plucked up with the hand, it withereth before all herbs.

Noah Webster Bible
8:12 Whilst it is yet in its greenness, and not cut down, it withereth before any other herb.

World English Bible
8:12 While it is yet in its greenness, not cut down, It withers before any other reed.

Young's Literal Translation
8:12 While it is in its budding -- uncropt, Even before any herb it withereth.

Modern Hebrew
כן ארחות כל־שכחי
אל ותקות חנף
תאבד׃

Paleo-Hebrew (Before 585 B.C.)
8:13

-

.

Hebrew Transliterated
8:13 KN 'aUrChVTh KL-ShKChY 'aL VThQVTh ChNPh Th'aBD.

Latin Vulgate
8:13 sic viae omnium qui obliviscuntur Deum et spes hypocritae peribit

King James Version
8:13 So are the paths of all that forget God; and the hypocrite's hope shall perish:

American Standard Version
8:13 So are the paths of all that forget God; And the hope of the godless man shall perish:

Bible in Basic English
8:13 So is the end of all who do not keep God in mind; and the hope of the evil-doer comes to nothing:

Darby's English Translation
8:13 So are the paths of all that forget �God; and the profane man`s hope shall perish,

Douay Rheims Bible
8:13 Even so are the ways of all that forget God, and the hope of the hypocrite shall perish:

Noah Webster Bible
8:13 So are the paths of all that forget God; and the hypocrite's hope shall perish:

World English Bible
8:13 So are the paths of all who forget God. The hope of the godless man shall perish,

Young's Literal Translation
8:13 So are the paths of all forgetting God, And the hope of the profane doth perish,

Modern Hebrew
אשר־יקוט כסלו
ובית עכביש מבטחו׃

Paleo-Hebrew (Before 585 B.C.)
8:14
-

.

Hebrew Transliterated
8:14 'aShUr-YQVT KSLV VBYTh 'yKBYSh MBTChV.

Latin Vulgate
8:14 non ei placebit vecordia sua et sicut tela aranearum fiducia eius

King James Version
8:14 Whose hope shall be cut off, and whose trust shall be a spider's web.

American Standard Version
8:14 Whose confidence shall break in sunder, And whose trust is a spider`s web.

Bible in Basic English
8:14 Whose support is cut off, and whose hope is no stronger than a spider's thread.

Darby's English Translation
8:14 Whose confidence shall be cut off, and his reliance is a spider`s web.

Douay Rheims Bible
8:14 His folly shall not please him, and his trust shall be like the spider's web.

Noah Webster Bible
8:14 Whose hope shall be cut off, and whose trust shall be a spider's web.

World English Bible
8:14 Whose confidence shall break apart, Whose trust is a spider`s web.

Young's Literal Translation
8:14 Whose confidence is loathsome, And the house of a spider his trust.

Modern Hebrew
ישען על־ביתו ולא
יעמד יחזיק בו ולא
יקום׃

Paleo-Hebrew (Before 585 B.C.)
8:15
-

.

Hebrew Transliterated
8:15 YSh'yN 'yL-BYThV VL'a Y'yMD YChZYQ BV VL'a YQVM.

Latin Vulgate
8:15 innitetur super domum suam et non stabit fulciet eam et non consurget

King James Version
8:15 He shall lean upon his house, but it shall not stand: he shall hold it fast, but it shall not endure.

American Standard Version
8:15 He shall lean upon his house, but it shall not stand: He shall hold fast thereby, but it shall not endure.

Bible in Basic English
8:15 He is looking to his family for support, but it is not there; he puts his hope in it, but it comes to nothing.

Darby's English Translation
8:15 He shall lean upon his house, and it shall not stand; he shall lay hold on it, but it shall not endure.

Douay Rheims Bible
8:15 He shall lean upon his house, and it shall not stand: he shall prop it up, and it shall not rise:

Noah Webster Bible
8:15 He shall lean upon his house, but it shall not stand: he shall hold it fast, but it shall not endure.

World English Bible
8:15 He shall lean on his house, but it shall not stand. He shall cling to it, but it shall not endure.

Young's Literal Translation
8:15 He leaneth on his house -- and it standeth not: He taketh hold on it -- and it abideth not.

Modern Hebrew
רטב הוא לפני־שמש
ועל גנתו ינקתו
תצא׃

Paleo-Hebrew (Before 585 B.C.)
8:16

-

.

Hebrew Transliterated
8:16 UrTB HV'a LPhNY-ShMSh V'yL GNThV YNQThV ThTSh'a.

Latin Vulgate
8:16 humectus videtur antequam veniat sol et in horto suo germen eius egreditur

King James Version
8:16 He is green before the sun, and his branch shooteth forth in his garden.

American Standard Version
8:16 He is green before the sun, And his shoots go forth over his garden.

Bible in Basic English
8:16 He is full of strength before the sun, and his branches go out over his garden.

Darby's English Translation
8:16 He is full of sap before the sun, and his sprout shooteth forth over his garden;

Douay Rheims Bible
8:16 He seemeth to have moisture before the sun cometh, and at his rising his blossom shall shoot forth.

Noah Webster Bible
8:16 He is green before the sun, and his branch shooteth forth in his garden.

World English Bible
8:16 He is green before the sun, His shoots go forth over his garden.

Young's Literal Translation
8:16 Green he is before the sun, And over his garden his branch goeth out.

Modern Hebrew
על־גל שרשיו יסבכו
בית אבנים יחזה׃

Paleo-Hebrew (Before 585 B.C.)
8:17
-

.

Hebrew Transliterated
8:17 'yL-GL ShUrShYV YSBKV BYTh 'aBNYM YChZH.

Latin Vulgate
8:17 super acervum petrarum radices eius densabuntur et inter lapides commorabitur

King James Version
8:17 His roots are wrapped about the heap, and seeth the place of stones.

American Standard Version
8:17 His roots are wrapped about the stone -heap, He beholdeth the place of stones.

Bible in Basic English
8:17 His roots are twisted round the stones, forcing their way in between them.

Darby's English Translation
8:17 His roots are entwined about the stoneheap; he seeth the place of stones.

Douay Rheims Bible
8:17 His roots shall be thick upon a heap of stones, and among the stones he shall abide.

Noah Webster Bible
8:17 His roots are wrapped about the heap, and seeth the place of stones.

World English Bible
8:17 His roots are wrapped around the rock pile, He sees the place of stones.

Young's Literal Translation
8:17 By a heap his roots are wrapped, A house of stones he looketh for.

Modern Hebrew
אם־יבלענו ממקומו
וכחש בו לא
ראיתיך׃

Paleo-Hebrew (Before 585 B.C.)
8:18
-

.

Hebrew Transliterated
8:18 'aM-YBL'yNV MMQVMV VKChSh BV L'a Ur'aYThYK.

Latin Vulgate
8:18 si absorbuerit eum de loco suo negabit eum et dicet non novi te

King James Version
8:18 If he destroy him from his place, then it shall deny him, saying, I have not seen thee.

American Standard Version
8:18 If he be destroyed from his place, Then it shall deny him, saying, I have not seen thee.

Bible in Basic English
8:18 If he is taken away from his place, then it will say, I have not seen you.

Darby's English Translation
8:18 If he destroy him from his place, then it shall deny him: I have not seen thee!

Douay Rheims Bible
8:18 If one swallow him up out of his place, he shall deny him, and shall say: I know thee not.

Noah Webster Bible
8:18 If he shall destroy him from his place, then it shall deny him, saying, I have not seen thee.

World English Bible
8:18 If he is destroyed from his place, Then it shall deny him, saying, `I have not seen you.`

Young's Literal Translation
8:18 If one doth destroy him from his place, Then it hath feigned concerning him, I have not seen thee!

Modern Hebrew
הן־הוא משוש דרכו
ומעפר אחר יצמחו׃

Paleo-Hebrew (Before 585 B.C.)
8:19
-

.

Hebrew Transliterated
8:19 HN-HV'a MShVSh DUrKV VM'yPhUr 'aChUr YTShMChV.

Latin Vulgate
8:19 haec est enim laetitia viae eius ut rursum de terra alii germinentur

King James Version
8:19 Behold, this is the joy of his way, and out of the earth shall others grow.

American Standard Version
8:19 Behold, this is the joy of his way; And out of the earth shall others spring.

Bible in Basic English
8:19 Such is the joy of his way, and out of the dust another comes up to take his place.

Darby's English Translation
8:19 Behold, this is the joy of his way, and out of the dust shall others grow.

Douay Rheims Bible
8:19 For this is the joy of his way, that others may spring again out of the earth.

Noah Webster Bible
8:19 Behold, this is the joy of his way, and out of the earth shall others grow.

World English Bible
8:19 Behold, this is the joy of his way: Out of the earth shall others spring.

Young's Literal Translation
8:19 Lo, this is the joy of his way, And from the dust others spring up.`

Modern Hebrew
הן־אל לא ימאס־תם
ולא־יחזיק
ביד־מרעים׃

Paleo-Hebrew (Before 585 B.C.)
8:20
-
- [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
8:20 HN-'aL L'a YM'aS-ThM VL'a-YChZYQ BYD-MUr'yYM.

Latin Vulgate
8:20 Deus non proiciet simplicem nec porriget manum malignis

King James Version
8:20 Behold, God will not cast away a perfect man, neither will he help the evil doers:

American Standard Version
8:20 Behold, God will not cast away a perfect man, Neither will he uphold the evil-doers.

Bible in Basic English
8:20 Truly, God will not give up him who is without sin, and will not take evil-doers by the hand.

Darby's English Translation
8:20 Behold, �God will not cast off a perfect man, neither will he take evil-doers by the hand.

Douay Rheims Bible
8:20 God will not cast away the simple, nor reach out his hand to the evildoer:

Noah Webster Bible
8:20 Behold, God will not cast away a perfect man, neither will he help the evil doers:

World English Bible
8:20 "Behold, God will not cast away a blameless man, Neither will he uphold the evil-doers.

Young's Literal Translation
8:20 Lo, God doth not reject the perfect, Nor taketh hold on the hand of evil doers.

Modern Hebrew
עד־ימלה שחוק פיך
ושפתיך תרועה׃

Paleo-Hebrew (Before 585 B.C.)
8:21
-

.

Hebrew Transliterated
8:21 'yD-YMLH ShChVQ PhYK VShPhThYK ThUrV'yH.

Latin Vulgate
8:21 donec impleatur risu os tuum et labia tua iubilo

King James Version
8:21 Till he fill thy mouth with laughing, and thy lips with rejoicing.

American Standard Version
8:21 He will yet fill thy mouth with laughter, And thy lips with shouting.

Bible in Basic English
8:21 The time will come when your mouth will be full of laughing, and cries of joy will come from your lips.

Darby's English Translation
8:21 Whilst he would fill thy mouth with laughing and thy lips with shouting,

Douay Rheims Bible
8:21 Until thy mouth be filled with laughter, and thy lips with rejoicing.

Noah Webster Bible
8:21 Till he shall fill thy mouth with laughing, and thy lips with rejoicing.

World English Bible
8:21 He will still fill your mouth with laughter, Your lips with shouting.

Young's Literal Translation
8:21 While he filleth with laughter thy mouth, And thy lips with shouting,

Modern Hebrew
שנאיך ילבשו־בשת
ואהל רשעים איננו׃

Paleo-Hebrew (Before 585 B.C.)
8:22
-

.

Hebrew Transliterated
8:22 ShN'aYK YLBShV-BShTh V'aHL UrSh'yYM 'aYNNV.

Latin Vulgate
8:22 qui oderunt te induentur confusione et tabernaculum impiorum non subsistet

King James Version
8:22 They that hate thee shall be clothed with shame; and the dwelling place of the wicked shall come to nought.

American Standard Version
8:22 They that hate thee shall be clothed with shame; And the tent of the wicked shall be no more.

Bible in Basic English
8:22 Your haters will be clothed with shame, and the tent of the sinner will not be seen again.

Darby's English Translation
8:22 They that hate thee shall be clothed with shame, and the tent of the wicked be no more.

Douay Rheims Bible
8:22 They that hate thee, shall be clothed with confusion: and the dwelling of the wicked shall not stand.

Noah Webster Bible
8:22 They that hate thee shall be clothed with shame; and the dwelling place of the wicked shall come to naught.

World English Bible
8:22 Those who hate you shall be clothed with shame. The tent of the wicked shall be no more."

Young's Literal Translation
8:22 Those hating thee do put on shame, And the tent of the wicked is not!

Job 9


Job Chapter 9 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Job 8

The Book of Job

Chapter 9

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35
Modern Hebrew
ויען איוב ויאמר׃

Paleo-Hebrew (Before 585 B.C.)
9:1

.

Hebrew Transliterated
9:1 VY'yN 'aYVB VY'aMUr.

Latin Vulgate
9:1 et respondens Iob ait

King James Version
9:1 Then Job answered and said,

American Standard Version
9:1 Then Job answered and said,

Bible in Basic English
9:1 And Job made answer and said,

Darby's English Translation
9:1 And Job answered and said,

Douay Rheims Bible
9:1 And Job answered, and said:

Noah Webster Bible
9:1 Then Job answered and said,

World English Bible
9:1 Then Job answered,

Young's Literal Translation
9:1 And Job answereth and saith: --

Modern Hebrew
אמנם ידעתי כי־כן
ומה־יצדק אנוש
עם־אל׃

Paleo-Hebrew (Before 585 B.C.)
9:2

- [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
9:2 'aMNM YD'yThY KY-KN VMH-YTShDQ 'aNVSh 'yM-'aL.

Latin Vulgate
9:2 vere scio quod ita sit et quod non iustificetur homo conpositus Deo

King James Version
9:2 I know it is so of a truth: but how should man be just with God?

American Standard Version
9:2 Of a truth I know that it is so: But how can man be just with God?

Bible in Basic English
9:2 Truly, I see that it is so: and how is it possible for a man to get his right before God?

Darby's English Translation
9:2 Of a truth I know it is so; but how can man be just with �God?

Douay Rheims Bible
9:2 Indeed I know it is so, and that man cannot be justified compared with

Noah Webster Bible
9:2 I know it to be so of a truth: but how should man be just with God?

World English Bible
9:2 "Truly I know that it is so, But how can man be just with God?

Young's Literal Translation
9:2 Truly I have known that it is so, And what -- is man righteous with God?

Modern Hebrew
אם־יחפץ לריב עמו
לא־יעננו אחת
מני־אלף׃

Paleo-Hebrew (Before 585 B.C.)
9:3
-
-
. -

Hebrew Transliterated
9:3 'aM-YChPhTSh LUrYB 'yMV L'a-Y'yNNV 'aChTh MNY-'aLPh.

Latin Vulgate
9:3 si voluerit contendere cum eo non poterit ei respondere unum pro mille

King James Version
9:3 If he will contend with him, he cannot answer him one of a thousand.

American Standard Version
9:3 If he be pleased to contend with him, He cannot answer him one of a thousand.

Bible in Basic English
9:3 If a man was desiring to go to law with him, he would not be able to give him an answer to one out of a thousand questions.

Darby's English Translation
9:3 If he shall choose to strive with him, he cannot answer him one thing of a thousand.

Douay Rheims Bible
9:3 If he will contend with him, he cannot answer him one for a thousand.

Noah Webster Bible
9:3 If he will contend with him, he cannot answer him one of a thousand.

World English Bible
9:3 If he is pleased to contend with him, He can`t answer him one time in a thousand.

Young's Literal Translation
9:3 If he delight to strive with Him -- He doth not answer him one of a thousand.

Modern Hebrew
חכם לבב ואמיץ כח
מי־הקשה אליו
וישלם׃

Paleo-Hebrew (Before 585 B.C.)
9:4

-
.

Hebrew Transliterated
9:4 ChKM LBB V'aMYTSh KCh MY-HQShH 'aLYV VYShLM.

Latin Vulgate
9:4 sapiens corde est et fortis robore quis restitit ei et pacem habuit

King James Version
9:4 He is wise in heart, and mighty in strength: who hath hardened himself against him, and hath prospered?

American Standard Version
9:4 He is wise in heart, and mighty in strength: Who hath hardened himself against him, and prospered?-

Bible in Basic English
9:4 He is wise in heart and great in strength: who ever made his face hard against him, and any good came of it?

Darby's English Translation
9:4 He is wise in heart and mighty in strength: who hath hardened himself against him, and had peace?

Douay Rheims Bible
9:4 He is wise in heart, and mighty in strength: who hath resisted him, and hath had peace ?

Noah Webster Bible
9:4 He is wise in heart, and mighty in strength: who hath hardened himself against him, and hath prospered?

World English Bible
9:4 God who is wise in heart, and mighty in strength: Who has hardened himself against him, and prospered?

Young's Literal Translation
9:4 Wise in heart and strong in power -- Who hath hardened toward Him and is at peace?

Modern Hebrew
המעתיק הרים ולא
ידעו אשר הפכם
באפו׃

Paleo-Hebrew (Before 585 B.C.)
9:5

.

Hebrew Transliterated
9:5 HM'yThYQ HUrYM VL'a YD'yV 'aShUr HPhKM B'aPhV.

Latin Vulgate
9:5 qui transtulit montes et nescierunt hii quos subvertit in furore suo

King James Version
9:5 Which removeth the mountains, and they know not: which overturneth them in his anger.

American Standard Version
9:5 Him that removeth the mountains, and they know it not, When he overturneth them in his anger;

Bible in Basic English
9:5 It is he who takes away the mountains without their knowledge, overturning them in his wrath:

Darby's English Translation
9:5 Who removeth mountains, and they know it not, when he overturneth them in his anger;

Douay Rheims Bible
9:5 Who hath removed mountains, and they whom he overthrew in his wrath, knew it not.

Noah Webster Bible
9:5 Who removeth the mountains, and they know not: who overturneth them in his anger.

World English Bible
9:5 Who removes the mountains, and they don`t know it, When he overturns them in his anger

Young's Literal Translation
9:5 Who is removing mountains, And they have not known, Who hath overturned them in His anger.

Modern Hebrew
המרגיז ארץ ממקומה
ועמודיה יתפלצון׃

Paleo-Hebrew (Before 585 B.C.)
9:6

.

Hebrew Transliterated
9:6 HMUrGYZ 'aUrTSh MMQVMH V'yMVDYH YThPhLTShVN.

Latin Vulgate
9:6 qui commovet terram de loco suo et columnae eius concutiuntur

King James Version
9:6 Which shaketh the earth out of her place, and the pillars thereof tremble.

American Standard Version
9:6 That shaketh the earth out of its place, And the pillars thereof tremble;

Bible in Basic English
9:6 Who is moving the earth out of its place, so that its pillars are shaking:

Darby's English Translation
9:6 Who shaketh the earth out of its place, and the pillars thereof tremble;

Douay Rheims Bible
9:6 Who shaketh the earth out of her place, and the pillars thereof tremble.

Noah Webster Bible
9:6 Who shaketh the earth out of her place, and its pillars tremble.

World English Bible
9:6 Who shakes the earth out of its place; The pillars of it tremble;

Young's Literal Translation
9:6 Who is shaking earth from its place, And its pillars move themselves.

Modern Hebrew
האמר לחרס ולא
יזרח ובעד כוכבים
יחתם׃

Paleo-Hebrew (Before 585 B.C.)
9:7

.

Hebrew Transliterated
9:7 H'aMUr LChUrS VL'a YZUrCh VB'yD KVKBYM YChThM.

Latin Vulgate
9:7 qui praecipit soli et non oritur et stellas claudit quasi sub signaculo

King James Version
9:7 Which commandeth the sun, and it riseth not; and sealeth up the stars.

American Standard Version
9:7 That commandeth the sun, and it riseth not, And sealeth up the stars;

Bible in Basic English
9:7 Who gives orders to the sun, and it does not give its light; and who keeps the stars from shining.

Darby's English Translation
9:7 Who commandeth the sun, and it riseth not, and he sealeth up the stars;

Douay Rheims Bible
9:7 Who commandeth tile sun and it riseth not: and shutteth up the stars as it were under a seal:

Noah Webster Bible
9:7 Who commandeth the sun, and it riseth not; and sealeth up the stars.

World English Bible
9:7 Who commands the sun, and it doesn`t rise, And seals up the stars;

Young's Literal Translation
9:7 Who is speaking to the sun, and it riseth not, And the stars He sealeth up.

Modern Hebrew
נטה שמים לבדו
ודורך על־במתי ים׃

Paleo-Hebrew (Before 585 B.C.)
9:8

. -

Hebrew Transliterated
9:8 NTH ShMYM LBDV VDVUrK 'yL-BMThY YM.

Latin Vulgate
9:8 qui extendit caelos solus et graditur super fluctus maris

King James Version
9:8 Which alone spreadeth out the heavens, and treadeth upon the waves of the sea.

American Standard Version
9:8 That alone stretcheth out the heavens, And treadeth upon the waves of the sea;

Bible in Basic English
9:8 By whose hand the heavens were stretched out, and who is walking on the waves of the sea:

Darby's English Translation
9:8 Who alone spreadeth out the heavens, and treadeth upon the high waves of the sea;

Douay Rheims Bible
9:8 Who alone spreadeth out the heavens, and walketh upon the waves of the sea.

Noah Webster Bible
9:8 Who alone spreadeth out the heavens, and treadeth upon the waves of the sea.

World English Bible
9:8 Who alone stretches out the heavens, Treads on the waves of the sea;

Young's Literal Translation
9:8 Stretching out the heavens by Himself, And treading on the heights of the sea,

Modern Hebrew
עשה־עש כסיל וכימה
וחדרי תמן׃

Paleo-Hebrew (Before 585 B.C.)
9:9
-

.

Hebrew Transliterated
9:9 'yShH-'ySh KSYL VKYMH VChDUrY ThMN.

Latin Vulgate
9:9 qui facit Arcturum et Oriona et Hyadas et interiora austri

King James Version
9:9 Which maketh Arcturus, Orion, and Pleiades, and the chambers of the south.

American Standard Version
9:9 That maketh the Bear, Orion, and the Pleiades, And the chambers of the south;

Bible in Basic English
9:9 Who made the Bear and Orion, and the Pleiades, and the store-houses of the south:

Darby's English Translation
9:9 Who maketh the Bear, Orion, and the Pleiades, and the chambers of the south;

Douay Rheims Bible
9:9 Who maketh Arcturus, and Orion, and Hyades, and the inner parts of the south.

Noah Webster Bible
9:9 Who maketh Arcturus, Orion, and Pleiades, and the chambers of the south.

World English Bible
9:9 Who makes the Bear, Orion, and the Pleiades, And the chambers of the south;

Young's Literal Translation
9:9 Making Osh, Kesil, and Kimah, And the inner chambers of the south.

Modern Hebrew
עשה גדלות עד־אין
חקר ונפלאות
עד־אין מספר׃

Paleo-Hebrew (Before 585 B.C.)
9:10

-
-
.

Hebrew Transliterated
9:10 'yShH GDLVTh 'yD-'aYN ChQUr VNPhL'aVTh 'yD-'aYN MSPhUr.

Latin Vulgate
9:10 qui facit magna et inconprehensibilia et mirabilia quorum non est numerus

King James Version
9:10 Which doeth great things past finding out; yea, and wonders without number.

American Standard Version
9:10 That doeth great things past finding out, Yea, marvellous things without number.

Bible in Basic English
9:10 Who does great things not to be searched out; yes, wonders without number.

Darby's English Translation
9:10 Who doeth great things past finding out, and wonders without number.

Douay Rheims Bible
9:10 Who doth things great and incomprehensible, and wonderful, of which there is no number.

Noah Webster Bible
9:10 Who doeth great things past finding out; yes, and wonders without number.

World English Bible
9:10 Who does great things past finding out, Yes, marvelous things without number.

Young's Literal Translation
9:10 Doing great things till there is no searching, And wonderful, till there is no numbering.

Modern Hebrew
הן יעבר עלי ולא
אראה ויחלף
ולא־אבין לו׃

Paleo-Hebrew (Before 585 B.C.)
9:11

. -

Hebrew Transliterated
9:11 HN Y'yBUr 'yLY VL'a 'aUr'aH VYChLPh VL'a-'aBYN LV.

Latin Vulgate
9:11 si venerit ad me non videbo si abierit non intellegam eum

King James Version
9:11 Lo, he goeth by me, and I see him not: he passeth on also, but I perceive him not.

American Standard Version
9:11 Lo, he goeth by me, and I see him not: He passeth on also, but I perceive him not.

Bible in Basic English
9:11 See, he goes past me and I see him not: he goes on before, but I have no knowledge of him.

Darby's English Translation
9:11 Lo, he goeth by me, and I see him not; and he passeth along, and I perceive him not.

Douay Rheims Bible
9:11 If he come to me, I shall not see him: if he depart I shall not understand.

Noah Webster Bible
9:11 Lo, he goeth by me, and I see him not: he passeth on also, but I perceive him not.

World English Bible
9:11 Behold, he goes by me, and I don`t see him. He passes on also, but I don`t perceive him.

Young's Literal Translation
9:11 Lo, He goeth over by me, and I see not, And He passeth on, and I attend not to it.

Modern Hebrew
הן יחתף מי ישיבנו
מי־יאמר אליו
מה־תעשה׃

Paleo-Hebrew (Before 585 B.C.)
9:12

-
. -

Hebrew Transliterated
9:12 HN YChThPh MY YShYBNV MY-Y'aMUr 'aLYV MH-Th'yShH.

Latin Vulgate
9:12 si repente interroget quis respondebit ei vel quis dicere potest cur facis

King James Version
9:12 Behold, he taketh away, who can hinder him? who will say unto him, What doest thou?

American Standard Version
9:12 Behold, he seizeth the prey, who can hinder him? Who will say unto him, What doest thou?

Bible in Basic English
9:12 If he puts out his hand to take, by whom may it be turned back? who may say to him, What are you doing?

Darby's English Translation
9:12 Behold, he taketh away: who will hinder him? Who will say unto him, What doest thou?

Douay Rheims Bible
9:12 If he examine on a sudden, who shall answer him? or who can say: Why dost thou so?

Noah Webster Bible
9:12 Behold, he taketh away, who can hinder him? who will say to him, What doest thou?

World English Bible
9:12 Behold, he snatches away; who can hinder him? Who will ask him, `What are you doing?`

Young's Literal Translation
9:12 Lo, He snatches away, who bringeth it back? Who saith unto Him, `What dost Thou?`

Modern Hebrew
אלוה לא־ישיב אפו
תחתו שחחו עזרי
רהב׃

Paleo-Hebrew (Before 585 B.C.)
9:13
-

.

Hebrew Transliterated
9:13 'aLVH L'a-YShYB 'aPhV ThChThV ShChChV 'yZUrY UrHB.

Latin Vulgate
9:13 Deus cuius resistere irae nemo potest et sub quo curvantur qui portant orbem

King James Version
9:13 If God will not withdraw his anger, the proud helpers do stoop under him.

American Standard Version
9:13 God will not withdraw his anger; The helpers of Rahab do stoop under him.

Bible in Basic English
9:13 God's wrath may not be turned back; the helpers of Rahab were bent down under him.

Darby's English Translation
9:13 +God withdraweth not his anger; the proud helpers stoop under him:

Douay Rheims Bible
9:13 God, whose wrath no mall can resist, and under whom they stoop that bear up the world.

Noah Webster Bible
9:13 If God will not withdraw his anger, the proud helpers do stoop under him.

World English Bible
9:13 "God will not withdraw his anger; The helpers of Rahab stoop under him.

Young's Literal Translation
9:13 God doth not turn back His anger, Under Him bowed have proud helpers.

Modern Hebrew
אף כי־אנכי אעננו
אבחרה דברי עמו׃

Paleo-Hebrew (Before 585 B.C.)
9:14
-

.

Hebrew Transliterated
9:14 'aPh KY-'aNKY 'a'yNNV 'aBChUrH DBUrY 'yMV.

Latin Vulgate
9:14 quantus ergo sum ego qui respondeam ei et loquar verbis meis cum eo

King James Version
9:14 How much less shall I answer him, and choose out my words to reason with him?

American Standard Version
9:14 How much less shall I answer him, And choose out my words to reason with him?

Bible in Basic English
9:14 How much less may I give an answer to him, using the right words in argument with him?

Darby's English Translation
9:14 How much less shall I answer him, choose out my words to strive with him?

Douay Rheims Bible
9:14 What am I then, that I should answer him, and have words with him?

Noah Webster Bible
9:14 How much less shall I answer him, and choose out my words to reason with him?

World English Bible
9:14 How much less shall I answer him, Choose my words to argue with him?

Young's Literal Translation
9:14 How much less do I -- I answer Him? Choose out my words with Him?

Modern Hebrew
אשר אם־צדקתי לא
אענה למשפטי
אתחנן׃

Paleo-Hebrew (Before 585 B.C.)
9:15
-

.

Hebrew Transliterated
9:15 'aShUr 'aM-TShDQThY L'a 'a'yNH LMShPhTY 'aThChNN.

Latin Vulgate
9:15 qui etiam si habuero quippiam iustum non respondebo sed meum iudicem deprecabor

King James Version
9:15 Whom, though I were righteous, yet would I not answer, but I would make supplication to my judge.

American Standard Version
9:15 Whom, though I were righteous, yet would I not answer; I would make supplication to my judge.

Bible in Basic English
9:15 Even if my cause was good, I would not be able to give an answer; I would make request for grace from him who was against me.

Darby's English Translation
9:15 Whom, though I were righteous, yet would I not answer; I would make supplication to my judge.

Douay Rheims Bible
9:15 I, who although I should have any just thing, would not answer, but would make supplication to my judge.

Noah Webster Bible
9:15 Whom, though I were righteous, yet would I not answer, but I would make supplication to my judge.

World English Bible
9:15 Whom, though I were righteous, yet would I not answer. I would make supplication to my judge.

Young's Literal Translation
9:15 Whom, though I were righteous, I answer not, For my judgment I make supplication.

Modern Hebrew
אם־קראתי ויענני
לא־אאמין כי־יאזין
קולי׃

Paleo-Hebrew (Before 585 B.C.)
9:16
-
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
9:16 'aM-QUr'aThY VY'yNNY L'a-'a'aMYN KY-Y'aZYN QVLY.

Latin Vulgate
9:16 et cum invocantem exaudierit me non credo quod audierit vocem meam

King James Version
9:16 If I had called, and he had answered me; yet would I not believe that he had hearkened unto my voice.

American Standard Version
9:16 If I had called, and he had answered me, Yet would I not believe that he hearkened unto my voice.

Bible in Basic English
9:16 If I had sent for him to be present, and he had come, I would have no faith that he would give ear to my voice.

Darby's English Translation
9:16 If I had called, and he had answered me, I would not believe that he hearkened to my voice, --

Douay Rheims Bible
9:16 And if he should hear me when I call, I should not believe that he had heard my voice.

Noah Webster Bible
9:16 If I had called, and he had answered me; yet I would not believe that he had hearkened to my voice.

World English Bible
9:16 If I had called, and he had answered me, Yet would I not believe that he listened to my voice.

Young's Literal Translation
9:16 Though I had called and He answereth me, I do not believe that He giveth ear to my voice.

Modern Hebrew
אשר־בשערה ישופני
והרבה פצעי חנם׃

Paleo-Hebrew (Before 585 B.C.)
9:17
-

.

Hebrew Transliterated
9:17 'aShUr-BSh'yUrH YShVPhNY VHUrBH PhTSh'yY ChNM.

Latin Vulgate
9:17 in turbine enim conteret me et multiplicabit vulnera mea etiam sine causa

King James Version
9:17 For he breaketh me with a tempest, and multiplieth my wounds without cause.

American Standard Version
9:17 For he breaketh me with a tempest, And multiplieth my wounds without cause.

Bible in Basic English
9:17 For I would be crushed by his storm, my wounds would be increased without cause.

Darby's English Translation
9:17 He, who crusheth me with a tempest, and multiplieth my wounds without cause.

Douay Rheims Bible
9:17 For he shall crush me in a whirlwind, and multiply my wounds even without cause.

Noah Webster Bible
9:17 For he breaketh me with a tempest, and multiplieth my wounds without cause.

World English Bible
9:17 For he breaks me with a tempest, Multiplies my wounds without cause.

Young's Literal Translation
9:17 Because with a tempest He bruiseth me, And hath multiplied my wounds for nought.

Modern Hebrew
לא־יתנני השב רוחי
כי ישבעני ממררים׃

Paleo-Hebrew (Before 585 B.C.)
9:18
-

.

Hebrew Transliterated
9:18 L'a-YThNNY HShB UrVChY KY YShB'yNY MMUrUrYM.

Latin Vulgate
9:18 non concedit requiescere spiritum meum et implet me amaritudinibus

King James Version
9:18 He will not suffer me to take my breath, but filleth me with bitterness.

American Standard Version
9:18 He will not suffer me to take my breath, But filleth me with bitterness.

Bible in Basic English
9:18 He would not let me take my breath, but I would be full of bitter grief.

Darby's English Translation
9:18 He suffereth me not to take my breath, for he filleth me with bitternesses.

Douay Rheims Bible
9:18 He alloweth not my spirit to rest, and he filleth me with bitterness.

Noah Webster Bible
9:18 He will not suffer me to take my breath, but filleth me with bitterness.

World English Bible
9:18 He will not allow me to take my breath, But fills me with bitterness.

Young's Literal Translation
9:18 He permitteth me not to refresh my spirit, But filleth me with bitter things.

Modern Hebrew
אם־לכח אמיץ הנה
ואם־למשפט מי
יועידני׃

Paleo-Hebrew (Before 585 B.C.)
9:19
-
-
.

Hebrew Transliterated
9:19 'aM-LKCh 'aMYTSh HNH V'aM-LMShPhT MY YV'yYDNY.

Latin Vulgate
9:19 si fortitudo quaeritur robustissimus est si aequitas iudicii nemo pro me audet testimonium dicere

King James Version
9:19 If I speak of strength, lo, he is strong: and if of judgment, who shall set me a time to plead?

American Standard Version
9:19 If we speak of strength, lo, he is mighty! And if of justice, Who, saith he, will summon me?

Bible in Basic English
9:19 If it is a question of strength, he says, Here I am! and if it is a question of a cause at law, he says, Who will give me a fixed day?

Darby's English Translation
9:19 Be it a question of strength, lo, he is strong; and be it of judgment, who will set me a time?

Douay Rheims Bible
9:19 If strength be demanded, he is most strong: if equity of judgment, no man dare bear witness for me.

Noah Webster Bible
9:19 If I speak of strength, lo, he is strong: and if of judgment, who shall set me a time to plead?

World English Bible
9:19 If it is a matter of strength, behold, he is mighty! If of justice, `Who,` says he, `will summon me?`

Young's Literal Translation
9:19 If of power, lo, the Strong One; And if of judgment -- who doth convene me?

Modern Hebrew
אם־אצדק פי
ירשיעני תם־אני
ויעקשני׃

Paleo-Hebrew (Before 585 B.C.)
9:20
-
-
.

Hebrew Transliterated
9:20 'aM-'aTShDQ PhY YUrShY'yNY ThM-'aNY VY'yQShNY.

Latin Vulgate
9:20 si iustificare me voluero os meum condemnabit me si innocentem ostendere pravum me conprobabit

King James Version
9:20 If I justify myself, mine own mouth shall condemn me: if I say, I am perfect, it shall also prove me perverse.

American Standard Version
9:20 Though I be righteous, mine own mouth shall condemn me: Though I be perfect, it shall prove me perverse.

Bible in Basic English
9:20 Though I was in the right, he would say that I was in the wrong; I have done no evil; but he says that I am a sinner.

Darby's English Translation
9:20 If I justified myself, mine own mouth would condemn me; were I perfect, he would prove me perverse.

Douay Rheims Bible
9:20 If I would justify myself, my own mouth shall condemn me: if I would shew myself innocent, he shall prove me wicked.

Noah Webster Bible
9:20 If I justify myself, my own mouth will condemn me: if I say, I am perfect, that also will prove me perverse.

World English Bible
9:20 Though I am righteous, my own mouth shall condemn me. Though I am blameless, it shall prove me perverse.

Young's Literal Translation
9:20 If I be righteous, Mine mouth doth declare me wicked, Perfect I am! -- it declareth me perverse.

Modern Hebrew
תם־אני לא־אדע
נפשי אמאס חיי׃

Paleo-Hebrew (Before 585 B.C.)
9:21
- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
9:21 ThM-'aNY L'a-'aD'y NPhShY 'aM'aS ChYY.

Latin Vulgate
9:21 etiam si simplex fuero hoc ipsum ignorabit anima mea et taedebit me vitae meae

King James Version
9:21 Though I were perfect, yet would I not know my soul: I would despise my life.

American Standard Version
9:21 I am perfect; I regard not myself; I despise my life.

Bible in Basic English
9:21 I have done no wrong; I give no thought to what becomes of me; I have no desire for life.

Darby's English Translation
9:21 Were I perfect, yet would I not know my soul: I would despise my life.

Douay Rheims Bible
9:21 Although I should be simple, even this my soul shall be ignorant of, and I shall be weary of my life.

Noah Webster Bible
9:21 Though I were perfect, yet would I not know my soul: I would despise my life.

World English Bible
9:21 I am blameless. I don`t regard myself. I despise my life.

Young's Literal Translation
9:21 Perfect I am! -- I know not my soul, I despise my life.

Modern Hebrew
אחת היא על־כן
אמרתי תם ורשע הוא
מכלה׃

Paleo-Hebrew (Before 585 B.C.)
9:22

-

.

Hebrew Transliterated
9:22 'aChTh HY'a 'yL-KN 'aMUrThY ThM VUrSh'y HV'a MKLH.

Latin Vulgate
9:22 unum est quod locutus sum et innocentem et impium ipse consumit

King James Version
9:22 This is one thing, therefore I said it, He destroyeth the perfect and the wicked.

American Standard Version
9:22 It is all one; therefore I say, He destroyeth the perfect and the wicked.

Bible in Basic English
9:22 It is all the same to me; so I say, He puts an end to the sinner and to him who has done no wrong together.

Darby's English Translation
9:22 It is all one; therefore I said, he destroyeth the perfect and the wicked.

Douay Rheims Bible
9:22 One thing there is that I have spoken, both the innocent and the wicked he consumeth.

Noah Webster Bible
9:22 This is one thing, therefore I said it, he destroyeth the perfect and the wicked.

World English Bible
9:22 "It is all the same. Therefore I say, He destroys the blameless and the wicked.

Young's Literal Translation
9:22 It is the same thing, therefore I said, `The perfect and the wicked He is consuming.`

Modern Hebrew
אם־שוט ימית פתאם
למסת נקים ילעג׃

Paleo-Hebrew (Before 585 B.C.)
9:23
-

.

Hebrew Transliterated
9:23 'aM-ShVT YMYTh PhTh'aM LMSTh NQYM YL'yG.

Latin Vulgate
9:23 si flagellat occidat semel et non de poenis innocentum rideat

King James Version
9:23 If the scourge slay suddenly, he will laugh at the trial of the innocent.

American Standard Version
9:23 If the scourge slay suddenly, He will mock at the trial of the innocent.

Bible in Basic English
9:23 If death comes suddenly through disease, he makes sport of the fate of those who have done no wrong.

Darby's English Translation
9:23 If the scourge kill suddenly, he mocketh at the trial of the innocent.

Douay Rheims Bible
9:23 If he scourge, let him kill at once, and not laugh at the pains of the innocent.

Noah Webster Bible
9:23 If the scourge shall slay suddenly, he will laugh at the trial of the innocent.

World English Bible
9:23 If the scourge kills suddenly, He will mock at the trial of the innocent.

Young's Literal Translation
9:23 If a scourge doth put to death suddenly, At the trial of the innocent He laugheth.

Modern Hebrew
ארץ נתנה ביד־רשע
פני־שפטיה יכסה
אם־לא אפוא
מי־הוא׃

Paleo-Hebrew (Before 585 B.C.)
9:24

- [image] [image] [image] [image] [image] [image] -
-
. -

Hebrew Transliterated
9:24 'aUrTSh NThNH BYD-UrSh'y PhNY-ShPhTYH YKSH 'aM-L'a 'aPhV'a MY-HV'a.

Latin Vulgate
9:24 terra data est in manu impii vultum iudicum eius operit quod si non ille est quis ergo est

King James Version
9:24 The earth is given into the hand of the wicked: he covereth the faces of the judges thereof; if not, where, and who is he?

American Standard Version
9:24 The earth is given into the hand of the wicked; He covereth the faces of the judges thereof: If it be not he, who then is it?

Bible in Basic English
9:24 The land is given into the power of the evil-doer; the faces of its judges are covered; if not by him, then who has done it?

Darby's English Translation
9:24 The earth is given over into the hand of the wicked man; he covereth the faces of its judges. If not, who then is it?

Douay Rheims Bible
9:24 The earth is given into the hand of the wicked, he covereth the face of the judges thereof: and if it be not he, who is it then?

Noah Webster Bible
9:24 The earth is given into the hand of the wicked: he covereth the faces of its judges; if not, where, and who is he?

World English Bible
9:24 The earth is given into the hand of the wicked. He covers the faces of the judges of it. If not he, then who is it?

Young's Literal Translation
9:24 Earth hath been given Into the hand of the wicked one. The face of its judges he covereth, If not -- where, who is he?

Modern Hebrew
וימי קלו מני־רץ
ברחו לא־ראו טובה׃

Paleo-Hebrew (Before 585 B.C.)
9:25

-
. -

Hebrew Transliterated
9:25 VYMY QLV MNY-UrTSh BUrChV L'a-Ur'aV TVBH.

Latin Vulgate
9:25 dies mei velociores fuerunt cursore fugerunt et non viderunt bonum

King James Version
9:25 Now my days are swifter than a post: they flee away, they see no good.

American Standard Version
9:25 Now my days are swifter than a post: They flee away, they see no good,

Bible in Basic English
9:25 My days go quicker than a post-runner: they go in flight, they see no good.

Darby's English Translation
9:25 And my days are swifter than a runner: they flee away, they see no good.

Douay Rheims Bible
9:25 My days have been swifter than a post: they have fled away and have not seen good.

Noah Webster Bible
9:25 Now my days are swifter than a post: they flee away, they see no good.

World English Bible
9:25 "Now my days are swifter than a runner. They flee away, they see no good,

Young's Literal Translation
9:25 My days have been swifter than a runner, They have fled, they have not seen good,

Modern Hebrew
חלפו עם־אניות אבה
כנשר יטוש
עלי־אכל׃

Paleo-Hebrew (Before 585 B.C.)
9:26
-

. -

Hebrew Transliterated
9:26 ChLPhV 'yM-'aNYVTh 'aBH KNShUr YTVSh 'yLY-'aKL.

Latin Vulgate
9:26 pertransierunt quasi naves poma portantes sicut aquila volans ad escam

King James Version
9:26 They are passed away as the swift ships: as the eagle that hasteth to the prey.

American Standard Version
9:26 They are passed away as the swift ships; As the eagle that swoopeth on the prey.

Bible in Basic English
9:26 They go rushing on like reed-boats, like an eagle dropping suddenly on its food.

Darby's English Translation
9:26 They pass by like skiffs of reed; as an eagle that swoops upon the prey.

Douay Rheims Bible
9:26 They have passed by as ships carrying fruits, as an eagle flying to the prey.

Noah Webster Bible
9:26 They are passed away as the swift ships: as the eagle that hasteth to the prey.

World English Bible
9:26 They have passed away as the swift ships, As the eagle that swoops on the prey.

Young's Literal Translation
9:26 They have passed on with ships of reed, As an eagle darteth on food.

Modern Hebrew
אם־אמרי אשכחה
שיחי אעזבה פני
ואבליגה׃

Paleo-Hebrew (Before 585 B.C.)
9:27
-

.

Hebrew Transliterated
9:27 'aM-'aMUrY 'aShKChH ShYChY 'a'yZBH PhNY V'aBLYGH.

Latin Vulgate
9:27 cum dixero nequaquam ita loquar commuto faciem meam et dolore torqueor

King James Version
9:27 If I say, I will forget my complaint, I will leave off my heaviness, and comfort myself:

American Standard Version
9:27 If I say, I will forget my complaint, I will put off my sad countenance, and be of good cheer;

Bible in Basic English
9:27 If I say, I will put my grief out of mind, I will let my face be sad no longer and I will be bright;

Darby's English Translation
9:27 If I say, I will forget my complaint, I will leave off my sad countenance, and brighten up,

Douay Rheims Bible
9:27 If I say: I will not speak so: I change my face, and am tormented with sorrow.

Noah Webster Bible
9:27 If I say, I will forget my complaint, I will leave off my heaviness, and comfort myself:

World English Bible
9:27 If I say, `I will forget my complaint, I will put off my sad face, and cheer up;`

Young's Literal Translation
9:27 Though I say, `I forget my talking, I forsake my corner, and I brighten up!`

Modern Hebrew
יגרתי כל־עצבתי
ידעתי כי־לא
תנקני׃

Paleo-Hebrew (Before 585 B.C.)
9:28
-
-
.

Hebrew Transliterated
9:28 YGUrThY KL-'yTShBThY YD'yThY KY-L'a ThNQNY.

Latin Vulgate
9:28 verebar omnia opera mea sciens quod non parceres delinquenti

King James Version
9:28 I am afraid of all my sorrows, I know that thou wilt not hold me innocent.

American Standard Version
9:28 I am afraid of all my sorrows, I know that thou wilt not hold me innocent.

Bible in Basic English
9:28 I go in fear of all my pains; I am certain that I will not be free from sin in your eyes.

Darby's English Translation
9:28 I am afraid of all my sorrows; I know that thou wilt not hold me innocent.

Douay Rheims Bible
9:28 I feared all my works, knowing that thou didst not spare the offender.

Noah Webster Bible
9:28 I am afraid of all my sorrows, I know that thou wilt not hold me innocent.

World English Bible
9:28 I am afraid of all my sorrows, I know that you will not hold me innocent.

Young's Literal Translation
9:28 I have been afraid of all my griefs, I have known that Thou dost not acquit me.

Modern Hebrew
אנכי ארשע למה־זה
הבל איגע׃

Paleo-Hebrew (Before 585 B.C.)
9:29

-
.

Hebrew Transliterated
9:29 'aNKY 'aUrSh'y LMH-ZH HBL 'aYG'y.

Latin Vulgate
9:29 si autem et sic impius sum quare frustra laboravi

King James Version
9:29 If I be wicked, why then labour I in vain?

American Standard Version
9:29 I shall be condemned; Why then do I labor in vain?

Bible in Basic English
9:29 You will not let me be clear of sin! why then do I take trouble for nothing?

Darby's English Translation
9:29 Be it that I am wicked, why then do I labour in vain?

Douay Rheims Bible
9:29 But if so also I am wicked, why have I laboured in vain?

Noah Webster Bible
9:29 If I am wicked, why then do I labor in vain?

World English Bible
9:29 I shall be condemned; Why then do I labor in vain?

Young's Literal Translation
9:29 I -- I am become wicked; why is this? In vain I labour.

Modern Hebrew
אם־התרחצתי
במו־שלג והזכותי
בבר כפי׃

Paleo-Hebrew (Before 585 B.C.)
9:30
- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
9:30 'aM-HThUrChTShThY BMV-ShLG VHZKVThY BBUr KPhY.

Latin Vulgate
9:30 si lotus fuero quasi aquis nivis et fulserint velut mundissimae manus meae

King James Version
9:30 If I wash myself with snow water, and make my hands never so clean;

American Standard Version
9:30 If I wash myself with snow water, And make my hands never so clean;

Bible in Basic English
9:30 If I am washed with snow water, and make my hands clean with soap;

Darby's English Translation
9:30 If I washed myself with snow-water, and cleansed my hands in purity,

Douay Rheims Bible
9:30 If I be washed as it were with snow waters, and my hands shall shine ever so clean :

Noah Webster Bible
9:30 If I wash myself with snow water, and make my hands never so clean;

World English Bible
9:30 If I wash myself with snow, And cleanse my hands with lye,

Young's Literal Translation
9:30 If I have washed myself with snow-water, And purified with soap my hands,

Modern Hebrew
אז בשחת תטבלני
ותעבוני שלמותי׃

Paleo-Hebrew (Before 585 B.C.)
9:31

.

Hebrew Transliterated
9:31 'aZ BShChTh ThTBLNY VTh'yBVNY ShLMVThY.

Latin Vulgate
9:31 tamen sordibus intingues me et abominabuntur me vestimenta mea

King James Version
9:31 Yet shalt thou plunge me in the ditch, and mine own clothes shall abhor me.

American Standard Version
9:31 Yet wilt thou plunge me in the ditch, And mine own clothes shall abhor me.

Bible in Basic English
9:31 Then you will have me pushed into the dust, so that I will seem disgusting to my very clothing.

Darby's English Translation
9:31 Then wouldest thou plunge me in the ditch, and mine own clothes would abhor me.

Douay Rheims Bible
9:31 Yet thou shalt plunge me in filth, and my garments shall abhor me,

Noah Webster Bible
9:31 Yet wilt thou plunge me in the ditch, and my own clothes shall abhor me.

World English Bible
9:31 Yet you will plunge me in the ditch. My own clothes shall abhor me.

Young's Literal Translation
9:31 Then in corruption Thou dost dip me, And my garments have abominated me.

Modern Hebrew
כי־לא־איש כמני
אעננו נבוא יחדו
במשפט׃

Paleo-Hebrew (Before 585 B.C.)
9:32
- [image] [image] -

.

Hebrew Transliterated
9:32 KY-L'a-'aYSh KMNY 'a'yNNV NBV'a YChDV BMShPhT.

Latin Vulgate
9:32 neque enim viro qui similis mei est respondebo nec qui mecum in iudicio ex aequo possit audiri

King James Version
9:32 For he is not a man, as I am, that I should answer him, and we should come together in judgment.

American Standard Version
9:32 For he is not a man, as I am, that I should answer him, That we should come together in judgment.

Bible in Basic English
9:32 For he is not a man as I am, that I might give him an answer, that we might come together before a judge.

Darby's English Translation
9:32 For he is not a man, as I am, that I should answer him; that we should come together in judgment.

Douay Rheims Bible
9:32 For I shall not answer a man that is like myself: nor one that may be heard with me equally in judgment.

Noah Webster Bible
9:32 For he is not a man, as I am, that I should answer him, and we should come together in judgment.

World English Bible
9:32 For he is not a man, as I am, that I should answer him, That we should come together in judgment.

Young's Literal Translation
9:32 But if a man like myself -- I answer him, We come together into judgment.

Modern Hebrew
לא יש־בינינו
מוכיח ישת ידו
על־שנינו׃

Paleo-Hebrew (Before 585 B.C.)
9:33
-

. -

Hebrew Transliterated
9:33 L'a YSh-BYNYNV MVKYCh YShTh YDV 'yL-ShNYNV.

Latin Vulgate
9:33 non est qui utrumque valeat arguere et ponere manum suam in ambobus

King James Version
9:33 Neither is there any daysman betwixt us, that might lay his hand upon us both.

American Standard Version
9:33 There is no umpire betwixt us, That might lay his hand upon us both.

Bible in Basic English
9:33 There is no one to give a decision between us, who might have control over us.

Darby's English Translation
9:33 There is not an umpire between us, who should lay his hand upon us both.

Douay Rheims Bible
9:33 There is none that may be able to reprove both, and to put his hand between both.

Noah Webster Bible
9:33 Neither is there any judge between us, that might lay his hand upon us both.

World English Bible
9:33 There is no umpire between us, That might lay his hand on us both.

Young's Literal Translation
9:33 If there were between us an umpire, He doth place his hand on us both.

Modern Hebrew
יסר מעלי שבטו
ואמתו אל־תבעתני׃

Paleo-Hebrew (Before 585 B.C.)
9:34

. -

Hebrew Transliterated
9:34 YSUr M'yLY ShBTV V'aMThV 'aL-ThB'yThNY.

Latin Vulgate
9:34 auferat a me virgam suam et pavor eius non me terreat

King James Version
9:34 Let him take his rod away from me, and let not his fear terrify me:

American Standard Version
9:34 Let him take his rod away from me, And let not his terror make me afraid:

Bible in Basic English
9:34 Let him take away his rod from me and not send his fear on me:

Darby's English Translation
9:34 Let him take his rod away from me, and let not his terror make me afraid,

Douay Rheims Bible
9:34 Let him take his rod away from me, and let not his fear terrify me.

Noah Webster Bible
9:34 Let him take away his rod from me, and let not his fear terrify me:

World English Bible
9:34 Let him take his rod away from me, Let his terror not make me afraid:

Young's Literal Translation
9:34 He doth turn aside from off me his rod, And His terror doth not make me afraid,

Modern Hebrew
אדברה ולא איראנו
כי לא־כן אנכי
עמדי׃

Paleo-Hebrew (Before 585 B.C.)
9:35

-
.

Hebrew Transliterated
9:35 'aDBUrH VL'a 'aYUr'aNV KY L'a-KN 'aNKY 'yMDY.

Latin Vulgate
9:35 loquar et non timebo eum neque enim possum metuens respondere

King James Version
9:35 Then would I speak, and not fear him; but it is not so with me.

American Standard Version
9:35 Then would I speak, and not fear him; For I am not so in myself.

Bible in Basic English
9:35 Then I would say what is in my mind without fear of him; for there is no cause of fear in myself.

Darby's English Translation
9:35 Then I will speak, and not fear him; but it is not so with me.

Douay Rheims Bible
9:35 I will speak, and will not fear him: for I cannot answer while I am in fear.

Noah Webster Bible
9:35 Then would I speak, and not fear him; but it is not so with me.

World English Bible
9:35 Then I would speak, and not fear him, For I am not so in myself.

Young's Literal Translation
9:35 I speak, and do not fear Him, But I am not right with myself.

Job 10


Job Chapter 10 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Job 9

The Book of Job

Chapter 10

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
Modern Hebrew
נקטה נפשי בחיי
אעזבה עלי שיחי
אדברה במר נפשי׃

Paleo-Hebrew (Before 585 B.C.)
10:1

.

Hebrew Transliterated
10:1 NQTH NPhShY BChYY 'a'yZBH 'yLY ShYChY 'aDBUrH BMUr NPhShY.

Latin Vulgate
10:1 taedet animam meam vitae meae dimittam adversum me eloquium meum loquar in amaritudine animae meae

King James Version
10:1 My soul is weary of my life; I will leave my complaint upon myself; I will speak in the bitterness of my soul.

American Standard Version
10:1 My soul is weary of my life; I will give free course to my complaint; I will speak in the bitterness of my soul.

Bible in Basic English
10:1 My soul is tired of life; I will let my sad thoughts go free in words; my soul will make a bitter outcry.

Darby's English Translation
10:1 My soul is weary of my life: I will give free course to my complaint; I will speak in the bitterness of my soul.

Douay Rheims Bible
10:1 My soul is weary of my life, I will let go my speech against myself, I will speak in the bitterness of my soul.

Noah Webster Bible
10:1 My soul is weary of my life; I will leave my complaint upon myself; I will speak in the bitterness of my soul.

World English Bible
10:1 "My soul is weary of my life; I will give free course to my complaint. I will speak in the bitterness of my soul.

Young's Literal Translation
10:1 My soul hath been weary of my life, I leave off my talking to myself, I speak in the bitterness of my soul.

Modern Hebrew
אמר אל־אלוה
אל־תרשיעני
הודיעני על
מה־תריבני׃

Paleo-Hebrew (Before 585 B.C.)
10:2
-
-
. -

Hebrew Transliterated
10:2 'aMUr 'aL-'aLVH 'aL-ThUrShY'yNY HVDY'yNY 'yL MH-ThUrYBNY.

Latin Vulgate
10:2 dicam Deo noli me condemnare indica mihi cur me ita iudices

King James Version
10:2 I will say unto God, Do not condemn me; shew me wherefore thou contendest with me.

American Standard Version
10:2 I will say unto God, Do not condemn me; Show me wherefore thou contendest with me.

Bible in Basic English
10:2 I will say to God, Do not put me down as a sinner; make clear to me what you have against me.

Darby's English Translation
10:2 I will say unto +God, Do not condemn me; shew me wherefore thou strivest with me.

Douay Rheims Bible
10:2 I will say to God: Do not condemn me: tell me why thou judgest me so.

Noah Webster Bible
10:2 I will say to God, Do not condemn me; show me why thou contendest with me.

World English Bible
10:2 I will tell God, `Do not condemn me, Show me why you contend with me.

Young's Literal Translation
10:2 I say unto God, `Do not condemn me, Let me know why Thou dost strive with me.

Modern Hebrew
הטוב לך כי־תעשק
כי־תמאס יגיע כפיך
ועל־עצת רשעים
הופעת׃

Paleo-Hebrew (Before 585 B.C.)
10:3

- [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
10:3 HTVB LK KY-Th'yShQ KY-ThM'aS YGY'y KPhYK V'yL-'yTShTh UrSh'yYM HVPh'yTh.

Latin Vulgate
10:3 numquid bonum tibi videtur si calumnieris et opprimas me opus manuum tuarum et consilium impiorum adiuves

King James Version
10:3 Is it good unto thee that thou shouldest oppress, that thou shouldest despise the work of thine hands, and shine upon the counsel of the wicked?

American Standard Version
10:3 Is it good unto thee that thou shouldest oppress, That thou shouldest despise the work of thy hands, And shine upon the counsel of the wicked?

Bible in Basic English
10:3 What profit is it to you to be cruel, to give up the work of your hands, looking kindly on the design of evil-doers?

Darby's English Translation
10:3 Doth it please thee to oppress, that thou shouldest despise the work of thy hands, and shine upon the counsel of the wicked?

Douay Rheims Bible
10:3 Doth it seem good to thee that thou shouldst calumniate me, and oppress me, the work of thy own hands, and help the counsel of the wicked?

Noah Webster Bible
10:3 Is it good to thee that thou shouldst oppress, that thou shouldst despise the work of thy hands, and shine upon the counsel of the wicked?

World English Bible
10:3 Is it good to you that you should oppress, That you should despise the work of your hands, And smile on the counsel of the wicked?

Young's Literal Translation
10:3 Is it good for Thee that Thou dost oppress? That Thou despisest the labour of Thy hands, And on the counsel of the wicked hast shone?

Modern Hebrew
העיני בשר לך
אם־כראות אנוש
תראה׃

Paleo-Hebrew (Before 585 B.C.)
10:4

-
.

Hebrew Transliterated
10:4 H'yYNY BShUr LK 'aM-KUr'aVTh 'aNVSh ThUr'aH.

Latin Vulgate
10:4 numquid oculi carnei tibi sunt aut sicut videt homo et tu videbis

King James Version
10:4 Hast thou eyes of flesh? or seest thou as man seeth?

American Standard Version
10:4 Hast thou eyes of flesh? Or seest thou as man seeth?

Bible in Basic English
10:4 Have you eyes of flesh, or do you see as man sees?

Darby's English Translation
10:4 Hast thou eyes of flesh? or seest thou as man seeth?

Douay Rheims Bible
10:4 Hast thou eyes of flesh: or, shalt thou see as man seeth?

Noah Webster Bible
10:4 Hast thou eyes of flesh? or seest thou as man seeth?

World English Bible
10:4 Do you have eyes of flesh? Or do you see as man sees?

Young's Literal Translation
10:4 Eyes of flesh hast Thou? As man seeth -- seest Thou?

Modern Hebrew
הכימי אנוש ימיך
אם־שנותיך כימי
גבר׃

Paleo-Hebrew (Before 585 B.C.)
10:5

-
.

Hebrew Transliterated
10:5 HKYMY 'aNVSh YMYK 'aM-ShNVThYK KYMY GBUr.

Latin Vulgate
10:5 numquid sicut dies hominis dies tui et anni tui sicut humana sunt tempora

King James Version
10:5 Are thy days as the days of man? are thy years as man's days,

American Standard Version
10:5 Are thy days as the days of man, Or thy years as man`s days,

Bible in Basic English
10:5 Are your days as the days of man, or your years like his,

Darby's English Translation
10:5 Are thy days as the days of a mortal? are thy years as a man`s days,

Douay Rheims Bible
10:5 Are thy days as the days of man, and are thy years as the times of men:

Noah Webster Bible
10:5 Are thy days as the days of man? are thy years as man's days,

World English Bible
10:5 Are your days as the days of mortals, Or your years as man`s years,

Young's Literal Translation
10:5 As the days of man are Thy days? Thy years as the days of a man?

Modern Hebrew
כי־תבקש לעוני
ולחטאתי תדרוש׃

Paleo-Hebrew (Before 585 B.C.)
10:6
-
.

Hebrew Transliterated
10:6 KY-ThBQSh L'yVNY VLChT'aThY ThDUrVSh.

Latin Vulgate
10:6 ut quaeras iniquitatem meam et peccatum meum scruteris

King James Version
10:6 That thou enquirest after mine iniquity, and searchest after my sin?

American Standard Version
10:6 That thou inquirest after mine iniquity, And searchest after my sin,

Bible in Basic English
10:6 That you take note of my sin, searching after my wrongdoing,

Darby's English Translation
10:6 That thou searchest after mine iniquity, and inquirest into my sin;

Douay Rheims Bible
10:6 That thou shouldst inquire after my iniquity, and search after my sin?

Noah Webster Bible
10:6 That thou inquirest after my iniquity, and searchest after my sin?

World English Bible
10:6 That you inquire after my iniquity, And search after my sin?

Young's Literal Translation
10:6 That Thou inquirest for mine iniquity, And for my sin seekest?

Modern Hebrew
על־דעתך כי־לא
ארשע ואין מידך
מציל׃

Paleo-Hebrew (Before 585 B.C.)
10:7
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
10:7 'yL-D'yThK KY-L'a 'aUrSh'y V'aYN MYDK MTShYL.

Latin Vulgate
10:7 et scias quia nihil impium fecerim cum sit nemo qui de manu tua possit eruere

King James Version
10:7 Thou knowest that I am not wicked; and there is none that can deliver out of thine hand.

American Standard Version
10:7 Although thou knowest that I am not wicked, And there is none that can deliver out of thy hand?

Bible in Basic English
10:7 Though you see that I am not an evil-doer; and there is no one who is able to take a man out of your hands?

Darby's English Translation
10:7 Since thou knowest that I am not wicked, and that there is none that delivereth out of thy hand?

Douay Rheims Bible
10:7 And shouldst know that I have done no wicked thing, whereas there is no man that can deliver out of thy hand.

Noah Webster Bible
10:7 Thou knowest that I am not wicked; and there is none that can deliver out of thy hand.

World English Bible
10:7 Although you know that I am not wicked, There is no one who can deliver out of your hand.

Young's Literal Translation
10:7 For Thou knowest that I am not wicked, And there is no deliverer from Thy hand.

Modern Hebrew
ידיך עצבוני
ויעשוני יחד סביב
ותבלעני׃

Paleo-Hebrew (Before 585 B.C.)
10:8

.

Hebrew Transliterated
10:8 YDYK 'yTShBVNY VY'yShVNY YChD SBYB VThBL'yNY.

Latin Vulgate
10:8 manus tuae plasmaverunt me et fecerunt me totum in circuitu et sic repente praecipitas me

King James Version
10:8 Thine hands have made me and fashioned me together round about; yet thou dost destroy me.

American Standard Version
10:8 Thy hands have framed me and fashioned me Together round about; yet thou dost destroy me.

Bible in Basic English
10:8 Your hands made me, and I was formed by you, but then, changing your purpose, you gave me up to destruction.

Darby's English Translation
10:8 Thy hands have bound me together and made me as one, round about; yet dost thou swallow me up!

Douay Rheims Bible
10:8 Thy hands have made me, and fashioned me wholly round about, and dost thou thus cast me down headlong on a sudden?

Noah Webster Bible
10:8 Thy hands have made me and fashioned me in all my parts; yet thou dost destroy me.

World English Bible
10:8 `Your hands have framed me and fashioned me altogether; Yet you destroy me.

Young's Literal Translation
10:8 Thy hands have taken pains about me, And they make me together round about, And Thou swallowest me up!

Modern Hebrew
זכר־נא כי־כחמר
עשיתני ואל־עפר
תשיבני׃

Paleo-Hebrew (Before 585 B.C.)
10:9
- [image] [image] [image] [image] -
-
.

Hebrew Transliterated
10:9 ZKUr-N'a KY-KChMUr 'yShYThNY V'aL-'yPhUr ThShYBNY.

Latin Vulgate
10:9 memento quaeso quod sicut lutum feceris me et in pulverem reduces me

King James Version
10:9 Remember, I beseech thee, that thou hast made me as the clay; and wilt thou bring me into dust again?

American Standard Version
10:9 Remember, I beseech thee, that thou hast fashioned me as clay; And wilt thou bring me into dust again?

Bible in Basic English
10:9 O keep in mind that you made me out of earth; and will you send me back again to dust?

Darby's English Translation
10:9 Remember, I beseech thee, that thou hast made me as clay, and wilt bring me into dust again.

Douay Rheims Bible
10:9 Remember, I beseech thee, that thou hast made me as the clay, and thou wilt bring me into dust again.

Noah Webster Bible
10:9 Remember, I beseech thee, that thou hast made me as the clay; and wilt thou bring me into dust again?

World English Bible
10:9 Remember, I beg you, that you have fashioned me as clay. Will you bring me into dust again?

Young's Literal Translation
10:9 Remember, I pray Thee, That as clay Thou hast made me, And unto dust Thou dost bring me back.

Modern Hebrew
הלא כחלב תתיכני
וכגבנה תקפיאני׃

Paleo-Hebrew (Before 585 B.C.)
10:10

.

Hebrew Transliterated
10:10 HL'a KChLB ThThYKNY VKGBNH ThQPhY'aNY.

Latin Vulgate
10:10 nonne sicut lac mulsisti me et sicut caseum me coagulasti

King James Version
10:10 Hast thou not poured me out as milk, and curdled me like cheese?

American Standard Version
10:10 Hast thou not poured me out as milk, And curdled me like cheese?

Bible in Basic English
10:10 Was I not drained out like milk, becoming hard like cheese?

Darby's English Translation
10:10 Hast thou not poured me out as milk, and curdled me like cheese?

Douay Rheims Bible
10:10 Hast thou not milked me as milk, and curdled me like cheese?

Noah Webster Bible
10:10 Hast thou not poured me out as milk, and curdled me like cheese?

World English Bible
10:10 Haven`t you poured me out like milk, And curdled me like cheese?

Young's Literal Translation
10:10 Dost Thou not as milk pour me out? And as cheese curdle me?

Modern Hebrew
עור ובשר תלבישני
ובעצמות וגידים
תסככני׃

Paleo-Hebrew (Before 585 B.C.)
10:11

.

Hebrew Transliterated
10:11 'yVUr VBShUr ThLBYShNY VB'yTShMVTh VGYDYM ThSKKNY.

Latin Vulgate
10:11 pelle et carnibus vestisti me et ossibus et nervis conpegisti me

King James Version
10:11 Thou hast clothed me with skin and flesh, and hast fenced me with bones and sinews.

American Standard Version
10:11 Thou hast clothed me with skin and flesh, And knit me together with bones and sinews.

Bible in Basic English
10:11 By you I was clothed with skin and flesh, and joined together with bones and muscles.

Darby's English Translation
10:11 Thou hast clothed me with skin and flesh, and knit me together with bones and sinews;

Douay Rheims Bible
10:11 Thou hast clothed me with skin and flesh: thou hast put me together with bones and sinews:

Noah Webster Bible
10:11 Thou hast clothed me with skin and flesh, and hast fenced me with bones and sinews.

World English Bible
10:11 You have clothed me with skin and flesh, And knit me together with bones and sinews.

Young's Literal Translation
10:11 Skin and flesh Thou dost put on me, And with bones and sinews dost fence me.

Modern Hebrew
חיים וחסד עשית
עמדי ופקדתך שמרה
רוחי׃

Paleo-Hebrew (Before 585 B.C.)
10:12

.

Hebrew Transliterated
10:12 ChYYM VChSD 'yShYTh 'yMDY VPhQDThK ShMUrH UrVChY.

Latin Vulgate
10:12 vitam et misericordiam tribuisti mihi et visitatio tua custodivit spiritum meum

King James Version
10:12 Thou hast granted me life and favour, and thy visitation hath preserved my spirit.

American Standard Version
10:12 Thou hast granted me life and lovingkindness; And thy visitation hath preserved my spirit.

Bible in Basic English
10:12 You have been kind to me, and your grace has been with me, and your care has kept my spirit safe.

Darby's English Translation
10:12 Thou hast granted me life and favour, and thy care hath preserved my spirit;

Douay Rheims Bible
10:12 Thou hast granted me life and mercy, and thy visitation hath preserved my spirit.

Noah Webster Bible
10:12 Thou hast granted me life and favor, and thy visitation hath preserved my spirit.

World English Bible
10:12 You have granted me life and lovingkindness. Your visitation has preserved my spirit.

Young's Literal Translation
10:12 Life and kindness Thou hast done with me. And Thy inspection hath preserved my spirit.

Modern Hebrew
ואלה צפנת בלבבך
ידעתי כי־זאת עמך׃

Paleo-Hebrew (Before 585 B.C.)
10:13

. -

Hebrew Transliterated
10:13 V'aLH TShPhNTh BLBBK YD'yThY KY-Z'aTh 'yMK.

Latin Vulgate
10:13 licet haec celes in corde tuo tamen scio quia universorum memineris

King James Version
10:13 And these things hast thou hid in thine heart: I know that this is with thee.

American Standard Version
10:13 Yet these things thou didst hide in thy heart; I know that this is with thee:

Bible in Basic English
10:13 But you kept these things in the secret of your heart; I am certain this was in your thoughts:

Darby's English Translation
10:13 And these things didst thou hide in thy heart; I know that this was with thee.

Douay Rheims Bible
10:13 Although thou conceal these things in thy heart, yet I know that thou rememberest all things.

Noah Webster Bible
10:13 And these things hast thou hid in thy heart: I know that this is with thee.

World English Bible
10:13 Yet you hid these things in your heart. I know that this is with you:

Young's Literal Translation
10:13 And these Thou hast laid up in Thy heart, I have known that this is with Thee.

Modern Hebrew
אם־חטאתי ושמרתני
ומעוני לא תנקני׃

Paleo-Hebrew (Before 585 B.C.)
10:14
-

.

Hebrew Transliterated
10:14 'aM-ChT'aThY VShMUrThNY VM'yVNY L'a ThNQNY.

Latin Vulgate
10:14 si peccavi et ad horam pepercisti mihi cur ab iniquitate mea mundum me esse non pateris

King James Version
10:14 If I sin, then thou markest me, and thou wilt not acquit me from mine iniquity.

American Standard Version
10:14 If I sin, then thou markest me, And thou wilt not acquit me from mine iniquity.

Bible in Basic English
10:14 That, if I did wrong, you would take note of it, and would not make me clear from sin:

Darby's English Translation
10:14 If I sinned, thou wouldest mark me, and thou wouldest not acquit me of mine iniquity.

Douay Rheims Bible
10:14 If I have sinned and thou hast spared me for an hour: why dost thou not suffer me to be clean from my iniquity?

Noah Webster Bible
10:14 If I sin, then thou markest me, and thou wilt not acquit me from my iniquity.

World English Bible
10:14 If I sin, then you mark me. You will not acquit me from my iniquity.

Young's Literal Translation
10:14 If I sinned, then Thou hast observed me, And from mine iniquity dost not acquit me,

Modern Hebrew
אם־רשעתי אללי לי
וצדקתי לא־אשא
ראשי שבע קלון
וראה עניי׃

Paleo-Hebrew (Before 585 B.C.)
10:15
-

-

.

Hebrew Transliterated
10:15 'aM-UrSh'yThY 'aLLY LY VTShDQThY L'a-'aSh'a Ur'aShY ShB'y QLVN VUr'aH 'yNYY.

Latin Vulgate
10:15 et si impius fuero vae mihi est et si iustus non levabo caput saturatus adflictione et miseria

King James Version
10:15 If I be wicked, woe unto me; and if I be righteous, yet will I not lift up my head. I am full of confusion; therefore see thou mine affliction;

American Standard Version
10:15 If I be wicked, woe unto me; And if I be righteous, yet shall I not lift up my head; Being filled with ignominy, And looking upon mine affliction.

Bible in Basic English
10:15 That, if I was an evil-doer, the curse would come on me; and if I was upright, my head would not be lifted up, being full of shame and overcome with trouble.

Darby's English Translation
10:15 If I were wicked, woe unto me! and righteous, I will not lift up my head, being so full of shame, and beholding mine affliction; --

Douay Rheims Bible
10:15 And if I be wicked, woe unto me: and if just, I shall not lift up my head, being filled with affliction and misery.

Noah Webster Bible
10:15 If I be wicked, woe to me; and if I be righteous, yet will I not lift up my head. I am full of confusion; therefore see thou my affliction;

World English Bible
10:15 If I am wicked, woe to me. If I am righteous, I still shall not lift up my head, Being filled with disgrace, And conscious of my affliction.

Young's Literal Translation
10:15 If I have done wickedly -- wo to me, And righteously -- I lift not up my head, Full of shame -- then see my affliction,

Modern Hebrew
ויגאה כשחל תצודני
ותשב תתפלא־בי׃

Paleo-Hebrew (Before 585 B.C.)
10:16

. -

Hebrew Transliterated
10:16 VYG'aH KShChL ThTShVDNY VThShB ThThPhL'a-BY.

Latin Vulgate
10:16 et propter superbiam quasi leaenam capies me reversusque mirabiliter me crucias

King James Version
10:16 For it increaseth. Thou huntest me as a fierce lion: and again thou shewest thyself marvellous upon me.

American Standard Version
10:16 And if my head exalt itself, thou huntest me as a lion; And again thou showest thyself marvellous upon me.

Bible in Basic English
10:16 And that if there was cause for pride, you would go after me like a lion; and again put out your wonders against me:

Darby's English Translation
10:16 And it increaseth: thou huntest me as a fierce lion; and ever again thou shewest thy marvellous power upon me.

Douay Rheims Bible
10:16 And for pride thou wilt take me as a lioness, and returning thou tormentest me wonderfully.

Noah Webster Bible
10:16 For it increaseth. Thou huntest me as a fierce lion: and again thou showest thyself wonderful upon me.

World English Bible
10:16 If my head is held high, you hunt me like a lion. Again you show yourself powerful to me.

Young's Literal Translation
10:16 And it riseth -- as a lion Thou huntest me. And Thou turnest back -- Thou shewest Thyself wonderful in me.

Modern Hebrew
תחדש עדיך נגדי
ותרב כעשך עמדי
חליפות וצבא עמי׃

Paleo-Hebrew (Before 585 B.C.)
10:17

.

Hebrew Transliterated
10:17 ThChDSh 'yDYK NGDY VThUrB K'yShK 'yMDY ChLYPhVTh VTShB'a 'yMY.

Latin Vulgate
10:17 instauras testes tuos contra me et multiplicas iram tuam adversum me et poenae militant in me

King James Version
10:17 Thou renewest thy witnesses against me, and increasest thine indignation upon me; changes and war are against me.

American Standard Version
10:17 Thou renewest thy witnesses against me, And increasest thine indignation upon me: Changes and warfare are with me.

Bible in Basic English
10:17 That you would send new witnesses against me, increasing your wrath against me, and letting loose new armies on me.

Darby's English Translation
10:17 Thou renewest thy witnesses before me and increasest thy displeasure against me; successions of evil and a time of toil are with me.

Douay Rheims Bible
10:17 Thou renewest thy witnesses against me, and multipliest thy wrath upon me, and pains war against me.

Noah Webster Bible
10:17 Thou renewest thy witnesses against me, and increasest thy indignation upon me; changes and war are against me.

World English Bible
10:17 You renew your witnesses against me, And increase your indignation on me. Changes and warfare are with me.

Young's Literal Translation
10:17 Thou renewest Thy witnesses against me, And dost multiply Thine anger with me, Changes and warfare are with me.

Modern Hebrew
ולמה מרחם הצאתני
אגוע ועין
לא־תראני׃

Paleo-Hebrew (Before 585 B.C.)
10:18

. -

Hebrew Transliterated
10:18 VLMH MUrChM HTSh'aThNY 'aGV'y V'yYN L'a-ThUr'aNY.

Latin Vulgate
10:18 quare de vulva eduxisti me qui utinam consumptus essem ne oculus me videret

King James Version
10:18 Wherefore then hast thou brought me forth out of the womb? Oh that I had given up the ghost, and no eye had seen me!

American Standard Version
10:18 Wherefore then hast thou brought me forth out of the womb? I had given up the ghost, and no eye had seen me.

Bible in Basic English
10:18 Why then did you make me come out of my mother's body? It would have been better for me to have taken my last breath, and for no eye to have seen me,

Darby's English Translation
10:18 And wherefore didst thou bring me forth out of the womb? I had expired, and no eye had seen me.

Douay Rheims Bible
10:18 Why didst thou bring me forth out of the womb: O that I had been consumed that eye might not see me!

Noah Webster Bible
10:18 Why then hast thou brought me forth from the womb? O that I had expired, and no eye had seen me!

World English Bible
10:18 "`Why, then, have you brought me forth out of the womb? I wish I had given up the spirit, and no eye had seen me.

Young's Literal Translation
10:18 And why from the womb Hast Thou brought me forth? I expire, and the eye doth not see me.

Modern Hebrew
כאשר לא־הייתי
אהיה מבטן לקבר
אובל׃

Paleo-Hebrew (Before 585 B.C.)
10:19
-

.

Hebrew Transliterated
10:19 K'aShUr L'a-HYYThY 'aHYH MBTN LQBUr 'aVBL.

Latin Vulgate
10:19 fuissem quasi qui non essem de utero translatus ad tumulum

King James Version
10:19 I should have been as though I had not been; I should have been carried from the womb to the grave.

American Standard Version
10:19 I should have been as though I had not been; I should have been carried from the womb to the grave.

Bible in Basic English
10:19 And for me to have been as if I had not been; to have been taken from my mother's body straight to my last resting-place.

Darby's English Translation
10:19 I should be as though I had not been; I should have been carried from the womb to the grave.

Douay Rheims Bible
10:19 I should have been as if I had not been, carried from the womb to the grave.

Noah Webster Bible
10:19 I should have been as though I had not been; I should have been carried from the womb to the grave.

World English Bible
10:19 I should have been as though I had not been. I should have been carried from the womb to the grave.

Young's Literal Translation
10:19 As I had not been, I am, From the belly to the grave I am brought,

Modern Hebrew
הלא־מעט ימי יחדל
ישית ממני ואבליגה
מעט׃

Paleo-Hebrew (Before 585 B.C.)
10:20
-

.

Hebrew Transliterated
10:20 HL'a-M'yT YMY YChDL YShYTh MMNY V'aBLYGH M'yT.

Latin Vulgate
10:20 numquid non paucitas dierum meorum finietur brevi dimitte ergo me ut plangam paululum dolorem meum

King James Version
10:20 Are not my days few? cease then, and let me alone, that I may take comfort a little,

American Standard Version
10:20 Are not my days few? cease then, And let me alone, that I may take comfort a little,

Bible in Basic English
10:20 Are not the days of my life small in number? Let your eyes be turned away from me, so that I may have a little pleasure,

Darby's English Translation
10:20 Are not my days few? cease then and let me alone, that I may revive a little,

Douay Rheims Bible
10:20 Shall not the fewness of my days be ended shortly? suffer me, therefore, that I may lament my sorrow a little:

Noah Webster Bible
10:20 Are not my days few? cease then, and let me alone, that I may take comfort a little,

World English Bible
10:20 Aren`t my days few? Cease then, Leave me alone, that I may find a little comfort,

Young's Literal Translation
10:20 Are not my days few? Cease then, and put from me, And I brighten up a little,

Modern Hebrew
בטרם אלך ולא אשוב
אל־ארץ חשך
וצלמות׃

Paleo-Hebrew (Before 585 B.C.)
10:21

-
.

Hebrew Transliterated
10:21 BTUrM 'aLK VL'a 'aShVB 'aL-'aUrTSh ChShK VTShLMVTh.

Latin Vulgate
10:21 antequam vadam et non revertar ad terram tenebrosam et opertam mortis caligine

King James Version
10:21 Before I go whence I shall not return, even to the land of darkness and the shadow of death;

American Standard Version
10:21 Before I go whence I shall not return, Even to the land of darkness and of the shadow of death;

Bible in Basic English
10:21 Before I go to the place from which I will not come back, to the land where all is dark and black,

Darby's English Translation
10:21 Before I go, and never to return, -- to the land of darkness and the shadow of death;

Douay Rheims Bible
10:21 Before I go, and return no more, to a land that is dark and covered with the mist of death:

Noah Webster Bible
10:21 Before I go whence I shall not return, even to the land of darkness, and the shades of death;

World English Bible
10:21 Before I go where I shall not return from, To the land of darkness and of the shadow of death;

Young's Literal Translation
10:21 Before I go, and return not, Unto a land of darkness and death-shade,

Modern Hebrew
ארץ עיפתה כמו אפל
צלמות ולא סדרים
ותפע כמו־אפל׃

Paleo-Hebrew (Before 585 B.C.)
10:22

. -

Hebrew Transliterated
10:22 'aUrTSh 'yYPhThH KMV 'aPhL TShLMVTh VL'a SDUrYM VThPh'y KMV-'aPhL.

Latin Vulgate
10:22 terram miseriae et tenebrarum ubi umbra mortis et nullus ordo et sempiternus horror inhabitans

King James Version
10:22 A land of darkness, as darkness itself; and of the shadow of death, without any order, and where the light is as darkness.

American Standard Version
10:22 The land dark as midnight, The land of the shadow of death, without any order, And where the light is as midnight.

Bible in Basic English
10:22 A land of thick dark, without order, where the very light is dark.

Darby's English Translation
10:22 A land of gloom, as darkness itself; of the shadow of death, without any order, where the light is as thick darkness.

Douay Rheims Bible
10:22 A land of misery and darkness, where the shadow of death, and no order, but everlasting horror dwelleth.

Noah Webster Bible
10:22 A land of darkness, as darkness itself; and of the shades of death, without any order, and where the light is as darkness.

World English Bible
10:22 The land dark as midnight, Of the shadow of death, without any order, Where the light is as midnight.`"

Young's Literal Translation
10:22 A land of obscurity as thick darkness, Death-shade -- and no order, And the shining is as thick darkness.`

Job 11


Job Chapter 11 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Job 10

The Book of Job

Chapter 11

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20
Modern Hebrew
ויען צפר הנעמתי
ויאמר׃

Paleo-Hebrew (Before 585 B.C.)
11:1

.

Hebrew Transliterated
11:1 VY'yN TShPhUr HN'yMThY VY'aMUr.

Latin Vulgate
11:1 respondens autem Sophar Naamathites dixit

King James Version
11:1 Then answered Zophar the Naamathite, and said,

American Standard Version
11:1 Then answered Zophar the Naamathite, and said,

Bible in Basic English
11:1 Then Zophar the Naamathite made answer and said,

Darby's English Translation
11:1 And Zophar the Naamathite answered and said,

Douay Rheims Bible
11:1 Then Sophar the Naamathite answered, and said:

Noah Webster Bible
11:1 Then answered Zophar the Naamathite, and said,

World English Bible
11:1 Then Zophar, the Naamathite, answered,

Young's Literal Translation
11:1 And Zophar the Naamathite answereth and saith: --

Modern Hebrew
הרב דברים לא יענה
ואם־איש שפתים
יצדק׃

Paleo-Hebrew (Before 585 B.C.)
11:2

-
.

Hebrew Transliterated
11:2 HUrB DBUrYM L'a Y'yNH V'aM-'aYSh ShPhThYM YTShDQ.

Latin Vulgate
11:2 numquid qui multa loquitur non et audiet aut vir verbosus iustificabitur

King James Version
11:2 Should not the multitude of words be answered? and should a man full of talk be justified?

American Standard Version
11:2 Should not the multitude of words be answered? And should a man full of talk be justified?

Bible in Basic English
11:2 Are all these words to go unanswered? and is a man seen to be right because he is full of talk?

Darby's English Translation
11:2 Should not the multitude of words be answered? and should a man of much talk be justified?

Douay Rheims Bible
11:2 Shall not he that speaketh much, hear also? or shall a man full of talk be justified?

Noah Webster Bible
11:2 Should not the multitude of words be answered? and should a man full of talk be justified?

World English Bible
11:2 "Shouldn`t the multitude of words be answered? Should a man full of talk be justified?

Young's Literal Translation
11:2 Is a multitude of words not answered? And is a man of lips justified?

Modern Hebrew
בדיך מתים יחרישו
ותלעג ואין מכלם׃

Paleo-Hebrew (Before 585 B.C.)
11:3

.

Hebrew Transliterated
11:3 BDYK MThYM YChUrYShV VThL'yG V'aYN MKLM.

Latin Vulgate
11:3 tibi soli tacebunt homines et cum ceteros inriseris a nullo confutaberis

King James Version
11:3 Should thy lies make men hold their peace? and when thou mockest, shall no man make thee ashamed?

American Standard Version
11:3 Should thy boastings make men hold their peace? And when thou mockest, shall no man make thee ashamed?

Bible in Basic English
11:3 Are your words of pride to make men keep quiet? and are you to make sport, with no one to put you to shame?

Darby's English Translation
11:3 Should thy fictions make men hold their peace? and shouldest thou mock, and no one make thee ashamed?

Douay Rheims Bible
11:3 Shall men hold their peace to thee only? and when thou hast mocked others, shall no man confute thee?

Noah Webster Bible
11:3 Should thy falsehoods make men hold their peace? and when thou mockest, shall no man make thee ashamed?

World English Bible
11:3 Should your boastings make men hold their peace? When you mock, shall no man make you ashamed?

Young's Literal Translation
11:3 Thy devices make men keep silent, Thou scornest, and none is causing blushing!

Modern Hebrew
ותאמר זך לקחי ובר
הייתי בעיניך׃

Paleo-Hebrew (Before 585 B.C.)
11:4

.

Hebrew Transliterated
11:4 VTh'aMUr ZK LQChY VBUr HYYThY B'yYNYK.

Latin Vulgate
11:4 dixisti enim purus est sermo meus et mundus sum in conspectu tuo

King James Version
11:4 For thou hast said, My doctrine is pure, and I am clean in thine eyes.

American Standard Version
11:4 For thou sayest, My doctrine is pure, And I am clean in thine eyes.

Bible in Basic English
11:4 You may say, My way is clean, and I am free from sin in your eyes.

Darby's English Translation
11:4 For thou sayest, My doctrine is pure, and I am clean in thine eyes.

Douay Rheims Bible
11:4 For thou hast said: My word is pure, and I am clean in thy sight.

Noah Webster Bible
11:4 For thou hast said, My doctrine is pure, and I am clean in thy eyes.

World English Bible
11:4 For you say, `My doctrine is pure, I am clean in your eyes.`

Young's Literal Translation
11:4 And thou sayest, `Pure is my discourse, And clean I have been in Thine eyes.`

Modern Hebrew
ואולם מי־יתן אלוה
דבר ויפתח שפתיו
עמך׃

Paleo-Hebrew (Before 585 B.C.)
11:5
-

.

Hebrew Transliterated
11:5 V'aVLM MY-YThN 'aLVH DBUr VYPhThCh ShPhThYV 'yMK.

Latin Vulgate
11:5 atque utinam Deus loqueretur tecum et aperiret labia sua tibi

King James Version
11:5 But oh that God would speak, and open his lips against thee;

American Standard Version
11:5 But oh that God would speak, And open his lips against thee,

Bible in Basic English
11:5 But if only God would take up the word, opening his lips in argument with you;

Darby's English Translation
11:5 But oh that +God would speak, and open his lips against thee;

Douay Rheims Bible
11:5 And I wish that God would speak with thee, and would open his lips to thee,

Noah Webster Bible
11:5 But Oh that God would speak, and open his lips against thee;

World English Bible
11:5 But oh that God would speak, And open his lips against you,

Young's Literal Translation
11:5 And yet, O that God had spoken! And doth open His lips with thee.

Modern Hebrew
ויגד־לך תעלמות
חכמה כי־כפלים
לתושיה ודע כי־ישה
לך אלוה מעונך׃

Paleo-Hebrew (Before 585 B.C.)
11:6
-
-

-
.

Hebrew Transliterated
11:6 VYGD-LK Th'yLMVTh ChKMH KY-KPhLYM LThVShYH VD'y KY-YShH LK 'aLVH M'yVNK.

Latin Vulgate
11:6 ut ostenderet tibi secreta sapientiae et quod multiplex esset lex eius et intellegeres quod multo minora exigaris a Deo quam meretur iniquitas tua

King James Version
11:6 And that he would shew thee the secrets of wisdom, that they are double to that which is! Know therefore that God exacteth of thee less than thine iniquity deserveth.

American Standard Version
11:6 And that he would show thee the secrets of wisdom! For he is manifold in understanding. Know therefore that God exacteth of thee less than thine iniquity deserveth.

Bible in Basic English
11:6 And would make clear to you the secrets of wisdom, and the wonders of his purpose!

Darby's English Translation
11:6 And that he would shew thee the secrets of wisdom, how that they are the double of what is realised; and know that +God passeth by much of thine iniquity!

Douay Rheims Bible
11:6 That he might shew thee the secrets of wisdom, and that his law is manifold, and thou mightest understand that he exacteth much less of thee, than thy iniquity deserveth.

Noah Webster Bible
11:6 And that he would show thee the secrets of wisdom, that they are double to that which is! Know therefore that God exacteth of thee less than thy iniquity deserveth.

World English Bible
11:6 That he would show you the secrets of wisdom! For true wisdom has two sides. Know therefore that God exacts of you less than your iniquity deserves.

Young's Literal Translation
11:6 And declare to thee secrets of wisdom, For counsel hath foldings. And know thou that God forgetteth for thee, Some of thine iniquity.

Modern Hebrew
החקר אלוה תמצא אם
עד־תכלית שדי
תמצא׃

Paleo-Hebrew (Before 585 B.C.)
11:7

-
.

Hebrew Transliterated
11:7 HChQUr 'aLVH ThMTSh'a 'aM 'yD-ThKLYTh ShDY ThMTSh'a.

Latin Vulgate
11:7 forsitan vestigia Dei conprehendes et usque ad perfectum Omnipotentem repperies

King James Version
11:7 Canst thou by searching find out God? canst thou find out the Almighty unto perfection?

American Standard Version
11:7 Canst thou by searching find out God? Canst thou find out the Almighty unto perfection?

Bible in Basic English
11:7 Are you able to take God's measure, to make discovery of the limits of the Ruler of all?

Darby's English Translation
11:7 Canst thou by searching find out +God? canst thou find out the Almighty to perfection?

Douay Rheims Bible
11:7 Peradventure thou wilt comprehend the steps of God, and wilt find out the Almighty perfectly?

Noah Webster Bible
11:7 Canst thou by searching find out God? canst thou find out the Almighty to perfection?

World English Bible
11:7 "Can you fathom the mystery of God? Or can you probe the limits of the Almighty?

Young's Literal Translation
11:7 By searching dost thou find out God? Unto perfection find out the Mighty One?

Modern Hebrew
גבהי שמים מה־תפעל
עמקה משאול
מה־תדע׃

Paleo-Hebrew (Before 585 B.C.)
11:8

-
. -

Hebrew Transliterated
11:8 GBHY ShMYM MH-ThPh'yL 'yMQH MSh'aVL MH-ThD'y.

Latin Vulgate
11:8 excelsior caelo est et quid facies profundior inferno et unde cognosces

King James Version
11:8 It is as high as heaven; what canst thou do? deeper than hell; what canst thou know?

American Standard Version
11:8 It is high as heaven; what canst thou do? Deeper than Sheol; what canst thou know?

Bible in Basic English
11:8 They are higher than heaven; what is there for you to do? deeper than the underworld, and outside your knowledge;

Darby's English Translation
11:8 It is as the heights of heaven; what wilt thou do? deeper than Sheol; what canst thou know?

Douay Rheims Bible
11:8 He is higher than heaven, and what wilt thou do ? he is deeper than hell, and how wilt thou know?

Noah Webster Bible
11:8 It is as high as heaven; what canst thou do? deeper than hell; what canst thou know?

World English Bible
11:8 They are high as heaven. What can you do? Deeper than Sheol: what can you know?

Young's Literal Translation
11:8 Heights of the heavens! -- what dost thou? Deeper than Sheol! -- what knowest thou?

Modern Hebrew
ארכה מארץ מדה
ורחבה מני־ים׃

Paleo-Hebrew (Before 585 B.C.)
11:9

. -

Hebrew Transliterated
11:9 'aUrKH M'aUrTSh MDH VUrChBH MNY-YM.

Latin Vulgate
11:9 longior terrae mensura eius et latior mari

King James Version
11:9 The measure thereof is longer than the earth, and broader than the sea.

American Standard Version
11:9 The measure thereof is longer than the earth, And broader than the sea.

Bible in Basic English
11:9 Longer in measure than the earth, and wider than the sea.

Darby's English Translation
11:9 The measure thereof is longer than the earth, and broader than the sea.

Douay Rheims Bible
11:9 The measure of him is longer than the earth, and broader than the sea.

Noah Webster Bible
11:9 The measure of it is longer than the earth, and broader than the sea.

World English Bible
11:9 The measure of it is longer than the earth, And broader than the sea.

Young's Literal Translation
11:9 Longer than earth is its measure, And broader than the sea.

Modern Hebrew
אם־יחלף ויסגיר
ויקהיל ומי
ישיבנו׃

Paleo-Hebrew (Before 585 B.C.)
11:10
-

.

Hebrew Transliterated
11:10 'aM-YChLPh VYSGYUr VYQHYL VMY YShYBNV.

Latin Vulgate
11:10 si subverterit omnia vel in unum coartaverit quis contradicet ei

King James Version
11:10 If he cut off, and shut up, or gather together, then who can hinder him?

American Standard Version
11:10 If he pass through, and shut up, And all unto judgment, then who can hinder him?

Bible in Basic English
11:10 If he goes on his way, shutting a man up and putting him to death, who may make him go back from his purpose?

Darby's English Translation
11:10 If he pass by, and shut up, and call to judgment, who can hinder him?

Douay Rheims Bible
11:10 If he shall overturn all things, or shall press them together, who shall contradict him?

Noah Webster Bible
11:10 If he shall cut off, and shut up, or gather together, then who can hinder him?

World English Bible
11:10 If he passes by, or confines, Or convenes a court, then who can oppose him?

Young's Literal Translation
11:10 If He pass on, and shut up, and assemble, Who then dost reverse it?

Modern Hebrew
כי־הוא ידע
מתי־שוא וירא־און
ולא יתבונן׃

Paleo-Hebrew (Before 585 B.C.)
11:11
-
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
11:11 KY-HV'a YD'y MThY-ShV'a VYUr'a-'aVN VL'a YThBVNN.

Latin Vulgate
11:11 ipse enim novit hominum vanitatem et videns iniquitatem nonne considerat

King James Version
11:11 For he knoweth vain men: he seeth wickedness also; will he not then consider it?

American Standard Version
11:11 For he knoweth false men: He seeth iniquity also, even though he consider it not.

Bible in Basic English
11:11 For in his eyes men are as nothing; he sees evil and takes note of it.

Darby's English Translation
11:11 For he knoweth vain men, and seeth wickedness when man doth not consider it;

Douay Rheims Bible
11:11 For he knoweth the vanity of men, and when he seeth iniquity, doth he not consider it?

Noah Webster Bible
11:11 For he knoweth vain men: he seeth wickedness also; will he not then consider it?

World English Bible
11:11 For he knows false men. He sees iniquity also, even though he doesn`t consider it.

Young's Literal Translation
11:11 For he hath known men of vanity, And He seeth iniquity, And one doth not consider it!

Modern Hebrew
ואיש נבוב ילבב
ועיר פרא אדם
יולד׃

Paleo-Hebrew (Before 585 B.C.)
11:12

.

Hebrew Transliterated
11:12 V'aYSh NBVB YLBB V'yYUr PhUr'a 'aDM YVLD.

Latin Vulgate
11:12 vir vanus in superbiam erigitur et tamquam pullum onagri se liberum natum putat

King James Version
11:12 For vain man would be wise, though man be born like a wild ass's colt.

American Standard Version
11:12 But vain man is void of understanding, Yea, man is born as a wild ass`s colt.

Bible in Basic English
11:12 And so a hollow-minded man will get wisdom, when a young ass of the field gets teaching.

Darby's English Translation
11:12 Yet a senseless man will make bold, though man be born like the foal of a wild ass.

Douay Rheims Bible
11:12 A vain man is lifted up into pride, and thinketh himself born free like a wild ass's colt.

Noah Webster Bible
11:12 For vain man would be wise, though man is born like a wild ass's colt.

World English Bible
11:12 But vain man can become wise If a man can be born as a wild donkey`s colt.

Young's Literal Translation
11:12 And empty man is bold, And the colt of a wild ass man is born.

Modern Hebrew
אם־אתה הכינות לבך
ופרשת אליו כפך׃

Paleo-Hebrew (Before 585 B.C.)
11:13
-

.

Hebrew Transliterated
11:13 'aM-'aThH HKYNVTh LBK VPhUrShTh 'aLYV KPhK.

Latin Vulgate
11:13 tu autem firmasti cor tuum et expandisti ad eum manus tuas

King James Version
11:13 If thou prepare thine heart, and stretch out thine hands toward him;

American Standard Version
11:13 If thou set thy heart aright, And stretch out thy hands toward him;

Bible in Basic English
11:13 But if you put your heart right, stretching out your hands to him;

Darby's English Translation
11:13 If thou prepare thy heart and stretch out thy hands toward him,

Douay Rheims Bible
11:13 Rut thou hast hardened thy heart, and hast spread thy hands to him.

Noah Webster Bible
11:13 If thou preparest thy heart, and stretchest out thy hands towards him;

World English Bible
11:13 "If you set your heart aright, Stretch out your hands toward him.

Young's Literal Translation
11:13 If thou -- thou hast prepared thy heart, And hast spread out unto Him thy hands,

Modern Hebrew
אם־און בידך
הרחיקהו ואל־תשכן
באהליך עולה׃

Paleo-Hebrew (Before 585 B.C.)
11:14
-
-
.

Hebrew Transliterated
11:14 'aM-'aVN BYDK HUrChYQHV V'aL-ThShKN B'aHLYK 'yVLH.

Latin Vulgate
11:14 si iniquitatem quod est in manu tua abstuleris a te et non manserit in tabernaculo tuo iniustitia

King James Version
11:14 If iniquity be in thine hand, put it far away, and let not wickedness dwell in thy tabernacles.

American Standard Version
11:14 If iniquity be in thy hand, put it far away, And let not unrighteousness dwell in thy tents.

Bible in Basic English
11:14 If you put far away the evil of your hands, and let no wrongdoing have a place in your tent;

Darby's English Translation
11:14 If thou put far away the iniquity which is in thy hand, and let not wrong dwell in thy tents;

Douay Rheims Bible
11:14 If thou wilt put away from thee the iniquity that is in thy hand, and lot not injustice remain in thy tabernacle:

Noah Webster Bible
11:14 If iniquity is in thy hand, put it far away, and let not wickedness dwell in thy tabernacles.

World English Bible
11:14 If iniquity is in your hand, put it far away, Don`t let unrighteousness dwell in your tents.

Young's Literal Translation
11:14 If iniquity is in thy hand, put it far off, And let not perverseness dwell in thy tents.

Modern Hebrew
כי־אז תשא פניך
ממום והיית מצק
ולא תירא׃

Paleo-Hebrew (Before 585 B.C.)
11:15
-

.

Hebrew Transliterated
11:15 KY-'aZ ThSh'a PhNYK MMVM VHYYTh MTShQ VL'a ThYUr'a.

Latin Vulgate
11:15 tum levare poteris faciem tuam absque macula et eris stabilis et non timebis

King James Version
11:15 For then shalt thou lift up thy face without spot; yea, thou shalt be stedfast, and shalt not fear:

American Standard Version
11:15 Surely then shalt thou lift up thy face without spot; Yea, thou shalt be stedfast, and shalt not fear:

Bible in Basic English
11:15 Then truly your face will be lifted up, with no mark of sin, and you will be fixed in your place without fear:

Darby's English Translation
11:15 Surely then shalt thou lift up thy face without spot, and thou shalt be stedfast and shalt not fear:

Douay Rheims Bible
11:15 Then mayst thou lift up thy face without spot, and thou shalt be steadfast, and shalt not fear.

Noah Webster Bible
11:15 For then shalt thou lift up thy face without spot; yes, thou shalt be steadfast, and shalt not fear:

World English Bible
11:15 Surely then shall you lift up your face without spot; Yes, you shall be steadfast, and shall not fear:

Young's Literal Translation
11:15 For then thou liftest up thy face from blemish, And thou hast been firm, and fearest not.

Modern Hebrew
כי־אתה עמל תשכח
כמים עברו תזכר׃

Paleo-Hebrew (Before 585 B.C.)
11:16
-

.

Hebrew Transliterated
11:16 KY-'aThH 'yML ThShKCh KMYM 'yBUrV ThZKUr.

Latin Vulgate
11:16 miseriae quoque oblivisceris et quasi aquarum quae praeterierint recordaberis

King James Version
11:16 Because thou shalt forget thy misery, and remember it as waters that pass away:

American Standard Version
11:16 For thou shalt forget thy misery; Thou shalt remember it as waters that are passed away,

Bible in Basic English
11:16 For your sorrow will go from your memory, like waters flowing away:

Darby's English Translation
11:16 For thou shalt forget misery; as waters that are passed away shalt thou remember it;

Douay Rheims Bible
11:16 Thou shalt also forget misery, and remember it only as waters that are passed away.

Noah Webster Bible
11:16 Because thou shalt forget thy misery, and remember it as waters that pass away:

World English Bible
11:16 For you shall forget your misery; You shall remember it as waters that are passed away,

Young's Literal Translation
11:16 For thou dost forget misery, As waters passed away thou rememberest.

Modern Hebrew
ומצהרים יקום חלד
תעפה כבקר תהיה׃

Paleo-Hebrew (Before 585 B.C.)
11:17

.

Hebrew Transliterated
11:17 VMTShHUrYM YQVM ChLD Th'yPhH KBQUr ThHYH.

Latin Vulgate
11:17 et quasi meridianus fulgor consurget tibi ad vesperam et cum te consumptum putaveris orieris ut lucifer

King James Version
11:17 And thine age shall be clearer than the noonday; thou shalt shine forth, thou shalt be as the morning.

American Standard Version
11:17 And thy life shall be clearer than the noonday; Though there be darkness, it shall be as the morning.

Bible in Basic English
11:17 And your life will be brighter than day; though it is dark, it will become like the morning.

Darby's English Translation
11:17 And life shall arise brighter than noonday; though thou be enshrouded in darkness, thou shalt be as the morning,

Douay Rheims Bible
11:17 And brightness like that of the noonday, shall arise to thee at evening: and when thou shalt think thyself consumed, thou shalt rise as the day star.

Noah Webster Bible
11:17 And thy age shall be clearer than the noon-day: thou shalt shine forth, thou shalt be as the morning.

World English Bible
11:17 Life shall be clearer than the noonday; Though there is darkness, it shall be as the morning.

Young's Literal Translation
11:17 And above the noon doth age rise, Thou fliest -- as the morning thou art.

Modern Hebrew
ובטחת כי־יש תקוה
וחפרת לבטח תשכב׃

Paleo-Hebrew (Before 585 B.C.)
11:18
-

.

Hebrew Transliterated
11:18 VBTChTh KY-YSh ThQVH VChPhUrTh LBTCh ThShKB.

Latin Vulgate
11:18 et habebis fiduciam proposita tibi spe et defossus securus dormies

King James Version
11:18 And thou shalt be secure, because there is hope; yea, thou shalt dig about thee, and thou shalt take thy rest in safety.

American Standard Version
11:18 And thou shalt be secure, because there is hope; Yea, thou shalt search about thee, and shalt take thy rest in safety.

Bible in Basic English
11:18 And you will be safe because there is hope; after looking round, you will take your rest in quiet;

Darby's English Translation
11:18 And thou shalt have confidence, because there shall be hope; and having searched about thee, thou shalt take rest in safety.

Douay Rheims Bible
11:18 And thou shalt have confidence, hope being set before thee, and being buried thou shalt sleep secure.

Noah Webster Bible
11:18 And thou shalt be secure, because there is hope; yes, thou shalt dig about thee, and thou shalt take thy rest in safety.

World English Bible
11:18 You shall be secure, because there is hope; Yes, you shall search, and shall take your rest in safety.

Young's Literal Translation
11:18 And thou hast trusted because their is hope, And searched -- in confidence thou liest down,

Modern Hebrew
ורבצת ואין מחריד
וחלו פניך רבים׃

Paleo-Hebrew (Before 585 B.C.)
11:19

.

Hebrew Transliterated
11:19 VUrBTShTh V'aYN MChUrYD VChLV PhNYK UrBYM.

Latin Vulgate
11:19 requiesces et non erit qui te exterreat et deprecabuntur faciem tuam plurimi

King James Version
11:19 Also thou shalt lie down, and none shall make thee afraid; yea, many shall make suit unto thee.

American Standard Version
11:19 Also thou shalt lie down, and none shall make thee afraid; Yea, many shall make suit unto thee.

Bible in Basic English
11:19 Sleeping with no fear of danger; and men will be desiring to have grace in your eyes;

Darby's English Translation
11:19 Yea, thou shalt lie down, and none shall make thee afraid; and many shall seek thy favour.

Douay Rheims Bible
11:19 Thou shalt rest, and there shall be none to make thee afraid: and many shall entreat thy face.

Noah Webster Bible
11:19 Also thou shalt lie down, and none shall make thee afraid; yes, many shall make suit to thee.

World English Bible
11:19 Also you shall lie down, and none shall make you afraid; Yes, many shall court your favor.

Young's Literal Translation
11:19 And thou hast rested, And none is causing trembling, And many have entreated thy face;

Modern Hebrew
ועיני רשעים
תכלינה ומנוס אבד
מנהם ותקותם
מפח־נפש׃

Paleo-Hebrew (Before 585 B.C.)
11:20

. -

Hebrew Transliterated
11:20 V'yYNY UrSh'yYM ThKLYNH VMNVS 'aBD MNHM VThQVThM MPhCh-NPhSh.

Latin Vulgate
11:20 oculi autem impiorum deficient et effugium peribit ab eis et spes eorum abominatio animae

King James Version
11:20 But the eyes of the wicked shall fail, and they shall not escape, and their hope shall be as the giving up of the ghost.

American Standard Version
11:20 But the eyes of the wicked shall fail, And they shall have no way to flee; And their hope shall be the giving up of the ghost.

Bible in Basic English
11:20 But the eyes of the evil-doers will be wasting away; their way of flight is gone, and their only hope is the taking of their last breath.

Darby's English Translation
11:20 But the eyes of the wicked shall fail, and all refuge shall vanish from them, and their hope shall be the breathing out of life.

Douay Rheims Bible
11:20 But the eyes of the wicked shall decay, and the way to escape shall fail them, and their hope the abomination of the soul.

Noah Webster Bible
11:20 But the eyes of the wicked shall fail, and they shall not escape, and their hope shall be as the expiration of the breath.

World English Bible
11:20 But the eyes of the wicked shall fail, They shall have no way to flee; Their hope shall be the giving up of the spirit."

Young's Literal Translation
11:20 And the eyes of the wicked are consumed, And refuge hath perished from them, And their hope is a breathing out of soul!

Job 12


Job Chapter 12 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Job 11

The Book of Job

Chapter 12

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25
Modern Hebrew
ויען איוב ויאמר׃

Paleo-Hebrew (Before 585 B.C.)
12:1

.

Hebrew Transliterated
12:1 VY'yN 'aYVB VY'aMUr.

Latin Vulgate
12:1 respondens autem Iob dixit

King James Version
12:1 And Job answered and said,

American Standard Version
12:1 Then Job answered and said,

Bible in Basic English
12:1 And Job made answer and said,

Darby's English Translation
12:1 And Job answered and said,

Douay Rheims Bible
12:1 When Job answered, and said:

Noah Webster Bible
12:1 And Job answered and said,

World English Bible
12:1 Then Job answered,

Young's Literal Translation
12:1 And Job answereth and saith: --

Modern Hebrew
אמנם כי אתם־עם
ועמכם תמות חכמה׃

Paleo-Hebrew (Before 585 B.C.)
12:2

-
.

Hebrew Transliterated
12:2 'aMNM KY 'aThM-'yM V'yMKM ThMVTh ChKMH.

Latin Vulgate
12:2 ergo vos estis soli homines et vobiscum morietur sapientia

King James Version
12:2 No doubt but ye are the people, and wisdom shall die with you.

American Standard Version
12:2 No doubt but ye are the people, And wisdom shall die with you.

Bible in Basic English
12:2 No doubt you have knowledge, and wisdom will come to an end with you.

Darby's English Translation
12:2 Truly ye are the people, and wisdom shall die with you!

Douay Rheims Bible
12:2 Are you then men alone, and shall wisdom die with you?

Noah Webster Bible
12:2 No doubt but ye are the people, and wisdom shall die with you.

World English Bible
12:2 "No doubt, but you are the people, And wisdom shall die with you.

Young's Literal Translation
12:2 Truly -- ye are the people, And with you doth wisdom die.

Modern Hebrew
גם־לי לבב כמוכם
לא־נפל אנכי מכם
ואת־מי־אין
כמו־אלה׃

Paleo-Hebrew (Before 585 B.C.)
12:3
-
-

. - [image] [image] [image] [image] [image] [image] - [image] [image] -

Hebrew Transliterated
12:3 GM-LY LBB KMVKM L'a-NPhL 'aNKY MKM V'aTh-MY-'aYN KMV-'aLH.

Latin Vulgate
12:3 et mihi est cor sicut et vobis nec inferior vestri sum quis enim haec quae nostis ignorat

King James Version
12:3 But I have understanding as well as you; I am not inferior to you: yea, who knoweth not such things as these?

American Standard Version
12:3 But I have understanding as well as you; I am not inferior to you: Yea, who knoweth not such things as these?

Bible in Basic English
12:3 But I have a mind as well as you; I am equal to you: yes, who has not knowledge of such things as these?

Darby's English Translation
12:3 I also have understanding as well as you; I am not inferior to you; and who knoweth not such things as these?

Douay Rheims Bible
12:3 I also have a heart as well as you: for who is ignorant of these things, which you know?

Noah Webster Bible
12:3 But I have understanding as well as you; I am not inferior to you: yes, who knoweth not such things as these?

World English Bible
12:3 But I have understanding as well as you; I am not inferior to you: Yes, who doesn`t know such things as these?

Young's Literal Translation
12:3 I also have a heart like you, I am not fallen more than you, And with whom is there not like these?

Modern Hebrew
שחק לרעהו אהיה
קרא לאלוה ויענהו
שחוק צדיק תמים׃

Paleo-Hebrew (Before 585 B.C.)
12:4

.

Hebrew Transliterated
12:4 ShChQ LUr'yHV 'aHYH QUr'a L'aLVH VY'yNHV ShChVQ TShDYQ ThMYM.

Latin Vulgate
12:4 qui deridetur ab amico suo sicut ego invocabit Deum et exaudiet eum deridetur enim iusti simplicitas

King James Version
12:4 I am as one mocked of his neighbour, who calleth upon God, and he answereth him: the just upright man is laughed to scorn.

American Standard Version
12:4 I am as one that is a laughing-stock to his neighbor, I who called upon God, and he answered: The just, the perfect man is a laughing-stock.

Bible in Basic English
12:4 It seems that I am to be as one who is a cause of laughing to his neighbour, one who makes his prayer to God and is answered! the upright man who has done no wrong is to be made sport of!

Darby's English Translation
12:4 I am to be one that is a derision to his friend, I who call upon +God, and whom he will answer: a derision is the just upright man.

Douay Rheims Bible
12:4 He that is mocked by his friends as I, shall call upon God and he will hear him: for the simplicity of the just man is laughed to scorn.

Noah Webster Bible
12:4 I am as one mocked by his neighbor, who calleth upon God, and he answereth him: the just upright man is derided.

World English Bible
12:4 I am like one who is a joke to his neighbor, I, who called on God, and he answered. The just, the blameless man is a joke.

Young's Literal Translation
12:4 A laughter to his friend I am: `He calleth to God, and He answereth him,` A laughter is the perfect righteous one.

Modern Hebrew
לפיד בוז לעשתות
שאנן נכון למועדי
רגל׃

Paleo-Hebrew (Before 585 B.C.)
12:5

.

Hebrew Transliterated
12:5 LPhYD BVZ L'yShThVTh Sh'aNN NKVN LMV'yDY UrGL.

Latin Vulgate
12:5 lampas contempta apud cogitationes divitum parata ad tempus statutum

King James Version
12:5 He that is ready to slip with his feet is as a lamp despised in the thought of him that is at ease.

American Standard Version
12:5 In the thought of him that is at ease there is contempt for misfortune; It is ready for them whose foot slippeth.

Bible in Basic English
12:5 In the thought of him who is in comfort there is no respect for one who is in trouble; such is the fate of those whose feet are slipping.

Darby's English Translation
12:5 He that is ready to stumble with the foot is a lamp despised in the thought of him that is at ease.

Douay Rheims Bible
12:5 The lamp despised in the thoughts of the rich, is ready for the time appointed.

Noah Webster Bible
12:5 He that is ready to slip with his feet is as a lamp despised in the thought of him that is at ease.

World English Bible
12:5 In the thought of him who is at ease there is contempt for misfortune, It is ready for them whose foot slips.

Young's Literal Translation
12:5 A torch -- despised in the thoughts of the secure Is prepared for those sliding with the feet.

Modern Hebrew
ישליו אהלים
לשדדים ובטחות
למרגיזי אל לאשר
הביא אלוה בידו׃

Paleo-Hebrew (Before 585 B.C.)
12:6

.

Hebrew Transliterated
12:6 YShLYV 'aHLYM LShDDYM VBTChVTh LMUrGYZY 'aL L'aShUr HBY'a 'aLVH BYDV.

Latin Vulgate
12:6 abundant tabernacula praedonum et audacter provocant Deum cum ipse dederit omnia in manibus eorum

King James Version
12:6 The tabernacles of robbers prosper, and they that provoke God are secure; into whose hand God bringeth abundantly.

American Standard Version
12:6 The tents of robbers prosper, And they that provoke God are secure; Into whose hand God bringeth abundantly.

Bible in Basic English
12:6 There is wealth in the tents of those who make destruction, and those by whom God is moved to wrath are safe; even those whose god is their strength.

Darby's English Translation
12:6 The tents of desolators are in peace, and they that provoke �God are secure; into whose hand +God bringeth.

Douay Rheims Bible
12:6 The tabernacles of robbers abound, and they provoke God boldly; whereas it is he that hath given all into their hands:

Noah Webster Bible
12:6 The tabernacles of robbers prosper, and they that provoke God are secure; into whose hand God bringeth abundantly.

World English Bible
12:6 The tents of robbers prosper, Those who provoke God are secure; Who carry their God in their hands.

Young's Literal Translation
12:6 At peace are the tents of spoilers, And those provoking God have confidence, He into whose hand God hath brought.

Modern Hebrew
ואולם שאל־נא
בהמות ותרך ועוף
השמים ויגד־לך׃

Paleo-Hebrew (Before 585 B.C.)
12:7
-

. -

Hebrew Transliterated
12:7 V'aVLM Sh'aL-N'a BHMVTh VThUrK V'yVPh HShMYM VYGD-LK.

Latin Vulgate
12:7 nimirum interroga iumenta et docebunt te et volatilia caeli et indicabunt tibi

King James Version
12:7 But ask now the beasts, and they shall teach thee; and the fowls of the air, and they shall tell thee:

American Standard Version
12:7 But ask now the beasts, and they shall teach thee; And the birds of the heavens, and they shall tell thee:

Bible in Basic English
12:7 But put now a question to the beasts, and get teaching from them; or to the birds of the heaven, and they will make it clear to you;

Darby's English Translation
12:7 But ask now the beasts, and they shall teach thee; and the fowl of the heavens, and they shall tell thee;

Douay Rheims Bible
12:7 But ask now the beasts, and they shall teach thee: and the birds of the air, and they shall tell thee.

Noah Webster Bible
12:7 But ask now the beasts, and they shall teach thee; and the fowls of the air, and they shall tell thee:

World English Bible
12:7 "But ask the animals, now, and they shall teach you; The birds of the sky, and they shall tell you.

Young's Literal Translation
12:7 And yet, ask, I pray thee, One of the beasts, and it doth shew thee, And a fowl of the heavens, And it doth declare to thee.

Modern Hebrew
או שיח לארץ ותרך
ויספרו לך דגי
הים׃

Paleo-Hebrew (Before 585 B.C.)
12:8

.

Hebrew Transliterated
12:8 'aV ShYCh L'aUrTSh VThUrK VYSPhUrV LK DGY HYM.

Latin Vulgate
12:8 loquere terrae et respondebit tibi et narrabunt pisces maris

King James Version
12:8 Or speak to the earth, and it shall teach thee: and the fishes of the sea shall declare unto thee.

American Standard Version
12:8 Or speak to the earth, and it shall teach thee; And the fishes of the sea shall declare unto thee.

Bible in Basic English
12:8 Or to the things which go flat on the earth, and they will give you wisdom; and the fishes of the sea will give you news of it.

Darby's English Translation
12:8 Or speak to the earth, and it shall teach thee; and the fishes of the sea shall declare unto thee.

Douay Rheims Bible
12:8 Speak to the earth, and it shall answer thee: and the fishes of the sea shall tell.

Noah Webster Bible
12:8 Or speak to the earth, and it shall teach thee: and the fishes of the sea shall declare to thee.

World English Bible
12:8 Or speak to the earth, and it shall teach you; The fish of the sea shall declare to you.

Young's Literal Translation
12:8 Or talk to the earth, and it sheweth thee, And fishes of the sea recount to thee:

Modern Hebrew
מי לא־ידע בכל־אלה
כי יד־יהוה עשתה
זאת׃

Paleo-Hebrew (Before 585 B.C.)
12:9
-
-
-
.

Hebrew Transliterated
12:9 MY L'a-YD'y BKL-'aLH KY YD-YHVH 'yShThH Z'aTh.

Latin Vulgate
12:9 quis ignorat quod omnia haec manus Domini fecerit

King James Version
12:9 Who knoweth not in all these that the hand of the LORD hath wrought this?

American Standard Version
12:9 Who knoweth not in all these, That the hand of Jehovah hath wrought this,

Bible in Basic English
12:9 Who does not see by all these that the hand of the Lord has done this?

Darby's English Translation
12:9 Who knoweth not in all these, that the hand of Jehovah hath wrought this?

Douay Rheims Bible
12:9 Who is ignorant that the hand of the Lord hath made all these things?

Noah Webster Bible
12:9 Who knoweth not in all these that the hand of the LORD hath wrought this?

World English Bible
12:9 Who doesn`t know that in all these, The hand of Yahweh has done this,

Young's Literal Translation
12:9 `Who hath not known in all these, That the hand of Jehovah hath done this?

Modern Hebrew
אשר בידו נפש
כל־חי ורוח
כל־בשר־איש׃

Paleo-Hebrew (Before 585 B.C.)
12:10

-
. - [image] [image] [image] -

Hebrew Transliterated
12:10 'aShUr BYDV NPhSh KL-ChY VUrVCh KL-BShUr-'aYSh.

Latin Vulgate
12:10 in cuius manu anima omnis viventis et spiritus universae carnis hominis

King James Version
12:10 In whose hand is the soul of every living thing, and the breath of all mankind.

American Standard Version
12:10 In whose hand is the soul of every living thing, And the breath of all mankind?

Bible in Basic English
12:10 In whose hand is the soul of every living thing, and the breath of all flesh of man.

Darby's English Translation
12:10 In whose hand is the soul of every living thing, and the spirit of all flesh of man.

Douay Rheims Bible
12:10 In whose hand is the soul of every living thing, and the spirit of all flesh of man.

Noah Webster Bible
12:10 In whose hand is the soul of every living thing, and the breath of all mankind.

World English Bible
12:10 In whose hand is the life of every living thing, The breath of all mankind?

Young's Literal Translation
12:10 In whose hand is the breath of every living thing, And the spirit of all flesh of man.`

Modern Hebrew
הלא־אזן מלין תבחן
וחך אכל יטעם־לו׃

Paleo-Hebrew (Before 585 B.C.)
12:11
-

. -

Hebrew Transliterated
12:11 HL'a-'aZN MLYN ThBChN VChK 'aKL YT'yM-LV.

Latin Vulgate
12:11 nonne auris verba diiudicat et fauces comedentis saporem

King James Version
12:11 Doth not the ear try words? and the mouth taste his meat?

American Standard Version
12:11 Doth not the ear try words, Even as the palate tasteth its food?

Bible in Basic English
12:11 Are not words tested by the ear, even as food is tasted by the mouth?

Darby's English Translation
12:11 Doth not the ear try words, as the palate tasteth food?

Douay Rheims Bible
12:11 Doth not the ear discern words, and the palate of him that eateth, the taste?

Noah Webster Bible
12:11 Doth not the ear try words? and the mouth taste its food?

World English Bible
12:11 Doesn`t the ear try words, Even as the palate tastes its food?

Young's Literal Translation
12:11 Doth not the ear try words? And the palate taste food for itself?

Modern Hebrew
בישישים חכמה וארך
ימים תבונה׃

Paleo-Hebrew (Before 585 B.C.)
12:12

.

Hebrew Transliterated
12:12 BYShYShYM ChKMH V'aUrK YMYM ThBVNH.

Latin Vulgate
12:12 in antiquis est sapientia et in multo tempore prudentia

King James Version
12:12 With the ancient is wisdom; and in length of days understanding.

American Standard Version
12:12 With aged men is wisdom, And in length of days understanding.

Bible in Basic English
12:12 Old men have wisdom, and a long life gives knowledge.

Darby's English Translation
12:12 With the aged is wisdom, and in length of days understanding.

Douay Rheims Bible
12:12 In the ancient is wisdom, and in length of days prudence.

Noah Webster Bible
12:12 With the ancient is wisdom; and in length of days understanding.

World English Bible
12:12 With aged men is wisdom, In length of days understanding.

Young's Literal Translation
12:12 With the very aged is wisdom, And with length of days understanding.

Modern Hebrew
עמו חכמה וגבורה
לו עצה ותבונה׃

Paleo-Hebrew (Before 585 B.C.)
12:13

.

Hebrew Transliterated
12:13 'yMV ChKMH VGBVUrH LV 'yTShH VThBVNH.

Latin Vulgate
12:13 apud ipsum est sapientia et fortitudo ipse habet consilium et intellegentiam

King James Version
12:13 With him is wisdom and strength, he hath counsel and understanding.

American Standard Version
12:13 With God is wisdom and might; He hath counsel and understanding.

Bible in Basic English
12:13 With him there is wisdom and strength; power and knowledge are his.

Darby's English Translation
12:13 With him is wisdom and might; he hath counsel and understanding.

Douay Rheims Bible
12:13 With him is wisdom and strength, he hath counsel and understanding.

Noah Webster Bible
12:13 With him is wisdom and strength, he hath counsel and understanding.

World English Bible
12:13 "With God is wisdom and might. He has counsel and understanding.

Young's Literal Translation
12:13 With Him are wisdom and might, To him are counsel and understanding.

Modern Hebrew
הן יהרוס ולא יבנה
יסגר על־איש ולא
יפתח׃

Paleo-Hebrew (Before 585 B.C.)
12:14

-
.

Hebrew Transliterated
12:14 HN YHUrVS VL'a YBNH YSGUr 'yL-'aYSh VL'a YPhThCh.

Latin Vulgate
12:14 si destruxerit nemo est qui aedificet et si incluserit hominem nullus est qui aperiat

King James Version
12:14 Behold, he breaketh down, and it cannot be built again: he shutteth up a man, and there can be no opening.

American Standard Version
12:14 Behold, he breaketh down, and it cannot be built again; He shutteth up a man, and there can be no opening.

Bible in Basic English
12:14 Truly, there is no building up of what is pulled down by him; when a man is shut up by him, no one may let him loose.

Darby's English Translation
12:14 Behold, he breaketh down, and it is not built again; he shutteth up a man, and there is no opening.

Douay Rheims Bible
12:14 If he pull down, there is no man that can build up: if he shut up a. man, there is none that can open.

Noah Webster Bible
12:14 Behold, he breaketh down, and it cannot be built again: he shutteth up a man, and there can be no opening.

World English Bible
12:14 Behold, he breaks down, and it can`t be built again; He imprisons a man, and there can be no release.

Young's Literal Translation
12:14 Lo, He breaketh down, and it is not built up, He shutteth against a man, And it is not opened.

Modern Hebrew
הן יעצר במים
ויבשו וישלחם
ויהפכו ארץ׃

Paleo-Hebrew (Before 585 B.C.)
12:15

.

Hebrew Transliterated
12:15 HN Y'yTShUr BMYM VYBShV VYShLChM VYHPhKV 'aUrTSh.

Latin Vulgate
12:15 si continuerit aquas omnia siccabuntur et si emiserit eas subvertent terram

King James Version
12:15 Behold, he withholdeth the waters, and they dry up: also he sendeth them out, and they overturn the earth.

American Standard Version
12:15 Behold, he withholdeth the waters, and they dry up; Again, he sendeth them out, and they overturn the earth.

Bible in Basic English
12:15 Truly, he keeps back the waters and they are dry; he sends them out and the earth is overturned.

Darby's English Translation
12:15 Behold, he withholdeth the waters, and they dry up; and he sendeth them out, and they overturn the earth.

Douay Rheims Bible
12:15 If he withhold the waters, all things shall be dried up: and if he send them out, they shall overturn the earth.

Noah Webster Bible
12:15 Behold, he withholdeth the waters, and they dry up: also he sendeth them out, and they overturn the earth.

World English Bible
12:15 Behold, he withholds the waters, and they dry up; Again, he sends them out, and they overturn the earth.

Young's Literal Translation
12:15 Lo, He keepeth in the waters, and they are dried up, And he sendeth them forth, And they overturn the land.

Modern Hebrew
עמו עז ותושיה לו
שגג ומשגה׃

Paleo-Hebrew (Before 585 B.C.)
12:16

.

Hebrew Transliterated
12:16 'yMV 'yZ VThVShYH LV ShGG VMShGH.

Latin Vulgate
12:16 apud ipsum est fortitudo et sapientia ipse novit et decipientem et eum qui decipitur

King James Version
12:16 With him is strength and wisdom: the deceived and the deceiver are his.

American Standard Version
12:16 With him is strength and wisdom; The deceived and the deceiver are his.

Bible in Basic English
12:16 With him are strength and wise designs; he who is guided into error, together with his guide, are in his hands;

Darby's English Translation
12:16 With him is strength and effectual knowledge; the deceived and the deceiver are his.

Douay Rheims Bible
12:16 With him is strength and wisdom: he knoweth both the deceiver, and him that is deceived.

Noah Webster Bible
12:16 With him is strength and wisdom: the deceived and the deceiver are his.

World English Bible
12:16 With him is strength and wisdom; The deceived and the deceiver are his.

Young's Literal Translation
12:16 With Him are strength and wisdom, His the deceived and deceiver.

Modern Hebrew
מוליך יועצים שולל
ושפטים יהולל׃

Paleo-Hebrew (Before 585 B.C.)
12:17

.

Hebrew Transliterated
12:17 MVLYK YV'yTShYM ShVLL VShPhTYM YHVLL.

Latin Vulgate
12:17 adducit consiliarios in stultum finem et iudices in stuporem

King James Version
12:17 He leadeth counsellors away spoiled, and maketh the judges fools.

American Standard Version
12:17 He leadeth counsellors away stripped, And judges maketh he fools.

Bible in Basic English
12:17 He takes away the wisdom of the wise guides, and makes judges foolish;

Darby's English Translation
12:17 He leadeth counsellors away spoiled, and judges maketh he fools;

Douay Rheims Bible
12:17 He bringeth counsellors to a foolish end, and judges to insensibility.

Noah Webster Bible
12:17 He leadeth counselors away spoiled, and maketh the judges fools.

World English Bible
12:17 He leads counselors away stripped. He makes judges fools.

Young's Literal Translation
12:17 Causing counsellors to go away a spoil, And judges He maketh foolish.

Modern Hebrew
מוסר מלכים פתח
ויאסר אזור
במתניהם׃

Paleo-Hebrew (Before 585 B.C.)
12:18

.

Hebrew Transliterated
12:18 MVSUr MLKYM PhThCh VY'aSUr 'aZVUr BMThNYHM.

Latin Vulgate
12:18 balteum regum dissolvit et praecingit fune renes eorum

King James Version
12:18 He looseth the bond of kings, and girdeth their loins with a girdle.

American Standard Version
12:18 He looseth the bond of kings, And he bindeth their loins with a girdle.

Bible in Basic English
12:18 He undoes the chains of kings, and puts his band on them;

Darby's English Translation
12:18 He weakeneth the government of kings, and bindeth their loins with a fetter;

Douay Rheims Bible
12:18 He looseth the belt of kings, and girdeth their loins with a cord.

Noah Webster Bible
12:18 He looseth the bond of kings, and girdeth their loins with a girdle.

World English Bible
12:18 He loosens the bond of kings, He binds their loins with a belt.

Young's Literal Translation
12:18 The bands of kings He hath opened, And He bindeth a girdle on their loins.

Modern Hebrew
מוליך כהנים שולל
ואתנים יסלף׃

Paleo-Hebrew (Before 585 B.C.)
12:19

.

Hebrew Transliterated
12:19 MVLYK KHNYM ShVLL V'aThNYM YSLPh.

Latin Vulgate
12:19 ducit sacerdotes inglorios et optimates subplantat

King James Version
12:19 He leadeth princes away spoiled, and overthroweth the mighty.

American Standard Version
12:19 He leadeth priests away stripped, And overthroweth the mighty.

Bible in Basic English
12:19 He makes priests prisoners, overturning those in safe positions;

Darby's English Translation
12:19 He leadeth priests away spoiled, and overthroweth the mighty;

Douay Rheims Bible
12:19 He leadeth away priests without glory, and overthroweth nobles.

Noah Webster Bible
12:19 He leadeth princes away spoiled, and overthroweth the mighty.

World English Bible
12:19 He leads priests away stripped, And overthrows the mighty.

Young's Literal Translation
12:19 Causing ministers to go away a spoil And strong ones He overthroweth.

Modern Hebrew
מסיר שפה לנאמנים
וטעם זקנים יקח׃

Paleo-Hebrew (Before 585 B.C.)
12:20

.

Hebrew Transliterated
12:20 MSYUr ShPhH LN'aMNYM VT'yM ZQNYM YQCh.

Latin Vulgate
12:20 commutans labium veracium et doctrinam senum auferens

King James Version
12:20 He removeth away the speech of the trusty, and taketh away the understanding of the aged.

American Standard Version
12:20 He removeth the speech of the trusty, And taketh away the understanding of the elders.

Bible in Basic English
12:20 He makes the words of responsible persons without effect, and takes away the good sense of the old;

Darby's English Translation
12:20 He depriveth of speech the trusty, and taketh away the judgment of the elders;

Douay Rheims Bible
12:20 He changeth the speech of the true speakers, and taketh away the doctrine of the aged.

Noah Webster Bible
12:20 He removeth away the speech of the trusty, and taketh away the understanding of the aged.

World English Bible
12:20 He removes the speech of those who are trusted, And takes away the understanding of the elders.

Young's Literal Translation
12:20 Turning aside the lip of the stedfast, And the reason of the aged He taketh away.

Modern Hebrew
שופך בוז
על־נדיבים ומזיח
אפיקים רפה׃

Paleo-Hebrew (Before 585 B.C.)
12:21

-
.

Hebrew Transliterated
12:21 ShVPhK BVZ 'yL-NDYBYM VMZYCh 'aPhYQYM UrPhH.

Latin Vulgate
12:21 effundit despectionem super principes et eos qui oppressi fuerant relevans

King James Version
12:21 He poureth contempt upon princes, and weakeneth the strength of the mighty.

American Standard Version
12:21 He poureth contempt upon princes, And looseth the belt of the strong.

Bible in Basic English
12:21 He puts shame on chiefs, and takes away the power of the strong;

Darby's English Translation
12:21 He poureth contempt upon nobles, and slackeneth the girdle of the mighty;

Douay Rheims Bible
12:21 He poureth contempt upon princes, and relieveth them that were oppressed.

Noah Webster Bible
12:21 He poureth contempt upon princes, and weakeneth the strength of the mighty.

World English Bible
12:21 He pours contempt on princes, And loosens the belt of the strong.

Young's Literal Translation
12:21 Pouring contempt upon princes, And the girdle of the mighty He made feeble.

Modern Hebrew
מגלה עמקות
מני־חשך ויצא לאור
צלמות׃

Paleo-Hebrew (Before 585 B.C.)
12:22

-
.

Hebrew Transliterated
12:22 MGLH 'yMQVTh MNY-ChShK VYTSh'a L'aVUr TShLMVTh.

Latin Vulgate
12:22 qui revelat profunda de tenebris et producit in lucem umbram mortis

King James Version
12:22 He discovereth deep things out of darkness, and bringeth out to light the shadow of death.

American Standard Version
12:22 He uncovereth deep things out of darkness, And bringeth out to light the shadow of death.

Bible in Basic English
12:22 Uncovering deep things out of the dark, and making the deep shade bright;

Darby's English Translation
12:22 He discovereth deep things out of darkness, and bringeth out into light the shadow of death;

Douay Rheims Bible
12:22 He discovereth deep things out of darkness, and bringeth up to light the shadow of death.

Noah Webster Bible
12:22 He revealeth deep things out of darkness, and bringeth to light the shades of death.

World English Bible
12:22 He uncovers deep things out of darkness, And brings out to light the shadow of death.

Young's Literal Translation
12:22 Removing deep things out of darkness, And He bringeth out to light death-shade.

Modern Hebrew
משגיא לגוים
ויאבדם שטח לגוים
וינחם׃

Paleo-Hebrew (Before 585 B.C.)
12:23

.

Hebrew Transliterated
12:23 MShGY'a LGVYM VY'aBDM ShTCh LGVYM VYNChM.

Latin Vulgate
12:23 qui multiplicat gentes et perdet eas et subversas in integrum restituet

King James Version
12:23 He increaseth the nations, and destroyeth them: he enlargeth the nations, and straiteneth them again.

American Standard Version
12:23 He increaseth the nations, and he destroyeth them: He enlargeth the nations, and he leadeth them captive.

Bible in Basic English
12:23 Increasing nations, and sending destruction on them; making wide the lands of peoples, and then giving them up.

Darby's English Translation
12:23 He increaseth the nations, and destroyeth them; he spreadeth out the nations, and bringeth them in;

Douay Rheims Bible
12:23 He multiplieth nations, and destroyeth them, and restoreth them again after they were overthrown.

Noah Webster Bible
12:23 He increaseth nations, and destroyeth them: he enlargeth nations, and straiteneth them again.

World English Bible
12:23 He increases the nations, and he destroys them. He enlarges the nations, and he leads them captive.

Young's Literal Translation
12:23 Magnifying the nations, and He destroyeth them, Spreading out the nations, and He quieteth them.

Modern Hebrew
מסיר לב ראשי
עם־הארץ ויתעם
בתהו לא־דרך׃

Paleo-Hebrew (Before 585 B.C.)
12:24

-

. -

Hebrew Transliterated
12:24 MSYUr LB Ur'aShY 'yM-H'aUrTSh VYTh'yM BThHV L'a-DUrK.

Latin Vulgate
12:24 qui inmutat cor principum populi terrae et decipit eos ut frustra incedant per invium

King James Version
12:24 He taketh away the heart of the chief of the people of the earth, and causeth them to wander in a wilderness where there is no way.

American Standard Version
12:24 He taketh away understanding from the chiefs of the people of the earth, And causeth them to wander in a wilderness where there is no way.

Bible in Basic English
12:24 He takes away the wisdom of the rulers of the earth, and sends them wandering in a waste where there is no way.

Darby's English Translation
12:24 He taketh away the understanding of the chiefs of the people of the earth, and causeth them to wander in a pathless waste.

Douay Rheims Bible
12:24 He changeth the heart of the princes of the people of the earth, and deceiveth them that they walk in vain where there is no way.

Noah Webster Bible
12:24 He taketh away the heart of the chief of the people of the earth, and causeth them to wander in a wilderness where there is no way.

World English Bible
12:24 He takes away understanding from the chiefs of the people of the earth, And causes them to wander in a wilderness where there is no way.

Young's Literal Translation
12:24 Turning aside the heart Of the heads of the people of the land, And he causeth them to wander In vacancy -- no way!

Modern Hebrew
ימששו־חשך ולא־אור
ויתעם כשכור׃

Paleo-Hebrew (Before 585 B.C.)
12:25
- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
12:25 YMShShV-ChShK VL'a-'aVUr VYTh'yM KShKVUr.

Latin Vulgate
12:25 palpabunt quasi in tenebris et non in luce et errare eos faciet quasi ebrios

King James Version
12:25 They grope in the dark without light, and he maketh them to stagger like a drunken man.

American Standard Version
12:25 They grope in the dark without light; And he maketh them to stagger like a drunken man.

Bible in Basic English
12:25 They go feeling about in the dark without light, wandering without help like those overcome with wine.

Darby's English Translation
12:25 They grope in the dark without light, and he maketh them to stagger like a drunkard.

Douay Rheims Bible
12:25 They shall grope as in the dark, and not in the light, and he shall make them stagger like men that are drunk.

Noah Webster Bible
12:25 They grope in the dark without light, and he maketh them to stagger like a drunken man.

World English Bible
12:25 They grope in the dark without light. He makes them stagger like a drunken man.

Young's Literal Translation
12:25 They feel darkness, and not light, He causeth them to wander as a drunkard.

Job 13


Job Chapter 13 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Job 12

The Book of Job

Chapter 13

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28
Modern Hebrew
הן־כל ראתה עיני
שמעה אזני ותבן
לה׃

Paleo-Hebrew (Before 585 B.C.)
13:1
-

.

Hebrew Transliterated
13:1 HN-KL Ur'aThH 'yYNY ShM'yH 'aZNY VThBN LH.

Latin Vulgate
13:1 ecce omnia et vidit oculus meus et audivit auris mea et intellexi singula

King James Version
13:1 Lo, mine eye hath seen all this, mine ear hath heard and understood it.

American Standard Version
13:1 Lo, mine eye hath seen all this, Mine ear hath heard and understood it.

Bible in Basic English
13:1 Truly, my eye has seen all this, word of it has come to my ear, and I have knowledge of it.

Darby's English Translation
13:1 Lo, mine eye hath seen all this, mine ear hath heard and understood it.

Douay Rheims Bible
13:1 Behold my eye hath seen all these things, and my ear hath heard them, and I have understood them all.

Noah Webster Bible
13:1 Lo, my eye hath seen all this, my ear hath heard and understood it.

World English Bible
13:1 "Behold, my eye has seen all this, My ear has heard and understood it.

Young's Literal Translation
13:1 Lo, all -- hath mine eye seen, Heard hath mine ear, and it attendeth to it.

Modern Hebrew
כדעתכם ידעתי
גם־אני לא־נפל
אנכי מכם׃

Paleo-Hebrew (Before 585 B.C.)
13:2

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
13:2 KD'yThKM YD'yThY GM-'aNY L'a-NPhL 'aNKY MKM.

Latin Vulgate
13:2 secundum scientiam vestram et ego novi nec inferior vestri sum

King James Version
13:2 What ye know, the same do I know also: I am not inferior unto you.

American Standard Version
13:2 What ye know, the same do I know also: I am not inferior unto you.

Bible in Basic English
13:2 The same things are in my mind as in yours; I am equal to you.

Darby's English Translation
13:2 What ye know, I know also: I am not inferior to you.

Douay Rheims Bible
13:2 According to your knowledge I also know: neither am I inferior to you.

Noah Webster Bible
13:2 What ye know, the same do I know also: I am not inferior to you.

World English Bible
13:2 What you know, I know also. I am not inferior to you.

Young's Literal Translation
13:2 According to your knowledge I have known -- also I. I am not fallen more than you.

Modern Hebrew
אולם אני אל־שדי
אדבר והוכח אל־אל
אחפץ׃

Paleo-Hebrew (Before 585 B.C.)
13:3

-
-
.

Hebrew Transliterated
13:3 'aVLM 'aNY 'aL-ShDY 'aDBUr VHVKCh 'aL-'aL 'aChPhTSh.

Latin Vulgate
13:3 sed tamen ad Omnipotentem loquar et disputare cum Deo cupio

King James Version
13:3 Surely I would speak to the Almighty, and I desire to reason with God.

American Standard Version
13:3 Surely I would speak to the Almighty, And I desire to reason with God.

Bible in Basic English
13:3 But I would have talk with the Ruler of all, and my desire is to have an argument with God.

Darby's English Translation
13:3 But I will speak to the Almighty, and will find pleasure in reasoning with �God;

Douay Rheims Bible
13:3 But yet I will speak to the Almighty, and I desire to reason with God.

Noah Webster Bible
13:3 Surely I would speak to the Almighty, and I desire to reason with God.

World English Bible
13:3 "Surely I would speak to the Almighty. I desire to reason with God.

Young's Literal Translation
13:3 Yet I for the Mighty One do speak, And to argue for God I delight.

Modern Hebrew
ואולם אתם
טפלי־שקר רפאי אלל
כלכם׃

Paleo-Hebrew (Before 585 B.C.)
13:4

-
.

Hebrew Transliterated
13:4 V'aVLM 'aThM TPhLY-ShQUr UrPh'aY 'aLL KLKM.

Latin Vulgate
13:4 prius vos ostendens fabricatores mendacii et cultores perversorum dogmatum

King James Version
13:4 But ye are forgers of lies, ye are all physicians of no value.

American Standard Version
13:4 But ye are forgers of lies; Ye are all physicians of no value.

Bible in Basic English
13:4 But you put a false face on things; all your attempts to put things right are of no value.

Darby's English Translation
13:4 For ye indeed are forgers of lies, ye are all physicians of no value.

Douay Rheims Bible
13:4 Having first shewn that you are forgers of lies, and maintainers of perverse opinions.

Noah Webster Bible
13:4 But ye are forgers of lies, ye are all physicians of no value.

World English Bible
13:4 But you are forgers of lies. You are all physicians of no value.

Young's Literal Translation
13:4 And yet, ye are forgers of falsehood, Physicians of nought -- all of you,

Modern Hebrew
מי־יתן החרש
תחרישון ותהי לכם
לחכמה׃

Paleo-Hebrew (Before 585 B.C.)
13:5
-

.

Hebrew Transliterated
13:5 MY-YThN HChUrSh ThChUrYShVN VThHY LKM LChKMH.

Latin Vulgate
13:5 atque utinam taceretis ut putaremini esse sapientes

King James Version
13:5 O that ye would altogether hold your peace! and it should be your wisdom.

American Standard Version
13:5 Oh that ye would altogether hold your peace! And it would be your wisdom.

Bible in Basic English
13:5 If only you would keep quiet, it would be a sign of wisdom!

Darby's English Translation
13:5 Oh that ye would be altogether silent! and it would be your wisdom.

Douay Rheims Bible
13:5 And I wish you would hold your peace, that you might be thought to be wise men..

Noah Webster Bible
13:5 O that ye would altogether hold your peace and it would be your wisdom.

World English Bible
13:5 Oh that you would be completely silent! Then you would be wise.

Young's Literal Translation
13:5 O that ye would keep perfectly silent, And it would be to you for wisdom.

Modern Hebrew
שמעו־נא תוכחתי
ורבות שפתי
הקשיבו׃

Paleo-Hebrew (Before 585 B.C.)
13:6
-

.

Hebrew Transliterated
13:6 ShM'yV-N'a ThVKChThY VUrBVTh ShPhThY HQShYBV.

Latin Vulgate
13:6 audite ergo correptiones meas et iudicium labiorum meorum adtendite

King James Version
13:6 Hear now my reasoning, and hearken to the pleadings of my lips.

American Standard Version
13:6 Hear now my reasoning, And hearken to the pleadings of my lips.

Bible in Basic English
13:6 Give ear to the argument of my mouth, and take note of the words of my lips.

Darby's English Translation
13:6 Hear now my defence, and hearken to the pleadings of my lips.

Douay Rheims Bible
13:6 Hear ye therefore my reproof, and attend to the judgment of my lips.

Noah Webster Bible
13:6 Hear now my reasoning, and hearken to the pleadings of my lips.

World English Bible
13:6 Hear now my reasoning. Listen to the pleadings of my lips.

Young's Literal Translation
13:6 Hear, I pray you, my argument, And to the pleadings of my lips attend,

Modern Hebrew
הלאל תדברו עולה
ולו תדברו רמיה׃

Paleo-Hebrew (Before 585 B.C.)
13:7

.

Hebrew Transliterated
13:7 HL'aL ThDBUrV 'yVLH VLV ThDBUrV UrMYH.

Latin Vulgate
13:7 numquid Deus indiget vestro mendacio ut pro illo loquamini dolos

King James Version
13:7 Will ye speak wickedly for God? and talk deceitfully for him?

American Standard Version
13:7 Will ye speak unrighteously for God, And talk deceitfully for him?

Bible in Basic English
13:7 Will you say in God's name what is not right, and put false words into his mouth?

Darby's English Translation
13:7 Will ye speak unrighteously for �God? and for him speak deceit?

Douay Rheims Bible
13:7 Hath God any need of your lie, that you should speak deceitfully for him?

Noah Webster Bible
13:7 Will ye speak wickedly for God? and talk deceitfully for him?

World English Bible
13:7 Will you speak unrighteously for God, And talk deceitfully for him?

Young's Literal Translation
13:7 For God do ye speak perverseness? And for Him do ye speak deceit?

Modern Hebrew
הפניו תשאון
אם־לאל תריבון׃

Paleo-Hebrew (Before 585 B.C.)
13:8

. -

Hebrew Transliterated
13:8 HPhNYV ThSh'aVN 'aM-L'aL ThUrYBVN.

Latin Vulgate
13:8 numquid faciem eius accipitis et pro Deo iudicare nitimini

King James Version
13:8 Will ye accept his person? will ye contend for God?

American Standard Version
13:8 Will ye show partiality to him? Will ye contend for God?

Bible in Basic English
13:8 Will you have respect for God's person in this cause, and put yourselves forward as his supporters?

Darby's English Translation
13:8 Will ye accept his person? will ye contend for �God?

Douay Rheims Bible
13:8 Do you accept his person, and do you endeavour to judge for God?

Noah Webster Bible
13:8 Will ye accept his person? will ye contend for God?

World English Bible
13:8 Will you show partiality to him? Will you contend for God?

Young's Literal Translation
13:8 His face do ye accept, if for God ye strive?

Modern Hebrew
הטוב כי־יחקר אתכם
אם־כהתל באנוש
תהתלו בו׃

Paleo-Hebrew (Before 585 B.C.)
13:9
-
-

.

Hebrew Transliterated
13:9 HTVB KY-YChQUr 'aThKM 'aM-KHThL B'aNVSh ThHThLV BV.

Latin Vulgate
13:9 aut placebit ei quem celare nihil potest aut decipietur ut homo vestris fraudulentiis

King James Version
13:9 Is it good that he should search you out? or as one man mocketh another, do ye so mock him?

American Standard Version
13:9 Is it good that he should search you out? Or as one deceiveth a man, will ye deceive him?

Bible in Basic English
13:9 Will it be good for you to be searched out by him, or have you the thought that he may be guided into error like a man?

Darby's English Translation
13:9 Will it be well if he should search you out? or as one mocketh at a man, will ye mock at him?

Douay Rheims Bible
13:9 Or shall it please him, from whom nothing can be concealed ? or shall he be deceived as a man, with your deceitful dealings ?

Noah Webster Bible
13:9 Is it good that he should search you out? or as one man mocketh another, do ye so mock him?

World English Bible
13:9 Is it good that he should search you out? Or as one deceives a man, will you deceive him?

Young's Literal Translation
13:9 Is it good that He doth search you, If, as one mocketh at a man, ye mock at Him?

Modern Hebrew
הוכח יוכיח אתכם
אם־בסתר פנים
תשאון׃

Paleo-Hebrew (Before 585 B.C.)
13:10

-
.

Hebrew Transliterated
13:10 HVKCh YVKYCh 'aThKM 'aM-BSThUr PhNYM ThSh'aVN.

Latin Vulgate
13:10 ipse vos arguet quoniam in abscondito faciem eius accipitis

King James Version
13:10 He will surely reprove you, if ye do secretly accept persons.

American Standard Version
13:10 He will surely reprove you If ye do secretly show partiality.

Bible in Basic English
13:10 He will certainly put you right, if you have respect for persons in secret.

Darby's English Translation
13:10 He will certainly reprove you, if ye do secretly accept persons.

Douay Rheims Bible
13:10 He shall reprove you, because in secret you accept his person.

Noah Webster Bible
13:10 He will surely reprove you, if ye do secretly accept persons.

World English Bible
13:10 He will surely reprove you If you secretly show partiality.

Young's Literal Translation
13:10 He doth surely reprove you, if in secret ye accept faces.

Modern Hebrew
הלא שאתו תבעת
אתכם ופחדו יפל
עליכם׃

Paleo-Hebrew (Before 585 B.C.)
13:11

.

Hebrew Transliterated
13:11 HL'a Sh'aThV ThB'yTh 'aThKM VPhChDV YPhL 'yLYKM.

Latin Vulgate
13:11 statim ut se commoverit turbabit vos et terror eius inruet super vos

King James Version
13:11 Shall not his excellency make you afraid? and his dread fall upon you?

American Standard Version
13:11 Shall not his majesty make you afraid, And his dread fall upon you?

Bible in Basic English
13:11 Will not his glory put you in fear, so that your hearts will be overcome before him?

Darby's English Translation
13:11 Shall not his excellency terrify you? and his dread fall upon you?

Douay Rheims Bible
13:11 As soon as he shall move himself, he shall trouble you: and his dread shall fall upon you.

Noah Webster Bible
13:11 Shall not his excellence make you afraid? and his dread fall upon you?

World English Bible
13:11 Shall not his majesty make you afraid, And his dread fall on you?

Young's Literal Translation
13:11 Doth not His excellency terrify you? And His dread fall upon you?

Modern Hebrew
זכרניכם משלי־אפר
לגבי־חמר גביכם׃

Paleo-Hebrew (Before 585 B.C.)
13:12
-
. -

Hebrew Transliterated
13:12 ZKUrNYKM MShLY-'aPhUr LGBY-ChMUr GBYKM.

Latin Vulgate
13:12 memoria vestra conparabitur cineri et redigentur in lutum cervices vestrae

King James Version
13:12 Your remembrances are like unto ashes, your bodies to bodies of clay.

American Standard Version
13:12 Your memorable sayings are proverbs of ashes, Your defences are defences of clay.

Bible in Basic English
13:12 Your wise sayings are only dust, and your strong places are only earth.

Darby's English Translation
13:12 Your memorable sayings are proverbs of ashes, your bulwarks are bulwarks of mire.

Douay Rheims Bible
13:12 Your remembrance shall be compared to ashes, and your necks shall be brought to clay.

Noah Webster Bible
13:12 Your remembrances are like to ashes, your bodies to bodies of clay.

World English Bible
13:12 Your memorable sayings are proverbs of ashes, Your defenses are defenses of clay.

Young's Literal Translation
13:12 Your remembrances are similes of ashes, For high places of clay your heights.

Modern Hebrew
החרישו ממני
ואדברה־אני ויעבר
עלי מה׃

Paleo-Hebrew (Before 585 B.C.)
13:13

-
.

Hebrew Transliterated
13:13 HChUrYShV MMNY V'aDBUrH-'aNY VY'yBUr 'yLY MH.

Latin Vulgate
13:13 tacete paulisper ut loquar quodcumque mihi mens suggesserit

King James Version
13:13 Hold your peace, let me alone, that I may speak, and let come on me what will.

American Standard Version
13:13 Hold your peace, let me alone, that I may speak; And let come on me what will.

Bible in Basic English
13:13 Keep quiet, and let me say what is in my mind, whatever may come to me.

Darby's English Translation
13:13 Hold your peace from me, and I will speak, and let come on me what will!

Douay Rheims Bible
13:13 Hold your peace a little while, that I may speak whatsoever my mind shall suggest to me.

Noah Webster Bible
13:13 Hold your peace, let me alone, that I may speak, and let come on me what will.

World English Bible
13:13 "Be silent, leave me alone, that I may speak. Let come on me what will.

Young's Literal Translation
13:13 Keep silent from me, and I speak, And pass over me doth what?

Modern Hebrew
על־מה אשא בשרי
בשני ונפשי אשים
בכפי׃

Paleo-Hebrew (Before 585 B.C.)
13:14
-

.

Hebrew Transliterated
13:14 'yL-MH 'aSh'a BShUrY BShNY VNPhShY 'aShYM BKPhY.

Latin Vulgate
13:14 quare lacero carnes meas dentibus meis et animam meam porto in manibus meis

King James Version
13:14 Wherefore do I take my flesh in my teeth, and put my life in mine hand?

American Standard Version
13:14 Wherefore should I take my flesh in my teeth, And put my life in my hand?

Bible in Basic English
13:14 I will take my flesh in my teeth, and put my life in my hand.

Darby's English Translation
13:14 Wherefore should I take my flesh in my teeth, and put my life in my hand?

Douay Rheims Bible
13:14 Why do I tear my flesh with my teeth, and carry my soul in my hands?

Noah Webster Bible
13:14 Why do I take my flesh in my teeth, and put my life in my hand?

World English Bible
13:14 Why should I take my flesh in my teeth, And put my life in my hand?

Young's Literal Translation
13:14 Wherefore do I take my flesh in my teeth? And my soul put in my hand?

Modern Hebrew
הן יקטלני לא איחל
אך־דרכי אל־פניו
אוכיח׃

Paleo-Hebrew (Before 585 B.C.)
13:15

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
13:15 HN YQTLNY L'a 'aYChL 'aK-DUrKY 'aL-PhNYV 'aVKYCh.

Latin Vulgate
13:15 etiam si occiderit me in ipso sperabo verumtamen vias meas in conspectu eius arguam

King James Version
13:15 Though he slay me, yet will I trust in him: but I will maintain mine own ways before him.

American Standard Version
13:15 Behold, he will slay me; I have no hope: Nevertheless I will maintain my ways before him.

Bible in Basic English
13:15 Truly, he will put an end to me; I have no hope; but I will not give way in argument before him;

Darby's English Translation
13:15 Behold, if he slay me, yet would I trust in him; but I will defend mine own ways before him.

Douay Rheims Bible
13:15 Although he should bill me, I will trust in him: but yet I will reprove my ways in his sight.

Noah Webster Bible
13:15 Though he shall slay me, yet will I trust in him: but I will maintain my own ways before him.

World English Bible
13:15 Behold, he will kill me; I have no hope. Nevertheless, I will maintain my ways before him.

Young's Literal Translation
13:15 Lo, He doth slay me -- I wait not! Only, my ways unto His face I argue.

Modern Hebrew
גם־הוא־לי לישועה
כי־לא לפניו חנף
יבוא׃

Paleo-Hebrew (Before 585 B.C.)
13:16
- [image] [image] [image] -
-
.

Hebrew Transliterated
13:16 GM-HV'a-LY LYShV'yH KY-L'a LPhNYV ChNPh YBV'a.

Latin Vulgate
13:16 et ipse erit salvator meus non enim veniet in conspectu eius omnis hypocrita

King James Version
13:16 He also shall be my salvation: for an hypocrite shall not come before him.

American Standard Version
13:16 This also shall be my salvation, That a godless man shall not come before him.

Bible in Basic English
13:16 And that will be my salvation, for an evil-doer would not come before him,

Darby's English Translation
13:16 This also shall be my salvation, that a profane man shall not come before his face.

Douay Rheims Bible
13:16 And he shall be my saviour: for no hypocrite shall come before his presence.

Noah Webster Bible
13:16 He also shall be my salvation: for a hypocrite shall not come before him.

World English Bible
13:16 This also shall be my salvation, That a godless man shall not come before him.

Young's Literal Translation
13:16 Also -- He is to me for salvation, For the profane cometh not before Him.

Modern Hebrew
שמעו שמוע מלתי
ואחותי באזניכם׃

Paleo-Hebrew (Before 585 B.C.)
13:17

.

Hebrew Transliterated
13:17 ShM'yV ShMV'y MLThY V'aChVThY B'aZNYKM.

Latin Vulgate
13:17 audite sermonem meum et enigmata percipite auribus vestris

King James Version
13:17 Hear diligently my speech, and my declaration with your ears.

American Standard Version
13:17 Hear diligently my speech, And let my declaration be in your ears.

Bible in Basic English
13:17 Give ear with care to my words, and keep what I say in your minds.

Darby's English Translation
13:17 Hear attentively my speech and my declaration with your ears.

Douay Rheims Bible
13:17 Hear ye my speech, and receive with Sour ears hidden truths.

Noah Webster Bible
13:17 Hear diligently my speech, and my declaration with your ears.

World English Bible
13:17 Hear diligently my speech. Let my declaration be in your ears.

Young's Literal Translation
13:17 Hear ye diligently my word, And my declaration with your ears.

Modern Hebrew
הנה־נא ערכתי משפט
ידעתי כי־אני
אצדק׃

Paleo-Hebrew (Before 585 B.C.)
13:18
-

. -

Hebrew Transliterated
13:18 HNH-N'a 'yUrKThY MShPhT YD'yThY KY-'aNY 'aTShDQ.

Latin Vulgate
13:18 si fuero iudicatus scio quod iustus inveniar

King James Version
13:18 Behold now, I have ordered my cause; I know that I shall be justified.

American Standard Version
13:18 Behold now, I have set my cause in order; I know that I am righteous.

Bible in Basic English
13:18 See now, I have put my cause in order, and I am certain that I will be seen to be right.

Darby's English Translation
13:18 Behold now, I have ordered the cause; I know that I shall be justified.

Douay Rheims Bible
13:18 If I shall be judged, I know that I shall be found just.

Noah Webster Bible
13:18 Behold now, I have ordered my cause; I know that I shall be justified.

World English Bible
13:18 See now, I have set my cause in order. I know that I am righteous.

Young's Literal Translation
13:18 Lo, I pray you, I have set in order the cause, I have known that I am righteous.

Modern Hebrew
מי־הוא יריב עמדי
כי־עתה אחריש
ואגוע׃

Paleo-Hebrew (Before 585 B.C.)
13:19
-
-
.

Hebrew Transliterated
13:19 MY-HV'a YUrYB 'yMDY KY-'yThH 'aChUrYSh V'aGV'y.

Latin Vulgate
13:19 quis est qui iudicetur mecum veniat quare tacens consumor

King James Version
13:19 Who is he that will plead with me? for now, if I hold my tongue, I shall give up the ghost.

American Standard Version
13:19 Who is he that will contend with me? For then would I hold my peace and give up the ghost.

Bible in Basic English
13:19 Is any one able to take up the argument against me? If so, I would keep quiet and give up my breath.

Darby's English Translation
13:19 Who is he that contendeth with me? For if I were silent now, I should expire.

Douay Rheims Bible
13:19 Who is he that will plead against me? let him come: why am I consumed holding my peace?

Noah Webster Bible
13:19 Who is he that will plead with me? for now, if I hold my tongue, I shall expire.

World English Bible
13:19 Who is he who will contend with me? For then would I hold my peace and give up the spirit.

Young's Literal Translation
13:19 Who is he that doth strive with me? For now I keep silent and gasp.

Modern Hebrew
אך־שתים אל־תעש
עמדי אז מפניך לא
אסתר׃

Paleo-Hebrew (Before 585 B.C.)
13:20
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
13:20 'aK-ShThYM 'aL-Th'ySh 'yMDY 'aZ MPhNYK L'a 'aSThUr.

Latin Vulgate
13:20 duo tantum ne facias mihi et tunc a facie tua non abscondar

King James Version
13:20 Only do not two things unto me: then will I not hide myself from thee.

American Standard Version
13:20 Only do not two things unto me; Then will I not hide myself from thy face:

Bible in Basic English
13:20 Only two things do not do to me, then I will come before your face:

Darby's English Translation
13:20 Only do not two things unto me; then will I not hide myself from thee.

Douay Rheims Bible
13:20 Two things only do not to me, and then from thy face I shall not be hid:

Noah Webster Bible
13:20 Only do not two things to me: then will I not hide myself from thee.

World English Bible
13:20 "Only don`t do two things to me; Then I will not hide myself from your face:

Young's Literal Translation
13:20 Only two things, O God, do with me: Then from Thy face I am not hidden.

Modern Hebrew
כפך מעלי הרחק
ואמתך אל־תבעתני׃

Paleo-Hebrew (Before 585 B.C.)
13:21

. -

Hebrew Transliterated
13:21 KPhK M'yLY HUrChQ V'aMThK 'aL-ThB'yThNY.

Latin Vulgate
13:21 manum tuam longe fac a me et formido tua non me terreat

King James Version
13:21 Withdraw thine hand far from me: and let not thy dread make me afraid.

American Standard Version
13:21 Withdraw thy hand far from me; And let not thy terror make me afraid.

Bible in Basic English
13:21 Take your hand far away from me; and let me not be overcome by fear of you.

Darby's English Translation
13:21 Withdraw thy hand far from me; and let not thy terror make me afraid:

Douay Rheims Bible
13:21 Withdraw thy hand far from me, and let not thy dread terrify me.

Noah Webster Bible
13:21 Withdraw thy hand far from me: and let not thy dread make me afraid.

World English Bible
13:21 Withdraw your hand far from me; And don`t let your terror make me afraid.

Young's Literal Translation
13:21 Thy hand put far off from me, And Thy terror let not terrify me.

Modern Hebrew
וקרא ואנכי אענה
או־אדבר והשיבני׃

Paleo-Hebrew (Before 585 B.C.)
13:22

-
.

Hebrew Transliterated
13:22 VQUr'a V'aNKY 'a'yNH 'aV-'aDBUr VHShYBNY.

Latin Vulgate
13:22 et voca me et respondebo tibi aut certe loquar et tu responde mihi

King James Version
13:22 Then call thou, and I will answer: or let me speak, and answer thou me.

American Standard Version
13:22 Then call thou, and I will answer; Or let me speak, and answer thou me.

Bible in Basic English
13:22 Then at the sound of your voice I will give answer; or let me put forward my cause for you to give me an answer.

Darby's English Translation
13:22 Then call, and I will answer; or I will speak, and answer thou me.

Douay Rheims Bible
13:22 Call me, and I will answer thee: or else I will speak, and do thou answer me.

Noah Webster Bible
13:22 Then call thou, and I will answer: or let me speak, and answer thou me.

World English Bible
13:22 Then call, and I will answer; Or let me speak, and you answer me.

Young's Literal Translation
13:22 And call Thou, and I -- I answer, Or -- I speak, and answer Thou me.

Modern Hebrew
כמה לי עונות
וחטאות פשעי
וחטאתי הדיעני׃

Paleo-Hebrew (Before 585 B.C.)
13:23

.

Hebrew Transliterated
13:23 KMH LY 'yVNVTh VChT'aVTh PhSh'yY VChT'aThY HDY'yNY.

Latin Vulgate
13:23 quantas habeo iniquitates et peccata scelera mea et delicta ostende mihi

King James Version
13:23 How many are mine iniquities and sins? make me to know my transgression and my sin.

American Standard Version
13:23 How many are mine iniquities and sins? Make me to know my transgression and my sin.

Bible in Basic English
13:23 What is the number of my evil-doings and my sins? give me knowledge of them.

Darby's English Translation
13:23 How many are mine iniquities and sins? Make me to know my transgression and my sin.

Douay Rheims Bible
13:23 How many are my iniquities and sins? make me know my crimes and offences.

Noah Webster Bible
13:23 How many are my iniquities and sins? make me to know my transgression and my sin.

World English Bible
13:23 How many are my iniquities and sins? Make me know my disobedience and my sin.

Young's Literal Translation
13:23 How many iniquities and sins have I? My transgression and my sin let me know.

Modern Hebrew
למה־פניך תסתיר
ותחשבני לאויב לך׃

Paleo-Hebrew (Before 585 B.C.)
13:24
-

.

Hebrew Transliterated
13:24 LMH-PhNYK ThSThYUr VThChShBNY L'aVYB LK.

Latin Vulgate
13:24 cur faciem tuam abscondis et arbitraris me inimicum tuum

King James Version
13:24 Wherefore hidest thou thy face, and holdest me for thine enemy?

American Standard Version
13:24 Wherefore hidest thou thy face, And holdest me for thine enemy?

Bible in Basic English
13:24 Why is your face veiled from me, as if I was numbered among your haters?

Darby's English Translation
13:24 Wherefore dost thou hide thy face, and countest me for thine enemy?

Douay Rheims Bible
13:24 Why hidest thou thy face, and thinkest me thy enemy?

Noah Webster Bible
13:24 Why hidest thou thy face, and holdest me for thy enemy?

World English Bible
13:24 Why hide you your face, And hold me for your enemy?

Young's Literal Translation
13:24 Why dost Thou hide Thy face? And reckonest me for an enemy to Thee?

Modern Hebrew
העלה נדף תערוץ
ואת־קש יבש תרדף׃

Paleo-Hebrew (Before 585 B.C.)
13:25

-
.

Hebrew Transliterated
13:25 H'yLH NDPh Th'yUrVTSh V'aTh-QSh YBSh ThUrDPh.

Latin Vulgate
13:25 contra folium quod vento rapitur ostendis potentiam tuam et stipulam siccam persequeris

King James Version
13:25 Wilt thou break a leaf driven to and fro? and wilt thou pursue the dry stubble?

American Standard Version
13:25 Wilt thou harass a driven leaf? And wilt thou pursue the dry stubble?

Bible in Basic English
13:25 Will you be hard on a leaf in flight before the wind? will you make a dry stem go more quickly on its way?

Darby's English Translation
13:25 Wilt thou terrify a driven leaf? and wilt thou pursue dry stubble?

Douay Rheims Bible
13:25 Against a leaf, that is carried away with the wind, thou shewest thy power, and thou pursuest a dry straw.

Noah Webster Bible
13:25 Wilt thou break a leaf driven to and fro? and wilt thou pursue the dry stubble?

World English Bible
13:25 Will you harass a driven leaf? Will you pursue the dry stubble?

Young's Literal Translation
13:25 A leaf driven away dost Thou terrify? And the dry stubble dost Thou pursue?

Modern Hebrew
כי־תכתב עלי מררות
ותורישני עונות
נעורי׃

Paleo-Hebrew (Before 585 B.C.)
13:26
-

.

Hebrew Transliterated
13:26 KY-ThKThB 'yLY MUrUrVTh VThVUrYShNY 'yVNVTh N'yVUrY.

Latin Vulgate
13:26 scribis enim contra me amaritudines et consumere me vis peccatis adulescentiae meae

King James Version
13:26 For thou writest bitter things against me, and makest me to possess the iniquities of my youth.

American Standard Version
13:26 For thou writest bitter things against me, And makest me to inherit the iniquities of my youth:

Bible in Basic English
13:26 For you put bitter things on record against me, and send punishment on me for the sins of my early years;

Darby's English Translation
13:26 For thou writest bitter things against me, and makest me to possess the iniquities of my youth;

Douay Rheims Bible
13:26 For thou writest bitter things against me, and wilt consume me for the sins of my youth.

Noah Webster Bible
13:26 For thou writest bitter things against me, and makest me to possess the iniquities of my youth.

World English Bible
13:26 For you write bitter things against me, And make me inherit the iniquities of my youth:

Young's Literal Translation
13:26 For Thou writest against me bitter things, And causest me to possess iniquities of my youth:

Modern Hebrew
ותשם בסד רגלי
ותשמור כל־ארחותי
על־שרשי רגלי
תתחקה׃

Paleo-Hebrew (Before 585 B.C.)
13:27

- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
13:27 VThShM BSD UrGLY VThShMVUr KL-'aUrChVThY 'yL-ShUrShY UrGLY ThThChQH.

Latin Vulgate
13:27 posuisti in nervo pedem meum et observasti omnes semitas meas et vestigia pedum meorum considerasti

King James Version
13:27 Thou puttest my feet also in the stocks, and lookest narrowly unto all my paths; thou settest a print upon the heels of my feet.

American Standard Version
13:27 Thou puttest my feet also in the stocks, And markest all my paths; Thou settest a bound to the soles of my feet:

Bible in Basic English
13:27 And you put chains on my feet, watching all my ways, and making a limit for my steps;

Darby's English Translation
13:27 And thou puttest my feet in the stocks, and markest all my paths; thou settest a bound about the soles of my feet; --

Douay Rheims Bible
13:27 Thou hast put my feet in the stocks, and hast observed all my paths, and hast considered the steps of my feet:

Noah Webster Bible
13:27 Thou puttest my feet also in the stocks, and lookest narrowly to all my paths; thou settest a print upon the heels of my feet.

World English Bible
13:27 You also put my feet in the stocks, And mark all my paths. You set a bound to the soles of my feet:

Young's Literal Translation
13:27 And puttest in the stocks my feet, And observest all my paths, On the roots of my feet Thou settest a print,

Modern Hebrew
והוא כרקב יבלה
כבגד אכלו עש׃

Paleo-Hebrew (Before 585 B.C.)
13:28

.

Hebrew Transliterated
13:28 VHV'a KUrQB YBLH KBGD 'aKLV 'ySh.

Latin Vulgate
13:28 qui quasi putredo consumendus sum et quasi vestimentum quod comeditur a tinea

King James Version
13:28 And he, as a rotten thing, consumeth, as a garment that is moth eaten.

American Standard Version
13:28 Though I am like a rotten thing that consumeth, Like a garment that is moth-eaten.

Bible in Basic English
13:28 Though a man comes to nothing like a bit of dead wood, or like a robe which has become food for the worm.

Darby's English Translation
13:28 One who, as a rotten thing consumeth, as a garment that the moth eateth.

Douay Rheims Bible
13:28 Who am to be consumed as rottenness, and as a garment that is moth-eaten.

Noah Webster Bible
13:28 And he, as a rotten thing, consumeth, as a garment that is moth-eaten.

World English Bible
13:28 Though I am decaying like a rotten thing, Like a garment that is moth-eaten.

Young's Literal Translation
13:28 And he, as a rotten thing, weareth away, As a garment hath a moth consumed him.

Job 14


Job Chapter 14 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Job 13

The Book of Job

Chapter 14

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
Modern Hebrew
אדם ילוד אשה קצר
ימים ושבע־רגז׃

Paleo-Hebrew (Before 585 B.C.)
14:1

. -

Hebrew Transliterated
14:1 'aDM YLVD 'aShH QTShUr YMYM VShB'y-UrGZ.

Latin Vulgate
14:1 homo natus de muliere brevi vivens tempore repletus multis miseriis

King James Version
14:1 Man that is born of a woman is of few days, and full of trouble.

American Standard Version
14:1 Man, that is born of a woman, Is of few days, and full of trouble.

Bible in Basic English
14:1 As for man, the son of woman, his days are short and full of trouble.

Darby's English Translation
14:1 Man, born of woman, is of few days, and full of trouble.

Douay Rheims Bible
14:1 Man born of a woman, living for a short time, is filled with many miseries.

Noah Webster Bible
14:1 Man that is born of a woman is of few days, and full of trouble.

World English Bible
14:1 "Man, who is born of a woman, Is of few days, and full of trouble.

Young's Literal Translation
14:1 Man, born of woman! Of few days, and full of trouble!

Modern Hebrew
כציץ יצא וימל
ויברח כצל ולא
יעמוד׃

Paleo-Hebrew (Before 585 B.C.)
14:2

.

Hebrew Transliterated
14:2 KTShYTSh YTSh'a VYML VYBUrCh KTShL VL'a Y'yMVD.

Latin Vulgate
14:2 quasi flos egreditur et conteritur et fugit velut umbra et numquam in eodem statu permanet

King James Version
14:2 He cometh forth like a flower, and is cut down: he fleeth also as a shadow, and continueth not.

American Standard Version
14:2 He cometh forth like a flower, and is cut down: He fleeth also as a shadow, and continueth not.

Bible in Basic English
14:2 He comes out like a flower, and is cut down: he goes in flight like a shade, and is never seen again.

Darby's English Translation
14:2 He cometh forth like a flower, and is cut down; and he fleeth as a shadow, and continueth not.

Douay Rheims Bible
14:2 Who cometh forth like a flower, and is destroyed, and fleeth as a shadow, and never continueth in the same state.

Noah Webster Bible
14:2 He cometh forth like a flower, and is cut down: he fleeth also as a shadow, and continueth not.

World English Bible
14:2 He comes forth like a flower, and is cut down. He also flees like a shadow, and doesn`t continue.

Young's Literal Translation
14:2 As a flower he hath gone forth, and is cut off, And he fleeth as a shadow and standeth not.

Modern Hebrew
אף־על־זה פקחת
עינך ואתי תביא
במשפט עמך׃

Paleo-Hebrew (Before 585 B.C.)
14:3
- [image] [image] -

.

Hebrew Transliterated
14:3 'aPh-'yL-ZH PhQChTh 'yYNK V'aThY ThBY'a BMShPhT 'yMK.

Latin Vulgate
14:3 et dignum ducis super huiuscemodi aperire oculos tuos et adducere eum tecum in iudicium

King James Version
14:3 And dost thou open thine eyes upon such an one, and bringest me into judgment with thee?

American Standard Version
14:3 And dost thou open thine eyes upon such a one, And bringest me into judgment with thee?

Bible in Basic English
14:3 Is it on such a one as this that your eyes are fixed, with the purpose of judging him?

Darby's English Translation
14:3 Yet dost thou open thine eyes upon such a one, and bringest me into judgment with thee?

Douay Rheims Bible
14:3 And dost thou think it meet to open thy eyes upon such an one, and to bring him into judgment with thee?

Noah Webster Bible
14:3 And dost thou open thy eyes upon such one, and bring me into judgment with thee?

World English Bible
14:3 Do you open your eyes on such a one, And bring me into judgment with you?

Young's Literal Translation
14:3 Also -- on this Thou hast opened Thine eyes, And dost bring me into judgment with Thee.

Modern Hebrew
מי־יתן טהור מטמא
לא אחד׃

Paleo-Hebrew (Before 585 B.C.)
14:4
-

.

Hebrew Transliterated
14:4 MY-YThN THVUr MTM'a L'a 'aChD.

Latin Vulgate
14:4 quis potest facere mundum de inmundo conceptum semine nonne tu qui solus es

King James Version
14:4 Who can bring a clean thing out of an unclean? not one.

American Standard Version
14:4 Who can bring a clean thing out of an unclean? not one.

Bible in Basic English
14:4 If only a clean thing might come out of an unclean! But it is not possible.

Darby's English Translation
14:4 Who can bring a clean man out of the unclean? Not one!

Douay Rheims Bible
14:4 Who can make him clean that is conceived of unclean seed ? is it not thou who only art?

Noah Webster Bible
14:4 Who can bring a clean thing out of an unclean? not one.

World English Bible
14:4 Who can bring a clean thing out of an unclean? Not one.

Young's Literal Translation
14:4 Who giveth a clean thing out of an unclean? not one.

Modern Hebrew
אם חרוצים ימיו
מספר־חדשיו אתך
חקו עשית ולא
יעבור׃

Paleo-Hebrew (Before 585 B.C.)
14:5

-

.

Hebrew Transliterated
14:5 'aM ChUrVTShYM YMYV MSPhUr-ChDShYV 'aThK ChQV 'yShYTh VL'a Y'yBVUr.

Latin Vulgate
14:5 breves dies hominis sunt numerus mensuum eius apud te est constituisti terminos eius qui praeterire non poterunt

King James Version
14:5 Seeing his days are determined, the number of his months are with thee, thou hast appointed his bounds that he cannot pass;

American Standard Version
14:5 Seeing his days are determined, The number of his months is with thee, And thou hast appointed his bounds that he cannot pass;

Bible in Basic English
14:5 If his days are ordered, and you have knowledge of the number of his months, having given him a fixed limit past which he may not go;

Darby's English Translation
14:5 If his days are determined, if the number of his months is with thee, and thou hast appointed his bounds which he must not pass,

Douay Rheims Bible
14:5 The days of man are short, and the number of his months is with thee: thou hast appointed his bounds which cannot be passed.

Noah Webster Bible
14:5 Seeing his days are determined, the number of his months is with thee, thou hast appointed his bounds that he cannot pass;

World English Bible
14:5 Seeing his days are determined, The number of his months is with you, And you have appointed his bounds that he can`t pass;

Young's Literal Translation
14:5 If determined are his days, The number of his months are with Thee, His limit Thou hast made, And he passeth not over;

Modern Hebrew
שעה מעליו ויחדל
עד־ירצה כשכיר
יומו׃

Paleo-Hebrew (Before 585 B.C.)
14:6

-
.

Hebrew Transliterated
14:6 Sh'yH M'yLYV VYChDL 'yD-YUrTShH KShKYUr YVMV.

Latin Vulgate
14:6 recede paululum ab eo ut quiescat donec optata veniat sicut mercennarii dies eius

King James Version
14:6 Turn from him, that he may rest, till he shall accomplish, as an hireling, his day.

American Standard Version
14:6 Look away from him, that he may rest, Till he shall accomplish, as a hireling, his day.

Bible in Basic English
14:6 Let your eyes be turned away from him, and take your hand from him, so that he may have pleasure at the end of his day, like a servant working for payment.

Darby's English Translation
14:6 Look away from him; and let him rest, till he accomplish, as a hireling, his day.

Douay Rheims Bible
14:6 Depart a little from him, that he may rest, until his wished for day come, as that of the hireling.

Noah Webster Bible
14:6 Turn from him, that he may rest, till he shall accomplish, as a hireling, his day.

World English Bible
14:6 Look away from him, that he may rest, Until he shall accomplish, as a hireling, his day.

Young's Literal Translation
14:6 Look away from off him that he may cease, Till he enjoy as an hireling his day.

Modern Hebrew
כי יש לעץ תקוה
אם־יכרת ועוד
יחליף וינקתו לא
תחדל׃

Paleo-Hebrew (Before 585 B.C.)
14:7

-

.

Hebrew Transliterated
14:7 KY YSh L'yTSh ThQVH 'aM-YKUrTh V'yVD YChLYPh VYNQThV L'a ThChDL.

Latin Vulgate
14:7 lignum habet spem si praecisum fuerit rursum virescit et rami eius pullulant

King James Version
14:7 For there is hope of a tree, if it be cut down, that it will sprout again, and that the tender branch thereof will not cease.

American Standard Version
14:7 For there is hope of a tree, If it be cut down, that it will sprout again, And that the tender branch thereof will not cease.

Bible in Basic English
14:7 For there is hope of a tree; if it is cut down, it will come to life again, and its branches will not come to an end.

Darby's English Translation
14:7 For there is hope for a tree: if it be cut down, it will sprout again, and its tender branch will not cease;

Douay Rheims Bible
14:7 A tree hath hope: if it be cut, it groweth green again, and the boughs thereof sprout.

Noah Webster Bible
14:7 For there is hope of a tree, if it is cut down, that it will sprout again, and that its tender branch will not cease.

World English Bible
14:7 "For there is hope for a tree, If it is cut down, that it will sprout again, That the tender branch of it will not cease.

Young's Literal Translation
14:7 For there is of a tree hope, if it be cut down, That again it doth change, That its tender branch doth not cease.

Modern Hebrew
אם־יזקין בארץ
שרשו ובעפר ימות
גזעו׃

Paleo-Hebrew (Before 585 B.C.)
14:8
-

.

Hebrew Transliterated
14:8 'aM-YZQYN B'aUrTSh ShUrShV VB'yPhUr YMVTh GZ'yV.

Latin Vulgate
14:8 si senuerit in terra radix eius et in pulvere emortuus fuerit truncus illius

King James Version
14:8 Though the root thereof wax old in the earth, and the stock thereof die in the ground;

American Standard Version
14:8 Though the root thereof wax old in the earth, And the stock thereof die in the ground;

Bible in Basic English
14:8 Though its root may be old in the earth, and its cut-off end may be dead in the dust;

Darby's English Translation
14:8 Though its root grow old in the earth, and its stock die in the ground,

Douay Rheims Bible
14:8 If its root be old in the earth, and its stock be dead in the dust:

Noah Webster Bible
14:8 Though its root shall become old in the earth, and its stock die in the ground;

World English Bible
14:8 Though the root of it grows old in the earth, And the stock of it dies in the ground;

Young's Literal Translation
14:8 If its root becometh old in the earth, And its stem doth die in the dust,

Modern Hebrew
מריח מים יפרח
ועשה קציר
כמו־נטע׃

Paleo-Hebrew (Before 585 B.C.)
14:9

. -

Hebrew Transliterated
14:9 MUrYCh MYM YPhUrCh V'yShH QTShYUr KMV-NT'y.

Latin Vulgate
14:9 ad odorem aquae germinabit et faciet comam quasi cum primum plantatum est

King James Version
14:9 Yet through the scent of water it will bud, and bring forth boughs like a plant.

American Standard Version
14:9 Yet through the scent of water it will bud, And put forth boughs like a plant.

Bible in Basic English
14:9 Still, at the smell of water, it will make buds, and put out branches like a young plant.

Darby's English Translation
14:9 Yet through the scent of water it will bud, and put forth boughs like a young plant.

Douay Rheims Bible
14:9 At the scent of water, it shall spring, and bring forth leaves, as when it was first planted.

Noah Webster Bible
14:9 Yet through the scent of water it will bud, and bring forth boughs like a plant.

World English Bible
14:9 Yet through the scent of water it will bud, And put forth boughs like a plant.

Young's Literal Translation
14:9 From the fragrance of water it doth flourish, And hath made a crop as a plant.

Modern Hebrew
וגבר ימות ויחלש
ויגוע אדם ואיו׃

Paleo-Hebrew (Before 585 B.C.)
14:10

.

Hebrew Transliterated
14:10 VGBUr YMVTh VYChLSh VYGV'y 'aDM V'aYV.

Latin Vulgate
14:10 homo vero cum mortuus fuerit et nudatus atque consumptus ubi quaeso est

King James Version
14:10 But man dieth, and wasteth away: yea, man giveth up the ghost, and where is he?

American Standard Version
14:10 But man dieth, and is laid low: Yea, man giveth up the ghost, and where is he?

Bible in Basic English
14:10 But man comes to his death and is gone: he gives up his spirit, and where is he?

Darby's English Translation
14:10 But a man dieth, and is prostrate; yea, man expireth, and where is he?

Douay Rheims Bible
14:10 But man when he shall be dead, and stripped and consumed, I pray you where is he?

Noah Webster Bible
14:10 But man dieth, and wasteth away: yes, man yieldeth his breath, and where is he?

World English Bible
14:10 But man dies, and is laid low. Yes, man gives up the spirit, and where is he?

Young's Literal Translation
14:10 And a man dieth, and becometh weak, And man expireth, and where is he?

Modern Hebrew
אזלו־מים מני־ים
ונהר יחרב ויבש׃

Paleo-Hebrew (Before 585 B.C.)
14:11
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
14:11 'aZLV-MYM MNY-YM VNHUr YChUrB VYBSh.

Latin Vulgate
14:11 quomodo si recedant aquae de mari et fluvius vacuefactus arescat

King James Version
14:11 As the waters fail from the sea, and the flood decayeth and drieth up:

American Standard Version
14:11 As the waters fail from the sea, And the river wasteth and drieth up;

Bible in Basic English
14:11 The waters go from a pool, and a river becomes waste and dry;

Darby's English Translation
14:11 The waters recede from the lake, and the river wasteth and drieth up:

Douay Rheims Bible
14:11 As if the waters should depart out of the sea, and an emptied river should be dried up:

Noah Webster Bible
14:11 As the waters fail from the sea, and the flood decayeth and drieth up:

World English Bible
14:11 As the waters fail from the sea, And the river wastes and dries up,

Young's Literal Translation
14:11 Waters have gone away from a sea, And a river becometh waste and dry.

Modern Hebrew
ואיש שכב ולא־יקום
עד־בלתי שמים לא
יקיצו ולא־יערו
משנתם׃

Paleo-Hebrew (Before 585 B.C.)
14:12

- [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
14:12 V'aYSh ShKB VL'a-YQVM 'yD-BLThY ShMYM L'a YQYTShV VL'a-Y'yUrV MShNThM.

Latin Vulgate
14:12 sic homo cum dormierit non resurget donec adteratur caelum non evigilabit nec consurget de somno suo

King James Version
14:12 So man lieth down, and riseth not: till the heavens be no more, they shall not awake, nor be raised out of their sleep.

American Standard Version
14:12 So man lieth down and riseth not: Till the heavens be no more, they shall not awake, Nor be roused out of their sleep.

Bible in Basic English
14:12 So man goes down to his last resting-place and comes not again: till the heavens come to an end, they will not be awake or come out of their sleep.

Darby's English Translation
14:12 So man lieth down, and riseth not again; till the heavens be no more, they do not awake, nor are raised out of their sleep.

Douay Rheims Bible
14:12 So man when he is fallen asleep shall not rise again; till the heavens be broken, he shall not awake, nor rise up out of his sleep.

Noah Webster Bible
14:12 So man lieth down, and riseth not: till the heavens shall be no more, they shall not awake, nor be raised out of their sleep.

World English Bible
14:12 So man lies down and doesn`t rise; Until the heavens are no more, they shall not awake, Nor be roused out of their sleep.

Young's Literal Translation
14:12 And man hath lain down, and riseth not, Till the wearing out of the heavens they awake not, Nor are roused from their sleep.

Modern Hebrew
מי יתן בשאול
תצפנני תסתירני
עד־שוב אפך תשית
לי חק ותזכרני׃

Paleo-Hebrew (Before 585 B.C.)
14:13

-

.

Hebrew Transliterated
14:13 MY YThN BSh'aVL ThTShPhNNY ThSThYUrNY 'yD-ShVB 'aPhK ThShYTh LY ChQ VThZKUrNY.

Latin Vulgate
14:13 quis mihi hoc tribuat ut in inferno protegas me ut abscondas me donec pertranseat furor tuus et constituas mihi tempus in quo recorderis mei

King James Version
14:13 O that thou wouldest hide me in the grave, that thou wouldest keep me secret, until thy wrath be past, that thou wouldest appoint me a set time, and remember me!

American Standard Version
14:13 Oh that thou wouldest hide me in Sheol, That thou wouldest keep me secret, until thy wrath be past, That thou wouldest appoint me a set time, and remember me!

Bible in Basic English
14:13 If only you would keep me safe in the underworld, putting me in a secret place till your wrath is past, giving me a fixed time when I might come to your memory again!

Darby's English Translation
14:13 Oh that thou wouldest hide me in Sheol, that thou wouldest keep me secret until thine anger be past, that thou wouldest appoint me a set time, and remember me, --

Douay Rheims Bible
14:13 Who will grant me this, that thou mayest protect me in hell, and hide me till thy wrath pass, and appoint me a. time when thou wilt remember me?

Noah Webster Bible
14:13 O that thou wouldst hide me in the grave, that thou wouldst keep me secret, until thy wrath is past, that thou wouldst appoint me a set time, and remember me!

World English Bible
14:13 "Oh that you would hide me in Sheol, That you would keep me secret, until your wrath is past, That you would appoint me a set time, and remember me!

Young's Literal Translation
14:13 O that in Sheol Thou wouldst conceal me, Hide me till the turning of Thine anger, Set for me a limit, and remember me.

Modern Hebrew
אם־ימות גבר היחיה
כל־ימי צבאי איחל
עד־בוא חליפתי׃

Paleo-Hebrew (Before 585 B.C.)
14:14
-
-

. -

Hebrew Transliterated
14:14 'aM-YMVTh GBUr HYChYH KL-YMY TShB'aY 'aYChL 'yD-BV'a ChLYPhThY.

Latin Vulgate
14:14 putasne mortuus homo rursum vivet cunctis diebus quibus nunc milito expecto donec veniat inmutatio mea

King James Version
14:14 If a man die, shall he live again? all the days of my appointed time will I wait, till my change come.

American Standard Version
14:14 If a man die, shall he live again? All the days of my warfare would I wait, Till my release should come.

Bible in Basic English
14:14 If death takes a man, will he come to life again? All the days of my trouble I would be waiting, till the time came for me to be free.

Darby's English Translation
14:14 (If a man die, shall he live again?) all the days of my time of toil would I wait, till my change should come:

Douay Rheims Bible
14:14 Shall man that is dead, thinkest thou, live again? all the days in which I am now in warfare, I expect until my change come.

Noah Webster Bible
14:14 If a man dieth, shall he live again? all the days of my appointed time will I wait, till my change shall come.

World English Bible
14:14 If a man dies, shall he live again? All the days of my warfare would I wait, Until my release should come.

Young's Literal Translation
14:14 If a man dieth -- doth he revive? All days of my warfare I wait, till my change come.

Modern Hebrew
תקרא ואנכי אענך
למעשה ידיך תכסף׃

Paleo-Hebrew (Before 585 B.C.)
14:15

.

Hebrew Transliterated
14:15 ThQUr'a V'aNKY 'a'yNK LM'yShH YDYK ThKSPh.

Latin Vulgate
14:15 vocabis et ego respondebo tibi operi manuum tuarum porriges dexteram

King James Version
14:15 Thou shalt call, and I will answer thee: thou wilt have a desire to the work of thine hands.

American Standard Version
14:15 Thou wouldest call, and I would answer thee: Thou wouldest have a desire to the work of thy hands.

Bible in Basic English
14:15 At the sound of your voice I would give an answer, and you would have a desire for the work of your hands.

Darby's English Translation
14:15 Thou wouldest call, and I would answer thee; thou wouldest have a desire after the work of thy hands.

Douay Rheims Bible
14:15 Thou shalt call me, and I will answer thee: to the work of thy hands thou shalt reach out thy right hand.

Noah Webster Bible
14:15 Thou shalt call, and I will answer thee: thou wilt have a desire to the work of thy hands.

World English Bible
14:15 You would call, and I would answer you. You would have a desire to the work of your hands.

Young's Literal Translation
14:15 Thou dost call, and I -- I answer Thee; To the work of Thy hands Thou hast desire.

Modern Hebrew
כי־עתה צעדי תספור
לא־תשמור
על־חטאתי׃

Paleo-Hebrew (Before 585 B.C.)
14:16
-
-
. -

Hebrew Transliterated
14:16 KY-'yThH TSh'yDY ThSPhVUr L'a-ThShMVUr 'yL-ChT'aThY.

Latin Vulgate
14:16 tu quidem gressus meos dinumerasti sed parces peccatis meis

King James Version
14:16 For now thou numberest my steps: dost thou not watch over my sin?

American Standard Version
14:16 But now thou numberest my steps: Dost thou not watch over my sin?

Bible in Basic English
14:16 For now my steps are numbered by you, and my sin is not overlooked.

Darby's English Translation
14:16 For now thou numberest my steps: dost thou not watch over my sin?

Douay Rheims Bible
14:16 Thou indeed hast numbered my steps, but spare my sins.

Noah Webster Bible
14:16 For now thou numberest my steps: dost thou not watch over my sin?

World English Bible
14:16 But now you number my steps. Don`t you watch over my sin?

Young's Literal Translation
14:16 But now, my steps Thou numberest, Thou dost not watch over my sin.

Modern Hebrew
חתם בצרור פשעי
ותטפל על־עוני׃

Paleo-Hebrew (Before 585 B.C.)
14:17

. -

Hebrew Transliterated
14:17 ChThM BTShUrVUr PhSh'yY VThTPhL 'yL-'yVNY.

Latin Vulgate
14:17 signasti quasi in sacculo delicta mea sed curasti iniquitatem meam

King James Version
14:17 My transgression is sealed up in a bag, and thou sewest up mine iniquity.

American Standard Version
14:17 My transgression is sealed up in a bag, And thou fastenest up mine iniquity.

Bible in Basic English
14:17 My wrongdoing is corded up in a bag, and my sin is shut up safe.

Darby's English Translation
14:17 My transgression is sealed up in a bag, and thou heapest up mine iniquity.

Douay Rheims Bible
14:17 Thou hast sealed up my offences as it were in a bag, but hast cured my iniquity.

Noah Webster Bible
14:17 My transgression is sealed up in a bag, and thou sewest up my iniquity.

World English Bible
14:17 My disobedience is sealed up in a bag. You fasten up my iniquity.

Young's Literal Translation
14:17 Sealed up in a bag is my transgression, And Thou sewest up mine iniquity.

Modern Hebrew
ואולם הר־נופל
יבול וצור יעתק
ממקמו׃

Paleo-Hebrew (Before 585 B.C.)
14:18
-

.

Hebrew Transliterated
14:18 V'aVLM HUr-NVPhL YBVL VTShVUr Y'yThQ MMQMV.

Latin Vulgate
14:18 mons cadens defluet et saxum transfertur de loco suo

King James Version
14:18 And surely the mountain falling cometh to nought, and the rock is removed out of his place.

American Standard Version
14:18 But the mountain falling cometh to nought; And the rock is removed out of its place;

Bible in Basic English
14:18 But truly a mountain falling comes to dust, and a rock is moved from its place;

Darby's English Translation
14:18 And indeed a mountain falling cometh to nought, and the rock is removed out of its place;

Douay Rheims Bible
14:18 A mountain falling cometh to nought, and a rock is removed out of its place.

Noah Webster Bible
14:18 And surely the mountain falling cometh to naught, and the rock is removed out of its place.

World English Bible
14:18 "But the mountain falling comes to nothing; The rock is removed out of its place;

Young's Literal Translation
14:18 And yet, a falling mountain wasteth away, And a rock is removed from its place.

Modern Hebrew
אבנים שחקו מים
תשטף־ספיחיה
עפר־ארץ ותקות
אנוש האבדת׃

Paleo-Hebrew (Before 585 B.C.)
14:19

-
-
.

Hebrew Transliterated
14:19 'aBNYM ShChQV MYM ThShTPh-SPhYChYH 'yPhUr-'aUrTSh VThQVTh 'aNVSh H'aBDTh.

Latin Vulgate
14:19 lapides excavant aquae et adluvione paulatim terra consumitur et homines ergo similiter perdes

King James Version
14:19 The waters wear the stones: thou washest away the things which grow out of the dust of the earth; and thou destroyest the hope of man.

American Standard Version
14:19 The waters wear the stones; The overflowings thereof wash away the dust of the earth: So thou destroyest the hope of man.

Bible in Basic English
14:19 The stones are crushed small by the force of the waters; the dust of the earth is washed away by their overflowing: and so you put an end to the hope of man.

Darby's English Translation
14:19 The waters wear the stones, the floods thereof wash away the dust of the earth; and thou destroyest the hope of man.

Douay Rheims Bible
14:19 Waters wear away the stones, and with inundation the ground by little and little is washed away: so in like manner thou shalt destroy man.

Noah Webster Bible
14:19 The waters wear the stones: thou washest away the things which grow out of the dust of the earth; and thou destroyest the hope of man.

World English Bible
14:19 The waters wear the stones; The torrents of it wash away the dust of the earth: So you destroy the hope of man.

Young's Literal Translation
14:19 Stones have waters worn away, Their outpourings wash away the dust of earth, And the hope of man Thou hast destroyed.

Modern Hebrew
תתקפהו לנצח ויהלך
משנה פניו
ותשלחהו׃

Paleo-Hebrew (Before 585 B.C.)
14:20

.

Hebrew Transliterated
14:20 ThThQPhHV LNTShCh VYHLK MShNH PhNYV VThShLChHV.

Latin Vulgate
14:20 roborasti eum paululum ut in perpetuum pertransiret inmutabis faciem eius et emittes eum

King James Version
14:20 Thou prevailest for ever against him, and he passeth: thou changest his countenance, and sendest him away.

American Standard Version
14:20 Thou prevailest for ever against him, and he passeth; Thou changest his countenance, and sendest him away.

Bible in Basic English
14:20 You overcome him for ever, and he is gone; his face is changed in death, and you send him away.

Darby's English Translation
14:20 Thou prevailest for ever against him, and he passeth away; thou changest his countenance, and dismissest him.

Douay Rheims Bible
14:20 Thou hast strengthened him for a little while, that he may pass away for ever: thou shalt change his face, and shalt send him away.

Noah Webster Bible
14:20 Thou prevailest for ever against him, and he passeth: thou changest his countenance, and sendest him away.

World English Bible
14:20 You forever prevail against him, and he passes; You change his face, and send him away.

Young's Literal Translation
14:20 Thou prevailest over him for ever, and he goeth, He is changing his countenance, And Thou sendest him away.

Modern Hebrew
יכבדו בניו ולא
ידע ויצערו
ולא־יבין למו׃

Paleo-Hebrew (Before 585 B.C.)
14:21

-
.

Hebrew Transliterated
14:21 YKBDV BNYV VL'a YD'y VYTSh'yUrV VL'a-YBYN LMV.

Latin Vulgate
14:21 sive nobiles fuerint filii eius sive ignobiles non intelleget

King James Version
14:21 His sons come to honour, and he knoweth it not; and they are brought low, but he perceiveth it not of them.

American Standard Version
14:21 His sons come to honor, and he knoweth it not; And they are brought low, but he perceiveth it not of them.

Bible in Basic English
14:21 His sons come to honour, and he has no knowledge of it; they are made low, but he is not conscious of it.

Darby's English Translation
14:21 His sons come to honour, and he knoweth it not; and they are brought low, and he perceiveth it not.

Douay Rheims Bible
14:21 Whether his children come to honour or dishonour, he shall not understand.

Noah Webster Bible
14:21 His sons come to honor, and he knoweth it not; and they are brought low, but he perceiveth it not of them.

World English Bible
14:21 His sons come to honor, and he doesn`t know it; They are brought low, but he doesn`t perceive it of them.

Young's Literal Translation
14:21 Honoured are his sons, and he knoweth not; And they are little, and he attendeth not to them.

Modern Hebrew
אך־בשרו עליו יכאב
ונפשו עליו תאבל׃

Paleo-Hebrew (Before 585 B.C.)
14:22
-

.

Hebrew Transliterated
14:22 'aK-BShUrV 'yLYV YK'aB VNPhShV 'yLYV Th'aBL.

Latin Vulgate
14:22 attamen caro eius dum vivet dolebit et anima illius super semet ipso lugebit

King James Version
14:22 But his flesh upon him shall have pain, and his soul within him shall mourn.

American Standard Version
14:22 But his flesh upon him hath pain, And his soul within him mourneth.

Bible in Basic English
14:22 Only his flesh still has pain, and his soul is sad.

Darby's English Translation
14:22 But his flesh hath pain for himself alone, and his soul mourneth for himself.

Douay Rheims Bible
14:22 But yet his flesh, while he shall live, shall have pain, and his soul shall mourn over him.

Noah Webster Bible
14:22 But his flesh upon him shall have pain, and his soul within him shall mourn.

World English Bible
14:22 But his flesh on him has pain; His soul within him mourns."

Young's Literal Translation
14:22 Only -- his flesh for him is pained, And his soul for him doth mourn.`

Job 15


Job Chapter 15 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Job 14

The Book of Job

Chapter 15

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35
Modern Hebrew
ויען אליפז התימני
ויאמר׃

Paleo-Hebrew (Before 585 B.C.)
15:1

.

Hebrew Transliterated
15:1 VY'yN 'aLYPhZ HThYMNY VY'aMUr.

Latin Vulgate
15:1 respondens autem Eliphaz Themanites dixit

King James Version
15:1 Then answered Eliphaz the Temanite, and said,

American Standard Version
15:1 Then answered Eliphaz the Temanite, and said,

Bible in Basic English
15:1 And Eliphaz the Temanite made answer and said,

Darby's English Translation
15:1 And Eliphaz the Temanite answered and said,

Douay Rheims Bible
15:1 And Eliphaz the Themanite, answered, and said:

Noah Webster Bible
15:1 Then answered Eliphaz the Temanite, and said,

World English Bible
15:1 Then Eliphaz the Temanite answered,

Young's Literal Translation
15:1 And Eliphaz the Temanite answereth and saith: --

Modern Hebrew
החכם יענה דעת־רוח
וימלא קדים בטנו׃

Paleo-Hebrew (Before 585 B.C.)
15:2

-
.

Hebrew Transliterated
15:2 HChKM Y'yNH D'yTh-UrVCh VYML'a QDYM BTNV.

Latin Vulgate
15:2 numquid sapiens respondebit quasi in ventum loquens et implebit ardore stomachum suum

King James Version
15:2 Should a wise man utter vain knowledge, and fill his belly with the east wind?

American Standard Version
15:2 Should a wise man make answer with vain knowledge, And fill himself with the east wind?

Bible in Basic English
15:2 Will a wise man make answer with knowledge of no value, or will he give birth to the east wind?

Darby's English Translation
15:2 Should a wise man answer with windy knowledge, and fill his belly with the east wind,

Douay Rheims Bible
15:2 Will a wise man answer as if he were speaking in the wind, and fill his stomach with burning heat?

Noah Webster Bible
15:2 Should a wise men utter vain knowledge, and fill his belly with the east wind?

World English Bible
15:2 "Should a wise man answer with vain knowledge, And fill himself with the east wind?

Young's Literal Translation
15:2 Doth a wise man answer with vain knowledge? And fill with an east wind his belly?

Modern Hebrew
הוכח בדבר לא
יסכון ומלים
לא־יועיל בם׃

Paleo-Hebrew (Before 585 B.C.)
15:3

-
.

Hebrew Transliterated
15:3 HVKCh BDBUr L'a YSKVN VMLYM L'a-YV'yYL BM.

Latin Vulgate
15:3 arguis verbis eum qui non est aequalis tui et loqueris quod tibi non expedit

King James Version
15:3 Should he reason with unprofitable talk? or with speeches wherewith he can do no good?

American Standard Version
15:3 Should he reason with unprofitable talk, Or with speeches wherewith he can do no good?

Bible in Basic English
15:3 Will he make arguments with words in which is no profit, and with sayings which have no value?

Darby's English Translation
15:3 Reasoning with unprofitable talk, and with speeches which do no good?

Douay Rheims Bible
15:3 Thou reprovest him by words, who is not equal to thee, and thou speakest that which is not good for thee.

Noah Webster Bible
15:3 Should he reason with unprofitable talk? or with speeches with which he can do no good?

World English Bible
15:3 Should he reason with unprofitable talk, Or with speeches with which he can do no good?

Young's Literal Translation
15:3 To reason with a word not useful? And speeches -- no profit in them?

Modern Hebrew
אף־אתה תפר יראה
ותגרע שיחה
לפני־אל׃

Paleo-Hebrew (Before 585 B.C.)
15:4
-

. -

Hebrew Transliterated
15:4 'aPh-'aThH ThPhUr YUr'aH VThGUr'y ShYChH LPhNY-'aL.

Latin Vulgate
15:4 quantum in te est evacuasti timorem et tulisti preces coram Deo

King James Version
15:4 Yea, thou castest off fear, and restrainest prayer before God.

American Standard Version
15:4 Yea, thou doest away with fear, And hinderest devotion before God.

Bible in Basic English
15:4 Truly, you make the fear of God without effect, so that the time of quiet worship before God is made less by your outcry.

Darby's English Translation
15:4 Yea, thou makest piety of none effect, and restrainest meditation before �God.

Douay Rheims Bible
15:4 As much as is in thee, thou hast made void fear, and hast taken away prayers from before God.

Noah Webster Bible
15:4 Yes, thou castest off fear, and restrainest prayer before God.

World English Bible
15:4 Yes, you do away with fear, And hinder devotion before God.

Young's Literal Translation
15:4 Yea, thou dost make reverence void, And dost diminish meditation before God.

Modern Hebrew
כי יאלף עונך פיך
ותבחר לשון
ערומים׃

Paleo-Hebrew (Before 585 B.C.)
15:5

.

Hebrew Transliterated
15:5 KY Y'aLPh 'yVNK PhYK VThBChUr LShVN 'yUrVMYM.

Latin Vulgate
15:5 docuit enim iniquitas tua os tuum et imitaris linguam blasphemantium

King James Version
15:5 For thy mouth uttereth thine iniquity, and thou choosest the tongue of the crafty.

American Standard Version
15:5 For thine iniquity teacheth thy mouth, And thou choosest the tongue of the crafty.

Bible in Basic English
15:5 For your mouth is guided by your sin, and you have taken the tongue of the false for yourself.

Darby's English Translation
15:5 For thy mouth uttereth thine iniquity, and thou hast chosen the tongue of the crafty.

Douay Rheims Bible
15:5 For thy iniquity hath taught thy mouth, and thou imitatest the tongue of blasphemers.

Noah Webster Bible
15:5 For thy mouth uttereth thy iniquity, and thou choosest the tongue of the crafty.

World English Bible
15:5 For your iniquity teaches your mouth, And you choose the language of the crafty.

Young's Literal Translation
15:5 For thy mouth teacheth thine iniquity, And thou chooseth the tongue of the subtile.

Modern Hebrew
ירשיעך פיך
ולא־אני ושפתיך
יענו־בך׃

Paleo-Hebrew (Before 585 B.C.)
15:6

-
. -

Hebrew Transliterated
15:6 YUrShY'yK PhYK VL'a-'aNY VShPhThYK Y'yNV-BK.

Latin Vulgate
15:6 condemnabit te os tuum et non ego et labia tua respondebunt tibi

King James Version
15:6 Thine own mouth condemneth thee, and not I: yea, thine own lips testify against thee.

American Standard Version
15:6 Thine own mouth condemneth thee, and not I; Yea, thine own lips testify against thee.

Bible in Basic English
15:6 It is by your mouth, even yours, that you are judged to be in the wrong, and not by me; and your lips give witness against you.

Darby's English Translation
15:6 Thine own mouth condemneth thee, and not I; and thy lips testify against thee.

Douay Rheims Bible
15:6 Thy own mouth shall condemn thee, and not I: and thy own lips shall answer thee.

Noah Webster Bible
15:6 Thy own mouth condemneth thee, and not I: yes, thy own lips testify against thee.

World English Bible
15:6 Your own mouth condemns you, and not I; Yes, your own lips testify against you.

Young's Literal Translation
15:6 Thy mouth declareth thee wicked, and not I, And thy lips testify against thee.

Modern Hebrew
הראישון אדם תולד
ולפני גבעות
חוללת׃

Paleo-Hebrew (Before 585 B.C.)
15:7

.

Hebrew Transliterated
15:7 HUr'aYShVN 'aDM ThVLD VLPhNY GB'yVTh ChVLLTh.

Latin Vulgate
15:7 numquid primus homo tu natus es et ante colles formatus

King James Version
15:7 Art thou the first man that was born? or wast thou made before the hills?

American Standard Version
15:7 Art thou the first man that was born? Or wast thou brought forth before the hills?

Bible in Basic English
15:7 Were you the first man to come into the world? or did you come into being before the hills?

Darby's English Translation
15:7 Art thou the first man that was born? and wast thou brought forth before the hills?

Douay Rheims Bible
15:7 Art thou the first man that was born, or wast thou made before the hills ?

Noah Webster Bible
15:7 Art thou the first man that was born? or wast thou made before the hills?

World English Bible
15:7 "Are you the first man who was born? Or were you brought forth before the hills?

Young's Literal Translation
15:7 The first man art thou born? And before the heights wast thou formed?

Modern Hebrew
הבסוד אלוה תשמע
ותגרע אליך חכמה׃

Paleo-Hebrew (Before 585 B.C.)
15:8

.

Hebrew Transliterated
15:8 HBSVD 'aLVH ThShM'y VThGUr'y 'aLYK ChKMH.

Latin Vulgate
15:8 numquid consilium Dei audisti et inferior te erit eius sapientia

King James Version
15:8 Hast thou heard the secret of God? and dost thou restrain wisdom to thyself?

American Standard Version
15:8 Hast thou heard the secret counsel of God? And dost thou limit wisdom to thyself?

Bible in Basic English
15:8 Were you present at the secret meeting of God? and have you taken all wisdom for yourself?

Darby's English Translation
15:8 Hast thou listened in the secret council of +God? And hast thou absorbed wisdom for thyself?

Douay Rheims Bible
15:8 Hast thou heard God's counsel, and shall his wisdom be inferior to thee?

Noah Webster Bible
15:8 Hast thou heard the secret of God? and dost thou restrain wisdom to thyself?

World English Bible
15:8 Have you heard the secret counsel of God? Do you limit wisdom to yourself?

Young's Literal Translation
15:8 Of the secret counsel of God dost thou hear? And withdrawest thou unto thee wisdom?

Modern Hebrew
מה־ידעת ולא נדע
תבין ולא־עמנו
הוא׃

Paleo-Hebrew (Before 585 B.C.)
15:9
-

. -

Hebrew Transliterated
15:9 MH-YD'yTh VL'a ND'y ThBYN VL'a-'yMNV HV'a.

Latin Vulgate
15:9 quid nosti quod ignoremus quid intellegis quod nesciamus

King James Version
15:9 What knowest thou, that we know not? what understandest thou, which is not in us?

American Standard Version
15:9 What knowest thou, that we know not? What understandest thou, which is not in us?

Bible in Basic English
15:9 What knowledge have you which we have not? is there anything in your mind which is not in ours?

Darby's English Translation
15:9 What knowest thou that we know not? what understandest thou which is not in us?

Douay Rheims Bible
15:9 What knowest thou that we are ignorant of? what dost thou understand that we know not?

Noah Webster Bible
15:9 What knowest thou that we know not? what understandest thou, which is not in us?

World English Bible
15:9 What do you know, that we don`t know? What do you understand, which is not in us?

Young's Literal Translation
15:9 What hast thou known, and we know not? Understandest thou -- and it is not with us?

Modern Hebrew
גם־שב גם־ישיש בנו
כביר מאביך ימים׃

Paleo-Hebrew (Before 585 B.C.)
15:10
- [image] [image] [image] [image] -

.

Hebrew Transliterated
15:10 GM-ShB GM-YShYSh BNV KBYUr M'aBYK YMYM.

Latin Vulgate
15:10 et senes et antiqui sunt in nobis multo vetustiores quam patres tui

King James Version
15:10 With us are both the grayheaded and very aged men, much elder than thy father.

American Standard Version
15:10 With us are both the gray-headed and the very aged men, Much elder than thy father.

Bible in Basic English
15:10 With us are men who are grey-haired and full of years, much older than your father.

Darby's English Translation
15:10 Both the greyheaded and the aged are with us, older than thy father.

Douay Rheims Bible
15:10 There are with us also aged and ancient men, much elder than thy fathers.

Noah Webster Bible
15:10 With us are both the gray headed and very aged men, much older than thy father.

World English Bible
15:10 With us are both the gray-headed and the very aged men, Much elder than your father.

Young's Literal Translation
15:10 Both the gray-headed And the very aged are among us -- Greater than thy father in days.

Modern Hebrew
המעט ממך תנחמות
אל ודבר לאט עמך׃

Paleo-Hebrew (Before 585 B.C.)
15:11

.

Hebrew Transliterated
15:11 HM'yT MMK ThNChMVTh 'aL VDBUr L'aT 'yMK.

Latin Vulgate
15:11 numquid grande est ut consoletur te Deus sed verba tua prava hoc prohibent

King James Version
15:11 Are the consolations of God small with thee? is there any secret thing with thee?

American Standard Version
15:11 Are the consolations of God too small for thee, Even the word that is gentle toward thee?

Bible in Basic English
15:11 Are the comforts of God not enough for you, and the gentle word which was said to you?

Darby's English Translation
15:11 Are the consolations of �God too small for thee? and the word gently spoken to thee?

Douay Rheims Bible
15:11 Is it a great matter that God should comfort thee? but thy wicked words hinder this.

Noah Webster Bible
15:11 Are the consolations of God small with thee? is there any secret thing with thee?

World English Bible
15:11 Are the consolations of God too small for you, Even the word that is gentle toward you?

Young's Literal Translation
15:11 Too few for thee are the comforts of God? And a gentle word is with thee,

Modern Hebrew
מה־יקחך לבך
ומה־ירזמון עיניך׃

Paleo-Hebrew (Before 585 B.C.)
15:12
-
. -

Hebrew Transliterated
15:12 MH-YQChK LBK VMH-YUrZMVN 'yYNYK.

Latin Vulgate
15:12 quid te elevat cor tuum et quasi magna cogitans adtonitos habes oculos

King James Version
15:12 Why doth thine heart carry thee away? and what do thy eyes wink at,

American Standard Version
15:12 Why doth thy heart carry thee away? And why do thine eyes flash,

Bible in Basic English
15:12 Why is your heart uncontrolled, and why are your eyes lifted up;

Darby's English Translation
15:12 Why doth thy heart carry thee away? and why do thine eyes wink?

Douay Rheims Bible
15:12 Why doth thy heart elevate thee, and why dost thou stare with thy eyes, as if they were thinking great things ?

Noah Webster Bible
15:12 Why doth thy heart carry thee away? and what do thy eyes wink at,

World English Bible
15:12 Why does your heart carry you away? Why do your eyes flash,

Young's Literal Translation
15:12 What -- doth thine heart take thee away? And what -- are thine eyes high?

Modern Hebrew
כי־תשיב אל־אל
רוחך והצאת מפיך
מלין׃

Paleo-Hebrew (Before 585 B.C.)
15:13
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
15:13 KY-ThShYB 'aL-'aL UrVChK VHTSh'aTh MPhYK MLYN.

Latin Vulgate
15:13 quid tumet contra Deum spiritus tuus ut proferas de ore huiuscemodi sermones

King James Version
15:13 That thou turnest thy spirit against God, and lettest such words go out of thy mouth?

American Standard Version
15:13 That against God thou turnest thy spirit, And lettest words go out of thy mouth?

Bible in Basic English
15:13 So that you are turning your spirit against God, and letting such words go out of your mouth?

Darby's English Translation
15:13 That thou turnest thy spirit against �God, and lettest words go out of thy mouth?

Douay Rheims Bible
15:13 Why doth thy spirit swell against God, to utter such words out of thy mouth ?

Noah Webster Bible
15:13 That thou turnest thy spirit against God, and lettest such words go out of thy mouth?

World English Bible
15:13 That you turn your spirit against God, And let such words go out of your mouth?

Young's Literal Translation
15:13 For thou turnest against God thy spirit? And hast brought out words from thy mouth:

Modern Hebrew
מה־אנוש כי־יזכה
וכי־יצדק ילוד
אשה׃

Paleo-Hebrew (Before 585 B.C.)
15:14
- [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
15:14 MH-'aNVSh KY-YZKH VKY-YTShDQ YLVD 'aShH.

Latin Vulgate
15:14 quid est homo ut inmaculatus sit et ut iustus appareat natus de muliere

King James Version
15:14 What is man, that he should be clean? and he which is born of a woman, that he should be righteous?

American Standard Version
15:14 What is man, that he should be clean? And he that is born of a woman, that he should be righteous?

Bible in Basic English
15:14 What is man, that he may be clean? and how may the son of woman be upright?

Darby's English Translation
15:14 What is man, that he should be pure? and he that is born of a woman, that he should be righteous?

Douay Rheims Bible
15:14 What is man that he should be without spot, and he that is born of a woman that he should appear just?

Noah Webster Bible
15:14 What is man, that he should be clean? and he who is born of a woman, that he should be righteous?

World English Bible
15:14 What is man, that he should be clean? He who is born of a woman, that he should be righteous?

Young's Literal Translation
15:14 What is man that he is pure, And that he is righteous, one born of woman?

Modern Hebrew
הן בקדשו לא יאמין
ושמים לא־זכו
בעיניו׃

Paleo-Hebrew (Before 585 B.C.)
15:15

-
.

Hebrew Transliterated
15:15 HN BQDShV L'a Y'aMYN VShMYM L'a-ZKV B'yYNYV.

Latin Vulgate
15:15 ecce inter sanctos eius nemo inmutabilis et caeli non sunt mundi in conspectu eius

King James Version
15:15 Behold, he putteth no trust in his saints; yea, the heavens are not clean in his sight.

American Standard Version
15:15 Behold, he putteth no trust in his holy ones; Yea, the heavens are not clean in his sight:

Bible in Basic English
15:15 Truly, he puts no faith in his holy ones, and the heavens are not clean in his eyes;

Darby's English Translation
15:15 Behold, he putteth no trust in his holy ones, and the heavens are not pure in his sight:

Douay Rheims Bible
15:15 Behold among his saints none is unchangeable, and the heavens are not pure in his sight.

Noah Webster Bible
15:15 Behold, he putteth no trust in his saints; yes, the heavens are not clean in his sight.

World English Bible
15:15 Behold, he puts no trust in his holy ones; Yes, the heavens are not clean in his sight:

Young's Literal Translation
15:15 Lo, in His holy ones He putteth no credence, And the heavens have not been pure in His eyes.

Modern Hebrew
אף כי־נתעב ונאלח
איש־שתה כמים
עולה׃

Paleo-Hebrew (Before 585 B.C.)
15:16
-
-
.

Hebrew Transliterated
15:16 'aPh KY-NTh'yB VN'aLCh 'aYSh-ShThH KMYM 'yVLH.

Latin Vulgate
15:16 quanto magis abominabilis et inutilis homo qui bibit quasi aquas iniquitatem

King James Version
15:16 How much more abominable and filthy is man, which drinketh iniquity like water?

American Standard Version
15:16 How much less one that is abominable and corrupt, A man that drinketh iniquity like water!

Bible in Basic English
15:16 How much less one who is disgusting and unclean, a man who takes in evil like water!

Darby's English Translation
15:16 How much less the abominable and corrupt, -- man, that drinketh unrighteousness like water!

Douay Rheims Bible
15:16 How much more is man abominable, and unprofitable, who drinketh iniquity like water?

Noah Webster Bible
15:16 How much more abominable and filthy is man, who drinketh iniquity like water?

World English Bible
15:16 How much less one who is abominable and corrupt, A man who drinks iniquity like water!

Young's Literal Translation
15:16 Also -- surely abominable and filthy Is man drinking as water perverseness.

Modern Hebrew
אחוך שמע־לי
וזה־חזיתי ואספרה׃

Paleo-Hebrew (Before 585 B.C.)
15:17
-
. -

Hebrew Transliterated
15:17 'aChVK ShM'y-LY VZH-ChZYThY V'aSPhUrH.

Latin Vulgate
15:17 ostendam tibi audi me quod vidi narrabo tibi

King James Version
15:17 I will shew thee, hear me; and that which I have seen I will declare;

American Standard Version
15:17 I will show thee, hear thou me; And that which I have seen I will declare:

Bible in Basic English
15:17 Take note and give ear to my words; and I will say what I have seen:

Darby's English Translation
15:17 I will shew thee, listen to me; and what I have seen I will declare;

Douay Rheims Bible
15:17 I will shew thee, hear me : and I mill tell thee what I have seen.

Noah Webster Bible
15:17 I will show thee, hear me; and that which I have seen, I will declare;

World English Bible
15:17 "I will show you, listen to me; That which I have seen I will declare:

Young's Literal Translation
15:17 I shew thee -- hearken to me -- And this I have seen and declare:

Modern Hebrew
אשר־חכמים יגידו
ולא כחדו מאבותם׃

Paleo-Hebrew (Before 585 B.C.)
15:18
-

.

Hebrew Transliterated
15:18 'aShUr-ChKMYM YGYDV VL'a KChDV M'aBVThM.

Latin Vulgate
15:18 sapientes confitentur et non abscondunt patres suos

King James Version
15:18 Which wise men have told from their fathers, and have not hid it:

American Standard Version
15:18 (Which wise men have told From their fathers, and have not hid it;

Bible in Basic English
15:18 (The things which wise men have got from their fathers, and have not kept secret from us;

Darby's English Translation
15:18 Which wise men have told from their fathers, and have not hidden;

Douay Rheims Bible
15:18 Wise men confess and hide not their fathers.

Noah Webster Bible
15:18 Which wise men have told from their fathers, and have not hid it:

World English Bible
15:18 (Which wise men have told From their fathers, and have not hidden it;

Young's Literal Translation
15:18 Which the wise declare -- And have not hid -- from their fathers.

Modern Hebrew
להם לבדם נתנה
הארץ ולא־עבר זר
בתוכם׃

Paleo-Hebrew (Before 585 B.C.)
15:19

-
.

Hebrew Transliterated
15:19 LHM LBDM NThNH H'aUrTSh VL'a-'yBUr ZUr BThVKM.

Latin Vulgate
15:19 quibus solis data est terra et non transibit alienus per eos

King James Version
15:19 Unto whom alone the earth was given, and no stranger passed among them.

American Standard Version
15:19 Unto whom alone the land was given, And no stranger passed among them):

Bible in Basic English
15:19 For only to them was the land given, and no strange people were among them:)

Darby's English Translation
15:19 Unto whom alone the earth was given, and no stranger passed among them.

Douay Rheims Bible
15:19 To whom alone the earth was given, and no stranger hath passed among them.

Noah Webster Bible
15:19 To whom alone the earth was given, and no stranger passed among them.

World English Bible
15:19 To whom alone the land was given, And no stranger passed among them):

Young's Literal Translation
15:19 To them alone was the land given, And a stranger passed not over into their midst:

Modern Hebrew
כל־ימי רשע הוא
מתחולל ומספר שנים
נצפנו לעריץ׃

Paleo-Hebrew (Before 585 B.C.)
15:20
-

.

Hebrew Transliterated
15:20 KL-YMY UrSh'y HV'a MThChVLL VMSPhUr ShNYM NTShPhNV L'yUrYTSh.

Latin Vulgate
15:20 cunctis diebus suis impius superbit et numerus annorum incertus est tyrannidis eius

King James Version
15:20 The wicked man travaileth with pain all his days, and the number of years is hidden to the oppressor.

American Standard Version
15:20 The wicked man travaileth with pain all his days, Even the number of years that are laid up for the oppressor.

Bible in Basic English
15:20 The evil man is in pain all his days, and the number of the years stored up for the cruel is small.

Darby's English Translation
15:20 All his days the wicked man is tormented, and numbered years are allotted to the violent.

Douay Rheims Bible
15:20 The wicked man is proud all his days, and the number of the years of his tyranny is uncertain.

Noah Webster Bible
15:20 The wicked man travaileth with pain all his days, and the number of years is hidden to the oppressor.

World English Bible
15:20 The wicked man travails with pain all his days, Even the number of years that are laid up for the oppressor.

Young's Literal Translation
15:20 `All days of the wicked he is paining himself, And few years have been laid up for the terrible one.

Modern Hebrew
קול־פחדים באזניו
בשלום שודד
יבואנו׃

Paleo-Hebrew (Before 585 B.C.)
15:21
-

.

Hebrew Transliterated
15:21 QVL-PhChDYM B'aZNYV BShLVM ShVDD YBV'aNV.

Latin Vulgate
15:21 sonitus terroris semper in auribus illius et cum pax sit ille insidias suspicatur

King James Version
15:21 A dreadful sound is in his ears: in prosperity the destroyer shall come upon him.

American Standard Version
15:21 A sound of terrors is in his ears; In prosperity the destroyer shall come upon him.

Bible in Basic English
15:21 A sound of fear is in his ears; in time of peace destruction will come on him:

Darby's English Translation
15:21 The sound of terrors is in his ears: in prosperity the destroyer cometh upon him.

Douay Rheims Bible
15:21 The sound of dread is always in his ears: and when there is peace, he always suspecteth treason.

Noah Webster Bible
15:21 A dreadful sound is in his ears: in prosperity the destroyer shall come upon him.

World English Bible
15:21 A sound of terrors is in his ears; In prosperity the destroyer shall come on him.

Young's Literal Translation
15:21 A fearful voice is in his ears, In peace doth a destroyer come to him.

Modern Hebrew
לא־יאמין שוב
מני־חשך וצפו הוא
אלי־חרב׃

Paleo-Hebrew (Before 585 B.C.)
15:22
-
-
. -

Hebrew Transliterated
15:22 L'a-Y'aMYN ShVB MNY-ChShK VTShPhV HV'a 'aLY-ChUrB.

Latin Vulgate
15:22 non credit quod reverti possit de tenebris circumspectans undique gladium

King James Version
15:22 He believeth not that he shall return out of darkness, and he is waited for of the sword.

American Standard Version
15:22 He believeth not that he shall return out of darkness, And he is waited for of the sword.

Bible in Basic English
15:22 He has no hope of coming safe out of the dark, and his fate will be the sword;

Darby's English Translation
15:22 He believeth not that he shall return out of darkness, and he is singled out for the sword.

Douay Rheims Bible
15:22 He believeth not that he may return from darkness to light, looking round about for the sword on every side.

Noah Webster Bible
15:22 He believeth not that he shall return out of darkness, and he is waited for by the sword.

World English Bible
15:22 He doesn`t believe that he shall return out of darkness, He is waited for by the sword.

Young's Literal Translation
15:22 He believeth not to return from darkness, And watched is he for the sword.

Modern Hebrew
נדד הוא ללחם איה
ידע כי־נכון בידו
יום־חשך׃

Paleo-Hebrew (Before 585 B.C.)
15:23

-
. -

Hebrew Transliterated
15:23 NDD HV'a LLChM 'aYH YD'y KY-NKVN BYDV YVM-ChShK.

Latin Vulgate
15:23 cum se moverit ad quaerendum panem novit quod paratus sit in manu eius tenebrarum dies

King James Version
15:23 He wandereth abroad for bread, saying, Where is it? he knoweth that the day of darkness is ready at his hand.

American Standard Version
15:23 He wandereth abroad for bread, saying, Where is it? He knoweth that the day of darkness is ready at his hand.

Bible in Basic English
15:23 He is wandering about in search of bread, saying, Where is it? and he is certain that the day of trouble is ready for him:

Darby's English Translation
15:23 He wandereth abroad for bread, -- where may it be? He knoweth that the day of darkness is ready at his hand.

Douay Rheims Bible
15:23 When he moveth himself to seek bread, he knoweth that the day of darkness is ready at his hand.

Noah Webster Bible
15:23 He wandereth abroad for bread, saying, Where is it? he knoweth that the day of darkness is ready at his hand.

World English Bible
15:23 He wanders abroad for bread, saying, `Where is it?` He knows that the day of darkness is ready at his hand.

Young's Literal Translation
15:23 He is wandering for bread -- `Where is it?` He hath known that ready at his hand Is a day of darkness.

Modern Hebrew
יבעתהו צר ומצוקה
תתקפהו כמלך עתיד
לכידור׃

Paleo-Hebrew (Before 585 B.C.)
15:24

.

Hebrew Transliterated
15:24 YB'yThHV TShUr VMTShVQH ThThQPhHV KMLK 'yThYD LKYDVUr.

Latin Vulgate
15:24 terrebit eum tribulatio et angustia vallabit eum sicut regem qui praeparatur ad proelium

King James Version
15:24 Trouble and anguish shall make him afraid; they shall prevail against him, as a king ready to the battle.

American Standard Version
15:24 Distress and anguish make him afraid; They prevail against him, as a king ready to the battle.

Bible in Basic English
15:24 He is greatly in fear of the dark day, trouble and pain overcome him:

Darby's English Translation
15:24 Distress and anguish make him afraid; they prevail against him, as a king ready for the battle.

Douay Rheims Bible
15:24 Tribulation shall terrify him, and distress shall surround him, as a king that is prepared for the battle.

Noah Webster Bible
15:24 Trouble and anguish shall make him afraid; they shall prevail against him, as a king ready to the battle.

World English Bible
15:24 Distress and anguish make him afraid; They prevail against him, as a king ready to the battle.

Young's Literal Translation
15:24 Terrify him do adversity and distress, They prevail over him As a king ready for a boaster.

Modern Hebrew
כי־נטה אל־אל ידו
ואל־שדי יתגבר׃

Paleo-Hebrew (Before 585 B.C.)
15:25
- [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
15:25 KY-NTH 'aL-'aL YDV V'aL-ShDY YThGBUr.

Latin Vulgate
15:25 tetendit enim adversus Deum manum suam et contra Omnipotentem roboratus est

King James Version
15:25 For he stretcheth out his hand against God, and strengtheneth himself against the Almighty.

American Standard Version
15:25 Because he hath stretched out his hand against God, And behaveth himself proudly against the Almighty;

Bible in Basic English
15:25 Because his hand is stretched out against God, and his heart is lifted up against the Ruler of all,

Darby's English Translation
15:25 For he hath stretched out his hand against �God, and strengthened himself against the Almighty:

Douay Rheims Bible
15:25 For he hath stretched out his hand against God, and hath strengthened himself against the Almighty.

Noah Webster Bible
15:25 For he stretcheth out his hand against God, and strengtheneth himself against the Almighty.

World English Bible
15:25 Because he has stretched out his hand against God, And behaves himself proudly against the Almighty;

Young's Literal Translation
15:25 For he stretched out against God his hand, And against the Mighty he maketh himself mighty.

Modern Hebrew
ירוץ אליו בצואר
בעבי גבי מגניו׃

Paleo-Hebrew (Before 585 B.C.)
15:26

.

Hebrew Transliterated
15:26 YUrVTSh 'aLYV BTShV'aUr B'yBY GBY MGNYV.

Latin Vulgate
15:26 cucurrit adversus eum erecto collo et pingui cervice armatus est

King James Version
15:26 He runneth upon him, even on his neck, upon the thick bosses of his bucklers:

American Standard Version
15:26 He runneth upon him with a stiff neck, With the thick bosses of his bucklers;

Bible in Basic English
15:26 Running against him like a man of war, covered by his thick breastplate; even like a king ready for the fight,

Darby's English Translation
15:26 He runneth against him, with outstretched neck, with the thick bosses of his bucklers;

Douay Rheims Bible
15:26 He hath run against him with his neck raised up, and is armed with a fat neck.

Noah Webster Bible
15:26 He runneth upon him, even on his neck, upon the thick bosses of his bucklers:

World English Bible
15:26 He runs at him with a stiff neck, With the thick shields of his bucklers;

Young's Literal Translation
15:26 He runneth unto Him with a neck, With thick bosses of his shields.

Modern Hebrew
כי־כסה פניו בחלבו
ויעש פימה
עלי־כסל׃

Paleo-Hebrew (Before 585 B.C.)
15:27
-

. -

Hebrew Transliterated
15:27 KY-KSH PhNYV BChLBV VY'ySh PhYMH 'yLY-KSL.

Latin Vulgate
15:27 operuit faciem eius crassitudo et de lateribus eius arvina dependet

King James Version
15:27 Because he covereth his face with his fatness, and maketh collops of fat on his flanks.

American Standard Version
15:27 Because he hath covered his face with his fatness, And gathered fat upon his loins;

Bible in Basic English
15:27 Because his face is covered with fat, and his body has become thick;

Darby's English Translation
15:27 For he hath covered his face with his fatness, and gathered fat upon his flanks.

Douay Rheims Bible
15:27 Fatness hath covered his face, and the fat hangeth down on his sides.

Noah Webster Bible
15:27 Because he covereth his face with his fatness, and maketh collops of fat on his flanks.

World English Bible
15:27 Because he has covered his face with his fatness, And gathered fat on his loins.

Young's Literal Translation
15:27 For he hath covered his face with his fat, And maketh vigour over his confidence.

Modern Hebrew
וישכון ערים
נכחדות בתים
לא־ישבו למו אשר
התעתדו לגלים׃

Paleo-Hebrew (Before 585 B.C.)
15:28

-

.

Hebrew Transliterated
15:28 VYShKVN 'yUrYM NKChDVTh BThYM L'a-YShBV LMV 'aShUr HTh'yThDV LGLYM.

Latin Vulgate
15:28 habitavit in civitatibus desolatis et in domibus desertis quae in tumulos sunt redactae

King James Version
15:28 And he dwelleth in desolate cities, and in houses which no man inhabiteth, which are ready to become heaps.

American Standard Version
15:28 And he hath dwelt in desolate cities, In houses which no man inhabited, Which were ready to become heaps;

Bible in Basic English
15:28 And he has made his resting-place in the towns which have been pulled down, in houses where no man had a right to be, whose fate was to become masses of broken walls.

Darby's English Translation
15:28 And he dwelleth in desolate cities, in houses that no man inhabiteth, which are destined to become heaps.

Douay Rheims Bible
15:28 He hath dwelt in desolate cities, and in desert houses that are reduced into heaps.

Noah Webster Bible
15:28 And he dwelleth in desolate cities, and in houses which no man inhabiteth, which are ready to become heaps.

World English Bible
15:28 He has lived in desolate cities, In houses which no one inhabited, Which were ready to become heaps.

Young's Literal Translation
15:28 And he inhabiteth cities cut off, houses not dwelt in, That have been ready to become heaps.

Modern Hebrew
לא־יעשר ולא־יקום
חילו ולא־יטה לארץ
מנלם׃

Paleo-Hebrew (Before 585 B.C.)
15:29
- [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
15:29 L'a-Y'yShUr VL'a-YQVM ChYLV VL'a-YTH L'aUrTSh MNLM.

Latin Vulgate
15:29 non ditabitur nec perseverabit substantia eius nec mittet in terra radicem suam

King James Version
15:29 He shall not be rich, neither shall his substance continue, neither shall he prolong the perfection thereof upon the earth.

American Standard Version
15:29 He shall not be rich, neither shall his substance continue, Neither shall their possessions be extended on the earth.

Bible in Basic English
15:29 He does not get wealth for himself, and is unable to keep what he has got; the heads of his grain are not bent down to the earth.

Darby's English Translation
15:29 He shall not become rich, neither shall his substance continue, and their possessions shall not extend upon the earth.

Douay Rheims Bible
15:29 He shall not be enriched, neither shall his substance continue, neither shall he push his root in the earth.

Noah Webster Bible
15:29 He shall not be rich, neither shall his substance continue, neither shall he prolong the perfection of it upon the earth.

World English Bible
15:29 He shall not be rich, neither shall his substance continue, Neither shall their possessions be extended on the earth.

Young's Literal Translation
15:29 He is not rich, nor doth his wealth rise, Nor doth he stretch out on earth their continuance.

Modern Hebrew
לא־יסור מני־חשך
ינקתו תיבש שלהבת
ויסור ברוח פיו׃

Paleo-Hebrew (Before 585 B.C.)
15:30
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
15:30 L'a-YSVUr MNY-ChShK YNQThV ThYBSh ShLHBTh VYSVUr BUrVCh PhYV.

Latin Vulgate
15:30 non recedet de tenebris ramos eius arefaciet flamma et auferetur spiritu oris sui

King James Version
15:30 He shall not depart out of darkness; the flame shall dry up his branches, and by the breath of his mouth shall he go away.

American Standard Version
15:30 He shall not depart out of darkness; The flame shall dry up his branches, And by the breath of God`s mouth shall he go away.

Bible in Basic English
15:30 He does not come out of the dark; his branches are burned by the flame, and the wind takes away his bud.

Darby's English Translation
15:30 He shall not depart out of darkness; the flame shall dry up his branches; and by the breath of his mouth shall he go away.

Douay Rheims Bible
15:30 He shall not depart out of darkness: the flame shall dry up his branches, and he shall be taken away by the breath of his own month.

Noah Webster Bible
15:30 He shall not depart out of darkness; the flame shall dry up his branches, and by the breath of his mouth shall he go away.

World English Bible
15:30 He shall not depart out of darkness; The flame shall dry up his branches, By the breath of God`s mouth shall he go away.

Young's Literal Translation
15:30 He turneth not aside from darkness, His tender branch doth a flame dry up, And he turneth aside at the breath of His mouth!

Modern Hebrew
אל־יאמן בשו נתעה
כי־שוא תהיה
תמורתו׃

Paleo-Hebrew (Before 585 B.C.)
15:31
-
-
.

Hebrew Transliterated
15:31 'aL-Y'aMN BShV NTh'yH KY-ShV'a ThHYH ThMVUrThV.

Latin Vulgate
15:31 non credat frustra errore deceptus quod aliquo pretio redimendus sit

King James Version
15:31 Let not him that is deceived trust in vanity: for vanity shall be his recompence.

American Standard Version
15:31 Let him not trust in vanity, deceiving himself; For vanity shall be his recompense.

Bible in Basic English
15:31 Let him not put his hope in what is false, falling into error: for he will get deceit as his reward.

Darby's English Translation
15:31 Let him not trust in vanity: he is deceived, for vanity shall be his recompense;

Douay Rheims Bible
15:31 He shall not believe, being vainly deceived by error, that he may be redeemed with any price.

Noah Webster Bible
15:31 Let not him that is deceived trust in vanity: for vanity shall be his recompense.

World English Bible
15:31 Let him not trust in emptiness, deceiving himself; For emptiness shall be his reward.

Young's Literal Translation
15:31 Let him not put credence in vanity, He hath been deceived, For vanity is his recompence.

Modern Hebrew
בלא־יומו תמלא
וכפתו לא רעננה׃

Paleo-Hebrew (Before 585 B.C.)
15:32
-

.

Hebrew Transliterated
15:32 BL'a-YVMV ThML'a VKPhThV L'a Ur'yNNH.

Latin Vulgate
15:32 antequam dies eius impleantur peribit et manus eius arescet

King James Version
15:32 It shall be accomplished before his time, and his branch shall not be green.

American Standard Version
15:32 It shall be accomplished before his time, And his branch shall not be green.

Bible in Basic English
15:32 His branch is cut off before its time, and his leaf is no longer green.

Darby's English Translation
15:32 It shall be complete before his day, and his branch shall not be green.

Douay Rheims Bible
15:32 Before his days be full he shall perish: and his hands shall wither away.

Noah Webster Bible
15:32 It shall be accomplished before his time, and his branch shall not be green.

World English Bible
15:32 It shall be accomplished before his time. His branch shall not be green.

Young's Literal Translation
15:32 Not in his day is it completed, And his bending branch is not green.

Modern Hebrew
יחמס כגפן בסרו
וישלך כזית נצתו׃

Paleo-Hebrew (Before 585 B.C.)
15:33

.

Hebrew Transliterated
15:33 YChMS KGPhN BSUrV VYShLK KZYTh NTShThV.

Latin Vulgate
15:33 laedetur quasi vinea in primo flore botrus eius et quasi oliva proiciens florem suum

King James Version
15:33 He shall shake off his unripe grape as the vine, and shall cast off his flower as the olive.

American Standard Version
15:33 He shall shake off his unripe grape as the vine, And shall cast off his flower as the olive-tree.

Bible in Basic English
15:33 He is like a vine whose grapes do not come to full growth, or an olive-tree dropping its flowers.

Darby's English Translation
15:33 He shall shake off his unripe grapes as a vine, and shall cast his flower as an olive.

Douay Rheims Bible
15:33 He shall be blasted as a vine when its grapes are in the first flower, and as an olive tree that casteth its flower.

Noah Webster Bible
15:33 He shall shake off his unripe grape as the vine, and shall cast off his flower as the olive.

World English Bible
15:33 He shall shake off his unripe grape as the vine, And shall cast off his flower as the olive-tree.

Young's Literal Translation
15:33 He shaketh off as a vine his unripe fruit, And casteth off as an olive his blossom.

Modern Hebrew
כי־עדת חנף גלמוד
ואש אכלה
אהלי־שחד׃

Paleo-Hebrew (Before 585 B.C.)
15:34
-

. -

Hebrew Transliterated
15:34 KY-'yDTh ChNPh GLMVD V'aSh 'aKLH 'aHLY-ShChD.

Latin Vulgate
15:34 congregatio enim hypocritae sterilis et ignis devorabit tabernacula eorum qui munera libenter accipiunt

King James Version
15:34 For the congregation of hypocrites shall be desolate, and fire shall consume the tabernacles of bribery.

American Standard Version
15:34 For the company of the godless shall be barren, And fire shall consume the tents of bribery.

Bible in Basic English
15:34 For the band of the evil-doers gives no fruit, and the tents of those who give wrong decisions for reward are burned with fire.

Darby's English Translation
15:34 For the family of the ungodly shall be barren, and fire shall consume the tents of bribery.

Douay Rheims Bible
15:34 For the congregation of the hypocrite is barren, and fire shall devour their tabernacles, who love to take bribes.

Noah Webster Bible
15:34 For the congregation of hypocrites shall be desolate, and fire shall consume the tabernacles of bribery.

World English Bible
15:34 For the company of the godless shall be barren, And fire shall consume the tents of bribery.

Young's Literal Translation
15:34 For the company of the profane is gloomy, And fire hath consumed tents of bribery.

Modern Hebrew
הרה עמל וילד און
ובטנם תכין מרמה׃

Paleo-Hebrew (Before 585 B.C.)
15:35

.

Hebrew Transliterated
15:35 HUrH 'yML VYLD 'aVN VBTNM ThKYN MUrMH.

Latin Vulgate
15:35 concepit dolorem et peperit iniquitatem et uterus eius praeparat dolos

King James Version
15:35 They conceive mischief, and bring forth vanity, and their belly prepareth deceit.

American Standard Version
15:35 They conceive mischief, and bring forth iniquity, And their heart prepareth deceit.

Bible in Basic English
15:35 Evil has made them with child, and they give birth to trouble; and the fruit of their body is shame for themselves.

Darby's English Translation
15:35 They conceive mischief, and bring forth iniquity, and their belly prepareth deceit.

Douay Rheims Bible
15:35 He hath conceived sorrow, and hath brought forth iniquity, and his womb prepareth deceits.

Noah Webster Bible
15:35 They conceive mischief, and bring forth vanity, and their belly prepareth deceit.

World English Bible
15:35 They conceive mischief, and bring forth iniquity. Their heart prepares deceit."

Young's Literal Translation
15:35 To conceive misery, and to bear iniquity, Even their heart doth prepare deceit.

Job 16


Job Chapter 16 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Job 15

The Book of Job

Chapter 16

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
Modern Hebrew
ויען איוב ויאמר׃

Paleo-Hebrew (Before 585 B.C.)
16:1

.

Hebrew Transliterated
16:1 VY'yN 'aYVB VY'aMUr.

Latin Vulgate
16:1 respondens autem Iob dixit

King James Version
16:1 Then Job answered and said,

American Standard Version
16:1 Then Job answered and said,

Bible in Basic English
16:1 And Job made answer and said,

Darby's English Translation
16:1 And Job answered and said,

Douay Rheims Bible
16:1 Then Job answered, and said:

Noah Webster Bible
16:1 Then Job answered and said,

World English Bible
16:1 Then Job answered,

Young's Literal Translation
16:1 And Job answereth and saith: --

Modern Hebrew
שמעתי כאלה רבות
מנחמי עמל כלכם׃

Paleo-Hebrew (Before 585 B.C.)
16:2

.

Hebrew Transliterated
16:2 ShM'yThY K'aLH UrBVTh MNChMY 'yML KLKM.

Latin Vulgate
16:2 audivi frequenter talia consolatores onerosi omnes vos estis

King James Version
16:2 I have heard many such things: miserable comforters are ye all.

American Standard Version
16:2 I have heard many such things: Miserable comforters are ye all.

Bible in Basic English
16:2 Such things have frequently come to my ears: you are comforters who only give trouble.

Darby's English Translation
16:2 I have heard many such things: grievous comforters are ye all.

Douay Rheims Bible
16:2 I have often heard such things as these: you are all troublesome comforters.

Noah Webster Bible
16:2 I have heard many such things: miserable comforters are ye all.

World English Bible
16:2 "I have heard many such things. Miserable comforters are you all!

Young's Literal Translation
16:2 I have heard many such things, Miserable comforters are ye all.

Modern Hebrew
הקץ לדברי־רוח או
מה־ימריצך כי
תענה׃

Paleo-Hebrew (Before 585 B.C.)
16:3
-
-
.

Hebrew Transliterated
16:3 HQTSh LDBUrY-UrVCh 'aV MH-YMUrYTShK KY Th'yNH.

Latin Vulgate
16:3 numquid habebunt finem verba ventosa aut aliquid tibi molestum est si loquaris

King James Version
16:3 Shall vain words have an end? or what emboldeneth thee that thou answerest?

American Standard Version
16:3 Shall vain words have an end? Or what provoketh thee that thou answerest?

Bible in Basic English
16:3 May words which are like the wind be stopped? or what is troubling you to make answer to them?

Darby's English Translation
16:3 Shall words of wind have an end? or what provoketh thee that thou answerest?

Douay Rheims Bible
16:3 Shall windy words have no end? or is it any trouble to thee to speak?

Noah Webster Bible
16:3 Shall vain words have an end? or what emboldeneth thee that thou answerest?

World English Bible
16:3 Shall vain words have an end? Or what provokes you that you answer?

Young's Literal Translation
16:3 Is there an end to words of wind? Or what doth embolden thee that thou answerest?

Modern Hebrew
גם אנכי ככם אדברה
לו־יש נפשכם תחת
נפשי אחבירה עליכם
במלים ואניעה
עליכם במו ראשי׃

Paleo-Hebrew (Before 585 B.C.)
16:4

-

.

Hebrew Transliterated
16:4 GM 'aNKY KKM 'aDBUrH LV-YSh NPhShKM ThChTh NPhShY 'aChBYUrH 'yLYKM BMLYM V'aNY'yH 'yLYKM BMV Ur'aShY.

Latin Vulgate
16:4 poteram et ego similia vestri loqui atque utinam esset anima vestra pro anima mea

King James Version
16:4 I also could speak as ye do: if your soul were in my soul's stead, I could heap up words against you, and shake mine head at you.

American Standard Version
16:4 I also could speak as ye do; If your soul were in my soul`s stead, I could join words together against you, And shake my head at you.

Bible in Basic English
16:4 It would not be hard for me to say such things if your souls were in my soul's place; joining words together against you, and shaking my head at you:

Darby's English Translation
16:4 I also could speak as ye: if your soul were in my soul`s stead, I could join together words against you, and shake my head at you;

Douay Rheims Bible
16:4 I also could speak like you: and would God your soul were for my soul.

Noah Webster Bible
16:4 I also could speak as ye do: if your soul were in my soul's stead, I could heap up words against you, and shake my head at you.

World English Bible
16:4 I also could speak as you do. If your soul were in my soul`s place, I could join words together against you, And shake my head at you.

Young's Literal Translation
16:4 I also, like you, might speak, If your soul were in my soul`s stead. I might join against you with words, And nod at you with my head.

Modern Hebrew
אאמצכם במו־פי
וניד שפתי יחשך׃

Paleo-Hebrew (Before 585 B.C.)
16:5
-

.

Hebrew Transliterated
16:5 'a'aMTShKM BMV-PhY VNYD ShPhThY YChShK.

Latin Vulgate
16:5 consolarer et ego vos sermonibus et moverem caput meum super vos

King James Version
16:5 But I would strengthen you with my mouth, and the moving of my lips should asswage your grief.

American Standard Version
16:5 But I would strengthen you with my mouth, And the solace of my lips would assuage your grief.

Bible in Basic English
16:5 I might give you strength with my mouth, and not keep back the comfort of my lips.

Darby's English Translation
16:5 But I would encourage you with my mouth, and the solace of my lips should assuage your pain.

Douay Rheims Bible
16:5 I would comfort you also with words, and would wag my head over you. I would strengthen you with my mouth, and would move my lips, as sparing you.

Noah Webster Bible
16:5 But I would strengthen you with my mouth and the moving of my lips should assuage your grief.

World English Bible
16:5 But I would strengthen you with my mouth. The solace of my lips would relieve you.

Young's Literal Translation
16:5 I might harden you with my mouth, And the moving of my lips might be sparing.

Modern Hebrew
אם־אדברה לא־יחשך
כאבי ואחדלה
מה־מני יהלך׃

Paleo-Hebrew (Before 585 B.C.)
16:6
- [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
16:6 'aM-'aDBUrH L'a-YChShK K'aBY V'aChDLH MH-MNY YHLK.

Latin Vulgate
16:6 roborarem vos ore meo et moverem labia quasi parcens vobis

King James Version
16:6 Though I speak, my grief is not asswaged: and though I forbear, what am I eased?

American Standard Version
16:6 Though I speak, my grief is not assuaged; And though I forbear, what am I eased?

Bible in Basic English
16:6 If I say what is in my mind, my pain becomes no less: and if I keep quiet, how much of it goes from me?

Darby's English Translation
16:6 If I speak, my pain is not assuaged; and if I forbear, what am I eased?

Douay Rheims Bible
16:6 But what shall I do? If I speak, my pain will not rest: and if I hold my peace, it will not depart from me.

Noah Webster Bible
16:6 Though I speak, my grief is not assuaged: and though I forbear, what am I eased?

World English Bible
16:6 "Though I speak, my grief is not subsided. Though I forbear, what am I eased?

Young's Literal Translation
16:6 If I speak, my pain is not restrained, And I cease -- what goeth from me?

Modern Hebrew
אך־עתה הלאני
השמות כל־עדתי׃

Paleo-Hebrew (Before 585 B.C.)
16:7
-
. -

Hebrew Transliterated
16:7 'aK-'yThH HL'aNY HShMVTh KL-'yDThY.

Latin Vulgate
16:7 sed quid agam si locutus fuero non quiescet dolor meus et si tacuero non recedet a me

King James Version
16:7 But now he hath made me weary: thou hast made desolate all my company.

American Standard Version
16:7 But now he hath made me weary: Thou hast made desolate all my company.

Bible in Basic English
16:7 But now he has overcome me with weariness and fear, and I am in the grip of all my trouble.

Darby's English Translation
16:7 But now he hath made me weary; ... thou hast made desolate all my family;

Douay Rheims Bible
16:7 But now my sorrow hath oppressed me, and all my limbs are brought to nothing.

Noah Webster Bible
16:7 But now he hath made me weary: thou hast made desolate all my company.

World English Bible
16:7 But now, God, you have surely worn me out. You have made desolate all my company.

Young's Literal Translation
16:7 Only, now, it hath wearied me; Thou hast desolated all my company,

Modern Hebrew
ותקמטני לעד היה
ויקם בי כחשי בפני
יענה׃

Paleo-Hebrew (Before 585 B.C.)
16:8

.

Hebrew Transliterated
16:8 VThQMTNY L'yD HYH VYQM BY KChShY BPhNY Y'yNH.

Latin Vulgate
16:8 nunc autem oppressit me dolor meus et in nihili redacti sunt omnes artus mei

King James Version
16:8 And thou hast filled me with wrinkles, which is a witness against me: and my leanness rising up in me beareth witness to my face.

American Standard Version
16:8 And thou hast laid fast hold on me, which is a witness against me: And my leanness riseth up against me, It testifieth to my face.

Bible in Basic English
16:8 It has come up as a witness against me, and the wasting of my flesh makes answer to my face.

Darby's English Translation
16:8 Thou hast shrivelled me up! it is become a witness; and my leanness riseth up against me, it beareth witness to my face.

Douay Rheims Bible
16:8 My wrinkles bear witness against me, and a false speaker riseth up against my face, contradicting me.

Noah Webster Bible
16:8 And thou hast filled me with wrinkles, which is a witness against me: and my leanness rising up in me beareth witness to my face.

World English Bible
16:8 You have shriveled me up. This is a witness against me. My leanness rises up against me, It testifies to my face.

Young's Literal Translation
16:8 And Thou dost loathe me, For a witness it hath been, And rise up against me doth my failure, In my face it testifieth.

Modern Hebrew
אפו טרף וישטמני
חרק עלי בשניו צרי
ילטוש עיניו לי׃

Paleo-Hebrew (Before 585 B.C.)
16:9

.

Hebrew Transliterated
16:9 'aPhV TUrPh VYShTMNY ChUrQ 'yLY BShNYV TShUrY YLTVSh 'yYNYV LY.

Latin Vulgate
16:9 rugae meae testimonium dicunt contra me et suscitatur falsiloquus adversus faciem meam contradicens mihi

King James Version
16:9 He teareth me in his wrath, who hateth me: he gnasheth upon me with his teeth; mine enemy sharpeneth his eyes upon me.

American Standard Version
16:9 He hath torn me in his wrath, and persecuted me; He hath gnashed upon me with his teeth: Mine adversary sharpeneth his eyes upon me.

Bible in Basic English
16:9 I am broken by his wrath, and his hate has gone after me; he has made his teeth sharp against me: my haters are looking on me with cruel eyes;

Darby's English Translation
16:9 His anger teareth and pursueth me; he gnasheth with his teeth against me; as mine adversary he sharpeneth his eyes at me.

Douay Rheims Bible
16:9 He hath gathered together his fury against me, and threatening me he hath gnashed with his teeth upon me: my enemy hath beheld me with terrible eyes.

Noah Webster Bible
16:9 He teareth me in his wrath, who hateth me: he gnasheth upon me with his teeth; my enemy sharpeneth his eyes upon me.

World English Bible
16:9 He has torn me in his wrath, and persecuted me; He has gnashed on me with his teeth: My adversary sharpens his eyes on me.

Young's Literal Translation
16:9 His anger hath torn, and he hateth me, He hath gnashed at me with his teeth, My adversary sharpeneth his eyes for me.

Modern Hebrew
פערו עלי בפיהם
בחרפה הכו לחיי
יחד עלי יתמלאון׃

Paleo-Hebrew (Before 585 B.C.)
16:10

.

Hebrew Transliterated
16:10 Ph'yUrV 'yLY BPhYHM BChUrPhH HKV LChYY YChD 'yLY YThML'aVN.

Latin Vulgate
16:10 collegit furorem suum in me et comminans mihi infremuit contra me dentibus suis hostis meus terribilibus oculis me intuitus est

King James Version
16:10 They have gaped upon me with their mouth; they have smitten me upon the cheek reproachfully; they have gathered themselves together against me.

American Standard Version
16:10 They have gaped upon me with their mouth; They have smitten me upon the cheek reproachfully: They gather themselves together against me.

Bible in Basic English
16:10 Their mouths are open wide against me; the blows of his bitter words are falling on my face; all of them come together in a mass against me.

Darby's English Translation
16:10 They gape upon me with their mouth; they smite my cheeks reproachfully; they range themselves together against me.

Douay Rheims Bible
16:10 They have opened their mouths upon me, and reproaching me they have struck me on the cheek, they are filled with my pains.

Noah Webster Bible
16:10 They have gaped upon me with their mouth; they have smitten me upon the cheek reproachfully; they have gathered themselves against me.

World English Bible
16:10 They have gaped on me with their mouth; They have struck me on the cheek reproachfully. They gather themselves together against me.

Young's Literal Translation
16:10 They have gaped on me with their mouth, In reproach they have smitten my cheeks, Together against me they set themselves.

Modern Hebrew
יסגירני אל אל
עויל ועל־ידי
רשעים ירטני׃

Paleo-Hebrew (Before 585 B.C.)
16:11

-
.

Hebrew Transliterated
16:11 YSGYUrNY 'aL 'aL 'yVYL V'yL-YDY UrSh'yYM YUrTNY.

Latin Vulgate
16:11 aperuerunt super me ora sua exprobrantes percusserunt maxillam meam satiati sunt poenis meis

King James Version
16:11 God hath delivered me to the ungodly, and turned me over into the hands of the wicked.

American Standard Version
16:11 God delivereth me to the ungodly, And casteth me into the hands of the wicked.

Bible in Basic English
16:11 God gives me over to the power of sinners, sending me violently into the hands of evil-doers.

Darby's English Translation
16:11 �God hath delivered me over to the iniquitous man, and hurled me into the hands of the wicked.

Douay Rheims Bible
16:11 God hath shut me up with the unjust man, and hath delivered me into the hands of the wicked.

Noah Webster Bible
16:11 God hath delivered me to the ungodly, and turned me over into the hands of the wicked.

World English Bible
16:11 God delivers me to the ungodly, And casts me into the hands of the wicked.

Young's Literal Translation
16:11 God shutteth me up unto the perverse, And to the hands of the wicked turneth me over.

Modern Hebrew
שלו הייתי
ויפרפרני ואחז
בערפי ויפצפצני
ויקימני לו למטרה׃

Paleo-Hebrew (Before 585 B.C.)
16:12

.

Hebrew Transliterated
16:12 ShLV HYYThY VYPhUrPhUrNY V'aChZ B'yUrPhY VYPhTShPhTShNY VYQYMNY LV LMTUrH.

Latin Vulgate
16:12 conclusit me Deus apud iniquum et manibus impiorum me tradidit

King James Version
16:12 I was at ease, but he hath broken me asunder: he hath also taken me by my neck, and shaken me to pieces, and set me up for his mark.

American Standard Version
16:12 I was at ease, and he brake me asunder; Yea, he hath taken me by the neck, and dashed me to pieces: He hath also set me up for his mark.

Bible in Basic English
16:12 I was in comfort, but I have been broken up by his hands; he has taken me by the neck, shaking me to bits; he has put me up as a mark for his arrows.

Darby's English Translation
16:12 I was at rest, but he hath shattered me; he hath taken me by the neck and shaken me to pieces, and set me up for his mark.

Douay Rheims Bible
16:12 I that was formerly so wealthy, am all on a sudden broken to pieces: he hath taken me by my neck, he hath broken me, and hath set me up to be his mark.

Noah Webster Bible
16:12 I was at ease, but he hath broken me asunder: he hath also taken me by my neck, and shaken me to pieces, and set me up for his mark.

World English Bible
16:12 I was at ease, and he broke me apart. Yes, he has taken me by the neck, and dashed me to pieces. He has also set me up for his target.

Young's Literal Translation
16:12 At ease I have been, and he breaketh me, And he hath laid hold on my neck, And he breaketh me in pieces, And he raiseth me to him for a mark.

Modern Hebrew
יסבו עלי רביו
יפלח כליותי ולא
יחמול ישפך לארץ
מררתי׃

Paleo-Hebrew (Before 585 B.C.)
16:13

.

Hebrew Transliterated
16:13 YSBV 'yLY UrBYV YPhLCh KLYVThY VL'a YChMVL YShPhK L'aUrTSh MUrUrThY.

Latin Vulgate
16:13 ego ille quondam opulentus repente contritus sum tenuit cervicem meam confregit me et posuit sibi quasi in signum

King James Version
16:13 His archers compass me round about, he cleaveth my reins asunder, and doth not spare; he poureth out my gall upon the ground.

American Standard Version
16:13 His archers compass me round about; He cleaveth my reins asunder, and doth not spare; He poureth out my gall upon the ground.

Bible in Basic English
16:13 His bowmen come round about me; their arrows go through my body without mercy; my life is drained out on the earth.

Darby's English Translation
16:13 His arrows encompass me round about, he cleaveth my reins asunder and doth not spare; he poureth out my gall upon the ground.

Douay Rheims Bible
16:13 He hath compassed me round about with his lances, he hath wounded my loins, he hath not spared, and hath poured out my bowels on the earth.

Noah Webster Bible
16:13 His archers encompass me; he cleaveth my reins asunder, and doth not spare; he poureth out my gall upon the ground.

World English Bible
16:13 His archers surround me. He splits my kidneys apart, and does not spare. He pours out my gall on the ground.

Young's Literal Translation
16:13 Go round against me do his archers. He splitteth my reins, and spareth not, He poureth out to the earth my gall.

Modern Hebrew
יפרצני פרץ
על־פני־פרץ ירץ
עלי כגבור׃

Paleo-Hebrew (Before 585 B.C.)
16:14

- [image] [image] [image] -
.

Hebrew Transliterated
16:14 YPhUrTShNY PhUrTSh 'yL-PhNY-PhUrTSh YUrTSh 'yLY KGBVUr.

Latin Vulgate
16:14 circumdedit me lanceis suis convulneravit lumbos meos non pepercit et effudit in terra viscera mea

King James Version
16:14 He breaketh me with breach upon breach, he runneth upon me like a giant.

American Standard Version
16:14 He breaketh me with breach upon breach; He runneth upon me like a giant.

Bible in Basic English
16:14 I am broken with wound after wound; he comes rushing on me like a man of war.

Darby's English Translation
16:14 He breaketh me with breach upon breach; he runneth upon me like a mighty man.

Douay Rheims Bible
16:14 He hath torn me with wound upon wound, he hath rushed in upon me like a giant.

Noah Webster Bible
16:14 He breaketh me with breach upon breach, he runneth upon me like a giant.

World English Bible
16:14 He breaks me with breach on breach. He runs on me like a giant.

Young's Literal Translation
16:14 He breaketh me -- breach upon breach, He runneth upon me as a mighty one.

Modern Hebrew
שק תפרתי עלי גלדי
ועללתי בעפר קרני׃

Paleo-Hebrew (Before 585 B.C.)
16:15

.

Hebrew Transliterated
16:15 ShQ ThPhUrThY 'yLY GLDY V'yLLThY B'yPhUr QUrNY.

Latin Vulgate
16:15 concidit me vulnere super vulnus inruit in me quasi gigans

King James Version
16:15 I have sewed sackcloth upon my skin, and defiled my horn in the dust.

American Standard Version
16:15 I have sewed sackcloth upon my skin, And have laid my horn in the dust.

Bible in Basic English
16:15 I have made haircloth the clothing of my skin, and my horn is rolled in the dust.

Darby's English Translation
16:15 I have sewed sackcloth upon my skin, and rolled my horn in the dust.

Douay Rheims Bible
16:15 I have sowed sackcloth upon my skin, and have covered my flesh with ashes.

Noah Webster Bible
16:15 I have sewed sackcloth upon my skin, and defiled my horn in the dust.

World English Bible
16:15 I have sewed sackcloth on my skin, And have thrust my horn in the dust.

Young's Literal Translation
16:15 Sackcloth I have sewed on my skin, And have rolled in the dust my horn.

Modern Hebrew
פני חמרמרה
מני־בכי ועל עפעפי
צלמות׃

Paleo-Hebrew (Before 585 B.C.)
16:16

-
.

Hebrew Transliterated
16:16 PhNY ChMUrMUrH MNY-BKY V'yL 'yPh'yPhY TShLMVTh.

Latin Vulgate
16:16 saccum consui super cutem meam et operui cinere cornu meum

King James Version
16:16 My face is foul with weeping, and on my eyelids is the shadow of death;

American Standard Version
16:16 My face is red with weeping, And on my eyelids is the shadow of death;

Bible in Basic English
16:16 My face is red with weeping, and my eyes are becoming dark;

Darby's English Translation
16:16 My face is red with weeping, and on my eyelids is the shadow of death;

Douay Rheims Bible
16:16 My face is swollen with weeping, and my eyelids are dim.

Noah Webster Bible
16:16 My face is foul with weeping, and on my eyelids are the shades of death;

World English Bible
16:16 My face is red with weeping. Deep darkness is on my eyelids.

Young's Literal Translation
16:16 My face is foul with weeping, And on mine eyelids is death-shade.

Modern Hebrew
על לא־חמס בכפי
ותפלתי זכה׃

Paleo-Hebrew (Before 585 B.C.)
16:17
-

.

Hebrew Transliterated
16:17 'yL L'a-ChMS BKPhY VThPhLThY ZKH.

Latin Vulgate
16:17 facies mea intumuit a fletu et palpebrae meae caligaverunt

King James Version
16:17 Not for any injustice in mine hands: also my prayer is pure.

American Standard Version
16:17 Although there is no violence in my hands, And my prayer is pure.

Bible in Basic English
16:17 Though my hands have done no violent acts, and my prayer is clean.

Darby's English Translation
16:17 Although there is no violence in my hands, and my prayer is pure.

Douay Rheims Bible
16:17 These things have I suffered without the iniquity of my hand, when I offered pure prayers to God.

Noah Webster Bible
16:17 Not for any injustice in my hands: also my prayer is pure.

World English Bible
16:17 Although there is no violence in my hands, And my prayer is pure.

Young's Literal Translation
16:17 Not for violence in my hands, And my prayer is pure.

Modern Hebrew
ארץ אל־תכסי דמי
ואל־יהי מקום
לזעקתי׃

Paleo-Hebrew (Before 585 B.C.)
16:18
-
-
.

Hebrew Transliterated
16:18 'aUrTSh 'aL-ThKSY DMY V'aL-YHY MQVM LZ'yQThY.

Latin Vulgate
16:18 haec passus sum absque iniquitate manus meae cum haberem mundas ad Deum preces

King James Version
16:18 O earth, cover not thou my blood, and let my cry have no place.

American Standard Version
16:18 O earth, cover not thou my blood, And let my cry have no resting -place.

Bible in Basic English
16:18 O earth, let not my blood be covered, and let my cry have no resting-place!

Darby's English Translation
16:18 O earth, cover not my blood, and let there be no place for my cry!

Douay Rheims Bible
16:18 O earth, cover not thou my blood, neither let my cry find a hiding place in thee.

Noah Webster Bible
16:18 O earth, cover not thou my blood, and let my cry have no place.

World English Bible
16:18 "Earth, don`t cover my blood, Let my cry have no place to rest.

Young's Literal Translation
16:18 O earth, do not thou cover my blood! And let there not be a place for my cry.

Modern Hebrew
גם־עתה הנה־בשמים
עדי ושהדי
במרומים׃

Paleo-Hebrew (Before 585 B.C.)
16:19
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
16:19 GM-'yThH HNH-BShMYM 'yDY VShHDY BMUrVMYM.

Latin Vulgate
16:19 terra ne operias sanguinem meum neque inveniat locum in te latendi clamor meus

King James Version
16:19 Also now, behold, my witness is in heaven, and my record is on high.

American Standard Version
16:19 Even now, behold, my witness is in heaven, And he that voucheth for me is on high.

Bible in Basic English
16:19 Even now my witness is in heaven, and the supporter of my cause is on high.

Darby's English Translation
16:19 Even now, behold, my Witness is in the heavens, and he that voucheth for me is in the heights.

Douay Rheims Bible
16:19 For behold my witness is in heaven, and he that knoweth my conscience is on high.

Noah Webster Bible
16:19 Also now, behold, my witness is in heaven, and my record is on high.

World English Bible
16:19 Even now, behold, my witness is in heaven. He who vouches for me is on high.

Young's Literal Translation
16:19 Also, now, lo, in the heavens is my witness, And my testifier in the high places.

Modern Hebrew
מליצי רעי אל־אלוה
דלפה עיני׃

Paleo-Hebrew (Before 585 B.C.)
16:20

-
.

Hebrew Transliterated
16:20 MLYTShY Ur'yY 'aL-'aLVH DLPhH 'yYNY.

Latin Vulgate
16:20 ecce enim in caelo testis meus et conscius meus in excelsis

King James Version
16:20 My friends scorn me: but mine eye poureth out tears unto God.

American Standard Version
16:20 My friends scoff at me: But mine eye poureth out tears unto God,

Bible in Basic English
16:20 My friends make sport of me; to God my eyes are weeping,

Darby's English Translation
16:20 My friends are my mockers; mine eye poureth out tears unto +God.

Douay Rheims Bible
16:20 My friends are full of words: my eye poureth out tears to God.

Noah Webster Bible
16:20 My friends scorn me: but my eye poureth out tears to God.

World English Bible
16:20 My friends scoff at me. My eyes pour out tears to God,

Young's Literal Translation
16:20 My interpreter is my friend, Unto God hath mine eye dropped:

Modern Hebrew
ויוכח לגבר
עם־אלוה ובן־אדם
לרעהו׃

Paleo-Hebrew (Before 585 B.C.)
16:21

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
16:21 VYVKCh LGBUr 'yM-'aLVH VBN-'aDM LUr'yHV.

Latin Vulgate
16:21 verbosi mei amici mei ad Deum stillat oculus meus

King James Version
16:21 O that one might plead for a man with God, as a man pleadeth for his neighbour!

American Standard Version
16:21 That he would maintain the right of a man with God, And of a son of man with his neighbor!

Bible in Basic English
16:21 So that he may give decision for a man in his cause with God, and between a son of man and his neighbour.

Darby's English Translation
16:21 Oh that there were arbitration for a man with +God, as a son of man for his friend!

Douay Rheims Bible
16:21 And O that a man might so be judged with God, as the son of man is judged with his companion!

Noah Webster Bible
16:21 O that one might plead for a man with God, as a man pleadeth for his neighbor!

World English Bible
16:21 That he would maintain the right of a man with God, Of a son of man with his neighbor!

Young's Literal Translation
16:21 And he reasoneth for a man with God, And a son of man for his friend.

Modern Hebrew
כי־שנות מספר
יאתיו וארח
לא־אשוב אהלך׃

Paleo-Hebrew (Before 585 B.C.)
16:22
-

. -

Hebrew Transliterated
16:22 KY-ShNVTh MSPhUr Y'aThYV V'aUrCh L'a-'aShVB 'aHLK.

Latin Vulgate
16:22 atque utinam sic iudicaretur vir cum Deo quomodo iudicatur filius hominis cum collega suo. ecce enim breves anni transeunt et semitam per quam non revertar ambulo

King James Version
16:22 When a few years are come, then I shall go the way whence I shall not return.

American Standard Version
16:22 For when a few years are come, I shall go the way whence I shall not return.

Bible in Basic English
16:22 For in a short time I will take the journey from which I will not come back.

Darby's English Translation
16:22 For years few in number shall pass, -- and I shall go the way whence I shall not return.

Douay Rheims Bible
16:22 For behold short years pass away and I am walking in a path by which l shall not return.

Noah Webster Bible
16:22 When a few years are come, then I shall go the way whence I shall not return.

World English Bible
16:22 For when a few years are come, I shall go the way from whence I shall not return.

Young's Literal Translation
16:22 When a few years do come, Then a path I return not do I go.

Job 17


Job Chapter 17 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Job 16

The Book of Job

Chapter 17

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16
Modern Hebrew
רוחי חבלה ימי
נזעכו קברים לי׃

Paleo-Hebrew (Before 585 B.C.)
17:1

.

Hebrew Transliterated
17:1 UrVChY ChBLH YMY NZ'yKV QBUrYM LY.

Latin Vulgate
17:1 spiritus meus adtenuabitur dies mei breviabuntur et solum mihi superest sepulchrum

King James Version
17:1 My breath is corrupt, my days are extinct, the graves are ready for me.

American Standard Version
17:1 My spirit is consumed, my days are extinct, The grave is ready for me.

Bible in Basic English
17:1 My spirit is broken, my days are ended, the last resting-place is ready for me.

Darby's English Translation
17:1 My breath is corrupt, my days are extinct, the graves are mine.

Douay Rheims Bible
17:1 My spirit shall be wasted, my days shall be shortened, and only the grave remaineth for me.

Noah Webster Bible
17:1 My breath is corrupt, my days are extinct, the graves are ready for me.

World English Bible
17:1 "My spirit is consumed, my days are extinct, And the grave is ready for me.

Young's Literal Translation
17:1 My spirit hath been destroyed, My days extinguished -- graves are for me.

Modern Hebrew
אם־לא התלים עמדי
ובהמרותם תלן
עיני׃

Paleo-Hebrew (Before 585 B.C.)
17:2
-

.

Hebrew Transliterated
17:2 'aM-L'a HThLYM 'yMDY VBHMUrVThM ThLN 'yYNY.

Latin Vulgate
17:2 non peccavi et in amaritudinibus moratur oculus meus

King James Version
17:2 Are there not mockers with me? and doth not mine eye continue in their provocation?

American Standard Version
17:2 Surely there are mockers with me, And mine eye dwelleth upon their provocation.

Bible in Basic English
17:2 Truly, those who make sport of me are round about me, and my eyes become dark because of their bitter laughing.

Darby's English Translation
17:2 Are there not mockers around me? and doth not mine eye abide in their provocation?

Douay Rheims Bible
17:2 I have not sinned, and my eye abideth in bitterness.

Noah Webster Bible
17:2 Are there not mockers with me? and doth not my eye continue in their provocation?

World English Bible
17:2 Surely there are mockers with me, My eye dwells on their provocation.

Young's Literal Translation
17:2 If not -- mockeries are with me. And in their provocations mine eye lodgeth.

Modern Hebrew
שימה־נא ערבני עמך
מי הוא לידי יתקע׃

Paleo-Hebrew (Before 585 B.C.)
17:3
-

.

Hebrew Transliterated
17:3 ShYMH-N'a 'yUrBNY 'yMK MY HV'a LYDY YThQ'y.

Latin Vulgate
17:3 libera me et pone iuxta te et cuiusvis manus pugnet contra me

King James Version
17:3 Lay down now, put me in a surety with thee; who is he that will strike hands with me?

American Standard Version
17:3 Give now a pledge, be surety for me with thyself; Who is there that will strike hands with me?

Bible in Basic English
17:3 Be pleased, now, to be responsible for me to yourself; for there is no other who will put his hand in mine.

Darby's English Translation
17:3 Lay down now a pledge, be thou surety for me with thyself: who is he that striketh hands with me?

Douay Rheims Bible
17:3 Deliver me O Lord, and set me beside thee, and let any man's hand fight against me.

Noah Webster Bible
17:3 Lay down now, put me in a surety with thee; who is he that will strike hands with me?

World English Bible
17:3 "Now give a pledge, be collateral for me with yourself. Who is there who will strike hands with me?

Young's Literal Translation
17:3 Place, I pray Thee, my pledge with Thee; Who is he that striketh hand with me?

Modern Hebrew
כי־לבם צפנת משכל
על־כן לא תרמם׃

Paleo-Hebrew (Before 585 B.C.)
17:4
-
-
.

Hebrew Transliterated
17:4 KY-LBM TShPhNTh MShKL 'yL-KN L'a ThUrMM.

Latin Vulgate
17:4 cor eorum longe fecisti a disciplina et propterea non exaltabuntur

King James Version
17:4 For thou hast hid their heart from understanding: therefore shalt thou not exalt them.

American Standard Version
17:4 For thou hast hid their heart from understanding: Therefore shalt thou not exalt them.

Bible in Basic English
17:4 You have kept their hearts from wisdom: for this cause you will not give them honour.

Darby's English Translation
17:4 For thou hast hidden their heart from understanding; therefore thou wilt not exalt them.

Douay Rheims Bible
17:4 Thou hast set their heart far from understanding, therefore they shall not be exalted.

Noah Webster Bible
17:4 For thou hast hid their heart from understanding: therefore shalt thou not exalt them.

World English Bible
17:4 For you have hidden their heart from understanding, Therefore shall you not exalt them.

Young's Literal Translation
17:4 For their heart Thou hast hidden From understanding, Therefore Thou dost not exalt them.

Modern Hebrew
לחלק יגיד רעים
ועיני בניו תכלנה׃

Paleo-Hebrew (Before 585 B.C.)
17:5

.

Hebrew Transliterated
17:5 LChLQ YGYD Ur'yYM V'yYNY BNYV ThKLNH.

Latin Vulgate
17:5 praedam pollicetur sociis et oculi filiorum eius deficient

King James Version
17:5 He that speaketh flattery to his friends, even the eyes of his children shall fail.

American Standard Version
17:5 He that denounceth his friends for a prey, Even the eyes of his children shall fail.

Bible in Basic English
17:5 As for him who is false to his friend for a reward, light will be cut off from the eyes of his children.

Darby's English Translation
17:5 He that betrayeth friends for a prey -- even the eyes of his children shall fail.

Douay Rheims Bible
17:5 He promiseth a prey to his companions, and the eyes of his children shall fail.

Noah Webster Bible
17:5 He that speaketh flattery to his friends, even the eyes of his children shall fail.

World English Bible
17:5 He who denounces his friends for a prey, Even the eyes of his children shall fail.

Young's Literal Translation
17:5 For a portion he sheweth friendship, And the eyes of his sons are consumed.

Modern Hebrew
והצגני למשל עמים
ותפת לפנים אהיה׃

Paleo-Hebrew (Before 585 B.C.)
17:6

.

Hebrew Transliterated
17:6 VHTShGNY LMShL 'yMYM VThPhTh LPhNYM 'aHYH.

Latin Vulgate
17:6 posuit me quasi in proverbium vulgi et exemplum sum coram eis

King James Version
17:6 He hath made me also a byword of the people; and aforetime I was as a tabret.

American Standard Version
17:6 But he hath made me a byword of the people; And they spit in my face.

Bible in Basic English
17:6 He has made me a word of shame to the peoples; I have become a mark for their sport.

Darby's English Translation
17:6 And he hath made me a proverb of the peoples; and I am become one to be spit on in the face.

Douay Rheims Bible
17:6 He hath made me as it were a byword of the people, and I am an example before them.

Noah Webster Bible
17:6 He hath made me also a by-word of the people; and in former time I was as a tabret.

World English Bible
17:6 "But he has made me a byword of the people. They spit in my face.

Young's Literal Translation
17:6 And he set me up for a proverb of the peoples, And a wonder before them I am.

Modern Hebrew
ותכה מכעש עיני
ויצרי כצל כלם׃

Paleo-Hebrew (Before 585 B.C.)
17:7

.

Hebrew Transliterated
17:7 VThKH MK'ySh 'yYNY VYTShUrY KTShL KLM.

Latin Vulgate
17:7 caligavit ab indignatione oculus meus et membra mea quasi in nihili redacta sunt

King James Version
17:7 Mine eye also is dim by reason of sorrow, and all my members are as a shadow.

American Standard Version
17:7 Mine eye also is dim by reason of sorrow, And all my members are as a shadow.

Bible in Basic English
17:7 My eyes have become dark because of my pain, and all my body is wasted to a shade.

Darby's English Translation
17:7 And mine eye is dim by reason of grief, and all my members are as a shadow.

Douay Rheims Bible
17:7 My eye is dim through indignation, and my limbs are brought as it were to nothing.

Noah Webster Bible
17:7 My eye also is dim by reason of sorrow, and all my members are as a shade.

World English Bible
17:7 My eye also is dim by reason of sorrow. All my members are as a shadow.

Young's Literal Translation
17:7 And dim from sorrow is mine eye, And my members as a shadow all of them.

Modern Hebrew
ישמו ישרים על־זאת
ונקי על־חנף
יתערר׃

Paleo-Hebrew (Before 585 B.C.)
17:8

-
. -

Hebrew Transliterated
17:8 YShMV YShUrYM 'yL-Z'aTh VNQY 'yL-ChNPh YTh'yUrUr.

Latin Vulgate
17:8 stupebunt iusti super hoc et innocens contra hypocritam suscitabitur

King James Version
17:8 Upright men shall be astonied at this, and the innocent shall stir up himself against the hypocrite.

American Standard Version
17:8 Upright men shall be astonished at this, And the innocent shall stir up himself against the godless.

Bible in Basic English
17:8 The upright are surprised at this, and he who has done no wrong is troubled because of the evil-doers.

Darby's English Translation
17:8 Upright men shall be astonished at this, and the innocent shall be stirred up against the ungodly;

Douay Rheims Bible
17:8 The just shall be astonished at this, and the innocent shall be raised up against the hypocrite.

Noah Webster Bible
17:8 Upright men shall be astonished at this, and the innocent shall stir up himself against the hypocrite.

World English Bible
17:8 Upright men shall be astonished at this. The innocent shall stir up himself against the godless.

Young's Literal Translation
17:8 Astonished are the upright at this, And the innocent against the profane Stirreth himself up.

Modern Hebrew
ויאחז צדיק דרכו
וטהר־ידים יסיף
אמץ׃

Paleo-Hebrew (Before 585 B.C.)
17:9

-
.

Hebrew Transliterated
17:9 VY'aChZ TShDYQ DUrKV VTHUr-YDYM YSYPh 'aMTSh.

Latin Vulgate
17:9 et tenebit iustus viam suam et mundis manibus addet fortitudinem

King James Version
17:9 The righteous also shall hold on his way, and he that hath clean hands shall be stronger and stronger.

American Standard Version
17:9 Yet shall the righteous hold on his way, And he that hath clean hands shall wax stronger and stronger.

Bible in Basic English
17:9 Still the upright keeps on his way, and he who has clean hands gets new strength.

Darby's English Translation
17:9 But the righteous shall hold on his way, and he that hath clean hands shall increase in strength.

Douay Rheims Bible
17:9 And the just man shall hold on his way, and he that hath clean hands shall be stronger and stronger.

Noah Webster Bible
17:9 The righteous also shall hold on his way, and he that hath clean hands shall be stronger and stronger.

World English Bible
17:9 Yet shall the righteous hold on his way. He who has clean hands shall grow stronger and stronger.

Young's Literal Translation
17:9 And the righteous layeth hold on his way, And the clean of hands addeth strength, And -- dumb are they all.

Modern Hebrew
ואולם כלם תשבו
ובאו נא ולא־אמצא
בכם חכם׃

Paleo-Hebrew (Before 585 B.C.)
17:10

-
.

Hebrew Transliterated
17:10 V'aVLM KLM ThShBV VB'aV N'a VL'a-'aMTSh'a BKM ChKM.

Latin Vulgate
17:10 igitur vos omnes convertimini et venite et non inveniam in vobis ullum sapientem

King James Version
17:10 But as for you all, do ye return, and come now: for I cannot find one wise man among you.

American Standard Version
17:10 But as for you all, come on now again; And I shall not find a wise man among you.

Bible in Basic English
17:10 But come back, now, all of you, come; and I will not see a wise man among you.

Darby's English Translation
17:10 But as for you all, pray come on again; and I shall not find one wise man among you.

Douay Rheims Bible
17:10 Wherefore be you all converted, and come, and I shall not find among you any wise man.

Noah Webster Bible
17:10 But as for you all, do ye return, and come now: for I cannot find one wise man among you.

World English Bible
17:10 But as for you all, come on now again; I shall not find a wise man among you.

Young's Literal Translation
17:10 Return, and come in, I pray you, And I find not among you a wise man.

Modern Hebrew
ימי עברו זמתי
נתקו מורשי לבבי׃

Paleo-Hebrew (Before 585 B.C.)
17:11

.

Hebrew Transliterated
17:11 YMY 'yBUrV ZMThY NThQV MVUrShY LBBY.

Latin Vulgate
17:11 dies mei transierunt cogitationes meae dissipatae sunt torquentes cor meum

King James Version
17:11 My days are past, my purposes are broken off, even the thoughts of my heart.

American Standard Version
17:11 My days are past, my purposes are broken off, Even the thoughts of my heart.

Bible in Basic English
17:11 My days are past, my purposes are broken off, even the desires of my heart.

Darby's English Translation
17:11 My days are past, my purposes are broken off, the cherished thoughts of my heart.

Douay Rheims Bible
17:11 My days have passed away, my thoughts are dissipated, tormenting my heart.

Noah Webster Bible
17:11 My days are past, my purposes are broken off, even the thoughts of my heart.

World English Bible
17:11 My days are past, my plans are broken off, As are the thoughts of my heart.

Young's Literal Translation
17:11 My days have passed by, My devices have been broken off, The possessions of my heart!

Modern Hebrew
לילה ליום ישימו
אור קרוב
מפני־חשך׃

Paleo-Hebrew (Before 585 B.C.)
17:12

. -

Hebrew Transliterated
17:12 LYLH LYVM YShYMV 'aVUr QUrVB MPhNY-ChShK.

Latin Vulgate
17:12 noctem verterunt in diem et rursum post tenebras spero lucem

King James Version
17:12 They change the night into day: the light is short because of darkness.

American Standard Version
17:12 They change the night into day: The light, say they, is near unto the darkness.

Bible in Basic English
17:12 They are changing night into day; they say, The light is near the dark.

Darby's English Translation
17:12 They change the night into day; the light they imagine near in presence of the darkness.

Douay Rheims Bible
17:12 They have turned night into day, and after darkness I hope for light again.

Noah Webster Bible
17:12 They change the night into day: the light is short because of darkness.

World English Bible
17:12 They change the night into day, Saying `The light is near` in the presence of darkness.

Young's Literal Translation
17:12 Night for day they appoint, Light is near because of darkness.

Modern Hebrew
אם־אקוה שאול ביתי
בחשך רפדתי יצועי׃

Paleo-Hebrew (Before 585 B.C.)
17:13
-

.

Hebrew Transliterated
17:13 'aM-'aQVH Sh'aVL BYThY BChShK UrPhDThY YTShV'yY.

Latin Vulgate
17:13 si sustinuero infernus domus mea est in tenebris stravi lectulum meum

King James Version
17:13 If I wait, the grave is mine house: I have made my bed in the darkness.

American Standard Version
17:13 If I look for Sheol as my house; If I have spread my couch in the darkness;

Bible in Basic English
17:13 If I am waiting for the underworld as my house, if I have made my bed in the dark;

Darby's English Translation
17:13 If I wait, Sheol is my house; I spread my bed in the darkness:

Douay Rheims Bible
17:13 If I wait hell is my house, and I have made my bed in darkness.

Noah Webster Bible
17:13 If I wait, the grave is my house: I have made my bed in the darkness.

World English Bible
17:13 If I look for Sheol as my house, If I have spread my couch in the darkness,

Young's Literal Translation
17:13 If I wait -- Sheol is my house, In darkness I have spread out my couch.

Modern Hebrew
לשחת קראתי אבי
אתה אמי ואחתי
לרמה׃

Paleo-Hebrew (Before 585 B.C.)
17:14

.

Hebrew Transliterated
17:14 LShChTh QUr'aThY 'aBY 'aThH 'aMY V'aChThY LUrMH.

Latin Vulgate
17:14 putredini dixi pater meus es mater mea et soror mea vermibus

King James Version
17:14 I have said to corruption, Thou art my father: to the worm, Thou art my mother, and my sister.

American Standard Version
17:14 If I have said to corruption, Thou art my father; To the worm, Thou art my mother, and my sister;

Bible in Basic English
17:14 If I say to the earth, You are my father; and to the worm, My mother and my sister;

Darby's English Translation
17:14 I cry to the grave, Thou art my father! to the worm, My mother, and my sister!

Douay Rheims Bible
17:14 If I have said to rottenness: Thou art my father; to worms, my mother and my sister.

Noah Webster Bible
17:14 I have said to corruption, Thou art my father: to the worm, Thou art my mother, and my sister.

World English Bible
17:14 If I have said to corruption, `You are my father;` To the worm, `My mother,` and `my sister;`

Young's Literal Translation
17:14 To corruption I have called: -- `Thou art my father.` `My mother` and `my sister` -- to the worm.

Modern Hebrew
ואיה אפו תקותי
ותקותי מי ישורנה׃

Paleo-Hebrew (Before 585 B.C.)
17:15

.

Hebrew Transliterated
17:15 V'aYH 'aPhV ThQVThY VThQVThY MY YShVUrNH.

Latin Vulgate
17:15 ubi est ergo nunc praestolatio mea et patientiam meam quis considerat

King James Version
17:15 And where is now my hope? as for my hope, who shall see it?

American Standard Version
17:15 Where then is my hope? And as for my hope, who shall see it?

Bible in Basic English
17:15 Where then is my hope? and who will see my desire?

Darby's English Translation
17:15 And where is then my hope? yea, my hope, who shall see it?

Douay Rheims Bible
17:15 Where is now then my expectation, and who considereth my patience?

Noah Webster Bible
17:15 And where is now my hope? as for my hope, who will see it?

World English Bible
17:15 Where then is my hope? As for my hope, who shall see it?

Young's Literal Translation
17:15 And where is now my hope? Yea, my hope, who doth behold it?

Modern Hebrew
בדי שאל תרדנה
אם־יחד על־עפר
נחת׃

Paleo-Hebrew (Before 585 B.C.)
17:16

-
. -

Hebrew Transliterated
17:16 BDY Sh'aL ThUrDNH 'aM-YChD 'yL-'yPhUr NChTh.

Latin Vulgate
17:16 in profundissimum infernum descendent omnia mea putasne saltim ibi erit requies mihi

King James Version
17:16 They shall go down to the bars of the pit, when our rest together is in the dust.

American Standard Version
17:16 It shall go down to the bars of Sheol, When once there is rest in the dust.

Bible in Basic English
17:16 Will they go down with me into the underworld? Will we go down together into the dust?

Darby's English Translation
17:16 It shall go down to the bars of Sheol, when our rest shall be together in the dust.

Douay Rheims Bible
17:16 All that I have shall go down into the deepest pit: thinkest thou that there at least I shall have rest?

Noah Webster Bible
17:16 They shall go down to the bars of the pit, when our rest together is in the dust.

World English Bible
17:16 Shall it go down with me to the gates of Sheol, Or descend together into the dust?"

Young's Literal Translation
17:16 To the parts of Sheol ye go down, If together on the dust we may rest.

Job 18


Job Chapter 18 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Job 17

The Book of Job

Chapter 18

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21
Modern Hebrew
ויען בלדד השחי
ויאמר׃

Paleo-Hebrew (Before 585 B.C.)
18:1

.

Hebrew Transliterated
18:1 VY'yN BLDD HShChY VY'aMUr.

Latin Vulgate
18:1 respondens autem Baldad Suites dixit

King James Version
18:1 Then answered Bildad the Shuhite, and said,

American Standard Version
18:1 Then answered Bildad the Shuhite, and said,

Bible in Basic English
18:1 Then Bildad the Shuhite made answer and said,

Darby's English Translation
18:1 And Bildad the Shuhite answered and said,

Douay Rheims Bible
18:1 Then Baldad the Suhite answered, and said:

Noah Webster Bible
18:1 Then answered Bildad the Shuhite, and said,

World English Bible
18:1 Then Bildad the Shuhite answered,

Young's Literal Translation
18:1 And Bildad the Shuhite answereth and saith: --

Modern Hebrew
עד־אנה תשימון
קנצי למלין תבינו
ואחר נדבר׃

Paleo-Hebrew (Before 585 B.C.)
18:2
-

.

Hebrew Transliterated
18:2 'yD-'aNH ThShYMVN QNTShY LMLYN ThBYNV V'aChUr NDBUr.

Latin Vulgate
18:2 usque ad quem finem verba iactabitis intellegite prius et sic loquamur

King James Version
18:2 How long will it be ere ye make an end of words? mark, and afterwards we will speak.

American Standard Version
18:2 How long will ye hunt for words? Consider, and afterwards we will speak.

Bible in Basic English
18:2 How long will it be before you have done talking? Get wisdom, and then we will say what is in our minds.

Darby's English Translation
18:2 How long will ye hunt for words? Be intelligent, and then we will speak.

Douay Rheims Bible
18:2 How long will you throw out words? understand first, and so let us speak.

Noah Webster Bible
18:2 How long will it be ere ye make an end of words? mark, and afterwards we will speak.

World English Bible
18:2 "How long will you hunt for words? Consider, and afterwards we will speak.

Young's Literal Translation
18:2 When do ye set an end to words? Consider ye, and afterwards do we speak.

Modern Hebrew
מדוע נחשבנו כבהמה
נטמינו בעיניכם׃

Paleo-Hebrew (Before 585 B.C.)
18:3

.

Hebrew Transliterated
18:3 MDV'y NChShBNV KBHMH NTMYNV B'yYNYKM.

Latin Vulgate
18:3 quare reputati sumus ut iumenta et sorduimus coram vobis

King James Version
18:3 Wherefore are we counted as beasts, and reputed vile in your sight?

American Standard Version
18:3 Wherefore are we counted as beasts, And are become unclean in your sight?

Bible in Basic English
18:3 Why do we seem as beasts in your eyes, and as completely without knowledge?

Darby's English Translation
18:3 Wherefore are we counted as beasts, and reputed stupid in your sight?

Douay Rheims Bible
18:3 Why are we reputed as beasts, and counted vile before you?

Noah Webster Bible
18:3 Why are we counted as beasts, and reputed vile in your sight?

World English Bible
18:3 Why are we counted as animals, Which have become unclean in your sight?

Young's Literal Translation
18:3 Wherefore have we been reckoned as cattle? We have been defiled in your eyes!

Modern Hebrew
טרף נפשו באפו
הלמענך תעזב ארץ
ויעתק־צור ממקמו׃

Paleo-Hebrew (Before 585 B.C.)
18:4

. -

Hebrew Transliterated
18:4 TUrPh NPhShV B'aPhV HLM'yNK Th'yZB 'aUrTSh VY'yThQ-TShVUr MMQMV.

Latin Vulgate
18:4 qui perdis animam tuam in furore tuo numquid propter te derelinquetur terra et transferentur rupes de loco suo

King James Version
18:4 He teareth himself in his anger: shall the earth be forsaken for thee? and shall the rock be removed out of his place?

American Standard Version
18:4 Thou that tearest thyself in thine anger, Shall the earth be forsaken for thee? Or shall the rock be removed out of its place?

Bible in Basic English
18:4 But come back, now, come: you who are wounding yourself in your passion, will the earth be given up because of you, or a rock be moved out of its place?

Darby's English Translation
18:4 Thou that tearest thyself in thine anger, shall the earth be forsaken for thee? and shall the rock be removed out of its place?

Douay Rheims Bible
18:4 Thou that destroyest thy soul in thy fury, shall the earth be forsaken for thee, and shall rocks be removed out of their place?

Noah Webster Bible
18:4 He teareth himself in his anger: shall the earth be forsaken for thee? and shall the rock be removed out of its place?

World English Bible
18:4 You who tear yourself in your anger, Shall the earth be forsaken for you? Or shall the rock be removed out of its place?

Young's Literal Translation
18:4 (He is tearing himself in his anger.) For thy sake is earth forsaken? And removed is a rock from its place?

Modern Hebrew
גם אור רשעים ידעך
ולא־יגה שביב אשו׃

Paleo-Hebrew (Before 585 B.C.)
18:5

-
.

Hebrew Transliterated
18:5 GM 'aVUr UrSh'yYM YD'yK VL'a-YGH ShBYB 'aShV.

Latin Vulgate
18:5 nonne lux impii extinguetur nec splendebit flamma ignis eius

King James Version
18:5 Yea, the light of the wicked shall be put out, and the spark of his fire shall not shine.

American Standard Version
18:5 Yea, the light of the wicked shall be put out, And the spark of his fire shall not shine.

Bible in Basic English
18:5 For the light of the sinner is put out, and the flame of his fire is not shining.

Darby's English Translation
18:5 Yea, the light of the wicked shall be put out, and the flame of his fire shall not shine.

Douay Rheims Bible
18:5 Shall not the light of the wicked be extinguished, and the flame of his fire not shine?

Noah Webster Bible
18:5 Yes, the light of the wicked shall be put out, and the spark of his fire shall not shine.

World English Bible
18:5 "Yes, the light of the wicked shall be put out, The spark of his fire shall not shine.

Young's Literal Translation
18:5 Also, the light of the wicked is extinguished. And there doth not shine a spark of his fire.

Modern Hebrew
אור חשך באהלו
ונרו עליו ידעך׃

Paleo-Hebrew (Before 585 B.C.)
18:6

.

Hebrew Transliterated
18:6 'aVUr ChShK B'aHLV VNUrV 'yLYV YD'yK.

Latin Vulgate
18:6 lux obtenebrescet in tabernaculo illius et lucerna quae super eum est extinguetur

King James Version
18:6 The light shall be dark in his tabernacle, and his candle shall be put out with him.

American Standard Version
18:6 The light shall be dark in his tent, And his lamp above him shall be put out.

Bible in Basic English
18:6 The light is dark in his tent, and the light shining over him is put out.

Darby's English Translation
18:6 The light shall become dark in his tent, and his lamp over him shall be put out.

Douay Rheims Bible
18:6 The light shall be dark in his tabernacle, and the lamp that is over him, shall be put out.

Noah Webster Bible
18:6 The light shall be dark in his tabernacle, and his candle shall be put out with him.

World English Bible
18:6 The light shall be dark in his tent, His lamp above him shall be put out.

Young's Literal Translation
18:6 The light hath been dark in his tent, And his lamp over him is extinguished.

Modern Hebrew
יצרו צעדי אונו
ותשליכהו עצתו׃

Paleo-Hebrew (Before 585 B.C.)
18:7

.

Hebrew Transliterated
18:7 YTShUrV TSh'yDY 'aVNV VThShLYKHV 'yTShThV.

Latin Vulgate
18:7 artabuntur gressus virtutis eius et praecipitabit eum consilium suum

King James Version
18:7 The steps of his strength shall be straitened, and his own counsel shall cast him down.

American Standard Version
18:7 The steps of his strength shall be straitened, And his own counsel shall cast him down.

Bible in Basic English
18:7 The steps of his strength become short, and by his design destruction overtakes him.

Darby's English Translation
18:7 The steps of his strength shall be straitened, and his own counsel shall cast him down.

Douay Rheims Bible
18:7 The step of his strength shall be straitened, and his own counsel shall cast him down headlong.

Noah Webster Bible
18:7 The steps of his strength shall be straitened, and his own counsel shall cast him down.

World English Bible
18:7 The steps of his strength shall be shortened, His own counsel shall cast him down.

Young's Literal Translation
18:7 Straitened are the steps of his strength, And cast him down doth his own counsel.

Modern Hebrew
כי־שלח ברשת
ברגליו ועל־שבכה
יתהלך׃

Paleo-Hebrew (Before 585 B.C.)
18:8
-
-
.

Hebrew Transliterated
18:8 KY-ShLCh BUrShTh BUrGLYV V'yL-ShBKH YThHLK.

Latin Vulgate
18:8 inmisit enim in rete pedes suos et in maculis eius ambulat

King James Version
18:8 For he is cast into a net by his own feet, and he walketh upon a snare.

American Standard Version
18:8 For he is cast into a net by his own feet, And he walketh upon the toils.

Bible in Basic English
18:8 His feet take him into the net, and he goes walking into the cords.

Darby's English Translation
18:8 For he is sent into the net by his own feet, and he walketh on the meshes;

Douay Rheims Bible
18:8 For he hath thrust his feet into a net, and walketh in its meshes.

Noah Webster Bible
18:8 For he is cast into a net by his own feet, and he walketh upon a snare.

World English Bible
18:8 For he is cast into a net by his own feet, And he wanders into its mesh.

Young's Literal Translation
18:8 For he is sent into a net by his own feet, And on a snare he doth walk habitually.

Modern Hebrew
יאחז בעקב פח יחזק
עליו צמים׃

Paleo-Hebrew (Before 585 B.C.)
18:9

.

Hebrew Transliterated
18:9 Y'aChZ B'yQB PhCh YChZQ 'yLYV TShMYM.

Latin Vulgate
18:9 tenebitur planta illius laqueo et exardescet contra eum sitis

King James Version
18:9 The gin shall take him by the heel, and the robber shall prevail against him.

American Standard Version
18:9 A gin shall take him by the heel, And a snare shall lay hold on him.

Bible in Basic English
18:9 His foot is taken in the net; he comes into its grip.

Darby's English Translation
18:9 The gin taketh him by the heel, the snare layeth hold on him;

Douay Rheims Bible
18:9 The sole of his foot shall be held in a snare, and thirst shall burn against him.

Noah Webster Bible
18:9 The gin shall take him by the heel, and the robber shall prevail against him.

World English Bible
18:9 A snare shall take him by the heel; A trap shall lay hold on him.

Young's Literal Translation
18:9 Seize on the heel doth a gin, Prevail over him do the designing.

Modern Hebrew
טמון בארץ חבלו
ומלכדתו עלי נתיב׃

Paleo-Hebrew (Before 585 B.C.)
18:10

.

Hebrew Transliterated
18:10 TMVN B'aUrTSh ChBLV VMLKDThV 'yLY NThYB.

Latin Vulgate
18:10 abscondita est in terra pedica eius et decipula illius super semitam

King James Version
18:10 The snare is laid for him in the ground, and a trap for him in the way.

American Standard Version
18:10 A noose is hid for him in the ground, And a trap for him in the way.

Bible in Basic English
18:10 The twisted cord is put secretly in the earth to take him, and the cord is placed in his way.

Darby's English Translation
18:10 A cord is hidden for him in the ground, and his trap in the way.

Douay Rheims Bible
18:10 A gin is hidden for him in the earth, and his trap upon the path.

Noah Webster Bible
18:10 The snare is laid for him in the ground, and a trap for him in the way.

World English Bible
18:10 A noose is hidden for him in the ground, A trap for him in the way.

Young's Literal Translation
18:10 Hidden in the earth is his cord, And his trap on the path.

Modern Hebrew
סביב בעתהו בלהות
והפיצהו לרגליו׃

Paleo-Hebrew (Before 585 B.C.)
18:11

.

Hebrew Transliterated
18:11 SBYB B'yThHV BLHVTh VHPhYTShHV LUrGLYV.

Latin Vulgate
18:11 undique terrebunt eum formidines et involvent pedes eius

King James Version
18:11 Terrors shall make him afraid on every side, and shall drive him to his feet.

American Standard Version
18:11 Terrors shall make him afraid on every side, And shall chase him at his heels.

Bible in Basic English
18:11 He is overcome by fears on every side, they go after him at every step.

Darby's English Translation
18:11 Terrors make him afraid on every side, and chase him at his footsteps.

Douay Rheims Bible
18:11 Fears shall terrify him on every side, and shall entangle his feet.

Noah Webster Bible
18:11 Terrors shall make him afraid on every side, and shall drive him to his feet.

World English Bible
18:11 Terrors shall make him afraid on every side, And shall chase him at his heels.

Young's Literal Translation
18:11 Round about terrified him have terrors, And they have scattered him -- at his feet.

Modern Hebrew
יהי־רעב אנו ואיד
נכון לצלעו׃

Paleo-Hebrew (Before 585 B.C.)
18:12
-

.

Hebrew Transliterated
18:12 YHY-Ur'yB 'aNV V'aYD NKVN LTShL'yV.

Latin Vulgate
18:12 adtenuetur fame robur eius et inedia invadat costas illius

King James Version
18:12 His strength shall be hungerbitten, and destruction shall be ready at his side.

American Standard Version
18:12 His strength shall be hunger-bitten, And calamity shall be ready at his side.

Bible in Basic English
18:12 His strength is made feeble for need of food, and destruction is waiting for his falling footstep.

Darby's English Translation
18:12 His strength is hunger-bitten, and calamity is ready at his side.

Douay Rheims Bible
18:12 Let his strength be wasted with famine, and let hunger invade his ribs.

Noah Webster Bible
18:12 His strength shall be hunger-bitten, and destruction shall be ready at his side.

World English Bible
18:12 His strength shall be famished, Calamity shall be ready at his side.

Young's Literal Translation
18:12 Hungry is his sorrow, And calamity is ready at his side.

Modern Hebrew
יאכל בדי עורו
יאכל בדיו בכור
מות׃

Paleo-Hebrew (Before 585 B.C.)
18:13

.

Hebrew Transliterated
18:13 Y'aKL BDY 'yVUrV Y'aKL BDYV BKVUr MVTh.

Latin Vulgate
18:13 devoret pulchritudinem cutis eius consumat brachia illius primogenita mors

King James Version
18:13 It shall devour the strength of his skin: even the firstborn of death shall devour his strength.

American Standard Version
18:13 The members of his body shall be devoured, Yea, the first-born of death shall devour his members.

Bible in Basic English
18:13 His skin is wasted by disease, and his body is food for the worst of diseases.

Darby's English Translation
18:13 The firstborn of death devoureth the members of his body; it will devour his members.

Douay Rheims Bible
18:13 Let it devour the beauty of his skin, let the firstborn death consume his arms.

Noah Webster Bible
18:13 It shall devour the strength of his skin: even the first-born of death shall devour his strength.

World English Bible
18:13 The members of his body shall be devoured, The firstborn of death shall devour his members.

Young's Literal Translation
18:13 It consumeth the parts of his skin, Consume his parts doth death`s first-born.

Modern Hebrew
ינתק מאהלו מבטחו
ותצעדהו למלך
בלהות׃

Paleo-Hebrew (Before 585 B.C.)
18:14

.

Hebrew Transliterated
18:14 YNThQ M'aHLV MBTChV VThTSh'yDHV LMLK BLHVTh.

Latin Vulgate
18:14 avellatur de tabernaculo suo fiducia eius et calcet super eum quasi rex interitus

King James Version
18:14 His confidence shall be rooted out of his tabernacle, and it shall bring him to the king of terrors.

American Standard Version
18:14 He shall be rooted out of his tent where he trusteth; And he shall be brought to the king of terrors.

Bible in Basic English
18:14 He is pulled out of his tent where he was safe, and he is taken away to the king of fears.

Darby's English Translation
18:14 His confidence shall be rooted out of his tent, and it shall lead him away to the king of terrors:

Douay Rheims Bible
18:14 Let his confidence be rooted out of his tabernacle, and let destruction tread upon him like a king.

Noah Webster Bible
18:14 His confidence shall be rooted out of his tabernacle, and it shall bring him to the king of terrors.

World English Bible
18:14 He shall be rooted out of his tent where he trusts. He shall be brought to the king of terrors.

Young's Literal Translation
18:14 Drawn from his tent is his confidence, And it causeth him to step to the king of terrors.

Modern Hebrew
תשכון באהלו
מבלי־לו יזרה
על־נוהו גפרית׃

Paleo-Hebrew (Before 585 B.C.)
18:15

-
. -

Hebrew Transliterated
18:15 ThShKVN B'aHLV MBLY-LV YZUrH 'yL-NVHV GPhUrYTh.

Latin Vulgate
18:15 habitent in tabernaculo illius socii eius qui non est aspergatur in tabernaculo eius sulphur

King James Version
18:15 It shall dwell in his tabernacle, because it is none of his: brimstone shall be scattered upon his habitation.

American Standard Version
18:15 There shall dwell in his tent that which is none of his: Brimstone shall be scattered upon his habitation.

Bible in Basic English
18:15 In his tent will be seen that which is not his, burning stone is dropped on his house.

Darby's English Translation
18:15 They who are none of his shall dwell in his tent; brimstone shall be showered upon his habitation:

Douay Rheims Bible
18:15 Let the companions of him that is not, dwell in his tabernacle, let brimstone be sprinkled in his tent.

Noah Webster Bible
18:15 It shall dwell in his tabernacle, because it is none of his: brimstone shall be scattered upon his habitation.

World English Bible
18:15 There shall dwell in his tent that which is none of his. Sulfur shall be scattered on his habitation.

Young's Literal Translation
18:15 It dwelleth in his tent -- out of his provender, Scattered over his habitation is sulphur.

Modern Hebrew
מתחת שרשיו יבשו
וממעל ימל קצירו׃

Paleo-Hebrew (Before 585 B.C.)
18:16

.

Hebrew Transliterated
18:16 MThChTh ShUrShYV YBShV VMM'yL YML QTShYUrV.

Latin Vulgate
18:16 deorsum radices eius siccentur sursum autem adteratur messis eius

King James Version
18:16 His roots shall be dried up beneath, and above shall his branch be cut off.

American Standard Version
18:16 His roots shall be dried up beneath, And above shall his branch be cut off.

Bible in Basic English
18:16 Under the earth his roots are dry, and over it his branch is cut off.

Darby's English Translation
18:16 His roots shall be dried up beneath, and above shall his branch be cut off;

Douay Rheims Bible
18:16 Let his roots be dried up beneath, and his harvest destroyed above.

Noah Webster Bible
18:16 His roots shall be dried up beneath, and above shall his branch be cut off.

World English Bible
18:16 His roots shall be dried up beneath, Above shall his branch be cut off.

Young's Literal Translation
18:16 From beneath his roots are dried up, And from above cut off is his crop.

Modern Hebrew
זכרו־אבד מני־ארץ
ולא־שם לו
על־פני־חוץ׃

Paleo-Hebrew (Before 585 B.C.)
18:17
- [image] [image] [image] [image] [image] [image] -
-
. - [image] [image] [image] -

Hebrew Transliterated
18:17 ZKUrV-'aBD MNY-'aUrTSh VL'a-ShM LV 'yL-PhNY-ChVTSh.

Latin Vulgate
18:17 memoria illius pereat de terra et non celebretur nomen eius in plateis

King James Version
18:17 His remembrance shall perish from the earth, and he shall have no name in the street.

American Standard Version
18:17 His remembrance shall perish from the earth, And he shall have no name in the street.

Bible in Basic English
18:17 His memory is gone from the earth, and in the open country there is no knowledge of his name.

Darby's English Translation
18:17 His remembrance shall perish from the earth, and he shall have no name on the pasture-grounds.

Douay Rheims Bible
18:17 Let the memory of him perish from the earth and let not his name be renowned in the streets.

Noah Webster Bible
18:17 His remembrance shall perish from the earth, and he shall have no name in the street.

World English Bible
18:17 His memory shall perish from the earth. He shall have no name in the street.

Young's Literal Translation
18:17 His memorial hath perished from the land, And he hath no name on the street.

Modern Hebrew
יהדפהו מאור
אל־חשך ומתבל
ינדהו׃

Paleo-Hebrew (Before 585 B.C.)
18:18

-
.

Hebrew Transliterated
18:18 YHDPhHV M'aVUr 'aL-ChShK VMThBL YNDHV.

Latin Vulgate
18:18 expellet eum de luce in tenebras et de orbe transferet eum

King James Version
18:18 He shall be driven from light into darkness, and chased out of the world.

American Standard Version
18:18 He shall be driven from light into darkness, And chased out of the world.

Bible in Basic English
18:18 He is sent away from the light into the dark; he is forced out of the world.

Darby's English Translation
18:18 He is driven from light into darkness, and chased out of the world.

Douay Rheims Bible
18:18 He shall drive him out of light into darkness, and shall remove him out of the world.

Noah Webster Bible
18:18 He shall be driven from light into darkness, and chased out of the world.

World English Bible
18:18 He shall be driven from light into darkness, And chased out of the world.

Young's Literal Translation
18:18 They thrust him from light unto darkness, And from the habitable earth cast him out.

Modern Hebrew
לא נין לו ולא־נכד
בעמו ואין שריד
במגוריו׃

Paleo-Hebrew (Before 585 B.C.)
18:19

-

.

Hebrew Transliterated
18:19 L'a NYN LV VL'a-NKD B'yMV V'aYN ShUrYD BMGVUrYV.

Latin Vulgate
18:19 non erit semen eius neque progenies in populo suo nec ullae reliquiae in regionibus eius

King James Version
18:19 He shall neither have son nor nephew among his people, nor any remaining in his dwellings.

American Standard Version
18:19 He shall have neither son nor son`s son among his people, Nor any remaining where he sojourned.

Bible in Basic English
18:19 He has no offspring or family among his people, and in his living-place there is no one of his name.

Darby's English Translation
18:19 He hath neither son nor grandson among his people, nor any remaining in the places of his sojourn.

Douay Rheims Bible
18:19 His seed shall not subsist, nor his offspring among his people, nor any remnants in his country.

Noah Webster Bible
18:19 He shall neither have son nor nephew among his people, nor any remaining in his dwellings.

World English Bible
18:19 He shall have neither son nor grandson among his people, Nor any remaining where he sojourned.

Young's Literal Translation
18:19 He hath no continuator, Nor successor among his people, And none is remaining in his dwellings.

Modern Hebrew
על־יומו נשמו
אחרנים וקדמנים
אחזו שער׃

Paleo-Hebrew (Before 585 B.C.)
18:20
-

.

Hebrew Transliterated
18:20 'yL-YVMV NShMV 'aChUrNYM VQDMNYM 'aChZV Sh'yUr.

Latin Vulgate
18:20 in die eius stupebunt novissimi et primos invadet horror

King James Version
18:20 They that come after him shall be astonied at his day, as they that went before were affrighted.

American Standard Version
18:20 They that come after shall be astonished at his day, As they that went before were affrighted.

Bible in Basic English
18:20 At his fate those of the west are shocked, and those of the east are overcome with fear.

Darby's English Translation
18:20 They that come after shall be astonished at his day, as they that went before them were affrighted.

Douay Rheims Bible
18:20 They that come after him shall be astonished at his day, and horror shall fall upon them that went before.

Noah Webster Bible
18:20 They that come after him shall be astonished at his day, as they that went before were affrighted.

World English Bible
18:20 Those who come after shall be astonished at his day, As those who went before were frightened.

Young's Literal Translation
18:20 At this day westerns have been astonished And easterns have taken fright.

Modern Hebrew
אך־אלה משכנות עול
וזה מקום
לא־ידע־אל׃

Paleo-Hebrew (Before 585 B.C.)
18:21
-

. - [image] [image] [image] -

Hebrew Transliterated
18:21 'aK-'aLH MShKNVTh 'yVL VZH MQVM L'a-YD'y-'aL.

Latin Vulgate
18:21 haec sunt ergo tabernacula iniqui et iste locus eius qui ignorat Deum

King James Version
18:21 Surely such are the dwellings of the wicked, and this is the place of him that knoweth not God.

American Standard Version
18:21 Surely such are the dwellings of the unrighteous, And this is the place of him that knoweth not God.

Bible in Basic English
18:21 Truly, these are the houses of the sinner, and this is the place of him who has no knowledge of God.

Darby's English Translation
18:21 Surely, such are the dwellings of the unrighteous man, and such the place of him that knoweth not �God.

Douay Rheims Bible
18:21 These men are the tabernacles of the wicked, and this the place of him that knoweth not God.

Noah Webster Bible
18:21 Surely such are the dwellings of the wicked, and this is the place of him that knoweth not God.

World English Bible
18:21 Surely such are the dwellings of the unrighteous, This is the place of him who doesn`t know God."

Young's Literal Translation
18:21 Only these are tabernacles of the perverse, And this the place God hath not known.

Job 19


Job Chapter 19 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Job 18

The Book of Job

Chapter 19

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29
Modern Hebrew
ויען איוב ויאמר׃

Paleo-Hebrew (Before 585 B.C.)
19:1

.

Hebrew Transliterated
19:1 VY'yN 'aYVB VY'aMUr.

Latin Vulgate
19:1 respondens autem Iob dixit

King James Version
19:1 Then Job answered and said,

American Standard Version
19:1 Then Job answered and said,

Bible in Basic English
19:1 And Job made answer and said,

Darby's English Translation
19:1 And Job answered and said,

Douay Rheims Bible
19:1 Then Job answered , and said:

Noah Webster Bible
19:1 Then Job answered and said,

World English Bible
19:1 Then Job answered,

Young's Literal Translation
19:1 And Job answereth and saith: --

Modern Hebrew
עד־אנה תוגיון
נפשי ותדכאונני
במלים׃

Paleo-Hebrew (Before 585 B.C.)
19:2
-

.

Hebrew Transliterated
19:2 'yD-'aNH ThVGYVN NPhShY VThDK'aVNNY BMLYM.

Latin Vulgate
19:2 usquequo adfligitis animam meam et adteritis me sermonibus

King James Version
19:2 How long will ye vex my soul, and break me in pieces with words?

American Standard Version
19:2 How long will ye vex my soul, And break me in pieces with words?

Bible in Basic English
19:2 How long will you make my life bitter, crushing me with words?

Darby's English Translation
19:2 How long will ye vex my soul, and crush me with words?

Douay Rheims Bible
19:2 How long do you afflict my soul, and break me in pieces with words?

Noah Webster Bible
19:2 How long will ye vex my soul, and break me in pieces with words?

World English Bible
19:2 "How long will you torment me, And crush me with words?

Young's Literal Translation
19:2 Till when do ye afflict my soul, And bruise me with words?

Modern Hebrew
זה עשר פעמים
תכלימוני לא־תבשו
תהכרו־לי׃

Paleo-Hebrew (Before 585 B.C.)
19:3

. - [image] [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
19:3 ZH 'yShUr Ph'yMYM ThKLYMVNY L'a-ThBShV ThHKUrV-LY.

Latin Vulgate
19:3 en decies confunditis me et non erubescitis opprimentes me

King James Version
19:3 These ten times have ye reproached me: ye are not ashamed that ye make yourselves strange to me.

American Standard Version
19:3 These ten times have ye reproached me: Ye are not ashamed that ye deal hardly with me.

Bible in Basic English
19:3 Ten times now you have made sport of me; it gives you no sense of shame to do me wrong.

Darby's English Translation
19:3 These ten times have ye reproached me; ye are not ashamed to stupefy me.

Douay Rheims Bible
19:3 Behold, these ten times you confound me, and are not ashamed to oppress me.

Noah Webster Bible
19:3 These ten times have ye reproached me: ye are not ashamed that ye make yourselves strange to me.

World English Bible
19:3 You have reproached me ten times. You aren`t ashamed that you attack me.

Young's Literal Translation
19:3 These ten times ye put me to shame, ye blush not. Ye make yourselves strange to me --

Modern Hebrew
ואף־אמנם שגיתי
אתי תלין משוגתי׃

Paleo-Hebrew (Before 585 B.C.)
19:4
-

.

Hebrew Transliterated
19:4 V'aPh-'aMNM ShGYThY 'aThY ThLYN MShVGThY.

Latin Vulgate
19:4 nempe et si ignoravi mecum erit ignorantia mea

King James Version
19:4 And be it indeed that I have erred, mine error remaineth with myself.

American Standard Version
19:4 And be it indeed that I have erred, Mine error remaineth with myself.

Bible in Basic English
19:4 And, truly, if I have been in error, the effect of my error is only on myself.

Darby's English Translation
19:4 And be it that I have erred, mine error remaineth with myself.

Douay Rheims Bible
19:4 For if I have been ignorant, my ignorance shall be with me.

Noah Webster Bible
19:4 And be it indeed that I have erred, my error remaineth with myself.

World English Bible
19:4 If it is true that I have erred, My error remains with myself.

Young's Literal Translation
19:4 And also -- truly, I have erred, With me doth my error remain.

Modern Hebrew
אם־אמנם עלי
תגדילו ותוכיחו
עלי חרפתי׃

Paleo-Hebrew (Before 585 B.C.)
19:5
-

.

Hebrew Transliterated
19:5 'aM-'aMNM 'yLY ThGDYLV VThVKYChV 'yLY ChUrPhThY.

Latin Vulgate
19:5 at vos contra me erigimini et arguitis me obprobriis meis

King James Version
19:5 If indeed ye will magnify yourselves against me, and plead against me my reproach:

American Standard Version
19:5 If indeed ye will magnify yourselves against me, And plead against me my reproach;

Bible in Basic English
19:5 If you make yourselves great against me, using my punishment as an argument against me,

Darby's English Translation
19:5 If indeed ye will magnify yourselves against me, and prove against me my reproach,

Douay Rheims Bible
19:5 But you have set yourselves up against me, and reprove me with my reproaches.

Noah Webster Bible
19:5 If indeed ye will magnify yourselves against me, and plead against me my reproach:

World English Bible
19:5 If indeed you will magnify yourselves against me, And plead against me my reproach;

Young's Literal Translation
19:5 If, truly, over me ye magnify yourselves, And decide against me my reproach;

Modern Hebrew
דעו־אפו כי־אלוה
עותני ומצודו עלי
הקיף׃

Paleo-Hebrew (Before 585 B.C.)
19:6
- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
19:6 D'yV-'aPhV KY-'aLVH 'yVThNY VMTShVDV 'yLY HQYPh.

Latin Vulgate
19:6 saltim nunc intellegite quia Deus non aequo iudicio adflixerit me et flagellis suis me cinxerit

King James Version
19:6 Know now that God hath overthrown me, and hath compassed me with his net.

American Standard Version
19:6 Know now that God hath subverted me in my cause, And hath compassed me with his net.

Bible in Basic English
19:6 Be certain that it is God who has done me wrong, and has taken me in his net.

Darby's English Translation
19:6 Know now that +God hath overthrown me, and hath surrounded me with his net.

Douay Rheims Bible
19:6 At least now understand, that God hath not afflicted me with an equal judgment, and compassed me with his scourges.

Noah Webster Bible
19:6 Know now that God hath overthrown me, and hath encompassed me with his net.

World English Bible
19:6 Know now that God has subverted me, And has surrounded me with his net.

Young's Literal Translation
19:6 Know now, that God turned me upside down, And His net against me hath set round,

Modern Hebrew
הן אצעק חמס ולא
אענה אשוע ואין
משפט׃

Paleo-Hebrew (Before 585 B.C.)
19:7

.

Hebrew Transliterated
19:7 HN 'aTSh'yQ ChMS VL'a 'a'yNH 'aShV'y V'aYN MShPhT.

Latin Vulgate
19:7 ecce clamabo vim patiens et nemo audiet vociferabor et non est qui iudicet

King James Version
19:7 Behold, I cry out of wrong, but I am not heard: I cry aloud, but there is no judgment.

American Standard Version
19:7 Behold, I cry out of wrong, but I am not heard: I cry for help, but there is no justice.

Bible in Basic English
19:7 Truly, I make an outcry against the violent man, but there is no answer: I give a cry for help, but no one takes up my cause.

Darby's English Translation
19:7 Behold, I cry out of wrong, and I am not heard; I cry aloud, but there is no judgment.

Douay Rheims Bible
19:7 Behold I cry suffering violence, and no one will hear: I shall cry aloud, and there is none to judge.

Noah Webster Bible
19:7 Behold, I cry out of wrong, but I am not heard: I cry aloud, but there is no judgment.

World English Bible
19:7 "Behold, I cry out of wrong, but I am not heard: I cry for help, but there is no justice.

Young's Literal Translation
19:7 Lo, I cry out -- violence, and am not answered, I cry aloud, and there is no judgment.

Modern Hebrew
ארחי גדר ולא
אעבור ועל נתיבותי
חשך ישים׃

Paleo-Hebrew (Before 585 B.C.)
19:8

.

Hebrew Transliterated
19:8 'aUrChY GDUr VL'a 'a'yBVUr V'yL NThYBVThY ChShK YShYM.

Latin Vulgate
19:8 semitam meam circumsepsit et transire non possum et in calle meo tenebras posuit

King James Version
19:8 He hath fenced up my way that I cannot pass, and he hath set darkness in my paths.

American Standard Version
19:8 He hath walled up my way that I cannot pass, And hath set darkness in my paths.

Bible in Basic English
19:8 My way is walled up by him so that I may not go by: he has made my roads dark.

Darby's English Translation
19:8 He hath hedged up my way that I cannot pass, and he hath set darkness in my paths.

Douay Rheims Bible
19:8 He hath hedged in my path round about, and I cannot pass, and in my way he hath set darkness.

Noah Webster Bible
19:8 He hath fenced up my way that I cannot pass, and he hath set darkness in my paths.

World English Bible
19:8 He has walled up my way so that I can`t pass, And has set darkness in my paths.

Young's Literal Translation
19:8 My way He hedged up, and I pass not over, And on my paths darkness He placeth.

Modern Hebrew
כבודי מעלי הפשיט
ויסר עטרת ראשי׃

Paleo-Hebrew (Before 585 B.C.)
19:9

.

Hebrew Transliterated
19:9 KBVDY M'yLY HPhShYT VYSUr 'yTUrTh Ur'aShY.

Latin Vulgate
19:9 spoliavit me gloria mea et abstulit coronam de capite meo

King James Version
19:9 He hath stripped me of my glory, and taken the crown from my head.

American Standard Version
19:9 He hath stripped me of my glory, And taken the crown from my head.

Bible in Basic English
19:9 He has put off my glory from me, and taken the crown from my head.

Darby's English Translation
19:9 He hath stripped me of my glory, and taken the crown from my head.

Douay Rheims Bible
19:9 He hath stripped me of my glory, and hath taken the crown from my head.

Noah Webster Bible
19:9 He hath stripped me of my glory, and taken the crown from my head.

World English Bible
19:9 He has stripped me of my glory, And taken the crown from my head.

Young's Literal Translation
19:9 Mine honour from off me He hath stripped, And He turneth the crown from my head.

Modern Hebrew
יתצני סביב ואלך
ויסע כעץ תקותי׃

Paleo-Hebrew (Before 585 B.C.)
19:10

.

Hebrew Transliterated
19:10 YThTShNY SBYB V'aLK VYS'y K'yTSh ThQVThY.

Latin Vulgate
19:10 destruxit me undique et pereo et quasi evulsae arbori abstulit spem meam

King James Version
19:10 He hath destroyed me on every side, and I am gone: and mine hope hath he removed like a tree.

American Standard Version
19:10 He hath broken me down on every side, and I am gone; And my hope hath he plucked up like a tree.

Bible in Basic English
19:10 I am broken down by him on every side, and I am gone; my hope is uprooted like a tree.

Darby's English Translation
19:10 He breaketh me down on every side, and I am gone; and my hope hath he torn up as a tree.

Douay Rheims Bible
19:10 He hath destroyed me on every side, and I am lost, and he hath taken away my hope, as from a tree that is plucked up.

Noah Webster Bible
19:10 He hath destroyed me on every side, and I am gone: and my hope hath he removed like a tree.

World English Bible
19:10 He has broken me down on every side, and I am gone. My hope he has plucked up like a tree.

Young's Literal Translation
19:10 He breaketh me down round about, and I go, And removeth like a tree my hope.

Modern Hebrew
ויחר עלי אפו
ויחשבני לו כצריו׃

Paleo-Hebrew (Before 585 B.C.)
19:11

.

Hebrew Transliterated
19:11 VYChUr 'yLY 'aPhV VYChShBNY LV KTShUrYV.

Latin Vulgate
19:11 iratus est contra me furor eius et sic me habuit quasi hostem suum

King James Version
19:11 He hath also kindled his wrath against me, and he counteth me unto him as one of his enemies.

American Standard Version
19:11 He hath also kindled his wrath against me, And he counteth me unto him as one of his adversaries.

Bible in Basic English
19:11 His wrath is burning against me, and I am to him as one of his haters.

Darby's English Translation
19:11 And he hath kindled his anger against me, and hath counted me unto him as one of his enemies.

Douay Rheims Bible
19:11 His wrath is kindled against me, and he hath counted me as his enemy.

Noah Webster Bible
19:11 He hath also kindled his wrath against me, and he counteth me to him as one of his enemies.

World English Bible
19:11 He has also kindled his wrath against me. He counts me among his adversaries.

Young's Literal Translation
19:11 And He kindleth against me His anger, And reckoneth me to Him as His adversaries.

Modern Hebrew
יחד יבאו גדודיו
ויסלו עלי דרכם
ויחנו סביב לאהלי׃

Paleo-Hebrew (Before 585 B.C.)
19:12

.

Hebrew Transliterated
19:12 YChD YB'aV GDVDYV VYSLV 'yLY DUrKM VYChNV SBYB L'aHLY.

Latin Vulgate
19:12 simul venerunt latrones eius et fecerunt sibi viam per me et obsederunt in gyro tabernaculum meum

King James Version
19:12 His troops come together, and raise up their way against me, and encamp round about my tabernacle.

American Standard Version
19:12 His troops come on together, And cast up their way against me, And encamp round about my tent.

Bible in Basic English
19:12 His armies come on together, they make their road high against me, and put up their tents round mine.

Darby's English Translation
19:12 His troops have come together and cast up their way against me, and have encamped round about my tent.

Douay Rheims Bible
19:12 His troops have come together, and have made themselves a way by me, and have besieged my tabernacle round about.

Noah Webster Bible
19:12 His troops come together, and raise up their way against me, and encamp around my tabernacle.

World English Bible
19:12 His troops come on together, Build a siege ramp against me, And encamp around my tent.

Young's Literal Translation
19:12 Come in do His troops together, And they raise up against me their way, And encamp round about my tent.

Modern Hebrew
אחי מעלי הרחיק
וידעי אך־זרו
ממני׃

Paleo-Hebrew (Before 585 B.C.)
19:13

. -

Hebrew Transliterated
19:13 'aChY M'yLY HUrChYQ VYD'yY 'aK-ZUrV MMNY.

Latin Vulgate
19:13 fratres meos longe fecit a me et noti mei quasi alieni recesserunt a me

King James Version
19:13 He hath put my brethren far from me, and mine acquaintance are verily estranged from me.

American Standard Version
19:13 He hath put my brethren far from me, And mine acquaintance are wholly estranged from me.

Bible in Basic English
19:13 He has taken my brothers far away from me; they have seen my fate and have become strange to me.

Darby's English Translation
19:13 He hath put my brethren far from me, and mine acquaintance are quite estranged from me.

Douay Rheims Bible
19:13 He hath put my brethren far from me, and my acquaintance like strangers have departed from me.

Noah Webster Bible
19:13 He hath put my brethren far from me, and my acquaintance are verily estranged from me.

World English Bible
19:13 "He has put my brothers far from me. My acquaintances are wholly estranged from me.

Young's Literal Translation
19:13 My brethren from me He hath put far off, And mine acquaintances surely Have been estranged from me.

Modern Hebrew
חדלו קרובי ומידעי
שכחוני׃

Paleo-Hebrew (Before 585 B.C.)
19:14

.

Hebrew Transliterated
19:14 ChDLV QUrVBY VMYD'yY ShKChVNY.

Latin Vulgate
19:14 dereliquerunt me propinqui mei et qui me noverant obliti sunt mei

King James Version
19:14 My kinsfolk have failed, and my familiar friends have forgotten me.

American Standard Version
19:14 My kinsfolk have failed, And my familiar friends have forgotten me.

Bible in Basic English
19:14 My relations and my near friends have given me up, and those living in my house have put me out of their minds.

Darby's English Translation
19:14 My kinsfolk have failed, and my known friends have forgotten me.

Douay Rheims Bible
19:14 My kinsmen have forsaken me, and they that knew me, have forgotten me.

Noah Webster Bible
19:14 My kinsmen have failed, and my familiar friends have forgotten me.

World English Bible
19:14 My relatives have gone away. My familiar friends have forgotten me.

Young's Literal Translation
19:14 Ceased have my neighbours And my familiar friends have forgotten me,

Modern Hebrew
גרי ביתי ואמהתי
לזר תחשבני נכרי
הייתי בעיניהם׃

Paleo-Hebrew (Before 585 B.C.)
19:15

.

Hebrew Transliterated
19:15 GUrY BYThY V'aMHThY LZUr ThChShBNY NKUrY HYYThY B'yYNYHM.

Latin Vulgate
19:15 inquilini domus meae et ancillae meae sicut alienum habuerunt me et quasi peregrinus fui in oculis eorum

King James Version
19:15 They that dwell in mine house, and my maids, count me for a stranger: I am an alien in their sight.

American Standard Version
19:15 They that dwell in my house, and my maids, count me for a stranger; I am an alien in their sight.

Bible in Basic English
19:15 I am strange to my women-servants, and seem to them as one from another country.

Darby's English Translation
19:15 The sojourners in my house and my maids count me as a stranger; I am an alien in their sight.

Douay Rheims Bible
19:15 They that dwelt in my house, and my maidservants have counted me a stranger, and I have been like an alien in their eyes.

Noah Webster Bible
19:15 They that dwell in my house, and my maids, count me for a stranger: I am an alien in their sight.

World English Bible
19:15 Those who dwell in my house, and my maids, count me for a stranger. I am an alien in their sight.

Young's Literal Translation
19:15 Sojourners of my house and my maids, For a stranger reckon me: An alien I have been in their eyes.

Modern Hebrew
לעבדי קראתי ולא
יענה במו־פי
אתחנן־לו׃

Paleo-Hebrew (Before 585 B.C.)
19:16

. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
19:16 L'yBDY QUr'aThY VL'a Y'yNH BMV-PhY 'aThChNN-LV.

Latin Vulgate
19:16 servum meum vocavi et non respondit ore proprio deprecabar illum

King James Version
19:16 I called my servant, and he gave me no answer; I intreated him with my mouth.

American Standard Version
19:16 I call unto my servant, and he giveth me no answer, Though I entreat him with my mouth.

Bible in Basic English
19:16 At my cry my servant gives me no answer, and I have to make a prayer to him.

Darby's English Translation
19:16 I called my servant, and he answered not; I entreated him with my mouth.

Douay Rheims Bible
19:16 I called my servant, and he gave me no answer, I entreated him with my own mouth.

Noah Webster Bible
19:16 I called my servant, and he gave me no answer; I entreated him with my mouth.

World English Bible
19:16 I call to my servant, and he gives me no answer; I beg him with my mouth.

Young's Literal Translation
19:16 To my servant I have called, And he doth not answer, With my mouth I make supplication to him.

Modern Hebrew
רוחי זרה לאשתי
וחנתי לבני בטני׃

Paleo-Hebrew (Before 585 B.C.)
19:17

.

Hebrew Transliterated
19:17 UrVChY ZUrH L'aShThY VChNThY LBNY BTNY.

Latin Vulgate
19:17 halitum meum exhorruit uxor mea et orabam filios uteri mei

King James Version
19:17 My breath is strange to my wife, though I intreated for the children's sake of mine own body.

American Standard Version
19:17 My breath is strange to my wife, And my supplication to the children of mine own mother.

Bible in Basic English
19:17 My breath is strange to my wife, and I am disgusting to the offspring of my mother's body.

Darby's English Translation
19:17 My breath is strange to my wife, and my entreaties to the children of my mother`s womb.

Douay Rheims Bible
19:17 My wife hath abhorred my breath, and I entreated the children of my womb.

Noah Webster Bible
19:17 My breath is strange to my wife, though I entreated for the children's sake of my own body.

World English Bible
19:17 My breath is offensive to my wife. I am loathsome to the children of my own mother.

Young's Literal Translation
19:17 My spirit is strange to my wife, And my favours to the sons of my mother`s womb.

Modern Hebrew
גם־עוילים מאסו בי
אקומה וידברו־בי׃

Paleo-Hebrew (Before 585 B.C.)
19:18
-

. -

Hebrew Transliterated
19:18 GM-'yVYLYM M'aSV BY 'aQVMH VYDBUrV-BY.

Latin Vulgate
19:18 stulti quoque despiciebant me et cum ab eis recessissem detrahebant mihi

King James Version
19:18 Yea, young children despised me; I arose, and they spake against me.

American Standard Version
19:18 Even young children despise me; If I arise, they speak against me.

Bible in Basic English
19:18 Even young children have no respect for me; when I get up their backs are turned on me.

Darby's English Translation
19:18 Even young children despise me; I rise up, and they speak against me.

Douay Rheims Bible
19:18 Even fools despise me; and when I gone from them, they spoke against me.

Noah Webster Bible
19:18 Yes, young children despised me; I arose, and they spoke against me.

World English Bible
19:18 Even young children despise me. If I arise, they speak against me.

Young's Literal Translation
19:18 Also sucklings have despised me, I rise, and they speak against me.

Modern Hebrew
תעבוני כל־מתי
סודי וזה־אהבתי
נהפכו־בי׃

Paleo-Hebrew (Before 585 B.C.)
19:19
-
-
. -

Hebrew Transliterated
19:19 Th'yBVNY KL-MThY SVDY VZH-'aHBThY NHPhKV-BY.

Latin Vulgate
19:19 abominati sunt me quondam consiliarii mei et quem maxime diligebam aversatus est me

King James Version
19:19 All my inward friends abhorred me: and they whom I loved are turned against me.

American Standard Version
19:19 All my familiar friends abhor me, And they whom I loved are turned against me.

Bible in Basic English
19:19 All the men of my circle keep away from me; and those dear to me are turned against me.

Darby's English Translation
19:19 All my intimate friends abhor me, and they whom I loved are turned against me.

Douay Rheims Bible
19:19 They that were sometime my counsellors, have abhorred me: and he whom I love most is turned against me.

Noah Webster Bible
19:19 All my intimate friends abhorred me: and they whom I loved are turned against me.

World English Bible
19:19 All my familiar friends abhor me. They whom I loved have turned against me.

Young's Literal Translation
19:19 Abominate me do all the men of my counsel, And those I have loved, Have been turned against me.

Modern Hebrew
בעורי ובבשרי דבקה
עצמי ואתמלטה בעור
שני׃

Paleo-Hebrew (Before 585 B.C.)
19:20

.

Hebrew Transliterated
19:20 B'yVUrY VBBShUrY DBQH 'yTShMY V'aThMLTH B'yVUr ShNY.

Latin Vulgate
19:20 pelli meae consumptis carnibus adhesit os meum et derelicta sunt tantummodo labia circa dentes meos

King James Version
19:20 My bone cleaveth to my skin and to my flesh, and I am escaped with the skin of my teeth.

American Standard Version
19:20 My bone cleaveth to my skin and to my flesh, And I am escaped with the skin of my teeth.

Bible in Basic English
19:20 My bones are joined to my skin, and I have got away with my flesh in my teeth.

Darby's English Translation
19:20 My bones cleave to my skin and to my flesh, and I am escaped with the skin of my teeth.

Douay Rheims Bible
19:20 The flesh being consumed. My bone hath cleaved to my skin, and nothing but lips are left about my teeth.

Noah Webster Bible
19:20 My bone cleaveth to my skin and to my flesh, and I have escaped with the skin of my teeth.

World English Bible
19:20 My bones stick to my skin and to my flesh. I have escaped by the skin of my teeth.

Young's Literal Translation
19:20 To my skin and to my flesh Cleaved hath my bone, And I deliver myself with the skin of my teeth.

Modern Hebrew
חנני חנני אתם רעי
כי יד־אלוה נגעה
בי׃

Paleo-Hebrew (Before 585 B.C.)
19:21

-
.

Hebrew Transliterated
19:21 ChNNY ChNNY 'aThM Ur'yY KY YD-'aLVH NG'yH BY.

Latin Vulgate
19:21 miseremini mei miseremini mei saltim vos amici mei quia manus Domini tetigit me

King James Version
19:21 Have pity upon me, have pity upon me, O ye my friends; for the hand of God hath touched me.

American Standard Version
19:21 Have pity upon me, have pity upon me, O ye my friends; For the hand of God hath touched me.

Bible in Basic English
19:21 Have pity on me, have pity on me, O my friends! for the hand of God is on me.

Darby's English Translation
19:21 Have pity upon me, have pity upon me, ye my friends; for the hand of +God hath touched me.

Douay Rheims Bible
19:21 Have pity on me, have pity on me, at least you my friends, because the hand of the Lord hath touched me.

Noah Webster Bible
19:21 Have pity upon me, have pity upon me, O ye my friends; for the hand of God hath touched me.

World English Bible
19:21 "Have pity on me, have pity on me, you my friends; For the hand of God has touched me.

Young's Literal Translation
19:21 Pity me, pity me, ye my friends, For the hand of God hath stricken against me.

Modern Hebrew
למה תרדפני כמו־אל
ומבשרי לא תשבעו׃

Paleo-Hebrew (Before 585 B.C.)
19:22

-
.

Hebrew Transliterated
19:22 LMH ThUrDPhNY KMV-'aL VMBShUrY L'a ThShB'yV.

Latin Vulgate
19:22 quare persequimini me sicut Deus et carnibus meis saturamini

King James Version
19:22 Why do ye persecute me as God, and are not satisfied with my flesh?

American Standard Version
19:22 Why do ye persecute me as God, And are not satisfied with my flesh?

Bible in Basic English
19:22 Why are you cruel to me, like God, for ever saying evil against me?

Darby's English Translation
19:22 Why do ye persecute me as �God, and are not satisfied with my flesh?

Douay Rheims Bible
19:22 Why do you persecute me as God, and glut yourselves with my flesh?

Noah Webster Bible
19:22 Why do ye persecute me as God, and are not satisfied with my flesh?

World English Bible
19:22 Why do you persecute me as God, And are not satisfied with my flesh?

Young's Literal Translation
19:22 Why do you pursue me as God? And with my flesh are not satisfied?

Modern Hebrew
מי־יתן אפו
ויכתבון מלי
מי־יתן בספר
ויחקו׃

Paleo-Hebrew (Before 585 B.C.)
19:23
-

-
.

Hebrew Transliterated
19:23 MY-YThN 'aPhV VYKThBVN MLY MY-YThN BSPhUr VYChQV.

Latin Vulgate
19:23 quis mihi tribuat ut scribantur sermones mei quis mihi det ut exarentur in libro

King James Version
19:23 Oh that my words were now written! oh that they were printed in a book!

American Standard Version
19:23 Oh that my words were now written! Oh that they were inscribed in a book!

Bible in Basic English
19:23 If only my words might be recorded! if they might be put in writing in a book!

Darby's English Translation
19:23 Oh would that my words were written! oh that they were inscribed in a book!

Douay Rheims Bible
19:23 Who will grant me that my words may be written? Who will grant me that they may be marked down in a book?

Noah Webster Bible
19:23 Oh that my words were now written! oh that they were printed in a book!

World English Bible
19:23 "Oh that my words were now written! Oh that they were inscribed in a book!

Young's Literal Translation
19:23 Who doth grant now, That my words may be written? Who doth grant that in a book they may be graven?

Modern Hebrew
בעט־ברזל ועפרת
לעד בצור יחצבון׃

Paleo-Hebrew (Before 585 B.C.)
19:24
-

.

Hebrew Transliterated
19:24 B'yT-BUrZL V'yPhUrTh L'yD BTShVUr YChTShBVN.

Latin Vulgate
19:24 stilo ferreo et plumbi lammina vel certe sculpantur in silice

King James Version
19:24 That they were graven with an iron pen and lead in the rock for ever!

American Standard Version
19:24 That with an iron pen and lead They were graven in the rock for ever!

Bible in Basic English
19:24 And with an iron pen and lead be cut into the rock for ever!

Darby's English Translation
19:24 That with an iron style and lead they were graven in the rock for ever!

Douay Rheims Bible
19:24 With an iron pen and in a plate of lead, or else be graven with an instrument in flint stone.

Noah Webster Bible
19:24 That they were graven with an iron pen in lead, in the rock for ever!

World English Bible
19:24 That with an iron pen and lead They were engraved in the rock forever!

Young's Literal Translation
19:24 With a pen of iron and lead -- For ever in a rock they may be hewn.

Modern Hebrew
ואני ידעתי גאלי
חי ואחרון על־עפר
יקום׃

Paleo-Hebrew (Before 585 B.C.)
19:25

-
.

Hebrew Transliterated
19:25 V'aNY YD'yThY G'aLY ChY V'aChUrVN 'yL-'yPhUr YQVM.

Latin Vulgate
19:25 scio enim quod redemptor meus vivat et in novissimo de terra surrecturus sim

King James Version
19:25 For I know that my redeemer liveth, and that he shall stand at the latter day upon the earth:

American Standard Version
19:25 But as for me I know that my Redeemer liveth, And at last he will stand up upon the earth:

Bible in Basic English
19:25 But I am certain that he who will take up my cause is living, and that in time to come he will take his place on the dust;

Darby's English Translation
19:25 And as for me, I know that my Redeemer liveth, and the Last, he shall stand upon the earth;

Douay Rheims Bible
19:25 For I know that my Redeemer liveth, and in the last day I shall rise out of the earth.

Noah Webster Bible
19:25 For I know that my redeemer liveth, and that he will stand at the latter day upon the earth:

World English Bible
19:25 But as for me, I know that my Redeemer lives. In the end, he will stand upon the earth.

Young's Literal Translation
19:25 That -- I have known my Redeemer, The Living and the Last, For the dust he doth rise.

Modern Hebrew
ואחר עורי
נקפו־זאת ומבשרי
אחזה אלוה׃

Paleo-Hebrew (Before 585 B.C.)
19:26

-
.

Hebrew Transliterated
19:26 V'aChUr 'yVUrY NQPhV-Z'aTh VMBShUrY 'aChZH 'aLVH.

Latin Vulgate
19:26 et rursum circumdabor pelle mea et in carne mea videbo Deum

King James Version
19:26 And though after my skin worms destroy this body, yet in my flesh shall I see God:

American Standard Version
19:26 And after my skin, even this body, is destroyed, Then without my flesh shall I see God;

Bible in Basic English
19:26 And ... without my flesh I will see God;

Darby's English Translation
19:26 And if after my skin this shall be destroyed, yet from out of my flesh shall I see +God;

Douay Rheims Bible
19:26 And I shall be clothed again with my skin, and in my flesh I will see my God.

Noah Webster Bible
19:26 And though after my skin worms destroy this body, yet in my flesh shall I see God:

World English Bible
19:26 After my skin is destroyed, Then in my flesh shall I see God,

Young's Literal Translation
19:26 And after my skin hath compassed this body, Then from my flesh I see God:

Modern Hebrew
אשר אני אחזה־לי
ועיני ראו ולא־זר
כלו כליתי בחקי׃

Paleo-Hebrew (Before 585 B.C.)
19:27

-
-

.

Hebrew Transliterated
19:27 'aShUr 'aNY 'aChZH-LY V'yYNY Ur'aV VL'a-ZUr KLV KLYThY BChQY.

Latin Vulgate
19:27 quem visurus sum ego ipse et oculi mei conspecturi sunt et non alius reposita est haec spes mea in sinu meo

King James Version
19:27 Whom I shall see for myself, and mine eyes shall behold, and not another; though my reins be consumed within me.

American Standard Version
19:27 Whom I, even I, shall see, on my side, And mine eyes shall behold, and not as a stranger. My heart is consumed within me.

Bible in Basic English
19:27 Whom I will see on my side, and not as one strange to me. My heart is broken with desire.

Darby's English Translation
19:27 Whom I shall see for myself, and mine eyes shall behold, and not another: -- my reins are consumed within me.

Douay Rheims Bible
19:27 Whom I myself shall see, and my eyes shall behold, and not another: this my hope is laid up in my bosom.

Noah Webster Bible
19:27 Whom I shall see for myself, and my eyes shall behold, and not another; though my reins be consumed within me.

World English Bible
19:27 Whom I, even I, shall see on my side. My eyes shall see, and not as a stranger. "My heart is consumed within me.

Young's Literal Translation
19:27 Whom I -- I see on my side, And mine eyes have beheld, and not a stranger, Consumed have been my reins in my bosom.

Modern Hebrew
כי תאמרו
מה־נרדף־לו ושרש
דבר נמצא־בי׃

Paleo-Hebrew (Before 585 B.C.)
19:28

- [image] [image] [image] [image] -
. -

Hebrew Transliterated
19:28 KY Th'aMUrV MH-NUrDPh-LV VShUrSh DBUr NMTSh'a-BY.

Latin Vulgate
19:28 quare ergo nunc dicitis persequamur eum et radicem verbi inveniamus contra eum

King James Version
19:28 But ye should say, Why persecute we him, seeing the root of the matter is found in me?

American Standard Version
19:28 If ye say, How we will persecute him! And that the root of the matter is found in me;

Bible in Basic English
19:28 If you say, How cruel we will be to him! because the root of sin is clearly in him:

Darby's English Translation
19:28 If ye say, How shall we persecute him? when the root of the matter is found in me,

Douay Rheims Bible
19:28 Why then do you say now: Let us persecute him, and let us find occasion of word against him?

Noah Webster Bible
19:28 But ye would say, Why persecute we him, seeing the root of the matter is found in me?

World English Bible
19:28 If you say, `How we will persecute him!` Because the root of the matter is found in me,

Young's Literal Translation
19:28 But ye say, `Why do we pursue after him?` And the root of the matter hath been found in me.

Modern Hebrew
גורו לכם מפני־חרב
כי־חמה עונות חרב
למען תדעון שדין׃

Paleo-Hebrew (Before 585 B.C.)
19:29

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
19:29 GVUrV LKM MPhNY-ChUrB KY-ChMH 'yVNVTh ChUrB LM'yN ThD'yVN ShDYN.

Latin Vulgate
19:29 fugite ergo a facie gladii quoniam ultor iniquitatum gladius est et scitote esse iudicium

King James Version
19:29 Be ye afraid of the sword: for wrath bringeth the punishments of the sword, that ye may know there is a judgment.

American Standard Version
19:29 Be ye afraid of the sword: For wrath bringeth the punishments of the sword, That ye may know there is a judgment.

Bible in Basic English
19:29 Be in fear of the sword, for the sword is the punishment for such things, so that you may be certain that there is a judge.

Darby's English Translation
19:29 Be ye yourselves afraid of the sword! for the sword is fury against misdeeds, that ye may know there is a judgment.

Douay Rheims Bible
19:29 Flee then from the face of the sword, for the sword is the revenger of iniquities: and know ye that there is judgment.

Noah Webster Bible
19:29 Be ye afraid of the sword: for wrath bringeth the punishments of the sword, that ye may know there is a judgment.

World English Bible
19:29 Be afraid of the sword, For wrath brings the punishments of the sword, That you may know there is a judgment."

Young's Literal Translation
19:29 Be ye afraid because of the sword, For furious are the punishments of the sword, That ye may know that there is a judgment.

Job 20


Job Chapter 20 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Job 19

The Book of Job

Chapter 20

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29
Modern Hebrew
ויען צפר הנעמתי
ויאמר׃

Paleo-Hebrew (Before 585 B.C.)
20:1

.

Hebrew Transliterated
20:1 VY'yN TShPhUr HN'yMThY VY'aMUr.

Latin Vulgate
20:1 respondens autem Sophar Naamathites dixit

King James Version
20:1 Then answered Zophar the Naamathite, and said,

American Standard Version
20:1 Then answered Zophar the Naamathite, and said,

Bible in Basic English
20:1 Then Zophar the Naamathite made answer and said,

Darby's English Translation
20:1 And Zophar the Naamathite answered and said,

Douay Rheims Bible
20:1 Then Sophar the Naamathite answered, and said:

Noah Webster Bible
20:1 Then answered Zophar the Naamathite, and said,

World English Bible
20:1 Then Zophar the Naamathite answered,

Young's Literal Translation
20:1 And Zophar the Naamathite answereth and saith: --

Modern Hebrew
לכן שעפי ישיבוני
ובעבור חושי בי׃

Paleo-Hebrew (Before 585 B.C.)
20:2

.

Hebrew Transliterated
20:2 LKN Sh'yPhY YShYBVNY VB'yBVUr ChVShY BY.

Latin Vulgate
20:2 idcirco cogitationes meae variae succedunt sibi et mens in diversa rapitur

King James Version
20:2 Therefore do my thoughts cause me to answer, and for this I make haste.

American Standard Version
20:2 Therefore do my thoughts give answer to me, Even by reason of my haste that is in me.

Bible in Basic English
20:2 For this cause my thoughts are troubling me and driving me on.

Darby's English Translation
20:2 Therefore do my thoughts give me an answer, and for this is my haste within me.

Douay Rheims Bible
20:2 Therefore various thoughts succeed one another in me, and my mind is hurried away to different things.

Noah Webster Bible
20:2 Therefore do my thoughts cause me to answer, and for this I make haste.

World English Bible
20:2 "Therefore do my thoughts give answer to me, Even by reason of my haste that is in me.

Young's Literal Translation
20:2 Therefore my thoughts cause me to answer, And because of my sensations in me.

Modern Hebrew
מוסר כלמתי אשמע
ורוח מבינתי
יענני׃

Paleo-Hebrew (Before 585 B.C.)
20:3

.

Hebrew Transliterated
20:3 MVSUr KLMThY 'aShM'y VUrVCh MBYNThY Y'yNNY.

Latin Vulgate
20:3 doctrinam qua me arguis audiam et spiritus intellegentiae meae respondebit mihi

King James Version
20:3 I have heard the check of my reproach, and the spirit of my understanding causeth me to answer.

American Standard Version
20:3 I have heard the reproof which putteth me to shame; And the spirit of my understanding answereth me.

Bible in Basic English
20:3 I have to give ear to arguments which put me to shame, and your answers to me are wind without wisdom.

Darby's English Translation
20:3 I hear a reproof putting me to shame; and my spirit answereth me by mine understanding.

Douay Rheims Bible
20:3 The doctrine with which thou reprovest me, I will hear, and the spirit of my understanding shall answer for me.

Noah Webster Bible
20:3 I have heard the check of my reproach, and the spirit of my understanding causeth me to answer.

World English Bible
20:3 I have heard the reproof which puts me to shame; The spirit of my understanding answers me.

Young's Literal Translation
20:3 The chastisement of my shame I hear, And the spirit of mine understanding Doth cause me to answer:

Modern Hebrew
הזאת ידעת מני־עד
מני שים אדם
עלי־ארץ׃

Paleo-Hebrew (Before 585 B.C.)
20:4

-

. -

Hebrew Transliterated
20:4 HZ'aTh YD'yTh MNY-'yD MNY ShYM 'aDM 'yLY-'aUrTSh.

Latin Vulgate
20:4 hoc scio a principio ex quo positus est homo super terram

King James Version
20:4 Knowest thou not this of old, since man was placed upon earth,

American Standard Version
20:4 Knowest thou not this of old time, Since man was placed upon earth,

Bible in Basic English
20:4 Have you knowledge of this from early times, when man was placed on the earth,

Darby's English Translation
20:4 Knowest thou not this, that of old, since man was placed upon earth,

Douay Rheims Bible
20:4 This I know from the beginning, since man was placed upon the earth,

Noah Webster Bible
20:4 Knowest thou not this of old, since man was placed upon earth,

World English Bible
20:4 Don`t you know this from old time, Since man was placed on earth,

Young's Literal Translation
20:4 This hast thou known from antiquity? Since the placing of man on earth?

Modern Hebrew
כי רננת רשעים
מקרוב ושמחת חנף
עדי־רגע׃

Paleo-Hebrew (Before 585 B.C.)
20:5

. -

Hebrew Transliterated
20:5 KY UrNNTh UrSh'yYM MQUrVB VShMChTh ChNPh 'yDY-UrG'y.

Latin Vulgate
20:5 quod laus impiorum brevis sit et gaudium hypocritae ad instar puncti

King James Version
20:5 That the triumphing of the wicked is short, and the joy of the hypocrite but for a moment?

American Standard Version
20:5 That the triumphing of the wicked is short, And the joy of the godless but for a moment?

Bible in Basic English
20:5 That the pride of the sinner is short, and the joy of the evil-doer but for a minute?

Darby's English Translation
20:5 The exultation of the wicked is short, and the joy of the ungodly man but for a moment?

Douay Rheims Bible
20:5 that the praise of the wicked is short, and the joy of the hypocrite but for a moment.

Noah Webster Bible
20:5 That the triumphing of the wicked is short, and the joy of the hypocrite but for a moment?

World English Bible
20:5 That the triumphing of the wicked is short, The joy of the godless but for a moment?

Young's Literal Translation
20:5 That the singing of the wicked is short, And the joy of the profane for a moment,

Modern Hebrew
אם־יעלה לשמים
שיאו וראשו לעב
יגיע׃

Paleo-Hebrew (Before 585 B.C.)
20:6
-

.

Hebrew Transliterated
20:6 'aM-Y'yLH LShMYM ShY'aV VUr'aShV L'yB YGY'y.

Latin Vulgate
20:6 si ascenderit usque ad caelum superbia eius et caput eius nubes tetigerit

King James Version
20:6 Though his excellency mount up to the heavens, and his head reach unto the clouds;

American Standard Version
20:6 Though his height mount up to the heavens, And his head reach unto the clouds;

Bible in Basic English
20:6 Though he is lifted up to the heavens, and his head goes up to the clouds;

Darby's English Translation
20:6 Though his height mount up to the heavens, and his head reach unto the clouds,

Douay Rheims Bible
20:6 If his pride mount up even to heaven, and his head touch the clouds:

Noah Webster Bible
20:6 Though his excellence shall mount up to the heavens, and his head reach to the clouds;

World English Bible
20:6 Though his height mount up to the heavens, And his head reach to the clouds,

Young's Literal Translation
20:6 Though his excellency go up to the heavens, And his head against a cloud he strike --

Modern Hebrew
כגללו לנצח יאבד
ראיו יאמרו איו׃

Paleo-Hebrew (Before 585 B.C.)
20:7

.

Hebrew Transliterated
20:7 KGLLV LNTShCh Y'aBD Ur'aYV Y'aMUrV 'aYV.

Latin Vulgate
20:7 quasi sterquilinium in fine perdetur et qui eum viderant dicent ubi est

King James Version
20:7 Yet he shall perish for ever like his own dung: they which have seen him shall say, Where is he?

American Standard Version
20:7 Yet he shall perish for ever like his own dung: They that have seen him shall say, Where is he?

Bible in Basic English
20:7 Like the waste from his body he comes to an end for ever: those who have seen him say, Where is he?

Darby's English Translation
20:7 Like his own dung doth he perish for ever; they which have seen him shall say, Where is he?

Douay Rheims Bible
20:7 In the end he shall be destroyed like a dunghill, and they that has seen him shall say: Where is he?

Noah Webster Bible
20:7 Yet he shall perish for ever like his own dung: they who have seen him shall say, Where is he?

World English Bible
20:7 Yet he shall perish forever like his own dung, Those who have seen him shall say, `Where is he?`

Young's Literal Translation
20:7 As his own dung for ever he doth perish, His beholders say: `Where is he?`

Modern Hebrew
כחלום יעוף ולא
ימצאוהו וידד
כחזיון לילה׃

Paleo-Hebrew (Before 585 B.C.)
20:8

.

Hebrew Transliterated
20:8 KChLVM Y'yVPh VL'a YMTSh'aVHV VYDD KChZYVN LYLH.

Latin Vulgate
20:8 velut somnium avolans non invenietur transiet sicut visio nocturna

King James Version
20:8 He shall fly away as a dream, and shall not be found: yea, he shall be chased away as a vision of the night.

American Standard Version
20:8 He shall fly away as a dream, and shall not be found: Yea, he shall be chased away as a vision of the night.

Bible in Basic English
20:8 He is gone like a dream, and is not seen again; he goes in flight like a vision of the night.

Darby's English Translation
20:8 He flieth away as a dream, and is not found; and is chased away as a vision of the night.

Douay Rheims Bible
20:8 As a dream that fleeth away he shall not be found, he shall pass as a vision of the night:

Noah Webster Bible
20:8 He shall fly away as a dream, and will not be found: yea, he shall be chased away as a vision of the night.

World English Bible
20:8 He shall fly away as a dream, and shall not be found: Yes, he shall be chased away like a vision of the night.

Young's Literal Translation
20:8 As a dream he fleeth, and they find him not, And he is driven away as a vision of the night,

Modern Hebrew
עין שזפתו ולא
תוסיף ולא־עוד
תשורנו מקומו׃

Paleo-Hebrew (Before 585 B.C.)
20:9

-
.

Hebrew Transliterated
20:9 'yYN ShZPhThV VL'a ThVSYPh VL'a-'yVD ThShVUrNV MQVMV.

Latin Vulgate
20:9 oculus qui eum viderat non videbit neque ultra intuebitur eum locus suus

King James Version
20:9 The eye also which saw him shall see him no more; neither shall his place any more behold him.

American Standard Version
20:9 The eye which saw him shall see him no more; Neither shall his place any more behold him.

Bible in Basic English
20:9 The eye which saw him sees him no longer; and his place has no more knowledge of him.

Darby's English Translation
20:9 The eye which saw him shall see him not again; and his place beholdeth him no more.

Douay Rheims Bible
20:9 The eyes that had seen him, shall see him no more, neither shall his place any more behold him.

Noah Webster Bible
20:9 The eye also which saw him shall see him no more; neither shall his place any more behold him.

World English Bible
20:9 The eye which saw him shall see him no more, Neither shall his place any more see him.

Young's Literal Translation
20:9 The eye hath not seen him, and addeth not. And not again doth his place behold him.

Modern Hebrew
בניו ירצו דלים
וידיו תשבנה אונו׃

Paleo-Hebrew (Before 585 B.C.)
20:10

.

Hebrew Transliterated
20:10 BNYV YUrTShV DLYM VYDYV ThShBNH 'aVNV.

Latin Vulgate
20:10 filii eius adterentur egestate et manus illius reddent ei dolorem suum

King James Version
20:10 His children shall seek to please the poor, and his hands shall restore their goods.

American Standard Version
20:10 His children shall seek the favor of the poor, And his hands shall give back his wealth.

Bible in Basic English
20:10 His children are hoping that the poor will be kind to them, and his hands give back his wealth.

Darby's English Translation
20:10 His children shall seek the favour of the poor, and his hands restore his wealth.

Douay Rheims Bible
20:10 His children shall be oppressed with want, and his hands shall render him his sorrow.

Noah Webster Bible
20:10 His children shall seek to please the poor, and his hands shall restore their goods.

World English Bible
20:10 His children shall seek the favor of the poor. His hands shall give back his wealth.

Young's Literal Translation
20:10 His sons do the poor oppress, And his hands give back his wealth.

Modern Hebrew
עצמותיו מלאו
עלומו ועמו על־עפר
תשכב׃

Paleo-Hebrew (Before 585 B.C.)
20:11

. -

Hebrew Transliterated
20:11 'yTShMVThYV ML'aV 'yLVMV V'yMV 'yL-'yPhUr ThShKB.

Latin Vulgate
20:11 ossa eius implebuntur vitiis adulescentiae eius et cum eo in pulverem dormient

King James Version
20:11 His bones are full of the sin of his youth, which shall lie down with him in the dust.

American Standard Version
20:11 His bones are full of his youth, But it shall lie down with him in the dust.

Bible in Basic English
20:11 His bones are full of young strength, but it will go down with him into the dust.

Darby's English Translation
20:11 His bones were full of his youthful strength; but it shall lie down with him in the dust.

Douay Rheims Bible
20:11 His bones shall be filled with the vices of his youth, and they shall sleep with him in the dust.

Noah Webster Bible
20:11 His bones are full of the sin of his youth, which shall lie down with him in the dust.

World English Bible
20:11 His bones are full of his youth, But youth shall lie down with him in the dust.

Young's Literal Translation
20:11 His bones have been full of his youth, And with him on the dust it lieth down.

Modern Hebrew
אם־תמתיק בפיו רעה
יכחידנה תחת
לשונו׃

Paleo-Hebrew (Before 585 B.C.)
20:12
-

.

Hebrew Transliterated
20:12 'aM-ThMThYQ BPhYV Ur'yH YKChYDNH ThChTh LShVNV.

Latin Vulgate
20:12 cum enim dulce fuerit in ore eius malum abscondet illud sub lingua sua

King James Version
20:12 Though wickedness be sweet in his mouth, though he hide it under his tongue;

American Standard Version
20:12 Though wickedness be sweet in his mouth, Though he hide it under his tongue,

Bible in Basic English
20:12 Though evil-doing is sweet in his mouth, and he keeps it secretly under his tongue;

Darby's English Translation
20:12 Though wickedness be sweet in his mouth and he hide it under his tongue,

Douay Rheims Bible
20:12 For when evil shall be sweet in his mouth, he will hide it under his tongue.

Noah Webster Bible
20:12 Though wickedness may be sweet in his mouth, though he may hide it under his tongue;

World English Bible
20:12 "Though wickedness is sweet in his mouth, Though he hide it under his tongue,

Young's Literal Translation
20:12 Though he doth sweeten evil in his mouth, Doth hide it under his tongue,

Modern Hebrew
יחמל עליה ולא
יעזבנה וימנענה
בתוך חכו׃

Paleo-Hebrew (Before 585 B.C.)
20:13

.

Hebrew Transliterated
20:13 YChML 'yLYH VL'a Y'yZBNH VYMN'yNH BThVK ChKV.

Latin Vulgate
20:13 parcet illi et non derelinquet illud et celabit in gutture suo

King James Version
20:13 Though he spare it, and forsake it not; but keep it still within his mouth:

American Standard Version
20:13 Though he spare it, and will not let it go, But keep it still within his mouth;

Bible in Basic English
20:13 Though he takes care of it, and does not let it go, but keeps it still in his mouth;

Darby's English Translation
20:13 Though he spare it, and forsake it not, but keep it within his mouth,

Douay Rheims Bible
20:13 He will spare it, and not leave it, and will hide it in his throat.

Noah Webster Bible
20:13 Though he may spare it, and forsake it not; but keep it still within his mouth:

World English Bible
20:13 Though he spare it, and will not let it go, But keep it still within his mouth;

Young's Literal Translation
20:13 Hath pity on it, and doth not forsake it, And keep it back in the midst of his palate,

Modern Hebrew
לחמו במעיו נהפך
מרורת פתנים
בקרבו׃

Paleo-Hebrew (Before 585 B.C.)
20:14

.

Hebrew Transliterated
20:14 LChMV BM'yYV NHPhK MUrVUrTh PhThNYM BQUrBV.

Latin Vulgate
20:14 panis eius in utero illius vertetur in fel aspidum intrinsecus

King James Version
20:14 Yet his meat in his bowels is turned, it is the gall of asps within him.

American Standard Version
20:14 Yet his food in his bowels is turned, It is the gall of asps within him.

Bible in Basic English
20:14 His food becomes bitter in his stomach; the poison of snakes is inside him.

Darby's English Translation
20:14 His food is turned in his bowels; it is the gall of asps within him.

Douay Rheims Bible
20:14 His bread in his belly shall be turned into the gall of asps within him.

Noah Webster Bible
20:14 Yet his food in his bowels is turned, it is the gall of asps within him.

World English Bible
20:14 Yet his food in his bowels is turned. It is cobra venom within him.

Young's Literal Translation
20:14 His food in his bowels is turned, The bitterness of asps is in his heart.

Modern Hebrew
חיל בלע ויקאנו
מבטנו יורשנו אל׃

Paleo-Hebrew (Before 585 B.C.)
20:15

.

Hebrew Transliterated
20:15 ChYL BL'y VYQ'aNV MBTNV YVUrShNV 'aL.

Latin Vulgate
20:15 divitias quas devoravit evomet et de ventre illius extrahet eas Deus

King James Version
20:15 He hath swallowed down riches, and he shall vomit them up again: God shall cast them out of his belly.

American Standard Version
20:15 He hath swallowed down riches, and he shall vomit them up again; God will cast them out of his belly.

Bible in Basic English
20:15 He takes down wealth as food, and sends it up again; it is forced out of his stomach by God.

Darby's English Translation
20:15 He hath swallowed down riches, but he shall vomit them up again: �God shall cast them out of his belly.

Douay Rheims Bible
20:15 The riches which he hath swallowed; he shall vomit up, and God shall draw them out of his belly.

Noah Webster Bible
20:15 He hath swallowed down riches, and he shall vomit them up again: God shall cast them out of his belly.

World English Bible
20:15 He has swallowed down riches, and he shall vomit them up again. God will cast them out of his belly.

Young's Literal Translation
20:15 Wealth he hath swallowed, and doth vomit it. From his belly God driveth it out.

Modern Hebrew
ראש־פתנים יינק
תהרגהו לשון אפעה׃

Paleo-Hebrew (Before 585 B.C.)
20:16
-

.

Hebrew Transliterated
20:16 Ur'aSh-PhThNYM YYNQ ThHUrGHV LShVN 'aPh'yH.

Latin Vulgate
20:16 caput aspidum suget occidet eum lingua viperae

King James Version
20:16 He shall suck the poison of asps: the viper's tongue shall slay him.

American Standard Version
20:16 He shall suck the poison of asps: The viper`s tongue shall slay him.

Bible in Basic English
20:16 He takes the poison of snakes into his mouth, the tongue of the snake is the cause of his death.

Darby's English Translation
20:16 He shall suck the poison of asps; the viper`s tongue shall kill him.

Douay Rheims Bible
20:16 He shall suck the head of asps, and the viper's tongue shall kill him.

Noah Webster Bible
20:16 He shall suck the poison of asps: the viper's tongue shall slay him.

World English Bible
20:16 He shall suck cobra venom. The viper`s tongue shall kill him.

Young's Literal Translation
20:16 Gall of asps he sucketh, Slay him doth the tongue of a viper.

Modern Hebrew
אל־ירא בפלגות
נהרי נחלי דבש
וחמאה׃

Paleo-Hebrew (Before 585 B.C.)
20:17
-

.

Hebrew Transliterated
20:17 'aL-YUr'a BPhLGVTh NHUrY NChLY DBSh VChM'aH.

Latin Vulgate
20:17 non videat rivulos fluminis torrentes mellis et butyri

King James Version
20:17 He shall not see the rivers, the floods, the brooks of honey and butter.

American Standard Version
20:17 He shall not look upon the rivers, The flowing streams of honey and butter.

Bible in Basic English
20:17 Let him not see the rivers of oil, the streams of honey and milk.

Darby's English Translation
20:17 He shall not see streams, rivers, brooks of honey and butter.

Douay Rheims Bible
20:17 (Let him not see the streams of the river, the brooks of honey and of butter.)

Noah Webster Bible
20:17 He shall not see the river, the floods, the brooks of honey and buttermilk.

World English Bible
20:17 He shall not look at the rivers, The flowing streams of honey and butter.

Young's Literal Translation
20:17 He looketh not on rivulets, Flowing of brooks of honey and butter.

Modern Hebrew
משיב יגע ולא יבלע
כחיל תמורתו ולא
יעלס׃

Paleo-Hebrew (Before 585 B.C.)
20:18

.

Hebrew Transliterated
20:18 MShYB YG'y VL'a YBL'y KChYL ThMVUrThV VL'a Y'yLS.

Latin Vulgate
20:18 luet quae fecit omnia nec tamen consumetur iuxta multitudinem adinventionum suarum sic et sustinebit

King James Version
20:18 That which he laboured for shall he restore, and shall not swallow it down: according to his substance shall the restitution be, and he shall not rejoice therein.

American Standard Version
20:18 That which he labored for shall he restore, and shall not swallow it down; According to the substance that he hath gotten, he shall not rejoice.

Bible in Basic English
20:18 He is forced to give back the fruit of his work, and may not take it for food; he has no joy in the profit of his trading.

Darby's English Translation
20:18 That which he laboured for shall he restore, and not swallow down; its restitution shall be according to the value, and he shall not rejoice therein.

Douay Rheims Bible
20:18 He shall be punished for all that he did, and yet shall not be consumed: according to the multitude of his devices so also shall he suffer.

Noah Webster Bible
20:18 That which he labored for shall he restore, and shall not swallow it: according to his substance shall the restitution be, and he shall not rejoice in it.

World English Bible
20:18 That for which he labored he shall restore, and shall not swallow it down; According to the substance that he has gotten, he shall not rejoice.

Young's Literal Translation
20:18 He is giving back what he laboured for, And doth not consume it; As a bulwark is his exchange, and he exults not.

Modern Hebrew
כי־רצץ עזב דלים
בית גזל ולא
יבנהו׃

Paleo-Hebrew (Before 585 B.C.)
20:19
-

.

Hebrew Transliterated
20:19 KY-UrTShTSh 'yZB DLYM BYTh GZL VL'a YBNHV.

Latin Vulgate
20:19 quoniam confringens nudavit pauperes domum rapuit et non aedificavit eam

King James Version
20:19 Because he hath oppressed and hath forsaken the poor; because he hath violently taken away an house which he builded not;

American Standard Version
20:19 For he hath oppressed and forsaken the poor; He hath violently taken away a house, and he shall not build it up.

Bible in Basic English
20:19 Because he has been cruel to the poor, turning away from them in their trouble; because he has taken a house by force which he did not put up;

Darby's English Translation
20:19 For he hath oppressed, hath forsaken the poor; he hath violently taken away a house that he did not build.

Douay Rheims Bible
20:19 Because he broke in and stripped the poor: he hath violently taken away a house which he did not build.

Noah Webster Bible
20:19 Because he hath oppressed and hath forsaken the poor; because he hath violently taken away a house which he did not build.

World English Bible
20:19 For he has oppressed and forsaken the poor. He has violently taken away a house, and he shall not build it up.

Young's Literal Translation
20:19 For he oppressed -- he forsook the poor, A house he hath taken violently away, And he doth not build it.

Modern Hebrew
כי לא־ידע שלו
בבטנו בחמודו לא
ימלט׃

Paleo-Hebrew (Before 585 B.C.)
20:20
-

.

Hebrew Transliterated
20:20 KY L'a-YD'y ShLV BBTNV BChMVDV L'a YMLT.

Latin Vulgate
20:20 nec est satiatus venter eius et cum habuerit quae cupierat possidere non poterit

King James Version
20:20 Surely he shall not feel quietness in his belly, he shall not save of that which he desired.

American Standard Version
20:20 Because he knew no quietness within him, He shall not save aught of that wherein he delighteth.

Bible in Basic English
20:20 There is no peace for him in his wealth, and no salvation for him in those things in which he took delight.

Darby's English Translation
20:20 Because he knew no rest in his craving, he shall save nought of what he most desired.

Douay Rheims Bible
20:20 And yet his belly was not filled: and when he hath the things he coveted, he shall not be able to possess them.

Noah Webster Bible
20:20 Surely he shall not feel quietness in his belly, he shall not save of that which he desired.

World English Bible
20:20 "Because he knew no quietness within him, He shall not save anything of that in which he delights.

Young's Literal Translation
20:20 For he hath not known ease in his belly. With his desirable thing he delivereth not himself.

Modern Hebrew
אין־שריד לאכלו
על־כן לא־יחיל
טובו׃

Paleo-Hebrew (Before 585 B.C.)
20:21
-
- [image] [image] [image] [image] -
.

Hebrew Transliterated
20:21 'aYN-ShUrYD L'aKLV 'yL-KN L'a-YChYL TVBV.

Latin Vulgate
20:21 non remansit de cibo eius et propterea nihil permanebit de bonis eius

King James Version
20:21 There shall none of his meat be left; therefore shall no man look for his goods.

American Standard Version
20:21 There was nothing left that he devoured not; Therefore his prosperity shall not endure.

Bible in Basic English
20:21 He had never enough for his desire; for this cause his well-being will quickly come to an end.

Darby's English Translation
20:21 Nothing escaped his greediness; therefore his prosperity shall not endure.

Douay Rheims Bible
20:21 There was nothing left of his meat, and therefore nothing shall continue of his goods:

Noah Webster Bible
20:21 There shall none of his food be left; therefore shall no man look for his goods.

World English Bible
20:21 There was nothing left that he didn`t devour, Therefore his prosperity shall not endure.

Young's Literal Translation
20:21 There is not a remnant to his food, Therefore his good doth not stay.

Modern Hebrew
במלאות שפקו יצר
לו כל־יד עמל
תבואנו׃

Paleo-Hebrew (Before 585 B.C.)
20:22

-
.

Hebrew Transliterated
20:22 BML'aVTh ShPhQV YTShUr LV KL-YD 'yML ThBV'aNV.

Latin Vulgate
20:22 cum satiatus fuerit artabitur aestuabit et omnis dolor inruet in eum

King James Version
20:22 In the fulness of his sufficiency he shall be in straits: every hand of the wicked shall come upon him.

American Standard Version
20:22 In the fulness of his sufficiency he shall be in straits: The hand of every one that is in misery shall come upon him.

Bible in Basic English
20:22 Even when his wealth is great, he is full of care, for the hand of everyone who is in trouble is turned against him.

Darby's English Translation
20:22 In the fulness of his sufficiency he shall be in straits; every hand of the wretched shall come upon him.

Douay Rheims Bible
20:22 When he shall be filled, he shall be straitened, he shall burn, and every sorrow shall fall upon him.

Noah Webster Bible
20:22 In the fullness of his sufficiency he shall be in straits: every hand of the wicked shall come upon him.

World English Bible
20:22 In the fullness of his sufficiency, distress shall overtake him: The hand of everyone who is in misery shall come on him.

Young's Literal Translation
20:22 In the fulness of his sufficiency he is straitened. Every perverse hand doth meet him.

Modern Hebrew
יהי למלא בטנו
ישלח־בו חרון אפו
וימטר עלימו
בלחומו׃

Paleo-Hebrew (Before 585 B.C.)
20:23

-

.

Hebrew Transliterated
20:23 YHY LML'a BTNV YShLCh-BV ChUrVN 'aPhV VYMTUr 'yLYMV BLChVMV.

Latin Vulgate
20:23 utinam impleatur venter eius ut emittat in eum iram furoris sui et pluat super illum bellum suum

King James Version
20:23 When he is about to fill his belly, God shall cast the fury of his wrath upon him, and shall rain it upon him while he is eating.

American Standard Version
20:23 When he is about to fill his belly, God will cast the fierceness of his wrath upon him, And will rain it upon him while he is eating.

Bible in Basic English
20:23 God gives him his desire, and sends the heat of his wrath on him, making it come down on him like rain.

Darby's English Translation
20:23 It shall be that, to fill his belly, he will cast his fierce anger upon him, and will rain it upon him into his flesh.

Douay Rheims Bible
20:23 May his belly be filled, that God may send forth the wrath of his indignation upon him, and rain down his war upon him.

Noah Webster Bible
20:23 When he is about to fill his belly, God shall cast the fury of his wrath upon him, and shall rain it upon him while he is eating.

World English Bible
20:23 When he is about to fill his belly, God will cast the fierceness of his wrath on him. It will rain on him while he is eating.

Young's Literal Translation
20:23 It cometh to pass, at the filling of his belly, He sendeth forth against him The fierceness of His anger, Yea, He raineth on him in his eating.

Modern Hebrew
יברח מנשק ברזל
תחלפהו קשת נחושה׃

Paleo-Hebrew (Before 585 B.C.)
20:24

.

Hebrew Transliterated
20:24 YBUrCh MNShQ BUrZL ThChLPhHV QShTh NChVShH.

Latin Vulgate
20:24 fugiet arma ferrea et inruet in arcum aereum

King James Version
20:24 He shall flee from the iron weapon, and the bow of steel shall strike him through.

American Standard Version
20:24 He shall flee from the iron weapon, And the bow of brass shall strike him through.

Bible in Basic English
20:24 He may go in flight from the iron spear, but the arrow from the bow of brass will go through him;

Darby's English Translation
20:24 If he have fled from the iron weapon, the bow of brass shall strike him through.

Douay Rheims Bible
20:24 He shall flee from weapons of iron, and shall fall upon a bow of brass.

Noah Webster Bible
20:24 He shall flee from the iron weapon, and the bow of steel shall strike him through.

World English Bible
20:24 He shall flee from the iron weapon. The bronze arrow shall strike him through.

Young's Literal Translation
20:24 He fleeth from an iron weapon, Pass through him doth a bow of brass.

Modern Hebrew
שלף ויצא מגוה
וברק ממררתו יהלך
עליו אמים׃

Paleo-Hebrew (Before 585 B.C.)
20:25

.

Hebrew Transliterated
20:25 ShLPh VYTSh'a MGVH VBUrQ MMUrUrThV YHLK 'yLYV 'aMYM.

Latin Vulgate
20:25 eductus et egrediens de vagina sua et fulgurans in amaritudine sua vadent et venient super eum horribiles

King James Version
20:25 It is drawn, and cometh out of the body; yea, the glittering sword cometh out of his gall: terrors are upon him.

American Standard Version
20:25 He draweth it forth, and it cometh out of his body; Yea, the glittering point cometh out of his gall: Terrors are upon him.

Bible in Basic English
20:25 He is pulling it out, and it comes out of his back; and its shining point comes out of his side; he is overcome by fears.

Darby's English Translation
20:25 He draweth it forth; it cometh out of his body, and the glittering point out of his gall: terrors are upon him.

Douay Rheims Bible
20:25 The sword is drawn out, and cometh forth from its scabbard, and glittereth in his bitterness: the terrible ones shall go and come upon him.

Noah Webster Bible
20:25 It is drawn, and cometh out of the body; yes, the glittering sword cometh out of his gall: terrors are upon him.

World English Bible
20:25 He draws it forth, and it comes out of his body. Yes, the glittering point comes out of his liver. Terrors are on him.

Young's Literal Translation
20:25 One hath drawn, And it cometh out from the body, And a glittering weapon from his gall proceedeth. On him are terrors.

Modern Hebrew
כל־חשך טמון
לצפוניו תאכלהו אש
לא־נפח ירע שריד
באהלו׃

Paleo-Hebrew (Before 585 B.C.)
20:26
-

-

.

Hebrew Transliterated
20:26 KL-ChShK TMVN LTShPhVNYV Th'aKLHV 'aSh L'a-NPhCh YUr'y ShUrYD B'aHLV.

Latin Vulgate
20:26 omnes tenebrae absconditae sunt in occultis eius devorabit eum ignis qui non succenditur adfligetur relictus in tabernaculo suo

King James Version
20:26 All darkness shall be hid in his secret places: a fire not blown shall consume him; it shall go ill with him that is left in his tabernacle.

American Standard Version
20:26 All darkness is laid up for his treasures: A fire not blown by man shall devour him; It shall consume that which is left in his tent.

Bible in Basic English
20:26 All his wealth is stored up for the dark: a fire not made by man sends destruction on him, and on everything in his tent.

Darby's English Translation
20:26 All darkness is laid up for his treasures: a fire not blown shall devour him; it shall feed upon what is left in his tent.

Douay Rheims Bible
20:26 All darkness is hid in his secret places: a fire that is not kindled shall devour him, he shall be afflicted when left in his tabernacle.

Noah Webster Bible
20:26 All darkness shall be hid in his secret places: a fire not blown shall consume him; it shall go ill with him that is left in his tabernacle.

World English Bible
20:26 All darkness is laid up for his treasures. An unfanned fire shall devour him. It shall consume that which is left in his tent.

Young's Literal Translation
20:26 All darkness is hid for his treasures, Consume him doth a fire not blown, Broken is the remnant in his tent.

Modern Hebrew
יגלו שמים עונו
וארץ מתקוממה לו׃

Paleo-Hebrew (Before 585 B.C.)
20:27

.

Hebrew Transliterated
20:27 YGLV ShMYM 'yVNV V'aUrTSh MThQVMMH LV.

Latin Vulgate
20:27 revelabunt caeli iniquitatem eius et terra consurget adversus eum

King James Version
20:27 The heaven shall reveal his iniquity; and the earth shall rise up against him.

American Standard Version
20:27 The heavens shall reveal his iniquity, And the earth shall rise up against him.

Bible in Basic English
20:27 The heavens make clear his sin, and the earth gives witness against him.

Darby's English Translation
20:27 The heavens shall reveal his iniquity, and the earth shall rise up against him.

Douay Rheims Bible
20:27 The heavens shall reveal his iniquity, and the earth shall rise up against him.

Noah Webster Bible
20:27 The heaven shall reveal his iniquity; and the earth shall rise up against him.

World English Bible
20:27 The heavens shall reveal his iniquity, The earth shall rise up against him.

Young's Literal Translation
20:27 Reveal do the heavens his iniquity, And earth is raising itself against him.

Modern Hebrew
יגל יבול ביתו
נגרות ביום אפו׃

Paleo-Hebrew (Before 585 B.C.)
20:28

.

Hebrew Transliterated
20:28 YGL YBVL BYThV NGUrVTh BYVM 'aPhV.

Latin Vulgate
20:28 apertum erit germen domus illius detrahetur in die furoris Dei

King James Version
20:28 The increase of his house shall depart, and his goods shall flow away in the day of his wrath.

American Standard Version
20:28 The increase of his house shall depart; His goods shall flow away in the day of his wrath.

Bible in Basic English
20:28 The produce of his house is taken away into another country, like things given into the hands of others in the day of wrath.

Darby's English Translation
20:28 The increase of his house shall depart, flowing away in the day of his anger.

Douay Rheims Bible
20:28 The offspring of his house shall be exposed, he shall be pulled down in the day of God's wrath.

Noah Webster Bible
20:28 The increase of his house shall depart, and his goods shall flow away in the day of his wrath.

World English Bible
20:28 The increase of his house shall depart; They shall rush away in the day of his wrath.

Young's Literal Translation
20:28 Remove doth the increase of his house, Poured forth in a day of His anger.

Modern Hebrew
זה חלק־אדם רשע
מאלהים ונחלת אמרו
מאל׃

Paleo-Hebrew (Before 585 B.C.)
20:29
-

.

Hebrew Transliterated
20:29 ZH ChLQ-'aDM UrSh'y M'aLHYM VNChLTh 'aMUrV M'aL.

Latin Vulgate
20:29 haec est pars hominis impii a Deo et hereditas verborum eius a Domino

King James Version
20:29 This is the portion of a wicked man from God, and the heritage appointed unto him by God.

American Standard Version
20:29 This is the portion of a wicked man from God, And the heritage appointed unto him by God.

Bible in Basic English
20:29 This is the reward of the evil man, and the heritage given to him by God.

Darby's English Translation
20:29 This is the portion of the wicked man from God, and the heritage appointed to him by �God.

Douay Rheims Bible
20:29 This is the portion of a wicked man from God, and the inheritance of his doings from the Lord.

Noah Webster Bible
20:29 This is the portion of a wicked man from God, and the heritage appointed to him by God.

World English Bible
20:29 This is the portion of a wicked man from God, The heritage appointed to him by God."

Young's Literal Translation
20:29 This is the portion of a wicked man from God. And an inheritance appointed him by God.

Job 21


Job Chapter 21 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Job 20

The Book of Job

Chapter 21

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34
Modern Hebrew
ויען איוב ויאמר׃

Paleo-Hebrew (Before 585 B.C.)
21:1

.

Hebrew Transliterated
21:1 VY'yN 'aYVB VY'aMUr.

Latin Vulgate
21:1 respondens autem Iob dixit

King James Version
21:1 But Job answered and said,

American Standard Version
21:1 Then Job answered and said,

Bible in Basic English
21:1 Then Job made answer and said,

Darby's English Translation
21:1 And Job answered and said,

Douay Rheims Bible
21:1 Then Job answered, and said:

Noah Webster Bible
21:1 But Job answered and said,

World English Bible
21:1 Then Job answered,

Young's Literal Translation
21:1 And Job answereth and saith: --

Modern Hebrew
שמעו שמוע מלתי
ותהי־זאת
תנחומתיכם׃

Paleo-Hebrew (Before 585 B.C.)
21:2

-
.

Hebrew Transliterated
21:2 ShM'yV ShMV'y MLThY VThHY-Z'aTh ThNChVMThYKM.

Latin Vulgate
21:2 audite quaeso sermones meos et agetis paenitentiam

King James Version
21:2 Hear diligently my speech, and let this be your consolations.

American Standard Version
21:2 Hear diligently my speech; And let this be your consolations.

Bible in Basic English
21:2 Give attention with care to my words; and let this be your comfort.

Darby's English Translation
21:2 Hear attentively my speech, and let this replace your consolations.

Douay Rheims Bible
21:2 Hear, I beseech you, my words, and do penance.

Noah Webster Bible
21:2 Hear diligently my speech, and let this be your consolations.

World English Bible
21:2 "Listen diligently to my speech. Let this be your consolation.

Young's Literal Translation
21:2 Hear ye diligently my word, And this is your consolation.

Modern Hebrew
שאוני ואנכי אדבר
ואחר דברי תלעיג׃

Paleo-Hebrew (Before 585 B.C.)
21:3

.

Hebrew Transliterated
21:3 Sh'aVNY V'aNKY 'aDBUr V'aChUr DBUrY ThL'yYG.

Latin Vulgate
21:3 sustinete me ut et ego loquar et post mea si videbitur verba ridete

King James Version
21:3 Suffer me that I may speak; and after that I have spoken, mock on.

American Standard Version
21:3 Suffer me, and I also will speak; And after that I have spoken, mock on.

Bible in Basic English
21:3 Let me say what is in my mind, and after that, go on making sport of me.

Darby's English Translation
21:3 Suffer me and I will speak; and after I have spoken, mock on!

Douay Rheims Bible
21:3 Suffer me, and I will speak, and after, if you please, laugh at my words.

Noah Webster Bible
21:3 Suffer me that I may speak; and after I have spoken, mock on.

World English Bible
21:3 Allow me, and I also will speak; After I have spoken, mock on.

Young's Literal Translation
21:3 Bear with me, and I speak, And after my speaking -- ye may deride.

Modern Hebrew
האנכי לאדם שיחי
ואם־מדוע לא־תקצר
רוחי׃

Paleo-Hebrew (Before 585 B.C.)
21:4

-
. -

Hebrew Transliterated
21:4 H'aNKY L'aDM ShYChY V'aM-MDV'y L'a-ThQTShUr UrVChY.

Latin Vulgate
21:4 numquid contra hominem disputatio mea est ut merito non debeam contristari

King James Version
21:4 As for me, is my complaint to man? and if it were so, why should not my spirit be troubled?

American Standard Version
21:4 As for me, is my complaint to man? And why should I not be impatient?

Bible in Basic English
21:4 As for me, is my outcry against man? is it then to be wondered at if my spirit is troubled?

Darby's English Translation
21:4 As for me, is my complaint to a man? or wherefore should not my spirit be impatient?

Douay Rheims Bible
21:4 Is my debate against man, that I should not have just reason to be troubled?

Noah Webster Bible
21:4 As for me, is my complaint to man? and if it were so, why should not my spirit be troubled?

World English Bible
21:4 As for me, is my complaint to man? Why shouldn`t I be impatient?

Young's Literal Translation
21:4 I -- to man is my complaint? and if so, wherefore May not my temper become short?

Modern Hebrew
פנו־אלי והשמו
ושימו יד על־פה׃

Paleo-Hebrew (Before 585 B.C.)
21:5
-

. -

Hebrew Transliterated
21:5 PhNV-'aLY VHShMV VShYMV YD 'yL-PhH.

Latin Vulgate
21:5 adtendite me et obstupescite et superponite digitum ori vestro

King James Version
21:5 Mark me, and be astonished, and lay your hand upon your mouth.

American Standard Version
21:5 Mark me, and be astonished, And lay your hand upon your mouth.

Bible in Basic English
21:5 Take note of me and be full of wonder, put your hand on your mouth.

Darby's English Translation
21:5 Mark me, and be astonished, and lay the hand upon the mouth.

Douay Rheims Bible
21:5 Hearken to me and be astonished, and lay your finger on your mouth.

Noah Webster Bible
21:5 Mark me, and be astonished, and lay your hand upon your mouth.

World English Bible
21:5 Look at me, and be astonished. Lay your hand on your mouth.

Young's Literal Translation
21:5 Turn unto me, and be astonished, And put hand to mouth.

Modern Hebrew
ואם־זכרתי ונבהלתי
ואחז בשרי פלצות׃

Paleo-Hebrew (Before 585 B.C.)
21:6
-

.

Hebrew Transliterated
21:6 V'aM-ZKUrThY VNBHLThY V'aChZ BShUrY PhLTShVTh.

Latin Vulgate
21:6 et ego quando recordatus fuero pertimesco et concutit carnem meam tremor

King James Version
21:6 Even when I remember I am afraid, and trembling taketh hold on my flesh.

American Standard Version
21:6 Even when I remember I am troubled, And horror taketh hold on my flesh.

Bible in Basic English
21:6 At the very thought of it my flesh is shaking with fear.

Darby's English Translation
21:6 Even when I think thereon, I am affrighted, and trembling taketh hold of my flesh.

Douay Rheims Bible
21:6 As for me, when I remember, I am afraid, and trembling taketh hold on my flesh.

Noah Webster Bible
21:6 Even when I remember I am afraid, and trembling taketh hold on my flesh.

World English Bible
21:6 When I remember, I am troubled. Horror takes hold of my flesh.

Young's Literal Translation
21:6 Yea, if I have remembered, then I have been troubled. And my flesh hath taken fright.

Modern Hebrew
מדוע רשעים יחיו
עתקו גם־גברו חיל׃

Paleo-Hebrew (Before 585 B.C.)
21:7

. -

Hebrew Transliterated
21:7 MDV'y UrSh'yYM YChYV 'yThQV GM-GBUrV ChYL.

Latin Vulgate
21:7 quare ergo impii vivunt sublevati sunt confortatique divitiis

King James Version
21:7 Wherefore do the wicked live, become old, yea, are mighty in power?

American Standard Version
21:7 Wherefore do the wicked live, Become old, yea, wax mighty in power?

Bible in Basic English
21:7 Why is life given to the evil-doers? why do they become old and strong in power?

Darby's English Translation
21:7 Wherefore do the wicked live, grow old, yea, become mighty in power?

Douay Rheims Bible
21:7 Why then do the wicked live, are they advanced, and strengthened with riches?

Noah Webster Bible
21:7 Why do the wicked live, become old, and, are mighty in power?

World English Bible
21:7 "Why do the wicked live, Become old, yes, and grow mighty in power?

Young's Literal Translation
21:7 Wherefore do the wicked live? They have become old, Yea, they have been mighty in wealth.

Modern Hebrew
זרעם נכון לפניהם
עמם וצאצאיהם
לעיניהם׃

Paleo-Hebrew (Before 585 B.C.)
21:8

.

Hebrew Transliterated
21:8 ZUr'yM NKVN LPhNYHM 'yMM VTSh'aTSh'aYHM L'yYNYHM.

Latin Vulgate
21:8 semen eorum permanet coram eis propinquorum turba et nepotum in conspectu eorum

King James Version
21:8 Their seed is established in their sight with them, and their offspring before their eyes.

American Standard Version
21:8 Their seed is established with them in their sight, And their offspring before their eyes.

Bible in Basic English
21:8 Their children are ever with them, and their offspring before their eyes.

Darby's English Translation
21:8 Their seed is established with them in their sight, and their offspring before their eyes.

Douay Rheims Bible
21:8 Their seed continueth before them, a multitude of kinsmen, and of children's children in their sight.

Noah Webster Bible
21:8 Their seed is established in their sight with them, and their offspring before their eyes.

World English Bible
21:8 Their child is established with them in their sight, Their offspring before their eyes.

Young's Literal Translation
21:8 Their seed is established, Before their face with them, And their offspring before their eyes.

Modern Hebrew
בתיהם שלום מפחד
ולא שבט אלוה
עליהם׃

Paleo-Hebrew (Before 585 B.C.)
21:9

.

Hebrew Transliterated
21:9 BThYHM ShLVM MPhChD VL'a ShBT 'aLVH 'yLYHM.

Latin Vulgate
21:9 domus eorum securae sunt et pacatae et non est virga Dei super illos

King James Version
21:9 Their houses are safe from fear, neither is the rod of God upon them.

American Standard Version
21:9 Their houses are safe from fear, Neither is the rod of God upon them.

Bible in Basic English
21:9 Their houses are free from fear, and the rod of God does not come on them.

Darby's English Translation
21:9 Their houses are safe from fear, neither is the rod of +God upon them.

Douay Rheims Bible
21:9 Their houses are secure and peaceable, and the rod of God is not upon them.

Noah Webster Bible
21:9 Their houses are safe from fear, neither is the rod of God upon them.

World English Bible
21:9 Their houses are safe from fear, Neither is the rod of God upon them.

Young's Literal Translation
21:9 Their houses are peace without fear, Nor is a rod of God upon them.

Modern Hebrew
שורו עבר ולא יגעל
תפלט פרתו ולא
תשכל׃

Paleo-Hebrew (Before 585 B.C.)
21:10

.

Hebrew Transliterated
21:10 ShVUrV 'yBUr VL'a YG'yL ThPhLT PhUrThV VL'a ThShKL.

Latin Vulgate
21:10 bos eorum concepit et non abortit vacca peperit et non est privata fetu suo

King James Version
21:10 Their bull gendereth, and faileth not; their cow calveth, and casteth not her calf.

American Standard Version
21:10 Their bull gendereth, and faileth not; Their cow calveth, and casteth not her calf.

Bible in Basic English
21:10 Their ox is ready at all times to give seed; their cow gives birth, without dropping her young.

Darby's English Translation
21:10 Their bull gendereth, and faileth not; their cow calveth, and casteth not her calf.

Douay Rheims Bible
21:10 Their cattle have conceived, and failed not: their cow has calved, and is not deprived of her fruit.

Noah Webster Bible
21:10 Their bull gendereth, and faileth not; their cow calveth, and casteth not her calf.

World English Bible
21:10 Their bulls breed without fail. Their cows calve, and don`t miscarry.

Young's Literal Translation
21:10 His bullock hath eaten corn, and doth not loath. His cow bringeth forth safely, And doth not miscarry.

Modern Hebrew
ישלחו כצאן
עויליהם וילדיהם
ירקדון׃

Paleo-Hebrew (Before 585 B.C.)
21:11

.

Hebrew Transliterated
21:11 YShLChV KTSh'aN 'yVYLYHM VYLDYHM YUrQDVN.

Latin Vulgate
21:11 egrediuntur quasi greges parvuli eorum et infantes eorum exultant lusibus

King James Version
21:11 They send forth their little ones like a flock, and their children dance.

American Standard Version
21:11 They send forth their little ones like a flock, And their children dance.

Bible in Basic English
21:11 They send out their young ones like a flock, and their children have pleasure in the dance,

Darby's English Translation
21:11 They send forth their little ones like a flock, and their children dance.

Douay Rheims Bible
21:11 Their little ones go out like a flock, and their children dance and play.

Noah Webster Bible
21:11 They send forth their little ones like a flock, and their children dance.

World English Bible
21:11 They send forth their little ones like a flock. Their children dance.

Young's Literal Translation
21:11 They send forth as a flock their sucklings, And their children skip,

Modern Hebrew
ישאו כתף וכנור
וישמחו לקול עוגב׃

Paleo-Hebrew (Before 585 B.C.)
21:12

.

Hebrew Transliterated
21:12 YSh'aV KThPh VKNVUr VYShMChV LQVL 'yVGB.

Latin Vulgate
21:12 tenent tympanum et citharam et gaudent ad sonitum organi

King James Version
21:12 They take the timbrel and harp, and rejoice at the sound of the organ.

American Standard Version
21:12 They sing to the timbrel and harp, And rejoice at the sound of the pipe.

Bible in Basic English
21:12 They make songs to the instruments of music, and are glad at the sound of the pipe.

Darby's English Translation
21:12 They shout to the tambour and harp, and rejoice at the sound of the pipe.

Douay Rheims Bible
21:12 They take the timbrel, and the harp, and rejoice at the sound of the organ.

Noah Webster Bible
21:12 They take the timbrel and harp, and rejoice at the sound of the organ.

World English Bible
21:12 They sing to the tambourine and harp, And rejoice at the sound of the pipe.

Young's Literal Translation
21:12 They lift themselves up at timbrel and harp, And rejoice at the sound of an organ.

Modern Hebrew
יבלו בטוב ימיהם
וברגע שאול יחתו׃

Paleo-Hebrew (Before 585 B.C.)
21:13

.

Hebrew Transliterated
21:13 YBLV BTVB YMYHM VBUrG'y Sh'aVL YChThV.

Latin Vulgate
21:13 ducunt in bonis dies suos et in puncto ad inferna descendunt

King James Version
21:13 They spend their days in wealth, and in a moment go down to the grave.

American Standard Version
21:13 They spend their days in prosperity, And in a moment they go down to Sheol.

Bible in Basic English
21:13 Their days come to an end without trouble, and suddenly they go down to the underworld.

Darby's English Translation
21:13 They spend their days in prosperity, and in a moment go down to Sheol.

Douay Rheims Bible
21:13 They spend their days in wealth, and in a moment they go down to hell.

Noah Webster Bible
21:13 They spend their days in wealth, and in a moment go down to the grave.

World English Bible
21:13 They spend their days in prosperity. In an instant they go down to Sheol.

Young's Literal Translation
21:13 They wear out in good their days, And in a moment to Sheol go down.

Modern Hebrew
ויאמרו לאל סור
ממנו ודעת דרכיך
לא חפצנו׃

Paleo-Hebrew (Before 585 B.C.)
21:14

.

Hebrew Transliterated
21:14 VY'aMUrV L'aL SVUr MMNV VD'yTh DUrKYK L'a ChPhTShNV.

Latin Vulgate
21:14 qui dixerunt Deo recede a nobis et scientiam viarum tuarum nolumus

King James Version
21:14 Therefore they say unto God, Depart from us; for we desire not the knowledge of thy ways.

American Standard Version
21:14 And they say unto God, Depart from us; For we desire not the knowledge of thy ways.

Bible in Basic English
21:14 Though they said to God, Go away from us, for we have no desire for the knowledge of your ways.

Darby's English Translation
21:14 And they say unto �God, Depart from us, for we desire not the knowledge of thy ways!

Douay Rheims Bible
21:14 Who have said to God: Depart from us, we desire not the knowledge of thy ways.

Noah Webster Bible
21:14 Therefore they say to God, Depart from us; for we desire not the knowledge of thy ways.

World English Bible
21:14 They tell God, `Depart from us, For we don`t want to know about your ways.

Young's Literal Translation
21:14 And they say to God, `Turn aside from us, And the knowledge of Thy ways We have not desired.

Modern Hebrew
מה־שדי כי־נעבדנו
ומה־נועיל כי
נפגע־בו׃

Paleo-Hebrew (Before 585 B.C.)
21:15
- [image] [image] [image] [image] [image] -
-
. -

Hebrew Transliterated
21:15 MH-ShDY KY-N'yBDNV VMH-NV'yYL KY NPhG'y-BV.

Latin Vulgate
21:15 quid est Omnipotens ut serviamus ei et quid nobis prodest si oraverimus illum

King James Version
21:15 What is the Almighty, that we should serve him? and what profit should we have, if we pray unto him?

American Standard Version
21:15 What is the Almighty, that we should serve him? And what profit should we have, if we pray unto him?

Bible in Basic English
21:15 What is the Ruler of all, that we may give him worship? and what profit is it to us to make prayer to him?

Darby's English Translation
21:15 What is the Almighty that we should serve him? and what are we profited if we pray unto him?

Douay Rheims Bible
21:15 Who is the Almighty, that we should serve him? and what doth it profit us if we pray to him?

Noah Webster Bible
21:15 What is the Almighty, that we should serve him? and what profit should we have, if we pray to him?

World English Bible
21:15 What is the Almighty, that we should serve him? What profit should we have, if we pray to him?`

Young's Literal Translation
21:15 What is the Mighty One that we serve Him? And what do we profit when we meet with Him?`

Modern Hebrew
הן לא בידם טובם
עצת רשעים רחקה
מני׃

Paleo-Hebrew (Before 585 B.C.)
21:16

.

Hebrew Transliterated
21:16 HN L'a BYDM TVBM 'yTShTh UrSh'yYM UrChQH MNY.

Latin Vulgate
21:16 verumtamen quia non sunt in manu eorum bona sua consilium impiorum longe sit a me

King James Version
21:16 Lo, their good is not in their hand: the counsel of the wicked is far from me.

American Standard Version
21:16 Lo, their prosperity is not in their hand: The counsel of the wicked is far from me.

Bible in Basic English
21:16 Truly, is not their well-being in their power? (The purpose of the evil-doers is far from me.)

Darby's English Translation
21:16 Behold, their prosperity is not in their hand. The counsel of the wicked be far from me!

Douay Rheims Bible
21:16 Yet because their good things are not in their hand, may the counsel of the wicked be far from me.

Noah Webster Bible
21:16 Lo, their good is not in their hand: the counsel of the wicked is far from me.

World English Bible
21:16 Behold, their prosperity is not in their hand: The counsel of the wicked is far from me.

Young's Literal Translation
21:16 Lo, not in their hand is their good, (The counsel of the wicked Hath been far from me.)

Modern Hebrew
כמה נר־רשעים ידעך
ויבא עלימו אידם
חבלים יחלק באפו׃

Paleo-Hebrew (Before 585 B.C.)
21:17
-

.

Hebrew Transliterated
21:17 KMH NUr-UrSh'yYM YD'yK VYB'a 'yLYMV 'aYDM ChBLYM YChLQ B'aPhV.

Latin Vulgate
21:17 quotiens lucerna impiorum extinguetur et superveniet eis inundatio et dolores dividet furoris sui

King James Version
21:17 How oft is the candle of the wicked put out! and how oft cometh their destruction upon them! God distributeth sorrows in his anger.

American Standard Version
21:17 How oft is it that the lamp of the wicked is put out? That their calamity cometh upon them? That God distributeth sorrows in his anger?

Bible in Basic English
21:17 How frequently is the light of the evil-doers put out, or does trouble come on them? how frequently does his wrath take them with cords?

Darby's English Translation
21:17 How often is the lamp of the wicked put out, and cometh their calamity upon them? Doth he distribute sorrows to them in his anger?

Douay Rheims Bible
21:17 How often shall the lamp of the wicked be put out, and a deluge come upon them, and he shall distribute the sorrows of his wrath?

Noah Webster Bible
21:17 How oft is the candle of the wicked put out? and how oft cometh their destruction upon them? God distributeth sorrows in his anger.

World English Bible
21:17 "How often is it that the lamp of the wicked is put out? That their calamity comes on them? That God distributes sorrows in his anger?

Young's Literal Translation
21:17 How oft is the lamp of the wicked extinguished, And come on them doth their calamity? Pangs He apportioneth in His anger.

Modern Hebrew
יהיו כתבן
לפני־רוח וכמץ
גנבתו סופה׃

Paleo-Hebrew (Before 585 B.C.)
21:18

-
.

Hebrew Transliterated
21:18 YHYV KThBN LPhNY-UrVCh VKMTSh GNBThV SVPhH.

Latin Vulgate
21:18 erunt sicut paleae ante faciem venti et sicut favilla quam turbo dispergit

King James Version
21:18 They are as stubble before the wind, and as chaff that the storm carrieth away.

American Standard Version
21:18 That they are as stubble before the wind, And as chaff that the storm carrieth away?

Bible in Basic English
21:18 How frequently are they as dry stems before the wind, or as grass taken away by the storm-wind?

Darby's English Translation
21:18 Do they become as stubble before the wind, and as chaff that the storm carrieth away?

Douay Rheims Bible
21:18 They shall be as chaff before the face of the wind, and as ashes which the whirlwind scattereth.

Noah Webster Bible
21:18 They are as stubble before the wind, and as chaff that the storm carrieth away.

World English Bible
21:18 That they are as stubble before the wind, As chaff that the storm carries away?

Young's Literal Translation
21:18 They are as straw before wind, And as chaff a hurricane hath stolen away,

Modern Hebrew
אלוה יצפן־לבניו
אונו ישלם אליו
וידע׃

Paleo-Hebrew (Before 585 B.C.)
21:19
-

.

Hebrew Transliterated
21:19 'aLVH YTShPhN-LBNYV 'aVNV YShLM 'aLYV VYD'y.

Latin Vulgate
21:19 Deus servabit filiis illius dolorem patris et cum reddiderit tunc sciet

King James Version
21:19 God layeth up his iniquity for his children: he rewardeth him, and he shall know it.

American Standard Version
21:19 Ye say, God layeth up his iniquity for his children. Let him recompense it unto himself, that he may know it:

Bible in Basic English
21:19 You say, God keeps punishment stored up for his children. Let him send it on the man himself, so that he may have the punishment of it!

Darby's English Translation
21:19 +God layeth up the punishment of his iniquity for his children; he rewardeth him, and he shall know it:

Douay Rheims Bible
21:19 God shall lay up the sorrow of the father for his children: and when he shall repay, then shall he know.

Noah Webster Bible
21:19 God layeth up his iniquity for his children: he rewardeth him, and he shall know it.

World English Bible
21:19 You say, `God lays up his iniquity for his children.` Let him recompense it to himself, that he may know it.

Young's Literal Translation
21:19 God layeth up for his sons his sorrow, He giveth recompense unto him -- and he knoweth.

Modern Hebrew
יראו עינו כידו
ומחמת שדי ישתה׃

Paleo-Hebrew (Before 585 B.C.)
21:20

.

Hebrew Transliterated
21:20 YUr'aV 'yYNV KYDV VMChMTh ShDY YShThH.

Latin Vulgate
21:20 videbunt oculi eius interfectionem suam et de furore Omnipotentis bibet

King James Version
21:20 His eyes shall see his destruction, and he shall drink of the wrath of the Almighty.

American Standard Version
21:20 Let his own eyes see his destruction, And let him drink of the wrath of the Almighty.

Bible in Basic English
21:20 Let his eyes see his trouble, and let him be full of the wrath of the Ruler of all!

Darby's English Translation
21:20 His eyes shall see his destruction, and he shall drink of the fury of the Almighty.

Douay Rheims Bible
21:20 His eyes shall see his own destruction, and he shall drink of the wrath of the Almighty.

Noah Webster Bible
21:20 His eyes shall see his destruction, and he shall drink of the wrath of the Almighty.

World English Bible
21:20 Let his own eyes see his destruction. Let him drink of the wrath of the Almighty.

Young's Literal Translation
21:20 His own eyes see his destruction, And of the wrath of the Mighty he drinketh.

Modern Hebrew
כי מה־חפצו בביתו
אחריו ומספר חדשיו
חצצו׃

Paleo-Hebrew (Before 585 B.C.)
21:21
-

.

Hebrew Transliterated
21:21 KY MH-ChPhTShV BBYThV 'aChUrYV VMSPhUr ChDShYV ChTShTShV.

Latin Vulgate
21:21 quid enim ad eum pertinet de domo sua post se et si numerus mensuum eius dimidietur

King James Version
21:21 For what pleasure hath he in his house after him, when the number of his months is cut off in the midst?

American Standard Version
21:21 For what careth he for his house after him, When the number of his months is cut off?

Bible in Basic English
21:21 For what interest has he in his house after him, when the number of his months is ended?

Darby's English Translation
21:21 For what pleasure should he have in his house after him, when the number of his months is cut off?

Douay Rheims Bible
21:21 For what is it to him what befalleth his house after him: and if the number of his months be diminished by one half?

Noah Webster Bible
21:21 For what pleasure hath he in his house after him, when the number of his months is cut off in the midst?

World English Bible
21:21 For what does he care for his house after him, When the number of his months is cut off?

Young's Literal Translation
21:21 For what is his delight in his house after him, And the number of his months cut off?

Modern Hebrew
הלאל ילמד־דעת
והוא רמים ישפוט׃

Paleo-Hebrew (Before 585 B.C.)
21:22
-

.

Hebrew Transliterated
21:22 HL'aL YLMD-D'yTh VHV'a UrMYM YShPhVT.

Latin Vulgate
21:22 numquid Deum quispiam docebit scientiam qui excelsos iudicat

King James Version
21:22 Shall any teach God knowledge? seeing he judgeth those that are high.

American Standard Version
21:22 Shall any teach God knowledge, Seeing he judgeth those that are high?

Bible in Basic English
21:22 Is anyone able to give teaching to God? for he is the judge of those who are on high.

Darby's English Translation
21:22 Can any teach �God knowledge? And he it is that judgeth those that are high.

Douay Rheims Bible
21:22 Shall any one teach God knowledge, who judgeth those that are high?

Noah Webster Bible
21:22 Shall any teach God knowledge? seeing he judgeth those that are high.

World English Bible
21:22 "Shall any teach God knowledge, Seeing he judges those who are high?

Young's Literal Translation
21:22 To God doth one teach knowledge, And He the high doth judge?

Modern Hebrew
זה ימות בעצם תמו
כלו שלאנן ושליו׃

Paleo-Hebrew (Before 585 B.C.)
21:23

.

Hebrew Transliterated
21:23 ZH YMVTh B'yTShM ThMV KLV ShL'aNN VShLYV.

Latin Vulgate
21:23 iste moritur robustus et sanus dives et felix

King James Version
21:23 One dieth in his full strength, being wholly at ease and quiet.

American Standard Version
21:23 One dieth in his full strength, Being wholly at ease and quiet:

Bible in Basic English
21:23 One comes to his end in complete well-being, full of peace and quiet:

Darby's English Translation
21:23 One dieth in his full strength, being wholly at ease and quiet;

Douay Rheims Bible
21:23 One man dieth strong, and hale, rich and happy.

Noah Webster Bible
21:23 One dieth in his full strength, being wholly at ease and quiet.

World English Bible
21:23 One dies in his full strength, Being wholly at ease and quiet.

Young's Literal Translation
21:23 This one dieth in his perfect strength, Wholly at ease and quiet.

Modern Hebrew
עטיניו מלאו חלב
ומח עצמותיו ישקה׃

Paleo-Hebrew (Before 585 B.C.)
21:24

.

Hebrew Transliterated
21:24 'yTYNYV ML'aV ChLB VMCh 'yTShMVThYV YShQH.

Latin Vulgate
21:24 viscera eius plena sunt adipe et medullis ossa illius inrigantur

King James Version
21:24 His breasts are full of milk, and his bones are moistened with marrow.

American Standard Version
21:24 His pails are full of milk, And the marrow of his bones is moistened.

Bible in Basic English
21:24 His buckets are full of milk, and there is no loss of strength in his bones.

Darby's English Translation
21:24 His sides are full of fat, and the marrow of his bones is moistened;

Douay Rheims Bible
21:24 His bowels are full of fat, and his bones are moistened with marrow.

Noah Webster Bible
21:24 His breasts are full of milk, and his bones are moistened with marrow.

World English Bible
21:24 His pails are full of milk. The marrow of his bones is moistened.

Young's Literal Translation
21:24 His breasts have been full of milk, And marrow his bones doth moisten.

Modern Hebrew
וזה ימות בנפש מרה
ולא־אכל בטובה׃

Paleo-Hebrew (Before 585 B.C.)
21:25

. -

Hebrew Transliterated
21:25 VZH YMVTh BNPhSh MUrH VL'a-'aKL BTVBH.

Latin Vulgate
21:25 alius vero moritur in amaritudine animae absque ullis opibus

King James Version
21:25 And another dieth in the bitterness of his soul, and never eateth with pleasure.

American Standard Version
21:25 And another dieth in bitterness of soul, And never tasteth of good.

Bible in Basic English
21:25 And another comes to his end with a bitter soul, without ever tasting good.

Darby's English Translation
21:25 And another dieth in bitterness of soul, and hath not tasted good:

Douay Rheims Bible
21:25 But another dieth in bitterness of soul without any riches:

Noah Webster Bible
21:25 And another dieth in the bitterness of his soul, and never eateth with pleasure.

World English Bible
21:25 Another dies in bitterness of soul, And never tastes of good.

Young's Literal Translation
21:25 And this one dieth with a bitter soul, And have not eaten with gladness.

Modern Hebrew
יחד על־עפר ישכבו
ורמה תכסה עליהם׃

Paleo-Hebrew (Before 585 B.C.)
21:26
-

.

Hebrew Transliterated
21:26 YChD 'yL-'yPhUr YShKBV VUrMH ThKSH 'yLYHM.

Latin Vulgate
21:26 et tamen simul in pulverem dormient et vermes operient eos

King James Version
21:26 They shall lie down alike in the dust, and the worms shall cover them.

American Standard Version
21:26 They lie down alike in the dust, And the worm covereth them.

Bible in Basic English
21:26 Together they go down to the dust, and are covered by the worm.

Darby's English Translation
21:26 Together they lie down in the dust, and the worms cover them.

Douay Rheims Bible
21:26 And yet they shall sleep together in the dust, and worms shall cover them.

Noah Webster Bible
21:26 They shall lie down alike in the dust, and the worms shall cover them.

World English Bible
21:26 They lie down alike in the dust, The worm covers them.

Young's Literal Translation
21:26 Together -- on the dust they lie down, And the worm doth cover them over.

Modern Hebrew
הן ידעתי
מחשבותיכם ומזמות
עלי תחמסו׃

Paleo-Hebrew (Before 585 B.C.)
21:27

.

Hebrew Transliterated
21:27 HN YD'yThY MChShBVThYKM VMZMVTh 'yLY ThChMSV.

Latin Vulgate
21:27 certe novi cogitationes vestras et sententias contra me iniquas

King James Version
21:27 Behold, I know your thoughts, and the devices which ye wrongfully imagine against me.

American Standard Version
21:27 Behold, I know your thoughts, And the devices wherewith ye would wrong me.

Bible in Basic English
21:27 See, I am conscious of your thoughts, and of your violent purposes against me;

Darby's English Translation
21:27 Lo, I know your thoughts, and the devices ye wrongfully imagine against me.

Douay Rheims Bible
21:27 Surely I know your thoughts, and your unjust judgments against me.

Noah Webster Bible
21:27 Behold, I know your thoughts, and the devices which ye wrongfully imagine against me.

World English Bible
21:27 "Behold, I know your thoughts, The devices with which you would wrong me.

Young's Literal Translation
21:27 Lo, I have known your thoughts, And the devices against me ye do wrongfully.

Modern Hebrew
כי תאמרו איה
בית־נדיב ואיה אהל
משכנות רשעים׃

Paleo-Hebrew (Before 585 B.C.)
21:28

-

.

Hebrew Transliterated
21:28 KY Th'aMUrV 'aYH BYTh-NDYB V'aYH 'aHL MShKNVTh UrSh'yYM.

Latin Vulgate
21:28 dicitis enim ubi est domus principis et ubi tabernacula impiorum

King James Version
21:28 For ye say, Where is the house of the prince? and where are the dwelling places of the wicked?

American Standard Version
21:28 For ye say, Where is the house of the prince? And where is the tent wherein the wicked dwelt?

Bible in Basic English
21:28 For you say, Where is the house of the ruler, and where is the tent of the evil-doer?

Darby's English Translation
21:28 For ye say, Where is the house of the noble? and where the tent of the dwellings of the wicked?

Douay Rheims Bible
21:28 For you say: Where is the house of the prince ? and where are the dwelling places of the wicked?

Noah Webster Bible
21:28 For ye say, Where is the house of the prince? and where are the dwelling places of the wicked?

World English Bible
21:28 For you say, `Where is the house of the prince? Where is the tent in which the wicked lived?`

Young's Literal Translation
21:28 For ye say, `Where is the house of the noble? And where the tent -- The tabernacles of the wicked?`

Modern Hebrew
הלא שאלתם עוברי
דרך ואתתם לא
תנכרו׃

Paleo-Hebrew (Before 585 B.C.)
21:29

.

Hebrew Transliterated
21:29 HL'a Sh'aLThM 'yVBUrY DUrK V'aThThM L'a ThNKUrV.

Latin Vulgate
21:29 interrogate quemlibet de viatoribus et haec eadem eum intellegere cognoscetis

King James Version
21:29 Have ye not asked them that go by the way? and do ye not know their tokens,

American Standard Version
21:29 Have ye not asked wayfaring men? And do ye not know their evidences,

Bible in Basic English
21:29 Have you not put the question to the travellers, and do you not take note of their experience?

Darby's English Translation
21:29 Have ye not asked the wayfarers? and do ye not regard their tokens:

Douay Rheims Bible
21:29 Ask any one of them that go by the way, and you shall perceive that he knoweth these same things.

Noah Webster Bible
21:29 Have ye not asked them that go by the way? and do ye not know their tokens,

World English Bible
21:29 Haven`t you asked wayfaring men? Don`t you know their evidences,

Young's Literal Translation
21:29 Have ye not asked those passing by the way? And their signs do ye not know?

Modern Hebrew
כי ליום איד יחשך
רע ליום עברות
יובלו׃

Paleo-Hebrew (Before 585 B.C.)
21:30

.

Hebrew Transliterated
21:30 KY LYVM 'aYD YChShK Ur'y LYVM 'yBUrVTh YVBLV.

Latin Vulgate
21:30 quia in diem perditionis servabitur malus et ad diem furoris ducitur

King James Version
21:30 That the wicked is reserved to the day of destruction? they shall be brought forth to the day of wrath.

American Standard Version
21:30 That the evil man is reserved to the day of calamity? That they are led forth to the day of wrath?

Bible in Basic English
21:30 How the evil man goes free in the day of trouble, and has salvation in the day of wrath?

Darby's English Translation
21:30 That the wicked is reserved for the day of calamity? They are led forth to the day of wrath.

Douay Rheims Bible
21:30 Because the wicked man is reserved to the day of destruction, and he shall be brought to the day of wrath.

Noah Webster Bible
21:30 That the wicked is reserved to the day of destruction? they will be brought forth to the day of wrath.

World English Bible
21:30 That the evil man is reserved to the day of calamity? That they are led forth to the day of wrath?

Young's Literal Translation
21:30 That to a day of calamity is the wicked spared. To a day of wrath they are brought.

Modern Hebrew
מי־יגיד על־פניו
דרכו והוא־עשה מי
ישלם־לו׃

Paleo-Hebrew (Before 585 B.C.)
21:31
- [image] [image] [image] [image] [image] [image] -
-
. -

Hebrew Transliterated
21:31 MY-YGYD 'yL-PhNYV DUrKV VHV'a-'yShH MY YShLM-LV.

Latin Vulgate
21:31 quis arguet coram eo viam eius et quae fecit quis reddet illi

King James Version
21:31 Who shall declare his way to his face? and who shall repay him what he hath done?

American Standard Version
21:31 Who shall declare his way to his face? And who shall repay him what he hath done?

Bible in Basic English
21:31 Who will make his way clear to his face? and if he has done a thing, who gives him punishment for it?

Darby's English Translation
21:31 Who shall declare his way to his face? and who shall repay him what he hath done?

Douay Rheims Bible
21:31 Who shall reprove his way to his face? and who shall repay him what he hath done?

Noah Webster Bible
21:31 Who shall declare his way to his face? and who shall repay him what he hath done?

World English Bible
21:31 Who shall declare his way to his face? Who shall repay him what he has done?

Young's Literal Translation
21:31 Who doth declare to his face his way? And for that which he hath done, Who doth give recompence to him?

Modern Hebrew
והוא לקברות יובל
ועל־גדיש ישקוד׃

Paleo-Hebrew (Before 585 B.C.)
21:32

-
.

Hebrew Transliterated
21:32 VHV'a LQBUrVTh YVBL V'yL-GDYSh YShQVD.

Latin Vulgate
21:32 ipse ad sepulchra ducetur et in congerie mortuorum vigilabit

King James Version
21:32 Yet shall he be brought to the grave, and shall remain in the tomb.

American Standard Version
21:32 Yet shall he be borne to the grave, And men shall keep watch over the tomb.

Bible in Basic English
21:32 He is taken to his last resting-place, and keeps watch over it.

Darby's English Translation
21:32 Yet is he carried to the graves, and watch is kept over the tomb.

Douay Rheims Bible
21:32 He shall be brought to the graves, and shall watch in the heap of the dead.

Noah Webster Bible
21:32 Yet he shall be brought to the grave, and shall remain in the tomb.

World English Bible
21:32 Yet shall he be borne to the grave, Men shall keep watch over the tomb.

Young's Literal Translation
21:32 And he -- to the graves he is brought. And over the heap a watch is kept.

Modern Hebrew
מתקו־לו רגבי נחל
ואחריו כל־אדם
ימשוך ולפניו אין
מספר׃

Paleo-Hebrew (Before 585 B.C.)
21:33
-

-

.

Hebrew Transliterated
21:33 MThQV-LV UrGBY NChL V'aChUrYV KL-'aDM YMShVK VLPhNYV 'aYN MSPhUr.

Latin Vulgate
21:33 dulcis fuit glareis Cocyti et post se omnem hominem trahet et ante se innumerabiles

King James Version
21:33 The clods of the valley shall be sweet unto him, and every man shall draw after him, as there are innumerable before him.

American Standard Version
21:33 The clods of the valley shall be sweet unto him, And all men shall draw after him, As there were innumerable before him.

Bible in Basic English
21:33 The earth of the valley covering his bones is sweet to him, and all men come after him, as there were unnumbered before him.

Darby's English Translation
21:33 The clods of the valley are sweet unto him; and every man followeth suit after him, as there were innumerable before him.

Douay Rheims Bible
21:33 He hath been acceptable to the gravel of Cocytus, and he shall draw every man after him, and there are innumerable before him.

Noah Webster Bible
21:33 The clods of the valley will be sweet to him, and every man will draw after him, as there are innumerable before him.

World English Bible
21:33 The clods of the valley shall be sweet to him. All men shall draw after him, As there were innumerable before him.

Young's Literal Translation
21:33 Sweet to him have been the clods of the valley, And after him every man he draweth, And before him there is no numbering.

Modern Hebrew
ואיך תנחמוני הבל
ותשובתיכם
נשאר־מעל׃

Paleo-Hebrew (Before 585 B.C.)
21:34

. -

Hebrew Transliterated
21:34 V'aYK ThNChMVNY HBL VThShVBThYKM NSh'aUr-M'yL.

Latin Vulgate
21:34 quomodo igitur consolamini me frustra cum responsio vestra repugnare ostensa sit veritati

King James Version
21:34 How then comfort ye me in vain, seeing in your answers there remaineth falsehood?

American Standard Version
21:34 How then comfort ye me in vain, Seeing in your answers there remaineth only falsehood?

Bible in Basic English
21:34 Why then do you give me comfort with words in which there is no profit, when you see that there is nothing in your answers but deceit?

Darby's English Translation
21:34 How then comfort ye me in vain? Your answers remain perfidious.

Douay Rheims Bible
21:34 How then do ye comfort me in vain, whereas your answer is shewn to be repugnant to truth ?

Noah Webster Bible
21:34 How then comfort ye me in vain, seeing in your answers there remaineth falsehood?

World English Bible
21:34 So how can you comfort me with nonsense, Seeing that in your answers there remains only falsehood?"

Young's Literal Translation
21:34 And how do ye comfort me with vanity, And in your answers hath been left trespass?

Job 22


Job Chapter 22 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Job 21

The Book of Job

Chapter 22

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30
Modern Hebrew
ויען אליפז התמני
ויאמר׃

Paleo-Hebrew (Before 585 B.C.)
22:1

.

Hebrew Transliterated
22:1 VY'yN 'aLYPhZ HThMNY VY'aMUr.

Latin Vulgate
22:1 respondens autem Eliphaz Themanites dixit

King James Version
22:1 Then Eliphaz the Temanite answered and said,

American Standard Version
22:1 Then answered Eliphaz the Temanite, and said,

Bible in Basic English
22:1 Then Eliphaz the Temanite made answer and said,

Darby's English Translation
22:1 And Eliphaz the Temanite answered and said,

Douay Rheims Bible
22:1 Then Eliphaz the Themanite answered, and said:

Noah Webster Bible
22:1 Then Eliphaz the Temanite answered and said,

World English Bible
22:1 Then Eliphaz the Temanite answered,

Young's Literal Translation
22:1 And Eliphaz the Temanite answereth and saith: --

Modern Hebrew
הלאל יסכן־גבר
כי־יסכן עלימו
משכיל׃

Paleo-Hebrew (Before 585 B.C.)
22:2
-
-
.

Hebrew Transliterated
22:2 HL'aL YSKN-GBUr KY-YSKN 'yLYMV MShKYL.

Latin Vulgate
22:2 numquid Deo conparari potest homo etiam cum perfectae fuerit scientiae

King James Version
22:2 Can a man be profitable unto God, as he that is wise may be profitable unto himself?

American Standard Version
22:2 Can a man be profitable unto God? Surely he that is wise is profitable unto himself.

Bible in Basic English
22:2 Is it possible for a man to be of profit to God? No, for a man's wisdom is only of profit to himself.

Darby's English Translation
22:2 Can a man be profitable to �God? surely it is unto himself that the wise man is profitable.

Douay Rheims Bible
22:2 Can man be compared with God, even though he were of perfect knowledge?

Noah Webster Bible
22:2 Can a man be profitable to God, as he that is wise may be profitable to himself?

World English Bible
22:2 "Can a man be profitable to God? Surely he who is wise is profitable to himself.

Young's Literal Translation
22:2 To God is a man profitable, Because a wise man to himself is profitable?

Modern Hebrew
החפץ לשדי כי תצדק
ואם־בצע כי־תתם
דרכיך׃

Paleo-Hebrew (Before 585 B.C.)
22:3

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
22:3 HChPhTSh LShDY KY ThTShDQ V'aM-BTSh'y KY-ThThM DUrKYK.

Latin Vulgate
22:3 quid prodest Deo si iustus fueris aut quid ei confers si inmaculata fuerit via tua

King James Version
22:3 Is it any pleasure to the Almighty, that thou art righteous? or is it gain to him, that thou makest thy ways perfect?

American Standard Version
22:3 Is it any pleasure to the Almighty, that thou art righteous? Or is it gain to him, that thou makest thy ways perfect?

Bible in Basic English
22:3 Is it of any interest to the Ruler of all that you are upright? or is it of use to him that your ways are without sin?

Darby's English Translation
22:3 Is it any pleasure to the Almighty if thou art righteous? And is it gain to him that thou makest thy ways perfect?

Douay Rheims Bible
22:3 What doth it profit God if thou be just? or what dost thou give him if thy way be unspotted?

Noah Webster Bible
22:3 Is it any pleasure to the Almighty, that thou art righteous? or is it gain to him, that thou makest thy ways perfect?

World English Bible
22:3 Is it any pleasure to the Almighty, that you are righteous? Or does it benefit him, that you make your ways perfect?

Young's Literal Translation
22:3 Is it a delight to the Mighty One That thou art righteous? is it gain, That thou makest perfect thy ways?

Modern Hebrew
המיראתך יכיחך
יבוא עמך במשפט׃

Paleo-Hebrew (Before 585 B.C.)
22:4

.

Hebrew Transliterated
22:4 HMYUr'aThK YKYChK YBV'a 'yMK BMShPhT.

Latin Vulgate
22:4 numquid timens arguet te et veniet tecum in iudicium

King James Version
22:4 Will he reprove thee for fear of thee? will he enter with thee into judgment?

American Standard Version
22:4 Is it for thy fear of him that he reproveth thee, That he entereth with thee into judgment?

Bible in Basic English
22:4 Is it because you give him honour that he is sending punishment on you and is judging you?

Darby's English Translation
22:4 Will he reason with thee for fear of thee? Will he enter with thee into judgment?

Douay Rheims Bible
22:4 Shall he reprove thee for fear, and come with thee into judgment:

Noah Webster Bible
22:4 Will he reprove thee for fear of thee? will he enter with thee into judgment?

World English Bible
22:4 Is it for your piety that he reproves you, That he enters with you into judgment?

Young's Literal Translation
22:4 Because of thy reverence Doth He reason with thee? He entereth with thee into judgment:

Modern Hebrew
הלא רעתך רבה
ואין־קץ לעונתיך׃

Paleo-Hebrew (Before 585 B.C.)
22:5

-
.

Hebrew Transliterated
22:5 HL'a Ur'yThK UrBH V'aYN-QTSh L'yVNThYK.

Latin Vulgate
22:5 et non propter malitiam tuam plurimam et infinitas iniquitates tuas

King James Version
22:5 Is not thy wickedness great? and thine iniquities infinite?

American Standard Version
22:5 Is not thy wickedness great? Neither is there any end to thine iniquities.

Bible in Basic English
22:5 Is not your evil-doing great? and there is no end to your sins.

Darby's English Translation
22:5 Is not thy wickedness great? and thine iniquities without end?

Douay Rheims Bible
22:5 And not for thy manifold wickedness, and thy infinite iniquities?

Noah Webster Bible
22:5 Is not thy wickedness great? and thy iniquities infinite?

World English Bible
22:5 Isn`t your wickedness great? Neither is there any end to your iniquities.

Young's Literal Translation
22:5 Is not thy wickedness abundant? And there is no end to thine iniquities.

Modern Hebrew
כי־תחבל אחיך חנם
ובגדי ערומים
תפשיט׃

Paleo-Hebrew (Before 585 B.C.)
22:6
-

.

Hebrew Transliterated
22:6 KY-ThChBL 'aChYK ChNM VBGDY 'yUrVMYM ThPhShYT.

Latin Vulgate
22:6 abstulisti enim pignus fratrum tuorum sine causa et nudos spoliasti vestibus

King James Version
22:6 For thou hast taken a pledge from thy brother for nought, and stripped the naked of their clothing.

American Standard Version
22:6 For thou hast taken pledges of thy brother for nought, And stripped the naked of their clothing.

Bible in Basic English
22:6 For you have taken your brother's goods when he was not in your debt, and have taken away the clothing of those who have need of it.

Darby's English Translation
22:6 For thou hast taken a pledge of thy brother for nought, and stripped off the clothing of the naked.

Douay Rheims Bible
22:6 For thou hast taken away the pledge of thy brethren without cause, and stripped the naked of their clothing.

Noah Webster Bible
22:6 For thou hast taken a pledge from thy brother for naught, and stripped the naked of their clothing.

World English Bible
22:6 For you have taken pledges from your brother for nothing, And stripped the naked of their clothing.

Young's Literal Translation
22:6 For thou takest a pledge of thy brother for nought, And the garments of the naked Thou dost strip off.

Modern Hebrew
לא־מים עיף תשקה
ומרעב תמנע־לחם׃

Paleo-Hebrew (Before 585 B.C.)
22:7
-

. -

Hebrew Transliterated
22:7 L'a-MYM 'yYPh ThShQH VMUr'yB ThMN'y-LChM.

Latin Vulgate
22:7 aquam lasso non dedisti et esurienti subtraxisti panem

King James Version
22:7 Thou hast not given water to the weary to drink, and thou hast withholden bread from the hungry.

American Standard Version
22:7 Thou hast not given water to the weary to drink, And thou hast withholden bread from the hungry.

Bible in Basic English
22:7 You do not give water to the tired traveller, and from him who has no food you keep back bread.

Darby's English Translation
22:7 Thou hast not given water to the fainting to drink, and thou hast withholden bread from the hungry.

Douay Rheims Bible
22:7 Thou hast not given water to the weary, thou hast withdrawn bread from the hungry.

Noah Webster Bible
22:7 Thou hast not given water to the weary to drink, and thou hast withheld bread from the hungry.

World English Bible
22:7 You haven`t given water to the weary to drink, And you have withheld bread from the hungry.

Young's Literal Translation
22:7 Thou causest not the weary to drink water, And from the hungry thou withholdest bread.

Modern Hebrew
ואיש זרוע לו הארץ
ונשוא פנים ישב
בה׃

Paleo-Hebrew (Before 585 B.C.)
22:8

.

Hebrew Transliterated
22:8 V'aYSh ZUrV'y LV H'aUrTSh VNShV'a PhNYM YShB BH.

Latin Vulgate
22:8 in fortitudine brachii tui possidebas terram et potentissimus obtinebas eam

King James Version
22:8 But as for the mighty man, he had the earth; and the honourable man dwelt in it.

American Standard Version
22:8 But as for the mighty man, he had the earth; And the honorable man, he dwelt in it.

Bible in Basic English
22:8 For it was the man with power who had the land, and the man with an honoured name who was living in it.

Darby's English Translation
22:8 But the powerful man, he had the land; and the man of high rank dwelt in it.

Douay Rheims Bible
22:8 In the strength of thy arm thou didst possess the land, and being the most mighty thou holdest it.

Noah Webster Bible
22:8 But as for the mighty man, he had the earth; and the honorable man dwelt in it.

World English Bible
22:8 But as for the mighty man, he had the earth. The honorable man, he lived in it.

Young's Literal Translation
22:8 As to the man of arm -- he hath the earth, And the accepted of face -- he dwelleth in it.

Modern Hebrew
אלמנות שלחת ריקם
וזרעות יתמים
ידכא׃

Paleo-Hebrew (Before 585 B.C.)
22:9

.

Hebrew Transliterated
22:9 'aLMNVTh ShLChTh UrYQM VZUr'yVTh YThMYM YDK'a.

Latin Vulgate
22:9 viduas dimisisti vacuas et lacertos pupillorum comminuisti

King James Version
22:9 Thou hast sent widows away empty, and the arms of the fatherless have been broken.

American Standard Version
22:9 Thou hast sent widows away empty, And the arms of the fatherless have been broken.

Bible in Basic English
22:9 You have sent widows away without hearing their cause, and you have taken away the support of the child who has no father.

Darby's English Translation
22:9 Widows hast thou sent empty away, and the arms of the fatherless have been broken.

Douay Rheims Bible
22:9 Thou hast sent widows away empty, and the arms of the fatherless thou hast broken in pieces.

Noah Webster Bible
22:9 Thou hast sent widows away empty, and the arms of the fatherless have been broken.

World English Bible
22:9 You have sent widows away empty, And the arms of the fatherless have been broken.

Young's Literal Translation
22:9 Widows thou hast sent away empty, And the arms of the fatherless are bruised.

Modern Hebrew
על־כן סביבותיך
פחים ויבהלך פחד
פתאם׃

Paleo-Hebrew (Before 585 B.C.)
22:10
-

.

Hebrew Transliterated
22:10 'yL-KN SBYBVThYK PhChYM VYBHLK PhChD PhTh'aM.

Latin Vulgate
22:10 propterea circumdatus es laqueis et conturbat te formido subita

King James Version
22:10 Therefore snares are round about thee, and sudden fear troubleth thee;

American Standard Version
22:10 Therefore snares are round about thee, And sudden fear troubleth thee,

Bible in Basic English
22:10 For this cause nets are round your feet, and you are overcome with sudden fear.

Darby's English Translation
22:10 Therefore snares are round about thee, and sudden fear troubleth thee;

Douay Rheims Bible
22:10 Therefore art thou surrounded with snares, and sudden fear troubleth thee.

Noah Webster Bible
22:10 Therefore snares are around thee, and sudden fear troubleth thee;

World English Bible
22:10 Therefore snares are round about you. Sudden fear troubles you,

Young's Literal Translation
22:10 Therefore round about thee are snares, And trouble thee doth fear suddenly.

Modern Hebrew
או־חשך לא־תראה
ושפעת־מים תכסך׃

Paleo-Hebrew (Before 585 B.C.)
22:11
- [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
22:11 'aV-ChShK L'a-ThUr'aH VShPh'yTh-MYM ThKSK.

Latin Vulgate
22:11 et putabas te tenebras non visurum et impetu aquarum inundantium non oppressurum

King James Version
22:11 Or darkness, that thou canst not see; and abundance of waters cover thee.

American Standard Version
22:11 Or darkness, so that thou canst not see, And abundance of waters cover thee.

Bible in Basic English
22:11 Your light is made dark so that you are unable to see, and you are covered by a mass of waters.

Darby's English Translation
22:11 Or darkness, that thou canst not see, and floods of waters cover thee.

Douay Rheims Bible
22:11 And didst thou think that thou shouldst not see darkness, and that thou shouldst not be covered with the violence of overflowing waters?

Noah Webster Bible
22:11 Or darkness, that thou canst not see; and abundance of waters cover thee.

World English Bible
22:11 Or darkness, so that you can not see, And floods of waters cover you.

Young's Literal Translation
22:11 Or darkness -- thou dost not see, And abundance of waters doth cover thee.

Modern Hebrew
הלא־אלוה גבה שמים
וראה ראש כוכבים
כי־רמו׃

Paleo-Hebrew (Before 585 B.C.)
22:12
-

. -

Hebrew Transliterated
22:12 HL'a-'aLVH GBH ShMYM VUr'aH Ur'aSh KVKBYM KY-UrMV.

Latin Vulgate
22:12 an cogitas quod Deus excelsior caelo et super stellarum vertices sublimetur

King James Version
22:12 Is not God in the height of heaven? and behold the height of the stars, how high they are!

American Standard Version
22:12 Is not God in the height of heaven? And behold the height of the stars, how high they are!

Bible in Basic English
22:12 Is not God as high as heaven? and see the stars, how high they are!

Darby's English Translation
22:12 Is not +God in the height of the heavens? And behold the summit of the stars: how exalted are they!

Douay Rheims Bible
22:12 Dost not thou think that God is higher than heaven, and is elevated above the height of the stars?

Noah Webster Bible
22:12 Is not God in the hight of heaven? and behold the hight of the stars, how high they are!

World English Bible
22:12 "Isn`t God in the heights of heaven? See the height of the stars, how high they are!

Young's Literal Translation
22:12 Is not God high in heaven? And see the summit of the stars, That they are high.

Modern Hebrew
ואמרת מה־ידע אל
הבעד ערפל ישפוט׃

Paleo-Hebrew (Before 585 B.C.)
22:13
-

.

Hebrew Transliterated
22:13 V'aMUrTh MH-YD'y 'aL HB'yD 'yUrPhL YShPhVT.

Latin Vulgate
22:13 et dicis quid enim novit Deus et quasi per caliginem iudicat

King James Version
22:13 And thou sayest, How doth God know? can he judge through the dark cloud?

American Standard Version
22:13 And thou sayest, What doth God know? Can he judge through the thick darkness?

Bible in Basic English
22:13 And you say, What knowledge has God? is he able to give decisions through the deep dark?

Darby's English Translation
22:13 And thou sayest, What doth �God know? will he judge through the dark cloud?

Douay Rheims Bible
22:13 And thou sayst: What doth God know? and he judgeth as it were through a mist.

Noah Webster Bible
22:13 And thou sayest, How doth God know? can he judge through the dark cloud?

World English Bible
22:13 You say, `What does God know? Can he judge through the thick darkness?

Young's Literal Translation
22:13 And thou hast said, `What -- hath God known? Through thickness doth He judge?

Modern Hebrew
עבים סתר־לו ולא
יראה וחוג שמים
יתהלך׃

Paleo-Hebrew (Before 585 B.C.)
22:14
-

.

Hebrew Transliterated
22:14 'yBYM SThUr-LV VL'a YUr'aH VChVG ShMYM YThHLK.

Latin Vulgate
22:14 nubes latibulum eius nec nostra considerat et circa cardines caeli perambulat

King James Version
22:14 Thick clouds are a covering to him, that he seeth not; and he walketh in the circuit of heaven.

American Standard Version
22:14 Thick clouds are a covering to him, so that he seeth not; And he walketh on the vault of heaven.

Bible in Basic English
22:14 Thick clouds are covering him, so that he is unable to see; and he is walking on the arch of heaven.

Darby's English Translation
22:14 Thick clouds are a covering to him, that he seeth not; and he walketh on the vault of the heavens.

Douay Rheims Bible
22:14 The clouds are his covert, and he doth not consider our things, and he walketh about the poles of heaven.

Noah Webster Bible
22:14 Thick clouds are a covering to him, that he seeth not; and he walketh in the circuit of heaven.

World English Bible
22:14 Thick clouds are a covering to him, so that he doesn`t see. He walks on the vault of the sky.`

Young's Literal Translation
22:14 Thick clouds are a secret place to Him, And He doth not see;` And the circle of the heavens He walketh habitually,

Modern Hebrew
הארח עולם תשמר
אשר דרכו מתי־און׃

Paleo-Hebrew (Before 585 B.C.)
22:15

. -

Hebrew Transliterated
22:15 H'aUrCh 'yVLM ThShMUr 'aShUr DUrKV MThY-'aVN.

Latin Vulgate
22:15 numquid semitam saeculorum custodire cupis quam calcaverunt viri iniqui

King James Version
22:15 Hast thou marked the old way which wicked men have trodden?

American Standard Version
22:15 Wilt thou keep the old way Which wicked men have trodden?

Bible in Basic English
22:15 Will you keep the old way by which evil men went?

Darby's English Translation
22:15 Dost thou mark the ancient path which wicked men have trodden?

Douay Rheims Bible
22:15 Dost thou desire to keep the path of ages, which wicked men have trodden?

Noah Webster Bible
22:15 Hast thou marked the old way which wicked men have trodden?

World English Bible
22:15 Will you keep the old way Which wicked men have trodden,

Young's Literal Translation
22:15 The path of the age dost thou observe, That men of iniquity have trodden?

Modern Hebrew
אשר־קמטו ולא־עת
נהר יוצק יסודם׃

Paleo-Hebrew (Before 585 B.C.)
22:16
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
22:16 'aShUr-QMTV VL'a-'yTh NHUr YVTShQ YSVDM.

Latin Vulgate
22:16 qui sublati sunt ante tempus suum et fluvius subvertit fundamentum eorum

King James Version
22:16 Which were cut down out of time, whose foundation was overflown with a flood:

American Standard Version
22:16 Who were snatched away before their time, Whose foundation was poured out as a stream,

Bible in Basic English
22:16 Who were violently taken away before their time, who were overcome by the rush of waters:

Darby's English Translation
22:16 Who were carried off before the time, whose foundation was overflowed with a flood;

Douay Rheims Bible
22:16 Who were taken away before their time, and a flood hath overthrown their foundation.

Noah Webster Bible
22:16 Who were cut down out of time, whose foundation was overflowed with a flood!

World English Bible
22:16 Who were snatched away before their time, Whose foundation was poured out as a stream,

Young's Literal Translation
22:16 Who have been cut down unexpectedly, A flood is poured out on their foundation.

Modern Hebrew
האמרים לאל סור
ממנו ומה־יפעל שדי
למו׃

Paleo-Hebrew (Before 585 B.C.)
22:17

-
.

Hebrew Transliterated
22:17 H'aMUrYM L'aL SVUr MMNV VMH-YPh'yL ShDY LMV.

Latin Vulgate
22:17 qui dicebant Deo recede a nobis et quasi nihil possit facere Omnipotens aestimabant eum

King James Version
22:17 Which said unto God, Depart from us: and what can the Almighty do for them?

American Standard Version
22:17 Who said unto God, Depart from us; And, What can the Almighty do for us?

Bible in Basic English
22:17 Who said to God, Go away from us; and, What is the Ruler of all able to do to us?

Darby's English Translation
22:17 Who said unto �God, Depart from us! and what could the Almighty do to them?

Douay Rheims Bible
22:17 Who said to God: Depart from us: and looked upon the Almighty as if he could do nothing:

Noah Webster Bible
22:17 Who said to God, depart from us: and what can the Almighty do for them!

World English Bible
22:17 Who said to God, `Depart from us;` And, `What can the Almighty do for us?`

Young's Literal Translation
22:17 Those saying to God, `Turn aside from us,` And what doth the Mighty One to them?

Modern Hebrew
והוא מלא בתיהם
טוב ועצת רשעים
רחקה מני׃

Paleo-Hebrew (Before 585 B.C.)
22:18

.

Hebrew Transliterated
22:18 VHV'a ML'a BThYHM TVB V'yTShTh UrSh'yYM UrChQH MNY.

Latin Vulgate
22:18 cum ille implesset domos eorum bonis quorum sententia procul sit a me

King James Version
22:18 Yet he filled their houses with good things: but the counsel of the wicked is far from me.

American Standard Version
22:18 Yet he filled their houses with good things: But the counsel of the wicked is far from me.

Bible in Basic English
22:18 Though he made their houses full of good things: but the purpose of the evil-doers is far from me!

Darby's English Translation
22:18 Yet he filled their houses with good. But the counsel of the wicked is far from me.

Douay Rheims Bible
22:18 Whereas he had filled their houses with good things: whose way of thinking be far from me.

Noah Webster Bible
22:18 Yet he filled their houses with good things: but the counsel of the wicked is far from me.

World English Bible
22:18 Yet he filled their houses with good things, But the counsel of the wicked is far from me.

Young's Literal Translation
22:18 And he hath filled their houses with good: (And the counsel of the wicked Hath been far from me.)

Modern Hebrew
יראו צדיקים
וישמחו ונקי
ילעג־למו׃

Paleo-Hebrew (Before 585 B.C.)
22:19

. -

Hebrew Transliterated
22:19 YUr'aV TShDYQYM VYShMChV VNQY YL'yG-LMV.

Latin Vulgate
22:19 videbunt iusti et laetabuntur et innocens subsannabit eos

King James Version
22:19 The righteous see it, and are glad: and the innocent laugh them to scorn.

American Standard Version
22:19 The righteous see it, and are glad; And the innocent laugh them to scorn,

Bible in Basic English
22:19 The upright saw it and were glad: and those who had done no wrong made sport of them,

Darby's English Translation
22:19 The righteous see it, and are glad; and the innocent laugh them to scorn:

Douay Rheims Bible
22:19 The just shall see, and shall rejoice, and the innocent shall laugh them to scorn.

Noah Webster Bible
22:19 The righteous see it, and are glad: and the innocent deride them.

World English Bible
22:19 The righteous see it, and are glad; The innocent laugh them to scorn,

Young's Literal Translation
22:19 See do the righteous and they rejoice, And the innocent mocketh at them,

Modern Hebrew
אם־לא נכחד קימנו
ויתרם אכלה אש׃

Paleo-Hebrew (Before 585 B.C.)
22:20
-

.

Hebrew Transliterated
22:20 'aM-L'a NKChD QYMNV VYThUrM 'aKLH 'aSh.

Latin Vulgate
22:20 nonne succisa est erectio eorum et reliquias eorum devoravit ignis

King James Version
22:20 Whereas our substance is not cut down, but the remnant of them the fire consumeth.

American Standard Version
22:20 Saying, Surely they that did rise up against us are cut off, And the remnant of them the fire hath consumed.

Bible in Basic English
22:20 Saying, Truly, their substance is cut off, and their wealth is food for the fire.

Darby's English Translation
22:20 Is not he who rose against us destroyed, and doth not the fire consume his residue?

Douay Rheims Bible
22:20 Is not their exaltation cut down, and hath not fire devoured the remnants of them?

Noah Webster Bible
22:20 Whereas our substance is not cut down, but the remnant of them the fire consumeth.

World English Bible
22:20 Saying, `Surely those who rose up against us are cut off, The fire has consumed the remnant of them.`

Young's Literal Translation
22:20 `Surely our substance hath not been cut off, And their excellency hath fire consumed.`

Modern Hebrew
הסכן־נא עמו ושלם
בהם תבואתך טובה׃

Paleo-Hebrew (Before 585 B.C.)
22:21
-

.

Hebrew Transliterated
22:21 HSKN-N'a 'yMV VShLM BHM ThBV'aThK TVBH.

Latin Vulgate
22:21 adquiesce igitur ei et habeto pacem et per haec habebis fructus optimos

King James Version
22:21 Acquaint now thyself with him, and be at peace: thereby good shall come unto thee.

American Standard Version
22:21 Acquaint now thyself with him, and be at peace: Thereby good shall come unto thee.

Bible in Basic English
22:21 Put yourself now in a right relation with him and be at peace: so will you do well in your undertakings.

Darby's English Translation
22:21 Reconcile thyself now with him, and be at peace: thereby good shall come unto thee.

Douay Rheims Bible
22:21 Submit thyself then to him, and be at peace: and thereby thou shalt have the best fruits.

Noah Webster Bible
22:21 Acquaint now thyself with him, and be at peace: by this good shall come to thee.

World English Bible
22:21 "Acquaint yourself with him, now, and be at peace. Thereby good shall come to you.

Young's Literal Translation
22:21 Acquaint thyself, I pray thee, with Him, And be at peace, Thereby thine increase is good.

Modern Hebrew
קח־נא מפיו תורה
ושים אמריו בלבבך׃

Paleo-Hebrew (Before 585 B.C.)
22:22
-

.

Hebrew Transliterated
22:22 QCh-N'a MPhYV ThVUrH VShYM 'aMUrYV BLBBK.

Latin Vulgate
22:22 suscipe ex ore illius legem et pone sermones eius in corde tuo

King James Version
22:22 Receive, I pray thee, the law from his mouth, and lay up his words in thine heart.

American Standard Version
22:22 Receive, I pray thee, the law from his mouth, And lay up his words in thy heart.

Bible in Basic English
22:22 Be pleased to take teaching from his mouth, and let his words be stored up in your heart.

Darby's English Translation
22:22 Receive, I pray thee, instruction from his mouth, and lay up his words in thy heart.

Douay Rheims Bible
22:22 Receive the law of his mouth, and lay up his words in thy heart.

Noah Webster Bible
22:22 Receive, I pray thee, the law from his mouth, and lay up his words in thy heart.

World English Bible
22:22 Please receive the law from his mouth, And lay up his words in your heart.

Young's Literal Translation
22:22 Receive, I pray thee, from His mouth a law, And set His sayings in thy heart.

Modern Hebrew
אם־תשוב עד־שדי
תבנה תרחיק עולה
מאהלך׃

Paleo-Hebrew (Before 585 B.C.)
22:23
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
22:23 'aM-ThShVB 'yD-ShDY ThBNH ThUrChYQ 'yVLH M'aHLK.

Latin Vulgate
22:23 si reversus fueris ad Omnipotentem aedificaberis et longe facies iniquitatem a tabernaculo tuo

King James Version
22:23 If thou return to the Almighty, thou shalt be built up, thou shalt put away iniquity far from thy tabernacles.

American Standard Version
22:23 If thou return to the Almighty, thou shalt be built up, If thou put away unrighteousness far from thy tents.

Bible in Basic English
22:23 If you come back to the Ruler of all, making yourself low before him; if you put evil far away from your tents;

Darby's English Translation
22:23 If thou return to the Almighty, thou shalt be built up. If thou remove unrighteousness far from thy tents,

Douay Rheims Bible
22:23 If thou wilt return to the Almighty, thou shalt be built up, and shalt put away iniquity far from thy tabernacle.

Noah Webster Bible
22:23 If thou shalt return to the Almighty, thou shalt be built up, thou shalt put away iniquity far from thy tabernacles.

World English Bible
22:23 If you return to the Almighty, you shall be built up, If you put away unrighteousness far from your tents.

Young's Literal Translation
22:23 If thou dost return unto the Mighty Thou art built up, Thou puttest iniquity far from thy tents.

Modern Hebrew
ושית־על־עפר בצר
ובצור נחלים
אופיר׃

Paleo-Hebrew (Before 585 B.C.)
22:24
- [image] [image] -

.

Hebrew Transliterated
22:24 VShYTh-'yL-'yPhUr BTShUr VBTShVUr NChLYM 'aVPhYUr.

Latin Vulgate
22:24 dabit pro terra silicem et pro silice torrentes aureos

King James Version
22:24 Then shalt thou lay up gold as dust, and the gold of Ophir as the stones of the brooks.

American Standard Version
22:24 And lay thou thy treasure in the dust, And the gold of Ophir among the stones of the brooks;

Bible in Basic English
22:24 And put your gold in the dust, even your gold of Ophir among the rocks of the valleys;

Darby's English Translation
22:24 And put the precious ore with the dust, and the gold of Ophir among the stones of the torrents,

Douay Rheims Bible
22:24 He shall give for earth flint, and for flint torrents of gold.

Noah Webster Bible
22:24 Then shalt thou lay up gold as dust, and the gold of Ophir as the stones of the brooks.

World English Bible
22:24 Lay your treasure in the dust, The gold of Ophir among the stones of the brooks.

Young's Literal Translation
22:24 So as to set on the dust a defence, And on a rock of the valleys a covering.

Modern Hebrew
והיה שדי בצריך
וכסף תועפות לך׃

Paleo-Hebrew (Before 585 B.C.)
22:25

.

Hebrew Transliterated
22:25 VHYH ShDY BTShUrYK VKSPh ThV'yPhVTh LK.

Latin Vulgate
22:25 eritque Omnipotens contra hostes tuos et argentum coacervabitur tibi

King James Version
22:25 Yea, the Almighty shall be thy defence, and thou shalt have plenty of silver.

American Standard Version
22:25 And the Almighty will be thy treasure, And precious silver unto thee.

Bible in Basic English
22:25 Then the Ruler of all will be your gold, and his teaching will be your silver;

Darby's English Translation
22:25 Then the Almighty will be thy precious ore, and silver heaped up unto thee;

Douay Rheims Bible
22:25 And the Almighty shall be against thy enemies, and silver shall be heaped together for thee.

Noah Webster Bible
22:25 Yea, the Almighty shall be thy defense and thou shalt have plenty of silver.

World English Bible
22:25 The Almighty will be your treasure, Precious silver to you.

Young's Literal Translation
22:25 And the Mighty hath been thy defence, And silver is strength to thee.

Modern Hebrew
כי־אז על־שדי
תתענג ותשא
אל־אלוה פניך׃

Paleo-Hebrew (Before 585 B.C.)
22:26
- [image] [image] [image] [image] -

. -

Hebrew Transliterated
22:26 KY-'aZ 'yL-ShDY ThTh'yNG VThSh'a 'aL-'aLVH PhNYK.

Latin Vulgate
22:26 tunc super Omnipotentem deliciis afflues et elevabis ad Deum faciem tuam

King James Version
22:26 For then shalt thou have thy delight in the Almighty, and shalt lift up thy face unto God.

American Standard Version
22:26 For then shalt thou delight thyself in the Almighty, And shalt lift up thy face unto God.

Bible in Basic English
22:26 For then you will have delight in the Ruler of all, and your face will be lifted up to God.

Darby's English Translation
22:26 Yea, then shalt thou delight thyself in the Almighty, and shalt lift up thy face unto +God:

Douay Rheims Bible
22:26 Then shalt thou abound in delights in the Almighty, and shalt lift up thy face to God.

Noah Webster Bible
22:26 For then shalt thou have thy delight in the Almighty, and shalt lift up thy face to God.

World English Bible
22:26 For then shall you delight yourself in the Almighty, And shall lift up your face to God.

Young's Literal Translation
22:26 For then on the Mighty thou delightest thyself, And dost lift up unto God thy face,

Modern Hebrew
תעתיר אליו וישמעך
ונדריך תשלם׃

Paleo-Hebrew (Before 585 B.C.)
22:27

.

Hebrew Transliterated
22:27 Th'yThYUr 'aLYV VYShM'yK VNDUrYK ThShLM.

Latin Vulgate
22:27 rogabis eum et exaudiet te et vota tua reddes

King James Version
22:27 Thou shalt make thy prayer unto him, and he shall hear thee, and thou shalt pay thy vows.

American Standard Version
22:27 Thou shalt make thy prayer unto him, and he will hear thee; And thou shalt pay thy vows.

Bible in Basic English
22:27 You will make your prayer to him, and be answered; and you will give effect to your oaths.

Darby's English Translation
22:27 Thou shalt make thy prayer unto him, and he will hear thee, and thou shalt pay thy vows;

Douay Rheims Bible
22:27 Thou shalt pray to him, and he will hear thee, and thou shalt pay vows.

Noah Webster Bible
22:27 Thou shalt make thy prayer to him, and he shall hear thee, and thou shalt pay thy vows.

World English Bible
22:27 You shall make your prayer to him, and he will hear you. You shall pay your vows.

Young's Literal Translation
22:27 Thou dost make supplication unto Him, And He doth hear thee, And thy vows thou completest.

Modern Hebrew
ותגזר־אומר ויקם
לך ועל־דרכיך נגה
אור׃

Paleo-Hebrew (Before 585 B.C.)
22:28
-
-
.

Hebrew Transliterated
22:28 VThGZUr-'aVMUr VYQM LK V'yL-DUrKYK NGH 'aVUr.

Latin Vulgate
22:28 decernes rem et veniet tibi et in viis tuis splendebit lumen

King James Version
22:28 Thou shalt also decree a thing, and it shall be established unto thee: and the light shall shine upon thy ways.

American Standard Version
22:28 Thou shalt also decree a thing, and it shall be established unto thee; And light shall shine upon thy ways.

Bible in Basic English
22:28 Your purposes will come about, and light will be shining on your ways.

Darby's English Translation
22:28 And thou shalt decree a thing, and it shall be established unto thee; and light shall shine upon thy ways.

Douay Rheims Bible
22:28 Thou shalt decree a thing, and it I shall come to thee, and light shall shine in thy ways.

Noah Webster Bible
22:28 Thou shalt also decree a thing, and it shall be established to thee: and the light shall shine upon thy ways.

World English Bible
22:28 You shall also decree a thing, and it shall be established to you. Light shall shine on your ways.

Young's Literal Translation
22:28 And thou decreest a saying, And it is established to thee, And on thy ways hath light shone.

Modern Hebrew
כי־השפילו ותאמר
גוה ושח עינים
יושע׃

Paleo-Hebrew (Before 585 B.C.)
22:29
-

.

Hebrew Transliterated
22:29 KY-HShPhYLV VTh'aMUr GVH VShCh 'yYNYM YVSh'y.

Latin Vulgate
22:29 qui enim humiliatus fuerit erit in gloria et qui inclinaverit oculos suos ipse salvabitur

King James Version
22:29 When men are cast down, then thou shalt say, There is lifting up; and he shall save the humble person.

American Standard Version
22:29 When they cast thee down, thou shalt say, There is lifting up; And the humble person he will save.

Bible in Basic English
22:29 For God makes low those whose hearts are lifted up, but he is a saviour to the poor in spirit.

Darby's English Translation
22:29 When they are made low, then thou shalt say, Rise up! and he shall save him that is of downcast eyes.

Douay Rheims Bible
22:29 For he that hath been humbled, shall be in glory: and he that shall bow down his eyes, he shall be saved.

Noah Webster Bible
22:29 When men are cast down, then thou shalt say, There is exaltation; and he shall save the humble person.

World English Bible
22:29 When they cast down, you shall say, `be lifted up.` He will save the humble person.

Young's Literal Translation
22:29 For they have made low, And thou sayest, `Lift up.` And the bowed down of eyes he saveth.

Modern Hebrew
ימלט אי־נקי ונמלט
בבר כפיך׃

Paleo-Hebrew (Before 585 B.C.)
22:30
-

.

Hebrew Transliterated
22:30 YMLT 'aY-NQY VNMLT BBUr KPhYK.

Latin Vulgate
22:30 salvabitur innocens salvabitur autem munditia manuum suarum

King James Version
22:30 He shall deliver the island of the innocent: and it is delivered by the pureness of thine hands.

American Standard Version
22:30 He will deliver even him that is not innocent: Yea, he shall be delivered through the cleanness of thy hands.

Bible in Basic English
22:30 He makes safe the man who is free from sin, and if your hands are clean, salvation will be yours.

Darby's English Translation
22:30 Even him that is not innocent shall he deliver; yea, he shall be delivered by the pureness of thy hands.

Douay Rheims Bible
22:30 The innocent shall be saved, and he shall be saved by the cleanness of his hands.

Noah Webster Bible
22:30 He shall deliver the island of the innocent: and it is delivered by the pureness of thy hands.

World English Bible
22:30 He will even deliver him who is not innocent; Yes, he shall be delivered through the cleanness of your hands."

Young's Literal Translation
22:30 He delivereth the not innocent, Yea, he hath been delivered By the cleanness of thy hands.

Job 23


Job Chapter 23 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Job 22

The Book of Job

Chapter 23

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17
Modern Hebrew
ויען איוב ויאמר׃

Paleo-Hebrew (Before 585 B.C.)
23:1

.

Hebrew Transliterated
23:1 VY'yN 'aYVB VY'aMUr.

Latin Vulgate
23:1 respondens autem Iob dixit

King James Version
23:1 Then Job answered and said,

American Standard Version
23:1 Then Job answered and said,

Bible in Basic English
23:1 And Job made answer and said,

Darby's English Translation
23:1 And Job answered and said,

Douay Rheims Bible
23:1 Then Job answered, and said:

Noah Webster Bible
23:1 Then Job answered and said,

World English Bible
23:1 Then Job answered,

Young's Literal Translation
23:1 And Job answereth and saith: --

Modern Hebrew
גם־היום מרי שחי
ידי כבדה
על־אנחתי׃

Paleo-Hebrew (Before 585 B.C.)
23:2
-

. -

Hebrew Transliterated
23:2 GM-HYVM MUrY ShChY YDY KBDH 'yL-'aNChThY.

Latin Vulgate
23:2 nunc quoque in amaritudine est sermo meus et manus plagae meae adgravata est super gemitum meum

King James Version
23:2 Even to day is my complaint bitter: my stroke is heavier than my groaning.

American Standard Version
23:2 Even to-day is my complaint rebellious: My stroke is heavier than my groaning.

Bible in Basic English
23:2 Even today my outcry is bitter; his hand is hard on my sorrow.

Darby's English Translation
23:2 Even to-day is my complaint bitter: my stroke is heavier than my groaning.

Douay Rheims Bible
23:2 Now also my words are in bitterness, and the hand of my scourge is more grievous than my mourning.

Noah Webster Bible
23:2 Even to-day is my complaint bitter: my stroke is heavier than my groaning.

World English Bible
23:2 "Even today is my complaint rebellious. His hand is heavy in spite of my groaning.

Young's Literal Translation
23:2 Also -- to-day is my complaint bitter, My hand hath been heavy because of my sighing.

Modern Hebrew
מי־יתן ידעתי
ואמצאהו אבוא
עד־תכונתו׃

Paleo-Hebrew (Before 585 B.C.)
23:3
-

. -

Hebrew Transliterated
23:3 MY-YThN YD'yThY V'aMTSh'aHV 'aBV'a 'yD-ThKVNThV.

Latin Vulgate
23:3 quis mihi tribuat ut cognoscam et inveniam illum et veniam usque ad solium eius

King James Version
23:3 Oh that I knew where I might find him! that I might come even to his seat!

American Standard Version
23:3 Oh that I knew where I might find him! That I might come even to his seat!

Bible in Basic English
23:3 If only I had knowledge of where he might be seen, so that I might come even to his seat!

Darby's English Translation
23:3 Oh that I knew where I might find him, that I might come to his seat!

Douay Rheims Bible
23:3 Who will grant me that I might know and find him, and come even to his throne?

Noah Webster Bible
23:3 Oh that I knew where I might find him! that I might come even to his seat!

World English Bible
23:3 Oh that I knew where I might find him! That I might come even to his seat!

Young's Literal Translation
23:3 O that I had known -- and I find Him, I come in unto His seat,

Modern Hebrew
אערכה לפניו משפט
ופי אמלא תוכחות׃

Paleo-Hebrew (Before 585 B.C.)
23:4

.

Hebrew Transliterated
23:4 'a'yUrKH LPhNYV MShPhT VPhY 'aML'a ThVKChVTh.

Latin Vulgate
23:4 ponam coram eo iudicium et os meum replebo increpationibus

King James Version
23:4 I would order my cause before him, and fill my mouth with arguments.

American Standard Version
23:4 I would set my cause in order before him, And fill my mouth with arguments.

Bible in Basic English
23:4 I would put my cause in order before him, and my mouth would be full of arguments.

Darby's English Translation
23:4 I would order the cause before him, and fill my mouth with arguments;

Douay Rheims Bible
23:4 I would set judgment before him, and would fill my mouth with complaints.

Noah Webster Bible
23:4 I would order my cause before him, and fill my mouth with arguments.

World English Bible
23:4 I would set my cause in order before him, And fill my mouth with arguments.

Young's Literal Translation
23:4 I arrange before Him the cause, And my mouth fill with arguments.

Modern Hebrew
אדעה מלים יענני
ואבינה מה־יאמר
לי׃

Paleo-Hebrew (Before 585 B.C.)
23:5

. -

Hebrew Transliterated
23:5 'aD'yH MLYM Y'yNNY V'aBYNH MH-Y'aMUr LY.

Latin Vulgate
23:5 ut sciam verba quae mihi respondeat et intellegam quid loquatur mihi

King James Version
23:5 I would know the words which he would answer me, and understand what he would say unto me.

American Standard Version
23:5 I would know the words which he would answer me, And understand what he would say unto me.

Bible in Basic English
23:5 I would see what his answers would be, and have knowledge of what he would say to me.

Darby's English Translation
23:5 I would know the words he would answer me, and understand what he would say unto me.

Douay Rheims Bible
23:5 That I might know the words that he would answer me, and understand what he would say to me.

Noah Webster Bible
23:5 I would know the words which he would answer me, and understand what he would say to me.

World English Bible
23:5 I would know the words which he would answer me, And understand what he would tell me.

Young's Literal Translation
23:5 I know the words He doth answer me, And understand what He saith to me.

Modern Hebrew
הברב־כח יריב עמדי
לא אך־הוא ישם בי׃

Paleo-Hebrew (Before 585 B.C.)
23:6
-

-
.

Hebrew Transliterated
23:6 HBUrB-KCh YUrYB 'yMDY L'a 'aK-HV'a YShM BY.

Latin Vulgate
23:6 nolo multa fortitudine contendat mecum nec magnitudinis suae mole me premat

King James Version
23:6 Will he plead against me with his great power? No; but he would put strength in me.

American Standard Version
23:6 Would he contend with me in the greatness of his power? Nay; but he would give heed unto me.

Bible in Basic English
23:6 Would he make use of his great power to overcome me? No, but he would give attention to me.

Darby's English Translation
23:6 Would he plead against me with his great power? Nay; but he would give heed unto me.

Douay Rheims Bible
23:6 I would not that he should contend with me with much strength, nor overwhelm me with the weight of his greatness.

Noah Webster Bible
23:6 Would he plead against me with his great power? No; but he would put strength in me.

World English Bible
23:6 Would he contend with me in the greatness of his power? No, but he would listen to me.

Young's Literal Translation
23:6 In the abundance of power doth He strive with me? No! surely He putteth it in me.

Modern Hebrew
שם ישר נוכח עמו
ואפלטה לנצח
משפטי׃

Paleo-Hebrew (Before 585 B.C.)
23:7

.

Hebrew Transliterated
23:7 ShM YShUr NVKCh 'yMV V'aPhLTH LNTShCh MShPhTY.

Latin Vulgate
23:7 proponat aequitatem contra me et perveniat ad victoriam iudicium meum

King James Version
23:7 There the righteous might dispute with him; so should I be delivered for ever from my judge.

American Standard Version
23:7 There the upright might reason with him; So should I be delivered for ever from my judge.

Bible in Basic English
23:7 There an upright man might put his cause before him; and I would be free for ever from my judge.

Darby's English Translation
23:7 There would an upright man reason with him; and I should be delivered for ever from my judge.

Douay Rheims Bible
23:7 Let him propose equity against me, and let my judgment come to victory.

Noah Webster Bible
23:7 There the righteous might dispute with him; so should I be delivered for ever from my judge.

World English Bible
23:7 There the upright might reason with him, So I should be delivered forever from my judge.

Young's Literal Translation
23:7 There the upright doth reason with Him, And I escape for ever from my judge.

Modern Hebrew
הן קדם אהלך
ואיננו ואחור
ולא־אבין לו׃

Paleo-Hebrew (Before 585 B.C.)
23:8

-
.

Hebrew Transliterated
23:8 HN QDM 'aHLK V'aYNNV V'aChVUr VL'a-'aBYN LV.

Latin Vulgate
23:8 si ad orientem iero non apparet si ad occidentem non intellegam eum

King James Version
23:8 Behold, I go forward, but he is not there; and backward, but I cannot perceive him:

American Standard Version
23:8 Behold, I go forward, but he is not there; And backward, but I cannot perceive him;

Bible in Basic English
23:8 See, I go forward, but he is not there; and back, but I do not see him;

Darby's English Translation
23:8 Lo, I go forward, but he is not there; and backward, but I do not perceive him;

Douay Rheims Bible
23:8 But if I go to the east, he appeareth not; if to the west, I shall not understand him.

Noah Webster Bible
23:8 Behold, I go forward, but he is not there; and backward, but I cannot perceive him:

World English Bible
23:8 "If I go east, he is not there; If west, I can`t find him;

Young's Literal Translation
23:8 Lo, forward I go -- and He is not, And backward -- and I perceive him not.

Modern Hebrew
שמאול בעשתו
ולא־אחז יעטף ימין
ולא אראה׃

Paleo-Hebrew (Before 585 B.C.)
23:9

-

.

Hebrew Transliterated
23:9 ShM'aVL B'yShThV VL'a-'aChZ Y'yTPh YMYN VL'a 'aUr'aH.

Latin Vulgate
23:9 si ad sinistram quid agat non adprehendam eum si me vertam ad dextram non videbo illum

King James Version
23:9 On the left hand, where he doth work, but I cannot behold him: he hideth himself on the right hand, that I cannot see him:

American Standard Version
23:9 On the left hand, when he doth work, but I cannot behold him; He hideth himself on the right hand, that I cannot see him.

Bible in Basic English
23:9 I am looking for him on the left hand, but there is no sign of him; and turning to the right, I am not able to see him.

Darby's English Translation
23:9 On the left hand, where he doth work, but I behold him not; he hideth himself on the right hand, and I see him not.

Douay Rheims Bible
23:9 If to the left hand, what shall I do? I shall not take hold on him: if I turn myself to the right hand, I shall not see him.

Noah Webster Bible
23:9 On the left hand, where he doth work, but I cannot behold him: he hideth himself on the right hand, that I cannot see him:

World English Bible
23:9 He works to the north, but I can`t see him; He turns south, but I can`t catch a glimpse of him.

Young's Literal Translation
23:9 To the left in His working -- and I see not, He is covered on the right, and I behold not.

Modern Hebrew
כי־ידע דרך עמדי
בחנני כזהב אצא׃

Paleo-Hebrew (Before 585 B.C.)
23:10
-

.

Hebrew Transliterated
23:10 KY-YD'y DUrK 'yMDY BChNNY KZHB 'aTSh'a.

Latin Vulgate
23:10 ipse vero scit viam meam et probavit me quasi aurum quod per ignem transit

King James Version
23:10 But he knoweth the way that I take: when he hath tried me, I shall come forth as gold.

American Standard Version
23:10 But he knoweth the way that I take; When he hath tried me, I shall come forth as gold.

Bible in Basic English
23:10 For he has knowledge of the way I take; after I have been tested I will come out like gold.

Darby's English Translation
23:10 But he knoweth the way that I take; he trieth me, I shall come forth as gold.

Douay Rheims Bible
23:10 But he knoweth my way, and has tried me as gold that passeth through the fire:

Noah Webster Bible
23:10 But he knoweth the way that I take: when he hath tried me, I shall come forth as gold.

World English Bible
23:10 But he knows the way that I take. When he has tried me, I shall come forth like gold.

Young's Literal Translation
23:10 For He hath known the way with me, He hath tried me -- as gold I go forth.

Modern Hebrew
באשרו אחזה רגלי
דרכו שמרתי
ולא־אט׃

Paleo-Hebrew (Before 585 B.C.)
23:11

. -

Hebrew Transliterated
23:11 B'aShUrV 'aChZH UrGLY DUrKV ShMUrThY VL'a-'aT.

Latin Vulgate
23:11 vestigia eius secutus est pes meus viam eius custodivi et non declinavi ex ea

King James Version
23:11 My foot hath held his steps, his way have I kept, and not declined.

American Standard Version
23:11 My foot hath held fast to his steps; His way have I kept, and turned not aside.

Bible in Basic English
23:11 My feet have gone in his steps; I have kept in his way, without turning to one side or to the other.

Darby's English Translation
23:11 My foot hath held to his steps; his way have I kept, and not turned aside.

Douay Rheims Bible
23:11 My foot hath followed his steps, I have kept his way, and have not declined from it.

Noah Webster Bible
23:11 My foot hath held his steps, his way have I kept, and not declined.

World English Bible
23:11 My foot has held fast to his steps. His way have I kept, and not turned aside.

Young's Literal Translation
23:11 On His step hath my foot laid hold, His way I have kept, and turn not aside,

Modern Hebrew
מצות שפתיו ולא
אמיש מחקי צפנתי
אמרי־פיו׃

Paleo-Hebrew (Before 585 B.C.)
23:12

. -

Hebrew Transliterated
23:12 MTShVTh ShPhThYV VL'a 'aMYSh MChQY TShPhNThY 'aMUrY-PhYV.

Latin Vulgate
23:12 a mandatis labiorum eius non recessi et in sinu meo abscondi verba oris eius

King James Version
23:12 Neither have I gone back from the commandment of his lips; I have esteemed the words of his mouth more than my necessary food.

American Standard Version
23:12 I have not gone back from the commandment of his lips; I have treasured up the words of his mouth more than my necessary food.

Bible in Basic English
23:12 I have never gone against the orders of his lips; the words of his mouth have been stored up in my heart.

Darby's English Translation
23:12 Neither have I gone back from the commandment of his lips; I have laid up the words of his mouth more than the purpose of my own heart.

Douay Rheims Bible
23:12 I have not departed from the commandments of his lips, and the words of his mouth I have hid in my bosom.

Noah Webster Bible
23:12 Neither have I gone back from the commandment of his lips; I have esteemed the words of his mouth more than my necessary food.

World English Bible
23:12 I haven`t gone back from the commandment of his lips. I have treasured up the words of his mouth more than my necessary food.

Young's Literal Translation
23:12 The command of His lips, and I depart not. Above my allotted portion I have laid up The sayings of His mouth.

Modern Hebrew
והוא באחד ומי
ישיבנו ונפשו אותה
ויעש׃

Paleo-Hebrew (Before 585 B.C.)
23:13

.

Hebrew Transliterated
23:13 VHV'a B'aChD VMY YShYBNV VNPhShV 'aVThH VY'ySh.

Latin Vulgate
23:13 ipse enim solus est et nemo avertere potest cogitationem eius et anima eius quodcumque voluerit hoc facit

King James Version
23:13 But he is in one mind, and who can turn him? and what his soul desireth, even that he doeth.

American Standard Version
23:13 But he is in one mind, and who can turn him? And what his soul desireth, even that he doeth.

Bible in Basic English
23:13 But his purpose is fixed and there is no changing it; and he gives effect to the desire of his soul.

Darby's English Translation
23:13 But he is in one mind, and who can turn him? And what his soul desireth, that will he do.

Douay Rheims Bible
23:13 For he is alone, and no man can turn away his thought: and whatsoever is soul hath desired, that hath he done.

Noah Webster Bible
23:13 But he is in one mind, and who can turn him? and what his soul desireth, even that he doeth.

World English Bible
23:13 But he stands alone, and who can oppose him? What his soul desires, even that he does.

Young's Literal Translation
23:13 And He is in one mind, And who doth turn Him back? And His soul hath desired -- and He doth it.

Modern Hebrew
כי ישלים חקי
וכהנה רבות עמו׃

Paleo-Hebrew (Before 585 B.C.)
23:14

.

Hebrew Transliterated
23:14 KY YShLYM ChQY VKHNH UrBVTh 'yMV.

Latin Vulgate
23:14 cum expleverit in me voluntatem suam et alia multa similia praesto sunt ei

King James Version
23:14 For he performeth the thing that is appointed for me: and many such things are with him.

American Standard Version
23:14 For he performeth that which is appointed for me: And many such things are with him.

Bible in Basic English
23:14 For what has been ordered for me by him will be gone through to the end: and his mind is full of such designs.

Darby's English Translation
23:14 For he will perform what is appointed for me; and many such things are with him.

Douay Rheims Bible
23:14 And when he shall have fulfilled his will in me, many other like things are also at hand with him.

Noah Webster Bible
23:14 For he performeth the thing that is appointed for me: and many such things are with him.

World English Bible
23:14 For he performs that which is appointed for me. Many such things are with him.

Young's Literal Translation
23:14 For He doth complete my portion, And many such things are with Him.

Modern Hebrew
על־כן מפניו אבהל
אתבונן ואפחד
ממנו׃

Paleo-Hebrew (Before 585 B.C.)
23:15
-

.

Hebrew Transliterated
23:15 'yL-KN MPhNYV 'aBHL 'aThBVNN V'aPhChD MMNV.

Latin Vulgate
23:15 et idcirco a facie eius turbatus sum et considerans eum timore sollicitor

King James Version
23:15 Therefore am I troubled at his presence: when I consider, I am afraid of him.

American Standard Version
23:15 Therefore am I terrified at his presence; When I consider, I am afraid of him.

Bible in Basic English
23:15 For this cause I am in fear before him, my thoughts of him overcome me.

Darby's English Translation
23:15 Therefore am I troubled at his presence; I consider, and I am afraid of him.

Douay Rheims Bible
23:15 And therefore I am troubled at his presence, and when I consider him I am made pensive with fear.

Noah Webster Bible
23:15 Therefore am I troubled at his presence: when I consider, I am afraid of him.

World English Bible
23:15 Therefore I am terrified at his presence. When I consider, I am afraid of him.

Young's Literal Translation
23:15 Therefore, from His presence I am troubled, I consider, and am afraid of Him.

Modern Hebrew
ואל הרך לבי ושדי
הבהילני׃

Paleo-Hebrew (Before 585 B.C.)
23:16

.

Hebrew Transliterated
23:16 V'aL HUrK LBY VShDY HBHYLNY.

Latin Vulgate
23:16 Deus mollivit cor meum et Omnipotens conturbavit me

King James Version
23:16 For God maketh my heart soft, and the Almighty troubleth me:

American Standard Version
23:16 For God hath made my heart faint, And the Almighty hath terrified me;

Bible in Basic English
23:16 For God has made my heart feeble, and my mind is troubled before the Ruler of all.

Darby's English Translation
23:16 For �God hath made my heart soft, and the Almighty troubleth me;

Douay Rheims Bible
23:16 God hath softened my heart, and the Almighty hath troubled me.

Noah Webster Bible
23:16 For God maketh my heart soft, and the Almighty troubleth me:

World English Bible
23:16 For God has made my heart faint. The Almighty has terrified me.

Young's Literal Translation
23:16 And God hath made my heart soft, And the Mighty hath troubled me.

Modern Hebrew
כי־לא נצמתי
מפני־חשך ומפני
כסה־אפל׃

Paleo-Hebrew (Before 585 B.C.)
23:17
-
-
. -

Hebrew Transliterated
23:17 KY-L'a NTShMThY MPhNY-ChShK VMPhNY KSH-'aPhL.

Latin Vulgate
23:17 non enim perii propter inminentes tenebras nec faciem meam operuit caligo

King James Version
23:17 Because I was not cut off before the darkness, neither hath he covered the darkness from my face.

American Standard Version
23:17 Because I was not cut off before the darkness, Neither did he cover the thick darkness from my face.

Bible in Basic English
23:17 For I am overcome by the dark, and by the black night which is covering my face.

Darby's English Translation
23:17 Because I was not cut off before the darkness, neither hath he hidden the gloom from me.

Douay Rheims Bible
23:17 For I have not perished because of the darkness that hangs over me, neither hath the mist covered my face.

Noah Webster Bible
23:17 Because I was not cut off before the darkness, neither hath he covered the darkness from my face.

World English Bible
23:17 Because I was not cut off before the darkness, Neither did he cover the thick darkness from my face.

Young's Literal Translation
23:17 For I have not been cut off before darkness, And before me He covered thick darkness.

Job 24


Job Chapter 24 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Job 23

The Book of Job

Chapter 24

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25
Modern Hebrew
מדוע משדי
לא־נצפנו עתים
וידעו לא־חזו
ימיו׃

Paleo-Hebrew (Before 585 B.C.)
24:1

-
-
.

Hebrew Transliterated
24:1 MDV'y MShDY L'a-NTShPhNV 'yThYM VYD'yV L'a-ChZV YMYV.

Latin Vulgate
24:1 ab Omnipotente non sunt abscondita tempora qui autem noverunt eum ignorant dies illius

King James Version
24:1 Why, seeing times are not hidden from the Almighty, do they that know him not see his days?

American Standard Version
24:1 Why are times not laid up by the Almighty? And why do not they that know him see his days?

Bible in Basic English
24:1 Why are times not stored up by the Ruler of all, and why do those who have knowledge of him not see his days?

Darby's English Translation
24:1 Why are not times treasured up with the Almighty? why do not they that know him see his days?

Douay Rheims Bible
24:1 Times are not hid from the Almighty: but they that know him, know not his days.

Noah Webster Bible
24:1 Why, seeing times are not hid from the Almighty, do they that know him not see his days?

World English Bible
24:1 "Why aren`t times laid up by the Almighty? Why don`t those who know him see his days?

Young's Literal Translation
24:1 Wherefore from the Mighty One Times have not been hidden, And those knowing Him have not seen His days.

Modern Hebrew
גבלות ישיגו עדר
גזלו וירעו׃

Paleo-Hebrew (Before 585 B.C.)
24:2

.

Hebrew Transliterated
24:2 GBLVTh YShYGV 'yDUr GZLV VYUr'yV.

Latin Vulgate
24:2 alii terminos transtulerunt diripuerunt greges et paverunt eos

King James Version
24:2 Some remove the landmarks; they violently take away flocks, and feed thereof.

American Standard Version
24:2 There are that remove the landmarks; They violently take away flocks, and feed them.

Bible in Basic English
24:2 The landmarks are changed by evil men, they violently take away flocks, together with their keepers.

Darby's English Translation
24:2 They remove the landmarks; they violently take away the flocks and pasture them;

Douay Rheims Bible
24:2 Some have removed landmarks, have taken away flocks by force, and fed them.

Noah Webster Bible
24:2 Some remove the landmarks: they violently take away flocks, and their feed.

World English Bible
24:2 There are people who remove the landmarks. They violently take away flocks, and feed them.

Young's Literal Translation
24:2 The borders they reach, A drove they have taken violently away, Yea, they do evil.

Modern Hebrew
חמור יתומים ינהגו
יחבלו שור אלמנה׃

Paleo-Hebrew (Before 585 B.C.)
24:3

.

Hebrew Transliterated
24:3 ChMVUr YThVMYM YNHGV YChBLV ShVUr 'aLMNH.

Latin Vulgate
24:3 asinum pupillorum abigerunt et abstulerunt pro pignore bovem viduae

King James Version
24:3 They drive away the ass of the fatherless, they take the widow's ox for a pledge.

American Standard Version
24:3 They drive away the ass of the fatherless; They take the widow`s ox for a pledge.

Bible in Basic English
24:3 They send away the ass of him who has no father, they take the widow's ox for debt.

Darby's English Translation
24:3 They drive away the ass of the fatherless, they take the widow`s ox for a pledge;

Douay Rheims Bible
24:3 They have driven away the ass of the fatherless, and have taken away the widow's ox for a pledge.

Noah Webster Bible
24:3 They drive away the ass of the fatherless, they take the widow's ox for a pledge.

World English Bible
24:3 They drive away the donkey of the fatherless, And they take the widow`s ox for a pledge.

Young's Literal Translation
24:3 The ass of the fatherless they lead away, They take in pledge the ox of the widow,

Modern Hebrew
יטו אביונים מדרך
יחד חבאו
עניי־ארץ׃

Paleo-Hebrew (Before 585 B.C.)
24:4

. -

Hebrew Transliterated
24:4 YTV 'aBYVNYM MDUrK YChD ChB'aV 'yNYY-'aUrTSh.

Latin Vulgate
24:4 subverterunt pauperum viam et oppresserunt pariter mansuetos terrae

King James Version
24:4 They turn the needy out of the way: the poor of the earth hide themselves together.

American Standard Version
24:4 They turn the needy out of the way: The poor of the earth all hide themselves.

Bible in Basic English
24:4 The crushed are turned out of the way; all the poor of the earth go into a secret place together.

Darby's English Translation
24:4 They turn the needy out of the way: the afflicted of the land all hide themselves.

Douay Rheims Bible
24:4 They have overturned the way of the poor, and have oppressed together the meek of the earth.

Noah Webster Bible
24:4 They turn the needy out of the way: the poor of the earth hide themselves together.

World English Bible
24:4 They turn the needy out of the way. The poor of the earth all hide themselves.

Young's Literal Translation
24:4 They turn aside the needy from the way, Together have hid the poor of the earth.

Modern Hebrew
הן פראים במדבר
יצאו בפעלם משחרי
לטרף ערבה לו לחם
לנערים׃

Paleo-Hebrew (Before 585 B.C.)
24:5

.

Hebrew Transliterated
24:5 HN PhUr'aYM BMDBUr YTSh'aV BPh'yLM MShChUrY LTUrPh 'yUrBH LV LChM LN'yUrYM.

Latin Vulgate
24:5 alii quasi onagri in deserto egrediuntur ad opus suum vigilantesque ad praedam praeparant panem liberis

King James Version
24:5 Behold, as wild asses in the desert, go they forth to their work; rising betimes for a prey: the wilderness yieldeth food for them and for their children.

American Standard Version
24:5 Behold, as wild asses in the desert They go forth to their work, seeking diligently for food; The wilderness yieldeth them bread for their children.

Bible in Basic English
24:5 Like asses in the waste land they go out to their work, looking for food with care; from the waste land they get bread for their children.

Darby's English Translation
24:5 Lo, as wild asses in the desert, they go forth to their work, seeking early for the prey: the wilderness yieldeth them food for their children.

Douay Rheims Bible
24:5 Others like wild asses in the desert go forth to their work: by watching for a prey they get bread for their children.

Noah Webster Bible
24:5 Behold, as wild asses in the desert, they go forth to their work; rising betimes for a prey: the wilderness yieldeth food for them and for their children.

World English Bible
24:5 Behold, as wild donkeys in the desert, They go forth to their work, seeking diligently for food; The wilderness yields them bread for their children.

Young's Literal Translation
24:5 Lo, wild asses in a wilderness, They have gone out about their work, Seeking early for prey, A mixture for himself -- food for young ones.

Modern Hebrew
בשדה בלילו יקצירו
וכרם רשע ילקשו׃

Paleo-Hebrew (Before 585 B.C.)
24:6

.

Hebrew Transliterated
24:6 BShDH BLYLV YQTShYUrV VKUrM UrSh'y YLQShV.

Latin Vulgate
24:6 agrum non suum demetunt et vineam eius quem vi oppresserunt vindemiant

King James Version
24:6 They reap every one his corn in the field: and they gather the vintage of the wicked.

American Standard Version
24:6 They cut their provender in the field; And they glean the vintage of the wicked.

Bible in Basic English
24:6 They get mixed grain from the field, and they take away the late fruit from the vines of those who have wealth.

Darby's English Translation
24:6 They reap in the field the fodder thereof, and they gather the vintage of the wicked;

Douay Rheims Bible
24:6 They reap the field that is not their own, and gather the vintage of his vineyard whom by violence they have oppressed.

Noah Webster Bible
24:6 They reap every one his corn in the field: and they gather the vintage of the wicked.

World English Bible
24:6 They cut their provender in the field. They glean the vineyard of the wicked.

Young's Literal Translation
24:6 In a field his provender they reap, And the vineyard of the wicked they glean.

Modern Hebrew
ערום ילינו מבלי
לבוש ואין כסות
בקרה׃

Paleo-Hebrew (Before 585 B.C.)
24:7

.

Hebrew Transliterated
24:7 'yUrVM YLYNV MBLY LBVSh V'aYN KSVTh BQUrH.

Latin Vulgate
24:7 nudos dimittunt homines indumenta tollentes quibus non est operimentum in frigore

King James Version
24:7 They cause the naked to lodge without clothing, that they have no covering in the cold.

American Standard Version
24:7 They lie all night naked without clothing, And have no covering in the cold.

Bible in Basic English
24:7 They take their rest at night without clothing, and have no cover in the cold.

Darby's English Translation
24:7 They pass the night naked without clothing, and have no covering in the cold;

Douay Rheims Bible
24:7 They send men away naked, taking away their clothes who have no covering in the cold:

Noah Webster Bible
24:7 They cause the naked to lodge without clothing, that they have no covering in the cold.

World English Bible
24:7 They lie all night naked without clothing, And have no covering in the cold.

Young's Literal Translation
24:7 The naked they cause to lodge Without clothing. And there is no covering in the cold.

Modern Hebrew
מזרם הרים ירטבו
ומבלי מחסה
חבקו־צור׃

Paleo-Hebrew (Before 585 B.C.)
24:8

. -

Hebrew Transliterated
24:8 MZUrM HUrYM YUrTBV VMBLY MChSH ChBQV-TShVUr.

Latin Vulgate
24:8 quos imbres montium rigant et non habentes velamen amplexantur lapides

King James Version
24:8 They are wet with the showers of the mountains, and embrace the rock for want of a shelter.

American Standard Version
24:8 They are wet with the showers of the mountains, And embrace the rock for want of a shelter.

Bible in Basic English
24:8 They are wet with the rain of the mountains, and get into the cracks of the rock for cover.

Darby's English Translation
24:8 They are wet with the showers of the mountains, and for want of a shelter embrace the rock ...

Douay Rheims Bible
24:8 Who are wet, with the showers of the mountains, and having no covering embrace the stones.

Noah Webster Bible
24:8 They are wet with the showers of the mountains, and embrace the rock for want of a shelter.

World English Bible
24:8 They are wet with the showers of the mountains, And embrace the rock for lack of a shelter.

Young's Literal Translation
24:8 From the inundation of hills they are wet, And without a refuge -- have embraced a rock.

Modern Hebrew
יגזלו משד יתום
ועל־עני יחבלו׃

Paleo-Hebrew (Before 585 B.C.)
24:9

-
.

Hebrew Transliterated
24:9 YGZLV MShD YThVM V'yL-'yNY YChBLV.

Latin Vulgate
24:9 vim fecerunt depraedantes pupillos et vulgum pauperem spoliaverunt

King James Version
24:9 They pluck the fatherless from the breast, and take a pledge of the poor.

American Standard Version
24:9 There are that pluck the fatherless from the breast, And take a pledge of the poor;

Bible in Basic English
24:9 The child without a father is forced from its mother's breast, and they take the young children of the poor for debt.

Darby's English Translation
24:9 They pluck the fatherless from the breast, and take a pledge of the poor:

Douay Rheims Bible
24:9 They have violently robbed the fatherless, and stripped the poor common people.

Noah Webster Bible
24:9 They pluck the fatherless from the breast, and take a pledge of the poor.

World English Bible
24:9 There are those who pluck the fatherless from the breast, And take a pledge of the poor,

Young's Literal Translation
24:9 They take violently away From the breast the orphan, And on the poor they lay a pledge.

Modern Hebrew
ערום הלכו בלי
לבוש ורעבים נשאו
עמר׃

Paleo-Hebrew (Before 585 B.C.)
24:10

.

Hebrew Transliterated
24:10 'yUrVM HLKV BLY LBVSh VUr'yBYM NSh'aV 'yMUr.

Latin Vulgate
24:10 nudis et incedentibus absque vestitu et esurientibus tulerunt spicas

King James Version
24:10 They cause him to go naked without clothing, and they take away the sheaf from the hungry;

American Standard Version
24:10 So that they go about naked without clothing, And being hungry they carry the sheaves.

Bible in Basic English
24:10 Others go about without clothing, and though they have no food, they get in the grain from the fields.

Darby's English Translation
24:10 These go naked without clothing, and, hungry, they bear the sheaf;

Douay Rheims Bible
24:10 From the naked and them that go without clothing, and from the hungry they have taken away the ears of corn.

Noah Webster Bible
24:10 They cause him to go naked without clothing, and they take away the sheaf from the hungry;

World English Bible
24:10 So that they go around naked without clothing. Being hungry, they carry the sheaves.

Young's Literal Translation
24:10 Naked, they have gone without clothing, And hungry -- have taken away a sheaf.

Modern Hebrew
בין־שורתם יצהירו
יקבים דרכו
ויצמאו׃

Paleo-Hebrew (Before 585 B.C.)
24:11
-

.

Hebrew Transliterated
24:11 BYN-ShVUrThM YTShHYUrV YQBYM DUrKV VYTShM'aV.

Latin Vulgate
24:11 inter acervos eorum meridiati sunt qui calcatis torcularibus sitiunt

King James Version
24:11 Which make oil within their walls, and tread their winepresses, and suffer thirst.

American Standard Version
24:11 They make oil within the walls of these men; They tread their winepresses, and suffer thirst.

Bible in Basic English
24:11 Between the lines of olive-trees they make oil; though they have no drink, they are crushing out the grapes.

Darby's English Translation
24:11 They press out oil within their walls, they tread their winepresses, and suffer thirst.

Douay Rheims Bible
24:11 They have taken their rest at noon among the stores of them, who after having trodden the winepresses suffer thirst.

Noah Webster Bible
24:11 Who make oil within their walls, and tread their wine-presses, and suffer thirst.

World English Bible
24:11 They make oil within the walls of these men. They tread wine presses, and suffer thirst.

Young's Literal Translation
24:11 Between their walls they make oil, Wine-presses they have trodden, and thirst.

Modern Hebrew
מעיר מתים ינאקו
ונפש־חללים תשוע
ואלוה לא־ישים
תפלה׃

Paleo-Hebrew (Before 585 B.C.)
24:12

-

. -

Hebrew Transliterated
24:12 M'yYUr MThYM YN'aQV VNPhSh-ChLLYM ThShV'y V'aLVH L'a-YShYM ThPhLH.

Latin Vulgate
24:12 de civitatibus fecerunt viros gemere et anima vulneratorum clamavit et Deus inultum abire non patitur

King James Version
24:12 Men groan from out of the city, and the soul of the wounded crieth out: yet God layeth not folly to them.

American Standard Version
24:12 From out of the populous city men groan, And the soul of the wounded crieth out: Yet God regardeth not the folly.

Bible in Basic English
24:12 From the town come sounds of pain from those who are near death, and the soul of the wounded is crying out for help; but God does not take note of their prayer.

Darby's English Translation
24:12 Men groan from out of the city, and the soul of the wounded crieth out; and +God imputeth not the impiety.

Douay Rheims Bible
24:12 Out of the cities they have made men to groan, and the soul of the wounded hath cried out, and God doth not suffer it to pass unrevenged.

Noah Webster Bible
24:12 Men groan from out of the city, and the soul of the wounded crieth out: yet God layeth not folly to them.

World English Bible
24:12 From out of the populous city, men groan. The soul of the wounded cries out, Yet God doesn`t regard the folly.

Young's Literal Translation
24:12 Because of enmity men do groan, And the soul of pierced ones doth cry, And God doth not give praise.

Modern Hebrew
המה היו במרדי־אור
לא־הכירו דרכיו
ולא ישבו
בנתיבתיו׃

Paleo-Hebrew (Before 585 B.C.)
24:13

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
24:13 HMH HYV BMUrDY-'aVUr L'a-HKYUrV DUrKYV VL'a YShBV BNThYBThYV.

Latin Vulgate
24:13 ipsi fuerunt rebelles luminis nescierunt vias eius nec reversi sunt per semitas illius

King James Version
24:13 They are of those that rebel against the light; they know not the ways thereof, nor abide in the paths thereof.

American Standard Version
24:13 These are of them that rebel against the light; They know not the ways thereof, Nor abide in the paths thereof.

Bible in Basic English
24:13 Then there are those who are haters of the light, who have no knowledge of its ways, and do not go in them.

Darby's English Translation
24:13 There are those that rebel against the light; they know not the ways thereof, nor abide in the paths thereof.

Douay Rheims Bible
24:13 They have been rebellious to the light, they have not known his ways, neither have they returned by his paths.

Noah Webster Bible
24:13 They are of those that rebel against the light; they know not its ways, nor abide in its paths.

World English Bible
24:13 "These are of those who rebel against the light; They don`t know the ways of it, Nor abide in the paths of it.

Young's Literal Translation
24:13 They have been among rebellious ones of light, They have not discerned His ways, Nor abode in His paths.

Modern Hebrew
לאור יקום רוצח
יקטל־עני ואביון
ובלילה יהי כגנב׃

Paleo-Hebrew (Before 585 B.C.)
24:14

-

.

Hebrew Transliterated
24:14 L'aVUr YQVM UrVTShCh YQTL-'yNY V'aBYVN VBLYLH YHY KGNB.

Latin Vulgate
24:14 mane primo consurgit homicida interficit egenum et pauperem per noctem vero erit quasi fur

King James Version
24:14 The murderer rising with the light killeth the poor and needy, and in the night is as a thief.

American Standard Version
24:14 The murderer riseth with the light; He killeth the poor and needy; And in the night he is as a thief.

Bible in Basic English
24:14 He who is purposing death gets up before day, so that he may put to death the poor and those in need.

Darby's English Translation
24:14 The murderer riseth with the light, killeth the afflicted and needy, and in the night is as a thief.

Douay Rheims Bible
24:14 The murderer riseth at the very break of day, he killeth the needy, and the poor man: but in the night he will be as a thief.

Noah Webster Bible
24:14 The murderer rising with the light killeth the poor and needy, and in the night is as a thief.

World English Bible
24:14 The murderer rises with the light. He kills the poor and needy. In the night he is like a thief.

Young's Literal Translation
24:14 At the light doth the murderer rise, He doth slay the poor and needy, And in the night he is as a thief.

Modern Hebrew
ועין נאף שמרה נשף
לאמר לא־תשורני
עין וסתר פנים
ישים׃

Paleo-Hebrew (Before 585 B.C.)
24:15

-

.

Hebrew Transliterated
24:15 V'yYN N'aPh ShMUrH NShPh L'aMUr L'a-ThShVUrNY 'yYN VSThUr PhNYM YShYM.

Latin Vulgate
24:15 oculus adulteri observat caliginem dicens non me videbit oculus et operiet vultum suum

King James Version
24:15 The eye also of the adulterer waiteth for the twilight, saying, No eye shall see me: and disguiseth his face.

American Standard Version
24:15 The eye also of the adulterer waiteth for the twilight, Saying, No eye shall see me: And he disguiseth his face.

Bible in Basic English
24:15 And the man whose desire is for the wife of another is waiting for the evening, saying, No eye will see me; and he puts a cover on his face. And in the night the thief goes about;

Darby's English Translation
24:15 And the eye of the adulterer waiteth for the twilight, saying, No eye shall see me; and he putteth a covering on his face.

Douay Rheims Bible
24:15 The eye of the adulterer observeth darkness, saying: No eye shall see me: and he will cover his face.

Noah Webster Bible
24:15 The eye also of the adulterer waiteth for the twilight, saying, No eye shall see me: and disguiseth his face.

World English Bible
24:15 The eye also of the adulterer waits for the twilight, Saying, `No eye shall see me.` He disguises his face.

Young's Literal Translation
24:15 And the eye of an adulterer Hath observed the twilight, Saying, `No eye doth behold me.` And he putteth the face in secret.

Modern Hebrew
חתר בחשך בתים
יומם חתמו־למו
לא־ידעו אור׃

Paleo-Hebrew (Before 585 B.C.)
24:16

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
24:16 ChThUr BChShK BThYM YVMM ChThMV-LMV L'a-YD'yV 'aVUr.

Latin Vulgate
24:16 perfodit in tenebris domos sicut in die condixerant sibi et ignoraverunt lucem

King James Version
24:16 In the dark they dig through houses, which they had marked for themselves in the daytime: they know not the light.

American Standard Version
24:16 In the dark they dig through houses: They shut themselves up in the day-time; They know not the light.

Bible in Basic English
24:16 In the dark he makes holes in the walls of houses: in the daytime they are shutting themselves up, they have no knowledge of the light.

Darby's English Translation
24:16 In the dark they dig through houses; by day they shut themselves in; they know not the light:

Douay Rheims Bible
24:16 He diggeth through houses in the dark, as in the day they had appointed for themselves, and they have not known the light.

Noah Webster Bible
24:16 In the dark they dig through houses, which they had marked for themselves in the day-time: they know not the light.

World English Bible
24:16 In the dark they dig through houses. They shut themselves up in the daytime. They don`t know the light.

Young's Literal Translation
24:16 He hath dug in the darkness -- houses; By day they shut themselves up, They have not known light.

Modern Hebrew
כי יחדו בקר למו
צלמות כי־יכיר
בלהות צלמות׃

Paleo-Hebrew (Before 585 B.C.)
24:17

-
.

Hebrew Transliterated
24:17 KY YChDV BQUr LMV TShLMVTh KY-YKYUr BLHVTh TShLMVTh.

Latin Vulgate
24:17 si subito apparuerit aurora arbitrantur umbram mortis et sic in tenebris quasi in luce ambulant

King James Version
24:17 For the morning is to them even as the shadow of death: if one know them, they are in the terrors of the shadow of death.

American Standard Version
24:17 For the morning is to all of them as thick darkness; For they know the terrors of the thick darkness.

Bible in Basic English
24:17 For the middle of the night is as morning to them, they are not troubled by the fear of the dark.

Darby's English Translation
24:17 For the morning is to them all as the shadow of death; for they are familiar with the terrors of the shadow of death.

Douay Rheims Bible
24:17 If the morning suddenly appear, it is to them the shadow of death: and they walk in darkness as if it were in light.

Noah Webster Bible
24:17 For the morning is to them even as the shades of death: if one knoweth them, they are in the terrors of the shades of death.

World English Bible
24:17 For the morning is to all of them like thick darkness, For they know the terrors of the thick darkness.

Young's Literal Translation
24:17 When together, morning is to them death shade, When he discerneth the terrors of death shade.

Modern Hebrew
קל־הוא על־פני־מים
תקלל חלקתם בארץ
לא־יפנה דרך
כרמים׃

Paleo-Hebrew (Before 585 B.C.)
24:18
- [image] [image] [image] - [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
24:18 QL-HV'a 'yL-PhNY-MYM ThQLL ChLQThM B'aUrTSh L'a-YPhNH DUrK KUrMYM.

Latin Vulgate
24:18 levis est super faciem aquae maledicta sit pars eius in terra nec ambulet per viam vinearum

King James Version
24:18 He is swift as the waters; their portion is cursed in the earth: he beholdeth not the way of the vineyards.

American Standard Version
24:18 Swiftly they pass away upon the face of the waters; Their portion is cursed in the earth: They turn not into the way of the vineyards.

Bible in Basic English
24:18 They go quickly on the face of the waters; their heritage is cursed in the earth; the steps of the crusher of grapes are not turned to their vine-garden.

Darby's English Translation
24:18 He is swift on the face of the waters; their portion is cursed on the earth: he turneth not unto the way of the vineyards.

Douay Rheims Bible
24:18 He is light upon the face of the water: cursed be his portion on the earth, let him not walk by the way of the vineyards.

Noah Webster Bible
24:18 He is swift as the waters; their portion is cursed in the earth: he beholdeth not the way of the vineyards.

World English Bible
24:18 "They are foam on the surface of the waters. Their portion is cursed in the earth: They don`t turn into the way of the vineyards.

Young's Literal Translation
24:18 Light he is on the face of the waters, Vilified is their portion in the earth, He turneth not the way of vineyards.

Modern Hebrew
ציה גם־חם יגזלו
מימי־שלג שאול
חטאו׃

Paleo-Hebrew (Before 585 B.C.)
24:19
-
-
.

Hebrew Transliterated
24:19 TShYH GM-ChM YGZLV MYMY-ShLG Sh'aVL ChT'aV.

Latin Vulgate
24:19 ad nimium calorem transeat ab aquis nivium et usque ad inferos peccatum illius

King James Version
24:19 Drought and heat consume the snow waters: so doth the grave those which have sinned.

American Standard Version
24:19 Drought and heat consume the snow waters: So doth Sheol those that have sinned.

Bible in Basic English
24:19 Snow waters become dry with the heat: so do sinners go down into the underworld.

Darby's English Translation
24:19 Drought and heat consume snow waters; so doth Sheol those that have sinned.

Douay Rheims Bible
24:19 Let him pass from the snow waters to excessive heat, and his sin even to hell.

Noah Webster Bible
24:19 Drouth and heat consume the snow-waters: so doth the grave those who have sinned.

World English Bible
24:19 Drought and heat consume the snow waters; So does Sheol those who have sinned.

Young's Literal Translation
24:19 Drought -- also heat -- consume snow-waters, Sheol those who have sinned.

Modern Hebrew
ישכחהו רחם מתקו
רמה עוד לא־יזכר
ותשבר כעץ עולה׃

Paleo-Hebrew (Before 585 B.C.)
24:20

-

.

Hebrew Transliterated
24:20 YShKChHV UrChM MThQV UrMH 'yVD L'a-YZKUr VThShBUr K'yTSh 'yVLH.

Latin Vulgate
24:20 obliviscatur eius misericordia dulcedo illius vermes non sit in recordatione sed conteratur quasi lignum infructuosum

King James Version
24:20 The womb shall forget him; the worm shall feed sweetly on him; he shall be no more remembered; and wickedness shall be broken as a tree.

American Standard Version
24:20 The womb shall forget him; The worm shall feed sweetly on him; He shall be no more remembered; And unrighteousness shall be broken as a tree.

Bible in Basic English
24:20 The public place of his town has no more knowledge of him, and his name has gone from the memory of men: he is rooted up like a dead tree.

Darby's English Translation
24:20 The womb forgetteth him; the worm feedeth sweetly on him: he shall be no more remembered; and unrighteousness is broken as a tree, --

Douay Rheims Bible
24:20 Let mercy forget him: may worms be his sweetness: let him be remembered no more, but be broken in pieces as an unfruitful tree.

Noah Webster Bible
24:20 The womb shall forget him; the worm shall feed sweetly on him; he shall be no more remembered; and wickedness shall be broken as a tree.

World English Bible
24:20 The womb shall forget him. The worm shall feed sweetly on him. He shall be no more remembered. Unrighteousness shall be broken as a tree.

Young's Literal Translation
24:20 Forget him doth the womb, Sweeten on him doth the worm, No more is he remembered, And broken as a tree is wickedness.

Modern Hebrew
רעה עקרה לא תלד
ואלמנה לא ייטיב׃

Paleo-Hebrew (Before 585 B.C.)
24:21

.

Hebrew Transliterated
24:21 Ur'yH 'yQUrH L'a ThLD V'aLMNH L'a YYTYB.

Latin Vulgate
24:21 pavit enim sterilem et quae non parit et viduae bene non fecit

King James Version
24:21 He evil entreateth the barren that beareth not: and doeth not good to the widow.

American Standard Version
24:21 He devoureth the barren that beareth not, And doeth not good to the widow.

Bible in Basic English
24:21 He is not kind to the widow, and he has no pity for her child.

Darby's English Translation
24:21 He that despoileth the barren that beareth not, and doeth not good to the widow:

Douay Rheims Bible
24:21 For he hath fed the barren that beareth not, and to the widow he hath done no good.

Noah Webster Bible
24:21 He oppresseth the barren that beareth not: and doeth not good to the widow.

World English Bible
24:21 He devours the barren who don`t bear. He shows no kindness to the widow.

Young's Literal Translation
24:21 Treating evil the barren who beareth not, And to the widow he doth no good,

Modern Hebrew
ומשך אבירים בכחו
יקום ולא־יאמין
בחיין׃

Paleo-Hebrew (Before 585 B.C.)
24:22

. -

Hebrew Transliterated
24:22 VMShK 'aBYUrYM BKChV YQVM VL'a-Y'aMYN BChYYN.

Latin Vulgate
24:22 detraxit fortes in fortitudine sua et cum steterit non credet vitae suae

King James Version
24:22 He draweth also the mighty with his power: he riseth up, and no man is sure of life.

American Standard Version
24:22 Yet God preserveth the mighty by his power: He riseth up that hath no assurance of life.

Bible in Basic English
24:22 But God by his power gives long life to the strong; he gets up again, though he has no hope of life.

Darby's English Translation
24:22 He draweth also the mighty with his power; he riseth up, and no man is sure of life.

Douay Rheims Bible
24:22 He hath pulled down the strong by his might: and when he standeth up, he shall not trust to his life.

Noah Webster Bible
24:22 He draweth also the mighty with his power: he riseth up, and no man is sure of life.

World English Bible
24:22 Yet God preserves the mighty by his power. He rises up who has no assurance of life.

Young's Literal Translation
24:22 And hath drawn the mighty by his power, He riseth, and none believeth in life.

Modern Hebrew
יתן־לו לבטח וישען
ועיניהו
על־דרכיהם׃

Paleo-Hebrew (Before 585 B.C.)
24:23
-

. -

Hebrew Transliterated
24:23 YThN-LV LBTCh VYSh'yN V'yYNYHV 'yL-DUrKYHM.

Latin Vulgate
24:23 dedit ei Deus locum paenitentiae et ille abutitur eo in superbiam oculi autem eius sunt in viis illius

King James Version
24:23 Though it be given him to be in safety, whereon he resteth; yet his eyes are upon their ways.

American Standard Version
24:23 God giveth them to be in security, and they rest thereon; And his eyes are upon their ways.

Bible in Basic English
24:23 He takes away his fear of danger and gives him support; and his eyes are on his ways.

Darby's English Translation
24:23 God setteth him in safety, and he resteth thereon; but his eyes are upon their ways.

Douay Rheims Bible
24:23 God hath given him place for penance, and he abuseth it unto pride: but his eyes are upon his ways.

Noah Webster Bible
24:23 Though it is given him to be in safety, on which he resteth; yet his eyes are upon their ways.

World English Bible
24:23 God gives them security, and they rest in it. His eyes are on their ways.

Young's Literal Translation
24:23 He giveth to him confidence, and he is supported, And his eyes are on their ways.

Modern Hebrew
רומו מעט ואיננו
והמכו ככל יקפצון
וכראש שבלת ימלו׃

Paleo-Hebrew (Before 585 B.C.)
24:24

.

Hebrew Transliterated
24:24 UrVMV M'yT V'aYNNV VHMKV KKL YQPhTShVN VKUr'aSh ShBLTh YMLV.

Latin Vulgate
24:24 elevati sunt ad modicum et non subsistent et humiliabuntur sicut omnia et auferentur et sicut summitates spicarum conterentur

King James Version
24:24 They are exalted for a little while, but are gone and brought low; they are taken out of the way as all other, and cut off as the tops of the ears of corn.

American Standard Version
24:24 They are exalted; yet a little while, and they are gone; Yea, they are brought low, they are taken out of the way as all others, And are cut off as the tops of the ears of grain.

Bible in Basic English
24:24 For a short time they are lifted up; then they are gone; they are made low, they are pulled off like fruit, and like the heads of grain they are cut off.

Darby's English Translation
24:24 They are exalted for a little, and are no more; they are laid low; like all other are they gathered, and are cut off as the tops of the ears of corn.

Douay Rheims Bible
24:24 They are lifted up for a little while and shall not stand, and shall be brought down as all things, and shall be taken away, and as the tops of the ears of corn they shall be broken.

Noah Webster Bible
24:24 They are exalted for a little while, but are gone and brought low; they are taken out of the way as all others, and cut off as the tops of the ears of corn.

World English Bible
24:24 They are exalted; yet a little while, and they are gone. Yes, they are brought low, they are taken out of the way as all others, And are cut off as the tops of the ears of grain.

Young's Literal Translation
24:24 High they were for a little, and they are not, And they have been brought low. As all others they are shut up, And as the head of an ear of corn cut off.

Modern Hebrew
ואם־לא אפו מי
יכזיבני וישם לאל
מלתי׃

Paleo-Hebrew (Before 585 B.C.)
24:25
-

.

Hebrew Transliterated
24:25 V'aM-L'a 'aPhV MY YKZYBNY VYShM L'aL MLThY.

Latin Vulgate
24:25 quod si non est ita quis me potest arguere esse mentitum et ponere ante Deum verba mea

King James Version
24:25 And if it be not so now, who will make me a liar, and make my speech nothing worth?

American Standard Version
24:25 And if it be not so now, who will prove me a liar, And make my speech nothing worth?

Bible in Basic English
24:25 And if it is not so, now, who will make it clear that my words are false, and that what I say is of no value?

Darby's English Translation
24:25 If it be not so now, who will make me a liar, and make my speech nothing worth?

Douay Rheims Bible
24:25 And if it be not so, who can convince me that I have lied, and set my words before God?

Noah Webster Bible
24:25 And if it is not so now, who will make me a liar, and make my speech of no worth?

World English Bible
24:25 If it isn`t so now, who will prove me a liar, And make my speech worth nothing?"

Young's Literal Translation
24:25 And if not now, who doth prove me a liar, And doth make of nothing my word?

Job 25


Job Chapter 25 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Job 24

The Book of Job

Chapter 25

Click To Go To Verse 1 2 3 4 5 6
Modern Hebrew
ויען בלדד השחי
ויאמר׃

Paleo-Hebrew (Before 585 B.C.)
25:1

.

Hebrew Transliterated
25:1 VY'yN BLDD HShChY VY'aMUr.

Latin Vulgate
25:1 respondens autem Baldad Suites dixit

King James Version
25:1 Then answered Bildad the Shuhite, and said,

American Standard Version
25:1 Then answered Bildad the Shuhite, and said,

Bible in Basic English
25:1 Then Bildad the Shuhite made answer and said,

Darby's English Translation
25:1 And Bildad the Shuhite answered and said,

Douay Rheims Bible
25:1 Then Baldad the Suhite answered, and I said:

Noah Webster Bible
25:1 Then answered Bildad the Shuhite, and said,

World English Bible
25:1 Then Bildad the Shuhite answered,

Young's Literal Translation
25:1 And Bildad the Shuhite answereth and saith: --

Modern Hebrew
המשל ופחד עמו עשה
שלום במרומיו׃

Paleo-Hebrew (Before 585 B.C.)
25:2

.

Hebrew Transliterated
25:2 HMShL VPhChD 'yMV 'yShH ShLVM BMUrVMYV.

Latin Vulgate
25:2 potestas et terror apud eum est qui facit concordiam in sublimibus suis

King James Version
25:2 Dominion and fear are with him, he maketh peace in his high places.

American Standard Version
25:2 Dominion and fear are with him; He maketh peace in his high places.

Bible in Basic English
25:2 Rule and power are his; he makes peace in his high places.

Darby's English Translation
25:2 Dominion and fear are with him; he maketh peace in his high places.

Douay Rheims Bible
25:2 Power and terror are with him, who maketh peace in his high places.

Noah Webster Bible
25:2 Dominion and fear are with him, he maketh peace in his high places.

World English Bible
25:2 "Dominion and fear are with him; He makes peace in his high places.

Young's Literal Translation
25:2 The rule and fear are with Him, Making peace in His high places.

Modern Hebrew
היש מספר לגדודיו
ועל־מי לא־יקום
אורהו׃

Paleo-Hebrew (Before 585 B.C.)
25:3

-
. -

Hebrew Transliterated
25:3 HYSh MSPhUr LGDVDYV V'yL-MY L'a-YQVM 'aVUrHV.

Latin Vulgate
25:3 numquid est numerus militum eius et super quem non surget lumen illius

King James Version
25:3 Is there any number of his armies? and upon whom doth not his light arise?

American Standard Version
25:3 Is there any number of his armies? And upon whom doth not his light arise?

Bible in Basic English
25:3 Is it possible for his armies to be numbered? and on whom is not his light shining?

Darby's English Translation
25:3 Is there any number of his troops? and upon whom doth not his light arise?

Douay Rheims Bible
25:3 Is there any numbering of his soldiers? and upon whom shall not his light arise?

Noah Webster Bible
25:3 Is there any number of his armies? and upon whom doth not his light arise?

World English Bible
25:3 Can his armies be counted? On whom does his light not arise?

Young's Literal Translation
25:3 Is their any number to His troops? And on whom ariseth not His light?

Modern Hebrew
ומה־יצדק אנוש
עם־אל ומה־יזכה
ילוד אשה׃

Paleo-Hebrew (Before 585 B.C.)
25:4
-
- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
25:4 VMH-YTShDQ 'aNVSh 'yM-'aL VMH-YZKH YLVD 'aShH.

Latin Vulgate
25:4 numquid iustificari potest homo conparatus Deo aut apparere mundus natus de muliere

King James Version
25:4 How then can man be justified with God? or how can he be clean that is born of a woman?

American Standard Version
25:4 How then can man be just with God? Or how can he be clean that is born of a woman?

Bible in Basic English
25:4 How then is it possible for man to be upright before God? or how may he be clean who is a son of woman?

Darby's English Translation
25:4 And how should man be just with �God? Or how should he be clean that is born of a woman?

Douay Rheims Bible
25:4 Can man be justified compared with God, or he that is born of a woman appear clean?

Noah Webster Bible
25:4 How then can man be justified with God? or how can he be clean that is born of a woman?

World English Bible
25:4 How then can man be just with God? Or how can he who is born of a woman be clean?

Young's Literal Translation
25:4 And what? is man righteous with God? And what? is he pure -- born of a woman?

Modern Hebrew
הן עד־ירח ולא
יאהיל וכוכבים
לא־זכו בעיניו׃

Paleo-Hebrew (Before 585 B.C.)
25:5
-

-
.

Hebrew Transliterated
25:5 HN 'yD-YUrCh VL'a Y'aHYL VKVKBYM L'a-ZKV B'yYNYV.

Latin Vulgate
25:5 ecce etiam luna non splendet et stellae non sunt mundae in conspectu eius

King James Version
25:5 Behold even to the moon, and it shineth not; yea, the stars are not pure in his sight.

American Standard Version
25:5 Behold, even the moon hath no brightness, And the stars are not pure in his sight:

Bible in Basic English
25:5 See, even the moon is not bright, and the stars are not clean in his eyes:

Darby's English Translation
25:5 Lo, even the moon is not bright; and the stars are not pure in his sight:

Douay Rheims Bible
25:5 Behold even the moon doth not shine, and the stars are not pure in his sight.

Noah Webster Bible
25:5 Behold even to the moon, and it shineth not; and the stars are not pure in his sight.

World English Bible
25:5 Behold, even the moon has no brightness, And the stars are not pure in his sight;

Young's Literal Translation
25:5 Lo -- unto the moon, and it shineth not, And stars have not been pure in His eyes.

Modern Hebrew
אף כי־אנוש רמה
ובן־אדם תולעה׃

Paleo-Hebrew (Before 585 B.C.)
25:6
-
-
.

Hebrew Transliterated
25:6 'aPh KY-'aNVSh UrMH VBN-'aDM ThVL'yH.

Latin Vulgate
25:6 quanto magis homo putredo et filius hominis vermis

King James Version
25:6 How much less man, that is a worm? and the son of man, which is a worm?

American Standard Version
25:6 How much less man, that is a worm! And the son of man, that is a worm!

Bible in Basic English
25:6 How much less man who is an insect, and the son of man who is a worm!

Darby's English Translation
25:6 How much less man, a worm, and the son of man, a worm!

Douay Rheims Bible
25:6 How much less man that is rottenness and the son of man who is a worm?

Noah Webster Bible
25:6 How much less man, that is a worm; and the son of man, who is a worm?

World English Bible
25:6 How much less man, who is a worm! The son of man, who is a worm!"

Young's Literal Translation
25:6 How much less man -- a grub, And the son of man -- a worm!

Job 26


Job Chapter 26 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Job 25

The Book of Job

Chapter 26

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14
Modern Hebrew
ויען איוב ויאמר׃

Paleo-Hebrew (Before 585 B.C.)
26:1

.

Hebrew Transliterated
26:1 VY'yN 'aYVB VY'aMUr.

Latin Vulgate
26:1 respondens autem Iob dixit

King James Version
26:1 But Job answered and said,

American Standard Version
26:1 Then Job answered and said,

Bible in Basic English
26:1 Then Job made answer and said,

Darby's English Translation
26:1 And Job answered and said,

Douay Rheims Bible
26:1 Then Job answered, and said:

Noah Webster Bible
26:1 But Job answered and said,

World English Bible
26:1 Then Job answered,

Young's Literal Translation
26:1 And Job answereth and saith: --

Modern Hebrew
מה־עזרת ללא־כח
הושעת זרוע לא־עז׃

Paleo-Hebrew (Before 585 B.C.)
26:2
- [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
26:2 MH-'yZUrTh LL'a-KCh HVSh'yTh ZUrV'y L'a-'yZ.

Latin Vulgate
26:2 cuius adiutor es numquid inbecilli et sustentas brachium eius qui non est fortis

King James Version
26:2 How hast thou helped him that is without power? how savest thou the arm that hath no strength?

American Standard Version
26:2 How hast thou helped him that is without power! How hast thou saved the arm that hath no strength!

Bible in Basic English
26:2 How have you given help to him who has no power! how have you been the salvation of the arm which has no strength!

Darby's English Translation
26:2 How hast thou helped the powerless; how saved the arm that is without strength!

Douay Rheims Bible
26:2 Whose helper art thou? is it of him that is weak? and dost thou hold up the arm of him that has no strength?

Noah Webster Bible
26:2 How hast thou helped him that is without power? how savest thou the arm that hath no strength?

World English Bible
26:2 "How have you helped him who is without power! How have you saved the arm that has no strength!

Young's Literal Translation
26:2 What -- thou hast helped the powerless, Saved an arm not strong!

Modern Hebrew
מה־יעצת ללא חכמה
ותושיה לרב הודעת׃

Paleo-Hebrew (Before 585 B.C.)
26:3
-

.

Hebrew Transliterated
26:3 MH-Y'yTShTh LL'a ChKMH VThVShYH LUrB HVD'yTh.

Latin Vulgate
26:3 cui dedisti consilium forsitan illi qui non habet sapientiam et prudentiam tuam ostendisti plurimam

King James Version
26:3 How hast thou counselled him that hath no wisdom? and how hast thou plentifully declared the thing as it is?

American Standard Version
26:3 How hast thou counselled him that hath no wisdom, And plentifully declared sound knowledge!

Bible in Basic English
26:3 How have you given teaching to him who has no wisdom, and fully made clear true knowledge!

Darby's English Translation
26:3 How hast thou counselled him that hath no wisdom, and abundantly declared the thing as it is!

Douay Rheims Bible
26:3 To whom hast thou given counsel? perhaps to him that hath no wisdom, and thou hast shewn thy very great prudence.

Noah Webster Bible
26:3 How hast thou counseled him that hath no wisdom? and how hast thou abundantly declared the thing as it is?

World English Bible
26:3 How have you counseled him who has no wisdom, And plentifully declared sound knowledge!

Young's Literal Translation
26:3 What -- thou hast given counsel to the unwise, And wise plans in abundance made known.

Modern Hebrew
את־מי הגדת מלין
ונשמת־מי יצאה
ממך׃

Paleo-Hebrew (Before 585 B.C.)
26:4
-
-
.

Hebrew Transliterated
26:4 'aTh-MY HGDTh MLYN VNShMTh-MY YTSh'aH MMK.

Latin Vulgate
26:4 quem docere voluisti nonne eum qui fecit spiramen tuum

King James Version
26:4 To whom hast thou uttered words? and whose spirit came from thee?

American Standard Version
26:4 To whom hast thou uttered words? And whose spirit came forth from thee?

Bible in Basic English
26:4 To whom have your words been said? and whose spirit came out from you?

Darby's English Translation
26:4 For whom hast thou uttered words? and whose spirit came from thee?

Douay Rheims Bible
26:4 Whom hast thou desired to teach? was it not him that made life?

Noah Webster Bible
26:4 To whom hast thou uttered words? and whose spirit came from thee?

World English Bible
26:4 To whom have you uttered words? Whose spirit came forth from you?

Young's Literal Translation
26:4 With whom hast thou declared words? And whose breath came forth from thee?

Modern Hebrew
הרפאים יחוללו
מתחת מים ושכניהם׃

Paleo-Hebrew (Before 585 B.C.)
26:5

.

Hebrew Transliterated
26:5 HUrPh'aYM YChVLLV MThChTh MYM VShKNYHM.

Latin Vulgate
26:5 ecce gigantes gemunt sub aquis et qui habitant cum eis

King James Version
26:5 Dead things are formed from under the waters, and the inhabitants thereof.

American Standard Version
26:5 They that are deceased tremble Beneath the waters and the inhabitants thereof.

Bible in Basic English
26:5 The shades in the underworld are shaking; the waters and those living in them.

Darby's English Translation
26:5 The shades tremble beneath the waters and the inhabitants thereof;

Douay Rheims Bible
26:5 Behold the giants groan under the waters, and they that dwell with them.

Noah Webster Bible
26:5 Dead things are formed from under the waters, and the inhabitants thereof.

World English Bible
26:5 "Those who are deceased tremble, Those beneath the waters and all that live in them.

Young's Literal Translation
26:5 The Rephaim are formed, Beneath the waters, also their inhabitants.

Modern Hebrew
ערום שאול נגדו
ואין כסות לאבדון׃

Paleo-Hebrew (Before 585 B.C.)
26:6

.

Hebrew Transliterated
26:6 'yUrVM Sh'aVL NGDV V'aYN KSVTh L'aBDVN.

Latin Vulgate
26:6 nudus est inferus coram illo et nullum est operimentum perditioni

King James Version
26:6 Hell is naked before him, and destruction hath no covering.

American Standard Version
26:6 Sheol is naked before God, And Abaddon hath no covering.

Bible in Basic English
26:6 The underworld is uncovered before him, and Destruction has no veil.

Darby's English Translation
26:6 Sheol is naked before him, and destruction hath no covering.

Douay Rheims Bible
26:6 Hell is naked before him, and there is no covering for destruction.

Noah Webster Bible
26:6 Hell is naked before him, and destruction hath no covering.

World English Bible
26:6 Sheol is naked before God, And Abaddon has no covering.

Young's Literal Translation
26:6 Naked is Sheol over-against Him, And there is no covering to destruction.

Modern Hebrew
נטה צפון על־תהו
תלה ארץ
על־בלי־מה׃

Paleo-Hebrew (Before 585 B.C.)
26:7

-
. - [image] [image] [image] -

Hebrew Transliterated
26:7 NTH TShPhVN 'yL-ThHV ThLH 'aUrTSh 'yL-BLY-MH.

Latin Vulgate
26:7 qui extendit aquilonem super vacuum et adpendit terram super nihili

King James Version
26:7 He stretcheth out the north over the empty place, and hangeth the earth upon nothing.

American Standard Version
26:7 He stretcheth out the north over empty space, And hangeth the earth upon nothing.

Bible in Basic English
26:7 By his hand the north is stretched out in space, and the earth is hanging on nothing.

Darby's English Translation
26:7 He stretcheth out the north over empty space, he hangeth the earth upon nothing;

Douay Rheims Bible
26:7 He stretched out the north over the empty space, and hangeth the earth upon nothing.

Noah Webster Bible
26:7 He stretcheth out the north over the empty place, and hangeth the earth upon nothing.

World English Bible
26:7 He stretches out the north over empty space, And hangs the earth on nothing.

Young's Literal Translation
26:7 Stretching out the north over desolation, Hanging the earth upon nothing,

Modern Hebrew
צרר־מים בעביו
ולא־נבקע ענן
תחתם׃

Paleo-Hebrew (Before 585 B.C.)
26:8
-
-
.

Hebrew Transliterated
26:8 TShUrUr-MYM B'yBYV VL'a-NBQ'y 'yNN ThChThM.

Latin Vulgate
26:8 qui ligat aquas in nubibus suis ut non erumpant pariter deorsum

King James Version
26:8 He bindeth up the waters in his thick clouds; and the cloud is not rent under them.

American Standard Version
26:8 He bindeth up the waters in his thick clouds; And the cloud is not rent under them.

Bible in Basic English
26:8 By him the waters are shut up in his thick clouds, and the cloud does not give way under them.

Darby's English Translation
26:8 He bindeth up the waters in his thick clouds, and the cloud is not rent under them.

Douay Rheims Bible
26:8 He bindeth up the waters in his clouds, so that they break not out and fall down together.

Noah Webster Bible
26:8 He bindeth up the waters in his thick clouds; and the cloud is not rent under them.

World English Bible
26:8 He binds up the waters in his thick clouds, And the cloud is not burst under them.

Young's Literal Translation
26:8 Binding up the waters in His thick clouds, And the cloud is not rent under them.

Modern Hebrew
מאחז פני־כסה פרשז
עליו עננו׃

Paleo-Hebrew (Before 585 B.C.)
26:9
-

.

Hebrew Transliterated
26:9 M'aChZ PhNY-KSH PhUrShZ 'yLYV 'yNNV.

Latin Vulgate
26:9 qui tenet vultum solii sui et expandit super illud nebulam suam

King James Version
26:9 He holdeth back the face of his throne, and spreadeth his cloud upon it.

American Standard Version
26:9 He incloseth the face of his throne, And spreadeth his cloud upon it.

Bible in Basic English
26:9 By him the face of his high seat is veiled, and his cloud stretched out over it.

Darby's English Translation
26:9 He covereth the face of his throne, he spreadeth his cloud upon it.

Douay Rheims Bible
26:9 He withholdeth the face of his throne, and spreadeth his cloud over it.

Noah Webster Bible
26:9 He holdeth back the face of his throne, and spreadeth his cloud upon it.

World English Bible
26:9 He encloses the face of his throne, And spreads his cloud on it.

Young's Literal Translation
26:9 Taking hold of the face of the throne, Spreading over it His cloud.

Modern Hebrew
חק־חג על־פני־מים
עד־תכלית אור
עם־חשך׃

Paleo-Hebrew (Before 585 B.C.)
26:10
- [image] [image] [image] - [image] [image] [image] [image] -
-
. -

Hebrew Transliterated
26:10 ChQ-ChG 'yL-PhNY-MYM 'yD-ThKLYTh 'aVUr 'yM-ChShK.

Latin Vulgate
26:10 terminum circumdedit aquis usque dum finiantur lux et tenebrae

King James Version
26:10 He hath compassed the waters with bounds, until the day and night come to an end.

American Standard Version
26:10 He hath described a boundary upon the face of the waters, Unto the confines of light and darkness.

Bible in Basic English
26:10 By him a circle is marked out on the face of the waters, to the limits of the light and the dark.

Darby's English Translation
26:10 He hath traced a fixed circle over the waters, unto the confines of light and darkness.

Douay Rheims Bible
26:10 He hath set bounds about the waters, till light and darkness come to an end.

Noah Webster Bible
26:10 He hath encompassed the waters with bounds, until the day and night come to an end.

World English Bible
26:10 He has described a boundary on the surface of the waters, And to the confines of light and darkness.

Young's Literal Translation
26:10 A limit He hath placed on the waters, Unto the boundary of light with darkness.

Modern Hebrew
עמודי שמים ירופפו
ויתמהו מגערתו׃

Paleo-Hebrew (Before 585 B.C.)
26:11

.

Hebrew Transliterated
26:11 'yMVDY ShMYM YUrVPhPhV VYThMHV MG'yUrThV.

Latin Vulgate
26:11 columnae caeli contremescunt et pavent ad nutum eius

King James Version
26:11 The pillars of heaven tremble and are astonished at his reproof.

American Standard Version
26:11 The pillars of heaven tremble And are astonished at his rebuke.

Bible in Basic English
26:11 The pillars of heaven are shaking, and are overcome by his sharp words.

Darby's English Translation
26:11 The pillars of the heavens tremble and are astonished at his rebuke.

Douay Rheims Bible
26:11 The pillars of heaven tremble, and dread at his beck.

Noah Webster Bible
26:11 The pillars of heaven tremble and are astonished at his reproof.

World English Bible
26:11 The pillars of heaven tremble And are astonished at his rebuke.

Young's Literal Translation
26:11 Pillars of the heavens do tremble, And they wonder because of His rebuke.

Modern Hebrew
בכחו רגע הים
ובתובנתו מחץ רהב׃

Paleo-Hebrew (Before 585 B.C.)
26:12

.

Hebrew Transliterated
26:12 BKChV UrG'y HYM VBThVBNThV MChTSh UrHB.

Latin Vulgate
26:12 in fortitudine illius repente maria congregata sunt et prudentia eius percussit superbum

King James Version
26:12 He divideth the sea with his power, and by his understanding he smiteth through the proud.

American Standard Version
26:12 He stirreth up the sea with his power, And by his understanding he smiteth through Rahab.

Bible in Basic English
26:12 By his power the sea was made quiet; and by his wisdom Rahab was wounded.

Darby's English Translation
26:12 He stirreth up the sea by his power, and by his understanding he smiteth through Rahab.

Douay Rheims Bible
26:12 By his power the seas are suddenly gathered together, and his wisdom has struck the proud one.

Noah Webster Bible
26:12 He divideth the sea by his power, and by his understanding he smiteth through the proud.

World English Bible
26:12 He stirs up the sea with his power, And by his understanding he strikes through Rahab.

Young's Literal Translation
26:12 By His power He hath quieted the sea, And by His understanding smitten the proud.

Modern Hebrew
ברוחו שמים שפרה
חללה ידו נחש
בריח׃

Paleo-Hebrew (Before 585 B.C.)
26:13

.

Hebrew Transliterated
26:13 BUrVChV ShMYM ShPhUrH ChLLH YDV NChSh BUrYCh.

Latin Vulgate
26:13 spiritus eius ornavit caelos et obsetricante manu eius eductus est coluber tortuosus

King James Version
26:13 By his spirit he hath garnished the heavens; his hand hath formed the crooked serpent.

American Standard Version
26:13 By his Spirit the heavens are garnished; His hand hath pierced the swift serpent.

Bible in Basic English
26:13 By his wind the heavens become bright: by his hand the quickly moving snake was cut through.

Darby's English Translation
26:13 By his Spirit the heavens are adorned; his hand hath formed the fleeing serpent.

Douay Rheims Bible
26:13 His spirit hath adorned the heavens, and his obstetric hand brought forth the winding serpent.

Noah Webster Bible
26:13 By his spirit he hath garnished the heavens; his hand hath formed the crooked serpent.

World English Bible
26:13 By his Spirit the heavens are garnished. His hand has pierced the swift serpent.

Young's Literal Translation
26:13 By His Spirit the heavens He beautified, Formed hath His hand the fleeing serpent.

Modern Hebrew
הן־אלה קצות דרכו
ומה־שמץ דבר
נשמע־בו ורעם
גבורתו מי יתבונן׃

Paleo-Hebrew (Before 585 B.C.)
26:14
-
-
-

.

Hebrew Transliterated
26:14 HN-'aLH QTShVTh DUrKV VMH-ShMTSh DBUr NShM'y-BV VUr'yM GBVUrThV MY YThBVNN.

Latin Vulgate
26:14 ecce haec ex parte dicta sunt viarum eius et cum vix parvam stillam sermonis eius audierimus quis poterit tonitruum magnitudinis illius intueri

King James Version
26:14 Lo, these are parts of his ways: but how little a portion is heard of him? but the thunder of his power who can understand?

American Standard Version
26:14 Lo, these are but the outskirts of his ways: And how small a whisper do we hear of him! But the thunder of his power who can understand?

Bible in Basic English
26:14 See, these are only the outskirts of his ways; and how small is that which comes to our ears about him! But the thunder of his acts of power is outside all knowledge.

Darby's English Translation
26:14 Lo, these are the borders of his ways; but what a whisper of a word do we hear of him! And the thunder of his power, who can understand?

Douay Rheims Bible
26:14 Lo, these things are said in part of his ways: and seeing we have heard scarce a little drop of his word, who shall be able to behold the thunder of his greatness?

Noah Webster Bible
26:14 Lo, these are parts of his ways: but how little a portion is heard of him? but the thunder of his power who can understand?

World English Bible
26:14 Behold, these are but the outskirts of his ways. How small a whisper do we hear of him! But the thunder of his power who can understand?"

Young's Literal Translation
26:14 Lo, these are the borders of His way, And how little a matter is heard of Him, And the thunder of His might Who doth understand?

Job 27


Job Chapter 27 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Job 26

The Book of Job

Chapter 27

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23
Modern Hebrew
ויסף איוב שאת
משלו ויאמר׃

Paleo-Hebrew (Before 585 B.C.)
27:1

.

Hebrew Transliterated
27:1 VYSPh 'aYVB Sh'aTh MShLV VY'aMUr.

Latin Vulgate
27:1 addidit quoque Iob adsumens parabolam suam et dixit

King James Version
27:1 Moreover Job continued his parable, and said,

American Standard Version
27:1 And Job again took up his parable, and said,

Bible in Basic English
27:1 And Job again took up the word and said,

Darby's English Translation
27:1 And Job continued his parable and said,

Douay Rheims Bible
27:1 Job also added, taking up his parable, and said:

Noah Webster Bible
27:1 Moreover, Job continued his parable, and said,

World English Bible
27:1 Job again took up his parable, and said,

Young's Literal Translation
27:1 And Job addeth to lift up his simile, and saith: --

Modern Hebrew
חי־אל הסיר משפטי
ושדי המר נפשי׃

Paleo-Hebrew (Before 585 B.C.)
27:2
-

.

Hebrew Transliterated
27:2 ChY-'aL HSYUr MShPhTY VShDY HMUr NPhShY.

Latin Vulgate
27:2 vivit Deus qui abstulit iudicium meum et Omnipotens qui ad amaritudinem adduxit animam meam

King James Version
27:2 As God liveth, who hath taken away my judgment; and the Almighty, who hath vexed my soul;

American Standard Version
27:2 As God liveth, who hath taken away my right, And the Almighty, who hath vexed my soul:

Bible in Basic English
27:2 By the life of God, who has taken away my right; and of the Ruler of all, who has made my soul bitter;

Darby's English Translation
27:2 As �God liveth, who hath taken away my right, and the Almighty, who hath embittered my soul,

Douay Rheims Bible
27:2 As God liveth, who hath taken away my judgment, and the Almighty, who hath brought my soul to bitterness,

Noah Webster Bible
27:2 As God liveth, who hath taken away my judgment; and the Almighty who hath afflicted my soul;

World English Bible
27:2 "As God lives, who has taken away my right, The Almighty, who has made my soul bitter.

Young's Literal Translation
27:2 God liveth! He turned aside my judgment, And the Mighty -- He made my soul bitter.

Modern Hebrew
כי־כל־עוד נשמתי
בי ורוח אלוה
באפי׃

Paleo-Hebrew (Before 585 B.C.)
27:3
- [image] [image] -

.

Hebrew Transliterated
27:3 KY-KL-'yVD NShMThY BY VUrVCh 'aLVH B'aPhY.

Latin Vulgate
27:3 quia donec superest halitus in me et spiritus Dei in naribus meis

King James Version
27:3 All the while my breath is in me, and the spirit of God is in my nostrils;

American Standard Version
27:3 (For my life is yet whole in me, And the spirit of God is in my nostrils);

Bible in Basic English
27:3 (For all my breath is still in me, and the spirit of God is my life;)

Darby's English Translation
27:3 All the while my breath is in me, and the spirit of +God is in my nostrils,

Douay Rheims Bible
27:3 As long as breath remaineth in me, and the spirit of God in my nostrils,

Noah Webster Bible
27:3 All the while my breath is in me, and the spirit of God is in my nostrils;

World English Bible
27:3 (For the length of my life is still in me, And the spirit of God is in my nostrils);

Young's Literal Translation
27:3 For all the while my breath is in me, And the spirit of God in my nostrils.

Modern Hebrew
אם־תדברנה שפתי
עולה ולשוני
אם־יהגה רמיה׃

Paleo-Hebrew (Before 585 B.C.)
27:4
-

. -

Hebrew Transliterated
27:4 'aM-ThDBUrNH ShPhThY 'yVLH VLShVNY 'aM-YHGH UrMYH.

Latin Vulgate
27:4 non loquentur labia mea iniquitatem nec lingua mea meditabitur mendacium

King James Version
27:4 My lips shall not speak wickedness, nor my tongue utter deceit.

American Standard Version
27:4 Surely my lips shall not speak unrighteousness, Neither shall my tongue utter deceit.

Bible in Basic English
27:4 Truly, there is no deceit in my lips, and my tongue does not say what is false.

Darby's English Translation
27:4 My lips shall not speak unrighteousness, nor my tongue utter deceit!

Douay Rheims Bible
27:4 My lips shall not speak iniquity, neither shall my tongue contrive lying.

Noah Webster Bible
27:4 My lips shall not speak wickedness, nor my tongue utter deceit.

World English Bible
27:4 Surely my lips shall not speak unrighteousness, Neither shall my tongue utter deceit.

Young's Literal Translation
27:4 My lips do not speak perverseness, And my tongue doth not utter deceit.

Modern Hebrew
חלילה לי אם־אצדיק
אתכם עד־אגוע
לא־אסיר תמתי
ממני׃

Paleo-Hebrew (Before 585 B.C.)
27:5

-
- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
27:5 ChLYLH LY 'aM-'aTShDYQ 'aThKM 'yD-'aGV'y L'a-'aSYUr ThMThY MMNY.

Latin Vulgate
27:5 absit a me ut iustos vos esse iudicem donec deficiam non recedam ab innocentia mea

King James Version
27:5 God forbid that I should justify you: till I die I will not remove mine integrity from me.

American Standard Version
27:5 Far be it from me that I should justify you: Till I die I will not put away mine integrity from me.

Bible in Basic English
27:5 Let it be far from me! I will certainly not say that you are right! I will come to death before I give up my righteousness.

Darby's English Translation
27:5 Be it far from me that I should justify you; till I die I will not remove my blamelessness from me.

Douay Rheims Bible
27:5 God forbid that I should judge you to be just: till I die I will not depart from my innocence.

Noah Webster Bible
27:5 Far be it from me that I should justify you: till I die I will not remove my integrity from me.

World English Bible
27:5 Far be it from me that I should justify you. Until I die I will not put away my integrity from me.

Young's Literal Translation
27:5 Pollution to me -- if I justify you, Till I expire I turn not aside mine integrity from me.

Modern Hebrew
בצדקתי החזקתי ולא
ארפה לא־יחרף לבבי
מימי׃

Paleo-Hebrew (Before 585 B.C.)
27:6

-
.

Hebrew Transliterated
27:6 BTShDQThY HChZQThY VL'a 'aUrPhH L'a-YChUrPh LBBY MYMY.

Latin Vulgate
27:6 iustificationem meam quam coepi tenere non deseram nec enim reprehendit me cor meum in omni vita mea

King James Version
27:6 My righteousness I hold fast, and will not let it go: my heart shall not reproach me so long as I live.

American Standard Version
27:6 My righteousness I hold fast, and will not let it go: My heart shall not reproach me so long as I live.

Bible in Basic English
27:6 I will keep it safe, and will not let it go: my heart has nothing to say against any part of my life.

Darby's English Translation
27:6 My righteousness I hold fast, and will not let it go: my heart reproacheth me not one of my days.

Douay Rheims Bible
27:6 My justification, which I have begun to hold, I will not forsake: for my heart doth not reprehend me in all my life.

Noah Webster Bible
27:6 My righteousness I hold fast, and will not let it go: my heart shall not reproach me so long as I live.

World English Bible
27:6 I hold fast to my righteousness, and will not let it go. My heart shall not reproach me so long as I live.

Young's Literal Translation
27:6 On my righteousness I have laid hold, And I do not let it go, My heart doth not reproach me while I live.

Modern Hebrew
יהי כרשע איבי
ומתקוממי כעול׃

Paleo-Hebrew (Before 585 B.C.)
27:7

.

Hebrew Transliterated
27:7 YHY KUrSh'y 'aYBY VMThQVMMY K'yVL.

Latin Vulgate
27:7 sit ut impius inimicus meus et adversarius meus quasi iniquus

King James Version
27:7 Let mine enemy be as the wicked, and he that riseth up against me as the unrighteous.

American Standard Version
27:7 Let mine enemy be as the wicked, And let him that riseth up against me be as the unrighteous.

Bible in Basic English
27:7 Let my hater be like the evil man, and let him who comes against me be as the sinner.

Darby's English Translation
27:7 Let mine enemy be as the wicked, and he that riseth up against me as the unrighteous.

Douay Rheims Bible
27:7 Let my enemy be as the ungodly, and my adversary as the wicked one.

Noah Webster Bible
27:7 Let my enemy be as the wicked, and he that riseth up against me as the unrighteous.

World English Bible
27:7 "Let my enemy be as the wicked, Let him who rises up against me be as the unrighteous.

Young's Literal Translation
27:7 As the wicked is my enemy, And my withstander as the perverse.

Modern Hebrew
כי מה־תקות חנף כי
יבצע כי ישל אלוה
נפשו׃

Paleo-Hebrew (Before 585 B.C.)
27:8
-

.

Hebrew Transliterated
27:8 KY MH-ThQVTh ChNPh KY YBTSh'y KY YShL 'aLVH NPhShV.

Latin Vulgate
27:8 quae enim spes est hypocritae si avare rapiat et non liberet Deus animam eius

King James Version
27:8 For what is the hope of the hypocrite, though he hath gained, when God taketh away his soul?

American Standard Version
27:8 For what is the hope of the godless, though he get him gain, When God taketh away his soul?

Bible in Basic English
27:8 For what is the hope of the sinner when he is cut off, when God takes back his soul?

Darby's English Translation
27:8 For what is the hope of the ungodly, when God cutteth him off, when +God taketh away his soul?

Douay Rheims Bible
27:8 For what is the hope of the hypocrite if through covetousness he take by violence, and God deliver not his soul?

Noah Webster Bible
27:8 For what is the hope of the hypocrite, though he hath gained, when God taketh away his soul?

World English Bible
27:8 For what is the hope of the godless, when he is cut off, When God takes away his life?

Young's Literal Translation
27:8 For what is the hope of the profane, When He doth cut off? When God doth cast off his soul?

Modern Hebrew
הצעקתו ישמע אל
כי־תבוא עליו צרה׃

Paleo-Hebrew (Before 585 B.C.)
27:9

-
.

Hebrew Transliterated
27:9 HTSh'yQThV YShM'y 'aL KY-ThBV'a 'yLYV TShUrH.

Latin Vulgate
27:9 numquid clamorem eius Deus audiet cum venerit super illum angustia

King James Version
27:9 Will God hear his cry when trouble cometh upon him?

American Standard Version
27:9 Will God hear his cry, When trouble cometh upon him?

Bible in Basic English
27:9 Will his cry come to the ears of God when he is in trouble?

Darby's English Translation
27:9 Will �God hear his cry when distress cometh upon him?

Douay Rheims Bible
27:9 Will God hear his cry, when distress shall come upon him?

Noah Webster Bible
27:9 Will God hear his cry when trouble cometh upon him?

World English Bible
27:9 Will God hear his cry, When trouble comes on him?

Young's Literal Translation
27:9 His cry doth God hear, When distress cometh on him?

Modern Hebrew
אם־על־שדי יתענג
יקרא אלוה בכל־עת׃

Paleo-Hebrew (Before 585 B.C.)
27:10
- [image] [image] -

. -

Hebrew Transliterated
27:10 'aM-'yL-ShDY YTh'yNG YQUr'a 'aLVH BKL-'yTh.

Latin Vulgate
27:10 aut poterit in Omnipotente delectari et invocare Deum in omni tempore

King James Version
27:10 Will he delight himself in the Almighty? will he always call upon God?

American Standard Version
27:10 Will he delight himself in the Almighty, And call upon God at all times?

Bible in Basic English
27:10 Will he take delight in the Ruler of all, and make his prayer to God at all times?

Darby's English Translation
27:10 Doth he delight himself in the Almighty? will he at all times call upon +God?

Douay Rheims Bible
27:10 Or can he delight himself in the Almighty, and call upon God at all times?

Noah Webster Bible
27:10 Will he delight himself in the Almighty? will he always call upon God?

World English Bible
27:10 Will he delight himself in the Almighty, And call on God at all times?

Young's Literal Translation
27:10 On the Mighty doth he delight himself? Call God at all times?

Modern Hebrew
אורה אתכם ביד־אל
אשר עם־שדי לא
אכחד׃

Paleo-Hebrew (Before 585 B.C.)
27:11

-
-
.

Hebrew Transliterated
27:11 'aVUrH 'aThKM BYD-'aL 'aShUr 'yM-ShDY L'a 'aKChD.

Latin Vulgate
27:11 docebo vos per manum Dei quae Omnipotens habeat nec abscondam

King James Version
27:11 I will teach you by the hand of God: that which is with the Almighty will I not conceal.

American Standard Version
27:11 I will teach you concerning the hand of God; That which is with the Almighty will I not conceal.

Bible in Basic English
27:11 I will give you teaching about the hand of God; I will not keep secret from you what is in the mind of the Ruler of all.

Darby's English Translation
27:11 I will teach you concerning the hand of �God; what is with the Almighty will I not conceal.

Douay Rheims Bible
27:11 I will teach you by the hand of God, what the Almighty hath, and I will not conceal it.

Noah Webster Bible
27:11 I will teach you by the hand of God: that which is with the Almighty will I not conceal.

World English Bible
27:11 I will teach you about the hand of God. That which is with the Almighty will I not conceal.

Young's Literal Translation
27:11 I shew you by the hand of God, That which is with the Mighty I hide not.

Modern Hebrew
הן־אתם כלכם חזיתם
ולמה־זה הבל
תהבלו׃

Paleo-Hebrew (Before 585 B.C.)
27:12
-
-
.

Hebrew Transliterated
27:12 HN-'aThM KLKM ChZYThM VLMH-ZH HBL ThHBLV.

Latin Vulgate
27:12 ecce vos omnes nostis et quid sine causa vana loquimini

King James Version
27:12 Behold, all ye yourselves have seen it; why then are ye thus altogether vain?

American Standard Version
27:12 Behold, all ye yourselves have seen it; Why then are ye become altogether vain?

Bible in Basic English
27:12 Truly, you have all seen it yourselves; why then have you become completely foolish?

Darby's English Translation
27:12 Behold, ye yourselves have all seen it; and why are ye thus altogether vain?

Douay Rheims Bible
27:12 Behold you all know it, and why do you speak vain things without cause?

Noah Webster Bible
27:12 Behold, all ye yourselves have seen it; why then are ye thus altogether vain?

World English Bible
27:12 Behold, all of you have seen it yourselves; Why then have you become altogether vain?

Young's Literal Translation
27:12 Lo, ye -- all of you -- have seen, And why is this -- ye are altogether vain?

Modern Hebrew
זה חלק־אדם רשע
עם־אל ונחלת
עריצים משדי יקחו׃

Paleo-Hebrew (Before 585 B.C.)
27:13
-
-

.

Hebrew Transliterated
27:13 ZH ChLQ-'aDM UrSh'y 'yM-'aL VNChLTh 'yUrYTShYM MShDY YQChV.

Latin Vulgate
27:13 haec est pars hominis impii apud Deum et hereditas violentorum quam ab Omnipotente suscipient

King James Version
27:13 This is the portion of a wicked man with God, and the heritage of oppressors, which they shall receive of the Almighty.

American Standard Version
27:13 This is the portion of a wicked man with God, And the heritage of oppressors, which they receive from the Almighty:

Bible in Basic English
27:13 This is the punishment of the evil-doer from God, and the heritage given to the cruel by the Ruler of all.

Darby's English Translation
27:13 This is the portion of the wicked man with �God, and the heritage of the violent, which they receive from the Almighty: --

Douay Rheims Bible
27:13 This is the portion of a wicked man with God, and the inheritance of the violent, which they shall receive of the Almighty.

Noah Webster Bible
27:13 This is the portion of a wicked man with God, and the heritage of oppressors, which they shall receive of the Almighty.

World English Bible
27:13 "This is the portion of a wicked man with God, The heritage of oppressors, which they receive from the Almighty.

Young's Literal Translation
27:13 This is the portion of wicked man with God, And the inheritance of terrible ones From the Mighty they receive.

Modern Hebrew
אם־ירבו בניו
למו־חרב וצאצאיו
לא ישבעו־לחם׃

Paleo-Hebrew (Before 585 B.C.)
27:14
-
-
. -

Hebrew Transliterated
27:14 'aM-YUrBV BNYV LMV-ChUrB VTSh'aTSh'aYV L'a YShB'yV-LChM.

Latin Vulgate
27:14 si multiplicati fuerint filii eius in gladio erunt et nepotes eius non saturabuntur pane

King James Version
27:14 If his children be multiplied, it is for the sword: and his offspring shall not be satisfied with bread.

American Standard Version
27:14 If his children be multiplied, it is for the sword; And his offspring shall not be satisfied with bread.

Bible in Basic English
27:14 If his children are increased, it is for the sword; and his offspring have not enough bread.

Darby's English Translation
27:14 If his children be multiplied, it is for the sword, and his offspring shall not be satisfied with bread;

Douay Rheims Bible
27:14 If his sons be multiplied, they shall be for the sword, and his grandsons shall not be filled with bread.

Noah Webster Bible
27:14 If his children are multiplied, it is for the sword: and his offspring shall not be satisfied with bread.

World English Bible
27:14 If his children are multiplied, it is for the sword. His offspring shall not be satisfied with bread.

Young's Literal Translation
27:14 If his sons multiply -- for them is a sword. And his offspring are not satisfied with bread.

Modern Hebrew
שרידו במות יקברו
ואלמנתיו לא
תבכינה׃

Paleo-Hebrew (Before 585 B.C.)
27:15

.

Hebrew Transliterated
27:15 ShUrYDV BMVTh YQBUrV V'aLMNThYV L'a ThBKYNH.

Latin Vulgate
27:15 qui reliqui fuerint ex eo sepelientur in interitu et viduae illius non plorabunt

King James Version
27:15 Those that remain of him shall be buried in death: and his widows shall not weep.

American Standard Version
27:15 Those that remain of him shall be buried in death, And his widows shall make no lamentation.

Bible in Basic English
27:15 When those of his house who are still living come to their end by disease, they are not put into the earth, and their widows are not weeping for them.

Darby's English Translation
27:15 Those that remain of him shall be buried by death, and his widows shall not weep.

Douay Rheims Bible
27:15 They that shall remain of him, shall be buried in death, and his widows shall not weep.

Noah Webster Bible
27:15 Those that remain of him shall be buried in death: and his widows shall not weep.

World English Bible
27:15 Those who remain of him shall be buried in death. His widows shall make no lamentation.

Young's Literal Translation
27:15 His remnant in death are buried, And his widows do not weep.

Modern Hebrew
אם־יצבר כעפר כסף
וכחמר יכין מלבוש׃

Paleo-Hebrew (Before 585 B.C.)
27:16
-

.

Hebrew Transliterated
27:16 'aM-YTShBUr K'yPhUr KSPh VKChMUr YKYN MLBVSh.

Latin Vulgate
27:16 si conportaverit quasi terram argentum et sicut lutum praeparaverit vestimenta

King James Version
27:16 Though he heap up silver as the dust, and prepare raiment as the clay;

American Standard Version
27:16 Though he heap up silver as the dust, And prepare raiment as the clay;

Bible in Basic English
27:16 Though he may get silver together like dust, and make ready great stores of clothing;

Darby's English Translation
27:16 Though he heap up silver as the dust, and prepare clothing as the clay;

Douay Rheims Bible
27:16 If he shall heap together silver as earth, and prepare raiment as clay,

Noah Webster Bible
27:16 Though he should heap up silver as the dust, and prepare raiment as the clay?

World English Bible
27:16 Though he heap up silver as the dust, And prepare clothing as the clay;

Young's Literal Translation
27:16 If he heap up as dust silver, And as clay prepare clothing,

Modern Hebrew
יכין וצדיק ילבש
וכסף נקי יחלק׃

Paleo-Hebrew (Before 585 B.C.)
27:17

.

Hebrew Transliterated
27:17 YKYN VTShDYQ YLBSh VKSPh NQY YChLQ.

Latin Vulgate
27:17 praeparabit quidem sed iustus vestietur illis et argentum innocens dividet

King James Version
27:17 He may prepare it, but the just shall put it on, and the innocent shall divide the silver.

American Standard Version
27:17 He may prepare it, but the just shall put it on, And the innocent shall divide the silver.

Bible in Basic English
27:17 He may get them ready, but the upright will put them on, and he who is free from sin will take the silver for a heritage.

Darby's English Translation
27:17 He may prepare it, but the just shall put it on; and the innocent shall divide the silver.

Douay Rheims Bible
27:17 He shall prepare indeed, but the just man shall be clothed with it: and the innocent shall divide the silver.

Noah Webster Bible
27:17 He may prepare it, but the just shall put it on, and the innocent shall divide the silver.

World English Bible
27:17 He may prepare it, but the just shall put it on, And the innocent shall divide the silver.

Young's Literal Translation
27:17 He prepareth -- and the righteous putteth it on, And the silver the innocent doth apportion.

Modern Hebrew
בנה כעש ביתו
וכסכה עשה נצר׃

Paleo-Hebrew (Before 585 B.C.)
27:18

.

Hebrew Transliterated
27:18 BNH K'ySh BYThV VKSKH 'yShH NTShUr.

Latin Vulgate
27:18 aedificavit sicut tinea domum suam et sicut custos fecit umbraculum

King James Version
27:18 He buildeth his house as a moth, and as a booth that the keeper maketh.

American Standard Version
27:18 He buildeth his house as the moth, And as a booth which the keeper maketh.

Bible in Basic English
27:18 His house has no more strength than a spider's thread, or a watchman's tent.

Darby's English Translation
27:18 He buildeth his house as the moth, and as a booth that a keeper maketh.

Douay Rheims Bible
27:18 He hath built his house as a moth, and as a keeper he hath made a booth.

Noah Webster Bible
27:18 He buildeth his house as a moth, and as a booth that the keeper maketh.

World English Bible
27:18 He builds his house as the moth, As a booth which the watchman makes.

Young's Literal Translation
27:18 He hath built as a moth his house, And as a booth a watchman hath made.

Modern Hebrew
עשיר ישכב ולא
יאסף עיניו פקח
ואיננו׃

Paleo-Hebrew (Before 585 B.C.)
27:19

.

Hebrew Transliterated
27:19 'yShYUr YShKB VL'a Y'aSPh 'yYNYV PhQCh V'aYNNV.

Latin Vulgate
27:19 dives cum dormierit nihil secum auferet aperit oculos suos et nihil inveniet

King James Version
27:19 The rich man shall lie down, but he shall not be gathered: he openeth his eyes, and he is not.

American Standard Version
27:19 He lieth down rich, but he shall not be gathered to his fathers; He openeth his eyes, and he is not.

Bible in Basic English
27:19 He goes to rest full of wealth, but does so for the last time: on opening his eyes, he sees it there no longer.

Darby's English Translation
27:19 He lieth down rich, but will do so no more; he openeth his eyes, and he is not.

Douay Rheims Bible
27:19 The rich man when he shall sleep shall take away nothing with him: he shall open his eyes and find nothing.

Noah Webster Bible
27:19 The rich man shall lie down, but he shall not be gathered: he openeth his eyes, and he is not.

World English Bible
27:19 He lies down rich, but he shall not do so again. He opens his eyes, and he is not.

Young's Literal Translation
27:19 Rich he lieth down, and he is not gathered, His eyes he hath opened, and he is not.

Modern Hebrew
תשיגהו כמים בלהות
לילה גנבתו סופה׃

Paleo-Hebrew (Before 585 B.C.)
27:20

.

Hebrew Transliterated
27:20 ThShYGHV KMYM BLHVTh LYLH GNBThV SVPhH.

Latin Vulgate
27:20 adprehendit eum quasi aqua inopia nocte opprimet eum tempestas

King James Version
27:20 Terrors take hold on him as waters, a tempest stealeth him away in the night.

American Standard Version
27:20 Terrors overtake him like waters; A tempest stealeth him away in the night.

Bible in Basic English
27:20 Fears overtake him like rushing waters; in the night the storm-wind takes him away.

Darby's English Translation
27:20 Terrors overtake him like waters; a whirlwind stealeth him away in the night.

Douay Rheims Bible
27:20 Poverty like water shall take hold on him, a tempest shall oppress him in the night.

Noah Webster Bible
27:20 Terrors take hold on him as waters, a tempest stealeth him away in the night.

World English Bible
27:20 Terrors overtake him like waters; A tempest steals him away in the night.

Young's Literal Translation
27:20 Overtake him as waters do terrors, By night stolen him away hath a whirlwind.

Modern Hebrew
ישאהו קדים וילך
וישערהו ממקמו׃

Paleo-Hebrew (Before 585 B.C.)
27:21

.

Hebrew Transliterated
27:21 YSh'aHV QDYM VYLK VYSh'yUrHV MMQMV.

Latin Vulgate
27:21 tollet eum ventus urens et auferet et velut turbo rapiet eum de loco suo

King James Version
27:21 The east wind carrieth him away, and he departeth: and as a storm hurleth him out of his place.

American Standard Version
27:21 The east wind carrieth him away, and he departeth; And it sweepeth him out of his place.

Bible in Basic English
27:21 The east wind takes him up and he is gone; he is forced violently out of his place.

Darby's English Translation
27:21 The east wind carrieth him away and he is gone; and as a storm it hurleth him out of his place.

Douay Rheims Bible
27:21 A burning wind shall take him up, and carry him away, and as a whirlwind shall snatch him from his place.

Noah Webster Bible
27:21 The east wind carrieth him away, and he departeth: and as a storm hurleth him out of his place.

World English Bible
27:21 The east wind carries him away, and he departs; It sweeps him out of his place.

Young's Literal Translation
27:21 Take him up doth an east wind, and he goeth, And it frighteneth him from his place,

Modern Hebrew
וישלך עליו ולא
יחמל מידו ברוח
יברח׃

Paleo-Hebrew (Before 585 B.C.)
27:22

.

Hebrew Transliterated
27:22 VYShLK 'yLYV VL'a YChML MYDV BUrVCh YBUrCh.

Latin Vulgate
27:22 et mittet super eum et non parcet de manu eius fugiens fugiet

King James Version
27:22 For God shall cast upon him, and not spare: he would fain flee out of his hand.

American Standard Version
27:22 For God shall hurl at him, and not spare: He would fain flee out of his hand.

Bible in Basic English
27:22 God sends his arrows against him without mercy; he goes in flight before his hand.

Darby's English Translation
27:22 And God shall cast upon him and not spare: he would fain flee out of his hand.

Douay Rheims Bible
27:22 And he shall cast upon him, and shall not spare: out of his hand he would willingly flee.

Noah Webster Bible
27:22 For God shall cast upon him, and not spare: he would fain flee out of his hand.

World English Bible
27:22 For it hurls at him, and does not spare, As he flees away from his hand.

Young's Literal Translation
27:22 And it casteth at him, and doth not spare, From its hand he diligently fleeth.

Modern Hebrew
ישפק עלימו כפימו
וישרק עליו ממקמו׃

Paleo-Hebrew (Before 585 B.C.)
27:23

.

Hebrew Transliterated
27:23 YShPhQ 'yLYMV KPhYMV VYShUrQ 'yLYV MMQMV.

Latin Vulgate
27:23 stringet super eum manus suas et sibilabit super illum intuens locum eius

King James Version
27:23 Men shall clap their hands at him, and shall hiss him out of his place.

American Standard Version
27:23 Men shall clap their hands at him, And shall hiss him out of his place.

Bible in Basic English
27:23 Men make signs of joy because of him, driving him from his place with sounds of hissing.

Darby's English Translation
27:23 Men shall clap their hands at him, and shall hiss him out of his place.

Douay Rheims Bible
27:23 He shall clasp his hands upon him, and shall hiss at him, beholding his place.

Noah Webster Bible
27:23 Men shall clap their hands at him, and shall hiss him out of his place.

World English Bible
27:23 Men shall clap their hands at him, And shall hiss him out of his place.

Young's Literal Translation
27:23 It clappeth at him its hands, And it hisseth at him from his place.

Job 28


Job Chapter 28 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Job 27

The Book of Job

Chapter 28

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28
Modern Hebrew
כי יש לכסף מוצא
ומקום לזהב יזקו׃

Paleo-Hebrew (Before 585 B.C.)
28:1

.

Hebrew Transliterated
28:1 KY YSh LKSPh MVTSh'a VMQVM LZHB YZQV.

Latin Vulgate
28:1 habet argentum venarum suarum principia et auro locus est in quo conflatur

King James Version
28:1 Surely there is a vein for the silver, and a place for gold where they fine it.

American Standard Version
28:1 Surely there is a mine for silver, And a place for gold which they refine.

Bible in Basic English
28:1 Truly there is a mine for silver, and a place where gold is washed out.

Darby's English Translation
28:1 Surely there is a vein for the silver, and a place for gold which they refine;

Douay Rheims Bible
28:1 Silver hath beginnings of its veins, and gold hath a place wherein it is melted.

Noah Webster Bible
28:1 Surely there is a vein for the silver, and a place for gold where they fine it.

World English Bible
28:1 "Surely there is a mine for silver, And a place for gold which they refine.

Young's Literal Translation
28:1 Surely there is for silver a source, And a place for the gold they refine;

Modern Hebrew
ברזל מעפר יקח
ואבן יצוק נחושה׃

Paleo-Hebrew (Before 585 B.C.)
28:2

.

Hebrew Transliterated
28:2 BUrZL M'yPhUr YQCh V'aBN YTShVQ NChVShH.

Latin Vulgate
28:2 ferrum de terra tollitur et lapis solutus calore in aes vertitur

King James Version
28:2 Iron is taken out of the earth, and brass is molten out of the stone.

American Standard Version
28:2 Iron is taken out of the earth, And copper is molten out of the stone.

Bible in Basic English
28:2 Iron is taken out of the earth, and stone is changed into brass by the fire.

Darby's English Translation
28:2 Iron is taken out of the dust, and copper is molten out of the stone.

Douay Rheims Bible
28:2 Iron is taken out of the earth, and stone melted with heat is turned into brass.

Noah Webster Bible
28:2 Iron is taken out of the earth, and brass is melted out of the stone.

World English Bible
28:2 Iron is taken out of the earth, And copper is smelted out of the ore.

Young's Literal Translation
28:2 Iron from the dust is taken, And from the firm stone brass.

Modern Hebrew
קץ שם לחשך
ולכל־תכלית הוא
חוקר אבן אפל
וצלמות׃

Paleo-Hebrew (Before 585 B.C.)
28:3

-

.

Hebrew Transliterated
28:3 QTSh ShM LChShK VLKL-ThKLYTh HV'a ChVQUr 'aBN 'aPhL VTShLMVTh.

Latin Vulgate
28:3 tempus posuit tenebris et universorum finem ipse considerat lapidem quoque caliginis et umbram mortis

King James Version
28:3 He setteth an end to darkness, and searcheth out all perfection: the stones of darkness, and the shadow of death.

American Standard Version
28:3 Man setteth an end to darkness, And searcheth out, to the furthest bound, The stones of obscurity and of thick darkness.

Bible in Basic English
28:3 Man puts an end to the dark, searching out to the farthest limit the stones of the deep places of the dark.

Darby's English Translation
28:3 Man putteth an end to the darkness, and exploreth to the utmost limit, the stones of darkness and of the shadow of death.

Douay Rheims Bible
28:3 He hath set a time for darkness, and the end of all things he considereth, the stone also that is in the dark and the shadow of death.

Noah Webster Bible
28:3 He setteth an end to darkness, and searcheth out all perfection: the stones of darkness, and the shades of death.

World English Bible
28:3 Man sets an end to darkness, And searches out, to the furthest bound, The stones of obscurity and of thick darkness.

Young's Literal Translation
28:3 An end hath he set to darkness, And to all perfection he is searching, A stone of darkness and death-shade.

Modern Hebrew
פרץ נחל מעם־גר
הנשכחים מני־רגל
דלו מאנוש נעו׃

Paleo-Hebrew (Before 585 B.C.)
28:4

-
-
.

Hebrew Transliterated
28:4 PhUrTSh NChL M'yM-GUr HNShKChYM MNY-UrGL DLV M'aNVSh N'yV.

Latin Vulgate
28:4 dividit torrens a populo peregrinante eos quos oblitus est pes egentis hominum et invios

King James Version
28:4 The flood breaketh out from the inhabitant; even the waters forgotten of the foot: they are dried up, they are gone away from men.

American Standard Version
28:4 He breaketh open a shaft away from where men sojourn; They are forgotten of the foot; They hang afar from men, they swing to and fro.

Bible in Basic English
28:4 He makes a deep mine far away from those living in the light of day; when they go about on the earth, they have no knowledge of those who are under them, who are hanging far from men, twisting from side to side on a cord.

Darby's English Translation
28:4 He openeth a shaft far from the inhabitants of the earth: forgotten of the foot, they hang suspended; away below men they hover.

Douay Rheims Bible
28:4 The flood divideth from the people that are on their journey, those whom the food of the needy man hath forgotten, and who cannot be come at.

Noah Webster Bible
28:4 The flood breaketh out from the inhabitant: even the waters forgotten by the foot: they are dried up, they have gone away from men.

World English Bible
28:4 He breaks open a shaft away from where people live. They are forgotten by the foot. They hang far from men, they swing back and forth.

Young's Literal Translation
28:4 A stream hath broken out from a sojourner, Those forgotten of the foot, They were low, from man they wandered.

Modern Hebrew
ארץ ממנה יצא־לחם
ותחתיה נהפך
כמו־אש׃

Paleo-Hebrew (Before 585 B.C.)
28:5

-
. -

Hebrew Transliterated
28:5 'aUrTSh MMNH YTSh'a-LChM VThChThYH NHPhK KMV-'aSh.

Latin Vulgate
28:5 terra de qua oriebatur panis in loco suo igne subversa est

King James Version
28:5 As for the earth, out of it cometh bread: and under it is turned up as it were fire.

American Standard Version
28:5 As for the earth, out of it cometh bread; And underneath it is turned up as it were by fire.

Bible in Basic English
28:5 As for the earth, bread comes out of it; but under its face it is turned up as if by fire.

Darby's English Translation
28:5 As for the earth, out of it cometh bread, and underneath it is turned up as by fire;

Douay Rheims Bible
28:5 The land, out of which bread grew in its place, hath been overturned with fire.

Noah Webster Bible
28:5 As for the earth, out of it cometh bread: and under it is turned up as it were fire.

World English Bible
28:5 As for the earth, out of it comes bread; Underneath it is turned up as it were by fire.

Young's Literal Translation
28:5 The earth! from it cometh forth bread, And its under-part is turned like fire.

Modern Hebrew
מקום־ספיר אבניה
ועפרת זהב לו׃

Paleo-Hebrew (Before 585 B.C.)
28:6
-

.

Hebrew Transliterated
28:6 MQVM-SPhYUr 'aBNYH V'yPhUrTh ZHB LV.

Latin Vulgate
28:6 locus sapphyri lapides eius et glebae illius aurum

King James Version
28:6 The stones of it are the place of sapphires: and it hath dust of gold.

American Standard Version
28:6 The stones thereof are the place of sapphires, And it hath dust of gold.

Bible in Basic English
28:6 Its stones are the place of sapphires, and it has dust of gold.

Darby's English Translation
28:6 The stones of it are the place of sapphires, and it hath dust of gold.

Douay Rheims Bible
28:6 The stones of it are the place of sapphires, and the clods of it are gold.

Noah Webster Bible
28:6 The stones of it are the place of sapphires: and it hath dust of gold.

World English Bible
28:6 Sapphires come from its rocks. It has dust of gold.

Young's Literal Translation
28:6 A place of the sapphire are its stones, And it hath dust of gold.

Modern Hebrew
נתיב לא־ידעו עיט
ולא שזפתו עין
איה׃

Paleo-Hebrew (Before 585 B.C.)
28:7
-

.

Hebrew Transliterated
28:7 NThYB L'a-YD'yV 'yYT VL'a ShZPhThV 'yYN 'aYH.

Latin Vulgate
28:7 semitam ignoravit avis nec intuitus est oculus vulturis

King James Version
28:7 There is a path which no fowl knoweth, and which the vulture's eye hath not seen:

American Standard Version
28:7 That path no bird of prey knoweth, Neither hath the falcon`s eye seen it:

Bible in Basic English
28:7 No bird has knowledge of it, and the hawk's eye has never seen it.

Darby's English Translation
28:7 It is a path no bird of prey knoweth, and the vulture`s eye hath not seen it;

Douay Rheims Bible
28:7 The bird hath not known the path, neither hath the eye of the vulture beheld it.

Noah Webster Bible
28:7 There is a path which no fowl knoweth, and which the vultur's eye hath not seen:

World English Bible
28:7 That path no bird of prey knows, Neither has the falcon`s eye seen it.

Young's Literal Translation
28:7 A path -- not known it hath a ravenous fowl, Nor scorched it hath an eye of the kite,

Modern Hebrew
לא־הדריכהו
בני־שחץ לא־עדה
עליו שחל׃

Paleo-Hebrew (Before 585 B.C.)
28:8
- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
28:8 L'a-HDUrYKHV BNY-ShChTSh L'a-'yDH 'yLYV ShChL.

Latin Vulgate
28:8 non calcaverunt eam filii institorum nec pertransivit per eam leaena

King James Version
28:8 The lion's whelps have not trodden it, nor the fierce lion passed by it.

American Standard Version
28:8 The proud beasts have not trodden it, Nor hath the fierce lion passed thereby.

Bible in Basic English
28:8 The great beasts have not gone over it, and the cruel lion has not taken that way.

Darby's English Translation
28:8 The proud beasts have not trodden it, nor the fierce lion passed over it.

Douay Rheims Bible
28:8 The children of the merchants have not trodden it, neither hath the lioness passed by it.

Noah Webster Bible
28:8 The lion's whelps have not trodden it, nor the fierce lion passed by it.

World English Bible
28:8 The proud animals have not trodden it, Nor has the fierce lion passed by there.

Young's Literal Translation
28:8 Nor trodden it have the sons of pride, Not passed over it hath the fierce lion.

Modern Hebrew
בחלמיש שלח ידו
הפך משרש הרים׃

Paleo-Hebrew (Before 585 B.C.)
28:9

.

Hebrew Transliterated
28:9 BChLMYSh ShLCh YDV HPhK MShUrSh HUrYM.

Latin Vulgate
28:9 ad silicem extendit manum suam subvertit a radicibus montes

King James Version
28:9 He putteth forth his hand upon the rock; he overturneth the mountains by the roots.

American Standard Version
28:9 He putteth forth his hand upon the flinty rock; He overturneth the mountains by the roots.

Bible in Basic English
28:9 Man puts out his hand on the hard rock, overturning mountains by the roots.

Darby's English Translation
28:9 Man putteth forth his hand upon the flinty rock, he overturneth the mountains by the root.

Douay Rheims Bible
28:9 He hath stretched forth his hand to the flint, he hath overturned mountains from the roots.

Noah Webster Bible
28:9 He putteth forth his hand upon the rock; he overturneth the mountains by the roots.

World English Bible
28:9 He puts forth his hand on the flinty rock, And he overturns the mountains by the roots.

Young's Literal Translation
28:9 Against the flint he sent forth his hand, He overturned from the root mountains.

Modern Hebrew
בצורות יארים בקע
וכל־יקר ראתה
עינו׃

Paleo-Hebrew (Before 585 B.C.)
28:10

-
.

Hebrew Transliterated
28:10 BTShVUrVTh Y'aUrYM BQ'y VKL-YQUr Ur'aThH 'yYNV.

Latin Vulgate
28:10 in petris rivos excidit et omne pretiosum vidit oculus eius

King James Version
28:10 He cutteth out rivers among the rocks; and his eye seeth every precious thing.

American Standard Version
28:10 He cutteth out channels among the rocks; And his eye seeth every precious thing.

Bible in Basic English
28:10 He makes deep ways, cut through the rock, and his eye sees everything of value.

Darby's English Translation
28:10 He cutteth out channels in the rocks, and his eye seeth every precious thing.

Douay Rheims Bible
28:10 In the rocks he hath cut out rivers, and his eye hath seen every precious thing.

Noah Webster Bible
28:10 He cutteth out rivers among the rocks; and his eye seeth every precious thing.

World English Bible
28:10 He cuts out channels among the rocks. His eye sees every precious thing.

Young's Literal Translation
28:10 Among rocks, brooks he hath cleaved, And every precious thing hath his eye seen.

Modern Hebrew
מבכי נהרות חבש
ותעלמה יצא אור׃

Paleo-Hebrew (Before 585 B.C.)
28:11

.

Hebrew Transliterated
28:11 MBKY NHUrVTh ChBSh VTh'yLMH YTSh'a 'aVUr.

Latin Vulgate
28:11 profunda quoque fluviorum scrutatus est et abscondita produxit in lucem

King James Version
28:11 He bindeth the floods from overflowing; and the thing that is hid bringeth he forth to light.

American Standard Version
28:11 He bindeth the streams that they trickle not; And the thing that is hid bringeth he forth to light.

Bible in Basic English
28:11 He keeps back the streams from flowing, and makes the secret things come out into the light.

Darby's English Translation
28:11 He bindeth the streams that they drip not, and what is hidden he bringeth forth to light.

Douay Rheims Bible
28:11 The depths also of rivers he hath searched, and hidden things he hath brought forth to light.

Noah Webster Bible
28:11 He bindeth the floods from overflowing; and the thing that is hid he bringeth forth to light.

World English Bible
28:11 He binds the streams that they don`t trickle; The thing that is hidden he brings forth to light.

Young's Literal Translation
28:11 From overflowing floods he hath bound, And the hidden thing bringeth out to light.

Modern Hebrew
והחכמה מאין תמצא
ואי זה מקום בינה׃

Paleo-Hebrew (Before 585 B.C.)
28:12

.

Hebrew Transliterated
28:12 VHChKMH M'aYN ThMTSh'a V'aY ZH MQVM BYNH.

Latin Vulgate
28:12 sapientia vero ubi invenitur et quis est locus intellegentiae

King James Version
28:12 But where shall wisdom be found? and where is the place of understanding?

American Standard Version
28:12 But where shall wisdom be found? And where is the place of understanding?

Bible in Basic English
28:12 But where may wisdom be seen? and where is the resting-place of knowledge?

Darby's English Translation
28:12 But wisdom, where shall it be found? and where is the place of understanding?

Douay Rheims Bible
28:12 But where is wisdom to be found, and where is the place of understanding?

Noah Webster Bible
28:12 But where shall wisdom be found? and where is the place of understanding?

World English Bible
28:12 "But where shall wisdom be found? Where is the place of understanding?

Young's Literal Translation
28:12 And the wisdom -- whence is it found? And where is this, the place of understanding?

Modern Hebrew
לא־ידע אנוש ערכה
ולא תמצא בארץ
החיים׃

Paleo-Hebrew (Before 585 B.C.)
28:13
-

.

Hebrew Transliterated
28:13 L'a-YD'y 'aNVSh 'yUrKH VL'a ThMTSh'a B'aUrTSh HChYYM.

Latin Vulgate
28:13 nescit homo pretium eius nec invenitur in terra suaviter viventium

King James Version
28:13 Man knoweth not the price thereof; neither is it found in the land of the living.

American Standard Version
28:13 Man knoweth not the price thereof; Neither is it found in the land of the living.

Bible in Basic English
28:13 Man has not seen the way to it, and it is not in the land of the living.

Darby's English Translation
28:13 Man knoweth not the value thereof; and it is not found in the land of the living.

Douay Rheims Bible
28:13 Man knoweth not the price thereof, neither is it found in the land of them that live in delights.

Noah Webster Bible
28:13 Man knoweth not the price of it; neither is it found in the land of the living.

World English Bible
28:13 Man doesn`t know its price; Neither is it found in the land of the living.

Young's Literal Translation
28:13 Man hath not known its arrangement, Nor is it found in the land of the living.

Modern Hebrew
תהום אמר לא
בי־היא וים אמר
אין עמדי׃

Paleo-Hebrew (Before 585 B.C.)
28:14

-

.

Hebrew Transliterated
28:14 ThHVM 'aMUr L'a BY-HY'a VYM 'aMUr 'aYN 'yMDY.

Latin Vulgate
28:14 abyssus dicit non est in me et mare loquitur non est mecum

King James Version
28:14 The depth saith, It is not in me: and the sea saith, It is not with me.

American Standard Version
28:14 The deep saith, It is not in me; And the sea saith, It is not with me.

Bible in Basic English
28:14 The deep waters say, It is not in me: and the sea says, It is not with me.

Darby's English Translation
28:14 The deep saith, It is not in me; and the sea saith, It is not with me.

Douay Rheims Bible
28:14 The depth saith: It is not in me: and the sea saith: It is not with me.

Noah Webster Bible
28:14 The depth saith, It is not in me: and the sea saith, It is not with me.

World English Bible
28:14 The deep says, `It isn`t in me.` The sea says, `It isn`t with me.`

Young's Literal Translation
28:14 The deep hath said, `It is not in me,` And the sea hath said, `It is not with me.`

Modern Hebrew
לא־יתן סגור תחתיה
ולא ישקל כסף
מחירה׃

Paleo-Hebrew (Before 585 B.C.)
28:15
-

.

Hebrew Transliterated
28:15 L'a-YThN SGVUr ThChThYH VL'a YShQL KSPh MChYUrH.

Latin Vulgate
28:15 non dabitur aurum obrizum pro ea nec adpendetur argentum in commutatione eius

King James Version
28:15 It cannot be gotten for gold, neither shall silver be weighed for the price thereof.

American Standard Version
28:15 It cannot be gotten for gold, Neither shall silver be weighed for the price thereof.

Bible in Basic English
28:15 Gold may not be given for it, or a weight of silver in payment for it.

Darby's English Translation
28:15 Choice gold cannot be given for it, nor silver be weighed for its price.

Douay Rheims Bible
28:15 The finest gold shall not purchase it, neither shall silver be weighed in exchange for it

Noah Webster Bible
28:15 It cannot be obtained for gold, neither shall silver be weighed for the price of it.

World English Bible
28:15 It can`t be gotten for gold, Neither shall silver be weighed for its price.

Young's Literal Translation
28:15 Gold is not given for it, Nor is silver weighed -- its price.

Modern Hebrew
לא־תסלה בכתם
אופיר בשהם יקר
וספיר׃

Paleo-Hebrew (Before 585 B.C.)
28:16
-

.

Hebrew Transliterated
28:16 L'a-ThSLH BKThM 'aVPhYUr BShHM YQUr VSPhYUr.

Latin Vulgate
28:16 non conferetur tinctis Indiae coloribus nec lapidi sardonico pretiosissimo vel sapphyro

King James Version
28:16 It cannot be valued with the gold of Ophir, with the precious onyx, or the sapphire.

American Standard Version
28:16 It cannot be valued with the gold of Ophir, With the precious onyx, or the sapphire.

Bible in Basic English
28:16 It may not be valued with the gold of Ophir, with the onyx of great price, or the sapphire.

Darby's English Translation
28:16 It is not set in the balance with gold of Ophir, with the precious onyx, and the sapphire.

Douay Rheims Bible
28:16 It shall not be compared with the dyed colours of India, or with the most precious stone sardonyx, or the sapphire.

Noah Webster Bible
28:16 It cannot be valued with the gold of Ophir, with the precious onyx, or the sapphire.

World English Bible
28:16 It can`t be valued with the gold of Ophir, With the precious onyx, or the sapphire.

Young's Literal Translation
28:16 It is not valued with pure gold of Ophir, With precious onyx and sapphire,

Modern Hebrew
לא־יערכנה זהב
וזכוכית ותמורתה
כלי־פז׃

Paleo-Hebrew (Before 585 B.C.)
28:17
-

. -

Hebrew Transliterated
28:17 L'a-Y'yUrKNH ZHB VZKVKYTh VThMVUrThH KLY-PhZ.

Latin Vulgate
28:17 non adaequabitur ei aurum vel vitrum nec commutabuntur pro ea vasa auri

King James Version
28:17 The gold and the crystal cannot equal it: and the exchange of it shall not be for jewels of fine gold.

American Standard Version
28:17 Gold and glass cannot equal it, Neither shall it be exchanged for jewels of fine gold.

Bible in Basic English
28:17 Gold and glass are not equal to it in price, and it may not be exchanged for jewels of the best gold.

Darby's English Translation
28:17 Gold and glass cannot be compared to it, nor vessels of fine gold be its exchange.

Douay Rheims Bible
28:17 Gold or crystal cannot equal it, neither shall any vessels of gold be changed for it.

Noah Webster Bible
28:17 The gold and the crystal cannot equal it: and the exchange of it shall not be for jewels of fine gold.

World English Bible
28:17 Gold and glass can`t equal it, Neither shall it be exchanged for jewels of fine gold.

Young's Literal Translation
28:17 Not equal it do gold and crystal, Nor is its exchange a vessel of fine gold.

Modern Hebrew
ראמות וגביש לא
יזכר ומשך חכמה
מפנינים׃

Paleo-Hebrew (Before 585 B.C.)
28:18

.

Hebrew Transliterated
28:18 Ur'aMVTh VGBYSh L'a YZKUr VMShK ChKMH MPhNYNYM.

Latin Vulgate
28:18 excelsa et eminentia non memorabuntur conparatione eius trahitur autem sapientia de occultis

King James Version
28:18 No mention shall be made of coral, or of pearls: for the price of wisdom is above rubies.

American Standard Version
28:18 No mention shall be made of coral or of crystal: Yea, the price of wisdom is above rubies.

Bible in Basic English
28:18 There is no need to say anything about coral or crystal; and the value of wisdom is greater than that of pearls.

Darby's English Translation
28:18 Corals and crystal are no more remembered; yea, the acquisition of wisdom is above rubies.

Douay Rheims Bible
28:18 High and eminent things shall not be mentioned in comparison of it: but wisdom is drawn out of secret places.

Noah Webster Bible
28:18 No mention shall be made of coral, or of pearls: for the price of wisdom is above rubies.

World English Bible
28:18 No mention shall be made of coral or of crystal: Yes, the price of wisdom is above rubies.

Young's Literal Translation
28:18 Corals and pearl are not remembered, The acquisition of wisdom is above rubies.

Modern Hebrew
לא־יערכנה
פטדת־כוש בכתם
טהור לא תסלה׃

Paleo-Hebrew (Before 585 B.C.)
28:19
- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
28:19 L'a-Y'yUrKNH PhTDTh-KVSh BKThM THVUr L'a ThSLH.

Latin Vulgate
28:19 non adaequabitur ei topazium de Aethiopia nec tincturae mundissimae conponetur

King James Version
28:19 The topaz of Ethiopia shall not equal it, neither shall it be valued with pure gold.

American Standard Version
28:19 The topaz of Ethiopia shall not equal it, Neither shall it be valued with pure gold.

Bible in Basic English
28:19 The topaz of Ethiopia is not equal to it, and it may not be valued with the best gold.

Darby's English Translation
28:19 The topaz of Ethiopia shall not be compared to it, neither shall it be set in the balance with pure gold.

Douay Rheims Bible
28:19 The topaz of Ethiopia shall not be equal to it, neither shall it be compared to the cleanest dyeing.

Noah Webster Bible
28:19 The topaz of Cush shall not equal it, neither shall it be valued with pure gold.

World English Bible
28:19 The topaz of Ethiopia shall not equal it, Neither shall it be valued with pure gold.

Young's Literal Translation
28:19 Not equal it doth the topaz of Cush, With pure gold it is not valued.

Modern Hebrew
והחכמה מאין תבוא
ואי זה מקום בינה׃

Paleo-Hebrew (Before 585 B.C.)
28:20

.

Hebrew Transliterated
28:20 VHChKMH M'aYN ThBV'a V'aY ZH MQVM BYNH.

Latin Vulgate
28:20 unde ergo sapientia veniet et quis est locus intellegentiae

King James Version
28:20 Whence then cometh wisdom? and where is the place of understanding?

American Standard Version
28:20 Whence then cometh wisdom? And where is the place of understanding?

Bible in Basic English
28:20 From where then does wisdom come, and where is the resting-place of knowledge?

Darby's English Translation
28:20 Whence then cometh wisdom? and where is the place of understanding?

Douay Rheims Bible
28:20 Whence then cometh wisdom? and where is the place of understanding?

Noah Webster Bible
28:20 Whence then cometh wisdom? and where is the place of understanding?

World English Bible
28:20 Whence then comes wisdom? Where is the place of understanding?

Young's Literal Translation
28:20 And the wisdom -- whence doth it come? And where is this, the place of understanding?

Modern Hebrew
ונעלמה מעיני
כל־חי ומעוף השמים
נסתרה׃

Paleo-Hebrew (Before 585 B.C.)
28:21

-
.

Hebrew Transliterated
28:21 VN'yLMH M'yYNY KL-ChY VM'yVPh HShMYM NSThUrH.

Latin Vulgate
28:21 abscondita est ab oculis omnium viventium volucres quoque caeli latet

King James Version
28:21 Seeing it is hid from the eyes of all living, and kept close from the fowls of the air.

American Standard Version
28:21 Seeing it is hid from the eyes of all living, And kept close from the birds of the heavens.

Bible in Basic English
28:21 For it is kept secret from the eyes of all living, unseen by the birds of the air.

Darby's English Translation
28:21 For it is hidden from the eyes of all living, and concealed from the fowl of the heavens.

Douay Rheims Bible
28:21 It is hid from the eyes of all living. and the fowls of the air know it not.

Noah Webster Bible
28:21 Seeing it is hid from the eyes of all living, and kept close from the fowls of the air.

World English Bible
28:21 Seeing it is hidden from the eyes of all living, And kept close from the birds of the sky.

Young's Literal Translation
28:21 It hath been hid from the eyes of all living. And from the fowl of the heavens It hath been hidden.

Modern Hebrew
אבדון ומות אמרו
באזנינו שמענו
שמעה׃

Paleo-Hebrew (Before 585 B.C.)
28:22

.

Hebrew Transliterated
28:22 'aBDVN VMVTh 'aMUrV B'aZNYNV ShM'yNV ShM'yH.

Latin Vulgate
28:22 perditio et mors dixerunt auribus nostris audivimus famam eius

King James Version
28:22 Destruction and death say, We have heard the fame thereof with our ears.

American Standard Version
28:22 Destruction and Death say, We have heard a rumor thereof with our ears.

Bible in Basic English
28:22 Destruction and Death say, We have only had word of it with our ears.

Darby's English Translation
28:22 Destruction and death say, We have heard its report with our ears.

Douay Rheims Bible
28:22 Destruction and death have said: With our ears we have heard the fame thereof.

Noah Webster Bible
28:22 Destruction and death say, We have heard the fame of it with our ears.

World English Bible
28:22 Destruction and Death say, `We have heard a rumor of it with our ears.`

Young's Literal Translation
28:22 Destruction and death have said: `With our ears we have heard its fame.`

Modern Hebrew
אלהים הבין דרכה
והוא ידע
את־מקומה׃

Paleo-Hebrew (Before 585 B.C.)
28:23

. -

Hebrew Transliterated
28:23 'aLHYM HBYN DUrKH VHV'a YD'y 'aTh-MQVMH.

Latin Vulgate
28:23 Deus intellegit viam eius et ipse novit locum illius

King James Version
28:23 God understandeth the way thereof, and he knoweth the place thereof.

American Standard Version
28:23 God understandeth the way thereof, And he knoweth the place thereof.

Bible in Basic English
28:23 God has knowledge of the way to it, and of its resting-place;

Darby's English Translation
28:23 God understandeth the way thereof, and he knoweth its place:

Douay Rheims Bible
28:23 God understandeth the way of it, and he knoweth the place thereof.

Noah Webster Bible
28:23 God understandeth the way of it, and he knoweth its place.

World English Bible
28:23 "God understands its way, And he knows its place.

Young's Literal Translation
28:23 God hath understood its way, And He hath known its place.

Modern Hebrew
כי־הוא לקצות־הארץ
יביט תחת כל־השמים
יראה׃

Paleo-Hebrew (Before 585 B.C.)
28:24
- [image] [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
28:24 KY-HV'a LQTShVTh-H'aUrTSh YBYT ThChTh KL-HShMYM YUr'aH.

Latin Vulgate
28:24 ipse enim fines mundi intuetur et omnia quae sub caelo sunt respicit

King James Version
28:24 For he looketh to the ends of the earth, and seeth under the whole heaven;

American Standard Version
28:24 For he looketh to the ends of the earth, And seeth under the whole heaven;

Bible in Basic English
28:24 For his eyes go to the ends of the earth, and he sees everything under heaven.

Darby's English Translation
28:24 For he looketh to the ends of the earth, he seeth under the whole heaven.

Douay Rheims Bible
28:24 For he beholdeth the ends of the world: and looketh on all things that are under heaven.

Noah Webster Bible
28:24 For he looketh to the ends of the earth, and seeth under the whole heaven;

World English Bible
28:24 For he looks to the ends of the earth, And sees under the whole sky.

Young's Literal Translation
28:24 For He to the ends of the earth doth look, Under the whole heavens He doth see,

Modern Hebrew
לעשות לרוח משקל
ומים תכן במדה׃

Paleo-Hebrew (Before 585 B.C.)
28:25

.

Hebrew Transliterated
28:25 L'yShVTh LUrVCh MShQL VMYM ThKN BMDH.

Latin Vulgate
28:25 qui fecit ventis pondus et aquas adpendit mensura

King James Version
28:25 To make the weight for the winds; and he weigheth the waters by measure.

American Standard Version
28:25 To make a weight for the wind: Yea, he meteth out the waters by measure.

Bible in Basic English
28:25 When he made a weight for the wind, measuring out the waters;

Darby's English Translation
28:25 In making a weight for the wind, and meting out the waters by measure,

Douay Rheims Bible
28:25 Who made a weight for the winds and weighed the waters by measure.

Noah Webster Bible
28:25 To make the weight for the winds; and he weigheth the waters by measure.

World English Bible
28:25 He establishes the force of the wind; Yes, he measures out the waters by measure.

Young's Literal Translation
28:25 To make for the wind a weight, And the waters He meted out in measure.

Modern Hebrew
בעשתו למטר חק
ודרך לחזיז קלות׃

Paleo-Hebrew (Before 585 B.C.)
28:26

.

Hebrew Transliterated
28:26 B'yShThV LMTUr ChQ VDUrK LChZYZ QLVTh.

Latin Vulgate
28:26 quando ponebat pluviis legem et viam procellis sonantibus

King James Version
28:26 When he made a decree for the rain, and a way for the lightning of the thunder:

American Standard Version
28:26 When he made a decree for the rain, And a way for the lightning of the thunder;

Bible in Basic English
28:26 When he made a law for the rain, and a way for the thunder-flames;

Darby's English Translation
28:26 In appointing a statute for the rain, and a way for the thunder`s flash:

Douay Rheims Bible
28:26 When he gave a law for the rain, and a way for the sounding storms.

Noah Webster Bible
28:26 When he made a decree for the rain, and a way for the lightning of the thunder:

World English Bible
28:26 When he made a decree for the rain, And a way for the lightning of the thunder;

Young's Literal Translation
28:26 In His making for the rain a limit, And a way for the brightness of the voices,

Modern Hebrew
אז ראה ויספרה
הכינה וגם־חקרה׃

Paleo-Hebrew (Before 585 B.C.)
28:27

. -

Hebrew Transliterated
28:27 'aZ Ur'aH VYSPhUrH HKYNH VGM-ChQUrH.

Latin Vulgate
28:27 tunc vidit illam et enarravit et praeparavit et investigavit

King James Version
28:27 Then did he see it, and declare it; he prepared it, yea, and searched it out.

American Standard Version
28:27 Then did he see it, and declare it; He established it, yea, and searched it out.

Bible in Basic English
28:27 Then he saw it, and put it on record; he gave it its fixed form, searching it out completely.

Darby's English Translation
28:27 Then did he see it, and declare it; he established it, yea, and searched it out;

Douay Rheims Bible
28:27 Then he saw it, and declared, and prepared, and searched it.

Noah Webster Bible
28:27 Then did he see it, and declare it; he prepared it, yea, and searched it out.

World English Bible
28:27 Then did he see it, and declare it. He established it, yes, and searched it out.

Young's Literal Translation
28:27 Then He hath seen and declareth it, He hath prepared it, and also searched it out,

Modern Hebrew
ויאמר לאדם הן
יראת אדני היא
חכמה וסור מרע
בינה׃

Paleo-Hebrew (Before 585 B.C.)
28:28

.

Hebrew Transliterated
28:28 VY'aMUr L'aDM HN YUr'aTh 'aDNY HY'a ChKMH VSVUr MUr'y BYNH.

Latin Vulgate
28:28 et dixit homini ecce timor Domini ipsa est sapientia et recedere a malo intellegentia

King James Version
28:28 And unto man he said, Behold, the fear of the Lord, that is wisdom; and to depart from evil is understanding.

American Standard Version
28:28 And unto man he said, Behold, the fear of the Lord, that is wisdom; And to depart from evil is understanding.

Bible in Basic English
28:28 And he said to man, Truly the fear of the Lord is wisdom, and to keep from evil is the way to knowledge.

Darby's English Translation
28:28 And unto man he said, Lo, the fear of the Lord, that is wisdom; and to depart from evil is understanding.

Douay Rheims Bible
28:28 And he said to man: Behold the fear of the Lord, that is wisdom: and to depart from evil, is understanding.

Noah Webster Bible
28:28 And to man he said, Behold, the fear of the Lord, that is wisdom; and to depart from evil is understanding.

World English Bible
28:28 To man he said, `Behold, the fear of the Lord, that is wisdom. To depart from evil is understanding.`"

Young's Literal Translation
28:28 And He saith to man: -- `Lo, fear of the Lord, that is wisdom, And to turn from evil is understanding.`

Job 29


Job Chapter 29 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Job 28

The Book of Job

Chapter 29

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25
Modern Hebrew
ויסף איוב שאת
משלו ויאמר׃

Paleo-Hebrew (Before 585 B.C.)
29:1

.

Hebrew Transliterated
29:1 VYSPh 'aYVB Sh'aTh MShLV VY'aMUr.

Latin Vulgate
29:1 addidit quoque Iob adsumens parabolam suam et dixit

King James Version
29:1 Moreover Job continued his parable, and said,

American Standard Version
29:1 And Job again took up his parable, and said,

Bible in Basic English
29:1 And Job again took up the word and said,

Darby's English Translation
29:1 And Job continued his parable and said,

Douay Rheims Bible
29:1 Job also added, taking up his parable, and said:

Noah Webster Bible
29:1 Moreover, Job continued his parable, and said,

World English Bible
29:1 Job again took up his parable, and said,

Young's Literal Translation
29:1 And Job addeth to lift up his simile, and saith: --

Modern Hebrew
מי־יתנני
כירחי־קדם כימי
אלוה ישמרני׃

Paleo-Hebrew (Before 585 B.C.)
29:2
- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
29:2 MY-YThNNY KYUrChY-QDM KYMY 'aLVH YShMUrNY.

Latin Vulgate
29:2 quis mihi tribuat ut sim iuxta menses pristinos secundum dies quibus Deus custodiebat me

King James Version
29:2 Oh that I were as in months past, as in the days when God preserved me;

American Standard Version
29:2 Oh that I were as in the months of old, As in the days when God watched over me;

Bible in Basic English
29:2 If only I might again be as I was in the months which are past, in the days when God was watching over me!

Darby's English Translation
29:2 Oh that I were as in months past, as in the days when +God preserved me;

Douay Rheims Bible
29:2 Who will grant me, that I might be according to the months past, according to the days in which God kept me?

Noah Webster Bible
29:2 Oh that I were as in months past, as in the days when God preserved me;

World English Bible
29:2 "Oh that I were as in the months of old, As in the days when God watched over me;

Young's Literal Translation
29:2 Who doth make me as in months past, As in the days of God`s preserving me?

Modern Hebrew
בהלו נרו עלי ראשי
לאורו אלך חשך׃

Paleo-Hebrew (Before 585 B.C.)
29:3

.

Hebrew Transliterated
29:3 BHLV NUrV 'yLY Ur'aShY L'aVUrV 'aLK ChShK.

Latin Vulgate
29:3 quando splendebat lucerna eius super caput meum et ad lumen eius ambulabam in tenebris

King James Version
29:3 When his candle shined upon my head, and when by his light I walked through darkness;

American Standard Version
29:3 When his lamp shined upon my head, And by his light I walked through darkness;

Bible in Basic English
29:3 When his light was shining over my head, and when I went through the dark by his light.

Darby's English Translation
29:3 When his lamp shone over my head, and by his light I walked through darkness;

Douay Rheims Bible
29:3 When his lamp shined over my head, and I walked by his light in darkness?

Noah Webster Bible
29:3 When his candle shined upon my head, and when by his light I walked through darkness;

World English Bible
29:3 When his lamp shone on my head, And by his light I walked through darkness;

Young's Literal Translation
29:3 In His causing His lamp to shine on my head, By His light I walk through darkness.

Modern Hebrew
כאשר הייתי בימי
חרפי בסוד אלוה
עלי אהלי׃

Paleo-Hebrew (Before 585 B.C.)
29:4

.

Hebrew Transliterated
29:4 K'aShUr HYYThY BYMY ChUrPhY BSVD 'aLVH 'yLY 'aHLY.

Latin Vulgate
29:4 sicut fui in diebus adulescentiae meae quando secreto Deus erat in tabernaculo meo

King James Version
29:4 As I was in the days of my youth, when the secret of God was upon my tabernacle;

American Standard Version
29:4 As I was in the ripeness of my days, When the friendship of God was upon my tent;

Bible in Basic English
29:4 As I was in my flowering years, when my tent was covered by the hand of God;

Darby's English Translation
29:4 As I was in the days of my youth, when the secret counsel of +God was over my tent,

Douay Rheims Bible
29:4 As I was in the days of my youth, when God was secretly in my tabernacle?

Noah Webster Bible
29:4 As I was in the days of my youth, when the secret of God was upon my tabernacle;

World English Bible
29:4 As I was in the ripeness of my days, When the friendship of God was in my tent;

Young's Literal Translation
29:4 As I have been in days of my maturity, And the counsel of God upon my tent.

Modern Hebrew
בעוד שדי עמדי
סביבותי נערי׃

Paleo-Hebrew (Before 585 B.C.)
29:5

.

Hebrew Transliterated
29:5 B'yVD ShDY 'yMDY SBYBVThY N'yUrY.

Latin Vulgate
29:5 quando erat Omnipotens mecum et in circuitu meo pueri mei

King James Version
29:5 When the Almighty was yet with me, when my children were about me;

American Standard Version
29:5 When the Almighty was yet with me, And my children were about me;

Bible in Basic English
29:5 While the Ruler of all was still with me, and my children were round me;

Darby's English Translation
29:5 When the Almighty was yet with me, my young men round about me;

Douay Rheims Bible
29:5 When the Almighty was with me: and my servants round about me?

Noah Webster Bible
29:5 When the Almighty was yet with me, when my children were about me;

World English Bible
29:5 When the Almighty was yet with me, And my children were around me;

Young's Literal Translation
29:5 When yet the Mighty One is with me. Round about me -- my young ones,

Modern Hebrew
ברחץ הליכי בחמה
וצור יצוק עמדי
פלגי־שמן׃

Paleo-Hebrew (Before 585 B.C.)
29:6

. -

Hebrew Transliterated
29:6 BUrChTSh HLYKY BChMH VTShVUr YTShVQ 'yMDY PhLGY-ShMN.

Latin Vulgate
29:6 quando lavabam pedes meos butyro et petra fundebat mihi rivos olei

King James Version
29:6 When I washed my steps with butter, and the rock poured me out rivers of oil;

American Standard Version
29:6 When my steps were washed with butter, And the rock poured me out streams of oil!

Bible in Basic English
29:6 When my steps were washed with milk, and rivers of oil were flowing out of the rock for me.

Darby's English Translation
29:6 When my steps were bathed in milk, and the rock poured out beside me rivers of oil! ...

Douay Rheims Bible
29:6 When I washed my feet with butter, and the rock poured me out rivers of oil?

Noah Webster Bible
29:6 When I washed my steps with butter, and the rock poured me out rivers of oil;

World English Bible
29:6 When my steps were washed with butter, And the rock poured out streams of oil for me!

Young's Literal Translation
29:6 When washing my goings with butter, And the firm rock is with me rivulets of oil.

Modern Hebrew
בצאתי שער עלי־קרת
ברחוב אכין מושבי׃

Paleo-Hebrew (Before 585 B.C.)
29:7

-
.

Hebrew Transliterated
29:7 BTSh'aThY Sh'yUr 'yLY-QUrTh BUrChVB 'aKYN MVShBY.

Latin Vulgate
29:7 quando procedebam ad portam civitatis et in platea parabant cathedram mihi

King James Version
29:7 When I went out to the gate through the city, when I prepared my seat in the street!

American Standard Version
29:7 When I went forth to the gate unto the city, When I prepared my seat in the street,

Bible in Basic English
29:7 When I went out of my door to go up to the town, and took my seat in the public place,

Darby's English Translation
29:7 When I went out to the gate by the city, when I prepared my seat on the broadway,

Douay Rheims Bible
29:7 When I went out to the gate of the city, and in the street they prepared me a chair?

Noah Webster Bible
29:7 When I went out to the gate through the city, when I prepared my seat in the street!

World English Bible
29:7 When I went forth to the city gate, When I prepared my seat in the street,

Young's Literal Translation
29:7 When I go out to the gate by the city, In a broad place I prepare my seat.

Modern Hebrew
ראוני נערים
ונחבאו וישישים
קמו עמדו׃

Paleo-Hebrew (Before 585 B.C.)
29:8

.

Hebrew Transliterated
29:8 Ur'aVNY N'yUrYM VNChB'aV VYShYShYM QMV 'yMDV.

Latin Vulgate
29:8 videbant me iuvenes et abscondebantur et senes adsurgentes stabant

King James Version
29:8 The young men saw me, and hid themselves: and the aged arose, and stood up.

American Standard Version
29:8 The young men saw me and hid themselves, And the aged rose up and stood;

Bible in Basic English
29:8 The young men saw me, and went away, and the old men got up from their seats;

Darby's English Translation
29:8 The young men saw me, and hid themselves; and the aged arose and stood up;

Douay Rheims Bible
29:8 The young men saw me, and hid themselves: and the old men rose up and stood.

Noah Webster Bible
29:8 The young men saw me, and hid themselves: and the aged arose, and stood up.

World English Bible
29:8 The young men saw me and hid themselves, The aged rose up and stood;

Young's Literal Translation
29:8 Seen me have youths, and they, been hidden, And the aged have risen -- they stood up.

Modern Hebrew
שרים עצרו במלים
וכף ישימו לפיהם׃

Paleo-Hebrew (Before 585 B.C.)
29:9

.

Hebrew Transliterated
29:9 ShUrYM 'yTShUrV BMLYM VKPh YShYMV LPhYHM.

Latin Vulgate
29:9 principes cessabant loqui et digitum superponebant ori suo

King James Version
29:9 The princes refrained talking, and laid their hand on their mouth.

American Standard Version
29:9 The princes refrained from talking, And laid their hand on their mouth;

Bible in Basic English
29:9 The rulers kept quiet, and put their hands on their mouths;

Darby's English Translation
29:9 Princes refrained from talking, and laid the hand on their mouth;

Douay Rheims Bible
29:9 The princes ceased to speak, and laid the finger on their mouth.

Noah Webster Bible
29:9 The princes refrained talking, and laid their hand on their mouth.

World English Bible
29:9 The princes refrained from talking, And laid their hand on their mouth;

Young's Literal Translation
29:9 Princes have kept in words, And a hand they place on their mouth.

Modern Hebrew
קול־נגידים נחבאו
ולשונם לחכם דבקה׃

Paleo-Hebrew (Before 585 B.C.)
29:10
-

.

Hebrew Transliterated
29:10 QVL-NGYDYM NChB'aV VLShVNM LChKM DBQH.

Latin Vulgate
29:10 vocem suam cohibebant duces et lingua eorum gutturi suo adherebat

King James Version
29:10 The nobles held their peace, and their tongue cleaved to the roof of their mouth.

American Standard Version
29:10 The voice of the nobles was hushed, And their tongue cleaved to the roof of their mouth.

Bible in Basic English
29:10 The chiefs kept back their words, and their tongues were joined to the roofs of their mouths.

Darby's English Translation
29:10 The voice of the nobles was hushed, and their tongue cleaved to their palate.

Douay Rheims Bible
29:10 The rulers held their peace, and their tongue cleaved to their throat.

Noah Webster Bible
29:10 The nobles held their peace, and their tongue cleaved to the roof of their mouth.

World English Bible
29:10 The voice of the nobles was hushed, And their tongue stuck to the roof of their mouth.

Young's Literal Translation
29:10 The voice of leaders hath been hidden, And their tongue to the palate hath cleaved.

Modern Hebrew
כי אזן שמעה
ותאשרני ועין ראתה
ותעידני׃

Paleo-Hebrew (Before 585 B.C.)
29:11

.

Hebrew Transliterated
29:11 KY 'aZN ShM'yH VTh'aShUrNY V'yYN Ur'aThH VTh'yYDNY.

Latin Vulgate
29:11 auris audiens beatificabat me et oculus videns testimonium reddebat mihi

King James Version
29:11 When the ear heard me, then it blessed me; and when the eye saw me, it gave witness to me:

American Standard Version
29:11 For when the ear heard me, then it blessed me; And when the eye saw me, it gave witness unto me:

Bible in Basic English
29:11 For when it came to their ears, men said that I was truly happy; and when their eyes saw, they gave witness to me;

Darby's English Translation
29:11 When the ear heard me, then it blessed me, and when the eye saw me, it gave witness to me;

Douay Rheims Bible
29:11 The ear that heard me blessed me, and the eye that saw me gave witness to me:

Noah Webster Bible
29:11 When the ear heard me, then it blessed me; and when the eye saw me, it gave witness to me:

World English Bible
29:11 For when the ear heard me, then it blessed me; And when the eye saw me, it commended me:

Young's Literal Translation
29:11 For the ear heard, and declareth me happy, And the eye hath seen, and testifieth to me.

Modern Hebrew
כי־אמלט עני משוע
ויתום ולא־עזר לו׃

Paleo-Hebrew (Before 585 B.C.)
29:12
-

. -

Hebrew Transliterated
29:12 KY-'aMLT 'yNY MShV'y VYThVM VL'a-'yZUr LV.

Latin Vulgate
29:12 quod liberassem pauperem vociferantem et pupillum cui non esset adiutor

King James Version
29:12 Because I delivered the poor that cried, and the fatherless, and him that had none to help him.

American Standard Version
29:12 Because I delivered the poor that cried, The fatherless also, that had none to help him.

Bible in Basic English
29:12 For I was a saviour to the poor when he was crying for help, to the child with no father, and to him who had no supporter.

Darby's English Translation
29:12 For I delivered the afflicted that cried, and the fatherless who had no helper.

Douay Rheims Bible
29:12 Because I had delivered the poor man that cried out; and the fatherless that had no helper.

Noah Webster Bible
29:12 Because I delivered the poor that cried, and the fatherless, and him that had none to help him.

World English Bible
29:12 Because I delivered the poor who cried, And the fatherless also, who had none to help him.

Young's Literal Translation
29:12 For I deliver the afflicted who is crying, And the fatherless who hath no helper.

Modern Hebrew
ברכת אבד עלי תבא
ולב אלמנה ארנן׃

Paleo-Hebrew (Before 585 B.C.)
29:13

.

Hebrew Transliterated
29:13 BUrKTh 'aBD 'yLY ThB'a VLB 'aLMNH 'aUrNN.

Latin Vulgate
29:13 benedictio perituri super me veniebat et cor viduae consolatus sum

King James Version
29:13 The blessing of him that was ready to perish came upon me: and I caused the widow's heart to sing for joy.

American Standard Version
29:13 The blessing of him that was ready to perish came upon me; And I caused the widow`s heart to sing for joy.

Bible in Basic English
29:13 The blessing of him who was near to destruction came on me, and I put a song of joy into the widow's heart.

Darby's English Translation
29:13 The blessing of him that was perishing came upon me, and I caused the widow`s heart to sing for joy.

Douay Rheims Bible
29:13 The blessing of him that was ready to perish came upon me, and I comforted the heart of the widow.

Noah Webster Bible
29:13 The blessing of him that was ready to perish came upon me: and I caused the widow's heart to sing for joy.

World English Bible
29:13 The blessing of him who was ready to perish came on me, And I caused the widow`s heart to sing for joy.

Young's Literal Translation
29:13 The blessing of the perishing cometh on me, And the heart of the widow I cause to sing.

Modern Hebrew
צדק לבשתי וילבשני
כמעיל וצניף
משפטי׃

Paleo-Hebrew (Before 585 B.C.)
29:14

.

Hebrew Transliterated
29:14 TShDQ LBShThY VYLBShNY KM'yYL VTShNYPh MShPhTY.

Latin Vulgate
29:14 iustitia indutus sum et vestivit me sicut vestimento et diademate iudicio meo

King James Version
29:14 I put on righteousness, and it clothed me: my judgment was as a robe and a diadem.

American Standard Version
29:14 I put on righteousness, and it clothed me: My justice was as a robe and a diadem.

Bible in Basic English
29:14 I put on righteousness as my clothing, and was full of it; right decisions were to me a robe and a head-dress.

Darby's English Translation
29:14 I put on righteousness, and it clothed me; my justice was as a mantle and a turban.

Douay Rheims Bible
29:14 I was clad with justice: and I clothed myself with my judgment, as with a robe and a diadem.

Noah Webster Bible
29:14 I put on righteousness, and it clothed me: my judgment was as a robe and a diadem.

World English Bible
29:14 I put on righteousness, and it clothed me. My justice was as a robe and a diadem.

Young's Literal Translation
29:14 Righteousness I have put on, and it clotheth me, As a robe and a diadem my justice.

Modern Hebrew
עינים הייתי לעור
ורגלים לפסח אני׃

Paleo-Hebrew (Before 585 B.C.)
29:15

.

Hebrew Transliterated
29:15 'yYNYM HYYThY L'yVUr VUrGLYM LPhSCh 'aNY.

Latin Vulgate
29:15 oculus fui caeco et pes claudo

King James Version
29:15 I was eyes to the blind, and feet was I to the lame.

American Standard Version
29:15 I was eyes to the blind, And feet was I to the lame.

Bible in Basic English
29:15 I was eyes to the blind, and feet to him who had no power of walking.

Darby's English Translation
29:15 I was eyes to the blind, and feet was I to the lame;

Douay Rheims Bible
29:15 I was an eye to the blind, and a foot to the lame.

Noah Webster Bible
29:15 I was eyes to the blind, and feet was I to the lame.

World English Bible
29:15 I was eyes to the blind, And feet to the lame.

Young's Literal Translation
29:15 Eyes I have been to the blind, And feet to the lame am I.

Modern Hebrew
אב אנכי לאביונים
ורב לא־ידעתי
אחקרהו׃

Paleo-Hebrew (Before 585 B.C.)
29:16

. -

Hebrew Transliterated
29:16 'aB 'aNKY L'aBYVNYM VUrB L'a-YD'yThY 'aChQUrHV.

Latin Vulgate
29:16 pater eram pauperum et causam quam nesciebam diligentissime investigabam

King James Version
29:16 I was a father to the poor: and the cause which I knew not I searched out.

American Standard Version
29:16 I was a father to the needy: And the cause of him that I knew not I searched out.

Bible in Basic English
29:16 I was a father to the poor, searching out the cause of him who was strange to me.

Darby's English Translation
29:16 I was a father to the needy, and the cause which I knew not I searched out;

Douay Rheims Bible
29:16 I was the father of the poor: and the cause which I knew not, I searched out most diligently.

Noah Webster Bible
29:16 I was a father to the poor: and the cause which I knew not I searched out.

World English Bible
29:16 I was a father to the needy. The cause of him who I didn`t know, I searched out.

Young's Literal Translation
29:16 A father I am to the needy, And the cause I have not known I search out.

Modern Hebrew
ואשברה מתלעות עול
ומשניו אשליך טרף׃

Paleo-Hebrew (Before 585 B.C.)
29:17

.

Hebrew Transliterated
29:17 V'aShBUrH MThL'yVTh 'yVL VMShNYV 'aShLYK TUrPh.

Latin Vulgate
29:17 conterebam molas iniqui et de dentibus illius auferebam praedam

King James Version
29:17 And I brake the jaws of the wicked, and plucked the spoil out of his teeth.

American Standard Version
29:17 And I brake the jaws of the unrighteous, And plucked the prey out of his teeth.

Bible in Basic English
29:17 By me the great teeth of the evil-doer were broken, and I made him give up what he had violently taken away.

Darby's English Translation
29:17 And I broke the jaws of the unrighteous, and plucked the spoil out of his teeth.

Douay Rheims Bible
29:17 I broke the jaws of the wicked man, and out of his teeth I took away the prey.

Noah Webster Bible
29:17 And I broke the jaws of the wicked, and plucked the spoil out of his teeth.

World English Bible
29:17 I broke the jaws of the unrighteous, And plucked the prey out of his teeth.

Young's Literal Translation
29:17 And I break the jaw-teeth of the perverse, And from his teeth I cast away prey.

Modern Hebrew
ואמר עם־קני אגוע
וכחול ארבה ימים׃

Paleo-Hebrew (Before 585 B.C.)
29:18
-

.

Hebrew Transliterated
29:18 V'aMUr 'yM-QNY 'aGV'y VKChVL 'aUrBH YMYM.

Latin Vulgate
29:18 dicebamque in nidulo meo moriar et sicut palma multiplicabo dies

King James Version
29:18 Then I said, I shall die in my nest, and I shall multiply my days as the sand.

American Standard Version
29:18 Then I said, I shall die in my nest, And I shall multiply my days as the sand:

Bible in Basic English
29:18 Then I said, I will come to my end with my children round me, my days will be as the sand in number;

Darby's English Translation
29:18 And I said, I shall die in my nest, and multiply my days as the sand;

Douay Rheims Bible
29:18 And I said: I shall die in my nest, and as a palm tree shall multiply my days.

Noah Webster Bible
29:18 Then I said, I shall die in my nest, and I shall multiply my days as the sand.

World English Bible
29:18 Then I said, `I shall die in my own house, I shall number my days as the sand.

Young's Literal Translation
29:18 And I say, `With my nest I expire, And as the sand I multiply days.`

Modern Hebrew
שרשי פתוח אלי־מים
וטל ילין בקצירי׃

Paleo-Hebrew (Before 585 B.C.)
29:19

-
.

Hebrew Transliterated
29:19 ShUrShY PhThVCh 'aLY-MYM VTL YLYN BQTShYUrY.

Latin Vulgate
29:19 radix mea aperta est secus aquas et ros morabitur in messione mea

King James Version
29:19 My root was spread out by the waters, and the dew lay all night upon my branch.

American Standard Version
29:19 My root is spread out to the waters, And the dew lieth all night upon my branch;

Bible in Basic English
29:19 My root will be open to the waters, and the night mist will be on my branches,

Darby's English Translation
29:19 My root shall be spread out to the waters, and the dew will lie all night on my branch;

Douay Rheims Bible
29:19 My root is opened beside the waters, and dew shall continue in my harvest.

Noah Webster Bible
29:19 My root was spread out by the waters, and the dew lay all night upon my branch.

World English Bible
29:19 My root is spread out to the waters, The dew lies all night on my branch;

Young's Literal Translation
29:19 My root is open unto the waters, And dew doth lodge on my branch.

Modern Hebrew
כבודי חדש עמדי
וקשתי בידי תחליף׃

Paleo-Hebrew (Before 585 B.C.)
29:20

.

Hebrew Transliterated
29:20 KBVDY ChDSh 'yMDY VQShThY BYDY ThChLYPh.

Latin Vulgate
29:20 gloria mea semper innovabitur et arcus meus in manu mea instaurabitur

King James Version
29:20 My glory was fresh in me, and my bow was renewed in my hand.

American Standard Version
29:20 My glory is fresh in me, And my bow is renewed in my hand.

Bible in Basic English
29:20 My glory will be ever new, and my bow will be readily bent in my hand.

Darby's English Translation
29:20 My glory shall be fresh in me, and my bow be renewed in my hand.

Douay Rheims Bible
29:20 My glory shall always be renewed, and my bow in my hand shall be repaired.

Noah Webster Bible
29:20 My glory was fresh in me, and my bow was renewed in my hand.

World English Bible
29:20 My glory is fresh in me, My bow is renewed in my hand.`

Young's Literal Translation
29:20 My honour is fresh with me, And my bow in my hand is renewed.

Modern Hebrew
לי־שמעו ויחלו
וידמו למו עצתי׃

Paleo-Hebrew (Before 585 B.C.)
29:21
-

.

Hebrew Transliterated
29:21 LY-ShM'yV VYChLV VYDMV LMV 'yTShThY.

Latin Vulgate
29:21 qui me audiebant expectabant sententiam et intenti tacebant ad consilium meum

King James Version
29:21 Unto me men gave ear, and waited, and kept silence at my counsel.

American Standard Version
29:21 Unto me men gave ear, and waited, And kept silence for my counsel.

Bible in Basic English
29:21 Men gave ear to me, waiting and keeping quiet for my suggestions.

Darby's English Translation
29:21 Unto me they listened, and waited, and kept silence for my counsel:

Douay Rheims Bible
29:21 They that heard me, waited for my sentence, and being attentive held their peace at my counsel.

Noah Webster Bible
29:21 To me men gave ear, and waited, and kept silence at my counsel.

World English Bible
29:21 "Men listened to me, waited, And kept silence for my counsel.

Young's Literal Translation
29:21 To me they have hearkened, Yea, they wait, and are silent for my counsel.

Modern Hebrew
אחרי דברי לא ישנו
ועלימו תטף מלתי׃

Paleo-Hebrew (Before 585 B.C.)
29:22

.

Hebrew Transliterated
29:22 'aChUrY DBUrY L'a YShNV V'yLYMV ThTPh MLThY.

Latin Vulgate
29:22 verbis meis addere nihil audebant et super illos stillabat eloquium meum

King James Version
29:22 After my words they spake not again; and my speech dropped upon them.

American Standard Version
29:22 After my words they spake not again; And my speech distilled upon them.

Bible in Basic English
29:22 After I had said what was in my mind, they were quiet and let my words go deep into their hearts;

Darby's English Translation
29:22 After my words they spoke not again, and my speech dropped upon them;

Douay Rheims Bible
29:22 To my words they durst add nothing, and my speech dropped upon them.

Noah Webster Bible
29:22 After my words they spoke not again; and my speech dropped upon them.

World English Bible
29:22 After my words they didn`t speak again; My speech fell on them.

Young's Literal Translation
29:22 After my word they change not, And on them doth my speech drop,

Modern Hebrew
ויחלו כמטר לי
ופיהם פערו
למלקוש׃

Paleo-Hebrew (Before 585 B.C.)
29:23

.

Hebrew Transliterated
29:23 VYChLV KMTUr LY VPhYHM Ph'yUrV LMLQVSh.

Latin Vulgate
29:23 expectabant me sicut pluviam et os suum aperiebant quasi ad imbrem serotinum

King James Version
29:23 And they waited for me as for the rain; and they opened their mouth wide as for the latter rain.

American Standard Version
29:23 And they waited for me as for the rain; And they opened their mouth wide as for the latter rain.

Bible in Basic English
29:23 They were waiting for me as for the rain, opening their mouths wide as for the spring rains.

Darby's English Translation
29:23 And they waited for me as for the rain, and they opened their mouth wide as for the latter rain.

Douay Rheims Bible
29:23 They waited for me as for rain, and they opened their mouth as for a latter shower.

Noah Webster Bible
29:23 And they waited for me as for the rain; and they opened their mouth wide as for the latter rain.

World English Bible
29:23 They waited for me as for the rain. Their mouths drank as with the spring rain.

Young's Literal Translation
29:23 And they wait as for rain for me, And their mouth they have opened wide As for the latter rain.

Modern Hebrew
אשחק אלהם לא
יאמינו ואור פני
לא יפילון׃

Paleo-Hebrew (Before 585 B.C.)
29:24

.

Hebrew Transliterated
29:24 'aShChQ 'aLHM L'a Y'aMYNV V'aVUr PhNY L'a YPhYLVN.

Latin Vulgate
29:24 si quando ridebam ad eos non credebant et lux vultus mei non cadebat in terram

King James Version
29:24 If I laughed on them, they believed it not; and the light of my countenance they cast not down.

American Standard Version
29:24 I smiled on them, when they had no confidence; And the light of my countenance they cast not down.

Bible in Basic English
29:24 I was laughing at them when they had no hope, and the light of my face was never clouded by their fear.

Darby's English Translation
29:24 If I laughed on them, they believed it not; and they troubled not the serenity of my countenance.

Douay Rheims Bible
29:24 If at any time I laughed on them, they believed not, and the light of my countenance fell not on earth.

Noah Webster Bible
29:24 If I laughed on them, they believed it not; and the light of my countenance they cast not down.

World English Bible
29:24 I smiled on them when they had no confidence. They didn`t reject the light of my face.

Young's Literal Translation
29:24 I laugh unto them -- they give no credence, And the light of my face cause not to fall.

Modern Hebrew
אבחר דרכם ואשב
ראש ואשכון כמלך
בגדוד כאשר אבלים
ינחם׃

Paleo-Hebrew (Before 585 B.C.)
29:25

.

Hebrew Transliterated
29:25 'aBChUr DUrKM V'aShB Ur'aSh V'aShKVN KMLK BGDVD K'aShUr 'aBLYM YNChM.

Latin Vulgate
29:25 si voluissem ire ad eos sedebam primus cumque sederem quasi rex circumstante exercitu eram tamen maerentium consolator

King James Version
29:25 I chose out their way, and sat chief, and dwelt as a king in the army, as one that comforteth the mourners.

American Standard Version
29:25 I chose out their way, and sat as chief, And dwelt as a king in the army, As one that comforteth the mourners.

Bible in Basic English
29:25 I took my place as a chief, guiding them on their way, and I was as a king among his army. ...

Darby's English Translation
29:25 I chose their way, and sat as chief, and dwelt as a king in the army, as one that comforteth mourners.

Douay Rheims Bible
29:25 If I had a mind to go to them, I sat first, and when I sat as a king, with his army standing about him, yet I was a comforter of them that mourned.

Noah Webster Bible
29:25 I chose out their way, and sat chief, and dwelt as a king in the army, as one that comforteth the mourners.

World English Bible
29:25 I chose out their way, and sat as chief. I lived as a king in the army, As one who comforts the mourners.

Young's Literal Translation
29:25 I choose their way, and sit head, And I dwell as a king in a troop, When mourners he doth comfort.

Job 30


Job Chapter 30 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Job 29

The Book of Job

Chapter 30

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31
Modern Hebrew
ועתה שחקו עלי
צעירים ממני לימים
אשר־מאסתי אבותם
לשית עם־כלבי
צאני׃

Paleo-Hebrew (Before 585 B.C.)
30:1

-
-
.

Hebrew Transliterated
30:1 V'yThH ShChQV 'yLY TSh'yYUrYM MMNY LYMYM 'aShUr-M'aSThY 'aBVThM LShYTh 'yM-KLBY TSh'aNY.

Latin Vulgate
30:1 nunc autem derident me iuniores tempore quorum non dignabar patres ponere cum canibus gregis mei

King James Version
30:1 But now they that are younger than I have me in derision, whose fathers I would have disdained to have set with the dogs of my flock.

American Standard Version
30:1 But now they that are younger than I have me in derision, Whose fathers I disdained to set with the dogs of my flock.

Bible in Basic English
30:1 But now those who are younger than I make sport of me; those whose fathers I would not have put with the dogs of my flocks.

Darby's English Translation
30:1 But now they that are younger than I have me in derision, whose fathers I would have disdained to set with the dogs of my flock.

Douay Rheims Bible
30:1 But now the younger in time scorn me, whose fathers I would not have set with the dogs of my flock:

Noah Webster Bible
30:1 But now they that are younger than I, have me in derision, whose fathers I would have disdained to set with the dogs of my flock.

World English Bible
30:1 "But now those who are younger than I, have me in derision, Whose fathers I would have disdained to put with my sheep dogs.

Young's Literal Translation
30:1 And now, laughed at me, Have the younger in days than I, Whose fathers I have loathed to set With the dogs of my flock.

Modern Hebrew
גם־כח ידיהם למה
לי עלימו אבד כלח׃

Paleo-Hebrew (Before 585 B.C.)
30:2
-

.

Hebrew Transliterated
30:2 GM-KCh YDYHM LMH LY 'yLYMV 'aBD KLCh.

Latin Vulgate
30:2 quorum virtus manuum erat mihi pro nihilo et vita ipsa putabantur indigni

King James Version
30:2 Yea, whereto might the strength of their hands profit me, in whom old age was perished?

American Standard Version
30:2 Yea, the strength of their hands, whereto should it profit me? Men in whom ripe age is perished.

Bible in Basic English
30:2 Of what use is the strength of their hands to me? all force is gone from them.

Darby's English Translation
30:2 Yea, whereto should the strength of their hands profit me, men in whom vigour hath perished?

Douay Rheims Bible
30:2 The strength of whose hands was to me as nothing, and they were thought unworthy of life itself.

Noah Webster Bible
30:2 Yes, to what might the strength of their hands profit me, in whom old age had perished?

World English Bible
30:2 Of what use is the strength of their hands to me, Men in whom ripe age has perished?

Young's Literal Translation
30:2 Also -- the power of their hands, why is it to me? On them hath old age perished.

Modern Hebrew
בחסר ובכפן גלמוד
הערקים ציה אמש
שואה ומשאה׃

Paleo-Hebrew (Before 585 B.C.)
30:3

.

Hebrew Transliterated
30:3 BChSUr VBKPhN GLMVD H'yUrQYM TShYH 'aMSh ShV'aH VMSh'aH.

Latin Vulgate
30:3 egestate et fame steriles qui rodebant in solitudine squalentes calamitate et miseria

King James Version
30:3 For want and famine they were solitary; fleeing into the wilderness in former time desolate and waste.

American Standard Version
30:3 They are gaunt with want and famine; They gnaw the dry ground, in the gloom of wasteness and desolation.

Bible in Basic English
30:3 They are wasted for need of food, biting the dry earth; their only hope of life is in the waste land.

Darby's English Translation
30:3 Withered up through want and hunger, they flee into waste places long since desolate and desert:

Douay Rheims Bible
30:3 Barren with want and hunger, who gnawed in the wilderness, disfigured with calamity and misery.

Noah Webster Bible
30:3 For want and famine they were solitary; fleeing into the wilderness in former time desolate and waste.

World English Bible
30:3 They are gaunt from lack and famine. They gnaw the dry ground, in the gloom of waste and desolation.

Young's Literal Translation
30:3 With want and with famine gloomy, Those fleeing to a dry place, Formerly a desolation and waste,

Modern Hebrew
הקטפים מלוח
עלי־שיח ושרש
רתמים לחמם׃

Paleo-Hebrew (Before 585 B.C.)
30:4

-
.

Hebrew Transliterated
30:4 HQTPhYM MLVCh 'yLY-ShYCh VShUrSh UrThMYM LChMM.

Latin Vulgate
30:4 et mandebant herbas et arborum cortices et radix iuniperorum erat cibus eorum

King James Version
30:4 Who cut up mallows by the bushes, and juniper roots for their meat.

American Standard Version
30:4 They pluck salt-wort by the bushes; And the roots of the broom are their food.

Bible in Basic English
30:4 They are pulling off the salt leaves from the brushwood, and making a meal of roots.

Darby's English Translation
30:4 They gather the salt-wort among the bushes, and the roots of the broom for their food.

Douay Rheims Bible
30:4 And they ate grass, and barks of trees, and the root of junipers was their food.

Noah Webster Bible
30:4 Who cut up mallows by the bushes, and juniper roots for their food.

World English Bible
30:4 They pluck salt herbs by the bushes. The roots of the broom are their food.

Young's Literal Translation
30:4 Those cropping mallows near a shrub, And broom-roots is their food.

Modern Hebrew
מן־גו יגרשו יריעו
עלימו כגנב׃

Paleo-Hebrew (Before 585 B.C.)
30:5
-

.

Hebrew Transliterated
30:5 MN-GV YGUrShV YUrY'yV 'yLYMV KGNB.

Latin Vulgate
30:5 qui de convallibus ista rapientes cum singula repperissent ad ea cum clamore currebant

King James Version
30:5 They were driven forth from among men, (they cried after them as after a thief;)

American Standard Version
30:5 They are driven forth from the midst of men; They cry after them as after a thief;

Bible in Basic English
30:5 They are sent out from among their townsmen, men are crying after them as thieves

Darby's English Translation
30:5 They are driven forth from among men -- they cry after them as after a thief --

Douay Rheims Bible
30:5 Who snatched up these things out of the valleys, and when they had found any of them, they ran to them with a cry.

Noah Webster Bible
30:5 They were driven forth from among men, (they cried after them, as after a thief;)

World English Bible
30:5 They are driven forth from the midst of men; They cry after them as after a thief;

Young's Literal Translation
30:5 From the midst they are cast out, (They shout against them as a thief),

Modern Hebrew
בערוץ נחלים לשכן
חרי עפר וכפים׃

Paleo-Hebrew (Before 585 B.C.)
30:6

.

Hebrew Transliterated
30:6 B'yUrVTSh NChLYM LShKN ChUrY 'yPhUr VKPhYM.

Latin Vulgate
30:6 in desertis habitabant torrentium et in cavernis terrae vel super glaream

King James Version
30:6 To dwell in the clifts of the valleys, in caves of the earth, and in the rocks.

American Standard Version
30:6 So that they dwell in frightful valleys, In holes of the earth and of the rocks.

Bible in Basic English
30:6 They have to get a resting-place in the hollows of the valleys, in holes of the earth and rocks.

Darby's English Translation
30:6 To dwell in gloomy gorges, in caves of the earth and the rocks:

Douay Rheims Bible
30:6 They dwelt in the desert places of torrents, and in caves of earth, or upon the gravel.

Noah Webster Bible
30:6 To dwell in the clefts of the valleys, in caves of the earth, and in the rocks.

World English Bible
30:6 So that they dwell in frightful valleys, And in holes of the earth and of the rocks.

Young's Literal Translation
30:6 In a frightful place of valleys to dwell, Holes of earth and clefts.

Modern Hebrew
בין־שיחים ינהקו
תחת חרול יספחו׃

Paleo-Hebrew (Before 585 B.C.)
30:7
-

.

Hebrew Transliterated
30:7 BYN-ShYChYM YNHQV ThChTh ChUrVL YSPhChV.

Latin Vulgate
30:7 qui inter huiuscemodi laetabantur et esse sub sentibus delicias conputabant

King James Version
30:7 Among the bushes they brayed; under the nettles they were gathered together.

American Standard Version
30:7 Among the bushes they bray; Under the nettles they are gathered together.

Bible in Basic English
30:7 They make noises like asses among the brushwood; they get together under the thorns.

Darby's English Translation
30:7 They bray among the bushes; under the brambles they are gathered together:

Douay Rheims Bible
30:7 They pleased themselves among these kind of things, and counted it delightful to be under the briers.

Noah Webster Bible
30:7 Among the bushes they brayed; under the nettles they were collected.

World English Bible
30:7 Among the bushes they bray; And under the nettles they are gathered together.

Young's Literal Translation
30:7 Among shrubs they do groan, Under nettles they are gathered together.

Modern Hebrew
בני־נבל גם־בני
בלי־שם נכאו
מן־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
30:8
- [image] [image] [image] [image] [image] -
-
. -

Hebrew Transliterated
30:8 BNY-NBL GM-BNY BLY-ShM NK'aV MN-H'aUrTSh.

Latin Vulgate
30:8 filii stultorum et ignobilium et in terra penitus non parentes

King James Version
30:8 They were children of fools, yea, children of base men: they were viler than the earth.

American Standard Version
30:8 They are children of fools, yea, children of base men; They were scourged out of the land.

Bible in Basic English
30:8 They are sons of shame, and of men without a name, who have been forced out of the land.

Darby's English Translation
30:8 Sons of fools, and sons of nameless sires, they are driven out of the land.

Douay Rheims Bible
30:8 The children of foolish and base men, and not appearing at all upon the earth.

Noah Webster Bible
30:8 They were children of fools, yes, children of base men: they were viler than the earth.

World English Bible
30:8 They are children of fools, yes, children of base men. They were flogged out of the land.

Young's Literal Translation
30:8 Sons of folly -- even sons without name, They have been smitten from the land.

Modern Hebrew
ועתה נגינתם הייתי
ואהי להם למלה׃

Paleo-Hebrew (Before 585 B.C.)
30:9

.

Hebrew Transliterated
30:9 V'yThH NGYNThM HYYThY V'aHY LHM LMLH.

Latin Vulgate
30:9 nunc in eorum canticum versus sum et factus sum eis proverbium

King James Version
30:9 And now am I their song, yea, I am their byword.

American Standard Version
30:9 And now I am become their song, Yea, I am a byword unto them.

Bible in Basic English
30:9 And now I have become their song, and I am a word of shame to them.

Darby's English Translation
30:9 And now I am their song, yea, I am their byword.

Douay Rheims Bible
30:9 Now I am turned into their song, and am become their byword.

Noah Webster Bible
30:9 And now I am their song, yes, I am their by-word.

World English Bible
30:9 "Now I have become their song. Yes, I am a byword to them.

Young's Literal Translation
30:9 And now, their song I have been, And I am to them for a byword.

Modern Hebrew
תעבוני רחקו מני
ומפני לא־חשכו רק׃

Paleo-Hebrew (Before 585 B.C.)
30:10

. -

Hebrew Transliterated
30:10 Th'yBVNY UrChQV MNY VMPhNY L'a-ChShKV UrQ.

Latin Vulgate
30:10 abominantur me et longe fugiunt a me et faciem meam conspuere non verentur

King James Version
30:10 They abhor me, they flee far from me, and spare not to spit in my face.

American Standard Version
30:10 They abhor me, they stand aloof from me, And spare not to spit in my face.

Bible in Basic English
30:10 I am disgusting to them; they keep away from me, and put marks of shame on me.

Darby's English Translation
30:10 They abhor me, they stand aloof from me, yea, they spare not to spit in my face.

Douay Rheims Bible
30:10 They abhor me, and flee far from me, and are not afraid to spit in my face.

Noah Webster Bible
30:10 They abhor me, they flee far from me, and spare not to spit in my face.

World English Bible
30:10 They abhor me, they stand aloof from me, And don`t hesitate to spit in my face.

Young's Literal Translation
30:10 They have abominated me, They have kept far from me, And from before me have not spared to spit.

Modern Hebrew
כי־יתרו פתח
ויענני ורסן מפני
שלחו׃

Paleo-Hebrew (Before 585 B.C.)
30:11
-

.

Hebrew Transliterated
30:11 KY-YThUrV PhThCh VY'yNNY VUrSN MPhNY ShLChV.

Latin Vulgate
30:11 faretram enim suam aperuit et adflixit me et frenum posuit in os meum

King James Version
30:11 Because he hath loosed my cord, and afflicted me, they have also let loose the bridle before me.

American Standard Version
30:11 For he hath loosed his cord, and afflicted me; And they have cast off the bridle before me.

Bible in Basic English
30:11 For he has made loose the cord of my bow, and put me to shame; he has sent down my flag to the earth before me.

Darby's English Translation
30:11 For he hath loosed my cord and afflicted me; so they cast off the bridle before me.

Douay Rheims Bible
30:11 For he hath opened his quiver, and hath afflicted me, and hath put a bridle into my mouth.

Noah Webster Bible
30:11 Because he hath loosed my cord, and afflicted me, they have also let loose the bridle before me.

World English Bible
30:11 For he has loosed his cord, and afflicted me; And they have thrown off restraint before me.

Young's Literal Translation
30:11 Because His cord He loosed and afflicteth me, And the bridle from before me, They have cast away.

Modern Hebrew
על־ימין פרחח
יקומו רגלי שלחו
ויסלו עלי ארחות
אידם׃

Paleo-Hebrew (Before 585 B.C.)
30:12
-

.

Hebrew Transliterated
30:12 'yL-YMYN PhUrChCh YQVMV UrGLY ShLChV VYSLV 'yLY 'aUrChVTh 'aYDM.

Latin Vulgate
30:12 ad dexteram orientis calamitatis meae ilico surrexerunt pedes meos subverterunt et oppresserunt quasi fluctibus semitis suis

King James Version
30:12 Upon my right hand rise the youth; they push away my feet, and they raise up against me the ways of their destruction.

American Standard Version
30:12 Upon my right hand rise the rabble; They thrust aside my feet, And they cast up against me their ways of destruction.

Bible in Basic English
30:12 The lines of his men of war put themselves in order, and make high their ways of destruction against me:

Darby's English Translation
30:12 At my right hand rise the young brood; they push away my feet, and raise up against me their pernicious ways;

Douay Rheims Bible
30:12 At the right hand of my rising, my calamities forthwith arose: they have overthrown my feet, and have overwhelmed me with their paths as with waves.

Noah Webster Bible
30:12 Upon my right hand rise the youth; they push away my feet, and they raise up against me the ways of their destruction.

World English Bible
30:12 On my right hand rise the rabble. They thrust aside my feet, They cast up against me their ways of destruction.

Young's Literal Translation
30:12 On the right hand doth a brood arise, My feet they have cast away, And they raise up against me, Their paths of calamity.

Modern Hebrew
נתסו נתיבתי להותי
יעילו לא עזר למו׃

Paleo-Hebrew (Before 585 B.C.)
30:13

.

Hebrew Transliterated
30:13 NThSV NThYBThY LHVThY Y'yYLV L'a 'yZUr LMV.

Latin Vulgate
30:13 dissipaverunt itinera mea insidiati sunt mihi et praevaluerunt et non fuit qui ferret auxilium

King James Version
30:13 They mar my path, they set forward my calamity, they have no helper.

American Standard Version
30:13 They mar my path, They set forward my calamity, Even men that have no helper.

Bible in Basic English
30:13 They have made waste my roads, with a view to my destruction; his bowmen come round about me;

Darby's English Translation
30:13 They mar my path, they set forward my calamity, without any to help them;

Douay Rheims Bible
30:13 They have destroyed my ways, they have lain in wait against me, and they have prevailed, and there was none to help.

Noah Webster Bible
30:13 They mar my path, they set forward my calamity, they have no helper.

World English Bible
30:13 They mar my path, They set forward my calamity, Without anyone`s help.

Young's Literal Translation
30:13 They have broken down my path, By my calamity they profit, `He hath no helper.`

Modern Hebrew
כפרץ רחב יאתיו
תחת שאה התגלגלו׃

Paleo-Hebrew (Before 585 B.C.)
30:14

.

Hebrew Transliterated
30:14 KPhUrTSh UrChB Y'aThYV ThChTh Sh'aH HThGLGLV.

Latin Vulgate
30:14 quasi rupto muro et aperta ianua inruerunt super me et ad meas miserias devoluti sunt

King James Version
30:14 They came upon me as a wide breaking in of waters: in the desolation they rolled themselves upon me.

American Standard Version
30:14 As through a wide breach they come: In the midst of the ruin they roll themselves upon me.

Bible in Basic English
30:14 As through a wide broken place in the wall they come on, I am overturned by the shock of their attack.

Darby's English Translation
30:14 They come in as through a wide breach: amid the confusion they roll themselves onward.

Douay Rheims Bible
30:14 They have rushed in upon me, as when a wall is broken, and a gate opened, and have rolled themselves down to my miseries.

Noah Webster Bible
30:14 They came upon me as a wide breaking in of waters: in the desolation they rolled themselves upon me.

World English Bible
30:14 As through a wide breach they come, In the midst of the ruin they roll themselves in.

Young's Literal Translation
30:14 As a wide breach they come, Under the desolation have rolled themselves.

Modern Hebrew
ההפך עלי בלהות
תרדף כרוח נדבתי
וכעב עברה ישעתי׃

Paleo-Hebrew (Before 585 B.C.)
30:15

.

Hebrew Transliterated
30:15 HHPhK 'yLY BLHVTh ThUrDPh KUrVCh NDBThY VK'yB 'yBUrH YSh'yThY.

Latin Vulgate
30:15 redactus sum in nihili abstulisti quasi ventus desiderium meum et velut nubes pertransiit salus mea

King James Version
30:15 Terrors are turned upon me: they pursue my soul as the wind: and my welfare passeth away as a cloud.

American Standard Version
30:15 Terrors are turned upon me; They chase mine honor as the wind; And my welfare is passed away as a cloud.

Bible in Basic English
30:15 Fears have come on me; my hope is gone like the wind, and my well-being like a cloud.

Darby's English Translation
30:15 Terrors are turned against me; they pursue mine honour as the wind; and my welfare is passed away like a cloud.

Douay Rheims Bible
30:15 I am brought to nothing: as a wind thou hast taken away my desire: and my prosperity hath passed away like a cloud.

Noah Webster Bible
30:15 Terrors are turned upon me: they pursue my soul as the wind: and my welfare passeth away as a cloud.

World English Bible
30:15 Terrors are turned on me. They chase my honor as the wind. My welfare has passed away as a cloud.

Young's Literal Translation
30:15 He hath turned against me terrors, It pursueth as the wind mine abundance, And as a thick cloud, Hath my safety passed away.

Modern Hebrew
ועתה עלי תשתפך
נפשי יאחזוני
ימי־עני׃

Paleo-Hebrew (Before 585 B.C.)
30:16

. -

Hebrew Transliterated
30:16 V'yThH 'yLY ThShThPhK NPhShY Y'aChZVNY YMY-'yNY.

Latin Vulgate
30:16 nunc autem in memet ipso marcescit anima mea et possident me dies adflictionis

King James Version
30:16 And now my soul is poured out upon me; the days of affliction have taken hold upon me.

American Standard Version
30:16 And now my soul is poured out within me; Days of affliction have taken hold upon me.

Bible in Basic English
30:16 But now my soul is turned to water in me, days of trouble overtake me:

Darby's English Translation
30:16 And now my soul is poured out in me; days of affliction have taken hold upon me.

Douay Rheims Bible
30:16 And now my soul fadeth within myself, and the days of affliction possess me.

Noah Webster Bible
30:16 And now my soul is poured out upon me; the days of affliction have taken hold upon me.

World English Bible
30:16 "Now my soul is poured out within me. Days of affliction have taken hold on me.

Young's Literal Translation
30:16 And now, in me my soul poureth itself out, Seize me do days of affliction.

Modern Hebrew
לילה עצמי נקר
מעלי וערקי לא
ישכבון׃

Paleo-Hebrew (Before 585 B.C.)
30:17

.

Hebrew Transliterated
30:17 LYLH 'yTShMY NQUr M'yLY V'yUrQY L'a YShKBVN.

Latin Vulgate
30:17 nocte os meum perforatur doloribus et qui me comedunt non dormiunt

King James Version
30:17 My bones are pierced in me in the night season: and my sinews take no rest.

American Standard Version
30:17 In the night season my bones are pierced in me, And the pains that gnaw me take no rest.

Bible in Basic English
30:17 The flesh is gone from my bones, and they give me no rest; there is no end to my pains.

Darby's English Translation
30:17 The night pierceth through my bones and detacheth them from me, and my gnawing pains take no rest:

Douay Rheims Bible
30:17 In the night my bone is pierced with sorrows: and they that feed upon me, do not sleep.

Noah Webster Bible
30:17 My bones are pierced in me in the night season: and my sinews take no rest.

World English Bible
30:17 In the night season my bones are pierced in me, And the pains that gnaw me take no rest.

Young's Literal Translation
30:17 At night my bone hath been pierced in me, And mine eyelids do not lie down.

Modern Hebrew
ברב־כח יתחפש
לבושי כפי כתנתי
יאזרני׃

Paleo-Hebrew (Before 585 B.C.)
30:18
-

.

Hebrew Transliterated
30:18 BUrB-KCh YThChPhSh LBVShY KPhY KThNThY Y'aZUrNY.

Latin Vulgate
30:18 in multitudine eorum consumitur vestimentum meum et quasi capitio tunicae sic cinxerunt me

King James Version
30:18 By the great force of my disease is my garment changed: it bindeth me about as the collar of my coat.

American Standard Version
30:18 By God`s great force is my garment disfigured; It bindeth me about as the collar of my coat.

Bible in Basic English
30:18 With great force he takes a grip of my clothing, pulling me by the neck of my coat.

Darby's English Translation
30:18 By their great force they have become my raiment; they bind me about as the collar of my coat.

Douay Rheims Bible
30:18 With the multitude of them my garment is consumed, and they have girded me about, as with the collar of my coat.

Noah Webster Bible
30:18 By the great force of my disease is my garment changed: it bindeth me about as the collar of my coat.

World English Bible
30:18 By great force is my garment disfigured. It binds me about as the collar of my coat.

Young's Literal Translation
30:18 By the abundance of power, Is my clothing changed, As the mouth of my coat it doth gird me.

Modern Hebrew
הרני לחמר ואתמשל
כעפר ואפר׃

Paleo-Hebrew (Before 585 B.C.)
30:19

.

Hebrew Transliterated
30:19 HUrNY LChMUr V'aThMShL K'yPhUr V'aPhUr.

Latin Vulgate
30:19 conparatus sum luto et adsimilatus favillae et cineri

King James Version
30:19 He hath cast me into the mire, and I am become like dust and ashes.

American Standard Version
30:19 He hath cast me into the mire, And I am become like dust and ashes.

Bible in Basic English
30:19 Truly God has made me low, even to the earth, and I have become like dust.

Darby's English Translation
30:19 He hath cast me into the mire, and I have become like dust and ashes.

Douay Rheims Bible
30:19 I am compared to dirt, and am likened to embers and ashes.

Noah Webster Bible
30:19 He hath cast me into the mire, and I have become like dust and ashes.

World English Bible
30:19 He has cast me into the mire. I have become like dust and ashes.

Young's Literal Translation
30:19 Casting me into mire, And I am become like dust and ashes.

Modern Hebrew
אשוע אליך ולא
תענני עמדתי
ותתבנן בי׃

Paleo-Hebrew (Before 585 B.C.)
30:20

.

Hebrew Transliterated
30:20 'aShV'y 'aLYK VL'a Th'yNNY 'yMDThY VThThBNN BY.

Latin Vulgate
30:20 clamo ad te et non exaudis me sto et non respicis me

King James Version
30:20 I cry unto thee, and thou dost not hear me: I stand up, and thou regardest me not.

American Standard Version
30:20 I cry unto thee, and thou dost not answer me: I stand up, and thou gazest at me.

Bible in Basic English
30:20 You give no answer to my cry, and take no note of my prayer.

Darby's English Translation
30:20 I cry unto thee, and thou answerest me not; I stand up, and thou lookest at me.

Douay Rheims Bible
30:20 I cry to thee, and thou hearest me not: I stand up, and thou dost not regard me.

Noah Webster Bible
30:20 I cry to thee, and thou dost not hear me: I stand up, and thou regardest me not.

World English Bible
30:20 I cry to you, and you do not answer me. I stand up, and you gaze at me.

Young's Literal Translation
30:20 I cry unto Thee, And Thou dost not answer me, I have stood, and Thou dost consider me.

Modern Hebrew
תהפך לאכזר לי
בעצם ידך תשטמני׃

Paleo-Hebrew (Before 585 B.C.)
30:21

.

Hebrew Transliterated
30:21 ThHPhK L'aKZUr LY B'yTShM YDK ThShTMNY.

Latin Vulgate
30:21 mutatus es mihi in crudelem et in duritia manus tuae adversaris mihi

King James Version
30:21 Thou art become cruel to me: with thy strong hand thou opposest thyself against me.

American Standard Version
30:21 Thou art turned to be cruel to me; With the might of thy hand thou persecutest me.

Bible in Basic English
30:21 You have become cruel to me; the strength of your hand is hard on me.

Darby's English Translation
30:21 Thou art changed to a cruel one to me; with the strength of thy hand thou pursuest me.

Douay Rheims Bible
30:21 Thou art changed to be cruel toward me, and in the hardness of thy hand thou art against me.

Noah Webster Bible
30:21 Thou hast become cruel to me: with thy strong hand thou opposest thyself against me.

World English Bible
30:21 You have turned to be cruel to me. With the might of your hand you persecute me.

Young's Literal Translation
30:21 Thou art turned to be fierce to me, With the strength of Thy hand, Thou oppresest me.

Modern Hebrew
תשאני אל־רוח
תרכיבני ותמגגני
תשוה׃

Paleo-Hebrew (Before 585 B.C.)
30:22
-

.

Hebrew Transliterated
30:22 ThSh'aNY 'aL-UrVCh ThUrKYBNY VThMGGNY ThShVH.

Latin Vulgate
30:22 elevasti me et quasi super ventum ponens elisisti me valide

King James Version
30:22 Thou liftest me up to the wind; thou causest me to ride upon it, and dissolvest my substance.

American Standard Version
30:22 Thou liftest me up to the wind, thou causest me to ride upon it; And thou dissolvest me in the storm.

Bible in Basic English
30:22 Lifting me up, you make me go on the wings of the wind; I am broken up by the storm.

Darby's English Translation
30:22 Thou liftest me up to the wind; thou causest me to be borne away, and dissolvest my substance.

Douay Rheims Bible
30:22 Thou hast lifted me up, and set me as it were upon the wind, and thou hast mightily dashed me.

Noah Webster Bible
30:22 Thou liftest me up to the wind; thou causest me to ride upon it, and dissolvest my substance.

World English Bible
30:22 You lift me up to the wind, and drive me with it. You dissolve me in the storm.

Young's Literal Translation
30:22 Thou dost lift me up, On the wind Thou dost cause me to ride, And Thou meltest -- Thou levellest me.

Modern Hebrew
כי־ידעתי מות
תשיבני ובית מועד
לכל־חי׃

Paleo-Hebrew (Before 585 B.C.)
30:23
-

. -

Hebrew Transliterated
30:23 KY-YD'yThY MVTh ThShYBNY VBYTh MV'yD LKL-ChY.

Latin Vulgate
30:23 scio quia morti tradas me ubi constituta domus est omni viventi

King James Version
30:23 For I know that thou wilt bring me to death, and to the house appointed for all living.

American Standard Version
30:23 For I know that thou wilt bring me to death, And to the house appointed for all living.

Bible in Basic English
30:23 For I am certain that you will send me back to death, and to the meeting-place ordered for all living.

Darby's English Translation
30:23 For I know that thou wilt bring me to death, and into the house of assemblage for all living.

Douay Rheims Bible
30:23 I know that thou wilt deliver me to death, where a house is appointed for every one that liveth.

Noah Webster Bible
30:23 For I know that thou wilt bring me to death, and to the house appointed for all living.

World English Bible
30:23 For I know that you will bring me to death, To the house appointed for all living.

Young's Literal Translation
30:23 For I have known To death Thou dost bring me back, And to the house appointed for all living.

Modern Hebrew
אך לא־בעי ישלח־יד
אם־בפידו להן שוע׃

Paleo-Hebrew (Before 585 B.C.)
30:24
-
- [image] [image] [image] [image] -
.

Hebrew Transliterated
30:24 'aK L'a-B'yY YShLCh-YD 'aM-BPhYDV LHN ShV'y.

Latin Vulgate
30:24 verumtamen non ad consumptionem eorum emittis manum tuam et si corruerint ipse salvabis

King James Version
30:24 Howbeit he will not stretch out his hand to the grave, though they cry in his destruction.

American Standard Version
30:24 Howbeit doth not one stretch out the hand in his fall? Or in his calamity therefore cry for help?

Bible in Basic English
30:24 Has not my hand been stretched out in help to the poor? have I not been a saviour to him in his trouble?

Darby's English Translation
30:24 Indeed, no prayer availeth when he stretcheth out his hand: though they cry when he destroyeth.

Douay Rheims Bible
30:24 But yet thou stretchest not forth thy hand to their consumption: and if they shall fall down thou wilt save.

Noah Webster Bible
30:24 Yet he will not stretch out his hand to the grave, though they cry in his destruction.

World English Bible
30:24 "However doesn`t one stretch out a hand in his fall? Or in his calamity therefore cry for help?

Young's Literal Translation
30:24 Surely not against the heap Doth He send forth the hand, Though in its ruin they have safety.

Modern Hebrew
אם־לא בכיתי
לקשה־יום עגמה
נפשי לאביון׃

Paleo-Hebrew (Before 585 B.C.)
30:25
-
-
.

Hebrew Transliterated
30:25 'aM-L'a BKYThY LQShH-YVM 'yGMH NPhShY L'aBYVN.

Latin Vulgate
30:25 flebam quondam super eum qui adflictus erat et conpatiebatur anima mea pauperi

King James Version
30:25 Did not I weep for him that was in trouble? was not my soul grieved for the poor?

American Standard Version
30:25 Did not I weep for him that was in trouble? Was not my soul grieved for the needy?

Bible in Basic English
30:25 Have I not been weeping for the crushed? and was not my soul sad for him who was in need?

Darby's English Translation
30:25 Did not I weep for him whose days were hard? was not my soul grieved for the needy?

Douay Rheims Bible
30:25 I wept heretofore for him that was afflicted, and my soul had compassion on the poor.

Noah Webster Bible
30:25 Did not I weep for him that was in trouble? was not my soul grieved for the poor?

World English Bible
30:25 Didn`t I weep for him who was in trouble? Wasn`t my soul grieved for the needy?

Young's Literal Translation
30:25 Did not I weep for him whose day is hard? Grieved hath my soul for the needy.

Modern Hebrew
כי טוב קויתי ויבא
רע ואיחלה לאור
ויבא אפל׃

Paleo-Hebrew (Before 585 B.C.)
30:26

.

Hebrew Transliterated
30:26 KY TVB QVYThY VYB'a Ur'y V'aYChLH L'aVUr VYB'a 'aPhL.

Latin Vulgate
30:26 expectabam bona et venerunt mihi mala praestolabar lucem et eruperunt tenebrae

King James Version
30:26 When I looked for good, then evil came unto me: and when I waited for light, there came darkness.

American Standard Version
30:26 When I looked for good, then evil came; And when I waited for light, there came darkness.

Bible in Basic English
30:26 For I was looking for good, and evil came; I was waiting for light, and it became dark.

Darby's English Translation
30:26 For I expected good, and there came evil; and I waited for light, but there came darkness.

Douay Rheims Bible
30:26 I expected good things, and evils are come upon me: I waited for light, and darkness broke out.

Noah Webster Bible
30:26 When I looked for good, then evil came: and when I waited for light, there came darkness.

World English Bible
30:26 When I looked for good, then evil came; When I waited for light, there came darkness.

Young's Literal Translation
30:26 When good I expected, then cometh evil, And I wait for light, and darkness cometh.

Modern Hebrew
מעי רתחו ולא־דמו
קדמני ימי־עני׃

Paleo-Hebrew (Before 585 B.C.)
30:27

-
. -

Hebrew Transliterated
30:27 M'yY UrThChV VL'a-DMV QDMNY YMY-'yNY.

Latin Vulgate
30:27 interiora mea efferbuerunt absque ulla requie praevenerunt me dies adflictionis

King James Version
30:27 My bowels boiled, and rested not: the days of affliction prevented me.

American Standard Version
30:27 My heart is troubled, and resteth not; Days of affliction are come upon me.

Bible in Basic English
30:27 My feelings are strongly moved, and give me no rest; days of trouble have overtaken me.

Darby's English Translation
30:27 My bowels well up, and rest not; days of affliction have confronted me.

Douay Rheims Bible
30:27 My inner parts have boiled without any rest, the days of affliction have prevented me.

Noah Webster Bible
30:27 My bowels boiled, and rested not: the days of affliction came upon me.

World English Bible
30:27 My heart is troubled, and doesn`t rest. Days of affliction have come on me.

Young's Literal Translation
30:27 My bowels have boiled, and have not ceased, Gone before me have days of affliction.

Modern Hebrew
קדר הלכתי בלא חמה
קמתי בקהל אשוע׃

Paleo-Hebrew (Before 585 B.C.)
30:28

.

Hebrew Transliterated
30:28 QDUr HLKThY BL'a ChMH QMThY BQHL 'aShV'y.

Latin Vulgate
30:28 maerens incedebam sine furore consurgens in turba clamavi

King James Version
30:28 I went mourning without the sun: I stood up, and I cried in the congregation.

American Standard Version
30:28 I go mourning without the sun: I stand up in the assembly, and cry for help.

Bible in Basic English
30:28 I go about in dark clothing, uncomforted; I get up in the public place, crying out for help.

Darby's English Translation
30:28 I go about blackened, but not by the sun; I stand up, I cry in the congregation.

Douay Rheims Bible
30:28 I went mourning without indignation; I rose up, and cried in the crowd.

Noah Webster Bible
30:28 I went mourning without the sun: I stood up, and I cried in the congregation.

World English Bible
30:28 I go mourning without the sun. I stand up in the assembly, and cry for help.

Young's Literal Translation
30:28 Mourning I have gone without the sun, I have risen, in an assembly I cry.

Modern Hebrew
אח הייתי לתנים
ורע לבנות יענה׃

Paleo-Hebrew (Before 585 B.C.)
30:29

.

Hebrew Transliterated
30:29 'aCh HYYThY LThNYM VUr'y LBNVTh Y'yNH.

Latin Vulgate
30:29 frater fui draconum et socius strutionum

King James Version
30:29 I am a brother to dragons, and a companion to owls.

American Standard Version
30:29 I am a brother to jackals, And a companion to ostriches.

Bible in Basic English
30:29 I have become a brother to the jackals, and go about in the company of ostriches.

Darby's English Translation
30:29 I am become a brother to jackals, and a companion of ostriches.

Douay Rheims Bible
30:29 I was the brother of dragons, and companion of ostriches.

Noah Webster Bible
30:29 I am a brother to dragons, and a companion to owls.

World English Bible
30:29 I am a brother to jackals, And a companion to ostriches.

Young's Literal Translation
30:29 A brother I have been to dragons, And a companion to daughters of the ostrich.

Modern Hebrew
עורי שחר מעלי
ועצמי־חרה
מני־חרב׃

Paleo-Hebrew (Before 585 B.C.)
30:30

-
. -

Hebrew Transliterated
30:30 'yVUrY ShChUr M'yLY V'yTShMY-ChUrH MNY-ChUrB.

Latin Vulgate
30:30 cutis mea denigrata est super me et ossa mea aruerunt prae caumate

King James Version
30:30 My skin is black upon me, and my bones are burned with heat.

American Standard Version
30:30 My skin is black, and falleth from me, And my bones are burned with heat.

Bible in Basic English
30:30 My skin is black and dropping off me; and my bones are burning with the heat of my disease.

Darby's English Translation
30:30 My skin is become black and falleth off me, and my bones are parched with heat.

Douay Rheims Bible
30:30 My skin is become black upon me, and my bones are dried up with heat.

Noah Webster Bible
30:30 My skin is black upon me, and my bones are burned with heat.

World English Bible
30:30 My skin grows black and peels from me. My bones are burned with heat.

Young's Literal Translation
30:30 My skin hath been black upon me, And my bone hath burned from heat,

Modern Hebrew
ויהי לאבל כנרי
ועגבי לקול בכים׃

Paleo-Hebrew (Before 585 B.C.)
30:31

.

Hebrew Transliterated
30:31 VYHY L'aBL KNUrY V'yGBY LQVL BKYM.

Latin Vulgate
30:31 versa est in luctum cithara mea et organum meum in vocem flentium

King James Version
30:31 My harp also is turned to mourning, and my organ into the voice of them that weep.

American Standard Version
30:31 Therefore is my harp turned to mourning, And my pipe into the voice of them that weep.

Bible in Basic English
30:31 And my music has been turned to sorrow, and the sound of my pipe into the noise of weeping.

Darby's English Translation
30:31 My harp also is turned to mourning, and my pipe into the voice of weepers.

Douay Rheims Bible
30:31 My harp is turned to mourning, and my organ into the voice of those that weep.

Noah Webster Bible
30:31 My harp also is turned to mourning, and my organ into the voice of them that weep.

World English Bible
30:31 Therefore is my harp turned to mourning, And my pipe into the voice of those who weep.

Young's Literal Translation
30:31 And my harp doth become mourning, And my organ the sound of weeping.

Job 31


Job Chapter 31 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Job 30

The Book of Job

Chapter 31

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40
Modern Hebrew
ברית כרתי לעיני
ומה אתבונן
על־בתולה׃

Paleo-Hebrew (Before 585 B.C.)
31:1

. -

Hebrew Transliterated
31:1 BUrYTh KUrThY L'yYNY VMH 'aThBVNN 'yL-BThVLH.

Latin Vulgate
31:1 pepigi foedus cum oculis meis ut ne cogitarem quidem de virgine

King James Version
31:1 I made a covenant with mine eyes; why then should I think upon a maid?

American Standard Version
31:1 I made a covenant with mine eyes; How then should I look upon a virgin?

Bible in Basic English
31:1 I made an agreement with my eyes; how then might my eyes be looking on a virgin?

Darby's English Translation
31:1 I made a covenant with mine eyes; and how should I fix my regard upon a maid?

Douay Rheims Bible
31:1 I made a covenant with my eyes, that I would not so much as think upon a virgin.

Noah Webster Bible
31:1 I Made a covenant with my eyes; why then should I think upon a maid?

World English Bible
31:1 "I made a covenant with my eyes, How then should I look lustfully at a young woman?

Young's Literal Translation
31:1 A covenant I made for mine eyes, And what -- do I attend to a virgin?

Modern Hebrew
ומה חלק אלוה ממעל
ונחלת שדי ממרמים׃

Paleo-Hebrew (Before 585 B.C.)
31:2

.

Hebrew Transliterated
31:2 VMH ChLQ 'aLVH MM'yL VNChLTh ShDY MMUrMYM.

Latin Vulgate
31:2 quam enim partem haberet Deus in me desuper et hereditatem Omnipotens de excelsis

King James Version
31:2 For what portion of God is there from above? and what inheritance of the Almighty from on high?

American Standard Version
31:2 For what is the portion from God above, And the heritage from the Almighty on high?

Bible in Basic English
31:2 For what is God's reward from on high, or the heritage given by the Ruler of all from heaven?

Darby's English Translation
31:2 For what would have been my portion of +God from above, and what the heritage of the Almighty from on high?

Douay Rheims Bible
31:2 For what part should God from above have in me, and what inheritance the Almighty from on high?

Noah Webster Bible
31:2 For what portion of God is there from above? and what inheritance of the Almighty from on high?

World English Bible
31:2 For what is the portion from God above, And the heritage from the Almighty on high?

Young's Literal Translation
31:2 And what is the portion of God from above? And the inheritance of the Mighty from the heights?

Modern Hebrew
הלא־איד לעול ונכר
לפעלי און׃

Paleo-Hebrew (Before 585 B.C.)
31:3
-

.

Hebrew Transliterated
31:3 HL'a-'aYD L'yVL VNKUr LPh'yLY 'aVN.

Latin Vulgate
31:3 numquid non perditio est iniquo et alienatio operantibus iniustitiam

King James Version
31:3 Is not destruction to the wicked? and a strange punishment to the workers of iniquity?

American Standard Version
31:3 Is it not calamity to the unrighteous, And disaster to the workers of iniquity?

Bible in Basic English
31:3 Is it not trouble for the sinner, and destruction for the evil-doers?

Darby's English Translation
31:3 Is not calamity for the unrighteous? and misfortune for the workers of iniquity?

Douay Rheims Bible
31:3 Is not destruction to the wicked, and aversion to them that work iniquity?

Noah Webster Bible
31:3 Is not destruction to the wicked? and a strange punishment to the workers of iniquity?

World English Bible
31:3 Is it not calamity to the unrighteous, And disaster to the workers of iniquity?

Young's Literal Translation
31:3 Is not calamity to the perverse? And strangeness to workers of iniquity?

Modern Hebrew
הלא־הוא יראה דרכי
וכל־צעדי יספור׃

Paleo-Hebrew (Before 585 B.C.)
31:4
-
-
.

Hebrew Transliterated
31:4 HL'a-HV'a YUr'aH DUrKY VKL-TSh'yDY YSPhVUr.

Latin Vulgate
31:4 nonne ipse considerat vias meas et cunctos gressus meos dinumerat

King James Version
31:4 Doth not he see my ways, and count all my steps?

American Standard Version
31:4 Doth not he see my ways, And number all my steps?

Bible in Basic English
31:4 Does he not see my ways, and are not my steps all numbered?

Darby's English Translation
31:4 Doth not he see my ways, and number all my steps?

Douay Rheims Bible
31:4 Doth not he consider my ways, and number all my steps?

Noah Webster Bible
31:4 Doth not he see my ways, and count all my steps?

World English Bible
31:4 Doesn`t he see my ways, And number all my steps?

Young's Literal Translation
31:4 Doth not He see my ways, And all my steps number?

Modern Hebrew
אם־הלכתי עם־שוא
ותחש על־מרמה
רגלי׃

Paleo-Hebrew (Before 585 B.C.)
31:5
- [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
31:5 'aM-HLKThY 'yM-ShV'a VThChSh 'yL-MUrMH UrGLY.

Latin Vulgate
31:5 si ambulavi in vanitate et festinavit in dolo pes meus

King James Version
31:5 If I have walked with vanity, or if my foot hath hasted to deceit;

American Standard Version
31:5 If I have walked with falsehood, And my foot hath hasted to deceit

Bible in Basic English
31:5 If I have gone in false ways, or my foot has been quick in working deceit;

Darby's English Translation
31:5 If I have walked with falsehood, and my foot hath hasted to deceit,

Douay Rheims Bible
31:5 If I have walked in vanity, and my foot hath made haste to deceit:

Noah Webster Bible
31:5 If I have walked with vanity, or if my foot hath hasted to deceit;

World English Bible
31:5 "If I have walked with falsehood, And my foot has hurried to deceit

Young's Literal Translation
31:5 If I have walked with vanity, And my foot doth hasten to deceit,

Modern Hebrew
ישקלני במאזני־צדק
וידע אלוה תמתי׃

Paleo-Hebrew (Before 585 B.C.)
31:6
-

.

Hebrew Transliterated
31:6 YShQLNY BM'aZNY-TShDQ VYD'y 'aLVH ThMThY.

Latin Vulgate
31:6 adpendat me in statera iusta et sciat Deus simplicitatem meam

King James Version
31:6 Let me be weighed in an even balance, that God may know mine integrity.

American Standard Version
31:6 (Let me be weighed in an even balance, That God may know mine integrity);

Bible in Basic English
31:6 (Let me be measured in upright scales, and let God see my righteousness:)

Darby's English Translation
31:6 (Let me be weighed in an even balance, and +God will take knowledge of my blamelessness;)

Douay Rheims Bible
31:6 Let him weigh me in a just balance, and let God know my simplicity.

Noah Webster Bible
31:6 Let me be weighed in an even balance, that God may know my integrity.

World English Bible
31:6 (Let me be weighed in an even balance, That God may know my integrity);

Young's Literal Translation
31:6 He doth weigh me in righteous balances, And God doth know my integrity.

Modern Hebrew
אם תטה אשרי מני
הדרך ואחר עיני
הלך לבי ובכפי דבק
מאום׃

Paleo-Hebrew (Before 585 B.C.)
31:7

.

Hebrew Transliterated
31:7 'aM ThTH 'aShUrY MNY HDUrK V'aChUr 'yYNY HLK LBY VBKPhY DBQ M'aVM.

Latin Vulgate
31:7 si declinavit gressus meus de via et si secutum est oculos meos cor meum et in manibus meis adhesit macula

King James Version
31:7 If my step hath turned out of the way, and mine heart walked after mine eyes, and if any blot hath cleaved to mine hands;

American Standard Version
31:7 If my step hath turned out of the way, And my heart walked after mine eyes, And if any spot hath cleaved to my hands:

Bible in Basic English
31:7 If my steps have been turned out of the way, or if my heart went after my eyes, or if the property of another is in my hands;

Darby's English Translation
31:7 If my step have turned out of the way, and my heart followed mine eyes, and if any blot cleaveth to my hands;

Douay Rheims Bible
31:7 If my step hath turned out of the way, and if my heart hath followed my eyes, and if a spot hath cleaved to my hands:

Noah Webster Bible
31:7 If my step hath turned out of the way, and my heart walked after my eyes, and if any blot hath cleaved to my hands;

World English Bible
31:7 If my step has turned out of the way, If my heart walked after my eyes, If any defilement has stuck to my hands,

Young's Literal Translation
31:7 If my step doth turn aside from the way, And after mine eyes hath my heart gone, And to my hands cleaved hath blemish,

Modern Hebrew
אזרעה ואחר יאכל
וצאצאי ישרשו׃

Paleo-Hebrew (Before 585 B.C.)
31:8

.

Hebrew Transliterated
31:8 'aZUr'yH V'aChUr Y'aKL VTSh'aTSh'aY YShUrShV.

Latin Vulgate
31:8 seram et alius comedat et progenies mea eradicetur

King James Version
31:8 Then let me sow, and let another eat; yea, let my offspring be rooted out.

American Standard Version
31:8 Then let me sow, and let another eat; Yea, let the produce of my field be rooted out.

Bible in Basic English
31:8 Let me put seed in the earth for another to have the fruit of it, and let my produce be uprooted.

Darby's English Translation
31:8 Let me sow, and another eat; and let mine offspring be rooted out.

Douay Rheims Bible
31:8 Then let me sow and let another eat: and let my offspring be rooted out.

Noah Webster Bible
31:8 Then let me sow, and let another eat; yes, let my offspring be rooted out.

World English Bible
31:8 Then let me sow, and let another eat; Yes, let the produce of my field be rooted out.

Young's Literal Translation
31:8 Let me sow -- and another eat, And my products let be rooted out.

Modern Hebrew
אם־נפתה לבי
על־אשה ועל־פתח
רעי ארבתי׃

Paleo-Hebrew (Before 585 B.C.)
31:9
-
- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
31:9 'aM-NPhThH LBY 'yL-'aShH V'yL-PhThCh Ur'yY 'aUrBThY.

Latin Vulgate
31:9 si deceptum est cor meum super mulierem et si ad ostium amici mei insidiatus sum

King James Version
31:9 If mine heart have been deceived by a woman, or if I have laid wait at my neighbour's door;

American Standard Version
31:9 If my heart hath been enticed unto a woman, And I have laid wait at my neighbor`s door;

Bible in Basic English
31:9 If my heart went after another man's wife, or if I was waiting secretly at my neighbour's door;

Darby's English Translation
31:9 If my heart have been enticed unto a woman, so that I laid wait at my neighbour`s door,

Douay Rheims Bible
31:9 If my heart hath been deceived upon a woman, and if I have laid wait at my friend's door:

Noah Webster Bible
31:9 If my heart hath been deceived by a woman, or if I have laid wait at my neighbor's door;

World English Bible
31:9 "If my heart has been enticed to a woman, And I have laid wait at my neighbor`s door;

Young's Literal Translation
31:9 If my heart hath been enticed by woman, And by the opening of my neighbour I laid wait,

Modern Hebrew
תטחן לאחר אשתי
ועליה יכרעון
אחרין׃

Paleo-Hebrew (Before 585 B.C.)
31:10

.

Hebrew Transliterated
31:10 ThTChN L'aChUr 'aShThY V'yLYH YKUr'yVN 'aChUrYN.

Latin Vulgate
31:10 scortum sit alteri uxor mea et super illam incurventur alii

King James Version
31:10 Then let my wife grind unto another, and let others bow down upon her.

American Standard Version
31:10 Then let my wife grind unto another, And let others bow down upon her.

Bible in Basic English
31:10 Then let my wife give pleasure to another man and let others make use of her body.

Darby's English Translation
31:10 Let my wife grind for another, and let others bow down upon her.

Douay Rheims Bible
31:10 Let my wife be the harlot of another, and let other men lie with her.

Noah Webster Bible
31:10 Then let my wife grind to another, and let others bow down upon her.

World English Bible
31:10 Then let my wife grind for another, And let others sleep with her.

Young's Literal Translation
31:10 Grind to another let my wife, And over her let others bend.

Modern Hebrew
כי־הוא זמה והיא
עון פלילים׃

Paleo-Hebrew (Before 585 B.C.)
31:11
-

.

Hebrew Transliterated
31:11 KY-HV'a ZMH VHY'a 'yVN PhLYLYM.

Latin Vulgate
31:11 hoc enim nefas est et iniquitas maxima

King James Version
31:11 For this is an heinous crime; yea, it is an iniquity to be punished by the judges.

American Standard Version
31:11 For that were a heinous crime; Yea, it were an iniquity to be punished by the judges:

Bible in Basic English
31:11 For that would be a crime; it would be an act for which punishment would be measured out by the judges:

Darby's English Translation
31:11 For this is an infamy; yea, it is an iniquity to be judged by the judges:

Douay Rheims Bible
31:11 For this is a heinous crime, and a most grievous iniquity.

Noah Webster Bible
31:11 For this is a hainous crime; yea, it is an iniquity to be punished by the judges.

World English Bible
31:11 For that would be a heinous crime; Yes, it would be an iniquity to be punished by the judges:

Young's Literal Translation
31:11 For it is a wicked thing, and a judicial iniquity;

Modern Hebrew
כי אש היא
עד־אבדון תאכל
ובכל־תבואתי תשרש׃

Paleo-Hebrew (Before 585 B.C.)
31:12

-
-
.

Hebrew Transliterated
31:12 KY 'aSh HY'a 'yD-'aBDVN Th'aKL VBKL-ThBV'aThY ThShUrSh.

Latin Vulgate
31:12 ignis est usque ad perditionem devorans et omnia eradicans genimina

King James Version
31:12 For it is a fire that consumeth to destruction, and would root out all mine increase.

American Standard Version
31:12 For it is a fire that consumeth unto Destruction, And would root out all mine increase.

Bible in Basic English
31:12 It would be a fire burning even to destruction, and taking away all my produce.

Darby's English Translation
31:12 For it is a fire that consumeth to destruction, and would root out all mine increase.

Douay Rheims Bible
31:12 It is a fire that devoureth even to destruction, and rooteth up all things that spring.

Noah Webster Bible
31:12 For it is a fire that consumeth to destruction, and would root out all my increase.

World English Bible
31:12 For it is a fire that consumes to destruction, And would root out all my increase.

Young's Literal Translation
31:12 For a fire it is, to destruction it consumeth, And among all mine increase doth take root,

Modern Hebrew
אם־אמאס משפט עבדי
ואמתי ברבם עמדי׃

Paleo-Hebrew (Before 585 B.C.)
31:13
-

.

Hebrew Transliterated
31:13 'aM-'aM'aS MShPhT 'yBDY V'aMThY BUrBM 'yMDY.

Latin Vulgate
31:13 si contempsi subire iudicium cum servo meo et ancillae meae cum disceptarent adversum me

King James Version
31:13 If I did despise the cause of my manservant or of my maidservant, when they contended with me;

American Standard Version
31:13 If I have despised the cause of my man-servant or of my maid-servant, When they contended with me;

Bible in Basic English
31:13 If I did wrong in the cause of my man-servant, or my woman-servant, when they went to law with me;

Darby's English Translation
31:13 If I have despised the cause of my bondman or of my bondmaid, when they contended with me,

Douay Rheims Bible
31:13 If I have despised to abide judgment with my manservant, or my maidservant, when they had any controversy against me:

Noah Webster Bible
31:13 If I despised the cause of my man-servant or of my maid-servant, when they contended with me;

World English Bible
31:13 "If I have despised the cause of my man-servant Or of my maid-servant, When they contended with me;

Young's Literal Translation
31:13 If I despise the cause of my man-servant, And of my handmaid, In their contending with me,

Modern Hebrew
ומה אעשה כי־יקום
אל וכי־יפקד מה
אשיבנו׃

Paleo-Hebrew (Before 585 B.C.)
31:14

-
-
.

Hebrew Transliterated
31:14 VMH 'a'yShH KY-YQVM 'aL VKY-YPhQD MH 'aShYBNV.

Latin Vulgate
31:14 quid enim faciam cum surrexerit ad iudicandum Deus et cum quaesierit quid respondebo illi

King James Version
31:14 What then shall I do when God riseth up? and when he visiteth, what shall I answer him?

American Standard Version
31:14 What then shall I do when God riseth up? And when he visiteth, what shall I answer him?

Bible in Basic English
31:14 What then will I do when God comes as my judge? and what answer may I give to his questions?

Darby's English Translation
31:14 What then should I do when �God riseth up? and if he visited, what should I answer him?

Douay Rheims Bible
31:14 For what shall I do when God shall rise to judge? and when he shall examine, what shall I answer him?

Noah Webster Bible
31:14 What then shall I do when God riseth up? and when he visiteth, what shall I answer him?

World English Bible
31:14 What then shall I do when God rises up? When he visits, what shall I answer him?

Young's Literal Translation
31:14 Then what do I do when God ariseth? And when He doth inspect, What do I answer Him?

Modern Hebrew
הלא־בבטן עשני
עשהו ויכננו ברחם
אחד׃

Paleo-Hebrew (Before 585 B.C.)
31:15
-

.

Hebrew Transliterated
31:15 HL'a-BBTN 'yShNY 'yShHV VYKNNV BUrChM 'aChD.

Latin Vulgate
31:15 numquid non in utero fecit me qui et illum operatus est et formavit in vulva unus

King James Version
31:15 Did not he that made me in the womb make him? and did not one fashion us in the womb?

American Standard Version
31:15 Did not he that made me in the womb make him? And did not one fashion us in the womb?

Bible in Basic English
31:15 Did not God make him as well as me? did he not give us life in our mothers' bodies?

Darby's English Translation
31:15 Did not he that made me in the womb make him? and did not One fashion us in the womb?

Douay Rheims Bible
31:15 Did not he that made me in the womb make him also: and did not one and the same form me in the womb?

Noah Webster Bible
31:15 Did not he that made me in the womb make him? and did not one fashion us in the womb?

World English Bible
31:15 Didn`t he who made me in the womb make him? Didn`t one fashion us in the womb?

Young's Literal Translation
31:15 Did not He that made me in the womb make him? Yea, prepare us in the womb doth One.

Modern Hebrew
אם־אמנע מחפץ דלים
ועיני אלמנה אכלה׃

Paleo-Hebrew (Before 585 B.C.)
31:16
-

.

Hebrew Transliterated
31:16 'aM-'aMN'y MChPhTSh DLYM V'yYNY 'aLMNH 'aKLH.

Latin Vulgate
31:16 si negavi quod volebant pauperibus et oculos viduae expectare feci

King James Version
31:16 If I have withheld the poor from their desire, or have caused the eyes of the widow to fail;

American Standard Version
31:16 If I have withheld the poor from their desire, Or have caused the eyes of the widow to fail,

Bible in Basic English
31:16 If I kept back the desire of the poor; if the widow's eye was looking for help to no purpose;

Darby's English Translation
31:16 If I have withheld the poor from their desire, or caused the eyes of the widow to fail;

Douay Rheims Bible
31:16 If I have denied to the poor what they desired, and have made the eyes of the widow wait:

Noah Webster Bible
31:16 If I have withheld the poor from their desire, or have caused the eyes of the widow to fail;

World English Bible
31:16 "If I have withheld the poor from their desire, Or have caused the eyes of the widow to fail,

Young's Literal Translation
31:16 If I withhold from pleasure the poor, And the eyes of the widow do consume,

Modern Hebrew
ואכל פתי לבדי
ולא־אכל יתום
ממנה׃

Paleo-Hebrew (Before 585 B.C.)
31:17

-
.

Hebrew Transliterated
31:17 V'aKL PhThY LBDY VL'a-'aKL YThVM MMNH.

Latin Vulgate
31:17 si comedi buccellam meam solus et non comedit pupillus ex ea

King James Version
31:17 Or have eaten my morsel myself alone, and the fatherless hath not eaten thereof;

American Standard Version
31:17 Or have eaten my morsel alone, And the fatherless hath not eaten thereof

Bible in Basic English
31:17 If I kept my food for myself, and did not give some of it to the child with no father;

Darby's English Translation
31:17 Or have eaten my morsel alone, so that the fatherless ate not thereof,

Douay Rheims Bible
31:17 If I have eaten my morsel alone, and the fatherless hath not eaten thereof:

Noah Webster Bible
31:17 Or have eaten my morsel myself alone, and the fatherless hath not eaten of it;

World English Bible
31:17 Or have eaten my morsel alone, And the fatherless has not eaten of it

Young's Literal Translation
31:17 And I do eat my morsel by myself, And the orphan hath not eat of it,

Modern Hebrew
כי מנעורי גדלני
כאב ומבטן אמי
אנחנה׃

Paleo-Hebrew (Before 585 B.C.)
31:18

.

Hebrew Transliterated
31:18 KY MN'yVUrY GDLNY K'aB VMBTN 'aMY 'aNChNH.

Latin Vulgate
31:18 quia ab infantia mea crevit mecum miseratio et de utero matris meae egressa est mecum

King James Version
31:18 (For from my youth he was brought up with me, as with a father, and I have guided her from my mother's womb;)

American Standard Version
31:18 (Nay, from my youth he grew up with me as with a father, And her have I guided from my mother`s womb);

Bible in Basic English
31:18 (For I was cared for by God as by a father from my earliest days; he was my guide from the body of my mother;)

Darby's English Translation
31:18 (For from my youth he grew up with me as with a father, and I have guided the widow from my mother`s womb;)

Douay Rheims Bible
31:18 (For from my infancy mercy grew up with me: and it came out with me from my mother's womb :)

Noah Webster Bible
31:18 (For from my youth he was brought up with me, as with a father, and I have guided her from my mother's womb;)

World English Bible
31:18 (No, from my youth he grew up with me as with a father, Her have I guided from my mother`s womb);

Young's Literal Translation
31:18 (But from my youth He grew up with me as with a father, And from the belly of my mother I am led.)

Modern Hebrew
אם־אראה אובד מבלי
לבוש ואין כסות
לאביון׃

Paleo-Hebrew (Before 585 B.C.)
31:19
-

.

Hebrew Transliterated
31:19 'aM-'aUr'aH 'aVBD MBLY LBVSh V'aYN KSVTh L'aBYVN.

Latin Vulgate
31:19 si despexi pereuntem eo quod non habuerit indumentum et absque operimento pauperem

King James Version
31:19 If I have seen any perish for want of clothing, or any poor without covering;

American Standard Version
31:19 If I have seen any perish for want of clothing, Or that the needy had no covering;

Bible in Basic English
31:19 If I saw one near to death for need of clothing, and that the poor had nothing covering him;

Darby's English Translation
31:19 If I have seen any perishing for want of clothing, or any needy without covering;

Douay Rheims Bible
31:19 If I have despised him that was perishing for want of clothing, and the poor man that had no covering:

Noah Webster Bible
31:19 If I have seen any perish for want of clothing, or any poor without covering;

World English Bible
31:19 If I have seen any perish for want of clothing, Or that the needy had no covering;

Young's Literal Translation
31:19 If I see any perishing without clothing, And there is no covering to the needy,

Modern Hebrew
אם־לא ברכוני חלצו
ומגז כבשי יתחמם׃

Paleo-Hebrew (Before 585 B.C.)
31:20
-

.

Hebrew Transliterated
31:20 'aM-L'a BUrKVNY ChLTShV VMGZ KBShY YThChMM.

Latin Vulgate
31:20 si non benedixerunt mihi latera eius et de velleribus ovium mearum calefactus est

King James Version
31:20 If his loins have not blessed me, and if he were not warmed with the fleece of my sheep;

American Standard Version
31:20 If his loins have not blessed me, And if he hath not been warmed with the fleece of my sheep;

Bible in Basic English
31:20 If his back did not give me a blessing, and the wool of my sheep did not make him warm;

Darby's English Translation
31:20 If his loins have not blessed me, and if he were not warmed with the fleece of my lambs;

Douay Rheims Bible
31:20 If his sides have not blessed me, and if he were not warmed with the fleece of my sheep:

Noah Webster Bible
31:20 If his loins have not blessed me, and if he hath not been warmed with the fleece of my sheep;

World English Bible
31:20 If his heart hasn`t blessed me, If he hasn`t been warmed with my sheep`s fleece;

Young's Literal Translation
31:20 If his loins have not blessed me, And from the fleece of my sheep He doth not warm himself,

Modern Hebrew
אם־הניפותי
על־יתום ידי
כי־אראה בשער
עזרתי׃

Paleo-Hebrew (Before 585 B.C.)
31:21
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
31:21 'aM-HNYPhVThY 'yL-YThVM YDY KY-'aUr'aH BSh'yUr 'yZUrThY.

Latin Vulgate
31:21 si levavi super pupillum manum meam etiam cum viderem me in porta superiorem

King James Version
31:21 If I have lifted up my hand against the fatherless, when I saw my help in the gate:

American Standard Version
31:21 If I have lifted up my hand against the fatherless, Because I saw my help in the gate:

Bible in Basic English
31:21 If my hand had been lifted up against him who had done no wrong, when I saw that I was supported by the judges;

Darby's English Translation
31:21 If I have lifted up my hand against an orphan, because I saw my help in the gate:

Douay Rheims Bible
31:21 If I have lifted up my hand against the fatherless, even when I saw myself superior in the gate:

Noah Webster Bible
31:21 If I have lifted up my hand against the fatherless, when I saw my help in the gate:

World English Bible
31:21 If I have lifted up my hand against the fatherless, Because I saw my help in the gate:

Young's Literal Translation
31:21 If I have waved at the fatherless my hand, When I see in him the gate of my court,

Modern Hebrew
כתפי משכמה תפול
ואזרעי מקנה תשבר׃

Paleo-Hebrew (Before 585 B.C.)
31:22

.

Hebrew Transliterated
31:22 KThPhY MShKMH ThPhVL V'aZUr'yY MQNH ThShBUr.

Latin Vulgate
31:22 umerus meus a iunctura sua cadat et brachium meum cum suis ossibus confringatur

King James Version
31:22 Then let mine arm fall from my shoulder blade, and mine arm be broken from the bone.

American Standard Version
31:22 Then let my shoulder fall from the shoulder-blade, And mine arm be broken from the bone.

Bible in Basic English
31:22 May my arm be pulled from my body, and be broken from its base.

Darby's English Translation
31:22 Then let my shoulder fall from the shoulder-blade, and mine arm be broken from the bone!

Douay Rheims Bible
31:22 Let my shoulder fall from its joint, and let my arm with its bones be broken.

Noah Webster Bible
31:22 Then let my arm fall from my shoulder-blade, and my arm be broken from the bone.

World English Bible
31:22 Then let my shoulder fall from the shoulder-blade, And my arm be broken from the bone.

Young's Literal Translation
31:22 My shoulder from its blade let fall, And mine arm from the bone be broken.

Modern Hebrew
כי פחד אלי איד אל
ומשאתו לא אוכל׃

Paleo-Hebrew (Before 585 B.C.)
31:23

.

Hebrew Transliterated
31:23 KY PhChD 'aLY 'aYD 'aL VMSh'aThV L'a 'aVKL.

Latin Vulgate
31:23 semper enim quasi tumentes super me fluctus timui Deum et pondus eius ferre non potui

King James Version
31:23 For destruction from God was a terror to me, and by reason of his highness I could not endure.

American Standard Version
31:23 For calamity from God is a terror to me, And by reason of his majesty I can do nothing.

Bible in Basic English
31:23 For the fear of God kept me back, and because of his power I might not do such things.

Darby's English Translation
31:23 For calamity from �God was a terror to me, and by reason of his excellency I was powerless.

Douay Rheims Bible
31:23 For I have always feared God as waves swelling over me, and his weight I was not able to bear.

Noah Webster Bible
31:23 For destruction from God was a terror to me, and by reason of his highness I could not endure.

World English Bible
31:23 For calamity from God is a terror to me, By reason of his majesty I can do nothing.

Young's Literal Translation
31:23 For a dread unto me is calamity from God, And because of His excellency I am not able.

Modern Hebrew
אם־שמתי זהב כסלי
ולכתם אמרתי
מבטחי׃

Paleo-Hebrew (Before 585 B.C.)
31:24
-

.

Hebrew Transliterated
31:24 'aM-ShMThY ZHB KSLY VLKThM 'aMUrThY MBTChY.

Latin Vulgate
31:24 si putavi aurum robur meum et obrizae dixi fiducia mea

King James Version
31:24 If I have made gold my hope, or have said to the fine gold, Thou art my confidence;

American Standard Version
31:24 If I have made gold my hope, And have said to the fine gold, Thou art my confidence;

Bible in Basic English
31:24 If I made gold my hope, or if I ever said to the best gold, I have put my faith in you;

Darby's English Translation
31:24 If I have made gold my hope, or said to the fine gold, My confidence!

Douay Rheims Bible
31:24 If I have thought gold my strength, and have said to fine gold: My confidence:

Noah Webster Bible
31:24 If I have made gold my hope, or have said to the fine gold, Thou art my confidence;

World English Bible
31:24 "If I have made gold my hope, And have said to the fine gold, `You are my confidence;`

Young's Literal Translation
31:24 If I have made gold my confidence, And to the pure gold have said, `My trust,`

Modern Hebrew
אם־אשמח כי־רב
חילי וכי־כביר
מצאה ידי׃

Paleo-Hebrew (Before 585 B.C.)
31:25
- [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
31:25 'aM-'aShMCh KY-UrB ChYLY VKY-KBYUr MTSh'aH YDY.

Latin Vulgate
31:25 si laetatus sum super multis divitiis meis et quia plurima repperit manus mea

King James Version
31:25 If I rejoiced because my wealth was great, and because mine hand had gotten much;

American Standard Version
31:25 If I have rejoiced because my wealth was great, And because my hand had gotten much;

Bible in Basic English
31:25 If I was glad because my wealth was great, and because my hand had got together a great store;

Darby's English Translation
31:25 If I rejoiced because my wealth was great, and because my hand had gotten much;

Douay Rheims Bible
31:25 If I have rejoiced over my great riches, and because my hand had gotten much.

Noah Webster Bible
31:25 If I have rejoiced because my wealth was great, and because my hand had gained much;

World English Bible
31:25 If I have rejoiced because my wealth was great, And because my hand had gotten much;

Young's Literal Translation
31:25 If I rejoice because great is my wealth, And because abundance hath my hand found,

Modern Hebrew
אם־אראה אור כי
יהל וירח יקר הלך׃

Paleo-Hebrew (Before 585 B.C.)
31:26
-

.

Hebrew Transliterated
31:26 'aM-'aUr'aH 'aVUr KY YHL VYUrCh YQUr HLK.

Latin Vulgate
31:26 si vidi solem cum fulgeret et lunam incedentem clare

King James Version
31:26 If I beheld the sun when it shined, or the moon walking in brightness;

American Standard Version
31:26 If I have beheld the sun when it shined, Or the moon walking in brightness,

Bible in Basic English
31:26 If, when I saw the sun shining, and the moon moving on its bright way,

Darby's English Translation
31:26 If I beheld the sun when it shone, or the moon walking in brightness,

Douay Rheims Bible
31:26 If I beheld the sun when it shined, and the moon going in brightness:

Noah Webster Bible
31:26 If I have beheld the sun when it shined, or the moon walking in brightness;

World English Bible
31:26 If I have seen the sun when it shined, Or the moon moving in splendor,

Young's Literal Translation
31:26 If I see the light when it shineth, And the precious moon walking,

Modern Hebrew
ויפת בסתר לבי
ותשק ידי לפי׃

Paleo-Hebrew (Before 585 B.C.)
31:27

.

Hebrew Transliterated
31:27 VYPhTh BSThUr LBY VThShQ YDY LPhY.

Latin Vulgate
31:27 et lactatum est in abscondito cor meum et osculatus sum manum meam ore meo

King James Version
31:27 And my heart hath been secretly enticed, or my mouth hath kissed my hand:

American Standard Version
31:27 And my heart hath been secretly enticed, And my mouth hath kissed my hand:

Bible in Basic English
31:27 A secret feeling of worship came into my heart, and my hand gave kisses from my mouth;

Darby's English Translation
31:27 And my heart have been secretly enticed, so that my mouth kissed my hand:

Douay Rheims Bible
31:27 And my heart in secret hath rejoiced, and I have kissed my hand with my mouth:

Noah Webster Bible
31:27 And my heart hath been secretly enticed, or my mouth hath kissed my hand:

World English Bible
31:27 And my heart has been secretly enticed, My hand threw a kiss from my mouth:

Young's Literal Translation
31:27 And my heart is enticed in secret, And my hand doth kiss my mouth,

Modern Hebrew
גם־הוא עון פלילי
כי־כחשתי לאל
ממעל׃

Paleo-Hebrew (Before 585 B.C.)
31:28
-
-
.

Hebrew Transliterated
31:28 GM-HV'a 'yVN PhLYLY KY-KChShThY L'aL MM'yL.

Latin Vulgate
31:28 quae est iniquitas maxima et negatio contra Deum altissimum

King James Version
31:28 This also were an iniquity to be punished by the judge: for I should have denied the God that is above.

American Standard Version
31:28 This also were an iniquity to be punished by the judges; For I should have denied the God that is above.

Bible in Basic English
31:28 That would have been another sin to be rewarded with punishment by the judges; for I would have been false to God on high.

Darby's English Translation
31:28 This also would be an iniquity for the judge, for I should have denied the �God who is above.

Douay Rheims Bible
31:28 Which is a very great iniquity, and a denial against the most high God.

Noah Webster Bible
31:28 This also were an iniquity to be punished by the judge: for I should have denied the God that is above.

World English Bible
31:28 This also would be an iniquity to be punished by the judges; For I should have denied the God who is above.

Young's Literal Translation
31:28 It also is a judicial iniquity, For I had lied to God above.

Modern Hebrew
אם־אשמח בפיד
משנאי והתעררתי
כי־מצאו רע׃

Paleo-Hebrew (Before 585 B.C.)
31:29
-

. -

Hebrew Transliterated
31:29 'aM-'aShMCh BPhYD MShN'aY VHTh'yUrUrThY KY-MTSh'aV Ur'y.

Latin Vulgate
31:29 si gavisus sum ad ruinam eius qui me oderat et exultavi quod invenisset eum malum

King James Version
31:29 If I rejoiced at the destruction of him that hated me, or lifted up myself when evil found him:

American Standard Version
31:29 If I have rejoiced at the destruction of him that hated me, Or lifted up myself when evil found him;

Bible in Basic English
31:29 If I was glad at the trouble of my hater, and gave cries of joy when evil overtook him;

Darby's English Translation
31:29 If I rejoiced at the destruction of him that hated me, and exulted when evil befell him;

Douay Rheims Bible
31:29 If I have been glad at the downfall of him that hated me, and have rejoiced that evil had found him.

Noah Webster Bible
31:29 If I have rejoiced at the destruction of him that hated me, or have lifted up myself when evil found him:

World English Bible
31:29 "If I have rejoiced at the destruction of him who hated me, Or lifted up myself when evil found him;

Young's Literal Translation
31:29 If I rejoice at the ruin of my hater, And stirred up myself when evil found him,

Modern Hebrew
ולא־נתתי לחטא חכי
לשאל באלה נפשו׃

Paleo-Hebrew (Before 585 B.C.)
31:30
-

.

Hebrew Transliterated
31:30 VL'a-NThThY LChT'a ChKY LSh'aL B'aLH NPhShV.

Latin Vulgate
31:30 non enim dedi ad peccandum guttur meum ut expeterem maledicens animam eius

King James Version
31:30 Neither have I suffered my mouth to sin by wishing a curse to his soul.

American Standard Version
31:30 (Yea, I have not suffered by mouth to sin By asking his life with a curse);

Bible in Basic English
31:30 (For I did not let my mouth give way to sin, in putting a curse on his life;)

Darby's English Translation
31:30 (Neither have I suffered my mouth to sin by asking his life with a curse;)

Douay Rheims Bible
31:30 For I have not given my mouth to sin, by wishing a curse to his soul.

Noah Webster Bible
31:30 Neither have I suffered my mouth to sin by wishing a curse to his soul.

World English Bible
31:30 (Yes, I have not allowed my mouth to sin By asking his life with a curse);

Young's Literal Translation
31:30 Yea, I have not suffered my mouth to sin, To ask with an oath his life.

Modern Hebrew
אם־לא אמרו מתי
אהלי מי־יתן מבשרו
לא נשבע׃

Paleo-Hebrew (Before 585 B.C.)
31:31
-

-
.

Hebrew Transliterated
31:31 'aM-L'a 'aMUrV MThY 'aHLY MY-YThN MBShUrV L'a NShB'y.

Latin Vulgate
31:31 si non dixerunt viri tabernaculi mei quis det de carnibus eius ut saturemur

King James Version
31:31 If the men of my tabernacle said not, Oh that we had of his flesh! we cannot be satisfied.

American Standard Version
31:31 If the men of my tent have not said, Who can find one that hath not been filled with his meat?

Bible in Basic English
31:31 If the men of my tent did not say, Who has not had full measure of his meat?

Darby's English Translation
31:31 If the men of my tent said not, Who shall find one that hath not been satisfied with his meat? --

Douay Rheims Bible
31:31 If the men of my tabernacle have not said: Who will give us of his flesh that we may be filled?

Noah Webster Bible
31:31 If the men of my tabernacle have not said, Oh that we had of his flesh! we cannot be satisfied.

World English Bible
31:31 If the men of my tent have not said, `Who can find one who has not been filled with his meat?`

Young's Literal Translation
31:31 If not -- say ye, O men of my tent, `O that we had of his flesh, we are not satisfied.`

Modern Hebrew
בחוץ לא־ילין גר
דלתי לארח אפתח׃

Paleo-Hebrew (Before 585 B.C.)
31:32
-

.

Hebrew Transliterated
31:32 BChVTSh L'a-YLYN GUr DLThY L'aUrCh 'aPhThCh.

Latin Vulgate
31:32 foris non mansit peregrinus ostium meum viatori patuit

King James Version
31:32 The stranger did not lodge in the street: but I opened my doors to the traveller.

American Standard Version
31:32 (The sojourner hath not lodged in the street; But I have opened my doors to the traveller);

Bible in Basic English
31:32 The traveller did not take his night's rest in the street, and my doors were open to anyone on a journey;

Darby's English Translation
31:32 The stranger did not lodge without; I opened my doors to the pathway.

Douay Rheims Bible
31:32 The stranger did not stay without, my door was open to the traveller.

Noah Webster Bible
31:32 The stranger did not lodge in the street: but I opened my doors to the traveler.

World English Bible
31:32 (The sojourner has not lodged in the street; But I have opened my doors to the traveler);

Young's Literal Translation
31:32 In the street doth not lodge a stranger, My doors to the traveller I open.

Modern Hebrew
אם־כסיתי כאדם
פשעי לטמון בחבי
עוני׃

Paleo-Hebrew (Before 585 B.C.)
31:33
-

.

Hebrew Transliterated
31:33 'aM-KSYThY K'aDM PhSh'yY LTMVN BChBY 'yVNY.

Latin Vulgate
31:33 si abscondi quasi homo peccatum meum et celavi in sinu meo iniquitatem meam

King James Version
31:33 If I covered my transgressions as Adam, by hiding mine iniquity in my bosom:

American Standard Version
31:33 If like Adam I have covered my transgressions, By hiding mine iniquity in my bosom,

Bible in Basic English
31:33 If I kept my evil doings covered, and my sin in the secret of my breast,

Darby's English Translation
31:33 If I covered my transgressions as Adam, by hiding mine iniquity in my bosom,

Douay Rheims Bible
31:33 If as a man I have hid my sin, and have concealed my iniquity in my bosom.

Noah Webster Bible
31:33 If I have covered my transgressions as Adam, by hiding my iniquity in my bosom:

World English Bible
31:33 If like Adam I have covered my transgressions, By hiding my iniquity in my heart,

Young's Literal Translation
31:33 If I have covered as Adam my transgressions, To hide in my bosom mine iniquity,

Modern Hebrew
כי אערוץ המון רבה
ובוז־משפחות יחתני
ואדם לא־אצא פתח׃

Paleo-Hebrew (Before 585 B.C.)
31:34

-
-
.

Hebrew Transliterated
31:34 KY 'a'yUrVTSh HMVN UrBH VBVZ-MShPhChVTh YChThNY V'aDM L'a-'aTSh'a PhThCh.

Latin Vulgate
31:34 si expavi ad multitudinem nimiam et despectio propinquorum terruit me et non magis tacui nec egressus sum ostium

King James Version
31:34 Did I fear a great multitude, or did the contempt of families terrify me, that I kept silence, and went not out of the door?

American Standard Version
31:34 Because I feared the great multitude, And the contempt of families terrified me, So that I kept silence, and went not out of the door-

Bible in Basic English
31:34 For fear of the great body of people, or for fear that families might make sport of me, so that I kept quiet, and did not go out of my door;

Darby's English Translation
31:34 Because I feared the great multitude, and the contempt of families terrified me, so that I kept silence, and went not out of the door, ...

Douay Rheims Bible
31:34 If I have been afraid at a very great multitude, and the contempt of kinsmen hath terrified me: and I have not rather held my peace, and not gone out of the door.

Noah Webster Bible
31:34 Did I fear a great multitude, or did the contempt of families terrify me, that I kept silence, and went not out of the door?

World English Bible
31:34 Because I feared the great multitude, And the contempt of families terrified me, So that I kept silence, and didn`t go out of the door--

Young's Literal Translation
31:34 Because I fear a great multitude, And the contempt of families doth affright me, Then I am silent, I go not out of the opening.

Modern Hebrew
מי יתן־לי שמע לי
הן־תוי שדי יענני
וספר כתב איש
ריבי׃

Paleo-Hebrew (Before 585 B.C.)
31:35
-

-

.

Hebrew Transliterated
31:35 MY YThN-LY ShM'y LY HN-ThVY ShDY Y'yNNY VSPhUr KThB 'aYSh UrYBY.

Latin Vulgate
31:35 quis mihi tribuat auditorem ut desiderium meum Omnipotens audiat et librum scribat ipse qui iudicat

King James Version
31:35 Oh that one would hear me! behold, my desire is, that the Almighty would answer me, and that mine adversary had written a book.

American Standard Version
31:35 Oh that I had one to hear me! (Lo, here is my signature, let the Almighty answer me); And that I had the indictment which mine adversary hath written!

Bible in Basic English
31:35 If only God would give ear to me, and the Ruler of all would give me an answer! or if what he has against me had been put in writing!

Darby's English Translation
31:35 Oh that I had one to hear me! Behold my signature: let the Almighty answer me! And let mine opponent write an accusation!

Douay Rheims Bible
31:35 Who would grant me a hearer, that the Almighty may hear my desire; and that he himself that judgeth would write a book,

Noah Webster Bible
31:35 Oh that one would hear me! behold, my desire is, that the Almighty would answer me, and that my adversary had written a book.

World English Bible
31:35 Oh that I had one to hear me! (Behold, here is my signature, let the Almighty answer me); Let the accuser write my indictment!

Young's Literal Translation
31:35 Who giveth to me a hearing? lo, my mark. The Mighty One doth answer me, And a bill hath mine adversary written.

Modern Hebrew
אם־לא על־שכמי
אשאנו אענדנו
עטרות לי׃

Paleo-Hebrew (Before 585 B.C.)
31:36
- [image] [image] [image] [image] -

.

Hebrew Transliterated
31:36 'aM-L'a 'yL-ShKMY 'aSh'aNV 'a'yNDNV 'yTUrVTh LY.

Latin Vulgate
31:36 ut in umero meo portem illum et circumdem illum quasi coronam mihi

King James Version
31:36 Surely I would take it upon my shoulder, and bind it as a crown to me.

American Standard Version
31:36 Surely I would carry it upon my shoulder; I would bind it unto me as a crown:

Bible in Basic English
31:36 Truly I would take up the book in my hands; it would be to me as a crown;

Darby's English Translation
31:36 Would I not take it upon my shoulder? I would bind it on to me as a crown;

Douay Rheims Bible
31:36 That I may carry it on my shoulder, and put it about me as a crown?

Noah Webster Bible
31:36 Surely I would take it upon my shoulder, and bind it as a crown to me.

World English Bible
31:36 Surely I would carry it on my shoulder; And I would bind it to me as a crown.

Young's Literal Translation
31:36 If not -- on my shoulder I take it up, I bind it a crown on myself.

Modern Hebrew
מספר צעדי אגידנו
כמו־נגיד אקרבנו׃

Paleo-Hebrew (Before 585 B.C.)
31:37

-
.

Hebrew Transliterated
31:37 MSPhUr TSh'yDY 'aGYDNV KMV-NGYD 'aQUrBNV.

Latin Vulgate
31:37 per singulos gradus meos pronuntiabo illum et quasi principi offeram eum

King James Version
31:37 I would declare unto him the number of my steps; as a prince would I go near unto him.

American Standard Version
31:37 I would declare unto him the number of my steps; As a prince would I go near unto him.

Bible in Basic English
31:37 I would make clear the number of my steps, I would put it before him like a prince! The words of Job are ended.

Darby's English Translation
31:37 I would declare unto him the number of my steps; as a prince would I come near to him.

Douay Rheims Bible
31:37 At every step of mine I would pronounce it, and offer it as to a prince.

Noah Webster Bible
31:37 I would declare to him the number of my steps; as a prince would I go near to him.

World English Bible
31:37 I would declare to him the number of my steps. As a prince would I go near to him.

Young's Literal Translation
31:37 The number of my steps I tell Him, As a leader I approach Him.

Modern Hebrew
אם־עלי אדמתי תזעק
ויחד תלמיה
יבכיון׃

Paleo-Hebrew (Before 585 B.C.)
31:38
-

.

Hebrew Transliterated
31:38 'aM-'yLY 'aDMThY ThZ'yQ VYChD ThLMYH YBKYVN.

Latin Vulgate
31:38 si adversum me terra mea clamat et cum ipsa sulci eius deflent

King James Version
31:38 If my land cry against me, or that the furrows likewise thereof complain;

American Standard Version
31:38 If my land crieth out against me, And the furrows thereof weep together;

Bible in Basic English
31:38 If my land has made an outcry against me, or the ploughed earth has been in sorrow;

Darby's English Translation
31:38 If my land cry out against me, and its furrows weep together;

Douay Rheims Bible
31:38 If my land cry against me, and with it the furrows thereof mourn:

Noah Webster Bible
31:38 If my land crieth against me, or its furrows likewise complain;

World English Bible
31:38 If my land cries out against me, And the furrows of it weep together;

Young's Literal Translation
31:38 If against me my land doth cry out, And together its furrows weep,

Modern Hebrew
אם־כחה אכלתי
בלי־כסף ונפש
בעליה הפחתי׃

Paleo-Hebrew (Before 585 B.C.)
31:39
-
-
.

Hebrew Transliterated
31:39 'aM-KChH 'aKLThY BLY-KSPh VNPhSh B'yLYH HPhChThY.

Latin Vulgate
31:39 si fructus eius comedi absque pecunia et animam agricolarum eius adflixi

King James Version
31:39 If I have eaten the fruits thereof without money, or have caused the owners thereof to lose their life:

American Standard Version
31:39 If I have eaten the fruits thereof without money, Or have caused the owners thereof to lose their life:

Bible in Basic English
31:39 If I have taken its produce without payment, causing the death of its owners;

Darby's English Translation
31:39 If I have eaten the fruits thereof without money, and have tormented to death the souls of its owners:

Douay Rheims Bible
31:39 If I have eaten the fruits thereof without money, and have afflicted the soul of the tillers thereof:

Noah Webster Bible
31:39 If I have eaten the fruits of it without money, or have caused its owners to lose their life:

World English Bible
31:39 If I have eaten the fruits of it without money, Or have caused the owners of it to lose their life:

Young's Literal Translation
31:39 If its strength I consumed without money, And the life of its possessors, I have caused to breathe out,

Modern Hebrew
תחת חטה יצא חוח
ותחת־שערה באשה
תמו דברי איוב׃

Paleo-Hebrew (Before 585 B.C.)
31:40

-

.

Hebrew Transliterated
31:40 ThChTh ChTH YTSh'a ChVCh VThChTh-Sh'yUrH B'aShH ThMV DBUrY 'aYVB.

Latin Vulgate
31:40 pro frumento oriatur mihi tribulus et pro hordeo spina finita sunt verba Iob

King James Version
31:40 Let thistles grow instead of wheat, and cockle instead of barley. The words of Job are ended.

American Standard Version
31:40 Let thistles grow instead of wheat, And cockle instead of barley. The words of Job are ended.

Bible in Basic English
31:40 Then in place of grain let thorns come up, and in place of barley evil-smelling plants.

Darby's English Translation
31:40 Let thistles grow instead of wheat, and tares instead of barley. The words of Job are ended.

Douay Rheims Bible
31:40 Let thistles grow up to me instead of wheat, and thorns instead of barley.

Noah Webster Bible
31:40 Let thistles grow instead of wheat, and cockle instead of barley. The words of Job are ended.

World English Bible
31:40 Let briars grow instead of wheat, And stinkweed instead of barley." The words of Job are ended.

Young's Literal Translation
31:40 Instead of wheat let a thorn go forth, And instead of barley a useless weed! The words of Job are finished.

Job 32


Job Chapter 32 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Job 31

The Book of Job

Chapter 32

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
Modern Hebrew
וישבתו שלשת
האנשים האלה מענות
את־איוב כי הוא
צדיק בעיניו׃

Paleo-Hebrew (Before 585 B.C.)
32:1

-

.

Hebrew Transliterated
32:1 VYShBThV ShLShTh H'aNShYM H'aLH M'yNVTh 'aTh-'aYVB KY HV'a TShDYQ B'yYNYV.

Latin Vulgate
32:1 omiserunt autem tres viri isti respondere Iob eo quod iustus sibi videretur

King James Version
32:1 So these three men ceased to answer Job, because he was righteous in his own eyes.

American Standard Version
32:1 So these three men ceased to answer Job, because he was righteous in his own eyes.

Bible in Basic English
32:1 So these three men gave no more answers to Job, because he seemed to himself to be right.

Darby's English Translation
32:1 And these three men ceased to answer Job, because he was righteous in his own eyes.

Douay Rheims Bible
32:1 So these three men ceased to answer Job, because he seemed just to himself.

Noah Webster Bible
32:1 So these three men ceased to answer Job, because he was righteous in his own eyes.

World English Bible
32:1 So these three men ceased to answer Job, because he was righteous in his own eyes.

Young's Literal Translation
32:1 And these three men cease from answering Job, for he is righteous in his own eyes,

Modern Hebrew
ויחר אף אליהוא
בן־ברכאל הבוזי
ממשפחת רם באיוב
חרה אפו על־צדקו
נפשו מאלהים׃

Paleo-Hebrew (Before 585 B.C.)
32:2

-

-
.

Hebrew Transliterated
32:2 VYChUr 'aPh 'aLYHV'a BN-BUrK'aL HBVZY MMShPhChTh UrM B'aYVB ChUrH 'aPhV 'yL-TShDQV NPhShV M'aLHYM.

Latin Vulgate
32:2 et iratus indignatusque Heliu filius Barachel Buzites de cognatione Ram iratus est autem adversus Iob eo quod iustum se esse diceret coram Deo

King James Version
32:2 Then was kindled the wrath of Elihu the son of Barachel the Buzite, of the kindred of Ram: against Job was his wrath kindled, because he justified himself rather than God.

American Standard Version
32:2 Then was kindled the wrath of Elihu the son of Barachel the Buzite, of the family of Ram: against Job was his wrath kindled, because he justified himself rather than God.

Bible in Basic English
32:2 And Elihu, the son of Barachel the Buzite, of the family of Ram, was angry, burning with wrath against Job, because he seemed to himself more right than God;

Darby's English Translation
32:2 Then was kindled the anger of Elihu the son of Barachel, the Buzite, of the family of Ram: against Job was his anger kindled, because he justified himself rather than God;

Douay Rheims Bible
32:2 And Eliu the son of Barachel the Buzite, of the kindred of Ram, was angry and was moved to indignation : now he was angry against Job, because he said he was just before God.

Noah Webster Bible
32:2 Then was kindled the wrath of Elihu the son of Barachel the Buzite, of the kindred of Ram: against Job was his wrath kindled, because he justified himself rather than God.

World English Bible
32:2 Then the wrath of Elihu, the son of Barachel, the Buzite, of the family of Ram, was kindled against Job. His wrath was kindled, because he justified himself rather than God.

Young's Literal Translation
32:2 and burn doth the anger of Elihu son of Barachel the Buzite, of the family of Ram; against Job hath his anger burned, because of his justifying himself more than God;

Modern Hebrew
ובשלשת רעיו חרה
אפו על אשר
לא־מצאו מענה
וירשיעו את־איוב׃

Paleo-Hebrew (Before 585 B.C.)
32:3

-
. -

Hebrew Transliterated
32:3 VBShLShTh Ur'yYV ChUrH 'aPhV 'yL 'aShUr L'a-MTSh'aV M'yNH VYUrShY'yV 'aTh-'aYVB.

Latin Vulgate
32:3 porro adversum amicos eius indignatus est eo quod non invenissent responsionem rationabilem sed tantummodo condemnassent Iob

King James Version
32:3 Also against his three friends was his wrath kindled, because they had found no answer, and yet had condemned Job.

American Standard Version
32:3 Also against his three friends was his wrath kindled, because they had found no answer, and yet had condemned Job.

Bible in Basic English
32:3 And he was angry with his three friends, because they had been unable to give him an answer, and had not made Job's sin clear.

Darby's English Translation
32:3 and against his three friends was his anger kindled, because they found no answer, and yet condemned Job.

Douay Rheims Bible
32:3 And he was angry with his friends because they had not found a reasonable answer, but only had condemned Job.

Noah Webster Bible
32:3 Also against his three friends was his wrath kindled, because they had found no answer, and yet had condemned Job.

World English Bible
32:3 Also his wrath was kindled against his three friends, because they had found no answer, and yet had condemned Job.

Young's Literal Translation
32:3 and against his three friends hath his anger burned, because that they have not found an answer, and condemn Job.

Modern Hebrew
ואליהו חכה
את־איוב בדברים כי
זקנים־המה ממנו
לימים׃

Paleo-Hebrew (Before 585 B.C.)
32:4

-
-
.

Hebrew Transliterated
32:4 V'aLYHV ChKH 'aTh-'aYVB BDBUrYM KY ZQNYM-HMH MMNV LYMYM.

Latin Vulgate
32:4 igitur Heliu expectavit Iob loquentem eo quod seniores se essent qui loquebantur

King James Version
32:4 Now Elihu had waited till Job had spoken, because they were elder than he.

American Standard Version
32:4 Now Elihu had waited to speak unto Job, because they were elder than he.

Bible in Basic English
32:4 Now Elihu had kept quiet while Job was talking, because they were older than he;

Darby's English Translation
32:4 But Elihu had waited till Job had finished speaking, because they were older than he.

Douay Rheims Bible
32:4 So Eliu waited while Job was speaking, because they were his elders that were speaking.

Noah Webster Bible
32:4 Now Elihu had waited till Job had spoken because they were older than he.

World English Bible
32:4 Now Elihu had waited to speak to Job, because they were elder than he.

Young's Literal Translation
32:4 And Elihu hath waited earnestly beside Job with words, for they are older than he in days.

Modern Hebrew
וירא אליהוא כי
אין מענה בפי שלשת
האנשים ויחר אפו׃

Paleo-Hebrew (Before 585 B.C.)
32:5

.

Hebrew Transliterated
32:5 VYUr'a 'aLYHV'a KY 'aYN M'yNH BPhY ShLShTh H'aNShYM VYChUr 'aPhV.

Latin Vulgate
32:5 cum autem vidisset quod tres respondere non potuissent iratus est vehementer

King James Version
32:5 When Elihu saw that there was no answer in the mouth of these three men, then his wrath was kindled.

American Standard Version
32:5 And when Elihu saw that there was no answer in the mouth of these three men, his wrath was kindled.

Bible in Basic English
32:5 And when Elihu saw that there was no answer in the mouth of the three men, he was very angry.

Darby's English Translation
32:5 And Elihu saw that there was no answer in the mouth of the three men, and his anger was kindled.

Douay Rheims Bible
32:5 But when he saw that the three were not able to answer, he was exceedingly angry.

Noah Webster Bible
32:5 When Elihu saw that there was no answer in the mouth of these three men, then his wrath was kindled.

World English Bible
32:5 When Elihu saw that there was no answer in the mouth of these three men, his wrath was kindled.

Young's Literal Translation
32:5 And Elihu seeth that there is no answer in the mouth of the three men, and his anger burneth.

Modern Hebrew
ויען אליהוא
בן־ברכאל הבוזי
ויאמר צעיר אני
לימים ואתם ישישים
על־כן זחלתי ואירא
מחות דעי אתכם׃

Paleo-Hebrew (Before 585 B.C.)
32:6

-

-

.

Hebrew Transliterated
32:6 VY'yN 'aLYHV'a BN-BUrK'aL HBVZY VY'aMUr TSh'yYUr 'aNY LYMYM V'aThM YShYShYM 'yL-KN ZChLThY V'aYUr'a MChVTh D'yY 'aThKM.

Latin Vulgate
32:6 respondensque Heliu filius Barachel Buzites dixit iunior sum tempore vos autem antiquiores idcirco dimisso capite veritus sum indicare vobis meam sententiam

King James Version
32:6 And Elihu the son of Barachel the Buzite answered and said, I am young, and ye are very old; wherefore I was afraid, and durst not shew you mine opinion.

American Standard Version
32:6 And Elihu the son of Barachel the Buzite answered and said, I am young, and ye are very old; Wherefore I held back, and durst not show you mine opinion.

Bible in Basic English
32:6 And Elihu, the son of Barachel the Buzite, made answer and said, I am young, and you are very old, so I was in fear, and kept myself from putting my knowledge before you.

Darby's English Translation
32:6 And Elihu the son of Barachel the Buzite answered and said, I am young, and ye are aged; wherefore I was timid, and feared to shew you what I know.

Douay Rheims Bible
32:6 Then Eliu the son of Barachel the Buzite answered and said : I am younger in days, and you are more ancient; therefore hanging down my head, I was afraid to shew you my opinion.

Noah Webster Bible
32:6 And Elihu the son of Barachel the Buzite answered and said, I am young, and ye are very old; wherefore I was afraid, and durst not show you my opinion.

World English Bible
32:6 Elihu the son of Barachel the Buzite answered, "I am young, and you are very old; Therefore I held back, and didn`t dare show you my opinion.

Young's Literal Translation
32:6 And Elihu son of Barachel the Buzite answereth and saith: -- Young I am in days, and ye are age Therefore I have feared, And am afraid of shewing you my opinion.

Modern Hebrew
אמרתי ימים ידברו
ורב שנים ידיעו
חכמה׃

Paleo-Hebrew (Before 585 B.C.)
32:7

.

Hebrew Transliterated
32:7 'aMUrThY YMYM YDBUrV VUrB ShNYM YDY'yV ChKMH.

Latin Vulgate
32:7 sperabam enim quod aetas prolixior loqueretur et annorum multitudo doceret sapientiam

King James Version
32:7 I said, Days should speak, and multitude of years should teach wisdom.

American Standard Version
32:7 I said, Days should speak, And multitude of years should teach wisdom.

Bible in Basic English
32:7 I said to myself, It is right for the old to say what is in their minds, and for those who are far on in years to give out wisdom.

Darby's English Translation
32:7 I said, Let days speak, and multitude of years teach wisdom.

Douay Rheims Bible
32:7 For I hoped that greater age would speak, and that a multitude of years would teach wisdom.

Noah Webster Bible
32:7 I said, Days should speak, and multitude of years should teach wisdom.

World English Bible
32:7 I said, `Days should speak, And multitude of years should teach wisdom.`

Young's Literal Translation
32:7 I said: Days do speak, And multitude of years teach wisdom.

Modern Hebrew
אכן רוח־היא באנוש
ונשמת שדי תבינם׃

Paleo-Hebrew (Before 585 B.C.)
32:8
-

.

Hebrew Transliterated
32:8 'aKN UrVCh-HY'a B'aNVSh VNShMTh ShDY ThBYNM.

Latin Vulgate
32:8 sed ut video spiritus est in hominibus et inspiratio Omnipotentis dat intellegentiam

King James Version
32:8 But there is a spirit in man: and the inspiration of the Almighty giveth them understanding.

American Standard Version
32:8 But there is a spirit in man, And the breath of the Almighty giveth them understanding.

Bible in Basic English
32:8 But truly it is the spirit in man, even the breath of the Ruler of all, which gives them knowledge.

Darby's English Translation
32:8 But there is a spirit which is in man; and the breath of the Almighty giveth them understanding.

Douay Rheims Bible
32:8 But, as I see, there is a spirit in men, and the inspiration of the Almighty giveth understanding.

Noah Webster Bible
32:8 But there is a spirit in man: and the inspiration of the Almighty giveth them understanding.

World English Bible
32:8 But there is a spirit in man, And the breath of the Almighty gives them understanding.

Young's Literal Translation
32:8 Surely a spirit is in man, And the breath of the Mighty One Doth cause them to understand.

Modern Hebrew
לא־רבים יחכמו
וזקנים יבינו
משפט׃

Paleo-Hebrew (Before 585 B.C.)
32:9
-

.

Hebrew Transliterated
32:9 L'a-UrBYM YChKMV VZQNYM YBYNV MShPhT.

Latin Vulgate
32:9 non sunt longevi sapientes nec senes intellegunt iudicium

King James Version
32:9 Great men are not always wise: neither do the aged understand judgment.

American Standard Version
32:9 It is not the great that are wise, Nor the aged that understand justice.

Bible in Basic English
32:9 It is not the old who are wise, and those who are full of years have not the knowledge of what is right.

Darby's English Translation
32:9 It is not the great that are wise; neither do the aged understand judgment.

Douay Rheims Bible
32:9 They that are aged are not the wise men, neither do the ancients understand judgment.

Noah Webster Bible
32:9 Great men are not always wise: neither do the aged understand judgment.

World English Bible
32:9 It is not the great who are wise, Nor the aged who understand justice.

Young's Literal Translation
32:9 The multitude are not wise, Nor do the aged understand judgment.

Modern Hebrew
לכן אמרתי שמעה־לי
אחוה דעי אף־אני׃

Paleo-Hebrew (Before 585 B.C.)
32:10

-
. -

Hebrew Transliterated
32:10 LKN 'aMUrThY ShM'yH-LY 'aChVH D'yY 'aPh-'aNY.

Latin Vulgate
32:10 ideo dicam audite me ostendam vobis etiam ego meam scientiam

King James Version
32:10 Therefore I said, Hearken to me; I also will shew mine opinion.

American Standard Version
32:10 Therefore I said, Hearken to me; I also will show mine opinion.

Bible in Basic English
32:10 So I say, Give ear to me, and I will put forward my knowledge.

Darby's English Translation
32:10 Therefore I say, Hearken to me; I also will shew what I know.

Douay Rheims Bible
32:10 Therefore I will speak : Hearken to me, I also will shew you my wisdom.

Noah Webster Bible
32:10 Therefore I said, Hearken to me; I also will show my opinion.

World English Bible
32:10 Therefore I said, `Listen to me; I also will show my opinion.`

Young's Literal Translation
32:10 Therefore I have said: Hearken to me, I do shew my opinion -- even I.

Modern Hebrew
הן הוחלתי לדבריכם
אזין עד־תבונתיכם
עד־תחקרון מלין׃

Paleo-Hebrew (Before 585 B.C.)
32:11

- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
32:11 HN HVChLThY LDBUrYKM 'aZYN 'yD-ThBVNThYKM 'yD-ThChQUrVN MLYN.

Latin Vulgate
32:11 expectavi enim sermones vestros audivi prudentiam vestram donec disceptaremini sermonibus

King James Version
32:11 Behold, I waited for your words; I gave ear to your reasons, whilst ye searched out what to say.

American Standard Version
32:11 Behold, I waited for your words, I listened for your reasonings, Whilst ye searched out what to say.

Bible in Basic English
32:11 I was waiting for your words, I was giving ear to your wise sayings; while you were searching out what to say,

Darby's English Translation
32:11 Lo, I waited for your words; I gave ear to your reasonings, until ye searched out what to say.

Douay Rheims Bible
32:11 For I have waited for your words, I have given ear to your wisdom, as long as you were disputing in words.

Noah Webster Bible
32:11 Behold, I waited for your words; I gave ear to your reasons, whilst ye searched out what to say.

World English Bible
32:11 "Behold, I waited for your words, And I listened for your reasoning, While you searched out what to say.

Young's Literal Translation
32:11 Lo, I have waited for your words, I give ear unto your reasons, Till ye search out sayings.

Modern Hebrew
ועדיכם אתבונן
והנה אין לאיוב
מוכיח עונה אמריו
מכם׃

Paleo-Hebrew (Before 585 B.C.)
32:12

.

Hebrew Transliterated
32:12 V'yDYKM 'aThBVNN VHNH 'aYN L'aYVB MVKYCh 'yVNH 'aMUrYV MKM.

Latin Vulgate
32:12 et donec putabam vos aliquid dicere considerabam sed ut video non est qui arguere possit Iob et respondere ex vobis sermonibus eius

King James Version
32:12 Yea, I attended unto you, and, behold, there was none of you that convinced Job, or that answered his words:

American Standard Version
32:12 Yea, I attended unto you, And, behold, there was none that convinced Job, Or that answered his words, among you.

Bible in Basic English
32:12 I was taking note; and truly not one of you was able to make clear Job's error, or to give an answer to his words.

Darby's English Translation
32:12 Yea, I gave you mine attention, and behold, there was none of you that confuted Job, that answered his words;

Douay Rheims Bible
32:12 And as long as I thought you said some thing, I considered : but, as I see, there is none of you that can convince Job, and answer his words.

Noah Webster Bible
32:12 Yes, I attended to you, and behold, there was none of you that convinced Job, or that answered his words:

World English Bible
32:12 Yes, I gave you my full attention, But there was no one who convinced Job, Or who answered his words, among you.

Young's Literal Translation
32:12 And unto you I attend, And lo, there is no reasoner for Job, Or answerer of his sayings among you.

Modern Hebrew
פן־תאמרו מצאנו
חכמה אל ידפנו
לא־איש׃

Paleo-Hebrew (Before 585 B.C.)
32:13
-

. -

Hebrew Transliterated
32:13 PhN-Th'aMUrV MTSh'aNV ChKMH 'aL YDPhNV L'a-'aYSh.

Latin Vulgate
32:13 ne forte dicatis invenimus sapientiam Deus proiecit eum non homo

King James Version
32:13 Lest ye should say, We have found out wisdom: God thrusteth him down, not man.

American Standard Version
32:13 Beware lest ye say, We have found wisdom; God may vanquish him, not man:

Bible in Basic English
32:13 Take care that you do not say, Wisdom is here; God may overcome him, but not man.

Darby's English Translation
32:13 That ye may not say, We have found out wisdom; �God will make him yield, not man.

Douay Rheims Bible
32:13 Lest you should say : We have found wisdom, God hath cast him down, not man.

Noah Webster Bible
32:13 Lest ye should say, We have found out wisdom: God thrusteth him down, not man.

World English Bible
32:13 Beware lest you say, `We have found wisdom, God may refute him, not man:`

Young's Literal Translation
32:13 Lest ye say, We have found wisdom, God doth thrust him away, not man.

Modern Hebrew
ולא־ערך אלי מלין
ובאמריכם לא
אשיבנו׃

Paleo-Hebrew (Before 585 B.C.)
32:14
-

.

Hebrew Transliterated
32:14 VL'a-'yUrK 'aLY MLYN VB'aMUrYKM L'a 'aShYBNV.

Latin Vulgate
32:14 nihil locutus est mihi et ego non secundum vestros sermones respondebo illi

King James Version
32:14 Now he hath not directed his words against me: neither will I answer him with your speeches.

American Standard Version
32:14 For he hath not directed his words against me; Neither will I answer him with your speeches.

Bible in Basic English
32:14 I will not put forward words like these, or make use of your sayings in answer to him.

Darby's English Translation
32:14 Now he hath not directed his words against me; and I will not answer him with your speeches. ...

Douay Rheims Bible
32:14 He hath spoken nothing to me, and I will not answer him according to your words.

Noah Webster Bible
32:14 Now he hath not directed his words against me: neither will I answer him with your speeches.

World English Bible
32:14 For he has not directed his words against me; Neither will I answer him with your speeches.

Young's Literal Translation
32:14 And he hath not set in array words for me, And with your sayings I do not answer him.

Modern Hebrew
חתו לא־ענו עוד
העתיקו מהם מלים׃

Paleo-Hebrew (Before 585 B.C.)
32:15
-

.

Hebrew Transliterated
32:15 ChThV L'a-'yNV 'yVD H'yThYQV MHM MLYM.

Latin Vulgate
32:15 extimuerunt non responderunt ultra abstuleruntque a se eloquia

King James Version
32:15 They were amazed, they answered no more: they left off speaking.

American Standard Version
32:15 They are amazed, they answer no more: They have not a word to say.

Bible in Basic English
32:15 Fear has overcome them, they have no more answers to give; they have come to an end of words.

Darby's English Translation
32:15 They were amazed, they answered no more; words failed them.

Douay Rheims Bible
32:15 They were afraid, and answered no more, and they left off speaking.

Noah Webster Bible
32:15 They were amazed, they answered no more: they left off speaking.

World English Bible
32:15 "They are amazed. They answer no more. They don`t have a word to say.

Young's Literal Translation
32:15 (They have broken down, They have not answered again, They removed from themselves words.

Modern Hebrew
והוחלתי כי־לא
ידברו כי עמדו
לא־ענו עוד׃

Paleo-Hebrew (Before 585 B.C.)
32:16
-

-
.

Hebrew Transliterated
32:16 VHVChLThY KY-L'a YDBUrV KY 'yMDV L'a-'yNV 'yVD.

Latin Vulgate
32:16 quoniam igitur expectavi et non sunt locuti steterunt nec responderunt ultra

King James Version
32:16 When I had waited, (for they spake not, but stood still, and answered no more;)

American Standard Version
32:16 And shall I wait, because they speak not, Because they stand still, and answer no more?

Bible in Basic English
32:16 And am I to go on waiting while they have nothing to say? while they keep quiet and give no more answers?

Darby's English Translation
32:16 And I waited, for they spoke not, but stood still, and answered no more; --

Douay Rheims Bible
32:16 Therefore because I have waited, and they have not spoken : they stood, and answered no more :

Noah Webster Bible
32:16 When I had waited, (for they spoke not, but stood still, and answered no more;)

World English Bible
32:16 Shall I wait, because they don`t speak, Because they stand still, and answer no more?

Young's Literal Translation
32:16 And I have waited, but they do not speak, For they have stood still, They have not answered any more.)

Modern Hebrew
אענה אף־אני חלקי
אחוה דעי אף־אני׃

Paleo-Hebrew (Before 585 B.C.)
32:17
-

. -

Hebrew Transliterated
32:17 'a'yNH 'aPh-'aNY ChLQY 'aChVH D'yY 'aPh-'aNY.

Latin Vulgate
32:17 respondebo et ego partem meam et ostendam scientiam meam

King James Version
32:17 I said, I will answer also my part, I also will shew mine opinion.

American Standard Version
32:17 I also will answer my part, I also will show mine opinion.

Bible in Basic English
32:17 I will give my answer; I will put forward my knowledge:

Darby's English Translation
32:17 I will answer, I also in my turn, I also will shew what I know:

Douay Rheims Bible
32:17 I also will answer my part, and will shew my knowledge.

Noah Webster Bible
32:17 I said, I will answer also my part, I also will show my opinion.

World English Bible
32:17 I also will answer my part, And I also will show my opinion.

Young's Literal Translation
32:17 I answer, even I -- my share, I shew my opinion -- even I.

Modern Hebrew
כי מלתי מלים
הציקתני רוח בטני׃

Paleo-Hebrew (Before 585 B.C.)
32:18

.

Hebrew Transliterated
32:18 KY MLThY MLYM HTShYQThNY UrVCh BTNY.

Latin Vulgate
32:18 plenus sum enim sermonibus et coartat me spiritus uteri mei

King James Version
32:18 For I am full of matter, the spirit within me constraineth me.

American Standard Version
32:18 For I am full of words; The spirit within me constraineth me.

Bible in Basic English
32:18 For I am full of words, I am unable to keep in my breath any longer:

Darby's English Translation
32:18 For I am full of matter, the spirit within me constraineth me.

Douay Rheims Bible
32:18 Behold, my belly is as new wine which wanteth vent, which bursteth the new vessels.

Noah Webster Bible
32:18 For I am full of matter, the spirit within me constraineth me.

World English Bible
32:18 For I am full of words. The spirit within me constrains me.

Young's Literal Translation
32:18 For I have been full of words, Distressed me hath the spirit of my breast,

Modern Hebrew
הנה־בטני כיין
לא־יפתח כאבות
חדשים יבקע׃

Paleo-Hebrew (Before 585 B.C.)
32:19
-
-
.

Hebrew Transliterated
32:19 HNH-BTNY KYYN L'a-YPhThCh K'aBVTh ChDShYM YBQ'y.

Latin Vulgate
32:19 en venter meus quasi mustum absque spiraculo quod lagunculas novas disrumpit

King James Version
32:19 Behold, my belly is as wine which hath no vent; it is ready to burst like new bottles.

American Standard Version
32:19 Behold, my breast is as wine which hath no vent; Like new wine-skins it is ready to burst.

Bible in Basic English
32:19 My stomach is like wine which is unable to get out; like skins full of new wine, it is almost burst.

Darby's English Translation
32:19 Behold, my belly is as wine which hath no vent; like new flasks, it is ready to burst.

Douay Rheims Bible
32:19

Noah Webster Bible
32:19 Behold, my belly is as wine which hath no vent; it is ready to burst like new bottles.

World English Bible
32:19 Behold, my breast is as wine which has no vent; Like new wineskins it is ready to burst.

Young's Literal Translation
32:19 Lo, my breast is as wine not opened, Like new bottles it is broken up.

Modern Hebrew
אדברה וירוח־לי
אפתח שפתי ואענה׃

Paleo-Hebrew (Before 585 B.C.)
32:20
-

.

Hebrew Transliterated
32:20 'aDBUrH VYUrVCh-LY 'aPhThCh ShPhThY V'a'yNH.

Latin Vulgate
32:20 loquar et respirabo paululum aperiam labia mea et respondebo

King James Version
32:20 I will speak, that I may be refreshed: I will open my lips and answer.

American Standard Version
32:20 I will speak, that I may be refreshed; I will open my lips and answer.

Bible in Basic English
32:20 Let me say what is in my mind, so that I may get comfort; let me give answer with open mouth.

Darby's English Translation
32:20 I will speak, that I may find relief; I will open my lips and answer.

Douay Rheims Bible
32:20 I will speak and take breath a little : I will open my lips, and will answer.

Noah Webster Bible
32:20 I will speak, that I may be refreshed: I will open my lips and answer.

World English Bible
32:20 I will speak, that I may be refreshed. I will open my lips and answer.

Young's Literal Translation
32:20 I speak, and there is refreshment to me, I open my lips and answer.

Modern Hebrew
אל־נא אשא פני־איש
ואל־אדם לא אכנה׃

Paleo-Hebrew (Before 585 B.C.)
32:21
-
- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
32:21 'aL-N'a 'aSh'a PhNY-'aYSh V'aL-'aDM L'a 'aKNH.

Latin Vulgate
32:21 non accipiam personam viri et Deum homini non aequabo

King James Version
32:21 Let me not, I pray you, accept any man's person, neither let me give flattering titles unto man.

American Standard Version
32:21 Let me not, I pray you, respect any man`s person; Neither will I give flattering titles unto any man.

Bible in Basic English
32:21 Let me not give respect to any man, or give names of honour to any living.

Darby's English Translation
32:21 Let me not, I pray you, accept any man`s person; neither will I give flattery to man.

Douay Rheims Bible
32:21 I will not accept the person of man, and I will not level God with man.

Noah Webster Bible
32:21 Let me not, I pray you, accept any man's person, neither let me give flattering titles to man.

World English Bible
32:21 Please don`t let me respect any man`s person, Neither will I give flattering titles to any man.

Young's Literal Translation
32:21 Let me not, I pray you, accept the face of any, Nor unto man give flattering titles,

Modern Hebrew
כי לא ידעתי אכנה
כמעט ישאני עשני׃

Paleo-Hebrew (Before 585 B.C.)
32:22

.

Hebrew Transliterated
32:22 KY L'a YD'yThY 'aKNH KM'yT YSh'aNY 'yShNY.

Latin Vulgate
32:22 nescio enim quamdiu subsistam et si post modicum tollat me factor meus

King James Version
32:22 For I know not to give flattering titles; in so doing my maker would soon take me away.

American Standard Version
32:22 For I know not to give flattering titles; Else would my Maker soon take me away.

Bible in Basic English
32:22 For I am not able to give names of honour to any man; and if I did, my Maker would quickly take me away.

Darby's English Translation
32:22 For I know not how to flatter; my Maker would soon take me away.

Douay Rheims Bible
32:22 For I know not how long I shall continue, and whether after a while my Maker may take me away.

Noah Webster Bible
32:22 For I know not to give flattering titles; in so doing, my Maker would soon take me away.

World English Bible
32:22 For I don`t know how to give flattering titles; Or else my Maker would soon take me away.

Young's Literal Translation
32:22 For I have not known to give flattering titles, In a little doth my Maker take me away.

Job 33


Job Chapter 33 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Job 32

The Book of Job

Chapter 33

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33
Modern Hebrew
ואולם שמע־נא איוב
מלי וכל־דברי
האזינה׃

Paleo-Hebrew (Before 585 B.C.)
33:1
-

. -

Hebrew Transliterated
33:1 V'aVLM ShM'y-N'a 'aYVB MLY VKL-DBUrY H'aZYNH.

Latin Vulgate
33:1 audi igitur Iob eloquia mea et omnes sermones meos ausculta

King James Version
33:1 Wherefore, Job, I pray thee, hear my speeches, and hearken to all my words.

American Standard Version
33:1 Howbeit, Job, I pray thee, hear my speech, And hearken to all my words.

Bible in Basic English
33:1 And now, O Job, give ear to my words, and take note of all I say.

Darby's English Translation
33:1 Howbeit, Job, I pray thee, hear mine utterances, and hearken to all my words.

Douay Rheims Bible
33:1 Hear therefore, O Job, my speeches, and hearken to all my words.

Noah Webster Bible
33:1 Wherefore, Job, I pray thee, hear my speeches, and hearken to all my words.

World English Bible
33:1 "However, Job, Please hear my speech, And listen to all my words.

Young's Literal Translation
33:1 And yet, I pray thee, O Job, Hear my speech and to all my words give ear.

Modern Hebrew
הנה־נא פתחתי פי
דברה לשוני בחכי׃

Paleo-Hebrew (Before 585 B.C.)
33:2
-

.

Hebrew Transliterated
33:2 HNH-N'a PhThChThY PhY DBUrH LShVNY BChKY.

Latin Vulgate
33:2 ecce aperui os meum loquatur lingua mea in faucibus meis

King James Version
33:2 Behold, now I have opened my mouth, my tongue hath spoken in my mouth.

American Standard Version
33:2 Behold now, I have opened my mouth; My tongue hath spoken in my mouth.

Bible in Basic English
33:2 See, now my mouth is open, my tongue gives out words.

Darby's English Translation
33:2 Behold now, I have opened my mouth, my tongue speaketh in my palate,

Douay Rheims Bible
33:2 Behold now I have opened my mouth, let my tongue speak within my jaws.

Noah Webster Bible
33:2 Behold, now I have opened my mouth, my tongue hath spoken in my mouth.

World English Bible
33:2 See now, I have opened my mouth. My tongue has spoken in my mouth.

Young's Literal Translation
33:2 Lo, I pray thee, I have opened my mouth, My tongue hath spoken in the palate.

Modern Hebrew
ישר־לבי אמרי ודעת
שפתי ברור מללו׃

Paleo-Hebrew (Before 585 B.C.)
33:3
-

.

Hebrew Transliterated
33:3 YShUr-LBY 'aMUrY VD'yTh ShPhThY BUrVUr MLLV.

Latin Vulgate
33:3 simplici corde meo sermones mei et sententiam labia mea puram loquentur

King James Version
33:3 My words shall be of the uprightness of my heart: and my lips shall utter knowledge clearly.

American Standard Version
33:3 My words shall utter the uprightness of my heart; And that which my lips know they shall speak sincerely.

Bible in Basic English
33:3 My heart is overflowing with knowledge, my lips say what is true.

Darby's English Translation
33:3 My words shall be of the uprightness of my heart, and my lips shall utter knowledge purely.

Douay Rheims Bible
33:3 My words are from my upright heart, and my lips shall speak a pure sentence.

Noah Webster Bible
33:3 My words shall be of the uprightness of my heart: and my lips shall utter knowledge clearly.

World English Bible
33:3 My words shall utter the uprightness of my heart; That which my lips know they shall speak sincerely.

Young's Literal Translation
33:3 Of the uprightness of my heart are my sayings, And knowledge have my lips clearly spoken.

Modern Hebrew
רוח־אל עשתני
ונשמת שדי תחיני׃

Paleo-Hebrew (Before 585 B.C.)
33:4
-

.

Hebrew Transliterated
33:4 UrVCh-'aL 'yShThNY VNShMTh ShDY ThChYNY.

Latin Vulgate
33:4 spiritus Dei fecit me et spiraculum Omnipotentis vivificavit me

King James Version
33:4 The Spirit of God hath made me, and the breath of the Almighty hath given me life.

American Standard Version
33:4 The Spirit of God hath made me, And the breath of the Almighty giveth me life.

Bible in Basic English
33:4 The spirit of God has made me, and the breath of the Ruler of all gives me life.

Darby's English Translation
33:4 The Spirit of �God hath made me, and the breath of the Almighty hath given me life.

Douay Rheims Bible
33:4 The spirit of God made me, and the breath of the Almighty gave me life.

Noah Webster Bible
33:4 The Spirit of God hath made me, and the breath of the Almighty hath given me life.

World English Bible
33:4 The Spirit of God has made me, And the breath of the Almighty gives me life.

Young's Literal Translation
33:4 The Spirit of God hath made me, And the breath of the Mighty doth quicken me.

Modern Hebrew
אם־תוכל השיבני
ערכה לפני התיצבה׃

Paleo-Hebrew (Before 585 B.C.)
33:5
-

.

Hebrew Transliterated
33:5 'aM-ThVKL HShYBNY 'yUrKH LPhNY HThYTShBH.

Latin Vulgate
33:5 si potes responde mihi et adversus faciem meam consiste

King James Version
33:5 If thou canst answer me, set thy words in order before me, stand up.

American Standard Version
33:5 If thou canst, answer thou me; Set thy words in order before me, stand forth.

Bible in Basic English
33:5 If you are able, give me an answer; put your cause in order, and come forward.

Darby's English Translation
33:5 If thou canst, answer me; array thy words before me: take thy stand.

Douay Rheims Bible
33:5 If thou canst, answer me, and stand up against my face.

Noah Webster Bible
33:5 If thou canst answer me, set thy words in order before me, stand up.

World English Bible
33:5 If you can, answer me; Set your words in order before me, and stand forth.

Young's Literal Translation
33:5 If thou art able -- answer me, Set in array before me -- station thyself.

Modern Hebrew
הן־אני כפיך לאל
מחמר קרצתי
גם־אני׃

Paleo-Hebrew (Before 585 B.C.)
33:6
-

. -

Hebrew Transliterated
33:6 HN-'aNY KPhYK L'aL MChMUr QUrTShThY GM-'aNY.

Latin Vulgate
33:6 ecce et me sicut et te fecit Deus et de eodem luto ego quoque formatus sum

King James Version
33:6 Behold, I am according to thy wish in God's stead: I also am formed out of the clay.

American Standard Version
33:6 Behold, I am toward God even as thou art: I also am formed out of the clay.

Bible in Basic English
33:6 See, I am the same as you are in the eyes of God; I was cut off from the same bit of wet earth.

Darby's English Translation
33:6 Behold, before �God I am as thou; I also am formed out of the clay.

Douay Rheims Bible
33:6 Behold God hath made me as well as thee, and of the same clay I also was formed.

Noah Webster Bible
33:6 Behold, I am according to thy wish in God's stead: I also am formed out of the clay.

World English Bible
33:6 Behold, I am toward God even as you are: I am also formed out of the clay.

Young's Literal Translation
33:6 Lo, I am, according to thy word, for God, From the clay I -- I also, have been formed.

Modern Hebrew
הנה אמתי לא תבעתך
ואכפי עליך
לא־יכבד׃

Paleo-Hebrew (Before 585 B.C.)
33:7

. -

Hebrew Transliterated
33:7 HNH 'aMThY L'a ThB'yThK V'aKPhY 'yLYK L'a-YKBD.

Latin Vulgate
33:7 verumtamen miraculum meum non te terreat et eloquentia mea non sit tibi gravis

King James Version
33:7 Behold, my terror shall not make thee afraid, neither shall my hand be heavy upon thee.

American Standard Version
33:7 Behold, my terror shall not make thee afraid, Neither shall my pressure be heavy upon thee.

Bible in Basic English
33:7 Fear of me will not overcome you, and my hand will not be hard on you.

Darby's English Translation
33:7 Behold, my terror shall not make thee afraid, nor my burden be heavy upon thee.

Douay Rheims Bible
33:7 But yet let not my wonder terrify thee, and let not my eloquence be burdensome to thee.

Noah Webster Bible
33:7 Behold, my terror shall not make thee afraid, neither shall my hand be heavy upon thee.

World English Bible
33:7 Behold, my terror shall not make you afraid, Neither shall my pressure be heavy on you.

Young's Literal Translation
33:7 Lo, my terror doth not frighten thee, And my burden on thee is not heavy.

Modern Hebrew
אך אמרת באזני
וקול מלין אשמע׃

Paleo-Hebrew (Before 585 B.C.)
33:8

.

Hebrew Transliterated
33:8 'aK 'aMUrTh B'aZNY VQVL MLYN 'aShM'y.

Latin Vulgate
33:8 dixisti ergo in auribus meis et vocem verborum audivi

King James Version
33:8 Surely thou hast spoken in mine hearing, and I have heard the voice of thy words, saying,

American Standard Version
33:8 Surely thou hast spoken in my hearing, And I have heard the voice of thy words, saying,

Bible in Basic English
33:8 But you said in my hearing, and your voice came to my ears:

Darby's English Translation
33:8 Surely thou hast spoken in my hearing, and I have heard the voice of thy words: --

Douay Rheims Bible
33:8 Now thou has said in my hearing, and I have heard the voice of thy words :

Noah Webster Bible
33:8 Surely thou hast spoken in my hearing, and I have heard the voice of thy words, saying,

World English Bible
33:8 "Surely you have spoken in my hearing, I have heard the voice of your words, saying,

Young's Literal Translation
33:8 Surely -- thou hast said in mine ears, And the sounds of words I hear:

Modern Hebrew
זך אני בלי פשע חף
אנכי ולא עון לי׃

Paleo-Hebrew (Before 585 B.C.)
33:9

.

Hebrew Transliterated
33:9 ZK 'aNY BLY PhSh'y ChPh 'aNKY VL'a 'yVN LY.

Latin Vulgate
33:9 mundus sum ego absque delicto inmaculatus et non est iniquitas in me

King James Version
33:9 I am clean without transgression, I am innocent; neither is there iniquity in me.

American Standard Version
33:9 I am clean, without transgression; I am innocent, neither is there iniquity in me:

Bible in Basic English
33:9 I am clean, without sin; I am washed, and there is no evil in me:

Darby's English Translation
33:9 I am clean without transgression; I am pure, and there is no iniquity in me;

Douay Rheims Bible
33:9 I am clean, and without sin : I am unspotted, and there is no iniquity in me.

Noah Webster Bible
33:9 I am clean without transgression, I am innocent; neither is there iniquity in me.

World English Bible
33:9 `I am clean, without disobedience. I am innocent, neither is there iniquity in me:

Young's Literal Translation
33:9 `Pure am I, without transgression, Innocent am I, and I have no iniquity.

Modern Hebrew
הן תנואות עלי
ימצא יחשבני לאויב
לו׃

Paleo-Hebrew (Before 585 B.C.)
33:10

.

Hebrew Transliterated
33:10 HN ThNV'aVTh 'yLY YMTSh'a YChShBNY L'aVYB LV.

Latin Vulgate
33:10 quia querellas in me repperit ideo arbitratus est me inimicum sibi

King James Version
33:10 Behold, he findeth occasions against me, he counteth me for his enemy,

American Standard Version
33:10 Behold, he findeth occasions against me, He counteth me for his enemy:

Bible in Basic English
33:10 See, he is looking for something against me; in his eyes I am as one of his haters;

Darby's English Translation
33:10 Lo, he findeth occasions of hostility against me, he counteth me for his enemy;

Douay Rheims Bible
33:10 Because he hath found complaints against me, therefore he hath counted me for his enemy.

Noah Webster Bible
33:10 Behold, he findeth occasions against me, he counteth me for his enemy,

World English Bible
33:10 Behold, he finds occasions against me, He counts me for his enemy:

Young's Literal Translation
33:10 Lo, occasions against me He doth find, He doth reckon me for an enemy to Him,

Modern Hebrew
ישם בסד רגלי ישמר
כל־ארחתי׃

Paleo-Hebrew (Before 585 B.C.)
33:11

. -

Hebrew Transliterated
33:11 YShM BSD UrGLY YShMUr KL-'aUrChThY.

Latin Vulgate
33:11 posuit in nervo pedes meos custodivit omnes semitas meas

King James Version
33:11 He putteth my feet in the stocks, he marketh all my paths.

American Standard Version
33:11 He putteth my feet in the stocks, He marketh all my paths.

Bible in Basic English
33:11 He puts chains on my feet; he is watching all my ways.

Darby's English Translation
33:11 He putteth my feet in the stocks, he marketh all my paths.

Douay Rheims Bible
33:11 He hath put my feet in the stocks, he hath observed all my paths.

Noah Webster Bible
33:11 He putteth my feet in the stocks, he marketh all my paths.

World English Bible
33:11 He puts my feet in the stocks, He marks all my paths.`

Young's Literal Translation
33:11 He doth put in the stocks my feet, He doth watch all my paths.`

Modern Hebrew
הן־זאת לא־צדקת
אענך כי־ירבה אלוה
מאנוש׃

Paleo-Hebrew (Before 585 B.C.)
33:12
- [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
33:12 HN-Z'aTh L'a-TShDQTh 'a'yNK KY-YUrBH 'aLVH M'aNVSh.

Latin Vulgate
33:12 hoc est ergo in quo non es iustificatus respondebo tibi quia maior sit Deus homine

King James Version
33:12 Behold, in this thou art not just: I will answer thee, that God is greater than man.

American Standard Version
33:12 Behold, I will answer thee, in this thou art not just; For God is greater than man.

Bible in Basic English
33:12 Truly, in saying this you are wrong; for God is greater than man.

Darby's English Translation
33:12 Behold, I will answer thee in this, thou art not right; for +God is greater than man.

Douay Rheims Bible
33:12 Now this is the thing in which thou art not justified : I will answer thee, that God is greater than man.

Noah Webster Bible
33:12 Behold, in this thou art not just: I will answer thee, that God is greater than man.

World English Bible
33:12 "Behold, I will answer you. In this you are not just; For God is greater than man.

Young's Literal Translation
33:12 Lo, in this thou hast not been righteous, I answer thee, that greater is God than man.

Modern Hebrew
מדוע אליו ריבות
כי כל־דבריו
לא־יענה׃

Paleo-Hebrew (Before 585 B.C.)
33:13

. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
33:13 MDV'y 'aLYV UrYBVTh KY KL-DBUrYV L'a-Y'yNH.

Latin Vulgate
33:13 adversum eum contendis quod non ad omnia verba responderit tibi

King James Version
33:13 Why dost thou strive against him? for he giveth not account of any of his matters.

American Standard Version
33:13 Why dost thou strive against him, For that he giveth not account of any of his matters?

Bible in Basic English
33:13 Why do you put forward your cause against him, saying, He gives no answer to any of my words?

Darby's English Translation
33:13 Why dost thou strive against him? for he giveth not account of any of his matters.

Douay Rheims Bible
33:13 Dost thou strive against him, because he hath not answered thee to all words?

Noah Webster Bible
33:13 Why dost thou strive against him? for he giveth not account of any of his matters.

World English Bible
33:13 Why do you strive against him, Because he doesn`t give account of any of his matters?

Young's Literal Translation
33:13 Wherefore against Him hast thou striven, When for all His matters He answereth not?

Modern Hebrew
כי־באחת ידבר־אל
ובשתים לא ישורנה׃

Paleo-Hebrew (Before 585 B.C.)
33:14
- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
33:14 KY-B'aChTh YDBUr-'aL VBShThYM L'a YShVUrNH.

Latin Vulgate
33:14 semel loquitur Deus et secundo id ipsum non repetit

King James Version
33:14 For God speaketh once, yea twice, yet man perceiveth it not.

American Standard Version
33:14 For God speaketh once, Yea twice, though man regardeth it not.

Bible in Basic English
33:14 For God gives his word in one way, even in two, and man is not conscious of it:

Darby's English Translation
33:14 For �God speaketh once, and twice, -- and man perceiveth it not --

Douay Rheims Bible
33:14 God speaketh once, and repeateth not the selfsame thing the second time.

Noah Webster Bible
33:14 For God speaketh once, yes twice, yet man perceiveth it not.

World English Bible
33:14 For God speaks once, Yes twice, though man pays no attention.

Young's Literal Translation
33:14 For once doth God speak, and twice, (He doth not behold it.)

Modern Hebrew
בחלום חזיון לילה
בנפל תרדמה
על־אנשים בתנומות
עלי משכב׃

Paleo-Hebrew (Before 585 B.C.)
33:15

-

.

Hebrew Transliterated
33:15 BChLVM ChZYVN LYLH BNPhL ThUrDMH 'yL-'aNShYM BThNVMVTh 'yLY MShKB.

Latin Vulgate
33:15 per somnium in visione nocturna quando inruit sopor super homines et dormiunt in lectulo

King James Version
33:15 In a dream, in a vision of the night, when deep sleep falleth upon men, in slumberings upon the bed;

American Standard Version
33:15 In a dream, in a vision of the night, When deep sleep falleth upon men, In slumberings upon the bed;

Bible in Basic English
33:15 In a dream, in a vision of the night, when deep sleep comes on men, while they take their rest on their beds;

Darby's English Translation
33:15 In a dream, in a vision of the night, when deep sleep falleth upon men, in slumberings upon the bed;

Douay Rheims Bible
33:15 By a dream in a vision by night, when deep sleep falleth upon men, and they are sleeping in their beds :

Noah Webster Bible
33:15 In a dream, in a vision of the night, when deep sleep falleth upon men, in slumberings upon the bed;

World English Bible
33:15 In a dream, in a vision of the night, When deep sleep falls on men, In slumbering on the bed;

Young's Literal Translation
33:15 In a dream -- a vision of night, In the falling of deep sleep on men, In slumberings on a bed.

Modern Hebrew
אז יגלה אזן אנשים
ובמסרם יחתם׃

Paleo-Hebrew (Before 585 B.C.)
33:16

.

Hebrew Transliterated
33:16 'aZ YGLH 'aZN 'aNShYM VBMSUrM YChThM.

Latin Vulgate
33:16 tunc aperit aures virorum et erudiens eos instruit disciplinam

King James Version
33:16 Then he openeth the ears of men, and sealeth their instruction,

American Standard Version
33:16 Then he openeth the ears of men, And sealeth their instruction,

Bible in Basic English
33:16 Then he makes his secrets clear to men, so that they are full of fear at what they see;

Darby's English Translation
33:16 Then he openeth men`s ears, and sealeth their instruction,

Douay Rheims Bible
33:16 Then he openeth the ears of men, and teaching instructeth them in what they are to learn.

Noah Webster Bible
33:16 Then he openeth the ears of men, and sealeth their instruction,

World English Bible
33:16 Then he opens the ears of men, And seals their instruction,

Young's Literal Translation
33:16 Then He uncovereth the ear of men, And for their instruction sealeth:

Modern Hebrew
להסיר אדם מעשה
וגוה מגבר יכסה׃

Paleo-Hebrew (Before 585 B.C.)
33:17

.

Hebrew Transliterated
33:17 LHSYUr 'aDM M'yShH VGVH MGBUr YKSH.

Latin Vulgate
33:17 ut avertat hominem ab his quae facit et liberet eum de superbia

King James Version
33:17 That he may withdraw man from his purpose, and hide pride from man.

American Standard Version
33:17 That he may withdraw man from his purpose, And hide pride from man;

Bible in Basic English
33:17 In order that man may be turned from his evil works, and that pride may be taken away from him;

Darby's English Translation
33:17 That he may withdraw man from his work, and hide pride from man.

Douay Rheims Bible
33:17 That he may withdraw a man from the things he is doing, and may deliver him from pride.

Noah Webster Bible
33:17 That he may withdraw man from his purpose, and hide pride from man.

World English Bible
33:17 That he may withdraw man from his purpose, And hide pride from man.

Young's Literal Translation
33:17 To turn aside man from doing, And pride from man He concealeth.

Modern Hebrew
יחשך נפשו מני־שחת
וחיתו מעבר בשלח׃

Paleo-Hebrew (Before 585 B.C.)
33:18

-
.

Hebrew Transliterated
33:18 YChShK NPhShV MNY-ShChTh VChYThV M'yBUr BShLCh.

Latin Vulgate
33:18 eruens animam eius a corruptione et vitam illius ut non transeat in gladium

King James Version
33:18 He keepeth back his soul from the pit, and his life from perishing by the sword.

American Standard Version
33:18 He keepeth back his soul from the pit, And his life from perishing by the sword.

Bible in Basic English
33:18 To keep back his soul from the underworld, and his life from destruction.

Darby's English Translation
33:18 He keepeth back his soul from the pit, and his life from passing away by the sword.

Douay Rheims Bible
33:18 Rescuing his soul from corruption : and his life from passing to the sword.

Noah Webster Bible
33:18 He keepeth back his soul from the pit, and his life from perishing by the sword.

World English Bible
33:18 He keeps back his soul from the pit, And his life from perishing by the sword.

Young's Literal Translation
33:18 He keepeth back his soul from corruption, And his life from passing away by a dart.

Modern Hebrew
והוכח במכאוב
על־משכבו וריב
עצמיו אתן׃

Paleo-Hebrew (Before 585 B.C.)
33:19

-
.

Hebrew Transliterated
33:19 VHVKCh BMK'aVB 'yL-MShKBV VUrYB 'yTShMYV 'aThN.

Latin Vulgate
33:19 increpat quoque per dolorem in lectulo et omnia ossa eius marcescere facit

King James Version
33:19 He is chastened also with pain upon his bed, and the multitude of his bones with strong pain:

American Standard Version
33:19 He is chastened also with pain upon his bed, And with continual strife in his bones;

Bible in Basic English
33:19 Pain is sent on him as a punishment, while he is on his bed; there is no end to the trouble in his bones;

Darby's English Translation
33:19 He is chastened also with pain upon his bed, and with constant strife in his bones;

Douay Rheims Bible
33:19 He rebuketh also by sorrow in the bed, and he maketh all his bones to wither.

Noah Webster Bible
33:19 He is chastened also with pain upon his bed, and the multitude of his bones with strong pain:

World English Bible
33:19 He is chastened also with pain on his bed, With continual strife in his bones;

Young's Literal Translation
33:19 And he hath been reproved With pain on his bed, And the strife of his bones is enduring.

Modern Hebrew
וזהמתו חיתו לחם
ונפשו מאכל תאוה׃

Paleo-Hebrew (Before 585 B.C.)
33:20

.

Hebrew Transliterated
33:20 VZHMThV ChYThV LChM VNPhShV M'aKL Th'aVH.

Latin Vulgate
33:20 abominabilis ei fit in vita sua panis et animae illius cibus ante desiderabilis

King James Version
33:20 So that his life abhorreth bread, and his soul dainty meat.

American Standard Version
33:20 So that his life abhorreth bread, And his soul dainty food.

Bible in Basic English
33:20 He has no desire for food, and his soul is turned away from delicate meat;

Darby's English Translation
33:20 And his life abhorreth bread, and his soul dainty food;

Douay Rheims Bible
33:20 Bread becometh abominable to him in his life, and to his soul the meat which before he desired.

Noah Webster Bible
33:20 So that his life abhorreth bread, and his soul dainty food.

World English Bible
33:20 So that his life abhors bread, And his soul dainty food.

Young's Literal Translation
33:20 And his life hath nauseated bread, And his soul desirable food.

Modern Hebrew
יכל בשרו מראי
ושפי עצמותיו לא
ראו׃

Paleo-Hebrew (Before 585 B.C.)
33:21

.

Hebrew Transliterated
33:21 YKL BShUrV MUr'aY VShPhY 'yTShMVThYV L'a Ur'aV.

Latin Vulgate
33:21 tabescet caro eius et ossa quae tecta fuerant nudabuntur

King James Version
33:21 His flesh is consumed away, that it cannot be seen; and his bones that were not seen stick out.

American Standard Version
33:21 His flesh is consumed away, that it cannot be seen; And his bones that were not seen stick out.

Bible in Basic English
33:21 His flesh is so wasted away, that it may not be seen, and his bones. ...

Darby's English Translation
33:21 His flesh is consumed away from view, and his bones that were not seen stick out;

Douay Rheims Bible
33:21 His flesh shall be consumed away, and his bones that were covered shall be made bare.

Noah Webster Bible
33:21 His flesh is consumed away, that it cannot be seen; and his bones that were not seen stick out.

World English Bible
33:21 His flesh is so consumed away, that it can`t be seen; His bones that were not seen stick out.

Young's Literal Translation
33:21 His flesh is consumed from being seen, And high are his bones, they were not seen!

Modern Hebrew
ותקרב לשחת נפשו
וחיתו לממתים׃

Paleo-Hebrew (Before 585 B.C.)
33:22

.

Hebrew Transliterated
33:22 VThQUrB LShChTh NPhShV VChYThV LMMThYM.

Latin Vulgate
33:22 adpropinquabit corruptioni anima eius et vita illius mortiferis

King James Version
33:22 Yea, his soul draweth near unto the grave, and his life to the destroyers.

American Standard Version
33:22 Yea, his soul draweth near unto the pit, And his life to the destroyers.

Bible in Basic English
33:22 And his soul comes near to the underworld, and his life to the angels of death.

Darby's English Translation
33:22 And his soul draweth near to the pit, and his life to the destroyers.

Douay Rheims Bible
33:22 His soul hath drawn near to corruption, and his life to the destroyers.

Noah Webster Bible
33:22 Yes, his soul draweth near to the grave, and his life to the destroyers.

World English Bible
33:22 Yes, his soul draws near to the pit, And his life to the destroyers.

Young's Literal Translation
33:22 And draw near to the pit doth his soul, And his life to those causing death.

Modern Hebrew
אם־יש עליו מלאך
מליץ אחד מני־אלף
להגיד לאדם ישרו׃

Paleo-Hebrew (Before 585 B.C.)
33:23
-

-

.

Hebrew Transliterated
33:23 'aM-YSh 'yLYV ML'aK MLYTSh 'aChD MNY-'aLPh LHGYD L'aDM YShUrV.

Latin Vulgate
33:23 si fuerit pro eo angelus loquens unum de milibus ut adnuntiet hominis aequitatem

King James Version
33:23 If there be a messenger with him, an interpreter, one among a thousand, to shew unto man his uprightness:

American Standard Version
33:23 If there be with him an angel, An interpreter, one among a thousand, To show unto man what is right for him;

Bible in Basic English
33:23 If now there may be an angel sent to him, one of the thousands which there are to be between him and God, and to make clear to man what is right for him;

Darby's English Translation
33:23 If there be a messenger with him, an interpreter, one among a thousand, to shew unto man his duty;

Douay Rheims Bible
33:23 If there shall be an angel speaking for him, one among thousands, to declare man's uprightness,

Noah Webster Bible
33:23 If there is a messenger with him, an interpreter, one among a thousand, to show to man his uprightness:

World English Bible
33:23 "If there is beside him an angel, An interpreter, one among a thousand, To show to man what is right for him;

Young's Literal Translation
33:23 If there is by him a messenger, An interpreter -- one of a thousand, To declare for man his uprightness:

Modern Hebrew
ויחננו ויאמר
פדעהו מרדת שחת
מצאתי כפר׃

Paleo-Hebrew (Before 585 B.C.)
33:24

.

Hebrew Transliterated
33:24 VYChNNV VY'aMUr PhD'yHV MUrDTh ShChTh MTSh'aThY KPhUr.

Latin Vulgate
33:24 miserebitur eius et dicet libera eum et non descendat in corruptionem inveni in quo ei propitier

King James Version
33:24 Then he is gracious unto him, and saith, Deliver him from going down to the pit: I have found a ransom.

American Standard Version
33:24 Then God is gracious unto him, and saith, Deliver him from going down to the pit, I have found a ransom.

Bible in Basic English
33:24 And if he has mercy on him, and says, Let him not go down to the underworld, I have given the price for his life:

Darby's English Translation
33:24 Then he will be gracious unto him, and say, Deliver him from going down to the pit: I have found a ransom.

Douay Rheims Bible
33:24 He shall have mercy on him, and shall say : Deliver him, that he may not go down to corruption : I have found wherein I may be merciful to him.

Noah Webster Bible
33:24 Then he is gracious to him, and saith, Deliver him from going down to the pit: I have found a ransom.

World English Bible
33:24 Then God is gracious to him, and says, `Deliver him from going down to the pit, I have found a ransom.`

Young's Literal Translation
33:24 Then He doth favour him and saith, `Ransom him from going down to the pit, I have found an atonement.`

Modern Hebrew
רטפש בשרו מנער
ישוב לימי עלומיו׃

Paleo-Hebrew (Before 585 B.C.)
33:25

.

Hebrew Transliterated
33:25 UrTPhSh BShUrV MN'yUr YShVB LYMY 'yLVMYV.

Latin Vulgate
33:25 consumpta est caro eius a suppliciis revertatur ad dies adulescentiae suae

King James Version
33:25 His flesh shall be fresher than a child's: he shall return to the days of his youth:

American Standard Version
33:25 His flesh shall be fresher than a child`s; He returneth to the days of his youth.

Bible in Basic English
33:25 Then his flesh becomes young again, and he comes back to the days of his early strength;

Darby's English Translation
33:25 His flesh shall be fresher than in childhood; he shall return to the days of his youth.

Douay Rheims Bible
33:25 His flesh is consumed with punishment, let him return to the days of his youth.

Noah Webster Bible
33:25 His flesh shall be fresher than a child's: he will return to the days of his youth:

World English Bible
33:25 His flesh shall be fresher than a child`s; He returns to the days of his youth.

Young's Literal Translation
33:25 Fresher is his flesh than a child`s, He returneth to the days of his youth.

Modern Hebrew
יעתר אל־אלוה
וירצהו וירא פניו
בתרועה וישב לאנוש
צדקתו׃

Paleo-Hebrew (Before 585 B.C.)
33:26
-

.

Hebrew Transliterated
33:26 Y'yThUr 'aL-'aLVH VYUrTShHV VYUr'a PhNYV BThUrV'yH VYShB L'aNVSh TShDQThV.

Latin Vulgate
33:26 deprecabitur Deum et placabilis ei erit et videbit faciem eius in iubilo et reddet homini iustitiam suam

King James Version
33:26 He shall pray unto God, and he will be favourable unto him: and he shall see his face with joy: for he will render unto man his righteousness.

American Standard Version
33:26 He prayeth unto God, and he is favorable unto him, So that he seeth his face with joy: And he restoreth unto man his righteousness.

Bible in Basic English
33:26 He makes his prayer to God, and he has mercy on him; he sees God's face with cries of joy; he gives news of his righteousness to men;

Darby's English Translation
33:26 He shall pray unto +God, and he will receive him with favour; and he shall see his face with shoutings, and he will render unto man his righteousness.

Douay Rheims Bible
33:26 He shall pray to God, and he will be gracious to him : and he shall see his face with joy, and he will render to man his justice.

Noah Webster Bible
33:26 He shall pray to God, and he will be favorable to him: and he shall see his face with joy: for he will render to man his righteousness.

World English Bible
33:26 He prays to God, and he is favorable to him, So that he sees his face with joy: He restores to man his righteousness.

Young's Literal Translation
33:26 He maketh supplication unto God, And He accepteth him. And he seeth His face with shouting, And He returneth to man His righteousness.

Modern Hebrew
ישר על־אנשים
ויאמר חטאתי וישר
העויתי ולא־שוה
לי׃

Paleo-Hebrew (Before 585 B.C.)
33:27
-

. -

Hebrew Transliterated
33:27 YShUr 'yL-'aNShYM VY'aMUr ChT'aThY VYShUr H'yVYThY VL'a-ShVH LY.

Latin Vulgate
33:27 respiciet homines et dicet peccavi et vere deliqui et ut eram dignus non recepi

King James Version
33:27 He looketh upon men, and if any say, I have sinned, and perverted that which was right, and it profited me not;

American Standard Version
33:27 He singeth before men, and saith, I have sinned, and perverted that which was right, And it profited me not:

Bible in Basic English
33:27 He makes a song, saying, I did wrong, turning from the straight way, but he did not give me the reward of my sin.

Darby's English Translation
33:27 He will sing before men, and say, I have sinned, and perverted what was right, and it hath not been requited to me;

Douay Rheims Bible
33:27 He shall look upon men, and shall say : I have sinned, and indeed I have offended, and I have not received what I have deserved.

Noah Webster Bible
33:27 He looketh upon men, and if any shall say, I have sinned, and perverted that which was right, and it profited me not;

World English Bible
33:27 He sings before men, and says, `I have sinned, and perverted that which was right, And it didn`t profit me.

Young's Literal Translation
33:27 He looketh on men, and saith, `I sinned, And uprightness I have perverted, And it hath not been profitable to me.

Modern Hebrew
פדה נפשי מעבר
בשחת וחיתי באור
תראה׃

Paleo-Hebrew (Before 585 B.C.)
33:28

.

Hebrew Transliterated
33:28 PhDH NPhShY M'yBUr BShChTh VChYThY B'aVUr ThUr'aH.

Latin Vulgate
33:28 liberavit animam suam ne pergeret in interitum sed vivens lucem videret

King James Version
33:28 He will deliver his soul from going into the pit, and his life shall see the light.

American Standard Version
33:28 He hath redeemed my soul from going into the pit, And my life shall behold the light.

Bible in Basic English
33:28 He kept my soul from the underworld, and my life sees the light in full measure.

Darby's English Translation
33:28 He hath delivered my soul from going into the pit, and my life shall see the light.

Douay Rheims Bible
33:28 He hath delivered his soul from going into destruction, that it may live and see the light.

Noah Webster Bible
33:28 He will deliver his soul from going into the pit, and his life shall see the light.

World English Bible
33:28 He has redeemed my soul from going into the pit, My life shall see the light.`

Young's Literal Translation
33:28 He hath ransomed my soul From going over into the pit, And my life on the light looketh.`

Modern Hebrew
הן־כל־אלה יפעל־אל
פעמים שלוש
עם־גבר׃

Paleo-Hebrew (Before 585 B.C.)
33:29
- [image] [image] [image] [image] [image] [image] [image] - [image] [image] -

. -

Hebrew Transliterated
33:29 HN-KL-'aLH YPh'yL-'aL Ph'yMYM ShLVSh 'yM-GBUr.

Latin Vulgate
33:29 ecce haec omnia operatur Deus tribus vicibus per singulos

King James Version
33:29 Lo, all these things worketh God oftentimes with man,

American Standard Version
33:29 Lo, all these things doth God work, Twice, yea thrice, with a man,

Bible in Basic English
33:29 Truly, God does all these things to man, twice and three times,

Darby's English Translation
33:29 Lo, all these things worketh �God twice, thrice, with man,

Douay Rheims Bible
33:29 Behold, all these things God worketh three times within every one.

Noah Webster Bible
33:29 Lo, all these things God often worketh with man,

World English Bible
33:29 "Behold, God works all these things, Twice, yes three times, with a man,

Young's Literal Translation
33:29 Lo, all these doth God work, Twice -- thrice with man,

Modern Hebrew
להשיב נפשו
מני־שחת לאור באור
החיים׃

Paleo-Hebrew (Before 585 B.C.)
33:30

-
.

Hebrew Transliterated
33:30 LHShYB NPhShV MNY-ShChTh L'aVUr B'aVUr HChYYM.

Latin Vulgate
33:30 ut revocet animas eorum a corruptione et inluminet luce viventium

King James Version
33:30 To bring back his soul from the pit, to be enlightened with the light of the living.

American Standard Version
33:30 To bring back his soul from the pit, That he may be enlightened with the light of the living.

Bible in Basic English
33:30 Keeping back his soul from the underworld, so that he may see the light of life.

Darby's English Translation
33:30 To bring back his soul from the pit, that he may be enlightened with the light of the living.

Douay Rheims Bible
33:30 That he may withdraw their souls from corruption, and enlighten them with the light of the living.

Noah Webster Bible
33:30 To bring back his soul from the pit, to be enlightened with the light of the living.

World English Bible
33:30 To bring back his soul from the pit, That he may be enlightened with the light of the living.

Young's Literal Translation
33:30 To bring back his soul from the pit, To be enlightened with the light of the living.

Modern Hebrew
הקשב איוב שמע־לי
החרש ואנכי אדבר׃

Paleo-Hebrew (Before 585 B.C.)
33:31

-
.

Hebrew Transliterated
33:31 HQShB 'aYVB ShM'y-LY HChUrSh V'aNKY 'aDBUr.

Latin Vulgate
33:31 adtende Iob et audi me et tace dum ego loquar

King James Version
33:31 Mark well, O Job, hearken unto me: hold thy peace, and I will speak.

American Standard Version
33:31 Mark well, O Job, hearken unto me: Hold thy peace, and I will speak.

Bible in Basic English
33:31 Take note O Job, give ear to me; keep quiet, while I say what is in my mind.

Darby's English Translation
33:31 Mark well, Job, hearken unto me; be silent, and I will speak.

Douay Rheims Bible
33:31 Attend, Job, and hearken to me : and hold thy peace, whilst I speak.

Noah Webster Bible
33:31 Mark well, O Job, hearken to me: hold thy peace, and I will speak.

World English Bible
33:31 Mark well, Job, and listen to me: Hold your peace, and I will speak.

Young's Literal Translation
33:31 Attend, O Job, hearken to me, Keep silent, and I -- I do speak.

Modern Hebrew
אם־יש־מלין השיבני
דבר כי־חפצתי
צדקך׃

Paleo-Hebrew (Before 585 B.C.)
33:32
- [image] [image] -
-
.

Hebrew Transliterated
33:32 'aM-YSh-MLYN HShYBNY DBUr KY-ChPhTShThY TShDQK.

Latin Vulgate
33:32 si autem habes quod loquaris responde mihi loquere volo enim te apparere iustum

King James Version
33:32 If thou hast any thing to say, answer me: speak, for I desire to justify thee.

American Standard Version
33:32 If thou hast anything to say, answer me: Speak, for I desire to justify thee.

Bible in Basic English
33:32 If you have anything to say, give me an answer; for it is my desire that you may be judged free from sin.

Darby's English Translation
33:32 If thou hast anything to say, answer me; speak, for I desire to justify thee.

Douay Rheims Bible
33:32 But if thou hast any thing to say, answer me, speak : for I would have thee to appear just.

Noah Webster Bible
33:32 If thou hast any thing to say, answer me: speak, for I desire to justify thee.

World English Bible
33:32 If you have anything to say, answer me: Speak, for I desire to justify you.

Young's Literal Translation
33:32 If there are words -- answer me, Speak, for I have a desire to justify thee.

Modern Hebrew
אם־אין אתה שמע־לי
החרש ואאלפך חכמה׃

Paleo-Hebrew (Before 585 B.C.)
33:33
-
-
.

Hebrew Transliterated
33:33 'aM-'aYN 'aThH ShM'y-LY HChUrSh V'a'aLPhK ChKMH.

Latin Vulgate
33:33 quod si non habes audi me tace et docebo te sapientiam

King James Version
33:33 If not, hearken unto me: hold thy peace, and I shall teach thee wisdom.

American Standard Version
33:33 If not, hearken thou unto me: Hold thy peace, and I will teach thee wisdom.

Bible in Basic English
33:33 If not, give attention to me, and keep quiet, and I will give you wisdom.

Darby's English Translation
33:33 If not, hearken thou unto me; be silent, and I will teach thee wisdom.

Douay Rheims Bible
33:33 And if thou have not, hear me : hold thy peace, and I will teach thee wisdom.

Noah Webster Bible
33:33 If not, hearken to me: hold thy peace, and I shall teach thee wisdom.

World English Bible
33:33 If not, listen to me: Hold your peace, and I will teach you wisdom."

Young's Literal Translation
33:33 If there are not -- hearken thou to me, Keep silent, and I teach thee wisdom.

Job 34


Job Chapter 34 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Job 33

The Book of Job

Chapter 34

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37
Modern Hebrew
ויען אליהוא
ויאמר׃

Paleo-Hebrew (Before 585 B.C.)
34:1

.

Hebrew Transliterated
34:1 VY'yN 'aLYHV'a VY'aMUr.

Latin Vulgate
34:1 pronuntians itaque Heliu etiam haec locutus est

King James Version
34:1 Furthermore Elihu answered and said,

American Standard Version
34:1 Moreover Elihu answered and said,

Bible in Basic English
34:1 And Elihu made answer and said,

Darby's English Translation
34:1 Moreover Elihu answered and said,

Douay Rheims Bible
34:1 And Eliu continued his discourse, and said :

Noah Webster Bible
34:1 Furthermore Elihu answered and said,

World English Bible
34:1 Moreover Elihu answered,

Young's Literal Translation
34:1 And Elihu answereth and saith:

Modern Hebrew
שמעו חכמים מלי
וידעים האזינו לי׃

Paleo-Hebrew (Before 585 B.C.)
34:2

.

Hebrew Transliterated
34:2 ShM'yV ChKMYM MLY VYD'yYM H'aZYNV LY.

Latin Vulgate
34:2 audite sapientes verba mea et eruditi auscultate me

King James Version
34:2 Hear my words, O ye wise men; and give ear unto me, ye that have knowledge.

American Standard Version
34:2 Hear my words, ye wise men; And give ear unto me, ye that have knowledge.

Bible in Basic English
34:2 Give ear, you wise, to my words; and you who have knowledge, give attention to me;

Darby's English Translation
34:2 Hear my words, ye wise men; and give ear unto me, ye that have knowledge.

Douay Rheims Bible
34:2 Hear ye, wise men, my words, and ye learned, hearken to me :

Noah Webster Bible
34:2 Hear my words, O ye wise men; and give ear to me, ye that have knowledge.

World English Bible
34:2 "Hear my words, you wise men; Give ear to me, you who have knowledge.

Young's Literal Translation
34:2 Hear, O wise men, my words, And, O knowing ones, give ear to me.

Modern Hebrew
כי־אזן מלין תבחן
וחך יטעם לאכל׃

Paleo-Hebrew (Before 585 B.C.)
34:3
-

.

Hebrew Transliterated
34:3 KY-'aZN MLYN ThBChN VChK YT'yM L'aKL.

Latin Vulgate
34:3 auris enim verba probat et guttur escas gustu diiudicat

King James Version
34:3 For the ear trieth words, as the mouth tasteth meat.

American Standard Version
34:3 For the ear trieth words, As the palate tasteth food.

Bible in Basic English
34:3 For words are tested by the ear, as food is tasted by the mouth.

Darby's English Translation
34:3 For the ear trieth words, as the palate tasteth food.

Douay Rheims Bible
34:3 For the ear trieth words, and the mouth discerneth meats by the taste.

Noah Webster Bible
34:3 For the ear trieth words, as the mouth tasteth food.

World English Bible
34:3 For the ear tries words, As the palate tastes food.

Young's Literal Translation
34:3 For the ear doth try words, And the palate tasteth to eat.

Modern Hebrew
משפט נבחרה־לנו
נדעה בינינו
מה־טוב׃

Paleo-Hebrew (Before 585 B.C.)
34:4
-

. -

Hebrew Transliterated
34:4 MShPhT NBChUrH-LNV ND'yH BYNYNV MH-TVB.

Latin Vulgate
34:4 iudicium eligamus nobis et inter nos videamus quid sit melius

King James Version
34:4 Let us choose to us judgment: let us know among ourselves what is good.

American Standard Version
34:4 Let us choose for us that which is right: Let us know among ourselves what is good.

Bible in Basic English
34:4 Let us make the decision for ourselves as to what is right; let us have the knowledge among ourselves of what is good.

Darby's English Translation
34:4 Let us choose for ourselves what is right; let us know among ourselves what is good!

Douay Rheims Bible
34:4 Let us choose to us judgment, and let us see among ourselves what is the best.

Noah Webster Bible
34:4 Let us choose to us judgment: let us know among ourselves what is good.

World English Bible
34:4 Let us choose for us that which is right. Let us know among ourselves what is good.

Young's Literal Translation
34:4 Judgment let us choose for ourselves, Let us know among ourselves what is good.

Modern Hebrew
כי־אמר איוב צדקתי
ואל הסיר משפטי׃

Paleo-Hebrew (Before 585 B.C.)
34:5
-

.

Hebrew Transliterated
34:5 KY-'aMUr 'aYVB TShDQThY V'aL HSYUr MShPhTY.

Latin Vulgate
34:5 quia dixit Iob iustus sum et Deus subvertit iudicium meum

King James Version
34:5 For Job hath said, I am righteous: and God hath taken away my judgment.

American Standard Version
34:5 For Job hath said, I am righteous, And God hath taken away my right:

Bible in Basic English
34:5 For Job has said, I am upright, and it is God who has taken away my right;

Darby's English Translation
34:5 For Job hath said, I am righteous, and �God hath taken away my judgment:

Douay Rheims Bible
34:5 For Job hath said : I am just, and God hath overthrown my judgment.

Noah Webster Bible
34:5 For Job hath said, I am righteous: and God hath taken away my judgment.

World English Bible
34:5 For Job has said, `I am righteous, God has taken away my right:

Young's Literal Translation
34:5 For Job hath said, `I have been righteous, And God hath turned aside my right,

Modern Hebrew
על־משפטי אכזב
אנוש חצי בלי־פשע׃

Paleo-Hebrew (Before 585 B.C.)
34:6
-

. -

Hebrew Transliterated
34:6 'yL-MShPhTY 'aKZB 'aNVSh ChTShY BLY-PhSh'y.

Latin Vulgate
34:6 in iudicando enim me mendacium est violenta sagitta mea absque ullo peccato

King James Version
34:6 Should I lie against my right? my wound is incurable without transgression.

American Standard Version
34:6 Notwithstanding my right I am accounted a liar; My wound is incurable, though I am without transgression.

Bible in Basic English
34:6 Though I am right, still I am in pain; my wound may not be made well, though I have done no wrong.

Darby's English Translation
34:6 Should I lie against my right? My wound is incurable without transgression.

Douay Rheims Bible
34:6 For in judging me there is a lie : my arrow is violent without any sin.

Noah Webster Bible
34:6 Should I lie against my right? my wound is incurable without transgression.

World English Bible
34:6 Notwithstanding my right I am considered a liar; My wound is incurable, though I am without disobedience.`

Young's Literal Translation
34:6 Against my right do I lie? Mortal is mine arrow -- without transgression.`

Modern Hebrew
מי־גבר כאיוב
ישתה־לעג כמים׃

Paleo-Hebrew (Before 585 B.C.)
34:7
-
. -

Hebrew Transliterated
34:7 MY-GBUr K'aYVB YShThH-L'yG KMYM.

Latin Vulgate
34:7 quis est vir ut est Iob qui bibit subsannationem quasi aquam

King James Version
34:7 What man is like Job, who drinketh up scorning like water?

American Standard Version
34:7 What man is like Job, Who drinketh up scoffing like water,

Bible in Basic English
34:7 What man is like Job, a man who freely makes sport of God,

Darby's English Translation
34:7 What man is like Job? he drinketh up scorning like water,

Douay Rheims Bible
34:7 What man is there like Job, who drinketh up scorning like water?

Noah Webster Bible
34:7 What man is like Job, who drinketh up scorning like water?

World English Bible
34:7 What man is like Job, Who drinks up scoffing like water,

Young's Literal Translation
34:7 Who is a man like Job? He drinketh scoffing like water,

Modern Hebrew
וארח לחברה
עם־פעלי און וללכת
עם־אנשי־רשע׃

Paleo-Hebrew (Before 585 B.C.)
34:8

-
. - [image] [image] [image] [image] -

Hebrew Transliterated
34:8 V'aUrCh LChBUrH 'yM-Ph'yLY 'aVN VLLKTh 'yM-'aNShY-UrSh'y.

Latin Vulgate
34:8 qui graditur cum operantibus iniquitatem et ambulat cum viris impiis

King James Version
34:8 Which goeth in company with the workers of iniquity, and walketh with wicked men.

American Standard Version
34:8 Who goeth in company with the workers of iniquity, And walketh with wicked men?

Bible in Basic English
34:8 And goes in the company of evil-doers, walking in the way of sinners?

Darby's English Translation
34:8 And goeth in company with workers of iniquity, and walketh with wicked men.

Douay Rheims Bible
34:8 Who goeth in company with them that work iniquity, and walketh with wicked men?

Noah Webster Bible
34:8 Who goeth in company with the workers of iniquity, and walketh with wicked men.

World English Bible
34:8 Who goes in company with the workers of iniquity, And walks with wicked men?

Young's Literal Translation
34:8 And he hath travelled for company With workers of iniquity, So as to go with men of wickedness.

Modern Hebrew
כי־אמר לא
יסכן־גבר ברצתו
עם־אלהים׃

Paleo-Hebrew (Before 585 B.C.)
34:9
-
-
. -

Hebrew Transliterated
34:9 KY-'aMUr L'a YSKN-GBUr BUrTShThV 'yM-'aLHYM.

Latin Vulgate
34:9 dixit enim non placebit vir Deo etiam si cucurrerit cum eo

King James Version
34:9 For he hath said, It profiteth a man nothing that he should delight himself with God.

American Standard Version
34:9 For he hath said, It profiteth a man nothing That he should delight himself with God.

Bible in Basic English
34:9 For he has said, It is no profit to a man to take delight in God.

Darby's English Translation
34:9 For he hath said, It profiteth not a man if he delight himself in God.

Douay Rheims Bible
34:9 For he hath said : Man shall not please God, although he run with him.

Noah Webster Bible
34:9 For he hath said, It profiteth a man nothing that he should delight himself with God.

World English Bible
34:9 For he has said, `It profits a man nothing That he should delight himself with God.`

Young's Literal Translation
34:9 For he hath said, `It doth not profit a man, When he delighteth himself with God.`

Modern Hebrew
לכן אנשי לבב שמעו
לי חללה לאל מרשע
ושדי מעול׃

Paleo-Hebrew (Before 585 B.C.)
34:10

.

Hebrew Transliterated
34:10 LKN 'aNShY LBB ShM'yV LY ChLLH L'aL MUrSh'y VShDY M'yVL.

Latin Vulgate
34:10 ideo viri cordati audite me absit a Deo impietas et ab Omnipotente iniquitas

King James Version
34:10 Therefore hearken unto me, ye men of understanding: far be it from God, that he should do wickedness; and from the Almighty, that he should commit iniquity.

American Standard Version
34:10 Therefore hearken unto me, ye men of understanding: Far be it from God, that he should do wickedness, And from the Almighty, that he should commit iniquity.

Bible in Basic English
34:10 Now then, you wise, take note; you men of knowledge, give ear to me. Let it be far from God to do evil, and from the Ruler of all to do wrong.

Darby's English Translation
34:10 Therefore hearken unto me, ye men of understanding: Far be wickedness from �God, and wrong from the Almighty!

Douay Rheims Bible
34:10 Therefore, ye men of understanding, hear me : far from god be wickedness, and iniquity from the Almighty.

Noah Webster Bible
34:10 Therefore hearken to me, ye men of understanding: far be it from God, that he should do wickedness; and from the Almighty, that he should commit iniquity.

World English Bible
34:10 "Therefore listen to me, you men of understanding: Far be it from God, that he should do wickedness, From the Almighty, that he should commit iniquity.

Young's Literal Translation
34:10 Therefore, O men of heart, hearken to me; Far be it from God to do wickedness, And from the Mighty to do perverseness:

Modern Hebrew
כי פעל אדם
ישלם־לו וכארח איש
ימצאנו׃

Paleo-Hebrew (Before 585 B.C.)
34:11

-

.

Hebrew Transliterated
34:11 KY Ph'yL 'aDM YShLM-LV VK'aUrCh 'aYSh YMTSh'aNV.

Latin Vulgate
34:11 opus enim hominis reddet ei et iuxta vias singulorum restituet

King James Version
34:11 For the work of a man shall he render unto him, and cause every man to find according to his ways.

American Standard Version
34:11 For the work of a man will he render unto him, And cause every man to find according to his ways.

Bible in Basic English
34:11 For he gives to every man the reward of his work, and sees that he gets the fruit of his ways.

Darby's English Translation
34:11 For a man`s work will he render to him, and cause every one to find according to his way.

Douay Rheims Bible
34:11 For he will render to a man his work, and according to the ways of every one he will reward them.

Noah Webster Bible
34:11 For the work of a man he shall render to him, and cause every man to find according to his ways.

World English Bible
34:11 For the work of a man will he render to him, And cause every man to find according to his ways.

Young's Literal Translation
34:11 For the work of man he repayeth to him, And according to the path of each He doth cause him to find.

Modern Hebrew
אף־אמנם אל
לא־ירשיע ושדי
לא־יעות משפט׃

Paleo-Hebrew (Before 585 B.C.)
34:12
-
-
. -

Hebrew Transliterated
34:12 'aPh-'aMNM 'aL L'a-YUrShY'y VShDY L'a-Y'yVTh MShPhT.

Latin Vulgate
34:12 vere enim Deus non condemnabit frustra nec Omnipotens subvertet iudicium

King James Version
34:12 Yea, surely God will not do wickedly, neither will the Almighty pervert judgment.

American Standard Version
34:12 Yea, of a surety, God will not do wickedly, Neither will the Almighty pervert justice.

Bible in Basic English
34:12 Truly, God does not do evil, and the Ruler of all is not a false judge.

Darby's English Translation
34:12 Yea, surely, �God acteth not wickedly, and the Almighty perverteth not judgment.

Douay Rheims Bible
34:12 For in very deed God will not condemn without cause, neither will the Almighty pervert judgment.

Noah Webster Bible
34:12 Yes, surely God will not do wickedly, neither will the Almighty pervert judgment.

World English Bible
34:12 Yes surely, God will not do wickedly, Neither will the Almighty pervert justice.

Young's Literal Translation
34:12 Yea, truly, God doth not do wickedly, And the Mighty doth not pervert judgment.

Modern Hebrew
מי־פקד עליו ארצה
ומי שם תבל כלה׃

Paleo-Hebrew (Before 585 B.C.)
34:13
-

.

Hebrew Transliterated
34:13 MY-PhQD 'yLYV 'aUrTShH VMY ShM ThBL KLH.

Latin Vulgate
34:13 quem constituit alium super terram aut quem posuit super orbem quem fabricatus est

King James Version
34:13 Who hath given him a charge over the earth? or who hath disposed the whole world?

American Standard Version
34:13 Who gave him a charge over the earth? Or who hath disposed the whole world?

Bible in Basic English
34:13 Who put the earth into his care, or made him responsible for the world?

Darby's English Translation
34:13 Who hath entrusted to him the earth? and who hath disposed the whole world?

Douay Rheims Bible
34:13 What other hath he appointed over the earth? or whom hath he set over the world which he made?

Noah Webster Bible
34:13 Who hath given him a charge over the earth? or who hath disposed the whole world?

World English Bible
34:13 Who gave him a charge over the earth? Or who has appointed him over the whole world?

Young's Literal Translation
34:13 Who hath inspected for Himself the earth? And who hath placed all the habitable world?

Modern Hebrew
אם־ישים אליו לבו
רוחו ונשמתו אליו
יאסף׃

Paleo-Hebrew (Before 585 B.C.)
34:14
-

.

Hebrew Transliterated
34:14 'aM-YShYM 'aLYV LBV UrVChV VNShMThV 'aLYV Y'aSPh.

Latin Vulgate
34:14 si direxerit ad eum cor suum spiritum illius et flatum ad se trahet

King James Version
34:14 If he set his heart upon man, if he gather unto himself his spirit and his breath;

American Standard Version
34:14 If he set his heart upon himself, If he gather unto himself his spirit and his breath;

Bible in Basic English
34:14 If he made his spirit come back to him, taking his breath into himself again,

Darby's English Translation
34:14 If he only thought of himself, and gathered unto him his spirit and his breath,

Douay Rheims Bible
34:14 If he turn his heart to him, he shall draw his spirit and breath unto himself.

Noah Webster Bible
34:14 If he should set his heart upon man, if he should gather to himself his spirit and his breath;

World English Bible
34:14 If he set his heart on himself, If he gathered to himself his spirit and his breath;

Young's Literal Translation
34:14 If He doth set on him His heart, His spirit and his breath unto Him He gathereth.

Modern Hebrew
יגוע כל־בשר יחד
ואדם על־עפר ישוב׃

Paleo-Hebrew (Before 585 B.C.)
34:15
-

. -

Hebrew Transliterated
34:15 YGV'y KL-BShUr YChD V'aDM 'yL-'yPhUr YShVB.

Latin Vulgate
34:15 deficiet omnis caro simul et homo in cinerem revertetur

King James Version
34:15 All flesh shall perish together, and man shall turn again unto dust.

American Standard Version
34:15 All flesh shall perish together, And man shall turn again unto dust.

Bible in Basic English
34:15 All flesh would come to an end together, and man would go back to the dust.

Darby's English Translation
34:15 All flesh would expire together, and man would return to the dust.

Douay Rheims Bible
34:15 All flesh shall perish together, and man shall return into ashes.

Noah Webster Bible
34:15 All flesh would perish together, and man would turn again to dust.

World English Bible
34:15 All flesh would perish together, And man would turn again to dust.

Young's Literal Translation
34:15 Expire doth all flesh together, And man to dust returneth.

Modern Hebrew
ואם־בינה שמעה־זאת
האזינה לקול מלי׃

Paleo-Hebrew (Before 585 B.C.)
34:16
- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
34:16 V'aM-BYNH ShM'yH-Z'aTh H'aZYNH LQVL MLY.

Latin Vulgate
34:16 si habes ergo intellectum audi quod dicitur et ausculta vocem eloquii mei

King James Version
34:16 If now thou hast understanding, hear this: hearken to the voice of my words.

American Standard Version
34:16 If now thou hast understanding, hear this: Hearken to the voice of my words.

Bible in Basic English
34:16 If you are wise, take note of this; give ear to the voice of my words.

Darby's English Translation
34:16 If now thou hast understanding, hear this: give ear to the voice of my words!

Douay Rheims Bible
34:16 If then thou hast understanding, hear what is said, and hearken to the voice of my words.

Noah Webster Bible
34:16 If now thou hast understanding, hear this: hearken to the voice of my words.

World English Bible
34:16 "If now you have understanding, hear this. Listen to the voice of my words.

Young's Literal Translation
34:16 And if there is understanding, hear this, Give ear to the voice of my words.

Modern Hebrew
האף שונא משפט
יחבוש ואם־צדיק
כביר תרשיע׃

Paleo-Hebrew (Before 585 B.C.)
34:17

-
.

Hebrew Transliterated
34:17 H'aPh ShVN'a MShPhT YChBVSh V'aM-TShDYQ KBYUr ThUrShY'y.

Latin Vulgate
34:17 numquid qui non amat iudicium sanare potest et quomodo tu eum qui iustus est in tantum condemnas

King James Version
34:17 Shall even he that hateth right govern? and wilt thou condemn him that is most just?

American Standard Version
34:17 Shall even one that hateth justice govern? And wilt thou condemn him that is righteous and mighty?-

Bible in Basic English
34:17 How may a hater of right be a ruler? and will you say that the upright Ruler of all is evil?

Darby's English Translation
34:17 Should he that hateth right indeed govern? and wilt thou condemn the All-just?

Douay Rheims Bible
34:17 Can he be healed that loveth not judgment? and how dost thou so far condemn him that is just?

Noah Webster Bible
34:17 Shall even he that hateth right govern? and wilt thou condemn him that is most just?

World English Bible
34:17 Shall even one who hates justice govern? Will you condemn him who is righteous and mighty?--

Young's Literal Translation
34:17 Yea, doth one hating justice govern? Or the Most Just dost thou condemn?

Modern Hebrew
האמר למלך בליעל
רשע אל־נדיבים׃

Paleo-Hebrew (Before 585 B.C.)
34:18

. -

Hebrew Transliterated
34:18 H'aMUr LMLK BLY'yL UrSh'y 'aL-NDYBYM.

Latin Vulgate
34:18 qui dicit regi apostata qui vocat duces impios

King James Version
34:18 Is it fit to say to a king, Thou art wicked? and to princes, Ye are ungodly?

American Standard Version
34:18 Him that saith to a king, Thou art vile, Or to nobles, Ye are wicked;

Bible in Basic English
34:18 He who says to a king, You are an evil-doer; and to rulers, You are sinners;

Darby's English Translation
34:18 Shall one say to a king, Belial? to nobles, Wicked?

Douay Rheims Bible
34:18 Who saith to the king : Thou art an apostate : who calleth rulers ungodly?

Noah Webster Bible
34:18 Is it fit to say to a king, Thou art wicked? and to princes, Ye are ungodly?

World English Bible
34:18 Who says to a king, `Vile!` Or to nobles, `Wicked!`

Young's Literal Translation
34:18 Who hath said to a king -- `Worthless,` Unto princes -- `Wicked?`

Modern Hebrew
אשר לא־נשא פני
שרים ולא נכר־שוע
לפני־דל כי־מעשה
ידיו כלם׃

Paleo-Hebrew (Before 585 B.C.)
34:19
-

-
- [image] [image] [image] [image] -
.

Hebrew Transliterated
34:19 'aShUr L'a-NSh'a PhNY ShUrYM VL'a NKUr-ShV'y LPhNY-DL KY-M'yShH YDYV KLM.

Latin Vulgate
34:19 qui non accipit personas principum nec cognovit tyrannum cum disceptaret contra pauperem opus enim manuum eius sunt universi

King James Version
34:19 How much less to him that accepteth not the persons of princes, nor regardeth the rich more than the poor? for they all are the work of his hands.

American Standard Version
34:19 That respecteth not the persons of princes, Nor regardeth the rich more than the poor; For they all are the work of his hands.

Bible in Basic English
34:19 Who has no respect for rulers, and who gives no more attention to those who have wealth than to the poor, for they are all the work of his hands.

Darby's English Translation
34:19 How then to him that accepteth not the persons of princes, nor regardeth the rich man more than the poor? for they are all the work of his hands.

Douay Rheims Bible
34:19 Who accepteth not the persons of princes : nor hath regarded the tyrant, when he contended against the poor man : for all are the work of his hands.

Noah Webster Bible
34:19 How much less to him that accepteth not the persons of princes, nor regardeth the rich more than the poor? for they all are the work of his hands.

World English Bible
34:19 Who doesn`t respect the persons of princes, Nor regards the rich more than the poor; For they all are the work of his hands.

Young's Literal Translation
34:19 That hath not accepted the person of princes, Nor hath known the rich before the poor, For a work of His hands are all of them.

Modern Hebrew
רגע ימתו וחצות
לילה יגעשו עם
ויעברו ויסירו
אביר לא ביד׃

Paleo-Hebrew (Before 585 B.C.)
34:20

.

Hebrew Transliterated
34:20 UrG'y YMThV VChTShVTh LYLH YG'yShV 'yM VY'yBUrV VYSYUrV 'aBYUr L'a BYD.

Latin Vulgate
34:20 subito morientur et in media nocte turbabuntur populi et pertransibunt et auferent violentum absque manu

King James Version
34:20 In a moment shall they die, and the people shall be troubled at midnight, and pass away: and the mighty shall be taken away without hand.

American Standard Version
34:20 In a moment they die, even at midnight; The people are shaken and pass away, And the mighty are taken away without hand.

Bible in Basic English
34:20 Suddenly they come to an end, even in the middle of the night: the blow comes on the men of wealth, and they are gone, and the strong are taken away without the hand of man.

Darby's English Translation
34:20 In a moment they die, even at midnight the people are convulsed and pass away; and the strong are taken away without hand.

Douay Rheims Bible
34:20 They shall suddenly die, and the people shall be troubled at midnight, and they shall pass, and take away the violent without hand.

Noah Webster Bible
34:20 In a moment they shall die, and the people shall be troubled at midnight, and pass away: and the mighty shall be taken away without hand.

World English Bible
34:20 In a moment they die, even at midnight; The people are shaken and pass away, The mighty are taken away without hand.

Young's Literal Translation
34:20 In a moment they die, and at midnight Shake do people, and they pass away, And they remove the mighty without hand.

Modern Hebrew
כי־עיניו
על־דרכי־איש
וכל־צעדיו יראה׃

Paleo-Hebrew (Before 585 B.C.)
34:21
- [image] [image] [image] [image] - [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
34:21 KY-'yYNYV 'yL-DUrKY-'aYSh VKL-TSh'yDYV YUr'aH.

Latin Vulgate
34:21 oculi enim eius super vias hominum et omnes gressus eorum considerat

King James Version
34:21 For his eyes are upon the ways of man, and he seeth all his goings.

American Standard Version
34:21 For his eyes are upon the ways of a man, And he seeth all his goings.

Bible in Basic English
34:21 For his eyes are on the ways of a man, and he sees all his steps.

Darby's English Translation
34:21 For his eyes are upon the ways of man, and he seeth all his steps.

Douay Rheims Bible
34:21 For his eyes are upon the ways of men, and he considereth all their steps.

Noah Webster Bible
34:21 For his eyes are upon the ways of man, and he seeth all his goings.

World English Bible
34:21 "For his eyes are on the ways of a man, He sees all his goings.

Young's Literal Translation
34:21 For His eyes are on the ways of each, And all his steps He doth see.

Modern Hebrew
אין־חשך ואין
צלמות להסתר שם
פעלי און׃

Paleo-Hebrew (Before 585 B.C.)
34:22
-

.

Hebrew Transliterated
34:22 'aYN-ChShK V'aYN TShLMVTh LHSThUr ShM Ph'yLY 'aVN.

Latin Vulgate
34:22 non sunt tenebrae et non est umbra mortis ut abscondantur ibi qui operantur iniquitatem

King James Version
34:22 There is no darkness, nor shadow of death, where the workers of iniquity may hide themselves.

American Standard Version
34:22 There is no darkness, nor thick gloom, Where the workers of iniquity may hide themselves.

Bible in Basic English
34:22 There is no dark place, and no thick cloud, in which the workers of evil may take cover.

Darby's English Translation
34:22 There is no darkness, nor shadow of death, where the workers of iniquity may hide themselves.

Douay Rheims Bible
34:22 There is no darkness, and there is no shadow of death, where they may be hid who work iniquity.

Noah Webster Bible
34:22 There is no darkness, nor shadow of death, where the workers of iniquity may hide themselves.

World English Bible
34:22 There is no darkness, nor thick gloom, Where the workers of iniquity may hide themselves.

Young's Literal Translation
34:22 There is no darkness nor death-shade, For workers of iniquity to be hidden there;

Modern Hebrew
כי לא על־איש ישים
עוד להלך אל־אל
במשפט׃

Paleo-Hebrew (Before 585 B.C.)
34:23

-

. -

Hebrew Transliterated
34:23 KY L'a 'yL-'aYSh YShYM 'yVD LHLK 'aL-'aL BMShPhT.

Latin Vulgate
34:23 neque enim ultra in hominis potestate est ut veniat ad Deum in iudicium

King James Version
34:23 For he will not lay upon man more than right; that he should enter into judgment with God.

American Standard Version
34:23 For he needeth not further to consider a man, That he should go before God in judgment.

Bible in Basic English
34:23 For he does not give man a fixed time to come before him to be judged.

Darby's English Translation
34:23 For he doth not long consider a man, to bring him before �God in judgment.

Douay Rheims Bible
34:23 For it is no longer in the power of man to enter into judgment with God.

Noah Webster Bible
34:23 For he will not lay upon man more than right; that he should enter into judgment with God.

World English Bible
34:23 For he doesn`t need to consider a man further, That he should go before God in judgment.

Young's Literal Translation
34:23 For He doth not suffer man any more, To go unto God in judgment,

Modern Hebrew
ירע כבירים לא־חקר
ויעמד אחרים תחתם׃

Paleo-Hebrew (Before 585 B.C.)
34:24

-
.

Hebrew Transliterated
34:24 YUr'y KBYUrYM L'a-ChQUr VY'yMD 'aChUrYM ThChThM.

Latin Vulgate
34:24 conteret multos innumerabiles et stare faciet alios pro eis

King James Version
34:24 He shall break in pieces mighty men without number, and set others in their stead.

American Standard Version
34:24 He breaketh in pieces mighty men in ways past finding out, And setteth others in their stead.

Bible in Basic English
34:24 He sends the strong to destruction without searching out their cause, and puts others in their place.

Darby's English Translation
34:24 He breaketh in pieces mighty men without inquiry, and setteth others in their stead;

Douay Rheims Bible
34:24 He shall break in pieces many and innumerable, and shall make others to stand in their stead.

Noah Webster Bible
34:24 He shall break in pieces mighty men without number, and set others in their stead.

World English Bible
34:24 He breaks in pieces mighty men in ways past finding out, And sets others in their place.

Young's Literal Translation
34:24 He breaketh the mighty -- no searching! And He appointeth others in their stead.

Modern Hebrew
לכן יכיר מעבדיהם
והפך לילה וידכאו׃

Paleo-Hebrew (Before 585 B.C.)
34:25

.

Hebrew Transliterated
34:25 LKN YKYUr M'yBDYHM VHPhK LYLH VYDK'aV.

Latin Vulgate
34:25 novit enim opera eorum et idcirco inducet noctem et conterentur

King James Version
34:25 Therefore he knoweth their works, and he overturneth them in the night, so that they are destroyed.

American Standard Version
34:25 Therefore he taketh knowledge of their works; And he overturneth them in the night, so that they are destroyed.

Bible in Basic English
34:25 For he has knowledge of their works, overturning them in the night, so that they are crushed.

Darby's English Translation
34:25 Since he knoweth their actions; and he overthroweth them in the night, and they are crushed.

Douay Rheims Bible
34:25 For he knoweth their works : and therefore he shall bring night on them, and they shall be destroyed.

Noah Webster Bible
34:25 Therefore he knoweth their works, and he overturneth them in the night, so that they are destroyed.

World English Bible
34:25 Therefore he takes knowledge of their works. He overturns them in the night, so that they are destroyed.

Young's Literal Translation
34:25 Therefore He knoweth their works, And He hath overturned by night, And they are bruised.

Modern Hebrew
תחת־רשעים ספקם
במקום ראים׃

Paleo-Hebrew (Before 585 B.C.)
34:26
-
.

Hebrew Transliterated
34:26 ThChTh-UrSh'yYM SPhQM BMQVM Ur'aYM.

Latin Vulgate
34:26 quasi impios percussit eos in loco videntium

King James Version
34:26 He striketh them as wicked men in the open sight of others;

American Standard Version
34:26 He striketh them as wicked men In the open sight of others;

Bible in Basic English
34:26 The evil-doers are broken by his wrath, he puts his hand on them with force before the eyes of all onlookers.

Darby's English Translation
34:26 He striketh them as wicked men in the open sight of others,

Douay Rheims Bible
34:26 He hath struck them, as being wicked, in open sight.

Noah Webster Bible
34:26 He striketh them as wicked men in the open sight of others;

World English Bible
34:26 He strikes them as wicked men In the open sight of others;

Young's Literal Translation
34:26 As wicked He hath stricken them, In the place of beholders.

Modern Hebrew
אשר על־כן סרו
מאחריו וכל־דרכיו
לא השכילו׃

Paleo-Hebrew (Before 585 B.C.)
34:27
-

-
.

Hebrew Transliterated
34:27 'aShUr 'yL-KN SUrV M'aChUrYV VKL-DUrKYV L'a HShKYLV.

Latin Vulgate
34:27 qui quasi de industria recesserunt ab eo et omnes vias eius intellegere noluerunt

King James Version
34:27 Because they turned back from him, and would not consider any of his ways:

American Standard Version
34:27 Because they turned aside from following him, And would not have regard in any of his ways:

Bible in Basic English
34:27 Because they did not go after him, and took no note of his ways,

Darby's English Translation
34:27 Because they have turned back from him, and would consider none of his ways;

Douay Rheims Bible
34:27 Who as it were on purpose have revolted from him, and would not understand all his ways :

Noah Webster Bible
34:27 Because they turned back from him, and would not consider any of his ways:

World English Bible
34:27 Because they turned aside from following him, And wouldn`t have regard in any of his ways:

Young's Literal Translation
34:27 Because that against right They have turned aside from after Him, And none of His ways have considered wisely,

Modern Hebrew
להביא עליו
צעקת־דל וצעקת
עניים ישמע׃

Paleo-Hebrew (Before 585 B.C.)
34:28

-
.

Hebrew Transliterated
34:28 LHBY'a 'yLYV TSh'yQTh-DL VTSh'yQTh 'yNYYM YShM'y.

Latin Vulgate
34:28 ut pervenire facerent ad eum clamorem egeni et audiret vocem pauperum

King James Version
34:28 So that they cause the cry of the poor to come unto him, and he heareth the cry of the afflicted.

American Standard Version
34:28 So that they caused the cry of the poor to come unto him, And he heard the cry of the afflicted.

Bible in Basic English
34:28 So that the cry of the poor might come up to him, and the prayer of those in need come to his ears.

Darby's English Translation
34:28 So that they cause the cry of the poor to come unto him, and he heareth the cry of the afflicted.

Douay Rheims Bible
34:28 So that they caused the cry of the needy to come to him, and he heard the voice of the poor.

Noah Webster Bible
34:28 So that they cause the cry of the poor to come to him, and he heareth the cry of the afflicted.

World English Bible
34:28 So that they caused the cry of the poor to come to him, He heard the cry of the afflicted.

Young's Literal Translation
34:28 To cause to come in unto Him The cry of the poor, And the cry of the afflicted He heareth.

Modern Hebrew
והוא ישקט ומי
ירשע ויסתר פנים
ומי ישורנו
ועל־גוי ועל־אדם
יחד׃

Paleo-Hebrew (Before 585 B.C.)
34:29

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
34:29 VHV'a YShQT VMY YUrSh'y VYSThUr PhNYM VMY YShVUrNV V'yL-GVY V'yL-'aDM YChD.

Latin Vulgate
34:29 ipso enim concedente pacem quis est qui condemnet ex quo absconderit vultum quis est qui contempletur eum et super gentem et super omnes homines

King James Version
34:29 When he giveth quietness, who then can make trouble? and when he hideth his face, who then can behold him? whether it be done against a nation, or against a man only:

American Standard Version
34:29 When he giveth quietness, who then can condemn? And when he hideth his face, who then can behold him? Alike whether it be done unto a nation, or unto a man:

Bible in Basic English
34:29 ...

Darby's English Translation
34:29 When he giveth quietness, who then will disturb? and when he hideth his face, who shall behold him? and this towards a nation, or towards a man alike;

Douay Rheims Bible
34:29 For when he granteth peace, who is there that can condemn? When he hideth his countenance, who is there that can behold him, whether it regard nations, or all men?

Noah Webster Bible
34:29 When he giveth quietness, who then can make trouble? and when he hideth his face, who then can behold him? whether it be done against a nation, or against a man only:

World English Bible
34:29 When he gives quietness, who then can condemn? When he hides his face, who then can see him? Alike whether to a nation, or to a man:

Young's Literal Translation
34:29 And He giveth rest, and who maketh wrong? And hideth the face, and who beholdeth it? And in reference to a nation and to a man, It is the same.

Modern Hebrew
ממלך אדם חנף
ממקשי עם׃

Paleo-Hebrew (Before 585 B.C.)
34:30

.

Hebrew Transliterated
34:30 MMLK 'aDM ChNPh MMQShY 'yM.

Latin Vulgate
34:30 qui regnare facit hominem hypocritam propter peccata populi

King James Version
34:30 That the hypocrite reign not, lest the people be ensnared.

American Standard Version
34:30 That the godless man reign not, That there be none to ensnare the people.

Bible in Basic English
34:30 ...

Darby's English Translation
34:30 That the ungodly man reign not, that the people be not ensnared.

Douay Rheims Bible
34:30 Who maketh a man that is a hypocrite to reign for the sins of the people?

Noah Webster Bible
34:30 That the hypocrite may not reign, lest the people should be ensnared.

World English Bible
34:30 That the godless man may not reign, That there be no one to ensnare the people.

Young's Literal Translation
34:30 From the reigning of a profane man, From the snares of a people;

Modern Hebrew
כי־אל־אל האמר
נשאתי לא אחבל׃

Paleo-Hebrew (Before 585 B.C.)
34:31
- [image] [image] -

.

Hebrew Transliterated
34:31 KY-'aL-'aL H'aMUr NSh'aThY L'a 'aChBL.

Latin Vulgate
34:31 quia ergo ego locutus sum ad Deum te quoque non prohibeo

King James Version
34:31 Surely it is meet to be said unto God, I have borne chastisement, I will not offend any more:

American Standard Version
34:31 For hath any said unto God, I have borne chastisement, I will not offend any more:

Bible in Basic English
34:31 ...

Darby's English Translation
34:31 For hath he said unto �God, I bear chastisement, I will not offend;

Douay Rheims Bible
34:31 Seeing then I have spoken of God, I will not hinder thee in thy turn.

Noah Webster Bible
34:31 Surely it is meet to be said to God, I have borne chastisement, I will not offend any more:

World English Bible
34:31 "For has any said to God, `I am guilty, but I will not offend any more.

Young's Literal Translation
34:31 For unto God hath any said: `I have taken away, I do not corruptly,

Modern Hebrew
בלעדי אחזה אתה
הרני אם־עול פעלתי
לא אסיף׃

Paleo-Hebrew (Before 585 B.C.)
34:32

-
.

Hebrew Transliterated
34:32 BL'yDY 'aChZH 'aThH HUrNY 'aM-'yVL Ph'yLThY L'a 'aSYPh.

Latin Vulgate
34:32 si erravi tu doce me si iniquitatem locutus sum ultra non addam

King James Version
34:32 That which I see not teach thou me: if I have done iniquity, I will do no more.

American Standard Version
34:32 That which I see not teach thou me: If I have done iniquity, I will do it no more?

Bible in Basic English
34:32 ...

Darby's English Translation
34:32 What I see not, teach thou me; if I have done wrong, I will do so no more?

Douay Rheims Bible
34:32 If I have erred, teach thou me : if I have spoken iniquity, I will add no more.

Noah Webster Bible
34:32 That which I see not teach thou me: if I have done iniquity, I will do no more.

World English Bible
34:32 Teach me that which I don`t see. If I have done iniquity, I will do it no more`?

Young's Literal Translation
34:32 Besides that which I see, shew Thou me, If iniquity I have done -- I do not add?`

Modern Hebrew
המעמך ישלמנה
כי־מאסת כי־אתה
תבחר ולא־אני
ומה־ידעת דבר׃

Paleo-Hebrew (Before 585 B.C.)
34:33

- [image] [image] [image] [image] [image] [image] -
-
. -

Hebrew Transliterated
34:33 HM'yMK YShLMNH KY-M'aSTh KY-'aThH ThBChUr VL'a-'aNY VMH-YD'yTh DBUr.

Latin Vulgate
34:33 numquid a te Deus expetit eam quia displicuit tibi tu enim coepisti loqui et non ego quod si quid nosti melius loquere

King James Version
34:33 Should it be according to thy mind? he will recompense it, whether thou refuse, or whether thou choose; and not I: therefore speak what thou knowest.

American Standard Version
34:33 Shall his recompense be as thou wilt, that thou refusest it? For thou must choose, and not I: Therefore speak what thou knowest.

Bible in Basic English
34:33 ...

Darby's English Translation
34:33 Shall he recompense according to thy mind? for thou hast refused his judgment; for thou so choosest, and not I; speak then what thou knowest.

Douay Rheims Bible
34:33 Doth God require it of thee, because it hath displeased thee? for thou begannest to speak, and not I. : but if thou know any thing better, speak.

Noah Webster Bible
34:33 Should it be according to thy mind? he will recompense it, whether thou shalt refuse, or whether thou shalt choose; and not I: therefore speak what thou knowest.

World English Bible
34:33 Shall his recompense be as you desire, that you refuse it? For you must choose, and not I. Therefore speak what you know.

Young's Literal Translation
34:33 By thee doth He recompense, That thou hast refused -- That thou dost choose, and not I? And what thou hast known, speak.

Modern Hebrew
אנשי לבב יאמרו לי
וגבר חכם שמע לי׃

Paleo-Hebrew (Before 585 B.C.)
34:34

.

Hebrew Transliterated
34:34 'aNShY LBB Y'aMUrV LY VGBUr ChKM ShM'y LY.

Latin Vulgate
34:34 viri intellegentes loquantur mihi et vir sapiens audiat me

King James Version
34:34 Let men of understanding tell me, and let a wise man hearken unto me.

American Standard Version
34:34 Men of understanding will say unto me, Yea, every wise man that heareth me:

Bible in Basic English
34:34 Men of knowledge, and all wise men, hearing me, will say,

Darby's English Translation
34:34 Men of understanding will say to me, and a wise man who heareth me:

Douay Rheims Bible
34:34 Let men of understanding speak to me, and let a wise man hearken to me.

Noah Webster Bible
34:34 Let men of understanding tell me, and let a wise man hearken to me.

World English Bible
34:34 Men of understanding will tell me, Yes, every wise man who hears me:

Young's Literal Translation
34:34 Let men of heart say to me, And a wise man is hearkening to me.

Modern Hebrew
איוב לא־בדעת ידבר
ודבריו לא בהשכיל׃

Paleo-Hebrew (Before 585 B.C.)
34:35
-

.

Hebrew Transliterated
34:35 'aYVB L'a-BD'yTh YDBUr VDBUrYV L'a BHShKYL.

Latin Vulgate
34:35 Iob autem stulte locutus est et verba illius non sonant disciplinam

King James Version
34:35 Job hath spoken without knowledge, and his words were without wisdom.

American Standard Version
34:35 Job speaketh without knowledge, And his words are without wisdom.

Bible in Basic English
34:35 Job's words do not come from knowledge; they are not the fruit of wisdom.

Darby's English Translation
34:35 Job hath spoken without knowledge, and his words were not with intelligence.

Douay Rheims Bible
34:35 But Job hath spoken foolishly, and his words sound not discipline.

Noah Webster Bible
34:35 Job hath spoken without knowledge, and his words were without wisdom.

World English Bible
34:35 `Job speaks without knowledge, His words are without wisdom.`

Young's Literal Translation
34:35 Job -- not with knowledge doth he speak, And his words are not with wisdom.

Modern Hebrew
אבי יבחן איוב
עד־נצח על־תשבת
באנשי־און׃

Paleo-Hebrew (Before 585 B.C.)
34:36

-
. - [image] [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
34:36 'aBY YBChN 'aYVB 'yD-NTShCh 'yL-ThShBTh B'aNShY-'aVN.

Latin Vulgate
34:36 pater mi probetur Iob usque ad finem ne desinas in hominibus iniquitatis

King James Version
34:36 My desire is that Job may be tried unto the end because of his answers for wicked men.

American Standard Version
34:36 Would that Job were tried unto the end, Because of his answering like wicked men.

Bible in Basic English
34:36 May Job be tested to the end, because his answers have been like those of evil men.

Darby's English Translation
34:36 Would that Job may be tried unto the end, because of his answers after the manner of evil men!

Douay Rheims Bible
34:36 My father, let Job be tried even to the end : cease not from the man of iniquity.

Noah Webster Bible
34:36 My desire is that Job may be tried to the end, because of his answers for wicked men.

World English Bible
34:36 I wish that Job were tried to the end, Because of his answering like wicked men.

Young's Literal Translation
34:36 My Father! let Job be tried -- unto victory, Because of answers for men of iniquity,

Modern Hebrew
כי יסיף על־חטאתו
פשע בינינו יספוק
וירב אמריו לאל׃

Paleo-Hebrew (Before 585 B.C.)
34:37

-

.

Hebrew Transliterated
34:37 KY YSYPh 'yL-ChT'aThV PhSh'y BYNYNV YSPhVQ VYUrB 'aMUrYV L'aL.

Latin Vulgate
34:37 quia addit super peccata sua blasphemiam inter nos interim constringatur et tunc ad iudicium provocet sermonibus suis Deum

King James Version
34:37 For he addeth rebellion unto his sin, he clappeth his hands among us, and multiplieth his words against God.

American Standard Version
34:37 For he addeth rebellion unto his sin; He clappeth his hands among us, And multiplieth his words against God.

Bible in Basic English
34:37 For in addition to his sin, he is uncontrolled in heart; before our eyes he makes sport of God, increasing his words against him.

Darby's English Translation
34:37 For he addeth rebellion unto his sin, he clappeth his hands among us, and multiplieth his words against �God.

Douay Rheims Bible
34:37 Because he addeth blasphemy upon his sins, let him be tied fast in the mean time amongst us : and then let him provoke God to judgment with his speeches.

Noah Webster Bible
34:37 For he addeth rebellion to his sin, he clappeth his hands among us, and multiplieth his words against God.

World English Bible
34:37 For he adds rebellion to his sin. He claps his hands among us, And multiplies his words against God."

Young's Literal Translation
34:37 For he doth add to his sin, Transgression among us he vomiteth, And multiplieth his sayings to God.

Job 35


Job Chapter 35 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Job 34

The Book of Job

Chapter 35

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16
Modern Hebrew
ויען אליהו ויאמר׃

Paleo-Hebrew (Before 585 B.C.)
35:1

.

Hebrew Transliterated
35:1 VY'yN 'aLYHV VY'aMUr.

Latin Vulgate
35:1 igitur Heliu haec rursum locutus est

King James Version
35:1 Elihu spake moreover, and said,

American Standard Version
35:1 Moreover Elihu answered and said,

Bible in Basic English
35:1 And Elihu made answer and said,

Darby's English Translation
35:1 Moreover Elihu answered and said,

Douay Rheims Bible
35:1 Moreover Eliu spoke these words :

Noah Webster Bible
35:1 Elihu spoke moreover, and said,

World English Bible
35:1 Moreover Elihu answered,

Young's Literal Translation
35:1 And Elihu answereth and saith: --

Modern Hebrew
הזאת חשבת למשפט
אמרת צדקי מאל׃

Paleo-Hebrew (Before 585 B.C.)
35:2

.

Hebrew Transliterated
35:2 HZ'aTh ChShBTh LMShPhT 'aMUrTh TShDQY M'aL.

Latin Vulgate
35:2 numquid aequa tibi videtur tua cogitatio ut diceres iustior Deo sum

King James Version
35:2 Thinkest thou this to be right, that thou saidst, My righteousness is more than God's?

American Standard Version
35:2 Thinkest thou this to be thy right, Or sayest thou, My righteousness is more than God`s,

Bible in Basic English
35:2 Does it seem to you to be right, and righteousness before God, to say,

Darby's English Translation
35:2 Thinkest thou this to be right, that thou saidst, My righteousness is more than �God`s?

Douay Rheims Bible
35:2 Doth thy thought seem right to thee, that thou shouldst say : I am more just than God?

Noah Webster Bible
35:2 Thinkest thou this to be right, that thou saidst, My righteousness is more than God's?

World English Bible
35:2 "Do you think this to be your right, Or do you say, `My righteousness is more than God`s,`

Young's Literal Translation
35:2 This hast thou reckoned for judgment: Thou hast said -- `My righteousness is more than God`s?`

Modern Hebrew
כי־תאמר
מה־יסכן־לך
מה־אעיל מחטאתי׃

Paleo-Hebrew (Before 585 B.C.)
35:3
- [image] [image] [image] [image] - [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
35:3 KY-Th'aMUr MH-YSKN-LK MH-'a'yYL MChT'aThY.

Latin Vulgate
35:3 dixisti enim non tibi placet quod rectum est vel quid tibi proderit si ego peccavero

King James Version
35:3 For thou saidst, What advantage will it be unto thee? and, What profit shall I have, if I be cleansed from my sin?

American Standard Version
35:3 That thou sayest, What advantage will it be unto thee? And, What profit shall I have, more than if I had sinned?

Bible in Basic English
35:3 What profit is it to me, and how am I better off than if I had done wrong?

Darby's English Translation
35:3 For thou hast asked of what profit it is unto thee: what do I gain more than if I had sinned?

Douay Rheims Bible
35:3 For thou saidst : That which is right doth not please thee : or what will it profit thee if I sin?

Noah Webster Bible
35:3 For thou saidst, What advantage will it be to thee? and, What profit shall I have, if I be cleansed from my sin?

World English Bible
35:3 That you ask, `What advantage will it be to you? What profit shall I have, more than if I had sinned?`

Young's Literal Translation
35:3 For thou sayest, `What doth it profit Thee! What do I profit from my sin?`

Modern Hebrew
אני אשיבך מלין
ואת־רעיך עמך׃

Paleo-Hebrew (Before 585 B.C.)
35:4

-
.

Hebrew Transliterated
35:4 'aNY 'aShYBK MLYN V'aTh-Ur'yYK 'yMK.

Latin Vulgate
35:4 itaque ego respondebo sermonibus tuis et amicis tuis tecum

King James Version
35:4 I will answer thee, and thy companions with thee.

American Standard Version
35:4 I will answer thee, And thy companions with thee.

Bible in Basic English
35:4 I will make answer to you and to your friends:

Darby's English Translation
35:4 I will reply to thee in words, and to thy companions with thee.

Douay Rheims Bible
35:4 Therefore I will answer thy words, and thy friends with thee.

Noah Webster Bible
35:4 I will answer thee, and thy companions with thee.

World English Bible
35:4 I will answer you, And your companions with you.

Young's Literal Translation
35:4 I return thee words, and thy friends with thee,

Modern Hebrew
הבט שמים וראה
ושור שחקים גבהו
ממך׃

Paleo-Hebrew (Before 585 B.C.)
35:5

.

Hebrew Transliterated
35:5 HBT ShMYM VUr'aH VShVUr ShChQYM GBHV MMK.

Latin Vulgate
35:5 suspice caelum et intuere et contemplare aethera quod altior te sit

King James Version
35:5 Look unto the heavens, and see; and behold the clouds which are higher than thou.

American Standard Version
35:5 Look unto the heavens, and see; And behold the skies, which are higher than thou.

Bible in Basic English
35:5 Let your eyes be turned to the heavens, and lifted up to see the skies; they are higher than you.

Darby's English Translation
35:5 Look unto the heavens and see; and survey the skies: they are higher than thou.

Douay Rheims Bible
35:5 Look up to heaven and see, and behold the sky, that it is higher than thee.

Noah Webster Bible
35:5 Look to the heavens, and see; and behold the clouds which are higher than thou.

World English Bible
35:5 Look to the heavens, and see. See the skies, which are higher than you.

Young's Literal Translation
35:5 Behold attentively the heavens -- and see, And behold the clouds, They have been higher than thou.

Modern Hebrew
אם־חטאת
מה־תפעל־בו ורבו
פשעיך מה־תעשה־לו׃

Paleo-Hebrew (Before 585 B.C.)
35:6
- [image] [image] [image] [image] - [image] [image] [image] [image] [image] [image] -

. - [image] [image] [image] [image] -

Hebrew Transliterated
35:6 'aM-ChT'aTh MH-ThPh'yL-BV VUrBV PhSh'yYK MH-Th'yShH-LV.

Latin Vulgate
35:6 si peccaveris quid ei nocebis et si multiplicatae fuerint iniquitates tuae quid facies contra eum

King James Version
35:6 If thou sinnest, what doest thou against him? or if thy transgressions be multiplied, what doest thou unto him?

American Standard Version
35:6 If thou hast sinned, what effectest thou against him? And if thy transgressions be multiplied, what doest thou unto him?

Bible in Basic English
35:6 If you have done wrong, is he any the worse for it? and if your sins are great in number, what is it to him?

Darby's English Translation
35:6 If thou sinnest, what doest thou against him? If thy transgressions be multiplied, what doest thou unto him?

Douay Rheims Bible
35:6 If thou sin, what shalt thou hurt him? and if thy iniquities be multiplied, what shalt thou do against him?

Noah Webster Bible
35:6 If thou sinnest, what doest thou against him? or if thy transgressions are multiplied, what doest thou to him?

World English Bible
35:6 If you have sinned, what effect do you have against him? If your transgressions are multiplied, what do you do to him?

Young's Literal Translation
35:6 If thou hast sinned, what dost thou against Him? And thy transgressions have been multiplied, What dost thou to Him?

Modern Hebrew
אם־צדקת מה־תתן־לו
או מה־מידך יקח׃

Paleo-Hebrew (Before 585 B.C.)
35:7
- [image] [image] [image] - [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
35:7 'aM-TShDQTh MH-ThThN-LV 'aV MH-MYDK YQCh.

Latin Vulgate
35:7 porro si iuste egeris quid donabis ei aut quid de manu tua accipiet

King James Version
35:7 If thou be righteous, what givest thou him? or what receiveth he of thine hand?

American Standard Version
35:7 If thou be righteous, what givest thou him? Or what receiveth he of thy hand?

Bible in Basic English
35:7 If you are upright, what do you give to him? or what does he take from your hand?

Darby's English Translation
35:7 If thou be righteous, what givest thou to him? or what doth he receive of thy hand?

Douay Rheims Bible
35:7 And if thou do justly, what shalt thou give him, or what shall he receive of thy hand?

Noah Webster Bible
35:7 If thou art righteous, what givest thou to him? or what receiveth he from thy hand?

World English Bible
35:7 If you are righteous, what do you give him? Or what does he receive from your hand?

Young's Literal Translation
35:7 If thou hast been righteous, What dost thou give to Him? Or what from thy hand doth He receive?

Modern Hebrew
לאיש־כמוך רשעך
ולבן־אדם צדקתך׃

Paleo-Hebrew (Before 585 B.C.)
35:8
-
. -

Hebrew Transliterated
35:8 L'aYSh-KMVK UrSh'yK VLBN-'aDM TShDQThK.

Latin Vulgate
35:8 homini qui similis tui est nocebit impietas tua et filium hominis adiuvabit iustitia tua

King James Version
35:8 Thy wickedness may hurt a man as thou art; and thy righteousness may profit the son of man.

American Standard Version
35:8 Thy wickedness may hurt a man as thou art; And thy righteousness may profit a son of man.

Bible in Basic English
35:8 Your evil-doing may have an effect on a man like yourself, or your righteousness on a son of man.

Darby's English Translation
35:8 Thy wickedness may affect a man as thou art, and thy righteousness a son of man.

Douay Rheims Bible
35:8 Thy wickedness may hurt a man that is like thee : and thy justice may help the son of man.

Noah Webster Bible
35:8 Thy wickedness may hurt a man as thou art: and thy righteousness may profit the son of man.

World English Bible
35:8 Your wickedness may hurt a man as you are; And your righteousness may profit a son of man.

Young's Literal Translation
35:8 For a man like thyself is thy wickedness, And for a son of man thy righteousness.

Modern Hebrew
מרב עשוקים יזעיקו
ישועו מזרוע רבים׃

Paleo-Hebrew (Before 585 B.C.)
35:9

.

Hebrew Transliterated
35:9 MUrB 'yShVQYM YZ'yYQV YShV'yV MZUrV'y UrBYM.

Latin Vulgate
35:9 propter multitudinem calumniatorum clamabunt et heiulabunt propter vim brachii tyrannorum

King James Version
35:9 By reason of the multitude of oppressions they make the oppressed to cry: they cry out by reason of the arm of the mighty.

American Standard Version
35:9 By reason of the multitude of oppressions they cry out; They cry for help by reason of the arm of the mighty.

Bible in Basic English
35:9 Because the hand of the cruel is hard on them, men are making sounds of grief; they are crying out for help because of the arm of the strong.

Darby's English Translation
35:9 By reason of the multitude of oppressions they cry; they cry out by reason of the arm of the mighty:

Douay Rheims Bible
35:9 By reason of the multitude of oppressions they shall cry out : and shall wail for the violence of the arm of tyrants.

Noah Webster Bible
35:9 By reason of the multitude of oppressions they make the oppressed to cry: they cry out by reason of the arm of the mighty.

World English Bible
35:9 "By reason of the multitude of oppressions they cry out; They cry for help by reason of the arm of the mighty.

Young's Literal Translation
35:9 Because of the multitude of oppressions They cause to cry out, They cry because of the arm of the mighty.

Modern Hebrew
ולא־אמר איה אלוה
עשי נתן זמרות
בלילה׃

Paleo-Hebrew (Before 585 B.C.)
35:10
-

.

Hebrew Transliterated
35:10 VL'a-'aMUr 'aYH 'aLVH 'yShY NThN ZMUrVTh BLYLH.

Latin Vulgate
35:10 et non dixit ubi est Deus qui fecit me qui dedit carmina in nocte

King James Version
35:10 But none saith, Where is God my maker, who giveth songs in the night;

American Standard Version
35:10 But none saith, Where is God my Maker, Who giveth songs in the night,

Bible in Basic English
35:10 But no one has said, Where is God my Maker, who gives songs in the night;

Darby's English Translation
35:10 But none saith, Where is +God my Maker, who giveth songs in the night,

Douay Rheims Bible
35:10 And he hath not said : Where is God, who made me, who hath given songs in the night?

Noah Webster Bible
35:10 But none saith, Where is God my maker, who giveth songs in the night;

World English Bible
35:10 But none says, `Where is God my Maker, Who gives songs in the night,

Young's Literal Translation
35:10 And none said, `Where is God my maker? Giving songs in the night,

Modern Hebrew
מלפנו מבהמות ארץ
ומעוף השמים
יחכמנו׃

Paleo-Hebrew (Before 585 B.C.)
35:11

.

Hebrew Transliterated
35:11 MLPhNV MBHMVTh 'aUrTSh VM'yVPh HShMYM YChKMNV.

Latin Vulgate
35:11 qui docet nos super iumenta terrae et super volucres caeli erudit nos

King James Version
35:11 Who teacheth us more than the beasts of the earth, and maketh us wiser than the fowls of heaven?

American Standard Version
35:11 Who teacheth us more than the beasts of the earth, And maketh us wiser than the birds of the heavens?

Bible in Basic English
35:11 Who gives us more knowledge than the beasts of the earth, and makes us wiser than the birds of the heaven?

Darby's English Translation
35:11 Who teacheth us more than the beasts of the earth, and maketh us wiser than the fowl of the heavens?

Douay Rheims Bible
35:11 Who teacheth us more than the beasts of the earth, and instructeth us more than the fowls of the air.

Noah Webster Bible
35:11 Who teacheth us more than the beasts of the earth, and maketh us wiser than the fowls of heaven?

World English Bible
35:11 Who teaches us more than the animals of the earth, And makes us wiser than the birds of the sky?`

Young's Literal Translation
35:11 Teaching us more than the beasts of the earth, Yea, than the fowl of the heavens He maketh us wiser.`

Modern Hebrew
שם יצעקו ולא יענה
מפני גאון רעים׃

Paleo-Hebrew (Before 585 B.C.)
35:12

.

Hebrew Transliterated
35:12 ShM YTSh'yQV VL'a Y'yNH MPhNY G'aVN Ur'yYM.

Latin Vulgate
35:12 ibi clamabunt et non exaudiet propter superbiam malorum

King James Version
35:12 There they cry, but none giveth answer, because of the pride of evil men.

American Standard Version
35:12 There they cry, but none giveth answer, Because of the pride of evil men.

Bible in Basic English
35:12 There they are crying out because of the pride of the evil-doers, but he gives them no answer.

Darby's English Translation
35:12 There they cry, and he answereth not, because of the pride of evil men.

Douay Rheims Bible
35:12 There shall they cry, and he will not hear, because of the pride of evil men.

Noah Webster Bible
35:12 There they cry, but none giveth answer, because of the pride of evil men.

World English Bible
35:12 There they cry, but none gives answer, Because of the pride of evil men.

Young's Literal Translation
35:12 There they cry, and He doth not answer, Because of the pride of evil doers.

Modern Hebrew
אך־שוא לא־ישמע אל
ושדי לא ישורנה׃

Paleo-Hebrew (Before 585 B.C.)
35:13
- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
35:13 'aK-ShV'a L'a-YShM'y 'aL VShDY L'a YShVUrNH.

Latin Vulgate
35:13 non ergo frustra audiet Deus et Omnipotens singulorum causas intuebitur

King James Version
35:13 Surely God will not hear vanity, neither will the Almighty regard it.

American Standard Version
35:13 Surely God will not hear an empty cry, Neither will the Almighty regard it.

Bible in Basic English
35:13 But God will not give ear to what is false, or the Ruler of all take note of it;

Darby's English Translation
35:13 Surely �God will not hear vanity, neither will the Almighty regard it.

Douay Rheims Bible
35:13 God therefore will not hear in vain, and the Almighty will look into the causes of every one.

Noah Webster Bible
35:13 Surely God will not hear vanity, neither will the Almighty regard it.

World English Bible
35:13 Surely God will not hear an empty cry, Neither will the Almighty regard it.

Young's Literal Translation
35:13 Surely vanity God doth not hear, And the Mighty doth not behold it.

Modern Hebrew
אף כי־תאמר לא
תשורנו דין לפניו
ותחולל לו׃

Paleo-Hebrew (Before 585 B.C.)
35:14
-

.

Hebrew Transliterated
35:14 'aPh KY-Th'aMUr L'a ThShVUrNV DYN LPhNYV VThChVLL LV.

Latin Vulgate
35:14 etiam cum dixeris non considerat iudicare coram eo et expecta eum

King James Version
35:14 Although thou sayest thou shalt not see him, yet judgment is before him; therefore trust thou in him.

American Standard Version
35:14 How much less when thou sayest thou beholdest him not, The cause is before him, and thou waitest for him!

Bible in Basic English
35:14 How much less when you say that you do not see him; that the cause is before him, and you are waiting for him.

Darby's English Translation
35:14 Although thou sayest thou dost not see him, judgment is before him, therefore wait for him.

Douay Rheims Bible
35:14 Yea when thou shalt say : He considereth not : be judged before him, and expect him.

Noah Webster Bible
35:14 Although thou sayest thou shalt not see him, yet judgment is before him; therefore trust thou in him.

World English Bible
35:14 How much less when you say you don`t see him. The cause is before him, and you wait for him!

Young's Literal Translation
35:14 Yea, though thou sayest thou dost not behold Him, Judgment is before Him, and stay for Him.

Modern Hebrew
ועתה כי־אין פקד
אפו ולא־ידע בפש
מאד׃

Paleo-Hebrew (Before 585 B.C.)
35:15
-

-
.

Hebrew Transliterated
35:15 V'yThH KY-'aYN PhQD 'aPhV VL'a-YD'y BPhSh M'aD.

Latin Vulgate
35:15 nunc enim non infert furorem suum nec ulciscitur scelus valde

King James Version
35:15 But now, because it is not so, he hath visited in his anger; yet he knoweth it not in great extremity:

American Standard Version
35:15 But now, because he hath not visited in his anger, Neither doth he greatly regard arrogance;

Bible in Basic English
35:15 And now ... ;

Darby's English Translation
35:15 But now, because he hath not visited in his anger, doth not Job know his great arrogancy?

Douay Rheims Bible
35:15 For he doth not now bring on his fury, neither doth he revenge wickedness exceedingly.

Noah Webster Bible
35:15 But now, because it is not so, he hath visited in his anger; yet he knoweth it not in great extremity:

World English Bible
35:15 But now, because he has not visited in his anger, Neither does he greatly regard arrogance.

Young's Literal Translation
35:15 And, now, because there is not, He hath appointed His anger, And He hath not known in great extremity.

Modern Hebrew
ואיוב הבל
יפצה־פיהו
בבלי־דעת מלין
יכבר׃

Paleo-Hebrew (Before 585 B.C.)
35:16

- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
35:16 V'aYVB HBL YPhTShH-PhYHV BBLY-D'yTh MLYN YKBUr.

Latin Vulgate
35:16 ergo Iob frustra aperit os suum et absque scientia verba multiplicat

King James Version
35:16 Therefore doth Job open his mouth in vain; he multiplieth words without knowledge.

American Standard Version
35:16 Therefore doth Job open his mouth in vanity; He multiplieth words without knowledge.

Bible in Basic English
35:16 And Job's mouth is open wide to give out what is of no profit, increasing words without knowledge.

Darby's English Translation
35:16 For Job hath opened his mouth in vanity, and made words abundant without knowledge.

Douay Rheims Bible
35:16 Therefore Job openeth his mouth in vain, and multiplieth words without knowledge.

Noah Webster Bible
35:16 Therefore doth Job open his mouth in vain; he multiplieth words without knowledge.

World English Bible
35:16 Therefore Job opens his mouth with empty talk, And he multiplies words without knowledge."

Young's Literal Translation
35:16 And Job with vanity doth open his mouth, Without knowledge words he multiplieth.

Job 36


Job Chapter 36 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Job 35

The Book of Job

Chapter 36

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33
Modern Hebrew
ויסף אליהוא
ויאמר׃

Paleo-Hebrew (Before 585 B.C.)
36:1

.

Hebrew Transliterated
36:1 VYSPh 'aLYHV'a VY'aMUr.

Latin Vulgate
36:1 addens quoque Heliu haec locutus est

King James Version
36:1 Elihu also proceeded, and said,

American Standard Version
36:1 Elihu also proceeded, and said,

Bible in Basic English
36:1 And Elihu went on to say,

Darby's English Translation
36:1 And Elihu proceeded and said,

Douay Rheims Bible
36:1 Eliu also proceeded, and said :

Noah Webster Bible
36:1 Elihu also proceeded, and said,

World English Bible
36:1 Elihu also continued, and said,

Young's Literal Translation
36:1 And Elihu addeth and saith: --

Modern Hebrew
כתר־לי זעיר ואחוך
כי עוד לאלוה
מלים׃

Paleo-Hebrew (Before 585 B.C.)
36:2
-

.

Hebrew Transliterated
36:2 KThUr-LY Z'yYUr V'aChVK KY 'yVD L'aLVH MLYM.

Latin Vulgate
36:2 sustine me paululum et indicabo tibi adhuc enim habeo quod pro Deo loquar

King James Version
36:2 Suffer me a little, and I will shew thee that I have yet to speak on God's behalf.

American Standard Version
36:2 Suffer me a little, and I will show thee; For I have yet somewhat to say on God`s behalf.

Bible in Basic English
36:2 Give me a little more time, and I will make it clear to you; for I have still something to say for God.

Darby's English Translation
36:2 Suffer me a little, and I will shew thee that I have yet words for +God.

Douay Rheims Bible
36:2 Suffer me a little, and I will shew thee : for I have yet somewhat to speak in God's behalf.

Noah Webster Bible
36:2 Suffer me a little, and I will show thee that I have yet to speak on God's behalf.

World English Bible
36:2 "Bear with me a little, and I will show you; For I still have something to say on God`s behalf.

Young's Literal Translation
36:2 Honour me a little, and I shew thee, That yet for God are words.

Modern Hebrew
אשא דעי למרחוק
ולפעלי אתן־צדק׃

Paleo-Hebrew (Before 585 B.C.)
36:3

. -

Hebrew Transliterated
36:3 'aSh'a D'yY LMUrChVQ VLPh'yLY 'aThN-TShDQ.

Latin Vulgate
36:3 repetam scientiam meam a principio et operatorem meum probabo iustum

King James Version
36:3 I will fetch my knowledge from afar, and will ascribe righteousness to my Maker.

American Standard Version
36:3 I will fetch my knowledge from afar, And will ascribe righteousness to my Maker.

Bible in Basic English
36:3 I will get my knowledge from far, and I will give righteousness to my Maker.

Darby's English Translation
36:3 I will fetch my knowledge from afar, and will ascribe righteousness to my Creator.

Douay Rheims Bible
36:3 I will repeat my knowledge from the beginning, and I will prove my Maker just.

Noah Webster Bible
36:3 I will bring my knowledge from afar, and will ascribe righteousness to my Maker.

World English Bible
36:3 I will get my knowledge from afar, And will ascribe righteousness to my Maker.

Young's Literal Translation
36:3 I lift up my knowledge from afar, And to my Maker I ascribe righteousness.

Modern Hebrew
כי־אמנם לא־שקר
מלי תמים דעות
עמך׃

Paleo-Hebrew (Before 585 B.C.)
36:4
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
36:4 KY-'aMNM L'a-ShQUr MLY ThMYM D'yVTh 'yMK.

Latin Vulgate
36:4 vere enim absque mendacio sermones mei et perfecta scientia probabitur tibi

King James Version
36:4 For truly my words shall not be false: he that is perfect in knowledge is with thee.

American Standard Version
36:4 For truly my words are not false: One that is perfect in knowledge is with thee.

Bible in Basic English
36:4 For truly my words are not false; one who has all knowledge is talking with you.

Darby's English Translation
36:4 For truly my words shall be no falsehood: one perfect in knowledge is with thee.

Douay Rheims Bible
36:4 For indeed my words are without a lie, and perfect knowledge shall be proved to thee.

Noah Webster Bible
36:4 For truly my words shall not be false: he that is perfect in knowledge is with thee.

World English Bible
36:4 For truly my words are not false. One who is perfect in knowledge is with you.

Young's Literal Translation
36:4 For, truly, my words are not false, The perfect in knowledge is with thee.

Modern Hebrew
הן־אל כביר ולא
ימאס כביר כח לב׃

Paleo-Hebrew (Before 585 B.C.)
36:5
-

.

Hebrew Transliterated
36:5 HN-'aL KBYUr VL'a YM'aS KBYUr KCh LB.

Latin Vulgate
36:5 Deus potentes non abicit cum et ipse sit potens

King James Version
36:5 Behold, God is mighty, and despiseth not any: he is mighty in strength and wisdom.

American Standard Version
36:5 Behold, God is mighty, and despiseth not any: He is mighty in strength of understanding.

Bible in Basic English
36:5 Truly, God gives up the hard-hearted, and will not give life to the sinner.

Darby's English Translation
36:5 Lo, �God is mighty, but despiseth not any; mighty in strength of understanding:

Douay Rheims Bible
36:5 God doth not cast away the mighty, whereas he himself also is mighty.

Noah Webster Bible
36:5 Behold, God is mighty, and despiseth not any: he is mighty in strength and wisdom.

World English Bible
36:5 "Behold, God is mighty, and doesn`t despise anyone. He is mighty in strength of understanding.

Young's Literal Translation
36:5 Lo, God is mighty, and despiseth not, Mighty in power and heart.

Modern Hebrew
לא־יחיה רשע ומשפט
עניים יתן׃

Paleo-Hebrew (Before 585 B.C.)
36:6
-

.

Hebrew Transliterated
36:6 L'a-YChYH UrSh'y VMShPhT 'yNYYM YThN.

Latin Vulgate
36:6 sed non salvat impios et iudicium pauperibus tribuit

King James Version
36:6 He preserveth not the life of the wicked: but giveth right to the poor.

American Standard Version
36:6 He preserveth not the life of the wicked, But giveth to the afflicted their right.

Bible in Basic English
36:6 His eyes are ever on the upright, and he gives to the crushed their right;

Darby's English Translation
36:6 He saveth not the wicked alive; but he doeth justice to the afflicted.

Douay Rheims Bible
36:6 But he saveth not the wicked, and he giveth judgment to the poor.

Noah Webster Bible
36:6 He preserveth not the life of the wicked: but giveth right to the poor.

World English Bible
36:6 He doesn`t preserve the life of the wicked, But gives to the afflicted their right.

Young's Literal Translation
36:6 He reviveth not the wicked, And the judgment of the poor appointeth;

Modern Hebrew
לא־יגרע מצדיק
עיניו ואת־מלכים
לכסא וישיבם לנצח
ויגבהו׃

Paleo-Hebrew (Before 585 B.C.)
36:7
-
-

.

Hebrew Transliterated
36:7 L'a-YGUr'y MTShDYQ 'yYNYV V'aTh-MLKYM LKS'a VYShYBM LNTShCh VYGBHV.

Latin Vulgate
36:7 non aufert a iusto oculos suos et reges in solio conlocat in perpetuum et illi eriguntur

King James Version
36:7 He withdraweth not his eyes from the righteous: but with kings are they on the throne; yea, he doth establish them for ever, and they are exalted.

American Standard Version
36:7 He withdraweth not his eyes from the righteous: But with kings upon the throne He setteth them for ever, and they are exalted.

Bible in Basic English
36:7 Lifting them up to the seat of kings, and making them safe for ever.

Darby's English Translation
36:7 He withdraweth not his eyes from the righteous, but with kings on the throne doth he even set them for ever; and they are exalted.

Douay Rheims Bible
36:7 He will not take away his eyes from the just, and he placeth kings on the throne for ever, and they are exalted.

Noah Webster Bible
36:7 He withdraweth not his eyes from the righteous: but with kings are they on the throne; yes, he doth establish them for ever, and they are exalted.

World English Bible
36:7 He doesn`t withdraw his eyes from the righteous, But with kings on the throne, He sets them forever, and they are exalted.

Young's Literal Translation
36:7 He withdraweth not from the righteous His eyes, And from kings on the throne, And causeth them to sit for ever, and they are high,

Modern Hebrew
ואם־אסורים בזקים
ילכדון בחבלי־עני׃

Paleo-Hebrew (Before 585 B.C.)
36:8
-
. -

Hebrew Transliterated
36:8 V'aM-'aSVUrYM BZQYM YLKDVN BChBLY-'yNY.

Latin Vulgate
36:8 et si fuerint in catenis et vinciantur funibus paupertatis

King James Version
36:8 And if they be bound in fetters, and be holden in cords of affliction;

American Standard Version
36:8 And if they be bound in fetters, And be taken in the cords of afflictions;

Bible in Basic English
36:8 And if they have been prisoned in chains, and taken in cords of trouble,

Darby's English Translation
36:8 And if, bound in fetters, they be held in cords of affliction,

Douay Rheims Bible
36:8 And if they shall be in chains, and be bound with the cords of poverty :

Noah Webster Bible
36:8 And if they are bound in fetters, and are held in cords of affliction;

World English Bible
36:8 If they are bound in fetters, And are taken in the cords of afflictions,

Young's Literal Translation
36:8 And if prisoners in fetters They are captured with cords of affliction,

Modern Hebrew
ויגד להם פעלם
ופשעיהם כי
יתגברו׃

Paleo-Hebrew (Before 585 B.C.)
36:9

.

Hebrew Transliterated
36:9 VYGD LHM Ph'yLM VPhSh'yYHM KY YThGBUrV.

Latin Vulgate
36:9 indicabit eis opera eorum et scelera eorum quia violenti fuerint

King James Version
36:9 Then he sheweth them their work, and their transgressions that they have exceeded.

American Standard Version
36:9 Then he showeth them their work, And their transgressions, that they have behaved themselves proudly.

Bible in Basic English
36:9 Then he makes clear to them what they have done, even their evil works in which they have taken pride.

Darby's English Translation
36:9 Then he sheweth them their work, and their transgressions, because they have increased.

Douay Rheims Bible
36:9 He shall shew them their works, and their wicked deeds, because they have been violent.

Noah Webster Bible
36:9 Then he showeth them their work, and their transgressions that they have exceeded.

World English Bible
36:9 Then he shows them their work, And their transgressions, that they have behaved themselves proudly.

Young's Literal Translation
36:9 Then He declareth to them their work, And their transgressions, Because they have become mighty,

Modern Hebrew
ויגל אזנם למוסר
ויאמר כי־ישבון
מאון׃

Paleo-Hebrew (Before 585 B.C.)
36:10

. -

Hebrew Transliterated
36:10 VYGL 'aZNM LMVSUr VY'aMUr KY-YShBVN M'aVN.

Latin Vulgate
36:10 revelabit quoque aurem eorum ut corripiat et loquetur ut revertantur ab iniquitate

King James Version
36:10 He openeth also their ear to discipline, and commandeth that they return from iniquity.

American Standard Version
36:10 He openeth also their ear to instruction, And commandeth that they return from iniquity.

Bible in Basic English
36:10 Their ear is open to his teaching, and he gives them orders so that their hearts may be turned from evil.

Darby's English Translation
36:10 And he openeth their ear to discipline, and commandeth that they return from iniquity.

Douay Rheims Bible
36:10 He also shall open their ear, to correct them : and shall speak, that they may return from iniquity.

Noah Webster Bible
36:10 He openeth also their ear to discipline, and commandeth that they return from iniquity.

World English Bible
36:10 He also opens their ears to instruction, And commands that they return from iniquity.

Young's Literal Translation
36:10 And He uncovereth their ear for instruction, And saith that they turn back from iniquity.

Modern Hebrew
אם־ישמעו ויעבדו
יכלו ימיהם בטוב
ושניהם בנעימים׃

Paleo-Hebrew (Before 585 B.C.)
36:11
-

.

Hebrew Transliterated
36:11 'aM-YShM'yV VY'yBDV YKLV YMYHM BTVB VShNYHM BN'yYMYM.

Latin Vulgate
36:11 si audierint et observaverint conplebunt dies suos in bono et annos suos in gloria

King James Version
36:11 If they obey and serve him, they shall spend their days in prosperity, and their years in pleasures.

American Standard Version
36:11 If they hearken and serve him, They shall spend their days in prosperity, And their years in pleasures.

Bible in Basic English
36:11 If they give ear to his voice, and do his word, then he gives them long life, and years full of pleasure.

Darby's English Translation
36:11 If they hearken and serve him, they shall accomplish their days in prosperity, and their years in pleasures.

Douay Rheims Bible
36:11 If they shall hear and observe, they shall accomplish their days in good, and their years in glory.

Noah Webster Bible
36:11 If they obey and serve him, they shall spend their days in prosperity, and their years in pleasures.

World English Bible
36:11 If they listen and serve him, They shall spend their days in prosperity, And their years in pleasures.

Young's Literal Translation
36:11 If they do hear and serve, They complete their days in good, And their years in pleasantness.

Modern Hebrew
ואם־לא ישמעו בשלח
יעברו ויגועו
בבלי־דעת׃

Paleo-Hebrew (Before 585 B.C.)
36:12
-

. -

Hebrew Transliterated
36:12 V'aM-L'a YShM'yV BShLCh Y'yBUrV VYGV'yV BBLY-D'yTh.

Latin Vulgate
36:12 si autem non audierint transibunt per gladium et consumentur in stultitia

King James Version
36:12 But if they obey not, they shall perish by the sword, and they shall die without knowledge.

American Standard Version
36:12 But if they hearken not, they shall perish by the sword, And they shall die without knowledge.

Bible in Basic English
36:12 But if not, they come to their end, and give up their breath without knowledge.

Darby's English Translation
36:12 But if they hearken not, they shall pass away by the sword, and expire without knowledge.

Douay Rheims Bible
36:12 But if they hear not, they shall pass by the sword, and shall be consumed in folly.

Noah Webster Bible
36:12 But if they obey not, they shall perish by the sword, and they shall die without knowledge.

World English Bible
36:12 But if they don`t listen, they shall perish by the sword; They shall die without knowledge.

Young's Literal Translation
36:12 And if they do not hearken, By the dart they pass away, And expire without knowledge.

Modern Hebrew
וחנפי־לב ישימו אף
לא ישועו כי אסרם׃

Paleo-Hebrew (Before 585 B.C.)
36:13
-

.

Hebrew Transliterated
36:13 VChNPhY-LB YShYMV 'aPh L'a YShV'yV KY 'aSUrM.

Latin Vulgate
36:13 simulatores et callidi provocant iram Dei neque clamabunt cum vincti fuerint

King James Version
36:13 But the hypocrites in heart heap up wrath: they cry not when he bindeth them.

American Standard Version
36:13 But they that are godless in heart lay up anger: They cry not for help when he bindeth them.

Bible in Basic English
36:13 Those who have no fear of God keep wrath stored up in their hearts; they give no cry for help when they are made prisoners.

Darby's English Translation
36:13 But the godless in heart heap up anger; they cry not when he bindeth them:

Douay Rheims Bible
36:13 Dissemblers and crafty men prove the wrath of God, neither shall they cry when they are bound.

Noah Webster Bible
36:13 But the hypocrites in heart heap up wrath: they cry not when he bindeth them.

World English Bible
36:13 "But those who are godless in heart lay up anger. They don`t cry for help when he binds them.

Young's Literal Translation
36:13 And the profane in heart set the face, They cry not when He hath bound them.

Modern Hebrew
תמת בנער נפשם
וחיתם בקדשים׃

Paleo-Hebrew (Before 585 B.C.)
36:14

.

Hebrew Transliterated
36:14 ThMTh BN'yUr NPhShM VChYThM BQDShYM.

Latin Vulgate
36:14 morietur in tempestate anima eorum et vita eorum inter effeminatos

King James Version
36:14 They die in youth, and their life is among the unclean.

American Standard Version
36:14 They die in youth, And their life perisheth among the unclean.

Bible in Basic English
36:14 They come to their end while they are still young, their life is short like that of those who are used for sex purposes in the worship of their gods.

Darby's English Translation
36:14 Their soul dieth in youth, and their life is among the unclean.

Douay Rheims Bible
36:14 Their soul shall die in a storm, and their life among the effeminate.

Noah Webster Bible
36:14 They die in youth, and their life is among the unclean.

World English Bible
36:14 They die in youth. Their life perishes among the unclean.

Young's Literal Translation
36:14 Their soul dieth in youth, And their life among the defiled.

Modern Hebrew
יחלץ עני בעניו
ויגל בלחץ אזנם׃

Paleo-Hebrew (Before 585 B.C.)
36:15

.

Hebrew Transliterated
36:15 YChLTSh 'yNY B'yNYV VYGL BLChTSh 'aZNM.

Latin Vulgate
36:15 eripiet pauperem de angustia sua et revelabit in tribulatione aurem eius

King James Version
36:15 He delivereth the poor in his affliction, and openeth their ears in oppression.

American Standard Version
36:15 He delivereth the afflicted by their affliction, And openeth their ear in oppression.

Bible in Basic English
36:15 He makes the wrong done to the poor the way of their salvation, opening their ears by their trouble.

Darby's English Translation
36:15 But he delivereth the afflicted in his affliction, and openeth their ear in their oppression.

Douay Rheims Bible
36:15 He shall deliver the poor out of his distress, and shall open his ear in affliction.

Noah Webster Bible
36:15 He delivereth the poor in his affliction, and openeth their ears in oppression.

World English Bible
36:15 He delivers the afflicted by their affliction, And opens their ear in oppression.

Young's Literal Translation
36:15 He draweth out the afflicted in his affliction, And uncovereth in oppression their ear.

Modern Hebrew
ואף הסיתך מפי־צר
רחב לא־מוצק תחתיה
ונחת שלחנך מלא
דשן׃

Paleo-Hebrew (Before 585 B.C.)
36:16

-
-

.

Hebrew Transliterated
36:16 V'aPh HSYThK MPhY-TShUr UrChB L'a-MVTShQ ThChThYH VNChTh ShLChNK ML'a DShN.

Latin Vulgate
36:16 igitur salvabit te de ore angusto latissime et non habentis fundamentum subter se requies autem mensae tuae erit plena pinguedine

King James Version
36:16 Even so would he have removed thee out of the strait into a broad place, where there is no straitness; and that which should be set on thy table should be full of fatness.

American Standard Version
36:16 Yea, he would have allured thee out of distress Into a broad place, where there is no straitness; And that which is set on thy table would be full of fatness.

Bible in Basic English
36:16 ...

Darby's English Translation
36:16 Even so would he have allured thee out of the jaws of distress into a broad place, where there is no straitness; and the supply of thy table would be full of fatness.

Douay Rheims Bible
36:16 Therefore he shall set thee at large out of the narrow mouth, and which hath no foundation under it : and the rest of thy table shall be full of fatness.

Noah Webster Bible
36:16 Even so would he have removed thee out of the strait into a broad place, where there is no straitness; and that which should be set on thy table would be full of fatness.

World English Bible
36:16 Yes, he would have allured you out of distress, Into a broad place, where there is no restriction. That which is set on your table would be full of fatness.

Young's Literal Translation
36:16 And also He moved thee from a strait place, To a broad place -- no straitness under it, And the sitting beyond of thy table Hath been full of fatness.

Modern Hebrew
ודין־רשע מלאת דין
ומשפט יתמכו׃

Paleo-Hebrew (Before 585 B.C.)
36:17
-

.

Hebrew Transliterated
36:17 VDYN-UrSh'y ML'aTh DYN VMShPhT YThMKV.

Latin Vulgate
36:17 causa tua quasi impii iudicata est causam iudiciumque recipies

King James Version
36:17 But thou hast fulfilled the judgment of the wicked: judgment and justice take hold on thee.

American Standard Version
36:17 But thou art full of the judgment of the wicked: Judgment and justice take hold on thee.

Bible in Basic English
36:17 ...

Darby's English Translation
36:17 But thou art full of the judgments of the wicked: judgment and justice take hold on thee.

Douay Rheims Bible
36:17 Thy cause hath been judged as that of the wicked, cause and judgment thou shalt recover.

Noah Webster Bible
36:17 But thou hast fulfilled the judgment of the wicked: judgment and justice take hold on thee.

World English Bible
36:17 "But you are full of the judgment of the wicked. Judgment and justice take hold of you.

Young's Literal Translation
36:17 And the judgment of the wicked thou hast fulfilled, Judgment and justice are upheld -- because of fury,

Modern Hebrew
כי־חמה פן־יסיתך
בספק ורב־כפר
אל־יטך׃

Paleo-Hebrew (Before 585 B.C.)
36:18
- [image] [image] [image] [image] [image] -
-
. -

Hebrew Transliterated
36:18 KY-ChMH PhN-YSYThK BSPhQ VUrB-KPhUr 'aL-YTK.

Latin Vulgate
36:18 non te ergo superet ira ut aliquem opprimas nec multitudo donorum inclinet te

King James Version
36:18 Because there is wrath, beware lest he take thee away with his stroke: then a great ransom cannot deliver thee.

American Standard Version
36:18 For let not wrath stir thee up against chastisements; Neither let the greatness of the ransom turn thee aside.

Bible in Basic English
36:18 ...

Darby's English Translation
36:18 Because there is wrath, beware lest it take thee away through chastisement: then a great ransom could not avail thee.

Douay Rheims Bible
36:18 Therefore let not anger overcome thee to oppress any man : neither let multitude of gifts turn thee aside.

Noah Webster Bible
36:18 Because there is wrath, beware lest he take thee away with his stroke: then a great ransom cannot deliver thee.

World English Bible
36:18 Don`t let riches entice you to wrath, Neither let the great size of a bribe turn you aside.

Young's Literal Translation
36:18 Lest He move thee with a stroke, And the abundance of an atonement turn thee not aside.

Modern Hebrew
היערך שועך לא בצר
וכל מאמצי־כח׃

Paleo-Hebrew (Before 585 B.C.)
36:19

. -

Hebrew Transliterated
36:19 HY'yUrK ShV'yK L'a BTShUr VKL M'aMTShY-KCh.

Latin Vulgate
36:19 depone magnitudinem tuam absque tribulatione et omnes robustos fortitudine

King James Version
36:19 Will he esteem thy riches? no, not gold, nor all the forces of strength.

American Standard Version
36:19 Will thy cry avail, that thou be not in distress, Or all the forces of thy strength?

Bible in Basic English
36:19 ...

Darby's English Translation
36:19 Will he esteem thy riches? Not gold, nor all the resources of strength!

Douay Rheims Bible
36:19 Lay down thy greatness without tribulation, and all the mighty of strength.

Noah Webster Bible
36:19 Will he esteem thy riches? no, not gold, nor all the forces of strength.

World English Bible
36:19 Would your wealth sustain you in distress, Or all the might of your strength?

Young's Literal Translation
36:19 Doth He value thy riches? He hath gold, and all the forces of power.

Modern Hebrew
אל־תשאף הלילה
לעלות עמים תחתם׃

Paleo-Hebrew (Before 585 B.C.)
36:20
-

.

Hebrew Transliterated
36:20 'aL-ThSh'aPh HLYLH L'yLVTh 'yMYM ThChThM.

Latin Vulgate
36:20 ne protrahas noctem ut ascendant populi pro eis

King James Version
36:20 Desire not the night, when people are cut off in their place.

American Standard Version
36:20 Desire not the night, When peoples are cut off in their place.

Bible in Basic English
36:20 ...

Darby's English Translation
36:20 Desire not the night, when peoples are cut off from their place.

Douay Rheims Bible
36:20 Prolong not the night that people may come up for them.

Noah Webster Bible
36:20 Desire not the night, when people are cut off in their place.

World English Bible
36:20 Don`t desire the night, When people are cut off in their place.

Young's Literal Translation
36:20 Desire not the night, For the going up of peoples in their stead.

Modern Hebrew
השמר אל־תפן
אל־און כי־על־זה
בחרת מעני׃

Paleo-Hebrew (Before 585 B.C.)
36:21
-
- [image] [image] - [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
36:21 HShMUr 'aL-ThPhN 'aL-'aVN KY-'yL-ZH BChUrTh M'yNY.

Latin Vulgate
36:21 cave ne declines ad iniquitatem hanc enim coepisti sequi post miseriam

King James Version
36:21 Take heed, regard not iniquity: for this hast thou chosen rather than affliction.

American Standard Version
36:21 Take heed, regard not iniquity: For this hast thou chosen rather than affliction.

Bible in Basic English
36:21 Take care not to be turned to sin, for you have taken evil for your part in place of sorrow.

Darby's English Translation
36:21 Take heed, turn not to iniquity; for this hast thou chosen rather than affliction.

Douay Rheims Bible
36:21 Beware thou turn not aside to iniquity : for this thou hast begun to follow after misery.

Noah Webster Bible
36:21 Take heed, regard not iniquity: for this hast thou chosen rather than affliction.

World English Bible
36:21 Take heed, don`t regard iniquity; For this you have chosen rather than affliction.

Young's Literal Translation
36:21 Take heed -- do not turn unto iniquity, For on this thou hast fixed Rather than on affliction.

Modern Hebrew
הן־אל ישגיב בכחו
מי כמהו מורה׃

Paleo-Hebrew (Before 585 B.C.)
36:22
-

.

Hebrew Transliterated
36:22 HN-'aL YShGYB BKChV MY KMHV MVUrH.

Latin Vulgate
36:22 ecce Deus excelsus in fortitudine sua et nullus ei similis in legislatoribus

King James Version
36:22 Behold, God exalteth by his power: who teacheth like him?

American Standard Version
36:22 Behold, God doeth loftily in his power: Who is a teacher like unto him?

Bible in Basic English
36:22 Truly God is lifted up in strength; who is a ruler like him?

Darby's English Translation
36:22 Lo, �God is exalted in his power: who teacheth as he?

Douay Rheims Bible
36:22 Behold, God is high in his strength, and none is like him among the lawgivers.

Noah Webster Bible
36:22 Behold, God exalteth by his power: who teacheth like him?

World English Bible
36:22 Behold, God is exalted in his power. Who is a teacher like him?

Young's Literal Translation
36:22 Lo, God doth sit on high by His power, Who is like Him -- a teacher?

Modern Hebrew
מי־פקד עליו דרכו
ומי־אמר פעלת
עולה׃

Paleo-Hebrew (Before 585 B.C.)
36:23
-
-
.

Hebrew Transliterated
36:23 MY-PhQD 'yLYV DUrKV VMY-'aMUr Ph'yLTh 'yVLH.

Latin Vulgate
36:23 quis poterit scrutari vias eius aut quis ei dicere operatus es iniquitatem

King James Version
36:23 Who hath enjoined him his way? or who can say, Thou hast wrought iniquity?

American Standard Version
36:23 Who hath enjoined him his way? Or who can say, Thou hast wrought unrighteousness?

Bible in Basic English
36:23 Who ever gave orders to him, or said to him, You have done wrong?

Darby's English Translation
36:23 Who hath appointed him his way? or who hath said, Thou hast wrought unrighteousness?

Douay Rheims Bible
36:23 Who can search out his ways? or who can say to him : Thou has wrought iniquity?

Noah Webster Bible
36:23 Who hath enjoined him his way? or who can say, Thou hast wrought iniquity?

World English Bible
36:23 Who has prescribed his way for him? Or who can say, `You have committed unrighteousness?`

Young's Literal Translation
36:23 Who hath appointed unto Him his way? And who said, `Thou hast done iniquity?`

Modern Hebrew
זכר כי־תשגיא פעלו
אשר שררו אנשים׃

Paleo-Hebrew (Before 585 B.C.)
36:24
-

.

Hebrew Transliterated
36:24 ZKUr KY-ThShGY'a Ph'yLV 'aShUr ShUrUrV 'aNShYM.

Latin Vulgate
36:24 memento quod ignores opus eius de quo cecinerunt viri

King James Version
36:24 Remember that thou magnify his work, which men behold.

American Standard Version
36:24 Remember that thou magnify his work, Whereof men have sung.

Bible in Basic English
36:24 See that you give praise to his work, about which men make songs.

Darby's English Translation
36:24 Remember that thou magnify his work, which men celebrate.

Douay Rheims Bible
36:24 Remember that thou knowest not his work, concerning which men have sung.

Noah Webster Bible
36:24 Remember that thou magnify his work, which men behold.

World English Bible
36:24 "Remember that you magnify his work, Whereof men have sung.

Young's Literal Translation
36:24 Remember that thou magnify His work That men have beheld.

Modern Hebrew
כל־אדם חזו־בו
אנוש יביט מרחוק׃

Paleo-Hebrew (Before 585 B.C.)
36:25
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
36:25 KL-'aDM ChZV-BV 'aNVSh YBYT MUrChVQ.

Latin Vulgate
36:25 omnes homines vident eum unusquisque intuetur procul

King James Version
36:25 Every man may see it; man may behold it afar off.

American Standard Version
36:25 All men have looked thereon; Man beholdeth it afar off.

Bible in Basic English
36:25 All people are looking on it; man sees it from far.

Darby's English Translation
36:25 All men look at it; man beholdeth it afar off.

Douay Rheims Bible
36:25 All men see him, every one beholdeth afar off.

Noah Webster Bible
36:25 Every man may see it; man may behold it afar off.

World English Bible
36:25 All men have looked thereon. Man sees it afar off.

Young's Literal Translation
36:25 All men have looked on it, Man looketh attentively from afar.

Modern Hebrew
הן־אל שגיא ולא
נדע מספר שניו
ולא־חקר׃

Paleo-Hebrew (Before 585 B.C.)
36:26
-

. -

Hebrew Transliterated
36:26 HN-'aL ShGY'a VL'a ND'y MSPhUr ShNYV VL'a-ChQUr.

Latin Vulgate
36:26 ecce Deus magnus vincens scientiam nostram numerus annorum eius inaestimabilis

King James Version
36:26 Behold, God is great, and we know him not, neither can the number of his years be searched out.

American Standard Version
36:26 Behold, God is great, and we know him not; The number of his years is unsearchable.

Bible in Basic English
36:26 Truly, God is great, greater than all our knowledge; the number of his years may not be searched out.

Darby's English Translation
36:26 Lo, �God is great, and we comprehend him not, neither can the number of his years be searched out.

Douay Rheims Bible
36:26 Behold, God is great, exceeding our knowledge : the number of his years is inestimable.

Noah Webster Bible
36:26 Behold, God is great, and we know him not, neither can the number of his years be searched out.

World English Bible
36:26 Behold, God is great, and we don`t know him. The number of his years is unsearchable.

Young's Literal Translation
36:26 Lo, God is high, And we know not the number of His years, Yea, there is no searching.

Modern Hebrew
כי יגרע נטפי־מים
יזקו מטר לאדו׃

Paleo-Hebrew (Before 585 B.C.)
36:27

-
.

Hebrew Transliterated
36:27 KY YGUr'y NTPhY-MYM YZQV MTUr L'aDV.

Latin Vulgate
36:27 qui aufert stillas pluviae et effundit imbres ad instar gurgitum

King James Version
36:27 For he maketh small the drops of water: they pour down rain according to the vapour thereof:

American Standard Version
36:27 For he draweth up the drops of water, Which distil in rain from his vapor,

Bible in Basic English
36:27 For he takes up the drops from the sea; he sends them through his mist as rain,

Darby's English Translation
36:27 For he draweth up the drops of water: they distil in rain from the vapour which he formeth,

Douay Rheims Bible
36:27 He lifteth up the drops of rain, and poureth out showers like floods :

Noah Webster Bible
36:27 For he maketh small the drops of water: they pour down rain according to the vapor of it.

World English Bible
36:27 For he draws up the drops of water, Which distill in rain from his vapor,

Young's Literal Translation
36:27 When He doth diminish droppings of the waters, They refine rain according to its vapour,

Modern Hebrew
אשר־יזלו שחקים
ירעפו עלי אדם רב׃

Paleo-Hebrew (Before 585 B.C.)
36:28
-

.

Hebrew Transliterated
36:28 'aShUr-YZLV ShChQYM YUr'yPhV 'yLY 'aDM UrB.

Latin Vulgate
36:28 qui de nubibus fluunt quae praetexunt cuncta desuper

King James Version
36:28 Which the clouds do drop and distil upon man abundantly.

American Standard Version
36:28 Which the skies pour down And drop upon man abundantly.

Bible in Basic English
36:28 Flowing down from the sky, and dropping on the peoples.

Darby's English Translation
36:28 Which the skies pour down and drop upon man abundantly.

Douay Rheims Bible
36:28 Which flow from the clouds that cover all above.

Noah Webster Bible
36:28 Which the clouds do drop and distill upon man abundantly.

World English Bible
36:28 Which the skies pour down And drop on man abundantly.

Young's Literal Translation
36:28 Which clouds do drop, They distil on man abundantly.

Modern Hebrew
אף אם־יבין
מפרשי־עב תשאות
סכתו׃

Paleo-Hebrew (Before 585 B.C.)
36:29
-
-
.

Hebrew Transliterated
36:29 'aPh 'aM-YBYN MPhUrShY-'yB ThSh'aVTh SKThV.

Latin Vulgate
36:29 si voluerit extendere nubes quasi tentorium suum

King James Version
36:29 Also can any understand the spreadings of the clouds, or the noise of his tabernacle?

American Standard Version
36:29 Yea, can any understand the spreadings of the clouds, The thunderings of his pavilion?

Bible in Basic English
36:29 And who has knowledge of how the clouds are stretched out, or of the thunders of his tent?

Darby's English Translation
36:29 But can any understand the spreadings of the clouds, or the crashing of his pavilion?

Douay Rheims Bible
36:29 If he will spread out clouds as his tent,

Noah Webster Bible
36:29 Also can any understand the spreadings of the clouds, or the noise of his tabernacle?

World English Bible
36:29 Yes, can any understand the spreading of the clouds, And the thunderings of his pavilion?

Young's Literal Translation
36:29 Yea, doth any understand The spreadings out of a cloud? The noises of His tabernacle?

Modern Hebrew
הן־פרש עליו אורו
ושרשי הים כסה׃

Paleo-Hebrew (Before 585 B.C.)
36:30
-

.

Hebrew Transliterated
36:30 HN-PhUrSh 'yLYV 'aVUrV VShUrShY HYM KSH.

Latin Vulgate
36:30 et fulgurare lumine suo desuper cardines quoque maris operiet

King James Version
36:30 Behold, he spreadeth his light upon it, and covereth the bottom of the sea.

American Standard Version
36:30 Behold, he spreadeth his light around him; And he covereth the bottom of the sea.

Bible in Basic English
36:30 See, he is stretching out his mist, covering the tops of the mountains with it.

Darby's English Translation
36:30 Lo, he spreadeth his light around him, and covereth the bottom of the sea.

Douay Rheims Bible
36:30 And lighten with his light from above, he shall cover also the ends of the sea.

Noah Webster Bible
36:30 Behold, he spreadeth his light upon it, and covereth the bottom of the sea.

World English Bible
36:30 Behold, he spreads his light around him. He covers the bottom of the sea.

Young's Literal Translation
36:30 Lo, He hath spread over it His light, And the roots of the sea He hath covered,

Modern Hebrew
כי־בם ידין עמים
יתן־אכל למכביר׃

Paleo-Hebrew (Before 585 B.C.)
36:31
-
-
.

Hebrew Transliterated
36:31 KY-BM YDYN 'yMYM YThN-'aKL LMKBYUr.

Latin Vulgate
36:31 per haec enim iudicat populos et dat escas multis mortalibus

King James Version
36:31 For by them judgeth he the people; he giveth meat in abundance.

American Standard Version
36:31 For by these he judgeth the peoples; He giveth food in abundance.

Bible in Basic English
36:31 For by these he gives food to the peoples, and bread in full measure.

Darby's English Translation
36:31 For with them he judgeth the peoples; he giveth food in abundance.

Douay Rheims Bible
36:31 For by these he judgeth people, and giveth food to many mortals.

Noah Webster Bible
36:31 For by them he judgeth the people; he giveth food in abundance.

World English Bible
36:31 For by these he judges the people. He gives food in abundance.

Young's Literal Translation
36:31 For by them He doth judge peoples, He giveth food in abundance.

Modern Hebrew
על־כפים כסה־אור
ויצו עליה במפגיע׃

Paleo-Hebrew (Before 585 B.C.)
36:32
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
36:32 'yL-KPhYM KSH-'aVUr VYTShV 'yLYH BMPhGY'y.

Latin Vulgate
36:32 in manibus abscondit lucem et praecipit ei ut rursus adveniat

King James Version
36:32 With clouds he covereth the light; and commandeth it not to shine by the cloud that cometh betwixt.

American Standard Version
36:32 He covereth his hands with the lightning, And giveth it a charge that it strike the mark.

Bible in Basic English
36:32 He takes the light in his hands, sending it against the mark.

Darby's English Translation
36:32 His hands he covereth with lightning, and commandeth it where it is to strike.

Douay Rheims Bible
36:32 In his hands he hideth the light, and commandeth it to come again.

Noah Webster Bible
36:32 With clouds he covereth the light; and commandeth it not to shine by the intervening cloud.

World English Bible
36:32 He covers his hands with the lightning, And commands it to strike the mark.

Young's Literal Translation
36:32 By two palms He hath covered the light, And layeth a charge over it in meeting,

Modern Hebrew
יגיד עליו רעו
מקנה אף על־עולה׃

Paleo-Hebrew (Before 585 B.C.)
36:33

. -

Hebrew Transliterated
36:33 YGYD 'yLYV Ur'yV MQNH 'aPh 'yL-'yVLH.

Latin Vulgate
36:33 adnuntiat de ea amico suo quod possessio eius sit et ad eam possit ascendere

King James Version
36:33 The noise thereof sheweth concerning it, the cattle also concerning the vapour.

American Standard Version
36:33 The noise thereof telleth concerning him, The cattle also concerning the storm that cometh up.

Bible in Basic English
36:33 The thunder makes clear his passion, and the storm gives news of his wrath.

Darby's English Translation
36:33 His thundering declareth concerning him; the cattle even, concerning its coming.

Douay Rheims Bible
36:33 He sheweth his friend concerning it, that it is his possession, and that he may come up to it.

Noah Webster Bible
36:33 The noise of it showeth concerning it, the cattle also concerning the vapor.

World English Bible
36:33 The noise of it tells about him, And the cattle also concerning the storm that comes up.

Young's Literal Translation
36:33 He sheweth by it to his friend substance, Anger against perversity.

Job 37


Job Chapter 37 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Job 36

The Book of Job

Chapter 37

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24
Modern Hebrew
אף־לזאת יחרד לבי
ויתר ממקומו׃

Paleo-Hebrew (Before 585 B.C.)
37:1
-

.

Hebrew Transliterated
37:1 'aPh-LZ'aTh YChUrD LBY VYThUr MMQVMV.

Latin Vulgate
37:1 super hoc expavit cor meum et emotum est de loco suo

King James Version
37:1 At this also my heart trembleth, and is moved out of his place.

American Standard Version
37:1 Yea, at this my heart trembleth, And is moved out of its place.

Bible in Basic English
37:1 At this my heart is shaking; it is moved out of its place.

Darby's English Translation
37:1 Aye, my heart trembleth at this also, and leapeth up out of its place:

Douay Rheims Bible
37:1 At this my heart trembleth, and is moved out of its place.

Noah Webster Bible
37:1 At this also my heart trembleth, and is moved out of its place.

World English Bible
37:1 "Yes, at this my heart trembles, And is moved out of its place.

Young's Literal Translation
37:1 Also, at this my heart trembleth, And it moveth from its place.

Modern Hebrew
שמעו שמוע ברגז
קלו והגה מפיו
יצא׃

Paleo-Hebrew (Before 585 B.C.)
37:2

.

Hebrew Transliterated
37:2 ShM'yV ShMV'y BUrGZ QLV VHGH MPhYV YTSh'a.

Latin Vulgate
37:2 audite auditionem in terrore vocis eius et sonum de ore illius procedentem

King James Version
37:2 Hear attentively the noise of his voice, and the sound that goeth out of his mouth.

American Standard Version
37:2 Hear, oh, hear the noise of his voice, And the sound that goeth out of his mouth.

Bible in Basic English
37:2 Give ear to the rolling noise of his voice; to the hollow sound which goes out of his mouth.

Darby's English Translation
37:2 Hear attentively the roar of his voice, and the murmur going forth from his mouth.

Douay Rheims Bible
37:2 Hear ye attentively the terror of his voice, and the sound that cometh out of his mouth.

Noah Webster Bible
37:2 Hear attentively the noise of his voice, and the sound that goeth out of his mouth.

World English Bible
37:2 Hear, oh, hear the noise of his voice, The sound that goes out of his mouth.

Young's Literal Translation
37:2 Hearken diligently to the trembling of His voice, Yea, the sound from His mouth goeth forth.

Modern Hebrew
תחת־כל־השמים
ישרהו ואורו
על־כנפות הארץ׃

Paleo-Hebrew (Before 585 B.C.)
37:3
- [image] [image] -
-
.

Hebrew Transliterated
37:3 ThChTh-KL-HShMYM YShUrHV V'aVUrV 'yL-KNPhVTh H'aUrTSh.

Latin Vulgate
37:3 subter omnes caelos ipse considerat et lumen illius super terminos terrae

King James Version
37:3 He directeth it under the whole heaven, and his lightning unto the ends of the earth.

American Standard Version
37:3 He sendeth it forth under the whole heaven, And his lightening unto the ends of the earth.

Bible in Basic English
37:3 He sends it out through all the heaven, and his thunder-flame to the ends of the earth.

Darby's English Translation
37:3 He sendeth it forth under the whole heaven, and his lightning unto the ends of the earth.

Douay Rheims Bible
37:3 He beholdeth under all the heavens, and his light is upon the ends of the earth.

Noah Webster Bible
37:3 He directeth it under the whole heaven, and his lightning to the ends of the earth.

World English Bible
37:3 He sends it forth under the whole sky, And his lightning to the ends of the earth.

Young's Literal Translation
37:3 Under the whole heavens He directeth it, And its light is over the skirts of the earth.

Modern Hebrew
אחריו ישאג־קול
ירעם בקול גאונו
ולא יעקבם כי־ישמע
קולו׃

Paleo-Hebrew (Before 585 B.C.)
37:4
-

-
.

Hebrew Transliterated
37:4 'aChUrYV YSh'aG-QVL YUr'yM BQVL G'aVNV VL'a Y'yQBM KY-YShM'y QVLV.

Latin Vulgate
37:4 post eum rugiet sonitus tonabit voce magnitudinis suae et non investigabitur cum audita fuerit vox eius

King James Version
37:4 After it a voice roareth: he thundereth with the voice of his excellency; and he will not stay them when his voice is heard.

American Standard Version
37:4 After it a voice roareth; He thundereth with the voice of his majesty; And he restraineth not the lightnings when his voice is heard.

Bible in Basic English
37:4 After it a voice is sounding, thundering out the word of his power; he does not keep back his thunder-flames; from his mouth his voice is sounding.

Darby's English Translation
37:4 After it a voice roareth: he thundereth with the voice of his excellency, and holdeth not back the flashes when his voice is heard.

Douay Rheims Bible
37:4 After it a noise shall roar, he shall thunder with the voice of his majesty, and shall not be found out, when his voice shall be heard.

Noah Webster Bible
37:4 After it a voice roareth: he thundereth with the voice of his excellence; and he will not stay them when his voice is heard.

World English Bible
37:4 After it a voice roars. He thunders with the voice of his majesty; He doesn`t hold back anything when his voice is heard.

Young's Literal Translation
37:4 After it roar doth a voice -- He thundereth with the voice of His excellency, And He doth not hold them back, When His voice is heard.

Modern Hebrew
ירעם אל בקולו
נפלאות עשה גדלות
ולא נדע׃

Paleo-Hebrew (Before 585 B.C.)
37:5

.

Hebrew Transliterated
37:5 YUr'yM 'aL BQVLV NPhL'aVTh 'yShH GDLVTh VL'a ND'y.

Latin Vulgate
37:5 tonabit Deus in voce sua mirabiliter qui facit magna et inscrutabilia

King James Version
37:5 God thundereth marvellously with his voice; great things doeth he, which we cannot comprehend.

American Standard Version
37:5 God thundereth marvellously with his voice; Great things doeth he, which we cannot comprehend.

Bible in Basic English
37:5 He does wonders, more than may be searched out; great things of which we have no knowledge;

Darby's English Translation
37:5 �God thundereth marvellously with his voice, doing great things which we do not comprehend.

Douay Rheims Bible
37:5 God shall thunder wonderfully with his voice, he that doth great and unsearchable things.

Noah Webster Bible
37:5 God thundereth marvelously with his voice; great things he doeth, which we cannot comprehend.

World English Bible
37:5 God thunders marvelously with his voice. He does great things, which we can`t comprehend.

Young's Literal Translation
37:5 God thundereth with His voice wonderfully, Doing great things and we know not.

Modern Hebrew
כי לשלג יאמר הוא
ארץ וגשם מטר וגשם
מטרות עזו׃

Paleo-Hebrew (Before 585 B.C.)
37:6

.

Hebrew Transliterated
37:6 KY LShLG Y'aMUr HV'a 'aUrTSh VGShM MTUr VGShM MTUrVTh 'yZV.

Latin Vulgate
37:6 qui praecipit nivi ut descendat in terram et hiemis pluviis et imbri fortitudinis suae

King James Version
37:6 For he saith to the snow, Be thou on the earth; likewise to the small rain, and to the great rain of his strength.

American Standard Version
37:6 For he saith to the snow, Fall thou on the earth; Likewise to the shower of rain, And to the showers of his mighty rain.

Bible in Basic English
37:6 For he says to the snow, Make the earth wet; and to the rain-storm, Come down.

Darby's English Translation
37:6 For he saith to the snow, Fall on the earth! and to the pouring rain, even the pouring rains of his might.

Douay Rheims Bible
37:6 He commandeth the snow to go down upon the earth, and the winter rain, and the shower of his strength.

Noah Webster Bible
37:6 For he saith to the snow, Be thou on the earth; likewise to the small rain, and to the great rain of his strength.

World English Bible
37:6 For he says to the snow, `Fall on the earth;` Likewise to the shower of rain, And to the showers of his mighty rain.

Young's Literal Translation
37:6 For to snow He saith, `Be on the earth.` And the small rain and great rain of His power.

Modern Hebrew
ביד־כל־אדם יחתום
לדעת כל־אנשי
מעשהו׃

Paleo-Hebrew (Before 585 B.C.)
37:7
- [image] [image] -
-
.

Hebrew Transliterated
37:7 BYD-KL-'aDM YChThVM LD'yTh KL-'aNShY M'yShHV.

Latin Vulgate
37:7 qui in manu omnium hominum signat ut noverint singuli opera sua

King James Version
37:7 He sealeth up the hand of every man; that all men may know his work.

American Standard Version
37:7 He sealeth up the hand of every man, That all men whom he hath made may know it.

Bible in Basic English
37:7 He puts an end to the work of every man, so that all may see his work.

Darby's English Translation
37:7 He sealeth up the hand of every man; that all men may know his work.

Douay Rheims Bible
37:7 He sealeth up the hand of all men, that every one may know his works.

Noah Webster Bible
37:7 He sealeth up the hand of every man; that all men may know his work.

World English Bible
37:7 He seals up the hand of every man, That all men whom he has made may know it.

Young's Literal Translation
37:7 Into the hand of every man he sealeth, For the knowledge by all men of His work.

Modern Hebrew
ותבא חיה במו־ארב
ובמעונתיה תשכן׃

Paleo-Hebrew (Before 585 B.C.)
37:8

-
.

Hebrew Transliterated
37:8 VThB'a ChYH BMV-'aUrB VBM'yVNThYH ThShKN.

Latin Vulgate
37:8 ingredietur bestia latibulum et in antro suo morabitur

King James Version
37:8 Then the beasts go into dens, and remain in their places.

American Standard Version
37:8 Then the beasts go into coverts, And remain in their dens.

Bible in Basic English
37:8 Then the beasts go into their holes, and take their rest.

Darby's English Translation
37:8 And the wild beast goeth into its lair, and they remain in their dens.

Douay Rheims Bible
37:8 Then the beast shall go into his covert, and shall abide in his den.

Noah Webster Bible
37:8 Then the beasts go into dens, and remain in their places.

World English Bible
37:8 Then the animals go into coverts, And remain in their dens.

Young's Literal Translation
37:8 And enter doth the beast into covert, And in its habitations it doth continue.

Modern Hebrew
מן־החדר תבוא סופה
וממזרים קרה׃

Paleo-Hebrew (Before 585 B.C.)
37:9
-

.

Hebrew Transliterated
37:9 MN-HChDUr ThBV'a SVPhH VMMZUrYM QUrH.

Latin Vulgate
37:9 ab interioribus egreditur tempestas et ab Arcturo frigus

King James Version
37:9 Out of the south cometh the whirlwind: and cold out of the north.

American Standard Version
37:9 Out of the chamber of the south cometh the storm, And cold out of the north.

Bible in Basic English
37:9 Out of its place comes the storm-wind, and the cold out of its store-houses.

Darby's English Translation
37:9 From the chamber of the south cometh the whirlwind; and cold from the winds of the north.

Douay Rheims Bible
37:9 Out of the inner parts shall a tempest come, and cold out of the north.

Noah Webster Bible
37:9 From the south cometh the whirlwind: and cold from the north.

World English Bible
37:9 Out of its chamber comes the storm, And cold out of the north.

Young's Literal Translation
37:9 From the inner chamber cometh a hurricane, And from scatterings winds -- cold,

Modern Hebrew
מנשמת־אל יתן־קרח
ורחב מים במוצק׃

Paleo-Hebrew (Before 585 B.C.)
37:10
- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
37:10 MNShMTh-'aL YThN-QUrCh VUrChB MYM BMVTShQ.

Latin Vulgate
37:10 flante Deo concrescit gelu et rursum latissimae funduntur aquae

King James Version
37:10 By the breath of God frost is given: and the breadth of the waters is straitened.

American Standard Version
37:10 By the breath of God ice is given; And the breadth of the waters is straitened.

Bible in Basic English
37:10 By the breath of God ice is made, and the wide waters are shut in.

Darby's English Translation
37:10 By the breath of �God ice is given; and the breadth of the waters is straitened.

Douay Rheims Bible
37:10 When God bloweth there cometh frost, and again the waters are poured out abundantly.

Noah Webster Bible
37:10 By the breath of God frost is given: and the breadth of the waters is straitened.

World English Bible
37:10 By the breath of God, ice is given, And the breadth of the waters is frozen.

Young's Literal Translation
37:10 From the breath of God is frost given, And the breadth of waters is straitened,

Modern Hebrew
אף־ברי יטריח עב
יפיץ ענן אורו׃

Paleo-Hebrew (Before 585 B.C.)
37:11
-

.

Hebrew Transliterated
37:11 'aPh-BUrY YTUrYCh 'yB YPhYTSh 'yNN 'aVUrV.

Latin Vulgate
37:11 frumentum desiderat nubes et nubes spargunt lumen suum

King James Version
37:11 Also by watering he wearieth the thick cloud: he scattereth his bright cloud:

American Standard Version
37:11 Yea, he ladeth the thick cloud with moisture; He spreadeth abroad the cloud of his lightning:

Bible in Basic English
37:11 The thick cloud is weighted with thunder-flame, and the cloud sends out its light;

Darby's English Translation
37:11 Also with plentiful moisture he loadeth the thick clouds, his light dispels the cloud;

Douay Rheims Bible
37:11 Corn desireth clouds, and the clouds spread their light :

Noah Webster Bible
37:11 Also by watering he wearieth the thick cloud: he scattereth his bright cloud:

World English Bible
37:11 Yes, he loads the thick cloud with moisture. He spreads abroad the cloud of his lightning.

Young's Literal Translation
37:11 Yea, by filling He doth press out a cloud, Scatter a cloud doth His light.

Modern Hebrew
והוא מסבות מתהפך
בתחבולתו לפעלם כל
אשר יצום על־פני
תבל ארצה׃

Paleo-Hebrew (Before 585 B.C.)
37:12

-
.

Hebrew Transliterated
37:12 VHV'a MSBVTh MThHPhK BThChBVLThV LPh'yLM KL 'aShUr YTShVM 'yL-PhNY ThBL 'aUrTShH.

Latin Vulgate
37:12 quae lustrant per circuitum quocumque eas voluntas gubernantis duxerit ad omne quod praeceperit illis super faciem orbis terrarum

King James Version
37:12 And it is turned round about by his counsels: that they may do whatsoever he commandeth them upon the face of the world in the earth.

American Standard Version
37:12 And it is turned round about by his guidance, That they may do whatsoever he commandeth them Upon the face of the habitable world,

Bible in Basic English
37:12 And it goes this way and that, round about, turning itself by his guiding, to do whatever he gives orders to be done, on the face of his world of men,

Darby's English Translation
37:12 And they are turned every way by his guidance, that they may do whatsoever he commandeth them upon the face of the circuit of the earth,

Douay Rheims Bible
37:12 Which go round about, whithersoever the will of him that governeth them shall lead them, to whatsoever he shall command them upon the face of the whole earth :

Noah Webster Bible
37:12 And it is turned around by his counsels: that they may do whatever he commandeth them upon the face of the world on the earth.

World English Bible
37:12 It is turned round about by his guidance, That they may do whatever he commands them On the surface of the habitable world,

Young's Literal Translation
37:12 And it is turning itself round by His counsels, For their doing all He commandeth them, On the face of the habitable earth.

Modern Hebrew
אם־לשבט אם־לארצו
אם־לחסד ימצאהו׃

Paleo-Hebrew (Before 585 B.C.)
37:13
- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
37:13 'aM-LShBT 'aM-L'aUrTShV 'aM-LChSD YMTSh'aHV.

Latin Vulgate
37:13 sive in una tribu sive in terra sua sive in quocumque loco misericordiae suae eas iusserit inveniri

King James Version
37:13 He causeth it to come, whether for correction, or for his land, or for mercy.

American Standard Version
37:13 Whether it be for correction, or for his land, Or for lovingkindness, that he cause it to come.

Bible in Basic English
37:13 For a rod, or for a curse, or for mercy, causing it to come on the mark.

Darby's English Translation
37:13 Whether he cause it to come as a rod, or for his land, or in mercy.

Douay Rheims Bible
37:13 Whether in one tribe, or in his own land, or in what place soever of his mercy he shall command them to be found.

Noah Webster Bible
37:13 He causeth it to come, whether for correction, or for his land, or for mercy.

World English Bible
37:13 Whether it is for correction, or for his land, Or for lovingkindness, that he causes it to come.

Young's Literal Translation
37:13 Whether for a rod, or for His land, Or for kindness -- He doth cause it to come.

Modern Hebrew
האזינה זאת איוב
עמד והתבונן
נפלאות אל׃

Paleo-Hebrew (Before 585 B.C.)
37:14

.

Hebrew Transliterated
37:14 H'aZYNH Z'aTh 'aYVB 'yMD VHThBVNN NPhL'aVTh 'aL.

Latin Vulgate
37:14 ausculta haec Iob sta et considera miracula Dei

King James Version
37:14 Hearken unto this, O Job: stand still, and consider the wondrous works of God.

American Standard Version
37:14 Hearken unto this, O Job: Stand still, and consider the wondrous works of God.

Bible in Basic English
37:14 Give ear to this, O Job, and keep quiet in your place; and take note of the wonders worked by God.

Darby's English Translation
37:14 Hearken unto this, Job; stand still and discern the wondrous works of �God.

Douay Rheims Bible
37:14 Hearken to these things, Job : Stand, and consider the wondrous works of God.

Noah Webster Bible
37:14 Hearken to this, O Job: stand still, and consider the wondrous works of God.

World English Bible
37:14 "Listen to this, Job: Stand still, and consider the wondrous works of God.

Young's Literal Translation
37:14 Hear this, O Job, Stand and consider the wonders of God.

Modern Hebrew
התדע בשום־אלוה
עליהם והופיע אור
עננו׃

Paleo-Hebrew (Before 585 B.C.)
37:15
-

.

Hebrew Transliterated
37:15 HThD'y BShVM-'aLVH 'yLYHM VHVPhY'y 'aVUr 'yNNV.

Latin Vulgate
37:15 numquid scis quando praeceperit Deus pluviis ut ostenderent lucem nubium eius

King James Version
37:15 Dost thou know when God disposed them, and caused the light of his cloud to shine?

American Standard Version
37:15 Dost thou know how God layeth his charge upon them, And causeth the lightning of his cloud to shine?

Bible in Basic English
37:15 Have you knowledge of God's ordering of his works, how he makes the light of his cloud to be seen?

Darby's English Translation
37:15 Dost thou know how +God hath disposed them, and how he causeth the lightning of his cloud to flash?

Douay Rheims Bible
37:15 Dost thou know when God commanded the rains, to shew his light of his clouds?

Noah Webster Bible
37:15 Dost thou know when God disposed them, and caused the light of his cloud to shine?

World English Bible
37:15 Do you know how God controls them, And causes the lightning of his cloud to shine?

Young's Literal Translation
37:15 Dost thou know when God doth place them, And caused to shine the light of His cloud?

Modern Hebrew
התדע על־מפלשי־עב
מפלאות תמים דעים׃

Paleo-Hebrew (Before 585 B.C.)
37:16
- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
37:16 HThD'y 'yL-MPhLShY-'yB MPhL'aVTh ThMYM D'yYM.

Latin Vulgate
37:16 numquid nosti semitas nubium magnas et perfectas scientias

King James Version
37:16 Dost thou know the balancings of the clouds, the wondrous works of him which is perfect in knowledge?

American Standard Version
37:16 Dost thou know the balancings of the clouds, The wondrous works of him who is perfect in knowledge?

Bible in Basic English
37:16 Have you knowledge of the balancings of the clouds, the wonders of him who has all wisdom?

Darby's English Translation
37:16 Dost thou know about the balancings of the clouds, the wondrous works of him that is perfect in knowledge?

Douay Rheims Bible
37:16 Knowest thou the great paths of the clouds, and the perfect knowledges?

Noah Webster Bible
37:16 Dost thou know the balancings of the clouds, the wondrous works of him who is perfect in knowledge?

World English Bible
37:16 Do you know the workings of the clouds, The wondrous works of him who is perfect in knowledge?

Young's Literal Translation
37:16 Dost thou know the balancings of a cloud? The wonders of the Perfect in knowledge?

Modern Hebrew
אשר־בגדיך חמים
בהשקט ארץ מדרום׃

Paleo-Hebrew (Before 585 B.C.)
37:17
-

.

Hebrew Transliterated
37:17 'aShUr-BGDYK ChMYM BHShQT 'aUrTSh MDUrVM.

Latin Vulgate
37:17 nonne vestimenta tua calida sunt cum perflata fuerit terra austro

King James Version
37:17 How thy garments are warm, when he quieteth the earth by the south wind?

American Standard Version
37:17 How thy garments are warm, When the earth is still by reason of the south wind?

Bible in Basic English
37:17 You, whose clothing is warm, when the earth is quiet because of the south wind,

Darby's English Translation
37:17 How thy garments become warm when he quieteth the earth by the south wind?

Douay Rheims Bible
37:17 Are not thy garments hot, when the south wind blows upon the earth?

Noah Webster Bible
37:17 How thy garments are warm, when he quieteth the earth by the south wind?

World English Bible
37:17 You whose clothing is warm, When the earth is still by reason of the south wind?

Young's Literal Translation
37:17 How thy garments are warm, In the quieting of the earth from the south?

Modern Hebrew
תרקיע עמו לשחקים
חזקים כראי מוצק׃

Paleo-Hebrew (Before 585 B.C.)
37:18

.

Hebrew Transliterated
37:18 ThUrQY'y 'yMV LShChQYM ChZQYM KUr'aY MVTShQ.

Latin Vulgate
37:18 tu forsitan cum eo fabricatus es caelos qui solidissimi quasi aere fusi sunt

King James Version
37:18 Hast thou with him spread out the sky, which is strong, and as a molten looking glass?

American Standard Version
37:18 Canst thou with him spread out the sky, Which is strong as a molten mirror?

Bible in Basic English
37:18 Will you, with him, make the skies smooth, and strong as a polished looking-glass?

Darby's English Translation
37:18 Hast thou with him spread out the sky, firm, like a molten mirror?

Douay Rheims Bible
37:18 Thou perhaps hast made the heavens with him, which are most strong, as if they were of molten brass.

Noah Webster Bible
37:18 Hast thou with him spread out the sky which is strong, and as a molten looking-glass?

World English Bible
37:18 Can you, with him, spread out the sky, Which is strong as a cast metal mirror?

Young's Literal Translation
37:18 Thou hast made an expanse with Him For the clouds -- strong as a hard mirror!

Modern Hebrew
הודיענו מה־נאמר
לו לא־נערך
מפני־חשך׃

Paleo-Hebrew (Before 585 B.C.)
37:19
-
-
. -

Hebrew Transliterated
37:19 HVDY'yNV MH-N'aMUr LV L'a-N'yUrK MPhNY-ChShK.

Latin Vulgate
37:19 ostende nobis quid dicamus illi nos quippe involvimur tenebris

King James Version
37:19 Teach us what we shall say unto him; for we cannot order our speech by reason of darkness.

American Standard Version
37:19 Teach us what we shall say unto him; For we cannot set our speech in order by reason of darkness.

Bible in Basic English
37:19 Make clear to me what we are to say to him; we are unable to put our cause before him, because of the dark.

Darby's English Translation
37:19 Teach us what we shall say unto him! We cannot order our words by reason of darkness.

Douay Rheims Bible
37:19 Shew us what we may say to him : for we are wrapped up in darkness.

Noah Webster Bible
37:19 Teach us what we shall say to him; for we cannot order our speech by reason of darkness.

World English Bible
37:19 Teach us what we shall tell him; For we can`t make our case by reason of darkness.

Young's Literal Translation
37:19 Let us know what we say to Him, We set not in array because of darkness.

Modern Hebrew
היספר־לו כי אדבר
אם־אמר איש כי
יבלע׃

Paleo-Hebrew (Before 585 B.C.)
37:20
-
-

.

Hebrew Transliterated
37:20 HYSPhUr-LV KY 'aDBUr 'aM-'aMUr 'aYSh KY YBL'y.

Latin Vulgate
37:20 quis narrabit ei quae loquor etiam si locutus fuerit homo devorabitur

King James Version
37:20 Shall it be told him that I speak? if a man speak, surely he shall be swallowed up.

American Standard Version
37:20 Shall it be told him that I would speak? Or should a man wish that he were swallowed up?

Bible in Basic English
37:20 How may he have knowledge of my desire for talk with him? or did any man ever say, May destruction come on me?

Darby's English Translation
37:20 Shall it be told him if I would speak? if a man so say, surely he shall be swallowed up.

Douay Rheims Bible
37:20 Who shall tell him the things I speak? even if a man shall speak, he shall be swallowed up.

Noah Webster Bible
37:20 Shall it be told him that I speak? If a man shall speak, surely he will be swallowed up.

World English Bible
37:20 Shall it be told him that I would speak? Or should a man wish that he were swallowed up?

Young's Literal Translation
37:20 Is it declared to Him that I speak? If a man hath spoken, surely he is swallowed up.

Modern Hebrew
ועתה לא ראו אור
בהיר הוא בשחקים
ורוח עברה ותטהרם׃

Paleo-Hebrew (Before 585 B.C.)
37:21

.

Hebrew Transliterated
37:21 V'yThH L'a Ur'aV 'aVUr BHYUr HV'a BShChQYM VUrVCh 'yBUrH VThTHUrM.

Latin Vulgate
37:21 at nunc non vident lucem subito aer cogitur in nubes et ventus transiens fugabit eas

King James Version
37:21 And now men see not the bright light which is in the clouds: but the wind passeth, and cleanseth them.

American Standard Version
37:21 And now men see not the light which is bright in the skies; But the wind passeth, and cleareth them.

Bible in Basic English
37:21 And now the light is not seen, for it is dark because of the clouds; but a wind comes, clearing them away.

Darby's English Translation
37:21 And now men see not the light as it gleameth, it is hidden in the skies. But the wind passeth by and cleareth them.

Douay Rheims Bible
37:21 But now they see not the light : the air on a sudden shall be thickened into clouds, and the wind shall pass and drive them away.

Noah Webster Bible
37:21 And now men see not the bright light which is in the clouds: but the wind passeth, and cleanseth them.

World English Bible
37:21 Now men don`t see the light which is bright in the skies, But the wind passes, and clears them.

Young's Literal Translation
37:21 And now, they have not seen the light, Bright it is in the clouds, And the wind hath passed by and cleanseth them.

Modern Hebrew
מצפון זהב יאתה
על־אלוה נורא הוד׃

Paleo-Hebrew (Before 585 B.C.)
37:22

-
.

Hebrew Transliterated
37:22 MTShPhVN ZHB Y'aThH 'yL-'aLVH NVUr'a HVD.

Latin Vulgate
37:22 ab aquilone aurum venit et ad Deum formidolosa laudatio

King James Version
37:22 Fair weather cometh out of the north: with God is terrible majesty.

American Standard Version
37:22 Out of the north cometh golden splendor: God hath upon him terrible majesty.

Bible in Basic English
37:22 A bright light comes out of the north; God's glory is greatly to be feared.

Darby's English Translation
37:22 From the north cometh gold; with +God is terrible majesty.

Douay Rheims Bible
37:22 Cold cometh out of the north, and to God praise with fear.

Noah Webster Bible
37:22 Fair weather cometh from the north: with God is terrible majesty.

World English Bible
37:22 Out of the north comes golden splendor; With God is awesome majesty.

Young's Literal Translation
37:22 From the golden north it cometh, Beside God is fearful honour.

Modern Hebrew
שדי לא־מצאנהו
שגיא־כח ומשפט
ורב־צדקה לא יענה׃

Paleo-Hebrew (Before 585 B.C.)
37:23
-
-
-
.

Hebrew Transliterated
37:23 ShDY L'a-MTSh'aNHV ShGY'a-KCh VMShPhT VUrB-TShDQH L'a Y'yNH.

Latin Vulgate
37:23 digne eum invenire non possumus magnus fortitudine et iudicio et iustitia et enarrari non potest

King James Version
37:23 Touching the Almighty, we cannot find him out: he is excellent in power, and in judgment, and in plenty of justice: he will not afflict.

American Standard Version
37:23 Touching the Almighty, we cannot find him out He is excellent in power; And in justice and plenteous righteousness he will not afflict.

Bible in Basic English
37:23 There is no searching out of the Ruler of all: his strength and his judging are great; he is full of righteousness, doing no wrong.

Darby's English Translation
37:23 The Almighty, we cannot find him out: excellent in power, and in judgment, and in abundance of justice, he doth not afflict.

Douay Rheims Bible
37:23 We cannot find him worthily : he is great in strength, and in judgment, and in justice, and he is ineffable.

Noah Webster Bible
37:23 Touching the Almighty, we cannot find him out: he is excellent in power, and in judgment, and in abundance of justice: he will not afflict.

World English Bible
37:23 We can`t reach the Almighty, He is exalted in power; In justice and great righteousness he will not oppress.

Young's Literal Translation
37:23 The Mighty! we have not found Him out, High in power and judgment, He doth not answer! And abundant in righteousness,

Modern Hebrew
לכן יראוהו אנשים
לא־יראה
כל־חכמי־לב׃

Paleo-Hebrew (Before 585 B.C.)
37:24

-
. - [image] [image] [image] [image] -

Hebrew Transliterated
37:24 LKN YUr'aVHV 'aNShYM L'a-YUr'aH KL-ChKMY-LB.

Latin Vulgate
37:24 ideo timebunt eum viri et non audebunt contemplari omnes qui sibi videntur esse sapientes

King James Version
37:24 Men do therefore fear him: he respecteth not any that are wise of heart.

American Standard Version
37:24 Men do therefore fear him: He regardeth not any that are wise of heart.

Bible in Basic English
37:24 For this cause men go in fear of him; he has no respect for any who are wise in heart.

Darby's English Translation
37:24 Men do therefore fear him: he respecteth not any that are wise of heart.

Douay Rheims Bible
37:24 Therefore men shall fear him, and all that seem to themselves to be wise, shall not dare to behold him.

Noah Webster Bible
37:24 Men therefore fear him: he respecteth not any that are wise of heart.

World English Bible
37:24 Therefore men revere him. He doesn`t regard any who are wise of heart."

Young's Literal Translation
37:24 Therefore do men fear Him, He seeth not any of the wise of heart.

Job 38


Job Chapter 38 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Job 37

The Book of Job

Chapter 38

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41
Modern Hebrew
ויען־יהוה את־איוב
מנהסערה ויאמר׃

Paleo-Hebrew (Before 585 B.C.)
38:1
- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
38:1 VY'yN-YHVH 'aTh-'aYVB MNHS'yUrH VY'aMUr.

Latin Vulgate
38:1 respondens autem Dominus Iob de turbine dixit

King James Version
38:1 Then the LORD answered Job out of the whirlwind, and said,

American Standard Version
38:1 Then Jehovah answered Job out of the whirlwind, and said,

Bible in Basic English
38:1 And the Lord made answer to Job out of the storm-wind, and said,

Darby's English Translation
38:1 And Jehovah answered Job out of the whirlwind and said,

Douay Rheims Bible
38:1 Then the Lord answered Job out of a whirlwind, and said :

Noah Webster Bible
38:1 Then the LORD answered Job out of the whirlwind, and said,

World English Bible
38:1 Then Yahweh answered Job out of the whirlwind,

Young's Literal Translation
38:1 And Jehovah answereth Job out of the whirlwind, and saith: --

Modern Hebrew
מי זה מחשיך עצה
במלין בלי־דעת׃

Paleo-Hebrew (Before 585 B.C.)
38:2

. -

Hebrew Transliterated
38:2 MY ZH MChShYK 'yTShH BMLYN BLY-D'yTh.

Latin Vulgate
38:2 quis est iste involvens sententias sermonibus inperitis

King James Version
38:2 Who is this that darkeneth counsel by words without knowledge?

American Standard Version
38:2 Who is this that darkeneth counsel By words without knowledge?

Bible in Basic English
38:2 Who is this who makes the purpose of God dark by words without knowledge?

Darby's English Translation
38:2 Who is this that darkeneth counsel by words without knowledge?

Douay Rheims Bible
38:2 Who is this that wrappeth up sentences in unskillful words?

Noah Webster Bible
38:2 Who is this that darkeneth counsel by words without knowledge?

World English Bible
38:2 "Who is this who darkens counsel By words without knowledge?

Young's Literal Translation
38:2 Who is this -- darkening counsel, By words without knowledge?

Modern Hebrew
אזר־נא כגבר חלציך
ואשאלך והודיעני׃

Paleo-Hebrew (Before 585 B.C.)
38:3
-

.

Hebrew Transliterated
38:3 'aZUr-N'a KGBUr ChLTShYK V'aSh'aLK VHVDY'yNY.

Latin Vulgate
38:3 accinge sicut vir lumbos tuos interrogabo te et responde mihi

King James Version
38:3 Gird up now thy loins like a man; for I will demand of thee, and answer thou me.

American Standard Version
38:3 Gird up now thy loins like a man; For I will demand of thee, and declare thou unto me.

Bible in Basic English
38:3 Get your strength together like a man of war; I will put questions to you, and you will give me the answers.

Darby's English Translation
38:3 Gird up now thy loins like a man; and I will demand of thee, and inform thou me.

Douay Rheims Bible
38:3 Gird up thy loins like a man : I will ask thee, and answer thou me.

Noah Webster Bible
38:3 Gird up now thy loins like a man; for I will demand of thee, and answer thou me.

World English Bible
38:3 Brace yourself like a man, For I will question you, then you answer me!

Young's Literal Translation
38:3 Gird, I pray thee, as a man, thy loins, And I ask thee, and cause thou Me to know.

Modern Hebrew
איפה היית
ביסדי־ארץ הגד
אם־ידעת בינה׃

Paleo-Hebrew (Before 585 B.C.)
38:4

-
. -

Hebrew Transliterated
38:4 'aYPhH HYYTh BYSDY-'aUrTSh HGD 'aM-YD'yTh BYNH.

Latin Vulgate
38:4 ubi eras quando ponebam fundamenta terrae indica mihi si habes intellegentiam

King James Version
38:4 Where wast thou when I laid the foundations of the earth? declare, if thou hast understanding.

American Standard Version
38:4 Where wast thou when I laid the foundations of the earth? Declare, if thou hast understanding.

Bible in Basic English
38:4 Where were you when I put the earth on its base? Say, if you have knowledge.

Darby's English Translation
38:4 Where wast thou when I founded the earth? Declare, if thou hast understanding.

Douay Rheims Bible
38:4 Where wast thou when I laid up the foundations of the earth ? tell me if thou hast understanding.

Noah Webster Bible
38:4 Where wast thou when I laid the foundations of the earth? declare, if thou hast understanding.

World English Bible
38:4 "Where were you when I laid the foundations of the earth? Declare, if you have understanding.

Young's Literal Translation
38:4 Where wast thou when I founded earth? Declare, if thou hast known understanding.

Modern Hebrew
מי־שם ממדיה כי
תדע או מי־נטה
עליה קו׃

Paleo-Hebrew (Before 585 B.C.)
38:5
-

-
.

Hebrew Transliterated
38:5 MY-ShM MMDYH KY ThD'y 'aV MY-NTH 'yLYH QV.

Latin Vulgate
38:5 quis posuit mensuras eius si nosti vel quis tetendit super eam lineam

King James Version
38:5 Who hath laid the measures thereof, if thou knowest? or who hath stretched the line upon it?

American Standard Version
38:5 Who determined the measures thereof, if thou knowest? Or who stretched the line upon it?

Bible in Basic English
38:5 By whom were its measures fixed? Say, if you have wisdom; or by whom was the line stretched out over it?

Darby's English Translation
38:5 Who set the measures thereof -- if thou knowest? or who stretched a line upon it?

Douay Rheims Bible
38:5 Who hath laid the measures thereof, if thou knowest? or who hath stretched the line upon it?

Noah Webster Bible
38:5 Who hath laid the measures of it, if thou knowest? or who hath stretched the line upon it?

World English Bible
38:5 Who determined the measures of it, if you know? Or who stretched the line on it?

Young's Literal Translation
38:5 Who placed its measures -- if thou knowest? Or who hath stretched out upon it a line?

Modern Hebrew
על־מה אדניה הטבעו
או מי־ירה אבן
פנתה׃

Paleo-Hebrew (Before 585 B.C.)
38:6
-

-
.

Hebrew Transliterated
38:6 'yL-MH 'aDNYH HTB'yV 'aV MY-YUrH 'aBN PhNThH.

Latin Vulgate
38:6 super quo bases illius solidatae sunt aut quis dimisit lapidem angularem eius

King James Version
38:6 Whereupon are the foundations thereof fastened? or who laid the corner stone thereof;

American Standard Version
38:6 Whereupon were the foundations thereof fastened? Or who laid the corner-stone thereof,

Bible in Basic English
38:6 On what were its pillars based, or who put down its angle-stone,

Darby's English Translation
38:6 Whereupon were the foundations thereof sunken? or who laid its corner-stone,

Douay Rheims Bible
38:6 Upon what are its bases grounded? or who laid the corner stone thereof,

Noah Webster Bible
38:6 Upon what are the foundations of it fastened? or who laid its corner stone;

World English Bible
38:6 Whereupon were the foundations of it fastened? Or who laid its cornerstone,

Young's Literal Translation
38:6 On what have its sockets been sunk? Or who hath cast its corner-stone?

Modern Hebrew
ברן־יחד כוכבי בקר
ויריעו כל־בני
אלהים׃

Paleo-Hebrew (Before 585 B.C.)
38:7
-

. -

Hebrew Transliterated
38:7 BUrN-YChD KVKBY BQUr VYUrY'yV KL-BNY 'aLHYM.

Latin Vulgate
38:7 cum me laudarent simul astra matutina et iubilarent omnes filii Dei

King James Version
38:7 When the morning stars sang together, and all the sons of God shouted for joy?

American Standard Version
38:7 When the morning stars sang together, And all the sons of God shouted for joy?

Bible in Basic English
38:7 When the morning stars made songs together, and all the sons of the gods gave cries of joy?

Darby's English Translation
38:7 When the morning stars sang together, and all the sons of God shouted for joy?

Douay Rheims Bible
38:7 When the morning stars praised me together, and all the sons of God made a joyful melody?

Noah Webster Bible
38:7 When the morning stars sang together, and all the sons of God shouted for joy?

World English Bible
38:7 When the morning stars sang together, And all the sons of God shouted for joy?

Young's Literal Translation
38:7 In the singing together of stars of morning, And all sons of God shout for joy,

Modern Hebrew
ויסך בדלתים ים
בגיחו מרחם יצא׃

Paleo-Hebrew (Before 585 B.C.)
38:8

.

Hebrew Transliterated
38:8 VYSK BDLThYM YM BGYChV MUrChM YTSh'a.

Latin Vulgate
38:8 quis conclusit ostiis mare quando erumpebat quasi de vulva procedens

King James Version
38:8 Or who shut up the sea with doors, when it brake forth, as if it had issued out of the womb?

American Standard Version
38:8 Or who shut up the sea with doors, When it brake forth, as if it had issued out of the womb;

Bible in Basic English
38:8 Or where were you when the sea came to birth, pushing out from its secret place;

Darby's English Translation
38:8 And who shut up the sea with doors, when it burst forth, issuing out of the womb?

Douay Rheims Bible
38:8 Who shut up the sea with doors, when it broke forth as issuing out of the womb :

Noah Webster Bible
38:8 Or who shut up the sea with doors, when it broke forth, as if it had issued out of the womb?

World English Bible
38:8 "Or who shut up the sea with doors, When it broke forth from the womb,

Young's Literal Translation
38:8 And He shutteth up with doors the sea, In its coming forth, from the womb it goeth out.

Modern Hebrew
בשומי ענן לבשו
וערפל חתלתו׃

Paleo-Hebrew (Before 585 B.C.)
38:9

.

Hebrew Transliterated
38:9 BShVMY 'yNN LBShV V'yUrPhL ChThLThV.

Latin Vulgate
38:9 cum ponerem nubem vestimentum eius et caligine illud quasi pannis infantiae obvolverem

King James Version
38:9 When I made the cloud the garment thereof, and thick darkness a swaddlingband for it,

American Standard Version
38:9 When I made clouds the garment thereof, And thick darkness a swaddling-band for it,

Bible in Basic English
38:9 When I made the cloud its robe, and put thick clouds as bands round it,

Darby's English Translation
38:9 When I made the cloud its garment, and thick darkness a swaddling band for it;

Douay Rheims Bible
38:9 when I made a cloud the garment thereof, and wrapped it in a mist as in swaddling bands?

Noah Webster Bible
38:9 When I made a cloud its garment, and thick darkness a swaddling band for it,

World English Bible
38:9 When I made clouds the garment of it, Thick darkness a swaddling-band for it,

Young's Literal Translation
38:9 In My making a cloud its clothing, And thick darkness its swaddling band,

Modern Hebrew
ואשבר עליו חקי
ואשים בריח
ודלתים׃

Paleo-Hebrew (Before 585 B.C.)
38:10

.

Hebrew Transliterated
38:10 V'aShBUr 'yLYV ChQY V'aShYM BUrYCh VDLThYM.

Latin Vulgate
38:10 circumdedi illud terminis meis et posui vectem et ostia

King James Version
38:10 And brake up for it my decreed place, and set bars and doors,

American Standard Version
38:10 And marked out for it my bound, And set bars and doors,

Bible in Basic English
38:10 Ordering a fixed limit for it, with locks and doors;

Darby's English Translation
38:10 When I cut out for it my boundary, and set bars and doors,

Douay Rheims Bible
38:10 I set my bounds around it, and made it bars and doors :

Noah Webster Bible
38:10 And broke up for it my decreed place, and set bars and doors,

World English Bible
38:10 Marked out for it my bound, Set bars and doors,

Young's Literal Translation
38:10 And I measure over it My statute, And place bar and doors,

Modern Hebrew
ואמר עד־פה תבוא
ולא תסיף ופא־ישית
בגאון גליך׃

Paleo-Hebrew (Before 585 B.C.)
38:11
-

-
.

Hebrew Transliterated
38:11 V'aMUr 'yD-PhH ThBV'a VL'a ThSYPh VPh'a-YShYTh BG'aVN GLYK.

Latin Vulgate
38:11 et dixi usque huc venies et non procedes amplius et hic confringes tumentes fluctus tuos

King James Version
38:11 And said, Hitherto shalt thou come, but no further: and here shall thy proud waves be stayed?

American Standard Version
38:11 And said, Hitherto shalt thou come, but no further; And here shall thy proud waves be stayed?

Bible in Basic English
38:11 And said, So far you may come, and no farther; and here the pride of your waves will be stopped?

Darby's English Translation
38:11 And said, Hitherto shalt thou come and no further, and here shall thy proud waves be stayed?

Douay Rheims Bible
38:11 And I said : Hitherto thou shalt come, and shalt go no further, and here thou shalt break thy swelling waves.

Noah Webster Bible
38:11 And said, Hitherto shalt thou come, but no further: and here shall thy proud waves be stayed.

World English Bible
38:11 And said, `Here you may come, but no further; Here shall your proud waves be stayed?`

Young's Literal Translation
38:11 And say, `Hitherto come thou, and add not, And a command is placed On the pride of thy billows.`

Modern Hebrew
המימיך צוית בקר
ידעתה שחר מקמו׃

Paleo-Hebrew (Before 585 B.C.)
38:12

.

Hebrew Transliterated
38:12 HMYMYK TShVYTh BQUr YD'yThH ShChUr MQMV.

Latin Vulgate
38:12 numquid post ortum tuum praecepisti diluculo et ostendisti aurorae locum suum

King James Version
38:12 Hast thou commanded the morning since thy days; and caused the dayspring to know his place;

American Standard Version
38:12 Hast thou commanded the morning since thy days began, And caused the dayspring to know its place;

Bible in Basic English
38:12 Have you, from your earliest days, given orders to the morning, or made the dawn conscious of its place;

Darby's English Translation
38:12 Hast thou since thy days commanded the morning? hast thou caused the dawn to know its place,

Douay Rheims Bible
38:12 Didst thou since thy birth command the morning, and shew the dawning of the day its place?

Noah Webster Bible
38:12 Hast thou commanded the morning since thy days; and caused the day-spring to know its place;

World English Bible
38:12 "Have you commanded the morning in your days, And caused the dawn to know its place;

Young's Literal Translation
38:12 Hast thou commanded morning since thy days? Causest thou the dawn to know its place?

Modern Hebrew
לאחז בכנפות הארץ
וינערו רשעים
ממנה׃

Paleo-Hebrew (Before 585 B.C.)
38:13

.

Hebrew Transliterated
38:13 L'aChZ BKNPhVTh H'aUrTSh VYN'yUrV UrSh'yYM MMNH.

Latin Vulgate
38:13 et tenuisti concutiens extrema terrae et excussisti impios ex ea

King James Version
38:13 That it might take hold of the ends of the earth, that the wicked might be shaken out of it?

American Standard Version
38:13 That it might take hold of the ends of the earth, And the wicked be shaken out of it?

Bible in Basic English
38:13 So that it might take a grip of the skirts of the earth, shaking all the evil-doers out of it?

Darby's English Translation
38:13 That it might take hold of the ends of the earth, and the wicked might be shaken out of it?

Douay Rheims Bible
38:13 And didst thou hold the extremities of the earth shaking them, and hast thou shaken the ungodly out of it?

Noah Webster Bible
38:13 That it might take hold of the ends of earth, that the wicked might be shaken out of it?

World English Bible
38:13 That it might take hold of the ends of the earth, And shake the wicked out of it?

Young's Literal Translation
38:13 To take hold on the skirts of the earth, And the wicked are shaken out of it,

Modern Hebrew
תתהפך כחמר חותם
ויתיצבו כמו לבוש׃

Paleo-Hebrew (Before 585 B.C.)
38:14

.

Hebrew Transliterated
38:14 ThThHPhK KChMUr ChVThM VYThYTShBV KMV LBVSh.

Latin Vulgate
38:14 restituetur ut lutum signaculum et stabit sicut vestimentum

King James Version
38:14 It is turned as clay to the seal; and they stand as a garment.

American Standard Version
38:14 It is changed as clay under the seal; And all things stand forth as a garment:

Bible in Basic English
38:14 It is changed like wet earth under a stamp, and is coloured like a robe;

Darby's English Translation
38:14 It is changed like the signet-clay; and all things stand forth as in a garment:

Douay Rheims Bible
38:14 The seal shall be restored as clay, and shall stand as a garment :

Noah Webster Bible
38:14 It is turned as clay to the seal; and they stand as a garment.

World English Bible
38:14 It is changed as clay under the seal, And stands forth as a garment.

Young's Literal Translation
38:14 It turneth itself as clay of a seal And they station themselves as clothed.

Modern Hebrew
וימנע מרשעים אורם
וזרוע רמה תשבר׃

Paleo-Hebrew (Before 585 B.C.)
38:15

.

Hebrew Transliterated
38:15 VYMN'y MUrSh'yYM 'aVUrM VZUrV'y UrMH ThShBUr.

Latin Vulgate
38:15 auferetur ab impiis lux sua et brachium excelsum confringetur

King James Version
38:15 And from the wicked their light is withholden, and the high arm shall be broken.

American Standard Version
38:15 And from the wicked their light is withholden, And the high arm is broken.

Bible in Basic English
38:15 And from the evil-doers their light is kept back, and the arm of pride is broken.

Darby's English Translation
38:15 And from the wicked their light is withholden, and the uplifted arm is broken.

Douay Rheims Bible
38:15 From the wicked their light shall be taken away, and the high arm shall be broken.

Noah Webster Bible
38:15 And from the wicked their light is withheld, and the high arm shall be broken.

World English Bible
38:15 From the wicked, their light is withheld, The high arm is broken.

Young's Literal Translation
38:15 And withheld from the wicked is their light, And the arm lifted up is broken.

Modern Hebrew
הבאת עד־נבכי־ים
ובחקר תהום
התהלכת׃

Paleo-Hebrew (Before 585 B.C.)
38:16
- [image] [image] [image] [image] -

.

Hebrew Transliterated
38:16 HB'aTh 'yD-NBKY-YM VBChQUr ThHVM HThHLKTh.

Latin Vulgate
38:16 numquid ingressus es profunda maris et in novissimis abyssis deambulasti

King James Version
38:16 Hast thou entered into the springs of the sea? or hast thou walked in the search of the depth?

American Standard Version
38:16 Hast thou entered into the springs of the sea? Or hast thou walked in the recesses of the deep?

Bible in Basic English
38:16 Have you come into the springs of the sea, walking in the secret places of the deep?

Darby's English Translation
38:16 Hast thou entered as far as the springs of the sea? and hast thou walked in the recesses of the deep?

Douay Rheims Bible
38:16 Hast thou entered into the depths of the sea, and walked in the lowest parts of the deep?

Noah Webster Bible
38:16 Hast thou entered into the springs of the sea? or hast thou walked in the search of the depth?

World English Bible
38:16 "Have you entered into the springs of the sea? Or have you walked in the recesses of the deep?

Young's Literal Translation
38:16 Hast thou come in to springs of the sea? And in searching the deep Hast thou walked up and down?

Modern Hebrew
הנגלו לך שערי־מות
ושערי צלמות תראה׃

Paleo-Hebrew (Before 585 B.C.)
38:17

-
.

Hebrew Transliterated
38:17 HNGLV LK Sh'yUrY-MVTh VSh'yUrY TShLMVTh ThUr'aH.

Latin Vulgate
38:17 numquid apertae tibi sunt portae mortis et ostia tenebrosa vidisti

King James Version
38:17 Have the gates of death been opened unto thee? or hast thou seen the doors of the shadow of death?

American Standard Version
38:17 Have the gates of death been revealed unto thee? Or hast thou seen the gates of the shadow of death?

Bible in Basic English
38:17 Have the doors of death been open to you, or have the door-keepers of the dark ever seen you?

Darby's English Translation
38:17 Have the gates of death been revealed unto thee? and hast thou seen the gates of the shadow of death?

Douay Rheims Bible
38:17 Have the gates of death been opened to thee, and hast thou seen the darksome doors?

Noah Webster Bible
38:17 Have the gates of death been opened to thee? or hast thou seen the doors of the shades of death?

World English Bible
38:17 Have the gates of death been revealed to you? Or have you seen the gates of the shadow of death?

Young's Literal Translation
38:17 Revealed to thee were the gates of death? And the gates of death-shade dost thou see?

Modern Hebrew
התבננת
עד־רחבי־ארץ הגד
אם־ידעת כלה׃

Paleo-Hebrew (Before 585 B.C.)
38:18
- [image] [image] [image] [image] -
-
.

Hebrew Transliterated
38:18 HThBNNTh 'yD-UrChBY-'aUrTSh HGD 'aM-YD'yTh KLH.

Latin Vulgate
38:18 numquid considerasti latitudines terrae indica mihi si nosti omnia

King James Version
38:18 Hast thou perceived the breadth of the earth? declare if thou knowest it all.

American Standard Version
38:18 Hast thou comprehended the earth in its breadth? Declare, if thou knowest it all.

Bible in Basic English
38:18 Have you taken note of the wide limits of the earth? Say, if you have knowledge of it all.

Darby's English Translation
38:18 Hath thine understanding compassed the breadths of the earth? Declare if thou knowest it all.

Douay Rheims Bible
38:18 Hast thou considered the breadth of the earth? tell me, if thou knowest all things?

Noah Webster Bible
38:18 Hast thou perceived the breadth of the earth? declare if thou knowest it all.

World English Bible
38:18 Have you comprehended the earth in its breadth? Declare, if you know it all.

Young's Literal Translation
38:18 Thou hast understanding, Even unto the broad places of earth! Declare -- if thou hast known it all.

Modern Hebrew
אי־זה הדרך
ישכן־אור וחשך
אי־זה מקמו׃

Paleo-Hebrew (Before 585 B.C.)
38:19
-
-
. -

Hebrew Transliterated
38:19 'aY-ZH HDUrK YShKN-'aVUr VChShK 'aY-ZH MQMV.

Latin Vulgate
38:19 in qua via habitet lux et tenebrarum quis locus sit

King James Version
38:19 Where is the way where light dwelleth? and as for darkness, where is the place thereof,

American Standard Version
38:19 Where is the way to the dwelling of light? And as for darkness, where is the place thereof,

Bible in Basic English
38:19 Which is the way to the resting-place of the light, and where is the store-house of the dark;

Darby's English Translation
38:19 Where is the way to where light dwelleth? and the darkness, where is its place,

Douay Rheims Bible
38:19 Where is the way where light dwelleth, and where is the place of darkness :

Noah Webster Bible
38:19 Where is the way where light dwelleth? and as for darkness, where is its place,

World English Bible
38:19 "What is the way to the dwelling of light? As for darkness, where is the place of it,

Young's Literal Translation
38:19 Where is this -- the way light dwelleth? And darkness, where is this -- its place?

Modern Hebrew
כי תקחנו אל־גבולו
וכי־תבין נתיבות
ביתו׃

Paleo-Hebrew (Before 585 B.C.)
38:20

- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
38:20 KY ThQChNV 'aL-GBVLV VKY-ThBYN NThYBVTh BYThV.

Latin Vulgate
38:20 ut ducas unumquodque ad terminos suos et intellegas semitas domus eius

King James Version
38:20 That thou shouldest take it to the bound thereof, and that thou shouldest know the paths to the house thereof?

American Standard Version
38:20 That thou shouldest take it to the bound thereof, And that thou shouldest discern the paths to the house thereof?

Bible in Basic English
38:20 So that you might take it to its limit, guiding it to its house?

Darby's English Translation
38:20 That thou shouldest take it to its bound, and that thou shouldest know the paths to its house?

Douay Rheims Bible
38:20 That thou mayst bring every thing to its own bounds, and understand the paths of the house thereof.

Noah Webster Bible
38:20 That thou shouldest take it to its bound, and that thou shouldest know the paths to its house?

World English Bible
38:20 That you should take it to the bound of it, That you should discern the paths to the house of it?

Young's Literal Translation
38:20 That thou dost take it unto its boundary, And that thou dost understand The paths of its house.

Modern Hebrew
ידעת כי־אז תולד
ומספר ימיך רבים׃

Paleo-Hebrew (Before 585 B.C.)
38:21
-

.

Hebrew Transliterated
38:21 YD'yTh KY-'aZ ThVLD VMSPhUr YMYK UrBYM.

Latin Vulgate
38:21 sciebas tunc quod nasciturus esses et numerum dierum tuorum noveras

King James Version
38:21 Knowest thou it, because thou wast then born? or because the number of thy days is great?

American Standard Version
38:21 Doubtless, thou knowest, for thou wast then born, And the number of thy days is great!

Bible in Basic English
38:21 No doubt you have knowledge of it, for then you had come to birth, and the number of your days is great.

Darby's English Translation
38:21 Thou knowest, for thou wast then born, and the number of thy days is great!

Douay Rheims Bible
38:21 Didst thou know then that thou shouldst be born ? and didst thou know the number of thy days?

Noah Webster Bible
38:21 Knowest thou it, because thou wast then born? or because the number of thy days is great?

World English Bible
38:21 Surely you know, for you were born then, And the number of your days is great!

Young's Literal Translation
38:21 Thou hast known -- for then thou art born And the number of thy days are many!

Modern Hebrew
הבאת אל־אצרות שלג
ואצרות ברד תראה׃

Paleo-Hebrew (Before 585 B.C.)
38:22
-

.

Hebrew Transliterated
38:22 HB'aTh 'aL-'aTShUrVTh ShLG V'aTShUrVTh BUrD ThUr'aH.

Latin Vulgate
38:22 numquid ingressus es thesauros nivis aut thesauros grandinis aspexisti

King James Version
38:22 Hast thou entered into the treasures of the snow? or hast thou seen the treasures of the hail,

American Standard Version
38:22 Hast thou entered the treasuries of the snow, Or hast thou seen the treasures of the hail,

Bible in Basic English
38:22 Have you come into the secret place of snow, or have you seen the store-houses of the ice-drops,

Darby's English Translation
38:22 Hast thou entered into the storehouses of the snow, and hast thou seen the treasuries of the hail,

Douay Rheims Bible
38:22 Hast thou entered into the storehouses of the snow, or has thou beheld the treasures of the hail :

Noah Webster Bible
38:22 Hast thou entered into the treasures of the snow? or hast thou seen the treasures of the hail,

World English Bible
38:22 Have you entered the treasuries of the snow, Or have you seen the treasures of the hail,

Young's Literal Translation
38:22 Hast thou come in unto the treasure of snow? Yea, the treasures of hail dost thou see?

Modern Hebrew
אשר־חשכתי לעת־צר
ליום קרב ומלחמה׃

Paleo-Hebrew (Before 585 B.C.)
38:23
- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
38:23 'aShUr-ChShKThY L'yTh-TShUr LYVM QUrB VMLChMH.

Latin Vulgate
38:23 quae praeparavi in tempus hostis in diem pugnae et belli

King James Version
38:23 Which I have reserved against the time of trouble, against the day of battle and war?

American Standard Version
38:23 Which I have reserved against the time of trouble, Against the day of battle and war?

Bible in Basic English
38:23 Which I have kept for the time of trouble, for the day of war and fighting?

Darby's English Translation
38:23 Which I have reserved for the time of distress, for the day of battle and war?

Douay Rheims Bible
38:23 Which I have prepared for the time of the enemy, against the day of battle and war?

Noah Webster Bible
38:23 Which I have reserved against the time of trouble, against the day of battle and war?

World English Bible
38:23 Which I have reserved against the time of trouble, Against the day of battle and war?

Young's Literal Translation
38:23 That I have kept back for a time of distress, For a day of conflict and battle.

Modern Hebrew
אי־זה הדרך יחלק
אור יפץ קדים
עלי־ארץ׃

Paleo-Hebrew (Before 585 B.C.)
38:24
-

. -

Hebrew Transliterated
38:24 'aY-ZH HDUrK YChLQ 'aVUr YPhTSh QDYM 'yLY-'aUrTSh.

Latin Vulgate
38:24 per quam viam spargitur lux dividitur aestus super terram

King James Version
38:24 By what way is the light parted, which scattereth the east wind upon the earth?

American Standard Version
38:24 By what way is the light parted, Or the east wind scattered upon the earth?

Bible in Basic English
38:24 Which is the way to the place where the wind is measured out, and the east wind sent out over the earth?

Darby's English Translation
38:24 By what way is the light parted, and the east wind scattered upon the earth?

Douay Rheims Bible
38:24 By what way is the light spread, and heat divided upon the earth?

Noah Webster Bible
38:24 By what way is the light parted, which scattereth the east wind upon the earth?

World English Bible
38:24 By what way is the lightning distributed, Or the east wind scattered on the earth?

Young's Literal Translation
38:24 Where is this, the way light is apportioned? It scattereth an east wind over the earth.

Modern Hebrew
מי־פלג לשטף תעלה
ודרך לחזיז קלות׃

Paleo-Hebrew (Before 585 B.C.)
38:25
-

.

Hebrew Transliterated
38:25 MY-PhLG LShTPh Th'yLH VDUrK LChZYZ QLVTh.

Latin Vulgate
38:25 quis dedit vehementissimo imbri cursum et viam sonantis tonitrui

King James Version
38:25 Who hath divided a watercourse for the overflowing of waters, or a way for the lightning of thunder;

American Standard Version
38:25 Who hath cleft a channel for the waterflood, Or the way for the lightning of the thunder;

Bible in Basic English
38:25 By whom has the way been cut for the flowing of the rain, and the flaming of the thunder;

Darby's English Translation
38:25 Who hath divided a channel for the rain-flood, and a way for the thunder`s flash;

Douay Rheims Bible
38:25 Who gave a course to violent showers, or a way for noisy thunder :

Noah Webster Bible
38:25 Who hath divided a watercourse for the overflowing of waters, or a way for the lightning of thunder;

World English Bible
38:25 Who has cut a channel for the flood water, Or the path for the thunderstorm;

Young's Literal Translation
38:25 Who hath divided for the flood a conduit? And a way for the lightning of the voices?

Modern Hebrew
להמטיר על־ארץ
לא־איש מדבר
לא־אדם בו׃

Paleo-Hebrew (Before 585 B.C.)
38:26
-
-
. -

Hebrew Transliterated
38:26 LHMTYUr 'yL-'aUrTSh L'a-'aYSh MDBUr L'a-'aDM BV.

Latin Vulgate
38:26 ut plueret super terram absque homine in deserto ubi nullus mortalium commoratur

King James Version
38:26 To cause it to rain on the earth, where no man is; on the wilderness, wherein there is no man;

American Standard Version
38:26 To cause it to rain on a land where no man is; On the wilderness, wherein there is no man;

Bible in Basic English
38:26 Causing rain to come on a land where no man is living, on the waste land which has no people;

Darby's English Translation
38:26 To cause it to rain on the earth, where no one is; on the wilderness wherein there is not a man;

Douay Rheims Bible
38:26 That it should rain on the earth without man in the wilderness, where no mortal dwelleth :

Noah Webster Bible
38:26 To cause it to rain on the earth, where no man is; on the wilderness in which there is no man;

World English Bible
38:26 To cause it to rain on a land where no man is; On the wilderness, in which there is no man;

Young's Literal Translation
38:26 To cause it to rain on a land -- no man, A wilderness -- no man in it.

Modern Hebrew
להשביע שאה ומשאה
ולהצמיח מצא דשא׃

Paleo-Hebrew (Before 585 B.C.)
38:27

.

Hebrew Transliterated
38:27 LHShBY'y Sh'aH VMSh'aH VLHTShMYCh MTSh'a DSh'a.

Latin Vulgate
38:27 ut impleret inviam et desolatam et produceret herbas virentes

King James Version
38:27 To satisfy the desolate and waste ground; and to cause the bud of the tender herb to spring forth?

American Standard Version
38:27 To satisfy the waste and desolate ground, And to cause the tender grass to spring forth?

Bible in Basic English
38:27 To give water to the land where there is waste and destruction, and to make the dry land green with young grass?

Darby's English Translation
38:27 To satisfy the desolate and waste ground, and to cause the sprout of the grass to spring forth?

Douay Rheims Bible
38:27 That it should fill the desert and desolate land, and should bring forth green grass?

Noah Webster Bible
38:27 To satisfy the desolate and waste ground; and to cause the bud of the tender herb to spring forth?

World English Bible
38:27 To satisfy the waste and desolate ground, To cause the tender grass to spring forth?

Young's Literal Translation
38:27 To satisfy a desolate and waste place, And to cause to shoot up The produce of the tender grass?

Modern Hebrew
היש־למטר אב או
מי־הוליד אגלי־טל׃

Paleo-Hebrew (Before 585 B.C.)
38:28
-
-
. -

Hebrew Transliterated
38:28 HYSh-LMTUr 'aB 'aV MY-HVLYD 'aGLY-TL.

Latin Vulgate
38:28 quis est pluviae pater vel quis genuit stillas roris

King James Version
38:28 Hath the rain a father? or who hath begotten the drops of dew?

American Standard Version
38:28 Hath the rain a father? Or who hath begotten the drops of dew?

Bible in Basic English
38:28 Has the rain a father? or who gave birth to the drops of night mist?

Darby's English Translation
38:28 Hath the rain a father? or who begetteth the drops of dew?

Douay Rheims Bible
38:28 Who is the father of rain ? or who begot the drops of dew?

Noah Webster Bible
38:28 Hath the rain a father? or who hath begotten the drops of the dew?

World English Bible
38:28 Does the rain have a father? Or who fathers the drops of dew?

Young's Literal Translation
38:28 Hath the rain a father? Or who hath begotten the drops of dew?

Modern Hebrew
מבטן מי יצא הקרח
וכפר שמים מי
ילדו׃

Paleo-Hebrew (Before 585 B.C.)
38:29

.

Hebrew Transliterated
38:29 MBTN MY YTSh'a HQUrCh VKPhUr ShMYM MY YLDV.

Latin Vulgate
38:29 de cuius utero egressa est glacies et gelu de caelo quis genuit

King James Version
38:29 Out of whose womb came the ice? and the hoary frost of heaven, who hath gendered it?

American Standard Version
38:29 Out of whose womb came the ice? And the hoary frost of heaven, who hath gendered it?

Bible in Basic English
38:29 Out of whose body came the ice? and who gave birth to the cold mist of heaven?

Darby's English Translation
38:29 Out of whose womb cometh the ice? and the hoary frost of heaven, who bringeth it forth?

Douay Rheims Bible
38:29 Out of whose womb came the ice; and the frost from heaven who hath gendered it?

Noah Webster Bible
38:29 Out of whose womb came the ice? and the hoary frost of heaven, who hath gendered it?

World English Bible
38:29 Out of whose womb came the ice? The gray frost of the sky, who has given birth to it?

Young's Literal Translation
38:29 From whose belly came forth the ice? And the hoar-frost of the heavens, Who hath begotten it?

Modern Hebrew
כאבן מים יתחבאו
ופני תהום יתלכדו׃

Paleo-Hebrew (Before 585 B.C.)
38:30

.

Hebrew Transliterated
38:30 K'aBN MYM YThChB'aV VPhNY ThHVM YThLKDV.

Latin Vulgate
38:30 in similitudinem lapidis aquae durantur et superficies abyssi constringitur

King James Version
38:30 The waters are hid as with a stone, and the face of the deep is frozen.

American Standard Version
38:30 The waters hide themselves and become like stone, And the face of the deep is frozen.

Bible in Basic English
38:30 The waters are joined together, hard as a stone, and the face of the deep is covered.

Darby's English Translation
38:30 When the waters lie hidden as in stone, and the face of the deep holdeth fast together.

Douay Rheims Bible
38:30 The waters are hardened like a stone, and the surface of the deep is congealed.

Noah Webster Bible
38:30 The waters are hid as with a stone, and the face of the deep is frozen.

World English Bible
38:30 The waters become hard like stone, When the surface of the deep is frozen.

Young's Literal Translation
38:30 As a stone waters are hidden, And the face of the deep is captured.

Modern Hebrew
התקשר מעדנות כימה
או־משכות כסיל
תפתח׃

Paleo-Hebrew (Before 585 B.C.)
38:31

-
.

Hebrew Transliterated
38:31 HThQShUr M'yDNVTh KYMH 'aV-MShKVTh KSYL ThPhThCh.

Latin Vulgate
38:31 numquid coniungere valebis micantes stellas Pliadis aut gyrum Arcturi poteris dissipare

King James Version
38:31 Canst thou bind the sweet influences of Pleiades, or loose the bands of Orion?

American Standard Version
38:31 Canst thou bind the cluster of the Pleiades, Or loose the bands of Orion?

Bible in Basic English
38:31 Are the bands of the Pleiades fixed by you, or are the cords of Orion made loose?

Darby's English Translation
38:31 Canst thou fasten the bands of the Pleiades, or loosen the cords of Orion?

Douay Rheims Bible
38:31 Shalt thou be able to join together the shining stars the Pleiades, or canst thou stop the turning about of Arcturus?

Noah Webster Bible
38:31 Canst thou bind the sweet influences of Pleiades, or loose the bands of Orion?

World English Bible
38:31 "Can you bind the cluster of the Pleiades, Or loosen the cords of Orion?

Young's Literal Translation
38:31 Dost thou bind sweet influences of Kimah? Or the attractions of Kesil dost thou open?

Modern Hebrew
התציא מזרות בעתו
ועיש על־בניה
תנחם׃

Paleo-Hebrew (Before 585 B.C.)
38:32

. -

Hebrew Transliterated
38:32 HThTShY'a MZUrVTh B'yThV V'yYSh 'yL-BNYH ThNChM.

Latin Vulgate
38:32 numquid producis luciferum in tempore suo et vesperum super filios terrae consurgere facis

King James Version
38:32 Canst thou bring forth Mazzaroth in his season? or canst thou guide Arcturus with his sons?

American Standard Version
38:32 Canst thou lead forth the Mazzaroth in their season? Or canst thou guide the Bear with her train?

Bible in Basic English
38:32 Do you make Mazzaroth come out in its right time, or are the Bear and its children guided by you?

Darby's English Translation
38:32 Dost thou bring forth the constellations each in its season? or dost thou guide the Bear with her sons?

Douay Rheims Bible
38:32 Canst thou bring forth the day star in its time, and make the evening star to rise upon the children of the earth?

Noah Webster Bible
38:32 Canst thou bring forth Mazzaroth in its season? or canst thou guide Arcturus with its sons?

World English Bible
38:32 Can you lead forth the constellations in their season? Or can you guide the Bear with her cubs?

Young's Literal Translation
38:32 Dost thou bring out Mazzaroth in its season? And Aysh for her sons dost thou comfort?

Modern Hebrew
הידעת חקות שמים
אם־תשים משטרו
בארץ׃

Paleo-Hebrew (Before 585 B.C.)
38:33

-
.

Hebrew Transliterated
38:33 HYD'yTh ChQVTh ShMYM 'aM-ThShYM MShTUrV B'aUrTSh.

Latin Vulgate
38:33 numquid nosti ordinem caeli et pones rationem eius in terra

King James Version
38:33 Knowest thou the ordinances of heaven? canst thou set the dominion thereof in the earth?

American Standard Version
38:33 Knowest thou the ordinances of the heavens? Canst thou establish the dominion thereof in the earth?

Bible in Basic English
38:33 Have you knowledge of the laws of the heavens? did you give them rule over the earth?

Darby's English Translation
38:33 Knowest thou the ordinances of the heavens? dost thou determine their rule over the earth?

Douay Rheims Bible
38:33 Dost thou know the order of heaven, and canst thou set down the reason thereof on the earth?

Noah Webster Bible
38:33 Knowest thou the ordinances of heaven? canst thou set its dominion on the earth?

World English Bible
38:33 Do you know the laws of the heavens? Can you establish the dominion of it over the earth?

Young's Literal Translation
38:33 Hast thou known the statutes of heaven? Or dost thou appoint Its dominion in the earth?

Modern Hebrew
התרים לעב קולך
ושפעת־מים תכסך׃

Paleo-Hebrew (Before 585 B.C.)
38:34

-
.

Hebrew Transliterated
38:34 HThUrYM L'yB QVLK VShPh'yTh-MYM ThKSK.

Latin Vulgate
38:34 numquid elevabis in nebula vocem tuam et impetus aquarum operiet te

King James Version
38:34 Canst thou lift up thy voice to the clouds, that abundance of waters may cover thee?

American Standard Version
38:34 Canst thou lift up thy voice to the clouds, That abundance of waters may cover thee?

Bible in Basic English
38:34 Is your voice sent up to the cloud, so that you may be covered by the weight of waters?

Darby's English Translation
38:34 Dost thou lift up thy voice to the clouds, that floods of waters may cover thee?

Douay Rheims Bible
38:34 Canst thou lift up thy voice to the clouds, that an abundance of waters may cover thee?

Noah Webster Bible
38:34 Canst thou lift thy voice to the clouds, that abundance of waters may cover thee?

World English Bible
38:34 "Can you lift up your voice to the clouds, That abundance of waters may cover you?

Young's Literal Translation
38:34 Dost thou lift up to the cloud thy voice, And abundance of water doth cover thee?

Modern Hebrew
התשלח ברקים וילכו
ויאמרו לך הננו׃

Paleo-Hebrew (Before 585 B.C.)
38:35

.

Hebrew Transliterated
38:35 HThShLCh BUrQYM VYLKV VY'aMUrV LK HNNV.

Latin Vulgate
38:35 numquid mittes fulgura et ibunt et revertentia dicent tibi adsumus

King James Version
38:35 Canst thou send lightnings, that they may go, and say unto thee, Here we are?

American Standard Version
38:35 Canst thou send forth lightnings, that they may go, And say unto thee, Here we are?

Bible in Basic English
38:35 Do you send out the thunder-flames, so that they may go, and say to you, Here we are?

Darby's English Translation
38:35 Dost thou send forth lightnings that they may go, and say unto thee, Here we are?

Douay Rheims Bible
38:35 Canst thou send lightnings, and will they go, and will they return and say to thee : Here we are?

Noah Webster Bible
38:35 Canst thou send lightnings, that they may go, and say to thee, Here we are?

World English Bible
38:35 Can you send forth lightnings, that they may go? Do they report to you, `Here we are?`

Young's Literal Translation
38:35 Dost thou send out lightnings, and they go And say unto thee, `Behold us?`

Modern Hebrew
מי־שת בטחות חכמה
או מי־נתן לשכוי
בינה׃

Paleo-Hebrew (Before 585 B.C.)
38:36
-

-
.

Hebrew Transliterated
38:36 MY-ShTh BTChVTh ChKMH 'aV MY-NThN LShKVY BYNH.

Latin Vulgate
38:36 quis posuit in visceribus hominis sapientiam vel quis dedit gallo intellegentiam

King James Version
38:36 Who hath put wisdom in the inward parts? or who hath given understanding to the heart?

American Standard Version
38:36 Who hath put wisdom in the inward parts? Or who hath given understanding to the mind?

Bible in Basic English
38:36 Who has put wisdom in the high clouds, or given knowledge to the lights of the north?

Darby's English Translation
38:36 Who hath put wisdom in the inward parts? or who hath given understanding to the mind?

Douay Rheims Bible
38:36 Who hath put wisdom in the heart of man? or who gave the cock understanding?

Noah Webster Bible
38:36 Who hath put wisdom in the inward parts? or who hath given understanding to the heart?

World English Bible
38:36 Who has put wisdom in the inward parts? Or who has given understanding to the mind?

Young's Literal Translation
38:36 Who hath put in the inward parts wisdom? Or who hath given To the covered part understanding?

Modern Hebrew
מי־יספר שחקים
בחכמה ונבלי שמים
מי ישכיב׃

Paleo-Hebrew (Before 585 B.C.)
38:37
-

.

Hebrew Transliterated
38:37 MY-YSPhUr ShChQYM BChKMH VNBLY ShMYM MY YShKYB.

Latin Vulgate
38:37 quis enarravit caelorum rationem et concentum caeli quis dormire faciet

King James Version
38:37 Who can number the clouds in wisdom? or who can stay the bottles of heaven,

American Standard Version
38:37 Who can number the clouds by wisdom? Or who can pour out the bottles of heaven,

Bible in Basic English
38:37 By whose wisdom are the clouds numbered, or the water-skins of the heavens turned to the earth,

Darby's English Translation
38:37 Who numbereth the clouds with wisdom? or who poureth out the bottles of the heavens,

Douay Rheims Bible
38:37 Who can declare the order of the heavens, or who can make the harmony of heaven to sleep?

Noah Webster Bible
38:37 Who can number the clouds in wisdom? or who can stay the bottles of heaven,

World English Bible
38:37 Who can number the clouds by wisdom? Or who can pour out the bottles of the sky,

Young's Literal Translation
38:37 Who doth number the clouds by wisdom? And the bottles of the heavens, Who doth cause to lie down,

Modern Hebrew
בצקת עפר למוצק
ורגבים ידבקו׃

Paleo-Hebrew (Before 585 B.C.)
38:38

.

Hebrew Transliterated
38:38 BTShQTh 'yPhUr LMVTShQ VUrGBYM YDBQV.

Latin Vulgate
38:38 quando fundebatur pulvis in terram et glebae conpingebantur

King James Version
38:38 When the dust groweth into hardness, and the clods cleave fast together?

American Standard Version
38:38 When the dust runneth into a mass, And the clods cleave fast together?

Bible in Basic English
38:38 When the earth becomes hard as metal, and is joined together in masses?

Darby's English Translation
38:38 When the dust runneth as into a molten mass, and the clods cleave fast together?

Douay Rheims Bible
38:38 When was the dust poured on the earth, and the clods fastened together?

Noah Webster Bible
38:38 When the dust groweth into hardness, and the clods cleave fast together?

World English Bible
38:38 When the dust runs into a mass, And the clods of earth stick together?

Young's Literal Translation
38:38 In the hardening of dust into hardness, And clods cleave together?

Modern Hebrew
התצוד ללביא טרף
וחית כפירים תמלא׃

Paleo-Hebrew (Before 585 B.C.)
38:39

.

Hebrew Transliterated
38:39 HThTShVD LLBY'a TUrPh VChYTh KPhYUrYM ThML'a.

Latin Vulgate
38:39 numquid capies leaenae praedam et animam catulorum eius implebis

King James Version
38:39 Wilt thou hunt the prey for the lion? or fill the appetite of the young lions,

American Standard Version
38:39 Canst thou hunt the prey for the lioness, Or satisfy the appetite of the young lions,

Bible in Basic English
38:39 Do you go after food for the she-lion, or get meat so that the young lions may have enough,

Darby's English Translation
38:39 Dost thou hunt the prey for the lioness, and dost thou satisfy the appetite of the young lions,

Douay Rheims Bible
38:39 Wilt thou take the prey for the lioness, and satisfy the appetite of her whelps,

Noah Webster Bible
38:39 Wilt thou hunt the prey for the lion? or fill the appetite of the young lions,

World English Bible
38:39 "Can you hunt the prey for the lioness, Or satisfy the appetite of the young lions,

Young's Literal Translation
38:39 Dost thou hunt for a lion prey? And the desire of young lions fulfil?

Modern Hebrew
כי־ישחו במעונות
ישבו בסכה
למו־ארב׃

Paleo-Hebrew (Before 585 B.C.)
38:40
-

. -

Hebrew Transliterated
38:40 KY-YShChV BM'yVNVTh YShBV BSKH LMV-'aUrB.

Latin Vulgate
38:40 quando cubant in antris et in specubus insidiantur

King James Version
38:40 When they couch in their dens, and abide in the covert to lie in wait?

American Standard Version
38:40 When they couch in their dens, And abide in the covert to lie in wait?

Bible in Basic English
38:40 When they are stretched out in their holes, and are waiting in the brushwood?

Darby's English Translation
38:40 When they crouch in their dens, and abide in the thicket to lie in wait?

Douay Rheims Bible
38:40 When they couch in the dens and lie in wait in holes?

Noah Webster Bible
38:40 When they couch in their dens, and abide in the covert to lie in wait?

World English Bible
38:40 When they crouch in their dens, And lie in wait in the thicket?

Young's Literal Translation
38:40 When they bow down in dens -- Abide in a thicket for a covert?

Modern Hebrew
מי יכין לערב צידו
כי־ילדו אל־אל
ישועו יתעו
לבלי־אכל׃

Paleo-Hebrew (Before 585 B.C.)
38:41

- [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
38:41 MY YKYN L'yUrB TShYDV KY-YLDV 'aL-'aL YShV'yV YTh'yV LBLY-'aKL.

Latin Vulgate
38:41 quis praeparat corvo escam suam quando pulli eius ad Deum clamant vagantes eo quod non habeant cibos

King James Version
38:41 Who provideth for the raven his food? when his young ones cry unto God, they wander for lack of meat.

American Standard Version
38:41 Who provideth for the raven his prey, When his young ones cry unto God, And wander for lack of food?

Bible in Basic English
38:41 Who gives in the evening the meat he is searching for, when his young ones are crying to God; when the young lions with loud noise go wandering after their food?

Darby's English Translation
38:41 Who provideth for the raven his food, when his young ones cry unto �God, and they wander for lack of meat?

Douay Rheims Bible
38:41 Who provideth food for the raven, when her young ones cry to God, wandering about, because they have no meat?

Noah Webster Bible
38:41 Who provideth for the raven his food? when his young ones cry to God, they wander for want of food.

World English Bible
38:41 Who provides for the raven his prey, When his young ones cry to God, And wander for lack of food?

Young's Literal Translation
38:41 Who doth prepare for a raven his provision, When his young ones cry unto God? They wander without food.

Job 39


Job Chapter 39 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Job 38

The Book of Job

Chapter 39

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30
Modern Hebrew
הידעת עת לדת
יעלי־סלע חלל
אילות תשמר׃

Paleo-Hebrew (Before 585 B.C.)
39:1

-

.

Hebrew Transliterated
39:1 HYD'yTh 'yTh LDTh Y'yLY-SL'y ChLL 'aYLVTh ThShMUr.

Latin Vulgate
39:1 numquid nosti tempus partus hibicum in petris vel parturientes cervas observasti

King James Version
39:1 Knowest thou the time when the wild goats of the rock bring forth? or canst thou mark when the hinds do calve?

American Standard Version
39:1 Knowest thou the time when the wild goats of the rock bring forth? Or canst thou mark when the hinds do calve?

Bible in Basic English
39:1 Have you knowledge of the rock-goats? or do you see the roes giving birth to their young?

Darby's English Translation
39:1 Knowest thou the time when the wild goats of the rock bring forth? dost thou mark the calving of the hinds?

Douay Rheims Bible
39:1 Knowest thou the time when the wild goats bring forth among the rocks, or hast thou observed the hinds when they fawn?

Noah Webster Bible
39:1 Knowest thou the time when the wild goats of the rock bring forth? or canst thou mark when the hinds do calve?

World English Bible
39:1 "Do you know the time when the mountain goats give birth? Do you watch when the doe bears fawns?

Young's Literal Translation
39:1 Hast thou known the time of The bearing of the wild goats of the rock? The bringing forth of hinds thou dost mark!

Modern Hebrew
תספר ירחים תמלאנה
וידעת עת לדתנה׃

Paleo-Hebrew (Before 585 B.C.)
39:2

.

Hebrew Transliterated
39:2 ThSPhUr YUrChYM ThML'aNH VYD'yTh 'yTh LDThNH.

Latin Vulgate
39:2 dinumerasti menses conceptus earum et scisti tempus partus earum

King James Version
39:2 Canst thou number the months that they fulfil? or knowest thou the time when they bring forth?

American Standard Version
39:2 Canst thou number the months that they fulfil? Or knowest thou the time when they bring forth?

Bible in Basic English
39:2 Is the number of their months fixed by you? or is the time when they give birth ordered by you?

Darby's English Translation
39:2 Dost thou number the months that they fulfil? and knowest thou the time when they bring forth?

Douay Rheims Bible
39:2 Hast thou numbered the months of their conceiving, or knowest thou the time when they bring forth?

Noah Webster Bible
39:2 Canst thou number the months that they fulfill? or knowest thou the time when they bring forth?

World English Bible
39:2 Can you number the months that they fulfill? Or do you know the time when they give birth?

Young's Literal Translation
39:2 Thou dost number the months they fulfil? And thou hast known the time of their bringing forth!

Modern Hebrew
תכרענה ילדיהן
תפלחנה חבליהם
תשלחנה׃

Paleo-Hebrew (Before 585 B.C.)
39:3

.

Hebrew Transliterated
39:3 ThKUr'yNH YLDYHN ThPhLChNH ChBLYHM ThShLChNH.

Latin Vulgate
39:3 incurvantur ad fetum et pariunt et rugitus emittunt

King James Version
39:3 They bow themselves, they bring forth their young ones, they cast out their sorrows.

American Standard Version
39:3 They bow themselves, they bring forth their young, They cast out their pains.

Bible in Basic English
39:3 They are bent down, they give birth to their young, they let loose the fruit of their body.

Darby's English Translation
39:3 They bow themselves, they give birth to their young ones, they cast out their pains;

Douay Rheims Bible
39:3 They bow themselves to bring forth young, and they cast them, and send forth roarings.

Noah Webster Bible
39:3 They bow themselves, they bring forth their young ones, they cast out their sorrows.

World English Bible
39:3 They bow themselves, they bring forth their young, They end their labor pains.

Young's Literal Translation
39:3 They bow down, Their young ones they bring forth safely, Their pangs they cast forth.

Modern Hebrew
יחלמו בניהם ירבו
בבר יצאו ולא־שבו
למו׃

Paleo-Hebrew (Before 585 B.C.)
39:4

-
.

Hebrew Transliterated
39:4 YChLMV BNYHM YUrBV BBUr YTSh'aV VL'a-ShBV LMV.

Latin Vulgate
39:4 separantur filii earum pergunt ad pastum egrediuntur et non revertuntur ad eas

King James Version
39:4 Their young ones are in good liking, they grow up with corn; they go forth, and return not unto them.

American Standard Version
39:4 Their young ones become strong, they grow up in the open field; They go forth, and return not again.

Bible in Basic English
39:4 Their young ones are strong, living in the open country; they go out and do not come back again.

Darby's English Translation
39:4 Their young ones become strong, they grow up in the open field, they go forth, and return not unto them.

Douay Rheims Bible
39:4 Their young are weaned and go to feed : they go forth, and return not to them.

Noah Webster Bible
39:4 Their young ones are in good liking, they grow up with corn; they go forth, and return not to them.

World English Bible
39:4 Their young ones become strong. They grow up in the open field. They go forth, and don`t return again.

Young's Literal Translation
39:4 Safe are their young ones, They grow up in the field, they have gone out, And have not returned to them.

Modern Hebrew
מי־שלח פרא חפשי
ומסרות ערוד מי
פתח׃

Paleo-Hebrew (Before 585 B.C.)
39:5
-

.

Hebrew Transliterated
39:5 MY-ShLCh PhUr'a ChPhShY VMSUrVTh 'yUrVD MY PhThCh.

Latin Vulgate
39:5 quis dimisit onagrum liberum et vincula eius quis solvit

King James Version
39:5 Who hath sent out the wild ass free? or who hath loosed the bands of the wild ass?

American Standard Version
39:5 Who hath sent out the wild ass free? Or who hath loosed the bonds of the swift ass,

Bible in Basic English
39:5 Who has let the ass of the fields go free? or made loose the bands of the loud-voiced beast?

Darby's English Translation
39:5 Who hath sent out the wild ass free? and who hath loosed the bands of the onager,

Douay Rheims Bible
39:5 Who hath sent out the wild ass free, and who hath loosed his bonds?

Noah Webster Bible
39:5 Who hath sent out the wild ass free? or who hath loosed the bands of the wild ass?

World English Bible
39:5 "Who has set the wild donkey free? Or who has loosened the bonds of the swift donkey,

Young's Literal Translation
39:5 Who hath sent forth the wild ass free? Yea, the bands of the wild ass who opened?

Modern Hebrew
אשר־שמתי ערבה
ביתו ומשכנותיו
מלחה׃

Paleo-Hebrew (Before 585 B.C.)
39:6
-

.

Hebrew Transliterated
39:6 'aShUr-ShMThY 'yUrBH BYThV VMShKNVThYV MLChH.

Latin Vulgate
39:6 cui dedi in solitudine domum et tabernacula eius in terra salsuginis

King James Version
39:6 Whose house I have made the wilderness, and the barren land his dwellings.

American Standard Version
39:6 Whose home I have made the wilderness, And the salt land his dwelling-place?

Bible in Basic English
39:6 To whom I have given the waste land for a heritage, and the salt land as a living-place.

Darby's English Translation
39:6 Whose house I made the wilderness, and the salt plain his dwellings?

Douay Rheims Bible
39:6 To whom I have given a house in the wilderness, and his dwellings in the barren land.

Noah Webster Bible
39:6 Whose house I have made the wilderness, and the barren land his dwellings.

World English Bible
39:6 Whose home I have made the wilderness, And the salt land his dwelling-place?

Young's Literal Translation
39:6 Whose house I have made the wilderness, And his dwellings the barren land,

Modern Hebrew
ישחק להמון קריה
תשאות נוגש לא
ישמע׃

Paleo-Hebrew (Before 585 B.C.)
39:7

.

Hebrew Transliterated
39:7 YShChQ LHMVN QUrYH ThSh'aVTh NVGSh L'a YShM'y.

Latin Vulgate
39:7 contemnit multitudinem civitatis clamorem exactoris non audit

King James Version
39:7 He scorneth the multitude of the city, neither regardeth he the crying of the driver.

American Standard Version
39:7 He scorneth the tumult of the city, Neither heareth he the shoutings of the driver.

Bible in Basic English
39:7 He makes sport of the noise of the town; the voice of the driver does not come to his ears;

Darby's English Translation
39:7 He laugheth at the tumult of the city, and heareth not the shouts of the driver;

Douay Rheims Bible
39:7 He scorneth the multitude of the city, he heareth not the cry of the driver.

Noah Webster Bible
39:7 He scorneth the multitude of the city, neither regardeth he the crying of the driver.

World English Bible
39:7 He scorns the tumult of the city, Neither hears he the shouting of the driver.

Young's Literal Translation
39:7 He doth laugh at the multitude of a city, The cries of an exactor he heareth not.

Modern Hebrew
יתור הרים מרעהו
ואחר כל־ירוק
ידרוש׃

Paleo-Hebrew (Before 585 B.C.)
39:8

. -

Hebrew Transliterated
39:8 YThVUr HUrYM MUr'yHV V'aChUr KL-YUrVQ YDUrVSh.

Latin Vulgate
39:8 circumspicit montes pascuae suae et virentia quaeque perquirit

King James Version
39:8 The range of the mountains is his pasture, and he searcheth after every green thing.

American Standard Version
39:8 The range of the mountains is his pasture, And he searcheth after every green thing.

Bible in Basic English
39:8 He goes looking for his grass-lands in the mountains, searching out every green thing.

Darby's English Translation
39:8 The range of the mountains is his pasture, and he searcheth after every green thing.

Douay Rheims Bible
39:8 He looketh round about the mountains of his pasture, and seeketh for every green thing.

Noah Webster Bible
39:8 The range of the mountains is his pasture, and he searcheth after every green thing.

World English Bible
39:8 The range of the mountains is his pasture, He searches after every green thing.

Young's Literal Translation
39:8 The range of mountains is his pasture, And after every green thing he seeketh.

Modern Hebrew
היאבה רים עבדך
אם־ילין על־אבוסך׃

Paleo-Hebrew (Before 585 B.C.)
39:9

-
. -

Hebrew Transliterated
39:9 HY'aBH UrYM 'yBDK 'aM-YLYN 'yL-'aBVSK.

Latin Vulgate
39:9 numquid volet rinoceros servire tibi aut morabitur ad praesepe tuum

King James Version
39:9 Will the unicorn be willing to serve thee, or abide by thy crib?

American Standard Version
39:9 Will the wild-ox be content to serve thee? Or will he abide by thy crib?

Bible in Basic English
39:9 Will the ox of the mountains be your servant? or is his night's resting-place by your food-store?

Darby's English Translation
39:9 Will the buffalo be willing to serve thee, or will he lodge by thy crib?

Douay Rheims Bible
39:9 Shall the rhinoceros be willing to serve thee, or will he stay at thy crib?

Noah Webster Bible
39:9 Will the unicorn be willing to serve thee, or abide by thy crib?

World English Bible
39:9 "Will the wild ox be content to serve you? Or will he stay by your feeding trough?

Young's Literal Translation
39:9 Is a Reem willing to serve thee? Doth he lodge by thy crib?

Modern Hebrew
התקשר־רים בתלם
עבתו אם־ישדד
עמקים אחריך׃

Paleo-Hebrew (Before 585 B.C.)
39:10
-
-
.

Hebrew Transliterated
39:10 HThQShUr-UrYM BThLM 'yBThV 'aM-YShDD 'yMQYM 'aChUrYK.

Latin Vulgate
39:10 numquid alligabis rinocerota ad arandum loro tuo aut confringet glebas vallium post te

King James Version
39:10 Canst thou bind the unicorn with his band in the furrow? or will he harrow the valleys after thee?

American Standard Version
39:10 Canst thou bind the wild-ox with his band in the furrow? Or will he harrow the valleys after thee?

Bible in Basic English
39:10 Will he be pulling your plough with cords, turning up the valleys after you?

Darby's English Translation
39:10 Canst thou bind the buffalo with his cord in the furrow? or will he harrow the valleys after thee?

Douay Rheims Bible
39:10 Canst thou bind the rhinoceros with thy thong to plough, or will he break the clods of the valleys after thee?

Noah Webster Bible
39:10 Canst thou bind the unicorn with his band in the furrow? or will he harrow the valleys after thee?

World English Bible
39:10 Can you hold the wild ox in the furrow with his harness? Or will he till the valleys after you?

Young's Literal Translation
39:10 Dost thou bind a Reem in a furrow with his thick band? Doth he harrow valleys after thee?

Modern Hebrew
התבטח־בו כי־רב
כחו ותעזב אליו
יגיעך׃

Paleo-Hebrew (Before 585 B.C.)
39:11
- [image] [image] [image] [image] -

.

Hebrew Transliterated
39:11 HThBTCh-BV KY-UrB KChV VTh'yZB 'aLYV YGY'yK.

Latin Vulgate
39:11 numquid fiduciam habebis in magna fortitudine eius et derelinques ei labores tuos

King James Version
39:11 Wilt thou trust him, because his strength is great? or wilt thou leave thy labour to him?

American Standard Version
39:11 Wilt thou trust him, because his strength is great? Or wilt thou leave to him thy labor?

Bible in Basic English
39:11 Will you put your faith in him, because his strength is great? will you give the fruit of your work into his care?

Darby's English Translation
39:11 Wilt thou put confidence in him, because his strength is great? and wilt thou leave thy labour to him?

Douay Rheims Bible
39:11 Wilt thou have confidence in his great strength, and leave thy labours to him?

Noah Webster Bible
39:11 Wilt thou trust him, because his strength is great? or wilt thou leave thy labor to him?

World English Bible
39:11 Will you trust him, because his strength is great? Or will you leave to him your labor?

Young's Literal Translation
39:11 Dost thou trust in him because great is his power? And dost thou leave unto him thy labour?

Modern Hebrew
התאמין בו כי־ישוב
זרעך וגרנך יאסף׃

Paleo-Hebrew (Before 585 B.C.)
39:12

-
.

Hebrew Transliterated
39:12 HTh'aMYN BV KY-YShVB ZUr'yK VGUrNK Y'aSPh.

Latin Vulgate
39:12 numquid credes ei quoniam reddat sementem tibi et aream tuam congreget

King James Version
39:12 Wilt thou believe him, that he will bring home thy seed, and gather it into thy barn?

American Standard Version
39:12 Wilt thou confide in him, that he will bring home thy seed, And gather the grain of thy threshing-floor?

Bible in Basic English
39:12 Will you be looking for him to come back, and get in your seed to the crushing-floor?

Darby's English Translation
39:12 Wilt thou trust him to bring home thy seed, and gather it into thy threshing-floor?

Douay Rheims Bible
39:12 Wilt thou trust him that he will render thee the seed, and gather it into thy barnfloor?

Noah Webster Bible
39:12 Wilt thou believe him, that he will bring home thy seed, and gather it into thy barn?

World English Bible
39:12 Will you confide in him, that he will bring home your seed, And gather the grain of your threshing floor?

Young's Literal Translation
39:12 Dost thou trust in him That he doth bring back thy seed? And to thy threshing-floor doth gather it?

Modern Hebrew
כנף־רננים נעלסה
אם־אברה חסידה
ונצה׃

Paleo-Hebrew (Before 585 B.C.)
39:13
-
-
.

Hebrew Transliterated
39:13 KNPh-UrNNYM N'yLSH 'aM-'aBUrH ChSYDH VNTShH.

Latin Vulgate
39:13 pinna strutionum similis est pinnis herodii et accipitris

King James Version
39:13 Gavest thou the goodly wings unto the peacocks? or wings and feathers unto the ostrich?

American Standard Version
39:13 The wings of the ostrich wave proudly; But are they the pinions and plumage of love?

Bible in Basic English
39:13 Is the wing of the ostrich feeble, or is it because she has no feathers,

Darby's English Translation
39:13 The wing of the ostrich beats joyously -- But is it the stork`s pinion and plumage?

Douay Rheims Bible
39:13 The wing of the ostrich is like the wings of the heron, and of the hawk.

Noah Webster Bible
39:13 Gavest thou the goodly wings to the peacocks? or wings and feathers to the ostrich!

World English Bible
39:13 "The wings of the ostrich wave proudly; But are they the pinions and plumage of love?

Young's Literal Translation
39:13 The wing of the rattling ones exulteth, Whether the pinion of the ostrich or hawk.

Modern Hebrew
כי־תעזב לארץ בציה
ועל־עפר תחמם׃

Paleo-Hebrew (Before 585 B.C.)
39:14
-
-
.

Hebrew Transliterated
39:14 KY-Th'yZB L'aUrTSh BTShYH V'yL-'yPhUr ThChMM.

Latin Vulgate
39:14 quando derelinquit in terra ova sua tu forsitan in pulvere calefacis ea

King James Version
39:14 Which leaveth her eggs in the earth, and warmeth them in dust,

American Standard Version
39:14 For she leaveth her eggs on the earth, And warmeth them in the dust,

Bible in Basic English
39:14 That she puts her eggs on the earth, warming them in the dust,

Darby's English Translation
39:14 For she leaveth her eggs to the earth, and warmeth them in the dust,

Douay Rheims Bible
39:14 When she leaveth her eggs on the earth, thou perhaps wilt warm them in the dust.

Noah Webster Bible
39:14 Which leaveth her eggs in the earth, and warmeth them in the dust,

World English Bible
39:14 For she leaves her eggs on the earth, Warms them in the dust,

Young's Literal Translation
39:14 For she leaveth on the earth her eggs, And on the dust she doth warm them,

Modern Hebrew
ותשכח כי־רגל
תזורה וחית השדה
תדושה׃

Paleo-Hebrew (Before 585 B.C.)
39:15
-

.

Hebrew Transliterated
39:15 VThShKCh KY-UrGL ThZVUrH VChYTh HShDH ThDVShH.

Latin Vulgate
39:15 obliviscitur quod pes conculcet ea aut bestiae agri conterant

King James Version
39:15 And forgetteth that the foot may crush them, or that the wild beast may break them.

American Standard Version
39:15 And forgetteth that the foot may crush them, Or that the wild beast may trample them.

Bible in Basic English
39:15 Without a thought that they may be crushed by the foot, and broken by the beasts of the field?

Darby's English Translation
39:15 And forgetteth that the foot may crush them, or that the beast of the field may trample them.

Douay Rheims Bible
39:15 She forgetteth that the foot may tread upon them, or that the beasts of the field may break them.

Noah Webster Bible
39:15 And forgetteth that the foot may crush them, or that the wild beast may break them.

World English Bible
39:15 And forgets that the foot may crush them, Or that the wild animal may trample them.

Young's Literal Translation
39:15 And she forgetteth that a foot may press it, And a beast of the field tread it down.

Modern Hebrew
הקשיח בניה ללא־לה
לריק יגיעה
בלי־פחד׃

Paleo-Hebrew (Before 585 B.C.)
39:16

-
. -

Hebrew Transliterated
39:16 HQShYCh BNYH LL'a-LH LUrYQ YGY'yH BLY-PhChD.

Latin Vulgate
39:16 duratur ad filios suos quasi non sint sui frustra laboravit nullo timore cogente

King James Version
39:16 She is hardened against her young ones, as though they were not hers: her labour is in vain without fear;

American Standard Version
39:16 She dealeth hardly with her young ones, as if they were not hers: Though her labor be in vain, she is without fear;

Bible in Basic English
39:16 She is cruel to her young ones, as if they were not hers; her work is to no purpose; she has no fear.

Darby's English Translation
39:16 She is hardened against her young ones, as though they were not hers; her labour is in vain, without her concern.

Douay Rheims Bible
39:16 She is hardened against her young ones, as though they were not hers, she hath laboured in vain, no fear constraining her.

Noah Webster Bible
39:16 She is hardened against her young ones, as though they were not hers: her labor is in vain without fear;

World English Bible
39:16 She deals harshly with her young ones, as if they were not hers. Though her labor is in vain, she is without fear,

Young's Literal Translation
39:16 Her young ones it hath hardened without her, In vain is her labour without fear.

Modern Hebrew
כי־השה אלוה חכמה
ולא־חלק לה בבינה׃

Paleo-Hebrew (Before 585 B.C.)
39:17
-
-
.

Hebrew Transliterated
39:17 KY-HShH 'aLVH ChKMH VL'a-ChLQ LH BBYNH.

Latin Vulgate
39:17 privavit enim eam Deus sapientia nec dedit illi intellegentiam

King James Version
39:17 Because God hath deprived her of wisdom, neither hath he imparted to her understanding.

American Standard Version
39:17 Because God hath deprived her of wisdom, Neither hath he imparted to her understanding.

Bible in Basic English
39:17 For God has taken wisdom from her mind, and given her no measure of knowledge.

Darby's English Translation
39:17 For +God hath deprived her of wisdom, and hath not furnished her with understanding.

Douay Rheims Bible
39:17 For God hath deprived her of wisdom, neither hath he given her understanding.

Noah Webster Bible
39:17 Because God hath withheld wisdom from her, neither hath he imparted to her understanding.

World English Bible
39:17 Because God has deprived her of wisdom, Neither has he imparted to her understanding.

Young's Literal Translation
39:17 For God hath caused her to forget wisdom, And He hath not given a portion To her in understanding:

Modern Hebrew
כעת במרום תמריא
תשחק לסוס ולרכבו׃

Paleo-Hebrew (Before 585 B.C.)
39:18

.

Hebrew Transliterated
39:18 K'yTh BMUrVM ThMUrY'a ThShChQ LSVS VLUrKBV.

Latin Vulgate
39:18 cum tempus fuerit in altum alas erigit deridet equitem et ascensorem eius

King James Version
39:18 What time she lifteth up herself on high, she scorneth the horse and his rider.

American Standard Version
39:18 What time she lifteth up herself on high, She scorneth the horse and his rider.

Bible in Basic English
39:18 When she is shaking her wings on high, she makes sport of the horse and of him who is seated on him.

Darby's English Translation
39:18 What time she lasheth herself on high, she scorneth the horse and his rider.

Douay Rheims Bible
39:18 When time shall be, she setteth up her wings on high : she scorneth the horse and his rider.

Noah Webster Bible
39:18 When she lifteth herself on high, she scorneth the horse and his rider.

World English Bible
39:18 When she lifts up herself on high, She scorns the horse and his rider.

Young's Literal Translation
39:18 At the time on high she lifteth herself up, She laugheth at the horse and at his rider.

Modern Hebrew
התתן לסוס גבורה
התלביש צוארו
רעמה׃

Paleo-Hebrew (Before 585 B.C.)
39:19

.

Hebrew Transliterated
39:19 HThThN LSVS GBVUrH HThLBYSh TShV'aUrV Ur'yMH.

Latin Vulgate
39:19 numquid praebebis equo fortitudinem aut circumdabis collo eius hinnitum

King James Version
39:19 Hast thou given the horse strength? hast thou clothed his neck with thunder?

American Standard Version
39:19 Hast thou given the horse his might? Hast thou clothed his neck with the quivering mane?

Bible in Basic English
39:19 Do you give strength to the horse? is it by your hand that his neck is clothed with power?

Darby's English Translation
39:19 Hast thou given strength to the horse? hast thou clothed his neck with the quivering mane?

Douay Rheims Bible
39:19 Wilt thou give strength to the horse, or clothe his neck with neighing?

Noah Webster Bible
39:19 Hast thou given the horse strength? hast thou clothed his neck with thunder?

World English Bible
39:19 "Have you given the horse might? Have you clothed his neck with a quivering mane?

Young's Literal Translation
39:19 Dost thou give to the horse might? Dost thou clothe his neck with a mane?

Modern Hebrew
התרעישנו כארבה
הוד נחרו אימה׃

Paleo-Hebrew (Before 585 B.C.)
39:20

.

Hebrew Transliterated
39:20 HThUr'yYShNV K'aUrBH HVD NChUrV 'aYMH.

Latin Vulgate
39:20 numquid suscitabis eum quasi lucustas gloria narium eius terror

King James Version
39:20 Canst thou make him afraid as a grasshopper? the glory of his nostrils is terrible.

American Standard Version
39:20 Hast thou made him to leap as a locust? The glory of his snorting is terrible.

Bible in Basic English
39:20 Is it through you that he is shaking like a locust, in the pride of his loud-sounding breath?

Darby's English Translation
39:20 Dost thou make him to leap as a locust? His majestic snorting is terrible.

Douay Rheims Bible
39:20 Wilt thou lift him up like the locusts? the glory of his nostrils is terror.

Noah Webster Bible
39:20 Canst thou make him afraid as a grasshopper? the glory of his nostrils is terrible.

World English Bible
39:20 Have you made him to leap as a locust? The glory of his snorting is awesome.

Young's Literal Translation
39:20 Dost thou cause him to rush as a locust? The majesty of his snorting is terrible.

Modern Hebrew
יחפרו בעמק וישיש
בכח יצא
לקראת־נשק׃

Paleo-Hebrew (Before 585 B.C.)
39:21

. -

Hebrew Transliterated
39:21 YChPhUrV B'yMQ VYShYSh BKCh YTSh'a LQUr'aTh-NShQ.

Latin Vulgate
39:21 terram ungula fodit exultat audacter in occursum pergit armatis

King James Version
39:21 He paweth in the valley, and rejoiceth in his strength: he goeth on to meet the armed men.

American Standard Version
39:21 He paweth in the valley, and rejoiceth in his strength: He goeth out to meet the armed men.

Bible in Basic English
39:21 He is stamping with joy in the valley; he makes sport of fear.

Darby's English Translation
39:21 He paweth in the valley, and rejoiceth in his strength; he goeth forth to meet the armed host.

Douay Rheims Bible
39:21 He breaketh up the earth with his hoof, he pranceth boldly, he goeth forward to meet armed men.

Noah Webster Bible
39:21 He paweth in the valley, and rejoiceth in his strength: he goeth on to meet the armed men.

World English Bible
39:21 He paws in the valley, and rejoices in his strength: He goes out to meet the armed men.

Young's Literal Translation
39:21 They dig in a valley, and he rejoiceth in power, He goeth forth to meet the armour.

Modern Hebrew
ישחק לפחד ולא יחת
ולא־ישוב
מפני־חרב׃

Paleo-Hebrew (Before 585 B.C.)
39:22

. - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
39:22 YShChQ LPhChD VL'a YChTh VL'a-YShVB MPhNY-ChUrB.

Latin Vulgate
39:22 contemnit pavorem nec cedit gladio

King James Version
39:22 He mocketh at fear, and is not affrighted; neither turneth he back from the sword.

American Standard Version
39:22 He mocketh at fear, and is not dismayed; Neither turneth he back from the sword.

Bible in Basic English
39:22 In his strength he goes out against the arms of war, turning not away from the sword.

Darby's English Translation
39:22 He laugheth at fear, and is not affrighted; neither turneth he back from before the sword.

Douay Rheims Bible
39:22 He despiseth fear, he turneth not his back to the sword,

Noah Webster Bible
39:22 He mocketh at fear, and is not affrighted; neither turneth he back from the sword.

World English Bible
39:22 He mocks at fear, and is not dismayed; Neither does he turn back from the sword.

Young's Literal Translation
39:22 He laugheth at fear, and is not affrighted, And he turneth not back from the face of the sword.

Modern Hebrew
עליו תרנה אשפה
להב חנית וכידון׃

Paleo-Hebrew (Before 585 B.C.)
39:23

.

Hebrew Transliterated
39:23 'yLYV ThUrNH 'aShPhH LHB ChNYTh VKYDVN.

Latin Vulgate
39:23 super ipsum sonabit faretra vibrabit hasta et clypeus

King James Version
39:23 The quiver rattleth against him, the glittering spear and the shield.

American Standard Version
39:23 The quiver rattleth against him, The flashing spear and the javelin.

Bible in Basic English
39:23 The bow is sounding against him; he sees the shining point of spear and arrow.

Darby's English Translation
39:23 The quiver rattleth upon him, the glittering spear and the javelin.

Douay Rheims Bible
39:23 Above him shall the quiver rattle, the spear and shield shall glitter.

Noah Webster Bible
39:23 The quiver rattleth against him, the glittering spear and the shield.

World English Bible
39:23 The quiver rattles against him, The flashing spear and the javelin.

Young's Literal Translation
39:23 Against him rattle doth quiver, The flame of a spear, and a halbert.

Modern Hebrew
ברעש ורגז
יגמא־ארץ
ולא־יאמין כי־קול
שופר׃

Paleo-Hebrew (Before 585 B.C.)
39:24

- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
39:24 BUr'ySh VUrGZ YGM'a-'aUrTSh VL'a-Y'aMYN KY-QVL ShVPhUr.

Latin Vulgate
39:24 fervens et fremens sorbet terram nec reputat tubae sonare clangorem

King James Version
39:24 He swalloweth the ground with fierceness and rage: neither believeth he that it is the sound of the trumpet.

American Standard Version
39:24 He swalloweth the ground with fierceness and rage; Neither believeth he that it is the voice of the trumpet.

Bible in Basic English
39:24 Shaking with passion, he is biting the earth; he is not able to keep quiet at the sound of the horn;

Darby's English Translation
39:24 He swalloweth the ground with fierceness and rage, and cannot contain himself at the sound of the trumpet:

Douay Rheims Bible
39:24 Chasing and raging he swalloweth the ground, neither doth he make account when the noise of the trumpet soundeth.

Noah Webster Bible
39:24 He swalloweth the ground with fierceness and rage: neither believeth he that it is the sound of the trumpet.

World English Bible
39:24 He eats up the ground with fierceness and rage, Neither does he stand still at the sound of the trumpet.

Young's Literal Translation
39:24 With trembling and rage he swalloweth the ground, And remaineth not stedfast Because of the sound of a trumpet.

Modern Hebrew
בדי שפר יאמר האח
ומרחוק יריח מלחמה
רעם שרים ותרועה׃

Paleo-Hebrew (Before 585 B.C.)
39:25

.

Hebrew Transliterated
39:25 BDY ShPhUr Y'aMUr H'aCh VMUrChVQ YUrYCh MLChMH Ur'yM ShUrYM VThUrV'yH.

Latin Vulgate
39:25 ubi audierit bucinam dicet va procul odoratur bellum exhortationem ducum et ululatum exercitus

King James Version
39:25 He saith among the trumpets, Ha, ha; and he smelleth the battle afar off, the thunder of the captains, and the shouting.

American Standard Version
39:25 As oft as the trumpet soundeth he saith, Aha! And he smelleth the battle afar off, The thunder of the captains, and the shouting.

Bible in Basic English
39:25 When it comes to his ears he says, Aha! He is smelling the fight from far off, and hearing the thunder of the captains, and the war-cries.

Darby's English Translation
39:25 At the noise of the trumpets he saith, Aha! and he smelleth the battle afar off, the thunder of the captains, and the shouting.

Douay Rheims Bible
39:25 When he heareth the trumpet he saith : Ha, ha : he smelleth the battle afar off, the encouraging of the captains, and the shouting of the army.

Noah Webster Bible
39:25 He saith among the trumpets, Ha, ha; and he smelleth the battle afar off, the thunder of the captains, and the shouting.

World English Bible
39:25 As often as the trumpet sounds he snorts, `Aha!` He smells the battle afar off, The thunder of the captains, and the shouting.

Young's Literal Translation
39:25 Among the trumpets he saith, Aha, And from afar he doth smell battle, Roaring of princes and shouting.

Modern Hebrew
המבינתך יאבר־נץ
יפרש כנפו לתימן׃

Paleo-Hebrew (Before 585 B.C.)
39:26
-

.

Hebrew Transliterated
39:26 HMBYNThK Y'aBUr-NTSh YPhUrSh KNPhV LThYMN.

Latin Vulgate
39:26 numquid per sapientiam tuam plumescit accipiter expandens alas suas ad austrum

King James Version
39:26 Doth the hawk fly by thy wisdom, and stretch her wings toward the south?

American Standard Version
39:26 Is it by thy wisdom that the hawk soareth, (And) stretcheth her wings toward the south?

Bible in Basic English
39:26 Is it through your knowledge that the hawk takes his flight, stretching out his wings to the south?

Darby's English Translation
39:26 Doth the hawk fly by thine intelligence, and stretch his wings toward the south?

Douay Rheims Bible
39:26 Doth the hawk wax feathered by thy wisdom, spreading her wings to the south?

Noah Webster Bible
39:26 Doth the hawk fly by thy wisdom, and stretch her wings towards the south?

World English Bible
39:26 "Is it by your wisdom that the hawk soars, And stretches her wings toward the south?

Young's Literal Translation
39:26 By thine understanding flieth a hawk? Spreadeth he his wings to the south?

Modern Hebrew
אם־על־פיך יגביה
נשר וכי ירים קנו׃

Paleo-Hebrew (Before 585 B.C.)
39:27
- [image] [image] -

.

Hebrew Transliterated
39:27 'aM-'yL-PhYK YGBYH NShUr VKY YUrYM QNV.

Latin Vulgate
39:27 aut ad praeceptum tuum elevabitur aquila et in arduis ponet nidum suum

King James Version
39:27 Doth the eagle mount up at thy command, and make her nest on high?

American Standard Version
39:27 Is it at thy command that the eagle mounteth up, And maketh her nest on high?

Bible in Basic English
39:27 Or is it by your orders that the eagle goes up, and makes his resting-place on high?

Darby's English Translation
39:27 Doth the eagle mount up at thy command, and make his nest on high?

Douay Rheims Bible
39:27 Will the eagle mount up at thy command, and make her nest in high places?

Noah Webster Bible
39:27 Doth the eagle mount up at thy command, and make her nest on high?

World English Bible
39:27 Is it at your command that the eagle mounts up, And makes his nest on high?

Young's Literal Translation
39:27 At thy command goeth an eagle up high? Or lifteth he up his nest?

Modern Hebrew
סלע ישכן ויתלנן
על־שן־סלע ומצודה׃

Paleo-Hebrew (Before 585 B.C.)
39:28

- [image] [image] -
.

Hebrew Transliterated
39:28 SL'y YShKN VYThLNN 'yL-ShN-SL'y VMTShVDH.

Latin Vulgate
39:28 in petris manet et in praeruptis silicibus commoratur atque inaccessis rupibus

King James Version
39:28 She dwelleth and abideth on the rock, upon the crag of the rock, and the strong place.

American Standard Version
39:28 On the cliff she dwelleth, and maketh her home, Upon the point of the cliff, and the stronghold.

Bible in Basic English
39:28 On the rock is his house, and on the mountain-top his strong place.

Darby's English Translation
39:28 He inhabiteth the rock and maketh his dwelling on the point of the cliff, and the fastness:

Douay Rheims Bible
39:28 She abideth among the rocks, and dwelleth among cragged flints, and stony hills, where there is no access.

Noah Webster Bible
39:28 She dwelleth and abideth on the rock, upon the crag of the rock, and the strong place.

World English Bible
39:28 On the cliff he dwells, and makes his home, On the point of the cliff, and the stronghold.

Young's Literal Translation
39:28 A rock he doth inhabit, Yea, he lodgeth on the tooth of a rock, and fortress.

Modern Hebrew
משם חפר־אכל
למרחוק עיניו
יביטו׃

Paleo-Hebrew (Before 585 B.C.)
39:29
-

.

Hebrew Transliterated
39:29 MShM ChPhUr-'aKL LMUrChVQ 'yYNYV YBYTV.

Latin Vulgate
39:29 inde contemplatur escam et de longe oculi eius prospiciunt

King James Version
39:29 From thence she seeketh the prey, and her eyes behold afar off.

American Standard Version
39:29 From thence she spieth out the prey; Her eyes behold it afar off.

Bible in Basic English
39:29 From there he is watching for food; his eye sees it far off.

Darby's English Translation
39:29 From thence he spieth out the prey, his eyes look into the distance;

Douay Rheims Bible
39:29 From thence she looketh for the prey, and her eyes behold afar off.

Noah Webster Bible
39:29 From thence she seeketh the prey, and her eyes behold afar off.

World English Bible
39:29 From there he spies out the prey. His eyes see it afar off.

Young's Literal Translation
39:29 From thence he hath sought food, To a far off place his eyes look attentively,

Modern Hebrew
ואפרחו יעלעו־דם
ובאשר חללים שם
הוא׃

Paleo-Hebrew (Before 585 B.C.)
39:30
-

.

Hebrew Transliterated
39:30 V'aPhUrChV Y'yL'yV-DM VB'aShUr ChLLYM ShM HV'a.

Latin Vulgate
39:30 pulli eius lambent sanguinem et ubicumque cadaver fuerit statim adest

King James Version
39:30 Her young ones also suck up blood: and where the slain are, there is she.

American Standard Version
39:30 Her young ones also suck up blood: And where the slain are, there is she.

Bible in Basic English
39:30 His young have blood for their drink, and where the dead bodies are, there is he to be seen.

Darby's English Translation
39:30 And his young ones suck up blood; and where the slain are, there is he.

Douay Rheims Bible
39:30 Her young ones shall suck up blood : and wheresoever the carcass shall be, she is immediately there.

Noah Webster Bible
39:30 Her young ones also suck up blood: and where the slain are, there is she.

World English Bible
39:30 His young ones also suck up blood. Where the slain are, there he is."

Young's Literal Translation
39:30 And his brood gulph up blood, And where the pierced are -- there is he!

Job 40


Job Chapter 40 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Job 39

The Book of Job

Chapter 40

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24
Modern Hebrew
ויען יהוה את־איוב
ויאמר׃

Paleo-Hebrew (Before 585 B.C.)
40:1

. -

Hebrew Transliterated
40:1 VY'yN YHVH 'aTh-'aYVB VY'aMUr.

Latin Vulgate
40:1 et adiecit Dominus et locutus est ad Iob

King James Version
40:1 Moreover the LORD answered Job, and said,

American Standard Version
40:1 Moreover Jehovah answered Job, and said,

Bible in Basic English
40:1 Will he who is protesting give teaching to the Ruler of all? Let him who has arguments to put forward against God give an answer.

Darby's English Translation
40:1 And Jehovah answered Job and said,

Douay Rheims Bible
40:1 And the Lord went on, and said to Job :

Noah Webster Bible
40:1 Moreover, the LORD answered Job, and said,

World English Bible
40:1 Moreover Yahweh answered Job,

Young's Literal Translation
40:1 And Jehovah doth answer Job, and saith: --

Modern Hebrew
הרב עם־שדי יסור
מוכיח אלוה יעננה׃

Paleo-Hebrew (Before 585 B.C.)
40:2
-

.

Hebrew Transliterated
40:2 HUrB 'yM-ShDY YSVUr MVKYCh 'aLVH Y'yNNH.

Latin Vulgate
40:2 numquid qui contendit cum Deo tam facile conquiescit utique qui arguit Deum debet respondere ei

King James Version
40:2 Shall he that contendeth with the Almighty instruct him? he that reproveth God, let him answer it.

American Standard Version
40:2 Shall he that cavilleth contend with the Almighty? He that argueth with God, let him answer it.

Bible in Basic English
40:2 And Job said in answer to the Lord,

Darby's English Translation
40:2 Shall he that will contend with the Almighty instruct him? he that reproveth +God, let him answer it.

Douay Rheims Bible
40:2 Shall he that contendeth with God be so easily silenced? surely he that reproveth God, ought to answer him.

Noah Webster Bible
40:2 Shall he that contendeth with the Almighty instruct him? he that reproveth God, let him answer it.

World English Bible
40:2 "Shall he who argues contend with the Almighty? He who argues with God, let him answer it."

Young's Literal Translation
40:2 Is the striver with the Mighty instructed? The reprover of God, let him answer it.

Modern Hebrew
ויען איוב את־יהוה
ויאמר׃

Paleo-Hebrew (Before 585 B.C.)
40:3

. -

Hebrew Transliterated
40:3 VY'yN 'aYVB 'aTh-YHVH VY'aMUr.

Latin Vulgate
40:3 respondens autem Iob Domino dixit

King James Version
40:3 Then Job answered the LORD, and said,

American Standard Version
40:3 Then Job answered Jehovah, and said,

Bible in Basic English
40:3 Truly, I am of no value; what answer may I give to you? I will put my hand on my mouth.

Darby's English Translation
40:3 And Job answered Jehovah and said,

Douay Rheims Bible
40:3 Then Job answered the Lord, and said :

Noah Webster Bible
40:3 Then Job answered the LORD, and said,

World English Bible
40:3 Then Job answered Yahweh,

Young's Literal Translation
40:3 And Job answereth Jehovah, and saith: --

Modern Hebrew
הן קלתי מה אשיבך
ידי שמתי למו־פי׃

Paleo-Hebrew (Before 585 B.C.)
40:4

. -

Hebrew Transliterated
40:4 HN QLThY MH 'aShYBK YDY ShMThY LMV-PhY.

Latin Vulgate
40:4 qui leviter locutus sum respondere quid possum manum meam ponam super os meum

King James Version
40:4 Behold, I am vile; what shall I answer thee? I will lay mine hand upon my mouth.

American Standard Version
40:4 Behold, I am of small account; What shall I answer thee? I lay my hand upon my mouth.

Bible in Basic English
40:4 I have said once, and even twice, what was in my mind, but I will not do so again.

Darby's English Translation
40:4 Behold, I am nought: what shall I answer thee? I will lay my hand upon my mouth.

Douay Rheims Bible
40:4

Noah Webster Bible
40:4 Behold, I am vile; what shall I answer thee? I will lay my hand upon my mouth.

World English Bible
40:4 "Behold, I am of small account. What shall I answer you? I lay my hand on my mouth.

Young's Literal Translation
40:4 Lo, I have been vile, What do I return to Thee? My hand I have placed on my mouth.

Modern Hebrew
אחת דברתי ולא
אענה ושתים ולא
אוסיף׃

Paleo-Hebrew (Before 585 B.C.)
40:5

.

Hebrew Transliterated
40:5 'aChTh DBUrThY VL'a 'a'yNH VShThYM VL'a 'aVSYPh.

Latin Vulgate
40:5 unum locutus sum quod utinam non dixissem et alterum quibus ultra non addam

King James Version
40:5 Once have I spoken; but I will not answer: yea, twice; but I will proceed no further.

American Standard Version
40:5 Once have I spoken, and I will not answer; Yea, twice, but I will proceed no further.

Bible in Basic English
40:5 Then the Lord made answer to Job out of the storm-wind, and said,

Darby's English Translation
40:5 Once have I spoken, and I will not answer; yea twice, but I will proceed no further.

Douay Rheims Bible
40:5 One thing I have spoken, which I wish I had not said : and another, to which I will add no more.

Noah Webster Bible
40:5 Once have I spoken; but I will not answer: yes, twice; but I will proceed no further.

World English Bible
40:5 I have spoken once, and I will not answer; Yes, twice, but I will proceed no further."

Young's Literal Translation
40:5 Once I have spoken, and I answer not, And twice, and I add not.

Modern Hebrew
ויען־יהוה את־איוב
מנסערה ויאמר׃

Paleo-Hebrew (Before 585 B.C.)
40:6
- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
40:6 VY'yN-YHVH 'aTh-'aYVB MNS'yUrH VY'aMUr.

Latin Vulgate
40:6 respondens autem Dominus Iob de turbine ait

King James Version
40:6 Then answered the LORD unto Job out of the whirlwind, and said,

American Standard Version
40:6 Then Jehovah answered Job out of the whirlwind, and said,

Bible in Basic English
40:6 Get your strength together like a man of war: I will put questions to you, and you will give me the answers.

Darby's English Translation
40:6 And Jehovah answered Job out of the whirlwind and said,

Douay Rheims Bible
40:6 And the Lord answering Job out of the whirlwind, said :

Noah Webster Bible
40:6 Then the LORD answered Job out of the whirlwind, and said,

World English Bible
40:6 Then Yahweh answered Job out of the whirlwind,

Young's Literal Translation
40:6 And Jehovah answereth Job out of the whirlwind, and saith: --

Modern Hebrew
אזר־נא כגבר חלציך
אשאלך והודיעני׃

Paleo-Hebrew (Before 585 B.C.)
40:7
-

.

Hebrew Transliterated
40:7 'aZUr-N'a KGBUr ChLTShYK 'aSh'aLK VHVDY'yNY.

Latin Vulgate
40:7 accinge sicut vir lumbos tuos interrogabo te et indica mihi

King James Version
40:7 Gird up thy loins now like a man: I will demand of thee, and declare thou unto me.

American Standard Version
40:7 Gird up thy loins now like a man: I will demand of thee, and declare thou unto me.

Bible in Basic English
40:7 Will you even make my right of no value? will you say that I am wrong in order to make clear that you are right?

Darby's English Translation
40:7 Gird up now thy loins like a man: I will demand of thee, and inform thou me.

Douay Rheims Bible
40:7 Gird up thy loins like a man : I will ask thee, and do thou tell me.

Noah Webster Bible
40:7 Gird up thy loins now like a man: I will demand of thee, and declare thou to me.

World English Bible
40:7 "Now brace yourself like a man. I will question you, and you will answer me.

Young's Literal Translation
40:7 Gird, I pray thee, as a man, thy loins, I ask thee, and cause thou Me to know.

Modern Hebrew
האף תפר משפטי
תרשיעני למען
תצדק׃

Paleo-Hebrew (Before 585 B.C.)
40:8

.

Hebrew Transliterated
40:8 H'aPh ThPhUr MShPhTY ThUrShY'yNY LM'yN ThTShDQ.

Latin Vulgate
40:8 numquid irritum facies iudicium meum et condemnabis me ut tu iustificeris

King James Version
40:8 Wilt thou also disannul my judgment? wilt thou condemn me, that thou mayest be righteous?

American Standard Version
40:8 Wilt thou even annul my judgment? Wilt thou condemn me, that thou mayest be justified?

Bible in Basic English
40:8 Have you an arm like God? have you a voice of thunder like his?

Darby's English Translation
40:8 Wilt thou also annul my judgment? wilt thou condemn me that thou mayest be righteous?

Douay Rheims Bible
40:8 Wilt thou make void my judgment : and condemn me, that thou mayst be justified?

Noah Webster Bible
40:8 Wilt thou also disannul my judgment? wilt thou condemn me, that thou mayest be righteous?

World English Bible
40:8 Will you even annul my judgment? Will you condemn me, that you may be justified?

Young's Literal Translation
40:8 Dost thou also make void My judgment? Dost thou condemn Me, That thou mayest be righteous?

Modern Hebrew
ואם־זרוע כאל לך
ובקול כמהו תרעם׃

Paleo-Hebrew (Before 585 B.C.)
40:9
-

.

Hebrew Transliterated
40:9 V'aM-ZUrV'y K'aL LK VBQVL KMHV ThUr'yM.

Latin Vulgate
40:9 et si habes brachium sicut Deus et si voce simili tonas

King James Version
40:9 Hast thou an arm like God? or canst thou thunder with a voice like him?

American Standard Version
40:9 Or hast thou an arm like God? And canst thou thunder with a voice like him?

Bible in Basic English
40:9 Put on the ornaments of your pride; be clothed with glory and power:

Darby's English Translation
40:9 Hast thou an arm like �God? or canst thou thunder with a voice like him?

Douay Rheims Bible
40:9 And hast thou an arm like God, and canst thou thunder with a voice like him?

Noah Webster Bible
40:9 Hast thou an arm like God? or canst thou thunder with a voice like his?

World English Bible
40:9 Or have you an arm like God? Can you thunder with a voice like him?

Young's Literal Translation
40:9 And an arm like God hast thou? And with a voice like Him dost thou thunder?

Modern Hebrew
עדה נא גאון וגבה
והוד והדר תלבש׃

Paleo-Hebrew (Before 585 B.C.)
40:10

.

Hebrew Transliterated
40:10 'yDH N'a G'aVN VGBH VHVD VHDUr ThLBSh.

Latin Vulgate
40:10 circumda tibi decorem et in sublime erigere et esto gloriosus et speciosis induere vestibus

King James Version
40:10 Deck thyself now with majesty and excellency; and array thyself with glory and beauty.

American Standard Version
40:10 Deck thyself now with excellency and dignity; And array thyself with honor and majesty.

Bible in Basic English
40:10 Let your wrath be overflowing; let your eyes see all the sons of pride, and make them low.

Darby's English Translation
40:10 Deck thyself now with glory and excellency, and clothe thyself with majesty and splendour.

Douay Rheims Bible
40:10 Clothe thyself with beauty, and set thyself up on high and be glorious, and put on goodly garments.

Noah Webster Bible
40:10 Deck thyself now with majesty and excellence; and array thyself with glory and beauty.

World English Bible
40:10 "Now deck yourself with excellency and dignity. Array yourself with honor and majesty.

Young's Literal Translation
40:10 Put on, I pray thee, excellency and loftiness, Yea, honour and beauty put on.

Modern Hebrew
הפץ עברות אפך
וראה כל־גאה
והשפילהו׃

Paleo-Hebrew (Before 585 B.C.)
40:11

. -

Hebrew Transliterated
40:11 HPhTSh 'yBUrVTh 'aPhK VUr'aH KL-G'aH VHShPhYLHV.

Latin Vulgate
40:11 disperge superbos furore tuo et respiciens omnem arrogantem humilia

King James Version
40:11 Cast abroad the rage of thy wrath: and behold every one that is proud, and abase him.

American Standard Version
40:11 Pour forth the overflowings of thine anger; And look upon every one that is proud, and abase him.

Bible in Basic English
40:11 Send destruction on all who are lifted up, pulling down the sinners from their places.

Darby's English Translation
40:11 Cast abroad the ragings of thine anger, and look on every one that is proud, and abase him:

Douay Rheims Bible
40:11 Scatter the proud in thy indignation, and behold every arrogant man, and humble him.

Noah Webster Bible
40:11 Cast abroad the rage of thy wrath: and behold every one that is proud, and abase him.

World English Bible
40:11 Pour forth the fury of your anger. Look on everyone who is proud, and bring him low.

Young's Literal Translation
40:11 Scatter abroad the wrath of thine anger, And see every proud one, and make him low.

Modern Hebrew
ראה כל־גאה
הכניעהו והדך
רשעים תחתם׃

Paleo-Hebrew (Before 585 B.C.)
40:12
-

.

Hebrew Transliterated
40:12 Ur'aH KL-G'aH HKNY'yHV VHDK UrSh'yYM ThChThM.

Latin Vulgate
40:12 respice cunctos superbos et confunde eos et contere impios in loco suo

King James Version
40:12 Look on every one that is proud, and bring him low; and tread down the wicked in their place.

American Standard Version
40:12 Look on every one that is proud, and bring him low; And tread down the wicked where they stand.

Bible in Basic English
40:12 Let them be covered together in the dust; let their faces be dark in the secret place of the underworld.

Darby's English Translation
40:12 Look on every one that is proud, bring him low, and tread down the wicked in their place:

Douay Rheims Bible
40:12 Look on all that are proud, and confound them, and crush the wicked in their place.

Noah Webster Bible
40:12 Look on every one that is proud, and bring him low; and tread down the wicked in their place.

World English Bible
40:12 Look on everyone who is proud, and humble him. Crush the wicked in their place.

Young's Literal Translation
40:12 See every proud one -- humble him, And tread down the wicked in their place.

Modern Hebrew
טמנם בעפר יחד
פניהם חבש בטמון׃

Paleo-Hebrew (Before 585 B.C.)
40:13

.

Hebrew Transliterated
40:13 TMNM B'yPhUr YChD PhNYHM ChBSh BTMVN.

Latin Vulgate
40:13 absconde eos in pulvere simul et facies eorum demerge in foveam

King James Version
40:13 Hide them in the dust together; and bind their faces in secret.

American Standard Version
40:13 Hide them in the dust together; Bind their faces in the hidden place.

Bible in Basic English
40:13 Then I will give praise to you, saying that your right hand is able to give you salvation.

Darby's English Translation
40:13 Hide them in the dust together; bind their faces in secret.

Douay Rheims Bible
40:13 Hide them in the dust together, and plunge their faces into the pit.

Noah Webster Bible
40:13 Hide them in the dust together; bind their faces in secret.

World English Bible
40:13 Hide them in the dust together. Bind their faces in the hidden place.

Young's Literal Translation
40:13 Hide them in the dust together, Their faces bind in secret.

Modern Hebrew
וגם־אני אודך
כי־תושע לך ימינך׃

Paleo-Hebrew (Before 585 B.C.)
40:14
-
-
.

Hebrew Transliterated
40:14 VGM-'aNY 'aVDK KY-ThVSh'y LK YMYNK.

Latin Vulgate
40:14 et ego confitebor quod salvare te possit dextera tua

King James Version
40:14 Then will I also confess unto thee that thine own right hand can save thee.

American Standard Version
40:14 Then will I also confess of thee That thine own right hand can save thee.

Bible in Basic English
40:14 See now the Great Beast, whom I made, even as I made you; he takes grass for food, like the ox.

Darby's English Translation
40:14 Then will I also praise thee, because thy right hand saveth thee.

Douay Rheims Bible
40:14 Then I will confess that thy right hand is able to save thee.

Noah Webster Bible
40:14 Then will I also confess to thee that thy own right hand can save thee.

World English Bible
40:14 Then I will also admit to you That your own right hand can save you.

Young's Literal Translation
40:14 And even I -- I do praise thee, For thy right hand giveth salvation to thee.

Modern Hebrew
הנה־נא בהמות
אשר־עשיתי עמך
חציר כבקר יאכל׃

Paleo-Hebrew (Before 585 B.C.)
40:15
-
-

.

Hebrew Transliterated
40:15 HNH-N'a BHMVTh 'aShUr-'yShYThY 'yMK ChTShYUr KBQUr Y'aKL.

Latin Vulgate
40:15 ecce Behemoth quem feci tecum faenum quasi bos comedet

King James Version
40:15 Behold now behemoth, which I made with thee; he eateth grass as an ox.

American Standard Version
40:15 Behold now, behemoth, which I made as well as thee; He eateth grass as an ox.

Bible in Basic English
40:15 His strength is in his body, and his force in the muscles of his stomach.

Darby's English Translation
40:15 See now the behemoth, which I made with thee: he eateth grass as an ox.

Douay Rheims Bible
40:15 Behold behemoth whom I made with thee, he eateth grass like an ox.

Noah Webster Bible
40:15 Behold now behemoth, which I made with thee; he eateth grass as an ox.

World English Bible
40:15 "See now, behemoth, which I made as well as you. He eats grass as an ox.

Young's Literal Translation
40:15 Lo, I pray thee, Behemoth, that I made with thee: Grass as an ox he eateth.

Modern Hebrew
הנה־נא כחו במתניו
ואנו בשרירי בטנו׃

Paleo-Hebrew (Before 585 B.C.)
40:16
-

.

Hebrew Transliterated
40:16 HNH-N'a KChV BMThNYV V'aNV BShUrYUrY BTNV.

Latin Vulgate
40:16 fortitudo eius in lumbis eius et virtus illius in umbilicis ventris eius

King James Version
40:16 Lo now, his strength is in his loins, and his force is in the navel of his belly.

American Standard Version
40:16 Lo now, his strength is in his loins, And his force is in the muscles of his belly.

Bible in Basic English
40:16 His tail is curving like a cedar; the muscles of his legs are joined together.

Darby's English Translation
40:16 Behold now, his strength is in his loins, and his force is in the muscles of his belly.

Douay Rheims Bible
40:16 His strength is in his loins, and his force in the navel of his belly.

Noah Webster Bible
40:16 Lo now, his strength is in his loins, and his force is in the navel of his belly.

World English Bible
40:16 Look now, his strength is in his loins, His force is in the muscles of his belly.

Young's Literal Translation
40:16 Lo, I pray thee, his power is in his loins, And his strength in the muscles of his belly.

Modern Hebrew
יחפץ זנבו כמו־ארז
גידי פחדו ישרגו׃

Paleo-Hebrew (Before 585 B.C.)
40:17

-
.

Hebrew Transliterated
40:17 YChPhTSh ZNBV KMV-'aUrZ GYDY PhChDV YShUrGV.

Latin Vulgate
40:17 constringit caudam suam quasi cedrum nervi testiculorum eius perplexi sunt

King James Version
40:17 He moveth his tail like a cedar: the sinews of his stones are wrapped together.

American Standard Version
40:17 He moveth his tail like a cedar: The sinews of his thighs are knit together.

Bible in Basic English
40:17 His bones are pipes of brass, his legs are like rods of iron.

Darby's English Translation
40:17 He bendeth his tail like a cedar; the sinews of his thighs are woven together.

Douay Rheims Bible
40:17 He setteth up his tail like a cedar, the sinews of his testicles are wrapped together.

Noah Webster Bible
40:17 He moveth his tail like a cedar: the sinews of his male organs are wrapped together.

World English Bible
40:17 He moves his tail like a cedar: The sinews of his thighs are knit together.

Young's Literal Translation
40:17 He doth bend his tail as a cedar, The sinews of his thighs are wrapped together,

Modern Hebrew
עצמיו אפיקי נחושה
גרמיו כמטיל ברזל׃

Paleo-Hebrew (Before 585 B.C.)
40:18

.

Hebrew Transliterated
40:18 'yTShMYV 'aPhYQY NChVShH GUrMYV KMTYL BUrZL.

Latin Vulgate
40:18 ossa eius velut fistulae aeris cartilago illius quasi lamminae ferreae

King James Version
40:18 His bones are as strong pieces of brass; his bones are like bars of iron.

American Standard Version
40:18 His bones are as tubes of brass; His limbs are like bars of iron.

Bible in Basic English
40:18 He is the chief of the ways of God, made by him for his pleasure.

Darby's English Translation
40:18 His bones are tubes of bronze, his members are like bars of iron.

Douay Rheims Bible
40:18 His bones are like pipes of brass, his gristle like plates of iron.

Noah Webster Bible
40:18 His bones are as strong pieces of brass; his bones are like bars of iron.

World English Bible
40:18 His bones are like tubes of brass. His limbs are like bars of iron.

Young's Literal Translation
40:18 His bones are tubes of brass, His bones are as a bar of iron.

Modern Hebrew
הוא ראשית דרכי־אל
העשו יגש חרבו׃

Paleo-Hebrew (Before 585 B.C.)
40:19

-
.

Hebrew Transliterated
40:19 HV'a Ur'aShYTh DUrKY-'aL H'yShV YGSh ChUrBV.

Latin Vulgate
40:19 ipse principium est viarum Dei qui fecit eum adplicabit gladium eius

King James Version
40:19 He is the chief of the ways of God: he that made him can make his sword to approach unto him.

American Standard Version
40:19 He is the chief of the ways of God: He only that made him giveth him his sword.

Bible in Basic English
40:19 He takes the produce of the mountains, where all the beasts of the field are at play.

Darby's English Translation
40:19 He is the chief of �God`s ways: he that made him gave him his sword.

Douay Rheims Bible
40:19 He is the beginning of the ways of God, who made him, he will apply his sword.

Noah Webster Bible
40:19 He is the chief of the ways of God: he that made him can make his sword to approach him.

World English Bible
40:19 He is the chief of the ways of God. He who made him gives him his sword.

Young's Literal Translation
40:19 He is a beginning of the ways of God, His Maker bringeth nigh his sword;

Modern Hebrew
כי־בול הרים
ישאו־לו וכל־חית
השדה ישחקו־שם׃

Paleo-Hebrew (Before 585 B.C.)
40:20
-
- [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
40:20 KY-BVL HUrYM YSh'aV-LV VKL-ChYTh HShDH YShChQV-ShM.

Latin Vulgate
40:20 huic montes herbas ferunt omnes bestiae agri ludent ibi

King James Version
40:20 Surely the mountains bring him forth food, where all the beasts of the field play.

American Standard Version
40:20 Surely the mountains bring him forth food, Where all the beasts of the field do play.

Bible in Basic English
40:20 He takes his rest under the trees of the river, and in the pool, under the shade of the water-plants.

Darby's English Translation
40:20 For the mountains bring him forth food, where all the beasts of the field play.

Douay Rheims Bible
40:20 To him the mountains bring forth grass : there all the beasts of the field shall play.

Noah Webster Bible
40:20 Surely the mountains bring him forth food, where all the beasts of the field play.

World English Bible
40:20 Surely the mountains bring him forth food, Where all the animals of the field do play.

Young's Literal Translation
40:20 For food do mountains bear for him, And all the beasts of the field play there.

Modern Hebrew
תחת־צאלים ישכב
בסתר קנה ובצה׃

Paleo-Hebrew (Before 585 B.C.)
40:21
-

.

Hebrew Transliterated
40:21 ThChTh-TSh'aLYM YShKB BSThUr QNH VBTShH.

Latin Vulgate
40:21 sub umbra dormit in secreto calami et locis humentibus

King James Version
40:21 He lieth under the shady trees, in the covert of the reed, and fens.

American Standard Version
40:21 He lieth under the lotus-trees, In the covert of the reed, and the fen.

Bible in Basic English
40:21 He is covered by the branches of the trees; the grasses of the stream are round him.

Darby's English Translation
40:21 He lieth under lotus-bushes, in the covert of the reed and fen:

Douay Rheims Bible
40:21 He sleepeth under the shadow, in the covert of the reed, and in moist places.

Noah Webster Bible
40:21 He lieth under the shady trees, in the covert of the reed, and fens.

World English Bible
40:21 He lies under the lotus-trees, In the covert of the reed, and the marsh.

Young's Literal Translation
40:21 Under shades he lieth down, In a secret place of reed and mire.

Modern Hebrew
יסכהו צאלים צללו
יסבוהו ערבי־נחל׃

Paleo-Hebrew (Before 585 B.C.)
40:22

. -

Hebrew Transliterated
40:22 YSKHV TSh'aLYM TShLLV YSBVHV 'yUrBY-NChL.

Latin Vulgate
40:22 protegunt umbrae umbram eius circumdabunt eum salices torrentis

King James Version
40:22 The shady trees cover him with their shadow; the willows of the brook compass him about.

American Standard Version
40:22 The lotus-trees cover him with their shade; The willows of the brook compass him about.

Bible in Basic English
40:22 Truly, if the river is overflowing, it gives him no cause for fear; he has no sense of danger, even if Jordan is rushing against his mouth.

Darby's English Translation
40:22 Lotus-bushes cover him with their shade; the willows of the brook surround him.

Douay Rheims Bible
40:22 The shades cover his shadow, the willows of the brook shall compass him about.

Noah Webster Bible
40:22 The shady trees cover him with their shadow; the willows of the brook encompass him.

World English Bible
40:22 The lotuses cover him with their shade. The willows of the brook surround him.

Young's Literal Translation
40:22 Cover him do shades, with their shadow, Cover him do willows of the brook.

Modern Hebrew
הן יעשק נהר לא
יחפוז יבטח
כי־יגיח ירדן
אל־פיהו׃

Paleo-Hebrew (Before 585 B.C.)
40:23

-
. -

Hebrew Transliterated
40:23 HN Y'yShQ NHUr L'a YChPhVZ YBTCh KY-YGYCh YUrDN 'aL-PhYHV.

Latin Vulgate
40:23 ecce absorbebit fluvium et non mirabitur habet fiduciam quod influat Iordanis in os eius

King James Version
40:23 Behold, he drinketh up a river, and hasteth not: he trusteth that he can draw up Jordan into his mouth.

American Standard Version
40:23 Behold, if a river overflow, he trembleth not; He is confident, though a Jordan swell even to his mouth.

Bible in Basic English
40:23 Will anyone take him when he is on the watch, or put metal teeth through his nose?

Darby's English Translation
40:23 Lo, the river overfloweth -- he startleth not: he is confident though a Jordan break forth against his mouth.

Douay Rheims Bible
40:23 Behold, he will drink up a river, and not wonder : and he trusteth that the Jordan may run into his mouth.

Noah Webster Bible
40:23 Behold, he drinketh up a river, and hasteth not: he trusteth that he can draw up Jordan into his mouth.

World English Bible
40:23 Behold, if a river overflows, he doesn`t tremble. He is confident, though the Jordan swells even to his mouth.

Young's Literal Translation
40:23 Lo, a flood oppresseth -- he doth not haste, He is confident though Jordan Doth come forth unto his mouth.

Modern Hebrew
בעיניו יקחנו
במוקשים ינקב־אף׃

Paleo-Hebrew (Before 585 B.C.)
40:24

. -

Hebrew Transliterated
40:24 B'yYNYV YQChNV BMVQShYM YNQB-'aPh.

Latin Vulgate
40:24 in oculis eius quasi hamo capiet eum et in sudibus perforabit nares eius

King James Version
40:24 He taketh it with his eyes: his nose pierceth through snares.

American Standard Version
40:24 Shall any take him when he is on the watch, Or pierce through his nose with a snare?

Bible in Basic English
40:24

Darby's English Translation
40:24 Shall he be taken in front? will they pierce through his nose in the trap?

Douay Rheims Bible
40:24 In his eyes as with a hook he shall take him, and bore through his nostrils with stakes.

Noah Webster Bible
40:24 He taketh it with his eyes: his nose pierceth through snares.

World English Bible
40:24 Shall any take him when he is on the watch, Or pierce through his nose with a snare?

Young's Literal Translation
40:24 Before his eyes doth one take him, With snares doth one pierce the nose?

Job 41


Job Chapter 41 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Job 40

The Book of Job

Chapter 41

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34
Modern Hebrew
תמשך לויתן בחכה
ובחבל תשקיע לשנו׃

Paleo-Hebrew (Before 585 B.C.)
41:1

.

Hebrew Transliterated
41:1 ThMShK LVYThN BChKH VBChBL ThShQY'y LShNV.

Latin Vulgate
41:1 an extrahere poteris Leviathan hamo et fune ligabis linguam eius

King James Version
41:1 Canst thou draw out leviathan with an hook? or his tongue with a cord which thou lettest down?

American Standard Version
41:1 Canst thou draw out leviathan with a fishhook? Or press down his tongue with a cord?

Bible in Basic English
41:1 Is it possible for Leviathan to be pulled out with a fish-hook, or for a hook to be put through the bone of his mouth?

Darby's English Translation
41:1 Wilt thou draw out the leviathan with the hook, and press down his tongue with a cord?

Douay Rheims Bible
41:1 Canst thou draw out the leviathan with a hook, or canst thou tie his tongue with a cord?

Noah Webster Bible
41:1 Canst thou draw out leviathan with a hook? or his tongue with a cord which thou lettest down?

World English Bible
41:1 "Can you draw out Leviathan with a fishhook? Or press down his tongue with a cord?

Young's Literal Translation
41:1 Dost thou draw leviathan with an angle? And with a rope thou lettest down -- his tongue?

Modern Hebrew
התשים אגמון באפו
ובחוח תקוב לחיו׃

Paleo-Hebrew (Before 585 B.C.)
41:2

.

Hebrew Transliterated
41:2 HThShYM 'aGMVN B'aPhV VBChVCh ThQVB LChYV.

Latin Vulgate
41:2 numquid pones circulum in naribus eius et armilla perforabis maxillam eius

King James Version
41:2 Canst thou put an hook into his nose? or bore his jaw through with a thorn?

American Standard Version
41:2 Canst thou put a rope into his nose? Or pierce his jaw through with a hook?

Bible in Basic English
41:2 Will you put a cord into his nose, or take him away with a cord round his tongue?

Darby's English Translation
41:2 Wilt thou put a rush-rope into his nose, and pierce his jaw with a spike?

Douay Rheims Bible
41:2 Canst thou put a ring in his nose, or bore through his jaw with a buckle?

Noah Webster Bible
41:2 Canst thou put a hook into his nose? or bore his jaw through with a thorn?

World English Bible
41:2 Can you put a rope into his nose? Or pierce his jaw through with a hook?

Young's Literal Translation
41:2 Dost thou put a reed in his nose? And with a thorn pierce his jaw?

Modern Hebrew
הירבה אליך
תחנונים אם־ידבר
אליך רכות׃

Paleo-Hebrew (Before 585 B.C.)
41:3

-
.

Hebrew Transliterated
41:3 HYUrBH 'aLYK ThChNVNYM 'aM-YDBUr 'aLYK UrKVTh.

Latin Vulgate
41:3 numquid multiplicabit ad te preces aut loquetur tibi mollia

King James Version
41:3 Will he make many supplications unto thee? will he speak soft words unto thee?

American Standard Version
41:3 Will he make many supplications unto thee? Or will he speak soft words unto thee?

Bible in Basic English
41:3 Will he make prayers to you, or say soft words to you?

Darby's English Translation
41:3 Will he make many supplications unto thee? or will he speak softly unto thee?

Douay Rheims Bible
41:3 Will he make many supplications to thee, or speak soft words to thee?

Noah Webster Bible
41:3 Will he make many supplications to thee? will he speak soft words to thee?

World English Bible
41:3 Will he make many petitions to you? Or will he speak soft words to you?

Young's Literal Translation
41:3 Doth he multiply unto thee supplications? Doth he speak unto thee tender things?

Modern Hebrew
היכרת ברית עמך
תקחנו לעבד עולם׃

Paleo-Hebrew (Before 585 B.C.)
41:4

.

Hebrew Transliterated
41:4 HYKUrTh BUrYTh 'yMK ThQChNV L'yBD 'yVLM.

Latin Vulgate
41:4 numquid feriet tecum pactum et accipies eum servum sempiternum

King James Version
41:4 Will he make a covenant with thee? wilt thou take him for a servant for ever?

American Standard Version
41:4 Will he make a covenant with thee, That thou shouldest take him for a servant for ever?

Bible in Basic English
41:4 Will he make an agreement with you, so that you may take him as a servant for ever?

Darby's English Translation
41:4 Will he make a covenant with thee? wilt thou take him as a bondman for ever?

Douay Rheims Bible
41:4 Will he make a covenant with thee, and wilt thou take him to be a servant for ever?

Noah Webster Bible
41:4 Will he make a covenant with thee? wilt thou take him for a servant for ever?

World English Bible
41:4 Will he make a covenant with you, That you should take him for a servant forever?

Young's Literal Translation
41:4 Doth he make a covenant with thee? Dost thou take him for a servant age-during?

Modern Hebrew
התשחק־בו כצפור
ותקשרנו לנערותיך׃

Paleo-Hebrew (Before 585 B.C.)
41:5
-
.

Hebrew Transliterated
41:5 HThShChQ-BV KTShPhVUr VThQShUrNV LN'yUrVThYK.

Latin Vulgate
41:5 numquid inludes ei quasi avi aut ligabis illum ancillis tuis

King James Version
41:5 Wilt thou play with him as with a bird? or wilt thou bind him for thy maidens?

American Standard Version
41:5 Wilt thou play with him as with a bird? Or wilt thou bind him for thy maidens?

Bible in Basic English
41:5 Will you make sport with him, as with a bird? or put him in chains for your young women?

Darby's English Translation
41:5 Wilt thou play with him as with a bird, and wilt thou bind him for thy maidens?

Douay Rheims Bible
41:5 Shalt thou play with him as with a bird, or tie him up for thy handmaids?

Noah Webster Bible
41:5 Wilt thou play with him as with a bird? or wilt thou bind him for thy maidens?

World English Bible
41:5 Will you play with him as with a bird? Or will you bind him for your girls?

Young's Literal Translation
41:5 Dost thou play with him as a bird? And dost thou bind him for thy damsels?

Modern Hebrew
יכרו עליו חברים
יחצוהו בין
כנענים׃

Paleo-Hebrew (Before 585 B.C.)
41:6

.

Hebrew Transliterated
41:6 YKUrV 'yLYV ChBUrYM YChTShVHV BYN KN'yNYM.

Latin Vulgate
41:6 concident eum amici divident illum negotiatores

King James Version
41:6 Shall the companions make a banquet of him? shall they part him among the merchants?

American Standard Version
41:6 Will the bands of fishermen make traffic of him? Will they part him among the merchants?

Bible in Basic English
41:6 Will the fishermen make profit out of him? will they have him cut up for the traders?

Darby's English Translation
41:6 Shall partners make traffic of him, will they divide him among merchants?

Douay Rheims Bible
41:6 Shall friends cut him in pieces, shall merchants divide him?

Noah Webster Bible
41:6 Shall the companions make a banquet of him? shall they part him among the merchants.

World English Bible
41:6 Will traders barter for him? Will they part him among the merchants?

Young's Literal Translation
41:6 (Feast upon him do companions, They divide him among the merchants!)

Modern Hebrew
התמלא בשכות עורו
ובצלצל דגים ראשו׃

Paleo-Hebrew (Before 585 B.C.)
41:7

.

Hebrew Transliterated
41:7 HThML'a BShKVTh 'yVUrV VBTShLTShL DGYM Ur'aShV.

Latin Vulgate
41:7 numquid implebis sagenas pelle eius et gurgustium piscium capite illius

King James Version
41:7 Canst thou fill his skin with barbed irons? or his head with fish spears?

American Standard Version
41:7 Canst thou fill his skin with barbed irons, Or his head with fish-spears?

Bible in Basic English
41:7 Will you put sharp-pointed irons into his skin, or fish-spears into his head?

Darby's English Translation
41:7 Wilt thou fill his skin with darts, and his head with fish-spears?

Douay Rheims Bible
41:7 Wilt thou fill nets with his skin, and the cabins of fishes with his head?

Noah Webster Bible
41:7 Canst thou fill his skin with barbed irons? or his head with fish spears?

World English Bible
41:7 Can you fill his skin with barbed irons, Or his head with fish-spears?

Young's Literal Translation
41:7 Dost thou fill with barbed irons his skin? And with fish-spears his head?

Modern Hebrew
שים־עליו כפך זכר
מלחמה אל־תוסף׃

Paleo-Hebrew (Before 585 B.C.)
41:8
-

. -

Hebrew Transliterated
41:8 ShYM-'yLYV KPhK ZKUr MLChMH 'aL-ThVSPh.

Latin Vulgate
41:8 pone super eum manum tuam memento belli nec ultra addas loqui

King James Version
41:8 Lay thine hand upon him, remember the battle, do no more.

American Standard Version
41:8 Lay thy hand upon him; Remember the battle, and do so no more.

Bible in Basic English
41:8 Only put your hand on him, and see what a fight you will have; you will not do it again!

Darby's English Translation
41:8 Lay thy hand upon him; remember the battle, -- do no more!

Douay Rheims Bible
41:8 Lay thy hand upon him : remember the battle, and speak no more.

Noah Webster Bible
41:8 Lay thy hand upon him, remember the battle, do no more.

World English Bible
41:8 Lay your hand on him. Remember the battle, and do so no more.

Young's Literal Translation
41:8 Place on him thy hand, Remember the battle -- do not add!

Modern Hebrew
הן־תחלתו נכזבה
הגם אל־מראיו יטל׃

Paleo-Hebrew (Before 585 B.C.)
41:9
-
-
.

Hebrew Transliterated
41:9 HN-ThChLThV NKZBH HGM 'aL-MUr'aYV YTL.

Latin Vulgate
41:9 ecce spes eius frustrabitur eum et videntibus cunctis praecipitabitur

King James Version
41:9 Behold, the hope of him is in vain: shall not one be cast down even at the sight of him?

American Standard Version
41:9 Behold, the hope of him is in vain: Will not one be cast down even at the sight of him?

Bible in Basic English
41:9 Truly, the hope of his attacker is false; he is overcome even on seeing him!

Darby's English Translation
41:9 Lo, hope as to him is belied: is not one cast down even at the sight of him?

Douay Rheims Bible
41:9 Behold his hope shall fail him, and in the sight of all he shall be cast down.

Noah Webster Bible
41:9 Behold, the hope of him is in vain: shall not one be cast down even at the sight of him?

World English Bible
41:9 Behold, the hope of him is in vain. Will not one be cast down even at the sight of him?

Young's Literal Translation
41:9 Lo, the hope of him is found a liar, Also at his appearance is not one cast down?

Modern Hebrew
לא־אכזר כי יעורנו
ומי הוא לפני
יתיצב׃

Paleo-Hebrew (Before 585 B.C.)
41:10
-

.

Hebrew Transliterated
41:10 L'a-'aKZUr KY Y'yVUrNV VMY HV'a LPhNY YThYTShB.

Latin Vulgate
41:10 non quasi crudelis suscitabo eum quis enim resistere potest vultui meo

King James Version
41:10 None is so fierce that dare stir him up: who then is able to stand before me?

American Standard Version
41:10 None is so fierce that he dare stir him up; Who then is he that can stand before me?

Bible in Basic English
41:10 He is so cruel that no one is ready to go against him. Who then is able to keep his place before me?

Darby's English Translation
41:10 None is so bold as to stir him up; and who is he that will stand before me?

Douay Rheims Bible
41:10 I will not stir him up, like one that is cruel : for who can resist my countenance?

Noah Webster Bible
41:10 None is so fierce that he dare rouse him: who then is able to stand before me?

World English Bible
41:10 None is so fierce that he dare stir him up. Who then is he who can stand before me?

Young's Literal Translation
41:10 None so fierce that he doth awake him, And who is he before Me stationeth himself?

Modern Hebrew
מי הקדימני ואשלם
תחת כל־השמים
לי־הוא׃

Paleo-Hebrew (Before 585 B.C.)
41:11

. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
41:11 MY HQDYMNY V'aShLM ThChTh KL-HShMYM LY-HV'a.

Latin Vulgate
41:11 quis ante dedit mihi ut reddam ei omnia quae sub caelo sunt mea sunt

King James Version
41:11 Who hath prevented me, that I should repay him? whatsoever is under the whole heaven is mine.

American Standard Version
41:11 Who hath first given unto me, that I should repay him? Whatsoever is under the whole heaven is mine.

Bible in Basic English
41:11 Who ever went against me, and got the better of me? There is no one under heaven!

Darby's English Translation
41:11 Who hath first given to me, that I should repay him? Whatsoever is under the whole heaven is mine.

Douay Rheims Bible
41:11 Who hath given me before that I should repay him? All things that are under heaven are mine.

Noah Webster Bible
41:11 Who hath first benefited me, that I should repay him? whatever is under the whole heaven is mine.

World English Bible
41:11 Who has first given to me, that I should repay him? Everything under the heavens is mine.

Young's Literal Translation
41:11 Who hath brought before Me and I repay? Under the whole heavens it is mine.

Modern Hebrew
לא־אחריש בדיו
ודבר־גבורות וחין
ערכו׃

Paleo-Hebrew (Before 585 B.C.)
41:12
-
-
.

Hebrew Transliterated
41:12 L'a-'aChUrYSh BDYV VDBUr-GBVUrVTh VChYN 'yUrKV.

Latin Vulgate
41:12 non parcam ei et verbis potentibus et ad deprecandum conpositis

King James Version
41:12 I will not conceal his parts, nor his power, nor his comely proportion.

American Standard Version
41:12 I will not keep silence concerning his limbs, Nor his mighty strength, nor his goodly frame.

Bible in Basic English
41:12 I will not keep quiet about the parts of his body, or about his power, and the strength of his frame.

Darby's English Translation
41:12 I will not be silent as to his parts, the story of his power, and the beauty of his structure.

Douay Rheims Bible
41:12 I will not spare him, nor his mighty words, and framed to make supplication.

Noah Webster Bible
41:12 I will not conceal his parts, nor his power, nor his comely proportion.

World English Bible
41:12 "I will not keep silence concerning his limbs, Nor his mighty strength, nor his goodly frame.

Young's Literal Translation
41:12 I do not keep silent concerning his parts, And the matter of might, And the grace of his arrangement.

Modern Hebrew
מי־גלה פני לבושו
בכפל רסנו מי
יבוא׃

Paleo-Hebrew (Before 585 B.C.)
41:13
-

.

Hebrew Transliterated
41:13 MY-GLH PhNY LBVShV BKPhL UrSNV MY YBV'a.

Latin Vulgate
41:13 quis revelavit faciem indumenti eius et in medium oris eius quis intrabit

King James Version
41:13 Who can discover the face of his garment? or who can come to him with his double bridle?

American Standard Version
41:13 Who can strip off his outer garment? Who shall come within his jaws?

Bible in Basic English
41:13 Who has ever taken off his outer skin? who may come inside his inner coat of iron?

Darby's English Translation
41:13 Who can uncover the surface of his garment? who can come within his double jaws?

Douay Rheims Bible
41:13 Who can discover the face of his garment? or who can go into the midst of his mouth?

Noah Webster Bible
41:13 Who can discover the face of his garment? or who can come to him with his double bridle?

World English Bible
41:13 Who can strip off his outer garment? Who shall come within his jaws?

Young's Literal Translation
41:13 Who hath uncovered the face of his clothing? Within his double bridle who doth enter?

Modern Hebrew
דלתי פניו מי פתח
סביבות שניו אימה׃

Paleo-Hebrew (Before 585 B.C.)
41:14

.

Hebrew Transliterated
41:14 DLThY PhNYV MY PhThCh SBYBVTh ShNYV 'aYMH.

Latin Vulgate
41:14 portas vultus eius quis aperiet per gyrum dentium eius formido

King James Version
41:14 Who can open the doors of his face? his teeth are terrible round about.

American Standard Version
41:14 Who can open the doors of his face? Round about his teeth is terror.

Bible in Basic English
41:14 Who has made open the doors of his face? Fear is round about his teeth.

Darby's English Translation
41:14 Who can open the doors of his face? Round about his teeth is terror.

Douay Rheims Bible
41:14 Who can open the doors of his face? his teeth are terrible round about.

Noah Webster Bible
41:14 Who can open the doors of his face? his teeth are terrible around.

World English Bible
41:14 Who can open the doors of his face? Around his teeth is terror.

Young's Literal Translation
41:14 The doors of his face who hath opened? Round about his teeth are terrible.

Modern Hebrew
גאוה אפיקי מגנים
סגור חותם צר׃

Paleo-Hebrew (Before 585 B.C.)
41:15

.

Hebrew Transliterated
41:15 G'aVH 'aPhYQY MGNYM SGVUr ChVThM TShUr.

Latin Vulgate
41:15 corpus illius quasi scuta fusilia et conpactum squamis se prementibus

King James Version
41:15 His scales are his pride, shut up together as with a close seal.

American Standard Version
41:15 His strong scales are his pride, Shut up together as with a close seal.

Bible in Basic English
41:15 His back is made of lines of plates, joined tight together, one against the other, like a stamp.

Darby's English Translation
41:15 The rows of his shields are a pride, shut up together as with a close seal.

Douay Rheims Bible
41:15 His body is like molten shields, shut close up with scales pressing upon one another.

Noah Webster Bible
41:15 His scales are his pride, shut together as with a close seal.

World English Bible
41:15 Strong scales are his pride, Shut up together with a close seal.

Young's Literal Translation
41:15 A pride -- strong ones of shields, Shut up -- a close seal.

Modern Hebrew
אחד באחד יגשו
ורוח לא־יבוא
ביניהם׃

Paleo-Hebrew (Before 585 B.C.)
41:16

. -

Hebrew Transliterated
41:16 'aChD B'aChD YGShV VUrVCh L'a-YBV'a BYNYHM.

Latin Vulgate
41:16 una uni coniungitur et ne spiraculum quidem incedit per eas

King James Version
41:16 One is so near to another, that no air can come between them.

American Standard Version
41:16 One is so near to another, That no air can come between them.

Bible in Basic English
41:16 One is so near to the other that no air may come between them.

Darby's English Translation
41:16 One is so near to another that no air can come between them;

Douay Rheims Bible
41:16 One is joined to another, and not so much as any air can come between them :

Noah Webster Bible
41:16 One is so near to another, that no air can come between them.

World English Bible
41:16 One is so near to another, That no air can come between them.

Young's Literal Translation
41:16 One unto another they draw nigh, And air doth not enter between them.

Modern Hebrew
איש־באחיהו ידבקו
יתלכדו ולא
יתפרדו׃

Paleo-Hebrew (Before 585 B.C.)
41:17
-

.

Hebrew Transliterated
41:17 'aYSh-B'aChYHV YDBQV YThLKDV VL'a YThPhUrDV.

Latin Vulgate
41:17 una alteri adherebunt et tenentes se nequaquam separabuntur

King James Version
41:17 They are joined one to another, they stick together, that they cannot be sundered.

American Standard Version
41:17 They are joined one to another; They stick together, so that they cannot be sundered.

Bible in Basic English
41:17 They take a grip of one another; they are joined together, so that they may not be parted.

Darby's English Translation
41:17 They are joined each to its fellow; they stick together, and cannot be sundered.

Douay Rheims Bible
41:17 They stick one to another and they hold one another fast, and shall not be separated.

Noah Webster Bible
41:17 They are joined one to another, they stick together, that they cannot be sundered.

World English Bible
41:17 They are joined one to another; They stick together, so that they can`t be pulled apart.

Young's Literal Translation
41:17 One unto another they adhere, They stick together and are not separated.

Modern Hebrew
עטישתיו תהל אור
ועיניו
כעפעפי־שחר׃

Paleo-Hebrew (Before 585 B.C.)
41:18

. -

Hebrew Transliterated
41:18 'yTYShThYV ThHL 'aVUr V'yYNYV K'yPh'yPhY-ShChUr.

Latin Vulgate
41:18 sternutatio eius splendor ignis et oculi eius ut palpebrae diluculi

King James Version
41:18 By his neesings a light doth shine, and his eyes are like the eyelids of the morning.

American Standard Version
41:18 His sneezings flash forth light, And his eyes are like the eyelids of the morning.

Bible in Basic English
41:18 His sneezings give out flames, and his eyes are like the eyes of the dawn.

Darby's English Translation
41:18 His sneezings flash light, and his eyes are like the eyelids of the morning.

Douay Rheims Bible
41:18 His sneezing is like the shining of fire, and his eyes like the eyelids of the morning.

Noah Webster Bible
41:18 His sneezings flash light, and his eyes are like the eyelids of the morning.

World English Bible
41:18 His sneezing flashes forth light, His eyes are like the eyelids of the morning.

Young's Literal Translation
41:18 His sneezings cause light to shine, And his eyes are as the eyelids of the dawn.

Modern Hebrew
מפיו לפידים יהלכו
כידודי אש יתמלטו׃

Paleo-Hebrew (Before 585 B.C.)
41:19

.

Hebrew Transliterated
41:19 MPhYV LPhYDYM YHLKV KYDVDY 'aSh YThMLTV.

Latin Vulgate
41:19 de ore eius lampades procedunt sicut taedae ignis accensae

King James Version
41:19 Out of his mouth go burning lamps, and sparks of fire leap out.

American Standard Version
41:19 Out of his mouth go burning torches, And sparks of fire leap forth.

Bible in Basic English
41:19 Out of his mouth go burning lights, and flames of fire are jumping up.

Darby's English Translation
41:19 Out of his mouth go forth flames; sparks of fire leap out:

Douay Rheims Bible
41:19 Out of his mouth go forth lamps, like torches of lighted fire.

Noah Webster Bible
41:19 Out of his mouth go burning lamps, and sparks of fire dart forth.

World English Bible
41:19 Out of his mouth go burning torches, Sparks of fire leap forth.

Young's Literal Translation
41:19 Out of his mouth do flames go, sparks of fire escape.

Modern Hebrew
מנחיריו יצא עשן
כדוד נפוח ואגמן׃

Paleo-Hebrew (Before 585 B.C.)
41:20

.

Hebrew Transliterated
41:20 MNChYUrYV YTSh'a 'yShN KDVD NPhVCh V'aGMN.

Latin Vulgate
41:20 de naribus eius procedit fumus sicut ollae succensae atque ferventis

King James Version
41:20 Out of his nostrils goeth smoke, as out of a seething pot or caldron.

American Standard Version
41:20 Out of his nostrils a smoke goeth, As of a boiling pot and burning rushes.

Bible in Basic English
41:20 Smoke comes out of his nose, like a pot boiling on the fire.

Darby's English Translation
41:20 Out of his nostrils goeth smoke, as out of a boiling pot and cauldron.

Douay Rheims Bible
41:20 Out of his nostrils goeth smoke, like that of a pot heated and boiling.

Noah Webster Bible
41:20 Out of his nostrils issueth smoke, as out of a seething pot or caldron.

World English Bible
41:20 Out of his nostrils a smoke goes, As of a boiling pot over a fire of reeds.

Young's Literal Translation
41:20 Out of his nostrils goeth forth smoke, As a blown pot and reeds.

Modern Hebrew
נפשו גחלים תלהט
ולהב מפיו יצא׃

Paleo-Hebrew (Before 585 B.C.)
41:21

.

Hebrew Transliterated
41:21 NPhShV GChLYM ThLHT VLHB MPhYV YTSh'a.

Latin Vulgate
41:21 halitus eius prunas ardere facit et flamma de ore eius egreditur

King James Version
41:21 His breath kindleth coals, and a flame goeth out of his mouth.

American Standard Version
41:21 His breath kindleth coals, And a flame goeth forth from his mouth.

Bible in Basic English
41:21 His breath puts fire to coals, and a flame goes out of his mouth.

Darby's English Translation
41:21 His breath kindleth coals, and a flame goeth out of his mouth.

Douay Rheims Bible
41:21 His breath kindleth coals, and a flame cometh forth out of his mouth.

Noah Webster Bible
41:21 His breath kindleth coals, and a flame issueth from his mouth.

World English Bible
41:21 His breath kindles coals. A flame goes forth from his mouth.

Young's Literal Translation
41:21 His breath setteth coals on fire, And a flame from his mouth goeth forth.

Modern Hebrew
בצוארו ילין עז
ולפניו תדוץ דאבה׃

Paleo-Hebrew (Before 585 B.C.)
41:22

.

Hebrew Transliterated
41:22 BTShV'aUrV YLYN 'yZ VLPhNYV ThDVTSh D'aBH.

Latin Vulgate
41:22 in collo eius morabitur fortitudo et faciem eius praecedet egestas

King James Version
41:22 In his neck remaineth strength, and sorrow is turned into joy before him.

American Standard Version
41:22 In his neck abideth strength, And terror danceth before him.

Bible in Basic English
41:22 Strength is in his neck, and fear goes dancing before him.

Darby's English Translation
41:22 In his neck lodgeth strength, and terror danceth before him.

Douay Rheims Bible
41:22 In his neck strength shall dwell, and want goeth before his face.

Noah Webster Bible
41:22 In his neck remaineth strength, and sorrow is turned into joy before him.

World English Bible
41:22 In his neck there is strength. Terror dances before him.

Young's Literal Translation
41:22 In his neck lodge doth strength, And before him doth grief exult.

Modern Hebrew
מפלי בשרו דבקו
יצוק עליו
בל־ימוט׃

Paleo-Hebrew (Before 585 B.C.)
41:23

. -

Hebrew Transliterated
41:23 MPhLY BShUrV DBQV YTShVQ 'yLYV BL-YMVT.

Latin Vulgate
41:23 membra carnium eius coherentia sibi mittet contra eum fulmina et ad locum alium non ferentur

King James Version
41:23 The flakes of his flesh are joined together: they are firm in themselves; they cannot be moved.

American Standard Version
41:23 The flakes of his flesh are joined together: They are firm upon him; they cannot be moved.

Bible in Basic English
41:23 The plates of his flesh are joined together, fixed, and not to be moved.

Darby's English Translation
41:23 The flakes of his flesh are joined together: they are fused upon him, they cannot be moved.

Douay Rheims Bible
41:23 The members of his flesh cleave one to another : he shall send lightnings against him, and they shall not be carried to another place.

Noah Webster Bible
41:23 The flakes of his flesh are joined together: they are firm in themselves; they cannot be moved.

World English Bible
41:23 The flakes of his flesh are joined together. They are firm on him. They can`t be moved.

Young's Literal Translation
41:23 The flakes of his flesh have adhered -- Firm upon him -- it is not moved.

Modern Hebrew
לבו יצוק כמו־אבן
ויצוק כפלח תחתית׃

Paleo-Hebrew (Before 585 B.C.)
41:24

-
.

Hebrew Transliterated
41:24 LBV YTShVQ KMV-'aBN VYTShVQ KPhLCh ThChThYTh.

Latin Vulgate
41:24 cor eius indurabitur quasi lapis et stringetur quasi malleatoris incus

King James Version
41:24 His heart is as firm as a stone; yea, as hard as a piece of the nether millstone.

American Standard Version
41:24 His heart is as firm as a stone; Yea, firm as the nether millstone.

Bible in Basic English
41:24 His heart is as strong as a stone, hard as the lower crushing-stone.

Darby's English Translation
41:24 His heart is firm as a stone, yea, firm as the nether millstone.

Douay Rheims Bible
41:24 His heart shall be as hard as a stone, and as firm as a smith's anvil.

Noah Webster Bible
41:24 His heart is as firm as a stone; yes, as hard as a piece of the nether millstone.

World English Bible
41:24 His heart is as firm as a stone, Yes, firm as the lower millstone.

Young's Literal Translation
41:24 His heart is firm as a stone, Yea, firm as the lower piece.

Modern Hebrew
משתו יגורו אלים
משברים יתחטאו׃

Paleo-Hebrew (Before 585 B.C.)
41:25

.

Hebrew Transliterated
41:25 MShThV YGVUrV 'aLYM MShBUrYM YThChT'aV.

Latin Vulgate
41:25 cum sublatus fuerit timebunt angeli et territi purgabuntur

King James Version
41:25 When he raiseth up himself, the mighty are afraid: by reason of breakings they purify themselves.

American Standard Version
41:25 When he raiseth himself up, the mighty are afraid: By reason of consternation they are beside themselves.

Bible in Basic English
41:25 When he gets ready for the fight, the strong are overcome with fear.

Darby's English Translation
41:25 When he raiseth himself up, the mighty are afraid: they are beside themselves with consternation.

Douay Rheims Bible
41:25 When he shall raise him up, the angels shall fear, and being affrighted shall purify themselves.

Noah Webster Bible
41:25 When he raiseth himself, the mighty are afraid: by reason of breakings they purify themselves.

World English Bible
41:25 When he raises himself up, the mighty are afraid. They retreat before his thrashing.

Young's Literal Translation
41:25 From his rising are the mighty afraid, From breakings they keep themselves free.

Modern Hebrew
משיגהו חרב בלי
תקום חנית מסע
ושריה׃

Paleo-Hebrew (Before 585 B.C.)
41:26

.

Hebrew Transliterated
41:26 MShYGHV ChUrB BLY ThQVM ChNYTh MS'y VShUrYH.

Latin Vulgate
41:26 cum adprehenderit eum gladius subsistere non poterit neque hasta neque torax

King James Version
41:26 The sword of him that layeth at him cannot hold: the spear, the dart, nor the habergeon.

American Standard Version
41:26 If one lay at him with the sword, it cannot avail; Nor the spear, the dart, nor the pointed shaft.

Bible in Basic English
41:26 The sword may come near him but is not able to go through him; the spear, or the arrow, or the sharp-pointed iron.

Darby's English Translation
41:26 If any reach him with a sword, it cannot hold; neither spear, nor dart, nor harpoon.

Douay Rheims Bible
41:26 When a sword shall lay at him, it shall not be able to hold, nor a spear, nor a breastplate.

Noah Webster Bible
41:26 The sword of him that attacketh him cannot hold: the spear, the dart, nor the habergeon.

World English Bible
41:26 If one lay at him with the sword, it can`t avail; Nor the spear, the dart, nor the pointed shaft.

Young's Literal Translation
41:26 The sword of his overtaker standeth not, Spear -- dart -- and lance.

Modern Hebrew
יחשב לתבן ברזל
לעץ רקבון נחושה׃

Paleo-Hebrew (Before 585 B.C.)
41:27

.

Hebrew Transliterated
41:27 YChShB LThBN BUrZL L'yTSh UrQBVN NChVShH.

Latin Vulgate
41:27 reputabit enim quasi paleas ferrum et quasi lignum putridum aes

King James Version
41:27 He esteemeth iron as straw, and brass as rotten wood.

American Standard Version
41:27 He counteth iron as straw, And brass as rotten wood.

Bible in Basic English
41:27 Iron is to him as dry grass, and brass as soft wood.

Darby's English Translation
41:27 He esteemeth iron as straw, bronze as rotten wood.

Douay Rheims Bible
41:27 For he shall esteem iron as straw, and brass as rotten wood.

Noah Webster Bible
41:27 He esteemeth iron as straw, and brass as rotten wood.

World English Bible
41:27 He counts iron as straw; And brass as rotten wood.

Young's Literal Translation
41:27 He reckoneth iron as straw, brass as rotten wood.

Modern Hebrew
לא־יבריחנו בן־קשת
לקש נהפכו־לו
אבני־קלע׃

Paleo-Hebrew (Before 585 B.C.)
41:28
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-
. -

Hebrew Transliterated
41:28 L'a-YBUrYChNV BN-QShTh LQSh NHPhKV-LV 'aBNY-QL'y.

Latin Vulgate
41:28 non fugabit eum vir sagittarius in stipulam versi sunt ei lapides fundae

King James Version
41:28 The arrow cannot make him flee: slingstones are turned with him into stubble.

American Standard Version
41:28 The arrow cannot make him flee: Sling-stones are turned with him into stubble.

Bible in Basic English
41:28 The arrow is not able to put him to flight: stones are no more to him than dry stems.

Darby's English Translation
41:28 The arrow will not make him flee; slingstones are turned with him into stubble.

Douay Rheims Bible
41:28 The archer shall not put him to flight, the stones of the sling are to him like stubble.

Noah Webster Bible
41:28 The arrow cannot make him flee: sling-stones are turned with him into stubble.

World English Bible
41:28 The arrow can`t make him flee. Sling stones are like chaff to him.

Young's Literal Translation
41:28 The son of the bow doth not cause him to flee, Turned by him into stubble are stones of the sling.

Modern Hebrew
כקש נחשבו תותח
וישחק לרעש כידון׃

Paleo-Hebrew (Before 585 B.C.)
41:29

.

Hebrew Transliterated
41:29 KQSh NChShBV ThVThCh VYShChQ LUr'ySh KYDVN.

Latin Vulgate
41:29 quasi stipulam aestimabit malleum et deridebit vibrantem hastam

King James Version
41:29 Darts are counted as stubble: he laugheth at the shaking of a spear.

American Standard Version
41:29 Clubs are counted as stubble: He laugheth at the rushing of the javelin.

Bible in Basic English
41:29 A thick stick is no better than a leaf of grass, and he makes sport of the onrush of the spear.

Darby's English Translation
41:29 Clubs are counted as stubble; he laugheth at the shaking of a javelin.

Douay Rheims Bible
41:29 As stubble will he esteem the hammer, and he will laugh him to scorn who shaketh the spear.

Noah Webster Bible
41:29 Darts are counted as stubble: he laugheth at the shaking of a spear.

World English Bible
41:29 Clubs are counted as stubble. He laughs at the rushing of the javelin.

Young's Literal Translation
41:29 As stubble have darts been reckoned, And he laugheth at the shaking of a javelin.

Modern Hebrew
תחתיו חדודי חרש
ירפד חרוץ
עלי־טיט׃

Paleo-Hebrew (Before 585 B.C.)
41:30

. -

Hebrew Transliterated
41:30 ThChThYV ChDVDY ChUrSh YUrPhD ChUrVTSh 'yLY-TYT.

Latin Vulgate
41:30 sub ipso erunt radii solis sternet sibi aurum quasi lutum

King James Version
41:30 Sharp stones are under him: he spreadeth sharp pointed things upon the mire.

American Standard Version
41:30 His underparts are like sharp potsherds: He spreadeth as it were a threshing-wain upon the mire.

Bible in Basic English
41:30 Under him are sharp edges of broken pots: as if he was pulling a grain-crushing instrument over the wet earth.

Darby's English Translation
41:30 His under parts are sharp potsherds: he spreadeth a threshing-sledge upon the mire.

Douay Rheims Bible
41:30 The beams of the sun shall be under him, and he shall strew gold under him like mire.

Noah Webster Bible
41:30 Sharp stones are under him: he spreadeth sharp pointed things upon the mire.

World English Bible
41:30 His undersides are like sharp potsherds, Leaving a trail in the mud like a threshing sledge.

Young's Literal Translation
41:30 Under him are sharp points of clay, He spreadeth gold on the mire.

Modern Hebrew
ירתיח כסיר מצולה
ים ישים כמרקחה׃

Paleo-Hebrew (Before 585 B.C.)
41:31

.

Hebrew Transliterated
41:31 YUrThYCh KSYUr MTShVLH YM YShYM KMUrQChH.

Latin Vulgate
41:31 fervescere faciet quasi ollam profundum mare ponet quasi cum unguenta bulliunt

King James Version
41:31 He maketh the deep to boil like a pot: he maketh the sea like a pot of ointment.

American Standard Version
41:31 He maketh the deep to boil like a pot: He maketh the sea like a pot of ointment.

Bible in Basic English
41:31 The deep is boiling like a pot of spices, and the sea like a perfume-vessel.

Darby's English Translation
41:31 He maketh the deep to boil like a pot; he maketh the sea like a pot of ointment;

Douay Rheims Bible
41:31 He shall make the deep sea to boil like a pot, and shall make it as when ointments boil.

Noah Webster Bible
41:31 He maketh the deep to boil like a pot: he maketh the sea like a pot of ointment.

World English Bible
41:31 He makes the deep to boil like a pot. He makes the sea like a pot of ointment.

Young's Literal Translation
41:31 He causeth to boil as a pot the deep, The sea he maketh as a pot of ointment.

Modern Hebrew
אחריו יאיר נתיב
יחשב תהום לשיבה׃

Paleo-Hebrew (Before 585 B.C.)
41:32

.

Hebrew Transliterated
41:32 'aChUrYV Y'aYUr NThYB YChShB ThHVM LShYBH.

Latin Vulgate
41:32 post eum lucebit semita aestimabit abyssum quasi senescentem

King James Version
41:32 He maketh a path to shine after him; one would think the deep to be hoary.

American Standard Version
41:32 He maketh a path to shine after him; One would think the deep to be hoary.

Bible in Basic English
41:32 After him his way is shining, so that the deep seems white.

Darby's English Translation
41:32 He maketh the path to shine after him: one would think the deep to be hoary.

Douay Rheims Bible
41:32 A path shall shine after him, he shall esteem the deep as growing old.

Noah Webster Bible
41:32 He maketh a path to shine after him; one would think the deep to be hoary.

World English Bible
41:32 He makes a path to shine after him. One would think the deep had white hair.

Young's Literal Translation
41:32 After him he causeth a path to shine, One thinketh the deep to be hoary.

Modern Hebrew
אין־על־עפר משלו
העשו לבלי־חת׃

Paleo-Hebrew (Before 585 B.C.)
41:33
- [image] [image] -
. -

Hebrew Transliterated
41:33 'aYN-'yL-'yPhUr MShLV H'yShV LBLY-ChTh.

Latin Vulgate
41:33 non est super terram potestas quae conparetur ei qui factus est ut nullum timeret

King James Version
41:33 Upon earth there is not his like, who is made without fear.

American Standard Version
41:33 Upon earth there is not his like, That is made without fear.

Bible in Basic English
41:33 On earth there is not another like him, who is made without fear.

Darby's English Translation
41:33 Upon earth there is not his like, who is made without fear.

Douay Rheims Bible
41:33 There is no power upon earth that can be compared with him who was made to fear no one.

Noah Webster Bible
41:33 Upon earth there is not his like, who is made without fear.

World English Bible
41:33 On earth there is not his equal, That is made without fear.

Young's Literal Translation
41:33 There is not on the earth his like, That is made without terror.

Modern Hebrew
את־כל־גבה יראה
הוא מלך
על־כל־בני־שחץ׃

Paleo-Hebrew (Before 585 B.C.)
41:34
- [image] [image] -

. - [image] [image] [image] - [image] [image] -

Hebrew Transliterated
41:34 'aTh-KL-GBH YUr'aH HV'a MLK 'yL-KL-BNY-ShChTSh.

Latin Vulgate
41:34 omne sublime videt ipse est rex super universos filios superbiae

King James Version
41:34 He beholdeth all high things: he is a king over all the children of pride.

American Standard Version
41:34 He beholdeth everything that is high: He is king over all the sons of pride.

Bible in Basic English
41:34 Everything which is high goes in fear of him; he is king over all the sons of pride.

Darby's English Translation
41:34 He beholdeth all high things; he is king over all the proud beasts.

Douay Rheims Bible
41:34 He beholdeth every high thing, he is king over all the children of pride.

Noah Webster Bible
41:34 He beholdeth all high things: he is a king over all the children of pride.

World English Bible
41:34 He sees everything that is high: He is king over all the sons of pride."

Young's Literal Translation
41:34 Every high thing he doth see, He is king over all sons of pride.

Job 42


Job Chapter 42 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Job 41

The Book of Job

Chapter 42

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17
Modern Hebrew
ויען איוב את־יהוה
ויאמר׃

Paleo-Hebrew (Before 585 B.C.)
42:1

. -

Hebrew Transliterated
42:1 VY'yN 'aYVB 'aTh-YHVH VY'aMUr.

Latin Vulgate
42:1 respondens autem Iob Domino dixit

King James Version
42:1 Then Job answered the LORD, and said,

American Standard Version
42:1 Then Job answered Jehovah, and said,

Bible in Basic English
42:1 And Job said in answer to the Lord,

Darby's English Translation
42:1 And Job answered Jehovah and said,

Douay Rheims Bible
42:1 Then Job answered the Lord, and said :

Noah Webster Bible
42:1 Then Job answered the LORD, and said,

World English Bible
42:1 Then Job answered Yahweh,

Young's Literal Translation
42:1 And Job answereth Jehovah and saith: --

Modern Hebrew
ידעת כי־כל תוכל
ולא־יבצר ממך
מזמה׃

Paleo-Hebrew (Before 585 B.C.)
42:2
-
-
.

Hebrew Transliterated
42:2 YD'yTh KY-KL ThVKL VL'a-YBTShUr MMK MZMH.

Latin Vulgate
42:2 scio quia omnia potes et nulla te latet cogitatio

King James Version
42:2 I know that thou canst do every thing, and that no thought can be withholden from thee.

American Standard Version
42:2 I know that thou canst do all things, And that no purpose of thine can be restrained.

Bible in Basic English
42:2 I see that you are able to do every thing, and to give effect to all your designs.

Darby's English Translation
42:2 I know that thou canst do everything, and that thou canst be hindered in no thought of thine.

Douay Rheims Bible
42:2 I know that thou canst do all things, and no thought is hid from thee.

Noah Webster Bible
42:2 I know that thou canst do every thing, and that no thought can be withheld from thee.

World English Bible
42:2 "I know that you can do all things, And that no purpose of yours can be restrained.

Young's Literal Translation
42:2 Thou hast known that for all things Thou art able, And not withheld from Thee is any device:

Modern Hebrew
מי זה מעלים עצה
בלי דעת לכן הגדתי
ולא אבין נפלאות
ממני ולא אדע׃

Paleo-Hebrew (Before 585 B.C.)
42:3

.

Hebrew Transliterated
42:3 MY ZH M'yLYM 'yTShH BLY D'yTh LKN HGDThY VL'a 'aBYN NPhL'aVTh MMNY VL'a 'aD'y.

Latin Vulgate
42:3 quis est iste qui celat consilium absque scientia ideo insipienter locutus sum et quae ultra modum excederent scientiam meam

King James Version
42:3 Who is he that hideth counsel without knowledge? therefore have I uttered that I understood not; things too wonderful for me, which I knew not.

American Standard Version
42:3 Who is this that hideth counsel without knowledge? Therefore have I uttered that which I understood not, Things too wonderful for me, which I knew not.

Bible in Basic English
42:3 Who is this who makes dark the purpose of God by words without knowledge? For I have been talking without knowledge about wonders not to be searched out.

Darby's English Translation
42:3 Who is he that obscureth counsel without knowledge? therefore have I uttered what I did not understand; things too wonderful for me, which I knew not.

Douay Rheims Bible
42:3 Who is this that hideth counsel without knowledge? Therefore I have spoken unwisely, and things that above measure exceeded my knowledge.

Noah Webster Bible
42:3 Who is he that hideth counsel without knowledge? therefore have I uttered that which I understood not; things too wonderful for me, which I knew not.

World English Bible
42:3 You asked, `Who is this who hides counsel without knowledge?` Therefore I have uttered that which I did not understand, Things too wonderful for me, which I didn`t know.

Young's Literal Translation
42:3 `Who is this, hiding counsel without knowledge?` Therefore, I have declared, and understand not, Too wonderful for me, and I know not.

Modern Hebrew
שמע־נא ואנכי אדבר
אשאלך והודיעני׃

Paleo-Hebrew (Before 585 B.C.)
42:4
-

.

Hebrew Transliterated
42:4 ShM'y-N'a V'aNKY 'aDBUr 'aSh'aLK VHVDY'yNY.

Latin Vulgate
42:4 audi et ego loquar interrogabo et ostende mihi

King James Version
42:4 Hear, I beseech thee, and I will speak: I will demand of thee, and declare thou unto me.

American Standard Version
42:4 Hear, I beseech thee, and I will speak; I will demand of thee, and declare thou unto me.

Bible in Basic English
42:4 Give ear to me, and I will say what is in my mind; I will put questions to you, and you will give me the answers.

Darby's English Translation
42:4 Hear, I beseech thee, and I will speak: I will demand of thee, and inform me.

Douay Rheims Bible
42:4 Hear, and I will speak : I will ask thee, and do thou tell me.

Noah Webster Bible
42:4 Hear, I beseech thee, and I will speak: I will ask of thee, and declare thou to me.

World English Bible
42:4 You said, `Listen, now, and I will speak; I will question you, and you will answer me.`

Young's Literal Translation
42:4 `Hear, I pray thee, and I -- I do speak, I ask thee, and cause thou me to know.`

Modern Hebrew
לשמע־אזן שמעתיך
ועתה עיני ראתך׃

Paleo-Hebrew (Before 585 B.C.)
42:5
-

.

Hebrew Transliterated
42:5 LShM'y-'aZN ShM'yThYK V'yThH 'yYNY Ur'aThK.

Latin Vulgate
42:5 auditu auris audivi te nunc autem oculus meus videt te

King James Version
42:5 I have heard of thee by the hearing of the ear: but now mine eye seeth thee.

American Standard Version
42:5 I had heard of thee by the hearing of the ear; But now mine eye seeth thee:

Bible in Basic English
42:5 Word of you had come to my ears, but now my eye has seen you.

Darby's English Translation
42:5 I had heard of thee by the hearing of the ear, but now mine eye seeth thee:

Douay Rheims Bible
42:5 With the hearing of the ear, I have heard thee, but now my eye seeth thee.

Noah Webster Bible
42:5 I have heard of thee by the hearing of the ear: but now my eye seeth thee.

World English Bible
42:5 I had heard of you by the hearing of the ear, But now my eye sees you.

Young's Literal Translation
42:5 By the hearing of the ear I heard Thee, And now mine eye hath seen Thee.

Modern Hebrew
על־כן אמאס ונחמתי
על־עפר ואפר׃

Paleo-Hebrew (Before 585 B.C.)
42:6
-
-
.

Hebrew Transliterated
42:6 'yL-KN 'aM'aS VNChMThY 'yL-'yPhUr V'aPhUr.

Latin Vulgate
42:6 idcirco ipse me reprehendo et ago paenitentiam in favilla et cinere

King James Version
42:6 Wherefore I abhor myself, and repent in dust and ashes.

American Standard Version
42:6 Wherefore I abhor myself, And repent in dust and ashes.

Bible in Basic English
42:6 For this cause I give witness that what I said is false, and in sorrow I take my seat in the dust.

Darby's English Translation
42:6 Wherefore I abhor myself, and repent in dust and ashes.

Douay Rheims Bible
42:6 Therefore I reprehend myself, and do penance in dust and ashes.

Noah Webster Bible
42:6 Wherefore I abhor myself, and repent in dust and ashes.

World English Bible
42:6 Therefore I abhor myself, And repent in dust and ashes."

Young's Literal Translation
42:6 Therefore do I loathe it, And I have repented on dust and ashes.

Modern Hebrew
ויהי אחר דבר יהוה
את־הדברים האלה
אל־איוב ויאמר
יהוה אל־אליפז
התימני חרה אפי בך
ובשני רעיך כי לא
דברתם אלי נכונה
כעבדי איוב׃

Paleo-Hebrew (Before 585 B.C.)
42:7

-
-
-

.

Hebrew Transliterated
42:7 VYHY 'aChUr DBUr YHVH 'aTh-HDBUrYM H'aLH 'aL-'aYVB VY'aMUr YHVH 'aL-'aLYPhZ HThYMNY ChUrH 'aPhY BK VBShNY Ur'yYK KY L'a DBUrThM 'aLY NKVNH K'yBDY 'aYVB.

Latin Vulgate
42:7 postquam autem locutus est Dominus verba haec ad Iob dixit ad Eliphaz Themaniten iratus est furor meus in te et in duos amicos tuos quoniam non estis locuti coram me rectum sicut servus meus Iob

King James Version
42:7 And it was so, that after the LORD had spoken these words unto Job, the LORD said to Eliphaz the Temanite, My wrath is kindled against thee, and against thy two friends: for ye have not spoken of me the thing that is right, as my servant Job hath.

American Standard Version
42:7 And it was so, that, after Jehovah had spoken these words unto Job, Jehovah said to Eliphaz the Temanite, My wrath is kindled against thee, and against thy two friends; for ye have not spoken of me the thing that is right, as my servant Job hath.

Bible in Basic English
42:7 And it came about, after he had said these words to Job, that the Lord said to Eliphaz the Temanite, I am very angry with you and your two friends, because you have not said what is right about me, as my servant Job has.

Darby's English Translation
42:7 And it came to pass after Jehovah had spoken these words to Job, that Jehovah said to Eliphaz the Temanite, Mine anger is kindled against thee, and against thy two friends; for ye have not spoken rightly of me, like my servant Job.

Douay Rheims Bible
42:7 And after the Lord had spoken these words to Job, he said to Eliphaz the Themanite : My wrath is kindled against thee, and against thy two friends, because you have not spoken the thing that is right before my, as my servant Job hath.

Noah Webster Bible
42:7 And it was so, that after the LORD had spoken these words to Job, the LORD said to Eliphaz the Temanite, My wrath is kindled against thee, and against thy two friends: for ye have not spoken of me the thing that is right, as my servant Job hath.

World English Bible
42:7 It was so, that after Yahweh had spoken these words to Job, Yahweh said to Eliphaz the Temanite, "My wrath is kindled against you, and against your two friends; for you have not spoken of me the thing that is right, as my servant Job has.

Young's Literal Translation
42:7 And it cometh to pass after Jehovah`s speaking these words unto Job, that Jehovah saith unto Eliphaz the Temanite, `Burned hath Mine anger against thee, and against thy two friends, because ye have not spoken concerning Me rightly, like My servant Job.

Modern Hebrew
ועתה קחו־לכם
שבעה־פרים ושבעה
אילים ולכו
אל־עבדי איוב
והעליתם עולה
בעדכם ואיוב עבדי
יתפלל עליכם כי
אם־פניו אשא לבלתי
עשות עמכם נבלה כי
לא דברתם אלי
נכונה כעבדי איוב׃

Paleo-Hebrew (Before 585 B.C.)
42:8
-
-

-

-

.

Hebrew Transliterated
42:8 V'yThH QChV-LKM ShB'yH-PhUrYM VShB'yH 'aYLYM VLKV 'aL-'yBDY 'aYVB VH'yLYThM 'yVLH B'yDKM V'aYVB 'yBDY YThPhLL 'yLYKM KY 'aM-PhNYV 'aSh'a LBLThY 'yShVTh 'yMKM NBLH KY L'a DBUrThM 'aLY NKVNH K'yBDY 'aYVB.

Latin Vulgate
42:8 sumite igitur vobis septem tauros et septem arietes et ite ad servum meum Iob et offerte holocaustum pro vobis Iob autem servus meus orabit pro vobis faciem eius suscipiam ut non vobis inputetur stultitia neque enim locuti estis ad me recta sicut servus meus Iob

King James Version
42:8 Therefore take unto you now seven bullocks and seven rams, and go to my servant Job, and offer up for yourselves a burnt offering; and my servant Job shall pray for you: for him will I accept: lest I deal with you after your folly, in that ye have not spoken of me the thing which is right, like my servant Job.

American Standard Version
42:8 Now therefore, take unto you seven bullocks and seven rams, and go to my servant Job, and offer up for yourselves a burnt-offering; and my servant Job shall pray for you; for him will I accept, that I deal not with you after your folly; for ye have not spoken of me the thing that is right, as my servant Job hath.

Bible in Basic English
42:8 And now, take seven oxen and seven sheep, and go to my servant Job, and give a burned offering for yourselves, and my servant Job will make prayer for you, that I may not send punishment on you; because you have not said what is right about me, as my servant Job has.

Darby's English Translation
42:8 And now, take for yourselves seven bullocks and seven rams, and go to my servant Job, and offer up for yourselves a burnt-offering; and my servant Job shall pray for you, for him will I accept: lest I deal with you after your folly, for ye have not spoken of me rightly, like my servant Job.

Douay Rheims Bible
42:8 Take unto you therefore seven oxen, and seven rams, and go to my servant Job, and offer for yourselves a holocaust : and my servant Job shall pray for you : his face I will accept, that folly be not imputed to you : for you have not spoken right things before me, as my servant Job hath.

Noah Webster Bible
42:8 Therefore take to you now seven bullocks and seven rams, and go to my servant Job, and offer for yourselves a burnt-offering; and my servant Job shall pray for you: for him will I accept: lest I deal with you after your folly, in that ye have not spoken of me the thing which is right, like my servant Job.

World English Bible
42:8 Now therefore, take to yourselves seven bulls and seven rams, and go to my servant Job, and offer up for yourselves a burnt offering; and my servant Job shall pray for you, for I will accept him, that I not deal with you according to your folly. For you have not spoken of me the thing that is right, as my servant Job has."

Young's Literal Translation
42:8 And now, take to you seven bullocks and seven rams, and go ye unto My servant Job, and ye have caused a burnt-offering to ascend for you; and Job My servant doth pray for you, for surely his face I accept, so as not to do with you folly, because ye have not spoken concerning Me rightly, like My servant Job.

Modern Hebrew
וילכו אליפז
התימני ובלדד
השוחי צפר הנעמתי
ויעשו כאשר דבר
אליהם יהוה וישא
יהוה את־פני איוב׃

Paleo-Hebrew (Before 585 B.C.)
42:9

. -

Hebrew Transliterated
42:9 VYLKV 'aLYPhZ HThYMNY VBLDD HShVChY TShPhUr HN'yMThY VY'yShV K'aShUr DBUr 'aLYHM YHVH VYSh'a YHVH 'aTh-PhNY 'aYVB.

Latin Vulgate
42:9 abierunt ergo Eliphaz Themanites et Baldad Suites et Sophar Naamathites et fecerunt sicut locutus fuerat ad eos Dominus et suscepit Dominus faciem Iob

King James Version
42:9 So Eliphaz the Temanite and Bildad the Shuhite and Zophar the Naamathite went, and did according as the LORD commanded them: the LORD also accepted Job.

American Standard Version
42:9 So Eliphaz the Temanite and Bildad the Shuhite and Zophar the Naamathite went, and did according as Jehovah commanded them: and Jehovah accepted Job.

Bible in Basic English
42:9 And Eliphaz the Temanite, and Bildad the Shuhite, and Zophar the Naamathite, went and did as the Lord had said. And the Lord gave ear to Job.

Darby's English Translation
42:9 Then Eliphaz the Temanite, and Bildad the Shuhite, and Zophar the Naamathite, went and did according as Jehovah had said unto them; and Jehovah accepted Job.

Douay Rheims Bible
42:9 So Eliphaz the Themanite, and Baldad the Suhite, and Sophar the Naamathite went, and did as the Lord had spoken to them, and the Lord accepted the face of Job.

Noah Webster Bible
42:9 So Eliphaz the Temanite and Bildad the Shuhite and Zophar the Naamathite went, and did according as the LORD commanded them: the LORD also accepted Job.

World English Bible
42:9 So Eliphaz the Temanite and Bildad the Shuhite and Zophar the Naamathite went, and did what Yahweh commanded them, and Yahweh accepted Job.

Young's Literal Translation
42:9 And they go -- Eliphaz the Temanite, and Bildad the Shuhite, Zophar the Naamathite -- and do as Jehovah hath spoken unto them; and Jehovah doth accept the face of Job.

Modern Hebrew
ויהוה שב את־שבית
איוב בהתפללו בעד
רעהו ויסף יהוה
את־כל־אשר לאיוב
למשנה׃

Paleo-Hebrew (Before 585 B.C.)
42:10

-

- [image] [image] -
.

Hebrew Transliterated
42:10 VYHVH ShB 'aTh-ShBYTh 'aYVB BHThPhLLV B'yD Ur'yHV VYSPh YHVH 'aTh-KL-'aShUr L'aYVB LMShNH.

Latin Vulgate
42:10 Dominus quoque conversus est ad paenitentiam Iob cum oraret ille pro amicis suis et addidit Dominus omnia quaecumque fuerant Iob duplicia

King James Version
42:10 And the LORD turned the captivity of Job, when he prayed for his friends: also the LORD gave Job twice as much as he had before.

American Standard Version
42:10 And Jehovah turned the captivity of Job, when he prayed for his friends: and Jehovah gave Job twice as much as he had before.

Bible in Basic English
42:10 And the Lord made up to Job for all his losses, after he had made prayer for his friends: and all Job had before was increased by the Lord twice as much.

Darby's English Translation
42:10 And Jehovah turned the captivity of Job, when he had prayed for his friends; and Jehovah gave Job twice as much as he had before.

Douay Rheims Bible
42:10 The Lord also was turned at the penance of Job, when he prayed for his friends. And the Lord gave Job twice as much as he had before.

Noah Webster Bible
42:10 And the LORD turned the captivity of Job, when he prayed for his friends: also the LORD gave Job twice as much as he had before.

World English Bible
42:10 Yahweh turned the captivity of Job, when he prayed for his friends. Yahweh gave Job twice as much as he had before.

Young's Literal Translation
42:10 And Jehovah hath turned to the captivity of Job in his praying for his friends, and Jehovah doth add to all that Job hath -- to double.

Modern Hebrew
ויבאו אליו
כל־אחיו
וכל־אחיתיו
וכל־ידעיו לפנים
ויאכלו עמו לחם
בביתו וינדו לו
וינחמו אתו על
כל־הרעה אשר־הביא
יהוה עליו ויתנו־
לו איש קשיטה אחת
ואיש נזם זהב אחד׃

Paleo-Hebrew (Before 585 B.C.)
42:11

- [image] [image] [image] [image] [image] [image] [image] -
-

-
-
-

.

Hebrew Transliterated
42:11 VYB'aV 'aLYV KL-'aChYV VKL-'aChYThYV VKL-YD'yYV LPhNYM VY'aKLV 'yMV LChM BBYThV VYNDV LV VYNChMV 'aThV 'yL KL-HUr'yH 'aShUr-HBY'a YHVH 'yLYV VYThNV- LV 'aYSh QShYTH 'aChTh V'aYSh NZM ZHB 'aChD.

Latin Vulgate
42:11 venerunt autem ad eum omnes fratres sui et universae sorores suae et cuncti qui noverant eum prius et comederunt cum eo panem in domo eius et moverunt super eum caput et consolati sunt eum super omni malo quod intulerat Dominus super eum et dederunt ei unusquisque ovem unam et inaurem auream unam

King James Version
42:11 Then came there unto him all his brethren, and all his sisters, and all they that had been of his acquaintance before, and did eat bread with him in his house: and they bemoaned him, and comforted him over all the evil that the LORD had brought upon him: every man also gave him a piece of money, and every one an earring of gold.

American Standard Version
42:11 Then came there unto him all his brethren, and all his sisters, and all they that had been of his acquaintance before, and did eat bread with him in his house: and they bemoaned him, and comforted him concerning all the evil that Jehovah had brought upon him: every man also gave him a piece of money, and every one a ring of gold.

Bible in Basic English
42:11 And all his brothers and sisters, and his friends of earlier days, came and took food with him in his house; and made clear their grief for him, and gave him comfort for all the evil which the Lord had sent on him; and they all gave him a bit of money and a gold ring.

Darby's English Translation
42:11 And all his brethren, and all his sisters, and all they that had been of his acquaintance before, came to him, and they ate bread with him in his house, and they condoled with him, and comforted him concerning all the evil that Jehovah had brought upon him; and every one gave him a piece of money, and every one a golden ring.

Douay Rheims Bible
42:11 And all his brethren came to him, and all his sisters, and all that knew him before, and they ate bread with him in his house : and bemoaned him, and comforted him upon all the evil that God had brought upon him. And every man gave him one ewe, and one earring of fold.

Noah Webster Bible
42:11 Then came there to him all his brethren, and all his sisters, and all they that had been of his acquaintance before, and ate bread with him in his house: and they condoled with him, and comforted him over all the evil that the LORD had brought upon him: every man also gave him a piece of money, and every one an ear-ring of gold.

World English Bible
42:11 Then came there to him all his brothers, and all his sisters, and all those who had been of his acquaintance before, and ate bread with him in his house. They comforted him, and consoled him concerning all the evil that Yahweh had brought on him. Everyone also gave him a piece of money, and everyone a ring of gold.

Young's Literal Translation
42:11 And come unto him do all his brethren, and all his sisters, and all his former acquaintances, and they eat bread with him in his house, and bemoan him, and comfort him concerning all the evil that Jehovah had brought upon him, and they gave to him each one kesitah, and each one ring of gold.

Modern Hebrew
ויהוה ברך
את־אחרית איוב
מראשתו ויהי־לו
ארבעה עשר אלף צאן
וששת אלפים גמלים
ואלף־צמד בקר ואלף
אתונות׃

Paleo-Hebrew (Before 585 B.C.)
42:12

-
-

-

.

Hebrew Transliterated
42:12 VYHVH BUrK 'aTh-'aChUrYTh 'aYVB MUr'aShThV VYHY-LV 'aUrB'yH 'yShUr 'aLPh TSh'aN VShShTh 'aLPhYM GMLYM V'aLPh-TShMD BQUr V'aLPh 'aThVNVTh.

Latin Vulgate
42:12 Dominus autem benedixit novissimis Iob magis quam principio eius et facta sunt ei quattuordecim milia ovium et sex milia camelorum et mille iuga boum et mille asinae

King James Version
42:12 So the LORD blessed the latter end of Job more than his beginning: for he had fourteen thousand sheep, and six thousand camels, and a thousand yoke of oxen, and a thousand she asses.

American Standard Version
42:12 So Jehovah blessed the latter end of Job more than his beginning: And he had fourteen thousand sheep, and six thousand camels, and a thousand yoke of oxen, and a thousand she-asses.

Bible in Basic English
42:12 And the Lord's blessing was greater on the end of Job's life than on its start: and so he came to have fourteen thousand sheep and goats, and six thousand camels, and two thousand oxen, and a thousand she-asses.

Darby's English Translation
42:12 And Jehovah blessed the latter end of Job more than his beginning; and he had fourteen thousand sheep, and six thousand camels, and a thousand yoke of oxen, and a thousand she-asses.

Douay Rheims Bible
42:12 And the Lord blessed the latter end of Job more than his beginning. And he had fourteen thousand sheep, and six thousand camels, and a thousand yoke of oxen, and a thousand she asses.

Noah Webster Bible
42:12 So the LORD blessed the latter end of Job more than his beginning: for he had fourteen thousand sheep, and six thousand camels, and a thousand yoke of oxen, and a thousand she asses.

World English Bible
42:12 So Yahweh blessed the latter end of Job more than his beginning. He had fourteen thousand sheep, six thousand camels, one thousand yoke of oxen, and a thousand female donkeys.

Young's Literal Translation
42:12 And Jehovah hath blessed the latter end of Job more than his beginning, and he hath fourteen thousand of a flock, and six thousand camels, and a thousand pairs of oxen, and a thousand she-asses.

Modern Hebrew
ויהי־לו שבענה
בנים ושלוש בנות׃

Paleo-Hebrew (Before 585 B.C.)
42:13
-

.

Hebrew Transliterated
42:13 VYHY-LV ShB'yNH BNYM VShLVSh BNVTh.

Latin Vulgate
42:13 et fuerunt ei septem filii et filiae tres

King James Version
42:13 He had also seven sons and three daughters.

American Standard Version
42:13 He had also seven sons and three daughters.

Bible in Basic English
42:13 And he had seven sons and three daughters.

Darby's English Translation
42:13 And he had seven sons and three daughters.

Douay Rheims Bible
42:13 And he had seven sons, and three daughters.

Noah Webster Bible
42:13 He had also seven sons, and three daughters.

World English Bible
42:13 He had also seven sons and three daughters.

Young's Literal Translation
42:13 And he hath seven sons and three daughters;

Modern Hebrew
ויקרא שם־האחת
ימימה ושם השנית
קציעה ושם השלישית
קרן הפוך׃

Paleo-Hebrew (Before 585 B.C.)
42:14
-

.

Hebrew Transliterated
42:14 VYQUr'a ShM-H'aChTh YMYMH VShM HShNYTh QTShY'yH VShM HShLYShYTh QUrN HPhVK.

Latin Vulgate
42:14 et vocavit nomen unius Diem et nomen secundae Cassia et nomen tertiae Cornu stibii

King James Version
42:14 And he called the name of the first, Jemima; and the name of the second, Kezia; and the name of the third, Kerenhappuch.

American Standard Version
42:14 And he called the name of the first, Jemimah: and the name of the second, Keziah; and the name of the third, Keren-happuch.

Bible in Basic English
42:14 And he gave the first the name of Jemimah, the second Keziah, and the third Keren-happuch;

Darby's English Translation
42:14 And he called the name of the first, Jemimah; and the name of the second, Keziah; and the name of the third, Keren-happuch.

Douay Rheims Bible
42:14 And he called the names of one Dies, and the name of the second Cassia, and the name of the third Cornustibil.

Noah Webster Bible
42:14 And he called the name of the first, Jemima; and the name of the second, Kezia; and the name of the third, Keren-happuch.

World English Bible
42:14 He called the name of the first, Jemimah; and the name of the second, Keziah; and the name of the third, Keren-happuch.

Young's Literal Translation
42:14 and he calleth the name of the one Jemima, and the name of the second Kezia, and the name of the third Keren-Happuch.

Modern Hebrew
ולא נמצא נשים
יפות כבנות איוב
בכל־הארץ ויתן להם
אביהם נחלה בתוך
אחיהם׃

Paleo-Hebrew (Before 585 B.C.)
42:15

-

.

Hebrew Transliterated
42:15 VL'a NMTSh'a NShYM YPhVTh KBNVTh 'aYVB BKL-H'aUrTSh VYThN LHM 'aBYHM NChLH BThVK 'aChYHM.

Latin Vulgate
42:15 non sunt autem inventae mulieres speciosae sicut filiae Iob in universa terra deditque eis pater suus hereditatem inter fratres earum

King James Version
42:15 And in all the land were no women found so fair as the daughters of Job: and their father gave them inheritance among their brethren.

American Standard Version
42:15 And in all the land were no women found so fair as the daughters of Job: and their father gave them inheritance among their brethren.

Bible in Basic English
42:15 And there were no women so beautiful as the daughters of Job in all the earth: and their father gave them a heritage among their brothers.

Darby's English Translation
42:15 And in all the land were no women found so fair as the daughters of Job; and their father gave them inheritance among their brethren.

Douay Rheims Bible
42:15 And there were not found in all the earth women so beautiful as the daughters of Job : and their father gave them inheritance among their brethren.

Noah Webster Bible
42:15 And in all the land were no women found so fair as the daughters of Job: and their father gave them inheritance among their brethren.

World English Bible
42:15 In all the land were no women found so beautiful as the daughters of Job. Their father gave them an inheritance among their brothers.

Young's Literal Translation
42:15 And there have not been found women fair as the daughters of Job in all the land, and their father doth give to them an inheritance in the midst of their brethren.

Modern Hebrew
ויחי איוב
אחרי־זאת מאה
וארבעים שנה וירא
את־בניו ואת־בני
בניו ארבעה דרות׃

Paleo-Hebrew (Before 585 B.C.)
42:16

-

-
-
.

Hebrew Transliterated
42:16 VYChY 'aYVB 'aChUrY-Z'aTh M'aH V'aUrB'yYM ShNH VYUr'a 'aTh-BNYV V'aTh-BNY BNYV 'aUrB'yH DUrVTh.

Latin Vulgate
42:16

King James Version
42:16 After this lived Job an hundred and forty years, and saw his sons, and his sons' sons, even four generations.

American Standard Version
42:16 And after this Job lived a hundred and forty years, and saw his sons, and his sons` sons, even four generations.

Bible in Basic English
42:16 And after this Job had a hundred and forty years of life, and saw his sons, and his sons' sons, even four generations.

Darby's English Translation
42:16 And Job lived after this a hundred and forty years, and saw his sons, and his sons` sons, four generations.

Douay Rheims Bible
42:16 And Job lived after these things, a hundred and forty years, and he saw his children, and his children's children, unto the fourth generation,

Noah Webster Bible
42:16 After this Job lived a hundred and forty years, and saw his sons, and his sons' sons, even four generations.

World English Bible
42:16 After this Job lived one hundred forty years, and saw his sons, and his sons` sons, to four generations.

Young's Literal Translation
42:16 And Job liveth after this a hundred and forty years, and seeth his sons, and his sons` sons, four generations;

Modern Hebrew
וימת איוב זקן
ושבע ימים׃

Paleo-Hebrew (Before 585 B.C.)
42:17

.

Hebrew Transliterated
42:17 VYMTh 'aYVB ZQN VShB'y YMYM.

Latin Vulgate
42:17

King James Version
42:17 So Job died, being old and full of days.

American Standard Version
42:17 So Job died, being old and full of days.

Bible in Basic English
42:17 And Job came to his end, old and full of days.

Darby's English Translation
42:17 And Job died, old and full of days.

Douay Rheims Bible
42:17 and he died an old man, and full of days.

Noah Webster Bible
42:17 So Job died, being old and full of days.

World English Bible
42:17 So Job died, being old and full of days. BOOK I Psalm 1

Young's Literal Translation
42:17 and Job dieth, aged and satisfied with days.

Psalms 1


Psalms Chapter 1 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Job 42

The Book of Psalms

Chapter 1

Click To Go To Verse 1 2 3 4 5 6
Modern Hebrew
אשרי־האיש אשר לא
הלך בעצת רשעים
ובדרך חטאים לא
עמד ובמושב לצים
לא ישב׃

Paleo-Hebrew (Before 585 B.C.)
1:1
-

.

Hebrew Transliterated
1:1 'aShUrY-H'aYSh 'aShUr L'a HLK B'yTShTh UrSh'yYM VBDUrK ChT'aYM L'a 'yMD VBMVShB LTShYM L'a YShB.

Latin Vulgate
1:1 beatus vir qui non abiit in consilio impiorum et in via peccatorum non stetit in cathedra derisorum non sedit

King James Version
1:1 Blessed is the man that walketh not in the counsel of the ungodly, nor standeth in the way of sinners, nor sitteth in the seat of the scornful.

American Standard Version
1:1 Blessed is the man that walketh not in the counsel of the wicked, Nor standeth in the way of sinners, Nor sitteth in the seat of scoffers:

Bible in Basic English
1:1 Happy is the man who does not go in the company of sinners, or take his place in the way of evil-doers, or in the seat of those who do not give honour to the Lord.

Darby's English Translation
1:1 Blessed is the man that walketh not in the counsel of the wicked, and standeth not in the way of sinners, and sitteth not in the seat of scorners;

Douay Rheims Bible
1:1 Blessed is the man who hath not walked in the counsel of the ungodly, nor stood in the way of sinners, nor sat in the chair of pestilence.

Noah Webster Bible
1:1 Blessed is the man that walketh not in the counsel of the ungodly, nor standeth in the way of sinners, nor sitteth in the seat of scoffers.

World English Bible
1:1 Blessed is the man who doesn`t walk in the counsel of the wicked, Nor stand in the way of sinners, Nor sit in the seat of scoffers;

Young's Literal Translation
1:1 O the happiness of that one, who Hath not walked in the counsel of the wicked. And in the way of sinners hath not stood, And in the seat of scorners hath not sat;

Modern Hebrew
כי אם בתורת יהוה
חפצו ובתורתו יהגה
יומם ולילה׃

Paleo-Hebrew (Before 585 B.C.)
1:2

.

Hebrew Transliterated
1:2 KY 'aM BThVUrTh YHVH ChPhTShV VBThVUrThV YHGH YVMM VLYLH.

Latin Vulgate
1:2 sed in lege Domini voluntas eius et in lege eius meditabitur die ac nocte

King James Version
1:2 But his delight is in the law of the LORD; and in his law doth he meditate day and night.

American Standard Version
1:2 But his delight is in the law of Jehovah; And on his law doth he meditate day and night.

Bible in Basic English
1:2 But whose delight is in the law of the Lord, and whose mind is on his law day and night.

Darby's English Translation
1:2 But his delight is in Jehovah`s law, and in his law doth he meditate day and night.

Douay Rheims Bible
1:2 But his will is in the law of the Lord, and on his law he shall meditate day and night.

Noah Webster Bible
1:2 But his delight is in the law of the LORD; and in his law doth he meditate day and night.

World English Bible
1:2 But his delight is in the law of Yahweh; On his law he meditates day and night.

Young's Literal Translation
1:2 But -- in the law of Jehovah is his delight, And in His law he doth meditate by day and by night:

Modern Hebrew
והיה כעץ שתול
על־פלגי מים אשר
פריו יתן בעתו
ועלהו לא־יבול וכל
אשר־יעשה יצליח׃

Paleo-Hebrew (Before 585 B.C.)
1:3

-

-
. -

Hebrew Transliterated
1:3 VHYH K'yTSh ShThVL 'yL-PhLGY MYM 'aShUr PhUrYV YThN B'yThV V'yLHV L'a-YBVL VKL 'aShUr-Y'yShH YTShLYCh.

Latin Vulgate
1:3 et erit tamquam lignum transplantatum iuxta rivulos aquarum quod fructum suum dabit in tempore suo et folium eius non defluet et omne quod fecerit prosperabitur

King James Version
1:3 And he shall be like a tree planted by the rivers of water, that bringeth forth his fruit in his season; his leaf also shall not wither; and whatsoever he doeth shall prosper.

American Standard Version
1:3 And he shall be like a tree planted by the streams of water, That bringeth forth its fruit in its season, Whose leaf also doth not wither; And whatsoever he doeth shall prosper.

Bible in Basic English
1:3 He will be like a tree planted by the rivers of water, which gives its fruit at the right time, whose leaves will ever be green; and he will do well in all his undertakings.

Darby's English Translation
1:3 And he is as a tree planted by brooks of water, which giveth its fruit in its season, and whose leaf fadeth not; and all that he doeth prospereth.

Douay Rheims Bible
1:3 And he shall be like a tree which is planted near the running waters, which shall bring forth its fruit, in due season. And his leaf shall not fall off: and all whosoever he shall do shall prosper.

Noah Webster Bible
1:3 And he shall be like a tree planted by the rivers of water, that bringeth forth its fruit in season; its leaf also shall not wither; and whatever he doeth shall prosper.

World English Bible
1:3 He shall be like a tree planted by the streams of water, That brings forth its fruit in its season, Whose leaf also does not wither. Whatever he does shall prosper.

Young's Literal Translation
1:3 And he hath been as a tree, Planted by rivulets of water, That giveth its fruit in its season, And its leaf doth not wither, And all that he doth he causeth to prosper.

Modern Hebrew
לא־כן הרשעים כי
אם־כמץ אשר־תדפנו
רוח׃

Paleo-Hebrew (Before 585 B.C.)
1:4
-
-
. -

Hebrew Transliterated
1:4 L'a-KN HUrSh'yYM KY 'aM-KMTSh 'aShUr-ThDPhNV UrVCh.

Latin Vulgate
1:4 non sic impii sed tamquam pulvis quem proicit ventus

King James Version
1:4 The ungodly are not so: but are like the chaff which the wind driveth away.

American Standard Version
1:4 The wicked are not so, But are like the chaff which the wind driveth away.

Bible in Basic English
1:4 The evil-doers are not so; but are like the dust from the grain, which the wind takes away.

Darby's English Translation
1:4 The wicked are not so; but are as the chaff which the wind driveth away.

Douay Rheims Bible
1:4 Not so the wicked, not so: but like the dust, which the wind driveth from the face of the earth.

Noah Webster Bible
1:4 The ungodly are not so: but are like the chaff which the wind driveth away.

World English Bible
1:4 The wicked are not so, But are like the chaff which the wind drives away.

Young's Literal Translation
1:4 Not so the wicked: But -- as chaff that wind driveth away!

Modern Hebrew
על־כן לא־יקמו
רשעים במשפט
וחטאים בעדת
צדיקים׃

Paleo-Hebrew (Before 585 B.C.)
1:5
- [image] [image] [image] [image] -

.

Hebrew Transliterated
1:5 'yL-KN L'a-YQMV UrSh'yYM BMShPhT VChT'aYM B'yDTh TShDYQYM.

Latin Vulgate
1:5 propterea non resurgent impii in iudicio neque peccatores in congregatione iustorum

King James Version
1:5 Therefore the ungodly shall not stand in the judgment, nor sinners in the congregation of the righteous.

American Standard Version
1:5 Therefore the wicked shall not stand in the judgment, Nor sinners in the congregation of the righteous.

Bible in Basic English
1:5 For this cause there will be no mercy for sinners when they are judged, and the evil-doers will have no place among the upright,

Darby's English Translation
1:5 Therefore the wicked shall not stand in the judgment, nor sinners in the assembly of the righteous.

Douay Rheims Bible
1:5 Therefore the wicked shall not rise again in judgment: nor sinners in the council of the just.

Noah Webster Bible
1:5 Therefore the ungodly shall not stand in the judgment, nor sinners in the congregation of the righteous.

World English Bible
1:5 Therefore the wicked shall not stand in the judgment, Nor sinners in the congregation of the righteous.

Young's Literal Translation
1:5 Therefore the wicked rise not in judgment, Nor sinners in the company of the righteous,

Modern Hebrew
כי־יודע יהוה דרך
צדיקים ודרך רשעים
תאבד׃

Paleo-Hebrew (Before 585 B.C.)
1:6
-

.

Hebrew Transliterated
1:6 KY-YVD'y YHVH DUrK TShDYQYM VDUrK UrSh'yYM Th'aBD.

Latin Vulgate
1:6 quoniam novit Dominus viam iustorum et iter impiorum peribit

King James Version
1:6 For the LORD knoweth the way of the righteous: but the way of the ungodly shall perish.

American Standard Version
1:6 For Jehovah knoweth the way of the righteous; But the way of the wicked shall perish.

Bible in Basic English
1:6 Because the Lord sees the way of the upright, but the end of the sinner is destruction.

Darby's English Translation
1:6 For Jehovah knoweth the way of the righteous, but the way of the wicked shall perish.

Douay Rheims Bible
1:6 For the Lord knoweth the way of the just: and the way of the wicked shall perish.

Noah Webster Bible
1:6 For the LORD knoweth the way of the righteous: but the way of the ungodly shall perish.

World English Bible
1:6 For Yahweh knows the way of the righteous, But the way of the wicked shall perish.

Young's Literal Translation
1:6 For Jehovah is knowing the way of the righteous, And the way of the wicked is lost!

Psalms 2


Psalms Chapter 2 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 1

The Book of Psalms

Chapter 2

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12
Modern Hebrew
למה רגשו גוים
ולאמים יהגו־ריק׃

Paleo-Hebrew (Before 585 B.C.)
2:1

. -

Hebrew Transliterated
2:1 LMH UrGShV GVYM VL'aMYM YHGV-UrYQ.

Latin Vulgate
2:1 quare turbabuntur gentes et tribus meditabuntur inania

King James Version
2:1 Why do the heathen rage, and the people imagine a vain thing?

American Standard Version
2:1 Why do the nations rage, And the peoples meditate a vain thing?

Bible in Basic English
2:1 Why are the nations so violently moved, and why are the thoughts of the people so foolish?

Darby's English Translation
2:1 Why are the nations in tumultuous agitation, and why do the peoples meditate a vain thing?

Douay Rheims Bible
2:1 Why have the Gentiles raged, and the people devised vain things?

Noah Webster Bible
2:1 Why do the heathen rage, and the people imagine a vain thing?

World English Bible
2:1 Why do the nations rage, And the peoples plot a vain thing?

Young's Literal Translation
2:1 Why have nations tumultuously assembled? And do peoples meditate vanity?

Modern Hebrew
יתיצבו מלכי־ארץ
ורוזנים נוסדו־יחד
על־יהוה
ועל־משיחו׃

Paleo-Hebrew (Before 585 B.C.)
2:2
-
-
. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
2:2 YThYTShBV MLKY-'aUrTSh VUrVZNYM NVSDV-YChD 'yL-YHVH V'yL-MShYChV.

Latin Vulgate
2:2 consurgent reges terrae et principes tractabunt pariter adversum Dominum et adversum christum eius

King James Version
2:2 The kings of the earth set themselves, and the rulers take counsel together, against the LORD, and against his anointed, saying,

American Standard Version
2:2 The kings of the earth set themselves, And the rulers take counsel together, Against Jehovah, and against his anointed, saying,

Bible in Basic English
2:2 The kings of the earth have taken their place, and the rulers are fixed in their purpose, against the Lord, and against the king of his selection, saying,

Darby's English Translation
2:2 The kings of the earth set themselves, and the princes plot together, against Jehovah and against his anointed:

Douay Rheims Bible
2:2 The kings of the earth stood up, and the princes met together, against the Lord and against his Christ.

Noah Webster Bible
2:2 The kings of the earth set themselves, and the rulers take counsel together, against the LORD, and against his anointed, saying,

World English Bible
2:2 The kings of the earth take a stand, And the rulers take counsel together, Against Yahweh, and against his anointed, saying,

Young's Literal Translation
2:2 Station themselves do kings of the earth, And princes have been united together, Against Jehovah, and against His Messiah:

Modern Hebrew
ננתקה
את־מוסרותימו
ונשליכה ממנו
עבתימו׃

Paleo-Hebrew (Before 585 B.C.)
2:3
-

.

Hebrew Transliterated
2:3 NNThQH 'aTh-MVSUrVThYMV VNShLYKH MMNV 'yBThYMV.

Latin Vulgate
2:3 disrumpamus vincula eorum et proiciamus a nobis laqueos eorum

King James Version
2:3 Let us break their bands asunder, and cast away their cords from us.

American Standard Version
2:3 Let us break their bonds asunder, And cast away their cords from us.

Bible in Basic English
2:3 Let their chains be broken, and their cords taken from off us.

Darby's English Translation
2:3 Let us break their bonds asunder, and cast away their cords from us!

Douay Rheims Bible
2:3 Let us break their bonds asunder: and let us cast away their yoke from us.

Noah Webster Bible
2:3 Let us break their bands asunder, and cast away their cords from us.

World English Bible
2:3 "Let us break their bonds apart, And cast away their cords from us."

Young's Literal Translation
2:3 `Let us draw off Their cords, And cast from us Their thick bands.`

Modern Hebrew
יושב בשמים ישחק
אדני ילעג־למו׃

Paleo-Hebrew (Before 585 B.C.)
2:4

. -

Hebrew Transliterated
2:4 YVShB BShMYM YShChQ 'aDNY YL'yG-LMV.

Latin Vulgate
2:4 habitator caeli ridebit Dominus subsannabit eos

King James Version
2:4 He that sitteth in the heavens shall laugh: the Lord shall have them in derision.

American Standard Version
2:4 He that sitteth in the heavens will laugh: The Lord will have them in derision.

Bible in Basic English
2:4 Then he whose seat is in the heavens will be laughing: the Lord will make sport of them.

Darby's English Translation
2:4 He that dwelleth in the heavens shall laugh, the Lord shall have them in derision.

Douay Rheims Bible
2:4 He that dwelleth in heaven shall laugh at them: and the Lord shall deride them.

Noah Webster Bible
2:4 He that sitteth in the heavens shall laugh: the Lord shall have them in derision.

World English Bible
2:4 He who sits in the heavens will laugh. The Lord will have them in derision.

Young's Literal Translation
2:4 He who is sitting in the heavens doth laugh, The Lord doth mock at them.

Modern Hebrew
אז ידבר אלימו
באפו ובחרונו
יבהלמו׃

Paleo-Hebrew (Before 585 B.C.)
2:5

.

Hebrew Transliterated
2:5 'aZ YDBUr 'aLYMV B'aPhV VBChUrVNV YBHLMV.

Latin Vulgate
2:5 tunc loquetur ad eos in ira sua et in furore suo conturbabit eos

King James Version
2:5 Then shall he speak unto them in his wrath, and vex them in his sore displeasure.

American Standard Version
2:5 Then will he speak unto them in his wrath, And vex them in his sore displeasure:

Bible in Basic English
2:5 Then will his angry words come to their ears, and by his wrath they will be troubled:

Darby's English Translation
2:5 Then will he speak to them in his anger, and in his fierce displeasure will he terrify them:

Douay Rheims Bible
2:5 Then shall he speak to them in his anger, and trouble them in his rage.

Noah Webster Bible
2:5 Then shall he speak to them in his wrath, and trouble them in his sore displeasure.

World English Bible
2:5 Then he will speak to them in his anger, And terrify them in his wrath:

Young's Literal Translation
2:5 Then doth He speak unto them in His anger, And in His wrath He doth trouble them:

Modern Hebrew
ואני נסכתי מלכי
על־ציון הר־קדשי׃

Paleo-Hebrew (Before 585 B.C.)
2:6

-
. -

Hebrew Transliterated
2:6 V'aNY NSKThY MLKY 'yL-TShYVN HUr-QDShY.

Latin Vulgate
2:6 ego autem orditus sum regem meum super Sion montem sanctum suum adnuntiabo Dei praeceptum

King James Version
2:6 Yet have I set my king upon my holy hill of Zion.

American Standard Version
2:6 Yet I have set my king Upon my holy hill of Zion.

Bible in Basic English
2:6 But I have put my king on my holy hill of Zion.

Darby's English Translation
2:6 And *I* have anointed my king upon Zion, the hill of my holiness.

Douay Rheims Bible
2:6 But I am appointed king by him over Sion his holy mountain, preaching his commandment.

Noah Webster Bible
2:6 Yet have I set my king upon my holy hill of Zion.

World English Bible
2:6 "Yet I have set my king on my holy hill of Zion."

Young's Literal Translation
2:6 `And I -- I have anointed My King, Upon Zion -- My holy hill.`

Modern Hebrew
אספרה אל חק יהוה
אמר אלי בני אתה
אני היום ילדתיך׃

Paleo-Hebrew (Before 585 B.C.)
2:7

.

Hebrew Transliterated
2:7 'aSPhUrH 'aL ChQ YHVH 'aMUr 'aLY BNY 'aThH 'aNY HYVM YLDThYK.

Latin Vulgate
2:7 Dominus dixit ad me filius meus es tu ego hodie genui te

King James Version
2:7 I will declare the decree: the LORD hath said unto me, Thou art my Son; this day have I begotten thee.

American Standard Version
2:7 I will tell of the decree: Jehovah said unto me, Thou art my son; This day have I begotten thee.

Bible in Basic English
2:7 I will make clear the Lord's decision: he has said to me, You are my son, this day have I given you being.

Darby's English Translation
2:7 I will declare the decree: Jehovah hath said unto me, Thou art my Son; *I* this day have begotten thee.

Douay Rheims Bible
2:7 The Lord hath said to me: Thou art my son, this day have I begotten thee.

Noah Webster Bible
2:7 I will declare the decree: the LORD hath said to me, Thou art my Son; this day have I begotten thee.

World English Bible
2:7 I will tell of the decree. Yahweh said to me, "You are my son. Today I have become your father.

Young's Literal Translation
2:7 I declare concerning a statute: Jehovah said unto me, `My Son Thou art, I to-day have brought thee forth.

Modern Hebrew
שאל ממני ואתנה
גוים נחלתך ואחזתך
אפסי־ארץ׃

Paleo-Hebrew (Before 585 B.C.)
2:8

. -

Hebrew Transliterated
2:8 Sh'aL MMNY V'aThNH GVYM NChLThK V'aChZThK 'aPhSY-'aUrTSh.

Latin Vulgate
2:8 postula a me et dabo tibi gentes hereditatem tuam et possessionem tuam terminos terrae

King James Version
2:8 Ask of me, and I shall give thee the heathen for thine inheritance, and the uttermost parts of the earth for thy possession.

American Standard Version
2:8 Ask of me, and I will give thee the nations for thine inheritance, And the uttermost parts of the earth for thy possession.

Bible in Basic English
2:8 Make your request to me, and I will give you the nations for your heritage, and the farthest limits of the earth will be under your hand.

Darby's English Translation
2:8 Ask of me, and I will give thee nations for an inheritance, and for thy possession the ends of the earth:

Douay Rheims Bible
2:8 Ask of me, and I will give thee the Gentiles for thy inheritance, and the utmost parts of the earth for thy possession.

Noah Webster Bible
2:8 Ask of me, and I will give thee the heathen for thy inheritance, and the uttermost parts of the earth for thy possession.

World English Bible
2:8 Ask of me, and I will give the nations for your inheritance, The uttermost parts of the earth for your possession.

Young's Literal Translation
2:8 Ask of Me and I give nations -- thy inheritance, And thy possession -- the ends of earth.

Modern Hebrew
תרעם בשבט ברזל
ככלי יוצר תנפצם׃

Paleo-Hebrew (Before 585 B.C.)
2:9

.

Hebrew Transliterated
2:9 ThUr'yM BShBT BUrZL KKLY YVTShUr ThNPhTShM.

Latin Vulgate
2:9 pasces eos in virga ferrea ut vas figuli conteres eos

King James Version
2:9 Thou shalt break them with a rod of iron; thou shalt dash them in pieces like a potter's vessel.

American Standard Version
2:9 Thou shalt break them with a rod of iron; Thou shalt dash them in pieces like a potter`s vessel.

Bible in Basic English
2:9 They will be ruled by you with a rod of iron; they will be broken like a potter's vessel.

Darby's English Translation
2:9 Thou shalt break them with a sceptre of iron, as a potter`s vessel thou shalt dash them in pieces.

Douay Rheims Bible
2:9 Thou shalt rule them with a rod of iron, and shalt break them in pieces like a potter's vessel.

Noah Webster Bible
2:9 Thou shalt break them with a rod of iron; thou shalt dash them in pieces like a potter's vessel.

World English Bible
2:9 You shall break them with a rod of iron. You shall dash them in pieces like a potter`s vessel."

Young's Literal Translation
2:9 Thou dost rule them with a sceptre of iron, As a vessel of a potter Thou dost crush them.`

Modern Hebrew
ועתה מלכים השכילו
הוסרו שפטי ארץ׃

Paleo-Hebrew (Before 585 B.C.)
2:10

.

Hebrew Transliterated
2:10 V'yThH MLKYM HShKYLV HVSUrV ShPhTY 'aUrTSh.

Latin Vulgate
2:10 nunc ergo reges intellegite erudimini iudices terrae

King James Version
2:10 Be wise now therefore, O ye kings: be instructed, ye judges of the earth.

American Standard Version
2:10 Now therefore be wise, O ye kings: Be instructed, ye judges of the earth.

Bible in Basic English
2:10 So now be wise, you kings: take his teaching, you judges of the earth.

Darby's English Translation
2:10 And now, O kings, be ye wise, be admonished, ye judges of the earth.

Douay Rheims Bible
2:10 And now, O ye kings, understand: receive instruction, you that judge the earth.

Noah Webster Bible
2:10 Be wise now therefore, O ye kings: be instructed, ye judges of the earth.

World English Bible
2:10 Now therefore be wise, you kings. Be instructed, you judges of the earth.

Young's Literal Translation
2:10 And now, O kings, act wisely, Be instructed, O judges of earth,

Modern Hebrew
עבדו את־יהוה
ביראה וגילו
ברעדה׃

Paleo-Hebrew (Before 585 B.C.)
2:11
-

.

Hebrew Transliterated
2:11 'yBDV 'aTh-YHVH BYUr'aH VGYLV BUr'yDH.

Latin Vulgate
2:11 servite Domino in timore et exultate in tremore

King James Version
2:11 Serve the LORD with fear, and rejoice with trembling.

American Standard Version
2:11 Serve Jehovah with fear, And rejoice with trembling.

Bible in Basic English
2:11 Give worship to the Lord with fear, kissing his feet and giving him honour,

Darby's English Translation
2:11 Serve Jehovah with fear, and rejoice with trembling.

Douay Rheims Bible
2:11 Serve ye the Lord with fear: and rejoice unto him with trembling.

Noah Webster Bible
2:11 Serve the LORD with fear, and rejoice with trembling.

World English Bible
2:11 Serve Yahweh with fear, And rejoice with trembling.

Young's Literal Translation
2:11 Serve ye Jehovah with fear, And rejoice with trembling.

Modern Hebrew
נשקו־בר פן־יאנף
ותאבדו דרך
כי־יבער כמעט אפו
אשרי כל־חוסי בו׃

Paleo-Hebrew (Before 585 B.C.)
2:12
- [image] [image] [image] [image] -

-

. -

Hebrew Transliterated
2:12 NShQV-BUr PhN-Y'aNPh VTh'aBDV DUrK KY-YB'yUr KM'yT 'aPhV 'aShUrY KL-ChVSY BV.

Latin Vulgate
2:12 adorate pure ne forte irascatur et pereatis de via. cum exarserit post paululum furor eius beati omnes qui sperant in eum

King James Version
2:12 Kiss the Son, lest he be angry, and ye perish from the way, when his wrath is kindled but a little. Blessed are all they that put their trust in him.

American Standard Version
2:12 Kiss the son, lest he be angry, and ye perish in the way, For his wrath will soon be kindled. Blessed are all they that take refuge in him.

Bible in Basic English
2:12 For fear that he may be angry, causing destruction to come on you, because he is quickly moved to wrath. Happy are all those who put their faith in him.

Darby's English Translation
2:12 Kiss the Son, lest he be angry, and ye perish in the way, though his anger burn but a little. Blessed are all who have their trust in him.

Douay Rheims Bible
2:12 Embrace discipline, lest at any time the Lord be angry, and you perish from the just way. When his wrath shall be kindled in a short time, blessed are all they that trust in him.

Noah Webster Bible
2:12 Kiss the Son, lest he be angry, and ye perish from the way, when his wrath is kindled but a little. Blessed are all they that put their trust in him.

World English Bible
2:12 Kiss the son, lest he be angry, and you perish in the way, For his wrath will soon be kindled. Blessed are all those who take refuge in him.

Young's Literal Translation
2:12 Kiss the Chosen One, lest He be angry, And ye lose the way, When His anger burneth but a little, O the happiness of all trusting in Him!

Psalms 3


Psalms Chapter 3 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 2

The Book of Psalms

Chapter 3

Click To Go To Verse 1 2 3 4 5 6 7 8

0

Modern Hebrew
מזמור לדוד בברחו
מפני אבשלום בנו׃

Paleo-Hebrew (Before 585 B.C.)
3:0

.

Hebrew Transliterated
3:0 MZMVUr LDVD BBUrChV MPhNY 'aBShLVM BNV.

Latin Vulgate
3:0 canticum David cum fugeret a facie Abessalon filii sui

King James Version
3:0 A Psalm of David, when he fled from Absalom his son.

American Standard Version
3:0 A Psalm of David, when he fled from Absalom his son.

Bible in Basic English
3:0 A Psalm. Of David. When he went in flight from Absalom his son.

Darby's English Translation
3:0 {A Psalm of David, when he fled from Absalom his son.}

Douay Rheims Bible
3:0 The psalm of David when he fled from the face of his son Absalom.

Noah Webster Bible
3:0 A Psalm of David, when he fled from Absalom his son.

World English Bible
3:0 A Psalm by David, when he fled from Absalom, his son.

Young's Literal Translation
3:0 A Psalm of David, in his fleeing from the face of Absalom his son.

Modern Hebrew
יהוה מה־רבו צרי
רבים קמים עלי׃

Paleo-Hebrew (Before 585 B.C.)
3:1
-

.

Hebrew Transliterated
3:1 YHVH MH-UrBV TShUrY UrBYM QMYM 'yLY.

Latin Vulgate
3:1 Domine quare multiplicati sunt hostes mei multi consurgunt adversus me

King James Version
3:1 LORD, how are they increased that trouble me! many are they that rise up against me.

American Standard Version
3:1 Jehovah, how are mine adversaries increased! Many are they that rise up against me.

Bible in Basic English
3:1 Lord, how greatly are they increased who make attacks on me! in great numbers they come against me.

Darby's English Translation
3:1 Jehovah, how many are they that trouble me, many they that rise up against me!

Douay Rheims Bible
3:1 Why, O Lord, are they multiplied that afflict me? many are they who rise up against me.

Noah Webster Bible
3:1 LORD, how are they multiplied that trouble me? many are they that rise up against me.

World English Bible
3:1 Yahweh, how my adversaries have increased! Many are those who rise up against me.

Young's Literal Translation
3:1 Jehovah, how have my distresses multiplied! Many are rising up against me.

Modern Hebrew
רבים אמרים לנפשי
אין ישועתה לו
באלהים סלה׃

Paleo-Hebrew (Before 585 B.C.)
3:2

.

Hebrew Transliterated
3:2 UrBYM 'aMUrYM LNPhShY 'aYN YShV'yThH LV B'aLHYM SLH.

Latin Vulgate
3:2 multi dicunt animae meae non est salus huic in Deo semper

King James Version
3:2 Many there be which say of my soul, There is no help for him in God. Selah.

American Standard Version
3:2 Many there are that say of my soul, There is no help for him in God. Selah

Bible in Basic English
3:2 Unnumbered are those who say of my soul, There is no help for him in God. (Selah.)

Darby's English Translation
3:2 Many say of my soul, There is no salvation for him in God. Selah.

Douay Rheims Bible
3:2 Many say to my soul: There is no salvation for him in his God.

Noah Webster Bible
3:2 Many there are who say of my soul, There is no help for him in God. Selah.

World English Bible
3:2 Many there are who say of my soul, There is no help for him in God. Selah.

Young's Literal Translation
3:2 Many are saying of my soul, `There is no salvation for him in God.` Selah.

Modern Hebrew
ואתה יהוה מגן
בעדי כבודי ומרים
ראשי׃

Paleo-Hebrew (Before 585 B.C.)
3:3

.

Hebrew Transliterated
3:3 V'aThH YHVH MGN B'yDY KBVDY VMUrYM Ur'aShY.

Latin Vulgate
3:3 tu autem Domine clipeus circa me gloria mea et exaltans caput meum

King James Version
3:3 But thou, O LORD, art a shield for me; my glory, and the lifter up of mine head.

American Standard Version
3:3 But thou, O Jehovah, art a shield about me; My glory and the lifter up of my head.

Bible in Basic English
3:3 But your strength, O Lord, is round me, you are my glory and the lifter up of my head.

Darby's English Translation
3:3 But thou, Jehovah, art a shield about me; my glory, and the lifter up of my head.

Douay Rheims Bible
3:3 But thou, O Lord art my protector, my glory, and the lifter up of my head.

Noah Webster Bible
3:3 But thou, O LORD, art a shield for me; my glory, and the lifter up of my head.

World English Bible
3:3 But you, Yahweh, are a shield around me, My glory, and the one who lifts up my head.

Young's Literal Translation
3:3 And Thou, O Jehovah, art a shield for me, My honour, and lifter up of my head.

Modern Hebrew
קולי אל־יהוה אקרא
ויענני מהר קדשו
סלה׃

Paleo-Hebrew (Before 585 B.C.)
3:4
-

.

Hebrew Transliterated
3:4 QVLY 'aL-YHVH 'aQUr'a VY'yNNY MHUr QDShV SLH.

Latin Vulgate
3:4 voce mea ad Dominum clamabo et exaudiet me de monte sancto suo semper

King James Version
3:4 I cried unto the LORD with my voice, and he heard me out of his holy hill. Selah.

American Standard Version
3:4 I cry unto Jehovah with my voice, And he answereth me out of his holy hill. Selah

Bible in Basic English
3:4 I send up a cry to the Lord with my voice, and he gives me an answer from his holy hill. (Selah.)

Darby's English Translation
3:4 With my voice will I call to Jehovah, and he will answer me from the hill of his holiness. Selah.

Douay Rheims Bible
3:4 I have cried to the Lord with my voice: and he hath heard me from his holy hill.

Noah Webster Bible
3:4 I cried to the LORD with my voice, and he heard me from his holy hill. Selah.

World English Bible
3:4 I cry to Yahweh with my voice, And he answers me out of his holy hill. Selah.

Young's Literal Translation
3:4 My voice is unto Jehovah: I call: And He answereth me from his holy hill, Selah.

Modern Hebrew
אני שכבתי ואישנה
הקיצותי כי יהוה
יסמכני׃

Paleo-Hebrew (Before 585 B.C.)
3:5

.

Hebrew Transliterated
3:5 'aNY ShKBThY V'aYShNH HQYTShVThY KY YHVH YSMKNY.

Latin Vulgate
3:5 ego dormivi et soporatus sum evigilavi quia Dominus sustentavit me

King James Version
3:5 I laid me down and slept; I awaked; for the LORD sustained me.

American Standard Version
3:5 I laid me down and slept; I awaked; for Jehovah sustaineth me.

Bible in Basic English
3:5 I took my rest in sleep, and then again I was awake; for the Lord was my support.

Darby's English Translation
3:5 I laid me down and slept; I awaked, for Jehovah sustaineth me.

Douay Rheims Bible
3:5 I have slept and taken my rest: and I have risen up, because the Lord hath protected me.

Noah Webster Bible
3:5 I laid me down and slept; I awaked; for the LORD sustained me.

World English Bible
3:5 I laid myself down and slept. I awakened; for Yahweh sustains me.

Young's Literal Translation
3:5 I -- I have lain down, and I sleep, I have waked, for Jehovah sustaineth me.

Modern Hebrew
לא־אירא מרבבות עם
אשר סביב שתו עלי׃

Paleo-Hebrew (Before 585 B.C.)
3:6
-

.

Hebrew Transliterated
3:6 L'a-'aYUr'a MUrBBVTh 'yM 'aShUr SBYB ShThV 'yLY.

Latin Vulgate
3:6 non timebo milia populi quae circumdederunt me surge Domine salvum me fac Deus meus

King James Version
3:6 I will not be afraid of ten thousands of people, that have set themselves against me round about.

American Standard Version
3:6 I will not be afraid of ten thousands of the people That have set themselves against me round about.

Bible in Basic English
3:6 I will have no fear, though ten thousand have come round me, putting themselves against me.

Darby's English Translation
3:6 I will not fear for myriads of the people that have set themselves against me round about.

Douay Rheims Bible
3:6 I will not fear thousands of the people, surrounding me: arise, O Lord; save me, O my God.

Noah Webster Bible
3:6 I will not be afraid of ten thousands of people, that have set themselves against me on all sides.

World English Bible
3:6 I will not be afraid of tens of thousands of people Who have set themselves against me on every side.

Young's Literal Translation
3:6 I am not afraid of myriads of people, That round about they have set against me.

Modern Hebrew
קומה יהוה הושיעני
אלהי כי־הכית
את־כל־איבי לחי
שני רשעים שברת׃

Paleo-Hebrew (Before 585 B.C.)
3:7

- [image] [image] - [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
3:7 QVMH YHVH HVShY'yNY 'aLHY KY-HKYTh 'aTh-KL-'aYBY LChY ShNY UrSh'yYM ShBUrTh.

Latin Vulgate
3:7 quia percussisti omnium inimicorum meorum maxillam dentes impiorum confregisti

King James Version
3:7 Arise, O LORD; save me, O my God: for thou hast smitten all mine enemies upon the cheek bone; thou hast broken the teeth of the ungodly.

American Standard Version
3:7 Arise, O Jehovah; save me, O my God: For thou hast smitten all mine enemies upon the cheek bone; Thou hast broken the teeth of the wicked.

Bible in Basic English
3:7 Come to me, Lord; keep me safe, O my God; for you have given all my haters blows on their face-bones; the teeth of the evil-doers have been broken by you.

Darby's English Translation
3:7 Arise, Jehovah; save me, my God! For thou hast smitten all mine enemies upon the cheekbone, thou hast broken the teeth of the wicked.

Douay Rheims Bible
3:7 For thou hast struck all them who are my adversaries without cause: thou hast broken the teeth of sinners.

Noah Webster Bible
3:7 Arise, O LORD; save me, O my God: for thou hast smitten all my enemies upon the cheek bone; thou hast broken the teeth of the ungodly.

World English Bible
3:7 Arise, Yahweh! Save me, my God! For you have struck all of my enemies on the cheek bone. You have broken the teeth of the wicked.

Young's Literal Translation
3:7 Rise, O Jehovah! save me, my God. Because Thou hast smitten All mine enemies on the cheek. The teeth of the wicked Thou hast broken.

Modern Hebrew
ליהוה הישועה
על־עמך ברכתך סלה׃

Paleo-Hebrew (Before 585 B.C.)
3:8

-
.

Hebrew Transliterated
3:8 LYHVH HYShV'yH 'yL-'yMK BUrKThK SLH.

Latin Vulgate
3:8 Domini est salus super populum tuum benedictio tua semper

King James Version
3:8 Salvation belongeth unto the LORD: thy blessing is upon thy people. Selah.

American Standard Version
3:8 Salvation belongeth unto Jehovah: Thy blessing be upon thy people. Selah

Bible in Basic English
3:8 Salvation comes from the Lord; your blessing is on your people. (Selah.)

Darby's English Translation
3:8 Salvation is of Jehovah; thy blessing is upon thy people. Selah.

Douay Rheims Bible
3:8 Salvation is of the Lord: and thy blessing is upon thy people.

Noah Webster Bible
3:8 Salvation belongeth to the LORD: thy blessing is upon thy people. Selah.

World English Bible
3:8 Salvation belongs to Yahweh. Your blessing be on your people. Selah.

Young's Literal Translation
3:8 Of Jehovah is this salvation; On Thy people is Thy blessing! Selah.

Psalms 4


Psalms Chapter 4 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 3

The Book of Psalms

Chapter 4

Click To Go To Verse 1 2 3 4 5 6 7 8

0

Modern Hebrew
למנצח בנגינות
מזמור לדוד׃

Paleo-Hebrew (Before 585 B.C.)
4:0

.

Hebrew Transliterated
4:0 LMNTShCh BNGYNVTh MZMVUr LDVD.

Latin Vulgate
4:0 victori in psalmis canticum David

King James Version
4:0 To the chief Musician on Neginoth, A Psalm of David.

American Standard Version
4:0 For the Chief Musician; on stringed instruments. A Psalm of David.

Bible in Basic English
4:0 To the chief music-maker on corded instruments. A Psalm. Of David.

Darby's English Translation
4:0 {To the chief Musician. On stringed instruments. A Psalm of David.}

Douay Rheims Bible
4:0 Unto the end, in verses. A psalm of David.

Noah Webster Bible
4:0 To the chief Musician on Neginoth, A Psalm of David.

World English Bible
4:0 For the Chief Musician; on stringed instruments. A Psalm by David.

Young's Literal Translation
4:0 To the Overseer with Stringed Instruments. -- A Psalm of David.

Modern Hebrew
בקראי ענני אלהי
צדקי בצר הרחבת לי
חנני ושמע תפלתי׃

Paleo-Hebrew (Before 585 B.C.)
4:1

.

Hebrew Transliterated
4:1 BQUr'aY 'yNNY 'aLHY TShDQY BTShUr HUrChBTh LY ChNNY VShM'y ThPhLThY.

Latin Vulgate
4:1 invocante me exaudi me Deus iustitiae meae in tribulatione dilatasti mihi miserere mei et exaudi orationem meam

King James Version
4:1 Hear me when I call, O God of my righteousness: thou hast enlarged me when I was in distress; have mercy upon me, and hear my prayer.

American Standard Version
4:1 Answer me when I call, O God of my righteousness; Thou hast set me at large when I was in distress: Have mercy upon me, and hear my prayer.

Bible in Basic English
4:1 Give answer to my cry, O God of my righteousness; make me free from my troubles; have mercy on me, and give ear to my prayer.

Darby's English Translation
4:1 When I call, answer me, O God of my righteousness: in pressure thou hast enlarged me; be gracious unto me, and hear my prayer.

Douay Rheims Bible
4:1 When I called upon him, the God of my justice heard me: when I was in distress, thou hast enlarged me. Have mercy on me: and hear my prayer.

Noah Webster Bible
4:1 Hear me when I call, O God of my righteousness: thou hast enlarged me when I was in distress; have mercy upon me, and hear my prayer.

World English Bible
4:1 Answer me when I call, God of my righteousness. Give me relief from my distress. Have mercy on me, and hear my prayer.

Young's Literal Translation
4:1 In my calling answer Thou me, O God of my righteousness. In adversity Thou gavest enlargement to me; Favour me, and hear my prayer.

Modern Hebrew
בני איש עד־מה
כבודי לכלמה
תאהבון ריק תבקשו
כזב סלה׃

Paleo-Hebrew (Before 585 B.C.)
4:2

-

.

Hebrew Transliterated
4:2 BNY 'aYSh 'yD-MH KBVDY LKLMH Th'aHBVN UrYQ ThBQShV KZB SLH.

Latin Vulgate
4:2 filii viri usquequo incliti mei ignominiose diligitis vanitatem quaerentes mendacium semper

King James Version
4:2 O ye sons of men, how long will ye turn my glory into shame? how long will ye love vanity, and seek after leasing? Selah.

American Standard Version
4:2 O ye sons of men, how long shall my glory be turned into dishonor? How long will ye love vanity, and seek after falsehood? Selah

Bible in Basic English
4:2 O you sons of men, how long will you go on turning my glory into shame? how long will you give your love to foolish things, going after what is false? (Selah.)

Darby's English Translation
4:2 Ye sons of men, till when is my glory to be put to shame? How long will ye love vanity, will ye seek after a lie? Selah.

Douay Rheims Bible
4:2 O ye sons of men, how long will you be dull of heart? why do you love vanity, and seek after lying?

Noah Webster Bible
4:2 O ye sons of men, how long will ye turn my glory into shame? how long will ye love vanity, and seek after falsehood? Selah.

World English Bible
4:2 You sons of men, how long shall my glory be turned into dishonor? Will you love vanity, and seek after falsehood? Selah.

Young's Literal Translation
4:2 Sons of men! till when is my glory for shame? Ye love a vain thing, ye seek a lie. Selah.

Modern Hebrew
ודעו כי־הפלה יהוה
חסיד לו יהוה ישמע
בקראי אליו׃

Paleo-Hebrew (Before 585 B.C.)
4:3
-

.

Hebrew Transliterated
4:3 VD'yV KY-HPhLH YHVH ChSYD LV YHVH YShM'y BQUr'aY 'aLYV.

Latin Vulgate
4:3 et cognoscite quoniam mirabilem reddidit Dominus sanctum suum Dominus exaudiet cum clamavero ad eum

King James Version
4:3 But know that the LORD hath set apart him that is godly for himself: the LORD will hear when I call unto him.

American Standard Version
4:3 But know that Jehovah hath set apart for himself him that is godly: Jehovah will hear when I call unto him.

Bible in Basic English
4:3 See how the Lord has made great his mercy for me; the Lord will give ear to my cry.

Darby's English Translation
4:3 But know that Jehovah hath set apart the pious man for himself: Jehovah will hear when I call unto him.

Douay Rheims Bible
4:3 Know ye also that the Lord hath made his holy one wonderful: the Lord will hear me when I shall cry unto him.

Noah Webster Bible
4:3 But know that the LORD hath set apart him that is godly for himself: the LORD will hear when I call to him.

World English Bible
4:3 But know that Yahweh has set apart for himself him who is godly: Yahweh will hear when I call to him.

Young's Literal Translation
4:3 And know ye that Jehovah Hath separated a saintly one to Himself. Jehovah heareth in my calling to Him.

Modern Hebrew
רגזו ואל־תחטאו
אמרו בלבבכם
על־משכבכם ודמו
סלה׃

Paleo-Hebrew (Before 585 B.C.)
4:4
-

-
.

Hebrew Transliterated
4:4 UrGZV V'aL-ThChT'aV 'aMUrV BLBBKM 'yL-MShKBKM VDMV SLH.

Latin Vulgate
4:4 irascimini et nolite peccare loquimini in cordibus vestris super cubilia vestra et tacete semper

King James Version
4:4 Stand in awe, and sin not: commune with your own heart upon your bed, and be still. Selah.

American Standard Version
4:4 Stand in awe, and sin not: Commune with your own heart upon your bed, and be still. Selah

Bible in Basic English
4:4 Let there be fear in your hearts, and do no sin; have bitter feelings on your bed, but make no sound. (Selah.)

Darby's English Translation
4:4 Be moved with anger, and sin not; meditate in your own hearts upon your bed, and be still. Selah.

Douay Rheims Bible
4:4 Be angry, and sin not: the things you say in your hearts, be sorry for them upon your beds.

Noah Webster Bible
4:4 Stand in awe, and sin not: commune with your own heart upon your bed, and be still. Selah.

World English Bible
4:4 Stand in awe, and don`t sin. Search your own heart on your bed, and be still. Selah.

Young's Literal Translation
4:4 `Tremble ye, and do not sin;` Say ye thus in your heart on your bed, And be ye silent. Selah.

Modern Hebrew
זבחו זבחי־צדק
ובטחו אל־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
4:5
-
. -

Hebrew Transliterated
4:5 ZBChV ZBChY-TShDQ VBTChV 'aL-YHVH.

Latin Vulgate
4:5 sacrificate sacrificium iustitiae et fidite in Domino multi dicunt quis ostendit nobis bonum

King James Version
4:5 Offer the sacrifices of righteousness, and put your trust in the LORD.

American Standard Version
4:5 Offer the sacrifices of righteousness, And put your trust in Jehovah.

Bible in Basic English
4:5 Give the offerings of righteousness, and put your faith in the Lord.

Darby's English Translation
4:5 Offer sacrifices of righteousness, and confide in Jehovah.

Douay Rheims Bible
4:5 Offer up the sacrifice of justice, and trust in the Lord: many say, Who sheweth us good things?

Noah Webster Bible
4:5 Offer the sacrifices of righteousness, and put your trust in the LORD.

World English Bible
4:5 Offer the sacrifices of righteousness. Put your trust in Yahweh.

Young's Literal Translation
4:5 Sacrifice ye sacrifices of righteousness, And trust ye unto Jehovah.

Modern Hebrew
רבים אמרים
מי־יראנו טוב
נסה־עלינו אור
פניך יהוה׃

Paleo-Hebrew (Before 585 B.C.)
4:6

-
-
.

Hebrew Transliterated
4:6 UrBYM 'aMUrYM MY-YUr'aNV TVB NSH-'yLYNV 'aVUr PhNYK YHVH.

Latin Vulgate
4:6 leva super nos lucem vultus tui Domine dedisti laetitiam in corde meo

King James Version
4:6 There be many that say, Who will shew us any good? LORD, lift thou up the light of thy countenance upon us.

American Standard Version
4:6 Many there are that say, Who will show us any good? Jehovah, lift thou up the light of thy countenance upon us.

Bible in Basic English
4:6 There are numbers who say, Who will do us any good? the light of his face has gone from us.

Darby's English Translation
4:6 Many say, Who shall cause us to see good? Lift up upon us the light of thy countenance, O Jehovah.

Douay Rheims Bible
4:6 The light of thy countenance O Lord, is signed upon us: thou hast given gladness in my heart.

Noah Webster Bible
4:6 There are many that say, Who will show us any good? LORD, lift thou upon us the light of thy countenance.

World English Bible
4:6 Many say, "Who will show us any good?" Yahweh, let the light of your face shine on us.

Young's Literal Translation
4:6 Many are saying, `Who doth show us good?` Lift on us the light of Thy face, O Jehovah,

Modern Hebrew
נתתה שמחה בלבי
מעת דגנם ותירושם
רבו׃

Paleo-Hebrew (Before 585 B.C.)
4:7

.

Hebrew Transliterated
4:7 NThThH ShMChH BLBY M'yTh DGNM VThYUrVShM UrBV.

Latin Vulgate
4:7 in tempore frumentum et vinum eorum multiplicata sunt

King James Version
4:7 Thou hast put gladness in my heart, more than in the time that their corn and their wine increased.

American Standard Version
4:7 Thou hast put gladness in my heart, More than they have when their grain and their new wine are increased.

Bible in Basic English
4:7 Lord, you have put joy in my heart, more than they have when their grain and their wine are increased.

Darby's English Translation
4:7 Thou hast put joy in my heart, more than in the time that their corn and their new wine was in abundance.

Douay Rheims Bible
4:7 By the fruit of their corn, their wine and oil, they are multiplied.

Noah Webster Bible
4:7 Thou hast put gladness in my heart, more than in the time when their corn and their wine increased.

World English Bible
4:7 You have put gladness in my heart, More than when their grain and their new wine are increased.

Young's Literal Translation
4:7 Thou hast given joy in my heart, From the time their corn and their wine Have been multiplied.

Modern Hebrew
בשלום יחדו אשכבה
ואישן כי־אתה יהוה
לבדד לבטח
תושיבני׃

Paleo-Hebrew (Before 585 B.C.)
4:8

-

.

Hebrew Transliterated
4:8 BShLVM YChDV 'aShKBH V'aYShN KY-'aThH YHVH LBDD LBTCh ThVShYBNY.

Latin Vulgate
4:8 in pace simul requiescam et dormiam. quia tu Domine specialiter securum habitare fecisti me

King James Version
4:8 I will both lay me down in peace, and sleep: for thou, LORD, only makest me dwell in safety.

American Standard Version
4:8 In peace will I both lay me down and sleep; For thou, Jehovah, alone makest me dwell in safety.

Bible in Basic English
4:8 I will take my rest on my bed in peace, because you only, Lord, keep me safe.

Darby's English Translation
4:8 In peace will I both lay me down and sleep; for thou, Jehovah, alone makest me to dwell in safety.

Douay Rheims Bible
4:8 In peace in the selfsame I will sleep, and I will rest:

Noah Webster Bible
4:8 I will both lay me down in peace, and sleep; for thou only, LORD, makest me dwell in safety.

World English Bible
4:8 In peace I will both lay myself down and sleep, For you, Yahweh alone, make me live in safety.

Young's Literal Translation
4:8 In peace together I lie down and sleep, For Thou, O Jehovah, alone, In confidence dost cause me to dwell!

Psalms 5


Psalms Chapter 5 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 4

The Book of Psalms

Chapter 5

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12

0

Modern Hebrew
למנצח אל־הנחילות
מזמור לדוד׃

Paleo-Hebrew (Before 585 B.C.)
5:0
-
.

Hebrew Transliterated
5:0 LMNTShCh 'aL-HNChYLVTh MZMVUr LDVD.

Latin Vulgate
5:0 victori pro hereditatibus canticum David

King James Version
5:0 To the chief Musician upon Nehiloth, A Psalm of David.

American Standard Version
5:0 For the Chief Musician; with the Nehiloth. A Psalm of David.

Bible in Basic English
5:0 To the chief music-maker on wind instruments. A Psalm. Of David.

Darby's English Translation
5:0 {To the chief Musician. Upon Nehiloth. A Psalm of David.}

Douay Rheims Bible
5:0 Unto the end, for her that obtaineth the inheritance. A psalm of David.

Noah Webster Bible
5:0 To the chief Musician upon Nehiloth, A Psalm of David.

World English Bible
5:0 For the Chief Musician, with the flutes. A Psalm by David.

Young's Literal Translation
5:0 To the Overseer, `Concerning the Inheritances.` -- A Psalm of David.

Modern Hebrew
אמרי האזינה יהוה
בינה הגיגי׃

Paleo-Hebrew (Before 585 B.C.)
5:1

.

Hebrew Transliterated
5:1 'aMUrY H'aZYNH YHVH BYNH HGYGY.

Latin Vulgate
5:1 verba mea audi Domine intellege murmur meum

King James Version
5:1 Give ear to my words, O LORD, consider my meditation.

American Standard Version
5:1 Give ear to my words, O Jehovah, Consider my meditation.

Bible in Basic English
5:1 Give ear to my words, O Lord; give thought to my heart-searchings.

Darby's English Translation
5:1 Give ear to my words, O Jehovah; consider my meditation.

Douay Rheims Bible
5:1 Give ear, O Lord, to my words, understand my cry.

Noah Webster Bible
5:1 Give ear to my words, O LORD, consider my meditation.

World English Bible
5:1 Give ear to my words, Yahweh. Consider my meditation.

Young's Literal Translation
5:1 My sayings hear, O Jehovah, Consider my meditation.

Modern Hebrew
הקשיבה לקול שועי
מלכי ואלהי
כי־אליך אתפלל׃

Paleo-Hebrew (Before 585 B.C.)
5:2

-
.

Hebrew Transliterated
5:2 HQShYBH LQVL ShV'yY MLKY V'aLHY KY-'aLYK 'aThPhLL.

Latin Vulgate
5:2 rex meus et Deus meus

King James Version
5:2 Hearken unto the voice of my cry, my King, and my God: for unto thee will I pray.

American Standard Version
5:2 Hearken unto the voice of my cry, my King, and my God; For unto thee do I pray.

Bible in Basic English
5:2 Let the voice of my cry come to you, my King and my God; for to you will I make my prayer.

Darby's English Translation
5:2 Hearken unto the voice of my crying, my king and my God; for to thee will I pray.

Douay Rheims Bible
5:2 Hearken to the voice of my prayer, O my King and my God.

Noah Webster Bible
5:2 Hearken to the voice of my cry, my King, and my God: for to thee will I pray.

World English Bible
5:2 Listen to the voice of my cry, my King, and my God; For to you do I pray.

Young's Literal Translation
5:2 Be attentive to the voice of my cry, My king and my God, For unto Thee I pray habitually.

Modern Hebrew
יהוה בקר תשמע
קולי בקר אערך־לך
ואצפה׃

Paleo-Hebrew (Before 585 B.C.)
5:3

-
.

Hebrew Transliterated
5:3 YHVH BQUr ThShM'y QVLY BQUr 'a'yUrK-LK V'aTShPhH.

Latin Vulgate
5:3 quia te deprecor Domine mane audies vocem meam

King James Version
5:3 My voice shalt thou hear in the morning, O LORD; in the morning will I direct my prayer unto thee, and will look up.

American Standard Version
5:3 O Jehovah, in the morning shalt thou hear my voice; In the morning will I order my prayer unto thee, and will keep watch.

Bible in Basic English
5:3 My voice will come to you in the morning, O Lord; in the morning will I send my prayer to you, and keep watch.

Darby's English Translation
5:3 Jehovah, in the morning shalt thou hear my voice; in the morning will I address myself to thee, and will look up.

Douay Rheims Bible
5:3 For to thee will I pray: O Lord, in the morning thou shalt hear my voice.

Noah Webster Bible
5:3 My voice shalt thou hear in the morning, O LORD; in the morning will I direct my prayer to thee, and will look up.

World English Bible
5:3 Yahweh, in the morning shall you hear my voice. In the morning I will lay my requests before you, and will watch expectantly.

Young's Literal Translation
5:3 Jehovah, at morning Thou hearest my voice, At morning I set in array for Thee, And I look out.

Modern Hebrew
כי לא אל־חפץ רשע
אתה לא יגרך רע׃

Paleo-Hebrew (Before 585 B.C.)
5:4

-

.

Hebrew Transliterated
5:4 KY L'a 'aL-ChPhTSh UrSh'y 'aThH L'a YGUrK Ur'y.

Latin Vulgate
5:4 mane praeparabor ad te et contemplabor quoniam non es deus volens iniquitatem tu

King James Version
5:4 For thou art not a God that hath pleasure in wickedness: neither shall evil dwell with thee.

American Standard Version
5:4 For thou art not a God that hath pleasure in wickedness: Evil shall not sojourn with thee.

Bible in Basic English
5:4 For you are not a God who takes pleasure in wrongdoing; there is no evil with you.

Darby's English Translation
5:4 For thou art not a �God that hath pleasure in wickedness; evil shall not sojourn with thee.

Douay Rheims Bible
5:4 In the morning I will stand before thee, and will see: because thou art not a God that willest iniquity.

Noah Webster Bible
5:4 For thou art not a God that hath pleasure in wickedness: neither shall evil dwell with thee.

World English Bible
5:4 For you are not a God who has pleasure in wickedness. Evil can`t live with you.

Young's Literal Translation
5:4 For not a God desiring wickedness art Thou, Evil inhabiteth Thee not.

Modern Hebrew
לא־יתיצבו הוללים
לנגד עיניך שנאת
כל־פעלי און׃

Paleo-Hebrew (Before 585 B.C.)
5:5
-

-
.

Hebrew Transliterated
5:5 L'a-YThYTShBV HVLLYM LNGD 'yYNYK ShN'aTh KL-Ph'yLY 'aVN.

Latin Vulgate
5:5 nec habitabit iuxta te malignus non stabunt iniqui in conspectu oculorum tuorum

King James Version
5:5 The foolish shall not stand in thy sight: thou hatest all workers of iniquity.

American Standard Version
5:5 The arrogant shall not stand in thy sight: Thou hatest all workers of iniquity.

Bible in Basic English
5:5 The sons of pride have no place before you; you are a hater of all workers of evil.

Darby's English Translation
5:5 Insolent fools shall not stand before thine eyes; thou hatest all workers of iniquity.

Douay Rheims Bible
5:5 Neither shall the wicked dwell near thee: nor shall the unjust abide before thy eyes.

Noah Webster Bible
5:5 The foolish shall not stand in thy sight: thou hatest all workers of iniquity.

World English Bible
5:5 The arrogant shall not stand in your sight. You hate all workers of iniquity.

Young's Literal Translation
5:5 The boastful station not themselves before Thine eyes: Thou hast hated all working iniquity.

Modern Hebrew
תאבד דברי כזב
איש־דמים ומרמה
יתעב יהוה׃

Paleo-Hebrew (Before 585 B.C.)
5:6

-

.

Hebrew Transliterated
5:6 Th'aBD DBUrY KZB 'aYSh-DMYM VMUrMH YTh'yB YHVH.

Latin Vulgate
5:6 odisti omnes operantes iniquitatem perdes loquentes mendacium virum sanguinum et dolosum abominabitur Dominus

King James Version
5:6 Thou shalt destroy them that speak leasing: the LORD will abhor the bloody and deceitful man.

American Standard Version
5:6 Thou wilt destroy them that speak lies: Jehovah abhorreth the blood-thirsty and deceitful man.

Bible in Basic English
5:6 You will send destruction on those whose words are false; the cruel man and the man of deceit are hated by the Lord.

Darby's English Translation
5:6 Thou wilt destroy them that speak lies: Jehovah abhorreth a man of blood and deceit.

Douay Rheims Bible
5:6 Thou hatest all the workers of iniquity: Thou wilt destroy all that speak a lie. The bloody and the deceitful man the Lord will abhor.

Noah Webster Bible
5:6 Thou shalt destroy them that speak falsehood: the LORD will abhor the bloody and deceitful man.

World English Bible
5:6 You will destroy those who speak lies. Yahweh abhors the blood-thirsty and deceitful man.

Young's Literal Translation
5:6 Thou destroyest those speaking lies, A man of blood and deceit Jehovah doth abominate.

Modern Hebrew
ואני ברב חסדך
אבוא ביתך אשתחוה
אל־היכל־קדשך
ביראתך׃

Paleo-Hebrew (Before 585 B.C.)
5:7

. - [image] [image] [image] [image] -

Hebrew Transliterated
5:7 V'aNY BUrB ChSDK 'aBV'a BYThK 'aShThChVH 'aL-HYKL-QDShK BYUr'aThK.

Latin Vulgate
5:7 ego autem in multitudine misericordiae tuae introibo in domum tuam adorabo in templo sancto tuo in timore tuo

King James Version
5:7 But as for me, I will come into thy house in the multitude of thy mercy: and in thy fear will I worship toward thy holy temple.

American Standard Version
5:7 But as for me, in the abundance of thy lovingkindness will I come into thy house: In thy fear will I worship toward thy holy temple.

Bible in Basic English
5:7 But as for me, I will come into your house, in the full measure of your mercy; and in your fear I will give worship, turning my eyes to your holy Temple.

Darby's English Translation
5:7 But as for me, in the greatness of thy loving-kindness will I enter thy house; I will bow down toward the temple of thy holiness in thy fear.

Douay Rheims Bible
5:7 But as for me in the multitude of thy mercy, I will come into thy house; I will worship towards thy holy temple, in thy fear.

Noah Webster Bible
5:7 But as for me, I will come into thy house in the multitude of thy mercy: and in thy fear will I worship towards thy holy temple.

World English Bible
5:7 But as for me, in the abundance of your lovingkindness I will come into your house: I will bow toward your holy temple in reverence of you.

Young's Literal Translation
5:7 And I, in the abundance of Thy kindness, I enter Thy house, I bow myself toward Thy holy temple in Thy fear.

Modern Hebrew
יהוה נחני בצדקתך
למען שוררי הושר
לפני דרכך׃

Paleo-Hebrew (Before 585 B.C.)
5:8

.

Hebrew Transliterated
5:8 YHVH NChNY BTShDQThK LM'yN ShVUrUrY HVShUr LPhNY DUrKK.

Latin Vulgate
5:8 Domine deduc me in iustitia tua propter insidiatores meos dirige ante faciem meam viam tuam

King James Version
5:8 Lead me, O LORD, in thy righteousness because of mine enemies; make thy way straight before my face.

American Standard Version
5:8 Lead me, O Jehovah, in thy righteousness because of mine enemies; Make thy way straight before my face.

Bible in Basic English
5:8 Be my guide, O Lord, in the ways of your righteousness, because of those who are against me; make your way straight before my face.

Darby's English Translation
5:8 Lead me, Jehovah, in thy righteousness, because of my foes; make thy way plain before me.

Douay Rheims Bible
5:8 Conduct me, O Lord, in thy justice: because of my enemies, direct my way in thy sight.

Noah Webster Bible
5:8 Lead me, O LORD, in thy righteousness, because of my enemies; make thy way straight before my face.

World English Bible
5:8 Lead me, Yahweh, in your righteousness because of my enemies. Make your way straight before my face.

Young's Literal Translation
5:8 O Jehovah, lead me in Thy righteousness, Because of those observing me, Make straight before me Thy way,

Modern Hebrew
כי אין בפיהו
נכונה קרבם הוות
קבר־פתוח גרונם
לשונם יחליקון׃

Paleo-Hebrew (Before 585 B.C.)
5:9

-
.

Hebrew Transliterated
5:9 KY 'aYN BPhYHV NKVNH QUrBM HVVTh QBUr-PhThVCh GUrVNM LShVNM YChLYQVN.

Latin Vulgate
5:9 non est enim in ore eorum rectum interiora eorum insidiae

King James Version
5:9 For there is no faithfulness in their mouth; their inward part is very wickedness; their throat is an open sepulchre; they flatter with their tongue.

American Standard Version
5:9 For there is no faithfulness in their mouth; Their inward part is very wickedness; Their throat is an open sepulchre; They flatter with their tongue.

Bible in Basic English
5:9 For no faith may be put in their words; their inner part is nothing but evil; their throat is like an open place for the dead; smooth are the words of their tongues.

Darby's English Translation
5:9 For there is no certainty in their mouth; their inward part is perversion, their throat is an open sepulchre; they flatter with their tongue.

Douay Rheims Bible
5:9 for there is no truth in their mouth; their heart is vain.

Noah Webster Bible
5:9 For there is no faithfulness in their mouth; their inward part is very wickedness; their throat is an open sepulcher; they flatter with their tongue.

World English Bible
5:9 For there is no faithfulness in their mouth. Their inward part is destruction. Their throat is an open tomb. They flatter with their tongue.

Young's Literal Translation
5:9 For there is no stability in their mouth. Their heart is mischiefs, An open grave is their throat, Their tongue they make smooth.

Modern Hebrew
האשימם אלהים יפלו
ממעצותיהם ברב
פשעיהם הדיחמו
כי־מרו בך׃

Paleo-Hebrew (Before 585 B.C.)
5:10

-
.

Hebrew Transliterated
5:10 H'aShYMM 'aLHYM YPhLV MM'yTShVThYHM BUrB PhSh'yYHM HDYChMV KY-MUrV BK.

Latin Vulgate
5:10 sepulchrum patens guttur eorum linguam suam levificant condemna eos Deus decidant a consiliis suis iuxta multitudinem scelerum eorum expelle eos quoniam provocaverunt te

King James Version
5:10 Destroy thou them, O God; let them fall by their own counsels; cast them out in the multitude of their transgressions; for they have rebelled against thee.

American Standard Version
5:10 Hold them guilty, O God; Let them fall by their own counsels; Thrust them out in the multitude of their transgressions; For they have rebelled against thee.

Bible in Basic English
5:10 Send them to destruction, O Lord; let their evil designs be the cause of their fall; let them be forced out by all their sins; because they have gone against your authority.

Darby's English Translation
5:10 Bring guilt upon them, O God; let them fall by their own counsels: drive them out in the multitude of their transgressions, for they have rebelled against thee.

Douay Rheims Bible
5:10 Their throat is an open sepulchre: they dealt deceitfully with their tongues: judge them, O God. Let them fall from their devices: according to the multitude of their wickedness cast them out: for they have provoked thee, O Lord.

Noah Webster Bible
5:10 Destroy thou them, O God; let them fall by their own counsels; cast them out in the multitude of their transgressions; for they have rebelled against thee.

World English Bible
5:10 Hold them guilty, God. Let them fall by their own counsels; Thrust them out in the multitude of their transgressions, For they have rebelled against you.

Young's Literal Translation
5:10 Declare them guilty, O God, Let them fall from their own counsels, In the abundance of their transgressions Drive them away, Because they have rebelled against Thee.

Modern Hebrew
וישמחו כל־חוסי בך
לעולם ירננו ותסך
עלימו ויעלצו בך
אהבי שמך׃

Paleo-Hebrew (Before 585 B.C.)
5:11
-

.

Hebrew Transliterated
5:11 VYShMChV KL-ChVSY BK L'yVLM YUrNNV VThSK 'yLYMV VY'yLTShV BK 'aHBY ShMK.

Latin Vulgate
5:11 et laetentur omnes qui sperant in te in perpetuum laudabunt et proteges eos et laetabuntur in te qui diligunt nomen tuum

King James Version
5:11 But let all those that put their trust in thee rejoice: let them ever shout for joy, because thou defendest them: let them also that love thy name be joyful in thee.

American Standard Version
5:11 But let all those that take refuge in thee rejoice, Let them ever shout for joy, because thou defendest them: Let them also that love thy name be joyful in thee.

Bible in Basic English
5:11 But let all those who put their faith in you be glad with cries of joy at all times, and let all the lovers of your name be glad in you.

Darby's English Translation
5:11 And all that trust in thee shall rejoice: for ever shall they shout joyously, and thou wilt protect them; and they that love thy name shall exult in thee.

Douay Rheims Bible
5:11 But let all them be glad that hope in thee: they shall rejoice for ever, and thou shalt dwell in them. And all they that love thy name shall glory in thee:

Noah Webster Bible
5:11 But let all those that put their trust in thee rejoice: let them ever shout for joy, because thou defendest them: let them also that love thy name be joyful in thee.

World English Bible
5:11 But let all those who take refuge in you rejoice, Let them always shout for joy, because you defend them. Let them also who love your name be joyful in you.

Young's Literal Translation
5:11 And rejoice do all trusting in Thee, To the age they sing, and Thou coverest them over, And those loving Thy name exult in Thee.

Modern Hebrew
כי־אתה תברך צדיק
יהוה כצנה רצון
תעטרנו׃

Paleo-Hebrew (Before 585 B.C.)
5:12
-

.

Hebrew Transliterated
5:12 KY-'aThH ThBUrK TShDYQ YHVH KTShNH UrTShVN Th'yTUrNV.

Latin Vulgate
5:12 quia tu benedices iusto Domine ut scuto placabilitatis coronabis eum

King James Version
5:12 For thou, LORD, wilt bless the righteous; with favour wilt thou compass him as with a shield.

American Standard Version
5:12 For thou wilt bless the righteous; O Jehovah, thou wilt compass him with favor as with a shield.

Bible in Basic English
5:12 For you, Lord, will send a blessing on the upright man; your grace will be round him, and you will be his strength.

Darby's English Translation
5:12 For thou, Jehovah, wilt bless the righteous man; with favour wilt thou surround him as with a shield.

Douay Rheims Bible
5:12 For thou wilt bless the just. O Lord, thou hast crowned us, as with a shield of thy good will.

Noah Webster Bible
5:12 For thou, LORD, wilt bless the righteous; with favor wilt thou compass him as with a shield.

World English Bible
5:12 For you will bless the righteous. Yahweh, you will surround him with favor as with a shield.

Young's Literal Translation
5:12 For Thou blessest the righteous, O Jehovah, As a buckler with favour dost compass him!

Psalms 6


Psalms Chapter 6 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 5

The Book of Psalms

Chapter 6

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10

0

Modern Hebrew
למנצח בנגינות
על־השמינית מזמור
לדוד׃

Paleo-Hebrew (Before 585 B.C.)
6:0

-
.

Hebrew Transliterated
6:0 LMNTShCh BNGYNVTh 'yL-HShMYNYTh MZMVUr LDVD.

Latin Vulgate
6:0 victori in psalmis super octava canticum David

King James Version
6:0 To the chief Musician on Neginoth upon Sheminith, A Psalm of David.

American Standard Version
6:0 For the Chief Musician; on stringed instruments, set to the Sheminith. A Psalm of David.

Bible in Basic English
6:0 To the chief music-maker on corded instruments, on the Sheminith. A Psalm. Of David.

Darby's English Translation
6:0 {To the chief Musician. On stringed instruments, upon Sheminith. A Psalm of David.}

Douay Rheims Bible
6:0 Unto the end, in verses, a psalm for David, for the octave.

Noah Webster Bible
6:0 To the chief Musician on Neginoth upon Sheminith, A Psalm of David.

World English Bible
6:0 For the Chief Musician; on stringed instruments, upon the eight-stringed lyre. A Psalm by David.

Young's Literal Translation
6:0 To the Overseer with stringed instruments, on the octave. -- A Psalm of David.

Modern Hebrew
יהוה אל־באפך
תוכיחני ואל־בחמתך
תיסרני׃

Paleo-Hebrew (Before 585 B.C.)
6:1
-
-
.

Hebrew Transliterated
6:1 YHVH 'aL-B'aPhK ThVKYChNY V'aL-BChMThK ThYSUrNY.

Latin Vulgate
6:1 Domine ne in furore tuo arguas me neque in ira tua corripias me

King James Version
6:1 O LORD, rebuke me not in thine anger, neither chasten me in thy hot displeasure.

American Standard Version
6:1 O Jehovah, rebuke me not in thine anger, Neither chasten me in thy hot displeasure.

Bible in Basic English
6:1 O Lord, do not be bitter with me in your wrath; do not send punishment on me in the heat of your passion.

Darby's English Translation
6:1 Jehovah, rebuke me not in thine anger, and chasten me not in thy hot displeasure.

Douay Rheims Bible
6:1 O Lord, rebuke me not in thy indignation, nor chastise me in thy wrath.

Noah Webster Bible
6:1 O LORD, rebuke me not in thy anger, neither chasten me in thy hot displeasure.

World English Bible
6:1 Yahweh, don`t rebuke me in your anger, Neither discipline me in your wrath.

Young's Literal Translation
6:1 O Jehovah, in Thine anger reprove me not, Nor in Thy fury chastise me.

Modern Hebrew
חנני יהוה כי אמלל
אני רפאני יהוה כי
נבהלו עצמי׃

Paleo-Hebrew (Before 585 B.C.)
6:2

.

Hebrew Transliterated
6:2 ChNNY YHVH KY 'aMLL 'aNY UrPh'aNY YHVH KY NBHLV 'yTShMY.

Latin Vulgate
6:2 miserere mei Domine quoniam infirmus sum sana me Domine quoniam conturbata sunt ossa mea

King James Version
6:2 Have mercy upon me, O LORD; for I am weak: O LORD, heal me; for my bones are vexed.

American Standard Version
6:2 Have mercy upon me, O Jehovah; for I am withered away: O Jehovah, heal me; for my bones are troubled.

Bible in Basic English
6:2 Have mercy on me, O Lord, for I am wasted away: make me well, for even my bones are troubled.

Darby's English Translation
6:2 Be gracious unto me, Jehovah, for I am withered; Jehovah, heal me, for my bones tremble.

Douay Rheims Bible
6:2 Have mercy on me, O Lord, for I am weak: heal me, O Lord, for my bones are troubled.

Noah Webster Bible
6:2 Have mercy upon me, O LORD; for I am weak: O LORD, heal me; for my bones are agitated.

World English Bible
6:2 Have mercy on me, Yahweh, for I am faint. Yahweh, heal me, for my bones are troubled.

Young's Literal Translation
6:2 Favour me, O Jehovah, for I am weak, Heal me, O Jehovah, For troubled have been my bones,

Modern Hebrew
ונפשי נבהלה מאד
ואת יהוה עד־מתי׃

Paleo-Hebrew (Before 585 B.C.)
6:3

. -

Hebrew Transliterated
6:3 VNPhShY NBHLH M'aD V'aTh YHVH 'yD-MThY.

Latin Vulgate
6:3 et anima mea turbata est valde et tu Domine usquequo

King James Version
6:3 My soul is also sore vexed: but thou, O LORD, how long?

American Standard Version
6:3 My soul also is sore troubled: And thou, O Jehovah, how long?

Bible in Basic English
6:3 My soul is in bitter trouble; and you, O Lord, how long?

Darby's English Translation
6:3 And my soul trembleth exceedingly: and thou, Jehovah, till how long?

Douay Rheims Bible
6:3 And my soul is troubled exceedingly: but thou, O Lord, how long?

Noah Webster Bible
6:3 My soul is also greatly disquieted: but thou, O LORD, how long?

World English Bible
6:3 My soul is also in great anguish. But you, Yahweh -- how long?

Young's Literal Translation
6:3 And my soul hath been troubled greatly, And Thou, O Jehovah, till when?

Modern Hebrew
שובה יהוה חלצה
נפשי הושיעני למען
חסדך׃

Paleo-Hebrew (Before 585 B.C.)
6:4

.

Hebrew Transliterated
6:4 ShVBH YHVH ChLTShH NPhShY HVShY'yNY LM'yN ChSDK.

Latin Vulgate
6:4 revertere Domine erue animam meam salva me propter misericordiam tuam

King James Version
6:4 Return, O LORD, deliver my soul: oh save me for thy mercies' sake.

American Standard Version
6:4 Return, O Jehovah, deliver my soul: Save me for thy lovingkindness` sake.

Bible in Basic English
6:4 Come back, O Lord, make my soul free; O give me salvation because of your mercy.

Darby's English Translation
6:4 Return, Jehovah, free my soul; save me for thy loving-kindness` sake.

Douay Rheims Bible
6:4 Turn to me, O Lord, and deliver my soul: O save me for thy mercy's sake.

Noah Webster Bible
6:4 Return, O LORD, deliver my soul: Oh save me for thy mercies sake.

World English Bible
6:4 Return, Yahweh. Deliver my soul, And save me for your lovingkindness` sake.

Young's Literal Translation
6:4 Turn back, O Jehovah, draw out my soul, Save me for Thy kindness` sake.

Modern Hebrew
כי אין במות זכרך
בשאול מי יודה־לך׃

Paleo-Hebrew (Before 585 B.C.)
6:5

. -

Hebrew Transliterated
6:5 KY 'aYN BMVTh ZKUrK BSh'aVL MY YVDH-LK.

Latin Vulgate
6:5 quoniam non est in morte recordatio tui in inferno quis confitebitur tibi

King James Version
6:5 For in death there is no remembrance of thee: in the grave who shall give thee thanks?

American Standard Version
6:5 For in death there is no remembrance of thee: In Sheol who shall give thee thanks?

Bible in Basic English
6:5 For in death there is no memory of you; in the underworld who will give you praise?

Darby's English Translation
6:5 For in death there is no remembrance of thee; in Sheol who shall give thanks unto thee?

Douay Rheims Bible
6:5 For there is no one in death, that is mindful of thee: and who shall confess to thee in hell?

Noah Webster Bible
6:5 For in death there is no remembrance of thee: in the grave who will give thee thanks?

World English Bible
6:5 For in death there is no memory of you. In Sheol, who shall give you thanks?

Young's Literal Translation
6:5 For there is not in death Thy memorial, In Sheol, who doth give thanks to Thee?

Modern Hebrew
יגעתי באנחתי אשחה
בכל־לילה מטתי
בדמעתי ערשי אמסה׃

Paleo-Hebrew (Before 585 B.C.)
6:6

-

.

Hebrew Transliterated
6:6 YG'yThY B'aNChThY 'aShChH BKL-LYLH MTThY BDM'yThY 'yUrShY 'aMSH.

Latin Vulgate
6:6 laboravi in gemitu meo natare faciam tota nocte lectulum meum lacrimis meis stratum meum rigabo

King James Version
6:6 I am weary with my groaning; all the night make I my bed to swim; I water my couch with my tears.

American Standard Version
6:6 I am weary with my groaning; Every night make I my bed to swim; I water my couch with my tears.

Bible in Basic English
6:6 The voice of my sorrow is a weariness to me; all the night I make my bed wet with weeping; it is watered by the drops flowing from my eyes.

Darby's English Translation
6:6 I am wearied with my groaning; all the night make I my bed to swim; I dissolve my couch with my tears.

Douay Rheims Bible
6:6 I have laboured in my groanings, every night I will wash my bed: I will water my couch with my tears.

Noah Webster Bible
6:6 I am weary with my groaning; all the night I make my bed to swim; I water my couch with my tears.

World English Bible
6:6 I am weary with my groaning; Every night I flood my bed; I drench my couch with my tears.

Young's Literal Translation
6:6 I have been weary with my sighing, I meditate through all the night on my bed, With my tear my couch I waste.

Modern Hebrew
עששה מכעס עיני
עתקה בכל־צוררי׃

Paleo-Hebrew (Before 585 B.C.)
6:7

. -

Hebrew Transliterated
6:7 'yShShH MK'yS 'yYNY 'yThQH BKL-TShVUrUrY.

Latin Vulgate
6:7 caligavit prae amaritudine oculus meus consumptus sum ab universis hostibus meis

King James Version
6:7 Mine eye is consumed because of grief; it waxeth old because of all mine enemies.

American Standard Version
6:7 Mine eye wasteth away because of grief; It waxeth old because of all mine adversaries.

Bible in Basic English
6:7 My eyes are wasting away with trouble; they are becoming old because of all those who are against me.

Darby's English Translation
6:7 Mine eye wasteth away through grief; it hath grown old because of all mine oppressors.

Douay Rheims Bible
6:7 My eye is troubled through indignation: I have grown old amongst all my enemies.

Noah Webster Bible
6:7 My eye is consumed because of grief; it groweth old because of all my enemies.

World English Bible
6:7 My eye wastes away because of grief; It grows old because of all my adversaries.

Young's Literal Translation
6:7 Old from provocation is mine eye, It is old because of all mine adversaries,

Modern Hebrew
סורו ממני כל־פעלי
און כי־שמע יהוה
קול בכיי׃

Paleo-Hebrew (Before 585 B.C.)
6:8

-
-
.

Hebrew Transliterated
6:8 SVUrV MMNY KL-Ph'yLY 'aVN KY-ShM'y YHVH QVL BKYY.

Latin Vulgate
6:8 recedite a me omnes qui operamini iniquitatem quia audivit Dominus vocem fletus mei

King James Version
6:8 Depart from me, all ye workers of iniquity; for the LORD hath heard the voice of my weeping.

American Standard Version
6:8 Depart from me, all ye workers of iniquity; For Jehovah hath heard the voice of my weeping.

Bible in Basic English
6:8 Go from me, all you workers of evil; for the Lord has given ear to the voice of my weeping.

Darby's English Translation
6:8 Depart from me, all ye workers of iniquity; for Jehovah hath heard the voice of my weeping.

Douay Rheims Bible
6:8 Depart from me, all ye workers of iniquity: for the Lord hath heard the voice of my weeping.

Noah Webster Bible
6:8 Depart from me, all ye workers of iniquity; for the LORD hath heard the voice of my weeping.

World English Bible
6:8 Depart from me, all you workers of iniquity, For Yahweh has heard the voice of my weeping.

Young's Literal Translation
6:8 Turn from me all ye workers of iniquity, For Jehovah heard the voice of my weeping,

Modern Hebrew
שמע יהוה תחנתי
יהוה תפלתי יקח׃

Paleo-Hebrew (Before 585 B.C.)
6:9

.

Hebrew Transliterated
6:9 ShM'y YHVH ThChNThY YHVH ThPhLThY YQCh.

Latin Vulgate
6:9 audivit Dominus deprecationem meam Dominus orationem meam suscipiet

King James Version
6:9 The LORD hath heard my supplication; the LORD will receive my prayer.

American Standard Version
6:9 Jehovah hath heard my supplication; Jehovah will receive my prayer.

Bible in Basic English
6:9 The Lord has given ear to my request; the Lord has let my prayer come before him.

Darby's English Translation
6:9 Jehovah hath heard my supplication; Jehovah receiveth my prayer.

Douay Rheims Bible
6:9 The Lord hath heard my supplication: the Lord hath received my prayer.

Noah Webster Bible
6:9 The LORD hath heard my supplication; the LORD will receive my prayer.

World English Bible
6:9 Yahweh has heard my supplication. Yahweh will receive my prayer.

Young's Literal Translation
6:9 Jehovah hath heard my supplication, Jehovah my prayer receiveth.

Modern Hebrew
יבשו ויבהלו מאד
כל־איבי ישבו יבשו
רגע׃

Paleo-Hebrew (Before 585 B.C.)
6:10

-

.

Hebrew Transliterated
6:10 YBShV VYBHLV M'aD KL-'aYBY YShBV YBShV UrG'y.

Latin Vulgate
6:10 confundantur et conturbentur vehementer omnes inimici mei revertantur et confundantur subito

King James Version
6:10 Let all mine enemies be ashamed and sore vexed: let them return and be ashamed suddenly.

American Standard Version
6:10 All mine enemies shall be put to shame and sore troubled: They shall turn back, they shall be put to shame suddenly.

Bible in Basic English
6:10 Let all those who are against me be shamed and deeply troubled; let them be turned back and suddenly put to shame.

Darby's English Translation
6:10 All mine enemies shall be ashamed and tremble exceedingly; they will turn, they will be ashamed suddenly.

Douay Rheims Bible
6:10 Let all my enemies be ashamed, and be very much troubled: let them be turned back, and be ashamed very speedily.

Noah Webster Bible
6:10 Let all my enemies be ashamed and greatly disquieted: let them return and be suddenly ashamed.

World English Bible
6:10 May all my enemies be ashamed and dismayed. They shall turn back, they shall be disgraced suddenly.

Young's Literal Translation
6:10 Ashamed and troubled greatly are all mine enemies, They turn back -- ashamed in a moment!

Psalms 7


Psalms Chapter 7 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 6

The Book of Psalms

Chapter 7

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17

0

Modern Hebrew
שגיון לדוד אשר־שר
ליהוה על־דברי־כוש
בן־ימיני׃

Paleo-Hebrew (Before 585 B.C.)
7:0

-
. - [image] [image] [image] [image] [image] - [image] [image] [image] [image] -

Hebrew Transliterated
7:0 ShGYVN LDVD 'aShUr-ShUr LYHVH 'yL-DBUrY-KVSh BN-YMYNY.

Latin Vulgate
7:0 pro ignoratione David quod cecinit Domino super verbis Aethiopis filii Iemini

King James Version
7:0 Shiggaion of David, which he sang unto the LORD, concerning the words of Cush the Benjamite.

American Standard Version
7:0 Shiggaion of David, which he sang unto Jehova, concerning the words of Cush a Benjamite.

Bible in Basic English
7:0 Shiggaion of David; a song which he made to the Lord, about the words of Cush the Benjamite.

Darby's English Translation
7:0 {Shiggaion of David, which he sang to Jehovah, concerning the words of Cush the Benjaminite.}

Douay Rheims Bible
7:0 The psalm of David which he sung to the Lord for the words of Chusi the son of Jemini. 2 Kings 16.

Noah Webster Bible
7:0 Shiggaion of David, which he sang to the LORD, concerning the words of Cush the Benjaminite.

World English Bible
7:0 A meditation by David, which he sang to Yahweh, concerning the words of Cush, the Benjamite.

Young's Literal Translation
7:0 `The Erring One,` by David, that he sung to Jehovah concerning the words of Cush a Benjamite.

Modern Hebrew
יהוה אלהי בך
חסיתי הושיעני
מכל־רדפי והצילני׃

Paleo-Hebrew (Before 585 B.C.)
7:1

-
.

Hebrew Transliterated
7:1 YHVH 'aLHY BK ChSYThY HVShY'yNY MKL-UrDPhY VHTShYLNY.

Latin Vulgate
7:1 Domine Deus meus in te speravi salva me ab omnibus persequentibus me et libera me

King James Version
7:1 O LORD my God, in thee do I put my trust: save me from all them that persecute me, and deliver me:

American Standard Version
7:1 O Jehovah my God, in thee do I take refuge: Save me from all them that pursue me, and deliver me,

Bible in Basic English
7:1 O Lord my God, I put my faith in you; take me out of the hands of him who is cruel to me, and make me free;

Darby's English Translation
7:1 Jehovah my God, in thee have I trusted: save me from all my pursuers, and deliver me;

Douay Rheims Bible
7:1 O Lord my God, in thee have I put my trust: save me from all them that persecute me, and deliver me.

Noah Webster Bible
7:1 O LORD my God, in thee do I put my trust: save me from all them that persecute me, and deliver me:

World English Bible
7:1 Yahweh, my God, I take refuge in you. Save me from all those who pursue me, and deliver me,

Young's Literal Translation
7:1 O Jehovah, my God, in Thee I have trusted, Save me from all my pursuers, and deliver me.

Modern Hebrew
פן־יטרף כאריה
נפשי פרק ואין
מציל׃

Paleo-Hebrew (Before 585 B.C.)
7:2
-

.

Hebrew Transliterated
7:2 PhN-YTUrPh K'aUrYH NPhShY PhUrQ V'aYN MTShYL.

Latin Vulgate
7:2 ne forte capiat ut leo animam meam laceret et non sit qui eruat

King James Version
7:2 Lest he tear my soul like a lion, rending it in pieces, while there is none to deliver.

American Standard Version
7:2 Lest they tear my soul like a lion, Rending it in pieces, while there is none to deliver.

Bible in Basic English
7:2 So that he may not come rushing on my soul like a lion, wounding it, while there is no one to be my saviour.

Darby's English Translation
7:2 Lest he tear my soul like a lion, crushing it while there is no deliverer.

Douay Rheims Bible
7:2 Lest at any time he seize upon my soul like a lion, while there is no one to redeem me, nor to save.

Noah Webster Bible
7:2 Lest he tear my soul like a lion, rending it in pieces, while there is none to deliver.

World English Bible
7:2 Lest they tear apart my soul like a lion, Rending it in pieces, while there is none to deliver.

Young's Literal Translation
7:2 Lest he tear as a lion my soul, Rending, and there is no deliverer.

Modern Hebrew
יהוה אלהי
אם־עשיתי זאת
אם־יש־עול בכפי׃

Paleo-Hebrew (Before 585 B.C.)
7:3

-
. - [image] [image] -

Hebrew Transliterated
7:3 YHVH 'aLHY 'aM-'yShYThY Z'aTh 'aM-YSh-'yVL BKPhY.

Latin Vulgate
7:3 Domine Deus meus si feci istud si est iniquitas in manibus meis

King James Version
7:3 O LORD my God, if I have done this; if there be iniquity in my hands;

American Standard Version
7:3 O Jehovah my God, if I have done this; If there be iniquity in my hands;

Bible in Basic English
7:3 O Lord my God, if I have done this; if my hands have done any wrong;

Darby's English Translation
7:3 Jehovah my God, if I have done this, if there be iniquity in my hands;

Douay Rheims Bible
7:3 O Lord my God, if I have done this thing, if there be iniquity in my hands:

Noah Webster Bible
7:3 O LORD my God, if I have done this; if there is iniquity in my hands;

World English Bible
7:3 Yahweh, my God, if I have done this, If there is iniquity in my hands,

Young's Literal Translation
7:3 O Jehovah, my God, if I have done this, If there is iniquity in my hands,

Modern Hebrew
אם־גמלתי שולמי רע
ואחלצה צוררי
ריקם׃

Paleo-Hebrew (Before 585 B.C.)
7:4
-

.

Hebrew Transliterated
7:4 'aM-GMLThY ShVLMY Ur'y V'aChLTShH TShVUrUrY UrYQM.

Latin Vulgate
7:4 si reddidi retribuentibus mihi malum et dimisi hostes meos vacuos

King James Version
7:4 If I have rewarded evil unto him that was at peace with me; (yea, I have delivered him that without cause is mine enemy:)

American Standard Version
7:4 If I have rewarded evil unto him that was at peace with me; (Yea, I have delivered him that without cause was mine adversary;)

Bible in Basic English
7:4 If I have given back evil to him who did evil to me, or have taken anything from him who was against me without cause;

Darby's English Translation
7:4 If I have rewarded evil to him that was at peace with me; (indeed I have freed him that without cause oppressed me;)

Douay Rheims Bible
7:4 If I have rendered to them that repaid me evils, let me deservedly fall empty before my enemies.

Noah Webster Bible
7:4 If I have rewarded evil to him that was at peace with me; (yes, I have delivered him that without cause is my enemy:)

World English Bible
7:4 If I have rewarded evil to him who was at peace with me (Yes, I have delivered him who without cause was my adversary),

Young's Literal Translation
7:4 If I have done my well-wisher evil, And draw mine adversary without cause,

Modern Hebrew
ירדף אויב נפשי
וישג וירמס לארץ
חיי וכבודי לעפר
ישכן סלה׃

Paleo-Hebrew (Before 585 B.C.)
7:5

.

Hebrew Transliterated
7:5 YUrDPh 'aVYB NPhShY VYShG VYUrMS L'aUrTSh ChYY VKBVDY L'yPhUr YShKN SLH.

Latin Vulgate
7:5 persequatur inimicus animam meam et adprehendat et conculcet in terra vitam meam et gloriam meam in pulverem conlocet semper

King James Version
7:5 Let the enemy persecute my soul, and take it; yea, let him tread down my life upon the earth, and lay mine honour in the dust. Selah.

American Standard Version
7:5 Let the enemy pursue my soul, and overtake it; Yea, let him tread my life down to the earth, And lay my glory in the dust. Selah

Bible in Basic English
7:5 Let my hater go after my soul and take it; let my life be crushed to the earth, and my honour into the dust. (Selah.)

Darby's English Translation
7:5 Let the enemy pursue after my soul, and take it, and let him tread down my life to the earth, and lay my glory in the dust. Selah.

Douay Rheims Bible
7:5 Let the enemy pursue my soul, and take it, and tread down my life on the earth, and bring down my glory to the dust.

Noah Webster Bible
7:5 Let the enemy persecute my soul, and take it; yes, let him tread down my life upon the earth, and lay my honor in the dust. Selah.

World English Bible
7:5 Let the enemy pursue my soul, and overtake it; Yes, let him tread my life down to the earth, And lay my glory in the dust. Selah.

Young's Literal Translation
7:5 An enemy pursueth my soul, and overtaketh, And treadeth down to the earth my life, And my honour placeth in the dust. Selah.

Modern Hebrew
קומה יהוה באפך
הנשא בעברות צוררי
ועורה אלי משפט
צוית׃

Paleo-Hebrew (Before 585 B.C.)
7:6

.

Hebrew Transliterated
7:6 QVMH YHVH B'aPhK HNSh'a B'yBUrVTh TShVUrUrY V'yVUrH 'aLY MShPhT TShVYTh.

Latin Vulgate
7:6 surge Domine in furore tuo elevare indignans super hostes meos et consurge ad me iudicio quod mandasti

King James Version
7:6 Arise, O LORD, in thine anger, lift up thyself because of the rage of mine enemies: and awake for me to the judgment that thou hast commanded.

American Standard Version
7:6 Arise, O Jehovah, in thine anger; Lift up thyself against the rage of mine adversaries, And awake for me; thou hast commanded judgment.

Bible in Basic English
7:6 Come up, Lord, in your wrath; be lifted up against my haters; be awake, my God, give orders for the judging.

Darby's English Translation
7:6 Arise, Jehovah, in thine anger; lift thyself up against the raging of mine oppressors, and awake for me: thou hast commanded judgment.

Douay Rheims Bible
7:6 Rise up, O Lord, in thy anger: and be thou exalted in the borders of my enemies. And arise, O Lord my God, in the precept which thou hast commanded:

Noah Webster Bible
7:6 Arise, O LORD, in thy anger, lift up thyself because of the rage of my enemies: and awake for me to the judgment that thou hast commanded.

World English Bible
7:6 Arise, Yahweh, in your anger. Lift up yourself against the rage of my adversaries. Awake for me. You have commanded judgment.

Young's Literal Translation
7:6 Rise, O Jehovah, in Thine anger, Be lifted up at the wrath of mine adversaries, And awake Thou for me: Judgment Thou hast commanded:

Modern Hebrew
ועדת לאמים תסובבך
ועליה למרום שובה׃

Paleo-Hebrew (Before 585 B.C.)
7:7

.

Hebrew Transliterated
7:7 V'yDTh L'aMYM ThSVBBK V'yLYH LMUrVM ShVBH.

Latin Vulgate
7:7 et congregatio tribuum circumdet te et pro hac in altum revertere

King James Version
7:7 So shall the congregation of the people compass thee about: for their sakes therefore return thou on high.

American Standard Version
7:7 And let the congregation of the peoples compass thee about; And over them return thou on high.

Bible in Basic English
7:7 The meeting of the nations will be round you; take your seat, then, over them, on high.

Darby's English Translation
7:7 And the assembly of the peoples shall encompass thee; and for their sakes return thou on high.

Douay Rheims Bible
7:7 and a congregation of people shall surround thee. And for their sakes return thou on high.

Noah Webster Bible
7:7 So shall the congregation of the people encompass thee: for their sakes therefore return thou on high.

World English Bible
7:7 Let the congregation of the peoples surround you. Rule over them on high.

Young's Literal Translation
7:7 And a company of peoples compass Thee, And over it on high turn Thou back,

Modern Hebrew
יהוה ידין עמים
שפטני יהוה כצדקי
וכתמי עלי׃

Paleo-Hebrew (Before 585 B.C.)
7:8

.

Hebrew Transliterated
7:8 YHVH YDYN 'yMYM ShPhTNY YHVH KTShDQY VKThMY 'yLY.

Latin Vulgate
7:8 Dominus iudicabit populos iudica me Domine secundum iustitiam meam et secundum simplicitatem meam quae est in me

King James Version
7:8 The LORD shall judge the people: judge me, O LORD, according to my righteousness, and according to mine integrity that is in me.

American Standard Version
7:8 Jehovah ministereth judgment to the peoples: Judge me, O Jehovah, according to my righteousness, and to mine integrity that is in me.

Bible in Basic English
7:8 The Lord will be judge of the peoples; give a decision for me, O Lord, because of my righteousness, and let my virtue have its reward.

Darby's English Translation
7:8 Jehovah shall minister judgment to the peoples. Judge me, Jehovah, according to my righteousness, and according to mine integrity which is in me.

Douay Rheims Bible
7:8 The Lord judgeth the people. Judge me, O Lord, according to my justice, and according to my innocence in me.

Noah Webster Bible
7:8 The LORD shall judge the people: judge me, O LORD, according to my righteousness, and according to my integrity that is in me.

World English Bible
7:8 Yahweh administers judgment to the peoples. Judge me, Yahweh, according to my righteousness, And to my integrity that is in me.

Young's Literal Translation
7:8 Jehovah doth judge the peoples; Judge me, O Jehovah, According to my righteousness, And according to mine integrity on me,

Modern Hebrew
יגמר־נא רע רשעים
ותכונן צדיק ובחן
לבות וכליות אלהים
צדיק׃

Paleo-Hebrew (Before 585 B.C.)
7:9
-

.

Hebrew Transliterated
7:9 YGMUr-N'a Ur'y UrSh'yYM VThKVNN TShDYQ VBChN LBVTh VKLYVTh 'aLHYM TShDYQ.

Latin Vulgate
7:9 consumatur malum iniquorum et confirmetur iustitia probator cordis et renum Deus iustus

King James Version
7:9 Oh let the wickedness of the wicked come to an end; but establish the just: for the righteous God trieth the hearts and reins.

American Standard Version
7:9 O let the wickedness of the wicked come to an end, but establish thou the righteous: For the righteous God trieth the minds and hearts.

Bible in Basic English
7:9 O let the evil of the evil-doer come to an end, but give strength to the upright: for men's minds and hearts are tested by the God of righteousness.

Darby's English Translation
7:9 Oh let the wrong of the wicked come to an end, and establish thou the righteous man; even thou that triest the hearts and reins, the righteous God.

Douay Rheims Bible
7:9 The wickedness of sinners shall be brought to nought: and thou shalt direct the just: the searcher of hearts and reins is God.

Noah Webster Bible
7:9 Oh let the wickedness of the wicked come to an end; but establish the just: for the righteous God trieth the hearts and reins.

World English Bible
7:9 Oh let the wickedness of the wicked come to an end, But establish the righteous; Their minds and hearts are searched by the righteous God.

Young's Literal Translation
7:9 Let, I pray Thee be ended the evil of the wicked, And establish Thou the righteous, And a trier of hearts and reins is the righteous God.

Modern Hebrew
מגני על־אלהים
מושיע ישרי־לב׃

Paleo-Hebrew (Before 585 B.C.)
7:10
-
. -

Hebrew Transliterated
7:10 MGNY 'yL-'aLHYM MVShY'y YShUrY-LB.

Latin Vulgate
7:10 clipeus meus in Deo qui salvat rectos corde

King James Version
7:10 My defence is of God, which saveth the upright in heart.

American Standard Version
7:10 My shield is with God, Who saveth the upright in heart.

Bible in Basic English
7:10 God, who is the saviour of the upright in heart, is my breastplate.

Darby's English Translation
7:10 My shield is with God, who saveth the upright in heart.

Douay Rheims Bible
7:10 Just is my help from the Lord: who saveth the upright of heart.

Noah Webster Bible
7:10 My defense is from God, who saveth the upright in heart.

World English Bible
7:10 My shield is with God, Who saves the upright in heart.

Young's Literal Translation
7:10 My shield is on God, Saviour of the upright in heart!

Modern Hebrew
אלהים שופט צדיק
ואל זעם בכל־יום׃

Paleo-Hebrew (Before 585 B.C.)
7:11

. -

Hebrew Transliterated
7:11 'aLHYM ShVPhT TShDYQ V'aL Z'yM BKL-YVM.

Latin Vulgate
7:11 Deus iudex iustus et fortis comminans tota die

King James Version
7:11 God judgeth the righteous, and God is angry with the wicked every day.

American Standard Version
7:11 God is a righteous judge, Yea, a God that hath indignation every day.

Bible in Basic English
7:11 God is the judge of the upright, and is angry with the evil-doers every day.

Darby's English Translation
7:11 God is a righteous judge, and a �God who is indignant all the day.

Douay Rheims Bible
7:11 God is a just judge, strong and patient: is he angry every day?

Noah Webster Bible
7:11 God judgeth the righteous, and God is angry with the wicked every day.

World English Bible
7:11 God is a righteous judge, Yes, a God who has indignation every day.

Young's Literal Translation
7:11 God is a righteous judge, And He is not angry at all times.

Modern Hebrew
אם־לא ישוב חרבו
ילטוש קשתו דרך
ויכוננה׃

Paleo-Hebrew (Before 585 B.C.)
7:12
-

.

Hebrew Transliterated
7:12 'aM-L'a YShVB ChUrBV YLTVSh QShThV DUrK VYKVNNH.

Latin Vulgate
7:12 non convertenti gladium suum acuet arcum suum tetendit et paravit illum

King James Version
7:12 If he turn not, he will whet his sword; he hath bent his bow, and made it ready.

American Standard Version
7:12 If a man turn not, he will whet his sword; He hath bent his bow, and made it ready.

Bible in Basic English
7:12 If a man is not turned from his evil, he will make his sword sharp; his bow is bent and ready.

Darby's English Translation
7:12 If one turn not, he will sharpen his sword; he hath bent his bow and made it ready,

Douay Rheims Bible
7:12 Except you will be converted, he will brandish his sword: he hath bent his bow and made it ready.

Noah Webster Bible
7:12 If he turn not, he will whet his sword; he hath bent his bow, and made it ready.

World English Bible
7:12 If a man doesn`t relent, he will sharpen his sword; He has bent and strung his bow.

Young's Literal Translation
7:12 If one turn not, His sword he sharpeneth, His bow he hath trodden -- He prepareth it,

Modern Hebrew
ולו הכין כלי־מות
חציו לדלקים יפעל׃

Paleo-Hebrew (Before 585 B.C.)
7:13

-
.

Hebrew Transliterated
7:13 VLV HKYN KLY-MVTh ChTShYV LDLQYM YPh'yL.

Latin Vulgate
7:13 et in ipso praeparavit vasa mortis sagittas suas ad conburendum operatus est

King James Version
7:13 He hath also prepared for him the instruments of death; he ordaineth his arrows against the persecutors.

American Standard Version
7:13 He hath also prepared for him the instruments of death; He maketh his arrows fiery shafts.

Bible in Basic English
7:13 He has made ready for him the instruments of death; he makes his arrows flames of fire.

Darby's English Translation
7:13 And he hath prepared for him instruments of death; his arrows hath he made burning.

Douay Rheims Bible
7:13 And in it he hath prepared the instruments of death, he hath made ready his arrows for them that burn.

Noah Webster Bible
7:13 He hath also prepared for him the instruments of death; he ordaineth his arrows against the persecutors.

World English Bible
7:13 He has also prepared for himself the instruments of death. He makes ready his flaming arrows.

Young's Literal Translation
7:13 Yea, for him He hath prepared Instruments of death, His arrows for burning pursuers He maketh.

Modern Hebrew
הנה יחבל־און והרה
עמל וילד שקר׃

Paleo-Hebrew (Before 585 B.C.)
7:14
-

.

Hebrew Transliterated
7:14 HNH YChBL-'aVN VHUrH 'yML VYLD ShQUr.

Latin Vulgate
7:14 ecce parturit iniquitatem et concepto dolore peperit mendacium

King James Version
7:14 Behold, he travaileth with iniquity, and hath conceived mischief, and brought forth falsehood.

American Standard Version
7:14 Behold, he travaileth with iniquity; Yea, he hath conceived mischief, and brought forth falsehood.

Bible in Basic English
7:14 That man is a worker of evil; the seed of wrongdoing has given birth to deceit.

Darby's English Translation
7:14 Behold, he travaileth with iniquity, yea, he hath conceived mischief, and brought forth falsehood:

Douay Rheims Bible
7:14 Behold he hath been in labour with injustice; he hath conceived sorrow, and brought forth iniquity.

Noah Webster Bible
7:14 Behold, he travaileth with iniquity, and hath conceived mischief, and brought forth falsehood.

World English Bible
7:14 Behold, he travails with iniquity; Yes, he has conceived mischief and brought forth falsehood.

Young's Literal Translation
7:14 Lo, he travaileth with iniquity, And he hath conceived perverseness, And hath brought forth falsehood.

Modern Hebrew
בור כרה ויחפרהו
ויפל בשחת יפעל׃

Paleo-Hebrew (Before 585 B.C.)
7:15

.

Hebrew Transliterated
7:15 BVUr KUrH VYChPhUrHV VYPhL BShChTh YPh'yL.

Latin Vulgate
7:15 lacum aperuit et effodit eum et incidet in interitum quem operatus est

King James Version
7:15 He made a pit, and digged it, and is fallen into the ditch which he made.

American Standard Version
7:15 He hath made a pit, and digged it, And is fallen into the ditch which he made.

Bible in Basic English
7:15 He has made a hole deep in the earth, and is falling into the hole which he has made

Darby's English Translation
7:15 He digged a pit, and hollowed it out, and is fallen into the hole that he made.

Douay Rheims Bible
7:15 He hath opened a pit and dug it; and he is fallen into the hole he made.

Noah Webster Bible
7:15 He made a pit, and digged it, and hath fallen into the ditch which he made.

World English Bible
7:15 He has dug a hole, And has fallen into the pit which he made.

Young's Literal Translation
7:15 A pit he hath prepared, and he diggeth it, And he falleth into a ditch he maketh.

Modern Hebrew
ישוב עמלו בראשו
ועל קדקדו חמסו
ירד׃

Paleo-Hebrew (Before 585 B.C.)
7:16

.

Hebrew Transliterated
7:16 YShVB 'yMLV BUr'aShV V'yL QDQDV ChMSV YUrD.

Latin Vulgate
7:16 revertetur dolor suus in caput eius et super verticem eius iniquitas sua descendet

King James Version
7:16 His mischief shall return upon his own head, and his violent dealing shall come down upon his own pate.

American Standard Version
7:16 His mischief shall return upon his own head, And his violence shall come down upon his own pate.

Bible in Basic English
7:16 His wrongdoing will come back to him, and his violent behaviour will come down on his head.

Darby's English Translation
7:16 His mischief shall return upon his own head, and his violence shall come down upon his own pate.

Douay Rheims Bible
7:16 His sorrow shall be turned on his own head: and his iniquity shall comedown upon his crown.

Noah Webster Bible
7:16 His mischief shall return upon his own head, and his violent dealing shall come down upon his own pate.

World English Bible
7:16 The trouble he causes shall return to his own head. His violence shall come down on the crown of his own head.

Young's Literal Translation
7:16 Return doth his perverseness on his head, And on his crown his violence cometh down.

Modern Hebrew
אודה יהוה כצדקו
ואזמרה שם־יהוה
עליון׃

Paleo-Hebrew (Before 585 B.C.)
7:17

. -

Hebrew Transliterated
7:17 'aVDH YHVH KTShDQV V'aZMUrH ShM-YHVH 'yLYVN.

Latin Vulgate
7:17 confitebor Domino secundum iustitiam eius et cantabo nomini Domini altissimi

King James Version
7:17 I will praise the LORD according to his righteousness: and will sing praise to the name of the LORD most high.

American Standard Version
7:17 I will give thanks unto Jehovah according to his righteousness, And will sing praise to the name of Jehovah Most High.

Bible in Basic English
7:17 I will give praise to the Lord for his righteousness; I will make a song to the name of the Lord Most High.

Darby's English Translation
7:17 I will praise Jehovah according to his righteousness, and will sing forth the name of Jehovah the Most High.

Douay Rheims Bible
7:17 I will give glory to the Lord according to his justice: and will sing to the name of the Lord the most high.

Noah Webster Bible
7:17 I will praise the LORD according to his righteousness: and will sing praise to the name of the LORD most high.

World English Bible
7:17 I will give thanks to Yahweh according to his righteousness, And will sing praise to the name of Yahweh Most High.

Young's Literal Translation
7:17 I thank Jehovah, According to His righteousness, And praise the name of Jehovah Most High!

Psalms 8


Psalms Chapter 8 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 7

The Book of Psalms

Chapter 8

Click To Go To Verse 1 2 3 4 5 6 7 8 9

0

Modern Hebrew
למנצח על־הגתית
מזמור לדוד׃

Paleo-Hebrew (Before 585 B.C.)
8:0
-
.

Hebrew Transliterated
8:0 LMNTShCh 'yL-HGThYTh MZMVUr LDVD.

Latin Vulgate
8:0 victori pro torcularibus canticum David

King James Version
8:0 To the chief Musician upon Gittith, A Psalm of David.

American Standard Version
8:0 For the Chief Musician; set to the Gittith. A Psalm of David.

Bible in Basic English
8:0 To the chief music-maker on the Gittith. A Psalm. Of David.

Darby's English Translation
8:0 {To the chief Musician. Upon the Gittith. A Psalm of David.}

Douay Rheims Bible
8:0 Unto the end, for the presses: a psalm of David.

Noah Webster Bible
8:0 To the chief Musician upon Gittith, A Psalm of David.

World English Bible
8:0 For the Chief Musician; on an instrument of Gath. A Psalm by David.

Young's Literal Translation
8:0 To the Overseer, `On the Gittith.` A Psalm of David.

Modern Hebrew
יהוה אדנינו
מה־אדיר שמך
בכל־הארץ אשר תנה
הודך על־השמים׃

Paleo-Hebrew (Before 585 B.C.)
8:1

-
-

. -

Hebrew Transliterated
8:1 YHVH 'aDNYNV MH-'aDYUr ShMK BKL-H'aUrTSh 'aShUr ThNH HVDK 'yL-HShMYM.

Latin Vulgate
8:1 Domine Dominator noster quam grande est nomen tuum in universa terra qui posuisti gloriam tuam super caelos

King James Version
8:1 O LORD our Lord, how excellent is thy name in all the earth! who hast set thy glory above the heavens.

American Standard Version
8:1 O Jehovah, our Lord, How excellent is thy name in all the earth, Who hast set thy glory upon the heavens!

Bible in Basic English
8:1 O Lord, our Lord, whose glory is higher than the heavens, how noble is your name in all the earth!

Darby's English Translation
8:1 Jehovah our Lord, how excellent is thy name in all the earth! who hast set thy majesty above the heavens.

Douay Rheims Bible
8:1 O Lord our Lord, how admirable is thy name in the whole earth! For thy magnificence is elevated above the heavens.

Noah Webster Bible
8:1 O LORD our Lord, how excellent is thy name in all the earth! who hast set thy glory above the heavens.

World English Bible
8:1 Yahweh, our Lord, how majestic is your name in all the earth, Who has set your glory above the heavens!

Young's Literal Translation
8:1 Jehovah, our Lord, How honourable Thy name in all the earth! Who settest thine honour on the heavens.

Modern Hebrew
מפי עוללים וינקים
יסדת עז למען
צורריך להשבית
אויב ומתנקם׃

Paleo-Hebrew (Before 585 B.C.)
8:2

.

Hebrew Transliterated
8:2 MPhY 'yVLLYM VYNQYM YSDTh 'yZ LM'yN TShVUrUrYK LHShBYTh 'aVYB VMThNQM.

Latin Vulgate
8:2 ex ore infantium et lactantium perfecisti laudem propter adversarios meos ut quiescat inimicus et ultor

King James Version
8:2 Out of the mouth of babes and sucklings hast thou ordained strength because of thine enemies, that thou mightest still the enemy and the avenger.

American Standard Version
8:2 Out of the mouth of babes and sucklings hast thou established strength, Because of thine adversaries, That thou mightest still the enemy and the avenger.

Bible in Basic English
8:2 You have made clear your strength even out of the mouths of babies at the breast, because of those who are against you; so that you may put to shame the cruel and violent man.

Darby's English Translation
8:2 Out of the mouth of babes and sucklings hast thou established praise because of thine adversaries, to still the enemy and the avenger.

Douay Rheims Bible
8:2 Out of the mouth of infants and of sucklings thou hast perfected praise, because of thy enemies, that thou mayst destroy the enemy and the avenger.

Noah Webster Bible
8:2 Out of the mouth of babes and sucklings hast thou ordained strength because of thy enemies, that thou mightest still the enemy and the avenger.

World English Bible
8:2 From the lips of babes and infants you have established strength, Because of your adversaries, that you might silence the enemy and the avenger.

Young's Literal Translation
8:2 From the mouths of infants and sucklings Thou hast founded strength, Because of Thine adversaries, To still an enemy and a self-avenger.

Modern Hebrew
כי־אראה שמיך מעשי
אצבעתיך ירח
וכוכבים אשר
כוננתה׃

Paleo-Hebrew (Before 585 B.C.)
8:3
-

.

Hebrew Transliterated
8:3 KY-'aUr'aH ShMYK M'yShY 'aTShB'yThYK YUrCh VKVKBYM 'aShUr KVNNThH.

Latin Vulgate
8:3 videbo enim caelos tuos opera digitorum tuorum lunam et stellas quae fundasti

King James Version
8:3 When I consider thy heavens, the work of thy fingers, the moon and the stars, which thou hast ordained;

American Standard Version
8:3 When I consider thy heavens, the work of thy fingers, The moon and the stars, which thou hast ordained;

Bible in Basic English
8:3 When I see your heavens, the work of your fingers, the moon and the stars, which you have put in their places;

Darby's English Translation
8:3 When I see thy heavens, the work of thy fingers, the moon and stars, which thou hast established;

Douay Rheims Bible
8:3 For I will behold thy heavens, the works of thy fingers: the moon and the stars which thou hast founded.

Noah Webster Bible
8:3 When I consider thy heavens, the work of thy fingers; the moon and the stars, which thou hast ordained;

World English Bible
8:3 When I consider your heavens, the work of your fingers, The moon and the stars, which you have ordained;

Young's Literal Translation
8:3 For I see Thy heavens, a work of Thy fingers, Moon and stars that Thou didst establish.

Modern Hebrew
מה־אנוש כי־תזכרנו
ובן־אדם כי
תפקדנו׃

Paleo-Hebrew (Before 585 B.C.)
8:4
- [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
8:4 MH-'aNVSh KY-ThZKUrNV VBN-'aDM KY ThPhQDNV.

Latin Vulgate
8:4 quid est homo quoniam recordaris eius vel filius hominis quoniam visitas eum

King James Version
8:4 What is man, that thou art mindful of him? and the son of man, that thou visitest him?

American Standard Version
8:4 What is man, that thou art mindful of him? And the son of man, that thou visitest him?

Bible in Basic English
8:4 What is man, that you keep him in mind? the son of man, that you take him into account?

Darby's English Translation
8:4 What is man, that thou art mindful of him? and the son of man, that thou visitest him?

Douay Rheims Bible
8:4 What is man that thou art mindful of him? or the son of man that thou visitest hi?

Noah Webster Bible
8:4 What is man, that thou art mindful of him? and the son of man, that thou visitest him?

World English Bible
8:4 What is man, that you think of him? The son of man, that you care for him?

Young's Literal Translation
8:4 What is man that Thou rememberest him? The son of man that Thou inspectest him?

Modern Hebrew
ותחסרהו מעט
מאלהים וכבוד והדר
תעטרהו׃

Paleo-Hebrew (Before 585 B.C.)
8:5

.

Hebrew Transliterated
8:5 VThChSUrHV M'yT M'aLHYM VKBVD VHDUr Th'yTUrHV.

Latin Vulgate
8:5 minues eum paulo minus a Deo gloria et decore coronabis eum

King James Version
8:5 For thou hast made him a little lower than the angels, and hast crowned him with glory and honour.

American Standard Version
8:5 For thou hast made him but little lower than God, And crownest him with glory and honor.

Bible in Basic English
8:5 For you have made him only a little lower than the gods, crowning him with glory and honour.

Darby's English Translation
8:5 Thou hast made him a little lower than the angels, and hast crowned him with glory and splendour.

Douay Rheims Bible
8:5 Thou hast made him a little less than the angels, thou hast crowned him with glory and honour:

Noah Webster Bible
8:5 For thou hast made him a little lower than the angels, and hast crowned him with glory and honor.

World English Bible
8:5 For you have made him a little lower than the angels, And crowned him with glory and honor.

Young's Literal Translation
8:5 And causest him to lack a little of Godhead, And with honour and majesty compassest him.

Modern Hebrew
תמשילהו במעשי
ידיך כל שתה
תחת־רגליו׃

Paleo-Hebrew (Before 585 B.C.)
8:6

. -

Hebrew Transliterated
8:6 ThMShYLHV BM'yShY YDYK KL ShThH ThChTh-UrGLYV.

Latin Vulgate
8:6 dabis ei potestatem super opera manuum tuarum

King James Version
8:6 Thou madest him to have dominion over the works of thy hands; thou hast put all things under his feet:

American Standard Version
8:6 Thou makest him to have dominion over the works of thy hands; Thou hast put all things under his feet:

Bible in Basic English
8:6 You have made him ruler over the works of your hands; you have put all things under his feet;

Darby's English Translation
8:6 Thou hast made him to rule over the works of thy hands; thou hast put everything under his feet:

Douay Rheims Bible
8:6 and hast set him over the works of thy hands.

Noah Webster Bible
8:6 Thou hast made him to have dominion over the works of thy hands; thou hast put all things under his feet:

World English Bible
8:6 You make him ruler over the works of your hands. You have put all things under his feet:

Young's Literal Translation
8:6 Thou dost cause him to rule Over the works of Thy hands, All Thou hast placed under his feet.

Modern Hebrew
צנה ואלפים כלם
וגם בהמות שדי׃

Paleo-Hebrew (Before 585 B.C.)
8:7

.

Hebrew Transliterated
8:7 TShNH V'aLPhYM KLM VGM BHMVTh ShDY.

Latin Vulgate
8:7 cuncta posuisti sub pedibus eius oves et armenta omnia insuper et animalia agri

King James Version
8:7 All sheep and oxen, yea, and the beasts of the field;

American Standard Version
8:7 All sheep and oxen, Yea, and the beasts of the field,

Bible in Basic English
8:7 All sheep and oxen, and all the beasts of the field;

Darby's English Translation
8:7 Sheep and oxen, all of them, and also the beasts of the field;

Douay Rheims Bible
8:7 Thou hast subjected all things under his feet, all sheep and oxen: moreover the beasts also of the fields.

Noah Webster Bible
8:7 All sheep and oxen, yes, and the beasts of the field;

World English Bible
8:7 All sheep and oxen, Yes, and the animals of the field,

Young's Literal Translation
8:7 Sheep and oxen, all of them, And also beasts of the field,

Modern Hebrew
צפור שמים ודגי
הים עבר ארחות
ימים׃

Paleo-Hebrew (Before 585 B.C.)
8:8

.

Hebrew Transliterated
8:8 TShPhVUr ShMYM VDGY HYM 'yBUr 'aUrChVTh YMYM.

Latin Vulgate
8:8 aves caeli et pisces maris qui pertranseunt semitas ponti

King James Version
8:8 The fowl of the air, and the fish of the sea, and whatsoever passeth through the paths of the seas.

American Standard Version
8:8 The birds of the heavens, and the fish of the sea, Whatsoever passeth through the paths of the seas.

Bible in Basic English
8:8 The birds of the air and the fish of the sea, and whatever goes through the deep waters of the seas.

Darby's English Translation
8:8 The fowl of the heavens, and the fishes of the sea, whatever passeth through the paths of the seas.

Douay Rheims Bible
8:8 The birds of the air, and the fishes of the sea, that pass through the paths of the sea.

Noah Webster Bible
8:8 The fowl of the air, and the fish of the sea, and whatever passeth through the paths of the seas.

World English Bible
8:8 The birds of the sky, the fish of the sea, And whatever passes through the paths of the seas.

Young's Literal Translation
8:8 Bird of the heavens, and fish of the sea, Passing through the paths of the seas!

Modern Hebrew
יהוה אדנינו
מה־אדיר שמך
בכל־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
8:9

-
. -

Hebrew Transliterated
8:9 YHVH 'aDNYNV MH-'aDYUr ShMK BKL-H'aUrTSh.

Latin Vulgate
8:9 Domine Dominator noster quam grande est nomen tuum in universa terra

King James Version
8:9 O LORD our Lord, how excellent is thy name in all the earth!

American Standard Version
8:9 O Jehovah, our Lord, How excellent is thy name in all the earth!

Bible in Basic English
8:9 O Lord, our Lord, how noble is your name in all the earth!

Darby's English Translation
8:9 Jehovah our Lord, how excellent is thy name in all the earth!

Douay Rheims Bible
8:9 O Lord our Lord, how admirable is thy name in all the earth!

Noah Webster Bible
8:9 O LORD our Lord, how excellent is thy name in all the earth!

World English Bible
8:9 Yahweh, our Lord, How majestic is your name in all the earth!

Young's Literal Translation
8:9 Jehovah, our Lord, How honourable Thy name in all the earth!

Psalms 9


Psalms Chapter 9 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 8

The Book of Psalms

Chapter 9

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20

0

Modern Hebrew
למנצח עלמות לבן
מזמור לדוד׃

Paleo-Hebrew (Before 585 B.C.)
9:0

.

Hebrew Transliterated
9:0 LMNTShCh 'yLMVTh LBN MZMVUr LDVD.

Latin Vulgate
9:0 victori pro morte filii canticum David

King James Version
9:0 To the chief Musician upon Muthlabben, A Psalm of David.

American Standard Version
9:0 For the Chief Musician; set to Muthlabben. A Psalm of David.

Bible in Basic English
9:0 To the chief music-maker on Muthlabben. A Psalm. Of David.

Darby's English Translation
9:0 {To the chief Musician. Upon Muthlabben. A Psalm of David.}

Douay Rheims Bible
9:0 Unto the end, for the hidden things of the Son. A psalm for David.

Noah Webster Bible
9:0 To the chief Musician upon Muthlabben, A Psalm of David.

World English Bible
9:0 For the Chief Musician. Set to "The Death of the Son." A Psalm by David.

Young's Literal Translation
9:0 To the Overseer, `On the Death of Labben.` -- A Psalm of David.

Modern Hebrew
אודה יהוה בכל־לבי
אספרה
כל־נפלאותיך׃

Paleo-Hebrew (Before 585 B.C.)
9:1

-
. -

Hebrew Transliterated
9:1 'aVDH YHVH BKL-LBY 'aSPhUrH KL-NPhL'aVThYK.

Latin Vulgate
9:1 confitebor Domino in toto corde meo narrabo omnia mirabilia tua

King James Version
9:1 I will praise thee, O LORD, with my whole heart; I will shew forth all thy marvellous works.

American Standard Version
9:1 I will give thanks unto Jehovah with my whole heart; I will show forth all thy marvellous works.

Bible in Basic English
9:1 I will give you praise, O Lord, with all my heart; I will make clear all the wonder of your works.

Darby's English Translation
9:1 I will praise Jehovah with my whole heart; I will recount all thy marvellous works.

Douay Rheims Bible
9:1 I will give praise to thee, O Lord, with my whole heart: I will relate all thy wonders.

Noah Webster Bible
9:1 I will praise thee, O LORD, with my whole heart; I will show forth all thy wonderful works.

World English Bible
9:1 I will give thanks to Yahweh with my whole heart. I will tell of all your marvelous works.

Young's Literal Translation
9:1 I confess, O Jehovah, with all my heart, I recount all Thy wonders,

Modern Hebrew
אשמחה ואעלצה בך
אזמרה שמך עליון׃

Paleo-Hebrew (Before 585 B.C.)
9:2

.

Hebrew Transliterated
9:2 'aShMChH V'a'yLTShH BK 'aZMUrH ShMK 'yLYVN.

Latin Vulgate
9:2 laetabor et gaudebo in te canam nomini tuo Altissimi

King James Version
9:2 I will be glad and rejoice in thee: I will sing praise to thy name, O thou most High.

American Standard Version
9:2 I will be glad and exult in thee; I will sing praise to thy name, O thou Most High.

Bible in Basic English
9:2 I will be glad and have delight in you: I will make a song of praise to your name, O Most High.

Darby's English Translation
9:2 I will be glad and rejoice in thee; I will sing forth thy name, O Most High.

Douay Rheims Bible
9:2 I will be glad and rejoice in thee: I will sing to thy name, O thou most high.

Noah Webster Bible
9:2 I will be glad and rejoice in thee: I will sing praise to thy name, O thou most High.

World English Bible
9:2 I will be glad and rejoice in you. I will sing praise to your name, you Most High.

Young's Literal Translation
9:2 I rejoice and exult in Thee, I praise Thy Name, O Most High.

Modern Hebrew
בשוב־אויבי אחור
יכשלו ויאבדו
מפניך׃

Paleo-Hebrew (Before 585 B.C.)
9:3
-

.

Hebrew Transliterated
9:3 BShVB-'aVYBY 'aChVUr YKShLV VY'aBDV MPhNYK.

Latin Vulgate
9:3 cum ceciderint inimici mei retrorsum et corruerint et perierint a facie tua

King James Version
9:3 When mine enemies are turned back, they shall fall and perish at thy presence.

American Standard Version
9:3 When mine enemies turn back, They stumble and perish at thy presence.

Bible in Basic English
9:3 When my haters are turned back, they will be broken and overcome before you.

Darby's English Translation
9:3 When mine enemies turned back, they stumbled and perished at thy presence:

Douay Rheims Bible
9:3 When my enemy shall be turned back: they shall be weakened and perish before thy face.

Noah Webster Bible
9:3 When my enemies are turned back, they shall fall and perish at thy presence.

World English Bible
9:3 When my enemies turn back, They stumble and perish in your presence.

Young's Literal Translation
9:3 In mine enemies turning backward, they stumble and perish from Thy face.

Modern Hebrew
כי־עשית משפטי
ודיני ישבת לכסא
שופט צדק׃

Paleo-Hebrew (Before 585 B.C.)
9:4
-

.

Hebrew Transliterated
9:4 KY-'yShYTh MShPhTY VDYNY YShBTh LKS'a ShVPhT TShDQ.

Latin Vulgate
9:4 fecisti enim iudicium meum et causam meam sedisti super solium iudex iustitiae

King James Version
9:4 For thou hast maintained my right and my cause; thou satest in the throne judging right.

American Standard Version
9:4 For thou hast maintained my right and my cause; Thou sittest in the throne judging righteously.

Bible in Basic English
9:4 For you gave approval to my right and my cause; you were seated in your high place judging in righteousness.

Darby's English Translation
9:4 For thou hast maintained my right and my cause. Thou sittest on the throne, judging righteously.

Douay Rheims Bible
9:4 For thou hast maintained my judgment and my cause: thou hast sat on the throne, who judgest justice.

Noah Webster Bible
9:4 For thou hast maintained my right and my cause; thou sattest on the throne judging right.

World English Bible
9:4 For you have maintained my right and my cause. You sit on the throne judging righteously.

Young's Literal Translation
9:4 For Thou hast done my judgment and my right. Thou hast sat on a throne, A judge of righteousness.

Modern Hebrew
גערת גוים אבדת
רשע שמם מחית
לעולם ועד׃

Paleo-Hebrew (Before 585 B.C.)
9:5

.

Hebrew Transliterated
9:5 G'yUrTh GVYM 'aBDTh UrSh'y ShMM MChYTh L'yVLM V'yD.

Latin Vulgate
9:5 increpuisti gentes periit impius nomen eorum delisti in sempiternum et iugiter

King James Version
9:5 Thou hast rebuked the heathen, thou hast destroyed the wicked, thou hast put out their name for ever and ever.

American Standard Version
9:5 Thou hast rebuked the nations, thou hast destroyed the wicked; Thou hast blotted out their name for ever and ever.

Bible in Basic English
9:5 You have said sharp words to the nations, you have sent destruction on the sinners, you have put an end to their name for ever and ever.

Darby's English Translation
9:5 Thou hast rebuked the nations, thou hast destroyed the wicked; thou hast put out their name for ever and ever.

Douay Rheims Bible
9:5 Thou hast rebuked the Gentiles, and the wicked one hath perished: thou hast blotted out their name for ever and ever.

Noah Webster Bible
9:5 Thou hast rebuked the heathen, thou hast destroyed the wicked, thou hast put out their name for ever and ever.

World English Bible
9:5 You have rebuked the nations. You have destroyed the wicked. You have blotted out their name forever and ever.

Young's Literal Translation
9:5 Thou hast rebuked nations, Thou hast destroyed the wicked, Their name Thou hast blotted out to the age and for ever.

Modern Hebrew
האויב תמו חרבות
לנצח וערים נתשת
אבד זכרם המה׃

Paleo-Hebrew (Before 585 B.C.)
9:6

.

Hebrew Transliterated
9:6 H'aVYB ThMV ChUrBVTh LNTShCh V'yUrYM NThShTh 'aBD ZKUrM HMH.

Latin Vulgate
9:6 conpletae sunt solitudines in finem et civitates subvertisti periit memoria eorum cum ipsis

King James Version
9:6 O thou enemy, destructions are come to a perpetual end: and thou hast destroyed cities; their memorial is perished with them.

American Standard Version
9:6 The enemy are come to an end, they are desolate for ever; And the cities which thou hast overthrown, The very remembrance of them is perished.

Bible in Basic English
9:6 You have given their towns to destruction; the memory of them has gone; they have become waste for ever.

Darby's English Translation
9:6 O enemy! destructions are ended for ever. -- Thou hast also destroyed cities, even the remembrance of them hath perished.

Douay Rheims Bible
9:6 The swords of the enemy have failed unto the end: and their cities thou hast destroyed. Their memory hath perished with a noise.

Noah Webster Bible
9:6 O thou enemy, destructions are come to a perpetual end: and thou hast destroyed cities; their memorial hath perished with them.

World English Bible
9:6 The enemy is overtaken by endless ruin. The very memory of the cities which you have overthrown has perished.

Young's Literal Translation
9:6 O thou Enemy, Finished have been destructions for ever, As to cities thou hast plucked up, Perished hath their memorial with them.

Modern Hebrew
ויהוה לעולם ישב
כונן למשפט כסאו׃

Paleo-Hebrew (Before 585 B.C.)
9:7

.

Hebrew Transliterated
9:7 VYHVH L'yVLM YShB KVNN LMShPhT KS'aV.

Latin Vulgate
9:7 Dominus autem in sempiternum sedebit stabilivit ad iudicandum solium suum

King James Version
9:7 But the LORD shall endure for ever: he hath prepared his throne for judgment.

American Standard Version
9:7 But Jehovah sitteth as king for ever: He hath prepared his throne for judgment;

Bible in Basic English
9:7 But the Lord is King for ever: he has made ready his high seat for judging.

Darby's English Translation
9:7 But Jehovah sitteth for ever; he hath ordained his throne for judgment.

Douay Rheims Bible
9:7 but the Lord remaineth for ever. He hath prepared his throne in judgment:

Noah Webster Bible
9:7 But the LORD shall endure for ever: he hath prepared his throne for judgment.

World English Bible
9:7 But Yahweh reigns forever. He has prepared his throne for judgment.

Young's Literal Translation
9:7 And Jehovah to the age abideth, He is preparing for judgment His throne.

Modern Hebrew
והוא ישפט־תבל
בצדק ידין לאמים
במישרים׃

Paleo-Hebrew (Before 585 B.C.)
9:8
-

.

Hebrew Transliterated
9:8 VHV'a YShPhT-ThBL BTShDQ YDYN L'aMYM BMYShUrYM.

Latin Vulgate
9:8 et ipse iudicat orbem in iustitia iudicat populos in aequitatibus

King James Version
9:8 And he shall judge the world in righteousness, he shall minister judgment to the people in uprightness.

American Standard Version
9:8 And he will judge the world in righteousness, He will minister judgment to the peoples in uprightness.

Bible in Basic English
9:8 And he will be the judge of the world in righteousness, giving true decisions for the peoples.

Darby's English Translation
9:8 And it is he that will judge the world with righteousness; he shall execute judgment upon the peoples with equity.

Douay Rheims Bible
9:8 and he shall judge the world in equity, he shall judge the people in justice.

Noah Webster Bible
9:8 And he shall judge the world in righteousness, he shall minister judgment to the people in uprightness.

World English Bible
9:8 He will judge the world in righteousness. He will administer judgment to the peoples in uprightness.

Young's Literal Translation
9:8 And He judgeth the world in righteousness, He judgeth the peoples in uprightness.

Modern Hebrew
ויהי יהוה משגב
לדך משגב לעתות
בצרה׃

Paleo-Hebrew (Before 585 B.C.)
9:9

.

Hebrew Transliterated
9:9 VYHY YHVH MShGB LDK MShGB L'yThVTh BTShUrH.

Latin Vulgate
9:9 et erit Dominus elevatio oppresso elevatio oportuna in angustia

King James Version
9:9 The LORD also will be a refuge for the oppressed, a refuge in times of trouble.

American Standard Version
9:9 Jehovah also will be a high tower for the oppressed, A high tower in times of trouble;

Bible in Basic English
9:9 The Lord will be a high tower for those who are crushed down, a high tower in times of trouble;

Darby's English Translation
9:9 And Jehovah will be a refuge to the oppressed one, a refuge in times of distress.

Douay Rheims Bible
9:9 And the Lord is become a refuge for the poor: a helper in due time in tribulation.

Noah Webster Bible
9:9 The LORD also will be a refuge for the oppressed, a refuge in times of trouble.

World English Bible
9:9 Yahweh will also be a high tower for the oppressed; A high tower in times of trouble.

Young's Literal Translation
9:9 And Jehovah is a tower for the bruised, A tower for times of adversity.

Modern Hebrew
ויבטחו בך יודעי
שמך כי לא־עזבת
דרשיך יהוה׃

Paleo-Hebrew (Before 585 B.C.)
9:10

-
.

Hebrew Transliterated
9:10 VYBTChV BK YVD'yY ShMK KY L'a-'yZBTh DUrShYK YHVH.

Latin Vulgate
9:10 et confident in te qui noverunt nomen tuum quoniam non dereliquisti quaerentes te Domine

King James Version
9:10 And they that know thy name will put their trust in thee: for thou, LORD, hast not forsaken them that seek thee.

American Standard Version
9:10 And they that know thy name will put their trust in thee; For thou, Jehovah, hast not forsaken them that seek thee.

Bible in Basic English
9:10 And those who have knowledge of your name will put their faith in you; because you, Lord, have ever given your help to those who were waiting for you.

Darby's English Translation
9:10 And they that know thy name will confide in thee; for thou, Jehovah, hast not forsaken them that seek thee.

Douay Rheims Bible
9:10 And let them trust in thee who know thy name: for thou hast not forsaken them that seek thee, O Lord.

Noah Webster Bible
9:10 And they that know thy name will put their trust in thee: for thou, LORD, hast not forsaken them that seek thee.

World English Bible
9:10 Those who know your name will put their trust in you, For you, Yahweh, have not forsaken those who seek you.

Young's Literal Translation
9:10 They trust in Thee who do know Thy name, For Thou hast not forsaken Those seeking Thee, O Jehovah.

Modern Hebrew
זמרו ליהוה ישב
ציון הגידו בעמים
עלילותיו׃

Paleo-Hebrew (Before 585 B.C.)
9:11

.

Hebrew Transliterated
9:11 ZMUrV LYHVH YShB TShYVN HGYDV B'yMYM 'yLYLVThYV.

Latin Vulgate
9:11 cantate Domino habitatori Sion adnuntiate in populis commutationes eius

King James Version
9:11 Sing praises to the LORD, which dwelleth in Zion: declare among the people his doings.

American Standard Version
9:11 Sing praises to Jehovah, who dwelleth in Zion: Declare among the people his doings.

Bible in Basic English
9:11 Make songs of praise to the Lord, whose house is in Zion: make his doings clear to the people.

Darby's English Translation
9:11 Sing psalms to Jehovah who dwelleth in Zion; tell among the peoples his doings.

Douay Rheims Bible
9:11 Sing ye to the Lord, who dwelleth in Sion: declare his ways among the Gentiles:

Noah Webster Bible
9:11 Sing praises to the LORD, who dwelleth in Zion: declare among the people his doings.

World English Bible
9:11 Sing praises to Yahweh, who dwells in Zion, And declare among the people what he has done.

Young's Literal Translation
9:11 Sing ye praise to Jehovah, inhabiting Zion, Declare ye among the peoples His acts,

Modern Hebrew
כי־דרש דמים אותם
זכר לא־שכח צעקת
עניים׃

Paleo-Hebrew (Before 585 B.C.)
9:12
-

-
.

Hebrew Transliterated
9:12 KY-DUrSh DMYM 'aVThM ZKUr L'a-ShKCh TSh'yQTh 'yNYYM.

Latin Vulgate
9:12 quoniam quaerens sanguinem eorum recordatus est nec oblitus est clamoris pauperum

King James Version
9:12 When he maketh inquisition for blood, he remembereth them: he forgetteth not the cry of the humble.

American Standard Version
9:12 For he that maketh inquisition for blood remembereth them; He forgetteth not the cry of the poor.

Bible in Basic English
9:12 When he makes search for blood, he has them in his memory: he is not without thought for the cry of the poor.

Darby's English Translation
9:12 For when he maketh inquisition for blood, he remembereth them; the cry of the afflicted ones hath he not forgotten.

Douay Rheims Bible
9:12 For requiring their blood he hath remembered the: he hath not forgotten the cry of the poor.

Noah Webster Bible
9:12 When he maketh inquisition for blood, he remembereth them: he forgetteth not the cry of the humble.

World English Bible
9:12 For he who avenges blood remembers them. He doesn`t forget the cry of the afflicted.

Young's Literal Translation
9:12 For He who is seeking for blood Them hath remembered, He hath not forgotten the cry of the afflicted.

Modern Hebrew
חננני יהוה ראה
עניי משנאי מרוממי
משערי מות׃

Paleo-Hebrew (Before 585 B.C.)
9:13

.

Hebrew Transliterated
9:13 ChNNNY YHVH Ur'aH 'yNYY MShN'aY MUrVMMY MSh'yUrY MVTh.

Latin Vulgate
9:13 misertus est mei Dominus vidit adflictionem meam ex inimicis meis

King James Version
9:13 Have mercy upon me, O LORD; consider my trouble which I suffer of them that hate me, thou that liftest me up from the gates of death:

American Standard Version
9:13 Have mercy upon me, O Jehovah; Behold my affliction which I suffer of them that hate me, Thou that liftest me up from the gates of death;

Bible in Basic English
9:13 Have mercy on me, O Lord, and see how I am troubled by my haters; let me be lifted up from the doors of death;

Darby's English Translation
9:13 Be gracious unto me, O Jehovah; consider mine affliction from them that hate me, lifting me up from the gates of death:

Douay Rheims Bible
9:13 Have mercy on me, O Lord: see my humiliation which I suffer from my enemies.

Noah Webster Bible
9:13 Have mercy upon me, O LORD; consider my trouble which I suffer from them that hate me, thou that liftest me up from the gates of death:

World English Bible
9:13 Have mercy on me, Yahweh. See my affliction by those who hate me, And lift me up from the gates of death;

Young's Literal Translation
9:13 Favour me, O Jehovah, See mine affliction by those hating me, Thou who liftest me up from the gates of death,

Modern Hebrew
למען אספרה
כל־תהלתיך בשערי
בת־ציון אגילה
בישועתך׃

Paleo-Hebrew (Before 585 B.C.)
9:14

-
-
.

Hebrew Transliterated
9:14 LM'yN 'aSPhUrH KL-ThHLThYK BSh'yUrY BTh-TShYVN 'aGYLH BYShV'yThK.

Latin Vulgate
9:14 qui exaltat me de portis mortis ut narrem omnes laudes tuas in portis filiae Sion

King James Version
9:14 That I may shew forth all thy praise in the gates of the daughter of Zion: I will rejoice in thy salvation.

American Standard Version
9:14 That I may show forth all thy praise. In the gates of the daughter of Zion I will rejoice in thy salvation.

Bible in Basic English
9:14 So that I may make clear all your praise in the house of the daughter of Zion: I will be glad because of your salvation.

Darby's English Translation
9:14 That I may declare all thy praise in the gates of the daughter of Zion. I will be joyful in thy salvation.

Douay Rheims Bible
9:14 Thou that liftest me up from the gates of death, that I may declare all thy praises in the gates of the daughter of Sion.

Noah Webster Bible
9:14 That I may show forth all thy praise in the gates of the daughter of Zion: I will rejoice in thy salvation.

World English Bible
9:14 That I may show forth all your praise. In the gates of the daughter of Zion I will rejoice in your salvation.

Young's Literal Translation
9:14 So that I recount all Thy praise, In the gates of the daughter of Zion. I rejoice on Thy salvation.

Modern Hebrew
טבעו גוים בשחת
עשו ברשת־זו טמנו
נלכדה רגלם׃

Paleo-Hebrew (Before 585 B.C.)
9:15

-
.

Hebrew Transliterated
9:15 TB'yV GVYM BShChTh 'yShV BUrShTh-ZV TMNV NLKDH UrGLM.

Latin Vulgate
9:15 exultabo in salutari tuo demersae sunt gentes in interitu quem fecerunt in rete quod absconderant captus est pes eorum

King James Version
9:15 The heathen are sunk down in the pit that they made: in the net which they hid is their own foot taken.

American Standard Version
9:15 The nations are sunk down in the pit that they made: In the net which they hid is their own foot taken.

Bible in Basic English
9:15 The nations have gone down into the hole which they made: in their secret net is their foot taken.

Darby's English Translation
9:15 The nations are sunk down in the pit that they made; in the net that they hid is their own foot taken.

Douay Rheims Bible
9:15 I will rejoice in thy salvation: the Gentiles have stuck fast in the destruction which they have prepared. Their foot hath been taken in the very snare which they hid.

Noah Webster Bible
9:15 The heathen are sunk down in the pit that they made: in the net which they hid is their own foot taken.

World English Bible
9:15 The nations have sunk down in the pit that they made; In the net which they hid, their own foot is taken.

Young's Literal Translation
9:15 Sunk have nations in a pit they made, In a net that they hid hath their foot been captured.

Modern Hebrew
נודע יהוה משפט
עשה בפעל כפיו
נוקש רשע הגיון
סלה׃

Paleo-Hebrew (Before 585 B.C.)
9:16

.

Hebrew Transliterated
9:16 NVD'y YHVH MShPhT 'yShH BPh'yL KPhYV NVQSh UrSh'y HGYVN SLH.

Latin Vulgate
9:16 agnitus est Dominus iudicium faciens in opere manuum suarum corruit impius sonitu sempiterno

King James Version
9:16 The LORD is known by the judgment which he executeth: the wicked is snared in the work of his own hands. Higgaion. Selah.

American Standard Version
9:16 Jehovah hath made himself known, he hath executed judgment: The wicked is snared in the work of his own hands. Higgaion. Selah

Bible in Basic English
9:16 The Lord has given knowledge of himself through his judging: the evil-doer is taken in the net which his hands had made. (Higgaion. Selah.)

Darby's English Translation
9:16 Jehovah is known by the judgment he hath executed: the wicked is ensnared in the work of his own hands. Higgaion. Selah.

Douay Rheims Bible
9:16 The Lord shall be known when he executeth judgments: the sinner hath been caught in the works of his own hands.

Noah Webster Bible
9:16 The LORD is known by the judgment which he executeth: the wicked is snared in the work of his own hands. Higgaion. Selah.

World English Bible
9:16 Yahweh has made himself known. He has executed judgment. The wicked is snared by the work of his own hands. Meditation. Selah.

Young's Literal Translation
9:16 Jehovah hath been known, Judgment He hath done, By a work of his hands Hath the wicked been snared. Meditation. Selah.

Modern Hebrew
ישובו רשעים
לשאולה כל־גוים
שכחי אלהים׃

Paleo-Hebrew (Before 585 B.C.)
9:17

-
.

Hebrew Transliterated
9:17 YShVBV UrSh'yYM LSh'aVLH KL-GVYM ShKChY 'aLHYM.

Latin Vulgate
9:17 convertantur impii in infernum omnes gentes quae oblitae sunt Deum

King James Version
9:17 The wicked shall be turned into hell, and all the nations that forget God.

American Standard Version
9:17 The wicked shall be turned back unto Sheol, Even all the nations that forget God.

Bible in Basic English
9:17 The sinners and all the nations who have no memory of God will be turned into the underworld.

Darby's English Translation
9:17 The wicked shall be turned into Sheol, all the nations that forget God.

Douay Rheims Bible
9:17 The wicked shall be turned into hell, all the nations that forget God.

Noah Webster Bible
9:17 The wicked shall be turned into hell, and all the nations that forget God.

World English Bible
9:17 The wicked shall be turned back to Sheol, Even all the nations that forget God.

Young's Literal Translation
9:17 The wicked do turn back to Sheol, All nations forgetting God.

Modern Hebrew
כי לא לנצח ישכח
אביון תקות ענוים
תאבד לעד׃

Paleo-Hebrew (Before 585 B.C.)
9:18

.

Hebrew Transliterated
9:18 KY L'a LNTShCh YShKCh 'aBYVN ThQVTh 'yNVYM Th'aBD L'yD.

Latin Vulgate
9:18 quoniam non in aeternum oblivioni erit pauper expectatio pauperum non peribit in perpetuum

King James Version
9:18 For the needy shall not alway be forgotten: the expectation of the poor shall not perish for ever.

American Standard Version
9:18 For the needy shall not alway be forgotten, Nor the expectation of the poor perish for ever.

Bible in Basic English
9:18 For the poor will not be without help; the hopes of those in need will not be crushed for ever.

Darby's English Translation
9:18 For the needy one shall not be forgotten alway; the hope of the meek shall not perish for ever.

Douay Rheims Bible
9:18 For the poor man shall not be forgotten to the end: the patience of the poor shall not perish for ever.

Noah Webster Bible
9:18 For the needy shall not always be forgotten: the expectation of the poor shall not perish for ever.

World English Bible
9:18 For the needy shall not always be forgotten, Nor the hope of the poor perish forever.

Young's Literal Translation
9:18 For not for ever is the needy forgotten, The hope of the humble lost to the age.

Modern Hebrew
קומה יהוה אל־יעז
אנוש ישפטו גוים
על־פניך׃

Paleo-Hebrew (Before 585 B.C.)
9:19

-

. -

Hebrew Transliterated
9:19 QVMH YHVH 'aL-Y'yZ 'aNVSh YShPhTV GVYM 'yL-PhNYK.

Latin Vulgate
9:19 surge Domine non confortetur homo iudicentur gentes ante faciem tuam

King James Version
9:19 Arise, O LORD; let not man prevail: let the heathen be judged in thy sight.

American Standard Version
9:19 Arise, O Jehovah; let not man prevail: Let the nations be judged in thy sight.

Bible in Basic English
9:19 Up! O Lord; let not man overcome you: let the nations be judged before you.

Darby's English Translation
9:19 Arise, Jehovah; let not man prevail: let the nations be judged in thy sight.

Douay Rheims Bible
9:19 Arise, O Lord, let not man be strengthened: let the Gentiles be judged in thy sight.

Noah Webster Bible
9:19 Arise, O LORD; let not man prevail: let the heathen be judged in thy sight.

World English Bible
9:19 Arise, Yahweh! Don`t let man prevail. Let the nations be judged in your sight.

Young's Literal Translation
9:19 Rise, O Jehovah, let not man be strong, Let nations be judged before Thy face.

Modern Hebrew
שיתה יהוה מורה
להם ידעו גוים
אנוש המה סלה׃

Paleo-Hebrew (Before 585 B.C.)
9:20

.

Hebrew Transliterated
9:20 ShYThH YHVH MVUrH LHM YD'yV GVYM 'aNVSh HMH SLH.

Latin Vulgate
9:20 pone Domine terrorem eis sciant gentes homines se esse semper

King James Version
9:20 Put them in fear, O LORD: that the nations may know themselves to be but men. Selah.

American Standard Version
9:20 Put them in fear, O Jehovah: Let the nations know themselves to be but men. Selah

Bible in Basic English
9:20 Put them in fear, O Lord, so that the nations may see that they are only men. (Selah.)

Darby's English Translation
9:20 Put them in fear, Jehovah: that the nations may know themselves to be but men. Selah.

Douay Rheims Bible
9:20 Appoint, O Lord, a lawgiver over them: that the Gentiles may know themselves to be but men.

Noah Webster Bible
9:20 Put them in fear, O LORD: that the nations may know themselves to be but men. Selah.

World English Bible
9:20 Put them in fear, Yahweh. Let the nations know that they are only men. Selah.

Young's Literal Translation
9:20 Appoint, O Jehovah, a director to them, Let nations know they are men! Selah.

Psalms 10


Psalms Chapter 10 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 9

The Book of Psalms

Chapter 10

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18
Modern Hebrew
למה יהוה תעמד
ברחוק תעלים לעתות
בצרה׃

Paleo-Hebrew (Before 585 B.C.)
10:1

.

Hebrew Transliterated
10:1 LMH YHVH Th'yMD BUrChVQ Th'yLYM L'yThVTh BTShUrH.

Latin Vulgate
10:1 quare Domine stas a longe dispicis in temporibus angustiae

King James Version
10:1 Why standest thou afar off, O LORD? why hidest thou thyself in times of trouble?

American Standard Version
10:1 Why standest thou afar off, O Jehovah? Why hidest thou thyself in times of trouble?

Bible in Basic English
10:1 Why do you keep far away, O Lord? why are you not to be seen in times of trouble?

Darby's English Translation
10:1 Why, Jehovah, standest thou afar off? Why hidest thou thyself in times of distress?

Douay Rheims Bible
10:1 Why, O Lord, hast thou retired afar off? why dost thou slight us in our wants, in the time of trouble?

Noah Webster Bible
10:1 Why standest thou afar off, O LORD? why hidest thou thyself in times of trouble?

World English Bible
10:1 Why do you stand far off, Yahweh? Why do you hide yourself in times of trouble?

Young's Literal Translation
10:1 Why, Jehovah, dost Thou stand at a distance? Thou dost hide in times of adversity,

Modern Hebrew
בגאות רשע ידלק
עני יתפשו במזמות
זו חשבו׃

Paleo-Hebrew (Before 585 B.C.)
10:2

.

Hebrew Transliterated
10:2 BG'aVTh UrSh'y YDLQ 'yNY YThPhShV BMZMVTh ZV ChShBV.

Latin Vulgate
10:2 in superbia impii ardet pauper capiantur in sceleribus quae cogitaverunt

King James Version
10:2 The wicked in his pride doth persecute the poor: let them be taken in the devices that they have imagined.

American Standard Version
10:2 In the pride of the wicked the poor is hotly pursued; Let them be taken in the devices that they have conceived.

Bible in Basic English
10:2 The evil-doer in his pride is cruel to the poor; let him be taken by the tricks of his invention.

Darby's English Translation
10:2 The wicked, in his pride, doth hotly pursue the afflicted. They shall be taken in the devices that they have imagined.

Douay Rheims Bible
10:2 Whilst the wicked man is proud, the poor is set on fire: they are caught in the counsels which they devise.

Noah Webster Bible
10:2 The wicked in his pride doth persecute the poor: let them be taken in the devices that they have imagined.

World English Bible
10:2 In arrogance, the wicked hunt down the weak; They are caught in the schemes that they devise.

Young's Literal Translation
10:2 Through the pride of the wicked, Is the poor inflamed, They are caught in devices that they devised.

Modern Hebrew
כי־הלל רשע
על־תאות נפשו ובצע
ברך נאץ יהוה׃

Paleo-Hebrew (Before 585 B.C.)
10:3
-
-

.

Hebrew Transliterated
10:3 KY-HLL UrSh'y 'yL-Th'aVTh NPhShV VBTSh'y BUrK N'aTSh YHVH.

Latin Vulgate
10:3 quia laudavit impius desiderium animae suae et avarus adplaudens sibi

King James Version
10:3 For the wicked boasteth of his heart's desire, and blesseth the covetous, whom the LORD abhorreth.

American Standard Version
10:3 For the wicked boasteth of his heart`s desire, And the covetous renounceth, yea, contemneth Jehovah.

Bible in Basic English
10:3 For the evil-doer is lifted up because of the purpose of his heart, and he whose mind is fixed on wealth is turned away from the Lord, saying evil against him.

Darby's English Translation
10:3 For the wicked boasteth of his soul`s desire, and he blesseth the covetous; he contemneth Jehovah.

Douay Rheims Bible
10:3 For the sinner is praised in the desires of his soul: and the unjust man is blessed.

Noah Webster Bible
10:3 For the wicked boasteth of his heart's desire, and blesseth the covetous, whom the LORD abhorreth.

World English Bible
10:3 For the wicked boasts of his heart`s cravings, He blesses the greedy, and condemns Yahweh.

Young's Literal Translation
10:3 Because the wicked hath boasted Of the desire of his soul, And a dishonest gainer he hath blessed, He hath despised Jehovah.

Modern Hebrew
רשע כגבה אפו
בל־ידרש אין אלהים
כל־מזמותיו׃

Paleo-Hebrew (Before 585 B.C.)
10:4

-

. -

Hebrew Transliterated
10:4 UrSh'y KGBH 'aPhV BL-YDUrSh 'aYN 'aLHYM KL-MZMVThYV.

Latin Vulgate
10:4 blasphemavit Dominum impius secundum altitudinem furoris sui non requiret

King James Version
10:4 The wicked, through the pride of his countenance, will not seek after God: God is not in all his thoughts.

American Standard Version
10:4 The wicked, in the pride of his countenance, saith, He will not require it. All his thoughts are, There is no God.

Bible in Basic English
10:4 The evil-doer in his pride says, God will not make a search. All his thoughts are, There is no God.

Darby's English Translation
10:4 The wicked saith, in the haughtiness of his countenance, He doth not search out: all his thoughts are, There is no God!

Douay Rheims Bible
10:4 The sinner hath provoked the Lord according to the multitude of his wrath he will not seek him:

Noah Webster Bible
10:4 The wicked, through the pride of his countenance, will not seek after God: God is not in all his thoughts.

World English Bible
10:4 The wicked, in the pride of his face, Has no room in his thoughts for God.

Young's Literal Translation
10:4 The wicked according to the height of his face, inquireth not. `God is not!` are all his devices.

Modern Hebrew
יחילו דרכו בכל־עת
מרום משפטיך מנגדו
כל־צורריו יפיח
בהם׃

Paleo-Hebrew (Before 585 B.C.)
10:5

-

-
.

Hebrew Transliterated
10:5 YChYLV DUrKV BKL-'yTh MUrVM MShPhTYK MNGDV KL-TShVUrUrYV YPhYCh BHM.

Latin Vulgate
10:5 nec est Deus in omnibus cogitationibus eius parturiunt viae eius in omni tempore longe sunt iudicia tua a facie eius omnes inimicos suos dispicit

King James Version
10:5 His ways are always grievous; thy judgments are far above out of his sight: as for all his enemies, he puffeth at them.

American Standard Version
10:5 His ways are firm at all times; Thy judgments are far above out of his sight: As for all his adversaries, he puffeth at them.

Bible in Basic English
10:5 His ways are ever fixed; your decisions are higher than he may see: as for his haters, they are as nothing to him.

Darby's English Translation
10:5 His ways always succeed; thy judgments are far above out of his sight; as for all his adversaries, he puffeth at them.

Douay Rheims Bible
10:5 God is not before his eyes: his ways are filthy at all times. Thy judgments are removed from his sight: he shall rule over all his enemies.

Noah Webster Bible
10:5 His ways are always grievous; thy judgments are far above out of his sight: as for all his enemies, he puffeth at them.

World English Bible
10:5 His ways are prosperous at all times; He is haughty, and your laws are far from his sight: As for all his adversaries, he sneers at them.

Young's Literal Translation
10:5 Pain do his ways at all times, On high are Thy judgments before him, All his adversaries -- he puffeth at them.

Modern Hebrew
אמר בלבו בל־אמוט
לדר ודר אשר
לא־ברע׃

Paleo-Hebrew (Before 585 B.C.)
10:6

-

. -

Hebrew Transliterated
10:6 'aMUr BLBV BL-'aMVT LDUr VDUr 'aShUr L'a-BUr'y.

Latin Vulgate
10:6 loquitur in corde suo non movebor in generatione et generatione ero sine malo

King James Version
10:6 He hath said in his heart, I shall not be moved: for I shall never be in adversity.

American Standard Version
10:6 He saith in his heart, I shall not be moved; To all generations I shall not be in adversity.

Bible in Basic English
10:6 He has said in his heart, I will not be moved: through all generations I will never be in trouble.

Darby's English Translation
10:6 He saith in his heart, I shall not be moved; from generation to generation I shall be in no adversity.

Douay Rheims Bible
10:6 For he hath said in his heart: I shall not be moved from generation to generation, and shall be without evil.

Noah Webster Bible
10:6 He hath said in his heart, I shall not be moved: for I shall never be in adversity.

World English Bible
10:6 He says in his heart, "I shall not be shaken; For generations I shall have no trouble."

Young's Literal Translation
10:6 He hath said in his heart, `I am not moved,` To generation and generation not in evil.

Modern Hebrew
אלה פיהו מלא
ומרמות ותך תחת
לשונו עמל ואון׃

Paleo-Hebrew (Before 585 B.C.)
10:7

.

Hebrew Transliterated
10:7 'aLH PhYHV ML'a VMUrMVTh VThK ThChTh LShVNV 'yML V'aVN.

Latin Vulgate
10:7 maledictione os eius plenum est et dolis et avaritia sub lingua eius dolor et iniquitas

King James Version
10:7 His mouth is full of cursing and deceit and fraud: under his tongue is mischief and vanity.

American Standard Version
10:7 His mouth is full of cursing and deceit and oppression: Under his tongue is mischief and iniquity.

Bible in Basic English
10:7 His mouth is full of cursing and deceit and false words: under his tongue are evil purposes and dark thoughts.

Darby's English Translation
10:7 His mouth is full of cursing, and deceit, and oppression; under his tongue is mischief and iniquity.

Douay Rheims Bible
10:7 His mouth is full of cursing, and of bitterness, and of deceit: under his tongue are labour and sorrow.

Noah Webster Bible
10:7 His mouth is full of cursing and deceit and fraud: under his tongue is mischief and vanity.

World English Bible
10:7 His mouth is full of cursing, deceit, and oppression. Under his tongue is mischief and iniquity.

Young's Literal Translation
10:7 Of oaths his mouth is full, And deceits, and fraud: Under his tongue is perverseness and iniquity,

Modern Hebrew
ישב במארב חצרים
במסתרים יהרג נקי
עיניו לחלכה
יצפנו׃

Paleo-Hebrew (Before 585 B.C.)
10:8

.

Hebrew Transliterated
10:8 YShB BM'aUrB ChTShUrYM BMSThUrYM YHUrG NQY 'yYNYV LChLKH YTShPhNV.

Latin Vulgate
10:8 sedet insidians iuxta vestibula in absconditis ut interficiat innocentem

King James Version
10:8 He sitteth in the lurking places of the villages: in the secret places doth he murder the innocent: his eyes are privily set against the poor.

American Standard Version
10:8 He sitteth in the lurking-places of the villages; In the secret places doth he murder the innocent; His eyes are privily set against the helpless.

Bible in Basic English
10:8 He is waiting in the dark places of the towns: in the secret places he puts to death those who have done no wrong: his eyes are secretly turned against the poor.

Darby's English Translation
10:8 He sitteth in the lurking-places of the villages; in the secret places doth he slay the innocent: his eyes watch for the wretched.

Douay Rheims Bible
10:8 He sitteth in ambush with the rich in private places, that he may kill the innocent.

Noah Webster Bible
10:8 He sitteth in the lurking places of the villages: in the secret places doth he murder the innocent: his eyes are privily set against the poor.

World English Bible
10:8 He lies in wait near the villages. From ambushes, he murders the innocent. His eyes are secretly set against the helpless.

Young's Literal Translation
10:8 He doth sit in an ambush of the villages, In secret places he doth slay the innocent. His eyes for the afflicted watch secretly,

Modern Hebrew
יארב במסתר כאריה
בסכה יארב לחטוף
עני יחטף עני
במשכו ברשתו׃

Paleo-Hebrew (Before 585 B.C.)
10:9

.

Hebrew Transliterated
10:9 Y'aUrB BMSThUr K'aUrYH BSKH Y'aUrB LChTVPh 'yNY YChTPh 'yNY BMShKV BUrShThV.

Latin Vulgate
10:9 oculi eius robustos tuos circumspiciunt insidiatur in abscondito quasi leo in cubili insidiatur ut rapiat pauperem rapiet pauperem cum adtraxerit eum ad rete suum

King James Version
10:9 He lieth in wait secretly as a lion in his den: he lieth in wait to catch the poor: he doth catch the poor, when he draweth him into his net.

American Standard Version
10:9 He lurketh in secret as a lion in his covert; He lieth in wait to catch the poor: He doth catch the poor, when he draweth him in his net.

Bible in Basic English
10:9 He keeps himself in a secret place like a lion in his hole, waiting to put his hands on the poor man, and pulling him into his net.

Darby's English Translation
10:9 He lieth in wait secretly, like a lion in his thicket; he lieth in wait to catch the afflicted: he doth catch the afflicted, drawing him into his net.

Douay Rheims Bible
10:9 His eyes are upon the poor man: He lieth in wait in secret like a lion in his den. He lieth in ambush that he may catch the poor man: to catch the poor, whilst he draweth him to him.

Noah Webster Bible
10:9 He lieth in wait secretly as a lion in his den: he lieth in wait to catch the poor: he doth catch the poor, when he draweth him into his net.

World English Bible
10:9 He lurks in secret as a lion in his ambush. He lies in wait to catch the helpless. He catches the helpless, when he draws him in his net.

Young's Literal Translation
10:9 He lieth in wait in a secret place, as a lion in a covert. He lieth in wait to catch the poor, He catcheth the poor, drawing him into his net.

Modern Hebrew
ודכה ישח ונפל
בעצומיו חלכאים׃

Paleo-Hebrew (Before 585 B.C.)
10:10

.

Hebrew Transliterated
10:10 VDKH YShCh VNPhL B'yTShVMYV ChLK'aYM.

Latin Vulgate
10:10 et confractum subiciet et inruet viribus suis valenter

King James Version
10:10 He croucheth, and humbleth himself, that the poor may fall by his strong ones.

American Standard Version
10:10 He croucheth, he boweth down, And the helpless fall by his strong ones.

Bible in Basic English
10:10 The upright are crushed and made low, and the feeble are overcome by his strong ones.

Darby's English Translation
10:10 He croucheth, he boweth down, that the wretched may fall by his strong ones.

Douay Rheims Bible
10:10 In his net he will bring him down, he will crouch and fall, when he shall have power over the poor.

Noah Webster Bible
10:10 He croucheth, and humbleth himself, that the poor may fall by his strong ones.

World English Bible
10:10 The helpless are crushed, they collapse, They fall under his strength.

Young's Literal Translation
10:10 He is bruised -- he boweth down, Fallen by his mighty ones hath the afflicted.

Modern Hebrew
אמר בלבו שכח אל
הסתיר פניו בל־ראה
לנצח׃

Paleo-Hebrew (Before 585 B.C.)
10:11

. -

Hebrew Transliterated
10:11 'aMUr BLBV ShKCh 'aL HSThYUr PhNYV BL-Ur'aH LNTShCh.

Latin Vulgate
10:11 dixit in corde suo oblitus est Deus abscondit faciem suam non respiciet in perpetuum

King James Version
10:11 He hath said in his heart, God hath forgotten: he hideth his face; he will never see it.

American Standard Version
10:11 He saith in his heart, God hath forgotten; He hideth his face; he will never see it.

Bible in Basic English
10:11 He says in his heart, God has no memory of me: his face is turned away; he will never see it.

Darby's English Translation
10:11 He saith in his heart, �God hath forgotten, he hideth his face, he will never see it.

Douay Rheims Bible
10:11 For he hath said in his heart: God hath forgotten, he hath turned away his face not to see to the end.

Noah Webster Bible
10:11 He hath said in his heart, God hath forgotten: he hideth his face; he will never see it.

World English Bible
10:11 He says in his heart, "God has forgotten. He hides his face. He will never see it."

Young's Literal Translation
10:11 He said in his heart, `God hath forgotten, He hath hid His face, He hath never seen.`

Modern Hebrew
קומה יהוה אל נשא
ידך אל־תשכח
עניים׃

Paleo-Hebrew (Before 585 B.C.)
10:12

-
.

Hebrew Transliterated
10:12 QVMH YHVH 'aL NSh'a YDK 'aL-ThShKCh 'yNYYM.

Latin Vulgate
10:12 surge Domine Deus leva manum tuam noli oblivisci pauperum

King James Version
10:12 Arise, O LORD; O God, lift up thine hand: forget not the humble.

American Standard Version
10:12 Arise, O Jehovah; O God, lift up thy hand: Forget not the poor.

Bible in Basic English
10:12 Up! O Lord; let your hand be lifted: give thought to the poor.

Darby's English Translation
10:12 Arise, Jehovah; O �God, lift up thy hand: forget not the afflicted.

Douay Rheims Bible
10:12 Arise, O Lord God, let thy hand be exalted: forget not the poor.

Noah Webster Bible
10:12 Arise, O LORD; O God, lift up thy hand: forget not the humble.

World English Bible
10:12 Arise, Yahweh! God, lift up your hand! Don`t forget the helpless.

Young's Literal Translation
10:12 Arise, O Jehovah! O God, lift up Thy hand! Forget not the humble.

Modern Hebrew
על־מה נאץ רשע
אלהים אמר בלבו לא
תדרש׃

Paleo-Hebrew (Before 585 B.C.)
10:13
-

.

Hebrew Transliterated
10:13 'yL-MH N'aTSh UrSh'y 'aLHYM 'aMUr BLBV L'a ThDUrSh.

Latin Vulgate
10:13 quare blasphemat impius Deum dicens in corde suo quod non requirat

King James Version
10:13 Wherefore doth the wicked contemn God? he hath said in his heart, Thou wilt not require it.

American Standard Version
10:13 Wherefore doth the wicked contemn God, And say in his heart, Thou wilt not require it?

Bible in Basic English
10:13 Why has the evil-doer a low opinion of God, saying in his heart, You will not make search for it?

Darby's English Translation
10:13 Wherefore doth the wicked contemn God? He hath said in his heart, Thou wilt not require it.

Douay Rheims Bible
10:13 Wherefore hath the wicked provoked God? for he hath said in his heart: He will not require it.

Noah Webster Bible
10:13 Why doth the wicked contemn God? he hath said in his heart, Thou wilt not require it.

World English Bible
10:13 Why does the wicked condemn God, And say in his heart, "God won`t call me into account?"

Young's Literal Translation
10:13 Wherefore hath the wicked despised God? He hath said in his heart, `It is not required.`

Modern Hebrew
ראתה כי־אתה עמל
וכעס תביט לתת
בידך עליך יעזב
חלכה יתום אתה
היית עוזר׃

Paleo-Hebrew (Before 585 B.C.)
10:14
-

.

Hebrew Transliterated
10:14 Ur'aThH KY-'aThH 'yML VK'yS ThBYT LThTh BYDK 'yLYK Y'yZB ChLKH YThVM 'aThH HYYTh 'yVZUr.

Latin Vulgate
10:14 vides quia tu laborem et furorem respicis ut detur in manu tua tibi relinquuntur fortes tui pupillo tu es factus adiutor

King James Version
10:14 Thou hast seen it; for thou beholdest mischief and spite, to requite it with thy hand: the poor committeth himself unto thee; thou art the helper of the fatherless.

American Standard Version
10:14 Thou hast seen it; for thou beholdest mischief and spite, to requite it with thy hand: The helpless committeth himself unto thee; Thou hast been the helper of the fatherless.

Bible in Basic English
10:14 You have seen it; for your eyes are on sorrow and grief, to take it into your hand: the poor man puts his faith in you; you have been the helper of the child who has no father.

Darby's English Translation
10:14 Thou hast seen it, for thou thyself beholdest trouble and vexation, to requite by thy hand. The wretched committeth himself unto thee; thou hast been the helper of the fatherless.

Douay Rheims Bible
10:14 Thou seest it, for thou considerest labour and sorrow: that thou mayst deliver them into thy hands. To thee is the poor man left: thou wilt be a helper to the orphan.

Noah Webster Bible
10:14 Thou hast seen it; for thou beholdest mischief and spite, to requite it with thy hand: the poor committeth himself to thee; thou art the helper of the fatherless.

World English Bible
10:14 But you do see trouble and grief; You consider it to take it into your hand. You help the victim and the fatherless.

Young's Literal Translation
10:14 Thou hast seen, For Thou perverseness and anger beholdest; By giving into Thy hand, On Thee doth the afflicted leave it, Of the fatherless Thou hast been an helper.

Modern Hebrew
שבר זרוע רשע ורע
תדרוש־רשעו
בל־תמצא׃

Paleo-Hebrew (Before 585 B.C.)
10:15

. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
10:15 ShBUr ZUrV'y UrSh'y VUr'y ThDUrVSh-UrSh'yV BL-ThMTSh'a.

Latin Vulgate
10:15 contere brachium impii et maligni quaeres impietatem eius et non invenies

King James Version
10:15 Break thou the arm of the wicked and the evil man: seek out his wickedness till thou find none.

American Standard Version
10:15 Break thou the arm of the wicked; And as for the evil man, seek out his wickedness till thou find none.

Bible in Basic English
10:15 Let the arm of the sinner and the evil-doer be broken; go on searching for his sin till there is no more.

Darby's English Translation
10:15 Break thou the arm of the wicked, and as for the evil man, seek out his wickedness till thou find none.

Douay Rheims Bible
10:15 Break thou the arm of the sinner and of the malignant: his sin shall be sought, and shall not be found.

Noah Webster Bible
10:15 Break thou the arm of the wicked and the evil man: seek out his wickedness till thou shalt find none.

World English Bible
10:15 Break the arm of the wicked. As for the evil man, seek out his wickedness until you find none.

Young's Literal Translation
10:15 Break the arm of the wicked and the evil, Seek out his wickedness, find none;

Modern Hebrew
יהוה מלך עולם ועד
אבדו גוים מארצו׃

Paleo-Hebrew (Before 585 B.C.)
10:16

.

Hebrew Transliterated
10:16 YHVH MLK 'yVLM V'yD 'aBDV GVYM M'aUrTShV.

Latin Vulgate
10:16 Dominus rex saeculi et aeternitatis perierunt gentes de terra eius

King James Version
10:16 The LORD is King for ever and ever: the heathen are perished out of his land.

American Standard Version
10:16 Jehovah is King for ever and ever: The nations are perished out of his land.

Bible in Basic English
10:16 The Lord is King for ever and ever; the nations are gone from his land.

Darby's English Translation
10:16 Jehovah is King for ever and ever: the nations have perished out of his land.

Douay Rheims Bible
10:16 The Lord shall reign to eternity, yea, for ever and ever: ye Gentiles shall perish from his land.

Noah Webster Bible
10:16 The LORD is King for ever and ever: the heathen have perished out of his land.

World English Bible
10:16 Yahweh is King forever and ever! The nations will perish out of his land.

Young's Literal Translation
10:16 Jehovah is king to the age, and for ever, The nations have perished out of His land!

Modern Hebrew
תאות ענוים שמעת
יהוה תכין לבם
תקשיב אזנך׃

Paleo-Hebrew (Before 585 B.C.)
10:17

.

Hebrew Transliterated
10:17 Th'aVTh 'yNVYM ShM'yTh YHVH ThKYN LBM ThQShYB 'aZNK.

Latin Vulgate
10:17 desiderium pauperum audit Dominus praeparasti ut cor eorum audiat auris tua

King James Version
10:17 LORD, thou hast heard the desire of the humble: thou wilt prepare their heart, thou wilt cause thine ear to hear:

American Standard Version
10:17 Jehovah, thou hast heard the desire of the meek: Thou wilt prepare their heart, thou wilt cause thine ear to hear;

Bible in Basic English
10:17 Lord, you have given ear to the prayer of the poor: you will make strong their hearts, you will give them a hearing:

Darby's English Translation
10:17 Jehovah, thou hast heard the desire of the meek, thou hast established their heart: thou causest thine ear to hear,

Douay Rheims Bible
10:17 The Lord hath heard the desire of the poor: thy ear hath heard the preparation of their heart.

Noah Webster Bible
10:17 LORD, thou hast heard the desire of the humble: thou wilt prepare their heart, thou wilt cause thy ear to hear:

World English Bible
10:17 Yahweh, you have heard the desire of the humble. You will prepare their heart. You will cause your ear to hear,

Young's Literal Translation
10:17 The desire of the humble Thou hast heard, O Jehovah. Thou preparest their heart; Thou causest Thine ear to attend,

Modern Hebrew
לשפט יתום ודך
בל־יוסיף עוד לערץ
אנוש מן־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
10:18

-

. -

Hebrew Transliterated
10:18 LShPhT YThVM VDK BL-YVSYPh 'yVD L'yUrTSh 'aNVSh MN-H'aUrTSh.

Latin Vulgate
10:18 ut iudices pupillum et oppressum et nequaquam ultra superbiat homo de terra

King James Version
10:18 To judge the fatherless and the oppressed, that the man of the earth may no more oppress.

American Standard Version
10:18 To judge the fatherless and the oppressed, That man who is of the earth may be terrible no more.

Bible in Basic English
10:18 To give decision for the child without a father and for the broken-hearted, so that the man of the earth may no longer be feared.

Darby's English Translation
10:18 To do justice to the fatherless and the oppressed one, that the man of the earth may terrify no more.

Douay Rheims Bible
10:18 To judge for the fatherless and for the humble, that man may no more presume to magnify himself upon earth.

Noah Webster Bible
10:18 To judge the fatherless and the oppressed, that the man of the earth may no more oppress.

World English Bible
10:18 To judge the fatherless and the oppressed, That man who is of the earth may terrify no more.

Young's Literal Translation
10:18 To judge the fatherless and bruised: He addeth no more to oppress -- man of the earth!

Psalms 11


Psalms Chapter 11 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 10

The Book of Psalms

Chapter 11

Click To Go To Verse 1 2 3 4 5 6 7
Modern Hebrew
למנצח לדוד ביהוה
חסיתי איך תאמרו
לנפשי נודו הרכם
צפור׃

Paleo-Hebrew (Before 585 B.C.)
11:1

.

Hebrew Transliterated
11:1 LMNTShCh LDVD BYHVH ChSYThY 'aYK Th'aMUrV LNPhShY NVDV HUrKM TShPhVUr.

Latin Vulgate
11:1 victori David
in Domino speravi quomodo dicitis animae meae transvola in montem ut avis

King James Version
11:1 To the chief Musician, A Psalm of David.
In the LORD put I my trust: how say ye to my soul, Flee as a bird to your mountain?

American Standard Version
11:1 For the Chief Musician. A Psalm of David. In Jehovah do I take refuge: How say ye to my soul, Flee as a bird to your mountain;

Bible in Basic English
11:1 For the chief music-maker. Of David.
In the Lord put I my faith; how will you say to my soul, Go in flight like a bird to the mountain?

Darby's English Translation
11:1 {To the chief Musician. A Psalm of David.} In Jehovah have I put my trust: how say ye to my soul, Flee as a bird to your mountain?

Douay Rheims Bible
11:1 Unto the end. A psalm for David.
In the Lord I put my trust: how then do you say to my soul: Get thee away from hence to the mountain like a sparrow?

Noah Webster Bible
11:1 To the chief Musician, A Psalm of David.
In the LORD I put my trust: how say ye to my soul, Flee as a bird to your mountain?

World English Bible
11:1 For the Chief Musician. By David.
In Yahweh do I take refuge. How can you say to my soul, "Flee as a bird to your mountain!"

Young's Literal Translation
11:1 To the Overseer. -- By David. In Jehovah I trusted, how say ye to my soul, `They moved to Thy mountain for the bird?

Modern Hebrew
כי הנה הרשעים
ידרכון קשת כוננו
חצם על־יתר לירות
במו־אפל לישרי־
לב׃

Paleo-Hebrew (Before 585 B.C.)
11:2

-
-
. -

Hebrew Transliterated
11:2 KY HNH HUrSh'yYM YDUrKVN QShTh KVNNV ChTShM 'yL-YThUr LYUrVTh BMV-'aPhL LYShUrY- LB.

Latin Vulgate
11:2 quia ecce impii tetenderunt arcum posuerunt sagittam suam super nervum ut sagittent in abscondito rectos corde

King James Version
11:2 For, lo, the wicked bend their bow, they make ready their arrow upon the string, that they may privily shoot at the upright in heart.

American Standard Version
11:2 For, lo, the wicked bend the bow, They make ready their arrow upon the string, That they may shoot in darkness at the upright in heart;

Bible in Basic English
11:2 See, the bows of the evil-doers are bent, they make ready their arrows on the cord, so that they may send them secretly against the upright in heart.

Darby's English Translation
11:2 For behold, the wicked bend the bow, they make ready their arrow upon the string, that they may in darkness shoot at the upright in heart.

Douay Rheims Bible
11:2 For, lo, the wicked have bent their bow; they have prepared their arrows in the quiver; to shoot in the dark the upright of heart.

Noah Webster Bible
11:2 For lo, the wicked bend their bow, they make ready their arrow upon the string, that they may privily shoot at the upright in heart.

World English Bible
11:2 For, behold, the wicked bend their bows. They set their arrows on the strings, That they may shoot in darkness at the upright in heart.

Young's Literal Translation
11:2 For lo, the wicked tread a bow, They have prepared their arrow on the string, To shoot in darkness at the upright in heart.

Modern Hebrew
כי השתות יהרסון
צדיק מה־פעל׃

Paleo-Hebrew (Before 585 B.C.)
11:3

. -

Hebrew Transliterated
11:3 KY HShThVTh YHUrSVN TShDYQ MH-Ph'yL.

Latin Vulgate
11:3 quia leges dissipatae sunt iustus quid operatus est

King James Version
11:3 If the foundations be destroyed, what can the righteous do?

American Standard Version
11:3 If the foundations be destroyed, What can the righteous do?

Bible in Basic English
11:3 If the bases are broken down, what is the upright man to do?

Darby's English Translation
11:3 If the foundations be destroyed, what shall the righteous do?

Douay Rheims Bible
11:3 For they have destroyed the things which thou hast made: but what has the just man done?

Noah Webster Bible
11:3 If the foundations be destroyed, what can the righteous do?

World English Bible
11:3 If the foundations are destroyed, What can the righteous do?

Young's Literal Translation
11:3 When the foundations are destroyed, The righteous -- what hath he done?

Modern Hebrew
יהוה בהיכל קדשו
יהוה בשמים כסאו
עיניו יחזו עפעפיו
יבחנו בני אדם׃

Paleo-Hebrew (Before 585 B.C.)
11:4

.

Hebrew Transliterated
11:4 YHVH BHYKL QDShV YHVH BShMYM KS'aV 'yYNYV YChZV 'yPh'yPhYV YBChNV BNY 'aDM.

Latin Vulgate
11:4 Dominus in templo sancto suo Dominus in caelo thronus eius oculi eius vident palpebrae eius probant filios hominum

King James Version
11:4 The LORD is in his holy temple, the LORD'S throne is in heaven: his eyes behold, his eyelids try, the children of men.

American Standard Version
11:4 Jehovah is in his holy temple; Jehovah, his throne is in heaven; His eyes behold, his eyelids try, the children of men.

Bible in Basic English
11:4 The Lord is in his holy Temple, the Lord's seat is in heaven; his eyes are watching and testing the children of men.

Darby's English Translation
11:4 Jehovah is in the temple of his holiness; Jehovah, -- his throne is in the heavens: his eyes behold, his eyelids try the children of men.

Douay Rheims Bible
11:4 The Lord is in his holy temple, the Lord's throne is in heaven. His eyes look on the poor man: his eyelids examine the sons of men.

Noah Webster Bible
11:4 The LORD is in his holy temple, the LORD'S throne is in heaven: his eyes behold, his eyelids try the children of men.

World English Bible
11:4 Yahweh is in his holy temple. Yahweh is on his throne in heaven. His eyes observe. His eyes examine the children of men.

Young's Literal Translation
11:4 `Jehovah is in his holy temple: Jehovah -- in the heavens is His throne. His eyes see -- His eyelids try the sons of men.

Modern Hebrew
יהוה צדיק יבחן
ורשע ואהב חמס
שנאה נפשו׃

Paleo-Hebrew (Before 585 B.C.)
11:5

.

Hebrew Transliterated
11:5 YHVH TShDYQ YBChN VUrSh'y V'aHB ChMS ShN'aH NPhShV.

Latin Vulgate
11:5 Dominus iustum probat impium autem et diligentem iniquitatem odit anima eius

King James Version
11:5 The LORD trieth the righteous: but the wicked and him that loveth violence his soul hateth.

American Standard Version
11:5 Jehovah trieth the righteous; But the wicked and him that loveth violence his soul hateth.

Bible in Basic English
11:5 The Lord puts the upright and the sinner to the test, but he has hate in his soul for the lover of violent acts.

Darby's English Translation
11:5 Jehovah trieth the righteous one; but the wicked, and him that loveth violence, his soul hateth.

Douay Rheims Bible
11:5 The Lord trieth the just and the wicked: but he that loveth iniquity hateth his own soul.

Noah Webster Bible
11:5 The LORD trieth the righteous: but the wicked and him that loveth violence his soul hateth.

World English Bible
11:5 Yahweh examines the righteous, But the wicked and him who loves violence his soul hates.

Young's Literal Translation
11:5 Jehovah the righteous doth try. And the wicked and the lover of violence, Hath His soul hated,

Modern Hebrew
ימטר על־רשעים
פחים אש וגפרית
ורוח זלעפות מנת
כוסם׃

Paleo-Hebrew (Before 585 B.C.)
11:6
-

.

Hebrew Transliterated
11:6 YMTUr 'yL-UrSh'yYM PhChYM 'aSh VGPhUrYTh VUrVCh ZL'yPhVTh MNTh KVSM.

Latin Vulgate
11:6 pluet super peccatores laqueos ignis et sulphur et spiritus tempestatum pars calicis eorum

King James Version
11:6 Upon the wicked he shall rain snares, fire and brimstone, and an horrible tempest: this shall be the portion of their cup.

American Standard Version
11:6 Upon the wicked he will rain snares; Fire and brimstone and burning wind shall be the portion of their cup.

Bible in Basic English
11:6 On the evil-doer he will send down fire and flames, and a burning wind; with these will their cup be full.

Darby's English Translation
11:6 Upon the wicked he shall rain snares, fire and brimstone; and scorching wind shall be the portion of their cup.

Douay Rheims Bible
11:6 He shall rain snares upon sinners: fire and brimstone and storms of winds shall be the portion of their cup.

Noah Webster Bible
11:6 Upon the wicked he shall rain snares, fire and brimstone, and a horrible tempest: this shall be the portion of their cup.

World English Bible
11:6 On the wicked he will rain blazing coals; Fire, sulfur, and scorching wind shall be the portion of their cup.

Young's Literal Translation
11:6 He poureth on the wicked snares, fire, and brimstone, And a horrible wind is the portion of their cup.

Modern Hebrew
כי־צדיק יהוה
צדקות אהב ישר
יחזו פנימו׃

Paleo-Hebrew (Before 585 B.C.)
11:7
-

.

Hebrew Transliterated
11:7 KY-TShDYQ YHVH TShDQVTh 'aHB YShUr YChZV PhNYMV.

Latin Vulgate
11:7 quoniam iustus Dominus iustitias dilexit rectum videbunt facies eorum

King James Version
11:7 For the righteous LORD loveth righteousness; his countenance doth behold the upright.

American Standard Version
11:7 For Jehovah is righteous; he loveth righteousness: The upright shall behold his face.

Bible in Basic English
11:7 For the Lord is upright; he is a lover of righteousness: the upright will see his face.

Darby's English Translation
11:7 For righteous is Jehovah; he loveth righteousness, his countenance doth behold the upright.

Douay Rheims Bible
11:7 For the Lord is just, and hath loved justice: his countenance hath beheld righteousness.

Noah Webster Bible
11:7 For the righteous LORD loveth righteousness; his countenance beholdeth the upright.

World English Bible
11:7 For Yahweh is righteous. He loves righteousness. The upright shall see his face.

Young's Literal Translation
11:7 For righteous is Jehovah, Righteousness He hath loved, The upright doth His countenance see!`

Psalms 12


Psalms Chapter 12 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 11

The Book of Psalms

Chapter 12

Click To Go To Verse 1 2 3 4 5 6 7 8

0

Modern Hebrew
למנצח על־השמינית
מזמור לדוד׃

Paleo-Hebrew (Before 585 B.C.)
12:0
-
.

Hebrew Transliterated
12:0 LMNTShCh 'yL-HShMYNYTh MZMVUr LDVD.

Latin Vulgate
12:0 victori pro octava canticum David

King James Version
12:0 To the chief Musician upon Sheminith, A Psalm of David.

American Standard Version
12:0 For the Chief Musician; set to the Sheminith. A Psalm of David.

Bible in Basic English
12:0 For the chief music-maker on the Sheminith. A Psalm. Of David.

Darby's English Translation
12:0 {To the chief Musician. Upon Sheminith. A Psalm of David.}

Douay Rheims Bible
12:0 Unto the end; for the octave, a psalm for David.

Noah Webster Bible
12:0 To the chief Musician upon Sheminith. A Psalm of David.

World English Bible
12:0 For the Chief Musician; upon an eight-stringed lyre. A Psalm of David.

Young's Literal Translation
12:0 To the Overseer, on the octave. -- A Psalm of David.

Modern Hebrew
הושיעה יהוה
כי־גמר חסיד
כי־פסו אמונים
מבני אדם׃

Paleo-Hebrew (Before 585 B.C.)
12:1

-
-
.

Hebrew Transliterated
12:1 HVShY'yH YHVH KY-GMUr ChSYD KY-PhSV 'aMVNYM MBNY 'aDM.

Latin Vulgate
12:1 salva Domine quoniam defecit sanctus quoniam inminuti sunt fideles a filiis hominum

King James Version
12:1 Help, LORD; for the godly man ceaseth; for the faithful fail from among the children of men.

American Standard Version
12:1 Help, Jehovah; for the godly man ceaseth; For the faithful fail from among the children of men.

Bible in Basic English
12:1 Send help, Lord, for mercy has come to an end; there is no more faith among the children of men.

Darby's English Translation
12:1 Save, Jehovah, for the godly man is gone; for the faithful have failed from among the children of men.

Douay Rheims Bible
12:1 Save me, O Lord, for there is now no saint: truths are decayed from among the children of men.

Noah Webster Bible
12:1 Help, LORD; for the godly man ceaseth; for the faithful fail from among the children of men.

World English Bible
12:1 Help, Yahweh; for the godly man ceases. For the faithful fail from among the children of men.

Young's Literal Translation
12:1 Save, Jehovah, for the saintly hath failed, For the stedfast have ceased From the sons of men:

Modern Hebrew
שוא ידברו איש
את־רעהו שפת חלקות
בלב ולב ידברו׃

Paleo-Hebrew (Before 585 B.C.)
12:2

-

.

Hebrew Transliterated
12:2 ShV'a YDBUrV 'aYSh 'aTh-Ur'yHV ShPhTh ChLQVTh BLB VLB YDBUrV.

Latin Vulgate
12:2 frustra loquuntur unusquisque proximo suo labium subdolum in corde et corde locuti sunt

King James Version
12:2 They speak vanity every one with his neighbour: with flattering lips and with a double heart do they speak.

American Standard Version
12:2 They speak falsehood every one with his neighbor: With flattering lip, and with a double heart, do they speak.

Bible in Basic English
12:2 Everyone says false words to his neighbour: their tongues are smooth in their talk, and their hearts are full of deceit.

Darby's English Translation
12:2 They speak falsehood every one with his neighbour: with flattering lip, with a double heart, do they speak.

Douay Rheims Bible
12:2 They have spoken vain things every one to his neighbour: with deceitful lips, and with a double heart have they spoken.

Noah Webster Bible
12:2 They speak vanity every one with his neighbor: with flattering lips and with a double heart do they speak.

World English Bible
12:2 Everyone lies to his neighbor. With flattering lips, and with a double heart, do they speak.

Young's Literal Translation
12:2 Vanity they speak each with his neighbour, Lip of flattery! With heart and heart they speak.

Modern Hebrew
יכרת יהוה כל־שפתי
חלקות לשון מדברת
גדלות׃

Paleo-Hebrew (Before 585 B.C.)
12:3

-

.

Hebrew Transliterated
12:3 YKUrTh YHVH KL-ShPhThY ChLQVTh LShVN MDBUrTh GDLVTh.

Latin Vulgate
12:3 disperdat Dominus omnia labia dolosa linguam magniloquam

King James Version
12:3 The LORD shall cut off all flattering lips, and the tongue that speaketh proud things:

American Standard Version
12:3 Jehovah will cut off all flattering lips, The tongue that speaketh great things;

Bible in Basic English
12:3 The smooth lips and the tongue of pride will be cut off by the Lord.

Darby's English Translation
12:3 Jehovah will cut off all flattering lips, the tongue that speaketh proud things,

Douay Rheims Bible
12:3 May the Lord destroy all deceitful lips, and the tongue that speaketh proud things.

Noah Webster Bible
12:3 The LORD shall cut off all flattering lips, and the tongue that speaketh proud things:

World English Bible
12:3 May Yahweh cut off all flattering lips, And the tongue that boasts,

Young's Literal Translation
12:3 Jehovah doth cut off all lips of flattery, A tongue speaking great things,

Modern Hebrew
אשר אמרו ללשננו
נגביר שפתינו אתנו
מי אדון לנו׃

Paleo-Hebrew (Before 585 B.C.)
12:4

.

Hebrew Transliterated
12:4 'aShUr 'aMUrV LLShNNV NGBYUr ShPhThYNV 'aThNV MY 'aDVN LNV.

Latin Vulgate
12:4 qui dixerunt linguam nostram roboremus labia nostra nobiscum sunt quis dominus noster est

King James Version
12:4 Who have said, With our tongue will we prevail; our lips are our own: who is lord over us?

American Standard Version
12:4 Who have said, With our tongue will we prevail; Our lips are our own: who is lord over us?

Bible in Basic English
12:4 They have said, With our tongues will we overcome; our lips are ours: who is lord over us?

Darby's English Translation
12:4 Who have said, With our tongue will we prevail, our lips are our own: who is lord over us?

Douay Rheims Bible
12:4 Who have said: We will magnify our tongue; our lips are our own; who is Lord over us?

Noah Webster Bible
12:4 Who have said, With our tongue will we prevail; our lips are our own: who is lord over us?

World English Bible
12:4 Who have said, "With our tongue will we prevail. Our lips are our own. Who is lord over us?"

Young's Literal Translation
12:4 Who said, `By our tongue we do mightily: Our lips are our own; who is lord over us?`

Modern Hebrew
משד עניים מאנקת
אביונים עתה אקום
יאמר יהוה אשית
בישע יפיח לו׃

Paleo-Hebrew (Before 585 B.C.)
12:5

.

Hebrew Transliterated
12:5 MShD 'yNYYM M'aNQTh 'aBYVNYM 'yThH 'aQVM Y'aMUr YHVH 'aShYTh BYSh'y YPhYCh LV.

Latin Vulgate
12:5 propter vastitatem inopum et gemitum pauperum nunc consurgam dicit Dominus ponam in salutari auxilium eorum

King James Version
12:5 For the oppression of the poor, for the sighing of the needy, now will I arise, saith the LORD; I will set him in safety from him that puffeth at him.

American Standard Version
12:5 Because of the oppression of the poor, because of the sighing of the needy, Now will I arise, saith Jehovah; I will set him in the safety he panteth for.

Bible in Basic English
12:5 Because of the crushing of the poor and the weeping of those in need, now will I come to his help, says the Lord; I will give him the salvation which he is desiring.

Darby's English Translation
12:5 Because of the oppression of the afflicted, because of the sighing of the needy, now will I arise, saith Jehovah, I will set him in safety, at whom they puff.

Douay Rheims Bible
12:5 By reason of the misery of the needy, and the groans of the poor, now will I arise, saith the Lord. I win set him in safety; I will deal confidently in his regard.

Noah Webster Bible
12:5 For the oppression of the poor, for the sighing of the needy, now will I arise, saith the LORD; I will set him in safety from him that puffeth at him.

World English Bible
12:5 "Because of the oppression of the weak and because of the groaning of the needy, I will now arise," says Yahweh; "I will set him in safety from those who malign him."

Young's Literal Translation
12:5 Because of the spoiling of the poor, Because of the groaning of the needy, Now do I arise, saith Jehovah, I set in safety him who doth breathe for it.

Modern Hebrew
אמרות יהוה אמרות
טהרות כסף צרוף
בעליל לארץ מזקק
שבעתים׃

Paleo-Hebrew (Before 585 B.C.)
12:6

.

Hebrew Transliterated
12:6 'aMUrVTh YHVH 'aMUrVTh THUrVTh KSPh TShUrVPh B'yLYL L'aUrTSh MZQQ ShB'yThYM.

Latin Vulgate
12:6 eloquia Domini eloquia munda argentum igne probatum separatum a terra colatum septuplum

King James Version
12:6 The words of the LORD are pure words: as silver tried in a furnace of earth, purified seven times.

American Standard Version
12:6 The words of Jehovah are pure words; As silver tried in a furnace on the earth, Purified seven times.

Bible in Basic English
12:6 The words of the Lord are true words: like silver tested by fire and burned clean seven times.

Darby's English Translation
12:6 The words of Jehovah are pure words, silver tried in the furnace of earth, purified seven times.

Douay Rheims Bible
12:6 The words of the Lord are pure words: as silver tried by the fire, purged from the earth refined seven times.

Noah Webster Bible
12:6 The words of the LORD are pure words: as silver tried in a furnace of earth, purified seven times.

World English Bible
12:6 The words of Yahweh are flawless words, As silver refined in a clay furnace, purified seven times.

Young's Literal Translation
12:6 Sayings of Jehovah are pure sayings; Silver tried in a furnace of earth refined sevenfold.

Modern Hebrew
אתה־יהוה תשמרם
תצרנו מן־הדור זו
לעולם׃

Paleo-Hebrew (Before 585 B.C.)
12:7
-
-
.

Hebrew Transliterated
12:7 'aThH-YHVH ThShMUrM ThTShUrNV MN-HDVUr ZV L'yVLM.

Latin Vulgate
12:7 tu Domine custodies ea servabis nos a generatione hac in aeternum

King James Version
12:7 Thou shalt keep them, O LORD, thou shalt preserve them from this generation for ever.

American Standard Version
12:7 Thou wilt keep them, O Jehovah, Thou wilt preserve them from this generation for ever.

Bible in Basic English
12:7 You will keep them, O Lord, you will keep them safe from this generation for ever.

Darby's English Translation
12:7 Thou, Jehovah, wilt keep them, thou wilt preserve them from this generation for ever.

Douay Rheims Bible
12:7 Thou, O Lord, wilt preserve us.: and keep us from this generation for ever.

Noah Webster Bible
12:7 Thou shalt keep them, O LORD, thou shalt preserve them from this generation for ever.

World English Bible
12:7 You will keep them, Yahweh, You will preserve them from this generation forever.

Young's Literal Translation
12:7 Thou, O Jehovah, dost preserve them, Thou keepest us from this generation to the age.

Modern Hebrew
סביב רשעים
יתהלכון כרם זלות
לבני אדם׃

Paleo-Hebrew (Before 585 B.C.)
12:8

.

Hebrew Transliterated
12:8 SBYB UrSh'yYM YThHLKVN KUrM ZLVTh LBNY 'aDM.

Latin Vulgate
12:8 in circuitu impii ambulabunt cum exaltati fuerint vilissimi filiorum hominum

King James Version
12:8 The wicked walk on every side, when the vilest men are exalted.

American Standard Version
12:8 The wicked walk on every side, When vileness is exalted among the sons of men.

Bible in Basic English
12:8 The sinners are walking on every side, and evil is honoured among the children of men.

Darby's English Translation
12:8 The wicked walk about on every side, when vileness is exalted among the children of men.

Douay Rheims Bible
12:8 The wicked walk round about: according to thy highness, thou best multiplied the children of men.

Noah Webster Bible
12:8 The wicked walk on every side, when the vilest men are exalted.

World English Bible
12:8 The wicked walk on every side, When what is vile is exalted among the sons of men.

Young's Literal Translation
12:8 Around the wicked walk continually, According as vileness is exalted by sons of men!

Psalms 13


Psalms Chapter 13 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 12

The Book of Psalms

Chapter 13

Click To Go To Verse 1 2 3 4 5 6
Modern Hebrew
למנצח מזמור לדוד׃

Paleo-Hebrew (Before 585 B.C.)
13:1

.

Hebrew Transliterated
13:1 LMNTShCh MZMVUr LDVD.

Latin Vulgate
13:1 victori canticum David usquequo Domine oblivisceris mei penitus usquequo abscondes faciem tuam a me

King James Version
13:1 To the chief Musician, A Psalm of David.
How long wilt thou forget me, O LORD? for ever? how long wilt thou hide thy face from me?

American Standard Version
13:1 For the Chief Musician. A Psalm of David. How long, O Jehovah? wilt thou forget me for ever? How long wilt thou hide thy face from me?

Bible in Basic English
13:1 To the chief music-maker. A Psalm. Of David.
Will you for ever put me out of your memory, O Lord? will your face for ever be turned away from me?

Darby's English Translation
13:1 {To the chief Musician. A Psalm of David.} How long, Jehovah, wilt thou forget me for ever? how long wilt thou hide thy face from me?

Douay Rheims Bible
13:1 Unto the end, a psalm for David. How long, O Lord, wilt thou forget me unto the end? how long dost thou turn away thy face from me?

Noah Webster Bible
13:1 To the chief Musician, A Psalm of David.
How long wilt thou forget me, O LORD? for ever? how long wilt thou hide thy face from me?

World English Bible
13:1 For the Chief Musician. A Psalm by David.
How long, Yahweh? Will you forget me forever? How long will you hide your face from me?

Young's Literal Translation
13:1 To the Overseer. -- A Psalm of David. Till when, O Jehovah, Dost Thou forget me? -- for ever? Till when dost Thou hide Thy face from me?

Modern Hebrew
עד־אנה יהוה
תשכחני נצח עד־אנה
תסתיר את־פניך
ממני׃

Paleo-Hebrew (Before 585 B.C.)
13:2
-

-
. -

Hebrew Transliterated
13:2 'yD-'aNH YHVH ThShKChNY NTShCh 'yD-'aNH ThSThYUr 'aTh-PhNYK MMNY.

Latin Vulgate
13:2 usquequo ponam consilia in anima mea dolorem in corde meo per diem

King James Version
13:2 How long shall I take counsel in my soul, having sorrow in my heart daily? how long shall mine enemy be exalted over me?

American Standard Version
13:2 How long shall I take counsel in my soul, Having sorrow in my heart all the day? How long shall mine enemy be exalted over me?

Bible in Basic English
13:2 How long is my soul to be in doubt, with sorrow in my heart all the day? how long will he who is against me be given power over me?

Darby's English Translation
13:2 How long shall I take counsel in my soul, with sorrow in my heart daily? how long shall mine enemy be exalted over me?

Douay Rheims Bible
13:2 How long shall I take counsels in my soul, sorrow in my heart all the day?

Noah Webster Bible
13:2 How long shall I take counsel in my soul, having sorrow in my heart daily? how long shall my enemy be exalted over me?

World English Bible
13:2 How long shall I take counsel in my soul, Having sorrow in my heart every day? How long shall my enemy triumph over me?

Young's Literal Translation
13:2 Till when do I set counsels in my soul? Sorrow inn my heart daily? Till when is mine enemy exalted over me?

Modern Hebrew
עד־אנה אשית עצות
בנפשי יגון בלבבי
יומם עד־אנה ירום
איבי עלי׃

Paleo-Hebrew (Before 585 B.C.)
13:3
-

-

.

Hebrew Transliterated
13:3 'yD-'aNH 'aShYTh 'yTShVTh BNPhShY YGVN BLBBY YVMM 'yD-'aNH YUrVM 'aYBY 'yLY.

Latin Vulgate
13:3 usquequo exaltabitur inimicus meus super me

King James Version
13:3 Consider and hear me, O LORD my God: lighten mine eyes, lest I sleep the sleep of death;

American Standard Version
13:3 Consider and answer me, O Jehovah my God: Lighten mine eyes, lest I sleep the sleep of death;

Bible in Basic English
13:3 Let my voice come before you, and give me an answer, O Lord my God; let your light be shining on me, so that the sleep of death may not overtake me;

Darby's English Translation
13:3 Consider, answer me, O Jehovah my God! lighten mine eyes, lest I sleep the sleep of death;

Douay Rheims Bible
13:3 How long shall my enemy be exalted over me?

Noah Webster Bible
13:3 Consider and hear me, O LORD my God: lighten my eyes, lest I sleep the sleep of death;

World English Bible
13:3 Behold, and answer me, Yahweh, my God. Give light to my eyes, lest I sleep in death;

Young's Literal Translation
13:3 Look attentively; Answer me, O Jehovah, my God, Enlighten mine eyes, lest I sleep in death,

Modern Hebrew
הביטה ענני יהוה
אלהי האירה עיני
פן־אישן המות׃

Paleo-Hebrew (Before 585 B.C.)
13:4

. -

Hebrew Transliterated
13:4 HBYTH 'yNNY YHVH 'aLHY H'aYUrH 'yYNY PhN-'aYShN HMVTh.

Latin Vulgate
13:4 convertere exaudi me Domine Deus meus inlumina oculos meos ne umquam obdormiam in mortem

King James Version
13:4 Lest mine enemy say, I have prevailed against him; and those that trouble me rejoice when I am moved.

American Standard Version
13:4 Lest mine enemy say, I have prevailed against him; Lest mine adversaries rejoice when I am moved.

Bible in Basic English
13:4 And he who is against me may not say, I have overcome him; and those who are troubling me may not be glad when I am moved.

Darby's English Translation
13:4 Lest mine enemy say, I have prevailed against him! lest mine adversaries be joyful when I am moved.

Douay Rheims Bible
13:4 Consider, and hear me, O Lord my God. Enlighten my eyes that I never sleep in death:

Noah Webster Bible
13:4 Lest my enemy say, I have prevailed against him; and those that trouble me rejoice when I am moved.

World English Bible
13:4 Lest my enemy say, "I have prevailed against him;" Lest my adversaries rejoice when I fall.

Young's Literal Translation
13:4 Lest mine enemy say, `I overcame him,` Mine adversaries joy when I am moved.

Modern Hebrew
פן־יאמר איבי
יכלתיו צרי יגילו
כי אמוט׃

Paleo-Hebrew (Before 585 B.C.)
13:5
-

.

Hebrew Transliterated
13:5 PhN-Y'aMUr 'aYBY YKLThYV TShUrY YGYLV KY 'aMVT.

Latin Vulgate
13:5 nequando dicat inimicus meus praevalui adversus eum hostes mei exultabunt cum motus fuero

King James Version
13:5 But I have trusted in thy mercy; my heart shall rejoice in thy salvation.

American Standard Version
13:5 But I have trusted in thy lovingkindness; My heart shall rejoice in thy salvation.

Bible in Basic English
13:5 But I have had faith in your mercy; my heart will be glad in your salvation.

Darby's English Translation
13:5 As for me, I have confided in thy loving-kindness; my heart shall be joyful in thy salvation.

Douay Rheims Bible
13:5 lest at any time my enemy say: I have prevailed against him. They that trouble me will rejoice when I am moved:

Noah Webster Bible
13:5 But I have trusted in thy mercy; my heart shall rejoice in thy salvation.

World English Bible
13:5 But I trust in your lovingkindness. My heart rejoices in your salvation.

Young's Literal Translation
13:5 And I, in Thy kindness I have trusted, Rejoice doth my heart in Thy salvation.

Modern Hebrew
ואני בחסדך בטחתי
יגל לבי בישועתך
אשירה ליהוה כי
גמל עלי׃

Paleo-Hebrew (Before 585 B.C.)
13:6

.

Hebrew Transliterated
13:6 V'aNY BChSDK BTChThY YGL LBY BYShV'yThK 'aShYUrH LYHVH KY GML 'yLY.

Latin Vulgate
13:6 ego autem in misericordia tua confido exultabit cor meum in salutari tuo cantabo Domino quia reddidit mihi

King James Version
13:6 I will sing unto the LORD, because he hath dealt bountifully with me.

American Standard Version
13:6 I will sing unto Jehovah, Because he hath dealt bountifully with me.

Bible in Basic English
13:6 I will make a song to the Lord, because he has given me my reward.

Darby's English Translation
13:6 I will sing unto Jehovah, for he hath dealt bountifully with me.

Douay Rheims Bible
13:6 but I have trusted in thy mercy. My heart shall rejoice in thy salvation: I will sing to the Lord, who giveth me good things: yea I will sing to the name of the Lord the most high.

Noah Webster Bible
13:6 I will sing to the LORD, because he hath dealt bountifully with me.

World English Bible
13:6 I will sing to Yahweh, Because he has been good to me.

Young's Literal Translation
13:6 I do sing to Jehovah, For He hath conferred benefits upon me!

Psalms 14


Psalms Chapter 14 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 13

The Book of Psalms

Chapter 14

Click To Go To Verse 1 2 3 4 5 6 7
Modern Hebrew
למנצח לדוד אמר
נבל בלבו אין
אלהים השחיתו
התעיבו עלילה אין
עשה־ טוב׃

Paleo-Hebrew (Before 585 B.C.)
14:1

-
.

Hebrew Transliterated
14:1 LMNTShCh LDVD 'aMUr NBL BLBV 'aYN 'aLHYM HShChYThV HTh'yYBV 'yLYLH 'aYN 'yShH- TVB.

Latin Vulgate
14:1 victori David dixit stultus in corde suo non est Deus corrupti sunt et abominabiles facti sunt studiose non est qui faciat bonum

King James Version
14:1 To the chief Musician, A Psalm of David.
The fool hath said in his heart, There is no God. They are corrupt, they have done abominable works, there is none that doeth good.

American Standard Version
14:1 For the Chief Musician. A Psalm of David. The fool hath said in his heart, There is no God. They are corrupt, they have done abominable works; There is none that doeth good.

Bible in Basic English
14:1 To the chief music-maker. Of David.
The foolish man has said in his heart, God will not do anything. They are unclean, they have done evil works; there is not one who does good.

Darby's English Translation
14:1 {To the chief Musician. A Psalm of David.} The fool hath said in his heart, There is no God. They have corrupted themselves, they have done abominable works: there is none that doeth good.

Douay Rheims Bible
14:1 Unto the end, a psalm for David.
The fool hath said in his heart: There is no God, They are corrupt, and are become abominable in their ways: there is none that doth good, no not one.

Noah Webster Bible
14:1 To the chief Musician, A Psalm of David.
The fool hath said in his heart, There is no God. They are corrupt, they have done abominable works, there is none that doeth good.

World English Bible
14:1 For the Chief Musician. By David.
The fool has said in his heart, "There is no God." They are corrupt, they have done abominable works. There is none who does good.

Young's Literal Translation
14:1 To the Overseer. -- By David. A fool hath said in his heart, `God is not;` They have done corruptly, They have done abominable actions, There is not a doer of good.

Modern Hebrew
יהוה משמים השקיף
על־בני־אדם לראות
היש משכיל דרש
את־אלהים׃

Paleo-Hebrew (Before 585 B.C.)
14:2

- [image] [image] [image] -

. -

Hebrew Transliterated
14:2 YHVH MShMYM HShQYPh 'yL-BNY-'aDM LUr'aVTh HYSh MShKYL DUrSh 'aTh-'aLHYM.

Latin Vulgate
14:2 Dominus de caelo prospexit super filios hominum ut videret si esset intellegens requirens Deum

King James Version
14:2 The LORD looked down from heaven upon the children of men, to see if there were any that did understand, and seek God.

American Standard Version
14:2 Jehovah looked down from heaven upon the children of men, To see if there were any that did understand, That did seek after God.

Bible in Basic English
14:2 The Lord was looking down from heaven on the children of men, to see if there were any who had wisdom, searching after God.

Darby's English Translation
14:2 Jehovah looked down from the heavens upon the children of men, to see if there were any that did understand, that did seek God.

Douay Rheims Bible
14:2 The Lord hath looked down from heaven upon the children of men, to see if there be any that understand and seek God.

Noah Webster Bible
14:2 The LORD looked down from heaven upon the children of men, to see if there were any that did understand, and seek God.

World English Bible
14:2 Yahweh looked down from heaven on the children of men, To see if there were any who did understand, Who did seek after God.

Young's Literal Translation
14:2 Jehovah from the heavens Hath looked on the sons of men, To see if there is a wise one -- seeking God.

Modern Hebrew
הכל סר יחדו נאלחו
אין עשה־טוב אין
גם־אחד׃

Paleo-Hebrew (Before 585 B.C.)
14:3

-
. -

Hebrew Transliterated
14:3 HKL SUr YChDV N'aLChV 'aYN 'yShH-TVB 'aYN GM-'aChD.

Latin Vulgate
14:3 omnes recesserunt simul conglutinati sunt non est qui faciat bonum non est usque ad unum

King James Version
14:3 They are all gone aside, they are all together become filthy: there is none that doeth good, no, not one.

American Standard Version
14:3 They are all gone aside; they are together become filthy; There is none that doeth good, no, not one.

Bible in Basic English
14:3 They have all gone out of the way together; they are unclean, there is not one who does good, no, not one.

Darby's English Translation
14:3 They have all gone aside, they are together become corrupt: there is none that doeth good, not even one.

Douay Rheims Bible
14:3 They are all gone aside, they are become unprofitable together: there is none that doth good, no not one. Their throat is an open sepulchre: with their tongues they acted deceitfully; the poison of asps is under their lips. Their mouth is full of cursing and bitterness; their feet are swift to shed blood. Destruction and unhappiness in their ways: and the way of peace they have not known: there is no fear of God before their eyes.

Noah Webster Bible
14:3 They are all gone aside, they are all together become filthy: there is none that doeth good, no, not one.

World English Bible
14:3 They have all gone aside; they have together become corrupt. There is none who does good, no, not one.

Young's Literal Translation
14:3 The whole have turned aside, Together they have been filthy: There is not a doer of good, not even one.

Modern Hebrew
הלא ידעו כל־פעלי
און אכלי עמי אכלו
לחם יהוה לא קראו׃

Paleo-Hebrew (Before 585 B.C.)
14:4

-

.

Hebrew Transliterated
14:4 HL'a YD'yV KL-Ph'yLY 'aVN 'aKLY 'yMY 'aKLV LChM YHVH L'a QUr'aV.

Latin Vulgate
14:4 nonne cognoscent omnes qui operantur iniquitatem qui devorant populum meum ut cibum panis

King James Version
14:4 Have all the workers of iniquity no knowledge? who eat up my people as they eat bread, and call not upon the LORD.

American Standard Version
14:4 Have all the workers of iniquity no knowledge, Who eat up my people as they eat bread, And call not upon Jehovah?

Bible in Basic English
14:4 Have all the workers of evil no knowledge? they take my people for food as they would take bread; they make no prayer to the Lord.

Darby's English Translation
14:4 Have all the workers of iniquity no knowledge, eating up my people as they eat bread? They call not upon Jehovah.

Douay Rheims Bible
14:4 Shall not all they know that work iniquity, who devour my people as they eat bread ?

Noah Webster Bible
14:4 Have all the workers of iniquity no knowledge? who eat up my people as they eat bread, and call not upon the LORD.

World English Bible
14:4 Have all the workers of iniquity no knowledge, Who eat up my people as they eat bread, And don`t call on Yahweh?

Young's Literal Translation
14:4 Have all working iniquity not known? Those consuming my people have eaten bread, Jehovah they have not called.

Modern Hebrew
שם פחדו פחד
כי־אלהים בדור
צדיק׃

Paleo-Hebrew (Before 585 B.C.)
14:5

-
.

Hebrew Transliterated
14:5 ShM PhChDV PhChD KY-'aLHYM BDVUr TShDYQ.

Latin Vulgate
14:5 Dominum non invocaverunt ibi timebunt formidine

King James Version
14:5 There were they in great fear: for God is in the generation of the righteous.

American Standard Version
14:5 There were they in great fear; For God is in the generation of the righteous.

Bible in Basic English
14:5 Then were they in great fear: for God is in the generation of the upright.

Darby's English Translation
14:5 There were they in great fear; for God is in the generation of the righteous.

Douay Rheims Bible
14:5 They have not called upon the Lord: there have they trembled for fear, where there was no fear.

Noah Webster Bible
14:5 There were they in great fear: for God is in the generation of the righteous.

World English Bible
14:5 There were they in great fear, For God is in the generation of the righteous.

Young's Literal Translation
14:5 There they have feared a fear, For God is in the generation of the righteous.

Modern Hebrew
עצת־עני תבישו כי
יהוה מחסהו׃

Paleo-Hebrew (Before 585 B.C.)
14:6
-

.

Hebrew Transliterated
14:6 'yTShTh-'yNY ThBYShV KY YHVH MChSHV.

Latin Vulgate
14:6 quoniam Deus in generatione iusta est consilium pauperum confudistis quoniam Dominus spes eius est

King James Version
14:6 Ye have shamed the counsel of the poor, because the LORD is his refuge.

American Standard Version
14:6 Ye put to shame the counsel of the poor, Because Jehovah is his refuge.

Bible in Basic English
14:6 You have put to shame the thoughts of the poor, but the Lord is his support.

Darby's English Translation
14:6 Ye have shamed the counsel of the afflicted, because Jehovah was his refuge.

Douay Rheims Bible
14:6 For the Lord is in the just generation: you have confounded the counsel of the poor man, but the Lord is his hope.

Noah Webster Bible
14:6 Ye have shamed the counsel of the poor, because the LORD is his refuge.

World English Bible
14:6 You put to shame the counsel of the poor, Because Yahweh is his refuge.

Young's Literal Translation
14:6 The counsel of the poor ye cause to stink, Because Jehovah is his refuge.

Modern Hebrew
מי יתן מציון
ישועת ישראל בשוב
יהוה שבות עמו יגל
יעקב ישמח ישראל׃

Paleo-Hebrew (Before 585 B.C.)
14:7

.

Hebrew Transliterated
14:7 MY YThN MTShYVN YShV'yTh YShUr'aL BShVB YHVH ShBVTh 'yMV YGL Y'yQB YShMCh YShUr'aL.

Latin Vulgate
14:7 quis dabit de Sion salutem Israhel quando reduxerit Dominus captivitatem populi sui exultabit Iacob et laetabitur Israhel

King James Version
14:7 Oh that the salvation of Israel were come out of Zion! when the LORD bringeth back the captivity of his people, Jacob shall rejoice, and Israel shall be glad.

American Standard Version
14:7 Oh that the salvation of Israel were come out of Zion! When Jehovah bringeth back the captivity of his people, Then shall Jacob rejoice, and Israel shall be glad.

Bible in Basic English
14:7 May the salvation of Israel come out of Zion! when the fate of his people is changed by the Lord, Jacob will have joy and Israel will be glad.

Darby's English Translation
14:7 Oh that the salvation of Israel were come out of Zion! When Jehovah turneth again the captivity of his people, Jacob shall be glad, Israel shall rejoice.

Douay Rheims Bible
14:7 Who shall give out of Sion the salvation of Israel? when the Lord shall have turned away the captivity of his people, Jacob shall rejoice and Israel shall be glad.

Noah Webster Bible
14:7 Oh that the salvation of Israel were come out of Zion! when the LORD bringeth back the captivity of his people, Jacob shall rejoice, and Israel shall be glad.

World English Bible
14:7 Oh that the salvation of Israel would come out of Zion! When Yahweh restores the fortunes of his people, Then Jacob shall rejoice, and Israel shall be glad.

Young's Literal Translation
14:7 `Who doth give from Zion the salvation of Israel? When Jehovah doth turn back To a captivity of His people, Jacob doth rejoice -- Israel is glad!

Psalms 15


Psalms Chapter 15 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 14

The Book of Psalms

Chapter 15

Click To Go To Verse 1 2 3 4 5
Modern Hebrew
מזמור לדוד יהוה
מי־יגור באהלך
מי־ישכן בהר קדשך׃

Paleo-Hebrew (Before 585 B.C.)
15:1

-
-
.

Hebrew Transliterated
15:1 MZMVUr LDVD YHVH MY-YGVUr B'aHLK MY-YShKN BHUr QDShK.

Latin Vulgate
15:1 canticum David Domine quis peregrinabitur in tentorio tuo et quis habitabit in monte sancto tuo

King James Version
15:1 A Psalm of David.
LORD, who shall abide in thy tabernacle? who shall dwell in thy holy hill?

American Standard Version
15:1 A Psalm of David. Jehovah, who shall sojourn in thy tabernacle? Who shall dwell in thy holy hill?

Bible in Basic English
15:1 A Psalm. Of David.
Lord, who may have a resting-place in your tent, a living-place on your holy hill?

Darby's English Translation
15:1 {A Psalm of David.} Jehovah, who shall sojourn in thy tent? who shall dwell in the hill of thy holiness?

Douay Rheims Bible
15:1 A psalm of David.
Lord, who shall dwell in thy tabernacle? or who shall rest in thy holy hill?

Noah Webster Bible
15:1 A Psalm of David.
LORD, who shall abide in thy tabernacle? who shall dwell in thy holy hill?

World English Bible
15:1 A Psalm by David.
Yahweh, who shall dwell in your sanctuary? Who shall live on your holy hill?

Young's Literal Translation
15:1 A Psalm of David. Jehovah, who doth sojourn in Thy tent? Who doth dwell in Thy holy hill?

Modern Hebrew
הולך תמים ופעל
צדק ודבר אמת
בלבבו׃

Paleo-Hebrew (Before 585 B.C.)
15:2

.

Hebrew Transliterated
15:2 HVLK ThMYM VPh'yL TShDQ VDBUr 'aMTh BLBBV.

Latin Vulgate
15:2 qui ingreditur sine macula et operatur iustitiam

King James Version
15:2 He that walketh uprightly, and worketh righteousness, and speaketh the truth in his heart.

American Standard Version
15:2 He that walketh uprightly, and worketh righteousness, And speaketh truth in his heart;

Bible in Basic English
15:2 He who goes on his way uprightly, doing righteousness, and saying what is true in his heart;

Darby's English Translation
15:2 He that walketh uprightly, and worketh righteousness, and speaketh the truth from his heart.

Douay Rheims Bible
15:2 He that walketh without blemish, and worketh justice:

Noah Webster Bible
15:2 He that walketh uprightly, and worketh righteousness, and speaketh the truth in his heart.

World English Bible
15:2 He who walks blamelessly, does what is right, And speaks truth in his heart;

Young's Literal Translation
15:2 He who is walking uprightly, And working righteousness, And speaking truth in his heart.

Modern Hebrew
לא־רגל על־לשנו
לא־עשה לרעהו רעה
וחרפה לא־נשא
על־קרבו׃

Paleo-Hebrew (Before 585 B.C.)
15:3
- [image] [image] [image] [image] [image] -
-

. - [image] [image] [image] [image] [image] -

Hebrew Transliterated
15:3 L'a-UrGL 'yL-LShNV L'a-'yShH LUr'yHV Ur'yH VChUrPhH L'a-NSh'a 'yL-QUrBV.

Latin Vulgate
15:3 loquiturque veritatem in corde suo qui non est facilis in lingua sua neque fecit amico suo malum et obprobrium non sustinuit super vicino suo

King James Version
15:3 He that backbiteth not with his tongue, nor doeth evil to his neighbour, nor taketh up a reproach against his neighbour.

American Standard Version
15:3 He that slandereth not with his tongue, Nor doeth evil to his friend, Nor taketh up a reproach against his neighbor;

Bible in Basic English
15:3 Whose tongue is not false, who does no evil to his friend, and does not take away the good name of his neighbour;

Darby's English Translation
15:3 He that slandereth not with his tongue, doeth not evil to his companion, nor taketh up a reproach against his neighbour;

Douay Rheims Bible
15:3 He that speaketh truth in his heart, who hath not used deceit in his tongue: Nor hath done evil to his neighbour: nor taken up a reproach against his neighbours.

Noah Webster Bible
15:3 He that backbiteth not with his tongue, nor doeth evil to his neighbor, nor taketh up a reproach against his neighbor.

World English Bible
15:3 He who doesn`t slander with his tongue, Nor does evil to his friend, Nor casts slurs against his fellow man;

Young's Literal Translation
15:3 He hath not slandered by his tongue, He hath not done to his friend evil; And reproach he hath not lifted up Against his neighbour.

Modern Hebrew
נבזה בעיניו נמאס
ואת־יראי יהוה
יכבד נשבע להרע
ולא ימר׃

Paleo-Hebrew (Before 585 B.C.)
15:4

-

.

Hebrew Transliterated
15:4 NBZH B'yYNYV NM'aS V'aTh-YUr'aY YHVH YKBD NShB'y LHUr'y VL'a YMUr.

Latin Vulgate
15:4 dispicitur oculis eius inprobus timentes autem Dominum glorificat iurat ut se adfligat et non mutat

King James Version
15:4 In whose eyes a vile person is contemned; but he honoureth them that fear the LORD. He that sweareth to his own hurt, and changeth not.

American Standard Version
15:4 In whose eyes a reprobate is despised, But who honoreth them that fear Jehovah; He that sweareth to his own hurt, and changeth not;

Bible in Basic English
15:4 Who gives honour to those who have the fear of the Lord, turning away from him who has not the Lord's approval. He who takes an oath against himself, and makes no change.

Darby's English Translation
15:4 In whose eyes the depraved person is contemned, and who honoureth them that fear Jehovah; who, if he have sworn to his own hurt, changeth it not;

Douay Rheims Bible
15:4 In his sight the malignant is brought to nothing: but he glorifieth them that fear the Lord. He that sweareth to his neighbour, and deceiveth not;

Noah Webster Bible
15:4 In whose eyes a vile person is contemned; but he honoreth them that fear the LORD. He that sweareth to his own hurt, and changeth not.

World English Bible
15:4 In whose eyes a vile man is despised, But who honors those who fear Yahweh; He who keeps an oath even when it hurts, and doesn`t change;

Young's Literal Translation
15:4 Despised in his eyes is a rejected one, And those fearing Jehovah he doth honour. He hath sworn to suffer evil, and changeth not;

Modern Hebrew
כספו לא־נתן בנשך
ושחד על־נקי לא
לקח עשה־אלה לא
ימוט לעולם׃

Paleo-Hebrew (Before 585 B.C.)
15:5
-

-
-

.

Hebrew Transliterated
15:5 KSPhV L'a-NThN BNShK VShChD 'yL-NQY L'a LQCh 'yShH-'aLH L'a YMVT L'yVLM.

Latin Vulgate
15:5 pecuniam suam non dedit ad usuram et munera adversum innoxium non accepit qui facit haec non movebitur in aeternum

King James Version
15:5 He that putteth not out his money to usury, nor taketh reward against the innocent. He that doeth these things shall never be moved.

American Standard Version
15:5 He that putteth not out his money to interest, Nor taketh reward against the innocent. He that doeth these things shall never be moved.

Bible in Basic English
15:5 He who does not put out his money at interest, or for payment give false decisions against men who have done no wrong. He who does these things will never be moved.

Darby's English Translation
15:5 He that putteth not out his money to usury, nor taketh reward against the innocent. He that doeth these things shall never be moved.

Douay Rheims Bible
15:5 he that hath not put out his money to usury, nor taken bribes against the innocent: He that doth these things shall not be moved for ever.

Noah Webster Bible
15:5 He that putteth not out his money to usury, nor taketh reward against the innocent. He that doeth these things shall never be moved.

World English Bible
15:5 He who doesn`t lend out his money for usury, Nor take a bribe against the innocent. He who does these things shall never be shaken.

Young's Literal Translation
15:5 His silver he hath not given in usury, And a bribe against the innocent Hath not taken; Whoso is doing these is not moved to the age!

Psalms 16


Psalms Chapter 16 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 15

The Book of Psalms

Chapter 16

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11
Modern Hebrew
מכתם לדוד שמרני
אל כי־חסיתי בך׃

Paleo-Hebrew (Before 585 B.C.)
16:1

. -

Hebrew Transliterated
16:1 MKThM LDVD ShMUrNY 'aL KY-ChSYThY BK.

Latin Vulgate
16:1 humilis et simplicis David custodi me Deus quoniam speravi in te

King James Version
16:1 Michtam of David.
Preserve me, O God: for in thee do I put my trust.

American Standard Version
16:1 Michtam of David. Preserve me, O God; for in thee do I take refuge.

Bible in Basic English
16:1 Michtam. Of David.
Keep me safe, O God: for in you I have put my faith.

Darby's English Translation
16:1 {Michtam of David.} Preserve me, O �God: for I trust in thee.

Douay Rheims Bible
16:1 The inscription of a title to David himself.
Preserve me, O Lord, for I have put trust in thee.

Noah Webster Bible
16:1 Michtam of David.
Preserve me, O God: for in thee do I put my trust.

World English Bible
16:1 A Poem by David. Preserve me, God, for in you do I take refuge.

Young's Literal Translation
16:1 A Secret Treasure of David. Preserve me, O God, for I did trust in Thee.

Modern Hebrew
אמרת ליהוה אדני
אתה טובתי
בל־עליך׃

Paleo-Hebrew (Before 585 B.C.)
16:2

. -

Hebrew Transliterated
16:2 'aMUrTh LYHVH 'aDNY 'aThH TVBThY BL-'yLYK.

Latin Vulgate
16:2 dicens Deo Dominus meus es tu bene mihi non est sine te

King James Version
16:2 O my soul, thou hast said unto the LORD, Thou art my Lord: my goodness extendeth not to thee;

American Standard Version
16:2 O my soul, thou hast said unto Jehovah, Thou art my Lord: I have no good beyond thee.

Bible in Basic English
16:2 O my soul, you have said to the Lord, You are my Lord: I have no good but you.

Darby's English Translation
16:2 Thou my soul hast said to Jehovah, Thou art the Lord: my goodness extendeth not to thee; --

Douay Rheims Bible
16:2 I have said to the Lord, thou art my God, for thou hast no need of my goods.

Noah Webster Bible
16:2 O my soul, thou hast said to the LORD, Thou art my Lord: my goodness extendeth not to thee;

World English Bible
16:2 My soul, you have said to Yahweh, "You are my Lord. Apart from you I have no good thing."

Young's Literal Translation
16:2 Thou hast said to Jehovah, `My Lord Thou art;` My good is not for thine own sake;

Modern Hebrew
לקדושים אשר־בארץ
המה ואדירי
כל־חפצי־בם׃

Paleo-Hebrew (Before 585 B.C.)
16:3
-

. - [image] [image] [image] [image] -

Hebrew Transliterated
16:3 LQDVShYM 'aShUr-B'aUrTSh HMH V'aDYUrY KL-ChPhTShY-BM.

Latin Vulgate
16:3 sanctis qui in terra sunt et magnificis omnis voluntas mea in eis

King James Version
16:3 But to the saints that are in the earth, and to the excellent, in whom is all my delight.

American Standard Version
16:3 As for the saints that are in the earth, They are the excellent in whom is all my delight.

Bible in Basic English
16:3 As for the saints who are in the earth, they are the noble in whom is all my delight.

Darby's English Translation
16:3 To the saints that are on the earth, and to the excellent thou hast said, In them is all my delight.

Douay Rheims Bible
16:3 To the saints, who are in his land, he hath made wonderful all my desires in them.

Noah Webster Bible
16:3 But to the saints that are in the earth, and to the excellent, in whom is all my delight.

World English Bible
16:3 As for the saints who are in the earth, They are the excellent ones in whom is all my delight.

Young's Literal Translation
16:3 For the holy ones who are in the land, And the honourable, all my delight is in them.

Modern Hebrew
ירבו עצבותם אחר
מהרו בל־אסיך
נסכיהם מדם
ובל־אשא את־שמותם
על־ שפתי׃

Paleo-Hebrew (Before 585 B.C.)
16:4

-
-
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
16:4 YUrBV 'yTShBVThM 'aChUr MHUrV BL-'aSYK NSKYHM MDM VBL-'aSh'a 'aTh-ShMVThM 'yL- ShPhThY.

Latin Vulgate
16:4 multiplicabuntur idola eorum post tergum sequentium non litabo libamina eorum de sanguine neque adsumam nomina eorum in labiis meis

King James Version
16:4 Their sorrows shall be multiplied that hasten after another god: their drink offerings of blood will I not offer, nor take up their names into my lips.

American Standard Version
16:4 Their sorrows shall be multiplied that give gifts for another god: Their drink-offerings of blood will I not offer, Nor take their names upon my lips.

Bible in Basic English
16:4 Their sorrows will be increased who go after another god: I will not take drink offerings from their hands, or take their names on my lips.

Darby's English Translation
16:4 Their sorrows shall be multiplied that hasten after another: their drink-offerings of blood will I not offer, and I will not take up their names into my lips.

Douay Rheims Bible
16:4 Their infirmities were multiplied: afterwards they made haste. I will not gather together their meetings for blood offerings: nor will I be mindful of their names by my lips.

Noah Webster Bible
16:4 Their sorrows shall be multiplied that hasten after another god: their drink-offerings of blood will I not offer, nor take their names into my lips.

World English Bible
16:4 Their sorrows shall be multiplied who give gifts to another god. Their drink-offerings of blood I will not offer, Nor take their names on my lips.

Young's Literal Translation
16:4 Multiplied are their griefs, Who have hastened backward; I pour not out their libations of blood, Nor do I take up their names on my lips.

Modern Hebrew
יהוה מנת־חלקי
וכוסי אתה תומיך
גורלי׃

Paleo-Hebrew (Before 585 B.C.)
16:5
-

.

Hebrew Transliterated
16:5 YHVH MNTh-ChLQY VKVSY 'aThH ThVMYK GVUrLY.

Latin Vulgate
16:5 Dominus pars hereditatis meae et calicis mei tu possessor sortis meae

King James Version
16:5 The LORD is the portion of mine inheritance and of my cup: thou maintainest my lot.

American Standard Version
16:5 Jehovah is the portion of mine inheritance and of my cup: Thou maintainest my lot.

Bible in Basic English
16:5 The Lord is my heritage and the wine of my cup; you are the supporter of my right.

Darby's English Translation
16:5 Jehovah is the portion of mine inheritance and of my cup: thou maintainest my lot.

Douay Rheims Bible
16:5 The Lord is the portion of my inheritance and of my cup: it is thou that wilt restore my inheritance to me.

Noah Webster Bible
16:5 The LORD is the portion of my inheritance and of my cup: thou maintainest my lot.

World English Bible
16:5 Yahweh assigned my portion and my cup. You made my lot secure.

Young's Literal Translation
16:5 Jehovah is the portion of my share, and of my cup, Thou -- Thou dost uphold my lot.

Modern Hebrew
חבלים נפלו־לי
בנעמים אף־נחלת
שפרה עלי׃

Paleo-Hebrew (Before 585 B.C.)
16:6
-
-
.

Hebrew Transliterated
16:6 ChBLYM NPhLV-LY BN'yMYM 'aPh-NChLTh ShPhUrH 'yLY.

Latin Vulgate
16:6 lineae ceciderunt mihi in pulcherrimis et hereditas speciosissima mea est

King James Version
16:6 The lines are fallen unto me in pleasant places; yea, I have a goodly heritage.

American Standard Version
16:6 The lines are fallen unto me in pleasant places; Yea, I have a goodly heritage.

Bible in Basic English
16:6 Fair are the places marked out for me; I have a noble heritage.

Darby's English Translation
16:6 The lines are fallen unto me in pleasant places; yea, I have a goodly heritage.

Douay Rheims Bible
16:6 The lines are fallen unto me in goodly places: for my inheritance is goodly to me.

Noah Webster Bible
16:6 The lines have fallen to me in pleasant places; yes, I have a goodly heritage.

World English Bible
16:6 The lines have fallen to me in pleasant places. Yes, I have a good inheritance.

Young's Literal Translation
16:6 Lines have fallen to me in pleasant places, Yea, a beauteous inheritance is for me.

Modern Hebrew
אברך את־יהוה אשר
יעצני אף־לילות
יסרוני כליותי׃

Paleo-Hebrew (Before 585 B.C.)
16:7
-

-
.

Hebrew Transliterated
16:7 'aBUrK 'aTh-YHVH 'aShUr Y'yTShNY 'aPh-LYLVTh YSUrVNY KLYVThY.

Latin Vulgate
16:7 benedicam Domino qui dedit consilium mihi insuper et noctibus erudierunt me renes mei

King James Version
16:7 I will bless the LORD, who hath given me counsel: my reins also instruct me in the night seasons.

American Standard Version
16:7 I will bless Jehovah, who hath given me counsel; Yea, my heart instructeth me in the night seasons.

Bible in Basic English
16:7 I will give praise to the Lord who has been my guide; knowledge comes to me from my thoughts in the night.

Darby's English Translation
16:7 I will bless Jehovah, who giveth me counsel; even in the nights my reins instruct me.

Douay Rheims Bible
16:7 I will bless the Lord, who hath given me understanding: moreover my reins also have corrected me even till night.

Noah Webster Bible
16:7 I will bless the LORD, who hath given me counsel: my reins also instruct me in the night season.

World English Bible
16:7 I will bless Yahweh, who has given me counsel. Yes, my heart instructs me in the night seasons.

Young's Literal Translation
16:7 I bless Jehovah who hath counselled me; Also in the nights my reins instruct me.

Modern Hebrew
שויתי יהוה לנגדי
תמיד כי מימיני
בל־אמוט׃

Paleo-Hebrew (Before 585 B.C.)
16:8

. -

Hebrew Transliterated
16:8 ShVYThY YHVH LNGDY ThMYD KY MYMYNY BL-'aMVT.

Latin Vulgate
16:8 proponebam in conspectu meo semper quia a dextris meis est ne commovear

King James Version
16:8 I have set the LORD always before me: because he is at my right hand, I shall not be moved.

American Standard Version
16:8 I have set Jehovah always before me: Because he is at my right hand, I shall not be moved.

Bible in Basic English
16:8 I have put the Lord before me at all times; because he is at my right hand, I will not be moved.

Darby's English Translation
16:8 I have set Jehovah continually before me; because he is at my right hand, I shall not be moved.

Douay Rheims Bible
16:8 I set the Lord always in my sight: for he is at my right hand, that I be not moved.

Noah Webster Bible
16:8 I have set the LORD always before me: because he is at my right hand, I shall not be moved.

World English Bible
16:8 I have set Yahweh always before me. Because he is at my right hand, I shall not be moved.

Young's Literal Translation
16:8 I did place Jehovah before me continually, Because -- at my right hand I am not moved.

Modern Hebrew
לכן שמח לבי ויגל
כבודי אף־בשרי
ישכן לבטח׃

Paleo-Hebrew (Before 585 B.C.)
16:9

-
.

Hebrew Transliterated
16:9 LKN ShMCh LBY VYGL KBVDY 'aPh-BShUrY YShKN LBTCh.

Latin Vulgate
16:9 propterea laetatum est cor meum et exultavit gloria mea et caro mea habitavit confidenter

King James Version
16:9 Therefore my heart is glad, and my glory rejoiceth: my flesh also shall rest in hope.

American Standard Version
16:9 Therefore my heart is glad, and my glory rejoiceth; My flesh also shall dwell in safety.

Bible in Basic English
16:9 Because of this my heart is glad, and my glory is full of joy: while my flesh takes its rest in hope.

Darby's English Translation
16:9 Therefore my heart rejoiceth, and my glory exulteth; my flesh moreover shall dwell in hope.

Douay Rheims Bible
16:9 Therefore my heart hath been glad, and my tongue hath rejoiced: moreover my flesh also shall rest in hope.

Noah Webster Bible
16:9 Therefore my heart is glad, and my glory rejoiceth: my flesh also shall rest in hope.

World English Bible
16:9 Therefore my heart is glad, and my tongue rejoices. My body shall also dwell in safety.

Young's Literal Translation
16:9 Therefore hath my heart been glad, And my honour doth rejoice, Also my flesh dwelleth confidently:

Modern Hebrew
כי לא־תעזב נפשי
לשאול לא־תתן
חסידך לראות שחת׃

Paleo-Hebrew (Before 585 B.C.)
16:10
-

-
.

Hebrew Transliterated
16:10 KY L'a-Th'yZB NPhShY LSh'aVL L'a-ThThN ChSYDK LUr'aVTh ShChTh.

Latin Vulgate
16:10 non enim derelinques animam meam in inferno nec dabis sanctum tuum videre corruptionem

King James Version
16:10 For thou wilt not leave my soul in hell; neither wilt thou suffer thine Holy One to see corruption.

American Standard Version
16:10 For thou wilt not leave my soul to Sheol; Neither wilt thou suffer thy holy one to see corruption.

Bible in Basic English
16:10 For you will not let my soul be prisoned in the underworld; you will not let your loved one see the place of death.

Darby's English Translation
16:10 For thou wilt not leave my soul to Sheol, neither wilt thou allow thy Holy One to see corruption.

Douay Rheims Bible
16:10 Because thou wilt not leave my soul in hell; nor wilt then give thy holy one to see corruption.

Noah Webster Bible
16:10 For thou wilt not leave my soul in hell; neither wilt thou suffer thy Holy One to see corruption.

World English Bible
16:10 For you will not leave my soul in Sheol, Neither will you allow your holy one to see corruption.

Young's Literal Translation
16:10 For Thou dost not leave my soul to Sheol, Nor givest thy saintly one to see corruption.

Modern Hebrew
תודיעני ארח חיים
שבע שמחות את־פניך
נעמות בימינך נצח׃

Paleo-Hebrew (Before 585 B.C.)
16:11

-

.

Hebrew Transliterated
16:11 ThVDY'yNY 'aUrCh ChYYM ShB'y ShMChVTh 'aTh-PhNYK N'yMVTh BYMYNK NTShCh.

Latin Vulgate
16:11 ostendes mihi semitam vitae plenitudinem laetitiarum ante vultum tuum decores in dextera tua aeternos

King James Version
16:11 Thou wilt shew me the path of life: in thy presence is fulness of joy; at thy right hand there are pleasures for evermore.

American Standard Version
16:11 Thou wilt show me the path of life: In thy presence is fulness of joy; In thy right hand there are pleasures for evermore.

Bible in Basic English
16:11 You will make clear to me the way of life; where you are joy is complete; in your right hand there are pleasures for ever and ever.

Darby's English Translation
16:11 Thou wilt make known to me the path of life: thy countenance is fulness of joy; at thy right hand are pleasures for evermore.

Douay Rheims Bible
16:11 Thou hast made known to me the ways of life, thou shalt fill me with joy with thy countenance: at thy right hand are delights even to the end.

Noah Webster Bible
16:11 Thou wilt show me the path of life: in thy presence is fullness of joy; at thy right hand are pleasures for evermore.

World English Bible
16:11 You will show me the path of life. In your presence is fullness of joy. In your right hand there are pleasures forevermore.

Young's Literal Translation
16:11 Thou causest me to know the path of life; Fulness of joys is with Thy presence, Pleasant things by Thy right hand for ever!

Psalms 17


Psalms Chapter 17 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 16

The Book of Psalms

Chapter 17

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15
Modern Hebrew
תפלה לדוד שמעה
יהוה צדק הקשיבה
רנתי האזינה תפלתי
בלא שפתי מרמה׃

Paleo-Hebrew (Before 585 B.C.)
17:1

.

Hebrew Transliterated
17:1 ThPhLH LDVD ShM'yH YHVH TShDQ HQShYBH UrNThY H'aZYNH ThPhLThY BL'a ShPhThY MUrMH.

Latin Vulgate
17:1 oratio David audi Deus iustum intende deprecationem meam auribus percipe orationem meam absque labiis mendacii

King James Version
17:1 A Prayer of David.
Hear the right, O LORD, attend unto my cry, give ear unto my prayer, that goeth not out of feigned lips.

American Standard Version
17:1 A Prayer of David. Hear the right, O Jehovah, attend unto my cry; Give ear unto my prayer, that goeth not out of feigned lips.

Bible in Basic English
17:1 A Prayer. Of David.
Let my cause come to your ears, O Lord, give attention to my cry; give ear to my prayer which goes not out from false lips.

Darby's English Translation
17:1 {A Prayer of David.} Hear the right, O Jehovah, attend unto my cry; give ear unto my prayer, which is not out of feigned lips.

Douay Rheims Bible
17:1 The prayer of David.
Hear, O Lord, my justice: attend to my supplication. Give ear unto my prayer, which proceedeth not from deceitful lips.

Noah Webster Bible
17:1 A Prayer of David.
Hear the right, O LORD, attend to my cry, give ear to my prayer, that goeth not out of feigned lips.

World English Bible
17:1 A Prayer by David. Hear, Yahweh, my righteous plea; Give ear to my prayer, that doesn`t go out of deceitful lips.

Young's Literal Translation
17:1 A Prayer of David. Hear, O Jehovah, righteousness, attend my cry, Give ear to my prayer, without lips of deceit.

Modern Hebrew
מלפניך משפטי יצא
עיניך תחזינה
מישרים׃

Paleo-Hebrew (Before 585 B.C.)
17:2

.

Hebrew Transliterated
17:2 MLPhNYK MShPhTY YTSh'a 'yYNYK ThChZYNH MYShUrYM.

Latin Vulgate
17:2 de vultu tuo iudicium meum prodeat oculi tui videant aequitates

King James Version
17:2 Let my sentence come forth from thy presence; let thine eyes behold the things that are equal.

American Standard Version
17:2 Let my sentence come forth from thy presence; Let thine eyes look upon equity.

Bible in Basic English
17:2 Be my judge; for your eyes see what is right.

Darby's English Translation
17:2 Let my judgment come forth from thy presence, let thine eyes regard equity.

Douay Rheims Bible
17:2 Let my judgment come forth from thy countenance: let thy eyes behold the things that are equitable.

Noah Webster Bible
17:2 Let my sentence come forth from thy presence; let thy eyes behold the things that are equal.

World English Bible
17:2 Let my sentence come forth from your presence; Let your eyes look on equity.

Young's Literal Translation
17:2 From before thee my judgment doth go out; Thine eyes do see uprightly.

Modern Hebrew
בחנת לבי פקדת
לילה צרפתני
בל־תמצא זמתי
בל־יעבר־פי׃

Paleo-Hebrew (Before 585 B.C.)
17:3

-
. - [image] [image] [image] [image] -

Hebrew Transliterated
17:3 BChNTh LBY PhQDTh LYLH TShUrPhThNY BL-ThMTSh'a ZMThY BL-Y'yBUr-PhY.

Latin Vulgate
17:3 probasti cor meum visitasti nocte conflasti me et non invenisti

King James Version
17:3 Thou hast proved mine heart; thou hast visited me in the night; thou hast tried me, and shalt find nothing; I am purposed that my mouth shall not transgress.

American Standard Version
17:3 Thou hast proved my heart; thou hast visited me in the night; Thou hast tried me, and findest nothing; I am purposed that my mouth shall not transgress.

Bible in Basic English
17:3 You have put my heart to the test, searching me in the night; you have put me to the test and seen no evil purpose in me; I will keep my mouth from sin.

Darby's English Translation
17:3 Thou hast proved my heart, thou hast visited me by night; thou hast tried me, thou hast found nothing: my thought goeth not beyond my word.

Douay Rheims Bible
17:3 Thou hast proved my heart, and visited it by night, thou hast tried me by fire: and iniquity hath not been found in me.

Noah Webster Bible
17:3 Thou hast proved my heart; thou hast visited me in the night; thou hast tried me, and shalt find nothing; I have purposed that my mouth shall not transgress.

World English Bible
17:3 You have proved my heart; you have visited me in the night; You have tried me, and found nothing; I have resolved that my mouth shall not disobey.

Young's Literal Translation
17:3 Thou hast proved my heart, Thou hast inspected by night, Thou hast tried me, Thou findest nothing; My thoughts pass not over my mouth.

Modern Hebrew
לפעלות אדם בדבר
שפתיך אני שמרתי
ארחות פריץ׃

Paleo-Hebrew (Before 585 B.C.)
17:4

.

Hebrew Transliterated
17:4 LPh'yLVTh 'aDM BDBUr ShPhThYK 'aNY ShMUrThY 'aUrChVTh PhUrYTSh.

Latin Vulgate
17:4 cogitationes meas transire os meum in opere hominum propter verbum labiorum tuorum ego observavi vias latronis

King James Version
17:4 Concerning the works of men, by the word of thy lips I have kept me from the paths of the destroyer.

American Standard Version
17:4 As for the works of men, by the word of thy lips I have kept me from the ways of the violent.

Bible in Basic English
17:4 As for the works of men, by the word of your lips I have kept myself from the ways of the violent.

Darby's English Translation
17:4 Concerning the works of men, by the word of thy lips I have kept from the paths of the violent man.

Douay Rheims Bible
17:4 That my mouth may not speak the works of men: for the sake of the words of thy lips, I have kept hard ways.

Noah Webster Bible
17:4 Concerning the works of men, by the word of thy lips I have kept me from the paths of the destroyer.

World English Bible
17:4 As for the works of men, by the word of your lips I have kept myself from the ways of the violent.

Young's Literal Translation
17:4 As to doings of man, Through a word of Thy lips I have observed The paths of a destroyer;

Modern Hebrew
תמך אשרי
במעגלותיך
בל־נמוטו פעמי׃

Paleo-Hebrew (Before 585 B.C.)
17:5

-
.

Hebrew Transliterated
17:5 ThMK 'aShUrY BM'yGLVThYK BL-NMVTV Ph'yMY.

Latin Vulgate
17:5 sustenta gressus meos in callibus tuis et non labentur vestigia mea

King James Version
17:5 Hold up my goings in thy paths, that my footsteps slip not.

American Standard Version
17:5 My steps have held fast to thy paths, My feet have not slipped.

Bible in Basic English
17:5 I have kept my feet in your ways, my steps have not been turned away.

Darby's English Translation
17:5 When thou holdest my goings in thy paths, my footsteps slip not.

Douay Rheims Bible
17:5 Perfect thou my goings in thy paths: that my footsteps be not moved.

Noah Webster Bible
17:5 Uphold my goings in thy paths, that my footsteps slip not.

World English Bible
17:5 My steps have held fast to your paths, My feet have not slipped.

Young's Literal Translation
17:5 To uphold my goings in Thy paths, My steps have not slidden.

Modern Hebrew
אני־קראתיך
כי־תענני אל
הט־אזנך לי שמע
אמרתי׃

Paleo-Hebrew (Before 585 B.C.)
17:6
- [image] [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
17:6 'aNY-QUr'aThYK KY-Th'yNNY 'aL HT-'aZNK LY ShM'y 'aMUrThY.

Latin Vulgate
17:6 ego invocavi te quia exaudies me Deus inclina aurem tuam mihi audi eloquium meum

King James Version
17:6 I have called upon thee, for thou wilt hear me, O God: incline thine ear unto me, and hear my speech.

American Standard Version
17:6 I have called upon thee, for thou wilt answer me, O God: Incline thine ear unto me, and hear my speech.

Bible in Basic English
17:6 My cry has gone up to you, for you will give me an answer, O God: let your ear be turned to me, and give attention to my words.

Darby's English Translation
17:6 I have called upon thee, for thou answerest me, O �God. Incline thine ear unto me, hear my speech.

Douay Rheims Bible
17:6 I have cried to thee, for thou, O God, hast heard me: O incline thy ear unto me, and hear my words.

Noah Webster Bible
17:6 I have called upon thee, for thou wilt hear me, O God: incline thy ear to me, and hear my speech.

World English Bible
17:6 I have called on you, for you will answer me, God: Turn your ear to me. Hear my speech.

Young's Literal Translation
17:6 I -- I called Thee, for Thou dost answer me, O God, incline Thine ear to me, hear my speech.

Modern Hebrew
הפלה חסדיך מושיע
חוסים ממתקוממים
בימינך׃

Paleo-Hebrew (Before 585 B.C.)
17:7

.

Hebrew Transliterated
17:7 HPhLH ChSDYK MVShY'y ChVSYM MMThQVMMYM BYMYNK.

Latin Vulgate
17:7 mirabilem fac misericordiam tuam salvator sperantium

King James Version
17:7 Shew thy marvellous lovingkindness, O thou that savest by thy right hand them which put their trust in thee from those that rise up against them.

American Standard Version
17:7 Show thy marvellous lovingkindness, O thou that savest by thy right hand them that take refuge in thee From those that rise up against them.

Bible in Basic English
17:7 Make clear the wonder of your mercy, O saviour of those who put their faith in your right hand, from those who come out against them.

Darby's English Translation
17:7 Shew wondrously thy loving-kindnesses, O thou that savest by thy right hand them that trust in thee from those that rise up against them.

Douay Rheims Bible
17:7 Shew forth thy wonderful mercies; thou who savest them that trust in thee.

Noah Webster Bible
17:7 Show thy wonderful loving-kindness, O thou that savest by thy right hand them who put their trust in thee from those that rise up against them.

World English Bible
17:7 Show your marvelous lovingkindness, You who save those who take refuge by your right hand from their enemies.

Young's Literal Translation
17:7 Separate wonderfully Thy kindness, O Saviour of the confiding, By Thy right hand, from withstanders.

Modern Hebrew
שמרני כאישון
בת־עין בצל כנפיך
תסתירני׃

Paleo-Hebrew (Before 585 B.C.)
17:8

-
.

Hebrew Transliterated
17:8 ShMUrNY K'aYShVN BTh-'yYN BTShL KNPhYK ThSThYUrNY.

Latin Vulgate
17:8 a resistentibus dexterae tuae custodi me quasi pupillam intus in oculo in umbra alarum tuarum protege me

King James Version
17:8 Keep me as the apple of the eye, hide me under the shadow of thy wings,

American Standard Version
17:8 Keep me as the apple of the eye; Hide me under the shadow of thy wings,

Bible in Basic English
17:8 Keep me as the light of your eyes, covering me with the shade of your wings,

Darby's English Translation
17:8 Keep me as the apple of the eye, hide me under the shadow of thy wings,

Douay Rheims Bible
17:8 From them that resist thy right hand keep me, as the apple of thy eye. Protect me under the shadow of thy wings.

Noah Webster Bible
17:8 Keep me as the apple of the eye, hide me under the shade of thy wings.

World English Bible
17:8 Keep me as the apple of your eye; Hide me under the shadow of your wings,

Young's Literal Translation
17:8 Keep me as the apple, the daughter of the eye; In shadow of Thy wings thou dost hide me.

Modern Hebrew
מפני רשעים זו
שדוני איבי בנפש
יקיפו עלי׃

Paleo-Hebrew (Before 585 B.C.)
17:9

.

Hebrew Transliterated
17:9 MPhNY UrSh'yYM ZV ShDVNY 'aYBY BNPhSh YQYPhV 'yLY.

Latin Vulgate
17:9 a facie impiorum vastantium me inimici mei animam meam circumdederunt

King James Version
17:9 From the wicked that oppress me, from my deadly enemies, who compass me about.

American Standard Version
17:9 From the wicked that oppress me, My deadly enemies, that compass me about.

Bible in Basic English
17:9 From the evil-doers who are violent to me, and from those who are round me, desiring my death.

Darby's English Translation
17:9 From the wicked that destroy me, my deadly enemies, who compass me about.

Douay Rheims Bible
17:9 From the face of the wicked who have afflicted me. My enemies have surrounded my soul:

Noah Webster Bible
17:9 From the wicked that oppress me, from my deadly enemies, who encompass me,

World English Bible
17:9 From the wicked who oppress me, My deadly enemies, who compass me about.

Young's Literal Translation
17:9 From the face of the wicked who spoiled me. Mine enemies in soul go round against me.

Modern Hebrew
חלבמו סגרו פימו
דברו בגאות׃

Paleo-Hebrew (Before 585 B.C.)
17:10

.

Hebrew Transliterated
17:10 ChLBMV SGUrV PhYMV DBUrV BG'aVTh.

Latin Vulgate
17:10 adipe suo concluserunt et ore locuti sunt superbe

King James Version
17:10 They are inclosed in their own fat: with their mouth they speak proudly.

American Standard Version
17:10 They are inclosed in their own fat: With their mouth they speak proudly.

Bible in Basic English
17:10 They are shut up in their fat: with their mouths they say words of pride.

Darby's English Translation
17:10 They are enclosed in their own fat; with their mouth they speak proudly.

Douay Rheims Bible
17:10 they have shut up their fat: their mouth hath spoken proudly.

Noah Webster Bible
17:10 They are inclosed in their own fat: with their mouth they speak proudly.

World English Bible
17:10 They close up their callous hearts. With their mouth they speak proudly.

Young's Literal Translation
17:10 Their fat they have closed up, Their mouths have spoken with pride:

Modern Hebrew
אשרינו עתה סבבוני
עיניהם ישיתו
לנטות בארץ׃

Paleo-Hebrew (Before 585 B.C.)
17:11

.

Hebrew Transliterated
17:11 'aShUrYNV 'yThH SBBVNY 'yYNYHM YShYThV LNTVTh B'aUrTSh.

Latin Vulgate
17:11 incedentes adversum me nunc circumdederunt me oculos suos posuerunt declinare in terram

King James Version
17:11 They have now compassed us in our steps: they have set their eyes bowing down to the earth;

American Standard Version
17:11 They have now compassed us in our steps; They set their eyes to cast us down to the earth.

Bible in Basic English
17:11 They have made a circle round our steps: their eyes are fixed on us, forcing us down to the earth;

Darby's English Translation
17:11 They have now encompassed us in our steps; their eyes have they set, bowing down to the earth.

Douay Rheims Bible
17:11 They have cast me forth and now they have surrounded me: they have set their eyes bowing down to the earth.

Noah Webster Bible
17:11 They have now compassed us in our steps: they have set their eyes bowing down to the earth;

World English Bible
17:11 They have now surrounded us in our steps. They set their eyes to cast us down to the earth.

Young's Literal Translation
17:11 `Our steps now have compassed him;` Their eyes they set to turn aside in the land.

Modern Hebrew
דמינו כאריה יכסוף
לטרוף וככפיר ישב
במסתרים׃

Paleo-Hebrew (Before 585 B.C.)
17:12

.

Hebrew Transliterated
17:12 DMYNV K'aUrYH YKSVPh LTUrVPh VKKPhYUr YShB BMSThUrYM.

Latin Vulgate
17:12 similitudo eius quasi leonis desiderantis praedam et quasi catuli leonis sedentis in absconditis

King James Version
17:12 Like as a lion that is greedy of his prey, and as it were a young lion lurking in secret places.

American Standard Version
17:12 He is like a lion that is greedy of his prey, And as it were a young lion lurking in secret places.

Bible in Basic English
17:12 Like a lion desiring its food, and like a young lion waiting in secret places.

Darby's English Translation
17:12 He is like a lion that is greedy of its prey, and as a young lion lurking in secret places.

Douay Rheims Bible
17:12 They have taken me, as a lion prepared for the prey; and as a young lion dwelling in secret places.

Noah Webster Bible
17:12 Like as a lion that is greedy of his prey, and as it were a young lion lurking in secret places.

World English Bible
17:12 He is like a lion that is greedy of his prey, As it were a young lion lurking in secret places.

Young's Literal Translation
17:12 His likeness as a lion desirous to tear, As a young lion dwelling in secret places.

Modern Hebrew
קומה יהוה קדמה
פניו הכריעהו פלטה
נפשי מרשע חרבך׃

Paleo-Hebrew (Before 585 B.C.)
17:13

.

Hebrew Transliterated
17:13 QVMH YHVH QDMH PhNYV HKUrY'yHV PhLTH NPhShY MUrSh'y ChUrBK.

Latin Vulgate
17:13 surge Domine praeveni faciem eius incurva eum salva animam meam ab impio qui est gladius tuus

King James Version
17:13 Arise, O LORD, disappoint him, cast him down: deliver my soul from the wicked, which is thy sword:

American Standard Version
17:13 Arise, O Jehovah, Confront him, cast him down: Deliver my soul from the wicked by thy sword;

Bible in Basic English
17:13 Up! Lord, come out against him, make him low, with your sword be my saviour from the evil-doer.

Darby's English Translation
17:13 Arise, Jehovah, anticipate him, cast him down: deliver my soul from the wicked, thy sword;

Douay Rheims Bible
17:13 Arise, O Lord, disappoint him and supplant him; deliver my soul from the wicked one: thy sword

Noah Webster Bible
17:13 Arise, O LORD disappoint him, cast him down: deliver my soul from the wicked, who is thy sword:

World English Bible
17:13 Arise, Yahweh, Confront him, cast him down. Deliver my soul from the wicked by your sword;

Young's Literal Translation
17:13 Arise, O Jehovah, go before his face, Cause him to bend. Deliver my soul from the wicked, Thy sword,

Modern Hebrew
ממתים ידך יהוה
ממתים מחלד חלקם
בחיים וצפינך תמלא
בטנם ישבעו בנים
והניחו יתרם
לעולליהם׃

Paleo-Hebrew (Before 585 B.C.)
17:14

.

Hebrew Transliterated
17:14 MMThYM YDK YHVH MMThYM MChLD ChLQM BChYYM VTShPhYNK ThML'a BTNM YShB'yV BNYM VHNYChV YThUrM L'yVLLYHM.

Latin Vulgate
17:14 a viris manus tuae Domine qui mortui sunt in profundo quorum pars in vita et quorum de absconditis tuis replesti ventrem qui satiabuntur filiis et dimittent reliquias suas parvulis eorum

King James Version
17:14 From men which are thy hand, O LORD, from men of the world, which have their portion in this life, and whose belly thou fillest with thy hid treasure: they are full of children, and leave the rest of their substance to their babes.

American Standard Version
17:14 From men by thy hand, O Jehovah, From men of the world, whose portion is in this life, And whose belly thou fillest with thy treasure: They are satisfied with children, And leave the rest of their substance to their babes.

Bible in Basic English
17:14 With your hand, O Lord, from men, even men of the world, whose heritage is in this life, and whom you make full with your secret wealth: they are full of children; after their death their offspring take the rest of their goods.

Darby's English Translation
17:14 From men who are thy hand, O Jehovah, from men of this age: their portion is in this life, and their belly thou fillest with thy hid treasure; they have their fill of sons, and leave the rest of their substance to their children.

Douay Rheims Bible
17:14 from the enemies of thy hand. O Lord, divide them from the few of the earth in their life: their belly is filled from thy hidden stores. They are full of children: and they have left to their little ones the rest of their substance.

Noah Webster Bible
17:14 From men who are thy hand, O LORD, from men of the world, who have their portion in this life, and whose belly thou fillest with thy hid treasure: they are full of children, and leave the rest of their substance to their babes.

World English Bible
17:14 From men by your hand, Yahweh, From men of the world, whose portion is in this life, Whose belly you fill with your treasure: They are satisfied with children, Leave the rest of their substance to their babes.

Young's Literal Translation
17:14 From men, Thy hand, O Jehovah, From men of the world, their portion is in life, And with Thy hidden things Thou fillest their belly, They are satisfied with sons; And have left their abundance to their sucklings.

Modern Hebrew
אני בצדק אחזה
פניך אשבעה בהקיץ
תמונתך׃

Paleo-Hebrew (Before 585 B.C.)
17:15

.

Hebrew Transliterated
17:15 'aNY BTShDQ 'aChZH PhNYK 'aShB'yH BHQYTSh ThMVNThK.

Latin Vulgate
17:15 ego in iustitia videbo faciem tuam implebor cum evigilavero similitudine tua

King James Version
17:15 As for me, I will behold thy face in righteousness: I shall be satisfied, when I awake, with thy likeness.

American Standard Version
17:15 As for me, I shall behold thy face in righteousness; I shall be satisfied, when I awake, with beholding thy form.

Bible in Basic English
17:15 As for me, I will see your face in righteousness: when I am awake it will be joy enough for me to see your form.

Darby's English Translation
17:15 As for me, I will behold thy face in righteousness; I shall be satisfied, when I awake, with thy likeness.

Douay Rheims Bible
17:15 But as for me, I will appear before thy sight in justice: I shall be satisfied when thy glory shall appear.

Noah Webster Bible
17:15 As for me, I shall behold thy face in righteousness: I shall be satisfied, when I awake, with thy likeness.

World English Bible
17:15 As for me, I shall see your face in righteousness; I shall be satisfied, when I awake, with seeing your form.

Young's Literal Translation
17:15 I -- in righteousness, I see Thy face; I am satisfied, in awaking, with Thy form!

Psalms 18


Psalms Chapter 18 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 17

The Book of Psalms

Chapter 18

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50

0

Modern Hebrew
למנצח לעבד יהוה
לדוד אשר דבר
ליהוה את־דברי
השירה הזאת ביום
הציל־יהוה אותו
מכף כל־איביו ומיד
שאול׃

Paleo-Hebrew (Before 585 B.C.)
18:0

-

-

-
.

Hebrew Transliterated
18:0 LMNTShCh L'yBD YHVH LDVD 'aShUr DBUr LYHVH 'aTh-DBUrY HShYUrH HZ'aTh BYVM HTShYL-YHVH 'aVThV MKPh KL-'aYBYV VMYD Sh'aVL.

Latin Vulgate
18:0 victori servo Domini David quae locutus est Domino verba cantici huius in die qua liberavit eum Dominus de manu omnium inimicorum suorum et de manu Saul et ait

King James Version
18:0 To the chief Musician, A Psalm of David, the servant of the LORD, who spake unto the LORD the words of this song in the day that the LORD delivered him from the hand of all his enemies, and from the hand of Saul: And he said,

American Standard Version
18:0 For the Chief Musician. A Psalm of David the servant of Jehovah, who spake unto Jehovah the words of this song in the day that Jehovah delivered him from the hand of all his enemies, and from the hand of Saul: and he said,

Bible in Basic English
18:0 To the chief music-maker. Of the servant of the Lord, of David, who said the words of this song to the Lord on the day when the Lord made him free from the hand of all his haters, and from the hand of Saul; and he said,

Darby's English Translation
18:0 {To the chief Musician. A Psalm of David, the servant of Jehovah, who spoke to Jehovah the words of this song in the day that Jehovah had delivered him out of the hand of all his enemies and out of the hand of Saul. And he said,}

Douay Rheims Bible
18:0 Unto the end, for David the servant of the Lord, who spoke to the Lord the words of this canticle, in the day that the Lord delivered him from the hands of all his enemies, and from the hand of Saul. 2 Kings 22.

Noah Webster Bible
18:0 To the chief Musician, A Psalm of David, the servant of the LORD, who spoke to the LORD the words of this song in the day that the LORD delivered him from the hand of all his enemies, and from the hand of Saul: And he said,

World English Bible
18:0 For the Chief Musician. By David, the servant of Yahweh, who spoke to Yahweh the words of this song in the day that Yahweh delivered him from the hand of all his enemies, and from the hand of Saul. He said,

Young's Literal Translation
18:0 To the Overseer. -- By a servant of Jehovah, by David, who hath spoken to Jehovah the words of this song in the day Jehovah delivered him from the hand of all his enemies, and from the hand of Saul, and he saith: --

Modern Hebrew
ויאמר ארחמך יהוה
חזקי׃

Paleo-Hebrew (Before 585 B.C.)
18:1

.

Hebrew Transliterated
18:1 VY'aMUr 'aUrChMK YHVH ChZQY.

Latin Vulgate
18:1 diligam te Domine fortitudo mea

King James Version
18:1 I will love thee, O LORD, my strength.

American Standard Version
18:1 I love thee, O Jehovah, my strength.

Bible in Basic English
18:1 I will give you my love, O Lord, my strength.

Darby's English Translation
18:1 I will love thee, O Jehovah, my strength.

Douay Rheims Bible
18:1 I will love thee, O Lord, my strength:

Noah Webster Bible
18:1 I will love thee, O LORD, my strength.

World English Bible
18:1 I love you, Yahweh, my strength.

Young's Literal Translation
18:1 I love Thee, O Jehovah, my strength.

Modern Hebrew
יהוה סלעי ומצודתי
ומפלטי אלי צורי
אחסה־בו מגני
וקרן־ישעי משגבי׃

Paleo-Hebrew (Before 585 B.C.)
18:2

-
. -

Hebrew Transliterated
18:2 YHVH SL'yY VMTShVDThY VMPhLTY 'aLY TShVUrY 'aChSH-BV MGNY VQUrN-YSh'yY MShGBY.

Latin Vulgate
18:2 Domine petra mea et robur meum et salvator meus Deus meus fortis meus sperabo in eo scutum meum et cornu salutis meae susceptor meus

King James Version
18:2 The LORD is my rock, and my fortress, and my deliverer; my God, my strength, in whom I will trust; my buckler, and the horn of my salvation, and my high tower.

American Standard Version
18:2 Jehovah is my rock, and my fortress, and my deliverer; My God, my rock, in whom I will take refuge; My shield, and the horn of my salvation, my high tower.

Bible in Basic English
18:2 The Lord is my Rock, my walled town, and my saviour; my God, my Rock, in him will I put my faith; my breastplate, and the horn of my salvation, and my high tower.

Darby's English Translation
18:2 Jehovah is my rock, and my fortress, and my deliverer; my �God, my rock, in whom I will trust; my shield, and the horn of my salvation, my high tower.

Douay Rheims Bible
18:2 The Lord is my firmament, my refuge, and my deliverer. My God is my helper, and in him will I put my trust. My protector and the horn of my salvation, and my support.

Noah Webster Bible
18:2 The LORD is my rock, and my fortress, and my deliverer; my God, my strength, in whom I will trust; my buckler, and the horn of my salvation, and my high tower.

World English Bible
18:2 Yahweh is my rock, and my fortress, and my deliverer; My God, my rock, in whom I will take refuge; My shield, and the horn of my salvation, my high tower.

Young's Literal Translation
18:2 Jehovah is my rock, and my bulwark, And my deliverer, My God is my rock, I trust in Him: My shield, and a horn of my salvation, My high tower.

Modern Hebrew
מהלל אקרא יהוה
ומן־איבי אושע׃

Paleo-Hebrew (Before 585 B.C.)
18:3

-
.

Hebrew Transliterated
18:3 MHLL 'aQUr'a YHVH VMN-'aYBY 'aVSh'y.

Latin Vulgate
18:3 laudatum invocabo Dominum et ab inimicis meis salvus ero

King James Version
18:3 I will call upon the LORD, who is worthy to be praised: so shall I be saved from mine enemies.

American Standard Version
18:3 I will call upon Jehovah, who is worthy to be praised: So shall I be saved from mine enemies.

Bible in Basic English
18:3 I will send up my cry to the Lord, who is to be praised; so will I be made safe from those who are against me.

Darby's English Translation
18:3 I will call upon Jehovah, who is to be praised: so shall I be saved from mine enemies.

Douay Rheims Bible
18:3 Praising I will call upon the Lord: and I shall be saved from my enemies.

Noah Webster Bible
18:3 I will call upon the LORD, who is worthy to be praised: so shall I be saved from my enemies.

World English Bible
18:3 I will call on Yahweh, who is worthy to be praised; So shall I be saved from my enemies.

Young's Literal Translation
18:3 The `Praised One` I call Jehovah, And from my enemies I am saved.

Modern Hebrew
אפפוני חבלי־מות
ונחלי בליעל
יבעתוני׃

Paleo-Hebrew (Before 585 B.C.)
18:4
-

.

Hebrew Transliterated
18:4 'aPhPhVNY ChBLY-MVTh VNChLY BLY'yL YB'yThVNY.

Latin Vulgate
18:4 circumdederunt me funes mortis et torrentes diabuli terruerunt me

King James Version
18:4 The sorrows of death compassed me, and the floods of ungodly men made me afraid.

American Standard Version
18:4 The cords of death compassed me, And the floods of ungodliness made me afraid.

Bible in Basic English
18:4 The cords of death were round me, and the seas of evil put me in fear.

Darby's English Translation
18:4 The bands of death encompassed me, and torrents of Belial made me afraid.

Douay Rheims Bible
18:4 The sorrows of death surrounded me: and the torrents of iniquity troubled me.

Noah Webster Bible
18:4 The sorrows of death compassed me, and the floods of ungodly men made me afraid.

World English Bible
18:4 The cords of death surrounded me. The floods of ungodliness made me afraid.

Young's Literal Translation
18:4 Compassed me have cords of death, And streams of the worthless make me afraid.

Modern Hebrew
חבלי שאול סבבוני
קדמוני מוקשי מות׃

Paleo-Hebrew (Before 585 B.C.)
18:5

.

Hebrew Transliterated
18:5 ChBLY Sh'aVL SBBVNY QDMVNY MVQShY MVTh.

Latin Vulgate
18:5 funes inferi circumdederunt me praevenerunt me laquei mortis

King James Version
18:5 The sorrows of hell compassed me about: the snares of death prevented me.

American Standard Version
18:5 The cords of Sheol were round about me; The snares of death came upon me.

Bible in Basic English
18:5 The cords of hell were round me: the nets of death came on me.

Darby's English Translation
18:5 The bands of Sheol surrounded me, the cords of death encountered me.

Douay Rheims Bible
18:5 The sorrows of hell encompassed me: and the snares of death prevented me.

Noah Webster Bible
18:5 The sorrows of hell encompassed me: the snares of death seized me.

World English Bible
18:5 The cords of Sheol were round about me; The snares of death came on me.

Young's Literal Translation
18:5 Cords of Sheol have surrounded me, Before me have been snares of death.

Modern Hebrew
בצר־לי אקרא יהוה
ואל־אלהי אשוע
ישמע מהיכלו קולי
ושועתי לפניו תבוא
באזניו׃

Paleo-Hebrew (Before 585 B.C.)
18:6
-
-

.

Hebrew Transliterated
18:6 BTShUr-LY 'aQUr'a YHVH V'aL-'aLHY 'aShV'y YShM'y MHYKLV QVLY VShV'yThY LPhNYV ThBV'a B'aZNYV.

Latin Vulgate
18:6 in tribulatione mea invocabo Dominum et ad Deum meum clamabo exaudiet de templo suo vocem meam et clamor meus ante faciem eius veniet in aures eius

King James Version
18:6 In my distress I called upon the LORD, and cried unto my God: he heard my voice out of his temple, and my cry came before him, even into his ears.

American Standard Version
18:6 In my distress I called upon Jehovah, And cried unto my God: He heard my voice out of his temple, And my cry before him came into his ears.

Bible in Basic English
18:6 In my trouble my voice went up to the Lord, and my cry to my God: my voice came to his hearing in his holy Temple, and my prayer came before him, even into his ears.

Darby's English Translation
18:6 In my distress I called upon Jehovah, and I cried out to my God; he heard my voice out of his temple, and my cry came before him, into his ears.

Douay Rheims Bible
18:6 In my affliction I called upon the Lord, and I cried to my God: And he heard my voice from his holy temple: and my cry before him came into his ears.

Noah Webster Bible
18:6 In my distress I called upon the LORD, and cried to my God: he heard my voice out of his temple, and my cry came before him, even into his ears.

World English Bible
18:6 In my distress I called on Yahweh, And cried to my God. He heard my voice out of his temple, My cry before him came into his ears.

Young's Literal Translation
18:6 In mine adversity I call Jehovah, And unto my God I cry. He heareth from His temple my voice, And My cry before Him cometh into His ears.

Modern Hebrew
ותגעש ותרעש הארץ
ומוסדי הרים ירגזו
ויתגעשו כי־חרה
לו׃

Paleo-Hebrew (Before 585 B.C.)
18:7

-
.

Hebrew Transliterated
18:7 VThG'ySh VThUr'ySh H'aUrTSh VMVSDY HUrYM YUrGZV VYThG'yShV KY-ChUrH LV.

Latin Vulgate
18:7 commota est et contremuit terra et fundamenta montium concussa sunt et conquassata quoniam iratus est

King James Version
18:7 Then the earth shook and trembled; the foundations also of the hills moved and were shaken, because he was wroth.

American Standard Version
18:7 Then the earth shook and trembled; The foundations also of the mountains quaked And were shaken, because he was wroth.

Bible in Basic English
18:7 Then trouble and shock came on the earth; and the bases of the mountains were moved and shaking, because he was angry.

Darby's English Translation
18:7 Then the earth shook and quaked, and the foundations of the mountains trembled and shook, because he was wroth.

Douay Rheims Bible
18:7 The earth shook and trembled: the foundations of the mountains were troubled and were moved, because he was angry with them.

Noah Webster Bible
18:7 Then the earth shook and trembled; the foundations also of the hills moved and were shaken, because he was wroth.

World English Bible
18:7 Then the earth shook and trembled. The foundations also of the mountains quaked and were shaken, Because he was angry.

Young's Literal Translation
18:7 And shake and tremble doth the earth, And foundations of hills are troubled, And they shake -- because He hath wrath.

Modern Hebrew
עלה עשן באפו
ואש־מפיו תאכל
גחלים בערו ממנו׃

Paleo-Hebrew (Before 585 B.C.)
18:8

-

.

Hebrew Transliterated
18:8 'yLH 'yShN B'aPhV V'aSh-MPhYV Th'aKL GChLYM B'yUrV MMNV.

Latin Vulgate
18:8 ascendit fumus de furore eius et ignis ex ore eius devorans carbones incensi sunt ab eo

King James Version
18:8 There went up a smoke out of his nostrils, and fire out of his mouth devoured: coals were kindled by it.

American Standard Version
18:8 There went up a smoke out of his nostrils, And fire out of his mouth devoured: Coals were kindled by it.

Bible in Basic English
18:8 There went up a smoke from his nose, and a fire of destruction from his mouth: flames were lighted by it.

Darby's English Translation
18:8 There went up a smoke out of his nostrils, and fire out of his mouth devoured: coals burned forth from it.

Douay Rheims Bible
18:8 There went up a smoke in his wrath: and a fire flamed from his face: coals were kindled by it.

Noah Webster Bible
18:8 There went up a smoke out of his nostrils, and fire out of his mouth devoured: coals were kindled by it.

World English Bible
18:8 There went up a smoke out of his nostrils, Fire out of his mouth devoured; Coals were kindled by it.

Young's Literal Translation
18:8 Gone up hath smoke by His nostrils, And fire from His mouth consumeth, Coals have been kindled by it.

Modern Hebrew
ויט שמים וירד
וערפל תחת רגליו׃

Paleo-Hebrew (Before 585 B.C.)
18:9

.

Hebrew Transliterated
18:9 VYT ShMYM VYUrD V'yUrPhL ThChTh UrGLYV.

Latin Vulgate
18:9 inclinavit caelos et descendit et caligo sub pedibus eius

King James Version
18:9 He bowed the heavens also, and came down: and darkness was under his feet.

American Standard Version
18:9 He bowed the heavens also, and came down; And thick darkness was under his feet.

Bible in Basic English
18:9 The heavens were bent, so that he might come down; and it was dark under his feet.

Darby's English Translation
18:9 And he bowed the heavens, and came down; and darkness was under his feet.

Douay Rheims Bible
18:9 He bowed the heavens, and came down: and darkness was under his feet.

Noah Webster Bible
18:9 He bowed the heavens also, and came down: and darkness was under his feet.

World English Bible
18:9 He bowed the heavens also, and came down. Thick darkness was under his feet.

Young's Literal Translation
18:9 And He inclineth the heavens, and cometh down, And thick darkness is under His feet.

Modern Hebrew
וירכב על־כרוב
ויעף וידא
על־כנפי־רוח׃

Paleo-Hebrew (Before 585 B.C.)
18:10
-

. - [image] [image] [image] [image] -

Hebrew Transliterated
18:10 VYUrKB 'yL-KUrVB VY'yPh VYD'a 'yL-KNPhY-UrVCh.

Latin Vulgate
18:10 et ascendit super cherub et volavit super pinnas venti

King James Version
18:10 And he rode upon a cherub, and did fly: yea, he did fly upon the wings of the wind.

American Standard Version
18:10 And he rode upon a cherub, and did fly; Yea, he soared upon the wings of the wind.

Bible in Basic English
18:10 And he went in flight through the air, seated on a storm-cloud: going quickly on the wings of the wind.

Darby's English Translation
18:10 And he rode upon a cherub and did fly; yea, he flew fast upon the wings of the wind.

Douay Rheims Bible
18:10 And he ascended upon the cherubim, and he flew; he flew upon the wings of the winds.

Noah Webster Bible
18:10 And he rode upon a cherub, and flew; yes, he flew upon the wings of the wind.

World English Bible
18:10 He rode on a cherub, and flew. Yes, he soared on the wings of the wind.

Young's Literal Translation
18:10 And He rideth on a cherub, and doth fly, And He flieth on wings of wind.

Modern Hebrew
ישת חשך סתרו
סביבותיו סכתו
חשכת־מים עבי
שחקים׃

Paleo-Hebrew (Before 585 B.C.)
18:11

-
.

Hebrew Transliterated
18:11 YShTh ChShK SThUrV SBYBVThYV SKThV ChShKTh-MYM 'yBY ShChQYM.

Latin Vulgate
18:11 posuit tenebras latibulum suum in circuitu eius tabernaculum eius tenebrosas aquas in nubibus aetheris

King James Version
18:11 He made darkness his secret place; his pavilion round about him were dark waters and thick clouds of the skies.

American Standard Version
18:11 He made darkness his hiding-place, his pavilion round about him, Darkness of waters, thick clouds of the skies.

Bible in Basic English
18:11 He made the dark his secret place; his tent round him was the dark waters and thick clouds of the skies.

Darby's English Translation
18:11 He made darkness his secret place, his tent round about him: darkness of waters, thick clouds of the skies.

Douay Rheims Bible
18:11 And he made darkness his covert, his pavilion round about him: dark waters in the clouds of the air.

Noah Webster Bible
18:11 He made darkness his secret place; his pavilion around him were dark waters and thick clouds of the skies.

World English Bible
18:11 He made darkness his hiding-place, his pavilion around him, Darkness of waters, thick clouds of the skies.

Young's Literal Translation
18:11 He maketh darkness His secret place, Round about Him His tabernacle, Darkness of waters, thick clouds of the skies.

Modern Hebrew
מנגה נגדו עביו
עברו ברד
וגחלי־אש׃

Paleo-Hebrew (Before 585 B.C.)
18:12

. -

Hebrew Transliterated
18:12 MNGH NGDV 'yBYV 'yBUrV BUrD VGChLY-'aSh.

Latin Vulgate
18:12 prae fulgore in conspectu eius nubes transierunt grando et carbones ignis

King James Version
18:12 At the brightness that was before him his thick clouds passed, hail stones and coals of fire.

American Standard Version
18:12 At the brightness before him his thick clouds passed, Hailstones and coals of fire.

Bible in Basic English
18:12 Before his shining light his dark clouds went past, raining ice and fire.

Darby's English Translation
18:12 From the brightness before him his thick clouds passed forth: hail and coals of fire.

Douay Rheims Bible
18:12 At the brightness that was before him the clouds passed, hail and coals of fire.

Noah Webster Bible
18:12 At the brightness that was before him his thick clouds passed, hail stones and coals of fire.

World English Bible
18:12 At the brightness before him his thick clouds passed, Hailstones and coals of fire.

Young's Literal Translation
18:12 From the brightness over-against Him His thick clouds have passed on, Hail and coals of fire.

Modern Hebrew
וירעם בשמים יהוה
ועליון יתן קלו
ברד וגחלי־אש׃

Paleo-Hebrew (Before 585 B.C.)
18:13

. -

Hebrew Transliterated
18:13 VYUr'yM BShMYM YHVH V'yLYVN YThN QLV BUrD VGChLY-'aSh.

Latin Vulgate
18:13 et intonuit de caelo Dominus et Altissimus dedit vocem suam grandinem et carbones ignis

King James Version
18:13 The LORD also thundered in the heavens, and the Highest gave his voice; hail stones and coals of fire.

American Standard Version
18:13 Jehovah also thundered in the heavens, And the Most High uttered his voice, Hailstones and coals of fire.

Bible in Basic English
18:13 The Lord made thunder in the heavens, and the voice of the Highest was sounding out: a rain of ice and fire.

Darby's English Translation
18:13 And Jehovah thundered in the heavens, and the Most High uttered his voice: hail and coals of fire.

Douay Rheims Bible
18:13 And the Lord thundered from heaven, and the highest gave his voice: hail and coals of fire.

Noah Webster Bible
18:13 The LORD also thundered in the heavens, and the Highest gave his voice; hail stones and coals of fire.

World English Bible
18:13 Yahweh also thundered in the sky, The Most High uttered his voice, Hailstones and coals of fire.

Young's Literal Translation
18:13 And thunder in the heavens doth Jehovah, And the Most High giveth forth His voice, Hail and coals of fire.

Modern Hebrew
וישלח חציו ויפיצם
וברקים רב ויהמם׃

Paleo-Hebrew (Before 585 B.C.)
18:14

.

Hebrew Transliterated
18:14 VYShLCh ChTShYV VYPhYTShM VBUrQYM UrB VYHMM.

Latin Vulgate
18:14 et emisit sagittas suas et dissipavit eos fulgora multiplicavit et conturbavit illos

King James Version
18:14 Yea, he sent out his arrows, and scattered them; and he shot out lightnings, and discomfited them.

American Standard Version
18:14 And he sent out his arrows, and scattered them; Yea, lightnings manifold, and discomfited them.

Bible in Basic English
18:14 He sent out his arrows, driving them in all directions; by his flames of fire they were troubled.

Darby's English Translation
18:14 And he sent his arrows, and scattered mine enemies; and he shot forth lightnings, and discomfited them.

Douay Rheims Bible
18:14 And he sent forth his arrows, and he scattered them: he multiplied lightnings, and troubled them.

Noah Webster Bible
18:14 Yes, he sent out his arrows, and scattered them; and he shot out lightnings, and discomfited them.

World English Bible
18:14 He sent out his arrows, and scattered them; Yes, lightnings manifold, and routed them.

Young's Literal Translation
18:14 And He sendeth His arrows and scattereth them, And much lightning, and crusheth them.

Modern Hebrew
ויראו אפיקי מים
ויגלו מוסדות תבל
מגערתך יהוה מנשמת
רוח אפך׃

Paleo-Hebrew (Before 585 B.C.)
18:15

.

Hebrew Transliterated
18:15 VYUr'aV 'aPhYQY MYM VYGLV MVSDVTh ThBL MG'yUrThK YHVH MNShMTh UrVCh 'aPhK.

Latin Vulgate
18:15 et apparuerunt effusiones aquarum et revelata sunt fundamenta orbis ab increpatione tua Domine ab inspiratione spiritus furoris tui

King James Version
18:15 Then the channels of waters were seen, and the foundations of the world were discovered at thy rebuke, O LORD, at the blast of the breath of thy nostrils.

American Standard Version
18:15 Then the channels of waters appeared, And the foundations of the world were laid bare, At thy rebuke, O Jehovah, At the blast of the breath of thy nostrils.

Bible in Basic English
18:15 Then the deep beds of the waters were seen, and the bases of the world were uncovered, because of your words of wrath, O Lord, because of the breath from your mouth.

Darby's English Translation
18:15 And the beds of the waters were seen, and the foundations of the world were uncovered at thy rebuke, Jehovah, at the blast of the breath of thy nostrils.

Douay Rheims Bible
18:15 Then the fountains of waters appeared, and the foundations of the world were discovered: At thy rebuke, O Lord, at the blast of the spirit of thy wrath.

Noah Webster Bible
18:15 Then the channels of waters were seen, and the foundations of the world were uncovered at thy rebuke, O LORD, at the blast of the breath of thy nostrils.

World English Bible
18:15 Then the channels of waters appeared, The foundations of the world were laid bare, At your rebuke, Yahweh, At the blast of the breath of your nostrils.

Young's Literal Translation
18:15 And seen are the streams of waters, And revealed are foundations of the earth. From Thy rebuke, O Jehovah, From the breath of the spirit of Thine anger.

Modern Hebrew
ישלח ממרום יקחני
ימשני ממים רבים׃

Paleo-Hebrew (Before 585 B.C.)
18:16

.

Hebrew Transliterated
18:16 YShLCh MMUrVM YQChNY YMShNY MMYM UrBYM.

Latin Vulgate
18:16 misit de alto et accepit me extraxit me de aquis multis

King James Version
18:16 He sent from above, he took me, he drew me out of many waters.

American Standard Version
18:16 He sent from on high, he took me; He drew me out of many waters.

Bible in Basic English
18:16 He sent from on high, he took me, pulling me out of great waters.

Darby's English Translation
18:16 He reached forth from above, he took me, he drew me out of great waters:

Douay Rheims Bible
18:16 He sent from on high, and took me: and received me out of many waters.

Noah Webster Bible
18:16 He sent from above, he took me, he drew me out of many waters.

World English Bible
18:16 He sent from on high. He took me. He drew me out of many waters.

Young's Literal Translation
18:16 He sendeth from above -- He taketh me, He draweth me out of many waters.

Modern Hebrew
יצילני מאיבי עז
ומשנאי כי־אמצו
ממני׃

Paleo-Hebrew (Before 585 B.C.)
18:17

. -

Hebrew Transliterated
18:17 YTShYLNY M'aYBY 'yZ VMShN'aY KY-'aMTShV MMNY.

Latin Vulgate
18:17 liberavit me de inimicis meis potentissimis et de his qui oderant me quoniam robustiores me erant

King James Version
18:17 He delivered me from my strong enemy, and from them which hated me: for they were too strong for me.

American Standard Version
18:17 He delivered me from my strong enemy, And from them that hated me; for they were too mighty for me.

Bible in Basic English
18:17 He made me free from my strong hater, and from those who were against me, because they were stronger than I.

Darby's English Translation
18:17 He delivered me from my strong enemy, and from them that hated me; for they were mightier than I.

Douay Rheims Bible
18:17 He delivered me from my strongest enemies, and from them that hated me: for they were too strong for me.

Noah Webster Bible
18:17 He delivered me from my strong enemy, and from them who hated me: for they were too strong for me.

World English Bible
18:17 He delivered me from my strong enemy, From those who hated me; for they were too mighty for me.

Young's Literal Translation
18:17 He delivereth me from my strong enemy, And from those hating me, For they have been stronger than I.

Modern Hebrew
יקדמוני ביום־אידי
ויהי־יהוה למשען
לי׃

Paleo-Hebrew (Before 585 B.C.)
18:18
-
-
.

Hebrew Transliterated
18:18 YQDMVNY BYVM-'aYDY VYHY-YHVH LMSh'yN LY.

Latin Vulgate
18:18 praevenerunt me in die adflictionis meae et factus est Dominus firmamentum meum

King James Version
18:18 They prevented me in the day of my calamity: but the LORD was my stay.

American Standard Version
18:18 They came upon me in the day of my calamity; But Jehovah was my stay.

Bible in Basic English
18:18 They came on me in the day of my trouble; but the Lord was my support.

Darby's English Translation
18:18 They encountered me in the day of my calamity, but Jehovah was my stay.

Douay Rheims Bible
18:18 They prevented me in the day of my affliction: and the Lord became my protector.

Noah Webster Bible
18:18 They attacked me in the day of my calamity: but the LORD was my stay.

World English Bible
18:18 They came on me in the day of my calamity, But Yahweh was my support.

Young's Literal Translation
18:18 They go before me in a day of my calamity And Jehovah is for a support to me.

Modern Hebrew
ויוציאני למרחב
יחלצני כי חפץ בי׃

Paleo-Hebrew (Before 585 B.C.)
18:19

.

Hebrew Transliterated
18:19 VYVTShY'aNY LMUrChB YChLTShNY KY ChPhTSh BY.

Latin Vulgate
18:19 et eduxit me in latitudinem liberavit me quia placuit ei

King James Version
18:19 He brought me forth also into a large place; he delivered me, because he delighted in me.

American Standard Version
18:19 He brought me forth also into a large place; He delivered me, because he delighted in me.

Bible in Basic English
18:19 He took me out into a wide place; he was my saviour because he had delight in me.

Darby's English Translation
18:19 And he brought me forth into a large place; he delivered me, because he delighted in me.

Douay Rheims Bible
18:19 And he brought me forth into a large place: he saved me, because he was well pleased with me.

Noah Webster Bible
18:19 He brought me forth also in a large place; he delivered me, because he delighted in me.

World English Bible
18:19 He brought me forth also into a large place. He delivered me, because he delighted in me.

Young's Literal Translation
18:19 And He bringeth me forth to a large place, He draweth me out, because He delighted in me.

Modern Hebrew
יגמלני יהוה כצדקי
כבר ידי ישיב לי׃

Paleo-Hebrew (Before 585 B.C.)
18:20

.

Hebrew Transliterated
18:20 YGMLNY YHVH KTShDQY KBUr YDY YShYB LY.

Latin Vulgate
18:20 retribuit mihi Dominus secundum iustitiam meam et secundum munditiam manuum mearum reddidit mihi

King James Version
18:20 The LORD rewarded me according to my righteousness; according to the cleanness of my hands hath he recompensed me.

American Standard Version
18:20 Jehovah hath rewarded me according to my righteousness; According to the cleanness of my hands hath he recompensed me.

Bible in Basic English
18:20 The Lord gives me the reward of my righteousness, because my hands are clean before him.

Darby's English Translation
18:20 Jehovah hath rewarded me according to my righteousness; according to the cleanness of my hands hath he recompensed me.

Douay Rheims Bible
18:20 And the Lord will reward me according to my justice; and will repay me according to the cleanness of my hands:

Noah Webster Bible
18:20 The LORD rewarded me according to my righteousness; according to the cleanness of my hands hath he recompensed me.

World English Bible
18:20 Yahweh has rewarded me according to my righteousness. According to the cleanness of my hands has he recompensed me.

Young's Literal Translation
18:20 Jehovah doth recompense me According to my righteousness, According to the cleanness of my hands, He doth return to me.

Modern Hebrew
כי־שמרתי דרכי
יהוה ולא־רשעתי
מאלהי׃

Paleo-Hebrew (Before 585 B.C.)
18:21
-
-
.

Hebrew Transliterated
18:21 KY-ShMUrThY DUrKY YHVH VL'a-UrSh'yThY M'aLHY.

Latin Vulgate
18:21 quia custodivi vias Domini et non egi impie a Deo meo

King James Version
18:21 For I have kept the ways of the LORD, and have not wickedly departed from my God.

American Standard Version
18:21 For I have kept the ways of Jehovah, And have not wickedly departed from my God.

Bible in Basic English
18:21 For I have kept the ways of the Lord; I have not been turned away in sin from my God.

Darby's English Translation
18:21 For I have kept the ways of Jehovah, and have not wickedly departed from my God.

Douay Rheims Bible
18:21 Because I have kept the ways of the Lord; and have not done wickedly against my God.

Noah Webster Bible
18:21 For I have kept the ways of the LORD, and have not wickedly departed from my God.

World English Bible
18:21 For I have kept the ways of Yahweh, And have not wickedly departed from my God.

Young's Literal Translation
18:21 For I have kept the ways of Jehovah, And have not done wickedly against my God.

Modern Hebrew
כי כל־משפטיו
לנגדי וחקתיו
לא־אסיר מני׃

Paleo-Hebrew (Before 585 B.C.)
18:22
-

. -

Hebrew Transliterated
18:22 KY KL-MShPhTYV LNGDY VChQThYV L'a-'aSYUr MNY.

Latin Vulgate
18:22 omnia enim iudicia eius in conspectu meo et praecepta eius non amovi a me

King James Version
18:22 For all his judgments were before me, and I did not put away his statutes from me.

American Standard Version
18:22 For all his ordinances were before me, And I put not away his statutes from me.

Bible in Basic English
18:22 For all his decisions were before me, and I did not put away his laws from me.

Darby's English Translation
18:22 For all his ordinances were before me, and I did not put away his statutes from me;

Douay Rheims Bible
18:22 For till his judgments are in my sight: and his justices I have not put away from me.

Noah Webster Bible
18:22 For all his judgments were before me, and I did not put away his statutes from me.

World English Bible
18:22 For all his ordinances were before me. I didn`t put away his statutes from me.

Young's Literal Translation
18:22 For all His judgments are before me, And His statutes I turn not from me.

Modern Hebrew
ואהי תמים עמו
ואשתמר מעוני׃

Paleo-Hebrew (Before 585 B.C.)
18:23

.

Hebrew Transliterated
18:23 V'aHY ThMYM 'yMV V'aShThMUr M'yVNY.

Latin Vulgate
18:23 et fui inmaculatus cum eo et custodivi me ab iniquitate mea

King James Version
18:23 I was also upright before him, and I kept myself from mine iniquity.

American Standard Version
18:23 I was also perfect with him, And I kept myself from mine iniquity.

Bible in Basic English
18:23 And I was upright before him, and I kept myself from sin.

Darby's English Translation
18:23 And I was upright with him, and kept myself from mine iniquity.

Douay Rheims Bible
18:23 And I shall be spotless with him: and shall keep myself from my iniquity.

Noah Webster Bible
18:23 I was also upright before him, and I kept myself from my iniquity.

World English Bible
18:23 I was also blameless with him. I kept myself from my iniquity.

Young's Literal Translation
18:23 And I am perfect with him, And I keep myself from mine iniquity.

Modern Hebrew
וישב־יהוה לי
כצדקי כבר ידי
לנגד עיניו׃

Paleo-Hebrew (Before 585 B.C.)
18:24
-

.

Hebrew Transliterated
18:24 VYShB-YHVH LY KTShDQY KBUr YDY LNGD 'yYNYV.

Latin Vulgate
18:24 et restituit Dominus mihi secundum iustitiam meam et secundum munditiam manuum mearum in conspectu oculorum eius

King James Version
18:24 Therefore hath the LORD recompensed me according to my righteousness, according to the cleanness of my hands in his eyesight.

American Standard Version
18:24 Therefore hath Jehovah recompensed me according to my righteousness, According to the cleanness of my hands in his eyesight.

Bible in Basic English
18:24 Because of this the Lord has given me the reward of my righteousness, because my hands are clean in his eyes.

Darby's English Translation
18:24 And Jehovah hath recompensed me according to my righteousness, according to the cleanness of my hands in his sight.

Douay Rheims Bible
18:24 And the Lord will reward me according to my justice; and according to the cleanness of my hands before his eyes.

Noah Webster Bible
18:24 Therefore hath the LORD recompensed me according to my righteousness, according to the cleanness of my hands in his sight.

World English Bible
18:24 Therefore has Yahweh recompensed me according to my righteousness, According to the cleanness of my hands in his eyesight.

Young's Literal Translation
18:24 And Jehovah doth return to me, According to my righteousness, According to the cleanness of my hands, Over-against his eyes.

Modern Hebrew
עם־חסיד תתחסד
עם־גבר תמים תתמם׃

Paleo-Hebrew (Before 585 B.C.)
18:25
-
-
.

Hebrew Transliterated
18:25 'yM-ChSYD ThThChSD 'yM-GBUr ThMYM ThThMM.

Latin Vulgate
18:25 cum sancto sanctus eris cum viro innocente innocenter ages

King James Version
18:25 With the merciful thou wilt shew thyself merciful; with an upright man thou wilt shew thyself upright;

American Standard Version
18:25 With the merciful thou wilt show thyself merciful; With the perfect man thou wilt show thyself perfect;

Bible in Basic English
18:25 On him who has mercy you will have mercy; to the upright you will be upright;

Darby's English Translation
18:25 With the gracious thou dost shew thyself gracious; with the upright man thou dost shew thyself upright;

Douay Rheims Bible
18:25 With the holy, thou wilt be holy; and with the innocent man thou wilt be innocent.

Noah Webster Bible
18:25 With the merciful thou wilt show thyself merciful; with an upright man thou wilt show thyself upright;

World English Bible
18:25 With the merciful you will show yourself merciful. With the perfect man, you will show yourself perfect.

Young's Literal Translation
18:25 With the kind Thou showest Thyself kind, With a perfect man showest Thyself perfect.

Modern Hebrew
עם־נבר תתברר
ועם־עקש תתפתל׃

Paleo-Hebrew (Before 585 B.C.)
18:26
-
. -

Hebrew Transliterated
18:26 'yM-NBUr ThThBUrUr V'yM-'yQSh ThThPhThL.

Latin Vulgate
18:26 cum electo electus eris et cum perverso pervertes

King James Version
18:26 With the pure thou wilt shew thyself pure; and with the froward thou wilt shew thyself froward.

American Standard Version
18:26 With the pure thou wilt show thyself pure; And with the perverse thou wilt show thyself froward.

Bible in Basic English
18:26 He who is holy will see that you are holy; but to the man whose way is not straight you will be a hard judge.

Darby's English Translation
18:26 With the pure thou dost shew thyself pure; and with the perverse thou dost shew thyself contrary.

Douay Rheims Bible
18:26 And with the elect thou wilt be elect: and with the perverse thou wilt be perverted.

Noah Webster Bible
18:26 With the pure thou wilt show thyself pure; and with the froward thou wilt contend.

World English Bible
18:26 With the pure, you will show yourself pure. With the crooked you will show yourself shrewd.

Young's Literal Translation
18:26 With the pure Thou showest Thyself pure, And with the perverse showest Thyself a wrestler,

Modern Hebrew
כי־אתה עם־עני
תושיע ועינים רמות
תשפיל׃

Paleo-Hebrew (Before 585 B.C.)
18:27
- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
18:27 KY-'aThH 'yM-'yNY ThVShY'y V'yYNYM UrMVTh ThShPhYL.

Latin Vulgate
18:27 quia tu populum pauperem salvabis et oculos excelsos humiliabis

King James Version
18:27 For thou wilt save the afflicted people; but wilt bring down high looks.

American Standard Version
18:27 For thou wilt save the afflicted people; But the haughty eyes thou wilt bring down.

Bible in Basic English
18:27 For you are the saviour of those who are in trouble; but eyes full of pride will be made low.

Darby's English Translation
18:27 For it is thou that savest the afflicted people; but the haughty eyes wilt thou bring down.

Douay Rheims Bible
18:27 For thou wilt save the humble people; but wilt bring down the eyes of the proud.

Noah Webster Bible
18:27 For thou wilt save the afflicted people; but wilt bring down high looks.

World English Bible
18:27 For you will save the afflicted people, But the haughty eyes you will bring down.

Young's Literal Translation
18:27 For Thou a poor people savest, And the eyes of the high causest to fall.

Modern Hebrew
כי־אתה תאיר נרי
יהוה אלהי יגיה
חשכי׃

Paleo-Hebrew (Before 585 B.C.)
18:28
-

.

Hebrew Transliterated
18:28 KY-'aThH Th'aYUr NUrY YHVH 'aLHY YGYH ChShKY.

Latin Vulgate
18:28 quia tu inluminabis lucernam meam Domine Deus meus inlustrabis tenebras meas

King James Version
18:28 For thou wilt light my candle: the LORD my God will enlighten my darkness.

American Standard Version
18:28 For thou wilt light my lamp: Jehovah my God will lighten my darkness.

Bible in Basic English
18:28 You, O Lord, will be my light; by you, my God, the dark will be made bright for me.

Darby's English Translation
18:28 For it is thou that makest my lamp to shine: Jehovah my God enlighteneth my darkness.

Douay Rheims Bible
18:28 For thou lightest my lamp, O Lord: O my God enlighten my darkness.

Noah Webster Bible
18:28 For thou wilt light my candle: the LORD my God will enlighten my darkness.

World English Bible
18:28 For you will light my lamp. Yahweh, my God, will light up my darkness.

Young's Literal Translation
18:28 For Thou -- Thou lightest my lamp, Jehovah my God enlighteneth my darkness.

Modern Hebrew
כי־בך ארץ גדוד
ובאלהי אדלג־שור׃

Paleo-Hebrew (Before 585 B.C.)
18:29
-

. -

Hebrew Transliterated
18:29 KY-BK 'aUrTSh GDVD VB'aLHY 'aDLG-ShVUr.

Latin Vulgate
18:29 in te enim curram accinctus et in Deo meo transiliam murum

King James Version
18:29 For by thee I have run through a troop; and by my God have I leaped over a wall.

American Standard Version
18:29 For by thee I run upon a troop; And by my God do I leap over a wall.

Bible in Basic English
18:29 By your help I have made a way through the wall which was shutting me in; by the help of my God I have gone over a wall.

Darby's English Translation
18:29 For by thee I have run through a troop; and by my God have I leaped over a wall.

Douay Rheims Bible
18:29 For by thee I shall be delivered from temptation; and through my God I shall go over a wall.

Noah Webster Bible
18:29 For by thee I have run through a troop; and by my God have I leaped over a wall.

World English Bible
18:29 For by you, I advance through a troop. By my God, I leap over a wall.

Young's Literal Translation
18:29 For by Thee I run -- a troop! And by my God I leap a wall.

Modern Hebrew
האל תמים דרכו
אמרת־יהוה צרופה
מגן הוא לכל החסים
בו׃

Paleo-Hebrew (Before 585 B.C.)
18:30

-

.

Hebrew Transliterated
18:30 H'aL ThMYM DUrKV 'aMUrTh-YHVH TShUrVPhH MGN HV'a LKL HChSYM BV.

Latin Vulgate
18:30 Deus inmaculata via eius eloquium Domini igne examinatum scutum est omnium sperantium in se

King James Version
18:30 As for God, his way is perfect: the word of the LORD is tried: he is a buckler to all those that trust in him.

American Standard Version
18:30 As for God, his way is perfect: The word of Jehovah is tried; He is a shield unto all them that take refuge in him.

Bible in Basic English
18:30 As for God, his way is completely good; the word of the Lord is tested; he is a breastplate for all those who put their faith in him.

Darby's English Translation
18:30 As for �God, his way is perfect; the word of Jehovah is tried: he is a shield to all that trust in him.

Douay Rheims Bible
18:30 As for my God, his way is undefiled: the words of the Lord are fire tried: he is the protector of all that trust in him.

Noah Webster Bible
18:30 As for God, his way is perfect: the word of the LORD is tried: he is a buckler to all those that trust in him.

World English Bible
18:30 As for God, his way is perfect. The word of Yahweh is tried. He is a shield to all those who take refuge in him.

Young's Literal Translation
18:30 God! perfect is His way, The saying of Jehovah is tried, A shield is He to all those trusting in Him.

Modern Hebrew
כי מי אלוה מבלעדי
יהוה ומי צור
זולתי אלהינו׃

Paleo-Hebrew (Before 585 B.C.)
18:31

.

Hebrew Transliterated
18:31 KY MY 'aLVH MBL'yDY YHVH VMY TShVUr ZVLThY 'aLHYNV.

Latin Vulgate
18:31 quis est deus praeter Dominum et quis fortis praeter Deum nostrum

King James Version
18:31 For who is God save the LORD? or who is a rock save our God?

American Standard Version
18:31 For who is God, save Jehovah? And who is a rock, besides our God,

Bible in Basic English
18:31 For who is God but the Lord? or who is a Rock but our God?

Darby's English Translation
18:31 For who is +God save Jehovah? and who is a rock if not our God?

Douay Rheims Bible
18:31 For who is God but the Lord? or who is God but our God?

Noah Webster Bible
18:31 For who is God save the LORD? or who is a rock save our God?

World English Bible
18:31 For who is God, except Yahweh? Who is a rock, besides our God,

Young's Literal Translation
18:31 For who is God besides Jehovah? And who is a rock save our God?

Modern Hebrew
האל המאזרני חיל
ויתן תמים דרכי׃

Paleo-Hebrew (Before 585 B.C.)
18:32

.

Hebrew Transliterated
18:32 H'aL HM'aZUrNY ChYL VYThN ThMYM DUrKY.

Latin Vulgate
18:32 Deus qui accingit me fortitudine et posuit inmaculatam viam meam

King James Version
18:32 It is God that girdeth me with strength, and maketh my way perfect.

American Standard Version
18:32 The God that girdeth me with strength, And maketh my way perfect?

Bible in Basic English
18:32 God puts a strong band about me, guiding me in a straight way.

Darby's English Translation
18:32 The �God who girdeth me with strength, and maketh my way perfect,

Douay Rheims Bible
18:32 God who hath girt me with strength; and made my way blameless.

Noah Webster Bible
18:32 It is God that girdeth me with strength, and maketh my way perfect.

World English Bible
18:32 The God who arms me with strength, and makes my way perfect?

Young's Literal Translation
18:32 God! who is girding me with strength, And He maketh perfect my way.

Modern Hebrew
משוה רגלי כאילות
ועל במתי יעמידני׃

Paleo-Hebrew (Before 585 B.C.)
18:33

.

Hebrew Transliterated
18:33 MShVH UrGLY K'aYLVTh V'yL BMThY Y'yMYDNY.

Latin Vulgate
18:33 coaequans pedes meos cervis et super excelsa statuens me

King James Version
18:33 He maketh my feet like hinds' feet, and setteth me upon my high places.

American Standard Version
18:33 He maketh my feet like hinds` feet: And setteth me upon my high places.

Bible in Basic English
18:33 He makes my feet like roes' feet, and puts me on high places.

Darby's English Translation
18:33 Who maketh my feet like hinds` feet, and setteth me upon my high places;

Douay Rheims Bible
18:33 Who hath made my feet like the feet of harts: and who setteth me upon high places.

Noah Webster Bible
18:33 He maketh my feet like hinds' feet, and setteth me upon my high places.

World English Bible
18:33 He makes my feet like hinds` feet, And sets me on my high places.

Young's Literal Translation
18:33 Making my feet like hinds, And on my high places causeth me to stand.

Modern Hebrew
מלמד ידי למלחמה
ונחתה קשת־נחושה
זרועתי׃

Paleo-Hebrew (Before 585 B.C.)
18:34

. -

Hebrew Transliterated
18:34 MLMD YDY LMLChMH VNChThH QShTh-NChVShH ZUrV'yThY.

Latin Vulgate
18:34 docens manus meas ad proelium et conponens quasi arcum aereum brachia mea

King James Version
18:34 He teacheth my hands to war, so that a bow of steel is broken by mine arms.

American Standard Version
18:34 He teacheth my hands to war; So that mine arms do bend a bow of brass.

Bible in Basic English
18:34 He makes my hands expert in war, so that a bow of brass is bent by my arms.

Darby's English Translation
18:34 Who teacheth my hands to war, and mine arms bend a bow of brass;

Douay Rheims Bible
18:34 Who teacheth my hands to war: and thou hast made my arms like a brazen bow.

Noah Webster Bible
18:34 He teacheth my hands to war, so that a bow of steel is broken by my arms.

World English Bible
18:34 He teaches my hands to war; So that my arms bend a bow of bronze.

Young's Literal Translation
18:34 Teaching my hands for battle, And a bow of brass was brought down by my arms.

Modern Hebrew
ותתן־לי מגן ישעך
וימינך תסעדני
וענותך תרבני׃

Paleo-Hebrew (Before 585 B.C.)
18:35
-

.

Hebrew Transliterated
18:35 VThThN-LY MGN YSh'yK VYMYNK ThS'yDNY V'yNVThK ThUrBNY.

Latin Vulgate
18:35 dedisti mihi clipeum salutis tuae et dextera tua confortavit me et mansuetudo tua multiplicavit me

King James Version
18:35 Thou hast also given me the shield of thy salvation: and thy right hand hath holden me up, and thy gentleness hath made me great.

American Standard Version
18:35 Thou hast also given me the shield of thy salvation; And thy right hand hath holden me up, And thy gentleness hath made me great.

Bible in Basic English
18:35 You have given me the breastplate of your salvation: your right hand has been my support, and your mercy has made me great.

Darby's English Translation
18:35 And thou didst give me the shield of thy salvation, and thy right hand held me up; and thy condescending gentleness hath made me great.

Douay Rheims Bible
18:35 And thou hast given me the protection of thy salvation: and thy right hand hath held me up: And thy discipline hath corrected me unto the end: and thy discipline, the same shall teach me.

Noah Webster Bible
18:35 Thou hast also given me the shield of thy salvation: and thy right hand hath held me up and thy gentleness hath made me great.

World English Bible
18:35 You have also given me the shield of your salvation. Your right hand sustains me. Your gentleness has made me great.

Young's Literal Translation
18:35 And Thou givest to me the shield of Thy salvation, And Thy right hand doth support me, And Thy lowliness maketh me great.

Modern Hebrew
תרחיב צעדי תחתי
ולא מעדו קרסלי׃

Paleo-Hebrew (Before 585 B.C.)
18:36

.

Hebrew Transliterated
18:36 ThUrChYB TSh'yDY ThChThY VL'a M'yDV QUrSLY.

Latin Vulgate
18:36 dilatabis gressus meos subtus me et non deficient tali mei

King James Version
18:36 Thou hast enlarged my steps under me, that my feet did not slip.

American Standard Version
18:36 Thou hast enlarged my steps under me, And my feet have not slipped.

Bible in Basic English
18:36 You have made my steps wide under me, so that my feet are kept from slipping.

Darby's English Translation
18:36 Thou didst enlarge my steps under me, and mine ankles have not wavered.

Douay Rheims Bible
18:36 Thou hast enlarged my steps under me; and my feet are not weakened.

Noah Webster Bible
18:36 Thou hast enlarged my steps under me, that my feet did not slip.

World English Bible
18:36 You have enlarged my steps under me, My feet have not slipped.

Young's Literal Translation
18:36 Thou enlargest my step under me, And mine ankles have not slidden.

Modern Hebrew
ארדוף אויבי
ואשיגם ולא־אשוב
עד־כלותם׃

Paleo-Hebrew (Before 585 B.C.)
18:37

-
. -

Hebrew Transliterated
18:37 'aUrDVPh 'aVYBY V'aShYGM VL'a-'aShVB 'yD-KLVThM.

Latin Vulgate
18:37 persequar inimicos meos et adprehendam et non revertar donec consumam eos

King James Version
18:37 I have pursued mine enemies, and overtaken them: neither did I turn again till they were consumed.

American Standard Version
18:37 I will pursue mine enemies, and overtake them; Neither will I turn again till they are consumed.

Bible in Basic English
18:37 I go after my haters and overtake them; not turning back till they are all overcome.

Darby's English Translation
18:37 I pursued mine enemies, and overtook them; and I turned not again till they were consumed.

Douay Rheims Bible
18:37 I will pursue after my enemies, and overtake them: and I will not turn again till they are consumed.

Noah Webster Bible
18:37 I have pursued my enemies, and overtaken them: neither did I turn again till they were consumed.

World English Bible
18:37 I will pursue my enemies, and overtake them. Neither will I turn again until they are consumed.

Young's Literal Translation
18:37 I pursue mine enemies, and overtake them, And turn back not till they are consumed.

Modern Hebrew
אמחצם ולא־יכלו
קום יפלו תחת
רגלי׃

Paleo-Hebrew (Before 585 B.C.)
18:38
-

.

Hebrew Transliterated
18:38 'aMChTShM VL'a-YKLV QVM YPhLV ThChTh UrGLY.

Latin Vulgate
18:38 caedam eos et non poterunt surgere cadent sub pedibus meis

King James Version
18:38 I have wounded them that they were not able to rise: they are fallen under my feet.

American Standard Version
18:38 I will smite them through, so that they shall not be able to rise: They shall fall under my feet.

Bible in Basic English
18:38 I will give them wounds, so that they are not able to get up: they are stretched under my feet.

Darby's English Translation
18:38 I crushed them, and they were not able to rise: they fell under my feet.

Douay Rheims Bible
18:38 I will break them, and they shall not be able to stand: they shall fall under my feet.

Noah Webster Bible
18:38 I have wounded them that they were not able to rise: they have fallen under my feet.

World English Bible
18:38 I will strike them through, so that they will not be able to rise. They shall fall under my feet.

Young's Literal Translation
18:38 I smite them, and they are not able to rise, They fall under my feet,

Modern Hebrew
ותאזרני חיל
למלחמה תכריע קמי
תחתי׃

Paleo-Hebrew (Before 585 B.C.)
18:39

.

Hebrew Transliterated
18:39 VTh'aZUrNY ChYL LMLChMH ThKUrY'y QMY ThChThY.

Latin Vulgate
18:39 accinxisti me fortitudine ad proelium incurvabis resistentes mihi sub me

King James Version
18:39 For thou hast girded me with strength unto the battle: thou hast subdued under me those that rose up against me.

American Standard Version
18:39 For thou hast girded me with strength unto the battle: Thou hast subdued under me those that rose up against me.

Bible in Basic English
18:39 For I have been armed by you with strength for the fight: you have made low under me those who come out against me.

Darby's English Translation
18:39 And thou girdedst me with strength to battle; thou didst subdue under me those that rose up against me.

Douay Rheims Bible
18:39 And thou hast girded me with strength unto battle; and hast subdued under me them that rose up against me.

Noah Webster Bible
18:39 For thou hast girded me with strength to battle: thou hast subdued under me those that rose up against me.

World English Bible
18:39 For you have girded me with strength to the battle. You have subdued under me those who rose up against me.

Young's Literal Translation
18:39 And Thou girdest me with strength for battle, Causest my withstanders to bow under me.

Modern Hebrew
ואיבי נתתה לי ערף
ומשנאי אצמיתם׃

Paleo-Hebrew (Before 585 B.C.)
18:40

.

Hebrew Transliterated
18:40 V'aYBY NThThH LY 'yUrPh VMShN'aY 'aTShMYThM.

Latin Vulgate
18:40 inimicorum meorum dedisti mihi dorsum et odientes me disperdidisti

King James Version
18:40 Thou hast also given me the necks of mine enemies; that I might destroy them that hate me.

American Standard Version
18:40 Thou hast also made mine enemies turn their backs unto me, That I might cut off them that hate me.

Bible in Basic English
18:40 By you their backs are turned in flight, so that my haters are cut off.

Darby's English Translation
18:40 And mine enemies didst thou make to turn their backs unto me, and those that hated me I destroyed.

Douay Rheims Bible
18:40 And thou hast made my enemies turn their back upon me, and hast destroyed them that hated me.

Noah Webster Bible
18:40 Thou hast also given me the necks of my enemies; that I might destroy them that hate me.

World English Bible
18:40 You have also made my enemies turn their backs to me, That I might cut off those who hate me.

Young's Literal Translation
18:40 As to mine enemies -- Thou hast given to me the neck, As to those hating me -- I cut them off.

Modern Hebrew
ישועו ואין־מושיע
על־יהוה ולא ענם׃

Paleo-Hebrew (Before 585 B.C.)
18:41
-
-
.

Hebrew Transliterated
18:41 YShV'yV V'aYN-MVShY'y 'yL-YHVH VL'a 'yNM.

Latin Vulgate
18:41 clamabunt et non erit qui salvet ad Dominum et non exaudiet eos

King James Version
18:41 They cried, but there was none to save them: even unto the LORD, but he answered them not.

American Standard Version
18:41 They cried, but there was none to save; Even unto Jehovah, but he answered them not.

Bible in Basic English
18:41 They were crying out, but there was no one to come to their help: even to the Lord, but he gave them no answer.

Darby's English Translation
18:41 They cried, and there was none to save; -- unto Jehovah, and he answered them not.

Douay Rheims Bible
18:41 They cried, but there was none to save them, to the Lord: but he heard them not.

Noah Webster Bible
18:41 They cried, but there was none to save them: even to the LORD, but he answered them not.

World English Bible
18:41 They cried, but there was none to save; Even to Yahweh, but he didn`t answer them.

Young's Literal Translation
18:41 They cry, and there is no saviour, On Jehovah, and He doth not answer them.

Modern Hebrew
ואשחקם כעפר
על־פני־רוח כטיט
חוצות אריקם׃

Paleo-Hebrew (Before 585 B.C.)
18:42

- [image] [image] [image] -
.

Hebrew Transliterated
18:42 V'aShChQM K'yPhUr 'yL-PhNY-UrVCh KTYT ChVTShVTh 'aUrYQM.

Latin Vulgate
18:42 delebo eos ut pulverem ante faciem venti ut lutum platearum proiciam eos

King James Version
18:42 Then did I beat them small as the dust before the wind: I did cast them out as the dirt in the streets.

American Standard Version
18:42 Then did I beat them small as the dust before the wind; I did cast them out as the mire of the streets.

Bible in Basic English
18:42 Then they were crushed as small as dust before the wind; they were drained out like the waste of the streets.

Darby's English Translation
18:42 And I did beat them small as dust before the wind; I did cast them out as the mire of the streets.

Douay Rheims Bible
18:42 And I shall beat them as small as the dust before the wind; I shall bring them to nought, like the dirt in the streets.

Noah Webster Bible
18:42 Then I beat them small as the dust before the wind: I cast them out as the dirt in the streets.

World English Bible
18:42 Then I beat them small as the dust before the wind. I cast them out as the mire of the streets.

Young's Literal Translation
18:42 And I beat them as dust before wind, As mire of the streets I empty them out.

Modern Hebrew
תפלטני מריבי עם
תשימני לראש גוים
עם לא־ידעתי
יעבדוני׃

Paleo-Hebrew (Before 585 B.C.)
18:43

-
.

Hebrew Transliterated
18:43 ThPhLTNY MUrYBY 'yM ThShYMNY LUr'aSh GVYM 'yM L'a-YD'yThY Y'yBDVNY.

Latin Vulgate
18:43 salvabis me a contradictionibus populi pones me in caput gentium

King James Version
18:43 Thou hast delivered me from the strivings of the people; and thou hast made me the head of the heathen: a people whom I have not known shall serve me.

American Standard Version
18:43 Thou hast delivered me from the strivings of the people; Thou hast made me the head of the nations: A people whom I have not known shall serve me.

Bible in Basic English
18:43 You have made me free from the fightings of the people; you have made me the head of the nations: a people of whom I had no knowledge will be my servants.

Darby's English Translation
18:43 Thou hast delivered me from the strivings of the people; thou hast made me the head of the nations: a people I knew not doth serve me.

Douay Rheims Bible
18:43 Thou wilt deliver me from the contradictions of the people: thou wilt make me head of the Gentiles.

Noah Webster Bible
18:43 Thou hast delivered me from the strivings of the people; and thou hast made me the head of the heathen: a people whom I have not known shall serve me.

World English Bible
18:43 You have delivered me from the strivings of the people. You have made me the head of the nations. A people whom I have not known shall serve me.

Young's Literal Translation
18:43 Thou dost deliver me From the strivings of the people, Thou placest me for a head of nations, A people I have not known do serve me.

Modern Hebrew
לשמע אזן ישמעו לי
בני־נכר יכחשו־לי׃

Paleo-Hebrew (Before 585 B.C.)
18:44

. - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
18:44 LShM'y 'aZN YShM'yV LY BNY-NKUr YKChShV-LY.

Latin Vulgate
18:44 populus quem ignoravi serviet mihi auditione auris oboediet mihi

King James Version
18:44 As soon as they hear of me, they shall obey me: the strangers shall submit themselves unto me.

American Standard Version
18:44 As soon as they hear of me they shall obey me; The foreigners shall submit themselves unto me.

Bible in Basic English
18:44 From the time when my name comes to their ears they will be ruled by me: men of other countries will, with false hearts, put themselves under my authority.

Darby's English Translation
18:44 At the hearing of the ear, they obey me: strangers come cringing unto me.

Douay Rheims Bible
18:44 A people, which I knew not, hath served me: at the hearing of the ear they have obeyed me.

Noah Webster Bible
18:44 As soon as they hear of me, they shall obey me: the strangers shall submit themselves to me.

World English Bible
18:44 As soon as they hear of me they shall obey me. The foreigners shall submit themselves to me.

Young's Literal Translation
18:44 At the hearing of the ear they hearken to me, Sons of a stranger feign obedience to me,

Modern Hebrew
בני־נכר יבלו
ויחרגו
ממסגרותיהם׃

Paleo-Hebrew (Before 585 B.C.)
18:45
-
.

Hebrew Transliterated
18:45 BNY-NKUr YBLV VYChUrGV MMSGUrVThYHM.

Latin Vulgate
18:45 filii alieni mentientur mihi filii alieni defluent et contrahentur in angustiis suis

King James Version
18:45 The strangers shall fade away, and be afraid out of their close places.

American Standard Version
18:45 The foreigners shall fade away, And shall come trembling out of their close places.

Bible in Basic English
18:45 They will be wasting away, they will come out of their secret places shaking with fear.

Darby's English Translation
18:45 Strangers have faded away, and they come trembling forth from their close places.

Douay Rheims Bible
18:45 The children that are strangers have lied to me, strange children have faded away, and have halted from their paths.

Noah Webster Bible
18:45 The strangers shall fade away, and be afraid from their close places.

World English Bible
18:45 The foreigners shall fade away, And shall come trembling out of their close places.

Young's Literal Translation
18:45 Sons of a stranger fade away, And are slain out of their close places.

Modern Hebrew
חי־יהוה וברוך
צורי וירום אלוהי
ישעי׃

Paleo-Hebrew (Before 585 B.C.)
18:46
-

.

Hebrew Transliterated
18:46 ChY-YHVH VBUrVK TShVUrY VYUrVM 'aLVHY YSh'yY.

Latin Vulgate
18:46 vivit Dominus et benedictus Deus meus et exaltabitur Deus salutis meae

King James Version
18:46 The LORD liveth; and blessed be my rock; and let the God of my salvation be exalted.

American Standard Version
18:46 Jehovah liveth; and blessed be my rock; And exalted be the God of my salvation,

Bible in Basic English
18:46 The Lord is living; praise be to my Rock, and let the God of my salvation be honoured.

Darby's English Translation
18:46 Jehovah liveth; and blessed be my rock; and exalted be the God of my salvation,

Douay Rheims Bible
18:46 The Lord liveth, and blessed be my God, and let the God of my salvation be exalted :

Noah Webster Bible
18:46 The LORD liveth; and blessed be my rock; and let the God of my salvation be exalted.

World English Bible
18:46 Yahweh lives; and blessed be my rock. Exalted be the God of my salvation,

Young's Literal Translation
18:46 Jehovah liveth -- and blessed is my rock, And exalted is the God of my salvation.

Modern Hebrew
האל הנותן נקמות
לי וידבר עמים
תחתי׃

Paleo-Hebrew (Before 585 B.C.)
18:47

.

Hebrew Transliterated
18:47 H'aL HNVThN NQMVTh LY VYDBUr 'yMYM ThChThY.

Latin Vulgate
18:47 Deus qui das vindictas mihi et congregas populos sub me qui servas me ab inimicis meis

King James Version
18:47 It is God that avengeth me, and subdueth the people under me.

American Standard Version
18:47 Even the God that executeth vengeance for me, And subdueth peoples under me.

Bible in Basic English
18:47 It is God who sends punishment on my haters, and puts peoples under my rule.

Darby's English Translation
18:47 The �God who hath avenged me, and hath subjected the peoples to me;

Douay Rheims Bible
18:47 O God, who avengest me, and subduest the people under me, my deliverer from my enemies.

Noah Webster Bible
18:47 It is God that avengeth me, and subdueth the people under me.

World English Bible
18:47 Even the God who executes vengeance for me, And subdues peoples under me.

Young's Literal Translation
18:47 God -- who is giving vengeance to me, And He subdueth peoples under me,

Modern Hebrew
מפלטי מאיבי אף
מן־קמי תרוממני
מאיש חמס תצילני׃

Paleo-Hebrew (Before 585 B.C.)
18:48

-

.

Hebrew Transliterated
18:48 MPhLTY M'aYBY 'aPh MN-QMY ThUrVMMNY M'aYSh ChMS ThTShYLNY.

Latin Vulgate
18:48 et a resistentibus mihi elevas me a viro iniquo libera me

King James Version
18:48 He delivereth me from mine enemies: yea, thou liftest me up above those that rise up against me: thou hast delivered me from the violent man.

American Standard Version
18:48 He rescueth me from mine enemies; Yea, thou liftest me up above them that rise up against me; Thou deliverest me from the violent man.

Bible in Basic English
18:48 He makes me free from my haters; I am lifted up over those who come up against me: you have made me free from the violent man.

Darby's English Translation
18:48 Who hath delivered me from mine enemies: yea, thou hast lifted me up above them that rose up against me; from the man of violence hast thou delivered me.

Douay Rheims Bible
18:48 And thou wilt lift me up above them that rise up against me: from the unjust man thou wilt deliver me.

Noah Webster Bible
18:48 He delivereth me from my enemies: yes, thou liftest me up above those that rise up against me: thou hast delivered me from the violent man.

World English Bible
18:48 He rescues me from my enemies. Yes, you lift me up above those who rise up against me. You deliver me from the violent man.

Young's Literal Translation
18:48 My deliverer from mine enemies, Above my withstanders Thou raisest me, From a man of violence dost deliver me.

Modern Hebrew
על־כן אודך בגוים
יהוה ולשמך אזמרה׃

Paleo-Hebrew (Before 585 B.C.)
18:49
-

.

Hebrew Transliterated
18:49 'yL-KN 'aVDK BGVYM YHVH VLShMK 'aZMUrH.

Latin Vulgate
18:49 propterea confitebor tibi in gentibus Domine et nomini tuo cantabo

King James Version
18:49 Therefore will I give thanks unto thee, O LORD, among the heathen, and sing praises unto thy name.

American Standard Version
18:49 Therefore I will give thanks unto thee, O Jehovah, among the nations, And will sing praises unto thy name.

Bible in Basic English
18:49 Because of this I will give you praise, O Lord, among the nations, and will make a song of praise to your name.

Darby's English Translation
18:49 Therefore will I give thanks to thee, Jehovah, among the nations, and will sing psalms to thy name.

Douay Rheims Bible
18:49 Therefore will I give glory to thee, O Lord, among the nations, and I will sing a psalm to thy name.

Noah Webster Bible
18:49 Therefore will I give thanks to thee, O LORD, among the heathen, and sing praises to thy name.

World English Bible
18:49 Therefore I will give thanks to you, Yahweh, among the nations, And will sing praises to your name.

Young's Literal Translation
18:49 Therefore I confess Thee among nations, O Jehovah, And to Thy name I sing praise,

Modern Hebrew
מגדל ישועות מלכו
ועשה חסד למשיחו
לדוד ולזרעו
עד־עולם׃

Paleo-Hebrew (Before 585 B.C.)
18:50

. -

Hebrew Transliterated
18:50 MGDL YShV'yVTh MLKV V'yShH ChSD LMShYChV LDVD VLZUr'yV 'yD-'yVLM.

Latin Vulgate
18:50 magnificanti salutes regis sui et facienti misericordiam christo suo David et semini eius usque in aeternum

King James Version
18:50 Great deliverance giveth he to his king; and sheweth mercy to his anointed, to David, and to his seed for evermore.

American Standard Version
18:50 Great deliverance giveth he to his king, And showeth lovingkindness to his anointed, To David and to his seed, for evermore.

Bible in Basic English
18:50 Great salvation does he give to his king; he has mercy on the king of his selection, David, and on his seed for ever.

Darby's English Translation
18:50 It is he who giveth great deliverances to his king, and sheweth loving-kindness to his anointed, to David, and to his seed for evermore.

Douay Rheims Bible
18:50 Giving great deliverance to his king, and shewing mercy to David his anointed : and to his seed for ever.

Noah Webster Bible
18:50 He giveth great deliverance to his king; and showeth mercy to his anointed, to David, and to his seed for ever.

World English Bible
18:50 He gives great deliverance to his king, And shows lovingkindness to his anointed, To David and to his seed, forevermore.

Young's Literal Translation
18:50 Magnifying the salvation of His king, And doing kindness to His anointed, To David, and to his seed -- unto the age!

Psalms 19


Psalms Chapter 19 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 18

The Book of Psalms

Chapter 19

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14

0

Modern Hebrew
למנצח מזמור לדוד׃

Paleo-Hebrew (Before 585 B.C.)
19:0

.

Hebrew Transliterated
19:0 LMNTShCh MZMVUr LDVD.

Latin Vulgate
19:0 victori canticum David

King James Version
19:0 To the chief Musician, A Psalm of David.

American Standard Version
19:0 For the Chief Musician. A Psalm of David.

Bible in Basic English
19:0 To the chief music-maker. A Psalm. Of David.

Darby's English Translation
19:0 {To the chief Musician. A Psalm of David.}

Douay Rheims Bible
19:0 Unto the end. A psalm for David.

Noah Webster Bible
19:0 To the chief Musician, A Psalm of David.

World English Bible
19:0 For the Chief Musician. A Psalm by David.

Young's Literal Translation
19:0 To the Overseer. -- A Psalm of David.

Modern Hebrew
השמים מספרים
כבוד־אל ומעשה
ידיו מגיד הרקיע׃

Paleo-Hebrew (Before 585 B.C.)
19:1

-

.

Hebrew Transliterated
19:1 HShMYM MSPhUrYM KBVD-'aL VM'yShH YDYV MGYD HUrQY'y.

Latin Vulgate
19:1 caeli enarrant gloriam Dei et opus manus eius adnuntiat firmamentum

King James Version
19:1 The heavens declare the glory of God; and the firmament sheweth his handywork.

American Standard Version
19:1 The heavens declare the glory of God; And the firmament showeth his handiwork.

Bible in Basic English
19:1 The heavens are sounding the glory of God; the arch of the sky makes clear the work of his hands.

Darby's English Translation
19:1 The heavens declare the glory of �God; and the expanse sheweth the work of his hands.

Douay Rheims Bible
19:1 The heavens shew forth the glory of God, and the firmament declareth the work of his hands.

Noah Webster Bible
19:1 The heavens declare the glory of God; and the firmament showeth the work of his hands.

World English Bible
19:1 The heavens declare the glory of God. The expanse shows his handiwork.

Young's Literal Translation
19:1 The heavens are recounting the honour of God, And the work of His hands The expanse is declaring.

Modern Hebrew
יום ליום יביע אמר
ולילה ללילה
יחוה־דעת׃

Paleo-Hebrew (Before 585 B.C.)
19:2

. -

Hebrew Transliterated
19:2 YVM LYVM YBY'y 'aMUr VLYLH LLYLH YChVH-D'yTh.

Latin Vulgate
19:2 dies diei eructat verbum et nox nocti indicat scientiam

King James Version
19:2 Day unto day uttereth speech, and night unto night sheweth knowledge.

American Standard Version
19:2 Day unto day uttereth speech, And night unto night showeth knowledge.

Bible in Basic English
19:2 Day after day it sends out its word, and night after night it gives knowledge.

Darby's English Translation
19:2 Day unto day uttereth speech, and night unto night sheweth knowledge.

Douay Rheims Bible
19:2 Day to day uttereth speech, and night to night sheweth knowledge.

Noah Webster Bible
19:2 Day to day uttereth speech, and night to night showeth knowledge.

World English Bible
19:2 Day after day they pour forth speech, And night after night they display knowledge.

Young's Literal Translation
19:2 Day to day uttereth speech, And night to night sheweth knowledge.

Modern Hebrew
אין־אמר ואין
דברים בלי נשמע
קולם׃

Paleo-Hebrew (Before 585 B.C.)
19:3
-

.

Hebrew Transliterated
19:3 'aYN-'aMUr V'aYN DBUrYM BLY NShM'y QVLM.

Latin Vulgate
19:3 non est sermo et non sunt verba quibus non audiatur vox eorum

King James Version
19:3 There is no speech nor language, where their voice is not heard.

American Standard Version
19:3 There is no speech nor language; Their voice is not heard.

Bible in Basic English
19:3 There are no words or language; their voice makes no sound.

Darby's English Translation
19:3 There is no speech and there are no words, yet their voice is heard.

Douay Rheims Bible
19:3 There are no speeches nor languages, where their voices are not heard.

Noah Webster Bible
19:3 There is no speech nor language, where their voice is not heard.

World English Bible
19:3 There is no speech nor language, Where their voice is not heard.

Young's Literal Translation
19:3 There is no speech, and there are no words. Their voice hath not been heard.

Modern Hebrew
בכל־הארץ יצא קום
ובקצה תבל מליהם
לשמש שם־אהל בהם׃

Paleo-Hebrew (Before 585 B.C.)
19:4
-

-
.

Hebrew Transliterated
19:4 BKL-H'aUrTSh YTSh'a QVM VBQTShH ThBL MLYHM LShMSh ShM-'aHL BHM.

Latin Vulgate
19:4 in universam terram exivit sonus eorum et in finibus orbis verba eorum

King James Version
19:4 Their line is gone out through all the earth, and their words to the end of the world. In them hath he set a tabernacle for the sun,

American Standard Version
19:4 Their line is gone out through all the earth, And their words to the end of the world. In them hath he set a tabernacle for the sun,

Bible in Basic English
19:4 Their line has gone out through all the earth, and their words to the end of the world. In them has he put a tent for the sun,

Darby's English Translation
19:4 Their line is gone out through all the earth, and their language to the extremity of the world. In them hath he set a tent for the sun,

Douay Rheims Bible
19:4 Their sound hath gone forth into all the earth: and their words unto the ends of the world.

Noah Webster Bible
19:4 Their line hath gone out through all the earth, and their words to the end of the world. In them hath he set a tabernacle for the sun,

World English Bible
19:4 Their voice has gone out through all the earth, Their words to the end of the world. In them he has set a tent for the sun,

Young's Literal Translation
19:4 Into all the earth hath their line gone forth, And to the end of the world their sayings, For the sun He placed a tent in them,

Modern Hebrew
והוא כחתן יצא
מחפתו ישיש כגבור
לרוץ ארח׃

Paleo-Hebrew (Before 585 B.C.)
19:5

.

Hebrew Transliterated
19:5 VHV'a KChThN YTSh'a MChPhThV YShYSh KGBVUr LUrVTSh 'aUrCh.

Latin Vulgate
19:5 soli posuit tabernaculum in eis et ipse quasi sponsus procedens de thalamo suo exultavit ut fortis ad currendam viam

King James Version
19:5 Which is as a bridegroom coming out of his chamber, and rejoiceth as a strong man to run a race.

American Standard Version
19:5 Which is as a bridegroom coming out of his chamber, And rejoiceth as a strong man to run his course.

Bible in Basic English
19:5 Who is like a newly married man coming from his bride-tent, and is glad like a strong runner starting on his way.

Darby's English Translation
19:5 And he is as a bridegroom going forth from his chamber; he rejoiceth as a strong man to run the race.

Douay Rheims Bible
19:5 He hath set his tabernacle in the sun: and he, as a bridegroom coming out of his bride chamber, Hath rejoiced as a giant to run the way:

Noah Webster Bible
19:5 Which is as a bridegroom coming out of his chamber, and rejoiceth as a strong man to run a race.

World English Bible
19:5 Which is as a bridegroom coming out of his chamber, Like a strong man rejoicing to run his course.

Young's Literal Translation
19:5 And he, as a bridegroom, goeth out from his covering, He rejoiceth as a mighty one To run the path.

Modern Hebrew
מקצה השמים מוצאו
ותקופתו על־קצותם
ואין נסתר מחמתו׃

Paleo-Hebrew (Before 585 B.C.)
19:6

-
.

Hebrew Transliterated
19:6 MQTShH HShMYM MVTSh'aV VThQVPhThV 'yL-QTShVThM V'aYN NSThUr MChMThV.

Latin Vulgate
19:6 a summitate caeli egressus eius et cursus eius usque ad summitatem illius nec est qui se abscondat a calore eius

King James Version
19:6 His going forth is from the end of the heaven, and his circuit unto the ends of it: and there is nothing hid from the heat thereof.

American Standard Version
19:6 His going forth is from the end of the heavens, And his circuit unto the ends of it; And there is nothing hid from the heat thereof.

Bible in Basic English
19:6 His going out is from the end of the heaven, and his circle to the ends of it; there is nothing which is not open to his heat.

Darby's English Translation
19:6 His going forth is from the end of the heavens, and his circuit unto the ends of it; and there is nothing hid from the heat thereof.

Douay Rheims Bible
19:6 His going out is from the end of heaven, And his circuit even to the end thereof: and there is no one that can hide himself from his heat.

Noah Webster Bible
19:6 His going forth is from the end of the heaven, and his circuit to the ends of it: and there is nothing hid from his heat.

World English Bible
19:6 His going forth is from the end of the heavens, His circuit to the ends of it; There is nothing hid from the heat of it.

Young's Literal Translation
19:6 From the end of the heavens is his going out, And his revolution is unto their ends, And nothing is hid from his heat.

Modern Hebrew
תורת יהוה תמימה
משיבת נפש עדות
יהוה נאמנה מחכימת
פתי׃

Paleo-Hebrew (Before 585 B.C.)
19:7

.

Hebrew Transliterated
19:7 ThVUrTh YHVH ThMYMH MShYBTh NPhSh 'yDVTh YHVH N'aMNH MChKYMTh PhThY.

Latin Vulgate
19:7 lex Domini inmaculata convertens animam testimonium Domini fidele sapientiam praestans parvulis

King James Version
19:7 The law of the LORD is perfect, converting the soul: the testimony of the LORD is sure, making wise the simple.

American Standard Version
19:7 The law of Jehovah is perfect, restoring the soul: The testimony of Jehovah is sure, making wise the simple.

Bible in Basic English
19:7 The law of the Lord is good, giving new life to the soul: the witness of the Lord is certain, giving wisdom to the foolish.

Darby's English Translation
19:7 The law of Jehovah is perfect, restoring the soul; the testimony of Jehovah is sure, making wise the simple;

Douay Rheims Bible
19:7 The law of the Lord is unspotted, converting souls: the testimony of the Lord is faithful, giving wisdom to little ones.

Noah Webster Bible
19:7 The law of the LORD is perfect, converting the soul: the testimony of the LORD is sure, making wise the simple.

World English Bible
19:7 The law of Yahweh is perfect, restoring the soul. The testimony of Yahweh is sure, making wise the simple.

Young's Literal Translation
19:7 The law of Jehovah is perfect, refreshing the soul, The testimonies of Jehovah are stedfast, Making wise the simple,

Modern Hebrew
פקודי יהוה ישרים
משמחי־לב מצות
יהוה ברה מאירת
עינים׃

Paleo-Hebrew (Before 585 B.C.)
19:8

-

.

Hebrew Transliterated
19:8 PhQVDY YHVH YShUrYM MShMChY-LB MTShVTh YHVH BUrH M'aYUrTh 'yYNYM.

Latin Vulgate
19:8 praecepta Domini recta laetificantia cor mandatum Domini lucidum inluminans oculos

King James Version
19:8 The statutes of the LORD are right, rejoicing the heart: the commandment of the LORD is pure, enlightening the eyes.

American Standard Version
19:8 The precepts of Jehovah are right, rejoicing the heart: The commandment of Jehovah is pure, enlightening the eyes.

Bible in Basic English
19:8 The orders of the Lord are right, making glad the heart: the rule of the Lord is holy, giving light to the eyes.

Darby's English Translation
19:8 The precepts of Jehovah are right, rejoicing the heart; the commandment of Jehovah is pure, enlightening the eyes;

Douay Rheims Bible
19:8 The justices of the Lord are right, rejoicing hearts: the commandment of the Lord is lightsome, enlightening the eyes.

Noah Webster Bible
19:8 The statutes of the LORD are right, rejoicing the heart: the commandment of the LORD is pure, enlightening the eyes.

World English Bible
19:8 The precepts of Yahweh are right, rejoicing the heart. The commandment of Yahweh is pure, enlightening the eyes.

Young's Literal Translation
19:8 The precepts of Jehovah are upright, Rejoicing the heart, The command of Jehovah is pure, enlightening the eyes,

Modern Hebrew
יראת יהוה טהורה
עומדת לעד
משפטי־יהוה אמת
צדקו יחדו׃

Paleo-Hebrew (Before 585 B.C.)
19:9

-

.

Hebrew Transliterated
19:9 YUr'aTh YHVH THVUrH 'yVMDTh L'yD MShPhTY-YHVH 'aMTh TShDQV YChDV.

Latin Vulgate
19:9 timor Domini mundus perseverans in saecula iudicia Domini vera iustificata in semet ipsis

King James Version
19:9 The fear of the LORD is clean, enduring for ever: the judgments of the LORD are true and righteous altogether.

American Standard Version
19:9 The fear of Jehovah is clean, enduring for ever: The ordinances of Jehovah are true, and righteous altogether.

Bible in Basic English
19:9 The fear of the Lord is clean, and has no end; the decisions of the Lord are true and full of righteousness.

Darby's English Translation
19:9 The fear of Jehovah is clean, enduring for ever; the judgments of Jehovah are truth, they are righteous altogether:

Douay Rheims Bible
19:9 The fear of the Lord is holy, enduring for ever and ever: the judgments of the Lord are true, justified in themselves.

Noah Webster Bible
19:9 The fear of the LORD is clean, enduring for ever: the judgments of the LORD are true and righteous altogether.

World English Bible
19:9 The fear of Yahweh is clean, enduring forever. The ordinances of Yahweh are true, and righteous altogether.

Young's Literal Translation
19:9 The fear of Jehovah is clean, standing to the age, The judgments of Jehovah are true, They have been righteous -- together.

Modern Hebrew
הנחמדים מזהב ומפז
רב ומתוקים מדבש
ונפת צופים׃

Paleo-Hebrew (Before 585 B.C.)
19:10

.

Hebrew Transliterated
19:10 HNChMDYM MZHB VMPhZ UrB VMThVQYM MDBSh VNPhTh TShVPhYM.

Latin Vulgate
19:10 desiderabilia super aurum et lapidem pretiosum multum et dulciora super mel et favum redundantem

King James Version
19:10 More to be desired are they than gold, yea, than much fine gold: sweeter also than honey and the honeycomb.

American Standard Version
19:10 More to be desired are they than gold, yea, than much fine gold; Sweeter also than honey and the droppings of the honeycomb.

Bible in Basic English
19:10 More to be desired are they than gold, even than much shining gold; sweeter than the dropping honey.

Darby's English Translation
19:10 They are more precious than gold, yea, than much fine gold; and sweeter than honey and the dropping of the honeycomb.

Douay Rheims Bible
19:10 More to be desired than gold and many precious stones: and sweeter than honey and the honeycomb.

Noah Webster Bible
19:10 More to be desired are they than gold, yes, than much fine gold: sweeter also than honey and the honey-comb.

World English Bible
19:10 More to be desired are they than gold, yes, than much fine gold; Sweeter also than honey and the extract of the honeycomb.

Young's Literal Translation
19:10 They are more desirable than gold, Yea, than much fine gold; and sweeter than honey, Even liquid honey of the comb.

Modern Hebrew
גם־עבדך נזהר בהם
בשמרם עקב רב׃

Paleo-Hebrew (Before 585 B.C.)
19:11
-

.

Hebrew Transliterated
19:11 GM-'yBDK NZHUr BHM BShMUrM 'yQB UrB.

Latin Vulgate
19:11 unde et servus tuus docebit ea in custodiendis eis fructus multus

King James Version
19:11 Moreover by them is thy servant warned: and in keeping of them there is great reward.

American Standard Version
19:11 Moreover by them is thy servant warned: In keeping them there is great reward.

Bible in Basic English
19:11 By them is your servant made conscious of danger, and in keeping them there is great reward.

Darby's English Translation
19:11 Moreover, by them is thy servant enlightened; in keeping them there is great reward.

Douay Rheims Bible
19:11 For thy servant keepeth them, and in keeping them there is a great reward.

Noah Webster Bible
19:11 Moreover, by them is thy servant warned: and in keeping of them there is great reward.

World English Bible
19:11 Moreover by them is your servant warned. In keeping them there is great reward.

Young's Literal Translation
19:11 Also -- Thy servant is warned by them, `In keeping them is a great reward.`

Modern Hebrew
שגיאות מי־יבין
מנסתרות נקני׃

Paleo-Hebrew (Before 585 B.C.)
19:12
-
.

Hebrew Transliterated
19:12 ShGY'aVTh MY-YBYN MNSThUrVTh NQNY.

Latin Vulgate
19:12 errores quis intelleget ab occultis munda me

King James Version
19:12 Who can understand his errors? cleanse thou me from secret faults.

American Standard Version
19:12 Who can discern his errors? Clear thou me from hidden faults.

Bible in Basic English
19:12 Who has full knowledge of his errors? make me clean from secret evil.

Darby's English Translation
19:12 Who understandeth his errors? Purify me from secret faults.

Douay Rheims Bible
19:12 Who can understand sins? from my secret ones cleanse me, O Lord:

Noah Webster Bible
19:12 Who can understand his errors? cleanse thou me from secret faults.

World English Bible
19:12 Who can discern his errors? Forgive me from hidden errors.

Young's Literal Translation
19:12 Errors! who doth understand? From hidden ones declare me innocent,

Modern Hebrew
גם מזדים חשך עבדך
אל־ימשלו־בי אז
איתם ונקיתי מפשע
רב׃

Paleo-Hebrew (Before 585 B.C.)
19:13

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
19:13 GM MZDYM ChShK 'yBDK 'aL-YMShLV-BY 'aZ 'aYThM VNQYThY MPhSh'y UrB.

Latin Vulgate
19:13 a superbis quoque libera servum tuum si non fuerint dominati mei tunc inmaculatus ero et mundabor a delicto maximo

King James Version
19:13 Keep back thy servant also from presumptuous sins; let them not have dominion over me: then shall I be upright, and I shall be innocent from the great transgression.

American Standard Version
19:13 Keep back thy servant also from presumptuous sins; Let them not have dominion over me: Then shall I be upright, And I shall be clear from great transgression.

Bible in Basic English
19:13 Keep your servant back from sins of pride; let them not have rule over me: then will I be upright and free from great sin.

Darby's English Translation
19:13 Keep back thy servant also from presumptuous sins; let them not have dominion over me: then shall I be perfect, and I shall be innocent from great transgression.

Douay Rheims Bible
19:13 and from those of others spare thy servant. If they shall have no dominion over me, then shall I be without spot: and I shall be cleansed from the greatest sin.

Noah Webster Bible
19:13 Keep back thy servant also from presumptuous sins; let them not have dominion over me: then shall I be upright, and I shall be innocent from the great transgression.

World English Bible
19:13 Keep back your servant also from presumptuous sins. Let them not have dominion over me. Then I will be upright, I will be blameless and innocent of great transgression.

Young's Literal Translation
19:13 Also -- from presumptuous ones keep back Thy servant, Let them not rule over me, Then am I perfect, And declared innocent of much transgression,

Modern Hebrew
יהיו לרצון
אמרי־פי והגיון
לבי לפניך יהוה
צורי וגאלי׃

Paleo-Hebrew (Before 585 B.C.)
19:14

-

.

Hebrew Transliterated
19:14 YHYV LUrTShVN 'aMUrY-PhY VHGYVN LBY LPhNYK YHVH TShVUrY VG'aLY.

Latin Vulgate
19:14 sint placentes sermones oris mei meditatio cordis mei in conspectu tuo Domine fortitudo mea et redemptor meus

King James Version
19:14 Let the words of my mouth, and the meditation of my heart, be acceptable in thy sight, O LORD, my strength, and my redeemer.

American Standard Version
19:14 Let the words of my mouth and the meditation of my heart Be acceptable in thy sight, O Jehovah, my rock, and my redeemer.

Bible in Basic English
19:14 Let the words of my mouth and the thoughts of my heart be pleasing in your eyes, O Lord, my strength and my salvation.

Darby's English Translation
19:14 Let the words of my mouth and the meditation of my heart be acceptable in thy sight, O Jehovah, my rock, and my redeemer.

Douay Rheims Bible
19:14 And the words of my mouth shall be such as may please: and the meditation of my heart always in thy sight. O Lord, my helper, and my redeemer.

Noah Webster Bible
19:14 Let the words of my mouth, and the meditation of my heart, be acceptable in thy sight, O LORD, my strength, and my redeemer.

World English Bible
19:14 Let the words of my mouth and the meditation of my heart Be acceptable in your sight, Yahweh, my rock, and my redeemer.

Young's Literal Translation
19:14 Let the sayings of my mouth, And the meditation of my heart, Be for a pleasing thing before Thee, O Jehovah, my rock, and my redeemer!

Psalms 20


Psalms Chapter 20 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 19

The Book of Psalms

Chapter 20

Click To Go To Verse 1 2 3 4 5 6 7 8 9

0

Modern Hebrew
למנצח מזמור לדוד׃

Paleo-Hebrew (Before 585 B.C.)
20:0

.

Hebrew Transliterated
20:0 LMNTShCh MZMVUr LDVD.

Latin Vulgate
20:0 victori canticum David

King James Version
20:0 To the chief Musician, A Psalm of David.

American Standard Version
20:0 For the Chief Musician. A Psalm of David.

Bible in Basic English
20:0 To the chief music-maker. A Psalm. Of David.

Darby's English Translation
20:0 {To the chief Musician. A Psalm of David.}

Douay Rheims Bible
20:0 Unto the end. A psalm for David.

Noah Webster Bible
20:0 To the chief Musician, A Psalm of David.

World English Bible
20:0 For the Chief Musician. A Psalm by David.

Young's Literal Translation
20:0 To the Overseer. -- A Psalm of David.

Modern Hebrew
יענך יהוה ביום
צרה ישגבך שם אלהי
יעקב׃

Paleo-Hebrew (Before 585 B.C.)
20:1

.

Hebrew Transliterated
20:1 Y'yNK YHVH BYVM TShUrH YShGBK ShM 'aLHY Y'yQB.

Latin Vulgate
20:1 exaudiat te Dominus in die tribulationis protegat te nomen Dei Iacob

King James Version
20:1 The LORD hear thee in the day of trouble; the name of the God of Jacob defend thee;

American Standard Version
20:1 Jehovah answer thee in the day of trouble; The name of the God of Jacob set thee up on high;

Bible in Basic English
20:1 May the Lord give ear to you in the day of trouble; may you be placed on high by the name of the God of Jacob;

Darby's English Translation
20:1 Jehovah answer thee in the day of trouble; the name of the God of Jacob protect thee;

Douay Rheims Bible
20:1 May the Lord hear thee in the day of tribulation: may the name of the God of Jacob protect thee.

Noah Webster Bible
20:1 The LORD hear thee in the day of trouble; the name of the God of Jacob defend thee.

World English Bible
20:1 May Yahweh answer you in the day of trouble. May the name of the God of Jacob set you up on high,

Young's Literal Translation
20:1 Jehovah doth answer thee, In a day of adversity, The name of the God of Jacob doth set thee on high,

Modern Hebrew
ישלח־עזרך מקדש
ומציון יסעדך׃

Paleo-Hebrew (Before 585 B.C.)
20:2
-
.

Hebrew Transliterated
20:2 YShLCh-'yZUrK MQDSh VMTShYVN YS'yDK.

Latin Vulgate
20:2 mittat tibi auxilium de sancto et de Sion roboret te

King James Version
20:2 Send thee help from the sanctuary, and strengthen thee out of Zion;

American Standard Version
20:2 Send thee help from the sanctuary, And strengthen thee out of Zion;

Bible in Basic English
20:2 May he send you help from the holy place, and give you strength from Zion;

Darby's English Translation
20:2 May he send thee help from the sanctuary, and strengthen thee out of Zion;

Douay Rheims Bible
20:2 May he send thee help from the sanctuary: and defend thee out of Sion.

Noah Webster Bible
20:2 Send thee help from the sanctuary, and strengthen thee out of Zion.

World English Bible
20:2 Send you help from the sanctuary, Grant you support from Zion,

Young's Literal Translation
20:2 He doth send thy help from the sanctuary, And from Zion doth support thee,

Modern Hebrew
יזכר כל־מנחתך
ועולתך ידשנה סלה׃

Paleo-Hebrew (Before 585 B.C.)
20:3
-

.

Hebrew Transliterated
20:3 YZKUr KL-MNChThK V'yVLThK YDShNH SLH.

Latin Vulgate
20:3 memor sit omnis sacrificii tui et holocaustum tuum pingue fiat semper

King James Version
20:3 Remember all thy offerings, and accept thy burnt sacrifice; Selah.

American Standard Version
20:3 Remember all thy offerings, And accept thy burnt-sacrifice; Selah

Bible in Basic English
20:3 May he keep all your offerings in mind, and be pleased with the fat of your burned offerings; (Selah.)

Darby's English Translation
20:3 Remember all thine oblations, and accept thy burnt-offering; Selah.

Douay Rheims Bible
20:3 May he be mindful of all thy sacrifices: and may thy whole burnt offering be made fat.

Noah Webster Bible
20:3 Remember all thy offerings, and accept thy burnt-sacrifice. Selah.

World English Bible
20:3 Remember all your offerings, And accept your burnt-sacrifice. Selah.

Young's Literal Translation
20:3 He doth remember all thy presents, And thy burnt-offering doth reduce to ashes. Selah.

Modern Hebrew
יתן־לך כלבבך
וכל־עצתך ימלא׃

Paleo-Hebrew (Before 585 B.C.)
20:4
-
. -

Hebrew Transliterated
20:4 YThN-LK KLBBK VKL-'yTShThK YML'a.

Latin Vulgate
20:4 det tibi secundum cor tuum et omnem voluntatem tuam impleat

King James Version
20:4 Grant thee according to thine own heart, and fulfil all thy counsel.

American Standard Version
20:4 Grant thee thy heart`s desire, And fulfil all thy counsel.

Bible in Basic English
20:4 May he give you your heart's desire, and put all your purposes into effect.

Darby's English Translation
20:4 Grant thee according to thy heart, and fulfil all thy counsels.

Douay Rheims Bible
20:4 May he give thee according to thy own heart; and confirm all thy counsels.

Noah Webster Bible
20:4 Grant thee according to thy own heart, and fulfill all thy counsel.

World English Bible
20:4 May He grant you your heart`s desire, And fulfill all your counsel.

Young's Literal Translation
20:4 He doth give to thee according to thy heart, And all thy counsel doth fulfil.

Modern Hebrew
נרננה בישועתך
ובשם־אלהינו נדגל
ימלא יהוה
כל־משאלותיך׃

Paleo-Hebrew (Before 585 B.C.)
20:5

-

. -

Hebrew Transliterated
20:5 NUrNNH BYShV'yThK VBShM-'aLHYNV NDGL YML'a YHVH KL-MSh'aLVThYK.

Latin Vulgate
20:5 laudabimus in salutari tuo et in nomine Dei nostri ducemus choros

King James Version
20:5 We will rejoice in thy salvation, and in the name of our God we will set up our banners: the LORD fulfil all thy petitions.

American Standard Version
20:5 We will triumph in thy salvation, And in the name of our God we will set up our banners: Jehovah fulfil all thy petitions.

Bible in Basic English
20:5 We will be glad in your salvation, and in the name of our God we will put up our flags: may the Lord give you all your requests.

Darby's English Translation
20:5 We will triumph in thy salvation, and in the name of our God will we set up our banners. Jehovah fulfil all thy petitions!

Douay Rheims Bible
20:5 We will rejoice in thy salvation; and in the name of our God we shall be exalted.

Noah Webster Bible
20:5 We will rejoice in thy salvation, and in the name of our God we will set up our banners: the LORD fulfill all thy petitions.

World English Bible
20:5 We will triumph in your salvation. In the name of our God we will set up our banners: Yahweh fulfill all your petitions.

Young's Literal Translation
20:5 We sing of thy salvation, And in the name of our God set up a banner. Jehovah doth fulfil all thy requests.

Modern Hebrew
עתה ידעתי כי
הושיע יהוה משיחו
יענהו משמי קדשו
בגברות ישע ימינו׃

Paleo-Hebrew (Before 585 B.C.)
20:6

.

Hebrew Transliterated
20:6 'yThH YD'yThY KY HVShY'y YHVH MShYChV Y'yNHV MShMY QDShV BGBUrVTh YSh'y YMYNV.

Latin Vulgate
20:6 impleat Dominus omnes petitiones tuas nunc scio quoniam salvabit Dominus christum suum exaudiet eum de caelo sancto suo in fortitudine salutis dexterae suae

King James Version
20:6 Now know I that the LORD saveth his anointed; he will hear him from his holy heaven with the saving strength of his right hand.

American Standard Version
20:6 Now know I that Jehovah saveth his anointed; He will answer him from his holy heaven With the saving strength of his right hand.

Bible in Basic English
20:6 Now am I certain that the Lord gives salvation to his king; he will give him an answer from his holy heaven with the strength of salvation in his right hand.

Darby's English Translation
20:6 Now know I that Jehovah saveth his anointed; he answereth him from the heavens of his holiness, with the saving strength of his right hand.

Douay Rheims Bible
20:6 The Lord fulfil all thy petitions: now have I known that the Lord hath saved his anointed. He will hear him from his holy heaven: the salvation of his right hand is in powers.

Noah Webster Bible
20:6 Now I know that the LORD saveth his anointed; he will hear him from his holy heaven with the saving strength of his right hand.

World English Bible
20:6 Now I know that Yahweh saves his anointed. He will answer him from his holy heaven, With the saving strength of his right hand.

Young's Literal Translation
20:6 Now I have known That Jehovah hath saved His anointed, He answereth him from His holy heavens, With the saving might of His right hand.

Modern Hebrew
אלה ברכב ואלה
בסוסים ואנחנו
בשם־יהוה אלהינו
נזכיר׃

Paleo-Hebrew (Before 585 B.C.)
20:7

-
.

Hebrew Transliterated
20:7 'aLH BUrKB V'aLH BSVSYM V'aNChNV BShM-YHVH 'aLHYNV NZKYUr.

Latin Vulgate
20:7 hii in curribus et hii in equis nos autem nominis Domini Dei nostri recordabimur

King James Version
20:7 Some trust in chariots, and some in horses: but we will remember the name of the LORD our God.

American Standard Version
20:7 Some trust in chariots, and some in horses; But we will make mention of the name of Jehovah our God.

Bible in Basic English
20:7 Some put their faith in carriages and some in horses; but we will be strong in the name of the Lord our God.

Darby's English Translation
20:7 Some make mention of chariots, and some of horses, but we of the name of Jehovah our God.

Douay Rheims Bible
20:7 Some trust in chariots, and some in horses: but we will call upon the name of the Lord our God.

Noah Webster Bible
20:7 Some trust in chariots, and some in horses: but we will remember the name of the LORD our God.

World English Bible
20:7 Some trust in chariots, and some in horses, But we trust the name of Yahweh our God.

Young's Literal Translation
20:7 Some of chariots, and some of horses, And we of the name of Jehovah our God Make mention.

Modern Hebrew
המה כרעו ונפלו
ואנחנו קמנו
ונתעודד׃

Paleo-Hebrew (Before 585 B.C.)
20:8

.

Hebrew Transliterated
20:8 HMH KUr'yV VNPhLV V'aNChNV QMNV VNTh'yVDD.

Latin Vulgate
20:8 ipsi incurvati sunt et ceciderunt nos autem resurreximus et erecti sumus

King James Version
20:8 They are brought down and fallen: but we are risen, and stand upright.

American Standard Version
20:8 They are bowed down and fallen; But we are risen, and stand upright.

Bible in Basic English
20:8 They are bent down and made low; but we have been lifted up.

Darby's English Translation
20:8 They are bowed down and fallen; but we are risen and stand upright.

Douay Rheims Bible
20:8 They are bound, and have fallen; but we are risen, and are set upright.

Noah Webster Bible
20:8 They are brought down and fallen: but we are raised, and stand upright.

World English Bible
20:8 They are bowed down and fallen, But we rise up, and stand upright.

Young's Literal Translation
20:8 They -- they have bowed and have fallen, And we have risen and station ourselves upright.

Modern Hebrew
יהוה הושיעה המלך
יעננו ביום־קראנו׃

Paleo-Hebrew (Before 585 B.C.)
20:9

. -

Hebrew Transliterated
20:9 YHVH HVShY'yH HMLK Y'yNNV BYVM-QUr'aNV.

Latin Vulgate
20:9 Domine salva rex exaudiet nos in die qua invocaverimus

King James Version
20:9 Save, LORD: let the king hear us when we call.

American Standard Version
20:9 Save, Jehovah: Let the King answer us when we call.

Bible in Basic English
20:9 Come to our help, Lord: let the king give ear to our cry.

Darby's English Translation
20:9 Save, Jehovah! Let the king answer us in the day we call.

Douay Rheims Bible
20:9 O Lord, save the king: and hear us in the day that we shall call upon thee.

Noah Webster Bible
20:9 Save, LORD: let the king hear us when we call.

World English Bible
20:9 Save, Yahweh; Let the King answer us when we call!

Young's Literal Translation
20:9 O Jehovah, save the king, He doth answer us in the day we call!

Psalms 21


Psalms Chapter 21 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 20

The Book of Psalms

Chapter 21

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13

0

Modern Hebrew
למנצח מזמור לדוד׃

Paleo-Hebrew (Before 585 B.C.)
21:0

.

Hebrew Transliterated
21:0 LMNTShCh MZMVUr LDVD.

Latin Vulgate
21:0 victori canticum David

King James Version
21:0 To the chief Musician, A Psalm of David.

American Standard Version
21:0 For the Chief Musician. A Psalm of David.

Bible in Basic English
21:0 To the chief music-maker. A Psalm. Of David.

Darby's English Translation
21:0 {To the chief Musician. A Psalm of David.}

Douay Rheims Bible
21:0 Unto the end. A psalm for David.

Noah Webster Bible
21:0 To the chief Musician, a Psalm of David.

World English Bible
21:0 For the Chief Musician. A Psalm by David.

Young's Literal Translation
21:0 To the Overseer. -- A Psalm of David.

Modern Hebrew
יהוה בעזך
ישמח־מלך ובישועתך
מה־יגיל מאד׃

Paleo-Hebrew (Before 585 B.C.)
21:1

-
. -

Hebrew Transliterated
21:1 YHVH B'yZK YShMCh-MLK VBYShV'yThK MH-YGYL M'aD.

Latin Vulgate
21:1 Domine in fortitudine tua laetabitur rex et in salutari tuo exultabit vehementer

King James Version
21:1 The king shall joy in thy strength, O LORD; and in thy salvation how greatly shall he rejoice!

American Standard Version
21:1 The king shall joy in thy strength, O Jehovah; And in thy salvation how greatly shall he rejoice!

Bible in Basic English
21:1 The king will be glad in your strength, O Lord; how great will be his delight in your salvation!

Darby's English Translation
21:1 The king shall joy in thy strength, Jehovah; and in thy salvation how greatly shall he rejoice.

Douay Rheims Bible
21:1 In thy strength, O Lord, the king shall joy; and in thy salvation he shall rejoice exceedingly.

Noah Webster Bible
21:1 The king shall joy in thy strength, O LORD; and in thy salvation how greatly shall he rejoice!

World English Bible
21:1 The king rejoices in your strength, Yahweh! How greatly he rejoices in your salvation!

Young's Literal Translation
21:1 Jehovah, in Thy strength is the king joyful, In Thy salvation how greatly he rejoiceth.

Modern Hebrew
תאות לבו נתתה לו
וארשת שפתיו
בל־מנעת סלה׃

Paleo-Hebrew (Before 585 B.C.)
21:2

. -

Hebrew Transliterated
21:2 Th'aVTh LBV NThThH LV V'aUrShTh ShPhThYV BL-MN'yTh SLH.

Latin Vulgate
21:2 desiderium cordis eius dedisti ei et voluntate labiorum eius non fraudasti eum semper

King James Version
21:2 Thou hast given him his heart's desire, and hast not withholden the request of his lips. Selah.

American Standard Version
21:2 Thou hast given him his heart`s desire, And hast not withholden the request of his lips. Selah

Bible in Basic English
21:2 You have given him his heart's desire, and have not kept back the request of his lips. (Selah.)

Darby's English Translation
21:2 Thou hast given him his heart`s desire, and hast not withholden the request of his lips. Selah.

Douay Rheims Bible
21:2 Thou hast given him his heart's desire: end hast not withholden from him the will of his lips.

Noah Webster Bible
21:2 Thou hast given him his heart's desire, and hast not withheld the request of his lips. Selah.

World English Bible
21:2 You have given him his heart`s desire, And have not withheld the request of his lips. Selah.

Young's Literal Translation
21:2 The desire of his heart Thou gavest to him, And the request of his lips Thou hast not withheld. Selah.

Modern Hebrew
כי־תקדמנו ברכות
טוב תשית לראשו
עטרת פז׃

Paleo-Hebrew (Before 585 B.C.)
21:3
-

.

Hebrew Transliterated
21:3 KY-ThQDMNV BUrKVTh TVB ThShYTh LUr'aShV 'yTUrTh PhZ.

Latin Vulgate
21:3 quoniam praevenies eum benedictionibus bonitatis pones in capite eius coronam de lapide pretioso

King James Version
21:3 For thou preventest him with the blessings of goodness: thou settest a crown of pure gold on his head.

American Standard Version
21:3 For thou meetest him with the blessings of goodness: Thou settest a crown of fine gold on his head.

Bible in Basic English
21:3 For you go before him with the blessings of good things: you put a crown of fair gold on his head.

Darby's English Translation
21:3 For thou hast met him with the blessings of goodness; thou hast set a crown of pure gold on his head.

Douay Rheims Bible
21:3 For thou hast prevented him with blessings of sweetness: thou hast set on his head a crown of precious stones.

Noah Webster Bible
21:3 For thou hast met him with the blessings of goodness: thou hast set a crown of pure gold on his head.

World English Bible
21:3 For you meet him with the blessings of goodness; You set a crown of fine gold on his head.

Young's Literal Translation
21:3 For Thou puttest before him blessings of goodness, Thou settest on his head a crown of fine gold.

Modern Hebrew
חיים שאל ממך נתתה
לו ארך ימים עולם
ועד׃

Paleo-Hebrew (Before 585 B.C.)
21:4

.

Hebrew Transliterated
21:4 ChYYM Sh'aL MMK NThThH LV 'aUrK YMYM 'yVLM V'yD.

Latin Vulgate
21:4 vitam petivit te et dedisti ei longitudinem dierum in saeculum et in aeternum

King James Version
21:4 He asked life of thee, and thou gavest it him, even length of days for ever and ever.

American Standard Version
21:4 He asked life of thee, thou gavest it him, Even length of days for ever and ever.

Bible in Basic English
21:4 He made request to you for life, and you gave it to him, long life for ever and ever.

Darby's English Translation
21:4 He asked life of thee; thou gavest it him, length of days for ever and ever.

Douay Rheims Bible
21:4 He asked life of thee: and thou hast given him length of days for ever and ever.

Noah Webster Bible
21:4 He asked life of thee, and thou gavest it to him, even length of days for ever and ever.

World English Bible
21:4 He asked life of you, you gave it to him, Even length of days forever and ever.

Young's Literal Translation
21:4 Life he hath asked from Thee, Thou hast given to him -- length of days, Age-during -- and for ever.

Modern Hebrew
גדול כבודו
בישועתך הוד והדר
תשוה עליו׃

Paleo-Hebrew (Before 585 B.C.)
21:5

.

Hebrew Transliterated
21:5 GDVL KBVDV BYShV'yThK HVD VHDUr ThShVH 'yLYV.

Latin Vulgate
21:5 magna gloria eius in salutari tuo gloriam et decorem pones super eum

King James Version
21:5 His glory is great in thy salvation: honour and majesty hast thou laid upon him.

American Standard Version
21:5 His glory is great in thy salvation: Honor and majesty dost thou lay upon him.

Bible in Basic English
21:5 His glory is great in your salvation: honour and authority have you put on him.

Darby's English Translation
21:5 His glory is great through thy salvation; majesty and splendour hast thou laid upon him.

Douay Rheims Bible
21:5 His glory is great in thy salvation: glory and great beauty shalt thou lay upon him.

Noah Webster Bible
21:5 His glory is great in thy salvation: honor and majesty hast thou laid upon him.

World English Bible
21:5 His glory is great in your salvation. You lay honor and majesty on him.

Young's Literal Translation
21:5 Great is his honour in Thy salvation, Honour and majesty Thou placest on him.

Modern Hebrew
כי־תשיתהו ברכות
לעד תחדהו בשמחה
את־פניך׃

Paleo-Hebrew (Before 585 B.C.)
21:6
-

. -

Hebrew Transliterated
21:6 KY-ThShYThHV BUrKVTh L'yD ThChDHV BShMChH 'aTh-PhNYK.

Latin Vulgate
21:6 pones enim eum benedictionem sempiternam et hilarabis eum laetitia apud vultum tuum

King James Version
21:6 For thou hast made him most blessed for ever: thou hast made him exceeding glad with thy countenance.

American Standard Version
21:6 For thou makest him most blessed for ever: Thou makest him glad with joy in thy presence.

Bible in Basic English
21:6 For you have made him a blessing for ever: you have given him joy in the light of your face.

Darby's English Translation
21:6 For thou hast made him to be blessings for ever; thou hast filled him with joy by thy countenance.

Douay Rheims Bible
21:6 For thou shalt give him to be a blessing for ever and ever: thou shalt make him joyful in gladness with thy countenance.

Noah Webster Bible
21:6 For thou hast made him most blessed for ever: thou hast made him exceeding glad with thy countenance.

World English Bible
21:6 For you make him most blessed forever. You make him glad with joy in your presence.

Young's Literal Translation
21:6 For Thou makest him blessings for ever, Thou dost cause him to rejoice with joy, By Thy countenance.

Modern Hebrew
כי־המלך בטח ביהוה
ובחסד עליון
בל־ימוט׃

Paleo-Hebrew (Before 585 B.C.)
21:7
-

. -

Hebrew Transliterated
21:7 KY-HMLK BTCh BYHVH VBChSD 'yLYVN BL-YMVT.

Latin Vulgate
21:7 quia rex confidet in Domino et in misericordia Excelsi non decipietur

King James Version
21:7 For the king trusteth in the LORD, and through the mercy of the most High he shall not be moved.

American Standard Version
21:7 For the king trusteth in Jehovah; And through the lovingkindness of the Most High he shall not be moved.

Bible in Basic English
21:7 For the king has faith in the Lord, and through the mercy of the Most High he will not be moved.

Darby's English Translation
21:7 For the king confideth in Jehovah: and through the loving-kindness of the Most High he shall not be moved.

Douay Rheims Bible
21:7 For the king hopeth in the Lord: and through the mercy of the most High he shall not be moved.

Noah Webster Bible
21:7 For the king trusteth in the LORD, and through the mercy of the most High he shall not be moved.

World English Bible
21:7 For the king trusts in Yahweh. Through the lovingkindness of the Most High, he shall not be moved.

Young's Literal Translation
21:7 For the king is trusting in Jehovah, And in the kindness of the Most High He is not moved.

Modern Hebrew
תמצא ידך
לכל־איביך ימינך
תמצא שנאיך׃

Paleo-Hebrew (Before 585 B.C.)
21:8

-
.

Hebrew Transliterated
21:8 ThMTSh'a YDK LKL-'aYBYK YMYNK ThMTSh'a ShN'aYK.

Latin Vulgate
21:8 inveniet manus tua omnes inimicos tuos dextera tua inveniet odientes te

King James Version
21:8 Thine hand shall find out all thine enemies: thy right hand shall find out those that hate thee.

American Standard Version
21:8 Thy hand will find out all thine enemies; Thy right hand will find out those that hate thee.

Bible in Basic English
21:8 Your hand will make a search for all your haters; your right hand will be hard on all those who are against you.

Darby's English Translation
21:8 Thy hand shall find out all thine enemies; thy right hand shall find out those that hate thee.

Douay Rheims Bible
21:8 Let thy hand be found by all thy enemies: let thy right hand find out all them that hate thee.

Noah Webster Bible
21:8 Thy hand shall find out all thy enemies: thy right hand shall find out those that hate thee.

World English Bible
21:8 Your hand will find out all of your enemies. Your right hand will find out those who hate you.

Young's Literal Translation
21:8 Thy hand cometh to all Thine enemies, Thy right hand doth find Thy haters.

Modern Hebrew
תשיתמו כתנור אש
לעת פניך יהוה
באפו יבלעם ותאכלם
אש׃

Paleo-Hebrew (Before 585 B.C.)
21:9

.

Hebrew Transliterated
21:9 ThShYThMV KThNVUr 'aSh L'yTh PhNYK YHVH B'aPhV YBL'yM VTh'aKLM 'aSh.

Latin Vulgate
21:9 pones eos ut clibanum ignis in tempore vultus tui Dominus in furore suo praecipitabit eos et devorabit eos ignis

King James Version
21:9 Thou shalt make them as a fiery oven in the time of thine anger: the LORD shall swallow them up in his wrath, and the fire shall devour them.

American Standard Version
21:9 Thou wilt make them as a fiery furnace in the time of thine anger: Jehovah will swallow them up in his wrath, And the fire shall devour them.

Bible in Basic English
21:9 You will make them like a flaming oven before you; the Lord in his wrath will put an end to them, and they will be burned up in the fire.

Darby's English Translation
21:9 Thou shalt make them as a fiery furnace in the time of thy presence; Jehovah shall swallow them up in his anger, and the fire shall devour them:

Douay Rheims Bible
21:9 Thou shalt make them as an oven of fire, in the time of thy anger: the Lord shall trouble them in his wrath, and fire shall devour them.

Noah Webster Bible
21:9 Thou shalt make them as a fiery oven in the time of thy anger: the LORD shall swallow them up in his wrath, and the fire shall devour them.

World English Bible
21:9 You will make them as a fiery furnace in the time of your anger. Yahweh will swallow them up in his wrath. The fire shall devour them.

Young's Literal Translation
21:9 Thou makest them as a furnace of fire, At the time of Thy presence. Jehovah in His anger doth swallow them, And fire doth devour them.

Modern Hebrew
פרימו מארץ תאבד
וזרעם מבני אדם׃

Paleo-Hebrew (Before 585 B.C.)
21:10

.

Hebrew Transliterated
21:10 PhUrYMV M'aUrTSh Th'aBD VZUr'yM MBNY 'aDM.

Latin Vulgate
21:10 fructum eorum de terra perdes et semen eorum de filiis hominum

King James Version
21:10 Their fruit shalt thou destroy from the earth, and their seed from among the children of men.

American Standard Version
21:10 Their fruit wilt thou destroy from the earth, And their seed from among the children of men.

Bible in Basic English
21:10 Their fruit will be cut off from the earth, and their seed from among the children of men.

Darby's English Translation
21:10 Their fruit shalt thou destroy from the earth, and their seed from among the children of men.

Douay Rheims Bible
21:10 Their fruit shalt thou destroy from the earth: and their seed from among the children of men.

Noah Webster Bible
21:10 Their fruit shalt thou destroy from the earth, and their seed from among the children of men.

World English Bible
21:10 You will destroy their descendants from the earth, Their posterity from among the children of men.

Young's Literal Translation
21:10 Their fruit from earth Thou destroyest, And their seed from the sons of men.

Modern Hebrew
כי־נטו עליך רעה
חשבו מזמה
בל־יוכלו׃

Paleo-Hebrew (Before 585 B.C.)
21:11
-

. -

Hebrew Transliterated
21:11 KY-NTV 'yLYK Ur'yH ChShBV MZMH BL-YVKLV.

Latin Vulgate
21:11 quoniam inclinaverunt super te malum cogitaverunt scelus quod non potuerunt

King James Version
21:11 For they intended evil against thee: they imagined a mischievous device, which they are not able to perform.

American Standard Version
21:11 For they intended evil against thee; They conceived a device which they are not able to perform.

Bible in Basic English
21:11 For their thoughts were bitter against you: they had an evil design in their minds, which they were not able to put into effect.

Darby's English Translation
21:11 For they intended evil against thee; they imagined a mischievous device, which they could not execute.

Douay Rheims Bible
21:11 For they have intended evils against thee: they have devised counsels which they have not been able to establish.

Noah Webster Bible
21:11 For they intended evil against thee: they imagined a mischievous device, which they are not able to perform.

World English Bible
21:11 For they intended evil against you. They plotted evil against you which cannot succeed.

Young's Literal Translation
21:11 For they stretched out against Thee evil, They devised a wicked device, they prevail not,

Modern Hebrew
כי תשיתמו שכם
במיתריך תכונן
על־פניהם׃

Paleo-Hebrew (Before 585 B.C.)
21:12

. -

Hebrew Transliterated
21:12 KY ThShYThMV ShKM BMYThUrYK ThKVNN 'yL-PhNYHM.

Latin Vulgate
21:12 quia pones eos umerum funes tuos firmabis contra facies eorum

King James Version
21:12 Therefore shalt thou make them turn their back, when thou shalt make ready thine arrows upon thy strings against the face of them.

American Standard Version
21:12 For thou wilt make them turn their back; Thou wilt make ready with thy bowstrings against their face.

Bible in Basic English
21:12 Their backs will be turned when you make ready the cords of your bow against their faces.

Darby's English Translation
21:12 For thou wilt make them turn their back; thou wilt make ready thy bowstring against their face.

Douay Rheims Bible
21:12 For thou shalt make them turn their back: in thy remnants thou shalt prepare their face.

Noah Webster Bible
21:12 Therefore shalt thou make them turn their back, when thou shalt make ready thy arrows upon thy strings against the face of them.

World English Bible
21:12 For you will make them turn their back, When you aim drawn bows at their face.

Young's Literal Translation
21:12 For Thou makest them a butt, When Thy strings Thou preparest against their faces.

Modern Hebrew
רומה יהוה בעזך
נשירה ונזמרה
גבורתך׃

Paleo-Hebrew (Before 585 B.C.)
21:13

.

Hebrew Transliterated
21:13 UrVMH YHVH B'yZK NShYUrH VNZMUrH GBVUrThK.

Latin Vulgate
21:13 exaltare Domine in fortitudine tua cantabimus et psallemus fortitudines tuas

King James Version
21:13 Be thou exalted, LORD, in thine own strength: so will we sing and praise thy power.

American Standard Version
21:13 Be thou exalted, O Jehovah, in thy strength: So will we sing and praise thy power.

Bible in Basic English
21:13 Be lifted up, O Lord, in your strength; so will we make songs in praise of your power.

Darby's English Translation
21:13 Be thou exalted, Jehovah, in thine own strength: we will sing and celebrate thy power.

Douay Rheims Bible
21:13 Be thou exalted, O Lord, in thy own strength: we will sing and praise thy power.

Noah Webster Bible
21:13 Be thou exalted, LORD, in thy own strength: so will we sing and praise thy power.

World English Bible
21:13 Be exalted, Yahweh, in your strength, So we will sing and praise your power.

Young's Literal Translation
21:13 Be Thou exalted, O Jehovah in, Thy strength, We sing and we praise Thy might!

Psalms 22


Psalms Chapter 22 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 21

The Book of Psalms

Chapter 22

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31

0

Modern Hebrew
למנצח על־אילת
השחר מזמור לדוד׃

Paleo-Hebrew (Before 585 B.C.)
22:0
-

.

Hebrew Transliterated
22:0 LMNTShCh 'yL-'aYLTh HShChUr MZMVUr LDVD.

Latin Vulgate
22:0 victori pro cervo matutino canticum

King James Version
22:0 To the chief Musician upon Aijeleth Shahar, A Psalm of David.

American Standard Version
22:0 For the Chief Musician; set to Aijaleth hash-Shahar. A Psalm of David.

Bible in Basic English
22:0 To the chief music-maker on Aijeleth-hash-shahar. A Psalm. Of David.

Darby's English Translation
22:0 {To the chief Musician. Upon Aijeleth-Shahar. A Psalm of David.}

Douay Rheims Bible
22:0 Unto the end, for the morning protection, a psalm for David.

Noah Webster Bible
22:0 To the chief Musician upon Aijeleth Shahar, A Psalm of David.

World English Bible
22:0 For the Chief Musician; set to "The Doe of the Morning." A Psalm by David.

Young's Literal Translation
22:0 To the Overseer, on `The Hind of the Morning.` -- A Psalm of David.

Modern Hebrew
אלי אלי למה
עזבתני רחוק
מישועתי דברי
שאגתי׃

Paleo-Hebrew (Before 585 B.C.)
22:1

.

Hebrew Transliterated
22:1 'aLY 'aLY LMH 'yZBThNY UrChVQ MYShV'yThY DBUrY Sh'aGThY.

Latin Vulgate
22:1 Deus Deus meus quare dereliquisti me longe a salute mea verba rugitus mei

King James Version
22:1 My God, my God, why hast thou forsaken me? why art thou so far from helping me, and from the words of my roaring?

American Standard Version
22:1 My God, my God, why hast thou forsaken me? Why art thou so far from helping me, and from the words of my groaning?

Bible in Basic English
22:1 My God, my God, why are you turned away from me? why are you so far from helping me, and from the words of my crying?

Darby's English Translation
22:1 My God, my God, why hast thou forsaken me? why art thou far from my salvation, from the words of my groaning?

Douay Rheims Bible
22:1 O God my God, look upon me: why hast thou forsaken me? Far from my salvation are the words of my sins.

Noah Webster Bible
22:1 My God, my God, why hast thou forsaken me? why art thou so far from helping me, and from the words of my roaring?

World English Bible
22:1 My God, my God, why have you forsaken me? Why are you so far from helping me, and from the words of my groaning?

Young's Literal Translation
22:1 My God, my God, why hast Thou forsaken me? Far from my salvation, The words of my roaring?

Modern Hebrew
אלהי אקרא יומם
ולא תענה ולילה
ולא־דומיה לי׃

Paleo-Hebrew (Before 585 B.C.)
22:2

. -

Hebrew Transliterated
22:2 'aLHY 'aQUr'a YVMM VL'a Th'yNH VLYLH VL'a-DVMYH LY.

Latin Vulgate
22:2 Deus meus clamabo per diem et non exaudies et nocte nec est silentium mihi

King James Version
22:2 O my God, I cry in the daytime, but thou hearest not; and in the night season, and am not silent.

American Standard Version
22:2 O my God, I cry in the daytime, but thou answerest not; And in the night season, and am not silent.

Bible in Basic English
22:2 O my God, I make my cry in the day, and you give no answer; and in the night, and have no rest.

Darby's English Translation
22:2 My God, I cry by day, and thou answerest not; and by night, and there is no rest for me:

Douay Rheims Bible
22:2 O my God, I shall cry by day, and thou wilt not hear: and by night, and it shall not be reputed as folly in me.

Noah Webster Bible
22:2 O my God, I cry in the day-time, but thou hearest not; and in the night season, and am not silent.

World English Bible
22:2 My God, I cry in the daytime, but you don`t answer; In the night season, and am not silent.

Young's Literal Translation
22:2 My God, I call by day, and Thou answerest not, And by night, and there is no silence to me.

Modern Hebrew
ואתה קדוש יושב
תהלות ישראל׃

Paleo-Hebrew (Before 585 B.C.)
22:3

.

Hebrew Transliterated
22:3 V'aThH QDVSh YVShB ThHLVTh YShUr'aL.

Latin Vulgate
22:3 et tu sancte habitator Laus Israhel

King James Version
22:3 But thou art holy, O thou that inhabitest the praises of Israel.

American Standard Version
22:3 But thou art holy, O thou that inhabitest the praises of Israel.

Bible in Basic English
22:3 But you are holy, O you who are seated among the praises of Israel.

Darby's English Translation
22:3 And thou art holy, thou that dwellest amid the praises of Israel.

Douay Rheims Bible
22:3 But thou dwellest in the holy place, the praise of Israel.

Noah Webster Bible
22:3 But thou art holy, O thou that inhabitest the praises of Israel.

World English Bible
22:3 But you are holy, You who inhabit the praises of Israel.

Young's Literal Translation
22:3 And Thou art holy, Sitting -- the Praise of Israel.

Modern Hebrew
בך בטחו אבתינו
בטחו ותפלטמו׃

Paleo-Hebrew (Before 585 B.C.)
22:4

.

Hebrew Transliterated
22:4 BK BTChV 'aBThYNV BTChV VThPhLTMV.

Latin Vulgate
22:4 in te confisi sunt patres nostri confisi sunt et salvasti eos

King James Version
22:4 Our fathers trusted in thee: they trusted, and thou didst deliver them.

American Standard Version
22:4 Our fathers trusted in thee: They trusted, and thou didst deliver them.

Bible in Basic English
22:4 Our fathers had faith in you: they had faith and you were their saviour.

Darby's English Translation
22:4 Our fathers confided in thee: they confided, and thou didst deliver them.

Douay Rheims Bible
22:4 In thee have our fathers hoped: they have hoped, and thou hast delivered them.

Noah Webster Bible
22:4 Our fathers trusted in thee: they trusted, and thou didst deliver them.

World English Bible
22:4 Our fathers trusted in you. They trusted, and you delivered them.

Young's Literal Translation
22:4 In Thee did our fathers trust -- they trusted, And Thou dost deliver them.

Modern Hebrew
אליך זעקו ונמלטו
בך בטחו ולא־בושו׃

Paleo-Hebrew (Before 585 B.C.)
22:5

. -

Hebrew Transliterated
22:5 'aLYK Z'yQV VNMLTV BK BTChV VL'a-BVShV.

Latin Vulgate
22:5 ad te clamaverunt et salvati sunt in te confisi sunt et non sunt confusi

King James Version
22:5 They cried unto thee, and were delivered: they trusted in thee, and were not confounded.

American Standard Version
22:5 They cried unto thee, and were delivered: They trusted in thee, and were not put to shame.

Bible in Basic English
22:5 They sent up their cry to you and were made free: they put their faith in you and were not put to shame.

Darby's English Translation
22:5 They cried unto thee, and were delivered; they confided in thee, and were not confounded.

Douay Rheims Bible
22:5 They cried to thee, and they were saved: they trusted in thee, and were not confounded.

Noah Webster Bible
22:5 They cried to thee, and were delivered: they trusted in thee, and were not confounded.

World English Bible
22:5 They cried to you, and were delivered. They trusted in you, and were not put to shame.

Young's Literal Translation
22:5 Unto Thee they cried, and were delivered, In Thee they trusted, and were not ashamed.

Modern Hebrew
ואנכי תולעת
ולא־איש חרפת אדם
ובזוי עם׃

Paleo-Hebrew (Before 585 B.C.)
22:6

-

.

Hebrew Transliterated
22:6 V'aNKY ThVL'yTh VL'a-'aYSh ChUrPhTh 'aDM VBZVY 'yM.

Latin Vulgate
22:6 ego autem sum vermis et non homo obprobrium hominum et dispectio plebis

King James Version
22:6 But I am a worm, and no man; a reproach of men, and despised of the people.

American Standard Version
22:6 But I am a worm, and no man; A reproach of men, and despised of the people.

Bible in Basic English
22:6 But I am a worm and not a man; cursed by men, and looked down on by the people.

Darby's English Translation
22:6 But I am a worm, and no man; a reproach of men, and the despised of the people.

Douay Rheims Bible
22:6 But I am a worm, and no man: the reproach of men, and the outcast of the people.

Noah Webster Bible
22:6 But I am a worm, and no man; a reproach of men, and despised by the people.

World English Bible
22:6 But I am a worm, and no man; A reproach of men, and despised by the people.

Young's Literal Translation
22:6 And I am a worm, and no man, A reproach of man, and despised of the people.

Modern Hebrew
כל־ראי ילעגו לי
יפטירו בשפה יניעו
ראש׃

Paleo-Hebrew (Before 585 B.C.)
22:7
-

.

Hebrew Transliterated
22:7 KL-Ur'aY YL'yGV LY YPhTYUrV BShPhH YNY'yV Ur'aSh.

Latin Vulgate
22:7 omnes videntes me subsannant me dimittunt labium movent caput

King James Version
22:7 All they that see me laugh me to scorn: they shoot out the lip, they shake the head, saying,

American Standard Version
22:7 All they that see me laugh me to scorn: They shoot out the lip, they shake the head, saying,

Bible in Basic English
22:7 I am laughed at by all those who see me: pushing out their lips and shaking their heads they say,

Darby's English Translation
22:7 All they that see me laugh me to scorn; they shoot out the lip, they shake the head, saying:

Douay Rheims Bible
22:7 All they that saw me have laughed me to scorn: they have spoken with the lips, and wagged the head.

Noah Webster Bible
22:7 All they that see me deride me: they shoot out the lip, they shake the head, saying,

World English Bible
22:7 All those who see me mock me. They insult me with their lips. They shake their heads, saying,

Young's Literal Translation
22:7 All beholding me do mock at me, They make free with the lip -- shake the head,

Modern Hebrew
גל אל־יהוה יפלטהו
יצילהו כי חפץ בו׃

Paleo-Hebrew (Before 585 B.C.)
22:8
-

.

Hebrew Transliterated
22:8 GL 'aL-YHVH YPhLTHV YTShYLHV KY ChPhTSh BV.

Latin Vulgate
22:8 confugit ad Dominum salvet eum liberet eum quoniam vult eum

King James Version
22:8 He trusted on the LORD that he would deliver him: let him deliver him, seeing he delighted in him.

American Standard Version
22:8 Commit thyself unto Jehovah; Let him deliver him: Let him rescue him, seeing he delighteth in him.

Bible in Basic English
22:8 He put his faith in the Lord; let the Lord be his saviour now: let the Lord be his saviour, because he had delight in him.

Darby's English Translation
22:8 Commit it to Jehovah -- let him rescue him; let him deliver him, because he delighteth in him!

Douay Rheims Bible
22:8 He hoped in the Lord, let him deliver him: let him save him, seeing he delighteth in him.

Noah Webster Bible
22:8 He trusted on the LORD that he would deliver him: let him deliver him, seeing he delighted in him.

World English Bible
22:8 "He trusts in Yahweh; Let him deliver him; Let him rescue him, since he delights in him."

Young's Literal Translation
22:8 `Roll unto Jehovah, He doth deliver him, He doth deliver him, for he delighted in him.`

Modern Hebrew
כי־אתה גחי מבטן
מבטיחי על־שדי
אמי׃

Paleo-Hebrew (Before 585 B.C.)
22:9
-

. -

Hebrew Transliterated
22:9 KY-'aThH GChY MBTN MBTYChY 'yL-ShDY 'aMY.

Latin Vulgate
22:9 tu autem propugnator meus ex utero fiducia mea ab uberibus matris meae

King James Version
22:9 But thou art he that took me out of the womb: thou didst make me hope when I was upon my mother's breasts.

American Standard Version
22:9 But thou art he that took me out of the womb; Thou didst make me trust when I was upon my mother`s breasts.

Bible in Basic English
22:9 But it was you who took care of me from the day of my birth: you gave me faith even from my mother's breasts.

Darby's English Translation
22:9 But thou art he that took me out of the womb; thou didst make me trust, upon my mother`s breasts.

Douay Rheims Bible
22:9 For thou art he that hast drawn me out of the womb: my hope from the breasts of my mother.

Noah Webster Bible
22:9 But thou art he that brought me forth into life: thou didst make me hope when I was upon my mother's breasts.

World English Bible
22:9 But you brought me out of the womb. You made me trust at my mother`s breasts.

Young's Literal Translation
22:9 For thou art He bringing me forth from the womb, Causing me to trust, On the breasts of my mother.

Modern Hebrew
עליך השלכתי מרחם
מבטן אמי אלי אתה׃

Paleo-Hebrew (Before 585 B.C.)
22:10

.

Hebrew Transliterated
22:10 'yLYK HShLKThY MUrChM MBTN 'aMY 'aLY 'aThH.

Latin Vulgate
22:10 in te proiectus sum ex vulva de ventre matris meae Deus meus es tu

King James Version
22:10 I was cast upon thee from the womb: thou art my God from my mother's belly.

American Standard Version
22:10 I was cast upon thee from the womb; Thou art my God since my mother bare me.

Bible in Basic English
22:10 I was in your hands even before my birth; you are my God from the time when I was in my mother's body.

Darby's English Translation
22:10 I was cast upon thee from the womb; thou art my �God from my mother`s belly.

Douay Rheims Bible
22:10 I was cast upon thee from the womb. From my mother's womb thou art my God,

Noah Webster Bible
22:10 I was cast upon thee from my birth: thou art my God from the time I was born.

World English Bible
22:10 I was thrown on you from my mother`s womb. You are my God since my mother bore me.

Young's Literal Translation
22:10 On Thee I have been cast from the womb, From the belly of my mother Thou art my God.

Modern Hebrew
אל־תרחק ממני
כי־צרה קרובה
כי־אין עוזר׃

Paleo-Hebrew (Before 585 B.C.)
22:11
-
-
. -

Hebrew Transliterated
22:11 'aL-ThUrChQ MMNY KY-TShUrH QUrVBH KY-'aYN 'yVZUr.

Latin Vulgate
22:11 ne longe fias a me quoniam tribulatio proxima est quoniam non est adiutor

King James Version
22:11 Be not far from me; for trouble is near; for there is none to help.

American Standard Version
22:11 Be not far from me; for trouble is near; For there is none to help.

Bible in Basic English
22:11 Be not far from me, for trouble is near; there is no one to give help.

Darby's English Translation
22:11 Be not far from me, for trouble is near; for there is none to help.

Douay Rheims Bible
22:11 depart not from me. For tribulation is very near: for there is none to help me.

Noah Webster Bible
22:11 Be not far from me; for trouble is near; for there is none to help.

World English Bible
22:11 Don`t be far from me, for trouble is near. For there is none to help.

Young's Literal Translation
22:11 Be not far from me, For adversity is near, for there is no helper.

Modern Hebrew
סבבוני פרים רבים
אבירי בשן כתרוני׃

Paleo-Hebrew (Before 585 B.C.)
22:12

.

Hebrew Transliterated
22:12 SBBVNY PhUrYM UrBYM 'aBYUrY BShN KThUrVNY.

Latin Vulgate
22:12 circumdederunt me vituli multi tauri pingues vallaverunt me

King James Version
22:12 Many bulls have compassed me: strong bulls of Bashan have beset me round.

American Standard Version
22:12 Many bulls have compassed me; Strong bulls of Bashan have beset me round.

Bible in Basic English
22:12 A great herd of oxen is round me: I am shut in by the strong oxen of Bashan.

Darby's English Translation
22:12 Many bulls have encompassed me; Bashan`s strong ones have beset me round.

Douay Rheims Bible
22:12 Many calves have surrounded me: fat bulls have besieged me.

Noah Webster Bible
22:12 Many bulls have compassed me: strong bulls of Bashan have beset me round.

World English Bible
22:12 Many bulls have surrounded me. Strong bulls of Bashan have encircled me.

Young's Literal Translation
22:12 Many bulls have surrounded me, Mighty ones of Bashan have compassed me,

Modern Hebrew
פצו עלי פיהם אריה
טרף ושאג׃

Paleo-Hebrew (Before 585 B.C.)
22:13

.

Hebrew Transliterated
22:13 PhTShV 'yLY PhYHM 'aUrYH TUrPh VSh'aG.

Latin Vulgate
22:13 aperuerunt super me os suum quasi leo capiens et rugiens

King James Version
22:13 They gaped upon me with their mouths, as a ravening and a roaring lion.

American Standard Version
22:13 They gape upon me with their mouth, As a ravening and a roaring lion.

Bible in Basic English
22:13 I saw their mouths wide open, like lions crying after food.

Darby's English Translation
22:13 They gape upon me with their mouth, as a ravening and a roaring lion.

Douay Rheims Bible
22:13 They have opened their mouths against me, as a lion ravening and roaring.

Noah Webster Bible
22:13 They gaped upon me with their mouths, as a ravening and a roaring lion.

World English Bible
22:13 They open their mouths wide against me, Lions tearing prey and roaring.

Young's Literal Translation
22:13 They have opened against me their mouth, A lion tearing and roaring.

Modern Hebrew
כמים נשפכתי
והתפרדו כל־עצמותי
היה לבי כדונג נמס
בתוך מעי׃

Paleo-Hebrew (Before 585 B.C.)
22:14

-

.

Hebrew Transliterated
22:14 KMYM NShPhKThY VHThPhUrDV KL-'yTShMVThY HYH LBY KDVNG NMS BThVK M'yY.

Latin Vulgate
22:14 sicut aqua effusus sum et separata sunt omnia ossa mea factum est cor meum sicut cera liquefacta in medio ventris mei

King James Version
22:14 I am poured out like water, and all my bones are out of joint: my heart is like wax; it is melted in the midst of my bowels.

American Standard Version
22:14 I am poured out like water, And all my bones are out of joint: My heart is like wax; It is melted within me.

Bible in Basic English
22:14 I am flowing away like water, and all my bones are out of place: my heart is like wax, it has become soft in my body.

Darby's English Translation
22:14 I am poured out like water, and all my bones are out of joint: my heart is become like wax; it is melted in the midst of my bowels.

Douay Rheims Bible
22:14 I am poured out like water; and all my bones are scattered. My heart is become like wax melting in the midst of my bowels.

Noah Webster Bible
22:14 I am poured out like water, and all my bones are out of joint: my heart is like wax; it is melted in the midst of my bowels.

World English Bible
22:14 I am poured out like water. All my bones are out of joint. My heart is like wax; It is melted within me.

Young's Literal Translation
22:14 As waters I have been poured out, And separated themselves have all my bones, My heart hath been like wax, It is melted in the midst of my bowels.

Modern Hebrew
יבש כחרש כחי
ולשוני מדבק
מלקוחי ולעפר־מות
תשפתני׃

Paleo-Hebrew (Before 585 B.C.)
22:15

. -

Hebrew Transliterated
22:15 YBSh KChUrSh KChY VLShVNY MDBQ MLQVChY VL'yPhUr-MVTh ThShPhThNY.

Latin Vulgate
22:15 aruit velut testa fortitudo mea et lingua mea adhesit palato meo et in pulverem mortis detraxisti me

King James Version
22:15 My strength is dried up like a potsherd; and my tongue cleaveth to my jaws; and thou hast brought me into the dust of death.

American Standard Version
22:15 My strength is dried up like a potsherd; And my tongue cleaveth to my jaws; And thou hast brought me into the dust of death.

Bible in Basic English
22:15 My throat is dry like a broken vessel; my tongue is fixed to the roof of my mouth, and the dust of death is on my lips.

Darby's English Translation
22:15 My strength is dried up like a potsherd, and my tongue cleaveth to my palate; and thou hast laid me in the dust of death.

Douay Rheims Bible
22:15 My strength is dried up like a potsherd, and my tongue hath cleaved to my jaws: and thou hast brought me down into the dust of death.

Noah Webster Bible
22:15 My strength is dried up like a potsherd; and my tongue cleaveth to my jaws; and thou hast brought me into the dust of death.

World English Bible
22:15 My strength is dried up like a potsherd. My tongue sticks to the roof of my mouth. You have brought me into the dust of death.

Young's Literal Translation
22:15 Dried up as an earthen vessel is my power, And my tongue is cleaving to my jaws.

Modern Hebrew
כי סבבוני כלבים
עדת מרעים הקיפוני
כארי ידי ורגלי׃

Paleo-Hebrew (Before 585 B.C.)
22:16

.

Hebrew Transliterated
22:16 KY SBBVNY KLBYM 'yDTh MUr'yYM HQYPhVNY K'aUrY YDY VUrGLY.

Latin Vulgate
22:16 circumdederunt me venatores concilium pessimorum vallavit me vinxerunt manus meas et pedes meos

King James Version
22:16 For dogs have compassed me: the assembly of the wicked have inclosed me: they pierced my hands and my feet.

American Standard Version
22:16 For dogs have compassed me: A company of evil-doers have inclosed me; They pierced my hands and my feet.

Bible in Basic English
22:16 Dogs have come round me: I am shut in by the band of evil-doers; they made wounds in my hands and feet.

Darby's English Translation
22:16 For dogs have encompassed me; an assembly of evil-doers have surrounded me: they pierced my hands and my feet.

Douay Rheims Bible
22:16 For many dogs have encompassed me: the council of the malignant hath besieged me. They have dug my hands and feet.

Noah Webster Bible
22:16 For dogs have compassed me: the assembly of the wicked have inclosed me: they pierced my hands and my feet.

World English Bible
22:16 For dogs have surrounded me. A company of evil-doers have enclosed me. They pierced my hands and my feet.

Young's Literal Translation
22:16 And to the dust of death thou appointest me, For surrounded me have dogs, A company of evil doers have compassed me, Piercing my hands and my feet.

Modern Hebrew
אספר כל־עצמותי
המה יביטו
יראו־בי׃

Paleo-Hebrew (Before 585 B.C.)
22:17
-

. -

Hebrew Transliterated
22:17 'aSPhUr KL-'yTShMVThY HMH YBYTV YUr'aV-BY.

Latin Vulgate
22:17 numeravi omnia ossa mea quae ipsi respicientes viderunt in me

King James Version
22:17 I may tell all my bones: they look and stare upon me.

American Standard Version
22:17 I may count all my bones; They look and stare upon me.

Bible in Basic English
22:17 I am able to see all my bones; their looks are fixed on me:

Darby's English Translation
22:17 I may count all my bones. They look, they stare upon me;

Douay Rheims Bible
22:17 They have numbered all my bones. And they have looked and stared upon me.

Noah Webster Bible
22:17 I may number all my bones: they look and stare upon me.

World English Bible
22:17 I can count all of my bones. They look and stare at me.

Young's Literal Translation
22:17 I count all my bones -- they look expectingly, They look upon me,

Modern Hebrew
יחלקו בגדי להם
ועל־לבושי יפילו
גורל׃

Paleo-Hebrew (Before 585 B.C.)
22:18

-
.

Hebrew Transliterated
22:18 YChLQV BGDY LHM V'yL-LBVShY YPhYLV GVUrL.

Latin Vulgate
22:18 diviserunt vestimenta mea sibi et super vestimentum meum miserunt sortem

King James Version
22:18 They part my garments among them, and cast lots upon my vesture.

American Standard Version
22:18 They part my garments among them, And upon my vesture do they cast lots.

Bible in Basic English
22:18 They make a division of my robes among them, by the decision of chance they take my clothing.

Darby's English Translation
22:18 They part my garments among them, and cast lots upon my vesture.

Douay Rheims Bible
22:18 They parted my garments amongst them; and upon my vesture they cast lots.

Noah Webster Bible
22:18 They part my garments among them, and cast lots upon my vesture.

World English Bible
22:18 They divide my garments among them. They cast lots for my clothing.

Young's Literal Translation
22:18 They apportion my garments to themselves, And for my clothing they cause a lot to fall.

Modern Hebrew
ואתה יהוה אל־תרחק
אילותי לעזרתי
חושה׃

Paleo-Hebrew (Before 585 B.C.)
22:19

-
.

Hebrew Transliterated
22:19 V'aThH YHVH 'aL-ThUrChQ 'aYLVThY L'yZUrThY ChVShH.

Latin Vulgate
22:19 tu autem Domine ne longe fias fortitudo mea in auxilium meum festina

King James Version
22:19 But be not thou far from me, O LORD: O my strength, haste thee to help me.

American Standard Version
22:19 But be not thou far off, O Jehovah: O thou my succor, haste thee to help me.

Bible in Basic English
22:19 Do not be far from me, O Lord: O my strength, come quickly to my help.

Darby's English Translation
22:19 But thou, Jehovah, be not far from me; O my strength, haste thee to help me.

Douay Rheims Bible
22:19 But thou, O Lord, remove not thy help to a distance from me; look towards my defence.

Noah Webster Bible
22:19 But be not thou far from me, O LORD: O my strength, haste thee to help me.

World English Bible
22:19 But don`t be far off, Yahweh. You are my help: hurry to help me.

Young's Literal Translation
22:19 And Thou, O Jehovah, be not far off, O my strength, to help me haste.

Modern Hebrew
הצילה מחרב נפשי
מיד־כלב יחידתי׃

Paleo-Hebrew (Before 585 B.C.)
22:20

-
.

Hebrew Transliterated
22:20 HTShYLH MChUrB NPhShY MYD-KLB YChYDThY.

Latin Vulgate
22:20 erue a gladio animam meam de manu canis solitariam meam

King James Version
22:20 Deliver my soul from the sword; my darling from the power of the dog.

American Standard Version
22:20 Deliver my soul from the sword, My darling from the power of the dog.

Bible in Basic English
22:20 Make my soul safe from the sword, my life from the power of the dog.

Darby's English Translation
22:20 Deliver my soul from the sword; my only one from the power of the dog;

Douay Rheims Bible
22:20 Deliver, O God, my soul from the sword: my only one from the hand of the dog.

Noah Webster Bible
22:20 Deliver my soul from the sword; my darling from the power of the dog.

World English Bible
22:20 Deliver my soul from the sword, My precious life from the power of the dog.

Young's Literal Translation
22:20 Deliver from the sword my soul, From the paw of a dog mine only one.

Modern Hebrew
הושיעני מפי אריה
ומקרני רמים
עניתני׃

Paleo-Hebrew (Before 585 B.C.)
22:21

.

Hebrew Transliterated
22:21 HVShY'yNY MPhY 'aUrYH VMQUrNY UrMYM 'yNYThNY.

Latin Vulgate
22:21 salva me ex ore leonis et de cornibus unicornium exaudi me

King James Version
22:21 Save me from the lion's mouth: for thou hast heard me from the horns of the unicorns.

American Standard Version
22:21 Save me from the lion`s mouth; Yea, from the horns of the wild-oxen thou hast answered me.

Bible in Basic English
22:21 Be my saviour from the lion's mouth; let me go free from the horns of the cruel oxen.

Darby's English Translation
22:21 Save me from the lion`s mouth. Yea, from the horns of the buffaloes hast thou answered me.

Douay Rheims Bible
22:21 Save me from the lion's mouth; and my lowness from the horns of the unicorns.

Noah Webster Bible
22:21 Save me from the lion's mouth: for thou hast heard me from the horns of the unicorns.

World English Bible
22:21 Save me from the lion`s mouth; Yes, from the horns of the wild oxen you have answered me.

Young's Literal Translation
22:21 Save me from the mouth of a lion: -- And -- from the horns of the high places Thou hast answered me!

Modern Hebrew
אספרה שמך לאחי
בתוך קהל אהללך׃

Paleo-Hebrew (Before 585 B.C.)
22:22

.

Hebrew Transliterated
22:22 'aSPhUrH ShMK L'aChY BThVK QHL 'aHLLK.

Latin Vulgate
22:22 narrabo nomen tuum fratribus meis in medio ecclesiae laudabo te

King James Version
22:22 I will declare thy name unto my brethren: in the midst of the congregation will I praise thee.

American Standard Version
22:22 I will declare thy name unto my brethren: In the midst of the assembly will I praise thee.

Bible in Basic English
22:22 I will give the knowledge of your name to my brothers: I will give you praise among the people.

Darby's English Translation
22:22 I will declare thy name unto my brethren, in the midst of the congregation will I praise thee.

Douay Rheims Bible
22:22 I will declare thy name to my brethren: in the midst of the church will I praise thee.

Noah Webster Bible
22:22 I will declare thy name to my brethren: in the midst of the congregation will I praise thee.

World English Bible
22:22 I will declare your name to my brothers. In the midst of the assembly, will I praise you.

Young's Literal Translation
22:22 I declare Thy name to my brethren, In the midst of the assembly I praise Thee.

Modern Hebrew
יראי יהוה הללוהו
כל־זרע יעקב
כבדוהו וגורו ממנו
כל־זרע ישראל׃

Paleo-Hebrew (Before 585 B.C.)
22:23

-

. -

Hebrew Transliterated
22:23 YUr'aY YHVH HLLVHV KL-ZUr'y Y'yQB KBDVHV VGVUrV MMNV KL-ZUr'y YShUr'aL.

Latin Vulgate
22:23 qui timetis Dominum laudate eum omne semen Iacob glorificate eum

King James Version
22:23 Ye that fear the LORD, praise him; all ye the seed of Jacob, glorify him; and fear him, all ye the seed of Israel.

American Standard Version
22:23 Ye that fear Jehovah, praise him; All ye the seed of Jacob, glorify him; And stand in awe of him, all ye the seed of Israel.

Bible in Basic English
22:23 You who have fear of the Lord, give him praise; all you seed of Jacob, give him glory; go in fear of him, all you seed of Israel.

Darby's English Translation
22:23 Ye that fear Jehovah, praise him; all ye the seed of Jacob, glorify him; and revere him, all ye the seed of Israel.

Douay Rheims Bible
22:23 Ye that fear the Lord, praise him: all ye the seed of Jacob, glorify him.

Noah Webster Bible
22:23 Ye that fear the LORD, praise him; all ye the seed of Jacob, glorify him; and fear him, all ye the seed of Israel.

World English Bible
22:23 You who fear Yahweh, praise him! All you descendants of Jacob, glorify him! Stand in awe of him, all you descendants of Israel!

Young's Literal Translation
22:23 Ye who fear Jehovah, praise ye Him, All the seed of Jacob, honour ye Him, And be afraid of Him, all ye seed of Israel.

Modern Hebrew
כי לא־בזה ולא שקץ
ענות עני
ולא־הסתיר פניו
ממנו ובשועו אליו
שמע׃

Paleo-Hebrew (Before 585 B.C.)
22:24
-

-

.

Hebrew Transliterated
22:24 KY L'a-BZH VL'a ShQTSh 'yNVTh 'yNY VL'a-HSThYUr PhNYV MMNV VBShV'yV 'aLYV ShM'y.

Latin Vulgate
22:24 et metuite eum universum semen Israhel quoniam non dispexit neque contempsit modestiam pauperis et non abscondit faciem suam ab eo et cum clamaret ad eum audivit

King James Version
22:24 For he hath not despised nor abhorred the affliction of the afflicted; neither hath he hid his face from him; but when he cried unto him, he heard.

American Standard Version
22:24 For he hath not despised nor abhorred the affliction of the afflicted; Neither hath he hid his face from him; But when he cried unto him, he heard.

Bible in Basic English
22:24 For he has not been unmoved by the pain of him who is troubled; or kept his face covered from him; but he has given an answer to his cry.

Darby's English Translation
22:24 For he hath not despised nor abhorred the affliction of the afflicted; neither hath he hid his face from him: but when he cried unto him, he heard.

Douay Rheims Bible
22:24 Let all the seed of Israel fear him: because he hath not slighted nor despised the supplication of the poor man. Neither hath he turned away his face from me: and when I cried to him he heard me.

Noah Webster Bible
22:24 For he hath not despised nor abhorred the affliction of the afflicted; neither hath he hid his face from him; but when he cried to him, he heard.

World English Bible
22:24 For he has not despised nor abhorred the affliction of the afflicted, Neither has he hid his face from him; But when he cried to him, he heard.

Young's Literal Translation
22:24 For He hath not despised, nor abominated, The affliction of the afflicted, Nor hath He hidden His face from him, And in his crying unto Him He heareth.

Modern Hebrew
מאתך תהלתי בקהל
רב נדרי אשלם נגד
יראיו׃

Paleo-Hebrew (Before 585 B.C.)
22:25

.

Hebrew Transliterated
22:25 M'aThK ThHLThY BQHL UrB NDUrY 'aShLM NGD YUr'aYV.

Latin Vulgate
22:25 apud te laus mea in ecclesia multa vota mea reddam in conspectu timentium eum

King James Version
22:25 My praise shall be of thee in the great congregation: I will pay my vows before them that fear him.

American Standard Version
22:25 Of thee cometh my praise in the great assembly: I will pay my vows before them that fear him.

Bible in Basic English
22:25 My praise will be of you in the great meeting: I will make my offerings before his worshippers.

Darby's English Translation
22:25 My praise is from thee, in the great congregation; I will pay my vows before them that fear him.

Douay Rheims Bible
22:25 With thee is my praise in a great church: I will pay my vows in the sight of them that fear him.

Noah Webster Bible
22:25 My praise shall be of thee in the great congregation: I will pay my vows before them that fear him.

World English Bible
22:25 Of you comes my praise in the great assembly. I will pay my vows before those who fear him.

Young's Literal Translation
22:25 Of Thee my praise is in the great assembly. My vows I complete before His fearers.

Modern Hebrew
יאכלו ענוים
וישבעו יהללו יהוה
דרשיו יחי לבבכם
לעד׃

Paleo-Hebrew (Before 585 B.C.)
22:26

.

Hebrew Transliterated
22:26 Y'aKLV 'yNVYM VYShB'yV YHLLV YHVH DUrShYV YChY LBBKM L'yD.

Latin Vulgate
22:26 comedent mites et saturabuntur laudabunt Dominum quaerentes eum vivet cor vestrum in sempiternum

King James Version
22:26 The meek shall eat and be satisfied: they shall praise the LORD that seek him: your heart shall live for ever.

American Standard Version
22:26 The meek shall eat and be satisfied; They shall praise Jehovah that seek after him: Let your heart live for ever.

Bible in Basic English
22:26 The poor will have a feast of good things: those who make search for the Lord will give him praise: your heart will have life for ever.

Darby's English Translation
22:26 The meek shall eat and be satisfied; they shall praise Jehovah that seek him: your heart shall live for ever.

Douay Rheims Bible
22:26 The poor shall eat and shall be filled: and they shall praise the Lord that seek him: their hearts shall live for ever and ever.

Noah Webster Bible
22:26 The meek shall eat and be satisfied: they shall praise the LORD that seek him: your heart shall live for ever.

World English Bible
22:26 The humble shall eat and be satisfied. They shall praise Yahweh who seek after him. Let your hearts live forever.

Young's Literal Translation
22:26 The humble do eat and are satisfied, Praise Jehovah do those seeking Him, Your heart doth live for ever.

Modern Hebrew
יזכרו וישבו
אל־יהוה
כל־אפסי־ארץ
וישתחוו לפניך
כל־משפחות גוים׃

Paleo-Hebrew (Before 585 B.C.)
22:27

- [image] [image] [image] [image] - [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
22:27 YZKUrV VYShBV 'aL-YHVH KL-'aPhSY-'aUrTSh VYShThChVV LPhNYK KL-MShPhChVTh GVYM.

Latin Vulgate
22:27 recordabuntur et convertentur ad Dominum omnes fines terrae et adorabunt coram eo universae cognationes gentium

King James Version
22:27 All the ends of the world shall remember and turn unto the LORD: and all the kindreds of the nations shall worship before thee.

American Standard Version
22:27 All the ends of the earth shall remember and turn unto Jehovah; And all the kindreds of the nations shall worship before thee.

Bible in Basic English
22:27 All the ends of the earth will keep it in mind and be turned to the Lord: all the families of the nations will give him worship.

Darby's English Translation
22:27 All the ends of the earth shall remember and turn unto Jehovah, and all the families of the nations shall worship before thee:

Douay Rheims Bible
22:27 All the ends of the earth shall remember, and shall be converted to the Lord: And all the kindreds of the Gentiles shall adore in his sight.

Noah Webster Bible
22:27 All the ends of the world shall remember and turn to the LORD: and all the kindreds of the nations shall worship before thee.

World English Bible
22:27 All the ends of the earth shall remember and turn to Yahweh. All the relatives of the nations shall worship before you.

Young's Literal Translation
22:27 Remember and return unto Jehovah, Do all ends of the earth, And before Thee bow themselves, Do all families of the nations,

Modern Hebrew
כי ליהוה המלוכה
ומשל בגוים׃

Paleo-Hebrew (Before 585 B.C.)
22:28

.

Hebrew Transliterated
22:28 KY LYHVH HMLVKH VMShL BGVYM.

Latin Vulgate
22:28 quia Domini est regnum et dominabitur gentibus

King James Version
22:28 For the kingdom is the LORD'S: and he is the governor among the nations.

American Standard Version
22:28 For the kingdom is Jehovah`s; And he is the ruler over the nations.

Bible in Basic English
22:28 For the kingdom is the Lord's; he is the ruler among the nations.

Darby's English Translation
22:28 For the kingdom is Jehovah`s, and he ruleth among the nations.

Douay Rheims Bible
22:28 For the kingdom is the Lord's; and he shall have dominion over the nations.

Noah Webster Bible
22:28 For the kingdom is the LORD'S: and he is the governor among the nations.

World English Bible
22:28 For the kingdom is Yahweh`s. He is the ruler over the nations.

Young's Literal Translation
22:28 For to Jehovah is the kingdom, And He is ruling among nations.

Modern Hebrew
אכלו וישתחוו
כל־דשני־ארץ לפניו
יכרעו כל־יורדי
עפר ונפשו לא חיה׃

Paleo-Hebrew (Before 585 B.C.)
22:29

- [image] [image] [image] [image] -
-

.

Hebrew Transliterated
22:29 'aKLV VYShThChVV KL-DShNY-'aUrTSh LPhNYV YKUr'yV KL-YVUrDY 'yPhUr VNPhShV L'a ChYH.

Latin Vulgate
22:29 comederunt et adoraverunt omnes pingues terrae ante faciem eius curvabunt genu universi qui descendunt in pulverem

King James Version
22:29 All they that be fat upon earth shall eat and worship: all they that go down to the dust shall bow before him: and none can keep alive his own soul.

American Standard Version
22:29 All the fat ones of the earth shall eat and worship: All they that go down to the dust shall bow before him, Even he that cannot keep his soul alive.

Bible in Basic English
22:29 All the fat ones of the earth will give him worship; all those who go down to the dust will make themselves low before him, even he who has not enough for the life of his soul.

Darby's English Translation
22:29 All the fat ones of the earth shall eat and worship; all they that go down to the dust shall bow before him, and he that cannot keep alive his own soul.

Douay Rheims Bible
22:29 All the fat ones of the earth have eaten and have adored: all they that go down to the earth shall fall before him.

Noah Webster Bible
22:29 All they that are fat upon earth shall eat and worship: all they that go down to the dust shall bow before him: and none can keep alive his own soul.

World English Bible
22:29 All the rich ones of the earth shall eat and worship. All those who go down to the dust shall bow before him, Even he who can`t keep his soul alive.

Young's Literal Translation
22:29 And the fat ones of earth have eaten, And they bow themselves, Before Him bow do all going down to dust, And he who hath not revived his soul.

Modern Hebrew
זרע יעבדנו יספר
לאדני לדור׃

Paleo-Hebrew (Before 585 B.C.)
22:30

.

Hebrew Transliterated
22:30 ZUr'y Y'yBDNV YSPhUr L'aDNY LDVUr.

Latin Vulgate
22:30 et anima eius ipsi vivet semen serviet ei

King James Version
22:30 A seed shall serve him; it shall be accounted to the Lord for a generation.

American Standard Version
22:30 A seed shall serve him; It shall be told of the Lord unto the next generation.

Bible in Basic English
22:30 A seed will be his servant; the doings of the Lord will be made clear to the generation which comes after.

Darby's English Translation
22:30 A seed shall serve him; it shall be accounted to the Lord for a generation.

Douay Rheims Bible
22:30 And to him my soul shall live: and my seed shall serve him.

Noah Webster Bible
22:30 A seed shall serve him; it shall be accounted to the Lord for a generation.

World English Bible
22:30 Posterity shall serve him. Future generations shall be told about the Lord.

Young's Literal Translation
22:30 A seed doth serve Him, It is declared of the Lord to the generation.

Modern Hebrew
יבאו ויגידו צדקתו
לעם נולד כי עשה׃

Paleo-Hebrew (Before 585 B.C.)
22:31

.

Hebrew Transliterated
22:31 YB'aV VYGYDV TShDQThV L'yM NVLD KY 'yShH.

Latin Vulgate
22:31 narrabitur Domino in generatione venient et adnuntiabunt iustitias eius populo qui nascetur quas fecit

King James Version
22:31 They shall come, and shall declare his righteousness unto a people that shall be born, that he hath done this.

American Standard Version
22:31 They shall come and shall declare his righteousness Unto a people that shall be born, that he hath done it.

Bible in Basic English
22:31 They will come and make his righteousness clear to a people of the future because he has done this.

Darby's English Translation
22:31 They shall come, and shall declare his righteousness unto a people that shall be born, that he hath done it.

Douay Rheims Bible
22:31 There shall be declared to the Lord a generation to come: and the heavens shall shew forth his justice to a people that shall be born, which the Lord hath made.

Noah Webster Bible
22:31 They shall come, and shall declare his righteousness to a people that shall be born, that he hath done this.

World English Bible
22:31 They shall come and shall declare his righteousness to a people that shall be born, For he has done it.

Young's Literal Translation
22:31 They come and declare His righteousness, To a people that is borne, that He hath made!

Psalms 23


Psalms Chapter 23 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 22

The Book of Psalms

Chapter 23

Click To Go To Verse 1 2 3 4 5 6
Modern Hebrew
מזמור לדוד יהוה
רעי לא אחסר׃

Paleo-Hebrew (Before 585 B.C.)
23:1

.

Hebrew Transliterated
23:1 MZMVUr LDVD YHVH Ur'yY L'a 'aChSUr.

Latin Vulgate
23:1 canticum David Dominus pascit me nihil mihi deerit

King James Version
23:1 A Psalm of David.
The LORD is my shepherd; I shall not want.

American Standard Version
23:1 A Psalm of David. Jehovah is my shepherd; I shall not want.

Bible in Basic English
23:1 A Psalm. Of David.
The Lord takes care of me as his sheep; I will not be without any good thing.

Darby's English Translation
23:1 {A Psalm of David.} Jehovah is my shepherd; I shall not want.

Douay Rheims Bible
23:1 A psalm for David.
The Lord ruleth me: and I shall want nothing.

Noah Webster Bible
23:1 A Psalm of David.
The LORD is my shepherd; I shall not want.

World English Bible
23:1 A Psalm by David.
Yahweh is my shepherd: I shall lack nothing.

Young's Literal Translation
23:1 A Psalm of David.
Jehovah is my shepherd, I do not lack,

Modern Hebrew
בנאות דשא ירביצני
על־מי מנחות
ינהלני׃

Paleo-Hebrew (Before 585 B.C.)
23:2

-
.

Hebrew Transliterated
23:2 BN'aVTh DSh'a YUrBYTShNY 'yL-MY MNChVTh YNHLNY.

Latin Vulgate
23:2 in pascuis herbarum adclinavit me super aquas refectionis enutrivit me

King James Version
23:2 He maketh me to lie down in green pastures: he leadeth me beside the still waters.

American Standard Version
23:2 He maketh me to lie down in green pastures; He leadeth me beside still waters.

Bible in Basic English
23:2 He makes a resting-place for me in the green fields: he is my guide by the quiet waters.

Darby's English Translation
23:2 He maketh me to lie down in green pastures; he leadeth me beside still waters.

Douay Rheims Bible
23:2 He hath set me in a place of pasture. He hath brought me up, on the water of refreshment:

Noah Webster Bible
23:2 He maketh me to lie down in green pastures: he leadeth me beside the still waters.

World English Bible
23:2 He makes me to lie down in green pastures. He leads me beside still waters.

Young's Literal Translation
23:2 In pastures of tender grass He causeth me to lie down, By quiet waters He doth lead me.

Modern Hebrew
נפשי ישובב ינחני
במעגלי־צדק למען
שמו׃

Paleo-Hebrew (Before 585 B.C.)
23:3

-
.

Hebrew Transliterated
23:3 NPhShY YShVBB YNChNY BM'yGLY-TShDQ LM'yN ShMV.

Latin Vulgate
23:3 animam meam refecit duxit me per semitas iustitiae propter nomen suum

King James Version
23:3 He restoreth my soul: he leadeth me in the paths of righteousness for his name's sake.

American Standard Version
23:3 He restoreth my soul: He guideth me in the paths of righteousness for his name`s sake.

Bible in Basic English
23:3 He gives new life to my soul: he is my guide in the ways of righteousness because of his name.

Darby's English Translation
23:3 He restoreth my soul; he leadeth me in paths of righteousness for his name`s sake.

Douay Rheims Bible
23:3 he hath converted my soul. He hath led me on the paths of justice, for his own name's sake.

Noah Webster Bible
23:3 He restoreth my soul: he leadeth me in the paths of righteousness for his name's sake.

World English Bible
23:3 He restores my soul. He guides me in the paths of righteousness for his name`s sake.

Young's Literal Translation
23:3 My soul He refresheth, He leadeth me in paths of righteousness, For His name`s sake,

Modern Hebrew
גם כי־אלך בגיא
צלמות לא־אירא רע
כי־אתה עמדי שבטך
ומשענתך המה
ינחמני׃

Paleo-Hebrew (Before 585 B.C.)
23:4
-

-
-

.

Hebrew Transliterated
23:4 GM KY-'aLK BGY'a TShLMVTh L'a-'aYUr'a Ur'y KY-'aThH 'yMDY ShBTK VMSh'yNThK HMH YNChMNY.

Latin Vulgate
23:4 sed et si ambulavero in valle mortis non timebo malum quoniam tu mecum es virga tua et baculus tuus ipsa consolabuntur me

King James Version
23:4 Yea, though I walk through the valley of the shadow of death, I will fear no evil: for thou art with me; thy rod and thy staff they comfort me.

American Standard Version
23:4 Yea, thou I walk through the valley of the shadow of death, I will fear no evil; for thou art with me; Thy rod and thy staff, they comfort me.

Bible in Basic English
23:4 Yes, though I go through the valley of deep shade, I will have no fear of evil; for you are with me, your rod and your support are my comfort.

Darby's English Translation
23:4 Yea, though I walk through the valley of the shadow of death, I will fear no evil: for thou art with me; thy rod and thy staff, they comfort me.

Douay Rheims Bible
23:4 For though I should walk in the midst of the shadow of death, I will fear no evils, for thou art with me. Thy rod and thy staff, they have comforted me.

Noah Webster Bible
23:4 Yes, though I walk through the valley of the shades of death, I will fear no evil: for thou art with me; thy rod and thy staff they comfort me.

World English Bible
23:4 Even though I walk through the valley of the shadow of death, I will fear no evil, for you are with me. Your rod and your staff, they comfort me.

Young's Literal Translation
23:4 Also -- when I walk in a valley of death-shade, I fear no evil, for Thou art with me, Thy rod and Thy staff -- they comfort me.

Modern Hebrew
תערך לפני שלחן
נגד צררי דשנת
בשמן ראשי כוסי
רויה׃

Paleo-Hebrew (Before 585 B.C.)
23:5

.

Hebrew Transliterated
23:5 Th'yUrK LPhNY ShLChN NGD TShUrUrY DShNTh BShMN Ur'aShY KVSY UrVYH.

Latin Vulgate
23:5 pones coram me mensam ex adverso hostium meorum inpinguasti oleo caput meum calix meus inebrians

King James Version
23:5 Thou preparest a table before me in the presence of mine enemies: thou anointest my head with oil; my cup runneth over.

American Standard Version
23:5 Thou preparest a table before me in the presence of mine enemies: Thou hast anointed my head with oil; My cup runneth over.

Bible in Basic English
23:5 You make ready a table for me in front of my haters: you put oil on my head; my cup is overflowing.

Darby's English Translation
23:5 Thou preparest a table before me in the presence of mine enemies; thou hast anointed my head with oil; my cup runneth over.

Douay Rheims Bible
23:5 Thou hast prepared a table before me against them that afflict me. Thou hast anointed my head with oil; and my chalice which inebriateth me, how goodly is it!

Noah Webster Bible
23:5 Thou preparest a table before me in the presence of my enemies: thou anointest my head with oil; my cup runneth over.

World English Bible
23:5 You prepare a table before me in the presence of my enemies. You have anointed my head with oil. My cup runs over.

Young's Literal Translation
23:5 Thou arrangest before me a table, Over-against my adversaries, Thou hast anointed with oil my head, My cup is full!

Modern Hebrew
אך טוב וחסד
ירדפוני כל־ימי
חיי ושבתי
בבית־יהוה לארך
ימים׃

Paleo-Hebrew (Before 585 B.C.)
23:6

-
-
.

Hebrew Transliterated
23:6 'aK TVB VChSD YUrDPhVNY KL-YMY ChYY VShBThY BBYTh-YHVH L'aUrK YMYM.

Latin Vulgate
23:6 sed et benignitas et misericordia subsequetur me omnibus diebus vitae meae et habitabo in domo Domini in longitudine dierum

King James Version
23:6 Surely goodness and mercy shall follow me all the days of my life: and I will dwell in the house of the LORD for ever.

American Standard Version
23:6 Surely goodness and lovingkindness shall follow me all the days of my life; And I shall dwell in the house of Jehovah for ever.

Bible in Basic English
23:6 Truly, blessing and mercy will be with me all the days of my life; and I will have a place in the house of the Lord all my days.

Darby's English Translation
23:6 Surely, goodness and loving-kindness shall follow me all the days of my life; and I will dwell in the house of Jehovah for the length of the days.

Douay Rheims Bible
23:6 And thy mercy will follow me all the days of my life. And that I may dwell in the house of the Lord unto length of days.

Noah Webster Bible
23:6 Surely goodness and mercy shall follow me all the days of my life: and I will dwell in the house of the LORD for ever.

World English Bible
23:6 Surely goodness and lovingkindness shall follow me all the days of my life, And I shall dwell in Yahweh`s house forever.

Young's Literal Translation
23:6 Only -- goodness and kindness pursue me, All the days of my life, And my dwelling is in the house of Jehovah, For a length of days!

Psalms 24


Psalms Chapter 24 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 23

The Book of Psalms

Chapter 24

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10
Modern Hebrew
לדוד מזמור ליהוה
הארץ ומלואה תבל
וישבי בה׃

Paleo-Hebrew (Before 585 B.C.)
24:1

.

Hebrew Transliterated
24:1 LDVD MZMVUr LYHVH H'aUrTSh VMLV'aH ThBL VYShBY BH.

Latin Vulgate
24:1 David canticum Domini est terra et plenitudo eius orbis et habitatores eius

King James Version
24:1 A Psalm of David.
The earth is the LORD'S, and the fulness thereof; the world, and they that dwell therein.

American Standard Version
24:1 A Psalm of David. The earth is Jehovah`s, and the fulness thereof; The world, and they that dwell therein.

Bible in Basic English
24:1 A Psalm. Of David.
The earth is the Lord's, with all its wealth; the world and all the people living in it.

Darby's English Translation
24:1 {Of David. A Psalm.} The earth is Jehovah`s, and the fulness thereof; the world, and they that dwell therein.

Douay Rheims Bible
24:1 On the first day of the week, a psalm for David.
The earth is the Lord's and the fulness thereof: the world, and all they that dwell therein.

Noah Webster Bible
24:1 A Psalm of David.
The earth is the LORD'S, and the fullness thereof; the world, and they that dwell therein.

World English Bible
24:1 A Psalm by David.
The earth is Yahweh`s, with its fullness; The world, and those who dwell therein.

Young's Literal Translation
24:1 A Psalm of David.
To Jehovah is the earth and its fulness, The world and the inhabitants in it.

Modern Hebrew
כי־הוא על־ימים
יסדה ועל־נהרות
יכוננה׃

Paleo-Hebrew (Before 585 B.C.)
24:2
- [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
24:2 KY-HV'a 'yL-YMYM YSDH V'yL-NHUrVTh YKVNNH.

Latin Vulgate
24:2 quia ipse super maria fundavit eum et super flumina stabilivit illum

King James Version
24:2 For he hath founded it upon the seas, and established it upon the floods.

American Standard Version
24:2 For he hath founded it upon the seas, And established it upon the floods.

Bible in Basic English
24:2 For by him it was based on the seas, and made strong on the deep rivers.

Darby's English Translation
24:2 For it was he that founded it upon seas, and established it upon floods.

Douay Rheims Bible
24:2 For he hath founded it upon the seas; and hath prepared it upon the rivers.

Noah Webster Bible
24:2 For he hath founded it upon the seas, and established it upon the floods.

World English Bible
24:2 For he has founded it on the seas, And established it on the floods.

Young's Literal Translation
24:2 For He on the seas hath founded it, And on the floods He doth establish it.

Modern Hebrew
מי־יעלה בהר־יהוה
ומי־יקום במקום
קדשו׃

Paleo-Hebrew (Before 585 B.C.)
24:3
- [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
24:3 MY-Y'yLH BHUr-YHVH VMY-YQVM BMQVM QDShV.

Latin Vulgate
24:3 quis ascendet in montem Domini et quis stabit in loco sancto eius

King James Version
24:3 Who shall ascend into the hill of the LORD? or who shall stand in his holy place?

American Standard Version
24:3 Who shall ascend into the hill of Jehovah? And who shall stand in his holy place?

Bible in Basic English
24:3 Who may go up into the hill of the Lord? and who may come into his holy place?

Darby's English Translation
24:3 Who shall ascend into the mount of Jehovah? and who shall stand in his holy place?

Douay Rheims Bible
24:3 Who shall ascend into the mountain of the Lord: or who shall stand in his holy place?

Noah Webster Bible
24:3 Who shall ascend upon the hill of the LORD? and who shall stand in his holy place?

World English Bible
24:3 Who may ascend to Yahweh`s hill? Who may stand in his holy place?

Young's Literal Translation
24:3 Who goeth up into the hill of Jehovah? And who riseth up in His holy place?

Modern Hebrew
נקי כפים ובר־לבב
אשר לא־נשא לשוא
נפשי ולא נשבע
למרמה׃

Paleo-Hebrew (Before 585 B.C.)
24:4

-
-

.

Hebrew Transliterated
24:4 NQY KPhYM VBUr-LBB 'aShUr L'a-NSh'a LShV'a NPhShY VL'a NShB'y LMUrMH.

Latin Vulgate
24:4 innocens manibus et mundo corde qui non exaltavit frustra animam suam et non iuravit dolose

King James Version
24:4 He that hath clean hands, and a pure heart; who hath not lifted up his soul unto vanity, nor sworn deceitfully.

American Standard Version
24:4 He that hath clean hands, and a pure heart; Who hath not lifted up his soul unto falsehood, And hath not sworn deceitfully.

Bible in Basic English
24:4 He who has clean hands and a true heart; whose desire has not gone out to foolish things, who has not taken a false oath.

Darby's English Translation
24:4 He that hath blameless hands and a pure heart; who lifteth not up his soul unto vanity, nor sweareth deceitfully:

Douay Rheims Bible
24:4 The innocent in hands, and clean of heart, who hath not taken his soul in vain, nor sworn deceitfully to his neighbour.

Noah Webster Bible
24:4 He that hath clean hands, and a pure heart; who hath not lifted up his soul to vanity, nor sworn deceitfully.

World English Bible
24:4 He who has clean hands and a pure heart; Who has not lifted up his soul to falsehood, And has not sworn deceitfully.

Young's Literal Translation
24:4 The clean of hands, and pure of heart, Who hath not lifted up to vanity his soul, Nor hath sworn to deceit.

Modern Hebrew
ישא ברכה מאת יהוה
וצדקה מאלהי ישעו׃

Paleo-Hebrew (Before 585 B.C.)
24:5

.

Hebrew Transliterated
24:5 YSh'a BUrKH M'aTh YHVH VTShDQH M'aLHY YSh'yV.

Latin Vulgate
24:5 accipiet benedictionem a Domino et iustitiam a Deo salutari suo

King James Version
24:5 He shall receive the blessing from the LORD, and righteousness from the God of his salvation.

American Standard Version
24:5 He shall receive a blessing from Jehovah, And righteousness from the God of his salvation.

Bible in Basic English
24:5 He will have blessing from the Lord, and righteousness from the God of his salvation.

Darby's English Translation
24:5 He shall receive blessing from Jehovah, and righteousness from the God of his salvation.

Douay Rheims Bible
24:5 He shall receive a blessing from the Lord, and mercy from God his Saviour.

Noah Webster Bible
24:5 He shall receive the blessing from the LORD, and righteousness from the God of his salvation.

World English Bible
24:5 He shall receive a blessing from Yahweh, Righteousness from the God of his salvation.

Young's Literal Translation
24:5 He beareth away a blessing from Jehovah, Righteousness from the God of his salvation.

Modern Hebrew
זה דור דרשו מבקשי
פניך יעקב סלה׃

Paleo-Hebrew (Before 585 B.C.)
24:6

.

Hebrew Transliterated
24:6 ZH DVUr DUrShV MBQShY PhNYK Y'yQB SLH.

Latin Vulgate
24:6 haec generatio quaerentium eum quaerentium faciem tuam Iacob semper

King James Version
24:6 This is the generation of them that seek him, that seek thy face, O Jacob. Selah.

American Standard Version
24:6 This is the generation of them that seek after him, That seek thy face, even Jacob. Selah

Bible in Basic English
24:6 This is the generation of those whose hearts are turned to you, even to your face, O God of Jacob. (Selah.)

Darby's English Translation
24:6 This is the generation of them that seek unto him, that seek thy face, O Jacob. Selah.

Douay Rheims Bible
24:6 This is the generation of them that seek him, of them that seek the face of the God of Jacob.

Noah Webster Bible
24:6 This is the generation of them that seek him, that seek thy face, O Jacob. Selah.

World English Bible
24:6 This is the generation of those who seek Him, Who seek your face -- even Jacob. Selah.

Young's Literal Translation
24:6 This is a generation of those seeking Him. Seeking Thy face, O Jacob! Selah.

Modern Hebrew
שאו שערים ראשיכם
והנשאו פתחי עולם
ויבוא מלך הכבוד׃

Paleo-Hebrew (Before 585 B.C.)
24:7

.

Hebrew Transliterated
24:7 Sh'aV Sh'yUrYM Ur'aShYKM VHNSh'aV PhThChY 'yVLM VYBV'a MLK HKBVD.

Latin Vulgate
24:7 levate portae capita vestra et elevamini ianuae sempiternae et ingrediatur rex gloriae

King James Version
24:7 Lift up your heads, O ye gates; and be ye lift up, ye everlasting doors; and the King of glory shall come in.

American Standard Version
24:7 Lift up your heads, O ye gates; And be ye lifted up, ye everlasting doors: And the King of glory will come in.

Bible in Basic English
24:7 Let your heads be lifted up, O doors; be lifted up, O you eternal doors: that the King of glory may come in.

Darby's English Translation
24:7 Lift up your heads, ye gates, and be ye lifted up, ye everlasting doors, and the King of glory shall come in.

Douay Rheims Bible
24:7 Lift up your gates, O ye princes, and be ye lifted up, O eternal gates: and the King of Glory shall enter in.

Noah Webster Bible
24:7 Lift up your heads, O ye gates; and be ye lifted up, ye everlasting doors; and the King of glory shall come in.

World English Bible
24:7 Lift up your heads, you gates; Be lifted up, you everlasting doors: The King of glory will come in.

Young's Literal Translation
24:7 Lift up, O gates, your heads, And be lifted up, O doors age-during, And come in doth the king of glory!

Modern Hebrew
מי זה מלך הכבוד
יהוה עזוז וגבור
יהוה גבור מלחמה׃

Paleo-Hebrew (Before 585 B.C.)
24:8

.

Hebrew Transliterated
24:8 MY ZH MLK HKBVD YHVH 'yZVZ VGBVUr YHVH GBVUr MLChMH.

Latin Vulgate
24:8 quis est iste rex gloriae Dominus fortis et potens Dominus fortis in proelio

King James Version
24:8 Who is this King of glory? The LORD strong and mighty, the LORD mighty in battle.

American Standard Version
24:8 Who is the King of glory? Jehovah strong and mighty, Jehovah mighty in battle.

Bible in Basic English
24:8 Who is the King of glory? The Lord of strength and power, the Lord strong in war.

Darby's English Translation
24:8 Who is this King of glory? Jehovah strong and mighty, Jehovah mighty in battle.

Douay Rheims Bible
24:8 Who is this King of Glory? the Lord who is strong and mighty: the Lord mighty in battle.

Noah Webster Bible
24:8 Who is this King of glory? the LORD strong and mighty, the LORD mighty in battle.

World English Bible
24:8 Who is the King of glory? Yahweh strong and mighty, Yahweh mighty in battle.

Young's Literal Translation
24:8 Who is this -- `the king of glory?` Jehovah -- strong and mighty, Jehovah, the mighty in battle.

Modern Hebrew
שאו שערים ראשיכם
ושאו פתחי עולם
ויבא מלך הכבוד׃

Paleo-Hebrew (Before 585 B.C.)
24:9

.

Hebrew Transliterated
24:9 Sh'aV Sh'yUrYM Ur'aShYKM VSh'aV PhThChY 'yVLM VYB'a MLK HKBVD.

Latin Vulgate
24:9 levate portae capita vestra et erigite ianuae sempiternae et ingrediatur rex gloriae

King James Version
24:9 Lift up your heads, O ye gates; even lift them up, ye everlasting doors; and the King of glory shall come in.

American Standard Version
24:9 Lift up your heads, O ye gates; Yea, lift them up, ye everlasting doors: And the King of glory will come in.

Bible in Basic English
24:9 Let your heads be lifted up, O doors; let them be lifted up, O you eternal doors: that the King of glory may come in.

Darby's English Translation
24:9 Lift up your heads, ye gates; yea, lift up, ye everlasting doors, and the King of glory shall come in.

Douay Rheims Bible
24:9 Lift up your gates, O ye princes, and be ye lifted up, O eternal gates: and the King of Glory shall enter in.

Noah Webster Bible
24:9 Lift up your heads, O ye gates; even lift them up, ye everlasting doors; and the King of glory shall come in.

World English Bible
24:9 Lift up your heads, you gates; Yes, lift them up, you everlasting doors: The King of glory will come in.

Young's Literal Translation
24:9 Lift up, O gates, your heads, And be lifted up, O doors age-during, And come in doth the king of glory!

Modern Hebrew
מי הוא זה מלך
הכבוד יהוה צבאות
הוא מלך הכבוד
סלה׃

Paleo-Hebrew (Before 585 B.C.)
24:10

.

Hebrew Transliterated
24:10 MY HV'a ZH MLK HKBVD YHVH TShB'aVTh HV'a MLK HKBVD SLH.

Latin Vulgate
24:10 quis est iste rex gloriae Dominus exercituum ipse est rex gloriae semper

King James Version
24:10 Who is this King of glory? The LORD of hosts, he is the King of glory. Selah.

American Standard Version
24:10 Who is this King of glory? Jehovah of hosts, He is the King of glory. Selah

Bible in Basic English
24:10 Who is the King of glory? The Lord of armies, he is the King of glory. (Selah.)

Darby's English Translation
24:10 Who is he, this King of glory? Jehovah of hosts, he is the King of glory. Selah.

Douay Rheims Bible
24:10 Who is this King of Glory? the Lord of hosts, he is the King of Glory.

Noah Webster Bible
24:10 Who is this King of glory? the LORD of hosts, he is the King of glory. Selah.

World English Bible
24:10 Who is this King of glory? Yahweh of Hosts, He is the King of glory. Selah.

Young's Literal Translation
24:10 Who is He -- this `king of glory?` Jehovah of hosts -- He is the king of glory! Selah.

Psalms 25


Psalms Chapter 25 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 24

The Book of Psalms

Chapter 25

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
Modern Hebrew
לדוד אליך יהוה
נפשי אשא׃

Paleo-Hebrew (Before 585 B.C.)
25:1

.

Hebrew Transliterated
25:1 LDVD 'aLYK YHVH NPhShY 'aSh'a.

Latin Vulgate
25:1 David ad te Domine animam meam levabo

King James Version
25:1 A Psalm of David.
Unto thee, O LORD, do I lift up my soul.

American Standard Version
25:1 A Psalm of David. Unto thee, O Jehovah, do I lift up my soul.

Bible in Basic English
25:1 Of David.
To you, O Lord, my soul is lifted up.

Darby's English Translation
25:1 {A Psalm of David.} Unto thee, Jehovah, do I lift up my soul.

Douay Rheims Bible
25:1 Unto the end, a psalm for David.
To thee, O Lord, have I lifted up my soul.

Noah Webster Bible
25:1 A Psalm of David.
To thee, O LORD, do I lift up my soul.

World English Bible
25:1 By David. To you, Yahweh, do I lift up my soul.

Young's Literal Translation
25:1 By David. Unto Thee, O Jehovah, my soul I lift up.

Modern Hebrew
אלהי בך בטחתי
אל־אבושה אל־יעלצו
איבי לי׃

Paleo-Hebrew (Before 585 B.C.)
25:2

-
-
.

Hebrew Transliterated
25:2 'aLHY BK BTChThY 'aL-'aBVShH 'aL-Y'yLTShV 'aYBY LY.

Latin Vulgate
25:2 Deus meus in te confisus sum ne confundar

King James Version
25:2 O my God, I trust in thee: let me not be ashamed, let not mine enemies triumph over me.

American Standard Version
25:2 O my God, in thee have I trusted, Let me not be put to shame; Let not mine enemies triumph over me.

Bible in Basic English
25:2 O my God, I have put my faith in you, let me not be shamed; let not my haters be glorying over me.

Darby's English Translation
25:2 My God, I confide in thee; let me not be ashamed, let not mine enemies triumph over me.

Douay Rheims Bible
25:2 In thee, O my God, I put my trust; let me not be ashamed.

Noah Webster Bible
25:2 O my God, I trust in thee: let me not be ashamed, let not my enemies triumph over me,

World English Bible
25:2 My God, in you have I trusted, Let me not be put to shame. Don`t let my enemies triumph over me.

Young's Literal Translation
25:2 My God, in Thee I have trusted, Let me not be ashamed, Let not mine enemies exult over me.

Modern Hebrew
גם כל־קויך לא
יבשו יבשו הבוגדים
ריקם׃

Paleo-Hebrew (Before 585 B.C.)
25:3
-

.

Hebrew Transliterated
25:3 GM KL-QVYK L'a YBShV YBShV HBVGDYM UrYQM.

Latin Vulgate
25:3 ne laetentur inimici mei sed et universi qui sperant in te non confundantur

King James Version
25:3 Yea, let none that wait on thee be ashamed: let them be ashamed which transgress without cause.

American Standard Version
25:3 Yea, none that wait for thee shall be put to shame: They shall be put to shame that deal treacherously without cause.

Bible in Basic English
25:3 Let no servant of yours be put to shame; may those be shamed who are false without cause.

Darby's English Translation
25:3 Yea, none that wait on thee shall be ashamed: they shall be ashamed that deal treacherously without cause.

Douay Rheims Bible
25:3 Neither let my enemies laugh at me: for none of them that wait on thee shall be confounded.

Noah Webster Bible
25:3 Also, let none that wait on thee be ashamed: let them be ashamed who transgress without cause.

World English Bible
25:3 Yes, no one who waits for you shall be put to shame. They shall be put to shame who deal treacherously without cause.

Young's Literal Translation
25:3 Also let none waiting on Thee be ashamed, Let the treacherous dealers without cause be ashamed.

Modern Hebrew
דרכיך יהוה
הודיעני ארחותיך
למדני׃

Paleo-Hebrew (Before 585 B.C.)
25:4

.

Hebrew Transliterated
25:4 DUrKYK YHVH HVDY'yNY 'aUrChVThYK LMDNY.

Latin Vulgate
25:4 confundantur qui iniqua gerunt frustra vias tuas Domine ostende mihi semitas tuas doce me

King James Version
25:4 Shew me thy ways, O LORD; teach me thy paths.

American Standard Version
25:4 Show me thy ways, O Jehovah; Teach me thy paths.

Bible in Basic English
25:4 Make your steps clear to me, O Lord; give me knowledge of your ways.

Darby's English Translation
25:4 Make me to know thy ways, O Jehovah; teach me thy paths.

Douay Rheims Bible
25:4 Let all them be confounded that act unjust things without cause. Shew, O Lord, thy ways to me, and teach me thy paths.

Noah Webster Bible
25:4 Show me thy ways, O LORD; teach me thy paths.

World English Bible
25:4 Show me your ways, Yahweh. Teach me your paths.

Young's Literal Translation
25:4 Thy ways, O Jehovah, cause me to know, Thy paths teach Thou me.

Modern Hebrew
הדריכני באמתך
ולמדני כי־אתה
אלהי ישעי אותך
קויתי כל־היום׃

Paleo-Hebrew (Before 585 B.C.)
25:5

-

. -

Hebrew Transliterated
25:5 HDUrYKNY B'aMThK VLMDNY KY-'aThH 'aLHY YSh'yY 'aVThK QVYThY KL-HYVM.

Latin Vulgate
25:5 deduc me in veritate tua et doce me quia tu Deus salvator meus te expectavi tota die

King James Version
25:5 Lead me in thy truth, and teach me: for thou art the God of my salvation; on thee do I wait all the day.

American Standard Version
25:5 Guide me in thy truth, and teach me; For thou art the God of my salvation; For thee do I wait all the day.

Bible in Basic English
25:5 Be my guide and teacher in the true way; for you are the God of my salvation; I am waiting for your word all the day.

Darby's English Translation
25:5 Make me to walk in thy truth, and teach me: for thou art the God of my salvation; on thee do I wait all the day.

Douay Rheims Bible
25:5 Direct me in thy truth, and teach me; for thou art God my Saviour; and on thee have I waited all the day long.

Noah Webster Bible
25:5 Lead me in thy truth, and teach me: for thou art the God of my salvation; on thee do I wait all the day.

World English Bible
25:5 Guide me in your truth, and teach me, For you are the God of my salvation, I wait for you all day long.

Young's Literal Translation
25:5 Cause me to tread in Thy truth, and teach me, For Thou art the God of my salvation, Near Thee I have waited all the day.

Modern Hebrew
זכר־רחמיך יהוה
וחסדיך כי מעולם
המה׃

Paleo-Hebrew (Before 585 B.C.)
25:6
-

.

Hebrew Transliterated
25:6 ZKUr-UrChMYK YHVH VChSDYK KY M'yVLM HMH.

Latin Vulgate
25:6 recordare miserationum tuarum Domine et misericordiarum tuarum quia ex sempiterno sunt

King James Version
25:6 Remember, O LORD, thy tender mercies and thy lovingkindnesses; for they have been ever of old.

American Standard Version
25:6 Remember, O Jehovah, thy tender mercies and thy lovingkindness; For they have been ever of old.

Bible in Basic English
25:6 O Lord, keep in mind your pity and your mercies; for they have been from the earliest times.

Darby's English Translation
25:6 Remember, Jehovah, thy tender mercies and thy loving-kindnesses; for they are from everlasting.

Douay Rheims Bible
25:6 Remember, O Lord, thy bowels of compassion; and thy mercies that are from the beginning of the world.

Noah Webster Bible
25:6 Remember, O LORD, thy tender mercies and thy loving kindnesses; for they have been ever of old.

World English Bible
25:6 Yahweh, remember your tender mercies and your lovingkindness, For they are from old times.

Young's Literal Translation
25:6 Remember Thy mercies, O Jehovah, And Thy kindnesses, for from the age are they.

Modern Hebrew
חטאות נעורי ופשעי
אל־תזכר כחסדך
זכר־לי־אתה למען
טובך יהוה׃

Paleo-Hebrew (Before 585 B.C.)
25:7

-
- [image] [image] -

.

Hebrew Transliterated
25:7 ChT'aVTh N'yVUrY VPhSh'yY 'aL-ThZKUr KChSDK ZKUr-LY-'aThH LM'yN TVBK YHVH.

Latin Vulgate
25:7 peccatorum adulescentiae meae et scelerum meorum ne memineris secundum misericordiam tuam recordare mei propter bonitatem tuam Domine

King James Version
25:7 Remember not the sins of my youth, nor my transgressions: according to thy mercy remember thou me for thy goodness' sake, O LORD.

American Standard Version
25:7 Remember not the sins of my youth, nor my transgressions: According to thy lovingkindness remember thou me, For thy goodness` sake, O Jehovah.

Bible in Basic English
25:7 Do not keep in mind my sins when I was young, or my wrongdoing: let your memory of me be full of mercy, O Lord, because of your righteousness.

Darby's English Translation
25:7 Remember not the sins of my youth, nor my transgressions; according to thy loving-kindness remember thou me, for thy goodness` sake, Jehovah.

Douay Rheims Bible
25:7 The sins of my youth and my ignorances do not remember. According to thy mercy remember thou me: for thy goodness' sake, O Lord.

Noah Webster Bible
25:7 Remember not the sins of my youth, nor my transgressions: according to thy mercy remember thou me for thy goodness' sake, O LORD.

World English Bible
25:7 Don`t remember the sins of my youth, nor my transgressions. Remember me according to your lovingkindness, For your goodness` sake, Yahweh.

Young's Literal Translation
25:7 Sins of my youth, and my transgressions, Do not Thou remember. According to Thy kindness be mindful of me, For Thy goodness` sake, O Jehovah.

Modern Hebrew
טוב־וישר יהוה
על־כן יורה חטאים
בדרך׃

Paleo-Hebrew (Before 585 B.C.)
25:8
-
-
.

Hebrew Transliterated
25:8 TVB-VYShUr YHVH 'yL-KN YVUrH ChT'aYM BDUrK.

Latin Vulgate
25:8 bonus et rectus Dominus propterea docebit peccatores in via

King James Version
25:8 Good and upright is the LORD: therefore will he teach sinners in the way.

American Standard Version
25:8 Good and upright is Jehovah: Therefore will he instruct sinners in the way.

Bible in Basic English
25:8 Good and upright is the Lord: so he will be the teacher of sinners in the way.

Darby's English Translation
25:8 Good and upright is Jehovah; therefore will he instruct sinners in the way:

Douay Rheims Bible
25:8 The Lord is sweet and righteous: therefore he will give a law to sinners in the way.

Noah Webster Bible
25:8 Good and upright is the LORD: therefore will he teach sinners in the way.

World English Bible
25:8 Good and upright is Yahweh, Therefore he will instruct sinners in the way.

Young's Literal Translation
25:8 Good and upright is Jehovah, Therefore He directeth sinners in the way.

Modern Hebrew
ידרך ענוים במשפט
וילמד ענוים דרכו׃

Paleo-Hebrew (Before 585 B.C.)
25:9

.

Hebrew Transliterated
25:9 YDUrK 'yNVYM BMShPhT VYLMD 'yNVYM DUrKV.

Latin Vulgate
25:9 deducet mansuetos in iudicio et docebit modestos viam suam

King James Version
25:9 The meek will he guide in judgment: and the meek will he teach his way.

American Standard Version
25:9 The meek will he guide in justice; And the meek will he teach his way.

Bible in Basic English
25:9 He will be an upright guide to the poor in spirit: he will make his way clear to them.

Darby's English Translation
25:9 The meek will he guide in judgment, and the meek will he teach his way.

Douay Rheims Bible
25:9 He will guide the mild in judgment: he will teach the meek his ways.

Noah Webster Bible
25:9 The meek will he guide in judgment: and the meek will he teach his way.

World English Bible
25:9 He will guide the humble in justice. He will teach the humble his way.

Young's Literal Translation
25:9 He causeth the humble to tread in judgment, And teacheth the humble His way.

Modern Hebrew
כל־ארחות יהוה חסד
ואמת לנצרי בריתו
ועדתיו׃

Paleo-Hebrew (Before 585 B.C.)
25:10
-

.

Hebrew Transliterated
25:10 KL-'aUrChVTh YHVH ChSD V'aMTh LNTShUrY BUrYThV V'yDThYV.

Latin Vulgate
25:10 omnes semitae Domini misericordia et veritas his qui custodiunt pactum eius et testificationem eius

King James Version
25:10 All the paths of the LORD are mercy and truth unto such as keep his covenant and his testimonies.

American Standard Version
25:10 All the paths of Jehovah are lovingkindness and truth Unto such as keep his covenant and his testimonies.

Bible in Basic English
25:10 All the ways of the Lord are mercy and good faith for those who keep his agreement and his witness.

Darby's English Translation
25:10 All the paths of Jehovah are loving-kindness and truth for such as keep his covenant and his testimonies.

Douay Rheims Bible
25:10 All the ways of the Lord are mercy and truth, to them that seek after his covenant and his testimonies.

Noah Webster Bible
25:10 All the paths of the LORD are mercy and truth to such as keep his covenant and his testimonies.

World English Bible
25:10 All the paths of Yahweh are lovingkindness and truth To such as keep his covenant and his testimonies.

Young's Literal Translation
25:10 All the paths of Jehovah are kindness and truth, To those keeping His covenant, And His testimonies.

Modern Hebrew
למען־שמך יהוה
וסלחת לעוני כי
רב־הוא׃

Paleo-Hebrew (Before 585 B.C.)
25:11
-

. -

Hebrew Transliterated
25:11 LM'yN-ShMK YHVH VSLChTh L'yVNY KY UrB-HV'a.

Latin Vulgate
25:11 propter nomen tuum propitiare iniquitati meae quoniam grandis est

King James Version
25:11 For thy name's sake, O LORD, pardon mine iniquity; for it is great.

American Standard Version
25:11 For thy name`s sake, O Jehovah, Pardon mine iniquity, for it is great.

Bible in Basic English
25:11 Because of your name, O Lord, let me have forgiveness for my sin, which is very great.

Darby's English Translation
25:11 For thy name`s sake, O Jehovah, thou wilt indeed pardon mine iniquity; for it is great.

Douay Rheims Bible
25:11 For thy name's sake, O Lord, thou wilt pardon my sin: for it is great.

Noah Webster Bible
25:11 For thy name's sake, O LORD, pardon my iniquity; for it is great.

World English Bible
25:11 For your name`s sake, Yahweh, Pardon my iniquity, for it is great.

Young's Literal Translation
25:11 For Thy name`s sake, O Jehovah, Thou hast pardoned mine iniquity, for it is great.

Modern Hebrew
מי־זה האיש ירא
יהוה יורנו בדרך
יבחר׃

Paleo-Hebrew (Before 585 B.C.)
25:12
-

.

Hebrew Transliterated
25:12 MY-ZH H'aYSh YUr'a YHVH YVUrNV BDUrK YBChUr.

Latin Vulgate
25:12 quis est iste vir timens Dominum quem docebit in via quam elegerit

King James Version
25:12 What man is he that feareth the LORD? him shall he teach in the way that he shall choose.

American Standard Version
25:12 What man is he that feareth Jehovah? Him shall he instruct in the way that he shall choose.

Bible in Basic English
25:12 If a man has the fear of the Lord, the Lord will be his teacher in the way of his pleasure.

Darby's English Translation
25:12 What man is he that feareth Jehovah? him will he instruct in the way that he should choose.

Douay Rheims Bible
25:12 Who is the man that feareth the Lord? He hath appointed him a law in the way he hath chosen.

Noah Webster Bible
25:12 What man is he that feareth the LORD? him shall he teach in the way that he shall choose.

World English Bible
25:12 What man is he who fears Yahweh? He shall instruct him in the way that he shall choose.

Young's Literal Translation
25:12 Who is this -- the man fearing Jehovah? He directeth him in the way He doth choose.

Modern Hebrew
נפשו בטוב תלין
וזרעו יירש ארץ׃

Paleo-Hebrew (Before 585 B.C.)
25:13

.

Hebrew Transliterated
25:13 NPhShV BTVB ThLYN VZUr'yV YYUrSh 'aUrTSh.

Latin Vulgate
25:13 anima eius in bono commorabitur et semen eius hereditabit terram

King James Version
25:13 His soul shall dwell at ease; and his seed shall inherit the earth.

American Standard Version
25:13 His soul shall dwell at ease; And his seed shall inherit the land.

Bible in Basic English
25:13 His soul will be full of good things, and his seed will have the earth for its heritage.

Darby's English Translation
25:13 His soul shall dwell in prosperity, and his seed shall inherit the earth.

Douay Rheims Bible
25:13 His soul shall dwell in good things: and his seed shall inherit the land.

Noah Webster Bible
25:13 His soul shall dwell at ease; and his seed shall inherit the earth.

World English Bible
25:13 His soul shall dwell at ease. His seed shall inherit the land.

Young's Literal Translation
25:13 His soul in good doth remain, And his seed doth possess the land.

Modern Hebrew
סוד יהוה ליראיו
ובריתו להודיעם׃

Paleo-Hebrew (Before 585 B.C.)
25:14

.

Hebrew Transliterated
25:14 SVD YHVH LYUr'aYV VBUrYThV LHVDY'yM.

Latin Vulgate
25:14 secretum Domini timentibus eum et pactum suum ostendet eis

King James Version
25:14 The secret of the LORD is with them that fear him; and he will shew them his covenant.

American Standard Version
25:14 The friendship of Jehovah is with them that fear him; And he will show them his covenant.

Bible in Basic English
25:14 The secret of the Lord is with those in whose hearts is the fear of him; he will make his agreement clear to them.

Darby's English Translation
25:14 The secret of Jehovah is with them that fear him, that he may make known his covenant to them.

Douay Rheims Bible
25:14 The Lord is a firmament to them that fear him: and his covenant shall be made manifest to them.

Noah Webster Bible
25:14 The secret of the LORD is with them that fear him; and he will show them his covenant.

World English Bible
25:14 The friendship of Yahweh is with those who fear him. He will show them his covenant.

Young's Literal Translation
25:14 The secret of Jehovah is for those fearing Him, And His covenant -- to cause them to know.

Modern Hebrew
עיני תמיד אל־יהוה
כי הוא־יוציא מרשת
רגלי׃

Paleo-Hebrew (Before 585 B.C.)
25:15

-
-
.

Hebrew Transliterated
25:15 'yYNY ThMYD 'aL-YHVH KY HV'a-YVTShY'a MUrShTh UrGLY.

Latin Vulgate
25:15 oculi mei semper ad Dominum quia ipse educet de rete pedes meos

King James Version
25:15 Mine eyes are ever toward the LORD; for he shall pluck my feet out of the net.

American Standard Version
25:15 Mine eyes are ever toward Jehovah; For he will pluck my feet out of the net.

Bible in Basic English
25:15 My eyes are turned to the Lord at all times; for he will take my feet out of the net.

Darby's English Translation
25:15 Mine eyes are ever toward Jehovah; for he will bring my feet out of the net.

Douay Rheims Bible
25:15 My eyes are ever towards the Lord: for he shall pluck my feet out of the snare.

Noah Webster Bible
25:15 My eyes are ever towards the LORD; for he will pluck my feet out of the net.

World English Bible
25:15 My eyes are ever on Yahweh, For he will pluck my feet out of the net.

Young's Literal Translation
25:15 Mine eyes are continually unto Jehovah, For He bringeth out from a net my feet.

Modern Hebrew
פנה־אלי וחנני
כי־יחיד ועני אני׃

Paleo-Hebrew (Before 585 B.C.)
25:16
-
-
.

Hebrew Transliterated
25:16 PhNH-'aLY VChNNY KY-YChYD V'yNY 'aNY.

Latin Vulgate
25:16 respice in me et miserere mei quoniam solus et pauper sum ego

King James Version
25:16 Turn thee unto me, and have mercy upon me; for I am desolate and afflicted.

American Standard Version
25:16 Turn thee unto me, and have mercy upon me; For I am desolate and afflicted.

Bible in Basic English
25:16 Be turned to me, and have mercy on me; for I am troubled and have no helper.

Darby's English Translation
25:16 Turn toward me, and be gracious unto me; for I am solitary and afflicted.

Douay Rheims Bible
25:16 Look thou upon me, and have mercy on me; for I am alone and poor.

Noah Webster Bible
25:16 Turn thee to me, and have mercy upon me; for I am desolate and afflicted.

World English Bible
25:16 Turn to me, and have mercy on me, For I am desolate and afflicted.

Young's Literal Translation
25:16 Turn Thou unto me, and favour me, For lonely and afflicted am I.

Modern Hebrew
צרות לבבי הרחיבו
ממצוקותי הוציאני׃

Paleo-Hebrew (Before 585 B.C.)
25:17

.

Hebrew Transliterated
25:17 TShUrVTh LBBY HUrChYBV MMTShVQVThY HVTShY'aNY.

Latin Vulgate
25:17 tribulationes cordis mei multiplicatae sunt de angustiis meis educ me

King James Version
25:17 The troubles of my heart are enlarged: O bring thou me out of my distresses.

American Standard Version
25:17 The troubles of my heart are enlarged: Oh bring thou me out of my distresses.

Bible in Basic English
25:17 The troubles of my heart are increased: O take me out of my sorrows.

Darby's English Translation
25:17 The troubles of my heart are increased: bring me out of my distresses;

Douay Rheims Bible
25:17 The troubles of my heart are multiplied: deliver me from my necessities.

Noah Webster Bible
25:17 The troubles of my heart are enlarged: O bring thou me out of my distresses.

World English Bible
25:17 The troubles of my heart are enlarged. Oh bring me out of my distresses.

Young's Literal Translation
25:17 The distresses of my heart have enlarged themselves, From my distresses bring me out.

Modern Hebrew
ראה עניי ועמלי
ושא לכל־חטאותי׃

Paleo-Hebrew (Before 585 B.C.)
25:18

. -

Hebrew Transliterated
25:18 Ur'aH 'yNYY V'yMLY VSh'a LKL-ChT'aVThY.

Latin Vulgate
25:18 vide adflictionem meam et laborem meum et porta omnia peccata mea

King James Version
25:18 Look upon mine affliction and my pain; and forgive all my sins.

American Standard Version
25:18 Consider mine affliction and my travail; And forgive all my sins.

Bible in Basic English
25:18 Give thought to my grief and my pain; and take away all my sins.

Darby's English Translation
25:18 Consider mine affliction and my travail, and forgive all my sins.

Douay Rheims Bible
25:18 See my abjection and my labour; and forgive me all my sins.

Noah Webster Bible
25:18 Look upon my affliction and my pain; and forgive all my sins.

World English Bible
25:18 Consider my affliction and my travail. Forgive all my sins.

Young's Literal Translation
25:18 See mine affliction and my misery, And bear with all my sins.

Modern Hebrew
ראה־אויבי כי־רבו
ושנאת חמס שנאוני׃

Paleo-Hebrew (Before 585 B.C.)
25:19
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
25:19 Ur'aH-'aVYBY KY-UrBV VShN'aTh ChMS ShN'aVNY.

Latin Vulgate
25:19 vide inimicos meos quia multiplicati sunt et odio iniquo oderunt me

King James Version
25:19 Consider mine enemies; for they are many; and they hate me with cruel hatred.

American Standard Version
25:19 Consider mine enemies, for they are many; And they hate me with cruel hatred.

Bible in Basic English
25:19 See how those who are against me are increased, for bitter is their hate of me.

Darby's English Translation
25:19 Consider mine enemies, for they are many, and they hate me with cruel hatred.

Douay Rheims Bible
25:19 Consider my enemies for they are multiplied, and have hated me with an unjust hatred.

Noah Webster Bible
25:19 Consider my enemies, for they are many; and they hate me with cruel hatred.

World English Bible
25:19 Consider my enemies, for they are many. They hate me with cruel hatred.

Young's Literal Translation
25:19 See my enemies, for they have been many, And with violent hatred they have hated me.

Modern Hebrew
שמרה נפשי והצילני
אל־אבוש כי־חסיתי
בך׃

Paleo-Hebrew (Before 585 B.C.)
25:20

-
. -

Hebrew Transliterated
25:20 ShMUrH NPhShY VHTShYLNY 'aL-'aBVSh KY-ChSYThY BK.

Latin Vulgate
25:20 custodi animam meam et libera me non confundar quia speravi in te

King James Version
25:20 O keep my soul, and deliver me: let me not be ashamed; for I put my trust in thee.

American Standard Version
25:20 Oh keep my soul, and deliver me: Let me not be put to shame, for I take refuge in thee.

Bible in Basic English
25:20 O keep my soul, and take me out of danger: let me not be shamed, for I have put my faith in you.

Darby's English Translation
25:20 Keep my soul, and deliver me: let me not be ashamed; for I trust in thee.

Douay Rheims Bible
25:20 Keep thou my soul, and deliver me: I shall not be ashamed, for I have hoped in thee.

Noah Webster Bible
25:20 O keep my soul, and deliver me: let me not be ashamed; for I put my trust in thee.

World English Bible
25:20 Oh keep my soul, and deliver me. Let me not be put to shame, for I take refuge in you.

Young's Literal Translation
25:20 Keep my soul, and deliver me, Let me not be ashamed, for I trusted in Thee.

Modern Hebrew
תם־וישר יצרוני כי
קויתיך׃

Paleo-Hebrew (Before 585 B.C.)
25:21
-
.

Hebrew Transliterated
25:21 ThM-VYShUr YTShUrVNY KY QVYThYK.

Latin Vulgate
25:21 simplicitas et aequitas servabunt me quia expectavi te

King James Version
25:21 Let integrity and uprightness preserve me; for I wait on thee.

American Standard Version
25:21 Let integrity and uprightness preserve me, For I wait for thee.

Bible in Basic English
25:21 For my clean and upright ways keep me safe, because my hope is in you.

Darby's English Translation
25:21 Let integrity and uprightness preserve me; for I wait on thee.

Douay Rheims Bible
25:21 The innocent and the upright have adhered to me: because I have waited on thee.

Noah Webster Bible
25:21 Let integrity and uprightness preserve me; for I wait on thee.

World English Bible
25:21 Let integrity and uprightness preserve me, For I wait for you.

Young's Literal Translation
25:21 Integrity and uprightness do keep me, For I have waited on Thee.

Modern Hebrew
פדה אלהים
את־ישראל מכל
צרותיו׃

Paleo-Hebrew (Before 585 B.C.)
25:22

-
.

Hebrew Transliterated
25:22 PhDH 'aLHYM 'aTh-YShUr'aL MKL TShUrVThYV.

Latin Vulgate
25:22 redime Deus Israhelem ex omnibus angustiis suis

King James Version
25:22 Redeem Israel, O God, out of all his troubles.

American Standard Version
25:22 Redeem Israel, O God, Out all of his troubles.

Bible in Basic English
25:22 Give Israel salvation, O God, out of all his troubles.

Darby's English Translation
25:22 Redeem Israel, O God, out of all his troubles.

Douay Rheims Bible
25:22 Deliver Israel, O God, from all his tribulations.

Noah Webster Bible
25:22 Redeem Israel, O God, out of all his troubles.

World English Bible
25:22 Redeem Israel, God, Out all of his troubles.

Young's Literal Translation
25:22 Redeem Israel, O God, from all his distresses!

Psalms 26


Psalms Chapter 26 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 25

The Book of Psalms

Chapter 26

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12
Modern Hebrew
לדוד שפטני יהוה
כי־אני בתמי הלכתי
וביהוה בטחתי לא
אמעד׃

Paleo-Hebrew (Before 585 B.C.)
26:1

-

.

Hebrew Transliterated
26:1 LDVD ShPhTNY YHVH KY-'aNY BThMY HLKThY VBYHVH BTChThY L'a 'aM'yD.

Latin Vulgate
26:1 David iudica me Deus quoniam ego in simplicitate mea ambulavi et in Domino confidens non deficiam

King James Version
26:1 A Psalm of David.
Judge me, O LORD; for I have walked in mine integrity: I have trusted also in the LORD; therefore I shall not slide.

American Standard Version
26:1 A Psalm of David. Judge me, O Jehovah, for I have walked in mine integrity: I have trusted also in Jehovah without wavering.

Bible in Basic English
26:1 Of David.
O Lord, be my judge, for my behaviour has been upright: I have put my faith in the Lord, I am not in danger of slipping.

Darby's English Translation
26:1 {A Psalm of David.} Judge me, O Jehovah, for I have walked in mine integrity, and I have confided in Jehovah: I shall not slip.

Douay Rheims Bible
26:1 Unto the end, a psalm for David.
Judge me, O Lord, for I have walked in my innocence: and I have put my trust in the Lord, and shall not be weakened.

Noah Webster Bible
26:1 A Psalm of David.
Judge me, O LORD; for I have walked in my integrity: I have trusted also in the LORD; therefore I shall not slide.

World English Bible
26:1 By David. Judge me, Yahweh, for I have walked in my integrity. I have trusted also in Yahweh without wavering.

Young's Literal Translation
26:1 By David. Judge me, O Jehovah, for I in mine integrity have walked, And in Jehovah I have trusted, I slide not.

Modern Hebrew
בחנני יהוה ונסני
צרופה כליותי
ולבי׃

Paleo-Hebrew (Before 585 B.C.)
26:2

.

Hebrew Transliterated
26:2 BChNNY YHVH VNSNY TShUrVPhH KLYVThY VLBY.

Latin Vulgate
26:2 proba me Domine et tempta me ure renes meos et cor meum

King James Version
26:2 Examine me, O LORD, and prove me; try my reins and my heart.

American Standard Version
26:2 Examine me, O Jehovah, and prove me; Try my heart and my mind.

Bible in Basic English
26:2 Put me in the scales, O Lord, so that I may be tested; let the fire make clean my thoughts and my heart.

Darby's English Translation
26:2 Prove me, Jehovah, and test me; try my reins and my heart:

Douay Rheims Bible
26:2 Prove me, O Lord, and try me; burn my reins and my heart.

Noah Webster Bible
26:2 Examine me, O LORD, and prove me; try my reins and my heart.

World English Bible
26:2 Examine me, Yahweh, and prove me. Try my heart and my mind.

Young's Literal Translation
26:2 Try me, O Jehovah, and prove me, Purified are my reins and my heart.

Modern Hebrew
כי־חסדך לנגד עיני
והתהלכתי באמתך׃

Paleo-Hebrew (Before 585 B.C.)
26:3
-

.

Hebrew Transliterated
26:3 KY-ChSDK LNGD 'yYNY VHThHLKThY B'aMThK.

Latin Vulgate
26:3 quia misericordia tua in conspectu oculorum meorum est et ambulabo in veritate tua

King James Version
26:3 For thy lovingkindness is before mine eyes: and I have walked in thy truth.

American Standard Version
26:3 For thy lovingkindness is before mine eyes; And I have walked in thy truth.

Bible in Basic English
26:3 For your mercy is before my eyes; and I have gone in the way of your good faith.

Darby's English Translation
26:3 For thy loving-kindness is before mine eyes, and I have walked in thy truth.

Douay Rheims Bible
26:3 For thy mercy is before my eyes; and I am well pleased with thy truth.

Noah Webster Bible
26:3 For thy loving-kindness is before my eyes: and I have walked in thy truth.

World English Bible
26:3 For your lovingkindness is before my eyes. I have walked in your truth.

Young's Literal Translation
26:3 For Thy kindness is before mine eyes, And I have walked habitually in Thy truth.

Modern Hebrew
לא־ישבתי
עם־מתי־שוא ועם
נעלמים לא אבוא׃

Paleo-Hebrew (Before 585 B.C.)
26:4
- [image] [image] [image] - [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
26:4 L'a-YShBThY 'yM-MThY-ShV'a V'yM N'yLMYM L'a 'aBV'a.

Latin Vulgate
26:4 non sedi cum viris vanitatis et cum superbis non ingrediar

King James Version
26:4 I have not sat with vain persons, neither will I go in with dissemblers.

American Standard Version
26:4 I have not sat with men of falsehood; Neither will I go in with dissemblers.

Bible in Basic English
26:4 I have not taken my seat with foolish persons, and I do not go with false men.

Darby's English Translation
26:4 I have not sat with vain persons, neither have I gone in with dissemblers;

Douay Rheims Bible
26:4 I have not sat with the council of vanity: neither will I go in with the doers of unjust things.

Noah Webster Bible
26:4 I have not sat with vain persons, neither will I go in with dissemblers.

World English Bible
26:4 I have not sat with deceitful men, Neither will I go in with hypocrites.

Young's Literal Translation
26:4 I have not sat with vain men, And with dissemblers I enter not.

Modern Hebrew
שנאתי קהל מרעים
ועם־רשעים לא אשב׃

Paleo-Hebrew (Before 585 B.C.)
26:5

-
.

Hebrew Transliterated
26:5 ShN'aThY QHL MUr'yYM V'yM-UrSh'yYM L'a 'aShB.

Latin Vulgate
26:5 odivi ecclesiam pessimorum et cum iniquis non sedebo

King James Version
26:5 I have hated the congregation of evil doers; and will not sit with the wicked.

American Standard Version
26:5 I hate the assembly of evil-doers, And will not sit with the wicked.

Bible in Basic English
26:5 I have been a hater of the band of wrongdoers, and I will not be seated among sinners.

Darby's English Translation
26:5 I have hated the congregation of evil-doers, and I have not sat with the wicked.

Douay Rheims Bible
26:5 I have hated the assembly of the malignant; and with the wicked I will not sit.

Noah Webster Bible
26:5 I have hated the congregation of evil doers; and will not sit with the wicked.

World English Bible
26:5 I hate the assembly of evil-doers, And will not sit with the wicked.

Young's Literal Translation
26:5 I have hated the assembly of evil doers, And with the wicked I sit not.

Modern Hebrew
ארחץ בנקיון כפי
ואסבבה את־מזבחך
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
26:6

. -

Hebrew Transliterated
26:6 'aUrChTSh BNQYVN KPhY V'aSBBH 'aTh-MZBChK YHVH.

Latin Vulgate
26:6 lavabo in innocentia manus meas et circuibo altare tuum Domine

King James Version
26:6 I will wash mine hands in innocency: so will I compass thine altar, O LORD:

American Standard Version
26:6 I will wash my hands in innocency: So will I compass thine altar, O Jehovah;

Bible in Basic English
26:6 I will make my hands clean from sin; so will I go round your altar, O Lord;

Darby's English Translation
26:6 I will wash my hands in innocency, and will encompass thine altar, O Jehovah,

Douay Rheims Bible
26:6 I will wash my hands among the innocent; and will compass thy altar, O Lord:

Noah Webster Bible
26:6 I will wash my hands in innocence: so will I compass thy altar, O LORD:

World English Bible
26:6 I will wash my hands in innocence, So I will go about your altar, Yahweh;

Young's Literal Translation
26:6 I wash in innocency my hands, And I compass Thine altar, O Jehovah.

Modern Hebrew
לשמע בקול תודה
ולספר
כל־נפלאותיך׃

Paleo-Hebrew (Before 585 B.C.)
26:7

. -

Hebrew Transliterated
26:7 LShM'y BQVL ThVDH VLSPhUr KL-NPhL'aVThYK.

Latin Vulgate
26:7 ut clara voce praedicem laudem et narrem omnia mirabilia tua

King James Version
26:7 That I may publish with the voice of thanksgiving, and tell of all thy wondrous works.

American Standard Version
26:7 That I may make the voice of thanksgiving to be heard, And tell of all thy wondrous works.

Bible in Basic English
26:7 That I may give out the voice of praise, and make public all the wonders which you have done.

Darby's English Translation
26:7 That I may cause the voice of thanksgiving to be heard, and declare all thy marvellous works.

Douay Rheims Bible
26:7 That I may hear the voice of thy praise: and tell of all thy wondrous works.

Noah Webster Bible
26:7 That I may publish with the voice of thanksgiving, and tell of all thy wondrous works.

World English Bible
26:7 That I may make the voice of thanksgiving to be heard, And tell of all your wondrous works.

Young's Literal Translation
26:7 To sound with a voice of confession, And to recount all Thy wonders.

Modern Hebrew
יהוה אהבתי מעון
ביתך ומקום משכן
כבודך׃

Paleo-Hebrew (Before 585 B.C.)
26:8

.

Hebrew Transliterated
26:8 YHVH 'aHBThY M'yVN BYThK VMQVM MShKN KBVDK.

Latin Vulgate
26:8 Domine dilexi habitaculum domus tuae et locum tabernaculi gloriae tuae

King James Version
26:8 LORD, I have loved the habitation of thy house, and the place where thine honour dwelleth.

American Standard Version
26:8 Jehovah, I love the habitation of thy house, And the place where thy glory dwelleth.

Bible in Basic English
26:8 Lord, your house has been dear to me, and the resting-place of your glory.

Darby's English Translation
26:8 Jehovah, I have loved the habitation of thy house, and the place where thy glory dwelleth.

Douay Rheims Bible
26:8 I have loved, O Lord, the beauty of thy house; and the place where thy glory dwelleth.

Noah Webster Bible
26:8 LORD, I have loved the habitation of thy house, and the place where thy honor dwelleth.

World English Bible
26:8 Yahweh, I love the habitation of your house, The place where your glory dwells.

Young's Literal Translation
26:8 Jehovah, I have loved the habitation of Thy house, And the place of the tabernacle of Thine honour.

Modern Hebrew
אל־תאסף עם־חטאים
נפשי ועם־אנשי
דמים חיי׃

Paleo-Hebrew (Before 585 B.C.)
26:9
- [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
26:9 'aL-Th'aSPh 'yM-ChT'aYM NPhShY V'yM-'aNShY DMYM ChYY.

Latin Vulgate
26:9 ne auferas cum peccatoribus animam meam cum viris sanguinum vitam meam

King James Version
26:9 Gather not my soul with sinners, nor my life with bloody men:

American Standard Version
26:9 Gather not my soul with sinners, Nor my life with men of blood;

Bible in Basic English
26:9 Let not my soul be numbered among sinners, or my life among men of blood;

Darby's English Translation
26:9 Gather not my soul with sinners, nor my life with men of blood;

Douay Rheims Bible
26:9 Take not away my soul, O God, with the wicked: nor my life with bloody men:

Noah Webster Bible
26:9 Gather not my soul with sinners, nor my life with bloody men:

World English Bible
26:9 Don`t gather my soul with sinners, Nor my life with bloodthirsty men;

Young's Literal Translation
26:9 Do not gather with sinners my soul, And with men of blood my life,

Modern Hebrew
אשר־בידיהם זמה
וימינם מלאה שחד׃

Paleo-Hebrew (Before 585 B.C.)
26:10
-

.

Hebrew Transliterated
26:10 'aShUr-BYDYHM ZMH VYMYNM ML'aH ShChD.

Latin Vulgate
26:10 in quorum manibus scelus est et dextera eorum repleta est muneribus

King James Version
26:10 In whose hands is mischief, and their right hand is full of bribes.

American Standard Version
26:10 In whose hands is wickedness, And their right hand is full of bribes.

Bible in Basic English
26:10 In whose hands are evil designs, and whose right hands take money for judging falsely.

Darby's English Translation
26:10 In whose hands are evil devices, and their right hand is full of bribes.

Douay Rheims Bible
26:10 In whose hands are iniquities: their right hand is filled with gifts.

Noah Webster Bible
26:10 In whose hands is mischief, and their right hand is full of bribes.

World English Bible
26:10 In whose hands is wickedness, Their right hand is full of bribes.

Young's Literal Translation
26:10 In whose hand is a wicked device, And their right hand is full of bribes.

Modern Hebrew
ואני בתמי אלך
פדני וחנני׃

Paleo-Hebrew (Before 585 B.C.)
26:11

.

Hebrew Transliterated
26:11 V'aNY BThMY 'aLK PhDNY VChNNY.

Latin Vulgate
26:11 ego autem in simplicitate mea gradiar redime me et miserere mei

King James Version
26:11 But as for me, I will walk in mine integrity: redeem me, and be merciful unto me.

American Standard Version
26:11 But as for me, I will walk in mine integrity: Redeem me, and be merciful unto me.

Bible in Basic English
26:11 But as for me, I will go on in my upright ways: be my saviour, and have mercy on me.

Darby's English Translation
26:11 But as for me, I will walk in mine integrity. Redeem me, and be gracious unto me.

Douay Rheims Bible
26:11 But as for me, I have walked in my innocence: redeem me, and have mercy on me.

Noah Webster Bible
26:11 But as for me, I will walk in my integrity: redeem me, and be merciful to me.

World English Bible
26:11 But as for me, I will walk in my integrity. Redeem me, and be merciful to me.

Young's Literal Translation
26:11 And I, in mine integrity I walk, Redeem me, and favour me.

Modern Hebrew
רגלי עמדה במישור
במקהלים אברך
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
26:12

.

Hebrew Transliterated
26:12 UrGLY 'yMDH BMYShVUr BMQHLYM 'aBUrK YHVH.

Latin Vulgate
26:12 pes meus stetit in recto in ecclesiis benedicam Domino

King James Version
26:12 My foot standeth in an even place: in the congregations will I bless the LORD.

American Standard Version
26:12 My foot standeth in an even place: In the congregations will I bless Jehovah.

Bible in Basic English
26:12 I have a safe resting-place for my feet; I will give praise to the Lord in the meetings of the people.

Darby's English Translation
26:12 My foot standeth in an even place; in the congregations will I bless Jehovah.

Douay Rheims Bible
26:12 My foot hath stood in the direct way: in the churches I will bless thee, O Lord.

Noah Webster Bible
26:12 My foot standeth in an even place: in the congregations will I bless the LORD.

World English Bible
26:12 My foot stands in an even place. In the congregations will I bless Yahweh.

Young's Literal Translation
26:12 My foot hath stood in uprightness, In assemblies I bless Jehovah!

Psalms 27


Psalms Chapter 27 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 26

The Book of Psalms

Chapter 27

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14
Modern Hebrew
לדוד יהוה אורי
וישעי ממי אירא
יהוה מעוז־חיי ממי
אפחד׃

Paleo-Hebrew (Before 585 B.C.)
27:1

-
.

Hebrew Transliterated
27:1 LDVD YHVH 'aVUrY VYSh'yY MMY 'aYUr'a YHVH M'yVZ-ChYY MMY 'aPhChD.

Latin Vulgate
27:1 David Dominus lux mea et salutare meum quem timebo Dominus fortitudo vitae meae quem formidabo

King James Version
27:1 A Psalm of David.
The LORD is my light and my salvation; whom shall I fear? the LORD is the strength of my life; of whom shall I be afraid?

American Standard Version
27:1 A Psalm of David. Jehovah is my light and my salvation; Whom shall I fear? Jehovah is the strength of my life; Of whom shall I be afraid?

Bible in Basic English
27:1 Of David.
The Lord is my light and my salvation; who is then a cause of fear to me? the Lord is the strength of my life; who is a danger to me?

Darby's English Translation
27:1 {A Psalm of David.} Jehovah is my light and my salvation; whom shall I fear? Jehovah is the strength of my life; of whom shall I be afraid?

Douay Rheims Bible
27:1 The psalm of David before he was anointed.
The Lord is my light and my salvation, whom shall I fear? The Lord is the protector of my life: of whom shall I be afraid?

Noah Webster Bible
27:1 A Psalm of David.
The LORD is my light and my salvation; whom shall I fear? the LORD is the strength of my life; of whom shall I be afraid?

World English Bible
27:1 By David. Yahweh is my light and my salvation. Whom shall I fear? Yahweh is the strength of my life. Of whom shall I be afraid?

Young's Literal Translation
27:1 By David. Jehovah is my light and my salvation, Whom do I fear? Jehovah is the strength of my life, Of whom am I afraid?

Modern Hebrew
בקרב עלי מרעים
לאכל את־בשרי צרי
ואיבי לי המה כשלו
ונפלו׃

Paleo-Hebrew (Before 585 B.C.)
27:2

-

.

Hebrew Transliterated
27:2 BQUrB 'yLY MUr'yYM L'aKL 'aTh-BShUrY TShUrY V'aYBY LY HMH KShLV VNPhLV.

Latin Vulgate
27:2 cum adpropinquarent mihi maligni ut comederent carnem meam hostes mei et inimici mei ipsi inpigerunt et ceciderunt

King James Version
27:2 When the wicked, even mine enemies and my foes, came upon me to eat up my flesh, they stumbled and fell.

American Standard Version
27:2 When evil-doers came upon me to eat up my flesh, Even mine adversaries and my foes, they stumbled and fell.

Bible in Basic English
27:2 When evil-doers, even my haters, came on me to put an end to me, they were broken and put to shame.

Darby's English Translation
27:2 When evil-doers, mine adversaries and mine enemies, came upon me to eat up my flesh, they stumbled and fell.

Douay Rheims Bible
27:2 Whilst the wicked draw near against me, to eat my flesh. My enemies that trouble me, have themselves been weakened, and have fallen.

Noah Webster Bible
27:2 When the wicked, even my enemies and my foes, came upon me to eat up my flesh, they stumbled and fell.

World English Bible
27:2 When evil-doers came at me to eat up my flesh, Even my adversaries and my foes, they stumbled and fell.

Young's Literal Translation
27:2 When evil doers come near to me to eat my flesh, My adversaries and mine enemies to me, They have stumbled and fallen.

Modern Hebrew
אם־תחנה עלי מחנה
לא־יירא לבי
אם־תקום עלי מלחמה
בזאת אני בוטח׃

Paleo-Hebrew (Before 585 B.C.)
27:3
-
-
-

.

Hebrew Transliterated
27:3 'aM-ThChNH 'yLY MChNH L'a-YYUr'a LBY 'aM-ThQVM 'yLY MLChMH BZ'aTh 'aNY BVTCh.

Latin Vulgate
27:3 si steterint adversus me castra non timebit cor meum si surrexerit contra me bellum in hoc ego confidam

King James Version
27:3 Though an host should encamp against me, my heart shall not fear: though war should rise against me, in this will I be confident.

American Standard Version
27:3 Though a host should encamp against me, My heart shall not fear: Though war should rise against me, Even then will I be confident.

Bible in Basic English
27:3 Even if an army came against me with its tents, my heart would have no fear: if war was made on me, my faith would not be moved.

Darby's English Translation
27:3 If a host encamp against me, my heart shall not fear; if war rise against me, in this will I be confident.

Douay Rheims Bible
27:3 If armies in camp should stand together against me, my heart shall not fear. If a battle should rise up against me, in this will I be confident.

Noah Webster Bible
27:3 Though a host should encamp against me, my heart shall not fear: though war should rise against me, in this will I be confident.

World English Bible
27:3 Though a host should encamp against me, My heart shall not fear. Though war should rise against me, Even then I will be confident.

Young's Literal Translation
27:3 Though a host doth encamp against me, My heart doth not fear, Though war riseth up against me, In this I am confident.

Modern Hebrew
אחת שאלתי
מאת־יהוה אותה
אבקש שבתי
בבית־יהוה כל־ימי
חיי לחזות
בנעם־יהוה ולבקר
בהיכלו׃

Paleo-Hebrew (Before 585 B.C.)
27:4

-

- [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
27:4 'aChTh Sh'aLThY M'aTh-YHVH 'aVThH 'aBQSh ShBThY BBYTh-YHVH KL-YMY ChYY LChZVTh BN'yM-YHVH VLBQUr BHYKLV.

Latin Vulgate
27:4 unum petivi a Domino hoc requiram ut habitem in domo Domini omnibus diebus vitae meae ut videam pulchritudinem Domini et adtendam templum eius

King James Version
27:4 One thing have I desired of the LORD, that will I seek after; that I may dwell in the house of the LORD all the days of my life, to behold the beauty of the LORD, and to enquire in his temple.

American Standard Version
27:4 One thing have I asked of Jehovah, that will I seek after; That I may dwell in the house of Jehovah all the days of my life, To behold the beauty of Jehovah, And to inquire in his temple.

Bible in Basic English
27:4 One prayer have I made to the Lord, and this is my heart's desire; that I may have a place in the house of the Lord all the days of my life, looking on his glory, and getting wisdom in his Temple.

Darby's English Translation
27:4 One thing have I asked of Jehovah, that will I seek after: that I may dwell in the house of Jehovah all the days of my life, to behold the beauty of Jehovah, and to inquire of him in his temple.

Douay Rheims Bible
27:4 One thing I have asked of the Lord, this will I seek after; that I may dwell in the house of the Lord all the days of my life. That I may see the delight of the Lord, and may visit his temple.

Noah Webster Bible
27:4 One thing have I desired of the LORD, that will I seek after; that I may dwell in the house of the LORD all the days of my life, to behold the beauty of the LORD, and to inquire in his temple.

World English Bible
27:4 One thing have I asked of Yahweh, that will I seek after, That I may dwell in the house of Yahweh all the days of my life, To see the beauty of Yahweh, And to inquire in his temple.

Young's Literal Translation
27:4 One thing I asked of Jehovah -- it I seek. My dwelling in the house of Jehovah, All the days of my life, To look on the pleasantness of Jehovah, And to inquire in His temple.

Modern Hebrew
כי יצפנני בסכה
ביום רעה יסתרני
בסתר אהלו בצור
ירוממני׃

Paleo-Hebrew (Before 585 B.C.)
27:5

.

Hebrew Transliterated
27:5 KY YTShPhNNY BSKH BYVM Ur'yH YSThUrNY BSThUr 'aHLV BTShVUr YUrVMMNY.

Latin Vulgate
27:5 abscondet enim me in umbra sua in die pessima abscondet me in secreto tabernaculi sui

King James Version
27:5 For in the time of trouble he shall hide me in his pavilion: in the secret of his tabernacle shall he hide me; he shall set me up upon a rock.

American Standard Version
27:5 For in the day of trouble he will keep me secretly in his pavilion: In the covert of his tabernacle will he hide me; He will lift me up upon a rock.

Bible in Basic English
27:5 For in the time of trouble he will keep me safe in his tent: in the secret place of his tent he will keep me from men's eyes; high on a rock he will put me.

Darby's English Translation
27:5 For in the day of evil he will hide me in his pavilion; in the secret of his tent will he keep me concealed: he will set me high upon a rock.

Douay Rheims Bible
27:5 For he hath hidden me in his tabernacle; in the day of evils, he hath protected me in the secret place of his tabernacle.

Noah Webster Bible
27:5 For in the time of trouble he will hide me in his pavilion: in the secret of his tabernacle will he hide me; he will set me up upon a rock.

World English Bible
27:5 For in the day of trouble he will keep me secretly in his pavilion. In the covert of his tent will he hide me. He will lift me up on a rock.

Young's Literal Translation
27:5 For He hideth me in a tabernacle in the day of evil, He hideth me in a secret place of His tent, On a rock he raiseth me up.

Modern Hebrew
ועתה ירום ראשי על
איבי סביבותי
ואזבחה באהלו זבחי
תרועה אשירה
ואזמרה ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
27:6

.

Hebrew Transliterated
27:6 V'yThH YUrVM Ur'aShY 'yL 'aYBY SBYBVThY V'aZBChH B'aHLV ZBChY ThUrV'yH 'aShYUrH V'aZMUrH LYHVH.

Latin Vulgate
27:6 in petra exaltabit me nunc quoque exaltabit caput meum super inimicos meos qui sunt in circuitu meo et immolabo in tabernaculo eius hostias iubili cantabo et psallam Domino

King James Version
27:6 And now shall mine head be lifted up above mine enemies round about me: therefore will I offer in his tabernacle sacrifices of joy; I will sing, yea, I will sing praises unto the LORD.

American Standard Version
27:6 And now shall my head be lifted up above mine enemies round about me. And I will offer in his tabernacle sacrifices of joy; I will sing, yea, I will sing praises unto Jehovah.

Bible in Basic English
27:6 And now my head will be lifted up higher than my haters who are round me: because of this I will make offerings of joy in his tent; I will make a song, truly I will make a song of praise to the Lord.

Darby's English Translation
27:6 And now shall my head be lifted up above mine enemies round about me; and I will offer in his tent sacrifices of shouts of joy: I will sing, yea, I will sing psalms unto Jehovah.

Douay Rheims Bible
27:6 He hath exalted me upon a rock: and now he hath lifted up my head above my enemies. I have gone round, and have offered up in his tabernacle a sacrifice of jubilation: I will sing, and recite a psalm to the Lord.

Noah Webster Bible
27:6 And now shall my head be lifted above my enemies around me: therefore will I offer in his tabernacle sacrifices of joy; I will sing, yes, I will sing praises to the LORD.

World English Bible
27:6 Now shall my head be lifted up above my enemies around me. I will offer sacrifices of joy in his tent. I will sing, yes, I will sing praises to Yahweh.

Young's Literal Translation
27:6 And now, lifted up is my head, Above my enemies -- my surrounders, And I sacrifice in His tent sacrifices of shouting, I sing, yea, I sing praise to Jehovah.

Modern Hebrew
שמע־יהוה קולי
אקרא וחנני וענני׃

Paleo-Hebrew (Before 585 B.C.)
27:7
-

.

Hebrew Transliterated
27:7 ShM'y-YHVH QVLY 'aQUr'a VChNNY V'yNNY.

Latin Vulgate
27:7 audi Domine vocem meam invocantis miserere mei et exaudi me

King James Version
27:7 Hear, O LORD, when I cry with my voice: have mercy also upon me, and answer me.

American Standard Version
27:7 Hear, O Jehovah, when I cry with my voice: Have mercy also upon me, and answer me.

Bible in Basic English
27:7 O Lord, let the voice of my cry come to your ears: have mercy on me, and give me an answer.

Darby's English Translation
27:7 Hear, Jehovah; with my voice do I call; be gracious unto me, and answer me.

Douay Rheims Bible
27:7 Hear, O Lord, my voice, with which I have cried to thee: have mercy on me and hear me.

Noah Webster Bible
27:7 Hear, O LORD, when I cry with my voice: have mercy also upon me, and answer me.

World English Bible
27:7 Hear, Yahweh, when I cry with my voice. Have mercy also on me, and answer me.

Young's Literal Translation
27:7 Hear, O Jehovah, my voice -- I call, And favour me, and answer me.

Modern Hebrew
לך אמר לבי בקשו
פני את־פניך יהוה
אבקש׃

Paleo-Hebrew (Before 585 B.C.)
27:8

-
.

Hebrew Transliterated
27:8 LK 'aMUr LBY BQShV PhNY 'aTh-PhNYK YHVH 'aBQSh.

Latin Vulgate
27:8 tibi dixit cor meum quaesivit vultus meus faciem tuam Domine et requiram

King James Version
27:8 When thou saidst, Seek ye my face; my heart said unto thee, Thy face, LORD, will I seek.

American Standard Version
27:8 When thou saidst, Seek ye my face; My heart said unto thee, Thy face, Jehovah, will I seek.

Bible in Basic English
27:8 When you said, Make search for my face, my heart said to you, For your face will I make my search.

Darby's English Translation
27:8 My heart said for thee, Seek ye my face. Thy face, O Jehovah, will I seek.

Douay Rheims Bible
27:8 My heart hath said to thee: My face hath sought thee: thy face, O Lord, will I still seek.

Noah Webster Bible
27:8 When thou saidst, Seek ye my face; my heart said to thee, Thy face, LORD, will I seek.

World English Bible
27:8 When you said, "Seek my face," My heart said to you, "I will seek your face, Yahweh."

Young's Literal Translation
27:8 To Thee said my heart `They sought my face, Thy face, O Jehovah, I seek.`

Modern Hebrew
אל־תסתר פניך ממני
אל־תט־באף עבדך
עזרתי היית
אל־תטשני ואל־
תעזבני אלהי ישעי׃

Paleo-Hebrew (Before 585 B.C.)
27:9
-
- [image] [image] -

-
-
.

Hebrew Transliterated
27:9 'aL-ThSThUr PhNYK MMNY 'aL-ThT-B'aPh 'yBDK 'yZUrThY HYYTh 'aL-ThTShNY V'aL- Th'yZBNY 'aLHY YSh'yY.

Latin Vulgate
27:9 ne abscondas faciem tuam a me ne declines in furore tuo a servo tuo auxilium meum fuisti ne derelinquas me et ne dimittas me Deus salvator meus

King James Version
27:9 Hide not thy face far from me; put not thy servant away in anger: thou hast been my help; leave me not, neither forsake me, O God of my salvation.

American Standard Version
27:9 Hide not thy face from me; Put not thy servant away in anger: Thou hast been my help; Cast me not off, neither forsake me, O God of my salvation.

Bible in Basic English
27:9 Let not your face be covered from me; do not put away your servant in wrath; you have been my help: do not give me up or take your support from me, O God of my salvation.

Darby's English Translation
27:9 Hide not thy face from me; put not thy servant away in anger: thou hast been my help; cast me not off, neither forsake me, O God of my salvation.

Douay Rheims Bible
27:9 Turn not away thy face from me; decline not in thy wrath from thy servant. Be thou my helper, forsake me not; do not thou despise me, O God my Saviour.

Noah Webster Bible
27:9 Hide not thy face from me; put not thy servant away in anger: thou hast been my help; leave me not, neither forsake me, O God of my salvation.

World English Bible
27:9 Don`t hide your face from me. Don`t put your servant away in anger. You have been my help. Don`t abandon me, neither forsake me, God of my salvation.

Young's Literal Translation
27:9 Hide not Thy face from me, Turn not aside in anger Thy servant, My help Thou hast been. Leave me not, nor forsake me, O God of my salvation.

Modern Hebrew
כי־אבי ואמי
עזבוני ויהוה
יאספני׃

Paleo-Hebrew (Before 585 B.C.)
27:10
-

.

Hebrew Transliterated
27:10 KY-'aBY V'aMY 'yZBVNY VYHVH Y'aSPhNY.

Latin Vulgate
27:10 pater enim meus et mater mea dereliquerunt me Dominus autem collegit me

King James Version
27:10 When my father and my mother forsake me, then the LORD will take me up.

American Standard Version
27:10 When my father and my mother forsake me, Then Jehovah will take me up.

Bible in Basic English
27:10 When my father and my mother are turned away from me, then the Lord will be my support.

Darby's English Translation
27:10 For had my father and my mother forsaken me, then had Jehovah taken me up.

Douay Rheims Bible
27:10 For my father and my mother have left me: but the Lord hath taken me up.

Noah Webster Bible
27:10 When my father and my mother forsake me, then the LORD will take me up.

World English Bible
27:10 When my father and my mother forsake me, Then Yahweh will take me up.

Young's Literal Translation
27:10 When my father and my mother Have forsaken me, then doth Jehovah gather me.

Modern Hebrew
הורני יהוה דרכך
ונחני בארח מישור
למען שוררי׃

Paleo-Hebrew (Before 585 B.C.)
27:11

.

Hebrew Transliterated
27:11 HVUrNY YHVH DUrKK VNChNY B'aUrCh MYShVUr LM'yN ShVUrUrY.

Latin Vulgate
27:11 ostende mihi Domine viam tuam et deduc me in semita recta propter insidiatores meos

King James Version
27:11 Teach me thy way, O LORD, and lead me in a plain path, because of mine enemies.

American Standard Version
27:11 Teach me thy way, O Jehovah; And lead me in a plain path, Because of mine enemies.

Bible in Basic English
27:11 Make your way clear to me, O Lord, guiding me by the right way, because of my haters.

Darby's English Translation
27:11 Teach me thy way, Jehovah, and lead me in an even path, because of mine enemies.

Douay Rheims Bible
27:11 Set me, O Lord, a law in thy way, and guide me in the right path, because of my enemies.

Noah Webster Bible
27:11 Teach me thy way, O LORD, and lead me in a plain path, because of my enemies.

World English Bible
27:11 Teach me your way, Yahweh. Lead me in a straight path, because of my enemies.

Young's Literal Translation
27:11 Shew me, O Jehovah, Thy way, And lead me in a path of uprightness, For the sake of my beholders.

Modern Hebrew
אל־תתנני בנפש צרי
כי קמו־בי עדי־שקר
ויפח חמס׃

Paleo-Hebrew (Before 585 B.C.)
27:12
-

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
27:12 'aL-ThThNNY BNPhSh TShUrY KY QMV-BY 'yDY-ShQUr VYPhCh ChMS.

Latin Vulgate
27:12 ne tradas me Domine animae tribulantium me quoniam surrexerunt contra me testes falsi et apertum mendacium

King James Version
27:12 Deliver me not over unto the will of mine enemies: for false witnesses are risen up against me, and such as breathe out cruelty.

American Standard Version
27:12 Deliver me not over unto the will of mine adversaries: For false witnesses are risen up against me, And such as breathe out cruelty.

Bible in Basic English
27:12 Do not give me into their hands, because false witnesses have come out against me, and men breathing destruction.

Darby's English Translation
27:12 Deliver me not over to the will of mine adversaries; for false witnesses are risen up against me, and such as breathe out violence.

Douay Rheims Bible
27:12 Deliver me not over to the will of them that trouble me; for unjust witnesses have risen up against me; and iniquity hath lied to itself.

Noah Webster Bible
27:12 Deliver me not over to the will of my enemies: for false witnesses have risen against me, and such as breathe out cruelty.

World English Bible
27:12 Don`t deliver me over to the desire of my adversaries, For false witnesses have risen up against me, Such as breathe out cruelty.

Young's Literal Translation
27:12 Give me not to the will of my adversaries, For risen against me have false witnesses, And they breathe out violence to me.

Modern Hebrew
לולא האמנתי לראות
בטוב־יהוה בארץ
חיים׃

Paleo-Hebrew (Before 585 B.C.)
27:13

-
.

Hebrew Transliterated
27:13 LVL'a H'aMNThY LUr'aVTh BTVB-YHVH B'aUrTSh ChYYM.

Latin Vulgate
27:13 ego autem credo quod videam bona Domini in terra viventium

King James Version
27:13 I had fainted, unless I had believed to see the goodness of the LORD in the land of the living.

American Standard Version
27:13 I had fainted, unless I had believed to see the goodness of Jehovah In the land of the living.

Bible in Basic English
27:13 I had almost given up my hope of seeing the blessing of the Lord in the land of the living.

Darby's English Translation
27:13 Unless I had believed to see the goodness of Jehovah in the land of the living ...!

Douay Rheims Bible
27:13 I believe to see the good things of the Lord in the land of the living.

Noah Webster Bible
27:13 I had fainted, unless I had believed to see the goodness of the LORD in the land of the living.

World English Bible
27:13 I am still confident of this: I will see the goodness of Yahweh in the land of the living.

Young's Literal Translation
27:13 I had not believed to look on the goodness of Jehovah In the land of the living!

Modern Hebrew
קוה אל־יהוה חזק
ויאמץ לבך וקוה
אל־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
27:14
-

. -

Hebrew Transliterated
27:14 QVH 'aL-YHVH ChZQ VY'aMTSh LBK VQVH 'aL-YHVH.

Latin Vulgate
27:14 expecta Dominum confortare et roboretur cor tuum et sustine Dominum

King James Version
27:14 Wait on the LORD: be of good courage, and he shall strengthen thine heart: wait, I say, on the LORD.

American Standard Version
27:14 Wait for Jehovah: Be strong, and let thy heart take courage; Yea, wait thou for Jehovah.

Bible in Basic English
27:14 Let your hope be in the Lord: take heart and be strong; yes, let your hope be in the Lord.

Darby's English Translation
27:14 Wait for Jehovah; be strong and let thy heart take courage: yea, wait for Jehovah.

Douay Rheims Bible
27:14 Expect the Lord, do manfully, and let thy heart take courage, and wait thou for the Lord.

Noah Webster Bible
27:14 Wait on the LORD: be of good courage, and he will strengthen thy heart: wait, I say, on the LORD.

World English Bible
27:14 Wait for Yahweh. Be strong, and let your heart take courage. Yes, wait for Yahweh.

Young's Literal Translation
27:14 Look unto Jehovah -- be strong, And He doth strengthen thy heart, Yea, look unto Jehovah!

Psalms 28


Psalms Chapter 28 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 27

The Book of Psalms

Chapter 28

Click To Go To Verse 1 2 3 4 5 6 7 8 9
Modern Hebrew
לדוד אליך יהוה
אקרא צורי אל־תחרש
ממני פן־תחשה ממני
ונמשלתי עם־ יורדי
בור׃

Paleo-Hebrew (Before 585 B.C.)
28:1

-
-

-
.

Hebrew Transliterated
28:1 LDVD 'aLYK YHVH 'aQUr'a TShVUrY 'aL-ThChUrSh MMNY PhN-ThChShH MMNY VNMShLThY 'yM- YVUrDY BVUr.

Latin Vulgate
28:1 David ad te Domine clamabo Fortis meus ne obsurdescas mihi ne forte tacente te mihi conparer his qui descendunt in lacum

King James Version
28:1 A Psalm of David.
Unto thee will I cry, O LORD my rock; be not silent to me: lest, if thou be silent to me, I become like them that go down into the pit.

American Standard Version
28:1 A Psalm of David. Unto thee, O Jehovah, will I call: My rock, be not thou deaf unto me; Lest, if thou be silent unto me, I become like them that go down into the pit.

Bible in Basic English
28:1 Of David.
My cry goes up to you, O Lord, my Rock; do not keep back your answer from me, so that I may not become like those who go down into the underworld.

Darby's English Translation
28:1 {A Psalm of David.} Unto thee, Jehovah, do I call; my rock, be not silent unto me, lest, if thou keep silence toward me, I become like them that go down into the pit.

Douay Rheims Bible
28:1 A psalm for David himself.
Unto thee will I cry, O Lord: O my God, be not thou silent to me: lest thou be silent to me, I become like them that go down into the pit.

Noah Webster Bible
28:1 A Psalm of David.
To thee will I cry, O LORD my rock; be not silent to me: lest, if thou shouldst be silent to me, I should become like them that go down into the pit.

World English Bible
28:1 By David. To you, Yahweh, I call. My rock, don`t be deaf to me; Lest, if you are silent to me, I would become like those who go down into the pit.

Young's Literal Translation
28:1 By David. Unto Thee, O Jehovah, I call, My rock, be not silent to me! Lest Thou be silent to me, And I have been compared With those going down to the pit.

Modern Hebrew
שמע קול תחנוני
בשועי אליך בנשאי
ידי אל־דביר קדשך׃

Paleo-Hebrew (Before 585 B.C.)
28:2

-
.

Hebrew Transliterated
28:2 ShM'y QVL ThChNVNY BShV'yY 'aLYK BNSh'aY YDY 'aL-DBYUr QDShK.

Latin Vulgate
28:2 audi Domine deprecationem meam cum clamavero ad te cum levavero manus meas ad oraculum sanctum tuum

King James Version
28:2 Hear the voice of my supplications, when I cry unto thee, when I lift up my hands toward thy holy oracle.

American Standard Version
28:2 Hear the voice of my supplications, when I cry unto thee, When I lift up my hands toward thy holy oracle.

Bible in Basic English
28:2 Give ear to the voice of my prayer, when I am crying to you, when my hands are lifted up to your holy place.

Darby's English Translation
28:2 Hear the voice of my supplications, when I cry unto thee, when I lift up my hands toward the oracle of thy holiness.

Douay Rheims Bible
28:2 Hear, O Lord, the voice of my supplication, when I pray to thee; when I lift up my hands to thy holy temple.

Noah Webster Bible
28:2 Hear the voice of my supplications, when I cry to thee, when I lift my hands towards thy holy oracle.

World English Bible
28:2 Hear the voice of my petitions, when I cry to you, When I lift up my hands toward your Most Holy Place.

Young's Literal Translation
28:2 Hear the voice of my supplications, In my crying unto Thee, In my lifting up my hands toward thy holy oracle.

Modern Hebrew
אל־תמשכני
עם־רשעים ועם־פעלי
און דברי שלום
עם־רעיהם ורעה
בלבבם׃

Paleo-Hebrew (Before 585 B.C.)
28:3
- [image] [image] [image] [image] [image] [image] [image] [image] -
-

-
.

Hebrew Transliterated
28:3 'aL-ThMShKNY 'yM-UrSh'yYM V'yM-Ph'yLY 'aVN DBUrY ShLVM 'yM-Ur'yYHM VUr'yH BLBBM.

Latin Vulgate
28:3 ne trahas me cum impiis et cum operantibus iniquitatem qui loquuntur pacem cum amicis suis et est malum in corde eorum

King James Version
28:3 Draw me not away with the wicked, and with the workers of iniquity, which speak peace to their neighbours, but mischief is in their hearts.

American Standard Version
28:3 Draw me not away with the wicked, And with the workers of iniquity; That speak peace with their neighbors, But mischief is in their hearts.

Bible in Basic English
28:3 Do not take me away with the sinners and the workers of evil, who say words of peace to their neighbours, but evil is in their hearts.

Darby's English Translation
28:3 Draw me not away with the wicked, and with the workers of iniquity, who speak peace to their neighbours, and mischief is in their heart.

Douay Rheims Bible
28:3 Draw me not away together with the wicked; and with the workers of iniquity destroy me not: Who speak peace with their neighbour, but evils are in their hearts.

Noah Webster Bible
28:3 Draw me not away with the wicked, and with the workers of iniquity, who speak peace to their neighbors, but mischief is in their hearts.

World English Bible
28:3 Don`t draw me away with the wicked, With the workers of iniquity who speak peace with their neighbors, But mischief is in their hearts.

Young's Literal Translation
28:3 Draw me not with the wicked, And with workers of iniquity, Speaking peace with their neighbours, And evil in their heart.

Modern Hebrew
תן־להם כפעלם וכרע
מעלליהם כמעשה
ידיהם תן להם השב
גמולם להם׃

Paleo-Hebrew (Before 585 B.C.)
28:4
-

.

Hebrew Transliterated
28:4 ThN-LHM KPh'yLM VKUr'y M'yLLYHM KM'yShH YDYHM ThN LHM HShB GMVLM LHM.

Latin Vulgate
28:4 da eis secundum opus suum et secundum malum adinventionum suarum iuxta opus manuum suarum da eis redde retributionem suam illis

King James Version
28:4 Give them according to their deeds, and according to the wickedness of their endeavours: give them after the work of their hands; render to them their desert.

American Standard Version
28:4 Give them according to their work, and according to the wickedness of their doings: Give them after the operation of their hands; Render to them their desert.

Bible in Basic English
28:4 Give them the right reward of their acts, and of their evil doings: give them punishment for the works of their hands, let them have their full reward.

Darby's English Translation
28:4 Give them according to their doing, and according to the wickedness of their deeds; give them after the work of their hands, render to them their desert.

Douay Rheims Bible
28:4 Give them according to their works, and according to the wickedness of their inventions. According to the works of their hands give thou to them: render to them their reward.

Noah Webster Bible
28:4 Give them according to their deeds, and according to the wickedness of their endeavors: give them after the work of their hands; render to them their desert.

World English Bible
28:4 Give them according to their work, and according to the wickedness of their doings. Give them according to the operation of their hands. Bring back on them what they deserve.

Young's Literal Translation
28:4 Give to them according to their acting, And according to the evil of their doings. According to the work of their hands give to them. Return their deed to them.

Modern Hebrew
כי לא יבינו
אל־פעלת יהוה
ואל־מעשה ידיו
יהרסם ולא יבנם׃

Paleo-Hebrew (Before 585 B.C.)
28:5

-
-

.

Hebrew Transliterated
28:5 KY L'a YBYNV 'aL-Ph'yLTh YHVH V'aL-M'yShH YDYV YHUrSM VL'a YBNM.

Latin Vulgate
28:5 quoniam non intellegunt opera Domini et opus manuum eius destrues eos et non aedificabis

King James Version
28:5 Because they regard not the works of the LORD, nor the operation of his hands, he shall destroy them, and not build them up.

American Standard Version
28:5 Because they regard not the works of Jehovah, Nor the operation of his hands, He will break them down and not build them up.

Bible in Basic English
28:5 Because they have no respect for the works of the Lord, or for the things which his hands have made, they will be broken down and not lifted up by him.

Darby's English Translation
28:5 For they regard not the deeds of Jehovah, nor the work of his hands: he will destroy them, and not build them up.

Douay Rheims Bible
28:5 Because they have not understood the works of the Lord, and the operations of his hands: thou shalt destroy them, and shalt not build them up.

Noah Webster Bible
28:5 Because they regard not the works of the LORD, nor the operation of his hands, he will destroy them, and not build them up.

World English Bible
28:5 Because they don`t regard the works of Yahweh, Nor the operation of his hands, He will break them down and not build them up.

Young's Literal Translation
28:5 For they attend not to the doing of Jehovah, And unto the work of His hands. He throweth them down, And doth not build them up.

Modern Hebrew
ברוך יהוה כי־שמע
קול תחנוני׃

Paleo-Hebrew (Before 585 B.C.)
28:6

-
.

Hebrew Transliterated
28:6 BUrVK YHVH KY-ShM'y QVL ThChNVNY.

Latin Vulgate
28:6 benedictus Dominus qui audivit vocem deprecationis meae

King James Version
28:6 Blessed be the LORD, because he hath heard the voice of my supplications.

American Standard Version
28:6 Blessed be Jehovah, Because he hath heard the voice of my supplications.

Bible in Basic English
28:6 May the Lord be praised, because he has given ear to the voice of my prayer.

Darby's English Translation
28:6 Blessed be Jehovah, for he hath heard the voice of my supplications.

Douay Rheims Bible
28:6 Blessed be the Lord, for he hath heard the voice of my supplication.

Noah Webster Bible
28:6 Blessed be the LORD, because he hath heard the voice of my supplications.

World English Bible
28:6 Blessed be Yahweh, Because he has heard the voice of my petitions.

Young's Literal Translation
28:6 Blessed is Jehovah, For He hath heard the voice of my supplications.

Modern Hebrew
יהוה עזי ומגני בו
בטח לבי ונעזרתי
ויעלז לבי ומשירי
אהודנו׃

Paleo-Hebrew (Before 585 B.C.)
28:7

.

Hebrew Transliterated
28:7 YHVH 'yZY VMGNY BV BTCh LBY VN'yZUrThY VY'yLZ LBY VMShYUrY 'aHVDNV.

Latin Vulgate
28:7 Dominus fortitudo mea et scutum meum in ipso confisum est cor meum et habui adiutorium gavisum est cor meum et in cantico meo confitebor illi

King James Version
28:7 The LORD is my strength and my shield; my heart trusted in him, and I am helped: therefore my heart greatly rejoiceth; and with my song will I praise him.

American Standard Version
28:7 Jehovah is my strength and my shield; My heart hath trusted in him, and I am helped: Therefore my heart greatly rejoiceth; And with my song will I praise him.

Bible in Basic English
28:7 The Lord is my strength and my breastplate, my heart had faith in him and I am helped; for this cause my heart is full of rapture, and I will give him praise in my song.

Darby's English Translation
28:7 Jehovah is my strength and my shield; my heart confided in him, and I was helped: therefore my heart exulteth, and with my song will I praise him.

Douay Rheims Bible
28:7 The Lord is my helper and my protector: in him hath my heart confided, and I have been helped. And my flesh hath flourished again, and with my will I will give praise to him.

Noah Webster Bible
28:7 The LORD is my strength, and my shield; my heart trusted in him, and I am helped: therefore my heart greatly rejoiceth; and with my song will I praise him.

World English Bible
28:7 Yahweh is my strength and my shield. My heart has trusted in him, and I am helped. Therefore my heart greatly rejoices. With my song I will thank him.

Young's Literal Translation
28:7 Jehovah is my strength, and my shield, In Him my heart trusted, and I have been helped. And my heart exulteth, And with my song I thank Him.

Modern Hebrew
יהוה עז־למו ומעוז
ישועות משיחו הוא׃

Paleo-Hebrew (Before 585 B.C.)
28:8
-

.

Hebrew Transliterated
28:8 YHVH 'yZ-LMV VM'yVZ YShV'yVTh MShYChV HV'a.

Latin Vulgate
28:8 Dominus fortitudo mea et robur salutarium christi sui est

King James Version
28:8 The LORD is their strength, and he is the saving strength of his anointed.

American Standard Version
28:8 Jehovah is their strength, And he is a stronghold of salvation to his anointed.

Bible in Basic English
28:8 The Lord is their strength, and a strong place of salvation for his king.

Darby's English Translation
28:8 Jehovah is their strength; and he is the stronghold of salvation to his anointed one.

Douay Rheims Bible
28:8 The Lord is the strength of his people, and the protector of the salvation of his anointed.

Noah Webster Bible
28:8 The LORD is their strength, and he is the saving strength of his anointed.

World English Bible
28:8 Yahweh is their strength. He is a stronghold of salvation to his anointed.

Young's Literal Translation
28:8 Jehovah is strength to him, Yea, the strength of the salvation of His anointed is He.

Modern Hebrew
הושיעה את־עמך
וברך את־נחלתך
ורעם ונשאם
עד־העולם׃

Paleo-Hebrew (Before 585 B.C.)
28:9
-
-

. -

Hebrew Transliterated
28:9 HVShY'yH 'aTh-'yMK VBUrK 'aTh-NChLThK VUr'yM VNSh'aM 'yD-H'yVLM.

Latin Vulgate
28:9 salva populum tuum et benedic hereditati tuae et pasce eos et subleva eos usque in sempiternum

King James Version
28:9 Save thy people, and bless thine inheritance: feed them also, and lift them up for ever.

American Standard Version
28:9 Save thy people, and bless thine inheritance: Be their shepherd also, and bear them up for ever.

Bible in Basic English
28:9 Be a saviour to your people, and send a blessing on your heritage: be their guide, and let them be lifted up for ever.

Darby's English Translation
28:9 Save thy people, and bless thine inheritance; and feed them, and lift them up for ever.

Douay Rheims Bible
28:9 Save, O Lord, thy people, and bless thy inheritance: and rule them and exalt them for ever.

Noah Webster Bible
28:9 Save thy people, and bless thy inheritance: feed them also, and lift them up for ever.

World English Bible
28:9 Save your people, and bless your inheritance. Be their shepherd also, and bear them up forever.

Young's Literal Translation
28:9 Save Thy people, and bless Thine inheritance, And feed them, and carry them to the age!

Psalms 29


Psalms Chapter 29 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 28

The Book of Psalms

Chapter 29

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11
Modern Hebrew
מזמור לדוד הבו
ליהוה בני אלים
הבו ליהוה כבוד
ועז׃

Paleo-Hebrew (Before 585 B.C.)
29:1

.

Hebrew Transliterated
29:1 MZMVUr LDVD HBV LYHVH BNY 'aLYM HBV LYHVH KBVD V'yZ.

Latin Vulgate
29:1 canticum David adferte Domino filios arietum

King James Version
29:1 A Psalm of David.
Give unto the LORD, O ye mighty, give unto the LORD glory and strength.

American Standard Version
29:1 A Psalm of David. Ascribe unto Jehovah, O ye sons of the mighty, Ascribe unto Jehovah glory and strength.

Bible in Basic English
29:1 A Psalm. Of David.
Give to the Lord, you sons of the gods, give to the Lord glory and strength.

Darby's English Translation
29:1 {A Psalm of David.} Give unto Jehovah, ye sons of the mighty ones, give unto Jehovah glory and strength;

Douay Rheims Bible
29:1 A psalm for David, at the finishing of the tabernacle.
Bring to the Lord, O ye children of God: bring to the Lord the offspring of rams.

Noah Webster Bible
29:1 A Psalm of David.
Give to the LORD, O ye mighty, give to the LORD glory and strength.

World English Bible
29:1 A Psalm by David. Ascribe to Yahweh, you sons of the mighty, Ascribe to Yahweh glory and strength.

Young's Literal Translation
29:1 A Psalm of David. Ascribe to Jehovah, ye sons of the mighty, Ascribe to Jehovah honour and strength.

Modern Hebrew
הבו ליהוה כבוד
שמו השתחוו ליהוה
בהדרת־קדש׃

Paleo-Hebrew (Before 585 B.C.)
29:2

. -

Hebrew Transliterated
29:2 HBV LYHVH KBVD ShMV HShThChVV LYHVH BHDUrTh-QDSh.

Latin Vulgate
29:2 adferte Domino gloriam et imperium adferte Domino gloriam nomini eius adorate Dominum in decore sancto

King James Version
29:2 Give unto the LORD the glory due unto his name; worship the LORD in the beauty of holiness.

American Standard Version
29:2 Ascribe unto Jehovah the glory due unto his name; Worship Jehovah in holy array.

Bible in Basic English
29:2 Give to the Lord the full glory of his name; give him worship in holy robes.

Darby's English Translation
29:2 Give unto Jehovah the glory of his name; worship Jehovah in holy splendour.

Douay Rheims Bible
29:2 Bring to the Lord glory and honour: bring to the Lord glory to his name: adore ye the Lord in his holy court.

Noah Webster Bible
29:2 Give to the LORD, the glory due to his name; worship the LORD in the beauty of holiness.

World English Bible
29:2 Ascribe to Yahweh the glory due to his name. Worship Yahweh in holy array.

Young's Literal Translation
29:2 Ascribe to Jehovah the honour of His name, Bow yourselves to Jehovah, In the beauty of holiness.

Modern Hebrew
קול יהוה על־המים
אל־הכבוד הרעים
יהוה על־מים רבים׃

Paleo-Hebrew (Before 585 B.C.)
29:3

- [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
29:3 QVL YHVH 'yL-HMYM 'aL-HKBVD HUr'yYM YHVH 'yL-MYM UrBYM.

Latin Vulgate
29:3 vox Domini super aquas Deus gloriae intonuit Dominus super aquas multas

King James Version
29:3 The voice of the LORD is upon the waters: the God of glory thundereth: the LORD is upon many waters.

American Standard Version
29:3 The voice of Jehovah is upon the waters: The God of glory thundereth, Even Jehovah upon many waters.

Bible in Basic English
29:3 The voice of the Lord is on the waters: the God of glory is thundering, the Lord is on the great waters.

Darby's English Translation
29:3 The voice of Jehovah is upon the waters: the �God of glory thundereth, -- Jehovah upon great waters.

Douay Rheims Bible
29:3 The voice of the Lord is upon the waters; the God of majesty hath thundered, The Lord is upon many waters.

Noah Webster Bible
29:3 The voice of the LORD is upon the waters: the God of glory thundereth: the LORD is upon many waters.

World English Bible
29:3 The voice of Yahweh is on the waters. The God of glory thunders, even Yahweh on many waters.

Young's Literal Translation
29:3 The voice of Jehovah is on the waters, The God of glory hath thundered, Jehovah is on many waters.

Modern Hebrew
קול־יהוה בכח קול
יהוה בהדר׃

Paleo-Hebrew (Before 585 B.C.)
29:4
-

.

Hebrew Transliterated
29:4 QVL-YHVH BKCh QVL YHVH BHDUr.

Latin Vulgate
29:4 vox Domini in fortitudine vox Domini in decore

King James Version
29:4 The voice of the LORD is powerful; the voice of the LORD is full of majesty.

American Standard Version
29:4 The voice of Jehovah is powerful; The voice of Jehovah is full of majesty.

Bible in Basic English
29:4 The voice of the Lord is full of power; the voice of the Lord has a noble sound.

Darby's English Translation
29:4 The voice of Jehovah is powerful; the voice of Jehovah is full of majesty.

Douay Rheims Bible
29:4 The voice of the Lord is in power; the voice of the Lord in magnificence.

Noah Webster Bible
29:4 The voice of the LORD is powerful; the voice of the LORD is full of majesty.

World English Bible
29:4 The voice of Yahweh is powerful. The voice of Yahweh is full of majesty.

Young's Literal Translation
29:4 The voice of Jehovah is with power, The voice of Jehovah is with majesty,

Modern Hebrew
קול יהוה שבר
ארזים וישבר יהוה
את־ארזי הלבנון׃

Paleo-Hebrew (Before 585 B.C.)
29:5

. -

Hebrew Transliterated
29:5 QVL YHVH ShBUr 'aUrZYM VYShBUr YHVH 'aTh-'aUrZY HLBNVN.

Latin Vulgate
29:5 vox Domini confringentis cedros et confringet Dominus cedros Libani

King James Version
29:5 The voice of the LORD breaketh the cedars; yea, the LORD breaketh the cedars of Lebanon.

American Standard Version
29:5 The voice of Jehovah breaketh the cedars; Yea, Jehovah breaketh in pieces the cedars of Lebanon.

Bible in Basic English
29:5 By the voice of the Lord are the cedar-trees broken, even the cedars of Lebanon are broken by the Lord.

Darby's English Translation
29:5 The voice of Jehovah breaketh cedars; yea, Jehovah breaketh the cedars of Lebanon:

Douay Rheims Bible
29:5 The voice of the Lord breaketh the cedars: yea, the Lord shall break the cedars of Libanus.

Noah Webster Bible
29:5 The voice of the LORD breaketh the cedars; yes, the LORD breaketh the cedars of Lebanon.

World English Bible
29:5 The voice of Yahweh breaks the cedars. Yes, Yahweh breaks in pieces the cedars of Lebanon.

Young's Literal Translation
29:5 The voice of Jehovah is shivering cedars, Yea, Jehovah shivers the cedars of Lebanon.

Modern Hebrew
וירקידם כמו־עגל
לבנון ושרין כמו
בן־ראמים׃

Paleo-Hebrew (Before 585 B.C.)
29:6
-

. -

Hebrew Transliterated
29:6 VYUrQYDM KMV-'yGL LBNVN VShUrYN KMV BN-Ur'aMYM.

Latin Vulgate
29:6 et disperget eas quasi vitulus Libani et Sarion quasi filius rinocerotis

King James Version
29:6 He maketh them also to skip like a calf; Lebanon and Sirion like a young unicorn.

American Standard Version
29:6 He maketh them also to skip like a calf; Lebanon and Sirion like a young wild-ox.

Bible in Basic English
29:6 He makes them go jumping about like a young ox; Lebanon and Sirion like a young mountain ox.

Darby's English Translation
29:6 And he maketh them to skip like a calf, Lebanon and Sirion like a young buffalo.

Douay Rheims Bible
29:6 And shall reduce them to pieces, as a calf of Libanus, and as the beloved son of unicorns.

Noah Webster Bible
29:6 He maketh them also to skip like a calf; Lebanon and Sirion like a young unicorn.

World English Bible
29:6 He makes them also to skip like a calf; Lebanon and Sirion like a young wild ox.

Young's Literal Translation
29:6 And He causeth them to skip as a calf, Lebanon and Sirion as a son of Reems,

Modern Hebrew
קול־יהוה חצב
להבות אש׃

Paleo-Hebrew (Before 585 B.C.)
29:7
-
.

Hebrew Transliterated
29:7 QVL-YHVH ChTShB LHBVTh 'aSh.

Latin Vulgate
29:7 vox Domini dividens flammas ignis

King James Version
29:7 The voice of the LORD divideth the flames of fire.

American Standard Version
29:7 The voice of Jehovah cleaveth the flames of fire.

Bible in Basic English
29:7 At the voice of the Lord flames of fire are seen.

Darby's English Translation
29:7 The voice of Jehovah cleaveth out flames of fire.

Douay Rheims Bible
29:7 The voice of the Lord divideth the flame of fire:

Noah Webster Bible
29:7 The voice of the LORD divideth the flames of fire.

World English Bible
29:7 The voice of Yahweh strikes with flashes of lightning.

Young's Literal Translation
29:7 The voice of Jehovah is hewing fiery flames,

Modern Hebrew
קול יהוה יחיל
מדבר יחיל יהוה
מדבר קדש׃

Paleo-Hebrew (Before 585 B.C.)
29:8

.

Hebrew Transliterated
29:8 QVL YHVH YChYL MDBUr YChYL YHVH MDBUr QDSh.

Latin Vulgate
29:8 vox Domini parturire faciens desertum Cades

King James Version
29:8 The voice of the LORD shaketh the wilderness; the LORD shaketh the wilderness of Kadesh.

American Standard Version
29:8 The voice of Jehovah shaketh the wilderness; Jehovah shaketh the wilderness of Kadesh.

Bible in Basic English
29:8 At the voice of the Lord there is a shaking in the waste land, even a shaking in the waste land of Kadesh.

Darby's English Translation
29:8 The voice of Jehovah shaketh the wilderness; Jehovah shaketh the wilderness of Kadesh.

Douay Rheims Bible
29:8 The voice of the Lord shaketh the desert: and the Lord shall shake the desert of Cades.

Noah Webster Bible
29:8 The voice of the LORD shaketh the wilderness; the LORD shaketh the wilderness of Kadesh.

World English Bible
29:8 The voice of Yahweh shakes the wilderness. Yahweh shakes the wilderness of Kadesh.

Young's Literal Translation
29:8 The voice of Jehovah paineth a wilderness, Jehovah paineth the wilderness of Kadesh.

Modern Hebrew
קול יהוה יחולל
אילות ויחשף יערות
ובהיכלו כלו אמר
כבוד׃

Paleo-Hebrew (Before 585 B.C.)
29:9

.

Hebrew Transliterated
29:9 QVL YHVH YChVLL 'aYLVTh VYChShPh Y'yUrVTh VBHYKLV KLV 'aMUr KBVD.

Latin Vulgate
29:9 vox Domini obsetricans cervis et revelans saltus et in templo eius omnis loquetur gloriam

King James Version
29:9 The voice of the LORD maketh the hinds to calve, and discovereth the forests: and in his temple doth every one speak of his glory.

American Standard Version
29:9 The voice of Jehovah maketh the hinds to calve, And strippeth the forests bare: And in his temple everything saith, Glory.

Bible in Basic English
29:9 At the voice of the Lord the roes give birth, the leaves are taken from the trees: in his Temple everything says, Glory.

Darby's English Translation
29:9 The voice of Jehovah maketh the hinds to calve, and layeth bare the forests; and in his temple doth every one say, Glory!

Douay Rheims Bible
29:9 The voice of the Lord prepareth the stags: and he will discover the thick woods: and in his temple all shall speak his glory.

Noah Webster Bible
29:9 The voice of the LORD maketh the hinds to calve, and maketh bare the forests: and in his temple doth every one speak of his glory.

World English Bible
29:9 The voice of Yahweh makes the deer calve, And strips the forests bare. In his temple everything says, "Glory!"

Young's Literal Translation
29:9 The voice of Jehovah paineth the oaks, And maketh bare the forests, And in His temple every one saith, `Glory.`

Modern Hebrew
יהוה למבול ישב
וישב יהוה מלך
לעולם׃

Paleo-Hebrew (Before 585 B.C.)
29:10

.

Hebrew Transliterated
29:10 YHVH LMBVL YShB VYShB YHVH MLK L'yVLM.

Latin Vulgate
29:10 Dominus diluvium inhabitat et sedebit Dominus rex in aeternum

King James Version
29:10 The LORD sitteth upon the flood; yea, the LORD sitteth King for ever.

American Standard Version
29:10 Jehovah sat as King at the Flood; Yea, Jehovah sitteth as King for ever.

Bible in Basic English
29:10 The Lord had his seat as king when the waters came on the earth; the Lord is seated as king for ever.

Darby's English Translation
29:10 Jehovah sitteth upon the flood; yea, Jehovah sitteth as king for ever.

Douay Rheims Bible
29:10 The Lord maketh the hood to dwell: and the Lord shall sit king for ever.

Noah Webster Bible
29:10 The LORD sitteth upon the flood; yes, the LORD sitteth king for ever.

World English Bible
29:10 Yahweh sat enthroned at the Flood. Yes, Yahweh sits as King forever.

Young's Literal Translation
29:10 Jehovah on the deluge hath sat, And Jehovah sitteth king -- to the age,

Modern Hebrew
יהוה עז לעמו יתן
יהוה יברך את־עמו
בשלום׃

Paleo-Hebrew (Before 585 B.C.)
29:11

. -

Hebrew Transliterated
29:11 YHVH 'yZ L'yMV YThN YHVH YBUrK 'aTh-'yMV BShLVM.

Latin Vulgate
29:11 Dominus fortitudinem populo suo dabit Dominus benedicet populo suo in pace

King James Version
29:11 The LORD will give strength unto his people; the LORD will bless his people with peace.

American Standard Version
29:11 Jehovah will give strength unto his people; Jehovah will bless his people with peace.

Bible in Basic English
29:11 The Lord will give strength to his people; the Lord will give his people the blessing of peace.

Darby's English Translation
29:11 Jehovah will give strength unto his people; Jehovah will bless his people with peace.

Douay Rheims Bible
29:11 The Lord will give strength to his people: the Lord will bless his people with peace.

Noah Webster Bible
29:11 The LORD will give strength to his people; the LORD will bless his people with peace.

World English Bible
29:11 Yahweh will give strength to his people. Yahweh will bless his people with peace.

Young's Literal Translation
29:11 Jehovah strength to his people giveth, Jehovah blesseth His people with peace!

Psalms 30


Psalms Chapter 30 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 29

The Book of Psalms

Chapter 30

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12

0

Modern Hebrew
מזמור שיר־חנכת
הבית לדוד׃

Paleo-Hebrew (Before 585 B.C.)
30:0
-
.

Hebrew Transliterated
30:0 MZMVUr ShYUr-ChNKTh HBYTh LDVD.

Latin Vulgate
30:0 psalmus cantici pro dedicatione domus David

King James Version
30:0 A Psalm and Song at the dedication of the house of David.

American Standard Version
30:0 A Psalm; a Song at the Dedication of the House. A Psalm of David.

Bible in Basic English
30:0 A Psalm. A Song at the blessing of the House. Of David.

Darby's English Translation
30:0 {A Psalm of David: dedication-song of the house.}

Douay Rheims Bible
30:0 A psalm of a canticle, at the dedication of David's house.

Noah Webster Bible
30:0 A Psalm and Song, at the dedication of the house of David.

World English Bible
30:0 A Psalm. A Song for the Dedication of the Temple. By David.

Young's Literal Translation
30:0 A Psalm. -- A song of the dedication of the house of David.

Modern Hebrew
ארוממך יהוה כי
דליתני ולא־שמחת
איבי לי׃

Paleo-Hebrew (Before 585 B.C.)
30:1

-
.

Hebrew Transliterated
30:1 'aUrVMMK YHVH KY DLYThNY VL'a-ShMChTh 'aYBY LY.

Latin Vulgate
30:1 exaltabo te Domine quoniam salvasti me et non delectasti inimicos meos super me

King James Version
30:1 I will extol thee, O LORD; for thou hast lifted me up, and hast not made my foes to rejoice over me.

American Standard Version
30:1 I will extol thee, O Jehovah; for thou hast raised me up, And hast not made my foes to rejoice over me.

Bible in Basic English
30:1 I will give you praise and honour, O Lord, because through you I have been lifted up; you have not given my haters cause to be glad over me.

Darby's English Translation
30:1 I will extol thee, Jehovah; for thou hast delivered me, and hast not made mine enemies to rejoice over me.

Douay Rheims Bible
30:1 I will extol thee, O Lord, for thou hast upheld me: and hast not made my enemies to rejoice over me.

Noah Webster Bible
30:1 I will extol thee, O LORD; for thou hast lifted me up, and hast not made my foes to rejoice over me.

World English Bible
30:1 I will extol you, Yahweh, for you have raised me up, And have not made my foes to rejoice over me.

Young's Literal Translation
30:1 I exalt Thee, O Jehovah, For Thou hast drawn me up, and hast not let mine enemies rejoice over me.

Modern Hebrew
יהוה אלהי שועתי
אליך ותרפאני׃

Paleo-Hebrew (Before 585 B.C.)
30:2

.

Hebrew Transliterated
30:2 YHVH 'aLHY ShV'yThY 'aLYK VThUrPh'aNY.

Latin Vulgate
30:2 Domine Deus meus clamavi ad te et sanasti me

King James Version
30:2 O LORD my God, I cried unto thee, and thou hast healed me.

American Standard Version
30:2 O Jehovah my God, I cried unto thee, and thou hast healed me.

Bible in Basic English
30:2 O Lord my God, I sent up my cry to you, and you have made me well.

Darby's English Translation
30:2 Jehovah my God, I cried unto thee, and thou hast healed me.

Douay Rheims Bible
30:2 O Lord my God, I have cried to thee, and then hast healed me.

Noah Webster Bible
30:2 O LORD my God, I cried to thee, and thou hast healed me.

World English Bible
30:2 Yahweh my God, I cried to you, and you have healed me.

Young's Literal Translation
30:2 Jehovah my God, I have cried to Thee, And Thou dost heal me.

Modern Hebrew
יהוה העלית
מן־שאול נפשי
חייתני
מיורדי־בור׃

Paleo-Hebrew (Before 585 B.C.)
30:3

-
. -

Hebrew Transliterated
30:3 YHVH H'yLYTh MN-Sh'aVL NPhShY ChYYThNY MYVUrDY-BVUr.

Latin Vulgate
30:3 Domine eduxisti de inferno animam meam vivificasti me ne descenderem in lacum

King James Version
30:3 O LORD, thou hast brought up my soul from the grave: thou hast kept me alive, that I should not go down to the pit.

American Standard Version
30:3 O Jehovah, thou hast brought up my soul from Sheol; Thou hast kept me alive, that I should not go down to the pit.

Bible in Basic English
30:3 O Lord, you have made my soul come again from the underworld: you have given me life and kept me from going down among the dead.

Darby's English Translation
30:3 Jehovah, thou hast brought up my soul from Sheol, thou hast quickened me from among those that go down to the pit.

Douay Rheims Bible
30:3 Thou hast brought forth, O Lord, my soul from hell: thou hast saved me from them that go down into the pit.

Noah Webster Bible
30:3 O LORD, thou hast brought up my soul from the grave: thou hast kept me alive, that I should not go down to the pit.

World English Bible
30:3 Yahweh, you have brought up my soul from Sheol. You have kept me alive, that I should not go down to the pit.

Young's Literal Translation
30:3 Jehovah, Thou hast brought up from Sheol my soul, Thou hast kept me alive, From going down to the pit.

Modern Hebrew
זמרו ליהוה חסידיו
והודו לזכר קדשו׃

Paleo-Hebrew (Before 585 B.C.)
30:4

.

Hebrew Transliterated
30:4 ZMUrV LYHVH ChSYDYV VHVDV LZKUr QDShV.

Latin Vulgate
30:4 cantate Domino sancti eius et confitemini memoriae sanctitatis eius

King James Version
30:4 Sing unto the LORD, O ye saints of his, and give thanks at the remembrance of his holiness.

American Standard Version
30:4 Sing praise unto Jehovah, O ye saints of his, And give thanks to his holy memorial name.

Bible in Basic English
30:4 Make songs to the Lord, O you saints of his, and give praise to his holy name.

Darby's English Translation
30:4 Sing psalms unto Jehovah, ye saints of his, and give thanks in remembrance of his holiness.

Douay Rheims Bible
30:4 Sing to the Lord, O ye his saints: and give praise to the memory of his holiness.

Noah Webster Bible
30:4 Sing to the LORD, O ye saints of his, and give thanks at the remembrance of his holiness.

World English Bible
30:4 Sing praise to Yahweh, you saints of his. Give thanks to his holy name.

Young's Literal Translation
30:4 Sing praise to Jehovah, ye His saints, And give thanks at the remembrance of His holiness,

Modern Hebrew
כי רגע באפו חיים
ברצונו בערב ילין
בכי ולבקר רנה׃

Paleo-Hebrew (Before 585 B.C.)
30:5

.

Hebrew Transliterated
30:5 KY UrG'y B'aPhV ChYYM BUrTShVNV B'yUrB YLYN BKY VLBQUr UrNH.

Latin Vulgate
30:5 quoniam ad momentum est ira eius et vita in repropitiatione eius ad vesperum commorabitur fletus et in matutino laus

King James Version
30:5 For his anger endureth but a moment; in his favour is life: weeping may endure for a night, but joy cometh in the morning.

American Standard Version
30:5 For his anger is but for a moment; His favor is for a life-time: Weeping may tarry for the night, But joy cometh in the morning.

Bible in Basic English
30:5 For his wrath is only for a minute; in his grace there is life; weeping may be for a night, but joy comes in the morning.

Darby's English Translation
30:5 For a moment is passed in his anger, a life in his favour; at even weeping cometh for the night, and at morn there is rejoicing.

Douay Rheims Bible
30:5 For wrath is in his indignation; and life in his good will. In the evening weeping shall have place, and in the morning gladness.

Noah Webster Bible
30:5 For his anger endureth but a moment; in his favor is life: weeping may endure for a night, but joy cometh in the morning.

World English Bible
30:5 For his anger is but for a moment; His favor is for a lifetime. Weeping may stay for the night, But joy comes in the morning.

Young's Literal Translation
30:5 For -- a moment is in His anger, Life is in His good-will, At even remaineth weeping, and at morn singing.

Modern Hebrew
ואני אמרתי בשלוי
בל־אמוט לעולם׃

Paleo-Hebrew (Before 585 B.C.)
30:6

-
.

Hebrew Transliterated
30:6 V'aNY 'aMUrThY BShLVY BL-'aMVT L'yVLM.

Latin Vulgate
30:6 ego autem dixi in abundantia mea non commovebor in sempiternum

King James Version
30:6 And in my prosperity I said, I shall never be moved.

American Standard Version
30:6 As for me, I said in my prosperity, I shall never be moved.

Bible in Basic English
30:6 When things went well for me I said, I will never be moved.

Darby's English Translation
30:6 As for me, I said in my prosperity, I shall never be moved.

Douay Rheims Bible
30:6 And in my abundance I said: I shall never be moved.

Noah Webster Bible
30:6 And in my prosperity I said, I shall never be moved.

World English Bible
30:6 As for me, I said in my prosperity, "I shall never be moved."

Young's Literal Translation
30:6 And I -- I have said in mine ease, `I am not moved -- to the age.

Modern Hebrew
יהוה ברצונך
העמדתה להררי עז
הסתרת פניך הייתי
נבהל׃

Paleo-Hebrew (Before 585 B.C.)
30:7

.

Hebrew Transliterated
30:7 YHVH BUrTShVNK H'yMDThH LHUrUrY 'yZ HSThUrTh PhNYK HYYThY NBHL.

Latin Vulgate
30:7 Domine in voluntate tua posuisti monti meo fortitudinem abscondisti faciem tuam et factus sum conturbatus

King James Version
30:7 LORD, by thy favour thou hast made my mountain to stand strong: thou didst hide thy face, and I was troubled.

American Standard Version
30:7 Thou, Jehovah, of thy favor hadst made my mountain to stand strong: Thou didst hide thy face; I was troubled.

Bible in Basic English
30:7 Lord, by your grace you have kept my mountain strong: when your face was turned from me I was troubled.

Darby's English Translation
30:7 Jehovah, by thy favour thou hadst made my mountain to stand strong: thou didst hide thy face; I was troubled.

Douay Rheims Bible
30:7 O Lord, in thy favour, thou gavest strength to my beauty. Thou turnedst away thy face from me, and I became troubled.

Noah Webster Bible
30:7 LORD, by thy favor thou hast made my mountain to stand strong: thou didst hide thy face, and I was troubled.

World English Bible
30:7 You, Yahweh, when you favored me, made my mountain to stand strong. But when you hid your face, I was troubled.

Young's Literal Translation
30:7 O Jehovah, in Thy good pleasure, Thou hast caused strength to remain for my mountain,` Thou hast hidden Thy face -- I have been troubled.

Modern Hebrew
אליך יהוה אקרא
ואל־אדני אתחנן׃

Paleo-Hebrew (Before 585 B.C.)
30:8

-
.

Hebrew Transliterated
30:8 'aLYK YHVH 'aQUr'a V'aL-'aDNY 'aThChNN.

Latin Vulgate
30:8 ad Dominum clamabo et Dominum deprecabor

King James Version
30:8 I cried to thee, O LORD; and unto the LORD I made supplication.

American Standard Version
30:8 I cried to thee, O Jehovah; And unto Jehovah I made supplication:

Bible in Basic English
30:8 My voice went up to you, O Lord; I made my prayer to the Lord.

Darby's English Translation
30:8 I called to thee, Jehovah, and unto the Lord did I make supplication:

Douay Rheims Bible
30:8 To thee, O Lord, will I cry: and I will make supplication to my God.

Noah Webster Bible
30:8 I cried to thee, O LORD; and to the LORD I made supplication.

World English Bible
30:8 I cried to you, Yahweh. To Yahweh I made supplication:

Young's Literal Translation
30:8 Unto Thee, O Jehovah, I call, And unto Jehovah I make supplication.

Modern Hebrew
מה־בצע בדמי ברדתי
אל־שחת היודך עפר
היגיד אמתך׃

Paleo-Hebrew (Before 585 B.C.)
30:9
-
-

.

Hebrew Transliterated
30:9 MH-BTSh'y BDMY BUrDThY 'aL-ShChTh HYVDK 'yPhUr HYGYD 'aMThK.

Latin Vulgate
30:9 quae est utilitas in sanguine meo cum descendero in corruptionem numquid confitebitur tibi pulvis aut adnuntiabit veritatem tuam

King James Version
30:9 What profit is there in my blood, when I go down to the pit? Shall the dust praise thee? shall it declare thy truth?

American Standard Version
30:9 What profit is there in my blood, when I go down to the pit? Shall the dust praise thee? shall it declare thy truth?

Bible in Basic English
30:9 What profit is there in my blood if I go down into the underworld? will the dust give you praise, or be a witness to your help?

Darby's English Translation
30:9 What profit is there in my blood, in my going down to the pit? shall the dust praise thee? shall it declare thy truth?

Douay Rheims Bible
30:9 What profit is there in my blood, whilst I go down to corruption? Shall dust confess to thee, or declare thy truth?

Noah Webster Bible
30:9 What profit is there in my blood, when I go down to the pit? Shall the dust praise thee? shall it declare thy truth?

World English Bible
30:9 "What profit is there in my destruction, if I go down to the pit? Shall the dust praise you? Shall it declare your truth?

Young's Literal Translation
30:9 `What gain is in my blood? In my going down unto corruption? Doth dust thank Thee? doth it declare Thy truth?

Modern Hebrew
שמע־יהוה וחנני
יהוה היה־עזר לי׃

Paleo-Hebrew (Before 585 B.C.)
30:10
-
-
.

Hebrew Transliterated
30:10 ShM'y-YHVH VChNNY YHVH HYH-'yZUr LY.

Latin Vulgate
30:10 audi Domine et miserere mei Domine esto adiutor

King James Version
30:10 Hear, O LORD, and have mercy upon me: LORD, be thou my helper.

American Standard Version
30:10 Hear, O Jehovah, and have mercy upon me: Jehovah, be thou my helper.

Bible in Basic English
30:10 Give ear to me, O Lord, and have mercy on me: Lord, be my helper.

Darby's English Translation
30:10 Hear, O Jehovah, and be gracious unto me; Jehovah, be my helper.

Douay Rheims Bible
30:10 The Lord hath heard, and hath had mercy on me: the Lord became my helper.

Noah Webster Bible
30:10 Hear, O LORD, and have mercy upon me: LORD, be thou my helper.

World English Bible
30:10 Hear, Yahweh, and have mercy on me. Yahweh, be my helper."

Young's Literal Translation
30:10 Hear, O Jehovah, and favour me, O Jehovah, be a helper to me.`

Modern Hebrew
הפכת מספדי למחול
לי פתחת שקי
ותאזרני שמחה׃

Paleo-Hebrew (Before 585 B.C.)
30:11

.

Hebrew Transliterated
30:11 HPhKTh MSPhDY LMChVL LY PhThChTh ShQY VTh'aZUrNY ShMChH.

Latin Vulgate
30:11 convertisti planctum meum in chorum mihi solvisti saccum meum et accinxisti me laetitia

King James Version
30:11 Thou hast turned for me my mourning into dancing: thou hast put off my sackcloth, and girded me with gladness;

American Standard Version
30:11 Thou hast turned for me my mourning into dancing; Thou hast loosed my sackcloth, and girded me with gladness;

Bible in Basic English
30:11 By you my sorrow is turned into dancing; you have taken away my clothing of grief, and given me robes of joy;

Darby's English Translation
30:11 Thou hast turned for me my mourning into dancing; thou hast loosed my sackcloth, and girded me with gladness;

Douay Rheims Bible
30:11 Thou hast turned for me my mourning into joy: thou hast cut my sackcloth, and hast compassed me with gladness:

Noah Webster Bible
30:11 Thou hast turned for me my mourning into dancing: thou hast put off my sackcloth, and girded me with gladness;

World English Bible
30:11 You have turned my mourning into dancing for me. You have removed my sackcloth, and clothed me with gladness,

Young's Literal Translation
30:11 Thou hast turned my mourning to dancing for me, Thou hast loosed my sackcloth, And girdest me with joy.

Modern Hebrew
למען יזמרך כבוד
ולא ידם יהוה אלהי
לעולם אודך׃

Paleo-Hebrew (Before 585 B.C.)
30:12

.

Hebrew Transliterated
30:12 LM'yN YZMUrK KBVD VL'a YDM YHVH 'aLHY L'yVLM 'aVDK.

Latin Vulgate
30:12 ut laudet te gloria et non taceat Domine Deus meus in sempiternum confitebor tibi

King James Version
30:12 To the end that my glory may sing praise to thee, and not be silent. O LORD my God, I will give thanks unto thee for ever.

American Standard Version
30:12 To the end that my glory may sing praise to thee, and not be silent. O Jehovah my God, I will give thanks unto thee for ever.

Bible in Basic English
30:12 So that my glory may make songs of praise to you and not be quiet. O Lord my God, I will give you praise for ever.

Darby's English Translation
30:12 That my glory may sing psalms of thee, and not be silent. Jehovah my God, I will praise thee for ever.

Douay Rheims Bible
30:12 To the end that my glory may sing to thee, and I may not regret: O Lord my God, I will give praise to thee for ever.

Noah Webster Bible
30:12 To the end that my glory may sing praise to thee, and not be silent. O LORD my God, I will give thanks to thee for ever.

World English Bible
30:12 To the end that my heart may sing praise to you, and not be silent. Yahweh my God, I will give thanks to you forever.

Young's Literal Translation
30:12 So that honour doth praise Thee, and is not silent, O Jehovah, my God, to the age I thank Thee!

Psalms 31


Psalms Chapter 31 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 30

The Book of Psalms

Chapter 31

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24

0

Modern Hebrew
למנצח מזמור לדוד׃

Paleo-Hebrew (Before 585 B.C.)
31:0

.

Hebrew Transliterated
31:0 LMNTShCh MZMVUr LDVD.

Latin Vulgate
31:0 victori canticum David

King James Version
31:0 To the chief Musician, A Psalm of David.

American Standard Version
31:0 For the Chief Musician. A Psalm of David.

Bible in Basic English
31:0 To the chief music-maker. A Psalm. Of David.

Darby's English Translation
31:0 {To the chief Musician. A Psalm of David.}

Douay Rheims Bible
31:0 Unto the end, a psalm for David, in an ecstasy.

Noah Webster Bible
31:0 To the chief Musician, A Psalm of David.

World English Bible
31:0 For the Chief Musician. A Psalm by David.

Young's Literal Translation
31:0 To the Overseer. -- A Psalm of David.

Modern Hebrew
בך יהוה חסיתי
אל־אבושה לעולם
בצדקתך פלטני׃

Paleo-Hebrew (Before 585 B.C.)
31:1

-

.

Hebrew Transliterated
31:1 BK YHVH ChSYThY 'aL-'aBVShH L'yVLM BTShDQThK PhLTNY.

Latin Vulgate
31:1 in te Domine speravi non confundar in aeternum in iustitia tua salva me

King James Version
31:1 In thee, O LORD, do I put my trust; let me never be ashamed: deliver me in thy righteousness.

American Standard Version
31:1 In thee, O Jehovah, do I take refuge; Let me never be put to shame: Deliver me in thy righteousness.

Bible in Basic English
31:1 In you, O Lord, have I put my hope; let me never be shamed; keep me safe in your righteousness.

Darby's English Translation
31:1 In thee, Jehovah, do I trust; let me never be ashamed: deliver me in thy righteousness.

Douay Rheims Bible
31:1 In thee, O Lord, have I hoped, Iet me never be confounded: deliver me in thy justice.

Noah Webster Bible
31:1 In thee, O LORD, do I put my trust; let me never be ashamed: deliver me in thy righteousness.

World English Bible
31:1 In you, Yahweh, do I take refuge. Let me never be put to shame: Deliver me in your righteousness.

Young's Literal Translation
31:1 In Thee, O Jehovah, I have trusted, Let me not be ashamed to the age, In Thy righteousness deliver me.

Modern Hebrew
הטה אלי אזנך מהרה
הצילני היה לי
לצור־מעוז לבית
מצודות להושיעני׃

Paleo-Hebrew (Before 585 B.C.)
31:2

-

.

Hebrew Transliterated
31:2 HTH 'aLY 'aZNK MHUrH HTShYLNY HYH LY LTShVUr-M'yVZ LBYTh MTShVDVTh LHVShY'yNY.

Latin Vulgate
31:2 inclina ad me aurem tuam velociter libera me esto mihi in lapidem fortissimum et in domum munitam ut salves me

King James Version
31:2 Bow down thine ear to me; deliver me speedily: be thou my strong rock, for an house of defence to save me.

American Standard Version
31:2 Bow down thine ear unto me; deliver me speedily: Be thou to me a strong rock, A house of defence to save me.

Bible in Basic English
31:2 Let your ear be turned to me; take me quickly out of danger; be my strong Rock, my place of strength where I may be safe.

Darby's English Translation
31:2 Incline thine ear to me, deliver me speedily; be a strong rock to me, a house of defence to save me.

Douay Rheims Bible
31:2 Bow down thy ear to me: make haste to deliver me. Be thou unto me a God, a protector, and a house of refuge, to save me.

Noah Webster Bible
31:2 Bow down thy ear to me; deliver me speedily: be thou my strong rock, for a house of defense to save me.

World English Bible
31:2 Bow down your ear to me. Deliver me speedily. Be to me a strong rock, A house of defense to save me.

Young's Literal Translation
31:2 Incline unto me Thine ear hastily, deliver me, Be to me for a strong rock, For a house of bulwarks to save me.

Modern Hebrew
כי־סלעי ומצודתי
אתה ולמען שמך
תנחני ותנהלני׃

Paleo-Hebrew (Before 585 B.C.)
31:3
-

.

Hebrew Transliterated
31:3 KY-SL'yY VMTShVDThY 'aThH VLM'yN ShMK ThNChNY VThNHLNY.

Latin Vulgate
31:3 quia petra mea et munitio mea tu es et propter nomen tuum dux meus eris et enutries me

King James Version
31:3 For thou art my rock and my fortress; therefore for thy name's sake lead me, and guide me.

American Standard Version
31:3 For thou art my rock and my fortress; Therefore for thy name`s sake lead me and guide me.

Bible in Basic English
31:3 For you are my Rock and my strong tower; go in front of me and be my guide, because of your name.

Darby's English Translation
31:3 For thou art my rock and my fortress; and, for thy name`s sake, thou wilt lead me and guide me.

Douay Rheims Bible
31:3 For thou art my strength and my refuge; and for thy name's sake thou wilt lead me, and nourish me.

Noah Webster Bible
31:3 For thou art my rock and my fortress; therefore for thy name's sake lead me, and guide me.

World English Bible
31:3 For you are my rock and my fortress, Therefore for your name`s sake lead me and guide me.

Young's Literal Translation
31:3 For my rock and my bulwark art Thou, For Thy name`s sake lead me and tend me.

Modern Hebrew
תוציאני מרשת זו
טמנו לי כי־אתה
מעוזי׃

Paleo-Hebrew (Before 585 B.C.)
31:4

-
.

Hebrew Transliterated
31:4 ThVTShY'aNY MUrShTh ZV TMNV LY KY-'aThH M'yVZY.

Latin Vulgate
31:4 educes me de rete quod absconderunt mihi quia tu fortitudo mea es

King James Version
31:4 Pull me out of the net that they have laid privily for me: for thou art my strength.

American Standard Version
31:4 Pluck me out of the net that they have laid privily for me; For thou art my stronghold.

Bible in Basic English
31:4 Take me out of the net which they have put ready for me secretly; for you are my strength.

Darby's English Translation
31:4 Draw me out of the net that they have hidden for me; for thou art my strength.

Douay Rheims Bible
31:4 Thou wilt bring me out of this snare, which they have hidden for me: for thou art my protector.

Noah Webster Bible
31:4 Pull me out of the net that they have laid privily for me: for thou art my strength.

World English Bible
31:4 Pluck me out of the net that they have laid secretly for me, For you are my stronghold.

Young's Literal Translation
31:4 Bring me out from the net that they hid for me, For Thou art my strength.

Modern Hebrew
בידך אפקיד רוחי
פדיתה אותי יהוה
אל אמת׃

Paleo-Hebrew (Before 585 B.C.)
31:5

.

Hebrew Transliterated
31:5 BYDK 'aPhQYD UrVChY PhDYThH 'aVThY YHVH 'aL 'aMTh.

Latin Vulgate
31:5 in manu tua commendabo spiritum meum redemisti me Domine Deus veritatis

King James Version
31:5 Into thine hand I commit my spirit: thou hast redeemed me, O LORD God of truth.

American Standard Version
31:5 Into thy hand I commend my spirit: Thou hast redeemed me, O Jehovah, thou God of truth.

Bible in Basic English
31:5 Into your hands I give my spirit; you are my saviour, O Lord God for ever true.

Darby's English Translation
31:5 Into thy hand I commit my spirit: thou hast redeemed me, Jehovah, thou �God of truth.

Douay Rheims Bible
31:5 Into thy hands I commend my spirit: thou hast redeemed me, O Lord, the God of truth.

Noah Webster Bible
31:5 Into thy hand I commit my spirit: thou hast redeemed me, O LORD God of truth.

World English Bible
31:5 Into your hand I commend my spirit. You redeem me, Yahweh, God of truth.

Young's Literal Translation
31:5 Into Thy hand I commit my spirit, Thou hast redeemed me, Jehovah God of truth.

Modern Hebrew
שנאתי השמרים
הבלי־שוא ואני
אל־יהוה בטחתי׃

Paleo-Hebrew (Before 585 B.C.)
31:6

-
. -

Hebrew Transliterated
31:6 ShN'aThY HShMUrYM HBLY-ShV'a V'aNY 'aL-YHVH BTChThY.

Latin Vulgate
31:6 odisti custodientes vanitates frustra ego autem in Domino confisus sum

King James Version
31:6 I have hated them that regard lying vanities: but I trust in the LORD.

American Standard Version
31:6 I hate them that regard lying vanities; But I trust in Jehovah.

Bible in Basic English
31:6 I am full of hate for those who go after false gods; but my hope is in the Lord.

Darby's English Translation
31:6 I have hated them that observe lying vanities; and as for me, I have confided in Jehovah.

Douay Rheims Bible
31:6 Thou hast hated them that regard vanities, to no purpose. But I have hoped in the Lord:

Noah Webster Bible
31:6 I have hated them that regard lying vanities: but I trust in the LORD.

World English Bible
31:6 I hate those who regard lying vanities, But I trust in Yahweh.

Young's Literal Translation
31:6 I have hated the observers of lying vanities, And I toward Jehovah have been confident.

Modern Hebrew
אגילה ואשמחה
בחסדך אשר ראית
את־עניי ידעת
בצרות נפשי׃

Paleo-Hebrew (Before 585 B.C.)
31:7

-

.

Hebrew Transliterated
31:7 'aGYLH V'aShMChH BChSDK 'aShUr Ur'aYTh 'aTh-'yNYY YD'yTh BTShUrVTh NPhShY.

Latin Vulgate
31:7 exultabo et laetabor in misericordia tua quia vidisti adflictionem meam cognovisti tribulationes animae meae

King James Version
31:7 I will be glad and rejoice in thy mercy: for thou hast considered my trouble; thou hast known my soul in adversities;

American Standard Version
31:7 I will be glad and rejoice in thy lovingkindness; For thou hast seen my affliction: Thou hast known my soul in adversities;

Bible in Basic English
31:7 I will be glad and have delight in your mercy; because you have seen my trouble; you have had pity on my soul in its sorrows;

Darby's English Translation
31:7 I will be glad and rejoice in thy loving-kindness, for thou hast seen mine affliction; thou hast known the troubles of my soul,

Douay Rheims Bible
31:7 I will be glad and rejoice in thy mercy. For thou best regarded my humility, thou hast saved my soul out of distresses.

Noah Webster Bible
31:7 I will be glad and rejoice in thy mercy: for thou hast considered my trouble; thou hast known my soul in adversities;

World English Bible
31:7 I will be glad and rejoice in your lovingkindness, For you have seen my affliction. You have known my soul in adversities.

Young's Literal Translation
31:7 I rejoice, and am glad in Thy kindness, In that Thou hast seen mine affliction, Thou hast known in adversities my soul.

Modern Hebrew
ולא הסגרתני
ביד־אויב העמדת
במרחב רגלי׃

Paleo-Hebrew (Before 585 B.C.)
31:8

-
.

Hebrew Transliterated
31:8 VL'a HSGUrThNY BYD-'aVYB H'yMDTh BMUrChB UrGLY.

Latin Vulgate
31:8 et non conclusisti me in manibus inimici posuisti in latitudine pedes meos

King James Version
31:8 And hast not shut me up into the hand of the enemy: thou hast set my feet in a large room.

American Standard Version
31:8 And thou hast not shut me up into the hand of the enemy; Thou hast set my feet in a large place.

Bible in Basic English
31:8 And you have not given me into the hand of my hater; you have put my feet in a wide place.

Darby's English Translation
31:8 And hast not shut me up into the hand of the enemy: thou hast set my feet in a large place.

Douay Rheims Bible
31:8 And thou hast not shut me up in the hands of the enemy: thou hast set my feet in a spacious place.

Noah Webster Bible
31:8 And hast not shut me up into the hand of the enemy: thou hast set my foot in a large room.

World English Bible
31:8 You have not shut me up into the hand of the enemy. You have set my feet in a large place.

Young's Literal Translation
31:8 And Thou hast not shut me up, Into the hand of an enemy, Thou hast caused my feet to stand in a broad place.

Modern Hebrew
חנני יהוה כי
צר־לי עששה בכעס
עיני נפשי ובטני׃

Paleo-Hebrew (Before 585 B.C.)
31:9

-

.

Hebrew Transliterated
31:9 ChNNY YHVH KY TShUr-LY 'yShShH BK'yS 'yYNY NPhShY VBTNY.

Latin Vulgate
31:9 miserere mei Domine quoniam tribulor caligavit in furore oculus meus anima mea et venter meus

King James Version
31:9 Have mercy upon me, O LORD, for I am in trouble: mine eye is consumed with grief, yea, my soul and my belly.

American Standard Version
31:9 Have mercy upon me, O Jehovah, for I am in distress: Mine eye wasteth away with grief, yea, my soul and my body.

Bible in Basic English
31:9 Have mercy on me, O Lord, for I am in trouble; my eyes are wasted with grief, I am wasted in soul and body.

Darby's English Translation
31:9 Be gracious unto me, Jehovah, for I am in trouble: mine eye wasteth away with vexation, my soul and my belly.

Douay Rheims Bible
31:9 Have mercy on me, O Lord, for I am afflicted: my eye is troubled with wrath, my soul, and my belly:

Noah Webster Bible
31:9 Have mercy upon me, O LORD, for I am in trouble: my eye is consumed with grief, yes, my soul and my belly.

World English Bible
31:9 Have mercy on me, Yahweh, for I am in distress. My eye, my soul, and my body waste away with grief.

Young's Literal Translation
31:9 Favour me, O Jehovah, for distress is to me, Mine eye, my soul, and my body Have become old by provocation.

Modern Hebrew
כי כלו ביגון חיי
ושנותי באנחה כשל
בעוני כחי ועצמי
עששו׃

Paleo-Hebrew (Before 585 B.C.)
31:10

.

Hebrew Transliterated
31:10 KY KLV BYGVN ChYY VShNVThY B'aNChH KShL B'yVNY KChY V'yTShMY 'yShShV.

Latin Vulgate
31:10 quia consumptae sunt in maerore vitae meae et anni mei in gemitu infirmata est in iniquitate fortitudo mea et ossa mea contabuerunt

King James Version
31:10 For my life is spent with grief, and my years with sighing: my strength faileth because of mine iniquity, and my bones are consumed.

American Standard Version
31:10 For my life is spent with sorrow, And my years with sighing: My strength faileth because of mine iniquity, And my bones are wasted away.

Bible in Basic English
31:10 My life goes on in sorrow, and my years in weeping; my strength is almost gone because of my sin, and my bones are wasted away.

Darby's English Translation
31:10 For my life is spent with sorrow, and my years with sighing; my strength faileth through mine iniquity, and my bones are wasted.

Douay Rheims Bible
31:10 For my life is wasted with grief: and my years in sighs. My strength is weakened through poverty and my bones are disturbed.

Noah Webster Bible
31:10 For my life is spent with grief, and my years with sighing: my strength faileth because of my iniquity, and my bones are consumed.

World English Bible
31:10 For my life is spent with sorrow, My years with sighing. My strength fails because of my iniquity. My bones are wasted away.

Young's Literal Translation
31:10 For my life hath been consumed in sorrow And my years in sighing. Feeble because of mine iniquity hath been my strength, And my bones have become old.

Modern Hebrew
מכל־צררי הייתי
חרפה ולשכני מאד
ופחד למידעי ראי
בחוץ נדדו ממני׃

Paleo-Hebrew (Before 585 B.C.)
31:11
-

.

Hebrew Transliterated
31:11 MKL-TShUrUrY HYYThY ChUrPhH VLShKNY M'aD VPhChD LMYD'yY Ur'aY BChVTSh NDDV MMNY.

Latin Vulgate
31:11 apud omnes hostes meos factus sum obprobrium et vicinis meis nimis et timor notis meis qui videbant me in plateis fugiebant me

King James Version
31:11 I was a reproach among all mine enemies, but especially among my neighbours, and a fear to mine acquaintance: they that did see me without fled from me.

American Standard Version
31:11 Because of all mine adversaries I am become a reproach, Yea, unto my neighbors exceedingly, And a fear to mine acquaintance: They that did see me without fled from me.

Bible in Basic English
31:11 Because of all those who are against me, I have become a word of shame to my neighbours; a cause of shaking the head and a fear to my friends: those who saw me in the street went in flight from me.

Darby's English Translation
31:11 More than to all mine oppressors, I am become exceedingly a reproach, even to my neighbours, and a fear to mine acquaintance: they that see me without flee from me.

Douay Rheims Bible
31:11 I am become a reproach among all my enemies, and very much to my neighbours; and a fear to my acquaintance. They that saw me without fled from me.

Noah Webster Bible
31:11 I was a reproach among all my enemies, but especially among my neighbors, and a fear to my acquaintance: they that saw me without fled from me.

World English Bible
31:11 Because of all my adversaries I have become utterly contemptible to my neighbors, A fear to my acquaintances. Those who saw me on the street fled from me.

Young's Literal Translation
31:11 Among all mine adversaries I have been a reproach, And to my neighbours exceedingly, And a fear to mine acquaintances, Those seeing me without -- fled from me.

Modern Hebrew
נשכחתי כמת מלב
הייתי ככלי אבד׃

Paleo-Hebrew (Before 585 B.C.)
31:12

.

Hebrew Transliterated
31:12 NShKChThY KMTh MLB HYYThY KKLY 'aBD.

Latin Vulgate
31:12 oblivioni traditus sum quasi mortuus a corde factus sum quasi vas perditum

King James Version
31:12 I am forgotten as a dead man out of mind: I am like a broken vessel.

American Standard Version
31:12 I am forgotten as a dead man out of mind: I am like a broken vessel.

Bible in Basic English
31:12 I have gone from men's minds and memory like a dead man; I am like a broken vessel.

Darby's English Translation
31:12 I am forgotten in their heart as a dead man; I am become like a broken vessel.

Douay Rheims Bible
31:12 I am forgotten as one dead from the heart. I am become as a vessel that is destroyed.

Noah Webster Bible
31:12 I am forgotten as a dead man out of mind: I am like a broken vessel.

World English Bible
31:12 I am forgotten from their hearts like a dead man. I am like broken pottery.

Young's Literal Translation
31:12 I have been forgotten as dead out of mind, I have been as a perishing vessel.

Modern Hebrew
כי שמעתי דבת רבים
מגור מסביב בהוסדם
יחד עלי לקחת נפשי
זממו׃

Paleo-Hebrew (Before 585 B.C.)
31:13

.

Hebrew Transliterated
31:13 KY ShM'yThY DBTh UrBYM MGVUr MSBYB BHVSDM YChD 'yLY LQChTh NPhShY ZMMV.

Latin Vulgate
31:13 audivi enim obprobrium multorum congregationem in circuitu cum inirent consilium adversum me et ut auferrent animam meam cogitarent

King James Version
31:13 For I have heard the slander of many: fear was on every side: while they took counsel together against me, they devised to take away my life.

American Standard Version
31:13 For I have heard the defaming of many, Terror on every side: While they took counsel together against me, They devised to take away my life.

Bible in Basic English
31:13 False statements against me have come to my ears; fear was on every side: they were talking together against me, designing to take away my life.

Darby's English Translation
31:13 For I have heard the slander of many -- terror on every side -- when they take counsel together against me: they plot to take away my life.

Douay Rheims Bible
31:13 For I have heard the blame of many that dwell round about. While they assembled together against me, they consulted to take away my life.

Noah Webster Bible
31:13 For I have heard the slander of many: fear was on every side: while they took counsel together against me, they devised to take away my life.

World English Bible
31:13 For I have heard the slander of many, terror on every side, While they conspire together against me, They plot to take away my life.

Young's Literal Translation
31:13 For I have heard an evil account of many, Fear is round about. In their being united against me, To take my life they have devised,

Modern Hebrew
ואני עליך בטחתי
יהוה אמרתי אלהי
אתה׃

Paleo-Hebrew (Before 585 B.C.)
31:14

.

Hebrew Transliterated
31:14 V'aNY 'yLYK BTChThY YHVH 'aMUrThY 'aLHY 'aThH.

Latin Vulgate
31:14 ego autem in te speravi Domine dixi Deus meus es tu

King James Version
31:14 But I trusted in thee, O LORD: I said, Thou art my God.

American Standard Version
31:14 But I trusted in thee, O Jehovah: I said, Thou art my God.

Bible in Basic English
31:14 But I had faith in you, O Lord; I said, You are my God.

Darby's English Translation
31:14 But I confided in thee, Jehovah; I said, thou art my God.

Douay Rheims Bible
31:14 But I have put my trust in thee, O Lord: I said: Thou art my God.

Noah Webster Bible
31:14 But I trusted in thee, O LORD: I said, Thou art my God.

World English Bible
31:14 But I trust in you, Yahweh. I said, You are my God.

Young's Literal Translation
31:14 And I on Thee -- I have trusted, O Jehovah, I have said, `Thou art my God.`

Modern Hebrew
בידך עתתי הצילני
מיד־אויבי ומרדפי׃

Paleo-Hebrew (Before 585 B.C.)
31:15

-
.

Hebrew Transliterated
31:15 BYDK 'yThThY HTShYLNY MYD-'aVYBY VMUrDPhY.

Latin Vulgate
31:15 in manu tua tempora mea libera me de manu inimicorum meorum et persequentium me

King James Version
31:15 My times are in thy hand: deliver me from the hand of mine enemies, and from them that persecute me.

American Standard Version
31:15 My times are in thy hand: Deliver me from the hand of mine enemies, and from them that persecute me.

Bible in Basic English
31:15 The chances of my life are in your hand; take me out of the hands of my haters, and of those who go after me.

Darby's English Translation
31:15 My times are in thy hand: deliver me from the hand of mine enemies, and from my persecutors.

Douay Rheims Bible
31:15 My lots are in thy hands. Deliver me out of the hands of my enemies; and from them that persecute me.

Noah Webster Bible
31:15 My times are in thy hand: deliver me from the hand of my enemies, and from them that persecute me.

World English Bible
31:15 My times are in your hand. Deliver me from the hand of my enemies, and from those who persecute me.

Young's Literal Translation
31:15 In Thy hand are my times, Deliver me from the hand of my enemies, And from my pursuers.

Modern Hebrew
האירה פניך
על־עבדך הושיעני
בחסדך׃

Paleo-Hebrew (Before 585 B.C.)
31:16

-
.

Hebrew Transliterated
31:16 H'aYUrH PhNYK 'yL-'yBDK HVShY'yNY BChSDK.

Latin Vulgate
31:16 ostende faciem tuam super servum tuum salva me in misericordia tua

King James Version
31:16 Make thy face to shine upon thy servant: save me for thy mercies' sake.

American Standard Version
31:16 Make thy face to shine upon thy servant: Save me in thy lovingkindness.

Bible in Basic English
31:16 Let your servant see the light of your face; in your mercy be my saviour.

Darby's English Translation
31:16 Make thy face to shine upon thy servant; save me in thy loving-kindness.

Douay Rheims Bible
31:16 Make thy face to shine upon thy servant; save me in thy mercy.

Noah Webster Bible
31:16 Make thy face to shine upon thy servant: save me for thy mercies' sake.

World English Bible
31:16 Make your face to shine on your servant. Save me in your lovingkindness.

Young's Literal Translation
31:16 Cause Thy face to shine on Thy servant, Save me in Thy kindness.

Modern Hebrew
יהוה אל־אבושה כי
קראתיך יבשו רשעים
ידמו לשאול׃

Paleo-Hebrew (Before 585 B.C.)
31:17
-

.

Hebrew Transliterated
31:17 YHVH 'aL-'aBVShH KY QUr'aThYK YBShV UrSh'yYM YDMV LSh'aVL.

Latin Vulgate
31:17 Domine ne confundar quia invocavi te confundantur impii taceant in inferno

King James Version
31:17 Let me not be ashamed, O LORD; for I have called upon thee: let the wicked be ashamed, and let them be silent in the grave.

American Standard Version
31:17 Let me not be put to shame, O Jehovah; for I have called upon thee: Let the wicked be put to shame, let them be silent in Sheol.

Bible in Basic English
31:17 Let me not be shamed, O Lord, for I have made my prayer to you; let the sinners be shamed, and let their mouths be shut in the underworld.

Darby's English Translation
31:17 Jehovah, let me not be ashamed; for I have called upon thee: let the wicked be ashamed, let them be silent in Sheol.

Douay Rheims Bible
31:17 Let me not be confounded, O Lord, for I have called upon thee. Let the wicked be ashamed, and be brought down to hell.

Noah Webster Bible
31:17 Let me not be ashamed, O LORD; for I have called upon thee: let the wicked be ashamed, and let them be silent in the grave.

World English Bible
31:17 Let me not be put to shame, Yahweh, for I have called on you. Let the wicked be put to shame. Let them be silent in Sheol.

Young's Literal Translation
31:17 O Jehovah, let me not be ashamed, For I have called Thee, let the wicked be ashamed, Let them become silent to Sheol.

Modern Hebrew
תאלמנה שפתי שקר
הדברות על־צדיק
עתק בגאוה ובוז׃

Paleo-Hebrew (Before 585 B.C.)
31:18

-
.

Hebrew Transliterated
31:18 Th'aLMNH ShPhThY ShQUr HDBUrVTh 'yL-TShDYQ 'yThQ BG'aVH VBVZ.

Latin Vulgate
31:18 muta fiant labia mendacii quae loquuntur contra iustum vetera in superbia et despectione

King James Version
31:18 Let the lying lips be put to silence; which speak grievous things proudly and contemptuously against the righteous.

American Standard Version
31:18 Let the lying lips be dumb, Which speak against the righteous insolently, With pride and contempt.

Bible in Basic English
31:18 Let the false lips be shut, which say evil against the upright, looking down on him in their pride.

Darby's English Translation
31:18 Let the lying lips become dumb, which speak insolently against the righteous in pride and contempt.

Douay Rheims Bible
31:18 Let deceitful lips be made dumb. Which speak iniquity against the just, with pride and abuse.

Noah Webster Bible
31:18 Let the lying lips be put to silence; which speak grievous things proudly and contemptuously against the righteous.

World English Bible
31:18 Let the lying lips be mute, Which speak against the righteous insolently, with pride and contempt.

Young's Literal Translation
31:18 Let lips of falsehood become dumb, That are speaking against the righteous, Ancient sayings, in pride and contempt.

Modern Hebrew
מה רב־טובך
אשר־צפנת ליראיך
פעלת לחסים בך נגד
בני אדם׃

Paleo-Hebrew (Before 585 B.C.)
31:19
-
-

.

Hebrew Transliterated
31:19 MH UrB-TVBK 'aShUr-TShPhNTh LYUr'aYK Ph'yLTh LChSYM BK NGD BNY 'aDM.

Latin Vulgate
31:19 quam multa est bonitas tua quam abscondisti timentibus te operatus es sperantibus in te in conspectu filiorum hominum

King James Version
31:19 Oh how great is thy goodness, which thou hast laid up for them that fear thee; which thou hast wrought for them that trust in thee before the sons of men!

American Standard Version
31:19 Oh how great is thy goodness, Which thou hast laid up for them that fear thee, Which thou hast wrought for them that take refuge in thee, Before the sons of men!

Bible in Basic English
31:19 O how great is your grace, which you have put in store for your worshippers, and which you have made clear to those who had faith in you, before the sons of men!

Darby's English Translation
31:19 Oh how great is thy goodness, which thou hast laid up for them that fear thee, which thou hast wrought for them that trust in thee, before the sons of men!

Douay Rheims Bible
31:19 O how great is the multitude of thy sweetness, O Lord, which thou hast hidden for them that fear thee! Which thou hast wrought for them that hope in thee, in the sight of the sons of men.

Noah Webster Bible
31:19 Oh how great is thy goodness, which thou hast laid up for them that fear thee; which thou hast wrought for them that trust in thee before the sons of men!

World English Bible
31:19 Oh how great is your goodness, Which you have laid up for those who fear you, Which you have worked for those who take refuge in you, Before the sons of men!

Young's Literal Translation
31:19 How abundant is Thy goodness, That Thou hast laid up for those fearing Thee,

Modern Hebrew
תסתירם בסתר פניך
מרכסי איש תצפנם
בסכה מריב לשנות׃

Paleo-Hebrew (Before 585 B.C.)
31:20

.

Hebrew Transliterated
31:20 ThSThYUrM BSThUr PhNYK MUrKSY 'aYSh ThTShPhNM BSKH MUrYB LShNVTh.

Latin Vulgate
31:20 abscondes eos in protectione vultus tui a duritia viri abscondes eos in umbra a contradictione linguarum

King James Version
31:20 Thou shalt hide them in the secret of thy presence from the pride of man: thou shalt keep them secretly in a pavilion from the strife of tongues.

American Standard Version
31:20 In the covert of thy presence wilt thou hide them from the plottings of man: Thou wilt keep them secretly in a pavilion from the strife of tongues.

Bible in Basic English
31:20 You will keep them safe in your house from the designs of man; in the secret of your tent will you keep them from angry tongues.

Darby's English Translation
31:20 Thou keepest them concealed in the secret of thy presence from the conspiracies of man; thou hidest them in a pavilion from the strife of tongues.

Douay Rheims Bible
31:20 Thou shalt hide them in the secret of thy face, from the disturbance of men. Thou shalt protect them in thy tabernacle from the contradiction of tongues.

Noah Webster Bible
31:20 Thou shalt hide them in the secret of thy presence from the pride of man: thou shalt keep them secretly in a pavilion from the strife of tongues.

World English Bible
31:20 In the covert of your presence will you hide them from the plotting of man. You will keep them secretly in a pavilion from the strife of tongues.

Young's Literal Translation
31:20 Thou hast wrought for those trusting in Thee, Before sons of men. Thou hidest them in the secret place of Thy presence, From artifices of man, Thou concealest them in a tabernacle, From the strife of tongues.

Modern Hebrew
ברוך יהוה כי
הפליא חסדו לי
בעיר מצור׃

Paleo-Hebrew (Before 585 B.C.)
31:21

.

Hebrew Transliterated
31:21 BUrVK YHVH KY HPhLY'a ChSDV LY B'yYUr MTShVUr.

Latin Vulgate
31:21 benedictus Dominus qui mirabilem fecit misericordiam suam mihi in civitate munita

King James Version
31:21 Blessed be the LORD: for he hath shewed me his marvellous kindness in a strong city.

American Standard Version
31:21 Blessed be Jehovah; For he hath showed me his marvellous lovingkindness in a strong city.

Bible in Basic English
31:21 May the Lord be praised, because he has made clear to me the wonder of his grace in a strong town.

Darby's English Translation
31:21 Blessed be Jehovah; for he hath shewn me wondrously his loving-kindness in a strong city.

Douay Rheims Bible
31:21 Blessed be the Lord, for he hath shewn his wonderful mercy to me in a fortified city.

Noah Webster Bible
31:21 Blessed be the LORD: for he hath showed me his wonderful kindness in a strong city.

World English Bible
31:21 Praise be to Yahweh, For he has showed me his marvelous lovingkindness in a strong city.

Young's Literal Translation
31:21 Blessed is Jehovah, For He hath made marvellous His kindness To me in a city of bulwarks.

Modern Hebrew
ואני אמרתי בחפזי
נגרזתי מנגד עיניך
אכן שמעת קול
תחנוני בשועי
אליך׃

Paleo-Hebrew (Before 585 B.C.)
31:22

.

Hebrew Transliterated
31:22 V'aNY 'aMUrThY BChPhZY NGUrZThY MNGD 'yYNYK 'aKN ShM'yTh QVL ThChNVNY BShV'yY 'aLYK.

Latin Vulgate
31:22 ego autem dixi in stupore meo proiectus sum de conspectu oculorum eius ergone audisti vocem deprecationis meae cum clamarem ad te

King James Version
31:22 For I said in my haste, I am cut off from before thine eyes: nevertheless thou heardest the voice of my supplications when I cried unto thee.

American Standard Version
31:22 As for me, I said in my haste, I am cut off from before thine eyes: Nevertheless thou heardest the voice of my supplications When I cried unto thee.

Bible in Basic English
31:22 And as for me, I said in my fear, I am cut off from before your eyes; but you gave ear to the voice of my prayer, when my cry went up to you.

Darby's English Translation
31:22 As for me, I said in my haste, I am cut off from before thine eyes; nevertheless thou heardest the voice of my supplications when I cried unto thee.

Douay Rheims Bible
31:22 But I said in the excess of my mind: I am cast away from before thy eyes. Therefore thou hast heard the voice of my prayer, when I cried to thee.

Noah Webster Bible
31:22 For I said in my haste, I am cut off from before thy eyes: nevertheless thou heardest the voice of my supplications when I cried to thee.

World English Bible
31:22 As for me, I said in my haste, "I am cut off from before your eyes." Nevertheless you heard the voice of my petitions when I cried to you.

Young's Literal Translation
31:22 And I -- I have said in my haste, `I have been cut off from before Thine eyes,` But Thou hast heard the voice of my supplications, In my crying unto Thee.

Modern Hebrew
אהבו את־יהוה
כל־חסידיו אמונים
נצר יהוה ומשלם
על־יתר עשה גאוה׃

Paleo-Hebrew (Before 585 B.C.)
31:23
-
-

-
.

Hebrew Transliterated
31:23 'aHBV 'aTh-YHVH KL-ChSYDYV 'aMVNYM NTShUr YHVH VMShLM 'yL-YThUr 'yShH G'aVH.

Latin Vulgate
31:23 diligite Dominum omnes sancti eius fideles servat Dominus et retribuet his qui satis operantur superbiam

King James Version
31:23 O love the LORD, all ye his saints: for the LORD preserveth the faithful, and plentifully rewardeth the proud doer.

American Standard Version
31:23 Oh love Jehovah, all ye his saints: Jehovah preserveth the faithful, And plentifully rewardeth him that dealeth proudly.

Bible in Basic English
31:23 O have love for the Lord, all you his saints; for the Lord keeps safe from danger all those who are true to him, and gives the workers of pride their right reward.

Darby's English Translation
31:23 Love Jehovah, all ye his saints. Jehovah preserveth the faithful, and plentifully requiteth the proud doer.

Douay Rheims Bible
31:23 O love the Lord, all ye his saints: for the Lord will require truth, and will repay them abundantly that act proudly.

Noah Webster Bible
31:23 O love the LORD, all ye his saints: for the LORD preserveth the faithful, and plentifully rewardeth the proud doer.

World English Bible
31:23 Oh love Yahweh, all you his saints! Yahweh preserves the faithful, And pays back him who deals proudly in full.

Young's Literal Translation
31:23 Love Jehovah, all ye His saints, Jehovah is keeping the faithful, And recompensing abundantly a proud doer.

Modern Hebrew
חזקו ויאמץ לבבכם
כל־המיחלים ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
31:24

-
.

Hebrew Transliterated
31:24 ChZQV VY'aMTSh LBBKM KL-HMYChLYM LYHVH.

Latin Vulgate
31:24 confortamini et roboretur cor vestrum omnes qui expectatis Dominum

King James Version
31:24 Be of good courage, and he shall strengthen your heart, all ye that hope in the LORD.

American Standard Version
31:24 Be strong, and let your heart take courage, All ye that hope in Jehovah.

Bible in Basic English
31:24 Put away fear and let your heart be strong, all you whose hope is in the Lord.

Darby's English Translation
31:24 Be strong, and let your heart take courage, all ye that hope in Jehovah.

Douay Rheims Bible
31:24 Do ye manfully, and let your heart be strengthened, all ye that hope in the Lord.

Noah Webster Bible
31:24 Be of good courage, and he will strengthen your heart, all ye that hope in the LORD.

World English Bible
31:24 Be strong, and let your heart take courage, All you who hope in Yahweh.

Young's Literal Translation
31:24 Be strong, and He strengtheneth your heart, All ye who are waiting for Jehovah!

Psalms 32


Psalms Chapter 32 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 31

The Book of Psalms

Chapter 32

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11
Modern Hebrew
לדוד משכיל אשרי
נשוי־פשע כסוי
חטאה׃

Paleo-Hebrew (Before 585 B.C.)
32:1

-
.

Hebrew Transliterated
32:1 LDVD MShKYL 'aShUrY NShVY-PhSh'y KSVY ChT'aH.

Latin Vulgate
32:1 David eruditi beatus cui dimissa est iniquitas et absconditum est peccatum

King James Version
32:1 A Psalm of David, Maschil.
Blessed is he whose transgression is forgiven, whose sin is covered.

American Standard Version
32:1 A Psalm of David. Maschil. Blessed is he whose transgression is forgiven, Whose sin is covered.

Bible in Basic English
32:1 Of David. Maschil.
Happy is he who has forgiveness for his wrongdoing, and whose sin is covered.

Darby's English Translation
32:1 {Of David. Instruction.} Blessed is he whose transgression is forgiven, whose sin is covered!

Douay Rheims Bible
32:1 To David himself, understanding.
Blessed are they whose iniquities are forgiven, and whose sins are covered.

Noah Webster Bible
32:1 A Psalm of David, Maschil.
Blessed is he whose transgression is forgiven, whose sin is covered.

World English Bible
32:1 By David. A contemplative psalm. Blessed is he whose disobedience is forgiven, Whose sin is covered.

Young's Literal Translation
32:1 By David. -- An Instruction. O the happiness of him whose transgression is forgiven, Whose sin is covered.

Modern Hebrew
אשרי אדם לא יחשב
יהוה לו עון ואין
ברוחו רמיה׃

Paleo-Hebrew (Before 585 B.C.)
32:2

.

Hebrew Transliterated
32:2 'aShUrY 'aDM L'a YChShB YHVH LV 'yVN V'aYN BUrVChV UrMYH.

Latin Vulgate
32:2 beatus homo cui non inputabit Dominus iniquitatem nec est in spiritu eius dolus

King James Version
32:2 Blessed is the man unto whom the LORD imputeth not iniquity, and in whose spirit there is no guile.

American Standard Version
32:2 Blessed is the man unto whom Jehovah imputeth not iniquity, And in whose spirit there is no guile.

Bible in Basic English
32:2 Happy is the man in whom the Lord sees no evil, and in whose spirit there is no deceit.

Darby's English Translation
32:2 Blessed is the man unto whom Jehovah reckoneth not iniquity, and in whose spirit there is no guile!

Douay Rheims Bible
32:2 Blessed is the man to whom the Lord hath not imputed sin, and in whose spirit there is no guile.

Noah Webster Bible
32:2 Blessed is the man to whom the LORD imputeth not iniquity, and in whose spirit there is no guile.

World English Bible
32:2 Blessed is the man to whom Yahweh doesn`t impute iniquity, In whose spirit there is no deceit.

Young's Literal Translation
32:2 O the happiness of a man, To whom Jehovah imputeth not iniquity, And in whose spirit there is no deceit.

Modern Hebrew
כי־החרשתי בלו
עצמי בשאגתי
כל־היום׃

Paleo-Hebrew (Before 585 B.C.)
32:3
-

. -

Hebrew Transliterated
32:3 KY-HChUrShThY BLV 'yTShMY BSh'aGThY KL-HYVM.

Latin Vulgate
32:3 quia tacui adtrita sunt ossa mea in rugitu meo tota die

King James Version
32:3 When I kept silence, my bones waxed old through my roaring all the day long.

American Standard Version
32:3 When I kept silence, my bones wasted away Through my groaning all the day long.

Bible in Basic English
32:3 When I kept my mouth shut, my bones were wasted, because of my crying all through the day.

Darby's English Translation
32:3 When I kept silence, my bones waxed old, through my groaning all the day long.

Douay Rheims Bible
32:3 Because I was silent my bones grew old; whilst I cried out all the day long.

Noah Webster Bible
32:3 When I kept silence, my bones became old through my roaring all the day long.

World English Bible
32:3 When I kept silence, my bones wasted away through my groaning all day long.

Young's Literal Translation
32:3 When I have kept silence, become old have my bones, Through my roaring all the day.

Modern Hebrew
כי יומם ולילה
תכבד עלי ידך נהפך
לשדי בחרבני קיץ
סלה׃

Paleo-Hebrew (Before 585 B.C.)
32:4

.

Hebrew Transliterated
32:4 KY YVMM VLYLH ThKBD 'yLY YDK NHPhK LShDY BChUrBNY QYTSh SLH.

Latin Vulgate
32:4 die enim et nocte gravatur super me manus tua versatus sum in miseria mea cum exardesceret messis iugiter

King James Version
32:4 For day and night thy hand was heavy upon me: my moisture is turned into the drought of summer. Selah.

American Standard Version
32:4 For day and night thy hand was heavy upon me: My moisture was changed as with the drought of summer. Selah

Bible in Basic English
32:4 For the weight of your hand was on me day and night; my body became dry like the earth in summer. (Selah.)

Darby's English Translation
32:4 For day and night thy hand was heavy upon me; my moisture was turned into the drought of summer. Selah.

Douay Rheims Bible
32:4 For day and night thy hand was heavy upon me: I am turned in my anguish, whilst the thorn is fastened.

Noah Webster Bible
32:4 For day and night thy hand was heavy upon me: my moisture is turned into the drouth of summer. Selah.

World English Bible
32:4 For day and night your hand was heavy on me. My strength was sapped in the heat of summer. Selah.

Young's Literal Translation
32:4 When by day and by night Thy hand is heavy upon me, My moisture hath been changed Into the droughts of summer. Selah.

Modern Hebrew
חטאתי אודיעך
ועוני לא־כסיתי
אמרתי אודה עלי
פשעי ליהוה ואתה
נשאת עון חטאתי
סלה׃

Paleo-Hebrew (Before 585 B.C.)
32:5

-

.

Hebrew Transliterated
32:5 ChT'aThY 'aVDY'yK V'yVNY L'a-KSYThY 'aMUrThY 'aVDH 'yLY PhSh'yY LYHVH V'aThH NSh'aTh 'yVN ChT'aThY SLH.

Latin Vulgate
32:5 peccatum meum notum facio tibi et iniquitatem meam non abscondo dixi confitebor scelus meum Domino et tu dimisisti iniquitatem peccati mei semper

King James Version
32:5 I acknowledged my sin unto thee, and mine iniquity have I not hid. I said, I will confess my transgressions unto the LORD; and thou forgavest the iniquity of my sin. Selah.

American Standard Version
32:5 I acknowledged my sin unto thee, And mine iniquity did I not hide: I said, I will confess my transgressions unto Jehovah; And thou forgavest the iniquity of my sin. Selah

Bible in Basic English
32:5 I made my wrongdoing clear to you, and did not keep back my sin. I said, I will put it all before the Lord; and you took away my wrongdoing and my sin. (Selah.)

Darby's English Translation
32:5 I acknowledged my sin unto thee, and mine iniquity I covered not; I said, I will confess my transgressions unto Jehovah, and *thou* forgavest the iniquity of my sin. Selah.

Douay Rheims Bible
32:5 I have acknowledged my sin to thee, and my injustice I have not concealed. I said I will confess against myself my injustice to the Lord: and thou hast forgiven the wickedness of my sin.

Noah Webster Bible
32:5 I acknowledged my sin to thee, and my iniquity have I not hid. I said, I will confess my transgressions to the LORD; and thou forgavest the iniquity of my sin. Selah.

World English Bible
32:5 I acknowledged my sin to you. I didn`t hide my iniquity. I said, I will confess my transgressions to Yahweh, And you forgave the iniquity of my sin. Selah.

Young's Literal Translation
32:5 My sin I cause Thee to know, And mine iniquity I have not covered. I have said, `I confess concerning My transgressions to Jehovah,` And Thou -- Thou hast taken away, The iniquity of my sin. Selah.

Modern Hebrew
על־זאת יתפלל
כל־חסיד אליך לעת
מצא רק לשטף מים
רבים אליו לא
יגיעו׃

Paleo-Hebrew (Before 585 B.C.)
32:6
-
-

.

Hebrew Transliterated
32:6 'yL-Z'aTh YThPhLL KL-ChSYD 'aLYK L'yTh MTSh'a UrQ LShTPh MYM UrBYM 'aLYV L'a YGY'yV.

Latin Vulgate
32:6 pro hoc orat omnis sanctus ad te tempus inveniens ut cum inundaverint aquae multae ad illum non accedant

King James Version
32:6 For this shall every one that is godly pray unto thee in a time when thou mayest be found: surely in the floods of great waters they shall not come nigh unto him.

American Standard Version
32:6 For this let every one that is godly pray unto thee in a time when thou mayest be found: Surely when the great waters overflow they shall not reach unto him.

Bible in Basic English
32:6 For this cause let every saint make his prayer to you at a time when you are near: then the overflowing of the great waters will not overtake him.

Darby's English Translation
32:6 For this shall every one that is godly pray unto thee at a time when thou mayest be found: surely in the floods of great waters they will not reach him.

Douay Rheims Bible
32:6 For this shall every one that is holy pray to thee in a seasonable time. And yet in a flood of many waters, they shall not come nigh unto him.

Noah Webster Bible
32:6 For this shall every one that is godly pray to thee in a time when thou mayest be found: surely in the floods of great waters they shall not come nigh to him.

World English Bible
32:6 For this, let everyone that is godly pray to you in a time when you may be found. Surely when the great waters overflow, they shall not reach to him.

Young's Literal Translation
32:6 For this doth every saintly one pray to Thee, As the time to find. Surely at an overflowing of many waters, Unto him they come not.

Modern Hebrew
אתה סתר לי מצר
תצרני רני פלט
תסובבני סלה׃

Paleo-Hebrew (Before 585 B.C.)
32:7

.

Hebrew Transliterated
32:7 'aThH SThUr LY MTShUr ThTShUrNY UrNY PhLT ThSVBBNY SLH.

Latin Vulgate
32:7 tu es protectio mea ab hoste custodies me laus mea salvans circumdabis me semper

King James Version
32:7 Thou art my hiding place; thou shalt preserve me from trouble; thou shalt compass me about with songs of deliverance. Selah.

American Standard Version
32:7 Thou art my hiding-place; thou wilt preserve me from trouble; Thou wilt compass me about with songs of deliverance. Selah

Bible in Basic English
32:7 You are my safe and secret place; you will keep me from trouble; you will put songs of salvation on the lips of those who are round me. (Selah.)

Darby's English Translation
32:7 Thou art a hiding-place for me; thou preservest me from trouble; thou dost encompass me with songs of deliverance. Selah.

Douay Rheims Bible
32:7 Thou art my refuge from the trouble which hath encompassed me: my joy, deliver me from them that surround me.

Noah Webster Bible
32:7 Thou art my hiding place; thou wilt preserve me from trouble; thou wilt compass me about with songs of deliverance. Selah.

World English Bible
32:7 You are my hiding place. You will preserve me from trouble. You will surround me with songs of deliverance. Selah.

Young's Literal Translation
32:7 Thou art a hiding-place for me, From distress Thou dost keep me, With songs of deliverance dost compass me. Selah.

Modern Hebrew
אשכילך ואורך
בדרך־זו תלך איעצה
עליך עיני׃

Paleo-Hebrew (Before 585 B.C.)
32:8

-

.

Hebrew Transliterated
32:8 'aShKYLK V'aVUrK BDUrK-ZV ThLK 'aY'yTShH 'yLYK 'yYNY.

Latin Vulgate
32:8 doceam te et monstrabo tibi viam per quam ambules cogitabo de te oculo meo

King James Version
32:8 I will instruct thee and teach thee in the way which thou shalt go: I will guide thee with mine eye.

American Standard Version
32:8 I will instruct thee and teach thee in the way which thou shalt go: I will counsel thee with mine eye upon thee.

Bible in Basic English
32:8 I will give you knowledge, teaching you the way to go; my eye will be your guide.

Darby's English Translation
32:8 I will instruct thee and teach thee the way in which thou shalt go; I will counsel thee with mine eye upon thee.

Douay Rheims Bible
32:8 I will give thee understanding, and I will instruct thee in this way, in which thou shalt go: I will fix my eyes upon thee.

Noah Webster Bible
32:8 I will instruct thee, and teach thee in the way which thou shalt go: I will guide thee with my eye.

World English Bible
32:8 I will instruct you and teach you in the way which you shall go. I will counsel you with my eye on you.

Young's Literal Translation
32:8 I cause thee to act wisely, And direct thee in the way that thou goest, I cause mine eye to take counsel concerning thee.

Modern Hebrew
אל־תהיו כסוס כפרד
אין הבין
במתג־ורסן עדיו
לבלום בל קרב
אליך׃

Paleo-Hebrew (Before 585 B.C.)
32:9
-

-

.

Hebrew Transliterated
32:9 'aL-ThHYV KSVS KPhUrD 'aYN HBYN BMThG-VUrSN 'yDYV LBLVM BL QUrB 'aLYK.

Latin Vulgate
32:9 nolite fieri sicut equus et mulus quibus non est intellegentia in camo et freno maxillas eorum constringe qui non accedunt ad te

King James Version
32:9 Be ye not as the horse, or as the mule, which have no understanding: whose mouth must be held in with bit and bridle, lest they come near unto thee.

American Standard Version
32:9 Be ye not as the horse, or as the mule, which have no understanding; Whose trappings must be bit and bridle to hold them in, Else they will not come near unto thee.

Bible in Basic English
32:9 Do not be like the horse or the ass, without sense; ...

Darby's English Translation
32:9 Be ye not as a horse, as a mule, which have no understanding: whose trappings must be bit and bridle, for restraint, or they will not come unto thee.

Douay Rheims Bible
32:9 Do not become like the horse and the mule, who have no understanding. With bit and bridle bind fast their jaws, who come not near unto thee.

Noah Webster Bible
32:9 Be ye not as the horse, or as the mule, which have no understanding: whose mouth must be held in with bit and bridle, lest they come near to thee.

World English Bible
32:9 Don`t be like the horse, or like the mule, which have no understanding, Whose are controlled by bit and bridle, or else they will not come near to you.

Young's Literal Translation
32:9 Be ye not as a horse -- as a mule, Without understanding, With bridle and bit, its ornaments, to curb, Not to come near unto thee.

Modern Hebrew
רבים מכאובים לרשע
והבוטח ביהוה חסד
יסובבנו׃

Paleo-Hebrew (Before 585 B.C.)
32:10

.

Hebrew Transliterated
32:10 UrBYM MK'aVBYM LUrSh'y VHBVTCh BYHVH ChSD YSVBBNV.

Latin Vulgate
32:10 multi dolores impii confidentem autem in Domino misericordia circumdabit

King James Version
32:10 Many sorrows shall be to the wicked: but he that trusteth in the LORD, mercy shall compass him about.

American Standard Version
32:10 Many sorrows shall be to the wicked; But he that trusteth in Jehovah, lovingkindness shall compass him about.

Bible in Basic English
32:10 The sinner will be full of trouble; but mercy will be round the man who has faith in the Lord.

Darby's English Translation
32:10 Many sorrows hath the wicked; but he that confideth in Jehovah, loving-kindness shall encompass him.

Douay Rheims Bible
32:10 Many are the scourges of the sinner, but mercy shall encompass him that hopeth in the Lord.

Noah Webster Bible
32:10 Many sorrows shall be to the wicked: but he that trusteth in the LORD, mercy shall encompass him.

World English Bible
32:10 Many sorrows shall be to the wicked, But he who trusts in Yahweh, lovingkindness shall surround him.

Young's Literal Translation
32:10 Many are the pains of the wicked; As to him who is trusting in Jehovah, Kindness doth compass him.

Modern Hebrew
שמחו ביהוה וגילו
צדיקים והרנינו
כל־ישרי־לב׃

Paleo-Hebrew (Before 585 B.C.)
32:11

. - [image] [image] [image] [image] -

Hebrew Transliterated
32:11 ShMChV BYHVH VGYLV TShDYQYM VHUrNYNV KL-YShUrY-LB.

Latin Vulgate
32:11 laetamini in Domino et exultate iusti et laudate omnes recti corde

King James Version
32:11 Be glad in the LORD, and rejoice, ye righteous: and shout for joy, all ye that are upright in heart.

American Standard Version
32:11 Be glad in Jehovah, and rejoice, ye righteous; And shout for joy, all ye that are upright in heart.

Bible in Basic English
32:11 Be glad in the Lord with joy, you upright men; give cries of joy, all you whose hearts are true.

Darby's English Translation
32:11 Rejoice in Jehovah, and be glad, ye righteous; and shout for joy, all ye upright in heart.

Douay Rheims Bible
32:11 Be glad in the Lord, and rejoice, ye just, and glory, all ye right of heart.

Noah Webster Bible
32:11 Be glad in the LORD, and rejoice, ye righteous: and shout for joy, all ye that are upright in heart.

World English Bible
32:11 Be glad in Yahweh, and rejoice, you righteous! Shout for joy, all you who are upright in heart!

Young's Literal Translation
32:11 Be glad in Jehovah, and rejoice, ye righteous, And sing, all ye upright of heart!

Psalms 33


Psalms Chapter 33 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 32

The Book of Psalms

Chapter 33

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
Modern Hebrew
רננו צדיקים ביהוה
לישרים נאוה תהלה׃

Paleo-Hebrew (Before 585 B.C.)
33:1

.

Hebrew Transliterated
33:1 UrNNV TShDYQYM BYHVH LYShUrYM N'aVH ThHLH.

Latin Vulgate
33:1 laudate iusti Dominum rectos decet laudatio

King James Version
33:1 Rejoice in the LORD, O ye righteous: for praise is comely for the upright.

American Standard Version
33:1 Rejoice in Jehovah, O ye righteous: Praise is comely for the upright.

Bible in Basic English
33:1 Be glad in the Lord, O doers of righteousness; for praise is beautiful for the upright.

Darby's English Translation
33:1 Exult, ye righteous, in Jehovah: praise is comely for the upright.

Douay Rheims Bible
33:1 A psalm for David. Rejoice in the Lord, O ye just: praise becometh the upright.

Noah Webster Bible
33:1 Rejoice in the LORD, O ye righteous: for praise is comely for the upright.

World English Bible
33:1 Rejoice in Yahweh, you righteous! Praise is fitting for the upright.

Young's Literal Translation
33:1 Sing, ye righteous, in Jehovah, For upright ones praise is comely.

Modern Hebrew
הודו ליהוה בכנור
בנבל עשור
זמרו־לו׃

Paleo-Hebrew (Before 585 B.C.)
33:2

. -

Hebrew Transliterated
33:2 HVDV LYHVH BKNVUr BNBL 'yShVUr ZMUrV-LV.

Latin Vulgate
33:2 confitemini Domino in cithara in psalterio decacordo cantate ei

King James Version
33:2 Praise the LORD with harp: sing unto him with the psaltery and an instrument of ten strings.

American Standard Version
33:2 Give thanks unto Jehovah with the harp: Sing praises unto him with the psaltery of ten strings.

Bible in Basic English
33:2 Give praise to the Lord on the corded instrument; make melody to him with instruments of music.

Darby's English Translation
33:2 Give thanks unto Jehovah with the harp; sing psalms unto him with the ten-stringed lute.

Douay Rheims Bible
33:2 Give praise to the Lord on the harp; sing to him with the psaltery, the instrument of ten strings.

Noah Webster Bible
33:2 Praise the LORD with harp: sing to him with the psaltery and an instrument of ten strings.

World English Bible
33:2 Give thanks to Yahweh with the lyre. Sing praises to him with the harp of ten strings.

Young's Literal Translation
33:2 Give ye thanks to Jehovah with a harp, With psaltery of ten strings sing praise to Him,

Modern Hebrew
שירו־לו שיר חדש
היטיבו נגן
בתרועה׃

Paleo-Hebrew (Before 585 B.C.)
33:3
-

.

Hebrew Transliterated
33:3 ShYUrV-LV ShYUr ChDSh HYTYBV NGN BThUrV'yH.

Latin Vulgate
33:3 cantate ei canticum novum diligenter psallite in iubilo

King James Version
33:3 Sing unto him a new song; play skilfully with a loud noise.

American Standard Version
33:3 Sing unto him a new song; Play skilfully with a loud noise.

Bible in Basic English
33:3 Make a new song to him; playing expertly with a loud noise.

Darby's English Translation
33:3 Sing unto him a new song; play skilfully with a loud sound.

Douay Rheims Bible
33:3 Sing to him a new canticle, sing well unto him with a loud noise.

Noah Webster Bible
33:3 Sing to him a new song; play skillfully with a loud noise.

World English Bible
33:3 Sing to him a new song. Play skillfully with a shout of joy!

Young's Literal Translation
33:3 Sing ye to Him a new song, Play skilfully with shouting.

Modern Hebrew
כי־ישר דבר־יהוה
וכל־מעשהו באמונה׃

Paleo-Hebrew (Before 585 B.C.)
33:4
- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
33:4 KY-YShUr DBUr-YHVH VKL-M'yShHV B'aMVNH.

Latin Vulgate
33:4 quia rectum est verbum Domini et omne opus eius in fide

King James Version
33:4 For the word of the LORD is right; and all his works are done in truth.

American Standard Version
33:4 For the word of Jehovah is right; And all his work is done in faithfulness.

Bible in Basic English
33:4 For the word of the Lord is upright, and all his works are certain.

Darby's English Translation
33:4 For the word of Jehovah is right, and all his work is in faithfulness.

Douay Rheims Bible
33:4 For the word of the Lord is right, and all his works are done with faithfulness.

Noah Webster Bible
33:4 For the word of the LORD is right; and all his works are done in truth.

World English Bible
33:4 For the word of Yahweh is right. All his work is done in faithfulness.

Young's Literal Translation
33:4 For upright is the word of Jehovah, And all His work is in faithfulness.

Modern Hebrew
אהב צדקה ומשפט
חסד יהוה מלאה
הארץ׃

Paleo-Hebrew (Before 585 B.C.)
33:5

.

Hebrew Transliterated
33:5 'aHB TShDQH VMShPhT ChSD YHVH ML'aH H'aUrTSh.

Latin Vulgate
33:5 diligit iustitiam et iudicium misericordia Domini plena est terra

King James Version
33:5 He loveth righteousness and judgment: the earth is full of the goodness of the LORD.

American Standard Version
33:5 He loveth righteousness and justice: The earth is full of the lovingkindness of Jehovah.

Bible in Basic English
33:5 His delight is in righteousness and wisdom; the earth is full of the mercy of the Lord.

Darby's English Translation
33:5 He loveth righteousness and judgment: the earth is full of the loving-kindness of Jehovah.

Douay Rheims Bible
33:5 He loveth mercy and judgment; the earth is full of the mercy of the Lord.

Noah Webster Bible
33:5 He loveth righteousness and judgment: the earth is full of the goodness of the LORD.

World English Bible
33:5 He loves righteousness and justice. The earth is full of the lovingkindness of Yahweh.

Young's Literal Translation
33:5 Loving righteousness and judgment, Of the kindness of Jehovah is the earth full.

Modern Hebrew
בדבר יהוה שמים
נעשו וברוח פיו
כל־צבאם׃

Paleo-Hebrew (Before 585 B.C.)
33:6

. -

Hebrew Transliterated
33:6 BDBUr YHVH ShMYM N'yShV VBUrVCh PhYV KL-TShB'aM.

Latin Vulgate
33:6 verbo Domini caeli facti sunt et spiritu oris eius omnis ornatus eorum

King James Version
33:6 By the word of the LORD were the heavens made; and all the host of them by the breath of his mouth.

American Standard Version
33:6 By the word of Jehovah were the heavens made, And all the host of them by the breath of his mouth.

Bible in Basic English
33:6 By the word of the Lord were the heavens made; and all the army of heaven by the breath of his mouth.

Darby's English Translation
33:6 By the word of Jehovah were the heavens made, and all the host of them by the breath of his mouth.

Douay Rheims Bible
33:6 By the word of the Lord the heavens were established; and all the power of them by the spirit of his mouth:

Noah Webster Bible
33:6 By the word of the LORD were the heavens made; and all the host of them by the breath of his mouth.

World English Bible
33:6 By the word of Yahweh were the heavens made, All the host of them by the breath of his mouth.

Young's Literal Translation
33:6 By the word of Jehovah The heavens have been made, And by the breath of His mouth all their host.

Modern Hebrew
כנס כנד מי הים
נתן באצרות
תהומות׃

Paleo-Hebrew (Before 585 B.C.)
33:7

.

Hebrew Transliterated
33:7 KNS KND MY HYM NThN B'aTShUrVTh ThHVMVTh.

Latin Vulgate
33:7 congregans quasi in utre aquas maris ponens in thesauris abyssos

King James Version
33:7 He gathereth the waters of the sea together as an heap: he layeth up the depth in storehouses.

American Standard Version
33:7 He gathereth the waters of the sea together as a heap: He layeth up the deeps in store-houses.

Bible in Basic English
33:7 He makes the waters of the sea come together in a mass; he keeps the deep seas in store-houses.

Darby's English Translation
33:7 He gathereth the waters of the sea together as a heap; he layeth up the deeps in storehouses.

Douay Rheims Bible
33:7 Gathering together the waters of the sea, as in a vessel; laying up the depths in storehouses.

Noah Webster Bible
33:7 He gathereth the waters of the sea together as a heap: he layeth up the depth in store-houses.

World English Bible
33:7 He gathers the waters of the sea together as a heap. He lays up the deeps in storehouses.

Young's Literal Translation
33:7 Gathering as a heap the waters of the sea, Putting in treasuries the depths.

Modern Hebrew
ייראו מיהוה
כל־הארץ ממנו
יגורו כל־ישבי
תבל׃

Paleo-Hebrew (Before 585 B.C.)
33:8

-
-
.

Hebrew Transliterated
33:8 YYUr'aV MYHVH KL-H'aUrTSh MMNV YGVUrV KL-YShBY ThBL.

Latin Vulgate
33:8 timeat Dominum omnis terra ipsum formident universi habitatores orbis

King James Version
33:8 Let all the earth fear the LORD: let all the inhabitants of the world stand in awe of him.

American Standard Version
33:8 Let all the earth fear Jehovah: Let all the inhabitants of the world stand in awe of him.

Bible in Basic English
33:8 Let the earth be full of the fear of the Lord; let all the people of the world be in holy fear of him.

Darby's English Translation
33:8 Let all the earth fear Jehovah; let all the inhabitants of the world stand in awe of him.

Douay Rheims Bible
33:8 Let all the earth fear the Lord, and let all the inhabitants of the world be in awe of him.

Noah Webster Bible
33:8 Let all the earth fear the LORD: let all the inhabitants of the world stand in awe of him.

World English Bible
33:8 Let all the earth fear Yahweh. Let all the inhabitants of the world stand in awe of him.

Young's Literal Translation
33:8 Afraid of Jehovah are all the earth, Of Him are all the inhabitants of the world afraid.

Modern Hebrew
כי הוא אמר ויהי
הוא־צוה ויעמד׃

Paleo-Hebrew (Before 585 B.C.)
33:9

. -

Hebrew Transliterated
33:9 KY HV'a 'aMUr VYHY HV'a-TShVH VY'yMD.

Latin Vulgate
33:9 quia ipse mandavit et factus est ipso praecipiente stetit

King James Version
33:9 For he spake, and it was done; he commanded, and it stood fast.

American Standard Version
33:9 For he spake, and it was done; He commanded, and it stood fast.

Bible in Basic English
33:9 For he gave the word, and it was done; by his order it was fixed for ever.

Darby's English Translation
33:9 For *he* spoke, and it was done; *he* commanded, and it stood fast.

Douay Rheims Bible
33:9 For he spoke and they were made: he commanded and they were created.

Noah Webster Bible
33:9 For he spoke, and it was done; he commanded, and it stood fast.

World English Bible
33:9 For he spoke, and it was done. He commanded, and it stood firm.

Young's Literal Translation
33:9 For He hath said, and it is, He hath commanded, and it standeth.

Modern Hebrew
יהוה הפיר
עצת־גוים הניא
מחשבות עמים׃

Paleo-Hebrew (Before 585 B.C.)
33:10

-
.

Hebrew Transliterated
33:10 YHVH HPhYUr 'yTShTh-GVYM HNY'a MChShBVTh 'yMYM.

Latin Vulgate
33:10 Dominus dissolvit consilium gentium irritas fecit cogitationes populorum

King James Version
33:10 The LORD bringeth the counsel of the heathen to nought: he maketh the devices of the people of none effect.

American Standard Version
33:10 Jehovah bringeth the counsel of the nations to nought; He maketh the thoughts of the peoples to be of no effect.

Bible in Basic English
33:10 The Lord undoes the designs of the nations; he makes the thoughts of the peoples without effect.

Darby's English Translation
33:10 Jehovah frustrateth the counsel of the nations; he maketh the thoughts of the peoples of none effect.

Douay Rheims Bible
33:10 The Lord bringeth to naught the counsels of nations; and he rejecteth the devices of people, and casteth away the counsels of princes.

Noah Webster Bible
33:10 The LORD bringeth the counsel of the heathen to naught: he maketh the devices of the people of no effect.

World English Bible
33:10 Yahweh brings the counsel of the nations to nothing. He makes the thoughts of the peoples to be of no effect.

Young's Literal Translation
33:10 Jehovah made void the counsel of nations, He disallowed the thoughts of the peoples.

Modern Hebrew
עצת יהוה לעולם
תעמד מחשבות לבו
לדר ודר׃

Paleo-Hebrew (Before 585 B.C.)
33:11

.

Hebrew Transliterated
33:11 'yTShTh YHVH L'yVLM Th'yMD MChShBVTh LBV LDUr VDUr.

Latin Vulgate
33:11 consilium Domini in aeternum stabit cogitationes cordis eius in generatione et generatione

King James Version
33:11 The counsel of the LORD standeth for ever, the thoughts of his heart to all generations.

American Standard Version
33:11 The counsel of Jehovah standeth fast for ever, The thoughts of his heart to all generations.

Bible in Basic English
33:11 The Lord's purpose is eternal, the designs of his heart go on through all the generations of man.

Darby's English Translation
33:11 The counsel of Jehovah standeth for ever, the thoughts of his heart from generation to generation.

Douay Rheims Bible
33:11 But the counsel of the Lord standeth for ever: the thoughts of his heart to all generations.

Noah Webster Bible
33:11 The counsel of the LORD standeth for ever, the thoughts of his heart to all generations.

World English Bible
33:11 The counsel of Yahweh stands fast forever, The thoughts of his heart to all generations.

Young's Literal Translation
33:11 The counsel of Jehovah to the age standeth, The thoughts of His heart to all generations.

Modern Hebrew
אשרי הגוי
אשר־יהוה אלהיו
העם בחר לנחלה לו׃

Paleo-Hebrew (Before 585 B.C.)
33:12

-

.

Hebrew Transliterated
33:12 'aShUrY HGVY 'aShUr-YHVH 'aLHYV H'yM BChUr LNChLH LV.

Latin Vulgate
33:12 beata gens cuius Dominus Deus eius populus quem elegit in hereditatem sibi

King James Version
33:12 Blessed is the nation whose God is the LORD; and the people whom he hath chosen for his own inheritance.

American Standard Version
33:12 Blessed is the nation whose God is Jehovah, The people whom he hath chosen for his own inheritance.

Bible in Basic English
33:12 Happy is the nation whose God is the Lord; and the people whom he has taken for his heritage.

Darby's English Translation
33:12 Blessed is the nation whose God is Jehovah, the people that he hath chosen for his inheritance!

Douay Rheims Bible
33:12 Blessed is the nation whose God is the Lord: the people whom he hath chosen for his inheritance.

Noah Webster Bible
33:12 Blessed is the nation whose God is the LORD; and the people whom he hath chosen for his own inheritance.

World English Bible
33:12 Blessed is the nation whose God is Yahweh, The people whom he has chosen for his own inheritance.

Young's Literal Translation
33:12 O the happiness of the nation whose God is Jehovah, Of the people He did choose, For an inheritance to Him.

Modern Hebrew
משמים הביט יהוה
ראה את־כל־בני
האדם׃

Paleo-Hebrew (Before 585 B.C.)
33:13

. - [image] [image] -

Hebrew Transliterated
33:13 MShMYM HBYT YHVH Ur'aH 'aTh-KL-BNY H'aDM.

Latin Vulgate
33:13 de caelo respexit Dominus vidit omnes filios Adam

King James Version
33:13 The LORD looketh from heaven; he beholdeth all the sons of men.

American Standard Version
33:13 Jehovah looketh from heaven; He beholdeth all the sons of men;

Bible in Basic English
33:13 The Lord is looking down from heaven; he sees all the sons of men;

Darby's English Translation
33:13 Jehovah looketh from the heavens; he beholdeth all the sons of men:

Douay Rheims Bible
33:13 The Lord hath looked from heaven: he hath beheld all the sons of men.

Noah Webster Bible
33:13 The LORD looketh from heaven; he beholdeth all the sons of men.

World English Bible
33:13 Yahweh looks from heaven. He sees all the sons of men.

Young's Literal Translation
33:13 From the heavens hath Jehovah looked, He hath seen all the sons of men.

Modern Hebrew
ממכון־שבתו השגיח
אל כל־ישבי הארץ׃

Paleo-Hebrew (Before 585 B.C.)
33:14
-
-
.

Hebrew Transliterated
33:14 MMKVN-ShBThV HShGYCh 'aL KL-YShBY H'aUrTSh.

Latin Vulgate
33:14 de firmissimo solio suo prospexit ad universos habitatores terrae

King James Version
33:14 From the place of his habitation he looketh upon all the inhabitants of the earth.

American Standard Version
33:14 From the place of his habitation he looketh forth Upon all the inhabitants of the earth,

Bible in Basic English
33:14 From his house he keeps watch on all who are living on the earth;

Darby's English Translation
33:14 From the place of his habitation he looketh forth upon all the inhabitants of the earth;

Douay Rheims Bible
33:14 From his habitation which he hath prepared, he hath looked upon all that dwell on the earth.

Noah Webster Bible
33:14 From the place of his habitation he looketh upon all the inhabitants of the earth.

World English Bible
33:14 From the place of his habitation he looks out on all the inhabitants of the earth.

Young's Literal Translation
33:14 From the fixed place of His dwelling, He looked unto all inhabitants of the earth;

Modern Hebrew
היצר יחד לבם
המבין
אל־כל־מעשיהם׃

Paleo-Hebrew (Before 585 B.C.)
33:15

. - [image] [image] -

Hebrew Transliterated
33:15 HYTShUr YChD LBM HMBYN 'aL-KL-M'yShYHM.

Latin Vulgate
33:15 fingens pariter cor eorum intellegens omnia opera eorum

King James Version
33:15 He fashioneth their hearts alike; he considereth all their works.

American Standard Version
33:15 He that fashioneth the hearts of them all, That considereth all their works.

Bible in Basic English
33:15 He makes all their hearts; their works are clear to him.

Darby's English Translation
33:15 He who fashioneth the hearts of them all, who considereth all their works.

Douay Rheims Bible
33:15 He who hath made the hearts of every one of them: who understandeth all their works.

Noah Webster Bible
33:15 He fashioneth their hearts alike; he considereth all their works.

World English Bible
33:15 He who fashions all of their hearts. He considers all of their works.

Young's Literal Translation
33:15 Who is forming their hearts together, Who is attending unto all their works.

Modern Hebrew
אין־המלך נושע
ברב־חיל גבור
לא־ינצל ברב־כח׃

Paleo-Hebrew (Before 585 B.C.)
33:16
-
-
. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
33:16 'aYN-HMLK NVSh'y BUrB-ChYL GBVUr L'a-YNTShL BUrB-KCh.

Latin Vulgate
33:16 non salvatur rex in multitudine exercitus nec fortis liberabitur in multiplicatione virtutis

King James Version
33:16 There is no king saved by the multitude of an host: a mighty man is not delivered by much strength.

American Standard Version
33:16 There is no king saved by the multitude of a host: A mighty man is not delivered by great strength.

Bible in Basic English
33:16 A king's salvation is not in the power of his army; a strong man does not get free by his great strength.

Darby's English Translation
33:16 The king is not saved by the multitude of his forces; a mighty man is not delivered by much strength.

Douay Rheims Bible
33:16 The king is not saved by a great army: nor shall the giant be saved by his own great strength.

Noah Webster Bible
33:16 There is no king saved by the multitude of a host: a mighty man is not delivered by much strength.

World English Bible
33:16 There is no king saved by the multitude of a host. A mighty man is not delivered by great strength.

Young's Literal Translation
33:16 The king is not saved by the multitude of a force. A mighty man is not delivered, By abundance of power.

Modern Hebrew
שקר הסוס לתשועה
וברב חילו לא
ימלט׃

Paleo-Hebrew (Before 585 B.C.)
33:17

.

Hebrew Transliterated
33:17 ShQUr HSVS LThShV'yH VBUrB ChYLV L'a YMLT.

Latin Vulgate
33:17 fallax equus ad salutem et in multitudine roboris sui non salvabit

King James Version
33:17 An horse is a vain thing for safety: neither shall he deliver any by his great strength.

American Standard Version
33:17 A horse is a vain thing for safety; Neither doth he deliver any by his great power.

Bible in Basic English
33:17 A horse is a false hope; his great power will not make any man free from danger.

Darby's English Translation
33:17 The horse is a vain thing for safety; neither doth he deliver by his great power.

Douay Rheims Bible
33:17 Vain is the horse for safety: neither shall he be saved by the abundance of his strength.

Noah Webster Bible
33:17 A horse is a vain thing for safety: neither shall he deliver any by his great strength.

World English Bible
33:17 A horse is a vain thing for safety, Neither does he deliver any by his great power.

Young's Literal Translation
33:17 A false thing is the horse for safety, And by the abundance of his strength He doth not deliver.

Modern Hebrew
הנה עין יהוה
אל־יראיו למיחלים
לחסדו׃

Paleo-Hebrew (Before 585 B.C.)
33:18

-
.

Hebrew Transliterated
33:18 HNH 'yYN YHVH 'aL-YUr'aYV LMYChLYM LChSDV.

Latin Vulgate
33:18 ecce oculus Domini super timentes eum et expectantes misericordiam eius

King James Version
33:18 Behold, the eye of the LORD is upon them that fear him, upon them that hope in his mercy;

American Standard Version
33:18 Behold, the eye of Jehovah is upon them that fear him, Upon them that hope in his lovingkindness;

Bible in Basic English
33:18 See, the eye of the Lord is on those in whose hearts is the fear of him, on those whose hope is in his mercy;

Darby's English Translation
33:18 Behold, the eye of Jehovah is upon them that fear him, upon them that hope in his loving-kindness,

Douay Rheims Bible
33:18 Behold the eyes of the Lord are on them that fear him: and on them that hope in his mercy.

Noah Webster Bible
33:18 Behold, the eye of the LORD is upon them that fear him, upon them that hope in his mercy;

World English Bible
33:18 Behold, the eye of Yahweh is on those who fear him, On those who hope in his lovingkindness;

Young's Literal Translation
33:18 Lo, the eye of Jehovah is to those fearing Him, To those waiting for His kindness,

Modern Hebrew
להציל ממות נפשם
ולחיותם ברעב׃

Paleo-Hebrew (Before 585 B.C.)
33:19

.

Hebrew Transliterated
33:19 LHTShYL MMVTh NPhShM VLChYVThM BUr'yB.

Latin Vulgate
33:19 ut eruat de morte animam eorum et vivificet eos in fame

King James Version
33:19 To deliver their soul from death, and to keep them alive in famine.

American Standard Version
33:19 To deliver their soul from death, And to keep them alive in famine.

Bible in Basic English
33:19 To keep their souls from death; and to keep them living in time of need.

Darby's English Translation
33:19 To deliver their soul from death, and to keep them alive in famine.

Douay Rheims Bible
33:19 To deliver their souls from death; and feed them in famine.

Noah Webster Bible
33:19 To deliver their soul from death, and to keep them alive in famine.

World English Bible
33:19 To deliver their soul from death, To keep them alive in famine.

Young's Literal Translation
33:19 To deliver from death their soul, And to keep them alive in famine.

Modern Hebrew
נפשנו חכתה ליהוה
עזרנו ומגננו הוא׃

Paleo-Hebrew (Before 585 B.C.)
33:20

.

Hebrew Transliterated
33:20 NPhShNV ChKThH LYHVH 'yZUrNV VMGNNV HV'a.

Latin Vulgate
33:20 anima nostra expectavit Dominum auxilium nostrum et clipeus noster est

King James Version
33:20 Our soul waiteth for the LORD: he is our help and our shield.

American Standard Version
33:20 Our soul hath waited for Jehovah: He is our help and our shield.

Bible in Basic English
33:20 Our souls are waiting for the Lord; he is our help and our salvation.

Darby's English Translation
33:20 Our soul waiteth for Jehovah: he is our help and our shield.

Douay Rheims Bible
33:20 Our soul waiteth for the Lord: for he is our helper and protector.

Noah Webster Bible
33:20 Our soul waiteth for the LORD: he is our help and our shield.

World English Bible
33:20 Our soul has waited for Yahweh. He is our help and our shield.

Young's Literal Translation
33:20 Our soul hath waited for Jehovah, Our help and our shield is He,

Modern Hebrew
כי־בו ישמח לבנו
כי בשם קדשו
בטחנו׃

Paleo-Hebrew (Before 585 B.C.)
33:21
-

.

Hebrew Transliterated
33:21 KY-BV YShMCh LBNV KY BShM QDShV BTChNV.

Latin Vulgate
33:21 in ipso enim laetabitur cor nostrum quia in nomine sancto eius speravimus

King James Version
33:21 For our heart shall rejoice in him, because we have trusted in his holy name.

American Standard Version
33:21 For our heart shall rejoice in him, Because we have trusted in his holy name.

Bible in Basic English
33:21 For in him our hearts have joy; in his holy name is our hope.

Darby's English Translation
33:21 For in him shall our heart rejoice, because we have confided in his holy name.

Douay Rheims Bible
33:21 For in him our heart shall rejoice: and in his holy name we have trusted.

Noah Webster Bible
33:21 For our heart shall rejoice in him, because we have trusted in his holy name.

World English Bible
33:21 For our heart shall rejoice in him, Because we have trusted in his holy name.

Young's Literal Translation
33:21 For in Him doth our heart rejoice, For in His holy name we have trusted.

Modern Hebrew
יהי־חסדך יהוה
עלינו כאשר יחלנו
לך׃

Paleo-Hebrew (Before 585 B.C.)
33:22
-

.

Hebrew Transliterated
33:22 YHY-ChSDK YHVH 'yLYNV K'aShUr YChLNV LK.

Latin Vulgate
33:22 sit misericordia tua Domine super nos sicut expectavimus te

King James Version
33:22 Let thy mercy, O LORD, be upon us, according as we hope in thee.

American Standard Version
33:22 Let thy lovingkindness, O Jehovah, be upon us, According as we have hoped in thee.

Bible in Basic English
33:22 Let your mercy be on us, O Lord, as we are waiting for you.

Darby's English Translation
33:22 Let thy loving-kindness, O Jehovah, be upon us, according as we have hoped in thee.

Douay Rheims Bible
33:22 Let thy mercy, O Lord, be upon us, as we have hoped in thee.

Noah Webster Bible
33:22 Let thy mercy, O LORD, be upon us, according as we hope in thee.

World English Bible
33:22 Let your lovingkindness be on us, Yahweh, Since we have hoped in you.

Young's Literal Translation
33:22 Let Thy kindness, O Jehovah, be upon us, As we have waited for Thee!

Psalms 34


Psalms Chapter 34 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 33

The Book of Psalms

Chapter 34

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22

0

Modern Hebrew
לדוד בשנותו
את־טעמו לפני
אבימלך ויגרשהו
וילך׃

Paleo-Hebrew (Before 585 B.C.)
34:0

-

.

Hebrew Transliterated
34:0 LDVD BShNVThV 'aTh-T'yMV LPhNY 'aBYMLK VYGUrShHV VYLK.

Latin Vulgate
34:0 David quando commutavit os suum coram Abimelech et eiecit eum et abiit

King James Version
34:0 A Psalm of David, when he changed his behaviour before Abimelech; who drove him away, and he departed.

American Standard Version
34:0 A Psalm of David; when he changed his behavior before Abimelech, who drove him away, and he departed.

Bible in Basic English
34:0 Of David. When he made a change in his behaviour before Abimelech, who sent him away, and he went.

Darby's English Translation
34:0 {A Psalm of David; when he changed his behaviour before Abimelech, who drove him away, and he departed.}

Douay Rheims Bible
34:0 For David, when he changed his countenance before Achimelech, who dismissed him, and he went his way. 1 Kings 21.

Noah Webster Bible
34:0 A Psalm of David, when he changed his behavior before Abimelech; who drove him away, and he departed.

World English Bible
34:0 By David; when he pretended to be insane before Abimelech, who drove him away, and he departed.

Young's Literal Translation
34:0 By David, in his changing his behaviour before Abimelech, and he driveth him away, and he goeth.

Modern Hebrew
אברכה את־יהוה
בכל־עת תמיד תהלתו
בפי׃

Paleo-Hebrew (Before 585 B.C.)
34:1
-
-
.

Hebrew Transliterated
34:1 'aBUrKH 'aTh-YHVH BKL-'yTh ThMYD ThHLThV BPhY.

Latin Vulgate
34:1 benedicam Domino in omni tempore semper laus eius in ore meo

King James Version
34:1 I will bless the LORD at all times: his praise shall continually be in my mouth.

American Standard Version
34:1 I will bless Jehovah at all times: His praise shall continually be in my mouth.

Bible in Basic English
34:1 I will be blessing the Lord at all times; his praise will be ever in my mouth.

Darby's English Translation
34:1 I will bless Jehovah at all times; his praise shall continually be in my mouth.

Douay Rheims Bible
34:1 I will bless the Lord at all times, his praise shall be always in my mouth.

Noah Webster Bible
34:1 I will bless the LORD at all times: his praise shall continually be in my mouth.

World English Bible
34:1 I will bless Yahweh at all times. His praise will always be in my mouth.

Young's Literal Translation
34:1 I do bless Jehovah at all times, Continually His praise is in my mouth.

Modern Hebrew
ביהוה תתהלל נפשי
ישמעו ענוים
וישמחו׃

Paleo-Hebrew (Before 585 B.C.)
34:2

.

Hebrew Transliterated
34:2 BYHVH ThThHLL NPhShY YShM'yV 'yNVYM VYShMChV.

Latin Vulgate
34:2 in Domino laetabitur anima mea audiant mites et laetentur

King James Version
34:2 My soul shall make her boast in the LORD: the humble shall hear thereof, and be glad.

American Standard Version
34:2 My soul shall make her boast in Jehovah: The meek shall hear thereof, and be glad.

Bible in Basic English
34:2 My soul will say great things of the Lord: the poor in spirit will have knowledge of it and be glad.

Darby's English Translation
34:2 My soul shall make its boast in Jehovah: the meek shall hear, and rejoice.

Douay Rheims Bible
34:2 In the Lord shall my soul be praised: let the meek hear and rejoice.

Noah Webster Bible
34:2 My soul shall make her boast in the LORD: the humble shall hear of it and be glad.

World English Bible
34:2 My soul shall boast in Yahweh. The humble shall hear of it, and be glad.

Young's Literal Translation
34:2 In Jehovah doth my soul boast herself, Hear do the humble and rejoice.

Modern Hebrew
גדלו ליהוה אתי
ונרוממה שמו יחדו׃

Paleo-Hebrew (Before 585 B.C.)
34:3

.

Hebrew Transliterated
34:3 GDLV LYHVH 'aThY VNUrVMMH ShMV YChDV.

Latin Vulgate
34:3 magnificate Dominum mecum et exaltemus nomen eius pariter

King James Version
34:3 O magnify the LORD with me, and let us exalt his name together.

American Standard Version
34:3 Oh magnify Jehovah with me, And let us exalt his name together.

Bible in Basic English
34:3 O give praise to the Lord with me; let us be witnesses together of his great name.

Darby's English Translation
34:3 Magnify Jehovah with me, and let us exalt his name together.

Douay Rheims Bible
34:3 O magnify the Lord with me; and let us extol his name together.

Noah Webster Bible
34:3 O magnify the LORD with me, and let us exalt his name together.

World English Bible
34:3 Oh magnify Yahweh with me. Let us exalt his name together.

Young's Literal Translation
34:3 Ascribe ye greatness to Jehovah with me, And we exalt His name together.

Modern Hebrew
דרשתי את־יהוה
וענני
ומכל־מגורותי
הצילני׃

Paleo-Hebrew (Before 585 B.C.)
34:4
-
-
.

Hebrew Transliterated
34:4 DUrShThY 'aTh-YHVH V'yNNY VMKL-MGVUrVThY HTShYLNY.

Latin Vulgate
34:4 quaesivi Dominum et exaudivit me et de omnibus angustiis meis liberavit me

King James Version
34:4 I sought the LORD, and he heard me, and delivered me from all my fears.

American Standard Version
34:4 I sought Jehovah, and he answered me, And delivered me from all my fears.

Bible in Basic English
34:4 I was searching for the Lord, and he gave ear to my voice, and made me free from all my fears.

Darby's English Translation
34:4 I sought Jehovah, and he answered me, and delivered me from all my fears.

Douay Rheims Bible
34:4 I sought the Lord, and he heard me; and he delivered me from all my troubles.

Noah Webster Bible
34:4 I sought the LORD, and he heard me, and delivered me from all my fears.

World English Bible
34:4 I sought Yahweh, and he answered me, And delivered me from all my fears.

Young's Literal Translation
34:4 I sought Jehovah, and He answered me, And from all my fears did deliver me.

Modern Hebrew
הביטו אליו ונהרו
ופניהם אל־יחפרו׃

Paleo-Hebrew (Before 585 B.C.)
34:5

. -

Hebrew Transliterated
34:5 HBYTV 'aLYV VNHUrV VPhNYHM 'aL-YChPhUrV.

Latin Vulgate
34:5 respicite ad eum et confluite et vultus vestri non confundentur

King James Version
34:5 They looked unto him, and were lightened: and their faces were not ashamed.

American Standard Version
34:5 They looked unto him, and were radiant; And their faces shall never be confounded.

Bible in Basic English
34:5 Let your eyes be turned to him and you will have light, and your faces will not be shamed.

Darby's English Translation
34:5 They looked unto him, and were enlightened, and their faces were not confounded.

Douay Rheims Bible
34:5 Come ye to him and be enlightened: and your faces shall not be confounded.

Noah Webster Bible
34:5 They looked to him, and were lightened: and their faces were not ashamed.

World English Bible
34:5 They looked to him, and were radiant. Their faces shall never be covered with shame.

Young's Literal Translation
34:5 They looked expectingly unto Him, And they became bright, And their faces are not ashamed.

Modern Hebrew
זה עני קרא ויהוה
שמע ומכל־צרותיו
הושיעו׃

Paleo-Hebrew (Before 585 B.C.)
34:6

-
.

Hebrew Transliterated
34:6 ZH 'yNY QUr'a VYHVH ShM'y VMKL-TShUrVThYV HVShY'yV.

Latin Vulgate
34:6 hic pauper clamavit et Dominus exaudivit de omnibus tribulationibus salvabit eum

King James Version
34:6 This poor man cried, and the LORD heard him, and saved him out of all his troubles.

American Standard Version
34:6 This poor man cried, and Jehovah heard him, And saved him out of all his troubles.

Bible in Basic English
34:6 This poor man's cry came before the Lord, and he gave him salvation from all his troubles.

Darby's English Translation
34:6 This afflicted one called, and Jehovah heard him, and saved him out of all his troubles.

Douay Rheims Bible
34:6 This poor man cried, and the Lord heard him: and saved him out of all his troubles.

Noah Webster Bible
34:6 This poor man cried, and the LORD heard him, and saved him out of all his troubles.

World English Bible
34:6 This poor man cried, and Yahweh heard him, And saved him out of all his troubles.

Young's Literal Translation
34:6 This poor one called, and Jehovah heard, And from all his distresses saved him.

Modern Hebrew
חנה מלאך־יהוה
סביב ליראיו
ויחלצם׃

Paleo-Hebrew (Before 585 B.C.)
34:7
-

.

Hebrew Transliterated
34:7 ChNH ML'aK-YHVH SBYB LYUr'aYV VYChLTShM.

Latin Vulgate
34:7 circumdat angelus Domini in gyro timentes eum et eruet eos

King James Version
34:7 The angel of the LORD encampeth round about them that fear him, and delivereth them.

American Standard Version
34:7 The angel of Jehovah encampeth round about them that fear him, And delivereth them.

Bible in Basic English
34:7 The angel of the Lord is ever watching over those who have fear of him, to keep them safe.

Darby's English Translation
34:7 The angel of Jehovah encampeth round about them that fear him, and delivereth them.

Douay Rheims Bible
34:7 The angel of the Lord shall encamp round about them that fear him: and shall deliver them.

Noah Webster Bible
34:7 The angel of the LORD encampeth around them that fear him, and delivereth them.

World English Bible
34:7 The angel of Yahweh encamps round about those who fear him, And delivers them.

Young's Literal Translation
34:7 A messenger of Jehovah is encamping, Round about those who fear Him, And He armeth them.

Modern Hebrew
טעמו וראו כי־טוב
יהוה אשרי הגבר
יחסה־בו׃

Paleo-Hebrew (Before 585 B.C.)
34:8

-

. -

Hebrew Transliterated
34:8 T'yMV VUr'aV KY-TVB YHVH 'aShUrY HGBUr YChSH-BV.

Latin Vulgate
34:8 gustate et videte quoniam bonus Dominus beatus vir qui sperat in eo

King James Version
34:8 O taste and see that the LORD is good: blessed is the man that trusteth in him.

American Standard Version
34:8 Oh taste and see that Jehovah is good: Blessed is the man that taketh refuge in him.

Bible in Basic English
34:8 By experience you will see that the Lord is good; happy is the man who has faith in him.

Darby's English Translation
34:8 Taste and see that Jehovah is good: blessed is the man that trusteth in him!

Douay Rheims Bible
34:8 O taste, and see that the Lord is sweet: blessed is the man that hopeth in him.

Noah Webster Bible
34:8 O taste and see that the LORD is good: blessed is the man that trusteth in him.

World English Bible
34:8 Oh taste and see that Yahweh is good. Blessed is the man who takes refuge in him.

Young's Literal Translation
34:8 Taste ye and see that Jehovah is good, O the happiness of the man who trusteth in Him.

Modern Hebrew
יראו את־יהוה
קדשיו כי־אין
מחסור ליראיו׃

Paleo-Hebrew (Before 585 B.C.)
34:9
-
-
.

Hebrew Transliterated
34:9 YUr'aV 'aTh-YHVH QDShYV KY-'aYN MChSVUr LYUr'aYV.

Latin Vulgate
34:9 timete Dominum sancti eius quoniam non est inopia timentibus eum

King James Version
34:9 O fear the LORD, ye his saints: for there is no want to them that fear him.

American Standard Version
34:9 Oh fear Jehovah, ye his saints; For there is no want to them that fear him.

Bible in Basic English
34:9 Keep yourselves in the fear of the Lord, all you his saints; for those who do so will have no need of anything.

Darby's English Translation
34:9 Fear Jehovah, ye his saints; for there is no want to them that fear him.

Douay Rheims Bible
34:9 Fear the Lord, all ye his saints: for there is no want to them that fear him.

Noah Webster Bible
34:9 O fear the LORD, ye his saints: for there is no want to them that fear him.

World English Bible
34:9 Oh fear Yahweh, you his saints, For there is no lack with those who fear him.

Young's Literal Translation
34:9 Fear Jehovah, ye His holy ones, For there is no lack to those fearing Him.

Modern Hebrew
כפירים רשו ורעבו
ודרשי יהוה
לא־יחסרו כל־טוב׃

Paleo-Hebrew (Before 585 B.C.)
34:10

-
. -

Hebrew Transliterated
34:10 KPhYUrYM UrShV VUr'yBV VDUrShY YHVH L'a-YChSUrV KL-TVB.

Latin Vulgate
34:10 leones indiguerunt et esurierunt quaerentibus autem Dominum non deerit omne bonum

King James Version
34:10 The young lions do lack, and suffer hunger: but they that seek the LORD shall not want any good thing.

American Standard Version
34:10 The young lions do lack, and suffer hunger; But they that seek Jehovah shall not want any good thing.

Bible in Basic English
34:10 The young lions are in need and have no food; but those who are looking to the Lord will have every good thing.

Darby's English Translation
34:10 The young lions are in need and suffer hunger; but they that seek Jehovah shall not want any good.

Douay Rheims Bible
34:10 The rich have wanted, and have suffered hunger: but they that seek the Lord shall not be deprived of any good.

Noah Webster Bible
34:10 The young lions do lack, and suffer hunger: but they that seek the LORD shall not want any good thing.

World English Bible
34:10 The young lions do lack, and suffer hunger, But those who seek Yahweh shall not lack any good thing.

Young's Literal Translation
34:10 Young lions have lacked and been hungry, And those seeking Jehovah lack not any good,

Modern Hebrew
לכו־בנים שמעו־לי
יראת יהוה אלמדכם׃

Paleo-Hebrew (Before 585 B.C.)
34:11
- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
34:11 LKV-BNYM ShM'yV-LY YUr'aTh YHVH 'aLMDKM.

Latin Vulgate
34:11 venite filii audite me timorem Domini docebo vos

King James Version
34:11 Come, ye children, hearken unto me: I will teach you the fear of the LORD.

American Standard Version
34:11 Come, ye children, hearken unto me: I will teach you the fear of Jehovah.

Bible in Basic English
34:11 Come, children, give attention to me; I will be your teacher in the fear of the Lord.

Darby's English Translation
34:11 Come, ye sons, hearken unto me: I will teach you the fear of Jehovah.

Douay Rheims Bible
34:11 Come, children, hearken to me: I will teach you the fear of the Lord.

Noah Webster Bible
34:11 Come, ye children, hearken to me; I will teach you the fear of the LORD.

World English Bible
34:11 Come, you children, listen to me. I will teach you the fear of Yahweh.

Young's Literal Translation
34:11 Come ye, children, hearken to me, The fear of Jehovah I do teach you.

Modern Hebrew
מי־האיש החפץ חיים
אהב ימים לראות
טוב׃

Paleo-Hebrew (Before 585 B.C.)
34:12
-

.

Hebrew Transliterated
34:12 MY-H'aYSh HChPhTSh ChYYM 'aHB YMYM LUr'aVTh TVB.

Latin Vulgate
34:12 quis est vir qui velit vitam diligens dies videre bonos

King James Version
34:12 What man is he that desireth life, and loveth many days, that he may see good?

American Standard Version
34:12 What man is he that desireth life, And loveth many days, that he may see good?

Bible in Basic English
34:12 What man has a love of life, and a desire that his days may be increased so that he may see good?

Darby's English Translation
34:12 What man is he that desireth life, and loveth days, that he may see good?

Douay Rheims Bible
34:12 Who is the man that desireth life: who loveth to see good days?

Noah Webster Bible
34:12 What man is he that desireth life, and loveth many days, that he may see good?

World English Bible
34:12 Who is someone who desires life, And loves many days, that he may see good?

Young's Literal Translation
34:12 Who is the man that is desiring life? Loving days to see good?

Modern Hebrew
נצר לשונך מרע
ושפתיך מדבר מרמה׃

Paleo-Hebrew (Before 585 B.C.)
34:13

.

Hebrew Transliterated
34:13 NTShUr LShVNK MUr'y VShPhThYK MDBUr MUrMH.

Latin Vulgate
34:13 custodi linguam tuam a malo et labia tua ne loquantur dolum

King James Version
34:13 Keep thy tongue from evil, and thy lips from speaking guile.

American Standard Version
34:13 Keep thy tongue from evil, And thy lips from speaking guile.

Bible in Basic English
34:13 Keep your tongue from evil, and your lips from words of deceit.

Darby's English Translation
34:13 Keep thy tongue from evil, and thy lips from speaking guile;

Douay Rheims Bible
34:13 Keep thy tongue from evil, and thy lips from speaking guile.

Noah Webster Bible
34:13 Keep thy tongue from evil, and thy lips from speaking guile.

World English Bible
34:13 Keep your tongue from evil, And your lips from speaking lies.

Young's Literal Translation
34:13 Keep thy tongue from evil, And thy lips from speaking deceit.

Modern Hebrew
סור מרע ועשה־טוב
בקש שלום ורדפהו׃

Paleo-Hebrew (Before 585 B.C.)
34:14

-
.

Hebrew Transliterated
34:14 SVUr MUr'y V'yShH-TVB BQSh ShLVM VUrDPhHV.

Latin Vulgate
34:14 recede a malo et fac bonum quaere pacem et persequere eam

King James Version
34:14 Depart from evil, and do good; seek peace, and pursue it.

American Standard Version
34:14 Depart from evil, and do good; Seek peace, and pursue it.

Bible in Basic English
34:14 Be turned from evil, and do good; make a search for peace, desiring it with all your heart.

Darby's English Translation
34:14 Depart from evil, and do good; seek peace, and pursue it.

Douay Rheims Bible
34:14 Turn away from evil and do good: seek after peace and pursue it.

Noah Webster Bible
34:14 Depart from evil, and do good; seek peace, and pursue it.

World English Bible
34:14 Depart from evil, and do good. Seek peace, and pursue it.

Young's Literal Translation
34:14 Turn aside from evil and do good, Seek peace and pursue it.

Modern Hebrew
עיני יהוה
אל־צדיקים ואזניו
אל־שועתם׃

Paleo-Hebrew (Before 585 B.C.)
34:15

-
. -

Hebrew Transliterated
34:15 'yYNY YHVH 'aL-TShDYQYM V'aZNYV 'aL-ShV'yThM.

Latin Vulgate
34:15 oculi Domini ad iustos et aures eius ad clamorem eorum

King James Version
34:15 The eyes of the LORD are upon the righteous, and his ears are open unto their cry.

American Standard Version
34:15 The eyes of Jehovah are toward the righteous, And his ears are open unto their cry.

Bible in Basic English
34:15 The eyes of the Lord are on the upright, and his ears are open to their cry.

Darby's English Translation
34:15 The eyes of Jehovah are upon the righteous, and his ears are toward their cry;

Douay Rheims Bible
34:15 The eyes of the Lord are upon the just: and his ears unto their prayers.

Noah Webster Bible
34:15 The eyes of the LORD are upon the righteous, and his ears are open to their cry.

World English Bible
34:15 The eyes of Yahweh are toward the righteous. His ears listen to their cry.

Young's Literal Translation
34:15 The eyes of Jehovah are unto the righteous, And His ears unto their cry.

Modern Hebrew
פני יהוה בעשי רע
להכרית מארץ זכרם׃

Paleo-Hebrew (Before 585 B.C.)
34:16

.

Hebrew Transliterated
34:16 PhNY YHVH B'yShY Ur'y LHKUrYTh M'aUrTSh ZKUrM.

Latin Vulgate
34:16 vultus Domini super facientes malum ut perdat de terra memoriam eorum

King James Version
34:16 The face of the LORD is against them that do evil, to cut off the remembrance of them from the earth.

American Standard Version
34:16 The face of Jehovah is against them that do evil, To cut off the remembrance of them from the earth.

Bible in Basic English
34:16 The face of the Lord is against those who do evil, to take away the memory of them from the earth.

Darby's English Translation
34:16 The face of Jehovah is against them that do evil, to cut off the remembrance of them from the earth:

Douay Rheims Bible
34:16 But the countenance of the Lord is against them that do evil things: to cut off the remembrance of them from the earth.

Noah Webster Bible
34:16 The face of the LORD is against them that do evil, to cut off the remembrance of them from the earth.

World English Bible
34:16 The face of Yahweh is against those who do evil, To cut off the memory of them from the earth.

Young's Literal Translation
34:16 (The face of Jehovah is on doers of evil, To cut off from earth their memorial.)

Modern Hebrew
צעקו ויהוה שמע
ומכל־צרותם הצילם׃

Paleo-Hebrew (Before 585 B.C.)
34:17

-
.

Hebrew Transliterated
34:17 TSh'yQV VYHVH ShM'y VMKL-TShUrVThM HTShYLM.

Latin Vulgate
34:17 clamaverunt et Dominus exaudivit et ex omnibus tribulationibus eorum liberavit eos

King James Version
34:17 The righteous cry, and the LORD heareth, and delivereth them out of all their troubles.

American Standard Version
34:17 The righteous cried, and Jehovah heard, And delivered them out of all their troubles.

Bible in Basic English
34:17 The cry of the upright comes before the Lord, and he takes them out of all their troubles.

Darby's English Translation
34:17 The righteous cry, and Jehovah heareth, and delivereth them out of all their troubles.

Douay Rheims Bible
34:17 The just cried, and the Lord heard them: and delivered them out of all their troubles.

Noah Webster Bible
34:17 The righteous cry, and the LORD heareth, and delivereth them out of all their troubles.

World English Bible
34:17 The righteous cry, and Yahweh hears, And delivers them out of all their troubles.

Young's Literal Translation
34:17 They cried, and Jehovah heard, And from all their distresses delivered them.

Modern Hebrew
קרוב יהוה
לנשברי־לב
ואת־דכאי־רוח
יושיע׃

Paleo-Hebrew (Before 585 B.C.)
34:18

- [image] [image] [image] [image] - [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
34:18 QUrVB YHVH LNShBUrY-LB V'aTh-DK'aY-UrVCh YVShY'y.

Latin Vulgate
34:18 iuxta est Dominus contritis corde et confractos spiritu salvabit

King James Version
34:18 The LORD is nigh unto them that are of a broken heart; and saveth such as be of a contrite spirit.

American Standard Version
34:18 Jehovah is nigh unto them that are of a broken heart, And saveth such as are of a contrite spirit.

Bible in Basic English
34:18 The Lord is near the broken-hearted; he is the saviour of those whose spirits are crushed down.

Darby's English Translation
34:18 Jehovah is nigh to those that are of a broken heart, and saveth them that are of a contrite spirit.

Douay Rheims Bible
34:18 The Lord is nigh unto them that are of a contrite heart: and he will save the humble of spirit.

Noah Webster Bible
34:18 The LORD is nigh to them that are of a broken heart; and saveth such as are of a contrite spirit.

World English Bible
34:18 Yahweh is near to those who have a broken heart, And saves those who have a crushed spirit.

Young's Literal Translation
34:18 Near is Jehovah to the broken of heart, And the bruised of spirit He saveth.

Modern Hebrew
רבות רעות צדיק
ומכלם יצילנו
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
34:19

.

Hebrew Transliterated
34:19 UrBVTh Ur'yVTh TShDYQ VMKLM YTShYLNV YHVH.

Latin Vulgate
34:19 multae tribulationes iusti et ex omnibus illis liberabit eum Dominus

King James Version
34:19 Many are the afflictions of the righteous: but the LORD delivereth him out of them all.

American Standard Version
34:19 Many are the afflictions of the righteous; But Jehovah delivereth him out of them all.

Bible in Basic English
34:19 Great are the troubles of the upright: but the Lord takes him safely out of them all.

Darby's English Translation
34:19 Many are the adversities of the righteous, but Jehovah delivereth him out of them all:

Douay Rheims Bible
34:19 Many are the afflictions of the just; but out of them all will the Lord deliver them.

Noah Webster Bible
34:19 Many are the afflictions of the righteous: but the LORD delivereth him out of them all.

World English Bible
34:19 Many are the afflictions of the righteous, But Yahweh delivers him out of them all.

Young's Literal Translation
34:19 Many are the evils of the righteous, Out of them all doth Jehovah deliver him.

Modern Hebrew
שמר כל־עצמותיו
אחת מהנה לא
נשברה׃

Paleo-Hebrew (Before 585 B.C.)
34:20
-

.

Hebrew Transliterated
34:20 ShMUr KL-'yTShMVThYV 'aChTh MHNH L'a NShBUrH.

Latin Vulgate
34:20 custodit omnia ossa eius unum ex eis non confringetur

King James Version
34:20 He keepeth all his bones: not one of them is broken.

American Standard Version
34:20 He keepeth all his bones: Not one of them is broken.

Bible in Basic English
34:20 He keeps all his bones: not one of them is broken.

Darby's English Translation
34:20 He keepeth all his bones; not one of them is broken.

Douay Rheims Bible
34:20 The Lord keepeth all their bones, not one of them shall be broken.

Noah Webster Bible
34:20 He keepeth all his bones: not one of them is broken.

World English Bible
34:20 He protects all of his bones. Not one of them is broken.

Young's Literal Translation
34:20 He is keeping all his bones, One of them hath not been broken.

Modern Hebrew
תמותת רשע רעה
ושנאי צדיק יאשמו׃

Paleo-Hebrew (Before 585 B.C.)
34:21

.

Hebrew Transliterated
34:21 ThMVThTh UrSh'y Ur'yH VShN'aY TShDYQ Y'aShMV.

Latin Vulgate
34:21 interficiet impium malitia et odientes iustum superabuntur

King James Version
34:21 Evil shall slay the wicked: and they that hate the righteous shall be desolate.

American Standard Version
34:21 Evil shall slay the wicked; And they that hate the righteous shall be condemned.

Bible in Basic English
34:21 Evil will put an end to the sinner, and those who are haters of righteousness will come to destruction.

Darby's English Translation
34:21 Evil shall destroy the wicked; and they that hate the righteous shall bear their guilt.

Douay Rheims Bible
34:21 The death of the wicked is very evil: and they that hate the just shall be guilty.

Noah Webster Bible
34:21 Evil shall slay the wicked: and they that hate the righteous shall be desolate.

World English Bible
34:21 Evil shall kill the wicked. Those who hate the righteous shall be condemned.

Young's Literal Translation
34:21 Evil doth put to death the wicked, And those hating the righteous are desolate.

Modern Hebrew
פודה יהוה נפש
עבדיו ולא יאשמו
כל־החסים בו׃

Paleo-Hebrew (Before 585 B.C.)
34:22

. -

Hebrew Transliterated
34:22 PhVDH YHVH NPhSh 'yBDYV VL'a Y'aShMV KL-HChSYM BV.

Latin Vulgate
34:22 redimet Dominus animam servorum suorum et non peccabunt omnes sperantes in eo

King James Version
34:22 The LORD redeemeth the soul of his servants: and none of them that trust in him shall be desolate.

American Standard Version
34:22 Jehovah redeemeth the soul of his servants; And none of them that take refuge in him shall be condemned.

Bible in Basic English
34:22 The Lord will be the saviour of the souls of his servants, and no one who has faith in him will be put to shame.

Darby's English Translation
34:22 Jehovah redeemeth the soul of his servants; and none of them that trust in him shall bear guilt.

Douay Rheims Bible
34:22 The Lord will redeem the souls of his servants: and none of them that trust in him shall offend.

Noah Webster Bible
34:22 The LORD redeemeth the soul of his servants: and none of them that trust in him shall be desolate.

World English Bible
34:22 Yahweh redeems the soul of his servants. None of those who take refuge in him shall be condemned.

Young's Literal Translation
34:22 Jehovah redeemeth the soul of His servants, And none trusting in Him are desolate!

Psalms 35


Psalms Chapter 35 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 34

The Book of Psalms

Chapter 35

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28
Modern Hebrew
לדוד ריבה יהוה
את־יריבי לחם
את־לחמי׃

Paleo-Hebrew (Before 585 B.C.)
35:1

-
. -

Hebrew Transliterated
35:1 LDVD UrYBH YHVH 'aTh-YUrYBY LChM 'aTh-LChMY.

Latin Vulgate
35:1 David iudica Domine adversarios meos pugna contra pugnantes me

King James Version
35:1 A Psalm of David.
Plead my cause, O LORD, with them that strive with me: fight against them that fight against me.

American Standard Version
35:1 A Psalm of David. Strive thou, O Jehovah, with them that strive with me: Fight thou against them that fight against me.

Bible in Basic English
35:1 Of David.
O Lord, be on my side against those who are judging me; be at war with those who make war against me.

Darby's English Translation
35:1 {A Psalm of David.} Strive, O Jehovah, with them that strive with me; fight against them that fight against me:

Douay Rheims Bible
35:1 For David himself.
Judge thou, O Lord, them that wrong me : overthrow them that fight against me.

Noah Webster Bible
35:1 A Psalm of David.
Plead my cause, O LORD, with them that strive with me: fight against them that fight against me.

World English Bible
35:1 By David. Contend, Yahweh, with those who contend with me. Fight against those who fight against me.

Young's Literal Translation
35:1 By David. Strive, Jehovah, with my strivers, fight with my fighters,

Modern Hebrew
החזק מגן וצנה
וקומה בעזרתי׃

Paleo-Hebrew (Before 585 B.C.)
35:2

.

Hebrew Transliterated
35:2 HChZQ MGN VTShNH VQVMH B'yZUrThY.

Latin Vulgate
35:2 adprehende scutum et hastam et consurge in auxilium meum

King James Version
35:2 Take hold of shield and buckler, and stand up for mine help.

American Standard Version
35:2 Take hold of shield and buckler, And stand up for my help.

Bible in Basic English
35:2 Be a breastplate to me, and give me your help.

Darby's English Translation
35:2 Take hold of shield and buckler, and stand up for my help;

Douay Rheims Bible
35:2 Take hold of arms and shield : and rise up to help me.

Noah Webster Bible
35:2 Take hold of shield and buckler, and stand up for my help.

World English Bible
35:2 Take hold of shield and buckler, And stand up for my help.

Young's Literal Translation
35:2 Take hold of shield and buckler, and rise for my help,

Modern Hebrew
והרק חנית וסגר
לקראת רדפי אמר
לנפשי ישעתך אני׃

Paleo-Hebrew (Before 585 B.C.)
35:3

.

Hebrew Transliterated
35:3 VHUrQ ChNYTh VSGUr LQUr'aTh UrDPhY 'aMUr LNPhShY YSh'yThK 'aNY.

Latin Vulgate
35:3 evagina gladium et praeoccupa ex adverso persequentem me dic animae meae salus tua ego sum

King James Version
35:3 Draw out also the spear, and stop the way against them that persecute me: say unto my soul, I am thy salvation.

American Standard Version
35:3 Draw out also the spear, and stop the way against them that pursue me: Say unto my soul, I am thy salvation.

Bible in Basic English
35:3 Take up your spear and keep back my attackers; say to my soul, I am your salvation.

Darby's English Translation
35:3 And draw out the spear, and stop the way against my pursuers: say unto my soul, I am thy salvation.

Douay Rheims Bible
35:3 Bring out the sword, and shut up the way against them that persecute me : say to my soul : I am thy salvation.

Noah Webster Bible
35:3 Draw out also the spear, and stop the way against them that persecute me: say to my soul, I am thy salvation.

World English Bible
35:3 Draw out also the spear, and stop the way against those who pursue me. Tell my soul, "I am your salvation."

Young's Literal Translation
35:3 And draw out spear and lance, To meet my pursuers. Say to my soul, `Thy salvation I am.`

Modern Hebrew
יבשו ויכלמו מבקשי
נפשי יסגו אחור
ויחפרו חשבי רעתי׃

Paleo-Hebrew (Before 585 B.C.)
35:4

.

Hebrew Transliterated
35:4 YBShV VYKLMV MBQShY NPhShY YSGV 'aChVUr VYChPhUrV ChShBY Ur'yThY.

Latin Vulgate
35:4 confundantur et revereantur qui quaerunt animam meam convertantur retrorsum et confundantur qui cogitant malum mihi

King James Version
35:4 Let them be confounded and put to shame that seek after my soul: let them be turned back and brought to confusion that devise my hurt.

American Standard Version
35:4 Let them be put to shame and brought to dishonor that seek after my soul: Let them be turned back and confounded that devise my hurt.

Bible in Basic English
35:4 Let them be overcome and put to shame who make attempts to take my soul; let those who would do me damage be turned back and made foolish.

Darby's English Translation
35:4 Let them be put to shame and confounded that seek after my life; let them be turned backward and brought to confusion that devise my hurt:

Douay Rheims Bible
35:4 Let them be confounded and ashamed that seek after my soul. Let them be turned back and be confounded that devise against me.

Noah Webster Bible
35:4 Let them be confounded and put to shame that seek after my soul: let them be turned back and brought to confusion that devise my hurt.

World English Bible
35:4 Let those who seek after my soul be put to shame and brought to dishonor. Let those who plot my ruin be turned back and confounded.

Young's Literal Translation
35:4 They are ashamed and blush, those seeking my soul, Turned backward and confounded, Those devising my evil.

Modern Hebrew
יהיו כמץ לפני־רוח
ומלאך יהוה דוחה׃

Paleo-Hebrew (Before 585 B.C.)
35:5

-
.

Hebrew Transliterated
35:5 YHYV KMTSh LPhNY-UrVCh VML'aK YHVH DVChH.

Latin Vulgate
35:5 fiant sicut pulvis ante faciem venti et angelus Domini inpellat

King James Version
35:5 Let them be as chaff before the wind: and let the angel of the LORD chase them.

American Standard Version
35:5 Let them be as chaff before the wind, And the angel of Jehovah driving them on.

Bible in Basic English
35:5 Let them be like dust from the grain before the wind; let the angel of the Lord send them in flight.

Darby's English Translation
35:5 Let them be as chaff before the wind, and let the angel of Jehovah drive them away;

Douay Rheims Bible
35:5 Let them become as dust before the wind : and let the angel of the Lord straiten them.

Noah Webster Bible
35:5 Let them be as chaff before the wind: and let the angel of the LORD chase them.

World English Bible
35:5 Let them be as chaff before the wind, The angel of Yahweh driving them on.

Young's Literal Translation
35:5 They are as chaff before wind, And a messenger of Jehovah driving away.

Modern Hebrew
יהי־דרכם חשך
וחלקלקות ומלאך
יהוה רדפם׃

Paleo-Hebrew (Before 585 B.C.)
35:6
-

.

Hebrew Transliterated
35:6 YHY-DUrKM ChShK VChLQLQVTh VML'aK YHVH UrDPhM.

Latin Vulgate
35:6 sit via eorum tenebrae et lubricum et angelus Domini persequatur eos

King James Version
35:6 Let their way be dark and slippery: and let the angel of the LORD persecute them.

American Standard Version
35:6 Let their way be dark and slippery, And the angel of Jehovah pursuing them.

Bible in Basic English
35:6 Let their way be dark and full of danger; let them be troubled by the angel of the Lord.

Darby's English Translation
35:6 Let their way be dark and slippery, and let the angel of Jehovah pursue them.

Douay Rheims Bible
35:6 Let their way become dark and slippery; and let the angel of the Lord pursue them.

Noah Webster Bible
35:6 Let their way be dark and slippery: and let the angel of the LORD persecute them.

World English Bible
35:6 Let their way be dark and slippery, The angel of Yahweh pursuing them.

Young's Literal Translation
35:6 Their way is darkness and slipperiness, And a messenger of Jehovah their pursuer.

Modern Hebrew
כי־חנם טמנו־לי
שחת רשתם חנם חפרו
לנפשי׃

Paleo-Hebrew (Before 585 B.C.)
35:7
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
35:7 KY-ChNM TMNV-LY ShChTh UrShThM ChNM ChPhUrV LNPhShY.

Latin Vulgate
35:7 quia frustra absconderunt mihi insidias retis sui sine causa foderunt animae meae

King James Version
35:7 For without cause have they hid for me their net in a pit, which without cause they have digged for my soul.

American Standard Version
35:7 For without cause have they hid for me their net in a pit; Without cause have they digged a pit for my soul.

Bible in Basic English
35:7 For without cause they have put a net ready for me secretly, in which to take my soul.

Darby's English Translation
35:7 For without cause have they hidden for me their net in a pit; without cause they have digged it for my soul.

Douay Rheims Bible
35:7 For without cause they have hidden their net for me unto destruction : without cause they have upbraided my soul.

Noah Webster Bible
35:7 For without cause they have hid for me their net in a pit, which without cause they have digged for my soul.

World English Bible
35:7 For without cause have they hid their net in a pit for me. Without cause have they dug a pit for my soul.

Young's Literal Translation
35:7 For without cause they hid for me their netpit, Without cause they digged for my soul.

Modern Hebrew
תבואהו שואה
לא־ידע ורשתו
אשר־טמן תלכדו
בשואה יפל־בה׃

Paleo-Hebrew (Before 585 B.C.)
35:8

-
-
. -

Hebrew Transliterated
35:8 ThBV'aHV ShV'aH L'a-YD'y VUrShThV 'aShUr-TMN ThLKDV BShV'aH YPhL-BH.

Latin Vulgate
35:8 veniat ei calamitas quam ignorat et rete suum quod abscondit conprehendat eum et cadat in laqueum

King James Version
35:8 Let destruction come upon him at unawares; and let his net that he hath hid catch himself: into that very destruction let him fall.

American Standard Version
35:8 Let destruction come upon him unawares; And let his net that he hath hid catch himself: With destruction let him fall therein.

Bible in Basic English
35:8 Let destruction come on them without their knowledge; let them be taken themselves in their secret nets, falling into the same destruction.

Darby's English Translation
35:8 Let destruction come upon him unawares, and let his net which he hath hidden catch himself: for destruction let him fall therein.

Douay Rheims Bible
35:8 Let the snare which he knoweth not come upon him : and let the net which he hath hidden catch him : and let the net which he hath hidden catch him : and into that very snare let them fall.

Noah Webster Bible
35:8 Let destruction come upon him at unawares; and let his net that he hath hid catch himself: into that very destruction let him fall.

World English Bible
35:8 Let destruction come on him unawares. Let his net that he has hidden catch himself. Into that destruction let him fall.

Young's Literal Translation
35:8 Meet him doth desolation -- he knoweth not, And his net that he hid catcheth him, For desolation he falleth into it.

Modern Hebrew
ונפשי תגיל ביהוה
תשיש בישועתו׃

Paleo-Hebrew (Before 585 B.C.)
35:9

.

Hebrew Transliterated
35:9 VNPhShY ThGYL BYHVH ThShYSh BYShV'yThV.

Latin Vulgate
35:9 anima autem mea exultabit in Domino et laetabitur in salute sua

King James Version
35:9 And my soul shall be joyful in the LORD: it shall rejoice in his salvation.

American Standard Version
35:9 And my soul shall be joyful in Jehovah: It shall rejoice in his salvation.

Bible in Basic English
35:9 And my soul will have joy in the Lord; it will be glad in his salvation.

Darby's English Translation
35:9 And my soul shall be joyful in Jehovah; it shall rejoice in his salvation.

Douay Rheims Bible
35:9 But my soul shall rejoice in the Lord; and shall be delighted in his salvation.

Noah Webster Bible
35:9 And my soul shall be joyful in the LORD: it shall rejoice in his salvation.

World English Bible
35:9 My soul shall be joyful in Yahweh. It shall rejoice in his salvation.

Young's Literal Translation
35:9 And my soul is joyful in Jehovah, It rejoiceth in His salvation.

Modern Hebrew
כל עצמותי תאמרנה
יהוה מי כמוך מציל
עני מחזק ממנו
ועני ואביון
מגזלו׃

Paleo-Hebrew (Before 585 B.C.)
35:10

.

Hebrew Transliterated
35:10 KL 'yTShMVThY Th'aMUrNH YHVH MY KMVK MTShYL 'yNY MChZQ MMNV V'yNY V'aBYVN MGZLV.

Latin Vulgate
35:10 omnia ossa mea dicent Domine quis similis tui eruens inopem a validiore et pauperem et mendicum a violento

King James Version
35:10 All my bones shall say, LORD, who is like unto thee, which deliverest the poor from him that is too strong for him, yea, the poor and the needy from him that spoileth him?

American Standard Version
35:10 All my bones shall say, Jehovah, who is like unto thee, Who deliverest the poor from him that is too strong for him, Yea, the poor and the needy from him that robbeth him?

Bible in Basic English
35:10 All my bones will say, Lord, who is like you? The saviour of the poor man from the hands of the strong, of him who is poor and in need from him who takes his goods.

Darby's English Translation
35:10 All my bones shall say, Jehovah, who is like unto thee, who deliverest the afflicted from one stronger than he, yea, the afflicted and the needy from him that spoileth him!

Douay Rheims Bible
35:10 All my bones shall say : Lord, who is like to thee? Who deliverest the poor from the hand of them that are stronger than he; the needy and the poor from them that strip him.

Noah Webster Bible
35:10 All my bones shall say, LORD, who is like thee, who deliverest the poor from him that is too strong for him, even the poor and the needy from him that spoileth him?

World English Bible
35:10 All my bones shall say, "Yahweh, who is like you, Who delivers the poor from him who is too strong for him, Yes, the poor and the needy from him who robs him?"

Young's Literal Translation
35:10 All my bones say, `Jehovah, who is like Thee, Delivering the poor from the stronger than he, And the poor and needy from his plunderer.`

Modern Hebrew
יקומון עדי חמס
אשר לא־ידעתי
ישאלוני׃

Paleo-Hebrew (Before 585 B.C.)
35:11

. -

Hebrew Transliterated
35:11 YQVMVN 'yDY ChMS 'aShUr L'a-YD'yThY YSh'aLVNY.

Latin Vulgate
35:11 surgentes testes iniqui quae nesciebam interrogabant me

King James Version
35:11 False witnesses did rise up; they laid to my charge things that I knew not.

American Standard Version
35:11 Unrighteous witnesses rise up; They ask me of things that I know not.

Bible in Basic English
35:11 False witnesses got up: they put questions to me about crimes of which I had no knowledge.

Darby's English Translation
35:11 Unrighteous witnesses rise up; they lay to my charge things which I know not.

Douay Rheims Bible
35:11 Unjust witnesses rising up have asked me things I knew not.

Noah Webster Bible
35:11 False witnesses arose; they laid to my charge things that I knew not.

World English Bible
35:11 Unrighteous witnesses rise up. They ask me about things that I don`t know about.

Young's Literal Translation
35:11 Violent witnesses rise up, That which I have not known they ask me.

Modern Hebrew
ישלמוני רעה תחת
טובה שכול לנפשי׃

Paleo-Hebrew (Before 585 B.C.)
35:12

.

Hebrew Transliterated
35:12 YShLMVNY Ur'yH ThChTh TVBH ShKVL LNPhShY.

Latin Vulgate
35:12 reddebant mihi mala pro bono sterilitatem animae meae

King James Version
35:12 They rewarded me evil for good to the spoiling of my soul.

American Standard Version
35:12 They reward me evil for good, To the bereaving of my soul.

Bible in Basic English
35:12 They gave me back evil for good, troubling my soul.

Darby's English Translation
35:12 They reward me evil for good, to the bereavement of my soul.

Douay Rheims Bible
35:12 They repaid me evil for good : to the depriving me of my soul.

Noah Webster Bible
35:12 They rewarded me evil for good to the spoiling of my soul.

World English Bible
35:12 They reward me evil for good, To the bereaving of my soul.

Young's Literal Translation
35:12 They pay me evil for good, bereaving my soul,

Modern Hebrew
ואני בחלותם לבושי
שק עניתי בצום
נפשי ותפלתי
על־חיקי תשוב׃

Paleo-Hebrew (Before 585 B.C.)
35:13

. -

Hebrew Transliterated
35:13 V'aNY BChLVThM LBVShY ShQ 'yNYThY BTShVM NPhShY VThPhLThY 'yL-ChYQY ThShVB.

Latin Vulgate
35:13 ego autem cum infirmarer ab eis induebar cilicio humiliabam in ieiunio animam meam et oratio mea ad sinum meum revertetur

King James Version
35:13 But as for me, when they were sick, my clothing was sackcloth: I humbled my soul with fasting; and my prayer returned into mine own bosom.

American Standard Version
35:13 But as for me, when they were sick, my clothing was sackcloth: I afflicted my soul with fasting; And my prayer returned into mine own bosom.

Bible in Basic English
35:13 But as for me, when they were ill I put on the clothing of sorrow: I went without food and was sad, and my prayer came back again to my heart.

Darby's English Translation
35:13 But as for me, when they were sick, my clothing was sackcloth; I chastened my soul with fasting, and my prayer returned into mine own bosom:

Douay Rheims Bible
35:13 But as for me, when they were troublesome to me, I was clothed with haircloth. I humbled my soul with fasting; and my prayer shall be turned into my bosom.

Noah Webster Bible
35:13 But as for me, when they were sick, my clothing was sackcloth: I humbled my soul with fasting; and my prayer returned into my own bosom.

World English Bible
35:13 But as for me, when they were sick, my clothing was sackcloth. I afflicted my soul with fasting. My prayer returned into my own bosom.

Young's Literal Translation
35:13 And I -- in their sickness my clothing is sackcloth, I have humbled with fastings my soul, And my prayer unto my bosom returneth.

Modern Hebrew
כרע־כאח לי
התהלכתי כאבל־אם
קדר שחותי׃

Paleo-Hebrew (Before 585 B.C.)
35:14
-
-
.

Hebrew Transliterated
35:14 KUr'y-K'aCh LY HThHLKThY K'aBL-'aM QDUr ShChVThY.

Latin Vulgate
35:14 quasi ad amicum quasi ad fratrem meum sic ambulabam quasi lugens mater tristis incurvabar

King James Version
35:14 I behaved myself as though he had been my friend or brother: I bowed down heavily, as one that mourneth for his mother.

American Standard Version
35:14 I behaved myself as though it had been my friend or my brother: I bowed down mourning, as one that bewaileth his mother.

Bible in Basic English
35:14 My behaviour was as if it had been my friend or my brother: I was bent low in grief like one whose mother is dead.

Darby's English Translation
35:14 I behaved myself as though he had been a friend, a brother to me; I bowed down in sadness, as one that mourneth for a mother.

Douay Rheims Bible
35:14 As a neighbour and as an own brother, so did I please : as one mourning and sorrowful so was I humbled.

Noah Webster Bible
35:14 I behaved myself as though he had been my friend or brother: I bowed down heavily, as one that mourneth for his mother.

World English Bible
35:14 I behaved myself as though it had been my friend or my brother. I bowed down mourning, as one who mourns his mother.

Young's Literal Translation
35:14 As if a friend, as if my brother, I walked habitually, As a mourner for a mother, Mourning I have bowed down.

Modern Hebrew
ובצלעי שמחו
ונאספו נאספו עלי
נכים ולא ידעתי
קרעו ולא־דמו׃

Paleo-Hebrew (Before 585 B.C.)
35:15

. -

Hebrew Transliterated
35:15 VBTShL'yY ShMChV VN'aSPhV N'aSPhV 'yLY NKYM VL'a YD'yThY QUr'yV VL'a-DMV.

Latin Vulgate
35:15 et in infirmitate mea laetabantur et congregabantur collecti sunt adversum me percutientes et nesciebam

King James Version
35:15 But in mine adversity they rejoiced, and gathered themselves together: yea, the abjects gathered themselves together against me, and I knew it not; they did tear me, and ceased not:

American Standard Version
35:15 But in mine adversity they rejoiced, and gathered themselves together: The abjects gathered themselves together against me, and I knew it not; They did tear me, and ceased not:

Bible in Basic English
35:15 But they took pleasure in my trouble, and came together, yes, low persons came together against me without my knowledge; they never came to an end of wounding me.

Darby's English Translation
35:15 But at my halting they rejoiced, and gathered together: the slanderers gathered themselves together against me, and I knew it not; they did tear me, and ceased not:

Douay Rheims Bible
35:15 But they rejoiced against me, and came together : scourges were gathered together upon me, and I knew not.

Noah Webster Bible
35:15 But in my adversity they rejoiced, and assembled themselves: yes, the abjects assembled themselves against me, and I knew it not; they did tear me, and ceased not:

World English Bible
35:15 But in my adversity, they rejoiced, and gathered themselves together. The attackers gathered themselves together against me, and I didn`t know it. They tore at me, and didn`t cease.

Young's Literal Translation
35:15 And -- in my halting they have rejoiced, And have been gathered together, Gathered against me were the smiters, And I have not known, They have rent, and they have not ceased;

Modern Hebrew
בחנפי לעגי מעוג
חרק עלי שנימו׃

Paleo-Hebrew (Before 585 B.C.)
35:16

.

Hebrew Transliterated
35:16 BChNPhY L'yGY M'yVG ChUrQ 'yLY ShNYMV.

Latin Vulgate
35:16 scindentes et non tacentes in simulatione verborum fictorum frendebant contra me dentibus suis

King James Version
35:16 With hypocritical mockers in feasts, they gnashed upon me with their teeth.

American Standard Version
35:16 Like the profane mockers in feasts, They gnashed upon me with their teeth.

Bible in Basic English
35:16 Like men of deceit they put me to shame; the voice of their wrath was loud against me.

Darby's English Translation
35:16 With profane jesters for bread, they have gnashed their teeth against me.

Douay Rheims Bible
35:16 They were separated, and repented not : they tempted me, they scoffed at me with scorn : they gnashed upon me with their teeth.

Noah Webster Bible
35:16 With hypocritical mockers in feasts, they gnashed upon me with their teeth.

World English Bible
35:16 Like the profane mockers in feasts, They gnashed their teeth at me.

Young's Literal Translation
35:16 With profane ones, mockers in feasts, Gnashing against me their teeth.

Modern Hebrew
אדני כמה תראה
השיבה נפשי משאיהם
מכפירים יחידתי׃

Paleo-Hebrew (Before 585 B.C.)
35:17

.

Hebrew Transliterated
35:17 'aDNY KMH ThUr'aH HShYBH NPhShY MSh'aYHM MKPhYUrYM YChYDThY.

Latin Vulgate
35:17 Domine quanta aspicies converte animam meam a calamitatibus suis a leonibus solitariam meam

King James Version
35:17 Lord, how long wilt thou look on? rescue my soul from their destructions, my darling from the lions.

American Standard Version
35:17 Lord, how long wilt thou look on? Rescue my soul from their destructions, My darling from the lions.

Bible in Basic English
35:17 Lord, how long will you be looking on? take my soul from their destruction, my life from the lions.

Darby's English Translation
35:17 Lord, how long wilt thou look on? Rescue my soul from their destructions, my only one from the young lions.

Douay Rheims Bible
35:17 Lord, when wilt thou look upon me? rescue thou soul from their malice : my only one from the lions.

Noah Webster Bible
35:17 Lord, how long wilt thou look on? rescue my soul from their destructions, my darling from the lions.

World English Bible
35:17 Lord, how long will you look on? Rescue my soul from their destruction, My precious life from the lions.

Young's Literal Translation
35:17 Lord, how long dost thou behold? Keep back my soul from their desolations, From young lions my only one.

Modern Hebrew
אודך בקהל רב בעם
עצום אהללך׃

Paleo-Hebrew (Before 585 B.C.)
35:18

.

Hebrew Transliterated
35:18 'aVDK BQHL UrB B'yM 'yTShVM 'aHLLK.

Latin Vulgate
35:18 confitebor tibi in ecclesia grandi in populo forti laudabo te

King James Version
35:18 I will give thee thanks in the great congregation: I will praise thee among much people.

American Standard Version
35:18 I will give thee thanks in the great assembly: I will praise thee among much people.

Bible in Basic English
35:18 I will give you praise in the great meeting; I will give you honour among a strong people.

Darby's English Translation
35:18 I will give thee thanks in the great congregation; I will praise thee among much people.

Douay Rheims Bible
35:18 I will give thanks to thee in a great church; I will praise thee in a strong people.

Noah Webster Bible
35:18 I will give thee thanks in the great congregation: I will praise thee among many people.

World English Bible
35:18 I will give you thanks in the great assembly. I will praise you among many people.

Young's Literal Translation
35:18 I thank Thee in a great assembly, Among a mighty people I praise Thee.

Modern Hebrew
אל־ישמחו־לי איבי
שקר שנאי חנם
יקרצו־עין׃

Paleo-Hebrew (Before 585 B.C.)
35:19
- [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
35:19 'aL-YShMChV-LY 'aYBY ShQUr ShN'aY ChNM YQUrTShV-'yYN.

Latin Vulgate
35:19 non laetentur super me inimici mei mendaces odientes me frustra coniventes oculo

King James Version
35:19 Let not them that are mine enemies wrongfully rejoice over me: neither let them wink with the eye that hate me without a cause.

American Standard Version
35:19 Let not them that are mine enemies wrongfully rejoice over me; Neither let them wink with the eye that hate me without a cause.

Bible in Basic English
35:19 Do not let my haters be glad over me falsely; let not those who are against me without cause make sport of me.

Darby's English Translation
35:19 Let not them that are wrongfully mine enemies rejoice over me; let them not wink with the eye that hate me without cause.

Douay Rheims Bible
35:19 Let not them that are my enemies wrongfully rejoice over me : who have hated me without cause, and wink with the eyes.

Noah Webster Bible
35:19 Let not them that are my enemies wrongfully rejoice over me: neither let them wink with the eye that hate me without a cause.

World English Bible
35:19 Don`t let those who are my enemies wrongfully rejoice over me; Neither let them wink with the eye who hate me without a cause.

Young's Literal Translation
35:19 Mine enemies rejoice not over me with falsehood, Those hating me without cause wink the eye.

Modern Hebrew
כי לא שלום ידברו
ועל רגעי־ארץ דברי
מרמות יחשבון׃

Paleo-Hebrew (Before 585 B.C.)
35:20

-

.

Hebrew Transliterated
35:20 KY L'a ShLVM YDBUrV V'yL UrG'yY-'aUrTSh DBUrY MUrMVTh YChShBVN.

Latin Vulgate
35:20 non enim pacem loquuntur sed in rapina terrae verba fraudulenta concinnant

King James Version
35:20 For they speak not peace: but they devise deceitful matters against them that are quiet in the land.

American Standard Version
35:20 For they speak not peace; But they devise deceitful words against them that are quiet in the land.

Bible in Basic English
35:20 For they do not say words of peace; in their deceit they are designing evil things against the quiet ones in the land.

Darby's English Translation
35:20 For they speak not peace; and they devise deceitful words against the quiet in the land.

Douay Rheims Bible
35:20 For they spoke indeed peaceably to me; and speaking in the anger of the earth they devised guile.

Noah Webster Bible
35:20 For they speak not peace: but they devise deceitful matters against them that are quiet in the land.

World English Bible
35:20 For they don`t speak peace, But they devise deceitful words against those who are quiet in the land.

Young's Literal Translation
35:20 For they speak not peace, And against the quiet of the land, Deceitful words they devise,

Modern Hebrew
וירחיבו עלי פיהם
אמרו האח האח ראתה
עינינו׃

Paleo-Hebrew (Before 585 B.C.)
35:21

.

Hebrew Transliterated
35:21 VYUrChYBV 'yLY PhYHM 'aMUrV H'aCh H'aCh Ur'aThH 'yYNYNV.

Latin Vulgate
35:21 et dilataverunt super me os suum dixerunt va va vidit oculus noster

King James Version
35:21 Yea, they opened their mouth wide against me, and said, Aha, aha, our eye hath seen it.

American Standard Version
35:21 Yea, they opened their mouth wide against me; They said, Aha, aha, our eye hath seen it.

Bible in Basic English
35:21 Their mouths were open wide against me, and they said, Aha, aha, our eyes have seen it.

Darby's English Translation
35:21 And they opened their mouth wide against me; they said, Aha! aha! our eye hath seen it.

Douay Rheims Bible
35:21 And they opened their mouth wide against me; they said : Well done, well done, our eyes have seen it.

Noah Webster Bible
35:21 Yes, they opened their mouth wide against me, and said, Aha, aha, our eye hath seen it.

World English Bible
35:21 Yes, they opened their mouth wide against me. They said, "Aha! Aha! Our eye has seen it!"

Young's Literal Translation
35:21 And they enlarge against me their mouth, They said, `Aha, aha, our eye hath seen.`

Modern Hebrew
ראיתה יהוה
אל־תחרש אדני
אל־תרחק ממני׃

Paleo-Hebrew (Before 585 B.C.)
35:22

-
. -

Hebrew Transliterated
35:22 Ur'aYThH YHVH 'aL-ThChUrSh 'aDNY 'aL-ThUrChQ MMNY.

Latin Vulgate
35:22 vidisti Domine ne taceas Domine ne elongeris a me

King James Version
35:22 This thou hast seen, O LORD: keep not silence: O Lord, be not far from me.

American Standard Version
35:22 Thou hast seen it, O Jehovah; keep not silence: O Lord, be not far from me.

Bible in Basic English
35:22 You have seen this, O Lord; be not unmoved: O Lord, be not far from me.

Darby's English Translation
35:22 Thou hast seen it, Jehovah: keep not silence; O Lord, be not far from me.

Douay Rheims Bible
35:22 Thou hast seen, O Lord, be not thou silent : O Lord, depart not from me.

Noah Webster Bible
35:22 This thou hast seen, O LORD: keep not silence: O Lord, be not far from me.

World English Bible
35:22 You have seen it, Yahweh. Don`t keep silent. Lord, don`t be far from me.

Young's Literal Translation
35:22 Thou hast seen, O Jehovah, Be not silent, O Lord -- be not far from me,

Modern Hebrew
העירה והקיצה
למשפטי אלהי ואדני
לריבי׃

Paleo-Hebrew (Before 585 B.C.)
35:23

.

Hebrew Transliterated
35:23 H'yYUrH VHQYTShH LMShPhTY 'aLHY V'aDNY LUrYBY.

Latin Vulgate
35:23 consurge et evigila in iudicium meum Deus meus et Domine in causam meam

King James Version
35:23 Stir up thyself, and awake to my judgment, even unto my cause, my God and my Lord.

American Standard Version
35:23 Stir up thyself, and awake to the justice due unto me, Even unto my cause, my God and my Lord.

Bible in Basic English
35:23 Be awake, O Lord, be moved to take up my cause, my God and my Lord.

Darby's English Translation
35:23 Stir up thyself, and awake for my right, for my cause, my God and Lord!

Douay Rheims Bible
35:23 Arise, and be attentive to my judgment : to my cause, my God, and my Lord.

Noah Webster Bible
35:23 Stir up thyself, and awake to my judgment, even to my cause, my God and my Lord.

World English Bible
35:23 Wake up! Rise up to defend me, my God! My Lord, contend for me!

Young's Literal Translation
35:23 Stir up, and wake to my judgment, My God, and my Lord, to my plea.

Modern Hebrew
שפטני כצדקך יהוה
אלהי
ואל־ישמחו־לי׃

Paleo-Hebrew (Before 585 B.C.)
35:24

. - [image] [image] [image] [image] [image] -

Hebrew Transliterated
35:24 ShPhTNY KTShDQK YHVH 'aLHY V'aL-YShMChV-LY.

Latin Vulgate
35:24 iudica me secundum iustitiam meam Domine Deus meus et ne insultent mihi

King James Version
35:24 Judge me, O LORD my God, according to thy righteousness; and let them not rejoice over me.

American Standard Version
35:24 Judge me, O Jehovah my God, according to thy righteousness; And let them not rejoice over me.

Bible in Basic English
35:24 Be my judge, O Lord my God, in your righteousness; do not let them be glad over me.

Darby's English Translation
35:24 Judge me, Jehovah my God, according to thy righteousness, and let them not rejoice over me.

Douay Rheims Bible
35:24 Judge me, O Lord my God according to thy justice, and let them not rejoice over me.

Noah Webster Bible
35:24 Judge me, O LORD my God, according to thy righteousness; and let them not rejoice over me.

World English Bible
35:24 Vindicate me, Yahweh my God, according to your righteousness; Don`t let them gloat over me.

Young's Literal Translation
35:24 Judge me according to Thy righteousness, O Jehovah my God, And they do not rejoice over me.

Modern Hebrew
אל־יאמרו בלבם האח
נפשנו אל־יאמרו
בלענוהו׃

Paleo-Hebrew (Before 585 B.C.)
35:25
-

. -

Hebrew Transliterated
35:25 'aL-Y'aMUrV BLBM H'aCh NPhShNV 'aL-Y'aMUrV BL'yNVHV.

Latin Vulgate
35:25 ne dicant in corde suo va va va animae nostrae ne dicant absorbuimus eum

King James Version
35:25 Let them not say in their hearts, Ah, so would we have it: let them not say, We have swallowed him up.

American Standard Version
35:25 Let them not say in their heart, Aha, so would we have it: Let them not say, We have swallowed him up.

Bible in Basic English
35:25 Let them not say in their hearts, So we will have it: let them not say, We have put an end to him.

Darby's English Translation
35:25 Let them not say in their heart, Aha! so would we have it. Let them not say, We have swallowed him up.

Douay Rheims Bible
35:25 Let them not say in their hearts : It is well, it is well, to our mind : neither let them say : We have swallowed him up.

Noah Webster Bible
35:25 Let them not say in their hearts, Ah, so would we have it: let them not say, We have swallowed him up.

World English Bible
35:25 Don`t let them say in their heart, "Aha! That`s the way we want it." Don`t let them say, "We have swallowed him up!"

Young's Literal Translation
35:25 They do not say in their heart, `Aha, our desire.` They do not say, `We swallowed him up.`

Modern Hebrew
יבשו ויחפרו יחדו
שמחי רעתי
ילבשו־בשת וכלמה
המגדילים עלי׃

Paleo-Hebrew (Before 585 B.C.)
35:26

-

.

Hebrew Transliterated
35:26 YBShV VYChPhUrV YChDV ShMChY Ur'yThY YLBShV-BShTh VKLMH HMGDYLYM 'yLY.

Latin Vulgate
35:26 confundantur et revereantur pariter qui laetantur in adflictione mea induantur confusione et verecundia qui magnificantur super me

King James Version
35:26 Let them be ashamed and brought to confusion together that rejoice at mine hurt: let them be clothed with shame and dishonour that magnify themselves against me.

American Standard Version
35:26 Let them be put to shame and confounded together that rejoice at my hurt: Let them be clothed with shame and dishonor that magnify themselves against me.

Bible in Basic English
35:26 Let all those who take pleasure in my troubles be shamed and come to nothing: let those who are lifted up against me be covered with shame and have no honour.

Darby's English Translation
35:26 Let them be ashamed and brought to confusion together that rejoice at mine adversity; let them be clothed with shame and dishonour that magnify themselves against me.

Douay Rheims Bible
35:26 Let them blush : and be ashamed together, who rejoice at my evils. Let them be clothed with confusion and shame, who speak great things against me.

Noah Webster Bible
35:26 Let them be ashamed and brought to confusion together that rejoice at my hurt: let them be clothed with shame and dishonor that magnify themselves against me.

World English Bible
35:26 Let them be put to shame and confounded together who rejoice at my calamity. Let them be clothed with shame and dishonor who magnify themselves against me.

Young's Literal Translation
35:26 They are ashamed and confounded together, Who are rejoicing at my evil. They put on shame and confusion, Who are magnifying themselves against me.

Modern Hebrew
ירנו וישמחו חפצי
צדקי ויאמרו תמיד
יגדל יהוה החפץ
שלום עבדו׃

Paleo-Hebrew (Before 585 B.C.)
35:27

.

Hebrew Transliterated
35:27 YUrNV VYShMChV ChPhTShY TShDQY VY'aMUrV ThMYD YGDL YHVH HChPhTSh ShLVM 'yBDV.

Latin Vulgate
35:27 laudent et laetentur qui volunt iustitiam meam et dicant semper magnificetur Dominus qui vult pacem servi sui

King James Version
35:27 Let them shout for joy, and be glad, that favour my righteous cause: yea, let them say continually, Let the LORD be magnified, which hath pleasure in the prosperity of his servant.

American Standard Version
35:27 Let them shout for joy, and be glad, that favor my righteous cause: Yea, let them say continually, Jehovah be magnified, Who hath pleasure in the prosperity of his servant.

Bible in Basic English
35:27 Let those who are on my side give cries of joy; let them ever say, The Lord be praised, for he has pleasure in the peace of his servant.

Darby's English Translation
35:27 Let them exult and rejoice that delight in my righteousness; and let them say continually, Jehovah be magnified, who delighteth in the prosperity of his servant.

Douay Rheims Bible
35:27 Let them rejoice and be glad, who are well pleased with my justice, and let them say always : The Lord be magnified, who delights in the peace of his servant.

Noah Webster Bible
35:27 Let them shout for joy, and be glad, that favor my righteous cause: yes, let them say continually, Let the LORD be magnified, who hath pleasure in the prosperity of his servant.

World English Bible
35:27 Let them shout for joy and be glad, who favor my righteous cause. Yes, let them say continually, "Yahweh be magnified, Who has pleasure in the prosperity of his servant!"

Young's Literal Translation
35:27 They sing and rejoice, who are desiring my righteousness, And they say continually, `Jehovah is magnified, Who is desiring the peace of His servant.`

Modern Hebrew
ולשוני תהגה צדקך
כל־היום תהלתך׃

Paleo-Hebrew (Before 585 B.C.)
35:28

-
.

Hebrew Transliterated
35:28 VLShVNY ThHGH TShDQK KL-HYVM ThHLThK.

Latin Vulgate
35:28 et lingua mea meditabitur iustitiam tuam tota die laudem tuam

King James Version
35:28 And my tongue shall speak of thy righteousness and of thy praise all the day long.

American Standard Version
35:28 And my tongue shall talk of thy righteousness And of thy praise all the day long.

Bible in Basic English
35:28 And my tongue will be talking of your righteousness and of your praise all the day.

Darby's English Translation
35:28 And my tongue shall talk of thy righteousness, and of thy praise, all the day.

Douay Rheims Bible
35:28 Any my tongue shall meditate thy justice, thy praise all the day long.

Noah Webster Bible
35:28 And my tongue shall speak of thy righteousness and of thy praise all the day long.

World English Bible
35:28 My tongue shall talk about your righteousness and about your praise all day long.

Young's Literal Translation
35:28 And my tongue uttereth Thy righteousness, All the day Thy praise!

Psalms 36


Psalms Chapter 36 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 35

The Book of Psalms

Chapter 36

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12

0

Modern Hebrew
למנצח לעבד־יהוה
לדוד׃

Paleo-Hebrew (Before 585 B.C.)
36:0
-
.

Hebrew Transliterated
36:0 LMNTShCh L'yBD-YHVH LDVD.

Latin Vulgate
36:0 pro victoria servi Domini David

King James Version
36:0 To the chief Musician, A Psalm of David the servant of the LORD.

American Standard Version
36:0 For the Chief Musician. A Psalm of David the servant of Jehovah.

Bible in Basic English
36:0 To the chief music-maker. Of the servant of the Lord. Of David.

Darby's English Translation
36:0 {To the chief Musician. A Psalm of the servant of Jehovah; of David.}

Douay Rheims Bible
36:0 Unto the end, for the servant of God, David himself.

Noah Webster Bible
36:0 To the chief Musician, A Psalm of David the servant of the LORD.

World English Bible
36:0 For the Chief Musician. By David, the servant of Yahweh.

Young's Literal Translation
36:0 To the Overseer. -- By a servant of Jehovah, by David.

Modern Hebrew
נאם־פשע לרשע בקרב
לבי אין־פחד אלהים
לנגד עיניו׃

Paleo-Hebrew (Before 585 B.C.)
36:1
-

-
.

Hebrew Transliterated
36:1 N'aM-PhSh'y LUrSh'y BQUrB LBY 'aYN-PhChD 'aLHYM LNGD 'yYNYV.

Latin Vulgate
36:1 dixit scelus impii in medio cordis eius non esse timorem Dei ante oculos eius

King James Version
36:1 The transgression of the wicked saith within my heart, that there is no fear of God before his eyes.

American Standard Version
36:1 The transgression of the wicked saith within my heart, There is no fear of God before his eyes.

Bible in Basic English
36:1 The sin of the evil-doer says in his heart, There is no fear of the Lord before his eyes.

Darby's English Translation
36:1 The transgression of the wicked uttereth within my heart, There is no fear of God before his eyes.

Douay Rheims Bible
36:1 The unjust hath said within himself, that he would sin : there is no fear of God before his eyes.

Noah Webster Bible
36:1 The transgression of the wicked saith within my heart, that there is no fear of God before his eyes.

World English Bible
36:1 An oracle is within my heart about the disobedience of the wicked: "There is no fear of God before his eyes."

Young's Literal Translation
36:1 The transgression of the wicked Is affirming within my heart, `Fear of God is not before his eyes,

Modern Hebrew
כי־החליק אליו
בעיניו למצא עונו
לשנא׃

Paleo-Hebrew (Before 585 B.C.)
36:2
-

.

Hebrew Transliterated
36:2 KY-HChLYQ 'aLYV B'yYNYV LMTSh'a 'yVNV LShN'a.

Latin Vulgate
36:2 quia dolose egit adversum eum in oculis suis ut inveniret iniquitatem eius ad odiendum

King James Version
36:2 For he flattereth himself in his own eyes, until his iniquity be found to be hateful.

American Standard Version
36:2 For he flattereth himself in his own eyes, That his iniquity will not be found out and be hated.

Bible in Basic English
36:2 For he takes comfort in the thought that his sin will not be uncovered and hated.

Darby's English Translation
36:2 For he flattereth himself in his own eyes, even when his iniquity is found to be hateful.

Douay Rheims Bible
36:2 For in his sight he hath done deceitfully, that his iniquity may be found unto hatred.

Noah Webster Bible
36:2 For he flattereth himself in his own eyes, until his iniquity is found to be hateful.

World English Bible
36:2 For he flatters himself in his own eyes, Too much to detect and hate his sin.

Young's Literal Translation
36:2 For he made it smooth to himself in his eyes, To find his iniquity to be hated.

Modern Hebrew
דברי־פיו און
ומרמה חדל להשכיל
להיטיב׃

Paleo-Hebrew (Before 585 B.C.)
36:3
-

.

Hebrew Transliterated
36:3 DBUrY-PhYV 'aVN VMUrMH ChDL LHShKYL LHYTYB.

Latin Vulgate
36:3 verba oris eius iniquitas et dolus cessavit cogitare benefacere

King James Version
36:3 The words of his mouth are iniquity and deceit: he hath left off to be wise, and to do good.

American Standard Version
36:3 The words of his mouth are iniquity and deceit: He hath ceased to be wise and to do good.

Bible in Basic English
36:3 In the words of his mouth are evil and deceit; he has given up being wise and doing good.

Darby's English Translation
36:3 The words of his mouth are wickedness and deceit: he hath left off to be wise, to do good.

Douay Rheims Bible
36:3 The words of his mouth are iniquity and guile : he would not understand that he might do well.

Noah Webster Bible
36:3 The words of his mouth are iniquity and deceit: he hath ceased to be wise, and to do good.

World English Bible
36:3 The words of his mouth are iniquity and deceit. He has ceased to be wise and to do good.

Young's Literal Translation
36:3 The words of his mouth are iniquity and deceit, He ceased to act prudently -- to do good.

Modern Hebrew
און יחשב על־משכבו
יתיצב על־דרך
לא־טוב רע לא
ימאס׃

Paleo-Hebrew (Before 585 B.C.)
36:4

-
- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
36:4 'aVN YChShB 'yL-MShKBV YThYTShB 'yL-DUrK L'a-TVB Ur'y L'a YM'aS.

Latin Vulgate
36:4 iniquitatem cogitat in cubili suo stabit in via non bona malum non abiciet

King James Version
36:4 He deviseth mischief upon his bed; he setteth himself in a way that is not good; he abhorreth not evil.

American Standard Version
36:4 He deviseth iniquity upon his bed; He setteth himself in a way that is not good; He abhorreth not evil.

Bible in Basic English
36:4 He gives thought to evil on his bed; he takes a way which is not good; he is not a hater of evil.

Darby's English Translation
36:4 He deviseth wickedness up on his bed; he setteth himself in a way that is not good: he abhorreth not evil.

Douay Rheims Bible
36:4 He hath devised iniquity on his bed, he hath set himself on every way that is not good : but evil he hath not hated.

Noah Webster Bible
36:4 He deviseth mischief upon his bed; he setteth himself in a way that is not good; he abhorreth not evil.

World English Bible
36:4 He plots iniquity on his bed. He sets himself in a way that is not good; He doesn`t abhor evil.

Young's Literal Translation
36:4 Iniquity he deviseth on his bed, He stationeth himself on a way not good, Evil he doth not refuse.`

Modern Hebrew
יהוה בהשמים חסדך
אמונתך עד־שחקים׃

Paleo-Hebrew (Before 585 B.C.)
36:5

. -

Hebrew Transliterated
36:5 YHVH BHShMYM ChSDK 'aMVNThK 'yD-ShChQYM.

Latin Vulgate
36:5 Domine in caelo misericordia tua fides tua usque ad nubes

King James Version
36:5 Thy mercy, O LORD, is in the heavens; and thy faithfulness reacheth unto the clouds.

American Standard Version
36:5 Thy lovingkindness, O Jehovah, is in the heavens; Thy faithfulness reacheth unto the skies.

Bible in Basic English
36:5 Your mercy, O Lord, is in the heavens, and your strong purpose is as high as the clouds.

Darby's English Translation
36:5 Jehovah, thy loving-kindness is in the heavens, and thy faithfulness reacheth unto the clouds.

Douay Rheims Bible
36:5 O Lord, thy mercy is in heaven, and thy truth reacheth, even to the clouds.

Noah Webster Bible
36:5 Thy mercy, O LORD, is in the heavens; and thy faithfulness reacheth to the clouds.

World English Bible
36:5 Your lovingkindness, Yahweh, is in the heavens. Your faithfulness reaches to the skies.

Young's Literal Translation
36:5 O Jehovah, in the heavens is Thy kindness, Thy faithfulness is unto the clouds.

Modern Hebrew
צדקתך כהררי־אל
משפטך תהום רבה
אדם־ובהמה תושיע
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
36:6
-

-
.

Hebrew Transliterated
36:6 TShDQThK KHUrUrY-'aL MShPhTK ThHVM UrBH 'aDM-VBHMH ThVShY'y YHVH.

Latin Vulgate
36:6 iustitia tua quasi montes Domine iudicium tuum abyssus multa homines et iumenta salvos facies Domine

King James Version
36:6 Thy righteousness is like the great mountains; thy judgments are a great deep: O LORD, thou preservest man and beast.

American Standard Version
36:6 Thy righteousness is like the mountains of God; Thy judgments are a great deep: O Jehovah, thou preservest man and beast.

Bible in Basic English
36:6 Your righteousness is like the mountains of God; your judging is like the great deep; O Lord, you give life to man and beast.

Darby's English Translation
36:6 Thy righteousness is like the high mountains; thy judgments are a great deep: thou, Jehovah, preservest man and beast.

Douay Rheims Bible
36:6 Thy justice is as the mountains of God, thy judgments are a great deep. Men and beasts thou wilt preserve, O Lord :

Noah Webster Bible
36:6 Thy righteousness is like the great mountains; thy judgments are a great deep: O LORD, thou preservest man and beast.

World English Bible
36:6 Your righteousness is like the mountains of God. Your judgments are a great deep. Yahweh, you preserve man and animal.

Young's Literal Translation
36:6 Thy righteousness is as mountains of God, Thy judgments are a great deep. Man and beast Thou savest, O Jehovah.

Modern Hebrew
מה־יקר חסדך אלהים
ובני אדם בצל
כנפיך יחסיון׃

Paleo-Hebrew (Before 585 B.C.)
36:7
-

.

Hebrew Transliterated
36:7 MH-YQUr ChSDK 'aLHYM VBNY 'aDM BTShL KNPhYK YChSYVN.

Latin Vulgate
36:7 quam pretiosa est misericordia tua Domine et filii Adam in umbra alarum tuarum sperabunt

King James Version
36:7 How excellent is thy lovingkindness, O God! therefore the children of men put their trust under the shadow of thy wings.

American Standard Version
36:7 How precious is thy lovingkindness, O God! And the children of men take refuge under the shadow of thy wings.

Bible in Basic English
36:7 How good is your loving mercy, O God! the children of men take cover under the shade of your wings.

Darby's English Translation
36:7 How precious is thy loving-kindness, O God! So the sons of men take refuge under the shadow of thy wings.

Douay Rheims Bible
36:7 O how hast thou multiplied thy mercy, O God! But the children of men shall put their trust under the covert of thy wings.

Noah Webster Bible
36:7 How excellent is thy loving-kindness, O God! therefore the children of men put their trust under the shadow of thy wings.

World English Bible
36:7 How precious is your lovingkindness, God! The children of men take refuge under the shadow of your wings.

Young's Literal Translation
36:7 How precious is Thy kindness, O God, And the sons of men In the shadow of Thy wings do trust.

Modern Hebrew
ירוין מדשן ביתך
ונחל עדניך תשקם׃

Paleo-Hebrew (Before 585 B.C.)
36:8

.

Hebrew Transliterated
36:8 YUrVYN MDShN BYThK VNChL 'yDNYK ThShQM.

Latin Vulgate
36:8 inebriabuntur de pinguidine domus tuae et torrente deliciarum tuarum potabis eos

King James Version
36:8 They shall be abundantly satisfied with the fatness of thy house; and thou shalt make them drink of the river of thy pleasures.

American Standard Version
36:8 They shall be abundantly satisfied with the fatness of thy house; And thou wilt make them drink of the river of thy pleasures.

Bible in Basic English
36:8 The delights of your house will be showered on them; you will give them drink from the river of your pleasures.

Darby's English Translation
36:8 They shall be abundantly satisfied with the fatness of thy house; and thou wilt make them drink of the river of thy pleasures.

Douay Rheims Bible
36:8 They shall be inebriated with the plenty of thy house; and thou shalt make them drink of the torrent of thy pleasure.

Noah Webster Bible
36:8 They shall be abundantly satisfied with the fatness of thy house; and thou shalt make them drink of the river of thy pleasures.

World English Bible
36:8 They shall be abundantly satisfied with the abundance of your house. You will make them drink of the river of your pleasures.

Young's Literal Translation
36:8 They are filled from the fatness of Thy house, And the stream of Thy delights Thou dost cause them to drink.

Modern Hebrew
כי־עמך מקור חיים
באורך נראה־אור׃

Paleo-Hebrew (Before 585 B.C.)
36:9
-

. -

Hebrew Transliterated
36:9 KY-'yMK MQVUr ChYYM B'aVUrK NUr'aH-'aVUr.

Latin Vulgate
36:9 quoniam tecum est fons vitae in lumine tuo videbimus lumen

King James Version
36:9 For with thee is the fountain of life: in thy light shall we see light.

American Standard Version
36:9 For with thee is the fountain of life: In thy light shall we see light.

Bible in Basic English
36:9 For with you is the fountain of life: in your light we will see light.

Darby's English Translation
36:9 For with thee is the fountain of life: in thy light shall we see light.

Douay Rheims Bible
36:9 For with thee is the fountain of life; and in thy light we shall see light.

Noah Webster Bible
36:9 For with thee is the fountain of life: in thy light shall we see light.

World English Bible
36:9 For with you is the spring of life. In your light shall we see light.

Young's Literal Translation
36:9 For with Thee is a fountain of life, In Thy light we see light.

Modern Hebrew
משך חסדך לידעיך
וצדקתך לישרי־לב׃

Paleo-Hebrew (Before 585 B.C.)
36:10

. -

Hebrew Transliterated
36:10 MShK ChSDK LYD'yYK VTShDQThK LYShUrY-LB.

Latin Vulgate
36:10 adtrahe misericordiam tuam scientibus te et iustitiam tuam rectis corde

King James Version
36:10 O continue thy lovingkindness unto them that know thee; and thy righteousness to the upright in heart.

American Standard Version
36:10 Oh continue thy lovingkindness unto them that know thee, And thy righteousness to the upright in heart.

Bible in Basic English
36:10 O let there be no end to your loving mercy to those who have knowledge of you, or of your righteousness to the upright in heart.

Darby's English Translation
36:10 Continue thy loving-kindness unto them that know thee, and thy righteousness to the upright in heart;

Douay Rheims Bible
36:10 Extend thy mercy to them that know thee, and thy justice to them that are right in heart.

Noah Webster Bible
36:10 O continue thy loving-kindness to them that know thee; and thy righteousness to the upright in heart.

World English Bible
36:10 Oh continue your lovingkindness to those who know you, Your righteousness to the upright in heart.

Young's Literal Translation
36:10 Draw out Thy kindness to those knowing Thee, And Thy righteousness to the upright of heart.

Modern Hebrew
אל־תבואני רגל
גאוה ויד־רשעים
אל־תנדני׃

Paleo-Hebrew (Before 585 B.C.)
36:11
-
-
. -

Hebrew Transliterated
36:11 'aL-ThBV'aNY UrGL G'aVH VYD-UrSh'yYM 'aL-ThNDNY.

Latin Vulgate
36:11 ne veniat mihi pes superbiae et manus impiorum non me commoveat

King James Version
36:11 Let not the foot of pride come against me, and let not the hand of the wicked remove me.

American Standard Version
36:11 Let not the foot of pride come against me, And let not the hand of the wicked drive me away.

Bible in Basic English
36:11 Let not the foot of pride come against me, or the hand of the evil-doers put me out of my place.

Darby's English Translation
36:11 Let not the foot of pride come against me, and let not the hand of the wicked drive me away.

Douay Rheims Bible
36:11 Let not the foot of pride come to me, and let not the hand of the sinner move me.

Noah Webster Bible
36:11 Let not the foot of pride come against me, and let not the hand of the wicked remove me.

World English Bible
36:11 Don`t let the foot of pride come against me. Don`t let the hand of the wicked drive me away.

Young's Literal Translation
36:11 Let not a foot of pride meet me, And a hand of the wicked let not move me.

Modern Hebrew
שם נפלו פעלי און
דחו ולא־יכלו קום׃

Paleo-Hebrew (Before 585 B.C.)
36:12

-
.

Hebrew Transliterated
36:12 ShM NPhLV Ph'yLY 'aVN DChV VL'a-YKLV QVM.

Latin Vulgate
36:12 ibi ceciderunt operantes iniquitatem expulsi sunt et non potuerunt surgere

King James Version
36:12 There are the workers of iniquity fallen: they are cast down, and shall not be able to rise.

American Standard Version
36:12 There are the workers of iniquity fallen: They are thrust down, and shall not be able to rise.

Bible in Basic English
36:12 There the workers of evil have come down: they have been made low, and will not be lifted up.

Darby's English Translation
36:12 There are the workers of iniquity fallen: they are cast down, and are not able to rise.

Douay Rheims Bible
36:12 There the workers of iniquity are fallen, they are cast out, and could not stand.

Noah Webster Bible
36:12 There are the workers of iniquity fallen: they are cast down, and shall not be able to rise.

World English Bible
36:12 There the workers of iniquity are fallen. They are thrust down, and shall not be able to rise.

Young's Literal Translation
36:12 There have workers of iniquity fallen, They have been overthrown, And have not been able to arise!

Psalms 37


Psalms Chapter 37 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 36

The Book of Psalms

Chapter 37

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40
Modern Hebrew
לדוד אל־תתחר
במרעים אל־תקנא
בעשי עולה׃

Paleo-Hebrew (Before 585 B.C.)
37:1
-
-
.

Hebrew Transliterated
37:1 LDVD 'aL-ThThChUr BMUr'yYM 'aL-ThQN'a B'yShY 'yVLH.

Latin Vulgate
37:1 David aleph noli contendere cum malignis neque aemuleris facientes iniquitatem

King James Version
37:1 A Psalm of David.
Fret not thyself because of evildoers, neither be thou envious against the workers of iniquity.

American Standard Version
37:1 A Psalm of David. Fret not thyself because of evil-doers, Neither be thou envious against them that work unrighteousness.

Bible in Basic English
37:1 Of David.
Do not be angry because of the wrongdoers, or have envy of the workers of evil.

Darby's English Translation
37:1 {A Psalm of David.} Fret not thyself because of evil-doers, and be not envious of them that work unrighteousness;

Douay Rheims Bible
37:1 A psalm for David himself.
Be not emulous of evildoers; nor envy them that work iniquity.

Noah Webster Bible
37:1 A Psalm of David.
Fret not thyself because of evil doers, neither be thou envious against the workers of iniquity.

World English Bible
37:1 By David. Don`t fret because of evil-doers, Neither be envious against those who work unrighteousness.

Young's Literal Translation
37:1 By David. Do not fret because of evil doers, Be not envious against doers of iniquity,

Modern Hebrew
כי כחציר מהרה
ימלו וכירק דשא
יבולון׃

Paleo-Hebrew (Before 585 B.C.)
37:2

.

Hebrew Transliterated
37:2 KY KChTShYUr MHUrH YMLV VKYUrQ DSh'a YBVLVN.

Latin Vulgate
37:2 quoniam sicut herba velociter conterentur et sicut holus viride arescent

King James Version
37:2 For they shall soon be cut down like the grass, and wither as the green herb.

American Standard Version
37:2 For they shall soon be cut down like the grass, And wither as the green herb.

Bible in Basic English
37:2 For they will quickly be cut down like grass, and become dry like the green plants.

Darby's English Translation
37:2 for they shall soon be cut down like the grass, and fade as the green herb.

Douay Rheims Bible
37:2 For they shall shortly wither away as grass, and as the green herbs shall quickly fall.

Noah Webster Bible
37:2 For they shall soon be cut down like the grass, and wither as the green herb.

World English Bible
37:2 For they shall soon be cut down like the grass, And wither like the green herb.

Young's Literal Translation
37:2 For as grass speedily they are cut off, And as the greenness of the tender grass do fade.

Modern Hebrew
בטח ביהוה
ועשה־טוב שכן־ארץ
ורעה אמונה׃

Paleo-Hebrew (Before 585 B.C.)
37:3

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
37:3 BTCh BYHVH V'yShH-TVB ShKN-'aUrTSh VUr'yH 'aMVNH.

Latin Vulgate
37:3 beth spera in Domino et fac bonum peregrinare in terra et pascere fide

King James Version
37:3 Trust in the LORD, and do good; so shalt thou dwell in the land, and verily thou shalt be fed.

American Standard Version
37:3 Trust in Jehovah, and do good; Dwell in the land, and feed on his faithfulness.

Bible in Basic English
37:3 Have faith in the Lord, and do good; be at rest in the land, and go after righteousness.

Darby's English Translation
37:3 Confide in Jehovah, and do good; dwell in the land, and feed on faithfulness;

Douay Rheims Bible
37:3 Trust in the Lord, and do good, and dwell in the land, and thou shalt be fed with its riches.

Noah Webster Bible
37:3 Trust in the LORD, and do good; so shalt thou dwell in the land, and verily thou shalt be fed.

World English Bible
37:3 Trust in Yahweh, and do good. Dwell in the land, and enjoy safe pasture.

Young's Literal Translation
37:3 Trust in Jehovah, and do good, Dwell in the land, and enjoy faithfulness,

Modern Hebrew
והתענג על־יהוה
ויתן־לך משאלת
לבך׃

Paleo-Hebrew (Before 585 B.C.)
37:4
-
-
.

Hebrew Transliterated
37:4 VHTh'yNG 'yL-YHVH VYThN-LK MSh'aLTh LBK.

Latin Vulgate
37:4 et delectare in Domino et dabit tibi petitiones cordis tui

King James Version
37:4 Delight thyself also in the LORD; and he shall give thee the desires of thine heart.

American Standard Version
37:4 Delight thyself also in Jehovah; And he will give thee the desires of thy heart.

Bible in Basic English
37:4 So will your delight be in the Lord, and he will give you your heart's desires.

Darby's English Translation
37:4 and delight thyself in Jehovah, and he will give thee the desires of thy heart.

Douay Rheims Bible
37:4 Delight in the Lord, and he will give thee the requests of thy heart.

Noah Webster Bible
37:4 Delight thyself also in the LORD; and he will give thee the desires of thy heart.

World English Bible
37:4 Also delight yourself in Yahweh, And he will give you the desires of your heart.

Young's Literal Translation
37:4 And delight thyself on Jehovah, And He giveth to thee the petitions of thy heart.

Modern Hebrew
גול על־יהוה דרכך
ובטח עליו והוא
יעשה׃

Paleo-Hebrew (Before 585 B.C.)
37:5
-

.

Hebrew Transliterated
37:5 GVL 'yL-YHVH DUrKK VBTCh 'yLYV VHV'a Y'yShH.

Latin Vulgate
37:5 gimel volve super Dominum viam tuam et confide in eo et ipse faciet

King James Version
37:5 Commit thy way unto the LORD; trust also in him; and he shall bring it to pass.

American Standard Version
37:5 Commit thy way unto Jehovah; Trust also in him, and he will bring it to pass.

Bible in Basic English
37:5 Put your life in the hands of the Lord; have faith in him and he will do it.

Darby's English Translation
37:5 Commit thy way unto Jehovah, and rely upon him: he will bring it to pass;

Douay Rheims Bible
37:5 Commit thy way to the Lord, and trust in him, and he will do it.

Noah Webster Bible
37:5 Commit thy way to the LORD; trust also in him; and he will bring it to pass.

World English Bible
37:5 Commit your way to Yahweh. Trust also in him, and he will do this:

Young's Literal Translation
37:5 Roll on Jehovah thy way, And trust upon Him, and He worketh,

Modern Hebrew
והוציא כאור צדקך
ומשפטך כצהרים׃

Paleo-Hebrew (Before 585 B.C.)
37:6

.

Hebrew Transliterated
37:6 VHVTShY'a K'aVUr TShDQK VMShPhTK KTShHUrYM.

Latin Vulgate
37:6 et educet sicut lumen iustitiam tuam et iudicium tuum sicut meridiem

King James Version
37:6 And he shall bring forth thy righteousness as the light, and thy judgment as the noonday.

American Standard Version
37:6 And he will make thy righteousness to go forth as the light, And thy justice as the noon-day.

Bible in Basic English
37:6 And he will make your righteousness be seen like the light, and your cause like the shining of the sun.

Darby's English Translation
37:6 and he will bring forth thy righteousness as the light, and thy judgment as the noonday.

Douay Rheims Bible
37:6 And he will bring forth thy justice as the light, and thy judgment as the noonday.

Noah Webster Bible
37:6 And he will bring forth thy righteousness as the light, and thy judgment as the noon-day.

World English Bible
37:6 He will make your righteousness go forth as the light, And your justice as the noon day sun.

Young's Literal Translation
37:6 And hath brought out as light thy righteousness, And thy judgment as noon-day.

Modern Hebrew
דום ליהוה והתחולל
לו אל־תתחר במצליח
דרכו באיש עשה
מזמות׃

Paleo-Hebrew (Before 585 B.C.)
37:7

-

.

Hebrew Transliterated
37:7 DVM LYHVH VHThChVLL LV 'aL-ThThChUr BMTShLYCh DUrKV B'aYSh 'yShH MZMVTh.

Latin Vulgate
37:7 deleth tace Domino et expecta eum noli contendere adversum eum qui proficit in via sua adversum virum qui facit quae cogitat

King James Version
37:7 Rest in the LORD, and wait patiently for him: fret not thyself because of him who prospereth in his way, because of the man who bringeth wicked devices to pass.

American Standard Version
37:7 Rest in Jehovah, and wait patiently for him: Fret not thyself because of him who prospereth in his way, Because of the man who bringeth wicked devices to pass.

Bible in Basic English
37:7 Take your rest in the Lord, waiting quietly for him; do not be angry because of the man who does well in his evil ways, and gives effect to his bad designs.

Darby's English Translation
37:7 Rest in Jehovah, and wait patiently for him: fret not thyself because of him that prospereth in his way, because of the man that bringeth mischievous devices to pass.

Douay Rheims Bible
37:7 Be subject to the Lord and pray to him Envy not the man who prospereth in his way; the man who doth unjust things.

Noah Webster Bible
37:7 Rest in the LORD, and wait patiently for him: fret not thyself because of him who prospereth in his way, because of the man who bringeth wicked devices to pass.

World English Bible
37:7 Rest in Yahweh, and wait patiently for him. Don`t fret because of him who prospers in his way, Because of the man who makes wicked plots happen.

Young's Literal Translation
37:7 Be silent for Jehovah, and stay thyself for Him, Do not fret because of him Who is making prosperous his way, Because of a man doing wicked devices.

Modern Hebrew
הרף מאף ועזב חמה
אל־תתחר אך־להרע׃

Paleo-Hebrew (Before 585 B.C.)
37:8

. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
37:8 HUrPh M'aPh V'yZB ChMH 'aL-ThThChUr 'aK-LHUr'y.

Latin Vulgate
37:8 he dimitte iram et relinque furorem noli contendere ut malefacias

King James Version
37:8 Cease from anger, and forsake wrath: fret not thyself in any wise to do evil.

American Standard Version
37:8 Cease from anger, and forsake wrath: Fret not thyself, it tendeth only to evil-doing.

Bible in Basic English
37:8 Put an end to your wrath and be no longer bitter; do not give way to angry feeling which is a cause of sin.

Darby's English Translation
37:8 Cease from anger, and forsake wrath; fret not thyself: it would be only to do evil.

Douay Rheims Bible
37:8 Cease from anger, and leave rage; have no emulation to do evil.

Noah Webster Bible
37:8 Cease from anger, and forsake wrath: fret not thyself in any wise to do evil.

World English Bible
37:8 Cease from anger, and forsake wrath. Don`t fret, it leads only to evildoing.

Young's Literal Translation
37:8 Desist from anger, and forsake fury, Fret not thyself only to do evil.

Modern Hebrew
כי־מרעים יכרתון
וקוי יהוה המה
יירשו־ארץ׃

Paleo-Hebrew (Before 585 B.C.)
37:9
-

. -

Hebrew Transliterated
37:9 KY-MUr'yYM YKUrThVN VQVY YHVH HMH YYUrShV-'aUrTSh.

Latin Vulgate
37:9 quoniam qui malefaciunt interibunt expectantes autem Dominum ipsi hereditabunt terram

King James Version
37:9 For evildoers shall be cut off: but those that wait upon the LORD, they shall inherit the earth.

American Standard Version
37:9 For evil-doers shall be cut off; But those that wait for Jehovah, they shall inherit the land.

Bible in Basic English
37:9 For the evil-doers will be cut off: but those who have faith in the Lord will have the earth for their heritage.

Darby's English Translation
37:9 For evil-doers shall be cut off; but those that wait on Jehovah, they shall possess the land.

Douay Rheims Bible
37:9 For the evildoers shall be cut off : but they that wait upon the Lord shall inherit the land.

Noah Webster Bible
37:9 For evil doers shall be cut off: but those that wait upon the LORD, they shall inherit the earth.

World English Bible
37:9 For evildoers shall be cut off, But those who wait for Yahweh, they shall inherit the land.

Young's Literal Translation
37:9 For evil doers are cut off, As to those waiting on Jehovah, they possess the land.

Modern Hebrew
ועוד מעט ואין רשע
והתבוננת על־מקומו
ואיננו׃

Paleo-Hebrew (Before 585 B.C.)
37:10

-
.

Hebrew Transliterated
37:10 V'yVD M'yT V'aYN UrSh'y VHThBVNNTh 'yL-MQVMV V'aYNNV.

Latin Vulgate
37:10 vav adhuc enim modicum et non erit impius et cogitabis de loco eius et non subsistet

King James Version
37:10 For yet a little while, and the wicked shall not be: yea, thou shalt diligently consider his place, and it shall not be.

American Standard Version
37:10 For yet a little while, and the wicked shall not be: Yea, thou shalt diligently consider his place, and he shall not be.

Bible in Basic English
37:10 For in a short time the evil-doer will be gone: you will go searching for his place, and it will not be there.

Darby's English Translation
37:10 For yet a little while, and the wicked is not; and thou considerest his place, but he is not.

Douay Rheims Bible
37:10 For yet a little while, and the wicked shall not be : and thou shalt seek his place, and shalt not find it.

Noah Webster Bible
37:10 For yet a little while, and the wicked shall not be: yes, thou shalt diligently consider his place, and it shall not be.

World English Bible
37:10 For yet a little while, and the wicked will be no more. Yes, though you look for his place, he isn`t there.

Young's Literal Translation
37:10 And yet a little, and the wicked is not, And thou hast considered his place, and it is not.

Modern Hebrew
וענוים יירשו־ארץ
והתענגו על־רב
שלום׃

Paleo-Hebrew (Before 585 B.C.)
37:11
-
-
.

Hebrew Transliterated
37:11 V'yNVYM YYUrShV-'aUrTSh VHTh'yNGV 'yL-UrB ShLVM.

Latin Vulgate
37:11 mites autem hereditabunt terram et delectabuntur in multitudine pacis

King James Version
37:11 But the meek shall inherit the earth; and shall delight themselves in the abundance of peace.

American Standard Version
37:11 But the meek shall inherit the land, And shall delight themselves in the abundance of peace.

Bible in Basic English
37:11 But the gentle will have the earth for their heritage; they will take their delight in peace without measure.

Darby's English Translation
37:11 But the meek shall possess the land, and shall delight themselves in the abundance of prosperity.

Douay Rheims Bible
37:11 But the meek shall inherit the land, and shall delight in abundance of peace.

Noah Webster Bible
37:11 But the meek shall inherit the earth; and shall delight themselves in the abundance of peace.

World English Bible
37:11 But the humble shall inherit the land, And shall delight themselves in the abundance of peace.

Young's Literal Translation
37:11 And the humble do possess the land, And they have delighted themselves In the abundance of peace.

Modern Hebrew
זמם רשע לצדיק
וחרק עליו שניו׃

Paleo-Hebrew (Before 585 B.C.)
37:12

.

Hebrew Transliterated
37:12 ZMM UrSh'y LTShDYQ VChUrQ 'yLYV ShNYV.

Latin Vulgate
37:12 zai cogitat impius de iusto et frendet adversum eum dentibus suis

King James Version
37:12 The wicked plotteth against the just, and gnasheth upon him with his teeth.

American Standard Version
37:12 The wicked plotteth against the just, And gnasheth upon him with his teeth.

Bible in Basic English
37:12 The sinner has evil designs against the upright, lifting up the voice of wrath against him.

Darby's English Translation
37:12 The wicked plotteth against the righteous, and gnasheth his teeth against him.

Douay Rheims Bible
37:12 The sinner shall watch the just man : and shall gnash upon him with his teeth.

Noah Webster Bible
37:12 The wicked plotteth against the just, and gnasheth upon him with his teeth.

World English Bible
37:12 The wicked plots against the just, And gnashes at him with his teeth.

Young's Literal Translation
37:12 The wicked is devising against the righteous, And gnashing against him his teeth.

Modern Hebrew
אדני ישחק־לו
כי־ראה כי־יבא
יומו׃

Paleo-Hebrew (Before 585 B.C.)
37:13
-
- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
37:13 'aDNY YShChQ-LV KY-Ur'aH KY-YB'a YVMV.

Latin Vulgate
37:13 Dominus deridebit eum videns quod venit dies eius

King James Version
37:13 The Lord shall laugh at him: for he seeth that his day is coming.

American Standard Version
37:13 The Lord will laugh at him; For he seeth that his day is coming.

Bible in Basic English
37:13 He will be laughed at by the Lord, who sees that his day is coming.

Darby's English Translation
37:13 The Lord laugheth at him; for he seeth that his day is coming.

Douay Rheims Bible
37:13 But the Lord shall laugh at him : for he foreseeth that his day shall come.

Noah Webster Bible
37:13 The Lord will laugh at him: for he seeth that his day is coming.

World English Bible
37:13 The Lord will laugh at him, For he sees that his day is coming.

Young's Literal Translation
37:13 The Lord doth laugh at him, For He hath seen that his day cometh.

Modern Hebrew
חרב פתחו רשעים
ודרכו קשתם להפיל
עני ואביון לטבוח
ישרי־דרך׃

Paleo-Hebrew (Before 585 B.C.)
37:14

. -

Hebrew Transliterated
37:14 ChUrB PhThChV UrSh'yYM VDUrKV QShThM LHPhYL 'yNY V'aBYVN LTBVCh YShUrY-DUrK.

Latin Vulgate
37:14 heth gladium evaginaverunt impii tetenderunt arcum suum ut percutiant egenum et pauperem et interficiant rectos in via

King James Version
37:14 The wicked have drawn out the sword, and have bent their bow, to cast down the poor and needy, and to slay such as be of upright conversation.

American Standard Version
37:14 The wicked have drawn out the sword, and have bent their bow, To cast down the poor and needy, To slay such as are upright in the way.

Bible in Basic English
37:14 The evil-doers have taken out their swords, their bows are bent; for crushing the poor, and to put to death those who are upright in their ways.

Darby's English Translation
37:14 The wicked have drawn out the sword, and have bent their bow, to cast down the afflicted and needy, to slay those that are upright in the way:

Douay Rheims Bible
37:14 The wicked have drawn out the sword : they have bent their bow. To cast down the poor and needy, to kill the upright of heart.

Noah Webster Bible
37:14 The wicked have drawn out the sword, and have bent their bow, to cast down the poor and needy, and to slay such as are of upright deportment.

World English Bible
37:14 The wicked have drawn out the sword, and have bent their bow, To cast down the poor and needy, To kill those who are upright in the way.

Young's Literal Translation
37:14 A sword have the wicked opened, And they have trodden their bow, To cause to fall the poor and needy, To slaughter the upright of the way.

Modern Hebrew
חרבם תבוא בלבם
וקשתותם תשברנה׃

Paleo-Hebrew (Before 585 B.C.)
37:15

.

Hebrew Transliterated
37:15 ChUrBM ThBV'a BLBM VQShThVThM ThShBUrNH.

Latin Vulgate
37:15 gladius eorum ingrediatur in cor eorum et arcus eorum confringantur

King James Version
37:15 Their sword shall enter into their own heart, and their bows shall be broken.

American Standard Version
37:15 Their sword shall enter into their own heart, And their bows shall be broken.

Bible in Basic English
37:15 But their swords will be turned into their hearts, and their bows will be broken.

Darby's English Translation
37:15 their sword shall enter into their own heart, and their bows shall be broken.

Douay Rheims Bible
37:15 Let their sword enter into their own hearts, and let their bow be broken.

Noah Webster Bible
37:15 Their sword shall enter into their own heart, and their bows shall be broken.

World English Bible
37:15 Their sword shall enter into their own heart. Their bows shall be broken.

Young's Literal Translation
37:15 Their sword doth enter into their own heart, And their bows are shivered.

Modern Hebrew
טוב־מעט לצדיק
מהמון רשעים רבים׃

Paleo-Hebrew (Before 585 B.C.)
37:16
-

.

Hebrew Transliterated
37:16 TVB-M'yT LTShDYQ MHMVN UrSh'yYM UrBYM.

Latin Vulgate
37:16 teth melius est parum iusto quam divitiae impiorum multae

King James Version
37:16 A little that a righteous man hath is better than the riches of many wicked.

American Standard Version
37:16 Better is a little that the righteous hath Than the abundance of many wicked.

Bible in Basic English
37:16 The little which the good man has is better than the wealth of evil-doers.

Darby's English Translation
37:16 The little that the righteous hath is better than the abundance of many wicked;

Douay Rheims Bible
37:16 Better is a little to the just, than the great riches of the wicked.

Noah Webster Bible
37:16 A little that a righteous man hath is better than the riches of many wicked.

World English Bible
37:16 Better is a little that the righteous has, Than the abundance of many wicked.

Young's Literal Translation
37:16 Better is the little of the righteous, Than the store of many wicked.

Modern Hebrew
כי זרועות רשעים
תשברנה וסומך
צדיקים יהוה׃

Paleo-Hebrew (Before 585 B.C.)
37:17

.

Hebrew Transliterated
37:17 KY ZUrV'yVTh UrSh'yYM ThShBUrNH VSVMK TShDYQYM YHVH.

Latin Vulgate
37:17 quia brachia impiorum confringentur sublevat autem iustos Dominus

King James Version
37:17 For the arms of the wicked shall be broken: but the LORD upholdeth the righteous.

American Standard Version
37:17 For the arms of the wicked shall be broken; But Jehovah upholdeth the righteous.

Bible in Basic English
37:17 For the arms of the evil-doers will be broken: but the Lord is the support of the good.

Darby's English Translation
37:17 for the arms of the wicked shall be broken, but Jehovah upholdeth the righteous.

Douay Rheims Bible
37:17 For the arms of the wicked shall be broken in pieces; but the Lord strengtheneth the just.

Noah Webster Bible
37:17 For the arms of the wicked shall be broken: but the LORD upholdeth the righteous.

World English Bible
37:17 For the arms of the wicked shall be broken, But Yahweh upholds the righteous.

Young's Literal Translation
37:17 For the arms of the wicked are shivered, And Jehovah is sustaining the righteous.

Modern Hebrew
יודע יהוה ימי
תמימם ונחלתם
לעולם תהיה׃

Paleo-Hebrew (Before 585 B.C.)
37:18

.

Hebrew Transliterated
37:18 YVD'y YHVH YMY ThMYMM VNChLThM L'yVLM ThHYH.

Latin Vulgate
37:18 ioth novit Dominus diem inmaculatorum et hereditas eorum aeterna erit

King James Version
37:18 The LORD knoweth the days of the upright: and their inheritance shall be for ever.

American Standard Version
37:18 Jehovah knoweth the days of the perfect; And their inheritance shall be for ever.

Bible in Basic English
37:18 The days of the upright are numbered by the Lord, and their heritage will be for ever.

Darby's English Translation
37:18 Jehovah knoweth the days of the perfect; and their inheritance shall be for ever:

Douay Rheims Bible
37:18 The Lord knoweth the days of undefiled; and their inheritance shall be for ever.

Noah Webster Bible
37:18 The LORD knoweth the days of the upright: and their inheritance shall be for ever.

World English Bible
37:18 Yahweh knows the days of the perfect. Their inheritance shall be forever.

Young's Literal Translation
37:18 Jehovah knoweth the days of the perfect, And their inheritance is -- to the age.

Modern Hebrew
לא־יבשו בעת רעה
ובימי רעבון
ישבעו׃

Paleo-Hebrew (Before 585 B.C.)
37:19
-

.

Hebrew Transliterated
37:19 L'a-YBShV B'yTh Ur'yH VBYMY Ur'yBVN YShB'yV.

Latin Vulgate
37:19 non confundentur in tempore malo et in diebus famis saturabuntur

King James Version
37:19 They shall not be ashamed in the evil time: and in the days of famine they shall be satisfied.

American Standard Version
37:19 They shall not be put to shame in the time of evil; And in the days of famine they shall be satisfied.

Bible in Basic English
37:19 They will not be shamed in the evil time, and in the days when all are in need of food they will have enough.

Darby's English Translation
37:19 they shall not be ashamed in the time of evil, and in the days of famine they shall be satisfied.

Douay Rheims Bible
37:19 They shall not be confounded in the evil time; and in the days of famine they shall be filled :

Noah Webster Bible
37:19 They shall not be ashamed in the evil time: and in the days of famine they shall be satisfied.

World English Bible
37:19 They shall not be put to shame in the time of evil. In the days of famine they shall be satisfied.

Young's Literal Translation
37:19 They are not ashamed in a time of evil, And in days of famine they are satisfied.

Modern Hebrew
כי רשעים יאבדו
ואיבי יהוה כיקר
כרים כלו בעשן
כלו׃

Paleo-Hebrew (Before 585 B.C.)
37:20

.

Hebrew Transliterated
37:20 KY UrSh'yYM Y'aBDV V'aYBY YHVH KYQUr KUrYM KLV B'yShN KLV.

Latin Vulgate
37:20 caph quia impii peribunt et inimici Domini gloriantes ut monocerotes consumentur sicut fumus consumitur

King James Version
37:20 But the wicked shall perish, and the enemies of the LORD shall be as the fat of lambs: they shall consume; into smoke shall they consume away.

American Standard Version
37:20 But the wicked shall perish, And the enemies of Jehovah shall be as the fat of lambs: They shall consume; In smoke shall they consume away.

Bible in Basic English
37:20 But the wrongdoers will come to destruction, and the haters of the Lord will be like the fat of lambs, they will be burned up; they will go up in smoke, and never again be seen.

Darby's English Translation
37:20 For the wicked shall perish, and the enemies of Jehovah shall be as the fat of lambs: they shall consume, like smoke shall they consume away.

Douay Rheims Bible
37:20 because the wicked shall perish. And the enemies of the Lord, presently after they shall be honoured and exalted, shall come to nothing and vanish like smoke.

Noah Webster Bible
37:20 But the wicked shall perish, and the enemies of the LORD shall be as the fat of lambs: they shall consume; into smoke shall they consume away.

World English Bible
37:20 But the wicked shall perish. The enemies of Yahweh shall be like the beauty of the fields. They will vanish -- Vanish like smoke.

Young's Literal Translation
37:20 But the wicked perish, and the enemies of Jehovah, As the preciousness of lambs, Have been consumed, In smoke they have been consumed.

Modern Hebrew
לוה רשע ולא ישלם
וצדיק חונן ונותן׃

Paleo-Hebrew (Before 585 B.C.)
37:21

.

Hebrew Transliterated
37:21 LVH UrSh'y VL'a YShLM VTShDYQ ChVNN VNVThN.

Latin Vulgate
37:21 lameth fenus accipit impius et non reddit iustus autem donat et tribuit

King James Version
37:21 The wicked borroweth, and payeth not again: but the righteous sheweth mercy, and giveth.

American Standard Version
37:21 The wicked borroweth, and payeth not again; But the righteous dealeth graciously, and giveth.

Bible in Basic English
37:21 The sinner takes money and does not give it back; but the upright man has mercy, and gives to others.

Darby's English Translation
37:21 The wicked borroweth, and payeth not again; but the righteous is gracious and giveth:

Douay Rheims Bible
37:21 The sinner shall borrow, and not pay again; but the just sheweth mercy and shall give.

Noah Webster Bible
37:21 The wicked borroweth, and payeth not again: but the righteous showeth mercy, and giveth.

World English Bible
37:21 The wicked borrow, and don`t pay back, But the righteous give generously.

Young's Literal Translation
37:21 The wicked is borrowing and repayeth not, And the righteous is gracious and giving.

Modern Hebrew
כי מברכיו יירשו
ארץ ומקלליו
יכרתו׃

Paleo-Hebrew (Before 585 B.C.)
37:22

.

Hebrew Transliterated
37:22 KY MBUrKYV YYUrShV 'aUrTSh VMQLLYV YKUrThV.

Latin Vulgate
37:22 quia qui benedicti fuerint ab eo hereditabunt terram et qui maledicti interibunt

King James Version
37:22 For such as be blessed of him shall inherit the earth; and they that be cursed of him shall be cut off.

American Standard Version
37:22 For such as are blessed of him shall inherit the land; And they that are cursed of him shall be cut off.

Bible in Basic English
37:22 Those who have his blessing will have the earth for their heritage; but those who are cursed by him will be cut off.

Darby's English Translation
37:22 for those blessed of him shall possess the land, and they that are cursed of him shall be cut off.

Douay Rheims Bible
37:22 For such as bless him shall inherit the land : but such as curse him shall perish.

Noah Webster Bible
37:22 For such as are blessed by him shall inherit the earth; and they that are cursed by him shall be cut off.

World English Bible
37:22 For such as are blessed by him shall inherit the land. Those who are cursed by him shall be cut off.

Young's Literal Translation
37:22 For His blessed ones do possess the land, And His reviled ones are cut off.

Modern Hebrew
מיהוה מצעדי־גבר
כוננו ודרכו יחפץ׃

Paleo-Hebrew (Before 585 B.C.)
37:23
-

.

Hebrew Transliterated
37:23 MYHVH MTSh'yDY-GBUr KVNNV VDUrKV YChPhTSh.

Latin Vulgate
37:23 mem a Domino gressus viri firmantur et viam eius volet

King James Version
37:23 The steps of a good man are ordered by the LORD: and he delighteth in his way.

American Standard Version
37:23 A man`s goings are established of Jehovah; And he delighteth in his way.

Bible in Basic English
37:23 The steps of a good man are ordered by the Lord, and he takes delight in his way.

Darby's English Translation
37:23 The steps of a man are established by Jehovah, and he delighteth in his way:

Douay Rheims Bible
37:23 With the Lord shall the steps of a man be directed, and he shall like well his way.

Noah Webster Bible
37:23 The steps of a good man are ordered by the LORD: and he delighteth in his way.

World English Bible
37:23 A man`s goings are established by Yahweh. He delights in his way.

Young's Literal Translation
37:23 From Jehovah are the steps of a man, They have been prepared, And his way he desireth.

Modern Hebrew
כי־יפל לא־יוטל
כי־יהוה סומך ידו׃

Paleo-Hebrew (Before 585 B.C.)
37:24
- [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
37:24 KY-YPhL L'a-YVTL KY-YHVH SVMK YDV.

Latin Vulgate
37:24 cum ceciderit non adlidetur quia Dominus sustentat manum eius

King James Version
37:24 Though he fall, he shall not be utterly cast down: for the LORD upholdeth him with his hand.

American Standard Version
37:24 Though he fall, he shall not be utterly cast down; For Jehovah upholdeth him with his hand.

Bible in Basic English
37:24 Even if he has a fall he will not be without help: for the hand of the Lord is supporting him.

Darby's English Translation
37:24 though he fall, he shall not be utterly cast down, for Jehovah upholdeth his hand.

Douay Rheims Bible
37:24 When he shall fall he shall not be bruised, for the Lord putteth his hand under him.

Noah Webster Bible
37:24 Though he should fall, he shall not be utterly cast down: for the LORD upholdeth him with his hand.

World English Bible
37:24 Though he stumble, he shall not fall, For Yahweh holds him up with his hand.

Young's Literal Translation
37:24 When he falleth, he is not cast down, For Jehovah is sustaining his hand.

Modern Hebrew
נער הייתי
גם־זקנתי
ולא־ראיתי צדיק
נעזב וזרעו
מבקש־לחם׃

Paleo-Hebrew (Before 585 B.C.)
37:25

- [image] [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
37:25 N'yUr HYYThY GM-ZQNThY VL'a-Ur'aYThY TShDYQ N'yZB VZUr'yV MBQSh-LChM.

Latin Vulgate
37:25 nun puer fui siquidem senui et non vidi iustum derelictum neque semen eius quaerens panem

King James Version
37:25 I have been young, and now am old; yet have I not seen the righteous forsaken, nor his seed begging bread.

American Standard Version
37:25 I have been young, and now am old; Yet have I not seen the righteous forsaken, Nor his seed begging bread.

Bible in Basic English
37:25 I have been young, and now am old, but I have not seen the good man without help, or his children looking for bread.

Darby's English Translation
37:25 I have been young, and now am old, and I have not seen the righteous forsaken, nor his seed seeking bread:

Douay Rheims Bible
37:25 I have been young, and now am old; and I have not seen the just forsaken, nor his seed seeking bread.

Noah Webster Bible
37:25 I have been young, and now am old; yet I have not seen the righteous forsaken, nor his seed begging bread.

World English Bible
37:25 I have been young, and now am old, Yet I have not seen the righteous forsaken, Nor his children begging for bread.

Young's Literal Translation
37:25 Young I have been, I have also become old, And I have not seen the righteous forsaken, And his seed seeking bread.

Modern Hebrew
כל־היום חונן
ומלוה וזרעו
לברכה׃

Paleo-Hebrew (Before 585 B.C.)
37:26
-

.

Hebrew Transliterated
37:26 KL-HYVM ChVNN VMLVH VZUr'yV LBUrKH.

Latin Vulgate
37:26 tota die donat et commodat et semen eius in benedictione

King James Version
37:26 He is ever merciful, and lendeth; and his seed is blessed.

American Standard Version
37:26 All the day long he dealeth graciously, and lendeth; And his seed is blessed.

Bible in Basic English
37:26 All the day he is ready to have mercy and to give; his children are a blessing.

Darby's English Translation
37:26 all the day he is gracious and lendeth, and his seed shall be a blessing.

Douay Rheims Bible
37:26 He sheweth mercy, and lendeth all the day long; and his seed shall be in blessing.

Noah Webster Bible
37:26 He is ever merciful, and lendeth; and his seed is blessed.

World English Bible
37:26 All the day long he deals graciously, and lends. His seed is blessed.

Young's Literal Translation
37:26 All the day he is gracious and lending, And his seed is for a blessing.

Modern Hebrew
סור מרע ועשה־טוב
ושכן לעולם׃

Paleo-Hebrew (Before 585 B.C.)
37:27

-
.

Hebrew Transliterated
37:27 SVUr MUr'y V'yShH-TVB VShKN L'yVLM.

Latin Vulgate
37:27 samech recede a malo et fac bonum et habita in sempiterno

King James Version
37:27 Depart from evil, and do good; and dwell for evermore.

American Standard Version
37:27 Depart from evil, and do good; And dwell for evermore.

Bible in Basic English
37:27 Be turned from evil, and do good; and your place will be for ever.

Darby's English Translation
37:27 Depart from evil, and do good, and dwell for evermore;

Douay Rheims Bible
37:27 Decline from evil and do good, and dwell for ever and ever.

Noah Webster Bible
37:27 Depart from evil, and do good; and dwell for evermore.

World English Bible
37:27 Depart from evil, and do good; Live securely forever.

Young's Literal Translation
37:27 Turn aside from evil, and do good, and dwell to the age.

Modern Hebrew
כי יהוה אהב משפט
ולא־יעזב
את־חסידיו לעולם
נשמרו וזרע רשעים
נכרת׃

Paleo-Hebrew (Before 585 B.C.)
37:28

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
37:28 KY YHVH 'aHB MShPhT VL'a-Y'yZB 'aTh-ChSYDYV L'yVLM NShMUrV VZUr'y UrSh'yYM NKUrTh.

Latin Vulgate
37:28 quia Dominus diligit iudicium et non derelinquet sanctos suos ain in aeternum custoditi sunt et semen impiorum periit

King James Version
37:28 For the LORD loveth judgment, and forsaketh not his saints; they are preserved for ever: but the seed of the wicked shall be cut off.

American Standard Version
37:28 For Jehovah loveth justice, And forsaketh not his saints; They are preserved for ever: But the seed of the wicked shall be cut off.

Bible in Basic English
37:28 For the Lord is a lover of righteousness, and takes care of his saints; they will be kept safe for ever; but the seed of the evil-doers will be cut off.

Darby's English Translation
37:28 for Jehovah loveth judgment, and will not forsake his saints: They are preserved for ever; but the seed of the wicked shall be cut off.

Douay Rheims Bible
37:28 For the Lord loveth judgment, and will not forsake his saints : they shall be preserved for ever. The unjust shall be punished, and the seed of the wicked shall perish.

Noah Webster Bible
37:28 For the LORD loveth judgment, and forsaketh not his saints; they are preserved for ever: but the seed of the wicked shall be cut off.

World English Bible
37:28 For Yahweh loves justice, And doesn`t forsake his saints. They are preserved forever, But the children of the wicked shall be cut off.

Young's Literal Translation
37:28 For Jehovah is loving judgment, And He doth not forsake His saintly ones, To the age they have been kept, And the seed of the wicked is cut off.

Modern Hebrew
צדיקים יירשו־ארץ
וישכנו לעד עליה׃

Paleo-Hebrew (Before 585 B.C.)
37:29
-

.

Hebrew Transliterated
37:29 TShDYQYM YYUrShV-'aUrTSh VYShKNV L'yD 'yLYH.

Latin Vulgate
37:29 iusti hereditabunt terram et habitabunt in saeculum super eam

King James Version
37:29 The righteous shall inherit the land, and dwell therein for ever.

American Standard Version
37:29 The righteous shall inherit the land, And dwell therein for ever.

Bible in Basic English
37:29 The upright will have the earth for their heritage, and will go on living there for ever.

Darby's English Translation
37:29 The righteous shall possess the land, and dwell therein for ever.

Douay Rheims Bible
37:29 But the just shall inherit the land, and shall dwell therein for evermore.

Noah Webster Bible
37:29 The righteous shall inherit the land, and dwell therein for ever.

World English Bible
37:29 The righteous shall inherit the land, And live in it forever.

Young's Literal Translation
37:29 The righteous possess the land, And they dwell for ever on it.

Modern Hebrew
פי־צדיק יהגה חכמה
ולשונו תדבר משפט׃

Paleo-Hebrew (Before 585 B.C.)
37:30
-

.

Hebrew Transliterated
37:30 PhY-TShDYQ YHGH ChKMH VLShVNV ThDBUr MShPhT.

Latin Vulgate
37:30 fe os iusti meditabitur sapientiam et lingua eius loquetur iudicium

King James Version
37:30 The mouth of the righteous speaketh wisdom, and his tongue talketh of judgment.

American Standard Version
37:30 The mouth of the righteous talketh of wisdom, And his tongue speaketh justice.

Bible in Basic English
37:30 The mouth of the good man says words of wisdom; the talk of his tongue is of righteousness.

Darby's English Translation
37:30 The mouth of the righteous proffereth wisdom, and his tongue speaketh judgment;

Douay Rheims Bible
37:30 The mouth of the just shall meditate wisdom : and his tongue shall speak judgment.

Noah Webster Bible
37:30 The mouth of the righteous speaketh wisdom, and his tongue talketh of judgment.

World English Bible
37:30 The mouth of the righteous talks of wisdom. His tongue speaks justice.

Young's Literal Translation
37:30 The mouth of the righteous uttereth wisdom, And his tongue speaketh judgment.

Modern Hebrew
תורת אלהיו בלבו
לא תמעד אשריו׃

Paleo-Hebrew (Before 585 B.C.)
37:31

.

Hebrew Transliterated
37:31 ThVUrTh 'aLHYV BLBV L'a ThM'yD 'aShUrYV.

Latin Vulgate
37:31 lex Dei eius in corde eius non deficient gressus eius

King James Version
37:31 The law of his God is in his heart; none of his steps shall slide.

American Standard Version
37:31 The law of his God is in his heart; None of his steps shall slide.

Bible in Basic English
37:31 The law of his God is in his heart; he will never make a false step.

Darby's English Translation
37:31 the law of his God is in his heart; his goings shall not slide.

Douay Rheims Bible
37:31 The law of his God is in his heart, and his steps shall not be supplanted.

Noah Webster Bible
37:31 The law of his God is in his heart; none of his steps shall slide.

World English Bible
37:31 The law of his God is in his heart. None of his steps shall slide.

Young's Literal Translation
37:31 The law of his God is his heart, His steps do not slide.

Modern Hebrew
צופה רשע לצדיק
ומבקש להמיתו׃

Paleo-Hebrew (Before 585 B.C.)
37:32

.

Hebrew Transliterated
37:32 TShVPhH UrSh'y LTShDYQ VMBQSh LHMYThV.

Latin Vulgate
37:32 sade considerat impius iustum et quaerit ut occidat eum

King James Version
37:32 The wicked watcheth the righteous, and seeketh to slay him.

American Standard Version
37:32 The wicked watcheth the righteous, And seeketh to slay him.

Bible in Basic English
37:32 The sinners are watching the upright man, desiring to put him to death.

Darby's English Translation
37:32 The wicked watcheth the righteous, and seeketh to slay him:

Douay Rheims Bible
37:32 The wicked watcheth the just man, and seeketh to put him to death,

Noah Webster Bible
37:32 The wicked watcheth the righteous, and seeketh to slay him.

World English Bible
37:32 The wicked watches the righteous, And seeks to kill him.

Young's Literal Translation
37:32 The wicked is watching for the righteous, And is seeking to put him to death.

Modern Hebrew
יהוה לא־יעזבנו
בידו ולא ירשיענו
בהשפטו׃

Paleo-Hebrew (Before 585 B.C.)
37:33
-

.

Hebrew Transliterated
37:33 YHVH L'a-Y'yZBNV BYDV VL'a YUrShY'yNV BHShPhTV.

Latin Vulgate
37:33 Dominus non derelinquet eum in manu eius et non condemnabit eum cum iudicatur

King James Version
37:33 The LORD will not leave him in his hand, nor condemn him when he is judged.

American Standard Version
37:33 Jehovah will not leave him in his hand, Nor condemn him when he is judged.

Bible in Basic English
37:33 The Lord will not give him into their hands, or be against him when he is judged.

Darby's English Translation
37:33 Jehovah will not leave him in his hand, nor condemn him when he is judged.

Douay Rheims Bible
37:33 But the Lord will not leave in his hands; nor condemn him when he shall be judged.

Noah Webster Bible
37:33 The LORD will not leave him in his hand, nor condemn him when he is judged.

World English Bible
37:33 Yahweh will not leave him in his hand, Nor condemn him when he is judged.

Young's Literal Translation
37:33 Jehovah doth not leave him in his hand, Nor condemn him in his being judged.

Modern Hebrew
קוה אל־יהוה ושמר
דרכו וירוממך לרשת
ארץ בהכרת רשעים
תראה׃

Paleo-Hebrew (Before 585 B.C.)
37:34
-

.

Hebrew Transliterated
37:34 QVH 'aL-YHVH VShMUr DUrKV VYUrVMMK LUrShTh 'aUrTSh BHKUrTh UrSh'yYM ThUr'aH.

Latin Vulgate
37:34 coph expecta Dominum et custodi viam eius et exaltabit te ut possideas terram cum interibunt impii videbis

King James Version
37:34 Wait on the LORD, and keep his way, and he shall exalt thee to inherit the land: when the wicked are cut off, thou shalt see it.

American Standard Version
37:34 Wait for Jehovah, and keep his way, And he will exalt thee to inherit the land: When the wicked are cut off, thou shalt see it.

Bible in Basic English
37:34 Be waiting for the Lord, and keep his way; and you will be lifted up, and have the land for your heritage: when the evil-doers are cut off, you will see it.

Darby's English Translation
37:34 Wait for Jehovah, and keep his way, and he will exalt thee to possess the land: when the wicked are cut off, thou shalt see it.

Douay Rheims Bible
37:34 Expect the Lord and keep his way : and he will exalt thee to inherit the land : when the sinners shall perish thou shalt see.

Noah Webster Bible
37:34 Wait on the LORD, and keep his way, and he will exalt thee to inherit the land: when the wicked are cut off, thou shalt see it.

World English Bible
37:34 Wait for Yahweh, and keep his way, And he will exalt you to inherit the land. When the wicked are cut off, you shall see it.

Young's Literal Translation
37:34 Look unto Jehovah, and keep His way, And He doth exalt thee to possess the land, In the wicked being cut off -- thou seest!

Modern Hebrew
ראיתי רשע עריץ
ומתערה כאזרח
רענן׃

Paleo-Hebrew (Before 585 B.C.)
37:35

.

Hebrew Transliterated
37:35 Ur'aYThY UrSh'y 'yUrYTSh VMTh'yUrH K'aZUrCh Ur'yNN.

Latin Vulgate
37:35 res vidi impium robustum et fortissimum sicut indigenam virentem

King James Version
37:35 I have seen the wicked in great power, and spreading himself like a green bay tree.

American Standard Version
37:35 I have seen the wicked in great power, And spreading himself like a green tree in its native soil.

Bible in Basic English
37:35 I have seen the evil-doer in great power, covering the earth like a great tree.

Darby's English Translation
37:35 I have seen the wicked in great power, and spreading like a green tree in its native soil:

Douay Rheims Bible
37:35 I have seen the wicked highly exalted, and lifted up like the cedars of Libanus.

Noah Webster Bible
37:35 I have seen the wicked in great power, and spreading himself like a green bay tree.

World English Bible
37:35 I have seen the wicked in great power, Spreading himself like a green tree in its native soil.

Young's Literal Translation
37:35 I have seen the wicked terrible, And spreading as a green native plant,

Modern Hebrew
ויעבר והנה איננו
ואבקשהו ולא נמצא׃

Paleo-Hebrew (Before 585 B.C.)
37:36

.

Hebrew Transliterated
37:36 VY'yBUr VHNH 'aYNNV V'aBQShHV VL'a NMTSh'a.

Latin Vulgate
37:36 et transivi et ecce non erat et quaesivi eum et non est inventus

King James Version
37:36 Yet he passed away, and, lo, he was not: yea, I sought him, but he could not be found.

American Standard Version
37:36 But one passed by, and, lo, he was not: Yea, I sought him, but he could not be found.

Bible in Basic English
37:36 But he came to an end, and there was no sign of him; I made a search for him and he was not there.

Darby's English Translation
37:36 but he passed away, and behold, he was not; and I sought him, but he was not found.

Douay Rheims Bible
37:36 And I passed by, and lo, he was not : and I sought him and his place was not found.

Noah Webster Bible
37:36 Yet he passed away, and lo, he was not: yes, I sought him, but he could not be found.

World English Bible
37:36 But he passed away, and, behold, he was not. Yes, I sought him, but he could not be found.

Young's Literal Translation
37:36 And he passeth away, and lo, he is not, And I seek him, and he is not found!

Modern Hebrew
שמר־תם וראה ישר
כי־אחרית לאיש
שלום׃

Paleo-Hebrew (Before 585 B.C.)
37:37
-
-
.

Hebrew Transliterated
37:37 ShMUr-ThM VUr'aH YShUr KY-'aChUrYTh L'aYSh ShLVM.

Latin Vulgate
37:37 sen custodi simplicitatem et vide rectum quia erit ad extremum viro pax

King James Version
37:37 Mark the perfect man, and behold the upright: for the end of that man is peace.

American Standard Version
37:37 Mark the perfect man, and behold the upright; For there is a happy end to the man of peace.

Bible in Basic English
37:37 Give attention to the good man, and take note of the upright; because the end of that man is peace.

Darby's English Translation
37:37 Mark the perfect, and behold the upright, for the end of that man is peace;

Douay Rheims Bible
37:37 Keep innocence, and behold justice : for there are remnants for the peaceable man.

Noah Webster Bible
37:37 Mark the perfect man, and behold the upright: for the end of that man is peace.

World English Bible
37:37 Mark the perfect man, and see the upright, For there is a future for the man of peace.

Young's Literal Translation
37:37 Observe the perfect, and see the upright, For the latter end of each is peace.

Modern Hebrew
ופשעים נשמדו יחדו
אחרית רשעים
נכרתה׃

Paleo-Hebrew (Before 585 B.C.)
37:38

.

Hebrew Transliterated
37:38 VPhSh'yYM NShMDV YChDV 'aChUrYTh UrSh'yYM NKUrThH.

Latin Vulgate
37:38 iniqui autem delebuntur pariter et novissimum impiorum peribit

King James Version
37:38 But the transgressors shall be destroyed together: the end of the wicked shall be cut off.

American Standard Version
37:38 As for transgressors, they shall be destroyed together; The end of the wicked shall be cut off.

Bible in Basic English
37:38 But as for the sinners, they will be cut off together; the end of the wrongdoers is destruction.

Darby's English Translation
37:38 but the transgressors shall be destroyed together; the future of the wicked shall be cut off.

Douay Rheims Bible
37:38 But the unjust shall be destroyed together : the remnants of the wicked shall perish.

Noah Webster Bible
37:38 But the transgressors shall be destroyed together: the end of the wicked shall be cut off.

World English Bible
37:38 As for transgressors, they shall be destroyed together. The future of the wicked shall be cut off.

Young's Literal Translation
37:38 And transgressors were destroyed together, The latter end of the wicked was cut off.

Modern Hebrew
ותשועת צדיקים
מיהוה מעוזם בעת
צרה׃

Paleo-Hebrew (Before 585 B.C.)
37:39

.

Hebrew Transliterated
37:39 VThShV'yTh TShDYQYM MYHVH M'yVZM B'yTh TShUrH.

Latin Vulgate
37:39 thau salus iustorum a Domino fortitudo eorum in tempore tribulationis

King James Version
37:39 But the salvation of the righteous is of the LORD: he is their strength in the time of trouble.

American Standard Version
37:39 But the salvation of the righteous is of Jehovah; He is their stronghold in the time of trouble.

Bible in Basic English
37:39 But the Lord is the saviour of the upright: he is their strength in the time of trouble.

Darby's English Translation
37:39 But the salvation of the righteous is of Jehovah: he is their strength in the time of trouble.

Douay Rheims Bible
37:39 But the salvation of the just is from the Lord, and he is their protector in the time of trouble.

Noah Webster Bible
37:39 But the salvation of the righteous is of the LORD: he is their strength in the time of trouble.

World English Bible
37:39 But the salvation of the righteous is from Yahweh. He is their stronghold in the time of trouble.

Young's Literal Translation
37:39 And the salvation of the righteous is from Jehovah, Their strong place in a time of adversity.

Modern Hebrew
ויעזרם יהוה
ויפלטם יפלטם
מרשעים ויושיעם
כי־חסו בו׃

Paleo-Hebrew (Before 585 B.C.)
37:40

. -

Hebrew Transliterated
37:40 VY'yZUrM YHVH VYPhLTM YPhLTM MUrSh'yYM VYVShY'yM KY-ChSV BV.

Latin Vulgate
37:40 et auxiliabitur eis Dominus et salvabit eos ab impiis quia speraverunt in eo

King James Version
37:40 And the LORD shall help them, and deliver them: he shall deliver them from the wicked, and save them, because they trust in him.

American Standard Version
37:40 And Jehovah helpeth them, and rescueth them; He rescueth them from the wicked, and saveth them, Because they have taken refuge in him.

Bible in Basic English
37:40 And the Lord will be their help, and keep them safe: he will take them out of the hands of the evil-doers, and be their saviour, because they had faith in him.

Darby's English Translation
37:40 And Jehovah will help them and deliver them: he will deliver them from the wicked, and save them; for they trust in him.

Douay Rheims Bible
37:40 And the Lord will help them and deliver them : and he will rescue them from the wicked, and save them, because they have hoped in him.

Noah Webster Bible
37:40 And the LORD will help them, and deliver them: he will deliver them from the wicked, and save them, because they trust in him.

World English Bible
37:40 Yahweh helps them, and rescues them. He rescues them from the wicked, and saves them, Because they have taken refuge in him.

Young's Literal Translation
37:40 And Jehovah doth help them and deliver them, He delivereth them from the wicked, And saveth them, Because they trusted in Him!

Psalms 38


Psalms Chapter 38 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 37

The Book of Psalms

Chapter 38

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22

0

Modern Hebrew
מזמור לדוד
להזכיר׃

Paleo-Hebrew (Before 585 B.C.)
38:0

.

Hebrew Transliterated
38:0 MZMVUr LDVD LHZKYUr.

Latin Vulgate
38:0 canticum David in commemoratione

King James Version
38:0 A Psalm of David, to bring to remembrance.

American Standard Version
38:0 A Psalm of David, to bring to remembrance.

Bible in Basic English
38:0 A Psalm. Of David. To keep in memory.

Darby's English Translation
38:0 {A Psalm of David, to bring to remembrance.}

Douay Rheims Bible
38:0 A psalm for David, for a remembrance of the sabbath.

Noah Webster Bible
38:0 A Psalm of David, to bring to remembrance.

World English Bible
38:0 A Psalm by David, for a memorial.

Young's Literal Translation
38:0 A Psalm of David, `To cause to remember.`

Modern Hebrew
יהוה אל־בקצפך
תוכיחני ובחמתך
תיסרני׃

Paleo-Hebrew (Before 585 B.C.)
38:1
-

.

Hebrew Transliterated
38:1 YHVH 'aL-BQTShPhK ThVKYChNY VBChMThK ThYSUrNY.

Latin Vulgate
38:1 Domine ne in ira tua arguas me neque in furore tuo corripias me

King James Version
38:1 O LORD, rebuke me not in thy wrath: neither chasten me in thy hot displeasure.

American Standard Version
38:1 O Jehovah, rebuke me not in thy wrath; Neither chasten me in thy hot displeasure.

Bible in Basic English
38:1 O Lord, be not bitter with me in your wrath; let not your hand be on me in the heat of your passion.

Darby's English Translation
38:1 Jehovah, rebuke me not in thy wrath; neither chasten me in thy hot displeasure.

Douay Rheims Bible
38:1 Rebuke me not, O Lord, in thy indignation; nor chastise me in thy wrath.

Noah Webster Bible
38:1 O LORD, rebuke me not in thy wrath: neither chasten me in thy hot displeasure.

World English Bible
38:1 Yahweh, don`t rebuke me in your wrath, Neither chasten me in your hot displeasure.

Young's Literal Translation
38:1 Jehovah, in Thy wrath reprove me not, Nor in Thy fury chastise me.

Modern Hebrew
כי־חציך נחתו בי
ותנחת עלי ידך׃

Paleo-Hebrew (Before 585 B.C.)
38:2
-

.

Hebrew Transliterated
38:2 KY-ChTShYK NChThV BY VThNChTh 'yLY YDK.

Latin Vulgate
38:2 quia sagittae tuae infixae sunt mihi et tetigit me manus tua

King James Version
38:2 For thine arrows stick fast in me, and thy hand presseth me sore.

American Standard Version
38:2 For thine arrows stick fast in me, And thy hand presseth me sore.

Bible in Basic English
38:2 For your arrows have gone into my flesh, and I am crushed under the weight of your hand.

Darby's English Translation
38:2 For thine arrows stick fast in me, and thy hand cometh down upon me.

Douay Rheims Bible
38:2 For thy arrows are fastened in me : and thy hand hath been strong upon me.

Noah Webster Bible
38:2 For thy arrows stick fast in me, and thy hand falleth heavy upon me.

World English Bible
38:2 For your arrows have pierced me, Your hand presses hard on me.

Young's Literal Translation
38:2 For Thine arrows have come down on me, And Thou lettest down upon me Thy hand.

Modern Hebrew
אין־מתם בבשרי
מפני זעמך
אין־שלום בעצמי
מפני חטאתי׃

Paleo-Hebrew (Before 585 B.C.)
38:3
-

-
.

Hebrew Transliterated
38:3 'aYN-MThM BBShUrY MPhNY Z'yMK 'aYN-ShLVM B'yTShMY MPhNY ChT'aThY.

Latin Vulgate
38:3 non est sanitas in carne mea a facie indignationis tuae non est pax ossibus meis a facie peccati mei

King James Version
38:3 There is no soundness in my flesh because of thine anger; neither is there any rest in my bones because of my sin.

American Standard Version
38:3 There is no soundness in my flesh because of thine indignation; Neither is there any health in my bones because of my sin.

Bible in Basic English
38:3 My flesh is wasted because of your wrath; and there is no peace in my bones because of my sin.

Darby's English Translation
38:3 There is no soundness in my flesh because of thine indignation; no peace in my bones, because of my sin.

Douay Rheims Bible
38:3 There is no health in my flesh, because of thy wrath : there is no peace for my bones, because of my sins.

Noah Webster Bible
38:3 There is no soundness in my flesh because of thy anger; neither is there any rest in my bones because of my sin.

World English Bible
38:3 There is no soundness in my flesh because of your indignation, Neither is there any health in my bones because of my sin.

Young's Literal Translation
38:3 Soundness is not in my flesh, Because of Thine indignation, Peace is not in my bones because of my sin.

Modern Hebrew
כי עונתי עברו
ראשי כמשא כבד
יכבדו ממני׃

Paleo-Hebrew (Before 585 B.C.)
38:4

.

Hebrew Transliterated
38:4 KY 'yVNThY 'yBUrV Ur'aShY KMSh'a KBD YKBDV MMNY.

Latin Vulgate
38:4 quia iniquitates meae transierunt caput meum quasi onus grave adgravatae sunt super me

King James Version
38:4 For mine iniquities are gone over mine head: as an heavy burden they are too heavy for me.

American Standard Version
38:4 For mine iniquities are gone over my head: As a heavy burden they are too heavy for me.

Bible in Basic English
38:4 For my crimes have gone over my head; they are like a great weight which is more than my strength.

Darby's English Translation
38:4 For mine iniquities are gone over my head: as a heavy burden they are too heavy for me.

Douay Rheims Bible
38:4 For my iniquities are gone over my head : and as a heavy burden are become heavy upon me.

Noah Webster Bible
38:4 For my iniquities have gone over my head: as a heavy burden they are too heavy for me.

World English Bible
38:4 For my iniquities have gone over my head. As a heavy burden, they are too heavy for me.

Young's Literal Translation
38:4 For mine iniquities have passed over my head, As a heavy burden -- too heavy for me.

Modern Hebrew
הבאישו נמקו
חבורתי מפני
אולתי׃

Paleo-Hebrew (Before 585 B.C.)
38:5

.

Hebrew Transliterated
38:5 HB'aYShV NMQV ChBVUrThY MPhNY 'aVLThY.

Latin Vulgate
38:5 conputruerunt et tabuerunt cicatrices meae a facie insipientiae meae

King James Version
38:5 My wounds stink and are corrupt because of my foolishness.

American Standard Version
38:5 My wounds are loathsome and corrupt, Because of my foolishness.

Bible in Basic English
38:5 My wounds are poisoned and evil-smelling, because of my foolish behaviour.

Darby's English Translation
38:5 My wounds stink, they are corrupt, because of my foolishness.

Douay Rheims Bible
38:5 My sores are putrified and corrupted, because of my foolishness.

Noah Webster Bible
38:5 My wounds are offensive, and are corrupt because of my foolishness.

World English Bible
38:5 My wounds are loathsome and corrupt, Because of my foolishness.

Young's Literal Translation
38:5 Stunk -- become corrupt have my wounds, Because of my folly.

Modern Hebrew
נעויתי שחתי
עד־מאד כל־היום
קדר הלכתי׃

Paleo-Hebrew (Before 585 B.C.)
38:6

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
38:6 N'yVYThY ShChThY 'yD-M'aD KL-HYVM QDUr HLKThY.

Latin Vulgate
38:6 adflictus sum et incurvatus nimis tota die maerens ambulabam

King James Version
38:6 I am troubled; I am bowed down greatly; I go mourning all the day long.

American Standard Version
38:6 I am pained and bowed down greatly; I go mourning all the day long.

Bible in Basic English
38:6 I am troubled, I am made low; I go weeping all the day.

Darby's English Translation
38:6 I am depressed; I am bowed down beyond measure; I go mourning all the day.

Douay Rheims Bible
38:6 I am become miserable, and am bowed down even to the end : I walked sorrowful all the day long.

Noah Webster Bible
38:6 I am troubled; I am bowed down greatly; I go mourning all the day long.

World English Bible
38:6 I am pained and bowed down greatly. I go mourning all the day long.

Young's Literal Translation
38:6 I have been bent down, I have been bowed down -- unto excess, All the day I have gone mourning.

Modern Hebrew
כי־כסלי מלאו נקלה
ואין מתם בבשרי׃

Paleo-Hebrew (Before 585 B.C.)
38:7
-

.

Hebrew Transliterated
38:7 KY-KSLY ML'aV NQLH V'aYN MThM BBShUrY.

Latin Vulgate
38:7 quia lumbi mei repleti sunt ignominia et non est sanitas in carne mea

King James Version
38:7 For my loins are filled with a loathsome disease: and there is no soundness in my flesh.

American Standard Version
38:7 For my loins are filled with burning; And there is no soundness in my flesh.

Bible in Basic English
38:7 For my body is full of burning; all my flesh is unhealthy.

Darby's English Translation
38:7 For my loins are full of burning, and there is no soundness in my flesh.

Douay Rheims Bible
38:7 For my loins are filled with illusions; and there is no health in my flesh.

Noah Webster Bible
38:7 For my loins are filled with a lothsome disease: and there is no soundness in my flesh.

World English Bible
38:7 For my loins are filled with burning. There is no soundness in my flesh.

Young's Literal Translation
38:7 For my flanks have been full of drought, And soundness is not in my flesh.

Modern Hebrew
נפוגותי ונדכיתי
עד־מאד שאגתי
מנהמת לבי׃

Paleo-Hebrew (Before 585 B.C.)
38:8

-
.

Hebrew Transliterated
38:8 NPhVGVThY VNDKYThY 'yD-M'aD Sh'aGThY MNHMTh LBY.

Latin Vulgate
38:8 evigilavi et adflictus sum nimis rugiebam a gemitu cordis mei

King James Version
38:8 I am feeble and sore broken: I have roared by reason of the disquietness of my heart.

American Standard Version
38:8 I am faint and sore bruised: I have groaned by reason of the disquietness of my heart.

Bible in Basic English
38:8 I am feeble and crushed down; I gave a cry like a lion because of the grief in my heart.

Darby's English Translation
38:8 I am faint and broken beyond measure; I roar by reason of the agitation of my heart.

Douay Rheims Bible
38:8 I am afflicted and humbled exceedingly : I roared with the groaning of my heart.

Noah Webster Bible
38:8 I am feeble and grievously broken: I have roared by reason of the disquietness of my heart.

World English Bible
38:8 I am faint and severely bruised. I have groaned by reason of the anguish of my heart.

Young's Literal Translation
38:8 I have been feeble and smitten -- unto excess, I have roared from disquietude of heart.

Modern Hebrew
אדני נגדך
כל־תאותי ואנחתי
ממך לא־נסתרה׃

Paleo-Hebrew (Before 585 B.C.)
38:9

-
. -

Hebrew Transliterated
38:9 'aDNY NGDK KL-Th'aVThY V'aNChThY MMK L'a-NSThUrH.

Latin Vulgate
38:9 Domine in conspectu tuo omne desiderium meum et gemitus meus a te non est absconditus

King James Version
38:9 Lord, all my desire is before thee; and my groaning is not hid from thee.

American Standard Version
38:9 Lord, all my desire is before thee; And my groaning is not hid from thee.

Bible in Basic English
38:9 Lord, all my desire is before you; my sorrow is not kept secret from you.

Darby's English Translation
38:9 Lord, all my desire is before thee, and my sighing is not hid from thee.

Douay Rheims Bible
38:9 Lord, all my desire is before thee, and my groaning is not hidden from thee.

Noah Webster Bible
38:9 Lord, all my desire is before thee; and my groaning is not hid from thee.

World English Bible
38:9 Lord, all my desire is before you. My groaning is not hidden from you.

Young's Literal Translation
38:9 Lord, before Thee is all my desire, And my sighing from Thee hath not been hid.

Modern Hebrew
לבי סחרחר עזבני
כחי ואור־עיני
גם־הם אין אתי׃

Paleo-Hebrew (Before 585 B.C.)
38:10

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
38:10 LBY SChUrChUr 'yZBNY KChY V'aVUr-'yYNY GM-HM 'aYN 'aThY.

Latin Vulgate
38:10 cor meum fluctuabat dereliquit me fortitudo mea et lux oculorum meorum etiam ipsa non est mecum

King James Version
38:10 My heart panteth, my strength faileth me: as for the light of mine eyes, it also is gone from me.

American Standard Version
38:10 My heart throbbeth, my strength faileth me: As for the light of mine eyes, it also is gone from me.

Bible in Basic English
38:10 My heart goes out in pain, my strength is wasting away; as for the light of my eyes, it is gone from me.

Darby's English Translation
38:10 My heart throbbeth, my strength hath left me; and the light of mine eyes, it also is no more with me.

Douay Rheims Bible
38:10 My heart is troubled, my strength hath left me, and the light of my eyes itself is not with me.

Noah Webster Bible
38:10 My heart panteth, my strength faileth me: as for the light of my eyes, that also is gone from me.

World English Bible
38:10 My heart throbs. My strength fails me. As for the light of my eyes, it also is gone from me.

Young's Literal Translation
38:10 My heart is panting, my power hath forsaken me, And the light of mine eyes, Even they are not with me.

Modern Hebrew
אהבי ורעי מנגד
נגעי יעמדו וקרובי
מרחק עמדו׃

Paleo-Hebrew (Before 585 B.C.)
38:11

.

Hebrew Transliterated
38:11 'aHBY VUr'yY MNGD NG'yY Y'yMDV VQUrVBY MUrChQ 'yMDV.

Latin Vulgate
38:11 cari mei et amici mei quasi contra lepram meam steterunt et vicini mei longe steterunt

King James Version
38:11 My lovers and my friends stand aloof from my sore; and my kinsmen stand afar off.

American Standard Version
38:11 My lovers and my friends stand aloof from my plague; And my kinsmen stand afar off.

Bible in Basic English
38:11 My lovers and my friends keep away from my disease; my relations keep far away.

Darby's English Translation
38:11 My lovers and mine associates stand aloof from my stroke; and my kinsmen stand afar off.

Douay Rheims Bible
38:11 My friends and my neighbours have drawn near, and stood against me. And they that were near me stood afar off :

Noah Webster Bible
38:11 My lovers and my friends stand aloof from my affliction; and my kinsmen stand afar off.

World English Bible
38:11 My lovers and my friends stand aloof from my plague. My kinsmen stand afar off.

Young's Literal Translation
38:11 My lovers and my friends over-against my plague stand. And my neighbours afar off have stood.

Modern Hebrew
וינקשו מבקשי נפשי
ודרשי רעתי דברו
הוות ומרמות
כל־היום יהגו׃

Paleo-Hebrew (Before 585 B.C.)
38:12

. -

Hebrew Transliterated
38:12 VYNQShV MBQShY NPhShY VDUrShY Ur'yThY DBUrV HVVTh VMUrMVTh KL-HYVM YHGV.

Latin Vulgate
38:12 et inruebant quaerentes animam meam et investigantes mala mihi loquebantur insidias et dolos tota die meditabantur

King James Version
38:12 They also that seek after my life lay snares for me: and they that seek my hurt speak mischievous things, and imagine deceits all the day long.

American Standard Version
38:12 They also that seek after my life lay snares for me; And they that seek my hurt speak mischievous things, And meditate deceits all the day long.

Bible in Basic English
38:12 Those who have a desire to take my life put nets for me; those who are designing my destruction say evil things against me, all the day their minds are full of deceit.

Darby's English Translation
38:12 And they that seek after my life lay snares for me; and they that seek my hurt speak mischievous things, and meditate deceits all the day long.

Douay Rheims Bible
38:12 And they that sought my soul used violence. And they that sought evils to me spoke vain things, and studied deceits all the day long.

Noah Webster Bible
38:12 They also that seek after my life lay snares for me: and they that seek my hurt speak mischievous things, and imagine deceits all the day long.

World English Bible
38:12 They also who seek after my life lay snares. Those who seek my hurt speak mischievous things, And meditate deceits all day long.

Young's Literal Translation
38:12 And those seeking my soul lay a snare, And those seeking my evil Have spoken mischievous things, And they do deceits meditate all the day.

Modern Hebrew
ואני כחרש לא אשמע
וכאלם לא
יפתח־פיו׃

Paleo-Hebrew (Before 585 B.C.)
38:13

. -

Hebrew Transliterated
38:13 V'aNY KChUrSh L'a 'aShM'y VK'aLM L'a YPhThCh-PhYV.

Latin Vulgate
38:13 ego autem quasi surdus non audiebam et quasi mutus non aperiebam os meum

King James Version
38:13 But I, as a deaf man, heard not; and I was as a dumb man that openeth not his mouth.

American Standard Version
38:13 But I, as a deaf man, hear not; And I am as a dumb man that openeth not his mouth.

Bible in Basic English
38:13 But I kept my ears shut like a man without hearing; like a man without a voice, never opening his mouth.

Darby's English Translation
38:13 But I, as a deaf man, hear not; and am as a dumb man that openeth not his mouth.

Douay Rheims Bible
38:13 But I, as a deaf man, heard not : and as a dumb man not opening his mouth.

Noah Webster Bible
38:13 But I, as a deaf man, heard not; and I was as a dumb man that openeth not his mouth.

World English Bible
38:13 But I, as a deaf man, don`t hear. I am as a mute man who doesn`t open his mouth.

Young's Literal Translation
38:13 And I, as deaf, hear not. And as a dumb one who openeth not his mouth.

Modern Hebrew
ואהי כאיש אשר
לא־שמע ואין בפיו
תוכחות׃

Paleo-Hebrew (Before 585 B.C.)
38:14

-

.

Hebrew Transliterated
38:14 V'aHY K'aYSh 'aShUr L'a-ShM'y V'aYN BPhYV ThVKChVTh.

Latin Vulgate
38:14 et eram quasi homo non audiens nec habens in ore suo redargutiones

King James Version
38:14 Thus I was as a man that heareth not, and in whose mouth are no reproofs.

American Standard Version
38:14 Yea, I am as a man that heareth not, And in whose mouth are no reproofs.

Bible in Basic English
38:14 So I was like a man whose ears are shut, and in whose mouth there are no sharp words.

Darby's English Translation
38:14 Yea, I am as a man that heareth not, and in whose mouth are no reproofs.

Douay Rheims Bible
38:14 And I became as a man that heareth not : and that hath no reproofs in his mouth.

Noah Webster Bible
38:14 Thus I was as a man that heareth not, and in whose mouth are no reproofs.

World English Bible
38:14 Yes, I am as a man who doesn`t hear, In whose mouth are no reproofs.

Young's Literal Translation
38:14 Yea, I am as a man who heareth not, And in his mouth are no reproofs.

Modern Hebrew
כי־לך יהוה הוחלתי
אתה תענה אדני
אלהי׃

Paleo-Hebrew (Before 585 B.C.)
38:15
-

.

Hebrew Transliterated
38:15 KY-LK YHVH HVChLThY 'aThH Th'yNH 'aDNY 'aLHY.

Latin Vulgate
38:15 te enim Domine expectabam tu exaudies Domine Deus meus

King James Version
38:15 For in thee, O LORD, do I hope: thou wilt hear, O Lord my God.

American Standard Version
38:15 For in thee, O Jehovah, do I hope: Thou wilt answer, O Lord my God.

Bible in Basic English
38:15 In you, O Lord, is my hope: you will give me an answer, O Lord, my God.

Darby's English Translation
38:15 For in thee, Jehovah, do I hope: *thou* wilt answer, O Lord my God.

Douay Rheims Bible
38:15 For in thee, O Lord, have I hoped : thou wilt hear me, O Lord my God.

Noah Webster Bible
38:15 For in thee, O LORD, do I hope: thou wilt hear, O Lord my God.

World English Bible
38:15 For in you, Yahweh, do I hope. You will answer, Lord my God.

Young's Literal Translation
38:15 Because for Thee, O Jehovah, I have waited, Thou dost answer, O Lord my God.

Modern Hebrew
כי־אמרתי
פן־ישמחו־לי במוט
רגלי עלי הגדילו׃

Paleo-Hebrew (Before 585 B.C.)
38:16
- [image] [image] [image] [image] [image] - [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
38:16 KY-'aMUrThY PhN-YShMChV-LY BMVT UrGLY 'yLY HGDYLV.

Latin Vulgate
38:16 quia dixi ne forte insultent mihi et cum vacillaverint pedes mei super me magnificentur

King James Version
38:16 For I said, Hear me, lest otherwise they should rejoice over me: when my foot slippeth, they magnify themselves against me.

American Standard Version
38:16 For I said, Lest they rejoice over me: When my foot slippeth, they magnify themselves against me.

Bible in Basic English
38:16 I said, Let them not be glad over me; when my foot is moved, let them not be lifted up with pride against me.

Darby's English Translation
38:16 For I said, Let them not rejoice over me! When my foot slipped, they magnified themselves against me.

Douay Rheims Bible
38:16 For I said: Lest at any time my enemies rejoice over me : and whilst my feet are moved, they speak great things against me.

Noah Webster Bible
38:16 For I said, Hear me, lest otherwise they should rejoice over me: when my foot slippeth, they magnify themselves against me.

World English Bible
38:16 For I said, "Don`t let them gloat over me, Or exalt themselves over me when my foot slips."

Young's Literal Translation
38:16 When I said, `Lest they rejoice over me, In the slipping of my foot against me they magnified themselves.

Modern Hebrew
כי־אני לצלע נכון
ומכאובי נגדי
תמיד׃

Paleo-Hebrew (Before 585 B.C.)
38:17
-

.

Hebrew Transliterated
38:17 KY-'aNY LTShL'y NKVN VMK'aVBY NGDY ThMYD.

Latin Vulgate
38:17 quia ego ad plagas paratus et dolor meus contra me est semper

King James Version
38:17 For I am ready to halt, and my sorrow is continually before me.

American Standard Version
38:17 For I am ready to fall, And my sorrow is continually before me.

Bible in Basic English
38:17 My feet are near to falling, and my sorrow is ever before me.

Darby's English Translation
38:17 For I am ready to halt, and my pain is continually before me.

Douay Rheims Bible
38:17 For I am ready for scourges : and my sorrow is continually before me.

Noah Webster Bible
38:17 For I am ready to halt, and my sorrow is continually before me.

World English Bible
38:17 For I am ready to fall. My pain is continually before me.

Young's Literal Translation
38:17 For I am ready to halt, And my pain is before me continually.

Modern Hebrew
כי־עוני אגיד אדאג
מחטאתי׃

Paleo-Hebrew (Before 585 B.C.)
38:18
-
.

Hebrew Transliterated
38:18 KY-'yVNY 'aGYD 'aD'aG MChT'aThY.

Latin Vulgate
38:18 quia iniquitatem meam adnuntio sollicitus ero pro peccato meo

King James Version
38:18 For I will declare mine iniquity; I will be sorry for my sin.

American Standard Version
38:18 For I will declare mine iniquity; I will be sorry for my sin.

Bible in Basic English
38:18 I will make clear my wrongdoing, with sorrow in my heart for my sin.

Darby's English Translation
38:18 For I will declare mine iniquity, I am grieved for my sin.

Douay Rheims Bible
38:18 For I will declare my inequity : and I will think for my sin.

Noah Webster Bible
38:18 For I will declare my iniquity; I will be sorry for my sin.

World English Bible
38:18 For I will declare my iniquity. I will be sorry for my sin.

Young's Literal Translation
38:18 For mine iniquity I declare, I am sorry for my sin.

Modern Hebrew
ואיבי חיים עצמו
ורבו שנאי שקר׃

Paleo-Hebrew (Before 585 B.C.)
38:19

.

Hebrew Transliterated
38:19 V'aYBY ChYYM 'yTShMV VUrBV ShN'aY ShQUr.

Latin Vulgate
38:19 inimici autem mei viventes confortati sunt et multiplicati sunt odientes me mendaciter

King James Version
38:19 But mine enemies are lively, and they are strong: and they that hate me wrongfully are multiplied.

American Standard Version
38:19 But mine enemies are lively, and are strong; And they that hate me wrongfully are multiplied.

Bible in Basic English
38:19 But they are strong who have hate for me without cause: those who are against me falsely are increased in numbers.

Darby's English Translation
38:19 But mine enemies are lively, they are strong; and they that hate me wrongfully are multiplied:

Douay Rheims Bible
38:19 But my enemies live, and are stronger that I : and they hate me wrongfully are multiplied.

Noah Webster Bible
38:19 But my enemies are lively, and they are strong: and they that hate me wrongfully are multiplied.

World English Bible
38:19 But my enemies are vigorous and many. Those who hate me without reason are numerous.

Young's Literal Translation
38:19 And mine enemies are lively, They have been strong, and those hating me without cause, Have been multiplied.

Modern Hebrew
ומשלמי רעה תחת
טובה ישטנוני תחת
רדופי־טוב׃

Paleo-Hebrew (Before 585 B.C.)
38:20

. -

Hebrew Transliterated
38:20 VMShLMY Ur'yH ThChTh TVBH YShTNVNY ThChTh UrDVPhY-TVB.

Latin Vulgate
38:20 et qui reddunt malum pro bono adversabantur mihi quia sequebar bonum

King James Version
38:20 They also that render evil for good are mine adversaries; because I follow the thing that good is.

American Standard Version
38:20 They also that render evil for good Are adversaries unto me, because I follow the thing that is good.

Bible in Basic English
38:20 They give me back evil for good; they are my haters because I go after the thing which is right.

Darby's English Translation
38:20 And they that render evil for good are adversaries unto me; because I pursue what is good.

Douay Rheims Bible
38:20 They that render evil for good, have detracted me, because I followed goodness.

Noah Webster Bible
38:20 They also that render evil for good are my adversaries; because I follow the thing that is good.

World English Bible
38:20 They who also render evil for good are adversaries to me, Because I follow what is good.

Young's Literal Translation
38:20 And those paying evil for good accuse me, Because of my pursuing good.

Modern Hebrew
אל־תעזבני יהוה
אלהי אל־תרחק
ממני׃

Paleo-Hebrew (Before 585 B.C.)
38:21
-
-
.

Hebrew Transliterated
38:21 'aL-Th'yZBNY YHVH 'aLHY 'aL-ThUrChQ MMNY.

Latin Vulgate
38:21 ne derelinquas me Domine Deus meus ne elongeris a me

King James Version
38:21 Forsake me not, O LORD: O my God, be not far from me.

American Standard Version
38:21 Forsake me not, O Jehovah: O my God, be not far from me.

Bible in Basic English
38:21 Do not give me up, O Lord; O my God, be near to me.

Darby's English Translation
38:21 Forsake me not, Jehovah; O my God, be not far from me.

Douay Rheims Bible
38:21 Forsake me not, O Lord my God : do not thou depart from me.

Noah Webster Bible
38:21 Forsake me not, O LORD: O my God, be not far from me.

World English Bible
38:21 Don`t forsake me, Yahweh. My God, don`t be far from me.

Young's Literal Translation
38:21 Do not forsake me, O Jehovah, My God, be not far from me,

Modern Hebrew
חושה לעזרתי אדני
תשועתי׃

Paleo-Hebrew (Before 585 B.C.)
38:22

.

Hebrew Transliterated
38:22 ChVShH L'yZUrThY 'aDNY ThShV'yThY.

Latin Vulgate
38:22 festina in auxilium meum Domine salutis meae

King James Version
38:22 Make haste to help me, O Lord my salvation.

American Standard Version
38:22 Make haste to help me, O Lord, my salvation.

Bible in Basic English
38:22 Come quickly to give me help, O Lord, my salvation.

Darby's English Translation
38:22 Make haste to help me, O Lord, my salvation.

Douay Rheims Bible
38:22 Attend unto my help, O Lord, the God of my salvation.

Noah Webster Bible
38:22 Make haste to help me, O Lord my salvation.

World English Bible
38:22 Hurry to help me, Lord, my salvation.

Young's Literal Translation
38:22 Haste to help me, O Lord, my salvation!

Psalms 39


Psalms Chapter 39 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 38

The Book of Psalms

Chapter 39

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13

0

Modern Hebrew
למנצח לידיתון
מזמור לדוד׃

Paleo-Hebrew (Before 585 B.C.)
39:0

.

Hebrew Transliterated
39:0 LMNTShCh LYDYThVN MZMVUr LDVD.

Latin Vulgate
39:0 pro victoria Idithun canticum David

King James Version
39:0 To the chief Musician, even to Jeduthun, A Psalm of David.

American Standard Version
39:0 For the Chief Musician, Jeduthun. A Psalm of David.

Bible in Basic English
39:0 To the chief music-maker. Of Jeduthun. A Psalm. Of David

Darby's English Translation
39:0 {To the chief Musician, to Jeduthun. A Psalm of David.}

Douay Rheims Bible
39:0 Unto the end, for Idithun himself, a canticle of David.

Noah Webster Bible
39:0 To the chief Musician, even to Jeduthun, A Psalm of David.

World English Bible
39:0 For the Chief Musician. For Jeduthun. A Psalm by David.

Young's Literal Translation
39:0 To the Overseer, to Jeduthun. -- A Psalm of David.

Modern Hebrew
אמרתי אשמרה דרכי
מחטוא בלשוני
אשמרה לפי מחסום
בעד רשע לנגדי׃

Paleo-Hebrew (Before 585 B.C.)
39:1

.

Hebrew Transliterated
39:1 'aMUrThY 'aShMUrH DUrKY MChTV'a BLShVNY 'aShMUrH LPhY MChSVM B'yD UrSh'y LNGDY.

Latin Vulgate
39:1 dixi custodiam vias meas ne peccem in lingua mea custodiam os meum silentio donec est impius contra me

King James Version
39:1 I said, I will take heed to my ways, that I sin not with my tongue: I will keep my mouth with a bridle, while the wicked is before me.

American Standard Version
39:1 I said, I will take heed to my ways, That I sin not with my tongue: I will keep my mouth with a bridle, While the wicked is before me.

Bible in Basic English
39:1 I said, I will give attention to my ways, so that my tongue may do no wrong; I will keep my mouth under control, while the sinner is before me.

Darby's English Translation
39:1 I said, I will take heed to my ways, that I sin not with my tongue: I will keep my mouth with a muzzle, while the wicked is before me.

Douay Rheims Bible
39:1 I said: I will take heed to my ways : that I sin not with my tongue. I have set guard to my mouth, when the sinner stood against me.

Noah Webster Bible
39:1 I said, I will take heed to my ways, that I sin not with my tongue: I will keep my mouth with a bridle, while the wicked is before me.

World English Bible
39:1 I said, "I will watch my ways, so that I don`t sin with my tongue. I will keep my mouth with a bridle while the wicked is before me."

Young's Literal Translation
39:1 I have said, `I observe my ways, Against sinning with my tongue, I keep for my mouth a curb, while the wicked is before me.`

Modern Hebrew
נאלמתי דומיה
החשיתי מטוב וכאבי
נעכר׃

Paleo-Hebrew (Before 585 B.C.)
39:2

.

Hebrew Transliterated
39:2 N'aLMThY DVMYH HChShYThY MTVB VK'aBY N'yKUr.

Latin Vulgate
39:2 obmutui silentio tacui de bono et dolor meus conturbatus est

King James Version
39:2 I was dumb with silence, I held my peace, even from good; and my sorrow was stirred.

American Standard Version
39:2 I was dumb with silence, I held my peace, even from good; And my sorrow was stirred.

Bible in Basic English
39:2 I made no sound, I said no word, even of good; and I was moved with sorrow.

Darby's English Translation
39:2 I was dumb with silence, I held my peace from good; and my sorrow was stirred.

Douay Rheims Bible
39:2 I was dumb, and was humbled, and kept silence from good things : and my sorrow was renewed.

Noah Webster Bible
39:2 I was dumb with silence, I held my peace, even from good; and my sorrow was stirred.

World English Bible
39:2 I was mute with silence. I held my peace, even from good. My sorrow was stirred.

Young's Literal Translation
39:2 I was dumb with silence, I kept silent from good, and my pain is excited.

Modern Hebrew
חם־לבי בקרבי
בהגיגי תבער־אש
דברתי בלשוני׃

Paleo-Hebrew (Before 585 B.C.)
39:3
-
-
.

Hebrew Transliterated
39:3 ChM-LBY BQUrBY BHGYGY ThB'yUr-'aSh DBUrThY BLShVNY.

Latin Vulgate
39:3 incaluit cor meum in medio mei in meditatione mea incensus sum igni

King James Version
39:3 My heart was hot within me, while I was musing the fire burned: then spake I with my tongue,

American Standard Version
39:3 My heart was hot within me; While I was musing the fire burned: Then spake I with my tongue:

Bible in Basic English
39:3 My heart was burning in my breast; while I was deep in thought the fire was lighted; then I said with my tongue,

Darby's English Translation
39:3 My heart burned within me; the fire was kindled in my musing: I spoke with my tongue,

Douay Rheims Bible
39:3 My heart grew hot within me : and in my meditation a fire shall flame out.

Noah Webster Bible
39:3 My heart was hot within me, while I was musing the fire burned: then I spoke with my tongue.

World English Bible
39:3 My heart was hot within me. While I meditated, the fire burned: I spoke with my tongue:

Young's Literal Translation
39:3 Hot is my heart within me, In my meditating doth the fire burn, I have spoken with my tongue.

Modern Hebrew
הודיעני יהוה קצי
ומדת ימי מה־היא
אדעה מה־חדל אני׃

Paleo-Hebrew (Before 585 B.C.)
39:4

-
-
.

Hebrew Transliterated
39:4 HVDY'yNY YHVH QTShY VMDTh YMY MH-HY'a 'aD'yH MH-ChDL 'aNY.

Latin Vulgate
39:4 locutus sum lingua mea ostende mihi Domine finem meum et mensuram dierum meorum quae sit ut sciam quid mihi desit

King James Version
39:4 LORD, make me to know mine end, and the measure of my days, what it is; that I may know how frail I am.

American Standard Version
39:4 Jehovah, make me to know mine end, And the measure of my days, what it is; Let me know how frail I am.

Bible in Basic English
39:4 Lord, give me knowledge of my end, and of the measure of my days, so that I may see how feeble I am.

Darby's English Translation
39:4 Make me to know, Jehovah, mine end, and the measure of my days, what it is: I shall know how frail I am.

Douay Rheims Bible
39:4 I spoke with my tongue : O Lord, make me know my end. And what is the number of my days : that I may know what is wanting to me.

Noah Webster Bible
39:4 LORD, make me to know my end, and the measure of my days, what it is; that I may know how frail I am.

World English Bible
39:4 "Yahweh, make me to know my end, What is the measure of my days. Let me know how frail I am.

Young's Literal Translation
39:4 `Cause me to know, O Jehovah, mine end, And the measure of my days -- what it is,` I know how frail I am.

Modern Hebrew
הנה טפחות נתתה
ימי וחלדי כאין
נגדך אך כל־הבל
כל־אדם נצב סלה׃

Paleo-Hebrew (Before 585 B.C.)
39:5

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
39:5 HNH TPhChVTh NThThH YMY VChLDY K'aYN NGDK 'aK KL-HBL KL-'aDM NTShB SLH.

Latin Vulgate
39:5 ecce breves posuisti dies meos et vita mea quasi non sit in conspectu tuo omnia enim vanitas omnis homo stans semper

King James Version
39:5 Behold, thou hast made my days as an handbreadth; and mine age is as nothing before thee: verily every man at his best state is altogether vanity. Selah.

American Standard Version
39:5 Behold, thou hast made my days as handbreadths; And my life-time is as nothing before thee: Surely every man at his best estate is altogether vanity. Selah

Bible in Basic English
39:5 You have made my days no longer than a hand's measure; and my years are nothing in your eyes; truly, every man is but a breath. (Selah.)

Darby's English Translation
39:5 Behold, thou hast made my days as hand-breadths, and my lifetime is as nothing before thee; verily, every man, even the high placed, is altogether vanity. Selah.

Douay Rheims Bible
39:5 Behold thou hast made my days measurable : and my substance is as nothing before thee. And indeed all things are vanity : every man living.

Noah Webster Bible
39:5 Behold, thou hast made my days as a hand-breadth; and my age is as nothing before thee: verily every man at his best state is altogether vanity. Selah.

World English Bible
39:5 Behold, you have made my days handbreadths. My lifetime is as nothing before you. Surely every man stands as a breath." Selah.

Young's Literal Translation
39:5 Lo, handbreadths Thou hast made my days, And mine age is as nothing before Thee, Only, all vanity is every man set up. Selah.

Modern Hebrew
אך־בצלם יתהלך־איש
אך־הבל יהמיון
יצבר ולא־ידע
מי־אספם׃

Paleo-Hebrew (Before 585 B.C.)
39:6
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-
-
. -

Hebrew Transliterated
39:6 'aK-BTShLM YThHLK-'aYSh 'aK-HBL YHMYVN YTShBUr VL'a-YD'y MY-'aSPhM.

Latin Vulgate
39:6 tantum in imagine ambulat homo tantum frustra turbatur congregat et ignorat cui dimittat ea

King James Version
39:6 Surely every man walketh in a vain shew: surely they are disquieted in vain: he heapeth up riches, and knoweth not who shall gather them.

American Standard Version
39:6 Surely every man walketh in a vain show; Surely they are disquieted in vain: He heapeth up riches, and knoweth not who shall gather them.

Bible in Basic English
39:6 Truly, every man goes on his way like an image; he is troubled for no purpose: he makes a great store of wealth, and has no knowledge of who will get it.

Darby's English Translation
39:6 Verily, man walketh in a vain show; verily they are disquieted in vain; he heapeth up riches, and knoweth not who shall gather them.

Douay Rheims Bible
39:6 Surely man passeth as an image : yea, and he is disquieted in vain. He storeth up : and he knoweth not for whom he shall gather these things.

Noah Webster Bible
39:6 Surely every man walketh in a vain show: surely they are disquieted in vain: he heapeth up riches, and knoweth not who shall gather them.

World English Bible
39:6 "Surely every man walks like a shadow. Surely they busy themselves in vain. He heaps up, and doesn`t know who shall gather.

Young's Literal Translation
39:6 Only, in an image doth each walk habitually, Only, in vain, they are disquieted, He heapeth up and knoweth not who gathereth them.

Modern Hebrew
ועתה מה־קויתי
אדני תוחלתי לך
היא׃

Paleo-Hebrew (Before 585 B.C.)
39:7
-

.

Hebrew Transliterated
39:7 V'yThH MH-QVYThY 'aDNY ThVChLThY LK HY'a.

Latin Vulgate
39:7 nunc ergo quid expecto Domine praestolatio mea tu es

King James Version
39:7 And now, Lord, what wait I for? my hope is in thee.

American Standard Version
39:7 And now, Lord, what wait I for? My hope is in thee.

Bible in Basic English
39:7 And now, Lord, what am I waiting for? my hope is in you.

Darby's English Translation
39:7 And now, what wait I for, Lord? my hope is in thee.

Douay Rheims Bible
39:7 And now what is my hope? is it not the Lord? and my substance is with thee.

Noah Webster Bible
39:7 And now, Lord, what wait I for? my hope is in thee.

World English Bible
39:7 Now, Lord, what do I wait for? My hope is in you.

Young's Literal Translation
39:7 And, now, what have I expected? O Lord, my hope -- it is of Thee.

Modern Hebrew
מכל־פשעי הצילני
חרפת נבל
אל־תשימני׃

Paleo-Hebrew (Before 585 B.C.)
39:8
-

. -

Hebrew Transliterated
39:8 MKL-PhSh'yY HTShYLNY ChUrPhTh NBL 'aL-ThShYMNY.

Latin Vulgate
39:8 ab omnibus iniquitatibus meis libera me obprobrium stulto ne ponas me

King James Version
39:8 Deliver me from all my transgressions: make me not the reproach of the foolish.

American Standard Version
39:8 Deliver me from all my transgressions: Make me not the reproach of the foolish.

Bible in Basic English
39:8 Make me free from all my sins; do not let me be shamed by the man of evil behaviour.

Darby's English Translation
39:8 Deliver me from all my transgressions; make me not the reproach of the foolish.

Douay Rheims Bible
39:8 Deliver thou me from all my iniquities : thou hast made me a reproach to the fool.

Noah Webster Bible
39:8 Deliver me from all my transgressions: make me not the reproach of the foolish.

World English Bible
39:8 Deliver me from all my transgressions. Don`t make me the reproach of the foolish.

Young's Literal Translation
39:8 From all my transgressions deliver me, A reproach of the fool make me not.

Modern Hebrew
נאלמתי לא אפתח־פי
כי אתה עשית׃

Paleo-Hebrew (Before 585 B.C.)
39:9

-
.

Hebrew Transliterated
39:9 N'aLMThY L'a 'aPhThCh-PhY KY 'aThH 'yShYTh.

Latin Vulgate
39:9 obmutui non aperiam os meum quia tu fecisti

King James Version
39:9 I was dumb, I opened not my mouth; because thou didst it.

American Standard Version
39:9 I was dumb, I opened not my mouth; Because thou didst it.

Bible in Basic English
39:9 I was quiet, and kept my mouth shut; because you had done it.

Darby's English Translation
39:9 I was dumb, I opened not my mouth; for *thou* hast done it.

Douay Rheims Bible
39:9 I was dumb, and I opened not my mouth, because thou hast done it.

Noah Webster Bible
39:9 I was dumb, I opened not my mouth; because thou didst it.

World English Bible
39:9 I was mute, I didn`t open my mouth, Because you did it.

Young's Literal Translation
39:9 I have been dumb, I open not my mouth, Because Thou -- Thou hast done it.

Modern Hebrew
הסר מעלי נגעך
מתגרת ידך אני
כליתי׃

Paleo-Hebrew (Before 585 B.C.)
39:10

.

Hebrew Transliterated
39:10 HSUr M'yLY NG'yK MThGUrTh YDK 'aNY KLYThY.

Latin Vulgate
39:10 tolle a me plagas tuas

King James Version
39:10 Remove thy stroke away from me: I am consumed by the blow of thine hand.

American Standard Version
39:10 Remove thy stroke away from me: I am consumed by the blow of thy hand.

Bible in Basic English
39:10 No longer let your hand be hard on me; I am wasted by the blows of your hand.

Darby's English Translation
39:10 Remove thy stroke away from me: I am consumed by the blow of thy hand.

Douay Rheims Bible
39:10 Remove thy scourges from me. The strength of thy hand hath made me faint in rebukes:

Noah Webster Bible
39:10 Remove thy stroke away from me; I am consumed by the blow of thy hand.

World English Bible
39:10 Remove your scourge away from me. I am overcome by the blow of your hand.

Young's Literal Translation
39:10 Turn aside from off me Thy stroke, From the striving of Thy hand I have been consumed.

Modern Hebrew
בתוכחות על־עון
יסרת איש ותמס כעש
חמודו אך הבל
כל־אדם סלה׃

Paleo-Hebrew (Before 585 B.C.)
39:11
-

-
.

Hebrew Transliterated
39:11 BThVKChVTh 'yL-'yVN YSUrTh 'aYSh VThMS K'ySh ChMVDV 'aK HBL KL-'aDM SLH.

Latin Vulgate
39:11 a contentione manus tuae ego consumptus sum in increpationibus pro iniquitate corripuisti virum et posuisti quasi tineam desiderabilia eius verumtamen vanitas omnis homo semper

King James Version
39:11 When thou with rebukes dost correct man for iniquity, thou makest his beauty to consume away like a moth: surely every man is vanity. Selah.

American Standard Version
39:11 When thou with rebukes dost correct man for iniquity, Thou makest his beauty to consume away like a moth: Surely every man is vanity. Selah

Bible in Basic English
39:11 By the weight of your wrath against man's sin, the glory of his form is wasted away; truly every man is but a breath. (Selah.)

Darby's English Translation
39:11 When thou with rebukes dost correct a man for iniquity, thou makest his beauty to consume away like a moth: surely, every man is vanity. Selah.

Douay Rheims Bible
39:11 thou hast corrected man for iniquity. And thou hast made his soul to waste away like a spider : surely in vain is any man disquieted.

Noah Webster Bible
39:11 When thou with rebukes dost correct man for iniquity, thou makest his beauty to consume away like a moth: surely every man is vanity. Selah.

World English Bible
39:11 When you rebuke and correct man for iniquity, You consume his wealth like a moth. Surely every man is but a breath." Selah.

Young's Literal Translation
39:11 With reproofs against iniquity, Thou hast corrected man, And dost waste as a moth his desirableness, Only, vanity is every man. Selah.

Modern Hebrew
שמעה־תפלתי יהוה
ושועתי האזינה
אל־דמעתי אל־תחרש
כי גר אנכי עמך
תושב ככל־אבותי׃

Paleo-Hebrew (Before 585 B.C.)
39:12
-

- [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
39:12 ShM'yH-ThPhLThY YHVH VShV'yThY H'aZYNH 'aL-DM'yThY 'aL-ThChUrSh KY GUr 'aNKY 'yMK ThVShB KKL-'aBVThY.

Latin Vulgate
39:12 audi orationem meam Domine et clamorem meum exaudi ad lacrimam meam ne obsurdescas quia advena ego sum apud te et peregrinus sicut omnes patres mei

King James Version
39:12 Hear my prayer, O LORD, and give ear unto my cry; hold not thy peace at my tears: for I am a stranger with thee, and a sojourner, as all my fathers were.

American Standard Version
39:12 Hear my prayer, O Jehovah, and give ear unto my cry; Hold not thy peace at my tears: For I am a stranger with thee, A sojourner, as all my fathers were.

Bible in Basic English
39:12 Let my prayer come to your ears, O Lord, and give attention to my cry, make an answer to my weeping: for my time here is short before you, and in a little time I will be gone, like all my fathers.

Darby's English Translation
39:12 Hear my prayer, Jehovah, and give ear unto my cry; be not silent at my tears: for I am a stranger with thee, a sojourner, like all my fathers.

Douay Rheims Bible
39:12 Hear my prayer, O Lord, and my supplication : give ear to my tears. Be not silent : for I am a stranger with thee, and a sojourner as all my fathers were.

Noah Webster Bible
39:12 Hear my prayer, O LORD, and give ear to my cry; hold not thy peace at my tears: for I am a stranger with thee, and a sojourner, as all my fathers were.

World English Bible
39:12 "Hear my prayer, Yahweh, and give ear to my cry. Don`t be silent at my tears. For I am a stranger with you, A sojourner, as all my fathers were.

Young's Literal Translation
39:12 Hear my prayer, O Jehovah, And to my cry give ear, Unto my tear be not silent, For a sojourner I am with Thee, A settler like all my fathers.

Modern Hebrew
השע ממני ואבליגה
בטרם אלך ואינני׃

Paleo-Hebrew (Before 585 B.C.)
39:13

.

Hebrew Transliterated
39:13 HSh'y MMNY V'aBLYGH BTUrM 'aLK V'aYNNY.

Latin Vulgate
39:13 parce mihi ut rideam antequam vadam et non subsistam

King James Version
39:13 O spare me, that I may recover strength, before I go hence, and be no more.

American Standard Version
39:13 Oh spare me, that I may recover strength, Before I go hence, and be no more.

Bible in Basic English
39:13 Let your wrath be turned away from me, so that I may be comforted, before I go away from here, and become nothing.

Darby's English Translation
39:13 Look away from me, and let me recover strength, before I go hence and be no more.

Douay Rheims Bible
39:13 O forgive me, that I may be refreshed, before I go hence, and be no more.

Noah Webster Bible
39:13 O spare me, that I may recover strength, before I go hence, and be no more.

World English Bible
39:13 Oh spare me, that I may recover strength, Before I go away, and be no more."

Young's Literal Translation
39:13 Look from me, and I brighten up before I go and am not!

Psalms 40


Psalms Chapter 40 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 39

The Book of Psalms

Chapter 40

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17

0

Modern Hebrew
למנצח לדוד מזמור׃

Paleo-Hebrew (Before 585 B.C.)
40:0

.

Hebrew Transliterated
40:0 LMNTShCh LDVD MZMVUr.

Latin Vulgate
40:0 pro victoria David canticum

King James Version
40:0 To the chief Musician, A Psalm of David.

American Standard Version
40:0 For the Chief Musician. A Psalm of David.

Bible in Basic English
40:0 To the chief music-maker. Of David. A Psalm.

Darby's English Translation
40:0 {To the chief Musician. Of David. A Psalm.}

Douay Rheims Bible
40:0 Unto the end, a psalm for David himself.

Noah Webster Bible
40:0 To the chief Musician, A Psalm of David.

World English Bible
40:0 For the Chief Musician. A Psalm by David.

Young's Literal Translation
40:0 To the Overseer. -- A Psalm of David.

Modern Hebrew
קוה קויתי יהוה
ויט אלי וישמע
שועתי׃

Paleo-Hebrew (Before 585 B.C.)
40:1

.

Hebrew Transliterated
40:1 QVH QVYThY YHVH VYT 'aLY VYShM'y ShV'yThY.

Latin Vulgate
40:1 expectans expectavi Dominum et inclinatus est ad me

King James Version
40:1 I waited patiently for the LORD; and he inclined unto me, and heard my cry.

American Standard Version
40:1 I waited patiently for Jehovah; And he inclined unto me, and heard my cry.

Bible in Basic English
40:1 When I was waiting quietly for the Lord, his heart was turned to me, and he gave ear to my cry.

Darby's English Translation
40:1 I waited patiently for Jehovah; and he inclined unto me, and heard my cry.

Douay Rheims Bible
40:1 With expectation I have waited for the Lord, and he was attentive to me.

Noah Webster Bible
40:1 I waited patiently for the LORD; and he inclined to me, and heard my cry.

World English Bible
40:1 I waited patiently for Yahweh. He turned to me, and heard my cry.

Young's Literal Translation
40:1 I have diligently expected Jehovah, And He inclineth to me, and heareth my cry,

Modern Hebrew
ויעלני מבור שאון
מטיט היון ויקם
על־סלע רגלי כונן
אשרי׃

Paleo-Hebrew (Before 585 B.C.)
40:2

-
.

Hebrew Transliterated
40:2 VY'yLNY MBVUr Sh'aVN MTYT HYVN VYQM 'yL-SL'y UrGLY KVNN 'aShUrY.

Latin Vulgate
40:2 et audivit clamorem meum et eduxit me de lacu famoso de luto caeni et statuit super petram pedes meos stabilivit gressus meos

King James Version
40:2 He brought me up also out of an horrible pit, out of the miry clay, and set my feet upon a rock, and established my goings.

American Standard Version
40:2 He brought me up also out of a horrible pit, out of the miry clay; And he set my feet upon a rock, and established my goings.

Bible in Basic English
40:2 He took me up out of a deep waste place, out of the soft and sticky earth; he put my feet on a rock, and made my steps certain.

Darby's English Translation
40:2 And he brought me up out of the pit of destruction, out of the miry clay, and set my feet upon a rock; he hath established my goings:

Douay Rheims Bible
40:2 And he heard my prayers, and brought me out of the pit of misery and the mire of dregs. And he set my feet upon a rock, and directed my steps.

Noah Webster Bible
40:2 He brought me up also out of a horrible pit, out of the miry clay, and set my feet upon a rock, and established my goings.

World English Bible
40:2 He brought me up also out of a horrible pit, out of the miry clay. He set my feet on a rock, and gave me a firm place to stand.

Young's Literal Translation
40:2 And He doth cause me to come up From a pit of desolation -- from mire of mud, And He raiseth up on a rock my feet, He is establishing my steps.

Modern Hebrew
ויתן בפי שיר חדש
תהלה לאלהינו יראו
רבים וייראו
ויבטחו ביהוה׃

Paleo-Hebrew (Before 585 B.C.)
40:3

.

Hebrew Transliterated
40:3 VYThN BPhY ShYUr ChDSh ThHLH L'aLHYNV YUr'aV UrBYM VYYUr'aV VYBTChV BYHVH.

Latin Vulgate
40:3 et dedit in ore meo canticum novum laudem Deo nostro videbunt multi et timebunt et sperabunt in Domino

King James Version
40:3 And he hath put a new song in my mouth, even praise unto our God: many shall see it, and fear, and shall trust in the LORD.

American Standard Version
40:3 And he hath put a new song in my mouth, even praise unto our God: Many shall see it, and fear, And shall trust in Jehovah.

Bible in Basic English
40:3 And he put a new song in my mouth, even praise to our God; numbers have seen it with fear, and put their faith in the Lord.

Darby's English Translation
40:3 And he hath put a new song in my mouth, praise unto our God. Many shall see it, and fear, and shall confide in Jehovah.

Douay Rheims Bible
40:3 And he put a new canticle into my mouth, a song to our God. Many shall see, and shall fear : and they shall hope in the Lord.

Noah Webster Bible
40:3 And he hath put a new song in my mouth, even praise to our God: many shall see it, and fear, and shall trust in the LORD.

World English Bible
40:3 He has put a new song in my mouth, even praise to our God. Many shall see it, and fear, and shall trust in Yahweh.

Young's Literal Translation
40:3 And He putteth in my mouth a new song, `Praise to our God.` Many do see and fear, and trust in Jehovah.

Modern Hebrew
אשרי הגבר אשר־שם
יהוה מבטחו
ולא־פנה אל־רהבים
ושטי כזב׃

Paleo-Hebrew (Before 585 B.C.)
40:4

-
-
-
.

Hebrew Transliterated
40:4 'aShUrY HGBUr 'aShUr-ShM YHVH MBTChV VL'a-PhNH 'aL-UrHBYM VShTY KZB.

Latin Vulgate
40:4 beatus vir qui posuit Dominum confidentiam suam et non est aversus ad superbias pompasque mendacii

King James Version
40:4 Blessed is that man that maketh the LORD his trust, and respecteth not the proud, nor such as turn aside to lies.

American Standard Version
40:4 Blessed is the man that maketh Jehovah his trust, And respecteth not the proud, nor such as turn aside to lies.

Bible in Basic English
40:4 Happy is the man who has faith in the Lord, and does not give honour to the men of pride or to those who are turned away to deceit.

Darby's English Translation
40:4 Blessed is the man that hath made Jehovah his confidence, and turneth not to the proud, and to such as turn aside to lies.

Douay Rheims Bible
40:4 Blessed is the man whose trust is in the name of the Lord; and who hath not had regard to vanities, and lying follies.

Noah Webster Bible
40:4 Blessed is that man that maketh the LORD his trust, and respecteth not the proud, nor such as turn aside to lies.

World English Bible
40:4 Blessed is the man who makes Yahweh his trust, And doesn`t respect the proud, nor such as turn aside to lies.

Young's Literal Translation
40:4 O the happiness of the man Who hath made Jehovah his trust, And hath not turned unto the proud, And those turning aside to lies.

Modern Hebrew
רבות עשית אתה
יהוה אלהי נפלאתיך
ומחשבתיך אלינו
אין ערך אליך
אגידה ואדברה עצמו
מספר׃

Paleo-Hebrew (Before 585 B.C.)
40:5

.

Hebrew Transliterated
40:5 UrBVTh 'yShYTh 'aThH YHVH 'aLHY NPhL'aThYK VMChShBThYK 'aLYNV 'aYN 'yUrK 'aLYK 'aGYDH V'aDBUrH 'yTShMV MSPhUr.

Latin Vulgate
40:5 multa fecisti tu Domine Deus meus mirabilia tua et cogitationes tuas pro nobis non invenio ordinem coram te si narrare voluero et numerare plura sunt quam ut narrari queant

King James Version
40:5 Many, O LORD my God, are thy wonderful works which thou hast done, and thy thoughts which are to us-ward: they cannot be reckoned up in order unto thee: if I would declare and speak of them, they are more than can be numbered.

American Standard Version
40:5 Many, O Jehovah my God, are the wonderful works which thou hast done, And thy thoughts which are to us-ward; They cannot be set in order unto thee; If I would declare and speak of them, They are more than can be numbered.

Bible in Basic English
40:5 O Lord my God, great are the wonders which you have done in your thought for us; it is not possible to put them out in order before you; when I would give an account of them, their number is greater than I may say.

Darby's English Translation
40:5 Thou, O Jehovah my God, hast multiplied thy marvellous works, and thy thoughts toward us: they cannot be reckoned up in order unto thee; would I declare and speak them, they are more than can be numbered.

Douay Rheims Bible
40:5 Thou hast multiplied thy wonderful works, O Lord my God : and in thy thoughts there is no one like to thee. I have declared and I have spoken they are multiplied above number.

Noah Webster Bible
40:5 Many, O LORD, my God, are thy wonderful works which thou hast done, and thy thoughts which are toward us, they cannot be reckoned up in order to thee: if I would declare and speak of them, they are more than can be numbered.

World English Bible
40:5 Many, Yahweh, my God, are the wonderful works which you have done, And your thoughts which are toward us. They can`t be set in order to you; If I would declare and speak of them, they are more than can be numbered.

Young's Literal Translation
40:5 Much hast Thou done, Jehovah my God; Thy wonders and Thy thoughts toward us, There is none to arrange unto Thee, I declare and speak: They have been more than to be numbered.

Modern Hebrew
זבח ומנחה לא־חפצת
אזנים כרית לי
עולה וחטאה לא
שאלת׃

Paleo-Hebrew (Before 585 B.C.)
40:6

-

.

Hebrew Transliterated
40:6 ZBCh VMNChH L'a-ChPhTShTh 'aZNYM KUrYTh LY 'yVLH VChT'aH L'a Sh'aLTh.

Latin Vulgate
40:6 victima et oblatione non indiges aures fodisti mihi holocaustum et pro peccato non petisti

King James Version
40:6 Sacrifice and offering thou didst not desire; mine ears hast thou opened: burnt offering and sin offering hast thou not required.

American Standard Version
40:6 Sacrifice and offering thou hast no delight in; Mine ears hast thou opened: Burnt-offering and sin-offering hast thou not required.

Bible in Basic English
40:6 You had no desire for offerings of beasts or fruits of the earth; ears you made for me: for burned offerings and sin offerings you made no request.

Darby's English Translation
40:6 Sacrifice and oblation thou didst not desire: ears hast thou prepared me. Burnt-offering and sin-offering hast thou not demanded;

Douay Rheims Bible
40:6 Sacrifice and oblation thou didst not desire; but thou hast pierced ears for me. Burnt offering and sin offering thou didst not require :

Noah Webster Bible
40:6 Sacrifice and offering thou didst not desire; my ears hast thou opened: burnt-offering and sin-offering hast thou not required.

World English Bible
40:6 Sacrifice and offering you didn`t desire. My ears have you opened: Burnt offering and sin offering have you not required.

Young's Literal Translation
40:6 Sacrifice and present Thou hast not desired, Ears Thou hast prepared for me, Burnt and sin-offering Thou hast not asked.

Modern Hebrew
אז אמרתי הנה־באתי
במגלת־ספר כתוב
עלי׃

Paleo-Hebrew (Before 585 B.C.)
40:7

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
40:7 'aZ 'aMUrThY HNH-B'aThY BMGLTh-SPhUr KThVB 'yLY.

Latin Vulgate
40:7 tunc dixi ecce venio in volumine libri scriptum est de me

King James Version
40:7 Then said I, Lo, I come: in the volume of the book it is written of me,

American Standard Version
40:7 Then said I, Lo, I am come; In the roll of the book it is written of me:

Bible in Basic English
40:7 Then I said, See, I come; it is recorded of me in the roll of the book,

Darby's English Translation
40:7 Then said I, Behold, I come, in the volume of the book it is written of me --

Douay Rheims Bible
40:7 then said I, Behold I come. In the head of the book it is written of me

Noah Webster Bible
40:7 Then said I, Lo, I come: in the volume of the book it is written of me,

World English Bible
40:7 Then I said, "Behold, I have come. It is written about me in the book in the scroll.

Young's Literal Translation
40:7 Then said I, `Lo, I have come,` In the roll of the book it is written of me,

Modern Hebrew
לעשות־רצונך אלהי
חפצתי ותורתך בתוך
מעי׃

Paleo-Hebrew (Before 585 B.C.)
40:8
-

.

Hebrew Transliterated
40:8 L'yShVTh-UrTShVNK 'aLHY ChPhTShThY VThVUrThK BThVK M'yY.

Latin Vulgate
40:8 ut facerem placitum tibi Deus meus volui et legem tuam in medio ventris mei

King James Version
40:8 I delight to do thy will, O my God: yea, thy law is within my heart.

American Standard Version
40:8 I delight to do thy will, O my God; Yea, thy law is within my heart.

Bible in Basic English
40:8 My delight is to do your pleasure, O my God; truly, your law is in my heart.

Darby's English Translation
40:8 To do thy good pleasure, my God, is my delight, and thy law is within my heart.

Douay Rheims Bible
40:8 that I should do thy will : O my God, I have desired it, and thy law in the midst of my heart.

Noah Webster Bible
40:8 I delight to do thy will, O my God: yea, thy law is within my heart.

World English Bible
40:8 I delight to do your will, my God. Yes, your law is within my heart."

Young's Literal Translation
40:8 To do Thy pleasure, my God, I have delighted, And Thy law is within my heart.

Modern Hebrew
בשרתי צדק בקהל רב
הנה שפתי לא אכלא
יהוה אתה ידעת׃

Paleo-Hebrew (Before 585 B.C.)
40:9

.

Hebrew Transliterated
40:9 BShUrThY TShDQ BQHL UrB HNH ShPhThY L'a 'aKL'a YHVH 'aThH YD'yTh.

Latin Vulgate
40:9 adnuntiavi iustum in ecclesia multa ecce labia mea non prohibebo Domine tu nosti

King James Version
40:9 I have preached righteousness in the great congregation: lo, I have not refrained my lips, O LORD, thou knowest.

American Standard Version
40:9 I have proclaimed glad tidings of righteousness in the great assembly; Lo, I will not refrain my lips, O Jehovah, thou knowest.

Bible in Basic English
40:9 I have given news of righteousness in the great meeting; O Lord, you have knowledge that I have not kept back my words.

Darby's English Translation
40:9 I have published righteousness in the great congregation: behold, I have not withheld my lips, Jehovah, *thou* knowest.

Douay Rheims Bible
40:9 I have declared thy justice in a great church, lo, I will not restrain my lips : O Lord, thou knowest it.

Noah Webster Bible
40:9 I have preached righteousness in the great congregation: lo, I have not refrained my lips, O LORD, thou knowest.

World English Bible
40:9 I have proclaimed glad news of righteousness in the great assembly. Behold, I will not seal my lips, Yahweh, you know.

Young's Literal Translation
40:9 I have proclaimed tidings of righteousness In the great assembly, lo, my lips I restrain not, O Jehovah, Thou hast known.

Modern Hebrew
צדקתך לא־כסיתי
בתוך לבי אמונתך
ותשועתך אמרתי
לא־כחדתי חסדך
ואמתך לקהל רב׃

Paleo-Hebrew (Before 585 B.C.)
40:10
-

-

.

Hebrew Transliterated
40:10 TShDQThK L'a-KSYThY BThVK LBY 'aMVNThK VThShV'yThK 'aMUrThY L'a-KChDThY ChSDK V'aMThK LQHL UrB.

Latin Vulgate
40:10 iustitiam tuam non abscondi in medio cordis mei fidem tuam et salutare tuum dixi non abscondi misericordiam tuam et veritatem tuam in ecclesia multa

King James Version
40:10 I have not hid thy righteousness within my heart; I have declared thy faithfulness and thy salvation: I have not concealed thy lovingkindness and thy truth from the great congregation.

American Standard Version
40:10 I have not hid thy righteousness within my heart; I have declared thy faithfulness and thy salvation; I have not concealed thy lovingkindness and thy truth from the great assembly.

Bible in Basic English
40:10 Your righteousness has not been folded away in my heart; I have made clear your true word and your salvation; I have not kept secret your mercy or your faith from the great meeting.

Darby's English Translation
40:10 I have not hidden thy righteousness within my heart; I have declared thy faithfulness and thy salvation: I have not concealed thy loving-kindness and thy truth from the great congregation.

Douay Rheims Bible
40:10 I have not hid thy justice within my heart : I have declared thy truth and thy salvation. I have not concealed thy mercy and thy truth from a great council.

Noah Webster Bible
40:10 I have not hid thy righteousness within my heart; I have declared thy faithfulness and thy salvation: I have not concealed thy loving-kindness and thy truth from the great congregation.

World English Bible
40:10 I have not hidden your righteousness within my heart. I have declared your faithfulness and your salvation. I have not concealed your lovingkindness and your truth from the great assembly.

Young's Literal Translation
40:10 Thy righteousness I have not concealed In the midst of my heart, Thy faithfulness and Thy salvation I have told, I have not hidden Thy kindness and Thy truth, To the great assembly.

Modern Hebrew
אתה יהוה לא־תכלא
רחמיך ממני חסדך
ואמתך תמיד
יצרוני׃

Paleo-Hebrew (Before 585 B.C.)
40:11

-

.

Hebrew Transliterated
40:11 'aThH YHVH L'a-ThKL'a UrChMYK MMNY ChSDK V'aMThK ThMYD YTShUrVNY.

Latin Vulgate
40:11 tu Domine non prohibebis misericordias tuas a me misericordia tua et veritas iugiter servabunt me

King James Version
40:11 Withhold not thou thy tender mercies from me, O LORD: let thy lovingkindness and thy truth continually preserve me.

American Standard Version
40:11 Withhold not thou thy tender mercies from me, O Jehovah; Let thy lovingkindness and thy truth continually preserve me.

Bible in Basic English
40:11 Take not away your gentle mercies from me, O Lord; let your mercy and your faith keep me safe for ever.

Darby's English Translation
40:11 Withhold not thou, Jehovah, thy tender mercies from me; let thy loving-kindness and thy truth continually preserve me.

Douay Rheims Bible
40:11 Withhold not thou, O Lord, thy tender mercies from me : thy mercy and thy truth have always upheld me.

Noah Webster Bible
40:11 Withhold not thou thy tender mercies from me, O LORD: let thy loving-kindness and thy truth continually preserve me.

World English Bible
40:11 Don`t withhold your tender mercies from me, Yahweh. Let your lovingkindness and your truth continually preserve me.

Young's Literal Translation
40:11 Thou, O Jehovah, restrainest not Thy mercies from me, Thy kindness and Thy truth do continually keep me.

Modern Hebrew
כי אפפו־עלי רעות
עד־אין מספר
השיגוני עונתי
ולא־יכלתי לראות
עצמו משערות ראשי
ולבי עזבני׃

Paleo-Hebrew (Before 585 B.C.)
40:12
-
-

-

.

Hebrew Transliterated
40:12 KY 'aPhPhV-'yLY Ur'yVTh 'yD-'aYN MSPhUr HShYGVNY 'yVNThY VL'a-YKLThY LUr'aVTh 'yTShMV MSh'yUrVTh Ur'aShY VLBY 'yZBNY.

Latin Vulgate
40:12 circumdederunt enim me mala quorum non est numerus conprehenderunt me iniquitates meae et non potui videre plures factae sunt quam capilli capitis mei et cor meum dereliquit me

King James Version
40:12 For innumerable evils have compassed me about: mine iniquities have taken hold upon me, so that I am not able to look up; they are more than the hairs of mine head: therefore my heart faileth me.

American Standard Version
40:12 For innumerable evils have compassed me about; Mine iniquities have overtaken me, so that I am not able to look up; They are more than the hairs of my head; And my heart hath failed me.

Bible in Basic English
40:12 For unnumbered evils are round about me; my sins have overtaken me, so that I am bent down with their weight; they are more than the hairs of my head, my strength is gone because of them.

Darby's English Translation
40:12 For innumerable evils have compassed me about: mine iniquities have taken hold upon me, so that I cannot see; they are more than the hairs of my head: and my heart hath failed me.

Douay Rheims Bible
40:12 For evils without number have surrounded me; my iniquities have overtaken me, and I was not able to see. They are multiplied above the hairs of my head : and my heart hath forsaken me.

Noah Webster Bible
40:12 For innumerable evils have encompassed me: my iniquities have taken hold upon me, so that I am not able to look up; they are more than the hairs of my head: therefore my heart faileth me.

World English Bible
40:12 For innumerable evils have surrounded me. My iniquities have overtaken me, so that I am not able to look up. They are more than the hairs of my head. My heart has failed me.

Young's Literal Translation
40:12 For compassed me have evils innumerable, Overtaken me have mine iniquities, And I have not been able to see; They have been more than the hairs of my head, And my heart hath forsaken me.

Modern Hebrew
רצה יהוה להצילני
יהוה לעזרתי חושה׃

Paleo-Hebrew (Before 585 B.C.)
40:13

.

Hebrew Transliterated
40:13 UrTShH YHVH LHTShYLNY YHVH L'yZUrThY ChVShH.

Latin Vulgate
40:13 placeat tibi Domine ut liberes me Domine ad adiuvandum me festina

King James Version
40:13 Be pleased, O LORD, to deliver me: O LORD, make haste to help me.

American Standard Version
40:13 Be pleased, O Jehovah, to deliver me: Make haste to help me, O Jehovah.

Bible in Basic English
40:13 Be pleased, O Lord, to take me out of danger; O Lord, come quickly and give me help.

Darby's English Translation
40:13 Be pleased, O Jehovah, to deliver me; Jehovah, make haste to my help.

Douay Rheims Bible
40:13 Be pleased, O Lord, to deliver me, look down, O Lord, to help me.

Noah Webster Bible
40:13 Be pleased, O LORD, to deliver me: O LORD, make haste to help me.

World English Bible
40:13 Be pleased, Yahweh, to deliver me. Hurry to help me, Yahweh.

Young's Literal Translation
40:13 Be pleased, O Jehovah, to deliver me, O Jehovah, for my help make haste.

Modern Hebrew
יבשו ויחפרו יחד
מבקשי נפשי לספותה
יסגו אחור ויכלמו
חפצי רעתי׃

Paleo-Hebrew (Before 585 B.C.)
40:14

.

Hebrew Transliterated
40:14 YBShV VYChPhUrV YChD MBQShY NPhShY LSPhVThH YSGV 'aChVUr VYKLMV ChPhTShY Ur'yThY.

Latin Vulgate
40:14 confundantur et revereantur simul quaerentes animam meam ut auferant eam convertantur retrorsum et confundantur qui volunt mala mihi

King James Version
40:14 Let them be ashamed and confounded together that seek after my soul to destroy it; let them be driven backward and put to shame that wish me evil.

American Standard Version
40:14 Let them be put to shame and confounded together That seek after my soul to destroy it: Let them be turned backward and brought to dishonor That delight in my hurt.

Bible in Basic English
40:14 Let those who go after my soul for its destruction have shame and trouble together; let them be turned back and made foolish who take pleasure in my trouble.

Darby's English Translation
40:14 Let them be ashamed and brought to confusion together that seek after my soul to destroy it; let them be turned backward and confounded that take pleasure in mine adversity;

Douay Rheims Bible
40:14 Let them be confounded and ashamed together, that seek after my soul to take it away. Let them be turned backward and be ashamed that desire evils to me.

Noah Webster Bible
40:14 Let them be ashamed and confounded together that seek after my soul to destroy it; let them be driven backward and put to shame that wish me evil.

World English Bible
40:14 Let them be put to shame and confounded together who seek after my soul to destroy it. Let them be turned backward and brought to dishonor who delight in my hurt.

Young's Literal Translation
40:14 They are ashamed and confounded together, Who are seeking my soul to destroy it, They are turned backward, And are ashamed, who are desiring my evil.

Modern Hebrew
ישמו על־עקב בשתם
האמרים לי האח
האח׃

Paleo-Hebrew (Before 585 B.C.)
40:15
-

.

Hebrew Transliterated
40:15 YShMV 'yL-'yQB BShThM H'aMUrYM LY H'aCh H'aCh.

Latin Vulgate
40:15 pereant post confusionem suam qui dicunt mihi va va

King James Version
40:15 Let them be desolate for a reward of their shame that say unto me, Aha, aha.

American Standard Version
40:15 Let them be desolate by reason of their shame That say unto me, Aha, aha.

Bible in Basic English
40:15 Let those who say to me, Aha, aha! be surprised because of their shame.

Darby's English Translation
40:15 Let them be desolate, because of their shame, that say unto me, Aha! Aha!

Douay Rheims Bible
40:15 Let them immediately bear their confusion, that say to me : 'T is well, 't is well.

Noah Webster Bible
40:15 Let them be desolate for a reward of their shame that say to me, Aha, aha.

World English Bible
40:15 Let them be desolate by reason of their shame that tell me, "Aha! Aha!"

Young's Literal Translation
40:15 They are desolate because of their shame, Who are saying to me, `Aha, aha.`

Modern Hebrew
ישישו וישמחו בך
כל־מבקשיך יאמרו
תמיד יגדל יהוה
אהבי תשועתך׃

Paleo-Hebrew (Before 585 B.C.)
40:16

-

.

Hebrew Transliterated
40:16 YShYShV VYShMChV BK KL-MBQShYK Y'aMUrV ThMYD YGDL YHVH 'aHBY ThShV'yThK.

Latin Vulgate
40:16 gaudeant et laetentur in te qui quaerunt te dicant iugiter magnificetur Dominus qui diligunt salutare tuum

King James Version
40:16 Let all those that seek thee rejoice and be glad in thee: let such as love thy salvation say continually, The LORD be magnified.

American Standard Version
40:16 Let all those that seek thee rejoice and be glad in thee: Let such as love thy salvation say continually, Jehovah be magnified.

Bible in Basic English
40:16 Let all those who are looking for you be glad and have joy in you; let the lovers of your salvation ever say, May the Lord be great.

Darby's English Translation
40:16 Let all those that seek thee be glad and rejoice in thee; let such as love thy salvation say continually, Jehovah be magnified!

Douay Rheims Bible
40:16 Let all that seek thee rejoice and be glad in thee : and let such as love thy salvation say always : The Lord be magnified.

Noah Webster Bible
40:16 Let all those that seek thee rejoice and be glad in thee: let such as love thy salvation say continually, The LORD be magnified.

World English Bible
40:16 Let all those who seek you rejoice and be glad in you. Let such as love your salvation say continually, "Let Yahweh be exalted!"

Young's Literal Translation
40:16 All seeking Thee rejoice and are glad in Thee, Those loving Thy salvation say continually, `Jehovah is magnified.`

Modern Hebrew
ואני עני ואביון
אדני יחשב לי
עזרתי ומפלטי אתה
אלהי אל־תאחר׃

Paleo-Hebrew (Before 585 B.C.)
40:17

. -

Hebrew Transliterated
40:17 V'aNY 'yNY V'aBYVN 'aDNY YChShB LY 'yZUrThY VMPhLTY 'aThH 'aLHY 'aL-Th'aChUr.

Latin Vulgate
40:17 ego autem sum egens et pauper Dominus sollicitus erit pro me auxilium meum et salutare meum tu Deus meus ne moreris

King James Version
40:17 But I am poor and needy; yet the Lord thinketh upon me: thou art my help and my deliverer; make no tarrying, O my God.

American Standard Version
40:17 But I am poor and needy; Yet the Lord thinketh upon me: Thou art my help and my deliverer; Make no tarrying, O my God.

Bible in Basic English
40:17 Though I am poor and in need, the Lord has me in mind; you are my help and my saviour; let there be no waiting, O my God.

Darby's English Translation
40:17 But I am afflicted and needy: the Lord thinketh upon me. Thou art my help and my deliverer: my God, make no delay.

Douay Rheims Bible
40:17 But I am a beggar and poor : the Lord is careful for me. Thou art my helper and my protector : O my God, be not slack.

Noah Webster Bible
40:17 But I am poor and needy; yet the Lord thinketh upon me: thou art my help and my deliverer; make no delay, O my God.

World English Bible
40:17 But I am poor and needy; May the Lord think about me. You are my help and my deliverer. Don`t delay, my God.

Young's Literal Translation
40:17 And I am poor and needy, The Lord doth devise for me. My help and my deliverer art Thou, O my God, tarry Thou not.

Psalms 41


Psalms Chapter 41 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 40

The Book of Psalms

Chapter 41

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13

0

Modern Hebrew
למנצח מזמור לדוד׃

Paleo-Hebrew (Before 585 B.C.)
41:0

.

Hebrew Transliterated
41:0 LMNTShCh MZMVUr LDVD.

Latin Vulgate
41:0 pro victoria canticum David

King James Version
41:0 To the chief Musician, A Psalm of David.

American Standard Version
41:0 For the Chief Musician. A Psalm of David.

Bible in Basic English
41:0 To the chief music-maker. A Psalm. Of David.

Darby's English Translation
41:0 {To the chief Musician. A Psalm of David.}

Douay Rheims Bible
41:0 Unto the end, a psalm for David himself.

Noah Webster Bible
41:0 To the chief Musician, A Psalm of David.

World English Bible
41:0 For the Chief Musician. A Psalm by David.

Young's Literal Translation
41:0 To the Overseer. -- A Psalm of David.

Modern Hebrew
אשרי משכיל אל־דל
ביום רעה ימלטהו
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
41:1

-

.

Hebrew Transliterated
41:1 'aShUrY MShKYL 'aL-DL BYVM Ur'yH YMLTHV YHVH.

Latin Vulgate
41:1 beatus qui cogitat de paupere in die mala salvabit eum Dominus

King James Version
41:1 Blessed is he that considereth the poor: the LORD will deliver him in time of trouble.

American Standard Version
41:1 Blessed is he that considereth the poor: Jehovah will deliver him in the day of evil.

Bible in Basic English
41:1 Happy is the man who gives thought to the poor; the Lord will be his saviour in the time of trouble.

Darby's English Translation
41:1 Blessed is he that understandeth the poor: Jehovah will deliver him in the day of evil.

Douay Rheims Bible
41:1 Blessed is he that understandeth concerning the needy and the poor : the Lord will deliver him in the evil day.

Noah Webster Bible
41:1 Blessed is he that considereth the poor: the LORD will deliver him in the time of trouble.

World English Bible
41:1 Blessed is he who considers the poor: Yahweh will deliver him in the day of evil.

Young's Literal Translation
41:1 O the happiness of him Who is acting wisely unto the poor, In a day of evil doth Jehovah deliver him.

Modern Hebrew
יהוה ישמרהו
ויחיהו יאשר בארץ
ואל־תתנהו בנפש
איביו׃

Paleo-Hebrew (Before 585 B.C.)
41:2

-
.

Hebrew Transliterated
41:2 YHVH YShMUrHV VYChYHV Y'aShUr B'aUrTSh V'aL-ThThNHV BNPhSh 'aYBYV.

Latin Vulgate
41:2 Dominus custodiet eum et vivificabit eum et beatus erit in terra et non tradet eum animae inimicorum suorum

King James Version
41:2 The LORD will preserve him, and keep him alive; and he shall be blessed upon the earth: and thou wilt not deliver him unto the will of his enemies.

American Standard Version
41:2 Jehovah will preserve him, and keep him alive, And he shall be blessed upon the earth; And deliver not thou him unto the will of his enemies.

Bible in Basic English
41:2 The Lord will keep him safe, and give him life; the Lord will let him be a blessing on the earth, and will not give him into the hand of his haters.

Darby's English Translation
41:2 Jehovah will preserve him, and keep him alive; he shall be made happy in the land; and thou wilt not deliver him to the will of his enemies.

Douay Rheims Bible
41:2 The Lord preserve him and give him life, and make him blessed upon the earth : and deliver him not up to the will of his enemies.

Noah Webster Bible
41:2 The LORD will preserve him, and keep him alive; and he shall be blessed upon the earth: and thou wilt not deliver him to the will of his enemies.

World English Bible
41:2 Yahweh will preserve him, and keep him alive, He shall be blessed on the earth, And he will not surrender him to the will of his enemies.

Young's Literal Translation
41:2 Jehovah doth preserve him and revive him, He is happy in the land, And Thou givest him not into the will of his enemies.

Modern Hebrew
יהוה יסעדנו
על־ערש דוי
כל־משכבו הפכת
בחליו׃

Paleo-Hebrew (Before 585 B.C.)
41:3

-
-
.

Hebrew Transliterated
41:3 YHVH YS'yDNV 'yL-'yUrSh DVY KL-MShKBV HPhKTh BChLYV.

Latin Vulgate
41:3 Dominus confortabit eum in lecto infirmitatis totum stratum eius vertisti in aegrotatione sua

King James Version
41:3 The LORD will strengthen him upon the bed of languishing: thou wilt make all his bed in his sickness.

American Standard Version
41:3 Jehovah will support him upon the couch of languishing: Thou makest all his bed in his sickness.

Bible in Basic English
41:3 The Lord will be his support on his bed of pain: by you will all his grief be turned to strength.

Darby's English Translation
41:3 Jehovah will sustain him upon the bed of languishing: thou turnest all his bed in his sickness.

Douay Rheims Bible
41:3 The Lord help him on his bed of sorrow : thou hast turned all his couch in his sickness.

Noah Webster Bible
41:3 The LORD will strengthen him upon the bed of languishing: thou wilt make all his bed in his sickness.

World English Bible
41:3 Yahweh will sustain him on his sickbed, And restore him from his bed of illness.

Young's Literal Translation
41:3 Jehovah supporteth on a couch of sickness, All his bed Thou hast turned in his weakness.

Modern Hebrew
אני־אמרתי יהוה
חנני רפאה נפשי
כי־חטאתי לך׃

Paleo-Hebrew (Before 585 B.C.)
41:4
-

-
.

Hebrew Transliterated
41:4 'aNY-'aMUrThY YHVH ChNNY UrPh'aH NPhShY KY-ChT'aThY LK.

Latin Vulgate
41:4 ego dixi Domine miserere mei sana animam meam quoniam peccavi tibi

King James Version
41:4 I said, LORD, be merciful unto me: heal my soul; for I have sinned against thee.

American Standard Version
41:4 I said, O Jehovah, have mercy upon me: Heal my soul; for I have sinned against thee.

Bible in Basic English
41:4 I said, Lord, have mercy on me; make my soul well, because my faith is in you.

Darby's English Translation
41:4 As for me, I said, Jehovah, be gracious unto me: heal my soul; for I have sinned against thee.

Douay Rheims Bible
41:4 I said: O Lord, be thou merciful to me : heal my soul, for I have sinned against thee.

Noah Webster Bible
41:4 I said, LORD, be merciful to me: heal my soul; for I have sinned against thee.

World English Bible
41:4 I said, " Yahweh, have mercy on me. Heal me, for I have sinned against you."

Young's Literal Translation
41:4 I -- I said, `O Jehovah, favour me, Heal my soul, for I did sin against Thee,`

Modern Hebrew
אויבי יאמרו רע לי
מתי ימות ואבד
שמו׃

Paleo-Hebrew (Before 585 B.C.)
41:5

.

Hebrew Transliterated
41:5 'aVYBY Y'aMUrV Ur'y LY MThY YMVTh V'aBD ShMV.

Latin Vulgate
41:5 inimici mei loquentur malum mihi quando morietur et periet nomen eius

King James Version
41:5 Mine enemies speak evil of me, When shall he die, and his name perish?

American Standard Version
41:5 Mine enemies speak evil against me, saying, When will he die, and his name perish?

Bible in Basic English
41:5 My haters say evil against me, When will he be dead, and his name come to an end?

Darby's English Translation
41:5 Mine enemies wish me evil: When will he die, and his name perish?

Douay Rheims Bible
41:5 My enemies have spoken evils against me: when shall he die and his name perish?

Noah Webster Bible
41:5 My enemies speak evil of me, When shall he die, and his name perish?

World English Bible
41:5 My enemies speak evil against me: "When will he die, and his name perish?"

Young's Literal Translation
41:5 Mine enemies say evil of me: When he dieth -- his name hath perished!

Modern Hebrew
ואם־בא לראות שוא
ידבר לבו יקבץ־און
לו יצא לחוץ ידבר׃

Paleo-Hebrew (Before 585 B.C.)
41:6
-

-

.

Hebrew Transliterated
41:6 V'aM-B'a LUr'aVTh ShV'a YDBUr LBV YQBTSh-'aVN LV YTSh'a LChVTSh YDBUr.

Latin Vulgate
41:6 et si venerit ut visitet vana loquetur cor eius congregabit iniquitatem sibi et egrediens foras detrahet

King James Version
41:6 And if he come to see me, he speaketh vanity: his heart gathereth iniquity to itself; when he goeth abroad, he telleth it.

American Standard Version
41:6 And if he come to see me, he speaketh falsehood; His heart gathereth iniquity to itself: When he goeth abroad, he telleth it.

Bible in Basic English
41:6 If one comes to see me, deceit is in his heart; he keeps a store of evil, which he makes public in every place.

Darby's English Translation
41:6 And if one come to see me, he speaketh falsehood; his heart gathereth wickedness to itself: he goeth abroad, he telleth it.

Douay Rheims Bible
41:6 And if he came in to see me, he spoke vain things : his heart gathered together iniquity to itself. He went out and spoke to the same purpose.

Noah Webster Bible
41:6 And if he cometh to see me, he speaketh vanity: his heart gathereth iniquity to itself; when he goeth abroad, he telleth it.

World English Bible
41:6 If he come to see me, he speaks falsehood. His heart gathers iniquity to itself. When he goes abroad, he tells it.

Young's Literal Translation
41:6 And if he came to see -- vanity he speaketh, His heart gathereth iniquity to itself, He goeth out -- at the street he speaketh.

Modern Hebrew
יחד עלי יתלחשו
כל־שנאי עלי יחשבו
רעה לי׃

Paleo-Hebrew (Before 585 B.C.)
41:7

-

.

Hebrew Transliterated
41:7 YChD 'yLY YThLChShV KL-ShN'aY 'yLY YChShBV Ur'yH LY.

Latin Vulgate
41:7 simul adversum me murmurabant omnes odientes me contra cogitabant malum mihi

King James Version
41:7 All that hate me whisper together against me: against me do they devise my hurt.

American Standard Version
41:7 All that hate me whisper together against me; Against me do they devise my hurt.

Bible in Basic English
41:7 All my haters are talking secretly together against me; they are designing my downfall.

Darby's English Translation
41:7 All that hate me whisper together against me; against me do they devise my hurt.

Douay Rheims Bible
41:7 All my enemies whispered together against me : they devised evils to me.

Noah Webster Bible
41:7 All that hate me whisper together against me: against me do they devise my hurt.

World English Bible
41:7 All who hate me whisper together against me. They imagine the worst for me.

Young's Literal Translation
41:7 All hating me whisper together against me, Against me they devise evil to me:

Modern Hebrew
דבר־בליעל יצוק בו
ואשר שכב לא־יוסיף
לקום׃

Paleo-Hebrew (Before 585 B.C.)
41:8
-

-
.

Hebrew Transliterated
41:8 DBUr-BLY'yL YTShVQ BV V'aShUr ShKB L'a-YVSYPh LQVM.

Latin Vulgate
41:8 verbum diabuli infundebant sibi qui dormivit non addet ut resurgat

King James Version
41:8 An evil disease, say they, cleaveth fast unto him: and now that he lieth he shall rise up no more.

American Standard Version
41:8 An evil disease, say they, cleaveth fast unto him; And now that he lieth he shall rise up no more.

Bible in Basic English
41:8 They say, He has an evil disease, which will not let him go: and now that he is down he will not get up again.

Darby's English Translation
41:8 A thing of Belial cleaveth fast unto him; and now that he is laid down, he will rise up no more.

Douay Rheims Bible
41:8 They determined against me an unjust word : shall he that sleepeth rise again no more?

Noah Webster Bible
41:8 An evil disease, say they, cleaveth fast to him: and now that he lieth he shall rise no more.

World English Bible
41:8 "An evil disease," they say, "has afflicted him. Now that he lies he shall rise up no more."

Young's Literal Translation
41:8 A thing of Belial is poured out on him, And because he lay down he riseth not again.

Modern Hebrew
גם־איש שלומי
אשר־בטחתי בו אוכל
לחמי הגדיל עלי
עקב׃

Paleo-Hebrew (Before 585 B.C.)
41:9
-
-

.

Hebrew Transliterated
41:9 GM-'aYSh ShLVMY 'aShUr-BTChThY BV 'aVKL LChMY HGDYL 'yLY 'yQB.

Latin Vulgate
41:9 sed et homo pacificus meus in quo habui fiduciam qui manducabat panem meum levavit contra me plantam

King James Version
41:9 Yea, mine own familiar friend, in whom I trusted, which did eat of my bread, hath lifted up his heel against me.

American Standard Version
41:9 Yea, mine own familiar friend, in whom I trusted, Who did eat of my bread, Hath lifted up his heel against me.

Bible in Basic English
41:9 Even my dearest friend, in whom I had faith, who took bread with me, is turned against me.

Darby's English Translation
41:9 Yea, mine own familiar friend, in whom I confided, who did eat of my bread, hath lifted up his heel against me.

Douay Rheims Bible
41:9 For even the man of peace, in whom I trusted, who ate my bread, hath greatly supplanted me.

Noah Webster Bible
41:9 Yes, my own familiar friend, in whom I trusted, who ate of my bread, hath lifted up his heel against me.

World English Bible
41:9 Yes, my own familiar friend, in whom I trusted, Who ate bread with me, Has lifted up his heel against me.

Young's Literal Translation
41:9 Even mine ally, in whom I trusted, One eating my bread, made great the heel against me,

Modern Hebrew
ואתה יהוה חנני
והקימני ואשלמה
להם׃

Paleo-Hebrew (Before 585 B.C.)
41:10

.

Hebrew Transliterated
41:10 V'aThH YHVH ChNNY VHQYMNY V'aShLMH LHM.

Latin Vulgate
41:10 tu autem Domine miserere mei et leva me ut reddam eis

King James Version
41:10 But thou, O LORD, be merciful unto me, and raise me up, that I may requite them.

American Standard Version
41:10 But thou, O Jehovah, have mercy upon me, and raise me up, That I may requite them.

Bible in Basic English
41:10 But you, O Lord, have mercy on me, lifting me up, so that I may give them their punishment.

Darby's English Translation
41:10 But thou, Jehovah, be gracious unto me, and raise me up, that I may requite them.

Douay Rheims Bible
41:10 But thou, O Lord, have mercy on me, and raise me up again : and I will requite them.

Noah Webster Bible
41:10 But thou, O LORD, be merciful to me, and raise me up, that I may requite them.

World English Bible
41:10 But you, Yahweh, have mercy on me, and raise me up, That I may repay them.

Young's Literal Translation
41:10 And Thou, Jehovah, favour me, And cause me to rise, And I give recompence to them.

Modern Hebrew
בזאת ידעתי
כי־חפצת בי כי
לא־יריע איבי עלי׃

Paleo-Hebrew (Before 585 B.C.)
41:11

-
-
.

Hebrew Transliterated
41:11 BZ'aTh YD'yThY KY-ChPhTShTh BY KY L'a-YUrY'y 'aYBY 'yLY.

Latin Vulgate
41:11 in hoc cognovi quod velis me quia non insultavit inimicus meus mihi

King James Version
41:11 By this I know that thou favourest me, because mine enemy doth not triumph over me.

American Standard Version
41:11 By this I know that thou delightest in me, Because mine enemy doth not triumph over me.

Bible in Basic English
41:11 By this I see that you have pleasure in me, because my hater does not overcome me.

Darby's English Translation
41:11 By this I know that thou delightest in me, because mine enemy doth not triumph over me.

Douay Rheims Bible
41:11 By this I know, that thou hast had a good will for me : because my enemy shall not rejoice over me.

Noah Webster Bible
41:11 By this I know that thou favorest me, because my enemy doth not triumph over me.

World English Bible
41:11 By this I know that you delight in me, Because my enemy doesn`t triumph over me.

Young's Literal Translation
41:11 By this I have known, That Thou hast delighted in me, Because my enemy shouteth not over me.

Modern Hebrew
ואני בתמי תמכת בי
ותציבני לפניך
לעולם׃

Paleo-Hebrew (Before 585 B.C.)
41:12

.

Hebrew Transliterated
41:12 V'aNY BThMY ThMKTh BY VThTShYBNY LPhNYK L'yVLM.

Latin Vulgate
41:12 ego autem in simplicitate mea adiutus sum a te et statues me ante faciem tuam in perpetuum

King James Version
41:12 And as for me, thou upholdest me in mine integrity, and settest me before thy face for ever.

American Standard Version
41:12 And as for me, thou upholdest me in mine integrity, And settest me before thy face for ever.

Bible in Basic English
41:12 And as for me, you are my support in my righteousness, giving me a place before your face for ever.

Darby's English Translation
41:12 But as for me, thou upholdest me in mine integrity, and settest me before thy face for ever.

Douay Rheims Bible
41:12 But thou hast upheld me by reason of my innocence : and hast established me in thy sight for ever.

Noah Webster Bible
41:12 And as for me, thou upholdest me in my integrity, and settest me before thy face for ever.

World English Bible
41:12 As for me, you uphold me in my integrity, And set me in your presence forever.

Young's Literal Translation
41:12 As to me, in mine integrity, Thou hast taken hold upon me, And causest me to stand before Thee to the age.

Modern Hebrew
ברוך יהוה אלהי
ישראל מהעולם ועד
העולם אמן ואמן׃

Paleo-Hebrew (Before 585 B.C.)
41:13

.

Hebrew Transliterated
41:13 BUrVK YHVH 'aLHY YShUr'aL MH'yVLM V'yD H'yVLM 'aMN V'aMN.

Latin Vulgate
41:13 benedictus Dominus Deus Israhel a saeculo et usque in saeculum amen amen

King James Version
41:13 Blessed be the LORD God of Israel from everlasting, and to everlasting. Amen, and Amen.

American Standard Version
41:13 Blessed be Jehovah, the God of Israel, From everlasting and to everlasting. Amen, and Amen.

Bible in Basic English
41:13 May the Lord God of Israel be praised, through eternal days and for ever. So be it. So be it.

Darby's English Translation
41:13 Blessed be Jehovah, the God of Israel, from eternity to eternity! Amen, and Amen.

Douay Rheims Bible
41:13 Blessed by the Lord the God of Israel from eternity to eternity. So be it. So be it.

Noah Webster Bible
41:13 Blessed be the LORD God of Israel from everlasting, and to everlasting. Amen, and amen.

World English Bible
41:13 Blessed be Yahweh, the God of Israel, From everlasting and to everlasting! Amen and amen.

Young's Literal Translation
41:13 Blessed is Jehovah, God of Israel, From the age -- and unto the age. Amen and Amen.

Psalms 42


Psalms Chapter 42 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 41

The Book of Psalms

Chapter 42

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11

0

Modern Hebrew
למנצח משכיל
לבני־קרח׃

Paleo-Hebrew (Before 585 B.C.)
42:0

. -

Hebrew Transliterated
42:0 LMNTShCh MShKYL LBNY-QUrCh.

Latin Vulgate
42:0 pro victoria doctissimi filiorum Core

King James Version
42:0 To the chief Musician, Maschil, for the sons of Korah.

American Standard Version
42:0 For the Chief Musician. Maschil of the sons of Korah.

Bible in Basic English
42:0 To the chief music-maker. Maschil. Of the sons of Korah.

Darby's English Translation
42:0 {To the chief Musician. An instruction; of the sons of Korah.}

Douay Rheims Bible
42:0 Unto the end, understanding for the sons of Core.

Noah Webster Bible
42:0 To the chief Musician, Maschil, for the sons of Korah.

World English Bible
42:0 For the Chief Musician. A contemplation by the sons of Korah.

Young's Literal Translation
42:0 To the Overseer. -- An Instruction. By sons of Korah.

Modern Hebrew
כאיל תערג
על־אפיקי־מים כן
נפשי תערג אליך
אלהים׃

Paleo-Hebrew (Before 585 B.C.)
42:1

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
42:1 K'aYL Th'yUrG 'yL-'aPhYQY-MYM KN NPhShY Th'yUrG 'aLYK 'aLHYM.

Latin Vulgate
42:1 sicut areola praeparata ad inrigationes aquarum sic anima mea praeparata est ad te Deus

King James Version
42:1 As the hart panteth after the water brooks, so panteth my soul after thee, O God.

American Standard Version
42:1 As the hart panteth after the water brooks, So panteth my soul after thee, O God.

Bible in Basic English
42:1 Like the desire of the roe for the water-streams, so is my soul's desire for you, O God.

Darby's English Translation
42:1 As the hart panteth after the water-brooks, so panteth my soul after thee, O God.

Douay Rheims Bible
42:1 As the hart panteth after the fountains of water; so my soul panteth after thee, O God.

Noah Webster Bible
42:1 As the hart panteth after the water brooks, so my soul panteth after thee, O God.

World English Bible
42:1 As the deer pants for the water brooks, So pants my soul after you, God.

Young's Literal Translation
42:1 As a hart doth pant for streams of water, So my soul panteth toward Thee, O God.

Modern Hebrew
צמאה נפשי לאלהים
לאל חי מתי אבוא
ואראה פני אלהים׃

Paleo-Hebrew (Before 585 B.C.)
42:2

.

Hebrew Transliterated
42:2 TShM'aH NPhShY L'aLHYM L'aL ChY MThY 'aBV'a V'aUr'aH PhNY 'aLHYM.

Latin Vulgate
42:2 sitivit anima mea Deum fortem viventem quando veniam et parebo ante faciem tuam

King James Version
42:2 My soul thirsteth for God, for the living God: when shall I come and appear before God?

American Standard Version
42:2 My soul thirsteth for God, for the living God: When shall I come and appear before God?

Bible in Basic English
42:2 My soul is dry for need of God, the living God; when may I come and see the face of God?

Darby's English Translation
42:2 My soul thirsteth for God, for the living �God: when shall I come and appear before God?

Douay Rheims Bible
42:2 My soul hath thirsted after the strong living God; when shall I come and appear before the face of God?

Noah Webster Bible
42:2 My soul thirsteth for God, for the living God: when shall I come and appear before God?

World English Bible
42:2 My soul thirsts for God, for the living God. When shall I come and appear before God?

Young's Literal Translation
42:2 My soul thirsted for God, for the living God, When do I enter and see the face of God?

Modern Hebrew
היתה־לי דמעתי לחם
יומם ולילה באמר
אלי כל־היום איה
אלהיך׃

Paleo-Hebrew (Before 585 B.C.)
42:3
-

-
.

Hebrew Transliterated
42:3 HYThH-LY DM'yThY LChM YVMM VLYLH B'aMUr 'aLY KL-HYVM 'aYH 'aLHYK.

Latin Vulgate
42:3 fuerunt mihi lacrimae meae panis per diem ac noctem cum diceretur mihi tota die ubi est Deus tuus

King James Version
42:3 My tears have been my meat day and night, while they continually say unto me, Where is thy God?

American Standard Version
42:3 My tears have been my food day and night, While they continually say unto me, Where is thy God?

Bible in Basic English
42:3 My tears have been my food day and night, while they keep saying to me, Where is your God?

Darby's English Translation
42:3 My tears have been my bread day and night, while they say unto me all the day, Where is thy God?

Douay Rheims Bible
42:3 My tears have been any bread day and night, whilst it is said to me daily : Where is thy God?

Noah Webster Bible
42:3 My tears have been my food day and night, while they continually say to me, Where is thy God?

World English Bible
42:3 My tears have been my food day and night, While they continually ask me, "Where is your God?"

Young's Literal Translation
42:3 My tear hath been to me bread day and night, In their saying unto me all the day, `Where is thy God?`

Modern Hebrew
אלה אזכרה ואשפכה
עלי נפשי כי אעבר
בסך אדדם עד־בית
אלהים בקול־ רנה
ותודה המון חוגג׃

Paleo-Hebrew (Before 585 B.C.)
42:4

-
-

.

Hebrew Transliterated
42:4 'aLH 'aZKUrH V'aShPhKH 'yLY NPhShY KY 'a'yBUr BSK 'aDDM 'yD-BYTh 'aLHYM BQVL- UrNH VThVDH HMVN ChVGG.

Latin Vulgate
42:4 horum recordatus sum et effudi in me animam meam quia veniam ad umbraculum tacebo usque ad domum Dei in voce laudis et confessionis multitudinis festa celebrantis

King James Version
42:4 When I remember these things, I pour out my soul in me: for I had gone with the multitude, I went with them to the house of God, with the voice of joy and praise, with a multitude that kept holyday.

American Standard Version
42:4 These things I remember, and pour out my soul within me, How I went with the throng, and led them to the house of God, With the voice of joy and praise, a multitude keeping holyday.

Bible in Basic English
42:4 Let my soul be overflowing with grief when these things come back to my mind, how I went in company to the house of God, with the voice of joy and praise, with the song of those who were keeping the feast.

Darby's English Translation
42:4 These things I remember and have poured out my soul within me: how I passed along with the multitude, how I went on with them to the house of God, with the voice of joy and praise, a festive multitude.

Douay Rheims Bible
42:4 These things I remembered, and poured out my soul in me : for I shall go over into the place of the wonderful tabernacle, even to the house of God : With the voice of joy and praise; the noise of one feasting.

Noah Webster Bible
42:4 When I remember these things, I pour out my soul in me: for I had gone with the multitude, I went with them to the house of God, with the voice of joy and praise, with a multitude that kept holy-day.

World English Bible
42:4 These things I remember, and pour out my soul within me, How I used to go with the crowd, and led them to the house of God, With the voice of joy and praise, a multitude keeping a holy day.

Young's Literal Translation
42:4 These I remember, and pour out my soul in me, For I pass over into the booth, I go softly with them unto the house of God, With the voice of singing and confession, The multitude keeping feast!

Modern Hebrew
מה־תשתוחחי נפשי
ותהמי עלי הוחילי
לאלהים כי־עוד
אודנו ישועות
פניו׃

Paleo-Hebrew (Before 585 B.C.)
42:5
-

-
.

Hebrew Transliterated
42:5 MH-ThShThVChChY NPhShY VThHMY 'yLY HVChYLY L'aLHYM KY-'yVD 'aVDNV YShV'yVTh PhNYV.

Latin Vulgate
42:5 quare incurvaris anima mea et conturbas me expecta Dominum quia adhuc confitebor ei salutaribus vultus eius

King James Version
42:5 Why art thou cast down, O my soul? and why art thou disquieted in me? hope thou in God: for I shall yet praise him for the help of his countenance.

American Standard Version
42:5 Why art thou cast down, O my soul? And why art thou disquieted within me? Hope thou in God; for I shall yet praise him For the help of his countenance.

Bible in Basic English
42:5 Why are you crushed down, O my soul? and why are you troubled in me? put your hope in God; for I will again give him praise who is my help and my God.

Darby's English Translation
42:5 Why art thou cast down, my soul, and art disquieted in me? hope in God; for I shall yet praise him, for the health of his countenance.

Douay Rheims Bible
42:5 Why art thou sad, O my soul? and why dost thou trouble me? Hope in God, for I will still give praise to him : the salvation of my countenance,

Noah Webster Bible
42:5 Why art thou cast down, O my soul? and why art thou disquieted in me? hope thou in God: for I shall yet praise him for the help of his countenance.

World English Bible
42:5 Why are you in despair, my soul? Why are you disturbed within me? Hope in God! For I shall still praise him for the saving help of his presence.

Young's Literal Translation
42:5 What! bowest thou thyself, O my soul? Yea, art thou troubled within me? Wait for God, for still I confess Him: The salvation of my countenance -- My God!

Modern Hebrew
אלהי עלי נפשי
תשתוחח על־כן
אזכרך מארץ ירדן
וחרמונים מהר
מצער׃

Paleo-Hebrew (Before 585 B.C.)
42:6

-

.

Hebrew Transliterated
42:6 'aLHY 'yLY NPhShY ThShThVChCh 'yL-KN 'aZKUrK M'aUrTSh YUrDN VChUrMVNYM MHUr MTSh'yUr.

Latin Vulgate
42:6 Deus meus in memet ipso anima mea incurvatur propterea recordabor tui de terra Iordanis et Hermoniim de monte minimo

King James Version
42:6 O my God, my soul is cast down within me: therefore will I remember thee from the land of Jordan, and of the Hermonites, from the hill Mizar.

American Standard Version
42:6 O my God, my soul is cast down within me: Therefore do I remember thee from the land of the Jordan, And the Hermons, from the hill Mizar.

Bible in Basic English
42:6 My soul is crushed down in me, so I will keep you in mind; from the land of Jordan and of the Hermons, from the hill Mizar.

Darby's English Translation
42:6 My God, my soul is cast down within me; therefore do I remember thee from the land of the Jordan, and the Hermons, from mount Mizar.

Douay Rheims Bible
42:6 and my God. My soul is troubled within myself : therefore will I remember thee from the land of Jordan and Hermoniim, from the little hill.

Noah Webster Bible
42:6 O my God, my soul is cast down within me: therefore will I remember thee from the land of Jordan, and of the Hermonites, from the hill Mizar.

World English Bible
42:6 My God, my soul is in despair within me. Therefore I remember you from the land of the Jordan, The heights of Hermon, from the hill Mizar.

Young's Literal Translation
42:6 In me doth my soul bow itself, Therefore I remember Thee from the land of Jordan, And of the Hermons, from the hill Mizar.

Modern Hebrew
תהום־אל־תהום קורא
לקול צנוריך
כל־משבריך וגליך
עלי עברו׃

Paleo-Hebrew (Before 585 B.C.)
42:7
- [image] [image] -

-
.

Hebrew Transliterated
42:7 ThHVM-'aL-ThHVM QVUr'a LQVL TShNVUrYK KL-MShBUrYK VGLYK 'yLY 'yBUrV.

Latin Vulgate
42:7 abyssus abyssum vocat in voce cataractarum tuarum omnes gurgites tui et fluctus tui super me transierunt

King James Version
42:7 Deep calleth unto deep at the noise of thy waterspouts: all thy waves and thy billows are gone over me.

American Standard Version
42:7 Deep calleth unto deep at the noise of thy waterfalls: All thy waves and thy billows are gone over me.

Bible in Basic English
42:7 Deep is sounding to deep at the noise of your waterfalls; all your waves have gone rolling over me.

Darby's English Translation
42:7 Deep calleth unto deep at the noise of thy cataracts; all thy breakers and thy billows are gone over me.

Douay Rheims Bible
42:7 Deep calleth on deep, at the noise of thy flood-gates. All thy heights and thy billows have passed over me.

Noah Webster Bible
42:7 Deep calleth to deep at the noise of thy water-spouts: all thy waves and thy billows are gone over me.

World English Bible
42:7 Deep calls to deep at the noise of your waterfalls. All your waves and your billows have swept over me.

Young's Literal Translation
42:7 Deep unto deep is calling At the noise of Thy water-spouts, All Thy breakers and Thy billows passed over me.

Modern Hebrew
יומם יצוה יהוה
חסדו ובלילה שירה
עמי תפלה לאל חיי׃

Paleo-Hebrew (Before 585 B.C.)
42:8

.

Hebrew Transliterated
42:8 YVMM YTShVH YHVH ChSDV VBLYLH ShYUrH 'yMY ThPhLH L'aL ChYY.

Latin Vulgate
42:8 per diem mandavit Dominus misericordiam suam et in nocte canticum eius mecum oratio Deo vitae meae

King James Version
42:8 Yet the LORD will command his lovingkindness in the daytime, and in the night his song shall be with me, and my prayer unto the God of my life.

American Standard Version
42:8 Yet Jehovah will command his lovingkindness in the day-time; And in the night his song shall be with me, Even a prayer unto the God of my life.

Bible in Basic English
42:8 But the Lord will send his mercy in the daytime, and in the night his song will be with me, a prayer to the God of my life.

Darby's English Translation
42:8 In the day-time will Jehovah command his loving-kindness, and in the night his song shall be with me, a prayer unto the �God of my life.

Douay Rheims Bible
42:8 In the daytime the Lord hath commanded his mercy; and a canticle to him in the night. With me is prayer to the God of my life.

Noah Webster Bible
42:8 Yet the LORD will command his loving-kindness in the day-time, and in the night his song shall be with me, and my prayer to the God of my life.

World English Bible
42:8 Yahweh will command his lovingkindness in the daytime. In the night his song shall be with me: A prayer to the God of my life.

Young's Literal Translation
42:8 By day Jehovah commandeth His kindness, And by night a song is with me, A prayer to the God of my life.

Modern Hebrew
אומרה לאל סלעי
למה שכחתני
למה־קדר אלך בלחץ
אויב׃

Paleo-Hebrew (Before 585 B.C.)
42:9

-

.

Hebrew Transliterated
42:9 'aVMUrH L'aL SL'yY LMH ShKChThNY LMH-QDUr 'aLK BLChTSh 'aVYB.

Latin Vulgate
42:9 dicam Deo petra mea quare oblitus es mei quare tristis incedo adfligente inimico

King James Version
42:9 I will say unto God my rock, Why hast thou forgotten me? why go I mourning because of the oppression of the enemy?

American Standard Version
42:9 I will say unto God my rock, Why hast thou forgotten me? Why go I mourning because of the oppression of the enemy?

Bible in Basic English
42:9 I will say to God my Rock, Why have you let me go from your memory? why do I go in sorrow because of the attacks of my haters?

Darby's English Translation
42:9 I will say unto �God my rock, Why hast thou forgotten me? why go I mourning because of the oppression of the enemy?

Douay Rheims Bible
42:9 I will say to God : Thou art my support. Why hast thou forgotten me? and why go I mourning, whilst my enemy afflicteth me?

Noah Webster Bible
42:9 I will say to God my rock, Why hast thou forgotten me? why go I mourning because of the oppression of the enemy?

World English Bible
42:9 I will ask God, my rock, "Why have you forgotten me? Why do I go mourning because of the oppression of the enemy?"

Young's Literal Translation
42:9 I say to God my rock, `Why hast Thou forgotten me? Why go I mourning in the oppression of an enemy?

Modern Hebrew
ברצח בעצמותי
חרפוני צוררי
באמרם אלי כל־היום
איה אלהיך׃

Paleo-Hebrew (Before 585 B.C.)
42:10

-
.

Hebrew Transliterated
42:10 BUrTShCh B'yTShMVThY ChUrPhVNY TShVUrUrY B'aMUrM 'aLY KL-HYVM 'aYH 'aLHYK.

Latin Vulgate
42:10 cum me interficerent in ossibus meis exprobraverunt mihi hostes mei dicentes tota die ubi est Deus tuus

King James Version
42:10 As with a sword in my bones, mine enemies reproach me; while they say daily unto me, Where is thy God?

American Standard Version
42:10 As with a sword in my bones, mine adversaries reproach me, While they continually say unto me, Where is thy God?

Bible in Basic English
42:10 The cruel words of my haters are like a crushing of my bones; when they say to me every day, Where is your God?

Darby's English Translation
42:10 As with a crushing in my bones mine adversaries reproach me, while they say unto me all the day, Where is thy God?

Douay Rheims Bible
42:10 Whilst my bones are broken, my enemies who trouble me have reproached me; Whilst they say to me day be day : Where is thy God?

Noah Webster Bible
42:10 As with a sword in my bones, my enemies reproach me; while they say daily to me, Where is thy God?

World English Bible
42:10 As with a sword in my bones, my adversaries reproach me, While they continually ask me, "Where is your God?"

Young's Literal Translation
42:10 With a sword in my bones Have mine adversaries reproached me, In their saying unto me all the day, `Where is thy God?`

Modern Hebrew
מה־תשתוחחי נפשי
ומה־תהמי עלי
הוחילי לאלהים
כי־עוד אודנו
ישועת פני ואלהי׃

Paleo-Hebrew (Before 585 B.C.)
42:11
-
-

-

.

Hebrew Transliterated
42:11 MH-ThShThVChChY NPhShY VMH-ThHMY 'yLY HVChYLY L'aLHYM KY-'yVD 'aVDNV YShV'yTh PhNY V'aLHY.

Latin Vulgate
42:11 quare incurvaris anima mea et conturbas me expecta Dominum quoniam adhuc confitebor ei salutibus vultus mei et Deo meo

King James Version
42:11 Why art thou cast down, O my soul? and why art thou disquieted within me? hope thou in God: for I shall yet praise him, who is the health of my countenance, and my God.

American Standard Version
42:11 Why art thou cast down, O my soul? And why art thou disquieted within me? Hope thou in God; for I shall yet praise him, Who is the help of my countenance, and my God.

Bible in Basic English
42:11 Why are you crushed down, O my soul? and why are you troubled in me? put your hope in God; for I will again give him praise who is my help and my God.

Darby's English Translation
42:11 Why art thou cast down, my soul? and why art thou disquieted within me? hope in God; for I shall yet praise him, who is the health of my countenance, and my God.

Douay Rheims Bible
42:11 Why art thou cast down, O my soul? and why dost thou disquiet me? Hope thou in God, for I will still give praise to him : the salvation of my countenance, and my God.

Noah Webster Bible
42:11 Why art thou cast down, O my soul? and why art thou disquieted within me? hope thou in God: for I shall yet praise him, who is the health of my countenance, and my God.

World English Bible
42:11 Why are you in despair, my soul? Why are you disturbed within me? Hope in God! For I shall still praise him, The saving help of my countenance, and my God.

Young's Literal Translation
42:11 What! bowest thou thyself, O my soul? And what! art thou troubled within me? Wait for God, for still I confess Him, The salvation of my countenance, and my God!

Psalms 43


Psalms Chapter 43 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 42

The Book of Psalms

Chapter 43

Click To Go To Verse 1 2 3 4 5
Modern Hebrew
שפטני אלהים וריבה
ריבי מגוי לא־חסיד
מאיש־מרמה ועולה
תפלטני׃

Paleo-Hebrew (Before 585 B.C.)
43:1

-
-
.

Hebrew Transliterated
43:1 ShPhTNY 'aLHYM VUrYBH UrYBY MGVY L'a-ChSYD M'aYSh-MUrMH V'yVLH ThPhLTNY.

Latin Vulgate
43:1 iudica me Deus et discerne causam meam a gente non sancta a viro doloso et iniquo salva me

King James Version
43:1 Judge me, O God, and plead my cause against an ungodly nation: O deliver me from the deceitful and unjust man.

American Standard Version
43:1 Judge me, O God, and plead my cause against an ungodly nation: Oh deliver me from the deceitful and unjust man.

Bible in Basic English
43:1 Be my judge, O God, supporting my cause against a nation without religion; O keep me from the false and evil man.

Darby's English Translation
43:1 Judge me, O God, and plead my cause against an ungodly nation; deliver me from the deceitful and unrighteous man.

Douay Rheims Bible
43:1 A psalm for David. Judge me, O God, and distinguish my cause from the nation that is not holy : deliver me from the unjust and deceitful man.

Noah Webster Bible
43:1 Judge me, O God, and plead my cause against an ungodly nation: O deliver me from the deceitful and unjust man.

World English Bible
43:1 Vindicate me, God, and plead my cause against an ungodly nation. Oh, deliver me from deceitful and wicked men.

Young's Literal Translation
43:1 Judge me, O God, And plead my cause against a nation not pious, From a man of deceit and perverseness Thou dost deliver me,

Modern Hebrew
כי־אתה אלהי מעוזי
למה זנחתני
למה־קדר אתהלך
בלחץ אויב׃

Paleo-Hebrew (Before 585 B.C.)
43:2
-

-

.

Hebrew Transliterated
43:2 KY-'aThH 'aLHY M'yVZY LMH ZNChThNY LMH-QDUr 'aThHLK BLChTSh 'aVYB.

Latin Vulgate
43:2 tu enim Deus fortitudo mea quare proiecisti me quare tristis incedo adfligente inimico

King James Version
43:2 For thou art the God of my strength: why dost thou cast me off? why go I mourning because of the oppression of the enemy?

American Standard Version
43:2 For thou art the God of my strength; why hast thou cast me off? Why go I mourning because of the oppression of the enemy?

Bible in Basic English
43:2 You are the God of my strength; why have you put me from you? why do I go in sorrow because of the attacks of my haters?

Darby's English Translation
43:2 For thou art the God of my strength: why hast thou cast me off? why go I about mourning because of the oppression of the enemy?

Douay Rheims Bible
43:2 For thou art God my strength : why hast thou cast me off? and why do I go sorrowful whilst the enemy afflicteth me?

Noah Webster Bible
43:2 For thou art the God of my strength: why dost thou cast me off? why go I mourning because of the oppression of the enemy?

World English Bible
43:2 For you are the God of my strength. Why have you rejected me? Why do I go mourning because of the oppression of the enemy?

Young's Literal Translation
43:2 For thou art the God of my strength. Why hast Thou cast me off? Why mourning do I go up and down, In the oppression of an enemy?

Modern Hebrew
שלח־אורך ואמתך
המה ינחוני
יביאוני
אל־הר־קדשך
ואל־משכנותיך׃

Paleo-Hebrew (Before 585 B.C.)
43:3
-

- [image] [image] -
. -

Hebrew Transliterated
43:3 ShLCh-'aVUrK V'aMThK HMH YNChVNY YBY'aVNY 'aL-HUr-QDShK V'aL-MShKNVThYK.

Latin Vulgate
43:3 mitte lucem tuam et veritatem tuam ipsae ducent me et introducent ad montem sanctum tuum et ad tabernaculum tuum

King James Version
43:3 O send out thy light and thy truth: let them lead me; let them bring me unto thy holy hill, and to thy tabernacles.

American Standard Version
43:3 Oh send out thy light and thy truth; let them lead me: Let them bring me unto thy holy hill, And to thy tabernacles.

Bible in Basic English
43:3 O send out your light and your true word; let them be my guide: let them take me to your holy hill, and to your tents.

Darby's English Translation
43:3 Send out thy light and thy truth: *they* shall lead me, *they* shall bring me to thy holy mount, and unto thy habitations.

Douay Rheims Bible
43:3 Send forth thy light and thy truth : they have conducted me, and brought me unto thy holy hill, and into thy tabernacles.

Noah Webster Bible
43:3 O send out thy light and thy truth: let them lead me; let them bring me to thy holy hill, and to thy tabernacles.

World English Bible
43:3 Oh, send out your light and your truth. Let them lead me. Let them bring me to your holy hill, To your tents.

Young's Literal Translation
43:3 Send forth Thy light and Thy truth, They -- they lead me, they bring me in, Unto Thy holy hill, and unto Thy tabernacles.

Modern Hebrew
ואבואה אל־מזבח
אלהים אל־אל שמחת
גילי ואודך בכנור
אלהים אלהי׃

Paleo-Hebrew (Before 585 B.C.)
43:4
-
-

.

Hebrew Transliterated
43:4 V'aBV'aH 'aL-MZBCh 'aLHYM 'aL-'aL ShMChTh GYLY V'aVDK BKNVUr 'aLHYM 'aLHY.

Latin Vulgate
43:4 et introibo ad altare tuum ad Deum laetitiae et exultationis meae et confitebor tibi in cithara Deus Deus meus

King James Version
43:4 Then will I go unto the altar of God, unto God my exceeding joy: yea, upon the harp will I praise thee, O God my God.

American Standard Version
43:4 Then will I go unto the altar of God, Unto God my exceeding joy; And upon the harp will I praise thee, O God, my God.

Bible in Basic English
43:4 Then I will go up to the altar of God, to the God of my joy; I will be glad and give praise to you on an instrument of music, O God, my God.

Darby's English Translation
43:4 Then will I go unto the altar of God, unto the �God of the gladness of my joy: yea, upon the harp will I praise thee, O God, my God.

Douay Rheims Bible
43:4 And I will go in to the altar of God : to God who giveth joy to my youth. To thee, O God my God, I will give praise upon the harp :

Noah Webster Bible
43:4 Then will I go to the altar of God, to God, my exceeding joy: yes, upon the harp will I praise thee, O God my God.

World English Bible
43:4 Then I will go to the altar of God, To God, my exceeding joy. I will praise you on the harp, God, my God.

Young's Literal Translation
43:4 And I go in unto the altar of God, Unto God, the joy of my rejoicing. And I thank Thee with a harp, O God, my God.

Modern Hebrew
מה־תשתוחחי נפשי
ומה־תהמי עלי
הוחילי לאלהים
כי־עוד אודנו
ישועת פני ואלהי׃

Paleo-Hebrew (Before 585 B.C.)
43:5
-
-

-

.

Hebrew Transliterated
43:5 MH-ThShThVChChY NPhShY VMH-ThHMY 'yLY HVChYLY L'aLHYM KY-'yVD 'aVDNV YShV'yTh PhNY V'aLHY.

Latin Vulgate
43:5 quare incurvaris anima mea et quare conturbas me expecta Dominum quoniam adhuc confitebor ei salutibus vultus mei et Deo meo

King James Version
43:5 Why art thou cast down, O my soul? and why art thou disquieted within me? hope in God: for I shall yet praise him, who is the health of my countenance, and my God.

American Standard Version
43:5 Why art thou cast down, O my soul? And why art thou disquieted within me? Hope thou in God; for I shall yet praise him, Who is the help of my countenance, and my God.

Bible in Basic English
43:5 Why are you crushed down, O my soul? and why are you troubled in me? put your hope in God, for I will again give him praise who is my help and my God.

Darby's English Translation
43:5 Why art thou cast down, my soul? and why art thou disquieted within me? hope in God; for I shall yet praise him, who is the health of my countenance, and my God.

Douay Rheims Bible
43:5 why art thou sad, O my soul? and why dost thou disquiet me? Hope in God, for I will still give praise to him : the salvation of my countenance, and my God.

Noah Webster Bible
43:5 Why art thou cast down, O my soul? and why art thou disquieted within me? hope in God: for I shall yet praise him, who is the health of my countenance, and my God.

World English Bible
43:5 Why are you in despair, my soul? Why are you disturbed within me? Hope in God! For I shall still praise him, The saving help of my face, and my God.

Young's Literal Translation
43:5 What! bowest thou thyself, O my soul? And what! art thou troubled within me? Wait for God, for still I confess Him, The salvation of my countenance, and my God!

Psalms 44


Psalms Chapter 44 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 43

The Book of Psalms

Chapter 44

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26

0

Modern Hebrew
למנצח לבני־קרח
משכיל׃

Paleo-Hebrew (Before 585 B.C.)
44:0
-
.

Hebrew Transliterated
44:0 LMNTShCh LBNY-QUrCh MShKYL.

Latin Vulgate
44:0 pro victoria filiorum Core eruditionis

King James Version
44:0 To the chief Musician for the sons of Korah, Maschil.

American Standard Version
44:0 For the Chief Musician. A Psalm of the sons of Korah. Maschil.

Bible in Basic English
44:0 To the chief music-maker. Of the sons of Korah Maschil.

Darby's English Translation
44:0 {To the chief Musician. Of the sons of Korah. An instruction.}

Douay Rheims Bible
44:0 Unto the end, for the sons of Core, to give understanding.

Noah Webster Bible
44:0 To the chief Musician for the sons of Korah, Maschil.

World English Bible
44:0 For the Chief Musician. By the sons of Korah. A contemplative psalm.

Young's Literal Translation
44:0 To the Overseer. -- By sons of Korah. An Instruction.

Modern Hebrew
אלהים באזנינו
שמענו אבותינו
ספרו־לנו פעל פעלת
בימיהם בימי קדם׃

Paleo-Hebrew (Before 585 B.C.)
44:1

-

.

Hebrew Transliterated
44:1 'aLHYM B'aZNYNV ShM'yNV 'aBVThYNV SPhUrV-LNV Ph'yL Ph'yLTh BYMYHM BYMY QDM.

Latin Vulgate
44:1 Deus auribus nostris audivimus patres nostri narraverunt nobis opus quod operatus es in diebus eorum in diebus antiquis

King James Version
44:1 We have heard with our ears, O God, our fathers have told us, what work thou didst in their days, in the times of old.

American Standard Version
44:1 We have heard with our ears, O God, Our fathers have told us, What work thou didst in their days, In the days of old.

Bible in Basic English
44:1 It has come to our ears, O God, our fathers have given us the story, of the works which you did in their days, in the old times,

Darby's English Translation
44:1 O God, with our ears have we heard, our fathers have told us, the work thou wroughtest in their days, in the days of old:

Douay Rheims Bible
44:1 We have heard, O God, with our ears : our fathers have declared to us, The work, thou hast wrought in their days, and in the days of old.

Noah Webster Bible
44:1 We have heard with our ears, O God, our fathers have told us, what work thou didst in their days, in the times of old.

World English Bible
44:1 We have heard with our ears, God; Our fathers have told us, What work you did in their days, In the days of old.

Young's Literal Translation
44:1 O God, with our ears we have heard, Our fathers have recounted to us, The work Thou didst work in their days, In the days of old.

Modern Hebrew
אתה ידך גוים
הורשת ותטעם תרע
לאמים ותשלחם׃

Paleo-Hebrew (Before 585 B.C.)
44:2

.

Hebrew Transliterated
44:2 'aThH YDK GVYM HVUrShTh VThT'yM ThUr'y L'aMYM VThShLChM.

Latin Vulgate
44:2 tu manu tua gentes delisti et plantasti eos adflixisti populos et emisisti eos

King James Version
44:2 How thou didst drive out the heathen with thy hand, and plantedst them; how thou didst afflict the people, and cast them out.

American Standard Version
44:2 Thou didst drive out the nations with thy hand; But them thou didst plant: Thou didst afflict the peoples; But them thou didst spread abroad.

Bible in Basic English
44:2 Uprooting the nations with your hand, and planting our fathers in their place; cutting down the nations, but increasing the growth of your people.

Darby's English Translation
44:2 Thou, by thy hand, didst dispossess the nations, but them thou didst plant; thou didst afflict the peoples, but them didst thou cause to spread out.

Douay Rheims Bible
44:2 Thy hand destroyed the Gentiles, and thou plantedst them : thou didst afflict the people and cast them out.

Noah Webster Bible
44:2 How thou didst drive out the heathen with thy hand, and didst plant them; how thou didst afflict the people, and cast them out.

World English Bible
44:2 You drove out the nations with your hand, But you planted them. You afflicted the peoples, But you spread them abroad.

Young's Literal Translation
44:2 Thou, with Thy hand, nations hast dispossessed. And Thou dost plant them. Thou afflictest peoples, and sendest them away.

Modern Hebrew
כי לא בחרבם ירשו
ארץ וזרועם
לא־הושיעה למו
כי־ימינך וזרועך
ואור פניך כי
רציתם׃

Paleo-Hebrew (Before 585 B.C.)
44:3

-
-

.

Hebrew Transliterated
44:3 KY L'a BChUrBM YUrShV 'aUrTSh VZUrV'yM L'a-HVShY'yH LMV KY-YMYNK VZUrV'yK V'aVUr PhNYK KY UrTShYThM.

Latin Vulgate
44:3 non enim in gladio suo possederunt terram neque brachium eorum salvavit eos sed dextera tua et brachium tuum et lux vultus tui quia conplacuisti tibi

King James Version
44:3 For they got not the land in possession by their own sword, neither did their own arm save them: but thy right hand, and thine arm, and the light of thy countenance, because thou hadst a favour unto them.

American Standard Version
44:3 For they gat not the land in possession by their own sword, Neither did their own arm save them; But thy right hand, and thine arm, and the light of thy countenance, Because thou wast favorable unto them.

Bible in Basic English
44:3 For they did not make the land theirs by their swords, and it was not their arms which kept them safe; but your right hand, and your arm, and the light of your face, because you had pleasure in them.

Darby's English Translation
44:3 For not by their own sword did they take possession of the land, neither did their own arm save them; but thy right hand, and thine arm, and the light of thy countenance, because thou hadst delight in them.

Douay Rheims Bible
44:3 For they got not the possession of the land by their own sword : neither did their own arm save them. But thy right hand and thy arm, and the light of thy countenance : because thou wast pleased with them.

Noah Webster Bible
44:3 For they obtained not the land in possession by their own sword, neither did their own arm save them: but thy right hand, and thy arm, and the light of thy countenance, because thou hadst a favor to them.

World English Bible
44:3 For they didn`t get the land in possession by their own sword, Neither did their own arm save them; But your right hand, and your arm, and the light of your face, Because you were favorable to them.

Young's Literal Translation
44:3 For, not by their sword Possessed they the land, And their arm gave not salvation to them, But Thy right hand, and Thine arm, And the light of Thy countenance, Because Thou hadst accepted them.

Modern Hebrew
אתה־הוא מלכי
אלהים צוה ישועות
יעקב׃

Paleo-Hebrew (Before 585 B.C.)
44:4
-

.

Hebrew Transliterated
44:4 'aThH-HV'a MLKY 'aLHYM TShVH YShV'yVTh Y'yQB.

Latin Vulgate
44:4 tu es rex meus Deus praecipe pro salutibus Iacob

King James Version
44:4 Thou art my King, O God: command deliverances for Jacob.

American Standard Version
44:4 Thou art my King, O God: Command deliverance for Jacob.

Bible in Basic English
44:4 You are my King and my God; ordering salvation for Jacob.

Darby's English Translation
44:4 Thou thyself art my king, O God: command deliverance for Jacob.

Douay Rheims Bible
44:4 Thou art thyself my king and my God, who commandest the saving of Jacob.

Noah Webster Bible
44:4 Thou art my King, O God: command deliverances for Jacob.

World English Bible
44:4 You are my King, God. Command victories for Jacob!

Young's Literal Translation
44:4 Thou art He, my king, O God, Command the deliverances of Jacob.

Modern Hebrew
בך צרינו ננגח
בשמך נבוס קמינו׃

Paleo-Hebrew (Before 585 B.C.)
44:5

.

Hebrew Transliterated
44:5 BK TShUrYNV NNGCh BShMK NBVS QMYNV.

Latin Vulgate
44:5 in te hostes nostros ventilabimus in nomine tuo conculcabimus adversarios nostros

King James Version
44:5 Through thee will we push down our enemies: through thy name will we tread them under that rise up against us.

American Standard Version
44:5 Through thee will we push down our adversaries: Through thy name will we tread them under that rise up against us.

Bible in Basic English
44:5 Through you will we overcome our haters; by your name will they be crushed under our feet who are violent against us.

Darby's English Translation
44:5 Through thee will we push down our adversaries; through thy name will we tread them under that rise up against us.

Douay Rheims Bible
44:5 Through thee we will push down our enemies with the horn : and through thy name we will despise them that rise up against us.

Noah Webster Bible
44:5 Through thee will we push down our enemies: through thy name we will tread them under that rise up against us.

World English Bible
44:5 Through you, will we push down our adversaries. Through your name, will we tread them under who rise up against us.

Young's Literal Translation
44:5 By Thee our adversaries we do push, By Thy name tread down our withstanders,

Modern Hebrew
כי לא בקשתי אבטח
וחרבי לא תושיעני׃

Paleo-Hebrew (Before 585 B.C.)
44:6

.

Hebrew Transliterated
44:6 KY L'a BQShThY 'aBTCh VChUrBY L'a ThVShY'yNY.

Latin Vulgate
44:6 non enim in arcu meo confidam neque gladius meus salvabit me

King James Version
44:6 For I will not trust in my bow, neither shall my sword save me.

American Standard Version
44:6 For I will not trust in my bow, Neither shall my sword save me.

Bible in Basic English
44:6 I will not put faith in my bow, my sword will not be my salvation.

Darby's English Translation
44:6 For I will not put confidence in my bow, neither shall my sword save me.

Douay Rheims Bible
44:6 For I will not trust in my bow : neither shall my sword save me.

Noah Webster Bible
44:6 For I will not trust in my bow, neither shall my sword save me.

World English Bible
44:6 For I will not trust in my bow, Neither shall my sword save me.

Young's Literal Translation
44:6 For, not in my bow do I trust, And my sword doth not save me.

Modern Hebrew
כי הושעתנו מצרינו
ומשנאינו הבישות׃

Paleo-Hebrew (Before 585 B.C.)
44:7

.

Hebrew Transliterated
44:7 KY HVSh'yThNV MTShUrYNV VMShN'aYNV HBYShVTh.

Latin Vulgate
44:7 quia salvasti nos de hostibus nostris et eos qui oderant nos confudisti

King James Version
44:7 But thou hast saved us from our enemies, and hast put them to shame that hated us.

American Standard Version
44:7 But thou hast saved us from our adversaries, And hast put them to shame that hate us.

Bible in Basic English
44:7 But it is you who have been our saviour from those who were against us, and have put to shame those who had hate for us.

Darby's English Translation
44:7 For thou hast saved us from our adversaries, and hast put them to shame that hate us.

Douay Rheims Bible
44:7 But thou hast saved us from them that afflict us : and hast put them to shame that hate us.

Noah Webster Bible
44:7 But thou hast saved us from our enemies, and hast put them to shame that hated us.

World English Bible
44:7 But you have saved us from our adversaries, And have put them to shame who hate us.

Young's Literal Translation
44:7 For Thou hast saved us from our adversaries, And those hating us Thou hast put to shame.

Modern Hebrew
באלהים הללנו
כל־היום ושמך
לעולם נודה סלה׃

Paleo-Hebrew (Before 585 B.C.)
44:8

-

.

Hebrew Transliterated
44:8 B'aLHYM HLLNV KL-HYVM VShMK L'yVLM NVDH SLH.

Latin Vulgate
44:8 in Domino gaudebimus tota die et in nomine tuo in aeternum confitebimur semper

King James Version
44:8 In God we boast all the day long, and praise thy name for ever. Selah.

American Standard Version
44:8 In God have we made our boast all the day long, And we will give thanks unto thy name for ever. Selah

Bible in Basic English
44:8 Our pride is in God at all times, to his name we give praise for ever. (Selah.)

Darby's English Translation
44:8 In God will we boast all the day, and we will praise thy name for ever. Selah.

Douay Rheims Bible
44:8 In God shall we glory all the day long : and in thy name we will give praise for ever.

Noah Webster Bible
44:8 In God we boast all the day long, and praise thy name for ever. Selah.

World English Bible
44:8 In God have we made our boast all day long, We will give thanks to your name forever. Selah.

Young's Literal Translation
44:8 In God we have boasted all the day, And Thy name to the age we thank. Selah.

Modern Hebrew
אף־זנחת ותכלימנו
ולא־תצא
בצבאותינו׃

Paleo-Hebrew (Before 585 B.C.)
44:9
-
. -

Hebrew Transliterated
44:9 'aPh-ZNChTh VThKLYMNV VL'a-ThTSh'a BTShB'aVThYNV.

Latin Vulgate
44:9 verum tu proiecisti et confudisti nos et non egredieris in exercitibus nostris

King James Version
44:9 But thou hast cast off, and put us to shame; and goest not forth with our armies.

American Standard Version
44:9 But now thou hast cast us off, and brought us to dishonor, And goest not forth with our hosts.

Bible in Basic English
44:9 But now you have sent us away from you, and put us to shame; you do not go out with our armies.

Darby's English Translation
44:9 But thou hast cast off, and put us to confusion, and dost not go forth with our armies;

Douay Rheims Bible
44:9 But now thou hast cast us off, and put us to shame : and thou, O God, wilt not go out with our armies.

Noah Webster Bible
44:9 But thou hast cast off, and put us to shame; and goest not forth with our armies.

World English Bible
44:9 But now you rejected us, and brought us to dishonor, And don`t go out with our armies.

Young's Literal Translation
44:9 In anger Thou hast cast off and causest us to blush, And goest not forth with our hosts.

Modern Hebrew
תשיבנו אחור
מני־צר ומשנאינו
שסו למו׃

Paleo-Hebrew (Before 585 B.C.)
44:10

-
.

Hebrew Transliterated
44:10 ThShYBNV 'aChVUr MNY-TShUr VMShN'aYNV ShSV LMV.

Latin Vulgate
44:10 vertisti terga nostra hosti et qui oderant nos diripuerunt nos

King James Version
44:10 Thou makest us to turn back from the enemy: and they which hate us spoil for themselves.

American Standard Version
44:10 Thou makest us to turn back from the adversary; And they that hate us take spoil for themselves.

Bible in Basic English
44:10 Because of this we are turned back by the attacker: those who have hate for us take our goods for themselves.

Darby's English Translation
44:10 Thou hast made us to turn back from the adversary, and they that hate us spoil for themselves;

Douay Rheims Bible
44:10 Thou hast made us turn our back to our enemies : and they that hated us plundered for themselves.

Noah Webster Bible
44:10 Thou makest us to turn back from the enemy: and they who hate us plunder for themselves.

World English Bible
44:10 You make us turn back from the adversary. Those who hate us take spoil for themselves.

Young's Literal Translation
44:10 Thou causest us to turn backward from an adversary, And those hating us, Have spoiled for themselves.

Modern Hebrew
תתננו כצאן מאכל
ובגוים זריתנו׃

Paleo-Hebrew (Before 585 B.C.)
44:11

.

Hebrew Transliterated
44:11 ThThNNV KTSh'aN M'aKL VBGVYM ZUrYThNV.

Latin Vulgate
44:11 dedisti nos quasi gregem ad vorandum et in gentibus dispersisti nos

King James Version
44:11 Thou hast given us like sheep appointed for meat; and hast scattered us among the heathen.

American Standard Version
44:11 Thou hast made us like sheep appointed for food, And hast scattered us among the nations.

Bible in Basic English
44:11 You have made us like sheep which are taken for meat; we are put to flight among the nations.

Darby's English Translation
44:11 Thou hast given us over like sheep appointed for meat, and hast scattered us among the nations;

Douay Rheims Bible
44:11 Thou hast given us up like sheep to be eaten : thou hast scattered us among the nations.

Noah Webster Bible
44:11 Thou hast given us like sheep appointed for food; and hast scattered us among the heathen.

World English Bible
44:11 You have made us like sheep for food, And have scattered us among the nations.

Young's Literal Translation
44:11 Thou makest us food like sheep, And among nations Thou hast scattered us.

Modern Hebrew
תמכר־עמך בלא־הון
ולא־רבית
במחיריהם׃

Paleo-Hebrew (Before 585 B.C.)
44:12
- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
44:12 ThMKUr-'yMK BL'a-HVN VL'a-UrBYTh BMChYUrYHM.

Latin Vulgate
44:12 vendidisti populum tuum sine pretio nec grandis fuit commutatio eorum

King James Version
44:12 Thou sellest thy people for nought, and dost not increase thy wealth by their price.

American Standard Version
44:12 Thou sellest thy people for nought, And hast not increased thy wealth by their price.

Bible in Basic English
44:12 You let your people go for nothing; your wealth is not increased by their price.

Darby's English Translation
44:12 Thou hast sold thy people for nought, and hast not increased thy wealth by their price;

Douay Rheims Bible
44:12 Thou hast sold thy people for no price : and there was no reckoning in the exchange of them.

Noah Webster Bible
44:12 Thou sellest thy people for naught, and dost not increase thy wealth by their price.

World English Bible
44:12 You sell your people for nothing, And have gained nothing from their sale.

Young's Literal Translation
44:12 Thou sellest Thy people -- without wealth, And hast not become great by their price.

Modern Hebrew
תשימנו חרפה
לשכנינו לעג וקלס
לסביבותינו׃

Paleo-Hebrew (Before 585 B.C.)
44:13

.

Hebrew Transliterated
44:13 ThShYMNV ChUrPhH LShKNYNV L'yG VQLS LSBYBVThYNV.

Latin Vulgate
44:13 posuisti nos obprobrium vicinis nostris subsannationem et inrisum his qui erant in circuitu nostro

King James Version
44:13 Thou makest us a reproach to our neighbours, a scorn and a derision to them that are round about us.

American Standard Version
44:13 Thou makest us a reproach to our neighbors, A scoffing and a derision to them that are round about us.

Bible in Basic English
44:13 You have made us to be looked down on by our neighbours, we are laughed at and shamed by those who are round about us.

Darby's English Translation
44:13 Thou makest us a reproach to our neighbours, a mockery and a derision for them that are round about us;

Douay Rheims Bible
44:13 Thou hast made us a reproach to our neighbours, a scoff and derision to them that are round about us.

Noah Webster Bible
44:13 Thou makest us a reproach to our neighbors, a scorn and a derision to them that are around us.

World English Bible
44:13 You make us a reproach to our neighbors, A scoffing and a derision to those who are round about us.

Young's Literal Translation
44:13 Thou makest us a reproach to our neighbours, A scorn and a reproach to our surrounders.

Modern Hebrew
תשימנו משל בגוים
מנוד־ראש בל־אמים׃

Paleo-Hebrew (Before 585 B.C.)
44:14

-
. -

Hebrew Transliterated
44:14 ThShYMNV MShL BGVYM MNVD-Ur'aSh BL-'aMYM.

Latin Vulgate
44:14 posuisti nos similitudinem in gentibus commotionem capitis in tribubus

King James Version
44:14 Thou makest us a byword among the heathen, a shaking of the head among the people.

American Standard Version
44:14 Thou makest us a byword among the nations, A shaking of the head among the peoples.

Bible in Basic English
44:14 Our name is a word of shame among the nations, a sign for the shaking of heads among the peoples.

Darby's English Translation
44:14 Thou makest us a byword among the nations, a shaking of the head among the peoples.

Douay Rheims Bible
44:14 Thou hast made us a byword among the Gentiles : a shaking of the head among the people.

Noah Webster Bible
44:14 Thou makest us a by-word among the heathen, a shaking of the head among the people.

World English Bible
44:14 You make us a byword among the nations, A shaking of the head among the peoples.

Young's Literal Translation
44:14 Thou makest us a simile among nations, A shaking of the head among peoples.

Modern Hebrew
כל־היום כלמתי
נגדי ובשת פני
כסתני׃

Paleo-Hebrew (Before 585 B.C.)
44:15
-

.

Hebrew Transliterated
44:15 KL-HYVM KLMThY NGDY VBShTh PhNY KSThNY.

Latin Vulgate
44:15 tota die confusio mea contra me et ignominia faciei meae cooperuit me

King James Version
44:15 My confusion is continually before me, and the shame of my face hath covered me,

American Standard Version
44:15 All the day long is my dishonor before me, And the shame of my face hath covered me,

Bible in Basic English
44:15 My downfall is ever before me, and I am covered with the shame of my face;

Darby's English Translation
44:15 All the day my confusion is before me, and the shame of my face hath covered me,

Douay Rheims Bible
44:15 All the day long my shame is before me : and the confusion of my face hath covered me,

Noah Webster Bible
44:15 My confusion is continually before me, and the shame of my face hath covered me,

World English Bible
44:15 All day long is my dishonor before me, And shame covers my face,

Young's Literal Translation
44:15 All the day my confusion is before me, And the shame of my face hath covered me.

Modern Hebrew
מקול מחרף ומגדף
מפני אויב ומתנקם׃

Paleo-Hebrew (Before 585 B.C.)
44:16

.

Hebrew Transliterated
44:16 MQVL MChUrPh VMGDPh MPhNY 'aVYB VMThNQM.

Latin Vulgate
44:16 a voce exprobrantis et blasphemantis a facie inimici et ultoris

King James Version
44:16 For the voice of him that reproacheth and blasphemeth; by reason of the enemy and avenger.

American Standard Version
44:16 For the voice of him that reproacheth and blasphemeth, By reason of the enemy and the avenger.

Bible in Basic English
44:16 Because of the voice of him who says sharp and bitter words; because of the hater and him who is the instrument of punishment.

Darby's English Translation
44:16 Because of the voice of him that reproacheth and blasphemeth; by reason of the enemy and the avenger.

Douay Rheims Bible
44:16 At the voice of him that reproacheth and detracteth me : at the face of the enemy and persecutor.

Noah Webster Bible
44:16 For the voice of him that reproacheth and blasphemeth; by reason of the enemy and avenger.

World English Bible
44:16 At the taunt of one who reproaches and reviles, Because of the enemy and the avenger.

Young's Literal Translation
44:16 Because of the voice of a reproacher and reviler, Because of an enemy and a self-avenger.

Modern Hebrew
כל־זאת באתנו ולא
שכחנוך ולא־שקרנו
בבריתך׃

Paleo-Hebrew (Before 585 B.C.)
44:17
-

. -

Hebrew Transliterated
44:17 KL-Z'aTh B'aThNV VL'a ShKChNVK VL'a-ShQUrNV BBUrYThK.

Latin Vulgate
44:17 omnia haec venerunt super nos et non sumus obliti tui nec mentiti fuimus in pacto tuo

King James Version
44:17 All this is come upon us; yet have we not forgotten thee, neither have we dealt falsely in thy covenant.

American Standard Version
44:17 All this is come upon us; Yet have we not forgotten thee, Neither have we dealt falsely in thy covenant.

Bible in Basic English
44:17 All this has come on us, but still we have kept you in our memory; and we have not been false to your word.

Darby's English Translation
44:17 All this is come upon us; yet have we not forgotten thee, neither have we dealt falsely against thy covenant:

Douay Rheims Bible
44:17 All these things have come upon us, yet we have not forgotten thee : and we have not done wickedly in they covenant.

Noah Webster Bible
44:17 All this is come upon us; yet we have not forgotten thee, neither have we dealt falsely in thy covenant.

World English Bible
44:17 All this has come on us, Yet have we not forgotten you, Neither have we been false to your covenant.

Young's Literal Translation
44:17 All this met us, and we did not forget Thee, Nor have we dealt falsely in Thy covenant.

Modern Hebrew
לא־נסוג אחור לבנו
ותט אשרינו מני
ארחך׃

Paleo-Hebrew (Before 585 B.C.)
44:18
-

.

Hebrew Transliterated
44:18 L'a-NSVG 'aChVUr LBNV VThT 'aShUrYNV MNY 'aUrChK.

Latin Vulgate
44:18 non est conversum retro cor nostrum nec declinaverunt gressus nostri a semita tua

King James Version
44:18 Our heart is not turned back, neither have our steps declined from thy way;

American Standard Version
44:18 Our heart is not turned back, Neither have our steps declined from thy way,

Bible in Basic English
44:18 Our hearts have not gone back, and our steps have not been turned out of your way;

Darby's English Translation
44:18 Our heart is not turned back, neither have our steps declined from thy path;

Douay Rheims Bible
44:18 And our heart hath not turned back : neither hast thou turned aside our steps from thy way.

Noah Webster Bible
44:18 Our heart is not turned back, neither have our steps declined from thy way;

World English Bible
44:18 Our heart has not turned back, Neither have our steps declined from your way,

Young's Literal Translation
44:18 We turn not backward our heart, Nor turn aside doth our step from Thy path.

Modern Hebrew
כי דכיתנו במקום
תנים ותכס עלינו
בצלמות׃

Paleo-Hebrew (Before 585 B.C.)
44:19

.

Hebrew Transliterated
44:19 KY DKYThNV BMQVM ThNYM VThKS 'yLYNV BTShLMVTh.

Latin Vulgate
44:19 quoniam deiecisti nos in loco draconum et operuisti nos umbra mortis

King James Version
44:19 Though thou hast sore broken us in the place of dragons, and covered us with the shadow of death.

American Standard Version
44:19 That thou hast sore broken us in the place of jackals, And covered us with the shadow of death.

Bible in Basic English
44:19 Though you have let us be crushed in the place of jackals, though we are covered with darkest shade.

Darby's English Translation
44:19 Though thou hast crushed us in the place of jackals, and covered us with the shadow of death.

Douay Rheims Bible
44:19 For thou hast humbled us in the place of affliction : and the shadow of death hath covered us.

Noah Webster Bible
44:19 Though thou hast severely broke us in the place of dragons, and covered us with the shades of death.

World English Bible
44:19 That you have crushed us in the haunt of jackals, And covered us with the shadow of death.

Young's Literal Translation
44:19 But Thou hast smitten us in a place of dragons, And dost cover us over with death-shade.

Modern Hebrew
אם־שכחנו שם
אלהינו ונפרש
כפינו לאל זר׃

Paleo-Hebrew (Before 585 B.C.)
44:20
-

.

Hebrew Transliterated
44:20 'aM-ShKChNV ShM 'aLHYNV VNPhUrSh KPhYNV L'aL ZUr.

Latin Vulgate
44:20 si obliti sumus nominis Dei nostri et expandimus manus nostras ad deum alienum

King James Version
44:20 If we have forgotten the name of our God, or stretched out our hands to a strange god;

American Standard Version
44:20 If we have forgotten the name of our God, Or spread forth our hands to a strange god;

Bible in Basic English
44:20 If the name of our God has gone out of our minds, or if our hands have been stretched out to a strange god,

Darby's English Translation
44:20 If we had forgotten the name of our God, and stretched out our hands to a strange �god,

Douay Rheims Bible
44:20 If we have forgotten the name of our God, and if we have spread forth our hands to a strange god :

Noah Webster Bible
44:20 If we have forgotten the name of our God, or stretched out our hands to a strange god;

World English Bible
44:20 If we have forgotten the name of our God, Or spread forth our hands to a strange god;

Young's Literal Translation
44:20 If we have forgotten the name of our God, And spread our hands to a strange God,

Modern Hebrew
הלא אלהים
יחקר־זאת כי־הוא
ידע תעלמות לב׃

Paleo-Hebrew (Before 585 B.C.)
44:21

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
44:21 HL'a 'aLHYM YChQUr-Z'aTh KY-HV'a YD'y Th'yLMVTh LB.

Latin Vulgate
44:21 numquid non Deus investigabit istud ipse enim novit cogitationes cordis quoniam propter te mortificati sumus tota die reputati sumus ut grex occisionis

King James Version
44:21 Shall not God search this out? for he knoweth the secrets of the heart.

American Standard Version
44:21 Will not God search this out? For he knoweth the secrets of the heart.

Bible in Basic English
44:21 Will not God make search for it? for he sees the secrets of the heart.

Darby's English Translation
44:21 Would not God search this out? for he knoweth the secrets of the heart.

Douay Rheims Bible
44:21 Shall not God search out these things : for he knoweth the secrets of the heart.

Noah Webster Bible
44:21 Will not God search out this? for he knoweth the secrets of the heart.

World English Bible
44:21 Won`t God search this out? For he knows the secrets of the heart.

Young's Literal Translation
44:21 Doth not God search out this? For He knoweth the secrets of the heart.

Modern Hebrew
כי־עליך הרגנו
כל־היום נחשבנו
כצאן טבחה׃

Paleo-Hebrew (Before 585 B.C.)
44:22
-
-
.

Hebrew Transliterated
44:22 KY-'yLYK HUrGNV KL-HYVM NChShBNV KTSh'aN TBChH.

Latin Vulgate
44:22 consurge quare dormitas Domine evigila quare proicis nos in sempiternum

King James Version
44:22 Yea, for thy sake are we killed all the day long; we are counted as sheep for the slaughter.

American Standard Version
44:22 Yea, for thy sake are we killed all the day long; We are accounted as sheep for the slaughter.

Bible in Basic English
44:22 Truly, because of you we are put to death every day; we are numbered like sheep for destruction.

Darby's English Translation
44:22 But for thy sake are we killed all the day long; we are reckoned as sheep for slaughter.

Douay Rheims Bible
44:22 Because for thy sake we are killed all the day long : we are counted as sheep for the slaughter.

Noah Webster Bible
44:22 Yes, for thy sake are we killed all the day long; we are counted as sheep for the slaughter.

World English Bible
44:22 Yes, for your sake are we killed all day long. We are regarded as sheep for the slaughter.

Young's Literal Translation
44:22 Surely, for Thy sake we have been slain all the day, Reckoned as sheep of the slaughter.

Modern Hebrew
עורה למה תישן
אדני הקיצה
אל־תזנח לנצח׃

Paleo-Hebrew (Before 585 B.C.)
44:23

-
.

Hebrew Transliterated
44:23 'yVUrH LMH ThYShN 'aDNY HQYTShH 'aL-ThZNCh LNTShCh.

Latin Vulgate
44:23 quare faciem tuam abscondis oblivisceris adflictiones et angustias nostras

King James Version
44:23 Awake, why sleepest thou, O Lord? arise, cast us not off for ever.

American Standard Version
44:23 Awake, why sleepest thou, O Lord? Arise, cast us not off for ever.

Bible in Basic English
44:23 Why are you sleeping, O Lord? awake! and come to our help, do not give us up for ever.

Darby's English Translation
44:23 Awake, why sleepest thou, Lord? arise, cast us not off for ever.

Douay Rheims Bible
44:23 Arise, why sleepest thou, O Lord? arise, and cast us not off to the end.

Noah Webster Bible
44:23 Awake, why sleepest thou, O Lord? arise, cast us not off for ever.

World English Bible
44:23 Wake up! Why do you sleep, Lord? Arise! Don`t reject us forever.

Young's Literal Translation
44:23 Stir up -- why dost Thou sleep, O Lord? Awake, cast us not off for ever.

Modern Hebrew
למה־פניך תסתיר
תשכח ענינו
ולחצנו׃

Paleo-Hebrew (Before 585 B.C.)
44:24
-

.

Hebrew Transliterated
44:24 LMH-PhNYK ThSThYUr ThShKCh 'yNYNV VLChTShNV.

Latin Vulgate
44:24 quoniam incurvata est in pulvere anima nostra adhesit terrae venter noster

King James Version
44:24 Wherefore hidest thou thy face, and forgettest our affliction and our oppression?

American Standard Version
44:24 Wherefore hidest thou thy face, And forgettest our affliction and our oppression?

Bible in Basic English
44:24 Why is your face covered, and why do you give no thought to our trouble and our cruel fate?

Darby's English Translation
44:24 Wherefore hidest thou thy face, and forgettest our affliction and our oppression?

Douay Rheims Bible
44:24 Why turnest thou face away? and forgettest our want and our trouble?

Noah Webster Bible
44:24 Why hidest thou thy face, and forgettest our affliction and our oppression?

World English Bible
44:24 Why do you hide your face, And forget our affliction and our oppression?

Young's Literal Translation
44:24 Why Thy face hidest Thou? Thou forgettest our afflictions and our oppression,

Modern Hebrew
כי שחה לעפר נפשנו
דבקה לארץ בטננו׃

Paleo-Hebrew (Before 585 B.C.)
44:25

.

Hebrew Transliterated
44:25 KY ShChH L'yPhUr NPhShNV DBQH L'aUrTSh BTNNV.

Latin Vulgate
44:25 surge auxiliare nobis et redime nos propter misericordiam tuam

King James Version
44:25 For our soul is bowed down to the dust: our belly cleaveth unto the earth.

American Standard Version
44:25 For our soul is bowed down to the dust: Our body cleaveth unto the earth.

Bible in Basic English
44:25 For our souls are crushed down to the dust: our bodies are stretched out on the earth.

Darby's English Translation
44:25 For our soul is bowed down to the dust; our belly cleaveth unto the earth.

Douay Rheims Bible
44:25 For our soul is humbled down to the dust : our belly cleaveth to the earth.

Noah Webster Bible
44:25 For our soul is bowed down to the dust: our belly cleaveth to the earth.

World English Bible
44:25 For our soul is bowed down to the dust. Our body cleaves to the earth.

Young's Literal Translation
44:25 For bowed to the dust hath our soul, Cleaved to the earth hath our belly.

Modern Hebrew
קומה עזרתה לנו
ופדנו למען חסדך׃

Paleo-Hebrew (Before 585 B.C.)
44:26

.

Hebrew Transliterated
44:26 QVMH 'yZUrThH LNV VPhDNV LM'yN ChSDK.

Latin Vulgate
44:26

King James Version
44:26 Arise for our help, and redeem us for thy mercies' sake.

American Standard Version
44:26 Rise up for our help, And redeem us for thy lovingkindness` sake.

Bible in Basic English
44:26 Up! and come to our help, and give us salvation because of your mercy.

Darby's English Translation
44:26 Rise up for our help, and redeem us for thy loving-kindness` sake.

Douay Rheims Bible
44:26 Arise, O Lord, help us and redeem us for thy name's sake.

Noah Webster Bible
44:26 Arise for our help, and redeem us for thy mercies' sake.

World English Bible
44:26 Rise up to help us. Redeem us for your lovingkindness` sake.

Young's Literal Translation
44:26 Arise, a help to us, And ransom us for thy kindness` sake.

Psalms 45


Psalms Chapter 45 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 44

The Book of Psalms

Chapter 45

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17

0

Modern Hebrew
למנצח על־ששנים
לבני־קרח משכיל
שיר ידידת׃

Paleo-Hebrew (Before 585 B.C.)
45:0
-
-
.

Hebrew Transliterated
45:0 LMNTShCh 'yL-ShShNYM LBNY-QUrCh MShKYL ShYUr YDYDTh.

Latin Vulgate
45:0 victori pro liliis filiorum Core eruditionis canticum amantissimi

King James Version
45:0 To the chief Musician upon Shoshannim, for the sons of Korah, Maschil, A Song of loves.

American Standard Version
45:0 For the Chief Musician; set to Shoshannim. A Psalm of the sons of Korah. Maschil. A Song of loves.

Bible in Basic English
45:0 To the chief music-maker; put to Shoshannim. Of the sons of Korah. Maschil. A Song of loves.

Darby's English Translation
45:0 {To the chief Musician. Upon Shoshannim. Of the sons of Korah. An instruction; -- a song of the Beloved.}

Douay Rheims Bible
45:0 Unto the end, for them that shall be changed, for the sons of Core, for understanding. A canticle for the Beloved.

Noah Webster Bible
45:0 To the chief Musician upon Shoshannim, for the sons of Korah, Maschil, A Song of loves.

World English Bible
45:0 For the Chief Musician. Set to "The Lilies." A contemplation by the sons of Korah. A wedding song.

Young's Literal Translation
45:0 To the Overseer. -- `On the Lilies.` -- By sons of Korah. -- An Instruction. -- A song of loves.

Modern Hebrew
רחש לבי דבר טוב
אמר אני מעשי למלך
לשוני עט סופר
מהיר׃

Paleo-Hebrew (Before 585 B.C.)
45:1

.

Hebrew Transliterated
45:1 UrChSh LBY DBUr TVB 'aMUr 'aNY M'yShY LMLK LShVNY 'yT SVPhUr MHYUr.

Latin Vulgate
45:1 eructavit cor meum verbum bonum dico ego opera mea regi lingua mea stilus scribae velocis

King James Version
45:1 My heart is inditing a good matter: I speak of the things which I have made touching the king: my tongue is the pen of a ready writer.

American Standard Version
45:1 My heart overfloweth with a goodly matter; I speak the things which I have made touching the king: My tongue is the pen of a ready writer.

Bible in Basic English
45:1 My heart is flowing over with good things; my words are of that which I have made for a king; my tongue is the pen of a ready writer.

Darby's English Translation
45:1 My heart is welling forth with a good matter: I say what I have composed touching the king. My tongue is the pen of a ready writer.

Douay Rheims Bible
45:1 My heart hath uttered a good word I speak my works to the king; My tongue is the pen of a scrivener that writeth swiftly.

Noah Webster Bible
45:1 My heart is inditing a good matter: I speak of the things which I have made concerning the king: my tongue is the pen of a ready writer.

World English Bible
45:1 My heart overflows with a noble theme. I recite my verses for the king. My tongue is like the pen of a skillful writer.

Young's Literal Translation
45:1 My heart hath indited a good thing, I am telling my works to a king, My tongue is the pen of a speedy writer.

Modern Hebrew
יפיפית מבני אדם
הוצק חן בשפתותיך
על־כן ברכך אלהים
לעולם׃

Paleo-Hebrew (Before 585 B.C.)
45:2

-
.

Hebrew Transliterated
45:2 YPhYPhYTh MBNY 'aDM HVTShQ ChN BShPhThVThYK 'yL-KN BUrKK 'aLHYM L'yVLM.

Latin Vulgate
45:2 decore pulchrior es filiis hominum effusa est gratia in labiis tuis propterea benedixit tibi Deus in aeternum

King James Version
45:2 Thou art fairer than the children of men: grace is poured into thy lips: therefore God hath blessed thee for ever.

American Standard Version
45:2 Thou art fairer than the children of men; Grace is poured into thy lips: Therefore God hath blessed thee for ever.

Bible in Basic English
45:2 You are fairer than the children of men; grace is flowing through your lips; for this cause the blessing of God is with you for ever.

Darby's English Translation
45:2 Thou art fairer than the sons of men; grace is poured into thy lips: therefore God hath blessed thee for ever.

Douay Rheims Bible
45:2 Thou art beautiful above the sons of men: grace is poured abroad in thy lips; therefore hath God blessed thee for ever

Noah Webster Bible
45:2 Thou art fairer than the children of men: grace is poured into thy lips: therefore God hath blessed thee for ever.

World English Bible
45:2 You are the most excellent of the sons of men. Grace has anointed your lips, Therefore God has blessed you forever.

Young's Literal Translation
45:2 Thou hast been beautified above the sons of men, Grace hath been poured into thy lips, Therefore hath God blessed thee to the age.

Modern Hebrew
חגור־חרבך על־ירך
גבור הודך והדרך׃

Paleo-Hebrew (Before 585 B.C.)
45:3
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
45:3 ChGVUr-ChUrBK 'yL-YUrK GBVUr HVDK VHDUrK.

Latin Vulgate
45:3 accingere gladio tuo super femur fortissime

King James Version
45:3 Gird thy sword upon thy thigh, O most mighty, with thy glory and thy majesty.

American Standard Version
45:3 Gird thy sword upon thy thigh, O mighty one, Thy glory and thy majesty.

Bible in Basic English
45:3 Put on your sword, make it ready at your side, O strong chief, with your glory and power.

Darby's English Translation
45:3 Gird thy sword upon thy thigh, O mighty one, in thy majesty and thy splendour;

Douay Rheims Bible
45:3 Gird thy sword upon thy thigh, O thou most mighty.

Noah Webster Bible
45:3 Gird thy sword upon thy thigh, O most mighty, with thy glory and thy majesty.

World English Bible
45:3 Gird your sword on your thigh, mighty one, Your splendor and your majesty.

Young's Literal Translation
45:3 Gird Thy sword upon the thigh, O mighty, Thy glory and Thy majesty!

Modern Hebrew
והדרך צלח רכב
על־דבר־אמת
וענוה־צדק ותורך
נוראות ימינך׃

Paleo-Hebrew (Before 585 B.C.)
45:4

- [image] [image] [image] -
-
.

Hebrew Transliterated
45:4 VHDUrK TShLCh UrKB 'yL-DBUr-'aMTh V'yNVH-TShDQ VThVUrK NVUr'aVTh YMYNK.

Latin Vulgate
45:4 gloria tua et decore tuo decore tuo prospere ascende propter veritatem et mansuetudinem iustitiae et docebit te terribilia dextera tua

King James Version
45:4 And in thy majesty ride prosperously because of truth and meekness and righteousness; and thy right hand shall teach thee terrible things.

American Standard Version
45:4 And in thy majesty ride on prosperously, Because of truth and meekness and righteousness: And thy right hand shall teach thee terrible things.

Bible in Basic English
45:4 And go nobly on in your power, because you are good and true and without pride; and your right hand will be teaching you things of fear.

Darby's English Translation
45:4 And in thy splendour ride prosperously, because of truth and meekness and righteousness: and thy right hand shall teach thee terrible things.

Douay Rheims Bible
45:4 With thy comeliness and thy beauty set out, proceed prosperously, and reign. Because of truth and meekness and justice: and thy right hand shall conduct thee wonderfully.

Noah Webster Bible
45:4 And in thy majesty ride prosperously because of truth and meekness and righteousness; and thy right hand shall teach thee terrible things.

World English Bible
45:4 In your majesty ride on victoriously on behalf of truth, humility, and righteousness. Let your right hand display awesome deeds.

Young's Literal Translation
45:4 As to Thy majesty -- prosper! -- ride! Because of truth, and meekness -- righteousness, And Thy right hand showeth Thee fearful things.

Modern Hebrew
חציך שנונים עמים
תחתיך יפלו בלב
אויבי המלך׃

Paleo-Hebrew (Before 585 B.C.)
45:5

.

Hebrew Transliterated
45:5 ChTShYK ShNVNYM 'yMYM ThChThYK YPhLV BLB 'aVYBY HMLK.

Latin Vulgate
45:5 sagittae tuae acutae populi sub te cadent in corde inimicorum regis

King James Version
45:5 Thine arrows are sharp in the heart of the king's enemies; whereby the people fall under thee.

American Standard Version
45:5 Thine arrows are sharp; The peoples fall under thee; They are in the heart of the king`s enemies.

Bible in Basic English
45:5 Your arrows are sharp in the heart of the king's haters; because of them the peoples are falling under you.

Darby's English Translation
45:5 Thine arrows are sharp -- peoples fall under thee -- in the heart of the king`s enemies.

Douay Rheims Bible
45:5 Thy arrows are sharp: under thee shall people fall, into the hearts of the king's enemies.

Noah Webster Bible
45:5 Thy arrows are sharp in the heart of the king's enemies; by which the people fall under thee.

World English Bible
45:5 Your arrows are sharp. The nations fall under you, with arrows in the heart of the king`s enemies.

Young's Literal Translation
45:5 Thine arrows are sharp, -- Peoples fall under Thee -- In the heart of the enemies of the king.

Modern Hebrew
כסאך אלהים עולם
ועד שבט מישר שבט
מלכותך׃

Paleo-Hebrew (Before 585 B.C.)
45:6

.

Hebrew Transliterated
45:6 KS'aK 'aLHYM 'yVLM V'yD ShBT MYShUr ShBT MLKVThK.

Latin Vulgate
45:6 thronus tuus Deus in saeculum et in aeternum sceptrum aequitatis sceptrum regni tui

King James Version
45:6 Thy throne, O God, is for ever and ever: the sceptre of thy kingdom is a right sceptre.

American Standard Version
45:6 Thy throne, O God, is for ever and ever: A sceptre of equity is the sceptre of thy kingdom.

Bible in Basic English
45:6 Your seat of power, O God, is for ever and ever; the rod of your kingdom is a rod of honour.

Darby's English Translation
45:6 Thy throne, O God, is for ever and ever; a sceptre of uprightness is the sceptre of thy kingdom:

Douay Rheims Bible
45:6 Thy throne, O God, is for ever and ever: the sceptre of thy kingdom is a sceptre of uprightness.

Noah Webster Bible
45:6 Thy throne, O God, is for ever and ever: the scepter of thy kingdom is a scepter of justice.

World English Bible
45:6 Your throne, God, is forever and ever. A scepter of equity is the scepter of your kingdom.

Young's Literal Translation
45:6 Thy throne, O God, is age-during, and for ever, A sceptre of uprightness Is the sceptre of Thy kingdom.

Modern Hebrew
אהבת צדק ותשנא
רשע על־כן משחך
אלהים אלהיך שמן
ששון מחבריך׃

Paleo-Hebrew (Before 585 B.C.)
45:7

-

.

Hebrew Transliterated
45:7 'aHBTh TShDQ VThShN'a UrSh'y 'yL-KN MShChK 'aLHYM 'aLHYK ShMN ShShVN MChBUrYK.

Latin Vulgate
45:7 dilexisti iustitiam et odisti iniquitatem propterea unxit te Deus Deus tuus oleo exultationis prae participibus tuis

King James Version
45:7 Thou lovest righteousness, and hatest wickedness: therefore God, thy God, hath anointed thee with the oil of gladness above thy fellows.

American Standard Version
45:7 Thou hast loved righteousness, and hated wickedness: Therefore God, thy God, hath anointed thee With the oil of gladness above thy fellows.

Bible in Basic English
45:7 You have been a lover of righteousness and a hater of evil: and so God, your God, has put the oil of joy on your head, lifting you high over all other kings.

Darby's English Translation
45:7 Thou hast loved righteousness, and hated wickedness; therefore God, thy God, hath anointed thee with the oil of gladness above thy companions.

Douay Rheims Bible
45:7 Thou hast loved justice, and hated iniquity: therefore God, thy God, hath anointed thee with the oil of gladness above thy fellows.

Noah Webster Bible
45:7 Thou lovest righteousness, and hatest wickedness: therefore God, thy God, hath anointed thee with the oil of gladness above thy fellows.

World English Bible
45:7 You have loved righteousness, and hated wickedness. Therefore God, your God, has anointed you with the oil of gladness above your fellows.

Young's Literal Translation
45:7 Thou hast loved righteousness and hatest wickedness, Therefore God, thy God, hath anointed thee, Oil of joy above thy companions.

Modern Hebrew
מר־ואהלות קציעות
כל־בגדתיך
מן־היכלי שן מני
שמחוך׃

Paleo-Hebrew (Before 585 B.C.)
45:8
-
- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
45:8 MUr-V'aHLVTh QTShY'yVTh KL-BGDThYK MN-HYKLY ShN MNY ShMChVK.

Latin Vulgate
45:8 zmyrna et stacte et cassia in cunctis vestimentis tuis de domibus eburneis quibus laetificaverunt te

King James Version
45:8 All thy garments smell of myrrh, and aloes, and cassia, out of the ivory palaces, whereby they have made thee glad.

American Standard Version
45:8 All thy garments smell of myrrh, and aloes, and cassia; Out of ivory palaces stringed instruments have made thee glad.

Bible in Basic English
45:8 Your robes are full of the smell of all sorts of perfumes and spices; music from the king's ivory houses has made you glad.

Darby's English Translation
45:8 Myrrh and aloes, cassia, are all thy garments; out of ivory palaces stringed instruments have made thee glad.

Douay Rheims Bible
45:8 Myrrh and stacte and cassia perfume thy garments, from the ivory houses: out of which

Noah Webster Bible
45:8 All thy garments smell of myrrh, and aloes, and cassia, out of the ivory palaces, by which they have made thee glad.

World English Bible
45:8 All your garments smell like myrrh, aloes, and cassia. Out of ivory palaces stringed instruments have made you glad.

Young's Literal Translation
45:8 Myrrh and aloes, cassia! all thy garments, Out of palaces of ivory Stringed instruments have made thee glad.

Modern Hebrew
בנות מלכים
ביקרותיך נצבה שגל
לימינך בכתם
אופיר׃

Paleo-Hebrew (Before 585 B.C.)
45:9

.

Hebrew Transliterated
45:9 BNVTh MLKYM BYQUrVThYK NTShBH ShGL LYMYNK BKThM 'aVPhYUr.

Latin Vulgate
45:9 filiae regum in honore tuo stetit coniux in dextera tua in diademate aureo

King James Version
45:9 Kings' daughters were among thy honourable women: upon thy right hand did stand the queen in gold of Ophir.

American Standard Version
45:9 Kings` daughters are among thy honorable women: At thy right hand doth stand the queen in gold of Ophir.

Bible in Basic English
45:9 Kings' daughters are among your noble women: on your right is the queen in gold of Ophir.

Darby's English Translation
45:9 Kings` daughters are among thine honourable women; upon thy right hand doth stand the queen in gold of Ophir.

Douay Rheims Bible
45:9 the daughters of kings have delighted thee in thy glory. The queen stood on thy right hand, in gilded clothing; surrounded with variety.

Noah Webster Bible
45:9 Kings daughters were among thy honorable women: upon thy right hand stood the queen in gold of Ophir.

World English Bible
45:9 Kings` daughters are among your honorable women. At your right hand the queen stands in gold of Ophir.

Young's Literal Translation
45:9 Daughters of kings are among thy precious ones, A queen hath stood at thy right hand, In pure gold of Ophir.

Modern Hebrew
שמעי־בת וראי והטי
אזנך ושכחי עמך
ובית אביך׃

Paleo-Hebrew (Before 585 B.C.)
45:10
-

.

Hebrew Transliterated
45:10 ShM'yY-BTh VUr'aY VHTY 'aZNK VShKChY 'yMK VBYTh 'aBYK.

Latin Vulgate
45:10 audi filia et vide et inclina aurem tuam et obliviscere populi tui et domus patris tui

King James Version
45:10 Hearken, O daughter, and consider, and incline thine ear; forget also thine own people, and thy father's house;

American Standard Version
45:10 Hearken, O daughter, and consider, and incline thine ear; Forget also thine own people, and thy father`s house:

Bible in Basic English
45:10 O daughter, give thought and attention, and let your ear be open; no longer keep in mind your people, and your father's house;

Darby's English Translation
45:10 Hearken, daughter, and see, and incline thine ear; and forget thine own people and thy father`s house:

Douay Rheims Bible
45:10 Hearken, O daughter, and see, and incline thy ear: and forget thy people and thy father's house.

Noah Webster Bible
45:10 Hearken, O daughter, and consider, and incline thy ear; forget also thy own people, and thy father's house;

World English Bible
45:10 Listen, daughter, consider, and turn your ear. Forget your own people, and also your father`s house.

Young's Literal Translation
45:10 Hearken, O daughter, and see, incline thine ear, And forget thy people, and thy father`s house,

Modern Hebrew
ויתאו המלך יפיך
כי־הוא אדניך
והשתחוי־לו׃

Paleo-Hebrew (Before 585 B.C.)
45:11

-
. -

Hebrew Transliterated
45:11 VYTh'aV HMLK YPhYK KY-HV'a 'aDNYK VHShThChVY-LV.

Latin Vulgate
45:11 et concupiscet rex decorem tuum quia ipse est dominus tuus et adora eum

King James Version
45:11 So shall the king greatly desire thy beauty: for he is thy Lord; and worship thou him.

American Standard Version
45:11 So will the king desire thy beauty; For he is thy lord; and reverence thou him.

Bible in Basic English
45:11 So will the king have a great desire for you, seeing how beautiful you are; because he is your lord, give him honour.

Darby's English Translation
45:11 And the king will desire thy beauty; for he is thy Lord, and worship thou him.

Douay Rheims Bible
45:11 And the king shall greatly desire thy beauty; for he is the Lord thy God, and him they shall adore.

Noah Webster Bible
45:11 So shall the king greatly desire thy beauty: for he is thy lord; and worship thou him.

World English Bible
45:11 So will the king desire your beauty, Honor him, for he is your lord.

Young's Literal Translation
45:11 And the king doth desire thy beauty, Because he is thy lord -- bow thyself to him,

Modern Hebrew
ובת־צר במנחה פניך
יחלו עשירי עם׃

Paleo-Hebrew (Before 585 B.C.)
45:12
-

.

Hebrew Transliterated
45:12 VBTh-TShUr BMNChH PhNYK YChLV 'yShYUrY 'yM.

Latin Vulgate
45:12 et o filia fortissimi in muneribus faciem tuam deprecabuntur divites populi

King James Version
45:12 And the daughter of Tyre shall be there with a gift; even the rich among the people shall intreat thy favour.

American Standard Version
45:12 And the daughter of Tyre shall be there with a gift; The rich among the people shall entreat thy favor.

Bible in Basic English
45:12 And the daughters of Tyre will be there with an offering; those who have wealth among the people will be looking for your approval.

Darby's English Translation
45:12 And the daughter of Tyre with a gift, the rich ones among the people, shall court thy favour.

Douay Rheims Bible
45:12 And the daughters of Tyre with gifts, yea, all the rich among the people, shall entreat thy countenance.

Noah Webster Bible
45:12 And the daughter of Tyre shall be there with a gift; even the rich among the people shall entreat thy favor.

World English Bible
45:12 The daughter of Tyre comes with a gift. The rich among the people entreat your favor.

Young's Literal Translation
45:12 And the daughter of Tyre with a present, The rich of the people do appease thy face.

Modern Hebrew
כל־כבודה בת־מלך
פנימה ממשבצות זהב
לבושה׃

Paleo-Hebrew (Before 585 B.C.)
45:13
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
45:13 KL-KBVDH BTh-MLK PhNYMH MMShBTShVTh ZHB LBVShH.

Latin Vulgate
45:13 omnis gloria filiae regis intrinsecus fasceis aureis vestita est

King James Version
45:13 The king's daughter is all glorious within: her clothing is of wrought gold.

American Standard Version
45:13 The king`s daughter within the palace is all glorious: Her clothing is inwrought with gold.

Bible in Basic English
45:13 In the great house the king's daughter is all shining: her clothing is worked with gold.

Darby's English Translation
45:13 All glorious is the king`s daughter within; her clothing is of wrought gold:

Douay Rheims Bible
45:13 All the glory of the king's daughter is within in golden borders,

Noah Webster Bible
45:13 The king's daughter is all glorious within: her clothing is of wrought gold.

World English Bible
45:13 The princess inside is all glorious. Her clothing is interwoven with gold.

Young's Literal Translation
45:13 All glory is the daughter of the king within, Of gold-embroidered work is her clothing.

Modern Hebrew
לרקמות תובל למלך
בתולות אחריה
רעותיה מובאות לך׃

Paleo-Hebrew (Before 585 B.C.)
45:14

.

Hebrew Transliterated
45:14 LUrQMVTh ThVBL LMLK BThVLVTh 'aChUrYH Ur'yVThYH MVB'aVTh LK.

Latin Vulgate
45:14 in scutulatis ducetur ad regem virgines sequentur eam amicae eius ducentur illuc

King James Version
45:14 She shall be brought unto the king in raiment of needlework: the virgins her companions that follow her shall be brought unto thee.

American Standard Version
45:14 She shall be led unto the king in broidered work: The virgins her companions that follow her Shall be brought unto thee.

Bible in Basic English
45:14 She will come before the king in robes of needlework; the virgins in her train will come before you.

Darby's English Translation
45:14 She shall be brought unto the king in raiment of embroidery; the virgins behind her, her companions, shall be brought in unto thee:

Douay Rheims Bible
45:14 clothed round about with varieties. After her shall virgins be brought to the king: her neighbours shall be brought to thee.

Noah Webster Bible
45:14 She shall be brought to the king in raiment of needle-work: the virgins her companions that follow her shall be brought to thee.

World English Bible
45:14 She shall be led to the king in embroidered work. The virgins, her companions who follow her, shall be brought to you.

Young's Literal Translation
45:14 In divers colours she is brought to the king, Virgins -- after her -- her companions, Are brought to thee.

Modern Hebrew
תובלנה בשמחת וגיל
תבאינה בהיכל מלך׃

Paleo-Hebrew (Before 585 B.C.)
45:15

.

Hebrew Transliterated
45:15 ThVBLNH BShMChTh VGYL ThB'aYNH BHYKL MLK.

Latin Vulgate
45:15 ducentur in laetitiis et exultatione ingredientur thalamum regis

King James Version
45:15 With gladness and rejoicing shall they be brought: they shall enter into the king's palace.

American Standard Version
45:15 With gladness and rejoicing shall they be led: They shall enter into the king`s palace.

Bible in Basic English
45:15 With joy and rapture will they come; they will go into the king's house.

Darby's English Translation
45:15 With joy and gladness shall they be brought; they shall enter into the king`s palace.

Douay Rheims Bible
45:15 They shall be brought with gladness and rejoicing: they shall be brought into the temple of the king.

Noah Webster Bible
45:15 With gladness and rejoicing shall they be brought: they shall enter into the king's palace.

World English Bible
45:15 With gladness and rejoicing shall they be led. They shall enter into the king`s palace.

Young's Literal Translation
45:15 They are brought with joy and gladness, They come into the palace of the king.

Modern Hebrew
תחת אבתיך יהיו
בניך תשיתמו לשרים
בכל־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
45:16

. -

Hebrew Transliterated
45:16 ThChTh 'aBThYK YHYV BNYK ThShYThMV LShUrYM BKL-H'aUrTSh.

Latin Vulgate
45:16 pro patribus tuis erunt filii tibi pones eos principes in universa terra

King James Version
45:16 Instead of thy fathers shall be thy children, whom thou mayest make princes in all the earth.

American Standard Version
45:16 Instead of thy fathers shall be thy children, Whom thou shalt make princes in all the earth.

Bible in Basic English
45:16 Your children will take the place of your fathers; so that you may make them rulers over all the earth.

Darby's English Translation
45:16 Instead of thy fathers shall be thy sons; princes shalt thou make them in all the earth.

Douay Rheims Bible
45:16 Instead of thy fathers, sons are born to thee: thou shalt make them princes over all the earth.

Noah Webster Bible
45:16 Instead of thy fathers shall be thy children, whom thou mayest make princes in all the earth.

World English Bible
45:16 Your sons will take the place of your fathers. You shall make them princes in all the earth.

Young's Literal Translation
45:16 Instead of thy fathers are thy sons, Thou dost appoint them for princes in all the earth.

Modern Hebrew
אזכירה שמך בכל־דר
ודר על־כן עמים
יהודך לעלם ועד׃

Paleo-Hebrew (Before 585 B.C.)
45:17

-
-

.

Hebrew Transliterated
45:17 'aZKYUrH ShMK BKL-DUr VDUr 'yL-KN 'yMYM YHVDK L'yLM V'yD.

Latin Vulgate
45:17 recordabor nominis tui in omni generatione et generatione propterea populi confitebuntur tibi in saeculum et in aeternum

King James Version
45:17 I will make thy name to be remembered in all generations: therefore shall the people praise thee for ever and ever.

American Standard Version
45:17 I will make thy name to be remembered in all generations: Therefore shall the peoples give thee thanks for ever and ever.

Bible in Basic English
45:17 I will keep the memory of your name living through all generations; and because of this the people will give you praise for ever.

Darby's English Translation
45:17 I will make thy name to be remembered throughout all generations; therefore shall the peoples praise thee for ever and ever.

Douay Rheims Bible
45:17 They shall remember thy name throughout all generations. Therefore shall people praise thee for ever; yea, for ever and ever.

Noah Webster Bible
45:17 I will make thy name to be remembered in all generations: therefore shall the people praise thee for ever and ever.

World English Bible
45:17 I will make your name to be remembered in all generations. Therefore the peoples shall give you thanks forever and ever.

Young's Literal Translation
45:17 I make mention of Thy name in all generations, Therefore do peoples praise Thee, To the age, and for ever!

Psalms 46


Psalms Chapter 46 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 45

The Book of Psalms

Chapter 46

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11

0

Modern Hebrew
למנצח לבני־קרח
על־עלמות שיר׃

Paleo-Hebrew (Before 585 B.C.)
46:0
-
. -

Hebrew Transliterated
46:0 LMNTShCh LBNY-QUrCh 'yL-'yLMVTh ShYUr.

Latin Vulgate
46:0 victori filiorum Core pro iuventutibus canticum

King James Version
46:0 To the chief Musician for the sons of Korah, A Song upon Alamoth.

American Standard Version
46:0 For the Chief Musician. A Psalm of the sons of Korah; set to Alamoth. A Song.

Bible in Basic English
46:0 To the chief music-maker. Of the sons of Korah; put to Alamoth. A Song.

Darby's English Translation
46:0 {To the chief Musician. Of the sons of Korah. On Alamoth. A song.}

Douay Rheims Bible
46:0 Unto the end, for the sons of Core, for the hidden.

Noah Webster Bible
46:0 To the chief Musician for the sons of Korah, A Song upon Alamoth.

World English Bible
46:0 For the Chief Musician. By the sons of Korah. A song for Alamoth.

Young's Literal Translation
46:0 To the Overseer. -- By sons of Korah. `For the Virgins.` -- A song.

Modern Hebrew
אלהים לנו מחסה
ועז עזרה בצרות
נמצא מאד׃

Paleo-Hebrew (Before 585 B.C.)
46:1

.

Hebrew Transliterated
46:1 'aLHYM LNV MChSH V'yZ 'yZUrH BTShUrVTh NMTSh'a M'aD.

Latin Vulgate
46:1 Deus nostra spes et fortitudo auxilium in tribulationibus inventus es validum

King James Version
46:1 God is our refuge and strength, a very present help in trouble.

American Standard Version
46:1 God is our refuge and strength, A very present help in trouble.

Bible in Basic English
46:1 God is our harbour and our strength, a very present help in trouble.

Darby's English Translation
46:1 God is our refuge and strength, a help in distresses, very readily found.

Douay Rheims Bible
46:1 Our God is our refuge and strength: a helper in troubles, which have found us exceedingly.

Noah Webster Bible
46:1 God is our refuge and strength, a very present help in trouble.

World English Bible
46:1 God is our refuge and strength, A very present help in trouble.

Young's Literal Translation
46:1 God is to us a refuge and strength, A help in adversities found most surely.

Modern Hebrew
על־כן לא־נירא
בהמיר ארץ ובמוט
הרים בלב ימים׃

Paleo-Hebrew (Before 585 B.C.)
46:2
- [image] [image] [image] [image] -

.

Hebrew Transliterated
46:2 'yL-KN L'a-NYUr'a BHMYUr 'aUrTSh VBMVT HUrYM BLB YMYM.

Latin Vulgate
46:2 ideo non timebimus cum fuerit translata terra et concussi montes in corde maris

King James Version
46:2 Therefore will not we fear, though the earth be removed, and though the mountains be carried into the midst of the sea;

American Standard Version
46:2 Therefore will we not fear, though the earth do change, And though the mountains be shaken into the heart of the seas;

Bible in Basic English
46:2 For this cause we will have no fear, even though the earth is changed, and though the mountains are moved in the heart of the sea;

Darby's English Translation
46:2 Therefore will we not fear though the earth be removed, and though the mountains be carried into the heart of the seas;

Douay Rheims Bible
46:2 Therefore we will not fear, when the earth shall be troubled; and the mountains shall be removed into the heart of the sea.

Noah Webster Bible
46:2 Therefore will we not fear, though the earth shall be removed, and though the mountains shall be carried into the midst of the sea;

World English Bible
46:2 Therefore will we not be afraid, though the earth changes, Though the mountains are shaken into the heart of the seas;

Young's Literal Translation
46:2 Therefore we fear not in the changing of earth, And in the slipping of mountains Into the heart of the seas.

Modern Hebrew
יהמו יחמרו מימיו
ירעשו־הרים בגאותו
סלה׃

Paleo-Hebrew (Before 585 B.C.)
46:3

-
.

Hebrew Transliterated
46:3 YHMV YChMUrV MYMYV YUr'yShV-HUrYM BG'aVThV SLH.

Latin Vulgate
46:3 sonantibus et intumescentibus gurgitibus eius et agitatis montibus in potentia eius semper

King James Version
46:3 Though the waters thereof roar and be troubled, though the mountains shake with the swelling thereof. Selah.

American Standard Version
46:3 Though the waters thereof roar and be troubled, Though the mountains tremble with the swelling thereof. Selah

Bible in Basic English
46:3 Though its waters are sounding and troubled, and though the mountains are shaking with their violent motion. (Selah.)

Darby's English Translation
46:3 Though the waters thereof roar and foam, though the mountains shake with the swelling thereof. Selah.

Douay Rheims Bible
46:3 Their waters roared and were troubled: the mountains were troubled with his strength.

Noah Webster Bible
46:3 Though its waters shall roar and be disturbed, though the mountains shake with the swelling of it. Selah.

World English Bible
46:3 Though the waters of it roar and are troubled, Though the mountains tremble with the swelling of it. Selah.

Young's Literal Translation
46:3 Roar -- troubled are its waters, Mountains they shake in its pride. Selah.

Modern Hebrew
נהר פלגיו ישמחו
עיר־אלהים קדש
משכני עליון׃

Paleo-Hebrew (Before 585 B.C.)
46:4

-

.

Hebrew Transliterated
46:4 NHUr PhLGYV YShMChV 'yYUr-'aLHYM QDSh MShKNY 'yLYVN.

Latin Vulgate
46:4 fluminis divisiones laetificant civitatem Dei sanctum tabernaculum Altissimi

King James Version
46:4 There is a river, the streams whereof shall make glad the city of God, the holy place of the tabernacles of the most High.

American Standard Version
46:4 There is a river, the streams whereof make glad the city of God, The holy place of the tabernacles of the Most High.

Bible in Basic English
46:4 There is a river whose streams make glad the resting-place of God, the holy place of the tents of the Most High.

Darby's English Translation
46:4 There is a river the streams whereof make glad the city of God, the sanctuary of the habitations of the Most High.

Douay Rheims Bible
46:4 The stream of the river maketh the city of God joyful: the most High hath sanctified his own tabernacle.

Noah Webster Bible
46:4 There is a river, the streams of which shall make glad the city of God, the holy place of the tabernacles of the Most High.

World English Bible
46:4 There is a river, the streams of which make the city of God glad, The holy place of the tents of the Most High.

Young's Literal Translation
46:4 A river -- its rivulets rejoice the city of God, Thy holy place of the tabernacles of the Most High.

Modern Hebrew
אלהים בקרבה
בל־תמוט יעזרה
אלהים לפנות בקר׃

Paleo-Hebrew (Before 585 B.C.)
46:5

-

.

Hebrew Transliterated
46:5 'aLHYM BQUrBH BL-ThMVT Y'yZUrH 'aLHYM LPhNVTh BQUr.

Latin Vulgate
46:5 Dominus in medio eius non commovebitur auxiliabitur ei Deus in ipso ortu matutino

King James Version
46:5 God is in the midst of her; she shall not be moved: God shall help her, and that right early.

American Standard Version
46:5 God is in the midst of her; she shall not be moved: God will help her, and that right early.

Bible in Basic English
46:5 God has taken his place in her; she will not be moved: he will come to her help at the dawn of morning.

Darby's English Translation
46:5 God is in the midst of her; she shall not be moved: God shall help her at the dawn of the morning.

Douay Rheims Bible
46:5 God is in the midst thereof, it shall not be moved: God will help it in the morning early.

Noah Webster Bible
46:5 God is in the midst of her; she shall not be moved: God shall help her, and that right early.

World English Bible
46:5 God is in the midst of her. She shall not be moved. God will help her at dawn.

Young's Literal Translation
46:5 God is in her midst -- she is not moved, God doth help her at the turn of the morn!

Modern Hebrew
המו גוים מטו
ממלכות נתן בקולו
תמוג ארץ׃

Paleo-Hebrew (Before 585 B.C.)
46:6

.

Hebrew Transliterated
46:6 HMV GVYM MTV MMLKVTh NThN BQVLV ThMVG 'aUrTSh.

Latin Vulgate
46:6 conturbatae sunt gentes concussa sunt regna dedit vocem suam prostrata est terra

King James Version
46:6 The heathen raged, the kingdoms were moved: he uttered his voice, the earth melted.

American Standard Version
46:6 The nations raged, the kingdoms were moved: He uttered his voice, the earth melted.

Bible in Basic English
46:6 The nations were angry, the kingdoms were moved; at the sound of his voice the earth became like wax.

Darby's English Translation
46:6 The nations raged, the kingdoms were moved; he uttered his voice, the earth melted.

Douay Rheims Bible
46:6 Nations were troubled, and kingdoms were bowed down: he uttered his voice, the earth trembled.

Noah Webster Bible
46:6 The heathen raged, the kingdoms were moved: he uttered his voice, the earth melted.

World English Bible
46:6 The nations raged. The kingdoms were moved. He uttered his voice, and the earth melted.

Young's Literal Translation
46:6 Troubled have been nations, Moved have been kingdoms, He hath given forth with His voice, earth melteth.

Modern Hebrew
יהוה צבאות עמנו
משגב־לנו אלהי
יעקב סלה׃

Paleo-Hebrew (Before 585 B.C.)
46:7

-

.

Hebrew Transliterated
46:7 YHVH TShB'aVTh 'yMNV MShGB-LNV 'aLHY Y'yQB SLH.

Latin Vulgate
46:7 Dominus exercituum nobiscum protector noster Deus Iacob semper

King James Version
46:7 The LORD of hosts is with us; the God of Jacob is our refuge. Selah.

American Standard Version
46:7 Jehovah of hosts is with us; The God of Jacob is our refuge. Selah

Bible in Basic English
46:7 The Lord of armies is with us; the God of Jacob is our high tower. (Selah.)

Darby's English Translation
46:7 Jehovah of hosts is with us; the God of Jacob is our high fortress. Selah.

Douay Rheims Bible
46:7 The Lord of armies is with us: the God of Jacob is our protector.

Noah Webster Bible
46:7 The LORD of hosts is with us; the God of Jacob is our refuge. Selah.

World English Bible
46:7 Yahweh of Hosts is with us. The God of Jacob is our refuge. Selah.

Young's Literal Translation
46:7 Jehovah of Hosts is with us, A tower for us is the God of Jacob. Selah.

Modern Hebrew
לכו־חזו מפעלות
יהוה אשר־שם שמות
בארץ׃

Paleo-Hebrew (Before 585 B.C.)
46:8
-
-
.

Hebrew Transliterated
46:8 LKV-ChZV MPh'yLVTh YHVH 'aShUr-ShM ShMVTh B'aUrTSh.

Latin Vulgate
46:8 venite et videte opera Domini quantas posuerit solitudines in terra

King James Version
46:8 Come, behold the works of the LORD, what desolations he hath made in the earth.

American Standard Version
46:8 Come, behold the works of Jehovah, What desolations he hath made in the earth.

Bible in Basic English
46:8 Come, see the works of the Lord, the destruction which he has made in the earth.

Darby's English Translation
46:8 Come, behold the works of Jehovah, what desolations he hath made in the earth:

Douay Rheims Bible
46:8 Come and behold ye the works of the Lord: what wonders he hath done upon earth,

Noah Webster Bible
46:8 Come, behold the works of the LORD, what desolations he hath made in the earth.

World English Bible
46:8 Come, see the works of Yahweh, What desolations he has made in the earth.

Young's Literal Translation
46:8 Come ye, see the works of Jehovah, Who hath done astonishing things in the earth,

Modern Hebrew
משבית מלחמות
עד־קצה הארץ קשת
ישבר וקצץ חנית
עגלות ישרף באש׃

Paleo-Hebrew (Before 585 B.C.)
46:9

-

.

Hebrew Transliterated
46:9 MShBYTh MLChMVTh 'yD-QTShH H'aUrTSh QShTh YShBUr VQTShTSh ChNYTh 'yGLVTh YShUrPh B'aSh.

Latin Vulgate
46:9 conpescuit bella usque ad extremum terrae arcum confringet et concidet hastam plaustra conburet igni

King James Version
46:9 He maketh wars to cease unto the end of the earth; he breaketh the bow, and cutteth the spear in sunder; he burneth the chariot in the fire.

American Standard Version
46:9 He maketh wars to cease unto the end of the earth; He breaketh the bow, and cutteth the spear in sunder; He burneth the chariots in the fire.

Bible in Basic English
46:9 He puts an end to wars over all the earth; by him the bow is broken, and the spear cut in two, and the carriage burned in the fire.

Darby's English Translation
46:9 He hath made wars to cease unto the end of the earth; he breaketh the bow, and cutteth the spear in sunder; he burneth the chariots in the fire.

Douay Rheims Bible
46:9 making wars to cease even to the end of the earth. He shall destroy the bow, and break the weapons: and the shield he shall burn in the fire.

Noah Webster Bible
46:9 He maketh wars to cease to the end of the earth; he breaketh the bow, and cutteth the spear asunder; he burneth the chariot in the fire.

World English Bible
46:9 He makes wars cease to the end of the earth. He breaks the bow, and cuts the spear apart. He burns the chariots in the fire.

Young's Literal Translation
46:9 Causing wars to cease, Unto the end of the earth, the bow he shivereth, And the spear He hath cut asunder, Chariots he doth burn with fire.

Modern Hebrew
הרפו ודעו כי־אנכי
אלהים ארום בגוים
ארום בארץ׃

Paleo-Hebrew (Before 585 B.C.)
46:10

-

.

Hebrew Transliterated
46:10 HUrPhV VD'yV KY-'aNKY 'aLHYM 'aUrVM BGVYM 'aUrVM B'aUrTSh.

Latin Vulgate
46:10 cessate et cognoscite quoniam ego sum Deus exaltabor in gentibus exaltabor in terra

King James Version
46:10 Be still, and know that I am God: I will be exalted among the heathen, I will be exalted in the earth.

American Standard Version
46:10 Be still, and know that I am God: I will be exalted among the nations, I will be exalted in the earth.

Bible in Basic English
46:10 Be at peace in the knowledge that I am God: I will be lifted up among the nations, I will be honoured through all the earth.

Darby's English Translation
46:10 Be still, and know that I am God: I will be exalted among the nations, I will be exalted in the earth.

Douay Rheims Bible
46:10 Be still and see that I am God; I will be exalted among the nations, and I will be exalted in the earth.

Noah Webster Bible
46:10 Be still, and know that I am God: I will be exalted among the heathen, I will be exalted in the earth.

World English Bible
46:10 "Be still, and know that I am God. I will be exalted among the nations. I will be exalted in the earth."

Young's Literal Translation
46:10 Desist, and know that I am God, I am exalted among nations, I am exalted in the earth.

Modern Hebrew
יהוה צבאות עמנו
משגב־לנו אלהי
יעקב סלה׃

Paleo-Hebrew (Before 585 B.C.)
46:11

-

.

Hebrew Transliterated
46:11 YHVH TShB'aVTh 'yMNV MShGB-LNV 'aLHY Y'yQB SLH.

Latin Vulgate
46:11 Dominus exercituum nobiscum fortitudo nostra Deus Iacob semper

King James Version
46:11 The LORD of hosts is with us; the God of Jacob is our refuge. Selah.

American Standard Version
46:11 Jehovah of hosts is with us; The God of Jacob is our refuge. Selah

Bible in Basic English
46:11 The Lord of armies is with us; the God of Jacob is our high tower. (Selah.)

Darby's English Translation
46:11 Jehovah of hosts is with us; the God of Jacob is our high fortress. Selah.

Douay Rheims Bible
46:11 The Lord of armies is with us: the God of Jacob is our protector.

Noah Webster Bible
46:11 The LORD of hosts is with us; the God of Jacob is our refuge. Selah.

World English Bible
46:11 Yahweh of Hosts is with us. The God of Jacob is our refuge. Selah.

Young's Literal Translation
46:11 Jehovah of hosts is with us, A tower for us is the God of Jacob! Selah.

Psalms 47


Psalms Chapter 47 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 46

The Book of Psalms

Chapter 47

Click To Go To Verse 1 2 3 4 5 6 7 8 9

0

Modern Hebrew
למנצח לבני־קרח
מזמור׃

Paleo-Hebrew (Before 585 B.C.)
47:0
-
.

Hebrew Transliterated
47:0 LMNTShCh LBNY-QUrCh MZMVUr.

Latin Vulgate
47:0 victori filiorum Core canticum

King James Version
47:0 To the chief Musician, A Psalm for the sons of Korah.

American Standard Version
47:0 For the Chief Musician. A Psalm of the sons of Korah.

Bible in Basic English
47:0 To the chief music-maker. A Psalm. Of the sons of Korah.

Darby's English Translation
47:0 {To the chief Musician. Of the sons of Korah. A Psalm.}

Douay Rheims Bible
47:0 Unto the end, for the sons of Core.

Noah Webster Bible
47:0 To the chief Musician, A Psalm for the sons of Korah.

World English Bible
47:0 For the Chief Musician. A Psalm by the sons of Korah.

Young's Literal Translation
47:0 To the Overseer. -- By sons of Korah. A Psalm.

Modern Hebrew
כל־העמים תקעו־כף
הריעו לאלהים בקול
רנה׃

Paleo-Hebrew (Before 585 B.C.)
47:1
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
47:1 KL-H'yMYM ThQ'yV-KPh HUrY'yV L'aLHYM BQVL UrNH.

Latin Vulgate
47:1 omnes populi plaudite manibus iubilate Deo in voce laudis

King James Version
47:1 O clap your hands, all ye people; shout unto God with the voice of triumph.

American Standard Version
47:1 Oh clap your hands, all ye peoples; Shout unto God with the voice of triumph.

Bible in Basic English
47:1 O make a glad noise with your hands, all you peoples; letting your voices go up to God with joy.

Darby's English Translation
47:1 All ye peoples, clap your hands; shout unto God with the voice of triumph!

Douay Rheims Bible
47:1 O clap your hands, all ye nations: shout unto God with the voice of Joy,

Noah Webster Bible
47:1 O clap your hands, all ye people; shout to God with the voice of triumph.

World English Bible
47:1 Oh clap your hands, all you nations. Shout to God with the voice of triumph!

Young's Literal Translation
47:1 All ye peoples, clap the hand, Shout to God with a voice of singing,

Modern Hebrew
כי־יהוה עליון
נורא מלך גדול
על־כל־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
47:2
-

. - [image] [image] -

Hebrew Transliterated
47:2 KY-YHVH 'yLYVN NVUr'a MLK GDVL 'yL-KL-H'aUrTSh.

Latin Vulgate
47:2 quoniam Dominus altissimus terribilis rex magnus super omnem terram

King James Version
47:2 For the LORD most high is terrible; he is a great King over all the earth.

American Standard Version
47:2 For Jehovah Most High is terrible; He is a great King over all the earth.

Bible in Basic English
47:2 For the Lord Most High is to be feared; he is a great King over all the earth.

Darby's English Translation
47:2 For Jehovah, the Most High, is terrible, a great king over all the earth.

Douay Rheims Bible
47:2 For the Lord is high, terrible: a great king over all the earth.

Noah Webster Bible
47:2 For the LORD most high is terrible; he is a great King over all the earth.

World English Bible
47:2 For Yahweh Most High is awesome. He is a great King over all the earth.

Young's Literal Translation
47:2 For Jehovah Most High is fearful, A great king over all the earth.

Modern Hebrew
ידבר עמים תחתינו
ולאמים תחת
רגלינו׃

Paleo-Hebrew (Before 585 B.C.)
47:3

.

Hebrew Transliterated
47:3 YDBUr 'yMYM ThChThYNV VL'aMYM ThChTh UrGLYNV.

Latin Vulgate
47:3 congregavit populos subter nos et tribus sub pedibus nostris

King James Version
47:3 He shall subdue the people under us, and the nations under our feet.

American Standard Version
47:3 He subdueth peoples under us, And nations under our feet.

Bible in Basic English
47:3 He will put down the peoples under us, and the nations under our feet.

Darby's English Translation
47:3 He subdueth the peoples under us, and the nations under our feet.

Douay Rheims Bible
47:3 He hath subdued the people under us; and the nations under our feet.

Noah Webster Bible
47:3 He shall subdue the people under us, and the nations under our feet.

World English Bible
47:3 He subdues nations under us, And peoples under our feet.

Young's Literal Translation
47:3 He leadeth peoples under us, and nations under our feet.

Modern Hebrew
יבחר־לנו
את־נחלתנו את גאון
יעקב אשר־אהב סלה׃

Paleo-Hebrew (Before 585 B.C.)
47:4
- [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
47:4 YBChUr-LNV 'aTh-NChLThNV 'aTh G'aVN Y'yQB 'aShUr-'aHB SLH.

Latin Vulgate
47:4 elegit nobis hereditatem nostram gloriam Iacob quam dilexit semper

King James Version
47:4 He shall choose our inheritance for us, the excellency of Jacob whom he loved. Selah.

American Standard Version
47:4 He chooseth our inheritance for us, The glory of Jacob whom he loved. Selah

Bible in Basic English
47:4 He will give us our heritage, the glory of Jacob who is dear to him. (Selah.)

Darby's English Translation
47:4 He hath chosen our inheritance for us, the excellency of Jacob whom he loved. Selah.

Douay Rheims Bible
47:4 He hath chosen for us his inheritance the beauty of Jacob which he hath loved.

Noah Webster Bible
47:4 He shall choose our inheritance for us, the excellence of Jacob whom he loved. Selah.

World English Bible
47:4 He chooses our inheritance for us, The glory of Jacob whom he loved. Selah.

Young's Literal Translation
47:4 He doth choose for us our inheritance, The excellency of Jacob that He loves. Selah.

Modern Hebrew
עלה אלהים בתרועה
יהוה בקול שופר׃

Paleo-Hebrew (Before 585 B.C.)
47:5

.

Hebrew Transliterated
47:5 'yLH 'aLHYM BThUrV'yH YHVH BQVL ShVPhUr.

Latin Vulgate
47:5 ascendit Deus in iubilo Deus in voce bucinae

King James Version
47:5 God is gone up with a shout, the LORD with the sound of a trumpet.

American Standard Version
47:5 God is gone up with a shout, Jehovah with the sound of a trumpet.

Bible in Basic English
47:5 God has gone up with a glad cry, the Lord with the sound of the horn.

Darby's English Translation
47:5 God is gone up amid shouting, Jehovah amid the sound of the trumpet.

Douay Rheims Bible
47:5 God is ascended with jubilee, and the Lord with the sound of trumpet.

Noah Webster Bible
47:5 God is gone up with a shout, the LORD with the sound of a trumpet.

World English Bible
47:5 God has gone up with a shout, Yahweh with the sound of a trumpet.

Young's Literal Translation
47:5 God hath gone up with a shout, Jehovah with the sound of a trumpet.

Modern Hebrew
זמרו אלהים זמרו
זמרו למלכנו זמרו׃

Paleo-Hebrew (Before 585 B.C.)
47:6

.

Hebrew Transliterated
47:6 ZMUrV 'aLHYM ZMUrV ZMUrV LMLKNV ZMUrV.

Latin Vulgate
47:6 canite Deo canite canite regi nostro canite

King James Version
47:6 Sing praises to God, sing praises: sing praises unto our King, sing praises.

American Standard Version
47:6 Sing praise to God, sing praises: Sing praises unto our King, sing praises.

Bible in Basic English
47:6 Give praises to God, make songs of praise; give praises to our King, make songs of praise.

Darby's English Translation
47:6 Sing psalms of God, sing psalms; sing psalms unto our King, sing psalms!

Douay Rheims Bible
47:6 Sing praises to our God, sing ye: sing praises to our king, sing ye.

Noah Webster Bible
47:6 Sing praises to God, sing praises: sing praises to our King, sing praises.

World English Bible
47:6 Sing praise to God, sing praises. Sing praises to our King, sing praises.

Young's Literal Translation
47:6 Praise God -- praise -- give praise to our king, praise.

Modern Hebrew
כי מלך כל־הארץ
אלהים זמרו משכיל׃

Paleo-Hebrew (Before 585 B.C.)
47:7

-
.

Hebrew Transliterated
47:7 KY MLK KL-H'aUrTSh 'aLHYM ZMUrV MShKYL.

Latin Vulgate
47:7 quia rex universae terrae Deus canite erudite

King James Version
47:7 For God is the King of all the earth: sing ye praises with understanding.

American Standard Version
47:7 For God is the King of all the earth: Sing ye praises with understanding.

Bible in Basic English
47:7 For God is the King of all the earth; make songs of praise with knowledge.

Darby's English Translation
47:7 For God is the King of all the earth; sing psalms with understanding.

Douay Rheims Bible
47:7 For God is the king of all the earth: sing ye wisely.

Noah Webster Bible
47:7 For God is the King of all the earth: sing ye praises with understanding.

World English Bible
47:7 For God is the King of all the earth. Sing praises with understanding.

Young's Literal Translation
47:7 For king of all the earth is God, Give praise, O understanding one.

Modern Hebrew
מלך אלהים על־גוים
אלהים ישב על־כסא
קדשו׃

Paleo-Hebrew (Before 585 B.C.)
47:8

-
-
.

Hebrew Transliterated
47:8 MLK 'aLHYM 'yL-GVYM 'aLHYM YShB 'yL-KS'a QDShV.

Latin Vulgate
47:8 regnavit Deus super gentes Deus sedet super thronum sanctum suum

King James Version
47:8 God reigneth over the heathen: God sitteth upon the throne of his holiness.

American Standard Version
47:8 God reigneth over the nations: God sitteth upon his holy throne.

Bible in Basic English
47:8 God is the ruler over the nations; God is on the high seat of his holy rule.

Darby's English Translation
47:8 God reigneth over the nations; God sitteth upon the throne of his holiness.

Douay Rheims Bible
47:8 God shall reign over the nations: God sitteth on his holy throne.

Noah Webster Bible
47:8 God reigneth over the heathen: God sitteth upon the throne of his holiness.

World English Bible
47:8 God reigns over the nations. God sits on his holy throne.

Young's Literal Translation
47:8 God hath reigned over nations, God hath sat on His holy throne,

Modern Hebrew
נדיבי עמים נאספו
עם אלהי אברהם כי
לאלהים מגני־ארץ
מאד נעלה׃

Paleo-Hebrew (Before 585 B.C.)
47:9

-
.

Hebrew Transliterated
47:9 NDYBY 'yMYM N'aSPhV 'yM 'aLHY 'aBUrHM KY L'aLHYM MGNY-'aUrTSh M'aD N'yLH.

Latin Vulgate
47:9 principes populorum congregati sunt populus Dei Abraham quoniam Dei scuta terrae vehementer elevata sunt

King James Version
47:9 The princes of the people are gathered together, even the people of the God of Abraham: for the shields of the earth belong unto God: he is greatly exalted.

American Standard Version
47:9 The princes of the peoples are gathered together To be the people of the God of Abraham: For the shields of the earth belong unto God; He is greatly exalted.

Bible in Basic English
47:9 The rulers of the peoples have come together, with the people of the God of Abraham; because the powers of the earth are God's: he is lifted up on high.

Darby's English Translation
47:9 The willing-hearted of the peoples have gathered together, with the people of the God of Abraham. For unto God belong the shields of the earth: he is greatly exalted.

Douay Rheims Bible
47:9 The princes of the people are gathered together, with the God of Abraham: for the strong gods of the earth are exceedingly exalted.

Noah Webster Bible
47:9 The princes of the people are assembled, even the people of the God of Abraham: for the shields of the earth belong to God: he is greatly exalted.

World English Bible
47:9 The princes of the peoples are gathered together, The people of the God of Abraham. For the shields of the earth belong to God. He is greatly exalted!

Young's Literal Translation
47:9 Nobles of peoples have been gathered, With the people of the God of Abraham, For to God are the shields of earth, Greatly hath He been exalted!

Psalms 48


Psalms Chapter 48 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 47

The Book of Psalms

Chapter 48

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14

0

Modern Hebrew
שיר מזמור
לבני־קרח׃

Paleo-Hebrew (Before 585 B.C.)
48:0

. -

Hebrew Transliterated
48:0 ShYUr MZMVUr LBNY-QUrCh.

Latin Vulgate
48:0 canticum psalmi filiorum Core

King James Version
48:0 A Song and Psalm for the sons of Korah.

American Standard Version
48:0 A Song; a Psalm of the sons of Korah.

Bible in Basic English
48:0 A Song. A Psalm. Of the sons of Korah.

Darby's English Translation
48:0 {A Song; a Psalm. Of the sons of Korah.}

Douay Rheims Bible
48:0 A psalm of a canticle, for the sons of Core, on the second day of the week.

Noah Webster Bible
48:0 A Song and Psalm for the sons of Korah.

World English Bible
48:0 A Song. A Psalm by the sons of Korah.

Young's Literal Translation
48:0 A Song, a Psalm, by sons of Korah.

Modern Hebrew
גדול יהוה ומהלל
מאד בעיר אלהינו
הר־קדשו׃

Paleo-Hebrew (Before 585 B.C.)
48:1

. -

Hebrew Transliterated
48:1 GDVL YHVH VMHLL M'aD B'yYUr 'aLHYNV HUr-QDShV.

Latin Vulgate
48:1 magnus Dominus et laudabilis nimis in civitate Dei nostri in monte sancto suo

King James Version
48:1 Great is the LORD, and greatly to be praised in the city of our God, in the mountain of his holiness.

American Standard Version
48:1 Great is Jehovah, and greatly to be praised, In the city of our God, in his holy mountain.

Bible in Basic English
48:1 Great is the Lord and greatly to be praised, in the town of our God, in his holy mountain.

Darby's English Translation
48:1 Great is Jehovah, and greatly to be praised in the city of our God, in the hill of his holiness.

Douay Rheims Bible
48:1 Great is the Lord, and exceedingly to be praised in the city of our God, in his holy mountain.

Noah Webster Bible
48:1 Great is the LORD, and greatly to be praised in the city of our God, in the mountain of his holiness.

World English Bible
48:1 Great is Yahweh, and greatly to be praised, In the city of our God, in his holy mountain.

Young's Literal Translation
48:1 Great is Jehovah, and praised greatly, In the city of our God -- His holy hill.

Modern Hebrew
יפה נוף משוש
כל־הארץ הר־ציון
ירכתי צפון קרית
מלך רב׃

Paleo-Hebrew (Before 585 B.C.)
48:2

-
-

.

Hebrew Transliterated
48:2 YPhH NVPh MShVSh KL-H'aUrTSh HUr-TShYVN YUrKThY TShPhVN QUrYTh MLK UrB.

Latin Vulgate
48:2 specioso germini gaudio universae terrae monti Sion lateribus aquilonis civitatulae regis magni

King James Version
48:2 Beautiful for situation, the joy of the whole earth, is mount Zion, on the sides of the north, the city of the great King.

American Standard Version
48:2 Beautiful in elevation, the joy of the whole earth, Is mount Zion, on the sides of the north, The city of the great King.

Bible in Basic English
48:2 Beautiful in its high position, the joy of all the earth, is the mountain of Zion, the mountain of God, the town of the great King.

Darby's English Translation
48:2 Beautiful in elevation, the joy of the whole earth, is mount Zion, on the sides of the north, the city of the great King.

Douay Rheims Bible
48:2 With the joy of the whole earth is mount Sion founded, on the sides of the north, the city of the great king.

Noah Webster Bible
48:2 Beautiful for situation, the joy of the whole earth, is mount Zion, on the sides of the north, the city of the great King.

World English Bible
48:2 Beautiful in elevation, the joy of the whole earth, Is Mount Zion, on the north sides, The city of the great King.

Young's Literal Translation
48:2 Beautiful for elevation, A joy of all the land, is Mount Zion, The sides of the north, the city of a great king.

Modern Hebrew
אלהים בארמנותיה
נודע למשגב׃

Paleo-Hebrew (Before 585 B.C.)
48:3

.

Hebrew Transliterated
48:3 'aLHYM B'aUrMNVThYH NVD'y LMShGB.

Latin Vulgate
48:3 Deus in domibus eius agnitus est in auxiliando

King James Version
48:3 God is known in her palaces for a refuge.

American Standard Version
48:3 God hath made himself known in her palaces for a refuge.

Bible in Basic English
48:3 In its buildings God is seen to be a high tower.

Darby's English Translation
48:3 God is known in her palaces as a high fortress.

Douay Rheims Bible
48:3 In her houses shall God be known, when he shall protect her.

Noah Webster Bible
48:3 God is known in her palaces for a refuge.

World English Bible
48:3 God has shown himself in her citadels as a refuge.

Young's Literal Translation
48:3 God in her high places is known for a tower.

Modern Hebrew
כי־הנה המלכים
נועדו עברו יחדו׃

Paleo-Hebrew (Before 585 B.C.)
48:4
-

.

Hebrew Transliterated
48:4 KY-HNH HMLKYM NV'yDV 'yBUrV YChDV.

Latin Vulgate
48:4 quia ecce reges congregati sunt venerunt simul

King James Version
48:4 For, lo, the kings were assembled, they passed by together.

American Standard Version
48:4 For, lo, the kings assembled themselves, They passed by together.

Bible in Basic English
48:4 For see! the kings came together by agreement, they were joined together.

Darby's English Translation
48:4 For behold, the kings assembled themselves, they passed by together;

Douay Rheims Bible
48:4 For behold the kings of the earth assembled themselves: they gathered together.

Noah Webster Bible
48:4 For lo, the kings were assembled, they passed by together.

World English Bible
48:4 For, behold, the kings assembled themselves, They passed by together.

Young's Literal Translation
48:4 For, lo, the kings met, they passed by together,

Modern Hebrew
המה ראו כן תמהו
נבהלו נחפזו׃

Paleo-Hebrew (Before 585 B.C.)
48:5

.

Hebrew Transliterated
48:5 HMH Ur'aV KN ThMHV NBHLV NChPhZV.

Latin Vulgate
48:5 ipsi videntes sic obstipuerunt conturbati sunt admirati sunt

King James Version
48:5 They saw it, and so they marvelled; they were troubled, and hasted away.

American Standard Version
48:5 They saw it, then were they amazed; They were dismayed, they hasted away.

Bible in Basic English
48:5 They saw it, and so were full of wonder; they were troubled, and went quickly away in fear.

Darby's English Translation
48:5 They saw, -- so they marvelled; they were troubled, they fled in consternation:

Douay Rheims Bible
48:5 So they saw, and they wondered, they were troubled, they were moved:

Noah Webster Bible
48:5 They saw it, and so they wondered; they were troubled, and hasted away.

World English Bible
48:5 They saw it, then were they amazed. They were dismayed, They hurried away.

Young's Literal Translation
48:5 They have seen -- so they have marvelled, They have been troubled, they were hastened away.

Modern Hebrew
רעדה אחזתם שם חיל
כיולדה׃

Paleo-Hebrew (Before 585 B.C.)
48:6

.

Hebrew Transliterated
48:6 Ur'yDH 'aChZThM ShM ChYL KYVLDH.

Latin Vulgate
48:6 horror possedit eos ibi dolor quasi parturientis

King James Version
48:6 Fear took hold upon them there, and pain, as of a woman in travail.

American Standard Version
48:6 Trembling took hold of them there, Pain, as of a woman in travail.

Bible in Basic English
48:6 Shaking came on them and pain, as on a woman in childbirth.

Darby's English Translation
48:6 Trembling took hold upon them there; anguish, as of a woman in travail.

Douay Rheims Bible
48:6 trembling took hold of them. There were pains as of a woman in labour.

Noah Webster Bible
48:6 Fear took hold upon them there, and pain, as of a woman in travail.

World English Bible
48:6 Trembling took hold of them there, Pain, as of a woman in travail.

Young's Literal Translation
48:6 Trembling hath seized them there, Pain, as of a travailing woman.

Modern Hebrew
ברוח קדים תשבר
אניות תרשיש׃

Paleo-Hebrew (Before 585 B.C.)
48:7

.

Hebrew Transliterated
48:7 BUrVCh QDYM ThShBUr 'aNYVTh ThUrShYSh.

Latin Vulgate
48:7 in vento uredinis confringes naves maris

King James Version
48:7 Thou breakest the ships of Tarshish with an east wind.

American Standard Version
48:7 With the east wind Thou breakest the ships of Tarshish.

Bible in Basic English
48:7 By you the ships of Tarshish are broken as by an east wind.

Darby's English Translation
48:7 With an east wind thou hast broken the ships of Tarshish.

Douay Rheims Bible
48:7 With a vehement wind thou shalt break in pieces the ships of Tharsis.

Noah Webster Bible
48:7 Thou breakest the ships of Tarshish with an east wind.

World English Bible
48:7 With the east wind, you break the ships of Tarshish.

Young's Literal Translation
48:7 By an east wind Thou shiverest ships of Tarshish.

Modern Hebrew
כאשר שמענו כן
ראינו בעיר־יהוה
צבאות בעיר אלהינו
אלהים יכוננה
עד־עולם סלה׃

Paleo-Hebrew (Before 585 B.C.)
48:8

-

. -

Hebrew Transliterated
48:8 K'aShUr ShM'yNV KN Ur'aYNV B'yYUr-YHVH TShB'aVTh B'yYUr 'aLHYNV 'aLHYM YKVNNH 'yD-'yVLM SLH.

Latin Vulgate
48:8 sicut audivimus ita vidimus in civitate Dei exercituum in civitate Dei nostri Deus fundavit eam usque in aeternum semper

King James Version
48:8 As we have heard, so have we seen in the city of the LORD of hosts, in the city of our God: God will establish it for ever. Selah.

American Standard Version
48:8 As we have heard, so have we seen In the city of Jehovah of hosts, in the city of our God: God will establish it for ever. Selah

Bible in Basic English
48:8 As it came to our ears so have we seen it, in the town of the Lord of armies, in the town of our God; God will keep it fixed for ever. (Selah.)

Darby's English Translation
48:8 As we have heard, so have we seen, in the city of Jehovah of hosts, in the city of our God: God doth establish it for ever. Selah.

Douay Rheims Bible
48:8 As we have heard, so have we seen, in the city of the Lord of hosts, in the city of our God: God hath founded it for ever.

Noah Webster Bible
48:8 As we have heard, so have we seen in the city of the LORD of hosts, in the city of our God: God will establish it for ever. Selah.

World English Bible
48:8 As we have heard, so have we seen, In the city of Yahweh of Hosts, in the city of our God. God will establish it forever. Selah.

Young's Literal Translation
48:8 As we have heard, so we have seen, In the city of Jehovah of hosts, In the city of our God, God doth establish her -- to the age. Selah.

Modern Hebrew
דמינו אלהים חסדך
בקרב היכלך׃

Paleo-Hebrew (Before 585 B.C.)
48:9

.

Hebrew Transliterated
48:9 DMYNV 'aLHYM ChSDK BQUrB HYKLK.

Latin Vulgate
48:9 aestimavimus Deus misericordiam tuam in medio templi tui

King James Version
48:9 We have thought of thy lovingkindness, O God, in the midst of thy temple.

American Standard Version
48:9 We have thought on thy lovingkindness, O God, In the midst of thy temple.

Bible in Basic English
48:9 Our thoughts were of your mercy, O God, while we were in your Temple.

Darby's English Translation
48:9 We have thought, O God, of thy loving-kindness, in the midst of thy temple.

Douay Rheims Bible
48:9 We have received thy mercy, O God, in the midst of thy temple.

Noah Webster Bible
48:9 We have thought of thy loving-kindness, O God, in the midst of thy temple.

World English Bible
48:9 We have thought about your lovingkindness, God, In the midst of your temple.

Young's Literal Translation
48:9 We have thought, O God, of Thy kindness, In the midst of Thy temple,

Modern Hebrew
כשמך אלהים כן
תהלתך על־קצוי־ארץ
צדק מלאה ימינך׃

Paleo-Hebrew (Before 585 B.C.)
48:10

- [image] [image] [image] [image] -
.

Hebrew Transliterated
48:10 KShMK 'aLHYM KN ThHLThK 'yL-QTShVY-'aUrTSh TShDQ ML'aH YMYNK.

Latin Vulgate
48:10 secundum nomen tuum Deus sic laus tua usque ad extremum terrae iustitia repleta est dextera tua

King James Version
48:10 According to thy name, O God, so is thy praise unto the ends of the earth: thy right hand is full of righteousness.

American Standard Version
48:10 As is thy name, O God, So is thy praise unto the ends of the earth: Thy right hand is full of righteousness.

Bible in Basic English
48:10 As your name is, O God, so is your praise to the ends of the earth; your right hand is full of righteousness.

Darby's English Translation
48:10 According to thy name, O God, so is thy praise unto the ends of the earth: thy right hand is full of righteousness.

Douay Rheims Bible
48:10 According to thy name, O God, so also is thy praise unto the ends of the earth: thy right hand is full of justice.

Noah Webster Bible
48:10 According to thy name, O God, so is thy praise to the ends of the earth: thy right hand is full of righteousness.

World English Bible
48:10 As is your name, God, So is your praise to the ends of the earth. Your right hand is full of righteousness.

Young's Literal Translation
48:10 As is Thy name, O God, so is Thy praise, Over the ends of the earth, Righteousness hath filled Thy right hand.

Modern Hebrew
ישמח הר־ציון
תגלנה בנות יהודה
למען משפטיך׃

Paleo-Hebrew (Before 585 B.C.)
48:11
-

.

Hebrew Transliterated
48:11 YShMCh HUr-TShYVN ThGLNH BNVTh YHVDH LM'yN MShPhTYK.

Latin Vulgate
48:11 laetetur mons Sion exultent filiae Iudae propter iudicia tua

King James Version
48:11 Let mount Zion rejoice, let the daughters of Judah be glad, because of thy judgments.

American Standard Version
48:11 Let mount Zion be glad, Let the daughters of Judah rejoice, Because of thy judgments.

Bible in Basic English
48:11 Let there be joy in the mountain of Zion, and let the daughters of Judah be glad, because of your wise decisions.

Darby's English Translation
48:11 Let mount Zion rejoice, let the daughters of Judah be glad, because of thy judgments.

Douay Rheims Bible
48:11 Let mount Sion rejoice, and the daughters of Juda be glad; because of thy judgments, O Lord.

Noah Webster Bible
48:11 Let mount Zion rejoice, let the daughters of Judah be glad, because of thy judgments.

World English Bible
48:11 Let Mount Zion be glad! Let the daughters of Judah rejoice, Because of your judgments.

Young's Literal Translation
48:11 Rejoice doth Mount Zion, The daughters of Judah are joyful, For the sake of Thy judgments.

Modern Hebrew
סבו ציון והקיפוה
ספרו מגדליה׃

Paleo-Hebrew (Before 585 B.C.)
48:12

.

Hebrew Transliterated
48:12 SBV TShYVN VHQYPhVH SPhUrV MGDLYH.

Latin Vulgate
48:12 circumdate Sion et circumite eam numerate turres eius

King James Version
48:12 Walk about Zion, and go round about her: tell the towers thereof.

American Standard Version
48:12 Walk about Zion, and go round about her; Number the towers thereof;

Bible in Basic English
48:12 Make your way about Zion, and go round it, numbering its towers.

Darby's English Translation
48:12 Walk about Zion, and go round about her: count the towers thereof;

Douay Rheims Bible
48:12 Surround Sion, and encompass her: tell ye in her towers.

Noah Webster Bible
48:12 Walk about Zion, and go round her: number her towers.

World English Bible
48:12 Walk about Zion, and go around her. Number the towers of it;

Young's Literal Translation
48:12 Compass Zion, and go round her, count her towers,

Modern Hebrew
שיתו לבכם לחילה
פסגו ארמנותיה
למען תספרו לדור
אחרון׃

Paleo-Hebrew (Before 585 B.C.)
48:13

.

Hebrew Transliterated
48:13 ShYThV LBKM LChYLH PhSGV 'aUrMNVThYH LM'yN ThSPhUrV LDVUr 'aChUrVN.

Latin Vulgate
48:13 ponite cor vestrum in moenibus separate palatia eius ut narretis in generatione novissima

King James Version
48:13 Mark ye well her bulwarks, consider her palaces; that ye may tell it to the generation following.

American Standard Version
48:13 Mark ye well her bulwarks; Consider her palaces: That ye may tell it to the generation following.

Bible in Basic English
48:13 Take note of its strong walls, looking well at its fair buildings; so that you may give word of it to the generation which comes after.

Darby's English Translation
48:13 Mark ye well her bulwarks, consider her palaces: that ye may tell it to the generation following.

Douay Rheims Bible
48:13 Set your hearts on her strength; and distribute her houses, that ye may relate it in another generation.

Noah Webster Bible
48:13 Mark ye well her bulwarks, consider her palaces; that ye may tell it to the generation following.

World English Bible
48:13 Mark well her bulwarks. Consider her palaces, That you may tell it to the next generation.

Young's Literal Translation
48:13 Set your heart to her bulwark, Consider her high places, So that ye recount to a later generation,

Modern Hebrew
כי זה אלהים
אלהינו עולם ועד
הוא ינהגנו
על־מות׃

Paleo-Hebrew (Before 585 B.C.)
48:14

. -

Hebrew Transliterated
48:14 KY ZH 'aLHYM 'aLHYNV 'yVLM V'yD HV'a YNHGNV 'yL-MVTh.

Latin Vulgate
48:14 quia ipse Deus Deus noster in saeculum et in perpetuum ipse erit dux noster in morte

King James Version
48:14 For this God is our God for ever and ever: he will be our guide even unto death.

American Standard Version
48:14 For this God is our God for ever and ever: He will be our guide even unto death.

Bible in Basic English
48:14 Because this God is our God for ever and ever: he will be our guide.

Darby's English Translation
48:14 For this God is our God for ever and ever; he will be our guide until death.

Douay Rheims Bible
48:14 For this is God, our God unto eternity, and for ever and ever: he shall rule us for evermore.

Noah Webster Bible
48:14 For this God is our God for ever and ever: he will be our guide even to death.

World English Bible
48:14 For this God is our God forever and ever. He will be our guide even to death.

Young's Literal Translation
48:14 That this God is our God -- To the age and for ever, He -- he doth lead us over death!

Psalms 49


Psalms Chapter 49 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 48

The Book of Psalms

Chapter 49

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20

0

Modern Hebrew
למנצח לבני־קרח
מזמור׃

Paleo-Hebrew (Before 585 B.C.)
49:0
-
.

Hebrew Transliterated
49:0 LMNTShCh LBNY-QUrCh MZMVUr.

Latin Vulgate
49:0 victori filiorum Core canticum

King James Version
49:0 To the chief Musician, A Psalm for the sons of Korah.

American Standard Version
49:0 For the Chief Musician. A Psalm of the sons of Korah.

Bible in Basic English
49:0 Alamoth. To the chief music-maker. Of the sons of Korah. A Psalm.

Darby's English Translation
49:0 {To the chief Musician. Of the sons of Korah. A Psalm.}

Douay Rheims Bible
49:0 Unto the end, a psalm for the sons of Core.

Noah Webster Bible
49:0 To the chief Musician, A Psalm for the sons of Korah.

World English Bible
49:0 For the Chief Musician. A Psalm by the sons of Korah.

Young's Literal Translation
49:0 To the Overseer. -- By sons of Korah. A Psalm.

Modern Hebrew
שמעו־זאת כל־העמים
האזינו כל־ישבי
חלד׃

Paleo-Hebrew (Before 585 B.C.)
49:1
- [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
49:1 ShM'yV-Z'aTh KL-H'yMYM H'aZYNV KL-YShBY ChLD.

Latin Vulgate
49:1 audite hoc omnes populi auribus percipite universi habitatores occidentis

King James Version
49:1 Hear this, all ye people; give ear, all ye inhabitants of the world:

American Standard Version
49:1 Hear this, all ye peoples; Give ear, all ye inhabitants of the world,

Bible in Basic English
49:1 Give attention to this, all you peoples; let your ears be open, all you who are living in the world.

Darby's English Translation
49:1 Hear this, all ye peoples; give ear, all inhabitants of the world:

Douay Rheims Bible
49:1 Hear these things, all ye nations: give ear, all ye inhabitants of the world.

Noah Webster Bible
49:1 Hear this, all ye people; give ear, all ye inhabitants of the world:

World English Bible
49:1 Hear this, all you peoples. Listen, all you inhabitants of the world,

Young's Literal Translation
49:1 Hear this, all ye peoples, Give ear, all ye inhabitants of the world.

Modern Hebrew
גם־בני אדם
גם־בני־איש יחד
עשיר ואביון׃

Paleo-Hebrew (Before 585 B.C.)
49:2
-
- [image] [image] [image] -
.

Hebrew Transliterated
49:2 GM-BNY 'aDM GM-BNY-'aYSh YChD 'yShYUr V'aBYVN.

Latin Vulgate
49:2 tam filii Adam quam filii singulorum simul dives et pauper

King James Version
49:2 Both low and high, rich and poor, together.

American Standard Version
49:2 Both low and high, Rich and poor together.

Bible in Basic English
49:2 High and low together, the poor, and those who have wealth.

Darby's English Translation
49:2 Both men of low and men of high degree, rich and poor alike.

Douay Rheims Bible
49:2 All you that are earthborn, and you sons of men: both rich and poor together.

Noah Webster Bible
49:2 Both low and high, rich and poor together.

World English Bible
49:2 Both low and high, Rich and poor together.

Young's Literal Translation
49:2 Both low and high, together rich and needy.

Modern Hebrew
פי ידבר חכמות
והגות לבי תבונות׃

Paleo-Hebrew (Before 585 B.C.)
49:3

.

Hebrew Transliterated
49:3 PhY YDBUr ChKMVTh VHGVTh LBY ThBVNVTh.

Latin Vulgate
49:3 os meum loquitur sapientias et meditatio cordis mei prudentias

King James Version
49:3 My mouth shall speak of wisdom; and the meditation of my heart shall be of understanding.

American Standard Version
49:3 My mouth shall speak wisdom; And the meditation of my heart shall be of understanding.

Bible in Basic English
49:3 From my mouth will come words of wisdom; and in the thoughts of my heart will be knowledge.

Darby's English Translation
49:3 My mouth shall speak wisdom, and the meditation of my heart shall be of understanding:

Douay Rheims Bible
49:3 My mouth shall speak wisdom: and the meditation of my heart understanding.

Noah Webster Bible
49:3 My mouth shall speak of wisdom; and the meditation of my heart shall be of understanding.

World English Bible
49:3 My mouth will speak words of wisdom. My heart shall utter understanding.

Young's Literal Translation
49:3 My mouth speaketh wise things, And the meditations of my heart are things of understanding.

Modern Hebrew
אטה למשל אזני
אפתח בכנור חידתי׃

Paleo-Hebrew (Before 585 B.C.)
49:4

.

Hebrew Transliterated
49:4 'aTH LMShL 'aZNY 'aPhThCh BKNVUr ChYDThY.

Latin Vulgate
49:4 inclino ad parabulam aurem meam aperiam in cithara enigma meum

King James Version
49:4 I will incline mine ear to a parable: I will open my dark saying upon the harp.

American Standard Version
49:4 I will incline mine ear to a parable: I will open my dark saying upon the harp.

Bible in Basic English
49:4 I will put my teaching into a story; I will make my dark sayings clear with music.

Darby's English Translation
49:4 I will incline mine ear to a parable, I will open my riddle upon the harp.

Douay Rheims Bible
49:4 I will incline my ear to a parable; I will open my proposition on the psaltery.

Noah Webster Bible
49:4 I will incline my ear to a parable: I will open my dark saying upon the harp.

World English Bible
49:4 I will incline my ear to a proverb. I will open my riddle on the harp.

Young's Literal Translation
49:4 I incline to a simile mine ear, I open with a harp my riddle:

Modern Hebrew
למה אירא בימי רע
עון עקבי יסובני׃

Paleo-Hebrew (Before 585 B.C.)
49:5

.

Hebrew Transliterated
49:5 LMH 'aYUr'a BYMY Ur'y 'yVN 'yQBY YSVBNY.

Latin Vulgate
49:5 quare timebo in diebus mali iniquitas calcanei mei circumdabit me

King James Version
49:5 Wherefore should I fear in the days of evil, when the iniquity of my heels shall compass me about?

American Standard Version
49:5 Wherefore should I fear in the days of evil, When iniquity at my heels compasseth me about?

Bible in Basic English
49:5 What cause have I for fear in the days of evil, when the evil-doing of those who are working for my downfall is round about me?

Darby's English Translation
49:5 Wherefore should I fear in the days of adversity, when the iniquity of my supplanters encompasseth me? --

Douay Rheims Bible
49:5 Why shall I fear in the evil day? the iniquity of my heel shall encompass me.

Noah Webster Bible
49:5 Why should I fear in the days of evil, when the iniquity of my heels shall encompass me?

World English Bible
49:5 Why should I fear in the days of evil, When iniquity at my heels surrounds me?

Young's Literal Translation
49:5 Why do I fear in days of evil? The iniquity of my supplanters doth compass me.

Modern Hebrew
הבטחים על־חילם
וברב עשרם יתהללו׃

Paleo-Hebrew (Before 585 B.C.)
49:6
-

.

Hebrew Transliterated
49:6 HBTChYM 'yL-ChYLM VBUrB 'yShUrM YThHLLV.

Latin Vulgate
49:6 qui fiduciam habent in fortitudine sua et in multitudine divitiarum suarum superbiunt

King James Version
49:6 They that trust in their wealth, and boast themselves in the multitude of their riches;

American Standard Version
49:6 They that trust in their wealth, And boast themselves in the multitude of their riches;

Bible in Basic English
49:6 Even of those whose faith is in their wealth, and whose hearts are lifted up because of their stores.

Darby's English Translation
49:6 They depend upon their wealth, and boast themselves in the abundance of their riches. ...

Douay Rheims Bible
49:6 They that trust in their own strength, and glory in the multitude of their riches,

Noah Webster Bible
49:6 They that trust in their wealth, and boast themselves in the multitude of their riches;

World English Bible
49:6 Those who trust in their wealth, And boast in the multitude of their riches --

Young's Literal Translation
49:6 Those trusting on their wealth, And in the multitude of their riches, Do shew themselves foolish.

Modern Hebrew
אח לא־פדה יפדה
איש לא־יתן לאלהים
כפרו׃

Paleo-Hebrew (Before 585 B.C.)
49:7
-

-
.

Hebrew Transliterated
49:7 'aCh L'a-PhDH YPhDH 'aYSh L'a-YThN L'aLHYM KPhUrV.

Latin Vulgate
49:7 fratrem redimens non redimet vir nec dabit Deo propitiationem pro eo

King James Version
49:7 None of them can by any means redeem his brother, nor give to God a ransom for him:

American Standard Version
49:7 None of them can by any means redeem his brother, Nor give to God a ransom for him;

Bible in Basic English
49:7 Truly, no man may get back his soul for a price, or give to God the payment for himself;

Darby's English Translation
49:7 None can by any means redeem his brother, nor give to God a ransom for him,

Douay Rheims Bible
49:7 No brother can redeem, nor shall man redeem: he shall not give to God his ransom,

Noah Webster Bible
49:7 None of them can by any means redeem his brother, nor give to God a ransom for him:

World English Bible
49:7 None of them can by any means redeem his brother, Nor give God a ransom for him.

Young's Literal Translation
49:7 A brother doth no one at all ransom, He doth not give to God his atonement.

Modern Hebrew
ויקר פדיון נפשם
וחדל לעולם׃

Paleo-Hebrew (Before 585 B.C.)
49:8

.

Hebrew Transliterated
49:8 VYQUr PhDYVN NPhShM VChDL L'yVLM.

Latin Vulgate
49:8 neque pretium redemptionis animae eorum sed quiescet in saeculo

King James Version
49:8 (For the redemption of their soul is precious, and it ceaseth for ever:)

American Standard Version
49:8 (For the redemption of their life is costly, And it faileth for ever;)

Bible in Basic English
49:8 (Because it takes a great price to keep his soul from death, and man is not able to give it.)

Darby's English Translation
49:8 (For the redemption of their soul is costly, and must be given up for ever,)

Douay Rheims Bible
49:8 Nor the price of the redemption of his soul: and shall labour for ever,

Noah Webster Bible
49:8 (For the redemption of their soul is precious, and it ceaseth for ever:)

World English Bible
49:8 For the redemption of their life is costly, No payment is ever enough,

Young's Literal Translation
49:8 And precious is the redemption of their soul, And it hath ceased -- to the age.

Modern Hebrew
ויחי־עוד לנצח לא
יראה השחת׃

Paleo-Hebrew (Before 585 B.C.)
49:9
-

.

Hebrew Transliterated
49:9 VYChY-'yVD LNTShCh L'a YUr'aH HShChTh.

Latin Vulgate
49:9 et vivet ultra in sempiternum

King James Version
49:9 That he should still live for ever, and not see corruption.

American Standard Version
49:9 That he should still live alway, That he should not see corruption.

Bible in Basic English
49:9 So that he might have eternal life, and never see the underworld.

Darby's English Translation
49:9 That he should still live perpetually, and not see corruption.

Douay Rheims Bible
49:9 and shall still live unto the end.

Noah Webster Bible
49:9 That he should still live for ever, and not see corruption.

World English Bible
49:9 That he should live on forever, That he should not see corruption.

Young's Literal Translation
49:9 And still he liveth for ever, He seeth not the pit.

Modern Hebrew
כי יראה חכמים
ימותו יחד כסיל
ובער יאבדו ועזבו
לאחרים חילם׃

Paleo-Hebrew (Before 585 B.C.)
49:10

.

Hebrew Transliterated
49:10 KY YUr'aH ChKMYM YMVThV YChD KSYL VB'yUr Y'aBDV V'yZBV L'aChUrYM ChYLM.

Latin Vulgate
49:10 et non videbit interitum cum viderit sapientes morientes simul insipiens et indoctus peribunt et derelinquent alienis divitias suas

King James Version
49:10 For he seeth that wise men die, likewise the fool and the brutish person perish, and leave their wealth to others.

American Standard Version
49:10 For he shall see it. Wise men die; The fool and the brutish alike perish, And leave their wealth to others.

Bible in Basic English
49:10 For he sees that wise men come to their end, and foolish persons of low behaviour come to destruction together, letting their wealth go to others.

Darby's English Translation
49:10 For he seeth that wise men die; all alike, the fool and the brutish perish, and they leave their wealth to others.

Douay Rheims Bible
49:10 He shall not see destruction, when he shall see the wise dying: the senseless and the fool shall perish together: And they shall leave their riches to strangers:

Noah Webster Bible
49:10 For he seeth that wise men die, likewise the fool and the brutish person perish, and leave their wealth to others.

World English Bible
49:10 For he sees that wise men die; Likewise the fool and the senseless perish, And leave their wealth to others.

Young's Literal Translation
49:10 For he seeth wise men die, Together the foolish and brutish perish, And have left to others their wealth.

Modern Hebrew
קרבם בתימו לעולם
משכנתם לדר ודר
קראו בשמותם עלי
אדמות׃

Paleo-Hebrew (Before 585 B.C.)
49:11

.

Hebrew Transliterated
49:11 QUrBM BThYMV L'yVLM MShKNThM LDUr VDUr QUr'aV BShMVThM 'yLY 'aDMVTh.

Latin Vulgate
49:11 interiora sua domus suas in saeculo tabernacula sua in generatione et generatione vocaverunt nominibus suis terras suas

King James Version
49:11 Their inward thought is, that their houses shall continue for ever, and their dwelling places to all generations; they call their lands after their own names.

American Standard Version
49:11 Their inward thought is, that their houses shall continue for ever, And their dwelling-places to all generations; They call their lands after their own names.

Bible in Basic English
49:11 The place of the dead is their house for ever, and their resting-place through all generations; those who come after them give their names to their lands.

Darby's English Translation
49:11 Their inward thought is, that their houses are for ever, their dwelling-places from generation to generation: they call the lands after their own names.

Douay Rheims Bible
49:11 and their sepulchres shall be their houses for ever. Their dwelling places to all generations: they have called their lands by their names.

Noah Webster Bible
49:11 Their inward thought is, that their houses shall continue for ever, and their dwelling places to all generations; they call their lands after their own names.

World English Bible
49:11 Their inward thought is, that their houses endure forever, And their dwelling places to all generations. They call their lands after their own names.

Young's Literal Translation
49:11 Their heart is: Their houses are to the age, Their tabernacles to all generations. They proclaimed their names over the lands.

Modern Hebrew
ואדם ביקר בל־ילין
נמשל כבהמות נדמו׃

Paleo-Hebrew (Before 585 B.C.)
49:12

-
.

Hebrew Transliterated
49:12 V'aDM BYQUr BL-YLYN NMShL KBHMVTh NDMV.

Latin Vulgate
49:12 et homo in honore non commorabitur adsimilatus est iumentis et exaequatus est

King James Version
49:12 Nevertheless man being in honour abideth not: he is like the beasts that perish.

American Standard Version
49:12 But man being in honor abideth not: He is like the beasts that perish.

Bible in Basic English
49:12 But man, like the animals, does not go on for ever; he comes to an end like the beasts.

Darby's English Translation
49:12 Nevertheless, man being in honour abideth not: he is like the beasts that perish.

Douay Rheims Bible
49:12 And man when he was in honour did not understand; he is compared to senseless beasts, and is become like to them.

Noah Webster Bible
49:12 Nevertheless man being in honor abideth not: he is like the beasts that perish.

World English Bible
49:12 But man, despite his riches, doesn`t endure. He is like the animals that perish.

Young's Literal Translation
49:12 And man in honour doth not remain, He hath been like the beasts, they have been cut off.

Modern Hebrew
זה דרכם כסל למו
ואחריהם בפיהם
ירצו סלה׃

Paleo-Hebrew (Before 585 B.C.)
49:13

.

Hebrew Transliterated
49:13 ZH DUrKM KSL LMV V'aChUrYHM BPhYHM YUrTShV SLH.

Latin Vulgate
49:13 haec est via insipientiae eorum et post eos iuxta os eorum current semper

King James Version
49:13 This their way is their folly: yet their posterity approve their sayings. Selah.

American Standard Version
49:13 This their way is their folly: Yet after them men approve their sayings. Selah

Bible in Basic English
49:13 This is the way of the foolish; their silver is for those who come after them, and their children get the pleasure of their gold. (Selah.)

Darby's English Translation
49:13 This their way is their folly, yet they that come after them delight in their sayings. Selah.

Douay Rheims Bible
49:13 This way of theirs is a stumblingblock to them: and afterwards they shall delight in their mouth.

Noah Webster Bible
49:13 This their way is their folly: yet their posterity approve their sayings. Selah.

World English Bible
49:13 This is the destiny of those who are foolish, And of those who approve their sayings. Selah.

Young's Literal Translation
49:13 This their way is folly for them, And their posterity with their sayings are pleased. Selah.

Modern Hebrew
כצאן לשאול שתו
מות ירעם וירדו בם
ישרים לבקר וצירם
לבלות שאול מזבל
לו׃

Paleo-Hebrew (Before 585 B.C.)
49:14

.

Hebrew Transliterated
49:14 KTSh'aN LSh'aVL ShThV MVTh YUr'yM VYUrDV BM YShUrYM LBQUr VTShYUrM LBLVTh Sh'aVL MZBL LV.

Latin Vulgate
49:14 quasi grex in inferno positi sunt mors pascet eos et subicient eos recti in matutino et figura eorum conteretur in inferno post habitaculum suum

King James Version
49:14 Like sheep they are laid in the grave; death shall feed on them; and the upright shall have dominion over them in the morning; and their beauty shall consume in the grave from their dwelling.

American Standard Version
49:14 They are appointed as a flock for Sheol; Death shall be their shepherd; And the upright shall have dominion over them in the morning; And their beauty shall be for Sheol to consume, That there be no habitation for it.

Bible in Basic English
49:14 Death will give them their food like sheep; the underworld is their fate and they will go down into it; their flesh is food for worms; their form is wasted away; the underworld is their resting-place for ever.

Darby's English Translation
49:14 Like sheep are they laid in Sheol: Death feedeth on them; and the upright shall have dominion over them in the morning; and their comeliness shall be for Sheol to consume, that there be no habitation for them.

Douay Rheims Bible
49:14 They are laid in hell like sheep: death shall feed upon them. And the just shall have dominion over them in the morning; and their help shall decay in hell from their glory.

Noah Webster Bible
49:14 Like sheep they are laid in the grave; death shall feed on them; and the upright shall have dominion over them in the morning; and their beauty shall consume in the grave from their dwelling.

World English Bible
49:14 They are appointed as a flock for Sheol. Death shall be their shepherd. The upright shall have dominion over them in the morning. Their beauty shall be for Sheol to consume, That there be no habitation for it.

Young's Literal Translation
49:14 As sheep for Sheol they have set themselves, Death doth afflict them, And the upright rule over them in the morning, And their form is for consumption. Sheol is a dwelling for him.

Modern Hebrew
אך־אלהים יפדה
נפשי מיד־שאול כי
יקחני סלה׃

Paleo-Hebrew (Before 585 B.C.)
49:15
-
-

.

Hebrew Transliterated
49:15 'aK-'aLHYM YPhDH NPhShY MYD-Sh'aVL KY YQChNY SLH.

Latin Vulgate
49:15 verumtamen Deus redimet animam meam de manu inferi cum adsumpserit me semper

King James Version
49:15 But God will redeem my soul from the power of the grave: for he shall receive me. Selah.

American Standard Version
49:15 But God will redeem my soul from the power of Sheol; For he will receive me. Selah

Bible in Basic English
49:15 But God will get back my soul; for he will take me from the power of death. (Selah.)

Darby's English Translation
49:15 But God will redeem my soul from the power of Sheol: for he will receive me. Selah.

Douay Rheims Bible
49:15 But God will redeem my soul from the hand of hell, when he shall receive me.

Noah Webster Bible
49:15 But God will redeem my soul from the power of the grave: for he shall receive me. Selah.

World English Bible
49:15 But God will redeem my soul from the power of Sheol, For he will receive me. Selah.

Young's Literal Translation
49:15 Only, God doth ransom my soul from the hand of Sheol, For He doth receive me. Selah.

Modern Hebrew
אל־תירא כי־יעשר
איש כי־ירבה כבוד
ביתו׃

Paleo-Hebrew (Before 585 B.C.)
49:16
- [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
49:16 'aL-ThYUr'a KY-Y'yShUr 'aYSh KY-YUrBH KBVD BYThV.

Latin Vulgate
49:16 noli timere cum ditatus fuerit vir cum multiplicata fuerit gloria domus eius

King James Version
49:16 Be not thou afraid when one is made rich, when the glory of his house is increased;

American Standard Version
49:16 Be not thou afraid when one is made rich, When the glory of his house is increased.

Bible in Basic English
49:16 Have no fear when wealth comes to a man, and the glory of his house is increased;

Darby's English Translation
49:16 Be not afraid when a man becometh rich, when the glory of his house is increased:

Douay Rheims Bible
49:16 Be not thou afraid, when a man shall be made rich, and when the glory of his house shall be increased.

Noah Webster Bible
49:16 Be not thou afraid when one is made rich, when the glory of his house is increased;

World English Bible
49:16 Don`t be afraid when a man is made rich, When the glory of his house is increased.

Young's Literal Translation
49:16 Fear not, when one maketh wealth, When the honour of his house is abundant,

Modern Hebrew
כי לא במותו יקח
הכל לא־ירד אחריו
כבודו׃

Paleo-Hebrew (Before 585 B.C.)
49:17

-
.

Hebrew Transliterated
49:17 KY L'a BMVThV YQCh HKL L'a-YUrD 'aChUrYV KBVDV.

Latin Vulgate
49:17 neque enim moriens tollet omnia nec descendet post eum gloria eius

King James Version
49:17 For when he dieth he shall carry nothing away: his glory shall not descend after him.

American Standard Version
49:17 For when he dieth he shall carry nothing away; His glory shall not descend after him.

Bible in Basic English
49:17 For at his death, he will take nothing away; his glory will not go down after him.

Darby's English Translation
49:17 For when he dieth, he shall carry nothing away; his glory shall not descend after him.

Douay Rheims Bible
49:17 For when he shall die he shall take nothing away; nor shall his glory descend with him.

Noah Webster Bible
49:17 For when he dieth he shall carry nothing away: his glory shall not descend after him.

World English Bible
49:17 For when he dies he shall carry nothing away. His glory shall not descend after him.

Young's Literal Translation
49:17 For at his death he receiveth nothing, His honour goeth not down after him.

Modern Hebrew
כי־נפשו בחייו
יברך ויודך
כי־תיטיב לך׃

Paleo-Hebrew (Before 585 B.C.)
49:18
-

. -

Hebrew Transliterated
49:18 KY-NPhShV BChYYV YBUrK VYVDK KY-ThYTYB LK.

Latin Vulgate
49:18 quia animae suae in vita sua benedicet laudabunt inquient te cum benefeceris tibi

King James Version
49:18 Though while he lived he blessed his soul: and men will praise thee, when thou doest well to thyself.

American Standard Version
49:18 Though while he lived he blessed his soul (And men praise thee, when thou doest well to thyself,)

Bible in Basic English
49:18 Though he might have pride in his soul in his life-time, and men will give you praise if you do well for yourself,

Darby's English Translation
49:18 Though he blessed his soul in his lifetime, -- and men will praise thee when thou doest well to thyself, --

Douay Rheims Bible
49:18 For in his lifetime his soul will be blessed: and he will praise thee when thou shalt do well to him.

Noah Webster Bible
49:18 Though while he lived he blessed his soul: and men will praise thee, when thou doest well to thyself.

World English Bible
49:18 Though while he lived he blessed his soul -- And men praise you when you do well for yourself --

Young's Literal Translation
49:18 For his soul in his life he blesseth, (And they praise thee when thou dost well for thyself.)

Modern Hebrew
תבוא עד־דור
אבותיו עד־נצח לא
יראו־אור׃

Paleo-Hebrew (Before 585 B.C.)
49:19
-
-
. -

Hebrew Transliterated
49:19 ThBV'a 'yD-DVUr 'aBVThYV 'yD-NTShCh L'a YUr'aV-'aVUr.

Latin Vulgate
49:19 intrabit usque ad generationes patrum suorum usque ad finem non videbunt lucem

King James Version
49:19 He shall go to the generation of his fathers; they shall never see light.

American Standard Version
49:19 He shall go to the generation of his fathers; They shall never see the light.

Bible in Basic English
49:19 He will go to the generation of his fathers; he will not see the light again.

Darby's English Translation
49:19 It shall go to the generation of his fathers: they shall never see light.

Douay Rheims Bible
49:19 He shall go in to the generations of his fathers: and he shall never see light.

Noah Webster Bible
49:19 He shall go to the generation of his fathers; they shall never see light.

World English Bible
49:19 He shall go to the generation of his fathers. They shall never see the light.

Young's Literal Translation
49:19 It cometh to the generation of his fathers, For ever they see not the light.

Modern Hebrew
אדם ביקר ולא יבין
נמשל כבהמות נדמו׃

Paleo-Hebrew (Before 585 B.C.)
49:20

.

Hebrew Transliterated
49:20 'aDM BYQUr VL'a YBYN NMShL KBHMVTh NDMV.

Latin Vulgate
49:20 homo cum in honore esset non intellexit conparavit se iumentis et silebitur

King James Version
49:20 Man that is in honour, and understandeth not, is like the beasts that perish.

American Standard Version
49:20 Man that is in honor, and understandeth not, Is like the beasts that perish.

Bible in Basic English
49:20 Man, like the animals, does not go on for ever; he comes to an end like the beasts.

Darby's English Translation
49:20 Man that is in honour, and understandeth not, is like the beasts that perish.

Douay Rheims Bible
49:20 Man when he was in honour did not understand: he hath been compared to senseless beasts, and made like to them.

Noah Webster Bible
49:20 Man that is in honor, and understandeth not, is like the beasts that perish.

World English Bible
49:20 A man who has riches without understanding, Is like the animals that perish.

Young's Literal Translation
49:20 Man in honour, who understandest not, Hath been like the beasts, they have been cut off!

Psalms 50


Psalms Chapter 50 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 49

The Book of Psalms

Chapter 50

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23
Modern Hebrew
מזמור לאסף אל
אלהים יהוה דבר
ויקרא־ארץ
ממזרח־שמש
עד־מבאו׃

Paleo-Hebrew (Before 585 B.C.)
50:1

- [image] [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
50:1 MZMVUr L'aSPh 'aL 'aLHYM YHVH DBUr VYQUr'a-'aUrTSh MMZUrCh-ShMSh 'yD-MB'aV.

Latin Vulgate
50:1 canticum Asaph fortis Deus Dominus locutus est et vocavit terram ab ortu solis usque ad occasum eius

King James Version
50:1 A Psalm of Asaph.
The mighty God, even the LORD, hath spoken, and called the earth from the rising of the sun unto the going down thereof.

American Standard Version
50:1 A Psalm of Asaph. The Mighty One, God, Jehovah, hath spoken, And called the earth from the rising of the sun unto the going down thereof.

Bible in Basic English
50:1 A Psalm. Of Asaph.
The God of gods, even the Lord, has sent out his voice, and the earth is full of fear; from the coming up of the sun to its going down.

Darby's English Translation
50:1 {A Psalm. Of Asaph.} �God, Elohim-Jehovah, hath spoken, and called the earth from the rising of the sun unto the going down thereof.

Douay Rheims Bible
50:1 A psalm for Asaph.
The God of gods, the Lord hath spoken: and he hath called the earth. From the rising of the sun, to the going down thereof:

Noah Webster Bible
50:1 A Psalm of Asaph.
The mighty God, even the LORD, hath spoken, and called the earth from the rising to the setting of the sun.

World English Bible
50:1 A Psalm by Asaph.
The Mighty One, God, Yahweh, speaks, And calls the earth from sunrise to sunset.

Young's Literal Translation
50:1 A Psalm of Asaph.
The God of gods -- Jehovah -- hath spoken, And He calleth to the earth From the rising of the sun unto its going in.

Modern Hebrew
מציון מכלל־יפי
אלהים הופיע׃

Paleo-Hebrew (Before 585 B.C.)
50:2
-
.

Hebrew Transliterated
50:2 MTShYVN MKLL-YPhY 'aLHYM HVPhY'y.

Latin Vulgate
50:2 de Sion perfecta decore Deus apparuit

King James Version
50:2 Out of Zion, the perfection of beauty, God hath shined.

American Standard Version
50:2 Out of Zion, the perfection of beauty, God hath shined forth.

Bible in Basic English
50:2 From Zion, most beautiful of places, God has sent out his light.

Darby's English Translation
50:2 Out of Zion, the perfection of beauty, God hath shined forth.

Douay Rheims Bible
50:2 out of Sion the loveliness of his beauty.

Noah Webster Bible
50:2 Out of Zion, the perfection of beauty, God hath shined.

World English Bible
50:2 Out of Zion, the perfection of beauty, God shines forth.

Young's Literal Translation
50:2 From Zion, the perfection of beauty, God shone.

Modern Hebrew
יבא אלהינו
ואל־יחרש אש־לפניו
תאכל וסביביו
נשערה מאד׃

Paleo-Hebrew (Before 585 B.C.)
50:3

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
50:3 YB'a 'aLHYNV V'aL-YChUrSh 'aSh-LPhNYV Th'aKL VSBYBYV NSh'yUrH M'aD.

Latin Vulgate
50:3 veniet Deus noster et non tacebit ignis coram eo vorabit et in circuitu eius tempestas valida

King James Version
50:3 Our God shall come, and shall not keep silence: a fire shall devour before him, and it shall be very tempestuous round about him.

American Standard Version
50:3 Our God cometh, and doth not keep silence: A fire devoureth before him, And it is very tempestuous round about him.

Bible in Basic English
50:3 Our God will come, and will not keep quiet; with fire burning before him, and storm-winds round him.

Darby's English Translation
50:3 Our God will come, and will not keep silence: fire shall devour before him, and it shall be very tempestuous round about him.

Douay Rheims Bible
50:3 God shall come manifestly: our God shall come, and shall not keep silence. A fire shall burn before him: and a mighty tempest shall be round about him.

Noah Webster Bible
50:3 Our God shall come, and shall not keep silence: a fire shall devour before him, and it shall be very tempestuous around him.

World English Bible
50:3 Our God comes, and does not keep silence. A fire devours before him. It is very tempestuous around him.

Young's Literal Translation
50:3 Our God cometh, and is not silent, Fire before Him doth devour, And round about him it hath been very tempestuous.

Modern Hebrew
יקרא אל־השמים מעל
ואל־הארץ לדין
עמו׃

Paleo-Hebrew (Before 585 B.C.)
50:4
-
-
.

Hebrew Transliterated
50:4 YQUr'a 'aL-HShMYM M'yL V'aL-H'aUrTSh LDYN 'yMV.

Latin Vulgate
50:4 vocabit caelum desursum et terram ut iudicet populum suum

King James Version
50:4 He shall call to the heavens from above, and to the earth, that he may judge his people.

American Standard Version
50:4 He calleth to the heavens above, And to the earth, that he may judge his people:

Bible in Basic English
50:4 His voice will go out to the heavens and to the earth, for the judging of his people:

Darby's English Translation
50:4 He will call to the heavens from above, and to the earth, that he may judge his people:

Douay Rheims Bible
50:4 He shall call heaven from above, and the earth, to judge his people.

Noah Webster Bible
50:4 He shall call to the heavens from above, and to the earth, that he may judge his people.

World English Bible
50:4 He calls to the heavens above, To the earth, that he may judge his people:

Young's Literal Translation
50:4 He doth call unto the heavens from above, And unto the earth, to judge His people.

Modern Hebrew
אספו־לי חסידי
כרתי בריתי
עלי־זבח׃

Paleo-Hebrew (Before 585 B.C.)
50:5
-

. -

Hebrew Transliterated
50:5 'aSPhV-LY ChSYDY KUrThY BUrYThY 'yLY-ZBCh.

Latin Vulgate
50:5 congregate mihi sanctos meos qui feriunt pactum meum in sacrificio

King James Version
50:5 Gather my saints together unto me; those that have made a covenant with me by sacrifice.

American Standard Version
50:5 Gather my saints together unto me, Those that have made a covenant with me by sacrifice.

Bible in Basic English
50:5 Let my saints come together to me; those who have made an agreement with me by offerings.

Darby's English Translation
50:5 Gather unto me my godly ones, those that have made a covenant with me by sacrifice!

Douay Rheims Bible
50:5 Gather ye together his saints to him: who set his covenant before sacrifices.

Noah Webster Bible
50:5 Gather my saints together to me; those that have made a covenant with me by sacrifice.

World English Bible
50:5 "Gather my saints together to me, Those who have made a covenant with me by sacrifice."

Young's Literal Translation
50:5 Gather ye to Me My saints, Making covenant with Me over a sacrifice.

Modern Hebrew
ויגידו שמים צדקו
כי־אלהים שפט הוא
סלה׃

Paleo-Hebrew (Before 585 B.C.)
50:6

-

.

Hebrew Transliterated
50:6 VYGYDV ShMYM TShDQV KY-'aLHYM ShPhT HV'a SLH.

Latin Vulgate
50:6 et adnuntiabunt caeli iustitiam eius quia Deus iudex est semper

King James Version
50:6 And the heavens shall declare his righteousness: for God is judge himself. Selah.

American Standard Version
50:6 And the heavens shall declare his righteousness; For God is judge himself. Selah

Bible in Basic English
50:6 And let the heavens make clear his righteousness; for God himself is the judge. (Selah.)

Darby's English Translation
50:6 And the heavens shall declare his righteousness; for God executeth judgment himself. Selah.

Douay Rheims Bible
50:6 And the heavens shall declare his justice: for God is judge.

Noah Webster Bible
50:6 And the heavens shall declare his righteousness: for God is judge himself. Selah.

World English Bible
50:6 The heavens shall declare his righteousness, For God himself is judge. Selah.

Young's Literal Translation
50:6 And the heavens declare His righteousness, For God Himself is judge. Selah.

Modern Hebrew
שמעה עמי ואדברה
ישראל ואעידה בך
אלהים אלהיך אנכי׃

Paleo-Hebrew (Before 585 B.C.)
50:7

.

Hebrew Transliterated
50:7 ShM'yH 'yMY V'aDBUrH YShUr'aL V'a'yYDH BK 'aLHYM 'aLHYK 'aNKY.

Latin Vulgate
50:7 audi popule meus et loquar Israhel et contestabor te Deus Deus tuus ego sum

King James Version
50:7 Hear, O my people, and I will speak; O Israel, and I will testify against thee: I am God, even thy God.

American Standard Version
50:7 Hear, O my people, and I will speak; O Israel, and I will testify unto thee: I am God, even thy God.

Bible in Basic English
50:7 Give ear, O my people, to my words; O Israel, I will be a witness against you; I am God, even your God.

Darby's English Translation
50:7 Hear, my people, and I will speak; O Israel, and I will testify unto thee: I am God, thy God.

Douay Rheims Bible
50:7 Hear, O my people, and I will speak: O Israel, and I will testify to thee: I am God, thy God.

Noah Webster Bible
50:7 Hear, O my people, and I will speak; O Israel, and I will testify against thee: I am God, even thy God.

World English Bible
50:7 "Hear, my people, and I will speak; Israel, and I will testify against you. I am God, your God.

Young's Literal Translation
50:7 Hear, O My people, and I speak, O Israel, and I testify against thee, God, thy God am I.

Modern Hebrew
לא על־זבחיך
אוכיחך ועולתיך
לנגדי תמיד׃

Paleo-Hebrew (Before 585 B.C.)
50:8
-

.

Hebrew Transliterated
50:8 L'a 'yL-ZBChYK 'aVKYChK V'yVLThYK LNGDY ThMYD.

Latin Vulgate
50:8 non propter victimas tuas arguam te et holocaustomata tua coram me sunt semper

King James Version
50:8 I will not reprove thee for thy sacrifices or thy burnt offerings, to have been continually before me.

American Standard Version
50:8 I will not reprove thee for thy sacrifices; And thy burnt-offerings are continually before me.

Bible in Basic English
50:8 I will not take up a cause against you because of your offerings, or because of your burned offerings, which are ever before me.

Darby's English Translation
50:8 I will not reprove thee for thy sacrifices, or thy burnt-offerings, continually before me;

Douay Rheims Bible
50:8 I will not reprove thee for thy sacrifices: and thy burnt offerings are always in my sight.

Noah Webster Bible
50:8 I will not reprove thee for thy sacrifices or thy burnt-offerings, to have been continually before me.

World English Bible
50:8 I don`t rebuke you for your sacrifices. Your burnt offerings are continually before me.

Young's Literal Translation
50:8 Not for thy sacrifices do I reprove thee, Yea, thy burnt-offerings Are before Me continually.

Modern Hebrew
לא־אקח מביתך פר
ממכלאתיך עתודים׃

Paleo-Hebrew (Before 585 B.C.)
50:9
-

.

Hebrew Transliterated
50:9 L'a-'aQCh MBYThK PhUr MMKL'aThYK 'yThVDYM.

Latin Vulgate
50:9 non accipiam de domo tua vitulum neque de gregibus tuis hircos

King James Version
50:9 I will take no bullock out of thy house, nor he goats out of thy folds.

American Standard Version
50:9 I will take no bullock out of thy house, Nor he-goats out of thy folds.

Bible in Basic English
50:9 I will take no ox out of your house, or he-goats from your flocks;

Darby's English Translation
50:9 I will take no bullock out of thy house, nor he-goats out of thy folds:

Douay Rheims Bible
50:9 I will not take calves out of thy house: nor he goats out of thy flocks.

Noah Webster Bible
50:9 I will take no bullock out of thy house, nor he-goats out of thy folds.

World English Bible
50:9 I have no need for a bull from your stall, Nor male goats from your pens.

Young's Literal Translation
50:9 I take not from thy house a bullock, From thy folds he goats.

Modern Hebrew
כי־לי כל־חיתו־יער
בהמות בהררי־אלף׃

Paleo-Hebrew (Before 585 B.C.)
50:10
- [image] [image] [image] [image] - [image] [image] [image] [image] -
. -

Hebrew Transliterated
50:10 KY-LY KL-ChYThV-Y'yUr BHMVTh BHUrUrY-'aLPh.

Latin Vulgate
50:10 mea sunt enim omnia animalia silvarum pecudes in montibus milium

King James Version
50:10 For every beast of the forest is mine, and the cattle upon a thousand hills.

American Standard Version
50:10 For every beast of the forest is mine, And the cattle upon a thousand hills.

Bible in Basic English
50:10 For every beast of the woodland is mine, and the cattle on a thousand hills.

Darby's English Translation
50:10 For every beast of the forest is mine, the cattle upon a thousand hills;

Douay Rheims Bible
50:10 For all the beasts of the woods are mine: the cattle on the hills, and the oxen.

Noah Webster Bible
50:10 For every beast of the forest is mine, and the cattle upon a thousand hills.

World English Bible
50:10 For every animal of the forest is mine, And the cattle on a thousand hills.

Young's Literal Translation
50:10 For Mine is every beast of the forest, The cattle on the hills of oxen.

Modern Hebrew
ידעתי כל־עוף הרים
וזיז שדי עמדי׃

Paleo-Hebrew (Before 585 B.C.)
50:11
-

.

Hebrew Transliterated
50:11 YD'yThY KL-'yVPh HUrYM VZYZ ShDY 'yMDY.

Latin Vulgate
50:11 scio omnes aves montium et universitas agri mecum est

King James Version
50:11 I know all the fowls of the mountains: and the wild beasts of the field are mine.

American Standard Version
50:11 I know all the birds of the mountains; And the wild beasts of the field are mine.

Bible in Basic English
50:11 I see all the birds of the mountains, and the beasts of the field are mine.

Darby's English Translation
50:11 I know all the fowl of the mountains, and the roaming creatures of the field are mine:

Douay Rheims Bible
50:11 I know all the fowls of the air: and with me is the beauty of the field.

Noah Webster Bible
50:11 I know all the fowls of the mountains: and the wild beasts of the field are mine.

World English Bible
50:11 I know all the birds of the mountains. The wild animals of the field are mine.

Young's Literal Translation
50:11 I have known every fowl of the mountains, And the wild beast of the field is with Me.

Modern Hebrew
אם־ארעב לא־אמר לך
כי־לי תבל ומלאה׃

Paleo-Hebrew (Before 585 B.C.)
50:12
- [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
50:12 'aM-'aUr'yB L'a-'aMUr LK KY-LY ThBL VML'aH.

Latin Vulgate
50:12 si esuriero non dicam tibi meus est enim orbis et plenitudo eius

King James Version
50:12 If I were hungry, I would not tell thee: for the world is mine, and the fulness thereof.

American Standard Version
50:12 If I were hungry, I would not tell thee; For the world is mine, and the fulness thereof.

Bible in Basic English
50:12 If I had need of food, I would not give you word of it; for the earth is mine and all its wealth.

Darby's English Translation
50:12 If I were hungry, I would not tell thee; for the world is mine, and the fulness thereof.

Douay Rheims Bible
50:12 If I should be hungry, I would not tell thee: for the world is mine, and the fulness thereof.

Noah Webster Bible
50:12 If I were hungry, I would not tell thee: for the world is mine, and the fullness thereof.

World English Bible
50:12 If I were hungry, I would not tell you, For the world is mine, and all that is in it.

Young's Literal Translation
50:12 If I am hungry I tell not to thee, For Mine is the world and its fulness.

Modern Hebrew
האוכל בשר אבירים
ודם עתודים אשתה׃

Paleo-Hebrew (Before 585 B.C.)
50:13

.

Hebrew Transliterated
50:13 H'aVKL BShUr 'aBYUrYM VDM 'yThVDYM 'aShThH.

Latin Vulgate
50:13 numquid comedam carnem taurorum aut sanguinem hircorum bibam

King James Version
50:13 Will I eat the flesh of bulls, or drink the blood of goats?

American Standard Version
50:13 Will I eat the flesh of bulls, Or drink the blood of goats?

Bible in Basic English
50:13 Am I to take the flesh of the ox for my food, or the blood of goats for my drink?

Darby's English Translation
50:13 Should I eat the flesh of bulls, and drink the blood of goats?

Douay Rheims Bible
50:13 Shall I eat the flesh of bullocks? or shall I drink the blood of goats?

Noah Webster Bible
50:13 Will I eat the flesh of bulls, or drink the blood of goats?

World English Bible
50:13 Will I eat the flesh of bulls, Or drink the blood of goats?

Young's Literal Translation
50:13 Do I eat the flesh of bulls, And drink the blood of he-goats?

Modern Hebrew
זבח לאלהים תודה
ושלם לעליון
נדריך׃

Paleo-Hebrew (Before 585 B.C.)
50:14

.

Hebrew Transliterated
50:14 ZBCh L'aLHYM ThVDH VShLM L'yLYVN NDUrYK.

Latin Vulgate
50:14 immola Deo laudem et redde Altissimo vota tua

King James Version
50:14 Offer unto God thanksgiving; and pay thy vows unto the most High:

American Standard Version
50:14 Offer unto God the sacrifice of thanksgiving; And pay thy vows unto the Most High:

Bible in Basic English
50:14 Make an offering of praise to God; keep the agreements which you have made with the Most High;

Darby's English Translation
50:14 Offer unto God thanksgiving, and perform thy vows unto the Most High;

Douay Rheims Bible
50:14 Offer to God the sacrifice of praise: and pay thy vows to the most High.

Noah Webster Bible
50:14 Offer to God thanksgiving; and pay thy vows to the Most High:

World English Bible
50:14 Offer to God the sacrifice of thanksgiving. Pay your vows to the Most High.

Young's Literal Translation
50:14 Sacrifice to God confession, And complete to the Most High thy vows.

Modern Hebrew
וקראני ביום צרה
אחלצך ותכבדני׃

Paleo-Hebrew (Before 585 B.C.)
50:15

.

Hebrew Transliterated
50:15 VQUr'aNY BYVM TShUrH 'aChLTShK VThKBDNY.

Latin Vulgate
50:15 et invoca me in die tribulationis liberabo te et glorificabis me

King James Version
50:15 And call upon me in the day of trouble: I will deliver thee, and thou shalt glorify me.

American Standard Version
50:15 And call upon me in the day of trouble; I will deliver thee, and thou shalt glorify me.

Bible in Basic English
50:15 Let your voice come up to me in the day of trouble; I will be your saviour, so that you may give glory to me.

Darby's English Translation
50:15 And call upon me in the day of trouble; I will deliver thee, and thou shalt glorify me.

Douay Rheims Bible
50:15 And call upon me in the day of trouble: I will deliver thee, and thou shalt glorify me.

Noah Webster Bible
50:15 And call upon me in the day of trouble: I will deliver thee, and thou shalt glorify me.

World English Bible
50:15 Call on me in the day of trouble. I will deliver you, and you will honor me."

Young's Literal Translation
50:15 And call Me in a day of adversity, I deliver thee, and thou honourest Me.

Modern Hebrew
ולרשע אמר אלהים
מה־לך לספר חקי
ותשא בריתי
עלי־פיך׃

Paleo-Hebrew (Before 585 B.C.)
50:16

-

. -

Hebrew Transliterated
50:16 VLUrSh'y 'aMUr 'aLHYM MH-LK LSPhUr ChQY VThSh'a BUrYThY 'yLY-PhYK.

Latin Vulgate
50:16 impio autem dixit Deus quid tibi est cum narratione praeceptorum meorum et ut adsumas pactum meum in ore tuo

King James Version
50:16 But unto the wicked God saith, What hast thou to do to declare my statutes, or that thou shouldest take my covenant in thy mouth?

American Standard Version
50:16 But unto the wicked God saith, What hast thou to do to declare my statutes, And that thou hast taken my covenant in thy mouth,

Bible in Basic English
50:16 But to the sinner, God says, What are you doing, talking of my laws, or taking the words of my agreement in your mouth?

Darby's English Translation
50:16 But unto the wicked God saith, What hast thou to do to declare my statutes, or that thou shouldest take my covenant into thy mouth,

Douay Rheims Bible
50:16 But to the sinner God hath said: Why dost thou declare my justices, and take my covenant in thy mouth ?

Noah Webster Bible
50:16 But to the wicked God saith, What hast thou to do to declare my statutes, or that thou shouldest take my covenant in thy mouth?

World English Bible
50:16 But to the wicked God says, "What right do you have to declare my statutes, That you have taken my covenant on your lips,

Young's Literal Translation
50:16 And to the wicked hath God said: What to thee -- to recount My statutes? That thou liftest up My covenant on thy mouth?

Modern Hebrew
ואתה שנאת מוסר
ותשלך דברי אחריך׃

Paleo-Hebrew (Before 585 B.C.)
50:17

.

Hebrew Transliterated
50:17 V'aThH ShN'aTh MVSUr VThShLK DBUrY 'aChUrYK.

Latin Vulgate
50:17 qui odisti disciplinam et proiecisti verba mea post te

King James Version
50:17 Seeing thou hatest instruction, and castest my words behind thee.

American Standard Version
50:17 Seeing thou hatest instruction, And castest my words behind thee?

Bible in Basic English
50:17 Seeing that you have no desire for my teaching, turning your back on my words.

Darby's English Translation
50:17 Seeing thou hast hated correction and hast cast my words behind thee?

Douay Rheims Bible
50:17 Seeing thou hast hated discipline: and hast cast my words behind thee.

Noah Webster Bible
50:17 Seeing thou hatest instruction, and castest my words behind thee.

World English Bible
50:17 Seeing you hate instruction, And throw my words behind you?

Young's Literal Translation
50:17 Yea, thou hast hated instruction, And dost cast My words behind thee.

Modern Hebrew
אם־ראית גנב ותרץ
עמו ועם מנאפים
חלקך׃

Paleo-Hebrew (Before 585 B.C.)
50:18
-

.

Hebrew Transliterated
50:18 'aM-Ur'aYTh GNB VThUrTSh 'yMV V'yM MN'aPhYM ChLQK.

Latin Vulgate
50:18 si videbas furem consentiebas ei et cum adulteris erat pars tua

King James Version
50:18 When thou sawest a thief, then thou consentedst with him, and hast been partaker with adulterers.

American Standard Version
50:18 When thou sawest a thief, thou consentedst with him, And hast been partaker with adulterers.

Bible in Basic English
50:18 When you saw a thief, you were in agreement with him, and you were joined with those who took other men's wives.

Darby's English Translation
50:18 When thou sawest a thief, thou didst take pleasure in him, and thy portion was with adulterers;

Douay Rheims Bible
50:18 If thou didst see a thief thou didst run with him: and with adulterers thou hast been a partaker.

Noah Webster Bible
50:18 When thou sawest a thief, then thou consentedst with him, and hast been partaker with adulterers.

World English Bible
50:18 When you saw a thief, you consented with him, And have participated with adulterers.

Young's Literal Translation
50:18 If thou hast seen a thief, Then thou art pleased with him, And with adulterers is thy portion.

Modern Hebrew
פיך שלחת ברעה
ולשונך תצמיד
מרמה׃

Paleo-Hebrew (Before 585 B.C.)
50:19

.

Hebrew Transliterated
50:19 PhYK ShLChTh BUr'yH VLShVNK ThTShMYD MUrMH.

Latin Vulgate
50:19 os tuum dimisisti ad malitiam et lingua tua concinnavit dolum

King James Version
50:19 Thou givest thy mouth to evil, and thy tongue frameth deceit.

American Standard Version
50:19 Thou givest thy mouth to evil, And thy tongue frameth deceit.

Bible in Basic English
50:19 You have given your mouth to evil, your tongue to words of deceit.

Darby's English Translation
50:19 Thou lettest thy mouth loose to evil, and thy tongue frameth deceit;

Douay Rheims Bible
50:19 Thy mouth hath abounded with evil, and thy tongue framed deceits.

Noah Webster Bible
50:19 Thou givest thy mouth to evil, and thy tongue frameth deceit.

World English Bible
50:19 "You give your mouth to evil. Your tongue harnesses deceit.

Young's Literal Translation
50:19 Thy mouth thou hast sent forth with evil, And thy tongue joineth deceit together,

Modern Hebrew
תשב באחיך תדבר
בבן־אמך תתן־דפי׃

Paleo-Hebrew (Before 585 B.C.)
50:20

-
. -

Hebrew Transliterated
50:20 ThShB B'aChYK ThDBUr BBN-'aMK ThThN-DPhY.

Latin Vulgate
50:20 sedens adversum fratrem tuum loquebaris et adversum filium matris tuae fabricabaris obprobrium

King James Version
50:20 Thou sittest and speakest against thy brother; thou slanderest thine own mother's son.

American Standard Version
50:20 Thou sittest and speakest against thy brother; Thou slanderest thine own mother`s son.

Bible in Basic English
50:20 You say evil of your brother; you make false statements against your mother's son.

Darby's English Translation
50:20 Thou sittest and speakest against thy brother, thou revilest thine own mother`s son:

Douay Rheims Bible
50:20 Sitting thou didst speak against thy brother, and didst lay a scandal against thy mother's son:

Noah Webster Bible
50:20 Thou sittest and speakest against thy brother; thou slanderest thy own mother's son.

World English Bible
50:20 You sit and speak against your brother. You slander your own mother`s son.

Young's Literal Translation
50:20 Thou sittest, against thy brother thou speakest, Against a son of thy mother givest slander.

Modern Hebrew
אלה עשית והחרשתי
דמית היות־אהיה
כמוך אוכיחך
ואערכה לעיניך׃

Paleo-Hebrew (Before 585 B.C.)
50:21

-

.

Hebrew Transliterated
50:21 'aLH 'yShYTh VHChUrShThY DMYTh HYVTh-'aHYH KMVK 'aVKYChK V'a'yUrKH L'yYNYK.

Latin Vulgate
50:21 haec fecisti et tacui existimasti futurum me similem tui arguam te et proponam te ante oculos tuos

King James Version
50:21 These things hast thou done, and I kept silence; thou thoughtest that I was altogether such an one as thyself: but I will reprove thee, and set them in order before thine eyes.

American Standard Version
50:21 These things hast thou done, and I kept silence; Thou thoughtest that I was altogether such a one as thyself: But I will reprove thee, and set them in order before thine eyes.

Bible in Basic English
50:21 These things have you done, and I said nothing; it seemed to you that I was such a one as yourself; but I will make a protest against you, and put them in order before your eyes.

Darby's English Translation
50:21 These things hast thou done, and I kept silence; thou thoughtest that I was altogether as thyself: but I will reprove thee, and set them in order before thine eyes.

Douay Rheims Bible
50:21 these things hast thou done, and I was silent. Thou thoughtest unjustly that I should be like to thee: but I will reprove thee, and set before thy face.

Noah Webster Bible
50:21 These things hast thou done, and I kept silence; thou thoughtest that I was altogether such an one as thyself: but I will reprove thee, and set them in order before thine eyes.

World English Bible
50:21 You have done these things, and I kept silence. You thought that the "I AM" was just like you. I will rebuke you, and accuse you in front of your eyes.

Young's Literal Translation
50:21 These thou didst, and I kept silent, Thou hast thought that I am like thee, I reprove thee, and set in array before thine eyes.

Modern Hebrew
בינו־נא זאת שכחי
אלוה פן־אטרף ואין
מציל׃

Paleo-Hebrew (Before 585 B.C.)
50:22
-

-
.

Hebrew Transliterated
50:22 BYNV-N'a Z'aTh ShKChY 'aLVH PhN-'aTUrPh V'aYN MTShYL.

Latin Vulgate
50:22 intellegite hoc qui obliviscimini Deum ne forte capiam et non sit qui liberet

King James Version
50:22 Now consider this, ye that forget God, lest I tear you in pieces, and there be none to deliver.

American Standard Version
50:22 Now consider this, ye that forget God, Lest I tear you in pieces, and there be none to deliver:

Bible in Basic English
50:22 Now keep this in mind, you who have no memory of God, for fear that you may be crushed under my hand, with no one to give you help:

Darby's English Translation
50:22 Now consider this, ye that forget +God, lest I tear in pieces, and there be no deliverer.

Douay Rheims Bible
50:22 Understand these things, you that forget God; lest he snatch you away, and there be none to deliver you.

Noah Webster Bible
50:22 Now consider this, ye that forget God, lest I tear you in pieces, and there be none to deliver.

World English Bible
50:22 "Now consider this, you who forget God, Lest I tear you in pieces, and there be none to deliver.

Young's Literal Translation
50:22 Understand this, I pray you, Ye who are forgetting God, Lest I tear, and there is no deliverer.

Modern Hebrew
זבח תודה יכבדנני
ושם דרך אראנו
בישע אלהים׃

Paleo-Hebrew (Before 585 B.C.)
50:23

.

Hebrew Transliterated
50:23 ZBCh ThVDH YKBDNNY VShM DUrK 'aUr'aNV BYSh'y 'aLHYM.

Latin Vulgate
50:23 qui immolat confessionem glorificat me et qui ordinate ambulat ostendam ei salutare Dei

King James Version
50:23 Whoso offereth praise glorifieth me: and to him that ordereth his conversation aright will I shew the salvation of God.

American Standard Version
50:23 Whoso offereth the sacrifice of thanksgiving glorifieth me; And to him that ordereth his way aright Will I show the salvation of God.

Bible in Basic English
50:23 Whoever makes an offering of praise gives glory to me; and to him who is upright in his ways I will make clear the salvation of God.

Darby's English Translation
50:23 Whoso offereth praise glorifieth me; and to him that ordereth his way will I shew the salvation of God.

Douay Rheims Bible
50:23 The sacrifice of praise shall glorify me: and there is the way by which I will shew him the salvation of God.

Noah Webster Bible
50:23 Whoever offereth praise glorifieth me: and to him that ordereth his deportment aright will I show the salvation of God.

World English Bible
50:23 Whoever offers the sacrifice of thanksgiving glorifies me, And prepares his way so that I will show God`s salvation to him."

Young's Literal Translation
50:23 He who is sacrificing praise honoureth Me, As to him who maketh a way, I cause him to look on the salvation of God!

Psalms 51


Psalms Chapter 51 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 50

The Book of Psalms

Chapter 51

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19

0

Modern Hebrew
למנצח מזמור לדוד׃
בבוא־אליו נתן
הנביא כאשר־בא
אל־בת־שבע׃

Paleo-Hebrew (Before 585 B.C.)
51:0

- [image] [image] [image] [image] .

. - [image] [image] - [image] [image] [image] [image] -

Hebrew Transliterated
51:0 LMNTShCh MZMVUr LDVD.
BBV'a-'aLYV NThN HNBY'a K'aShUr-B'a 'aL-BTh-ShB'y.

Latin Vulgate
51:0 victori canticum David
cum venisset ad eum Nathan propheta quando ingressus est ad Bethsabee

King James Version
51:0 To the chief Musician, A Psalm of David,
when Nathan the prophet came unto him, after he had gone in to Bathsheba.

American Standard Version
51:0 For the Chief Musician. A Psalm of David; when Nathan the prophet came unto him, after he had gone in to Bathsheba.

Bible in Basic English
51:0 To the chief music-maker. A Psalm. Of David. When Nathan the prophet came to him, after he had gone in to Bath-sheba.

Darby's English Translation
51:0 {To the chief Musician. A Psalm of David; when Nathan the prophet came to him, after he had gone in to Bath-sheba.}

Douay Rheims Bible
51:0 Unto the end, a psalm of David,
when Nathan the prophet came to him after he had sinned with Bethsabee.

Noah Webster Bible
51:0 To the chief Musician, A Psalm of David, when Nathan the prophet came to him, after he had gone in to Bath-sheba.

World English Bible
51:0 For the Chief Musician. A Psalm by David, when Nathan the prophet came to him, after he had gone in to Bathsheba.

Young's Literal Translation
51:0 To the Overseer. -- A Psalm of David, in the coming inn unto him of Nathan the prophet, when he hath gone in unto Bath-Sheba.

Modern Hebrew
חנני אלהים כחסדך
כרב רחמיך מחה
פשעי׃

Paleo-Hebrew (Before 585 B.C.)
51:1

.

Hebrew Transliterated
51:1 ChNNY 'aLHYM KChSDK KUrB UrChMYK MChH PhSh'yY.

Latin Vulgate
51:1 miserere mei Deus secundum misericordiam tuam iuxta multitudinem miserationum tuarum dele iniquitates meas

King James Version
51:1 Have mercy upon me, O God, according to thy lovingkindness: according unto the multitude of thy tender mercies blot out my transgressions.

American Standard Version
51:1 Have mercy upon me, O God, according to thy lovingkindness: According to the multitude of thy tender mercies blot out my transgressions.

Bible in Basic English
51:1 Have pity on me, O God, in your mercy; out of a full heart, take away my sin.

Darby's English Translation
51:1 Be gracious unto me, O God, according to thy loving-kindness; according to the abundance of thy tender mercies, blot out my transgressions.

Douay Rheims Bible
51:1 Have mercy on me, O God, according to thy great mercy. And according to the multitude of thy tender mercies blot out my iniquity.

Noah Webster Bible
51:1 Have mercy upon me, O God, according to thy loving-kindness: according to the multitude of thy tender mercies, blot out my transgressions.

World English Bible
51:1 Have mercy on me, God, according to your lovingkindness. According to the multitude of your tender mercies, blot out my transgressions.

Young's Literal Translation
51:1 Favour me, O God, according to Thy kindness, According to the abundance of Thy mercies, Blot out my transgressions.

Modern Hebrew
הרבה כבסני מעוני
ומחטאתי טהרני׃

Paleo-Hebrew (Before 585 B.C.)
51:2

.

Hebrew Transliterated
51:2 HUrBH KBSNY M'yVNY VMChT'aThY THUrNY.

Latin Vulgate
51:2 multum lava me ab iniquitate mea et a peccato meo munda me

King James Version
51:2 Wash me throughly from mine iniquity, and cleanse me from my sin.

American Standard Version
51:2 Wash me thoroughly from mine iniquity, And cleanse me from my sin.

Bible in Basic English
51:2 Let all my wrongdoing be washed away, and make me clean from evil.

Darby's English Translation
51:2 Wash me fully from mine iniquity, and cleanse me from my sin.

Douay Rheims Bible
51:2 Wash me yet more from my iniquity, and cleanse me from my sin.

Noah Webster Bible
51:2 Wash me thoroughly from my iniquity, and cleanse me from my sin.

World English Bible
51:2 Wash me thoroughly from my iniquity. Cleanse me from my sin.

Young's Literal Translation
51:2 Thoroughly wash me from mine iniquity, And from my sin cleanse me,

Modern Hebrew
כי־פשעי אני אדע
וחטאתי נגדי תמיד׃

Paleo-Hebrew (Before 585 B.C.)
51:3
-

.

Hebrew Transliterated
51:3 KY-PhSh'yY 'aNY 'aD'y VChT'aThY NGDY ThMYD.

Latin Vulgate
51:3 quoniam iniquitates meas ego novi et peccatum meum contra me est semper

King James Version
51:3 For I acknowledge my transgressions: and my sin is ever before me.

American Standard Version
51:3 For I know my transgressions; And my sin is ever before me.

Bible in Basic English
51:3 For I am conscious of my error; my sin is ever before me.

Darby's English Translation
51:3 For I acknowledge my transgressions, and my sin is continually before me.

Douay Rheims Bible
51:3 For I know my iniquity, and my sin is always before me.

Noah Webster Bible
51:3 For I acknowledge my transgressions: and my sin is ever before me.

World English Bible
51:3 For I know my transgressions. My sin is constantly before me.

Young's Literal Translation
51:3 For my transgressions I do know, And my sin is before me continually.

Modern Hebrew
לך לבדך חטאתי
והרע בעיניך עשיתי
למען תצדק בדברך
תזכה בשפטך׃

Paleo-Hebrew (Before 585 B.C.)
51:4

.

Hebrew Transliterated
51:4 LK LBDK ChT'aThY VHUr'y B'yYNYK 'yShYThY LM'yN ThTShDQ BDBUrK ThZKH BShPhTK.

Latin Vulgate
51:4 tibi soli peccavi et malum coram te feci ut iustificeris in sermonibus tuis et vincas cum iudicaveris

King James Version
51:4 Against thee, thee only, have I sinned, and done this evil in thy sight: that thou mightest be justified when thou speakest, and be clear when thou judgest.

American Standard Version
51:4 Against thee, thee only, have I sinned, And done that which is evil in thy sight; That thou mayest be justified when thou speakest, And be clear when thou judgest.

Bible in Basic English
51:4 Against you, you only, have I done wrong, working that which is evil in your eyes; so that your words may be seen to be right, and you may be clear when you are judging.

Darby's English Translation
51:4 Against thee, thee only, have I sinned, and done what is evil in thy sight; that thou mayest be justified when thou speakest, be clear when thou judgest.

Douay Rheims Bible
51:4 To thee only have I sinned, and have done evil before thee: that thou mayst be justified in thy words and mayst overcome when thou art judged.

Noah Webster Bible
51:4 Against thee, thee only, have I sinned, and done this evil in thy sight: that thou mayest be justified when thou speakest, and be clear when thou judgest.

World English Bible
51:4 Against you, and you only, have I sinned, And done that which is evil in your sight; That you may be proved right when you speak, And justified when you judge.

Young's Literal Translation
51:4 Against Thee, Thee only, I have sinned, And done the evil thing in Thine eyes, So that Thou art righteous in Thy words, Thou art pure in Thy judging.

Modern Hebrew
הן־בעוון חוללתי
ובחטא יחמתני אמי׃

Paleo-Hebrew (Before 585 B.C.)
51:5
-

.

Hebrew Transliterated
51:5 HN-B'yVVN ChVLLThY VBChT'a YChMThNY 'aMY.

Latin Vulgate
51:5 ecce in iniquitate conceptus sum et in peccato peperit me mater mea

King James Version
51:5 Behold, I was shapen in iniquity; and in sin did my mother conceive me.

American Standard Version
51:5 Behold, I was brought forth in iniquity; And in sin did my mother conceive me.

Bible in Basic English
51:5 Truly, I was formed in evil, and in sin did my mother give me birth.

Darby's English Translation
51:5 Behold, in iniquity was I brought forth, and in sin did my mother conceive me.

Douay Rheims Bible
51:5 For behold I was conceived in iniquities; and in sins did my mother conceive me.

Noah Webster Bible
51:5 Behold, I was shapen in iniquity; and in sin did my mother conceive me.

World English Bible
51:5 Behold, I was brought forth in iniquity. In sin did my mother conceive me.

Young's Literal Translation
51:5 Lo, in iniquity I have been brought forth, And in sin doth my mother conceive me.

Modern Hebrew
הן־אמת חפצת בטחות
ובסתם חכמה
תודיעני׃

Paleo-Hebrew (Before 585 B.C.)
51:6
-

.

Hebrew Transliterated
51:6 HN-'aMTh ChPhTShTh BTChVTh VBSThM ChKMH ThVDY'yNY.

Latin Vulgate
51:6 ecce enim veritatem diligis absconditum et arcanum sapientiae manifestasti mihi

King James Version
51:6 Behold, thou desirest truth in the inward parts: and in the hidden part thou shalt make me to know wisdom.

American Standard Version
51:6 Behold, thou desirest truth in the inward parts; And in the hidden part thou wilt make me to know wisdom.

Bible in Basic English
51:6 Your desire is for what is true in the inner parts: in the secrets of my soul you will give me knowledge of wisdom.

Darby's English Translation
51:6 Behold, thou wilt have truth in the inward parts; and in the hidden part thou wilt make me to know wisdom.

Douay Rheims Bible
51:6 For behold thou hast loved truth: the uncertain and hidden things of thy wisdom thou hast made manifest to me.

Noah Webster Bible
51:6 Behold, thou desirest truth in the inward parts: and in the hidden part thou shalt make me to know wisdom.

World English Bible
51:6 Behold, you desire truth in the inward parts. You teach me wisdom in the inmost place.

Young's Literal Translation
51:6 Lo, truth Thou hast desired in the inward parts, And in the hidden part Wisdom Thou causest me to know.

Modern Hebrew
תחטאני באזוב
ואטהר תכבסני
ומשלג אלבין׃

Paleo-Hebrew (Before 585 B.C.)
51:7

.

Hebrew Transliterated
51:7 ThChT'aNY B'aZVB V'aTHUr ThKBSNY VMShLG 'aLBYN.

Latin Vulgate
51:7 asparges me hysopo et mundabor lavabis me et super nivem dealbabor

King James Version
51:7 Purge me with hyssop, and I shall be clean: wash me, and I shall be whiter than snow.

American Standard Version
51:7 Purify me with hyssop, and I shall be clean: Wash me, and I shall be whiter than snow.

Bible in Basic English
51:7 Make me free from sin with hyssop: let me be washed whiter than snow.

Darby's English Translation
51:7 Purge me with hyssop, and I shall be clean; wash me, and I shall be whiter than snow.

Douay Rheims Bible
51:7 Thou shalt sprinkle me with hyssop, and I shall be cleansed: thou shalt wash me, and I shall be made whiter than snow.

Noah Webster Bible
51:7 Purge me with hyssop, and I shall be clean: wash me, and I shall be whiter than snow.

World English Bible
51:7 Purify me with hyssop, and I will be clean. Wash me, and I will be whiter than snow.

Young's Literal Translation
51:7 Thou cleansest me with hyssop and I am clean, Washest me, and than snow I am whiter.

Modern Hebrew
תשמיעני ששון
ושמחה תגלנה עצמות
דכית׃

Paleo-Hebrew (Before 585 B.C.)
51:8

.

Hebrew Transliterated
51:8 ThShMY'yNY ShShVN VShMChH ThGLNH 'yTShMVTh DKYTh.

Latin Vulgate
51:8 auditum mihi facies gaudium et laetitiam ut exultent ossa quae confregisti

King James Version
51:8 Make me to hear joy and gladness; that the bones which thou hast broken may rejoice.

American Standard Version
51:8 Make me to hear joy and gladness, That the bones which thou hast broken may rejoice.

Bible in Basic English
51:8 Make me full of joy and rapture; so that the bones which have been broken may be glad.

Darby's English Translation
51:8 Make me to hear gladness and joy; that the bones which thou hast broken may rejoice.

Douay Rheims Bible
51:8 To my hearing thou shalt give joy and gladness: and the bones that have been humbled shall rejoice.

Noah Webster Bible
51:8 Make me to hear joy and gladness; that the bones which thou hast broken may rejoice.

World English Bible
51:8 Let me hear joy and gladness, That the bones which you have broken may rejoice.

Young's Literal Translation
51:8 Thou causest me to hear joy and gladness, Thou makest joyful bones Thou hast bruised.

Modern Hebrew
הסתר פניך מחטאי
וכל־עונתי מחה׃

Paleo-Hebrew (Before 585 B.C.)
51:9

-
.

Hebrew Transliterated
51:9 HSThUr PhNYK MChT'aY VKL-'yVNThY MChH.

Latin Vulgate
51:9 absconde faciem tuam a peccatis meis et omnes iniquitates meas dele

King James Version
51:9 Hide thy face from my sins, and blot out all mine iniquities.

American Standard Version
51:9 Hide thy face from my sins, And blot out all mine iniquities.

Bible in Basic English
51:9 Let your face be turned from my wrongdoing, and take away all my sins.

Darby's English Translation
51:9 Hide thy face from my sins, and blot out all mine iniquities.

Douay Rheims Bible
51:9 Turn away thy face from my sins, and blot out all my iniquities.

Noah Webster Bible
51:9 Hide thy face from my sins, and blot out all my iniquities.

World English Bible
51:9 Hide your face from my sins, And blot out all of my iniquities.

Young's Literal Translation
51:9 Hide Thy face from my sin. And all mine iniquities blot out.

Modern Hebrew
לב טהור ברא־לי
אלהים ורוח נכון
חדש בקרבי׃

Paleo-Hebrew (Before 585 B.C.)
51:10

-

.

Hebrew Transliterated
51:10 LB THVUr BUr'a-LY 'aLHYM VUrVCh NKVN ChDSh BQUrBY.

Latin Vulgate
51:10 cor mundum crea mihi Deus et spiritum stabilem renova in visceribus meis

King James Version
51:10 Create in me a clean heart, O God; and renew a right spirit within me.

American Standard Version
51:10 Create in me a clean heart, O God; And renew a right spirit within me.

Bible in Basic English
51:10 Make a clean heart in me, O God; give me a right spirit again.

Darby's English Translation
51:10 Create in me a clean heart, O God, and renew a steadfast spirit within me.

Douay Rheims Bible
51:10 Create a clean heart in me, O God: and renew a right spirit within my bowels.

Noah Webster Bible
51:10 Create in me a clean heart, O God; and renew a right spirit within me.

World English Bible
51:10 Create in me a clean heart, God. Renew a right spirit within me.

Young's Literal Translation
51:10 A clean heart prepare for me, O God, And a right spirit renew within me.

Modern Hebrew
אל־תשליכני מלפניך
ורוח קדשך אל־תקח
ממני׃

Paleo-Hebrew (Before 585 B.C.)
51:11
-

. -

Hebrew Transliterated
51:11 'aL-ThShLYKNY MLPhNYK VUrVCh QDShK 'aL-ThQCh MMNY.

Latin Vulgate
51:11 ne proicias me a facie tua et spiritum sanctum tuum ne auferas a me

King James Version
51:11 Cast me not away from thy presence; and take not thy holy spirit from me.

American Standard Version
51:11 Cast me not away from thy presence; And take not thy holy Spirit from me.

Bible in Basic English
51:11 Do not put me away from before you, or take your holy spirit from me.

Darby's English Translation
51:11 Cast me not away from thy presence, and take not the spirit of thy holiness from me.

Douay Rheims Bible
51:11 Cast me not away from thy face; and take not thy holy spirit from me.

Noah Webster Bible
51:11 Cast me not away from thy presence; and take not thy holy spirit from me.

World English Bible
51:11 Don`t throw me away from your presence. Don`t take your holy Spirit from me.

Young's Literal Translation
51:11 Cast me not forth from Thy presence, And Thy Holy Spirit take not from me.

Modern Hebrew
השיבה לי ששון
ישעך ורוח נדיבה
תסמכני׃

Paleo-Hebrew (Before 585 B.C.)
51:12

.

Hebrew Transliterated
51:12 HShYBH LY ShShVN YSh'yK VUrVCh NDYBH ThSMKNY.

Latin Vulgate
51:12 redde mihi laetitiam Iesu tui et spiritu potenti confirma me

King James Version
51:12 Restore unto me the joy of thy salvation; and uphold me with thy free spirit.

American Standard Version
51:12 Restore unto me the joy of thy salvation; And uphold me with a willing spirit.

Bible in Basic English
51:12 Give me back the joy of your salvation; let a free spirit be my support.

Darby's English Translation
51:12 Restore unto me the joy of thy salvation, and let a willing spirit sustain me.

Douay Rheims Bible
51:12 Restore unto me the joy of thy salvation, and strengthen me with a perfect spirit.

Noah Webster Bible
51:12 Restore to me the joy of thy salvation; and uphold me with thy free spirit.

World English Bible
51:12 Restore to me the joy of your salvation. Uphold me with a willing spirit.

Young's Literal Translation
51:12 Restore to me the joy of Thy salvation, And a willing spirit doth sustain me.

Modern Hebrew
אלמדה פשעים דרכיך
וחטאים אליך
ישובו׃

Paleo-Hebrew (Before 585 B.C.)
51:13

.

Hebrew Transliterated
51:13 'aLMDH PhSh'yYM DUrKYK VChT'aYM 'aLYK YShVBV.

Latin Vulgate
51:13 docebo iniquos vias tuas et peccatores ad te revertentur

King James Version
51:13 Then will I teach transgressors thy ways; and sinners shall be converted unto thee.

American Standard Version
51:13 Then will I teach transgressors thy ways; And sinners shall be converted unto thee.

Bible in Basic English
51:13 Then will I make your ways clear to wrongdoers; and sinners will be turned to you.

Darby's English Translation
51:13 I will teach transgressors thy ways, and sinners shall return unto thee.

Douay Rheims Bible
51:13 I will teach the unjust thy ways: and the wicked shall be converted to thee.

Noah Webster Bible
51:13 Then will I teach transgressors thy ways; and sinners shall be converted to thee.

World English Bible
51:13 Then I will teach transgressors your ways. Sinners shall be converted to you.

Young's Literal Translation
51:13 I teach transgressors Thy ways, And sinners unto Thee do return.

Modern Hebrew
הצילני מדמים
אלהים אלהי תשועתי
תרנן לשוני צדקתך׃

Paleo-Hebrew (Before 585 B.C.)
51:14

.

Hebrew Transliterated
51:14 HTShYLNY MDMYM 'aLHYM 'aLHY ThShV'yThY ThUrNN LShVNY TShDQThK.

Latin Vulgate
51:14 libera me de sanguinibus Deus Deus salutis meae laudabit lingua mea iustitiam tuam

King James Version
51:14 Deliver me from bloodguiltiness, O God, thou God of my salvation: and my tongue shall sing aloud of thy righteousness.

American Standard Version
51:14 Deliver me from bloodguiltiness, O God, thou God of my salvation; And my tongue shall sing aloud of thy righteousness.

Bible in Basic English
51:14 Be my saviour from violent death, O God, the God of my salvation; and my tongue will give praise to your righteousness.

Darby's English Translation
51:14 Deliver me from blood-guiltiness, O God, thou God of my salvation: my tongue shall sing aloud of thy righteousness.

Douay Rheims Bible
51:14 Deliver me from blood, O God, thou God of my salvation: and my tongue shall extol thy justice.

Noah Webster Bible
51:14 Deliver me from blood-guiltiness, O God, thou God of my salvation: and my tongue shall sing aloud of thy righteousness.

World English Bible
51:14 Deliver me from bloodguiltiness, God, you God of my salvation. My tongue shall sing aloud of your righteousness.

Young's Literal Translation
51:14 Deliver me from blood, O God, God of my salvation, My tongue singeth of Thy righteousness.

Modern Hebrew
אדני שפתי תפתח
ופי יגיד תהלתך׃

Paleo-Hebrew (Before 585 B.C.)
51:15

.

Hebrew Transliterated
51:15 'aDNY ShPhThY ThPhThCh VPhY YGYD ThHLThK.

Latin Vulgate
51:15 Domine labia mea aperies et os meum adnuntiabit laudem tuam

King James Version
51:15 O Lord, open thou my lips; and my mouth shall shew forth thy praise.

American Standard Version
51:15 O Lord, open thou my lips; And my mouth shall show forth thy praise.

Bible in Basic English
51:15 O Lord, let my lips be open, so that my mouth may make clear your praise.

Darby's English Translation
51:15 Lord, open my lips, and my mouth shall declare thy praise.

Douay Rheims Bible
51:15 O Lord, thou wilt open my lips: and my mouth shall declare thy praise.

Noah Webster Bible
51:15 O Lord, open thou my lips; and my mouth shall show forth thy praise.

World English Bible
51:15 Lord, open my lips. My mouth shall declare your praise.

Young's Literal Translation
51:15 O Lord, my lips thou dost open, And my mouth declareth Thy praise.

Modern Hebrew
כי לא־תחפץ זבח
ואתנה עולה לא
תרצה׃

Paleo-Hebrew (Before 585 B.C.)
51:16
-

.

Hebrew Transliterated
51:16 KY L'a-ThChPhTSh ZBCh V'aThNH 'yVLH L'a ThUrTShH.

Latin Vulgate
51:16 non enim vis ut victimam feriam nec holocaustum tibi placet

King James Version
51:16 For thou desirest not sacrifice; else would I give it: thou delightest not in burnt offering.

American Standard Version
51:16 For thou delightest not in sacrifice; else would I give it: Thou hast no pleasure in burnt-offering.

Bible in Basic English
51:16 You have no desire for an offering or I would give it; you have no delight in burned offerings.

Darby's English Translation
51:16 For thou desirest not sacrifice; else would I give it: thou hast no pleasure in burnt-offering.

Douay Rheims Bible
51:16 For if thou hadst desired sacrifice, I would indeed have given it: with burnt offerings thou wilt not be delighted.

Noah Webster Bible
51:16 For thou desirest not sacrifice: else would I give it: thou delightest not in burnt-offering.

World English Bible
51:16 For you don`t delight in sacrifice, or else I would give it. You have no pleasure in burnt offering.

Young's Literal Translation
51:16 For Thou desirest not sacrifice, or I give it, Burnt-offering Thou acceptest not.

Modern Hebrew
זבחי אלהים רוח
נשברה לב־נשבר
ונדכה אלהים לא
תבזה׃

Paleo-Hebrew (Before 585 B.C.)
51:17

-

.

Hebrew Transliterated
51:17 ZBChY 'aLHYM UrVCh NShBUrH LB-NShBUr VNDKH 'aLHYM L'a ThBZH.

Latin Vulgate
51:17 sacrificium Dei spiritus contribulatus cor contritum et humiliatum Deus non dispicies

King James Version
51:17 The sacrifices of God are a broken spirit: a broken and a contrite heart, O God, thou wilt not despise.

American Standard Version
51:17 The sacrifices of God are a broken spirit: A broken and contrite heart, O God, thou wilt not despise.

Bible in Basic English
51:17 The offerings of God are a broken spirit; a broken and sorrowing heart, O God, you will not put from you.

Darby's English Translation
51:17 The sacrifices of God are a broken spirit: a broken and a contrite heart, O God, thou wilt not despise.

Douay Rheims Bible
51:17 A sacrifice to God is an afflicted spirit: a contrite and humbled heart, O God, thou wilt not despise.

Noah Webster Bible
51:17 The sacrifices of God are a broken spirit: a broken and a contrite heart, O God, thou wilt not despise.

World English Bible
51:17 The sacrifices of God are a broken spirit. A broken and contrite heart, God, you will not despise.

Young's Literal Translation
51:17 The sacrifices of God are a broken spirit, A heart broken and bruised, O God, Thou dost not despise.

Modern Hebrew
היטיבה ברצונך
את־ציון תבנה
חומות ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
51:18

-
.

Hebrew Transliterated
51:18 HYTYBH BUrTShVNK 'aTh-TShYVN ThBNH ChVMVTh YUrVShLM.

Latin Vulgate
51:18 benefac Domine in voluntate tua Sion et aedificentur muri Hierusalem

King James Version
51:18 Do good in thy good pleasure unto Zion: build thou the walls of Jerusalem.

American Standard Version
51:18 Do good in thy good pleasure unto Zion: Build thou the walls of Jerusalem.

Bible in Basic English
51:18 Do good to Zion in your good pleasure, building up the walls of Jerusalem.

Darby's English Translation
51:18 Do good in thy good pleasure unto Zion; build the walls of Jerusalem.

Douay Rheims Bible
51:18 Deal favourably, O Lord, in thy good will with Sion; that the walls of Jerusalem may be built up.

Noah Webster Bible
51:18 Do good in thy good pleasure to Zion: build thou the walls of Jerusalem.

World English Bible
51:18 Do well in your good pleasure to Zion. Build the walls of Jerusalem.

Young's Literal Translation
51:18 Do good in Thy good pleasure with Zion, Thou dost build the walls of Jerusalem.

Modern Hebrew
אז תחפץ זבחי־צדק
עולה וכליל אז
יעלו על־מזבחך
פרים׃

Paleo-Hebrew (Before 585 B.C.)
51:19

-

-
.

Hebrew Transliterated
51:19 'aZ ThChPhTSh ZBChY-TShDQ 'yVLH VKLYL 'aZ Y'yLV 'yL-MZBChK PhUrYM.

Latin Vulgate
51:19 tunc suscipies sacrificium iustitiae oblationes et holocausta tunc inponent super altare tuum vitulos

King James Version
51:19 Then shalt thou be pleased with the sacrifices of righteousness, with burnt offering and whole burnt offering: then shall they offer bullocks upon thine altar.

American Standard Version
51:19 Then will thou delight in the sacrifices of righteousness, In burnt-offering and in whole burnt-offering: Then will they offer bullocks upon thine altar.

Bible in Basic English
51:19 Then you will have delight in the offerings of righteousness, in burned offerings and offerings of beasts; then they will make offerings of oxen on your altar.

Darby's English Translation
51:19 Then shalt thou have sacrifices of righteousness, burnt-offering, and whole burnt-offering; then shall they offer up bullocks upon thine altar.

Douay Rheims Bible
51:19 Then shalt thou accept the sacrifice of justice, oblations and whole burnt offerings: then shall they lay calves upon thy altar.

Noah Webster Bible
51:19 Then shalt thou be pleased with the sacrifices of righteousness, with burnt-offering and whole burnt-offering: then shall they offer bullocks upon thy altar.

World English Bible
51:19 Then will you delight in the sacrifices of righteousness, In burnt offerings and in whole burnt offerings. Then they will offer bulls on your altar.

Young's Literal Translation
51:19 Then Thou desirest sacrifices of righteousness, Burnt-offering, and whole burnt-offering, Then they offer bullocks on thine altar!

Psalms 52


Psalms Chapter 52 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 51

The Book of Psalms

Chapter 52

Click To Go To Verse 1 2 3 4 5 6 7 8 9

0

Modern Hebrew
למנצח משכיל לדוד׃
בבוא דואג האדמי
ויגד לשאול ויאמר
לו בא דוד אל־בית
אחימלך׃

Paleo-Hebrew (Before 585 B.C.)
52:0

.

-
.

Hebrew Transliterated
52:0 LMNTShCh MShKYL LDVD.
BBV'a DV'aG H'aDMY VYGD LSh'aVL VY'aMUr LV B'a DVD 'aL-BYTh 'aChYMLK.

Latin Vulgate
52:0 victori ab erudito David. cum venisset Doec Idumeus et adnuntiasset Saul dicens ei venit David in domum Achimelech

King James Version
52:0 To the chief Musician, Maschil, A Psalm of David, when Doeg the Edomite came and told Saul, and said unto him, David is come to the house of Ahimelech.

American Standard Version
52:0 For the Chief Musician. Maschil of David; when Doeg the Edomite came and told Saul, and said unto him, David is come to the house of Abimelech.

Bible in Basic English
52:0 To the chief music-maker. Maschil. Of David. When Doeg the Edomite came to Saul saying, David has come to the house of Ahimelech.

Darby's English Translation
52:0 {To the chief Musician: an instruction. Of David; when Doeg the Edomite came and told Saul, and said unto him, David came to the house of Ahimelech.}

Douay Rheims Bible
52:0 Unto the end, understanding for David,
when Doeg the Edomite came and told Saul David went to the house of Achimelech

Noah Webster Bible
52:0 To the chief Musician, Maschil, A Psalm of David, when Doeg the Edomite came and told Saul, and said to him, David is come to the house of Ahimelech.

World English Bible
52:0 For the Chief Musician. A contemplation by David, when Doeg the Edomite came and told Saul, "David has come to Abimelech`s house."

Young's Literal Translation
52:0 To the Overseer. -- An instruction, by David, in the coming in of Doeg the Edomite, and he declareth to Saul, and saith to him, `David came in unto the house of Ahimelech.`

Modern Hebrew
מה־תתהלל ברעה
הגבור חסד אל
כל־היום׃

Paleo-Hebrew (Before 585 B.C.)
52:1
-

. -

Hebrew Transliterated
52:1 MH-ThThHLL BUr'yH HGBVUr ChSD 'aL KL-HYVM.

Latin Vulgate
52:1 quid gloriaris in malitia potens misericordia Dei tota est die

King James Version
52:1 Why boastest thou thyself in mischief, O mighty man? the goodness of God endureth continually.

American Standard Version
52:1 Why boastest thou thyself in mischief, O mighty man? The lovingkindness of God endureth continually.

Bible in Basic English
52:1 Why do you take pride in wrongdoing, lifting yourself up against the upright man all the day?

Darby's English Translation
52:1 Why boastest thou thyself in evil, thou mighty man? The loving-kindness of �God abideth continually.

Douay Rheims Bible
52:1 Why dost thou glory in malice, thou that art mighty in iniquity?

Noah Webster Bible
52:1 Why boastest thou thyself in mischief, O mighty man? the goodness of God endureth continually.

World English Bible
52:1 Why do you boast of mischief, mighty man? God`s lovingkindness endures continually.

Young's Literal Translation
52:1 What, boasteth thou in evil, O mighty one? The kindness of God is all the day.

Modern Hebrew
הוות תחשב לשונך
כתער מלטש עשה
רמיה׃

Paleo-Hebrew (Before 585 B.C.)
52:2

.

Hebrew Transliterated
52:2 HVVTh ThChShB LShVNK KTh'yUr MLTSh 'yShH UrMYH.

Latin Vulgate
52:2 insidias cogitat lingua tua quasi novacula acuta faciens dolum

King James Version
52:2 Thy tongue deviseth mischiefs; like a sharp razor, working deceitfully.

American Standard Version
52:2 Thy tongue deviseth very wickedness, Like a sharp razor, working deceitfully.

Bible in Basic English
52:2 Purposing destruction, using deceit; your tongue is like a sharp blade.

Darby's English Translation
52:2 Thy tongue deviseth mischievous things, like a sharp razor, practising deceit.

Douay Rheims Bible
52:2 All the day long thy tongue hath devised injustice: as a sharp razor, thou hast wrought deceit.

Noah Webster Bible
52:2 Thy tongue deviseth mischiefs; like a sharp razor, working deceitfully.

World English Bible
52:2 Your tongue plots destruction, Like a sharp razor, working deceitfully.

Young's Literal Translation
52:2 Mischiefs doth thy tongue devise, Like a sharp razor, working deceit.

Modern Hebrew
אהבת רע מטוב שקר
מדבר צדק סלה׃

Paleo-Hebrew (Before 585 B.C.)
52:3

.

Hebrew Transliterated
52:3 'aHBTh Ur'y MTVB ShQUr MDBUr TShDQ SLH.

Latin Vulgate
52:3 dilexisti malum magis quam bonum mendacium magis quam loqui iustitiam semper

King James Version
52:3 Thou lovest evil more than good; and lying rather than to speak righteousness. Selah.

American Standard Version
52:3 Thou lovest evil more than good, And lying rather than to speak righteousness. Selah

Bible in Basic English
52:3 You have more love for evil than for good, for deceit than for works of righteousness. (Selah.)

Darby's English Translation
52:3 Thou hast loved evil rather than good, lying rather than to speak righteousness. Selah.

Douay Rheims Bible
52:3 Thou hast loved malice more than goodness: and iniquity rather than to speak righteousness.

Noah Webster Bible
52:3 Thou lovest evil more than good; and lying rather than to speak righteousness. Selah.

World English Bible
52:3 You love evil more than good, Lying rather than speaking the truth. Selah.

Young's Literal Translation
52:3 Thou hast loved evil rather than good, Lying, than speaking righteousness. Selah.

Modern Hebrew
אהבת כל־דברי־בלע
לשון מרמה׃

Paleo-Hebrew (Before 585 B.C.)
52:4
- [image] [image] [image] [image] -
.

Hebrew Transliterated
52:4 'aHBTh KL-DBUrY-BL'y LShVN MUrMH.

Latin Vulgate
52:4 dilexisti omnia verba ad devorandum lingua dolosa

King James Version
52:4 Thou lovest all devouring words, O thou deceitful tongue.

American Standard Version
52:4 Thou lovest all devouring words, thou deceitful tongue.

Bible in Basic English
52:4 Destruction is in all your words, O false tongue.

Darby's English Translation
52:4 Thou hast loved all devouring words, O deceitful tongue!

Douay Rheims Bible
52:4 Thou hast loved all the words of ruin, O deceitful tongue.

Noah Webster Bible
52:4 Thou lovest all devouring words, O thou deceitful tongue.

World English Bible
52:4 You love all devouring words, You deceitful tongue.

Young's Literal Translation
52:4 Thou hast loved all devouring words, O thou deceitful tongue.

Modern Hebrew
גם־אל יתצך לנצח
יחתך ויסחך מאהל
ושרשך מארץ חיים
סלה׃

Paleo-Hebrew (Before 585 B.C.)
52:5
-

.

Hebrew Transliterated
52:5 GM-'aL YThTShK LNTShCh YChThK VYSChK M'aHL VShUrShK M'aUrTSh ChYYM SLH.

Latin Vulgate
52:5 sed Deus destruet te in sempiternum terrebit et evellet te de tabernaculo et eradicabit te de terra viventium semper

King James Version
52:5 God shall likewise destroy thee for ever, he shall take thee away, and pluck thee out of thy dwelling place, and root thee out of the land of the living. Selah.

American Standard Version
52:5 God will likewise destroy thee for ever; He will take thee up, and pluck thee out of thy tent, And root thee out of the land of the living. Selah

Bible in Basic English
52:5 But God will put an end to you for ever; driving you out from your tent, uprooting you from the land of the living. (Selah.)

Darby's English Translation
52:5 �God shall likewise destroy thee for ever; he shall take thee away, and pluck thee out of thy tent, and root thee out of the land of the living. Selah.

Douay Rheims Bible
52:5 Therefore will God destroy thee for ever: he will pluck thee out, and remove thee from thy dwelling place: and thy root out of the land of the living.

Noah Webster Bible
52:5 God shall likewise destroy thee for ever, he shall take thee away, and pluck thee out of thy dwelling-place, and root thee out of the land of the living. Selah.

World English Bible
52:5 God will likewise destroy you forever. He will take you up, and pluck you out of your tent, And root you out of the land of the living. Selah.

Young's Literal Translation
52:5 Also -- God doth break thee down for ever, Taketh thee, and pulleth thee out of the tent, And He hath uprooted thee Out of the land of the living. Selah.

Modern Hebrew
ויראו צדיקים
וייראו ועליו
ישחקו׃

Paleo-Hebrew (Before 585 B.C.)
52:6

.

Hebrew Transliterated
52:6 VYUr'aV TShDYQYM VYYUr'aV V'yLYV YShChQV.

Latin Vulgate
52:6 videbunt iusti et timebunt et super eum ridebunt

King James Version
52:6 The righteous also shall see, and fear, and shall laugh at him:

American Standard Version
52:6 The righteous also shall see it, and fear, And shall laugh at him, saying,

Bible in Basic English
52:6 The upright will see it with fear, and will say, laughing at you:

Darby's English Translation
52:6 The righteous also shall see, and fear, and shall laugh at him, saying,

Douay Rheims Bible
52:6 The just shall see and fear, and shall laugh at him, and say:

Noah Webster Bible
52:6 The righteous also shall see, and fear, and shall laugh at him:

World English Bible
52:6 The righteous also will see it, and fear, And laugh at him, saying,

Young's Literal Translation
52:6 And the righteous see, And fear, and laugh at him.

Modern Hebrew
הנה הגבר לא ישים
אלהים מעוזו ויבטח
ברב עשרו יעז
בהותו׃

Paleo-Hebrew (Before 585 B.C.)
52:7

.

Hebrew Transliterated
52:7 HNH HGBUr L'a YShYM 'aLHYM M'yVZV VYBTCh BUrB 'yShUrV Y'yZ BHVThV.

Latin Vulgate
52:7 ecce vir qui non posuit Deum fortitudinem suam sed speravit in multitudine divitiarum suarum confortatus est in insidiis suis

King James Version
52:7 Lo, this is the man that made not God his strength; but trusted in the abundance of his riches, and strengthened himself in his wickedness.

American Standard Version
52:7 Lo, this is the man that made not God his strength, But trusted in the abundance of his riches, And strengthened himself in his wickedness.

Bible in Basic English
52:7 See, this is the man who did not make God his strength, but had faith in his goods and his property, and made himself strong in his wealth.

Darby's English Translation
52:7 Behold the man that made not God his strength, but put confidence in the abundance of his riches, and strengthened himself in his avarice.

Douay Rheims Bible
52:7 Behold the man that made not God his helper: But trusted in the abundance of his riches: and prevailed in his vanity.

Noah Webster Bible
52:7 Lo, this is the man that made not God his strength; but trusted in the abundance of his riches, and strengthened himself in his wickedness.

World English Bible
52:7 "Behold, this is the man who didn`t make God his strength, But trusted in the abundance of his riches, And strengthened himself in his wickedness."

Young's Literal Translation
52:7 `Lo, the man who maketh not God his strong place, And trusteth in the abundance of his riches, He is strong in his mischiefs.`

Modern Hebrew
ואני כזית רענן
בבית אלהים בטחתי
בחסד־אלהים עולם
ועד׃

Paleo-Hebrew (Before 585 B.C.)
52:8

-
.

Hebrew Transliterated
52:8 V'aNY KZYTh Ur'yNN BBYTh 'aLHYM BTChThY BChSD-'aLHYM 'yVLM V'yD.

Latin Vulgate
52:8 ego sicut oliva virens in domo Dei speravi in misericordia Dei in saeculum sempiternum

King James Version
52:8 But I am like a green olive tree in the house of God: I trust in the mercy of God for ever and ever.

American Standard Version
52:8 But as for me, I am like a green olive-tree in the house of God: I trust in the lovingkindness of God for ever and ever.

Bible in Basic English
52:8 But I am like a branching olive-tree in the house of God; I have put my faith in his mercy for ever and ever.

Darby's English Translation
52:8 But as for me, I am like a green olive-tree in the house of God: I will confide in the loving-kindness of God for ever and ever.

Douay Rheims Bible
52:8 But I, as a fruitful olive tree in the house of God, have hoped in the mercy of God for ever, yea for ever and ever.

Noah Webster Bible
52:8 But I am like a green olive tree in the house of God: I trust in the mercy of God for ever and ever.

World English Bible
52:8 But as for me, I am like a green olive tree in God`s house. I trust in God`s lovingkindness forever and ever.

Young's Literal Translation
52:8 And I, as a green olive in the house of God, I have trusted in the kindness of God, To the age and for ever,

Modern Hebrew
אודך לעולם כי
עשית ואקוה שמך
כי־טוב נגד
חסידיך׃

Paleo-Hebrew (Before 585 B.C.)
52:9

-
.

Hebrew Transliterated
52:9 'aVDK L'yVLM KY 'yShYTh V'aQVH ShMK KY-TVB NGD ChSYDYK.

Latin Vulgate
52:9 confitebor tibi in saeculo quoniam fecisti et expectabo nomen tuum quoniam bonum in conspectu sanctorum tuorum

King James Version
52:9 I will praise thee for ever, because thou hast done it: and I will wait on thy name; for it is good before thy saints.

American Standard Version
52:9 I will give thee thanks for ever, because thou hast done it; And I will hope in thy name, for it is good, in the presence of thy saints.

Bible in Basic English
52:9 I will give you praise without end for what you have done; I will give honour to your name before your saints, for it is good.

Darby's English Translation
52:9 I will praise thee for ever, because thou hast done it; and I will wait on thy name, before thy godly ones, for it is good.

Douay Rheims Bible
52:9 I will praise thee for ever, because thou hast done it: and I will wait on thy name, for it is good in the sight of thy saints.

Noah Webster Bible
52:9 I will praise thee for ever, because thou hast done it: and I will wait on thy name; for it is good before thy saints.

World English Bible
52:9 I will give you thanks forever, because you have done it. I will hope in your name, for it is good, In the presence of your saints.

Young's Literal Translation
52:9 I thank Thee to the age, because Thou hast done it, And I wait on Thy name for it is good before Thy saints!

Psalms 53


Psalms Chapter 53 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 52

The Book of Psalms

Chapter 53

Click To Go To Verse 1 2 3 4 5 6

0

Modern Hebrew
למנצח על־מחלת
משכיל לדוד׃

Paleo-Hebrew (Before 585 B.C.)
53:0
-
.

Hebrew Transliterated
53:0 LMNTShCh 'yL-MChLTh MShKYL LDVD.

Latin Vulgate
53:0 victori per chorum eruditi David dixit stultus in corde suo non est Deus

King James Version
53:0 To the chief Musician upon Mahalath, Maschil, A Psalm of David.

American Standard Version
53:0 For the Chief Musician; set to Mahalath. Maschil of David.

Bible in Basic English
53:0 To the chief music-maker; put to Mahalath. Maschil. Of David.

Darby's English Translation
53:0 {To the chief Musician. On Mahalath: an instruction. Of David.}

Douay Rheims Bible
53:0 Unto the end, for Maeleth, understandings to David.

Noah Webster Bible
53:0 To the chief Musician upon Mahalath, Maschil, A Psalm of David.

World English Bible
53:0 For the Chief Musician. To the tune of "Mahalath." A contemplation by David.

Young's Literal Translation
53:0 To the Overseer. -- `On a disease.` -- An instruction, by David.

Modern Hebrew
אמר נבל בלבו אין
אלהים השחיתו
והתעיבו עול אין
עשה־טוב׃

Paleo-Hebrew (Before 585 B.C.)
53:1

. -

Hebrew Transliterated
53:1 'aMUr NBL BLBV 'aYN 'aLHYM HShChYThV VHTh'yYBV 'yVL 'aYN 'yShH-TVB.

Latin Vulgate
53:1 corrupti sunt et abominabiles facti sunt in iniquitate non est qui faciat bonum

King James Version
53:1 The fool hath said in his heart, There is no God. Corrupt are they, and have done abominable iniquity: there is none that doeth good.

American Standard Version
53:1 The fool hath said in his heart, There is no God. Corrupt are they, and have done abominable iniquity; There is none that doeth good.

Bible in Basic English
53:1 The foolish man has said in his heart, God will not do anything. They are unclean, they have done evil works; there is not one who does good.

Darby's English Translation
53:1 The fool hath said in his heart, There is no God! They have corrupted themselves, and have done abominable iniquity: there is none that doeth good.

Douay Rheims Bible
53:1 The fool said in his heart: There is no God. They are corrupted, and become abominable in iniquities: there is none that doth good.

Noah Webster Bible
53:1 The fool hath said in his heart, There is no God. They are corrupt, and have done abominable iniquity: there is none that doeth good.

World English Bible
53:1 The fool has said in his heart, "There is no God." They are corrupt, and have done abominable iniquity. There is no one who does good.

Young's Literal Translation
53:1 A fool said in his heart, `There is no God.` They have done corruptly, Yea, they have done abominable iniquity, There is none doing good.

Modern Hebrew
אלהים משמים השקיף
על־בני אדם לראות
היש משכיל דרש
את־אלהים׃

Paleo-Hebrew (Before 585 B.C.)
53:2

-

. -

Hebrew Transliterated
53:2 'aLHYM MShMYM HShQYPh 'yL-BNY 'aDM LUr'aVTh HYSh MShKYL DUrSh 'aTh-'aLHYM.

Latin Vulgate
53:2 Deus de caelo prospexit super filios hominum ut videret si esset intellegens requirens Deum

King James Version
53:2 God looked down from heaven upon the children of men, to see if there were any that did understand, that did seek God.

American Standard Version
53:2 God looked down from heaven upon the children of men, To see if there were any that did understand, That did seek after God.

Bible in Basic English
53:2 God was looking down from heaven on the children of men, to see if there were any who had wisdom, searching after God.

Darby's English Translation
53:2 God looked down from the heavens upon the children of men, to see if there were any that did understand, that did seek God.

Douay Rheims Bible
53:2 God looked down from heaven on the children of men: to see if there were any that did understand, or did seek God.

Noah Webster Bible
53:2 God looked down from heaven upon the children of men, to see if there were any that did understand, that did seek God.

World English Bible
53:2 God looks down from heaven on the children of men, To see if there are any who understood, Who seek after God.

Young's Literal Translation
53:2 God from the heavens looked on the sons of men, To see if there be an understanding one, One seeking God.

Modern Hebrew
כלו סג יחדו נאלחו
אין עשה־טוב אין
גם־אחד׃

Paleo-Hebrew (Before 585 B.C.)
53:3

-
. -

Hebrew Transliterated
53:3 KLV SG YChDV N'aLChV 'aYN 'yShH-TVB 'aYN GM-'aChD.

Latin Vulgate
53:3 omnes aversi sunt pariter adheserunt non est qui faciat bonum non est usque ad unum

King James Version
53:3 Every one of them is gone back: they are altogether become filthy; there is none that doeth good, no, not one.

American Standard Version
53:3 Every one of them is gone back; they are together become filthy; There is none that doeth good, no, not one.

Bible in Basic English
53:3 Every one of them has gone back; they are unclean: there is not one who does good, no, not one.

Darby's English Translation
53:3 Every one of them is gone back, they are together become corrupt: there is none that doeth good, not even one.

Douay Rheims Bible
53:3 All have gone aside, they are become unprofitable together, there is none that doth good, no not one.

Noah Webster Bible
53:3 Every one of them is gone back: they are altogether become filthy; there is none that doeth good, no, not one.

World English Bible
53:3 Every one of them has gone back. They have become filthy together. There is no one who does good, no, not one.

Young's Literal Translation
53:3 Every one went back, together they became filthy, There is none doing good -- not even one.

Modern Hebrew
הלא ידעו פעלי און
אכלי עמי אכלו לחם
אלהים לא קראו׃

Paleo-Hebrew (Before 585 B.C.)
53:4

.

Hebrew Transliterated
53:4 HL'a YD'yV Ph'yLY 'aVN 'aKLY 'yMY 'aKLV LChM 'aLHYM L'a QUr'aV.

Latin Vulgate
53:4 numquid non cognoverunt qui operantur iniquitatem qui comedunt populum meum ut cibum panis

King James Version
53:4 Have the workers of iniquity no knowledge? who eat up my people as they eat bread: they have not called upon God.

American Standard Version
53:4 Have the workers of iniquity no knowledge, Who eat up my people as they eat bread, And call not upon God?

Bible in Basic English
53:4 Have the workers of evil no knowledge? they take my people for food, as they would take bread; they make no prayer to God.

Darby's English Translation
53:4 Have the workers of iniquity no knowledge, eating up my people as they eat bread? they call not upon God.

Douay Rheims Bible
53:4 Shall not all the workers of iniquity know, who eat up my people as they eat bread?

Noah Webster Bible
53:4 Have the workers of iniquity no knowledge? who eat up my people as they eat bread! they have not called upon God.

World English Bible
53:4 Have the workers of iniquity no knowledge, Who eat up my people as they eat bread, And don`t call on God?

Young's Literal Translation
53:4 Have not workers of iniquity known, Those eating my people have eaten bread, God they have not called.

Modern Hebrew
שם פחדו־פחד
לא־היה פחד
כי־אלהים פזר
עצמות חנך הבשתה
כי־אלהים מאסם׃

Paleo-Hebrew (Before 585 B.C.)
53:5
-
-
-

-
.

Hebrew Transliterated
53:5 ShM PhChDV-PhChD L'a-HYH PhChD KY-'aLHYM PhZUr 'yTShMVTh ChNK HBShThH KY-'aLHYM M'aSM.

Latin Vulgate
53:5 Deum non invocaverunt ibi timuerunt timore ubi non est timor quoniam Deus dispersit ossa circumdantium te confunderis quia Deus proiecit eos

King James Version
53:5 There were they in great fear, where no fear was: for God hath scattered the bones of him that encampeth against thee: thou hast put them to shame, because God hath despised them.

American Standard Version
53:5 There were they in great fear, where no fear was; For God hath scattered the bones of him that encampeth against thee: Thou hast put them to shame, because of God hath rejected them.

Bible in Basic English
53:5 They were in great fear, where there was no cause for fear: for the bones of those who make war on you have been broken by God; you have put them to shame, because God has no desire for them.

Darby's English Translation
53:5 There were they in great fear, where no fear was; for God scattereth the bones of him that encampeth against thee. Thou hast put them to shame, for God hath despised them.

Douay Rheims Bible
53:5 They have not called upon God: there have they trembled for fear, where there was no fear. For God hath scattered the bones of them that please men: they have been confounded, because God hath despised them.

Noah Webster Bible
53:5 There they were in great fear, where no fear was: for God hath scattered the bones of him that encampeth against thee: thou hast put them to shame, because God hath despised them.

World English Bible
53:5 There they were in great fear, where no fear was, For God has scattered the bones of him who encamps against you. You have put them to shame, Because God has rejected them.

Young's Literal Translation
53:5 There they feared a fear -- there was no fear, For God hath scattered the bones of him Who is encamping against thee, Thou hast put to shame, For God hath despised them.

Modern Hebrew
מי יתן מציון
ישעות ישראל בשוב
אלהים שבות עמו
יגל יעקב ישמח
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
53:6

.

Hebrew Transliterated
53:6 MY YThN MTShYVN YSh'yVTh YShUr'aL BShVB 'aLHYM ShBVTh 'yMV YGL Y'yQB YShMCh YShUr'aL.

Latin Vulgate
53:6 quis dabit ex Sion salutare Israhel cum reduxerit Deus captivitatem populi sui exultabit Iacob laetabitur Israhel

King James Version
53:6 Oh that the salvation of Israel were come out of Zion! When God bringeth back the captivity of his people, Jacob shall rejoice, and Israel shall be glad.

American Standard Version
53:6 Oh that the salvation of Israel were come out of Zion! When God bringeth back the captivity of his people, Then shall Jacob rejoice, and Israel shall be glad.

Bible in Basic English
53:6 May the salvation of Israel come out of Zion! When the fate of his people is changed by God, Jacob will have joy, and Israel will be glad.

Darby's English Translation
53:6 Oh that the salvation of Israel were come out of Zion! When God turneth again the captivity of his people, Jacob shall be glad, Israel shall rejoice.

Douay Rheims Bible
53:6 Who will give out of Sion the salvation of Israel? when God shall bring back the captivity of his people, Jacob shall rejoice, and Israel shall be glad.

Noah Webster Bible
53:6 O that the salvation of Israel were come out of Zion! when God bringeth back the captivity of his people, Jacob shall rejoice, and Israel shall be glad.

World English Bible
53:6 Oh that the salvation of Israel had already come out of Zion! When God brings back the captivity of his people, Then shall Jacob rejoice. Israel shall be glad.

Young's Literal Translation
53:6 Who doth give from Zion the salvation of Israel? When God turneth back to a captivity of His people, Jacob doth rejoice -- Israel is glad!

Psalms 54


Psalms Chapter 54 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 53

The Book of Psalms

Chapter 54

Click To Go To Verse 1 2 3 4 5 6 7

0

Modern Hebrew
למנצח בנגינת
משכיל לדוד׃
בבוא הזיפים
ויאמרו לשאול הלא
דוד מסתתר עמנו׃

Paleo-Hebrew (Before 585 B.C.)
54:0

.

.

Hebrew Transliterated
54:0 LMNTShCh BNGYNTh MShKYL LDVD.
BBV'a HZYPhYM VY'aMUrV LSh'aVL HL'a DVD MSThThUr 'yMNV.

Latin Vulgate
54:0 victori in psalmis eruditi David. quando venerunt Ziphei et dixerunt Saul nonne David absconditus est apud nos

King James Version
54:0 To the chief Musician on Neginoth, Maschil, A Psalm of David, when the Ziphims came and said to Saul, Doth not David hide himself with us?

American Standard Version
54:0 For the Chief Musician; on stringed instruments. Maschil of David; when the Ziphites came and said to Saul, Doth not David hide himself with us?

Bible in Basic English
54:0 To the chief music-maker; on Neginoth. Maschil. Of David. When the Ziphites came and said to Saul, Is not David keeping himself secret among us?

Darby's English Translation
54:0 {To the chief Musician. On stringed instruments: an instruction. Of David; when the Ziphites came, and said to Saul, Is not David hiding himself with us?}

Douay Rheims Bible
54:0 Unto the end, In verses, understanding for David. When the men of Ziph had come and said to Saul: Is not David hidden with us?

Noah Webster Bible
54:0 To the chief Musician on Neginoth, Maschil, A Psalm of David, when the Ziphims came and said to Saul, Doth not David hide himself with us?

World English Bible
54:0 For the Chief Musician. On stringed instruments. A contemplation by David, when the Ziphites came and said to Saul, "Isn`t David hiding himself among us?"

Young's Literal Translation
54:0 To the Overseer with stringed instruments. -- An instruction, by David, in the coming in of the Ziphim, and they say to Saul, `Is not David hiding himself with us?`

Modern Hebrew
אלהים בשמך
הושיעני ובגבורתך
תדינני׃

Paleo-Hebrew (Before 585 B.C.)
54:1

.

Hebrew Transliterated
54:1 'aLHYM BShMK HVShY'yNY VBGBVUrThK ThDYNNY.

Latin Vulgate
54:1 Deus in nomine tuo salva me et in fortitudine tua ulciscere me

King James Version
54:1 Save me, O God, by thy name, and judge me by thy strength.

American Standard Version
54:1 Save me, O God, by thy name, And judge me in thy might.

Bible in Basic English
54:1 Let your name be my salvation, O God; let my cause be judged by your strength.

Darby's English Translation
54:1 O God, by thy name save me, and by thy strength do me justice.

Douay Rheims Bible
54:1 Save me, O God, by thy name, and judge me in thy strength.

Noah Webster Bible
54:1 Save me, O God, by thy name, and judge me by thy strength.

World English Bible
54:1 Save me, God, by your name. Vindicate me in your might.

Young's Literal Translation
54:1 O God, by Thy name save me, and by Thy might judge me.

Modern Hebrew
אלהים שמע תפלתי
האזינה לאמרי־פי׃

Paleo-Hebrew (Before 585 B.C.)
54:2

. -

Hebrew Transliterated
54:2 'aLHYM ShM'y ThPhLThY H'aZYNH L'aMUrY-PhY.

Latin Vulgate
54:2 Deus exaudi orationem meam auribus percipe verba oris mei

King James Version
54:2 Hear my prayer, O God; give ear to the words of my mouth.

American Standard Version
54:2 Hear my prayer, O God; Give ear to the words of my mouth.

Bible in Basic English
54:2 Let my prayer come before you, O God; give ear to the words of my mouth.

Darby's English Translation
54:2 O God, hear my prayer; give ear to the words of my mouth.

Douay Rheims Bible
54:2 O God, hear my prayer: give ear to the words of my mouth.

Noah Webster Bible
54:2 Hear my prayer, O God; give ear to the words of my mouth.

World English Bible
54:2 Hear my prayer, God. Listen to the words of my mouth.

Young's Literal Translation
54:2 O God, hear my prayer, Give ear to the sayings of my mouth,

Modern Hebrew
כי זרים קמו עלי
ועריצים בקשו נפשי
לא שמו אלהים
לנגדם סלה׃

Paleo-Hebrew (Before 585 B.C.)
54:3

.

Hebrew Transliterated
54:3 KY ZUrYM QMV 'yLY V'yUrYTShYM BQShV NPhShY L'a ShMV 'aLHYM LNGDM SLH.

Latin Vulgate
54:3 quia alieni insurrexerunt adversus me et fortes quaesierunt animam meam et non posuerunt Deum in conspectu suo semper

King James Version
54:3 For strangers are risen up against me, and oppressors seek after my soul: they have not set God before them. Selah.

American Standard Version
54:3 For strangers are risen up against me, And violent men have sought after my soul: They have not set God before them. Selah

Bible in Basic English
54:3 For men who are going after me have come out against me, violent men are purposing to take my soul; they have not put God before their eyes. (Selah.)

Darby's English Translation
54:3 For strangers are risen up against me, and the violent seek after my life: they have not set God before them. Selah.

Douay Rheims Bible
54:3 For strangers have risen up against me; and the mighty have sought after my soul: and they have not set God before their eyes.

Noah Webster Bible
54:3 For strangers have risen up against me, and oppressors seek after my soul: they have not set God before them. Selah.

World English Bible
54:3 For strangers have risen up against me. Violent men have sought after my soul. They haven`t set God before them. Selah.

Young's Literal Translation
54:3 For strangers have risen up against me And terrible ones have sought my soul, They have not set God before them. Selah.

Modern Hebrew
הנה אלהים עזר לי
אדני בסמכי נפשי׃

Paleo-Hebrew (Before 585 B.C.)
54:4

.

Hebrew Transliterated
54:4 HNH 'aLHYM 'yZUr LY 'aDNY BSMKY NPhShY.

Latin Vulgate
54:4 ecce Deus auxiliatur mihi Dominus sustentans animam meam

King James Version
54:4 Behold, God is mine helper: the Lord is with them that uphold my soul.

American Standard Version
54:4 Behold, God is my helper: The Lord is of them that uphold my soul.

Bible in Basic English
54:4 See, God is my helper: the Lord is the great supporter of my soul.

Darby's English Translation
54:4 Behold, God is my helper; the Lord is among them that uphold my soul.

Douay Rheims Bible
54:4 For behold God is my helper: and the Lord is the protector of my soul.

Noah Webster Bible
54:4 Behold, God is my helper: the Lord is with them that uphold my soul.

World English Bible
54:4 Behold, God is my helper. The Lord is the one who sustains my soul.

Young's Literal Translation
54:4 Lo, God is a helper to me, The Lord is with those supporting my soul,

Modern Hebrew
ישוב הרע לשררי
באמתך הצמיתם׃

Paleo-Hebrew (Before 585 B.C.)
54:5

.

Hebrew Transliterated
54:5 YShVB HUr'y LShUrUrY B'aMThK HTShMYThM.

Latin Vulgate
54:5 reddet malum insidiatoribus meis in veritate tua disperde eos

King James Version
54:5 He shall reward evil unto mine enemies: cut them off in thy truth.

American Standard Version
54:5 He will requite the evil unto mine enemies: Destroy thou them in thy truth.

Bible in Basic English
54:5 Let the evil works of my haters come back on them again; let them be cut off by your good faith.

Darby's English Translation
54:5 He will requite evil to mine enemies: in thy truth cut them off.

Douay Rheims Bible
54:5 Turn back the evils upon my enemies; and cut them off in thy truth.

Noah Webster Bible
54:5 He will reward evil to my enemies; cut them off in thy truth.

World English Bible
54:5 He will repay the evil to my enemies. Destroy them in your truth.

Young's Literal Translation
54:5 Turn back doth the evil thing to mine enemies, In Thy truth cut them off.

Modern Hebrew
בנדבה אזבחה־לך
אודה שמך יהוה
כי־טוב׃

Paleo-Hebrew (Before 585 B.C.)
54:6
-

. -

Hebrew Transliterated
54:6 BNDBH 'aZBChH-LK 'aVDH ShMK YHVH KY-TVB.

Latin Vulgate
54:6 voluntarie sacrificabo tibi confitebor nomini tuo Domine quoniam bonum est

King James Version
54:6 I will freely sacrifice unto thee: I will praise thy name, O LORD; for it is good.

American Standard Version
54:6 With a freewill-offering will I sacrifice unto thee: I will give thanks unto thy name, O Jehovah, for it is good.

Bible in Basic English
54:6 Freely will I make my offerings to you; I will give praise to your name, O Lord, for it is good.

Darby's English Translation
54:6 I will freely sacrifice unto thee; I will praise thy name, O Jehovah, because it is good.

Douay Rheims Bible
54:6 I will freely sacrifice to thee, and will give praise, O God, to thy name: because it is good:

Noah Webster Bible
54:6 I will freely sacrifice to thee: I will praise thy name, O LORD; for it is good.

World English Bible
54:6 With a free will offering, I will sacrifice to you. I will give thanks to your name, Yahweh, for it is good.

Young's Literal Translation
54:6 With a free will-offering I sacrifice to Thee, I thank Thy name, O Jehovah, for it is good,

Modern Hebrew
כי מכל־צרה הצילני
ובאיבי ראתה עיני׃

Paleo-Hebrew (Before 585 B.C.)
54:7
-

.

Hebrew Transliterated
54:7 KY MKL-TShUrH HTShYLNY VB'aYBY Ur'aThH 'yYNY.

Latin Vulgate
54:7 quoniam ex omni tribulatione liberavit me et inimicos meos dispexit oculus meus

King James Version
54:7 For he hath delivered me out of all trouble: and mine eye hath seen his desire upon mine enemies.

American Standard Version
54:7 For he hath delivered me out of all trouble; And mine eye hath seen my desire upon mine enemies.

Bible in Basic English
54:7 Because it has been my saviour from all my trouble; and my eyes have seen the punishment of my haters.

Darby's English Translation
54:7 For he hath delivered me out of all trouble; and mine eye hath seen its desire upon mine enemies.

Douay Rheims Bible
54:7 For thou hast delivered me out of all trouble: and my eye hath looked down upon my enemies.

Noah Webster Bible
54:7 For he hath delivered me out of all trouble: and my eye hath seen its desire upon my enemies.

World English Bible
54:7 For he has delivered me out of all trouble. My eye has seen triumph over my enemies.

Young's Literal Translation
54:7 For, from all adversity He delivered me, And on mine enemies hath mine eye looked!

Psalms 55


Psalms Chapter 55 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 54

The Book of Psalms

Chapter 55

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23

0

Modern Hebrew
למנצח בנגינת
משכיל לדוד׃

Paleo-Hebrew (Before 585 B.C.)
55:0

.

Hebrew Transliterated
55:0 LMNTShCh BNGYNTh MShKYL LDVD.

Latin Vulgate
55:0 victori in psalmis eruditi David

King James Version
55:0 To the chief Musician on Neginoth, Maschil, A Psalm of David.

American Standard Version
55:0 For the Chief Musician; on stringed instruments. Maschil of David.

Bible in Basic English
55:0 To the chief music-maker, on Neginoth. Maschil. Of David.

Darby's English Translation
55:0 {To the chief Musician. On stringed instruments: an instruction. Of David.}

Douay Rheims Bible
55:0 Unto the end, in verses, understanding for David.

Noah Webster Bible
55:0 To the chief Musician on Neginoth, Maschil, A Psalm of David.

World English Bible
55:0 For the Chief Musician. On stringed instruments. A contemplation by David.

Young's Literal Translation
55:0 To the Overseer with stringed instruments. -- An instruction, by David.

Modern Hebrew
האזינה אלהים
תפלתי ואל־תתעלם
מתחנתי׃

Paleo-Hebrew (Before 585 B.C.)
55:1

-
.

Hebrew Transliterated
55:1 H'aZYNH 'aLHYM ThPhLThY V'aL-ThTh'yLM MThChNThY.

Latin Vulgate
55:1 exaudi Deus orationem meam et ne dispicias deprecationem meam

King James Version
55:1 Give ear to my prayer, O God; and hide not thyself from my supplication.

American Standard Version
55:1 Give ear to my prayer, O God; And hide not thyself from my supplication.

Bible in Basic English
55:1 Give hearing to my prayer, O God; and let not your ear be shut against my request.

Darby's English Translation
55:1 Give ear to my prayer, O God; and hide not thyself from my supplication.

Douay Rheims Bible
55:1 Hear, O God, my prayer, and despise not my supplication:

Noah Webster Bible
55:1 Give ear to my prayer, O God; and hide not thyself from my supplication.

World English Bible
55:1 Listen to my prayer, God. Don`t hide yourself from my supplication.

Young's Literal Translation
55:1 Give ear, O God, to my prayer, And hide not from my supplication.

Modern Hebrew
הקשיבה לי וענני
אריד בשיחי
ואהימה׃

Paleo-Hebrew (Before 585 B.C.)
55:2

.

Hebrew Transliterated
55:2 HQShYBH LY V'yNNY 'aUrYD BShYChY V'aHYMH.

Latin Vulgate
55:2 adtende mihi et exaudi me humiliatus sum in meditatione mea et conturbatus

King James Version
55:2 Attend unto me, and hear me: I mourn in my complaint, and make a noise;

American Standard Version
55:2 Attend unto me, and answer me: I am restless in my complaint, and moan,

Bible in Basic English
55:2 Give thought to me, and let my prayer be answered: I have been made low in sorrow;

Darby's English Translation
55:2 Attend unto me, and answer me: I wander about in my plaint, and I moan aloud,

Douay Rheims Bible
55:2 be attentive to me and hear me. I am grieved in my exercise; and am troubled,

Noah Webster Bible
55:2 Attend to me, and hear me: I mourn in my complaint, and make a noise;

World English Bible
55:2 Attend to me, and answer me. I am restless in my complaint, and moan,

Young's Literal Translation
55:2 Attend to me, and answer me, I mourn in my meditation, and make a noise,

Modern Hebrew
מקול אויב מפני
עקת רשע כי־ימיטו
עלי און ובאף
ישטמוני׃

Paleo-Hebrew (Before 585 B.C.)
55:3

-

.

Hebrew Transliterated
55:3 MQVL 'aVYB MPhNY 'yQTh UrSh'y KY-YMYTV 'yLY 'aVN VB'aPh YShTMVNY.

Latin Vulgate
55:3 a voce inimici a facie persequentis impii quoniam proiecerunt super me iniquitatem et in furore adversabantur mihi

King James Version
55:3 Because of the voice of the enemy, because of the oppression of the wicked: for they cast iniquity upon me, and in wrath they hate me.

American Standard Version
55:3 Because of the voice of the enemy, Because of the oppression of the wicked; For they cast iniquity upon me, And in anger they persecute me.

Bible in Basic English
55:3 I am troubled because of the voice of the cruel ones, because of the loud cry of the evil-doers; for they put a weight of evil on me, and they are cruel in their hate for me.

Darby's English Translation
55:3 Because of the voice of the enemy; because of the oppression of the wicked: for they cast iniquity upon me, and in anger they persecute me.

Douay Rheims Bible
55:3 at the voice of the enemy, and at the tribulation of the sinner. For they have cast iniquities upon me: and in wrath they were troublesome to me.

Noah Webster Bible
55:3 Because of the voice of the enemy, because of the oppression of the wicked: for they cast iniquity upon me, and in wrath they hate me.

World English Bible
55:3 Because of the voice of the enemy, Because of the oppression of the wicked. For they bring suffering on me. In anger they hold a grudge against me.

Young's Literal Translation
55:3 Because of the voice of an enemy, Because of the oppression of the wicked, For they cause sorrow to move against me, And in anger they hate me.

Modern Hebrew
לבי יחיל בקרבי
ואימות מות נפלו
עלי׃

Paleo-Hebrew (Before 585 B.C.)
55:4

.

Hebrew Transliterated
55:4 LBY YChYL BQUrBY V'aYMVTh MVTh NPhLV 'yLY.

Latin Vulgate
55:4 cor meum doluit in vitalibus meis et terrores mortis ceciderunt super me

King James Version
55:4 My heart is sore pained within me: and the terrors of death are fallen upon me.

American Standard Version
55:4 My heart is sore pained within me: And the terrors of death are fallen upon me.

Bible in Basic English
55:4 My heart is deeply wounded, and the fear of death has come on me.

Darby's English Translation
55:4 My heart is writhing within me, and the terrors of death are fallen upon me.

Douay Rheims Bible
55:4 My heart is troubled within me: and the fear of death is fallen upon me.

Noah Webster Bible
55:4 My heart is severely pained within me: and the terrors of death have fallen upon me.

World English Bible
55:4 My heart is severely pained within me. The terrors of death have fallen on me.

Young's Literal Translation
55:4 My heart is pained within me, And terrors of death have fallen on me.

Modern Hebrew
יראה ורעד יבא בי
ותכסני פלצות׃

Paleo-Hebrew (Before 585 B.C.)
55:5

.

Hebrew Transliterated
55:5 YUr'aH VUr'yD YB'a BY VThKSNY PhLTShVTh.

Latin Vulgate
55:5 timor et tremor venit super me et operuit me caligo

King James Version
55:5 Fearfulness and trembling are come upon me, and horror hath overwhelmed me.

American Standard Version
55:5 Fearfulness and trembling are come upon me, And horror hath overwhelmed me.

Bible in Basic English
55:5 Fear and shaking have come over me, with deep fear I am covered.

Darby's English Translation
55:5 Fear and trembling are come upon me, and horror hath overwhelmed me.

Douay Rheims Bible
55:5 Fear and trembling are come upon me: and darkness hath covered me.

Noah Webster Bible
55:5 Fearfulness and trembling have come upon me, and horror hath overwhelmed me.

World English Bible
55:5 Fearfulness and trembling have come on me. Horror has overwhelmed me.

Young's Literal Translation
55:5 Fear and trembling come in to me, And horror doth cover me.

Modern Hebrew
ואמר מי־יתן־לי
אבר כיונה אעופה
ואשכנה׃

Paleo-Hebrew (Before 585 B.C.)
55:6
- [image] [image] [image] -

.

Hebrew Transliterated
55:6 V'aMUr MY-YThN-LY 'aBUr KYVNH 'a'yVPhH V'aShKNH.

Latin Vulgate
55:6 et dixi quis dabit mihi pinnas columbae ut volem et requiescam

King James Version
55:6 And I said, Oh that I had wings like a dove! for then would I fly away, and be at rest.

American Standard Version
55:6 And I said, Oh that I had wings like a dove! Then would I fly away, and be at rest.

Bible in Basic English
55:6 And I said, If only I had wings like a dove! for then I would go in flight from here and be at rest.

Darby's English Translation
55:6 And I said, Oh that I had wings like a dove! I would fly away, and be at rest;

Douay Rheims Bible
55:6 And I said: Who will give me wings like a dove, and I will fly and be at rest?

Noah Webster Bible
55:6 And I said, O that I had wings like a dove! for then I would fly away, and be at rest.

World English Bible
55:6 I said, "Oh that I had wings like a dove! Then I would fly away, and be at rest.

Young's Literal Translation
55:6 And I say, `Who doth give to me a pinion as a dove? I fly away and rest,

Modern Hebrew
הנה ארחיק נדד
אלין במדבר סלה׃

Paleo-Hebrew (Before 585 B.C.)
55:7

.

Hebrew Transliterated
55:7 HNH 'aUrChYQ NDD 'aLYN BMDBUr SLH.

Latin Vulgate
55:7 ut procul abeam et commorer in deserto semper

King James Version
55:7 Lo, then would I wander far off, and remain in the wilderness. Selah.

American Standard Version
55:7 Lo, then would I wander far off, I would lodge in the wilderness. Selah

Bible in Basic English
55:7 I would go wandering far away, living in the waste land. (Selah.)

Darby's English Translation
55:7 Behold, I would flee afar off, I would lodge in the wilderness; Selah;

Douay Rheims Bible
55:7 Lo, I have gone far off flying away; and I abode in the wilderness.

Noah Webster Bible
55:7 Lo, then I would wander far off, and remain in the wilderness. Selah.

World English Bible
55:7 Behold, then I would wander far off. I would lodge in the wilderness." Selah.

Young's Literal Translation
55:7 Lo, I move far off, I lodge in a wilderness. Selah.

Modern Hebrew
אחישה מפלט לי
מרוח סעה מסער׃

Paleo-Hebrew (Before 585 B.C.)
55:8

.

Hebrew Transliterated
55:8 'aChYShH MPhLT LY MUrVCh S'yH MS'yUr.

Latin Vulgate
55:8 festinabo ut salver ab spiritu tempestatis et turbinis

King James Version
55:8 I would hasten my escape from the windy storm and tempest.

American Standard Version
55:8 I would haste me to a shelter From the stormy wind and tempest.

Bible in Basic English
55:8 I would quickly take cover from the driving storm and from the violent wind.

Darby's English Translation
55:8 I would hasten my escape from the stormy wind, from the tempest.

Douay Rheims Bible
55:8 I waited for him that hath saved me from pusillanimity of spirit, and a storm.

Noah Webster Bible
55:8 I would hasten my escape from the windy storm and tempest.

World English Bible
55:8 "I would hurry to a shelter from the stormy wind and tempest."

Young's Literal Translation
55:8 I hasten escape for myself, From a rushing wind, from a whirlwind.

Modern Hebrew
בלע אדני פלג
לשונם כי־ראיתי
חמס וריב בעיר׃

Paleo-Hebrew (Before 585 B.C.)
55:9

-
.

Hebrew Transliterated
55:9 BL'y 'aDNY PhLG LShVNM KY-Ur'aYThY ChMS VUrYB B'yYUr.

Latin Vulgate
55:9 praecipita Domine divide linguas eorum quoniam vidi iniquitatem et contradictionem in civitate

King James Version
55:9 Destroy, O Lord, and divide their tongues: for I have seen violence and strife in the city.

American Standard Version
55:9 Destroy, O Lord, and divide their tongue; For I have seen violence and strife in the city.

Bible in Basic English
55:9 Send destruction on them, O Lord, make a division of tongues among them: for I have seen fighting and violent acts in the town.

Darby's English Translation
55:9 Swallow them up, Lord; divide their tongue: for I have seen violence and strife in the city.

Douay Rheims Bible
55:9 Cast down, O Lord, and divide their tongues; for I have seen iniquity and contradiction in the city.

Noah Webster Bible
55:9 Destroy, O Lord, and divide their tongues: for I have seen violence and strife in the city.

World English Bible
55:9 Confuse them, Lord, and confound their language, For I have seen violence and strife in the city.

Young's Literal Translation
55:9 Swallow up, O Lord, divide their tongue, For I saw violence and strife in a city.

Modern Hebrew
יומם ולילה יסובבה
על־חומתיה ואון
ועמל בקרבה׃

Paleo-Hebrew (Before 585 B.C.)
55:10

-

.

Hebrew Transliterated
55:10 YVMM VLYLH YSVBBH 'yL-ChVMThYH V'aVN V'yML BQUrBH.

Latin Vulgate
55:10 die et nocte circumeuntes muros eius scelus et dolorem in medio eius

King James Version
55:10 Day and night they go about it upon the walls thereof: mischief also and sorrow are in the midst of it.

American Standard Version
55:10 Day and night they go about it upon the walls thereof: Iniquity also and mischief are in the midst of it.

Bible in Basic English
55:10 By day and night they go round the town, on the walls; trouble and sorrow are in the heart of it.

Darby's English Translation
55:10 Day and night they go about it upon the walls thereof; and iniquity and mischief are in the midst of it.

Douay Rheims Bible
55:10 Day and night shall iniquity surround it upon its walls: and in the midst thereof are labour,

Noah Webster Bible
55:10 Day and night they go about it upon its walls: mischief also and sorrow are in the midst of it.

World English Bible
55:10 Day and night they prowl around on its walls. Malice and abuse are also within her.

Young's Literal Translation
55:10 By day and by night they go round it, on its walls. Both iniquity and perverseness are in its midst,

Modern Hebrew
הוות בקרבה
ולא־ימיש מרחבה תך
ומרמה׃

Paleo-Hebrew (Before 585 B.C.)
55:11

-
.

Hebrew Transliterated
55:11 HVVTh BQUrBH VL'a-YMYSh MUrChBH ThK VMUrMH.

Latin Vulgate
55:11 insidiae in vitalibus eius et non recedet de plateis eius damnum et fraudulentia

King James Version
55:11 Wickedness is in the midst thereof: deceit and guile depart not from her streets.

American Standard Version
55:11 Wickedness is in the midst thereof: Oppression and guile depart not from its streets.

Bible in Basic English
55:11 Evil is there; cruel rule and deceit are ever in the streets.

Darby's English Translation
55:11 Perversities are in the midst thereof; and oppression and deceit depart not from its streets.

Douay Rheims Bible
55:11 and injustice. And usury and deceit have not departed from its streets.

Noah Webster Bible
55:11 Wickedness is in the midst of it: deceit and guile depart not from her streets.

World English Bible
55:11 Destructive forces are within her. Threats and lies don`t depart from her streets.

Young's Literal Translation
55:11 Mischiefs are in its midst. Fraud and deceit depart not from its street.

Modern Hebrew
כי לא־אויב יחרפני
ואשא לא־משנאי עלי
הגדיל ואסתר ממנו׃

Paleo-Hebrew (Before 585 B.C.)
55:12
-

-

.

Hebrew Transliterated
55:12 KY L'a-'aVYB YChUrPhNY V'aSh'a L'a-MShN'aY 'yLY HGDYL V'aSThUr MMNV.

Latin Vulgate
55:12 non enim inimicus exprobravit mihi ut sustineam neque is qui me oderat super me magnificatus est ut abscondar ab eo

King James Version
55:12 For it was not an enemy that reproached me; then I could have borne it: neither was it he that hated me that did magnify himself against me; then I would have hid myself from him:

American Standard Version
55:12 For it was not an enemy that reproached me; Then I could have borne it: Neither was it he that hated me that did magnify himself against me; Then I would have hid myself from him:

Bible in Basic English
55:12 For it was not my hater who said evil of me; that would have been no grief to me; it was not one outside the number of my friends who made himself strong against me, or I would have kept myself from him in a secret place;

Darby's English Translation
55:12 For it is not an enemy that hath reproached me -- then could I have borne it; neither is it he that hateth me that hath magnified himself against me -- then would I have hidden myself from him;

Douay Rheims Bible
55:12 For if my enemy had reviled me, I would verily have borne with it. And if he that hated me had spoken great things against me, I would perhaps have hidden myself from him.

Noah Webster Bible
55:12 For it was not an enemy that reproached me; then I could have borne it: neither was it he that hated me that magnified himself against me; then I would have hid myself from him:

World English Bible
55:12 For it was not an enemy who insulted me, Then I could have endured it. Neither was it he who hated me who raised himself up against me, Then I would have hid myself from him.

Young's Literal Translation
55:12 For an enemy reproacheth me not, or I bear it, He who is hating me Hath not magnified himself against me, Or I hide from him.

Modern Hebrew
ואתה אנוש כערכי
אלופי ומידעי׃

Paleo-Hebrew (Before 585 B.C.)
55:13

.

Hebrew Transliterated
55:13 V'aThH 'aNVSh K'yUrKY 'aLVPhY VMYD'yY.

Latin Vulgate
55:13 sed tu homo unianimis meus dux meus et notus meus

King James Version
55:13 But it was thou, a man mine equal, my guide, and mine acquaintance.

American Standard Version
55:13 But it was thou, a man mine equal, My companion, and my familiar friend.

Bible in Basic English
55:13 But it was you, my equal, my guide, my well-loved friend.

Darby's English Translation
55:13 But it was thou, a man mine equal, mine intimate, my familiar friend. ...

Douay Rheims Bible
55:13 But thou a man of one mind, my guide, and my familiar,

Noah Webster Bible
55:13 But it was thou, a man my equal, my guide, and my acquaintance.

World English Bible
55:13 But it was you, a man like me, My companion, and my familiar friend.

Young's Literal Translation
55:13 But thou, a man -- as mine equal, My familiar friend, and mine acquaintance.

Modern Hebrew
אשר יחדו נמתיק
סוד בבית אלהים
נהלך ברגש׃

Paleo-Hebrew (Before 585 B.C.)
55:14

.

Hebrew Transliterated
55:14 'aShUr YChDV NMThYQ SVD BBYTh 'aLHYM NHLK BUrGSh.

Latin Vulgate
55:14 qui simul habuimus dulce secretum in domo Dei ambulavimus in terrore

King James Version
55:14 We took sweet counsel together, and walked unto the house of God in company.

American Standard Version
55:14 We took sweet counsel together; We walked in the house of God with the throng.

Bible in Basic English
55:14 We had loving talk together, and went to the house of God in company.

Darby's English Translation
55:14 We who held sweet intercourse together. To the house of God we walked amid the throng.

Douay Rheims Bible
55:14 Who didst take sweetmeats together with me: in the house of God we walked with consent.

Noah Webster Bible
55:14 We took sweet counsel together, and walked to the house of God in company.

World English Bible
55:14 We took sweet fellowship together. We walked in God`s house with the throng.

Young's Literal Translation
55:14 When together we sweeten counsel, Into the house of God we walk in company.

Modern Hebrew
ישימות עלימו ירדו
שאול חיים כי־רעות
במגורם בקרבם׃

Paleo-Hebrew (Before 585 B.C.)
55:15

-
.

Hebrew Transliterated
55:15 YShYMVTh 'yLYMV YUrDV Sh'aVL ChYYM KY-Ur'yVTh BMGVUrM BQUrBM.

Latin Vulgate
55:15 veniat mors super eos descendant in infernum viventes quia nequitiae in congregatione eorum et in medio eorum

King James Version
55:15 Let death seize upon them, and let them go down quick into hell: for wickedness is in their dwellings, and among them.

American Standard Version
55:15 Let death come suddenly upon them, Let them go down alive into Sheol; For wickedness is in their dwelling, in the midst of them.

Bible in Basic English
55:15 Let the hand of death come on them suddenly, and let them go down living into the underworld; because evil is in their houses and in their hearts.

Darby's English Translation
55:15 Let death seize upon them, let them go down alive into Sheol. For wickedness is in their dwellings, in their midst.

Douay Rheims Bible
55:15 Let death come upon them, and let them go down alive into hell. For there is wickedness in their dwellings: in the midst of them.

Noah Webster Bible
55:15 Let death seize upon them, and let them go down quick into hell: for wickedness is in their dwellings, and among them.

World English Bible
55:15 Let death come suddenly on them. Let them go down alive into Sheol. For wickedness is in their dwelling, in the midst of them.

Young's Literal Translation
55:15 Desolations are upon them, They go down to Sheol -- alive, For wickedness is in their dwelling, in their midst.

Modern Hebrew
אני אל־אלהים אקרא
ויהוה יושיעני׃

Paleo-Hebrew (Before 585 B.C.)
55:16
-

.

Hebrew Transliterated
55:16 'aNY 'aL-'aLHYM 'aQUr'a VYHVH YVShY'yNY.

Latin Vulgate
55:16 ego ad Deum clamabo et Dominus salvabit me

King James Version
55:16 As for me, I will call upon God; and the LORD shall save me.

American Standard Version
55:16 As for me, I will call upon God; And Jehovah will save me.

Bible in Basic English
55:16 As for me, I will make my prayer to God, and he will be my saviour.

Darby's English Translation
55:16 As for me, unto God will I call; and Jehovah will save me.

Douay Rheims Bible
55:16 But I have cried to God: and the Lord will save me.

Noah Webster Bible
55:16 As for me, I will call upon God: and the LORD will save me.

World English Bible
55:16 As for me, I will call on God. Yahweh will save me.

Young's Literal Translation
55:16 I -- to God I call, and Jehovah saveth me.

Modern Hebrew
ערב ובקר וצהרים
אשיחה ואהמה וישמע
קולי׃

Paleo-Hebrew (Before 585 B.C.)
55:17

.

Hebrew Transliterated
55:17 'yUrB VBQUr VTShHUrYM 'aShYChH V'aHMH VYShM'y QVLY.

Latin Vulgate
55:17 vespere et mane et meridie eloquar et resonabo et exaudiet vocem meam

King James Version
55:17 Evening, and morning, and at noon, will I pray, and cry aloud: and he shall hear my voice.

American Standard Version
55:17 Evening, and morning, and at noonday, will I complain, and moan; And he will hear my voice.

Bible in Basic English
55:17 In the evening and in the morning and in the middle of the day I will make my prayer with sounds of grief; and my voice will come to his ears.

Darby's English Translation
55:17 Evening, and morning, and at noon, will I pray and moan aloud; and he will hear my voice.

Douay Rheims Bible
55:17 Evening and morning, and at noon I will speak and declare: and he shall hear my voice.

Noah Webster Bible
55:17 Evening, and morning, and at noon, will I pray, and cry aloud: and he will hear my voice.

World English Bible
55:17 Evening, morning, and at noon, I will cry out in distress. He will hear my voice.

Young's Literal Translation
55:17 Evening, and morning, and noon, I meditate, and make a noise, and He heareth my voice,

Modern Hebrew
פדה בשלום נפשי
מקרב־לי כי־ברבים
היו עמדי׃

Paleo-Hebrew (Before 585 B.C.)
55:18

-
-
.

Hebrew Transliterated
55:18 PhDH BShLVM NPhShY MQUrB-LY KY-BUrBYM HYV 'yMDY.

Latin Vulgate
55:18 redimet in pace animam meam ab adpropinquantibus mihi multi enim fuerunt adversum me

King James Version
55:18 He hath delivered my soul in peace from the battle that was against me: for there were many with me.

American Standard Version
55:18 He hath redeemed my soul in peace from the battle that was against me; For they were many that strove with me.

Bible in Basic English
55:18 He has taken my soul away from the attack which was made against me, and given it peace; for great numbers were against me.

Darby's English Translation
55:18 He hath redeemed my soul in peace from the battle against me: for there were many about me.

Douay Rheims Bible
55:18 He shall redeem my soul in peace from them that draw near to me: for among many they were with me.

Noah Webster Bible
55:18 He hath delivered my soul in peace from the battle that was against me: for there were many with me.

World English Bible
55:18 He has redeemed my soul in peace from the battle that was against me, Although there are many who oppose me.

Young's Literal Translation
55:18 He hath ransomed in peace my soul From him who is near to me, For with the multitude they were with me.

Modern Hebrew
ישמע אל ויענם
וישב קדם סלה אשר
אין חליפות למו
ולא יראו אלהים׃

Paleo-Hebrew (Before 585 B.C.)
55:19

.

Hebrew Transliterated
55:19 YShM'y 'aL VY'yNM VYShB QDM SLH 'aShUr 'aYN ChLYPhVTh LMV VL'a YUr'aV 'aLHYM.

Latin Vulgate
55:19 exaudiet Deus et humiliabit eos qui iudex est ab initio semper non enim mutantur neque timent Deum

King James Version
55:19 God shall hear, and afflict them, even he that abideth of old. Selah. Because they have no changes, therefore they fear not God.

American Standard Version
55:19 God will hear, and answer them, Even he that abideth of old, Selah The men who have no changes, And who fear not God.

Bible in Basic English
55:19 God will give thought to me; he who from early times is strong will send pain and trouble on them. (Selah.) Because they are unchanged, they have no fear of God.

Darby's English Translation
55:19 �God will hear, and afflict them: he that is seated of old, (Selah) ... because there is no change in them, and they fear not God.

Douay Rheims Bible
55:19 God shall hear, and the Eternal shall humble them. For there is no change with them, and they have not feared God:

Noah Webster Bible
55:19 God will hear and afflict them, even he that abideth of old. Selah. Because they have no changes, therefore they fear not God.

World English Bible
55:19 God, who is enthroned forever, Will hear, and answer them. Selah. They never change, Who don`t fear God.

Young's Literal Translation
55:19 God doth hear and afflict them, And He sitteth of old. Selah. Because they have no changes, and fear not God,

Modern Hebrew
שלח ידיו בשלמיו
חלל בריתו׃

Paleo-Hebrew (Before 585 B.C.)
55:20

.

Hebrew Transliterated
55:20 ShLCh YDYV BShLMYV ChLL BUrYThV.

Latin Vulgate
55:20 extendit manum suam ad pacifica sua contaminabit pactum suum

King James Version
55:20 He hath put forth his hands against such as be at peace with him: he hath broken his covenant.

American Standard Version
55:20 He hath put forth his hands against such as were at peace with him: He hath profaned his covenant.

Bible in Basic English
55:20 He has put out his hand against those who were at peace with him; he has not kept his agreement.

Darby's English Translation
55:20 He hath put forth his hands against such as are at peace with him; he hath profaned his covenant.

Douay Rheims Bible
55:20 he hath stretched forth his hand to repay. They have defiled his covenant,

Noah Webster Bible
55:20 He hath put forth his hands against such as are at peace with him: he hath broken his covenant.

World English Bible
55:20 He raises his hands against his friends. He has violated his covenant.

Young's Literal Translation
55:20 He hath sent forth his hands against his well-wishers, He hath polluted his covenant.

Modern Hebrew
חלקו מחמאת פיו
וקרב־לבו רכו
דבריו משמן והמה
פתחות׃

Paleo-Hebrew (Before 585 B.C.)
55:21

-

.

Hebrew Transliterated
55:21 ChLQV MChM'aTh PhYV VQUrB-LBV UrKV DBUrYV MShMN VHMH PhThChVTh.

Latin Vulgate
55:21 nitidius butyro os eius pugnat autem cor illius molliores sermones eius oleo cum sint lanceae

King James Version
55:21 The words of his mouth were smoother than butter, but war was in his heart: his words were softer than oil, yet were they drawn swords.

American Standard Version
55:21 His mouth was smooth as butter, But his heart was war: His words were softer than oil, Yet were they drawn swords.

Bible in Basic English
55:21 The words of his mouth were smoother than butter, but war was in his heart; his words were softer than oil, but they were sharp swords.

Darby's English Translation
55:21 Smooth were the milky words of his mouth, but his heart was war; his words were softer than oil, yet are they drawn swords.

Douay Rheims Bible
55:21 they are divided by the wrath Of his countenance, and his heart hath drawn near. His words are smoother than oil, and

Noah Webster Bible
55:21 The words of his mouth were smoother than butter, but war was in his heart: his words were softer than oil, yet were they drawn swords.

World English Bible
55:21 His mouth was smooth as butter, But his heart was war. His words were softer than oil, Yet they were drawn swords.

Young's Literal Translation
55:21 Sweeter than honey hath been his mouth, And his heart is war! Softer have been his words than oil, And they are drawn swords.

Modern Hebrew
השלך על־יהוה יהבך
והוא יכלכלך
לא־יתן לעולם מוט
לצדיק׃

Paleo-Hebrew (Before 585 B.C.)
55:22
-

-

.

Hebrew Transliterated
55:22 HShLK 'yL-YHVH YHBK VHV'a YKLKLK L'a-YThN L'yVLM MVT LTShDYQ.

Latin Vulgate
55:22 proice super Dominum caritatem tuam et ipse enutriet te non dabit in aeternum fluctuationem iusto

King James Version
55:22 Cast thy burden upon the LORD, and he shall sustain thee: he shall never suffer the righteous to be moved.

American Standard Version
55:22 Cast thy burden upon Jehovah, and he will sustain thee: He will never suffer the righteous to be moved.

Bible in Basic English
55:22 Put your cares on the Lord, and he will be your support; he will not let the upright man be moved.

Darby's English Translation
55:22 Cast thy burden upon Jehovah, and *he* will sustain thee: he will never suffer the righteous to be moved.

Douay Rheims Bible
55:22 Cast thy care upon the Lord, and he shall sustain thee: he shall not suffer the just to waver for ever.

Noah Webster Bible
55:22 Cast thy burden upon the LORD, and he will sustain thee: he will never suffer the righteous to be moved.

World English Bible
55:22 Cast your burden on Yahweh, and he will sustain you. He will never allow the righteous to be moved.

Young's Literal Translation
55:22 Cast on Jehovah that which He hath given thee, And He doth sustain thee, He doth not suffer for ever the moving of the righteous.

Modern Hebrew
ואתה אלהים תורדם
לבאר שחת אנשי
דמים ומרמה
לא־יחצו ימיהם
ואני אבטח־בך׃

Paleo-Hebrew (Before 585 B.C.)
55:23

-
. -

Hebrew Transliterated
55:23 V'aThH 'aLHYM ThVUrDM LB'aUr ShChTh 'aNShY DMYM VMUrMH L'a-YChTShV YMYHM V'aNY 'aBTCh-BK.

Latin Vulgate
55:23 tu autem Deus deduces eos in puteum interitus viri sanguinum et dolosi non dimidiabunt dies suos ego autem fiduciam habeo tui

King James Version
55:23 But thou, O God, shalt bring them down into the pit of destruction: bloody and deceitful men shall not live out half their days; but I will trust in thee.

American Standard Version
55:23 But thou, O God, wilt bring them down into the pit of destruction: Bloodthirsty and deceitful men shall not live out half their days; But I will trust in thee.

Bible in Basic English
55:23 But you, O God, will send them down into the underworld; the cruel and the false will be cut off before half their days are ended; but I will have faith in you.

Darby's English Translation
55:23 And thou, O God, wilt bring them down into the pit of destruction: bloody and deceitful men shall not live out half their days. But as for me, I will confide in thee.

Douay Rheims Bible
55:23 But thou, O God, shalt bring them down into the pit of destruction. Bloody and deceitful men shall not live out half their days; but I will trust in thee, O Lord.

Noah Webster Bible
55:23 But thou, O God, wilt bring them down into the pit of destruction: bloody and deceitful men shall not live out half their days; but I will trust in thee.

World English Bible
55:23 But you, God, will bring them down into the pit of destruction. Bloodthirsty and deceitful men shall not live out half their days, But I will trust in you.

Young's Literal Translation
55:23 And Thou, O God, dost bring them down To a pit of destruction, Men of blood and deceit reach not to half their days, And I -- I do trust in Thee!

Psalms 56


Psalms Chapter 56 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 55

The Book of Psalms

Chapter 56

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13

0

Modern Hebrew
למנצח על־יונת אלם
רחקים לדוד מכתם
באחז אתו פלשתים
בגת׃

Paleo-Hebrew (Before 585 B.C.)
56:0
-

.

Hebrew Transliterated
56:0 LMNTShCh 'yL-YVNTh 'aLM UrChQYM LDVD MKThM B'aChZ 'aThV PhLShThYM BGTh.

Latin Vulgate
56:0 victori pro columba muta eo quod procul abierit David humilis et simplex quando tenuerunt eum Palestini in Geth

King James Version
56:0 To the chief Musician upon Jonathelemrechokim, Michtam of David, when the Philistines took him in Gath.

American Standard Version
56:0 For the Chief Musician; set to Jonath elem rehokim. A Psalm of David. Michtam: when the Philistines took him in Gath.

Bible in Basic English
56:0 To the chief music-maker; put to Jonath elem rehokim. Of David. Michtam. When the Philistines took him in Gath.

Darby's English Translation
56:0 {To the chief Musician. On Jonathelem-rechokim. Of David. Michtam; when the Philistines took him in Gath.}

Douay Rheims Bible
56:0 Unto the end, for a people that is removed at a distance from the sanctuary for David, for an inscription of a title (or pillar ) when the Philistines held him in Geth.

Noah Webster Bible
56:0 To the chief Musician upon Jonathelem-rechokim, Michtam of David, when the Philistines took him in Gath.

World English Bible
56:0 For the Chief Musician. To the tune of "Silent Dove in Distant Lands". A poem by David, when the Philistines seized him in Gath.

Young's Literal Translation
56:0 To the Overseer. -- `On the Dumb Dove far off.` -- A secret treasure of David, in the Philistines` taking hold of him in Gath.

Modern Hebrew
חנני אלהים
כי־שאפני אנוש
כל־היום לחם
ילחצני׃

Paleo-Hebrew (Before 585 B.C.)
56:1

-
-
.

Hebrew Transliterated
56:1 ChNNY 'aLHYM KY-Sh'aPhNY 'aNVSh KL-HYVM LChM YLChTShNY.

Latin Vulgate
56:1 miserere mei Deus quoniam conculcavit me homo tota die pugnans tribulavit me

King James Version
56:1 Be merciful unto me, O God: for man would swallow me up; he fighting daily oppresseth me.

American Standard Version
56:1 Be merciful unto me, O God; for man would swallow me up: All the day long he fighting oppresseth me.

Bible in Basic English
56:1 Have mercy on me, O God, for man is attempting my destruction; every day he makes cruel attacks against me.

Darby's English Translation
56:1 Be gracious unto me, O God; for man would swallow me up: all the day long fighting he oppresseth me.

Douay Rheims Bible
56:1 Have mercy on me, O God, for man hath trodden me under foot; all the day long he hath afflicted me fighting against me.

Noah Webster Bible
56:1 Be merciful to me, O God: for man would swallow me up; he fighting daily oppresseth me.

World English Bible
56:1 Be merciful to me, God, for man wants to swallow me up. All day long, he attacks and oppresses me.

Young's Literal Translation
56:1 Favour me, O God, for man swallowed me up, All the day fighting he oppresseth me,

Modern Hebrew
שאפו שוררי
כל־היום כי־רבים
לחמים לי מרום׃

Paleo-Hebrew (Before 585 B.C.)
56:2

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
56:2 Sh'aPhV ShVUrUrY KL-HYVM KY-UrBYM LChMYM LY MUrVM.

Latin Vulgate
56:2 conculcaverunt me insidiatores mei tota die multi enim qui pugnant contra me Altissime

King James Version
56:2 Mine enemies would daily swallow me up: for they be many that fight against me, O thou most High.

American Standard Version
56:2 Mine enemies would swallow me up all the day long; For they are many that fight proudly against me.

Bible in Basic English
56:2 My haters are ever ready to put an end to me; great numbers are lifting themselves up against me.

Darby's English Translation
56:2 Mine enemies would swallow me up all the day long; for they are many that fight against me haughtily.

Douay Rheims Bible
56:2 My enemies have trodden on me all the day long; for they are many that make war against me.

Noah Webster Bible
56:2 My enemies would daily swallow me up: for they are many that fight against me, O thou Most High.

World English Bible
56:2 My enemies want to swallow me up all day long, For they are many who fight proudly against me.

Young's Literal Translation
56:2 Mine enemies have swallowed up all the day, For many are fighting against me, O most High,

Modern Hebrew
יום אירא אני אליך
אבטח׃

Paleo-Hebrew (Before 585 B.C.)
56:3

.

Hebrew Transliterated
56:3 YVM 'aYUr'a 'aNY 'aLYK 'aBTCh.

Latin Vulgate
56:3 quacumque die territus fuero ego in te confidam

King James Version
56:3 What time I am afraid, I will trust in thee.

American Standard Version
56:3 What time I am afraid, I will put my trust in thee.

Bible in Basic English
56:3 In the time of my fear, I will have faith in you.

Darby's English Translation
56:3 In the day that I am afraid, I will confide in thee.

Douay Rheims Bible
56:3 From the height of the day I shall fear: but I will trust in thee.

Noah Webster Bible
56:3 In the time when I am afraid, I will trust in thee.

World English Bible
56:3 When I am afraid, I will put my trust in you.

Young's Literal Translation
56:3 The day I am afraid I am confident toward Thee.

Modern Hebrew
באלהים אהלל דברו
באלהים בטחתי לא
אירא מה־יעשה בשר
לי׃

Paleo-Hebrew (Before 585 B.C.)
56:4

-
.

Hebrew Transliterated
56:4 B'aLHYM 'aHLL DBUrV B'aLHYM BTChThY L'a 'aYUr'a MH-Y'yShH BShUr LY.

Latin Vulgate
56:4 in Deo laudavi verbum in Deo speravi non timebo quid faciat caro mihi

King James Version
56:4 In God I will praise his word, in God I have put my trust; I will not fear what flesh can do unto me.

American Standard Version
56:4 In God (I will praise his word), In God have I put my trust, I will not be afraid; What can flesh do unto me?

Bible in Basic English
56:4 In God will I give praise to his word; in God have I put my hope; I will have no fear of what flesh may do to me.

Darby's English Translation
56:4 In God will I praise his word, in God I put my confidence: I will not fear; what can flesh do unto me?

Douay Rheims Bible
56:4 In God I will praise my words, in God I have put my trust: I will not fear what flesh can do against me.

Noah Webster Bible
56:4 In God I will praise his word, in God I have put my trust; I will not fear what flesh can do to me.

World English Bible
56:4 In God, I praise his word. In God, I put my trust. I will not be afraid. What can flesh do to me?

Young's Literal Translation
56:4 In God I praise His word, in God I have trusted, I fear not what flesh doth to me.

Modern Hebrew
כל־היום דברי
יעצבו עלי
כל־מחשבתם לרע׃

Paleo-Hebrew (Before 585 B.C.)
56:5
-

. -

Hebrew Transliterated
56:5 KL-HYVM DBUrY Y'yTShBV 'yLY KL-MChShBThM LUr'y.

Latin Vulgate
56:5 tota die sermonibus me adfligebant contra me omnes cogitationes eorum in malum

King James Version
56:5 Every day they wrest my words: all their thoughts are against me for evil.

American Standard Version
56:5 All the day long they wrest my words: All their thoughts are against me for evil.

Bible in Basic English
56:5 Every day they make wrong use of my words; all their thoughts are against me for evil.

Darby's English Translation
56:5 All the day long they wrest my words; all their thoughts are against me for evil.

Douay Rheims Bible
56:5 All the day long they detested my words: all their thoughts were against me unto evil.

Noah Webster Bible
56:5 Every day they wrest my words: all their thoughts are against me for evil.

World English Bible
56:5 All day long they twist my words. All their thoughts are against me for evil.

Young's Literal Translation
56:5 All the day they wrest my words, Concerning me all their thoughts are for evil,

Modern Hebrew
יגורו יצפינו המה
עקבי ישמרו כאשר
קוו נפשי׃

Paleo-Hebrew (Before 585 B.C.)
56:6

.

Hebrew Transliterated
56:6 YGVUrV YTShPhYNV HMH 'yQBY YShMUrV K'aShUr QVV NPhShY.

Latin Vulgate
56:6 congregabuntur abscondite plantas meas observabunt expectantes animam meam

King James Version
56:6 They gather themselves together, they hide themselves, they mark my steps, when they wait for my soul.

American Standard Version
56:6 They gather themselves together, they hide themselves, They mark my steps, Even as they have waited for my soul.

Bible in Basic English
56:6 They come together, they are waiting in secret places, they take note of my steps, they are waiting for my soul.

Darby's English Translation
56:6 They gather themselves together, they hide themselves; they mark my steps, because they wait for my soul.

Douay Rheims Bible
56:6 They will dwell and hide themselves: they will watch my heel. As they have waited for my soul,

Noah Webster Bible
56:6 They assemble themselves, they hide themselves, they mark my steps, when they wait for my soul.

World English Bible
56:6 They conspire and lurk, Watching my steps, they are eager to take my life.

Young's Literal Translation
56:6 They assemble, they hide, they watch my heels, When they have expected my soul.

Modern Hebrew
על־און פלט־למו
באף עמים הורד
אלהים׃

Paleo-Hebrew (Before 585 B.C.)
56:7
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
56:7 'yL-'aVN PhLT-LMV B'aPh 'yMYM HVUrD 'aLHYM.

Latin Vulgate
56:7 quia nullus est salvus in eis in furore populos detrahet Deus

King James Version
56:7 Shall they escape by iniquity? in thine anger cast down the people, O God.

American Standard Version
56:7 Shall they escape by iniquity? In anger cast down the peoples, O God.

Bible in Basic English
56:7 By evil-doing they will not get free from punishment. In wrath, O God, let the peoples be made low.

Darby's English Translation
56:7 Shall they escape by iniquity? In anger cast down the peoples, O God.

Douay Rheims Bible
56:7 for nothing shalt thou save them: in thy anger thou shalt break the people in pieces, O God,

Noah Webster Bible
56:7 Shall they escape by iniquity; in thy anger cast down the people, O God.

World English Bible
56:7 Shall they escape by iniquity? In anger cast down the peoples, God.

Young's Literal Translation
56:7 By iniquity they escape, In anger the peoples put down, O God.

Modern Hebrew
נדי ספרתה אתה
שימה דמעתי בנאדך
הלא בספרתך׃

Paleo-Hebrew (Before 585 B.C.)
56:8

.

Hebrew Transliterated
56:8 NDY SPhUrThH 'aThH ShYMH DM'yThY BN'aDK HL'a BSPhUrThK.

Latin Vulgate
56:8 secretiora mea numerasti pone lacrimam meam in conspectu tuo sed non in narratione tua

King James Version
56:8 Thou tellest my wanderings: put thou my tears into thy bottle: are they not in thy book?

American Standard Version
56:8 Thou numberest my wanderings: Put thou my tears into thy bottle; Are they not in thy book?

Bible in Basic English
56:8 You have seen my wanderings; put the drops from my eyes into your bottle; are they not in your record?

Darby's English Translation
56:8 *Thou* countest my wanderings; put my tears into thy bottle: are they not in thy book?

Douay Rheims Bible
56:8 I have declared to thee my life: thou hast set my tears in thy sight, As also in thy promise.

Noah Webster Bible
56:8 Thou numberest my wanderings: put thou my tears into thy bottle: are they not in thy book?

World English Bible
56:8 You number my wanderings. You put my tears into your bottle. Aren`t they in your book?

Young's Literal Translation
56:8 My wandering Thou hast counted, Thou -- place Thou my tear in Thy bottle, Are they not in Thy book?

Modern Hebrew
אז ישובו אויבי
אחור ביום אקרא
זה־ידעתי כי־אלהים
לי׃

Paleo-Hebrew (Before 585 B.C.)
56:9

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
56:9 'aZ YShVBV 'aVYBY 'aChVUr BYVM 'aQUr'a ZH-YD'yThY KY-'aLHYM LY.

Latin Vulgate
56:9 tunc convertentur inimici mei retrorsum in quacumque die invocavero hoc scio quia Deus meus es

King James Version
56:9 When I cry unto thee, then shall mine enemies turn back: this I know; for God is for me.

American Standard Version
56:9 Then shall mine enemies turn back in the day that I call: This I know, that God is for me.

Bible in Basic English
56:9 When I send up my cry to you, my haters will be turned back; I am certain of this, for God is with me.

Darby's English Translation
56:9 Then shall mine enemies return backward in the day when I call: this I know, for God is for me.

Douay Rheims Bible
56:9 Then shall my enemies be turned back. In what day soever I shall call upon thee, behold I know thou art my God.

Noah Webster Bible
56:9 When I cry to thee, then shall my enemies turn back: this I know; for God is for me.

World English Bible
56:9 Then shall my enemies turn back in the day that I call. I know this, that God is for me.

Young's Literal Translation
56:9 Then turn back do mine enemies in the day I call. This I have known, that God is for me.

Modern Hebrew
באלהים אהלל דבר
ביהוה אהלל דבר׃

Paleo-Hebrew (Before 585 B.C.)
56:10

.

Hebrew Transliterated
56:10 B'aLHYM 'aHLL DBUr BYHVH 'aHLL DBUr.

Latin Vulgate
56:10 in Deo laudabo verbum in Domino praedicabo sermonem in Deo speravi non timebo quid faciat homo mihi

King James Version
56:10 In God will I praise his word: in the LORD will I praise his word.

American Standard Version
56:10 In God (I will praise his word), In Jehovah (I will praise his word),

Bible in Basic English
56:10 In God will I give praise to his word; in the Lord will I give praise to his word.

Darby's English Translation
56:10 In God will I praise his word; in Jehovah will I praise his word.

Douay Rheims Bible
56:10 In God will I praise the word, in the Lord will I praise his speech.

Noah Webster Bible
56:10 In God will I praise his word: in the LORD will I praise his word.

World English Bible
56:10 In God, I will praise his word. In Yahweh, I will praise his word.

Young's Literal Translation
56:10 In God I praise the word, In Jehovah I praise the word.

Modern Hebrew
באלהים בטחתי לא
אירא מה־יעשה אדם
לי׃

Paleo-Hebrew (Before 585 B.C.)
56:11

-
.

Hebrew Transliterated
56:11 B'aLHYM BTChThY L'a 'aYUr'a MH-Y'yShH 'aDM LY.

Latin Vulgate
56:11 in me sunt Deus vota tua reddam gratiarum actiones tibi

King James Version
56:11 In God have I put my trust: I will not be afraid what man can do unto me.

American Standard Version
56:11 In God have I put my trust, I will not be afraid; What can man do unto me?

Bible in Basic English
56:11 In God have I put my hope, I will have no fear of what man may do to me.

Darby's English Translation
56:11 In God have I put my confidence: I will not fear; what can man do unto me?

Douay Rheims Bible
56:11 In God have I hoped, I will not fear what man can do to me.

Noah Webster Bible
56:11 In God have I put my trust: I will not be afraid what man can do to me.

World English Bible
56:11 I have put my trust in God. I will not be afraid. What can man do to me?

Young's Literal Translation
56:11 In God I trusted, I fear not what man doth to me,

Modern Hebrew
עלי אלהים נדריך
אשלם תודת לך׃

Paleo-Hebrew (Before 585 B.C.)
56:12

.

Hebrew Transliterated
56:12 'yLY 'aLHYM NDUrYK 'aShLM ThVDTh LK.

Latin Vulgate
56:12 quia liberasti animam meam de morte et pedes meos de lapsu ut ambulem coram Deo in luce viventium

King James Version
56:12 Thy vows are upon me, O God: I will render praises unto thee.

American Standard Version
56:12 Thy vows are upon me, O God: I will render thank-offerings unto thee.

Bible in Basic English
56:12 I keep the memory of my debt to you, O God; I will give you the offerings of praise.

Darby's English Translation
56:12 Thy vows are upon me, O God: I will render thanks unto thee.

Douay Rheims Bible
56:12 In me, O God, are vows to thee, which I will pay, praises to thee:

Noah Webster Bible
56:12 Thy vows are upon me, O God: I will render praises to thee.

World English Bible
56:12 Your vows are on me, God. I will give thank offerings to you.

Young's Literal Translation
56:12 On me, O God, are Thy vows, I repay thank-offerings to Thee.

Modern Hebrew
כי הצלת נפשי ממות
הלא רגלי מדחי
להתהלך לפני אלהים
באור החיים׃

Paleo-Hebrew (Before 585 B.C.)
56:13

.

Hebrew Transliterated
56:13 KY HTShLTh NPhShY MMVTh HL'a UrGLY MDChY LHThHLK LPhNY 'aLHYM B'aVUr HChYYM.

Latin Vulgate
56:13

King James Version
56:13 For thou hast delivered my soul from death: wilt not thou deliver my feet from falling, that I may walk before God in the light of the living?

American Standard Version
56:13 For thou hast delivered my soul from death: Hast thou not delivered my feet from falling, That I may walk before God In the light of the living?

Bible in Basic English
56:13 Because you have taken my soul from the power of death; and kept my feet from falling, so that I may be walking before God in the light of life.

Darby's English Translation
56:13 For thou hast delivered my soul from death; wilt thou not keep my feet from falling, that I may walk before God in the light of the living?

Douay Rheims Bible
56:13 Because thou hast delivered my soul from death, my feet from falling: that I may please in the sight of God, in the light of the living.

Noah Webster Bible
56:13 For thou hast delivered my soul from death: wilt thou not deliver my feet from falling, that I may walk before God in the light of the living?

World English Bible
56:13 For you have delivered my soul from death, And prevented my feet from falling, That I may walk before God in the light of the living.

Young's Literal Translation
56:13 For Thou hast delivered my soul from death, Dost Thou not my feet from falling? To walk habitually before God in the light of the living!

Psalms 57


Psalms Chapter 57 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 56

The Book of Psalms

Chapter 57

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11

0

Modern Hebrew
למנצח אל־תשחת
לדוד מכתם בברחו
מפני־שאול במערה׃

Paleo-Hebrew (Before 585 B.C.)
57:0
-

-
.

Hebrew Transliterated
57:0 LMNTShCh 'aL-ThShChTh LDVD MKThM BBUrChV MPhNY-Sh'aVL BM'yUrH.

Latin Vulgate
57:0 pro victoria ut non disperdas David humilem et simplicem quando fugit a facie Saul in spelunca

King James Version
57:0 To the chief Musician, Altaschith, Michtam of David, when he fled from Saul in the cave.

American Standard Version
57:0 For the Chief Musician; set to Al-tash-heth. A Psalm of David. Michtam; when he fled from Saul, in the cave.

Bible in Basic English
57:0 To the chief music-maker; put to Al-tashheth. Michtam. Of David. When he went in flight from Saul, in the hole of the rock.

Darby's English Translation
57:0 {To the chief Musician. `Destroy not.` Of David. Michtam; when he fled from Saul in the cave.}

Douay Rheims Bible
57:0 Unto the end, destroy not, for David, for an inscription of a title, when he fled from Saul into the cave

Noah Webster Bible
57:0 To the chief Musician, Al-taschith, Michtam of David, when he fled from Saul in the cave.

World English Bible
57:0 For the Chief Musician. To the tune of "Do Not Destroy." A poem by David, when he fled from Saul, in the cave.

Young's Literal Translation
57:0 To the Overseer. -- `Destroy not.` -- A secret treasure of David, in his fleeing from the face of Saul into a cave.

Modern Hebrew
חנני אלהים חנני
כי בך חסיה נפשי
ובצל־כנפיך אחסה
עד יעבר הוות׃

Paleo-Hebrew (Before 585 B.C.)
57:1

-

.

Hebrew Transliterated
57:1 ChNNY 'aLHYM ChNNY KY BK ChSYH NPhShY VBTShL-KNPhYK 'aChSH 'yD Y'yBUr HVVTh.

Latin Vulgate
57:1 miserere mei Deus miserere mei quoniam in te sperat anima mea in umbra alarum tuarum sperabo donec transeant insidiae

King James Version
57:1 Be merciful unto me, O God, be merciful unto me: for my soul trusteth in thee: yea, in the shadow of thy wings will I make my refuge, until these calamities be overpast.

American Standard Version
57:1 Be merciful unto me, O God, be merciful unto me; For my soul taketh refuge in thee: Yea, in the shadow of thy wings will I take refuge, Until these calamities be overpast.

Bible in Basic English
57:1 Have mercy on me, O God, have mercy on me; for the hope of my soul is in you: I will keep myself safely under the shade of your wings, till these troubles are past.

Darby's English Translation
57:1 Be gracious unto me, O God, be gracious unto me; for my soul taketh refuge in thee: yea, in the shadow of thy wings do I take refuge, until the calamities be overpast.

Douay Rheims Bible
57:1 Have mercy on me, O God, have mercy on me: for my soul trusteth in thee. And in the shadow of thy wings will I hope, until iniquity pass away.

Noah Webster Bible
57:1 Be merciful to me, O God, be merciful to me: for my soul trusteth in thee: yes, in the shadow of thy wings will I make my refuge, until these calamities are overpast.

World English Bible
57:1 Be merciful to me, God, be merciful to me, For my soul takes refuge in you. Yes, in the shadow of your wings, I will take refuge, Until disaster has passed.

Young's Literal Translation
57:1 Favour me, O God, favour me, For in Thee is my soul trusting, And in the shadow of Thy wings I trust, Until the calamities pass over.

Modern Hebrew
אקרא לאלהים עליון
לאל גמר עלי׃

Paleo-Hebrew (Before 585 B.C.)
57:2

.

Hebrew Transliterated
57:2 'aQUr'a L'aLHYM 'yLYVN L'aL GMUr 'yLY.

Latin Vulgate
57:2 invocabo Deum altissimum Deum ultorem meum

King James Version
57:2 I will cry unto God most high; unto God that performeth all things for me.

American Standard Version
57:2 I will cry unto God Most High, Unto God that performeth all things for me.

Bible in Basic English
57:2 I will send up my cry to the Most High God; to God who does all things for me.

Darby's English Translation
57:2 I will call unto God, the Most High; unto �God that performeth all for me.

Douay Rheims Bible
57:2 I will cry to God the most High; to God who hath done good to me.

Noah Webster Bible
57:2 I will cry to God most high; to God that performeth all things for me.

World English Bible
57:2 I cry out to God Most High, To God who accomplishes my requests for me.

Young's Literal Translation
57:2 I call to God Most High, To God who is perfecting for me.

Modern Hebrew
ישלח משמים
ויושיעני חרף שאפי
סלה ישלח אלהים
חסדו ואמתו׃

Paleo-Hebrew (Before 585 B.C.)
57:3

.

Hebrew Transliterated
57:3 YShLCh MShMYM VYVShY'yNY ChUrPh Sh'aPhY SLH YShLCh 'aLHYM ChSDV V'aMThV.

Latin Vulgate
57:3 mittet de caelo et salvabit me exprobrabit conculcantibus me semper mittet Deus misericordiam suam et veritatem suam

King James Version
57:3 He shall send from heaven, and save me from the reproach of him that would swallow me up. Selah. God shall send forth his mercy and his truth.

American Standard Version
57:3 He will send from heaven, and save me, When he that would swallow me up reproacheth; Selah God will send forth his lovingkindness and his truth.

Bible in Basic English
57:3 He will send from heaven, and take me from the power of him whose desire is for my destruction. God will send out his mercy and his good faith.

Darby's English Translation
57:3 He will send from the heavens and save me; he hath covered with reproach him that would swallow me up. Selah. God hath sent forth his loving-kindness and his truth.

Douay Rheims Bible
57:3 He hath sent from heaven and delivered me: he hath made them a reproach that trod upon me. God hath sent his mercy and his truth,

Noah Webster Bible
57:3 He shall send from heaven, and save me from the reproach of him that would swallow me up. Selah. God shall send forth his mercy and his truth.

World English Bible
57:3 He will send from heaven, and save me, He rebukes the one who is pursuing me. Selah. God will send out his lovingkindness and his truth.

Young's Literal Translation
57:3 He sendeth from the heaven, and saveth me, He reproached -- who is panting after me. Selah. God sendeth forth His kindness and His truth.

Modern Hebrew
נפשי בתוך לבאם
אשכבה להטים
בני־אדם שניהם
חנית וחצים ולשונם
חרב חדה׃

Paleo-Hebrew (Before 585 B.C.)
57:4

-

.

Hebrew Transliterated
57:4 NPhShY BThVK LB'aM 'aShKBH LHTYM BNY-'aDM ShNYHM ChNYTh VChTShYM VLShVNM ChUrB ChDH.

Latin Vulgate
57:4 anima mea in medio leonum dormivit ferocientium filii hominum dentes eorum lancea et sagittae et lingua eorum gladius acutus

King James Version
57:4 My soul is among lions: and I lie even among them that are set on fire, even the sons of men, whose teeth are spears and arrows, and their tongue a sharp sword.

American Standard Version
57:4 My soul is among lions; I lie among them that are set on fire, Even the sons of men, whose teeth are spears and arrows, And their tongue a sharp sword.

Bible in Basic English
57:4 My soul is among lions; I am stretched out among those who are on fire, even the sons of men, whose teeth are spears and arrows, and whose tongue is a sharp sword.

Darby's English Translation
57:4 My soul is in the midst of lions; I lie down among them that breathe out flames, the sons of men, whose teeth are spears and arrows, and their tongue a sharp sword.

Douay Rheims Bible
57:4 and he hath delivered my soul from the midst of the young lions. I slept troubled. The sons of men, whose teeth are weapons and arrows, and their tongue a sharp sword.

Noah Webster Bible
57:4 My soul is among lions: and I lie even among them that are set on fire, even the sons of men, whose teeth are spears and arrows, and their tongue a sharp sword.

World English Bible
57:4 My soul is among lions. I lie among those who are set on fire, Even the sons of men, whose teeth are spears and arrows, And their tongue a sharp sword.

Young's Literal Translation
57:4 My soul is in the midst of lions, I lie down among flames -- sons of men, Their teeth are a spear and arrows, And their tongue a sharp sword.

Modern Hebrew
רומה על־השמים
אלהים על כל־הארץ
כבודך׃

Paleo-Hebrew (Before 585 B.C.)
57:5
-

. -

Hebrew Transliterated
57:5 UrVMH 'yL-HShMYM 'aLHYM 'yL KL-H'aUrTSh KBVDK.

Latin Vulgate
57:5 exaltare super caelos Deus in omni terra gloria tua

King James Version
57:5 Be thou exalted, O God, above the heavens; let thy glory be above all the earth.

American Standard Version
57:5 Be thou exalted, O God, above the heavens; Let thy glory be above all the earth.

Bible in Basic English
57:5 O God, be lifted up higher than the heavens; let your glory be over all the earth.

Darby's English Translation
57:5 Be exalted above the heavens, O God; let thy glory be above all the earth!

Douay Rheims Bible
57:5 Be thou exalted, O God, above the heavens, and thy glory above all the earth.

Noah Webster Bible
57:5 Be thou exalted, O God, above the heavens; let thy glory be above all the earth.

World English Bible
57:5 Be exalted, God, above the heavens! Let your glory be above all the earth!

Young's Literal Translation
57:5 Be Thou exalted above the heavens, O God, Above all the earth Thine honour.

Modern Hebrew
רשת הכינו לפעמי
כפף נפשי כרו לפני
שיחה נפלו בתוכה
סלה׃

Paleo-Hebrew (Before 585 B.C.)
57:6

.

Hebrew Transliterated
57:6 UrShTh HKYNV LPh'yMY KPhPh NPhShY KUrV LPhNY ShYChH NPhLV BThVKH SLH.

Latin Vulgate
57:6 rete paraverunt gressibus meis ad incurvandam animam meam foderunt ante me foveam ceciderunt in medium eius semper

King James Version
57:6 They have prepared a net for my steps; my soul is bowed down: they have digged a pit before me, into the midst whereof they are fallen themselves. Selah.

American Standard Version
57:6 They have prepared a net for my steps; My soul is bowed down: They have digged a pit before me; They are fallen into the midst thereof themselves. Selah

Bible in Basic English
57:6 They have made ready a net for my steps; my soul is bent down; they have made a great hole before me, and have gone down into it themselves. (Selah.)

Darby's English Translation
57:6 They have prepared a net for my steps; my soul was bowed down: they have digged a pit before me; they are fallen into the midst thereof. Selah.

Douay Rheims Bible
57:6 They prepared a snare for my feet; and they bowed down my soul. They dug a pit before my face, and they are fallen into it.

Noah Webster Bible
57:6 They have prepared a net for my steps; my soul is bowed down: they have digged a pit before me, into the midst of which they have fallen themselves. Selah.

World English Bible
57:6 They have prepared a net for my steps. My soul is bowed down. They dig a pit before me. They fall into the midst of it themselves. Selah.

Young's Literal Translation
57:6 A net they have prepared for my steps, Bowed down hath my soul, They have digged before me a pit, They have fallen into its midst. Selah.

Modern Hebrew
נכון לבי אלהים
נכון לבי אשירה
ואזמרה׃

Paleo-Hebrew (Before 585 B.C.)
57:7

.

Hebrew Transliterated
57:7 NKVN LBY 'aLHYM NKVN LBY 'aShYUrH V'aZMUrH.

Latin Vulgate
57:7 paratum cor meum Deus paratum cor meum cantabo et psallam

King James Version
57:7 My heart is fixed, O God, my heart is fixed: I will sing and give praise.

American Standard Version
57:7 My heart is fixed, O God, my heart is fixed: I will sing, yea, I will sing praises.

Bible in Basic English
57:7 My heart is fixed, O God, my heart is fixed; I will make songs, and give praise.

Darby's English Translation
57:7 My heart is fixed, O God, my heart is fixed: I will sing, yea, I will sing psalms.

Douay Rheims Bible
57:7 My heart is ready, O God, my heart is ready: I will Sing, and rehearse a psalm.

Noah Webster Bible
57:7 My heart is fixed, O God, my heart is fixed: I will sing and give praise.

World English Bible
57:7 My heart is steadfast, God, my heart is steadfast. I will sing, yes, I will sing praises.

Young's Literal Translation
57:7 Prepared is my heart, O God, Prepared is my heart, I sing and praise.

Modern Hebrew
עורה כבודי עורה
הנבל וכנור אעירה
שחר׃

Paleo-Hebrew (Before 585 B.C.)
57:8

.

Hebrew Transliterated
57:8 'yVUrH KBVDY 'yVUrH HNBL VKNVUr 'a'yYUrH ShChUr.

Latin Vulgate
57:8 surge gloria mea surge psalterium et cithara surgam mane

King James Version
57:8 Awake up, my glory; awake, psaltery and harp: I myself will awake early.

American Standard Version
57:8 Awake up, my glory; awake, psaltery and harp: I myself will awake right early.

Bible in Basic English
57:8 You are my glory; let the instruments of music be awake; I myself will be awake with the dawn.

Darby's English Translation
57:8 Awake, my glory; awake, lute and harp: I will wake the dawn.

Douay Rheims Bible
57:8 Arise, O my glory, arise psaltery and harp: I will arise early.

Noah Webster Bible
57:8 Awake, my glory; awake, psaltery and harp: I myself will awake early.

World English Bible
57:8 Wake up, my glory! Wake up, psaltery and harp! I will wake up the dawn.

Young's Literal Translation
57:8 Awake, mine honour, awake, psaltery and harp, I awake the morning dawn.

Modern Hebrew
אודך בעמים אדני
אזמרך בל־אמים׃

Paleo-Hebrew (Before 585 B.C.)
57:9

. -

Hebrew Transliterated
57:9 'aVDK B'yMYM 'aDNY 'aZMUrK BL-'aMYM.

Latin Vulgate
57:9 confitebor tibi in populis Domine cantabo tibi in gentibus

King James Version
57:9 I will praise thee, O Lord, among the people: I will sing unto thee among the nations.

American Standard Version
57:9 I will give thanks unto thee, O Lord, among the peoples: I will sing praises unto thee among the nations.

Bible in Basic English
57:9 I will give you praise, O Lord, among the peoples; I will make songs to you among the nations.

Darby's English Translation
57:9 I will give thee thanks among the peoples, O Lord; of thee will I sing psalms among the nations:

Douay Rheims Bible
57:9 I will give praise to thee, O Lord, among the people: I will sing a psalm to thee among the nations.

Noah Webster Bible
57:9 I will praise thee, O Lord, among the people: I will sing to thee among the nations.

World English Bible
57:9 I will give thanks to you, Lord, among the peoples. I will sing praises to you among the nations.

Young's Literal Translation
57:9 I thank Thee among the peoples, O Lord, I praise Thee among the nations.

Modern Hebrew
כי־גדל עד־שמים
חסדך ועד־שחקים
אמתך׃

Paleo-Hebrew (Before 585 B.C.)
57:10
- [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
57:10 KY-GDL 'yD-ShMYM ChSDK V'yD-ShChQYM 'aMThK.

Latin Vulgate
57:10 quia magna usque ad caelos misericordia tua et usque ad nubes veritas tua

King James Version
57:10 For thy mercy is great unto the heavens, and thy truth unto the clouds.

American Standard Version
57:10 For thy lovingkindness is great unto the heavens, And thy truth unto the skies.

Bible in Basic English
57:10 For your mercy is great, stretching up to the heavens, and your righteousness goes up to the clouds.

Darby's English Translation
57:10 For thy loving-kindness is great unto the heavens, and thy truth unto the clouds.

Douay Rheims Bible
57:10 For thy mercy is magnified even to the heavens: and thy truth unto the clouds.

Noah Webster Bible
57:10 For thy mercy is great to the heavens, and thy truth to the clouds.

World English Bible
57:10 For your great lovingkindness reaches to the heavens, And your truth to the skies.

Young's Literal Translation
57:10 For great unto the heavens is Thy kindness, And unto the clouds Thy truth.

Modern Hebrew
רומה על־שמים
אלהים על כל־הארץ
כבודך׃

Paleo-Hebrew (Before 585 B.C.)
57:11
-

. -

Hebrew Transliterated
57:11 UrVMH 'yL-ShMYM 'aLHYM 'yL KL-H'aUrTSh KBVDK.

Latin Vulgate
57:11 exaltare super caelos Deus in omni terra gloria tua

King James Version
57:11 Be thou exalted, O God, above the heavens: let thy glory be above all the earth.

American Standard Version
57:11 Be thou exalted, O God, above the heavens; Let thy glory be above all the earth.

Bible in Basic English
57:11 Be lifted up, O God, higher than the heavens, let your glory be over all the earth.

Darby's English Translation
57:11 Be exalted above the heavens, O God; let thy glory be above all the earth!

Douay Rheims Bible
57:11 Be thou exalted, O God, above the l heavens: and thy glory above all the earth.

Noah Webster Bible
57:11 Be thou exalted, O God, above the heavens: let thy glory be above all the earth.

World English Bible
57:11 Be exalted, God, above the heavens. Let your glory be over all the earth.

Young's Literal Translation
57:11 Be thou exalted above the heavens, O God. Above all the earth Thine honour!

Psalms 58


Psalms Chapter 58 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 57

The Book of Psalms

Chapter 58

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11

0

Modern Hebrew
למנצח אל־תשחת
לדוד מכתם׃

Paleo-Hebrew (Before 585 B.C.)
58:0
-
.

Hebrew Transliterated
58:0 LMNTShCh 'aL-ThShChTh LDVD MKThM.

Latin Vulgate
58:0 victori ut non disperdas David humilem et simplicem

King James Version
58:0 To the chief Musician, Altaschith, Michtam of David.

American Standard Version
58:0 For the Chief Musician; set to Al-tashheth. A Psalm of David. Michtam.

Bible in Basic English
58:0 To the chief music-maker; put to Al-tashheth. Michtam. Of David.

Darby's English Translation
58:0 {To the chief Musician. `Destroy not.` Of David. Michtam.}

Douay Rheims Bible
58:0 Unto the end, destroy not, for David, for an inscription of a title.

Noah Webster Bible
58:0 To the chief Musician, Al-taschith, Michtam of David.

World English Bible
58:0 For the Chief Musician. To the tune of "Do Not Destroy." A poem by David.

Young's Literal Translation
58:0 To the Overseer. -- `Destroy not.` -- A secret treasure, by David.

Modern Hebrew
האמנם אלם צדק
תדברון מישרים
תשפטו בני אדם׃

Paleo-Hebrew (Before 585 B.C.)
58:1

.

Hebrew Transliterated
58:1 H'aMNM 'aLM TShDQ ThDBUrVN MYShUrYM ThShPhTV BNY 'aDM.

Latin Vulgate
58:1 si vere utique iustitiam loquimini recta iudicate filii hominum

King James Version
58:1 Do ye indeed speak righteousness, O congregation? do ye judge uprightly, O ye sons of men?

American Standard Version
58:1 Do ye indeed in silence speak righteousness? Do ye judge uprightly, O ye sons of men?

Bible in Basic English
58:1 Is there righteousness in your mouths, O you gods? are you upright judges, O you sons of men?

Darby's English Translation
58:1 Is righteousness indeed silent? Do ye speak it? Do ye judge with equity, ye sons of men?

Douay Rheims Bible
58:1 If in very deed you speak justice: judge right things, ye sons of men.

Noah Webster Bible
58:1 Do ye indeed speak righteousness, O congregation? do ye judge uprightly, O ye sons of men?

World English Bible
58:1 Do you indeed speak righteousness, silent ones? Do you judge blamelessly, you sons of men?

Young's Literal Translation
58:1 Is it true, O dumb one, righteously ye speak? Uprightly ye judge, O sons of men?

Modern Hebrew
אף־בלב עולת
תפעלון בארץ חמס
ידיכם תפלסון׃

Paleo-Hebrew (Before 585 B.C.)
58:2
-

.

Hebrew Transliterated
58:2 'aPh-BLB 'yVLTh ThPh'yLVN B'aUrTSh ChMS YDYKM ThPhLSVN.

Latin Vulgate
58:2 etenim in corde iniquitates operamini in terra iniquitatis manus vestras adpendite

King James Version
58:2 Yea, in heart ye work wickedness; ye weigh the violence of your hands in the earth.

American Standard Version
58:2 Nay, in heart ye work wickedness; Ye weigh out the violence of your hands in the earth.

Bible in Basic English
58:2 The purposes of your hearts are evil; your hands are full of cruel doings on the earth.

Darby's English Translation
58:2 Yea, in heart ye work wickedness; ye weigh out the violence of your hands in the earth.

Douay Rheims Bible
58:2 For in your heart you work iniquity: your hands forge injustice in the earth.

Noah Webster Bible
58:2 Yes, in heart ye work wickedness; ye weigh the violence of your hands in the earth.

World English Bible
58:2 No, in your heart you plot injustice. You measure out the violence of your hands in the earth.

Young's Literal Translation
58:2 Even in heart ye work iniquities, In the land the violence of your hands ye ponder.

Modern Hebrew
זרו רשעים מרחם
תעו מבטן דברי
כזב׃

Paleo-Hebrew (Before 585 B.C.)
58:3

.

Hebrew Transliterated
58:3 ZUrV UrSh'yYM MUrChM Th'yV MBTN DBUrY KZB.

Latin Vulgate
58:3 alienati sunt peccatores a vulva erraverunt ab utero loquentes mendacium

King James Version
58:3 The wicked are estranged from the womb: they go astray as soon as they be born, speaking lies.

American Standard Version
58:3 The wicked are estranged from the womb: They go astray as soon as they are born, speaking lies.

Bible in Basic English
58:3 The evil-doers are strange from the first; from the hour of their birth they go out of the true way, saying false words.

Darby's English Translation
58:3 The wicked go astray from the womb; they err as soon as they are born, speaking lies.

Douay Rheims Bible
58:3 The wicked are alienated from the womb; they have gone astray from the womb: they have spoken false things.

Noah Webster Bible
58:3 The wicked are estranged from their birth: they go astray as soon as they are born, speaking lies.

World English Bible
58:3 The wicked go astray from the womb. They are wayward as soon as they are born, speaking lies.

Young's Literal Translation
58:3 The wicked have been estranged from the womb, They have erred from the belly, speaking lies.

Modern Hebrew
חמת־למו כדמות
חמת־נחש כמו־פתן
חרש יאטם אזנו׃

Paleo-Hebrew (Before 585 B.C.)
58:4
-
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
58:4 ChMTh-LMV KDMVTh ChMTh-NChSh KMV-PhThN ChUrSh Y'aTM 'aZNV.

Latin Vulgate
58:4 furor eorum sicut furor serpentis sicut reguli surdi obturantis aurem suam

King James Version
58:4 Their poison is like the poison of a serpent: they are like the deaf adder that stoppeth her ear;

American Standard Version
58:4 Their poison is like the poison of a serpent: They are like the deaf adder that stoppeth her ear,

Bible in Basic English
58:4 Their poison is like the poison of a snake; they are like the adder, whose ears are shut;

Darby's English Translation
58:4 Their poison is like the poison of a serpent: they are like the deaf adder which stoppeth her ear;

Douay Rheims Bible
58:4 Their madness is according to the likeness of a serpent: like the deaf asp that stoppeth her ears:

Noah Webster Bible
58:4 Their poison is like the poison of a serpent: they are like the deaf adder that stoppeth her ear;

World English Bible
58:4 Their poison is like the poison of a snake; Like a deaf cobra that stops its ear,

Young's Literal Translation
58:4 Their poison is as poison of a serpent, As a deaf asp shutting its ear,

Modern Hebrew
אשר לא־ישמע לקול
מלחשים חובר חברים
מחכם׃

Paleo-Hebrew (Before 585 B.C.)
58:5
-

.

Hebrew Transliterated
58:5 'aShUr L'a-YShM'y LQVL MLChShYM ChVBUr ChBUrYM MChKM.

Latin Vulgate
58:5 ut non audiat vocem murmurantium nec incantatoris incantationes callidas

King James Version
58:5 Which will not hearken to the voice of charmers, charming never so wisely.

American Standard Version
58:5 Which hearkeneth not to the voice of charmers, Charming never so wisely.

Bible in Basic English
58:5 Who will not be moved by the voice of the wonder-worker, however great are his powers.

Darby's English Translation
58:5 Which doth not hearken to the voice of enchanters, of one charming ever so wisely.

Douay Rheims Bible
58:5 Which will not hear the voice of the charmers; nor of the wizard that charmeth wisely.

Noah Webster Bible
58:5 Which will not hearken to the voice of charmers, charming never so wisely.

World English Bible
58:5 Which doesn`t listen to the voice of charmers, No matter how skillful the charmer may be.

Young's Literal Translation
58:5 Which hearkeneth not to the voice of whisperers, A charmer of charms most skilful.

Modern Hebrew
אלהים הרס־שנימו
בפימו מלתעות
כפירים נתץ יהוה׃

Paleo-Hebrew (Before 585 B.C.)
58:6
-

.

Hebrew Transliterated
58:6 'aLHYM HUrS-ShNYMV BPhYMV MLTh'yVTh KPhYUrYM NThTSh YHVH.

Latin Vulgate
58:6 Deus excute dentes eorum ex ore eorum molares leonum confringe Domine

King James Version
58:6 Break their teeth, O God, in their mouth: break out the great teeth of the young lions, O LORD.

American Standard Version
58:6 Break their teeth, O God, in their mouth: Break out the great teeth of the young lions, O Jehovah.

Bible in Basic English
58:6 O God, let their teeth be broken in their mouths; let the great teeth of the young lions be pulled out, O Lord.

Darby's English Translation
58:6 O God, break their teeth in their mouth; break out the great teeth of the young lions, O Jehovah.

Douay Rheims Bible
58:6 God shall break in pieces their teeth in their mouth: the Lord shall break the grinders of the lions.

Noah Webster Bible
58:6 Break their teeth, O God, in their mouth: break out the great teeth of the young lions, O LORD.

World English Bible
58:6 Break their teeth, God, in their mouth. Break out the great teeth of the young lions, Yahweh.

Young's Literal Translation
58:6 O God, break their teeth in their mouth, The jaw-teeth of young lions break down, O Jehovah.

Modern Hebrew
ימאסו כמו־מים
יתהלכו־למו ידרך
חצו כמו יתמללו׃

Paleo-Hebrew (Before 585 B.C.)
58:7
-
-

.

Hebrew Transliterated
58:7 YM'aSV KMV-MYM YThHLKV-LMV YDUrK ChTShV KMV YThMLLV.

Latin Vulgate
58:7 dissolvantur quasi aquae quae defluent intendet arcum suum donec conterantur

King James Version
58:7 Let them melt away as waters which run continually: when he bendeth his bow to shoot his arrows, let them be as cut in pieces.

American Standard Version
58:7 Let them melt away as water that runneth apace: When he aimeth his arrows, let them be as though they were cut off.

Bible in Basic English
58:7 Let them be turned to liquid like the ever-flowing waters; let them be cut off like the grass by the way.

Darby's English Translation
58:7 Let them melt away as waters that flow off; when he aimeth his arrows, let them be as blunted:

Douay Rheims Bible
58:7 They shall come to nothing, like water running down; he hath bent his bow till they be weakened.

Noah Webster Bible
58:7 Let them melt away as waters which run continually: when he bendeth his bow to shoot his arrows, let them be as cut in pieces.

World English Bible
58:7 Let them vanish as water that flows away. When they draw the bow, let their arrows be made blunt.

Young's Literal Translation
58:7 They are melted as waters, They go up and down for themselves, His arrow proceedeth as they cut themselves off.

Modern Hebrew
כמו שבלול תמס
יהלך נפל אשת
בל־חזו שמש׃

Paleo-Hebrew (Before 585 B.C.)
58:8

. -

Hebrew Transliterated
58:8 KMV ShBLVL ThMS YHLK NPhL 'aShTh BL-ChZV ShMSh.

Latin Vulgate
58:8 quasi vermis tabefactus pertranseant quasi abortivum mulieris quod non vidit solem

King James Version
58:8 As a snail which melteth, let every one of them pass away: like the untimely birth of a woman, that they may not see the sun.

American Standard Version
58:8 Let them be as a snail which melteth and passeth away, Like the untimely birth of a woman, that hath not seen the sun.

Bible in Basic English
58:8 Let them be like an after-birth which is turned to water and comes to an end; like the fruit of a woman who gives birth before her time, let them not see the sun.

Darby's English Translation
58:8 Let them be as a snail that melteth as it passeth away; like the untimely birth of a woman, let them not see the sun.

Douay Rheims Bible
58:8 Like wax that melteth they shall be taken away: fire hath fallen on them, and they shall not see the sun.

Noah Webster Bible
58:8 As a snail which melteth, let every one of them pass away: like the untimely birth of a woman, that they may not see the sun.

World English Bible
58:8 Let them be as a snail which melts and passes away, Like the stillborn child, who has not seen the sun.

Young's Literal Translation
58:8 As a snail that melteth he goeth on, As an untimely birth of a woman, They have not seen the sun.

Modern Hebrew
בטרם יבינו
סירתיכם אטד
כמו־חי כמו־חרון
ישערנו׃

Paleo-Hebrew (Before 585 B.C.)
58:9

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
58:9 BTUrM YBYNV SYUrThYKM 'aTD KMV-ChY KMV-ChUrVN YSh'yUrNV.

Latin Vulgate
58:9 antequam crescant spinae vestrae in ramnum quasi viventes quasi in ira tempestas rapiet eas

King James Version
58:9 Before your pots can feel the thorns, he shall take them away as with a whirlwind, both living, and in his wrath.

American Standard Version
58:9 Before your pots can feel the thorns, He will take them away with a whirlwind, the green and the burning alike.

Bible in Basic English
58:9 Before they are conscious of it, let them be cut down like thorns; let a strong wind take them away like waste growth.

Darby's English Translation
58:9 Before your pots feel the thorns, green or burning, -- they shall be whirled away.

Douay Rheims Bible
58:9 Before your thorns could know the brier; he swalloweth them up, as alive, in his wrath.

Noah Webster Bible
58:9 Before your pots can feel the thorns, he shall take them away as with a whirlwind, both living, and in his wrath.

World English Bible
58:9 Before your pots can feel the thorns, He will sweep away, the green and the burning alike.

Young's Literal Translation
58:9 Before your pots discern the bramble, As well the raw as the heated He whirleth away.

Modern Hebrew
ישמח צדיק כי־חזה
נקם פעמיו ירחץ
בדם הרשע׃

Paleo-Hebrew (Before 585 B.C.)
58:10

-

.

Hebrew Transliterated
58:10 YShMCh TShDYQ KY-ChZH NQM Ph'yMYV YUrChTSh BDM HUrSh'y.

Latin Vulgate
58:10 laetabitur iustus cum viderit ultionem pedes suos lavabit in sanguinem impii

King James Version
58:10 The righteous shall rejoice when he seeth the vengeance: he shall wash his feet in the blood of the wicked.

American Standard Version
58:10 The righteous shall rejoice when he seeth the vengeance: He shall wash his feet in the blood of the wicked;

Bible in Basic English
58:10 The upright man will be glad when he sees their punishment; his feet will be washed in the blood of the evil-doer.

Darby's English Translation
58:10 The righteous shall rejoice when he seeth the vengeance; he shall wash his footsteps in the blood of the wicked:

Douay Rheims Bible
58:10 The just shall rejoice when he shall see the revenge: he shall wash his hands in the blood of the sinner.

Noah Webster Bible
58:10 The righteous shall rejoice when he seeth the vengeance: he shall wash his feet in the blood of the wicked.

World English Bible
58:10 The righteous shall rejoice when he sees the vengeance. He shall wash his feet in the blood of the wicked;

Young's Literal Translation
58:10 The righteous rejoiceth that he hath seen vengeance, His steps he washeth in the blood of the wicked.

Modern Hebrew
ויאמר אדם אך־פרי
לצדיק אך יש־אלהים
שפטים בארץ׃

Paleo-Hebrew (Before 585 B.C.)
58:11

-
-
.

Hebrew Transliterated
58:11 VY'aMUr 'aDM 'aK-PhUrY LTShDYQ 'aK YSh-'aLHYM ShPhTYM B'aUrTSh.

Latin Vulgate
58:11 et dicet homo vere fructus est iusto vere est Deus iudicans in terra

King James Version
58:11 So that a man shall say, Verily there is a reward for the righteous: verily he is a God that judgeth in the earth.

American Standard Version
58:11 So that men shall say, Verily there is a reward for the righteous: Verily there is a God that judgeth in the earth. For the Chief Musician; set to Al-tashheth. A Psalm of David. Michtam; when Saul sent, and they watched the house to kill him.

Bible in Basic English
58:11 So that men will say, Truly there is a reward for righteousness; truly there is a God who is judge on the earth.

Darby's English Translation
58:11 And men shall say, Verily there is fruit for the righteous; verily there is a God that judgeth in the earth.

Douay Rheims Bible
58:11 And man shall say: If indeed there be fruit to the just: there is indeed a God that judgeth them on the earth.

Noah Webster Bible
58:11 So that a man shall say, Verily there is a reward for the righteous: verily he is a God that judgeth in the earth.

World English Bible
58:11 So that men shall say, "Most assuredly there is a reward for the righteous. Most assuredly there is a God who judges the earth."

Young's Literal Translation
58:11 And man saith: `Surely fruit is for the righteous: Surely there is a God judging in the earth!`

Psalms 59


Psalms Chapter 59 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 58

The Book of Psalms

Chapter 59

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17

0

Modern Hebrew
למנצח אל־תשחת
לדוד מכתם בשלח
שאול וישמרו
את־הבית להמיתו׃

Paleo-Hebrew (Before 585 B.C.)
59:0
-

-
.

Hebrew Transliterated
59:0 LMNTShCh 'aL-ThShChTh LDVD MKThM BShLCh Sh'aVL VYShMUrV 'aTh-HBYTh LHMYThV.

Latin Vulgate
59:0 victori ut non disperdas David humilem et simplicem quando misit Saul et custodierunt domum ut occiderent eum

King James Version
59:0 To the chief Musician, Altaschith, Michtam of David; when Saul sent, and they watched the house to kill him.

American Standard Version
59:0 For the Chief Musician; set to Al-tashheth. A Psalm of David. Michtam.

Bible in Basic English
59:0 To the chief music-maker; put to At-tashheth. Michtam. Of David. When Saul sent, and they were watching the house, to put him to death.

Darby's English Translation
59:0 {To the chief Musician. `Destroy not.` Of David. Michtam; when Saul sent, and they watched the house to kill him.}

Douay Rheims Bible
59:0 Unto the end, destroy not, for David for an inscription of It title, when Saul sent and watched his house to kill him.

Noah Webster Bible
59:0 To the chief Musician, Al-taschith, Michtam of David; when Saul sent, and they watched the house to kill him.

World English Bible
59:0 For the Chief Musician. To the tune of "Do Not Destroy." A poem by David, when Saul sent, and they watched the house to kill him.

Young's Literal Translation
59:0 To the Overseer. -- `Destroy not,` by David. -- A secret treasure, in Saul`s sending, and they watch the house to put him to death.

Modern Hebrew
הצילני מאיבי אלהי
ממתקוממי תשגבני׃

Paleo-Hebrew (Before 585 B.C.)
59:1

.

Hebrew Transliterated
59:1 HTShYLNY M'aYBY 'aLHY MMThQVMMY ThShGBNY.

Latin Vulgate
59:1 erue me de inimicis meis Deus meus et a resistentibus mihi protege me

King James Version
59:1 Deliver me from mine enemies, O my God: defend me from them that rise up against me.

American Standard Version
59:1 Deliver me from mine enemies, O my God: Set me on high from them that rise up against me.

Bible in Basic English
59:1 Take me out of the hands of the cruel ones, O my God; keep me safe from those who come up against me.

Darby's English Translation
59:1 Deliver me from mine enemies, O my God; secure me on high from them that rise up against me.

Douay Rheims Bible
59:1 Deliver me from my enemies, O my God; and defend me from them that rise up against me.

Noah Webster Bible
59:1 Deliver me from my enemies, O my God: defend me from them that rise up against me.

World English Bible
59:1 Deliver me from my enemies, my God. Set me on high from those who rise up against me.

Young's Literal Translation
59:1 Deliver me from mine enemies, O my God, From my withstanders set me on high.

Modern Hebrew
הצילני מפעלי און
ומאנשי דמים
הושיעני׃

Paleo-Hebrew (Before 585 B.C.)
59:2

.

Hebrew Transliterated
59:2 HTShYLNY MPh'yLY 'aVN VM'aNShY DMYM HVShY'yNY.

Latin Vulgate
59:2 libera me ab operariis iniquitatis et a viris sanguinum salva me

King James Version
59:2 Deliver me from the workers of iniquity, and save me from bloody men.

American Standard Version
59:2 Deliver me from the workers of iniquity, And save me from the bloodthirsty men.

Bible in Basic English
59:2 Take me out of the power of the workers of evil, and keep me safe from the men of blood.

Darby's English Translation
59:2 Deliver me from the workers of iniquity, and save me from men of blood.

Douay Rheims Bible
59:2 Deliver me from them that work iniquity, and save me from bloody men.

Noah Webster Bible
59:2 Deliver me from the workers of iniquity, and save me from bloody men.

World English Bible
59:2 Deliver me from the workers of iniquity. Save me from the bloodthirsty men.

Young's Literal Translation
59:2 Deliver me from workers of iniquity, And from men of blood save me.

Modern Hebrew
כי הנה ארבו לנפשי
יגורו עלי עזים
לא־פשעי ולא־חטאתי
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
59:3

-
. -

Hebrew Transliterated
59:3 KY HNH 'aUrBV LNPhShY YGVUrV 'yLY 'yZYM L'a-PhSh'yY VL'a-ChT'aThY YHVH.

Latin Vulgate
59:3 quia ecce insidiati sunt animae meae congregantur adversum me fortissimi

King James Version
59:3 For, lo, they lie in wait for my soul: the mighty are gathered against me; not for my transgression, nor for my sin, O LORD.

American Standard Version
59:3 For, lo, they lie in wait for my soul; The mighty gather themselves together against me: Not for my transgression, nor for my sin, O Jehovah.

Bible in Basic English
59:3 For see, they are watching in secret for my soul; the strong have come together against me? but not because of my sin, or my evil-doing, O Lord.

Darby's English Translation
59:3 For behold, they lie in wait for my soul; strong ones are gathered against me: not for my transgression, nor for my sin, O Jehovah.

Douay Rheims Bible
59:3 For behold they have caught my soul: the mighty have rushed in upon me:

Noah Webster Bible
59:3 For lo, they lie in wait for my soul: the mighty are gathered against me; not for my transgression, nor for my sin, O LORD.

World English Bible
59:3 For, behold, they lie in wait for my soul. The mighty gather themselves together against me, Not for my disobedience, nor for my sin, Yahweh.

Young's Literal Translation
59:3 For, lo, they laid wait for my soul, Assembled against me are strong ones, Not my transgression nor my sin, O Jehovah.

Modern Hebrew
בלי־עון ירוצון
ויכוננו עורה
לקראתי וראה׃

Paleo-Hebrew (Before 585 B.C.)
59:4
-

.

Hebrew Transliterated
59:4 BLY-'yVN YUrVTShVN VYKVNNV 'yVUrH LQUr'aThY VUr'aH.

Latin Vulgate
59:4 absque iniquitate mea et absque peccato meo Domine non egi inique et illi currunt et praeparantur

King James Version
59:4 They run and prepare themselves without my fault: awake to help me, and behold.

American Standard Version
59:4 They run and prepare themselves without my fault: Awake thou to help me, and behold.

Bible in Basic English
59:4 For no sin of mine they go quickly and get themselves ready; be awake and come to my help, and see.

Darby's English Translation
59:4 They run and prepare themselves without my fault: awake to meet me, and behold.

Douay Rheims Bible
59:4 Neither is it my iniquity, nor my sin, O Lord: without iniquity have I run, and directed my steps.

Noah Webster Bible
59:4 They run and prepare themselves without my fault: awake to help me, and behold.

World English Bible
59:4 I have done no wrong, yet they are ready to attack me. Rise up, behold, and help me!

Young's Literal Translation
59:4 Without punishment they run and prepare themselves, Stir up to meet me, and see.

Modern Hebrew
ואתה יהוה־אלהים
צבאות אלהי ישראל
הקיצה לפקד
כל־הגוים אל־תחן
כל־בגדי און סלה׃

Paleo-Hebrew (Before 585 B.C.)
59:5
-

-
- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
59:5 V'aThH YHVH-'aLHYM TShB'aVTh 'aLHY YShUr'aL HQYTShH LPhQD KL-HGVYM 'aL-ThChN KL-BGDY 'aVN SLH.

Latin Vulgate
59:5 surge ex adverso pro me et respice et tu Domine Deus exercituum Deus Israhel evigila ut visites omnes gentes non miserearis universis qui operantur iniquitatem semper

King James Version
59:5 Thou therefore, O LORD God of hosts, the God of Israel, awake to visit all the heathen: be not merciful to any wicked transgressors. Selah.

American Standard Version
59:5 Even thou, O Jehovah God of hosts, the God of Israel, Arise to visit all the nations: Be not merciful to any wicked transgressors. Selah

Bible in Basic English
59:5 You, O Lord God of armies, are the God of Israel; come now and give punishment to the nations; have no mercy on any workers of deceit. (Selah.)

Darby's English Translation
59:5 Yea, do thou, Jehovah, the God of hosts, the God of Israel, arise to visit all the nations: be not gracious to any plotters of iniquity. Selah.

Douay Rheims Bible
59:5 Rise up thou to meet me, and behold: even thou, O Lord, the God of hosts, the God of Israel. Attend to visit all the nations: have no mercy on all them that work iniquity.

Noah Webster Bible
59:5 Thou therefore, O LORD God of hosts, the God of Israel, awake to visit all the heathen: be not merciful to any wicked transgressors. Selah.

World English Bible
59:5 You, Yahweh God of hosts, the God of Israel, Rouse yourself to punish the nations. Show no mercy to the wicked traitors. Selah.

Young's Literal Translation
59:5 And Thou, Jehovah, God of Hosts, God of Israel, Awake to inspect all the nations. Favour not any treacherous dealers of iniquity. Selah.

Modern Hebrew
ישובו לערב יהמו
ככלב ויסובבו עיר׃

Paleo-Hebrew (Before 585 B.C.)
59:6

.

Hebrew Transliterated
59:6 YShVBV L'yUrB YHMV KKLB VYSVBBV 'yYUr.

Latin Vulgate
59:6 revertantur ad vesperam et latrent ut canis et circumeant civitatem

King James Version
59:6 They return at evening: they make a noise like a dog, and go round about the city.

American Standard Version
59:6 They return at evening, they howl like a dog, And go round about the city.

Bible in Basic English
59:6 They come back in the evening; they make a noise like a dog, and go round the town.

Darby's English Translation
59:6 They return in the evening; they howl like a dog, and go round about the city:

Douay Rheims Bible
59:6 They shall return at evening, and shall suffer hunger like dogs: and shall go round about the city.

Noah Webster Bible
59:6 They return at evening: they make a noise like a dog, and go about the city.

World English Bible
59:6 They return at evening, howling like dogs, And prowl around the city.

Young's Literal Translation
59:6 They turn back at evening, They make a noise like a dog, And go round about the city.

Modern Hebrew
הנה יביעון בפיהם
חרבות בשפתותיהם
כי־מי שמע׃

Paleo-Hebrew (Before 585 B.C.)
59:7

-
.

Hebrew Transliterated
59:7 HNH YBY'yVN BPhYHM ChUrBVTh BShPhThVThYHM KY-MY ShM'y.

Latin Vulgate
59:7 ecce loquuntur in ore suo gladii in labiis eorum quasi nemo audiat

King James Version
59:7 Behold, they belch out with their mouth: swords are in their lips: for who, say they, doth hear?

American Standard Version
59:7 Behold, they belch out with their mouth; Swords are in their lips: For who, say they, doth hear?

Bible in Basic English
59:7 See, hate is dropping from their lips; curses are on their tongues: they say, Who gives attention to it?

Darby's English Translation
59:7 Behold, they belch out with their mouth; swords are in their lips: for who say they doth hear?

Douay Rheims Bible
59:7 Behold they shall speak with their mouth, and a sword is in their lips: for who, say they, hath heard us ?

Noah Webster Bible
59:7 Behold, they belch out with their mouth: swords are in their lips: for who, say they, doth hear?

World English Bible
59:7 Behold, they spew with their mouth. Swords are in their lips, "For," they say, "who hears us?"

Young's Literal Translation
59:7 Lo, they belch out with their mouths, Swords are in their lips, for `Who heareth?`

Modern Hebrew
ואתה יהוה
תשחק־למו תלעג
לכל־גוים׃

Paleo-Hebrew (Before 585 B.C.)
59:8

-
. -

Hebrew Transliterated
59:8 V'aThH YHVH ThShChQ-LMV ThL'yG LKL-GVYM.

Latin Vulgate
59:8 tu autem Domine deridebis eos subsannabis omnes gentes

King James Version
59:8 But thou, O LORD, shalt laugh at them; thou shalt have all the heathen in derision.

American Standard Version
59:8 But thou, O Jehovah, wilt laugh at them; Thou wilt have all the nations in derision.

Bible in Basic English
59:8 But you are laughing at them, O Lord; you will make sport of all the nations.

Darby's English Translation
59:8 But thou, Jehovah, wilt laugh at them; thou wilt have all the nations in derision.

Douay Rheims Bible
59:8 But thou, O Lord, shalt laugh at them: thou shalt bring all the nations to nothing.

Noah Webster Bible
59:8 But thou, O LORD, shalt laugh at them; thou shalt have all the heathen in derision.

World English Bible
59:8 But you, Yahweh, laugh at them. You scoff at all the nations.

Young's Literal Translation
59:8 And Thou, O Jehovah dost laugh at them, Thou dost mock at all the nations.

Modern Hebrew
עזו אליך אשמרה
כי־אלהים משגבי׃

Paleo-Hebrew (Before 585 B.C.)
59:9

-
.

Hebrew Transliterated
59:9 'yZV 'aLYK 'aShMUrH KY-'aLHYM MShGBY.

Latin Vulgate
59:9 fortitudinem meam ad te servabo quoniam tu Deus elevator meus

King James Version
59:9 Because of his strength will I wait upon thee: for God is my defence.

American Standard Version
59:9 Because of his strength I will give heed unto thee; For God is my high tower.

Bible in Basic English
59:9 O my strength, I will put my hope in you; because God is my strong tower.

Darby's English Translation
59:9 Their strength! ... I will take heed to thee; for God is my high fortress.

Douay Rheims Bible
59:9 I will keep my strength to thee: for thou art my protector:

Noah Webster Bible
59:9 Because of his strength will I wait upon thee: for God is my defense.

World English Bible
59:9 Oh, my Strength, I watch for you, For God is my high tower.

Young's Literal Translation
59:9 O my Strength, unto Thee I take heed, For God is my tower -- the God of my kindness.

Modern Hebrew
אלהי חסדו יקדמני
אלהים יראני
בשררי׃

Paleo-Hebrew (Before 585 B.C.)
59:10

.

Hebrew Transliterated
59:10 'aLHY ChSDV YQDMNY 'aLHYM YUr'aNY BShUrUrY.

Latin Vulgate
59:10 Dei mei misericordia praeveniet me

King James Version
59:10 The God of my mercy shall prevent me: God shall let me see my desire upon mine enemies.

American Standard Version
59:10 My God with his lovingkindness will meet me: God will let me see my desire upon mine enemies.

Bible in Basic English
59:10 The God of my mercy will go before me: God will let me see my desire effected on my haters.

Darby's English Translation
59:10 God, whose loving-kindness will come to meet me, -- God shall let me see my desire upon mine enemies.

Douay Rheims Bible
59:10 my God, his mercy shall prevent me.

Noah Webster Bible
59:10 The God of my mercy will succor me: God will let me see my desire upon my enemies.

World English Bible
59:10 My God will go before me with his lovingkindness. God will let me look at my enemies in triumph.

Young's Literal Translation
59:10 God doth go before me, He causeth me to look on mine enemies.

Modern Hebrew
אל־תהרגם פן־ישכחו
עמי הניעמו בחילך
והורידמו מגננו
אדני׃

Paleo-Hebrew (Before 585 B.C.)
59:11
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
59:11 'aL-ThHUrGM PhN-YShKChV 'yMY HNY'yMV BChYLK VHVUrYDMV MGNNV 'aDNY.

Latin Vulgate
59:11 Deus ostendit mihi in insidiatoribus meis ne occidas eos ne forte obliviscantur populi mei disperge eos in fortitudine tua et destrue eos protector noster Domine

King James Version
59:11 Slay them not, lest my people forget: scatter them by thy power; and bring them down, O Lord our shield.

American Standard Version
59:11 Slay them not, lest my people forget: Scatter them by thy power, and bring them down, O Lord our shield.

Bible in Basic English
59:11 Put them not to death, for so my people will keep the memory of them: let them be sent in all directions by your power; make them low, O Lord our saviour.

Darby's English Translation
59:11 Slay them not, lest my people forget; by thy power make them wander, and bring them down, O Lord, our shield.

Douay Rheims Bible
59:11 God shall let me see over my enemies: slay them not, lest at any time my people forget. Scatter them by thy power; and bring them down, O Lord, my protector:

Noah Webster Bible
59:11 Slay them not, lest my people forget: scatter them by thy power; and bring them down, O Lord our shield.

World English Bible
59:11 Don`t kill them, or my people may forget. Scatter them by your power, and bring them down, Lord our shield.

Young's Literal Translation
59:11 Slay them not, lest my people forget, Shake them by Thy strength, And bring them down, O Lord our shield.

Modern Hebrew
חטאת־פימו
דבר־שפתימו וילכדו
בגאונם ומאלה
ומכחש יספרו׃

Paleo-Hebrew (Before 585 B.C.)
59:12
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
59:12 ChT'aTh-PhYMV DBUr-ShPhThYMV VYLKDV BG'aVNM VM'aLH VMKChSh YSPhUrV.

Latin Vulgate
59:12 in peccato oris sui in sermone labiorum suorum et capiantur in superbia sua maledictionem et mendacium narrantes

King James Version
59:12 For the sin of their mouth and the words of their lips let them even be taken in their pride: and for cursing and lying which they speak.

American Standard Version
59:12 For the sin of their mouth, and the words of their lips, Let them even be taken in their pride, And for cursing and lying which they speak.

Bible in Basic English
59:12 Because of the sin of their mouths and the word of their lips, let them even be taken in their pride; and for their curses and their deceit,

Darby's English Translation
59:12 Because of the sin of their mouth, the word of their lips, let them even be taken in their pride; and because of cursing and lying which they speak.

Douay Rheims Bible
59:12 For the sin of their mouth, and the word of their lips: and let them be taken in their pride. And for their cursing and lying they shall be talked of,

Noah Webster Bible
59:12 For the sin of their mouth and the words of their lips let them even be taken in their pride: and for cursing and lying which they speak.

World English Bible
59:12 For the sin of their mouth, and the words of their lips, Let them be caught in their pride, For the curses and lies which they utter.

Young's Literal Translation
59:12 The sin of their mouth is a word of their lips, And they are captured in their pride, And from the curse and lying they recount.

Modern Hebrew
כלה בחמה כלה
ואינמו וידעו
כי־אלהים משל
ביעקב לאפסי הארץ
סלה׃

Paleo-Hebrew (Before 585 B.C.)
59:13

-

.

Hebrew Transliterated
59:13 KLH BChMH KLH V'aYNMV VYD'yV KY-'aLHYM MShL BY'yQB L'aPhSY H'aUrTSh SLH.

Latin Vulgate
59:13 consume in furore consume ut non subsistant et sciant quoniam Deus dominatur Iacob in finibus terrae semper

King James Version
59:13 Consume them in wrath, consume them, that they may not be: and let them know that God ruleth in Jacob unto the ends of the earth. Selah.

American Standard Version
59:13 Consume them in wrath, consume them, so that they shall be no more: And let them know that God ruleth in Jacob, Unto the ends of the earth. Selah

Bible in Basic English
59:13 Put an end to them in your wrath, put an end to them, so that they may not be seen again; let them see that God is ruling in Jacob and to the ends of the earth. (Selah.)

Darby's English Translation
59:13 Make an end in wrath, make an end, that they may be no more; that they may know that God ruleth in Jacob, unto the ends of the earth. Selah.

Douay Rheims Bible
59:13 when they are consumed: when they are consumed by thy wrath, and they shall be no more. And they shall know that God will rule Jacob, and all the ends of the earth.

Noah Webster Bible
59:13 Consume them in wrath, consume them, that they may not be: and let them know that God ruleth in Jacob to the ends of the earth. Selah.

World English Bible
59:13 Consume them in wrath. Consume them, and they will be no more. Let them know that God rules in Jacob, To the ends of the earth. Selah.

Young's Literal Translation
59:13 Consume in fury, consume and they are not, And they know that God is ruling in Jacob, To the ends of the earth. Selah.

Modern Hebrew
וישובו לערב יהמו
ככלב ויסובבו עיר׃

Paleo-Hebrew (Before 585 B.C.)
59:14

.

Hebrew Transliterated
59:14 VYShVBV L'yUrB YHMV KKLB VYSVBBV 'yYUr.

Latin Vulgate
59:14 et convertantur ad vesperam et latrent ut canis et circumeant civitatem

King James Version
59:14 And at evening let them return; and let them make a noise like a dog, and go round about the city.

American Standard Version
59:14 And at evening let them return, let them howl like a dog, And go round about the city.

Bible in Basic English
59:14 And in the evening let them come back, and make a noise like a dog, and go round the town.

Darby's English Translation
59:14 And in the evening they shall return, they shall howl like a dog, and go round about the city.

Douay Rheims Bible
59:14 They shall return at evening and shall suffer hunger like dogs: and shall go round about the city.

Noah Webster Bible
59:14 And at evening let them return; and let them make a noise like a dog, and go about the city.

World English Bible
59:14 At evening let them return. Let them howl like a dog, and go around the city.

Young's Literal Translation
59:14 And they turn back at evening, They make a noise like a dog, And they go round about the city.

Modern Hebrew
המה ינועון לאכל
אם־לא ישבעו
וילינו׃

Paleo-Hebrew (Before 585 B.C.)
59:15

-
.

Hebrew Transliterated
59:15 HMH YNV'yVN L'aKL 'aM-L'a YShB'yV VYLYNV.

Latin Vulgate
59:15 ipsi vagabuntur ut comedant et cum saturati non fuerint murmurabunt

King James Version
59:15 Let them wander up and down for meat, and grudge if they be not satisfied.

American Standard Version
59:15 They shall wander up and down for food, And tarry all night if they be not satisfied.

Bible in Basic English
59:15 Let them go wandering up and down in search of food, and be there all night if they have not enough.

Darby's English Translation
59:15 They shall wander about for meat, and stay all night if they be not satisfied.

Douay Rheims Bible
59:15 They shall be scattered abroad to eat, and shall murmur if they be not filled.

Noah Webster Bible
59:15 Let them wander up and down for food, and grudge if they are not satisfied.

World English Bible
59:15 They shall wander up and down for food, And wait all night if they aren`t satisfied.

Young's Literal Translation
59:15 They -- they wander for food, If they are not satisfied -- then they murmur.

Modern Hebrew
ואני אשיר עזך
וארנן לבקר חסדך
כי־היית משגב לי
ומנוס ביום צר־
לי׃

Paleo-Hebrew (Before 585 B.C.)
59:16

-

-
.

Hebrew Transliterated
59:16 V'aNY 'aShYUr 'yZK V'aUrNN LBQUr ChSDK KY-HYYTh MShGB LY VMNVS BYVM TShUr- LY.

Latin Vulgate
59:16 ego autem cantabo imperium tuum et laudabo mane misericordiam tuam quoniam factus es fortitudo mea et refugium in die tribulationis meae

King James Version
59:16 But I will sing of thy power; yea, I will sing aloud of thy mercy in the morning: for thou hast been my defence and refuge in the day of my trouble.

American Standard Version
59:16 But I will sing of thy strength; Yea, I will sing aloud of thy lovingkindness in the morning: For thou hast been my high tower, And a refuge in the day of my distress.

Bible in Basic English
59:16 But I will make songs of your power; yes, I will give cries of joy for your mercy in the morning; because you have been my strength and my high tower in the day of my trouble.

Darby's English Translation
59:16 But as for me, I will sing of thy strength; yea, I will sing aloud of thy loving-kindness in the morning; for thou hast been to me a high fortress, and a refuge in the day of my trouble.

Douay Rheims Bible
59:16 But I will sing thy strength: and will extol thy mercy in the morning. For thou art become my support, and my refuge, in the day of my trouble.

Noah Webster Bible
59:16 But I will sing of thy power; yes, I will sing aloud of thy mercy in the morning: for thou hast been my defense and refuge in the day of my trouble.

World English Bible
59:16 But I will sing of your strength. Yes, I will sing aloud of your lovingkindness in the morning. For you have been my high tower, A refuge in the day of my distress.

Young's Literal Translation
59:16 And I -- I sing of Thy strength, And I sing at morn of Thy kindness, For thou hast been a tower to me, And a refuge for me in a day of adversity.

Modern Hebrew
עזי אליך אזמרה
כי־אלהים משגבי
אלהי חסדי׃

Paleo-Hebrew (Before 585 B.C.)
59:17

-

.

Hebrew Transliterated
59:17 'yZY 'aLYK 'aZMUrH KY-'aLHYM MShGBY 'aLHY ChSDY.

Latin Vulgate
59:17 tibi cantabo quoniam Deus adiutor meus fortitudo mea Deus misericordia mea

King James Version
59:17 Unto thee, O my strength, will I sing: for God is my defence, and the God of my mercy.

American Standard Version
59:17 Unto thee, O my strength, will I sing praises: For God is my high tower, the God of my mercy.

Bible in Basic English
59:17 To you, O my strength, will I make my song: because God is my high tower, even the God of my mercy.

Darby's English Translation
59:17 Unto thee, my strength, will I sing psalms; for God is my high fortress, the God of my mercy.

Douay Rheims Bible
59:17 Unto thee, O my helper, will I sing, for thou art God my defence: my God my mercy.

Noah Webster Bible
59:17 To thee, O my strength, will I sing: for God is my defense, and the God of my mercy.

World English Bible
59:17 To you, my strength, I will sing praises. For God is my high tower, the God of my mercy.

Young's Literal Translation
59:17 O my Strength, unto Thee I sing praise, For God is my tower, the God of my kindness!

Psalms 60


Psalms Chapter 60 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 59

The Book of Psalms

Chapter 60

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12

0

Modern Hebrew
למנצח על־שושן
עדות מכתם לדוד
ללמד׃
בהצותו את ארם
נהרים ואת־ארם
צובה וישב יואב
ויך את־אדום בגיא־
מלח שנים עשר אלף׃

Paleo-Hebrew (Before 585 B.C.)
60:0
-

.

-

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
60:0 LMNTShCh 'yL-ShVShN 'yDVTh MKThM LDVD LLMD.
BHTShVThV 'aTh 'aUrM NHUrYM V'aTh-'aUrM TShVBH VYShB YV'aB VYK 'aTh-'aDVM BGY'a- MLCh ShNYM 'yShUr 'aLPh.

Latin Vulgate
60:0 victori pro liliis testimonium humilis et perfecti David ad docendum. quando pugnavit adversum Syriam Mesopotamiae et adversum Syriam Suba et reversus est Ioab et percussit Edom in valle Salinarum duodecim milia

King James Version
60:0 To the chief Musician upon Shushaneduth, Michtam of David, to teach; when he strove with Aramnaharaim and with Aramzobah, when Joab returned, and smote of Edom in the valley of salt twelve thousand.

American Standard Version
60:0 For the Chief Musician; set to Shushan Eduth. Michtam of David, to teach; and when he strove with Aram-naharaim and with Aram-zobah, and Joab returned, and smote of Edom in the Valley of Salt twelve thousand.

Bible in Basic English
60:0 To the chief music-maker; put to Shushan-eduth. Michtam. Of David. For teaching. When he was fighting against Aram-naharaim and Aramzobah, when Joab came back, and put twelve thousand of the Edomites to death, in the Valley of Salt.

Darby's English Translation
60:0 {To the chief Musician. On Shushan. Testimony. Michtam of David; to teach: when he strove with the Syrians of Mesopotamia, and the Syrians of Zobah, and Joab returned, and smote the Edomites in the valley of salt, twelve thousand.}

Douay Rheims Bible
60:0 Unto the end, for them that shall be changed, for the inscription of a title, to David himself, for doctrine, when he set fire to Mesopotamia of Syria and Sobal and Joab returned and slew of Edom, in the vale of the saltpits, twelve thousand men.

Noah Webster Bible
60:0 To the chief Musician upon Shushan-eduth, Michtam of David, to teach; when he strove with Aram-naharaim and with Aram-zobah, when Joab returned, and smote of Edom in the valley of salt twelve thousand.

World English Bible
60:0 For the Chief Musician. To the tune of "The Lily of the Covenant." A teaching poem by David, when he fought with Aram-naharaim and with Aram-zobah, and Joab returned, and killed twelve thousand of Edom in the Valley of Salt.

Young's Literal Translation
60:0 To the Overseer. -- `Concerning the Lily of Testimony,` a secret treasure of David, to teach, in his striving with Aram-Naharaim, and with Aram-Zobah, and Joab turneth back and smiteth Edom in the valley of Salt -- twelve thousand.

Modern Hebrew
אלהים זנחתנו
פרצתנו אנפת תשובב
לנו׃

Paleo-Hebrew (Before 585 B.C.)
60:1

.

Hebrew Transliterated
60:1 'aLHYM ZNChThNV PhUrTShThNV 'aNPhTh ThShVBB LNV.

Latin Vulgate
60:1 Deus proiecisti nos et scidisti iratus convertisti nos

King James Version
60:1 O God, thou hast cast us off, thou hast scattered us, thou hast been displeased; O turn thyself to us again.

American Standard Version
60:1 O God thou hast cast us off, thou hast broken us down; Thou hast been angry; oh restore us again.

Bible in Basic English
60:1 God, you have put us away from you, you have sent us in all directions, you have been angry; O be turned to us again.

Darby's English Translation
60:1 O God, thou hast cast us off, thou hast scattered us, thou hast been displeased: restore us again.

Douay Rheims Bible
60:1 O God, thou hast cast us off, and hast destroyed us; thou hast been angry, and hast had mercy on us.

Noah Webster Bible
60:1 O God, thou hast cast us off, thou hast scattered us, thou hast been displeased; O turn thyself to us again.

World English Bible
60:1 God, you have rejected us. You have broken us down. You have been angry. Restore us to you, again.

Young's Literal Translation
60:1 O God, Thou hadst cast us off, Thou hadst broken us -- hadst been angry! -- Thou dost turn back to us.

Modern Hebrew
הרעשתה ארץ פצמתה
רפה שבריה כי־מטה׃

Paleo-Hebrew (Before 585 B.C.)
60:2

. -

Hebrew Transliterated
60:2 HUr'yShThH 'aUrTSh PhTShMThH UrPhH ShBUrYH KY-MTH.

Latin Vulgate
60:2 commovisti terram et disrupisti eam sana contritiones eius quoniam commota est

King James Version
60:2 Thou hast made the earth to tremble; thou hast broken it: heal the breaches thereof; for it shaketh.

American Standard Version
60:2 Thou hast made the land to tremble; thou hast rent it: Heal the breaches thereof; for it shaketh.

Bible in Basic English
60:2 By the power of your hand the earth is shaking and broken; make it strong again, for it is moved.

Darby's English Translation
60:2 Thou hast made the earth to tremble, thou hast rent it: heal the breaches thereof; for it shaketh.

Douay Rheims Bible
60:2 Thou hast moved the earth, and hast troubled it: heal thou the breaches thereof, for it has been moved.

Noah Webster Bible
60:2 Thou hast made the earth to tremble; thou hast broken it: heal its breaches; for it shaketh.

World English Bible
60:2 You have made the land tremble. You have torn it. Mend its fractures, For it quakes.

Young's Literal Translation
60:2 Thou hast caused the land to tremble, Thou hast broken it, Heal its breaches, for it hath moved.

Modern Hebrew
הראיתה עמך קשה
השקיתנו יין
תרעלה׃

Paleo-Hebrew (Before 585 B.C.)
60:3

.

Hebrew Transliterated
60:3 HUr'aYThH 'yMK QShH HShQYThNV YYN ThUr'yLH.

Latin Vulgate
60:3 ostendisti populo tuo duritiam potasti nos vino consopiente

King James Version
60:3 Thou hast shewed thy people hard things: thou hast made us to drink the wine of astonishment.

American Standard Version
60:3 Thou hast showed thy people hard things: Thou hast made us to drink the wine of staggering.

Bible in Basic English
60:3 You have made the people see hard times; you have given us the wine of shaking for our drink.

Darby's English Translation
60:3 Thou hast shewn thy people hard things; thou hast made us to drink the wine of bewilderment.

Douay Rheims Bible
60:3 Thou hast shewn thy people hard things; thou hast made us drink wine of sorrow.

Noah Webster Bible
60:3 Thou hast shown thy people hard things: thou hast made us to drink the wine of astonishment.

World English Bible
60:3 You have shown your people hard things. You have made us drink the wine that makes us stagger.

Young's Literal Translation
60:3 Thou hast shewn Thy people a hard thing, Thou hast caused us to drink wine of trembling.

Modern Hebrew
נתתה ליראיך נס
להתנוסס מפני קשט
סלה׃

Paleo-Hebrew (Before 585 B.C.)
60:4

.

Hebrew Transliterated
60:4 NThThH LYUr'aYK NS LHThNVSS MPhNY QShT SLH.

Latin Vulgate
60:4 dedisti timentibus te signum ut fugerent a facie arcus semper ut liberentur amici tui

King James Version
60:4 Thou hast given a banner to them that fear thee, that it may be displayed because of the truth. Selah.

American Standard Version
60:4 Thou hast given a banner to them that fear thee, That it may be displayed because of the truth. Selah

Bible in Basic English
60:4 Give a safe place to those who have fear of you, where they may go in flight from before the bow. (Selah.)

Darby's English Translation
60:4 Thou hast given a banner to them that fear thee, that it may be displayed because of the truth, (Selah,)

Douay Rheims Bible
60:4 Thou hast given a warning to them that fear thee: that they may flee from before the bow: That thy beloved may be delivered.

Noah Webster Bible
60:4 Thou hast given a banner to them that fear thee, that it may be displayed because of the truth. Selah.

World English Bible
60:4 You have given a banner to those who fear you, That it may be displayed because of the truth. Selah.

Young's Literal Translation
60:4 Thou hast given to those fearing thee an ensign. To be lifted up as an ensign Because of truth. Selah.

Modern Hebrew
למען יחלצון
ידידיך הושיעה
ימינך ועננו׃

Paleo-Hebrew (Before 585 B.C.)
60:5

.

Hebrew Transliterated
60:5 LM'yN YChLTShVN YDYDYK HVShY'yH YMYNK V'yNNV.

Latin Vulgate
60:5 salva dextera tua et exaudi me

King James Version
60:5 That thy beloved may be delivered; save with thy right hand, and hear me.

American Standard Version
60:5 That thy beloved may be delivered, Save with thy right hand, and answer us.

Bible in Basic English
60:5 So that your loved ones may be made safe, let your right hand be my salvation, and give me an answer.

Darby's English Translation
60:5 That thy beloved ones may be delivered. Save with thy right hand, and answer me.

Douay Rheims Bible
60:5 Save me with thy right hand, and hear me.

Noah Webster Bible
60:5 That thy beloved may be delivered; save with thy right hand, and hear me.

World English Bible
60:5 So that your beloved may be delivered, Save with your right hand, and answer us.

Young's Literal Translation
60:5 That Thy beloved ones may be drawn out, Save with Thy right hand, and answer us.

Modern Hebrew
אלהים דבר בקדשו
אעלזה אחלקה שכם
ועמק סכות אמדד׃

Paleo-Hebrew (Before 585 B.C.)
60:6

.

Hebrew Transliterated
60:6 'aLHYM DBUr BQDShV 'a'yLZH 'aChLQH ShKM V'yMQ SKVTh 'aMDD.

Latin Vulgate
60:6 Deus locutus est in sanctuario suo laetabor dividam Sicimam et vallem Soccoth dimetiar

King James Version
60:6 God hath spoken in his holiness; I will rejoice, I will divide Shechem, and mete out the valley of Succoth.

American Standard Version
60:6 God hath spoken in his holiness: I will exult; I will divide Shechem, and mete out the valley of Succoth.

Bible in Basic English
60:6 God has said in his holy place, I will be glad: I will make a division of Shechem, and the valley of Succoth will be measured out.

Darby's English Translation
60:6 God hath spoken in his holiness: I will exult, I will divide Shechem, and mete out the valley of Succoth.

Douay Rheims Bible
60:6 God hath spoken in his holy place: I will rejoice, and I will divide Sichem; and will mete out the vale of tabernacles.

Noah Webster Bible
60:6 God hath spoken in his holiness; I will rejoice, I will divide Shechem, and measure out the valley of Succoth.

World English Bible
60:6 God has spoken from his sanctuary: "I will triumph. I will divide Shechem, And measure out the valley of Succoth.

Young's Literal Translation
60:6 God hath spoken in His holiness: I exult -- I apportion Shechem, And the valley of Succoth I measure,

Modern Hebrew
לי גלעד ולי מנשה
ואפרים מעוז ראשי
יהודה מחקקי׃

Paleo-Hebrew (Before 585 B.C.)
60:7

.

Hebrew Transliterated
60:7 LY GL'yD VLY MNShH V'aPhUrYM M'yVZ Ur'aShY YHVDH MChQQY.

Latin Vulgate
60:7 meus est Galaad et meus Manasse et Efraim fortitudo capitis mei Iudas legifer meus

King James Version
60:7 Gilead is mine, and Manasseh is mine; Ephraim also is the strength of mine head; Judah is my lawgiver;

American Standard Version
60:7 Gilead is mine, and Manasseh is mine; Ephraim also is the defence of my head; Judah is my sceptre.

Bible in Basic English
60:7 Gilead is mine, and Manasseh is mine; and Ephraim is the strength of my head; Judah is my law-giver;

Darby's English Translation
60:7 Gilead is mine, and Manasseh is mine, and Ephraim is the strength of my head; Judah is my law-giver;

Douay Rheims Bible
60:7 Galaad is mine, and Manasses is mine: and Ephraim is the strength of my head. Juda is my king:

Noah Webster Bible
60:7 Gilead is mine, and Manasseh is mine; Ephraim also is the strength of my head; Judah is my lawgiver;

World English Bible
60:7 Gilead is mine, and Manasseh is mine. Ephraim also is the defense of my head. Judah is my scepter.

Young's Literal Translation
60:7 Mine is Gilead, and mine is Manasseh, And Ephraim is the strength of my head, Judah is my lawgiver,

Modern Hebrew
מואב סיר רחצי
על־אדום אשליך
נעלי עלי פלשת
התרעעי׃

Paleo-Hebrew (Before 585 B.C.)
60:8

-

.

Hebrew Transliterated
60:8 MV'aB SYUr UrChTShY 'yL-'aDVM 'aShLYK N'yLY 'yLY PhLShTh HThUr'y'yY.

Latin Vulgate
60:8 Moab olla lavacri mei super Idumeam incedam calciamento meo mihi Palestina foederata est

King James Version
60:8 Moab is my washpot; over Edom will I cast out my shoe: Philistia, triumph thou because of me.

American Standard Version
60:8 Moab is my washpot; Upon Edom will I cast my shoe: Philistia, shout thou because of me.

Bible in Basic English
60:8 Moab is my washpot; over Edom will I put out my shoe; over Philistia will a glad cry be sounded.

Darby's English Translation
60:8 Moab is my wash-pot; upon Edom will I cast my sandal; Philistia, shout aloud because of me.

Douay Rheims Bible
60:8 Moab is the pot of my hope. Into Edom will I stretch out my shoe: to me the foreigners are made subject.

Noah Webster Bible
60:8 Moab is my washpot; over Edom will I cast out my shoe: Philistia, triumph thou because of me.

World English Bible
60:8 Moab is my wash basin. I will throw my shoe on Edom. I shout in triumph over Philistia."

Young's Literal Translation
60:8 Moab is my pot for washing, over Edom I cast my shoe, Shout, concerning me, O Philistia.

Modern Hebrew
מי יבלני עיר מצור
מי נחני עד־אדום׃

Paleo-Hebrew (Before 585 B.C.)
60:9

. -

Hebrew Transliterated
60:9 MY YBLNY 'yYUr MTShVUr MY NChNY 'yD-'aDVM.

Latin Vulgate
60:9 quis deducet me ad civitatem munitam quis deducet me usque ad Idumeam

King James Version
60:9 Who will bring me into the strong city? who will lead me into Edom?

American Standard Version
60:9 Who will bring me into the strong city? Who hath led me unto Edom?

Bible in Basic English
60:9 Who will take me into the strong town? who will be my guide into Edom?

Darby's English Translation
60:9 Who will bring me into the strong city? who will lead me unto Edom?

Douay Rheims Bible
60:9 Who will bring me into the strong city? who will lead me into Edom?

Noah Webster Bible
60:9 Who will bring me into the strong city? who will lead me into Edom?

World English Bible
60:9 Who will bring me into the strong city? Who has led me to Edom?

Young's Literal Translation
60:9 Who doth bring me to a city of bulwarks? Who hath led me unto Edom?

Modern Hebrew
הלא־אתה אלהים
זנחתנו ולא־תצא
אלהים בצבאותינו׃

Paleo-Hebrew (Before 585 B.C.)
60:10
-
-
.

Hebrew Transliterated
60:10 HL'a-'aThH 'aLHYM ZNChThNV VL'a-ThTSh'a 'aLHYM BTShB'aVThYNV.

Latin Vulgate
60:10 nonne tu Deus qui proiecisti nos et non egredieris Deus in exercitibus nostris

King James Version
60:10 Wilt not thou, O God, which hadst cast us off? and thou, O God, which didst not go out with our armies?

American Standard Version
60:10 Hast not thou, O God, cast us off? And thou goest not forth, O God, with our hosts.

Bible in Basic English
60:10 Have not you put us away, O God? and you have not gone out with our armies.

Darby's English Translation
60:10 Wilt not thou, O God, who didst cast us off? and didst not go forth, O God, with our armies?

Douay Rheims Bible
60:10 Wilt not thou, O God, who hast cast us off? and wilt not thou, O God, go out with our armies?

Noah Webster Bible
60:10 Wilt thou not, O God, who hadst cast us off? and thou, O God, who didst not go out with our armies?

World English Bible
60:10 Haven`t you, God, rejected us? You don`t go out, with our armies, God.

Young's Literal Translation
60:10 Is it not Thou, O God? hast Thou cast us off? And dost Thou not go forth, O God, with our hosts!

Modern Hebrew
הבה־לנו עזרת מצר
ושוא תשועת אדם׃

Paleo-Hebrew (Before 585 B.C.)
60:11
-

.

Hebrew Transliterated
60:11 HBH-LNV 'yZUrTh MTShUr VShV'a ThShV'yTh 'aDM.

Latin Vulgate
60:11 da nobis auxilium in tribulatione vana est enim salus ab homine

King James Version
60:11 Give us help from trouble: for vain is the help of man.

American Standard Version
60:11 Give us help against the adversary; For vain is the help of man.

Bible in Basic English
60:11 Give us help in our trouble; for there is no help in man.

Darby's English Translation
60:11 Give us help from trouble; for vain is man`s deliverance.

Douay Rheims Bible
60:11 Give us help from trouble: for vain is the salvation of man.

Noah Webster Bible
60:11 Give us help from trouble: for vain is the help of man.

World English Bible
60:11 Give us help against the adversary, For the help of man is vain.

Young's Literal Translation
60:11 Give to us help from adversity, And vain is the deliverance of man.

Modern Hebrew
באלהים נעשה־חיל
והוא יבוס צרינו׃

Paleo-Hebrew (Before 585 B.C.)
60:12
-

.

Hebrew Transliterated
60:12 B'aLHYM N'yShH-ChYL VHV'a YBVS TShUrYNV.

Latin Vulgate
60:12 in Deo faciemus virtutem et ipse conculcabit tribulantes nos

King James Version
60:12 Through God we shall do valiantly: for he it is that shall tread down our enemies.

American Standard Version
60:12 Through God we shall do valiantly; For he it is that will tread down our adversaries.

Bible in Basic English
60:12 Through God we will do great things, for through him our haters will be crushed under our feet.

Darby's English Translation
60:12 Through God we shall do valiantly; and he it is that will tread down our adversaries.

Douay Rheims Bible
60:12 Through God we shall do mightily: and he shall bring to nothing them that afflict us.

Noah Webster Bible
60:12 Through God we shall do valiantly: for he will tread down our enemies.

World English Bible
60:12 Through God we shall do valiantly, For it is he who will tread down our adversaries.

Young's Literal Translation
60:12 In God we do mightily, And He treadeth down our adversaries!

Psalms 61


Psalms Chapter 61 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 60

The Book of Psalms

Chapter 61

Click To Go To Verse 1 2 3 4 5 6 7 8

0

Modern Hebrew
למנצח על־נגינת
לדוד׃

Paleo-Hebrew (Before 585 B.C.)
61:0
-
.

Hebrew Transliterated
61:0 LMNTShCh 'yL-NGYNTh LDVD.

Latin Vulgate
61:0 victori in psalmis David

King James Version
61:0 To the chief Musician upon Neginah, A Psalm of David.

American Standard Version
61:0 For the Chief Musician; on a stringed instrument. A Psalm of David.

Bible in Basic English
61:0 To the chief music-maker. On a corded instrument. Of David.

Darby's English Translation
61:0 {To the chief Musician. On a stringed instrument. A Psalm of David.}

Douay Rheims Bible
61:0 Unto the end, in hymns, for David.

Noah Webster Bible
61:0 To the chief Musician upon Neginah, A Psalm of David.

World English Bible
61:0 For the Chief Musician. For a stringed instrument. By David.

Young's Literal Translation
61:0 To the Overseer, on stringed instruments. -- By David.

Modern Hebrew
שמעה אלהים רנתי
הקשיבה תפלתי׃

Paleo-Hebrew (Before 585 B.C.)
61:1

.

Hebrew Transliterated
61:1 ShM'yH 'aLHYM UrNThY HQShYBH ThPhLThY.

Latin Vulgate
61:1 exaudi Deus laudationem meam intende orationi meae

King James Version
61:1 Hear my cry, O God; attend unto my prayer.

American Standard Version
61:1 Hear my cry, O God; Attend unto my prayer.

Bible in Basic English
61:1 Let my cry come to you, O God; let your ears be open to my prayer.

Darby's English Translation
61:1 Hear, O God, my cry; attend unto my prayer.

Douay Rheims Bible
61:1 Hear, O God, my supplication: be attentive to my prayer,

Noah Webster Bible
61:1 Hear my cry, O God; attend to my prayer.

World English Bible
61:1 Hear my cry, God. Listen to my prayer.

Young's Literal Translation
61:1 Hear, O God, my loud cry, attend to my prayer.

Modern Hebrew
מקצה הארץ אליך
אקרא בעטף לבי
בצור־ירום ממני
תנחני׃

Paleo-Hebrew (Before 585 B.C.)
61:2

-
.

Hebrew Transliterated
61:2 MQTShH H'aUrTSh 'aLYK 'aQUr'a B'yTPh LBY BTShVUr-YUrVM MMNY ThNChNY.

Latin Vulgate
61:2 de novissimo terrae ad te clamabo cum triste fuerit cor meum cum fortis elevabitur adversum me tu eris ductor meus

King James Version
61:2 From the end of the earth will I cry unto thee, when my heart is overwhelmed: lead me to the rock that is higher than I.

American Standard Version
61:2 From the end of the earth will I call unto thee, when my heart is overwhelmed: Lead me to the rock that is higher than I.

Bible in Basic English
61:2 From the end of the earth will I send up my cry to you, when my heart is overcome: take me to the rock which is over-high for me.

Darby's English Translation
61:2 From the end of the earth will I call unto thee, when my heart is overwhelmed: thou wilt lead me on to a rock which is too high for me.

Douay Rheims Bible
61:2 To thee have I cried from the ends of the earth: when my heart was in anguish, thou hast exalted me on a rock. Thou hast conducted me;

Noah Webster Bible
61:2 From the end of the earth will I cry to thee, when my heart is overwhelmed: lead me to the rock that is higher than I.

World English Bible
61:2 From the end of the earth, I will call to you, when my heart is overwhelmed. Lead me to the rock that is higher than I.

Young's Literal Translation
61:2 From the end of the land unto Thee I call, In the feebleness of my heart, Into a rock higher than I Thou dost lead me.

Modern Hebrew
כי־היית מחסה לי
מגדל־עז מפני
אויב׃

Paleo-Hebrew (Before 585 B.C.)
61:3
-
-
.

Hebrew Transliterated
61:3 KY-HYYTh MChSH LY MGDL-'yZ MPhNY 'aVYB.

Latin Vulgate
61:3 fuisti spes mea turris munitissima a facie inimici

King James Version
61:3 For thou hast been a shelter for me, and a strong tower from the enemy.

American Standard Version
61:3 For thou hast been a refuge for me, A strong tower from the enemy.

Bible in Basic English
61:3 For you have been my secret place, and my high tower from those who made war on me.

Darby's English Translation
61:3 For thou hast been a refuge for me, a strong tower from before the enemy.

Douay Rheims Bible
61:3 for thou hast been my hope; a tower of strength against the face of the enemy.

Noah Webster Bible
61:3 For thou hast been a shelter for me, and a strong tower from the enemy.

World English Bible
61:3 For you have been a refuge for me, A strong tower from the enemy.

Young's Literal Translation
61:3 For Thou hast been a refuge for me, A tower of strength because of the enemy.

Modern Hebrew
אגורה באהלך
עולמים אחסה בסתר
כנפיך סלה׃

Paleo-Hebrew (Before 585 B.C.)
61:4

.

Hebrew Transliterated
61:4 'aGVUrH B'aHLK 'yVLMYM 'aChSH BSThUr KNPhYK SLH.

Latin Vulgate
61:4 habitabo in tabernaculo tuo iugiter sperabo in protectione alarum tuarum semper

King James Version
61:4 I will abide in thy tabernacle for ever: I will trust in the covert of thy wings. Selah.

American Standard Version
61:4 I will dwell in thy tabernacle for ever: I will take refuge in the covert of thy wings. Selah

Bible in Basic English
61:4 I will make your tent my resting-place for ever: I will keep myself under the cover of your wings. (Selah.)

Darby's English Translation
61:4 I will sojourn in thy tent for ever; I will take refuge in the covert of thy wings. Selah.

Douay Rheims Bible
61:4 In thy tabernacle I shall dwell for ever: I shall be protected under the covert of thy wings.

Noah Webster Bible
61:4 I will abide in thy tabernacle for ever: I will trust in the covert of thy wings. Selah.

World English Bible
61:4 I will dwell in your tent forever. I will take refuge in the shelter of your wings. Selah.

Young's Literal Translation
61:4 I sojourn in Thy tent to the ages, I trust in the secret place of Thy wings. Selah.

Modern Hebrew
כי־אתה אלהים שמעת
לנדרי נתת ירשת
יראי שמך׃

Paleo-Hebrew (Before 585 B.C.)
61:5
-

.

Hebrew Transliterated
61:5 KY-'aThH 'aLHYM ShM'yTh LNDUrY NThTh YUrShTh YUr'aY ShMK.

Latin Vulgate
61:5 tu enim Deus exaudisti orationem meam dedisti hereditatem timentibus nomen tuum

King James Version
61:5 For thou, O God, hast heard my vows: thou hast given me the heritage of those that fear thy name.

American Standard Version
61:5 For thou, O God, hast heard my vows: Thou hast given me the heritage of those that fear thy name.

Bible in Basic English
61:5 For you, O God, have made answer to my prayers; you have given me the heritage of those who give honour to your name.

Darby's English Translation
61:5 For thou, O God, hast heard my vows; thou hast given me the inheritance of those that fear thy name.

Douay Rheims Bible
61:5 For thou, my God, hast heard my prayer: thou hast given an inheritance to them that fear thy name.

Noah Webster Bible
61:5 For thou, O God, hast heard my vows: thou hast given me the heritage of those that fear thy name.

World English Bible
61:5 For you, God, have heard my vows. You have given me the heritage of those who fear your name.

Young's Literal Translation
61:5 For Thou, O God, hast hearkened to my vows, Thou hast appointed the inheritance Of those fearing Thy name.

Modern Hebrew
ימים על־ימי־מלך
תוסיף שנותיו
כמו־דר ודר׃

Paleo-Hebrew (Before 585 B.C.)
61:6
- [image] [image] [image] -

. -

Hebrew Transliterated
61:6 YMYM 'yL-YMY-MLK ThVSYPh ShNVThYV KMV-DUr VDUr.

Latin Vulgate
61:6 dies super dies regis adicies annos eius donec est generatio et generatio

King James Version
61:6 Thou wilt prolong the king's life: and his years as many generations.

American Standard Version
61:6 Thou wilt prolong the king`s life; His years shall be as many generations.

Bible in Basic English
61:6 You will give the king long life; and make his years go on through the generations.

Darby's English Translation
61:6 Thou wilt add days to the days of the king: his years shall be as many generations.

Douay Rheims Bible
61:6 Thou wilt add days to the days of the king: his years even to generation and generation.

Noah Webster Bible
61:6 Thou wilt prolong the king's life: and his years as many generations.

World English Bible
61:6 You will prolong the king`s life; His years shall be for generations.

Young's Literal Translation
61:6 Days to the days of the king Thou addest, His years as generation and generation.

Modern Hebrew
ישב עולם לפני
אלהים חסד ואמת מן
ינצרהו׃

Paleo-Hebrew (Before 585 B.C.)
61:7

.

Hebrew Transliterated
61:7 YShB 'yVLM LPhNY 'aLHYM ChSD V'aMTh MN YNTShUrHV.

Latin Vulgate
61:7 sedebit semper ante faciem Dei misericordia et veritas servabunt eum

King James Version
61:7 He shall abide before God for ever: O prepare mercy and truth, which may preserve him.

American Standard Version
61:7 He shall abide before God for ever: Oh prepare lovingkindness and truth, that they may preserve him.

Bible in Basic English
61:7 May the seat of his authority be before God for ever; may mercy and righteousness keep him safe.

Darby's English Translation
61:7 He shall abide before God for ever: bestow loving-kindness and truth, that they may preserve him.

Douay Rheims Bible
61:7 He abideth for ever in the sight of God: his mercy and truth who shall search ?

Noah Webster Bible
61:7 He shall abide before God for ever: O prepare mercy and truth, which may preserve him.

World English Bible
61:7 He shall be enthroned in God`s presence forever. Appoint your lovingkindness and truth, that they may preserve him.

Young's Literal Translation
61:7 He dwelleth to the age before God, Kindness and truth appoint -- they keep him.

Modern Hebrew
כן אזמרה שמך לעד
לשלמי נדרי יום
יום׃

Paleo-Hebrew (Before 585 B.C.)
61:8

.

Hebrew Transliterated
61:8 KN 'aZMUrH ShMK L'yD LShLMY NDUrY YVM YVM.

Latin Vulgate
61:8 sic canam nomini tuo iugiter reddens vota mea per singulos dies

King James Version
61:8 So will I sing praise unto thy name for ever, that I may daily perform my vows.

American Standard Version
61:8 So will I sing praise unto thy name for ever, That I may daily perform my vows.

Bible in Basic English
61:8 So will I make songs in praise of your name for ever, giving to God that which is right day by day.

Darby's English Translation
61:8 So will I sing forth thy name for ever, performing my vows from day to day.

Douay Rheims Bible
61:8 So will I sing a psalm to thy name for ever and ever: that I may pay my vows from day to day.

Noah Webster Bible
61:8 So will I sing praise to thy name for ever, that I may daily perform my vows.

World English Bible
61:8 So I will sing praise to your name forever, That I may fulfill my vows daily.

Young's Literal Translation
61:8 So do I praise Thy name for ever, When I pay my vows day by day!

Psalms 62


Psalms Chapter 62 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 61

The Book of Psalms

Chapter 62

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12

0

Modern Hebrew
למנצח על־ידותון
מזמור לדוד׃

Paleo-Hebrew (Before 585 B.C.)
62:0
-
.

Hebrew Transliterated
62:0 LMNTShCh 'yL-YDVThVN MZMVUr LDVD.

Latin Vulgate
62:0 victori per Idithun canticum David

King James Version
62:0 To the chief Musician, to Jeduthun, A Psalm of David.

American Standard Version
62:0 For the Chief Musician; after the manner of Jeduthan. A Psalm of David.

Bible in Basic English
62:0 To the chief music-maker. After Jeduthun. A Psalm. Of David.

Darby's English Translation
62:0 {To the chief Musician. On Jeduthun. A Psalm of David.}

Douay Rheims Bible
62:0 Unto the end, for Idithun, a psalm of David.

Noah Webster Bible
62:0 To the chief Musician, to Jeduthun, A Psalm of David.

World English Bible
62:0 For the Chief Musician. To Jeduthan. A Psalm by David.

Young's Literal Translation
62:0 To the Overseer, for Jeduthun. -- A Psalm of David.

Modern Hebrew
אך אל־אלהים דומיה
נפשי ממנו ישועתי׃

Paleo-Hebrew (Before 585 B.C.)
62:1
-

.

Hebrew Transliterated
62:1 'aK 'aL-'aLHYM DVMYH NPhShY MMNV YShV'yThY.

Latin Vulgate
62:1 attamen apud Deum silebit anima mea ex eo salus mea

King James Version
62:1 Truly my soul waiteth upon God: from him cometh my salvation.

American Standard Version
62:1 My soul waiteth in silence for God only: From him cometh my salvation.

Bible in Basic English
62:1 My soul, put all your faith in God; for from him comes my salvation.

Darby's English Translation
62:1 Upon God alone doth my soul rest peacefully; from him is my salvation.

Douay Rheims Bible
62:1 Shall not my soul be subject to God? for from him is my salvation.

Noah Webster Bible
62:1 Truly my soul waiteth upon God: from him cometh my salvation.

World English Bible
62:1 My soul rests in God alone. My salvation is from him.

Young's Literal Translation
62:1 Only -- toward God is my soul silent, From Him is my salvation.

Modern Hebrew
אך־הוא צורי
וישועתי משגבי
לא־אמוט רבה׃

Paleo-Hebrew (Before 585 B.C.)
62:2
-

. -

Hebrew Transliterated
62:2 'aK-HV'a TShVUrY VYShV'yThY MShGBY L'a-'aMVT UrBH.

Latin Vulgate
62:2 attamen ipse est scutum meum et salus mea fortitudo mea non commovebor amplius

King James Version
62:2 He only is my rock and my salvation; he is my defence; I shall not be greatly moved.

American Standard Version
62:2 He only is my rock and my salvation: He is my high tower; I shall not be greatly moved.

Bible in Basic English
62:2 He only is my Rock and my salvation; he is my high tower; I will not be greatly moved.

Darby's English Translation
62:2 He only is my rock and my salvation; my high fortress: I shall not be greatly moved.

Douay Rheims Bible
62:2 For he is my God and my saviour: he is my protector, I shall be moved no more.

Noah Webster Bible
62:2 He only is my rock and my salvation; he is my defense; I shall not be greatly moved.

World English Bible
62:2 He alone is my rock and my salvation, my fortress -- I will never be greatly shaken.

Young's Literal Translation
62:2 Only -- He is my rock, and my salvation, My tower, I am not much moved.

Modern Hebrew
עד־אנה תהותתו על
איש תרצחו כלכם
כקיר נטוי גדר
הדחויה׃

Paleo-Hebrew (Before 585 B.C.)
62:3
-

.

Hebrew Transliterated
62:3 'yD-'aNH ThHVThThV 'yL 'aYSh ThUrTShChV KLKM KQYUr NTVY GDUr HDChVYH.

Latin Vulgate
62:3 usquequo insidiamini contra virum interficitis omnes quasi murus inclinus et maceria corruens

King James Version
62:3 How long will ye imagine mischief against a man? ye shall be slain all of you: as a bowing wall shall ye be, and as a tottering fence.

American Standard Version
62:3 How long will ye set upon a man, That ye may slay him, all of you, Like a leaning wall, like a tottering fence?

Bible in Basic English
62:3 How long will you go on designing evil against a man? running against him as against a broken wall, which is on the point of falling?

Darby's English Translation
62:3 How long will ye assail a man; will ye seek, all of you, to break him down as a bowing wall or a tottering fence?

Douay Rheims Bible
62:3 How long do you rush in upon a man? you all kill, as if you were thrusting down a leaning wall, and a tottering fence.

Noah Webster Bible
62:3 How long will ye imagine mischief against a man? ye shall be slain all of you: as a bowing wall shall ye be, and as a tottering fence.

World English Bible
62:3 How long will you assault a man, Would all of you throw him down, Like a leaning wall, like a tottering fence?

Young's Literal Translation
62:3 Till when do ye devise mischief against a man? Ye are destroyed all of you, As a wall inclined, a hedge that is cast down.

Modern Hebrew
אך משאתו יעצו
להדיח ירצו כזב
בפיו יברכו ובקרבם
יקללו־סלה׃

Paleo-Hebrew (Before 585 B.C.)
62:4

. -

Hebrew Transliterated
62:4 'aK MSh'aThV Y'yTShV LHDYCh YUrTShV KZB BPhYV YBUrKV VBQUrBM YQLLV-SLH.

Latin Vulgate
62:4 partem enim eius cogitaverunt expellere placuerunt sibi in mendacio ore suo singuli benedicunt et corde suo maledicunt semper

King James Version
62:4 They only consult to cast him down from his excellency: they delight in lies: they bless with their mouth, but they curse inwardly. Selah.

American Standard Version
62:4 They only consult to thrust him down from his dignity; They delight in lies; They bless with their mouth, but they curse inwardly. Selah

Bible in Basic English
62:4 Their only thought is to put him down from his place of honour; their delight is in deceit: blessing is in their mouths but cursing in their hearts. (Selah.)

Darby's English Translation
62:4 They only consult to thrust him down from his excellency; they delight in lies; they bless with their mouth, but in their inward part they curse. Selah.

Douay Rheims Bible
62:4 But they have thought to cast away my price; I ran in thirst: they blessed with their mouth, but cursed with their heart.

Noah Webster Bible
62:4 They only consult to cast him down from his excellence: they delight in lies: they bless with their mouth, but they curse inwardly. Selah.

World English Bible
62:4 They fully intend to throw him down from his lofty place. They delight in lies. They bless with their mouth, but they curse inwardly. Selah.

Young's Literal Translation
62:4 Only -- from his excellency They have consulted to drive away, They enjoy a lie, with their mouth they bless, And with their heart revile. Selah.

Modern Hebrew
אך לאלהים דומי
נפשי כי־ממנו
תקותי׃

Paleo-Hebrew (Before 585 B.C.)
62:5

. -

Hebrew Transliterated
62:5 'aK L'aLHYM DVMY NPhShY KY-MMNV ThQVThY.

Latin Vulgate
62:5 verumtamen Deo retice anima mea ab ipso enim praestolatio mea

King James Version
62:5 My soul, wait thou only upon God; for my expectation is from him.

American Standard Version
62:5 My soul, wait thou in silence for God only; For my expectation is from him.

Bible in Basic English
62:5 My soul, put all your faith in God; for from him comes my hope.

Darby's English Translation
62:5 Upon God alone, O my soul, rest peacefully; for my expectation is from him.

Douay Rheims Bible
62:5 But be thou, O my soul, subject to God: for from him is my patience.

Noah Webster Bible
62:5 My soul, wait thou only upon God; for my expectation is from him.

World English Bible
62:5 My soul, wait in silence for God alone, For my expectation is from him.

Young's Literal Translation
62:5 Only -- for God, be silent, O my soul, For from Him is my hope.

Modern Hebrew
אך־הוא צורי
וישועתי משגבי לא
אמוט׃

Paleo-Hebrew (Before 585 B.C.)
62:6
-

.

Hebrew Transliterated
62:6 'aK-HV'a TShVUrY VYShV'yThY MShGBY L'a 'aMVT.

Latin Vulgate
62:6 ipse est fortitudo mea et salus mea susceptor meus non timebo

King James Version
62:6 He only is my rock and my salvation: he is my defence; I shall not be moved.

American Standard Version
62:6 He only is my rock and my salvation: He is my high tower; I shall not be moved.

Bible in Basic English
62:6 He only is my Rock and my salvation; he is my high tower; I will not be greatly moved.

Darby's English Translation
62:6 He only is my rock and my salvation; my high fortress: I shall not be moved.

Douay Rheims Bible
62:6 For he is my God and my saviour: he is my helper, I shall not be moved.

Noah Webster Bible
62:6 He only is my rock and my salvation: he is my defense; I shall not be moved.

World English Bible
62:6 He alone is my rock and my salvation, my fortress. I will not be shaken.

Young's Literal Translation
62:6 Only -- He is my rock and my salvation, My tower, I am not moved.

Modern Hebrew
על־אלהים ישעי
וכבודי צור־עזי
מחסי באלהים׃

Paleo-Hebrew (Before 585 B.C.)
62:7
-
-
.

Hebrew Transliterated
62:7 'yL-'aLHYM YSh'yY VKBVDY TShVUr-'yZY MChSY B'aLHYM.

Latin Vulgate
62:7 in Deo salutare meum et gloria mea robur fortitudinis meae salus mea in Deo

King James Version
62:7 In God is my salvation and my glory: the rock of my strength, and my refuge, is in God.

American Standard Version
62:7 With God is my salvation and my glory: The rock of my strength, and my refuge, is in God.

Bible in Basic English
62:7 In God is my salvation, and my glory; the Rock of my strength, and my safe place.

Darby's English Translation
62:7 With God is my salvation and my glory; the rock of my strength, my refuge is in God.

Douay Rheims Bible
62:7 In God is my salvation and my glory: he is the God of my help, and my hope is in God.

Noah Webster Bible
62:7 In God is my salvation and my glory: the rock of my strength, and my refuge, is in God.

World English Bible
62:7 With God is my salvation and my honor. The rock of my strength, and my refuge, is in God.

Young's Literal Translation
62:7 On God is my salvation, and my honour, The rock of my strength, my refuge is in God.

Modern Hebrew
בטחו בו בכל־עת עם
שפכו־לפניו לבבכם
אלהים מחסה־לנו
סלה׃

Paleo-Hebrew (Before 585 B.C.)
62:8

-
-
-
.

Hebrew Transliterated
62:8 BTChV BV BKL-'yTh 'yM ShPhKV-LPhNYV LBBKM 'aLHYM MChSH-LNV SLH.

Latin Vulgate
62:8 sperate in eo omni tempore populi effundite coram eo cor vestrum Deus spes nostra est semper

King James Version
62:8 Trust in him at all times; ye people, pour out your heart before him: God is a refuge for us. Selah.

American Standard Version
62:8 Trust in him at all times, ye people; Pour out your heart before him: God is a refuge for us. Selah

Bible in Basic English
62:8 Have faith in him at all times, you people; let your hearts go flowing out before him: God is our safe place. (Selah.)

Darby's English Translation
62:8 Confide in him at all times, ye people; pour out your heart before him: God is our refuge. Selah.

Douay Rheims Bible
62:8 Trust in him, all ye congregation of people: pour out your hearts before him. God is our helper for ever.

Noah Webster Bible
62:8 Trust in him at all times; ye people, pour out your heart before him: God is a refuge for us. Selah.

World English Bible
62:8 Trust in him at all times, you people. Pour out your heart before him. God is a refuge for us. Selah.

Young's Literal Translation
62:8 Trust in Him at all times, O people, Pour forth before Him your heart, God is a refuge for us. Selah.

Modern Hebrew
אך הבל בני־אדם
כזב בני איש
במאזנים לעלות המה
מהבל יחד׃

Paleo-Hebrew (Before 585 B.C.)
62:9

-

.

Hebrew Transliterated
62:9 'aK HBL BNY-'aDM KZB BNY 'aYSh BM'aZNYM L'yLVTh HMH MHBL YChD.

Latin Vulgate
62:9 verumtamen vanitas filii Adam mendacium filii viri in stateris dolosis fraudulenter agunt simul

King James Version
62:9 Surely men of low degree are vanity, and men of high degree are a lie: to be laid in the balance, they are altogether lighter than vanity.

American Standard Version
62:9 Surely men of low degree are vanity, and men of high degree are a lie: In the balances they will go up; They are together lighter than vanity.

Bible in Basic English
62:9 Truly men of low birth are nothing, and men of high position are not what they seem; if they are put in the scales together they are less than a breath.

Darby's English Translation
62:9 Men of low degree are only vanity; men of high degree, a lie: laid in the balance, they go up together lighter than vanity.

Douay Rheims Bible
62:9 But vain are the sons of men, the sons of men are liars in the balances: that by vanity they may together deceive.

Noah Webster Bible
62:9 Surely men of low degree are vanity, and men of high degree are a lie: to be laid in the balance, they are altogether lighter than vanity.

World English Bible
62:9 Surely men of low degree are just a breath, And men of high degree are a lie. In the balances they will go up. They are together lighter than a breath.

Young's Literal Translation
62:9 Only -- vanity are the low, a lie the high. In balances to go up they than vanity are lighter.

Modern Hebrew
אל־תבטחו בעשק
ובגזל אל־תהבלו
חיל כי־ינוב
אל־תשיתו לב׃

Paleo-Hebrew (Before 585 B.C.)
62:10
-
-
-
. -

Hebrew Transliterated
62:10 'aL-ThBTChV B'yShQ VBGZL 'aL-ThHBLV ChYL KY-YNVB 'aL-ThShYThV LB.

Latin Vulgate
62:10 nolite confidere in calumnia et in rapina ne frustremini divitiae si fluxerint ne adponatis cor

King James Version
62:10 Trust not in oppression, and become not vain in robbery: if riches increase, set not your heart upon them.

American Standard Version
62:10 Trust not in oppression, And become not vain in robbery: If riches increase, set not your heart thereon.

Bible in Basic English
62:10 Have no faith in the rewards of evil-doing, or in profits wrongly made: if your wealth is increased, do not put your hopes on it.

Darby's English Translation
62:10 Put not confidence in oppression, and become not vain in robbery; if wealth increase, set not your heart upon it.

Douay Rheims Bible
62:10 Trust not in iniquity, and cover not robberies: if riches abound, set not your heart upon them.

Noah Webster Bible
62:10 Trust not in oppression, and become not vain in robbery: if riches increase, set not your heart upon them.

World English Bible
62:10 Don`t trust in oppression. Don`t become vain in robbery. If riches increase, Don`t set your heart on them.

Young's Literal Translation
62:10 Trust not in oppression, And in robbery become not vain, Wealth -- when it increaseth -- set not the heart.

Modern Hebrew
אחת דבר אלהים
שתים־זו שמעתי כי
עז לאלהים׃

Paleo-Hebrew (Before 585 B.C.)
62:11

-

.

Hebrew Transliterated
62:11 'aChTh DBUr 'aLHYM ShThYM-ZV ShM'yThY KY 'yZ L'aLHYM.

Latin Vulgate
62:11 unum locutus est Deus duo haec audivi quia imperium Dei est

King James Version
62:11 God hath spoken once; twice have I heard this; that power belongeth unto God.

American Standard Version
62:11 God hath spoken once, Twice have I heard this, That power belongeth unto God.

Bible in Basic English
62:11 Once has God said, twice has it come to my ears, that power is God's:

Darby's English Translation
62:11 Once hath God spoken, twice have I heard this, that strength belongeth unto God.

Douay Rheims Bible
62:11 God hath spoken once, these two things have I heard, that power belongeth to God,

Noah Webster Bible
62:11 God hath spoken once; twice have I heard this; that power belongeth to God.

World English Bible
62:11 God has spoken once, Twice have I heard this, That power belongs to God.

Young's Literal Translation
62:11 Once hath God spoken, twice I heard this, That `strength is with God.`

Modern Hebrew
ולך־אדני חסד
כי־אתה תשלם לאיש
כמעשהו׃

Paleo-Hebrew (Before 585 B.C.)
62:12
-
-
.

Hebrew Transliterated
62:12 VLK-'aDNY ChSD KY-'aThH ThShLM L'aYSh KM'yShHV.

Latin Vulgate
62:12 et tibi Domine misericordia quia tu reddes unicuique secundum opus suum

King James Version
62:12 Also unto thee, O Lord, belongeth mercy: for thou renderest to every man according to his work.

American Standard Version
62:12 Also unto thee, O Lord, belongeth lovingkindness; For thou renderest to every man according to his work.

Bible in Basic English
62:12 And mercy, O Lord, is yours, for you give to every man the reward of his work.

Darby's English Translation
62:12 And unto thee, O Lord, belongeth loving-kindness; for *thou* renderest to every man according to his work.

Douay Rheims Bible
62:12 and mercy to thee, O Lord; for thou wilt render to every man according to his works.

Noah Webster Bible
62:12 Also to thee, O Lord, belongeth mercy: for thou renderest to every man according to his work.

World English Bible
62:12 Also to you, Lord, belongs lovingkindness, For you reward every man according to his work.

Young's Literal Translation
62:12 And with Thee, O Lord, is kindness, For Thou dost recompense to each, According to his work!

Psalms 63


Psalms Chapter 63 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 62

The Book of Psalms

Chapter 63

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11

0

Modern Hebrew
מזמור לדוד בהיותו
במדבר יהודה׃

Paleo-Hebrew (Before 585 B.C.)
63:0

.

Hebrew Transliterated
63:0 MZMVUr LDVD BHYVThV BMDBUr YHVDH.

Latin Vulgate
63:0 canticum David cum esset in deserto Iuda

King James Version
63:0 A Psalm of David, when he was in the wilderness of Judah.

American Standard Version
63:0 A Psalm of David when he was in the wilderness of Judah.

Bible in Basic English
63:0 A Psalm. Of David. When he was in the waste land of Judah.

Darby's English Translation
63:0 {A Psalm of David; when he was in the wilderness of Judah.}

Douay Rheims Bible
63:0 A psalm of David when he was in the desert of Edom.

Noah Webster Bible
63:0 A Psalm of David, when he was in the wilderness of Judah.

World English Bible
63:0 A Psalm by David, when he was in the desert of Judah.

Young's Literal Translation
63:0 A Psalm of David, in his being in the wilderness of Judah.

Modern Hebrew
אלהים אלי אתה
אשחרך צמאה לך
נפשי כמה לך בשרי
בארץ־ציה ועיף
בלי־מים׃

Paleo-Hebrew (Before 585 B.C.)
63:1

-
. -

Hebrew Transliterated
63:1 'aLHYM 'aLY 'aThH 'aShChUrK TShM'aH LK NPhShY KMH LK BShUrY B'aUrTSh-TShYH V'yYPh BLY-MYM.

Latin Vulgate
63:1 Deus fortitudo mea tu es de luce consurgam ad te sitivit te anima mea desideravit te caro mea

King James Version
63:1 O God, thou art my God; early will I seek thee: my soul thirsteth for thee, my flesh longeth for thee in a dry and thirsty land, where no water is;

American Standard Version
63:1 O God, thou art my God; earnestly will I seek thee: My soul thirsteth for thee, my flesh longeth for thee, In a dry and weary land, where no water is.

Bible in Basic English
63:1 O God, you are my God; early will I make my search for you: my soul is dry for need of you, my flesh is wasted with desire for you, as a dry and burning land where no water is;

Darby's English Translation
63:1 O God, thou art my �God; early will I seek thee. My soul thirsteth for thee, my flesh languisheth for thee, in a dry and weary land without water:

Douay Rheims Bible
63:1 O God, my God, to thee do I watch at break of day. For thee my soul hath thirsted; for thee my flesh, O how many ways!

Noah Webster Bible
63:1 O God, thou art my God; early will I seek thee: my soul thirsteth for thee, my flesh longeth for thee in a dry and thirsty land, where no water is;

World English Bible
63:1 God, you are my God. I will earnestly seek you. My soul thirsts for you, My flesh longs for you, In a dry and weary land, where there is no water.

Young's Literal Translation
63:1 O God, Thou art my God, earnestly do I seek Thee, Thirsted for Thee hath my soul, Longed for Thee hath my flesh, In a land dry and weary, without waters.

Modern Hebrew
כן בקדש חזיתיך
לראות עזך וכבודך׃

Paleo-Hebrew (Before 585 B.C.)
63:2

.

Hebrew Transliterated
63:2 KN BQDSh ChZYThYK LUr'aVTh 'yZK VKBVDK.

Latin Vulgate
63:2 in terra invia et conficiente ac sine aqua sic in sancto apparui tibi ut videam fortitudinem tuam et gloriam tuam

King James Version
63:2 To see thy power and thy glory, so as I have seen thee in the sanctuary.

American Standard Version
63:2 So have I looked upon thee in the sanctuary, To see thy power and thy glory.

Bible in Basic English
63:2 To see your power and your glory, as I have seen you in the holy place.

Darby's English Translation
63:2 To see thy power and thy glory, as I have beheld thee in the sanctuary;

Douay Rheims Bible
63:2 In a desert land, and where there is no way, and no water: so in the sanctuary have I come before thee, to see thy power and thy glory.

Noah Webster Bible
63:2 To see thy power and thy glory, so as I have seen thee in the sanctuary.

World English Bible
63:2 So I have seen you in the sanctuary, Watching your power and your glory.

Young's Literal Translation
63:2 So in the sanctuary I have seen Thee, To behold Thy strength and Thine honour.

Modern Hebrew
כי־טוב חסדך מחיים
שפתי ישבחונך׃

Paleo-Hebrew (Before 585 B.C.)
63:3
-

.

Hebrew Transliterated
63:3 KY-TVB ChSDK MChYYM ShPhThY YShBChVNK.

Latin Vulgate
63:3 melior est enim misericordia tua quam vitae labia mea laudabunt te

King James Version
63:3 Because thy lovingkindness is better than life, my lips shall praise thee.

American Standard Version
63:3 Because thy lovingkindness is better than life, My lips shall praise thee.

Bible in Basic English
63:3 Because your mercy is better than life, my lips will give you praise.

Darby's English Translation
63:3 For thy loving-kindness is better than life: my lips shall praise thee.

Douay Rheims Bible
63:3 For thy mercy is better than lives: thee my lips shall praise.

Noah Webster Bible
63:3 Because thy loving-kindness is better than life, my lips shall praise thee.

World English Bible
63:3 Because your lovingkindness is better than life, My lips shall praise you.

Young's Literal Translation
63:3 Because better is Thy kindness than life, My lips do praise Thee.

Modern Hebrew
כן אברכך בחיי
בשמך אשא כפי׃

Paleo-Hebrew (Before 585 B.C.)
63:4

.

Hebrew Transliterated
63:4 KN 'aBUrKK BChYY BShMK 'aSh'a KPhY.

Latin Vulgate
63:4 sic benedicam tibi in vita mea in nomine tuo levabo manus meas

King James Version
63:4 Thus will I bless thee while I live: I will lift up my hands in thy name.

American Standard Version
63:4 So will I bless thee while I live: I will lift up my hands in thy name.

Bible in Basic English
63:4 So will I go on blessing you all my life, lifting up my hands in your name.

Darby's English Translation
63:4 So will I bless thee while I live; I will lift up my hands in thy name.

Douay Rheims Bible
63:4 Thus will I bless thee all my life long: and in thy name I will lift up my hands.

Noah Webster Bible
63:4 Thus will I bless thee while I live: I will lift up my hands in thy name.

World English Bible
63:4 So I will bless you while I live. I will lift up my hands in your name.

Young's Literal Translation
63:4 So I bless Thee in my life, in Thy name I lift up my hands.

Modern Hebrew
כמו חלב ודשן תשבע
נפשי ושפתי רננות
יהלל־פי׃

Paleo-Hebrew (Before 585 B.C.)
63:5

. -

Hebrew Transliterated
63:5 KMV ChLB VDShN ThShB'y NPhShY VShPhThY UrNNVTh YHLL-PhY.

Latin Vulgate
63:5 quasi adipe et pinguidine implebitur anima mea et labiis laudantibus canet os meum

King James Version
63:5 My soul shall be satisfied as with marrow and fatness; and my mouth shall praise thee with joyful lips:

American Standard Version
63:5 My soul shall be satisfied as with marrow and fatness; And my mouth shall praise thee with joyful lips;

Bible in Basic English
63:5 My soul will be comforted, as with good food; and my mouth will give you praise with songs of joy;

Darby's English Translation
63:5 My soul is satisfied as with marrow and fatness, and my mouth shall praise thee with joyful lips.

Douay Rheims Bible
63:5 Let my soul be filled as with marrow and fatness: and my mouth shall praise thee with joyful lips.

Noah Webster Bible
63:5 My soul shall be satisfied as with marrow and fatness; and my mouth shall praise thee with joyful lips:

World English Bible
63:5 My soul shall be satisfied as with the richest food. My mouth shall praise you with joyful lips,

Young's Literal Translation
63:5 As with milk and fatness is my soul satisfied, And with singing lips doth my mouth praise.

Modern Hebrew
אם־זכרתיך
על־יצועי באשמרות
אהגה־בך׃

Paleo-Hebrew (Before 585 B.C.)
63:6
- [image] [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
63:6 'aM-ZKUrThYK 'yL-YTShV'yY B'aShMUrVTh 'aHGH-BK.

Latin Vulgate
63:6 recordans tui in cubili meo per singulas vigilias meditabor tibi

King James Version
63:6 When I remember thee upon my bed, and meditate on thee in the night watches.

American Standard Version
63:6 When I remember thee upon my bed, And meditate on thee in the night-watches.

Bible in Basic English
63:6 When the memory of you comes to me on my bed, and when I give thought to you in the night-time.

Darby's English Translation
63:6 When I remember thee upon my bed, I meditate on thee in the night-watches:

Douay Rheims Bible
63:6 If I have remembered thee upon my bed, I will meditate on thee in the morning:

Noah Webster Bible
63:6 When I remember thee upon my bed, and meditate on thee in the night watches.

World English Bible
63:6 When I remember you on my bed, And think about you in the night watches.

Young's Literal Translation
63:6 If I have remembered Thee on my couch, In the watches -- I meditate on Thee.

Modern Hebrew
כי־היית עזרתה לי
ובצל כנפיך ארנן׃

Paleo-Hebrew (Before 585 B.C.)
63:7
-

.

Hebrew Transliterated
63:7 KY-HYYTh 'yZUrThH LY VBTShL KNPhYK 'aUrNN.

Latin Vulgate
63:7 quia fuisti auxilium meum in umbra alarum tuarum laudabo

King James Version
63:7 Because thou hast been my help, therefore in the shadow of thy wings will I rejoice.

American Standard Version
63:7 For thou hast been my help, And in the shadow of thy wings will I rejoice.

Bible in Basic English
63:7 Because you have been my help, I will have joy in the shade of your wings.

Darby's English Translation
63:7 For thou hast been my help, and in the shadow of thy wings will I sing for joy.

Douay Rheims Bible
63:7 because thou hast been my helper. And I will rejoice under the covert of thy wings:

Noah Webster Bible
63:7 Because thou hast been my help, therefore in the shadow of thy wings will I rejoice.

World English Bible
63:7 For you have been my help. I will rejoice in the shadow of your wings.

Young's Literal Translation
63:7 For Thou hast been a help to me, And in the shadow of Thy wings I sing.

Modern Hebrew
דבקה נפשי אחריך
בי תמכה ימינך׃

Paleo-Hebrew (Before 585 B.C.)
63:8

.

Hebrew Transliterated
63:8 DBQH NPhShY 'aChUrYK BY ThMKH YMYNK.

Latin Vulgate
63:8 adhesit anima mea post te me suscepit dextera tua

King James Version
63:8 My soul followeth hard after thee: thy right hand upholdeth me.

American Standard Version
63:8 My soul followeth hard after thee: Thy right hand upholdeth me.

Bible in Basic English
63:8 My soul keeps ever near you: your right hand is my support.

Darby's English Translation
63:8 My soul followeth hard after thee: thy right hand upholdeth me.

Douay Rheims Bible
63:8 my soul hath stuck close to thee: thy right hand hath received me.

Noah Webster Bible
63:8 My soul followeth hard after thee: thy right hand upholdeth me.

World English Bible
63:8 My soul stays close to you. Your right hand holds me up.

Young's Literal Translation
63:8 Cleaved hath my soul after Thee, On me hath Thy right hand taken hold.

Modern Hebrew
והמה לשואה יבקשו
נפשי יבאו בתחתיות
הארץ׃

Paleo-Hebrew (Before 585 B.C.)
63:9

.

Hebrew Transliterated
63:9 VHMH LShV'aH YBQShV NPhShY YB'aV BThChThYVTh H'aUrTSh.

Latin Vulgate
63:9 ipsi vero interficere quaerunt animam meam ingrediantur in extrema terrae

King James Version
63:9 But those that seek my soul, to destroy it, shall go into the lower parts of the earth.

American Standard Version
63:9 But those that seek my soul, to destroy it, Shall go into the lower parts of the earth.

Bible in Basic English
63:9 But those whose desire is my soul's destruction will go down to the lower parts of the earth.

Darby's English Translation
63:9 But those that seek my soul, to destroy it, shall go into the lower parts of the earth;

Douay Rheims Bible
63:9 But they have sought my soul in vain, they shall go into the lower parts of the earth:

Noah Webster Bible
63:9 But those that seek my soul to destroy it, shall go into the lower parts of the earth.

World English Bible
63:9 But those who seek my soul, to destroy it, Shall go into the lower parts of the earth.

Young's Literal Translation
63:9 And they who for desolation seek my soul, Go in to the lower parts of the earth.

Modern Hebrew
יגירהו על־ידי־חרב
מנת שעלים יהיו׃

Paleo-Hebrew (Before 585 B.C.)
63:10
- [image] [image] [image] -

.

Hebrew Transliterated
63:10 YGYUrHV 'yL-YDY-ChUrB MNTh Sh'yLYM YHYV.

Latin Vulgate
63:10 congregentur in manus gladii pars vulpium erunt

King James Version
63:10 They shall fall by the sword: they shall be a portion for foxes.

American Standard Version
63:10 They shall be given over to the power of the sword: They shall be a portion for foxes.

Bible in Basic English
63:10 They will be cut off by the sword; they will be food for foxes.

Darby's English Translation
63:10 They shall be given over to the power of the sword; they shall be the portion of foxes.

Douay Rheims Bible
63:10 They shall be delivered into the hands of the sword, they shall be the portions of foxes.

Noah Webster Bible
63:10 They shall fall by the sword: they shall be a portion for foxes.

World English Bible
63:10 They shall be given over to the power of the sword. They shall be jackal food.

Young's Literal Translation
63:10 They cause him to run on the edge of the sword, A portion for foxes they are.

Modern Hebrew
והמלך ישמח באלהים
יתהלל כל־הנשבע בו
כי יסכר פי
דוברי־שקר׃

Paleo-Hebrew (Before 585 B.C.)
63:11

-

. -

Hebrew Transliterated
63:11 VHMLK YShMCh B'aLHYM YThHLL KL-HNShB'y BV KY YSKUr PhY DVBUrY-ShQUr.

Latin Vulgate
63:11 rex autem laetabitur in Deo laudabitur omnis qui iurat in eo quia obstruetur os loquentium mendacium

King James Version
63:11 But the king shall rejoice in God; every one that sweareth by him shall glory: but the mouth of them that speak lies shall be stopped.

American Standard Version
63:11 But the king shall rejoice in God: Every one that sweareth by him shall glory; For the mouth of them that speak lies shall be stopped.

Bible in Basic English
63:11 But the king will have joy in God; everyone who takes an oath by him will have cause for pride; but the false mouth will be stopped.

Darby's English Translation
63:11 But the king shall rejoice in God; every one that sweareth by him shall glory: for the mouth of them that speak lies shall be stopped.

Douay Rheims Bible
63:11 But the king shall rejoice in God, all they shall be praised that swear by him: because the mouth is stopped of them that speak wicked things.

Noah Webster Bible
63:11 But the king shall rejoice in God; every one that sweareth by him shall glory: but the mouth of them that speak lies shall be stopped.

World English Bible
63:11 But the king shall rejoice in God. Everyone who swears by him will praise him, For the mouth of those who speak lies shall be silenced.

Young's Literal Translation
63:11 And the king doth rejoice in God, Boast himself doth every one swearing by Him, But stopped is the mouth of those speaking lies!

Psalms 64


Psalms Chapter 64 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 63

The Book of Psalms

Chapter 64

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10

0

Modern Hebrew
למנצח מזמור לדוד׃

Paleo-Hebrew (Before 585 B.C.)
64:0

.

Hebrew Transliterated
64:0 LMNTShCh MZMVUr LDVD.

Latin Vulgate
64:0 victori canticum David

King James Version
64:0 To the chief Musician, A Psalm of David.

American Standard Version
64:0 For the Chief Musician. A Psalm of David.

Bible in Basic English
64:0 To the chief music-maker. A Psalm. Of David.

Darby's English Translation
64:0 {To the chief Musician. A Psalm of David.}

Douay Rheims Bible
64:0 Unto the end, a psalm for David.

Noah Webster Bible
64:0 To the chief Musician, a Psalm of David.

World English Bible
64:0 For the Chief Musician. A Psalm by David.

Young's Literal Translation
64:0 To the Overseer. -- A Psalm of David.

Modern Hebrew
שמע־אלהים קולי
בשיחי מפחד אויב
תצר חיי׃

Paleo-Hebrew (Before 585 B.C.)
64:1
-

.

Hebrew Transliterated
64:1 ShM'y-'aLHYM QVLY BShYChY MPhChD 'aVYB ThTShUr ChYY.

Latin Vulgate
64:1 audi Deus vocem meam loquentis a timore inimici serva vitam meam

King James Version
64:1 Hear my voice, O God, in my prayer: preserve my life from fear of the enemy.

American Standard Version
64:1 Hear my voice, O God, in my complaint: Preserve my life from fear of the enemy.

Bible in Basic English
64:1 O God, let the voice of my grief come to your ear: keep my life from the fear of those who are against me.

Darby's English Translation
64:1 Hear, O God, my voice in my plaint; preserve my life from fear of the enemy:

Douay Rheims Bible
64:1 Hear, O God, my prayer, when I make supplication to thee : deliver my soul from the fear of the enemy.

Noah Webster Bible
64:1 Hear my voice, O God, in my prayer: preserve my life from fear of the enemy.

World English Bible
64:1 Hear my voice, God, in my complaint. Preserve my life from fear of the enemy.

Young's Literal Translation
64:1 Hear, O God, my voice, in my meditation, From the fear of an enemy Thou keepest my life,

Modern Hebrew
תסתירני מסוד
מרעים מרגשת פעלי
און׃

Paleo-Hebrew (Before 585 B.C.)
64:2

.

Hebrew Transliterated
64:2 ThSThYUrNY MSVD MUr'yYM MUrGShTh Ph'yLY 'aVN.

Latin Vulgate
64:2 absconde me a consilio malignorum a tumultu operantium iniquitatem

King James Version
64:2 Hide me from the secret counsel of the wicked; from the insurrection of the workers of iniquity:

American Standard Version
64:2 Hide me from the secret counsel of evil-doers, From the tumult of the workers of iniquity;

Bible in Basic English
64:2 Keep me safe from the secret purpose of wrongdoers; from the band of the workers of evil;

Darby's English Translation
64:2 Hide me from the secret counsel of evil-doers, from the tumultuous crowd of the workers of iniquity,

Douay Rheims Bible
64:2 Thou hast protected me from the assembly of the malignant; from the multitude of the workers of iniquity.

Noah Webster Bible
64:2 Hide me from the secret counsel of the wicked; from the insurrection of the workers of iniquity:

World English Bible
64:2 Hide me from the conspiracy of the wicked, From the noisy crowd of the ones doing evil;

Young's Literal Translation
64:2 Hidest me from the secret counsel of evil doers, From the tumult of workers of iniquity.

Modern Hebrew
אשר שננו כחרב
לשונם דרכו חצם
דבר מר׃

Paleo-Hebrew (Before 585 B.C.)
64:3

.

Hebrew Transliterated
64:3 'aShUr ShNNV KChUrB LShVNM DUrKV ChTShM DBUr MUr.

Latin Vulgate
64:3 qui exacuerunt quasi gladium linguam suam tetenderunt sagittam suam verbum amarissimum

King James Version
64:3 Who whet their tongue like a sword, and bend their bows to shoot their arrows, even bitter words:

American Standard Version
64:3 Who have whet their tongue like a sword, And have aimed their arrows, even bitter words,

Bible in Basic English
64:3 Who make their tongues sharp like a sword, and whose arrows are pointed, even bitter words;

Darby's English Translation
64:3 Who have sharpened their tongue like a sword, and have aimed their arrow, a bitter word;

Douay Rheims Bible
64:3 For they have whetted their tongues like a sword; they have bent their bow a bitter thing,

Noah Webster Bible
64:3 Who whet their tongue like a sword, and bend their bows to shoot their arrows, even bitter words:

World English Bible
64:3 Who sharpen their tongue like a sword, And aim their arrows, deadly words,

Young's Literal Translation
64:3 Who sharpened as a sword their tongue, They directed their arrow -- a bitter word.

Modern Hebrew
לירות במסתרים תם
פתאם ירהו ולא
ייראו׃

Paleo-Hebrew (Before 585 B.C.)
64:4

.

Hebrew Transliterated
64:4 LYUrVTh BMSThUrYM ThM PhTh'aM YUrHV VL'a YYUr'aV.

Latin Vulgate
64:4 ut sagittarent in absconditis simplicem

King James Version
64:4 That they may shoot in secret at the perfect: suddenly do they shoot at him, and fear not.

American Standard Version
64:4 That they may shoot in secret places at the perfect: Suddenly do they shoot at him, and fear not.

Bible in Basic English
64:4 So that in secret they may let loose their arrows at the upright, suddenly and unseen.

Darby's English Translation
64:4 That they may shoot in secret at the perfect: suddenly do they shoot at him, and fear not.

Douay Rheims Bible
64:4 to shoot in secret the undefiled.

Noah Webster Bible
64:4 That they may shoot in secret at the perfect: suddenly do they shoot at him, and fear not.

World English Bible
64:4 To shoot innocent men from ambushes. They shoot at him suddenly and fearlessly.

Young's Literal Translation
64:4 To shoot in secret places the perfect, Suddenly they shoot him, and fear not.

Modern Hebrew
יחזקו־למו דבר רע
יספרו לטמון
מוקשים אמרו מי
יראה־למו׃

Paleo-Hebrew (Before 585 B.C.)
64:5
-

. -

Hebrew Transliterated
64:5 YChZQV-LMV DBUr Ur'y YSPhUrV LTMVN MVQShYM 'aMUrV MY YUr'aH-LMV.

Latin Vulgate
64:5 subito sagittabunt eum et non timebunt confortaverunt sibi sermonem pessimum narraverunt ut absconderent laqueos dixerunt quis videbit nos

King James Version
64:5 They encourage themselves in an evil matter: they commune of laying snares privily; they say, Who shall see them?

American Standard Version
64:5 They encourage themselves in an evil purpose; They commune of laying snares privily; They say, Who will see them?

Bible in Basic English
64:5 They make themselves strong in an evil purpose; they make holes for secret nets; they say, Who will see it,

Darby's English Translation
64:5 They encourage themselves in an evil matter, they concert to hide snares; they say, Who will see them?

Douay Rheims Bible
64:5 They will shoot at him on a sudden, and will not fear: they are resolute in wickedness. They have talked of hiding snares; they have said: Who shall see them?

Noah Webster Bible
64:5 They encourage themselves in an evil matter: they commune of laying snares privily; they say, Who will see them?

World English Bible
64:5 They encourage themselves in evil plans. They talk about laying snares secretly. They say, "Who will see them?"

Young's Literal Translation
64:5 They strengthen for themselves an evil thing, They recount of the hiding of snares, They have said, `Who doth look at it?`

Modern Hebrew
יחפשו־עולת תמנו
חפש מחפש וקרב איש
ולב עמק׃

Paleo-Hebrew (Before 585 B.C.)
64:6
-

.

Hebrew Transliterated
64:6 YChPhShV-'yVLTh ThMNV ChPhSh MChPhSh VQUrB 'aYSh VLB 'yMQ.

Latin Vulgate
64:6 scrutati sunt iniquitates defecerunt scrutantes scrutinio cogitationibus singulorum et corde profundo

King James Version
64:6 They search out iniquities; they accomplish a diligent search: both the inward thought of every one of them, and the heart, is deep.

American Standard Version
64:6 They search out iniquities; We have accomplished, say they, a diligent search: And the inward thought and the heart of every one is deep.

Bible in Basic English
64:6 Or make discovery of our secret purpose? The design is framed with care; and the inner thought of a man, and his heart, is deep.

Darby's English Translation
64:6 They devise iniquities: We have it ready, the plan is diligently sought out. And each one`s inward thought and heart is deep.

Douay Rheims Bible
64:6 They have searched after iniquities: they have failed in their search. Man shall come to a deep heart:

Noah Webster Bible
64:6 They search out iniquities; they accomplish a diligent search: both the inward thought of every one of them, and the heart, is deep.

World English Bible
64:6 They plot injustice, saying, "We have made a perfect plan!" Surely man`s mind and heart are cunning.

Young's Literal Translation
64:6 They search out perverse things, `We perfected a searching search,` And the inward part of man, and the heart are deep.

Modern Hebrew
וירם אלהים חץ
פתאום היו מכותם׃

Paleo-Hebrew (Before 585 B.C.)
64:7

.

Hebrew Transliterated
64:7 VYUrM 'aLHYM ChTSh PhTh'aVM HYV MKVThM.

Latin Vulgate
64:7 sagittabit ergo eos Deus iaculo repentino inferentur plagae eorum

King James Version
64:7 But God shall shoot at them with an arrow; suddenly shall they be wounded.

American Standard Version
64:7 But God will shoot at them; With an arrow suddenly shall they be wounded.

Bible in Basic English
64:7 But God sends out an arrow against them; suddenly they are wounded.

Darby's English Translation
64:7 But God will shoot an arrow at them: suddenly are they wounded;

Douay Rheims Bible
64:7 and God shall be exalted. The arrows of children are their wounds:

Noah Webster Bible
64:7 But God shall shoot at them with an arrow; suddenly shall they be wounded.

World English Bible
64:7 But God will shoot at them. They will be suddenly struck down with an arrow.

Young's Literal Translation
64:7 And God doth shoot them with an arrow, Sudden have been their wounds,

Modern Hebrew
ויכשילוהו עלימו
לשונם יתנדדו
כל־ראה בם׃

Paleo-Hebrew (Before 585 B.C.)
64:8

. -

Hebrew Transliterated
64:8 VYKShYLVHV 'yLYMV LShVNM YThNDDV KL-Ur'aH BM.

Latin Vulgate
64:8 et corruent in semet ipsos linguis suis fugient omnes qui viderint eos

King James Version
64:8 So they shall make their own tongue to fall upon themselves: all that see them shall flee away.

American Standard Version
64:8 So they shall be made to stumble, their own tongue being against them: All that see them shall wag the head.

Bible in Basic English
64:8 The evil of their tongues is the cause of their fall; all those who see them are shaking their heads at them.

Darby's English Translation
64:8 By their own tongue they are made to fall over one another: all that see them shall flee away.

Douay Rheims Bible
64:8 and their tongues against them are made weak. All that saw them were troubled;

Noah Webster Bible
64:8 So they shall make their own tongue to fall upon themselves: all that see them shall flee away.

World English Bible
64:8 Their own tongues shall ruin them. All who see them will shake their heads.

Young's Literal Translation
64:8 And they cause him to stumble, Against them is their own tongue, Every looker on them fleeth away.

Modern Hebrew
וייראו כל־אדם
ויגידו פעל אלהים
ומעשהו השכילו׃

Paleo-Hebrew (Before 585 B.C.)
64:9
-

.

Hebrew Transliterated
64:9 VYYUr'aV KL-'aDM VYGYDV Ph'yL 'aLHYM VM'yShHV HShKYLV.

Latin Vulgate
64:9 et timebunt omnes homines et adnuntiabunt opus Dei et opera eius intellegent

King James Version
64:9 And all men shall fear, and shall declare the work of God; for they shall wisely consider of his doing.

American Standard Version
64:9 And all men shall fear; And they shall declare the work of God, And shall wisely consider of his doing.

Bible in Basic English
64:9 And in fear men make public the works of God; and giving thought to his acts they get wisdom.

Darby's English Translation
64:9 And all men shall fear, and shall declare God`s doing; and they shall wisely consider his work.

Douay Rheims Bible
64:9 and every man was afraid. And they declared the works of God: and understood his doings.

Noah Webster Bible
64:9 And all men shall fear, and shall declare the work of God; for they shall wisely consider of his doing.

World English Bible
64:9 All mankind shall be afraid. They shall declare the work of God, And shall wisely ponder what he has done.

Young's Literal Translation
64:9 And all men fear, and declare the work of God, And His deed they have considered wisely.

Modern Hebrew
ישמח צדיק ביהוה
וחסה בו ויתהללו
כל־ישרי־לב׃

Paleo-Hebrew (Before 585 B.C.)
64:10

. - [image] [image] [image] [image] -

Hebrew Transliterated
64:10 YShMCh TShDYQ BYHVH VChSH BV VYThHLLV KL-YShUrY-LB.

Latin Vulgate
64:10 laetabitur iustus in Domino et sperabit in eo et exultabunt omnes recti corde

King James Version
64:10 The righteous shall be glad in the LORD, and shall trust in him; and all the upright in heart shall glory.

American Standard Version
64:10 The righteous shall be glad in Jehovah, and shall take refuge in him; And all the upright in heart shall glory.

Bible in Basic English
64:10 The upright will be glad in the Lord and have hope in him; and all the lovers of righteousness will give him glory.

Darby's English Translation
64:10 The righteous shall rejoice in Jehovah, and trust in him; and all the upright in heart shall glory.

Douay Rheims Bible
64:10 The just shall rejoice in the Lord, and shall hope in him: and all the upright in heart shall be praised.

Noah Webster Bible
64:10 The righteous shall be glad in the LORD, and shall trust in him; and all the upright in heart shall glory.

World English Bible
64:10 The righteous shall be glad in Yahweh, And shall take refuge in him. All the upright in heart shall praise him!

Young's Literal Translation
64:10 The righteous doth rejoice in Jehovah, And hath trusted in Him, And boast themselves do all the upright of heart!

Psalms 65


Psalms Chapter 65 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 64

The Book of Psalms

Chapter 65

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13

0

Modern Hebrew
למנצח מזמור לדוד
שיר׃

Paleo-Hebrew (Before 585 B.C.)
65:0

.

Hebrew Transliterated
65:0 LMNTShCh MZMVUr LDVD ShYUr.

Latin Vulgate
65:0 victori carmen David cantici

King James Version
65:0 To the chief Musician, A Psalm and Song of David.

American Standard Version
65:0 For the Chief Musician. A Psalm. A song of David.

Bible in Basic English
65:0 To the chief music-maker. A Psalm. Of David. A Song.

Darby's English Translation
65:0 {To the chief Musician. A Psalm of David: a Song.}

Douay Rheims Bible
65:0 To the end, a psalm of David. The canticle of Jeremias and Ezechiel to the people of the captivity, when they began to go out.

Noah Webster Bible
65:0 To the chief Musician, A Psalm and Song of David.

World English Bible
65:0 For the Chief Musician. A Psalm by David. A song.

Young's Literal Translation
65:0 To the Overseer. -- A Psalm of David. A Song.

Modern Hebrew
לך דמיה תהלה
אלהים בציון ולך
ישלם־נדר׃

Paleo-Hebrew (Before 585 B.C.)
65:1

. -

Hebrew Transliterated
65:1 LK DMYH ThHLH 'aLHYM BTShYVN VLK YShLM-NDUr.

Latin Vulgate
65:1 tibi silens laus Deus in Sion et tibi reddetur votum

King James Version
65:1 Praise waiteth for thee, O God, in Sion: and unto thee shall the vow be performed.

American Standard Version
65:1 Praise waiteth for thee, O God, in Zion; And unto thee shall the vow be performed.

Bible in Basic English
65:1 It is right for you, O God, to have praise in Zion: to you let the offering be made.

Darby's English Translation
65:1 Praise waiteth for thee in silence, O God, in Zion; and unto thee shall the vow be performed.

Douay Rheims Bible
65:1 A Hymn, O God, becometh thee in Sion: and a vow shall be paid to thee in Jerusalem.

Noah Webster Bible
65:1 Praise waiteth for thee, O God, in Zion: and to thee shall the vow be performed.

World English Bible
65:1 Praise waits for you, God, in Zion. To you shall vows be performed.

Young's Literal Translation
65:1 To Thee, silence -- praise, O God, is in Zion, And to Thee is a vow completed.

Modern Hebrew
שמע תפלה עדיך
כל־בשר יבאו׃

Paleo-Hebrew (Before 585 B.C.)
65:2

-
.

Hebrew Transliterated
65:2 ShM'y ThPhLH 'yDYK KL-BShUr YB'aV.

Latin Vulgate
65:2 exaudi orationem donec ad te omnis caro veniat

King James Version
65:2 O thou that hearest prayer, unto thee shall all flesh come.

American Standard Version
65:2 O thou that hearest prayer, Unto thee shall all flesh come.

Bible in Basic English
65:2 To you, O hearer of prayer, let the words of all flesh come.

Darby's English Translation
65:2 O thou that hearest prayer, unto thee shall all flesh come.

Douay Rheims Bible
65:2 O hear my prayer: all flesh shall come to thee.

Noah Webster Bible
65:2 O thou that hearest prayer, to thee shall all flesh come.

World English Bible
65:2 You who hear prayer, To you all men will come.

Young's Literal Translation
65:2 Hearer of prayer, to Thee all flesh cometh.

Modern Hebrew
דברי עונת גברו
מני פשעינו אתה
תכפרם׃

Paleo-Hebrew (Before 585 B.C.)
65:3

.

Hebrew Transliterated
65:3 DBUrY 'yVNTh GBUrV MNY PhSh'yYNV 'aThH ThKPhUrM.

Latin Vulgate
65:3 verba iniquitatum praevaluerunt adversum me sceleribus nostris tu propitiaberis

King James Version
65:3 Iniquities prevail against me: as for our transgressions, thou shalt purge them away.

American Standard Version
65:3 Iniquities prevail against me: As for our transgressions, thou wilt forgive them.

Bible in Basic English
65:3 Evils have overcome us: but as for our sins, you will take them away.

Darby's English Translation
65:3 Iniquities have prevailed against me: our transgressions, thou wilt forgive them.

Douay Rheims Bible
65:3 The words of the wicked have prevailed over us: and thou wilt pardon our transgressions.

Noah Webster Bible
65:3 Iniquities prevail against me: as for our transgressions, thou shalt purge them away.

World English Bible
65:3 Sins overwhelmed me, But you atoned for our transgressions.

Young's Literal Translation
65:3 Matters of iniquities were mightier than I, Our transgressions -- Thou dost cover them.

Modern Hebrew
אשרי תבחר ותקרב
ישכן חצריך נשבעה
בטוב ביתך קדש
היכלך׃

Paleo-Hebrew (Before 585 B.C.)
65:4

.

Hebrew Transliterated
65:4 'aShUrY ThBChUr VThQUrB YShKN ChTShUrYK NShB'yH BTVB BYThK QDSh HYKLK.

Latin Vulgate
65:4 beatus quem elegeris et susceperis habitabit enim in atriis tuis replebimur bonis domus tuae sanctificatione templi tui

King James Version
65:4 Blessed is the man whom thou choosest, and causest to approach unto thee, that he may dwell in thy courts: we shall be satisfied with the goodness of thy house, even of thy holy temple.

American Standard Version
65:4 Blessed is the man whom thou choosest, and causest to approach unto thee, That he may dwell in thy courts: We shall be satisfied with the goodness of thy house, Thy holy temple.

Bible in Basic English
65:4 Happy is the man of your selection, to whom you give a resting-place in your house; we will be full of the good things out of your holy place.

Darby's English Translation
65:4 Blessed is he whom thou choosest and causest to approach: he shall dwell in thy courts. We shall be satisfied with the goodness of thy house, of thy holy temple.

Douay Rheims Bible
65:4 Blessed is he whom thou hast chosen and taken to thee: he shall dwell in thy courts. We shall be filled with the good things of thy house; holy is thy temple,

Noah Webster Bible
65:4 Blessed is the man whom thou choosest, and causest to approach to thee, that he may dwell in thy courts: we shall be satisfied with the goodness of thy house, even of thy holy temple.

World English Bible
65:4 Blessed is one whom you choose, and cause to come near, That he may live in your courts. We will be filled with the goodness of your house, Your holy temple.

Young's Literal Translation
65:4 O the happiness of him whom Thou choosest, And drawest near, he inhabiteth Thy courts, We are satisfied with the goodness of Thy house, Thy holy temple.

Modern Hebrew
נוראות בצדק תעננו
אלהי ישענו מבטח
כל־קצוי־ארץ וים
רחקים׃

Paleo-Hebrew (Before 585 B.C.)
65:5

- [image] [image] [image] [image] -
.

Hebrew Transliterated
65:5 NVUr'aVTh BTShDQ Th'yNNV 'aLHY YSh'yNV MBTCh KL-QTShVY-'aUrTSh VYM UrChQYM.

Latin Vulgate
65:5 terribilis in iustitia exaudi nos Deus salvator noster confidentia omnium finium terrae et maris longinqui

King James Version
65:5 By terrible things in righteousness wilt thou answer us, O God of our salvation; who art the confidence of all the ends of the earth, and of them that are afar off upon the sea:

American Standard Version
65:5 By terrible things thou wilt answer us in righteousness, Oh God of our salvation, Thou that art the confidence of all the ends of the earth, And of them that are afar off upon the sea:

Bible in Basic English
65:5 You will give us an answer in righteousness by great acts of power, O God of our salvation; you who are the hope of all the ends of the earth, and of the far-off lands of the sea;

Darby's English Translation
65:5 By terrible things in righteousness wilt thou answer us, O God of our salvation, thou confidence of all the ends of the earth, and of the distant regions of the sea. ...

Douay Rheims Bible
65:5 wonderful in justice. Hear us, O God our saviour, who art the hope of all the ends of the earth, and in the sea afar off.

Noah Webster Bible
65:5 By terrible things in righteousness wilt thou answer us, O God of our salvation; who art the confidence of all the ends of the earth, and of them that are afar off upon the sea:

World English Bible
65:5 By awesome deeds of righteousness, you answer us, God of our salvation. You who are the hope of all the ends of the earth, Of those who are far away on the sea;

Young's Literal Translation
65:5 By fearful things in righteousness Thou answerest us, O God of our salvation, The confidence of all far off ends of earth and sea.

Modern Hebrew
מכין הרים בכחו
נאזר בגבורה׃

Paleo-Hebrew (Before 585 B.C.)
65:6

.

Hebrew Transliterated
65:6 MKYN HUrYM BKChV N'aZUr BGBVUrH.

Latin Vulgate
65:6 praeparans montes in virtute tua accinctus fortitudine

King James Version
65:6 Which by his strength setteth fast the mountains; being girded with power:

American Standard Version
65:6 Who by his strength setteth fast the mountains, Being girded about with might;

Bible in Basic English
65:6 The God by whose strength the mountains are fixed; who is robed with power:

Darby's English Translation
65:6 Who by his strength established the mountains, being girded with power;

Douay Rheims Bible
65:6 Thou who preparest the mountains by thy strength, being girded with power:

Noah Webster Bible
65:6 Who by his strength setteth fast the mountains; being girded with power:

World English Bible
65:6 Who by his power forms the mountains, Having armed yourself with strength;

Young's Literal Translation
65:6 Establishing mountains by His power, He hath been girded with might,

Modern Hebrew
משביח שאון ימים
שאון גליהם והמון
לאמים׃

Paleo-Hebrew (Before 585 B.C.)
65:7

.

Hebrew Transliterated
65:7 MShBYCh Sh'aVN YMYM Sh'aVN GLYHM VHMVN L'aMYM.

Latin Vulgate
65:7 conpescens sonitum maris fremitum fluctuum eius et multitudinem gentium

King James Version
65:7 Which stilleth the noise of the seas, the noise of their waves, and the tumult of the people.

American Standard Version
65:7 Who stilleth the roaring of the seas, The roaring of their waves, And the tumult of the peoples.

Bible in Basic English
65:7 Who makes the loud voice of the sea quiet, and puts an end to the sound of its waves.

Darby's English Translation
65:7 Who stilleth the raging of the seas, the raging of their waves, and the tumult of the peoples.

Douay Rheims Bible
65:7 who troublest the depth of the sea, the noise of its waves. The Gentiles shall be troubled,

Noah Webster Bible
65:7 Who stilleth the noise of the seas, the noise of their waves, and the tumult of the people.

World English Bible
65:7 Who stills the roaring of the seas, The roaring of their waves, And the turmoil of the nations.

Young's Literal Translation
65:7 Restraining the noise of seas, the noise of their billows, And the multitude of the peoples.

Modern Hebrew
וייראו ישבי קצות
מאותתיך מוצאי־בקר
וערב תרנין׃

Paleo-Hebrew (Before 585 B.C.)
65:8

-
.

Hebrew Transliterated
65:8 VYYUr'aV YShBY QTShVTh M'aVThThYK MVTSh'aY-BQUr V'yUrB ThUrNYN.

Latin Vulgate
65:8 et timebunt qui habitant in extremis a signis tuis egressus matutinos et vespere laudantes facies

King James Version
65:8 They also that dwell in the uttermost parts are afraid at thy tokens: thou makest the outgoings of the morning and evening to rejoice.

American Standard Version
65:8 They also that dwell in the uttermost parts are afraid at thy tokens: Thou makest the outgoings of the morning and evening to rejoice.

Bible in Basic English
65:8 Those in the farthest parts of the earth have fear when they see your signs: the outgoings of the morning and evening are glad because of you.

Darby's English Translation
65:8 And they that dwell in the uttermost parts are afraid at thy tokens; thou makest the outgoings of the morning and evening to rejoice.

Douay Rheims Bible
65:8 and they that dwell in the uttermost borders shall be afraid at thy signs: thou shalt make the outgoings of the morning and of the evening to be joyful.

Noah Webster Bible
65:8 They also that dwell in the uttermost parts are afraid at thy tokens: thou makest the outgoings of the morning and evening to rejoice.

World English Bible
65:8 They also who dwell in far-away places are afraid at your wonders. You call the morning`s dawn and the evening with songs of joy.

Young's Literal Translation
65:8 And the inhabitants of the uttermost parts From Thy signs are afraid, The outgoings of morning and evening Thou causest to sing.

Modern Hebrew
פקדת הארץ ותשקקה
רבת תעשרנה פלג
אלהים מלא מים
תכין דגנם כי־ כן
תכינה׃

Paleo-Hebrew (Before 585 B.C.)
65:9

-
.

Hebrew Transliterated
65:9 PhQDTh H'aUrTSh VThShQQH UrBTh Th'yShUrNH PhLG 'aLHYM ML'a MYM ThKYN DGNM KY- KN ThKYNH.

Latin Vulgate
65:9 visita terram et inriga eam ubertate dita eam rivus Dei plenus aqua praeparabis frumentum eorum quia sic fundasti eam

King James Version
65:9 Thou visitest the earth, and waterest it: thou greatly enrichest it with the river of God, which is full of water: thou preparest them corn, when thou hast so provided for it.

American Standard Version
65:9 Thou visitest the earth, and waterest it, Thou greatly enrichest it; The river of God is full of water: Thou providest them grain, when thou hast so prepared the earth.

Bible in Basic English
65:9 You have given your blessing to the earth, watering it and making it fertile; the river of God is full of water: and having made it ready, you give men grain.

Darby's English Translation
65:9 Thou hast visited the earth, thou hast watered it; thou greatly enrichest it: the river of God is full of water; thou providest their corn, when thou hast so prepared it:

Douay Rheims Bible
65:9 Thou hast visited the earth, and hast plentifully watered it; thou hast many ways enriched it. The river of God is filled with water, thou hast prepared their food: for so is its preparation.

Noah Webster Bible
65:9 Thou visitest the earth, and waterest it: thou greatly enrichest it with the river of God, which is full of water: thou preparest them corn, when thou hast so provided for it.

World English Bible
65:9 You visit the earth, and water it. You greatly enrich it. The river of God is full of water. You provide them grain, for so you have ordained it.

Young's Literal Translation
65:9 Thou hast inspected the earth, and waterest it, Thou makest it very rich, the rivulet of God is full of water, Thou preparest their corn, When thus Thou dost prepare it,

Modern Hebrew
תלמיה רוה נחת
גדודיה ברביבים
תמגגנה צמחה תברך׃

Paleo-Hebrew (Before 585 B.C.)
65:10

.

Hebrew Transliterated
65:10 ThLMYH UrVH NChTh GDVDYH BUrBYBYM ThMGGNH TShMChH ThBUrK.

Latin Vulgate
65:10 sulcos eius inebria multiplica fruges eius pluviis inriga eam et germini eius benedic

King James Version
65:10 Thou waterest the ridges thereof abundantly: thou settlest the furrows thereof: thou makest it soft with showers: thou blessest the springing thereof.

American Standard Version
65:10 Thou waterest its furrows abundantly; Thou settlest the ridges thereof: Thou makest it soft with showers; Thou blessest the springing thereof.

Bible in Basic English
65:10 You make the ploughed lands full of water; you make smooth the slopes: you make the earth soft with showers, sending your blessing on its growth.

Darby's English Translation
65:10 Thou dost satiate its furrows, thou smoothest its clods, thou makest it soft with showers; thou blessest the springing thereof.

Douay Rheims Bible
65:10 Fill up plentifully the streams thereof, multiply its fruits; it shall spring up and rejoice in its showers.

Noah Webster Bible
65:10 Thou waterest the ridges of it abundantly: thou settlest the furrows of it: thou makest it soft with showers: thou blessest the springing of it.

World English Bible
65:10 You drench its furrows. You level its ridges. You soften it with showers. You bless it with a crop.

Young's Literal Translation
65:10 Its ridges have been filled, Deepened hath been its furrow, With showers Thou dost soften it, Its springing up Thou blessest.

Modern Hebrew
עטרת שנת טובתך
ומעגליך ירעפון
דשן׃

Paleo-Hebrew (Before 585 B.C.)
65:11

.

Hebrew Transliterated
65:11 'yTUrTh ShNTh TVBThK VM'yGLYK YUr'yPhVN DShN.

Latin Vulgate
65:11 volvetur annus in bonitate tua et vestigia tua rorabunt pinguidine

King James Version
65:11 Thou crownest the year with thy goodness; and thy paths drop fatness.

American Standard Version
65:11 Thou crownest the year with thy goodness; And thy paths drop fatness.

Bible in Basic English
65:11 The year is crowned with the good you give; life-giving rain is dropping from your footsteps,

Darby's English Translation
65:11 Thou crownest the year with thy goodness, and thy paths drop fatness:

Douay Rheims Bible
65:11 Thou shalt bless the crown of the year of thy goodness: and thy fields shall be filled with plenty.

Noah Webster Bible
65:11 Thou crownest the year with thy goodness; and thy paths drop fatness.

World English Bible
65:11 You crown the year with your bounty. Your carts overflow with abundance.

Young's Literal Translation
65:11 Thou hast crowned the year of Thy goodness, And Thy paths drop fatness.

Modern Hebrew
ירעפו נאות מדבר
וגיל גבעות
תחגרנה׃

Paleo-Hebrew (Before 585 B.C.)
65:12

.

Hebrew Transliterated
65:12 YUr'yPhV N'aVTh MDBUr VGYL GB'yVTh ThChGUrNH.

Latin Vulgate
65:12 pinguescent pascua deserti et exultatione colles accingentur

King James Version
65:12 They drop upon the pastures of the wilderness: and the little hills rejoice on every side.

American Standard Version
65:12 They drop upon the pastures of the wilderness; And the hills are girded with joy.

Bible in Basic English
65:12 Falling on the grass of the waste land: and the little hills are glad on every side.

Darby's English Translation
65:12 They drop upon the pastures of the wilderness, and the hills are girded with gladness.

Douay Rheims Bible
65:12 The beautiful places of the wilderness shall grow fat: and the hills shall be girded about with joy,

Noah Webster Bible
65:12 They drop upon the pastures of the wilderness: and the little hills rejoice on every side.

World English Bible
65:12 The wilderness grasslands overflow. The hills are clothed with gladness.

Young's Literal Translation
65:12 Drop do the pastures of a wilderness, And joy of the heights Thou girdest on.

Modern Hebrew
לבשו כרים הצאן
ועמקים יעטפו־בר
יתרועעו אף־ישירו׃

Paleo-Hebrew (Before 585 B.C.)
65:13

-
. -

Hebrew Transliterated
65:13 LBShV KUrYM HTSh'aN V'yMQYM Y'yTPhV-BUr YThUrV'y'yV 'aPh-YShYUrV.

Latin Vulgate
65:13 vestientur agnis greges et valles plenae erunt frumento coaequabuntur et canent

King James Version
65:13 The pastures are clothed with flocks; the valleys also are covered over with corn; they shout for joy, they also sing.

American Standard Version
65:13 The pastures are clothed with flocks; The valleys also are covered over with grain; They shout for joy, they also sing.

Bible in Basic English
65:13 The grass-land is thick with flocks; the valleys are full of grain; they give glad cries and songs of joy.

Darby's English Translation
65:13 The meadows are clothed with flocks, and the valleys are covered over with corn; they shout for joy, yea, they sing.

Douay Rheims Bible
65:13 The rams of the flock are clothed, and the vales shall abound with corn: they shall shout, yea they shall sing a hymn.

Noah Webster Bible
65:13 The pastures are clothed with flocks; the valleys also are covered over with corn; they shout for joy, they also sing.

World English Bible
65:13 The pastures are covered with flocks. The valleys also are clothed with grain. They shout for joy! They also sing.

Young's Literal Translation
65:13 Clothed have lambs the flock, And valleys are covered with corn, They shout -- yea, they sing!

Psalms 66


Psalms Chapter 66 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 65

The Book of Psalms

Chapter 66

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20
Modern Hebrew
למנצח שיר מזמור
הריעו לאלהים
כל־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
66:1

. -

Hebrew Transliterated
66:1 LMNTShCh ShYUr MZMVUr HUrY'yV L'aLHYM KL-H'aUrTSh.

Latin Vulgate
66:1 victori canticum psalmi iubilate Deo omnis terra

King James Version
66:1 To the chief Musician, A Song or Psalm.
Make a joyful noise unto God, all ye lands:

American Standard Version
66:1 For the Chief Musician. A song, a Psalm. Make a joyful noise unto God, all the earth:

Bible in Basic English
66:1 To the chief music-maker. A Song. A Psalm.
Send up a glad cry to God, all the earth:

Darby's English Translation
66:1 {To the chief Musician. A Song: a Psalm.} Shout aloud unto God, all the earth:

Douay Rheims Bible
66:1 Unto the end, a canticle of a psalm of the resurrection.
Shout with joy to God, all the earth,

Noah Webster Bible
66:1 To the chief Musician, A Song or Psalm.
Make a joyful noise to God, all ye lands:

World English Bible
66:1 For the Chief Musician. A song. A Psalm. Make a joyful noise to God, all the earth!

Young's Literal Translation
66:1 To the Overseer. -- A Song, a Psalm. Shout ye to God, all the earth.

Modern Hebrew
זמרו כבוד־שמו
שימו כבוד תהלתו׃

Paleo-Hebrew (Before 585 B.C.)
66:2
-

.

Hebrew Transliterated
66:2 ZMUrV KBVD-ShMV ShYMV KBVD ThHLThV.

Latin Vulgate
66:2 cantate gloriam nomini eius date gloriam laudi eius

King James Version
66:2 Sing forth the honour of his name: make his praise glorious.

American Standard Version
66:2 Sing forth the glory of his name: Make his praise glorious.

Bible in Basic English
66:2 Make a song in honour of his name: give praise and glory to him.

Darby's English Translation
66:2 Sing forth the glory of his name, make his praise glorious;

Douay Rheims Bible
66:2 sing ye a psalm to his name; give glory to his praise.

Noah Webster Bible
66:2 Sing forth the honor of his name: make his praise glorious.

World English Bible
66:2 Sing to the glory of his name! Offer glory and praise!

Young's Literal Translation
66:2 Praise ye the honour of His name, Make ye honourable His praise.

Modern Hebrew
אמרו לאלהים
מה־נורא מעשיך ברב
עזך יכחשו לך
איביך׃

Paleo-Hebrew (Before 585 B.C.)
66:3

-

.

Hebrew Transliterated
66:3 'aMUrV L'aLHYM MH-NVUr'a M'yShYK BUrB 'yZK YKChShV LK 'aYBYK.

Latin Vulgate
66:3 dicite Deo quam terribile opus tuum in multitudine fortitudinis tuae mentientur tibi inimici tui

King James Version
66:3 Say unto God, How terrible art thou in thy works! through the greatness of thy power shall thine enemies submit themselves unto thee.

American Standard Version
66:3 Say unto God, How terrible are thy works! Through the greatness of thy power shall thine enemies submit themselves unto thee.

Bible in Basic English
66:3 Say to God, How greatly to be feared are your works! because of your great power your haters are forced to put themselves under your feet.

Darby's English Translation
66:3 Say unto God, How terrible are thy works! because of the greatness of thy strength, thine enemies come cringing unto thee.

Douay Rheims Bible
66:3 Say unto God, How terrible are thy works, O Lord! in the multitude of thy strength thy enemies shall lie to thee.

Noah Webster Bible
66:3 Say to God, How terrible art thou in thy works! through the greatness of thy power shall thy enemies submit themselves to thee.

World English Bible
66:3 Tell God, "How awesome are your deeds! Through the greatness of your power, Your enemies will submit themselves to you.

Young's Literal Translation
66:3 Say to God, `How fearful are Thy works, By the abundance of Thy strength, Thine enemies feign obedience to Thee.

Modern Hebrew
כל־הארץ ישתחוו לך
ויזמרו־לך יזמרו
שמך סלה׃

Paleo-Hebrew (Before 585 B.C.)
66:4
-
-

.

Hebrew Transliterated
66:4 KL-H'aUrTSh YShThChVV LK VYZMUrV-LK YZMUrV ShMK SLH.

Latin Vulgate
66:4 omnis terra adoret te et cantet tibi cantet nomini tuo semper

King James Version
66:4 All the earth shall worship thee, and shall sing unto thee; they shall sing to thy name. Selah.

American Standard Version
66:4 All the earth shall worship thee, And shall sing unto thee; They shall sing to thy name. Selah

Bible in Basic English
66:4 Let all the earth give you worship, and make songs to you; let them make songs to your name. (Selah.)

Darby's English Translation
66:4 All the earth shall worship thee, and sing psalms unto thee: they shall sing forth thy name. Selah.

Douay Rheims Bible
66:4 Let all the earth adore thee, and sing to thee: let it sing a psalm to thy name.

Noah Webster Bible
66:4 All the earth shall worship thee, and shall sing to thee; they shall sing to thy name. Selah.

World English Bible
66:4 All the earth will worship you, And will sing to you; They will sing to your name." Selah.

Young's Literal Translation
66:4 All the earth do bow to Thee, They sing praise to Thee, they praise Thy name.` Selah.

Modern Hebrew
לכו וראו מפעלות
אלהים נורא עלילה
על־בני אדם׃

Paleo-Hebrew (Before 585 B.C.)
66:5

. -

Hebrew Transliterated
66:5 LKV VUr'aV MPh'yLVTh 'aLHYM NVUr'a 'yLYLH 'yL-BNY 'aDM.

Latin Vulgate
66:5 venite et videte opera Dei terribilia consilia super filiis hominum

King James Version
66:5 Come and see the works of God: he is terrible in his doing toward the children of men.

American Standard Version
66:5 Come, and see the works of God; He is terrible in his doing toward the children of men.

Bible in Basic English
66:5 Come and see the works of God: he is to be feared in all he does to the children of men.

Darby's English Translation
66:5 Come and see the works of God: he is terrible in his doings toward the children of men.

Douay Rheims Bible
66:5 Come and see the works of God; who is terrible in his counsels over the sons of men.

Noah Webster Bible
66:5 Come and see the works of God: he is terrible in his doing towards the children of men.

World English Bible
66:5 Come, and see God`s deeds -- Awesome work on behalf of the children of men.

Young's Literal Translation
66:5 Come ye, and see the works of God, Fearful acts toward the sons of men.

Modern Hebrew
הפך ים ליבשה בנהר
יעברו ברגל שם
נשמחה־בו׃

Paleo-Hebrew (Before 585 B.C.)
66:6

. -

Hebrew Transliterated
66:6 HPhK YM LYBShH BNHUr Y'yBUrV BUrGL ShM NShMChH-BV.

Latin Vulgate
66:6 convertit mare in aridam in flumine pertransibunt pede ibi laetabimur in eo

King James Version
66:6 He turned the sea into dry land: they went through the flood on foot: there did we rejoice in him.

American Standard Version
66:6 He turned the sea into dry land; They went through the river on foot: There did we rejoice in him.

Bible in Basic English
66:6 The sea was turned into dry land: they went through the river on foot: there did we have joy in him.

Darby's English Translation
66:6 He turned the sea into dry land; they went through the river on foot: there did we rejoice in him.

Douay Rheims Bible
66:6 Who turneth the sea into dry land, in the river they shall pass on foot: there shall we rejoice in him.

Noah Webster Bible
66:6 He turned the sea into dry land: they went through the flood on foot: there we rejoiced in him.

World English Bible
66:6 He turned the sea into dry land. They went through the river on foot. There, we rejoiced in him.

Young's Literal Translation
66:6 He hath turned a sea to dry land, Through a river they pass over on foot, There do we rejoice in Him.

Modern Hebrew
משל בגבורתו עולם
עיניו בגוים
תצפינה הסוררים
אל־ירימו למו סלה׃

Paleo-Hebrew (Before 585 B.C.)
66:7

-
.

Hebrew Transliterated
66:7 MShL BGBVUrThV 'yVLM 'yYNYV BGVYM ThTShPhYNH HSVUrUrYM 'aL-YUrYMV LMV SLH.

Latin Vulgate
66:7 qui dominatur in fortitudine sua saeculo oculi eius gentes aspiciunt qui increduli sunt non exaltentur in semet ipsis semper

King James Version
66:7 He ruleth by his power for ever; his eyes behold the nations: let not the rebellious exalt themselves. Selah.

American Standard Version
66:7 He ruleth by his might for ever; His eyes observe the nations: Let not the rebellious exalt themselves. Selah

Bible in Basic English
66:7 He is ruling in power for ever; his eyes are watching the nations: may his haters have no strength against him. (Selah.)

Darby's English Translation
66:7 He ruleth by his power for ever; his eyes observe the nations: let not the rebellious exalt themselves. Selah.

Douay Rheims Bible
66:7 Who by his power ruleth for ever: his eyes behold the nations; let not them that provoke him he exalted in themselves.

Noah Webster Bible
66:7 He ruleth by his power for ever; his eyes behold the nations: let not the rebellious exalt themselves. Selah.

World English Bible
66:7 He rules by his might forever. His eyes watch the nations. Don`t let the rebellious rise up against him. Selah.

Young's Literal Translation
66:7 Ruling by His might to the age, His eyes among the nations do watch, The refractory exalt not themselves. Selah.

Modern Hebrew
ברכו עמים אלהינו
והשמיעו קול
תהלתו׃

Paleo-Hebrew (Before 585 B.C.)
66:8

.

Hebrew Transliterated
66:8 BUrKV 'yMYM 'aLHYNV VHShMY'yV QVL ThHLThV.

Latin Vulgate
66:8 benedicite populi Deo nostro et auditam facite vocem laudis eius

King James Version
66:8 O bless our God, ye people, and make the voice of his praise to be heard:

American Standard Version
66:8 Oh bless our God, ye peoples, And make the voice of his praise to be heard;

Bible in Basic English
66:8 Give blessings to our God, O you peoples, let the voice of his praise be loud;

Darby's English Translation
66:8 Bless our God, ye peoples, and make the voice of his praise to be heard;

Douay Rheims Bible
66:8 O bless our God, ye Gentiles: and make the voice of his praise to be heard.

Noah Webster Bible
66:8 O bless our God, ye people, and make the voice of his praise to be heard:

World English Bible
66:8 Praise our God, you peoples! Make the sound of his praise heard,

Young's Literal Translation
66:8 Bless, ye peoples, our God, And sound the voice of His praise,

Modern Hebrew
השם נפשנו בחיים
ולא־נתן למוט
רגלנו׃

Paleo-Hebrew (Before 585 B.C.)
66:9

-
.

Hebrew Transliterated
66:9 HShM NPhShNV BChYYM VL'a-NThN LMVT UrGLNV.

Latin Vulgate
66:9 qui posuit animam nostram in vitam et non dedit in commotione pedes nostros

King James Version
66:9 Which holdeth our soul in life, and suffereth not our feet to be moved.

American Standard Version
66:9 Who holdeth our soul in life, And suffereth not our feet to be moved.

Bible in Basic English
66:9 Because he gives us life, and has not let our feet be moved.

Darby's English Translation
66:9 Who hath set our soul in life, and suffereth not our feet to be moved.

Douay Rheims Bible
66:9 Who hath set my soul to live: and hath not suffered my feet to be moved:

Noah Webster Bible
66:9 Who holdeth our soul in life, and suffereth not our feet to be moved.

World English Bible
66:9 Who preserves our life among the living, And doesn`t allow our feet to be moved.

Young's Literal Translation
66:9 Who hath placed our soul in life, And suffered not our feet to be moved.

Modern Hebrew
כי־בחנתנו אלהים
צרפתנו כצרף־כסף׃

Paleo-Hebrew (Before 585 B.C.)
66:10
-
. -

Hebrew Transliterated
66:10 KY-BChNThNV 'aLHYM TShUrPhThNV KTShUrPh-KSPh.

Latin Vulgate
66:10 probasti enim nos Deus igne nos conflasti sicut conflatur argentum

King James Version
66:10 For thou, O God, hast proved us: thou hast tried us, as silver is tried.

American Standard Version
66:10 For thou, O God, hast proved us: Thou hast tried us, as silver is tried.

Bible in Basic English
66:10 For you, O God, have put us to the test: testing us by fire like silver.

Darby's English Translation
66:10 For thou, O God, hast proved us: thou hast tried us, as silver is tried.

Douay Rheims Bible
66:10 For thou, O God, hast proved us: thou hast tried us by fire, as silver is tried.

Noah Webster Bible
66:10 For thou, O God, hast proved us: thou hast tried us, as silver is tried.

World English Bible
66:10 For you, God, have tested us. You have refined us, as silver is refined.

Young's Literal Translation
66:10 For Thou hast tried us, O God, Thou hast refined us as the refining of silver.

Modern Hebrew
הבאתנו במצודה שמת
מועקה במתנינו׃

Paleo-Hebrew (Before 585 B.C.)
66:11

.

Hebrew Transliterated
66:11 HB'aThNV BMTShVDH ShMTh MV'yQH BMThNYNV.

Latin Vulgate
66:11 introduxisti nos in obsidione posuisti stridorem in dorso nostro

King James Version
66:11 Thou broughtest us into the net; thou laidst affliction upon our loins.

American Standard Version
66:11 Thou broughtest us into the net; Thou layedst a sore burden upon our loins.

Bible in Basic English
66:11 You let us be put in prison; chains were put on our legs.

Darby's English Translation
66:11 Thou broughtest us into a net, thou didst lay a heavy burden upon our loins;

Douay Rheims Bible
66:11 Thou hast brought us into a net, thou hast laid afflictions on our back:

Noah Webster Bible
66:11 Thou hast brought us into the net; thou hast laid affliction upon our loins.

World English Bible
66:11 You brought us into prison. You laid a burden on our backs.

Young's Literal Translation
66:11 Thou hast brought us into a net, Thou hast placed pressure on our loins.

Modern Hebrew
הרכבת אנוש לראשנו
באנו־באש ובמים
ותוציאנו לרויה׃

Paleo-Hebrew (Before 585 B.C.)
66:12

-

.

Hebrew Transliterated
66:12 HUrKBTh 'aNVSh LUr'aShNV B'aNV-B'aSh VBMYM VThVTShY'aNV LUrVYH.

Latin Vulgate
66:12 inposuisti homines super caput nostrum transivimus per ignem et aquam et eduxisti nos in refrigerium

King James Version
66:12 Thou hast caused men to ride over our heads; we went through fire and through water: but thou broughtest us out into a wealthy place.

American Standard Version
66:12 Thou didst cause men to ride over our heads; We went through fire and through water; But thou broughtest us out into a wealthy place.

Bible in Basic English
66:12 You let men go driving over our heads; we went through fire and through water; but you took us out into a wide place.

Darby's English Translation
66:12 Thou didst cause men to ride over our head; we went through fire and through water: but thou hast brought us out into abundance.

Douay Rheims Bible
66:12 thou hast set men over our heads. We have passed through tire and water, and thou hast brought us out into a refreshment.

Noah Webster Bible
66:12 Thou hast caused men to ride over our heads; we went through fire and through water: but thou broughtest us out into a wealthy place.

World English Bible
66:12 You allowed men to ride over our heads. We went through fire and through water, But you brought us to the place of abundance.

Young's Literal Translation
66:12 Thou hast caused man to ride at our head. We have entered into fire and into water, And Thou bringest us out to a watered place.

Modern Hebrew
אבוא ביתך בעולות
אשלם לך נדרי׃

Paleo-Hebrew (Before 585 B.C.)
66:13

.

Hebrew Transliterated
66:13 'aBV'a BYThK B'yVLVTh 'aShLM LK NDUrY.

Latin Vulgate
66:13 ingrediar domum tuam in holocaustis reddam tibi vota mea

King James Version
66:13 I will go into thy house with burnt offerings: I will pay thee my vows,

American Standard Version
66:13 I will come into thy house with burnt-offerings; I will pay thee my vows,

Bible in Basic English
66:13 I will come into your house with burned offerings, I will make payment of my debt to you,

Darby's English Translation
66:13 I will go into thy house with burnt-offerings; I will perform my vows to thee,

Douay Rheims Bible
66:13 I will go into thy house with burnt offerings: I will pay thee my vows,

Noah Webster Bible
66:13 I will go into thy house with burnt-offerings: I will pay thee my vows,

World English Bible
66:13 I will come into your temple with burnt offerings. I will pay my vows to you,

Young's Literal Translation
66:13 I enter Thy house with burnt-offerings, I complete to Thee my vows,

Modern Hebrew
אשר־פצו שפתי
ודבר־פי בצר־לי׃

Paleo-Hebrew (Before 585 B.C.)
66:14
-
. - [image] [image] [image] [image] [image] -

Hebrew Transliterated
66:14 'aShUr-PhTShV ShPhThY VDBUr-PhY BTShUr-LY.

Latin Vulgate
66:14 quae promiserunt tibi labia mea et locutum est os meum cum tribularer

King James Version
66:14 Which my lips have uttered, and my mouth hath spoken, when I was in trouble.

American Standard Version
66:14 Which my lips uttered, And my mouth spake, when I was in distress.

Bible in Basic English
66:14 Keeping the word which came from my lips, and which my mouth said, when I was in trouble.

Darby's English Translation
66:14 Which my lips have uttered, and my mouth hath spoken, when I was in trouble.

Douay Rheims Bible
66:14 which my lips have uttered, And my mouth hath spoken, when I was in trouble.

Noah Webster Bible
66:14 Which my lips have uttered, and my mouth hath spoken, when I was in trouble.

World English Bible
66:14 which my lips promised, And my mouth spoke, when I was in distress.

Young's Literal Translation
66:14 For opened were my lips, And my mouth spake in my distress:

Modern Hebrew
עלות מחים אעלה־לך
עם־קטרת אילים
אעשה בקר
עם־עתודים סלה׃

Paleo-Hebrew (Before 585 B.C.)
66:15

- [image] [image] [image] [image] -

-
.

Hebrew Transliterated
66:15 'yLVTh MChYM 'a'yLH-LK 'yM-QTUrTh 'aYLYM 'a'yShH BQUr 'yM-'yThVDYM SLH.

Latin Vulgate
66:15 holocausta medullata offeram tibi cum incensu arietum faciam boves cum hircis semper

King James Version
66:15 I will offer unto thee burnt sacrifices of fatlings, with the incense of rams; I will offer bullocks with goats. Selah.

American Standard Version
66:15 I will offer unto thee burnt-offerings of fatlings, With the incense of rams; I will offer bullocks with goats. Selah

Bible in Basic English
66:15 I will give you burned offerings of fat beasts, and the smoke of sheep; I will make offerings of oxen and goats. (Selah.)

Darby's English Translation
66:15 I will offer up unto thee burnt-offerings of fatted beasts, with the incense of rams; I will offer bullocks with goats. Selah.

Douay Rheims Bible
66:15 I will offer up to thee holocausts full of marrow, with burnt offerings of rams: I will offer to thee bullocks with goats.

Noah Webster Bible
66:15 I will offer to thee burnt-sacrifices of fatlings, with the incense of rams; I will offer bullocks with goats. Selah.

World English Bible
66:15 I will offer to you burnt offerings of fat animals, With the offering of rams, I will offer bulls with goats. Selah.

Young's Literal Translation
66:15 `Burnt-offerings of fatlings I offer to Thee, With perfume of rams, I prepare a bullock with he-goats.` Selah.

Modern Hebrew
לכו־שמעו ואספרה
כל־יראי אלהים אשר
עשה לנפשי׃

Paleo-Hebrew (Before 585 B.C.)
66:16
-
-

.

Hebrew Transliterated
66:16 LKV-ShM'yV V'aSPhUrH KL-YUr'aY 'aLHYM 'aShUr 'yShH LNPhShY.

Latin Vulgate
66:16 venite audite et narrabo omnes qui timetis Deum quanta fecerit animae meae

King James Version
66:16 Come and hear, all ye that fear God, and I will declare what he hath done for my soul.

American Standard Version
66:16 Come, and hear, all ye that fear God, And I will declare what he hath done for my soul.

Bible in Basic English
66:16 Come, give ear to me, all you God-fearing men, so that I may make clear to you what he has done for my soul.

Darby's English Translation
66:16 Come, hear, all ye that fear God, and I will declare what he hath done for my soul.

Douay Rheims Bible
66:16 Come and hear, all ye that fear God, and I will tell you what great things he hath done for my soul.

Noah Webster Bible
66:16 Come and hear, all ye that fear God, and I will declare what he hath done for my soul.

World English Bible
66:16 Come, and hear, all you who fear God. I will declare what he has done for my soul.

Young's Literal Translation
66:16 Come, hear, all ye who fear God, And I recount what he did for my soul.

Modern Hebrew
אליו פי־קראתי
ורומם תחת לשוני׃

Paleo-Hebrew (Before 585 B.C.)
66:17
-

.

Hebrew Transliterated
66:17 'aLYV PhY-QUr'aThY VUrVMM ThChTh LShVNY.

Latin Vulgate
66:17 ipsum ore meo invocavi et exaltavi in lingua mea

King James Version
66:17 I cried unto him with my mouth, and he was extolled with my tongue.

American Standard Version
66:17 I cried unto him with my mouth, And he was extolled with my tongue.

Bible in Basic English
66:17 My voice went up to him, and I was lifted up from the underworld.

Darby's English Translation
66:17 I called unto him with my mouth, and he was extolled with my tongue.

Douay Rheims Bible
66:17 I cried to him with my mouth: and I extolled him with my tongue.

Noah Webster Bible
66:17 I cried to him with my mouth, and he was extolled with my tongue.

World English Bible
66:17 I cried to him with my mouth. He was extolled with my tongue.

Young's Literal Translation
66:17 Unto Him with my mouth I have called, And exaltation is under my tongue.

Modern Hebrew
און אם־ראיתי בלבי
לא ישמע אדני׃

Paleo-Hebrew (Before 585 B.C.)
66:18
-

.

Hebrew Transliterated
66:18 'aVN 'aM-Ur'aYThY BLBY L'a YShM'y 'aDNY.

Latin Vulgate
66:18 iniquitatem si vidi in corde meo non exaudiat Dominus

King James Version
66:18 If I regard iniquity in my heart, the Lord will not hear me:

American Standard Version
66:18 If I regard iniquity in my heart, The Lord will not hear:

Bible in Basic English
66:18 I said in my heart, The Lord will not give ear to me:

Darby's English Translation
66:18 Had I regarded iniquity in my heart, the Lord would not hear.

Douay Rheims Bible
66:18 If I have looked at iniquity in my heart, the Lord will not hear me.

Noah Webster Bible
66:18 If I regard iniquity in my heart, the Lord will not hear me:

World English Bible
66:18 If I cherished sin in my heart, The Lord wouldn`t have listened.

Young's Literal Translation
66:18 Iniquity, if I have seen in my heart, The Lord doth not hear.

Modern Hebrew
אכן שמע אלהים
הקשיב בקול תפלתי׃

Paleo-Hebrew (Before 585 B.C.)
66:19

.

Hebrew Transliterated
66:19 'aKN ShM'y 'aLHYM HQShYB BQVL ThPhLThY.

Latin Vulgate
66:19 ideo exaudivit Deus et adtendit vocem deprecationis meae

King James Version
66:19 But verily God hath heard me; he hath attended to the voice of my prayer.

American Standard Version
66:19 But verily God hath heard; He hath attended to the voice of my prayer.

Bible in Basic English
66:19 But truly God's ear has been open; he has give attention to the voice of my prayer.

Darby's English Translation
66:19 But God hath heard; he hath attended to the voice of my prayer.

Douay Rheims Bible
66:19 Therefore hath God heard me, and hath attended to the voice of my supplication.

Noah Webster Bible
66:19 But verily God hath heard me; he hath attended to the voice of my prayer.

World English Bible
66:19 But most assuredly, God has listened. He has heard the voice of my prayer.

Young's Literal Translation
66:19 But God hath heard, He hath attended to the voice of my prayer.

Modern Hebrew
ברוך אלהים אשר
לא־הסיר תפלתי
וחסדו מאתי׃

Paleo-Hebrew (Before 585 B.C.)
66:20

-

.

Hebrew Transliterated
66:20 BUrVK 'aLHYM 'aShUr L'a-HSYUr ThPhLThY VChSDV M'aThY.

Latin Vulgate
66:20 benedictus Deus qui non abstulit orationem meam et misericordiam suam a me

King James Version
66:20 Blessed be God, which hath not turned away my prayer, nor his mercy from me.

American Standard Version
66:20 Blessed be God, Who hath not turned away my prayer, Nor his lovingkindness from me.

Bible in Basic English
66:20 Praise be to God who has not taken away his good faith and his mercy from me.

Darby's English Translation
66:20 Blessed be God, who hath not turned away my prayer, nor his loving-kindness from me!

Douay Rheims Bible
66:20 Blessed be God, who hath not turned away my prayer, nor his mercy from me.

Noah Webster Bible
66:20 Blessed be God, who hath not turned away my prayer, nor his mercy from me.

World English Bible
66:20 Blessed be God, who has not turned away my prayer, Nor his lovingkindness from me.

Young's Literal Translation
66:20 Blessed is God, Who hath not turned aside my prayer, And His loving-kindness, from me!

Psalms 67


Psalms Chapter 67 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 66

The Book of Psalms

Chapter 67

Click To Go To Verse 1 2 3 4 5 6 7

0

Modern Hebrew
למנצח בנגינת
מזמור שיר׃

Paleo-Hebrew (Before 585 B.C.)
67:0

.

Hebrew Transliterated
67:0 LMNTShCh BNGYNTh MZMVUr ShYUr.

Latin Vulgate
67:0 victori in psalmis canticum carminis

King James Version
67:0 To the chief Musician on Neginoth, A Psalm or Song.

American Standard Version
67:0 For the Chief Musician; on stringed instruments. A Psalm, a song.

Bible in Basic English
67:0 To the chief music-maker. With corded instruments. A Psalm. A Song.

Darby's English Translation
67:0 {To the chief Musician. On stringed instruments. A Psalm: a Song.}

Douay Rheims Bible
67:0 Unto the end, in, hymns, a psalm of a canticle for David.

Noah Webster Bible
67:0 To the chief Musician on Neginoth, A Psalm or Song.

World English Bible
67:0 For the Chief Musician. With stringed instruments. A Psalm. A song.

Young's Literal Translation
67:0 To the Overseer, with stringed instruments. -- A Psalm, a Song.

Modern Hebrew
אלהים יחננו
ויברכנו יאר פניו
אתנו סלה׃

Paleo-Hebrew (Before 585 B.C.)
67:1

.

Hebrew Transliterated
67:1 'aLHYM YChNNV VYBUrKNV Y'aUr PhNYV 'aThNV SLH.

Latin Vulgate
67:1 Deus misereatur nostri et benedicat nobis inlustret faciem suam super nos semper

King James Version
67:1 God be merciful unto us, and bless us; and cause his face to shine upon us; Selah.

American Standard Version
67:1 God be merciful unto us, and bless us, And cause his face to shine upon us; Selah

Bible in Basic English
67:1 May God give us mercy and blessing, and let the light of his face be shining on us; (Selah.)

Darby's English Translation
67:1 God be gracious unto us, and bless us, and cause his face to shine upon us; Selah,

Douay Rheims Bible
67:1 May God have mercy on us, and bless us: may he cause the light of his countenance to shine upon us, and may he have mercy on us.

Noah Webster Bible
67:1 God be merciful to us, and bless us; and cause his face to shine upon us. Selah.

World English Bible
67:1 May God be merciful to us, bless us, And cause his face to shine on us. Selah.

Young's Literal Translation
67:1 God doth favour us and bless us, Doth cause His face to shine with us. Selah.

Modern Hebrew
לדעת בארץ דרכך
בכל־גוים ישועתך׃

Paleo-Hebrew (Before 585 B.C.)
67:2

-
.

Hebrew Transliterated
67:2 LD'yTh B'aUrTSh DUrKK BKL-GVYM YShV'yThK.

Latin Vulgate
67:2 ut nota fiat in terra via tua in universis gentibus salus tua

King James Version
67:2 That thy way may be known upon earth, thy saving health among all nations.

American Standard Version
67:2 That thy way may be known upon earth, Thy salvation among all nations.

Bible in Basic English
67:2 So that men may see your way on the earth, and your salvation among all nations.

Darby's English Translation
67:2 That thy way may be known upon earth, thy salvation among all nations.

Douay Rheims Bible
67:2 That we may know thy way upon earth: thy salvation in all nations.

Noah Webster Bible
67:2 That thy way may be known upon earth, thy saving health among all nations.

World English Bible
67:2 That your way may be known on earth, And your salvation among all nations,

Young's Literal Translation
67:2 For the knowledge in earth of Thy way, among all nations of Thy salvation.

Modern Hebrew
יודוך עמים אלהים
יודוך עמים כלם׃

Paleo-Hebrew (Before 585 B.C.)
67:3

.

Hebrew Transliterated
67:3 YVDVK 'yMYM 'aLHYM YVDVK 'yMYM KLM.

Latin Vulgate
67:3 confiteantur tibi populi Deus confiteantur tibi populi omnes

King James Version
67:3 Let the people praise thee, O God; let all the people praise thee.

American Standard Version
67:3 Let the peoples praise thee, O God; Let all the peoples praise thee.

Bible in Basic English
67:3 Let the peoples give you praise, O God; let all the peoples give you praise.

Darby's English Translation
67:3 Let the peoples praise thee, O God, let all the peoples praise thee.

Douay Rheims Bible
67:3 Let people confess to thee, O God: let all people give praise to thee.

Noah Webster Bible
67:3 Let the people praise thee, O God; let all the people praise thee.

World English Bible
67:3 Let the peoples praise you, God. Let all the peoples praise you.

Young's Literal Translation
67:3 Praise Thee do peoples, O God, Praise Thee do peoples, all of them.

Modern Hebrew
ישמחו וירננו
לאמים כי־תשפט
עמים מישור ולאמים
בארץ תנחם סלה׃

Paleo-Hebrew (Before 585 B.C.)
67:4

-

.

Hebrew Transliterated
67:4 YShMChV VYUrNNV L'aMYM KY-ThShPhT 'yMYM MYShVUr VL'aMYM B'aUrTSh ThNChM SLH.

Latin Vulgate
67:4 laetentur et laudent gentes quoniam iudicas populos in aequitate et gentium quae in terra sunt ductor es sempiternus

King James Version
67:4 O let the nations be glad and sing for joy: for thou shalt judge the people righteously, and govern the nations upon earth. Selah.

American Standard Version
67:4 Oh let the nations be glad and sing for joy; For thou wilt judge the peoples with equity, And govern the nations upon earth. Selah

Bible in Basic English
67:4 O let the nations be glad, and make song of joy; for you will be the judge of the peoples in righteousness, guiding the nations of the earth. (Selah.)

Darby's English Translation
67:4 Let the nations rejoice and sing for joy: for thou wilt judge the peoples equitably; and the nations upon earth, thou wilt guide them. Selah.

Douay Rheims Bible
67:4 Let the nations be glad and rejoice: for thou judgest the people with justice, and directest the nations upon earth.

Noah Webster Bible
67:4 O let the nations be glad and sing for joy: for thou shalt judge the people righteously, and govern the nations upon earth. Selah.

World English Bible
67:4 Oh let the nations be glad and sing for joy, For you will judge the peoples with equity, And govern the nations on earth. Selah.

Young's Literal Translation
67:4 Rejoice and sing do nations, For Thou judgest peoples uprightly, And peoples on earth comfortest. Selah.

Modern Hebrew
יודוך עמים אלהים
יודוך עמים כלם׃

Paleo-Hebrew (Before 585 B.C.)
67:5

.

Hebrew Transliterated
67:5 YVDVK 'yMYM 'aLHYM YVDVK 'yMYM KLM.

Latin Vulgate
67:5 confiteantur tibi populi Deus confiteantur tibi populi omnes

King James Version
67:5 Let the people praise thee, O God; let all the people praise thee.

American Standard Version
67:5 Let the peoples praise thee, O God; Let all the peoples praise thee.

Bible in Basic English
67:5 Let the peoples give you praise, O God; let all the peoples give you praise.

Darby's English Translation
67:5 Let the peoples praise thee, O God; let all the peoples praise thee.

Douay Rheims Bible
67:5 Let the people, O God, confess to thee: let all the people give praise to thee:

Noah Webster Bible
67:5 Let the people praise thee, O God; let all the people praise thee.

World English Bible
67:5 Let the peoples praise you, God. Let all the peoples praise you.

Young's Literal Translation
67:5 Confess Thee do peoples, O God, Confess Thee do peoples -- all of them.

Modern Hebrew
ארץ נתנה יבולה
יברכנו אלהים
אלהינו׃

Paleo-Hebrew (Before 585 B.C.)
67:6

.

Hebrew Transliterated
67:6 'aUrTSh NThNH YBVLH YBUrKNV 'aLHYM 'aLHYNV.

Latin Vulgate
67:6 terra dedit germen suum benedicat nobis Deus Deus noster

King James Version
67:6 Then shall the earth yield her increase; and God, even our own God, shall bless us.

American Standard Version
67:6 The earth hath yielded its increase: God, even our own God, will bless us.

Bible in Basic English
67:6 The earth has given her increase; and God, even our God, will give us his blessing.

Darby's English Translation
67:6 The earth will yield her increase; God, our God, will bless us:

Douay Rheims Bible
67:6 the earth hath yielded her fruit. May God, our God bless us,

Noah Webster Bible
67:6 Then shall the earth yield her increase; and God, even our own God, will bless us.

World English Bible
67:6 The earth has yielded its increase. God, even our own God, will bless us.

Young's Literal Translation
67:6 Earth hath given her increase, God doth bless us -- our God,

Modern Hebrew
יברכנו אלהים
וייראו אתו
כל־אפסי־ארץ׃

Paleo-Hebrew (Before 585 B.C.)
67:7

. - [image] [image] [image] [image] -

Hebrew Transliterated
67:7 YBUrKNV 'aLHYM VYYUr'aV 'aThV KL-'aPhSY-'aUrTSh.

Latin Vulgate
67:7 benedicat nobis Deus et timeant eum omnes fines terrae

King James Version
67:7 God shall bless us; and all the ends of the earth shall fear him.

American Standard Version
67:7 God will bless us; And all the ends of the earth shall fear him.

Bible in Basic English
67:7 God will give us his blessing; so let all the ends of the earth be in fear of him.

Darby's English Translation
67:7 God will bless us; and all the ends of the earth shall fear him.

Douay Rheims Bible
67:7 may God bless us: and all the ends of the earth fear him.

Noah Webster Bible
67:7 God will bless us, and all the ends of the earth shall fear him.

World English Bible
67:7 God will bless us. All the ends of the earth shall fear him.

Young's Literal Translation
67:7 God doth bless us, and all ends of earth fear Him!

Psalms 68


Psalms Chapter 68 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 67

The Book of Psalms

Chapter 68

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35

0

Modern Hebrew
למנצח לדוד מזמור
שיר׃

Paleo-Hebrew (Before 585 B.C.)
68:0

.

Hebrew Transliterated
68:0 LMNTShCh LDVD MZMVUr ShYUr.

Latin Vulgate
68:0 victori David psalmus cantici

King James Version
68:0 To the chief Musician, A Psalm or Song of David.

American Standard Version
68:0 For the Chief Musician; A Psalm of David, a song.

Bible in Basic English
68:0 To the chief music-maker. Of David. A Psalm. A Song.

Darby's English Translation
68:0 {To the chief Musician. Of David. A Psalm: a Song.}

Douay Rheims Bible
68:0 Unto the end, a psalm of a canticle for David himself.

Noah Webster Bible
68:0 To the chief Musician, A Psalm or Song of David.

World English Bible
68:0 For the Chief Musician. A Psalm by David. A song.

Young's Literal Translation
68:0 To the Overseer. -- A Psalm, a song of David.

Modern Hebrew
יקום אלהים יפוצו
אויביו וינוסו
משנאיו מפניו׃

Paleo-Hebrew (Before 585 B.C.)
68:1

.

Hebrew Transliterated
68:1 YQVM 'aLHYM YPhVTShV 'aVYBYV VYNVSV MShN'aYV MPhNYV.

Latin Vulgate
68:1 exsurgat Deus et dissipentur inimici eius et fugiant qui oderunt eum a facie eius

King James Version
68:1 Let God arise, let his enemies be scattered: let them also that hate him flee before him.

American Standard Version
68:1 Let God arise, let his enemies be scattered; Let them also that hate him flee before him.

Bible in Basic English
68:1 Let God be seen, and let his haters be put to flight; let those who are against him be turned back before him.

Darby's English Translation
68:1 Let God arise, let his enemies be scattered, and let them that hate him flee before him.

Douay Rheims Bible
68:1 Let God arise, and let his enemies be scattered: and let them that hate him flee from before his face.

Noah Webster Bible
68:1 Let God arise, let his enemies be scattered: let them also that hate him flee before him.

World English Bible
68:1 Let God arise! Let his enemies be scattered! Let them who hate him also flee before him.

Young's Literal Translation
68:1 Rise doth God -- scattered are His enemies! And those hating Him flee from His face.

Modern Hebrew
כהנדף עשן תנדף
כהמס דונג מפני־אש
יאבדו רשעים מפני
אלהים׃

Paleo-Hebrew (Before 585 B.C.)
68:2

-

.

Hebrew Transliterated
68:2 KHNDPh 'yShN ThNDPh KHMS DVNG MPhNY-'aSh Y'aBDV UrSh'yYM MPhNY 'aLHYM.

Latin Vulgate
68:2 sicut deficit fumus deficiant sicut tabescit cera a facie ignis pereant impii a facie Dei

King James Version
68:2 As smoke is driven away, so drive them away: as wax melteth before the fire, so let the wicked perish at the presence of God.

American Standard Version
68:2 As smoke is driven away, so drive them away: As wax melteth before the fire, So let the wicked perish at the presence of God.

Bible in Basic English
68:2 Let them be like smoke before the driving wind; as wax turning soft before the fire, so let them come to an end before the power of God.

Darby's English Translation
68:2 As smoke is driven, thou wilt drive them away; as wax melteth before the fire, the wicked shall perish at the presence of God.

Douay Rheims Bible
68:2 As smoke vanisheth, so let them vanish away: as wax melteth before the fire, so let the wicked perish at the presence of God.

Noah Webster Bible
68:2 As smoke is driven away, so drive them away: as wax melteth before the fire, so let the wicked perish at the presence of God.

World English Bible
68:2 As smoke is driven away, so drive them away. As wax melts before the fire, So let the wicked perish at the presence of God.

Young's Literal Translation
68:2 As the driving away of smoke Thou drivest away, As the melting of wax before fire, The wicked perish at the presence of God.

Modern Hebrew
וצדיקים ישמחו
יעלצו לפני אלהים
וישישו בשמחה׃

Paleo-Hebrew (Before 585 B.C.)
68:3

.

Hebrew Transliterated
68:3 VTShDYQYM YShMChV Y'yLTShV LPhNY 'aLHYM VYShYShV BShMChH.

Latin Vulgate
68:3 iusti autem laetentur exultent in conspectu Dei et gaudeant in laetitia

King James Version
68:3 But let the righteous be glad; let them rejoice before God: yea, let them exceedingly rejoice.

American Standard Version
68:3 But let the righteous be glad; let them exult before God: Yea, let them rejoice with gladness.

Bible in Basic English
68:3 But let the upright be glad; let them have delight before God; let them be full of joy.

Darby's English Translation
68:3 But the righteous shall rejoice: they shall exult before God and be glad with joy.

Douay Rheims Bible
68:3 And let the just feast, and rejoice before God: and be delighted with gladness.

Noah Webster Bible
68:3 But let the righteous be glad; let them rejoice before God: yes, let them exceedingly rejoice.

World English Bible
68:3 But let the righteous be glad. Let them rejoice before God. Yes, let them rejoice with gladness.

Young's Literal Translation
68:3 And the righteous rejoice, they exult before God, And they joy with gladness.

Modern Hebrew
שירו לאלהים זמרו
שמו סלו לרכב
בערבות ביה שמו
ועלזו לפניו׃

Paleo-Hebrew (Before 585 B.C.)
68:4

.

Hebrew Transliterated
68:4 ShYUrV L'aLHYM ZMUrV ShMV SLV LUrKB B'yUrBVTh BYH ShMV V'yLZV LPhNYV.

Latin Vulgate
68:4 cantate Deo canite nomini eius praeparate viam ascendenti per deserta in Domino nomen eius et exultate coram eo

King James Version
68:4 Sing unto God, sing praises to his name: extol him that rideth upon the heavens by his name JAH, and rejoice before him.

American Standard Version
68:4 Sing unto God, sing praises to his name: Cast up a highway for him that rideth through the deserts; His name is Jehovah; and exult ye before him.

Bible in Basic English
68:4 Make songs to God, make songs of praise to his name; make a way for him who comes through the waste lands; his name is Jah; be glad before him.

Darby's English Translation
68:4 Sing unto God, sing forth his name; cast up a way for him that rideth in the deserts: his name is Jah; and rejoice before him.

Douay Rheims Bible
68:4 Sing ye to God, sing a psalm to his name, make a way for him who ascendeth upon the west: the Lord is his name. Rejoice ye before him: but the wicked shall be troubled at his presence,

Noah Webster Bible
68:4 Sing to God, sing praises to his name: extol him that rideth upon the heavens by his name JAH, and rejoice before him.

World English Bible
68:4 Sing to God! Sing praises to his name! Extol him who rides on the clouds -- To Yah, his name! Rejoice before him.

Young's Literal Translation
68:4 Sing ye to God -- praise His name, Raise up a highway for Him who is riding in deserts, In Jah is His name, and exult before Him.

Modern Hebrew
אבי יתומים ודין
אלמנות אלהים
במעון קדשו׃

Paleo-Hebrew (Before 585 B.C.)
68:5

.

Hebrew Transliterated
68:5 'aBY YThVMYM VDYN 'aLMNVTh 'aLHYM BM'yVN QDShV.

Latin Vulgate
68:5 patri pupillorum et defensori viduarum Deus in habitaculo sancto suo

King James Version
68:5 A father of the fatherless, and a judge of the widows, is God in his holy habitation.

American Standard Version
68:5 A father of the fatherless, and a judge of the widows, Is God in his holy habitation.

Bible in Basic English
68:5 A father to those who have no father, a judge of the widows, is God in his holy place.

Darby's English Translation
68:5 A father of the fatherless, and a judge of the widows, is God in his holy habitation.

Douay Rheims Bible
68:5 who is the father of orphans, and the judge of widows. God in his holy place:

Noah Webster Bible
68:5 A father of the fatherless, and a judge of the widows, is God in his holy habitation.

World English Bible
68:5 A father of the fatherless, and a defender of the widows, Is God in his holy habitation.

Young's Literal Translation
68:5 Father of the fatherless, and judge of the widows, Is God in His holy habitation.

Modern Hebrew
אלהים מושיב
יחידים ביתה מוציא
אסירים בכושרות אך
סוררים שכנו
צחיחה׃

Paleo-Hebrew (Before 585 B.C.)
68:6

.

Hebrew Transliterated
68:6 'aLHYM MVShYB YChYDYM BYThH MVTShY'a 'aSYUrYM BKVShUrVTh 'aK SVUrUrYM ShKNV TShChYChH.

Latin Vulgate
68:6 Deus habitare facit solitarios in domo educit vinctos in fortitudine increduli autem habitaverunt in siccitatibus

King James Version
68:6 God setteth the solitary in families: he bringeth out those which are bound with chains: but the rebellious dwell in a dry land.

American Standard Version
68:6 God setteth the solitary in families: He bringeth out the prisoners into prosperity; But the rebellious dwell in a parched land.

Bible in Basic English
68:6 Those who are without friends, God puts in families; he makes free those who are in chains; but those who are turned away from him are given a dry land.

Darby's English Translation
68:6 God maketh the solitary into families; those that were bound he bringeth out into prosperity: but the rebellious dwell in a parched land.

Douay Rheims Bible
68:6 God who maketh men of one manner to dwell in a house: Who bringeth out them that were bound in strength; in like manner them that provoke, that dwell in sepulchres.

Noah Webster Bible
68:6 God setteth the solitary in families: he bringeth out those who are bound with chains: but the rebellious dwell in a dry land.

World English Bible
68:6 God sets the lonely in families. He brings out the prisoners with singing, But the rebellious dwell in a sun-scorched land.

Young's Literal Translation
68:6 God -- causing the lonely to dwell at home, Bringing out bound ones into prosperity, Only -- the refractory have inhabited a dry place.

Modern Hebrew
אלהים בצאתך לפני
עמך בצעדך בישימון
סלה׃

Paleo-Hebrew (Before 585 B.C.)
68:7

.

Hebrew Transliterated
68:7 'aLHYM BTSh'aThK LPhNY 'yMK BTSh'yDK BYShYMVN SLH.

Latin Vulgate
68:7 Deus cum egredereris ante populum tuum et ambulares per desertum semper

King James Version
68:7 O God, when thou wentest forth before thy people, when thou didst march through the wilderness; Selah:

American Standard Version
68:7 O God, when thou wentest forth before thy people, When thou didst march through the wilderness; Selah

Bible in Basic English
68:7 O God, when you went out before your people, wandering through the waste land; (Selah.)

Darby's English Translation
68:7 O God, when thou wentest forth before thy people, when thou didst march through the wilderness -- (Selah) --

Douay Rheims Bible
68:7 O God, when thou didst go forth in the sight of thy people, when thou didst pass through the desert:

Noah Webster Bible
68:7 O God, when thou wentest forth before thy people, when thou didst march through the wilderness; Selah:

World English Bible
68:7 God, when you went forth before your people, When you marched through the wilderness... Selah.

Young's Literal Translation
68:7 O God, in Thy going forth before Thy people, In Thy stepping through the wilderness, Selah.

Modern Hebrew
ארץ רעשה אף־שמים
נטפו מפני אלהים
זה סיני מפני
אלהים אלהי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
68:8

-

.

Hebrew Transliterated
68:8 'aUrTSh Ur'yShH 'aPh-ShMYM NTPhV MPhNY 'aLHYM ZH SYNY MPhNY 'aLHYM 'aLHY YShUr'aL.

Latin Vulgate
68:8 terra commota est et caeli stillaverunt a facie tua Deus hoc est in Sinai a facie Dei Dei Israhel

King James Version
68:8 The earth shook, the heavens also dropped at the presence of God: even Sinai itself was moved at the presence of God, the God of Israel.

American Standard Version
68:8 The earth trembled, The heavens also dropped rain at the presence of God: Yon Sinai trembled at the presence of God, the God of Israel.

Bible in Basic English
68:8 The earth was shaking and the heavens were streaming, because God was present; even Sinai itself was moved before God, the God of Israel.

Darby's English Translation
68:8 The earth trembled, the heavens also dropped at the presence of God, yon Sinai, at the presence of God, the God of Israel.

Douay Rheims Bible
68:8 The earth was moved, and the heavens dropped at the presence of the God of Sina, at the presence of the God of Israel.

Noah Webster Bible
68:8 The earth shook, the heavens also dropped at the presence of God: even Sinai itself was moved at the presence of God, the God of Israel.

World English Bible
68:8 The earth trembled. The sky also poured down rain at the presence of the God of Sinai -- At the presence of God, the God of Israel.

Young's Literal Translation
68:8 The earth hath shaken, Yea, the heavens have dropped before God, This Sinai -- before God, the God of Israel.

Modern Hebrew
גשם נדבות תניף
אלהים נחלתך ונלאה
אתה כוננתה׃

Paleo-Hebrew (Before 585 B.C.)
68:9

.

Hebrew Transliterated
68:9 GShM NDBVTh ThNYPh 'aLHYM NChLThK VNL'aH 'aThH KVNNThH.

Latin Vulgate
68:9 pluviam voluntariam elevasti Deus hereditatem tuam laborantem tu confortasti

King James Version
68:9 Thou, O God, didst send a plentiful rain, whereby thou didst confirm thine inheritance, when it was weary.

American Standard Version
68:9 Thou, O God, didst send a plentiful rain, Thou didst confirm thine inheritance, when it was weary.

Bible in Basic English
68:9 You, O God, did freely send the rain, giving strength to the weariness of your heritage.

Darby's English Translation
68:9 Thou, O God, didst pour a plentiful rain upon thine inheritance, and when it was weary thou strengthenedst it.

Douay Rheims Bible
68:9 Thou shalt set aside for thy inheritance a free rain, O God: and it was weakened, but thou hast made it perfect.

Noah Webster Bible
68:9 Thou, O God, didst send a plentiful rain, by which thou didst confirm thy inheritance, when it was weary.

World English Bible
68:9 You, God, sent a plentiful rain. You confirmed your inheritance, when it was weary.

Young's Literal Translation
68:9 A shower of free-will gifts thou shakest out, O God. Thine inheritance, when it hath been weary, Thou hast established it.

Modern Hebrew
חיתך ישבו־בה תכין
בטובתך לעני
אלהים׃

Paleo-Hebrew (Before 585 B.C.)
68:10
-

.

Hebrew Transliterated
68:10 ChYThK YShBV-BH ThKYN BTVBThK L'yNY 'aLHYM.

Latin Vulgate
68:10 animalia tua habitaverunt in ea praeparasti in bonitate tua pauperi Deus

King James Version
68:10 Thy congregation hath dwelt therein: thou, O God, hast prepared of thy goodness for the poor.

American Standard Version
68:10 Thy congregation dwelt therein: Thou, O God, didst prepare of thy goodness for the poor.

Bible in Basic English
68:10 Those whose resting-place was there, even the poor, were comforted by your good things, O God.

Darby's English Translation
68:10 Thy flock hath dwelt therein: thou hast prepared in thy goodness, for the afflicted, O God!

Douay Rheims Bible
68:10 In it shall thy animals dwell; in thy sweetness, O God, thou hast provided for the poor.

Noah Webster Bible
68:10 Thy congregation hath dwelt therein: thou, O God, hast prepared of thy goodness for the poor.

World English Bible
68:10 Your congregation lived therein. You, God, prepared your goodness for the poor.

Young's Literal Translation
68:10 Thy company have dwelt in it, Thou preparest in Thy goodness for the poor, O God.

Modern Hebrew
אדני יתן־אמר
המבשרות צבא רב׃

Paleo-Hebrew (Before 585 B.C.)
68:11
-

.

Hebrew Transliterated
68:11 'aDNY YThN-'aMUr HMBShUrVTh TShB'a UrB.

Latin Vulgate
68:11 Domine dabis sermonem adnuntiatricibus fortitudinis plurimae

King James Version
68:11 The Lord gave the word: great was the company of those that published it.

American Standard Version
68:11 The Lord giveth the word: The women that publish the tidings are a great host.

Bible in Basic English
68:11 The Lord gives the word; great is the number of the women who make it public.

Darby's English Translation
68:11 The Lord gives the word: great the host of the publishers.

Douay Rheims Bible
68:11 The Lord shall give the word to them that preach good tidings with great power.

Noah Webster Bible
68:11 The Lord gave the word: great was the company of those that published it.

World English Bible
68:11 The Lord announced the word. The ones who proclaim it are a great company.

Young's Literal Translation
68:11 The Lord doth give the saying, The female proclaimers are a numerous host.

Modern Hebrew
מלכי צבאות ידדון
ידדון ונות בית
תחלק שלל׃

Paleo-Hebrew (Before 585 B.C.)
68:12

.

Hebrew Transliterated
68:12 MLKY TShB'aVTh YDDVN YDDVN VNVTh BYTh ThChLQ ShLL.

Latin Vulgate
68:12 reges exercituum foederabuntur foederabuntur et pulchritudo domus dividet spolia

King James Version
68:12 Kings of armies did flee apace: and she that tarried at home divided the spoil.

American Standard Version
68:12 Kings of armies flee, they flee; And she that tarrieth at home divideth the spoil.

Bible in Basic English
68:12 Kings of armies quickly go in flight: and the women in the houses make a division of their goods.

Darby's English Translation
68:12 Kings of armies flee; they flee, and she that tarrieth at home divideth the spoil.

Douay Rheims Bible
68:12 The king of powers is of the beloved, of the beloved; and the beauty of the house shall divide spoils.

Noah Webster Bible
68:12 Kings of armies fled apace: and she that tarried at home divided the spoil.

World English Bible
68:12 "Kings of armies flee! They flee!" She who waits at home divides the spoil,

Young's Literal Translation
68:12 Kings of hosts flee utterly away, And a female inhabitant of the house apportioneth spoil.

Modern Hebrew
אם־תשכבון בין
שפתים כנפי יונה
נחפה בכסף
ואברותיה בירקרק
חרוץ׃

Paleo-Hebrew (Before 585 B.C.)
68:13
-

.

Hebrew Transliterated
68:13 'aM-ThShKBVN BYN ShPhThYM KNPhY YVNH NChPhH BKSPh V'aBUrVThYH BYUrQUrQ ChUrVTSh.

Latin Vulgate
68:13 si dormieritis inter medios terminos pinnae columbae deargentatae et posteriora eius in virore auri

King James Version
68:13 Though ye have lien among the pots, yet shall ye be as the wings of a dove covered with silver, and her feathers with yellow gold.

American Standard Version
68:13 When ye lie among the sheepfolds, It is as the wings of a dove covered with silver, And her pinions with yellow gold.

Bible in Basic English
68:13 Will you take your rest among the flocks? like the wings of a dove covered with silver, and its feathers with yellow gold.

Darby's English Translation
68:13 Though ye have lain among the sheepfolds, ye shall be as wings of a dove covered with silver, and her feathers with green gold.

Douay Rheims Bible
68:13 If you sleep among the midst of lots, you shall be as the wings of a dove covered with silver, and the hinder parts of her back with the paleness of gold.

Noah Webster Bible
68:13 Though ye have lain among the pots, yet shall ye be as the wings of a dove covered with silver, and her feathers with yellow gold.

World English Bible
68:13 While you sleep among the campfires, The wings of a dove sheathed with silver, Her feathers with shining gold.

Young's Literal Translation
68:13 Though ye do lie between two boundaries, Wings of a dove covered with silver, And her pinions with yellow gold.

Modern Hebrew
בפרש שדי מלכים בה
תשלג בצלמון׃

Paleo-Hebrew (Before 585 B.C.)
68:14

.

Hebrew Transliterated
68:14 BPhUrSh ShDY MLKYM BH ThShLG BTShLMVN.

Latin Vulgate
68:14 cum divideret Robustissimus reges in ea nive dealbata est in Selmon

King James Version
68:14 When the Almighty scattered kings in it, it was white as snow in Salmon.

American Standard Version
68:14 When the Almighty scattered kings therein, It was as when it snoweth in Zalmon.

Bible in Basic English
68:14 When the Most High put the kings to flight, it was as white as snow in Salmon.

Darby's English Translation
68:14 When the Almighty scattered kings in it, it became snow-white as Zalmon.

Douay Rheims Bible
68:14 When he that is in heaven appointeth kings over her, they shall be whited with snow in Selmon.

Noah Webster Bible
68:14 When the Almighty scattered kings in it, it was white as snow in Salmon.

World English Bible
68:14 When the Almighty scattered kings in her, It snowed on Zalmon.

Young's Literal Translation
68:14 When the Mighty spreadeth kings in it, It doth snow in Salmon.

Modern Hebrew
הר־אלהים הר־בשן
הר גבננים הר־בשן׃

Paleo-Hebrew (Before 585 B.C.)
68:15
- [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
68:15 HUr-'aLHYM HUr-BShN HUr GBNNYM HUr-BShN.

Latin Vulgate
68:15 mons Dei mons pinguis mons excelsus mons pinguis

King James Version
68:15 The hill of God is as the hill of Bashan; an high hill as the hill of Bashan.

American Standard Version
68:15 A mountain of God is the mountain of Bashan; A high mountain is the mountain of Bashan.

Bible in Basic English
68:15 A hill of God is the hill of Bashan; a hill with high tops is the hill of Bashan.

Darby's English Translation
68:15 As mount Bashan is the mount of God, a many-peaked mountain, as mount Bashan.

Douay Rheims Bible
68:15 The mountain of God is a fat mountain. A curdled mountain, a fat mountain.

Noah Webster Bible
68:15 The hill of God is as the hill of Bashan; a high hill as the hill of Bashan.

World English Bible
68:15 The mountains of Bashan are majestic mountains. The mountains of Bashan are rugged.

Young's Literal Translation
68:15 A hill of God is the hill of Bashan, A hill of heights is the hill of Bashan.

Modern Hebrew
למה תרצדון הרים
גבננים ההר חמד
אלהים לשבתו
אף־יהוה ישכן
לנצח׃

Paleo-Hebrew (Before 585 B.C.)
68:16

-
.

Hebrew Transliterated
68:16 LMH ThUrTShDVN HUrYM GBNNYM HHUr ChMD 'aLHYM LShBThV 'aPh-YHVH YShKN LNTShCh.

Latin Vulgate
68:16 quare contenditis montes excelsi adversum montem quem dilexit Deus ut habitaret in eo siquidem Dominus habitabit semper

King James Version
68:16 Why leap ye, ye high hills? this is the hill which God desireth to dwell in; yea, the LORD will dwell in it for ever.

American Standard Version
68:16 Why look ye askance, ye high mountains, At the mountain which God hath desired for his abode? Yea, Jehovah will dwell in it for ever.

Bible in Basic English
68:16 Why are you looking with envy, you high hills, on the hill desired by God as his resting-place? truly, God will make it his house for ever.

Darby's English Translation
68:16 Why do ye look with envy, ye many-peaked mountains, upon the mount that God hath desired for his abode? yea, Jehovah will dwell there for ever.

Douay Rheims Bible
68:16 Why suspect, ye curdled mountains? A mountain in which God is well pleased to dwell: for there the Lord shall dwell unto the end.

Noah Webster Bible
68:16 Why leap ye, ye lofty hills? this is the hill which God desireth to dwell in; yes, the LORD will dwell in it for ever.

World English Bible
68:16 Why do you look in envy, you rugged mountains, At the mountain where God chooses to reign? Yes, Yahweh will dwell there forever.

Young's Literal Translation
68:16 Why do ye envy, O high hills, The hill God hath desired for His seat? Jehovah also doth tabernacle for ever.

Modern Hebrew
רכב אלהים רבתים
אלפי שנאן אדני בם
סיני בקדש׃

Paleo-Hebrew (Before 585 B.C.)
68:17

.

Hebrew Transliterated
68:17 UrKB 'aLHYM UrBThYM 'aLPhY ShN'aN 'aDNY BM SYNY BQDSh.

Latin Vulgate
68:17 currus Dei innumerabilis milia abundantium Dominus in eis in Sina in sancto

King James Version
68:17 The chariots of God are twenty thousand, even thousands of angels: the Lord is among them, as in Sinai, in the holy place.

American Standard Version
68:17 The chariots of God are twenty thousand, even thousands upon thousands; The Lord is among them, as in Sinai, in the sanctuary.

Bible in Basic English
68:17 The war-carriage of God is among Israel's thousands; the Lord has come from Sinai to the holy place.

Darby's English Translation
68:17 The chariots of God are twenty thousand, thousands upon thousands; the Lord is among them: it is a Sinai in holiness.

Douay Rheims Bible
68:17 The chariot of God is attended by ten thousands; thousands of them that rejoice: the Lord is among them in Sina, in the holy place.

Noah Webster Bible
68:17 The chariots of God are twenty thousand, even thousands of angels: the Lord is among them, as in Sinai, in the holy place.

World English Bible
68:17 The chariots of God are tens of thousands and thousands of thousands. The Lord is among them, from Sinai, into the sanctuary.

Young's Literal Translation
68:17 The chariots of God are myriads, thousands of changes, The Lord is among them, in Sinai, in the sanctuary.

Modern Hebrew
עלית למרום שבית
שבי לקחת מתנות
באדם ואף סוררים
לשכן יה אלהים׃

Paleo-Hebrew (Before 585 B.C.)
68:18

.

Hebrew Transliterated
68:18 'yLYTh LMUrVM ShBYTh ShBY LQChTh MThNVTh B'aDM V'aPh SVUrUrYM LShKN YH 'aLHYM.

Latin Vulgate
68:18 ascendisti in excelsum captivam duxisti captivitatem accepisti dona in hominibus insuper et non credentes habitare Dominum Deum

King James Version
68:18 Thou hast ascended on high, thou hast led captivity captive: thou hast received gifts for men; yea, for the rebellious also, that the LORD God might dwell among them.

American Standard Version
68:18 Thou hast ascended on high, thou hast led away captives; Thou hast received gifts among men, Yea, among the rebellious also, that Jehovah God might dwell with them.

Bible in Basic English
68:18 You have gone up on high, taking your prisoners with you; you have taken offerings from men; the Lord God has taken his place on the seat of his power.

Darby's English Translation
68:18 Thou hast ascended on high, thou hast led captivity captive: thou hast received gifts in Man, and even for the rebellious, for the dwelling there of Jah Elohim.

Douay Rheims Bible
68:18 Thou hast ascended on high, thou hast led captivity captive; thou hast received gifts in men. Yea for those also that do not believe, the dwelling of the Lord God.

Noah Webster Bible
68:18 Thou hast ascended on high, thou hast led captivity captive: thou hast received gifts for men; yes, for the rebellious also, that the LORD God might dwell among them.

World English Bible
68:18 You have ascended on high. You have led away captives. You have received gifts among men, Yes, among the rebellious also, that Yah God might dwell there.

Young's Literal Translation
68:18 Thou hast ascended on high, Thou hast taken captive captivity, Thou hast taken gifts for men, That even the refractory may rest, O Jah God.

Modern Hebrew
ברוך אדני יום יום
יעמס־לנו האל
ישועתנו סלה׃

Paleo-Hebrew (Before 585 B.C.)
68:19

-
.

Hebrew Transliterated
68:19 BUrVK 'aDNY YVM YVM Y'yMS-LNV H'aL YShV'yThNV SLH.

Latin Vulgate
68:19 benedictus Dominus per singulos dies portabit nos Deus salutis nostrae semper

King James Version
68:19 Blessed be the Lord, who daily loadeth us with benefits, even the God of our salvation. Selah.

American Standard Version
68:19 Blessed be the Lord, who daily beareth our burden, Even the God who is our salvation. Selah

Bible in Basic English
68:19 Praise be to the Lord, who is our support day by day, even the God of our salvation. (Selah.)

Darby's English Translation
68:19 Blessed be the Lord: day by day doth he load us with good, the �God who is our salvation. Selah.

Douay Rheims Bible
68:19 Blessed be the Lord day by day: the God of our salvation will make our journey prosperous to us.

Noah Webster Bible
68:19 Blessed be the Lord, who daily loadeth us with benefits, even the God of our salvation. Selah.

World English Bible
68:19 Blessed be the Lord, who daily bears our burdens, Even the God who is our salvation. Selah.

Young's Literal Translation
68:19 Blessed is the Lord, day by day He layeth on us. God Himself is our salvation. Selah.

Modern Hebrew
האל לנו אל
למושעות וליהוה
אדני למות תוצאות׃

Paleo-Hebrew (Before 585 B.C.)
68:20

.

Hebrew Transliterated
68:20 H'aL LNV 'aL LMVSh'yVTh VLYHVH 'aDNY LMVTh ThVTSh'aVTh.

Latin Vulgate
68:20 Deus noster Deus salutis et Domini Dei mortis egressus

King James Version
68:20 He that is our God is the God of salvation; and unto GOD the Lord belong the issues from death.

American Standard Version
68:20 God is unto us a God of deliverances; And unto Jehovah the Lord belongeth escape from death.

Bible in Basic English
68:20 Our God is for us a God of salvation; his are the ways out of death.

Darby's English Translation
68:20 Our �God is the �God of salvation; and with Jehovah, the Lord, are the goings forth even from death.

Douay Rheims Bible
68:20 Our God is the God of salvation: and of the Lord, of the Lord are the issues from death.

Noah Webster Bible
68:20 He that is our God is the God of salvation; and to GOD the Lord belong the issues from death.

World English Bible
68:20 God is to us a God of deliverance. To Yahweh, the Lord, belongs escape from death.

Young's Literal Translation
68:20 God Himself is to us a God for deliverances, And Jehovah Lord hath the outgoings of death.

Modern Hebrew
אך־אלהים ימחץ ראש
איביו קדקד שער
מתהלך באשמיו׃

Paleo-Hebrew (Before 585 B.C.)
68:21
-

.

Hebrew Transliterated
68:21 'aK-'aLHYM YMChTSh Ur'aSh 'aYBYV QDQD Sh'yUr MThHLK B'aShMYV.

Latin Vulgate
68:21 verumtamen Deus confringet capita inimicorum suorum verticem crinis ambulantis in delictis suis

King James Version
68:21 But God shall wound the head of his enemies, and the hairy scalp of such an one as goeth on still in his trespasses.

American Standard Version
68:21 But God will smite through the head of his enemies, The hairy scalp of such a one as goeth on still in his guiltiness.

Bible in Basic English
68:21 The heads of the haters of God will be crushed; even the head of him who still goes on in his evil ways.

Darby's English Translation
68:21 Verily God will smite the head of his enemies, the hairy scalp of him that goeth on still in his trespasses.

Douay Rheims Bible
68:21 But God shall break the heads of his enemies: the hairy crown of them that walk on in their sins.

Noah Webster Bible
68:21 But God will wound the head of his enemies, and the hairy scalp of such one as goeth on still in his trespasses.

World English Bible
68:21 But God will strike through the head of his enemies, The hairy scalp of such a one as still continues in his guiltiness.

Young's Literal Translation
68:21 Only -- God doth smite The head of His enemies, The hairy crown of a habitual walker in his guilt.

Modern Hebrew
אמר אדני מבשן
אשיב אשיב ממצלות
ים׃

Paleo-Hebrew (Before 585 B.C.)
68:22

.

Hebrew Transliterated
68:22 'aMUr 'aDNY MBShN 'aShYB 'aShYB MMTShLVTh YM.

Latin Vulgate
68:22 dixit Dominus de Basan convertam convertam de profundis maris

King James Version
68:22 The Lord said, I will bring again from Bashan, I will bring my people again from the depths of the sea:

American Standard Version
68:22 The Lord said, I will bring again from Bashan, I will bring them again from the depths of the sea;

Bible in Basic English
68:22 The Lord said, I will make them come back from Bashan, and from the deep parts of the sea;

Darby's English Translation
68:22 The Lord said, I will bring again from Bashan, I will bring them again from the depth of the sea;

Douay Rheims Bible
68:22 The Lord said: I will turn them from Basan, I will turn them into the depth of the sea:

Noah Webster Bible
68:22 The Lord said, I will bring again from Bashan, I will bring my people again from the depths of the sea.

World English Bible
68:22 The Lord said, "I will bring you again from Bashan, I will bring you again from the depths of the sea;

Young's Literal Translation
68:22 The Lord said: `From Bashan I bring back, I bring back from the depths of the sea.

Modern Hebrew
למען תמחץ רגלך
בדם לשון כלביך
מאיבים מנהו׃

Paleo-Hebrew (Before 585 B.C.)
68:23

.

Hebrew Transliterated
68:23 LM'yN ThMChTSh UrGLK BDM LShVN KLBYK M'aYBYM MNHV.

Latin Vulgate
68:23 ut calcet pes tuus in sanguine lingua canum tuorum ex inimicis a temet ipso

King James Version
68:23 That thy foot may be dipped in the blood of thine enemies, and the tongue of thy dogs in the same.

American Standard Version
68:23 That thou mayest crush them, dipping thy foot in blood, That the tongue of thy dogs may have its portion from thine enemies.

Bible in Basic English
68:23 So that your foot may be red with blood, and the tongues of your dogs with the same.

Darby's English Translation
68:23 That thou mayest dip thy foot in blood: the tongue of thy dogs has its portion from enemies.

Douay Rheims Bible
68:23 That thy foot may be dipped in the blood of thy enemies; the tongue of thy dogs be red with the same.

Noah Webster Bible
68:23 That thy foot may be dipped in the blood of thy enemies, and the tongue of thy dogs in the same.

World English Bible
68:23 That you may crush them, dipping your foot in blood, That the tongues of your dogs may have their portion from your enemies."

Young's Literal Translation
68:23 So that thou dashest thy foot in blood, In the blood of enemies -- the tongue of Thy dogs.`

Modern Hebrew
ראו הליכותיך
אלהים הליכות אלי
מלכי בקדש׃

Paleo-Hebrew (Before 585 B.C.)
68:24

.

Hebrew Transliterated
68:24 Ur'aV HLYKVThYK 'aLHYM HLYKVTh 'aLY MLKY BQDSh.

Latin Vulgate
68:24 viderunt itinera tua Deus itinera Dei mei regis mei in sancto

King James Version
68:24 They have seen thy goings, O God; even the goings of my God, my King, in the sanctuary.

American Standard Version
68:24 They have seen thy goings, O God, Even the goings of my God, my King, into the sanctuary.

Bible in Basic English
68:24 We see your going, O God: even the going of my God, my King, into the holy place.

Darby's English Translation
68:24 They have seen thy goings, O God, the goings of my �God, my King, in the sanctuary.

Douay Rheims Bible
68:24 They have seen thy goings, O God, the goings of my God: of my king who is in his sanctuary.

Noah Webster Bible
68:24 They have seen thy goings, O God; even the goings of my God, my King, in the sanctuary.

World English Bible
68:24 They have seen your goings, God, Even the goings of my God, my King, into the sanctuary.

Young's Literal Translation
68:24 They have seen Thy goings, O God, Goings of my God, my king, in the sanctuary.

Modern Hebrew
קדמו שרים אחר
נגנים בתוך עלמות
תופפות׃

Paleo-Hebrew (Before 585 B.C.)
68:25

.

Hebrew Transliterated
68:25 QDMV ShUrYM 'aChUr NGNYM BThVK 'yLMVTh ThVPhPhVTh.

Latin Vulgate
68:25 praecesserunt cantores eos qui post tergum psallebant in medio puellarum tympanistriarum

King James Version
68:25 The singers went before, the players on instruments followed after; among them were the damsels playing with timbrels.

American Standard Version
68:25 The singers went before, the minstrels followed after, In the midst of the damsels playing with timbrels.

Bible in Basic English
68:25 The makers of songs go before, the players of music come after, among the young girls playing on brass instruments.

Darby's English Translation
68:25 The singers went before, the players on stringed instruments after, in the midst of maidens playing on tabrets.

Douay Rheims Bible
68:25 Princes went before joined with singers, in the midst of young damsels playing on timbrels.

Noah Webster Bible
68:25 The singers went before, the players on instruments followed after; among them were the damsels playing with timbrels.

World English Bible
68:25 The singers went before, the minstrels followed after, In the midst of the ladies playing with tambourines,

Young's Literal Translation
68:25 Singers have been before, Behind are players on instruments, In the midst virgins playing with timbrels.

Modern Hebrew
במקהלות ברכו
אלהים יהוה ממקור
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
68:26

.

Hebrew Transliterated
68:26 BMQHLVTh BUrKV 'aLHYM YHVH MMQVUr YShUr'aL.

Latin Vulgate
68:26 in ecclesiis benedicite Deo Domino de fontibus Israhel

King James Version
68:26 Bless ye God in the congregations, even the Lord, from the fountain of Israel.

American Standard Version
68:26 Bless ye God in the congregations, Even the Lord, ye that are of the fountain of Israel.

Bible in Basic English
68:26 Give praise to God in the great meeting; even the Lord, you who come from the fountain of Israel.

Darby's English Translation
68:26 In the congregations bless ye God, the Lord, -- ye from the fountain of Israel.

Douay Rheims Bible
68:26 In the churches bless ye God the Lord, from the fountains of Israel.

Noah Webster Bible
68:26 Bless ye God in the congregations, even the Lord, from the fountain of Israel.

World English Bible
68:26 "Bless God in the congregations, Even the Lord in the assembly of Israel!"

Young's Literal Translation
68:26 In assemblies bless ye God, The Lord -- from the fountain of Israel.

Modern Hebrew
שם בנימן צעיר רדם
שרי יהודה רגמתם
שרי זבלון שרי
נפתלי׃

Paleo-Hebrew (Before 585 B.C.)
68:27

.

Hebrew Transliterated
68:27 ShM BNYMN TSh'yYUr UrDM ShUrY YHVDH UrGMThM ShUrY ZBLVN ShUrY NPhThLY.

Latin Vulgate
68:27 ibi Beniamin parvulus continens eos principes Iuda in purpura sua principes Zabulon principes Nepthali

King James Version
68:27 There is little Benjamin with their ruler, the princes of Judah and their council, the princes of Zebulun, and the princes of Naphtali.

American Standard Version
68:27 There is little Benjamin their ruler, The princes of Judah and their council, The princes of Zebulun, the princes of Naphtali.

Bible in Basic English
68:27 There is little Benjamin ruling them, the chiefs of Judah and their army, the rulers of Zebulun and the rulers of Naphtali.

Darby's English Translation
68:27 There is little Benjamin, their ruler; the princes of Judah, their company; the princes of Zebulun, the princes of Naphtali.

Douay Rheims Bible
68:27 There is Benjamin a youth, in ecstasy of mind. The princes of Juda are their leaders: the princes of Zabulon, the princes of Nephthali.

Noah Webster Bible
68:27 There is little Benjamin with their ruler, the princes of Judah and their counsel, the princes of Zebulun, and the princes of Naphtali.

World English Bible
68:27 There is little Benjamin, their ruler, The princes of Judah, their council, The princes of Zebulun, and the princes of Naphtali.

Young's Literal Translation
68:27 There is little Benjamin their ruler, Heads of Judah their defence, Heads of Zebulun -- heads of Naphtali.

Modern Hebrew
צוה אלהיך עזך
עוזה אלהים זו
פעלת לנו׃

Paleo-Hebrew (Before 585 B.C.)
68:28

.

Hebrew Transliterated
68:28 TShVH 'aLHYK 'yZK 'yVZH 'aLHYM ZV Ph'yLTh LNV.

Latin Vulgate
68:28 praecepit Deus tuus de fortitudine tua conforta Deus hoc quod operatus es nobis

King James Version
68:28 Thy God hath commanded thy strength: strengthen, O God, that which thou hast wrought for us.

American Standard Version
68:28 Thy God hath commanded thy strength: Strengthen, O God, that which thou hast wrought for us.

Bible in Basic English
68:28 O God, send out your strength; the strength, O God, with which you have done great things for us,

Darby's English Translation
68:28 Thy God hath commanded thy strength: strengthen, O God, that which thou hast wrought for us.

Douay Rheims Bible
68:28 Command thy strength, O God: confirm, O God, what thou hast wrought in us.

Noah Webster Bible
68:28 Thy God hath commanded thy strength: strengthen, O God, that which thou hast wrought for us.

World English Bible
68:28 Your God has commanded your strength. Strengthen, God, that which you have done for us.

Young's Literal Translation
68:28 Thy God hath commanded thy strength, Be strong, O God, this Thou hast wrought for us.

Modern Hebrew
מהיכלך על־ירושלם
לך יובילו מלכים
שי׃

Paleo-Hebrew (Before 585 B.C.)
68:29
-

.

Hebrew Transliterated
68:29 MHYKLK 'yL-YUrVShLM LK YVBYLV MLKYM ShY.

Latin Vulgate
68:29 de templo tuo quod est in Hierusalem tibi offerent reges munera

King James Version
68:29 Because of thy temple at Jerusalem shall kings bring presents unto thee.

American Standard Version
68:29 Because of thy temple at Jerusalem Kings shall bring presents unto thee.

Bible in Basic English
68:29 Out of your Temple in Jerusalem.

Darby's English Translation
68:29 Because of thy temple at Jerusalem shall kings bring presents unto thee.

Douay Rheims Bible
68:29 From thy temple in Jerusalem, kings shall offer presents to thee.

Noah Webster Bible
68:29 Because of thy temple at Jerusalem shall kings bring presents to thee.

World English Bible
68:29 Because of your temple at Jerusalem, Kings shall bring presents to you.

Young's Literal Translation
68:29 Because of Thy temple at Jerusalem, To Thee do kings bring a present.

Modern Hebrew
גער חית קנה עדת
אבירים בעגלי עמים
מתרפס ברצי־כסף
בזר עמים קרבות
יחפצו׃

Paleo-Hebrew (Before 585 B.C.)
68:30

-

.

Hebrew Transliterated
68:30 G'yUr ChYTh QNH 'yDTh 'aBYUrYM B'yGLY 'yMYM MThUrPhS BUrTShY-KSPh BZUr 'yMYM QUrBVTh YChPhTShV.

Latin Vulgate
68:30 increpa bestiam calami congregatio fortium in vitulis populorum calcitrantium contra rotas argenteas disperge populos qui bella volunt

King James Version
68:30 Rebuke the company of spearmen, the multitude of the bulls, with the calves of the people, till every one submit himself with pieces of silver: scatter thou the people that delight in war.

American Standard Version
68:30 Rebuke the wild beast of the reeds, The multitude of the bulls, with the calves of the peoples, Trampling under foot the pieces of silver: He hath scattered the peoples that delight in war.

Bible in Basic English
68:30 Say sharp words to the beast among the water-plants, the band of strong ones, with the lords of the peoples, put an end to the people whose delight is in war.

Darby's English Translation
68:30 Rebuke the beast of the reeds, the assembly of the strong, with the calves of the peoples: every one submitteth himself with pieces of silver. Scatter the peoples that delight in war.

Douay Rheims Bible
68:30 Rebuke the wild beasts of the reeds, the congregation of bulls with the kine of the people; who seek to exclude them who are tried with silver. Scatter thou the nations that delight in wars:

Noah Webster Bible
68:30 Rebuke the company of spearmen, the multitude of the bulls, with the calves of the people, till every one shall submit himself with pieces of silver: scatter thou the people that delight in war.

World English Bible
68:30 Rebuke the wild animal of the reeds, The multitude of the bulls, with the calves of the peoples. Being humbled, may it bring bars of silver. Scatter the nations that delight in war.

Young's Literal Translation
68:30 Rebuke a beast of the reeds, a company of bulls, With calves of the peoples, Each humbling himself with pieces of silver, Scatter Thou peoples delighting in conflicts.

Modern Hebrew
יאתיו חשמנים מני
מצרים כוש תריץ
ידיו לאלהים׃

Paleo-Hebrew (Before 585 B.C.)
68:31

.

Hebrew Transliterated
68:31 Y'aThYV ChShMNYM MNY MTShUrYM KVSh ThUrYTSh YDYV L'aLHYM.

Latin Vulgate
68:31 offerant velociter ex Aegypto Aethiopia festinet dare manus Deo

King James Version
68:31 Princes shall come out of Egypt; Ethiopia shall soon stretch out her hands unto God.

American Standard Version
68:31 Princes shall come out of Egypt; Ethiopia shall haste to stretch out her hands unto God.

Bible in Basic English
68:31 Kings will give you offerings, they will come out of Egypt; from Pathros will come offerings of silver; Ethiopia will be stretching out her hands to God.

Darby's English Translation
68:31 Great ones shall come out of Egypt; Ethiopia shall quickly stretch out her hands unto God.

Douay Rheims Bible
68:31 ambassadors shall come out of Egypt: Ethiopia shall soon stretch out her hands to God.

Noah Webster Bible
68:31 Princes shall come out of Egypt; Cush shall soon stretch out her hands to God.

World English Bible
68:31 Princes shall come out of Egypt. Ethiopia shall hurry to stretch out her hands to God.

Young's Literal Translation
68:31 Come do fat ones out of Egypt, Cush causeth her hands to run to God.

Modern Hebrew
ממלכות הארץ שירו
לאלהים זמרו אדני
סלה׃

Paleo-Hebrew (Before 585 B.C.)
68:32

.

Hebrew Transliterated
68:32 MMLKVTh H'aUrTSh ShYUrV L'aLHYM ZMUrV 'aDNY SLH.

Latin Vulgate
68:32 regna terrae cantate Deo canite Domino semper

King James Version
68:32 Sing unto God, ye kingdoms of the earth; O sing praises unto the Lord; Selah:

American Standard Version
68:32 Sing unto God, ye kingdoms of the earth; Oh sing praises unto the Lord; Selah

Bible in Basic English
68:32 Make songs to God, you kingdoms of the earth; O make songs of praise to the Lord; (Selah.)

Darby's English Translation
68:32 Ye kingdoms of the earth, sing unto God; sing psalms of the Lord, (Selah,)

Douay Rheims Bible
68:32 Sing to God, ye kingdoms of the earth: sing ye to the Lord: Sing ye to God,

Noah Webster Bible
68:32 Sing to God, ye kingdoms of the earth; O sing praises to the Lord; Selah:

World English Bible
68:32 Sing to God, you kingdoms of the earth! Sing praises to the Lord! Selah.

Young's Literal Translation
68:32 Kingdoms of the earth, sing ye to God, Praise ye the Lord. Selah.

Modern Hebrew
לרכב בשמי שמי־קדם
הן יתן בקולו קול
עז׃

Paleo-Hebrew (Before 585 B.C.)
68:33

-

.

Hebrew Transliterated
68:33 LUrKB BShMY ShMY-QDM HN YThN BQVLV QVL 'yZ.

Latin Vulgate
68:33 qui ascendit super caelum caeli a principio ecce dabit voci suae vocem fortitudinis

King James Version
68:33 To him that rideth upon the heavens of heavens, which were of old; lo, he doth send out his voice, and that a mighty voice.

American Standard Version
68:33 To him that rideth upon the heaven of heavens, which are of old; Lo, he uttereth his voice, a mighty voice.

Bible in Basic English
68:33 To him who goes or the clouds of heaven, the heaven which was from earliest times; he sends out his voice of power.

Darby's English Translation
68:33 Of him that rideth upon the heavens, the heavens which are of old: lo, he uttereth his voice, a mighty voice.

Douay Rheims Bible
68:33 who mounteth above the heaven of heavens, to the east. Behold he will give to his voice the voice of power:

Noah Webster Bible
68:33 To him that rideth upon the heavens of heavens, which were of old; lo, he doth send out his voice, and that a mighty voice.

World English Bible
68:33 To him who rides on the heaven of heavens, which are of old; Behold, he utters his voice, a mighty voice.

Young's Literal Translation
68:33 To him who is riding on the heavens of the heavens of old, Lo, He giveth with His voice a strong voice.

Modern Hebrew
תנו עז לאלהים
על־ישראל גאותו
ועזו בשחקים׃

Paleo-Hebrew (Before 585 B.C.)
68:34

-

.

Hebrew Transliterated
68:34 ThNV 'yZ L'aLHYM 'yL-YShUr'aL G'aVThV V'yZV BShChQYM.

Latin Vulgate
68:34 date gloriam Deo super Israhel magnificentia eius et fortitudo eius in caelis

King James Version
68:34 Ascribe ye strength unto God: his excellency is over Israel, and his strength is in the clouds.

American Standard Version
68:34 Ascribe ye strength unto God: His excellency is over Israel, And his strength is in the skies.

Bible in Basic English
68:34 Make clear that strength is God's: he is lifted up over Israel, and his power is in the clouds.

Darby's English Translation
68:34 Ascribe ye strength unto God: his excellency is over Israel, and his strength is in the clouds.

Douay Rheims Bible
68:34 give ye glory to God for Israel, his magnificence, and his power is in the clouds.

Noah Webster Bible
68:34 Ascribe ye strength to God: his excellence is over Israel, and his strength is in the clouds.

World English Bible
68:34 Ascribe strength to God! His excellency is over Israel, His strength is in the skies.

Young's Literal Translation
68:34 Ascribe ye strength to God, Over Israel is His excellency, and His strength in the clouds.

Modern Hebrew
נורא אלהים
ממקדשיך אל ישראל
הוא נתן עז
ותעצמות לעם ברוך
אלהים׃

Paleo-Hebrew (Before 585 B.C.)
68:35

.

Hebrew Transliterated
68:35 NVUr'a 'aLHYM MMQDShYK 'aL YShUr'aL HV'a NThN 'yZ VTh'yTShMVTh L'yM BUrVK 'aLHYM.

Latin Vulgate
68:35 terribilis Deus de sanctuario suo Deus Israhel ipse dabit fortitudinem et robur populo benedictus Deus

King James Version
68:35 O God, thou art terrible out of thy holy places: the God of Israel is he that giveth strength and power unto his people. Blessed be God.

American Standard Version
68:35 O God, thou art terrible out of thy holy places: The God of Israel, he giveth strength and power unto his people. Blessed be God.

Bible in Basic English
68:35 O God, you are to be feared in your holy place: the God of Israel gives strength and power to his people. Praise be to God.

Darby's English Translation
68:35 Terrible art thou, O God, out of thy sanctuaries, -- the �God of Israel! He it is that giveth strength and might unto the people. Blessed be God!

Douay Rheims Bible
68:35 God is wonderful in his saints: the God of Israel is he who will give power and strength to his people. Blessed be God.

Noah Webster Bible
68:35 O God, thou art terrible out of thy holy places: the God of Israel is he that giveth strength and power to his people. Blessed be God.

World English Bible
68:35 You are awesome, God, in your sanctuaries. The God of Israel gives strength and power to his people. Praise be to God!

Young's Literal Translation
68:35 Fearful, O God, out of Thy sanctuaries, The God of Israel Himself, Giving strength and might to the people. Blessed is God!

Psalms 69


Psalms Chapter 69 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 68

The Book of Psalms

Chapter 69

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36

0

Modern Hebrew
למנצח על־שושנים
לדוד׃

Paleo-Hebrew (Before 585 B.C.)
69:0
-
.

Hebrew Transliterated
69:0 LMNTShCh 'yL-ShVShNYM LDVD.

Latin Vulgate
69:0 victori pro liliis David

King James Version
69:0 To the chief Musician upon Shoshannim, A Psalm of David.

American Standard Version
69:0 For the Chief Musician; set to Shoshanim. A Psalm of David.

Bible in Basic English
69:0 To the chief music-maker; put to Shoshannim. Of David.

Darby's English Translation
69:0 {To the chief Musician. Upon Shoshannim. A Psalm of David.}

Douay Rheims Bible
69:0 Unto the end, for them that shall be changed; for David.

Noah Webster Bible
69:0 To the chief Musician upon Shoshannim, A Psalm of David.

World English Bible
69:0 For the Chief Musician. To the tune of "Lilies." By David.

Young's Literal Translation
69:0 To the Overseer. -- `On the Lilies,` by David.

Modern Hebrew
הושיעני אלהים כי
באו מים עד־נפש׃

Paleo-Hebrew (Before 585 B.C.)
69:1

. -

Hebrew Transliterated
69:1 HVShY'yNY 'aLHYM KY B'aV MYM 'yD-NPhSh.

Latin Vulgate
69:1 salva me Deus quoniam venerunt aquae usque ad animam

King James Version
69:1 Save me, O God; for the waters are come in unto my soul.

American Standard Version
69:1 Save me, O God; For the waters are come in unto my soul.

Bible in Basic English
69:1 Be my saviour, O God; because the waters have come in, even to my neck.

Darby's English Translation
69:1 Save me, O God; for the waters are come in unto my soul.

Douay Rheims Bible
69:1 Save me, O God: for the waters are come in even unto my soul.

Noah Webster Bible
69:1 Save me, O God; for the waters are come in to my soul.

World English Bible
69:1 Save me, God, For the waters have come up to my neck!

Young's Literal Translation
69:1 Save me, O God, for come have waters unto the soul.

Modern Hebrew
טבעתי ביון מצולה
ואין מעמד באתי
במעמקי־מים ושבלת
שטפתני׃

Paleo-Hebrew (Before 585 B.C.)
69:2

-
.

Hebrew Transliterated
69:2 TB'yThY BYVN MTShVLH V'aYN M'yMD B'aThY BM'yMQY-MYM VShBLTh ShTPhThNY.

Latin Vulgate
69:2 infixus sum in limo profundi et non possum consistere veni in profundum aquarum et flumen operuit me

King James Version
69:2 I sink in deep mire, where there is no standing: I am come into deep waters, where the floods overflow me.

American Standard Version
69:2 I sink in deep mire, where there is no standing: I am come into deep waters, where the floods overflow me.

Bible in Basic English
69:2 My feet are deep in the soft earth, where there is no support; I have come into deep waters, the waves are flowing over me.

Darby's English Translation
69:2 I sink in deep mire, where there is no standing; I am come into the depths of waters, and the flood overfloweth me.

Douay Rheims Bible
69:2 I stick fast in the mire of the deep: and there is no sure standing. I am come into the depth of the sea: and a tempest hath overwhelmed me.

Noah Webster Bible
69:2 I sink in deep mire, where there is no standing: I am come into deep waters, where the floods overflow me.

World English Bible
69:2 I sink in deep mire, where there is no foothold. I have come into deep waters, where the floods overflow me.

Young's Literal Translation
69:2 I have sunk in deep mire, And there is no standing, I have come into the depths of the waters, And a flood hath overflown me.

Modern Hebrew
יגעתי בקראי נחר
גרוני כלו עיני
מיחל לאלהי׃

Paleo-Hebrew (Before 585 B.C.)
69:3

.

Hebrew Transliterated
69:3 YG'yThY BQUr'aY NChUr GUrVNY KLV 'yYNY MYChL L'aLHY.

Latin Vulgate
69:3 laboravi clamans exasperatum est guttur meum defecerunt oculi mei expectantes Deum meum

King James Version
69:3 I am weary of my crying: my throat is dried: mine eyes fail while I wait for my God.

American Standard Version
69:3 I am weary with my crying; my throat is dried: Mine eyes fail while I wait for my God.

Bible in Basic English
69:3 I am tired with my crying; my throat is burning: my eyes are wasted with waiting for my God.

Darby's English Translation
69:3 I am weary with my crying, my throat is parched; mine eyes fail while I wait for my God.

Douay Rheims Bible
69:3 I have laboured with crying; my jaws are become hoarse: my eyes have failed, whilst I hope in my God.

Noah Webster Bible
69:3 I am weary of my crying: my throat is dried: my eyes fail while I wait for my God.

World English Bible
69:3 I am weary with my crying. My throat is dry. My eyes fail, looking for my God.

Young's Literal Translation
69:3 I have been wearied with my calling, Burnt hath been my throat, Consumed have been mine eyes, waiting for my God.

Modern Hebrew
רבו משערות ראשי
שנאי חנם עצמו
מצמיתי איבי שקר
אשר לא־גזלתי אז
אשיב׃

Paleo-Hebrew (Before 585 B.C.)
69:4

-
.

Hebrew Transliterated
69:4 UrBV MSh'yUrVTh Ur'aShY ShN'aY ChNM 'yTShMV MTShMYThY 'aYBY ShQUr 'aShUr L'a-GZLThY 'aZ 'aShYB.

Latin Vulgate
69:4 multiplicati sunt super capillos capitis mei qui oderunt me gratis confortati sunt qui persequebantur me inimici mei iniuste quae non rapueram tunc reddebam

King James Version
69:4 They that hate me without a cause are more than the hairs of mine head: they that would destroy me, being mine enemies wrongfully, are mighty: then I restored that which I took not away.

American Standard Version
69:4 They that hate me without a cause are more than the hairs of my head: They that would cut me off, being mine enemies wrongfully, are mighty: That which I took not away I have to restore.

Bible in Basic English
69:4 Those who have hate for me without cause are greater in number than the hairs of my head; those who are against me, falsely desiring my destruction, are very strong; I gave back what I had not taken away.

Darby's English Translation
69:4 They that hate me without a cause are more than the hairs of my head; they that would destroy me, being mine enemies wrongfully, are mighty: then I restored that which I took not away.

Douay Rheims Bible
69:4 They are multiplied above the hairs of my head, who hate me without cause. My enemies are grown strong who have wrongfully persecuted me: then did I pay that which I took not away.

Noah Webster Bible
69:4 They that hate me without a cause are more than the hairs of my head: they that would destroy me, being my enemies wrongfully, are mighty: then I restored that which I took not away.

World English Bible
69:4 Those who hate me without a cause are more than the hairs of my head. Those who want to cut me off, being my enemies wrongfully, are mighty. I have to restore what I didn`t take away.

Young's Literal Translation
69:4 Those hating me without cause Have been more than the hairs of my head, Mighty have been my destroyers, My lying enemies, That which I took not away -- I bring back.

Modern Hebrew
אלהים אתה ידעת
לאולתי ואשמותי
ממך לא־נכחדו׃

Paleo-Hebrew (Before 585 B.C.)
69:5

. -

Hebrew Transliterated
69:5 'aLHYM 'aThH YD'yTh L'aVLThY V'aShMVThY MMK L'a-NKChDV.

Latin Vulgate
69:5 Deus tu scis stultitiam meam et peccata mea a te non sunt abscondita

King James Version
69:5 O God, thou knowest my foolishness; and my sins are not hid from thee.

American Standard Version
69:5 O God, thou knowest my foolishness; And my sins are not hid from thee.

Bible in Basic English
69:5 O God, you see how foolish I am; and my wrongdoing is clear to you.

Darby's English Translation
69:5 Thou, O God, knowest my foolishness, and my trespasses are not hidden from thee.

Douay Rheims Bible
69:5 O God, thou knowest my foolishness; and my offences are not hidden from thee:

Noah Webster Bible
69:5 O God, thou knowest my foolishness; and my sins are not hid from thee.

World English Bible
69:5 God, you know my foolishness. My sins aren`t hidden from you.

Young's Literal Translation
69:5 O God, Thou -- Thou hast known Concerning my overturn, And my desolations from Thee have not been hid.

Modern Hebrew
אל־יבשו בי קויך
אדני יהוה צבאות
אל־יכלמו בי
מבקשיך אלהי
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
69:6
-

-

.

Hebrew Transliterated
69:6 'aL-YBShV BY QVYK 'aDNY YHVH TShB'aVTh 'aL-YKLMV BY MBQShYK 'aLHY YShUr'aL.

Latin Vulgate
69:6 non confundantur in me qui expectant te Domine Deus exercituum non confundantur in me qui quaerunt te Deus Israhel

King James Version
69:6 Let not them that wait on thee, O Lord GOD of hosts, be ashamed for my sake: let not those that seek thee be confounded for my sake, O God of Israel.

American Standard Version
69:6 Let not them that wait for thee be put to shame through me, O Lord Jehovah of hosts: Let not those that seek thee be brought to dishonor through me, O God of Israel.

Bible in Basic English
69:6 Let not those who have hope in you be put to shame because of me, O Lord God of armies: let not those who are waiting for you be made low because of me, O God of Israel.

Darby's English Translation
69:6 Let not them that wait on thee, Lord, Jehovah of hosts, be ashamed through me; let not those that seek thee be confounded through me, O God of Israel.

Douay Rheims Bible
69:6 Let not them be ashamed for me, who look for thee, O Lord, the Lord of hosts. Let them not be confounded on my account, who seek thee, O God of Israel.

Noah Webster Bible
69:6 Let not them that wait on thee, O Lord GOD of hosts, be ashamed for my sake: let not those that seek thee be confounded for my sake, O God of Israel.

World English Bible
69:6 Don`t let those who wait for you be put to shame through me, Lord Yahweh of Hosts. Don`t let those who seek you be brought to dishonor through me, God of Israel.

Young's Literal Translation
69:6 Let not those waiting on Thee be ashamed because of me, O Lord, Jehovah of Hosts, Let not those seeking Thee Blush because of me, O God of Israel.

Modern Hebrew
כי־עליך נשאתי
חרפה כסתה כלמה
פני׃

Paleo-Hebrew (Before 585 B.C.)
69:7
-

.

Hebrew Transliterated
69:7 KY-'yLYK NSh'aThY ChUrPhH KSThH KLMH PhNY.

Latin Vulgate
69:7 quia propter te portavi obprobrium operuit confusio faciem meam

King James Version
69:7 Because for thy sake I have borne reproach; shame hath covered my face.

American Standard Version
69:7 Because for thy sake I have borne reproach; Shame hath covered my face.

Bible in Basic English
69:7 I have been wounded with sharp words because of you; my face has been covered with shame.

Darby's English Translation
69:7 Because for thy sake I have borne reproach; confusion hath covered my face.

Douay Rheims Bible
69:7 Because for thy sake I have borne reproach; shame hath covered my face.

Noah Webster Bible
69:7 Because for thy sake I have borne reproach; shame hath covered my face.

World English Bible
69:7 Because for your sake, I have borne reproach. Shame has covered my face.

Young's Literal Translation
69:7 For because of Thee I have borne reproach, Shame hath covered my face.

Modern Hebrew
מוזר הייתי לאחי
ונכרי לבני אמי׃

Paleo-Hebrew (Before 585 B.C.)
69:8

.

Hebrew Transliterated
69:8 MVZUr HYYThY L'aChY VNKUrY LBNY 'aMY.

Latin Vulgate
69:8 alienus factus sum fratribus meis et peregrinus filiis matris meae

King James Version
69:8 I am become a stranger unto my brethren, and an alien unto my mother's children.

American Standard Version
69:8 I am become a stranger unto my brethren, And an alien unto my mother`s children.

Bible in Basic English
69:8 I have become strange to my brothers, and like a man from a far country to my mother's children.

Darby's English Translation
69:8 I am become a stranger unto my brethren, and an alien unto my mother`s sons;

Douay Rheims Bible
69:8 I am become a stranger to my brethren, and an alien to the sons of my mother.

Noah Webster Bible
69:8 I am become a stranger to my brethren, and an alien to my mother's children.

World English Bible
69:8 I have become a stranger to my brothers, An alien to my mother`s children.

Young's Literal Translation
69:8 A stranger I have been to my brother, And a foreigner to sons of my mother.

Modern Hebrew
כי־קנאת ביתך
אכלתני וחרפות
חורפיך נפלו עלי׃

Paleo-Hebrew (Before 585 B.C.)
69:9
-

.

Hebrew Transliterated
69:9 KY-QN'aTh BYThK 'aKLThNY VChUrPhVTh ChVUrPhYK NPhLV 'yLY.

Latin Vulgate
69:9 quia zelus domus tuae comedit me et obprobrium exprobrantium tibi cecidit super me

King James Version
69:9 For the zeal of thine house hath eaten me up; and the reproaches of them that reproached thee are fallen upon me.

American Standard Version
69:9 For the zeal of thy house hath eaten me up; And the reproaches of them that reproach thee are fallen upon me.

Bible in Basic English
69:9 I am on fire with passion for your house; and the hard things which are said about you have come on me.

Darby's English Translation
69:9 For the zeal of thy house hath devoured me, and the reproaches of them that reproach thee have fallen upon me.

Douay Rheims Bible
69:9 For the zeal of thy house hath eaten me up: and the reproaches of them that reproached thee are fallen upon me.

Noah Webster Bible
69:9 For the zeal of thy house hath eaten me up; and the reproaches of them that reproached thee have fallen upon me.

World English Bible
69:9 For the zeal of your house consumes me. The reproaches of those who reproach you have fallen on me.

Young's Literal Translation
69:9 For zeal for Thy house hath consumed me, And the reproaches of Thy reproachers Have fallen upon me.

Modern Hebrew
ואבכה בצום נפשי
ותהי לחרפות לי׃

Paleo-Hebrew (Before 585 B.C.)
69:10

.

Hebrew Transliterated
69:10 V'aBKH BTShVM NPhShY VThHY LChUrPhVTh LY.

Latin Vulgate
69:10 et flevi in ieiunio animam meam et factum est in obprobria mihi

King James Version
69:10 When I wept, and chastened my soul with fasting, that was to my reproach.

American Standard Version
69:10 When I wept, and chastened my soul with fasting, That was to my reproach.

Bible in Basic English
69:10 My bitter weeping, and my going without food, were turned to my shame.

Darby's English Translation
69:10 And I wept, my soul was fasting: that also was to my reproach; --

Douay Rheims Bible
69:10 And I covered my soul in fasting: and it was made a reproach to me.

Noah Webster Bible
69:10 When I wept, and chastened my soul with fasting, that was to my reproach.

World English Bible
69:10 When I wept and I fasted, That was to my reproach.

Young's Literal Translation
69:10 And I weep in the fasting of my soul, And it is for a reproach to me.

Modern Hebrew
ואתנה לבושי שק
ואהי להם למשל׃

Paleo-Hebrew (Before 585 B.C.)
69:11

.

Hebrew Transliterated
69:11 V'aThNH LBVShY ShQ V'aHY LHM LMShL.

Latin Vulgate
69:11 et posui vestimentum meum saccum et factus sum eis in parabulam

King James Version
69:11 I made sackcloth also my garment; and I became a proverb to them.

American Standard Version
69:11 When I made sackcloth my clothing, I became a byword unto them.

Bible in Basic English
69:11 When I put on the clothing of grief, they said evil of me.

Darby's English Translation
69:11 And I made sackcloth my garment: then I became a proverb to them.

Douay Rheims Bible
69:11 And I made haircloth my garment: and I became a byword to them.

Noah Webster Bible
69:11 I made sackcloth also my garment; and I became a proverb to them.

World English Bible
69:11 When I made sackcloth my clothing, I became a byword to them.

Young's Literal Translation
69:11 And I make my clothing sackcloth, And I am to them for a simile.

Modern Hebrew
ישיחו בי ישבי שער
ונגינות שותי שכר׃

Paleo-Hebrew (Before 585 B.C.)
69:12

.

Hebrew Transliterated
69:12 YShYChV BY YShBY Sh'yUr VNGYNVTh ShVThY ShKUr.

Latin Vulgate
69:12 contra me loquebantur qui sedebant in porta et cantabant bibentes vinum

King James Version
69:12 They that sit in the gate speak against me; and I was the song of the drunkards.

American Standard Version
69:12 They that sit in the gate talk of me; And I am the song of the drunkards.

Bible in Basic English
69:12 I am a cause of wonder to those in authority; a song to those who are given to strong drink.

Darby's English Translation
69:12 They that sit in the gate talk of me, and I am the song of the drunkards.

Douay Rheims Bible
69:12 They that sat in the gate spoke against me: and they that drank wine made me their song.

Noah Webster Bible
69:12 They that sit in the gate speak against me; and I was the song of the drunkards.

World English Bible
69:12 Those who sit in the gate talk about me. I am the song of the drunkards.

Young's Literal Translation
69:12 Those sitting at the gate meditate concerning me, And those drinking strong drink, Play on instruments.

Modern Hebrew
ואני תפלתי־לך
יהוה עת רצון
אלהים ברב־חסדך
ענני באמת ישעך׃

Paleo-Hebrew (Before 585 B.C.)
69:13
-

-
.

Hebrew Transliterated
69:13 V'aNY ThPhLThY-LK YHVH 'yTh UrTShVN 'aLHYM BUrB-ChSDK 'yNNY B'aMTh YSh'yK.

Latin Vulgate
69:13 mea autem oratio ad te Domine tempus reconciliationis est Deus in multitudine misericordiae tuae exaudi me in veritate salutaris tui

King James Version
69:13 But as for me, my prayer is unto thee, O LORD, in an acceptable time: O God, in the multitude of thy mercy hear me, in the truth of thy salvation.

American Standard Version
69:13 But as for me, my prayer is unto thee, O Jehovah, in an acceptable time: O God, in the abundance of thy lovingkindness, Answer me in the truth of thy salvation.

Bible in Basic English
69:13 But as for me, let my prayer be made to you, O Lord, at a time when you are pleased; O God, give me an answer in your great mercy, for your salvation is certain.

Darby's English Translation
69:13 But as for me, my prayer is unto thee, Jehovah, in an acceptable time: O God, in the abundance of thy loving-kindness answer me, according to the truth of thy salvation:

Douay Rheims Bible
69:13 But as for me, my prayer is to thee, O Lord; for the time of thy good pleasure, O God. In the multitude of thy mercy hear me, in the truth of thy salvation.

Noah Webster Bible
69:13 But as for me, my prayer is to thee, O LORD, in an acceptable time: O God, in the multitude of thy mercy hear me, in the truth of thy salvation.

World English Bible
69:13 But as for me, my prayer is to you, Yahweh, in an acceptable time. God, in the abundance of your lovingkindness, answer me in the truth of your salvation.

Young's Literal Translation
69:13 And I -- my prayer is to Thee, O Jehovah, A time of good pleasure, O God, In the abundance of Thy kindness, Answer me in the truth of Thy salvation.

Modern Hebrew
הצילני מטיט
ואל־אטבעה אנצלה
משנאי
וממעמקי־מים׃

Paleo-Hebrew (Before 585 B.C.)
69:14

-
. -

Hebrew Transliterated
69:14 HTShYLNY MTYT V'aL-'aTB'yH 'aNTShLH MShN'aY VMM'yMQY-MYM.

Latin Vulgate
69:14 erue me de luto ut non infigar libera me ab his qui oderunt me et de profundis aquis

King James Version
69:14 Deliver me out of the mire, and let me not sink: let me be delivered from them that hate me, and out of the deep waters.

American Standard Version
69:14 Deliver me out of the mire, and let me not sink: Let me be delivered from them that hate me, and out of the deep waters.

Bible in Basic English
69:14 Take me from the grip of the sticky earth, so that I may not go down into it; let me be lifted up from the deep waters.

Darby's English Translation
69:14 Deliver me out of the mire, let me not sink; let me be delivered from them that hate me, and out of the depths of waters.

Douay Rheims Bible
69:14 Draw me out of the mire, that I may not stick fast: deliver me from them that hate me, and out of the deep waters.

Noah Webster Bible
69:14 Deliver me out of the mire, and let me not sink: let me be delivered from them that hate me, and out of the deep waters.

World English Bible
69:14 Deliver me out of the mire, and don`t let me sink. Let me be delivered from those who hate me, and out of the deep waters.

Young's Literal Translation
69:14 Deliver me from the mire, and let me not sink, Let me be delivered from those hating me, And from deep places of waters.

Modern Hebrew
אל־תשטפני שבלת
מים ואל־תבלעני
מצולה
ואל־תאטר־עלי באר
פיה׃

Paleo-Hebrew (Before 585 B.C.)
69:15
-
-
- [image] [image] [image] [image] -
.

Hebrew Transliterated
69:15 'aL-ThShTPhNY ShBLTh MYM V'aL-ThBL'yNY MTShVLH V'aL-Th'aTUr-'yLY B'aUr PhYH.

Latin Vulgate
69:15 ne operiat me fluvius aquae et ne absorbeat me profundum et non coronet super me puteus os suum

King James Version
69:15 Let not the waterflood overflow me, neither let the deep swallow me up, and let not the pit shut her mouth upon me.

American Standard Version
69:15 Let not the waterflood overwhelm me, Neither let the deep shallow me up; And let not the pit shut its mouth upon me.

Bible in Basic English
69:15 Let me not be covered by the flowing waters; let not the deep waters go over my head, and let me not be shut up in the underworld.

Darby's English Translation
69:15 Let not the flood of waters overflow me, neither let the deep swallow me up; and let not the pit shut its mouth upon me.

Douay Rheims Bible
69:15 Let not the tempest of water drown me, nor the deep swallow me up: and let not the pit shut her mouth upon me.

Noah Webster Bible
69:15 Let not the water-flood overflow me, neither let the deep swallow me up, and let not the pit shut her mouth upon me.

World English Bible
69:15 Don`t let the flood waters overwhelm me, Neither let the deep swallow me up. Don`t let the pit shut its mouth on me.

Young's Literal Translation
69:15 Let not a flood of waters overflow me, Nor let the deep swallow me up, Nor let the pit shut her mouth upon me.

Modern Hebrew
ענני יהוה כי־טוב
חסדך כרב רחמיך
פנה אלי׃

Paleo-Hebrew (Before 585 B.C.)
69:16

-

.

Hebrew Transliterated
69:16 'yNNY YHVH KY-TVB ChSDK KUrB UrChMYK PhNH 'aLY.

Latin Vulgate
69:16 exaudi me Domine quoniam bona est misericordia tua secundum multitudinem miserationum tuarum respice ad me

King James Version
69:16 Hear me, O LORD; for thy lovingkindness is good: turn unto me according to the multitude of thy tender mercies.

American Standard Version
69:16 Answer me, O Jehovah; for thy lovingkindness is good: According to the multitude of thy tender mercies turn thou unto me.

Bible in Basic English
69:16 Give an answer to my words, O Lord; for your mercy is good: be turned to me, because of your great pity.

Darby's English Translation
69:16 Answer me, O Jehovah; for thy loving-kindness is good: according to the abundance of thy tender mercies, turn toward me;

Douay Rheims Bible
69:16 Hear me, O Lord, for thy mercy is kind; look upon me according to the multitude of thy tender mercies.

Noah Webster Bible
69:16 Hear me, O LORD; for thy loving-kindness is good: turn to me according to the multitude of thy tender mercies.

World English Bible
69:16 Answer me, Yahweh, for your lovingkindness is good. According to the multitude of your tender mercies, turn to me.

Young's Literal Translation
69:16 Answer me, O Jehovah, for good is Thy kindness, According to the abundance Of Thy mercies turn Thou unto me,

Modern Hebrew
ואל־תסתר פניך
מעבדך כי־צר־לי
מהר ענני׃

Paleo-Hebrew (Before 585 B.C.)
69:17
-
- [image] [image] -
.

Hebrew Transliterated
69:17 V'aL-ThSThUr PhNYK M'yBDK KY-TShUr-LY MHUr 'yNNY.

Latin Vulgate
69:17 et ne abscondas faciem tuam a servo tuo quoniam tribulor cito exaudi me

King James Version
69:17 And hide not thy face from thy servant; for I am in trouble: hear me speedily.

American Standard Version
69:17 And hide not thy face from thy servant; For I am in distress; answer me speedily.

Bible in Basic English
69:17 Let not your face be covered from your servant, for I am in trouble; quickly give me an answer.

Darby's English Translation
69:17 And hide not thy face from thy servant, for I am in trouble: answer me speedily.

Douay Rheims Bible
69:17 And turn not away thy face from thy servant: for I am in trouble, hear me speedily.

Noah Webster Bible
69:17 And hide not thy face from thy servant; for I am in trouble: hear me speedily.

World English Bible
69:17 Don`t hide your face from your servant, For I am in distress. Answer me speedily!

Young's Literal Translation
69:17 And hide not Thy face from Thy servant, For I am in distress -- haste, answer me.

Modern Hebrew
קרבה אל־נפשי גאלה
למען איבי פדני׃

Paleo-Hebrew (Before 585 B.C.)
69:18
-

.

Hebrew Transliterated
69:18 QUrBH 'aL-NPhShY G'aLH LM'yN 'aYBY PhDNY.

Latin Vulgate
69:18 accede ad animam meam redime eam propter inimicos meos libera me

King James Version
69:18 Draw nigh unto my soul, and redeem it: deliver me because of mine enemies.

American Standard Version
69:18 Draw nigh unto my soul, and redeem it: Ransom me because of mine enemies.

Bible in Basic English
69:18 Come near to my soul, for its salvation: be my saviour, because of those who are against me.

Darby's English Translation
69:18 Draw nigh unto my soul, be its redeemer; ransom me because of mine enemies.

Douay Rheims Bible
69:18 Attend to my soul, and deliver it: save me because of my enemies.

Noah Webster Bible
69:18 Draw nigh to my soul, and redeem it: deliver me because of my enemies.

World English Bible
69:18 Draw near to my soul, and redeem it. Ransom me because of my enemies.

Young's Literal Translation
69:18 Be near unto my soul -- redeem it, Because of mine enemies ransom me.

Modern Hebrew
אתה ידעת חרפתי
ובשתי וכלמתי נגדך
כל־צוררי׃

Paleo-Hebrew (Before 585 B.C.)
69:19

. -

Hebrew Transliterated
69:19 'aThH YD'yTh ChUrPhThY VBShThY VKLMThY NGDK KL-TShVUrUrY.

Latin Vulgate
69:19 tu scis obprobrium meum et confusionem meam et ignominiam meam

King James Version
69:19 Thou hast known my reproach, and my shame, and my dishonour: mine adversaries are all before thee.

American Standard Version
69:19 Thou knowest my reproach, and my shame, and my dishonor: Mine adversaries are all before thee.

Bible in Basic English
69:19 You have seen my shame, how I was laughed at and made low; my haters are all before you.

Darby's English Translation
69:19 *Thou* knowest my reproach, and my shame, and my dishonour: mine adversaries are all before thee.

Douay Rheims Bible
69:19 Thou knowest my reproach, and my confusion, and my shame.

Noah Webster Bible
69:19 Thou hast known my reproach, and my shame, and my dishonor: my adversaries are all before thee.

World English Bible
69:19 You know my reproach, my shame, and my dishonor. My adversaries are all before you.

Young's Literal Translation
69:19 Thou -- Thou hast known my reproach, And my shame, and my blushing, Before Thee are all mine adversaries.

Modern Hebrew
חרפה שברה לבי
ואנושה ואקוה לנוד
ואין ולמנחמים ולא
מצאתי׃

Paleo-Hebrew (Before 585 B.C.)
69:20

.

Hebrew Transliterated
69:20 ChUrPhH ShBUrH LBY V'aNVShH V'aQVH LNVD V'aYN VLMNChMYM VL'a MTSh'aThY.

Latin Vulgate
69:20 coram te sunt omnes hostes mei obprobrio contritum est cor meum et desperatus sum et expectavi qui contristaretur et non fuit et qui consolaretur et non inveni

King James Version
69:20 Reproach hath broken my heart; and I am full of heaviness: and I looked for some to take pity, but there was none; and for comforters, but I found none.

American Standard Version
69:20 Reproach hath broken my heart; and I am full of heaviness: And I looked for some to take pity, but there was none; And for comforters, but I found none.

Bible in Basic English
69:20 My heart is broken by bitter words, I am full of grief; I made a search for some to have pity on me, but there was no one; I had no comforter.

Darby's English Translation
69:20 Reproach hath broken my heart, and I am overwhelmed: and I looked for sympathy, but there was none; and for comforters, but I found none.

Douay Rheims Bible
69:20 In thy sight are all they that afflict me; my heart hath expected reproach and misery. And I looked for one that would grieve together with me, but there was none: and for one that would comfort me, and I found none.

Noah Webster Bible
69:20 Reproach hath broken my heart; and I am full of heaviness: and I looked for some to take pity, but there was none; and for comforters, but I found none.

World English Bible
69:20 Reproach has broken my heart, and I am full of heaviness. I looked for some to take pity, but there was none; For comforters, but I found none.

Young's Literal Translation
69:20 Reproach hath broken my heart, and I am sick, And I look for a bemoaner, and there is none, And for comforters, and I have found none.

Modern Hebrew
ויתנו בברותי ראש
ולצמאי ישקוני
חמץ׃

Paleo-Hebrew (Before 585 B.C.)
69:21

.

Hebrew Transliterated
69:21 VYThNV BBUrVThY Ur'aSh VLTShM'aY YShQVNY ChMTSh.

Latin Vulgate
69:21 et dederunt in esca mea fel et in siti mea potaverunt me aceto

King James Version
69:21 They gave me also gall for my meat; and in my thirst they gave me vinegar to drink.

American Standard Version
69:21 They gave me also gall for my food; And in my thirst they gave me vinegar to drink.

Bible in Basic English
69:21 They gave me poison for my food; and bitter wine for my drink.

Darby's English Translation
69:21 Yea, they gave me gall for my food, and in my thirst they gave me vinegar to drink.

Douay Rheims Bible
69:21 And they gave me gall for my food, and in my thirst they gave me vinegar to drink.

Noah Webster Bible
69:21 They gave me also gall for my food; and in my thirst they gave me vinegar to drink.

World English Bible
69:21 They also gave me gall for my food. In my thirst, they gave me vinegar to drink.

Young's Literal Translation
69:21 And they give for my food gall, And for my thirst cause me to drink vinegar.

Modern Hebrew
יהי־שלחנם לפניהם
לפח ולשלומים
למוקש׃

Paleo-Hebrew (Before 585 B.C.)
69:22
-

.

Hebrew Transliterated
69:22 YHY-ShLChNM LPhNYHM LPhCh VLShLVMYM LMVQSh.

Latin Vulgate
69:22 sit mensa eorum coram eis in laqueum et in retributiones ad corruendum

King James Version
69:22 Let their table become a snare before them: and that which should have been for their welfare, let it become a trap.

American Standard Version
69:22 Let their table before them become a snare; And when they are in peace, let it become a trap.

Bible in Basic English
69:22 Let their table before them be for their destruction; let their feasts become a net to take them.

Darby's English Translation
69:22 Let their table become a snare before them, and their very welfare a trap;

Douay Rheims Bible
69:22 Let their table become as a snare before them, and a recompense, and a stumblingblock.

Noah Webster Bible
69:22 Let their table become a snare before them: and that which should have been for their welfare, let it become a trap.

World English Bible
69:22 Let their table before them become a snare. May it become a retribution and a trap.

Young's Literal Translation
69:22 Their table before them is for a snare, And for a recompence -- for a trap.

Modern Hebrew
תחשכנה עיניהם
מראות ומתניהם
תמיד המעד׃

Paleo-Hebrew (Before 585 B.C.)
69:23

.

Hebrew Transliterated
69:23 ThChShKNH 'yYNYHM MUr'aVTh VMThNYHM ThMYD HM'yD.

Latin Vulgate
69:23 contenebrentur oculi eorum ne videant et dorsum eorum semper incurva

King James Version
69:23 Let their eyes be darkened, that they see not; and make their loins continually to shake.

American Standard Version
69:23 Let their eyes be darkened, so that they cannot see; And make their loins continually to shake.

Bible in Basic English
69:23 Let their eyes be blind so that they may not see; let their bodies for ever be shaking.

Darby's English Translation
69:23 Let their eyes be darkened, that they see not, and make their loins continually to shake.

Douay Rheims Bible
69:23 Let their eyes be darkened that they see not; and their back bend thou down always.

Noah Webster Bible
69:23 Let their eyes be darkened, that they see not; and make their loins continually to shake.

World English Bible
69:23 Let their eyes be darkened, so that they can`t see. Make their loins continually to shake.

Young's Literal Translation
69:23 Darkened are their eyes from seeing, And their loins continually shake Thou.

Modern Hebrew
שפך־עליהם זעמך
וחרון אפך ישיגם׃

Paleo-Hebrew (Before 585 B.C.)
69:24
-

.

Hebrew Transliterated
69:24 ShPhK-'yLYHM Z'yMK VChUrVN 'aPhK YShYGM.

Latin Vulgate
69:24 effunde super eos indignationem tuam et ira furoris tui conprehendat eos

King James Version
69:24 Pour out thine indignation upon them, and let thy wrathful anger take hold of them.

American Standard Version
69:24 Pour out thine indignation upon them, And let the fierceness of thine anger overtake them.

Bible in Basic English
69:24 Let your curse come on them; let the heat of your wrath overtake them.

Darby's English Translation
69:24 Pour out thine indignation upon them, and let the fierceness of thine anger take hold of them.

Douay Rheims Bible
69:24 Pour out thy indignation upon them: and let thy wrathful anger take hold of them.

Noah Webster Bible
69:24 Pour out thy indignation upon them, and let thy wrathful anger take hold of them.

World English Bible
69:24 Pour out your indignation on them. Let the fierceness of your anger overtake them.

Young's Literal Translation
69:24 Pour upon them Thine indignation, And the fierceness of Thine anger doth seize them.

Modern Hebrew
תהי־טירתם נשמה
באהליהם אל־יהי
ישב׃

Paleo-Hebrew (Before 585 B.C.)
69:25
-
-
.

Hebrew Transliterated
69:25 ThHY-TYUrThM NShMH B'aHLYHM 'aL-YHY YShB.

Latin Vulgate
69:25 fiat commoratio eorum deserta in tabernaculis eorum non sit qui habitet

King James Version
69:25 Let their habitation be desolate; and let none dwell in their tents.

American Standard Version
69:25 Let their habitation be desolate; Let none dwell in their tents.

Bible in Basic English
69:25 Give their houses to destruction, and let there be no one in their tents.

Darby's English Translation
69:25 Let their habitation be desolate; let there be no dweller in their tents.

Douay Rheims Bible
69:25 Let their habitation be made desolate: and let there be none to dwell in their tabernacles.

Noah Webster Bible
69:25 Let their habitation be desolate; and let none dwell in their tents.

World English Bible
69:25 Let their habitation be desolate. Let no one dwell in their tents.

Young's Literal Translation
69:25 Their tower is desolated, In their tents there is no dweller.

Modern Hebrew
כי־אתה אשר־הכית
רדפו ואל־מכאוב
חלליך יספרו׃

Paleo-Hebrew (Before 585 B.C.)
69:26
- [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
69:26 KY-'aThH 'aShUr-HKYTh UrDPhV V'aL-MK'aVB ChLLYK YSPhUrV.

Latin Vulgate
69:26 quoniam quem tu percussisti persecuti sunt et ut adfligerent vulneratos tuos narrabant

King James Version
69:26 For they persecute him whom thou hast smitten; and they talk to the grief of those whom thou hast wounded.

American Standard Version
69:26 For they persecute him whom thou hast smitten; And they tell of the sorrow of those whom thou hast wounded.

Bible in Basic English
69:26 Because they are cruel to him against whom your hand is turned; they make bitter the grief of him who is wounded by you.

Darby's English Translation
69:26 For they persecute him whom *thou* hast smitten, and they talk for the sorrow of those whom thou hast wounded.

Douay Rheims Bible
69:26 Because they have persecuted him whom thou hast smitten; and they have added to the grief of my wounds.

Noah Webster Bible
69:26 For they persecute him whom thou hast smitten; and they talk to the grief of those whom thou hast wounded.

World English Bible
69:26 For they persecute him whom you have wounded. They tell of the sorrow of those whom you have hurt.

Young's Literal Translation
69:26 For they have pursued him Thou hast smitten, And recount of the pain of Thy pierced ones.

Modern Hebrew
תנה־עון על־עונם
ואל־יבאו בצדקתך׃

Paleo-Hebrew (Before 585 B.C.)
69:27
- [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
69:27 ThNH-'yVN 'yL-'yVNM V'aL-YB'aV BTShDQThK.

Latin Vulgate
69:27 da iniquitatem super iniquitatem eorum et non veniant in iustitia tua

King James Version
69:27 Add iniquity unto their iniquity: and let them not come into thy righteousness.

American Standard Version
69:27 Add iniquity unto their iniquity; And let them not come into thy righteousness.

Bible in Basic English
69:27 Let their punishment be increased; let them not come into your righteousness.

Darby's English Translation
69:27 Add iniquity unto their iniquity, and let them not come into thy righteousness.

Douay Rheims Bible
69:27 Add thou iniquity upon their iniquity: and let them not come into thy justice.

Noah Webster Bible
69:27 Add iniquity to their iniquity: and let them not come into thy righteousness.

World English Bible
69:27 Charge them with crime upon crime. Don`t let them come into your righteousness.

Young's Literal Translation
69:27 Give punishment for their iniquity, And they enter not into Thy righteousness.

Modern Hebrew
ימחו מספר חיים
ועם צדיקים
אל־יכתבו׃

Paleo-Hebrew (Before 585 B.C.)
69:28

. -

Hebrew Transliterated
69:28 YMChV MSPhUr ChYYM V'yM TShDYQYM 'aL-YKThBV.

Latin Vulgate
69:28 deleantur de libro viventium et cum iustis non scribantur

King James Version
69:28 Let them be blotted out of the book of the living, and not be written with the righteous.

American Standard Version
69:28 Let them be blotted out of the book of life, And not be written with the righteous.

Bible in Basic English
69:28 Let their names be taken from the book of the living, let them not be numbered with the upright.

Darby's English Translation
69:28 Let them be blotted out of the book of life, and not be written with the righteous.

Douay Rheims Bible
69:28 Let them be blotted out of the book of the living; and with the just let them not be written.

Noah Webster Bible
69:28 Let them be blotted out of the book of the living, and not be written with the righteous.

World English Bible
69:28 Let them be blotted out of the book of life, And not be written with the righteous.

Young's Literal Translation
69:28 They are blotted out of the book of life, And with the righteous are not written.

Modern Hebrew
ואני עני וכואב
ישועתך אלהים
תשגבני׃

Paleo-Hebrew (Before 585 B.C.)
69:29

.

Hebrew Transliterated
69:29 V'aNY 'yNY VKV'aB YShV'yThK 'aLHYM ThShGBNY.

Latin Vulgate
69:29 ego autem pauper et dolens salus tua Deus suscipiet me

King James Version
69:29 But I am poor and sorrowful: let thy salvation, O God, set me up on high.

American Standard Version
69:29 But I am poor and sorrowful: Let thy salvation, O God, set me up on high.

Bible in Basic English
69:29 But I am poor and full of sorrow; let me be lifted up by your salvation, O Lord.

Darby's English Translation
69:29 But I am afflicted and sorrowful: let thy salvation, O God, set me secure on high.

Douay Rheims Bible
69:29 But I am poor and sorrowful: thy salvation, O God, hath set me up.

Noah Webster Bible
69:29 But I am poor and sorrowful: let thy salvation, O God, set me up on high.

World English Bible
69:29 But I am in pain and distress. Let your salvation, God, protect me.

Young's Literal Translation
69:29 And I am afflicted and pained, Thy salvation, O God, doth set me on high.

Modern Hebrew
אהללה שם־אלהים
בשיר ואגדלנו
בתודה׃

Paleo-Hebrew (Before 585 B.C.)
69:30
-

.

Hebrew Transliterated
69:30 'aHLLH ShM-'aLHYM BShYUr V'aGDLNV BThVDH.

Latin Vulgate
69:30 laudabo nomen Dei in cantico et magnificabo eum in confessione

King James Version
69:30 I will praise the name of God with a song, and will magnify him with thanksgiving.

American Standard Version
69:30 I will praise the name of God with a song, And will magnify him with thanksgiving.

Bible in Basic English
69:30 I will give praise to the name of God with a song; I will give glory to him for what he has done.

Darby's English Translation
69:30 I will praise the name of God with a song, and will magnify him with thanksgiving;

Douay Rheims Bible
69:30 I will praise the name of God with a canticle: and I will magnify him with praise.

Noah Webster Bible
69:30 I will praise the name of God with a song, and will magnify him with thanksgiving.

World English Bible
69:30 I will praise the name of God with a song, And will magnify him with thanksgiving.

Young's Literal Translation
69:30 I praise the name of God with a song, And I magnify Him with thanksgiving,

Modern Hebrew
ותיטב ליהוה משור
פר מקרן מפריס׃

Paleo-Hebrew (Before 585 B.C.)
69:31

.

Hebrew Transliterated
69:31 VThYTB LYHVH MShVUr PhUr MQUrN MPhUrYS.

Latin Vulgate
69:31 et placebit Domino super vitulum novellum cornua efferentem et ungulas

King James Version
69:31 This also shall please the LORD better than an ox or bullock that hath horns and hoofs.

American Standard Version
69:31 And it will please Jehovah better than an ox, Or a bullock that hath horns and hoofs.

Bible in Basic English
69:31 This will be more pleasing to the Lord than an ox, or a young ox of full growth.

Darby's English Translation
69:31 And it shall please Jehovah more than an ox, -- a bullock with horns and cloven hoofs.

Douay Rheims Bible
69:31 And it shall please God better than a young calf, that bringeth forth horns and hoofs.

Noah Webster Bible
69:31 This also shall please the LORD better than an ox or bullock that hath horns and hoofs.

World English Bible
69:31 It will please Yahweh better than an ox, Or a bull that has horns and hoofs.

Young's Literal Translation
69:31 And it is better to Jehovah than an ox, A bullock -- horned -- hoofed.

Modern Hebrew
ראו ענוים ישמחו
דרשי אלהים ויחי
לבבכם׃

Paleo-Hebrew (Before 585 B.C.)
69:32

.

Hebrew Transliterated
69:32 Ur'aV 'yNVYM YShMChV DUrShY 'aLHYM VYChY LBBKM.

Latin Vulgate
69:32 videntes mansueti laetabuntur qui quaeritis Deum vivet anima vestra

King James Version
69:32 The humble shall see this, and be glad: and your heart shall live that seek God.

American Standard Version
69:32 The meek have seen it, and are glad: Ye that seek after God, let your heart live.

Bible in Basic English
69:32 The poor will see it and be glad: you who are lovers of God, let your hearts have life.

Darby's English Translation
69:32 The meek shall see it, they shall be glad; ye that seek God, your heart shall live.

Douay Rheims Bible
69:32 Let the poor see and rejoice: seek ye God, and your soul shall live.

Noah Webster Bible
69:32 The humble shall see this, and be glad: and your heart shall live that seek God.

World English Bible
69:32 The humble have seen it, and are glad. You who seek after God, let your heart live.

Young's Literal Translation
69:32 The humble have seen -- they rejoice, Ye who seek God -- and your heart liveth.

Modern Hebrew
כי־שמע אל־אביונים
יהוה ואת־אסיריו
לא בזה׃

Paleo-Hebrew (Before 585 B.C.)
69:33
- [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
69:33 KY-ShM'y 'aL-'aBYVNYM YHVH V'aTh-'aSYUrYV L'a BZH.

Latin Vulgate
69:33 quoniam exaudivit pauperes Dominus et vinctos suos non dispexit

King James Version
69:33 For the LORD heareth the poor, and despiseth not his prisoners.

American Standard Version
69:33 For Jehovah heareth the needy, And despiseth not his prisoners.

Bible in Basic English
69:33 For the ears of the Lord are open to the poor, and he takes thought for his prisoners.

Darby's English Translation
69:33 For Jehovah heareth the needy, and despiseth not his prisoners.

Douay Rheims Bible
69:33 For the Lord hath heard the poor: and hath not despised his prisoners.

Noah Webster Bible
69:33 For the LORD heareth the poor, and despiseth not his prisoners.

World English Bible
69:33 For Yahweh hears the needy, And doesn`t despise his captive people.

Young's Literal Translation
69:33 For Jehovah hearkeneth unto the needy, And His bound ones He hath not despised.

Modern Hebrew
יהללוהו שמים וארץ
ימים וכל־רמש בם׃

Paleo-Hebrew (Before 585 B.C.)
69:34

. -

Hebrew Transliterated
69:34 YHLLVHV ShMYM V'aUrTSh YMYM VKL-UrMSh BM.

Latin Vulgate
69:34 laudent eum caeli et terra maria et omne quod movetur in eis

King James Version
69:34 Let the heaven and earth praise him, the seas, and every thing that moveth therein.

American Standard Version
69:34 Let heaven and earth praise him, The seas, and everything that moveth therein.

Bible in Basic English
69:34 Let the heavens and the earth give praise to him, the seas, and everything moving in them.

Darby's English Translation
69:34 Let heavens and earth praise him; the seas, and everything that moveth therein.

Douay Rheims Bible
69:34 Let the heavens and the earth praise him; the sea, and every thing that creepeth therein.

Noah Webster Bible
69:34 Let the heaven and earth praise him, the seas, and every thing that moveth therein.

World English Bible
69:34 Let heaven and earth praise him; The seas, and everything that moves therein!

Young's Literal Translation
69:34 The heavens and earth do praise Him, Seas, and every moving thing in them.

Modern Hebrew
כי אלהים יושיע
ציון ויבנה ערי
יהודה וישבו שם
וירשוה׃

Paleo-Hebrew (Before 585 B.C.)
69:35

.

Hebrew Transliterated
69:35 KY 'aLHYM YVShY'y TShYVN VYBNH 'yUrY YHVDH VYShBV ShM VYUrShVH.

Latin Vulgate
69:35 quia Deus salvabit Sion et aedificabit civitates Iuda et habitabunt ibi et possidebunt eam

King James Version
69:35 For God will save Zion, and will build the cities of Judah: that they may dwell there, and have it in possession.

American Standard Version
69:35 For God will save Zion, and build the cities of Judah; And they shall abide there, and have it in possession.

Bible in Basic English
69:35 For God will be the saviour of Zion, and the builder of the towns of Judah; so that it may be their resting-place and heritage.

Darby's English Translation
69:35 For God will save Zion, and will build the cities of Judah; and they shall dwell there, and possess it:

Douay Rheims Bible
69:35 For God will save Sion, and the cities of Juda shall be built up. And they shall dwell there, and acquire it by inheritance.

Noah Webster Bible
69:35 For God will save Zion, and will build the cities of Judah: that they may dwell there, and have it in possession.

World English Bible
69:35 For God will save Zion, and build the cities of Judah. They shall settle there, and own it.

Young's Literal Translation
69:35 For God doth save Zion, And doth build the cities of Judah, And they have dwelt there, and possess it.

Modern Hebrew
וזרע עבדיו ינחלוה
ואהבי שמו
ישכנו־בה׃

Paleo-Hebrew (Before 585 B.C.)
69:36

. -

Hebrew Transliterated
69:36 VZUr'y 'yBDYV YNChLVH V'aHBY ShMV YShKNV-BH.

Latin Vulgate
69:36 et semen servorum eius possidebit eam et qui diligunt nomen eius habitabunt in ea

King James Version
69:36 The seed also of his servants shall inherit it: and they that love his name shall dwell therein.

American Standard Version
69:36 The seed also of his servants shall inherit it; And they that love his name shall dwell therein.

Bible in Basic English
69:36 The seed of his servants will have their part in it, and there the lovers of his name will have rest.

Darby's English Translation
69:36 And the seed of his servants shall inherit it, and they that love his name shall dwell therein.

Douay Rheims Bible
69:36 And the seed of his servants shall possess it; and they that love his name shall dwell therein.

Noah Webster Bible
69:36 The seed also of his servants shall inherit it: and they that love his name shall dwell therein.

World English Bible
69:36 The children also of his servants shall inherit it. Those who love his name shall dwell therein.

Young's Literal Translation
69:36 And the seed of His servants inherit it, And those loving His name dwell in it!

Psalms 70


Psalms Chapter 70 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 69

The Book of Psalms

Chapter 70

Click To Go To Verse 1 2 3 4 5

0

Modern Hebrew
למנצח לדוד
להזכיר׃

Paleo-Hebrew (Before 585 B.C.)
70:0

.

Hebrew Transliterated
70:0 LMNTShCh LDVD LHZKYUr.

Latin Vulgate
70:0 victori David ad recordandum

King James Version
70:0 To the chief Musician, A Psalm of David, to bring to remembrance.

American Standard Version
70:0 For the Chief Musician. A Psalm of David; to bring to remembrance.

Bible in Basic English
70:0 To the chief music-maker. Of David. To keep in memory.

Darby's English Translation
70:0 {To the chief Musician. A Psalm of David: to bring to remembrance.}

Douay Rheims Bible
70:0 Unto the end, a psalm for David, to bring to remembrance that the Lord saved him.

Noah Webster Bible
70:0 To the chief Musician, A Psalm of David to bring to remembrance.

World English Bible
70:0 For the Chief Musician. By David. A reminder.

Young's Literal Translation
70:0 To the Overseer, by David. -- `To cause to remember.`

Modern Hebrew
אלהים להצילני
יהוה לעזרתי חושה׃

Paleo-Hebrew (Before 585 B.C.)
70:1

.

Hebrew Transliterated
70:1 'aLHYM LHTShYLNY YHVH L'yZUrThY ChVShH.

Latin Vulgate
70:1 Deus ut liberes me Domine ut auxilieris mihi festina

King James Version
70:1 Make haste, O God, to deliver me; make haste to help me, O LORD.

American Standard Version
70:1 Make haste, O God, to deliver me; Make haste to help me, O Jehovah.

Bible in Basic English
70:1 Let your salvation come quickly, O God; come quickly to my help, O Lord.

Darby's English Translation
70:1 Make haste, O God, to deliver me; Jehovah, hasten to my help.

Douay Rheims Bible
70:1 O God, come to my assistance; O Lord, make haste to help me.

Noah Webster Bible
70:1 Make haste, O God, to deliver me; make haste to help me, O LORD.

World English Bible
70:1 Hurry, God, to deliver me. Come quickly to help me, Yahweh.

Young's Literal Translation
70:1 O God, to deliver me, O Jehovah, for my help, haste.

Modern Hebrew
יבשו ויחפרו מבקשי
נפשי יסגו אחור
ויכלמו חפצי רעתי׃

Paleo-Hebrew (Before 585 B.C.)
70:2

.

Hebrew Transliterated
70:2 YBShV VYChPhUrV MBQShY NPhShY YSGV 'aChVUr VYKLMV ChPhTShY Ur'yThY.

Latin Vulgate
70:2 confundantur et erubescant qui quaerunt animam meam

King James Version
70:2 Let them be ashamed and confounded that seek after my soul: let them be turned backward, and put to confusion, that desire my hurt.

American Standard Version
70:2 Let them be put to shame and confounded That seek after my soul: Let them be turned backward and brought to dishonor That delight in my hurt.

Bible in Basic English
70:2 Let those who go after my soul have shame and trouble; let those who have evil designs against me be turned back and made foolish.

Darby's English Translation
70:2 Let them be ashamed and brought to confusion that seek after my soul; let them be turned backward and confounded that take pleasure in mine adversity;

Douay Rheims Bible
70:2 Let them be confounded and ashamed that seek my soul:

Noah Webster Bible
70:2 Let them be ashamed and confounded that seek after my soul: let them be turned backward, and put to confusion, that desire my hurt.

World English Bible
70:2 Let them be put to shame and confounded who seek my soul. Let those who desire my ruin be turned back in disgrace.

Young's Literal Translation
70:2 Let them be ashamed and confounded Who are seeking my soul, Let them be turned backward and blush Who are desiring my evil.

Modern Hebrew
ישובו על־עקב בשתם
האמרים האח האח׃

Paleo-Hebrew (Before 585 B.C.)
70:3
-

.

Hebrew Transliterated
70:3 YShVBV 'yL-'yQB BShThM H'aMUrYM H'aCh H'aCh.

Latin Vulgate
70:3 convertantur retrorsum et erubescant qui volunt malum mihi revertantur ad vestigium confusionis suae qui dicunt va va

King James Version
70:3 Let them be turned back for a reward of their shame that say, Aha, aha.

American Standard Version
70:3 Let them be turned back by reason of their shame That say, Aha, aha.

Bible in Basic English
70:3 Let those who say Aha, aha! be turned back as a reward of their shame.

Darby's English Translation
70:3 Let them turn back because of their shame that say, Aha! Aha!

Douay Rheims Bible
70:3 Let them be turned backward, and blush for shame that desire evils to me: Let them be presently turned away blushing for shame that say to me: 'T is well, 't is well.

Noah Webster Bible
70:3 Let them be turned back for a reward of their shame that say, Aha, aha.

World English Bible
70:3 Let them be turned because of their shame Who say, "Aha! Aha!"

Young's Literal Translation
70:3 Let them turn back because of their shame, Who are saying, `Aha, aha.`

Modern Hebrew
ישישו וישמחו בך
כל־מבקשיך ויאמרו
תמיד יגדל אלהים
אהבי ישועתך׃

Paleo-Hebrew (Before 585 B.C.)
70:4

-

.

Hebrew Transliterated
70:4 YShYShV VYShMChV BK KL-MBQShYK VY'aMUrV ThMYD YGDL 'aLHYM 'aHBY YShV'yThK.

Latin Vulgate
70:4 gaudeant et laetentur in te omnes qui quaerunt te et dicant semper magnificetur Deus qui diligunt salutare tuum

King James Version
70:4 Let all those that seek thee rejoice and be glad in thee: and let such as love thy salvation say continually, Let God be magnified.

American Standard Version
70:4 Let all those that seek thee rejoice and be glad in thee; And let such as love thy salvation say continually, Let God be magnified.

Bible in Basic English
70:4 Let all those who are looking for you be glad and have joy in you; let the lovers of your salvation ever say, May God be great.

Darby's English Translation
70:4 Let all those that seek thee be glad and rejoice in thee, and let such as love thy salvation say continually, Let God be magnified!

Douay Rheims Bible
70:4 Let all that seek thee rejoice and be glad in thee; and let such as love thy salvation say always: The Lord be magnified.

Noah Webster Bible
70:4 Let all those that seek thee rejoice and be glad in thee: and let such as love thy salvation say continually, Let God be magnified.

World English Bible
70:4 Let all those who seek you rejoice and be glad in you. Let those who love your salvation continually say, "Let God be exalted!"

Young's Literal Translation
70:4 Let all those seeking Thee joy and be glad in Thee, And let those loving Thy salvation Say continually, `God is magnified.`

Modern Hebrew
ואני עני ואביון
אלהים חושה־לי
עזרי ומפלטי אתה
יהוה אל־תאחר׃

Paleo-Hebrew (Before 585 B.C.)
70:5

-

. -

Hebrew Transliterated
70:5 V'aNY 'yNY V'aBYVN 'aLHYM ChVShH-LY 'yZUrY VMPhLTY 'aThH YHVH 'aL-Th'aChUr.

Latin Vulgate
70:5 ego autem egenus et pauper Deus festina pro me auxilium meum et salvator meus tu Domine ne moreris

King James Version
70:5 But I am poor and needy: make haste unto me, O God: thou art my help and my deliverer; O LORD, make no tarrying.

American Standard Version
70:5 But I am poor and needy; Make haste unto me, O God: Thou art my help and my deliverer; O Jehovah, make no tarrying.

Bible in Basic English
70:5 But I am poor and in need; come to me quickly, O God; you are my help and my saviour; let there be no waiting, O Lord.

Darby's English Translation
70:5 But I am afflicted and needy: make haste unto me, O God. Thou art my help and my deliverer: O Jehovah, make no delay.

Douay Rheims Bible
70:5 But I am needy and poor; O God, help me. Thou art my helper and my deliverer: O Lord, make no delay.

Noah Webster Bible
70:5 But I am poor and needy: make haste to me, O God: thou art my help and my deliverer; O LORD, make no delay.

World English Bible
70:5 But I am poor and needy. Come to me quickly, God. You are my help and my deliverer, Yahweh, don`t delay.

Young's Literal Translation
70:5 And I am poor and needy, O God, haste to me, My help and my deliverer art Thou, O Jehovah, tarry Thou not!

Psalms 71


Psalms Chapter 71 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 70

The Book of Psalms

Chapter 71

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24
Modern Hebrew
בך־יהוה חסיתי
אל־אבושה לעולם׃

Paleo-Hebrew (Before 585 B.C.)
71:1
-
. -

Hebrew Transliterated
71:1 BK-YHVH ChSYThY 'aL-'aBVShH L'yVLM.

Latin Vulgate
71:1 in te Domine speravi ne confundar in aeternum

King James Version
71:1 In thee, O LORD, do I put my trust: let me never be put to confusion.

American Standard Version
71:1 In thee, O Jehovah, do I take refuge: Let me never be put to shame.

Bible in Basic English
71:1 In you, O Lord, have I put my hope; let me never be shamed.

Darby's English Translation
71:1 In thee, Jehovah, do I trust: let me never be ashamed.

Douay Rheims Bible
71:1 A psalm for David. Of the sons of Jonadab, and the former captives. In thee, O Lord, I have hoped, let me never be put to confusion:

Noah Webster Bible
71:1 In thee, O LORD, do I put my trust: let me never be put to confusion.

World English Bible
71:1 In you, Yahweh, I take refuge. Never let me be put to shame.

Young's Literal Translation
71:1 In Thee, O Jehovah, I have trusted, Let me not be ashamed to the age.

Modern Hebrew
בצדקתך תצילני
ותפלטני הטה־אלי
אזנך והושיעני׃

Paleo-Hebrew (Before 585 B.C.)
71:2

-
.

Hebrew Transliterated
71:2 BTShDQThK ThTShYLNY VThPhLTNY HTH-'aLY 'aZNK VHVShY'yNY.

Latin Vulgate
71:2 iustitia tua erue me et libera inclina ad me aurem tuam et salva me

King James Version
71:2 Deliver me in thy righteousness, and cause me to escape: incline thine ear unto me, and save me.

American Standard Version
71:2 Deliver me in thy righteousness, and rescue me: Bow down thine ear unto me, and save me.

Bible in Basic English
71:2 Keep me safe in your righteousness, and come to my help; give ear to my voice, and be my saviour.

Darby's English Translation
71:2 Deliver me in thy righteousness, and rescue me; incline thine ear unto me, and save me.

Douay Rheims Bible
71:2 deliver me in thy justice, and rescue me. Incline thy ear unto me, and save me.

Noah Webster Bible
71:2 Deliver me in thy righteousness, and cause me to escape: incline thy ear to me, and save me.

World English Bible
71:2 Deliver me in your righteousness, and rescue me. Turn your ear to me, and save me.

Young's Literal Translation
71:2 In Thy righteousness Thou dost deliver me, And dost cause me to escape, Incline unto me Thine ear, and save me.

Modern Hebrew
היה לי לצור מעון
לבוא תמיד צוית
להושיעני כי־סלעי
ומצודתי אתה׃

Paleo-Hebrew (Before 585 B.C.)
71:3

-
.

Hebrew Transliterated
71:3 HYH LY LTShVUr M'yVN LBV'a ThMYD TShVYTh LHVShY'yNY KY-SL'yY VMTShVDThY 'aThH.

Latin Vulgate
71:3 esto mihi robustum habitaculum ut ingrediar iugiter praecepisti ut salvares me quia petra mea et fortitudo mea es tu

King James Version
71:3 Be thou my strong habitation, whereunto I may continually resort: thou hast given commandment to save me; for thou art my rock and my fortress.

American Standard Version
71:3 Be thou to me a rock of habitation, whereunto I may continually resort: Thou hast given commandment to save me; For thou art my rock and my fortress.

Bible in Basic English
71:3 Be my strong Rock, the strong place of my salvation; for you are my Rock, and my safe place.

Darby's English Translation
71:3 Be to me a rock of habitation, whereunto I may continually resort: thou hast given commandment to save me; for thou art my rock and my fortress.

Douay Rheims Bible
71:3 Be thou unto me a God, a protector, and a place of strength: that thou mayst make me safe. For thou art my firmament and my refuge.

Noah Webster Bible
71:3 Be thou my strong habitation, to which I may continually resort: thou hast given commandment to save me; for thou art my rock and my fortress.

World English Bible
71:3 Be to me a rock of refuge to which I may always go. Give the command to save me, For you are my rock and my fortress.

Young's Literal Translation
71:3 Be to me for a rock -- a habitation, To go in continually, Thou hast given command to save me, For my rock and my bulwark art Thou.

Modern Hebrew
אלהי פלטני מיד
רשע מכף מעול
וחומץ׃

Paleo-Hebrew (Before 585 B.C.)
71:4

.

Hebrew Transliterated
71:4 'aLHY PhLTNY MYD UrSh'y MKPh M'yVL VChVMTSh.

Latin Vulgate
71:4 Deus meus salva me de manu impii de manu iniqui et nocentis

King James Version
71:4 Deliver me, O my God, out of the hand of the wicked, out of the hand of the unrighteous and cruel man.

American Standard Version
71:4 Rescue me, O my God, out of the hand of the wicked, Out of the hand of the unrighteous and cruel man.

Bible in Basic English
71:4 O my God, take me out of the hand of the sinner, out of the hand of the evil and cruel man.

Darby's English Translation
71:4 My God, rescue me out of the hand of the wicked, out of the hand of the unrighteous and cruel man.

Douay Rheims Bible
71:4 Deliver me, O my God, out of the hand of the sinner, and out of the hand of the transgressor of the law and of the unjust.

Noah Webster Bible
71:4 Deliver me, O my God, from the hand of the wicked, from the hand of the unrighteous and cruel man.

World English Bible
71:4 Rescue me, my God, from the hand of the wicked, From the hand of the unrighteous and cruel man.

Young's Literal Translation
71:4 O my God, cause me to escape From the hand of the wicked, From the hand of the perverse and violent.

Modern Hebrew
כי־אתה תקותי אדני
יהוה מבטחי
מנעורי׃

Paleo-Hebrew (Before 585 B.C.)
71:5
-

.

Hebrew Transliterated
71:5 KY-'aThH ThQVThY 'aDNY YHVH MBTChY MN'yVUrY.

Latin Vulgate
71:5 quia tu es expectatio mea Deus Domine fiducia mea ab adulescentia mea

King James Version
71:5 For thou art my hope, O Lord GOD: thou art my trust from my youth.

American Standard Version
71:5 For thou art my hope, O Lord Jehovah: Thou art my trust from my youth.

Bible in Basic English
71:5 For you are my hope, O Lord God; I have had faith in you from the time when I was young.

Darby's English Translation
71:5 For thou art my hope, O Lord Jehovah, my confidence from my youth.

Douay Rheims Bible
71:5 For thou art my patience, O Lord: my hope, O Lord, from my youth;

Noah Webster Bible
71:5 For thou art my hope, O Lord GOD: thou art my trust from my youth.

World English Bible
71:5 For you are my hope, Lord Yahweh; My confidence from my youth.

Young's Literal Translation
71:5 For Thou art my hope, O Lord Jehovah, My trust from my youth.

Modern Hebrew
עליך נסמכתי מבטן
ממעי אמי אתה גוזי
בך תהלתי תמיד׃

Paleo-Hebrew (Before 585 B.C.)
71:6

.

Hebrew Transliterated
71:6 'yLYK NSMKThY MBTN MM'yY 'aMY 'aThH GVZY BK ThHLThY ThMYD.

Latin Vulgate
71:6 a te sustentatus sum ex utero de ventre matris meae tu es protector meus in te laus mea semper

King James Version
71:6 By thee have I been holden up from the womb: thou art he that took me out of my mother's bowels: my praise shall be continually of thee.

American Standard Version
71:6 By thee have I been holden up from the womb; Thou art he that took me out of my mother`s bowels: My praise shall be continually of thee.

Bible in Basic English
71:6 You have been my support from the day of my birth; you took me out of my mother's body; my praise will be ever of you.

Darby's English Translation
71:6 On thee have I been stayed from the womb; from the bowels of my mother thou didst draw me forth: my praise shall be continually of thee.

Douay Rheims Bible
71:6 By thee have I been confirmed from the womb: from my mother's womb thou art my protector. Of thee shall I continually sing:

Noah Webster Bible
71:6 By thee have I been sustained from my birth: thou art he that brought me into life: my praise shall be continually of thee.

World English Bible
71:6 I have relied on you from the womb. You are he who took me out of my mother`s womb. I will always praise you.

Young's Literal Translation
71:6 By Thee I have been supported from the womb, From my mother`s bowels Thou dost cut me out, In Thee is my praise continually.

Modern Hebrew
כמופת הייתי לרבים
ואתה מחסי־עז׃

Paleo-Hebrew (Before 585 B.C.)
71:7

. -

Hebrew Transliterated
71:7 KMVPhTh HYYThY LUrBYM V'aThH MChSY-'yZ.

Latin Vulgate
71:7 quasi portentum factus sum multis et tu spes mea fortissima

King James Version
71:7 I am as a wonder unto many; but thou art my strong refuge.

American Standard Version
71:7 I am as a wonder unto many; But thou art my strong refuge.

Bible in Basic English
71:7 I am a wonder to all; but you are my strong tower.

Darby's English Translation
71:7 I have been as a wonder unto many; but thou art my strong refuge.

Douay Rheims Bible
71:7 I run become unto many as a wonder, but thou art a strong helper.

Noah Webster Bible
71:7 I am as a wonder to many; but thou art my strong refuge.

World English Bible
71:7 I am a marvel to many, But you are my strong refuge.

Young's Literal Translation
71:7 As a wonder I have been to many, And Thou art my strong refuge.

Modern Hebrew
ימלא פי תהלתך
כל־היום תפארתך׃

Paleo-Hebrew (Before 585 B.C.)
71:8

-
.

Hebrew Transliterated
71:8 YML'a PhY ThHLThK KL-HYVM ThPh'aUrThK.

Latin Vulgate
71:8 impleatur os meum laude tua tota die magnitudine tua

King James Version
71:8 Let my mouth be filled with thy praise and with thy honour all the day.

American Standard Version
71:8 My mouth shall be filled with thy praise, And with thy honor all the day.

Bible in Basic English
71:8 My mouth will be full of your praise and glory all the day.

Darby's English Translation
71:8 My mouth shall be filled with thy praise, with thy glory, all the day.

Douay Rheims Bible
71:8 Let my mouth be filled with praise, that I may sing thy glory; thy greatness all the day long.

Noah Webster Bible
71:8 Let my mouth be filled with thy praise and with thy honor all the day.

World English Bible
71:8 My mouth shall be filled with your praise, With your honor all the day.

Young's Literal Translation
71:8 Filled is my mouth with Thy praise, All the day with Thy beauty.

Modern Hebrew
אל־תשליכני לעת
זקנה ככלות כחי
אל־תעזבני׃

Paleo-Hebrew (Before 585 B.C.)
71:9
-

. -

Hebrew Transliterated
71:9 'aL-ThShLYKNY L'yTh ZQNH KKLVTh KChY 'aL-Th'yZBNY.

Latin Vulgate
71:9 ne proicias me in tempore senectutis cum defecerit fortitudo mea ne derelinquas me

King James Version
71:9 Cast me not off in the time of old age; forsake me not when my strength faileth.

American Standard Version
71:9 Cast me not off in the time of old age; Forsake me not when my strength faileth.

Bible in Basic English
71:9 Do not give me up when I am old; be my help even when my strength is gone.

Darby's English Translation
71:9 Cast me not off in the time of old age; forsake me not when my strength faileth.

Douay Rheims Bible
71:9 Cast me not off in the time of old age: when my strength shall fail, do not thou forsake me.

Noah Webster Bible
71:9 Cast me not off in the time of old age; forsake me not when my strength faileth.

World English Bible
71:9 Don`t reject me in my old age. Don`t forsake me when my strength fails.

Young's Literal Translation
71:9 Cast me not off at the time of old age, According to the consumption of my power forsake me not.

Modern Hebrew
כי־אמרו אויבי לי
ושמרי נפשי נועצו
יחדו׃

Paleo-Hebrew (Before 585 B.C.)
71:10
-

.

Hebrew Transliterated
71:10 KY-'aMUrV 'aVYBY LY VShMUrY NPhShY NV'yTShV YChDV.

Latin Vulgate
71:10 quia dixerunt inimici mei mihi et qui observabant animam meam inierunt consilium pariter

King James Version
71:10 For mine enemies speak against me; and they that lay wait for my soul take counsel together,

American Standard Version
71:10 For mine enemies speak concerning me; And they that watch for my soul take counsel together,

Bible in Basic English
71:10 For my haters are waiting secretly for me; and those who are watching for my soul are banded together in their evil designs,

Darby's English Translation
71:10 For mine enemies speak against me, and they that watch for my soul consult together,

Douay Rheims Bible
71:10 For my enemies have spoken against me; and they that watched my soul have consulted together,

Noah Webster Bible
71:10 For my enemies speak against me; and they that lay wait for my soul take counsel together,

World English Bible
71:10 For my enemies talk about me. Those who watch for my soul conspire together,

Young's Literal Translation
71:10 For mine enemies have spoken against me, And those watching my soul have taken counsel together,

Modern Hebrew
לאמר אלהים עזבו
רדפו ותפשוהו
כי־אין מציל׃

Paleo-Hebrew (Before 585 B.C.)
71:11

-
.

Hebrew Transliterated
71:11 L'aMUr 'aLHYM 'yZBV UrDPhV VThPhShVHV KY-'aYN MTShYL.

Latin Vulgate
71:11 dicentes Deus dereliquit eum persequimini et conprehendite eum quia non est qui eruat

King James Version
71:11 Saying, God hath forsaken him: persecute and take him; for there is none to deliver him.

American Standard Version
71:11 Saying, God hath forsaken him: Pursue and take him; for there is none to deliver.

Bible in Basic English
71:11 Saying, God has given him up; go after him and take him, for he has no helper.

Darby's English Translation
71:11 Saying, God hath forsaken him; pursue and seize him, for there is none to deliver.

Douay Rheims Bible
71:11 Saying: God hath forsaken him: pursue and take him, for there is none to deliver him.

Noah Webster Bible
71:11 Saying, God hath forsaken him: persecute and take him; for there is none to deliver him.

World English Bible
71:11 Saying, "God has forsaken him. Pursue and take him, for no one will rescue him."

Young's Literal Translation
71:11 Saying, `God hath forsaken him, Pursue and catch him, for there is no deliverer.`

Modern Hebrew
אלהים אל־תרחק
ממני אלהי לעזרתי
חישה׃

Paleo-Hebrew (Before 585 B.C.)
71:12
-

.

Hebrew Transliterated
71:12 'aLHYM 'aL-ThUrChQ MMNY 'aLHY L'yZUrThY ChYShH.

Latin Vulgate
71:12 Deus ne elongeris a me Deus meus ad auxiliandum mihi festina

King James Version
71:12 O God, be not far from me: O my God, make haste for my help.

American Standard Version
71:12 O God, be not far from me; O my God, make haste to help me.

Bible in Basic English
71:12 O God, be not far from me; O my God, come quickly to my help.

Darby's English Translation
71:12 O God, be not far from me; my God, hasten to my help.

Douay Rheims Bible
71:12 O God, be not thou far from me: O my God, make haste to my help.

Noah Webster Bible
71:12 O God, be not far from me: O my God, make haste for my help.

World English Bible
71:12 God, don`t be far from me. My God, hurry to help me.

Young's Literal Translation
71:12 O God, be not far from me, O my God, for my help make haste.

Modern Hebrew
יבשו יכלו שטני
נפשי יעטו חרפה
וכלמה מבקשי רעתי׃

Paleo-Hebrew (Before 585 B.C.)
71:13

.

Hebrew Transliterated
71:13 YBShV YKLV ShTNY NPhShY Y'yTV ChUrPhH VKLMH MBQShY Ur'yThY.

Latin Vulgate
71:13 confundantur et consumantur adversarii animae meae operiantur obprobrio et confusione qui quaerunt malum mihi

King James Version
71:13 Let them be confounded and consumed that are adversaries to my soul; let them be covered with reproach and dishonour that seek my hurt.

American Standard Version
71:13 Let them be put to shame and consumed that are adversaries to my soul; Let them be covered with reproach and dishonor that seek my hurt.

Bible in Basic English
71:13 Let those who say evil against my soul be overcome and put to shame; let my haters be made low and have no honour.

Darby's English Translation
71:13 Let them be ashamed, let them be consumed, that are adversaries to my soul; let them be covered with reproach and dishonour that seek my hurt.

Douay Rheims Bible
71:13 Let them be confounded and come to nothing that detract my soul; let them be covered with confusion and shame that seek my hurt.

Noah Webster Bible
71:13 Let them be confounded and consumed that are adversaries to my soul; let them be covered with reproach and dishonor that seek my hurt.

World English Bible
71:13 Let my accusers be put to shame and consumed. Let them be covered with disgrace and scorn who want to harm me.

Young's Literal Translation
71:13 They are ashamed, they are consumed, Who are opposing my soul, They are covered with reproach and blushing, Who are seeking my evil,

Modern Hebrew
ואני תמיד איחל
והוספתי
על־כל־תהלתך׃

Paleo-Hebrew (Before 585 B.C.)
71:14

. - [image] [image] -

Hebrew Transliterated
71:14 V'aNY ThMYD 'aYChL VHVSPhThY 'yL-KL-ThHLThK.

Latin Vulgate
71:14 ego autem iugiter expectabo et adiciam super omnes laudationes tuas

King James Version
71:14 But I will hope continually, and will yet praise thee more and more.

American Standard Version
71:14 But I will hope continually, And will praise thee yet more and more.

Bible in Basic English
71:14 But I will go on ever hoping, and increasing in all your praise.

Darby's English Translation
71:14 But as for me, I will hope continually, and will praise thee yet more and more.

Douay Rheims Bible
71:14 But I will always hope; and will add to all thy praise.

Noah Webster Bible
71:14 But I will hope continually, and will yet praise thee more and more.

World English Bible
71:14 But I will always hope, And will add to all of your praise.

Young's Literal Translation
71:14 And I continually do wait with hope, And have added unto all Thy praise.

Modern Hebrew
פי יספר צדקתך
כל־היום תשועתך כי
לא ידעתי ספרות׃

Paleo-Hebrew (Before 585 B.C.)
71:15

-

.

Hebrew Transliterated
71:15 PhY YSPhUr TShDQThK KL-HYVM ThShV'yThK KY L'a YD'yThY SPhUrVTh.

Latin Vulgate
71:15 os meum narrabit iustitiam tuam tota die salutare tuum quia non cognovi litteraturas

King James Version
71:15 My mouth shall shew forth thy righteousness and thy salvation all the day; for I know not the numbers thereof.

American Standard Version
71:15 My mouth shall tell of thy righteousness, And of thy salvation all the day; For I know not the numbers thereof.

Bible in Basic English
71:15 My mouth will make clear your righteousness and your salvation all the day; for they are more than may be measured.

Darby's English Translation
71:15 My mouth shall declare thy righteousness, and thy salvation all the day: for I know not the numbers thereof.

Douay Rheims Bible
71:15 My mouth shall shew forth thy justice; thy salvation all the day long. Because I have not knows learning,

Noah Webster Bible
71:15 My mouth shall show forth thy righteousness and thy salvation all the day; for I know not the numbers thereof.

World English Bible
71:15 My mouth will tell about your righteousness, And of your salvation all day, Though I don`t know its full measure.

Young's Literal Translation
71:15 My mouth recounteth Thy righteousness, All the day Thy salvation, For I have not known the numbers.

Modern Hebrew
אבוא בגברות אדני
יהוה אזכיר צדקתך
לבדך׃

Paleo-Hebrew (Before 585 B.C.)
71:16

.

Hebrew Transliterated
71:16 'aBV'a BGBUrVTh 'aDNY YHVH 'aZKYUr TShDQThK LBDK.

Latin Vulgate
71:16 ingrediar in fortitudine Domini Dei recordabor iustitiae tuae solius

King James Version
71:16 I will go in the strength of the Lord GOD: I will make mention of thy righteousness, even of thine only.

American Standard Version
71:16 I will come with the mighty acts of the Lord Jehovah: I will make mention of thy righteousness, even of thine only.

Bible in Basic English
71:16 I will give news of the great acts of the Lord God; my words will be of your righteousness, and of yours only.

Darby's English Translation
71:16 I will go in the might of the Lord Jehovah; I will recall thy righteousness, thine alone.

Douay Rheims Bible
71:16 I will enter into the powers of the Lord: O Lord, I will be mindful of thy justice alone.

Noah Webster Bible
71:16 I will go in the strength of the Lord GOD: I will make mention of thy righteousness, even of thine only.

World English Bible
71:16 I will come with the mighty acts of the Lord Yahweh. I will make mention of your righteousness, even of yours alone.

Young's Literal Translation
71:16 I come in the might of the Lord Jehovah, I mention Thy righteousness -- Thine only.

Modern Hebrew
אלהים למדתני
מנעורי ועד־הנה
אגיד נפלאותיך׃

Paleo-Hebrew (Before 585 B.C.)
71:17

-
.

Hebrew Transliterated
71:17 'aLHYM LMDThNY MN'yVUrY V'yD-HNH 'aGYD NPhL'aVThYK.

Latin Vulgate
71:17 Deus docuisti me ab adulescentia mea et usque nunc adnuntiabo mirabilia tua

King James Version
71:17 O God, thou hast taught me from my youth: and hitherto have I declared thy wondrous works.

American Standard Version
71:17 O God, thou hast taught me from my youth; And hitherto have I declared thy wondrous works.

Bible in Basic English
71:17 O God, you have been my teacher from the time when I was young; and I have been talking of your works of wonder even till now.

Darby's English Translation
71:17 O God, thou hast taught me from my youth, and hitherto have I proclaimed thy marvellous works:

Douay Rheims Bible
71:17 Thou hast taught me, O God, from my youth: and till now I will declare thy wonderful works.

Noah Webster Bible
71:17 O God, thou hast taught me from my youth: and hitherto have I declared thy wondrous works.

World English Bible
71:17 God, you have taught me from my youth. Until now, I have declared your wondrous works.

Young's Literal Translation
71:17 God, Thou hast taught me from my youth, And hitherto I declare Thy wonders.

Modern Hebrew
וגם עד־זקנה ושיבה
אלהים אל־תעזבני
עד־אגיד זרועך
לדור לכל־ יבוא
גבורתך׃

Paleo-Hebrew (Before 585 B.C.)
71:18
-

- [image] [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
71:18 VGM 'yD-ZQNH VShYBH 'aLHYM 'aL-Th'yZBNY 'yD-'aGYD ZUrV'yK LDVUr LKL- YBV'a GBVUrThK.

Latin Vulgate
71:18 insuper et usque ad senectutem et canos Deus ne derelinquas me donec adnuntiem brachium tuum generationi cunctisque qui venturi sunt fortitudines tuas

King James Version
71:18 Now also when I am old and grayheaded, O God, forsake me not; until I have shewed thy strength unto this generation, and thy power to every one that is to come.

American Standard Version
71:18 Yea, even when I am old and grayheaded, O God, forsake me not, Until I have declared thy strength unto the next generation, Thy might to every one that is to come.

Bible in Basic English
71:18 Now when I am old and grey-headed, O God, give me not up; till I have made clear your strength to this generation, and your power to all those to come.

Darby's English Translation
71:18 Now also, when I am old and greyheaded, O God, forsake me not, until I have proclaimed thine arm unto this generation, thy might to every one that is to come.

Douay Rheims Bible
71:18 And unto old age and grey hairs: O God, forsake me not, Until I shew forth thy arm to all the generation that is to come: Thy power,

Noah Webster Bible
71:18 Now also when I am old and gray-headed, O God, forsake me not; until I have shown thy strength to this generation, and thy power to every one that is to come.

World English Bible
71:18 Yes, even when I am old and gray-headed, God, don`t forsake me, Until I have declared your strength to the next generation, Your might to everyone who is to come.

Young's Literal Translation
71:18 And also unto old age and grey hairs, O God, forsake me not, Till I declare Thy strength to a generation, To every one that cometh Thy might.

Modern Hebrew
וצדקתך אלהים
עד־מרום אשר־עשית
גדלות אלהים מי
כמוך׃

Paleo-Hebrew (Before 585 B.C.)
71:19

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
71:19 VTShDQThK 'aLHYM 'yD-MUrVM 'aShUr-'yShYTh GDLVTh 'aLHYM MY KMVK.

Latin Vulgate
71:19 et iustitiam tuam Deus usque in excelsum quanta fecisti magnalia Deus quis similis tibi

King James Version
71:19 Thy righteousness also, O God, is very high, who hast done great things: O God, who is like unto thee!

American Standard Version
71:19 Thy righteousness also, O God, is very high; Thou who hast done great things, O God, who is like unto thee?

Bible in Basic English
71:19 Your righteousness, O God, is very high; you have done great things; O God, who is like you?

Darby's English Translation
71:19 And thy righteousness, O God, reacheth on high, thou who hast done great things: O God, who is like unto thee?

Douay Rheims Bible
71:19 and thy justice, O God, even to the highest great things thou hast done: O God, who is like to thee?

Noah Webster Bible
71:19 Thy righteousness also, O God, is very high, who hast done great things: O God, who is like to thee!

World English Bible
71:19 Your righteousness also, God, reaches to the heavens; You who have done great things. God, who is like you?

Young's Literal Translation
71:19 And Thy righteousness, O God, is unto the heights, Because Thou hast done great things, O God, who is like Thee?

Modern Hebrew
אשר הראיתנו צרות
רבות ורעות תשוב
תחיינו ומתהמות
הארץ תשוב תעלני׃

Paleo-Hebrew (Before 585 B.C.)
71:20

.

Hebrew Transliterated
71:20 'aShUr HUr'aYThNV TShUrVTh UrBVTh VUr'yVTh ThShVB ThChYYNV VMThHMVTh H'aUrTSh ThShVB Th'yLNY.

Latin Vulgate
71:20 qui ostendisti mihi tribulationes plurimas et adflictiones conversus vivificabis nos et de abyssis terrae rursum educes nos

King James Version
71:20 Thou, which hast shewed me great and sore troubles, shalt quicken me again, and shalt bring me up again from the depths of the earth.

American Standard Version
71:20 Thou, who hast showed us many and sore troubles, Wilt quicken us again, And wilt bring us up again from the depths of the earth.

Bible in Basic English
71:20 You, who have sent great and bitter troubles on me, will give me life again, lifting me up from the deep waters of the underworld.

Darby's English Translation
71:20 Thou, who hast shewn us many and sore troubles, wilt revive us again, and wilt bring us up again from the depths of the earth;

Douay Rheims Bible
71:20 How great troubles hast thou shewn me, many and grievous: and turning thou hast brought me to life, and hast brought me back again from the depths of the earth :

Noah Webster Bible
71:20 Thou, who hast shown me great and severe troubles, wilt revive me again, and wilt bring me again from the depths of the earth.

World English Bible
71:20 You, who have showed us many and bitter troubles, You will let me live. You will bring us up again from the depths of the earth.

Young's Literal Translation
71:20 Because Thou hast showed me many and sad distresses, Thou turnest back -- Thou revivest me, And from the depths of the earth, Thou turnest back -- Thou bringest me up.

Modern Hebrew
תרב גדלתי ותסב
תנחמני׃

Paleo-Hebrew (Before 585 B.C.)
71:21

.

Hebrew Transliterated
71:21 ThUrB GDLThY VThSB ThNChMNY.

Latin Vulgate
71:21 multiplicabis magnitudinem meam et conversus consolaberis me

King James Version
71:21 Thou shalt increase my greatness, and comfort me on every side.

American Standard Version
71:21 Increase thou my greatness, And turn again and comfort me.

Bible in Basic English
71:21 You will make me greater than before, and give me comfort on every side.

Darby's English Translation
71:21 Thou wilt increase my greatness, and comfort me on every side.

Douay Rheims Bible
71:21 Thou hast multiplied thy magnificence; and turning to me thou hast comforted me.

Noah Webster Bible
71:21 Thou wilt increase my greatness, and comfort me on every side.

World English Bible
71:21 Increase my honor, And comfort me again.

Young's Literal Translation
71:21 Thou dost increase my greatness, And Thou surroundest -- Thou comfortest me,

Modern Hebrew
גם־אני אודך
בכלי־נבל אמתך
אלהי אזמרה לך
בכנור קדוש ישראל׃

Paleo-Hebrew (Before 585 B.C.)
71:22
-
-

.

Hebrew Transliterated
71:22 GM-'aNY 'aVDK BKLY-NBL 'aMThK 'aLHY 'aZMUrH LK BKNVUr QDVSh YShUr'aL.

Latin Vulgate
71:22 ego autem confitebor tibi in vasis psalterii veritatem tuam Deus meus cantabo tibi in cithara Sancte Israhel

King James Version
71:22 I will also praise thee with the psaltery, even thy truth, O my God: unto thee will I sing with the harp, O thou Holy One of Israel.

American Standard Version
71:22 I will also praise thee with the psaltery, Even thy truth, O my God: Unto thee will I sing praises with the harp, O thou Holy One of Israel.

Bible in Basic English
71:22 I will give praise to you with instruments of music, O my God, for you are true; I will make songs to you with music, O Holy One of Israel.

Darby's English Translation
71:22 I will also praise thee with the psaltery, even thy truth, my God; unto thee will I sing psalms with the harp, thou holy One of Israel.

Douay Rheims Bible
71:22 For I will also confess to thee thy truth with the instruments of psaltery: O God, I will sing to thee with the harp, thou holy one of Israel.

Noah Webster Bible
71:22 I will also praise thee with the psaltery, even thy truth, O my God: to thee will I sing with the harp, O thou Holy One of Israel.

World English Bible
71:22 I will also praise you with the harp for your faithfulness, my God. I sing praises to you with the lyre, Holy One of Israel.

Young's Literal Translation
71:22 I also thank Thee with a vessel of psaltery, Thy truth, O my God, I sing to Thee with a harp, O Holy One of Israel,

Modern Hebrew
תרננה שפתי כי
אזמרה־לך ונפשי
אשר פדית׃

Paleo-Hebrew (Before 585 B.C.)
71:23

-

.

Hebrew Transliterated
71:23 ThUrNNH ShPhThY KY 'aZMUrH-LK VNPhShY 'aShUr PhDYTh.

Latin Vulgate
71:23 laudabunt labia mea cum cantavero tibi et anima mea quam redemisti

King James Version
71:23 My lips shall greatly rejoice when I sing unto thee; and my soul, which thou hast redeemed.

American Standard Version
71:23 My lips shall shout for joy when I sing praises unto thee; And my soul, which thou hast redeemed.

Bible in Basic English
71:23 Joy will be on my lips when I make melody to you; and in my soul, to which you have given salvation.

Darby's English Translation
71:23 My lips shall exult when I sing psalms unto thee; and my soul, which thou hast redeemed.

Douay Rheims Bible
71:23 My lips shall greatly rejoice, when I shall sing to thee; and my soul which thou hast redeemed.

Noah Webster Bible
71:23 My lips shall greatly rejoice when I sing to thee; and my soul, which thou hast redeemed.

World English Bible
71:23 My lips shall shout for joy! My soul, which you have redeemed, sings praises to you!

Young's Literal Translation
71:23 My lips cry aloud when I sing praise to Thee, And my soul that Thou hast redeemed,

Modern Hebrew
גם־לשוני כל־היום
תהגה צדקתך כי־בשו
כי־חפרו מבקשי
רעתי׃

Paleo-Hebrew (Before 585 B.C.)
71:24
- [image] [image] [image] [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
71:24 GM-LShVNY KL-HYVM ThHGH TShDQThK KY-BShV KY-ChPhUrV MBQShY Ur'yThY.

Latin Vulgate
71:24 insuper et lingua mea tota die meditabitur iustitiam tuam quia confusi sunt et dehonestati quaerentes malum mihi

King James Version
71:24 My tongue also shall talk of thy righteousness all the day long: for they are confounded, for they are brought unto shame, that seek my hurt.

American Standard Version
71:24 My tongue also shall talk of thy righteousness all the day long; For they are put to shame, for they are confounded, that seek my hurt.

Bible in Basic English
71:24 My tongue will be talking of your righteousness all the day; for those whose purpose is to do me evil have been crushed and put to shame.

Darby's English Translation
71:24 My tongue also shall talk of thy righteousness all the day; for they shall be ashamed, for they shall be brought to confusion, that seek my hurt.

Douay Rheims Bible
71:24 Yea and my tongue shall meditate on thy justice all the day; when they shall be confounded and put to shame that seek evils to me.

Noah Webster Bible
71:24 My tongue also shall talk of thy righteousness all the day long: for they are confounded, for they are brought to shame, that seek my hurt.

World English Bible
71:24 My tongue will also talk about your righteousness all day long, For they are put to shame, and they are confounded, who want to harm me.

Young's Literal Translation
71:24 My tongue also all the day uttereth Thy righteousness, Because ashamed -- because confounded, Have been those seeking my evil!

Psalms 72


Psalms Chapter 72 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 71

The Book of Psalms

Chapter 72

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20
Modern Hebrew
לשלמה אלהים
משפטיך למלך תן
וצדקתך לבן־מלך׃

Paleo-Hebrew (Before 585 B.C.)
72:1

. -

Hebrew Transliterated
72:1 LShLMH 'aLHYM MShPhTYK LMLK ThN VTShDQThK LBN-MLK.

Latin Vulgate
72:1 Salomonis

King James Version
72:1 A Psalm for Solomon.
Give the king thy judgments, O God, and thy righteousness unto the king's son.

American Standard Version
72:1 A Psalm of Solomon. Give the king thy judgments, O God, And thy righteousness unto the king`s son.

Bible in Basic English
72:1 Of Solomon.
Give the king your authority, O God, and your righteousness to the king's son.

Darby's English Translation
72:1 {For Solomon.} O God, give the king thy judgments, and thy righteousness unto the king`s son.

Douay Rheims Bible
72:1 A psalm on Solomon.
Give to the king thy judgment, O God: and to the king's son thy justice:

Noah Webster Bible
72:1 A Psalm for Solomon.
Give the king thy judgments, O God, and thy righteousness to the king's son.

World English Bible
72:1 By Solomon. God, give the king your justice; Your righteousness to the royal son.

Young's Literal Translation
72:1 By Solomon. O God, Thy judgments to the king give, And Thy righteousness to the king`s son.

Modern Hebrew
ידין עמך בצדק
וענייך במשפט׃

Paleo-Hebrew (Before 585 B.C.)
72:2

.

Hebrew Transliterated
72:2 YDYN 'yMK BTShDQ V'yNYYK BMShPhT.

Latin Vulgate
72:2 Deus iudicium regi da et iustitiam tuam filio regis iudicabit populum tuum in iustitia et pauperes tuos in iudicio

King James Version
72:2 He shall judge thy people with righteousness, and thy poor with judgment.

American Standard Version
72:2 He will judge thy people with righteousness, And thy poor with justice.

Bible in Basic English
72:2 May he be a judge of your people in righteousness, and make true decisions for the poor.

Darby's English Translation
72:2 He will judge thy people with righteousness, and thine afflicted with judgment.

Douay Rheims Bible
72:2 To judge thy people with justice, and thy poor with judgment.

Noah Webster Bible
72:2 He shall judge thy people with righteousness, and thy poor with judgment.

World English Bible
72:2 He will judge your people with righteousness, And your poor with justice.

Young's Literal Translation
72:2 He judgeth Thy people with righteousness, And Thy poor with judgment.

Modern Hebrew
ישאו הרים שלום
לעם וגבעות בצדקה׃

Paleo-Hebrew (Before 585 B.C.)
72:3

.

Hebrew Transliterated
72:3 YSh'aV HUrYM ShLVM L'yM VGB'yVTh BTShDQH.

Latin Vulgate
72:3 adsument montes pacem populo et colles iustitiam

King James Version
72:3 The mountains shall bring peace to the people, and the little hills, by righteousness.

American Standard Version
72:3 The mountains shall bring peace to the people, And the hills, in righteousness.

Bible in Basic English
72:3 May the mountains give peace to the people, and the hills righteousness.

Darby's English Translation
72:3 The mountains shall bring peace to the people, and the hills, by righteousness.

Douay Rheims Bible
72:3 Let the mountains receive peace for the people: and the hills justice.

Noah Webster Bible
72:3 The mountains shall bring peace to the people, and the little hills, by righteousness.

World English Bible
72:3 The mountains shall bring prosperity to the people; The hills bring the fruit of righteousness.

Young's Literal Translation
72:3 The mountains bear peace to the people, And the heights by righteousness.

Modern Hebrew
ישפט עניי־עם
יושיע לבני אביון
וידכא עושק׃

Paleo-Hebrew (Before 585 B.C.)
72:4
-

.

Hebrew Transliterated
72:4 YShPhT 'yNYY-'yM YVShY'y LBNY 'aBYVN VYDK'a 'yVShQ.

Latin Vulgate
72:4 iudicabit pauperes populi salvabit filios pauperis et confringet calumniatorem

King James Version
72:4 He shall judge the poor of the people, he shall save the children of the needy, and shall break in pieces the oppressor.

American Standard Version
72:4 He will judge the poor of the people, He will save the children of the needy, And will break in pieces the oppressor.

Bible in Basic English
72:4 May he be a judge of the poor among the people, may he give salvation to the children of those who are in need; by him let the violent be crushed.

Darby's English Translation
72:4 He will do justice to the afflicted of the people; he will save the children of the needy, and will break in pieces the oppressor.

Douay Rheims Bible
72:4 He shall judge the poor of the people, and he shall save the children of the poor: and he shall humble the oppressor.

Noah Webster Bible
72:4 He shall judge the poor of the people, he shall save the children of the needy, and shall break in pieces the oppressor.

World English Bible
72:4 He will judge the poor of the people. He will save the children of the needy, And will break the oppressor in pieces.

Young's Literal Translation
72:4 He judgeth the poor of the people, Giveth deliverance to the sons of the needy, And bruiseth the oppressor.

Modern Hebrew
ייראוך עם־שמש
ולפני ירח דור
דורים׃

Paleo-Hebrew (Before 585 B.C.)
72:5
-

.

Hebrew Transliterated
72:5 YYUr'aVK 'yM-ShMSh VLPhNY YUrCh DVUr DVUrYM.

Latin Vulgate
72:5 et timebunt te quamdiu erit sol et ultra lunam in generatione generationum

King James Version
72:5 They shall fear thee as long as the sun and moon endure, throughout all generations.

American Standard Version
72:5 They shall fear thee while the sun endureth, And so long as the moon, throughout all generations.

Bible in Basic English
72:5 May his life go on as long as the sun and moon, through all generations.

Darby's English Translation
72:5 They shall fear thee as long as sun and moon endure, from generation to generation.

Douay Rheims Bible
72:5 And he shall continue with the sun, and before the moon, throughout all generations.

Noah Webster Bible
72:5 They shall fear thee as long as the sun and moon endure, throughout all generations.

World English Bible
72:5 They shall fear you while the sun endures; And as long as the moon, throughout all generations.

Young's Literal Translation
72:5 They fear Thee with the sun, and before the moon, Generation -- generations.

Modern Hebrew
ירד כמטר על־גז
כרביבים זרזיף
ארץ׃

Paleo-Hebrew (Before 585 B.C.)
72:6

-
.

Hebrew Transliterated
72:6 YUrD KMTUr 'yL-GZ KUrBYBYM ZUrZYPh 'aUrTSh.

Latin Vulgate
72:6 descendet ut pluvia super vellus ut stillae inrorantes terram

King James Version
72:6 He shall come down like rain upon the mown grass: as showers that water the earth.

American Standard Version
72:6 He will come down like rain upon the mown grass, As showers that water the earth.

Bible in Basic English
72:6 May he come down like rain on the cut grass; like showers watering the earth.

Darby's English Translation
72:6 He shall come down like rain on the mown grass, as showers that water the earth.

Douay Rheims Bible
72:6 He shall come down like rain upon the fleece; and as showers falling gently upon the earth.

Noah Webster Bible
72:6 He shall come down like rain upon the mown grass: as showers that water the earth.

World English Bible
72:6 He will come down like rain on the mown grass, As showers that water the earth.

Young's Literal Translation
72:6 He cometh down as rain on mown grass, As showers -- sprinkling the earth.

Modern Hebrew
יפרח־בימיו צדיק
ורב שלום עד־בלי
ירח׃

Paleo-Hebrew (Before 585 B.C.)
72:7
-

. -

Hebrew Transliterated
72:7 YPhUrCh-BYMYV TShDYQ VUrB ShLVM 'yD-BLY YUrCh.

Latin Vulgate
72:7 germinabit in diebus eius iustitia et multitudo pacis donec non sit luna

King James Version
72:7 In his days shall the righteous flourish; and abundance of peace so long as the moon endureth.

American Standard Version
72:7 In his days shall the righteous flourish, And abundance of peace, till the moon be no more.

Bible in Basic English
72:7 In his days may the upright do well, living in peace as long as there is a moon in heaven.

Darby's English Translation
72:7 In his days shall the righteous flourish, and abundance of peace till the moon be no more.

Douay Rheims Bible
72:7 In his days shall justice spring up, and abundance of peace, till the moon be taken sway.

Noah Webster Bible
72:7 In his days shall the righteous flourish; and abundance of peace so long as the moon endureth.

World English Bible
72:7 In his days, the righteous shall flourish, And abundance of peace, until the moon is no more.

Young's Literal Translation
72:7 Flourish in his days doth the righteous, And abundance of peace till the moon is not.

Modern Hebrew
וירד מים עד־ים
ומנהר
עד־אפסי־ארץ׃

Paleo-Hebrew (Before 585 B.C.)
72:8

-
. - [image] [image] [image] [image] -

Hebrew Transliterated
72:8 VYUrD MYM 'yD-YM VMNHUr 'yD-'aPhSY-'aUrTSh.

Latin Vulgate
72:8 et dominabitur a mari usque ad mare et a flumine usque ad terminos terrae

King James Version
72:8 He shall have dominion also from sea to sea, and from the river unto the ends of the earth.

American Standard Version
72:8 He shall have dominion also from sea to sea, And from the River unto the ends of the earth.

Bible in Basic English
72:8 Let his kingdom be from sea to sea, from the River to the ends of the earth.

Darby's English Translation
72:8 And he shall have dominion from sea to sea, and from the river unto the ends of the earth.

Douay Rheims Bible
72:8 And he shall rule from sea to sea, and from the river unto the ends of the earth.

Noah Webster Bible
72:8 He shall have dominion also from sea to sea, and from the river to the ends of the earth.

World English Bible
72:8 He shall have dominion also from sea to sea, From the River to the ends of the earth.

Young's Literal Translation
72:8 And he ruleth from sea unto sea, And from the river unto the ends of earth.

Modern Hebrew
לפניו יכרעו ציים
ואיביו עפר ילחכו׃

Paleo-Hebrew (Before 585 B.C.)
72:9

.

Hebrew Transliterated
72:9 LPhNYV YKUr'yV TShYYM V'aYBYV 'yPhUr YLChKV.

Latin Vulgate
72:9 ante eum procident Aethiopes et inimici eius pulverem lingent

King James Version
72:9 They that dwell in the wilderness shall bow before him; and his enemies shall lick the dust.

American Standard Version
72:9 They that dwell in the wilderness shall bow before him; And his enemies shall lick the dust.

Bible in Basic English
72:9 Let those who are against him go down before him; and let his haters be low in the dust.

Darby's English Translation
72:9 The dwellers in the desert shall bow before him, and his enemies shall lick the dust.

Douay Rheims Bible
72:9 Before him the Ethiopians shall fall down: and his enemies shall lick the ground.

Noah Webster Bible
72:9 They that dwell in the wilderness shall bow before him; and his enemies shall lick the dust.

World English Bible
72:9 Those who dwell in the wilderness shall bow before him. His enemies shall lick the dust.

Young's Literal Translation
72:9 Before him bow do the inhabitants of the dry places, And his enemies lick the dust.

Modern Hebrew
מלכי תרשיש ואיים
מנחה ישיבו מלכי
שבא וסבא אשכר
יקריבו׃

Paleo-Hebrew (Before 585 B.C.)
72:10

.

Hebrew Transliterated
72:10 MLKY ThUrShYSh V'aYYM MNChH YShYBV MLKY ShB'a VSB'a 'aShKUr YQUrYBV.

Latin Vulgate
72:10 reges Tharsis et insulae munera offerent reges Arabiae et Saba tributum conferent

King James Version
72:10 The kings of Tarshish and of the isles shall bring presents: the kings of Sheba and Seba shall offer gifts.

American Standard Version
72:10 The kings of Tarshish and of the isles shall render tribute: The kings of Sheba and Seba shall offer gifts.

Bible in Basic English
72:10 Let the kings of Tarshish and of the islands come back with offerings; let the kings of Sheba and Seba give of their stores.

Darby's English Translation
72:10 The kings of Tarshish and of the isles shall render presents; the kings of Sheba and Seba shall offer tribute:

Douay Rheims Bible
72:10 The kings of Tharsis and the islands shall offer presents: the kings of the Arabians and of Saba shall bring gifts:

Noah Webster Bible
72:10 The kings of Tarshish and of the isles shall bring presents: the kings of Sheba and Seba shall offer gifts.

World English Bible
72:10 The kings of Tarshish and of the isles will bring tribute. The kings of Sheba and Seba shall offer gifts.

Young's Literal Translation
72:10 Kings of Tarshish and of the isles send back a present. Kings of Sheba and Seba a reward bring near.

Modern Hebrew
וישתחוו־לו
כל־מלכים כל־גוים
יעבדוהו׃

Paleo-Hebrew (Before 585 B.C.)
72:11
- [image] [image] [image] [image] -
. -

Hebrew Transliterated
72:11 VYShThChVV-LV KL-MLKYM KL-GVYM Y'yBDVHV.

Latin Vulgate
72:11 et adorabunt eum omnes reges universae nationes servient ei

King James Version
72:11 Yea, all kings shall fall down before him: all nations shall serve him.

American Standard Version
72:11 Yea, all kings shall fall down before him; All nations shall serve him.

Bible in Basic English
72:11 Yes, let all kings go down before him; let all nations be his servants.

Darby's English Translation
72:11 Yea, all kings shall bow down before him; all nations shall serve him.

Douay Rheims Bible
72:11 And all kings of the earth shall adore him: all nations shall serve him.

Noah Webster Bible
72:11 Yes, all kings shall fall down before him: all nations shall serve him.

World English Bible
72:11 Yes, all kings shall fall down before him. All nations shall serve him.

Young's Literal Translation
72:11 And all kings do bow themselves to him, All nations do serve him,

Modern Hebrew
כי־יציל אביון
משוע ועני
ואין־עזר לו׃

Paleo-Hebrew (Before 585 B.C.)
72:12
-

. -

Hebrew Transliterated
72:12 KY-YTShYL 'aBYVN MShV'y V'yNY V'aYN-'yZUr LV.

Latin Vulgate
72:12 quia eruet pauperem a potente et inopem cui non est adiutor

King James Version
72:12 For he shall deliver the needy when he crieth; the poor also, and him that hath no helper.

American Standard Version
72:12 For he will deliver the needy when he crieth, And the poor, that hath no helper.

Bible in Basic English
72:12 For he will be a saviour to the poor in answer to his cry; and to him who is in need, without a helper.

Darby's English Translation
72:12 For he will deliver the needy who crieth, and the afflicted, who hath no helper;

Douay Rheims Bible
72:12 For he shall deliver the poor from the mighty: and the needy that had no helper.

Noah Webster Bible
72:12 For he shall deliver the needy when he crieth; the poor also, and him that hath no helper.

World English Bible
72:12 For he will deliver the needy when he cries; The poor, who has no helper.

Young's Literal Translation
72:12 For he delivereth the needy who crieth, And the poor when he hath no helper,

Modern Hebrew
יחס על־דל ואביון
ונפשות אביונים
יושיע׃

Paleo-Hebrew (Before 585 B.C.)
72:13
-

.

Hebrew Transliterated
72:13 YChS 'yL-DL V'aBYVN VNPhShVTh 'aBYVNYM YVShY'y.

Latin Vulgate
72:13 parcet inopi et pauperi et animas pauperum salvabit

King James Version
72:13 He shall spare the poor and needy, and shall save the souls of the needy.

American Standard Version
72:13 He will have pity on the poor and needy, And the souls of the needy he will save.

Bible in Basic English
72:13 He will have pity on the poor, and be the saviour of those who are in need.

Darby's English Translation
72:13 He will have compassion on the poor and needy, and will save the souls of the needy:

Douay Rheims Bible
72:13 He shall spare the poor and needy: and he shall save the souls of the poor.

Noah Webster Bible
72:13 He shall spare the poor and needy, and shall save the souls of the needy.

World English Bible
72:13 He will have pity on the poor and needy. He will save the souls of the needy.

Young's Literal Translation
72:13 He hath pity on the poor and needy, And the souls of the needy he saveth,

Modern Hebrew
מתוך ומחמס יגאל
נפשם וייקר דמם
בעיניו׃

Paleo-Hebrew (Before 585 B.C.)
72:14

.

Hebrew Transliterated
72:14 MThVK VMChMS YG'aL NPhShM VYYQUr DMM B'yYNYV.

Latin Vulgate
72:14 ab usura et iniquitate redimet animam eorum et pretiosus erit sanguis eorum coram oculis eius

King James Version
72:14 He shall redeem their soul from deceit and violence: and precious shall their blood be in his sight.

American Standard Version
72:14 He will redeem their soul from oppression and violence; And precious will their blood be in his sight:

Bible in Basic English
72:14 He will keep their souls free from evil designs and violent attacks; and their blood will be of value in his eyes.

Darby's English Translation
72:14 He will redeem their souls from oppression and violence, and precious shall their blood be in his sight.

Douay Rheims Bible
72:14 He shall redeem their souls from usuries and iniquity: and their names shall be honourable in his sight.

Noah Webster Bible
72:14 He shall redeem their soul from deceit and violence: and precious shall be their blood in his sight.

World English Bible
72:14 He will redeem their soul from oppression and violence. Their blood will be precious in his sight.

Young's Literal Translation
72:14 From fraud and from violence he redeemeth their soul, And precious is their blood in his eyes.

Modern Hebrew
ויחי ויתן־לו מזהב
שבא ויתפלל בעדו
תמיד כל־היום
יברכנהו׃

Paleo-Hebrew (Before 585 B.C.)
72:15
-

-
.

Hebrew Transliterated
72:15 VYChY VYThN-LV MZHB ShB'a VYThPhLL B'yDV ThMYD KL-HYVM YBUrKNHV.

Latin Vulgate
72:15 et vivet et dabitur ei de auro Saba et orabunt de eo iugiter tota die benedicent ei

King James Version
72:15 And he shall live, and to him shall be given of the gold of Sheba: prayer also shall be made for him continually; and daily shall he be praised.

American Standard Version
72:15 And they shall live; and to him shall be given of the gold of Sheba: And men shall pray for him continually; They shall bless him all the day long.

Bible in Basic English
72:15 May he have long life, and may gold from Sheba be given to him: may prayers be made for him at all times; may blessings be on him every day.

Darby's English Translation
72:15 And he shall live; and to him shall be given of the gold of Sheba; and prayer shall be made for him continually: all the day shall he be blessed.

Douay Rheims Bible
72:15 And he shall live, and to him shall be given of the gold of Arabia, for him they shall always adore: they shall bless him all the day.

Noah Webster Bible
72:15 And he shall live, and to him shall be given of the gold of Sheba: prayer also shall be made for him continually; and daily shall he be praised.

World English Bible
72:15 They shall live, and to him shall be given of the gold of Sheba. Men shall pray for him continually. They shall bless him all day long.

Young's Literal Translation
72:15 And he liveth, and giveth to him of the gold of Sheba, And prayeth for him continually, All the day he doth bless him.

Modern Hebrew
יהי פסת־בר בארץ
בראש הרים ירעש
כלבנון פריו
ויציצו מעיר כעשב
הארץ׃

Paleo-Hebrew (Before 585 B.C.)
72:16
-

.

Hebrew Transliterated
72:16 YHY PhSTh-BUr B'aUrTSh BUr'aSh HUrYM YUr'ySh KLBNVN PhUrYV VYTShYTShV M'yYUr K'yShB H'aUrTSh.

Latin Vulgate
72:16 erit memorabile triticum in terra in capite montium elevabitur sicut Libani fructus eius et florebunt de civitate sicut faenum terrae

King James Version
72:16 There shall be an handful of corn in the earth upon the top of the mountains; the fruit thereof shall shake like Lebanon: and they of the city shall flourish like grass of the earth.

American Standard Version
72:16 There shall be abundance of grain in the earth upon the top of the mountains; The fruit thereof shall shake like Lebanon: And they of the city shall flourish like grass of the earth.

Bible in Basic English
72:16 May there be wide-stretching fields of grain in the land, shaking on the top of the mountains, full of fruit like Lebanon: may its stems be unnumbered like the grass of the earth.

Darby's English Translation
72:16 There shall be abundance of corn in the earth, upon the top of the mountains; the fruit thereof shall shake like Lebanon; and they of the city shall bloom like the herb of the earth.

Douay Rheims Bible
72:16 And there shall be a firmament on the earth on the tops of mountains, above Libanus shall the fruit thereof be exalted : and they of the city shall flourish like the grass of the earth.

Noah Webster Bible
72:16 There shall be a handful of corn in the earth upon the top of the mountains; the fruit of it shall shake like Lebanon: and they of the city shall flourish like grass of the earth.

World English Bible
72:16 There shall be abundance of grain throughout the land. Its fruit sways like Lebanon. Let it flourish, thriving like the grass of the field.

Young's Literal Translation
72:16 There is a handful of corn in the earth, On the top of mountains, Shake like Lebanon doth its fruit, And they flourish out of the city as the herb of the earth.

Modern Hebrew
יהי שמו לעולם
לפני־שמש ינין שמו
ויתברכו בו
כל־גוים יאשרוהו׃

Paleo-Hebrew (Before 585 B.C.)
72:17

-

. -

Hebrew Transliterated
72:17 YHY ShMV L'yVLM LPhNY-ShMSh YNYN ShMV VYThBUrKV BV KL-GVYM Y'aShUrVHV.

Latin Vulgate
72:17 erit nomen eius in aeternum ultra solem perseverabit nomen eius et benedicentur in eo omnes gentes et beatificabunt eum

King James Version
72:17 His name shall endure for ever: his name shall be continued as long as the sun: and men shall be blessed in him: all nations shall call him blessed.

American Standard Version
72:17 His name shall endure for ever; His name shall be continued as long as the sun: And men shall be blessed in him; All nations shall call him happy.

Bible in Basic English
72:17 May his name go on for ever, as long as the sun: may men be blessing themselves by him; may all nations be blessing his name.

Darby's English Translation
72:17 His name shall endure for ever; his name shall be continued as long as the sun: and men shall bless themselves in him; all nations shall call him blessed.

Douay Rheims Bible
72:17 Let his name be blessed for evermore : his name continueth before the sun. And in him shall all the tribes of the earth be blessed: all nations shall magnify him.

Noah Webster Bible
72:17 His name shall endure for ever: his name shall be continued as long as the sun: and men shall be blessed in him: all nations shall call him blessed.

World English Bible
72:17 His name endures forever. His name continues as long as the sun. Men shall be blessed by him. All nations will call him blessed.

Young's Literal Translation
72:17 His name is to the age, Before the sun is his name continued, And they bless themselves in him, All nations do pronounce him happy.

Modern Hebrew
ברוך יהוה אלהים
אלהי ישראל עשה
נפלאות לבדו׃

Paleo-Hebrew (Before 585 B.C.)
72:18

.

Hebrew Transliterated
72:18 BUrVK YHVH 'aLHYM 'aLHY YShUr'aL 'yShH NPhL'aVTh LBDV.

Latin Vulgate
72:18 benedictus Dominus Deus Deus Israhel qui facit mirabilia solus

King James Version
72:18 Blessed be the LORD God, the God of Israel, who only doeth wondrous things.

American Standard Version
72:18 Blessed be Jehovah God, the God of Israel, Who only doeth wondrous things:

Bible in Basic English
72:18 Praise be to the Lord God, the God of Israel, the only doer of wonders.

Darby's English Translation
72:18 Blessed be Jehovah Elohim, the God of Israel, who alone doeth wondrous things!

Douay Rheims Bible
72:18 Blessed be the Lord, the God of Israel, who alone doth wonderful things.

Noah Webster Bible
72:18 Blessed be the LORD God, the God of Israel, who only doeth wondrous things.

World English Bible
72:18 Praise be to Yahweh God, the God of Israel, Who alone does marvelous deeds.

Young's Literal Translation
72:18 Blessed is Jehovah God, God of Israel, He alone is doing wonders,

Modern Hebrew
וברוך שם כבודו
לעולם וימלא כבודו
את־כל הארץ אמן
ואמן׃

Paleo-Hebrew (Before 585 B.C.)
72:19

-
.

Hebrew Transliterated
72:19 VBUrVK ShM KBVDV L'yVLM VYML'a KBVDV 'aTh-KL H'aUrTSh 'aMN V'aMN.

Latin Vulgate
72:19 et benedictum nomen gloriae eius in sempiternum et implebitur gloria eius universa terra amen amen

King James Version
72:19 And blessed be his glorious name for ever: and let the whole earth be filled with his glory; Amen, and Amen.

American Standard Version
72:19 And blessed be his glorious name for ever; And let the whole earth be filled with his glory. Amen, and Amen.

Bible in Basic English
72:19 Praise to the glory of his noble name for ever; let all the earth be full of his glory. So be it, So be it.

Darby's English Translation
72:19 And blessed be his glorious name for ever! and let the whole earth be filled with his glory! Amen, and Amen.

Douay Rheims Bible
72:19 And blessed be the name of his majesty for ever: and the whole earth shall be filled with his majesty. So be it. So be it.

Noah Webster Bible
72:19 And blessed be his glorious name for ever: and let the whole earth be filled with his glory; Amen, and amen.

World English Bible
72:19 Blessed be his glorious name forever! Let the whole earth be filled with his glory! Amen and amen.

Young's Literal Translation
72:19 And blessed is the Name of His honour to the age, And the whole earth is filled with His honour. Amen, and amen!

Modern Hebrew
כלו תפלות דוד
בן־ישי׃

Paleo-Hebrew (Before 585 B.C.)
72:20

. -

Hebrew Transliterated
72:20 KLV ThPhLVTh DVD BN-YShY.

Latin Vulgate
72:20 conpletae sunt orationes David filii Iesse

King James Version
72:20 The prayers of David the son of Jesse are ended.

American Standard Version
72:20 The prayers of David the son of Jesse are ended.

Bible in Basic English
72:20 The prayers of David, the son of Jesse, are ended.

Darby's English Translation
72:20 The prayers of David the son of Jesse are ended.

Douay Rheims Bible
72:20 The praises of David, the son of Jesse, are ended.

Noah Webster Bible
72:20 The prayers of David the son of Jesse are ended.

World English Bible
72:20 This ends the prayers by David, the son of Jesse.

Young's Literal Translation
72:20 The prayers of David son of Jesse have been ended.

Psalms 73


Psalms Chapter 73 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 72

The Book of Psalms

Chapter 73

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28
Modern Hebrew
מזמור לאסף אך טוב
לישראל אלהים לברי
לבב׃

Paleo-Hebrew (Before 585 B.C.)
73:1

.

Hebrew Transliterated
73:1 MZMVUr L'aSPh 'aK TVB LYShUr'aL 'aLHYM LBUrY LBB.

Latin Vulgate
73:1 canticum Asaph attamen bonus est Israhel Deus his qui mundo sunt corde

King James Version
73:1 A Psalm of Asaph.
Truly God is good to Israel, even to such as are of a clean heart.

American Standard Version
73:1 A Psalm of Asaph. Surely God is good to Israel, Even to such as are pure in heart.

Bible in Basic English
73:1 A Psalm. Of Asaph.
Truly, God is good to Israel, even to such as are clean in heart.

Darby's English Translation
73:1 {A Psalm of Asaph.} Truly God is good to Israel, to such as are of a pure heart.

Douay Rheims Bible
73:1 A psalm for Asaph.
How good is God to Israel, to them that are of a right heart!

Noah Webster Bible
73:1 A Psalm of Asaph.
Truly God is good to Israel, even to such as are of a clean heart.

World English Bible
73:1 A Psalm by Asaph. Surely God is good to Israel, To those who are pure in heart.

Young's Literal Translation
73:1 A Psalm of Asaph. Only -- good to Israel is God, to the clean of heart. And I -- as a little thing, My feet have been turned aside,

Modern Hebrew
ואני כמעט נטוי
רגלי כאין שפכה
אשרי׃

Paleo-Hebrew (Before 585 B.C.)
73:2

.

Hebrew Transliterated
73:2 V'aNY KM'yT NTVY UrGLY K'aYN ShPhKH 'aShUrY.

Latin Vulgate
73:2 mei autem paene vacillaverunt pedes paene effusi sunt gressus mei

King James Version
73:2 But as for me, my feet were almost gone; my steps had well nigh slipped.

American Standard Version
73:2 But as for me, my feet were almost gone; My steps had well nigh slipped.

Bible in Basic English
73:2 But as for me, my feet had almost gone from under me; I was near to slipping;

Darby's English Translation
73:2 But as for me, my feet were almost gone, my steps had well nigh slipped;

Douay Rheims Bible
73:2 But my feet were almost moved; my steps had well nigh slipped.

Noah Webster Bible
73:2 But as for me, my feet were almost gone; my steps had well nigh slipped.

World English Bible
73:2 But as for me, my feet were almost gone. My steps had nearly slipped.

Young's Literal Translation
73:2 As nothing, have my steps slipped, For I have been envious of the boastful,

Modern Hebrew
כי־קנאתי בהוללים
שלום רשעים אראה׃

Paleo-Hebrew (Before 585 B.C.)
73:3
-

.

Hebrew Transliterated
73:3 KY-QN'aThY BHVLLYM ShLVM UrSh'yYM 'aUr'aH.

Latin Vulgate
73:3 quia aemulatus sum contra iniquos pacem impiorum videns

King James Version
73:3 For I was envious at the foolish, when I saw the prosperity of the wicked.

American Standard Version
73:3 For I was envious at the arrogant, When I saw the prosperity of the wicked.

Bible in Basic English
73:3 Because of my envy of the men of pride, when I saw the well-being of the wrongdoers.

Darby's English Translation
73:3 For I was envious at the arrogant, seeing the prosperity of the wicked.

Douay Rheims Bible
73:3 Because I had a zeal on occasion of the wicked, seeing the prosperity of sinners.

Noah Webster Bible
73:3 For I was envious at the foolish, when I saw the prosperity of the wicked.

World English Bible
73:3 For I was envious of the arrogant, When I saw the prosperity of the wicked.

Young's Literal Translation
73:3 The peace of the wicked I see, That there are no bands at their death,

Modern Hebrew
כי אין חרצבות
למותם ובריא אולם׃

Paleo-Hebrew (Before 585 B.C.)
73:4

.

Hebrew Transliterated
73:4 KY 'aYN ChUrTShBVTh LMVThM VBUrY'a 'aVLM.

Latin Vulgate
73:4 quod non recogitaverint de morte sua et firma sint vestibula eorum

King James Version
73:4 For there are no bands in their death: but their strength is firm.

American Standard Version
73:4 For there are no pangs in their death; But their strength is firm.

Bible in Basic English
73:4 For they have no pain; their bodies are fat and strong.

Darby's English Translation
73:4 For they have no pangs in their death, and their body is well nourished;

Douay Rheims Bible
73:4 For there is no regard to their death, nor is there strength in their stripes.

Noah Webster Bible
73:4 For there are no bands in their death: but their strength is firm.

World English Bible
73:4 For there are no struggles in their death, But their strength is firm.

Young's Literal Translation
73:4 And their might is firm.

Modern Hebrew
בעמל אנוש אינמו
ועם־אדם לא ינגעו׃

Paleo-Hebrew (Before 585 B.C.)
73:5

-
.

Hebrew Transliterated
73:5 B'yML 'aNVSh 'aYNMV V'yM-'aDM L'a YNG'yV.

Latin Vulgate
73:5 in labore hominum non sunt et cum hominibus non flagellabuntur

King James Version
73:5 They are not in trouble as other men; neither are they plagued like other men.

American Standard Version
73:5 They are not in trouble as other men; Neither are they plagued like other men.

Bible in Basic English
73:5 They are not in trouble as others are; they have no part in the unhappy fate of men.

Darby's English Translation
73:5 They have not the hardships of mankind, neither are they plagued like other men:

Douay Rheims Bible
73:5 They are not in the labour of men: neither shall they be scourged like other men.

Noah Webster Bible
73:5 They are not in trouble as other men; neither are they afflicted like other men.

World English Bible
73:5 They are free from burdens of men, Neither are they plagued like other men.

Young's Literal Translation
73:5 In the misery of mortals they are not, And with common men they are not plagued.

Modern Hebrew
לכן ענקתמו גאוה
יעטף־שית חמס למו׃

Paleo-Hebrew (Before 585 B.C.)
73:6

-
.

Hebrew Transliterated
73:6 LKN 'yNQThMV G'aVH Y'yTPh-ShYTh ChMS LMV.

Latin Vulgate
73:6 ideo nutriti sunt ad superbiam circumdederunt iniquitatem sibi

King James Version
73:6 Therefore pride compasseth them about as a chain; violence covereth them as a garment.

American Standard Version
73:6 Therefore pride is as a chain about their neck; Violence covereth them as a garment.

Bible in Basic English
73:6 For this reason pride is round them like a chain; they are clothed with violent behaviour as with a robe.

Darby's English Translation
73:6 Therefore pride encompasseth them as a neck-chain, violence covereth them as a garment;

Douay Rheims Bible
73:6 Therefore pride hath held them fast: they are covered with their iniquity and their wickedness.

Noah Webster Bible
73:6 Therefore pride encompasseth them as a chain; violence covereth them as a garment.

World English Bible
73:6 Therefore pride is like a chain around their neck. Violence covers them like a garment.

Young's Literal Translation
73:6 Therefore hath pride encircled them, Violence covereth them as a dress.

Modern Hebrew
יצא מחלב עינמו
עברו משכיות לבב׃

Paleo-Hebrew (Before 585 B.C.)
73:7

.

Hebrew Transliterated
73:7 YTSh'a MChLB 'yYNMV 'yBUrV MShKYVTh LBB.

Latin Vulgate
73:7 processerunt a pinguidine oculi eorum transierunt cogitationes cordis

King James Version
73:7 Their eyes stand out with fatness: they have more than heart could wish.

American Standard Version
73:7 Their eyes stand out with fatness: They have more than heart could wish.

Bible in Basic English
73:7 Their eyes are bursting with fat; they have more than their heart's desire.

Darby's English Translation
73:7 Their eyes stand out from fatness, they exceed the imaginations of their heart:

Douay Rheims Bible
73:7 Their iniquity hath come forth, as it were from fatness: they have passed into the affection of the heart.

Noah Webster Bible
73:7 Their eyes stand out with fatness: they have more than heart could wish.

World English Bible
73:7 Their eyes bulge with fat. Their minds pass the limits of conceit.

Young's Literal Translation
73:7 Their eye hath come out from fat. The imaginations of the heart transgressed;

Modern Hebrew
ימיקו וידברו ברע
עשק ממרום ידברו׃

Paleo-Hebrew (Before 585 B.C.)
73:8

.

Hebrew Transliterated
73:8 YMYQV VYDBUrV BUr'y 'yShQ MMUrVM YDBUrV.

Latin Vulgate
73:8 inriserunt et locuti sunt in malitia calumniam de excelso loquentes

King James Version
73:8 They are corrupt, and speak wickedly concerning oppression: they speak loftily.

American Standard Version
73:8 They scoff, and in wickedness utter oppression: They speak loftily.

Bible in Basic English
73:8 Their thoughts are deep with evil designs; their talk from their seats of power is of cruel acts.

Darby's English Translation
73:8 They mock and speak wickedly of oppression, they speak loftily:

Douay Rheims Bible
73:8 They have thought and spoken wickedness: they have spoken iniquity on high.

Noah Webster Bible
73:8 They are corrupt, and speak wickedly concerning oppression: they speak loftily.

World English Bible
73:8 They scoff and speak with malice. In arrogance, they threaten oppression.

Young's Literal Translation
73:8 They do corruptly, And they speak in the wickedness of oppression, From on high they speak.

Modern Hebrew
שתו בשמים פיהם
ולשונם תהלך בארץ׃

Paleo-Hebrew (Before 585 B.C.)
73:9

.

Hebrew Transliterated
73:9 ShThV BShMYM PhYHM VLShVNM ThHLK B'aUrTSh.

Latin Vulgate
73:9 posuerunt in caelo os suum et lingua eorum deambulavit in terra

King James Version
73:9 They set their mouth against the heavens, and their tongue walketh through the earth.

American Standard Version
73:9 They have set their mouth in the heavens, And their tongue walketh through the earth.

Bible in Basic English
73:9 Their mouth goes up to heaven; their tongues go walking through the earth.

Darby's English Translation
73:9 They set their mouth in the heavens, and their tongue walketh through the earth.

Douay Rheims Bible
73:9 They have set their mouth against heaven: and their tongue hath passed through the earth.

Noah Webster Bible
73:9 They set their mouth against the heavens, and their tongue walketh through the earth.

World English Bible
73:9 They have set their mouth in the heavens. Their tongue walks through the earth.

Young's Literal Translation
73:9 They have set in the heavens their mouth, And their tongue walketh in the earth.

Modern Hebrew
לכן ישיב עמו הלם
ומי מלא ימצו למו׃

Paleo-Hebrew (Before 585 B.C.)
73:10

.

Hebrew Transliterated
73:10 LKN YShYB 'yMV HLM VMY ML'a YMTShV LMV.

Latin Vulgate
73:10 propterea convertetur populus eius hic et quis plenus invenietur in eis

King James Version
73:10 Therefore his people return hither: and waters of a full cup are wrung out to them.

American Standard Version
73:10 Therefore his people return hither: And waters of a full cup are drained by them.

Bible in Basic English
73:10 For this reason they are full of bread; and water is ever flowing for them.

Darby's English Translation
73:10 Therefore his people turn hither, and waters in fulness are wrung out to them.

Douay Rheims Bible
73:10 Therefore will my people return here and full days shall be found in them.

Noah Webster Bible
73:10 Therefore his people return hither: and waters of a full cup are wrung out to them.

World English Bible
73:10 Therefore their people return to them, And they drink up waters of abundance.

Young's Literal Translation
73:10 Therefore do His people return hither, And waters of fulness are wrung out to them.

Modern Hebrew
ואמרו איכה ידע־אל
ויש דעה בעליון׃

Paleo-Hebrew (Before 585 B.C.)
73:11

-
.

Hebrew Transliterated
73:11 V'aMUrV 'aYKH YD'y-'aL VYSh D'yH B'yLYVN.

Latin Vulgate
73:11 et dixerunt quomodo novit Deus et si est scientia in Excelso

King James Version
73:11 And they say, How doth God know? and is there knowledge in the most High?

American Standard Version
73:11 And they say, How doth God know? And is there knowledge in the Most High?

Bible in Basic English
73:11 And they say, How will the Lord see this? is there knowledge in the Most High?

Darby's English Translation
73:11 And they say, How can �God know, and is there knowledge in the Most High?

Douay Rheims Bible
73:11 And they said: How doth God know? and is there knowledge in the most High?

Noah Webster Bible
73:11 And they say, How doth God know? and is there knowledge in the Most High?

World English Bible
73:11 They say, "How does God know? Is there knowledge in the Most High?"

Young's Literal Translation
73:11 And they have said, `How hath God known? And is there knowledge in the Most High?`

Modern Hebrew
הנה־אלה רשעים
ושלוי עולם
השגו־חיל׃

Paleo-Hebrew (Before 585 B.C.)
73:12
-

. -

Hebrew Transliterated
73:12 HNH-'aLH UrSh'yYM VShLVY 'yVLM HShGV-ChYL.

Latin Vulgate
73:12 ecce isti impii et abundantes in saeculo multiplicaverunt divitias

King James Version
73:12 Behold, these are the ungodly, who prosper in the world; they increase in riches.

American Standard Version
73:12 Behold, these are the wicked; And, being alway at ease, they increase in riches.

Bible in Basic English
73:12 Truly, such are the sinners; they do well at all times, and their wealth is increased.

Darby's English Translation
73:12 Behold, these are the wicked, and they prosper in the world: they heap up riches.

Douay Rheims Bible
73:12 Behold these are sinners; and yet abounding in the world they have obtained riches.

Noah Webster Bible
73:12 Behold, these are the ungodly, who prosper in the world; they increase in riches.

World English Bible
73:12 Behold, these are the wicked. Being always at ease, they increase in riches.

Young's Literal Translation
73:12 Lo, these are the wicked and easy ones of the age, They have increased strength.

Modern Hebrew
אך־ריק זכיתי לבבי
וארחץ בנקיון כפי׃

Paleo-Hebrew (Before 585 B.C.)
73:13
-

.

Hebrew Transliterated
73:13 'aK-UrYQ ZKYThY LBBY V'aUrChTSh BNQYVN KPhY.

Latin Vulgate
73:13 ergone frustra mundavi cor meum et lavi in innocentia manus meas

King James Version
73:13 Verily I have cleansed my heart in vain, and washed my hands in innocency.

American Standard Version
73:13 Surely in vain have I cleansed my heart, And washed my hands in innocency;

Bible in Basic English
73:13 As for me, I have made my heart clean to no purpose, washing my hands in righteousness;

Darby's English Translation
73:13 Truly have I purified my heart in vain, and washed my hands in innocency:

Douay Rheims Bible
73:13 And I said: Then have I in vain justified my heart, and washed my hands among the innocent.

Noah Webster Bible
73:13 Verily I have cleansed my heart in vain, and washed my hands in innocence.

World English Bible
73:13 Surely in vain I have cleansed my heart, And washed my hands in innocence,

Young's Literal Translation
73:13 Only -- a vain thing! I have purified my heart, And I wash in innocency my hands,

Modern Hebrew
ואהי נגוע כל־היום
ותוכחתי לבקרים׃

Paleo-Hebrew (Before 585 B.C.)
73:14

-
.

Hebrew Transliterated
73:14 V'aHY NGV'y KL-HYVM VThVKChThY LBQUrYM.

Latin Vulgate
73:14 et fui flagellatus tota die et increpatio mea in matutinis

King James Version
73:14 For all the day long have I been plagued, and chastened every morning.

American Standard Version
73:14 For all the day long have I been plagued, And chastened every morning.

Bible in Basic English
73:14 For I have been troubled all the day; every morning have I undergone punishment.

Darby's English Translation
73:14 For all the day have I been plagued, and chastened every morning.

Douay Rheims Bible
73:14 And I have been scourged all the day; and my chastisement hath been in the mornings.

Noah Webster Bible
73:14 For all the day long have I been afflicted, and chastened every morning.

World English Bible
73:14 For all day long have I been plagued, And punished every morning.

Young's Literal Translation
73:14 And I am plagued all the day, And my reproof is every morning.

Modern Hebrew
אם־אמרתי אספרה
כמו הנה דור בניך
בגדתי׃

Paleo-Hebrew (Before 585 B.C.)
73:15
-

.

Hebrew Transliterated
73:15 'aM-'aMUrThY 'aSPhUrH KMV HNH DVUr BNYK BGDThY.

Latin Vulgate
73:15 dixi si narravero sic ecce generationem filiorum tuorum reliqui

King James Version
73:15 If I say, I will speak thus; behold, I should offend against the generation of thy children.

American Standard Version
73:15 If I had said, I will speak thus; Behold, I had dealt treacherously with the generation of thy children.

Bible in Basic English
73:15 If I would make clear what it is like, I would say, You are false to the generation of your children.

Darby's English Translation
73:15 If I said, I will speak thus, behold, I should be faithless to the generation of thy children.

Douay Rheims Bible
73:15 If I said: I will speak thus; behold I should condemn the generation of thy children.

Noah Webster Bible
73:15 If I say, I will speak thus; behold, I should offend against the generation of thy children.

World English Bible
73:15 If I had said, "I will speak thus;" Behold, I would have betrayed the generation of your children.

Young's Literal Translation
73:15 If I have said, `I recount thus,` Lo, a generation of Thy sons I have deceived.

Modern Hebrew
ואחשבה לדעת זאת
עמל היא בעיני׃

Paleo-Hebrew (Before 585 B.C.)
73:16

.

Hebrew Transliterated
73:16 V'aChShBH LD'yTh Z'aTh 'yML HY'a B'yYNY.

Latin Vulgate
73:16 et cogitavi ut intellegerem istud labor est in oculis meis

King James Version
73:16 When I thought to know this, it was too painful for me;

American Standard Version
73:16 When I thought how I might know this, It was too painful for me;

Bible in Basic English
73:16 When my thoughts were turned to see the reason of this, it was a weariness in my eyes;

Darby's English Translation
73:16 When I thought to be able to know this, it was a grievous task in mine eyes;

Douay Rheims Bible
73:16 I studied that I might know this thing, it is a labour in my sight:

Noah Webster Bible
73:16 When I thought to know this, it was too painful for me;

World English Bible
73:16 When I tried to understand this, It was too painful for me;

Young's Literal Translation
73:16 And I think to know this, Perverseness it is in mine eyes,

Modern Hebrew
עד־אבוא
אל־מקדשי־אל אבינה
לאחריתם׃

Paleo-Hebrew (Before 585 B.C.)
73:17
- [image] [image] [image] [image] [image] - [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
73:17 'yD-'aBV'a 'aL-MQDShY-'aL 'aBYNH L'aChUrYThM.

Latin Vulgate
73:17 donec veniam ad sanctuaria Dei intellegam in novissimo eorum

King James Version
73:17 Until I went into the sanctuary of God; then understood I their end.

American Standard Version
73:17 Until I went into the sanctuary of God, And considered their latter end.

Bible in Basic English
73:17 Till I went into God's holy place, and saw the end of the evil-doers.

Darby's English Translation
73:17 Until I went into the sanctuaries of �God; then understood I their end.

Douay Rheims Bible
73:17 Until I go into the sanctuary of God, and understand concerning their last ends.

Noah Webster Bible
73:17 Until I went into the sanctuary of God; then I understood their end.

World English Bible
73:17 Until I entered God`s sanctuary, And considered their latter end.

Young's Literal Translation
73:17 Till I come in to the sanctuaries of God, I attend to their latter end.

Modern Hebrew
אך בחלקות תשית
למו הפלתם
למשואות׃

Paleo-Hebrew (Before 585 B.C.)
73:18

.

Hebrew Transliterated
73:18 'aK BChLQVTh ThShYTh LMV HPhLThM LMShV'aVTh.

Latin Vulgate
73:18 verumtamen in lubrico posuisti eos deiecisti eos ad interitum

King James Version
73:18 Surely thou didst set them in slippery places: thou castedst them down into destruction.

American Standard Version
73:18 Surely thou settest them in slippery places: Thou castest them down to destruction.

Bible in Basic English
73:18 You put their feet where there was danger of slipping, so that they go down into destruction.

Darby's English Translation
73:18 Truly thou settest them in slippery places, thou castest them down in ruins.

Douay Rheims Bible
73:18 But indeed for deceits thou hast put it to them: when they were lifted up thou hast cast them down.

Noah Webster Bible
73:18 Surely thou didst set them in slippery places: thou didst cast them down into destruction.

World English Bible
73:18 Surely you set them in slippery places. You throw them down to destruction.

Young's Literal Translation
73:18 Only, in slippery places Thou dost set them, Thou hast caused them to fall to desolations.

Modern Hebrew
איך היו לשמה כרגע
ספו תמו מן־בלהות׃

Paleo-Hebrew (Before 585 B.C.)
73:19

. -

Hebrew Transliterated
73:19 'aYK HYV LShMH KUrG'y SPhV ThMV MN-BLHVTh.

Latin Vulgate
73:19 quomodo vastati sunt subito defecerunt consumpti sunt quasi non sint

King James Version
73:19 How are they brought into desolation, as in a moment! they are utterly consumed with terrors.

American Standard Version
73:19 How are they become a desolation in a moment! They are utterly consumed with terrors.

Bible in Basic English
73:19 How suddenly are they wasted! fears are the cause of their destruction.

Darby's English Translation
73:19 How are they suddenly made desolate! they pass away, consumed with terrors.

Douay Rheims Bible
73:19 How are they brought to desolation? they have suddenly ceased to be: they have perished by reason of their iniquity.

Noah Webster Bible
73:19 How are they brought into desolation, as in a moment! they are utterly consumed with terrors.

World English Bible
73:19 How they are suddenly destroyed! They are completely swept away with terrors.

Young's Literal Translation
73:19 How have they become a desolation as in a moment, They have been ended -- consumed from terrors.

Modern Hebrew
כחלום מהקיץ אדני
בעיר צלמם תבזה׃

Paleo-Hebrew (Before 585 B.C.)
73:20

.

Hebrew Transliterated
73:20 KChLVM MHQYTSh 'aDNY B'yYUr TShLMM ThBZH.

Latin Vulgate
73:20 quasi somnium evigilantis Domine in civitate tua imaginem eorum ad nihilum rediges

King James Version
73:20 As a dream when one awaketh; so, O Lord, when thou awakest, thou shalt despise their image.

American Standard Version
73:20 As a dream when one awaketh, So, O Lord, when thou awakest, thou wilt despise their image.

Bible in Basic English
73:20 As a dream when one is awake, they are ended; they are like an image gone out of mind when sleep is over.

Darby's English Translation
73:20 As a dream, when one awaketh, wilt thou, Lord, on arising despise their image.

Douay Rheims Bible
73:20 As the dream of them that awake, O Lord; so in thy city thou shalt bring their image to nothing.

Noah Webster Bible
73:20 As a dream when one awaketh; so, O Lord, when thou awakest, thou wilt despise their image.

World English Bible
73:20 As a dream when one wakes up, So, Lord, when you awake, you will despise their fantasies.

Young's Literal Translation
73:20 As a dream from awakening, O Lord, In awaking, their image Thou despisest.

Modern Hebrew
כי יתחמץ לבבי
וכליותי אשתונן׃

Paleo-Hebrew (Before 585 B.C.)
73:21

.

Hebrew Transliterated
73:21 KY YThChMTSh LBBY VKLYVThY 'aShThVNN.

Latin Vulgate
73:21 quia contractum est cor meum et lumbi mei velut ignis fumigans

King James Version
73:21 Thus my heart was grieved, and I was pricked in my reins.

American Standard Version
73:21 For my soul was grieved, And I was pricked in my heart:

Bible in Basic English
73:21 My heart was made bitter, and I was pained by the bite of grief:

Darby's English Translation
73:21 When my heart was in a ferment, and I was pricked in my reins,

Douay Rheims Bible
73:21 For my heart hath been inflamed, and my reins have been changed:

Noah Webster Bible
73:21 Thus my heart was grieved, and I was pricked in my reins.

World English Bible
73:21 For my soul was grieved. I was embittered in my heart.

Young's Literal Translation
73:21 For my heart doth show itself violent, And my reins prick themselves,

Modern Hebrew
ואני־בער ולא אדע
בהמות הייתי עמך׃

Paleo-Hebrew (Before 585 B.C.)
73:22
-

.

Hebrew Transliterated
73:22 V'aNY-B'yUr VL'a 'aD'y BHMVTh HYYThY 'yMK.

Latin Vulgate
73:22 et ego insipiens et nescius

King James Version
73:22 So foolish was I, and ignorant: I was as a beast before thee.

American Standard Version
73:22 So brutish was I, and ignorant; I was as a beast before thee.

Bible in Basic English
73:22 As for me, I was foolish, and without knowledge; I was like a beast before you.

Darby's English Translation
73:22 Then I was brutish and knew nothing; I was as a beast with thee.

Douay Rheims Bible
73:22 and I am brought to nothing, and I knew not.

Noah Webster Bible
73:22 So foolish was I, and ignorant: I was as a beast before thee.

World English Bible
73:22 I was so senseless and ignorant. I was a brute beast before you.

Young's Literal Translation
73:22 And I am brutish, and do not know. A beast I have been with Thee.

Modern Hebrew
ואני תמיד עמך
אחזת ביד־ימיני׃

Paleo-Hebrew (Before 585 B.C.)
73:23

. -

Hebrew Transliterated
73:23 V'aNY ThMYD 'yMK 'aChZTh BYD-YMYNY.

Latin Vulgate
73:23 quasi iumentum factus sum apud te et eram semper tecum

King James Version
73:23 Nevertheless I am continually with thee: thou hast holden me by my right hand.

American Standard Version
73:23 Nevertheless I am continually with thee: Thou hast holden my right hand.

Bible in Basic English
73:23 But still I am ever with you; you have taken me by my right hand.

Darby's English Translation
73:23 Nevertheless I am continually with thee: thou hast holden my right hand;

Douay Rheims Bible
73:23 I am become as a beast before thee: and I am always with thee.

Noah Webster Bible
73:23 Nevertheless I am continually with thee: thou hast held me by my right hand.

World English Bible
73:23 Nevertheless, I am continually with you. You have held my right hand.

Young's Literal Translation
73:23 And I am continually with Thee, Thou hast laid hold on my right hand.

Modern Hebrew
בעצתך תנחני ואחר
כבוד תקחני׃

Paleo-Hebrew (Before 585 B.C.)
73:24

.

Hebrew Transliterated
73:24 B'yTShThK ThNChNY V'aChUr KBVD ThQChNY.

Latin Vulgate
73:24 et tenebas manum dexteram meam in consilium tuum deduces me et postea in gloria suscipies me

King James Version
73:24 Thou shalt guide me with thy counsel, and afterward receive me to glory.

American Standard Version
73:24 Thou wilt guide me with thy counsel, And afterward receive me to glory.

Bible in Basic English
73:24 Your wisdom will be my guide, and later you will put me in a place of honour.

Darby's English Translation
73:24 Thou wilt guide me by thy counsel, and after the glory, thou wilt receive me.

Douay Rheims Bible
73:24 Thou hast held me by my right hand; and by thy will thou hast conducted me, and with thy glory thou hast received me.

Noah Webster Bible
73:24 Thou wilt guide me with thy counsel, and afterward receive me to glory.

World English Bible
73:24 You will guide me with your counsel, And afterward receive me to glory.

Young's Literal Translation
73:24 With Thy counsel Thou dost lead me, And after honour dost receive me.

Modern Hebrew
מי־לי בשמים ועמך
לא־חפצתי בארץ׃

Paleo-Hebrew (Before 585 B.C.)
73:25
-
-
.

Hebrew Transliterated
73:25 MY-LY BShMYM V'yMK L'a-ChPhTShThY B'aUrTSh.

Latin Vulgate
73:25 quid mihi est in caelo et tecum nolui in terra

King James Version
73:25 Whom have I in heaven but thee? and there is none upon earth that I desire beside thee.

American Standard Version
73:25 Whom have I in heaven but thee? And there is none upon earth that I desire besides thee.

Bible in Basic English
73:25 Whom have I in heaven but you? and having you I have no desire for anything on earth.

Darby's English Translation
73:25 Whom have I in the heavens? and there is none upon earth I desire beside thee.

Douay Rheims Bible
73:25 For what have I in heaven? and besides thee what do I desire upon earth?

Noah Webster Bible
73:25 Whom have I in heaven but thee? and there is none upon earth that I desire besides thee.

World English Bible
73:25 Who do I have in heaven? There is no one on earth who I desire besides you.

Young's Literal Translation
73:25 Whom have I in the heavens? And with Thee none I have desired in earth.

Modern Hebrew
כלה שארי ולבבי
צור־לבבי וחלקי
אלהים לעולם׃

Paleo-Hebrew (Before 585 B.C.)
73:26

-

.

Hebrew Transliterated
73:26 KLH Sh'aUrY VLBBY TShVUr-LBBY VChLQY 'aLHYM L'yVLM.

Latin Vulgate
73:26 consumpta est caro mea et cor meum robur cordis mei et pars mea Deus in aeternum

King James Version
73:26 My flesh and my heart faileth: but God is the strength of my heart, and my portion for ever.

American Standard Version
73:26 My flesh and my heart faileth; But God is the strength of my heart and my portion for ever.

Bible in Basic English
73:26 My flesh and my heart are wasting away: but God is the Rock of my heart and my eternal heritage.

Darby's English Translation
73:26 My flesh and my heart faileth: God is the rock of my heart and my portion for ever.

Douay Rheims Bible
73:26 For thee my flesh and my heart hath fainted away: thou art the God of my heart, and the God that is my portion for ever.

Noah Webster Bible
73:26 My flesh and my heart faileth: but God is the strength of my heart, and my portion for ever.

World English Bible
73:26 My flesh and my heart fails, But God is the strength of my heart and my portion forever.

Young's Literal Translation
73:26 Consumed hath been my flesh and my heart, The rock of my heart and my portion is God to the age.

Modern Hebrew
כי־הנה רחקיך
יאבדו הצמתה
כל־זונה ממך׃

Paleo-Hebrew (Before 585 B.C.)
73:27
-

. -

Hebrew Transliterated
73:27 KY-HNH UrChQYK Y'aBDV HTShMThH KL-ZVNH MMK.

Latin Vulgate
73:27 quia ecce qui elongant se a te peribunt perdidisti omnem fornicantem a te

King James Version
73:27 For, lo, they that are far from thee shall perish: thou hast destroyed all them that go a whoring from thee.

American Standard Version
73:27 For, lo, they that are far from thee shall perish: Thou hast destroyed all them that play the harlot, departing from thee.

Bible in Basic English
73:27 For those who are far away from you will come to destruction: you will put an end to all those who have not kept faith with you.

Darby's English Translation
73:27 For behold, they that are far from thee shall perish; thou destroyest every one that goeth a whoring from thee.

Douay Rheims Bible
73:27 For behold they that go far from thee shall perish: thou hast destroyed all them that are disloyal to thee.

Noah Webster Bible
73:27 For lo, they that are far from thee shall perish: thou hast destroyed all them that go astray from thee.

World English Bible
73:27 For, behold, those who are far from you shall perish. You have destroyed all those who are unfaithful to you.

Young's Literal Translation
73:27 For, lo, those far from Thee do perish, Thou hast cut off every one, Who is going a whoring from Thee.

Modern Hebrew
ואני קרבת אלהים
לי־טוב שתי באדני
יהוה מחסי לספר
כל־מלאכותיך׃

Paleo-Hebrew (Before 585 B.C.)
73:28

-

. -

Hebrew Transliterated
73:28 V'aNY QUrBTh 'aLHYM LY-TVB ShThY B'aDNY YHVH MChSY LSPhUr KL-ML'aKVThYK.

Latin Vulgate
73:28 mihi autem adpropinquare Deo bonum est posui in Domino Deo spem meam ut narrem omnes adnuntiationes tuas

King James Version
73:28 But it is good for me to draw near to God: I have put my trust in the Lord GOD, that I may declare all thy works.

American Standard Version
73:28 But it is good for me to draw near unto God: I have made the Lord Jehovah my refuge, That I may tell of all thy works.

Bible in Basic English
73:28 But it is good for me to come near to God: I have put my faith in the Lord God, so that I may make clear all his works.

Darby's English Translation
73:28 But as for me, it is good for me to draw near to God: I have put my trust in the Lord Jehovah, that I may declare all thy works.

Douay Rheims Bible
73:28 But it is good for me to adhere to my God, to put my hope in the Lord God: That I may declare all thy praises, in the gates of the daughter of Sion.

Noah Webster Bible
73:28 But it is good for me to draw near to God: I have put my trust in the Lord GOD, that I may declare all thy works.

World English Bible
73:28 But it is good for me to come close to God. I have made the Lord Yahweh my refuge, That I may tell of all your works.

Young's Literal Translation
73:28 And I -- nearness of God to me is good, I have placed in the Lord Jehovah my refuge, To recount all Thy works!

Psalms 74


Psalms Chapter 74 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 73

The Book of Psalms

Chapter 74

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23
Modern Hebrew
משכיל לאסף למה
אלהים זנחת לנצח
יעשן אפך בצאן
מרעיתך׃

Paleo-Hebrew (Before 585 B.C.)
74:1

.

Hebrew Transliterated
74:1 MShKYL L'aSPh LMH 'aLHYM ZNChTh LNTShCh Y'yShN 'aPhK BTSh'aN MUr'yYThK.

Latin Vulgate
74:1 eruditionis Asaph ut quid Deus reppulisti in finem fumavit furor tuus in gregem pascuae tuae

King James Version
74:1 Maschil of Asaph.
O God, why hast thou cast us off for ever? why doth thine anger smoke against the sheep of thy pasture?

American Standard Version
74:1 Maschil of Asaph. O God, why hast thou cast us off for ever? Why doth thine anger smoke against the sheep of thy pasture?

Bible in Basic English
74:1 Maschil. Of Asaph.
Of God, why have you put us away from you for ever? why is the fire of your wrath smoking against the sheep who are your care?

Darby's English Translation
74:1 {An instruction: of Asaph.} Why, O God, hast thou cast off for ever? why doth thine anger smoke against the sheep of thy pasture?

Douay Rheims Bible
74:1 Understanding for Asaph.
O God, why hast thou cast us off unto the end: why is thy wrath enkindled against the sheep of thy pasture?

Noah Webster Bible
74:1 Maschil of Asaph.
O God, why hast thou cast us off for ever? why doth thy anger smoke against the sheep of thy pasture?

World English Bible
74:1 A contemplation by Asaph.
God, why have you rejected us forever? Why does your anger smolder against the sheep of your pasture?

Young's Literal Translation
74:1 An Instruction of Asaph.
Why, O God, hast Thou cast off for ever? Thine anger smoketh against the flock of Thy pasture.

Modern Hebrew
זכר עדתך קנית קדם
גאלת שבט נחלתך
הר־ציון זה שכנת
בו׃

Paleo-Hebrew (Before 585 B.C.)
74:2

-

.

Hebrew Transliterated
74:2 ZKUr 'yDThK QNYTh QDM G'aLTh ShBT NChLThK HUr-TShYVN ZH ShKNTh BV.

Latin Vulgate
74:2 recordare congregationis tuae quam possedisti ab initio et redemisti virgam hereditatis tuae montis Sion in quo habitasti

King James Version
74:2 Remember thy congregation, which thou hast purchased of old; the rod of thine inheritance, which thou hast redeemed; this mount Zion, wherein thou hast dwelt.

American Standard Version
74:2 Remember thy congregation, which thou hast gotten of old, Which thou hast redeemed to be the tribe of thine inheritance; And mount Zion, wherein thou hast dwelt.

Bible in Basic English
74:2 Keep in mind your band of worshippers, for whom you gave payment in the days which are past, whom you took for yourself as the people of your heritage; even this mountain of Zion, which has been your resting-place.

Darby's English Translation
74:2 Remember thine assembly, which thou hast purchased of old, which thou hast redeemed to be the portion of thine inheritance, this mount Zion, wherein thou hast dwelt.

Douay Rheims Bible
74:2 Remember thy congregation, which thou hast possessed from the beginning. The sceptre of thy inheritance which thou hast redeemed: mount Sion in which thou hast dwelt.

Noah Webster Bible
74:2 Remember thy congregation, which thou hast purchased of old: the rod of thy inheritance, which thou hast redeemed; this mount Zion, in which thou hast dwelt.

World English Bible
74:2 Remember your congregation, which you purchased of old, Which you have redeemed to be the tribe of your inheritance; Mount Zion, in which you have lived.

Young's Literal Translation
74:2 Remember Thy company. Thou didst purchase of old, Thou didst redeem the rod of Thy inheritance, This mount Zion -- Thou didst dwell in it.

Modern Hebrew
הרימה פעמיך
למשאות נצח כל־הרע
אויב בקדש׃

Paleo-Hebrew (Before 585 B.C.)
74:3

-
.

Hebrew Transliterated
74:3 HUrYMH Ph'yMYK LMSh'aVTh NTShCh KL-HUr'y 'aVYB BQDSh.

Latin Vulgate
74:3 sublimitas pedum tuorum dissipata est usque ad finem omnia mala egit inimicus in sanctuario

King James Version
74:3 Lift up thy feet unto the perpetual desolations; even all that the enemy hath done wickedly in the sanctuary.

American Standard Version
74:3 Lift up thy feet unto the perpetual ruins, All the evil that the enemy hath done in the sanctuary.

Bible in Basic English
74:3 Go up and see the unending destruction; all the evil which your haters have done in the holy place;

Darby's English Translation
74:3 Lift up thy steps unto the perpetual desolations: everything in the sanctuary hath the enemy destroyed.

Douay Rheims Bible
74:3 Lift up thy hands against their pride unto the end; see what things the enemy hath done wickedly in the sanctuary.

Noah Webster Bible
74:3 Lift up thy feet to the perpetual desolations; even all that the enemy hath done wickedly in the sanctuary.

World English Bible
74:3 Lift up your feet to the perpetual ruins, All the evil that the enemy has done in the sanctuary.

Young's Literal Translation
74:3 Lift up Thy steps to the perpetual desolations, Everything the enemy did wickedly in the sanctuary.

Modern Hebrew
שאגו צרריך בקרב
מועדך שמו אותתם
אתות׃

Paleo-Hebrew (Before 585 B.C.)
74:4

.

Hebrew Transliterated
74:4 Sh'aGV TShUrUrYK BQUrB MV'yDK ShMV 'aVThThM 'aThVTh.

Latin Vulgate
74:4 fremuerunt hostes tui in medio pacti tui posuerunt signa sua in tropeum

King James Version
74:4 Thine enemies roar in the midst of thy congregations; they set up their ensigns for signs.

American Standard Version
74:4 Thine adversaries have roared in the midst of thine assembly; They have set up their ensigns for signs.

Bible in Basic English
74:4 Sending out their voices like lions among your worshippers; they have put up their signs to be seen.

Darby's English Translation
74:4 Thine adversaries roar in the midst of thy place of assembly; they set up their signs for signs.

Douay Rheims Bible
74:4 And they that hate thee have made their boasts, in the midst of thy solemnity. They have set up their ensigns for signs,

Noah Webster Bible
74:4 Thy enemies roar in the midst of thy congregations; they set up their ensigns for signs.

World English Bible
74:4 Your adversaries have roared in the midst of your assembly. They have set up their standards as signs.

Young's Literal Translation
74:4 Roared have thine adversaries, In the midst of Thy meeting-places, They have set their ensigns as ensigns.

Modern Hebrew
יודע כמביא למעלה
בסבך־עץ קרדמות׃

Paleo-Hebrew (Before 585 B.C.)
74:5

-
.

Hebrew Transliterated
74:5 YVD'y KMBY'a LM'yLH BSBK-'yTSh QUrDMVTh.

Latin Vulgate
74:5 manifesta in introitu desuper in saltu lignorum secures

King James Version
74:5 A man was famous according as he had lifted up axes upon the thick trees.

American Standard Version
74:5 They seemed as men that lifted up Axes upon a thicket of trees.

Bible in Basic English
74:5 They are cutting down, like a man whose blade is lifted up against the thick trees.

Darby's English Translation
74:5 A man was known as he could lift up axes in the thicket of trees;

Douay Rheims Bible
74:5 and they knew not both in the going out and on the highest top. As with axes in a wood of trees,

Noah Webster Bible
74:5 A man was famous according as he had lifted up axes upon the thick trees.

World English Bible
74:5 They behaved like men wielding axes, Cutting through a thicket of trees.

Young's Literal Translation
74:5 He is known as one bringing in on high Against a thicket of wood -- axes.

Modern Hebrew
ועת פתוחיה יחד
בכשיל וכילפת
יהלמון׃

Paleo-Hebrew (Before 585 B.C.)
74:6

.

Hebrew Transliterated
74:6 V'yTh PhThVChYH YChD BKShYL VKYLPhTh YHLMVN.

Latin Vulgate
74:6 et nunc scalpturas eius pariter bipinne et dolatoriis deraserunt

King James Version
74:6 But now they break down the carved work thereof at once with axes and hammers.

American Standard Version
74:6 And now all the carved work thereof They break down with hatchet and hammers.

Bible in Basic English
74:6 Your doors are broken down with hammers and iron blades.

Darby's English Translation
74:6 And now they break down its carved work altogether, with hatchets and hammers.

Douay Rheims Bible
74:6 they have cut down at once the gates thereof, with axe and hatchet they have brought it down.

Noah Webster Bible
74:6 But now they break down the carved work of it at once with axes and hammers.

World English Bible
74:6 Now all its carved work They break down with hatchet and hammers.

Young's Literal Translation
74:6 And now, its carvings together With axe and hatchet they break down,

Modern Hebrew
שלחו באש מקדשך
לארץ חללו
משכן־שמך׃

Paleo-Hebrew (Before 585 B.C.)
74:7

. -

Hebrew Transliterated
74:7 ShLChV B'aSh MQDShK L'aUrTSh ChLLV MShKN-ShMK.

Latin Vulgate
74:7 miserunt ignem in sanctuarium tuum in terram contaminaverunt habitaculum nominis tui

King James Version
74:7 They have cast fire into thy sanctuary, they have defiled by casting down the dwelling place of thy name to the ground.

American Standard Version
74:7 They have set thy sanctuary on fire; They have profaned the dwelling-place of thy name by casting it to the ground.

Bible in Basic English
74:7 They have put on fire your holy place; they have made the place of your name unclean, pulling it down to the earth.

Darby's English Translation
74:7 They have set on fire thy sanctuary, they have profaned the habitation of thy name to the ground.

Douay Rheims Bible
74:7 They have set fire to thy sanctuary: they have defiled the dwelling place of thy name on the earth.

Noah Webster Bible
74:7 They have cast fire into thy sanctuary, they have defiled by casting down the dwelling-place of thy name to the ground.

World English Bible
74:7 They have burned your sanctuary to the ground. They have profaned the dwelling-place of your Name.

Young's Literal Translation
74:7 They have sent into fire Thy sanctuary, to the earth they polluted the tabernacle of Thy name,

Modern Hebrew
אמרו בלבם נינם
יחד שרפו
כל־מועדי־אל בארץ׃

Paleo-Hebrew (Before 585 B.C.)
74:8

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
74:8 'aMUrV BLBM NYNM YChD ShUrPhV KL-MV'yDY-'aL B'aUrTSh.

Latin Vulgate
74:8 dixerunt in cordibus suis posteri eorum simul incenderunt omnes sollemnitates Dei in terra

King James Version
74:8 They said in their hearts, Let us destroy them together: they have burned up all the synagogues of God in the land.

American Standard Version
74:8 They said in their heart, Let us make havoc of them altogether: They have burned up all the synagogues of God in the land.

Bible in Basic English
74:8 They have said in their hearts, Let us put an end to them all together; they have given over to the fire all God's places of worship in the land.

Darby's English Translation
74:8 They said in their heart, Let us destroy them together: they have burned up all �God`s places of assembly in the land.

Douay Rheims Bible
74:8 They said in their heart, the whole kindred of them together: Let us abolish all the festival days of God from the land.

Noah Webster Bible
74:8 They said in their hearts, Let us destroy them together: they have burned up all the synagogues of God in the land.

World English Bible
74:8 They said in their heart, "We will crush them completely." They have burned up all the places in the land where God was worshipped.

Young's Literal Translation
74:8 They said in their hearts, `Let us oppress them together,` They did burn all the meeting-places of God in the land.

Modern Hebrew
אותתינו לא ראינו
אין־עוד נביא
ולא־אתנו ידע
עד־מה׃

Paleo-Hebrew (Before 585 B.C.)
74:9

-
-
. -

Hebrew Transliterated
74:9 'aVThThYNV L'a Ur'aYNV 'aYN-'yVD NBY'a VL'a-'aThNV YD'y 'yD-MH.

Latin Vulgate
74:9 signa nostra non vidimus non est ultra propheta et non est nobiscum qui sciat usquequo

King James Version
74:9 We see not our signs: there is no more any prophet: neither is there among us any that knoweth how long.

American Standard Version
74:9 We see not our signs: There is no more any prophet; Neither is there among us any that knoweth how long.

Bible in Basic English
74:9 We do not see our signs: there is no longer any prophet, or anyone among us to say how long.

Darby's English Translation
74:9 We see not our signs; there is no more any prophet, neither is there among us any that knoweth how long.

Douay Rheims Bible
74:9 Our signs we have not seen, there is now no prophet: and he will know us no more.

Noah Webster Bible
74:9 We see not our signs: there is no more any prophet: neither is there among us any that knoweth how long.

World English Bible
74:9 We see no miraculous signs. There is no longer any prophet, Neither is there among us anyone who knows how long.

Young's Literal Translation
74:9 Our ensigns we have not seen, There is no more a prophet, Nor with us is one knowing how long.

Modern Hebrew
עד־מתי אלהים יחרף
צר ינאץ אויב שמך
לנצח׃

Paleo-Hebrew (Before 585 B.C.)
74:10
-

.

Hebrew Transliterated
74:10 'yD-MThY 'aLHYM YChUrPh TShUr YN'aTSh 'aVYB ShMK LNTShCh.

Latin Vulgate
74:10 usquequo Deus exprobrabit adversarius blasphemabit inimicus nomen tuum in finem

King James Version
74:10 O God, how long shall the adversary reproach? shall the enemy blaspheme thy name for ever?

American Standard Version
74:10 How long, O God, shall the adversary reproach? Shall the enemy blaspheme thy name for ever?

Bible in Basic English
74:10 O God, how long will those who are against us say cruel things? will the hater go on looking down on your name for ever?

Darby's English Translation
74:10 How long, O God, shall the adversary reproach? Shall the enemy contemn thy name for ever?

Douay Rheims Bible
74:10 How long, O God, shall the enemy reproach: is the adversary to provoke thy name for ever?

Noah Webster Bible
74:10 O God, how long shall the adversary reproach? shall the enemy blaspheme thy name for ever?

World English Bible
74:10 How long, God, shall the adversary reproach? Shall the enemy blaspheme your name forever?

Young's Literal Translation
74:10 Till when, O God, doth an adversary reproach? Doth an enemy despise thy name for ever?

Modern Hebrew
למה תשיב ידך
וימינך מקרב חוקך
כלה׃

Paleo-Hebrew (Before 585 B.C.)
74:11

.

Hebrew Transliterated
74:11 LMH ThShYB YDK VYMYNK MQUrB ChVQK KLH.

Latin Vulgate
74:11 quare convertis manum tuam et dexteram tuam ad medium sinum tuum consume

King James Version
74:11 Why withdrawest thou thy hand, even thy right hand? pluck it out of thy bosom.

American Standard Version
74:11 Why drawest thou back thy hand, even thy right hand? Pluck it out of thy bosom and consume them.

Bible in Basic English
74:11 Why are you keeping back your hand, and covering your right hand in your robe?

Darby's English Translation
74:11 Why withdrawest thou thy hand, and thy right hand? pluck it out of thy bosom: consume them.

Douay Rheims Bible
74:11 Why dost thou turn away thy hand: and thy right hand out of the midst of thy bosom for ever ?

Noah Webster Bible
74:11 Why withdrawest thou thy hand, even thy right hand? pluck it out of thy bosom.

World English Bible
74:11 Why do you draw back your hand, even your right hand? Take it out of your pocket and consume them!

Young's Literal Translation
74:11 Why dost Thou turn back Thy hand, Even Thy right hand? From the midst of Thy bosom remove it.

Modern Hebrew
ואלהים מלכי מקדם
פעל ישועות בקרב
הארץ׃

Paleo-Hebrew (Before 585 B.C.)
74:12

.

Hebrew Transliterated
74:12 V'aLHYM MLKY MQDM Ph'yL YShV'yVTh BQUrB H'aUrTSh.

Latin Vulgate
74:12 Deus autem rex meus ab initio operatur salutes in medio terrae

King James Version
74:12 For God is my King of old, working salvation in the midst of the earth.

American Standard Version
74:12 Yet God is my King of old, Working salvation in the midst of the earth.

Bible in Basic English
74:12 For from the past God is my King, working salvation in the earth.

Darby's English Translation
74:12 But God is my king of old, accomplishing deliverances in the midst of the earth.

Douay Rheims Bible
74:12 But God is our king before ages: he hath wrought salvation in the midst of the earth.

Noah Webster Bible
74:12 For God is my King of old, working salvation in the midst of the earth.

World English Bible
74:12 Yet God is my King of old, Working salvation in the midst of the earth.

Young's Literal Translation
74:12 And God is my king of old, Working salvation in the midst of the earth.

Modern Hebrew
אתה פוררת בעזך ים
שברת ראשי תנינים
על־המים׃

Paleo-Hebrew (Before 585 B.C.)
74:13

. -

Hebrew Transliterated
74:13 'aThH PhVUrUrTh B'yZK YM ShBUrTh Ur'aShY ThNYNYM 'yL-HMYM.

Latin Vulgate
74:13 tu dissipasti in fortitudine tua mare contrivisti capita draconum in aquis

King James Version
74:13 Thou didst divide the sea by thy strength: thou brakest the heads of the dragons in the waters.

American Standard Version
74:13 Thou didst divide the sea by thy strength: Thou brakest the heads of the sea-monsters in the waters.

Bible in Basic English
74:13 The sea was parted in two by your strength; the heads of the great sea-beasts were broken.

Darby's English Translation
74:13 *Thou* didst divide the sea by thy strength; thou didst break the heads of the monsters on the waters:

Douay Rheims Bible
74:13 Thou by thy strength didst make the sea firm: thou didst crush the heads of the dragons in the waters.

Noah Webster Bible
74:13 Thou didst divide the sea by thy strength: thou didst break the heads of the dragons in the waters.

World English Bible
74:13 You divided the sea by your strength. You broke the heads of the sea monsters in the waters.

Young's Literal Translation
74:13 Thou hast broken by Thy strength a sea-monster, Thou hast shivered Heads of dragons by the waters,

Modern Hebrew
אתה רצצת ראשי
לויתן תתננו מאכל
לעם לציים׃

Paleo-Hebrew (Before 585 B.C.)
74:14

.

Hebrew Transliterated
74:14 'aThH UrTShTShTh Ur'aShY LVYThN ThThNNV M'aKL L'yM LTShYYM.

Latin Vulgate
74:14 tu confregisti capita Leviathan dedisti eum in escam populo Aethiopum

King James Version
74:14 Thou brakest the heads of leviathan in pieces, and gavest him to be meat to the people inhabiting the wilderness.

American Standard Version
74:14 Thou brakest the heads of leviathan in pieces; Thou gavest him to be food to the people inhabiting the wilderness.

Bible in Basic English
74:14 The heads of the great snake were crushed by you; you gave them as food to the fishes of the sea.

Darby's English Translation
74:14 *Thou* didst break in pieces the heads of leviathan, thou gavest him to be meat to those that people the desert.

Douay Rheims Bible
74:14 Thou hast broken the heads of the dragon: thou hast given him to be meat for the people of the Ethiopians.

Noah Webster Bible
74:14 Thou didst break the head of leviathan in pieces, and didst give him to be food to the people inhabiting the wilderness.

World English Bible
74:14 You broke the heads of Leviathan in pieces. You gave him as food to people and desert creatures.

Young's Literal Translation
74:14 Thou hast broken the heads of leviathan, Thou makest him food, For the people of the dry places.

Modern Hebrew
אתה בקעת מעין
ונחל אתה הובשת
נהרות איתן׃

Paleo-Hebrew (Before 585 B.C.)
74:15

.

Hebrew Transliterated
74:15 'aThH BQ'yTh M'yYN VNChL 'aThH HVBShTh NHUrVTh 'aYThN.

Latin Vulgate
74:15 tu disrupisti fontem et torrentem tu exsiccasti flumina fortia

King James Version
74:15 Thou didst cleave the fountain and the flood: thou driedst up mighty rivers.

American Standard Version
74:15 Thou didst cleave fountain and flood: Thou driedst up mighty rivers.

Bible in Basic English
74:15 You made valleys for fountains and springs; you made the ever-flowing rivers dry.

Darby's English Translation
74:15 *Thou* didst cleave fountain and torrent, *thou* driedst up ever-flowing rivers.

Douay Rheims Bible
74:15 Thou hast broken up the fountains and the torrents: thou hast dried up the Ethan rivers.

Noah Webster Bible
74:15 Thou didst cleave the fountain and the flood: thou didst dry up mighty rivers.

World English Bible
74:15 You opened up spring and stream. You dried up mighty rivers.

Young's Literal Translation
74:15 Thou hast cleaved a fountain and a stream, Thou hast dried up perennial flowings.

Modern Hebrew
לך יום אף־לך לילה
אתה הכינות מאור
ושמש׃

Paleo-Hebrew (Before 585 B.C.)
74:16

-

.

Hebrew Transliterated
74:16 LK YVM 'aPh-LK LYLH 'aThH HKYNVTh M'aVUr VShMSh.

Latin Vulgate
74:16 tua est dies et tua est nox tu ordinasti luminaria et solem

King James Version
74:16 The day is thine, the night also is thine: thou hast prepared the light and the sun.

American Standard Version
74:16 The day is thine, the night also is thine: Thou hast prepared the light and the sun.

Bible in Basic English
74:16 The day is yours and the night is yours: you made the light and the sun.

Darby's English Translation
74:16 The day is thine, the night also is thine; *thou* hast prepared the moon and the sun:

Douay Rheims Bible
74:16 Thine is the day, and thine is the night: thou hast made the morning light and the sun.

Noah Webster Bible
74:16 The day is thine, the night also is thine: thou hast prepared the light and the sun.

World English Bible
74:16 The day is yours, the night is also yours. You have prepared the light and the sun.

Young's Literal Translation
74:16 Thine is the day, also Thine is the night, Thou hast prepared a light giver -- the sun.

Modern Hebrew
אתה הצבת
כל־גבולות ארץ קיץ
וחרף אתה יצרתם׃

Paleo-Hebrew (Before 585 B.C.)
74:17

-

.

Hebrew Transliterated
74:17 'aThH HTShBTh KL-GBVLVTh 'aUrTSh QYTSh VChUrPh 'aThH YTShUrThM.

Latin Vulgate
74:17 tu statuisti omnes terminos terrae aestatem et hiemem tu plasmasti

King James Version
74:17 Thou hast set all the borders of the earth: thou hast made summer and winter.

American Standard Version
74:17 Thou hast set all the borders of the earth: Thou hast made summer and winter.

Bible in Basic English
74:17 By you all the limits of the earth were fixed; you have made summer and winter.

Darby's English Translation
74:17 *Thou* hast set all the borders of the earth; summer and winter -- *thou* didst form them.

Douay Rheims Bible
74:17 Thou hast made all the borders of the earth: the summer and the spring were formed by thee.

Noah Webster Bible
74:17 Thou hast set all the borders of the earth: thou hast made summer and winter.

World English Bible
74:17 You have set all the boundaries of the earth. You have made summer and winter.

Young's Literal Translation
74:17 Thou hast set up all the borders of earth, Summer and winter Thou hast formed them.

Modern Hebrew
זכר־זאת אויב חרף
יהוה ועם נבל נאצו
שמך׃

Paleo-Hebrew (Before 585 B.C.)
74:18
-

.

Hebrew Transliterated
74:18 ZKUr-Z'aTh 'aVYB ChUrPh YHVH V'yM NBL N'aTShV ShMK.

Latin Vulgate
74:18 memento huius inimicus exprobravit Domino et populus insipiens blasphemavit nomen tuum

King James Version
74:18 Remember this, that the enemy hath reproached, O LORD, and that the foolish people have blasphemed thy name.

American Standard Version
74:18 Remember this, that the enemy hath reproached, O Jehovah, And that a foolish people hath blasphemed thy name.

Bible in Basic English
74:18 Keep this in mind, O Lord, that your haters have said cruel things, and that your name has been looked down on by a people of evil behaviour.

Darby's English Translation
74:18 Remember this, that an enemy hath reproached Jehovah, and a foolish people have contemned thy name.

Douay Rheims Bible
74:18 Remember this, the enemy hath reproached the Lord: and a foolish people hath provoked thy name.

Noah Webster Bible
74:18 Remember this, the enemy hath reproached, O LORD, and the foolish people have blasphemed thy name.

World English Bible
74:18 Remember this, that the enemy has mocked you, Yahweh. Foolish people have blasphemed your name.

Young's Literal Translation
74:18 Remember this -- an enemy reproached Jehovah, And a foolish people have despised Thy name.

Modern Hebrew
אל־תתן לחית נפש
תורך חית ענייך
אל־תשכח לנצח׃

Paleo-Hebrew (Before 585 B.C.)
74:19
-

. -

Hebrew Transliterated
74:19 'aL-ThThN LChYTh NPhSh ThVUrK ChYTh 'yNYYK 'aL-ThShKCh LNTShCh.

Latin Vulgate
74:19 ne tradas bestiis animam eruditam lege tua vitae pauperum tuorum ne obliviscaris in perpetuum

King James Version
74:19 O deliver not the soul of thy turtledove unto the multitude of the wicked: forget not the congregation of thy poor for ever.

American Standard Version
74:19 Oh deliver not the soul of thy turtle-dove unto the wild beast: Forget not the life of thy poor for ever.

Bible in Basic English
74:19 O give not the soul of your dove to the hawk; let not the life of the poor go out of your memory for ever.

Darby's English Translation
74:19 Give not up the soul of thy turtle-dove unto the wild beast; forget not the troop of thine afflicted for ever.

Douay Rheims Bible
74:19 Deliver not up to beasts the souls that confess to thee: and forget not to the end the souls of thy poor.

Noah Webster Bible
74:19 O deliver not the soul of thy turtle dove to the multitude of the wicked: forget not the congregation of thy poor for ever.

World English Bible
74:19 Don`t deliver the soul of your dove to wild beasts. Don`t forget the life of your poor forever.

Young's Literal Translation
74:19 Give not up to a company, The soul of Thy turtle-dove, The company of Thy poor ones forget not for ever.

Modern Hebrew
הבט לברית כי מלאו
מחשכי־ארץ נאות
חמס׃

Paleo-Hebrew (Before 585 B.C.)
74:20

-
.

Hebrew Transliterated
74:20 HBT LBUrYTh KY ML'aV MChShKY-'aUrTSh N'aVTh ChMS.

Latin Vulgate
74:20 respice ad pactum quia repletae sunt tenebris terrae habitationes iniquae subrutae

King James Version
74:20 Have respect unto the covenant: for the dark places of the earth are full of the habitations of cruelty.

American Standard Version
74:20 Have respect unto the covenant; For the dark places of the earth are full of the habitations of violence.

Bible in Basic English
74:20 Keep in mind your undertaking; for the dark places of the earth are full of pride and cruel acts.

Darby's English Translation
74:20 Have respect unto the covenant; for the dark places of the earth are full of the dwellings of violence.

Douay Rheims Bible
74:20 Have regard to thy covenant: for they that are the obscure of the earth have been filled with dwellings of iniquity.

Noah Webster Bible
74:20 Have respect to the covenant: for the dark places of the earth are full of the habitations of cruelty.

World English Bible
74:20 Honor your covenant, For haunts of violence fill the dark places of the earth.

Young's Literal Translation
74:20 Look attentively to the covenant, For the dark places of earth, Have been full of habitations of violence.

Modern Hebrew
אל־ישב דך נכלם
עני ואביון יהללו
שמך׃

Paleo-Hebrew (Before 585 B.C.)
74:21
-

.

Hebrew Transliterated
74:21 'aL-YShB DK NKLM 'yNY V'aBYVN YHLLV ShMK.

Latin Vulgate
74:21 ne revertatur confractus et confusus egenus et pauper laudabunt nomen tuum

King James Version
74:21 O let not the oppressed return ashamed: let the poor and needy praise thy name.

American Standard Version
74:21 Oh let not the oppressed return ashamed: Let the poor and needy praise thy name.

Bible in Basic English
74:21 O let not the crushed be turned back in shame; let the low man and the poor give praise to your name.

Darby's English Translation
74:21 Oh let not the oppressed one return ashamed; let the afflicted and needy praise thy name.

Douay Rheims Bible
74:21 Let not the humble be turned away with confusion: the poor and needy shall praise thy name.

Noah Webster Bible
74:21 O let not the oppressed return ashamed: let the poor and needy praise thy name.

World English Bible
74:21 Don`t let the oppressed return ashamed. Let the poor and needy praise your name.

Young's Literal Translation
74:21 Let not the oppressed turn back ashamed, Let the poor and needy praise Thy name,

Modern Hebrew
קומה אלהים ריבה
ריבך זכר חרפתך
מני־נבל כל־היום׃

Paleo-Hebrew (Before 585 B.C.)
74:22

. - [image] [image] [image] [image] [image] -

Hebrew Transliterated
74:22 QVMH 'aLHYM UrYBH UrYBK ZKUr ChUrPhThK MNY-NBL KL-HYVM.

Latin Vulgate
74:22 surge Deus iudica causam tuam memento obprobrii tui ab insipiente tota die

King James Version
74:22 Arise, O God, plead thine own cause: remember how the foolish man reproacheth thee daily.

American Standard Version
74:22 Arise, O God, plead thine own cause: Remember how the foolish man reproacheth thee all the day.

Bible in Basic English
74:22 Up! O God, be the judge of your cause; keep in mind the bitter things which the man of evil behaviour says against you every day.

Darby's English Translation
74:22 Rise up, O God, plead thine own cause: remember how the foolish man reproacheth thee all the day;

Douay Rheims Bible
74:22 Arise, O God, judge thy own cause: remember thy reproaches with which the foolish man hath reproached thee all the day.

Noah Webster Bible
74:22 Arise, O God, plead thy own cause: remember how the foolish man reproacheth thee daily.

World English Bible
74:22 Arise, God! Plead your own cause. Remember how the foolish man mocks you all day.

Young's Literal Translation
74:22 Arise, O God, plead Thy plea, Remember Thy reproach from a fool all the day.

Modern Hebrew
אל־תשכח קול צרריך
שאון קמיך עלה
תמיד׃

Paleo-Hebrew (Before 585 B.C.)
74:23
-

.

Hebrew Transliterated
74:23 'aL-ThShKCh QVL TShUrUrYK Sh'aVN QMYK 'yLH ThMYD.

Latin Vulgate
74:23 ne obliviscaris vocis hostium tuorum sonitus adversariorum tuorum ascendit iugiter

King James Version
74:23 Forget not the voice of thine enemies: the tumult of those that rise up against thee increaseth continually.

American Standard Version
74:23 Forget not the voice of thine adversaries: The tumult of those that rise up against thee ascendeth continually.

Bible in Basic English
74:23 Keep in mind the voice of your haters; the outcry of those who come against you goes up every day.

Darby's English Translation
74:23 Forget not the voice of thine adversaries: the tumult of those that rise up against thee ascendeth continually.

Douay Rheims Bible
74:23 Forget not the voices of thy enemies: the pride of them that hate thee ascendeth continually.

Noah Webster Bible
74:23 Forget not the voice of thy enemies: the tumult of those that rise against thee increaseth continually.

World English Bible
74:23 Don`t forget the voice of your adversaries. The tumult of those who rise up against you ascends continually.

Young's Literal Translation
74:23 Forget not the voice of Thine adversaries, The noise of Thy withstanders is going up continually!

Psalms 75


Psalms Chapter 75 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 74

The Book of Psalms

Chapter 75

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10

0

Modern Hebrew
למנצח אל־תשחת
מזמור לאסף שיר׃

Paleo-Hebrew (Before 585 B.C.)
75:0
-

.

Hebrew Transliterated
75:0 LMNTShCh 'aL-ThShChTh MZMVUr L'aSPh ShYUr.

Latin Vulgate
75:0 victori ut non disperdas psalmus Asaph cantici

King James Version
75:0 To the chief Musician, Altaschith, A Psalm or Song of Asaph.

American Standard Version
75:0 For the Chief Musician; set to Al-tash-heth. A Psalm of Asaph; a song.

Bible in Basic English
75:0 To the chief music-maker; put to Al-tashheth. A Psalm. Of Asaph. A Song.

Darby's English Translation
75:0 {To the chief Musician. `Destroy not.` A Psalm of Asaph: a Song.}

Douay Rheims Bible
75:0 Unto the end, corrupt not, a psalm of a canticle for Asaph.

Noah Webster Bible
75:0 To the chief Musician, Al-taschith, A Psalm or Song of Asaph.

World English Bible
75:0 For the Chief Musician. To the tune of "Do Not Destroy." A Psalm by Asaph. A song.

Young's Literal Translation
75:0 To the Overseer. -- `Destroy not.` -- A Psalm of Asaph. -- A Song.

Modern Hebrew
הודינו לך אלהים
הודינו וקרוב שמך
ספרו נפלאותיך׃

Paleo-Hebrew (Before 585 B.C.)
75:1

.

Hebrew Transliterated
75:1 HVDYNV LK 'aLHYM HVDYNV VQUrVB ShMK SPhUrV NPhL'aVThYK.

Latin Vulgate
75:1 confitebimur tibi Deus confitebimur et iuxta nomen tuum narrabunt mirabilia tua

King James Version
75:1 Unto thee, O God, do we give thanks, unto thee do we give thanks: for that thy name is near thy wondrous works declare.

American Standard Version
75:1 We give thanks unto thee, O God; We give thanks, for thy name is near: Men tell of thy wondrous works.

Bible in Basic English
75:1 To you, O God, we give praise, to you we give praise: and those who give honour to your name make clear your works of power.

Darby's English Translation
75:1 Unto thee we give thanks, O God, we give thanks; and thy name is near: thy marvellous works declare it.

Douay Rheims Bible
75:1 We will praise thee, O God: we will praise, and we will call upon thy name. We will relate thy wondrous works:

Noah Webster Bible
75:1 To thee, O God, do we give thanks, to thee do we give thanks: for that thy name is near, thy wondrous works declare.

World English Bible
75:1 We give thanks to you, God, We give thanks, for your Name is near. Men tell about your wondrous works.

Young's Literal Translation
75:1 We have given thanks to Thee, O God, We have given thanks, and near is Thy name, They have recounted Thy wonders.

Modern Hebrew
כי אקח מועד אני
מישרים אשפט׃

Paleo-Hebrew (Before 585 B.C.)
75:2

.

Hebrew Transliterated
75:2 KY 'aQCh MV'yD 'aNY MYShUrYM 'aShPhT.

Latin Vulgate
75:2 cum accepero tempus ego iustitias iudicabo

King James Version
75:2 When I shall receive the congregation I will judge uprightly.

American Standard Version
75:2 When I shall find the set time, I will judge uprightly.

Bible in Basic English
75:2 When the right time has come, I will be the judge in righteousness.

Darby's English Translation
75:2 When I shall receive the assembly, I will judge with equity.

Douay Rheims Bible
75:2 when I shall take a time, I will judge justices.

Noah Webster Bible
75:2 When I shall receive the congregation I will judge uprightly.

World English Bible
75:2 When I choose the appointed time, I will judge blamelessly.

Young's Literal Translation
75:2 When I receive an appointment, I -- I do judge uprightly.

Modern Hebrew
נמגים ארץ
וכל־ישביה אנכי
תכנתי עמודיה סלה׃

Paleo-Hebrew (Before 585 B.C.)
75:3

-

.

Hebrew Transliterated
75:3 NMGYM 'aUrTSh VKL-YShBYH 'aNKY ThKNThY 'yMVDYH SLH.

Latin Vulgate
75:3 dissolvetur terra cum omnibus habitatoribus suis ego adpendi columnas eius semper

King James Version
75:3 The earth and all the inhabitants thereof are dissolved: I bear up the pillars of it. Selah.

American Standard Version
75:3 The earth and all the inhabitants thereof are dissolved: I have set up the pillars of it. Selah

Bible in Basic English
75:3 When the earth and all its people become feeble, I am the support of its pillars. (Selah.)

Darby's English Translation
75:3 The earth and all the inhabitants thereof are dissolved: I have established its pillars. Selah.

Douay Rheims Bible
75:3 The earth is melted, and all that dwell therein: I have established the pillars thereof.

Noah Webster Bible
75:3 The earth and all its inhabitants are dissolved: I bear up the pillars of it. Selah.

World English Bible
75:3 The earth and all its inhabitants quake. I firmly hold its pillars. Selah.

Young's Literal Translation
75:3 Melted is the earth and all its inhabitants, I -- I have pondered its pillars. Selah.

Modern Hebrew
אמרתי להוללים
אל־תהלו ולרשעים
אל־תרימו קרן׃

Paleo-Hebrew (Before 585 B.C.)
75:4

-
. -

Hebrew Transliterated
75:4 'aMUrThY LHVLLYM 'aL-ThHLV VLUrSh'yYM 'aL-ThUrYMV QUrN.

Latin Vulgate
75:4 dixi inique agentibus nolite inique agere et impiis nolite exaltare cornu

King James Version
75:4 I said unto the fools, Deal not foolishly: and to the wicked, Lift not up the horn:

American Standard Version
75:4 I said unto the arrogant, Deal not arrogantly; And to the wicked, Lift not up the horn:

Bible in Basic English
75:4 I say to the men of pride, Let your pride be gone: and to the sinners, Let not your horn be lifted up.

Darby's English Translation
75:4 I said unto the boastful, Boast not; and to the wicked, Lift not up the horn:

Douay Rheims Bible
75:4 I said to the wicked: Do not act wickedly: and to the sinners: Lift not up the horn.

Noah Webster Bible
75:4 I said to the fools, Deal not foolishly; and to the wicked, Lift not up the horn:

World English Bible
75:4 I said to the arrogant, "Don`t boast;" To the wicked, "Don`t lift up the horn.

Young's Literal Translation
75:4 I have said to the boastful, `Be not boastful,` And to the wicked, `Raise not up a horn.`

Modern Hebrew
אל־תרימו למרום
קרנכם תדברו בצואר
עתק׃

Paleo-Hebrew (Before 585 B.C.)
75:5
-

.

Hebrew Transliterated
75:5 'aL-ThUrYMV LMUrVM QUrNKM ThDBUrV BTShV'aUr 'yThQ.

Latin Vulgate
75:5 nolite exaltare in excelsum cornu vestrum loquentes in cervice veteri

King James Version
75:5 Lift not up your horn on high: speak not with a stiff neck.

American Standard Version
75:5 Lift not up your horn on high; Speak not with a stiff neck.

Bible in Basic English
75:5 Let not your horn be lifted up: let no more words of pride come from your outstretched necks.

Darby's English Translation
75:5 Lift not up your horn on high; speak not arrogantly with a stiff neck.

Douay Rheims Bible
75:5 Lift not up your horn on high: speak not iniquity against God.

Noah Webster Bible
75:5 Lift not up your horn on high: speak not with a stiff neck.

World English Bible
75:5 Don`t lift up your horn on high. Don`t speak with a stiff neck."

Young's Literal Translation
75:5 Raise not up on high your horn, (Ye speak with a stiff neck.)

Modern Hebrew
כי לא ממוצא
וממערב ולא ממדבר
הרים׃

Paleo-Hebrew (Before 585 B.C.)
75:6

.

Hebrew Transliterated
75:6 KY L'a MMVTSh'a VMM'yUrB VL'a MMDBUr HUrYM.

Latin Vulgate
75:6 quia nec ab oriente neque ab occidente neque a solitudine montium

King James Version
75:6 For promotion cometh neither from the east, nor from the west, nor from the south.

American Standard Version
75:6 For neither from the east, nor from the west, Nor yet from the south, cometh lifting up.

Bible in Basic English
75:6 For honour does not come from the east, or from the west, or uplifting from the south;

Darby's English Translation
75:6 For not from the east nor from the west, nor yet from the south doth exaltation come:

Douay Rheims Bible
75:6 For neither from the east, nor from the west, nor from the desert hills:

Noah Webster Bible
75:6 For promotion cometh neither from the east, nor from the west, nor from the south.

World English Bible
75:6 For neither from the east, nor from the west, Nor yet from the south, comes exaltation.

Young's Literal Translation
75:6 For not from the east, or from the west, Nor from the wilderness -- is elevation.

Modern Hebrew
כי־אלהים שפט זה
ישפיל וזה ירים׃

Paleo-Hebrew (Before 585 B.C.)
75:7
-

.

Hebrew Transliterated
75:7 KY-'aLHYM ShPhT ZH YShPhYL VZH YUrYM.

Latin Vulgate
75:7 sed Deus iudex hunc humiliabit et hunc exaltabit

King James Version
75:7 But God is the judge: he putteth down one, and setteth up another.

American Standard Version
75:7 But God is the judge: He putteth down one, and lifteth up another.

Bible in Basic English
75:7 But God is the judge, putting down one, and lifting up another.

Darby's English Translation
75:7 For God is the judge; he putteth down one and exalteth another.

Douay Rheims Bible
75:7 for God is the judge. One he putteth down, and another he lifteth up:

Noah Webster Bible
75:7 But God is the judge: he putteth down one, and setteth up another.

World English Bible
75:7 But God is the judge. He puts down one, and lifts up another.

Young's Literal Translation
75:7 But God is judge, This He maketh low -- and this He lifteth up.

Modern Hebrew
כי כוס ביד־יהוה
ויין חמר מלא מסך
ויגר מזה אך־שמריה
ימצו ישתו כל
רשעי־ארץ׃

Paleo-Hebrew (Before 585 B.C.)
75:8

-

-

. -

Hebrew Transliterated
75:8 KY KVS BYD-YHVH VYYN ChMUr ML'a MSK VYGUr MZH 'aK-ShMUrYH YMTShV YShThV KL UrSh'yY-'aUrTSh.

Latin Vulgate
75:8 quia calix in manu Domini est et vino meraco usque ad plenum mixtus et propinabit ex eo verumtamen feces eius epotabunt bibentes omnes impii terrae

King James Version
75:8 For in the hand of the LORD there is a cup, and the wine is red; it is full of mixture; and he poureth out of the same: but the dregs thereof, all the wicked of the earth shall wring them out, and drink them.

American Standard Version
75:8 For in the hand of Jehovah there is a cup, and the wine foameth; It is full of mixture, and he poureth out of the same: Surely the dregs thereof, all the wicked of the earth shall drain them, and drink them.

Bible in Basic English
75:8 For in the hand of the Lord is a cup, and the wine is red; it is well mixed, overflowing from his hand: he will make all the sinners of the earth take of it, even to the last drop.

Darby's English Translation
75:8 For in the hand of Jehovah there is a cup, and it foameth with wine, it is full of mixture; and he poureth out of the same; yea, the dregs thereof shall all the wicked of the earth drain off, and drink.

Douay Rheims Bible
75:8 for in the hand of the Lord there is a cup of strong wine full of mixture. And he hath poured it out from this to that: but the dregs thereof are not emptied: all the sinners of the earth shall drink.

Noah Webster Bible
75:8 For in the hand of the LORD there is a cup, and the wine is red; it is full of mixture, and he poureth out of the same: but the dregs of it all the wicked of the earth shall wring them out, and drink them.

World English Bible
75:8 For in the hand of Yahweh there is a cup, Full of foaming wine mixed with spices. He pours it out. Indeed the wicked of the earth drink and drink it to its very dregs.

Young's Literal Translation
75:8 For a cup is in the hand of Jehovah, And the wine hath foamed, It is full of mixture, and He poureth out of it, Only its dregs wring out, and drink, Do all the wicked of the earth,

Modern Hebrew
ואני אגיד לעלם
אזמרה לאלהי יעקב׃

Paleo-Hebrew (Before 585 B.C.)
75:9

.

Hebrew Transliterated
75:9 V'aNY 'aGYD L'yLM 'aZMUrH L'aLHY Y'yQB.

Latin Vulgate
75:9 ego autem adnuntiabo in sempiternum cantabo Deo Iacob

King James Version
75:9 But I will declare for ever; I will sing praises to the God of Jacob.

American Standard Version
75:9 But I will declare for ever, I will sing praises to the God of Jacob.

Bible in Basic English
75:9 But I will ever be full of joy, making songs of praise to the God of Jacob.

Darby's English Translation
75:9 But as for me, I will declare for ever; I will sing psalms to the God of Jacob.

Douay Rheims Bible
75:9 But I will declare for ever: I will sing to the God of Jacob.

Noah Webster Bible
75:9 But I will declare for ever; I will sing praises to the God of Jacob.

World English Bible
75:9 But I will declare this forever: I will sing praises to the God of Jacob.

Young's Literal Translation
75:9 And I -- I declare it to the age, I sing praise to the God of Jacob.

Modern Hebrew
וכל־קרני רשעים
אגדע תרוממנה
קרנות צדיק׃

Paleo-Hebrew (Before 585 B.C.)
75:10
-

.

Hebrew Transliterated
75:10 VKL-QUrNY UrSh'yYM 'aGD'y ThUrVMMNH QUrNVTh TShDYQ.

Latin Vulgate
75:10 et omnia cornua impiorum confringam exaltabuntur cornua iusti

King James Version
75:10 All the horns of the wicked also will I cut off; but the horns of the righteous shall be exalted.

American Standard Version
75:10 All the horns of the wicked also will I cut off; But the horns of the righteous shall be lifted up.

Bible in Basic English
75:10 By him will all the horns of the sinners be cut off; but the horns of the upright will be lifted up.

Darby's English Translation
75:10 And all the horns of the wicked will I cut off; but the horns of the righteous shall be exalted.

Douay Rheims Bible
75:10 And I will break all the horns of sinners: but the horns of the just shall be exalted.

Noah Webster Bible
75:10 All the horns of the wicked also will I cut off; but the horns of the righteous shall be exalted.

World English Bible
75:10 I will cut off all the horns of the wicked, But the horns of the righteous shall be lifted up.

Young's Literal Translation
75:10 And all horns of the wicked I cut off, Exalted are the horns of the righteous!

Psalms 76


Psalms Chapter 76 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 75

The Book of Psalms

Chapter 76

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12

0

Modern Hebrew
למנצח בנגינת
מזמור לאסף שיר׃

Paleo-Hebrew (Before 585 B.C.)
76:0

.

Hebrew Transliterated
76:0 LMNTShCh BNGYNTh MZMVUr L'aSPh ShYUr.

Latin Vulgate
76:0 victori in psalmis canticum Asaph carminis

King James Version
76:0 To the chief Musician on Neginoth, A Psalm or Song of Asaph.

American Standard Version
76:0 For the Chief Musician; on stringed instruments. A Psalm of Asaph, a song.

Bible in Basic English
76:0 To the chief music-maker; put to Neginoth. A Psalm. Of Asaph. A Song.

Darby's English Translation
76:0 {To the chief Musician. On stringed instruments. A Psalm of Asaph: a Song.}

Douay Rheims Bible
76:0 Unto the end, in praises, a psalm for Asaph: a canticle to the Assyrians.

Noah Webster Bible
76:0 To the chief Musician on Neginoth, A Psalm or Song of Asaph.

World English Bible
76:0 For the Chief Musician. On stringed instruments. A Psalm by Asaph. A song.

Young's Literal Translation
76:0 To the Overseer with stringed instruments. -- A Psalm of Asaph. -- A Song.

Modern Hebrew
נודע ביהודה אלהים
בישראל גדול שמו׃

Paleo-Hebrew (Before 585 B.C.)
76:1

.

Hebrew Transliterated
76:1 NVD'y BYHVDH 'aLHYM BYShUr'aL GDVL ShMV.

Latin Vulgate
76:1 cognoscetur in Iudaea Deus in Israhel magnum nomen eius

King James Version
76:1 In Judah is God known: his name is great in Israel.

American Standard Version
76:1 In Judah is God known: His name is great in Israel.

Bible in Basic English
76:1 In Judah is the knowledge of God; his name is great in Israel,

Darby's English Translation
76:1 In Judah is God known, his name is great in Israel;

Douay Rheims Bible
76:1 In Judea God is known: his name is great in Israel.

Noah Webster Bible
76:1 In Judah is God known: his name is great in Israel.

World English Bible
76:1 In Judah, God is known. His name is great in Israel.

Young's Literal Translation
76:1 In Judah is God known, in Israel His name is great.

Modern Hebrew
ויהי בשלם סכו
ומעונתו בציון׃

Paleo-Hebrew (Before 585 B.C.)
76:2

.

Hebrew Transliterated
76:2 VYHY BShLM SKV VM'yVNThV BTShYVN.

Latin Vulgate
76:2 et erit in Salem tabernaculum eius et habitatio eius in Sion

King James Version
76:2 In Salem also is his tabernacle, and his dwelling place in Zion.

American Standard Version
76:2 In Salem also is his tabernacle, And his dwelling-place in Zion.

Bible in Basic English
76:2 In Salem is his tent, his resting-place in Zion.

Darby's English Translation
76:2 And in Salem is his tent, and his dwelling-place in Zion.

Douay Rheims Bible
76:2 And his place is in peace: and his abode in Sion:

Noah Webster Bible
76:2 In Salem also is his tabernacle, and his dwelling place in Zion.

World English Bible
76:2 His tent is also in Salem; His dwelling-place in Zion.

Young's Literal Translation
76:2 And His tabernacle is in Salem, And His habitation in Zion.

Modern Hebrew
שמה שבר רשפי־קשת
מגן וחרב ומלחמה
סלה׃

Paleo-Hebrew (Before 585 B.C.)
76:3

-

.

Hebrew Transliterated
76:3 ShMH ShBUr UrShPhY-QShTh MGN VChUrB VMLChMH SLH.

Latin Vulgate
76:3 ibi confringet volatilia arcus scutum et gladium et bellum semper

King James Version
76:3 There brake he the arrows of the bow, the shield, and the sword, and the battle. Selah.

American Standard Version
76:3 There he brake the arrows of the bow; The shield, and the sword, and the battle. Selah

Bible in Basic English
76:3 There were the arrows of the bow broken, there he put an end to body-cover, sword, and fight. (Selah.)

Darby's English Translation
76:3 There broke he the flashings of the bow, shield and sword and battle. Selah.

Douay Rheims Bible
76:3 There hath he broken the powers of bows, the shield, the sword, and the battie.

Noah Webster Bible
76:3 There he broke the arrows of the bow, the shield, and the sword, and the battle. Selah.

World English Bible
76:3 There he broke the flaming arrows of the bow, The shield, and the sword, and the weapons of war. Selah.

Young's Literal Translation
76:3 There he hath shivered arrows of a bow, Shield, and sword, and battle. Selah.

Modern Hebrew
נאור אתה אדיר
מהררי־טרף׃

Paleo-Hebrew (Before 585 B.C.)
76:4

. -

Hebrew Transliterated
76:4 N'aVUr 'aThH 'aDYUr MHUrUrY-TUrPh.

Latin Vulgate
76:4 lumen tu es Magnifice a montibus captivitatis

King James Version
76:4 Thou art more glorious and excellent than the mountains of prey.

American Standard Version
76:4 Glorious art thou and excellent, From the mountains of prey.

Bible in Basic English
76:4 You are shining and full of glory, more than the eternal mountains.

Darby's English Translation
76:4 More glorious art thou, more excellent, than the mountains of prey.

Douay Rheims Bible
76:4 Thou enlightenest wonderfully from the everlasting hills.

Noah Webster Bible
76:4 Thou art more glorious and excellent than the mountains of prey.

World English Bible
76:4 Glorious are you, and excellent, More than mountains of game.

Young's Literal Translation
76:4 Bright art Thou, honourable above hills of prey.

Modern Hebrew
אשתוללו אבירי לב
נמו שנתם ולא־מצאו
כל־אנשי־חיל
ידיהם׃

Paleo-Hebrew (Before 585 B.C.)
76:5

-
. - [image] [image] [image] [image] -

Hebrew Transliterated
76:5 'aShThVLLV 'aBYUrY LB NMV ShNThM VL'a-MTSh'aV KL-'aNShY-ChYL YDYHM.

Latin Vulgate
76:5 spoliati sunt superbi corde dormitaverunt somnum suum et non invenerunt omnes viri exercitus manus suas

King James Version
76:5 The stouthearted are spoiled, they have slept their sleep: and none of the men of might have found their hands.

American Standard Version
76:5 The stouthearted are made a spoil, They have slept their sleep; And none of the men of might have found their hands.

Bible in Basic English
76:5 Gone is the wealth of the strong, their last sleep has overcome them; the men of war have become feeble.

Darby's English Translation
76:5 The stout-hearted are made a spoil, they have slept their sleep; and none of the men of might have found their hands.

Douay Rheims Bible
76:5 All the foolish of heart were troubled. They have slept their sleep; and all the men of riches have found nothing in their hands.

Noah Webster Bible
76:5 The stout-hearted are spoiled, they have slept their sleep: and none of the men of might have found their hands.

World English Bible
76:5 Valiant men lie plundered, They have slept their last sleep. None of the men of war can lift their hands.

Young's Literal Translation
76:5 Spoiled themselves have the mighty of heart, They have slept their sleep, And none of the men of might found their hands.

Modern Hebrew
מגערתך אלהי יעקב
נרדם ורכב וסוס׃

Paleo-Hebrew (Before 585 B.C.)
76:6

.

Hebrew Transliterated
76:6 MG'yUrThK 'aLHY Y'yQB NUrDM VUrKB VSVS.

Latin Vulgate
76:6 ab increpatione tua Deus Iacob consopitus est et currus et equus

King James Version
76:6 At thy rebuke, O God of Jacob, both the chariot and horse are cast into a dead sleep.

American Standard Version
76:6 At thy rebuke, O God of Jacob, Both chariot and horse are cast into a deep sleep.

Bible in Basic English
76:6 At the voice of your wrath, O God of Jacob, deep sleep has overcome carriage and horse.

Darby's English Translation
76:6 At thy rebuke, O God of Jacob, both chariot and horse are cast into a dead sleep.

Douay Rheims Bible
76:6 At thy rebuke, O God of Jacob, they have all slumbered that mounted on horseback.

Noah Webster Bible
76:6 At thy rebuke, O God of Jacob, both the chariot and horse are cast into a dead sleep.

World English Bible
76:6 At your rebuke, God of Jacob, Both chariot and horse are cast into a deep sleep.

Young's Literal Translation
76:6 From Thy rebuke, O God of Jacob, Both rider and horse have been fast asleep.

Modern Hebrew
אתה נורא אתה
ומי־יעמד לפניך
מאז אפך׃

Paleo-Hebrew (Before 585 B.C.)
76:7

-

.

Hebrew Transliterated
76:7 'aThH NVUr'a 'aThH VMY-Y'yMD LPhNYK M'aZ 'aPhK.

Latin Vulgate
76:7 tu terribilis es et quis stabit adversum te ex tunc ira tua

King James Version
76:7 Thou, even thou, art to be feared: and who may stand in thy sight when once thou art angry?

American Standard Version
76:7 Thou, even thou, art to be feared; And who may stand in thy sight when once thou art angry?

Bible in Basic English
76:7 You, you are to be feared; who may keep his place before you in the time of your wrath?

Darby's English Translation
76:7 Thou, thou art to be feared, and who can stand before thee when once thou art angry?

Douay Rheims Bible
76:7 Thou art terrible, and who shall resist thee? from that time thy wrath.

Noah Webster Bible
76:7 Thou, even thou, art to be feared: and who may stand in thy sight when once thou art angry?

World English Bible
76:7 You, even you, are to be feared. Who can stand in your sight when you are angry?

Young's Literal Translation
76:7 Thou, fearful art Thou, And who doth stand before Thee, Since Thou hast been angry!

Modern Hebrew
משמים השמעת דין
ארץ יראה ושקטה׃

Paleo-Hebrew (Before 585 B.C.)
76:8

.

Hebrew Transliterated
76:8 MShMYM HShM'yTh DYN 'aUrTSh YUr'aH VShQTH.

Latin Vulgate
76:8 de caelo adnuntiabis iudicium terra timens tacebit

King James Version
76:8 Thou didst cause judgment to be heard from heaven; the earth feared, and was still,

American Standard Version
76:8 Thou didst cause sentence to be heard from heaven; The earth feared, and was still,

Bible in Basic English
76:8 From heaven you gave your decision; the earth, in its fear, gave no sound,

Darby's English Translation
76:8 Thou didst cause judgment to be heard from the heavens; the earth feared, and was still,

Douay Rheims Bible
76:8 Thou hast caused judgment to be heard from heaven: the earth trembled and was still,

Noah Webster Bible
76:8 Thou didst cause judgment to be heard from heaven; the earth feared, and was still,

World English Bible
76:8 You pronounced judgment from heaven. The earth feared, and was silent,

Young's Literal Translation
76:8 From heaven Thou hast sounded judgment, Earth hath feared, and hath been still,

Modern Hebrew
בקום־למשפט אלהים
להושיע
כל־ענוי־ארץ סלה׃

Paleo-Hebrew (Before 585 B.C.)
76:9
-
- [image] [image] [image] [image] -
.

Hebrew Transliterated
76:9 BQVM-LMShPhT 'aLHYM LHVShY'y KL-'yNVY-'aUrTSh SLH.

Latin Vulgate
76:9 cum surrexerit ad iudicandum Deus ut salvos faciat omnes mites terrae semper

King James Version
76:9 When God arose to judgment, to save all the meek of the earth. Selah.

American Standard Version
76:9 When God arose to judgment, To save all the meek of the earth. Selah

Bible in Basic English
76:9 When God took his place as judge, for the salvation of the poor on the earth. (Selah.)

Darby's English Translation
76:9 When God rose up to judgment, to save all the meek of the earth. Selah.

Douay Rheims Bible
76:9 When God arose in judgment, to save all the meek of the earth.

Noah Webster Bible
76:9 When God arose to judgment, to save all the meek of the earth. Selah.

World English Bible
76:9 When God arose to judgment, To save all the afflicted ones of the earth. Selah.

Young's Literal Translation
76:9 In the rising of God to judgment, To save all the humble of earth. Selah.

Modern Hebrew
כי־חמת אדם תודך
שארית חמת תחגר׃

Paleo-Hebrew (Before 585 B.C.)
76:10
-

.

Hebrew Transliterated
76:10 KY-ChMTh 'aDM ThVDK Sh'aUrYTh ChMTh ThChGUr.

Latin Vulgate
76:10 quia ira hominis confitebitur tibi reliquiis irae accingeris

King James Version
76:10 Surely the wrath of man shall praise thee: the remainder of wrath shalt thou restrain.

American Standard Version
76:10 Surely the wrath of man shall praise thee: The residue of wrath shalt thou gird upon thee.

Bible in Basic English
76:10 The ... will give you praise; the rest of ...

Darby's English Translation
76:10 For the fury of man shall praise thee; the remainder of fury wilt thou gird on thyself.

Douay Rheims Bible
76:10 For the thought of man shall give praise to thee: and the remainders of the thought shall keep holiday to thee.

Noah Webster Bible
76:10 Surely the wrath of man shall praise thee: the remainder of wrath wilt thou restrain.

World English Bible
76:10 Surely the wrath of man praises you. The survivors of your wrath are restrained.

Young's Literal Translation
76:10 For the fierceness of man praiseth Thee, The remnant of fierceness Thou girdest on.

Modern Hebrew
נדרו ושלמו ליהוה
אלהיכם כל־סביביו
יובילו שי למורא׃

Paleo-Hebrew (Before 585 B.C.)
76:11

-
.

Hebrew Transliterated
76:11 NDUrV VShLMV LYHVH 'aLHYKM KL-SBYBYV YVBYLV ShY LMVUr'a.

Latin Vulgate
76:11 vovete et reddite Domino Deo vestro omnes qui in circuitu eius sunt offerent dona terribili

King James Version
76:11 Vow, and pay unto the LORD your God: let all that be round about him bring presents unto him that ought to be feared.

American Standard Version
76:11 Vow, and pay unto Jehovah your God: Let all that are round about him bring presents unto him that ought to be feared.

Bible in Basic English
76:11 Give to the Lord your God what is his by right; let all who are round him give offerings to him who is to be feared.

Darby's English Translation
76:11 Vow and pay unto Jehovah your God: let all that are round about him bring presents unto him that is to be feared.

Douay Rheims Bible
76:11 Vow ye, and pay to the Lord your God: all you that are round about him bring presents. To him that is terrible,

Noah Webster Bible
76:11 Vow, and pay to the LORD your God: let all that are about him bring presents to him that ought to be feared.

World English Bible
76:11 Make vows to Yahweh your God, and fulfill them! Let all of his neighbors bring presents to him who is to be feared.

Young's Literal Translation
76:11 Vow and complete to Jehovah your God, All ye surrounding him. They bring presents to the Fearful One.

Modern Hebrew
יבצר רוח נגידים
נורא למלכי־ארץ׃

Paleo-Hebrew (Before 585 B.C.)
76:12

. -

Hebrew Transliterated
76:12 YBTShUr UrVCh NGYDYM NVUr'a LMLKY-'aUrTSh.

Latin Vulgate
76:12 auferenti spiritum ducum terribili regibus terrae

King James Version
76:12 He shall cut off the spirit of princes: he is terrible to the kings of the earth.

American Standard Version
76:12 He will cut off the spirit of princes: He is terrible to the kings of the earth.

Bible in Basic English
76:12 He puts an end to the wrath of rulers; he is feared by the kings of the earth.

Darby's English Translation
76:12 He cutteth off the spirit of princes; he is terrible to the kings of the earth.

Douay Rheims Bible
76:12 even to him who taketh away the spirit of princes: to the terrible with the kings of the earth.

Noah Webster Bible
76:12 He shall cut off the spirit of princes: he is terrible to the kings of the earth.

World English Bible
76:12 He will cut off the spirit of princes. He is feared by the kings of the earth.

Young's Literal Translation
76:12 He doth gather the spirit of leaders, Fearful to the kings of earth!

Psalms 77


Psalms Chapter 77 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 76

The Book of Psalms

Chapter 77

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20

0

Modern Hebrew
למנצח על־ידיתון
לאסף מזמור׃

Paleo-Hebrew (Before 585 B.C.)
77:0
-
.

Hebrew Transliterated
77:0 LMNTShCh 'yL-YDYThVN L'aSPh MZMVUr.

Latin Vulgate
77:0 victori per Idithun psalmus Asaph

King James Version
77:0 To the chief Musician, to Jeduthun, A Psalm of Asaph.

American Standard Version
77:0 For the Chief Musician; on stringed instruments. A Psalm of Asaph, a song.

Bible in Basic English
77:0 To the chief music-maker. After Jeduthun. Of Asaph. A Psalm.

Darby's English Translation
77:0 {To the chief Musician. On Jeduthun. Of Asaph. A Psalm.}

Douay Rheims Bible
77:0 Unto the end, for Idithun, a psalm of Asaph.

Noah Webster Bible
77:0 To the chief Musician, to Jeduthun, A Psalm of Asaph.

World English Bible
77:0 For the Chief Musician. To Jeduthun. A Psalm by Asaph.

Young's Literal Translation
77:0 To the Overseer, for Jeduthun. -- A Psalm of Asaph.

Modern Hebrew
קולי אל־אלהים
ואצעקה קולי
אל־אלהים והאזין
אלי׃

Paleo-Hebrew (Before 585 B.C.)
77:1
-

-
.

Hebrew Transliterated
77:1 QVLY 'aL-'aLHYM V'aTSh'yQH QVLY 'aL-'aLHYM VH'aZYN 'aLY.

Latin Vulgate
77:1 voce mea ad Dominum clamavi voce mea ad Dominum et exaudivit me

King James Version
77:1 I cried unto God with my voice, even unto God with my voice; and he gave ear unto me.

American Standard Version
77:1 I will cry unto God with my voice, Even unto God with my voice; and he will give ear unto me.

Bible in Basic English
77:1 I was crying to God with my voice; even to God with my voice, and he gave ear to me.

Darby's English Translation
77:1 My voice is unto God, and I will cry; my voice is unto God, and he will give ear unto me.

Douay Rheims Bible
77:1 I cried to the Lord with my voice; to God with my voice, and he gave ear to me.

Noah Webster Bible
77:1 I cried to God with my voice, even to God with my voice; and he gave ear to me.

World English Bible
77:1 My cry goes to God! Indeed, I cry to God for help, And for him to listen to me.

Young's Literal Translation
77:1 My voice is to God, and I cry, my voice is to God, And He hath given ear unto me.

Modern Hebrew
ביום צרתי אדני
דרשתי ידי לילה
נגרה ולא תפוג
מאנה הנחם נפשי׃

Paleo-Hebrew (Before 585 B.C.)
77:2

.

Hebrew Transliterated
77:2 BYVM TShUrThY 'aDNY DUrShThY YDY LYLH NGUrH VL'a ThPhVG M'aNH HNChM NPhShY.

Latin Vulgate
77:2 in die tribulationis meae Dominum requisivi manus mea nocte extenditur et non quiescit noluit consolari anima mea

King James Version
77:2 In the day of my trouble I sought the Lord: my sore ran in the night, and ceased not: my soul refused to be comforted.

American Standard Version
77:2 In the day of my trouble I sought the Lord: My hand was stretched out in the night, and slacked not; My soul refused to be comforted.

Bible in Basic English
77:2 In the day of my trouble, my heart was turned to the Lord: my hand was stretched out in the night without resting; my soul would not be comforted.

Darby's English Translation
77:2 In the day of my trouble, I sought the Lord: my hand was stretched out in the night, and slacked not; my soul refused to be comforted.

Douay Rheims Bible
77:2 In the day of my trouble I sought God, with my hands lifted up to him in the night, and I was not deceived. My soul refused to be comforted:

Noah Webster Bible
77:2 In the day of my trouble I sought the Lord: my sore ran in the night, and ceased not: my soul refused to be comforted.

World English Bible
77:2 In the day of my trouble I sought the Lord. My hand was stretched out in the night, and didn`t get tired. My soul refused to be comforted.

Young's Literal Translation
77:2 In a day of my distress the Lord I sought, My hand by night hath been spread out, And it doth not cease, My soul hath refused to be comforted.

Modern Hebrew
אזכרה אלהים
ואהמיה אשיחה
ותתעטף רוחי סלה׃

Paleo-Hebrew (Before 585 B.C.)
77:3

.

Hebrew Transliterated
77:3 'aZKUrH 'aLHYM V'aHMYH 'aShYChH VThTh'yTPh UrVChY SLH.

Latin Vulgate
77:3 recordans Dei conturbabar loquebar in memet ipso et deficiebat spiritus meus semper

King James Version
77:3 I remembered God, and was troubled: I complained, and my spirit was overwhelmed. Selah.

American Standard Version
77:3 I remember God, and am disquieted: I complain, and my spirit is overwhelmed. Selah

Bible in Basic English
77:3 I will keep God in memory, with sounds of grief; my thoughts are troubled, and my spirit is overcome. (Selah.)

Darby's English Translation
77:3 I remembered God, and I moaned; I complained, and my spirit was overwhelmed. Selah.

Douay Rheims Bible
77:3 I remembered God, and was delighted, and was exercised, and my spirit swooned away.

Noah Webster Bible
77:3 I remembered God, and was troubled: I complained, and my spirit was overwhelmed. Selah.

World English Bible
77:3 I remember God, and I groan. I complain, and my spirit is overwhelmed. Selah.

Young's Literal Translation
77:3 I remember God, and make a noise, I meditate, and feeble is my spirit. Selah.

Modern Hebrew
אחזת שמרות עיני
נפעמתי ולא אדבר׃

Paleo-Hebrew (Before 585 B.C.)
77:4

.

Hebrew Transliterated
77:4 'aChZTh ShMUrVTh 'yYNY NPh'yMThY VL'a 'aDBUr.

Latin Vulgate
77:4 prohibebam suspectum oculorum meorum stupebam et non loquebar

King James Version
77:4 Thou holdest mine eyes waking: I am so troubled that I cannot speak.

American Standard Version
77:4 Thou holdest mine eyes watching: I am so troubled that I cannot speak.

Bible in Basic English
77:4 You keep my eyes from sleep; I am so troubled that no words come.

Darby's English Translation
77:4 Thou holdest open mine eyelids; I am full of disquiet and cannot speak.

Douay Rheims Bible
77:4 My eyes prevented the watches: I was troubled, and I spoke not.

Noah Webster Bible
77:4 Thou holdest my eyes waking: I am so troubled that I cannot speak.

World English Bible
77:4 You hold my eyelids open. I am so troubled that I can`t speak.

Young's Literal Translation
77:4 Thou hast taken hold of the watches of mine eyes, I have been moved, and I speak not.

Modern Hebrew
חשבתי ימים מקדם
שנות עולמים׃

Paleo-Hebrew (Before 585 B.C.)
77:5

.

Hebrew Transliterated
77:5 ChShBThY YMYM MQDM ShNVTh 'yVLMYM.

Latin Vulgate
77:5 recogitabam dies antiquos annos pristinos

King James Version
77:5 I have considered the days of old, the years of ancient times.

American Standard Version
77:5 I have considered the days of old, The years of ancient times.

Bible in Basic English
77:5 My thoughts go back to the days of the past, to the years which are gone.

Darby's English Translation
77:5 I consider the days of old, the years of ancient times.

Douay Rheims Bible
77:5 I thought upon the days of old: and I had in my mind the eternal years.

Noah Webster Bible
77:5 I have considered the days of old, the years of ancient times.

World English Bible
77:5 I have considered the days of old, The years of ancient times.

Young's Literal Translation
77:5 I have reckoned the days of old, The years of the ages.

Modern Hebrew
אזכרה נגינתי
בלילה עם־לבבי
אשיחה ויחפש רוחי׃

Paleo-Hebrew (Before 585 B.C.)
77:6

-

.

Hebrew Transliterated
77:6 'aZKUrH NGYNThY BLYLH 'yM-LBBY 'aShYChH VYChPhSh UrVChY.

Latin Vulgate
77:6 recordabar psalmorum meorum in nocte cum corde meo loquebar et scobebam spiritum meum

King James Version
77:6 I call to remembrance my song in the night: I commune with mine own heart: and my spirit made diligent search.

American Standard Version
77:6 I call to remembrance my song in the night: I commune with mine own heart; And my spirit maketh diligent search.

Bible in Basic English
77:6 The memory of my song comes back to me in the night; my thoughts are moving in my heart; my spirit is searching with care.

Darby's English Translation
77:6 I remember my song in the night; I muse in mine own heart, and my spirit maketh diligent search.

Douay Rheims Bible
77:6 And I meditated in the night with my own heart: and I was exercised and I swept my spirit.

Noah Webster Bible
77:6 I call to remembrance my song in the night: I commune with my own heart: and my spirit made diligent search.

World English Bible
77:6 I remember my song in the night. I consider in my own heart; My spirit diligently inquires:

Young's Literal Translation
77:6 I remember my music in the night, With my heart I meditate, and my spirit doth search diligently:

Modern Hebrew
הלעולמים יזנח
אדני ולא־יסיף
לרצות עוד׃

Paleo-Hebrew (Before 585 B.C.)
77:7

-
.

Hebrew Transliterated
77:7 HL'yVLMYM YZNCh 'aDNY VL'a-YSYPh LUrTShVTh 'yVD.

Latin Vulgate
77:7 ergone in aeternum proiciet Dominus et non repropitiabitur ultra

King James Version
77:7 Will the Lord cast off for ever? and will he be favourable no more?

American Standard Version
77:7 Will the Lord cast off for ever? And will he be favorable no more?

Bible in Basic English
77:7 Will the Lord put me away for ever? will he be kind no longer?

Darby's English Translation
77:7 Will the Lord cast off for ever? and will he be favourable no more?

Douay Rheims Bible
77:7 Will God then cast off for ever? or will he never be more favourable again?

Noah Webster Bible
77:7 Will the Lord cast off for ever? and will he be favorable no more?

World English Bible
77:7 "Will the Lord reject us forever? Will he be favorable no more?

Young's Literal Translation
77:7 To the ages doth the Lord cast off? Doth He add to be pleased no more?

Modern Hebrew
האפס לנצח חסדו
גמר אמר לדר ודר׃

Paleo-Hebrew (Before 585 B.C.)
77:8

.

Hebrew Transliterated
77:8 H'aPhS LNTShCh ChSDV GMUr 'aMUr LDUr VDUr.

Latin Vulgate
77:8 ergone conplebit usque in finem misericordiam suam consummabit verbum de generatione et generatione

King James Version
77:8 Is his mercy clean gone for ever? doth his promise fail for evermore?

American Standard Version
77:8 Is his lovingkindness clean gone for ever? Doth his promise fail for evermore?

Bible in Basic English
77:8 Is his mercy quite gone for ever? has his word come to nothing?

Darby's English Translation
77:8 Hath his loving-kindness ceased for ever? hath his word come to an end from generation to generation?

Douay Rheims Bible
77:8 Or will he cut off his mercy for ever, from generation to generation?

Noah Webster Bible
77:8 Is his mercy wholly gone for ever? doth his promise fail for evermore?

World English Bible
77:8 Has his lovingkindness vanished forever? Does his promise fail for generations?

Young's Literal Translation
77:8 Hath His kindness ceased for ever? The saying failed to all generations?

Modern Hebrew
השכח חנות אל
אם־קפץ באף רחמיו
סלה׃

Paleo-Hebrew (Before 585 B.C.)
77:9

-

.

Hebrew Transliterated
77:9 HShKCh ChNVTh 'aL 'aM-QPhTSh B'aPh UrChMYV SLH.

Latin Vulgate
77:9 numquid oblitus est misereri Deus aut conplebit in furore misericordias suas semper

King James Version
77:9 Hath God forgotten to be gracious? hath he in anger shut up his tender mercies? Selah.

American Standard Version
77:9 Hath God forgotten to be gracious? Hath he in anger shut up his tender mercies? Selah

Bible in Basic English
77:9 Has God put away the memory of his pity? are his mercies shut up by his wrath? (Selah.)

Darby's English Translation
77:9 Hath �God forgotten to be gracious? or hath he in anger shut up his tender mercies? Selah.

Douay Rheims Bible
77:9 Or will God forget to shew mercy? or will he in his anger shut up his mercies?

Noah Webster Bible
77:9 Hath God forgotten to be gracious? hath he in anger shut up his tender mercies? Selah.

World English Bible
77:9 Has God forgotten to be gracious? Has he, in anger, withheld his compassion?" Selah.

Young's Literal Translation
77:9 Hath God forgotten His favours? Hath He shut up in anger His mercies? Selah.

Modern Hebrew
ואמר חלותי היא
שנות ימין עליון׃

Paleo-Hebrew (Before 585 B.C.)
77:10

.

Hebrew Transliterated
77:10 V'aMUr ChLVThY HY'a ShNVTh YMYN 'yLYVN.

Latin Vulgate
77:10 et dixi inbecillitas mea est haec commutatio dexterae Excelsi

King James Version
77:10 And I said, This is my infirmity: but I will remember the years of the right hand of the most High.

American Standard Version
77:10 And I said, This is my infirmity; But I will remember the years of the right hand of the Most High.

Bible in Basic English
77:10 And I said, It is a weight on my spirit; but I will keep in mind the years of the right hand of the Most High.

Darby's English Translation
77:10 Then said I, This is my weakness: -- the years of the right hand of the Most High

Douay Rheims Bible
77:10 And I said, Now have I begun: this is the change of the right hand of the most High.

Noah Webster Bible
77:10 And I said, This is my infirmity: but I will remember the years of the right hand of the Most High.

World English Bible
77:10 Then I thought, "I will appeal to this: The years of the right hand of the Most High."

Young's Literal Translation
77:10 And I say: `My weakness is, The changes of the right hand of the Most High.`

Modern Hebrew
אזכיר מעללי־יה
כי־אזכרה מקדם
פלאך׃

Paleo-Hebrew (Before 585 B.C.)
77:11
-
-
.

Hebrew Transliterated
77:11 'aZKYUr M'yLLY-YH KY-'aZKUrH MQDM PhL'aK.

Latin Vulgate
77:11 recordabor cogitationum Domini reminiscens antiqua mirabilia tua

King James Version
77:11 I will remember the works of the LORD: surely I will remember thy wonders of old.

American Standard Version
77:11 I will make mention of the deeds of Jehovah; For I will remember thy wonders of old.

Bible in Basic English
77:11 I will keep in mind the works of Jah: I will keep the memory of your wonders in the past.

Darby's English Translation
77:11 Will I remember, -- the works of Jah; for I will remember thy wonders of old,

Douay Rheims Bible
77:11 I remembered the works of the Lord: for I will be mindful of thy wonders from the beginning.

Noah Webster Bible
77:11 I will remember the works of the LORD: surely I will remember thy wonders of old.

World English Bible
77:11 I will remember Yah`s deeds; For I will remember your wonders of old.

Young's Literal Translation
77:11 I mention the doings of Jah, For I remember of old Thy wonders,

Modern Hebrew
והגיתי בכל־פעלך
ובעלילותיך אשיחה׃

Paleo-Hebrew (Before 585 B.C.)
77:12
-
.

Hebrew Transliterated
77:12 VHGYThY BKL-Ph'yLK VB'yLYLVThYK 'aShYChH.

Latin Vulgate
77:12 et meditabor in omni opere tuo et adinventiones tuas loquar

King James Version
77:12 I will meditate also of all thy work, and talk of thy doings.

American Standard Version
77:12 I will meditate also upon all thy work, And muse on thy doings.

Bible in Basic English
77:12 I will give thought to all your work, while my mind goes over your acts of power.

Darby's English Translation
77:12 And I will meditate upon all thy work, and muse upon thy doings.

Douay Rheims Bible
77:12 And I will meditate on all thy works: and will be employed in thy inventions.

Noah Webster Bible
77:12 I will meditate also of all thy work, and talk of thy doings.

World English Bible
77:12 I will also meditate on all your work, And consider your doings.

Young's Literal Translation
77:12 And I have meditated on all Thy working, And I talk concerning Thy doings.

Modern Hebrew
אלהים בקדש דרכך
מי־אל גדול
כאלהים׃

Paleo-Hebrew (Before 585 B.C.)
77:13

-
.

Hebrew Transliterated
77:13 'aLHYM BQDSh DUrKK MY-'aL GDVL K'aLHYM.

Latin Vulgate
77:13 Deus in sanctuario via tua quis deus magnus ut Deus

King James Version
77:13 Thy way, O God, is in the sanctuary: who is so great a God as our God?

American Standard Version
77:13 Thy way, O God, is in the sanctuary: Who is a great god like unto God?

Bible in Basic English
77:13 Your way, O God, is holy: what god is so great as our God?

Darby's English Translation
77:13 O God, thy way is in the sanctuary: who is so great a �god as God?

Douay Rheims Bible
77:13 Thy way, O God, is in the holy place: who is the great God like our God?

Noah Webster Bible
77:13 Thy way, O God, is in the sanctuary: who is so great a God as our God!

World English Bible
77:13 Your way, God, is in the sanctuary. What god is great like God?

Young's Literal Translation
77:13 O God, in holiness is Thy way, Who is a great god like God?

Modern Hebrew
אתה האל עשה פלא
הודעת בעמים עזך׃

Paleo-Hebrew (Before 585 B.C.)
77:14

.

Hebrew Transliterated
77:14 'aThH H'aL 'yShH PhL'a HVD'yTh B'yMYM 'yZK.

Latin Vulgate
77:14 tu es Deus faciens mirabilia ostendens in populis potentiam tuam

King James Version
77:14 Thou art the God that doest wonders: thou hast declared thy strength among the people.

American Standard Version
77:14 Thou art the God that doest wonders: Thou hast made known thy strength among the peoples.

Bible in Basic English
77:14 You are the God who does works of power: you have made your strength clear to the nations.

Darby's English Translation
77:14 Thou art the �God that doest wonders; thou hast declared thy strength among the peoples.

Douay Rheims Bible
77:14 Thou art the God that dost wonders. Thou hast made thy power known among the nations:

Noah Webster Bible
77:14 Thou art the God that doest wonders: thou hast declared thy strength among the people.

World English Bible
77:14 You are the God who does wonders. You have made your strength known among the peoples.

Young's Literal Translation
77:14 Thou art the God doing wonders. Thou hast made known among the peoples Thy strength,

Modern Hebrew
גאלת בזרוע עמך
בני־יעקב ויוסף
סלה׃

Paleo-Hebrew (Before 585 B.C.)
77:15

-
.

Hebrew Transliterated
77:15 G'aLTh BZUrV'y 'yMK BNY-Y'yQB VYVSPh SLH.

Latin Vulgate
77:15 redemisti in brachio populum tuum filios Iacob et Ioseph semper

King James Version
77:15 Thou hast with thine arm redeemed thy people, the sons of Jacob and Joseph. Selah.

American Standard Version
77:15 Thou hast with thine arm redeemed thy people, The sons of Jacob and Joseph. Selah

Bible in Basic English
77:15 With your arm you have made your people free, the sons of Jacob and Joseph. (Selah.)

Darby's English Translation
77:15 Thou hast with thine arm redeemed thy people, the sons of Jacob and Joseph. Selah.

Douay Rheims Bible
77:15 with thy arm thou hast redeemed thy people the children of Jacob and of Joseph.

Noah Webster Bible
77:15 Thou hast with thy arm redeemed thy people, the sons of Jacob and Joseph. Selah.

World English Bible
77:15 You have redeemed your people with your arm, The sons of Jacob and Joseph. Selah.

Young's Literal Translation
77:15 Thou hast redeemed with strength Thy people, The sons of Jacob and Joseph. Selah.

Modern Hebrew
ראוך מים אלהים
ראוך מים יחילו אף
ירגזו תהמות׃

Paleo-Hebrew (Before 585 B.C.)
77:16

.

Hebrew Transliterated
77:16 Ur'aVK MYM 'aLHYM Ur'aVK MYM YChYLV 'aPh YUrGZV ThHMVTh.

Latin Vulgate
77:16 videntes te aquae Deus videntes te aquae parturierunt et commotae sunt abyssi

King James Version
77:16 The waters saw thee, O God, the waters saw thee; they were afraid: the depths also were troubled.

American Standard Version
77:16 The waters saw thee, O God; The waters saw thee, they were afraid: The depths also trembled.

Bible in Basic English
77:16 The waters saw you, O God; the waters saw you, they were in fear: even the deep was troubled.

Darby's English Translation
77:16 The waters saw thee, O God, the waters saw thee; they trembled, yea, the depths were troubled:

Douay Rheims Bible
77:16 The waters saw thee, O God, the waters saw thee: and they were afraid, and the depths were troubled.

Noah Webster Bible
77:16 The waters saw thee, O God, the waters saw thee; they were afraid: the depths also were disturbed.

World English Bible
77:16 The waters saw you, God. The waters saw you, and they writhed. The depths also convulsed.

Young's Literal Translation
77:16 The waters have seen Thee, O God, The waters have seen Thee, They are afraid -- also depths are troubled.

Modern Hebrew
זרמו מים עבות קול
נתנו שחקים
אף־חצציך יתהלכו׃

Paleo-Hebrew (Before 585 B.C.)
77:17

. -

Hebrew Transliterated
77:17 ZUrMV MYM 'yBVTh QVL NThNV ShChQYM 'aPh-ChTShTShYK YThHLKV.

Latin Vulgate
77:17 excusserunt aquas nubila vocem dederunt nubes et sagittae tuae discurrebant

King James Version
77:17 The clouds poured out water: the skies sent out a sound: thine arrows also went abroad.

American Standard Version
77:17 The clouds poured out water; The skies sent out a sound: Thine arrows also went abroad.

Bible in Basic English
77:17 The clouds sent out water; the skies gave out a sound; truly, your arrows went far and wide.

Darby's English Translation
77:17 The thick clouds poured out water; the skies sent out a sound, yea, thine arrows went abroad:

Douay Rheims Bible
77:17 Great was the noise of the waters: the clouds sent out a sound. For thy arrows pass:

Noah Webster Bible
77:17 The clouds poured out water: the skies sent out a sound: thy arrows also went abroad.

World English Bible
77:17 The clouds poured out water. The skies resounded with thunder. Your arrows also flashed around.

Young's Literal Translation
77:17 Poured out waters have thick clouds, The skies have given forth a noise, Also -- Thine arrows go up and down.

Modern Hebrew
קול רעמך בגלגל
האירו ברקים תבל
רגזה ותרעש הארץ׃

Paleo-Hebrew (Before 585 B.C.)
77:18

.

Hebrew Transliterated
77:18 QVL Ur'yMK BGLGL H'aYUrV BUrQYM ThBL UrGZH VThUr'ySh H'aUrTSh.

Latin Vulgate
77:18 vox tonitrui tui in rota apparuerunt fulgora tua orbi concussa est et commota est terra

King James Version
77:18 The voice of thy thunder was in the heaven: the lightnings lightened the world: the earth trembled and shook.

American Standard Version
77:18 The voice of thy thunder was in the whirlwind; The lightnings lightened the world: The earth trembled and shook.

Bible in Basic English
77:18 The voice of your thunder went rolling on; the world was flaming with the light of the storm; the earth was shaking.

Darby's English Translation
77:18 The voice of thy thunder was in the whirlwind, lightnings lit up the world; the earth was troubled and it quaked.

Douay Rheims Bible
77:18 the voice of thy thunder in a wheel. Thy lightnings enlightened the world: the earth shook and trembled.

Noah Webster Bible
77:18 The voice of thy thunder was in the heaven: the lightnings lightened the world: the earth trembled and shook.

World English Bible
77:18 The voice of your thunder was in the whirlwind. The lightnings lit up the world. The earth trembled and shook.

Young's Literal Translation
77:18 The voice of Thy thunder is in the spheres, Lightnings have lightened the world, The earth hath trembled, yea, it shaketh.

Modern Hebrew
בים דרכך ושביליך
במים רבים
ועקבותיך לא נדעו׃

Paleo-Hebrew (Before 585 B.C.)
77:19

.

Hebrew Transliterated
77:19 BYM DUrKK VShBYLYK BMYM UrBYM V'yQBVThYK L'a ND'yV.

Latin Vulgate
77:19 in mari via tua et semitae tuae in aquis multis et vestigia tua non sunt agnita

King James Version
77:19 Thy way is in the sea, and thy path in the great waters, and thy footsteps are not known.

American Standard Version
77:19 Thy way was in the sea, And thy paths in the great waters, And thy footsteps were not known.

Bible in Basic English
77:19 Your way was in the sea, and your road in the great waters; there was no knowledge of your footsteps.

Darby's English Translation
77:19 Thy way is in the sea, and thy paths are in the great waters; and thy footsteps are not known.

Douay Rheims Bible
77:19 Thy way is in the sea, and thy paths in many waters: and thy footsteps shall not be known.

Noah Webster Bible
77:19 Thy way is in the sea, and thy path in the great waters, and thy footsteps are not known.

World English Bible
77:19 Your way was through the sea; Your paths through the great waters. Your footsteps were not known.

Young's Literal Translation
77:19 In the sea is Thy way, And Thy paths are in many waters, And Thy tracks have not been known.

Modern Hebrew
נחית כצאן עמך
ביד־משה ואהרן׃

Paleo-Hebrew (Before 585 B.C.)
77:20

-
.

Hebrew Transliterated
77:20 NChYTh KTSh'aN 'yMK BYD-MShH V'aHUrN.

Latin Vulgate
77:20 deduxisti quasi gregem populum tuum in manu Mosi et Aaron

King James Version
77:20 Thou leddest thy people like a flock by the hand of Moses and Aaron.

American Standard Version
77:20 Thou leddest thy people like a flock, By the hand of Moses and Aaron.

Bible in Basic English
77:20 You were guiding your people like a flock, by the hand of Moses and Aaron.

Darby's English Translation
77:20 Thou leddest thy people like a flock by the hand of Moses and Aaron.

Douay Rheims Bible
77:20 Thou hast conducted thy people like sheep, by the hand of Moses and Aaron

Noah Webster Bible
77:20 Thou leddest thy people like a flock by the hand of Moses and Aaron.

World English Bible
77:20 You led your people like a flock, By the hand of Moses and Aaron.

Young's Literal Translation
77:20 Thou hast led as a flock Thy people, By the hand of Moses and Aaron!

Psalms 78


Psalms Chapter 78 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 77

The Book of Psalms

Chapter 78

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72
Modern Hebrew
משכיל לאסף האזינה
עמי תורתי הטו
אזנכם לאמרי־פי׃

Paleo-Hebrew (Before 585 B.C.)
78:1

. -

Hebrew Transliterated
78:1 MShKYL L'aSPh H'aZYNH 'yMY ThVUrThY HTV 'aZNKM L'aMUrY-PhY.

Latin Vulgate
78:1 eruditionis Asaph ausculta populus meus legem meam inclinate aurem vestram ad verba oris mei

King James Version
78:1 Maschil of Asaph.
Give ear, O my people, to my law: incline your ears to the words of my mouth.

American Standard Version
78:1 Maschil of Asaph. Give ear, O my people, to my law: Incline your ears to the words of my mouth.

Bible in Basic English
78:1 Maschil. Of Asaph.
Give ear, O my people, to my law; let your ears be bent down to the words of my mouth.

Darby's English Translation
78:1 {An instruction. Of Asaph.} Give ear, O my people, to my law; incline your ears to the words of my mouth.

Douay Rheims Bible
78:1 Understanding for Asaph.
Attend, O my people, to my law: incline your ears to the words of my mouth.

Noah Webster Bible
78:1 Maschil of Asaph.
Give ear, O my people, to my law: incline your ear to the words of my mouth.

World English Bible
78:1 A contemplation by Asaph.
Hear my law, my people. Turn your ears to the words of my mouth.

Young's Literal Translation
78:1 An Instruction of Asaph.
Give ear, O my people, to my law, Incline your ear to sayings of my mouth.

Modern Hebrew
אפתחה במשל פי
אביעה חידות
מני־קדם׃

Paleo-Hebrew (Before 585 B.C.)
78:2

. -

Hebrew Transliterated
78:2 'aPhThChH BMShL PhY 'aBY'yH ChYDVTh MNY-QDM.

Latin Vulgate
78:2 aperiam in parabula os meum loquar enigmata antiqua

King James Version
78:2 I will open my mouth in a parable: I will utter dark sayings of old:

American Standard Version
78:2 I will open my mouth in a parable; I will utter dark sayings of old,

Bible in Basic English
78:2 Opening my mouth I will give out a story, even the dark sayings of old times;

Darby's English Translation
78:2 I will open my mouth in a parable; I will utter riddles from of old,

Douay Rheims Bible
78:2 I will open my mouth in parables: I will utter propositions from the beginning.

Noah Webster Bible
78:2 I will open my mouth in a parable: I will utter dark sayings of old:

World English Bible
78:2 I will open my mouth in a parable. I will utter dark sayings of old,

Young's Literal Translation
78:2 I open with a simile my mouth, I bring forth hidden things of old,

Modern Hebrew
אשר שמענו ונדעם
ואבותינו
ספרו־לנו׃

Paleo-Hebrew (Before 585 B.C.)
78:3

. -

Hebrew Transliterated
78:3 'aShUr ShM'yNV VND'yM V'aBVThYNV SPhUrV-LNV.

Latin Vulgate
78:3 quae audivimus et cognovimus et patres nostri narraverunt nobis

King James Version
78:3 Which we have heard and known, and our fathers have told us.

American Standard Version
78:3 Which we have heard and known, And our fathers have told us.

Bible in Basic English
78:3 Which have come to our hearing and our knowledge, as they were given to us by our fathers.

Darby's English Translation
78:3 Which we have heard and known, and our fathers have told us:

Douay Rheims Bible
78:3 How great things have we heard and known, and our fathers have told us.

Noah Webster Bible
78:3 Which we have heard and known, and our fathers have told us.

World English Bible
78:3 Which we have heard and known, Our fathers have told us.

Young's Literal Translation
78:3 That we have heard and do know, And our fathers have recounted to us.

Modern Hebrew
לא נכחד מבניהם
לדור אחרון מספרים
תהלות יהוה ועזוזו
ונפלאותיו אשר
עשה׃

Paleo-Hebrew (Before 585 B.C.)
78:4

.

Hebrew Transliterated
78:4 L'a NKChD MBNYHM LDVUr 'aChUrVN MSPhUrYM ThHLVTh YHVH V'yZVZV VNPhL'aVThYV 'aShUr 'yShH.

Latin Vulgate
78:4 non sunt abscondita a filiis eorum a generatione sequenti narrante laudes Domini et potentiam eius et mirabilia eius quae fecit

King James Version
78:4 We will not hide them from their children, shewing to the generation to come the praises of the LORD, and his strength, and his wonderful works that he hath done.

American Standard Version
78:4 We will not hide them from their children, Telling to the generation to come the praises of Jehovah, And his strength, and his wondrous works that he hath done.

Bible in Basic English
78:4 We will not keep them secret from our children; we will make clear to the coming generation the praises of the Lord and his strength, and the great works of wonder which he has done.

Darby's English Translation
78:4 We will not hide them from their sons, shewing forth to the generation to come the praises of Jehovah, and his strength, and his marvellous works which he hath done.

Douay Rheims Bible
78:4 They have not been hidden from their children, in another generation. Declaring the praises of the Lord, and his powers, and his wonders which he hath done.

Noah Webster Bible
78:4 We will not hide them from their children, showing to the generation to come the praises of the LORD, and his strength, and his wonderful works that he hath done.

World English Bible
78:4 We will not hide them from their children, Telling to the generation to come the praises of Yahweh, His strength, and his wondrous works that he has done.

Young's Literal Translation
78:4 We do not hide from their sons, To a later generation recounting praises of Jehovah, And His strength, and His wonders that He hath done.

Modern Hebrew
ויקם עדות ביעקב
ותורה שם בישראל
אשר צוה
את־אבותינו
להודיעם לבניהם׃

Paleo-Hebrew (Before 585 B.C.)
78:5

-
.

Hebrew Transliterated
78:5 VYQM 'yDVTh BY'yQB VThVUrH ShM BYShUr'aL 'aShUr TShVH 'aTh-'aBVThYNV LHVDY'yM LBNYHM.

Latin Vulgate
78:5 statuit contestationem Iacob et legem posuit in Israhel quae mandavit patribus nostris ut docerent filios suos

King James Version
78:5 For he established a testimony in Jacob, and appointed a law in Israel, which he commanded our fathers, that they should make them known to their children:

American Standard Version
78:5 For he established a testimony in Jacob, And appointed a law in Israel, Which he commanded our fathers, That they should make them known to their children;

Bible in Basic English
78:5 He put up a witness in Jacob, and made a law in Israel; which he gave to our fathers so that they might give knowledge of them to their children;

Darby's English Translation
78:5 For he established a testimony in Jacob, and appointed a law in Israel, which he commanded our fathers, that they should make them known to their children;

Douay Rheims Bible
78:5 And he set up a testimony in Jacob: and made a law in Israel. How great things he commanded our fathers, that they should make the same known to their children:

Noah Webster Bible
78:5 For he established a testimony in Jacob, and appointed a law in Israel, which he commanded our fathers, that they should make them known to their children:

World English Bible
78:5 For he established a testimony in Jacob, And appointed a law in Israel, Which he commanded our fathers, That they should make them known to their children;

Young's Literal Translation
78:5 And He raiseth up a testimony in Jacob, And a law hath placed in Israel, That He commanded our fathers, To make them known to their sons.

Modern Hebrew
למען ידעו דור
אחרון בנים יולדו
יקמו ויספרו
לבניהם׃

Paleo-Hebrew (Before 585 B.C.)
78:6

.

Hebrew Transliterated
78:6 LM'yN YD'yV DVUr 'aChUrVN BNYM YVLDV YQMV VYSPhUrV LBNYHM.

Latin Vulgate
78:6 ut cognosceret generatio subsequens filii nascituri surgent et narrabunt filiis suis

King James Version
78:6 That the generation to come might know them, even the children which should be born; who should arise and declare them to their children:

American Standard Version
78:6 That the generation to come might know them, even the children that should be born; Who should arise and tell them to their children,

Bible in Basic English
78:6 So that the generation to come might have knowledge of them, even the children of the future, who would give word of them to their children;

Darby's English Translation
78:6 That the generation to come might know them, the children that should be born; that they might rise up and tell them to their children,

Douay Rheims Bible
78:6 that another generation might know them. The children that should be born and should rise up, and declare them to their children.

Noah Webster Bible
78:6 That the generation to come might know them, even the children who should be born; who should arise and declare them to their children:

World English Bible
78:6 That the generation to come might know, even the children who should be born; Who should arise and tell their children,

Young's Literal Translation
78:6 So that a later generation doth know, Sons who are born, do rise and recount to their sons,

Modern Hebrew
וישימו באלהים
כסלם ולא ישכחו
מעללי־אל ומצותיו
ינצרו׃

Paleo-Hebrew (Before 585 B.C.)
78:7

-
.

Hebrew Transliterated
78:7 VYShYMV B'aLHYM KSLM VL'a YShKChV M'yLLY-'aL VMTShVThYV YNTShUrV.

Latin Vulgate
78:7 ut ponant in Deo spem suam et non obliviscantur cogitationum eius et mandata eius custodiant

King James Version
78:7 That they might set their hope in God, and not forget the works of God, but keep his commandments:

American Standard Version
78:7 That they might set their hope in God, And not forget the works of God, But keep his commandments,

Bible in Basic English
78:7 So that they might put their hope in God, and not let God's works go out of their minds, but keep his laws;

Darby's English Translation
78:7 And that they might set their hope in God, and not forget the works of �God, but observe his commandments;

Douay Rheims Bible
78:7 That they may put their hope in God and may not forget the works of God: and may seek his commandments.

Noah Webster Bible
78:7 That they might set their hope in God, and not forget the works of God, but keep his commandments:

World English Bible
78:7 That they might set their hope in God, And not forget the works of God, But keep his commandments,

Young's Literal Translation
78:7 And place in God their confidence, And forget not the doings of God, But keep His commands.

Modern Hebrew
ולא יהיו כאבותם
דור סורר ומרה דור
לא־הכין לבו
ולא־נאמנה את־אל
רוחו׃

Paleo-Hebrew (Before 585 B.C.)
78:8

-
-
. -

Hebrew Transliterated
78:8 VL'a YHYV K'aBVThM DVUr SVUrUr VMUrH DVUr L'a-HKYN LBV VL'a-N'aMNH 'aTh-'aL UrVChV.

Latin Vulgate
78:8 ut non sint sicut patres eorum generatio declinans et provocans generatio quae non praeparavit cor suum et non credidit Deo spiritus eius

King James Version
78:8 And might not be as their fathers, a stubborn and rebellious generation; a generation that set not their heart aright, and whose spirit was not stedfast with God.

American Standard Version
78:8 And might not be as their fathers, A stubborn and rebellious generation, A generation that set not their heart aright, And whose spirit was not stedfast with God.

Bible in Basic English
78:8 And not be like their fathers, a stiff-necked and uncontrolled generation; a generation whose heart was hard, whose spirit was not true to God.

Darby's English Translation
78:8 And might not be as their fathers, a stubborn and rebellious generation, a generation that prepared not their heart, and whose spirit was not stedfast with �God.

Douay Rheims Bible
78:8 That they may not become like their fathers, a perverse end exasperating generation. A generation that set not their heart aright: and whose spirit was not faithful to God.

Noah Webster Bible
78:8 And might not be as their fathers, a stubborn and rebellious generation; a generation that set not their heart aright, and whose spirit was not steadfast with God.

World English Bible
78:8 And might not be as their fathers, A stubborn and rebellious generation, A generation that didn`t make their hearts loyal, Whose spirit was not steadfast with God.

Young's Literal Translation
78:8 And they are not like their fathers, A generation apostate and rebellious, A generation! it hath not prepared its heart, Nor stedfast with God is its spirit.

Modern Hebrew
בני־אפרים נושקי
רומי־קשת הפכו
ביום קרב׃

Paleo-Hebrew (Before 585 B.C.)
78:9
-
-
.

Hebrew Transliterated
78:9 BNY-'aPhUrYM NVShQY UrVMY-QShTh HPhKV BYVM QUrB.

Latin Vulgate
78:9 filii Efraim intendentes et mittentes arcum terga verterunt in die belli

King James Version
78:9 The children of Ephraim, being armed, and carrying bows, turned back in the day of battle.

American Standard Version
78:9 The children of Ephraim, being armed and carrying bows, Turned back in the day of battle.

Bible in Basic English
78:9 The children of Ephraim, armed with bows, were turned back on the day of the fight.

Darby's English Translation
78:9 The sons of Ephraim, armed bowmen, turned back in the day of battle.

Douay Rheims Bible
78:9 The sons of Ephraim who bend and shoot with the bow: they have turned back in the day of battle.

Noah Webster Bible
78:9 The children of Ephraim, being armed, and carrying bows, turned back in the day of battle.

World English Bible
78:9 The children of Ephraim, being armed and carrying bows, Turned back in the day of battle.

Young's Literal Translation
78:9 Sons of Ephraim -- armed bearers of bow, Have turned in a day of conflict.

Modern Hebrew
לא שמרו ברית
אלהים ובתורתו
מאנו ללכת׃

Paleo-Hebrew (Before 585 B.C.)
78:10

.

Hebrew Transliterated
78:10 L'a ShMUrV BUrYTh 'aLHYM VBThVUrThV M'aNV LLKTh.

Latin Vulgate
78:10 non custodierunt pactum Dei sui et in lege eius noluerunt ingredi

King James Version
78:10 They kept not the covenant of God, and refused to walk in his law;

American Standard Version
78:10 They kept not the covenant of God, And refused to walk in his law;

Bible in Basic English
78:10 They were not ruled by God's word, and they would not go in the way of his law;

Darby's English Translation
78:10 They kept not the covenant of God, and refused to walk in his law;

Douay Rheims Bible
78:10 They kept not the covenant of God: and in his law they would not walk.

Noah Webster Bible
78:10 They kept not the covenant of God, and refused to walk in his law;

World English Bible
78:10 They didn`t keep the covenant of God, And refused to walk in his law.

Young's Literal Translation
78:10 They have not kept the covenant of God, And in His law they have refused to walk,

Modern Hebrew
וישכחו עלילותיו
ונפלאותיו אשר
הראם׃

Paleo-Hebrew (Before 585 B.C.)
78:11

.

Hebrew Transliterated
78:11 VYShKChV 'yLYLVThYV VNPhL'aVThYV 'aShUr HUr'aM.

Latin Vulgate
78:11 et obliti sunt commutationum eius et mirabilium eius quae ostendit eis

King James Version
78:11 And forgat his works, and his wonders that he had shewed them.

American Standard Version
78:11 And they forgat his doings, And his wondrous works that he had showed them.

Bible in Basic English
78:11 They let his works go out of their memory, and the wonders which he had made them see.

Darby's English Translation
78:11 And forgot his doings, and his marvellous works which he had shewn them.

Douay Rheims Bible
78:11 And they forgot his benefits, and his wonders that he had shewn them.

Noah Webster Bible
78:11 And forgot his works, and his wonders that he had shown them.

World English Bible
78:11 They forgot his doings, His wondrous works that he had showed them.

Young's Literal Translation
78:11 And they forget His doings, And His wonders that He shewed them.

Modern Hebrew
נגד אבותם עשה פלא
בארץ מצרים
שדה־צען׃

Paleo-Hebrew (Before 585 B.C.)
78:12

. -

Hebrew Transliterated
78:12 NGD 'aBVThM 'yShH PhL'a B'aUrTSh MTShUrYM ShDH-TSh'yN.

Latin Vulgate
78:12 coram patribus eorum fecit mirabilia in terra Aegypto in regione Taneos

King James Version
78:12 Marvellous things did he in the sight of their fathers, in the land of Egypt, in the field of Zoan.

American Standard Version
78:12 Marvellous things did he in the sight of their fathers, In the land of Egypt, in the field of Zoan.

Bible in Basic English
78:12 He did great works before the eyes of their fathers, in the land of Egypt, in the fields of Zoan.

Darby's English Translation
78:12 In the sight of their fathers had he done wonders, in the land of Egypt, the field of Zoan.

Douay Rheims Bible
78:12 Wonderful things did he do in the sight of their fathers, in the land of Egypt, in the field of Tanis.

Noah Webster Bible
78:12 Marvelous things did he in the sight of their fathers, in the land of Egypt, in the field of Zoan.

World English Bible
78:12 Marvelous things did he in the sight of their fathers, In the land of Egypt, in the field of Zoan.

Young's Literal Translation
78:12 Before their fathers He hath done wonders, In the land of Egypt -- the field of Zoan.

Modern Hebrew
בקע ים ויעבירם
ויצב־מים כמו־נד׃

Paleo-Hebrew (Before 585 B.C.)
78:13

-
. -

Hebrew Transliterated
78:13 BQ'y YM VY'yBYUrM VYTShB-MYM KMV-ND.

Latin Vulgate
78:13 divisit mare et transduxit eos et stare fecit aquas quasi acervum

King James Version
78:13 He divided the sea, and caused them to pass through; and he made the waters to stand as an heap.

American Standard Version
78:13 He clave the sea, and caused them to pass through; And he made the waters to stand as a heap.

Bible in Basic English
78:13 The sea was cut in two so that they might go through; the waters were massed together on this side and on that.

Darby's English Translation
78:13 He clave the sea, and caused them to pass through; and made the waters to stand as a heap;

Douay Rheims Bible
78:13 He divided the sea and brought them through: and he made the waters to stand as in a vessel.

Noah Webster Bible
78:13 He divided the sea, and caused them to pass through; and he made the waters to stand as a heap.

World English Bible
78:13 He split the sea, and caused them to pass through; He made the waters stand as a heap.

Young's Literal Translation
78:13 He cleft a sea, and causeth them to pass over, Yea, He causeth waters to stand as a heap.

Modern Hebrew
וינחם בענן יומם
וכל־הלילה באור
אש׃

Paleo-Hebrew (Before 585 B.C.)
78:14

-
.

Hebrew Transliterated
78:14 VYNChM B'yNN YVMM VKL-HLYLH B'aVUr 'aSh.

Latin Vulgate
78:14 et duxit eos in nube per diem et tota nocte in lumine ignis

King James Version
78:14 In the daytime also he led them with a cloud, and all the night with a light of fire.

American Standard Version
78:14 In the day-time also he led them with a cloud, And all the night with a light of fire.

Bible in Basic English
78:14 In the daytime he was guiding them in the cloud, and all through the night with a light of fire.

Darby's English Translation
78:14 And he led them with a cloud in the daytime, and all the night with the light of fire.

Douay Rheims Bible
78:14 And he conducted them with a cloud by day: and all the night with a light of

Noah Webster Bible
78:14 In the day-time also he led them with a cloud, and all the night with a light of fire.

World English Bible
78:14 In the daytime he also led them with a cloud, All the night with a light of fire.

Young's Literal Translation
78:14 And leadeth them with a cloud by day, And all the night with a light of fire.

Modern Hebrew
יבקע צרים במדבר
וישק כתהמות רבה׃

Paleo-Hebrew (Before 585 B.C.)
78:15

.

Hebrew Transliterated
78:15 YBQ'y TShUrYM BMDBUr VYShQ KThHMVTh UrBH.

Latin Vulgate
78:15 scidit petram in deserto et potum dedit quasi de abyssis magnis

King James Version
78:15 He clave the rocks in the wilderness, and gave them drink as out of the great depths.

American Standard Version
78:15 He clave rocks in the wilderness, And gave them drink abundantly as out of the depths.

Bible in Basic English
78:15 The rocks of the waste land were broken by his power, and he gave them drink as out of the deep waters.

Darby's English Translation
78:15 He clave rocks in the wilderness, and gave them drink as out of the depths, abundantly;

Douay Rheims Bible
78:15 He struck the rock in the wilderness: and gave them to drink, as out of the great deep.

Noah Webster Bible
78:15 He cleaved the rocks in the wilderness, and gave them drink as out of the great depths.

World English Bible
78:15 He split rocks in the wilderness, And gave them drink abundantly as out of the depths.

Young's Literal Translation
78:15 He cleaveth rocks in a wilderness, And giveth drink -- as the great deep.

Modern Hebrew
ויוצא נוזלים מסלע
ויורד כנהרות מים׃

Paleo-Hebrew (Before 585 B.C.)
78:16

.

Hebrew Transliterated
78:16 VYVTSh'a NVZLYM MSL'y VYVUrD KNHUrVTh MYM.

Latin Vulgate
78:16 et eduxit rivos de petra et elicuit quasi flumina aquas

King James Version
78:16 He brought streams also out of the rock, and caused waters to run down like rivers.

American Standard Version
78:16 He brought streams also out of the rock, And caused waters to run down like rivers.

Bible in Basic English
78:16 He made streams come out of the rock; and waters came flowing down like rivers.

Darby's English Translation
78:16 And he brought streams out of the rock, and caused waters to run down like rivers.

Douay Rheims Bible
78:16 He brought forth water out of the rock: and made streams run down as rivers.

Noah Webster Bible
78:16 He brought streams also out of the rock, and caused waters to run down like rivers.

World English Bible
78:16 He brought streams also out of the rock, And caused waters to run down like rivers.

Young's Literal Translation
78:16 And bringeth out streams from a rock, And causeth waters to come down as rivers.

Modern Hebrew
ויוסיפו עוד
לחטא־לו למרות
עליון בציה׃

Paleo-Hebrew (Before 585 B.C.)
78:17

-
.

Hebrew Transliterated
78:17 VYVSYPhV 'yVD LChT'a-LV LMUrVTh 'yLYVN BTShYH.

Latin Vulgate
78:17 et addiderunt ultra peccare ei ut provocarent Excelsum in invio

King James Version
78:17 And they sinned yet more against him by provoking the most High in the wilderness.

American Standard Version
78:17 Yet went they on still to sin against him, To rebel against the Most High in the desert.

Bible in Basic English
78:17 And they went on sinning against him even more, turning away from the Most High in the waste land;

Darby's English Translation
78:17 Yet they still went on sinning against him, provoking the Most High in the desert;

Douay Rheims Bible
78:17 And they added yet more sin against him: they provoked the most High to wrath in the place without water.

Noah Webster Bible
78:17 And they sinned yet more against him by provoking the Most High in the wilderness.

World English Bible
78:17 Yet they still went on to sin against him, To rebel against the Most High in the desert.

Young's Literal Translation
78:17 And they add still to sin against Him, To provoke the Most High in the dry place.

Modern Hebrew
וינסו־אל בלבבם
לשאל־אכל לנפשם׃

Paleo-Hebrew (Before 585 B.C.)
78:18
-
. -

Hebrew Transliterated
78:18 VYNSV-'aL BLBBM LSh'aL-'aKL LNPhShM.

Latin Vulgate
78:18 et temptaverunt Deum in cordibus suis petentes cibum animae suae

King James Version
78:18 And they tempted God in their heart by asking meat for their lust.

American Standard Version
78:18 And they tempted God in their heart By asking food according to their desire.

Bible in Basic English
78:18 Testing God in their hearts, requesting meat for their desire.

Darby's English Translation
78:18 And they tempted �God in their heart, by asking meat for their lust;

Douay Rheims Bible
78:18 And they tempted God in their hearts, by asking meat for their desires.

Noah Webster Bible
78:18 And they tempted God in their heart by asking food for their desire.

World English Bible
78:18 They tempted God in their heart By asking food according to their desire.

Young's Literal Translation
78:18 And they try God in their heart, To ask food for their lust.

Modern Hebrew
וידברו באלהים
אמרו היוכל אל
לערך שלחן במדבר׃

Paleo-Hebrew (Before 585 B.C.)
78:19

.

Hebrew Transliterated
78:19 VYDBUrV B'aLHYM 'aMUrV HYVKL 'aL L'yUrK ShLChN BMDBUr.

Latin Vulgate
78:19 et loquentes contra Deum dicebant numquid poterit Deus ponere mensam in solitudine

King James Version
78:19 Yea, they spake against God; they said, Can God furnish a table in the wilderness?

American Standard Version
78:19 Yea, they spake against God; They said, Can God prepare a table in the wilderness?

Bible in Basic English
78:19 They said bitter words against God, saying, Is God able to make ready a table in the waste land?

Darby's English Translation
78:19 And they spoke against God: they said, Is �God able to prepare a table in the wilderness?

Douay Rheims Bible
78:19 And they spoke ill of God: they said: Can God furnish a table in the wilderness?

Noah Webster Bible
78:19 Yes, they spoke against God; they said, Can God furnish a table in the wilderness?

World English Bible
78:19 Yes, they spoke against God. They said, "Can God prepare a table in the wilderness?

Young's Literal Translation
78:19 And they speak against God -- they said: `Is God able to array a table in a wilderness?`

Modern Hebrew
הן הכה־צור ויזובו
מים ונחלים ישטפו
הגם־לחם יוכל תת
אם־יכין שאר לעמו׃

Paleo-Hebrew (Before 585 B.C.)
78:20
-

-
-
.

Hebrew Transliterated
78:20 HN HKH-TShVUr VYZVBV MYM VNChLYM YShTPhV HGM-LChM YVKL ThTh 'aM-YKYN Sh'aUr L'yMV.

Latin Vulgate
78:20 ecce percussit petram et fluxerunt aquae et torrentes inundaverunt numquid et panem poterit dare aut praeparare carnem populo suo

King James Version
78:20 Behold, he smote the rock, that the waters gushed out, and the streams overflowed; can he give bread also? can he provide flesh for his people?

American Standard Version
78:20 Behold, he smote the rock, so that waters gushed out, And streams overflowed; Can he give bread also? Will he provide flesh for his people?

Bible in Basic English
78:20 See, the rock was cut open by his power, so that the water came rushing out, and overflowing streams; is he able to give us bread? is he able to get meat for his people?

Darby's English Translation
78:20 Behold, he smote the rock, and waters gushed out, and streams overflowed; is he able to give bread also, or provide flesh for his people?

Douay Rheims Bible
78:20 Because he struck the rock, and the waters gushed out, and the streams overflowed. Can he also give bread, or provide a table for his people?

Noah Webster Bible
78:20 Behold, he smote the rock, that the waters gushed out, and the streams overflowed; can he give bread also? can he provide flesh for his people?

World English Bible
78:20 Behold, he struck the rock, so that waters gushed out, Streams overflowed. Can he give bread also? Will he provide flesh for his people?"

Young's Literal Translation
78:20 Lo, He hath smitten a rock, And waters flow, yea, streams overflow. `Also -- bread is He able to give? Doth He prepare flesh for His people?`

Modern Hebrew
לכן שמע יהוה
ויתעבר ואש נשקה
ביעקב וגם־אף עלה
בישראל׃

Paleo-Hebrew (Before 585 B.C.)
78:21

-
.

Hebrew Transliterated
78:21 LKN ShM'y YHVH VYTh'yBUr V'aSh NShQH BY'yQB VGM-'aPh 'yLH BYShUr'aL.

Latin Vulgate
78:21 ideo audivit Dominus et non distulit et ignis accensus est in Iacob et furor ascendit in Israhel

King James Version
78:21 Therefore the LORD heard this, and was wroth: so a fire was kindled against Jacob, and anger also came up against Israel;

American Standard Version
78:21 Therefore Jehovah heard, and was wroth; And a fire was kindled against Jacob, And anger also went up against Israel;

Bible in Basic English
78:21 So these things came to the Lord's ears, and he was angry; and a fire was lighted against Jacob, and wrath came up against Israel;

Darby's English Translation
78:21 Therefore Jehovah heard, and was wroth; and fire was kindled against Jacob, and anger also went up against Israel:

Douay Rheims Bible
78:21 Therefore the Lord heard, and was angry: and a fire was kindled against Jacob, and wrath came up against Israel.

Noah Webster Bible
78:21 Therefore the LORD heard this, and was wroth: so a fire was kindled against Jacob, and anger also came up against Israel;

World English Bible
78:21 Therefore Yahweh heard, and was angry. A fire was kindled against Jacob, Anger also went up against Israel,

Young's Literal Translation
78:21 Therefore hath Jehovah heard, And He sheweth Himself wroth, And fire hath been kindled against Jacob, And anger also hath gone up against Israel,

Modern Hebrew
כי לא האמינו
באלהים ולא בטחו
בישועתו׃

Paleo-Hebrew (Before 585 B.C.)
78:22

.

Hebrew Transliterated
78:22 KY L'a H'aMYNV B'aLHYM VL'a BTChV BYShV'yThV.

Latin Vulgate
78:22 quia non crediderunt Deo nec habuerunt fiduciam in salutari eius

King James Version
78:22 Because they believed not in God, and trusted not in his salvation:

American Standard Version
78:22 Because they believed not in God, And trusted not in his salvation.

Bible in Basic English
78:22 Because they had no faith in God, and no hope in his salvation.

Darby's English Translation
78:22 Because they believed not in God, and confided not in his salvation;

Douay Rheims Bible
78:22 Because they believed not in God: and trusted not in his salvation.

Noah Webster Bible
78:22 Because they believed not in God, and trusted not in his salvation:

World English Bible
78:22 Because they didn`t believe in God, And didn`t trust in his salvation.

Young's Literal Translation
78:22 For they have not believed in God, Nor have they trusted in His salvation.

Modern Hebrew
ויצו שחקים ממעל
ודלתי שמים פתח׃

Paleo-Hebrew (Before 585 B.C.)
78:23

.

Hebrew Transliterated
78:23 VYTShV ShChQYM MM'yL VDLThY ShMYM PhThCh.

Latin Vulgate
78:23 et praecepit nubibus desuper et portas caeli aperuit

King James Version
78:23 Though he had commanded the clouds from above, and opened the doors of heaven,

American Standard Version
78:23 Yet he commanded the skies above, And opened the doors of heaven;

Bible in Basic English
78:23 And he gave orders to the clouds on high, and the doors of heaven were open;

Darby's English Translation
78:23 Though he had commanded the clouds from above, and had opened the doors of the heavens,

Douay Rheims Bible
78:23 And he had commanded the clouds from above, and had opened the doors of heaven.

Noah Webster Bible
78:23 Though he had commanded the clouds from above, and opened the doors of heaven,

World English Bible
78:23 Yet he commanded the skies above, And opened the doors of heaven.

Young's Literal Translation
78:23 And He commandeth clouds from above, Yea, doors of the heavens He hath opened.

Modern Hebrew
וימטר עליהם מן
לאכל ודגן־שמים
נתן למו׃

Paleo-Hebrew (Before 585 B.C.)
78:24

-
.

Hebrew Transliterated
78:24 VYMTUr 'yLYHM MN L'aKL VDGN-ShMYM NThN LMV.

Latin Vulgate
78:24 et pluit super eos man ut comederent et triticum caeli dedit eis

King James Version
78:24 And had rained down manna upon them to eat, and had given them of the corn of heaven.

American Standard Version
78:24 And he rained down manna upon them to eat, And gave them food from heaven.

Bible in Basic English
78:24 And he sent down manna like rain for their food, and gave them the grain of heaven.

Darby's English Translation
78:24 And had rained down manna upon them to eat, and had given them the corn of the heavens.

Douay Rheims Bible
78:24 And had rained down manna upon them to eat, and had given them the bread of heaven.

Noah Webster Bible
78:24 And had rained down manna upon them to eat, and had given them of the corn of heaven.

World English Bible
78:24 He rained down manna on them to eat, And gave them food from the sky.

Young's Literal Translation
78:24 And He raineth on them manna to eat, Yea, corn of heaven He hath given to them.

Modern Hebrew
לחם אבירים אכל
איש צידה שלח להם
לשבע׃

Paleo-Hebrew (Before 585 B.C.)
78:25

.

Hebrew Transliterated
78:25 LChM 'aBYUrYM 'aKL 'aYSh TShYDH ShLCh LHM LShB'y.

Latin Vulgate
78:25 panem fortium comedit vir cibaria misit eis in saturitatem

King James Version
78:25 Man did eat angels' food: he sent them meat to the full.

American Standard Version
78:25 Man did eat the bread of the mighty: He sent them food to the full.

Bible in Basic English
78:25 Man took part in the food of strong ones; he sent them meat in full measure.

Darby's English Translation
78:25 Man did eat the bread of the mighty; he sent them provision to the full.

Douay Rheims Bible
78:25 Man ate the bread of angels: he sent them provisions in abundance.

Noah Webster Bible
78:25 Man ate angels' food: he sent them food to the full.

World English Bible
78:25 Man ate the bread of angels. He sent them food to the full.

Young's Literal Translation
78:25 Food of the mighty hath each eaten, Venison He sent to them to satiety.

Modern Hebrew
יסע קדים בשמים
וינהג בעזו תימן׃

Paleo-Hebrew (Before 585 B.C.)
78:26

.

Hebrew Transliterated
78:26 YS'y QDYM BShMYM VYNHG B'yZV ThYMN.

Latin Vulgate
78:26 abstulit eurum de caelo et induxit in fortitudine sua africum

King James Version
78:26 He caused an east wind to blow in the heaven: and by his power he brought in the south wind.

American Standard Version
78:26 He caused the east wind to blow in the heavens; And by his power he guided the south wind.

Bible in Basic English
78:26 He sent an east wind from heaven, driving on the south wind by his power.

Darby's English Translation
78:26 He caused the east wind to rise in the heavens, and by his strength he brought the south wind;

Douay Rheims Bible
78:26 He removed the south wind from heaven: and by his power brought in the southwest wind.

Noah Webster Bible
78:26 He caused an east wind to blow in the heaven: and by his power he brought in the south wind.

World English Bible
78:26 He caused the east wind to blow in the sky. By his power he guided the south wind.

Young's Literal Translation
78:26 He causeth an east wind to journey in the heavens, And leadeth by His strength a south wind,

Modern Hebrew
וימטר עליהם כעפר
שאר וכחול ימים
עוף כנף׃

Paleo-Hebrew (Before 585 B.C.)
78:27

.

Hebrew Transliterated
78:27 VYMTUr 'yLYHM K'yPhUr Sh'aUr VKChVL YMYM 'yVPh KNPh.

Latin Vulgate
78:27 et pluit super eos quasi pulverem carnes et quasi harenam maris volatilia pinnata

King James Version
78:27 He rained flesh also upon them as dust, and feathered fowls like as the sand of the sea:

American Standard Version
78:27 He rained flesh also upon them as the dust, And winged birds as the sand of the seas:

Bible in Basic English
78:27 He sent down meat on them like dust, and feathered birds like the sand of the sea,

Darby's English Translation
78:27 And he rained flesh upon them as dust, and feathered fowl as the sand of the seas,

Douay Rheims Bible
78:27 And he rained upon them flesh as dust: and feathered fowls like as the sand of the sea.

Noah Webster Bible
78:27 He rained flesh also upon them as dust, and feathered fowls like as the sand of the sea:

World English Bible
78:27 He rained also flesh on them as the dust; Winged birds as the sand of the seas.

Young's Literal Translation
78:27 And He raineth on them flesh as dust, And as sand of the seas -- winged fowl,

Modern Hebrew
ויפל בקרב מחנהו
סביב למשכנתיו׃

Paleo-Hebrew (Before 585 B.C.)
78:28

.

Hebrew Transliterated
78:28 VYPhL BQUrB MChNHV SBYB LMShKNThYV.

Latin Vulgate
78:28 et ceciderunt in medio castrorum eius in circuitu tabernaculorum eius

King James Version
78:28 And he let it fall in the midst of their camp, round about their habitations.

American Standard Version
78:28 And he let it fall in the midst of their camp, Round about their habitations.

Bible in Basic English
78:28 And he let it come down into their resting-place, round about their tents.

Darby's English Translation
78:28 And he let it fall in the midst of their camp, round about their habitations:

Douay Rheims Bible
78:28 And they fell in the midst of their camp, round about their pavilions.

Noah Webster Bible
78:28 And he let it fall in the midst of their camp, around their habitations.

World English Bible
78:28 He let them fall in the midst of their camp, Around their habitations.

Young's Literal Translation
78:28 And causeth it to fall in the midst of His camp, Round about His tabernacles.

Modern Hebrew
ויאכלו וישבעו מאד
ותאותם יבא להם׃

Paleo-Hebrew (Before 585 B.C.)
78:29

.

Hebrew Transliterated
78:29 VY'aKLV VYShB'yV M'aD VTh'aVThM YB'a LHM.

Latin Vulgate
78:29 et comederunt et saturati sunt nimis et desiderium eorum adtulit eis

King James Version
78:29 So they did eat, and were well filled: for he gave them their own desire;

American Standard Version
78:29 So they did eat, and were well filled; And he gave them their own desire.

Bible in Basic English
78:29 So they had food and were full; for he gave them their desire;

Darby's English Translation
78:29 And they did eat, and were well filled; for that they lusted after, he brought to them.

Douay Rheims Bible
78:29 So they did eat, and were filled exceedingly, and he gave them their desire:

Noah Webster Bible
78:29 So they ate, and were well filled: for he gave them their own desire;

World English Bible
78:29 So they ate, and were well filled. He gave them their own desire.

Young's Literal Translation
78:29 And they eat, and are greatly satisfied, And their desire He bringeth to them.

Modern Hebrew
לא־זרו מתאותם עוד
אכלם בפיהם׃

Paleo-Hebrew (Before 585 B.C.)
78:30
-

.

Hebrew Transliterated
78:30 L'a-ZUrV MTh'aVThM 'yVD 'aKLM BPhYHM.

Latin Vulgate
78:30 non indiguerunt de cupiditate sua cum adhuc cibus esset in ore eorum

King James Version
78:30 They were not estranged from their lust. But while their meat was yet in their mouths,

American Standard Version
78:30 They were not estranged from that which they desired, Their food was yet in their mouths,

Bible in Basic English
78:30 But they were not turned from their desires; and while the food was still in their mouths,

Darby's English Translation
78:30 They were not alienated from their lust, their meat was yet in their mouths,

Douay Rheims Bible
78:30 they were not defrauded of that which they craved. As yet their meat was in their mouth:

Noah Webster Bible
78:30 They were not estranged from their desire: but while their meat was yet in their mouths,

World English Bible
78:30 They didn`t turn from their cravings. Their food was yet in their mouths,

Young's Literal Translation
78:30 They have not been estranged from their desire, Yet is their food in their mouth,

Modern Hebrew
ואף אלהים עלה בהם
ויהרג במשמניהם
ובחורי ישראל
הכריע׃

Paleo-Hebrew (Before 585 B.C.)
78:31

.

Hebrew Transliterated
78:31 V'aPh 'aLHYM 'yLH BHM VYHUrG BMShMNYHM VBChVUrY YShUr'aL HKUrY'y.

Latin Vulgate
78:31 furor ergo Dei ascendit super eos et occidit pingues eorum et electos Israhel incurvavit

King James Version
78:31 The wrath of God came upon them, and slew the fattest of them, and smote down the chosen men of Israel.

American Standard Version
78:31 When the anger of God went up against them, And slew of the fattest of them, And smote down the young men of Israel.

Bible in Basic English
78:31 The wrath of God came on them, and put to death the fattest of them, and put an end to the young men of Israel.

Darby's English Translation
78:31 When the anger of God went up against them; and he slew the fattest of them, and smote down the chosen men of Israel.

Douay Rheims Bible
78:31 and the wrath of God came upon them. And he slew the fat ones amongst them, and brought down the chosen men of Israel.

Noah Webster Bible
78:31 The wrath of God came upon them, and slew the fattest of them, and smote down the chosen men of Israel.

World English Bible
78:31 When the anger of God went up against them, And killed some of the fattest of them, And struck down the young men of Israel.

Young's Literal Translation
78:31 And the anger of God hath gone up against them, And He slayeth among their fat ones, And youths of Israel He caused to bend.

Modern Hebrew
בכל־זאת חטאו־עוד
ולא־האמינו
בנפלאותיו׃

Paleo-Hebrew (Before 585 B.C.)
78:32
- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
78:32 BKL-Z'aTh ChT'aV-'yVD VL'a-H'aMYNV BNPhL'aVThYV.

Latin Vulgate
78:32 in omnibus his peccaverunt ultra et non crediderunt mirabilibus eius

King James Version
78:32 For all this they sinned still, and believed not for his wondrous works.

American Standard Version
78:32 For all this they sinned still, And believed not in his wondrous works.

Bible in Basic English
78:32 For all this they went on sinning even more, and had no faith in his great wonders.

Darby's English Translation
78:32 For all this, they sinned still, and believed not in his marvellous works;

Douay Rheims Bible
78:32 In all these things they sinned still: and they believed not for his wondrous works.

Noah Webster Bible
78:32 For all this they sinned still, and believed not for his wondrous works.

World English Bible
78:32 For all this they still sinned, And didn`t believe in his wondrous works.

Young's Literal Translation
78:32 With all this they have sinned again, And have not believed in His wonders.

Modern Hebrew
ויכל־בהבל ימיהם
ושנותם בבהלה׃

Paleo-Hebrew (Before 585 B.C.)
78:33
-
.

Hebrew Transliterated
78:33 VYKL-BHBL YMYHM VShNVThM BBHLH.

Latin Vulgate
78:33 et consumpsit in vanitate dies eorum et annos eorum velociter

King James Version
78:33 Therefore their days did he consume in vanity, and their years in trouble.

American Standard Version
78:33 Therefore their days did he consume in vanity, And their years in terror.

Bible in Basic English
78:33 So their days were wasted like a breath, and their years in trouble.

Darby's English Translation
78:33 And he consumed their days in vanity, and their years in terror.

Douay Rheims Bible
78:33 And their days were consumed in vanity, and their years in haste.

Noah Webster Bible
78:33 Therefore their days did he consume in vanity, and their years in trouble.

World English Bible
78:33 Therefore he consumed their days in vanity, And their years in terror.

Young's Literal Translation
78:33 And He consumeth in vanity their days, And their years in trouble.

Modern Hebrew
אם־הרגם ודרשוהו
ושבו ושחרו־אל׃

Paleo-Hebrew (Before 585 B.C.)
78:34
-
. -

Hebrew Transliterated
78:34 'aM-HUrGM VDUrShVHV VShBV VShChUrV-'aL.

Latin Vulgate
78:34 si occidebat eos tunc requirebant eum et convertebantur et diluculo consurgebant ad Deum

King James Version
78:34 When he slew them, then they sought him: and they returned and enquired early after God.

American Standard Version
78:34 When he slew them, then they inquired after him; And they returned and sought God earnestly.

Bible in Basic English
78:34 When he sent death on them, then they made search for him; turning to him and looking for him with care;

Darby's English Translation
78:34 When he slew them, then they sought him, and returned and sought early after �God;

Douay Rheims Bible
78:34 When he slew them, then they sought him: and they returned, and came to him early in the morning.

Noah Webster Bible
78:34 When he slew them, then they sought him: and they returned and inquired early after God.

World English Bible
78:34 When he killed them, then they inquired after him. They returned and sought God earnestly.

Young's Literal Translation
78:34 If He slew them, then they sought Him, And turned back, and sought God earnestly,

Modern Hebrew
ויזכרו כי־אלהים
צורם ואל עליון
גאלם׃

Paleo-Hebrew (Before 585 B.C.)
78:35
-

.

Hebrew Transliterated
78:35 VYZKUrV KY-'aLHYM TShVUrM V'aL 'yLYVN G'aLM.

Latin Vulgate
78:35 et recordabantur quia Deus fortitudo eorum et Deus excelsus redemptor eorum

King James Version
78:35 And they remembered that God was their rock, and the high God their redeemer.

American Standard Version
78:35 And they remembered that God was their rock, And the Most High God their redeemer.

Bible in Basic English
78:35 In the memory that God was their Rock, and the Most High God their saviour.

Darby's English Translation
78:35 And they remembered that God was their rock, and �God, the Most High, their redeemer.

Douay Rheims Bible
78:35 And they remembered that God was their helper: and the most high God their redeemer.

Noah Webster Bible
78:35 And they remembered that God was their rock, and the high God their redeemer.

World English Bible
78:35 They remembered that God was their rock, The Most High God their redeemer.

Young's Literal Translation
78:35 And they remember that God is their rock, And God Most High their redeemer.

Modern Hebrew
ויפתוהו בפיהם
ובלשונם יכזבו־לו׃

Paleo-Hebrew (Before 585 B.C.)
78:36

. -

Hebrew Transliterated
78:36 VYPhThVHV BPhYHM VBLShVNM YKZBV-LV.

Latin Vulgate
78:36 et lactaverunt eum in ore suo et lingua sua mentiti sunt ei

King James Version
78:36 Nevertheless they did flatter him with their mouth, and they lied unto him with their tongues.

American Standard Version
78:36 But they flattered him with their mouth, And lied unto him with their tongue.

Bible in Basic English
78:36 But their lips were false to him, and their tongues were untrue to him;

Darby's English Translation
78:36 But they flattered him with their mouth, and lied unto him with their tongue;

Douay Rheims Bible
78:36 And they loved him with their mouth: and with their tongue they lied unto him:

Noah Webster Bible
78:36 Nevertheless they flattered him with their mouth, and they lied to him with their tongues.

World English Bible
78:36 But they flattered him with their mouth, And lied to him with their tongue.

Young's Literal Translation
78:36 And -- they deceive Him with their mouth, And with their tongue do lie to Him,

Modern Hebrew
ולבם לא־נכון עמו
ולא נאמנו בבריתו׃

Paleo-Hebrew (Before 585 B.C.)
78:37
-

.

Hebrew Transliterated
78:37 VLBM L'a-NKVN 'yMV VL'a N'aMNV BBUrYThV.

Latin Vulgate
78:37 cor autem eorum non erat firmum cum eo nec permanserunt in pacto eius

King James Version
78:37 For their heart was not right with him, neither were they stedfast in his covenant.

American Standard Version
78:37 For their heart was not right with him, Neither were they faithful in his covenant.

Bible in Basic English
78:37 And their hearts were not right with him, and they did not keep their agreement with him.

Darby's English Translation
78:37 For their heart was not firm toward him, neither were they stedfast in his covenant.

Douay Rheims Bible
78:37 But their heart was not right with him: nor were they counted faithful in his covenant.

Noah Webster Bible
78:37 For their heart was not right with him, neither were they steadfast in his covenant.

World English Bible
78:37 For their heart was not right with him, Neither were they faithful in his covenant.

Young's Literal Translation
78:37 And their heart hath not been right with Him, And they have not been stedfast in His covenant.

Modern Hebrew
והוא רחום יכפר
עון ולא־ישחית
והרבה להשיב אפו
ולא־יעיר כל־
חמתו׃

Paleo-Hebrew (Before 585 B.C.)
78:38

-

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
78:38 VHV'a UrChVM YKPhUr 'yVN VL'a-YShChYTh VHUrBH LHShYB 'aPhV VL'a-Y'yYUr KL- ChMThV.

Latin Vulgate
78:38 ipse vero misericors propitiabitur iniquitati et non disperdet multumque avertit iram suam et non suscitavit totum furorem suum

King James Version
78:38 But he, being full of compassion, forgave their iniquity, and destroyed them not: yea, many a time turned he his anger away, and did not stir up all his wrath.

American Standard Version
78:38 But he, being merciful, forgave their iniquity, and destroyed them not: Yea, many a time turned he his anger away, And did not stir up all his wrath.

Bible in Basic English
78:38 But he, being full of pity, has forgiveness for sin, and does not put an end to man: frequently turning back his wrath, and not being violently angry.

Darby's English Translation
78:38 But he was merciful: he forgave the iniquity, and destroyed them not; but many a time turned he his anger away, and did not stir up all his fury:

Douay Rheims Bible
78:38 But he is merciful, and will forgive their sins: and will not destroy them. And many a time did he turn away his anger: and did not kindle all his wrath.

Noah Webster Bible
78:38 But he, being full of compassion, forgave their iniquity, and destroyed them not: yes, many a time he turned his anger away, and did not stir up all his wrath.

World English Bible
78:38 But he, being merciful, forgave iniquity, and didn`t destroy them. Yes, many times he turned his anger away, And didn`t stir up all his wrath.

Young's Literal Translation
78:38 And He -- the Merciful One, Pardoneth iniquity, and destroyeth not, And hath often turned back His anger, And waketh not up all His fury.

Modern Hebrew
ויזכר כי־בשר המה
רוח הולך ולא
ישוב׃

Paleo-Hebrew (Before 585 B.C.)
78:39
-

.

Hebrew Transliterated
78:39 VYZKUr KY-BShUr HMH UrVCh HVLK VL'a YShVB.

Latin Vulgate
78:39 sed recordatus est quia caro essent spiritus vadens et non revertens

King James Version
78:39 For he remembered that they were but flesh; a wind that passeth away, and cometh not again.

American Standard Version
78:39 And he remembered that they were but flesh, A wind that passeth away, and cometh not again.

Bible in Basic English
78:39 So he kept in mind that they were only flesh; a breath which is quickly gone, and will not come again.

Darby's English Translation
78:39 And he remembered that they were flesh, a breath that passeth away and cometh not again.

Douay Rheims Bible
78:39 And he remembered that they are flesh: a wind that goeth and returneth not.

Noah Webster Bible
78:39 For he remembered that they were but flesh; a wind that passeth away, and cometh not again.

World English Bible
78:39 He remembered that they were but flesh, A wind that passes away, and doesn`t come again.

Young's Literal Translation
78:39 And He remembereth that they are flesh, A wind going on -- and it returneth not.

Modern Hebrew
כמה ימרוהו במדבר
יעציבוהו בישימון׃

Paleo-Hebrew (Before 585 B.C.)
78:40

.

Hebrew Transliterated
78:40 KMH YMUrVHV BMDBUr Y'yTShYBVHV BYShYMVN.

Latin Vulgate
78:40 quotiens provocaverunt eum in deserto adflixerunt eum in solitudine

King James Version
78:40 How oft did they provoke him in the wilderness, and grieve him in the desert!

American Standard Version
78:40 How oft did they rebel against him in the wilderness, And grieve him in the desert!

Bible in Basic English
78:40 How frequently did they go against him in the waste land, and give him cause for grief in the dry places!

Darby's English Translation
78:40 How oft did they provoke him in the wilderness, and grieve him in the desert!

Douay Rheims Bible
78:40 How often did they provoke him in the desert: and move him to wrath in the place without water?

Noah Webster Bible
78:40 How oft did they provoke him in the wilderness, and grieve him in the desert!

World English Bible
78:40 How often did they rebel against him in the wilderness, And grieve him in the desert!

Young's Literal Translation
78:40 How often do they provoke Him in the wilderness, Grieve Him in the desolate place?

Modern Hebrew
וישובו וינסו אל
וקדוש ישראל התוו׃

Paleo-Hebrew (Before 585 B.C.)
78:41

.

Hebrew Transliterated
78:41 VYShVBV VYNSV 'aL VQDVSh YShUr'aL HThVV.

Latin Vulgate
78:41 et conversi sunt et temptaverunt Deum et Sanctum Israhel concitaverunt

King James Version
78:41 Yea, they turned back and tempted God, and limited the Holy One of Israel.

American Standard Version
78:41 And they turned again and tempted God, And provoked the Holy One of Israel.

Bible in Basic English
78:41 Again they put God to the test, and gave pain to the Holy One of Israel.

Darby's English Translation
78:41 And they turned again and tempted �God, and grieved the Holy One of Israel.

Douay Rheims Bible
78:41 And they turned back and tempted God: and grieved the holy one of Israel.

Noah Webster Bible
78:41 Yes, they turned back and tempted God, and limited the Holy One of Israel.

World English Bible
78:41 They turned again and tempted God, And provoked the Holy One of Israel.

Young's Literal Translation
78:41 Yea, they turn back, and try God, And the Holy One of Israel have limited.

Modern Hebrew
לא־זכרו את־ידו
יום אשר־פדם
מני־צר׃

Paleo-Hebrew (Before 585 B.C.)
78:42
- [image] [image] [image] [image] [image] [image] -
-
. -

Hebrew Transliterated
78:42 L'a-ZKUrV 'aTh-YDV YVM 'aShUr-PhDM MNY-TShUr.

Latin Vulgate
78:42 non sunt recordati manus eius diei qua redemit eos a tribulante

King James Version
78:42 They remembered not his hand, nor the day when he delivered them from the enemy.

American Standard Version
78:42 They remember not his hand, Nor the day when he redeemed them from the adversary;

Bible in Basic English
78:42 They did not keep in mind the work of his hand, or the day when he took them from the power of their haters;

Darby's English Translation
78:42 They remembered not his hand, the day when he delivered them from the oppressor,

Douay Rheims Bible
78:42 They remembered not his hand, in the day that he redeemed them from the hand of him that afflicted them:

Noah Webster Bible
78:42 They remembered not his hand, nor the day when he delivered them from the enemy.

World English Bible
78:42 They didn`t remember his hand, Nor the day when he redeemed them from the adversary;

Young's Literal Translation
78:42 They have not remembered His hand The day He ransomed them from the adversary.

Modern Hebrew
אשר־שם במצרים
אתותיו ומופתיו
בשדה־צען׃

Paleo-Hebrew (Before 585 B.C.)
78:43
-

. -

Hebrew Transliterated
78:43 'aShUr-ShM BMTShUrYM 'aThVThYV VMVPhThYV BShDH-TSh'yN.

Latin Vulgate
78:43 qui fecit in Aegypto signa sua et ostenta sua in regione Taneos

King James Version
78:43 How he had wrought his signs in Egypt, and his wonders in the field of Zoan:

American Standard Version
78:43 How he set his signs in Egypt, And his wonders in the field of Zoan,

Bible in Basic English
78:43 How he had done his signs in Egypt, and his wonders in the field of Zoan;

Darby's English Translation
78:43 How he set his signs in Egypt, and his miracles in the field of Zoan;

Douay Rheims Bible
78:43 How he wrought his signs in Egypt, and his wonders in the field of Tanis.

Noah Webster Bible
78:43 How he had wrought his signs in Egypt, and his wonders in the field of Zoan:

World English Bible
78:43 How he set his signs in Egypt, His wonders in the field of Zoan,

Young's Literal Translation
78:43 When He set His signs in Egypt, And His wonders in the field of Zoan,

Modern Hebrew
ויהפך לדם יאריהם
ונזליהם
בל־ישתיון׃

Paleo-Hebrew (Before 585 B.C.)
78:44

. -

Hebrew Transliterated
78:44 VYHPhK LDM Y'aUrYHM VNZLYHM BL-YShThYVN.

Latin Vulgate
78:44 qui convertit in sanguine fluvios eorum et rivos eorum ut non biberent

King James Version
78:44 And had turned their rivers into blood; and their floods, that they could not drink.

American Standard Version
78:44 And turned their rivers into blood, And their streams, so that they could not drink.

Bible in Basic English
78:44 So that their rivers were turned to blood, and they were not able to get drink from their streams.

Darby's English Translation
78:44 And turned their rivers into blood, and their streams, that they could not drink;

Douay Rheims Bible
78:44 And he turned their rivers into blood, and their showers that they might, not drink.

Noah Webster Bible
78:44 And had turned their rivers into blood; and their floods, that they could not drink.

World English Bible
78:44 Turned their rivers into blood, Their streams, so that they could not drink.

Young's Literal Translation
78:44 And He turneth to blood their streams, And their floods they drink not.

Modern Hebrew
ישלח בהם ערב
ויאכלם וצפרדע
ותשחיתם׃

Paleo-Hebrew (Before 585 B.C.)
78:45

.

Hebrew Transliterated
78:45 YShLCh BHM 'yUrB VY'aKLM VTShPhUrD'y VThShChYThM.

Latin Vulgate
78:45 qui inmisit eis genus omne muscarum ut comederent eos et ranas ut disperderent eos

King James Version
78:45 He sent divers sorts of flies among them, which devoured them; and frogs, which destroyed them.

American Standard Version
78:45 He sent among them swarms of flies, which devoured them; And frogs, which destroyed them.

Bible in Basic English
78:45 He sent different sorts of flies among them, poisoning their flesh; and frogs for their destruction.

Darby's English Translation
78:45 He sent dog-flies among them, which devoured them, and frogs, which destroyed them;

Douay Rheims Bible
78:45 He sent amongst them divers sores of flies, which devoured them: and frogs which destroyed them.

Noah Webster Bible
78:45 He sent divers sorts of flies among them, which devoured them; and frogs, which destroyed them.

World English Bible
78:45 He sent among them swarms of flies, which devoured them; Frogs, which destroyed them.

Young's Literal Translation
78:45 He sendeth among them the beetle, and it consumeth them, And the frog, and it destroyeth them,

Modern Hebrew
ויתן לחסיל יבולם
ויגיעם לארבה׃

Paleo-Hebrew (Before 585 B.C.)
78:46

.

Hebrew Transliterated
78:46 VYThN LChSYL YBVLM VYGY'yM L'aUrBH.

Latin Vulgate
78:46 qui dedit brucho germen eorum et laborem eorum lucustae

King James Version
78:46 He gave also their increase unto the caterpiller, and their labour unto the locust.

American Standard Version
78:46 He gave also their increase unto the caterpillar, And their labor unto the locust.

Bible in Basic English
78:46 He gave the increase of their fields to worms, the fruits of their industry to the locusts.

Darby's English Translation
78:46 And he gave their increase unto the caterpillar, and their labour unto the locust;

Douay Rheims Bible
78:46 And he gave up their fruits to the blast, and their labours to the locust.

Noah Webster Bible
78:46 He gave also their increase to the caterpillar, and their labor to the locust.

World English Bible
78:46 He gave also their increase to the caterpillar, Their labor to the locust.

Young's Literal Translation
78:46 And giveth to the caterpillar their increase, And their labour to the locust.

Modern Hebrew
יהרג בברד גפנם
ושקמותם בחנמל׃

Paleo-Hebrew (Before 585 B.C.)
78:47

.

Hebrew Transliterated
78:47 YHUrG BBUrD GPhNM VShQMVThM BChNML.

Latin Vulgate
78:47 qui occidit in grandine vineas eorum et sycomoros eorum in frigore

King James Version
78:47 He destroyed their vines with hail, and their sycomore trees with frost.

American Standard Version
78:47 He destroyed their vines with hail, And their sycomore-trees with frost.

Bible in Basic English
78:47 He sent ice for the destruction of their vines; their trees were damaged by the bitter cold.

Darby's English Translation
78:47 He killed their vines with hail, and their sycamore trees with hail-stones;

Douay Rheims Bible
78:47 And he destroyed their vineyards with hail, and their mulberry trees with hoarfrost.

Noah Webster Bible
78:47 He destroyed their vines with hail, and their sycamore trees with frost.

World English Bible
78:47 He destroyed their vines with hail, Their sycamore-fig trees with frost.

Young's Literal Translation
78:47 He destroyeth with hail their vine, And their sycamores with frost,

Modern Hebrew
ויסגר לברד בעירם
ומקניהם לרשפים׃

Paleo-Hebrew (Before 585 B.C.)
78:48

.

Hebrew Transliterated
78:48 VYSGUr LBUrD B'yYUrM VMQNYHM LUrShPhYM.

Latin Vulgate
78:48 qui tradidit grandini pascua eorum et iumenta eorum volucribus

King James Version
78:48 He gave up their cattle also to the hail, and their flocks to hot thunderbolts.

American Standard Version
78:48 He gave over their cattle also to the hail, And their flocks to hot thunderbolts.

Bible in Basic English
78:48 Ice was rained down on their cattle; thunderstorms sent destruction among the flocks.

Darby's English Translation
78:48 And he delivered up their cattle to the hail, and their flocks to thunderbolts.

Douay Rheims Bible
78:48 And he gave up their cattle to the hail, and their stock to the fire.

Noah Webster Bible
78:48 He gave up their cattle also to the hail, and their flocks to hot thunderbolts.

World English Bible
78:48 He gave over their cattle also to the hail, And their flocks to hot thunderbolts.

Young's Literal Translation
78:48 And delivereth up to the hail their beasts, And their cattle to the burning flames.

Modern Hebrew
ישלח־בם חרון אפו
עברה וזעם וצרה
משלחת מלאכי רעים׃

Paleo-Hebrew (Before 585 B.C.)
78:49
-

.

Hebrew Transliterated
78:49 YShLCh-BM ChUrVN 'aPhV 'yBUrH VZ'yM VTShUrH MShLChTh ML'aKY Ur'yYM.

Latin Vulgate
78:49 qui misit in eos iram furoris sui indignationem et comminationem et angustiam inmissionem angelorum malorum

King James Version
78:49 He cast upon them the fierceness of his anger, wrath, and indignation, and trouble, by sending evil angels among them.

American Standard Version
78:49 He cast upon them the fierceness of his anger, Wrath, and indignation, and trouble, A band of angels of evil.

Bible in Basic English
78:49 He sent on them the heat of his wrath, his bitter disgust, letting loose evil angels among them.

Darby's English Translation
78:49 He cast upon them the fierceness of his anger, wrath, and indignation, and distress, -- a mission of angels of woes.

Douay Rheims Bible
78:49 And he sent upon them the wrath of his indignation: indignation and wrath and trouble, which he sent by evil angels.

Noah Webster Bible
78:49 He cast upon them the fierceness of his anger, wrath, and indignation, and trouble, by sending evil angels among them.

World English Bible
78:49 He threw on them the fierceness of his anger, Wrath, indignation, and trouble, And a band of angels of evil.

Young's Literal Translation
78:49 He sendeth on them the fury of His anger, Wrath, and indignation, and distress -- A discharge of evil messengers.

Modern Hebrew
יפלס נתיב לאפו
לא־חשך ממות נפשם
וחיתם לדבר הסגיר׃

Paleo-Hebrew (Before 585 B.C.)
78:50

-

.

Hebrew Transliterated
78:50 YPhLS NThYB L'aPhV L'a-ChShK MMVTh NPhShM VChYThM LDBUr HSGYUr.

Latin Vulgate
78:50 munivit semitam furori suo non pepercit morti animae eorum et animantia eorum pesti tradidit

King James Version
78:50 He made a way to his anger; he spared not their soul from death, but gave their life over to the pestilence;

American Standard Version
78:50 He made a path for his anger; He spared not their soul from death, But gave their life over to the pestilence,

Bible in Basic English
78:50 He let his wrath have its way; he did not keep back their soul from death, but gave their life to disease.

Darby's English Translation
78:50 He made a way for his anger; he spared not their soul from death, but gave their life over to the pestilence;

Douay Rheims Bible
78:50 He made a way for a path to his anger: he spared not their souls from death, and their cattle he shut up in death.

Noah Webster Bible
78:50 He made a way to his anger; he spared not their soul from death, but gave their life over to the pestilence;

World English Bible
78:50 He made a path for his anger. He didn`t spare their soul from death, But gave their life over to the pestilence,

Young's Literal Translation
78:50 He pondereth a path for His anger, He kept not back their soul from death, Yea, their life to the pestilence He delivered up.

Modern Hebrew
ויך כל־בכור
במצרים ראשית
אונים באהלי־חם׃

Paleo-Hebrew (Before 585 B.C.)
78:51
-

. -

Hebrew Transliterated
78:51 VYK KL-BKVUr BMTShUrYM Ur'aShYTh 'aVNYM B'aHLY-ChM.

Latin Vulgate
78:51 et percussit omne primogenitum in Aegypto principium partus in tabernaculis Cham

King James Version
78:51 And smote all the firstborn in Egypt; the chief of their strength in the tabernacles of Ham:

American Standard Version
78:51 And smote all the first-born in Egypt, The chief of their strength in the tents of Ham.

Bible in Basic English
78:51 He gave to destruction all the first sons of Egypt; the first-fruits of their strength in the tents of Ham;

Darby's English Translation
78:51 And he smote all the firstborn in Egypt, the first-fruits of their vigour in the tents of Ham.

Douay Rheims Bible
78:51 And he killed all the firstborn in the land of Egypt: the firstfruits of all their labour in the tabernacles of Cham.

Noah Webster Bible
78:51 And smote all the first-born in Egypt; the chief of their strength in the tabernacles of Ham:

World English Bible
78:51 And struck all the firstborn in Egypt, The chief of their strength in the tents of Ham.

Young's Literal Translation
78:51 And He smiteth every first-born in Egypt, The first-fruit of the strong in tents of Ham.

Modern Hebrew
ויסע כצאן עמו
וינהגם כעדר
במדבר׃

Paleo-Hebrew (Before 585 B.C.)
78:52

.

Hebrew Transliterated
78:52 VYS'y KTSh'aN 'yMV VYNHGM K'yDUr BMDBUr.

Latin Vulgate
78:52 et tulit veluti oves populum suum et minavit eos sicut gregem in deserto

King James Version
78:52 But made his own people to go forth like sheep, and guided them in the wilderness like a flock.

American Standard Version
78:52 But he led forth his own people like sheep, And guided them in the wilderness like a flock.

Bible in Basic English
78:52 But he took his people out like sheep, guiding them in the waste land like a flock.

Darby's English Translation
78:52 And he made his own people to go forth like sheep, and guided them in the wilderness like a flock;

Douay Rheims Bible
78:52 And he took away his own people as sheep: and guided them in the wilderness like a flock.

Noah Webster Bible
78:52 But made his own people to go forth like sheep, and guided them in the wilderness like a flock.

World English Bible
78:52 But he led forth his own people like sheep, And guided them in the wilderness like a flock.

Young's Literal Translation
78:52 And causeth His people to journey as a flock, And guideth them as a drove in a wilderness,

Modern Hebrew
וינחם לבטח ולא
פחדו ואת־אויביהם
כסה הים׃

Paleo-Hebrew (Before 585 B.C.)
78:53

-
.

Hebrew Transliterated
78:53 VYNChM LBTCh VL'a PhChDV V'aTh-'aVYBYHM KSH HYM.

Latin Vulgate
78:53 et duxit eos cum fiducia et absque timore inimicos autem eorum operuit mare

King James Version
78:53 And he led them on safely, so that they feared not: but the sea overwhelmed their enemies.

American Standard Version
78:53 And he led them safely, so that they feared not; But the sea overwhelmed their enemies.

Bible in Basic English
78:53 He took them on safely so that they had no fear; but their haters were covered by the sea.

Darby's English Translation
78:53 And he led them safely, so that they were without fear; and the sea covered their enemies.

Douay Rheims Bible
78:53 And he brought them out in hope, and they feared not: band the sea overwhelmed their enemies.

Noah Webster Bible
78:53 And he led them on safely, so that they feared not: but the sea overwhelmed their enemies.

World English Bible
78:53 He led them safely, so that they weren`t afraid, But the sea overwhelmed their enemies.

Young's Literal Translation
78:53 And He leadeth them confidently, And they have not been afraid, And their enemies hath the sea covered.

Modern Hebrew
ויביאם אל־גבול
קדשו הר־זה קנתה
ימינו׃

Paleo-Hebrew (Before 585 B.C.)
78:54
-
-
.

Hebrew Transliterated
78:54 VYBY'aM 'aL-GBVL QDShV HUr-ZH QNThH YMYNV.

Latin Vulgate
78:54 et adduxit eos ad terminum sanctificatum suum montem istum quem possedit dextera eius et eiecit a facie eorum gentes et possidere eos fecit in funiculo hereditatem

King James Version
78:54 And he brought them to the border of his sanctuary, even to this mountain, which his right hand had purchased.

American Standard Version
78:54 And he brought them to the border of his sanctuary, To this mountain, which his right hand had gotten.

Bible in Basic English
78:54 And he was their guide to his holy land, even to the mountain, which his right hand had made his;

Darby's English Translation
78:54 And he brought them to his holy border, this mountain, which his right hand purchased;

Douay Rheims Bible
78:54 And he brought them into the mountain of his sanctuary: the mountain which his right hand had purchased. And he cast out the Gentiles before them: and by lot divided to them their land by a line of distribution.

Noah Webster Bible
78:54 And he brought them to the border of his sanctuary, even to this mountain, which his right hand had purchased.

World English Bible
78:54 He brought them to the border of his sanctuary, To this mountain, which his right hand had taken.

Young's Literal Translation
78:54 And He bringeth them in unto the border of His sanctuary, This mountain His right hand had got,

Modern Hebrew
ויגרש מפניהם גוים
ויפילם בחבל נחלה
וישכן באהליהם
שבטי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
78:55

.

Hebrew Transliterated
78:55 VYGUrSh MPhNYHM GVYM VYPhYLM BChBL NChLH VYShKN B'aHLYHM ShBTY YShUr'aL.

Latin Vulgate
78:55 et conlocavit in tabernaculis eorum tribus Israhel

King James Version
78:55 He cast out the heathen also before them, and divided them an inheritance by line, and made the tribes of Israel to dwell in their tents.

American Standard Version
78:55 He drove out the nations also before them, And allotted them for an inheritance by line, And made the tribes of Israel to dwell in their tents.

Bible in Basic English
78:55 Driving out nations before them, marking out the line of their heritage, and giving the people of Israel their tents for a resting-place.

Darby's English Translation
78:55 And he drove out the nations before them, and allotted them for an inheritance by line, and made the tribes of Israel to dwell in their tents.

Douay Rheims Bible
78:55 And he made the tribes of Israel to dwell in their tabernacles.

Noah Webster Bible
78:55 He cast out the heathen also before them, and divided them an inheritance by line, and made the tribes of Israel to dwell in their tents.

World English Bible
78:55 He also drove out the nations before them, Allotted them for an inheritance by line, And made the tribes of Israel to dwell in their tents.

Young's Literal Translation
78:55 And casteth out nations from before them, And causeth them to fall in the line of inheritance, And causeth the tribes of Israel to dwell in their tents,

Modern Hebrew
וינסו וימרו
את־אלהים עליון
ועדותיו לא שמרו׃

Paleo-Hebrew (Before 585 B.C.)
78:56

-

.

Hebrew Transliterated
78:56 VYNSV VYMUrV 'aTh-'aLHYM 'yLYVN V'yDVThYV L'a ShMUrV.

Latin Vulgate
78:56 et temptaverunt et provocaverunt Deum excelsum et testimonia eius non custodierunt

King James Version
78:56 Yet they tempted and provoked the most high God, and kept not his testimonies:

American Standard Version
78:56 Yet they tempted and rebelled against the Most High God, And kept not his testimonies;

Bible in Basic English
78:56 But they were bitter against the Most High God, testing him, and not keeping his laws;

Darby's English Translation
78:56 But they tempted and provoked God, the Most High, and kept not his testimonies,

Douay Rheims Bible
78:56 Yet they tempted, and provoked the most high God: and they kept not his testimonies.

Noah Webster Bible
78:56 Yet they tempted and provoked the most high God, and kept not his testimonies:

World English Bible
78:56 Yet they tempted and rebelled against the Most High God, And didn`t keep his testimonies;

Young's Literal Translation
78:56 And they tempt and provoke God Most High, And His testimonies have not kept.

Modern Hebrew
ויסגו ויבגדו
כאבותם נהפכו כקשת
רמיה׃

Paleo-Hebrew (Before 585 B.C.)
78:57

.

Hebrew Transliterated
78:57 VYSGV VYBGDV K'aBVThM NHPhKV KQShTh UrMYH.

Latin Vulgate
78:57 et aversi sunt et praevaricati sunt ut patres eorum incurvati sunt quasi arcus inutilis

King James Version
78:57 But turned back, and dealt unfaithfully like their fathers: they were turned aside like a deceitful bow.

American Standard Version
78:57 But turned back, and dealt treacherously like their fathers: They were turned aside like a deceitful bow.

Bible in Basic English
78:57 Their hearts were turned back and untrue like their fathers; they were turned to one side like a twisted bow.

Darby's English Translation
78:57 And they drew back and dealt treacherously like their fathers: they turned like a deceitful bow.

Douay Rheims Bible
78:57 And they turned away, and kept not the covenant: even like their fathers they were turned aside as a crooked bow.

Noah Webster Bible
78:57 But turned back, and dealt unfaithfully like their fathers: they were turned aside like a deceitful bow.

World English Bible
78:57 But turned back, and dealt treacherously like their fathers. They were turned aside like a deceitful bow.

Young's Literal Translation
78:57 And they turn back, And deal treacherously like their fathers, They have been turned like a deceitful bow,

Modern Hebrew
ויכעיסוהו בבמותם
ובפסיליהם
יקניאוהו׃

Paleo-Hebrew (Before 585 B.C.)
78:58

.

Hebrew Transliterated
78:58 VYK'yYSVHV BBMVThM VBPhSYLYHM YQNY'aVHV.

Latin Vulgate
78:58 et provocaverunt eum in excelsis suis et in sculptilibus suis ad aemulandum concitaverunt

King James Version
78:58 For they provoked him to anger with their high places, and moved him to jealousy with their graven images.

American Standard Version
78:58 For they provoked him to anger with their high places, And moved him to jealousy with their graven images.

Bible in Basic English
78:58 They made him angry with their high places; moving him to wrath with their images.

Darby's English Translation
78:58 And they provoked him to anger with their high places, and moved him to jealousy with their graven images.

Douay Rheims Bible
78:58 They provoked him to anger on their hills: and moved him to jealousy with their graven things.

Noah Webster Bible
78:58 For they provoked him to anger with their high places, and moved him to jealousy with their graven images.

World English Bible
78:58 For they provoked him to anger with their high places, And moved him to jealousy with their engraved images.

Young's Literal Translation
78:58 And make Him angry with their high places, And with their graven images make Him zealous,

Modern Hebrew
שמע אלהים ויתעבר
וימאס מאד בישראל׃

Paleo-Hebrew (Before 585 B.C.)
78:59

.

Hebrew Transliterated
78:59 ShM'y 'aLHYM VYTh'yBUr VYM'aS M'aD BYShUr'aL.

Latin Vulgate
78:59 audivit Deus et non distulit et proiecit vehementer Israhel

King James Version
78:59 When God heard this, he was wroth, and greatly abhorred Israel:

American Standard Version
78:59 When God heard this, he was wroth, And greatly abhorred Israel;

Bible in Basic English
78:59 When this came to God's ears he was very angry, and gave up Israel completely;

Darby's English Translation
78:59 God heard, and was wroth, and greatly abhorred Israel:

Douay Rheims Bible
78:59 God heard, and despised them, and he reduced Israel exceedingly as it were to nothing.

Noah Webster Bible
78:59 When God heard this, he was wroth, and greatly abhorred Israel:

World English Bible
78:59 When God heard this, he was angry, And greatly abhorred Israel;

Young's Literal Translation
78:59 God hath heard, and sheweth Himself wroth. And kicketh exceedingly against Israel.

Modern Hebrew
ויטש משכן שלו אהל
שכן באדם׃

Paleo-Hebrew (Before 585 B.C.)
78:60

.

Hebrew Transliterated
78:60 VYTSh MShKN ShLV 'aHL ShKN B'aDM.

Latin Vulgate
78:60 et reliquit tabernaculum Selo tentorium quod conlocavit inter homines

King James Version
78:60 So that he forsook the tabernacle of Shiloh, the tent which he placed among men;

American Standard Version
78:60 So that he forsook the tabernacle of Shiloh, The tent which he placed among men;

Bible in Basic English
78:60 So that he went away from the holy place in Shiloh, the tent which he had put among men;

Darby's English Translation
78:60 And he forsook the tabernacle at Shiloh, the tent where he had dwelt among men,

Douay Rheims Bible
78:60 And he put away the tabernacle of Silo, his tabernacle where he dwelt among men.

Noah Webster Bible
78:60 So that he forsook the tabernacle of Shiloh, the tent which he placed among men;

World English Bible
78:60 So that he forsook the tent of Shiloh, The tent which he placed among men;

Young's Literal Translation
78:60 And He leaveth the tabernacle of Shiloh, The tent He had placed among men,

Modern Hebrew
ויתן לשבי עזו
ותפארתו ביד־צר׃

Paleo-Hebrew (Before 585 B.C.)
78:61

. -

Hebrew Transliterated
78:61 VYThN LShBY 'yZV VThPh'aUrThV BYD-TShUr.

Latin Vulgate
78:61 tradidit in captivitatem gloriam suam et decorem suum in manu hostis

King James Version
78:61 And delivered his strength into captivity, and his glory into the enemy's hand.

American Standard Version
78:61 And delivered his strength into captivity, And his glory into the adversary`s hand.

Bible in Basic English
78:61 And he let his strength be taken prisoner, and gave his glory into the hands of his hater.

Darby's English Translation
78:61 And gave his strength into captivity, and his glory into the hand of the oppressor;

Douay Rheims Bible
78:61 And he delivered their strength into captivity: and their beauty into the hands of the enemy.

Noah Webster Bible
78:61 And delivered his strength into captivity, and his glory into the enemy's hand.

World English Bible
78:61 And delivered his strength into captivity, His glory into the adversary`s hand.

Young's Literal Translation
78:61 And He giveth His strength to captivity, And His beauty into the hand of an adversary,

Modern Hebrew
ויסגר לחרב עמו
ובנחלתו התעבר׃

Paleo-Hebrew (Before 585 B.C.)
78:62

.

Hebrew Transliterated
78:62 VYSGUr LChUrB 'yMV VBNChLThV HTh'yBUr.

Latin Vulgate
78:62 et conclusit in gladio populum suum et in hereditate sua non distulit

King James Version
78:62 He gave his people over also unto the sword; and was wroth with his inheritance.

American Standard Version
78:62 He gave his people over also unto the sword, And was wroth with his inheritance.

Bible in Basic English
78:62 He gave his people up to the sword, and was angry with his heritage.

Darby's English Translation
78:62 And delivered up his people unto the sword, and was very wroth with his inheritance:

Douay Rheims Bible
78:62 And he shut up his people under the sword: and he despised his inheritance.

Noah Webster Bible
78:62 He gave over his people also to the sword; and was wroth with his inheritance.

World English Bible
78:62 He also gave his people over to the sword, And was angry with his inheritance.

Young's Literal Translation
78:62 And delivereth up to the sword His people, And with His inheritance shewed Himself angry.

Modern Hebrew
בחוריו אכלה־אש
ובתולתיו לא
הוללו׃

Paleo-Hebrew (Before 585 B.C.)
78:63
-

.

Hebrew Transliterated
78:63 BChVUrYV 'aKLH-'aSh VBThVLThYV L'a HVLLV.

Latin Vulgate
78:63 iuvenes eius devoravit ignis et virgines eius nemo luxit

King James Version
78:63 The fire consumed their young men; and their maidens were not given to marriage.

American Standard Version
78:63 Fire devoured their young men; And their virgins had no marriage-song.

Bible in Basic English
78:63 Their young men were burned in the fire; and their virgins were not praised in the bride-song.

Darby's English Translation
78:63 The fire consumed their young men, and their maidens were not praised in nuptial song;

Douay Rheims Bible
78:63 Fire consumed their young men: and their maidens were not lamented.

Noah Webster Bible
78:63 The fire consumed their young men; and their maidens were not given to marriage.

World English Bible
78:63 Fire devoured their young men; Their virgins had no wedding song.

Young's Literal Translation
78:63 His young men hath fire consumed, And His virgins have not been praised.

Modern Hebrew
כהניו בחרב נפלו
ואלמנתיו לא
תבכינה׃

Paleo-Hebrew (Before 585 B.C.)
78:64

.

Hebrew Transliterated
78:64 KHNYV BChUrB NPhLV V'aLMNThYV L'a ThBKYNH.

Latin Vulgate
78:64 sacerdotes eius gladio ceciderunt et viduae eius non sunt fletae

King James Version
78:64 Their priests fell by the sword; and their widows made no lamentation.

American Standard Version
78:64 Their priests fell by the sword; And their widows made no lamentation.

Bible in Basic English
78:64 Their priests were put to death by the sword, and their widows made no weeping for them.

Darby's English Translation
78:64 Their priests fell by the sword, and their widows made no lamentation.

Douay Rheims Bible
78:64 Their priests fell by the sword: and their widows did not mourn.

Noah Webster Bible
78:64 Their priests fell by the sword; and their widows made no lamentation.

World English Bible
78:64 Their priests fell by the sword; Their widows made no lamentation.

Young's Literal Translation
78:64 His priests by the sword have fallen, And their widows weep not.

Modern Hebrew
ויקץ כישן אדני
כגבור מתרונן
מיין׃

Paleo-Hebrew (Before 585 B.C.)
78:65

.

Hebrew Transliterated
78:65 VYQTSh KYShN 'aDNY KGBVUr MThUrVNN MYYN.

Latin Vulgate
78:65 et evigilavit quasi dormiens Dominus quasi fortis post crapulam vini

King James Version
78:65 Then the Lord awaked as one out of sleep, and like a mighty man that shouteth by reason of wine.

American Standard Version
78:65 Then the Lord awaked as one out of sleep, Like a mighty man that shouteth by reason of wine.

Bible in Basic English
78:65 Then was the Lord like one awaking from sleep, and like a strong man crying out because of wine.

Darby's English Translation
78:65 Then the Lord awoke as one out of sleep, like a mighty man that shouteth aloud by reason of wine;

Douay Rheims Bible
78:65 And the Lord was awaked as one out of sleep, and like a mighty man that hath been surfeited with wine.

Noah Webster Bible
78:65 Then the Lord awaked as one out of sleep, and like a mighty man that shouteth by reason of wine.

World English Bible
78:65 Then the Lord awakened as one out of sleep, Like a mighty man who shouts by reason of wine.

Young's Literal Translation
78:65 And the Lord waketh as a sleeper, As a mighty one crying aloud from wine.

Modern Hebrew
ויך־צריו אחור
חרפת עולם נתן
למו׃

Paleo-Hebrew (Before 585 B.C.)
78:66
-

.

Hebrew Transliterated
78:66 VYK-TShUrYV 'aChVUr ChUrPhTh 'yVLM NThN LMV.

Latin Vulgate
78:66 et percussit hostes suos retrorsum obprobrium sempiternum dedit eos

King James Version
78:66 And he smote his enemies in the hinder parts: he put them to a perpetual reproach.

American Standard Version
78:66 And he smote his adversaries backward: He put them to a perpetual reproach.

Bible in Basic English
78:66 His haters were turned back by his blows and shamed for ever.

Darby's English Translation
78:66 And he smote his adversaries in the hinder part, and put them to everlasting reproach.

Douay Rheims Bible
78:66 And he smote his enemies on the hinder parts: he put them to an everlasting reproach.

Noah Webster Bible
78:66 And he smote his enemies in the hinder part: he put them to a perpetual reproach.

World English Bible
78:66 He struck his adversaries backward. He put them to a perpetual reproach.

Young's Literal Translation
78:66 And He smiteth His adversaries backward, A reproach age-during He hath put on them,

Modern Hebrew
וימאס באהל יוסף
ובשבט אפרים לא
בחר׃

Paleo-Hebrew (Before 585 B.C.)
78:67

.

Hebrew Transliterated
78:67 VYM'aS B'aHL YVSPh VBShBT 'aPhUrYM L'a BChUr.

Latin Vulgate
78:67 et proiecit tabernaculum Ioseph et tribum Efraim non elegit

King James Version
78:67 Moreover he refused the tabernacle of Joseph, and chose not the tribe of Ephraim:

American Standard Version
78:67 Moreover he refused the tent of Joseph, And chose not the tribe of Ephraim,

Bible in Basic English
78:67 And he put the tent of Joseph on one side, and took not the tribe of Ephraim;

Darby's English Translation
78:67 And he rejected the tent of Joseph, and chose not the tribe of Ephraim,

Douay Rheims Bible
78:67 And he rejected the tabernacle of Joseph: and chose not the tribe of Ephraim:

Noah Webster Bible
78:67 Moreover he refused the tabernacle of Joseph, and chose not the tribe of Ephraim:

World English Bible
78:67 Moreover he rejected the tent of Joseph, And didn`t choose the tribe of Ephraim,

Young's Literal Translation
78:67 And He kicketh against the tent of Joseph, And on the tribe of Ephraim hath not fixed.

Modern Hebrew
ויבחר את־שבט
יהודה את־הר ציון
אשר אהב׃

Paleo-Hebrew (Before 585 B.C.)
78:68
-
-

.

Hebrew Transliterated
78:68 VYBChUr 'aTh-ShBT YHVDH 'aTh-HUr TShYVN 'aShUr 'aHB.

Latin Vulgate
78:68 sed elegit tribum Iuda montem Sion quem dilexit

King James Version
78:68 But chose the tribe of Judah, the mount Zion which he loved.

American Standard Version
78:68 But chose the tribe of Judah, The mount Zion which he loved.

Bible in Basic English
78:68 But he took the tribe of Judah for himself, and the mountain of Zion, in which he had pleasure.

Darby's English Translation
78:68 But chose the tribe of Judah, the mount Zion which he loved;

Douay Rheims Bible
78:68 But he chose the tribe of Juda, mount Sion which he loved.

Noah Webster Bible
78:68 But chose the tribe of Judah, the mount Zion which he loved.

World English Bible
78:68 But chose the tribe of Judah, Mount Zion which he loved.

Young's Literal Translation
78:68 And He chooseth the tribe of Judah, With mount Zion that He loved,

Modern Hebrew
ויבן כמו־רמים
מקדשו כארץ יסדה
לעולם׃

Paleo-Hebrew (Before 585 B.C.)
78:69
-

.

Hebrew Transliterated
78:69 VYBN KMV-UrMYM MQDShV K'aUrTSh YSDH L'yVLM.

Latin Vulgate
78:69 et aedificavit in similitudinem monoceroton sanctuarium suum quasi terram fundavit illud in saeculum

King James Version
78:69 And he built his sanctuary like high palaces, like the earth which he hath established for ever.

American Standard Version
78:69 And he built his sanctuary like the heights, Like the earth which he hath established for ever.

Bible in Basic English
78:69 And he made his holy place like the high heaven, like the earth which is fixed by him for ever.

Darby's English Translation
78:69 And he built his sanctuary like the heights, like the earth which he hath founded for ever.

Douay Rheims Bible
78:69 And he built his sanctuary as of unicorns, in the land which he founded for ever.

Noah Webster Bible
78:69 And he built his sanctuary like high palaces, like the earth which he hath established for ever.

World English Bible
78:69 He built his sanctuary like the heights, Like the earth which he has established forever.

Young's Literal Translation
78:69 And buildeth His sanctuary as a high place, Like the earth, He founded it to the age.

Modern Hebrew
ויבחר בדוד עבדו
ויקחהו ממכלאת
צאן׃

Paleo-Hebrew (Before 585 B.C.)
78:70

.

Hebrew Transliterated
78:70 VYBChUr BDVD 'yBDV VYQChHV MMKL'aTh TSh'aN.

Latin Vulgate
78:70 et elegit David servum suum et tulit eum de gregibus ovium sequentem fetas adduxit eum

King James Version
78:70 He chose David also his servant, and took him from the sheepfolds:

American Standard Version
78:70 He chose David also his servant, And took him from the sheepfolds:

Bible in Basic English
78:70 He took David to be his servant, taking him from the place of the flocks;

Darby's English Translation
78:70 And he chose David his servant, and took him from the sheepfolds:

Douay Rheims Bible
78:70 And he chose his servant David, and took him from the hocks of sheep: he brought him from following the ewes great with young,

Noah Webster Bible
78:70 He chose David also his servant, and took him from the sheep-folds:

World English Bible
78:70 He also chose David his servant, And took him from the sheepfolds;

Young's Literal Translation
78:70 And He fixeth on David His servant, And taketh him from the folds of a flock,

Modern Hebrew
מאחר עלות הביאו
לרעות ביעקב עמו
ובישראל נחלתו׃

Paleo-Hebrew (Before 585 B.C.)
78:71

.

Hebrew Transliterated
78:71 M'aChUr 'yLVTh HBY'aV LUr'yVTh BY'yQB 'yMV VBYShUr'aL NChLThV.

Latin Vulgate
78:71 ut pasceret Iacob populum eius et Israhel hereditatem eius

King James Version
78:71 From following the ewes great with young he brought him to feed Jacob his people, and Israel his inheritance.

American Standard Version
78:71 From following the ewes that have their young he brought him, To be the shepherd of Jacob his people, and Israel his inheritance.

Bible in Basic English
78:71 From looking after the sheep which were giving milk, he took him to give food to Jacob his people, and to Israel his heritage.

Darby's English Translation
78:71 From following the suckling-ewes, he brought him to feed Jacob his people, and Israel his inheritance.

Douay Rheims Bible
78:71 To feed Jacob his servant, and Israel his inheritance.

Noah Webster Bible
78:71 From following the ewes great with young he brought him to feed Jacob his people, and Israel his inheritance.

World English Bible
78:71 From following the ewes that have their young he brought him To be the shepherd of Jacob, his people, and Israel, his inheritance.

Young's Literal Translation
78:71 From behind suckling ones He hath brought him in, To rule over Jacob His people, And over Israel His inheritance.

Modern Hebrew
וירעם כתם לבבו
ובתבונות כפיו
ינחם׃

Paleo-Hebrew (Before 585 B.C.)
78:72

.

Hebrew Transliterated
78:72 VYUr'yM KThM LBBV VBThBVNVTh KPhYV YNChM.

Latin Vulgate
78:72 qui pavit eos in simplicitate cordis sui et in prudentia manuum suarum dux eorum fuit

King James Version
78:72 So he fed them according to the integrity of his heart; and guided them by the skilfulness of his hands.

American Standard Version
78:72 So he was their shepherd according to the integrity of his heart, And guided them by the skilfulness of his hands.

Bible in Basic English
78:72 So he gave them food with an upright heart, guiding them by the wisdom of his hands.

Darby's English Translation
78:72 And he fed them according to the integrity of his heart, and led them by the skilfulness of his hands.

Douay Rheims Bible
78:72 And he fed them in the innocence of his heart: and conducted them by the skilfulness of his hands.

Noah Webster Bible
78:72 So he fed them according to the integrity of his heart; and guided them by the skillfulness of his hands.

World English Bible
78:72 So he was their shepherd according to the integrity of his heart, And guided them by the skillfulness of his hands.

Young's Literal Translation
78:72 And he ruleth them according to the integrity of his heart, And by the skilfulness of his hands leadeth them!

Psalms 79


Psalms Chapter 79 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 78

The Book of Psalms

Chapter 79

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13
Modern Hebrew
מזמור לאסף אלהים
באו גוים בנחלתך
טמאו את־היכל קדשך
שמו את־ ירושלם
לעיים׃

Paleo-Hebrew (Before 585 B.C.)
79:1

-

-
.

Hebrew Transliterated
79:1 MZMVUr L'aSPh 'aLHYM B'aV GVYM BNChLThK TM'aV 'aTh-HYKL QDShK ShMV 'aTh- YUrVShLM L'yYYM.

Latin Vulgate
79:1 canticum Asaph Deus venerunt gentes in hereditatem tuam polluerunt templum sanctum tuum posuerunt Hierusalem in acervis lapidum

King James Version
79:1 A Psalm of Asaph.
O God, the heathen are come into thine inheritance; thy holy temple have they defiled; they have laid Jerusalem on heaps.

American Standard Version
79:1 A Psalm of Asaph. O God, the nations are come into thine inheritance; Thy holy temple have they defiled; They have laid Jerusalem in heaps.

Bible in Basic English
79:1 A Psalm. Of Asaph.
O God, the nations have come into your heritage; they have made your holy Temple unclean; they have made Jerusalem a mass of broken walls.

Darby's English Translation
79:1 {A Psalm of Asaph.} O God, the nations are come into thine inheritance: thy holy temple have they defiled; they have laid Jerusalem in heaps.

Douay Rheims Bible
79:1 A psalm for Asaph.
O God, the heathens are come into thy inheritance, they have defiled thy holy temple: they have made Jerusalem as a place to keep fruit.

Noah Webster Bible
79:1 A Psalm of Asaph.
O God, the heathen have come into thy inheritance; thy holy temple have they defiled; they have laid Jerusalem on heaps.

World English Bible
79:1 A Psalm by Asaph.
God, the nations have come into your inheritance. They have defiled your holy temple. They have laid Jerusalem in heaps.

Young's Literal Translation
79:1 A Psalm of Asaph.
O God, nations have come into Thy inheritance, They have defiled Thy holy temple, They made Jerusalem become heaps,

Modern Hebrew
נתנו את־נבלת
עבדיך מאכל לעוף
השמים בשר חסידיך
לחיתו־ארץ׃

Paleo-Hebrew (Before 585 B.C.)
79:2
-

. -

Hebrew Transliterated
79:2 NThNV 'aTh-NBLTh 'yBDYK M'aKL L'yVPh HShMYM BShUr ChSYDYK LChYThV-'aUrTSh.

Latin Vulgate
79:2 dederunt cadavera servorum tuorum escam volatilibus caeli carnes sanctorum tuorum bestiis terrae

King James Version
79:2 The dead bodies of thy servants have they given to be meat unto the fowls of the heaven, the flesh of thy saints unto the beasts of the earth.

American Standard Version
79:2 The dead bodies of thy servants have they given to be food unto the birds of the heavens, The flesh of thy saints unto the beasts of the earth.

Bible in Basic English
79:2 They have given the bodies of your servants as food to the birds of the air, and the flesh of your saints to the beasts of the earth.

Darby's English Translation
79:2 The dead bodies of thy servants have they given to be meat unto the fowl of the heavens, the flesh of thy saints unto the beasts of the earth:

Douay Rheims Bible
79:2 They have given the dead bodies of thy servants to be meat for the fowls of the air: the flesh of thy saints for the beasts of the earth.

Noah Webster Bible
79:2 The dead bodies of thy servants have they given to be food to the fowls of the heaven, the flesh of thy saints, to the beasts of the earth.

World English Bible
79:2 They have given the dead bodies of your servants to be food for the birds of the sky, The flesh of your saints to the animals of the earth.

Young's Literal Translation
79:2 They gave the dead bodies of Thy servants Food for the fowls of the heavens, The flesh of Thy saints For the wild beast of the earth.

Modern Hebrew
שפכו דמם כמים
סביבות ירושלם
ואין קובר׃

Paleo-Hebrew (Before 585 B.C.)
79:3

.

Hebrew Transliterated
79:3 ShPhKV DMM KMYM SBYBVTh YUrVShLM V'aYN QVBUr.

Latin Vulgate
79:3 effuderunt sanguinem eorum quasi aquam in circuitu Hierusalem et non erat qui sepeliret

King James Version
79:3 Their blood have they shed like water round about Jerusalem; and there was none to bury them.

American Standard Version
79:3 Their blood have they shed like water round about Jerusalem; And there was none to bury them.

Bible in Basic English
79:3 Their blood has been flowing like water round about Jerusalem; there was no one to put them in their last resting-place.

Darby's English Translation
79:3 Their blood have they shed like water round about Jerusalem, and there was none to bury them.

Douay Rheims Bible
79:3 They have poured out their blood as water, round about Jerusalem and there was none to bury them.

Noah Webster Bible
79:3 Their blood have they shed like water around Jerusalem; and there was none to bury them.

World English Bible
79:3 Their blood they have shed like water around Jerusalem. There was no one to bury them.

Young's Literal Translation
79:3 They have shed their blood As water round about Jerusalem, And there is none burying.

Modern Hebrew
היינו חרפה
לשכנינו לעג וקלס
לסביבותינו׃

Paleo-Hebrew (Before 585 B.C.)
79:4

.

Hebrew Transliterated
79:4 HYYNV ChUrPhH LShKNYNV L'yG VQLS LSBYBVThYNV.

Latin Vulgate
79:4 facti sumus obprobrium vicinis nostris subsannatio et derisio his qui in circuitu nostro sunt

King James Version
79:4 We are become a reproach to our neighbours, a scorn and derision to them that are round about us.

American Standard Version
79:4 We are become a reproach to our neighbors, A scoffing and derision to them that are round about us.

Bible in Basic English
79:4 We are looked down on by our neighbours, we are laughed at and made sport of by those who are round us.

Darby's English Translation
79:4 We are become a reproach to our neighbours, a mockery and a derision to them that are round about us.

Douay Rheims Bible
79:4 We are become a reproach to our neighbours: a scorn and derision to them that are round about us.

Noah Webster Bible
79:4 We have become a reproach to our neighbors, a scorn and derision to them that are around us.

World English Bible
79:4 We have become a reproach to our neighbors, A scoffing and derision to those who are around us.

Young's Literal Translation
79:4 We have been a reproach to our neighbours, A scorn and a derision to our surrounders.

Modern Hebrew
עד־מה יהוה תאנף
לנצח תבער כמו־אש
קנאתך׃

Paleo-Hebrew (Before 585 B.C.)
79:5
-

-
.

Hebrew Transliterated
79:5 'yD-MH YHVH Th'aNPh LNTShCh ThB'yUr KMV-'aSh QN'aThK.

Latin Vulgate
79:5 usquequo Domine irasceris in finem ardebit quasi ignis zelus tuus

King James Version
79:5 How long, LORD? wilt thou be angry for ever? shall thy jealousy burn like fire?

American Standard Version
79:5 How long, O Jehovah? wilt thou be angry for ever? Shall thy jealousy burn like fire?

Bible in Basic English
79:5 How long, O Lord? will you be angry for ever? will your wrath go on burning like fire?

Darby's English Translation
79:5 How long, O Jehovah? wilt thou be angry for ever? Shall thy jealousy burn like fire?

Douay Rheims Bible
79:5 How long, O Lord, wilt thou be angry for ever: shall thy zeal be kindled like a fire?

Noah Webster Bible
79:5 How long, LORD? wilt thou be angry for ever? shall thy jealousy burn like fire?

World English Bible
79:5 How long, Yahweh? Will you be angry forever? Will your jealousy burn like fire?

Young's Literal Translation
79:5 Till when, O Jehovah? art Thou angry for ever? Thy jealousy doth burn as fire.

Modern Hebrew
שפך חמתך אל־הגוים
אשר לא־ידעוך ועל
ממלכות אשר בשמך
לא קראו׃

Paleo-Hebrew (Before 585 B.C.)
79:6

-
-

.

Hebrew Transliterated
79:6 ShPhK ChMThK 'aL-HGVYM 'aShUr L'a-YD'yVK V'yL MMLKVTh 'aShUr BShMK L'a QUr'aV.

Latin Vulgate
79:6 effunde furorem tuum super gentes quae non cognoverunt te et super regna quae nomen tuum non invocaverunt

King James Version
79:6 Pour out thy wrath upon the heathen that have not known thee, and upon the kingdoms that have not called upon thy name.

American Standard Version
79:6 Pour out thy wrath upon the nations that know thee not, And upon the kingdoms that call not upon thy name.

Bible in Basic English
79:6 Let your wrath be on the nations who have no knowledge of you, and on the kingdoms who have not made prayer to your name.

Darby's English Translation
79:6 Pour out thy fury upon the nations that have not known thee, and upon the kingdoms that call not upon thy name:

Douay Rheims Bible
79:6 Pour out thy wrath upon the nations that have not known thee: and upon the kingdoms that have not called upon thy name.

Noah Webster Bible
79:6 Pour out thy wrath upon the heathen that have not known thee, and upon the kingdoms that have not called upon thy name.

World English Bible
79:6 Pour out your wrath on the nations that don`t know you; On the kingdoms that don`t call on your names;

Young's Literal Translation
79:6 Pour Thy fury on the nations who have not known Thee, And on kingdoms that have not called in Thy name.

Modern Hebrew
כי אכל את־יעקב
ואת־נוהו השמו׃

Paleo-Hebrew (Before 585 B.C.)
79:7

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
79:7 KY 'aKL 'aTh-Y'yQB V'aTh-NVHV HShMV.

Latin Vulgate
79:7 quia comederunt Iacob et decorem eius desolaverunt

King James Version
79:7 For they have devoured Jacob, and laid waste his dwelling place.

American Standard Version
79:7 For they have devoured Jacob, And laid waste his habitation.

Bible in Basic English
79:7 For they have taken Jacob for their meat, and made waste his house.

Darby's English Translation
79:7 For they have devoured Jacob, and laid waste his habitation.

Douay Rheims Bible
79:7 Because they have devoured Jacob; and have laid waste his place.

Noah Webster Bible
79:7 For they have devoured Jacob, and laid waste his dwelling-place.

World English Bible
79:7 For they have devoured Jacob, And destroyed his homeland.

Young's Literal Translation
79:7 For one hath devoured Jacob, And his habitation they have made desolate.

Modern Hebrew
אל־תזכר־לנו עונת
ראשנים מהר
יקדמונו רחמיך כי
דלונו מאד׃

Paleo-Hebrew (Before 585 B.C.)
79:8
- [image] [image] [image] [image] -

.

Hebrew Transliterated
79:8 'aL-ThZKUr-LNV 'yVNTh Ur'aShNYM MHUr YQDMVNV UrChMYK KY DLVNV M'aD.

Latin Vulgate
79:8 ne recorderis iniquitatum nostrarum veterum cito occupent nos misericordiae tuae quia adtenuati sumus nimis

King James Version
79:8 O remember not against us former iniquities: let thy tender mercies speedily prevent us: for we are brought very low.

American Standard Version
79:8 Remember not against us the iniquities of our forefathers: Let thy tender mercies speedily meet us; For we are brought very low.

Bible in Basic English
79:8 Do not keep in mind against us the sins of our fathers; let your mercy come to us quickly, for we have been made very low.

Darby's English Translation
79:8 Remember not against us the iniquities of our forefathers; let thy tender mercies speedily come to meet us: for we are brought very low.

Douay Rheims Bible
79:8 Remember not our former iniquities: let thy mercies speedily prevent us, for we are become exceeding poor.

Noah Webster Bible
79:8 O remember not against us former iniquities: let thy tender mercies speedily succor us: for we are brought very low.

World English Bible
79:8 Don`t hold the iniquities of our forefathers against us. Let your tender mercies speedily meet us, For we are in desperate need.

Young's Literal Translation
79:8 Remember not for us the iniquities of forefathers, Haste, let Thy mercies go before us, For we have been very weak.

Modern Hebrew
עזרנו אלהי ישענו
על־דבר כבוד־שמך
והצילנו וכפר
על־חטאתינו למען
שמך׃

Paleo-Hebrew (Before 585 B.C.)
79:9

-
-
-
.

Hebrew Transliterated
79:9 'yZUrNV 'aLHY YSh'yNV 'yL-DBUr KBVD-ShMK VHTShYLNV VKPhUr 'yL-ChT'aThYNV LM'yN ShMK.

Latin Vulgate
79:9 auxiliare nobis Deus Iesus noster propter gloriam nominis tui et libera nos et propitiare peccatis nostris propter nomen tuum

King James Version
79:9 Help us, O God of our salvation, for the glory of thy name: and deliver us, and purge away our sins, for thy name's sake.

American Standard Version
79:9 Help us, O God of our salvation, for the glory of thy name; And deliver us, and forgive our sins, for thy name`s sake.

Bible in Basic English
79:9 Give us help, O God of our salvation, for the glory of your name; take us out of danger and give us forgiveness for our sins, because of your name.

Darby's English Translation
79:9 Help us, O God of our salvation, because of the glory of thy name; and deliver us, and forgive our sins, for thy name`s sake.

Douay Rheims Bible
79:9 Help us, O God, our saviour: and for the glory of thy name, O Lord, deliver us: and forgive us our sins for thy name's sake:

Noah Webster Bible
79:9 Help us, O God of our salvation, for the glory of thy name: and deliver us, and purge away our sins, for thy name's sake.

World English Bible
79:9 Help us, God of our salvation, for the glory of your name. Deliver us, and forgive our sins, for your name`s sake.

Young's Literal Translation
79:9 Help us, O God of our salvation, Because of the honour of Thy name, And deliver us, and cover over our sins, For Thy name`s sake.

Modern Hebrew
למה יאמרו הגוים
איה אלהיהם יודע
בגיים לעינינו
נקמת דם־עבדיך
השפוך׃

Paleo-Hebrew (Before 585 B.C.)
79:10

-
.

Hebrew Transliterated
79:10 LMH Y'aMUrV HGVYM 'aYH 'aLHYHM YVD'y BGYYM L'yYNYNV NQMTh DM-'yBDYK HShPhVK.

Latin Vulgate
79:10 quare dicunt gentes ubi est Deus eorum nota fiat in gentibus ante oculos nostros ultio sanguinis servorum tuorum qui effusus est

King James Version
79:10 Wherefore should the heathen say, Where is their God? let him be known among the heathen in our sight by the revenging of the blood of thy servants which is shed.

American Standard Version
79:10 Wherefore should the nations say, Where is their God? Let the avenging of the blood of thy servants which is shed Be known among the nations in our sight.

Bible in Basic English
79:10 Why may the nations say, Where is their God? Let payment for the blood of your servants be made openly among the nations before our eyes.

Darby's English Translation
79:10 Wherefore should the nations say, Where is their God? Let the avenging of the blood of thy servants that is shed be known among the nations in our sight.

Douay Rheims Bible
79:10 Lest they should say among the Gentiles: Where is their God? And let him be made known among the nations before our eyes, By the revenging the blood of thy servants, which hath been shed:

Noah Webster Bible
79:10 Why should the heathen say, Where is their God? let him be known among the heathen in our sight by avenging the blood of thy servants which is shed.

World English Bible
79:10 Why should the nations say, "Where is their God?" Let it be known among the nations, before our eyes, That vengeance for your servants` blood is being poured out.

Young's Literal Translation
79:10 Why do the nations say, `Where is their God?` Let be known among the nations before our eyes, The vengeance of the blood of Thy servants that is shed.

Modern Hebrew
תבוא לפניך אנקת
אסיר כגדל זרועך
הותר בני תמותה׃

Paleo-Hebrew (Before 585 B.C.)
79:11

.

Hebrew Transliterated
79:11 ThBV'a LPhNYK 'aNQTh 'aSYUr KGDL ZUrV'yK HVThUr BNY ThMVThH.

Latin Vulgate
79:11 ingrediatur coram te gemitus vinctorum in magnitudine brachii tui relinque filios interitus

King James Version
79:11 Let the sighing of the prisoner come before thee; according to the greatness of thy power preserve thou those that are appointed to die;

American Standard Version
79:11 Let the sighing of the prisoner come before thee: According to the greatness of thy power preserve thou those that are appointed to death;

Bible in Basic English
79:11 Let the cry of the prisoner come before you; with your strong arm make free the children of death;

Darby's English Translation
79:11 Let the groaning of the prisoner come before thee; according to the greatness of thine arm, preserve those that are appointed to die;

Douay Rheims Bible
79:11 let the sighing of the prisoners come in before thee. According to the greatness of thy arm, take possession of the children of them that have been put to death.

Noah Webster Bible
79:11 Let the sighing of the prisoner come before thee; according to the greatness of thy power preserve thou those that are appointed to die;

World English Bible
79:11 Let the sighing of the prisoner come before you. According to the greatness of your power, preserve those who are sentenced to death;

Young's Literal Translation
79:11 Let the groaning of the prisoner come in before Thee, According to the greatness of Thine arm, Leave Thou the sons of death.

Modern Hebrew
והשב לשכנינו
שבעתים אל־חיקם
חרפתם אשר חרפוך
אדני׃

Paleo-Hebrew (Before 585 B.C.)
79:12

-

.

Hebrew Transliterated
79:12 VHShB LShKNYNV ShB'yThYM 'aL-ChYQM ChUrPhThM 'aShUr ChUrPhVK 'aDNY.

Latin Vulgate
79:12 et redde vicinis nostris septuplum in sinu eorum obprobrium suum quo exprobraverunt tibi Domine

King James Version
79:12 And render unto our neighbours sevenfold into their bosom their reproach, wherewith they have reproached thee, O Lord.

American Standard Version
79:12 And render unto our neighbors sevenfold into their bosom Their reproach, wherewith they have reproached thee, O Lord.

Bible in Basic English
79:12 And give punishment seven times over into the breast of our neighbours for the bitter words which they have said against you, O Lord.

Darby's English Translation
79:12 And render unto our neighbours, sevenfold into their bosom, their reproach, wherewith they have reproached thee, O Lord.

Douay Rheims Bible
79:12 And render to our neighbours sevenfold in their bosom: the reproach wherewith they have reproached thee, O Lord.

Noah Webster Bible
79:12 And render to our neighbors seven-fold into their bosom their reproach, with which they have reproached thee, O Lord.

World English Bible
79:12 Pay back to our neighbors seven times into their bosom Their reproach with which they have reproached you, Lord.

Young's Literal Translation
79:12 And turn Thou back to our neighbours, Sevenfold unto their bosom, their reproach, Wherewith they reproached Thee, O Lord.

Modern Hebrew
ואנחנו עמך וצאן
מרעיתך נודה לך
לעולם לדר ודר
נספר תהלתך׃

Paleo-Hebrew (Before 585 B.C.)
79:13

.

Hebrew Transliterated
79:13 V'aNChNV 'yMK VTSh'aN MUr'yYThK NVDH LK L'yVLM LDUr VDUr NSPhUr ThHLThK.

Latin Vulgate
79:13 nos enim populus tuus et grex pascuae tuae confitebimur tibi in sempiternum in generatione et generatione narrabimus laudes tuas

King James Version
79:13 So we thy people and sheep of thy pasture will give thee thanks for ever: we will shew forth thy praise to all generations.

American Standard Version
79:13 So we thy people and sheep of thy pasture Will give thee thanks for ever: We will show forth thy praise to all generations.

Bible in Basic English
79:13 So we your people, and the sheep of your flock, will give you glory for ever: we will go on praising you through all generations.

Darby's English Translation
79:13 And we, thy people and the sheep of thy pasture, will give thanks unto thee for ever; we will shew forth thy praise from generation to generation.

Douay Rheims Bible
79:13 But we thy people, and the sheep of thy pasture, will give thanks to thee for ever. We will shew forth thy praise, unto generation and generation.

Noah Webster Bible
79:13 So we thy people and sheep of thy pasture will give thee thanks for ever: we will show forth thy praise to all generations.

World English Bible
79:13 So we, your people and sheep of your pasture, Will give you thanks forever. We will praise you forever, to all generations.

Young's Literal Translation
79:13 And we, Thy people, and the flock of Thy pasture, We give thanks to Thee to the age, To all generations we recount Thy praise!

Psalms 80


Psalms Chapter 80 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 79

The Book of Psalms

Chapter 80

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19

0

Modern Hebrew
למנצח אל־ששנים
עדות לאסף מזמור׃

Paleo-Hebrew (Before 585 B.C.)
80:0
-

.

Hebrew Transliterated
80:0 LMNTShCh 'aL-ShShNYM 'yDVTh L'aSPh MZMVUr.

Latin Vulgate
80:0 victori pro liliis testimonii Asaph canticum

King James Version
80:0 To the chief Musician upon Shoshannimeduth, A Psalm of Asaph.

American Standard Version
80:0 For the Chief Musician, set to Shoshanim Eduth. A Psalm of Asaph.

Bible in Basic English
80:0 To the chief music-maker; put to Shoshannim-eduth. Of Asaph. A Psalm.

Darby's English Translation
80:0 {To the chief Musician. On Shoshannim-Eduth. Of Asaph. A Psalm.}

Douay Rheims Bible
80:0 Unto the end, for them that shall he changed, a testimony for Asaph, a psalm.

Noah Webster Bible
80:0 To the chief Musician upon Shoshannim Eduth, A Psalm of Asaph.

World English Bible
80:0 For the Chief Musician. To the tune of "The Lilies of the Covenant." A Psalm by Asaph.

Young's Literal Translation
80:0 To the Overseer. -- `On the Lilies.` A testimony of Asaph. -- A Psalm.

Modern Hebrew
רעה ישראל האזינה
נהג כצאן יוסף ישב
הכרובים הופיעה׃

Paleo-Hebrew (Before 585 B.C.)
80:1

.

Hebrew Transliterated
80:1 Ur'yH YShUr'aL H'aZYNH NHG KTSh'aN YVSPh YShB HKUrVBYM HVPhY'yH.

Latin Vulgate
80:1 qui pascis Israhel ausculta qui ducis quasi gregem Ioseph qui sedes super cherubin ostendere

King James Version
80:1 Give ear, O Shepherd of Israel, thou that leadest Joseph like a flock; thou that dwellest between the cherubims, shine forth.

American Standard Version
80:1 Give ear, O Shepherd of Israel, Thou that leadest Joseph like a flock; Thou that sittest above the cherubim, shine forth.

Bible in Basic English
80:1 Give ear, O Keeper of Israel, guiding Joseph like a flock; you who have your seat on the winged ones, let your glory be seen.

Darby's English Translation
80:1 Give ear, O Shepherd of Israel, thou that leadest Joseph like a flock; thou that sittest between the cherubim, shine forth.

Douay Rheims Bible
80:1 Give ear, O thou that rulest Israel: thou that leadest Joseph like a sheep. Thou that sittest upon the cherubims, shine forth

Noah Webster Bible
80:1 Give ear, O Shepherd of Israel, thou that leadest Joseph like a flock; thou that dwellest between the cherubim, shine forth.

World English Bible
80:1 Hear us, Shepherd of Israel, You who lead Joseph like a flock, You who sit above the cherubim, shine forth.

Young's Literal Translation
80:1 Shepherd of Israel, give ear, Leading Joseph as a flock, Inhabiting the cherubs -- shine forth,

Modern Hebrew
לפני אפרים ובנימן
ומנשה עוררה
את־גבורתך ולכה
לישעתה לנו׃

Paleo-Hebrew (Before 585 B.C.)
80:2

-

.

Hebrew Transliterated
80:2 LPhNY 'aPhUrYM VBNYMN VMNShH 'yVUrUrH 'aTh-GBVUrThK VLKH LYSh'yThH LNV.

Latin Vulgate
80:2 ante Efraim et Beniamin et Manasse suscita fortitudinem tuam et veni ut salvos facias nos

King James Version
80:2 Before Ephraim and Benjamin and Manasseh stir up thy strength, and come and save us.

American Standard Version
80:2 Before Ephraim and Benjamin and Manasseh, stir up thy might, And come to save us.

Bible in Basic English
80:2 Before Ephraim and Benjamin and Manasseh, let your strength be awake from sleep, and come as our salvation.

Darby's English Translation
80:2 Before Ephraim and Benjamin and Manasseh, stir up thy strength, and come to our deliverance.

Douay Rheims Bible
80:2 before Ephraim, Benjamin, and Manasses. Stir up thy might, and come to save us.

Noah Webster Bible
80:2 Before Ephraim and Benjamin and Manasseh stir up thy strength, and come and save us.

World English Bible
80:2 Before Ephraim and Benjamin and Manasseh, stir up your might, Come to save us.

Young's Literal Translation
80:2 Before Ephraim, and Benjamin, and Manasseh, Wake up Thy might, and come for our salvation.

Modern Hebrew
אלהים השיבנו והאר
פניך ונושעה׃

Paleo-Hebrew (Before 585 B.C.)
80:3

.

Hebrew Transliterated
80:3 'aLHYM HShYBNV VH'aUr PhNYK VNVSh'yH.

Latin Vulgate
80:3 Deus converte nos et ostende faciem tuam et salvi erimus

King James Version
80:3 Turn us again, O God, and cause thy face to shine; and we shall be saved.

American Standard Version
80:3 Turn us again, O God; And cause thy face to shine, and we shall be saved.

Bible in Basic English
80:3 Take us back again, O God; let us see the shining of your face, and let us be safe.

Darby's English Translation
80:3 O God, restore us; and cause thy face to shine, and we shall be saved.

Douay Rheims Bible
80:3 Convert us, O God: and shew us thy face, and we shall be saved.

Noah Webster Bible
80:3 Turn us again, O God, and cause thy face to shine; and we shall be saved.

World English Bible
80:3 Turn us again, God. Cause your face to shine, And we will be saved.

Young's Literal Translation
80:3 O God, cause us to turn back, And cause Thy face to shine, and we are saved.

Modern Hebrew
יהוה אלהים צבאות
עד־מתי עשנת בתפלת
עמך׃

Paleo-Hebrew (Before 585 B.C.)
80:4

-

.

Hebrew Transliterated
80:4 YHVH 'aLHYM TShB'aVTh 'yD-MThY 'yShNTh BThPhLTh 'yMK.

Latin Vulgate
80:4 Domine Deus exercituum usquequo fumabis ad orationem populi tui

King James Version
80:4 O LORD God of hosts, how long wilt thou be angry against the prayer of thy people?

American Standard Version
80:4 O Jehovah God of hosts, How long wilt thou be angry against the prayer of thy people?

Bible in Basic English
80:4 O Lord God of armies, how long will your wrath be burning against the rest of your people?

Darby's English Translation
80:4 Jehovah, God of hosts, how long will thine anger smoke against the prayer of thy people?

Douay Rheims Bible
80:4 O Lord God of hosts, how long wilt thou be angry against the prayer of thy servant?

Noah Webster Bible
80:4 O LORD God of hosts, how long wilt thou be angry against the prayer of thy people?

World English Bible
80:4 Yahweh God of hosts, How long will you be angry against the prayer of your people?

Young's Literal Translation
80:4 Jehovah, God of Hosts, till when? Thou hast burned against the prayer of Thy people.

Modern Hebrew
האכלתם לחם דמעה
ותשקמו בדמעות
שליש׃

Paleo-Hebrew (Before 585 B.C.)
80:5

.

Hebrew Transliterated
80:5 H'aKLThM LChM DM'yH VThShQMV BDM'yVTh ShLYSh.

Latin Vulgate
80:5 cibasti nos pane flebili et potasti nos in lacrimis tripliciter

King James Version
80:5 Thou feedest them with the bread of tears; and givest them tears to drink in great measure.

American Standard Version
80:5 Thou hast fed them with the bread of tears, And given them tears to drink in large measure.

Bible in Basic English
80:5 You have given them the bread of weeping for food; for their drink you have given them sorrow in great measure.

Darby's English Translation
80:5 Thou hast fed them with the bread of tears, and given them tears to drink in large measure:

Douay Rheims Bible
80:5 How long wilt thou feed us with the bread of tears: and give us for our drink tears in measure?

Noah Webster Bible
80:5 Thou feedest them with the bread of tears; and givest them tears to drink in great measure.

World English Bible
80:5 You have fed them with the bread of tears, And given them tears to drink in large measure.

Young's Literal Translation
80:5 Thou hast caused them to eat bread of tears, And causest them to drink With tears a third time.

Modern Hebrew
תשימנו מדון
לשכנינו ואיבינו
ילעגו־למו׃

Paleo-Hebrew (Before 585 B.C.)
80:6

. -

Hebrew Transliterated
80:6 ThShYMNV MDVN LShKNYNV V'aYBYNV YL'yGV-LMV.

Latin Vulgate
80:6 posuisti nos contentionem vicinis nostris et inimici nostri subsannaverunt nos

King James Version
80:6 Thou makest us a strife unto our neighbours: and our enemies laugh among themselves.

American Standard Version
80:6 Thou makest us a strife unto our neighbors; And our enemies laugh among themselves.

Bible in Basic English
80:6 You make us a cause of war among our neighbours; our haters are laughing at us among themselves.

Darby's English Translation
80:6 Thou hast made us a strife unto our neighbours, and our enemies mock among themselves.

Douay Rheims Bible
80:6 Thou hast made us to be a contradiction to our neighbours: and our enemies have scoffed at us.

Noah Webster Bible
80:6 Thou makest us a strife to our neighbors: and our enemies laugh among themselves.

World English Bible
80:6 You make us a source of contention to our neighbors. Our enemies laugh among themselves.

Young's Literal Translation
80:6 Thou makest us a strife to our neighbors, And our enemies mock at it.

Modern Hebrew
אלהים צבאות
השיבנו והאר פניך
ונושעה׃

Paleo-Hebrew (Before 585 B.C.)
80:7

.

Hebrew Transliterated
80:7 'aLHYM TShB'aVTh HShYBNV VH'aUr PhNYK VNVSh'yH.

Latin Vulgate
80:7 Deus exercituum converte nos et ostende faciem tuam et salvi erimus

King James Version
80:7 Turn us again, O God of hosts, and cause thy face to shine; and we shall be saved.

American Standard Version
80:7 Turn us again, O God of hosts; And cause thy face to shine, and we shall be saved.

Bible in Basic English
80:7 Take us back again, O God of armies; let us see the shining of your face, and let us be safe.

Darby's English Translation
80:7 Restore us, O God of hosts; and cause thy face to shine, and we shall be saved.

Douay Rheims Bible
80:7 O God of hosts, convert us: and shew thy face, and we shall be saved.

Noah Webster Bible
80:7 Turn us again, O God of hosts, and cause thy face to shine; and we shall be saved.

World English Bible
80:7 Turn us again, God of hosts. Cause your face to shine, And we will be saved.

Young's Literal Translation
80:7 God of Hosts, turn us back, And cause Thy face to shine, and we are saved.

Modern Hebrew
גפן ממצרים תסיע
תגרש גוים ותטעה׃

Paleo-Hebrew (Before 585 B.C.)
80:8

.

Hebrew Transliterated
80:8 GPhN MMTShUrYM ThSY'y ThGUrSh GVYM VThT'yH.

Latin Vulgate
80:8 vineam de Aegypto tulisti eiecisti gentes et plantasti eam

King James Version
80:8 Thou hast brought a vine out of Egypt: thou hast cast out the heathen, and planted it.

American Standard Version
80:8 Thou broughtest a vine out of Egypt: Thou didst drive out the nations, and plantedst it.

Bible in Basic English
80:8 You took a vine out of Egypt: driving out the nations, and planting it in their land.

Darby's English Translation
80:8 Thou broughtest a vine out of Egypt; thou didst cast out the nations, and plant it:

Douay Rheims Bible
80:8 Thou hast brought a vineyard out of Egypt: thou hast cast cut the Gentiles and planted it.

Noah Webster Bible
80:8 Thou hast brought a vine out of Egypt: thou hast cast out the heathen, and planted it.

World English Bible
80:8 You brought a vine out of Egypt. You drove out the nations, and planted it.

Young's Literal Translation
80:8 A vine out of Egypt Thou dost bring, Thou dost cast out nations, and plantest it.

Modern Hebrew
פנית לפניה ותשרש
שרשיה ותמלא־ארץ׃

Paleo-Hebrew (Before 585 B.C.)
80:9

. -

Hebrew Transliterated
80:9 PhNYTh LPhNYH VThShUrSh ShUrShYH VThML'a-'aUrTSh.

Latin Vulgate
80:9 praeparasti ante faciem eius et stabilisti radices eius et implevit terram

King James Version
80:9 Thou preparedst room before it, and didst cause it to take deep root, and it filled the land.

American Standard Version
80:9 Thou preparedst room before it, And it took deep root, and filled the land.

Bible in Basic English
80:9 You made ready a place for it, so that it might take deep root, and it sent out its branches over all the land.

Darby's English Translation
80:9 Thou preparedst space before it, and it took deep root, and filled the land;

Douay Rheims Bible
80:9 Thou wast the guide of its journey in its sight: thou plantedst the roots thereof, and it filled the land.

Noah Webster Bible
80:9 Thou preparedst room before it, and didst cause it to take deep root, and it filled the land.

World English Bible
80:9 You cleared the ground for it. It took deep root, and filled the land.

Young's Literal Translation
80:9 Thou hast looked before it, and dost root it, And it filleth the land,

Modern Hebrew
כסו הרים צלה
וענפיה ארזי־אל׃

Paleo-Hebrew (Before 585 B.C.)
80:10

. -

Hebrew Transliterated
80:10 KSV HUrYM TShLH V'yNPhYH 'aUrZY-'aL.

Latin Vulgate
80:10 operti sunt montes umbra eius et ramis illius cedri Dei

King James Version
80:10 The hills were covered with the shadow of it, and the boughs thereof were like the goodly cedars.

American Standard Version
80:10 The mountains were covered with the shadow of it, And the boughs thereof were like cedars of God.

Bible in Basic English
80:10 The mountains were covered with its shade, and the great trees with its branches.

Darby's English Translation
80:10 The mountains were covered with its shadow, and the branches thereof were like cedars of �God;

Douay Rheims Bible
80:10 The shadow of it covered the hills: and the branches thereof the cedars of God.

Noah Webster Bible
80:10 The hills were covered with the shade of it, and its boughs were like the goodly cedars.

World English Bible
80:10 The mountains were covered with its shadow. Its boughs were like God`s cedars.

Young's Literal Translation
80:10 Covered have been hills with its shadow, And its boughs are cedars of God.

Modern Hebrew
תשלח קצירה עד־ים
ואל־נהר יונקותיה׃

Paleo-Hebrew (Before 585 B.C.)
80:11

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
80:11 ThShLCh QTShYUrH 'yD-YM V'aL-NHUr YVNQVThYH.

Latin Vulgate
80:11 expandit comas suas usque ad mare et usque ad Flumen germina sua

King James Version
80:11 She sent out her boughs unto the sea, and her branches unto the river.

American Standard Version
80:11 It sent out its branches unto the sea, And its shoots unto the River.

Bible in Basic English
80:11 It sent out its arms to the Sea, and its branches to the River.

Darby's English Translation
80:11 It sent out its boughs unto the sea, and its shoots unto the river.

Douay Rheims Bible
80:11 It stretched forth its branches unto the sea, and its boughs unto the river.

Noah Webster Bible
80:11 She sent out her boughs to the sea, and her branches to the river.

World English Bible
80:11 It sent out its branches to the sea, Its shoots to the River.

Young's Literal Translation
80:11 It sendeth forth its branches unto the sea, And unto the river its sucklings.

Modern Hebrew
למה פרצת גדריה
וארוה כל־עברי
דרך׃

Paleo-Hebrew (Before 585 B.C.)
80:12

. -

Hebrew Transliterated
80:12 LMH PhUrTShTh GDUrYH V'aUrVH KL-'yBUrY DUrK.

Latin Vulgate
80:12 quare dissipasti maceriam eius et vindemiaverunt eam omnes qui transeunt per viam

King James Version
80:12 Why hast thou then broken down her hedges, so that all they which pass by the way do pluck her?

American Standard Version
80:12 Why hast thou broken down its walls, So that all they that pass by the way do pluck it?

Bible in Basic English
80:12 Why are its walls broken down by your hands, so that all who go by may take its fruit?

Darby's English Translation
80:12 Why hast thou broken down its fences, so that all who pass by the way do pluck it?

Douay Rheims Bible
80:12 Why hast thou broken down the hedge thereof, so that all they who pass by the way do pluck it?

Noah Webster Bible
80:12 Why hast thou then broke down her hedges, so that all they who pass by the way do pluck her?

World English Bible
80:12 Why have you broken down its walls, So that all those who pass by the way pluck it?

Young's Literal Translation
80:12 Why hast Thou broken down its hedges, And all passing by the way have plucked it?

Modern Hebrew
יכרסמנה חזיר מיער
וזיז שדי ירענה׃

Paleo-Hebrew (Before 585 B.C.)
80:13

.

Hebrew Transliterated
80:13 YKUrSMNH ChZYUr MY'yUr VZYZ ShDY YUr'yNH.

Latin Vulgate
80:13 vastavit eam aper de silva et omnes bestiae agri depastae sunt eam

King James Version
80:13 The boar out of the wood doth waste it, and the wild beast of the field doth devour it.

American Standard Version
80:13 The boar out of the wood doth ravage it, And the wild beasts of the field feed on it.

Bible in Basic English
80:13 It is uprooted by the pigs from the woods, the beasts of the field get their food from it.

Darby's English Translation
80:13 The boar out of the forest doth waste it, and the beast of the field doth feed off it.

Douay Rheims Bible
80:13 The boar out of the wood hath laid it waste: and a singular wild beast hath devoured it.

Noah Webster Bible
80:13 The boar from the wood doth waste it, and the wild beast of the field doth devour it.

World English Bible
80:13 The boar out of the wood ravages it. The wild animals of the field feed on it.

Young's Literal Translation
80:13 A boar out of the forest doth waste it, And a wild beast of the fields consumeth it.

Modern Hebrew
אלהים צבאות
שוב־נא הבט משמים
וראה ופקד גפן
זאת׃

Paleo-Hebrew (Before 585 B.C.)
80:14

-

.

Hebrew Transliterated
80:14 'aLHYM TShB'aVTh ShVB-N'a HBT MShMYM VUr'aH VPhQD GPhN Z'aTh.

Latin Vulgate
80:14 Deus exercituum revertere obsecro respice de caelo et vide et visita vineam hanc

King James Version
80:14 Return, we beseech thee, O God of hosts: look down from heaven, and behold, and visit this vine;

American Standard Version
80:14 Turn again, we beseech thee, O God of hosts: Look down from heaven, and behold, and visit this vine,

Bible in Basic English
80:14 Come back, O God of armies: from heaven let your eyes be turned to this vine, and give your mind to it,

Darby's English Translation
80:14 O God of hosts, return, we beseech thee; look down from the heavens, and behold, and visit this vine;

Douay Rheims Bible
80:14 Turn again, O God of hosts, look down from heaven, and see, and visit this vineyard:

Noah Webster Bible
80:14 Return, we beseech thee, O God of hosts: look down from heaven, and behold, and visit this vine;

World English Bible
80:14 Turn again, we beg you, God of hosts. Look down from heaven, and see, and visit this vine,

Young's Literal Translation
80:14 God of Hosts, turn back, we beseech Thee, Look from heaven, and see, and inspect this vine,

Modern Hebrew
וכנה אשר־נטעה
ימינך ועל־בן
אמצתה לך׃

Paleo-Hebrew (Before 585 B.C.)
80:15
-
-
.

Hebrew Transliterated
80:15 VKNH 'aShUr-NT'yH YMYNK V'yL-BN 'aMTShThH LK.

Latin Vulgate
80:15 et radicem quam plantavit dextera tua et filium quem confirmasti tibi

King James Version
80:15 And the vineyard which thy right hand hath planted, and the branch that thou madest strong for thyself.

American Standard Version
80:15 And the stock which thy right hand planted, And the branch that thou madest strong for thyself.

Bible in Basic English
80:15 Even to the tree which was planted by your right hand, and to the branch which you made strong for yourself.

Darby's English Translation
80:15 Even the stock which thy right hand hath planted, and the young plant thou madest strong for thyself.

Douay Rheims Bible
80:15 And perfect the same which thy right hand hath planted: and upon the son of man whom thou hast confirmed for thyself.

Noah Webster Bible
80:15 And the vineyard which thy right hand planted, and the branch that thou madest strong for thyself.

World English Bible
80:15 The stock which your right hand planted, The branch that you made strong for yourself.

Young's Literal Translation
80:15 And the root that Thy right hand planted, And the branch Thou madest strong for Thee,

Modern Hebrew
שרפה באש כסוחה
מגערת פניך יאבדו׃

Paleo-Hebrew (Before 585 B.C.)
80:16

.

Hebrew Transliterated
80:16 ShUrPhH B'aSh KSVChH MG'yUrTh PhNYK Y'aBDV.

Latin Vulgate
80:16 succensam igni et deramatam ab increpatione faciei tuae pereant

King James Version
80:16 It is burned with fire, it is cut down: they perish at the rebuke of thy countenance.

American Standard Version
80:16 It is burned with fire, it is cut down: They perish at the rebuke of thy countenance.

Bible in Basic English
80:16 It is burned with fire; it is cut down: they are made waste by the wrath of your face.

Darby's English Translation
80:16 It is burned with fire, it is cut down; they perish at the rebuke of thy countenance.

Douay Rheims Bible
80:16 Things set on fire and dug down shall perish at the rebuke of thy countenance.

Noah Webster Bible
80:16 It is burnt with fire, it is cut down: they perish at the rebuke of thy countenance.

World English Bible
80:16 It is burned with fire. It is cut down. They perish at your rebuke.

Young's Literal Translation
80:16 Burnt with fire -- cut down, From the rebuke of Thy face they perish.

Modern Hebrew
תהי־ידך על־איש
ימינך על־בן־אדם
אמצת לך׃

Paleo-Hebrew (Before 585 B.C.)
80:17
- [image] [image] [image] [image] [image] -
- [image] [image] -
.

Hebrew Transliterated
80:17 ThHY-YDK 'yL-'aYSh YMYNK 'yL-BN-'aDM 'aMTShTh LK.

Latin Vulgate
80:17 fiat manus tua super virum dexterae tuae et super filium hominis quem confirmasti tibi

King James Version
80:17 Let thy hand be upon the man of thy right hand, upon the son of man whom thou madest strong for thyself.

American Standard Version
80:17 Let thy hand be upon the man of thy right hand, Upon the son of man whom thou madest strong for thyself.

Bible in Basic English
80:17 Let your hand be on the man of your right hand, on the son of man whom you made strong for yourself.

Darby's English Translation
80:17 Let thy hand be upon the man of thy right hand, upon the son of man whom thou hast made strong for thyself.

Douay Rheims Bible
80:17 Let thy hand be upon the man of thy right hand: and upon the son of man whom thou hast confirmed for thyself.

Noah Webster Bible
80:17 Let thy hand be upon the man of thy right hand, upon the son of man whom thou madest strong for thyself.

World English Bible
80:17 Let your hand be on the man of your right hand, On the son of man whom you made strong for yourself.

Young's Literal Translation
80:17 Let Thy hand be on the man of Thy right hand, On the son of man Thou hast strengthened for Thyself.

Modern Hebrew
ולא־נסוג ממך
תחינו ובשמך נקרא׃

Paleo-Hebrew (Before 585 B.C.)
80:18
-

.

Hebrew Transliterated
80:18 VL'a-NSVG MMK ThChYNV VBShMK NQUr'a.

Latin Vulgate
80:18 et non recedemus a te vivificabis nos et nomine tuo vocabimur

King James Version
80:18 So will not we go back from thee: quicken us, and we will call upon thy name.

American Standard Version
80:18 So shall we not go back from thee: Quicken thou us, and we will call upon thy name.

Bible in Basic English
80:18 So will we not be turned back from you; keep us in life, and we will give praise to your name.

Darby's English Translation
80:18 So will we not go back from thee. Revive us, and we will call upon thy name.

Douay Rheims Bible
80:18 And we depart not from thee, thou shalt quicken us: and we will call upon thy name.

Noah Webster Bible
80:18 So will we not go back from thee: revive us, and we will call upon thy name.

World English Bible
80:18 So we will not turn away from you. Revive us, and we will call on your name.

Young's Literal Translation
80:18 And we do not go back from Thee, Thou dost revive us, and in Thy name we call.

Modern Hebrew
יהוה אלהים צבאות
השיבנו האר פניך
ונושעה׃

Paleo-Hebrew (Before 585 B.C.)
80:19

.

Hebrew Transliterated
80:19 YHVH 'aLHYM TShB'aVTh HShYBNV H'aUr PhNYK VNVSh'yH.

Latin Vulgate
80:19 Domine Deus exercituum converte nos et ostende faciem tuam et salvi erimus

King James Version
80:19 Turn us again, O LORD God of hosts, cause thy face to shine; and we shall be saved.

American Standard Version
80:19 Turn us again, O Jehovah God of hosts; Cause thy face to shine, and we shall be saved.

Bible in Basic English
80:19 Take us back, O Lord God of armies; let us see the shining of your face, and let us be safe.

Darby's English Translation
80:19 Restore us, O Jehovah, God of hosts; cause thy face to shine, and we shall be saved.

Douay Rheims Bible
80:19 O Lord God of hosts, convert us: and shew thy face, and we shall be saved.

Noah Webster Bible
80:19 Turn us again, O LORD God of hosts, cause thy face to shine; and we shall be saved.

World English Bible
80:19 Turn us again, Yahweh God of hosts. Cause your face to shine, and we will be saved.

Young's Literal Translation
80:19 O Jehovah, God of Hosts, turn us back, Cause Thy face to shine, and we are saved!

Psalms 81


Psalms Chapter 81 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 80

The Book of Psalms

Chapter 81

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16

0

Modern Hebrew
למנצח על־הגתית
לאסף׃

Paleo-Hebrew (Before 585 B.C.)
81:0
-
.

Hebrew Transliterated
81:0 LMNTShCh 'yL-HGThYTh L'aSPh.

Latin Vulgate
81:0 victori in torcularibus Asaph

King James Version
81:0 To the chief Musician upon Gittith, A Psalm of Asaph.

American Standard Version
81:0 For the Chief Musician; set to the Gittith. A Psalm of Asaph.

Bible in Basic English
81:0 To the chief music-maker; put to the Gittith. Of Asaph.

Darby's English Translation
81:0 {To the chief Musician. Upon the Gittith. A Psalm of Asaph.}

Douay Rheims Bible
81:0 Unto the end, for the winepresses, a psalm for Asaph himself.

Noah Webster Bible
81:0 To the chief Musician upon Gittith, A Psalm of Asaph.

World English Bible
81:0 For the Chief Musician. On an instrument of Gath. By Asaph.

Young's Literal Translation
81:0 To the Overseer. -- `On the Gittith.` By Asaph.

Modern Hebrew
הרנינו לאלהים
עוזנו הריעו לאלהי
יעקב׃

Paleo-Hebrew (Before 585 B.C.)
81:1

.

Hebrew Transliterated
81:1 HUrNYNV L'aLHYM 'yVZNV HUrY'yV L'aLHY Y'yQB.

Latin Vulgate
81:1 laudate Deum fortitudinem nostram iubilate Deo Iacob

King James Version
81:1 Sing aloud unto God our strength: make a joyful noise unto the God of Jacob.

American Standard Version
81:1 Sing aloud unto God our strength: Make a joyful noise unto the God of Jacob.

Bible in Basic English
81:1 Make a song to God our strength: make a glad cry to the God of Jacob.

Darby's English Translation
81:1 Sing ye joyously unto God our strength, shout aloud unto the God of Jacob;

Douay Rheims Bible
81:1 Rejoice to God our helper: sing aloud to the God of Jacob.

Noah Webster Bible
81:1 Sing aloud to God our strength: make a joyful noise to the God of Jacob.

World English Bible
81:1 Sing aloud to God, our strength! Make a joyful noise to the God of Jacob!

Young's Literal Translation
81:1 Cry aloud to God our strength, Shout to the God of Jacob.

Modern Hebrew
שאו־זמרה ותנו־תף
כנור נעים עם־נבל׃

Paleo-Hebrew (Before 585 B.C.)
81:2
- [image] [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
81:2 Sh'aV-ZMUrH VThNV-ThPh KNVUr N'yYM 'yM-NBL.

Latin Vulgate
81:2 adsumite carmen et date tympanum citharam decoram cum psalterio

King James Version
81:2 Take a psalm, and bring hither the timbrel, the pleasant harp with the psaltery.

American Standard Version
81:2 Raise a song, and bring hither the timbrel, The pleasant harp with the psaltery.

Bible in Basic English
81:2 Take up the melody, playing on an instrument of music, even on corded instruments.

Darby's English Translation
81:2 Raise a song, and sound the tambour, the pleasant harp with the lute.

Douay Rheims Bible
81:2 Take a psalm, and bring hither the timbrel: the pleasant psaltery with the harp.

Noah Webster Bible
81:2 Take a psalm, and bring hither the timbrel, the pleasant harp with the psaltery.

World English Bible
81:2 Raise a song, and bring here the tambourine, The pleasant lyre with the harp.

Young's Literal Translation
81:2 Lift up a song, and give out a timbrel, A pleasant harp with psaltery.

Modern Hebrew
תקעו בחדש שופר
בכסה ליום חגנו׃

Paleo-Hebrew (Before 585 B.C.)
81:3

.

Hebrew Transliterated
81:3 ThQ'yV BChDSh ShVPhUr BKSH LYVM ChGNV.

Latin Vulgate
81:3 clangite in neomenia bucina et in medio mense die sollemnitatis nostrae

King James Version
81:3 Blow up the trumpet in the new moon, in the time appointed, on our solemn feast day.

American Standard Version
81:3 Blow the trumpet at the new moon, At the full moon, on our feast-day.

Bible in Basic English
81:3 Let the horn be sounded in the time of the new moon, at the full moon, on our holy feast-day:

Darby's English Translation
81:3 Blow the trumpet at the new moon, at the set time, on our feast day:

Douay Rheims Bible
81:3 Blow up the trumpet on the new moon, on the noted day of your solemnity.

Noah Webster Bible
81:3 Blow the trumpet in the new moon, in the time appointed, on our solemn feast day.

World English Bible
81:3 Blow the trumpet at the New Moon, At the full moon, on our feast day.

Young's Literal Translation
81:3 Blow in the month a trumpet, In the new moon, at the day of our festival,

Modern Hebrew
כי חק לישראל הוא
משפט לאלהי יעקב׃

Paleo-Hebrew (Before 585 B.C.)
81:4

.

Hebrew Transliterated
81:4 KY ChQ LYShUr'aL HV'a MShPhT L'aLHY Y'yQB.

Latin Vulgate
81:4 quia legitimum Israhel est et iudicium Dei Iacob

King James Version
81:4 For this was a statute for Israel, and a law of the God of Jacob.

American Standard Version
81:4 For it is a statute for Israel, An ordinance of the God of Jacob.

Bible in Basic English
81:4 For this is a rule for Israel, and a law of the God of Jacob.

Darby's English Translation
81:4 For this is a statute for Israel, an ordinance of the God of Jacob;

Douay Rheims Bible
81:4 For it is a commandment in Israel, and a judgment to the God of Jacob.

Noah Webster Bible
81:4 For this was a statute for Israel, and a law of the God of Jacob.

World English Bible
81:4 For it is a statute for Israel, An ordinance of the God of Jacob.

Young's Literal Translation
81:4 For a statute to Israel it is, An ordinance of the God of Jacob.

Modern Hebrew
עדות ביהוסף שמו
בצאתו על־ארץ
מצרים שפת
לא־ידעתי אשמע׃

Paleo-Hebrew (Before 585 B.C.)
81:5

-
-
.

Hebrew Transliterated
81:5 'yDVTh BYHVSPh ShMV BTSh'aThV 'yL-'aUrTSh MTShUrYM ShPhTh L'a-YD'yThY 'aShM'y.

Latin Vulgate
81:5 testimonium in Ioseph posuit cum egrederetur terra Aegypti labium quod nesciebam audivi

King James Version
81:5 This he ordained in Joseph for a testimony, when he went out through the land of Egypt: where I heard a language that I understood not.

American Standard Version
81:5 He appointed it in Joseph for a testimony, When he went out over the land of Egypt, Where I heard a language that I knew not.

Bible in Basic English
81:5 He gave it to Joseph as a witness, when he went out over the land of Egypt; then the words of a strange tongue were sounding in my ears.

Darby's English Translation
81:5 He ordained it in Joseph for a testimony, when he went forth over the land of Egypt, where I heard a language that I knew not.

Douay Rheims Bible
81:5 He ordained it for a testimony in Joseph, when he came out of the land of Egypt: he heard a tongue which he knew not.

Noah Webster Bible
81:5 This he ordained in Joseph for a testimony, when he went out through the land of Egypt: where I heard a language that I understood not.

World English Bible
81:5 He appointed it in Joseph for a testimony, When he went out over the land of Egypt, I heard a language that I didn`t know.

Young's Literal Translation
81:5 A testimony on Joseph He hath placed it, In his going forth over the land of Egypt. A lip, I have not known -- I hear.

Modern Hebrew
הסירותי מסבל שכמו
כפיו מדוד תעברנה׃

Paleo-Hebrew (Before 585 B.C.)
81:6

.

Hebrew Transliterated
81:6 HSYUrVThY MSBL ShKMV KPhYV MDVD Th'yBUrNH.

Latin Vulgate
81:6 amovi ab onere umerum eius manus eius a cofino recesserunt

King James Version
81:6 I removed his shoulder from the burden: his hands were delivered from the pots.

American Standard Version
81:6 I removed his shoulder from the burden: His hands were freed from the basket.

Bible in Basic English
81:6 I took the weight from his back; his hands were made free from the baskets.

Darby's English Translation
81:6 I removed his shoulder from the burden; his hands were freed from the basket.

Douay Rheims Bible
81:6 He removed his back from the burdens: his hands had served in baskets.

Noah Webster Bible
81:6 I removed his shoulder from the burden: his hands were delivered from the pots.

World English Bible
81:6 "I removed his shoulder from the burden. His hands were freed from the basket.

Young's Literal Translation
81:6 From the burden his shoulder I turned aside, His hands from the basket pass over.

Modern Hebrew
בצרה קראת ואחלצך
אענך בסתר רעם
אבחנך על־מי מריבה
סלה׃

Paleo-Hebrew (Before 585 B.C.)
81:7

-
.

Hebrew Transliterated
81:7 BTShUrH QUr'aTh V'aChLTShK 'a'yNK BSThUr Ur'yM 'aBChNK 'yL-MY MUrYBH SLH.

Latin Vulgate
81:7 in tribulatione invocasti et erui te exaudivi te in abscondito tonitrui probavi te super aquam Contradictionis semper

King James Version
81:7 Thou calledst in trouble, and I delivered thee; I answered thee in the secret place of thunder: I proved thee at the waters of Meribah. Selah.

American Standard Version
81:7 Thou calledst in trouble, and I delivered thee; I answered thee in the secret place of thunder; I proved thee at the waters of Meribah. Selah

Bible in Basic English
81:7 You gave a cry in your trouble, and I made you free; I gave you an answer in the secret place of the thunder; I put you to the test at the waters of Meribah. (Selah.)

Darby's English Translation
81:7 Thou calledst in trouble, and I delivered thee; I answered thee in the secret place of thunder; I proved thee at the waters of Meribah. Selah.

Douay Rheims Bible
81:7 Thou calledst upon me in affliction, and I delivered thee: I heard thee in the secret place of tempest: I proved thee at the waters of contradiction.

Noah Webster Bible
81:7 Thou calledst in trouble, and I delivered thee; I answered thee in the secret place of thunder: I proved thee at the waters of Meribah. Selah.

World English Bible
81:7 You called in trouble, and I delivered you. I answered you in the secret place of thunder. I tested you at the waters of Meribah." Selah.

Young's Literal Translation
81:7 In distress thou hast called and I deliver thee, I answer thee in the secret place of thunder, I try thee by the waters of Meribah. Selah.

Modern Hebrew
שמע עמי ואעידה בך
ישראל אם־תשמע־לי׃

Paleo-Hebrew (Before 585 B.C.)
81:8

. - [image] [image] [image] [image] -

Hebrew Transliterated
81:8 ShM'y 'yMY V'a'yYDH BK YShUr'aL 'aM-ThShM'y-LY.

Latin Vulgate
81:8 audi populus meus et contestor te Israhel si audieris me

King James Version
81:8 Hear, O my people, and I will testify unto thee: O Israel, if thou wilt hearken unto me;

American Standard Version
81:8 Hear, O my people, and I will testify unto thee: O Israel, if thou wouldest hearken unto me!

Bible in Basic English
81:8 Give ear, O my people, and I will give you my word, O Israel, if you will only do as I say!

Darby's English Translation
81:8 Hear, my people, and I will testify unto thee; O Israel, if thou wouldest hearken unto me!

Douay Rheims Bible
81:8 Hear, O my people, and I will testify to thee: O Israel, if thou wilt hearken to me,

Noah Webster Bible
81:8 Hear, O my people, and I will testify to thee; O Israel, if thou wilt hearken to me;

World English Bible
81:8 "Hear, my people, and I will testify to you. Israel, if you would listen to me!

Young's Literal Translation
81:8 Hear, O My people, and I testify to thee, O Israel, if thou dost hearken to me:

Modern Hebrew
לא־יהיה בך אל זר
ולא תשתחוה לאל
נכר׃

Paleo-Hebrew (Before 585 B.C.)
81:9
-

.

Hebrew Transliterated
81:9 L'a-YHYH BK 'aL ZUr VL'a ThShThChVH L'aL NKUr.

Latin Vulgate
81:9 non sit in te deus alienus et non adores deum peregrinum

King James Version
81:9 There shall no strange god be in thee; neither shalt thou worship any strange god.

American Standard Version
81:9 There shall no strange god be in thee; Neither shalt thou worship any foreign god.

Bible in Basic English
81:9 There is to be no strange god among you; you are not to give worship to any other god.

Darby's English Translation
81:9 There shall no strange �god be in thee, neither shalt thou worship any foreign �god.

Douay Rheims Bible
81:9 there shall be no new god in thee: neither shalt thou adore a strange god.

Noah Webster Bible
81:9 There shall no strange god be in thee; neither shalt thou worship any strange god.

World English Bible
81:9 There shall be no strange god in you, Neither shall you worship any foreign god.

Young's Literal Translation
81:9 There is not in thee a strange god, And thou bowest not thyself to a strange god.

Modern Hebrew
אנכי יהוה אלהיך
המעלך מארץ מצרים
הרחב־פיך ואמלאהו׃

Paleo-Hebrew (Before 585 B.C.)
81:10

. -

Hebrew Transliterated
81:10 'aNKY YHVH 'aLHYK HM'yLK M'aUrTSh MTShUrYM HUrChB-PhYK V'aML'aHV.

Latin Vulgate
81:10 ego sum Dominus Deus tuus qui eduxi te de terra Aegypti dilata os tuum et implebo illud

King James Version
81:10 I am the LORD thy God, which brought thee out of the land of Egypt: open thy mouth wide, and I will fill it.

American Standard Version
81:10 I am Jehovah thy God, Who brought thee up out of the land of Egypt: Open thy mouth wide, and I will fill it.

Bible in Basic English
81:10 I am the Lord your God, who took you up from the land of Egypt: let your mouth be open wide, so that I may give you food.

Darby's English Translation
81:10 I am Jehovah thy God, that brought thee up out of the land of Egypt: open thy mouth wide, and I will fill it.

Douay Rheims Bible
81:10 For I am the Lord thy God, who brought thee out of the land of Egypt: open thy mouth wide, and I will fill it.

Noah Webster Bible
81:10 I am the LORD thy God who brought thee out of the land of Egypt: open thy mouth wide, and I will fill it.

World English Bible
81:10 I am Yahweh, your God, Who brought you up out of the land of Egypt. Open your mouth wide, and I will fill it.

Young's Literal Translation
81:10 I am Jehovah thy God, Who bringeth thee up out of the land of Egypt. Enlarge thy mouth, and I fill it.

Modern Hebrew
ולא־שמע עמי לקולי
וישראל לא־אבה לי׃

Paleo-Hebrew (Before 585 B.C.)
81:11
-

. -

Hebrew Transliterated
81:11 VL'a-ShM'y 'yMY LQVLY VYShUr'aL L'a-'aBH LY.

Latin Vulgate
81:11 et non audivit populus meus vocem meam et Israhel non credidit mihi

King James Version
81:11 But my people would not hearken to my voice; and Israel would none of me.

American Standard Version
81:11 But my people hearkened not to my voice; And Israel would none of me.

Bible in Basic English
81:11 But my people did not give ear to my voice; Israel would have nothing to do with me.

Darby's English Translation
81:11 But my people hearkened not to my voice, and Israel would none of me.

Douay Rheims Bible
81:11 But my people heard not my voice: and Israel hearkened not to me.

Noah Webster Bible
81:11 But my people would not hearken to my voice; and Israel would not obey me.

World English Bible
81:11 But my people didn`t listen to my voice. Israel desired none of me.

Young's Literal Translation
81:11 But, My people hearkened not to My voice, And Israel hath not consented to Me.

Modern Hebrew
ואשלחהו בשרירות
לבם ילכו
במועצותיהם׃

Paleo-Hebrew (Before 585 B.C.)
81:12

.

Hebrew Transliterated
81:12 V'aShLChHV BShUrYUrVTh LBM YLKV BMV'yTShVThYHM.

Latin Vulgate
81:12 et dimisi eum in pravitate cordis sui ambulabunt in consiliis suis

King James Version
81:12 So I gave them up unto their own hearts' lust: and they walked in their own counsels.

American Standard Version
81:12 So I let them go after the stubbornness of their heart, That they might walk in their own counsels.

Bible in Basic English
81:12 So I gave them up to the desires of their hearts; that they might go after their evil purposes.

Darby's English Translation
81:12 So I gave them up unto their own hearts` stubbornness: they walked after their own counsels.

Douay Rheims Bible
81:12 So I let them go according to the desires of their heart: they shall walk in their own inventions.

Noah Webster Bible
81:12 So I gave them up to their own hearts lust: and they walked in their own counsels.

World English Bible
81:12 So I let them go after the stubbornness of their hearts, That they might walk in their own counsels.

Young's Literal Translation
81:12 And I send them away in the enmity of their heart, They walk in their own counsels.

Modern Hebrew
לו עמי שמע לי
ישראל בדרכי
יהלכו׃

Paleo-Hebrew (Before 585 B.C.)
81:13

.

Hebrew Transliterated
81:13 LV 'yMY ShM'y LY YShUr'aL BDUrKY YHLKV.

Latin Vulgate
81:13 utinam populus meus audisset me Israhel in viis meis ambulasset

King James Version
81:13 Oh that my people had hearkened unto me, and Israel had walked in my ways!

American Standard Version
81:13 Oh that my people would hearken unto me, That Israel would walk in my ways!

Bible in Basic English
81:13 If only my people would give ear to me, walking in my ways!

Darby's English Translation
81:13 Oh that my people had hearkened unto me, that Israel had walked in my ways!

Douay Rheims Bible
81:13 If my people had heard me: if Israel had walked in my ways:

Noah Webster Bible
81:13 O that my people had hearkened to me, and Israel had walked in my ways!

World English Bible
81:13 Oh that my people would listen to me, That Israel would walk in my ways!

Young's Literal Translation
81:13 O that My people were hearkening to Me, Israel in My ways would walk.

Modern Hebrew
כמעט אויביהם
אכניע ועל צריהם
אשיב ידי׃

Paleo-Hebrew (Before 585 B.C.)
81:14

.

Hebrew Transliterated
81:14 KM'yT 'aVYBYHM 'aKNY'y V'yL TShUrYHM 'aShYB YDY.

Latin Vulgate
81:14 quasi nihilum inimicos eius humiliassem et super hostes eorum vertissem manum meam

King James Version
81:14 I should soon have subdued their enemies, and turned my hand against their adversaries.

American Standard Version
81:14 I would soon subdue their enemies, And turn my hand against their adversaries.

Bible in Basic English
81:14 I would quickly overcome their haters: my hand would be turned against those who make war on them.

Darby's English Translation
81:14 I would soon have subdued their enemies, and turned my hand against their adversaries.

Douay Rheims Bible
81:14 I should soon have humbled their enemies, and laid my hand on them that troubled them.

Noah Webster Bible
81:14 I should soon have subdued their enemies, and turned my hand against their adversaries.

World English Bible
81:14 I would soon subdue their enemies, And turn my hand against their adversaries.

Young's Literal Translation
81:14 As a little thing their enemies I cause to bow, And against their adversaries I turn back My hand,

Modern Hebrew
משנאי יהוה
יכחשו־לו ויהי עתם
לעולם׃

Paleo-Hebrew (Before 585 B.C.)
81:15

-
.

Hebrew Transliterated
81:15 MShN'aY YHVH YKChShV-LV VYHY 'yThM L'yVLM.

Latin Vulgate
81:15 qui oderunt Dominum negabunt eum et erit tempus eorum in saeculo

King James Version
81:15 The haters of the LORD should have submitted themselves unto him: but their time should have endured for ever.

American Standard Version
81:15 The haters of Jehovah should submit themselves unto him: But their time should endure for ever.

Bible in Basic English
81:15 The haters of the Lord would be broken, and their destruction would be eternal.

Darby's English Translation
81:15 The haters of Jehovah would have come cringing unto him; but their time would have been for ever.

Douay Rheims Bible
81:15 The enemies of the Lord have lied to him: and their time shall be for ever.

Noah Webster Bible
81:15 The haters of the LORD should have submitted themselves to him: and their time should have endured for ever.

World English Bible
81:15 The haters of Yahweh would cringe before him, And their punishment would last forever.

Young's Literal Translation
81:15 Those hating Jehovah feign obedience to Him, But their time is -- to the age.

Modern Hebrew
ויאכילהו מחלב חטה
ומצור דבש אשביעך׃

Paleo-Hebrew (Before 585 B.C.)
81:16

.

Hebrew Transliterated
81:16 VY'aKYLHV MChLB ChTH VMTShVUr DBSh 'aShBY'yK.

Latin Vulgate
81:16 et cibavit eos de adipe frumenti et de petra mellis saturavit eos

King James Version
81:16 He should have fed them also with the finest of the wheat: and with honey out of the rock should I have satisfied thee.

American Standard Version
81:16 He would feed them also with the finest of the wheat; And with honey out of the rock would I satisfy thee.

Bible in Basic English
81:16 I would give them the best grain for food; you would be full of honey from the rock.

Darby's English Translation
81:16 And he would have fed them with the finest of wheat; yea, with honey out of the rock would I have satisfied thee.

Douay Rheims Bible
81:16 And he fed them with the fat of wheat, and filled them with honey out of the rock.

Noah Webster Bible
81:16 He would have fed them also with the finest of the wheat: and with honey out of the rock I should have satisfied thee.

World English Bible
81:16 But he would have also fed them with the finest of the wheat. I will satisfy you with honey out of the rock."

Young's Literal Translation
81:16 He causeth him to eat of the fat of wheat, And with honey from a rock I satisfy thee!

Psalms 82


Psalms Chapter 82 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 81

The Book of Psalms

Chapter 82

Click To Go To Verse 1 2 3 4 5 6 7 8
Modern Hebrew
מזמור לאסף אלהים
נצב בעדת־אל בקרב
אלהים ישפט׃

Paleo-Hebrew (Before 585 B.C.)
82:1

-
.

Hebrew Transliterated
82:1 MZMVUr L'aSPh 'aLHYM NTShB B'yDTh-'aL BQUrB 'aLHYM YShPhT.

Latin Vulgate
82:1 canticum Asaph Deus stetit in coetu Dei in medio Deus iudicat

King James Version
82:1 A Psalm of Asaph.
God standeth in the congregation of the mighty; he judgeth among the gods.

American Standard Version
82:1 A Psalm of Asaph.
God standeth in the congregation of God; He judgeth among the gods.

Bible in Basic English
82:1 A Psalm. Of Asaph.
God is in the meeting-place of God; he is judging among the gods.

Darby's English Translation
82:1 {A Psalm of Asaph.}
God standeth in the assembly of �God, he judgeth among the gods.

Douay Rheims Bible
82:1 A psalm for Asaph.
God hath stood in the congregation of gods: and being in the midst of them he judgeth gods.

Noah Webster Bible
82:1 A Psalm of Asaph.
God standeth in the congregation of the mighty; he judgeth among the gods.

World English Bible
82:1 A Psalm by Asaph.
God presides in the great assembly. He judges among the gods.

Young's Literal Translation
82:1 -- A Psalm of Asaph.
God hath stood in the company of God, In the midst God doth judge.

Modern Hebrew
עד־מתי תשפטו־עול
ופני רשעים
תשאו־סלה׃

Paleo-Hebrew (Before 585 B.C.)
82:2
- [image] [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
82:2 'yD-MThY ThShPhTV-'yVL VPhNY UrSh'yYM ThSh'aV-SLH.

Latin Vulgate
82:2 usquequo iudicatis iniquitatem et facies impiorum suscipitis semper

King James Version
82:2 How long will ye judge unjustly, and accept the persons of the wicked? Selah.

American Standard Version
82:2 How long will ye judge unjustly, And respect the persons of the wicked? Selah

Bible in Basic English
82:2 How long will you go on judging falsely, having respect for the persons of evil-doers? (Selah.)

Darby's English Translation
82:2 How long will ye judge unrighteously, and accept the person of the wicked? Selah.

Douay Rheims Bible
82:2 How long will you judge unjustly: and accept the persons of the wicked?

Noah Webster Bible
82:2 How long will ye judge unjustly, and accept the persons of the wicked? Selah.

World English Bible
82:2 "How long will you judge unjustly, And show partiality to the wicked?" Selah.

Young's Literal Translation
82:2 Till when do ye judge perversely? And the face of the wicked lift up? Selah.

Modern Hebrew
שפטו־דל ויתום עני
ורש הצדיקו׃

Paleo-Hebrew (Before 585 B.C.)
82:3
-

.

Hebrew Transliterated
82:3 ShPhTV-DL VYThVM 'yNY VUrSh HTShDYQV.

Latin Vulgate
82:3 iudicate pauperi et pupillo egeno et inopi iuste facite

King James Version
82:3 Defend the poor and fatherless: do justice to the afflicted and needy.

American Standard Version
82:3 Judge the poor and fatherless: Do justice to the afflicted and destitute.

Bible in Basic English
82:3 Give ear to the cause of the poor and the children without fathers; let those who are troubled and in need have their rights.

Darby's English Translation
82:3 Judge the poor and the fatherless, do justice to the afflicted and the destitute;

Douay Rheims Bible
82:3 Judge for the needy and fatherless: do justice to the humble and the poor.

Noah Webster Bible
82:3 Defend the poor and fatherless: do justice to the afflicted and needy.

World English Bible
82:3 "Defend the weak, the poor, and the fatherless. Maintain the rights of the poor and oppressed.

Young's Literal Translation
82:3 Judge ye the weak and fatherless, The afflicted and the poor declare righteous.

Modern Hebrew
פלטו־דל ואביון
מיד רשעים הצילו׃

Paleo-Hebrew (Before 585 B.C.)
82:4
-

.

Hebrew Transliterated
82:4 PhLTV-DL V'aBYVN MYD UrSh'yYM HTShYLV.

Latin Vulgate
82:4 salvate inopem et pauperem de manu impiorum liberate

King James Version
82:4 Deliver the poor and needy: rid them out of the hand of the wicked.

American Standard Version
82:4 Rescue the poor and needy: Deliver them out of the hand of the wicked.

Bible in Basic English
82:4 Be the saviour of the poor and those who have nothing: take them out of the hand of the evil-doers.

Darby's English Translation
82:4 Rescue the poor and needy, deliver them out of the hand of the wicked.

Douay Rheims Bible
82:4 Rescue the poor; and deliver the needy out of the hand of the sinner.

Noah Webster Bible
82:4 Deliver the poor and needy: deliver them from the hand of the wicked.

World English Bible
82:4 Rescue the weak and needy. Deliver them out of the hand of the wicked."

Young's Literal Translation
82:4 Let the weak and needy escape, From the hand of the wicked deliver them.

Modern Hebrew
לא ידעו ולא יבינו
בחשכה יתהלכו
ימוטו כל־מוסדי
ארץ׃

Paleo-Hebrew (Before 585 B.C.)
82:5

-
.

Hebrew Transliterated
82:5 L'a YD'yV VL'a YBYNV BChShKH YThHLKV YMVTV KL-MVSDY 'aUrTSh.

Latin Vulgate
82:5 non cognoscunt nec intellegunt in tenebris ambulant movebuntur omnia fundamenta terrae

King James Version
82:5 They know not, neither will they understand; they walk on in darkness: all the foundations of the earth are out of course.

American Standard Version
82:5 They know not, neither do they understand; They walk to and fro in darkness: All the foundations of the earth are shaken.

Bible in Basic English
82:5 They have no knowledge or sense; they go about in the dark: all the bases of the earth are moved.

Darby's English Translation
82:5 They know not, neither do they understand; they walk on in darkness: all the foundations of the earth are moved.

Douay Rheims Bible
82:5 They have not known nor understood: they walk on in darkness: all the foundations of the earth shall be moved.

Noah Webster Bible
82:5 They know not, neither will they understand; they walk on in darkness: all the foundations of the earth are out of course.

World English Bible
82:5 They don`t know, neither do they understand. They walk back and forth in darkness. All the foundations of the earth are shaken.

Young's Literal Translation
82:5 They knew not, nor do they understand, In darkness they walk habitually, Moved are all the foundations of earth.

Modern Hebrew
אני־אמרתי אלהים
אתם ובני עליון
כלכם׃

Paleo-Hebrew (Before 585 B.C.)
82:6
-

.

Hebrew Transliterated
82:6 'aNY-'aMUrThY 'aLHYM 'aThM VBNY 'yLYVN KLKM.

Latin Vulgate
82:6 ego dixi dii estis et filii Excelsi omnes vos

King James Version
82:6 I have said, Ye are gods; and all of you are children of the most High.

American Standard Version
82:6 I said, Ye are gods, And all of you sons of the Most High.

Bible in Basic English
82:6 I said, You are gods; all of you are the sons of the Most High:

Darby's English Translation
82:6 I have said, Ye are gods, and all of you are children of the Most High;

Douay Rheims Bible
82:6 I have said: You are gods and all of you the sons of the most High.

Noah Webster Bible
82:6 I have said, Ye are gods; and all of you are children of the Most High.

World English Bible
82:6 I said, "You are gods, All of you are sons of the Most High.

Young's Literal Translation
82:6 I -- I have said, `Gods ye are, And sons of the Most High -- all of you,

Modern Hebrew
אכן כאדם תמותון
וכאחד השרים תפלו׃

Paleo-Hebrew (Before 585 B.C.)
82:7

.

Hebrew Transliterated
82:7 'aKN K'aDM ThMVThVN VK'aChD HShUrYM ThPhLV.

Latin Vulgate
82:7 ergo quasi Adam moriemini et quasi unus de principibus cadetis

King James Version
82:7 But ye shall die like men, and fall like one of the princes.

American Standard Version
82:7 Nevertheless ye shall die like men, And fall like one of the princes.

Bible in Basic English
82:7 But you will come to death like men, falling like one of the rulers of the earth.

Darby's English Translation
82:7 But ye shall die like men, and fall like one of the princes.

Douay Rheims Bible
82:7 But you like men shall die: and shall fall like one of the princes.

Noah Webster Bible
82:7 But ye shall die like men, and fall like one of the princes.

World English Bible
82:7 Nevertheless you shall die like men, And fall like one of the rulers."

Young's Literal Translation
82:7 But as man ye die, and as one of the heads ye fall,

Modern Hebrew
קומה אלהים שפטה
הארץ כי־אתה תנחל
בכל־הגוים׃

Paleo-Hebrew (Before 585 B.C.)
82:8

-
. -

Hebrew Transliterated
82:8 QVMH 'aLHYM ShPhTH H'aUrTSh KY-'aThH ThNChL BKL-HGVYM.

Latin Vulgate
82:8 surge Domine iudica terram quoniam hereditabis omnes gentes

King James Version
82:8 Arise, O God, judge the earth: for thou shalt inherit all nations.

American Standard Version
82:8 Arise, O God, judge the earth; For thou shalt inherit all the nations.

Bible in Basic English
82:8 Up! O God, come as judge of the earth; for all the nations are your heritage.

Darby's English Translation
82:8 Arise, O God, judge the earth; for *thou* shalt inherit all the nations.

Douay Rheims Bible
82:8 Arise, O God, judge thou the earth: for thou shalt inherit among all the nations.

Noah Webster Bible
82:8 Arise, O God, judge the earth: for thou wilt inherit all nations.

World English Bible
82:8 Arise, God, judge the earth, For you inherit all of the nations.

Young's Literal Translation
82:8 Rise, O God, judge the earth, For Thou hast inheritance among all the nations!

Psalms 83


Psalms Chapter 83 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 82

The Book of Psalms

Chapter 83

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18

0

Modern Hebrew
שיר מזמור לאסף׃

Paleo-Hebrew (Before 585 B.C.)
83:0

.

Hebrew Transliterated
83:0 ShYUr MZMVUr L'aSPh.

Latin Vulgate
83:0 canticum psalmi Asaph

King James Version
83:0 A Song or Psalm of Asaph.

American Standard Version
83:0 A song. A Psalm of Asaph.

Bible in Basic English
83:0 A Song. A Psalm. Of Asaph.

Darby's English Translation
83:0 {A Song; a Psalm of Asaph.}

Douay Rheims Bible
83:0 A canticle of a psalm for Asaph.

Noah Webster Bible
83:0 A song, or Psalm of Asaph.

World English Bible
83:0 A song. A Psalm by Asaph.

Young's Literal Translation
83:0 A Song, -- A Psalm of Asaph.

Modern Hebrew
אלהים אל־דמי־לך
אל־תחרש ואל־תשקט
אל׃

Paleo-Hebrew (Before 585 B.C.)
83:1
- [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
83:1 'aLHYM 'aL-DMY-LK 'aL-ThChUrSh V'aL-ThShQT 'aL.

Latin Vulgate
83:1 Deus ne taceas ne sileas et non quiescas Deus

King James Version
83:1 Keep not thou silence, O God: hold not thy peace, and be not still, O God.

American Standard Version
83:1 O God, keep not thou silence: Hold not thy peace, and be not still, O God.

Bible in Basic English
83:1 O God, do not keep quiet: let your lips be open and take no rest, O God.

Darby's English Translation
83:1 O God, keep not silence; hold not thy peace, and be not still, O �God:

Douay Rheims Bible
83:1 O God, who shall be like to thee? hold not thy peace, neither be thou still, O God.

Noah Webster Bible
83:1 Keep not thou silence, O God: hold not thy peace, and be not still, O God.

World English Bible
83:1 God, don`t keep silent. Don`t keep silent, and don`t be still, God.

Young's Literal Translation
83:1 O God, let there be no silence to Thee, Be not silent, nor be quiet, O God.

Modern Hebrew
כי־הנה אויביך
יהמיון ומשנאיך
נשאו ראש׃

Paleo-Hebrew (Before 585 B.C.)
83:2
-

.

Hebrew Transliterated
83:2 KY-HNH 'aVYBYK YHMYVN VMShN'aYK NSh'aV Ur'aSh.

Latin Vulgate
83:2 quia ecce inimici tui tumultuati sunt et qui oderunt te levaverunt caput

King James Version
83:2 For, lo, thine enemies make a tumult: and they that hate thee have lifted up the head.

American Standard Version
83:2 For, lo, thine enemies make a tumult; And they that hate thee have lifted up the head.

Bible in Basic English
83:2 For see! those who make war on you are out of control; your haters are lifting up their heads.

Darby's English Translation
83:2 For behold, thine enemies make a tumult; and they that hate thee lift up the head.

Douay Rheims Bible
83:2 For lo, thy enemies have made a noise: and they that hate thee have lifted up the head.

Noah Webster Bible
83:2 For lo, thy enemies make a tumult: and they that hate thee have lifted up the head.

World English Bible
83:2 For, behold, your enemies are stirred up. Those who hate you have lifted up their heads.

Young's Literal Translation
83:2 For, lo, Thine enemies do roar, And those hating Thee have lifted up the head,

Modern Hebrew
על־עמך יערימו סוד
ויתיעצו
על־צפוניך׃

Paleo-Hebrew (Before 585 B.C.)
83:3
-

. -

Hebrew Transliterated
83:3 'yL-'yMK Y'yUrYMV SVD VYThY'yTShV 'yL-TShPhVNYK.

Latin Vulgate
83:3 contra populum tuum nequiter tractaverunt et inierunt consilium adversum arcanum tuum

King James Version
83:3 They have taken crafty counsel against thy people, and consulted against thy hidden ones.

American Standard Version
83:3 Thy take crafty counsel against thy people, And consult together against thy hidden ones.

Bible in Basic English
83:3 They have made wise designs against your people, talking together against those whom you keep in a secret place.

Darby's English Translation
83:3 They take crafty counsel against thy people, and consult against thy hidden ones:

Douay Rheims Bible
83:3 They have taken a malicious counsel against thy people, and have consulted against thy saints.

Noah Webster Bible
83:3 They have taken crafty counsel against thy people, and consulted against thy hidden ones.

World English Bible
83:3 They conspire with cunning against your people. They plot against your cherished ones.

Young's Literal Translation
83:3 Against Thy people they take crafty counsel, And consult against Thy hidden ones.

Modern Hebrew
אמרו לכו ונכחידם
מגוי ולא־יזכר
שם־ישראל עוד׃

Paleo-Hebrew (Before 585 B.C.)
83:4

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
83:4 'aMUrV LKV VNKChYDM MGVY VL'a-YZKUr ShM-YShUr'aL 'yVD.

Latin Vulgate
83:4 dixerunt venite et conteramus eos de gente et non sit memoria nominis Israhel ultra

King James Version
83:4 They have said, Come, and let us cut them off from being a nation; that the name of Israel may be no more in remembrance.

American Standard Version
83:4 They have said, Come, and let us cut them off from being a nation; That the name of Israel may be no more in remembrance.

Bible in Basic English
83:4 They have said, Come, let us put an end to them as a nation; so that the name of Israel may go out of man's memory.

Darby's English Translation
83:4 They say, Come, and let us cut them off from being a nation, and let the name of Israel be mentioned no more.

Douay Rheims Bible
83:4 They have said: Come and let us destroy them, so that they be not a nation: and let the name of Israel be remembered no more.

Noah Webster Bible
83:4 They have said, Come, and let us cut them off from being a nation; that the name of Israel may be no more in remembrance.

World English Bible
83:4 "Come," they say, "and let us destroy them as a nation, That the name of Israel may be remembered no more."

Young's Literal Translation
83:4 They have said, `Come, And we cut them off from being a nation, And the name of Israel is not remembered any more.`

Modern Hebrew
כי נועצו לב יחדו
עליך ברית יכרתו׃

Paleo-Hebrew (Before 585 B.C.)
83:5

.

Hebrew Transliterated
83:5 KY NV'yTShV LB YChDV 'yLYK BUrYTh YKUrThV.

Latin Vulgate
83:5 quoniam tractaverunt pariter contra te foedus pepigerunt

King James Version
83:5 For they have consulted together with one consent: they are confederate against thee:

American Standard Version
83:5 For they have consulted together with one consent; Against thee do they make a covenant:

Bible in Basic English
83:5 For they have all come to an agreement; they are all joined together against you:

Darby's English Translation
83:5 For they have consulted together with one heart: they have made an alliance together against thee.

Douay Rheims Bible
83:5 For they have contrived with one consent: they have made a covenant together against thee,

Noah Webster Bible
83:5 For they have consulted together with one consent: they are confederate against thee,

World English Bible
83:5 For they have conspired together with one mind. They form an alliance against you.

Young's Literal Translation
83:5 For they consulted in heart together, Against Thee a covenant they make,

Modern Hebrew
אהלי אדום
וישמעאלים מואב
והגרים׃

Paleo-Hebrew (Before 585 B.C.)
83:6

.

Hebrew Transliterated
83:6 'aHLY 'aDVM VYShM'y'aLYM MV'aB VHGUrYM.

Latin Vulgate
83:6 tabernacula Idumeae et Ismahelitarum Moab et Aggareni

King James Version
83:6 The tabernacles of Edom, and the Ishmaelites; of Moab, and the Hagarenes;

American Standard Version
83:6 The tents of Edom and the Ishmaelites; Moab, and the Hagarenes;

Bible in Basic English
83:6 The tents of Edom and the Ishmaelites; Moab and the Hagarites;

Darby's English Translation
83:6 The tents of Edom and the Ishmaelites, Moab and the Hagarites;

Douay Rheims Bible
83:6 the tabernacles of the Edomites, and the Ismahelites: Moab, and the Agarens,

Noah Webster Bible
83:6 The tabernacles of Edom, and the Ishmaelites; of Moab, and the Hagarenes;

World English Bible
83:6 The tents of Edom and the Ishmaelites; Moab, and the Hagrites;

Young's Literal Translation
83:6 Tents of Edom, and Ishmaelites, Moab, and the Hagarenes,

Modern Hebrew
גבל ועמון ועמלק
פלשת עם־ישבי צור׃

Paleo-Hebrew (Before 585 B.C.)
83:7

. -

Hebrew Transliterated
83:7 GBL V'yMVN V'yMLQ PhLShTh 'yM-YShBY TShVUr.

Latin Vulgate
83:7 Gebal et Ammon et Amalech Palestina cum habitatoribus Tyri

King James Version
83:7 Gebal, and Ammon, and Amalek; the Philistines with the inhabitants of Tyre;

American Standard Version
83:7 Gebal, and Ammon, and Amalek; Philistia with the inhabitants of Tyre:

Bible in Basic English
83:7 Gebal and Ammon and Amalek; the Philistines and the people of Tyre;

Darby's English Translation
83:7 Gebal, and Ammon, and Amalek; Philistia, with the inhabitants of Tyre;

Douay Rheims Bible
83:7 Gebal, and Ammon and Amalec: the Philistines, with the inhabitants of Tyre.

Noah Webster Bible
83:7 Gebal, and Ammon, and Amalek; the Philistines with the inhabitants of Tyre;

World English Bible
83:7 Gebal, Ammon, and Amalek; Philistia with the inhabitants of Tyre;

Young's Literal Translation
83:7 Gebal, and Ammon, and Amalek, Philistia with inhabitants of Tyre,

Modern Hebrew
גם־אשור נלוה עמם
היו זרוע לבני־לוט
סלה׃

Paleo-Hebrew (Before 585 B.C.)
83:8
-

-
.

Hebrew Transliterated
83:8 GM-'aShVUr NLVH 'yMM HYV ZUrV'y LBNY-LVT SLH.

Latin Vulgate
83:8 sed et Assur venit cum eis facti sunt brachium filiorum Loth semper

King James Version
83:8 Assur also is joined with them: they have holpen the children of Lot. Selah.

American Standard Version
83:8 Assyria also is joined with them; They have helped the children of Lot. Selah

Bible in Basic English
83:8 Assur is joined with them; they have become the support of the children of Lot. (Selah.)

Darby's English Translation
83:8 Asshur also is joined with them: they are an arm to the sons of Lot. Selah.

Douay Rheims Bible
83:8 Yea, and the Assyrian also is joined with them: they are come to the aid of the sons of Lot.

Noah Webster Bible
83:8 Assur also is joined with them: they have helped the children of Lot. Selah.

World English Bible
83:8 Assyria also is joined with them. They have helped the children of Lot. Selah.

Young's Literal Translation
83:8 Asshur also is joined with them, They have been an arm to sons of Lot. Selah.

Modern Hebrew
עשה־להם כמדין
כסיסרא כיבין בנחל
קישון׃

Paleo-Hebrew (Before 585 B.C.)
83:9
-

.

Hebrew Transliterated
83:9 'yShH-LHM KMDYN KSYSUr'a KYBYN BNChL QYShVN.

Latin Vulgate
83:9 fac illis sicut Madian et Sisarae sicut Iabin in torrente Cison

King James Version
83:9 Do unto them as unto the Midianites; as to Sisera, as to Jabin, at the brook of Kison:

American Standard Version
83:9 Do thou unto them as unto Midian, As to Sisera, as to Jabin, at the river Kishon;

Bible in Basic English
83:9 Do to them what you did to the Midianites; what you did to Sisera and Jabin, at the stream of Kishon:

Darby's English Translation
83:9 Do unto them as to Midian; as to Sisera, as to Jabin, at the torrent of Kishon:

Douay Rheims Bible
83:9 Do to them as thou didst to Madian and to Sisara: as to Jabin at the brook of Cisson.

Noah Webster Bible
83:9 Do to them as to the Midianites; as to Sisera, as to Jabin, at the brook of Kison:

World English Bible
83:9 Do to them as you did to Midian, As to Sisera, as to Jabin, at the river Kishon;

Young's Literal Translation
83:9 Do to them as to Midian, As to Sisera, as to Jabin, at the stream Kishon.

Modern Hebrew
נשמדו בעין־דאר
היו דמן לאדמה׃

Paleo-Hebrew (Before 585 B.C.)
83:10
-

.

Hebrew Transliterated
83:10 NShMDV B'yYN-D'aUr HYV DMN L'aDMH.

Latin Vulgate
83:10 contriti sunt in Aendor fuerunt quasi sterquilinium terrae

King James Version
83:10 Which perished at Endor: they became as dung for the earth.

American Standard Version
83:10 Who perished at Endor, Who became as dung for the earth.

Bible in Basic English
83:10 Who came to destruction at En-dor; their bodies became dust and waste.

Darby's English Translation
83:10 Who were destroyed at Endor; they became as dung for the ground.

Douay Rheims Bible
83:10 Who perished at Endor: and became as dung for the earth.

Noah Webster Bible
83:10 Who perished at En-dor: they became as dung for the earth.

World English Bible
83:10 Who perished at Endor, Who became as dung for the earth.

Young's Literal Translation
83:10 They were destroyed at Endor, They were dung for the ground!

Modern Hebrew
שיתמו נדיבמו כערב
וכזאב וכזבח
וכצלמנע
כל־נסיכמו׃

Paleo-Hebrew (Before 585 B.C.)
83:11

. -

Hebrew Transliterated
83:11 ShYThMV NDYBMV K'yUrB VKZ'aB VKZBCh VKTShLMN'y KL-NSYKMV.

Latin Vulgate
83:11 pone duces eorum sicut Oreb et Zeb et Zebee et Salmana omnes principes eorum

King James Version
83:11 Make their nobles like Oreb, and like Zeeb: yea, all their princes as Zebah, and as Zalmunna:

American Standard Version
83:11 Make their nobles like Oreb and Zeeb; Yea, all their princes like Zebah and Zalmunna;

Bible in Basic English
83:11 Make their chiefs like Oreb and Zeeb; and all their rulers like Zebah and Zalmunna:

Darby's English Translation
83:11 Make their nobles as Oreb and as Zeeb; and all their chiefs as Zebah and as Zalmunna.

Douay Rheims Bible
83:11 Make their princes like Oreb, and Zeb, and Zebee, and Salmana. All their princes,

Noah Webster Bible
83:11 Make their nobles like Oreb, and like Zeeb: yes, all their princes as Zebah, and as Zalmunna:

World English Bible
83:11 Make their nobles like Oreb and Zeeb; Yes, all their princes like Zebah and Zalmunna;

Young's Literal Translation
83:11 Make their nobles as Oreb and as Zeeb, And as Zebah and Zalmunna all their princes,

Modern Hebrew
אשר אמרו נירשה
לנו את נאות
אלהים׃

Paleo-Hebrew (Before 585 B.C.)
83:12

.

Hebrew Transliterated
83:12 'aShUr 'aMUrV NYUrShH LNV 'aTh N'aVTh 'aLHYM.

Latin Vulgate
83:12 qui dixerunt possideamus nobis pulchritudinem Dei

King James Version
83:12 Who said, Let us take to ourselves the houses of God in possession.

American Standard Version
83:12 Who said, Let us take to ourselves in possession The habitations of God.

Bible in Basic English
83:12 Who have said, Let us take for our heritage the resting-place of God.

Darby's English Translation
83:12 For they have said, Let us take to ourselves God`s dwelling-places in possession.

Douay Rheims Bible
83:12 who have said: Let us possess the sanctuary of God for an inheritance.

Noah Webster Bible
83:12 Who said, Let us take to ourselves the houses of God in possession.

World English Bible
83:12 Who said, "Let us take possession Of God`s pasturelands."

Young's Literal Translation
83:12 Who have said, `Let us occupy for ourselves The comely places of God.`

Modern Hebrew
אלהי שיתמו כגלגל
כקש לפני־רוח׃

Paleo-Hebrew (Before 585 B.C.)
83:13

. -

Hebrew Transliterated
83:13 'aLHY ShYThMV KGLGL KQSh LPhNY-UrVCh.

Latin Vulgate
83:13 Deus meus pone eos ut rotam quasi stipulam ante faciem venti

King James Version
83:13 O my God, make them like a wheel; as the stubble before the wind.

American Standard Version
83:13 O my God, make them like the whirling dust; As stubble before the wind.

Bible in Basic English
83:13 O my God, make them like the rolling dust; like dry stems before the wind.

Darby's English Translation
83:13 O my God, make them like a whirling thing, like stubble before the wind.

Douay Rheims Bible
83:13 O my God, make them like a wheel; and as stubble before the wind.

Noah Webster Bible
83:13 O my God, make them like a wheel; as the stubble before the wind.

World English Bible
83:13 My God, make them like tumbleweed; Like chaff before the wind.

Young's Literal Translation
83:13 O my God, make them as a rolling thing, As stubble before wind.

Modern Hebrew
כאש תבער־יער
וכלהבה תלהט הרים׃

Paleo-Hebrew (Before 585 B.C.)
83:14
-

.

Hebrew Transliterated
83:14 K'aSh ThB'yUr-Y'yUr VKLHBH ThLHT HUrYM.

Latin Vulgate
83:14 quomodo ignis conburit silvam et sicut flamma devorat montes

King James Version
83:14 As the fire burneth a wood, and as the flame setteth the mountains on fire;

American Standard Version
83:14 As the fire that burneth the forest, And as the flame that setteth the mountains on fire,

Bible in Basic English
83:14 As fire burning a wood, and as a flame causing fire on the mountains,

Darby's English Translation
83:14 As fire burneth a forest, and as the flame setteth the mountains on fire,

Douay Rheims Bible
83:14 As fire which burneth the wood: and as a flame burning mountains:

Noah Webster Bible
83:14 As the fire burneth a wood, and as the flame setteth the mountains on fire;

World English Bible
83:14 As the fire that burns the forest, As the flame that sets the mountains on fire,

Young's Literal Translation
83:14 As a fire doth burn a forest, And as a flame setteth hills on fire,

Modern Hebrew
כן תרדפם בסערך
ובסופתך תבהלם׃

Paleo-Hebrew (Before 585 B.C.)
83:15

.

Hebrew Transliterated
83:15 KN ThUrDPhM BS'yUrK VBSVPhThK ThBHLM.

Latin Vulgate
83:15 sic persequere eos in tempestate tua et in turbine tuo conturba eos

King James Version
83:15 So persecute them with thy tempest, and make them afraid with thy storm.

American Standard Version
83:15 So pursue them with thy tempest, And terrify them with thy storm.

Bible in Basic English
83:15 So go after them with your strong wind, and let them be full of fear because of your storm.

Darby's English Translation
83:15 So pursue them with thy tempest, and terrify them with thy whirlwind.

Douay Rheims Bible
83:15 So shalt thou pursue them with thy tempest: and shalt trouble them in thy wrath.

Noah Webster Bible
83:15 So persecute them with thy tempest, and make them afraid with thy storm.

World English Bible
83:15 So pursue them with your tempest, Terrify them with your storm.

Young's Literal Translation
83:15 So dost Thou pursue them with Thy whirlwind, And with Thy hurricane troublest them.

Modern Hebrew
מלא פניהם קלון
ויבקשו שמך יהוה׃

Paleo-Hebrew (Before 585 B.C.)
83:16

.

Hebrew Transliterated
83:16 ML'a PhNYHM QLVN VYBQShV ShMK YHVH.

Latin Vulgate
83:16 imple facies eorum ignominia et quaerent nomen tuum Domine

King James Version
83:16 Fill their faces with shame; that they may seek thy name, O LORD.

American Standard Version
83:16 Fill their faces with confusion, That they may seek thy name, O Jehovah.

Bible in Basic English
83:16 Let their faces be full of shame; so that they may give honour to your name, O Lord.

Darby's English Translation
83:16 Fill their faces with shame, that they may seek thy name, O Jehovah.

Douay Rheims Bible
83:16 Fill their faces with shame; and they shall seek thy name, O Lord.

Noah Webster Bible
83:16 Fill their faces with shame; that they may seek thy name, O LORD.

World English Bible
83:16 Fill their faces with confusion, That they may seek your name, Yahweh.

Young's Literal Translation
83:16 Fill their faces with shame, And they seek Thy name, O Jehovah.

Modern Hebrew
יבשו ויבהלו
עדי־עד ויחפרו
ויאבדו׃

Paleo-Hebrew (Before 585 B.C.)
83:17

-
.

Hebrew Transliterated
83:17 YBShV VYBHLV 'yDY-'yD VYChPhUrV VY'aBDV.

Latin Vulgate
83:17 confundantur et conturbentur usque in saeculum et erubescant et pereant

King James Version
83:17 Let them be confounded and troubled for ever; yea, let them be put to shame, and perish:

American Standard Version
83:17 Let them be put to shame and dismayed for ever; Yea, let them be confounded and perish;

Bible in Basic English
83:17 Let them be overcome and troubled for ever; let them be put to shame and come to destruction;

Darby's English Translation
83:17 Let them be put to shame and be dismayed for ever, and let them be confounded and perish:

Douay Rheims Bible
83:17 Let them be ashamed and troubled for ever and ever: and let them be confounded and perish.

Noah Webster Bible
83:17 Let them be confounded and troubled for ever; yes, let them be put to shame, and perish:

World English Bible
83:17 Let them be put to shame and dismayed forever. Yes, let them be confounded and perish;

Young's Literal Translation
83:17 They are ashamed and troubled for ever, Yea, they are confounded and lost.

Modern Hebrew
וידעו כי־אתה שמך
יהוה לבדך עליון
על־כל־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
83:18
-

. - [image] [image] -

Hebrew Transliterated
83:18 VYD'yV KY-'aThH ShMK YHVH LBDK 'yLYVN 'yL-KL-H'aUrTSh.

Latin Vulgate
83:18 et sciant quia nomen tuum est Dominus solus tu Excelsus super omnem terram

King James Version
83:18 That men may know that thou, whose name alone is JEHOVAH, art the most high over all the earth.

American Standard Version
83:18 That they may know that thou alone, whose name is Jehovah, Art the Most High over all the earth.

Bible in Basic English
83:18 So that men may see that you only, whose name is Yahweh, are Most High over all the earth.

Darby's English Translation
83:18 That they may know that thou alone, whose name is Jehovah, art the Most High over all the earth.

Douay Rheims Bible
83:18 And let them know that the Lord is thy name: thou alone art the most High over all the earth.

Noah Webster Bible
83:18 That men may know that thou, whose name alone is JEHOVAH, art the most high over all the earth.

World English Bible
83:18 That they may know that you alone, whose name is Yahweh, Are the Most High over all the earth.

Young's Literal Translation
83:18 And they know that Thou -- (Thy name is Jehovah -- by Thyself,) Art the Most High over all the earth!

Psalms 84


Psalms Chapter 84 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 83

The Book of Psalms

Chapter 84

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12

0

Modern Hebrew
למנצח על־הגתית
לבני־קרח מזמור׃

Paleo-Hebrew (Before 585 B.C.)
84:0
-
. -

Hebrew Transliterated
84:0 LMNTShCh 'yL-HGThYTh LBNY-QUrCh MZMVUr.

Latin Vulgate
84:0 victori pro torculari filiorum Core canticum

King James Version
84:0 To the chief Musician upon Gittith, A Psalm for the sons of Korah.

American Standard Version
84:0 For the Chief Musician; set to the Gittith. A Psalm of the sons of Korah.

Bible in Basic English
84:0 To the chief music-maker; put to the Gittith A Psalm. Of the sons of Korah.

Darby's English Translation
84:0 {To the chief Musician. Upon the Gittith. Of the sons of Korah. A Psalm.}

Douay Rheims Bible
84:0 Unto the end, for the winepresses, a psalm for the sons of Core.

Noah Webster Bible
84:0 To the chief Musician upon Gittith, A Psalm for the sons of Korah.

World English Bible
84:0 For the Chief Musician. On an instrument of Gath. A Psalm by the sons of Korah.

Young's Literal Translation
84:0 To the Overseer. -- `On the Gittith By sons of Korah.` -- A Psalm.

Modern Hebrew
מה־ידידות
משכנותיך יהוה
צבאות׃

Paleo-Hebrew (Before 585 B.C.)
84:1
-
.

Hebrew Transliterated
84:1 MH-YDYDVTh MShKNVThYK YHVH TShB'aVTh.

Latin Vulgate
84:1 quam dilecta tabernacula tua Domine exercituum

King James Version
84:1 How amiable are thy tabernacles, O LORD of hosts!

American Standard Version
84:1 How amiable are thy tabernacles, O Jehovah of hosts!

Bible in Basic English
84:1 How dear are your tents, O Lord of armies!

Darby's English Translation
84:1 How amiable are thy tabernacles, O Jehovah of hosts!

Douay Rheims Bible
84:1 How lovely are thy tabernacles, O Lord of host!

Noah Webster Bible
84:1 How amiable are thy tabernacles, O LORD of hosts!

World English Bible
84:1 How lovely are your dwellings, Yahweh of Hosts!

Young's Literal Translation
84:1 How beloved Thy tabernacles, Jehovah of Hosts!

Modern Hebrew
נכספה וגם־כלתה
נפשי לחצרות יהוה
לבי ובשרי ירננו
אל אל־חי׃

Paleo-Hebrew (Before 585 B.C.)
84:2
-

. -

Hebrew Transliterated
84:2 NKSPhH VGM-KLThH NPhShY LChTShUrVTh YHVH LBY VBShUrY YUrNNV 'aL 'aL-ChY.

Latin Vulgate
84:2 desiderat et defecit anima mea in atria Domini cor meum et caro mea laudabunt Deum viventem

King James Version
84:2 My soul longeth, yea, even fainteth for the courts of the LORD: my heart and my flesh crieth out for the living God.

American Standard Version
84:2 My soul longeth, yea, even fainteth for the courts of Jehovah; My heart and my flesh cry out unto the living God.

Bible in Basic English
84:2 The passion of my soul's desire is for the house of the Lord; my heart and my flesh are crying out for the living God.

Darby's English Translation
84:2 My soul longeth, yea, even fainteth for the courts of Jehovah; my heart and my flesh cry out for the living �God.

Douay Rheims Bible
84:2 my soul longeth and fainteth for the courts of the Lord. My heart and my flesh have rejoiced in the living God.

Noah Webster Bible
84:2 My soul longeth, and even fainteth for the courts of the LORD: my heart and my flesh crieth out for the living God.

World English Bible
84:2 My soul longs, and even faints for the courts of Yahweh. My heart and my flesh cry out for the living God.

Young's Literal Translation
84:2 My soul desired, yea, it hath also been consumed, For the courts of Jehovah, My heart and my flesh cry aloud unto the living God,

Modern Hebrew
גם־צפור מצאה בית
ודרור קן לה
אשר־שתה אפרחיה
את־מזבחותיך יהוה
צבאות מלכי ואלהי׃

Paleo-Hebrew (Before 585 B.C.)
84:3
-

-
-

.

Hebrew Transliterated
84:3 GM-TShPhVUr MTSh'aH BYTh VDUrVUr QN LH 'aShUr-ShThH 'aPhUrChYH 'aTh-MZBChVThYK YHVH TShB'aVTh MLKY V'aLHY.

Latin Vulgate
84:3 siquidem avis invenit domum et passer nidum sibi ubi ponat pullos suos altaria tua Domine exercituum rex meus et Deus meus

King James Version
84:3 Yea, the sparrow hath found an house, and the swallow a nest for herself, where she may lay her young, even thine altars, O LORD of hosts, my King, and my God.

American Standard Version
84:3 Yea, the sparrow hath found her a house, And the swallow a nest for herself, where she may lay her young, Even thine altars, O Jehovah of hosts, My King, and my God.

Bible in Basic English
84:3 The little birds have places for themselves, where they may put their young, even your altars, O Lord of armies, my King and my God.

Darby's English Translation
84:3 Yea, the sparrow hath found a house, and the swallow a nest for herself, where she layeth her young, thine altars, O Jehovah of hosts, my King and my God.

Douay Rheims Bible
84:3 For the sparrow hath found herself a house, and the turtle a nest for herself where she may lay her young ones: Thy altars, O Lord of hosts, my king and my God.

Noah Webster Bible
84:3 Yes, the sparrow hath found a house, and the swallow a nest for herself, where she may lay her young, even thy altars, O LORD of hosts, my King, and my God.

World English Bible
84:3 Yes, the sparrow has found a home, And the swallow a nest for herself, where she may have her young, Near your altars, Yahweh of Hosts, My King, and my God.

Young's Literal Translation
84:3 (Even a sparrow hath found a house, And a swallow a nest for herself, Where she hath placed her brood,) Thine altars, O Jehovah of Hosts, My king and my God.

Modern Hebrew
אשרי יושבי ביתך
עוד יהללוך סלה׃

Paleo-Hebrew (Before 585 B.C.)
84:4

.

Hebrew Transliterated
84:4 'aShUrY YVShBY BYThK 'yVD YHLLVK SLH.

Latin Vulgate
84:4 beati qui habitant in domo tua adhuc laudabunt te semper

King James Version
84:4 Blessed are they that dwell in thy house: they will be still praising thee. Selah.

American Standard Version
84:4 Blessed are they that dwell in thy house: They will be still praising thee. Selah

Bible in Basic English
84:4 Happy are they whose resting-place is in your house: they will still be praising you. (Selah.)

Darby's English Translation
84:4 Blessed are they that dwell in thy house: they will be constantly praising thee. Selah.

Douay Rheims Bible
84:4 Blessed are they that dwell in thy house, O Lord: they shall praise thee for ever and ever.

Noah Webster Bible
84:4 Blessed are they that dwell in thy house: they will be still praising thee. Selah.

World English Bible
84:4 Blessed are those who dwell in your house. They are always praising you. Selah.

Young's Literal Translation
84:4 O the happiness of those inhabiting Thy house, Yet do they praise Thee. Selah.

Modern Hebrew
אשרי אדם עוז־לו
בך מסלות בלבבם׃

Paleo-Hebrew (Before 585 B.C.)
84:5

-
.

Hebrew Transliterated
84:5 'aShUrY 'aDM 'yVZ-LV BK MSLVTh BLBBM.

Latin Vulgate
84:5 beatus homo cuius fortitudo est in te semitae in corde eius

King James Version
84:5 Blessed is the man whose strength is in thee; in whose heart are the ways of them.

American Standard Version
84:5 Blessed is the man whose strength is in thee; In whose heart are the highways to Zion.

Bible in Basic English
84:5 Happy is the man whose strength is in you; in whose heart are the highways to Zion.

Darby's English Translation
84:5 Blessed is the man whose strength is in thee, -- they, in whose heart are the highways.

Douay Rheims Bible
84:5 Blessed is the man whose help is from thee: in his heart he hath disposed to ascend by steps,

Noah Webster Bible
84:5 Blessed is the man whose strength is in thee; in whose heart are the ways of them.

World English Bible
84:5 Blessed is the man whose strength is in you; Who have set their hearts on a pilgrimage.

Young's Literal Translation
84:5 O the happiness of a man whose strength is in Thee, Highways are in their heart.

Modern Hebrew
עברי בעמק הבכא
מעין ישיתוהו
גם־ברכות יעטה
מורה׃

Paleo-Hebrew (Before 585 B.C.)
84:6

-
.

Hebrew Transliterated
84:6 'yBUrY B'yMQ HBK'a M'yYN YShYThVHV GM-BUrKVTh Y'yTH MVUrH.

Latin Vulgate
84:6 transeuntes in valle fletus fontem ponent eam

King James Version
84:6 Who passing through the valley of Baca make it a well; the rain also filleth the pools.

American Standard Version
84:6 Passing through the valley of Weeping they make it a place of springs; Yea, the early rain covereth it with blessings.

Bible in Basic English
84:6 Going through the valley of balsam-trees, they make it a place of springs; it is clothed with blessings by the early rain.

Darby's English Translation
84:6 Passing through the valley of Baca, they make it a well-spring; yea, the early rain covereth it with blessings.

Douay Rheims Bible
84:6 in the vale of tears, in the place which be hath set.

Noah Webster Bible
84:6 Who passing through the valley of Baca make it a well; the rain also filleth the pools.

World English Bible
84:6 Passing through the valley of Weeping, they make it a place of springs. Yes, the autumn rain covers it with blessings.

Young's Literal Translation
84:6 Those passing through a valley of weeping, A fountain do make it, Blessings also cover the director.

Modern Hebrew
ילכו מחיל אל־חיל
יראה אל־אלהים
בציון׃

Paleo-Hebrew (Before 585 B.C.)
84:7

-
. -

Hebrew Transliterated
84:7 YLKV MChYL 'aL-ChYL YUr'aH 'aL-'aLHYM BTShYVN.

Latin Vulgate
84:7 benedictione quoque amicietur doctor ibunt de fortitudine in fortitudinem parebunt apud Deum in Sion

King James Version
84:7 They go from strength to strength, every one of them in Zion appeareth before God.

American Standard Version
84:7 They go from strength to strength; Every one of them appeareth before God in Zion.

Bible in Basic English
84:7 They go from strength to strength; every one of them comes before God in Zion.

Darby's English Translation
84:7 They go from strength to strength: each one will appear before God in Zion.

Douay Rheims Bible
84:7 For the lawgiver shall give a blessing, they shall go from virtue to virtue: the God of gods shall be seen in Sion.

Noah Webster Bible
84:7 They go from strength to strength, every one of them in Zion appeareth before God.

World English Bible
84:7 They go from strength to strength. Everyone of them appears before God in Zion.

Young's Literal Translation
84:7 They go from strength unto strength, He appeareth unto God in Zion.

Modern Hebrew
יהוה אלהים צבאות
שמעה תפלתי האזינה
אלהי יעקב סלה׃

Paleo-Hebrew (Before 585 B.C.)
84:8

.

Hebrew Transliterated
84:8 YHVH 'aLHYM TShB'aVTh ShM'yH ThPhLThY H'aZYNH 'aLHY Y'yQB SLH.

Latin Vulgate
84:8 Domine Deus exercituum exaudi orationem meam ausculta Deus Iacob semper

King James Version
84:8 O LORD God of hosts, hear my prayer: give ear, O God of Jacob. Selah.

American Standard Version
84:8 O Jehovah God of hosts, hear my prayer; Give ear, O God of Jacob. Selah

Bible in Basic English
84:8 O Lord God of armies, let my prayer come to you: give ear, O God of Jacob. (Selah.)

Darby's English Translation
84:8 Jehovah, God of hosts, hear my prayer; give ear, O God of Jacob. Selah.

Douay Rheims Bible
84:8 O Lord God of hosts, hear my prayer: give ear, O God of Jacob.

Noah Webster Bible
84:8 O LORD God of hosts, hear my prayer: give ear, O God of Jacob. Selah.

World English Bible
84:8 Yahweh, God of hosts, hear my prayer. Listen, God of Jacob. Selah.

Young's Literal Translation
84:8 O Jehovah, God of Hosts, hear my prayer, Give ear, O God of Jacob. Selah.

Modern Hebrew
מגננו ראה אלהים
והבט פני משיחך׃

Paleo-Hebrew (Before 585 B.C.)
84:9

.

Hebrew Transliterated
84:9 MGNNV Ur'aH 'aLHYM VHBT PhNY MShYChK.

Latin Vulgate
84:9 clipeus noster vide Deus et adtende faciem christi tui

King James Version
84:9 Behold, O God our shield, and look upon the face of thine anointed.

American Standard Version
84:9 Behold, O God our shield, And look upon the face of thine anointed.

Bible in Basic English
84:9 O God, let your eyes be on him who is our safe cover, and let your heart be turned to your king.

Darby's English Translation
84:9 Behold, O God our shield, and look upon the face of thine anointed.

Douay Rheims Bible
84:9 Behold, O God our protector: and look on the face of thy Christ.

Noah Webster Bible
84:9 Behold, O God our shield, and look upon the face of thy anointed.

World English Bible
84:9 Behold, God our shield, Look at the face of your anointed.

Young's Literal Translation
84:9 Our shield, see, O God, And behold the face of Thine anointed,

Modern Hebrew
כי טוב־יום בחצריך
מאלף בחרתי הסתופף
בבית אלהי מדור
באהלי־ רשע׃

Paleo-Hebrew (Before 585 B.C.)
84:10
-

-
.

Hebrew Transliterated
84:10 KY TVB-YVM BChTShUrYK M'aLPh BChUrThY HSThVPhPh BBYTh 'aLHY MDVUr B'aHLY- UrSh'y.

Latin Vulgate
84:10 quoniam melior est dies in atriis tuis super milia elegi abiectus esse in domo Dei mei magis quam habitare in tabernaculis impietatis

King James Version
84:10 For a day in thy courts is better than a thousand. I had rather be a doorkeeper in the house of my God, than to dwell in the tents of wickedness.

American Standard Version
84:10 For a day in thy courts is better than a thousand. I had rather be a doorkeeper in the house of my God, Than to dwell in the tents of wickedness.

Bible in Basic English
84:10 For a day in your house is better than a thousand. It is better to be a door-keeper in the house of my God, than to be living in the tents of sin.

Darby's English Translation
84:10 For a day in thy courts is better than a thousand. I had rather stand at the threshold of the house of my God, than dwell in the tents of wickedness.

Douay Rheims Bible
84:10 For better is one day in thy courts above thousands. I have chosen to be an abject in the house of my God, rather than to dwell in the tabernacles of sinners.

Noah Webster Bible
84:10 For a day in thy courts is better than a thousand. I had rather be a door-keeper in the house of my God, than to dwell in the tents of wickedness.

World English Bible
84:10 For a day in your courts is better than a thousand. I would rather be a doorkeeper in the house of my God, Than to dwell in the tents of wickedness.

Young's Literal Translation
84:10 For good is a day in Thy courts, O Teacher! I have chosen rather to be at the threshold, In the house of my God, Than to dwell in tents of wickedness.

Modern Hebrew
כי שמש ומגן יהוה
אלהים חן וכבוד
יתן יהוה לא
ימנע־טוב להלכים
בתמים׃

Paleo-Hebrew (Before 585 B.C.)
84:11

-
.

Hebrew Transliterated
84:11 KY ShMSh VMGN YHVH 'aLHYM ChN VKBVD YThN YHVH L'a YMN'y-TVB LHLKYM BThMYM.

Latin Vulgate
84:11 quia sol et scutum Dominus Deus gratiam et gloriam dabit Dominus

King James Version
84:11 For the LORD God is a sun and shield: the LORD will give grace and glory: no good thing will he withhold from them that walk uprightly.

American Standard Version
84:11 For Jehovah God is a sun and a shield: Jehovah will give grace and glory; No good thing will he withhold from them that walk uprightly.

Bible in Basic English
84:11 The Lord God is our sun and our strength: the Lord will give grace and glory: he will not keep back any good thing from those whose ways are upright.

Darby's English Translation
84:11 For Jehovah Elohim is a sun and shield: Jehovah will give grace and glory; no good thing will he withhold from them that walk uprightly.

Douay Rheims Bible
84:11 For God loveth mercy and truth: the Lord will give grace and glory.

Noah Webster Bible
84:11 For the LORD God is a sun and shield: the LORD will give grace and glory: no good will he withhold from them that walk uprightly.

World English Bible
84:11 For Yahweh God is a sun and a shield. Yahweh will give grace and glory. He withholds no good thing from those who walk blamelessly.

Young's Literal Translation
84:11 For a sun and a shield is Jehovah God, Grace and honour doth Jehovah give. He withholdeth not good To those walking in uprightness.

Modern Hebrew
יהוה צבאות אשרי
אדם בטח בך׃

Paleo-Hebrew (Before 585 B.C.)
84:12

.

Hebrew Transliterated
84:12 YHVH TShB'aVTh 'aShUrY 'aDM BTCh BK.

Latin Vulgate
84:12 nec prohibebit bonum ab his qui ambulant in perfectione Domine exercituum beatus homo qui confidet in te

King James Version
84:12 O LORD of hosts, blessed is the man that trusteth in thee.

American Standard Version
84:12 O Jehovah of hosts, Blessed is the man that trusteth in thee.

Bible in Basic English
84:12 O Lord of armies, happy is the man whose hope is in you.

Darby's English Translation
84:12 Jehovah of hosts, blessed is the man that confideth in thee!

Douay Rheims Bible
84:12 He will not deprive of good things them that walk in innocence : O Lord of hosts, blessed is the man that trusteth in thee.

Noah Webster Bible
84:12 O LORD of hosts, blessed is the man that trusteth in thee.

World English Bible
84:12 Yahweh of Hosts, Blessed is the man who trusts in you.

Young's Literal Translation
84:12 Jehovah of Hosts! O the happiness of a man trusting in Thee.

Psalms 85


Psalms Chapter 85 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 84

The Book of Psalms

Chapter 85

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13

0

Modern Hebrew
למנצח לבני־קרח
מזמור׃

Paleo-Hebrew (Before 585 B.C.)
85:0
-
.

Hebrew Transliterated
85:0 LMNTShCh LBNY-QUrCh MZMVUr.

Latin Vulgate
85:0 victori filiorum Core canticum

King James Version
85:0 To the chief Musician, A Psalm for the sons of Korah.

American Standard Version
85:0 For the Chief Musician. A Psalm of the sons of Korah.

Bible in Basic English
85:0 To the chief music-maker. A Psalm. Of the sons of Korah.

Darby's English Translation
85:0 {To the chief Musician. Of the sons of Korah. A Psalm.}

Douay Rheims Bible
85:0 Unto the end, for the sons of Core, a psalm.

Noah Webster Bible
85:0 To the chief Musician, A Psalm for the sons of Korah.

World English Bible
85:0 For the Chief Musician. A Psalm by the sons of Korah.

Young's Literal Translation
85:0 To the Overseer. -- By sons of Korah. A Psalm.

Modern Hebrew
רצית יהוה ארצך
שבת שבות יעקב׃

Paleo-Hebrew (Before 585 B.C.)
85:1

.

Hebrew Transliterated
85:1 UrTShYTh YHVH 'aUrTShK ShBTh ShBVTh Y'yQB.

Latin Vulgate
85:1 placatus es Domine terrae tuae reduxisti captivitatem Iacob

King James Version
85:1 LORD, thou hast been favourable unto thy land: thou hast brought back the captivity of Jacob.

American Standard Version
85:1 Jehovah, thou hast been favorable unto thy land; Thou hast brought back the captivity of Jacob.

Bible in Basic English
85:1 Lord, you were good to your land: changing the fate of Jacob.

Darby's English Translation
85:1 Thou hast been favourable, Jehovah, unto thy land; thou hast turned the captivity of Jacob:

Douay Rheims Bible
85:1 Lord, thou hast blessed thy land: thou hast turned away the captivity of Jacob.

Noah Webster Bible
85:1 LORD, thou hast been favorable to thy land: thou hast brought back the captivity of Jacob.

World English Bible
85:1 Yahweh, you have been favorable to your land. You have restored the fortunes of Jacob.

Young's Literal Translation
85:1 Thou hast accepted, O Jehovah, Thy land, Thou hast turned to the captivity of Jacob.

Modern Hebrew
נשאת עון עמך כסית
כל־חטאתם סלה׃

Paleo-Hebrew (Before 585 B.C.)
85:2

. -

Hebrew Transliterated
85:2 NSh'aTh 'yVN 'yMK KSYTh KL-ChT'aThM SLH.

Latin Vulgate
85:2 dimisisti iniquitatem populo tuo operuisti omnes iniquitates eorum semper

King James Version
85:2 Thou hast forgiven the iniquity of thy people, thou hast covered all their sin. Selah.

American Standard Version
85:2 Thou hast forgiven the iniquity of thy people; Thou hast covered all their sin. Selah

Bible in Basic English
85:2 The wrongdoing of your people had forgiveness; all their sin had been covered. (Selah.)

Darby's English Translation
85:2 Thou hast forgiven the iniquity of thy people; thou hast covered all their sin. Selah.

Douay Rheims Bible
85:2 Thou hast forgiven the iniquity of thy people: thou hast covered all their sins.

Noah Webster Bible
85:2 Thou hast forgiven the iniquity of thy people, thou hast covered all their sin. Selah.

World English Bible
85:2 You have forgiven the iniquity of your people. You have covered all their sin. Selah.

Young's Literal Translation
85:2 Thou hast borne away the iniquity of Thy people, Thou hast covered all their sin. Selah.

Modern Hebrew
אספת כל־עברתך
השיבות מחרון אפך׃

Paleo-Hebrew (Before 585 B.C.)
85:3
-

.

Hebrew Transliterated
85:3 'aSPhTh KL-'yBUrThK HShYBVTh MChUrVN 'aPhK.

Latin Vulgate
85:3 continuisti omnem indignationem tuam conversus es ab ira furoris tui

King James Version
85:3 Thou hast taken away all thy wrath: thou hast turned thyself from the fierceness of thine anger.

American Standard Version
85:3 Thou hast taken away all thy wrath; Thou hast turned thyself from the fierceness of thine anger.

Bible in Basic English
85:3 You were no longer angry: you were turned from the heat of your wrath.

Darby's English Translation
85:3 Thou hast withdrawn all thy wrath; thou hast turned from the fierceness of thine anger.

Douay Rheims Bible
85:3 Thou hast mitigated all thy anger: thou best turned away from the wrath of thy indignation.

Noah Webster Bible
85:3 Thou hast taken away all thy wrath; thou hast turned thyself from the fierceness of thy anger.

World English Bible
85:3 You have taken away all your wrath. You have turned from the fierceness of your anger.

Young's Literal Translation
85:3 Thou hast gathered up all Thy wrath, Thou hast turned back from the fierceness of Thine anger.

Modern Hebrew
שובנו אלהי ישענו
והפר כעסך עמנו׃

Paleo-Hebrew (Before 585 B.C.)
85:4

.

Hebrew Transliterated
85:4 ShVBNV 'aLHY YSh'yNV VHPhUr K'ySK 'yMNV.

Latin Vulgate
85:4 converte nos Deus Iesus noster et solve iram tuam adversum nos

King James Version
85:4 Turn us, O God of our salvation, and cause thine anger toward us to cease.

American Standard Version
85:4 Turn us, O God of our salvation, And cause thine indignation toward us to cease.

Bible in Basic English
85:4 Come back to us, O God of our salvation, and be angry with us no longer.

Darby's English Translation
85:4 Bring us back, O God of our salvation, and cause thine indignation toward us to cease.

Douay Rheims Bible
85:4 Convert us, O God our saviour: and turn off thy anger from us.

Noah Webster Bible
85:4 Turn us, O God of our salvation, and cause thy anger towards us to cease.

World English Bible
85:4 Turn us, God of our salvation, And cause your indignation toward us to cease.

Young's Literal Translation
85:4 Turn back to us, O God of our salvation, And make void Thine anger with us.

Modern Hebrew
הלעולם תאנף־בנו
תמשך אפך לדר ודר׃

Paleo-Hebrew (Before 585 B.C.)
85:5
-

.

Hebrew Transliterated
85:5 HL'yVLM Th'aNPh-BNV ThMShK 'aPhK LDUr VDUr.

Latin Vulgate
85:5 noli in aeternum irasci nobis extendens iram tuam in generationem et generationem

King James Version
85:5 Wilt thou be angry with us for ever? wilt thou draw out thine anger to all generations?

American Standard Version
85:5 Wilt thou be angry with us for ever? Wilt thou draw out thine anger to all generations?

Bible in Basic English
85:5 Will you go on being angry with us for ever? will you keep your wrath against us through all the long generations?

Darby's English Translation
85:5 Wilt thou be angry with us for ever? wilt thou draw out thine anger from generation to generation?

Douay Rheims Bible
85:5 Wilt thou be angry with us for ever: or wilt thou extend thy wrath from generation to generation?

Noah Webster Bible
85:5 Wilt thou be angry with us for ever? wilt thou draw out thy anger to all generations?

World English Bible
85:5 Will you be angry with us forever? Will you draw out your anger to all generations?

Young's Literal Translation
85:5 To the age art Thou angry against us? Dost Thou draw out Thine anger To generation and generation?

Modern Hebrew
הלא־אתה תשוב
תחינו ועמך
ישמחו־בך׃

Paleo-Hebrew (Before 585 B.C.)
85:6
-

. -

Hebrew Transliterated
85:6 HL'a-'aThH ThShVB ThChYNV V'yMK YShMChV-BK.

Latin Vulgate
85:6 nonne tu revertens vivificabis nos et populus tuus laetabitur in te

King James Version
85:6 Wilt thou not revive us again: that thy people may rejoice in thee?

American Standard Version
85:6 Wilt thou not quicken us again, That thy people may rejoice in thee?

Bible in Basic English
85:6 Will you not give us life again, so that your people may be glad in you?

Darby's English Translation
85:6 Wilt thou not revive us again, that thy people may rejoice in thee?

Douay Rheims Bible
85:6 Thou wilt turn, O God, and bring us to life: and thy people shall rejoice in thee.

Noah Webster Bible
85:6 Wilt thou not revive us again: that thy people may rejoice in thee?

World English Bible
85:6 Won`t you revive us again, That your people may rejoice in you?

Young's Literal Translation
85:6 Dost Thou not turn back? Thou revivest us, And Thy people do rejoice in Thee.

Modern Hebrew
הראנו יהוה חסדך
וישעך תתן־לנו׃

Paleo-Hebrew (Before 585 B.C.)
85:7

. -

Hebrew Transliterated
85:7 HUr'aNV YHVH ChSDK VYSh'yK ThThN-LNV.

Latin Vulgate
85:7 ostende nobis Domine misericordiam tuam et salutare tuum da nobis

King James Version
85:7 Shew us thy mercy, O LORD, and grant us thy salvation.

American Standard Version
85:7 Show us thy lovingkindness, O Jehovah, And grant us thy salvation.

Bible in Basic English
85:7 Let us see your mercy, O Lord, and give us your salvation.

Darby's English Translation
85:7 Shew us thy loving-kindness, O Jehovah, and grant us thy salvation.

Douay Rheims Bible
85:7 Shew us, O Lord, thy mercy; and grant us thy salvation.

Noah Webster Bible
85:7 Show us thy mercy, O LORD, and grant us thy salvation.

World English Bible
85:7 Show us your lovingkindness, Yahweh. Grant us your salvation.

Young's Literal Translation
85:7 Show us, O Jehovah, thy kindness, And Thy salvation Thou dost give to us.

Modern Hebrew
אשמעה מה־ידבר האל
יהוה כי ידבר שלום
אל־עמו ואל־חסידיו
ואל־ ישובו לכסלה׃

Paleo-Hebrew (Before 585 B.C.)
85:8
-

-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
85:8 'aShM'yH MH-YDBUr H'aL YHVH KY YDBUr ShLVM 'aL-'yMV V'aL-ChSYDYV V'aL- YShVBV LKSLH.

Latin Vulgate
85:8 audiam quid loquatur Dominus Deus loquetur enim pacem ad populum suum et ad sanctos suos ut non convertantur ad stultitiam

King James Version
85:8 I will hear what God the LORD will speak: for he will speak peace unto his people, and to his saints: but let them not turn again to folly.

American Standard Version
85:8 I will hear what God Jehovah will speak; For he will speak peace unto his people, and to his saints: But let them not turn again to folly.

Bible in Basic English
85:8 I will give ear to the voice of the Lord; for he will say words of peace to his people and to his saints; but let them not go back to their foolish ways.

Darby's English Translation
85:8 I will hear what �God, Jehovah, will speak; for he will speak peace unto his people, and to his godly ones: but let them not turn again to folly.

Douay Rheims Bible
85:8 I will hear what the Lord God will speak in me: for he will speak peace unto his people: And unto his saints: and unto them that are converted to the heart.

Noah Webster Bible
85:8 I will hear what God the LORD will speak: for he will speak peace to his people, and to his saints: but let them not turn again to folly.

World English Bible
85:8 I will hear what God, Yahweh, will speak, For he will speak peace to his people, his saints; But let them not turn again to folly.

Young's Literal Translation
85:8 I hear what God Jehovah speaketh, For He speaketh peace unto His people, And unto His saints, and they turn not back to folly.

Modern Hebrew
אך קרוב ליראיו
ישעו לשכן כבוד
בארצנו׃

Paleo-Hebrew (Before 585 B.C.)
85:9

.

Hebrew Transliterated
85:9 'aK QUrVB LYUr'aYV YSh'yV LShKN KBVD B'aUrTShNV.

Latin Vulgate
85:9 verumtamen prope est his qui timent eum salutare eius ut habitet gloria in terra nostra

King James Version
85:9 Surely his salvation is nigh them that fear him; that glory may dwell in our land.

American Standard Version
85:9 Surely his salvation is nigh them that fear him, That glory may dwell in our land.

Bible in Basic English
85:9 Truly, his salvation is near to his worshippers; so that glory may be in our land.

Darby's English Translation
85:9 Surely his salvation is nigh them that fear him, that glory may dwell in our land.

Douay Rheims Bible
85:9 Surely his salvation is near to them that fear him: that glory may dwell in our land.

Noah Webster Bible
85:9 Surely his salvation is nigh them that fear him; that glory may dwell in our land.

World English Bible
85:9 Surely his salvation is near those who fear him, That glory may dwell in our land.

Young's Literal Translation
85:9 Only, near to those fearing Him is His salvation, That honour may dwell in our land.

Modern Hebrew
חסד־ואמת נפגשו
צדק ושלום נשקו׃

Paleo-Hebrew (Before 585 B.C.)
85:10
-

.

Hebrew Transliterated
85:10 ChSD-V'aMTh NPhGShV TShDQ VShLVM NShQV.

Latin Vulgate
85:10 misericordia et veritas occurrerunt iustitia et pax deosculatae sunt

King James Version
85:10 Mercy and truth are met together; righteousness and peace have kissed each other.

American Standard Version
85:10 Mercy and truth are met together; Righteousness and peace have kissed each other.

Bible in Basic English
85:10 Mercy and faith have come together; righteousness and peace have given one another a kiss.

Darby's English Translation
85:10 Loving-kindness and truth are met together; righteousness and peace have kissed each other:

Douay Rheims Bible
85:10 Mercy and truth have met each other: justice and peace have kissed.

Noah Webster Bible
85:10 Mercy and truth are met together; righteousness and peace have kissed each other.

World English Bible
85:10 Mercy and truth meet together. Righteousness and peace have kissed each other.

Young's Literal Translation
85:10 Kindness and truth have met, Righteousness and peace have kissed,

Modern Hebrew
אמת מארץ תצמח
וצדק משמים נשקף׃

Paleo-Hebrew (Before 585 B.C.)
85:11

.

Hebrew Transliterated
85:11 'aMTh M'aUrTSh ThTShMCh VTShDQ MShMYM NShQPh.

Latin Vulgate
85:11 veritas de terra orta est et iustitia de caelo prospexit

King James Version
85:11 Truth shall spring out of the earth; and righteousness shall look down from heaven.

American Standard Version
85:11 Truth springeth out of the earth; And righteousness hath looked down from heaven.

Bible in Basic English
85:11 Faith comes up from the earth like a plant; righteousness is looking down from heaven.

Darby's English Translation
85:11 Truth shall spring out of the earth, and righteousness shall look down from the heavens.

Douay Rheims Bible
85:11 Truth is sprung out of the earth: and justice hath looked down from heaven.

Noah Webster Bible
85:11 Truth shall spring out of the earth; and righteousness shall look down from heaven.

World English Bible
85:11 Truth springs out of the earth. Righteousness has looked down from heaven.

Young's Literal Translation
85:11 Truth from the earth springeth up, And righteousness from heaven looketh out,

Modern Hebrew
גם־יהוה יתן הטוב
וארצנו תתן יבולה׃

Paleo-Hebrew (Before 585 B.C.)
85:12
-

.

Hebrew Transliterated
85:12 GM-YHVH YThN HTVB V'aUrTShNV ThThN YBVLH.

Latin Vulgate
85:12 sed et Dominus dabit bonum et terra nostra dabit germen suum

King James Version
85:12 Yea, the LORD shall give that which is good; and our land shall yield her increase.

American Standard Version
85:12 Yea, Jehovah will give that which is good; And our land shall yield its increase.

Bible in Basic English
85:12 The Lord will give what is good; and our land will give its increase.

Darby's English Translation
85:12 Jehovah also will give what is good, and our land shall yield its increase.

Douay Rheims Bible
85:12 For the Lord will give goodness: and our earth shall yield her fruit.

Noah Webster Bible
85:12 Yes, the LORD will give that which is good; and our land shall yield her increase.

World English Bible
85:12 Yes, Yahweh will give that which is good. Our land will yield its increase.

Young's Literal Translation
85:12 Jehovah also giveth that which is good, And our land doth give its increase.

Modern Hebrew
צדק לפניו יהלך
וישם לדרך פעמיו׃

Paleo-Hebrew (Before 585 B.C.)
85:13

.

Hebrew Transliterated
85:13 TShDQ LPhNYV YHLK VYShM LDUrK Ph'yMYV.

Latin Vulgate
85:13 iustitia ante eum ibit et ponet in via gressus suos

King James Version
85:13 Righteousness shall go before him; and shall set us in the way of his steps.

American Standard Version
85:13 Righteousness shall go before him, And shall make his footsteps a way to walk in.

Bible in Basic English
85:13 Righteousness will go before him, making a way for his footsteps.

Darby's English Translation
85:13 Righteousness shall go before him, and shall set his footsteps on the way.

Douay Rheims Bible
85:13 Justice shall walk before him: and shall set his steps in the way.

Noah Webster Bible
85:13 Righteousness shall go before him; and shall set us in the way of his steps.

World English Bible
85:13 Righteousness goes before him, And prepares the way for his steps.

Young's Literal Translation
85:13 Righteousness before Him goeth, And maketh His footsteps for a way!

Psalms 86


Psalms Chapter 86 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 85

The Book of Psalms

Chapter 86

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17
Modern Hebrew
תפלה לדוד
הטה־יהוה אזנך
ענני כי־עני
ואביון אני׃

Paleo-Hebrew (Before 585 B.C.)
86:1

-
-
.

Hebrew Transliterated
86:1 ThPhLH LDVD HTH-YHVH 'aZNK 'yNNY KY-'yNY V'aBYVN 'aNY.

Latin Vulgate
86:1 oratio David inclina Domine aurem tuam exaudi me quia egenus et pauper ego sum

King James Version
86:1 A Prayer of David.
Bow down thine ear, O LORD, hear me: for I am poor and needy.

American Standard Version
86:1 A Prayer of David.
Bow down thine ear, O Jehovah, and answer me; For I am poor and needy.

Bible in Basic English
86:1 A Prayer. Of David.
Let your ears be open to my voice, O Lord, and give me an answer; for I am poor and in need.

Darby's English Translation
86:1 {A Prayer of David.}
Incline thine ear, Jehovah, answer me; for I am afflicted and needy.

Douay Rheims Bible
86:1 A prayer for David himself.
Incline thy ear, O Lord, and hear me: for I am needy and poor.

Noah Webster Bible
86:1 A Prayer of David.
Bow down thy ear, O LORD, hear me: for I am poor and needy.

World English Bible
86:1 A Prayer by David.
Hear, Yahweh, and answer me, For I am poor and needy.

Young's Literal Translation
86:1 A Prayer of David.
Incline, O Jehovah, Thine ear, Answer me, for I am poor and needy.

Modern Hebrew
שמרה נפשי כי־חסיד
אני הושע עבדך אתה
אלהי הבוטח אליך׃

Paleo-Hebrew (Before 585 B.C.)
86:2

-

.

Hebrew Transliterated
86:2 ShMUrH NPhShY KY-ChSYD 'aNY HVSh'y 'yBDK 'aThH 'aLHY HBVTCh 'aLYK.

Latin Vulgate
86:2 custodi animam meam quia sanctus sum salva servum tuum tu Deus meus qui confidit in te

King James Version
86:2 Preserve my soul; for I am holy: O thou my God, save thy servant that trusteth in thee.

American Standard Version
86:2 Preserve my soul; for I am godly: O thou my God, save thy servant that trusteth in thee.

Bible in Basic English
86:2 Keep my soul, for I am true to you; O my God, give salvation to your servant, whose hope is in you.

Darby's English Translation
86:2 Keep my soul, for I am godly; O thou my God, save thy servant who confideth in thee.

Douay Rheims Bible
86:2 Preserve my soul, for I am holy: save thy servant, O my God, that trusteth in thee.

Noah Webster Bible
86:2 Preserve my soul; for I am holy: O thou my God, save thy servant that trusteth in thee.

World English Bible
86:2 Preserve my soul, for I am godly. You, my God, save your servant who trusts in you.

Young's Literal Translation
86:2 Keep my soul, for I am pious, Save Thy servant -- who is trusting to Thee, O Thou, my God.

Modern Hebrew
חנני אדני כי אליך
אקרא כל־היום׃

Paleo-Hebrew (Before 585 B.C.)
86:3

. -

Hebrew Transliterated
86:3 ChNNY 'aDNY KY 'aLYK 'aQUr'a KL-HYVM.

Latin Vulgate
86:3 miserere mei Domine quoniam ad te clamabo tota die

King James Version
86:3 Be merciful unto me, O Lord: for I cry unto thee daily.

American Standard Version
86:3 Be merciful unto me, O Lord; For unto thee do I cry all the day long.

Bible in Basic English
86:3 Have mercy on me, O Lord; for my cry goes up to you all the day.

Darby's English Translation
86:3 Be gracious unto me, O Lord; for unto thee do I call all the day.

Douay Rheims Bible
86:3 Have mercy on me, O Lord, for I have cried to thee all the day.

Noah Webster Bible
86:3 Be merciful to me, O Lord: for I cry to thee daily.

World English Bible
86:3 Be merciful to me, Lord, For I call to you all day long.

Young's Literal Translation
86:3 Favour me, O Lord, for to Thee I call all the day.

Modern Hebrew
שמח נפש עבדך כי
אליך אדני נפשי
אשא׃

Paleo-Hebrew (Before 585 B.C.)
86:4

.

Hebrew Transliterated
86:4 ShMCh NPhSh 'yBDK KY 'aLYK 'aDNY NPhShY 'aSh'a.

Latin Vulgate
86:4 laetifica animam servi tui quia ad te animam meam levo

King James Version
86:4 Rejoice the soul of thy servant: for unto thee, O Lord, do I lift up my soul.

American Standard Version
86:4 Rejoice the soul of thy servant; For unto thee, O Lord, do I lift up my soul.

Bible in Basic English
86:4 Make glad the soul of your servant; for it is lifted up to you, O Lord.

Darby's English Translation
86:4 Rejoice the soul of thy servant; for unto thee, Lord, do I lift up my soul.

Douay Rheims Bible
86:4 Give joy to the soul of thy servant, for to thee, O Lord, I have lifted up my soul.

Noah Webster Bible
86:4 Rejoice the soul of thy servant: for to thee, O Lord, do I lift up my soul.

World English Bible
86:4 Bring joy to the soul of your servant, For to you, Lord, do I lift up my soul.

Young's Literal Translation
86:4 Rejoice the soul of Thy servant, For unto Thee, O Lord, my soul I lift up.

Modern Hebrew
כי־אתה אדני טוב
וסלח ורב־חסד
לכל־קראיך׃

Paleo-Hebrew (Before 585 B.C.)
86:5
-

. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
86:5 KY-'aThH 'aDNY TVB VSLCh VUrB-ChSD LKL-QUr'aYK.

Latin Vulgate
86:5 tu enim es Domine bonus et propitiabilis et multus misericordia omnibus qui invocant te

King James Version
86:5 For thou, Lord, art good, and ready to forgive; and plenteous in mercy unto all them that call upon thee.

American Standard Version
86:5 For thou, Lord, art good, and ready to forgive, And abundant in lovingkindness unto all them that call upon thee.

Bible in Basic English
86:5 You are good, O Lord, and full of forgiveness; your mercy is great to all who make their cry to you.

Darby's English Translation
86:5 For thou, Lord, art good, and ready to forgive, and art of great loving-kindness unto all that call upon thee.

Douay Rheims Bible
86:5 For thou, O Lord, art sweet and mild: and plenteous in mercy to all that call upon thee.

Noah Webster Bible
86:5 For thou, Lord, art good, and ready to forgive; and abundant in mercy to all them that call upon thee.

World English Bible
86:5 For you, Lord, are good, and ready to forgive; Abundant in lovingkindness to all those who call on you.

Young's Literal Translation
86:5 For Thou, Lord, art good and forgiving. And abundant in kindness to all calling Thee.

Modern Hebrew
האזינה יהוה תפלתי
והקשיבה בקול
תחנונותי׃

Paleo-Hebrew (Before 585 B.C.)
86:6

.

Hebrew Transliterated
86:6 H'aZYNH YHVH ThPhLThY VHQShYBH BQVL ThChNVNVThY.

Latin Vulgate
86:6 exaudi Domine orationem meam et ausculta vocem deprecationum mearum

King James Version
86:6 Give ear, O LORD, unto my prayer; and attend to the voice of my supplications.

American Standard Version
86:6 Give ear, O Jehovah, unto my prayer; And hearken unto the voice of my supplications.

Bible in Basic English
86:6 O Lord, give ear to my prayer; and take note of the sound of my requests.

Darby's English Translation
86:6 Give ear, O Jehovah, unto my prayer, and attend to the voice of my supplications.

Douay Rheims Bible
86:6 Give ear, O Lord, to my prayer: and attend to the voice of my petition.

Noah Webster Bible
86:6 Give ear, O LORD, to my prayer; and attend to the voice of my supplications.

World English Bible
86:6 Hear, Yahweh, my prayer. Listen to the voice of my petitions.

Young's Literal Translation
86:6 Hear, O Jehovah, my prayer, And attend to the voice of my supplications.

Modern Hebrew
ביום צרתי אקראך
כי תענני׃

Paleo-Hebrew (Before 585 B.C.)
86:7

.

Hebrew Transliterated
86:7 BYVM TShUrThY 'aQUr'aK KY Th'yNNY.

Latin Vulgate
86:7 in die tribulationis meae invocabo te quia exaudies me

King James Version
86:7 In the day of my trouble I will call upon thee: for thou wilt answer me.

American Standard Version
86:7 In the day of my trouble I will call upon thee; For thou wilt answer me.

Bible in Basic English
86:7 In the day of my trouble I send up my cry to you; for you will give me an answer.

Darby's English Translation
86:7 In the day of my distress I will call upon thee, for thou wilt answer me.

Douay Rheims Bible
86:7 I have called upon thee in the day of my trouble: because thou hast heard me.

Noah Webster Bible
86:7 In the day of my trouble I will call upon thee: for thou wilt answer me.

World English Bible
86:7 In the day of my trouble I will call on you, For you will answer me.

Young's Literal Translation
86:7 In a day of my distress I call Thee, For Thou dost answer me.

Modern Hebrew
אין־כמוך באלהים
אדני ואין כמעשיך׃

Paleo-Hebrew (Before 585 B.C.)
86:8
-

.

Hebrew Transliterated
86:8 'aYN-KMVK B'aLHYM 'aDNY V'aYN KM'yShYK.

Latin Vulgate
86:8 non est similis tui in diis Domine non est iuxta opera tua

King James Version
86:8 Among the gods there is none like unto thee, O Lord; neither are there any works like unto thy works.

American Standard Version
86:8 There is none like unto thee among the gods, O Lord; Neither are there any works like unto thy works.

Bible in Basic English
86:8 There is no god like you, O Lord; there are no works like your works.

Darby's English Translation
86:8 Among the gods there is none like unto thee, Lord, and there is nothing like unto thy works.

Douay Rheims Bible
86:8 There is none among the gods like unto thee, O Lord: and there is none according to thy works.

Noah Webster Bible
86:8 Among the gods there is none like thee, O Lord; neither are there any works like thy works.

World English Bible
86:8 There is no one like you among the gods, Lord, Nor any deeds like your deeds.

Young's Literal Translation
86:8 There is none like Thee among the gods, O Lord, And like Thy works there are none.

Modern Hebrew
כל־גוים אשר עשית
יבואו וישתחוו
לפניך אדני ויכבדו
לשמך׃

Paleo-Hebrew (Before 585 B.C.)
86:9
-

.

Hebrew Transliterated
86:9 KL-GVYM 'aShUr 'yShYTh YBV'aV VYShThChVV LPhNYK 'aDNY VYKBDV LShMK.

Latin Vulgate
86:9 omnes gentes quas fecisti venient et adorabunt coram te Domine et glorificabunt nomen tuum

King James Version
86:9 All nations whom thou hast made shall come and worship before thee, O Lord; and shall glorify thy name.

American Standard Version
86:9 All nations whom thou hast made shall come and worship before thee, O Lord; And they shall glorify thy name.

Bible in Basic English
86:9 Let all the nations whom you have made come and give worship to you, O Lord, giving glory to your name.

Darby's English Translation
86:9 All nations whom thou hast made shall come and worship before thee, O Lord, and shall glorify thy name.

Douay Rheims Bible
86:9 All the nations thou hast made shall come and adore before thee, O Lord: and they shall glorify thy name.

Noah Webster Bible
86:9 All nations whom thou hast made shall come and worship before thee, O Lord; and shall glorify thy name.

World English Bible
86:9 All nations you have made will come and worship before you, Lord. They shall glorify your name.

Young's Literal Translation
86:9 All nations that Thou hast made Come and bow themselves before Thee, O Lord, And give honour to Thy name.

Modern Hebrew
כי־גדול אתה ועשה
נפלאות אתה אלהים
לבדך׃

Paleo-Hebrew (Before 585 B.C.)
86:10
-

.

Hebrew Transliterated
86:10 KY-GDVL 'aThH V'yShH NPhL'aVTh 'aThH 'aLHYM LBDK.

Latin Vulgate
86:10 quia magnus tu et faciens mirabilia tu Deus solus

King James Version
86:10 For thou art great, and doest wondrous things: thou art God alone.

American Standard Version
86:10 For thou art great, and doest wondrous things: Thou art God alone.

Bible in Basic English
86:10 For you are great, and do great works of wonder; you only are God.

Darby's English Translation
86:10 For thou art great, and doest wondrous things: thou art God, thou alone.

Douay Rheims Bible
86:10 For thou art great and dost wonderful things: thou art God alone.

Noah Webster Bible
86:10 For thou art great, and doest wondrous things: thou art God alone.

World English Bible
86:10 For you are great, and do wondrous things. You are God alone.

Young's Literal Translation
86:10 For great art Thou, and doing wonders, Thou art God Thyself alone.

Modern Hebrew
הורני יהוה דרכך
אהלך באמתך יחד
לבבי ליראה שמך׃

Paleo-Hebrew (Before 585 B.C.)
86:11

.

Hebrew Transliterated
86:11 HVUrNY YHVH DUrKK 'aHLK B'aMThK YChD LBBY LYUr'aH ShMK.

Latin Vulgate
86:11 doce me Domine viam tuam ut ambulem in veritate tua unicum fac cor meum ut timeat nomen tuum

King James Version
86:11 Teach me thy way, O LORD; I will walk in thy truth: unite my heart to fear thy name.

American Standard Version
86:11 Teach me thy way, O Jehovah; I will walk in thy truth: Unite my heart to fear thy name.

Bible in Basic English
86:11 Make your way clear to me, O Lord; I will go on my way in your faith: let my heart be glad in the fear of your name.

Darby's English Translation
86:11 Teach me thy way, Jehovah; I will walk in thy truth: unite my heart to fear thy name.

Douay Rheims Bible
86:11 Conduct me, O Lord, in thy way, and I will walk in thy truth: let my heart rejoice that it may fear thy name.

Noah Webster Bible
86:11 Teach me thy way, O LORD; I will walk in thy truth: unite my heart to fear thy name.

World English Bible
86:11 Teach me your way, Yahweh. I will walk in your truth. Make my heart undivided to fear your name.

Young's Literal Translation
86:11 Show me, O Jehovah, Thy way, I walk in Thy truth, My heart doth rejoice to fear Thy name.

Modern Hebrew
אודך אדני אלהי
בכל־לבבי ואכבדה
שמך לעולם׃

Paleo-Hebrew (Before 585 B.C.)
86:12

-

.

Hebrew Transliterated
86:12 'aVDK 'aDNY 'aLHY BKL-LBBY V'aKBDH ShMK L'yVLM.

Latin Vulgate
86:12 confitebor tibi Domine Deus meus in toto corde meo et glorificabo nomen tuum in sempiternum

King James Version
86:12 I will praise thee, O Lord my God, with all my heart: and I will glorify thy name for evermore.

American Standard Version
86:12 I will praise thee, O Lord my God, with my whole heart; And I will glorify thy name for evermore.

Bible in Basic English
86:12 I will give you praise, O Lord my God, with all my heart; I will give glory to your name for ever.

Darby's English Translation
86:12 I will praise thee, O Lord my God, with my whole heart; and I will glorify thy name for evermore.

Douay Rheims Bible
86:12 I will praise thee, O Lord my God: with my whole heart, and I will glorify thy name for ever:

Noah Webster Bible
86:12 I will praise thee, O Lord my God, with all my heart: and I will glorify thy name for evermore.

World English Bible
86:12 I will praise you, Lord my God, with my whole heart. I will glorify your name forevermore.

Young's Literal Translation
86:12 I confess Thee, O Lord my God, with all my heart, And I honour Thy name to the age.

Modern Hebrew
כי־חסדך גדול עלי
והצלת נפשי משאול
תחתיה׃

Paleo-Hebrew (Before 585 B.C.)
86:13
-

.

Hebrew Transliterated
86:13 KY-ChSDK GDVL 'yLY VHTShLTh NPhShY MSh'aVL ThChThYH.

Latin Vulgate
86:13 quia misericordia tua magna super me et eruisti animam meam de inferno extremo

King James Version
86:13 For great is thy mercy toward me: and thou hast delivered my soul from the lowest hell.

American Standard Version
86:13 For great is thy lovingkindness toward me; And thou hast delivered my soul from the lowest Sheol.

Bible in Basic English
86:13 For your mercy to me is great; you have taken my soul up from the deep places of the underworld.

Darby's English Translation
86:13 For great is thy loving-kindness toward me, and thou hast delivered my soul from the lowest Sheol.

Douay Rheims Bible
86:13 For thy mercy is great towards me: and thou hast delivered my soul out of the lower hell.

Noah Webster Bible
86:13 For great is thy mercy towards me: and thou hast delivered my soul from the lowest hell.

World English Bible
86:13 For your lovingkindness is great toward me. You have delivered my soul from the lowest Sheol.

Young's Literal Translation
86:13 For Thy kindness is great toward me, And Thou hast delivered my soul from the lowest Sheol.

Modern Hebrew
אלהים זדים
קמו־עלי ועדת
עריצים בקשו נפשי
ולא שמוך לנגדם׃

Paleo-Hebrew (Before 585 B.C.)
86:14

-

.

Hebrew Transliterated
86:14 'aLHYM ZDYM QMV-'yLY V'yDTh 'yUrYTShYM BQShV NPhShY VL'a ShMVK LNGDM.

Latin Vulgate
86:14 Deus superbi surrexerunt adversus me et coetus robustorum quaesivit animam meam et non posuerunt te in conspectu suo

King James Version
86:14 O God, the proud are risen against me, and the assemblies of violent men have sought after my soul; and have not set thee before them.

American Standard Version
86:14 O God, the proud are risen up against me, And a company of violent men have sought after my soul, And have not set thee before them.

Bible in Basic English
86:14 O God, men of pride have come up against me, and the army of violent men would take my life; they have not put you before them.

Darby's English Translation
86:14 O God, the proud are risen against me, and the assembly of the violent seek after my soul, and they have not set thee before them.

Douay Rheims Bible
86:14 O God, the wicked are risen up against me, and the assembly of the mighty have sought my soul: and they have not set thee before their eyes.

Noah Webster Bible
86:14 O God, the proud have risen against me, and the assemblies of violent men have sought after my soul; and have not set thee before them.

World English Bible
86:14 God, the proud have risen up against me. A company of violent men have sought after my soul, And they don`t hold regard for you before them.

Young's Literal Translation
86:14 O God, the proud have risen up against me, And a company of the terrible sought my soul, And have not placed Thee before them,

Modern Hebrew
ואתה אדני אל־רחום
וחנון ארך אפים
ורב־חסד ואמת׃

Paleo-Hebrew (Before 585 B.C.)
86:15

-

. -

Hebrew Transliterated
86:15 V'aThH 'aDNY 'aL-UrChVM VChNVN 'aUrK 'aPhYM VUrB-ChSD V'aMTh.

Latin Vulgate
86:15 tu autem Domine Deus misericors et clemens patiens et multae misericordiae et verus

King James Version
86:15 But thou, O Lord, art a God full of compassion, and gracious, longsuffering, and plenteous in mercy and truth.

American Standard Version
86:15 But thou, O Lord, art a God merciful and gracious, Slow to anger, and abundant in lovingkindness and truth.

Bible in Basic English
86:15 But you, O Lord, are a God full of pity and forgiveness, slow to get angry, great in mercy and wisdom.

Darby's English Translation
86:15 But thou, Lord, art a �God merciful and gracious, slow to anger, and abundant in goodness and truth.

Douay Rheims Bible
86:15 And thou, O Lord, art a God of compassion, and merciful, patient, and of much mercy, and true.

Noah Webster Bible
86:15 But thou, O Lord, art a God full of compassion, and gracious; long-suffering, and abundant in mercy and truth.

World English Bible
86:15 But you, Lord, are a merciful and gracious God, Slow to anger, and abundant in lovingkindness and truth.

Young's Literal Translation
86:15 And Thou, O Lord, art God, merciful and gracious, Slow to anger, and abundant in kindness and truth.

Modern Hebrew
פנה אלי וחנני
תנה־עזך לעבדך
והושיעה לבן־אמתך׃

Paleo-Hebrew (Before 585 B.C.)
86:16

-

. -

Hebrew Transliterated
86:16 PhNH 'aLY VChNNY ThNH-'yZK L'yBDK VHVShY'yH LBN-'aMThK.

Latin Vulgate
86:16 respice ad me et miserere mei da fortitudinem tuam servo tuo et salva filium ancillae tuae

King James Version
86:16 O turn unto me, and have mercy upon me; give thy strength unto thy servant, and save the son of thine handmaid.

American Standard Version
86:16 Oh turn unto me, and have mercy upon me; Give thy strength unto thy servant, And save the son of thy handmaid.

Bible in Basic English
86:16 O be turned to me and have mercy on me: give your strength to your servant, and your salvation to the son of her who is your servant.

Darby's English Translation
86:16 Turn toward me, and be gracious unto me; give thy strength unto thy servant, and save the son of thine handmaid.

Douay Rheims Bible
86:16 O look upon me, and have mercy on me: give thy command to thy servant, and save the son of thy handmaid.

Noah Webster Bible
86:16 O turn to me, and have mercy upon me; give thy strength to thy servant, and save the son of thy handmaid.

World English Bible
86:16 Turn to me, and have mercy on me! Give your strength to your servant. Save the son of your handmaid.

Young's Literal Translation
86:16 Look unto me, and favour me, Give Thy strength to Thy servant, And give salvation to a son of Thine handmaid.

Modern Hebrew
עשה־עמי אות לטובה
ויראו שנאי ויבשו
כי־אתה יהוה
עזרתני ונחמתני׃

Paleo-Hebrew (Before 585 B.C.)
86:17
-

-
.

Hebrew Transliterated
86:17 'yShH-'yMY 'aVTh LTVBH VYUr'aV ShN'aY VYBShV KY-'aThH YHVH 'yZUrThNY VNChMThNY.

Latin Vulgate
86:17 fac mecum signum in bonitate et videant qui oderunt me et confundantur quia tu Domine auxiliatus es mihi et consolatus es me

King James Version
86:17 Shew me a token for good; that they which hate me may see it, and be ashamed: because thou, LORD, hast holpen me, and comforted me.

American Standard Version
86:17 Show me a token for good, That they who hate me may see it, and be put to shame, Because thou, Jehovah, hast helped me, and comforted me.

Bible in Basic English
86:17 Give me a sign for good; so that my haters may see it and be shamed; because you, Lord, have been my help and comfort.

Darby's English Translation
86:17 Shew me a token for good, that they which hate me may see it, and be ashamed; for thou, Jehovah, hast helped me and comforted me.

Douay Rheims Bible
86:17 Shew me a token for good: that they who hate me may see, and be confounded, because thou, O Lord, hast helped me and hast comforted me.

Noah Webster Bible
86:17 Show me a token for good; that they who hate me may see it, and be ashamed: because thou, LORD, hast helped me, and comforted me.

World English Bible
86:17 Show me a sign of your goodness, That those who hate me may see it, and be put to shame, Because you, Yahweh, have helped me, and comforted me.

Young's Literal Translation
86:17 Do with me a sign for good, And those hating me see and are ashamed, For Thou, O Jehovah, hast helped me, Yea, Thou hast comforted me!

Psalms 87


Psalms Chapter 87 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 86

The Book of Psalms

Chapter 87

Click To Go To Verse 1 2 3 4 5 6 7
Modern Hebrew
לבני־קרח מזמור
שיר יסודתו
בהררי־קדש׃

Paleo-Hebrew (Before 585 B.C.)
87:1
-

. -

Hebrew Transliterated
87:1 LBNY-QUrCh MZMVUr ShYUr YSVDThV BHUrUrY-QDSh.

Latin Vulgate
87:1 filiorum Core psalmus cantici fundamentum eius in montibus sanctuarii

King James Version
87:1 A Psalm or Song for the sons of Korah.
His foundation is in the holy mountains.

American Standard Version
87:1 A Psalm of the sons of Korah; a Song. His foundation is in the holy mountains.

Bible in Basic English
87:1 Of the sons of Korah. A Psalm. A Song.
This house is resting on the holy mountain.

Darby's English Translation
87:1 {Of the sons of Korah. A Psalm. A Song.} His foundation is in the mountains of holiness.

Douay Rheims Bible
87:1 For the sons of Core, a psalm of a canticle.
The foundations thereof are in the holy mountains:

Noah Webster Bible
87:1 A Psalm or Song for the sons of Korah.
His foundation is in the holy mountains.

World English Bible
87:1 A Psalm by the sons of Korah; a Song.
His foundation is in the holy mountains.

Young's Literal Translation
87:1 By sons of Korah. -- A Psalm, a song.
His foundation is in holy mountains.

Modern Hebrew
אהב יהוה שערי
ציון מכל משכנות
יעקב׃

Paleo-Hebrew (Before 585 B.C.)
87:2

.

Hebrew Transliterated
87:2 'aHB YHVH Sh'yUrY TShYVN MKL MShKNVTh Y'yQB.

Latin Vulgate
87:2 diligit Dominus portas Sion super omnia tabernacula Iacob

King James Version
87:2 The LORD loveth the gates of Zion more than all the dwellings of Jacob.

American Standard Version
87:2 Jehovah loveth the gates of Zion More than all the dwellings of Jacob.

Bible in Basic English
87:2 The Lord has more love for the doors of Zion than for all the tents of Jacob.

Darby's English Translation
87:2 Jehovah loveth the gates of Zion more than all the habitations of Jacob.

Douay Rheims Bible
87:2 The Lord loveth the gates of Sion above all the tabernacles of Jacob.

Noah Webster Bible
87:2 The LORD loveth the gates of Zion more than all the dwellings of Jacob.

World English Bible
87:2 Yahweh loves the gates of Zion More than all the dwellings of Jacob.

Young's Literal Translation
87:2 Jehovah is loving the gates of Zion Above all the tabernacles of Jacob.

Modern Hebrew
נכבדות מדבר בך
עיר האלהים סלה׃

Paleo-Hebrew (Before 585 B.C.)
87:3

.

Hebrew Transliterated
87:3 NKBDVTh MDBUr BK 'yYUr H'aLHYM SLH.

Latin Vulgate
87:3 gloriosa dicta sunt in te civitas Dei semper

King James Version
87:3 Glorious things are spoken of thee, O city of God. Selah.

American Standard Version
87:3 Glorious things are spoken of thee, O city of God. Selah

Bible in Basic English
87:3 Noble things are said of you, O town of God. (Selah.)

Darby's English Translation
87:3 Glorious things are spoken of thee, O city of God. Selah.

Douay Rheims Bible
87:3 Glorious things are said of thee, O city of God.

Noah Webster Bible
87:3 Glorious things are spoken of thee, O city of God. Selah.

World English Bible
87:3 Glorious things are spoken about you, city of God. Selah.

Young's Literal Translation
87:3 Honourable things are spoken in Thee, O city of God. Selah.

Modern Hebrew
אזכיר רהב ובבל
לידעי הנה פלשת
וצור עם־כוש זה
ילד־שם׃

Paleo-Hebrew (Before 585 B.C.)
87:4

-
. -

Hebrew Transliterated
87:4 'aZKYUr UrHB VBBL LYD'yY HNH PhLShTh VTShVUr 'yM-KVSh ZH YLD-ShM.

Latin Vulgate
87:4 commemorabo superbiae et Babylonis scientes me ecce Palestina et Tyrus cum Aethiopia iste natus est ibi

King James Version
87:4 I will make mention of Rahab and Babylon to them that know me: behold Philistia, and Tyre, with Ethiopia; this man was born there.

American Standard Version
87:4 I will make mention of Rahab and Babylon as among them that know me: Behold, Philistia, and Tyre, with Ethiopia: This one was born there.

Bible in Basic English
87:4 Rahab and Babylon will be named among those who have knowledge of me; see, Philistia and Tyre, with Ethiopia; this man had his birth there.

Darby's English Translation
87:4 I will make mention of Rahab and Babylon among them that know me; behold Philistia, and Tyre, with Ethiopia: this man was born there.

Douay Rheims Bible
87:4 I will be mindful of Rahab and of Babylon knowing me. Behold the foreigners, and Tyre, and the people of the Ethiopians, these were there.

Noah Webster Bible
87:4 I will make mention of Rahab and Babylon to them that know me: behold Philistia, and Tyre, with Cush; this man was born there.

World English Bible
87:4 I will record Rahab and Babylon among those who acknowledge me. Behold, Philistia, Tyre, and also Ethiopia: "This one was born there."

Young's Literal Translation
87:4 I mention Rahab and Babel to those knowing Me, Lo, Philistia, and Tyre, with Cush! This one was born there.

Modern Hebrew
ולציון יאמר איש
ואיש ילד־בה והוא
יכוננה עליון׃

Paleo-Hebrew (Before 585 B.C.)
87:5

-
.

Hebrew Transliterated
87:5 VLTShYVN Y'aMUr 'aYSh V'aYSh YLD-BH VHV'a YKVNNH 'yLYVN.

Latin Vulgate
87:5 ad Sion autem dicetur vir et vir natus est in ea et ipse fundavit eam Excelsus

King James Version
87:5 And of Zion it shall be said, This and that man was born in her: and the highest himself shall establish her.

American Standard Version
87:5 Yea, of Zion it shall be said, This one and that one was born in her; And the Most High himself will establish her.

Bible in Basic English
87:5 And of Zion it will be said, This or that man had his birth there; and the Most High will make her strong.

Darby's English Translation
87:5 And of Zion it shall be said, This one and that one was born in her; and the Most High himself shall establish her.

Douay Rheims Bible
87:5 Shall not Sion say: This man and that man is born in her? and the Highest himself hath founded her.

Noah Webster Bible
87:5 And of Zion it shall be said, This and that man was born in her: and the Highest himself shall establish her.

World English Bible
87:5 Yes, of Zion it will be said, "This one and that one was born in her;" The Most High himself will establish her.

Young's Literal Translation
87:5 And of Zion it is said: Each one was born in her, And He, the Most High, doth establish her.

Modern Hebrew
יהוה יספר בכתוב
עמים זה ילד־שם
סלה׃

Paleo-Hebrew (Before 585 B.C.)
87:6

-
.

Hebrew Transliterated
87:6 YHVH YSPhUr BKThVB 'yMYM ZH YLD-ShM SLH.

Latin Vulgate
87:6 Dominus numerabit scribens populos ipse natus est in ea semper

King James Version
87:6 The LORD shall count, when he writeth up the people, that this man was born there. Selah.

American Standard Version
87:6 Jehovah will count, when he writeth up the peoples, This one was born there. Selah

Bible in Basic English
87:6 The Lord will keep in mind, when he is writing the records of the people, that this man had his birth there. (Selah.)

Darby's English Translation
87:6 Jehovah will count, when he inscribeth the peoples, This man was born there. Selah.

Douay Rheims Bible
87:6 The Lord shall tell in his writings of peoples and of princes, of them that have been in her.

Noah Webster Bible
87:6 The LORD shall count, when he writeth up the people, that this man was born there. Selah.

World English Bible
87:6 Yahweh will count, when he writes up the peoples, "This one was born there." Selah.

Young's Literal Translation
87:6 Jehovah doth recount in the describing of the peoples, `This one was born there.` Selah.

Modern Hebrew
ושרים כחללים
כל־מעיני בך׃

Paleo-Hebrew (Before 585 B.C.)
87:7

. -

Hebrew Transliterated
87:7 VShUrYM KChLLYM KL-M'yYNY BK.

Latin Vulgate
87:7 et cantabunt quasi in choris omnes fontes mei in te

King James Version
87:7 As well the singers as the players on instruments shall be there: all my springs are in thee.

American Standard Version
87:7 They that sing as well as they that dance shall say, All my fountains are in thee.

Bible in Basic English
87:7 The players on instruments will be there, and the dancers will say, All my springs are in you.

Darby's English Translation
87:7 As well the singers as the dancers shall say, All my springs are in thee.

Douay Rheims Bible
87:7 The dwelling in thee is as it were of all rejoicing.

Noah Webster Bible
87:7 As well the singers as the players on instruments shall be there: all my springs are in thee.

World English Bible
87:7 Those who sing as well as those who dance say, "All my springs are in you."

Young's Literal Translation
87:7 Singers also as players on instruments, All my fountains are in Thee!

Psalms 88


Psalms Chapter 88 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 87

The Book of Psalms

Chapter 88

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18

0

Modern Hebrew
שיר מזמור לבני
קרח למנצח על־מחלת
לענות משכיל להימן
האזרחי׃

Paleo-Hebrew (Before 585 B.C.)
88:0

-

.

Hebrew Transliterated
88:0 ShYUr MZMVUr LBNY QUrCh LMNTShCh 'yL-MChLTh L'yNVTh MShKYL LHYMN H'aZUrChY.

Latin Vulgate
88:0 canticum carminis filiorum Core victori per chorum ad praecinendum eruditionis Eman Ezraitae

King James Version
88:0 A Song or Psalm for the sons of Korah, to the chief Musician upon Mahalath Leannoth, Maschil of Heman the Ezrahite.

American Standard Version
88:0 A Song, a Psalm of the sons of Korah; for the Chief Musician; set to Mahalath Leannoth. Maschil of Heman the Ezrahite.

Bible in Basic English
88:0 A Song. A Psalm. Of the sons of Korah. To the chief music-maker; put to Mahalath Leannoth. Maschil. Of Heman the Ezrahite.

Darby's English Translation
88:0 {A Song, a Psalm for the sons of Korah. To the chief Musician. Upon Mahalath Leannoth. An instruction. Of Heman the Ezrahite.}

Douay Rheims Bible
88:0 A canticle of a psalm for the sons of Core: unto the end, for Maheleth, to answer understanding of Eman the Ezrahite.

Noah Webster Bible
88:0 A Song or Psalm for the sons of Korah, to the chief Musician upon Mahalath Leannoth, Maschil of Heman the Ezrahite.

World English Bible
88:0 A Song. A Psalm by the sons of Korah. For the Chief Musician. To the tune of "The Suffering of Affliction." A contemplation by Heman, the Ezrahite.

Young's Literal Translation
88:0 A Song, a Psalm, by sons of Korah, to the Overseer, `Concerning the Sickness of Afflictions.` -- An instruction, by Heman the Ezrahite.

Modern Hebrew
יהוה אלהי ישועתי
יום־צעקתי בלילה
נגדך׃

Paleo-Hebrew (Before 585 B.C.)
88:1

-
.

Hebrew Transliterated
88:1 YHVH 'aLHY YShV'yThY YVM-TSh'yQThY BLYLH NGDK.

Latin Vulgate
88:1 Domine Deus salutis meae per diem clamavi in nocte coram te

King James Version
88:1 O LORD God of my salvation, I have cried day and night before thee:

American Standard Version
88:1 O Jehovah, the God of my salvation, I have cried day and night before thee.

Bible in Basic English
88:1 O Lord, God of my salvation, I have been crying to you for help by day and by night:

Darby's English Translation
88:1 Jehovah, God of my salvation, I have cried by day and in the night before thee.

Douay Rheims Bible
88:1 O Lord, the God of my salvation: I have cried in the day, and in the night before thee.

Noah Webster Bible
88:1 O LORD God of my salvation, I have cried day and night before thee:

World English Bible
88:1 Yahweh, the God of my salvation, I have cried day and night before you.

Young's Literal Translation
88:1 O Jehovah, God of my salvation, Daily I have cried, nightly before Thee,

Modern Hebrew
תבוא לפניך תפלתי
הטה־אזנך לרנתי׃

Paleo-Hebrew (Before 585 B.C.)
88:2

-
.

Hebrew Transliterated
88:2 ThBV'a LPhNYK ThPhLThY HTH-'aZNK LUrNThY.

Latin Vulgate
88:2 ingrediatur ante te oratio mea inclina aurem tuam ad laudationem meam

King James Version
88:2 Let my prayer come before thee: incline thine ear unto my cry;

American Standard Version
88:2 Let my prayer enter into thy presence; Incline thine ear unto my cry.

Bible in Basic English
88:2 Let my prayer come before you; give ear to my cry:

Darby's English Translation
88:2 Let my prayer come before thee; incline thine ear unto my cry.

Douay Rheims Bible
88:2 Let my prayer come in before thee: incline thy ear to my petition.

Noah Webster Bible
88:2 Let my prayer come before thee: incline thy ear to my cry;

World English Bible
88:2 Let my prayer enter into your presence. Turn your ear to my cry.

Young's Literal Translation
88:2 My prayer cometh in before Thee, Incline Thine ear to my loud cry,

Modern Hebrew
כי־שבעה ברעות
נפשי וחיי לשאול
הגיעו׃

Paleo-Hebrew (Before 585 B.C.)
88:3
-

.

Hebrew Transliterated
88:3 KY-ShB'yH BUr'yVTh NPhShY VChYY LSh'aVL HGY'yV.

Latin Vulgate
88:3 quia repleta est malis anima mea et vita mea ad infernum descendit

King James Version
88:3 For my soul is full of troubles: and my life draweth nigh unto the grave.

American Standard Version
88:3 For my soul is full of troubles, And my life draweth nigh unto Sheol.

Bible in Basic English
88:3 For my soul is full of evils, and my life has come near to the underworld.

Darby's English Translation
88:3 For my soul is full of troubles, and my life draweth nigh to Sheol.

Douay Rheims Bible
88:3 For my soul is filled with evils: and my life hath drawn nigh to hell.

Noah Webster Bible
88:3 For my soul is full of troubles: and my life draweth nigh to the grave.

World English Bible
88:3 For my soul is full of troubles. My life draws near to Sheol.

Young's Literal Translation
88:3 For my soul hath been full of evils, And my life hath come to Sheol.

Modern Hebrew
נחשבתי עם־יורדי
בור הייתי כגבר
אין־איל׃

Paleo-Hebrew (Before 585 B.C.)
88:4
-

. -

Hebrew Transliterated
88:4 NChShBThY 'yM-YVUrDY BVUr HYYThY KGBUr 'aYN-'aYL.

Latin Vulgate
88:4 reputatus sum cum descendentibus lacum factus sum quasi homo invalidus

King James Version
88:4 I am counted with them that go down into the pit: I am as a man that hath no strength:

American Standard Version
88:4 I am reckoned with them that go down into the pit; I am as a man that hath no help,

Bible in Basic English
88:4 I am numbered among those who go down into the earth; I have become like a man for whom there is no help:

Darby's English Translation
88:4 I am reckoned with them that go down into the pit; I am as a man that hath no strength:

Douay Rheims Bible
88:4 I am counted among them that go down to the pit: I am become as a man without help,

Noah Webster Bible
88:4 I am counted with them that go down into the pit: I am as a man that hath no strength:

World English Bible
88:4 I am counted among those who go down into the pit. I am like a man who has no help,

Young's Literal Translation
88:4 I have been reckoned with those going down to the pit, I have been as a man without strength.

Modern Hebrew
במתים חפשי כמו
חללים שכבי קבר
אשר לא זכרתם עוד
והמה מידך נגזרו׃

Paleo-Hebrew (Before 585 B.C.)
88:5

.

Hebrew Transliterated
88:5 BMThYM ChPhShY KMV ChLLYM ShKBY QBUr 'aShUr L'a ZKUrThM 'yVD VHMH MYDK NGZUrV.

Latin Vulgate
88:5 inter mortuos liber sicut interfecti et dormientes in sepulchro quorum non recordaris amplius et qui a manu tua abscisi sunt

King James Version
88:5 Free among the dead, like the slain that lie in the grave, whom thou rememberest no more: and they are cut off from thy hand.

American Standard Version
88:5 Cast off among the dead, Like the slain that lie in the grave, Whom thou rememberest no more, And they are cut off from thy hand.

Bible in Basic English
88:5 My soul is among the dead, like those in the underworld, to whom you give no more thought; for they are cut off from your care.

Darby's English Translation
88:5 Prostrate among the dead, like the slain that lie in the grave; whom thou rememberest no more, and who are cut off from thy hand.

Douay Rheims Bible
88:5 free among the dead. Like the slain sleeping in the sepulchres, whom thou rememberest no more: and they are cast off from thy hand.

Noah Webster Bible
88:5 Free among the dead, like the slain that lie in the grave, whom thou rememberest no more: and they are cut off from thy hand.

World English Bible
88:5 Set apart among the dead, Like the slain who lie in the grave, Whom you remember no more. They are cut off from your hand.

Young's Literal Translation
88:5 Among the dead -- free, As pierced ones lying in the grave, Whom Thou hast not remembered any more, Yea, they by Thy hand have been cut off.

Modern Hebrew
שתני בבור תחתיות
במחשכים במצלות׃

Paleo-Hebrew (Before 585 B.C.)
88:6

.

Hebrew Transliterated
88:6 ShThNY BBVUr ThChThYVTh BMChShKYM BMTShLVTh.

Latin Vulgate
88:6 posuisti me in lacu novissimo in tenebris in profundis

King James Version
88:6 Thou hast laid me in the lowest pit, in darkness, in the deeps.

American Standard Version
88:6 Thou hast laid me in the lowest pit, In dark places, in the deeps.

Bible in Basic English
88:6 You have put me in the lowest deep, even in dark places.

Darby's English Translation
88:6 Thou hast laid me in the lowest pit, in dark places, in the deeps.

Douay Rheims Bible
88:6 They have laid me in the lower pit: in the dark places, and in the shadow of death.

Noah Webster Bible
88:6 Thou hast laid me in the lowest pit, in darkness, in the deeps.

World English Bible
88:6 You have laid me in the lowest pit, In the darkest depths.

Young's Literal Translation
88:6 Thou hast put me in the lowest pit, In dark places, in depths.

Modern Hebrew
עלי סמכה חמתך
וכל־משבריך ענית
סלה׃

Paleo-Hebrew (Before 585 B.C.)
88:7

-
.

Hebrew Transliterated
88:7 'yLY SMKH ChMThK VKL-MShBUrYK 'yNYTh SLH.

Latin Vulgate
88:7 super me confirmatus est furor tuus et cunctis fluctibus tuis adflixisti me semper

King James Version
88:7 Thy wrath lieth hard upon me, and thou hast afflicted me with all thy waves. Selah.

American Standard Version
88:7 Thy wrath lieth hard upon me, And thou hast afflicted me with all thy waves. Selah

Bible in Basic English
88:7 The weight of your wrath is crushing me, all your waves have overcome me. (Selah.)

Darby's English Translation
88:7 Thy fury lieth hard upon me, and thou hast afflicted me with all thy waves. Selah.

Douay Rheims Bible
88:7 Thy wrath is strong over me: and all thy waves thou hast brought in upon me.

Noah Webster Bible
88:7 Thy wrath lieth hard upon me, and thou hast afflicted me with all thy waves. Selah.

World English Bible
88:7 Your wrath lies heavily on me. You have afflicted me with all your waves. Selah.

Young's Literal Translation
88:7 Upon me hath Thy fury lain, And with all Thy breakers Thou hast afflicted. Selah.

Modern Hebrew
הרחקת מידעי ממני
שתני תועבות למו
כלא ולא אצא׃

Paleo-Hebrew (Before 585 B.C.)
88:8

.

Hebrew Transliterated
88:8 HUrChQTh MYD'yY MMNY ShThNY ThV'yBVTh LMV KL'a VL'a 'aTSh'a.

Latin Vulgate
88:8 longe fecisti notos meos a me posuisti me abominationem eis clausum et non prodeuntem

King James Version
88:8 Thou hast put away mine acquaintance far from me; thou hast made me an abomination unto them: I am shut up, and I cannot come forth.

American Standard Version
88:8 Thou hast put mine acquaintance far from me; Thou hast made me an abomination unto them: I am shut up, and I cannot come forth.

Bible in Basic English
88:8 You have sent my friends far away from me; you have made me a disgusting thing in their eyes: I am shut up, and not able to come out.

Darby's English Translation
88:8 Thou hast put my familiar friends far from me; thou hast made me an abomination unto them: I am shut up, and I cannot come forth.

Douay Rheims Bible
88:8 Thou hast put away my acquaintance far from me: they have set me an abomination to themselves. I was delivered up, and came not forth:

Noah Webster Bible
88:8 Thou hast put away my acquaintance far from me; thou hast made me an abomination to them: I am shut up, and I cannot come forth.

World English Bible
88:8 You have taken my friends from me. You have made me an abomination to them. I am confined, and I can`t escape.

Young's Literal Translation
88:8 Thou hast put mine acquaintance far from me, Thou hast made me an abomination to them, Shut up -- I go not forth.

Modern Hebrew
עיני דאבה מני עני
קראתיך יהוה
בכל־יום שטחתי
אליך כפי׃

Paleo-Hebrew (Before 585 B.C.)
88:9

-
.

Hebrew Transliterated
88:9 'yYNY D'aBH MNY 'yNY QUr'aThYK YHVH BKL-YVM ShTChThY 'aLYK KPhY.

Latin Vulgate
88:9 oculus meus infirmatus est ab adflictione invocavi te Domine tota die expandi ad te palmas meas

King James Version
88:9 Mine eye mourneth by reason of affliction: LORD, I have called daily upon thee, I have stretched out my hands unto thee.

American Standard Version
88:9 Mine eye wasteth away by reason of affliction: I have called daily upon thee, O Jehovah; I have spread forth my hands unto thee.

Bible in Basic English
88:9 My eyes are wasting away because of my trouble: Lord, my cry has gone up to you every day, my hands are stretched out to you.

Darby's English Translation
88:9 Mine eye consumeth by reason of affliction. Upon thee, Jehovah, have I called every day; I have stretched out my hands unto thee.

Douay Rheims Bible
88:9 my eyes languished through poverty. All the day I cried to thee, O Lord: I stretched out my hands to thee.

Noah Webster Bible
88:9 My eye mourneth by reason of affliction: LORD, I have called daily upon thee, I have stretched out my hands to thee.

World English Bible
88:9 My eyes are dim from grief. I have called on you daily, Yahweh. I have spread out my hands to you.

Young's Literal Translation
88:9 Mine eye hath grieved because of affliction, I called Thee, O Jehovah, all the day, I have spread out unto Thee my hands.

Modern Hebrew
הלמתים תעשה־פלא
אם־רפאים יקומו
יודוך סלה׃

Paleo-Hebrew (Before 585 B.C.)
88:10
-
-
.

Hebrew Transliterated
88:10 HLMThYM Th'yShH-PhL'a 'aM-UrPh'aYM YQVMV YVDVK SLH.

Latin Vulgate
88:10 numquid mortuis facies mirabilia aut gigantes surgent et confitebuntur tibi semper

King James Version
88:10 Wilt thou shew wonders to the dead? shall the dead arise and praise thee? Selah.

American Standard Version
88:10 Wilt thou show wonders to the dead? Shall they that are decreased arise and praise thee? Selah

Bible in Basic English
88:10 Will you do works of wonder for the dead? will the shades come back to give you praise? (Selah.)

Darby's English Translation
88:10 Wilt thou do wonders to the dead? shall the shades arise and praise thee? Selah.

Douay Rheims Bible
88:10 Wilt thou shew wonders to the dead? or shall physicians raise to life, and give praise to thee?

Noah Webster Bible
88:10 Wilt thou show wonders to the dead? shall the dead arise and praise thee? Selah.

World English Bible
88:10 Do you show wonders to the dead? Do the dead rise up and praise you? Selah.

Young's Literal Translation
88:10 To the dead dost Thou do wonders? Do Rephaim rise? do they thank Thee? Selah.

Modern Hebrew
היספר בקבר חסדך
אמונתך באבדון׃

Paleo-Hebrew (Before 585 B.C.)
88:11

.

Hebrew Transliterated
88:11 HYSPhUr BQBUr ChSDK 'aMVNThK B'aBDVN.

Latin Vulgate
88:11 numquid narrabitur in sepulchro misericordia tua et veritas tua in perditione

King James Version
88:11 Shall thy lovingkindness be declared in the grave? or thy faithfulness in destruction?

American Standard Version
88:11 Shall thy lovingkindness be declared in the grave? Or thy faithfulness in Destruction?

Bible in Basic English
88:11 Will the story of your mercy be given in the house of the dead? will news of your faith come to the place of destruction?

Darby's English Translation
88:11 Shall thy loving-kindness be declared in the grave? thy faithfulness in Destruction?

Douay Rheims Bible
88:11 Shall any one in the sepulchre declare thy mercy: and thy truth in destruction?

Noah Webster Bible
88:11 Shall thy loving-kindness be declared in the grave? or thy faithfulness in destruction?

World English Bible
88:11 Is your lovingkindness declared in the grave? Or your faithfulness in Destruction?

Young's Literal Translation
88:11 Is Thy kindness recounted in the grave? Thy faithfulness in destruction?

Modern Hebrew
היודע בחשך פלאך
וצדקתך בארץ נשיה׃

Paleo-Hebrew (Before 585 B.C.)
88:12

.

Hebrew Transliterated
88:12 HYVD'y BChShK PhL'aK VTShDQThK B'aUrTSh NShYH.

Latin Vulgate
88:12 numquid noscentur in tenebris mirabilia tua et iustitia tua in terra quae oblivioni tradita est

King James Version
88:12 Shall thy wonders be known in the dark? and thy righteousness in the land of forgetfulness?

American Standard Version
88:12 Shall thy wonders be known in the dark? And thy righteousness in the land of forgetfulness?

Bible in Basic English
88:12 May there be knowledge of your wonders in the dark? or of your righteousness where memory is dead?

Darby's English Translation
88:12 Shall thy wonders be known in the dark? and thy righteousness in the land of forgetfulness?

Douay Rheims Bible
88:12 Shall thy wonders be known in the dark; and thy justice in the land of forgetfulness?

Noah Webster Bible
88:12 Shall thy wonders be known in the dark? and thy righteousness in the land of forgetfulness?

World English Bible
88:12 Are your wonders made known in the dark? Or your righteousness in the land of forgetfulness?

Young's Literal Translation
88:12 Are Thy wonders known in the darkness? And Thy righteousness in the land of forgetfulness?

Modern Hebrew
ואני אליך יהוה
שועתי ובבקר תפלתי
תקדמך׃

Paleo-Hebrew (Before 585 B.C.)
88:13

.

Hebrew Transliterated
88:13 V'aNY 'aLYK YHVH ShV'yThY VBBQUr ThPhLThY ThQDMK.

Latin Vulgate
88:13 ego autem ad te Domine clamavi et mane oratio mea praeveniet te

King James Version
88:13 But unto thee have I cried, O LORD; and in the morning shall my prayer prevent thee.

American Standard Version
88:13 But unto thee, O Jehovah, have I cried; And in the morning shall my prayer come before thee.

Bible in Basic English
88:13 But to you did I send up my cry, O Lord; in the morning my prayer came before you.

Darby's English Translation
88:13 But as for me, Jehovah, I cry unto thee, and in the morning my prayer cometh before thee.

Douay Rheims Bible
88:13 But I, O Lord, have cried to thee: and in the morning my prayer shall prevent thee.

Noah Webster Bible
88:13 But to thee have I cried, O LORD; and in the morning shall my prayer come before thee.

World English Bible
88:13 But to you, Yahweh, I have cried. In the morning, my prayer comes before you.

Young's Literal Translation
88:13 And I, unto Thee, O Jehovah, I have cried, And in the morning doth my prayer come before Thee.

Modern Hebrew
למה יהוה תזנח
נפשי תסתיר פניך
ממני׃

Paleo-Hebrew (Before 585 B.C.)
88:14

.

Hebrew Transliterated
88:14 LMH YHVH ThZNCh NPhShY ThSThYUr PhNYK MMNY.

Latin Vulgate
88:14 quare Domine abicis animam meam abscondis faciem tuam a me

King James Version
88:14 LORD, why castest thou off my soul? why hidest thou thy face from me?

American Standard Version
88:14 Jehovah, why castest thou off my soul? Why hidest thou thy face from me?

Bible in Basic English
88:14 Lord, why have you sent away my soul? why is your face covered from me?

Darby's English Translation
88:14 Why, O Jehovah, castest thou off my soul? why hidest thou thy face from me?

Douay Rheims Bible
88:14 Lord, why castest thou off my prayer: why turnest thou away thy face from me?

Noah Webster Bible
88:14 LORD, why castest thou off my soul? why hidest thou thy face from me?

World English Bible
88:14 Yahweh, why do you reject my soul? Why do you hide your face from me?

Young's Literal Translation
88:14 Why, O Jehovah, castest Thou off my soul? Thou hidest Thy face from me.

Modern Hebrew
עני אני וגוע מנער
נשאתי אמיך אפונה׃

Paleo-Hebrew (Before 585 B.C.)
88:15

.

Hebrew Transliterated
88:15 'yNY 'aNY VGV'y MN'yUr NSh'aThY 'aMYK 'aPhVNH.

Latin Vulgate
88:15 pauper ego et aerumnosus ab adulescentia portavi furorem tuum et conturbatus sum

King James Version
88:15 I am afflicted and ready to die from my youth up: while I suffer thy terrors I am distracted.

American Standard Version
88:15 I am afflicted and ready to die from my youth up: While I suffer thy terrors I am distracted.

Bible in Basic English
88:15 I have been troubled and in fear of death from the time when I was young; your wrath is hard on me, and I have no strength.

Darby's English Translation
88:15 I am afflicted and expiring from my youth up; I suffer thy terrors, and I am distracted.

Douay Rheims Bible
88:15 I am poor, and in labours from my youth: and being exalted have been humbled and troubled.

Noah Webster Bible
88:15 I am afflicted and ready to die from my youth up: while I suffer thy terrors I am distracted.

World English Bible
88:15 I am afflicted and ready to die from my youth up. While I suffer your terrors, I am distracted.

Young's Literal Translation
88:15 I am afflicted, and expiring from youth, I have borne Thy terrors -- I pine away.

Modern Hebrew
עלי עברו חרוניך
בעותיך צמתותני׃

Paleo-Hebrew (Before 585 B.C.)
88:16

.

Hebrew Transliterated
88:16 'yLY 'yBUrV ChUrVNYK B'yVThYK TShMThVThNY.

Latin Vulgate
88:16 per me transierunt irae tuae terrores tui oppresserunt me

King James Version
88:16 Thy fierce wrath goeth over me; thy terrors have cut me off.

American Standard Version
88:16 Thy fierce wrath is gone over me; Thy terrors have cut me off.

Bible in Basic English
88:16 The heat of your wrath has gone over me; I am broken by your cruel punishments.

Darby's English Translation
88:16 Thy fierce anger hath gone over me; thy terrors have brought me to nought:

Douay Rheims Bible
88:16 Thy wrath hath come upon me: and thy terrors have troubled me.

Noah Webster Bible
88:16 Thy fierce wrath goeth over me; thy terrors have cut me off.

World English Bible
88:16 Your fierce wrath has gone over me. Your terrors have cut me off.

Young's Literal Translation
88:16 Over me hath Thy wrath passed, Thy terrors have cut me off,

Modern Hebrew
סבוני כמים
כל־היום הקיפו עלי
יחד׃

Paleo-Hebrew (Before 585 B.C.)
88:17

-
.

Hebrew Transliterated
88:17 SBVNY KMYM KL-HYVM HQYPhV 'yLY YChD.

Latin Vulgate
88:17 circumdederunt me quasi aquae tota die vallaverunt me pariter

King James Version
88:17 They came round about me daily like water; they compassed me about together.

American Standard Version
88:17 They came round about me like water all the day long; They compassed me about together.

Bible in Basic English
88:17 They are round me all the day like water; they have made a circle about me.

Darby's English Translation
88:17 They have surrounded me all the day like water; they have compassed me about together.

Douay Rheims Bible
88:17 They have come round about me like water all the day: they have compassed me about together.

Noah Webster Bible
88:17 They came around me daily like water; they encompassed me together.

World English Bible
88:17 They came around me like water all day long. They completely engulfed me.

Young's Literal Translation
88:17 They have surrounded me as waters all the day, They have gone round against me together,

Modern Hebrew
הרחקת ממני אהב
ורע מידעי מחשך׃

Paleo-Hebrew (Before 585 B.C.)
88:18

.

Hebrew Transliterated
88:18 HUrChQTh MMNY 'aHB VUr'y MYD'yY MChShK.

Latin Vulgate
88:18 longe fecisti a me amicum et sodalem notos meos abstulisti

King James Version
88:18 Lover and friend hast thou put far from me, and mine acquaintance into darkness.

American Standard Version
88:18 Lover and friend hast thou put far from me, And mine acquaintance into darkness.

Bible in Basic English
88:18 You have sent my friends and lovers far from me; I am gone from the memory of those who are dear to me.

Darby's English Translation
88:18 Lover and associate hast thou put far from me: my familiar friends are darkness.

Douay Rheims Bible
88:18 Friend and neighbour thou hast put far from me: and my acquaintance, because of misery.

Noah Webster Bible
88:18 Lover and friend hast thou put far from me, and my acquaintance into darkness.

World English Bible
88:18 You have put lover and friend far from me, And my friends into darkness.

Young's Literal Translation
88:18 Thou hast put far from me lover and friend, Mine acquaintance is the place of darkness!

Psalms 89


Psalms Chapter 89 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 88

The Book of Psalms

Chapter 89

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52

0

Modern Hebrew
משכיל לאיתן
האזרחי׃

Paleo-Hebrew (Before 585 B.C.)
89:0

.

Hebrew Transliterated
89:0 MShKYL L'aYThN H'aZUrChY.

Latin Vulgate
89:0 eruditionis Aethan Ezraitae

King James Version
89:0 Maschil of Ethan the Ezrahite.

American Standard Version
89:0 Maschil of Ethan the Ezrahite.

Bible in Basic English
89:0 Maschil. Of Ethan the Ezrahite.

Darby's English Translation
89:0 {An instruction. Of Ethan the Ezrahite.}

Douay Rheims Bible
89:0 Of understanding, for Ethan the Ezrahite.

Noah Webster Bible
89:0 Maschil of Ethan the Ezrahite.

World English Bible
89:0 A contemplation by Ethan, the Ezrahite.

Young's Literal Translation
89:0 An instruction, by Ethan the Ezrahite.

Modern Hebrew
חסדי יהוה עולם
אשירה לדר ודר
אודיע אמונתך בפי׃

Paleo-Hebrew (Before 585 B.C.)
89:1

.

Hebrew Transliterated
89:1 ChSDY YHVH 'yVLM 'aShYUrH LDUr VDUr 'aVDY'y 'aMVNThK BPhY.

Latin Vulgate
89:1 misericordias Domini in aeternum cantabo in generatione et generatione adnuntiabo veritatem tuam in ore meo

King James Version
89:1 I will sing of the mercies of the LORD for ever: with my mouth will I make known thy faithfulness to all generations.

American Standard Version
89:1 I will sing of the lovingkindness of Jehovah for ever: With my mouth will I make known thy faithfulness to all generations.

Bible in Basic English
89:1 My song will be of the mercies of the Lord for ever: with my mouth will I make his faith clear to all generations.

Darby's English Translation
89:1 I will sing of the loving-kindness of Jehovah for ever; with my mouth will I make known thy faithfulness from generation to generation.

Douay Rheims Bible
89:1 The mercies of the Lord I will sing for ever. I will shew forth thy truth with my mouth to generation and generation.

Noah Webster Bible
89:1 I will sing of the mercies of the LORD for ever: with my mouth will I make known thy faithfulness to all generations.

World English Bible
89:1 I will sing of the lovingkindness of Yahweh forever. With my mouth, I will make known your faithfulness to all generations.

Young's Literal Translation
89:1 Of the kind acts of Jehovah, to the age I sing, To all generations I make known Thy faithfulness with my mouth,

Modern Hebrew
כי־אמרתי עולם חסד
יבנה שמים תכן
אמונתך בהם׃

Paleo-Hebrew (Before 585 B.C.)
89:2
-

.

Hebrew Transliterated
89:2 KY-'aMUrThY 'yVLM ChSD YBNH ShMYM ThKN 'aMVNThK BHM.

Latin Vulgate
89:2 quia dixisti sempiterna misericordia aedificabitur caelos fundabis et veritas tua in eis

King James Version
89:2 For I have said, Mercy shall be built up for ever: thy faithfulness shalt thou establish in the very heavens.

American Standard Version
89:2 For I have said, Mercy shall be built up for ever; Thy faithfulness wilt thou establish in the very heavens.

Bible in Basic English
89:2 For you have said, Mercy will be made strong for ever; my faith will be unchanging in the heavens.

Darby's English Translation
89:2 For I said, Loving-kindness shall be built up for ever; in the very heavens wilt thou establish thy faithfulness.

Douay Rheims Bible
89:2 For thou hast said: Mercy shall be built up for ever in the heavens: thy truth shall be prepared in them.

Noah Webster Bible
89:2 For I have said, Mercy shall be built up for ever: thy faithfulness wilt thou establish in the very heavens.

World English Bible
89:2 I indeed declare, "Love stands firm forever. You established the heavens. Your faithfulness is in them."

Young's Literal Translation
89:2 For I said, `To the age is kindness built, The heavens! Thou dost establish Thy faithfulness in them.`

Modern Hebrew
כרתי ברית לבחירי
נשבעתי לדוד עבדי׃

Paleo-Hebrew (Before 585 B.C.)
89:3

.

Hebrew Transliterated
89:3 KUrThY BUrYTh LBChYUrY NShB'yThY LDVD 'yBDY.

Latin Vulgate
89:3 percussi foedus cum electo meo iuravi David servo meo

King James Version
89:3 I have made a covenant with my chosen, I have sworn unto David my servant,

American Standard Version
89:3 I have made a covenant with my chosen, I have sworn unto David my servant:

Bible in Basic English
89:3 I have made an agreement with the man of my selection, I have made an oath to David my servant;

Darby's English Translation
89:3 I have made a covenant with mine elect, I have sworn unto David my servant:

Douay Rheims Bible
89:3 I have made a covenant with my elect: I have sworn to David my servant:

Noah Webster Bible
89:3 I have made a covenant with my chosen, I have sworn to David my servant,

World English Bible
89:3 "I have made a covenant with my chosen one, I have sworn to David, my servant,

Young's Literal Translation
89:3 I have made a covenant for My chosen, I have sworn to David My servant:

Modern Hebrew
עד־עולם אכין זרעך
ובניתי לדר־ודור
כסאך סלה׃

Paleo-Hebrew (Before 585 B.C.)
89:4
-

-
.

Hebrew Transliterated
89:4 'yD-'yVLM 'aKYN ZUr'yK VBNYThY LDUr-VDVUr KS'aK SLH.

Latin Vulgate
89:4 usque in aeternum stabiliam semen tuum et aedificabo in generationem et generationem thronum tuum semper

King James Version
89:4 Thy seed will I establish for ever, and build up thy throne to all generations. Selah.

American Standard Version
89:4 Thy seed will I establish for ever, And build up thy throne to all generations. Selah

Bible in Basic English
89:4 I will make your seed go on for ever, your kingdom will be strong through all generations. (Selah.)

Darby's English Translation
89:4 Thy seed will I establish for ever, and build up thy throne from generation to generation. Selah.

Douay Rheims Bible
89:4 Thy seed will I settle for ever. And I will build up thy throne unto generation and generation.

Noah Webster Bible
89:4 Thy seed will I establish for ever, and build up thy throne to all generations. Selah.

World English Bible
89:4 `I will establish your seed forever, And build up your throne to all generations.`" Selah.

Young's Literal Translation
89:4 `Even to the age do I establish thy seed, And have built to generation and generation thy throne. Selah.

Modern Hebrew
ויודו שמים פלאך
יהוה אף־אמונתך
בקהל קדשים׃

Paleo-Hebrew (Before 585 B.C.)
89:5

-
.

Hebrew Transliterated
89:5 VYVDV ShMYM PhL'aK YHVH 'aPh-'aMVNThK BQHL QDShYM.

Latin Vulgate
89:5 confitebuntur caeli mirabilia tua Domine et veritatem tuam in ecclesia sanctorum

King James Version
89:5 And the heavens shall praise thy wonders, O LORD: thy faithfulness also in the congregation of the saints.

American Standard Version
89:5 And the heavens shall praise thy wonders, O Jehovah; Thy faithfulness also in the assembly of the holy ones.

Bible in Basic English
89:5 In heaven let them give praise for your wonders, O Lord; and your unchanging faith among the saints.

Darby's English Translation
89:5 And the heavens shall celebrate thy wonders, O Jehovah, and thy faithfulness in the congregation of the saints.

Douay Rheims Bible
89:5 The heavens shall confess thy wonders, O Lord: and thy truth in the church of the saints.

Noah Webster Bible
89:5 And the heavens shall praise thy wonders, O LORD; thy faithfulness also in the congregation of the saints.

World English Bible
89:5 The heavens will praise your wonders, Yahweh; Your faithfulness also in the assembly of the holy ones.

Young's Literal Translation
89:5 and the heavens confess Thy wonders, O Jehovah, Thy faithfulness also is in an assembly of holy ones.

Modern Hebrew
כי מי בשחק יערך
ליהוה ידמה ליהוה
בבני אלים׃

Paleo-Hebrew (Before 585 B.C.)
89:6

.

Hebrew Transliterated
89:6 KY MY BShChQ Y'yUrK LYHVH YDMH LYHVH BBNY 'aLYM.

Latin Vulgate
89:6 quis enim in nubibus adaequabitur Domino adsimilabitur Domino de filiis Dei

King James Version
89:6 For who in the heaven can be compared unto the LORD? who among the sons of the mighty can be likened unto the LORD?

American Standard Version
89:6 For who in the skies can be compared unto Jehovah? Who among the sons of the mighty is like unto Jehovah,

Bible in Basic English
89:6 For who is there in the heavens in comparison with the Lord? who is like the Lord among the sons of the gods?

Darby's English Translation
89:6 For who in the heaven can be compared to Jehovah? who among the sons of the mighty shall be likened to Jehovah?

Douay Rheims Bible
89:6 For who in the clouds can be compared to the Lord: or who among the sons of God shall be like to God?

Noah Webster Bible
89:6 For who in the heaven can be compared to the LORD? who among the sons of the mighty can be likened to the LORD?

World English Bible
89:6 For who in the skies can be compared to Yahweh? Who among the sons of the heavenly beings is like Yahweh,

Young's Literal Translation
89:6 For who in the sky, Compareth himself to Jehovah? Is like to Jehovah among sons of the mighty?

Modern Hebrew
אל נערץ
בסוד־קדשים רבה
ונורא
על־כל־סביביו׃

Paleo-Hebrew (Before 585 B.C.)
89:7

-
. - [image] [image] -

Hebrew Transliterated
89:7 'aL N'yUrTSh BSVD-QDShYM UrBH VNVUr'a 'yL-KL-SBYBYV.

Latin Vulgate
89:7 Deus inclitus in arcano sanctorum nimio et terribilis in cunctis qui circum eum sunt

King James Version
89:7 God is greatly to be feared in the assembly of the saints, and to be had in reverence of all them that are about him.

American Standard Version
89:7 A God very terrible in the council of the holy ones, And to be feared above all them that are round about him?

Bible in Basic English
89:7 God is greatly to be feared among the saints, and to be honoured over all those who are about him.

Darby's English Translation
89:7 �God is greatly to be feared in the council of the saints, and terrible for all that are round about him.

Douay Rheims Bible
89:7 God, who is glorified in the assembly of the saints: great and terrible above all them that are about him.

Noah Webster Bible
89:7 God is greatly to be feared in the assembly of the saints, and to be had in reverence by all them that are about him.

World English Bible
89:7 A very awesome God in the council of the holy ones, To be feared above all those who are around him?

Young's Literal Translation
89:7 God is very terrible, In the secret counsel of His holy ones, And fearful over all surrounding Him.

Modern Hebrew
יהוה אלהי צבאות
מי־כמוך חסין יה
ואמונתך סביבותיך׃

Paleo-Hebrew (Before 585 B.C.)
89:8

-

.

Hebrew Transliterated
89:8 YHVH 'aLHY TShB'aVTh MY-KMVK ChSYN YH V'aMVNThK SBYBVThYK.

Latin Vulgate
89:8 Domine Deus exercituum quis similis tui fortissime Domine et veritas tua in circuitu tuo

King James Version
89:8 O LORD God of hosts, who is a strong LORD like unto thee? or to thy faithfulness round about thee?

American Standard Version
89:8 O Jehovah God of hosts, Who is a mighty one, like unto thee, O Jehovah? And thy faithfulness is round about thee.

Bible in Basic English
89:8 O Lord God of armies, who is strong like you, O Jah? and your unchanging faith is round about you.

Darby's English Translation
89:8 Jehovah, God of hosts, who is like unto thee, the strong Jah? And thy faithfulness is round about thee.

Douay Rheims Bible
89:8 O Lord God of hosts, who is like to thee? thou art mighty, O Lord, and thy truth is round about thee.

Noah Webster Bible
89:8 O LORD God of hosts, who is a strong LORD like to thee? or to thy faithfulness around thee?

World English Bible
89:8 Yahweh, God of hosts, who is a mighty one, like you? Yah, your faithfulness is around you.

Young's Literal Translation
89:8 O Jehovah, God of Hosts, Who is like Thee -- a strong Jah? And Thy faithfulness is round about Thee.

Modern Hebrew
אתה מושל בגאות
הים בשוא גליו אתה
תשבחם׃

Paleo-Hebrew (Before 585 B.C.)
89:9

.

Hebrew Transliterated
89:9 'aThH MVShL BG'aVTh HYM BShV'a GLYV 'aThH ThShBChM.

Latin Vulgate
89:9 tu dominaris superbiae maris et elationes gurgitum eius tu conprimis

King James Version
89:9 Thou rulest the raging of the sea: when the waves thereof arise, thou stillest them.

American Standard Version
89:9 Thou rulest the pride of the sea: When the waves thereof arise, thou stillest them.

Bible in Basic English
89:9 You have rule over the sea in storm; when its waves are troubled, you make them calm.

Darby's English Translation
89:9 *Thou* rulest the pride of the sea: when its waves arise, *thou* stillest them.

Douay Rheims Bible
89:9 Thou rulest the power of the sea: and appeasest the motion of the waves thereof.

Noah Webster Bible
89:9 Thou rulest the raging of the sea: when its waves arise, thou stillest them.

World English Bible
89:9 You rule the pride of the sea. When its waves rise up, you calm them.

Young's Literal Translation
89:9 Thou art ruler over the pride of the sea, In the lifting up of its billows Thou dost restrain them.

Modern Hebrew
אתה דכאת כחלל רהב
בזרוע עזך פזרת
אויביך׃

Paleo-Hebrew (Before 585 B.C.)
89:10

.

Hebrew Transliterated
89:10 'aThH DK'aTh KChLL UrHB BZUrV'y 'yZK PhZUrTh 'aVYBYK.

Latin Vulgate
89:10 tu confregisti quasi vulneratum superbum in brachio forti tuo dispersisti inimicos tuos

King James Version
89:10 Thou hast broken Rahab in pieces, as one that is slain; thou hast scattered thine enemies with thy strong arm.

American Standard Version
89:10 Thou hast broken Rahab in pieces, as one that is slain; Thou hast scattered thine enemies with the arm of thy strength.

Bible in Basic English
89:10 Rahab was crushed by you like one wounded to death; with your strong arm you put to flight all your haters.

Darby's English Translation
89:10 Thou hast crushed Rahab as one that is slain; thou hast scattered thine enemies with the arm of thy strength.

Douay Rheims Bible
89:10 Thou hast humbled the proud one, as one that is slain: with the arm of thy strength thou hast scattered thy enemies.

Noah Webster Bible
89:10 Thou hast broken Rahab in pieces, as one that is slain; thou hast scattered thy enemies with thy strong arm.

World English Bible
89:10 You have broken Rahab in pieces, like one of the slain. You have scattered your enemies with your mighty arm.

Young's Literal Translation
89:10 Thou hast bruised Rahab, as one wounded. With the arm of Thy strength Thou hast scattered Thine enemies.

Modern Hebrew
לך שמים אף־לך ארץ
תבל ומלאה אתה
יסדתם׃

Paleo-Hebrew (Before 585 B.C.)
89:11

-

.

Hebrew Transliterated
89:11 LK ShMYM 'aPh-LK 'aUrTSh ThBL VML'aH 'aThH YSDThM.

Latin Vulgate
89:11 tui sunt caeli et tua est terra orbem et plenitudinem eius tu fundasti

King James Version
89:11 The heavens are thine, the earth also is thine: as for the world and the fulness thereof, thou hast founded them.

American Standard Version
89:11 The heavens are thine, the earth also is thine: The world and the fulness thereof, thou hast founded them.

Bible in Basic English
89:11 Yours are the heavens, and the earth is yours; you have made the world, and everything which is in it.

Darby's English Translation
89:11 Thine are the heavens, the earth also is thine; the world and its fulness, *thou* hast founded them.

Douay Rheims Bible
89:11 Thine are the heavens, and thine is the earth: the world and the fulness thereof thou hast founded:

Noah Webster Bible
89:11 The heavens are thine, the earth also is thine: as for the world, and the fullness of it, thou hast founded them.

World English Bible
89:11 The heavens are yours, the earth also is yours; The world and its fullness. You have founded them.

Young's Literal Translation
89:11 Thine are the heavens -- the earth also is Thine, The habitable world and its fulness, Thou hast founded them.

Modern Hebrew
צפון וימין אתה
בראתם תבור וחרמון
בשמך ירננו׃

Paleo-Hebrew (Before 585 B.C.)
89:12

.

Hebrew Transliterated
89:12 TShPhVN VYMYN 'aThH BUr'aThM ThBVUr VChUrMVN BShMK YUrNNV.

Latin Vulgate
89:12 aquilonem et dexteram tu creasti Thabor et Hermon nomen tuum laudabunt

King James Version
89:12 The north and the south thou hast created them: Tabor and Hermon shall rejoice in thy name.

American Standard Version
89:12 The north and the south, thou hast created them: Tabor and Hermon rejoice in thy name.

Bible in Basic English
89:12 You have made the north and the south; Tabor and Hermon are sounding with joy at your name.

Darby's English Translation
89:12 The north and the south, *thou* hast created them: Tabor and Hermon triumph in thy name.

Douay Rheims Bible
89:12 the north and the sea thou hast created. Thabor and Hermon shall rejoice in thy name:

Noah Webster Bible
89:12 The north and the south thou hast created them: Tabor and Hermon shall rejoice in thy name.

World English Bible
89:12 The north and the south, you have created them. Tabor and Hermon rejoice in your name.

Young's Literal Translation
89:12 North and south Thou hast appointed them, Tabor and Hermon in Thy name do sing.

Modern Hebrew
לך זרוע עם־גבורה
תעז ידך תרום
ימינך׃

Paleo-Hebrew (Before 585 B.C.)
89:13

-

.

Hebrew Transliterated
89:13 LK ZUrV'y 'yM-GBVUrH Th'yZ YDK ThUrVM YMYNK.

Latin Vulgate
89:13 tuum brachium cum fortitudine roboretur manus tua exaltetur dextera tua

King James Version
89:13 Thou hast a mighty arm: strong is thy hand, and high is thy right hand.

American Standard Version
89:13 Thou hast a mighty arm; Strong is thy hand, and high is thy right hand.

Bible in Basic English
89:13 Yours is an arm of power; strong is your hand and high your right hand.

Darby's English Translation
89:13 Thine is the arm of might: strong is thy hand, high is thy right hand.

Douay Rheims Bible
89:13 thy arm is with might. Let thy hand be strengthened, and thy right hand exalted:

Noah Webster Bible
89:13 Thou hast a mighty arm: strong is thy hand, and high is thy right hand.

World English Bible
89:13 You have a mighty arm. Your hand is strong, and your right hand is exalted.

Young's Literal Translation
89:13 Thou hast an arm with might, Strong is Thy hand -- high Thy right hand.

Modern Hebrew
צדק ומשפט מכון
כסאך חסד ואמת
יקדמו פניך׃

Paleo-Hebrew (Before 585 B.C.)
89:14

.

Hebrew Transliterated
89:14 TShDQ VMShPhT MKVN KS'aK ChSD V'aMTh YQDMV PhNYK.

Latin Vulgate
89:14 iustitia et iudicium firmamentum throni tui misericordia et veritas praecedent faciem tuam

King James Version
89:14 Justice and judgment are the habitation of thy throne: mercy and truth shall go before thy face.

American Standard Version
89:14 Righteousness and justice are the foundation of thy throne: Lovingkindness and truth go before thy face.

Bible in Basic English
89:14 The seat of your kingdom is resting on righteousness and right judging: mercy and good faith come before your face.

Darby's English Translation
89:14 Righteousness and judgment are the foundation of thy throne; loving-kindness and truth go before thy face.

Douay Rheims Bible
89:14 justice and judgment are the preparation of thy throne. Mercy and truth shall go before thy face:

Noah Webster Bible
89:14 Justice and judgment are the habitation of thy throne: mercy and truth shall go before thy face.

World English Bible
89:14 Righteousness and justice are the foundation of your throne. Lovingkindness and truth go before your face.

Young's Literal Translation
89:14 Righteousness and judgment Are the fixed place of Thy throne, Kindness and truth go before Thy face.

Modern Hebrew
אשרי העם יודעי
תרועה יהוה
באור־פניך יהלכון׃

Paleo-Hebrew (Before 585 B.C.)
89:15

-
.

Hebrew Transliterated
89:15 'aShUrY H'yM YVD'yY ThUrV'yH YHVH B'aVUr-PhNYK YHLKVN.

Latin Vulgate
89:15 beatus populus qui novit iubilum Domine in lumine vultus tui ambulabunt

King James Version
89:15 Blessed is the people that know the joyful sound: they shall walk, O LORD, in the light of thy countenance.

American Standard Version
89:15 Blessed is the people that know the joyful sound: They walk, O Jehovah, in the light of thy countenance.

Bible in Basic English
89:15 Happy are the people who have knowledge of the holy cry: the light of your face, O Lord, will be shining on their way.

Darby's English Translation
89:15 Blessed is the people that know the shout of joy: they walk, O Jehovah, in the light of thy countenance.

Douay Rheims Bible
89:15 blessed is the people that knoweth jubilation. They shall walk, O Lord, in the light of thy countenance:

Noah Webster Bible
89:15 Blessed are the people that know the joyful sound: they shall walk, O LORD, in the light of thy countenance.

World English Bible
89:15 Blessed are the people who learn to acclaim you. They walk in the light of your presence, Yahweh.

Young's Literal Translation
89:15 O the happiness of the people knowing the shout, O Jehovah, in the light of Thy face they walk habitually.

Modern Hebrew
בשמך יגילון
כל־היום ובצדקתך
ירומו׃

Paleo-Hebrew (Before 585 B.C.)
89:16

-
.

Hebrew Transliterated
89:16 BShMK YGYLVN KL-HYVM VBTShDQThK YUrVMV.

Latin Vulgate
89:16 in nomine tuo exultabunt tota die et in iustitia tua exaltabuntur

King James Version
89:16 In thy name shall they rejoice all the day: and in thy righteousness shall they be exalted.

American Standard Version
89:16 In thy name do they rejoice all the day; And in thy righteousness are they exalted.

Bible in Basic English
89:16 In your name will they have joy all the day: in your righteousness will they be lifted up.

Darby's English Translation
89:16 In thy name are they joyful all the day, and in thy righteousness are they exalted.

Douay Rheims Bible
89:16 and in thy name they shall rejoice all the day, and in thy justice they shall be exalted.

Noah Webster Bible
89:16 In thy name shall they rejoice all the day: and in thy righteousness shall they be exalted.

World English Bible
89:16 In your name do they rejoice all day. In your righteousness, they are exalted.

Young's Literal Translation
89:16 In Thy name they rejoice all the day, And in Thy righteousness they are exalted,

Modern Hebrew
כי־תפארת עזמו אתה
וברצנך תרים
קרננו׃

Paleo-Hebrew (Before 585 B.C.)
89:17
-

.

Hebrew Transliterated
89:17 KY-ThPh'aUrTh 'yZMV 'aThH VBUrTShNK ThUrYM QUrNNV.

Latin Vulgate
89:17 quia gloria fortitudinis eorum tu es et in misericordia tua elevabis cornu nostrum

King James Version
89:17 For thou art the glory of their strength: and in thy favour our horn shall be exalted.

American Standard Version
89:17 For thou art the glory of their strength; And in thy favor our horn shall be exalted.

Bible in Basic English
89:17 For you are the glory of their strength; in your pleasure will our horn be lifted up.

Darby's English Translation
89:17 For thou art the glory of their strength; and in thy favour our horn shall be exalted.

Douay Rheims Bible
89:17 For thou art the glory of their strength: and in thy good pleasure shall our horn be exalted.

Noah Webster Bible
89:17 For thou art the glory of their strength: and in thy favor our horn shall be exalted.

World English Bible
89:17 For you are the glory of their strength. In your favor, our horn will be exalted.

Young's Literal Translation
89:17 For the beauty of their strength art Thou, And in Thy good will is our horn exalted,

Modern Hebrew
כי ליהוה מגננו
ולקדוש ישראל
מלכנו׃

Paleo-Hebrew (Before 585 B.C.)
89:18

.

Hebrew Transliterated
89:18 KY LYHVH MGNNV VLQDVSh YShUr'aL MLKNV.

Latin Vulgate
89:18 quia a Domino est protectio nostra et a Sancto Israhel rege nostro

King James Version
89:18 For the LORD is our defence; and the Holy One of Israel is our king.

American Standard Version
89:18 For our shield belongeth unto Jehovah; And our king to the Holy One of Israel.

Bible in Basic English
89:18 For our breastplate is the Lord; and our king is the Holy One of Israel's.

Darby's English Translation
89:18 For Jehovah is our shield, and the Holy One of Israel, our king.

Douay Rheims Bible
89:18 For our protection is of the Lord, and of our king the holy one of Israel.

Noah Webster Bible
89:18 For the LORD is our defense; and the Holy One of Israel is our king.

World English Bible
89:18 For our shield belongs to Yahweh; Our king to the Holy One of Israel.

Young's Literal Translation
89:18 For of Jehovah is our shield, And of the Holy One of Israel our king.

Modern Hebrew
אז דברת־בחזון
לחסידיך ותאמר
שויתי עזר על־גבור
הרימותי בחור מעם׃

Paleo-Hebrew (Before 585 B.C.)
89:19
-

-
.

Hebrew Transliterated
89:19 'aZ DBUrTh-BChZVN LChSYDYK VTh'aMUr ShVYThY 'yZUr 'yL-GBVUr HUrYMVThY BChVUr M'yM.

Latin Vulgate
89:19 tunc locutus es per visionem sanctis tuis et dixisti posui adiutorium super robustum exaltavi electum de populo

King James Version
89:19 Then thou spakest in vision to thy holy one, and saidst, I have laid help upon one that is mighty; I have exalted one chosen out of the people.

American Standard Version
89:19 Then thou spakest in vision to thy saints, And saidst, I have laid help upon one that is mighty; I have exalted one chosen out of the people.

Bible in Basic English
89:19 Then your voice came to your holy one in a vision, saying, I have put the crown on a strong one, lifting up one taken from among the people.

Darby's English Translation
89:19 Then thou spakest in vision of thy Holy One, and saidst, I have laid help upon a mighty one; I have exalted one chosen out of the people.

Douay Rheims Bible
89:19 Then thou spokest in a vision to thy saints, and saidst: I have laid help upon one that is mighty, and have exalted one chosen out of my people.

Noah Webster Bible
89:19 Then thou didst speak in vision to thy holy one, and say, I have laid help upon one that is mighty; I have exalted one chosen out of the people.

World English Bible
89:19 Then you spoke in vision to your saints, And said, "I have bestowed strength on the warrior. I have exalted a young man from the people.

Young's Literal Translation
89:19 Then Thou hast spoken in vision, To Thy saint, yea, Thou sayest, I have placed help upon a mighty one, Exalted a chosen one out of the people,

Modern Hebrew
מצאתי דוד עבדי
בשמן קדשי משחתיו׃

Paleo-Hebrew (Before 585 B.C.)
89:20

.

Hebrew Transliterated
89:20 MTSh'aThY DVD 'yBDY BShMN QDShY MShChThYV.

Latin Vulgate
89:20 inveni David servum meum oleo sancto meo unxi eum

King James Version
89:20 I have found David my servant; with my holy oil have I anointed him:

American Standard Version
89:20 I have found David my servant; With my holy oil have I anointed him:

Bible in Basic English
89:20 I have made discovery of David my servant; I have put my holy oil on his head.

Darby's English Translation
89:20 I have found David my servant; with my holy oil have I anointed him:

Douay Rheims Bible
89:20 I have found David my servant: with my holy oil I have anointed him.

Noah Webster Bible
89:20 I have found David my servant; with my holy oil have I anointed him:

World English Bible
89:20 I have found David, my servant. I have anointed him with my holy oil,

Young's Literal Translation
89:20 I have found David My servant, With My holy oil I have anointed him.

Modern Hebrew
אשר ידי תכון עמו
אף־זרועי תאמצנו׃

Paleo-Hebrew (Before 585 B.C.)
89:21

. -

Hebrew Transliterated
89:21 'aShUr YDY ThKVN 'yMV 'aPh-ZUrV'yY Th'aMTShNV.

Latin Vulgate
89:21 cum quo manus mea firma erit et brachium meum roborabit eum

King James Version
89:21 With whom my hand shall be established: mine arm also shall strengthen him.

American Standard Version
89:21 With whom my hand shall be established; Mine arm also shall strengthen him.

Bible in Basic English
89:21 My hand will be his support; my arm will give him strength.

Darby's English Translation
89:21 With whom my hand shall be established; and mine arm shall strengthen him.

Douay Rheims Bible
89:21 For my hand shall help him: and my arm shall strengthen him.

Noah Webster Bible
89:21 With whom my hand shall be established: my arm also shall strengthen him.

World English Bible
89:21 With whom my hand shall be established. My arm will also strengthen him.

Young's Literal Translation
89:21 With whom My hand is established, My arm also doth strengthen him.

Modern Hebrew
לא־ישא אויב בו
ובן־עולה לא
יעננו׃

Paleo-Hebrew (Before 585 B.C.)
89:22
-
-
.

Hebrew Transliterated
89:22 L'a-YSh'a 'aVYB BV VBN-'yVLH L'a Y'yNNV.

Latin Vulgate
89:22 non decipiet inimicus eum et filius iniquitatis non adfliget eum

King James Version
89:22 The enemy shall not exact upon him; nor the son of wickedness afflict him.

American Standard Version
89:22 The enemy shall not exact from him, Nor the son of wickedness afflict him.

Bible in Basic English
89:22 The deceit of those who are against him will not overcome him; he will not be troubled by the sons of evil.

Darby's English Translation
89:22 No enemy shall exact upon him, nor the son of wickedness afflict him;

Douay Rheims Bible
89:22 The enemy shall have no advantage over him: nor the son of iniquity have power to hurt him.

Noah Webster Bible
89:22 The enemy shall not exact upon him; nor the son of wickedness afflict him.

World English Bible
89:22 No enemy will tax him. No wicked man will oppress him.

Young's Literal Translation
89:22 An enemy exacteth not upon him, And a son of perverseness afflicteth him not.

Modern Hebrew
וכתותי מפניו צריו
ומשנאיו אגוף׃

Paleo-Hebrew (Before 585 B.C.)
89:23

.

Hebrew Transliterated
89:23 VKThVThY MPhNYV TShUrYV VMShN'aYV 'aGVPh.

Latin Vulgate
89:23 sed concidam ante faciem eius hostes illius et qui eum oderunt percutiam

King James Version
89:23 And I will beat down his foes before his face, and plague them that hate him.

American Standard Version
89:23 And I will beat down his adversaries before him, And smite them that hate him.

Bible in Basic English
89:23 I will have those who are against him broken before his face, and his haters will be crushed under my blows.

Darby's English Translation
89:23 But I will beat down his adversaries before his face, and will smite them that hate him.

Douay Rheims Bible
89:23 And I will cut down his enemies before his face; and them that hate him I will put to flight.

Noah Webster Bible
89:23 And I will beat down his foes before his face, and afflict them that hate him.

World English Bible
89:23 I will beat down his adversaries before him, And strike those who hate him.

Young's Literal Translation
89:23 And I have beaten down before him his adversaries, And those hating him I plague,

Modern Hebrew
ואמונתי וחסדי עמו
ובשמי תרום קרנו׃

Paleo-Hebrew (Before 585 B.C.)
89:24

.

Hebrew Transliterated
89:24 V'aMVNThY VChSDY 'yMV VBShMY ThUrVM QUrNV.

Latin Vulgate
89:24 veritas autem mea et misericordia mea erit cum eo et in nomine meo exaltabitur cornu eius

King James Version
89:24 But my faithfulness and my mercy shall be with him: and in my name shall his horn be exalted.

American Standard Version
89:24 But my faithfulness and my lovingkindness shall be with him; And in my name shall his horn be exalted.

Bible in Basic English
89:24 But my faith and my mercy will be with him; and in my name will his horn be lifted up.

Darby's English Translation
89:24 And my faithfulness and my loving-kindness shall be with him, and by my name shall his horn be exalted.

Douay Rheims Bible
89:24 And my truth and my mercy shall be with him: and in my name shall his horn be exalted.

Noah Webster Bible
89:24 But my faithfulness and my mercy shall be with him: and in my name shall his horn be exalted.

World English Bible
89:24 But my faithfulness and my lovingkindness will be with him. In my name, his horn will be exalted.

Young's Literal Translation
89:24 And My faithfulness and kindness are with him, And in My name is his horn exalted.

Modern Hebrew
ושמתי בים ידו
ובנהרות ימינו׃

Paleo-Hebrew (Before 585 B.C.)
89:25

.

Hebrew Transliterated
89:25 VShMThY BYM YDV VBNHUrVTh YMYNV.

Latin Vulgate
89:25 et ponam in mari manum eius et in fluminibus dexteram eius

King James Version
89:25 I will set his hand also in the sea, and his right hand in the rivers.

American Standard Version
89:25 I will set his hand also on the sea, And his right hand on the rivers.

Bible in Basic English
89:25 I will put his hand in the sea, and his right hand in the rivers.

Darby's English Translation
89:25 And I will set his hand in the sea, and his right hand in the rivers.

Douay Rheims Bible
89:25 And I will set his hand in the sea; and his right hand in the rivers.

Noah Webster Bible
89:25 I will set his hand also in the sea, and his right hand in the rivers.

World English Bible
89:25 I will set his hand also on the sea, And his right hand on the rivers.

Young's Literal Translation
89:25 And I have set on the sea his hand, And on the rivers his right hand.

Modern Hebrew
הוא יקראני אבי
אתה אלי וצור
ישועתי׃

Paleo-Hebrew (Before 585 B.C.)
89:26

.

Hebrew Transliterated
89:26 HV'a YQUr'aNY 'aBY 'aThH 'aLY VTShVUr YShV'yThY.

Latin Vulgate
89:26 ipse vocabit me pater meus es tu Deus meus et fortitudo salutis meae

King James Version
89:26 He shall cry unto me, Thou art my father, my God, and the rock of my salvation.

American Standard Version
89:26 He shall cry unto me, Thou art my Father, My God, and the rock of my salvation.

Bible in Basic English
89:26 He will say to me, You are my father, my God, and the Rock of my salvation.

Darby's English Translation
89:26 *He* shall call unto me, Thou art my father, my �God, and the rock of my salvation;

Douay Rheims Bible
89:26 He shall cry out to me: Thou art my father: my God, and the support of my salvation.

Noah Webster Bible
89:26 He shall cry to me, Thou art my father, my God, and the rock of my salvation.

World English Bible
89:26 He will call to me, `You are my Father, My God, and the rock of my salvation!`

Young's Literal Translation
89:26 He proclaimeth me: `Thou art my Father, My God, and the rock of my salvation.`

Modern Hebrew
אף־אני בכור אתנהו
עליון למלכי־ארץ׃

Paleo-Hebrew (Before 585 B.C.)
89:27
-

. -

Hebrew Transliterated
89:27 'aPh-'aNY BKVUr 'aThNHV 'yLYVN LMLKY-'aUrTSh.

Latin Vulgate
89:27 ego autem primogenitum ponam eum excelsum regibus terrae

King James Version
89:27 Also I will make him my firstborn, higher than the kings of the earth.

American Standard Version
89:27 I also will make him my first-born, The highest of the kings of the earth.

Bible in Basic English
89:27 And I will make him the first of my sons, most high over the kings of the earth.

Darby's English Translation
89:27 And as to me, I will make him firstborn, the highest of the kings of the earth.

Douay Rheims Bible
89:27 And I will make him my firstborn, high above the kings of the earth.

Noah Webster Bible
89:27 Also I will make him my first-born, higher than the kings of the earth.

World English Bible
89:27 I will also appoint him my firstborn, The highest of the kings of the earth.

Young's Literal Translation
89:27 I also first-born do appoint him, Highest of the kings of the earth.

Modern Hebrew
לעולם אשמור־לו
חסדי ובריתי נאמנת
לו׃

Paleo-Hebrew (Before 585 B.C.)
89:28
-

.

Hebrew Transliterated
89:28 L'yVLM 'aShMVUr-LV ChSDY VBUrYThY N'aMNTh LV.

Latin Vulgate
89:28 in aeternum custodiam ei misericordiam meam et pactum meum fidele ei erit

King James Version
89:28 My mercy will I keep for him for evermore, and my covenant shall stand fast with him.

American Standard Version
89:28 My lovingkindness will I keep for him for evermore; And my covenant shall stand fast with him.

Bible in Basic English
89:28 I will keep my mercy for him for ever; my agreement with him will not be changed.

Darby's English Translation
89:28 My loving-kindness will I keep for him for evermore, and my covenant shall stand fast with him;

Douay Rheims Bible
89:28 I will keep my mercy for him for ever: and my covenant faithful to him.

Noah Webster Bible
89:28 My mercy will I keep for him for evermore, and my covenant shall stand fast with him.

World English Bible
89:28 I will keep my lovingkindness for him forevermore. My covenant will stand firm with him.

Young's Literal Translation
89:28 To the age I keep for him My kindness, And My covenant is stedfast with him.

Modern Hebrew
ושמתי לעד זרעו
וכסאו כימי שמים׃

Paleo-Hebrew (Before 585 B.C.)
89:29

.

Hebrew Transliterated
89:29 VShMThY L'yD ZUr'yV VKS'aV KYMY ShMYM.

Latin Vulgate
89:29 et ponam perpetuum semen eius et thronum eius sicut dies caeli

King James Version
89:29 His seed also will I make to endure for ever, and his throne as the days of heaven.

American Standard Version
89:29 His seed also will I make to endure for ever, And his throne as the days of heaven.

Bible in Basic English
89:29 His seed will keep their place for ever; his kingdom will be eternal, like the heavens.

Darby's English Translation
89:29 And I will establish his seed for ever, and his throne as the days of heaven.

Douay Rheims Bible
89:29 And I will make his seed to endure for evermore: and his throne as the days of heaven.

Noah Webster Bible
89:29 His seed also will I make to endure for ever, and his throne as the days of heaven.

World English Bible
89:29 I will also make his seed endure forever, And his throne as the days of heaven.

Young's Literal Translation
89:29 And I have set his seed for ever, And his throne as the days of the heavens.

Modern Hebrew
אם־יעזבו בניו
תורתי ובמשפטי לא
ילכון׃

Paleo-Hebrew (Before 585 B.C.)
89:30
-

.

Hebrew Transliterated
89:30 'aM-Y'yZBV BNYV ThVUrThY VBMShPhTY L'a YLKVN.

Latin Vulgate
89:30 si autem dereliquerint filii eius legem meam et in iudiciis meis non ambulaverint

King James Version
89:30 If his children forsake my law, and walk not in my judgments;

American Standard Version
89:30 If his children forsake my law, And walk not in mine ordinances;

Bible in Basic English
89:30 If his children give up my law, and are not ruled by my decisions;

Darby's English Translation
89:30 If his sons forsake my law, and walk not in mine ordinances;

Douay Rheims Bible
89:30 And if his children forsake my law, and walk not in my judgments:

Noah Webster Bible
89:30 If his children forsake my law, and walk not in my judgments;

World English Bible
89:30 If his children forsake my law, And don`t walk in my ordinances;

Young's Literal Translation
89:30 If his sons forsake My law, And in My judgments do not walk;

Modern Hebrew
אם־חקתי יחללו
ומצותי לא ישמרו׃

Paleo-Hebrew (Before 585 B.C.)
89:31
-

.

Hebrew Transliterated
89:31 'aM-ChQThY YChLLV VMTShVThY L'a YShMUrV.

Latin Vulgate
89:31 si caerimonias meas profanaverint et praecepta mea non custodierint

King James Version
89:31 If they break my statutes, and keep not my commandments;

American Standard Version
89:31 If they break my statutes, And keep not my commandments;

Bible in Basic English
89:31 If my rules are broken, and my orders are not kept;

Darby's English Translation
89:31 If they profane my statutes, and keep not my commandments:

Douay Rheims Bible
89:31 If they profane my justices: and keep not my commandments:

Noah Webster Bible
89:31 If they break my statutes, and keep not my commandments;

World English Bible
89:31 If they break my statutes, And don`t keep my commandments;

Young's Literal Translation
89:31 If My statutes they pollute, And My commands do not keep,

Modern Hebrew
ופקדתי בשבט פשעם
ובנגעים עונם׃

Paleo-Hebrew (Before 585 B.C.)
89:32

.

Hebrew Transliterated
89:32 VPhQDThY BShBT PhSh'yM VBNG'yYM 'yVNM.

Latin Vulgate
89:32 visitabo in virga scelera eorum et in plagis iniquitatem eorum

King James Version
89:32 Then will I visit their transgression with the rod, and their iniquity with stripes.

American Standard Version
89:32 Then will I visit their transgression with the rod, And their iniquity with stripes.

Bible in Basic English
89:32 Then I will send punishment on them for their sin; my rod will be the reward of their evil-doing.

Darby's English Translation
89:32 Then will I visit their transgression with the rod, and their iniquity with stripes.

Douay Rheims Bible
89:32 I will visit their iniquities with a rod: and their sins with stripes.

Noah Webster Bible
89:32 Then will I visit their transgression with the rod, and their iniquity with stripes.

World English Bible
89:32 Then I will punish their sin with the rod, And their iniquity with stripes.

Young's Literal Translation
89:32 I have looked after with a rod their transgression, And with strokes their iniquity,

Modern Hebrew
וחסדי לא־אפיר
מעמו ולא־אשקר
באמונתי׃

Paleo-Hebrew (Before 585 B.C.)
89:33
-
-
.

Hebrew Transliterated
89:33 VChSDY L'a-'aPhYUr M'yMV VL'a-'aShQUr B'aMVNThY.

Latin Vulgate
89:33 misericordiam autem meam non auferam ab eo nec mentiar in veritate mea

King James Version
89:33 Nevertheless my lovingkindness will I not utterly take from him, nor suffer my faithfulness to fail.

American Standard Version
89:33 But my lovingkindness will I not utterly take from him, Nor suffer my faithfulness to fail.

Bible in Basic English
89:33 But I will not take away my mercy from him, and will not be false to my faith.

Darby's English Translation
89:33 Nevertheless my loving-kindness will I not utterly take from him, nor belie my faithfulness;

Douay Rheims Bible
89:33 But my mercy I will not take away from him: nor will I suffer my truth to fail.

Noah Webster Bible
89:33 Nevertheless my loving-kindness will I not utterly take from him, nor suffer my faithfulness to fail.

World English Bible
89:33 But I will not completely take my lovingkindness from him, Nor allow my faithfulness to fail.

Young's Literal Translation
89:33 And My kindness I break not from him, Nor do I deal falsely in My faithfulness.

Modern Hebrew
לא־אחלל בריתי
ומוצא שפתי לא
אשנה׃

Paleo-Hebrew (Before 585 B.C.)
89:34
-

.

Hebrew Transliterated
89:34 L'a-'aChLL BUrYThY VMVTSh'a ShPhThY L'a 'aShNH.

Latin Vulgate
89:34 non violabo pactum meum et quod egressum est de labiis meis non mutabo

King James Version
89:34 My covenant will I not break, nor alter the thing that is gone out of my lips.

American Standard Version
89:34 My covenant will I not break, Nor alter the thing that is gone out of my lips.

Bible in Basic English
89:34 I will be true to my agreement; the things which have gone out of my lips will not be changed.

Darby's English Translation
89:34 My covenant will I not profane, nor alter the thing that is gone out of my lips.

Douay Rheims Bible
89:34 Neither will I profane my covenant: and the words that proceed from my mouth I will not make void.

Noah Webster Bible
89:34 My covenant will I not break, nor alter the thing that hath gone out of my lips.

World English Bible
89:34 I will not break my covenant, Nor alter what my lips have uttered.

Young's Literal Translation
89:34 I profane not My covenant, And that which is going forth from My lips I change not.

Modern Hebrew
אחת נשבעתי בקדשי
אם־לדוד אכזב׃

Paleo-Hebrew (Before 585 B.C.)
89:35

-
.

Hebrew Transliterated
89:35 'aChTh NShB'yThY BQDShY 'aM-LDVD 'aKZB.

Latin Vulgate
89:35 semel iuravi in sancto meo ne David mentiar

King James Version
89:35 Once have I sworn by my holiness that I will not lie unto David.

American Standard Version
89:35 Once have I sworn by my holiness: I will not lie unto David:

Bible in Basic English
89:35 I have made an oath once by my holy name, that I will not be false to David.

Darby's English Translation
89:35 Once have I sworn by my holiness; I will not lie unto David:

Douay Rheims Bible
89:35 Once have I sworn by my holiness: I will not lie unto David:

Noah Webster Bible
89:35 Once have I sworn by my holiness that I will not lie to David.

World English Bible
89:35 Once have I sworn by my holiness, I will not lie to David.

Young's Literal Translation
89:35 Once I have sworn by My holiness, I lie not to David,

Modern Hebrew
זרעו לעולם יהיה
וכסאו כשמש נגדי׃

Paleo-Hebrew (Before 585 B.C.)
89:36

.

Hebrew Transliterated
89:36 ZUr'yV L'yVLM YHYH VKS'aV KShMSh NGDY.

Latin Vulgate
89:36 semen eius in sempiternum erit

King James Version
89:36 His seed shall endure for ever, and his throne as the sun before me.

American Standard Version
89:36 His seed shall endure for ever, And his throne as the sun before me.

Bible in Basic English
89:36 His seed will not come to an end for ever; the seat of his kingdom will be like the sun before me.

Darby's English Translation
89:36 His seed shall endure for ever, and his throne as the sun before me;

Douay Rheims Bible
89:36 his seed shall endure for ever.

Noah Webster Bible
89:36 His seed shall endure for ever, and his throne as the sun before me.

World English Bible
89:36 His seed will endure forever, His throne like the sun before me.

Young's Literal Translation
89:36 His seed is to the age, And his throne is as the sun before Me,

Modern Hebrew
כירח יכון עולם
ועד בשחק נאמן
סלה׃

Paleo-Hebrew (Before 585 B.C.)
89:37

.

Hebrew Transliterated
89:37 KYUrCh YKVN 'yVLM V'yD BShChQ N'aMN SLH.

Latin Vulgate
89:37 et thronus eius sicut sol in conspectu meo sicut luna stabilietur in sempiternum et testis in caelo fidelis semper

King James Version
89:37 It shall be established for ever as the moon, and as a faithful witness in heaven. Selah.

American Standard Version
89:37 It shall be established for ever as the moon, And as the faithful witness in the sky. Selah

Bible in Basic English
89:37 It will be fixed for ever like the moon; and the witness in heaven is true. (Selah.)

Darby's English Translation
89:37 It shall be established for ever as the moon, and the witness in the sky is firm. Selah.

Douay Rheims Bible
89:37 And his throne as the sun before me: and as the moon perfect for ever, and a faithful witness in heaven.

Noah Webster Bible
89:37 It shall be established for ever as the moon, and as a faithful witness in heaven. Selah.

World English Bible
89:37 It will be established forever like the moon, The faithful witness in the sky." Selah.

Young's Literal Translation
89:37 As the moon it is established -- to the age, And the witness in the sky is stedfast. Selah.

Modern Hebrew
ואתה זנחת ותמאס
התעברת עם־משיחך׃

Paleo-Hebrew (Before 585 B.C.)
89:38

. -

Hebrew Transliterated
89:38 V'aThH ZNChTh VThM'aS HTh'yBUrTh 'yM-MShYChK.

Latin Vulgate
89:38 tu autem reppulisti et proiecisti iratus es adversum christum tuum

King James Version
89:38 But thou hast cast off and abhorred, thou hast been wroth with thine anointed.

American Standard Version
89:38 But thou hast cast off and rejected, Thou hast been wroth with thine anointed.

Bible in Basic English
89:38 But you have put him away in disgust; you have been angry with the king of your selection.

Darby's English Translation
89:38 But thou hast rejected and cast off; thou hast been very wroth with thine anointed:

Douay Rheims Bible
89:38 But thou hast rejected and despised: thou hast been angry with thy anointed.

Noah Webster Bible
89:38 But thou hast cast off and abhorred, thou hast been wroth with thy anointed.

World English Bible
89:38 But you have rejected and spurned. You have been angry with your anointed.

Young's Literal Translation
89:38 And Thou, Thou hast cast off, and dost reject, Thou hast shown Thyself wroth With Thine anointed,

Modern Hebrew
נארתה ברית עבדך
חללת לארץ נזרו׃

Paleo-Hebrew (Before 585 B.C.)
89:39

.

Hebrew Transliterated
89:39 N'aUrThH BUrYTh 'yBDK ChLLTh L'aUrTSh NZUrV.

Latin Vulgate
89:39 adtenuasti pactum servi tui profanasti in terra diadema eius

King James Version
89:39 Thou hast made void the covenant of thy servant: thou hast profaned his crown by casting it to the ground.

American Standard Version
89:39 Thou hast abhorred the covenant of thy servant: Thou hast profaned his crown by casting it to the ground.

Bible in Basic English
89:39 You have made your agreement with your servant of no effect: you have had no respect for his crown, it has come down even to the earth.

Darby's English Translation
89:39 Thou hast made void the covenant of thy servant; thou hast profaned his crown to the ground:

Douay Rheims Bible
89:39 Thou hast overthrown the covenant of thy servant: thou hast profaned his sanctuary on the earth.

Noah Webster Bible
89:39 Thou hast made void the covenant of thy servant: thou hast profaned his crown by casting it to the ground.

World English Bible
89:39 You have renounced the covenant of your servant. You have defiled his crown in the dust.

Young's Literal Translation
89:39 Hast rejected the covenant of Thy servant, Thou hast polluted to the earth his crown,

Modern Hebrew
פרצת כל־גדרתיו
שמת מבצריו מחתה׃

Paleo-Hebrew (Before 585 B.C.)
89:40
-

.

Hebrew Transliterated
89:40 PhUrTShTh KL-GDUrThYV ShMTh MBTShUrYV MChThH.

Latin Vulgate
89:40 dissipasti omnes macerias eius posuisti munitiones eius pavorem

King James Version
89:40 Thou hast broken down all his hedges; thou hast brought his strong holds to ruin.

American Standard Version
89:40 Thou hast broken down all his hedges; Thou hast brought his strongholds to ruin.

Bible in Basic English
89:40 All his walls are broken down; you have given his strong towers to destruction.

Darby's English Translation
89:40 Thou hast broken down all his hedges; thou hast brought his strongholds to ruin.

Douay Rheims Bible
89:40 Thou hast broken down all his hedges: thou hast made his strength fear.

Noah Webster Bible
89:40 Thou hast broken down all his hedges; thou hast brought his strong holds to ruin.

World English Bible
89:40 You have broken down all his hedges. You have brought his strongholds to ruin.

Young's Literal Translation
89:40 Thou hast broken down all his hedges, Thou hast made his fenced places a ruin.

Modern Hebrew
שסהו כל־עברי דרך
היה חרפה לשכניו׃

Paleo-Hebrew (Before 585 B.C.)
89:41
-

.

Hebrew Transliterated
89:41 ShSHV KL-'yBUrY DUrK HYH ChUrPhH LShKNYV.

Latin Vulgate
89:41 diripuerunt eum omnes qui transeunt per viam factus est obprobrium vicinis suis

King James Version
89:41 All that pass by the way spoil him: he is a reproach to his neighbours.

American Standard Version
89:41 All that pass by the way rob him: He is become a reproach to his neighbors.

Bible in Basic English
89:41 All those who come by take away his goods; he is laughed at by his neighbours.

Darby's English Translation
89:41 All that pass by the way plunder him; he is become a reproach to his neighbours.

Douay Rheims Bible
89:41 All that pass by the way have robbed him: he is become a reproach to his neighbours.

Noah Webster Bible
89:41 All that pass by the way plunder him: he is a reproach to his neighbors.

World English Bible
89:41 All who pass by the way rob him. He has become a reproach to his neighbors.

Young's Literal Translation
89:41 Spoiled him have all passing by the way, He hath been a reproach to his neighbours,

Modern Hebrew
הרימות ימין צריו
השמחת כל־אויביו׃

Paleo-Hebrew (Before 585 B.C.)
89:42

. -

Hebrew Transliterated
89:42 HUrYMVTh YMYN TShUrYV HShMChTh KL-'aVYBYV.

Latin Vulgate
89:42 elevasti dexteram hostium eius laetificasti omnes inimicos illius

King James Version
89:42 Thou hast set up the right hand of his adversaries; thou hast made all his enemies to rejoice.

American Standard Version
89:42 Thou hast exalted the right hand of his adversaries; Thou hast made all his enemies to rejoice.

Bible in Basic English
89:42 You have given power to the right hand of his haters; you have made glad all those who are against him.

Darby's English Translation
89:42 Thou hast exalted the right hand of his oppressors; thou hast made all his enemies to rejoice:

Douay Rheims Bible
89:42 Thou hast set up the right hand of them that oppress him: thou hast made all his enemies to rejoice.

Noah Webster Bible
89:42 Thou hast set up the right hand of his adversaries; thou hast made all his enemies to rejoice.

World English Bible
89:42 You have exalted the right hand of his adversaries. You have made all of his enemies rejoice.

Young's Literal Translation
89:42 Thou hast exalted the right hand of his adversaries, Thou hast caused all his enemies to rejoice.

Modern Hebrew
אף־תשיב צור חרבו
ולא הקימתו
במלחמה׃

Paleo-Hebrew (Before 585 B.C.)
89:43
-

.

Hebrew Transliterated
89:43 'aPh-ThShYB TShVUr ChUrBV VL'a HQYMThV BMLChMH.

Latin Vulgate
89:43 avertisti robur gladii eius et non sublevasti eum in proelio

King James Version
89:43 Thou hast also turned the edge of his sword, and hast not made him to stand in the battle.

American Standard Version
89:43 Yea, thou turnest back the edge of his sword, And hast not made him to stand in the battle.

Bible in Basic English
89:43 His sword is turned back; you have not been his support in the fight.

Darby's English Translation
89:43 Yea, thou hast turned back the edge of his sword, and hast not made him stand in the battle.

Douay Rheims Bible
89:43 Thou hast turned away the help of his sword; and hast not assisted him in battle.

Noah Webster Bible
89:43 Thou hast also turned the edge of his sword, and hast not made him to stand in the battle.

World English Bible
89:43 Yes, you turn back the edge of his sword, And haven`t supported him in battle.

Young's Literal Translation
89:43 Also -- Thou turnest back the sharpness of his sword, And hast not established him in battle,

Modern Hebrew
השבת מטהרו וכסאו
לארץ מגרתה׃

Paleo-Hebrew (Before 585 B.C.)
89:44

.

Hebrew Transliterated
89:44 HShBTh MTHUrV VKS'aV L'aUrTSh MGUrThH.

Latin Vulgate
89:44 quiescere fecisti munditiam eius et thronum illius in terram detraxisti

King James Version
89:44 Thou hast made his glory to cease, and cast his throne down to the ground.

American Standard Version
89:44 Thou hast made his brightness to cease, And cast his throne down to the ground.

Bible in Basic English
89:44 You have put an end to his glory: the seat of his kingdom has been levelled to the earth.

Darby's English Translation
89:44 Thou hast made his brightness to cease, and cast his throne down to the ground;

Douay Rheims Bible
89:44 Thou hast made his purification to cease: and thou hast cast his throne down to the ground.

Noah Webster Bible
89:44 Thou hast made his glory to cease, and cast his throne down to the ground.

World English Bible
89:44 You have ended his splendor, And thrown his throne down to the ground.

Young's Literal Translation
89:44 Hast caused him to cease from his brightness, And his throne to the earth hast cast down.

Modern Hebrew
הקצרת ימי עלומיו
העטית עליו בושה
סלה׃

Paleo-Hebrew (Before 585 B.C.)
89:45

.

Hebrew Transliterated
89:45 HQTShUrTh YMY 'yLVMYV H'yTYTh 'yLYV BVShH SLH.

Latin Vulgate
89:45 adbreviasti dies adulescentiae eius operuisti eum ignominia sempiterna

King James Version
89:45 The days of his youth hast thou shortened: thou hast covered him with shame. Selah.

American Standard Version
89:45 The days of his youth hast thou shortened: Thou hast covered him with shame. Selah

Bible in Basic English
89:45 You have made him old before his time; he is covered with shame. (Selah.)

Darby's English Translation
89:45 The days of his youth hast thou shortened; thou hast covered him with shame. Selah.

Douay Rheims Bible
89:45 Thou hast shortened the days of his time: thou hast covered him with confusion.

Noah Webster Bible
89:45 The days of his youth hast thou shortened: thou hast covered him with shame. Selah.

World English Bible
89:45 You have shortened the days of his youth. You have covered him with shame. Selah.

Young's Literal Translation
89:45 Thou hast shortened the days of his youth, Hast covered him over with shame. Selah.

Modern Hebrew
עד־מה יהוה תסתר
לנצח תבער כמו־אש
חמתך׃

Paleo-Hebrew (Before 585 B.C.)
89:46
-

-
.

Hebrew Transliterated
89:46 'yD-MH YHVH ThSThUr LNTShCh ThB'yUr KMV-'aSh ChMThK.

Latin Vulgate
89:46 usquequo Domine absconderis in finem succendetur quasi ignis indignatio tua

King James Version
89:46 How long, LORD? wilt thou hide thyself for ever? shall thy wrath burn like fire?

American Standard Version
89:46 How long, O Jehovah? wilt thou hide thyself for ever? How long shall thy wrath burn like fire?

Bible in Basic English
89:46 How long, O Lord, will you Keep yourself for ever from our eyes? how long will your wrath be burning like fire?

Darby's English Translation
89:46 How long, Jehovah, wilt thou hide thyself for ever? shall thy fury burn like fire?

Douay Rheims Bible
89:46 How long, O Lord, turnest thou away unto the end? shall thy anger burn like fire?

Noah Webster Bible
89:46 How long, LORD, wilt thou hide thyself? for ever? shall thy wrath burn like fire?

World English Bible
89:46 How long, Yahweh? Will you hide yourself forever? Will your wrath burn like fire?

Young's Literal Translation
89:46 Till when, O Jehovah, art Thou hidden? For ever doth Thy fury burn as fire?

Modern Hebrew
זכר־אני מה־חלד
על־מה־שוא בראת
כל־בני־אדם׃

Paleo-Hebrew (Before 585 B.C.)
89:47
- [image] [image] [image] [image] [image] -
- [image] [image] -
. - [image] [image] [image] -

Hebrew Transliterated
89:47 ZKUr-'aNY MH-ChLD 'yL-MH-ShV'a BUr'aTh KL-BNY-'aDM.

Latin Vulgate
89:47 memento mei de profundo alioquin quare frustra creasti filios hominum

King James Version
89:47 Remember how short my time is: wherefore hast thou made all men in vain?

American Standard Version
89:47 Oh remember how short my time is: For what vanity hast thou created all the children of men!

Bible in Basic English
89:47 See how short my time is; why have you made all men for no purpose?

Darby's English Translation
89:47 Remember, as regards me, what life is. Wherefore hast thou created all the children of men to be vanity?

Douay Rheims Bible
89:47 Remember what my substance is for hast thou made all the children of men in vain?

Noah Webster Bible
89:47 Remember how short my time is: why hast thou made all men in vain?

World English Bible
89:47 Remember how short my time is! For what vanity have you created all the children of men!

Young's Literal Translation
89:47 Remember, I pray Thee, what is life-time? Wherefore in vain hast Thou created All the sons of men?

Modern Hebrew
מי גבר יחיה ולא
יראה־מות ימלט
נפשו מיד־שאול
סלה׃

Paleo-Hebrew (Before 585 B.C.)
89:48

-
-
.

Hebrew Transliterated
89:48 MY GBUr YChYH VL'a YUr'aH-MVTh YMLT NPhShV MYD-Sh'aVL SLH.

Latin Vulgate
89:48 quis est vir qui vivat et non videat mortem salvans animam suam de manu inferi semper

King James Version
89:48 What man is he that liveth, and shall not see death? shall he deliver his soul from the hand of the grave? Selah.

American Standard Version
89:48 What man is he that shall live and not see death, That shall deliver his soul from the power of Sheol? Selah

Bible in Basic English
89:48 What man now living will not see death? will he be able to keep back his soul from the underworld? (Selah.)

Darby's English Translation
89:48 What man liveth, and shall not see death? Shall he deliver his soul from the power of Sheol? Selah.

Douay Rheims Bible
89:48 Who is the man that shall live, and not see death: that shall deliver his soul from the hand of hell?

Noah Webster Bible
89:48 What man is he that liveth, and shall not see death? shall he deliver his soul from the hand of the grave? Selah.

World English Bible
89:48 What man is he who shall live and not see death, Who shall deliver his soul from the power of Sheol? Selah.

Young's Literal Translation
89:48 Who is the man that liveth, and doth not see death? He delivereth his soul from the hand of Sheol. Selah.

Modern Hebrew
איה חסדיך הראשנים
אדני נשבעת לדוד
באמונתך׃

Paleo-Hebrew (Before 585 B.C.)
89:49

.

Hebrew Transliterated
89:49 'aYH ChSDYK HUr'aShNYM 'aDNY NShB'yTh LDVD B'aMVNThK.

Latin Vulgate
89:49 ubi sunt misericordiae tuae antiquae Domine quas iurasti David in veritate tua

King James Version
89:49 Lord, where are thy former lovingkindnesses, which thou swarest unto David in thy truth?

American Standard Version
89:49 Lord, where are thy former lovingkindnesses, Which thou swarest unto David in thy faithfulness?

Bible in Basic English
89:49 Lord, where are your earlier mercies? where is the oath which you made to David in unchanging faith?

Darby's English Translation
89:49 Where, Lord, are thy former loving-kindnesses, which thou swarest unto David in thy faithfulness?

Douay Rheims Bible
89:49 Lord, where are thy ancient mercies, according to what thou didst swear to David in thy truth?

Noah Webster Bible
89:49 Lord, where are thy former loving-kindnesses, which thou didst swear to David in thy truth?

World English Bible
89:49 Lord, where are your former lovingkindnesses, Which you swore to David in your faithfulness?

Young's Literal Translation
89:49 Where are Thy former kindnesses, O Lord. Thou hast sworn to David in Thy faithfulness,

Modern Hebrew
זכר אדני חרפת
עבדיך שאתי בחיקי
כל־רבים עמים׃

Paleo-Hebrew (Before 585 B.C.)
89:50

. -

Hebrew Transliterated
89:50 ZKUr 'aDNY ChUrPhTh 'yBDYK Sh'aThY BChYQY KL-UrBYM 'yMYM.

Latin Vulgate
89:50 recordare Domine obprobrii servorum tuorum quia portavi in sinu meo omnes iniquitates populorum

King James Version
89:50 Remember, Lord, the reproach of thy servants; how I do bear in my bosom the reproach of all the mighty people;

American Standard Version
89:50 Remember, Lord, the reproach of thy servants; How I do bear in my bosom the reproach of all the mighty peoples,

Bible in Basic English
89:50 Keep in mind, O Lord, the shame of your servants, and how the bitter words of all the people have come into my heart;

Darby's English Translation
89:50 Remember, Lord, the reproach of thy servants -- that I bear in my bosom that of all the mighty peoples --

Douay Rheims Bible
89:50 Be mindful, O Lord, of the reproach of thy servants (which I have held in my bosom) of many nations:

Noah Webster Bible
89:50 Remember, Lord, the reproach of thy servants; how I do bear in my bosom the reproach of all the mighty people;

World English Bible
89:50 Remember, Lord, the reproach of your servants, How I bear in my heart the taunts of all the mighty peoples,

Young's Literal Translation
89:50 Remember, O Lord, the reproach of Thy servants, I have borne in my bosom all the strivings of the peoples,

Modern Hebrew
אשר חרפו אויביך
יהוה אשר חרפו
עקבות משיחך׃

Paleo-Hebrew (Before 585 B.C.)
89:51

.

Hebrew Transliterated
89:51 'aShUr ChUrPhV 'aVYBYK YHVH 'aShUr ChUrPhV 'yQBVTh MShYChK.

Latin Vulgate
89:51 quas exprobraverunt inimici tui Domine quibus exprobraverunt vestigia christi tui

King James Version
89:51 Wherewith thine enemies have reproached, O LORD; wherewith they have reproached the footsteps of thine anointed.

American Standard Version
89:51 Wherewith thine enemies have reproached, O Jehovah, Wherewith they have reproached the footsteps of thine anointed.

Bible in Basic English
89:51 The bitter words of your haters, O Lord, shaming the footsteps of your king.

Darby's English Translation
89:51 Wherewith thine enemies, O Jehovah, have reproached, wherewith they have reproached the footsteps of thine anointed.

Douay Rheims Bible
89:51 Wherewith thy enemies have reproached, O Lord; wherewith they have reproached the change of thy anointed.

Noah Webster Bible
89:51 With which thy enemies have reproached, O LORD; with which they have reproached the footsteps of thy anointed

World English Bible
89:51 With which your enemies have mocked, Yahweh, With which they have mocked the footsteps of your anointed one.

Young's Literal Translation
89:51 Wherewith Thine enemies reproached, O Jehovah, Wherewith they have reproached The steps of Thine anointed.

Modern Hebrew
ברוך יהוה לעולם
אמן ואמן׃

Paleo-Hebrew (Before 585 B.C.)
89:52

.

Hebrew Transliterated
89:52 BUrVK YHVH L'yVLM 'aMN V'aMN.

Latin Vulgate
89:52 benedictus Dominus in sempiternum amen et amen

King James Version
89:52 Blessed be the LORD for evermore. Amen, and Amen.

American Standard Version
89:52 Blessed be Jehovah for evermore. Amen, and Amen. BOOK IV Psalm 90 A Prayer of Moses the man of God.

Bible in Basic English
89:52 Let the Lord be praised for ever. So be it, So be it.

Darby's English Translation
89:52 Blessed be Jehovah for evermore! Amen, and Amen.

Douay Rheims Bible
89:52 Blessed be the Lord for evermore. So be it. So be it.

Noah Webster Bible
89:52 Blessed be the LORD for evermore. Amen and amen.

World English Bible
89:52 Blessed be Yahweh forevermore. Amen, and Amen.

Young's Literal Translation
89:52 Blessed is Jehovah to the age. Amen, and amen!

Psalms 90


Psalms Chapter 90 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 89

The Book of Psalms

Chapter 90

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17
Modern Hebrew
תפלה למשה
איש־האלהים אדני
מעון אתה היית לנו
בדר ודר׃

Paleo-Hebrew (Before 585 B.C.)
90:1

-

.

Hebrew Transliterated
90:1 ThPhLH LMShH 'aYSh-H'aLHYM 'aDNY M'yVN 'aThH HYYTh LNV BDUr VDUr.

Latin Vulgate
90:1 oratio Mosi viri Dei Domine habitaculum tu factus es nobis in generatione et generatione

King James Version
90:1 A Prayer of Moses the man of God.
Lord, thou hast been our dwelling place in all generations.

American Standard Version
90:1 Lord, thou hast been our dwelling-place In all generations.

Bible in Basic English
90:1 A Prayer of Moses, the man of God.
Lord, you have been our resting-place in all generations.

Darby's English Translation
90:1 {A Prayer of Moses, the man of God.} Lord, *thou* hast been our dwelling-place in all generations.

Douay Rheims Bible
90:1 A prayer of Moses the man of God.
Lord, thou hast been our refuge from generation to generation.

Noah Webster Bible
90:1 A prayer of Moses the man of God.
Lord, thou hast been our dwelling-place in all generations.

World English Bible
90:1 A Prayer by Moses, the man of God.
Lord, you have been our dwelling place In all generations.

Young's Literal Translation
90:1 A Prayer of Moses, the man of God.
Lord, a habitation Thou -- Thou hast been, To us -- in generation and generation,

Modern Hebrew
בטרם הרים ילדו
ותחולל ארץ ותבל
ומעולם עד־עולם
אתה אל׃

Paleo-Hebrew (Before 585 B.C.)
90:2

-
.

Hebrew Transliterated
90:2 BTUrM HUrYM YLDV VThChVLL 'aUrTSh VThBL VM'yVLM 'yD-'yVLM 'aThH 'aL.

Latin Vulgate
90:2 antequam montes nascerentur et parturiretur terra et orbis a saeculo et usque in saeculum tu es

King James Version
90:2 Before the mountains were brought forth, or ever thou hadst formed the earth and the world, even from everlasting to everlasting, thou art God.

American Standard Version
90:2 Before the mountains were brought forth, Or ever thou hadst formed the earth and the world, Even from everlasting to everlasting, thou art God.

Bible in Basic English
90:2 Before the mountains were made, before you had given birth to the earth and the world, before time was, and for ever, you are God.

Darby's English Translation
90:2 Before the mountains were brought forth, and thou hadst formed the earth and the world, even from eternity to eternity thou art �God.

Douay Rheims Bible
90:2 Before the mountains were made, or the earth and the world was formed; from eternity and to eternity thou art God.

Noah Webster Bible
90:2 Before the mountains were brought forth, or ever thou hadst formed the earth and the world, even from everlasting to everlasting, thou art God.

World English Bible
90:2 Before the mountains were brought forth, Or ever you had formed the earth and the world, Even from everlasting to everlasting, you are God.

Young's Literal Translation
90:2 Before mountains were brought forth, And Thou dost form the earth and the world, Even from age unto age Thou art God.

Modern Hebrew
תשב אנוש עד־דכא
ותאמר שובו
בני־אדם׃

Paleo-Hebrew (Before 585 B.C.)
90:3

-
. -

Hebrew Transliterated
90:3 ThShB 'aNVSh 'yD-DK'a VTh'aMUr ShVBV BNY-'aDM.

Latin Vulgate
90:3 convertes hominem usque ad contritionem et dices revertimini filii Adam

King James Version
90:3 Thou turnest man to destruction; and sayest, Return, ye children of men.

American Standard Version
90:3 Thou turnest man to destruction, And sayest, Return, ye children of men.

Bible in Basic English
90:3 You send man back to his dust; and say, Go back, you children of men.

Darby's English Translation
90:3 Thou makest mortal man to return to dust, and sayest, Return, children of men.

Douay Rheims Bible
90:3 Turn not man away to be brought low: and thou hast said: Be converted, O ye sons of men.

Noah Webster Bible
90:3 Thou turnest man to destruction; and sayest, Return, ye children of men.

World English Bible
90:3 You turn man to destruction, saying, "Return, you children of men."

Young's Literal Translation
90:3 Thou turnest man unto a bruised thing, And sayest, Turn back, ye sons of men.

Modern Hebrew
כי אלף שנים
בעיניך כיום אתמול
כי יעבר ואשמורה
בלילה׃

Paleo-Hebrew (Before 585 B.C.)
90:4

.

Hebrew Transliterated
90:4 KY 'aLPh ShNYM B'yYNYK KYVM 'aThMVL KY Y'yBUr V'aShMVUrH BLYLH.

Latin Vulgate
90:4 quia mille anni in oculis tuis sicut dies hesterna quae pertransiit et vigilia nocturna

King James Version
90:4 For a thousand years in thy sight are but as yesterday when it is past, and as a watch in the night.

American Standard Version
90:4 For a thousand years in thy sight Are but as yesterday when it is past, And as a watch in the night.

Bible in Basic English
90:4 For to you a thousand years are no more than yesterday when it is past, and like a watch in the night.

Darby's English Translation
90:4 For a thousand years, in thy sight, are as yesterday when it is past, and as a watch in the night.

Douay Rheims Bible
90:4 For a thousand years in thy sight are as yesterday, which is past. And as a watch in the night,

Noah Webster Bible
90:4 For a thousand years in thy sight are but as yesterday when it is past, and as a watch in the night.

World English Bible
90:4 For a thousand years in your sight Are but as yesterday when it is past, As a watch in the night.

Young's Literal Translation
90:4 For a thousand years in Thine eyes are as yesterday, For it passeth on, yea, a watch by night.

Modern Hebrew
זרמתם שנה יהיו
בבקר כחציר יחלף׃

Paleo-Hebrew (Before 585 B.C.)
90:5

.

Hebrew Transliterated
90:5 ZUrMThM ShNH YHYV BBQUr KChTShYUr YChLPh.

Latin Vulgate
90:5 percutiente te eos somnium erunt

King James Version
90:5 Thou carriest them away as with a flood; they are as a sleep: in the morning they are like grass which groweth up.

American Standard Version
90:5 Thou carriest them away as with a flood; they are as a sleep: In the morning they are like grass which groweth up.

Bible in Basic English
90:5 ...

Darby's English Translation
90:5 Thou carriest them away as with a flood; they are as a sleep: in the morning they are like grass that groweth up:

Douay Rheims Bible
90:5 things that are counted nothing, shall their years be.

Noah Webster Bible
90:5 Thou carriest them away as with a flood; they are as a sleep; in the morning they are like grass which groweth.

World English Bible
90:5 You sweep them away as they sleep. In the morning they sprout like new grass.

Young's Literal Translation
90:5 Thou hast inundated them, they are asleep, In the morning as grass he changeth.

Modern Hebrew
בבקר יציץ וחלף
לערב ימולל ויבש׃

Paleo-Hebrew (Before 585 B.C.)
90:6

.

Hebrew Transliterated
90:6 BBQUr YTShYTSh VChLPh L'yUrB YMVLL VYBSh.

Latin Vulgate
90:6 mane quasi herba pertransiens mane floruit et abiit ad vesperam conteretur atque siccabitur

King James Version
90:6 In the morning it flourisheth, and groweth up; in the evening it is cut down, and withereth.

American Standard Version
90:6 In the morning it flourisheth, and groweth up; In the evening it is cut down, and withereth.

Bible in Basic English
90:6 In the morning it is green; in the evening it is cut down, and becomes dry.

Darby's English Translation
90:6 In the morning it flourisheth and groweth up; in the evening it is cut down and withereth.

Douay Rheims Bible
90:6 In the morning man shall grow up like grass; in the morning he shall flourish and pass away: in the evening he shall fall, grow dry, and wither.

Noah Webster Bible
90:6 In the morning it flourisheth, and groweth; in the evening it is cut down, and withereth.

World English Bible
90:6 In the morning it sprouts and springs up. By evening, it is withered and dry.

Young's Literal Translation
90:6 In the morning it flourisheth, and hath changed, At evening it is cut down, and hath withered.

Modern Hebrew
כי־כלינו באפך
ובחמתך נבהלנו׃

Paleo-Hebrew (Before 585 B.C.)
90:7
-
.

Hebrew Transliterated
90:7 KY-KLYNV B'aPhK VBChMThK NBHLNV.

Latin Vulgate
90:7 consumpti enim sumus in furore tuo et in indignatione tua conturbati sumus

King James Version
90:7 For we are consumed by thine anger, and by thy wrath are we troubled.

American Standard Version
90:7 For we are consumed in thine anger, And in thy wrath are we troubled.

Bible in Basic English
90:7 We are burned up by the heat of your passion, and troubled by your wrath.

Darby's English Translation
90:7 For we are consumed by thine anger, and by thy fury are we troubled.

Douay Rheims Bible
90:7 For in thy wrath we have fainted away: and are troubled in thy indignation.

Noah Webster Bible
90:7 For we are consumed by thy anger, and by thy wrath are we troubled.

World English Bible
90:7 For we are consumed in your anger. We are troubled in your wrath.

Young's Literal Translation
90:7 For we were consumed in Thine anger, And in Thy fury we have been troubled.

Modern Hebrew
שת עונתינו לנגדך
עלמנו למאור פניך׃

Paleo-Hebrew (Before 585 B.C.)
90:8

.

Hebrew Transliterated
90:8 ShTh 'yVNThYNV LNGDK 'yLMNV LM'aVUr PhNYK.

Latin Vulgate
90:8 posuisti iniquitates nostras coram te neglegentias nostras in luce vultus tui

King James Version
90:8 Thou hast set our iniquities before thee, our secret sins in the light of thy countenance.

American Standard Version
90:8 Thou hast set our iniquities before thee, Our secret sins in the light of thy countenance.

Bible in Basic English
90:8 You have put our evil doings before you, our secret sins in the light of your face.

Darby's English Translation
90:8 Thou hast set our iniquities before thee, our secret sins in the light of thy countenance.

Douay Rheims Bible
90:8 Thou hast set our iniquities before thy eyes: our life in the light of thy countenance.

Noah Webster Bible
90:8 Thou hast set our iniquities before thee, our secret sins in the light of thy countenance.

World English Bible
90:8 You have set our iniquities before you, Our secret sins in the light of your presence.

Young's Literal Translation
90:8 Thou hast set our iniquities before Thee, Our hidden things at the light of Thy face,

Modern Hebrew
כי כל־ימינו פנו
בעברתך כלינו
שנינו כמו־הגה׃

Paleo-Hebrew (Before 585 B.C.)
90:9
-

. -

Hebrew Transliterated
90:9 KY KL-YMYNV PhNV B'yBUrThK KLYNV ShNYNV KMV-HGH.

Latin Vulgate
90:9 omnes enim dies nostri transierunt in furore tuo consumpsimus annos nostros quasi sermonem loquens

King James Version
90:9 For all our days are passed away in thy wrath: we spend our years as a tale that is told.

American Standard Version
90:9 For all our days are passed away in thy wrath: We bring our years to an end as a sigh.

Bible in Basic English
90:9 For all our days have gone by in your wrath; our years come to an end like a breath.

Darby's English Translation
90:9 For all our days pass away in thy wrath: we spend our years as a passing thought.

Douay Rheims Bible
90:9 For all our days are spent; and in thy wrath we have fainted away. Our years shall be considered spider:

Noah Webster Bible
90:9 For all our days are passed away in thy wrath: we spend our years, as a tale that is told.

World English Bible
90:9 For all our days have passed away in your wrath. We bring our years to an end as a sigh.

Young's Literal Translation
90:9 For all our days pined away in Thy wrath, We consumed our years as a meditation.

Modern Hebrew
ימי־שנותינו בהם
שבעים שנה ואם
בגבורת שמונים שנה
ורהבם עמל ואון
כי־גז חיש ונעפה׃

Paleo-Hebrew (Before 585 B.C.)
90:10
-

-
.

Hebrew Transliterated
90:10 YMY-ShNVThYNV BHM ShB'yYM ShNH V'aM BGBVUrTh ShMVNYM ShNH VUrHBM 'yML V'aVN KY-GZ ChYSh VN'yPhH.

Latin Vulgate
90:10 dies annorum nostrorum in ipsis septuaginta anni si autem multum octoginta anni et quod amplius est labor et dolor quoniam transivimus cito et avolavimus

King James Version
90:10 The days of our years are threescore years and ten; and if by reason of strength they be fourscore years, yet is their strength labour and sorrow; for it is soon cut off, and we fly away.

American Standard Version
90:10 The days of our years are threescore years and ten, Or even by reason of strength fourscore years; Yet is their pride but labor and sorrow; For it is soon gone, and we fly away.

Bible in Basic English
90:10 The measure of our life is seventy years; and if through strength it may be eighty years, its pride is only trouble and sorrow, for it comes to an end and we are quickly gone.

Darby's English Translation
90:10 The days of our years are threescore years and ten; and if, by reason of strength, they be fourscore years, yet their pride is labour and vanity, for it is soon cut off, and we fly away.

Douay Rheims Bible
90:10 the days of our years in them are threescore and ten years. But if in the strong they be fourscore years: and what is more of them is labour and sorrow. For mildness is come upon us: and we shall be corrected.

Noah Webster Bible
90:10 The days of our years are seventy years; and if by reason of strength they are eighty years, yet is their strength labor and sorrow; for it is soon cut off, and we fly away.

World English Bible
90:10 The days of our years are seventy, Or even by reason of strength eighty years; Yet their pride is but labor and sorrow, For it passes quickly, and we fly away.

Young's Literal Translation
90:10 Days of our years, in them are seventy years, And if, by reason of might, eighty years, Yet is their enlargement labour and vanity, For it hath been cut off hastily, and we fly away.

Modern Hebrew
מי־יודע עז אפך
וכיראתך עברתך׃

Paleo-Hebrew (Before 585 B.C.)
90:11
-

.

Hebrew Transliterated
90:11 MY-YVD'y 'yZ 'aPhK VKYUr'aThK 'yBUrThK.

Latin Vulgate
90:11 quis novit fortitudinem irae tuae et secundum timorem tuum indignationem tuam

King James Version
90:11 Who knoweth the power of thine anger? even according to thy fear, so is thy wrath.

American Standard Version
90:11 Who knoweth the power of thine anger, And thy wrath according to the fear that is due unto thee?

Bible in Basic English
90:11 Who has knowledge of the power of your wrath, or who takes note of the weight of your passion?

Darby's English Translation
90:11 Who knoweth the power of thine anger? and thy wrath according to the fear of thee?

Douay Rheims Bible
90:11 Who knoweth the power of thy anger, and for thy fear

Noah Webster Bible
90:11 Who knoweth the power of thy anger? even according to thy fear, so is thy wrath.

World English Bible
90:11 Who knows the power of your anger, Your wrath according to the fear that is due to you?

Young's Literal Translation
90:11 Who knoweth the power of Thine anger? And according to Thy fear -- Thy wrath?

Modern Hebrew
למנות ימינו כן
הודע ונבא לבב
חכמה׃

Paleo-Hebrew (Before 585 B.C.)
90:12

.

Hebrew Transliterated
90:12 LMNVTh YMYNV KN HVD'y VNB'a LBB ChKMH.

Latin Vulgate
90:12 ut numerentur dies nostri sic ostende et veniemus corde sapienti

King James Version
90:12 So teach us to number our days, that we may apply our hearts unto wisdom.

American Standard Version
90:12 So teach us to number our days, That we may get us a heart of wisdom.

Bible in Basic English
90:12 So give us knowledge of the number of our days, that we may get a heart of wisdom.

Darby's English Translation
90:12 So teach us to number our days, that we may acquire a wise heart.

Douay Rheims Bible
90:12 can number thy wrath? So make thy right hand known: and men learned in heart, in wisdom.

Noah Webster Bible
90:12 So teach us to number our days, that we may apply our hearts to wisdom.

World English Bible
90:12 So teach us to number our days, That we may gain a heart of wisdom.

Young's Literal Translation
90:12 To number our days aright let us know, And we bring the heart to wisdom.

Modern Hebrew
שובה יהוה עד־מתי
והנחם על־עבדיך׃

Paleo-Hebrew (Before 585 B.C.)
90:13

-
. -

Hebrew Transliterated
90:13 ShVBH YHVH 'yD-MThY VHNChM 'yL-'yBDYK.

Latin Vulgate
90:13 revertere Domine usquequo et exorabilis esto super servis tuis

King James Version
90:13 Return, O LORD, how long? and let it repent thee concerning thy servants.

American Standard Version
90:13 Return, O Jehovah; how long? And let it repent thee concerning thy servants.

Bible in Basic English
90:13 Come back, O Lord; how long? let your purpose for your servants be changed.

Darby's English Translation
90:13 Return, Jehovah: how long? and let it repent thee concerning thy servants.

Douay Rheims Bible
90:13 Return, O Lord, how long? and be entreated in favour of thy servants.

Noah Webster Bible
90:13 Return, O LORD, how long? and repent thou concerning thy servants.

World English Bible
90:13 Relent, Yahweh! How long? Have compassion on your servants.

Young's Literal Translation
90:13 Turn back, O Jehovah, till when? And repent concerning Thy servants.

Modern Hebrew
שבענו בבקר חסדך
ונרננה ונשמחה
בכל־ימינו׃

Paleo-Hebrew (Before 585 B.C.)
90:14

. -

Hebrew Transliterated
90:14 ShB'yNV BBQUr ChSDK VNUrNNH VNShMChH BKL-YMYNV.

Latin Vulgate
90:14 imple nos matutina misericordia tua et laudabimus et laetabimur in cunctis diebus nostris

King James Version
90:14 O satisfy us early with thy mercy; that we may rejoice and be glad all our days.

American Standard Version
90:14 Oh satisfy us in the morning with thy lovingkindness, That we may rejoice and be glad all our days.

Bible in Basic English
90:14 In the morning give us your mercy in full measure; so that we may have joy and delight all our days.

Darby's English Translation
90:14 Satisfy us early with thy loving-kindness; that we may sing for joy and be glad all our days.

Douay Rheims Bible
90:14 We are filled in the morning with thy mercy: and we have rejoiced, and are delighted all our days.

Noah Webster Bible
90:14 O satisfy us early with thy mercy; that we may rejoice and be glad all our days.

World English Bible
90:14 Satisfy us in the morning with your lovingkindness, That we may rejoice and be glad all our days.

Young's Literal Translation
90:14 Satisfy us at morn with Thy kindness, And we sing and rejoice all our days.

Modern Hebrew
שמחנו כימות
עניתנו שנות ראינו
רעה׃

Paleo-Hebrew (Before 585 B.C.)
90:15

.

Hebrew Transliterated
90:15 ShMChNV KYMVTh 'yNYThNV ShNVTh Ur'aYNV Ur'yH.

Latin Vulgate
90:15 laetifica nos pro diebus quibus adflixisti nos et annis in quibus vidimus mala

King James Version
90:15 Make us glad according to the days wherein thou hast afflicted us, and the years wherein we have seen evil.

American Standard Version
90:15 Make us glad according to the days wherein thou hast afflicted us, And the years wherein we have seen evil.

Bible in Basic English
90:15 Make us glad in reward for the days of our sorrow, and for the years in which we have seen evil.

Darby's English Translation
90:15 Make us glad according to the days wherein thou hast afflicted us, according to the years wherein we have seen evil.

Douay Rheims Bible
90:15 We have rejoiced for the days in which thou hast humbled us: for the years in which we have seen evils.

Noah Webster Bible
90:15 Make us glad according to the days in which thou hast afflicted us, and the years in which we have seen evil.

World English Bible
90:15 Make us glad for as many days as you have afflicted us, For as many years as we have seen evil.

Young's Literal Translation
90:15 Cause us to rejoice according to the days Wherein Thou hast afflicted us, The years we have seen evil.

Modern Hebrew
יראה אל־עבדיך
פעלך והדרך
על־בניהם׃

Paleo-Hebrew (Before 585 B.C.)
90:16
-

. -

Hebrew Transliterated
90:16 YUr'aH 'aL-'yBDYK Ph'yLK VHDUrK 'yL-BNYHM.

Latin Vulgate
90:16 appareat apud servos tuos opus tuum et gloria tua super filios eorum

King James Version
90:16 Let thy work appear unto thy servants, and thy glory unto their children.

American Standard Version
90:16 Let thy work appear unto thy servants, And thy glory upon their children.

Bible in Basic English
90:16 Make your work clear to your servants, and your glory to their children.

Darby's English Translation
90:16 Let thy work appear unto thy servants, and thy majesty unto their sons.

Douay Rheims Bible
90:16 Look upon thy servants and upon their works: and direct their children.

Noah Webster Bible
90:16 Let thy work appear to thy servants, and thy glory to their children.

World English Bible
90:16 Let your work appear to your servants; Your glory to their children.

Young's Literal Translation
90:16 Let Thy work appear unto Thy servants, And Thine honour on their sons.

Modern Hebrew
ויהי נעם אדני
אלהינו עלינו
ומעשה ידינו כוננה
עלינו ומעשה ידינו
כוננהו׃

Paleo-Hebrew (Before 585 B.C.)
90:17

.

Hebrew Transliterated
90:17 VYHY N'yM 'aDNY 'aLHYNV 'yLYNV VM'yShH YDYNV KVNNH 'yLYNV VM'yShH YDYNV KVNNHV.

Latin Vulgate
90:17 et sit decor Domini Dei nostri super nos et opus manuum nostrarum fac stabile super nos opus manuum nostrarum confirma

King James Version
90:17 And let the beauty of the LORD our God be upon us: and establish thou the work of our hands upon us; yea, the work of our hands establish thou it.

American Standard Version
90:17 And let the favor of the Lord our God be upon us; And establish thou the work of our hands upon us; Yea, the work of our hands establish thou it. Psalm 91

Bible in Basic English
90:17 Let the pleasure of the Lord our God be on us: O Lord, give strength to the work of our hands.

Darby's English Translation
90:17 And let the beauty of Jehovah our God be upon us; and establish thou the work of our hands upon us: yea, the work of our hands, establish thou it.

Douay Rheims Bible
90:17 And let the brightness of the Lord our God be upon us: and direct thou the works of our hands over us; yea, the work of our hands do thou direct.

Noah Webster Bible
90:17 And let the beauty of the LORD our God be upon us: and establish thou the work of our hands upon us; yes, the work of our hands establish thou it.

World English Bible
90:17 Let the favor of the Lord our God be on us; Establish the work of our hands for us; Yes, establish the work of our hands.

Young's Literal Translation
90:17 And let the pleasantness of Jehovah our God be upon us, And the work of our hands establish on us, Yea, the work of our hands establish it!

Psalms 91


Psalms Chapter 91 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 90

The Book of Psalms

Chapter 91

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16
Modern Hebrew
ישב בסתר עליון
בצל שדי יתלונן׃

Paleo-Hebrew (Before 585 B.C.)
91:1

.

Hebrew Transliterated
91:1 YShB BSThUr 'yLYVN BTShL ShDY YThLVNN.

Latin Vulgate
91:1 qui habitat in abscondito Excelsi in umbraculo Domini commorabitur

King James Version
91:1 He that dwelleth in the secret place of the most High shall abide under the shadow of the Almighty.

American Standard Version
91:1 He that dwelleth in the secret place of the Most High Shall abide under the shadow of the Almighty.

Bible in Basic English
91:1 Happy is he whose resting-place is in the secret of the Lord, and under the shade of the wings of the Most High;

Darby's English Translation
91:1 He that dwelleth in the secret place of the Most High shall abide under the shadow of the Almighty.

Douay Rheims Bible
91:1 The praise of a canticle for David. He that dwelleth in the aid of the most High, shall abide under the protection of the God of Jacob.

Noah Webster Bible
91:1 He that dwelleth in the secret place of the Most High shall abide under the shadow of the Almighty.

World English Bible
91:1 He who dwells in the secret place of the Most High Will rest in the shadow of the Almighty.

Young's Literal Translation
91:1 He who is dwelling In the secret place of the Most High, In the shade of the Mighty lodgeth habitually,

Modern Hebrew
אמר ליהוה מחסי
ומצודתי אלהי
אבטח־בו׃

Paleo-Hebrew (Before 585 B.C.)
91:2

. -

Hebrew Transliterated
91:2 'aMUr LYHVH MChSY VMTShVDThY 'aLHY 'aBTCh-BV.

Latin Vulgate
91:2 dicens Domino spes mea et fortitudo mea Deus meus confidam in eum

King James Version
91:2 I will say of the LORD, He is my refuge and my fortress: my God; in him will I trust.

American Standard Version
91:2 I will say of Jehovah, He is my refuge and my fortress; My God, in whom I trust.

Bible in Basic English
91:2 Who says of the Lord, He is my safe place and my tower of strength: he is my God, in whom is my hope.

Darby's English Translation
91:2 I say of Jehovah, My refuge and my fortress; my God, I will confide in him.

Douay Rheims Bible
91:2 He shall say to the Lord: Thou art my protector, and my refuge: my God, in him will I trust.

Noah Webster Bible
91:2 I will say of the LORD, He is my refuge and my fortress: my God; in him will I trust.

World English Bible
91:2 I will say of Yahweh, "He is my refuge and my fortress; My God, in whom I trust."

Young's Literal Translation
91:2 He is saying of Jehovah, `My refuge, and my bulwark, my God, I trust in Him,`

Modern Hebrew
כי הוא יצילך מפח
יקוש מדבר הוות׃

Paleo-Hebrew (Before 585 B.C.)
91:3

.

Hebrew Transliterated
91:3 KY HV'a YTShYLK MPhCh YQVSh MDBUr HVVTh.

Latin Vulgate
91:3 quia ipse liberabit te de laqueo venantium de morte insidiarum

King James Version
91:3 Surely he shall deliver thee from the snare of the fowler, and from the noisome pestilence.

American Standard Version
91:3 For he will deliver thee from the snare of the fowler, And from the deadly pestilence.

Bible in Basic English
91:3 He will take you out of the bird-net, and keep you safe from wasting disease.

Darby's English Translation
91:3 Surely *he* shall deliver thee from the snare of the fowler, and from the destructive pestilence.

Douay Rheims Bible
91:3 For he hath delivered me from the snare of the hunters: and from the sharp word.

Noah Webster Bible
91:3 Surely he shall deliver thee from the snare of the fowler, and from the noisome pestilence.

World English Bible
91:3 For he will deliver you from the snare of the fowler, From the deadly pestilence.

Young's Literal Translation
91:3 For He delivereth thee from the snare of a fowler, From a calamitous pestilence.

Modern Hebrew
באברתו יסך לך
ותחת־כנפיו תחסה
צנה וסחרה אמתו׃

Paleo-Hebrew (Before 585 B.C.)
91:4

-

.

Hebrew Transliterated
91:4 B'aBUrThV YSK LK VThChTh-KNPhYV ThChSH TShNH VSChUrH 'aMThV.

Latin Vulgate
91:4 in scapulis suis obumbrabit tibi et sub alis eius sperabis

King James Version
91:4 He shall cover thee with his feathers, and under his wings shalt thou trust: his truth shall be thy shield and buckler.

American Standard Version
91:4 He will cover thee with his pinions, And under his wings shalt thou take refuge: His truth is a shield and a buckler.

Bible in Basic English
91:4 You will be covered by his feathers; under his wings you will be safe: his good faith will be your salvation.

Darby's English Translation
91:4 He shall cover thee with his feathers, and under his wings shalt thou find refuge: his truth is a shield and buckler.

Douay Rheims Bible
91:4 He will overshadow thee with his shoulders: and under his wings thou shalt trust.

Noah Webster Bible
91:4 He shall cover thee with his feathers, and under his wings shalt thou trust: his truth shall be thy shield and buckler.

World English Bible
91:4 He will cover you with his pinions, Under his wings you will take refuge. His truth is a shield and a buckler.

Young's Literal Translation
91:4 With His pinion He covereth thee over, And under His wings thou dost trust, A shield and buckler is His truth.

Modern Hebrew
לא־תירא מפחד לילה
מחץ יעוף יומם׃

Paleo-Hebrew (Before 585 B.C.)
91:5
-

.

Hebrew Transliterated
91:5 L'a-ThYUr'a MPhChD LYLH MChTSh Y'yVPh YVMM.

Latin Vulgate
91:5 scutum et protectio veritas eius non timebis a timore nocturno

King James Version
91:5 Thou shalt not be afraid for the terror by night; nor for the arrow that flieth by day;

American Standard Version
91:5 Thou shalt not be afraid for the terror by night, Nor for the arrow that flieth by day;

Bible in Basic English
91:5 You will have no fear of the evil things of the night, or of the arrow in flight by day,

Darby's English Translation
91:5 Thou shalt not be afraid for the terror by night, for the arrow that flieth by day,

Douay Rheims Bible
91:5 His truth shall compass thee with a shield: thou shalt not be afraid of the terror of the night.

Noah Webster Bible
91:5 Thou shalt not be afraid for the terror by night; nor for the arrow that flieth by day;

World English Bible
91:5 You will not be afraid of the terror by night, Nor of the arrow that flies by day;

Young's Literal Translation
91:5 Thou art not afraid of fear by night, Of arrow that flieth by day,

Modern Hebrew
מדבר באפל יהלך
מקטב ישוד צהרים׃

Paleo-Hebrew (Before 585 B.C.)
91:6

.

Hebrew Transliterated
91:6 MDBUr B'aPhL YHLK MQTB YShVD TShHUrYM.

Latin Vulgate
91:6 a sagitta volante per diem a peste in tenebris ambulante a morsu insanientis meridie

King James Version
91:6 Nor for the pestilence that walketh in darkness; nor for the destruction that wasteth at noonday.

American Standard Version
91:6 For the pestilence that walketh in darkness, Nor for the destruction that wasteth at noonday.

Bible in Basic English
91:6 Or of the disease which takes men in the dark, or of the destruction which makes waste when the sun is high.

Darby's English Translation
91:6 For the pestilence that walketh in darkness, for the destruction that wasteth at noonday.

Douay Rheims Bible
91:6 Of the arrow that flieth in the day, of the business that walketh about in the dark: of invasion, or of the noonday devil.

Noah Webster Bible
91:6 Nor for the pestilence that walketh in darkness; nor for the destruction that wasteth at noon-day.

World English Bible
91:6 Nor of the pestilence that walks in darkness, Nor for the destruction that wastes at noonday.

Young's Literal Translation
91:6 Of pestilence in thick darkness that walketh, Of destruction that destroyeth at noon,

Modern Hebrew
יפל מצדך אלף
ורבבה מימינך אליך
לא יגש׃

Paleo-Hebrew (Before 585 B.C.)
91:7

.

Hebrew Transliterated
91:7 YPhL MTShDK 'aLPh VUrBBH MYMYNK 'aLYK L'a YGSh.

Latin Vulgate
91:7 cadent a latere tuo mille et decem milia a dextris tuis ad te autem non adpropinquabit

King James Version
91:7 A thousand shall fall at thy side, and ten thousand at thy right hand; but it shall not come nigh thee.

American Standard Version
91:7 A thousand shall fall at thy side, And ten thousand at thy right hand; But it shall not come nigh thee.

Bible in Basic English
91:7 You will see a thousand falling by your side, and ten thousand at your right hand; but it will not come near you.

Darby's English Translation
91:7 A thousand shall fall at thy side, and ten thousand at thy right hand; but it shall not come nigh thee.

Douay Rheims Bible
91:7 A thousand shall fall at thy side, and ten thousand at thy right hand: but it shall not come nigh thee.

Noah Webster Bible
91:7 A thousand shall fall at thy side, and ten thousand at thy right hand; but it shall not come nigh thee.

World English Bible
91:7 A thousand shall fall at your side, And ten thousand at your right hand; But it will not come near you.

Young's Literal Translation
91:7 There fall at thy side a thousand, And a myriad at thy right hand, Unto thee it cometh not nigh.

Modern Hebrew
רק בעיניך תביט
ושלמת רשעים תראה׃

Paleo-Hebrew (Before 585 B.C.)
91:8

.

Hebrew Transliterated
91:8 UrQ B'yYNYK ThBYT VShLMTh UrSh'yYM ThUr'aH.

Latin Vulgate
91:8 verumtamen oculis tuis videbis et ultionem impiorum cernes

King James Version
91:8 Only with thine eyes shalt thou behold and see the reward of the wicked.

American Standard Version
91:8 Only with thine eyes shalt thou behold, And see the reward of the wicked.

Bible in Basic English
91:8 Only with your eyes will you see the reward of the evil-doers.

Darby's English Translation
91:8 Only with thine eyes shalt thou behold, and see the reward of the wicked.

Douay Rheims Bible
91:8 But thou shalt consider with thy eyes: and shalt see the reward of the wicked.

Noah Webster Bible
91:8 Only with thy eyes shalt thou behold and see the reward of the wicked.

World English Bible
91:8 You will only look with your eyes, And see the reward of the wicked.

Young's Literal Translation
91:8 But with thine eyes thou lookest, And the reward of the wicked thou seest,

Modern Hebrew
כי־אתה יהוה מחסי
עליון שמת מעונך׃

Paleo-Hebrew (Before 585 B.C.)
91:9
-

.

Hebrew Transliterated
91:9 KY-'aThH YHVH MChSY 'yLYVN ShMTh M'yVNK.

Latin Vulgate
91:9 tu enim es Domine spes mea Excelsum posuisti habitaculum tuum

King James Version
91:9 Because thou hast made the LORD, which is my refuge, even the most High, thy habitation;

American Standard Version
91:9 For thou, O Jehovah, art my refuge! Thou hast made the Most High thy habitation;

Bible in Basic English
91:9 Because you have said, I am in the hands of the Lord, the Most High is my safe resting-place;

Darby's English Translation
91:9 Because *thou* hast made Jehovah, my refuge, the Most High, thy dwelling-place,

Douay Rheims Bible
91:9 Because thou, O Lord, art my hope: thou hast made the most High thy refuge.

Noah Webster Bible
91:9 Because thou hast made the LORD who is my refuge, even the Most High, thy habitation;

World English Bible
91:9 For you, Yahweh, are my refuge! You have made the Most High your habitation.

Young's Literal Translation
91:9 (For Thou, O Jehovah, art my refuge,) The Most High thou madest thy habitation.

Modern Hebrew
לא־תאנה אליך רעה
ונגע לא־יקרב
באהלך׃

Paleo-Hebrew (Before 585 B.C.)
91:10
-

. -

Hebrew Transliterated
91:10 L'a-Th'aNH 'aLYK Ur'yH VNG'y L'a-YQUrB B'aHLK.

Latin Vulgate
91:10 non accedet ad te malum et lepra non adpropinquabit tabernaculo tuo

King James Version
91:10 There shall no evil befall thee, neither shall any plague come nigh thy dwelling.

American Standard Version
91:10 There shall no evil befall thee, Neither shall any plague come nigh thy tent.

Bible in Basic English
91:10 No evil will come on you, and no disease will come near your tent.

Darby's English Translation
91:10 There shall no evil befall thee, neither shall any plague come nigh thy tent.

Douay Rheims Bible
91:10 There shall no evil come to thee: nor shall the scourge come near thy dwelling.

Noah Webster Bible
91:10 There shall no evil befall thee, neither shall any plague come nigh thy dwelling.

World English Bible
91:10 No evil will happen to you, Neither shall any plague come near your tent.

Young's Literal Translation
91:10 Evil happeneth not unto thee, And a plague cometh not near thy tent,

Modern Hebrew
כי מלאכיו יצוה־לך
לשמרך בכל־דרכיך׃

Paleo-Hebrew (Before 585 B.C.)
91:11

-
. -

Hebrew Transliterated
91:11 KY ML'aKYV YTShVH-LK LShMUrK BKL-DUrKYK.

Latin Vulgate
91:11 quia angelis suis mandabit de te ut custodiant te in omnibus viis tuis

King James Version
91:11 For he shall give his angels charge over thee, to keep thee in all thy ways.

American Standard Version
91:11 For he will give his angels charge over thee, To keep thee in all thy ways.

Bible in Basic English
91:11 For he will give you into the care of his angels to keep you wherever you go.

Darby's English Translation
91:11 For he shall give his angels charge concerning thee, to keep thee in all thy ways:

Douay Rheims Bible
91:11 For he hath given his angels charge over thee; to keep thee in all thy ways.

Noah Webster Bible
91:11 For he shall give his angels charge over thee, to keep thee in all thy ways.

World English Bible
91:11 For he will give his angels charge over you, To guard you in all your ways.

Young's Literal Translation
91:11 For His messengers He chargeth for thee, To keep thee in all thy ways,

Modern Hebrew
על־כפים ישאונך
פן־תגף באבן רגלך׃

Paleo-Hebrew (Before 585 B.C.)
91:12
-
-
.

Hebrew Transliterated
91:12 'yL-KPhYM YSh'aVNK PhN-ThGPh B'aBN UrGLK.

Latin Vulgate
91:12 in manibus portabunt te ne forte offendat ad lapidem pes tuus

King James Version
91:12 They shall bear thee up in their hands, lest thou dash thy foot against a stone.

American Standard Version
91:12 They shall bear thee up in their hands, Lest thou dash thy foot against a stone.

Bible in Basic English
91:12 In their hands they will keep you up, so that your foot may not be crushed against a stone.

Darby's English Translation
91:12 They shall bear thee up in their hands, lest thou dash thy foot against a stone.

Douay Rheims Bible
91:12 In their hands they shall bear thee up: lest thou dash thy foot against a stone.

Noah Webster Bible
91:12 They shall bear thee up in their hands, lest thou dash thy foot against a stone.

World English Bible
91:12 They will bear you up in their hands, So that you won`t dash your foot against a stone.

Young's Literal Translation
91:12 On the hands they bear thee up, Lest thou smite against a stone thy foot.

Modern Hebrew
על־שחל ופתן תדרך
תרמס כפיר ותנין׃

Paleo-Hebrew (Before 585 B.C.)
91:13
-

.

Hebrew Transliterated
91:13 'yL-ShChL VPhThN ThDUrK ThUrMS KPhYUr VThNYN.

Latin Vulgate
91:13 super aspidem et basiliscum calcabis conculcabis leonem et draconem

King James Version
91:13 Thou shalt tread upon the lion and adder: the young lion and the dragon shalt thou trample under feet.

American Standard Version
91:13 Thou shalt tread upon the lion and adder: The young lion and the serpent shalt thou trample under foot.

Bible in Basic English
91:13 You will put your foot on the lion and the snake; the young lion and the great snake will be crushed under your feet.

Darby's English Translation
91:13 Thou shalt tread upon the lion and the adder; the young lion and the dragon shalt thou trample under foot.

Douay Rheims Bible
91:13 Thou shalt walk upon the asp and the basilisk: and thou shalt trample under foot the lion and the dragon.

Noah Webster Bible
91:13 Thou shalt tread upon the lion and adder: the young lion and the dragon shalt thou trample under feet.

World English Bible
91:13 You will tread on the lion and cobra. You will trample the young lion and the serpent underfoot.

Young's Literal Translation
91:13 On lion and asp thou treadest, Thou trampest young lion and dragon.

Modern Hebrew
כי בי חשק ואפלטהו
אשגבהו כי־ידע
שמי׃

Paleo-Hebrew (Before 585 B.C.)
91:14

-
.

Hebrew Transliterated
91:14 KY BY ChShQ V'aPhLTHV 'aShGBHV KY-YD'y ShMY.

Latin Vulgate
91:14 quoniam mihi adhesit et liberabo eum exaltabo eum quoniam cognovit nomen meum

King James Version
91:14 Because he hath set his love upon me, therefore will I deliver him: I will set him on high, because he hath known my name.

American Standard Version
91:14 Because he hath set his love upon me, therefore will I deliver him: I will set him on high, because he hath known my name.

Bible in Basic English
91:14 Because he has given me his love, I will take him out of danger: I will put him in a place of honour, because he has kept my name in his heart.

Darby's English Translation
91:14 Because he hath set his love upon me, therefore will I deliver him; I will set him on high, because he hath known my name.

Douay Rheims Bible
91:14 Because he hoped in me I will deliver him: I will protect him because he hath known my name.

Noah Webster Bible
91:14 Because he hath set his love upon me, therefore will I deliver him: I will set him on high, because he hath known my name.

World English Bible
91:14 Because he has set his love on me, therefore I will deliver him. I will set him on high, because he has known my name.

Young's Literal Translation
91:14 Because in Me he hath delighted, I also deliver him -- I set him on high, Because he hath known My name.

Modern Hebrew
יקראני ואענהו
עמו־אנכי בצרה
אחלצהו ואכבדהו׃

Paleo-Hebrew (Before 585 B.C.)
91:15

-
.

Hebrew Transliterated
91:15 YQUr'aNY V'a'yNHV 'yMV-'aNKY BTShUrH 'aChLTShHV V'aKBDHV.

Latin Vulgate
91:15 invocabit me et exaudiam eum cum ipso ero in tribulatione eruam eum et glorificabo

King James Version
91:15 He shall call upon me, and I will answer him: I will be with him in trouble; I will deliver him, and honour him.

American Standard Version
91:15 He shall call upon me, and I will answer him; I will be with him in trouble: I will deliver him, and honor him.

Bible in Basic English
91:15 When his cry comes up to me, I will give him an answer: I will be with him in trouble; I will make him free from danger and give him honour.

Darby's English Translation
91:15 He shall call upon me, and I will answer him; I will be with him in trouble, I will deliver him and honour him.

Douay Rheims Bible
91:15 He shall cry to me, and I will hear him: I am with him in tribulation, I will deliver him, and I will glorify him.

Noah Webster Bible
91:15 He shall call upon me, and I will answer him: I will be with him in trouble; I will deliver him, and honor him.

World English Bible
91:15 He will call on me, and I will answer him. I will be with him in trouble. I will deliver him, and honor him.

Young's Literal Translation
91:15 He doth call Me, and I answer him, I am with him in distress, I deliver him, and honour him.

Modern Hebrew
ארך ימים אשביעהו
ואראהו בישועתי׃

Paleo-Hebrew (Before 585 B.C.)
91:16

.

Hebrew Transliterated
91:16 'aUrK YMYM 'aShBY'yHV V'aUr'aHV BYShV'yThY.

Latin Vulgate
91:16 longitudine dierum implebo illum et ostendam ei salutare meum

King James Version
91:16 With long life will I satisfy him, and shew him my salvation.

American Standard Version
91:16 With long life will I satisfy him, And show him my salvation.

Bible in Basic English
91:16 With long life will he be rewarded; and I will let him see my salvation.

Darby's English Translation
91:16 With length of days will I satisfy him, and shew him my salvation.

Douay Rheims Bible
91:16 I will fill him with length of days; and I will shew him my salvation.

Noah Webster Bible
91:16 With long life will I satisfy him, and show him my salvation.

World English Bible
91:16 I will satisfy him with long life, And show him my salvation.

Young's Literal Translation
91:16 With length of days I satisfy him, And I cause him to look on My salvation!

Psalms 92


Psalms Chapter 92 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 91

The Book of Psalms

Chapter 92

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15

0

Modern Hebrew
מזמור שיר ליום
השבת׃

Paleo-Hebrew (Before 585 B.C.)
92:0

.

Hebrew Transliterated
92:0 MZMVUr ShYUr LYVM HShBTh.

Latin Vulgate
92:0 psalmus cantici in die sabbati

King James Version
92:0 A Psalm or Song for the sabbath day.

American Standard Version
92:0 A Psalm, a Song for the sabbath day.

Bible in Basic English
92:0 A Psalm. A Song for the Sabbath.

Darby's English Translation
92:0 {A Psalm, a Song, for the Sabbath day.}

Douay Rheims Bible
92:0 A psalm of a canticle on the sabbath day.

Noah Webster Bible
92:0 A Psalm or Song for the sabbath day.

World English Bible
92:0 A Psalm. A song for the Sabbath day.

Young's Literal Translation
92:0 A Psalm. -- A Song for the sabbath-day.

Modern Hebrew
טוב להדות ליהוה
ולזמר לשמך עליון׃

Paleo-Hebrew (Before 585 B.C.)
92:1

.

Hebrew Transliterated
92:1 TVB LHDVTh LYHVH VLZMUr LShMK 'yLYVN.

Latin Vulgate
92:1 bonum est confiteri Domino et psallere nomini tuo Altissime

King James Version
92:1 It is a good thing to give thanks unto the LORD, and to sing praises unto thy name, O most High:

American Standard Version
92:1 It is a good thing to give thanks unto Jehovah, And to sing praises unto thy name, O Most High;

Bible in Basic English
92:1 It is a good thing to give praise to the Lord, and to make melody to your name, O Most High;

Darby's English Translation
92:1 It is good to give thanks unto Jehovah, and to sing psalms unto thy name, O Most High;

Douay Rheims Bible
92:1 It is good to give praise to the Lord: and to sing to thy name, O most High.

Noah Webster Bible
92:1 It is a good thing to give thanks to the LORD, and to sing praises to thy name, O Most High.

World English Bible
92:1 It is a good thing to give thanks to Yahweh, To sing praises to your name, Most High;

Young's Literal Translation
92:1 Good to give thanks to Jehovah, And to sing praises to Thy name, O Most High,

Modern Hebrew
להגיד בבקר חסדך
ואמונתך בלילות׃

Paleo-Hebrew (Before 585 B.C.)
92:2

.

Hebrew Transliterated
92:2 LHGYD BBQUr ChSDK V'aMVNThK BLYLVTh.

Latin Vulgate
92:2 ad adnuntiandam mane misericordiam tuam et fidem tuam in nocte

King James Version
92:2 To shew forth thy lovingkindness in the morning, and thy faithfulness every night,

American Standard Version
92:2 To show forth thy lovingkindness in the morning, And thy faithfulness every night,

Bible in Basic English
92:2 To make clear your mercy in the morning, and your unchanging faith every night;

Darby's English Translation
92:2 To declare thy loving-kindness in the morning, and thy faithfulness in the nights,

Douay Rheims Bible
92:2 To shew forth thy mercy in the morning, and thy truth in the night:

Noah Webster Bible
92:2 To show forth thy loving-kindness in the morning, and thy faithfulness every night.

World English Bible
92:2 To proclaim your lovingkindness in the morning, And your faithfulness every night,

Young's Literal Translation
92:2 To declare in the morning Thy kindness, And Thy faithfulness in the nights.

Modern Hebrew
עלי־עשור ועלי־נבל
עלי הגיון בכנור׃

Paleo-Hebrew (Before 585 B.C.)
92:3
- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
92:3 'yLY-'yShVUr V'yLY-NBL 'yLY HGYVN BKNVUr.

Latin Vulgate
92:3 in decacordo et in psalterio in cantico in cithara

King James Version
92:3 Upon an instrument of ten strings, and upon the psaltery; upon the harp with a solemn sound.

American Standard Version
92:3 With an instrument of ten strings, and with the psaltery; With a solemn sound upon the harp.

Bible in Basic English
92:3 On a ten-corded instrument, and on an instrument of music with a quiet sound.

Darby's English Translation
92:3 Upon an instrument of ten strings and upon the lute; upon the Higgaion with the harp.

Douay Rheims Bible
92:3 Upon an instrument of ten strings, upon the psaltery: with a canticle upon the harp.

Noah Webster Bible
92:3 Upon an instrument of ten strings, and upon the psaltery; upon the harp with a solemn sound.

World English Bible
92:3 With the ten-stringed lute, with the harp, And with the melody of the lyre.

Young's Literal Translation
92:3 On ten strings and on psaltery, On higgaion, with harp.

Modern Hebrew
כי שמחתני יהוה
בפעלך במעשי ידיך
ארנן׃

Paleo-Hebrew (Before 585 B.C.)
92:4

.

Hebrew Transliterated
92:4 KY ShMChThNY YHVH BPh'yLK BM'yShY YDYK 'aUrNN.

Latin Vulgate
92:4 quoniam laetificasti me Domine in opere tuo in facturis manuum tuarum laudabo

King James Version
92:4 For thou, LORD, hast made me glad through thy work: I will triumph in the works of thy hands.

American Standard Version
92:4 For thou, Jehovah, hast made me glad through thy work: I will triumph in the works of thy hands.

Bible in Basic English
92:4 For you, O Lord, have made me glad through your work; I will have joy in the works of your hands.

Darby's English Translation
92:4 For thou, Jehovah, hast made me glad through thy work; I will triumph in the works of thy hands.

Douay Rheims Bible
92:4 For thou hast given me, O Lord, a delight in thy doings: and in the works of thy hands I shall rejoice.

Noah Webster Bible
92:4 For thou, LORD, hast made me glad through thy work: I will triumph in the works of thy hands.

World English Bible
92:4 For you, Yahweh, have made me glad through your work. I will triumph in the works of your hands.

Young's Literal Translation
92:4 For Thou hast caused me to rejoice, O Jehovah, in Thy work, Concerning the works of Thy hands I sing.

Modern Hebrew
מה־גדלו מעשיך
יהוה מאד עמקו
מחשבתיך׃

Paleo-Hebrew (Before 585 B.C.)
92:5
-

.

Hebrew Transliterated
92:5 MH-GDLV M'yShYK YHVH M'aD 'yMQV MChShBThYK.

Latin Vulgate
92:5 quam magnificata sunt opera tua Domine satis profundae factae sunt cogitationes tuae

King James Version
92:5 O LORD, how great are thy works! and thy thoughts are very deep.

American Standard Version
92:5 How great are thy works, O Jehovah! Thy thoughts are very deep.

Bible in Basic English
92:5 O Lord, how great are your works! and your thoughts are very deep.

Darby's English Translation
92:5 Jehovah, how great are thy works! Thy thoughts are very deep:

Douay Rheims Bible
92:5 O Lord, how great are thy works! thy thoughts are exceeding deep.

Noah Webster Bible
92:5 O LORD, how great are thy works! and thy thoughts are very deep.

World English Bible
92:5 How great are your works, Yahweh! Your thoughts are very deep.

Young's Literal Translation
92:5 How great have been Thy works, O Jehovah, Very deep have been Thy thoughts.

Modern Hebrew
איש־בער לא ידע
וכסיל לא־יבין
את־זאת׃

Paleo-Hebrew (Before 585 B.C.)
92:6
-

. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
92:6 'aYSh-B'yUr L'a YD'y VKSYL L'a-YBYN 'aTh-Z'aTh.

Latin Vulgate
92:6 vir insipiens non cognoscet et stultus non intelleget istud

King James Version
92:6 A brutish man knoweth not; neither doth a fool understand this.

American Standard Version
92:6 A brutish man knoweth not; Neither doth a fool understand this:

Bible in Basic English
92:6 A man without sense has no knowledge of this; and a foolish man may not take it in.

Darby's English Translation
92:6 A brutish man knoweth not, neither doth a fool understand it.

Douay Rheims Bible
92:6 The senseless man shall not know: nor will the fool understand these things.

Noah Webster Bible
92:6 A brutish man knoweth not; neither doth a fool understand this.

World English Bible
92:6 A senseless man doesn`t know, Neither does a fool understand this:

Young's Literal Translation
92:6 A brutish man doth not know, And a fool understandeth not this; --

Modern Hebrew
בפרח רשעים כמו
עשב ויציצו
כל־פעלי און
להשמדם עדי־עד׃

Paleo-Hebrew (Before 585 B.C.)
92:7

-

. -

Hebrew Transliterated
92:7 BPhUrCh UrSh'yYM KMV 'yShB VYTShYTShV KL-Ph'yLY 'aVN LHShMDM 'yDY-'yD.

Latin Vulgate
92:7 germinaverunt impii quasi faenum et floruerunt omnes qui operantur iniquitatem ut contererentur usque in sempiternum

King James Version
92:7 When the wicked spring as the grass, and when all the workers of iniquity do flourish; it is that they shall be destroyed for ever:

American Standard Version
92:7 When the wicked spring as the grass, And when all the workers of iniquity do flourish; It is that they shall be destroyed for ever.

Bible in Basic English
92:7 When the sinners come up like the grass, and all the workers of evil do well for themselves, it is so that their end may be eternal destruction.

Darby's English Translation
92:7 When the wicked spring as the grass, and when all the workers of iniquity flourish, it is that they may be destroyed for ever.

Douay Rheims Bible
92:7 When the wicked shall spring up as grass: and all the workers of iniquity shall appear: That they may perish for ever and ever:

Noah Webster Bible
92:7 When the wicked spring as the grass, and when all the workers of iniquity do flourish; it is that they shall be destroyed for ever:

World English Bible
92:7 Though the wicked spring up as the grass, And all the evil-doers flourish, They will be destroyed forever.

Young's Literal Translation
92:7 When the wicked flourish as a herb, And blossom do all workers of iniquity -- For their being destroyed for ever and ever!

Modern Hebrew
ואתה מרום לעלם
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
92:8

.

Hebrew Transliterated
92:8 V'aThH MUrVM L'yLM YHVH.

Latin Vulgate
92:8 tu autem Excelsus in aeternum Domine

King James Version
92:8 But thou, LORD, art most high for evermore.

American Standard Version
92:8 But thou, O Jehovah, art on high for evermore.

Bible in Basic English
92:8 But you, O Lord, are on high for ever.

Darby's English Translation
92:8 And thou, Jehovah, art on high for evermore.

Douay Rheims Bible
92:8 but thou, O Lord, art most high for evermore.

Noah Webster Bible
92:8 But thou, LORD, art most high for evermore.

World English Bible
92:8 But you, Yahweh, are on high forevermore.

Young's Literal Translation
92:8 And Thou art high to the age, O Jehovah.

Modern Hebrew
כי הנה איביך יהוה
כי־הנה איביך
יאבדו יתפרדו
כל־פעלי און׃

Paleo-Hebrew (Before 585 B.C.)
92:9

-

. -

Hebrew Transliterated
92:9 KY HNH 'aYBYK YHVH KY-HNH 'aYBYK Y'aBDV YThPhUrDV KL-Ph'yLY 'aVN.

Latin Vulgate
92:9 ecce enim inimici tui Domine ecce inimici tui peribunt et dissipabuntur omnes qui operantur iniquitatem

King James Version
92:9 For, lo, thine enemies, O LORD, for, lo, thine enemies shall perish; all the workers of iniquity shall be scattered.

American Standard Version
92:9 For, lo, thine enemies, O Jehovah, For, lo, thine enemies shall perish; All the workers of iniquity shall be scattered.

Bible in Basic English
92:9 For see! your haters, O Lord, will be put to death; all the workers of evil will be put to flight;

Darby's English Translation
92:9 For lo, thine enemies, O Jehovah, for lo, thine enemies shall perish; all the workers of iniquity shall be scattered.

Douay Rheims Bible
92:9 For behold thy enemies, O Lord, for behold thy enemies shall perish: and all the workers of iniquity shall be scattered.

Noah Webster Bible
92:9 For lo, thy enemies, O LORD, for lo, thy enemies shall perish; all the workers of iniquity shall be scattered.

World English Bible
92:9 For, behold, your enemies, Yahweh, For, behold, your enemies shall perish. All the evil-doers will be scattered.

Young's Literal Translation
92:9 For, lo, Thine enemies, O Jehovah, For, lo, Thine enemies, do perish, Separate themselves do all workers of iniquity.

Modern Hebrew
ותרם כראים קרני
בלתי בשמן רענן׃

Paleo-Hebrew (Before 585 B.C.)
92:10

.

Hebrew Transliterated
92:10 VThUrM KUr'aYM QUrNY BLThY BShMN Ur'yNN.

Latin Vulgate
92:10 et exaltabitur quasi monocerotis cornu meum et senecta mea in oleo uberi

King James Version
92:10 But my horn shalt thou exalt like the horn of an unicorn: I shall be anointed with fresh oil.

American Standard Version
92:10 But my horn hast thou exalted like the horn of the wild-ox: I am anointed with fresh oil.

Bible in Basic English
92:10 But my horn is lifted up like the horn of the ox: the best oil is flowing on my head.

Darby's English Translation
92:10 But my horn shalt thou exalt like a buffalo`s: I shall be anointed with fresh oil.

Douay Rheims Bible
92:10 But my horn shall be exalted like that of the unicorn: and my old age in plentiful mercy.

Noah Webster Bible
92:10 But my horn shalt thou exalt like the horn of an unicorn: I shall be anointed with fresh oil.

World English Bible
92:10 But you have exalted my horn like that of the wild ox. I am anointed with fresh oil.

Young's Literal Translation
92:10 And Thou exaltest as a reem my horn, I have been anointed with fresh oil.

Modern Hebrew
ותבט עיני בשורי
בקמים עלי מרעים
תשמענה אזני׃

Paleo-Hebrew (Before 585 B.C.)
92:11

.

Hebrew Transliterated
92:11 VThBT 'yYNY BShVUrY BQMYM 'yLY MUr'yYM ThShM'yNH 'aZNY.

Latin Vulgate
92:11 et dispiciet oculus meus eos qui insidiantur mihi de his qui consurgunt adversum me malignantibus audit auris mea

King James Version
92:11 Mine eye also shall see my desire on mine enemies, and mine ears shall hear my desire of the wicked that rise up against me.

American Standard Version
92:11 Mine eye also hath seen my desire on mine enemies, Mine ears have heard my desire of the evil-doers that rise up against me.

Bible in Basic English
92:11 My eyes have seen trouble come on my haters; my ears have news of the fate of the evil-doers who have come up against me.

Darby's English Translation
92:11 And mine eye shall see its desire on mine enemies; mine ears shall hear it of the evil-doers that rise up against me.

Douay Rheims Bible
92:11 My eye also hath looked down upon my enemies: and my ear shall hear of the downfall of the malignant that rise up against me.

Noah Webster Bible
92:11 My eye also shall see my desire on my enemies, and my ears shall hear my desire of the wicked that rise up against me.

World English Bible
92:11 My eye has also seen my enemies, My ears have heard of the evil-doers who rise up against me.

Young's Literal Translation
92:11 And mine eye looketh on mine enemies, Of those rising up against me, The evil doers, do mine ears hear.

Modern Hebrew
צדיק כתמר יפרח
כארז בלבנון ישגה׃

Paleo-Hebrew (Before 585 B.C.)
92:12

.

Hebrew Transliterated
92:12 TShDYQ KThMUr YPhUrCh K'aUrZ BLBNVN YShGH.

Latin Vulgate
92:12 iustus ut palma florebit ut cedrus in Libano multiplicabitur

King James Version
92:12 The righteous shall flourish like the palm tree: he shall grow like a cedar in Lebanon.

American Standard Version
92:12 The righteous shall flourish like the palm-tree: He shall grow like a cedar in Lebanon.

Bible in Basic English
92:12 The good man will be like a tall tree in his strength; his growth will be as the wide-stretching trees of Lebanon.

Darby's English Translation
92:12 The righteous shall shoot forth like a palm-tree; he shall grow like a cedar on Lebanon.

Douay Rheims Bible
92:12 The just shall flourish like the palm tree: he shall grow up like the cedar of Libanus.

Noah Webster Bible
92:12 The righteous shall flourish like the palm-tree; he shall grow like a cedar in Lebanon.

World English Bible
92:12 The righteous shall flourish like the palm tree. He will grow like a cedar in Lebanon.

Young's Literal Translation
92:12 The righteous as a palm-tree flourisheth, As a cedar in Lebanon he groweth.

Modern Hebrew
שתולים בבית יהוה
בחצרות אלהינו
יפריחו׃

Paleo-Hebrew (Before 585 B.C.)
92:13

.

Hebrew Transliterated
92:13 ShThVLYM BBYTh YHVH BChTShUrVTh 'aLHYNV YPhUrYChV.

Latin Vulgate
92:13 transplantati in domo Domini in atriis Dei nostri germinabunt

King James Version
92:13 Those that be planted in the house of the LORD shall flourish in the courts of our God.

American Standard Version
92:13 They are planted in the house of Jehovah; They shall flourish in the courts of our God.

Bible in Basic English
92:13 Those who are planted in the house of the Lord will come up tall and strong in his gardens.

Darby's English Translation
92:13 Those that are planted in the house of Jehovah shall flourish in the courts of our God:

Douay Rheims Bible
92:13 They that are planted in the house of the Lord shall flourish in the courts of the house of our God.

Noah Webster Bible
92:13 Those that are planted in the house of the LORD shall flourish in the courts of our God.

World English Bible
92:13 They are planted in Yahweh`s house. They will flourish in our God`s courts.

Young's Literal Translation
92:13 Those planted in the house of Jehovah, In the courts of our God do flourish.

Modern Hebrew
עוד ינובון בשיבה
דשנים ורעננים
יהיו׃

Paleo-Hebrew (Before 585 B.C.)
92:14

.

Hebrew Transliterated
92:14 'yVD YNVBVN BShYBH DShNYM VUr'yNNYM YHYV.

Latin Vulgate
92:14 adhuc fructificabunt in senectute pingues et frondentes erunt

King James Version
92:14 They shall still bring forth fruit in old age; they shall be fat and flourishing;

American Standard Version
92:14 They shall still bring forth fruit in old age; They shall be full of sap and green:

Bible in Basic English
92:14 They will give fruit even when they are old; they will be fertile and full of growth;

Darby's English Translation
92:14 They are still vigorous in old age, they are full of sap and green;

Douay Rheims Bible
92:14 They shall still increase in a fruitful old age: and shall be well treated,

Noah Webster Bible
92:14 They shall still bring forth fruit in old age; they shall be fat and flourishing;

World English Bible
92:14 They will still bring forth fruit in old age. They will be full of sap and green,

Young's Literal Translation
92:14 Still they bring forth in old age, Fat and flourishing are they,

Modern Hebrew
להגיד כי־ישר יהוה
צורי ולא־עלתה בו׃

Paleo-Hebrew (Before 585 B.C.)
92:15
-

. -

Hebrew Transliterated
92:15 LHGYD KY-YShUr YHVH TShVUrY VL'a-'yLThH BV.

Latin Vulgate
92:15 adnuntiantes quia rectus Dominus fortitudo mea et non est iniquitas in eo

King James Version
92:15 To shew that the LORD is upright: he is my rock, and there is no unrighteousness in him.

American Standard Version
92:15 To show that Jehovah is upright; He is my rock, and there is no unrighteousness in him. Psalm 93

Bible in Basic English
92:15 For a sign that the Lord is upright; he is my Rock, there is no deceit in him.

Darby's English Translation
92:15 To shew that Jehovah is upright: he is my rock, and there is no unrighteousness in him.

Douay Rheims Bible
92:15 that they may shew, That the Lord our God is righteous, and there is no iniquity in him.

Noah Webster Bible
92:15 To show that the LORD is upright: he is my rock, and there is no unrighteousness in him.

World English Bible
92:15 To show that Yahweh is upright. He is my rock, and there is no unrighteousness in him.

Young's Literal Translation
92:15 To declare that upright is Jehovah my rock, And there is no perverseness in Him!

Psalms 93


Psalms Chapter 93 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 92

The Book of Psalms

Chapter 93

Click To Go To Verse 1 2 3 4 5
Modern Hebrew
יהוה מלך גאות לבש
לבש יהוה עז התאזר
אף־תכון תבל
בל־תמוט׃

Paleo-Hebrew (Before 585 B.C.)
93:1

-
. -

Hebrew Transliterated
93:1 YHVH MLK G'aVTh LBSh LBSh YHVH 'yZ HTh'aZUr 'aPh-ThKVN ThBL BL-ThMVT.

Latin Vulgate
93:1 Dominus regnavit gloria indutus est indutus est Dominus fortitudine et accinctus est insuper adpendit orbem qui non commovebitur

King James Version
93:1 The LORD reigneth, he is clothed with majesty; the LORD is clothed with strength, wherewith he hath girded himself: the world also is stablished, that it cannot be moved.

American Standard Version
93:1 Jehovah reigneth; he is clothed with majesty; Jehovah is clothed with strength; he hath girded himself therewith: The world also is established, that it cannot be moved.

Bible in Basic English
93:1 The Lord is King; he is clothed with glory; the Lord is clothed with strength; power is the cord of his robe; the world is fixed, so that it may not be moved.

Darby's English Translation
93:1 Jehovah reigneth, he hath clothed himself with majesty: Jehovah hath clothed himself, he hath girded himself with strength; yea, the world is established, it shall not be moved.

Douay Rheims Bible
93:1 The Lord hath reigned, he is clothed with beauty: the Lord is clothed with strength, and hath girded himself. For he hath established the world which shall not be moved.

Noah Webster Bible
93:1 The LORD reigneth, he is clothed with majesty; the LORD is clothed with strength, with which he hath girded himself: the world also is established, that it cannot be moved.

World English Bible
93:1 Yahweh reigns! He is clothed with majesty! Yahweh is armed with strength. The world also is established. It can`t be moved.

Young's Literal Translation
93:1 Jehovah hath reigned, Excellency He hath put on, Jehovah put on strength, He girded Himself, Also -- established is the world, unmoved.

Modern Hebrew
נכון כסאך מאז
מעולם אתה׃

Paleo-Hebrew (Before 585 B.C.)
93:2

.

Hebrew Transliterated
93:2 NKVN KS'aK M'aZ M'yVLM 'aThH.

Latin Vulgate
93:2 firmum solium tuum ex tunc ab aeterno tu es

King James Version
93:2 Thy throne is established of old: thou art from everlasting.

American Standard Version
93:2 Thy throne is established of old: Thou art from everlasting.

Bible in Basic English
93:2 The seat of your power has been from the past; you are eternal.

Darby's English Translation
93:2 Thy throne is established of old; thou art from eternity.

Douay Rheims Bible
93:2 Thy throne is prepared from of old: thou art from everlasting.

Noah Webster Bible
93:2 Thy throne is established of old: thou art from everlasting.

World English Bible
93:2 Your throne is established from long ago. You are from everlasting.

Young's Literal Translation
93:2 Established is Thy throne since then, From the age Thou art.

Modern Hebrew
נשאו נהרות יהוה
נשאו נהרות קולם
ישאו נהרות דכים׃

Paleo-Hebrew (Before 585 B.C.)
93:3

.

Hebrew Transliterated
93:3 NSh'aV NHUrVTh YHVH NSh'aV NHUrVTh QVLM YSh'aV NHUrVTh DKYM.

Latin Vulgate
93:3 levaverunt flumina Domine levaverunt flumina voces suas levaverunt flumina gurgites suos

King James Version
93:3 The floods have lifted up, O LORD, the floods have lifted up their voice; the floods lift up their waves.

American Standard Version
93:3 The floods have lifted up, O Jehovah, The floods have lifted up their voice; The floods lift up their waves.

Bible in Basic English
93:3 The rivers send up, O Lord, the rivers send up their voices; they send them up with a loud cry.

Darby's English Translation
93:3 The floods lifted up, O Jehovah, the floods lifted up their voice; the floods lifted up their roaring waves.

Douay Rheims Bible
93:3 The floods have lifted up, O Lord: the floods have lifted up their voice. The floods have lifted up their waves,

Noah Webster Bible
93:3 The floods have lifted up, O LORD, the floods have lifted up their voice; the floods lift their waves.

World English Bible
93:3 The floods have lifted up, Yahweh, The floods have lifted up their voice. The floods lift up their waves.

Young's Literal Translation
93:3 Floods have lifted up, O Jehovah, Floods have lifted up their voice, Floods lift up their breakers.

Modern Hebrew
מקלות מים רבים
אדירים משברי־ים
אדיר במרום יהוה׃

Paleo-Hebrew (Before 585 B.C.)
93:4

-
.

Hebrew Transliterated
93:4 MQLVTh MYM UrBYM 'aDYUrYM MShBUrY-YM 'aDYUr BMUrVM YHVH.

Latin Vulgate
93:4 a vocibus aquarum multarum grandes fluctus maris grandis in excelso Dominus

King James Version
93:4 The LORD on high is mightier than the noise of many waters, yea, than the mighty waves of the sea.

American Standard Version
93:4 Above the voices of many waters, The mighty breakers of the sea, Jehovah on high is mighty.

Bible in Basic English
93:4 The Lord in heaven is stronger than the noise of great waters, yes, he is stronger than the great waves of the sea.

Darby's English Translation
93:4 Jehovah on high is mightier than the voices of many waters, than the mighty breakers of the sea.

Douay Rheims Bible
93:4 with the noise of many waters. Wonderful are the surges of the sea: wonderful is the Lord on high.

Noah Webster Bible
93:4 The LORD on high is mightier than the noise of many waters, yes, than the mighty waves of the sea.

World English Bible
93:4 Above the voices of many waters, The mighty breakers of the sea, Yahweh on high is mighty.

Young's Literal Translation
93:4 Than the voices of many mighty waters, Breakers of a sea, mighty on high is Jehovah,

Modern Hebrew
עדתיך נאמנו מאד
לביתך נאוה־קדש
יהוה לארך ימים׃

Paleo-Hebrew (Before 585 B.C.)
93:5

-
.

Hebrew Transliterated
93:5 'yDThYK N'aMNV M'aD LBYThK N'aVH-QDSh YHVH L'aUrK YMYM.

Latin Vulgate
93:5 testimonia tua fidelia facta sunt nimis domum tuam decet sanctitas Domine in longitudine dierum

King James Version
93:5 Thy testimonies are very sure: holiness becometh thine house, O LORD, for ever.

American Standard Version
93:5 Thy testimonies are very sure: Holiness becometh thy house, O Jehovah, for evermore. Psalm 94

Bible in Basic English
93:5 Your witness is most certain; it is right for your house to be holy, O Lord, for ever.

Darby's English Translation
93:5 Thy testimonies are very sure: holiness becometh thy house, O Jehovah, for ever.

Douay Rheims Bible
93:5 Thy testimonies are become exceedingly credible: holiness becometh thy house, O Lord, unto length of days.

Noah Webster Bible
93:5 Thy testimonies are very sure: holiness becometh thy house, O LORD, for ever.

World English Bible
93:5 Your statutes stand firm. Holiness adorns your house, Yahweh, forevermore.

Young's Literal Translation
93:5 Thy testimonies have been very stedfast, To Thy house comely is holiness, O Jehovah, for length of days!

Psalms 94


Psalms Chapter 94 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 93

The Book of Psalms

Chapter 94

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23
Modern Hebrew
אל־נקמות יהוה אל
נקמות הופיע׃

Paleo-Hebrew (Before 585 B.C.)
94:1
-

.

Hebrew Transliterated
94:1 'aL-NQMVTh YHVH 'aL NQMVTh HVPhY'y.

Latin Vulgate
94:1 Deus ultionum Domine Deus ultionum ostendere

King James Version
94:1 O LORD God, to whom vengeance belongeth; O God, to whom vengeance belongeth, shew thyself.

American Standard Version
94:1 O Jehovah, thou God to whom vengeance belongeth, Thou God to whom vengeance belongeth, shine forth.

Bible in Basic English
94:1 O God, in whose hands is punishment, O God of punishment, let your shining face be seen.

Darby's English Translation
94:1 O �God of vengeances, Jehovah, �God of vengeances, shine forth;

Douay Rheims Bible
94:1 The Lord is the God to whom revenge belongeth: the God of revenge hath acted freely.

Noah Webster Bible
94:1 O LORD God, to whom vengeance belongeth; O God, to whom vengeance belongeth, show thyself.

World English Bible
94:1 Yahweh, you God to whom vengeance belongs, You God to whom vengeance belongs, shine forth.

Young's Literal Translation
94:1 God of vengeance -- Jehovah! God of vengeance, shine forth.

Modern Hebrew
הנשא שפט הארץ השב
גמול על־גאים׃

Paleo-Hebrew (Before 585 B.C.)
94:2

. -

Hebrew Transliterated
94:2 HNSh'a ShPhT H'aUrTSh HShB GMVL 'yL-G'aYM.

Latin Vulgate
94:2 elevare qui iudicas terram redde vicissitudinem superbis

King James Version
94:2 Lift up thyself, thou judge of the earth: render a reward to the proud.

American Standard Version
94:2 Lift up thyself, thou judge of the earth: Render to the proud their desert.

Bible in Basic English
94:2 Be lifted up, O judge of the earth; let their reward come to the men of pride.

Darby's English Translation
94:2 Lift up thyself, thou judge of the earth, render the reward to the proud.

Douay Rheims Bible
94:2 Lift up thyself, thou that judgest the earth: render a reward to the proud.

Noah Webster Bible
94:2 Lift up thyself, thou judge of the earth: render a reward to the proud.

World English Bible
94:2 Rise up, you judge of the earth. Pay back the proud what they deserve.

Young's Literal Translation
94:2 Be lifted up, O Judge of the earth, Send back a recompence on the proud.

Modern Hebrew
עד־מתי רשעים יהוה
עד־מתי רשעים
יעלזו׃

Paleo-Hebrew (Before 585 B.C.)
94:3
-
-
.

Hebrew Transliterated
94:3 'yD-MThY UrSh'yYM YHVH 'yD-MThY UrSh'yYM Y'yLZV.

Latin Vulgate
94:3 usquequo impii Domine usquequo impii exultabunt

King James Version
94:3 LORD, how long shall the wicked, how long shall the wicked triumph?

American Standard Version
94:3 Jehovah, how long shall the wicked, How long shall the wicked triumph?

Bible in Basic English
94:3 How long will sinners, O Lord, how long will sinners have joy over us?

Darby's English Translation
94:3 How long shall the wicked, O Jehovah, how long shall the wicked triumph?

Douay Rheims Bible
94:3 How long shall sinners, O Lord: how long shall sinners glory?

Noah Webster Bible
94:3 LORD, how long shall the wicked, how long shall the wicked triumph?

World English Bible
94:3 Yahweh, how long will the wicked, How long will the wicked triumph?

Young's Literal Translation
94:3 Till when do the wicked, O Jehovah? Till when do the wicked exult?

Modern Hebrew
יביעו ידברו עתק
יתאמרו כל־פעלי
און׃

Paleo-Hebrew (Before 585 B.C.)
94:4

. -

Hebrew Transliterated
94:4 YBY'yV YDBUrV 'yThQ YTh'aMUrV KL-Ph'yLY 'aVN.

Latin Vulgate
94:4 fluent loquentes antiquum garrient omnes qui operantur iniquitatem

King James Version
94:4 How long shall they utter and speak hard things? and all the workers of iniquity boast themselves?

American Standard Version
94:4 They prate, they speak arrogantly: All the workers of iniquity boast themselves.

Bible in Basic English
94:4 Words of pride come from their lips; all the workers of evil say great things of themselves.

Darby's English Translation
94:4 How long shall they utter and speak insolence -- all the workers of iniquity boast themselves?

Douay Rheims Bible
94:4 Shall they utter, and speak iniquity: shall all speak who work injustice?

Noah Webster Bible
94:4 How long shall they utter and speak hard things? and all the workers of iniquity boast themselves?

World English Bible
94:4 They pour out arrogant words. All the evil-doers boast.

Young's Literal Translation
94:4 They utter -- they speak an old saw, All working iniquity do boast themselves.

Modern Hebrew
עמך יהוה ידכאו
ונחלתך יענו׃

Paleo-Hebrew (Before 585 B.C.)
94:5

.

Hebrew Transliterated
94:5 'yMK YHVH YDK'aV VNChLThK Y'yNV.

Latin Vulgate
94:5 populum tuum Domine conterent et hereditatem tuam adfligent

King James Version
94:5 They break in pieces thy people, O LORD, and afflict thine heritage.

American Standard Version
94:5 They break in pieces thy people, O Jehovah, And afflict thy heritage.

Bible in Basic English
94:5 Your people are crushed by them, O Lord, your heritage is troubled,

Darby's English Translation
94:5 They crush thy people, O Jehovah, and afflict thine inheritance;

Douay Rheims Bible
94:5 Thy people, O Lord, they have brought low: and they have afflicted thy inheritance.

Noah Webster Bible
94:5 They break in pieces thy people, O LORD, and afflict thy heritage.

World English Bible
94:5 They break your people in pieces, Yahweh, And afflict your heritage.

Young's Literal Translation
94:5 Thy people, O Jehovah, they bruise, And Thine inheritance they afflict.

Modern Hebrew
אלמנה וגר יהרגו
ויתומים ירצחו׃

Paleo-Hebrew (Before 585 B.C.)
94:6

.

Hebrew Transliterated
94:6 'aLMNH VGUr YHUrGV VYThVMYM YUrTShChV.

Latin Vulgate
94:6 viduam et advenam interficient et pupillos occident

King James Version
94:6 They slay the widow and the stranger, and murder the fatherless.

American Standard Version
94:6 They slay the widow and the sojourner, And murder the fatherless.

Bible in Basic English
94:6 They put to death the widow and the guest, they take the lives of children who have no father;

Darby's English Translation
94:6 They slay the widow and the stranger, and murder the fatherless,

Douay Rheims Bible
94:6 They have slain the widow and the stranger: and they have murdered the fatherless.

Noah Webster Bible
94:6 They slay the widow and the stranger, and murder the fatherless.

World English Bible
94:6 They kill the widow and the alien, And murder the fatherless.

Young's Literal Translation
94:6 Widow and sojourner they slay, And fatherless ones they murder.

Modern Hebrew
ויאמרו לא יראה־יה
ולא־יבין אלהי
יעקב׃

Paleo-Hebrew (Before 585 B.C.)
94:7

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
94:7 VY'aMUrV L'a YUr'aH-YH VL'a-YBYN 'aLHY Y'yQB.

Latin Vulgate
94:7 et dixerunt non videbit Dominus et non intelleget Deus Iacob

King James Version
94:7 Yet they say, The LORD shall not see, neither shall the God of Jacob regard it.

American Standard Version
94:7 And they say, Jehovah will not see, Neither will the God of Jacob consider.

Bible in Basic English
94:7 And they say, Jah will not see it, the God of Jacob will not give thought to it.

Darby's English Translation
94:7 And say, Jah will not see, neither will the God of Jacob regard it.

Douay Rheims Bible
94:7 And they have said: The Lord shall not see: neither shall the God of Jacob understand.

Noah Webster Bible
94:7 Yet they say, The LORD will not see, neither will the God of Jacob regard it.

World English Bible
94:7 They say, "Yah will not see, Neither will Jacob`s God consider."

Young's Literal Translation
94:7 And they say, `Jehovah doth not see, And the God of Jacob doth not consider.`

Modern Hebrew
בינו בערים בעם
וכסילים מתי
תשכילו׃

Paleo-Hebrew (Before 585 B.C.)
94:8

.

Hebrew Transliterated
94:8 BYNV B'yUrYM B'yM VKSYLYM MThY ThShKYLV.

Latin Vulgate
94:8 intellegite stulti in populo et insipientes aliquando discite

King James Version
94:8 Understand, ye brutish among the people: and ye fools, when will ye be wise?

American Standard Version
94:8 Consider, ye brutish among the people; And ye fools, when will ye be wise?

Bible in Basic English
94:8 Give your mind to my words, you who are without wisdom among the people; you foolish men, when will you be wise?

Darby's English Translation
94:8 Understand, ye brutish among the people; and ye fools, when will ye be wise?

Douay Rheims Bible
94:8 Understand, ye senseless among the people: and, you fools, be wise at last.

Noah Webster Bible
94:8 Understand, ye brutish among the people: and ye fools, when will ye be wise?

World English Bible
94:8 Consider, you senseless among the people; You fools, when will you be wise?

Young's Literal Translation
94:8 Consider, ye brutish among the people, And ye foolish, when do ye act wisely?

Modern Hebrew
הנטע אזן הלא ישמע
אם־יצר עין הלא
יביט׃

Paleo-Hebrew (Before 585 B.C.)
94:9

-
.

Hebrew Transliterated
94:9 HNT'y 'aZN HL'a YShM'y 'aM-YTShUr 'yYN HL'a YBYT.

Latin Vulgate
94:9 qui plantavit aurem non audiet aut qui finxit oculum non videbit

King James Version
94:9 He that planted the ear, shall he not hear? he that formed the eye, shall he not see?

American Standard Version
94:9 He that planted the ear, shall he not hear? He that formed the eye, shall he not see?

Bible in Basic English
94:9 Has he by whom your ears were planted no hearing? or is he blind by whom your eyes were formed?

Darby's English Translation
94:9 He that planted the ear, shall he not hear? He that formed the eye, shall he not see?

Douay Rheims Bible
94:9 He that planted the ear, shall he not hear? or he that formed the eye, doth he not consider?

Noah Webster Bible
94:9 He that planted the ear, shall he not hear? he that formed the eye, shall he not see?

World English Bible
94:9 He who implanted the ear, won`t he hear? He who formed the eye, won`t he see?

Young's Literal Translation
94:9 He who planteth the ear doth He not hear? He who formeth the eye doth He not see?

Modern Hebrew
היסר גוים הלא
יוכיח המלמד אדם
דעת׃

Paleo-Hebrew (Before 585 B.C.)
94:10

.

Hebrew Transliterated
94:10 HYSUr GVYM HL'a YVKYCh HMLMD 'aDM D'yTh.

Latin Vulgate
94:10 qui erudit gentes non arguet qui docet hominem scientiam

King James Version
94:10 He that chastiseth the heathen, shall not he correct? he that teacheth man knowledge, shall not he know?

American Standard Version
94:10 He that chastiseth the nations, shall not he correct, Even he that teacheth man knowledge?

Bible in Basic English
94:10 He who is the judge of the nations, will he not give men the reward of their acts, even he who gives knowledge to man?

Darby's English Translation
94:10 He that instructeth the nations, shall not he correct -- he that teacheth man knowledge?

Douay Rheims Bible
94:10 He that chastiseth nations, shall he not rebuke: he that teacheth man knowledge?

Noah Webster Bible
94:10 He that chastiseth the heathen, shall he not correct? he that teacheth man knowledge, shall he not know?

World English Bible
94:10 He who disciplines the nations, won`t he punish? He who teaches man knows.

Young's Literal Translation
94:10 He who is instructing nations, Doth He not reprove? He who is teaching man knowledge is Jehovah.

Modern Hebrew
יהוה ידע מחשבות
אדם כי־המה הבל׃

Paleo-Hebrew (Before 585 B.C.)
94:11

. -

Hebrew Transliterated
94:11 YHVH YD'y MChShBVTh 'aDM KY-HMH HBL.

Latin Vulgate
94:11 Dominus novit cogitationes hominum quia vanae sunt

King James Version
94:11 The LORD knoweth the thoughts of man, that they are vanity.

American Standard Version
94:11 Jehovah knoweth the thoughts of man, That they are vanity.

Bible in Basic English
94:11 The Lord has knowledge of the thoughts of man, for they are only a breath.

Darby's English Translation
94:11 Jehovah knoweth the thoughts of man, that they are vanity.

Douay Rheims Bible
94:11 The Lord knoweth the thoughts of men, that they are vain.

Noah Webster Bible
94:11 The LORD knoweth the thoughts of man, that they are vanity.

World English Bible
94:11 Yahweh knows the thoughts of man, That they are futile.

Young's Literal Translation
94:11 He knoweth the thoughts of man, that they are vanity.

Modern Hebrew
אשרי הגבר
אשר־תיסרנו יה
ומתורתך תלמדנו׃

Paleo-Hebrew (Before 585 B.C.)
94:12

-
.

Hebrew Transliterated
94:12 'aShUrY HGBUr 'aShUr-ThYSUrNV YH VMThVUrThK ThLMDNV.

Latin Vulgate
94:12 beatus vir quem erudieris Domine et de lege tua docueris eum

King James Version
94:12 Blessed is the man whom thou chastenest, O LORD, and teachest him out of thy law;

American Standard Version
94:12 Blessed is the man whom thou chastenest, O Jehovah, And teachest out of thy law;

Bible in Basic English
94:12 Happy is the man who is guided by you, O Jah, and to whom you give teaching out of your law;

Darby's English Translation
94:12 Blessed is the man whom thou chastenest, O Jah, and whom thou teachest out of thy law;

Douay Rheims Bible
94:12 Blessed is the man whom thou shalt instruct, O Lord: and shalt teach him out of thy law.

Noah Webster Bible
94:12 Blessed is the man whom thou chastenest, O LORD, and teachest him out of thy law;

World English Bible
94:12 Blessed is the man whom you discipline, Yah, And teach out of your law;

Young's Literal Translation
94:12 O the happiness of the man Whom Thou instructest, O Jah, And out of Thy law teachest him,

Modern Hebrew
להשקיט לו מימי רע
עד יכרה לרשע שחת׃

Paleo-Hebrew (Before 585 B.C.)
94:13

.

Hebrew Transliterated
94:13 LHShQYT LV MYMY Ur'y 'yD YKUrH LUrSh'y ShChTh.

Latin Vulgate
94:13 ut quiescat a diebus adflictionis donec fodiatur impio interitus

King James Version
94:13 That thou mayest give him rest from the days of adversity, until the pit be digged for the wicked.

American Standard Version
94:13 That thou mayest give him rest from the days of adversity, Until the pit be digged for the wicked.

Bible in Basic English
94:13 So that you may give him rest from the days of evil, till a hole is made ready for the destruction of the sinners.

Darby's English Translation
94:13 That thou mayest give him rest from the days of evil, until the pit be digged for the wicked.

Douay Rheims Bible
94:13 That thou mayst give him rest from the evil days: till a pit be dug for the wicked.

Noah Webster Bible
94:13 That thou mayest give him rest from the days of adversity, until the pit be digged for the wicked.

World English Bible
94:13 That you may give him rest from the days of adversity, Until the pit is dug for the wicked.

Young's Literal Translation
94:13 To give rest to him from days of evil, While a pit is digged for the wicked.

Modern Hebrew
כי לא־יטש יהוה
עמו ונחלתו לא
יעזב׃

Paleo-Hebrew (Before 585 B.C.)
94:14
-

.

Hebrew Transliterated
94:14 KY L'a-YTSh YHVH 'yMV VNChLThV L'a Y'yZB.

Latin Vulgate
94:14 non enim derelinquet Dominus populum suum et hereditatem suam non deseret

King James Version
94:14 For the LORD will not cast off his people, neither will he forsake his inheritance.

American Standard Version
94:14 For Jehovah will not cast off his people, Neither will he forsake his inheritance.

Bible in Basic English
94:14 The Lord will not give up his people, or take away his support from his heritage;

Darby's English Translation
94:14 For Jehovah will not cast off his people, neither will he forsake his inheritance;

Douay Rheims Bible
94:14 For the Lord will not cast off his people: neither will he forsake his own inheritance.

Noah Webster Bible
94:14 For the LORD will not cast off his people, neither will he forsake his inheritance.

World English Bible
94:14 For Yahweh won`t reject his people, Neither will he forsake his inheritance.

Young's Literal Translation
94:14 For Jehovah leaveth not His people, And His inheritance forsaketh not.

Modern Hebrew
כי־עד־צדק ישוב
משפט ואחריו
כל־ישרי־לב׃

Paleo-Hebrew (Before 585 B.C.)
94:15
- [image] [image] -

. - [image] [image] [image] [image] -

Hebrew Transliterated
94:15 KY-'yD-TShDQ YShVB MShPhT V'aChUrYV KL-YShUrY-LB.

Latin Vulgate
94:15 quoniam ad iustitiam revertetur iudicium et sequentur illud omnes recti corde

King James Version
94:15 But judgment shall return unto righteousness: and all the upright in heart shall follow it.

American Standard Version
94:15 For judgment shall return unto righteousness; And all the upright in heart shall follow it.

Bible in Basic English
94:15 But decisions will again be made in righteousness; and they will be kept by all whose hearts are true.

Darby's English Translation
94:15 For judgment shall return unto righteousness, and all the upright in heart shall follow it.

Douay Rheims Bible
94:15 Until justice be turned into judgment: and they that are near it are all the upright in heart.

Noah Webster Bible
94:15 But judgment shall return to righteousness: and all the upright in heart shall follow it.

World English Bible
94:15 For judgment will return to righteousness. All the upright in heart shall follow it.

Young's Literal Translation
94:15 For to righteousness judgment turneth back, And after it all the upright of heart,

Modern Hebrew
מי־יקום לי
עם־מרעים מי־יתיצב
לי עם־פעלי און׃

Paleo-Hebrew (Before 585 B.C.)
94:16
-
- [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
94:16 MY-YQVM LY 'yM-MUr'yYM MY-YThYTShB LY 'yM-Ph'yLY 'aVN.

Latin Vulgate
94:16 quis stabit pro me adversum malos quis stabit pro me adversum operarios iniquitatis

King James Version
94:16 Who will rise up for me against the evildoers? or who will stand up for me against the workers of iniquity?

American Standard Version
94:16 Who will rise up for me against the evil-doers? Who will stand up for me against the workers of iniquity?

Bible in Basic English
94:16 Who will give me help against the sinners? and who will be my support against the workers of evil?

Darby's English Translation
94:16 Who will rise up for me against the evil-doers? who will stand for me against the workers of iniquity?

Douay Rheims Bible
94:16 Who shall rise up for me against the evildoers? or who shall stand with me against the workers of iniquity?

Noah Webster Bible
94:16 Who will rise up for me against the evil-doers? or who will stand up for me against the workers of iniquity?

World English Bible
94:16 Who will rise up for me against the wicked? Who will stand up for me against the evil-doers?

Young's Literal Translation
94:16 Who riseth up for me with evil doers? Who stationeth himself for me with workers of iniquity?

Modern Hebrew
לולי יהוה עזרתה
לי כמעט שכנה דומה
נפשי׃

Paleo-Hebrew (Before 585 B.C.)
94:17

.

Hebrew Transliterated
94:17 LVLY YHVH 'yZUrThH LY KM'yT ShKNH DVMH NPhShY.

Latin Vulgate
94:17 nisi quia Dominus auxiliator meus paulo minus habitasset in inferno anima mea

King James Version
94:17 Unless the LORD had been my help, my soul had almost dwelt in silence.

American Standard Version
94:17 Unless Jehovah had been my help, My soul had soon dwelt in silence.

Bible in Basic English
94:17 If the Lord had not been my helper, my soul would quickly have gone down into death.

Darby's English Translation
94:17 If Jehovah had not been my help, my soul had almost dwelt in silence.

Douay Rheims Bible
94:17 Unless the Lord had been my helper, my soul had almost dwelt in hell.

Noah Webster Bible
94:17 Unless the LORD had been my help, my soul had almost dwelt in silence.

World English Bible
94:17 Unless Yahweh had been my help, My soul would have soon lived in silence.

Young's Literal Translation
94:17 Unless Jehovah were a help to me, My soul had almost inhabited silence.

Modern Hebrew
אם־אמרתי מטה רגלי
חסדך יהוה יסעדני׃

Paleo-Hebrew (Before 585 B.C.)
94:18
-

.

Hebrew Transliterated
94:18 'aM-'aMUrThY MTH UrGLY ChSDK YHVH YS'yDNY.

Latin Vulgate
94:18 si dicebam commotus est pes meus misericordia tua Domine sustentabat me

King James Version
94:18 When I said, My foot slippeth; thy mercy, O LORD, held me up.

American Standard Version
94:18 When I said, My foot slippeth; Thy lovingkindness, O Jehovah, held me up.

Bible in Basic English
94:18 If I say, My foot is slipping; your mercy, O Lord, is my support.

Darby's English Translation
94:18 When I said, My foot slippeth, thy loving-kindness, O Jehovah, held me up.

Douay Rheims Bible
94:18 If I said: My foot is moved: thy mercy, O Lord, assisted me.

Noah Webster Bible
94:18 When I said, My foot slippeth; thy mercy, O LORD, held me up.

World English Bible
94:18 When I said, "My foot is slipping!" Your lovingkindness, Yahweh, held me up.

Young's Literal Translation
94:18 If I have said, `My foot hath slipped,` Thy kindness, O Jehovah, supporteth me.

Modern Hebrew
ברב שרעפי בקרבי
תנחומיך ישעשעו
נפשי׃

Paleo-Hebrew (Before 585 B.C.)
94:19

.

Hebrew Transliterated
94:19 BUrB ShUr'yPhY BQUrBY ThNChVMYK YSh'ySh'yV NPhShY.

Latin Vulgate
94:19 in multitudine cogitationum mearum quae sunt in me intrinsecus consolationes tuae delectabunt animam meam

King James Version
94:19 In the multitude of my thoughts within me thy comforts delight my soul.

American Standard Version
94:19 In the multitude of my thoughts within me Thy comforts delight my soul.

Bible in Basic English
94:19 Among all my troubled thoughts, your comforts are the delight of my soul.

Darby's English Translation
94:19 In the multitude of my anxious thoughts within me thy comforts have delighted my soul.

Douay Rheims Bible
94:19 According to the multitude of my sorrows in my heart, thy comforts have given joy to my soul.

Noah Webster Bible
94:19 In the multitude of my thoughts within me, thy comforts delight my soul.

World English Bible
94:19 In the multitude of my thoughts within me, Your comforts delight my soul.

Young's Literal Translation
94:19 In the abundance of my thoughts within me, Thy comforts delight my soul.

Modern Hebrew
היחברך כסא הוות
יצר עמל עלי־חק׃

Paleo-Hebrew (Before 585 B.C.)
94:20

. -

Hebrew Transliterated
94:20 HYChBUrK KS'a HVVTh YTShUr 'yML 'yLY-ChQ.

Latin Vulgate
94:20 numquid particeps erit tui thronus insidiarum fingens laborem in praecepto

King James Version
94:20 Shall the throne of iniquity have fellowship with thee, which frameth mischief by a law?

American Standard Version
94:20 Shall the throne of wickedness have fellowship with thee, Which frameth mischief by statute?

Bible in Basic English
94:20 What part with you has the seat of sin, which makes evil into a law?

Darby's English Translation
94:20 Shall the throne of wickedness be united to thee, which frameth mischief into a law?

Douay Rheims Bible
94:20 Doth the seat of iniquity stick to thee, who framest labour in commandment?

Noah Webster Bible
94:20 Shall the throne of iniquity have fellowship with thee, which frameth mischief by a law?

World English Bible
94:20 Shall the throne of wickedness have fellowship with you, Which brings about mischief by statute?

Young's Literal Translation
94:20 Is a throne of mischief joined with Thee? A framer of perverseness by statute?

Modern Hebrew
יגודו על־נפש צדיק
ודם נקי ירשיעו׃

Paleo-Hebrew (Before 585 B.C.)
94:21
-

.

Hebrew Transliterated
94:21 YGVDV 'yL-NPhSh TShDYQ VDM NQY YUrShY'yV.

Latin Vulgate
94:21 copulabuntur adversus animam iusti et sanguinem innocentem condemnabunt

King James Version
94:21 They gather themselves together against the soul of the righteous, and condemn the innocent blood.

American Standard Version
94:21 They gather themselves together against the soul of the righteous, And condemn the innocent blood.

Bible in Basic English
94:21 They are banded together against the soul of the upright, to give decisions against those who have done no wrong.

Darby's English Translation
94:21 They band together against the soul of the righteous, and condemn innocent blood.

Douay Rheims Bible
94:21 They will hunt after the soul of the just, and will condemn innocent blood.

Noah Webster Bible
94:21 They assemble themselves against the soul of the righteous, and condemn the innocent blood.

World English Bible
94:21 They gather themselves together against the soul of the righteous, And condemn the innocent blood.

Young's Literal Translation
94:21 They decree against the soul of the righteous, And innocent blood declare wicked.

Modern Hebrew
ויהי יהוה לי
למשגב ואלהי לצור
מחסי׃

Paleo-Hebrew (Before 585 B.C.)
94:22

.

Hebrew Transliterated
94:22 VYHY YHVH LY LMShGB V'aLHY LTShVUr MChSY.

Latin Vulgate
94:22 erit autem Dominus mihi in refugium et Deus meus quasi petra spei meae

King James Version
94:22 But the LORD is my defence; and my God is the rock of my refuge.

American Standard Version
94:22 But Jehovah hath been my high tower, And my God the rock of my refuge.

Bible in Basic English
94:22 But the Lord is my safe resting-place; my God is the Rock where I am safe.

Darby's English Translation
94:22 But Jehovah will be my high tower; and my God the rock of my refuge.

Douay Rheims Bible
94:22 But the Lord is my refuge: and my God the help of my hope.

Noah Webster Bible
94:22 But the LORD is my defense; and my God is the rock of my refuge.

World English Bible
94:22 But Yahweh has been my high tower, My God, the rock of my refuge.

Young's Literal Translation
94:22 And Jehovah is for a high place to me, And my God is for a rock -- my refuge,

Modern Hebrew
וישב עליהם
את־אונם וברעתם
יצמיתם יצמיתם
יהוה אלהינו׃

Paleo-Hebrew (Before 585 B.C.)
94:23

-

.

Hebrew Transliterated
94:23 VYShB 'yLYHM 'aTh-'aVNM VBUr'yThM YTShMYThM YTShMYThM YHVH 'aLHYNV.

Latin Vulgate
94:23 et restitues super eos iniquitatem suam et in malitia sua perdes eos perdet eos Dominus Deus noster

King James Version
94:23 And he shall bring upon them their own iniquity, and shall cut them off in their own wickedness; yea, the LORD our God shall cut them off.

American Standard Version
94:23 And he hath brought upon them their own iniquity, And will cut them off in their own wickedness; Jehovah our God will cut them off. Psalm 95

Bible in Basic English
94:23 And he has made their evil designs come back on themselves, cutting them off in their sin; the Lord our God will put an end to them.

Darby's English Translation
94:23 And he will bring upon them their iniquity, and will cut them off in their own evil: Jehovah our God will cut them off.

Douay Rheims Bible
94:23 And he will render them their iniquity: and in their malice he will destroy them: the Lord our God will destroy them.

Noah Webster Bible
94:23 And he will bring upon them their own iniquity, and will cut them off in their own wickedness; yes, the LORD our God will cut them off.

World English Bible
94:23 He has brought on them their own iniquity, And will cut them off in their own wickedness. Yahweh, our God, will cut them off.

Young's Literal Translation
94:23 And turneth back on them their iniquity, And in their wickedness cutteth them off; Jehovah our God doth cut them off!

Psalms 95


Psalms Chapter 95 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 94

The Book of Psalms

Chapter 95

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11
Modern Hebrew
לכו נרננה ליהוה
נריעה לצור ישענו׃

Paleo-Hebrew (Before 585 B.C.)
95:1

.

Hebrew Transliterated
95:1 LKV NUrNNH LYHVH NUrY'yH LTShVUr YSh'yNV.

Latin Vulgate
95:1 venite laudemus Dominum iubilemus petrae Iesu nostro

King James Version
95:1 O come, let us sing unto the LORD: let us make a joyful noise to the rock of our salvation.

American Standard Version
95:1 Oh come, let us sing unto Jehovah; Let us make a joyful noise to the rock of our salvation.

Bible in Basic English
95:1 O come, let us make songs to the Lord; sending up glad voices to the Rock of our salvation.

Darby's English Translation
95:1 Come, let us sing aloud to Jehovah, let us shout for joy to the rock of our salvation;

Douay Rheims Bible
95:1 Come let us praise the Lord with joy: let us joyfully sing to God our saviour.

Noah Webster Bible
95:1 O come, let us sing to the LORD: let us make a joyful noise to the rock of our salvation.

World English Bible
95:1 Oh come, let us sing to Yahweh. Let us make a joyful noise to the rock of our salvation!

Young's Literal Translation
95:1 Come, we sing to Jehovah, We shout to the rock of our salvation.

Modern Hebrew
נקדמה פניו בתודה
בזמרות נריע לו׃

Paleo-Hebrew (Before 585 B.C.)
95:2

.

Hebrew Transliterated
95:2 NQDMH PhNYV BThVDH BZMUrVTh NUrY'y LV.

Latin Vulgate
95:2 praeoccupemus vultum eius in actione gratiarum in canticis iubilemus ei

King James Version
95:2 Let us come before his presence with thanksgiving, and make a joyful noise unto him with psalms.

American Standard Version
95:2 Let us come before his presence with thanksgiving; Let us make a joyful noise unto him with psalms.

Bible in Basic English
95:2 Let us come before his face with praises; and make melody with holy songs.

Darby's English Translation
95:2 Let us come before his face with thanksgiving; let us shout aloud unto him with psalms.

Douay Rheims Bible
95:2 Let us come before his presence with thanksgiving; and make a joyful noise to him with psalms.

Noah Webster Bible
95:2 Let us come before his presence with thanksgiving, and make a joyful noise to him with psalms.

World English Bible
95:2 Let us come before his presence with thanksgiving. Let us make a joyful noise to him with psalms!

Young's Literal Translation
95:2 We come before His face with thanksgiving, With psalms we shout to Him.

Modern Hebrew
כי אל גדול יהוה
ומלך גדול
על־כל־אלהים׃

Paleo-Hebrew (Before 585 B.C.)
95:3

. - [image] [image] -

Hebrew Transliterated
95:3 KY 'aL GDVL YHVH VMLK GDVL 'yL-KL-'aLHYM.

Latin Vulgate
95:3 quoniam fortis et magnus Dominus et rex magnus super omnes deos

King James Version
95:3 For the LORD is a great God, and a great King above all gods.

American Standard Version
95:3 For Jehovah is a great God, And a great King above all gods.

Bible in Basic English
95:3 For the Lord is a great God, and a great King over all gods.

Darby's English Translation
95:3 For Jehovah is a great �God, and a great king above all gods.

Douay Rheims Bible
95:3 For the Lord is a great God, and a great King above all gods.

Noah Webster Bible
95:3 For the LORD is a great God, and a great King above all gods.

World English Bible
95:3 For Yahweh is a great God, A great King above all gods.

Young's Literal Translation
95:3 For a great God is Jehovah, And a great king over all gods.

Modern Hebrew
אשר בידו
מחקרי־ארץ ותועפות
הרים לו׃

Paleo-Hebrew (Before 585 B.C.)
95:4

-
.

Hebrew Transliterated
95:4 'aShUr BYDV MChQUrY-'aUrTSh VThV'yPhVTh HUrYM LV.

Latin Vulgate
95:4 in cuius manu fundamenta terrae et excelsa montium ipsius sunt

King James Version
95:4 In his hand are the deep places of the earth: the strength of the hills is his also.

American Standard Version
95:4 In his hand are the deep places of the earth; The heights of the mountains are his also.

Bible in Basic English
95:4 The deep places of the earth are in his hand; and the tops of the mountains are his.

Darby's English Translation
95:4 In his hand are the deep places of the earth; the heights of the mountains are his also:

Douay Rheims Bible
95:4 For in his hand are all the ends of the earth: and the heights of the mountains are his.

Noah Webster Bible
95:4 In his hand are the deep places of the earth: the strength of the hills is his also.

World English Bible
95:4 In his hand are the deep places of the earth. The heights of the mountains are also his.

Young's Literal Translation
95:4 In whose hand are the deep places of earth, And the strong places of hills are His.

Modern Hebrew
אשר־לו הים והוא
עשהו ויבשת ידיו
יצרו׃

Paleo-Hebrew (Before 585 B.C.)
95:5
-

.

Hebrew Transliterated
95:5 'aShUr-LV HYM VHV'a 'yShHV VYBShTh YDYV YTShUrV.

Latin Vulgate
95:5 cuius est mare ipse enim fecit illud et siccam manus eius plasmaverunt

King James Version
95:5 The sea is his, and he made it: and his hands formed the dry land.

American Standard Version
95:5 The sea is his, and he made it; And his hands formed the dry land.

Bible in Basic English
95:5 The sea is his, and he made it; and the dry land was formed by his hands.

Darby's English Translation
95:5 The sea is his, and he made it, and his hands formed the dry land.

Douay Rheims Bible
95:5 For the sea is his, and he made it: and his hands formed the dry land.

Noah Webster Bible
95:5 The sea is his, and he made it: and his hands formed the dry land.

World English Bible
95:5 The sea is his, and he made it. His hands formed the dry land.

Young's Literal Translation
95:5 Whose is the sea, and He made it, And His hands formed the dry land.

Modern Hebrew
באו נשתחוה ונכרעה
נברכה לפני־יהוה
עשנו׃

Paleo-Hebrew (Before 585 B.C.)
95:6

. -

Hebrew Transliterated
95:6 B'aV NShThChVH VNKUr'yH NBUrKH LPhNY-YHVH 'yShNV.

Latin Vulgate
95:6 venite adoremus et curvemur flectamus genua ante faciem Domini factoris nostri

King James Version
95:6 O come, let us worship and bow down: let us kneel before the LORD our maker.

American Standard Version
95:6 Oh come, let us worship and bow down; Let us kneel before Jehovah our Maker:

Bible in Basic English
95:6 O come, let us give worship, falling down on our knees before the Lord our Maker.

Darby's English Translation
95:6 Come, let us worship and bow down; let us kneel before Jehovah our Maker.

Douay Rheims Bible
95:6 Come let us adore and fall down: and weep before the Lord that made us.

Noah Webster Bible
95:6 O come, let us worship and bow down: let us kneel before the LORD our maker.

World English Bible
95:6 Oh come, let us worship and bow down. Let us kneel before Yahweh, our Maker,

Young's Literal Translation
95:6 Come in, we bow ourselves, and we bend, We kneel before Jehovah our Maker.

Modern Hebrew
כי הוא אלהינו
ואנחנו עם מרעיתו
וצאן ידו היום
אם־בקלו תשמעו׃

Paleo-Hebrew (Before 585 B.C.)
95:7

-
.

Hebrew Transliterated
95:7 KY HV'a 'aLHYNV V'aNChNV 'yM MUr'yYThV VTSh'aN YDV HYVM 'aM-BQLV ThShM'yV.

Latin Vulgate
95:7 quia ipse est Deus noster et nos populus pascuae eius et grex manus eius

King James Version
95:7 For he is our God; and we are the people of his pasture, and the sheep of his hand. To day if ye will hear his voice,

American Standard Version
95:7 For he is our God, And we are the people of his pasture, and the sheep of his hand. To-day, oh that ye would hear his voice!

Bible in Basic English
95:7 For he is our God; and we are the people to whom he gives food, and the sheep of his flock. Today, if you would only give ear to his voice!

Darby's English Translation
95:7 For he is our God; and we are the people of his pasture and the sheep of his hand. To-day if ye hear his voice,

Douay Rheims Bible
95:7 For he is the Lord our God: and we are the people of his pasture and the sheep of his hand.

Noah Webster Bible
95:7 For he is our God; and we are the people of his pasture, and the sheep of his hand. To-day, if ye will hear his voice,

World English Bible
95:7 For he is our God. We are the people of his pasture, and the sheep of his hand. Today, oh that you would hear his voice!

Young's Literal Translation
95:7 For He is our God, and we the people of His pasture, And the flock of His hand, To-day, if to His voice ye hearken,

Modern Hebrew
אל־תקשו לבבכם
כמריבה כיום מסה
במדבר׃

Paleo-Hebrew (Before 585 B.C.)
95:8
-

.

Hebrew Transliterated
95:8 'aL-ThQShV LBBKM KMUrYBH KYVM MSH BMDBUr.

Latin Vulgate
95:8 hodie si vocem eius audieritis nolite indurare corda vestra

King James Version
95:8 Harden not your heart, as in the provocation, and as in the day of temptation in the wilderness:

American Standard Version
95:8 Harden not your heart, as at Meribah, As in the day of Massah in the wilderness;

Bible in Basic English
95:8 Let not your hearts be hard, as at Meribah, as in the day of Massah in the waste land;

Darby's English Translation
95:8 Harden not your heart, as at Meribah, as in the day of Massah, in the wilderness;

Douay Rheims Bible
95:8 To day if you shall hear his voice, harden not your hearts:

Noah Webster Bible
95:8 Harden not your heart, as in the provocation, and as in the day of temptation in the wilderness:

World English Bible
95:8 Don`t harden your heart, as at Meribah, As in the day of Massah in the wilderness,

Young's Literal Translation
95:8 Harden not your heart as in Meribah, As in the day of Massah in the wilderness,

Modern Hebrew
אשר נסוני אבותיכם
בחנוני גם־ראו
פעלי׃

Paleo-Hebrew (Before 585 B.C.)
95:9

. -

Hebrew Transliterated
95:9 'aShUr NSVNY 'aBVThYKM BChNVNY GM-Ur'aV Ph'yLY.

Latin Vulgate
95:9 sicut in contradictione sicut in die temptationis in deserto ubi temptaverunt me patres vestri probaverunt me et viderunt opus meum

King James Version
95:9 When your fathers tempted me, proved me, and saw my work.

American Standard Version
95:9 When your fathers tempted me, Proved me, and saw my work.

Bible in Basic English
95:9 When your fathers put me to the test and saw my power and my work.

Darby's English Translation
95:9 When your fathers tempted me, proved me, and saw my work.

Douay Rheims Bible
95:9 As in the provocation, according to the day of temptation in the wilderness: where your fathers tempted me, they proved me, and saw my works.

Noah Webster Bible
95:9 When your fathers tempted me, proved me, and saw my work.

World English Bible
95:9 When your fathers tempted me, Tested me, and saw my work.

Young's Literal Translation
95:9 Where your fathers have tried Me, Have proved Me, yea, have seen My work.

Modern Hebrew
ארבעים שנה אקוט
בדור ואמר עם תעי
לבב הם והם
לא־ידעו דרכי׃

Paleo-Hebrew (Before 585 B.C.)
95:10

. -

Hebrew Transliterated
95:10 'aUrB'yYM ShNH 'aQVT BDVUr V'aMUr 'yM Th'yY LBB HM VHM L'a-YD'yV DUrKY.

Latin Vulgate
95:10 quadraginta annis displicuit mihi generatio illa et dixi populus errans corde est

King James Version
95:10 Forty years long was I grieved with this generation, and said, It is a people that do err in their heart, and they have not known my ways:

American Standard Version
95:10 Forty years long was I grieved with that generation, And said, It is a people that do err in their heart, And they have not known my ways:

Bible in Basic English
95:10 For forty years I was angry with this generation, and said, They are a people whose hearts are turned away from me, for they have no knowledge of my ways;

Darby's English Translation
95:10 Forty years was I grieved with the generation, and said, It is a people that do err in their heart, and they have not known my ways;

Douay Rheims Bible
95:10 Forty years long was I offended with that generation, and I said: These always err in heart.

Noah Webster Bible
95:10 Forty years long was I grieved with this generation, and said, It is a people that do err in their heart, and they have not known my ways:

World English Bible
95:10 Forty long years I was grieved with that generation, And said, "It is a people that errs in their heart. They have not known my ways."

Young's Literal Translation
95:10 Forty years I am weary of the generation, And I say, `A people erring in heart -- they! And they have not known My ways:`

Modern Hebrew
אשר־נשבעתי באפי
אם־יבאון
אל־מנוחתי׃

Paleo-Hebrew (Before 585 B.C.)
95:11
-
. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
95:11 'aShUr-NShB'yThY B'aPhY 'aM-YB'aVN 'aL-MNVChThY.

Latin Vulgate
95:11 et non cognoscens vias meas et iuravi in furore meo ut non introirent in requiem meam

King James Version
95:11 Unto whom I sware in my wrath that they should not enter into my rest.

American Standard Version
95:11 Wherefore I sware in my wrath, That they should not enter into my rest. Psalm 96

Bible in Basic English
95:11 And I made an oath in my wrath, that they might not come into my place of rest.

Darby's English Translation
95:11 So that I swore in mine anger, that they should not enter into my rest.

Douay Rheims Bible
95:11 And these men have not known my ways: so I swore in my wrath that they shall not enter into my rest.

Noah Webster Bible
95:11 To whom I swore in my wrath, that they should not enter into my rest.

World English Bible
95:11 Therefore I swore in my wrath, "They won`t enter into my rest." Psalm 96

Young's Literal Translation
95:11 Where I sware in Mine anger, `If they come in unto My rest -- !`

Psalms 96


Psalms Chapter 96 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 95

The Book of Psalms

Chapter 96

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13
Modern Hebrew
שירו ליהוה שיר
חדש שירו ליהוה
כל־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
96:1

. -

Hebrew Transliterated
96:1 ShYUrV LYHVH ShYUr ChDSh ShYUrV LYHVH KL-H'aUrTSh.

Latin Vulgate
96:1 canite Domino canticum novum canite Domino omnis terra

King James Version
96:1 O sing unto the LORD a new song: sing unto the LORD, all the earth.

American Standard Version
96:1 Oh sing unto Jehovah a new song: Sing unto Jehovah, all the earth.

Bible in Basic English
96:1 O make a new song to the Lord; let all the earth make melody to the Lord.

Darby's English Translation
96:1 Sing ye unto Jehovah a new song: sing unto Jehovah, all the earth.

Douay Rheims Bible
96:1 A canticle for David himself, when the house was built after the captivity. Sing ye to the Lord a new canticle: sing to the Lord, all the earth.

Noah Webster Bible
96:1 O sing to the LORD a new song: sing to the LORD, all the earth.

World English Bible
96:1 Sing to Yahweh a new song! Sing to Yahweh, all the earth.

Young's Literal Translation
96:1 Sing to Jehovah a new song, Sing to Jehovah all the earth.

Modern Hebrew
שירו ליהוה ברכו
שמו בשרו
מיום־ליום ישועתו׃

Paleo-Hebrew (Before 585 B.C.)
96:2

-
.

Hebrew Transliterated
96:2 ShYUrV LYHVH BUrKV ShMV BShUrV MYVM-LYVM YShV'yThV.

Latin Vulgate
96:2 canite Domino benedicite nomini eius adnuntiate de die in diem salutare eius

King James Version
96:2 Sing unto the LORD, bless his name; shew forth his salvation from day to day.

American Standard Version
96:2 Sing unto Jehovah, bless his name; Show forth his salvation from day to day.

Bible in Basic English
96:2 Make songs to the Lord, blessing his name; give the good news of his salvation day by day.

Darby's English Translation
96:2 Sing unto Jehovah, bless his name; publish his salvation from day to day.

Douay Rheims Bible
96:2 Sing ye to the Lord and bless his name: shew forth his salvation from day to day.

Noah Webster Bible
96:2 Sing to the LORD, bless his name; show forth his salvation from day to day.

World English Bible
96:2 Sing to Yahweh! Bless his name. Proclaim his salvation from day to day.

Young's Literal Translation
96:2 Sing to Jehovah, bless His name, Proclaim from day to day His salvation.

Modern Hebrew
ספרו בגוים כבודו
בכל־העמים
נפלאותיו׃

Paleo-Hebrew (Before 585 B.C.)
96:3

-
.

Hebrew Transliterated
96:3 SPhUrV BGVYM KBVDV BKL-H'yMYM NPhL'aVThYV.

Latin Vulgate
96:3 narrate in gentibus gloriam eius in universis populis mirabilia eius

King James Version
96:3 Declare his glory among the heathen, his wonders among all people.

American Standard Version
96:3 Declare his glory among the nations, His marvellous works among all the peoples.

Bible in Basic English
96:3 Make clear his glory to the nations, and his wonders to all the peoples.

Darby's English Translation
96:3 Declare his glory among the nations, his wondrous works among all the peoples.

Douay Rheims Bible
96:3 Declare his glory among the Gentiles: his wonders among all people.

Noah Webster Bible
96:3 Declare his glory among the heathen, his wonders among all people.

World English Bible
96:3 Declare his glory among the nations, His marvelous works among all the peoples.

Young's Literal Translation
96:3 Declare among nations His honour, Among all the peoples His wonders.

Modern Hebrew
כי גדול יהוה
ומהלל מאד נורא
הוא על־כל־אלהים׃

Paleo-Hebrew (Before 585 B.C.)
96:4

. - [image] [image] -

Hebrew Transliterated
96:4 KY GDVL YHVH VMHLL M'aD NVUr'a HV'a 'yL-KL-'aLHYM.

Latin Vulgate
96:4 quia magnus Dominus et laudabilis nimis terribilis est super omnes deos

King James Version
96:4 For the LORD is great, and greatly to be praised: he is to be feared above all gods.

American Standard Version
96:4 For great is Jehovah, and greatly to be praised: He is to be feared above all gods.

Bible in Basic English
96:4 For the Lord is great, and greatly to be praised; he is more to be feared than all other gods.

Darby's English Translation
96:4 For Jehovah is great and exceedingly to be praised; he is terrible above all gods.

Douay Rheims Bible
96:4 For the Lord is great, and exceedingly to be praised: he is to be feared above all gods.

Noah Webster Bible
96:4 For the LORD is great, and greatly to be praised: he is to be feared above all gods.

World English Bible
96:4 For great is Yahweh, and greatly to be praised! He is to be feared above all gods.

Young's Literal Translation
96:4 For great is Jehovah, and praised greatly, Fearful He is over all gods.

Modern Hebrew
כי כל־אלהי העמים
אלילים ויהוה שמים
עשה׃

Paleo-Hebrew (Before 585 B.C.)
96:5
-

.

Hebrew Transliterated
96:5 KY KL-'aLHY H'yMYM 'aLYLYM VYHVH ShMYM 'yShH.

Latin Vulgate
96:5 omnes enim dii populorum sculptilia Dominus autem caelos fecit

King James Version
96:5 For all the gods of the nations are idols: but the LORD made the heavens.

American Standard Version
96:5 For all the gods of the peoples are idols; But Jehovah made the heavens.

Bible in Basic English
96:5 For all the gods of the nations are false gods; but the Lord made the heavens.

Darby's English Translation
96:5 For all the gods of the peoples are idols; but Jehovah made the heavens.

Douay Rheims Bible
96:5 For all the gods of the Gentiles are devils: but the Lord made the heavens.

Noah Webster Bible
96:5 For all the gods of the nations are idols: but the LORD made the heavens.

World English Bible
96:5 For all the gods of the peoples are idols, But Yahweh made the heavens.

Young's Literal Translation
96:5 For all the gods of the peoples are nought, And Jehovah made the heavens.

Modern Hebrew
הוד־והדר לפניו עז
ותפארת במקדשו׃

Paleo-Hebrew (Before 585 B.C.)
96:6
-

.

Hebrew Transliterated
96:6 HVD-VHDUr LPhNYV 'yZ VThPh'aUrTh BMQDShV.

Latin Vulgate
96:6 gloria et decor ante vultum eius fortitudo et exultatio in sanctuario eius

King James Version
96:6 Honour and majesty are before him: strength and beauty are in his sanctuary.

American Standard Version
96:6 Honor and majesty are before him: Strength and beauty are in his sanctuary.

Bible in Basic English
96:6 Honour and glory are before him: strong and fair is his holy place.

Darby's English Translation
96:6 Majesty and splendour are before him; strength and beauty are in his sanctuary.

Douay Rheims Bible
96:6 Praise and beauty are before him: holiness and majesty in his sanctuary.

Noah Webster Bible
96:6 Honor and majesty are before him: strength and beauty are in his sanctuary.

World English Bible
96:6 Honor and majesty are before him. Strength and beauty are in his sanctuary.

Young's Literal Translation
96:6 Honour and majesty are before Him, Strength and beauty in His sanctuary.

Modern Hebrew
הבו ליהוה משפחות
עמים הבו ליהוה
כבוד ועז׃

Paleo-Hebrew (Before 585 B.C.)
96:7

.

Hebrew Transliterated
96:7 HBV LYHVH MShPhChVTh 'yMYM HBV LYHVH KBVD V'yZ.

Latin Vulgate
96:7 adferte Domino familiae populorum adferte Domino gloriam et fortitudinem

King James Version
96:7 Give unto the LORD, O ye kindreds of the people, give unto the LORD glory and strength.

American Standard Version
96:7 Ascribe unto Jehovah, ye kindreds of the peoples, Ascribe unto Jehovah glory and strength.

Bible in Basic English
96:7 Give to the Lord, O you families of the peoples, give to the Lord glory and strength.

Darby's English Translation
96:7 Give unto Jehovah, ye families of peoples, give unto Jehovah glory and strength;

Douay Rheims Bible
96:7 Bring ye to the Lord, O ye kindreds of the Gentiles, bring ye to the Lord glory and honour:

Noah Webster Bible
96:7 Give to the LORD, O ye kindreds of the people, give to the LORD glory and strength.

World English Bible
96:7 Ascribe to Yahweh, you families of nations, Ascribe to Yahweh glory and strength.

Young's Literal Translation
96:7 Ascribe to Jehovah, O families of the peoples, Ascribe to Jehovah honour and strength.

Modern Hebrew
הבו ליהוה כבוד
שמו שאו־מנחה ובאו
לחצרותיו׃

Paleo-Hebrew (Before 585 B.C.)
96:8

-
.

Hebrew Transliterated
96:8 HBV LYHVH KBVD ShMV Sh'aV-MNChH VB'aV LChTShUrVThYV.

Latin Vulgate
96:8 adferte Domino gloriam nomini eius levate munera et introite in atria eius

King James Version
96:8 Give unto the LORD the glory due unto his name: bring an offering, and come into his courts.

American Standard Version
96:8 Ascribe unto Jehovah the glory due unto his name: Bring an offering, and come into his courts.

Bible in Basic English
96:8 Give to the Lord the glory of his name; take with you an offering and come into his house.

Darby's English Translation
96:8 Give unto Jehovah the glory of his name; bring an oblation and come into his courts;

Douay Rheims Bible
96:8 bring to the Lord glory unto his name. Bring up sacrifices, and come into his courts:

Noah Webster Bible
96:8 Give to the LORD the glory due to his name: bring an offering, and come into his courts.

World English Bible
96:8 Ascribe to Yahweh the glory due to his name. Bring an offering, and come into his courts.

Young's Literal Translation
96:8 Ascribe to Jehovah the honour of His name, Lift up a present and come in to His courts.

Modern Hebrew
השתחוו ליהוה
בהדרת־קדש חילו
מפניו כל־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
96:9

-
. -

Hebrew Transliterated
96:9 HShThChVV LYHVH BHDUrTh-QDSh ChYLV MPhNYV KL-H'aUrTSh.

Latin Vulgate
96:9 adorate Dominum in decore sanctuarii paveat a facie eius omnis terra

King James Version
96:9 O worship the LORD in the beauty of holiness: fear before him, all the earth.

American Standard Version
96:9 Oh worship Jehovah in holy array: Tremble before him, all the earth.

Bible in Basic English
96:9 O give worship to the Lord in holy robes; be in fear before him, all the earth.

Darby's English Translation
96:9 Worship Jehovah in holy splendour; tremble before him, all the earth.

Douay Rheims Bible
96:9 adore ye the Lord in his holy court. Let all the earth be moved at his presence.

Noah Webster Bible
96:9 O worship the LORD in the beauty of holiness: fear before him, all the earth.

World English Bible
96:9 Worship Yahweh in holy array. Tremble before him, all the earth.

Young's Literal Translation
96:9 Bow yourselves to Jehovah, In the honour of holiness, Be afraid of His presence, all the earth.

Modern Hebrew
אמרו בגוים יהוה
מלך אף־תכון תבל
בל־תמוט ידין עמים
במישרים׃

Paleo-Hebrew (Before 585 B.C.)
96:10

-
-
.

Hebrew Transliterated
96:10 'aMUrV BGVYM YHVH MLK 'aPh-ThKVN ThBL BL-ThMVT YDYN 'yMYM BMYShUrYM.

Latin Vulgate
96:10 dicite in gentibus Dominus regnavit siquidem adpendit orbem inmobilem iudicabit populos in aequitate

King James Version
96:10 Say among the heathen that the LORD reigneth: the world also shall be established that it shall not be moved: he shall judge the people righteously.

American Standard Version
96:10 Say among the nations, Jehovah reigneth: The world also is established that it cannot be moved: He will judge the peoples with equity.

Bible in Basic English
96:10 Say among the nations, The Lord is King; yes, the world is ordered so that it may not be moved; he will be an upright judge of the peoples.

Darby's English Translation
96:10 Say among the nations, Jehovah reigneth! yea, the world is established, it shall not be moved; he will execute judgment upon the peoples with equity.

Douay Rheims Bible
96:10 Say ye among the Gentiles, the Lord hath reigned. For he hath corrected the world, which shall not be moved: he will judge the people with justice.

Noah Webster Bible
96:10 Say among the heathen that the LORD reigneth: the world also shall be established that it shall not be moved: he will judge the people righteously.

World English Bible
96:10 Say among the nations, "Yahweh reigns." The world is also established. It can`t be moved. He will judge the peoples with equity.

Young's Literal Translation
96:10 Say among nations, `Jehovah hath reigned, Also -- established is the world, unmoved, He judgeth the peoples in uprightness.`

Modern Hebrew
ישמחו השמים ותגל
הארץ ירעם הים
ומלאו׃

Paleo-Hebrew (Before 585 B.C.)
96:11

.

Hebrew Transliterated
96:11 YShMChV HShMYM VThGL H'aUrTSh YUr'yM HYM VML'aV.

Latin Vulgate
96:11 laetamini caeli et exultet terra tonet mare et plenitudo eius

King James Version
96:11 Let the heavens rejoice, and let the earth be glad; let the sea roar, and the fulness thereof.

American Standard Version
96:11 Let the heavens be glad, and let the earth rejoice; Let the sea roar, and the fulness thereof;

Bible in Basic English
96:11 Let the heavens have joy and the earth be glad; let the sea be thundering with all its waters;

Darby's English Translation
96:11 Let the heavens rejoice, and let the earth be glad; let the sea roar, and the fulness thereof;

Douay Rheims Bible
96:11 Let the heavens rejoice, and let the earth be glad, let the sea be moved, and the fulness thereof:

Noah Webster Bible
96:11 Let the heavens rejoice, and let the earth be glad; let the sea roar, and the fullness of it.

World English Bible
96:11 Let the heavens be glad, and let the earth rejoice. Let the sea roar, and the fullness of it!

Young's Literal Translation
96:11 The heavens joy, and the earth is joyful, The sea and its fulness roar.

Modern Hebrew
יעלז שדי
וכל־אשר־בו אז
ירננו כל־עצי־יער׃

Paleo-Hebrew (Before 585 B.C.)
96:12

- [image] [image] [image] -
. - [image] [image] [image] -

Hebrew Transliterated
96:12 Y'yLZ ShDY VKL-'aShUr-BV 'aZ YUrNNV KL-'yTShY-Y'yUr.

Latin Vulgate
96:12 gaudeat ager et omnia quae in eo sunt tunc laudabunt universa ligna saltus

King James Version
96:12 Let the field be joyful, and all that is therein: then shall all the trees of the wood rejoice

American Standard Version
96:12 Let the field exult, and all that is therein; Then shall all the trees of the wood sing for joy

Bible in Basic English
96:12 Let the field be glad, and everything which is in it; yes, let all the trees of the wood be sounding with joy,

Darby's English Translation
96:12 Let the field exult and all that is therein. Then shall all the trees of the forest sing for joy,

Douay Rheims Bible
96:12 the fields and all things that are in them shall be joyful. Then shall all the trees of the woods rejoice

Noah Webster Bible
96:12 Let the field be joyful, and all that is in it: then shall all the trees of the wood rejoice before the LORD:

World English Bible
96:12 Let the field exult, and all that is therein. Then shall all the trees of the wood sing for joy

Young's Literal Translation
96:12 The field exulteth, and all that is in it, Then sing do all trees of the forest,

Modern Hebrew
לפני יהוה כי בא
כי בא לשפט הארץ
ישפט־תבל בצדק
ועמים באמונתו׃

Paleo-Hebrew (Before 585 B.C.)
96:13

-
.

Hebrew Transliterated
96:13 LPhNY YHVH KY B'a KY B'a LShPhT H'aUrTSh YShPhT-ThBL BTShDQ V'yMYM B'aMVNThV.

Latin Vulgate
96:13 ante faciem Domini quoniam venit quoniam venit iudicare terram iudicabit orbem in iusto et populos in fide sua

King James Version
96:13 Before the LORD: for he cometh, for he cometh to judge the earth: he shall judge the world with righteousness, and the people with his truth.

American Standard Version
96:13 Before Jehovah; for he cometh, For he cometh to judge the earth: He will judge the world with righteousness, And the peoples with his truth. Psalm 97

Bible in Basic English
96:13 Before the Lord, for he is come; he is come to be the judge of the earth; the earth will be judged in righteousness, and the peoples with unchanging faith.

Darby's English Translation
96:13 Before Jehovah, for he cometh; for he cometh to judge the earth: he will judge the world with righteousness, and the peoples in his faithfulness.

Douay Rheims Bible
96:13 before the face of the Lord, because he cometh: because he cometh to judge the earth. He shall judge the world with justice, and the people with his truth.

Noah Webster Bible
96:13 For he cometh, for he cometh to judge the earth: he will judge the world with righteousness, and the people with his truth.

World English Bible
96:13 Before Yahweh; for he comes, For he comes to judge the earth. He will judge the world with righteousness, The peoples with his truth.

Young's Literal Translation
96:13 Before Jehovah, for He hath come, For He hath come to judge the earth. He judgeth the world in righteousness, And the peoples in His faithfulness!

Psalms 97


Psalms Chapter 97 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 96

The Book of Psalms

Chapter 97

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12
Modern Hebrew
יהוה מלך תגל הארץ
ישמחו איים רבים׃

Paleo-Hebrew (Before 585 B.C.)
97:1

.

Hebrew Transliterated
97:1 YHVH MLK ThGL H'aUrTSh YShMChV 'aYYM UrBYM.

Latin Vulgate
97:1 Dominus regnavit exultabit terra laetabuntur insulae multae

King James Version
97:1 The LORD reigneth; let the earth rejoice; let the multitude of isles be glad thereof.

American Standard Version
97:1 Jehovah reigneth; let the earth rejoice; Let the multitude of isles be glad.

Bible in Basic English
97:1 The Lord is King, let the earth have joy; let all the sea-lands be glad.

Darby's English Translation
97:1 Jehovah reigneth: let the earth be glad, let the many isles rejoice.

Douay Rheims Bible
97:1 For the same David, when his land was restored again to him. The Lord hath reigned, let the earth rejoice: let many islands be glad.

Noah Webster Bible
97:1 The LORD reigneth; let the earth rejoice; let the multitude of isles be glad.

World English Bible
97:1 Yahweh reigns! Let the earth rejoice. Let the multitude of islands be glad.

Young's Literal Translation
97:1 Jehovah hath reigned, The earth is joyful, many isles rejoice.

Modern Hebrew
ענן וערפל סביביו
צדק ומשפט מכון
כסאו׃

Paleo-Hebrew (Before 585 B.C.)
97:2

.

Hebrew Transliterated
97:2 'yNN V'yUrPhL SBYBYV TShDQ VMShPhT MKVN KS'aV.

Latin Vulgate
97:2 nubes et caligo in circuitu eius iustitia et iudicium firmamentum solii eius

King James Version
97:2 Clouds and darkness are round about him: righteousness and judgment are the habitation of his throne.

American Standard Version
97:2 Clouds and darkness are round about him: Righteousness and justice are the foundation of his throne.

Bible in Basic English
97:2 Dark clouds are round him; his kingdom is based on righteousness and right judging.

Darby's English Translation
97:2 Clouds and darkness are round about him; righteousness and judgment are the foundation of his throne.

Douay Rheims Bible
97:2 Clouds and darkness are round about him: justice and judgment are the establishment of his throne.

Noah Webster Bible
97:2 Clouds and darkness surround him: righteousness and judgment are the habitation of his throne.

World English Bible
97:2 Clouds and darkness are around him. Righteousness and justice are the foundation of his throne.

Young's Literal Translation
97:2 Cloud and darkness are round about Him, Righteousness and judgment the basis of His throne.

Modern Hebrew
אש לפניו תלך
ותלהט סביב צריו׃

Paleo-Hebrew (Before 585 B.C.)
97:3

.

Hebrew Transliterated
97:3 'aSh LPhNYV ThLK VThLHT SBYB TShUrYV.

Latin Vulgate
97:3 ignis ante faciem eius ibit et exuret per circuitum hostes eius

King James Version
97:3 A fire goeth before him, and burneth up his enemies round about.

American Standard Version
97:3 A fire goeth before him, And burneth up his adversaries round about.

Bible in Basic English
97:3 Fire goes before him, burning up all those who are against him round about.

Darby's English Translation
97:3 A fire goeth before him, and burneth up his adversaries round about.

Douay Rheims Bible
97:3 A fire shall go before him, and shall burn his enemies round about.

Noah Webster Bible
97:3 A fire goeth before him, and burneth up his enemies round about.

World English Bible
97:3 A fire goes before him, And burns up his adversaries on every side.

Young's Literal Translation
97:3 Fire before Him goeth, And burneth round about His adversaries.

Modern Hebrew
האירו ברקיו תבל
ראתה ותחל הארץ׃

Paleo-Hebrew (Before 585 B.C.)
97:4

.

Hebrew Transliterated
97:4 H'aYUrV BUrQYV ThBL Ur'aThH VThChL H'aUrTSh.

Latin Vulgate
97:4 apparuerunt fulgora eius orbi vidit et contremuit terra

King James Version
97:4 His lightnings enlightened the world: the earth saw, and trembled.

American Standard Version
97:4 His lightnings lightened the world: The earth saw, and trembled.

Bible in Basic English
97:4 His bright flames give light to the world; the earth saw it with fear.

Darby's English Translation
97:4 His lightnings lightened the world: the earth saw, and trembled.

Douay Rheims Bible
97:4 His lightnings have shone forth to the world: the earth saw and trembled.

Noah Webster Bible
97:4 His lightnings enlightened the world: the earth saw, and trembled.

World English Bible
97:4 His lightning lights up the world; The earth sees, and trembles.

Young's Literal Translation
97:4 Lightened have His lightnings the world, The earth hath seen, and is pained.

Modern Hebrew
הרים כדונג נמסו
מלפני יהוה מלפני
אדון כל־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
97:5

. -

Hebrew Transliterated
97:5 HUrYM KDVNG NMSV MLPhNY YHVH MLPhNY 'aDVN KL-H'aUrTSh.

Latin Vulgate
97:5 montes sicut cera tabefacti sunt a facie Domini a facie dominatoris omnis terrae

King James Version
97:5 The hills melted like wax at the presence of the LORD, at the presence of the Lord of the whole earth.

American Standard Version
97:5 The mountains melted like wax at the presence of Jehovah, At the presence of the Lord of the whole earth.

Bible in Basic English
97:5 The mountains became like wax at the coming of the Lord, at the coming of the Lord of all the earth.

Darby's English Translation
97:5 The mountains melted like wax at the presence of Jehovah, at the presence of the Lord of the whole earth.

Douay Rheims Bible
97:5 The mountains melted like wax, at the presence of the Lord: at the presence of the Lord of all the earth.

Noah Webster Bible
97:5 The hills melted like wax at the presence of the LORD, at the presence of the Lord of the whole earth.

World English Bible
97:5 The mountains melt like wax at the presence of Yahweh, At the presence of the Lord of the whole earth.

Young's Literal Translation
97:5 Hills, like wax, melted before Jehovah, Before the Lord of all the earth.

Modern Hebrew
הגידו השמים צדקו
וראו כל־העמים
כבודו׃

Paleo-Hebrew (Before 585 B.C.)
97:6

. -

Hebrew Transliterated
97:6 HGYDV HShMYM TShDQV VUr'aV KL-H'yMYM KBVDV.

Latin Vulgate
97:6 adnuntiaverunt caeli iustitiam eius et viderunt omnes populi gloriam eius

King James Version
97:6 The heavens declare his righteousness, and all the people see his glory.

American Standard Version
97:6 The heavens declare his righteousness, And all the peoples have seen his glory.

Bible in Basic English
97:6 The heavens gave out the news of his righteousness, and all the people saw his glory.

Darby's English Translation
97:6 The heavens declare his righteousness, and all the peoples see his glory.

Douay Rheims Bible
97:6 The heavens declared his justice: and all people saw his glory.

Noah Webster Bible
97:6 The heavens declare his righteousness, and all the people see his glory.

World English Bible
97:6 The heavens declare his righteousness. All the peoples have seen his glory.

Young's Literal Translation
97:6 The heavens declared His righteousness, And all the peoples have seen His honour.

Modern Hebrew
יבשו כל־עבדי פסל
המתהללים באלילים
השתחוו־לו
כל־אלהים׃

Paleo-Hebrew (Before 585 B.C.)
97:7
-

-
. -

Hebrew Transliterated
97:7 YBShV KL-'yBDY PhSL HMThHLLYM B'aLYLYM HShThChVV-LV KL-'aLHYM.

Latin Vulgate
97:7 confundantur universi qui serviunt sculptili qui gloriantur in idolis adorate eum omnes dii

King James Version
97:7 Confounded be all they that serve graven images, that boast themselves of idols: worship him, all ye gods.

American Standard Version
97:7 Let all them be put to shame that serve graven images, That boast themselves of idols: Worship him, all ye gods.

Bible in Basic English
97:7 Shamed be all those who give worship to images, and take pride in false gods; give him worship, all you gods.

Darby's English Translation
97:7 Ashamed be all they that serve graven images, that boast themselves of idols. Worship him, all ye gods.

Douay Rheims Bible
97:7 Let them be all confounded that adore graven things, and that glory in their idols. Adore him, all you his angels:

Noah Webster Bible
97:7 Confounded be all they that serve graven images, that boast themselves of idols; worship him, all ye gods.

World English Bible
97:7 Let all them be put to shame who serve engraved images, Who boast in their idols. Worship him, all you gods!

Young's Literal Translation
97:7 Ashamed are all servants of a graven image, Those boasting themselves in idols, Bow yourselves to him, all ye gods.

Modern Hebrew
שמעה ותשמח ציון
ותגלנה בנות יהודה
למען משפטיך יהוה׃

Paleo-Hebrew (Before 585 B.C.)
97:8

.

Hebrew Transliterated
97:8 ShM'yH VThShMCh TShYVN VThGLNH BNVTh YHVDH LM'yN MShPhTYK YHVH.

Latin Vulgate
97:8 audivit et laetata est Sion et exultaverunt filiae Iudae propter iudicia tua Domine

King James Version
97:8 Zion heard, and was glad; and the daughters of Judah rejoiced because of thy judgments, O LORD.

American Standard Version
97:8 Zion heard and was glad, And the daughters of Judah rejoiced, Because of thy judgments, O Jehovah.

Bible in Basic English
97:8 Zion gave ear and was glad; and the daughters of Judah were full of joy, because of your decisions, O Lord.

Darby's English Translation
97:8 Zion heard, and rejoiced; and the daughters of Judah were glad, because of thy judgments, O Jehovah.

Douay Rheims Bible
97:8 Sion heard, and was glad. And the daughters of Juda rejoiced, because of thy judgments, O Lord.

Noah Webster Bible
97:8 Zion heard, and was glad; and the daughters of Judah rejoiced because of thy judgments, O LORD.

World English Bible
97:8 Zion heard and was glad. The daughters of Judah rejoiced, Because of your judgments, Yahweh.

Young's Literal Translation
97:8 Zion hath heard and rejoiceth, And daughters of Judah are joyful, Because of Thy judgments, O Jehovah.

Modern Hebrew
כי־אתה יהוה עליון
על־כל־הארץ מאד
נעלית
על־כל־אלהים׃

Paleo-Hebrew (Before 585 B.C.)
97:9
-
- [image] [image] -

. - [image] [image] -

Hebrew Transliterated
97:9 KY-'aThH YHVH 'yLYVN 'yL-KL-H'aUrTSh M'aD N'yLYTh 'yL-KL-'aLHYM.

Latin Vulgate
97:9 tu enim Dominus Excelsus super omnem terram vehementer elevatus es super universos deos

King James Version
97:9 For thou, LORD, art high above all the earth: thou art exalted far above all gods.

American Standard Version
97:9 For thou, Jehovah, art most high above all the earth: Thou art exalted far above all gods.

Bible in Basic English
97:9 For you, Lord, are most high over the earth; you are lifted up over all other gods.

Darby's English Translation
97:9 For thou, Jehovah, art the Most High above all the earth; thou art exalted exceedingly above all gods.

Douay Rheims Bible
97:9 For thou art the most high Lord over all the earth: thou art exalted exceedingly above all gods.

Noah Webster Bible
97:9 For thou, LORD, art high above all the earth: thou art exalted far above all gods.

World English Bible
97:9 For you, Yahweh, are most high above all the earth. You are exalted far above all gods.

Young's Literal Translation
97:9 For Thou, Jehovah, art Most High over all the earth, Greatly Thou hast been exalted over all gods.

Modern Hebrew
אהבי יהוה שנאו רע
שמר נפשות חסידיו
מיד רשעים יצילם׃

Paleo-Hebrew (Before 585 B.C.)
97:10

.

Hebrew Transliterated
97:10 'aHBY YHVH ShN'aV Ur'y ShMUr NPhShVTh ChSYDYV MYD UrSh'yYM YTShYLM.

Latin Vulgate
97:10 qui diligitis Dominum odite malum custodit animas sanctorum suorum de manu impiorum eruet eos

King James Version
97:10 Ye that love the LORD, hate evil: he preserveth the souls of his saints; he delivereth them out of the hand of the wicked.

American Standard Version
97:10 O ye that love Jehovah, hate evil: He preserveth the souls of his saints; He delivereth them out of the hand of the wicked.

Bible in Basic English
97:10 You who are lovers of the Lord, be haters of evil; he keeps the souls of his saints; he takes them out of the hand of sinners.

Darby's English Translation
97:10 Ye that love Jehovah, hate evil: he preserveth the souls of his saints, he delivereth them out of the hand of the wicked.

Douay Rheims Bible
97:10 You that love the Lord, hate evil: the Lord preserveth the souls of his saints, he will deliver them out of the hand of the sinner.

Noah Webster Bible
97:10 Ye that love the LORD, hate evil: he preserveth the souls of his saints; he delivereth them out of the hand of the wicked.

World English Bible
97:10 You who love Yahweh, hate evil. He preserves the souls of his saints. He delivers them out of the hand of the wicked.

Young's Literal Translation
97:10 Ye who love Jehovah, hate evil, He is keeping the souls of His saints, From the hand of the wicked he delivereth them.

Modern Hebrew
אור זרע לצדיק
ולישרי־לב שמחה׃

Paleo-Hebrew (Before 585 B.C.)
97:11

-
.

Hebrew Transliterated
97:11 'aVUr ZUr'y LTShDYQ VLYShUrY-LB ShMChH.

Latin Vulgate
97:11 lux orta est iusto et rectis corde laetitia

King James Version
97:11 Light is sown for the righteous, and gladness for the upright in heart.

American Standard Version
97:11 Light is sown for the righteous, And gladness for the upright in heart.

Bible in Basic English
97:11 Light is shining on the lovers of righteousness, and for the upright in heart there is joy.

Darby's English Translation
97:11 Light is sown for the righteous, and joy for the upright in heart.

Douay Rheims Bible
97:11 Light is risen to the just, and joy to the right of heart.

Noah Webster Bible
97:11 Light is sown for the righteous, and gladness for the upright in heart.

World English Bible
97:11 Light is sown for the righteous, And gladness for the upright in heart.

Young's Literal Translation
97:11 Light is sown for the righteous, And for the upright of heart -- joy.

Modern Hebrew
שמחו צדיקים ביהוה
והודו לזכר קדשו׃

Paleo-Hebrew (Before 585 B.C.)
97:12

.

Hebrew Transliterated
97:12 ShMChV TShDYQYM BYHVH VHVDV LZKUr QDShV.

Latin Vulgate
97:12 laetamini iusti in Domino et confitemini memoriae sanctae eius

King James Version
97:12 Rejoice in the LORD, ye righteous; and give thanks at the remembrance of his holiness.

American Standard Version
97:12 Be glad in Jehovah, ye righteous; And give thanks to his holy memorial name. Psalm 98 A Psalm.

Bible in Basic English
97:12 Be glad in the Lord, you upright men; praising the memory of his holy name.

Darby's English Translation
97:12 Rejoice in Jehovah, ye righteous; and give thanks in remembrance of his holiness.

Douay Rheims Bible
97:12 Rejoice, ye just, in the Lord: and give praise to the remembrance of his holiness.

Noah Webster Bible
97:12 Rejoice in the LORD, ye righteous; and give thanks at the remembrance of his holiness.

World English Bible
97:12 Be glad in Yahweh, you righteous people! Give thanks to his holy Name.

Young's Literal Translation
97:12 Rejoice, ye righteous, in Jehovah, And give thanks at the remembrance of his holiness!

Psalms 98


Psalms Chapter 98 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 97

The Book of Psalms

Chapter 98

Click To Go To Verse 1 2 3 4 5 6 7 8 9
Modern Hebrew
מזמור שירו ליהוה
שיר חדש כי־נפלאות
עשה הושיעה־לו
ימינו וזרוע קדשו׃

Paleo-Hebrew (Before 585 B.C.)
98:1

-
-

.

Hebrew Transliterated
98:1 MZMVUr ShYUrV LYHVH ShYUr ChDSh KY-NPhL'aVTh 'yShH HVShY'yH-LV YMYNV VZUrV'y QDShV.

Latin Vulgate
98:1 canticum cantate Domino canticum novum quia mirabilia fecit salvavit sibi dextera eius et brachium sanctum eius

King James Version
98:1 A Psalm.
O sing unto the LORD a new song; for he hath done marvellous things: his right hand, and his holy arm, hath gotten him the victory.

American Standard Version
98:1 Oh sing unto Jehovah a new song; For he hath done marvellous things: His right hand, and his holy arm, hath wrought salvation for him.

Bible in Basic English
98:1 A Psalm.
O make a new song to the Lord, because he has done works of wonder; with his right hand, and with his holy arm, he has overcome.

Darby's English Translation
98:1 {A Psalm.} Sing ye unto Jehovah a new song: for he hath done wondrous things; his right hand and his holy arm hath wrought salvation for him.

Douay Rheims Bible
98:1 A psalm for David himself. Sing ye to the Lord anew canticle: because he hath done wonderful things. His right hand hath wrought for him salvation, and his arm is holy.

Noah Webster Bible
98:1 A Psalm.
O sing to the LORD a new song; for he hath done marvelous things: his right hand, and his holy arm, hath gotten him the victory.

World English Bible
98:1 A Psalm.
Sing to Yahweh a new song, For he has done marvelous things! His right hand, and his holy arm, have worked salvation for him.

Young's Literal Translation
98:1 A Psalm.
Sing ye to Jehovah a new song, For wonders He hath done, Given salvation to Him hath His right hand and His holy arm.

Modern Hebrew
הודיע יהוה ישועתו
לעיני הגוים גלה
צדקתו׃

Paleo-Hebrew (Before 585 B.C.)
98:2

.

Hebrew Transliterated
98:2 HVDY'y YHVH YShV'yThV L'yYNY HGVYM GLH TShDQThV.

Latin Vulgate
98:2 notum fecit Dominus salutare suum in conspectu gentium revelavit iustitiam suam

King James Version
98:2 The LORD hath made known his salvation: his righteousness hath he openly shewed in the sight of the heathen.

American Standard Version
98:2 Jehovah hath made known his salvation: His righteousness hath he openly showed in the sight of the nations.

Bible in Basic English
98:2 The Lord has given to all the knowledge of his salvation; he has made clear his righteousness in the eyes of the nations.

Darby's English Translation
98:2 Jehovah hath made known his salvation: his righteousness hath he openly shewed in the sight of the nations.

Douay Rheims Bible
98:2 The Lord hath made known his salvation: he hath revealed his justice in the sight of the Gentiles.

Noah Webster Bible
98:2 The LORD hath made known his salvation: his righteousness hath he openly shown in the sight of the heathen.

World English Bible
98:2 Yahweh has made known his salvation. He has openly shown his righteousness in the sight of the nations.

Young's Literal Translation
98:2 Jehovah hath made known His salvation, Before the eyes of the nations, He hath revealed His righteousness,

Modern Hebrew
זכר חסדו ואמונתו
לבית ישראל ראו
כל־אפסי־ארץ את
ישועת אלהינו׃

Paleo-Hebrew (Before 585 B.C.)
98:3

- [image] [image] [image] [image] -
.

Hebrew Transliterated
98:3 ZKUr ChSDV V'aMVNThV LBYTh YShUr'aL Ur'aV KL-'aPhSY-'aUrTSh 'aTh YShV'yTh 'aLHYNV.

Latin Vulgate
98:3 recordatus est misericordiae suae et veritatis suae domui Iacob viderunt omnes fines terrae salutare Dei nostri

King James Version
98:3 He hath remembered his mercy and his truth toward the house of Israel: all the ends of the earth have seen the salvation of our God.

American Standard Version
98:3 He hath remembered his lovingkindness and his faithfulness toward the house of Israel: All the ends of the earth have seen the salvation of our God.

Bible in Basic English
98:3 He has kept in mind his mercy and his unchanging faith to the house of Israel; all the ends of the earth have seen the salvation of our God.

Darby's English Translation
98:3 He hath remembered his loving-kindness and his faithfulness toward the house of Israel: all the ends of the earth have seen the salvation of our God.

Douay Rheims Bible
98:3 He hath remembered his mercy his truth toward the house of Israel. All the ends of the earth have seen the salvation of our God.

Noah Webster Bible
98:3 He hath remembered his mercy and his truth towards the house of Israel: all the ends of the earth have seen the salvation of our God.

World English Bible
98:3 He has remembered his lovingkindness and his faithfulness toward the house of Israel. All the ends of the earth have seen the salvation of our God.

Young's Literal Translation
98:3 He hath remembered His kindness, And His faithfulness to the house of Israel, All ends of earth have seen the salvation of our God.

Modern Hebrew
הריעו ליהוה
כל־הארץ פצחו
ורננו וזמרו׃

Paleo-Hebrew (Before 585 B.C.)
98:4

-
.

Hebrew Transliterated
98:4 HUrY'yV LYHVH KL-H'aUrTSh PhTShChV VUrNNV VZMUrV.

Latin Vulgate
98:4 iubilate Domino omnis terra vociferamini et laudate et canite

King James Version
98:4 Make a joyful noise unto the LORD, all the earth: make a loud noise, and rejoice, and sing praise.

American Standard Version
98:4 Make a joyful noise unto Jehovah, all the earth: Break forth and sing for joy, yea, sing praises.

Bible in Basic English
98:4 Let all the earth send out a glad cry to the Lord; sounding with a loud voice, and praising him with songs of joy.

Darby's English Translation
98:4 Shout aloud unto Jehovah, all the earth; break forth and shout for joy, and sing psalms.

Douay Rheims Bible
98:4 Sing joyfully to God, all the earth; make melody, rejoice and sing.

Noah Webster Bible
98:4 Make a joyful noise to the LORD, all the earth: make a loud noise, and rejoice, and sing praise.

World English Bible
98:4 Make a joyful noise to Yahweh, all the earth! Burst out and sing for joy, yes, sing praises!

Young's Literal Translation
98:4 Shout to Jehovah, all the earth, Break forth, and cry aloud, and sing.

Modern Hebrew
זמרו ליהוה בכנור
בכנור וקול זמרה׃

Paleo-Hebrew (Before 585 B.C.)
98:5

.

Hebrew Transliterated
98:5 ZMUrV LYHVH BKNVUr BKNVUr VQVL ZMUrH.

Latin Vulgate
98:5 cantate Domino in cithara in cithara et voce carminis

King James Version
98:5 Sing unto the LORD with the harp; with the harp, and the voice of a psalm.

American Standard Version
98:5 Sing praises unto Jehovah with the harp; With the harp and the voice of melody.

Bible in Basic English
98:5 Make melody to the Lord with instruments of music; with a corded instrument and the voice of song.

Darby's English Translation
98:5 Sing psalms unto Jehovah with the harp: with the harp, and the voice of a song;

Douay Rheims Bible
98:5 Sing praise to the Lord on the harp, on the harp, and with the voice of a psalm:

Noah Webster Bible
98:5 Sing to the LORD with the harp; with the harp, and the voice of a psalm.

World English Bible
98:5 Sing praises to Yahweh with the harp, With the harp and the voice of melody.

Young's Literal Translation
98:5 Sing to Jehovah with harp, With harp, and voice of praise,

Modern Hebrew
בחצצרות וקול שופר
הריעו לפני המלך
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
98:6

.

Hebrew Transliterated
98:6 BChTShTShUrVTh VQVL ShVPhUr HUrY'yV LPhNY HMLK YHVH.

Latin Vulgate
98:6 in tubis et clangore bucinae iubilate coram rege Domino

King James Version
98:6 With trumpets and sound of cornet make a joyful noise before the LORD, the King.

American Standard Version
98:6 With trumpets and sound of cornet Make a joyful noise before the King, Jehovah.

Bible in Basic English
98:6 With wind instruments and the sound of the horn, make a glad cry before the Lord, the King.

Darby's English Translation
98:6 With trumpets and sound of cornet, make a joyful noise before the King, Jehovah.

Douay Rheims Bible
98:6 with long trumpets, and sound of comet. Make a joyful noise before the Lord our king:

Noah Webster Bible
98:6 With trumpets and sound of cornet make a joyful noise before the LORD, the King.

World English Bible
98:6 With trumpets and sound of the ram`s horn. Make a joyful noise before the King, Yahweh.

Young's Literal Translation
98:6 With trumpets, and voice of a cornet, Shout ye before the king Jehovah.

Modern Hebrew
ירעם הים ומלאו
תבל וישבי בה׃

Paleo-Hebrew (Before 585 B.C.)
98:7

.

Hebrew Transliterated
98:7 YUr'yM HYM VML'aV ThBL VYShBY BH.

Latin Vulgate
98:7 tonet mare et plenitudo eius orbis et habitatores eius

King James Version
98:7 Let the sea roar, and the fulness thereof; the world, and they that dwell therein.

American Standard Version
98:7 Let the sea roar, and the fulness thereof; The world, and they that dwell therein;

Bible in Basic English
98:7 Let the sea be thundering, with all its waters; the world, and all who are living in it;

Darby's English Translation
98:7 Let the sea roar, and the fulness thereof; the world, and they that dwell therein;

Douay Rheims Bible
98:7 let the sea be moved and the fulness thereof: the world end they that dwell therein.

Noah Webster Bible
98:7 Let the sea roar, and the fullness of it, the world, and they that dwell therein.

World English Bible
98:7 Let the sea roar with its fullness; The world, and those who dwell therein.

Young's Literal Translation
98:7 Roar doth the sea and its fulness, The world and the inhabitants in it.

Modern Hebrew
נהרות ימחאו־כף
יחד הרים ירננו׃

Paleo-Hebrew (Before 585 B.C.)
98:8
-

.

Hebrew Transliterated
98:8 NHUrVTh YMCh'aV-KPh YChD HUrYM YUrNNV.

Latin Vulgate
98:8 flumina plaudent manu simul montes laudabunt

King James Version
98:8 Let the floods clap their hands: let the hills be joyful together

American Standard Version
98:8 Let the floods clap their hands; Let the hills sing for joy together

Bible in Basic English
98:8 Let the streams make sounds of joy with their hands; let the mountains be glad together,

Darby's English Translation
98:8 Let the floods clap their hands; let the mountains sing for joy together,

Douay Rheims Bible
98:8 The rivers shall clap their hands, the mountains shall rejoice together

Noah Webster Bible
98:8 Let the floods clap their hands: let the hills be joyful together

World English Bible
98:8 Let the rivers clap their hands. Let the mountains sing for joy together.

Young's Literal Translation
98:8 Floods clap hand, together hills cry aloud,

Modern Hebrew
לפני־יהוה כי בא
לשפט הארץ
ישפט־תבל בצדק
ועמים במישרים׃

Paleo-Hebrew (Before 585 B.C.)
98:9
-

-

.

Hebrew Transliterated
98:9 LPhNY-YHVH KY B'a LShPhT H'aUrTSh YShPhT-ThBL BTShDQ V'yMYM BMYShUrYM.

Latin Vulgate
98:9 ante Dominum quia venit iudicare terram iudicabit orbem in iustitia et populos in aequitatibus

King James Version
98:9 Before the LORD; for he cometh to judge the earth: with righteousness shall he judge the world, and the people with equity.

American Standard Version
98:9 Before Jehovah; for he cometh to judge the earth: He will judge the world with righteousness, And the peoples with equity. Psalm 99

Bible in Basic English
98:9 Before the Lord, for he has come as judge of the earth; judging the world in righteousness, and giving true decisions for the peoples.

Darby's English Translation
98:9 Before Jehovah, for he cometh to judge the earth: he will judge the world with righteousness, and the peoples with equity.

Douay Rheims Bible
98:9 at the presence of the Lord: because he cometh to judge the earth. He shall judge the world with justice, and the people with equity.

Noah Webster Bible
98:9 Before the LORD; for he cometh to judge the earth: with righteousness will he judge the world, and the people with equity.

World English Bible
98:9 Let them sing before Yahweh, For he comes to judge the earth. He will judge the world with righteousness, And the peoples with equity.

Young's Literal Translation
98:9 Before Jehovah, For He hath come to judge the earth, He judgeth the world in righteousness, And the people in uprightness!

Psalms 99


Psalms Chapter 99 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 98

The Book of Psalms

Chapter 99

Click To Go To Verse 1 2 3 4 5 6 7 8 9
Modern Hebrew
יהוה מלך ירגזו
עמים ישב כרובים
תנוט הארץ׃

Paleo-Hebrew (Before 585 B.C.)
99:1

.

Hebrew Transliterated
99:1 YHVH MLK YUrGZV 'yMYM YShB KUrVBYM ThNVT H'aUrTSh.

Latin Vulgate
99:1 Dominus regnavit commoveantur populi sessor cherubin concutiatur terra

King James Version
99:1 The LORD reigneth; let the people tremble: he sitteth between the cherubims; let the earth be moved.

American Standard Version
99:1 Jehovah reigneth; let the peoples tremble: He sitteth above the cherubim; let the earth be moved.

Bible in Basic English
99:1 The Lord is King; let the peoples be in fear: his seat is on the winged ones; let the earth be moved.

Darby's English Translation
99:1 Jehovah reigneth: let the peoples tremble. He sitteth between the cherubim: let the earth be moved.

Douay Rheims Bible
99:1 A psalm for David himself. The Lord hath reigned, let the people be angry: he that sitteth on the cherubims: let the earth be moved.

Noah Webster Bible
99:1 The LORD reigneth; let the people tremble: he setteth between the cherubim; let the earth be moved.

World English Bible
99:1 Yahweh reigns! Let the peoples tremble. He sits enthroned among the cherubim. Let the earth be moved.

Young's Literal Translation
99:1 Jehovah hath reigned, peoples tremble, The Inhabitant of the cherubs, the earth shaketh.

Modern Hebrew
יהוה בציון גדול
ורם הוא
על־כל־העמים׃

Paleo-Hebrew (Before 585 B.C.)
99:2

. - [image] [image] -

Hebrew Transliterated
99:2 YHVH BTShYVN GDVL VUrM HV'a 'yL-KL-H'yMYM.

Latin Vulgate
99:2 Dominus in Sion magnus et excelsus est super omnes populos

King James Version
99:2 The LORD is great in Zion; and he is high above all the people.

American Standard Version
99:2 Jehovah is great in Zion; And he is high above all the peoples.

Bible in Basic English
99:2 The Lord is great in Zion; he is high over all the nations.

Darby's English Translation
99:2 Jehovah is great in Zion, and he is high above all the peoples.

Douay Rheims Bible
99:2 The Lord is great in Sion, and high above all people.

Noah Webster Bible
99:2 The LORD is great in Zion; and he is high above all people.

World English Bible
99:2 Yahweh is great in Zion. He is high above all the peoples.

Young's Literal Translation
99:2 Jehovah in Zion is great, And high He is over all the peoples.

Modern Hebrew
יודו שמך גדול
ונורא קדוש הוא׃

Paleo-Hebrew (Before 585 B.C.)
99:3

.

Hebrew Transliterated
99:3 YVDV ShMK GDVL VNVUr'a QDVSh HV'a.

Latin Vulgate
99:3 confiteantur nomini tuo magno et terribili sanctoque

King James Version
99:3 Let them praise thy great and terrible name; for it is holy.

American Standard Version
99:3 Let them praise thy great and terrible name: Holy is he.

Bible in Basic English
99:3 Let them give praise to your name, for it is great and to be feared; holy is he.

Darby's English Translation
99:3 They shall praise thy great and terrible name, -- it is holy! --

Douay Rheims Bible
99:3 Let them give praise to thy great name: for it is terrible and holy:

Noah Webster Bible
99:3 Let them praise thy great and terrible name; for it is holy.

World English Bible
99:3 Let them praise your great and awesome name. He is Holy!

Young's Literal Translation
99:3 They praise Thy name, `Great, and fearful, holy it is.`

Modern Hebrew
ועז מלך משפט אהב
אתה כוננת מישרים
משפט וצדקה ביעקב
אתה עשית׃

Paleo-Hebrew (Before 585 B.C.)
99:4

.

Hebrew Transliterated
99:4 V'yZ MLK MShPhT 'aHB 'aThH KVNNTh MYShUrYM MShPhT VTShDQH BY'yQB 'aThH 'yShYTh.

Latin Vulgate
99:4 imperium regis iudicium diligit tu fundasti aequitates iudicium et iustitiam in Iacob tu fecisti

King James Version
99:4 The king's strength also loveth judgment; thou dost establish equity, thou executest judgment and righteousness in Jacob.

American Standard Version
99:4 The king`s strength also loveth justice; Thou dost establish equity; Thou executest justice and righteousness in Jacob.

Bible in Basic English
99:4 The king's power is used for righteousness; you give true decisions, judging rightly in the land of Jacob.

Darby's English Translation
99:4 And the strength of the king that loveth justice. *Thou* hast established equity: it is thou that executest judgment and righteousness in Jacob.

Douay Rheims Bible
99:4 and the king's honour loveth judgment. Thou hast prepared directions: thou hast done judgment and justice in Jacob.

Noah Webster Bible
99:4 The king's strength also loveth judgment; thou dost establish equity, thou executest judgment and righteousness in Jacob.

World English Bible
99:4 The King`s strength also loves justice. You do establish equity. You execute justice and righteousness in Jacob.

Young's Literal Translation
99:4 And the strength of the king Hath loved judgment, Thou -- Thou hast established uprightness; Judgment and righteousness in Jacob, Thou -- Thou hast done.

Modern Hebrew
רוממו יהוה אלהינו
והשתחוו להדם
רגליו קדוש הוא׃

Paleo-Hebrew (Before 585 B.C.)
99:5

.

Hebrew Transliterated
99:5 UrVMMV YHVH 'aLHYNV VHShThChVV LHDM UrGLYV QDVSh HV'a.

Latin Vulgate
99:5 exaltate Dominum Deum nostrum et adorate scabillum pedum eius quia sanctus est

King James Version
99:5 Exalt ye the LORD our God, and worship at his footstool; for he is holy.

American Standard Version
99:5 Exalt ye Jehovah our God, And worship at his footstool: Holy is he.

Bible in Basic English
99:5 Give high honour to the Lord our God, worshipping at his feet; holy is he.

Darby's English Translation
99:5 Exalt Jehovah our God, and worship at his footstool. He is holy!

Douay Rheims Bible
99:5 Exalt ye the Lord our God, and adore his footstool, for it is holy.

Noah Webster Bible
99:5 Exalt ye the LORD our God, and worship at his footstool; for he is holy.

World English Bible
99:5 Exalt Yahweh our God. Worship at his footstool. He is Holy!

Young's Literal Translation
99:5 Exalt ye Jehovah our God, And bow yourselves at His footstool, holy is He.

Modern Hebrew
משה ואהרן בכהניו
ושמואל בקראי שמו
קראים אל־יהוה
והוא יענם׃

Paleo-Hebrew (Before 585 B.C.)
99:6

-
.

Hebrew Transliterated
99:6 MShH V'aHUrN BKHNYV VShMV'aL BQUr'aY ShMV QUr'aYM 'aL-YHVH VHV'a Y'yNM.

Latin Vulgate
99:6 Moses et Aaron in sacerdotibus eius et Samuhel in his qui invocant nomen eius invocabant Dominum et ipse exaudivit eos

King James Version
99:6 Moses and Aaron among his priests, and Samuel among them that call upon his name; they called upon the LORD, and he answered them.

American Standard Version
99:6 Moses and Aaron among his priests, And Samuel among them that call upon his name; They called upon Jehovah, and he answered them.

Bible in Basic English
99:6 Moses and Aaron among his priests, and Samuel among those who gave honour to his name; they made prayers to the Lord, and he gave answers to them.

Darby's English Translation
99:6 Moses and Aaron among his priests, and Samuel among them that call upon his name: they called unto Jehovah, and *he* answered them.

Douay Rheims Bible
99:6 Moses and Aaron among his priests: and Samuel among them that call upon his name. They called upon the Lord, and he heard them:

Noah Webster Bible
99:6 Moses and Aaron among his priests, and Samuel among them that call upon his name; they called upon the LORD, and he answered them.

World English Bible
99:6 Moses and Aaron were among his priests, Samuel among those who call on his name; They called on Yahweh, and he answered them.

Young's Literal Translation
99:6 Moses and Aaron among His priests, And Samuel among those proclaiming His name. They are calling unto Jehovah, And He doth answer them.

Modern Hebrew
בעמוד ענן ידבר
אליהם שמרו עדתיו
וחק נתן־למו׃

Paleo-Hebrew (Before 585 B.C.)
99:7

. -

Hebrew Transliterated
99:7 B'yMVD 'yNN YDBUr 'aLYHM ShMUrV 'yDThYV VChQ NThN-LMV.

Latin Vulgate
99:7 in columna nubis loquebatur ad eos custodierunt testimonia eius et praeceptum dedit eis

King James Version
99:7 He spake unto them in the cloudy pillar: they kept his testimonies, and the ordinance that he gave them.

American Standard Version
99:7 He spake unto them in the pillar of cloud: They kept his testimonies, And the statute that he gave them.

Bible in Basic English
99:7 His voice came to them from the pillar of cloud; they kept his witness, and the law which he gave them.

Darby's English Translation
99:7 He spoke unto them in the pillar of cloud: they kept his testimonies, and the statute that he gave them.

Douay Rheims Bible
99:7 he spoke to them in the pillar of the cloud. They kept his testimonies, and the commandment which he gave them.

Noah Webster Bible
99:7 He spoke to them in the cloudy pillar: they kept his testimonies, and the ordinance that he gave them.

World English Bible
99:7 He spoke to them in the pillar of cloud. They kept his testimonies, The statute that he gave them.

Young's Literal Translation
99:7 In a pillar of cloud He speaketh unto them, They have kept His testimonies, And the statute He hath given to them.

Modern Hebrew
יהוה אלהינו אתה
עניתם אל נשא היית
להם ונקם
על־עלילותם׃

Paleo-Hebrew (Before 585 B.C.)
99:8

. -

Hebrew Transliterated
99:8 YHVH 'aLHYNV 'aThH 'yNYThM 'aL NSh'a HYYTh LHM VNQM 'yL-'yLYLVThM.

Latin Vulgate
99:8 Domine Deus noster tu exaudisti eos Domine propitius fuisti eis et ultor super commutationibus eorum

King James Version
99:8 Thou answeredst them, O LORD our God: thou wast a God that forgavest them, though thou tookest vengeance of their inventions.

American Standard Version
99:8 Thou answeredst them, O Jehovah our God: Thou wast a God that forgavest them, Though thou tookest vengeance of their doings.

Bible in Basic English
99:8 You gave them an answer, O Lord our God; you took away their sin, though you gave them punishment for their wrongdoing.

Darby's English Translation
99:8 Jehovah, our God, *thou* answeredst them: a forgiving �God wast thou unto them, though thou tookest vengeance of their doings.

Douay Rheims Bible
99:8 Thou didst hear them, O Lord our God: thou wast a merciful God to them, and taking vengeance on all their inventions.

Noah Webster Bible
99:8 Thou didst answer them, O LORD our God: thou wast a God that forgavest them, though thou tookest vengeance of their inventions.

World English Bible
99:8 You answered them, Yahweh our God. You are a God who forgave them, Although you took vengeance for their doings.

Young's Literal Translation
99:8 O Jehovah, our God, Thou hast afflicted them, A God forgiving Thou hast been to them, And taking vengeance on their actions.

Modern Hebrew
רוממו יהוה אלהינו
והשתחוו להר קדשו
כי־קדוש יהוה
אלהינו׃

Paleo-Hebrew (Before 585 B.C.)
99:9

-
.

Hebrew Transliterated
99:9 UrVMMV YHVH 'aLHYNV VHShThChVV LHUr QDShV KY-QDVSh YHVH 'aLHYNV.

Latin Vulgate
99:9 exaltate Dominum Deum nostrum et adorate in monte sancto eius quia sanctus Dominus Deus noster

King James Version
99:9 Exalt the LORD our God, and worship at his holy hill; for the LORD our God is holy.

American Standard Version
99:9 Exalt ye Jehovah our God, And worship at his holy hill; For Jehovah our God is holy. Psalm 100 A Psalm of thanksgiving.

Bible in Basic English
99:9 Give high honour to the Lord our God, worshipping with your faces turned to his holy hill; for the Lord our God is holy.

Darby's English Translation
99:9 Exalt Jehovah our God, and worship at the hill of his holiness; for holy is Jehovah our God.

Douay Rheims Bible
99:9 Exalt ye the Lord our God, and adore at his holy mountain: for the Lord our God is holy.

Noah Webster Bible
99:9 Exalt the LORD our God, and worship at his holy hill; for the LORD our God is holy.

World English Bible
99:9 Exalt Yahweh, our God. Worship at his holy hill, For Yahweh, our God, is holy!

Young's Literal Translation
99:9 Exalt ye Jehovah our God, And bow yourselves at His holy hill, For holy is Jehovah our God!

Psalms 100


Psalms Chapter 100 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 99

The Book of Psalms

Chapter 100

Click To Go To Verse 1 2 3 4 5
Modern Hebrew
מזמור לתודה הריעו
ליהוה כל־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
100:1

. -

Hebrew Transliterated
100:1 MZMVUr LThVDH HUrY'yV LYHVH KL-H'aUrTSh.

Latin Vulgate
100:1 canticum in gratiarum actione

King James Version
100:1 A Psalm of praise.
Make a joyful noise unto the LORD, all ye lands.

American Standard Version
100:1 Make a joyful noise unto Jehovah, all ye lands.

Bible in Basic English
100:1 A Psalm of Praise.
Make a glad sound to the Lord, all the earth.

Darby's English Translation
100:1 {A Psalm of thanksgiving.} Shout aloud unto Jehovah, all the earth!

Douay Rheims Bible
100:1 A psalm of praise.
Sing joyfully to God, all the earth:

Noah Webster Bible
100:1 A Psalm of praise.
Make a joyful noise to the LORD, all ye lands.

World English Bible
100:1 A Psalm of thanksgiving.
Make a joyful noise to Yahweh, all you lands!

Young's Literal Translation
100:1 A Psalm of Thanksgiving.
Shout to Jehovah, all the earth.

Modern Hebrew
עבדו את־יהוה
בשמחה באו לפניו
ברננה׃

Paleo-Hebrew (Before 585 B.C.)
100:2
-

.

Hebrew Transliterated
100:2 'yBDV 'aTh-YHVH BShMChH B'aV LPhNYV BUrNNH.

Latin Vulgate
100:2 iubilate Domino omnis terra servite Domino in laetitia ingredimini coram eo in laude

King James Version
100:2 Serve the LORD with gladness: come before his presence with singing.

American Standard Version
100:2 Serve Jehovah with gladness: Come before his presence with singing.

Bible in Basic English
100:2 Give worship to the Lord with joy; come before him with a song.

Darby's English Translation
100:2 Serve Jehovah with joy: come before his presence with exultation.

Douay Rheims Bible
100:2 serve ye the Lord with gladness. Come in before his presence with exceeding great joy.

Noah Webster Bible
100:2 Serve the LORD with gladness: come before his presence with singing.

World English Bible
100:2 Serve Yahweh with gladness. Come before his presence with singing.

Young's Literal Translation
100:2 Serve Jehovah with joy, come before him with singing.

Modern Hebrew
דעו כי־יהוה הוא
אלהים הוא־עשנו
ולא אנחנו עמו
וצאן מרעיתו׃

Paleo-Hebrew (Before 585 B.C.)
100:3
-

-

.

Hebrew Transliterated
100:3 D'yV KY-YHVH HV'a 'aLHYM HV'a-'yShNV VL'a 'aNChNV 'yMV VTSh'aN MUr'yYThV.

Latin Vulgate
100:3 scitote quoniam Dominus ipse est Deus ipse fecit nos et ipsius sumus populus eius et grex pascuae eius

King James Version
100:3 Know ye that the LORD he is God: it is he that hath made us, and not we ourselves; we are his people, and the sheep of his pasture.

American Standard Version
100:3 Know ye that Jehovah, he is God: It is he that hath made us, and we are his; We are his people, and the sheep of his pasture.

Bible in Basic English
100:3 Be certain that the Lord is God; it is he who has made us, and we are his; we are his people, and the sheep to whom he gives food.

Darby's English Translation
100:3 Know that Jehovah is God: it is he that hath made us, and not we ourselves; we are his people, and the sheep of his pasture.

Douay Rheims Bible
100:3 Know ye that the Lord he is God: he made us, and not we ourselves. We are his people and the sheep of his pasture.

Noah Webster Bible
100:3 Know ye that the LORD he is God: it is he that hath made us, and not we ourselves; we are his people, and the sheep of his pasture.

World English Bible
100:3 Know that Yahweh, he is God. It is he who has made us, and we are his. We are his people, and the sheep of his pasture.

Young's Literal Translation
100:3 Know that Jehovah He is God, He made us, and we are His, His people -- and the flock of His pasture.

Modern Hebrew
באו שעריו בתודה
חצרתיו בתהלה
הודו־לו ברכו שמו׃

Paleo-Hebrew (Before 585 B.C.)
100:4

-
.

Hebrew Transliterated
100:4 B'aV Sh'yUrYV BThVDH ChTShUrThYV BThHLH HVDV-LV BUrKV ShMV.

Latin Vulgate
100:4 ingredimini portas eius in gratiarum actione atria eius in laude confitemini ei benedicite nomini eius

King James Version
100:4 Enter into his gates with thanksgiving, and into his courts with praise: be thankful unto him, and bless his name.

American Standard Version
100:4 Enter into his gates with thanksgiving, And into his courts with praise: Give thanks unto him, and bless his name.

Bible in Basic English
100:4 Come into his doors with joy, and into his house with praise; give him honour, blessing his name.

Darby's English Translation
100:4 Enter into his gates with thanksgiving and into his courts with praise; give thanks unto him, bless his name:

Douay Rheims Bible
100:4 Go ye into his gates with praise, into his courts with hymns: and give glory to him. Praise ye his name:

Noah Webster Bible
100:4 Enter into his gates with thanksgiving, and into his courts with praise: be thankful to him, and bless his name.

World English Bible
100:4 Enter into his gates with thanksgiving, Into his courts with praise. Give thanks to him, and bless his name.

Young's Literal Translation
100:4 Enter ye His gates with thanksgiving, His courts with praise, Give ye thanks to Him, bless ye His Name.

Modern Hebrew
כי־טוב יהוה לעולם
חסדו ועד־דר ודר
אמונתו׃

Paleo-Hebrew (Before 585 B.C.)
100:5
-

-
.

Hebrew Transliterated
100:5 KY-TVB YHVH L'yVLM ChSDV V'yD-DUr VDUr 'aMVNThV.

Latin Vulgate
100:5 quia bonus Dominus in sempiternum misericordia eius et usque ad generationem et generationem fides eius

King James Version
100:5 For the LORD is good; his mercy is everlasting; and his truth endureth to all generations.

American Standard Version
100:5 For Jehovah is good; his lovingkindness endureth for ever, And his faithfulness unto all generations. Psalm 101 A Psalm of David.

Bible in Basic English
100:5 For the Lord is good, and his mercy is never-ending; his faith is unchanging through all generations.

Darby's English Translation
100:5 For Jehovah is good; his loving-kindness endureth for ever; and his faithfulness from generation to generation.

Douay Rheims Bible
100:5 for the Lord is sweet, his mercy endureth for ever, and his truth to generation and generation.

Noah Webster Bible
100:5 For the LORD is good; his mercy is everlasting; and his truth endureth to all generations.

World English Bible
100:5 For Yahweh is good. His lovingkindness endures forever, His faithfulness to all generations.

Young's Literal Translation
100:5 For good is Jehovah, to the age His kindness, And to generation and generation His faithfulness!

Psalms 101


Psalms Chapter 101 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 100

The Book of Psalms

Chapter 101

Click To Go To Verse 1 2 3 4 5 6 7 8
Modern Hebrew
לדוד מזמור
חסד־ומשפט אשירה
לך יהוה אזמרה׃

Paleo-Hebrew (Before 585 B.C.)
101:1

-

.

Hebrew Transliterated
101:1 LDVD MZMVUr ChSD-VMShPhT 'aShYUrH LK YHVH 'aZMUrH.

Latin Vulgate
101:1 David canticum misericordiam et iudicium cantabo tibi Domine psallam

King James Version
101:1 A Psalm of David.
I will sing of mercy and judgment: unto thee, O LORD, will I sing.

American Standard Version
101:1 I will sing of lovingkindness and justice: Unto thee, O Jehovah, will I sing praises.

Bible in Basic English
101:1 A Psalm. Of David.
I will make a song of mercy and righteousness; to you, O Lord, will I make melody.

Darby's English Translation
101:1 {A Psalm of David.} I will sing of loving-kindness and judgment: unto thee, Jehovah, will I sing psalms.

Douay Rheims Bible
101:1 A psalm for David himself.
Mercy and judgment I will sing to thee, O Lord: I will sing,

Noah Webster Bible
101:1 A Psalm of David.
I will sing of mercy and judgment: to thee, O LORD, will I sing.

World English Bible
101:1 A Psalm by David.
I will sing of lovingkindness and justice. To you, Yahweh, I will sing praises.

Young's Literal Translation
101:1 A Psalm of David.
Kindness and judgment I sing, To Thee, O Jehovah, I sing praise.

Modern Hebrew
אשכילה בדרך תמים
מתי תבוא אלי
אתהלך בתם־לבבי
בקרב ביתי׃

Paleo-Hebrew (Before 585 B.C.)
101:2

-
.

Hebrew Transliterated
101:2 'aShKYLH BDUrK ThMYM MThY ThBV'a 'aLY 'aThHLK BThM-LBBY BQUrB BYThY.

Latin Vulgate
101:2 erudiar in via perfecta quando venies ad me ambulabo in simplicitate cordis mei in medio domus meae

King James Version
101:2 I will behave myself wisely in a perfect way. O when wilt thou come unto me? I will walk within my house with a perfect heart.

American Standard Version
101:2 I will behave myself wisely in a perfect way: Oh when wilt thou come unto me? I will walk within my house with a perfect heart.

Bible in Basic English
101:2 I will do wisely in the way of righteousness: O when will you come to me? I will be walking in my house with a true heart.

Darby's English Translation
101:2 I will behave myself wisely in a perfect way. When wilt thou come unto me? I will walk within my house in the integrity of my heart.

Douay Rheims Bible
101:2 and I will understand in the unspotted way, when thou shalt come to me. I walked in the innocence of my heart, in the midst of my house.

Noah Webster Bible
101:2 I will behave myself wisely in a perfect way. O when wilt thou come to me? I will walk within my house with a perfect heart.

World English Bible
101:2 I will be careful to live a blameless life. When will you come to me? I will walk within my house with a blameless heart.

Young's Literal Translation
101:2 I act wisely in a perfect way, When dost Thou come in unto me? I walk habitually in the integrity of my heart, In the midst of my house.

Modern Hebrew
לא־אשית לנגד עיני
דבר־בליעל
עשה־סטים שנאתי לא
ידבק בי׃

Paleo-Hebrew (Before 585 B.C.)
101:3
-
-
-

.

Hebrew Transliterated
101:3 L'a-'aShYTh LNGD 'yYNY DBUr-BLY'yL 'yShH-STYM ShN'aThY L'a YDBQ BY.

Latin Vulgate
101:3 non ponam coram oculis meis verbum Belial facientem declinationes odivi nec adhesit mihi

King James Version
101:3 I will set no wicked thing before mine eyes: I hate the work of them that turn aside; it shall not cleave to me.

American Standard Version
101:3 I will set no base thing before mine eyes: I hate the work of them that turn aside; It shall not cleave unto me.

Bible in Basic English
101:3 I will not put any evil thing before my eyes; I am against all turning to one side; I will not have it near me.

Darby's English Translation
101:3 I will set no thing of Belial before mine eyes: I hate the work of them that turn aside; it shall not cleave to me.

Douay Rheims Bible
101:3 I did not set before my eyes any unjust thing: I hated the workers of iniquities.

Noah Webster Bible
101:3 I will set no wicked thing before my eyes: I hate the work of them that turn aside; it shall not cleave to me.

World English Bible
101:3 I will set no vile thing before my eyes. I hate the deeds of faithless men. They will not cling to me.

Young's Literal Translation
101:3 I set not before mine eyes a worthless thing, The work of those turning aside I have hated, It adhereth not to me.

Modern Hebrew
לבב עקש יסור ממני
רע לא אדע׃

Paleo-Hebrew (Before 585 B.C.)
101:4

.

Hebrew Transliterated
101:4 LBB 'yQSh YSVUr MMNY Ur'y L'a 'aD'y.

Latin Vulgate
101:4 cor pravum recedet a me malum nesciam

King James Version
101:4 A froward heart shall depart from me: I will not know a wicked person.

American Standard Version
101:4 A perverse heart shall depart from me: I will know no evil thing.

Bible in Basic English
101:4 The false heart I will send away from me: I will not have an evil-doer for a friend.

Darby's English Translation
101:4 A perverse heart shall depart from me; I will not know evil.

Douay Rheims Bible
101:4 The perverse heart did not cleave to me: and the malignant, that turned aside from me, I would not know.

Noah Webster Bible
101:4 A froward heart shall depart from me: I will not know a wicked person.

World English Bible
101:4 A perverse heart will be far from me. I will have nothing to do with evil.

Young's Literal Translation
101:4 A perverse heart turneth aside from me, Wickedness I know not.

Modern Hebrew
מלושני בסתר רעהו
אותו אצמית
גבה־עינים ורחב
לבב אתו לא אוכל׃

Paleo-Hebrew (Before 585 B.C.)
101:5

-

.

Hebrew Transliterated
101:5 MLVShNY BSThUr Ur'yHV 'aVThV 'aTShMYTh GBH-'yYNYM VUrChB LBB 'aThV L'a 'aVKL.

Latin Vulgate
101:5 loquentem in abscondito contra proximum suum hunc interficiam superbum oculis et altum corde cum hoc esse non potero

King James Version
101:5 Whoso privily slandereth his neighbour, him will I cut off: him that hath an high look and a proud heart will not I suffer.

American Standard Version
101:5 Whoso privily slandereth his neighbor, him will I destroy: Him that hath a high look and a proud heart will I not suffer.

Bible in Basic English
101:5 I will put to death anyone who says evil of his neighbour secretly; the man with a high look and a heart of pride is disgusting to me.

Darby's English Translation
101:5 Whoso secretly slandereth his neighbour, him will I destroy; him that hath a high look and a proud heart will I not suffer.

Douay Rheims Bible
101:5 The man that in private detracted his neighbour, him did I persecute. With him that had a proud eye, and an unsatiable heart, I would not eat.

Noah Webster Bible
101:5 Whoever privily slandereth his neighbor, him will I cut off: him that hath a high look and a proud heart I will not suffer.

World English Bible
101:5 I will silence whoever secretly slanders his neighbor. I won`t tolerate one who is haughty and conceited.

Young's Literal Translation
101:5 Whoso slandereth in secret his neighbour, Him I cut off, The high of eyes and proud of heart, him I endure not.

Modern Hebrew
עיני בנאמני־ארץ
לשבת עמדי הלך
בדרך תמים הוא
ישרתני׃

Paleo-Hebrew (Before 585 B.C.)
101:6
-

.

Hebrew Transliterated
101:6 'yYNY BN'aMNY-'aUrTSh LShBTh 'yMDY HLK BDUrK ThMYM HV'a YShUrThNY.

Latin Vulgate
101:6 oculi mei ad fideles terrae ut habitent mecum ambulans in via simpliciter hic ministrabit mihi

King James Version
101:6 Mine eyes shall be upon the faithful of the land, that they may dwell with me: he that walketh in a perfect way, he shall serve me.

American Standard Version
101:6 Mine eyes shall be upon the faithful of the land, that they may dwell with me: He that walketh in a perfect way, he shall minister unto me.

Bible in Basic English
101:6 My eyes will be on those of good faith in the land, so that they may be living in my house; he who is walking in the right way will be my servant.

Darby's English Translation
101:6 Mine eyes shall be upon the faithful of the land, that they may dwell with me; he that walketh in a perfect way, he shall serve me.

Douay Rheims Bible
101:6 My eyes were upon the faithful of the earth, to sit with me: the man that walked in the perfect way, he served me.

Noah Webster Bible
101:6 My eyes shall be upon the faithful of the land, that they may dwell with me: he that walketh in a perfect way, he shall serve me.

World English Bible
101:6 My eyes will be on the faithful of the land, That they may dwell with me. He who walks in a perfect way, He will serve me.

Young's Literal Translation
101:6 Mine eyes are on the faithful of the land, To dwell with me, Whoso is walking in a perfect way, he serveth me.

Modern Hebrew
לא־ישב בקרב ביתי
עשה רמיה דבר
שקרים לא־יכון
לנגד עיני׃

Paleo-Hebrew (Before 585 B.C.)
101:7
-

-
.

Hebrew Transliterated
101:7 L'a-YShB BQUrB BYThY 'yShH UrMYH DBUr ShQUrYM L'a-YKVN LNGD 'yYNY.

Latin Vulgate
101:7 non habitabit in medio domus meae faciens dolum loquens mendacium non placebit in conspectu oculorum meorum

King James Version
101:7 He that worketh deceit shall not dwell within my house: he that telleth lies shall not tarry in my sight.

American Standard Version
101:7 He that worketh deceit shall not dwell within my house: He that speaketh falsehood shall not be established before mine eyes.

Bible in Basic English
101:7 The worker of deceit will not come into my house; the false man will have no place before my eyes.

Darby's English Translation
101:7 He that practiseth deceit shall not dwell within my house; he that speaketh falsehoods shall not subsist in my sight.

Douay Rheims Bible
101:7 He that worketh pride shall not dwell in the midst of my house: he that speaketh unjust things did not prosper before my eyes.

Noah Webster Bible
101:7 He that worketh deceit shall not dwell within my house: he that telleth lies shall not tarry in my sight.

World English Bible
101:7 He who practices deceit won`t dwell within my house. He who speaks falsehood won`t be established before my eyes.

Young's Literal Translation
101:7 He dwelleth not in my house who is working deceit, Whoso is speaking lies Is not established before mine eyes.

Modern Hebrew
לבקרים אצמית
כל־רשעי־ארץ
להכרית מעיר־יהוה
כל־פעלי און׃

Paleo-Hebrew (Before 585 B.C.)
101:8

- [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
101:8 LBQUrYM 'aTShMYTh KL-UrSh'yY-'aUrTSh LHKUrYTh M'yYUr-YHVH KL-Ph'yLY 'aVN.

Latin Vulgate
101:8 mane perdam omnes impios terrae ut interficiam de civitate Domini universos qui operantur iniquitatem

King James Version
101:8 I will early destroy all the wicked of the land; that I may cut off all wicked doers from the city of the LORD.

American Standard Version
101:8 Morning by morning will I destroy all the wicked of the land; To cut off all the workers of iniquity from the city of Jehovah.

Bible in Basic English
101:8 Morning by morning will I put to death all the sinners in the land, so that all evil-doers may be cut off from Jerusalem.

Darby's English Translation
101:8 Every morning will I destroy all the wicked of the land: to cut off all workers of iniquity from the city of Jehovah.

Douay Rheims Bible
101:8 In the morning I put to death all the wicked of the land: that I might cut off all the workers of iniquity from the city of the Lord.

Noah Webster Bible
101:8 I will early destroy all the wicked of the land; that I may cut off all who practice wickedness from the city of the LORD.

World English Bible
101:8 Morning by morning, I will destroy all the wicked of the land; To cut off all the workers of iniquity from Yahweh`s city.

Young's Literal Translation
101:8 At morning I cut off all the wicked of the land, To cut off from the city of Jehovah All the workers of iniquity!

Psalms 102


Psalms Chapter 102 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 101

The Book of Psalms

Chapter 102

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28

0

Modern Hebrew
תפלה לעני כי־יעטף
ולפני יהוה ישפך
שיחו׃

Paleo-Hebrew (Before 585 B.C.)
102:0

-

.

Hebrew Transliterated
102:0 ThPhLH L'yNY KY-Y'yTPh VLPhNY YHVH YShPhK ShYChV.

Latin Vulgate
102:0 oratio pauperis quando sollicitus fuerit et coram Domino fuderit eloquium suum

King James Version
102:0 A Prayer of the afflicted, when he is overwhelmed, and poureth out his complaint before the LORD.

American Standard Version
102:0 A Prayer of the afflicted, when he is overwhelmed, and poureth out his complaint before Jehovah.

Bible in Basic English
102:0 A Prayer of the man who is in trouble, when he is overcome, and puts his grief before the Lord.

Darby's English Translation
102:0 {A Prayer of the afflicted, when he is overwhelmed, and poureth out his complaint before Jehovah.}

Douay Rheims Bible
102:0 The prayer of the poor man, when he was anxious, and poured out his supplication before the Lord.

Noah Webster Bible
102:0 A Prayer of the afflicted, when he is overwhelmed, and poureth out his complaint before the LORD.

World English Bible
102:0 A Prayer of the afflicted, when he is overwhelmed and pours out his complaint before Yahweh.

Young's Literal Translation
102:0 A Prayer of the afflicted when he is feeble, and before Jehovah poureth out his plaint.

Modern Hebrew
יהוה שמעה תפלתי
ושועתי אליך תבוא׃

Paleo-Hebrew (Before 585 B.C.)
102:1

.

Hebrew Transliterated
102:1 YHVH ShM'yH ThPhLThY VShV'yThY 'aLYK ThBV'a.

Latin Vulgate
102:1 Domine audi orationem meam et clamor meus ad te veniat

King James Version
102:1 Hear my prayer, O LORD, and let my cry come unto thee.

American Standard Version
102:1 Hear my prayer, O Jehovah, And let my cry come unto thee.

Bible in Basic English
102:1 Give ear to my prayer, O Lord, and let my cry come to you.

Darby's English Translation
102:1 Jehovah, hear my prayer, and let my cry come unto thee.

Douay Rheims Bible
102:1 Hear, O Lord, my prayer: and let my cry come to thee.

Noah Webster Bible
102:1 Hear my prayer, O LORD, and let my cry come to thee.

World English Bible
102:1 Hear my prayer, Yahweh! Let my cry come to you.

Young's Literal Translation
102:1 O Jehovah, hear my prayer, yea, my cry to Thee cometh.

Modern Hebrew
אל־תסתר פניך ממני
ביום צר לי
הטה־אלי אזנך ביום
אקרא מהר ענני׃

Paleo-Hebrew (Before 585 B.C.)
102:2
-

-

.

Hebrew Transliterated
102:2 'aL-ThSThUr PhNYK MMNY BYVM TShUr LY HTH-'aLY 'aZNK BYVM 'aQUr'a MHUr 'yNNY.

Latin Vulgate
102:2 ne abscondas faciem tuam a me in die tribulationis meae inclina ad me aurem tuam in quacumque die invocavero velociter exaudi me

King James Version
102:2 Hide not thy face from me in the day when I am in trouble; incline thine ear unto me: in the day when I call answer me speedily.

American Standard Version
102:2 Hide not thy face from me in the day of my distress: Incline thine ear unto me; In the day when I call answer me speedily.

Bible in Basic English
102:2 Let not your face be veiled from me in the day of my trouble; give ear to me, and let my cry be answered quickly.

Darby's English Translation
102:2 Hide not thy face from me: in the day of my trouble, incline thine ear unto me; in the day I call, answer me speedily.

Douay Rheims Bible
102:2 Turn not away thy face from me: in the day when I am in trouble, incline thy ear to me. In what day soever I shall call upon thee, hear me speedily.

Noah Webster Bible
102:2 Hide not thy face from me in the day when I am in trouble; incline thy ear to me: in the day when I call, answer me speedily.

World English Bible
102:2 Don`t hide your face from me in the day of my distress. Turn your ear to me. Answer me quickly in the day when I call.

Young's Literal Translation
102:2 Hide not Thou Thy face from me, In a day of mine adversity, Incline unto me Thine ear, In the day I call, haste, answer me.

Modern Hebrew
כי־כלו בעשן ימי
ועצמותי כמו־קד
נחרו׃

Paleo-Hebrew (Before 585 B.C.)
102:3
-

. -

Hebrew Transliterated
102:3 KY-KLV B'yShN YMY V'yTShMVThY KMV-QD NChUrV.

Latin Vulgate
102:3 quoniam consumpti sunt sicut fumus dies mei et ossa mea quasi frixa contabuerunt

King James Version
102:3 For my days are consumed like smoke, and my bones are burned as an hearth.

American Standard Version
102:3 For my days consume away like smoke, And my bones are burned as a firebrand.

Bible in Basic English
102:3 My days are wasted like smoke, and my bones are burned up as in a fire.

Darby's English Translation
102:3 For my days are consumed like smoke, and my bones are burned as a firebrand.

Douay Rheims Bible
102:3 For my days are vanished like smoke: and my bones are grown dry like fuel for the fire.

Noah Webster Bible
102:3 For my days are consumed like smoke, and my bones are burned as an hearth.

World English Bible
102:3 For my days consume away like smoke. My bones are burned as a firebrand.

Young's Literal Translation
102:3 For consumed in smoke have been my days, And my bones as a fire-brand have burned.

Modern Hebrew
הוכה־כעשב ויבש
לבי כי־שכחתי מאכל
לחמי׃

Paleo-Hebrew (Before 585 B.C.)
102:4
-
-
.

Hebrew Transliterated
102:4 HVKH-K'yShB VYBSh LBY KY-ShKChThY M'aKL LChMY.

Latin Vulgate
102:4 percussum est quasi faenum et arefactum est cor meum quia oblitus sum comedere panem meum

King James Version
102:4 My heart is smitten, and withered like grass; so that I forget to eat my bread.

American Standard Version
102:4 My heart is smitten like grass, and withered; For I forget to eat my bread.

Bible in Basic English
102:4 My heart is broken; it has become dry and dead like grass, so that I give no thought to food.

Darby's English Translation
102:4 My heart is smitten and withered like grass; yea, I have forgotten to eat my bread.

Douay Rheims Bible
102:4 I am smitten as grass, and my heart is withered: because I forgot to eat my bread.

Noah Webster Bible
102:4 My heart is smitten, and withered like grass; so that I forget to eat my bread.

World English Bible
102:4 My heart is blighted like grass, and withered, For I forget to eat my bread.

Young's Literal Translation
102:4 Smitten as the herb, and withered, is my heart, For I have forgotten to eat my bread.

Modern Hebrew
מקול אנחתי דבקה
עצמי לבשרי׃

Paleo-Hebrew (Before 585 B.C.)
102:5

.

Hebrew Transliterated
102:5 MQVL 'aNChThY DBQH 'yTShMY LBShUrY.

Latin Vulgate
102:5 a voce gemitus mei adhesit os meum carni meae

King James Version
102:5 By reason of the voice of my groaning my bones cleave to my skin.

American Standard Version
102:5 By reason of the voice of my groaning My bones cleave to my flesh.

Bible in Basic English
102:5 Because of the voice of my sorrow, my flesh is wasted to the bone.

Darby's English Translation
102:5 By reason of the voice of my groaning, my bones cleave to my flesh.

Douay Rheims Bible
102:5 Through the voice of my groaning, my bone hath cleaved to my flesh.

Noah Webster Bible
102:5 By reason of the voice of my groaning, my bones cleave to my skin.

World English Bible
102:5 By reason of the voice of my groaning, My bones stick to my skin.

Young's Literal Translation
102:5 From the voice of my sighing Hath my bone cleaved to my flesh.

Modern Hebrew
דמיתי לקאת מדבר
הייתי ככוס חרבות׃

Paleo-Hebrew (Before 585 B.C.)
102:6

.

Hebrew Transliterated
102:6 DMYThY LQ'aTh MDBUr HYYThY KKVS ChUrBVTh.

Latin Vulgate
102:6 adsimilatus sum pelicano deserti factus sum quasi bubo solitudinum

King James Version
102:6 I am like a pelican of the wilderness: I am like an owl of the desert.

American Standard Version
102:6 I am like a pelican of the wilderness; I am become as an owl of the waste places.

Bible in Basic English
102:6 I am like a bird living by itself in the waste places; like the night-bird in a waste of sand.

Darby's English Translation
102:6 I am become like the pelican of the wilderness, I am as an owl in desolate places;

Douay Rheims Bible
102:6 I am become like to a pelican of the wilderness: I am like a night raven in the house.

Noah Webster Bible
102:6 I am like a pelican of the wilderness: I am like an owl of the desert.

World English Bible
102:6 I am like a pelican of the wilderness. I have become as an owl of the waste places.

Young's Literal Translation
102:6 I have been like to a pelican of the wilderness, I have been as an owl of the dry places.

Modern Hebrew
שקדתי ואהיה כצפור
בודד על־גג׃

Paleo-Hebrew (Before 585 B.C.)
102:7

. -

Hebrew Transliterated
102:7 ShQDThY V'aHYH KTShPhVUr BVDD 'yL-GG.

Latin Vulgate
102:7 vigilavi et fui sicut avis solitaria super tectum

King James Version
102:7 I watch, and am as a sparrow alone upon the house top.

American Standard Version
102:7 I watch, and am become like a sparrow That is alone upon the house-top.

Bible in Basic English
102:7 I keep watch like a bird by itself on the house-top.

Darby's English Translation
102:7 I watch, and am like a sparrow alone upon the housetop.

Douay Rheims Bible
102:7 I have watched, and am become as a sparrow all alone on the housetop.

Noah Webster Bible
102:7 I watch, and am as a sparrow alone upon the house top.

World English Bible
102:7 I watch, and have become like a sparrow that is alone on the housetop.

Young's Literal Translation
102:7 I have watched, and I am As a bird alone on the roof.

Modern Hebrew
כל־היום חרפוני
אויבי מהוללי בי
נשבעו׃

Paleo-Hebrew (Before 585 B.C.)
102:8
-

.

Hebrew Transliterated
102:8 KL-HYVM ChUrPhVNY 'aVYBY MHVLLY BY NShB'yV.

Latin Vulgate
102:8 tota die exprobrabant mihi inimici mei exultantes per me iurabant

King James Version
102:8 Mine enemies reproach me all the day; and they that are mad against me are sworn against me.

American Standard Version
102:8 Mine enemies reproach me all the day; They that are mad against me do curse by me.

Bible in Basic English
102:8 My haters say evil of me all day; those who are violent against me make use of my name as a curse.

Darby's English Translation
102:8 Mine enemies reproach me all the day; they that are mad against me swear by me.

Douay Rheims Bible
102:8 All the day long my enemies reproached me: and they that praised me did swear against me.

Noah Webster Bible
102:8 My enemies reproach me all the day; and they that are enraged against me are sworn against me.

World English Bible
102:8 My enemies reproach me all day. Those who are mad at me use my name as a curse.

Young's Literal Translation
102:8 All the day mine enemies reproached me, Those mad at me have sworn against me.

Modern Hebrew
כי־אפר כלחם אכלתי
ושקוי בבכי מסכתי׃

Paleo-Hebrew (Before 585 B.C.)
102:9
-

.

Hebrew Transliterated
102:9 KY-'aPhUr KLChM 'aKLThY VShQVY BBKY MSKThY.

Latin Vulgate
102:9 quia cinerem sicut panem comedi et potum meum cum fletu miscui

King James Version
102:9 For I have eaten ashes like bread, and mingled my drink with weeping,

American Standard Version
102:9 For I have eaten ashes like bread, And mingled my drink with weeping,

Bible in Basic English
102:9 I have had dust for bread and my drink has been mixed with weeping:

Darby's English Translation
102:9 For I have eaten ashes like bread, and mingled my drink with weeping,

Douay Rheims Bible
102:9 For I did eat ashes like bread, and mingled my drink with weeping.

Noah Webster Bible
102:9 For I have eaten ashes like bread, and mingled my drink with weeping,

World English Bible
102:9 For I have eaten ashes like bread, And mingled my drink with tears,

Young's Literal Translation
102:9 Because ashes as bread I have eaten, And my drink with weeping have mingled,

Modern Hebrew
מפני־זעמך וקצפך
כי נשאתני
ותשליכני׃

Paleo-Hebrew (Before 585 B.C.)
102:10
-

.

Hebrew Transliterated
102:10 MPhNY-Z'yMK VQTShPhK KY NSh'aThNY VThShLYKNY.

Latin Vulgate
102:10 a facie indignationis et irae tuae quia elevasti me et adlisisti me

King James Version
102:10 Because of thine indignation and thy wrath: for thou hast lifted me up, and cast me down.

American Standard Version
102:10 Because of thine indignation and thy wrath: For thou hast taken me up, and cast me away.

Bible in Basic English
102:10 Because of your passion and your wrath, for I have been lifted up and then made low by you.

Darby's English Translation
102:10 Because of thine indignation and thy wrath; for thou hast lifted me up, and cast me down.

Douay Rheims Bible
102:10 Because of thy anger and indignation: for having lifted me up thou hast thrown me down.

Noah Webster Bible
102:10 Because of thy indignation and thy wrath: for thou hast lifted me up, and cast me down.

World English Bible
102:10 Because of your indignation and your wrath, For you have taken me up, and thrown me away.

Young's Literal Translation
102:10 From Thine indignation and Thy wrath, For Thou hast lifted me up, And dost cast me down.

Modern Hebrew
ימי כצל נטוי ואני
כעשב איבש׃

Paleo-Hebrew (Before 585 B.C.)
102:11

.

Hebrew Transliterated
102:11 YMY KTShL NTVY V'aNY K'yShB 'aYBSh.

Latin Vulgate
102:11 dies mei quasi umbra inclinati sunt et ego quasi faenum arui

King James Version
102:11 My days are like a shadow that declineth; and I am withered like grass.

American Standard Version
102:11 My days are like a shadow that declineth; And I am withered like grass.

Bible in Basic English
102:11 My days are like a shade which is stretched out; I am dry like the grass.

Darby's English Translation
102:11 My days are like a lengthened-out shadow, and I, I am withered like grass.

Douay Rheims Bible
102:11 My days have declined like a shadow, and I am withered like grass.

Noah Webster Bible
102:11 My days are like a shadow that declineth; and I am withered like grass.

World English Bible
102:11 My days are like a long shadow. I have withered like grass.

Young's Literal Translation
102:11 My days as a shadow are stretched out, And I -- as the herb I am withered.

Modern Hebrew
ואתה יהוה לעולם
תשב וזכרך לדר
ודר׃

Paleo-Hebrew (Before 585 B.C.)
102:12

.

Hebrew Transliterated
102:12 V'aThH YHVH L'yVLM ThShB VZKUrK LDUr VDUr.

Latin Vulgate
102:12 tu autem Domine in aeternum permanes memoriale tuum in generatione et generatione

King James Version
102:12 But thou, O LORD, shalt endure for ever; and thy remembrance unto all generations.

American Standard Version
102:12 But thou, O Jehovah, wilt abide for ever; And thy memorial name unto all generations.

Bible in Basic English
102:12 But you, O Lord, are eternal; and your name will never come to an end.

Darby's English Translation
102:12 But thou, Jehovah, abidest for ever, and thy memorial from generation to generation.

Douay Rheims Bible
102:12 But thou, O Lord, endurest for ever: and thy memorial to all generations.

Noah Webster Bible
102:12 But thou, O LORD, shalt endure for ever; and thy remembrance to all generations.

World English Bible
102:12 But you, Yahweh, will abide forever; Your renown endures to all generations.

Young's Literal Translation
102:12 And Thou, O Jehovah, to the age abidest, And Thy memorial to all generations.

Modern Hebrew
אתה תקום תרחם
ציון כי־עת לחננה
כי־בא מועד׃

Paleo-Hebrew (Before 585 B.C.)
102:13

-
. -

Hebrew Transliterated
102:13 'aThH ThQVM ThUrChM TShYVN KY-'yTh LChNNH KY-B'a MV'yD.

Latin Vulgate
102:13 tu suscitans misereberis Sion quia tempus est ut miserearis eius quoniam venit tempus quoniam venit pactum

King James Version
102:13 Thou shalt arise, and have mercy upon Zion: for the time to favour her, yea, the set time, is come.

American Standard Version
102:13 Thou wilt arise, and have mercy upon Zion; For it is time to have pity upon her, Yea, the set time is come.

Bible in Basic English
102:13 You will again get up and have mercy on Zion: for the time has come for her to be comforted.

Darby's English Translation
102:13 *Thou* wilt rise up, thou wilt have mercy upon Zion: for it is the time to be gracious to her, for the set time is come.

Douay Rheims Bible
102:13 Thou shalt arise and have mercy on Sion: for it is time to have mercy on it, for the time is come.

Noah Webster Bible
102:13 Thou shalt arise, and have mercy upon Zion: for the time to favor her, yes, the set time, is come.

World English Bible
102:13 You will arise and have mercy on Zion; For it is time to have pity on her. Yes, the set time has come.

Young's Literal Translation
102:13 Thou -- Thou risest -- Thou pitiest Zion, For the time to favour her, For the appointed time hath come.

Modern Hebrew
כי־רצו עבדיך
את־אבניה ואת־עפרה
יחננו׃

Paleo-Hebrew (Before 585 B.C.)
102:14
-
- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
102:14 KY-UrTShV 'yBDYK 'aTh-'aBNYH V'aTh-'yPhUrH YChNNV.

Latin Vulgate
102:14 quoniam placitos fecerunt servi tui lapides eius et pulverem eius miserabilem

King James Version
102:14 For thy servants take pleasure in her stones, and favour the dust thereof.

American Standard Version
102:14 For thy servants take pleasure in her stones, And have pity upon her dust.

Bible in Basic English
102:14 For your servants take pleasure in her stones, looking with love on her dust.

Darby's English Translation
102:14 For thy servants take pleasure in her stones, and favour her dust.

Douay Rheims Bible
102:14 For the stones thereof have pleased thy servants: and they shall have pity on the earth thereof.

Noah Webster Bible
102:14 For thy servants take pleasure in her stones, and favor the dust thereof.

World English Bible
102:14 For your servants take pleasure in her stones, And have pity on her dust.

Young's Literal Translation
102:14 For Thy servants have been pleased with her stones, And her dust they favour.

Modern Hebrew
וייראו גוים את־שם
יהוה וכל־מלכי
הארץ את־כבודך׃

Paleo-Hebrew (Before 585 B.C.)
102:15

-
-
. -

Hebrew Transliterated
102:15 VYYUr'aV GVYM 'aTh-ShM YHVH VKL-MLKY H'aUrTSh 'aTh-KBVDK.

Latin Vulgate
102:15 et timebunt gentes nomen Domini et universi reges terrae gloriam tuam

King James Version
102:15 So the heathen shall fear the name of the LORD, and all the kings of the earth thy glory.

American Standard Version
102:15 So the nations shall fear the name of Jehovah, And all the kings of the earth thy glory.

Bible in Basic English
102:15 So the nations will give honour to the name of the Lord, and all the kings of the earth will be in fear of his glory:

Darby's English Translation
102:15 And the nations shall fear the name of Jehovah, and all the kings of the earth thy glory.

Douay Rheims Bible
102:15 And the Gentiles shall fear thy name, O Lord, and all the kings of the earth thy glory.

Noah Webster Bible
102:15 So the heathen shall fear the name of the LORD: and all the kings of the earth thy glory.

World English Bible
102:15 So the nations will fear the name of Yahweh; All the kings of the earth your glory.

Young's Literal Translation
102:15 And nations fear the name of Jehovah, And all kings of the earth Thine honour,

Modern Hebrew
כי־בנה יהוה ציון
נראה בכבודו׃

Paleo-Hebrew (Before 585 B.C.)
102:16
-

.

Hebrew Transliterated
102:16 KY-BNH YHVH TShYVN NUr'aH BKBVDV.

Latin Vulgate
102:16 quia aedificavit Dominus Sion apparuit in gloria sua

King James Version
102:16 When the LORD shall build up Zion, he shall appear in his glory.

American Standard Version
102:16 For Jehovah hath built up Zion; He hath appeared in his glory.

Bible in Basic English
102:16 When the Lord has put up the walls of Zion, and has been been in his glory;

Darby's English Translation
102:16 When Jehovah shall build up Zion, he will appear in his glory.

Douay Rheims Bible
102:16 For the Lord hath built up Sion: and he shall be seen in his glory.

Noah Webster Bible
102:16 When the LORD shall build up Zion, he will appear in his glory.

World English Bible
102:16 For Yahweh has built up Zion. He has appeared in his glory.

Young's Literal Translation
102:16 For Jehovah hath builded Zion, He hath been seen in His honour,

Modern Hebrew
פנה אל־תפלת הערער
ולא־בזה את־תפלתם׃

Paleo-Hebrew (Before 585 B.C.)
102:17
-
-
. -

Hebrew Transliterated
102:17 PhNH 'aL-ThPhLTh H'yUr'yUr VL'a-BZH 'aTh-ThPhLThM.

Latin Vulgate
102:17 respexit ad orationem vacui et non dispexit orationem eorum

King James Version
102:17 He will regard the prayer of the destitute, and not despise their prayer.

American Standard Version
102:17 He hath regarded the prayer of the destitute, And hath not despised their prayer.

Bible in Basic English
102:17 When he has given ear to the prayer of the poor, and has not put his request on one side.

Darby's English Translation
102:17 He will regard the prayer of the destitute one, and not despise their prayer.

Douay Rheims Bible
102:17 He hath had regard to the prayer of the humble: and he hath not despised their petition.

Noah Webster Bible
102:17 He will regard the prayer of the destitute, and not despise their prayer.

World English Bible
102:17 He has responded to the prayer of the destitute, And has not despised their prayer.

Young's Literal Translation
102:17 He turned unto the prayer of the destitute, And He hath not despised their prayer.

Modern Hebrew
תכתב זאת לדור
אחרון ועם נברא
יהלל־יה׃

Paleo-Hebrew (Before 585 B.C.)
102:18

. -

Hebrew Transliterated
102:18 ThKThB Z'aTh LDVUr 'aChUrVN V'yM NBUr'a YHLL-YH.

Latin Vulgate
102:18 scribatur hoc in generatione novissima et populus qui creabitur laudabit Dominum

King James Version
102:18 This shall be written for the generation to come: and the people which shall be created shall praise the LORD.

American Standard Version
102:18 This shall be written for the generation to come; And a people which shall be created shall praise Jehovah.

Bible in Basic English
102:18 This will be put in writing for the coming generation, and the people of the future will give praise to the Lord.

Darby's English Translation
102:18 This shall be written for the generation to come; and a people that shall be created shall praise Jah:

Douay Rheims Bible
102:18 Let these things be written unto another generation: and the people that shall be created shall praise the Lord:

Noah Webster Bible
102:18 This shall be written for the generation to come: and the people which shall be created shall praise the LORD.

World English Bible
102:18 This will be written for the generation to come. A people which will be created will praise Yah.

Young's Literal Translation
102:18 This is written for a later generation, And the people created do praise Jah.

Modern Hebrew
כי־השקיף ממרום
קדשו יהוה משמים
אל־ארץ הביט׃

Paleo-Hebrew (Before 585 B.C.)
102:19
-

-
.

Hebrew Transliterated
102:19 KY-HShQYPh MMUrVM QDShV YHVH MShMYM 'aL-'aUrTSh HBYT.

Latin Vulgate
102:19 quoniam prospexit de excelso sanctuario suo Dominus de caelo terram contemplatus est

King James Version
102:19 For he hath looked down from the height of his sanctuary; from heaven did the LORD behold the earth;

American Standard Version
102:19 For he hath looked down from the height of his sanctuary; From heaven did Jehovah behold the earth;

Bible in Basic English
102:19 For from his holy place the Lord has seen, looking down on the earth from heaven;

Darby's English Translation
102:19 For he hath looked down from the height of his sanctuary; from the heavens hath Jehovah beheld the earth,

Douay Rheims Bible
102:19 Because he hath looked forth from his high sanctuary: from heaven the Lord hath looked upon the earth.

Noah Webster Bible
102:19 For he hath looked down from the hight of his sanctuary; from heaven hath the LORD beheld the earth;

World English Bible
102:19 For he has looked down from the height of his sanctuary. From heaven, Yahweh saw the earth;

Young's Literal Translation
102:19 For He hath looked From the high place of His sanctuary. Jehovah from heaven unto earth looked attentively,

Modern Hebrew
לשמע אנקת אסיר
לפתח בני תמותה׃

Paleo-Hebrew (Before 585 B.C.)
102:20

.

Hebrew Transliterated
102:20 LShM'y 'aNQTh 'aSYUr LPhThCh BNY ThMVThH.

Latin Vulgate
102:20 ut audiret gemitum vincti ut solveret filios mortis

King James Version
102:20 To hear the groaning of the prisoner; to loose those that are appointed to death;

American Standard Version
102:20 To hear the sighing of the prisoner; To loose those that are appointed to death;

Bible in Basic English
102:20 Hearing the cry of the prisoner, making free those for whom death is ordered;

Darby's English Translation
102:20 To hear the groaning of the prisoner, to loose those that are appointed to die;

Douay Rheims Bible
102:20 That he might hear the groans of them that are in fetters: that he might release the children of the slain:

Noah Webster Bible
102:20 To hear the groaning of the prisoner; to loose those that are appointed to death;

World English Bible
102:20 To hear the groans of the prisoner; To free those who are condemned to death;

Young's Literal Translation
102:20 To hear the groan of the prisoner, To loose sons of death,

Modern Hebrew
לספר בציון שם
יהוה ותהלתו
בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
102:21

.

Hebrew Transliterated
102:21 LSPhUr BTShYVN ShM YHVH VThHLThV BYUrVShLM.

Latin Vulgate
102:21 ut narretur in Sion nomen Domini et laudatio eius in Hierusalem

King James Version
102:21 To declare the name of the LORD in Zion, and his praise in Jerusalem;

American Standard Version
102:21 That men may declare the name of Jehovah in Zion, And his praise in Jerusalem;

Bible in Basic English
102:21 So that they may give out the name of the Lord in Zion, and his praise in Jerusalem;

Darby's English Translation
102:21 That the name of Jehovah may be declared in Zion, and his praise in Jerusalem,

Douay Rheims Bible
102:21 That they may declare the name of the Lord in Sion: and his praise in Jerusalem;

Noah Webster Bible
102:21 To declare the name of the LORD in Zion, and his praise in Jerusalem;

World English Bible
102:21 That men may declare the name of Yahweh in Zion, And his praise in Jerusalem;

Young's Literal Translation
102:21 To declare in Zion the name of Jehovah, And His praise in Jerusalem,

Modern Hebrew
בהקבץ עמים יחדו
וממלכות לעבד
את־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
102:22

. -

Hebrew Transliterated
102:22 BHQBTSh 'yMYM YChDV VMMLKVTh L'yBD 'aTh-YHVH.

Latin Vulgate
102:22 cum congregati fuerint populi simul et regna ut serviant Domino

King James Version
102:22 When the people are gathered together, and the kingdoms, to serve the LORD.

American Standard Version
102:22 When the peoples are gathered together, And the kingdoms, to serve Jehovah.

Bible in Basic English
102:22 When the peoples are come together, and the kingdoms, to give worship to the Lord.

Darby's English Translation
102:22 When the peoples shall be gathered together, and the kingdoms, to serve Jehovah.

Douay Rheims Bible
102:22 When the people assemble together, and kings, to serve the Lord.

Noah Webster Bible
102:22 When the people are assembled, and the kingdoms, to serve the LORD.

World English Bible
102:22 When the peoples are gathered together, The kingdoms, to serve Yahweh.

Young's Literal Translation
102:22 In the peoples being gathered together, And the kingdoms -- to serve Jehovah.

Modern Hebrew
ענה בדרך כחו קצר
ימי׃

Paleo-Hebrew (Before 585 B.C.)
102:23

.

Hebrew Transliterated
102:23 'yNH BDUrK KChV QTShUr YMY.

Latin Vulgate
102:23 adflixit in via fortitudinem meam adbreviavit dies meos

King James Version
102:23 He weakened my strength in the way; he shortened my days.

American Standard Version
102:23 He weakened my strength in the way; He shortened my days.

Bible in Basic English
102:23 He has taken my strength from me in the way; he has made short my days.

Darby's English Translation
102:23 He weakened my strength in the way, he shortened my days.

Douay Rheims Bible
102:23 He answered him in the way of his strength: Declare unto me the fewness of my days.

Noah Webster Bible
102:23 He weakened my strength in the way; he shortened my days.

World English Bible
102:23 He weakened my strength along the course. He shortened my days.

Young's Literal Translation
102:23 He hath humbled in the way my power, He hath shortened my days.

Modern Hebrew
אמר אלי אל־תעלני
בחצי ימי בדור
דורים שנותיך׃

Paleo-Hebrew (Before 585 B.C.)
102:24

-

.

Hebrew Transliterated
102:24 'aMUr 'aLY 'aL-Th'yLNY BChTShY YMY BDVUr DVUrYM ShNVThYK.

Latin Vulgate
102:24 dicam Deus meus ne rapias me in dimidio dierum meorum in generatione generationum anni tui

King James Version
102:24 I said, O my God, take me not away in the midst of my days: thy years are throughout all generations.

American Standard Version
102:24 I said, O my God, take me not away in the midst of my days: Thy years are throughout all generations.

Bible in Basic English
102:24 I will say, O my God, take me not away before my time; your years go on through all generations:

Darby's English Translation
102:24 I said, My �God, take me not away in the midst of my days! ... Thy years are from generation to generation.

Douay Rheims Bible
102:24 Call me not away in the midst of my days: thy years are unto generation and generation.

Noah Webster Bible
102:24 I said, O my God, take me not away in the midst of my days: thy years are throughout all generations.

World English Bible
102:24 I said, "My God, don`t take me away in the midst of my days. Your years are throughout all generations.

Young's Literal Translation
102:24 I say, `My God, take me not up in the midst of my days,` Through all generations are Thine years.

Modern Hebrew
לפנים הארץ יסדת
ומעשה ידיך שמים׃

Paleo-Hebrew (Before 585 B.C.)
102:25

.

Hebrew Transliterated
102:25 LPhNYM H'aUrTSh YSDTh VM'yShH YDYK ShMYM.

Latin Vulgate
102:25 a principio terram fundasti et opus manuum tuarum caeli

King James Version
102:25 Of old hast thou laid the foundation of the earth: and the heavens are the work of thy hands.

American Standard Version
102:25 Of old didst thou lay the foundation of the earth; And the heavens are the work of thy hands.

Bible in Basic English
102:25 In the past you put the earth on its base, and the heavens are the work of your hands.

Darby's English Translation
102:25 Of old hast thou founded the earth, and the heavens are the work of thy hands:

Douay Rheims Bible
102:25 In the beginning, O Lord, thou foundedst the earth: end the heavens are the works of thy hands.

Noah Webster Bible
102:25 Of old hast thou laid the foundation of the earth: and the heavens are the work of thy hands.

World English Bible
102:25 Of old, you laid the foundation of the earth. The heavens are the work of your hands.

Young's Literal Translation
102:25 Beforetime the earth Thou didst found, And the work of Thy hands are the heavens.

Modern Hebrew
המה יאבדו ואתה
תעמד וכלם כבגד
יבלו כלבוש תחליפם
ויחלפו׃

Paleo-Hebrew (Before 585 B.C.)
102:26

.

Hebrew Transliterated
102:26 HMH Y'aBDV V'aThH Th'yMD VKLM KBGD YBLV KLBVSh ThChLYPhM VYChLPhV.

Latin Vulgate
102:26 ipsi peribunt tu autem stabis et omnes quasi vestimentum adterentur et quasi pallium mutabis illos et mutabuntur

King James Version
102:26 They shall perish, but thou shalt endure: yea, all of them shall wax old like a garment; as a vesture shalt thou change them, and they shall be changed:

American Standard Version
102:26 They shall perish, but thou shalt endure; Yea, all of them shall wax old like a garment; As a vesture shalt thou change them, and they shall be changed:

Bible in Basic English
102:26 They will come to an end, but you will still go on; they all will become old like a coat, and like a robe they will be changed:

Darby's English Translation
102:26 *They* shall perish, but *thou* continuest; and all of them shall grow old as a garment: as a vesture shalt thou change them, and they shall be changed.

Douay Rheims Bible
102:26 They shall perish but thou remainest: and all of them shall grow old like a garment: And as a vesture thou shalt change them, and they shall be changed.

Noah Webster Bible
102:26 They shall perish, but thou wilt endure: yes, all of them shall grow old like a garment; as a vesture wilt thou change them, and they shall be changed:

World English Bible
102:26 They will perish, but you will endure. Yes, all of them will wear out like a garment. You will change them like a cloak, and they will be changed.

Young's Literal Translation
102:26 They -- They perish, and Thou remainest, And all of them as a garment become old, As clothing Thou changest them, And they are changed.

Modern Hebrew
ואתה־הוא ושנותיך
לא יתמו׃

Paleo-Hebrew (Before 585 B.C.)
102:27
-
.

Hebrew Transliterated
102:27 V'aThH-HV'a VShNVThYK L'a YThMV.

Latin Vulgate
102:27 tu autem ipse es et anni tui non deficient

King James Version
102:27 But thou art the same, and thy years shall have no end.

American Standard Version
102:27 But thou art the same, And thy years shall have no end.

Bible in Basic English
102:27 But you are the unchanging One, and your years will have no end.

Darby's English Translation
102:27 But thou art the Same, and thy years shall have no end.

Douay Rheims Bible
102:27 But thou art always the selfsame, and thy years shall not fail.

Noah Webster Bible
102:27 But thou art the same, and thy years will have no end.

World English Bible
102:27 But you are the same. Your years will have no end.

Young's Literal Translation
102:27 And Thou art the same, and Thine years are not finished.

Modern Hebrew
בני־עבדיך ישכונו
וזרעם לפניך יכון׃

Paleo-Hebrew (Before 585 B.C.)
102:28
-

.

Hebrew Transliterated
102:28 BNY-'yBDYK YShKVNV VZUr'yM LPhNYK YKVN.

Latin Vulgate
102:28 filii servorum tuorum habitabunt et semen eorum ante faciem eorum perseverabit

King James Version
102:28 The children of thy servants shall continue, and their seed shall be established before thee.

American Standard Version
102:28 The children of thy servants shall continue, And their seed shall be established before thee. Psalm 103 A Psalm of David.

Bible in Basic English
102:28 The children of your servants will have a safe resting-place, and their seed will be ever before you.

Darby's English Translation
102:28 The children of thy servants shall abide, and their seed shall be established before thee.

Douay Rheims Bible
102:28 The children of thy servants shall continue: and their seed shall be directed for ever.

Noah Webster Bible
102:28 The children of thy servants shall continue, and their seed shall be established before thee.

World English Bible
102:28 The children of your servants will continue. Their seed will be established before you."

Young's Literal Translation
102:28 The sons of Thy servants do continue, And their seed before Thee is established!

Psalms 103


Psalms Chapter 103 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 102

The Book of Psalms

Chapter 103

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
Modern Hebrew
לדוד ברכי נפשי
את־יהוה וכל־קרבי
את־שם קדשו׃

Paleo-Hebrew (Before 585 B.C.)
103:1

-
- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
103:1 LDVD BUrKY NPhShY 'aTh-YHVH VKL-QUrBY 'aTh-ShM QDShV.

Latin Vulgate
103:1 David benedic anima mea Domino et omnia viscera mea nomini sancto eius

King James Version
103:1 A Psalm of David.
Bless the LORD, O my soul: and all that is within me, bless his holy name.

American Standard Version
103:1 Bless Jehovah, O my soul; And all that is within me, bless his holy name.

Bible in Basic English
103:1 Of David.
Give praise to the Lord, O my soul; let everything in me give praise to his holy name.

Darby's English Translation
103:1 {A Psalm of David.} Bless Jehovah, O my soul; and all that is within me, bless his holy name!

Douay Rheims Bible
103:1 For David himself.
Bless the Lord, O my soul: and let all that is within me bless his holy name.

Noah Webster Bible
103:1 A Psalm of David.
Bless the LORD, O my soul: and all that is within me, bless his holy name.

World English Bible
103:1 By David.
Praise Yahweh, my soul! All that is within me, praise his holy name!

Young's Literal Translation
103:1 By David.
Bless, O my soul, Jehovah, And all my inward parts -- His Holy Name.

Modern Hebrew
ברכי נפשי את־יהוה
ואל־תשכחי
כל־גמוליו׃

Paleo-Hebrew (Before 585 B.C.)
103:2

- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
103:2 BUrKY NPhShY 'aTh-YHVH V'aL-ThShKChY KL-GMVLYV.

Latin Vulgate
103:2 benedic anima mea Domino et noli oblivisci omnium retributionum eius

King James Version
103:2 Bless the LORD, O my soul, and forget not all his benefits:

American Standard Version
103:2 Bless Jehovah, O my soul, And forget not all his benefits:

Bible in Basic English
103:2 Give praise to the Lord, O my soul; let not all his blessings go from your memory.

Darby's English Translation
103:2 Bless Jehovah, O my soul, and forget not all his benefits:

Douay Rheims Bible
103:2 Bless the Lord, O my soul, and never forget all he hath done for thee.

Noah Webster Bible
103:2 Bless the LORD, O my soul, and forget not all his benefits:

World English Bible
103:2 Praise Yahweh, my soul, And don`t forget all his benefits;

Young's Literal Translation
103:2 Bless, O my soul, Jehovah, And forget not all His benefits,

Modern Hebrew
הסלח לכל־עונכי
הרפא לכל־תחלאיכי׃

Paleo-Hebrew (Before 585 B.C.)
103:3
-
. -

Hebrew Transliterated
103:3 HSLCh LKL-'yVNKY HUrPh'a LKL-ThChL'aYKY.

Latin Vulgate
103:3 qui propitiatur cunctis iniquitatibus tuis et sanat omnes infirmitates tuas

King James Version
103:3 Who forgiveth all thine iniquities; who healeth all thy diseases;

American Standard Version
103:3 Who forgiveth all thine iniquities; Who healeth all thy diseases;

Bible in Basic English
103:3 He has forgiveness for all your sins; he takes away all your diseases;

Darby's English Translation
103:3 Who forgiveth all thine iniquities, who healeth all thy diseases;

Douay Rheims Bible
103:3 Who forgiveth all thy iniquities: who healeth all thy diseases.

Noah Webster Bible
103:3 Who forgiveth all thy iniquities; who healeth all thy diseases;

World English Bible
103:3 Who forgives all your sins; Who heals all your diseases;

Young's Literal Translation
103:3 Who is forgiving all thine iniquities, Who is healing all thy diseases,

Modern Hebrew
הגואל משחת חייכי
המעטרכי חסד
ורחמים׃

Paleo-Hebrew (Before 585 B.C.)
103:4

.

Hebrew Transliterated
103:4 HGV'aL MShChTh ChYYKY HM'yTUrKY ChSD VUrChMYM.

Latin Vulgate
103:4 qui redimit de corruptione vitam tuam et coronat te misericordia et miserationibus

King James Version
103:4 Who redeemeth thy life from destruction; who crowneth thee with lovingkindness and tender mercies;

American Standard Version
103:4 Who redeemeth thy life from destruction; Who crowneth thee with lovingkindness and tender mercies;

Bible in Basic English
103:4 He keeps back your life from destruction, crowning you with mercy and grace.

Darby's English Translation
103:4 Who redeemeth thy life from the pit, who crowneth thee with loving-kindness and tender mercies;

Douay Rheims Bible
103:4 Who redeemeth thy life from destruction: who crowneth thee with mercy and compassion.

Noah Webster Bible
103:4 Who redeemeth thy life from destruction; who crowneth thee with loving-kindness and tender mercies;

World English Bible
103:4 Who redeems your life from destruction; Who crowns you with lovingkindness and tender mercies;

Young's Literal Translation
103:4 Who is redeeming from destruction thy life, Who is crowning thee -- kindness and mercies,

Modern Hebrew
המשביע בטוב עדיך
תתחדש כנשר
נעוריכי׃

Paleo-Hebrew (Before 585 B.C.)
103:5

.

Hebrew Transliterated
103:5 HMShBY'y BTVB 'yDYK ThThChDSh KNShUr N'yVUrYKY.

Latin Vulgate
103:5 qui replet bonis ornamentum tuum innovabitur sicut aquilae iuventus tua

King James Version
103:5 Who satisfieth thy mouth with good things; so that thy youth is renewed like the eagle's.

American Standard Version
103:5 Who satisfieth thy desire with good things, So that thy youth is renewed like the eagle.

Bible in Basic English
103:5 He makes your mouth full of good things, so that your strength is made new again like the eagle's.

Darby's English Translation
103:5 Who satisfieth thine old age with good things; thy youth is renewed like the eagle`s.

Douay Rheims Bible
103:5 Who satisfieth thy desire with good things: thy youth shall be renewed like the eagle's.

Noah Webster Bible
103:5 Who satisfieth thy mouth with good things; so that thy youth is renewed like the eagle's.

World English Bible
103:5 Who satisfies your desire with good things, So that your youth is renewed like the eagle`s.

Young's Literal Translation
103:5 Who is satisfying with good thy desire, Renew itself as an eagle doth thy youth.

Modern Hebrew
עשה צדקות יהוה
ומשפטים
לכל־עשוקים׃

Paleo-Hebrew (Before 585 B.C.)
103:6

. -

Hebrew Transliterated
103:6 'yShH TShDQVTh YHVH VMShPhTYM LKL-'yShVQYM.

Latin Vulgate
103:6 faciens iustitias Dominus et iudicia cunctis qui calumniam sustinent

King James Version
103:6 The LORD executeth righteousness and judgment for all that are oppressed.

American Standard Version
103:6 Jehovah executeth righteous acts, And judgments for all that are oppressed.

Bible in Basic English
103:6 The Lord gives decisions in righteousness for all who are in trouble.

Darby's English Translation
103:6 Jehovah executeth righteousness and justice for all that are oppressed.

Douay Rheims Bible
103:6 The Lord doth mercies, and judgment for all that suffer wrong.

Noah Webster Bible
103:6 The LORD executeth righteousness and judgment for all that are oppressed.

World English Bible
103:6 Yahweh executes righteous acts, And justice for all who are oppressed.

Young's Literal Translation
103:6 Jehovah is doing righteousness and judgments For all the oppressed.

Modern Hebrew
יודיע דרכיו למשה
לבני ישראל
עלילותיו׃

Paleo-Hebrew (Before 585 B.C.)
103:7

.

Hebrew Transliterated
103:7 YVDY'y DUrKYV LMShH LBNY YShUr'aL 'yLYLVThYV.

Latin Vulgate
103:7 notas fecit vias suas Mosi filiis Israhel cogitationes suas

King James Version
103:7 He made known his ways unto Moses, his acts unto the children of Israel.

American Standard Version
103:7 He made known his ways unto Moses, His doings unto the children of Israel.

Bible in Basic English
103:7 He gave knowledge of his way to Moses, and made his acts clear to the children of Israel.

Darby's English Translation
103:7 He made known his ways unto Moses, his acts unto the children of Israel.

Douay Rheims Bible
103:7 He hath made his ways known to Moses: his wills to the children of Israel.

Noah Webster Bible
103:7 He made known his ways to Moses, his acts to the children of Israel.

World English Bible
103:7 He made known his ways to Moses, His deeds to the children of Israel.

Young's Literal Translation
103:7 He maketh known His ways to Moses, To the sons of Israel His acts.

Modern Hebrew
רחום וחנון יהוה
ארך אפים ורב־חסד׃

Paleo-Hebrew (Before 585 B.C.)
103:8

. -

Hebrew Transliterated
103:8 UrChVM VChNVN YHVH 'aUrK 'aPhYM VUrB-ChSD.

Latin Vulgate
103:8 misericors et clemens Dominus patiens et multae miserationis

King James Version
103:8 The LORD is merciful and gracious, slow to anger, and plenteous in mercy.

American Standard Version
103:8 Jehovah is merciful and gracious, Slow to anger, and abundant in lovingkindness.

Bible in Basic English
103:8 The Lord is kind and full of pity, not quickly made angry, but ever ready to have mercy.

Darby's English Translation
103:8 Jehovah is merciful and gracious, slow to anger, and abundant in loving-kindness.

Douay Rheims Bible
103:8 The ford is compassionate and merciful: longsuffering and plenteous in mercy.

Noah Webster Bible
103:8 The LORD is merciful and gracious, slow to anger, and abundant in mercy.

World English Bible
103:8 Yahweh is merciful and gracious, Slow to anger, and abundant in lovingkindness.

Young's Literal Translation
103:8 Merciful and gracious is Jehovah, Slow to anger, and abundant in mercy.

Modern Hebrew
לא־לנצח יריב ולא
לעולם יטור׃

Paleo-Hebrew (Before 585 B.C.)
103:9
-

.

Hebrew Transliterated
103:9 L'a-LNTShCh YUrYB VL'a L'yVLM YTVUr.

Latin Vulgate
103:9 non in sempiternum iudicabit neque in aeternum irascetur

King James Version
103:9 He will not always chide: neither will he keep his anger for ever.

American Standard Version
103:9 He will not always chide; Neither will he keep his anger for ever.

Bible in Basic English
103:9 His feeling will no longer be bitter; he will not keep his wrath for ever.

Darby's English Translation
103:9 He will not always chide, neither will he keep his anger for ever.

Douay Rheims Bible
103:9 He will not always be angry: nor will he threaten for ever.

Noah Webster Bible
103:9 He will not always chide: neither will he keep his anger for ever.

World English Bible
103:9 He will not always accuse; Neither will he stay angry forever.

Young's Literal Translation
103:9 Not for ever doth He strive, Nor to the age doth He watch.

Modern Hebrew
לא כחטאינו עשה
לנו ולא כעונתינו
גמל עלינו׃

Paleo-Hebrew (Before 585 B.C.)
103:10

.

Hebrew Transliterated
103:10 L'a KChT'aYNV 'yShH LNV VL'a K'yVNThYNV GML 'yLYNV.

Latin Vulgate
103:10 non secundum peccata nostra fecit nobis neque secundum iniquitates nostras retribuit nobis

King James Version
103:10 He hath not dealt with us after our sins; nor rewarded us according to our iniquities.

American Standard Version
103:10 He hath not dealt with us after our sins, Nor rewarded us after our iniquities.

Bible in Basic English
103:10 He has not given us the punishment for our sins, or the reward of our wrongdoing.

Darby's English Translation
103:10 He hath not dealt with us according to our sins, nor rewarded us according to our iniquities.

Douay Rheims Bible
103:10 He hath not dealt with us according to our sins: nor rewarded us according to our iniquities.

Noah Webster Bible
103:10 He hath not dealt with us according to our sins; nor rewarded us according to our iniquities.

World English Bible
103:10 He has not dealt with us according to our sins, Nor rewarded us for our iniquities.

Young's Literal Translation
103:10 Not according to our sins hath He done to us, Nor according to our iniquities Hath He conferred benefits upon us.

Modern Hebrew
כי כגבה שמים
על־הארץ גבר חסדו
על־יראיו׃

Paleo-Hebrew (Before 585 B.C.)
103:11

-

. -

Hebrew Transliterated
103:11 KY KGBH ShMYM 'yL-H'aUrTSh GBUr ChSDV 'yL-YUr'aYV.

Latin Vulgate
103:11 quantum enim excelsius est caelum terra tantum confortata est misericordia eius super timentes eum

King James Version
103:11 For as the heaven is high above the earth, so great is his mercy toward them that fear him.

American Standard Version
103:11 For as the heavens are high above the earth, So great is his lovingkindness toward them that fear him.

Bible in Basic English
103:11 For as the heaven is high over the earth, so great is his mercy to his worshippers.

Darby's English Translation
103:11 For as the heavens are high above the earth, so great is his loving-kindness toward them that fear him.

Douay Rheims Bible
103:11 For according to the height of the heaven above the earth: he hath strengthened his mercy towards them that fear him.

Noah Webster Bible
103:11 For as the heaven is high above the earth, so great is his mercy towards them that fear him.

World English Bible
103:11 For as the heavens are high above the earth, So great is his lovingkindness toward those who fear him.

Young's Literal Translation
103:11 For, as the height of the heavens is above the earth, His kindness hath been mighty over those fearing Him.

Modern Hebrew
כרחק מזרח ממערב
הרחיק ממנו
את־פשעינו׃

Paleo-Hebrew (Before 585 B.C.)
103:12

. -

Hebrew Transliterated
103:12 KUrChQ MZUrCh MM'yUrB HUrChYQ MMNV 'aTh-PhSh'yYNV.

Latin Vulgate
103:12 quantum longe est oriens ab occidente tantum longe fecit a nobis scelera nostra

King James Version
103:12 As far as the east is from the west, so far hath he removed our transgressions from us.

American Standard Version
103:12 As far as the east is from the west, So far hath he removed our transgressions from us.

Bible in Basic English
103:12 As far as the east is from the west, so far has he put our sins from us.

Darby's English Translation
103:12 As far as the east is from the west, so far hath he removed our transgressions from us.

Douay Rheims Bible
103:12 As far as the east is from the west, so far hath he removed our iniquities from us.

Noah Webster Bible
103:12 As far as the east is from the west, so far hath he removed our transgressions from us.

World English Bible
103:12 As far as the east is from the west, So far has he removed our transgressions from us.

Young's Literal Translation
103:12 As the distance of east from west He hath put far from us our transgressions.

Modern Hebrew
כרחם אב על־בנים
רחם יהוה
על־יראיו׃

Paleo-Hebrew (Before 585 B.C.)
103:13

-
. -

Hebrew Transliterated
103:13 KUrChM 'aB 'yL-BNYM UrChM YHVH 'yL-YUr'aYV.

Latin Vulgate
103:13 sicut miseretur pater filiorum misertus est Dominus timentibus se

King James Version
103:13 Like as a father pitieth his children, so the LORD pitieth them that fear him.

American Standard Version
103:13 Like as a father pitieth his children, So Jehovah pitieth them that fear him.

Bible in Basic English
103:13 As a father has pity on his children, so the Lord has pity on his worshippers.

Darby's English Translation
103:13 As a father pitieth his children, so Jehovah pitieth them that fear him.

Douay Rheims Bible
103:13 As a father hath compassion on his children, so hath the Lord compassion on them that fear him:

Noah Webster Bible
103:13 Like as a father pitieth his children, so the LORD pitieth them that fear him.

World English Bible
103:13 Like a father has compassion on his children, So Yahweh has compassion on those who fear him.

Young's Literal Translation
103:13 As a father hath mercy on sons, Jehovah hath mercy on those fearing Him.

Modern Hebrew
כי־הוא ידע יצרנו
זכור כי־עפר
אנחנו׃

Paleo-Hebrew (Before 585 B.C.)
103:14
-

. -

Hebrew Transliterated
103:14 KY-HV'a YD'y YTShUrNV ZKVUr KY-'yPhUr 'aNChNV.

Latin Vulgate
103:14 ipse enim novit plasmationem nostram recordatus est quia pulvis sumus

King James Version
103:14 For he knoweth our frame; he remembereth that we are dust.

American Standard Version
103:14 For he knoweth our frame; He remembereth that we are dust.

Bible in Basic English
103:14 For he has knowledge of our feeble frame; he sees that we are only dust.

Darby's English Translation
103:14 For himself knoweth our frame; he remembereth that we are dust.

Douay Rheims Bible
103:14 for he knoweth our frame. He remembereth that we are dust:

Noah Webster Bible
103:14 For he knoweth our frame; he remembereth that we are dust.

World English Bible
103:14 For he knows how we are made. He remembers that we are dust.

Young's Literal Translation
103:14 For He hath known our frame, Remembering that we are dust.

Modern Hebrew
אנוש כחציר ימיו
כציץ השדה כן
יציץ׃

Paleo-Hebrew (Before 585 B.C.)
103:15

.

Hebrew Transliterated
103:15 'aNVSh KChTShYUr YMYV KTShYTSh HShDH KN YTShYTSh.

Latin Vulgate
103:15 homo quasi herba dies eius sicut flos agri sic florebit

King James Version
103:15 As for man, his days are as grass: as a flower of the field, so he flourisheth.

American Standard Version
103:15 As for man, his days are as grass; As a flower of the field, so he flourisheth.

Bible in Basic English
103:15 As for man, his days are as grass: his beautiful growth is like the flower of the field.

Darby's English Translation
103:15 As for man, his days are as grass; as a flower of the field, so he flourisheth:

Douay Rheims Bible
103:15 man's days are as grass, as the flower of the field so shall he flourish.

Noah Webster Bible
103:15 As for man, his days are as grass: as a flower of the field, so he flourisheth.

World English Bible
103:15 As for man, his days are like grass. As a flower of the field, so he flourishes.

Young's Literal Translation
103:15 Mortal man! as grass are his days, As a flower of the field so he flourisheth;

Modern Hebrew
כי רוח עברה־בו
ואיננו ולא־יכירנו
עוד מקומו׃

Paleo-Hebrew (Before 585 B.C.)
103:16

-
-
.

Hebrew Transliterated
103:16 KY UrVCh 'yBUrH-BV V'aYNNV VL'a-YKYUrNV 'yVD MQVMV.

Latin Vulgate
103:16 quia spiritus pertransiit eum et non subsistet et non cognoscet eum ultra locus eius

King James Version
103:16 For the wind passeth over it, and it is gone; and the place thereof shall know it no more.

American Standard Version
103:16 For the wind passeth over it, and it is gone; And the place thereof shall know it no more.

Bible in Basic English
103:16 The wind goes over it and it is gone; and its place sees it no longer.

Darby's English Translation
103:16 For the wind passeth over it, and it is gone, and the place thereof knoweth it no more.

Douay Rheims Bible
103:16 For the spirit shall pass in him, and he shall not be: and he shall know his place no more.

Noah Webster Bible
103:16 For the wind passeth over it, and it is gone; and its place shall know it no more.

World English Bible
103:16 For the wind passes over it, and it is gone. Its place remembers it no more.

Young's Literal Translation
103:16 For a wind hath passed over it, and it is not, And its place doth not discern it any more.

Modern Hebrew
וחסד יהוה מעולם
ועד־עולם על־יראיו
וצדקתו לבני בנים׃

Paleo-Hebrew (Before 585 B.C.)
103:17

-
-
.

Hebrew Transliterated
103:17 VChSD YHVH M'yVLM V'yD-'yVLM 'yL-YUr'aYV VTShDQThV LBNY BNYM.

Latin Vulgate
103:17 misericordia autem Domini ab aeterno et usque in aeternum super timentes eum et iustitia eius in filios filiorum

King James Version
103:17 But the mercy of the LORD is from everlasting to everlasting upon them that fear him, and his righteousness unto children's children;

American Standard Version
103:17 But the lovingkindness of Jehovah is from everlasting to everlasting upon them that fear him, And his righteousness unto children`s children;

Bible in Basic English
103:17 But the mercy of the Lord is eternal for his worshippers, and their children's children will see his righteousness;

Darby's English Translation
103:17 But the loving-kindness of Jehovah is from everlasting and to everlasting, upon them that fear him, and his righteousness unto children`s children,

Douay Rheims Bible
103:17 But the mercy of the Lord is from eternity and unto eternity upon them that fear him: And his justice unto children's children,

Noah Webster Bible
103:17 But the mercy of the LORD is from everlasting to everlasting upon them that fear him, and his righteousness to children's children;

World English Bible
103:17 But Yahweh`s lovingkindness is from everlasting to everlasting with those who fear him, His righteousness to children`s children;

Young's Literal Translation
103:17 And the kindness of Jehovah Is from age even unto age on those fearing Him, And His righteousness to sons` sons,

Modern Hebrew
לשמרי בריתו
ולזכרי פקדיו
לעשותם׃

Paleo-Hebrew (Before 585 B.C.)
103:18

.

Hebrew Transliterated
103:18 LShMUrY BUrYThV VLZKUrY PhQDYV L'yShVThM.

Latin Vulgate
103:18 his qui custodiunt pactum eius et recordantur praeceptorum eius ad facienda ea

King James Version
103:18 To such as keep his covenant, and to those that remember his commandments to do them.

American Standard Version
103:18 To such as keep his covenant, And to those that remember his precepts to do them.

Bible in Basic English
103:18 If they keep his agreement, and have his laws in mind to do them.

Darby's English Translation
103:18 To such as keep his covenant and to those that remember his precepts to do them.

Douay Rheims Bible
103:18 to such as keep his covenant, And are mindful of his commandments to do them.

Noah Webster Bible
103:18 To such as keep his covenant, and to those that remember his commandments to do them.

World English Bible
103:18 To those who keep his covenant, To those who remember to obey his precepts.

Young's Literal Translation
103:18 To those keeping His covenant, And to those remembering His precepts to do them.

Modern Hebrew
יהוה בשמים הכין
כסאו ומלכותו בכל
משלה׃

Paleo-Hebrew (Before 585 B.C.)
103:19

.

Hebrew Transliterated
103:19 YHVH BShMYM HKYN KS'aV VMLKVThV BKL MShLH.

Latin Vulgate
103:19 Dominus in caelo stabilivit thronum suum et regnum illius omnium dominatur

King James Version
103:19 The LORD hath prepared his throne in the heavens; and his kingdom ruleth over all.

American Standard Version
103:19 Jehovah hath established his throne in the heavens; And his kingdom ruleth over all.

Bible in Basic English
103:19 The Lord has made ready his high seat in the heavens; his kingdom is ruling over all.

Darby's English Translation
103:19 Jehovah hath established his throne in the heavens, and his kingdom ruleth over all.

Douay Rheims Bible
103:19 The Lord hath prepared his throne in heaven: and his kingdom shall rule over all.

Noah Webster Bible
103:19 The LORD hath prepared his throne in the heavens; and his kingdom ruleth over all.

World English Bible
103:19 Yahweh has established his throne in the heavens. His kingdom rules over all.

Young's Literal Translation
103:19 Jehovah in the heavens Hath established His throne, And His kingdom over all hath ruled.

Modern Hebrew
ברכו יהוה מלאכיו
גברי כח עשי דברו
לשמע בקול דברו׃

Paleo-Hebrew (Before 585 B.C.)
103:20

.

Hebrew Transliterated
103:20 BUrKV YHVH ML'aKYV GBUrY KCh 'yShY DBUrV LShM'y BQVL DBUrV.

Latin Vulgate
103:20 benedicite Domino angeli eius fortes robore facientes verbum eius oboedientes voci sermonis eius

King James Version
103:20 Bless the LORD, ye his angels, that excel in strength, that do his commandments, hearkening unto the voice of his word.

American Standard Version
103:20 Bless Jehovah, ye his angels, That are mighty in strength, that fulfil his word, Hearkening unto the voice of his word.

Bible in Basic English
103:20 Give praise to the Lord, you his angels, who are great in strength, doing his orders, and waiting for his voice.

Darby's English Translation
103:20 Bless Jehovah, ye his angels, mighty in strength, that execute his word, hearkening unto the voice of his word.

Douay Rheims Bible
103:20 Bless the Lord, all ye his angels: you that are mighty in strength, and execute his word, hearkening to the voice of his orders.

Noah Webster Bible
103:20 Bless the LORD, ye his angels, that excel in strength, that do his commandments, hearkening to the voice of his word.

World English Bible
103:20 Praise Yahweh, you angels of his, Who are mighty in strength, who fulfill his word, Obeying the voice of his word.

Young's Literal Translation
103:20 Bless Jehovah, ye His messengers, Mighty in power -- doing His word, To hearken to the voice of His Word.

Modern Hebrew
ברכו יהוה
כל־צבאיו משרתיו
עשי רצונו׃

Paleo-Hebrew (Before 585 B.C.)
103:21

-
.

Hebrew Transliterated
103:21 BUrKV YHVH KL-TShB'aYV MShUrThYV 'yShY UrTShVNV.

Latin Vulgate
103:21 benedicite Domino omnes exercitus eius ministri eius qui facitis placitum illius

King James Version
103:21 Bless ye the LORD, all ye his hosts; ye ministers of his, that do his pleasure.

American Standard Version
103:21 Bless Jehovah, all ye his hosts, Ye ministers of his, that do his pleasure.

Bible in Basic English
103:21 Give praise to the Lord, all you his armies; and you his servants who do his pleasure.

Darby's English Translation
103:21 Bless Jehovah, all ye his hosts; ye ministers of his that do his will.

Douay Rheims Bible
103:21 Bless the Lord, all ye his hosts: you ministers of his that do his will.

Noah Webster Bible
103:21 Bless ye the LORD, all ye his hosts; ye ministers of his, that do his pleasure.

World English Bible
103:21 Praise Yahweh, all you hosts of his, You servants of his, who do his pleasure.

Young's Literal Translation
103:21 Bless Jehovah, all ye His hosts, His ministers -- doing His pleasure.

Modern Hebrew
ברכו יהוה
כל־מעשיו
בכל־מקמות ממשלתו
ברכי נפשי
את־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
103:22

- [image] [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
103:22 BUrKV YHVH KL-M'yShYV BKL-MQMVTh MMShLThV BUrKY NPhShY 'aTh-YHVH.

Latin Vulgate
103:22 benedicite Domino universa opera eius in omnibus locis potestatis eius benedic anima mea Domino

King James Version
103:22 Bless the LORD, all his works in all places of his dominion: bless the LORD, O my soul.

American Standard Version
103:22 Bless Jehovah, all ye his works, In all places of his dominion: Bless Jehovah, O my soul. Psalm 104

Bible in Basic English
103:22 Give praise to the Lord, all his works, in all places under his rule: give praise to the Lord, O my soul.

Darby's English Translation
103:22 Bless Jehovah, all his works, in all places of his dominion. Bless Jehovah, O my soul!

Douay Rheims Bible
103:22 Bless the Lord, all his works: in every place of his dominion, O my soul, bless thou the Lord.

Noah Webster Bible
103:22 Bless the LORD, all his works in all places of his dominion: bless the LORD, O my soul.

World English Bible
103:22 Praise Yahweh, all you works of his, In all places of his dominion. Praise Yahweh, my soul.

Young's Literal Translation
103:22 Bless Jehovah, all ye His works, In all places of His dominion. Bless, O my soul, Jehovah!

Psalms 104


Psalms Chapter 104 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 103

The Book of Psalms

Chapter 104

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35
Modern Hebrew
ברכי נפשי את־יהוה
יהוה אלהי גדלת
מאד הוד והדר
לבשת׃

Paleo-Hebrew (Before 585 B.C.)
104:1

-

.

Hebrew Transliterated
104:1 BUrKY NPhShY 'aTh-YHVH YHVH 'aLHY GDLTh M'aD HVD VHDUr LBShTh.

Latin Vulgate
104:1 benedic anima mea Domino Domine Deus meus magnificatus es nimis gloria et decore indutus es

King James Version
104:1 Bless the LORD, O my soul. O LORD my God, thou art very great; thou art clothed with honour and majesty.

American Standard Version
104:1 Bless Jehovah, O my soul. O Jehovah my God, thou art very great; Thou art clothed with honor and majesty:

Bible in Basic English
104:1 Give praise to the Lord, O my soul. O Lord my God, you are very great; you are robed with honour and power.

Darby's English Translation
104:1 Bless Jehovah, O my soul! Jehovah my God, thou art very great; thou art clothed with majesty and splendour;

Douay Rheims Bible
104:1 For David himself.
Bless the Lord, O my soul: O Lord my God, thou art exceedingly great. Thou hast put on praise and beauty:

Noah Webster Bible
104:1 Bless the LORD, O my soul. O LORD my God, thou art very great; thou art clothed with honor and majesty.

World English Bible
104:1 Bless Yahweh, my soul. Yahweh, my God, you are very great. You are clothed with honor and majesty.

Young's Literal Translation
104:1 Bless, O my soul, Jehovah! Jehovah, my God, Thou hast been very great, Honour and majesty Thou hast put on.

Modern Hebrew
עטה־אור כשלמה
נוטה שמים כיריעה׃

Paleo-Hebrew (Before 585 B.C.)
104:2
-

.

Hebrew Transliterated
104:2 'yTH-'aVUr KShLMH NVTH ShMYM KYUrY'yH.

Latin Vulgate
104:2 amictus luce quasi vestimento extendens caelos ut pellem

King James Version
104:2 Who coverest thyself with light as with a garment: who stretchest out the heavens like a curtain:

American Standard Version
104:2 Who coverest thyself with light as with a garment; Who stretchest out the heavens like a curtain;

Bible in Basic English
104:2 You are clothed with light as with a robe; stretching out the heavens like a curtain:

Darby's English Translation
104:2 Covering thyself with light as with a garment, stretching out the heavens like a tent-curtain; --

Douay Rheims Bible
104:2 and art clothed with light as with a garment. Who stretchest out the heaven like a pavilion:

Noah Webster Bible
104:2 Who coverest thyself with light as with a garment: who stretchest out the heavens like a curtain:

World English Bible
104:2 He covers himself with light as with a garment. He stretches out the heavens like a curtain.

Young's Literal Translation
104:2 Covering himself with light as a garment, Stretching out the heavens as a curtain,

Modern Hebrew
המקרה במים
עליותיו השם־עבים
רכובו המהלך
על־כנפי־רוח׃

Paleo-Hebrew (Before 585 B.C.)
104:3

-

. - [image] [image] [image] [image] -

Hebrew Transliterated
104:3 HMQUrH BMYM 'yLYVThYV HShM-'yBYM UrKVBV HMHLK 'yL-KNPhY-UrVCh.

Latin Vulgate
104:3 qui tegis aquis cenacula eius qui ponis nubes currum tuum qui ambulas super pinnas venti

King James Version
104:3 Who layeth the beams of his chambers in the waters: who maketh the clouds his chariot: who walketh upon the wings of the wind:

American Standard Version
104:3 Who layeth the beams of his chambers in the waters; Who maketh the clouds his chariot; Who walketh upon the wings of the wind;

Bible in Basic English
104:3 The arch of your house is based on the waters; you make the clouds your carriage; you go on the wings of the wind:

Darby's English Translation
104:3 Who layeth the beams of his upper chambers in the waters, who maketh clouds his chariot, who walketh upon the wings of the wind;

Douay Rheims Bible
104:3 who coverest the higher rooms thereof with water. Who makest the clouds thy chariot: who walkest upon the wings of the winds.

Noah Webster Bible
104:3 Who layeth the beams of his chambers in the waters: who maketh the clouds his chariot: who walketh upon the wings of the wind:

World English Bible
104:3 He lays the beams of his chambers in the waters. He makes the clouds his chariot. He walks on the wings of the wind.

Young's Literal Translation
104:3 Who is laying the beam of His upper chambers in the waters, Who is making thick clouds His chariot, Who is walking on wings of wind,

Modern Hebrew
עשה מלאכיו רוחות
משרתיו אש להט׃

Paleo-Hebrew (Before 585 B.C.)
104:4

.

Hebrew Transliterated
104:4 'yShH ML'aKYV UrVChVTh MShUrThYV 'aSh LHT.

Latin Vulgate
104:4 qui facis angelos tuos spiritus ministros tuos ignem urentem

King James Version
104:4 Who maketh his angels spirits; his ministers a flaming fire:

American Standard Version
104:4 Who maketh winds his messengers; Flames of fire his ministers;

Bible in Basic English
104:4 He makes winds his angels, and flames of fire his servants.

Darby's English Translation
104:4 Who maketh his angels spirits; his ministers a flame of fire.

Douay Rheims Bible
104:4 Who makest thy angels spirits: and thy ministers a burning fire.

Noah Webster Bible
104:4 Who maketh his angels spirits; his ministers a flaming fire:

World English Bible
104:4 He makes his messengers winds; His servants flames of fire.

Young's Literal Translation
104:4 Making His messengers -- the winds, His ministers -- the flaming fire.

Modern Hebrew
יסד־ארץ על־מכוניה
בל־תמוט עולם ועד׃

Paleo-Hebrew (Before 585 B.C.)
104:5
- [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
104:5 YSD-'aUrTSh 'yL-MKVNYH BL-ThMVT 'yVLM V'yD.

Latin Vulgate
104:5 qui fundasti terram super basem suam non commovebitur in saeculum et in saeculum

King James Version
104:5 Who laid the foundations of the earth, that it should not be removed for ever.

American Standard Version
104:5 Who laid the foundations of the earth, That it should not be moved for ever.

Bible in Basic English
104:5 He has made the earth strong on its bases, so that it may not be moved for ever and ever;

Darby's English Translation
104:5 He laid the earth upon its foundations: it shall not be removed for ever.

Douay Rheims Bible
104:5 Who hast founded the earth upon its own bases: it shall not be moved for ever and ever.

Noah Webster Bible
104:5 Who laid the foundations of the earth, that it should not be removed for ever.

World English Bible
104:5 He laid the foundations of the earth, That it should not be moved forever.

Young's Literal Translation
104:5 He hath founded earth on its bases, It is not moved to the age and for ever.

Modern Hebrew
תהום כלבוש כסיתו
על־הרים
יעמדו־מים׃

Paleo-Hebrew (Before 585 B.C.)
104:6

-
. -

Hebrew Transliterated
104:6 ThHVM KLBVSh KSYThV 'yL-HUrYM Y'yMDV-MYM.

Latin Vulgate
104:6 abysso quasi vestimento operuisti eam super montes stabunt aquae

King James Version
104:6 Thou coveredst it with the deep as with a garment: the waters stood above the mountains.

American Standard Version
104:6 Thou coveredst it with the deep as with a vesture; The waters stood above the mountains.

Bible in Basic English
104:6 Covering it with the sea as with a robe: the waters were high over the mountains;

Darby's English Translation
104:6 Thou hadst covered it with the deep, as with a vesture; the waters stood above the mountains:

Douay Rheims Bible
104:6 The deep like a garment is its clothing: above the mountains shall the waters stand.

Noah Webster Bible
104:6 Thou coveredst it with the deep as with a garment: the waters stood above the mountains.

World English Bible
104:6 You covered it with the deep as with a cloak. The waters stood above the mountains.

Young's Literal Translation
104:6 The abyss! as with clothing Thou hast covered it, Above hills do waters stand.

Modern Hebrew
מן־גערתך ינוסון
מן־קול רעמך
יחפזון׃

Paleo-Hebrew (Before 585 B.C.)
104:7
-
-
.

Hebrew Transliterated
104:7 MN-G'yUrThK YNVSVN MN-QVL Ur'yMK YChPhZVN.

Latin Vulgate
104:7 ab increpatione tua fugient a voce tonitrui tui formidabunt

King James Version
104:7 At thy rebuke they fled; at the voice of thy thunder they hasted away.

American Standard Version
104:7 At thy rebuke they fled; At the voice of thy thunder they hasted away

Bible in Basic English
104:7 At the voice of your word they went in flight; at the sound of your thunder they went away in fear;

Darby's English Translation
104:7 At thy rebuke they fled, at the voice of thy thunder they hasted away; --

Douay Rheims Bible
104:7 At thy rebuke they shall flee: at the voice of thy thunder they shall fear.

Noah Webster Bible
104:7 At thy rebuke they fled; at the voice of thy thunder they hasted away.

World English Bible
104:7 At your rebuke they fled. At the voice of your thunder they hurried away.

Young's Literal Translation
104:7 From Thy rebuke they flee, From the voice of Thy thunder haste away.

Modern Hebrew
יעלו הרים ירדו
בקעות אל־מקום זה
יסדת להם׃

Paleo-Hebrew (Before 585 B.C.)
104:8

-
.

Hebrew Transliterated
104:8 Y'yLV HUrYM YUrDV BQ'yVTh 'aL-MQVM ZH YSDTh LHM.

Latin Vulgate
104:8 ascendent montes et descendent campi ad locum quem fundasti eis

King James Version
104:8 They go up by the mountains; they go down by the valleys unto the place which thou hast founded for them.

American Standard Version
104:8 (The mountains rose, the valleys sank down) Unto the place which thou hadst founded for them.

Bible in Basic English
104:8 The mountains came up and the valleys went down into the place which you had made ready for them.

Darby's English Translation
104:8 The mountains rose, the valleys sank, unto the place which thou hadst founded for them; --

Douay Rheims Bible
104:8 The mountains ascend, and the plains descend into the place which thou hast founded for them.

Noah Webster Bible
104:8 They go up by the mountains; they go down by the valleys to the place which thou hast founded for them.

World English Bible
104:8 The mountains rose, The valleys sank down, To the place which you had assigned to them.

Young's Literal Translation
104:8 They go up hills -- they go down valleys, Unto a place Thou hast founded for them.

Modern Hebrew
גבול־שמת
בל־יעברון
בל־ישובון לכסות
הארץ׃

Paleo-Hebrew (Before 585 B.C.)
104:9
- [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
104:9 GBVL-ShMTh BL-Y'yBUrVN BL-YShVBVN LKSVTh H'aUrTSh.

Latin Vulgate
104:9 terminum posuisti quem non pertransibunt nec revertentur ut operiant terram

King James Version
104:9 Thou hast set a bound that they may not pass over; that they turn not again to cover the earth.

American Standard Version
104:9 Thou hast set a bound that they may not pass over; That they turn not again to cover the earth.

Bible in Basic English
104:9 You made a limit over which they might not go, so that the earth would never again be covered by them.

Darby's English Translation
104:9 Thou hast set a bound which they may not pass over, that they turn not again to cover the earth.

Douay Rheims Bible
104:9 Thou hast set a bound which they shall not pass over; neither shall they return to cover the earth.

Noah Webster Bible
104:9 Thou hast set a bound that they may not pass over; that they turn not again to cover the earth.

World English Bible
104:9 You have set a boundary that they may not pass over; That they don`t turn again to cover the earth.

Young's Literal Translation
104:9 A border Thou hast set, they pass not over, They turn not back to cover the earth.

Modern Hebrew
המשלח מעינים
בנחלים בין הרים
יהלכון׃

Paleo-Hebrew (Before 585 B.C.)
104:10

.

Hebrew Transliterated
104:10 HMShLCh M'yYNYM BNChLYM BYN HUrYM YHLKVN.

Latin Vulgate
104:10 qui emittis fontes in convallibus ut inter medios montes fluant

King James Version
104:10 He sendeth the springs into the valleys, which run among the hills.

American Standard Version
104:10 He sendeth forth springs into the valleys; They run among the mountains;

Bible in Basic English
104:10 You sent the springs into the valleys; they are flowing between the hills.

Darby's English Translation
104:10 He sendeth the springs into the valleys: they run among the mountains;

Douay Rheims Bible
104:10 Thou sendest forth springs in the vales: between the midst of the hills the waters shall pass.

Noah Webster Bible
104:10 He sendeth the springs into the valleys, which run among the hills.

World English Bible
104:10 He sends forth springs into the valleys. They run among the mountains.

Young's Literal Translation
104:10 Who is sending forth fountains in valleys, Between hills they go on.

Modern Hebrew
ישקו כל־חיתו שדי
ישברו פראים צמאם׃

Paleo-Hebrew (Before 585 B.C.)
104:11
-

.

Hebrew Transliterated
104:11 YShQV KL-ChYThV ShDY YShBUrV PhUr'aYM TShM'aM.

Latin Vulgate
104:11 ut bibant omnia animalia regionum et reficiat onager sitim suam

King James Version
104:11 They give drink to every beast of the field: the wild asses quench their thirst.

American Standard Version
104:11 They give drink to every beast of the field; The wild asses quench their thirst.

Bible in Basic English
104:11 They give drink to every beast of the field; the mountain asses come to them for water.

Darby's English Translation
104:11 They give drink to every beast of the field; the wild asses quench their thirst.

Douay Rheims Bible
104:11 All the beasts of the field shall drink: the wild asses shall expect in their thirst.

Noah Webster Bible
104:11 They give drink to every beast of the field: the wild asses quench their thirst.

World English Bible
104:11 They give drink to every animal of the field. The wild donkeys quench their thirst.

Young's Literal Translation
104:11 They water every beast of the field, Wild asses break their thirst.

Modern Hebrew
עליהם עוף־השמים
ישכון מבין עפאים
יתנו־קול׃

Paleo-Hebrew (Before 585 B.C.)
104:12
-

. -

Hebrew Transliterated
104:12 'yLYHM 'yVPh-HShMYM YShKVN MBYN 'yPh'aYM YThNV-QVL.

Latin Vulgate
104:12 super ea volucres caeli morabuntur de medio nemorum dabunt vocem

King James Version
104:12 By them shall the fowls of the heaven have their habitation, which sing among the branches.

American Standard Version
104:12 By them the birds of the heavens have their habitation; They sing among the branches.

Bible in Basic English
104:12 The birds of the air have their resting-places by them, and make their song among the branches.

Darby's English Translation
104:12 The birds of heaven dwell by them; they give forth their voice from among the branches.

Douay Rheims Bible
104:12 Over them the birds of the air shall dwell: from the midst of the rocks they shall give forth their voices.

Noah Webster Bible
104:12 By them shall the fowls of the heaven have their habitation, which sing among the branches.

World English Bible
104:12 The birds of the sky nest by them. They sing among the branches.

Young's Literal Translation
104:12 By them the fowl of the heavens doth dwell, From between the branches They give forth the voice.

Modern Hebrew
משקה הרים
מעליותיו מפרי
מעשיך תשבע הארץ׃

Paleo-Hebrew (Before 585 B.C.)
104:13

.

Hebrew Transliterated
104:13 MShQH HUrYM M'yLYVThYV MPhUrY M'yShYK ThShB'y H'aUrTSh.

Latin Vulgate
104:13 qui inrigas montes de cenaculis tuis de fructu operum tuorum implebitur terra

King James Version
104:13 He watereth the hills from his chambers: the earth is satisfied with the fruit of thy works.

American Standard Version
104:13 He watereth the mountains from his chambers: The earth is filled with the fruit of thy works.

Bible in Basic English
104:13 He sends down rain from his store-houses on the hills: the earth is full of the fruit of his works.

Darby's English Translation
104:13 He watereth the mountains from his upper-chambers: the earth is satisfied with the fruit of thy works.

Douay Rheims Bible
104:13 Thou waterest the hills from thy upper rooms: the earth shall be filled with the fruit of thy works:

Noah Webster Bible
104:13 He watereth the hills from his chambers: the earth is satisfied with the fruit of thy works.

World English Bible
104:13 He waters the mountains from his chambers. The earth is filled with the fruit of your works.

Young's Literal Translation
104:13 Watering hills from His upper chambers, From the fruit of Thy works is the earth satisfied.

Modern Hebrew
מצמיח חציר לבהמה
ועשב לעבדת האדם
להוציא לחם
מן־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
104:14

. -

Hebrew Transliterated
104:14 MTShMYCh ChTShYUr LBHMH V'yShB L'yBDTh H'aDM LHVTShY'a LChM MN-H'aUrTSh.

Latin Vulgate
104:14 germinans herbam iumentis et faenum servituti hominum ut educat panem de terra

King James Version
104:14 He causeth the grass to grow for the cattle, and herb for the service of man: that he may bring forth food out of the earth;

American Standard Version
104:14 He causeth the grass to grow for the cattle, And herb for the service of man; That he may bring forth food out of the earth,

Bible in Basic English
104:14 He makes the grass come up for the cattle, and plants for the use of man; so that bread may come out of the earth;

Darby's English Translation
104:14 He maketh the grass to grow for the cattle, and herb for the service of man; bringing forth bread out of the earth,

Douay Rheims Bible
104:14 Bringing forth grass for cattle, and herb for the service of men. That thou mayst bring bread out of the earth:

Noah Webster Bible
104:14 He causeth the grass to grow for the cattle, and herb for the service of man: that he may bring forth food out of the earth;

World English Bible
104:14 He causes the grass to grow for the cattle, And plants for man to cultivate, That he may bring forth food out of the earth:

Young's Literal Translation
104:14 Causing grass to spring up for cattle, And herb for the service of man, To bring forth bread from the earth,

Modern Hebrew
ויין ישמח
לבב־אנוש להצהיל
פנים משמן ולחם
לבב־אנוש יסעד׃

Paleo-Hebrew (Before 585 B.C.)
104:15

-

-
.

Hebrew Transliterated
104:15 VYYN YShMCh LBB-'aNVSh LHTShHYL PhNYM MShMN VLChM LBB-'aNVSh YS'yD.

Latin Vulgate
104:15 et vinum laetificat cor hominis ad exhilarandam faciem oleo panis autem cor hominis roborat

King James Version
104:15 And wine that maketh glad the heart of man, and oil to make his face to shine, and bread which strengtheneth man's heart.

American Standard Version
104:15 And wine that maketh glad the heart of man, And oil to make his face to shine, And bread that strengtheneth man`s heart.

Bible in Basic English
104:15 And wine to make glad the heart of man, and oil to make his face shining, and bread giving strength to his heart.

Darby's English Translation
104:15 And wine which gladdeneth the heart of man; making his face shine with oil; and with bread he strengtheneth man`s heart.

Douay Rheims Bible
104:15 and that wine may cheer the heart of man. That he may make the face cheerful with oil: and that bread may strengthen man's heart.

Noah Webster Bible
104:15 And wine that maketh glad the heart of man, and oil to make his face to shine, and bread which strengtheneth man's heart.

World English Bible
104:15 Wine that makes glad the heart of man, Oil to make his face to shine, And bread that strengthens man`s heart.

Young's Literal Translation
104:15 And wine -- it rejoiceth the heart of man, To cause the face to shine from oil, And bread -- the heart of man it supporteth.

Modern Hebrew
ישבעו עצי יהוה
ארזי לבנון אשר
נטע׃

Paleo-Hebrew (Before 585 B.C.)
104:16

.

Hebrew Transliterated
104:16 YShB'yV 'yTShY YHVH 'aUrZY LBNVN 'aShUr NT'y.

Latin Vulgate
104:16 saturabuntur ligna Domini cedri Libani quas plantasti

King James Version
104:16 The trees of the LORD are full of sap; the cedars of Lebanon, which he hath planted;

American Standard Version
104:16 The trees of Jehovah are filled with moisture, The cedars of Lebanon, which he hath planted;

Bible in Basic English
104:16 The trees of the Lord are full of growth, the cedars of Lebanon of his planting;

Darby's English Translation
104:16 The trees of Jehovah are satisfied, the cedars of Lebanon, which he hath planted,

Douay Rheims Bible
104:16 The trees of the field shall be filled, and the cedars of Libanus which he hath planted:

Noah Webster Bible
104:16 The trees of the LORD are full of sap; the cedars of Lebanon, which he hath planted;

World English Bible
104:16 Yahweh`s trees are well watered, The cedars of Lebanon, which he has planted;

Young's Literal Translation
104:16 Satisfied are the trees of Jehovah, Cedars of Lebanon that He hath planted,

Modern Hebrew
אשר־שם צפרים
יקננו חסידה
ברושים ביתה׃

Paleo-Hebrew (Before 585 B.C.)
104:17
-

.

Hebrew Transliterated
104:17 'aShUr-ShM TShPhUrYM YQNNV ChSYDH BUrVShYM BYThH.

Latin Vulgate
104:17 ibi aves nidificabunt milvo abies domus eius

King James Version
104:17 Where the birds make their nests: as for the stork, the fir trees are her house.

American Standard Version
104:17 Where the birds make their nests: As for the stork, the fir-trees are her house.

Bible in Basic English
104:17 Where the birds have their resting-places; as for the stork, the tall trees are her house.

Darby's English Translation
104:17 Where the birds make their nests; as for the stork, the fir trees are her house.

Douay Rheims Bible
104:17 there the sparrows shall make their nests. The highest of them is the house of the heron.

Noah Webster Bible
104:17 Where the birds make their nests: as for the stork, the fir-trees are her house.

World English Bible
104:17 Where the birds make their nests. The stork makes its home in the fir trees.

Young's Literal Translation
104:17 Where birds do make nests, The stork -- the firs are her house.

Modern Hebrew
הרים הגבהים
ליעלים סלעים מחסה
לשפנים׃

Paleo-Hebrew (Before 585 B.C.)
104:18

.

Hebrew Transliterated
104:18 HUrYM HGBHYM LY'yLYM SL'yYM MChSH LShPhNYM.

Latin Vulgate
104:18 montes excelsi cervis petra refugium ericiis

King James Version
104:18 The high hills are a refuge for the wild goats; and the rocks for the conies.

American Standard Version
104:18 The high mountains are for the wild goats; The rocks are a refuge for the conies.

Bible in Basic English
104:18 The high hills are a safe place for the mountain goats, and the rocks for the small beasts.

Darby's English Translation
104:18 The high mountains are for the wild goats; the cliffs, a refuge for the rock-badgers.

Douay Rheims Bible
104:18 The high hills are a refuge for the harts, the rock for the irchins.

Noah Webster Bible
104:18 The high hills are a refuge for the wild goats; and the rocks for the conies.

World English Bible
104:18 The high mountains are for the wild goats. The rocks are a refuge for the rock badgers.

Young's Literal Translation
104:18 The high hills are for wild goats, Rocks are a refuge for conies,

Modern Hebrew
עשה ירח למועדים
שמש ידע מבואו׃

Paleo-Hebrew (Before 585 B.C.)
104:19

.

Hebrew Transliterated
104:19 'yShH YUrCh LMV'yDYM ShMSh YD'y MBV'aV.

Latin Vulgate
104:19 fecit lunam per tempora sol cognovit occubitum suum

King James Version
104:19 He appointed the moon for seasons: the sun knoweth his going down.

American Standard Version
104:19 He appointed the moon for seasons: The sun knoweth his going down.

Bible in Basic English
104:19 He made the moon for a sign of the divisions of the year; teaching the sun the time of its going down.

Darby's English Translation
104:19 He made the moon for seasons: the sun knoweth its going down.

Douay Rheims Bible
104:19 He hath made the moon for seasons: the sun knoweth his going down.

Noah Webster Bible
104:19 He appointeth the moon for seasons: the sun knoweth his going down.

World English Bible
104:19 He appointed the moon for seasons. The sun knows when to set.

Young's Literal Translation
104:19 He made the moon for seasons, The sun hath known his place of entrance.

Modern Hebrew
תשת־חשך ויהי לילה
בו־תרמש
כל־חיתו־יער׃

Paleo-Hebrew (Before 585 B.C.)
104:20
-
-
. - [image] [image] [image] [image] -

Hebrew Transliterated
104:20 ThShTh-ChShK VYHY LYLH BV-ThUrMSh KL-ChYThV-Y'yUr.

Latin Vulgate
104:20 posuisti tenebras et facta est nox in ipsa moventur omnes bestiae silvae

King James Version
104:20 Thou makest darkness, and it is night: wherein all the beasts of the forest do creep forth.

American Standard Version
104:20 Thou makest darkness, and it is night, Wherein all the beasts of the forest creep forth.

Bible in Basic English
104:20 When you make it dark, it is night, when all the beasts of the woods come quietly out of their secret places.

Darby's English Translation
104:20 Thou makest darkness, and it is night, wherein all the beasts of the forest creep forth:

Douay Rheims Bible
104:20 Thou hast appointed darkness, and it is night: in it shall all the beasts of the woods go about:

Noah Webster Bible
104:20 Thou makest darkness, and it is night: in which all the beasts of the forest do creep forth.

World English Bible
104:20 You make darkness, and it is night, In which all the animals of the forest prowl.

Young's Literal Translation
104:20 Thou settest darkness, and it is night, In it doth every beast of the forest creep.

Modern Hebrew
הכפירים שאגים
לטרף ולבקש מאל
אכלם׃

Paleo-Hebrew (Before 585 B.C.)
104:21

.

Hebrew Transliterated
104:21 HKPhYUrYM Sh'aGYM LTUrPh VLBQSh M'aL 'aKLM.

Latin Vulgate
104:21 leones rugientes ad praedam et quaerentes a Deo escam sibi

King James Version
104:21 The young lions roar after their prey, and seek their meat from God.

American Standard Version
104:21 The young lions roar after their prey, And seek their food from God.

Bible in Basic English
104:21 The young lions go thundering after their food; searching for their meat from God.

Darby's English Translation
104:21 The young lions roar after the prey, and to seek their food from �God.

Douay Rheims Bible
104:21 The young lions roaring after their prey, and seeking their meat from God.

Noah Webster Bible
104:21 The young lions roar after their prey, and seek their food from God.

World English Bible
104:21 The young lions roar after their prey, And seek their food from God.

Young's Literal Translation
104:21 The young lions are roaring for prey, And to seek from God their food.

Modern Hebrew
תזרח השמש יאספון
ואל־מעונתם
ירבצון׃

Paleo-Hebrew (Before 585 B.C.)
104:22

-
.

Hebrew Transliterated
104:22 ThZUrCh HShMSh Y'aSPhVN V'aL-M'yVNThM YUrBTShVN.

Latin Vulgate
104:22 oriente sole recedent et in speluncis suis cubabunt

King James Version
104:22 The sun ariseth, they gather themselves together, and lay them down in their dens.

American Standard Version
104:22 The sun ariseth, they get them away, And lay them down in their dens.

Bible in Basic English
104:22 The sun comes up, and they come together, and go back to their secret places to take their rest.

Darby's English Translation
104:22 The sun ariseth, they retreat, and lay them down in their dens.

Douay Rheims Bible
104:22 The sun ariseth, and they are gathered together: and they shall lie down in their dens.

Noah Webster Bible
104:22 The sun ariseth, they collect, and lay themselves down in their dens.

World English Bible
104:22 The sun rises, and they steal away, And lay down in their dens.

Young's Literal Translation
104:22 The sun riseth, they are gathered, And in their dens they crouch.

Modern Hebrew
יצא אדם לפעלו
ולעבדתו עדי־ערב׃

Paleo-Hebrew (Before 585 B.C.)
104:23

. -

Hebrew Transliterated
104:23 YTSh'a 'aDM LPh'yLV VL'yBDThV 'yDY-'yUrB.

Latin Vulgate
104:23 egreditur homo ad opus suum et ad servitutem suam usque ad vesperam

King James Version
104:23 Man goeth forth unto his work and to his labour until the evening.

American Standard Version
104:23 Man goeth forth unto his work And to his labor until the evening.

Bible in Basic English
104:23 Man goes out to his work, and to his business, till the evening.

Darby's English Translation
104:23 Man goeth forth unto his work, and to his labour until the evening.

Douay Rheims Bible
104:23 Man shall go forth to his work, and to his labour until the evening.

Noah Webster Bible
104:23 Man goeth forth to his work and to his labor until the evening.

World English Bible
104:23 Man goes forth to his work, To his labor until the evening.

Young's Literal Translation
104:23 Man goeth forth to his work, And to his service -- till evening.

Modern Hebrew
מה־רבו מעשיך יהוה
כלם בחכמה עשית
מלאה הארץ קנינך׃

Paleo-Hebrew (Before 585 B.C.)
104:24
-

.

Hebrew Transliterated
104:24 MH-UrBV M'yShYK YHVH KLM BChKMH 'yShYTh ML'aH H'aUrTSh QNYNK.

Latin Vulgate
104:24 quam multa sunt opera tua Domine omnia in sapientia fecisti impleta est terra possessione tua

King James Version
104:24 O LORD, how manifold are thy works! in wisdom hast thou made them all: the earth is full of thy riches.

American Standard Version
104:24 O Jehovah, how manifold are thy works! In wisdom hast thou made them all: The earth is full of thy riches.

Bible in Basic English
104:24 O Lord, how great is the number of your works! in wisdom you have made them all; the earth is full of the things you have made.

Darby's English Translation
104:24 How manifold are thy works, O Jehovah! in wisdom hast thou made them all: the earth is full of thy riches.

Douay Rheims Bible
104:24 How great are thy works, O Lord? thou hast made all things in wisdom: the earth is filled with thy riches.

Noah Webster Bible
104:24 O LORD, how manifold are thy works! in wisdom hast thou made them all: the earth is full of thy riches.

World English Bible
104:24 Yahweh, how many are your works! In wisdom have you made them all. The earth is full of your riches.

Young's Literal Translation
104:24 How many have been Thy works, O Jehovah, All of them in wisdom Thou hast made, Full is the earth of thy possessions.

Modern Hebrew
זה הים גדול ורחב
ידים שם־רמש ואין
מספר חיות קטנות
עם־גדלות׃

Paleo-Hebrew (Before 585 B.C.)
104:25

-

. -

Hebrew Transliterated
104:25 ZH HYM GDVL VUrChB YDYM ShM-UrMSh V'aYN MSPhUr ChYVTh QTNVTh 'yM-GDLVTh.

Latin Vulgate
104:25 hoc mare magnum et latum manibus ibi reptilia innumerabilia animalia parva cum grandibus

King James Version
104:25 So is this great and wide sea, wherein are things creeping innumerable, both small and great beasts.

American Standard Version
104:25 Yonder is the sea, great and wide, Wherein are things creeping innumerable, Both small and great beasts.

Bible in Basic English
104:25 There is the great, wide sea, where there are living things, great and small, more than may be numbered.

Darby's English Translation
104:25 Yonder is the great and wide sea: therein are moving things innumerable, living creatures small and great.

Douay Rheims Bible
104:25 So is this great sea, which stretcheth wide its arms: there are creeping things without number: Creatures little and great.

Noah Webster Bible
104:25 So is this great and wide sea, in which are creeping animals innumerable, both small and great beasts.

World English Bible
104:25 There is the sea, great and wide, In which are innumerable living things, Both small and great animals.

Young's Literal Translation
104:25 This, the sea, great and broad of sides, There are moving things -- innumerable, Living creatures -- small with great.

Modern Hebrew
שם אניות יהלכון
לויתן זה־יצרת
לשחק־בו׃

Paleo-Hebrew (Before 585 B.C.)
104:26

. - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
104:26 ShM 'aNYVTh YHLKVN LVYThN ZH-YTShUrTh LShChQ-BV.

Latin Vulgate
104:26 ibi naves pertranseunt Leviathan istum plasmasti ut inluderet ei

King James Version
104:26 There go the ships: there is that leviathan, whom thou hast made to play therein.

American Standard Version
104:26 There go the ships; There is leviathan, whom thou hast formed to play therein.

Bible in Basic English
104:26 There go the ships; there is that great beast, which you have made as a plaything.

Darby's English Translation
104:26 There go the ships; there that leviathan, which thou hast formed to play therein.

Douay Rheims Bible
104:26 There the ships shall go. This sea dragon which thou hast formed to play therein.

Noah Webster Bible
104:26 There go the ships: there is that leviathan, which thou hast made to play therein.

World English Bible
104:26 There the ships go, And leviathan, whom you formed to play there.

Young's Literal Translation
104:26 There do ships go: leviathan, That Thou hast formed to play in it.

Modern Hebrew
כלם אליך ישברון
לתת אכלם בעתו׃

Paleo-Hebrew (Before 585 B.C.)
104:27

.

Hebrew Transliterated
104:27 KLM 'aLYK YShBUrVN LThTh 'aKLM B'yThV.

Latin Vulgate
104:27 omnia in te sperant ut des cibum eis in tempore suo

King James Version
104:27 These wait all upon thee; that thou mayest give them their meat in due season.

American Standard Version
104:27 These wait all for thee, That thou mayest give them their food in due season.

Bible in Basic English
104:27 All of them are waiting for you, to give them their food in its time.

Darby's English Translation
104:27 These all look unto thee, that thou mayest give their food in its season:

Douay Rheims Bible
104:27 All expect of thee that thou give them food in season.

Noah Webster Bible
104:27 These wait all upon thee; that thou mayest give them their food in due season.

World English Bible
104:27 These all wait for you, That you may give them their food in due season.

Young's Literal Translation
104:27 All of them unto Thee do look, To give their food in its season.

Modern Hebrew
תתן להם ילקטון
תפתח ידך ישבעון
טוב׃

Paleo-Hebrew (Before 585 B.C.)
104:28

.

Hebrew Transliterated
104:28 ThThN LHM YLQTVN ThPhThCh YDK YShB'yVN TVB.

Latin Vulgate
104:28 dante te illis colligent aperiente manum tuam replebuntur bono

King James Version
104:28 That thou givest them they gather: thou openest thine hand, they are filled with good.

American Standard Version
104:28 Thou givest unto them, they gather; Thou openest thy hand, they are satisfied with good.

Bible in Basic English
104:28 They take what you give them; they are full of the good things which come from your open hand.

Darby's English Translation
104:28 That thou givest unto them, they gather; thou openest thy hand, they are filled with good.

Douay Rheims Bible
104:28 What thou givest to them they shall gather up: when thou openest thy hand, they shall all be filled with good.

Noah Webster Bible
104:28 That which thou givest them, they gather: thou openest thy hand, they are filled with good.

World English Bible
104:28 You give to them; they gather. You open your hand; they are satisfied with good.

Young's Literal Translation
104:28 Thou dost give to them -- they gather, Thou dost open Thy hand -- they are satisfied with good.

Modern Hebrew
תסתיר פניך יבהלון
תסף רוחם יגועון
ואל־עפרם ישובון׃

Paleo-Hebrew (Before 585 B.C.)
104:29

. -

Hebrew Transliterated
104:29 ThSThYUr PhNYK YBHLVN ThSPh UrVChM YGV'yVN V'aL-'yPhUrM YShVBVN.

Latin Vulgate
104:29 abscondes vultum tuum et turbabuntur auferes spiritum eorum et deficient et in pulverem suum revertentur

King James Version
104:29 Thou hidest thy face, they are troubled: thou takest away their breath, they die, and return to their dust.

American Standard Version
104:29 Thou hidest thy face, they are troubled; Thou takest away their breath, they die, And return to their dust.

Bible in Basic English
104:29 If your face is veiled, they are troubled; when you take away their breath, they come to an end, and go back to the dust.

Darby's English Translation
104:29 Thou hidest thy face, they are troubled; thou takest away their breath, they expire and return to their dust.

Douay Rheims Bible
104:29 But if thou turnest away thy face, they shall be troubled: thou shalt take away their breath, and they shall fail, and shall return to their dust.

Noah Webster Bible
104:29 Thou hidest thy face, they are troubled: thou takest away their breath, they die, and return to their dust.

World English Bible
104:29 You hide your face: they are troubled; You take away their breath: they die, and return to the dust.

Young's Literal Translation
104:29 Thou hidest Thy face -- they are troubled, Thou gatherest their spirit -- they expire, And unto their dust they turn back.

Modern Hebrew
תשלח רוחך יבראון
ותחדש פני אדמה׃

Paleo-Hebrew (Before 585 B.C.)
104:30

.

Hebrew Transliterated
104:30 ThShLCh UrVChK YBUr'aVN VThChDSh PhNY 'aDMH.

Latin Vulgate
104:30 emittes spiritum tuum et creabuntur et instaurabis faciem terrae

King James Version
104:30 Thou sendest forth thy spirit, they are created: and thou renewest the face of the earth.

American Standard Version
104:30 Thou sendest forth thy Spirit, they are created; And thou renewest the face of the ground.

Bible in Basic English
104:30 If you send out your spirit, they are given life; you make new the face of the earth.

Darby's English Translation
104:30 Thou sendest forth thy spirit, they are created, and thou renewest the face of the earth.

Douay Rheims Bible
104:30 Thou shalt send forth thy spirit, and they shall be created: and thou shalt renew the face of the earth.

Noah Webster Bible
104:30 Thou sendest forth thy spirit, they are created: and thou renewest the face of the earth.

World English Bible
104:30 You send forth your Spirit: they are created. You renew the face of the ground.

Young's Literal Translation
104:30 Thou sendest out Thy Spirit, they are created, And Thou renewest the face of the ground.

Modern Hebrew
יהי כבוד יהוה
לעולם ישמח יהוה
במעשיו׃

Paleo-Hebrew (Before 585 B.C.)
104:31

.

Hebrew Transliterated
104:31 YHY KBVD YHVH L'yVLM YShMCh YHVH BM'yShYV.

Latin Vulgate
104:31 sit gloria Domini in sempiternum laetabitur Dominus in operibus suis

King James Version
104:31 The glory of the LORD shall endure for ever: the LORD shall rejoice in his works.

American Standard Version
104:31 Let the glory of Jehovah endure for ever; Let Jehovah rejoice in his works:

Bible in Basic English
104:31 Let the glory of the Lord be for ever; let the Lord have joy in his works:

Darby's English Translation
104:31 The glory of Jehovah will endure for ever; Jehovah will rejoice in his works.

Douay Rheims Bible
104:31 May the glory of the Lord endure for ever: the Lord shall rejoice in his works.

Noah Webster Bible
104:31 The glory of the LORD shall endure for ever: the LORD shall rejoice in his works.

World English Bible
104:31 Let the glory of Yahweh endure forever. Let Yahweh rejoice in his works.

Young's Literal Translation
104:31 The honour of Jehovah is to the age, Jehovah rejoiceth in His works,

Modern Hebrew
המביט לארץ ותרעד
יגע בהרים ויעשנו׃

Paleo-Hebrew (Before 585 B.C.)
104:32

.

Hebrew Transliterated
104:32 HMBYT L'aUrTSh VThUr'yD YG'y BHUrYM VY'yShNV.

Latin Vulgate
104:32 qui respicit terram et tremet tangit montes et fumabunt

King James Version
104:32 He looketh on the earth, and it trembleth: he toucheth the hills, and they smoke.

American Standard Version
104:32 Who looketh on the earth, and it trembleth; He toucheth the mountains, and they smoke.

Bible in Basic English
104:32 At whose look the earth is shaking; at whose touch the mountains send out smoke.

Darby's English Translation
104:32 He looketh on the earth, and it trembleth; he toucheth the mountains, and they smoke.

Douay Rheims Bible
104:32 He looketh upon the earth, and maketh it tremble: he toucheth the mountains, and they smoke.

Noah Webster Bible
104:32 He looketh on the earth, and it trembleth: he toucheth the hills, and they smoke.

World English Bible
104:32 He looks at the earth, and it trembles. He touches the mountains, and they smoke.

Young's Literal Translation
104:32 Who is looking to earth, and it trembleth, He cometh against hills, and they smoke.

Modern Hebrew
אשירה ליהוה בחיי
אזמרה לאלהי
בעודי׃

Paleo-Hebrew (Before 585 B.C.)
104:33

.

Hebrew Transliterated
104:33 'aShYUrH LYHVH BChYY 'aZMUrH L'aLHY B'yVDY.

Latin Vulgate
104:33 cantabo Domino in vita mea psallam Deo quamdiu sum

King James Version
104:33 I will sing unto the LORD as long as I live: I will sing praise to my God while I have my being.

American Standard Version
104:33 I will sing unto Jehovah as long as I live: I will sing praise to my God while I have any being.

Bible in Basic English
104:33 I will make songs to the Lord all my life; I will make melody to my God while I have my being.

Darby's English Translation
104:33 I will sing unto Jehovah as long as I live; I will sing psalms to my God while I have my being.

Douay Rheims Bible
104:33 I will sing to the Lord as long as I live: I will sing praise to my God while I have my being.

Noah Webster Bible
104:33 I will sing to the LORD as long as I live: I will sing praise to my God while I have my being.

World English Bible
104:33 I will sing to Yahweh as long as I live. I will sing praise to my God while I have any being.

Young's Literal Translation
104:33 I sing to Jehovah during my life, I sing praise to my God while I exist.

Modern Hebrew
יערב עליו שיחי
אנכי אשמח ביהוה׃

Paleo-Hebrew (Before 585 B.C.)
104:34

.

Hebrew Transliterated
104:34 Y'yUrB 'yLYV ShYChY 'aNKY 'aShMCh BYHVH.

Latin Vulgate
104:34 placeat ei eloquium meum ego autem laetabor in Domino

King James Version
104:34 My meditation of him shall be sweet: I will be glad in the LORD.

American Standard Version
104:34 Let thy meditation be sweet unto him: I will rejoice in Jehovah.

Bible in Basic English
104:34 Let my thoughts be sweet to him: I will be glad in the Lord.

Darby's English Translation
104:34 My meditation shall be pleasant unto him; I will rejoice in Jehovah.

Douay Rheims Bible
104:34 Let my speech be acceptable to him: but I will take delight in the Lord.

Noah Webster Bible
104:34 My meditation of him shall be sweet: I will be glad in the LORD.

World English Bible
104:34 Let your meditation be sweet to him. I will rejoice in Yahweh.

Young's Literal Translation
104:34 Sweet is my meditation on Him, I -- I do rejoice in Jehovah.

Modern Hebrew
יתמו חטאים
מן־הארץ ורשעים
עוד אינם ברכי
נפשי את־יהוה
הללו־ יה׃

Paleo-Hebrew (Before 585 B.C.)
104:35

-

- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
104:35 YThMV ChT'aYM MN-H'aUrTSh VUrSh'yYM 'yVD 'aYNM BUrKY NPhShY 'aTh-YHVH HLLV- YH.

Latin Vulgate
104:35 deficiant peccatores de terra et impii ultra non sint benedic anima mea Domino

King James Version
104:35 Let the sinners be consumed out of the earth, and let the wicked be no more. Bless thou the LORD, O my soul. Praise ye the LORD.

American Standard Version
104:35 Let sinners be consumed out of the earth. And let the wicked be no more. Bless Jehovah, O my soul. Praise ye Jehovah. Psalm 105

Bible in Basic English
104:35 Let sinners be cut off from the earth, and let all evil-doers come to an end. Give praise to the Lord, O my soul. Give praise to the Lord.

Darby's English Translation
104:35 Sinners shall be consumed out of the earth, and the wicked shall be no more. Bless Jehovah, O my soul. Hallelujah!

Douay Rheims Bible
104:35 Let sinners be consumed out of the earth, and the unjust, so that they be no more: O my soul, bless thou the Lord.

Noah Webster Bible
104:35 Let sinners be consumed out of the earth, and let the wicked be no more. Bless thou the LORD, O my soul. Praise ye the LORD.

World English Bible
104:35 Let sinners be consumed out of the earth. Let the wicked be no more. Bless Yahweh, my soul. Praise Yah!

Young's Literal Translation
104:35 Consumed are sinners from the earth, And the wicked are no more. Bless, O my soul, Jehovah. Praise ye Jehovah!

Psalms 105


Psalms Chapter 105 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 104

The Book of Psalms

Chapter 105

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45
Modern Hebrew
הודו ליהוה קראו
בשמו הודיעו בעמים
עלילותיו׃

Paleo-Hebrew (Before 585 B.C.)
105:1

.

Hebrew Transliterated
105:1 HVDV LYHVH QUr'aV BShMV HVDY'yV B'yMYM 'yLYLVThYV.

Latin Vulgate
105:1 alleluia confitemini Domino invocate nomen eius notas facite populis cogitationes eius

King James Version
105:1 O give thanks unto the LORD; call upon his name: make known his deeds among the people.

American Standard Version
105:1 Oh give thanks unto Jehovah, call upon his name; Make known among the peoples his doings.

Bible in Basic English
105:1 O give praise to the Lord; give honour to his name, talking of his doings among the peoples.

Darby's English Translation
105:1 Give ye thanks unto Jehovah, call upon his name; make known his acts among the peoples.

Douay Rheims Bible
105:1 Alleluia. Give glory to the Lord, and call upon his name: declare his deeds among the Gentiles.

Noah Webster Bible
105:1 O give thanks to the LORD; call upon his name: make known his deeds among the people.

World English Bible
105:1 Give thanks to Yahweh! Call on his name! Make his doings known among the peoples.

Young's Literal Translation
105:1 Give ye thanks to Jehovah -- call ye in His name, Make known among the peoples His acts.

Modern Hebrew
שירו־לו זמרו־לו
שיחו
בכל־נפלאותיו׃

Paleo-Hebrew (Before 585 B.C.)
105:2
- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
105:2 ShYUrV-LV ZMUrV-LV ShYChV BKL-NPhL'aVThYV.

Latin Vulgate
105:2 canite ei et psallite illi loquimini in universis mirabilibus eius

King James Version
105:2 Sing unto him, sing psalms unto him: talk ye of all his wondrous works.

American Standard Version
105:2 Sing unto him, sing praises unto him; Talk ye of all his marvelous works.

Bible in Basic English
105:2 Let your voice be sounding in songs and melody; let all your thoughts be of the wonder of his works.

Darby's English Translation
105:2 Sing unto him, sing psalms unto him; meditate upon all his wondrous works.

Douay Rheims Bible
105:2 Sing to him, yea sing praises to him: relate all his wondrous works.

Noah Webster Bible
105:2 Sing to him, sing psalms to him: talk ye of all his wondrous works.

World English Bible
105:2 Sing to him, sing praises to him! Tell of all his marvelous works.

Young's Literal Translation
105:2 Sing ye to Him -- sing praise to Him, Meditate ye on all His wonders.

Modern Hebrew
התהללו בשם קדשו
ישמח לב מבקשי
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
105:3

.

Hebrew Transliterated
105:3 HThHLLV BShM QDShV YShMCh LB MBQShY YHVH.

Latin Vulgate
105:3 exultate in nomine sancto eius laetetur cor quaerentium Dominum

King James Version
105:3 Glory ye in his holy name: let the heart of them rejoice that seek the LORD.

American Standard Version
105:3 Glory ye in his holy name: Let the heart of them rejoice that seek Jehovah.

Bible in Basic English
105:3 Have glory in his holy name; let the hearts of those who are searching after the Lord be glad.

Darby's English Translation
105:3 Glory ye in his holy name: let the heart of them rejoice that seek Jehovah.

Douay Rheims Bible
105:3 Glory ye in his holy name: let the heart of them rejoice that seek the Lord.

Noah Webster Bible
105:3 Glory ye in his holy name: let the heart of them rejoice that seek the LORD.

World English Bible
105:3 Glory in his holy name. Let the heart of them rejoice who seek Yahweh.

Young's Literal Translation
105:3 Boast yourselves in His Holy Name, The heart of those seeking Jehovah rejoiceth.

Modern Hebrew
דרשו יהוה ועזו
בקשו פניו תמיד׃

Paleo-Hebrew (Before 585 B.C.)
105:4

.

Hebrew Transliterated
105:4 DUrShV YHVH V'yZV BQShV PhNYV ThMYD.

Latin Vulgate
105:4 quaerite Dominum et virtutem eius quaerite faciem eius iugiter

King James Version
105:4 Seek the LORD, and his strength: seek his face evermore.

American Standard Version
105:4 Seek ye Jehovah and his strength; Seek his face evermore.

Bible in Basic English
105:4 Let your search be for the Lord and for his strength; let your hearts ever be turned to him.

Darby's English Translation
105:4 Seek Jehovah and his strength, seek his face continually;

Douay Rheims Bible
105:4 Seek ye the Lord, and be strengthened: seek his face evermore.

Noah Webster Bible
105:4 Seek the LORD, and his strength: seek his face evermore.

World English Bible
105:4 Seek Yahweh and his strength. Seek his face forever more.

Young's Literal Translation
105:4 Seek ye Jehovah and His strength, Seek ye His face continually.

Modern Hebrew
זכרו נפלאותיו
אשר־עשה מפתיו
ומשפטי־פיו׃

Paleo-Hebrew (Before 585 B.C.)
105:5

-
. -

Hebrew Transliterated
105:5 ZKUrV NPhL'aVThYV 'aShUr-'yShH MPhThYV VMShPhTY-PhYV.

Latin Vulgate
105:5 recordamini mirabilium eius quae fecit signorum et iudiciorum oris eius

King James Version
105:5 Remember his marvellous works that he hath done; his wonders, and the judgments of his mouth;

American Standard Version
105:5 Remember his marvellous works that he hath done, His wonders, and the judgments of his mouth,

Bible in Basic English
105:5 Keep in mind the great works which he has done; his wonders, and the decisions of his mouth;

Darby's English Translation
105:5 Remember his wondrous works which he hath done, his miracles and the judgments of his mouth:

Douay Rheims Bible
105:5 Remember his marvellous works which he hath done; his wonders, and the judgments of his mouth.

Noah Webster Bible
105:5 Remember his wonderful works that he hath done; his wonders, and the judgments of his mouth;

World English Bible
105:5 Remember his marvelous works that he has done; His wonders, and the judgments of his mouth,

Young's Literal Translation
105:5 Remember His wonders that He did, His signs and the judgments of His mouth.

Modern Hebrew
זרע אברהם עבדו
בני יעקב בחיריו׃

Paleo-Hebrew (Before 585 B.C.)
105:6

.

Hebrew Transliterated
105:6 ZUr'y 'aBUrHM 'yBDV BNY Y'yQB BChYUrYV.

Latin Vulgate
105:6 semen Abraham servi eius filii Iacob electi eius

King James Version
105:6 O ye seed of Abraham his servant, ye children of Jacob his chosen.

American Standard Version
105:6 O ye seed of Abraham his servant, Ye children of Jacob, his chosen ones.

Bible in Basic English
105:6 O you seed of Abraham, his servant, you children of Jacob, his loved ones.

Darby's English Translation
105:6 Ye seed of Abraham his servant, ye sons of Jacob, his chosen ones.

Douay Rheims Bible
105:6 O ye seed of Abraham his servant; ye sons of Jacob his chosen.

Noah Webster Bible
105:6 O ye seed of Abraham his servant, ye children of Jacob his chosen.

World English Bible
105:6 You seed of Abraham, his servant, You children of Jacob, his chosen ones.

Young's Literal Translation
105:6 O seed of Abraham, His servant, O sons of Jacob, His chosen ones.

Modern Hebrew
הוא יהוה אלהינו
בכל־הארץ משפטיו׃

Paleo-Hebrew (Before 585 B.C.)
105:7

-
.

Hebrew Transliterated
105:7 HV'a YHVH 'aLHYNV BKL-H'aUrTSh MShPhTYV.

Latin Vulgate
105:7 ipse Dominus Deus noster in universa terra iudicia eius

King James Version
105:7 He is the LORD our God: his judgments are in all the earth.

American Standard Version
105:7 He is Jehovah our God: His judgments are in all the earth.

Bible in Basic English
105:7 He is the Lord our God: he is judge of all the earth.

Darby's English Translation
105:7 He, Jehovah, is our God; his judgments are in all the earth.

Douay Rheims Bible
105:7 He is the Lord our God: his judgments are in all the earth.

Noah Webster Bible
105:7 He is the LORD our God: his judgments are in all the earth.

World English Bible
105:7 He is Yahweh, our God. His judgments are in all the earth.

Young's Literal Translation
105:7 He is Jehovah our God, In all the earth are His judgments.

Modern Hebrew
זכר לעולם בריתו
דבר צוה לאלף דור׃

Paleo-Hebrew (Before 585 B.C.)
105:8

.

Hebrew Transliterated
105:8 ZKUr L'yVLM BUrYThV DBUr TShVH L'aLPh DVUr.

Latin Vulgate
105:8 recordatus est in aeternum pacti sui verbi quod praecepit in mille generationes

King James Version
105:8 He hath remembered his covenant for ever, the word which he commanded to a thousand generations.

American Standard Version
105:8 He hath remembered his covenant for ever, The word which he commanded to a thousand generations,

Bible in Basic English
105:8 He has kept his agreement in mind for ever, the word which he gave for a thousand generations;

Darby's English Translation
105:8 He is ever mindful of his covenant, -- the word which he commanded to a thousand generations, --

Douay Rheims Bible
105:8 He hath remembered his covenant for ever: the word which he commanded to a thousand generations.

Noah Webster Bible
105:8 He hath remembered his covenant for ever, the word which he commanded to a thousand generations.

World English Bible
105:8 He has remembered his covenant forever, The word which he commanded to a thousand generations,

Young's Literal Translation
105:8 He hath remembered to the age His covenant, The word He commanded to a thousand generations,

Modern Hebrew
אשר כרת את־אברהם
ושבועתו לישחק׃

Paleo-Hebrew (Before 585 B.C.)
105:9

-
.

Hebrew Transliterated
105:9 'aShUr KUrTh 'aTh-'aBUrHM VShBV'yThV LYShChQ.

Latin Vulgate
105:9 quod pepigit cum Abraham et iuramenti sui cum Isaac

King James Version
105:9 Which covenant he made with Abraham, and his oath unto Isaac;

American Standard Version
105:9 The covenant which he made with Abraham, And his oath unto Isaac,

Bible in Basic English
105:9 The agreement which he made with Abraham, and his oath to Isaac;

Darby's English Translation
105:9 Which he made with Abraham, and of his oath unto Isaac;

Douay Rheims Bible
105:9 Which he made to Abraham; and his oath to Isaac:

Noah Webster Bible
105:9 Which covenant he made with Abraham, and his oath to Isaac;

World English Bible
105:9 The covenant which he made with Abraham, His oath to Isaac,

Young's Literal Translation
105:9 That He hath made with Abraham, And His oath to Isaac,

Modern Hebrew
ויעמידה ליעקב לחק
לישראל ברית עולם׃

Paleo-Hebrew (Before 585 B.C.)
105:10

.

Hebrew Transliterated
105:10 VY'yMYDH LY'yQB LChQ LYShUr'aL BUrYTh 'yVLM.

Latin Vulgate
105:10 et firmavit illud cum Iacob in lege cum Israhel pactum sempiternum

King James Version
105:10 And confirmed the same unto Jacob for a law, and to Israel for an everlasting covenant:

American Standard Version
105:10 And confirmed the same unto Jacob for a statute, To Israel for an everlasting covenant,

Bible in Basic English
105:10 And he gave it to Jacob for a law, and to Israel for an eternal agreement;

Darby's English Translation
105:10 And he confirmed it unto Jacob for a statute, unto Israel for an everlasting covenant,

Douay Rheims Bible
105:10 And he appointed the same to Jacob for a law, and to Israel for an everlasting testament:

Noah Webster Bible
105:10 And confirmed the same to Jacob for a law, and to Israel for an everlasting covenant:

World English Bible
105:10 And confirmed the same to Jacob for a statute; To Israel for an everlasting covenant,

Young's Literal Translation
105:10 And doth establish it to Jacob for a statute, To Israel -- a covenant age-during,

Modern Hebrew
לאמר לך אתן
את־ארץ־כנען חבל
נחלתכם׃

Paleo-Hebrew (Before 585 B.C.)
105:11

- [image] [image] [image] -
.

Hebrew Transliterated
105:11 L'aMUr LK 'aThN 'aTh-'aUrTSh-KN'yN ChBL NChLThKM.

Latin Vulgate
105:11 dicens tibi dabo terram Chanaan funiculum hereditatis vestrae

King James Version
105:11 Saying, Unto thee will I give the land of Canaan, the lot of your inheritance:

American Standard Version
105:11 Saying, Unto thee will I give the land of Canaan, The lot of your inheritance;

Bible in Basic English
105:11 Saying, To you will I give the land of Canaan, the measured line of your heritage:

Darby's English Translation
105:11 Saying, Unto thee will I give the land of Canaan, the lot of your inheritance;

Douay Rheims Bible
105:11 Saying: To thee will I give the land of Chanaan, the lot of your inheritance.

Noah Webster Bible
105:11 Saying, To thee will I give the land of Canaan, the lot of your inheritance:

World English Bible
105:11 Saying, "To you I will give the land of Canaan, The lot of your inheritance;"

Young's Literal Translation
105:11 Saying, `To thee I give the land of Canaan, The portion of your inheritance,`

Modern Hebrew
בהיותם מתי מספר
כמעט וגרים בה׃

Paleo-Hebrew (Before 585 B.C.)
105:12

.

Hebrew Transliterated
105:12 BHYVThM MThY MSPhUr KM'yT VGUrYM BH.

Latin Vulgate
105:12 cum essent viri pauci modici et advenae in ea

King James Version
105:12 When they were but a few men in number; yea, very few, and strangers in it.

American Standard Version
105:12 When they were but a few men in number, Yea, very few, and sojourners in it.

Bible in Basic English
105:12 When they were still small in number, and strange in the land;

Darby's English Translation
105:12 When they were a few men in number, of small account, and strangers in it.

Douay Rheims Bible
105:12 When they were but a small number: yea very few, and sojourners therein:

Noah Webster Bible
105:12 When they were a few men in number; yes, very few, and strangers in it.

World English Bible
105:12 When they were but a few men in number, Yes, very few, and sojourners in it.

Young's Literal Translation
105:12 In their being few in number, But a few, and sojourners in it.

Modern Hebrew
ויתהלכו מגוי
אל־גוי מממלכה
אל־עם אחר׃

Paleo-Hebrew (Before 585 B.C.)
105:13

-
. -

Hebrew Transliterated
105:13 VYThHLKV MGVY 'aL-GVY MMMLKH 'aL-'yM 'aChUr.

Latin Vulgate
105:13 et transierunt de gente in gentem de regno ad populum alterum

King James Version
105:13 When they went from one nation to another, from one kingdom to another people;

American Standard Version
105:13 And they went about from nation to nation, From one kingdom to another people.

Bible in Basic English
105:13 When they went about from one nation to another, and from one kingdom to another people.

Darby's English Translation
105:13 And they went from nation to nation, from one kingdom to another people.

Douay Rheims Bible
105:13 And they passed from nation to nation, and from one kingdom to another people.

Noah Webster Bible
105:13 When they went from one nation to another, from one kingdom to another people;

World English Bible
105:13 They went about from nation to nation, From one kingdom to another people.

Young's Literal Translation
105:13 And they go up and down, from nation unto nation, From a kingdom unto another people.

Modern Hebrew
לא־הניח אדם לעשקם
ויוכח עליהם
מלכים׃

Paleo-Hebrew (Before 585 B.C.)
105:14
-

.

Hebrew Transliterated
105:14 L'a-HNYCh 'aDM L'yShQM VYVKCh 'yLYHM MLKYM.

Latin Vulgate
105:14 non dimisit hominem ut noceret eis et corripuit pro eis reges

King James Version
105:14 He suffered no man to do them wrong: yea, he reproved kings for their sakes;

American Standard Version
105:14 He suffered no man to do them wrong; Yea, he reproved kings for their sakes,

Bible in Basic English
105:14 He would not let anyone do them wrong; he even kept back kings because of them,

Darby's English Translation
105:14 He suffered no man to oppress them, and reproved kings for their sakes,

Douay Rheims Bible
105:14 He suffered no man to hurt them: and he reproved kings for their sakes.

Noah Webster Bible
105:14 He suffered no man to do them wrong: yes, he reproved kings for their sakes;

World English Bible
105:14 He allowed no one to do them wrong. Yes, he reproved kings for their sakes,

Young's Literal Translation
105:14 He hath not suffered any to oppress them And He reproveth for their sakes kings.

Modern Hebrew
אל־תגעו במשיחי
ולנביאי אל־תרעו׃

Paleo-Hebrew (Before 585 B.C.)
105:15
-
. -

Hebrew Transliterated
105:15 'aL-ThG'yV BMShYChY VLNBY'aY 'aL-ThUr'yV.

Latin Vulgate
105:15 nolite tangere christos meos et prophetas meos nolite adfligere

King James Version
105:15 Saying, Touch not mine anointed, and do my prophets no harm.

American Standard Version
105:15 Saying, Touch not mine anointed ones, And do my prophets no harm.

Bible in Basic English
105:15 Saying, Put not your hand on those who have been marked with my holy oil, and do my prophets no wrong.

Darby's English Translation
105:15 Saying, Touch not mine anointed ones, and do my prophets no harm.

Douay Rheims Bible
105:15 Touch ye not my anointed: and do no evil to my prophets.

Noah Webster Bible
105:15 Saying, Touch not my anointed, and do my prophets no harm.

World English Bible
105:15 "Don`t touch my anointed ones. Do my prophets no harm."

Young's Literal Translation
105:15 `Strike not against Mine anointed, And to My prophets do not evil.`

Modern Hebrew
ויקרא רעב על־הארץ
כל־מטה־לחם שבר׃

Paleo-Hebrew (Before 585 B.C.)
105:16

- [image] [image] [image] - [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
105:16 VYQUr'a Ur'yB 'yL-H'aUrTSh KL-MTH-LChM ShBUr.

Latin Vulgate
105:16 et vocavit famem super terram omnem virgam panis contrivit

King James Version
105:16 Moreover he called for a famine upon the land: he brake the whole staff of bread.

American Standard Version
105:16 And he called for a famine upon the land; He brake the whole staff of bread.

Bible in Basic English
105:16 And he took away all food from the land, so that the people were without bread.

Darby's English Translation
105:16 And he called for a famine upon the land; he broke the whole staff of bread.

Douay Rheims Bible
105:16 And he called a famine upon the land: and he broke in pieces all the support of bread.

Noah Webster Bible
105:16 Moreover he called for a famine upon the land: he broke the whole staff of bread.

World English Bible
105:16 He called for a famine on the land. He destroyed the food supplies.

Young's Literal Translation
105:16 And He calleth a famine on the land, The whole staff of bread He hath broken.

Modern Hebrew
שלח לפניהם איש
לעבד נמכר יוסף׃

Paleo-Hebrew (Before 585 B.C.)
105:17

.

Hebrew Transliterated
105:17 ShLCh LPhNYHM 'aYSh L'yBD NMKUr YVSPh.

Latin Vulgate
105:17 misit ante faciem eorum virum in servum venundatus est Ioseph

King James Version
105:17 He sent a man before them, even Joseph, who was sold for a servant:

American Standard Version
105:17 He sent a man before them; Joseph was sold for a servant:

Bible in Basic English
105:17 He sent a man before them, even Joseph, who was given as a servant for a price:

Darby's English Translation
105:17 He sent a man before them: Joseph was sold for a bondman.

Douay Rheims Bible
105:17 He sent a man before them: Joseph, who was sold for a slave.

Noah Webster Bible
105:17 He sent a man before them, even Joseph, who was sold for a servant:

World English Bible
105:17 He sent a man before them. Joseph was sold for a slave.

Young's Literal Translation
105:17 He hath sent before them a man, For a servant hath Joseph been sold.

Modern Hebrew
ענו בכבל רגליו
ברזל באה נפשו׃

Paleo-Hebrew (Before 585 B.C.)
105:18

.

Hebrew Transliterated
105:18 'yNV BKBL UrGLYV BUrZL B'aH NPhShV.

Latin Vulgate
105:18 adflixerunt in conpede pedes eius in ferrum venit anima eius

King James Version
105:18 Whose feet they hurt with fetters: he was laid in iron:

American Standard Version
105:18 His feet they hurt with fetters: He was laid in chains of iron,

Bible in Basic English
105:18 His feet were fixed in chains; his neck was put in iron bands;

Darby's English Translation
105:18 They afflicted his feet with fetters; his soul came into irons;

Douay Rheims Bible
105:18 They humbled his feet in fetters: the iron pierced his soul,

Noah Webster Bible
105:18 Whose feet they hurt with fetters: he was laid in iron:

World English Bible
105:18 They bruised his feet with shackles. His neck was locked in irons,

Young's Literal Translation
105:18 They have afflicted with fetters his feet, Iron hath entered his soul,

Modern Hebrew
עד־עת בא־דברו
אמרת יהוה צרפתהו׃

Paleo-Hebrew (Before 585 B.C.)
105:19
- [image] [image] [image] [image] -

.

Hebrew Transliterated
105:19 'yD-'yTh B'a-DBUrV 'aMUrTh YHVH TShUrPhThHV.

Latin Vulgate
105:19 usque ad tempus donec veniret sermo eius eloquium Domini probavit eum

King James Version
105:19 Until the time that his word came: the word of the LORD tried him.

American Standard Version
105:19 Until the time that his word came to pass, The word of Jehovah tried him.

Bible in Basic English
105:19 Till the time when his word came true; he was tested by the word of the Lord.

Darby's English Translation
105:19 Until the time when what he said came about: the word of Jehovah tried him.

Douay Rheims Bible
105:19 until his word came. The word of the Lord inflamed him.

Noah Webster Bible
105:19 Until the time that his word came: the word of the LORD tried him.

World English Bible
105:19 Until the time that his word happened, And Yahweh`s word proved him true.

Young's Literal Translation
105:19 Till the time of the coming of His word The saying of Jehovah hath tried him.

Modern Hebrew
שלח מלך ויתירהו
משל עמים ויפתחהו׃

Paleo-Hebrew (Before 585 B.C.)
105:20

.

Hebrew Transliterated
105:20 ShLCh MLK VYThYUrHV MShL 'yMYM VYPhThChHV.

Latin Vulgate
105:20 misit rex et solvit eum princeps populorum et dimisit illum

King James Version
105:20 The king sent and loosed him; even the ruler of the people, and let him go free.

American Standard Version
105:20 The king sent and loosed him; Even the ruler of peoples, and let him go free.

Bible in Basic English
105:20 The king sent men to take off his chains; even the ruler of the people, who let him go free.

Darby's English Translation
105:20 The king sent and loosed him -- the ruler of peoples -- and let him go free.

Douay Rheims Bible
105:20 The king sent, and he released him: the ruler of the people, and he set him at liberty.

Noah Webster Bible
105:20 The king sent and loosed him; even the ruler of the people, and let him go free.

World English Bible
105:20 The king sent and freed him; Even the ruler of peoples, and let him go free.

Young's Literal Translation
105:20 The king hath sent, and looseth him, The ruler of the peoples, and draweth him out.

Modern Hebrew
שמו אדון לביתו
ומשל בכל־קנינו׃

Paleo-Hebrew (Before 585 B.C.)
105:21

. -

Hebrew Transliterated
105:21 ShMV 'aDVN LBYThV VMShL BKL-QNYNV.

Latin Vulgate
105:21 posuit eum dominum domus suae et principem in omni possessione sua

King James Version
105:21 He made him lord of his house, and ruler of all his substance:

American Standard Version
105:21 He made him lord of his house, And ruler of all his substance;

Bible in Basic English
105:21 He made him lord of his house, and ruler over everything he had;

Darby's English Translation
105:21 He made him lord of his house, and ruler over all his possessions:

Douay Rheims Bible
105:21 He made him master of his house, and ruler of all his possession.

Noah Webster Bible
105:21 He made him lord of his house, and ruler of all his substance:

World English Bible
105:21 He made him lord of his house, And ruler of all of his possessions;

Young's Literal Translation
105:21 He hath made him lord of his house, And ruler over all his possessions.

Modern Hebrew
לאסר שריו בנפשו
וזקניו יחכם׃

Paleo-Hebrew (Before 585 B.C.)
105:22

.

Hebrew Transliterated
105:22 L'aSUr ShUrYV BNPhShV VZQNYV YChKM.

Latin Vulgate
105:22 ut erudiret principes eius secundum voluntatem suam et senes eius sapientiam doceret

King James Version
105:22 To bind his princes at his pleasure; and teach his senators wisdom.

American Standard Version
105:22 To bind his princes at his pleasure, And teach his elders wisdom.

Bible in Basic English
105:22 To give his chiefs teaching at his pleasure, and so that his law-givers might get wisdom from him.

Darby's English Translation
105:22 To bind his princes at his pleasure, and teach his elders wisdom.

Douay Rheims Bible
105:22 That he might instruct his princes as himself, and teach his ancients wisdom.

Noah Webster Bible
105:22 To bind his princes at his pleasure; and teach his senators wisdom.

World English Bible
105:22 To discipline his princes at his pleasure, And to teach his elders wisdom.

Young's Literal Translation
105:22 To bind his chiefs at his pleasure, And his elders he maketh wise.

Modern Hebrew
ויבא ישראל מצרים
ויעקב גר בארץ־חם׃

Paleo-Hebrew (Before 585 B.C.)
105:23

. -

Hebrew Transliterated
105:23 VYB'a YShUr'aL MTShUrYM VY'yQB GUr B'aUrTSh-ChM.

Latin Vulgate
105:23 et ingressus est Israhel Aegyptum et Iacob advena fuit in terra Ham

King James Version
105:23 Israel also came into Egypt; and Jacob sojourned in the land of Ham.

American Standard Version
105:23 Israel also came into Egypt; And Jacob sojourned in the land of Ham.

Bible in Basic English
105:23 Then Israel came into Egypt, and Jacob was living in the land of Ham.

Darby's English Translation
105:23 And Israel came into Egypt, and Jacob sojourned in the land of Ham.

Douay Rheims Bible
105:23 And Israel went into Egypt: and Jacob was a sojourner in the land of Cham.

Noah Webster Bible
105:23 Israel also came into Egypt; and Jacob sojourned in the land of Ham.

World English Bible
105:23 Israel also came into Egypt. Jacob sojourned in the land of Ham.

Young's Literal Translation
105:23 And Israel cometh in to Egypt, And Jacob hath sojourned in the land of Ham.

Modern Hebrew
ויפר את־עמו מאד
ויעצמהו מצריו׃

Paleo-Hebrew (Before 585 B.C.)
105:24
-

.

Hebrew Transliterated
105:24 VYPhUr 'aTh-'yMV M'aD VY'yTShMHV MTShUrYV.

Latin Vulgate
105:24 et crescere fecit populum suum nimis et roboravit eum super hostes eius

King James Version
105:24 And he increased his people greatly; and made them stronger than their enemies.

American Standard Version
105:24 And he increased his people greatly, And made them stronger than their adversaries.

Bible in Basic English
105:24 And his people were greatly increased, and became stronger than those who were against them.

Darby's English Translation
105:24 And he made his people exceeding fruitful, and made them mightier than their oppressors.

Douay Rheims Bible
105:24 And he increased his people exceedingly: and strengthened them over their enemies,

Noah Webster Bible
105:24 And he increased his people greatly; and made them stronger than their enemies.

World English Bible
105:24 He increased his people greatly, And made them stronger than their adversaries.

Young's Literal Translation
105:24 And He maketh His people very fruitful, And maketh it mightier than its adversaries.

Modern Hebrew
הפך לבם לשנא עמו
להתנכל בעבדיו׃

Paleo-Hebrew (Before 585 B.C.)
105:25

.

Hebrew Transliterated
105:25 HPhK LBM LShN'a 'yMV LHThNKL B'yBDYV.

Latin Vulgate
105:25 convertit cor eorum ut odio haberent populum eius ut dolose agerent contra servos illius

King James Version
105:25 He turned their heart to hate his people, to deal subtilly with his servants.

American Standard Version
105:25 He turned their heart to hate his people, To deal subtly with his servants.

Bible in Basic English
105:25 Their hearts were turned to hate against his people, so that they made secret designs against them.

Darby's English Translation
105:25 He turned their heart to hate his people, to deal subtilly with his servants.

Douay Rheims Bible
105:25 He turned their heart to hate his people: and to deal deceitfully with his servants.

Noah Webster Bible
105:25 He turned their heart to hate his people, to deal subtilly with his servants.

World English Bible
105:25 He turned their heart to hate his people, To conspire against his servants.

Young's Literal Translation
105:25 He turned their heart to hate His people, To conspire against His servants.

Modern Hebrew
שלח משה עבדו אהרן
אשר בחר־בו׃

Paleo-Hebrew (Before 585 B.C.)
105:26

. -

Hebrew Transliterated
105:26 ShLCh MShH 'yBDV 'aHUrN 'aShUr BChUr-BV.

Latin Vulgate
105:26 misit Mosen servum suum Aaron quem elegit sibi

King James Version
105:26 He sent Moses his servant; and Aaron whom he had chosen.

American Standard Version
105:26 He sent Moses his servant, And Aaron whom he had chosen.

Bible in Basic English
105:26 He sent Moses, his servant, and Aaron, the man of his selection.

Darby's English Translation
105:26 He sent Moses his servant, and Aaron whom he had chosen:

Douay Rheims Bible
105:26 He sent Moses his servant: Aaron the man whom he had chosen.

Noah Webster Bible
105:26 He sent Moses his servant; and Aaron whom he had chosen.

World English Bible
105:26 He sent Moses, his servant, And Aaron, whom he had chosen.

Young's Literal Translation
105:26 He hath sent Moses His servant, Aaron whom He had fixed on.

Modern Hebrew
שמו־בם דברי
אתותיו ומפתים
בארץ חם׃

Paleo-Hebrew (Before 585 B.C.)
105:27
-

.

Hebrew Transliterated
105:27 ShMV-BM DBUrY 'aThVThYV VMPhThYM B'aUrTSh ChM.

Latin Vulgate
105:27 posuit in eis verba signorum suorum et portentorum in terra Ham

King James Version
105:27 They shewed his signs among them, and wonders in the land of Ham.

American Standard Version
105:27 They set among them his signs, And wonders in the land of Ham.

Bible in Basic English
105:27 He let his signs be seen among the people, and his wonders in the land of Ham.

Darby's English Translation
105:27 They set his signs among them, and miracles in the land of Ham.

Douay Rheims Bible
105:27 He gave them power to shew his signs, and his wonders in the land of Cham.

Noah Webster Bible
105:27 They showed his signs among them, and wonders in the land of Ham.

World English Bible
105:27 They performed miracles among them, And wonders in the land of Ham.

Young's Literal Translation
105:27 They have set among them the matters of His signs, And wonders in the land of Ham.

Modern Hebrew
שלח חשך ויחשך
ולא־מרו את־דברוו׃

Paleo-Hebrew (Before 585 B.C.)
105:28

-
. -

Hebrew Transliterated
105:28 ShLCh ChShK VYChShK VL'a-MUrV 'aTh-DBUrVV.

Latin Vulgate
105:28 misit tenebras et contenebravit et non fuerunt increduli verbis eius

King James Version
105:28 He sent darkness, and made it dark; and they rebelled not against his word.

American Standard Version
105:28 He sent darkness, and made it dark; And they rebelled not against his words.

Bible in Basic English
105:28 He sent black night and made it dark; and they did not go against his word.

Darby's English Translation
105:28 He sent darkness, and made it dark; and they rebelled not against his word.

Douay Rheims Bible
105:28 He sent darkness, and made it obscure: and grieved not his words.

Noah Webster Bible
105:28 He sent darkness, and made it dark; and they rebelled not against his word.

World English Bible
105:28 He sent darkness, and made it dark. They didn`t rebel against his words.

Young's Literal Translation
105:28 He hath sent darkness, and it is dark, And they have not provoked His word.

Modern Hebrew
הפך את־מימיהם לדם
וימת את־דגתם׃

Paleo-Hebrew (Before 585 B.C.)
105:29
-

. -

Hebrew Transliterated
105:29 HPhK 'aTh-MYMYHM LDM VYMTh 'aTh-DGThM.

Latin Vulgate
105:29 commutavit aquas eorum in sanguinem et occidit pisces eorum

King James Version
105:29 He turned their waters into blood, and slew their fish.

American Standard Version
105:29 He turned their waters into blood, And slew their fish.

Bible in Basic English
105:29 At his word their waters were turned to blood, and he sent death on all their fish.

Darby's English Translation
105:29 He turned their waters into blood, and caused their fish to die.

Douay Rheims Bible
105:29 He turned their waters into blood, and destroyed their fish.

Noah Webster Bible
105:29 He turned their waters into blood, and slew their fish.

World English Bible
105:29 He turned their waters into blood, And killed their fish.

Young's Literal Translation
105:29 He hath turned their waters to blood, And putteth to death their fish.

Modern Hebrew
שרץ ארצם צפרדעים
בחדרי מלכיהם׃

Paleo-Hebrew (Before 585 B.C.)
105:30

.

Hebrew Transliterated
105:30 ShUrTSh 'aUrTShM TShPhUrD'yYM BChDUrY MLKYHM.

Latin Vulgate
105:30 ebullivit terra eorum ranas in cubiculis regum eorum

King James Version
105:30 Their land brought forth frogs in abundance, in the chambers of their kings.

American Standard Version
105:30 Their land swarmed with frogs In the chambers of their kings.

Bible in Basic English
105:30 Their land was full of frogs, even in the rooms of the king.

Darby's English Translation
105:30 Their land swarmed with frogs, -- in the chambers of their kings.

Douay Rheims Bible
105:30 Their land brought forth frogs, in the inner chambers of their kings.

Noah Webster Bible
105:30 Their land brought forth frogs in abundance, in the chambers of their kings.

World English Bible
105:30 Their land swarmed with frogs, Even in the chambers of their kings.

Young's Literal Translation
105:30 Teemed hath their land with frogs, In the inner chambers of their kings.

Modern Hebrew
אמר ויבא ערב כנים
בכל־גבולם׃

Paleo-Hebrew (Before 585 B.C.)
105:31

. -

Hebrew Transliterated
105:31 'aMUr VYB'a 'yUrB KNYM BKL-GBVLM.

Latin Vulgate
105:31 dixit et venit musca omnimoda scinifes in universis terminis eorum

King James Version
105:31 He spake, and there came divers sorts of flies, and lice in all their coasts.

American Standard Version
105:31 He spake, and there came swarms of flies, And lice in all their borders.

Bible in Basic English
105:31 He gave the word, and there came the dog-fly, and insects over all the land.

Darby's English Translation
105:31 He spoke, and there came dog-flies, and gnats in all their borders.

Douay Rheims Bible
105:31 He spoke, and there came divers sorts of flies and sciniphs in all their coasts.

Noah Webster Bible
105:31 He spoke, and there came divers sorts of flies, and lice in all their borders.

World English Bible
105:31 He spoke, and swarms of flies came, And lice in all their borders.

Young's Literal Translation
105:31 He hath said, and the beetle cometh, Lice into all their border.

Modern Hebrew
נתן גשמיהם ברד אש
להבות בארצם׃

Paleo-Hebrew (Before 585 B.C.)
105:32

.

Hebrew Transliterated
105:32 NThN GShMYHM BUrD 'aSh LHBVTh B'aUrTShM.

Latin Vulgate
105:32 dedit pluvias eorum grandinem ignem flammantem in terra eorum

King James Version
105:32 He gave them hail for rain, and flaming fire in their land.

American Standard Version
105:32 He gave them hail for rain, And flaming fire in their land.

Bible in Basic English
105:32 He gave them ice for rain, and flaming fire in their land.

Darby's English Translation
105:32 He gave them hail for rain, and flaming fire in their land;

Douay Rheims Bible
105:32 He gave them hail for rain, a burning fire in the land.

Noah Webster Bible
105:32 He gave them hail for rain, and flaming fire in their land.

World English Bible
105:32 He gave them hail for rain, With lightning in their land.

Young's Literal Translation
105:32 He hath made their showers hail, A flaming fire is in their land.

Modern Hebrew
ויך גפנם ותאנתם
וישבר עץ גבולם׃

Paleo-Hebrew (Before 585 B.C.)
105:33

.

Hebrew Transliterated
105:33 VYK GPhNM VTh'aNThM VYShBUr 'yTSh GBVLM.

Latin Vulgate
105:33 et percussit vineam eorum et ficum eorum et confregit lignum finium eorum

King James Version
105:33 He smote their vines also and their fig trees; and brake the trees of their coasts.

American Standard Version
105:33 He smote their vines also and their fig-trees, And brake the trees of their borders.

Bible in Basic English
105:33 He gave their vines and their fig-trees to destruction, and the trees of their land were broken down.

Darby's English Translation
105:33 And he smote their vines and their fig-trees, and broke the trees of their borders.

Douay Rheims Bible
105:33 And he destroyed their vineyards and their fig trees: and he broke in pieces the trees of their coasts.

Noah Webster Bible
105:33 He smote their vines also and their fig-trees; and broke the trees of their borders.

World English Bible
105:33 He struck their vines and also their fig trees, And shattered the trees of their country.

Young's Literal Translation
105:33 And He smiteth their vine and their fig, And shivereth the trees of their border.

Modern Hebrew
אמר ויבא ארבה
וילק ואין מספר׃

Paleo-Hebrew (Before 585 B.C.)
105:34

.

Hebrew Transliterated
105:34 'aMUr VYB'a 'aUrBH VYLQ V'aYN MSPhUr.

Latin Vulgate
105:34 dixit et venit lucusta et bruchus cuius non erat numerus

King James Version
105:34 He spake, and the locusts came, and caterpillers, and that without number,

American Standard Version
105:34 He spake, and the locust came, And the grasshopper, and that without number,

Bible in Basic English
105:34 At his word the locusts came, and young locusts more than might be numbered,

Darby's English Translation
105:34 He spoke, and the locust came, and the cankerworm, even without number;

Douay Rheims Bible
105:34 He spoke, and the locust came, and the bruchus, of which there was no number.

Noah Webster Bible
105:34 He spoke, and the locusts came, and caterpillars, and that without number,

World English Bible
105:34 He spoke, and the locusts came, And the grasshoppers, without number,

Young's Literal Translation
105:34 He hath said, and the locust cometh, And the cankerworm -- innumerable,

Modern Hebrew
ויאכל כל־עשב
בארצם ויאכל פרי
אדמתם׃

Paleo-Hebrew (Before 585 B.C.)
105:35
-

.

Hebrew Transliterated
105:35 VY'aKL KL-'yShB B'aUrTShM VY'aKL PhUrY 'aDMThM.

Latin Vulgate
105:35 et comedit omne faenum terrae eorum et devoravit fructum terrae eorum

King James Version
105:35 And did eat up all the herbs in their land, and devoured the fruit of their ground.

American Standard Version
105:35 And did eat up every herb in their land, And did eat up the fruit of their ground.

Bible in Basic English
105:35 And put an end to all the plants of their land, taking all the fruit of the earth for food.

Darby's English Translation
105:35 And they devoured every herb in their land, and ate up the fruit of their ground.

Douay Rheims Bible
105:35 And they devoured all the grass in their land, and consumed all the fruit of their ground.

Noah Webster Bible
105:35 And ate up all the herbs in their land, and devoured the fruit of their ground.

World English Bible
105:35 Ate up every plant in their land; Ate up the fruit of their ground.

Young's Literal Translation
105:35 And it consumeth every herb in their land, And it consumeth the fruit of their ground.

Modern Hebrew
ויך כל־בכור בארצם
ראשית לכל־אונם׃

Paleo-Hebrew (Before 585 B.C.)
105:36
-

. -

Hebrew Transliterated
105:36 VYK KL-BKVUr B'aUrTShM Ur'aShYTh LKL-'aVNM.

Latin Vulgate
105:36 et percussit omne primogenitum in terra eorum primitias universi partus eorum

King James Version
105:36 He smote also all the firstborn in their land, the chief of all their strength.

American Standard Version
105:36 He smote also all the first-born in their land, The chief of all their strength.

Bible in Basic English
105:36 He put to death the first child of every family in the land, the first-fruits of their strength.

Darby's English Translation
105:36 And he smote every firstborn in their land, the firstfruits of all their vigour.

Douay Rheims Bible
105:36 And he slew all the firstborn in their land: the firstfruits of all their labour.

Noah Webster Bible
105:36 He smote also all the first-born in their land, the chief of all their strength.

World English Bible
105:36 He struck also all the firstborn in their land, The chief of all their strength.

Young's Literal Translation
105:36 And He smiteth every first-born in their land, The first-fruit of all their strength,

Modern Hebrew
ויוציאם בכסף וזהב
ואין בשבטיו כושל׃

Paleo-Hebrew (Before 585 B.C.)
105:37

.

Hebrew Transliterated
105:37 VYVTShY'aM BKSPh VZHB V'aYN BShBTYV KVShL.

Latin Vulgate
105:37 et eduxit eos cum argento et auro et non erat in tribubus eorum infirmus

King James Version
105:37 He brought them forth also with silver and gold: and there was not one feeble person among their tribes.

American Standard Version
105:37 And he brought them forth with silver and gold; And there was not one feeble person among his tribes.

Bible in Basic English
105:37 He took his people out with silver and gold: there was not one feeble person among them.

Darby's English Translation
105:37 And he brought them forth with silver and gold; and there was not one feeble among their tribes.

Douay Rheims Bible
105:37 And he brought them out with silver and gold: and there was not among their tribes one that was feeble.

Noah Webster Bible
105:37 He brought them forth also with silver and gold: and there was not one feeble person among their tribes.

World English Bible
105:37 He brought them forth with silver and gold. There was not one feeble person among his tribes.

Young's Literal Translation
105:37 And bringeth them out with silver and gold, And there is not in its tribes a feeble one.

Modern Hebrew
שמח מצרים בצאתם
כי־נפל פחדם
עליהם׃

Paleo-Hebrew (Before 585 B.C.)
105:38

-
.

Hebrew Transliterated
105:38 ShMCh MTShUrYM BTSh'aThM KY-NPhL PhChDM 'yLYHM.

Latin Vulgate
105:38 laetata est Aegyptus cum egrederentur quoniam inruerat terror eorum super eos

King James Version
105:38 Egypt was glad when they departed: for the fear of them fell upon them.

American Standard Version
105:38 Egypt was glad when they departed; For the fear of them had fallen upon them.

Bible in Basic English
105:38 Egypt was glad when they went; for the fear of them had come down on them.

Darby's English Translation
105:38 Egypt rejoiced at their departure; for the fear of them had fallen upon them.

Douay Rheims Bible
105:38 Egypt was glad when they departed: for the fear of them lay upon them.

Noah Webster Bible
105:38 Egypt was glad when they departed: for the fear of them fell upon them.

World English Bible
105:38 Egypt was glad when they departed, For the fear of them had fallen on them.

Young's Literal Translation
105:38 Rejoiced hath Egypt in their going forth, For their fear had fallen upon them.

Modern Hebrew
פרש ענן למסך ואש
להאיר לילה׃

Paleo-Hebrew (Before 585 B.C.)
105:39

.

Hebrew Transliterated
105:39 PhUrSh 'yNN LMSK V'aSh LH'aYUr LYLH.

Latin Vulgate
105:39 expandit nubem in tentorium et ignem ut luceret nocte

King James Version
105:39 He spread a cloud for a covering; and fire to give light in the night.

American Standard Version
105:39 He spread a cloud for a covering, And fire to give light in the night.

Bible in Basic English
105:39 A cloud was stretched over them for a cover; and he sent fire to give light in the night.

Darby's English Translation
105:39 He spread a cloud for a covering, and fire to give light in the night.

Douay Rheims Bible
105:39 He spread a cloud for their protection, and fire to give them light in the night.

Noah Webster Bible
105:39 He spread a cloud for a covering; and fire to give light in the night.

World English Bible
105:39 He spread a cloud for a covering, Fire to give light in the night.

Young's Literal Translation
105:39 He hath spread a cloud for a covering, And fire to enlighten the night.

Modern Hebrew
שאל ויבא שלו ולחם
שמים ישביעם׃

Paleo-Hebrew (Before 585 B.C.)
105:40

.

Hebrew Transliterated
105:40 Sh'aL VYB'a ShLV VLChM ShMYM YShBY'yM.

Latin Vulgate
105:40 petierunt et adduxit ortygometran et pane caelesti saturavit eos

King James Version
105:40 The people asked, and he brought quails, and satisfied them with the bread of heaven.

American Standard Version
105:40 They asked, and he brought quails, And satisfied them with the bread of heaven.

Bible in Basic English
105:40 At the people's request he sent birds, and gave them the bread of heaven for food.

Darby's English Translation
105:40 They asked, and he brought quails, and satisfied them with the bread of heaven.

Douay Rheims Bible
105:40 They asked, and the quail came: and he filled them with the bread of heaven.

Noah Webster Bible
105:40 The people asked, and he brought quails, and satisfied them with the bread of heaven.

World English Bible
105:40 They asked, and he brought quails, And satisfied them with the bread of the sky.

Young's Literal Translation
105:40 They have asked, and He bringeth quails, And with bread of heaven satisfieth them.

Modern Hebrew
פתח צור ויזובו
מים הלכו בציות
נהר׃

Paleo-Hebrew (Before 585 B.C.)
105:41

.

Hebrew Transliterated
105:41 PhThCh TShVUr VYZVBV MYM HLKV BTShYVTh NHUr.

Latin Vulgate
105:41 aperuit petram et fluxerunt aquae cucurrerunt in aridis flumina

King James Version
105:41 He opened the rock, and the waters gushed out; they ran in the dry places like a river.

American Standard Version
105:41 He opened the rock, and waters gushed out; They ran in the dry places like a river.

Bible in Basic English
105:41 His hand made the rock open, and the waters came streaming out; they went down through the dry places like a river.

Darby's English Translation
105:41 He opened the rock, and waters gushed forth; they ran in the dry places like a river.

Douay Rheims Bible
105:41 He opened the rock, and waters flowed: rivers ran down in the dry land.

Noah Webster Bible
105:41 He opened the rock, and the waters gushed out; they ran in the dry places like a river.

World English Bible
105:41 He opened the rock, and waters gushed out. They ran as a river in the dry places.

Young's Literal Translation
105:41 He hath opened a rock, and waters issue, They have gone on in dry places -- a river.

Modern Hebrew
כי־זכר את־דבר
קדשו את־אברהם
עבדו׃

Paleo-Hebrew (Before 585 B.C.)
105:42
- [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
105:42 KY-ZKUr 'aTh-DBUr QDShV 'aTh-'aBUrHM 'yBDV.

Latin Vulgate
105:42 quia recordatus est verbi sancti sui cum Abraham servo suo

King James Version
105:42 For he remembered his holy promise, and Abraham his servant.

American Standard Version
105:42 For he remembered his holy word, And Abraham his servant.

Bible in Basic English
105:42 For he kept in mind his holy word, and Abraham, his servant.

Darby's English Translation
105:42 For he remembered his holy word, and Abraham his servant;

Douay Rheims Bible
105:42 Because he remembered his holy word, which he had spoken to his servant Abraham.

Noah Webster Bible
105:42 For he remembered his holy promise, and Abraham his servant.

World English Bible
105:42 For he remembered his holy word, And Abraham, his servant.

Young's Literal Translation
105:42 For He hath remembered His holy word, With Abraham His servant,

Modern Hebrew
ויוצא עמו בששון
ברנה את־בחיריו׃

Paleo-Hebrew (Before 585 B.C.)
105:43

. -

Hebrew Transliterated
105:43 VYVTSh'a 'yMV BShShVN BUrNH 'aTh-BChYUrYV.

Latin Vulgate
105:43 et eduxit populum suum in laetitia laudantes electos suos

King James Version
105:43 And he brought forth his people with joy, and his chosen with gladness:

American Standard Version
105:43 And he brought forth his people with joy, And his chosen with singing.

Bible in Basic English
105:43 And he took his people out with joy, the men of his selection with glad cries:

Darby's English Translation
105:43 And he brought forth his people with gladness, his chosen with rejoicing;

Douay Rheims Bible
105:43 And he brought forth his people with joy, and his chosen with gladness.

Noah Webster Bible
105:43 And he brought forth his people with joy, and his chosen with gladness:

World English Bible
105:43 He brought forth his people with joy, His chosen with singing.

Young's Literal Translation
105:43 And He bringeth forth His people with joy, With singing His chosen ones.

Modern Hebrew
ויתן להם ארצות
גוים ועמל לאמים
יירשו׃

Paleo-Hebrew (Before 585 B.C.)
105:44

.

Hebrew Transliterated
105:44 VYThN LHM 'aUrTShVTh GVYM V'yML L'aMYM YYUrShV.

Latin Vulgate
105:44 et dedit eis terras gentium et laborem tribuum possederunt

King James Version
105:44 And gave them the lands of the heathen: and they inherited the labour of the people;

American Standard Version
105:44 And he gave them the lands of the nations; And they took the labor of the peoples in possession:

Bible in Basic English
105:44 And gave them the lands of the nations; and they took the work of the peoples for a heritage;

Darby's English Translation
105:44 And he gave them the lands of the nations, and they took possession of the labour of the peoples:

Douay Rheims Bible
105:44 And he gave them the lands of the Gentiles: and they possessed the labours of the people:

Noah Webster Bible
105:44 And gave them the lands of the heathen: and they inherited the labor of the people;

World English Bible
105:44 He gave them the lands of the nations. They took the labor of the peoples in possession,

Young's Literal Translation
105:44 And He giveth to them the lands of nations, And the labour of peoples they possess,

Modern Hebrew
בעבור ישמרו חקיו
ותורתיו ינצרו
הללו־יה׃

Paleo-Hebrew (Before 585 B.C.)
105:45

. -

Hebrew Transliterated
105:45 B'yBVUr YShMUrV ChQYV VThVUrThYV YNTShUrV HLLV-YH.

Latin Vulgate
105:45 ut custodirent caerimonias eius et leges eius servarent alleluia

King James Version
105:45 That they might observe his statutes, and keep his laws. Praise ye the LORD.

American Standard Version
105:45 That they might keep his statutes, And observe his laws. Praise ye Jehovah. Psalm 106

Bible in Basic English
105:45 So that they might keep his orders, and be true to his laws. Give praise to the Lord.

Darby's English Translation
105:45 That they might keep his statutes, and observe his laws. Hallelujah!

Douay Rheims Bible
105:45 That they might observe his justifications, and seek after his law.

Noah Webster Bible
105:45 That they might observe his statutes, and keep his laws. Praise ye the LORD.

World English Bible
105:45 That they might keep his statutes, And observe his laws. Praise Yah!

Young's Literal Translation
105:45 That they may observe His statutes, And His laws may keep. Praise ye Jehovah!

Psalms 106


Psalms Chapter 106 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 105

The Book of Psalms

Chapter 106

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48
Modern Hebrew
הללויה הודו ליהוה
כי־טוב כי לעולם
חסדו׃

Paleo-Hebrew (Before 585 B.C.)
106:1

-

.

Hebrew Transliterated
106:1 HLLVYH HVDV LYHVH KY-TVB KY L'yVLM ChSDV.

Latin Vulgate
106:1 alleluia confitemini Domino quoniam bonus quoniam in aeternum misericordia eius

King James Version
106:1 Praise ye the LORD. O give thanks unto the LORD; for he is good: for his mercy endureth for ever.

American Standard Version
106:1 Praise ye Jehovah. Oh give thanks unto Jehovah; for he is good; For his lovingkindness endureth forever.

Bible in Basic English
106:1 Let the Lord be praised. O give praise to the Lord, for he is good: for his mercy is unchanging for ever.

Darby's English Translation
106:1 Hallelujah! Give ye thanks unto Jehovah; for he is good; for his loving-kindness endureth for ever.

Douay Rheims Bible
106:1 Alleluia. Give glory to the Lord, for he is good: for his mercy endureth for ever.

Noah Webster Bible
106:1 Praise ye the LORD. O give thanks to the LORD; for he is good: for his mercy endureth for ever.

World English Bible
106:1 Praise Yahweh! Give thanks to Yahweh, for he is good, For his lovingkindness endures forever.

Young's Literal Translation
106:1 Praise ye Jah, give thanks to Jehovah, For good, for to the age, is His kindness.

Modern Hebrew
מי ימלל גבורות
יהוה ישמיע
כל־תהלתו׃

Paleo-Hebrew (Before 585 B.C.)
106:2

. -

Hebrew Transliterated
106:2 MY YMLL GBVUrVTh YHVH YShMY'y KL-ThHLThV.

Latin Vulgate
106:2 quis loquetur fortitudines Domini auditas faciet omnes laudes eius

King James Version
106:2 Who can utter the mighty acts of the LORD? who can shew forth all his praise?

American Standard Version
106:2 Who can utter the mighty acts of Jehovah, Or show forth all his praise?

Bible in Basic English
106:2 Who is able to give an account of the great acts of the Lord, or to make clear all his praise?

Darby's English Translation
106:2 Who can utter the mighty acts of Jehovah? who can shew forth all his praise?

Douay Rheims Bible
106:2 Who shall declare the powers of the Lord? who shall set forth all his praises?

Noah Webster Bible
106:2 Who can utter the mighty acts of the LORD? who can show forth all his praise?

World English Bible
106:2 Who can utter the mighty acts of Yahweh, Or fully declare all his praise?

Young's Literal Translation
106:2 Who doth utter the mighty acts of Jehovah? Soundeth all His praise?

Modern Hebrew
אשרי שמרי משפט
עשה צדקה בכל־עת׃

Paleo-Hebrew (Before 585 B.C.)
106:3

. -

Hebrew Transliterated
106:3 'aShUrY ShMUrY MShPhT 'yShH TShDQH BKL-'yTh.

Latin Vulgate
106:3 beati qui custodiunt iudicium et faciunt iustitiam in omni tempore

King James Version
106:3 Blessed are they that keep judgment, and he that doeth righteousness at all times.

American Standard Version
106:3 Blessed are they that keep justice, And he that doeth righteousness at all times.

Bible in Basic English
106:3 Happy are they whose decisions are upright, and he who does righteousness at all times.

Darby's English Translation
106:3 Blessed are they that keep justice, and he that doeth righteousness at all times.

Douay Rheims Bible
106:3 Blessed are they that keep judgment, and do justice at all times.

Noah Webster Bible
106:3 Blessed are they that keep judgment, and he that doeth righteousness at all times.

World English Bible
106:3 Blessed are those who keep justice, He who does righteousness at all times.

Young's Literal Translation
106:3 O the happiness of those keeping judgment, Doing righteousness at all times.

Modern Hebrew
זכרני יהוה ברצון
עמך פקדני
בישועתך׃

Paleo-Hebrew (Before 585 B.C.)
106:4

.

Hebrew Transliterated
106:4 ZKUrNY YHVH BUrTShVN 'yMK PhQDNY BYShV'yThK.

Latin Vulgate
106:4 recordare mei Domine in repropitiatione populi tui visita me in salutari tuo

King James Version
106:4 Remember me, O LORD, with the favour that thou bearest unto thy people: O visit me with thy salvation;

American Standard Version
106:4 Remember me, O Jehovah, with the favor that thou bearest unto thy people; Oh visit me with thy salvation,

Bible in Basic English
106:4 Keep me in mind, O Lord, when you are good to your people; O let your salvation come to me;

Darby's English Translation
106:4 Remember me, O Jehovah, with thy favour toward thy people; visit me with thy salvation:

Douay Rheims Bible
106:4 Remember us, O Lord, in the favour of thy people: visit us with thy salvation.

Noah Webster Bible
106:4 Remember me, O LORD, with the favor that thou bearest to thy people: O visit me with thy salvation;

World English Bible
106:4 Remember me, Yahweh, with the favor that you show to your people. Visit me with your salvation,

Young's Literal Translation
106:4 Remember me, O Jehovah, With the favour of Thy people, Look after me in Thy salvation.

Modern Hebrew
לראות בטובת
בחיריך לשמח בשמחת
גויך להתהלל
עם־נחלתך׃

Paleo-Hebrew (Before 585 B.C.)
106:5

. -

Hebrew Transliterated
106:5 LUr'aVTh BTVBTh BChYUrYK LShMCh BShMChTh GVYK LHThHLL 'yM-NChLThK.

Latin Vulgate
106:5 ut videam bona electorum tuorum et laeter in laetitia gentis tuae et exultem cum hereditate tua

King James Version
106:5 That I may see the good of thy chosen, that I may rejoice in the gladness of thy nation, that I may glory with thine inheritance.

American Standard Version
106:5 That I may see the prosperity of thy chosen, That I may rejoice in the gladness of thy nation, That I may glory with thine inheritance.

Bible in Basic English
106:5 So that I may see the well-being of the people of your selection, and have a part in the joy of your nation, and take pride in your heritage.

Darby's English Translation
106:5 That I may see the prosperity of thy chosen ones, that I may rejoice in the joy of thy nation, that I may glory with thine inheritance.

Douay Rheims Bible
106:5 That we may see the good of thy chosen, that we may rejoice in the joy of thy nation: that thou mayst be praised with thy inheritance.

Noah Webster Bible
106:5 That I may see the good of thy chosen, that I may rejoice in the gladness of thy nation, that I may glory with thy inheritance.

World English Bible
106:5 That I may see the prosperity of your chosen, That I may rejoice in the gladness of your nation, That I may glory with your inheritance.

Young's Literal Translation
106:5 To look on the good of Thy chosen ones, To rejoice in the joy of Thy nation, To boast myself with Thine inheritance.

Modern Hebrew
חטאנו עם־אבותינו
העוינו הרשענו׃

Paleo-Hebrew (Before 585 B.C.)
106:6
-
.

Hebrew Transliterated
106:6 ChT'aNV 'yM-'aBVThYNV H'yVYNV HUrSh'yNV.

Latin Vulgate
106:6 peccavimus cum patribus nostris inique fecimus impie egimus

King James Version
106:6 We have sinned with our fathers, we have committed iniquity, we have done wickedly.

American Standard Version
106:6 We have sinned with our fathers, We have committed iniquity, we have done wickedly.

Bible in Basic English
106:6 We are sinners like our fathers, we have done wrong, our acts are evil.

Darby's English Translation
106:6 We have sinned with our fathers, we have committed iniquity, we have done wickedly.

Douay Rheims Bible
106:6 We have sinned with our fathers: we have acted unjustly, we have wrought iniquity.

Noah Webster Bible
106:6 We have sinned with our fathers, we have committed iniquity, we have done wickedly.

World English Bible
106:6 We have sinned with our fathers. We have committed iniquity. We have done wickedly.

Young's Literal Translation
106:6 We have sinned with our fathers, We have done perversely, we have done wickedly.

Modern Hebrew
אבותינו במצרים
לא־השכילו
נפלאותיך לא זכרו
את־רב חסדיך וימרו
על־ים בים־סוף׃

Paleo-Hebrew (Before 585 B.C.)
106:7

-

-
-
. -

Hebrew Transliterated
106:7 'aBVThYNV BMTShUrYM L'a-HShKYLV NPhL'aVThYK L'a ZKUrV 'aTh-UrB ChSDYK VYMUrV 'yL-YM BYM-SVPh.

Latin Vulgate
106:7 patres nostri in Aegypto non intellexerunt mirabilia tua non sunt recordati multitudinis misericordiae tuae et ad iracundiam provocaverunt super mare in mari Rubro

King James Version
106:7 Our fathers understood not thy wonders in Egypt; they remembered not the multitude of thy mercies; but provoked him at the sea, even at the Red sea.

American Standard Version
106:7 Our fathers understood not thy wonders in Egypt; They remembered not the multitude of thy lovingkindnesses, But were rebellious at the sea, even at the Red Sea.

Bible in Basic English
106:7 Our fathers did not give thought to your wonders in Egypt; they did not keep in memory the great number of your mercies, but gave you cause for wrath at the sea, even at the Red Sea.

Darby's English Translation
106:7 Our fathers in Egypt considered not thy wondrous works; they remembered not the multitude of thy loving-kindnesses; but they rebelled at the sea, at the Red Sea.

Douay Rheims Bible
106:7 Our fathers understood not thy wonders in Egypt: they remembered not the multitude of thy mercies: And they provoked to wrath going up to the sea, even the Red Sea.

Noah Webster Bible
106:7 Our fathers understood not thy wonders in Egypt; they remembered not the multitude of thy mercies; but provoked him at the sea, even at the Red sea.

World English Bible
106:7 Our fathers didn`t understand your wonders in Egypt. They didn`t remember the multitude of your lovingkindnesses, But were rebellious at the sea, even at the Red Sea.

Young's Literal Translation
106:7 Our fathers in Egypt, Have not considered wisely Thy wonders, They have not remembered The abundance of Thy kind acts, And provoke by the sea, at the sea of Suph.

Modern Hebrew
ויושיעם למען שמו
להודיע את־גבורתו׃

Paleo-Hebrew (Before 585 B.C.)
106:8

. -

Hebrew Transliterated
106:8 VYVShY'yM LM'yN ShMV LHVDY'y 'aTh-GBVUrThV.

Latin Vulgate
106:8 salvavit autem eos propter nomen suum ut ostenderet fortitudinem suam

King James Version
106:8 Nevertheless he saved them for his name's sake, that he might make his mighty power to be known.

American Standard Version
106:8 Nevertheless he saved them for his name`s sake, That he might make his mighty power to be known.

Bible in Basic English
106:8 But he was their saviour because of his name, so that men might see his great power.

Darby's English Translation
106:8 Yet he saved them for his name`s sake, that he might make known his might.

Douay Rheims Bible
106:8 And he saved them for his own name's sake: that he might make his power known.

Noah Webster Bible
106:8 Nevertheless he saved them for his name's sake, that he might make his mighty power to be known.

World English Bible
106:8 Nevertheless he saved them for his name`s sake, That he might make his mighty power known.

Young's Literal Translation
106:8 And He saveth them for His name`s sake, To make known His might,

Modern Hebrew
ויגער בים־סוף
ויחרב ויוליכם
בתהמות כמדבר׃

Paleo-Hebrew (Before 585 B.C.)
106:9
-

.

Hebrew Transliterated
106:9 VYG'yUr BYM-SVPh VYChUrB VYVLYKM BThHMVTh KMDBUr.

Latin Vulgate
106:9 et comminatus est mari Rubro et aruit et transduxit eos per abyssos quasi in deserto

King James Version
106:9 He rebuked the Red sea also, and it was dried up: so he led them through the depths, as through the wilderness.

American Standard Version
106:9 He rebuked the Red Sea also, and it was dried up: So he led them through the depths, as through a wilderness.

Bible in Basic English
106:9 By his word the Red Sea was made dry: and he took them through the deep waters as through the waste land.

Darby's English Translation
106:9 And he rebuked the Red Sea, and it dried up; and he led them through the deeps as through a wilderness.

Douay Rheims Bible
106:9 And he rebuked the Red Sea, and it was dried up: and he led them through the depths, as in a wilderness.

Noah Webster Bible
106:9 He rebuked the Red sea also, and it was dried up: so he led them through the depths, as through the wilderness.

World English Bible
106:9 He rebuked the Red Sea also, and it was dried up; So he led them through the depths, as through a desert.

Young's Literal Translation
106:9 And rebuketh the sea of Suph, and it is dried up, And causeth them to go Through depths as a wilderness.

Modern Hebrew
ויושיעם מיד שונא
ויגאלם מיד אויב׃

Paleo-Hebrew (Before 585 B.C.)
106:10

.

Hebrew Transliterated
106:10 VYVShY'yM MYD ShVN'a VYG'aLM MYD 'aVYB.

Latin Vulgate
106:10 et salvavit eos de manu odientis et redemit eos de manu inimici

King James Version
106:10 And he saved them from the hand of him that hated them, and redeemed them from the hand of the enemy.

American Standard Version
106:10 And he saved them from the hand of him that hated them, And redeemed them from the hand of the enemy.

Bible in Basic English
106:10 And he took them safely out of the hands of their haters, and kept them from the attacks of those who were against them.

Darby's English Translation
106:10 And he saved them from the hand of him that hated them, and redeemed them from the hand of the enemy.

Douay Rheims Bible
106:10 And he saved them from the hand of them that hated them: and he redeemed them from the hand of the enemy.

Noah Webster Bible
106:10 And he saved them from the hand of him that hated them, and redeemed them from the hand of the enemy.

World English Bible
106:10 He saved them from the hand of him who hated them, And redeemed them from the hand of the enemy.

Young's Literal Translation
106:10 And He saveth them from the hand Of him who is hating, And redeemeth them from the hand of the enemy.

Modern Hebrew
ויכסו־מים צריהם
אחד מהם לא נותר׃

Paleo-Hebrew (Before 585 B.C.)
106:11
-

.

Hebrew Transliterated
106:11 VYKSV-MYM TShUrYHM 'aChD MHM L'a NVThUr.

Latin Vulgate
106:11 et operuit aqua hostes eorum unus de ipsis non superfuit

King James Version
106:11 And the waters covered their enemies: there was not one of them left.

American Standard Version
106:11 And the waters covered their adversaries; There was not one of them left.

Bible in Basic English
106:11 And the waters went over their haters; all of them came to an end.

Darby's English Translation
106:11 And the waters covered their oppressors: there was not one of them left.

Douay Rheims Bible
106:11 And the water covered them that afflicted them: there was not one of them left.

Noah Webster Bible
106:11 And the waters covered their enemies: there was not one of them left.

World English Bible
106:11 The waters covered their adversaries. There was not one of them left.

Young's Literal Translation
106:11 And waters cover their adversaries, One of them hath not been left.

Modern Hebrew
ויאמינו בדבריו
ישירו תהלתו׃

Paleo-Hebrew (Before 585 B.C.)
106:12

.

Hebrew Transliterated
106:12 VY'aMYNV BDBUrYV YShYUrV ThHLThV.

Latin Vulgate
106:12 et crediderunt verbis eius cecineruntque laudem eius

King James Version
106:12 Then believed they his words; they sang his praise.

American Standard Version
106:12 Then believed they his words; They sang his praise.

Bible in Basic English
106:12 Then they had faith in his words; they gave him songs of praise.

Darby's English Translation
106:12 Then believed they his words; they sang his praise.

Douay Rheims Bible
106:12 And they believed his words: and they sang his praises.

Noah Webster Bible
106:12 Then they believed his words; they sang his praise.

World English Bible
106:12 Then they believed his words. They sang his praise.

Young's Literal Translation
106:12 And they believe in His words, they sing His praise,

Modern Hebrew
מהרו שכחו מעשיו
לא־חכו לעצתו׃

Paleo-Hebrew (Before 585 B.C.)
106:13

-
.

Hebrew Transliterated
106:13 MHUrV ShKChV M'yShYV L'a-ChKV L'yTShThV.

Latin Vulgate
106:13 cito obliti sunt operum illius nec expectaverunt voluntatem eius

King James Version
106:13 They soon forgat his works; they waited not for his counsel:

American Standard Version
106:13 They soon forgat his works; They waited not for his counsel,

Bible in Basic English
106:13 But their memory of his works was short; not waiting to be guided by him,

Darby's English Translation
106:13 They soon forgot his works; they waited not for his counsel:

Douay Rheims Bible
106:13 They had quickly done, they forgot his works: and they waited not for his counsels.

Noah Webster Bible
106:13 They soon forgot his works; they waited not for his counsel:

World English Bible
106:13 They soon forgot his works. They didn`t wait for his counsel,

Young's Literal Translation
106:13 They have hasted -- forgotten His works, They have not waited for His counsel.

Modern Hebrew
ויתאוו תאוה במדבר
וינסו־אל בישימון׃

Paleo-Hebrew (Before 585 B.C.)
106:14

-
.

Hebrew Transliterated
106:14 VYTh'aVV Th'aVH BMDBUr VYNSV-'aL BYShYMVN.

Latin Vulgate
106:14 et desideraverunt desiderium in deserto et temptaverunt Deum in solitudine

King James Version
106:14 But lusted exceedingly in the wilderness, and tempted God in the desert.

American Standard Version
106:14 But lusted exceedingly in the wilderness, And tempted God in the desert.

Bible in Basic English
106:14 They gave way to their evil desires in the waste land, and put God to the test in the dry places.

Darby's English Translation
106:14 And they lusted exceedingly in the wilderness, and tempted �God in the desert.

Douay Rheims Bible
106:14 And they coveted their desire in the desert: and they tempted God in the place without water.

Noah Webster Bible
106:14 But lusted exceedingly in the wilderness, and tempted God in the desert.

World English Bible
106:14 But gave in to craving in the desert, And tested God in the wasteland.

Young's Literal Translation
106:14 And they lust greatly in a wilderness, And try God in a desert.

Modern Hebrew
ויתן להם שאלתם
וישלח רזון בנפשם׃

Paleo-Hebrew (Before 585 B.C.)
106:15

.

Hebrew Transliterated
106:15 VYThN LHM Sh'aLThM VYShLCh UrZVN BNPhShM.

Latin Vulgate
106:15 dedit ergo eis petitionem eorum et misit tenuitatem in animam eorum

King James Version
106:15 And he gave them their request; but sent leanness into their soul.

American Standard Version
106:15 And he gave them their request, But sent leanness into their soul.

Bible in Basic English
106:15 And he gave them their request, but sent a wasting disease into their souls.

Darby's English Translation
106:15 Then he gave them their request, but sent leanness into their soul.

Douay Rheims Bible
106:15 And he gave them their request: and sent fulness into their souls.

Noah Webster Bible
106:15 And he gave them their request; but sent leanness into their soul.

World English Bible
106:15 He gave them their request, But sent leanness into their soul.

Young's Literal Translation
106:15 And He giveth to them their request, And sendeth leanness into their soul.

Modern Hebrew
ויקנאו למשה במחנה
לאהרן קדוש יהוה׃

Paleo-Hebrew (Before 585 B.C.)
106:16

.

Hebrew Transliterated
106:16 VYQN'aV LMShH BMChNH L'aHUrN QDVSh YHVH.

Latin Vulgate
106:16 et zelati sunt Mosen in castris Aaron sanctum Domini

King James Version
106:16 They envied Moses also in the camp, and Aaron the saint of the LORD.

American Standard Version
106:16 They envied Moses also in the camp, And Aaron the saint of Jehovah.

Bible in Basic English
106:16 They were full of envy against Moses among the tents, and against Aaron, the holy one of the Lord.

Darby's English Translation
106:16 And they envied Moses in the camp, and Aaron, the saint of Jehovah.

Douay Rheims Bible
106:16 And they provoked Moses in the camp, Aaron the holy one of the Lord.

Noah Webster Bible
106:16 They envied Moses also in the camp, and Aaron the saint of the LORD.

World English Bible
106:16 They envied Moses also in the camp, And Aaron, Yahweh`s saint.

Young's Literal Translation
106:16 And they are envious of Moses in the camp, Of Aaron, Jehovah`s holy one.

Modern Hebrew
תפתח־ארץ ותבלע
דתן ותכס על־עדת
אבירם׃

Paleo-Hebrew (Before 585 B.C.)
106:17
-

. -

Hebrew Transliterated
106:17 ThPhThCh-'aUrTSh VThBL'y DThN VThKS 'yL-'yDTh 'aBYUrM.

Latin Vulgate
106:17 aperta est terra et devoravit Dathan et operuit synagogam Abiram

King James Version
106:17 The earth opened and swallowed up Dathan, and covered the company of Abiram.

American Standard Version
106:17 The earth opened and swallowed up Dathan, And covered the company of Abiram.

Bible in Basic English
106:17 The earth opening put an end to Dathan, covering up Abiram and his band.

Darby's English Translation
106:17 The earth opened and swallowed up Dathan, and covered the company of Abiram;

Douay Rheims Bible
106:17 The earth opened and swallowed up Dathan: and covered the congregation of Abiron.

Noah Webster Bible
106:17 The earth opened and swallowed up Dathan, and covered the company of Abiram.

World English Bible
106:17 The earth opened and swallowed up Dathan, And covered the company of Abiram.

Young's Literal Translation
106:17 Earth openeth, and swalloweth up Dathan, And covereth over the company of Abiram.

Modern Hebrew
ותבער־אש בעדתם
להבה תלהט רשעים׃

Paleo-Hebrew (Before 585 B.C.)
106:18
-

.

Hebrew Transliterated
106:18 VThB'yUr-'aSh B'yDThM LHBH ThLHT UrSh'yYM.

Latin Vulgate
106:18 et succensus est ignis in synagoga eorum flamma exusit impios

King James Version
106:18 And a fire was kindled in their company; the flame burned up the wicked.

American Standard Version
106:18 And a fire was kindled in their company; The flame burned up the wicked.

Bible in Basic English
106:18 And a fire was lighted among their tents; the sinners were burned up by the flames.

Darby's English Translation
106:18 And fire was kindled in their company; a flame burned up the wicked.

Douay Rheims Bible
106:18 And a fire was kindled in their congregation: the flame burned the wicked.

Noah Webster Bible
106:18 And a fire was kindled in their company; the flame burned up the wicked.

World English Bible
106:18 A fire was kindled in their company. The flame burned up the wicked.

Young's Literal Translation
106:18 And fire burneth among their company, A flame setteth on fire the wicked.

Modern Hebrew
יעשו־עגל בחרב
וישתחוו למסכה׃

Paleo-Hebrew (Before 585 B.C.)
106:19
-
.

Hebrew Transliterated
106:19 Y'yShV-'yGL BChUrB VYShThChVV LMSKH.

Latin Vulgate
106:19 fecerunt vitulum in Horeb et adoraverunt conflatile

King James Version
106:19 They made a calf in Horeb, and worshipped the molten image.

American Standard Version
106:19 They made a calf in Horeb, And worshipped a molten image.

Bible in Basic English
106:19 They made a young ox in Horeb, and gave worship to an image of gold.

Darby's English Translation
106:19 They made a calf in Horeb, and did homage to a molten image;

Douay Rheims Bible
106:19 They made also a calf in Horeb: and they adored the graven thing.

Noah Webster Bible
106:19 They made a calf in Horeb, and worshiped the molten image.

World English Bible
106:19 They made a calf in Horeb, And worshipped a molten image.

Young's Literal Translation
106:19 They make a calf in Horeb, And bow themselves to a molten image,

Modern Hebrew
וימירו את־כבודם
בתבנית שור אכל
עשב׃

Paleo-Hebrew (Before 585 B.C.)
106:20
-

.

Hebrew Transliterated
106:20 VYMYUrV 'aTh-KBVDM BThBNYTh ShVUr 'aKL 'yShB.

Latin Vulgate
106:20 et mutaverunt gloriam suam in similitudine bovis comedentis faenum

King James Version
106:20 Thus they changed their glory into the similitude of an ox that eateth grass.

American Standard Version
106:20 Thus they changed their glory For the likeness of an ox that eateth grass.

Bible in Basic English
106:20 And their glory was changed into the image of an ox, whose food is grass.

Darby's English Translation
106:20 And they changed their glory into the similitude of an ox that eateth grass.

Douay Rheims Bible
106:20 And they changed their glory into the likeness of a calf that eateth grass.

Noah Webster Bible
106:20 Thus they changed their glory into the similitude of an ox that eateth grass.

World English Bible
106:20 Thus they exchanged their glory For an image of a bull that eats grass.

Young's Literal Translation
106:20 And change their Honour Into the form of an ox eating herbs.

Modern Hebrew
שכחו אל מושיעם
עשה גדלות במצרים׃

Paleo-Hebrew (Before 585 B.C.)
106:21

.

Hebrew Transliterated
106:21 ShKChV 'aL MVShY'yM 'yShH GDLVTh BMTShUrYM.

Latin Vulgate
106:21 obliti sunt Dei salvatoris sui qui fecit magnalia in Aegypto

King James Version
106:21 They forgat God their saviour, which had done great things in Egypt;

American Standard Version
106:21 They forgat God their Saviour, Who had done great things in Egypt,

Bible in Basic English
106:21 They had no memory of God their saviour, who had done great things in Egypt;

Darby's English Translation
106:21 They forgot �God their Saviour, who had done great things in Egypt,

Douay Rheims Bible
106:21 They forgot God, who saved them, who had done great things in Egypt,

Noah Webster Bible
106:21 They forgot God their savior, who had done great things in Egypt;

World English Bible
106:21 They forgot God, their Savior, Who had done great things in Egypt,

Young's Literal Translation
106:21 They have forgotten God their saviour, The doer of great things in Egypt,

Modern Hebrew
נפלאות בארץ חם
נוראות על־ים־סוף׃

Paleo-Hebrew (Before 585 B.C.)
106:22

. - [image] [image] -

Hebrew Transliterated
106:22 NPhL'aVTh B'aUrTSh ChM NVUr'aVTh 'yL-YM-SVPh.

Latin Vulgate
106:22 mirabilia in terra Ham terribilia super mare Rubrum

King James Version
106:22 Wondrous works in the land of Ham, and terrible things by the Red sea.

American Standard Version
106:22 Wondrous works in the land of Ham, And terrible things by the Red Sea.

Bible in Basic English
106:22 Works of wonder in the land of Ham, and things of fear by the Red Sea.

Darby's English Translation
106:22 Wondrous works in the land of Ham, terrible things by the Red Sea.

Douay Rheims Bible
106:22 wondrous works in the land of Cham: terrible things in the Red Sea.

Noah Webster Bible
106:22 Wondrous works in the land of Ham, and terrible things by the Red sea.

World English Bible
106:22 Wondrous works in the land of Ham, And awesome things by the Red Sea.

Young's Literal Translation
106:22 Of wonderful things in the land of Ham, Of fearful things by the sea of Suph.

Modern Hebrew
ויאמר להשמידם
לולי משה בחירו
עמד בפרץ לפניו
להשיב חמתו
מהשחית׃

Paleo-Hebrew (Before 585 B.C.)
106:23

.

Hebrew Transliterated
106:23 VY'aMUr LHShMYDM LVLY MShH BChYUrV 'yMD BPhUrTSh LPhNYV LHShYB ChMThV MHShChYTh.

Latin Vulgate
106:23 dixit ergo ut contereret eos nisi Moses electus eius stetisset medius contra faciem illius ut converteret indignationem eius et non interficeret

King James Version
106:23 Therefore he said that he would destroy them, had not Moses his chosen stood before him in the breach, to turn away his wrath, lest he should destroy them.

American Standard Version
106:23 Therefore he said that he would destroy them, Had not Moses his chosen stood before him in the breach, To turn away his wrath, lest he should destroy them.

Bible in Basic English
106:23 And he was purposing to put an end to them if Moses, his special servant, had not gone up before him, between him and his people, turning back his wrath, to keep them from destruction.

Darby's English Translation
106:23 And he said that he would destroy them, had not Moses, his chosen, stood before him in the breach, to turn away his fury, lest he should destroy them.

Douay Rheims Bible
106:23 And he said that he would destroy them: had not Moses his chosen stood before him in the breach: To turn away his wrath, lest he should destroy them.

Noah Webster Bible
106:23 Therefore he said that he would destroy them, had not Moses his chosen stood before him in the breach, to turn away his wrath, lest he should destroy them.

World English Bible
106:23 Therefore he said that he would destroy them, Had Moses, his chosen, not stood before him in the breach, To turn away his wrath, so that he wouldn`t destroy them.

Young's Literal Translation
106:23 And He saith to destroy them, Unless Moses, His chosen one, Had stood in the breach before Him, To turn back His wrath from destroying.

Modern Hebrew
וימאסו בארץ חמדה
לא־האמינו לדברו׃

Paleo-Hebrew (Before 585 B.C.)
106:24

-
.

Hebrew Transliterated
106:24 VYM'aSV B'aUrTSh ChMDH L'a-H'aMYNV LDBUrV.

Latin Vulgate
106:24 et dispexerunt terram desiderabilem nec crediderunt sermoni eius

King James Version
106:24 Yea, they despised the pleasant land, they believed not his word:

American Standard Version
106:24 Yea, they despised the pleasant land, They believed not his word,

Bible in Basic English
106:24 They were disgusted with the good land; they had no belief in his word;

Darby's English Translation
106:24 And they despised the pleasant land; they believed not his word,

Douay Rheims Bible
106:24 And they set at nought the desirable land. They believed not his word,

Noah Webster Bible
106:24 Yes, they despised the pleasant land, they believed not his word:

World English Bible
106:24 Yes, they despised the pleasant land. They didn`t believe his word,

Young's Literal Translation
106:24 And they kick against the desirable land, They have not given credence to His word.

Modern Hebrew
וירגנו באהליהם לא
שמעו בקול יהוה׃

Paleo-Hebrew (Before 585 B.C.)
106:25

.

Hebrew Transliterated
106:25 VYUrGNV B'aHLYHM L'a ShM'yV BQVL YHVH.

Latin Vulgate
106:25 et murmuraverunt in tabernaculis suis non audierunt vocem Domini

King James Version
106:25 But murmured in their tents, and hearkened not unto the voice of the LORD.

American Standard Version
106:25 But murmured in their tents, And hearkened not unto the voice of Jehovah.

Bible in Basic English
106:25 Talking against him secretly in their tents, they did not give ear to the voice of the Lord.

Darby's English Translation
106:25 But murmured in their tents: they hearkened not unto the voice of Jehovah.

Douay Rheims Bible
106:25 and they murmured in their tents: they hearkened not to the voice of the Lord.

Noah Webster Bible
106:25 But murmured in their tents, and hearkened not to the voice of the LORD.

World English Bible
106:25 But murmured in their tents, And didn`t listen to the voice of Yahweh.

Young's Literal Translation
106:25 And they murmur in their tents, They have not hearkened to the voice of Jehovah.

Modern Hebrew
וישא ידו להם
להפיל אותם במדבר׃

Paleo-Hebrew (Before 585 B.C.)
106:26

.

Hebrew Transliterated
106:26 VYSh'a YDV LHM LHPhYL 'aVThM BMDBUr.

Latin Vulgate
106:26 et levavit manum suam super eos ut deiceret eos in deserto

King James Version
106:26 Therefore he lifted up his hand against them, to overthrow them in the wilderness:

American Standard Version
106:26 Therefore he sware unto them, That he would overthrow them in the wilderness,

Bible in Basic English
106:26 So he made an oath against them, to put an end to them in the waste land:

Darby's English Translation
106:26 And he lifted up his hand to them, that he would make them fall in the wilderness;

Douay Rheims Bible
106:26 And he lifted up his hand over them: to overthrow them in the desert;

Noah Webster Bible
106:26 Therefore he lifted up his hand against them, to overthrow them in the wilderness:

World English Bible
106:26 Therefore he swore to them That he would overthrow them in the wilderness,

Young's Literal Translation
106:26 And He lifteth up His hand to them, To cause them to fall in a wilderness,

Modern Hebrew
ולהפיל זרעם בגוים
ולזרותם בארצות׃

Paleo-Hebrew (Before 585 B.C.)
106:27

.

Hebrew Transliterated
106:27 VLHPhYL ZUr'yM BGVYM VLZUrVThM B'aUrTShVTh.

Latin Vulgate
106:27 et ut deiceret semen eorum in gentibus et dispergeret eos in terris

King James Version
106:27 To overthrow their seed also among the nations, and to scatter them in the lands.

American Standard Version
106:27 And that he would overthrow their seed among the nations, And scatter them in the lands.

Bible in Basic English
106:27 That their children might be mixed among the nations, and sent away into other lands.

Darby's English Translation
106:27 And that he would make their seed fall among the nations, and disperse them through the countries.

Douay Rheims Bible
106:27 And to cast down their seed among the nations, and to scatter them in the countries.

Noah Webster Bible
106:27 To overthrow their seed also among the nations, and to scatter them in the lands.

World English Bible
106:27 That he would overthrow their seed among the nations, And scatter them in the lands.

Young's Literal Translation
106:27 And to cause their seed to fall among nations, And to scatter them through lands.

Modern Hebrew
ויצמדו לבעל פעור
ויאכלו זבחי מתים׃

Paleo-Hebrew (Before 585 B.C.)
106:28

.

Hebrew Transliterated
106:28 VYTShMDV LB'yL Ph'yVUr VY'aKLV ZBChY MThYM.

Latin Vulgate
106:28 et consecrati sunt Beelphegor et comederunt victimas mortuorum

King James Version
106:28 They joined themselves also unto Baalpeor, and ate the sacrifices of the dead.

American Standard Version
106:28 They joined themselves also unto Baal-peor, And ate the sacrifices of the dead.

Bible in Basic English
106:28 And they were joined to Baal-peor, and took part in the offerings to the dead.

Darby's English Translation
106:28 And they joined themselves unto Baal-Peor, and ate the sacrifices of the dead;

Douay Rheims Bible
106:28 They also were initiated to Beelphegor: and ate the sacrifices of the dead.

Noah Webster Bible
106:28 They joined themselves also to Baal-peor, and ate the sacrifices of the dead.

World English Bible
106:28 They joined themselves also to Baal-peor, And ate the sacrifices of the dead.

Young's Literal Translation
106:28 And they are coupled to Baal-Peor, And eat the sacrifices of the dead,

Modern Hebrew
ויכעיסו במעלליהם
ותפרץ־בם מגפה׃

Paleo-Hebrew (Before 585 B.C.)
106:29

. -

Hebrew Transliterated
106:29 VYK'yYSV BM'yLLYHM VThPhUrTSh-BM MGPhH.

Latin Vulgate
106:29 et concitaverunt eum in studiis suis et percussit eos plaga

King James Version
106:29 Thus they provoked him to anger with their inventions: and the plague brake in upon them.

American Standard Version
106:29 Thus they provoked him to anger with their doings; And the plague brake in upon them.

Bible in Basic English
106:29 So they made him angry by their behaviour; and he sent disease on them.

Darby's English Translation
106:29 And they provoked him to anger with their doings; and a plague broke out among them.

Douay Rheims Bible
106:29 And they provoked him with their inventions: and destruction was multiplied among them.

Noah Webster Bible
106:29 Thus they provoked him to anger with their inventions: and the plague broke in upon them.

World English Bible
106:29 Thus they provoked him to anger with their deeds. The plague broke in on them.

Young's Literal Translation
106:29 And they provoke to anger by their actions, And a plague breaketh forth upon them,

Modern Hebrew
ויעמד פינחס ויפלל
ותעצר המגפה׃

Paleo-Hebrew (Before 585 B.C.)
106:30

.

Hebrew Transliterated
106:30 VY'yMD PhYNChS VYPhLL VTh'yTShUr HMGPhH.

Latin Vulgate
106:30 stetit autem Finees et deiudicavit et est retenta percussio

King James Version
106:30 Then stood up Phinehas, and executed judgment: and so the plague was stayed.

American Standard Version
106:30 Then stood up Phinehas, and executed judgment; And so the plague was stayed.

Bible in Basic English
106:30 Then Phinehas got up, and made prayer for them; and the disease went no farther.

Darby's English Translation
106:30 Then stood up Phinehas and executed judgment, and the plague was stayed;

Douay Rheims Bible
106:30 Then Phinees stood up, and pacified him: and the slaughter ceased.

Noah Webster Bible
106:30 Then stood up Phinehas, and executed judgment: and so the plague was stayed.

World English Bible
106:30 Then Phinehas stood up, and executed judgment, So the plague was stopped.

Young's Literal Translation
106:30 And Phinehas standeth, and executeth judgment, And the plague is restrained,

Modern Hebrew
ותחשב לו לצדקה
לדר ודר עד־עולם׃

Paleo-Hebrew (Before 585 B.C.)
106:31

. -

Hebrew Transliterated
106:31 VThChShB LV LTShDQH LDUr VDUr 'yD-'yVLM.

Latin Vulgate
106:31 et reputatum est ei in iustitia in generatione et generatione usque in aeternum

King James Version
106:31 And that was counted unto him for righteousness unto all generations for evermore.

American Standard Version
106:31 And that was reckoned unto him for righteousness, Unto all generations for evermore.

Bible in Basic English
106:31 And all the generations coming after him kept the memory of his righteousness for ever.

Darby's English Translation
106:31 And that was reckoned unto him for righteousness, from generation to generation, for evermore.

Douay Rheims Bible
106:31 And it was reputed to him unto justice, to generation and generation for evermore.

Noah Webster Bible
106:31 And that was counted to him for righteousness to all generations for ever.

World English Bible
106:31 That was credited to him for righteousness, To all generations forevermore.

Young's Literal Translation
106:31 And it is reckoned to him to righteousness, To all generations -- unto the age.

Modern Hebrew
ויקציפו על־מי
מריבה וירע למשה
בעבורם׃

Paleo-Hebrew (Before 585 B.C.)
106:32
-

.

Hebrew Transliterated
106:32 VYQTShYPhV 'yL-MY MUrYBH VYUr'y LMShH B'yBVUrM.

Latin Vulgate
106:32 et provocaverunt super aquam Contradictionis et adflictus est Moses propter eos

King James Version
106:32 They angered him also at the waters of strife, so that it went ill with Moses for their sakes:

American Standard Version
106:32 They angered him also at the waters of Meribah, So that it went ill with Moses for their sakes;

Bible in Basic English
106:32 They made God angry again at the waters of Meribah, so that Moses was troubled because of them;

Darby's English Translation
106:32 And they moved him to wrath at the waters of Meribah, and it went ill with Moses on their account;

Douay Rheims Bible
106:32 They provoked him also at the waters of contradiction: and Moses was afflicted for their sakes:

Noah Webster Bible
106:32 They angered him also at the waters of strife, so that it went ill with Moses for their sakes:

World English Bible
106:32 They angered him also at the waters of Meribah, So that Moses was troubled for their sakes;

Young's Literal Translation
106:32 And they cause wrath by the waters of Meribah, And it is evil to Moses for their sakes,

Modern Hebrew
כי־המרו את־רוחו
ויבטא בשפתיו׃

Paleo-Hebrew (Before 585 B.C.)
106:33
- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
106:33 KY-HMUrV 'aTh-UrVChV VYBT'a BShPhThYV.

Latin Vulgate
106:33 quia provocaverunt spiritum eius et praecepit labiis suis

King James Version
106:33 Because they provoked his spirit, so that he spake unadvisedly with his lips.

American Standard Version
106:33 Because they were rebellious against his spirit, And he spake unadvisedly with his lips.

Bible in Basic English
106:33 For they made his spirit bitter, and he said unwise things.

Darby's English Translation
106:33 For they provoked his spirit, so that he spoke unadvisedly with his lips.

Douay Rheims Bible
106:33 because they exasperated his spirit. And he distinguished with his lips.

Noah Webster Bible
106:33 Because they provoked his spirit, so that he spoke unadvisedly with his lips.

World English Bible
106:33 Because they were rebellious against his spirit, He spoke rashly with his lips.

Young's Literal Translation
106:33 For they have provoked his spirit, And he speaketh wrongfully with his lips.

Modern Hebrew
לא־השמידו
את־העמים אשר אמר
יהוה להם׃

Paleo-Hebrew (Before 585 B.C.)
106:34
- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
106:34 L'a-HShMYDV 'aTh-H'yMYM 'aShUr 'aMUr YHVH LHM.

Latin Vulgate
106:34 non exterminaverunt populos quos dixit Dominus eis

King James Version
106:34 They did not destroy the nations, concerning whom the LORD commanded them:

American Standard Version
106:34 They did not destroy the peoples, As Jehovah commanded them,

Bible in Basic English
106:34 They did not put an end to the peoples, as the Lord had said;

Darby's English Translation
106:34 They did not destroy the peoples, as Jehovah commanded them;

Douay Rheims Bible
106:34 They did not destroy the nations of which the Lord spoke unto them.

Noah Webster Bible
106:34 They did not destroy the nations, concerning whom the LORD commanded them:

World English Bible
106:34 They didn`t destroy the peoples, As Yahweh commanded them,

Young's Literal Translation
106:34 They have not destroyed the peoples, As Jehovah had said to them,

Modern Hebrew
ויתערבו בגוים
וילמדו מעשיהם׃

Paleo-Hebrew (Before 585 B.C.)
106:35

.

Hebrew Transliterated
106:35 VYTh'yUrBV BGVYM VYLMDV M'yShYHM.

Latin Vulgate
106:35 et commixti sunt gentibus et didicerunt opera eorum

King James Version
106:35 But were mingled among the heathen, and learned their works.

American Standard Version
106:35 But mingled themselves with the nations, And learned their works,

Bible in Basic English
106:35 But they were joined to the nations, learning their works.

Darby's English Translation
106:35 But they mingled with the nations, and learned their works;

Douay Rheims Bible
106:35 And they were mingled among the heathens, and learned their works:

Noah Webster Bible
106:35 But were mingled among the heathen, and learned their works.

World English Bible
106:35 But mingled themselves with the nations, Learned their works.

Young's Literal Translation
106:35 And mix themselves among nations, and learn their works,

Modern Hebrew
ויעבדו את־עצביהם
ויהיו להם למוקש׃

Paleo-Hebrew (Before 585 B.C.)
106:36
-

.

Hebrew Transliterated
106:36 VY'yBDV 'aTh-'yTShBYHM VYHYV LHM LMVQSh.

Latin Vulgate
106:36 et servierunt sculptilibus eorum et factum est eis in scandalum

King James Version
106:36 And they served their idols: which were a snare unto them.

American Standard Version
106:36 And served their idols, Which became a snare unto them.

Bible in Basic English
106:36 And they gave worship to images; which were a danger to them:

Darby's English Translation
106:36 And they served their idols; and they were a snare unto them:

Douay Rheims Bible
106:36 and served their idols, and it became a stumblingblock to them.

Noah Webster Bible
106:36 And they served their idols: which were a snare to them.

World English Bible
106:36 They served their idols, Which became a snare to them.

Young's Literal Translation
106:36 And serve their idols, And they are to them for a snare.

Modern Hebrew
ויזבחו את־בניהם
ואת־בנותיהם
לשדים׃

Paleo-Hebrew (Before 585 B.C.)
106:37
-
. -

Hebrew Transliterated
106:37 VYZBChV 'aTh-BNYHM V'aTh-BNVThYHM LShDYM.

Latin Vulgate
106:37 et immolaverunt filios suos et filias suas daemonibus

King James Version
106:37 Yea, they sacrificed their sons and their daughters unto devils,

American Standard Version
106:37 Yea, they sacrificed their sons and their daughters unto demons,

Bible in Basic English
106:37 They even made offerings of their sons and their daughters to evil spirits,

Darby's English Translation
106:37 And they sacrificed their sons and their daughters unto demons,

Douay Rheims Bible
106:37 And they sacrificed their sons, and their daughters to devils.

Noah Webster Bible
106:37 Yes, they sacrificed their sons and their daughters to demons,

World English Bible
106:37 Yes, they sacrificed their sons and their daughters to demons.

Young's Literal Translation
106:37 And they sacrifice their sons And their daughters to destroyers,

Modern Hebrew
וישפכו דם נקי
דם־בניהם ובנותיהם
אשר זבחו לעצבי
כנען ותחנף הארץ
בדמים׃

Paleo-Hebrew (Before 585 B.C.)
106:38

-

.

Hebrew Transliterated
106:38 VYShPhKV DM NQY DM-BNYHM VBNVThYHM 'aShUr ZBChV L'yTShBY KN'yN VThChNPh H'aUrTSh BDMYM.

Latin Vulgate
106:38 et effuderunt sanguinem innocentem sanguinem filiorum suorum et filiarum suarum quos immolaverunt sculptilibus Chanaan et polluta est terra sanguinibus

King James Version
106:38 And shed innocent blood, even the blood of their sons and of their daughters, whom they sacrificed unto the idols of Canaan: and the land was polluted with blood.

American Standard Version
106:38 And shed innocent blood, Even the blood of their sons and of their daughters, Whom they sacrificed unto the idols of Canaan; And the land was polluted with blood.

Bible in Basic English
106:38 And gave the blood of their sons and their daughters who had done no wrong, offering them to the images of Canaan; and the land was made unclean with blood.

Darby's English Translation
106:38 And shed innocent blood, the blood of their sons and of their daughters, whom they sacrificed unto the idols of Canaan; and the land was polluted with blood.

Douay Rheims Bible
106:38 And they shed innocent blood: the blood of their sons and of their daughters which they sacrificed to the idols of Chanaan. And the land was polluted with blood,

Noah Webster Bible
106:38 And shed innocent blood, even the blood of their sons and of their daughters, whom they sacrificed to the idols of Canaan: and the land was polluted with blood.

World English Bible
106:38 They shed innocent blood, Even the blood of their sons and of their daughters, Whom they sacrificed to the idols of Canaan. The land was polluted with blood.

Young's Literal Translation
106:38 And they shed innocent blood -- Blood of their sons and of their daughters, Whom they have sacrificed to idols of Canaan, And the land is profaned with blood.

Modern Hebrew
ויטמאו במעשיהם
ויזנו במעלליהם׃

Paleo-Hebrew (Before 585 B.C.)
106:39

.

Hebrew Transliterated
106:39 VYTM'aV BM'yShYHM VYZNV BM'yLLYHM.

Latin Vulgate
106:39 et coinquinati sunt in operibus suis et fornicati sunt in studiis suis

King James Version
106:39 Thus were they defiled with their own works, and went a whoring with their own inventions.

American Standard Version
106:39 Thus were they defiled with their works, And played the harlot in their doings.

Bible in Basic English
106:39 So they became unclean through their works, going after their evil desires.

Darby's English Translation
106:39 And they were defiled with their works, and went a-whoring in their doings.

Douay Rheims Bible
106:39 and was defiled with their works: and they went aside after their own inventions.

Noah Webster Bible
106:39 Thus were they defiled with their own works, and went astray with their own inventions.

World English Bible
106:39 Thus were they defiled with their works, And prostituted themselves in their deeds.

Young's Literal Translation
106:39 And they are defiled with their works, And commit whoredom in their habitual doings.

Modern Hebrew
ויחר־אף יהוה בעמו
ויתעב את־נחלתו׃

Paleo-Hebrew (Before 585 B.C.)
106:40
-

. -

Hebrew Transliterated
106:40 VYChUr-'aPh YHVH B'yMV VYTh'yB 'aTh-NChLThV.

Latin Vulgate
106:40 iratus est itaque furor Domini in populum suum et abominatus est hereditatem suam

King James Version
106:40 Therefore was the wrath of the LORD kindled against his people, insomuch that he abhorred his own inheritance.

American Standard Version
106:40 Therefore was the wrath of Jehovah kindled against his people, And he abhorred his inheritance.

Bible in Basic English
106:40 Then the wrath of the Lord was burning against his people, and he was angry with his heritage.

Darby's English Translation
106:40 Then was the anger of Jehovah kindled against his people, and he abhorred his inheritance;

Douay Rheims Bible
106:40 And the Lord was exceedingly angry with his people: and he abhorred his inheritance.

Noah Webster Bible
106:40 Therefore was the wrath of the LORD kindled against his people, insomuch that he abhorred his own inheritance.

World English Bible
106:40 Therefore the wrath of Yahweh was kindled against his people. He abhorred his inheritance.

Young's Literal Translation
106:40 And the anger of Jehovah Is kindled against His people, And He doth abominate His inheritance.

Modern Hebrew
ויתנם ביד־גוים
וימשלו בהם
שנאיהם׃

Paleo-Hebrew (Before 585 B.C.)
106:41
-

.

Hebrew Transliterated
106:41 VYThNM BYD-GVYM VYMShLV BHM ShN'aYHM.

Latin Vulgate
106:41 et dedit eos in manu gentium et dominati sunt eorum qui oderant eos

King James Version
106:41 And he gave them into the hand of the heathen; and they that hated them ruled over them.

American Standard Version
106:41 And he gave them into the hand of the nations; And they that hated them ruled over them.

Bible in Basic English
106:41 And he gave them into the hands of the nations; and they were ruled by their haters.

Darby's English Translation
106:41 And he gave them into the hand of the nations; and they that hated them ruled over them:

Douay Rheims Bible
106:41 And he delivered them into the hands of the nations: and they that hated them had dominion over them.

Noah Webster Bible
106:41 And he gave them into the hand of the heathen; and they that hated them ruled over them.

World English Bible
106:41 He gave them into the hand of the nations. Those who hated them ruled over them.

Young's Literal Translation
106:41 And giveth them into the hand of nations, And those hating them rule over them,

Modern Hebrew
וילחצום אויביהם
ויכנעו תחת ידם׃

Paleo-Hebrew (Before 585 B.C.)
106:42

.

Hebrew Transliterated
106:42 VYLChTShVM 'aVYBYHM VYKN'yV ThChTh YDM.

Latin Vulgate
106:42 et adflixerunt eos inimici sui et humiliati sunt sub manu eorum

King James Version
106:42 Their enemies also oppressed them, and they were brought into subjection under their hand.

American Standard Version
106:42 Their enemies also oppressed them, And they were brought into subjection under their hand.

Bible in Basic English
106:42 By them they were crushed, and made low under their hands.

Darby's English Translation
106:42 And their enemies oppressed them, and they were brought into subjection under their hand.

Douay Rheims Bible
106:42 And their enemies afflicted them: and they were humbled under their hands:

Noah Webster Bible
106:42 Their enemies also oppressed them, and they were brought into subjection under their hand.

World English Bible
106:42 Their enemies also oppressed them. They were brought into subjection under their hand.

Young's Literal Translation
106:42 And their enemies oppress them, And they are humbled under their hand.

Modern Hebrew
פעמים רבות יצילם
והמה ימרו בעצתם
וימכו בעונם׃

Paleo-Hebrew (Before 585 B.C.)
106:43

.

Hebrew Transliterated
106:43 Ph'yMYM UrBVTh YTShYLM VHMH YMUrV B'yTShThM VYMKV B'yVNM.

Latin Vulgate
106:43 multis vicibus liberavit eos ipsi vero provocabant in consiliis suis et humiliati sunt propter iniquitates suas

King James Version
106:43 Many times did he deliver them; but they provoked him with their counsel, and were brought low for their iniquity.

American Standard Version
106:43 Many times did he deliver them; But they were rebellious in their counsel, And were brought low in their iniquity.

Bible in Basic English
106:43 Again and again he made them free; but their hearts were turned against his purpose, and they were overcome by their sins.

Darby's English Translation
106:43 Often did he deliver them; but as for them they provoked him by their counsel, and they were brought low by their iniquity.

Douay Rheims Bible
106:43 many times did he deliver them. But they provoked him with their counsel: and they were brought low by their iniquities.

Noah Webster Bible
106:43 Many times did he deliver them; but they provoked him with their counsel; and were brought low for their iniquity.

World English Bible
106:43 Many times he delivered them, But they were rebellious in their counsel, And were brought low in their iniquity.

Young's Literal Translation
106:43 Many times He doth deliver them, And they rebel in their counsel, And they are brought low in their iniquity.

Modern Hebrew
וירא בצר להם
בשמעו את־רנתם׃

Paleo-Hebrew (Before 585 B.C.)
106:44

. -

Hebrew Transliterated
106:44 VYUr'a BTShUr LHM BShM'yV 'aTh-UrNThM.

Latin Vulgate
106:44 et vidit tribulationem eorum cum audiret eos rogantes

King James Version
106:44 Nevertheless he regarded their affliction, when he heard their cry:

American Standard Version
106:44 Nevertheless he regarded their distress, When he heard their cry:

Bible in Basic English
106:44 But when their cry came to his ears, he had pity on their trouble:

Darby's English Translation
106:44 But he regarded their distress, when he heard their cry;

Douay Rheims Bible
106:44 And he saw when they were in tribulation: and he heard their prayer.

Noah Webster Bible
106:44 Nevertheless he regarded their affliction, when he heard their cry:

World English Bible
106:44 Nevertheless he regarded their distress, When he heard their cry.

Young's Literal Translation
106:44 And He looketh on their distress When He heareth their cry,

Modern Hebrew
ויזכר להם בריתו
וינחם כרב חסדו׃

Paleo-Hebrew (Before 585 B.C.)
106:45

.

Hebrew Transliterated
106:45 VYZKUr LHM BUrYThV VYNChM KUrB ChSDV.

Latin Vulgate
106:45 et recordatus est pacti sui cum eis et paenituit eum secundum multitudinem misericordiae suae

King James Version
106:45 And he remembered for them his covenant, and repented according to the multitude of his mercies.

American Standard Version
106:45 And he remembered for them his covenant, And repented according to the multitude of his lovingkindnesses.

Bible in Basic English
106:45 And kept in mind his agreement with them, and in his great mercy gave them forgiveness.

Darby's English Translation
106:45 And he remembered for them his covenant, and repented according to the multitude of his loving-kindnesses;

Douay Rheims Bible
106:45 And he was mindful of his covenant: and repented according to the multitude of his mercies.

Noah Webster Bible
106:45 And he remembered for them his covenant, and repented according to the multitude of his mercies.

World English Bible
106:45 He remembered for them his covenant, And repented according to the multitude of his lovingkindnesses.

Young's Literal Translation
106:45 And remembereth for them His covenant, And is comforted, According to the abundance of His kindness.

Modern Hebrew
ויתן אותם לרחמים
לפני כל־שוביהם׃

Paleo-Hebrew (Before 585 B.C.)
106:46

. -

Hebrew Transliterated
106:46 VYThN 'aVThM LUrChMYM LPhNY KL-ShVBYHM.

Latin Vulgate
106:46 et dedit eos miserabiles coram omnibus qui ceperant eos

King James Version
106:46 He made them also to be pitied of all those that carried them captives.

American Standard Version
106:46 He made them also to be pitied Of all those that carried them captive.

Bible in Basic English
106:46 He put pity into the hearts of those who made them prisoners.

Darby's English Translation
106:46 And he caused them to find compassion of all those that had carried them captives.

Douay Rheims Bible
106:46 And he gave them unto mercies, in the sight of all those that had made them captives.

Noah Webster Bible
106:46 He made them also to be pitied by all those that carried them captives.

World English Bible
106:46 He made them also to be pitied By all those who carried them captive.

Young's Literal Translation
106:46 And He appointeth them for mercies Before all their captors.

Modern Hebrew
הושיענו יהוה
אלהינו וקבצנו
מן־הגוים להדות
לשם קדשך להשתבח
בתהלתך׃

Paleo-Hebrew (Before 585 B.C.)
106:47

-

.

Hebrew Transliterated
106:47 HVShY'yNV YHVH 'aLHYNV VQBTShNV MN-HGVYM LHDVTh LShM QDShK LHShThBCh BThHLThK.

Latin Vulgate
106:47 salva nos Domine Deus noster et congrega nos de gentibus ut confiteamur nomini sancto tuo et canamus laudantes te

King James Version
106:47 Save us, O LORD our God, and gather us from among the heathen, to give thanks unto thy holy name, and to triumph in thy praise.

American Standard Version
106:47 Save us, O Jehovah our God, And gather us from among the nations, To give thanks unto thy holy name, And to triumph in thy praise.

Bible in Basic English
106:47 Be our saviour, O Lord our God, and let us come back together from among the nations, so that we may give honour to your holy name, and have glory in your praise.

Darby's English Translation
106:47 Save us, Jehovah our God, and gather us from among the nations, to give thanks unto thy holy name, and to triumph in thy praise.

Douay Rheims Bible
106:47 Save us, O Lord, our God: and gather us from among nations: That we may give thanks to thy holy name, and may glory in thy praise.

Noah Webster Bible
106:47 Save us, O LORD our God, and gather us from among the heathen, to give thanks to thy holy name, and to triumph in thy praise.

World English Bible
106:47 Save us, Yahweh, our God, Gather us from among the nations, To give thanks to your holy name, To triumph in your praise!

Young's Literal Translation
106:47 Save us, O Jehovah our God, and gather us from the nations, To give thanks to Thy holy name, To glory in Thy praise.

Modern Hebrew
ברוך־יהוה אלהי
ישראל מן־העולם
ועד העולם ואמר
כל־העם אמן הללו־
יה׃

Paleo-Hebrew (Before 585 B.C.)
106:48
-
-

-
-
.

Hebrew Transliterated
106:48 BUrVK-YHVH 'aLHY YShUr'aL MN-H'yVLM V'yD H'yVLM V'aMUr KL-H'yM 'aMN HLLV- YH.

Latin Vulgate
106:48 benedictus Dominus Deus Israhel ab aeterno et usque in aeternum et dicet omnis populus amen alleluia

King James Version
106:48 Blessed be the LORD God of Israel from everlasting to everlasting: and let all the people say, Amen. Praise ye the LORD.

American Standard Version
106:48 Blessed be Jehovah, the God of Israel, From everlasting even to everlasting. And let all the people say, Amen. Praise ye Jehovah. BOOK V Psalm 107

Bible in Basic English
106:48 Praise be to the Lord God of Israel for ever and for ever; and let all the people say, So be it. Give praise to the Lord.

Darby's English Translation
106:48 Blessed be Jehovah the God of Israel, from eternity and to eternity! And let all the people say, Amen! Hallelujah!

Douay Rheims Bible
106:48 Blessed be the Lord the God of Israel, from everlasting to everlasting: and let all the people say: So be it, so be it.

Noah Webster Bible
106:48 Blessed be the LORD God of Israel from everlasting to everlasting: and let all the people say, Amen. Praise ye the LORD.

World English Bible
106:48 Blessed be Yahweh, the God of Israel, From everlasting even to everlasting! Let all the people say, "Amen." Praise Yah!

Young's Literal Translation
106:48 Blessed is Jehovah, God of Israel, From the age even unto the age. And all the people said, `Amen, praise Jah!`

Psalms 107


Psalms Chapter 107 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 106

The Book of Psalms

Chapter 107

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43
Modern Hebrew
הדו ליהוה כי־טוב
כי לעולם חסדו׃

Paleo-Hebrew (Before 585 B.C.)
107:1

-
.

Hebrew Transliterated
107:1 HDV LYHVH KY-TVB KY L'yVLM ChSDV.

Latin Vulgate
107:1 confitemini Domino quoniam bonus quoniam in aeternum misericordia eius

King James Version
107:1 O give thanks unto the LORD, for he is good: for his mercy endureth for ever.

American Standard Version
107:1 O give thanks unto Jehovah; For he is good; For his lovingkindness endureth for ever.

Bible in Basic English
107:1 O give praise to the Lord, for he is good: for his mercy is unchanging for ever.

Darby's English Translation
107:1 Give ye thanks unto Jehovah; for he is good; for his loving-kindness endureth for ever.

Douay Rheims Bible
107:1 Give glory to the Lord, for he is good: for his mercy endureth for ever.

Noah Webster Bible
107:1 O give thanks to the LORD, for he is good; for his mercy endureth for ever.

World English Bible
107:1 Give thanks to Yahweh, For he is good, For his lovingkindness endures forever.

Young's Literal Translation
107:1 `Give ye thanks to Jehovah, For good, for to the age is His kindness:`

Modern Hebrew
יאמרו גאולי יהוה
אשר גאלם מיד־צר׃

Paleo-Hebrew (Before 585 B.C.)
107:2

. -

Hebrew Transliterated
107:2 Y'aMUrV G'aVLY YHVH 'aShUr G'aLM MYD-TShUr.

Latin Vulgate
107:2 dicant qui redempti sunt a Domino quos redemit de manu hostis et de terris congregavit eos

King James Version
107:2 Let the redeemed of the LORD say so, whom he hath redeemed from the hand of the enemy;

American Standard Version
107:2 Let the redeemed of Jehovah say so, Whom he hath redeemed from the hand of the adversary,

Bible in Basic English
107:2 Let those whose cause the Lord has taken up say so, his people whom he has taken out of the hands of their haters;

Darby's English Translation
107:2 Let the redeemed of Jehovah say so, whom he hath redeemed from the hand of the oppressor,

Douay Rheims Bible
107:2 Let them say so that have been redeemed by the Lord, whom he hath redeemed from the hand of the enemy: and gathered out of the countries.

Noah Webster Bible
107:2 Let the redeemed of the LORD say so, whom he hath redeemed from the hand of the enemy;

World English Bible
107:2 Let the redeemed by Yahweh say so, Whom he has redeemed from the hand of the adversary,

Young's Literal Translation
107:2 Let the redeemed of Jehovah say, Whom He redeemed from the hand of an adversary.

Modern Hebrew
ומארצות קבצם
ממזרח וממערב
מצפון ומים׃

Paleo-Hebrew (Before 585 B.C.)
107:3

.

Hebrew Transliterated
107:3 VM'aUrTShVTh QBTShM MMZUrCh VMM'yUrB MTShPhVN VMYM.

Latin Vulgate
107:3 ab oriente et ab occidente ab aquilone et mari

King James Version
107:3 And gathered them out of the lands, from the east, and from the west, from the north, and from the south.

American Standard Version
107:3 And gathered out of the lands, From the east and from the west, From the north and from the south.

Bible in Basic English
107:3 Making them come together out of all the lands, from the east and from the west, from the north and from the south.

Darby's English Translation
107:3 And gathered out of the countries, from the east and from the west, from the north and from the sea.

Douay Rheims Bible
107:3 From the rising and the setting of the sun, from the north and from the sea.

Noah Webster Bible
107:3 And gathered them out of the lands, from the east, and from the west, from the north, and from the south.

World English Bible
107:3 Gathered out of the lands, From the east and from the west, From the north and from the south.

Young's Literal Translation
107:3 And from the lands hath gathered them, From east and from west, From north, and from the sea.

Modern Hebrew
תעו במדבר בישימון
דרך עיר מושב לא
מצאו׃

Paleo-Hebrew (Before 585 B.C.)
107:4

.

Hebrew Transliterated
107:4 Th'yV BMDBUr BYShYMVN DUrK 'yYUr MVShB L'a MTSh'aV.

Latin Vulgate
107:4 erraverunt in solitudine in deserta via civitatem quae habitaretur non reppererunt

King James Version
107:4 They wandered in the wilderness in a solitary way; they found no city to dwell in.

American Standard Version
107:4 They wandered in the wilderness in a desert way; They found no city of habitation.

Bible in Basic English
107:4 They were wandering in the waste places; they saw no way to a resting-place.

Darby's English Translation
107:4 They wandered in the wilderness in a desert way, they found no city of habitation;

Douay Rheims Bible
107:4 They wandered in a wilderness, in a place without water: they found not the way of a city for their habitation.

Noah Webster Bible
107:4 They wandered in the wilderness in a solitary way; they found no city to dwell in.

World English Bible
107:4 They wandered in the wilderness in a desert way. They found no city to live in.

Young's Literal Translation
107:4 They wandered in a wilderness, in a desert by the way, A city of habitation they have not found.

Modern Hebrew
רעבים גם־צמאים
נפשם בהם תתעטף׃

Paleo-Hebrew (Before 585 B.C.)
107:5
-

.

Hebrew Transliterated
107:5 Ur'yBYM GM-TShM'aYM NPhShM BHM ThTh'yTPh.

Latin Vulgate
107:5 esurientes et sitientes anima eorum in ipsis deficiebat

King James Version
107:5 Hungry and thirsty, their soul fainted in them.

American Standard Version
107:5 Hungry and thirsty, Their soul fainted in them.

Bible in Basic English
107:5 Their souls became feeble for need of food and drink.

Darby's English Translation
107:5 Hungry and thirsty, their soul fainted in them:

Douay Rheims Bible
107:5 They were hungry and thirsty: their soul fainted in them.

Noah Webster Bible
107:5 Hungry and thirsty, their soul fainted in them.

World English Bible
107:5 Hungry and thirsty, Their soul fainted in them.

Young's Literal Translation
107:5 Hungry -- yea -- thirsty, Their soul in them becometh feeble,

Modern Hebrew
ויצעקו אל־יהוה
בצר להם
ממצוקותיהם יצילם׃

Paleo-Hebrew (Before 585 B.C.)
107:6
-

.

Hebrew Transliterated
107:6 VYTSh'yQV 'aL-YHVH BTShUr LHM MMTShVQVThYHM YTShYLM.

Latin Vulgate
107:6 et clamaverunt ad Dominum in tribulatione sua de adflictione eorum eripuit eos

King James Version
107:6 Then they cried unto the LORD in their trouble, and he delivered them out of their distresses.

American Standard Version
107:6 Then they cried unto Jehovah in their trouble, And he delivered them out of their distresses,

Bible in Basic English
107:6 Then they sent up their cry to the Lord in their sorrow, and he gave them salvation out of all their troubles;

Darby's English Translation
107:6 Then they cried unto Jehovah in their trouble, and he delivered them out of their distresses,

Douay Rheims Bible
107:6 And they cried to the Lord in their tribulation: and he delivered them out of their distresses.

Noah Webster Bible
107:6 Then they cried to the LORD in their trouble, and he delivered them out of their distresses.

World English Bible
107:6 Then they cried to Yahweh in their trouble, And he delivered them out of their distresses,

Young's Literal Translation
107:6 And they cry unto Jehovah in their adversity, From their distress He delivereth them,

Modern Hebrew
וידריכם בדרך ישרה
ללכת אל־עיר מושב׃

Paleo-Hebrew (Before 585 B.C.)
107:7

. -

Hebrew Transliterated
107:7 VYDUrYKM BDUrK YShUrH LLKTh 'aL-'yYUr MVShB.

Latin Vulgate
107:7 et duxit illos per viam rectam ut venirent in civitatem habitabilem

King James Version
107:7 And he led them forth by the right way, that they might go to a city of habitation.

American Standard Version
107:7 He led them also by a straight way, That they might go to a city of habitation.

Bible in Basic English
107:7 Guiding them in the right way, so that they might come into the town of their resting-place.

Darby's English Translation
107:7 And he led them forth by a right way, that they might go to a city of habitation.

Douay Rheims Bible
107:7 And he led them into the right way: that they might go to a city of habitation.

Noah Webster Bible
107:7 And he led them forth by the right way, that they might go to a city of habitation.

World English Bible
107:7 He led them also by a straight way, That they might go to a city to live in.

Young's Literal Translation
107:7 And causeth them to tread in a right way, To go unto a city of habitation.

Modern Hebrew
יודו ליהוה חסדו
ונפלאותיו לבני
אדם׃

Paleo-Hebrew (Before 585 B.C.)
107:8

.

Hebrew Transliterated
107:8 YVDV LYHVH ChSDV VNPhL'aVThYV LBNY 'aDM.

Latin Vulgate
107:8 confiteantur Domino misericordiam eius et mirabilia eius in filios hominum

King James Version
107:8 Oh that men would praise the LORD for his goodness, and for his wonderful works to the children of men!

American Standard Version
107:8 Oh that men would praise Jehovah for his lovingkindness, And for his wonderful works to the children of men!

Bible in Basic English
107:8 Let men give praise to the Lord for his mercy, and for the wonders which he does for the children of men!

Darby's English Translation
107:8 Let them give thanks unto Jehovah for his loving-kindness, and for his wondrous works to the children of men;

Douay Rheims Bible
107:8 Let the mercies of the Lord give glory to him: and his wonderful works to the children of men.

Noah Webster Bible
107:8 Oh that men would praise the LORD for his goodness, and for his wonderful works to the children of men!

World English Bible
107:8 Let them praise Yahweh for his lovingkindness, For his wonderful works to the children of men!

Young's Literal Translation
107:8 They confess to Jehovah His kindness, And His wonders to the sons of men.

Modern Hebrew
כי־השביע נפש שקקה
ונפש רעבה
מלא־טוב׃

Paleo-Hebrew (Before 585 B.C.)
107:9
-

. -

Hebrew Transliterated
107:9 KY-HShBY'y NPhSh ShQQH VNPhSh Ur'yBH ML'a-TVB.

Latin Vulgate
107:9 quia saturavit animam vacuam et animam esurientem implevit bonis

King James Version
107:9 For he satisfieth the longing soul, and filleth the hungry soul with goodness.

American Standard Version
107:9 For he satisfieth the longing soul, And the hungry soul he filleth with good.

Bible in Basic English
107:9 He gives its desire to the unresting soul, so that it is full of good things.

Darby's English Translation
107:9 For he hath satisfied the longing soul and filled the hungry soul with good.

Douay Rheims Bible
107:9 For he hath satisfied the empty soul, and hath filled the hungry soul with good things.

Noah Webster Bible
107:9 For he satisfieth the longing soul, and filleth the hungry soul with goodness.

World English Bible
107:9 For he satisfies the longing soul. He fills the hungry soul with good.

Young's Literal Translation
107:9 For He hath satisfied a longing soul, And a hungry soul hath filled with goodness.

Modern Hebrew
ישבי חשך וצלמות
אסירי עני וברזל׃

Paleo-Hebrew (Before 585 B.C.)
107:10

.

Hebrew Transliterated
107:10 YShBY ChShK VTShLMVTh 'aSYUrY 'yNY VBUrZL.

Latin Vulgate
107:10 habitantes in tenebris et umbra mortis alligatos inopia et ferro

King James Version
107:10 Such as sit in darkness and in the shadow of death, being bound in affliction and iron;

American Standard Version
107:10 Such as sat in darkness and in the shadow of death, Being bound in affliction and iron,

Bible in Basic English
107:10 Those who were in the dark, in the black night, in chains of sorrow and iron;

Darby's English Translation
107:10 Such as inhabit darkness and the shadow of death, bound in affliction and iron,

Douay Rheims Bible
107:10 Such as sat in darkness and in the shadow of death: bound in want and in iron.

Noah Webster Bible
107:10 Such as sit in darkness and in the shades of death, being bound in affliction and iron;

World English Bible
107:10 Some sat in darkness and in the shadow of death, Being bound in affliction and iron,

Young's Literal Translation
107:10 Inhabitants of dark places and death-shade, Prisoners of affliction and of iron,

Modern Hebrew
כי־המרו אמרי־אל
ועצת עליון נאצו׃

Paleo-Hebrew (Before 585 B.C.)
107:11
- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
107:11 KY-HMUrV 'aMUrY-'aL V'yTShTh 'yLYVN N'aTShV.

Latin Vulgate
107:11 quia provocaverunt sermones Dei et consilium Excelsi blasphemaverunt

King James Version
107:11 Because they rebelled against the words of God, and contemned the counsel of the most High:

American Standard Version
107:11 Because they rebelled against the words of God, And contemned the counsel of the Most High:

Bible in Basic English
107:11 Because they went against the words of God, and gave no thought to the laws of the Most High:

Darby's English Translation
107:11 Because they had rebelled against the words of �God, and had despised the counsel of the Most High; ...

Douay Rheims Bible
107:11 Because they had exasperated the words of God: and provoked the counsel of the most High:

Noah Webster Bible
107:11 Because they rebelled against the words of God, and contemned the counsel of the Most High:

World English Bible
107:11 Because they rebelled against the words of God, And condemned the counsel of the Most High.

Young's Literal Translation
107:11 Because they changed the saying of God, And the counsel of the Most High despised.

Modern Hebrew
ויכנע בעמל לבם
כשלו ואין עזר׃

Paleo-Hebrew (Before 585 B.C.)
107:12

.

Hebrew Transliterated
107:12 VYKN'y B'yML LBM KShLV V'aYN 'yZUr.

Latin Vulgate
107:12 et humiliavit in labore cor eorum ceciderunt et non erat qui adiuvaret

King James Version
107:12 Therefore he brought down their heart with labour; they fell down, and there was none to help.

American Standard Version
107:12 Therefore he brought down their heart with labor; They fell down, and there was none to help.

Bible in Basic English
107:12 So that he made their hearts weighted down with grief; they were falling, and had no helper.

Darby's English Translation
107:12 And he bowed down their heart with labour; they stumbled, and there was none to help:

Douay Rheims Bible
107:12 And their heart was humbled with labours: they were weakened, and their was none to help them.

Noah Webster Bible
107:12 Therefore he brought down their heart with labor; they fell down, and there was none to help.

World English Bible
107:12 Therefore he brought down their heart with labor. They fell down, and there was none to help.

Young's Literal Translation
107:12 And He humbleth with labour their heart, They have been feeble, and there is no helper.

Modern Hebrew
ויזעקו אל־יהוה
בצר להם ממצקותיהם
יושיעם׃

Paleo-Hebrew (Before 585 B.C.)
107:13
-

.

Hebrew Transliterated
107:13 VYZ'yQV 'aL-YHVH BTShUr LHM MMTShQVThYHM YVShY'yM.

Latin Vulgate
107:13 et clamaverunt ad Dominum in tribulatione sua et de angustiis eorum salvavit eos

King James Version
107:13 Then they cried unto the LORD in their trouble, and he saved them out of their distresses.

American Standard Version
107:13 Then they cried unto Jehovah in their trouble, And he saved them out of their distresses.

Bible in Basic English
107:13 Then they sent up their cry to the Lord in their sorrow, and he gave them salvation out of all their troubles.

Darby's English Translation
107:13 Then they cried unto Jehovah in their trouble, and he saved them out of their distresses;

Douay Rheims Bible
107:13 Then they cried to the Lord in their affliction: and he delivered them out of their distresses.

Noah Webster Bible
107:13 Then they cried to the LORD in their trouble, and he saved them out of their distresses.

World English Bible
107:13 Then they cried to Yahweh in their trouble, And he saved them out of their distresses.

Young's Literal Translation
107:13 And they cry unto Jehovah in their adversity, From their distresses He saveth them.

Modern Hebrew
יוציאם מחשך
וצלמות ומוסרותיהם
ינתק׃

Paleo-Hebrew (Before 585 B.C.)
107:14

.

Hebrew Transliterated
107:14 YVTShY'aM MChShK VTShLMVTh VMVSUrVThYHM YNThQ.

Latin Vulgate
107:14 et eduxit eos de tenebris et umbra mortis et vincula eorum disrupit

King James Version
107:14 He brought them out of darkness and the shadow of death, and brake their bands in sunder.

American Standard Version
107:14 He brought them out of darkness and the shadow of death, And brake their bonds in sunder.

Bible in Basic English
107:14 He took them out of the dark and the black night, and all their chains were broken.

Darby's English Translation
107:14 He brought them out of darkness and the shadow of death, and broke their bands in sunder.

Douay Rheims Bible
107:14 And he brought them out of darkness, and the shadow of death; and broke their bonds in sunder.

Noah Webster Bible
107:14 He brought them out of darkness and the shades of death, and broke their bands asunder.

World English Bible
107:14 He brought them out of darkness and the shadow of death, And broke their bonds in sunder.

Young's Literal Translation
107:14 He bringeth them out from the dark place, And death-shade, And their bands He draweth away.

Modern Hebrew
יודו ליהוה חסדו
ונפלאותיו לבני
אדם׃

Paleo-Hebrew (Before 585 B.C.)
107:15

.

Hebrew Transliterated
107:15 YVDV LYHVH ChSDV VNPhL'aVThYV LBNY 'aDM.

Latin Vulgate
107:15 confiteantur Domino misericordiam eius et mirabilia eius in filios hominum

King James Version
107:15 Oh that men would praise the LORD for his goodness, and for his wonderful works to the children of men!

American Standard Version
107:15 Oh that men would praise Jehovah for his lovingkindness, And for his wonderful works to the children of men!

Bible in Basic English
107:15 Let men give praise to the Lord for his mercy, and for the wonders which he does for the children of men!

Darby's English Translation
107:15 Let them give thanks unto Jehovah for his loving-kindness, and for his wondrous works to the children of men;

Douay Rheims Bible
107:15 Let the mercies of the Lord give glory to him, and his wonderful works to the children of men.

Noah Webster Bible
107:15 Oh that men would praise the LORD for his goodness, and for his wonderful works to the children of men!

World English Bible
107:15 Let them praise Yahweh for his lovingkindness, For his wonderful works to the children of men!

Young's Literal Translation
107:15 They confess to Jehovah His kindness, And His wonders to the sons of men.

Modern Hebrew
כי־שבר דלתות נחשת
ובריחי ברזל גדע׃

Paleo-Hebrew (Before 585 B.C.)
107:16
-

.

Hebrew Transliterated
107:16 KY-ShBUr DLThVTh NChShTh VBUrYChY BUrZL GD'y.

Latin Vulgate
107:16 quia contrivit portas aereas et vectes ferreos confregit

King James Version
107:16 For he hath broken the gates of brass, and cut the bars of iron in sunder.

American Standard Version
107:16 For he hath broken the gates of brass, And cut the bars of iron in sunder.

Bible in Basic English
107:16 The doors of brass are broken by his arm, and the bands of iron are cut in two.

Darby's English Translation
107:16 For he hath broken the gates of bronze, and cut asunder the bars of iron.

Douay Rheims Bible
107:16 Because he hath broken gates of brass, and burst the iron bars.

Noah Webster Bible
107:16 For he hath broken the gates of brass, and cut the bars of iron asunder.

World English Bible
107:16 For he has broken the gates of brass, And cut through bars of iron.

Young's Literal Translation
107:16 For He hath broken doors of brass, And bars of iron He hath cut.

Modern Hebrew
אולים מדרך פשעם
ומעונתיהם יתענו׃

Paleo-Hebrew (Before 585 B.C.)
107:17

.

Hebrew Transliterated
107:17 'aVLYM MDUrK PhSh'yM VM'yVNThYHM YTh'yNV.

Latin Vulgate
107:17 stultos propter viam sceleris eorum et propter iniquitates adflictos

King James Version
107:17 Fools because of their transgression, and because of their iniquities, are afflicted.

American Standard Version
107:17 Fools because of their transgression, And because of their iniquities, are afflicted.

Bible in Basic English
107:17 Foolish men, because of their sins, and because of their wrongdoing, are troubled;

Darby's English Translation
107:17 Fools, because of their way of transgression, and because of their iniquities, are afflicted;

Douay Rheims Bible
107:17 He took them out of the way of their iniquity: for they were brought low for their injustices.

Noah Webster Bible
107:17 Fools, because of their transgression, and because of their iniquities, are afflicted.

World English Bible
107:17 Fools are afflicted because of their disobedience, And because of their iniquities.

Young's Literal Translation
107:17 Fools, by means of their transgression, And by their iniquities, afflict themselves.

Modern Hebrew
כל־אכל תתעב נפשם
ויגיעו עד־שערי
מות׃

Paleo-Hebrew (Before 585 B.C.)
107:18
-

. -

Hebrew Transliterated
107:18 KL-'aKL ThTh'yB NPhShM VYGY'yV 'yD-Sh'yUrY MVTh.

Latin Vulgate
107:18 omnem cibum abominata est anima eorum et accesserunt ad portas mortis

King James Version
107:18 Their soul abhorreth all manner of meat; and they draw near unto the gates of death.

American Standard Version
107:18 Their soul abhorreth all manner of food; And they draw near unto the gates of death.

Bible in Basic English
107:18 They are disgusted by all food, and they come near to the doors of death.

Darby's English Translation
107:18 Their soul abhorreth all manner of food, and they draw near unto the gates of death:

Douay Rheims Bible
107:18 Their soul abhorred all manner of meat: and they drew nigh even to the gates of death.

Noah Webster Bible
107:18 Their soul abhorreth all manner of food; and they draw near to the gates of death.

World English Bible
107:18 Their soul abhors all kinds of food. They draw near to the gates of death.

Young's Literal Translation
107:18 All food doth their soul abominate, And they come nigh unto the gates of death,

Modern Hebrew
ויזעקו אל־יהוה
בצר להם ממצקותיהם
יושיעם׃

Paleo-Hebrew (Before 585 B.C.)
107:19
-

.

Hebrew Transliterated
107:19 VYZ'yQV 'aL-YHVH BTShUr LHM MMTShQVThYHM YVShY'yM.

Latin Vulgate
107:19 et clamaverunt ad Dominum in tribulatione sua de angustiis eorum salvavit eos

King James Version
107:19 Then they cry unto the LORD in their trouble, and he saveth them out of their distresses.

American Standard Version
107:19 Then they cry unto Jehovah in their trouble, And he saveth them out of their distresses.

Bible in Basic English
107:19 Then they send up their cry to the Lord in their sorrow, and he gives them salvation out of all their troubles.

Darby's English Translation
107:19 Then they cry unto Jehovah in their trouble, and he saveth them out of their distresses;

Douay Rheims Bible
107:19 And they cried to the Lord in their affliction: and he delivered them out of their distresses.

Noah Webster Bible
107:19 Then they cry to the LORD in their trouble, he saveth them out of their distresses.

World English Bible
107:19 Then they cry to Yahweh in their trouble, He saves them out of their distresses.

Young's Literal Translation
107:19 And cry unto Jehovah in their adversity, From their distresses He saveth them,

Modern Hebrew
ישלח דברו וירפאם
וימלט משחיתותם׃

Paleo-Hebrew (Before 585 B.C.)
107:20

.

Hebrew Transliterated
107:20 YShLCh DBUrV VYUrPh'aM VYMLT MShChYThVThM.

Latin Vulgate
107:20 misit verbum suum et sanavit eos et salvavit de interitu

King James Version
107:20 He sent his word, and healed them, and delivered them from their destructions.

American Standard Version
107:20 He sendeth his word, and healeth them, And delivereth them from their destructions.

Bible in Basic English
107:20 He sent his word and made them well, and kept them safe from the underworld.

Darby's English Translation
107:20 He sendeth his word, and healeth them, and delivereth them from their destructions.

Douay Rheims Bible
107:20 He sent his word, and healed them: and delivered them from their destructions.

Noah Webster Bible
107:20 He sent his word, and healed them, and delivered them from their destructions.

World English Bible
107:20 He sends his word, and heals them, And delivers them from their graves.

Young's Literal Translation
107:20 He sendeth His word and healeth them, And delivereth from their destructions.

Modern Hebrew
יודו ליהוה חסדו
ונפלאותיו לבני
אדם׃

Paleo-Hebrew (Before 585 B.C.)
107:21

.

Hebrew Transliterated
107:21 YVDV LYHVH ChSDV VNPhL'aVThYV LBNY 'aDM.

Latin Vulgate
107:21 confiteantur Domino misericordiam eius et mirabilia eius in filios hominum

King James Version
107:21 Oh that men would praise the LORD for his goodness, and for his wonderful works to the children of men!

American Standard Version
107:21 Oh that men would praise Jehovah for his lovingkindness, And for his wonderful works to the children of men!

Bible in Basic English
107:21 Let men give praise to the Lord for his mercy, and for the wonders which he does for the children of men!

Darby's English Translation
107:21 Let them give thanks unto Jehovah for his loving-kindness, and for his wondrous works to the children of men,

Douay Rheims Bible
107:21 Let the mercies of the Lord give glory to him: and his wonderful works to the children of men.

Noah Webster Bible
107:21 Oh that men would praise the LORD for his goodness, and for his wonderful works to the children of men!

World English Bible
107:21 Let them praise Yahweh for his lovingkindness, For his wonderful works to the children of men!

Young's Literal Translation
107:21 They confess to Jehovah His kindness, And His wonders to the sons of men,

Modern Hebrew
ויזבחו זבחי תודה
ויספרו מעשיו
ברנה׃

Paleo-Hebrew (Before 585 B.C.)
107:22

.

Hebrew Transliterated
107:22 VYZBChV ZBChY ThVDH VYSPhUrV M'yShYV BUrNH.

Latin Vulgate
107:22 et immolent hostias gratiarum et narrent opera eius in laude

King James Version
107:22 And let them sacrifice the sacrifices of thanksgiving, and declare his works with rejoicing.

American Standard Version
107:22 And let them offer the sacrifices of thanksgiving, And declare his works with singing.

Bible in Basic English
107:22 Let them make offerings of praise, giving news of his works with cries of joy.

Darby's English Translation
107:22 And let them offer the sacrifices of thanksgiving, and declare his works in joyful song.

Douay Rheims Bible
107:22 And let them sacrifice the sacrifice of praise: and declare his works with joy.

Noah Webster Bible
107:22 And let them sacrifice the sacrifices of thanksgiving, and declare his works with rejoicing.

World English Bible
107:22 Let them offer the sacrifices of thanksgiving, And declare his works with singing.

Young's Literal Translation
107:22 And they sacrifice sacrifices of thanksgiving, And recount His works with singing.

Modern Hebrew
יורדי הים באניות
עשי מלאכה במים
רבים׃

Paleo-Hebrew (Before 585 B.C.)
107:23

.

Hebrew Transliterated
107:23 YVUrDY HYM B'aNYVTh 'yShY ML'aKH BMYM UrBYM.

Latin Vulgate
107:23 qui descendunt in mare navibus facientes opus in aquis multis

King James Version
107:23 They that go down to the sea in ships, that do business in great waters;

American Standard Version
107:23 They that go down to the sea in ships, That do business in great waters;

Bible in Basic English
107:23 Those who go down to the sea in ships, who do business in the great waters;

Darby's English Translation
107:23 They that go down to the sea in ships, that do business in great waters,

Douay Rheims Bible
107:23 They that go down to the sea in ships, doing business in the great waters:

Noah Webster Bible
107:23 They that go down to the sea in ships, that do business on great waters;

World English Bible
107:23 Those who go down to the sea in ships, Who do business in great waters;

Young's Literal Translation
107:23 Those going down to the sea in ships, Doing business in many waters,

Modern Hebrew
המה ראו מעשי יהוה
ונפלאותיו במצולה׃

Paleo-Hebrew (Before 585 B.C.)
107:24

.

Hebrew Transliterated
107:24 HMH Ur'aV M'yShY YHVH VNPhL'aVThYV BMTShVLH.

Latin Vulgate
107:24 ipsi viderunt opera Domini et mirabilia eius in profundo

King James Version
107:24 These see the works of the LORD, and his wonders in the deep.

American Standard Version
107:24 These see the works of Jehovah, And his wonders in the deep.

Bible in Basic English
107:24 They see the works of the Lord, and his wonders in the deep.

Darby's English Translation
107:24 These see the works of Jehovah, and his wonders in the deep.

Douay Rheims Bible
107:24 These have seen the works of the Lord, and his wonders in the deep.

Noah Webster Bible
107:24 These see the works of the LORD, and his wonders in the deep.

World English Bible
107:24 These see Yahweh`s works, And his wonders in the deep.

Young's Literal Translation
107:24 They have seen the works of Jehovah, And His wonders in the deep.

Modern Hebrew
ויאמר ויעמד רוח
סערה ותרומם גליו׃

Paleo-Hebrew (Before 585 B.C.)
107:25

.

Hebrew Transliterated
107:25 VY'aMUr VY'yMD UrVCh S'yUrH VThUrVMM GLYV.

Latin Vulgate
107:25 dixit et surrexit ventus tempestatis et elevavit gurgites eius

King James Version
107:25 For he commandeth, and raiseth the stormy wind, which lifteth up the waves thereof.

American Standard Version
107:25 For he commandeth, and raiseth the stormy wind, Which lifteth up the waves thereof.

Bible in Basic English
107:25 For at his word comes up the storm-wind, lifting high the waves.

Darby's English Translation
107:25 For he speaketh, and raiseth the stormy wind, which lifteth up the waves thereof:

Douay Rheims Bible
107:25 He said the word, and there arose a storm of wind: and the waves thereof were lifted up.

Noah Webster Bible
107:25 For he commandeth, and raiseth the stormy wind, which lifteth up its waves.

World English Bible
107:25 For he commands, and raises the stormy wind, Which lifts up its waves.

Young's Literal Translation
107:25 And He saith, and appointeth a tempest, And it lifteth up its billows,

Modern Hebrew
יעלו שמים ירדו
תהומות נפשם ברעה
תתמוגג׃

Paleo-Hebrew (Before 585 B.C.)
107:26

.

Hebrew Transliterated
107:26 Y'yLV ShMYM YUrDV ThHVMVTh NPhShM BUr'yH ThThMVGG.

Latin Vulgate
107:26 ascendunt in caelum et descendunt in abyssos anima eorum in adflictione consumitur

King James Version
107:26 They mount up to the heaven, they go down again to the depths: their soul is melted because of trouble.

American Standard Version
107:26 They mount up to the heavens, they go down again to the depths: Their soul melteth away because of trouble.

Bible in Basic English
107:26 The sailors go up to heaven, and down into the deep; their souls are wasted because of their trouble.

Darby's English Translation
107:26 They mount up to the heavens, they go down to the depths; their soul is melted because of trouble;

Douay Rheims Bible
107:26 They mount up to the heavens, and they go down to the depths: their soul pined away with evils.

Noah Webster Bible
107:26 They mount up to the heaven, they go down again to the depths: their soul is melted because of trouble.

World English Bible
107:26 They mount up to the sky; they go down again to the depths. Their soul melts away because of trouble.

Young's Literal Translation
107:26 They go up to the heavens, they go down to the depths, Their soul in evil is melted.

Modern Hebrew
יחוגו וינועו
כשכור וכל־חכמתם
תתבלע׃

Paleo-Hebrew (Before 585 B.C.)
107:27

-
.

Hebrew Transliterated
107:27 YChVGV VYNV'yV KShKVUr VKL-ChKMThM ThThBL'y.

Latin Vulgate
107:27 obstipuerunt et intremuerunt quasi ebrius et universa sapientia eorum absorta est

King James Version
107:27 They reel to and fro, and stagger like a drunken man, and are at their wits' end.

American Standard Version
107:27 They reel to and fro, and stagger like a drunken man, And are at their wits` end.

Bible in Basic English
107:27 They are turned here and there, rolling like a man who is full of wine; and all their wisdom comes to nothing.

Darby's English Translation
107:27 They reel to and fro, and stagger like a drunken man, and they are at their wits` end:

Douay Rheims Bible
107:27 They were troubled, and reeled like a drunken man; and all their wisdom was swallowed up.

Noah Webster Bible
107:27 They reel to and fro, and stagger like a drunken man, and are at their wit's end.

World English Bible
107:27 They reel back and forth, and stagger like a drunken man, And are at their wits` end.

Young's Literal Translation
107:27 They reel to and fro, and move as a drunkard, And all their wisdom is swallowed up.

Modern Hebrew
ויצעקו אל־יהוה
בצר להם
וממצוקתיהם
יוציאם׃

Paleo-Hebrew (Before 585 B.C.)
107:28
-

.

Hebrew Transliterated
107:28 VYTSh'yQV 'aL-YHVH BTShUr LHM VMMTShVQThYHM YVTShY'aM.

Latin Vulgate
107:28 clamabunt autem ad Dominum in tribulatione sua et de angustia educet eos

King James Version
107:28 Then they cry unto the LORD in their trouble, and he bringeth them out of their distresses.

American Standard Version
107:28 Then they cry unto Jehovah in their trouble, And he bringeth them out of their distresses.

Bible in Basic English
107:28 Then they send up their cry to the Lord in their sorrow, and he gives them salvation out of all their troubles.

Darby's English Translation
107:28 Then they cry unto Jehovah in their trouble, and he bringeth them out of their distresses;

Douay Rheims Bible
107:28 And they cried to the Lord in their affliction: and he brought them out of their distresses.

Noah Webster Bible
107:28 Then they cry to the LORD in their trouble, and he bringeth them out of their distresses.

World English Bible
107:28 Then they cry to Yahweh in their trouble, He brings them out of their distress.

Young's Literal Translation
107:28 And they cry to Jehovah in their adversity, And from their distresses He bringeth them out.

Modern Hebrew
יקם סערה לדממה
ויחשו גליהם׃

Paleo-Hebrew (Before 585 B.C.)
107:29

.

Hebrew Transliterated
107:29 YQM S'yUrH LDMMH VYChShV GLYHM.

Latin Vulgate
107:29 statuet turbinem in tranquillitatem et silebunt fluctus eius

King James Version
107:29 He maketh the storm a calm, so that the waves thereof are still.

American Standard Version
107:29 He maketh the storm a calm, So that the waves thereof are still.

Bible in Basic English
107:29 He makes the storm into a calm, so that the waves are at peace.

Darby's English Translation
107:29 He maketh the storm a calm, and the waves thereof are still:

Douay Rheims Bible
107:29 And he turned the storm into a breeze: and its waves were still.

Noah Webster Bible
107:29 He maketh the storm a calm, so that the waves of the sea are still.

World English Bible
107:29 He makes the storm a calm, So that its waves are still.

Young's Literal Translation
107:29 He establisheth a whirlwind to a calm, And hushed are their billows.

Modern Hebrew
וישמחו כי־ישתקו
וינחם אל־מחוז
חפצם׃

Paleo-Hebrew (Before 585 B.C.)
107:30
-
-
.

Hebrew Transliterated
107:30 VYShMChV KY-YShThQV VYNChM 'aL-MChVZ ChPhTShM.

Latin Vulgate
107:30 laetabuntur quoniam quieverunt et deducet eos ad portum quem voluerunt

King James Version
107:30 Then are they glad because they be quiet; so he bringeth them unto their desired haven.

American Standard Version
107:30 Then are they glad because they are quiet; So he bringeth them unto their desired haven.

Bible in Basic English
107:30 Then they are glad, because the sea is quiet, and he takes them to the harbour of their desire.

Darby's English Translation
107:30 And they rejoice because they are quiet; and he bringeth them unto their desired haven.

Douay Rheims Bible
107:30 And they rejoiced because they were still: and he brought them to the haven which they wished for.

Noah Webster Bible
107:30 Then are they glad because they are quiet; so he bringeth them to their desired haven.

World English Bible
107:30 Then are they glad because it is calm, So he brings them to their desired haven.

Young's Literal Translation
107:30 And they rejoice because they are quiet, And He leadeth them to the haven of their desire.

Modern Hebrew
יודו ליהוה חסדו
ונפלאותיו לבני
אדם׃

Paleo-Hebrew (Before 585 B.C.)
107:31

.

Hebrew Transliterated
107:31 YVDV LYHVH ChSDV VNPhL'aVThYV LBNY 'aDM.

Latin Vulgate
107:31 confiteantur Domino misericordiam eius et mirabilia eius in filios hominum

King James Version
107:31 Oh that men would praise the LORD for his goodness, and for his wonderful works to the children of men!

American Standard Version
107:31 Oh that men would praise Jehovah for his lovingkindness, And for his wonderful works to the children of men!

Bible in Basic English
107:31 Let men give praise to the Lord for his mercy, and for the wonders which he does for the children of men!

Darby's English Translation
107:31 Let them give thanks unto Jehovah for his loving-kindness, and for his wondrous works to the children of men;

Douay Rheims Bible
107:31 Let the mercies of the Lord give glory to him, and his wonderful works to the children of men.

Noah Webster Bible
107:31 Oh that men would praise the LORD for his goodness, and for his wonderful works to the children of men!

World English Bible
107:31 Let them praise Yahweh for his lovingkindness, For his wonderful works to the children of men!

Young's Literal Translation
107:31 They confess to Jehovah His kindness, And His wonders to the sons of men,

Modern Hebrew
וירממוהו בקהל־עם
ובמושב זקנים
יהללוהו׃

Paleo-Hebrew (Before 585 B.C.)
107:32
-

.

Hebrew Transliterated
107:32 VYUrMMVHV BQHL-'yM VBMVShB ZQNYM YHLLVHV.

Latin Vulgate
107:32 et exaltent eum in ecclesia populi et in cathedra seniorum laudent eum

King James Version
107:32 Let them exalt him also in the congregation of the people, and praise him in the assembly of the elders.

American Standard Version
107:32 Let them exalt him also in the assembly of the people, And praise him in the seat of the elders.

Bible in Basic English
107:32 Let them give glory to him in the meeting of the people, and praise among the chiefs.

Darby's English Translation
107:32 Let them exalt him also in the congregation of the people, and praise him in the session of the elders.

Douay Rheims Bible
107:32 And let them exalt him in the church of the people: and praise him in the chair of the ancients.

Noah Webster Bible
107:32 Let them exalt him also in the congregation of the people, and praise him in the assembly of the elders.

World English Bible
107:32 Let them exalt him also in the assembly of the people, And praise him in the seat of the elders.

Young's Literal Translation
107:32 And they exalt Him in the assembly of the people, And in the seat of the elders praise Him.

Modern Hebrew
ישם נהרות למדבר
ומצאי מים לצמאון׃

Paleo-Hebrew (Before 585 B.C.)
107:33

.

Hebrew Transliterated
107:33 YShM NHUrVTh LMDBUr VMTSh'aY MYM LTShM'aVN.

Latin Vulgate
107:33 ponet flumina in desertum et fontes aquarum in sitim

King James Version
107:33 He turneth rivers into a wilderness, and the watersprings into dry ground;

American Standard Version
107:33 He turneth rivers into a wilderness, And watersprings into a thirsty ground;

Bible in Basic English
107:33 He makes rivers into waste places, and springs of water into a dry land;

Darby's English Translation
107:33 He maketh rivers into a wilderness, and water-springs into dry ground;

Douay Rheims Bible
107:33 He hath turned rivers into a wilderness: and the sources of water into dry ground:

Noah Webster Bible
107:33 He turneth rivers into a wilderness, and the water-springs into dry ground;

World English Bible
107:33 He turns rivers into a desert, Water springs into a thirsty ground,

Young's Literal Translation
107:33 He maketh rivers become a wilderness, And fountains of waters become dry land.

Modern Hebrew
ארץ פרי למלחה
מרעת ישבי בה׃

Paleo-Hebrew (Before 585 B.C.)
107:34

.

Hebrew Transliterated
107:34 'aUrTSh PhUrY LMLChH MUr'yTh YShBY BH.

Latin Vulgate
107:34 terram fructiferam in salsuginem prae malitia habitatorum eius

King James Version
107:34 A fruitful land into barrenness, for the wickedness of them that dwell therein.

American Standard Version
107:34 A fruitful land into a salt desert, For the wickedness of them that dwell therein.

Bible in Basic English
107:34 He makes a fertile country into a salt waste, because of the sins of those who are living there.

Darby's English Translation
107:34 A fruitful land into a plain of salt, for the wickedness of them that dwell therein.

Douay Rheims Bible
107:34 A fruitful land into barrenness, for the wickedness of them that dwell therein.

Noah Webster Bible
107:34 A fruitful land into barrenness, for the wickedness of them that dwell in it.

World English Bible
107:34 And a fruitful land into a salt waste, For the wickedness of those who dwell in it.

Young's Literal Translation
107:34 A fruitful land becometh a barren place, For the wickedness of its inhabitants.

Modern Hebrew
ישם מדבר לאגם־מים
וארץ ציה למצאי
מים׃

Paleo-Hebrew (Before 585 B.C.)
107:35

-

.

Hebrew Transliterated
107:35 YShM MDBUr L'aGM-MYM V'aUrTSh TShYH LMTSh'aY MYM.

Latin Vulgate
107:35 ponet desertum in paludes aquarum et terram inviam in fontes aquarum

King James Version
107:35 He turneth the wilderness into a standing water, and dry ground into watersprings.

American Standard Version
107:35 He turneth a wilderness into a pool of water, And a dry land into watersprings.

Bible in Basic English
107:35 He makes a waste land into a place of water, and a dry land into water-springs.

Darby's English Translation
107:35 He maketh the wilderness into a pool of water, and the dry land into water-springs;

Douay Rheims Bible
107:35 He hath turned a wilderness into pools of water, and a dry land into water springs.

Noah Webster Bible
107:35 He turneth the wilderness into a standing water, and dry ground into water-springs.

World English Bible
107:35 He turns a desert into a pool of water, And a dry land into water springs.

Young's Literal Translation
107:35 He maketh a wilderness become a pool of water, And a dry land become fountains of waters.

Modern Hebrew
ויושב שם רעבים
ויכוננו עיר מושב׃

Paleo-Hebrew (Before 585 B.C.)
107:36

.

Hebrew Transliterated
107:36 VYVShB ShM Ur'yBYM VYKVNNV 'yYUr MVShB.

Latin Vulgate
107:36 et conlocabit ibi esurientes et fundabunt urbem ad habitandum

King James Version
107:36 And there he maketh the hungry to dwell, that they may prepare a city for habitation;

American Standard Version
107:36 And there he maketh the hungry to dwell, That they may prepare a city of habitation,

Bible in Basic English
107:36 And there he gives the poor a resting-place, so that they may make themselves a town;

Darby's English Translation
107:36 And there he maketh the hungry to dwell, and they establish a city of habitation;

Douay Rheims Bible
107:36 And hath placed there the hungry; and they made a city for their habitation.

Noah Webster Bible
107:36 And there he maketh the hungry to dwell, that they may prepare a city for habitation;

World English Bible
107:36 There he makes the hungry to live, That they may prepare a city to live in,

Young's Literal Translation
107:36 And He causeth the hungry to dwell there, And they prepare a city of habitation.

Modern Hebrew
ויזרעו שדות ויטעו
כרמים ויעשו פרי
תבואה׃

Paleo-Hebrew (Before 585 B.C.)
107:37

.

Hebrew Transliterated
107:37 VYZUr'yV ShDVTh VYT'yV KUrMYM VY'yShV PhUrY ThBV'aH.

Latin Vulgate
107:37 et serent agros et plantabunt vineas et facient fruges genimina

King James Version
107:37 And sow the fields, and plant vineyards, which may yield fruits of increase.

American Standard Version
107:37 And sow fields, and plant vineyards, And get them fruits of increase.

Bible in Basic English
107:37 And put seed in the fields and make vine-gardens, to give them fruit.

Darby's English Translation
107:37 And sow fields, and plant vineyards, which yield fruits of increase;

Douay Rheims Bible
107:37 And they sowed fields, and planted vineyards: and they yielded fruit of birth.

Noah Webster Bible
107:37 And sow the fields, and plant vineyards, which may yield fruits of increase.

World English Bible
107:37 Sow fields, plant vineyards, And reap the fruits of increase.

Young's Literal Translation
107:37 And they sow fields, and plant vineyards, And they make fruits of increase.

Modern Hebrew
ויברכם וירבו מאד
ובהמתם לא ימעיט׃

Paleo-Hebrew (Before 585 B.C.)
107:38

.

Hebrew Transliterated
107:38 VYBUrKM VYUrBV M'aD VBHMThM L'a YM'yYT.

Latin Vulgate
107:38 et benedicet eis et multiplicabuntur nimis et pecora eorum non inminuet

King James Version
107:38 He blesseth them also, so that they are multiplied greatly; and suffereth not their cattle to decrease.

American Standard Version
107:38 He blesseth them also, so that they are multiplied greatly; And he suffereth not their cattle to decrease.

Bible in Basic English
107:38 He gives them his blessing so that they are increased greatly, and their cattle do not become less.

Darby's English Translation
107:38 And he blesseth them, so that they are multiplied greatly; and he suffereth not their cattle to decrease.

Douay Rheims Bible
107:38 And he blessed them, and they were multiplied exceedingly: and their cattle he suffered not to decrease.

Noah Webster Bible
107:38 He blesseth them also, so that they are multiplied greatly; and suffereth not their cattle to decrease.

World English Bible
107:38 He blesses them also, so that they are multiplied greatly. He doesn`t allow their cattle to decrease.

Young's Literal Translation
107:38 And He blesseth them, and they multiply exceedingly, And their cattle He doth not diminish.

Modern Hebrew
וימעטו וישחו מעצר
רעה ויגון׃

Paleo-Hebrew (Before 585 B.C.)
107:39

.

Hebrew Transliterated
107:39 VYM'yTV VYShChV M'yTShUr Ur'yH VYGVN.

Latin Vulgate
107:39 inminuta sunt autem et adflicta propter angustiam mali et doloris

King James Version
107:39 Again, they are minished and brought low through oppression, affliction, and sorrow.

American Standard Version
107:39 Again, they are diminished and bowed down Through oppression, trouble, and sorrow.

Bible in Basic English
107:39 And when they are made low, and crushed by trouble and sorrow,

Darby's English Translation
107:39 And they are diminished and brought low, through oppression, adversity, and sorrow:

Douay Rheims Bible
107:39 Then they were brought to be few: and they were afflicted through the trouble of evils and sorrow.

Noah Webster Bible
107:39 Again, they are diminished and brought low through oppression, affliction, and sorrow.

World English Bible
107:39 Again, they are diminished and bowed down Through oppression, trouble, and sorrow.

Young's Literal Translation
107:39 And they are diminished, and bow down, By restraint, evil, and sorrow.

Modern Hebrew
שפך בוז על־נדיבים
ויתעם בתהו
לא־דרך׃

Paleo-Hebrew (Before 585 B.C.)
107:40

-
. -

Hebrew Transliterated
107:40 ShPhK BVZ 'yL-NDYBYM VYTh'yM BThHV L'a-DUrK.

Latin Vulgate
107:40 et effundet despectionem super principes et errare eos faciet in solitudine devia

King James Version
107:40 He poureth contempt upon princes, and causeth them to wander in the wilderness, where there is no way.

American Standard Version
107:40 He poureth contempt upon princes, And causeth them to wander in the waste, where there is no way.

Bible in Basic English
107:40 He puts an end to the pride of kings, and sends them wandering in the waste lands where there is no way.

Darby's English Translation
107:40 He poureth contempt upon nobles, and causeth them to wander in a pathless waste;

Douay Rheims Bible
107:40 Contempt was poured forth upon their princes: and he caused them to wander where there was no passing, and out of the way.

Noah Webster Bible
107:40 He poureth contempt upon princes, and causeth them to wander in the wilderness, where there is no way.

World English Bible
107:40 He pours contempt on princes, And causes them to wander in a trackless waste.

Young's Literal Translation
107:40 He is pouring contempt upon nobles, And causeth them to wander in vacancy -- no way.

Modern Hebrew
וישגב אביון מעוני
וישם כצאן משפחות׃

Paleo-Hebrew (Before 585 B.C.)
107:41

.

Hebrew Transliterated
107:41 VYShGB 'aBYVN M'yVNY VYShM KTSh'aN MShPhChVTh.

Latin Vulgate
107:41 et sublevabit pauperem de inopia et ponet quasi gregem familias

King James Version
107:41 Yet setteth he the poor on high from affliction, and maketh him families like a flock.

American Standard Version
107:41 Yet setteth he the needy on high from affliction, And maketh him families like a flock.

Bible in Basic English
107:41 But he puts the poor man on high from his troubles, and gives him families like a flock.

Darby's English Translation
107:41 But he secureth the needy one on high from affliction, and maketh him families like flocks.

Douay Rheims Bible
107:41 And he helped the poor out of poverty: and made him families like a flock of sheep.

Noah Webster Bible
107:41 Yet he setteth the poor on high from affliction, and maketh him families like a flock.

World English Bible
107:41 Yet he lifts the needy out of their affliction, And increases their families like a flock.

Young's Literal Translation
107:41 And setteth on high the needy from affliction, And placeth families as a flock.

Modern Hebrew
יראו ישרים וישמחו
וכל־עולה קפצה
פיה׃

Paleo-Hebrew (Before 585 B.C.)
107:42

-
.

Hebrew Transliterated
107:42 YUr'aV YShUrYM VYShMChV VKL-'yVLH QPhTShH PhYH.

Latin Vulgate
107:42 videbunt recti et laetabuntur et omnis iniquitas contrahet os suum

King James Version
107:42 The righteous shall see it, and rejoice: and all iniquity shall stop her mouth.

American Standard Version
107:42 The upright shall see it, and be glad; And all iniquity shall stop her mouth.

Bible in Basic English
107:42 The upright see it and are glad: the mouth of the sinner is stopped.

Darby's English Translation
107:42 The upright shall see it, and rejoice; and all unrighteousness shall stop its mouth.

Douay Rheims Bible
107:42 The just shall see, and shall rejoice, and all iniquity shall stop their mouth.

Noah Webster Bible
107:42 The righteous shall see it, and rejoice: and all iniquity shall stop her mouth.

World English Bible
107:42 The upright will see it, and be glad. All the wicked will shut their mouths.

Young's Literal Translation
107:42 The upright do see and rejoice, And all perversity hath shut her mouth.

Modern Hebrew
מי־חכם וישמר־אלה
ויתבוננו חסדי
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
107:43
- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
107:43 MY-ChKM VYShMUr-'aLH VYThBVNNV ChSDY YHVH.

Latin Vulgate
107:43 quis sapiens et custodiet haec et intellegent misericordias Domini

King James Version
107:43 Whoso is wise, and will observe these things, even they shall understand the lovingkindness of the LORD.

American Standard Version
107:43 Whoso is wise will give heed to these things; And they will consider the lovingkindnesses of Jehovah.

Bible in Basic English
107:43 Let the wise give thought to these things, and see the mercies of the Lord.

Darby's English Translation
107:43 Whoso is wise, let him observe these things, and let them understand the loving-kindnesses of Jehovah.

Douay Rheims Bible
107:43 Who is wise, and will keep these things: and will understand the mercies of the Lord?

Noah Webster Bible
107:43 Whoever is wise, and will observe these things, even they shall understand the loving-kindness of the LORD.

World English Bible
107:43 Whoever is wise will pay attention to these things. They will consider the lovingkindnesses of Yahweh.

Young's Literal Translation
107:43 Who is wise, and observeth these? They understand the kind acts of Jehovah!

Psalms 108


Psalms Chapter 108 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 107

The Book of Psalms

Chapter 108

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13

0

Modern Hebrew
שיר מזמור לדוד׃

Paleo-Hebrew (Before 585 B.C.)
108:0

.

Hebrew Transliterated
108:0 ShYUr MZMVUr LDVD.

Latin Vulgate
108:0 canticum psalmi David

King James Version
108:0 A Song or Psalm of David.

American Standard Version
108:0 A Song, A Psalm of David.

Bible in Basic English
108:0 A Song. A Psalm. Of David.

Darby's English Translation
108:0 {A Song, a Psalm of David.}

Douay Rheims Bible
108:0 A canticle of a psalm for David himself.

Noah Webster Bible
108:0 A Song or Psalm of David.

World English Bible
108:0 A Song. A Psalm by David.

Young's Literal Translation
108:0 A Song, a Psalm of David.

Modern Hebrew
נכון לבי אלהים
אשירה ואזמרה
אף־כבודי׃

Paleo-Hebrew (Before 585 B.C.)
108:1

. -

Hebrew Transliterated
108:1 NKVN LBY 'aLHYM 'aShYUrH V'aZMUrH 'aPh-KBVDY.

Latin Vulgate
108:1 paratum cor meum Deus cantabo et psallam sed et gloria mea

King James Version
108:1 O God, my heart is fixed; I will sing and give praise, even with my glory.

American Standard Version
108:1 My heart is fixed, O God; I will sing, yea, I will sing praises, even with my glory.

Bible in Basic English
108:1 O God, my heart is fixed; I will make songs and melody, even with my glory.

Darby's English Translation
108:1 My heart is fixed, O God: I will sing, yea, I will sing psalms, even with my glory.

Douay Rheims Bible
108:1 My heart is ready, O God, my heart is ready: I will sing, and will give praise, with my glory.

Noah Webster Bible
108:1 O God, my heart is fixed; I will sing and give praise, even with my glory.

World English Bible
108:1 My heart is steadfast, God. I will sing and I will make music with my soul.

Young's Literal Translation
108:1 Prepared is my heart, O God, I sing, yea, I sing praise, also my honour.

Modern Hebrew
עורה הנבל וכנור
אעירה שחר׃

Paleo-Hebrew (Before 585 B.C.)
108:2

.

Hebrew Transliterated
108:2 'yVUrH HNBL VKNVUr 'a'yYUrH ShChUr.

Latin Vulgate
108:2 consurge psalterium et cithara consurgam mane

King James Version
108:2 Awake, psaltery and harp: I myself will awake early.

American Standard Version
108:2 Awake, psaltery and harp: I myself will awake right early.

Bible in Basic English
108:2 Give out your sounds, O corded instruments: the dawn will be awaking with my song.

Darby's English Translation
108:2 Awake, lute and harp: I will wake the dawn.

Douay Rheims Bible
108:2 Arise, my glory; arise, psaltery and harp: I will arise in the morning early.

Noah Webster Bible
108:2 Awake, psaltery and harp: I myself will awake early.

World English Bible
108:2 Wake up, harp and lyre! I will wake up the dawn.

Young's Literal Translation
108:2 Awake, psaltery and harp, I awake the dawn.

Modern Hebrew
אודך בעמים יהוה
ואזמרך בל־אמים׃

Paleo-Hebrew (Before 585 B.C.)
108:3

. -

Hebrew Transliterated
108:3 'aVDK B'yMYM YHVH V'aZMUrK BL-'aMYM.

Latin Vulgate
108:3 confitebor tibi in populis Domine et cantabo te in nationibus

King James Version
108:3 I will praise thee, O LORD, among the people: and I will sing praises unto thee among the nations.

American Standard Version
108:3 I will give thanks unto thee, O Jehovah, among the peoples; And I will sing praises unto thee among the nations.

Bible in Basic English
108:3 I will give you praise, O Lord, among the peoples; I will make melody to you among the nations.

Darby's English Translation
108:3 I will give thee thanks among the peoples, O Jehovah; of thee will I sing psalms among the nations:

Douay Rheims Bible
108:3 I will praise thee, O Lord, among the people: and I will sing unto thee among the populations.

Noah Webster Bible
108:3 I will praise thee, O LORD, among the people: and I will sing praises to thee among the nations.

World English Bible
108:3 I will give thanks to you, Yahweh, among the nations. I will sing praises to you among the peoples.

Young's Literal Translation
108:3 I thank Thee among peoples, O Jehovah, And I praise Thee among the nations.

Modern Hebrew
כי־גדול מעל־שמים
חסדך ועד־שחקים
אמתך׃

Paleo-Hebrew (Before 585 B.C.)
108:4
- [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
108:4 KY-GDVL M'yL-ShMYM ChSDK V'yD-ShChQYM 'aMThK.

Latin Vulgate
108:4 quoniam magna super caelos misericordia tua et usque ad aethera veritas tua

King James Version
108:4 For thy mercy is great above the heavens: and thy truth reacheth unto the clouds.

American Standard Version
108:4 For thy lovingkindness is great above the heavens; And thy truth reacheth unto the skies.

Bible in Basic English
108:4 For your mercy is higher than the heavens: and your unchanging faith than the clouds.

Darby's English Translation
108:4 For thy loving-kindness is great above the heavens, and thy truth is unto the clouds.

Douay Rheims Bible
108:4 For thy mercy is great above the heavens: and thy truth even unto the clouds.

Noah Webster Bible
108:4 For thy mercy is great above the heavens: and thy truth reacheth to the clouds.

World English Bible
108:4 For your lovingkindness is great above the heavens. Your faithfulness reaches to the skies.

Young's Literal Translation
108:4 For great above the heavens is Thy kindness, And unto the clouds Thy truth.

Modern Hebrew
רומה על־שמים
אלהים ועל כל־הארץ
כבודך׃

Paleo-Hebrew (Before 585 B.C.)
108:5
-

. -

Hebrew Transliterated
108:5 UrVMH 'yL-ShMYM 'aLHYM V'yL KL-H'aUrTSh KBVDK.

Latin Vulgate
108:5 exaltare super caelos Deus et super omnem terram gloria tua

King James Version
108:5 Be thou exalted, O God, above the heavens: and thy glory above all the earth;

American Standard Version
108:5 Be thou exalted, O God, above the heavens, And thy glory above all the earth.

Bible in Basic English
108:5 Be lifted up, O God, higher than the heavens; let your glory be over all the earth.

Darby's English Translation
108:5 Be thou exalted above the heavens, O God, and thy glory above all the earth.

Douay Rheims Bible
108:5 Be thou exalted, O God, above the heavens, and thy glory over all the earth:

Noah Webster Bible
108:5 Be thou exalted, O God, above the heavens: and thy glory above all the earth;

World English Bible
108:5 Be exalted, God, above the heavens, Let your glory be over all the earth.

Young's Literal Translation
108:5 Be Thou exalted above the heavens, O God, And above all the earth Thy honour.

Modern Hebrew
למען יחלצון
ידידיך הושיעה
ימינך וענני׃

Paleo-Hebrew (Before 585 B.C.)
108:6

.

Hebrew Transliterated
108:6 LM'yN YChLTShVN YDYDYK HVShY'yH YMYNK V'yNNY.

Latin Vulgate
108:6 ut liberentur dilecti tui salva dextera tua et exaudi me

King James Version
108:6 That thy beloved may be delivered: save with thy right hand, and answer me.

American Standard Version
108:6 That thy beloved may be delivered, Save with thy right hand, and answer us.

Bible in Basic English
108:6 Let your right hand be stretched out for salvation, and give me an answer, so that your loved ones may be safe from danger.

Darby's English Translation
108:6 That thy beloved ones may be delivered: save with thy right hand, and answer me.

Douay Rheims Bible
108:6 that thy beloved may be delivered. Save with thy right hand and hear me.

Noah Webster Bible
108:6 That thy beloved may be delivered: save with thy right hand, and answer me.

World English Bible
108:6 That your beloved may be delivered, Save with your right hand, and answer us.

Young's Literal Translation
108:6 That Thy beloved ones may be delivered, Save with Thy right hand, and answer us.

Modern Hebrew
אלהים דבר בקדשו
אעלזה אחלקה שכם
ועמק סכות אמדד׃

Paleo-Hebrew (Before 585 B.C.)
108:7

.

Hebrew Transliterated
108:7 'aLHYM DBUr BQDShV 'a'yLZH 'aChLQH ShKM V'yMQ SKVTh 'aMDD.

Latin Vulgate
108:7 Deus locutus est in sanctuario suo gaudebo dividam Sychem et vallem Socchoth dimetiar

King James Version
108:7 God hath spoken in his holiness; I will rejoice, I will divide Shechem, and mete out the valley of Succoth.

American Standard Version
108:7 God hath spoken in his holiness: I will exult; I will divide Shechem, and mete out the valley of Succoth.

Bible in Basic English
108:7 This is the word of the holy God: I will be glad; I will make Shechem a heritage, measuring out the valley of Succoth.

Darby's English Translation
108:7 God hath spoken in his holiness: I will exult, I will divide Shechem, and mete out the valley of Succoth.

Douay Rheims Bible
108:7 God hath spoken in his holiness. I will rejoice, and I will divide Sichem and I will mete out the vale of tabernacles.

Noah Webster Bible
108:7 God hath spoken in his holiness; I will rejoice, I will divide Shechem, and measure out the valley of Succoth.

World English Bible
108:7 God has spoken from his sanctuary: "In triumph, I will divide Shechem, and measure out the valley of Succoth.

Young's Literal Translation
108:7 God hath spoken in His holiness: I exult, I apportion Shechem, And the valley of Succoth I measure,

Modern Hebrew
לי גלעד לי מנשה
ואפרים מעוז ראשי
יהודה מחקקי׃

Paleo-Hebrew (Before 585 B.C.)
108:8

.

Hebrew Transliterated
108:8 LY GL'yD LY MNShH V'aPhUrYM M'yVZ Ur'aShY YHVDH MChQQY.

Latin Vulgate
108:8 meus est Galaad et meus est Manasse et Efraim hereditas capitis mei Iuda dux meus

King James Version
108:8 Gilead is mine; Manasseh is mine; Ephraim also is the strength of mine head; Judah is my lawgiver;

American Standard Version
108:8 Gilead is mine; Manasseh is mine; Ephraim also is the defence of my head; Judah is my sceptre.

Bible in Basic English
108:8 Gilead is mine; Manasseh is mine; Ephraim is the strength of my head; Judah is my law-giver;

Darby's English Translation
108:8 Gilead is mine, Manasseh is mine, and Ephraim is the strength of my head; Judah is my law-giver;

Douay Rheims Bible
108:8 Galaad is mine, and Manasses is mine and Ephraim the protection of my head. Juda is my king:

Noah Webster Bible
108:8 Gilead is mine; Manasseh is mine; Ephraim also is the strength of my head; Judah is my lawgiver;

World English Bible
108:8 Gilead is mine. Manasseh is mine. Ephraim also is my helmet. Judah is my scepter.

Young's Literal Translation
108:8 Mine is Gilead, mine is Manasseh, And Ephraim is the strength of my head, Judah is my lawgiver,

Modern Hebrew
מואב סיר רחצי
על־אדום אשליך
נעלי עלי־פלשת
אתרועע׃

Paleo-Hebrew (Before 585 B.C.)
108:9

-

. -

Hebrew Transliterated
108:9 MV'aB SYUr UrChTShY 'yL-'aDVM 'aShLYK N'yLY 'yLY-PhLShTh 'aThUrV'y'y.

Latin Vulgate
108:9 Moab lebes pelvis meae super Idumeam proiciam calciamentum meum cum Philisthim foederabor

King James Version
108:9 Moab is my washpot; over Edom will I cast out my shoe; over Philistia will I triumph.

American Standard Version
108:9 Moab is my washpot; Upon Edom will I cast my shoe; Over Philistia will I shout.

Bible in Basic English
108:9 Moab is my washpot; on Edom is the resting-place of my shoe; over Philistia will I send out a glad cry.

Darby's English Translation
108:9 Moab is my wash-pot; upon Edom will I cast my sandal; over Philistia will I shout aloud.

Douay Rheims Bible
108:9 Moab the pot of my hope. Over Edom I will stretch out my shoe: the aliens are become my friends.

Noah Webster Bible
108:9 Moab is my washpot; over Edom will I cast out my shoe; over Philistia will I triumph.

World English Bible
108:9 Moab is my wash pot. I will toss my sandal on Edom. I will shout over Philistia."

Young's Literal Translation
108:9 Moab is a pot for my washing, Upon Edom I cast my shoe, Over Philistia I shout habitually.

Modern Hebrew
מי יבלני עיר מבצר
מי נחני עד־אדום׃

Paleo-Hebrew (Before 585 B.C.)
108:10

. -

Hebrew Transliterated
108:10 MY YBLNY 'yYUr MBTShUr MY NChNY 'yD-'aDVM.

Latin Vulgate
108:10 quis deducet me in civitatem munitam quis deducet me usque in Idumeam

King James Version
108:10 Who will bring me into the strong city? who will lead me into Edom?

American Standard Version
108:10 Who will bring me into the fortified city? Who hath led me unto Edom?

Bible in Basic English
108:10 Who will take me into the strong town? who will be my guide into Edom?

Darby's English Translation
108:10 Who will bring me into the strong city? who will lead me unto Edom?

Douay Rheims Bible
108:10 Who will bring me into the strong city? who will lead me into Edom?

Noah Webster Bible
108:10 Who will bring me into the strong city: who will lead me into Edom?

World English Bible
108:10 Who will bring me into the fortified city? Who has led me to Edom?

Young's Literal Translation
108:10 Who doth bring me in to the fenced city? Who hath led me unto Edom?

Modern Hebrew
הלא־אלהים זנחתנו
ולא־תצא אלהים
בצבאתינו׃

Paleo-Hebrew (Before 585 B.C.)
108:11
-
-
.

Hebrew Transliterated
108:11 HL'a-'aLHYM ZNChThNV VL'a-ThTSh'a 'aLHYM BTShB'aThYNV.

Latin Vulgate
108:11 nonne tu Deus qui proieceras nos et non exieras Deus in exercitibus nostris

King James Version
108:11 Wilt not thou, O God, who hast cast us off? and wilt not thou, O God, go forth with our hosts?

American Standard Version
108:11 Hast not thou cast us off, O God? And thou goest not forth, O God, with our hosts.

Bible in Basic English
108:11 Have you not sent us away from you, O God? and you go not out with our armies.

Darby's English Translation
108:11 Wilt not thou, O God, who didst cast us off? and didst not go forth, O God, with our armies?

Douay Rheims Bible
108:11 Wilt not thou, O God, who hast cast us off? and wilt not thou, O God, go forth with our armies?

Noah Webster Bible
108:11 Wilt not thou, O God, who hast cast us off? and wilt not thou, O God, go forth with our armies?

World English Bible
108:11 Haven`t you rejected us, God? You don`t go forth, God, with our armies.

Young's Literal Translation
108:11 Hast not Thou, O God, cast us off? And Thou goest not out, O God, with our hosts!

Modern Hebrew
הבה־לנו עזרת מצר
ושוא תשועת אדם׃

Paleo-Hebrew (Before 585 B.C.)
108:12
-

.

Hebrew Transliterated
108:12 HBH-LNV 'yZUrTh MTShUr VShV'a ThShV'yTh 'aDM.

Latin Vulgate
108:12 da nobis auxilium in tribulatione vana est enim salus ab homine

King James Version
108:12 Give us help from trouble: for vain is the help of man.

American Standard Version
108:12 Give us help against the adversary; For vain is the help of man.

Bible in Basic English
108:12 Give us help in our trouble; for there is no help in man.

Darby's English Translation
108:12 Give us help from trouble; for vain is man`s deliverance.

Douay Rheims Bible
108:12 O grant us help from trouble: for vain is the help of man.

Noah Webster Bible
108:12 Give us help from trouble: for vain is the help of man.

World English Bible
108:12 Give us help against the enemy, For the help of man is vain.

Young's Literal Translation
108:12 Give to us help from adversity, And vain is the salvation of man.

Modern Hebrew
באלהים נעשה־חיל
והוא יבוס צרינו׃

Paleo-Hebrew (Before 585 B.C.)
108:13
-

.

Hebrew Transliterated
108:13 B'aLHYM N'yShH-ChYL VHV'a YBVS TShUrYNV.

Latin Vulgate
108:13 in Deo erimus fortes et ipse conculcabit hostes nostros

King James Version
108:13 Through God we shall do valiantly: for he it is that shall tread down our enemies.

American Standard Version
108:13 Through God we shall do valiantly: For he it is that will tread down our adversaries. Psalm 109 For the Chief Musicion. A Psalm of David.

Bible in Basic English
108:13 With God we will do great things; for by him will our haters be crushed underfoot.

Darby's English Translation
108:13 Through God we shall do valiantly; and he it is that will tread down our adversaries.

Douay Rheims Bible
108:13 Through God we shall do mightily: and he will bring our enemies to nothing.

Noah Webster Bible
108:13 Through God we shall do valiantly: for he will tread down our enemies.

World English Bible
108:13 Through God, we will do valiantly. For it is he who will tread down our enemies.

Young's Literal Translation
108:13 In God we do mightily, And He doth tread down our adversaries!

Psalms 109


Psalms Chapter 109 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 108

The Book of Psalms

Chapter 109

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31
Modern Hebrew
למנצח לדוד מזמור
אלהי תהלתי
אל־תחרש׃

Paleo-Hebrew (Before 585 B.C.)
109:1

. -

Hebrew Transliterated
109:1 LMNTShCh LDVD MZMVUr 'aLHY ThHLThY 'aL-ThChUrSh.

Latin Vulgate
109:1 pro victoria David canticum

King James Version
109:1 To the chief Musician, A Psalm of David.
Hold not thy peace, O God of my praise;

American Standard Version
109:1 Hold not thy peace, O God of my praise;

Bible in Basic English
109:1 To the chief music-maker. Of David. A Psalm.
God of my praise, let my prayer be answered;

Darby's English Translation
109:1 {To the chief Musician. Of David. A Psalm.} O God of my praise, be not silent:

Douay Rheims Bible
109:1 Unto the end, a psalm for David.
O God, be not thou silent in thy praise:

Noah Webster Bible
109:1 To the chief Musician, A Psalm of David.
Hold not thy peace, O God of my praise;

World English Bible
109:1 For the Chief Musician. A Psalm by David.
God of my praise, don`t remain silent,

Young's Literal Translation
109:1 To the Overseer. -- A Psalm of David.
O God of my praise, be not silent,

Modern Hebrew
כי פי רשע
ופי־מרמה עלי פתחו
דברו אתי לשון
שקר׃

Paleo-Hebrew (Before 585 B.C.)
109:2

-

.

Hebrew Transliterated
109:2 KY PhY UrSh'y VPhY-MUrMH 'yLY PhThChV DBUrV 'aThY LShVN ShQUr.

Latin Vulgate
109:2 Deus laudabilis mihi ne taceas quia os impii et os dolosi contra me apertum est

King James Version
109:2 For the mouth of the wicked and the mouth of the deceitful are opened against me: they have spoken against me with a lying tongue.

American Standard Version
109:2 For the mouth of the wicked and the mouth of deceit have they opened against me: They have spoken unto me with a lying tongue.

Bible in Basic English
109:2 For the mouth of the sinner is open against me in deceit: his tongue has said false things against me.

Darby's English Translation
109:2 For the mouth of the wicked man and the mouth of deceit are opened against me: they have spoken against me with a lying tongue,

Douay Rheims Bible
109:2 for the mouth of the wicked and the mouth of the deceitful man is opened against me. They have spoken against with deceitful tongues;

Noah Webster Bible
109:2 For the mouth of the wicked and the mouth of the deceitful are opened against me: they have spoken against me with a lying tongue.

World English Bible
109:2 For they have opened the mouth of the wicked and the mouth of deceit against me. They have spoken to me with a lying tongue.

Young's Literal Translation
109:2 For the mouth of wickedness, and the mouth of deceit, Against me they have opened, They have spoken with me -- A tongue of falsehood, and words of hatred!

Modern Hebrew
ודברי שנאה סבבוני
וילחמוני חנם׃

Paleo-Hebrew (Before 585 B.C.)
109:3

.

Hebrew Transliterated
109:3 VDBUrY ShN'aH SBBVNY VYLChMVNY ChNM.

Latin Vulgate
109:3 locuti sunt de me lingua mendacii verbis odii circumdederunt me et expugnaverunt me frustra

King James Version
109:3 They compassed me about also with words of hatred; and fought against me without a cause.

American Standard Version
109:3 They have compassed me about also with words of hatred, And fought against me without a cause.

Bible in Basic English
109:3 Words of hate are round about me; they have made war against me without cause.

Darby's English Translation
109:3 And with words of hatred have they encompassed me; and they fight against me without a cause.

Douay Rheims Bible
109:3 and they have compassed me about with words of hatred; and have fought against me without cause.

Noah Webster Bible
109:3 They encompassed me also with words of hatred; and fought against me without a cause.

World English Bible
109:3 They have also surrounded me with words of hatred, And fought against me without a cause.

Young's Literal Translation
109:3 They have compassed me about, And they fight me without cause.

Modern Hebrew
תחת־אהבתי ישטנוני
ואני תפלה׃

Paleo-Hebrew (Before 585 B.C.)
109:4
-
.

Hebrew Transliterated
109:4 ThChTh-'aHBThY YShTNVNY V'aNY ThPhLH.

Latin Vulgate
109:4 pro eo quod eos diligebam adversabantur mihi ego autem orabam

King James Version
109:4 For my love they are my adversaries: but I give myself unto prayer.

American Standard Version
109:4 For my love they are my adversaries: But I give myself unto prayer.

Bible in Basic English
109:4 For my love they give me back hate; but I have given myself to prayer.

Darby's English Translation
109:4 For my love they are mine adversaries; but I give myself unto prayer.

Douay Rheims Bible
109:4 Instead of making me a return of love, they detracted me: but I gave myself to prayer.

Noah Webster Bible
109:4 For my love they are my adversaries: but I give myself to prayer.

World English Bible
109:4 In return for my love, they are my adversaries; But I am in prayer.

Young's Literal Translation
109:4 For my love they oppose me, and I -- prayer!

Modern Hebrew
וישימו עלי רעה
תחת טובה ושנאה
תחת אהבתי׃

Paleo-Hebrew (Before 585 B.C.)
109:5

.

Hebrew Transliterated
109:5 VYShYMV 'yLY Ur'yH ThChTh TVBH VShN'aH ThChTh 'aHBThY.

Latin Vulgate
109:5 et posuerunt contra me malum pro bono et odium pro dilectione mea

King James Version
109:5 And they have rewarded me evil for good, and hatred for my love.

American Standard Version
109:5 And they have rewarded me evil for good, And hatred for my love.

Bible in Basic English
109:5 They have put on me evil for good; hate in exchange for my love.

Darby's English Translation
109:5 And they have rewarded me evil for good, and hatred for my love.

Douay Rheims Bible
109:5 And they repaid me evil for good: and hatred for my love.

Noah Webster Bible
109:5 And they have rewarded me evil for good, and hatred for my love.

World English Bible
109:5 They have rewarded me evil for good, And hatred for my love.

Young's Literal Translation
109:5 And they set against me evil for good, And hatred for my love.

Modern Hebrew
הפקד עליו רשע
ושטן יעמד
על־ימינו׃

Paleo-Hebrew (Before 585 B.C.)
109:6

. -

Hebrew Transliterated
109:6 HPhQD 'yLYV UrSh'y VShTN Y'yMD 'yL-YMYNV.

Latin Vulgate
109:6 constitue super eum impium et Satan astet a dextris eius

King James Version
109:6 Set thou a wicked man over him: and let Satan stand at his right hand.

American Standard Version
109:6 Set thou a wicked man over him; And let an adversary stand at his right hand.

Bible in Basic English
109:6 Put an evil man over him; and let one be placed at his right hand to say evil of him.

Darby's English Translation
109:6 Set a wicked man over him, and let the adversary stand at his right hand;

Douay Rheims Bible
109:6 Set thou the sinner over him: and may the devil stand at his right hand.

Noah Webster Bible
109:6 Set thou a wicked man over him: and let Satan stand at his right hand.

World English Bible
109:6 Set a wicked man over him. Let an adversary stand at his right hand.

Young's Literal Translation
109:6 Appoint Thou over him the wicked, And an adversary standeth at his right hand.

Modern Hebrew
בהשפטו יצא רשע
ותפלתו תהיה
לחטאה׃

Paleo-Hebrew (Before 585 B.C.)
109:7

.

Hebrew Transliterated
109:7 BHShPhTV YTSh'a UrSh'y VThPhLThV ThHYH LChT'aH.

Latin Vulgate
109:7 cum fuerit iudicatus exeat condemnatus et oratio eius sit in peccatum

King James Version
109:7 When he shall be judged, let him be condemned: and let his prayer become sin.

American Standard Version
109:7 When he is judged, let him come forth guilty; And let his prayer be turned into sin.

Bible in Basic English
109:7 When he is judged, let the decision go against him; and may his prayer become sin.

Darby's English Translation
109:7 When he shall be judged, let him go out guilty, and let his prayer become sin;

Douay Rheims Bible
109:7 When he is judged, may he go out condemned; and may his prayer be turned to sin.

Noah Webster Bible
109:7 When he shall be judged, let him be condemned: and let his prayer become sin.

World English Bible
109:7 When he is judged, let him come forth guilty. Let his prayer be turned into sin.

Young's Literal Translation
109:7 In his being judged, he goeth forth wicked, And his prayer is for sin.

Modern Hebrew
יהיו־ימיו מעטים
פקדתו יקח אחר׃

Paleo-Hebrew (Before 585 B.C.)
109:8
-

.

Hebrew Transliterated
109:8 YHYV-YMYV M'yTYM PhQDThV YQCh 'aChUr.

Latin Vulgate
109:8 fiant dies eius parvi episcopatum eius accipiat alter

King James Version
109:8 Let his days be few; and let another take his office.

American Standard Version
109:8 Let his days be few; And let another take his office.

Bible in Basic English
109:8 Let his life be short; let another take his position of authority.

Darby's English Translation
109:8 Let his days be few, let another take his office;

Douay Rheims Bible
109:8 May his days be few: and his bishopric let another take.

Noah Webster Bible
109:8 Let his days be few; and let another take his office.

World English Bible
109:8 Let his days be few. Let another take his office.

Young's Literal Translation
109:8 His days are few, his oversight another taketh,

Modern Hebrew
יהיו־בניו יתומים
ואשתו אלמנה׃

Paleo-Hebrew (Before 585 B.C.)
109:9
-
.

Hebrew Transliterated
109:9 YHYV-BNYV YThVMYM V'aShThV 'aLMNH.

Latin Vulgate
109:9 sint filii eius pupilli et uxor eius vidua

King James Version
109:9 Let his children be fatherless, and his wife a widow.

American Standard Version
109:9 Let his children be fatherless, And his wife a widow.

Bible in Basic English
109:9 Let his children have no father, and his wife be made a widow.

Darby's English Translation
109:9 Let his sons be fatherless, and his wife a widow;

Douay Rheims Bible
109:9 May his children be fatherless, and his wife a widow.

Noah Webster Bible
109:9 Let his children be fatherless, and his wife a widow.

World English Bible
109:9 Let his children be fatherless, And his wife a widow.

Young's Literal Translation
109:9 His sons are fatherless, and his wife a widow.

Modern Hebrew
ונוע ינועו בניו
ושאלו ודרשו
מחרבותיהם׃

Paleo-Hebrew (Before 585 B.C.)
109:10

.

Hebrew Transliterated
109:10 VNV'y YNV'yV BNYV VSh'aLV VDUrShV MChUrBVThYHM.

Latin Vulgate
109:10 instabiles vagentur liberi eius et mendicent et quaerantur in parietinis suis

King James Version
109:10 Let his children be continually vagabonds, and beg: let them seek their bread also out of their desolate places.

American Standard Version
109:10 Let his children be vagabonds, and beg; And let them seek their bread out of their desolate places.

Bible in Basic English
109:10 Let his children be wanderers, looking to others for their food; let them be sent away from the company of their friends.

Darby's English Translation
109:10 Let his sons be vagabonds and beg, and let them seek their bread far from their desolate places;

Douay Rheims Bible
109:10 Let his children be carried about vagabonds, and beg; and let them be cast out of their dwellings.

Noah Webster Bible
109:10 Let his children be continually vagabonds, and beg: let them seek their bread also out of their desolate places.

World English Bible
109:10 Let his children be wandering beggars. Let them be sought from their ruins.

Young's Literal Translation
109:10 And wander continually do his sons, Yea, they have begged, And have sought out of their dry places.

Modern Hebrew
ינקש נושה
לכל־אשר־לו ויבזו
זרים יגיעו׃

Paleo-Hebrew (Before 585 B.C.)
109:11

- [image] [image] [image] -
.

Hebrew Transliterated
109:11 YNQSh NVShH LKL-'aShUr-LV VYBZV ZUrYM YGY'yV.

Latin Vulgate
109:11 scrutetur exactor universa quae habet et diripiant alieni laborem eius

King James Version
109:11 Let the extortioner catch all that he hath; and let the strangers spoil his labour.

American Standard Version
109:11 Let the extortioner catch all that he hath; And let strangers make spoil of his labor.

Bible in Basic English
109:11 Let his creditor take all his goods; and let others have the profit of his work.

Darby's English Translation
109:11 Let the usurer cast the net over all that he hath, and let strangers despoil his labour;

Douay Rheims Bible
109:11 May the userer search all his substance: and let strangers plunder his labours.

Noah Webster Bible
109:11 Let the extortioner catch all that he hath; and let strangers spoil his labor.

World English Bible
109:11 Let the creditor seize all that he has. Let strangers plunder the fruit of his labor.

Young's Literal Translation
109:11 An exactor layeth a snare for all that he hath, And strangers spoil his labour.

Modern Hebrew
אל־יהי־לו משך חסד
ואל־יהי חונן
ליתומיו׃

Paleo-Hebrew (Before 585 B.C.)
109:12
- [image] [image] [image] -
-
.

Hebrew Transliterated
109:12 'aL-YHY-LV MShK ChSD V'aL-YHY ChVNN LYThVMYV.

Latin Vulgate
109:12 non sit qui eius misereatur nec qui clemens sit in pupillos eius

King James Version
109:12 Let there be none to extend mercy unto him: neither let there be any to favour his fatherless children.

American Standard Version
109:12 Let there be none to extend kindness unto him; Neither let there be any to have pity on his fatherless children.

Bible in Basic English
109:12 Let no man have pity on him, or give help to his children when he is dead.

Darby's English Translation
109:12 Let there be none to extend kindness unto him, neither let there be any to favour his fatherless children;

Douay Rheims Bible
109:12 May there be none to help him: nor none to pity his fatherless offspring.

Noah Webster Bible
109:12 Let there be none to extend mercy to him: neither let there be any to favor his fatherless children.

World English Bible
109:12 Let there be none to extend kindness to him, Neither let there be any to have pity on his fatherless children.

Young's Literal Translation
109:12 He hath none to extend kindness, Nor is there one showing favour to his orphans.

Modern Hebrew
יהי־אחריתו להכרית
בדור אחר ימח שמם׃

Paleo-Hebrew (Before 585 B.C.)
109:13
-

.

Hebrew Transliterated
109:13 YHY-'aChUrYThV LHKUrYTh BDVUr 'aChUr YMCh ShMM.

Latin Vulgate
109:13 fiat novissimum eius interitus in generatione altera deleatur nomen eius

King James Version
109:13 Let his posterity be cut off; and in the generation following let their name be blotted out.

American Standard Version
109:13 Let his posterity be cut off; In the generation following let their name be blotted out.

Bible in Basic English
109:13 Let his seed be cut off; in the coming generation let their name go out of memory.

Darby's English Translation
109:13 Let his posterity be cut off; in the generation following let their name be blotted out:

Douay Rheims Bible
109:13 May his posterity be cut off; in one generation may his name be blotted out.

Noah Webster Bible
109:13 Let his posterity be cut off; and in the generation following let their name be blotted out.

World English Bible
109:13 Let his posterity be cut off. In the generation following let their name be blotted out.

Young's Literal Translation
109:13 His posterity is for cutting off, In another generation is their name blotted out.

Modern Hebrew
יזכר עון אבתיו
אל־יהוה וחטאת אמו
אל־תמח׃

Paleo-Hebrew (Before 585 B.C.)
109:14

-

. -

Hebrew Transliterated
109:14 YZKUr 'yVN 'aBThYV 'aL-YHVH VChT'aTh 'aMV 'aL-ThMCh.

Latin Vulgate
109:14 redeat in memoria iniquitas patrum eius apud Deum et iniquitas matris eius ne deleatur

King James Version
109:14 Let the iniquity of his fathers be remembered with the LORD; and let not the sin of his mother be blotted out.

American Standard Version
109:14 Let the iniquity of his fathers be remembered with Jehovah; And let not the sin of his mother be blotted out.

Bible in Basic English
109:14 Let the Lord keep in mind the wrongdoing of his fathers; and may the sin of his mother have no forgiveness.

Darby's English Translation
109:14 Let the iniquity of his fathers be remembered with Jehovah, and let not the sin of his mother be blotted out;

Douay Rheims Bible
109:14 May the iniquity of his fathers be remembered in the sight of the Lord: and let not the sin of his mother be blotted out.

Noah Webster Bible
109:14 Let the iniquity of his fathers be remembered with the LORD; and let not the sin of his mother be blotted out.

World English Bible
109:14 Let the iniquity of his fathers be remembered by Yahweh. Don`t let the sin of his mother be blotted out.

Young's Literal Translation
109:14 The iniquity of his fathers Is remembered unto Jehovah, And the sin of his mother is not blotted out.

Modern Hebrew
יהיו נגד־יהוה
תמיד ויכרת מארץ
זכרם׃

Paleo-Hebrew (Before 585 B.C.)
109:15
-

.

Hebrew Transliterated
109:15 YHYV NGD-YHVH ThMYD VYKUrTh M'aUrTSh ZKUrM.

Latin Vulgate
109:15 sit contra Dominum semper et intereat de terra memoria eorum

King James Version
109:15 Let them be before the LORD continually, that he may cut off the memory of them from the earth.

American Standard Version
109:15 Let them be before Jehovah continually, That he may cut off the memory of them from the earth;

Bible in Basic English
109:15 Let them be ever before the eyes of the Lord, so that the memory of them may be cut off from the earth.

Darby's English Translation
109:15 Let them be before Jehovah continually, that he may cut off the memory of them from the earth:

Douay Rheims Bible
109:15 May they be before the lord continually, and let the memory of them perish from the earth:

Noah Webster Bible
109:15 Let them be before the LORD continually, that he may cut off the memory of them from the earth.

World English Bible
109:15 Let them be before Yahweh continually, That he may cut off the memory of them from the earth;

Young's Literal Translation
109:15 They are before Jehovah continually, And He cutteth off from earth their memorial.

Modern Hebrew
יען אשר לא זכר
עשות חסד וירדף
איש־עני ואביון
ונכאה לבב למותת׃

Paleo-Hebrew (Before 585 B.C.)
109:16

-

.

Hebrew Transliterated
109:16 Y'yN 'aShUr L'a ZKUr 'yShVTh ChSD VYUrDPh 'aYSh-'yNY V'aBYVN VNK'aH LBB LMVThTh.

Latin Vulgate
109:16 eo quod non est recordatus facere misericordiam

King James Version
109:16 Because that he remembered not to shew mercy, but persecuted the poor and needy man, that he might even slay the broken in heart.

American Standard Version
109:16 Because he remembered not to show kindness, But persecuted the poor and needy man, And the broken in heart, to slay them.

Bible in Basic English
109:16 Because he had no mercy, but was cruel to the low and the poor, designing the death of the broken-hearted.

Darby's English Translation
109:16 Because he remembered not to shew kindness, but persecuted the afflicted and needy man, and the broken in heart, to slay him.

Douay Rheims Bible
109:16 because he remembered not to show mercy, But persecuted the poor man and the beggar; and the broken in heart, to put him to death.

Noah Webster Bible
109:16 Because that he remembered not to show mercy, but persecuted the poor and needy man, that he might even slay the broken in heart.

World English Bible
109:16 Because he didn`t remember to show kindness, But persecuted the poor and needy man, The broken in heart, to kill them.

Young's Literal Translation
109:16 Because that he hath not remembered to do kindness, And pursueth the poor man and needy, And the smitten of heart -- to slay,

Modern Hebrew
ויאהב קללה
ותבואהו ולא־חפץ
בברכה ותרחק ממנו׃

Paleo-Hebrew (Before 585 B.C.)
109:17

-

.

Hebrew Transliterated
109:17 VY'aHB QLLH VThBV'aHV VL'a-ChPhTSh BBUrKH VThUrChQ MMNV.

Latin Vulgate
109:17 et persecutus est virum inopem et pauperem et conpunctum corde ut interficeret

King James Version
109:17 As he loved cursing, so let it come unto him: as he delighted not in blessing, so let it be far from him.

American Standard Version
109:17 Yea, he loved cursing, and it came unto him; And he delighted not in blessing, and it was far from him.

Bible in Basic English
109:17 As he took pleasure in cursing, so let it come on him; and as he had no delight in blessing, let it be far from him.

Darby's English Translation
109:17 And he loved cursing; so let it come unto him. And he delighted not in blessing; and let it be far from him.

Douay Rheims Bible
109:17 And he loved cursing, and it shall come unto him: and he would not have blessing, and it shall be far from him.

Noah Webster Bible
109:17 As he loved cursing, so let it come to him: as he delighted not in blessing, so let it be far from him.

World English Bible
109:17 Yes, he loved cursing, and it came to him. He didn`t delight in blessing, and it was far from him.

Young's Literal Translation
109:17 And he loveth reviling, and it meeteth him, And he hath not delighted in blessing, And it is far from him.

Modern Hebrew
וילבש קללה כמדו
ותבא כמים בקרבו
וכשמן בעצמותיו׃

Paleo-Hebrew (Before 585 B.C.)
109:18

.

Hebrew Transliterated
109:18 VYLBSh QLLH KMDV VThB'a KMYM BQUrBV VKShMN B'yTShMVThYV.

Latin Vulgate
109:18 et dilexit maledictionem quae veniet ei et noluit benedictionem quae elongabitur ab eo et indutus est maledictione quasi vestimento suo et ingredietur quasi aqua in viscera eius et quasi oleum in ossa eius

King James Version
109:18 As he clothed himself with cursing like as with his garment, so let it come into his bowels like water, and like oil into his bones.

American Standard Version
109:18 He clothed himself also with cursing as with his garment, And it came into his inward parts like water, And like oil into his bones.

Bible in Basic English
109:18 He put on cursing like a robe, and it has come into his body like water, and into his bones like oil.

Darby's English Translation
109:18 And he clothed himself with cursing like his vestment; so let it come into his bowels like water, and like oil into his bones;

Douay Rheims Bible
109:18 And he put on cursing, like a garment: and it went in like water into his entrails, and like oil in his bones.

Noah Webster Bible
109:18 As he clothed himself with cursing like as with his garment, so let it come into his bowels like water, and like oil into his bones.

World English Bible
109:18 He clothed himself also with cursing as with his garment. It came into his inward parts like water, Like oil into his bones.

Young's Literal Translation
109:18 And he putteth on reviling as his robe, And it cometh in as water into his midst, And as oil into his bones.

Modern Hebrew
תהי־לו כבגד יעטה
ולמזח תמיד יחגרה׃

Paleo-Hebrew (Before 585 B.C.)
109:19
-

.

Hebrew Transliterated
109:19 ThHY-LV KBGD Y'yTH VLMZCh ThMYD YChGUrH.

Latin Vulgate
109:19 sit ei quasi pallium quo circumdatur et quasi cingulum quo semper accingitur

King James Version
109:19 Let it be unto him as the garment which covereth him, and for a girdle wherewith he is girded continually.

American Standard Version
109:19 Let it be unto him as the raiment wherewith he covereth himself, And for the girdle wherewith he is girded continually.

Bible in Basic English
109:19 Let it be to him as a robe which he puts on, let it be like a band which is round him at all times.

Darby's English Translation
109:19 Let it be unto him as a garment with which he covereth himself, and for a girdle wherewith he is constantly girded.

Douay Rheims Bible
109:19 May it be unto him like a garment which covereth him; and like a girdle with which he is girded continually.

Noah Webster Bible
109:19 Let it be to him as the garment which covereth him, and for a girdle with which he is girded continually.

World English Bible
109:19 Let it be to him as the clothing with which he covers himself, For the belt that is always around him.

Young's Literal Translation
109:19 It is to him as apparel -- he covereth himself, And for a continual girdle he girdeth it on.

Modern Hebrew
זאת פעלת שטני מאת
יהוה והדברים רע
על־נפשי׃

Paleo-Hebrew (Before 585 B.C.)
109:20

. -

Hebrew Transliterated
109:20 Z'aTh Ph'yLTh ShTNY M'aTh YHVH VHDBUrYM Ur'y 'yL-NPhShY.

Latin Vulgate
109:20 haec est retributio his qui adversantur mihi a Domino et qui loquuntur malum contra animam meam

King James Version
109:20 Let this be the reward of mine adversaries from the LORD, and of them that speak evil against my soul.

American Standard Version
109:20 This is the reward of mine adversaries from Jehovah, And of them that speak evil against my soul.

Bible in Basic English
109:20 Let this be the reward given to my haters from the Lord, and to those who say evil of my soul.

Darby's English Translation
109:20 Let this be the reward of mine adversaries from Jehovah, and of them that speak evil against my soul.

Douay Rheims Bible
109:20 This is the work of them who detract me before the Lord; and who speak evils against my soul.

Noah Webster Bible
109:20 Let this be the reward of my adversaries from the LORD, and of them that speak evil against my soul.

World English Bible
109:20 This is the reward of my adversaries from Yahweh, Of those who speak evil against my soul.

Young's Literal Translation
109:20 This is the wage of mine accusers from Jehovah, And of those speaking evil against my soul.

Modern Hebrew
ואתה יהוה אדני
עשה־אתי למען שמך
כי־טוב חסדך
הצילני׃

Paleo-Hebrew (Before 585 B.C.)
109:21

-

-
.

Hebrew Transliterated
109:21 V'aThH YHVH 'aDNY 'yShH-'aThY LM'yN ShMK KY-TVB ChSDK HTShYLNY.

Latin Vulgate
109:21 tu autem Deus Domine fac mecum propter nomen tuum quoniam bona est misericordia tua libera me

King James Version
109:21 But do thou for me, O GOD the Lord, for thy name's sake: because thy mercy is good, deliver thou me.

American Standard Version
109:21 But deal thou with me, O Jehovah the Lord, for thy name`s sake: Because thy lovingkindness is good, deliver thou me;

Bible in Basic English
109:21 But, O Lord God, give me your help, because of your name; take me out of danger, because your mercy is good.

Darby's English Translation
109:21 But do *thou* for me, Jehovah, Lord, for thy name`s sake; because thy loving-kindness is good, deliver me:

Douay Rheims Bible
109:21 But thou, O Lord, do with for thy names sake: because thy mercy is sweet. Do thou deliver me.

Noah Webster Bible
109:21 But do thou for me, O GOD the Lord, for thy name's sake: because thy mercy is good, deliver thou me.

World English Bible
109:21 But deal with me, Yahweh the Lord, for your name`s sake, Because your lovingkindness is good, deliver me;

Young's Literal Translation
109:21 And Thou, O Jehovah Lord, Deal with me for Thy name`s sake, Because Thy kindness is good, deliver me.

Modern Hebrew
כי־עני ואביון
אנכי ולבי חלל
בקרבי׃

Paleo-Hebrew (Before 585 B.C.)
109:22
-

.

Hebrew Transliterated
109:22 KY-'yNY V'aBYVN 'aNKY VLBY ChLL BQUrBY.

Latin Vulgate
109:22 quoniam egenus et pauper sum et cor meum vulneratum est intrinsecus

King James Version
109:22 For I am poor and needy, and my heart is wounded within me.

American Standard Version
109:22 For I am poor and needy, And my heart is wounded within me.

Bible in Basic English
109:22 For I am poor and in need, and my heart is wounded in me.

Darby's English Translation
109:22 For I am afflicted and needy, and my heart is wounded within me.

Douay Rheims Bible
109:22 for I am poor and needy, and my heart is troubled within me.

Noah Webster Bible
109:22 For I am poor and needy, and my heart is wounded within me.

World English Bible
109:22 For I am poor and needy. My heart is wounded within me.

Young's Literal Translation
109:22 For I am poor and needy, And my heart hath been pierced in my midst.

Modern Hebrew
כצל־כנטותו נהלכתי
ננערתי כארבה׃

Paleo-Hebrew (Before 585 B.C.)
109:23
-
.

Hebrew Transliterated
109:23 KTShL-KNTVThV NHLKThY NN'yUrThY K'aUrBH.

Latin Vulgate
109:23 quasi umbra cum inclinatur abductus sum et excussus quasi lucusta

King James Version
109:23 I am gone like the shadow when it declineth: I am tossed up and down as the locust.

American Standard Version
109:23 I am gone like the shadow when it declineth: I am tossed up and down as the locust.

Bible in Basic English
109:23 I am gone like the shade when it is stretched out: I am forced out of my place like a locust.

Darby's English Translation
109:23 I am gone like a shadow when it lengtheneth; I am tossed about like the locust;

Douay Rheims Bible
109:23 I am taken away like the shadow when it declineth: and I am shaken off as locusts.

Noah Webster Bible
109:23 I am gone like the shadow when it declineth: I am tossed up and down as the locust.

World English Bible
109:23 I fade away like an evening shadow. I am shaken off as the locust.

Young's Literal Translation
109:23 As a shadow when it is stretched out I have gone, I have been driven away as a locust.

Modern Hebrew
ברכי כשלו מצום
ובשרי כחש משמן׃

Paleo-Hebrew (Before 585 B.C.)
109:24

.

Hebrew Transliterated
109:24 BUrKY KShLV MTShVM VBShUrY KChSh MShMN.

Latin Vulgate
109:24 genua mea vacillaverunt a ieiunio et caro mea mutata est absque oleo

King James Version
109:24 My knees are weak through fasting; and my flesh faileth of fatness.

American Standard Version
109:24 My knees are weak through fasting; And my flesh faileth of fatness.

Bible in Basic English
109:24 My knees are feeble for need of food; there is no fat on my bones.

Darby's English Translation
109:24 My knees are failing through fasting, and my flesh hath lost its fatness;

Douay Rheims Bible
109:24 My knees are weakened through fasting: and my flesh is changed for oil.

Noah Webster Bible
109:24 My knees are weak through fasting; and my flesh faileth of fatness.

World English Bible
109:24 My knees are weak through fasting. My body is thin and lacks fat.

Young's Literal Translation
109:24 My knees have been feeble from fasting, And my flesh hath failed of fatness.

Modern Hebrew
ואני הייתי חרפה
להם יראוני יניעון
ראשם׃

Paleo-Hebrew (Before 585 B.C.)
109:25

.

Hebrew Transliterated
109:25 V'aNY HYYThY ChUrPhH LHM YUr'aVNY YNY'yVN Ur'aShM.

Latin Vulgate
109:25 et ego factus sum obprobrium eis videntes me moverunt caput suum

King James Version
109:25 I became also a reproach unto them: when they looked upon me they shaked their heads.

American Standard Version
109:25 I am become also a reproach unto them: When they see me, they shake their head.

Bible in Basic English
109:25 As for me, they make sport of me; shaking their heads when they see me.

Darby's English Translation
109:25 And I am become a reproach unto them; when they look upon me they shake their heads.

Douay Rheims Bible
109:25 And I am become a reproach to them: they saw me and they shaked their heads,

Noah Webster Bible
109:25 I became also a reproach to them: when they looked upon me they shook their heads.

World English Bible
109:25 I have also become a reproach to them. When they see me, they shake their head.

Young's Literal Translation
109:25 And I -- I have been a reproach to them, They see me, they shake their head.

Modern Hebrew
עזרני יהוה אלהי
הושיעני כחסדך׃

Paleo-Hebrew (Before 585 B.C.)
109:26

.

Hebrew Transliterated
109:26 'yZUrNY YHVH 'aLHY HVShY'yNY KChSDK.

Latin Vulgate
109:26 adiuva me Domine Deus meus salva me secundum misericordiam tuam

King James Version
109:26 Help me, O LORD my God: O save me according to thy mercy:

American Standard Version
109:26 Help me, O Jehovah my God; Oh save me according to thy lovingkindness:

Bible in Basic English
109:26 Give me help, O Lord my God; in your mercy be my saviour;

Darby's English Translation
109:26 Help me, Jehovah my God; save me according to thy loving-kindness:

Douay Rheims Bible
109:26 Help me, O Lord my God; save me according to thy mercy.

Noah Webster Bible
109:26 Help me, O LORD my God: O save me according to thy mercy:

World English Bible
109:26 Help me, Yahweh, my God. Save me according to your lovingkindness;

Young's Literal Translation
109:26 Help me, O Jehovah my God, Save me, according to Thy kindness.

Modern Hebrew
וידעו כי־ידך זאת
אתה יהוה עשיתה׃

Paleo-Hebrew (Before 585 B.C.)
109:27
-

.

Hebrew Transliterated
109:27 VYD'yV KY-YDK Z'aTh 'aThH YHVH 'yShYThH.

Latin Vulgate
109:27 et sciant quoniam manus tua haec tu Domine fecisti eam

King James Version
109:27 That they may know that this is thy hand; that thou, LORD, hast done it.

American Standard Version
109:27 That they may know that this is thy hand; That thou, Jehovah, hast done it.

Bible in Basic English
109:27 So that they may see that it is the work of your hand; that you, Lord, have done it.

Darby's English Translation
109:27 That they may know that this is thy hand; that *thou*, Jehovah, hast done it.

Douay Rheims Bible
109:27 And let them know that this is thy hand: and that thou, O Lord, hast done it.

Noah Webster Bible
109:27 That they may know that this is thy hand; that thou, LORD, hast done it.

World English Bible
109:27 That they may know that this is your hand; That you, Yahweh, have done it.

Young's Literal Translation
109:27 And they know that this is Thy hand, Thou, O Jehovah, Thou hast done it.

Modern Hebrew
יקללו־המה ואתה
תברך קמו ויבשו
ועבדך ישמח׃

Paleo-Hebrew (Before 585 B.C.)
109:28
-

.

Hebrew Transliterated
109:28 YQLLV-HMH V'aThH ThBUrK QMV VYBShV V'yBDK YShMCh.

Latin Vulgate
109:28 maledicent illi et tu benedices restiterunt et confundentur servus autem tuus laetabitur

King James Version
109:28 Let them curse, but bless thou: when they arise, let them be ashamed; but let thy servant rejoice.

American Standard Version
109:28 Let them curse, but bless thou: When they arise, they shall be put to shame, But thy servant shall rejoice.

Bible in Basic English
109:28 They may give curses but you give blessing; when they come up against me, put them to shame; but let your servant be glad.

Darby's English Translation
109:28 Let *them* curse, but bless *thou*; when they rise up, let them be ashamed, and let thy servant rejoice.

Douay Rheims Bible
109:28 They will curse and thou will bless: let them that rise up against me be confounded: but thy servant shall rejoice.

Noah Webster Bible
109:28 Let them curse, but bless thou: when they arise, let them be ashamed; but let thy servant rejoice.

World English Bible
109:28 They may curse, but you bless. When they arise, they will be put to shame, But your servant shall rejoice.

Young's Literal Translation
109:28 They revile, and Thou dost bless, They have risen, and are ashamed, And Thy servant doth rejoice.

Modern Hebrew
ילבשו שוטני כלמה
ויעטו כמעיל בשתם׃

Paleo-Hebrew (Before 585 B.C.)
109:29

.

Hebrew Transliterated
109:29 YLBShV ShVTNY KLMH VY'yTV KM'yYL BShThM.

Latin Vulgate
109:29 induantur adversarii mei confusione et operiantur quasi indumento confusione sua

King James Version
109:29 Let mine adversaries be clothed with shame, and let them cover themselves with their own confusion, as with a mantle.

American Standard Version
109:29 Let mine adversaries be clothed with dishonor, And let them cover themselves with their own shame as with a robe.

Bible in Basic English
109:29 Let my haters be clothed with shame, covering themselves with shame as with a robe.

Darby's English Translation
109:29 Let mine adversaries be clothed with confusion, and let them cover themselves with their shame as with a mantle.

Douay Rheims Bible
109:29 Let them that detract me be clothed with shame: and let them be covered with the their confusion as with a double cloak.

Noah Webster Bible
109:29 Let my adversaries be clothed with shame, and let them cover themselves with their own confusion, as with a mantle.

World English Bible
109:29 Let my adversaries be clothed with dishonor. Let them cover themselves with their own shame as with a robe.

Young's Literal Translation
109:29 Mine accusers put on blushing, and are covered, As an upper robe is their shame.

Modern Hebrew
אודה יהוה מאד בפי
ובתוך רבים
אהללנו׃

Paleo-Hebrew (Before 585 B.C.)
109:30

.

Hebrew Transliterated
109:30 'aVDH YHVH M'aD BPhY VBThVK UrBYM 'aHLLNV.

Latin Vulgate
109:30 confitebor Domino vehementer in ore meo et in medio populorum laudabo eum

King James Version
109:30 I will greatly praise the LORD with my mouth; yea, I will praise him among the multitude.

American Standard Version
109:30 I will give great thanks unto Jehovah with my mouth; Yea, I will praise him among the multitude.

Bible in Basic English
109:30 I will give the Lord great praise with my mouth; yes, I will give praise to him among all the people.

Darby's English Translation
109:30 I will greatly celebrate Jehovah with my mouth; yea, I will praise him among the multitude.

Douay Rheims Bible
109:30 I will give great thanks to the Lord with my mouth: and in the midst of many I will praise him.

Noah Webster Bible
109:30 I will greatly praise the LORD with my mouth; yes, I will praise him among the multitude.

World English Bible
109:30 I will give great thanks to Yahweh with my mouth. Yes, I will praise him among the multitude.

Young's Literal Translation
109:30 I thank Jehovah greatly with my mouth, And in the midst of many I praise Him,

Modern Hebrew
כי־יעמד לימין
אביון להושיע
משפטי נפשו׃

Paleo-Hebrew (Before 585 B.C.)
109:31
-

.

Hebrew Transliterated
109:31 KY-Y'yMD LYMYN 'aBYVN LHVShY'y MShPhTY NPhShV.

Latin Vulgate
109:31 quoniam stabit a dextris pauperis ut salvet a iudicibus animam eius

King James Version
109:31 For he shall stand at the right hand of the poor, to save him from those that condemn his soul.

American Standard Version
109:31 For he will stand at the right hand of the needy, To save him from them that judge his soul. Psalm 110 A Psalm of David.

Bible in Basic English
109:31 For he is ever at the right hand of the poor, to take him out of the hands of those who go after his soul.

Darby's English Translation
109:31 For he standeth at the right hand of the needy, to save him from those that judge his soul.

Douay Rheims Bible
109:31 Because he hath stood at the right hand of the poor, to save my soul from persecutors

Noah Webster Bible
109:31 For he will stand at the right hand of the poor, to save him from those that condemn his soul.

World English Bible
109:31 For he will stand at the right hand of the needy, To save him from those who judge his soul.

Young's Literal Translation
109:31 For He standeth at the right hand of the needy, To save from those judging his soul.

Psalms 110


Psalms Chapter 110 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 109

The Book of Psalms

Chapter 110

Click To Go To Verse 1 2 3 4 5 6 7
Modern Hebrew
לדוד מזמור נאם
יהוה לאדני שב
לימיני עד־אשית
איביך הדם לרגליך׃

Paleo-Hebrew (Before 585 B.C.)
110:1

-

.

Hebrew Transliterated
110:1 LDVD MZMVUr N'aM YHVH L'aDNY ShB LYMYNY 'yD-'aShYTh 'aYBYK HDM LUrGLYK.

Latin Vulgate
110:1 David canticum dixit Dominus Domino meo sede a dextris meis donec ponam inimicos tuos scabillum pedum tuorum

King James Version
110:1 A Psalm of David.
The LORD said unto my Lord, Sit thou at my right hand, until I make thine enemies thy footstool.

American Standard Version
110:1 Jehovah saith unto my Lord, Sit thou at my right hand, Until I make thine enemies thy footstool.

Bible in Basic English
110:1 A Psalm. Of David.
The Lord said to my lord, Be seated at my right hand, till I put all those who are against you under your feet.

Darby's English Translation
110:1 {Psalm of David.} Jehovah said unto my Lord, Sit at my right hand, until I put thine enemies as footstool of thy feet.

Douay Rheims Bible
110:1 The Lord said to my Lord: Sit thou at my right hand: Until I make thy enemies thy footstool.

Noah Webster Bible
110:1 A Psalm of David.
The LORD said to my Lord, Sit thou at my right hand, until I make thy enemies thy footstool.

World English Bible
110:1 A Psalm by David.
Yahweh says to my Lord, "Sit at my right hand, Until I make your enemies your footstool for your feet."

Young's Literal Translation
110:1 A Psalm of David.
The affirmation of Jehovah to my Lord: `Sit at My right hand, Till I make thine enemies thy footstool.`

Modern Hebrew
מטה־עזך ישלח יהוה
מציון רדה בקרב
איביך׃

Paleo-Hebrew (Before 585 B.C.)
110:2
-

.

Hebrew Transliterated
110:2 MTH-'yZK YShLCh YHVH MTShYVN UrDH BQUrB 'aYBYK.

Latin Vulgate
110:2 virgam fortitudinis tuae emittet Dominus ex Sion dominare in medio inimicorum tuorum

King James Version
110:2 The LORD shall send the rod of thy strength out of Zion: rule thou in the midst of thine enemies.

American Standard Version
110:2 Jehovah will send forth the rod of thy strength out of Zion: Rule thou in the midst of thine enemies.

Bible in Basic English
110:2 The Lord will send out the rod of your strength from Zion; be king over your haters.

Darby's English Translation
110:2 Jehovah shall send the sceptre of thy might out of Zion: rule in the midst of thine enemies.

Douay Rheims Bible
110:2 The Lord will send forth the sceptre of thy power out of Sion: rule thou in the midst of thy enemies.

Noah Webster Bible
110:2 The LORD will send the rod of thy strength out of Zion: rule thou in the midst of thy enemies.

World English Bible
110:2 Yahweh will send forth the rod of your strength out of Zion. Rule in the midst of your enemies.

Young's Literal Translation
110:2 The rod of thy strength doth Jehovah send from Zion, Rule in the midst of thine enemies.

Modern Hebrew
עמך נדבת ביום
חילך בהדרי־קדש
מרחם משחר לך טל
ילדתיך׃

Paleo-Hebrew (Before 585 B.C.)
110:3

-

.

Hebrew Transliterated
110:3 'yMK NDBTh BYVM ChYLK BHDUrY-QDSh MUrChM MShChUr LK TL YLDThYK.

Latin Vulgate
110:3 populi tui spontanei erunt in die fortitudinis tuae in montibus sanctis quasi de vulva orietur tibi ros adulescentiae tuae

King James Version
110:3 Thy people shall be willing in the day of thy power, in the beauties of holiness from the womb of the morning: thou hast the dew of thy youth.

American Standard Version
110:3 Thy people offer themselves willingly In the day of thy power, in holy array: Out of the womb of the morning Thou hast the dew of thy youth.

Bible in Basic English
110:3 Your people give themselves gladly in the day of your power; like the dew of the morning on the holy mountains is the army of your young men.

Darby's English Translation
110:3 Thy people shall be willing in the day of thy power, in holy splendour: from the womb of the morning shall come to thee the dew of thy youth.

Douay Rheims Bible
110:3 With thee is the principality in the day of thy strength: in the brightness of the saints: from the womb before the day star I begot thee.

Noah Webster Bible
110:3 Thy people shall be willing in the day of thy power, in the beauties of holiness: from the womb of the morning, thou hast the dew of thy youth.

World English Bible
110:3 Your people offer themselves willingly in the day of your power, In holy array. Out of the womb of the morning, you have the dew of your youth.

Young's Literal Translation
110:3 Thy people are free-will gifts in the day of Thy strength, in the honours of holiness, From the womb, from the morning, Thou hast the dew of thy youth.

Modern Hebrew
נשבע יהוה ולא
ינחם אתה־כהן
לעולם על־דברתי
מלכי־צדק׃

Paleo-Hebrew (Before 585 B.C.)
110:4

-
. - [image] [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
110:4 NShB'y YHVH VL'a YNChM 'aThH-KHN L'yVLM 'yL-DBUrThY MLKY-TShDQ.

Latin Vulgate
110:4 iuravit Dominus et non paenitebit eum tu es sacerdos in aeternum secundum ordinem Melchisedech

King James Version
110:4 The LORD hath sworn, and will not repent, Thou art a priest for ever after the order of Melchizedek.

American Standard Version
110:4 Jehovah hath sworn, and will not repent: Thou art a priest for ever After the order of Melchizedek.

Bible in Basic English
110:4 The Lord has made an oath, and will not take it back. You are a priest for ever, after the order of Melchizedek.

Darby's English Translation
110:4 Jehovah hath sworn, and will not repent, Thou art priest for ever after the order of Melchisedek.

Douay Rheims Bible
110:4 The Lord hath sworn, and he will not repent: Thou art a priest for ever according to the order of Melchisedech.

Noah Webster Bible
110:4 The LORD hath sworn, and will not repent, Thou art a priest for ever after the order of Melchisedek.

World English Bible
110:4 Yahweh has sworn, and will not change his mind: "You are a priest forever in the order of Melchizedek."

Young's Literal Translation
110:4 Jehovah hath sworn, and doth not repent, `Thou art a priest to the age, According to the order of Melchizedek.`

Modern Hebrew
אדני על־ימינך מחץ
ביום־אפו מלכים׃

Paleo-Hebrew (Before 585 B.C.)
110:5
-
-
.

Hebrew Transliterated
110:5 'aDNY 'yL-YMYNK MChTSh BYVM-'aPhV MLKYM.

Latin Vulgate
110:5 Dominus ad dexteram tuam percussit in die furoris sui reges

King James Version
110:5 The Lord at thy right hand shall strike through kings in the day of his wrath.

American Standard Version
110:5 The Lord at thy right hand Will strike through kings in the day of his wrath.

Bible in Basic English
110:5 In the day of his wrath kings will be wounded by the Lord at your right hand.

Darby's English Translation
110:5 The Lord at thy right hand will smite through kings in the day of his anger.

Douay Rheims Bible
110:5 The Lord at thy right hand hath broken kings in the day of his wrath.

Noah Webster Bible
110:5 The Lord at thy right hand will strike through kings in the day of his wrath.

World English Bible
110:5 The Lord is at your right hand. He will crush kings in the day of his wrath.

Young's Literal Translation
110:5 The Lord on thy right hand smote kings In the day of His anger.

Modern Hebrew
ידין בגוים מלא
גויות מחץ ראש
על־ארץ רבה׃

Paleo-Hebrew (Before 585 B.C.)
110:6

. -

Hebrew Transliterated
110:6 YDYN BGVYM ML'a GVYVTh MChTSh Ur'aSh 'yL-'aUrTSh UrBH.

Latin Vulgate
110:6 iudicabit in gentibus implebit valles percutiet caput in terra multa

King James Version
110:6 He shall judge among the heathen, he shall fill the places with the dead bodies; he shall wound the heads over many countries.

American Standard Version
110:6 He will judge among the nations, He will fill the places with dead bodies; He will strike through the head in many countries.

Bible in Basic English
110:6 He will be judge among the nations, the valleys will be full of dead bodies; the head over a great country will be wounded by him.

Darby's English Translation
110:6 He shall judge among the nations; he shall fill all places with dead bodies; he shall smite through the head over a great country.

Douay Rheims Bible
110:6 He shall judge among nations, he shall fill ruins: he shall crush the heads in the land of the many.

Noah Webster Bible
110:6 He will judge among the heathen, he will fill the places with the dead bodies; he will wound the heads over many countries.

World English Bible
110:6 He will judge among the nations. He will heap up dead bodies. He will crush the ruler of the whole earth.

Young's Literal Translation
110:6 He doth judge among the nations, He hath completed the carcases, Hath smitten the head over the mighty earth.

Modern Hebrew
מנחל בדרך ישתה
על־כן ירים ראש׃

Paleo-Hebrew (Before 585 B.C.)
110:7

-
.

Hebrew Transliterated
110:7 MNChL BDUrK YShThH 'yL-KN YUrYM Ur'aSh.

Latin Vulgate
110:7 de torrente in via bibet propterea exaltabit caput

King James Version
110:7 He shall drink of the brook in the way: therefore shall he lift up the head.

American Standard Version
110:7 He will drink of the brook in the way: Therefore will he lift up the head. Psalm 111

Bible in Basic English
110:7 He will take of the stream by the way; so his head will be lifted up.

Darby's English Translation
110:7 He shall drink of the brook in the way; therefore shall he lift up the head.

Douay Rheims Bible
110:7 He shall drink of the torrent in the way: therefore shall he lift up the head.

Noah Webster Bible
110:7 He will drink of the brook in the way: therefore will he lift up the head.

World English Bible
110:7 He will drink of the brook in the way; Therefore will he lift up his head.

Young's Literal Translation
110:7 From a brook in the way he drinketh, Therefore he doth lift up the head!

Psalms 111


Psalms Chapter 111 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 110

The Book of Psalms

Chapter 111

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10
Modern Hebrew
הללו יה אודה יהוה
בכל־לבב בסוד
ישרים ועדה׃

Paleo-Hebrew (Before 585 B.C.)
111:1

-
.

Hebrew Transliterated
111:1 HLLV YH 'aVDH YHVH BKL-LBB BSVD YShUrYM V'yDH.

Latin Vulgate
111:1 alleluia aleph confitebor Domino in toto corde beth in consilio iustorum et congregatione

King James Version
111:1 Praise ye the LORD. I will praise the LORD with my whole heart, in the assembly of the upright, and in the congregation.

American Standard Version
111:1 Praise ye Jehovah. I will give thanks unto Jehovah with my whole heart, In the council of the upright, and in the congregation.

Bible in Basic English
111:1 Let the Lord be praised. I will give praise to the Lord with all my heart, among the upright, and in the meeting of the people.

Darby's English Translation
111:1 Hallelujah! I will celebrate Jehovah with my whole heart, in the council of the upright, and in the assembly.

Douay Rheims Bible
111:1 I will praise thee, O Lord, with my whole heart; in the council of the just: and in the congregation.

Noah Webster Bible
111:1 Praise ye the LORD. I will praise the LORD with my whole heart, in the assembly of the upright, and in the congregation.

World English Bible
111:1 Praise Yah! I will give thanks to Yahweh with my whole heart, In the council of the upright, and in the congregation.

Young's Literal Translation
111:1 Praise ye Jah! I thank Jehovah with the whole heart, In the secret meeting of the upright, And of the company.

Modern Hebrew
גדלים מעשי יהוה
דרושים
לכל־חפציהם׃

Paleo-Hebrew (Before 585 B.C.)
111:2

. -

Hebrew Transliterated
111:2 GDLYM M'yShY YHVH DUrVShYM LKL-ChPhTShYHM.

Latin Vulgate
111:2 gimel magna opera Domini deleth exquirenda in cunctis voluntatibus suis

King James Version
111:2 The works of the LORD are great, sought out of all them that have pleasure therein.

American Standard Version
111:2 The works of Jehovah are great, Sought out of all them that have pleasure therein.

Bible in Basic English
111:2 The works of the Lord are great, searched out by all those who have delight in them.

Darby's English Translation
111:2 Great are the works of Jehovah; sought out of all that delight in them.

Douay Rheims Bible
111:2 Great are the works of the Lord: sought out according to all his wills

Noah Webster Bible
111:2 The works of the LORD are great, sought out by all them that have pleasure in them.

World English Bible
111:2 The works of Yahweh are great, Pondered by all those who delight in them.

Young's Literal Translation
111:2 Great are the works of Jehovah, Sought out by all desiring them.

Modern Hebrew
הוד־והדר פעלו
וצדקתו עמדת לעד׃

Paleo-Hebrew (Before 585 B.C.)
111:3
-

.

Hebrew Transliterated
111:3 HVD-VHDUr Ph'yLV VTShDQThV 'yMDTh L'yD.

Latin Vulgate
111:3 he gloria et decor opus eius vav et iustitia eius perseverans semper

King James Version
111:3 His work is honourable and glorious: and his righteousness endureth for ever.

American Standard Version
111:3 His work is honor and majesty; And his righteousness endureth for ever.

Bible in Basic English
111:3 His work is full of honour and glory; and his righteousness is unchanging for ever.

Darby's English Translation
111:3 His work is majesty and splendour, and his righteousness abideth for ever.

Douay Rheims Bible
111:3 His work is praise and magnificence: and his justice continueth for ever and ever.

Noah Webster Bible
111:3 His work is honorable and glorious: and his righteousness endureth for ever.

World English Bible
111:3 His work is honor and majesty. His righteousness endures forever.

Young's Literal Translation
111:3 Honourable and majestic is His work, And His righteousness is standing for ever.

Modern Hebrew
זכר עשה לנפלאתיו
חנון ורחום יהוה׃

Paleo-Hebrew (Before 585 B.C.)
111:4

.

Hebrew Transliterated
111:4 ZKUr 'yShH LNPhL'aThYV ChNVN VUrChVM YHVH.

Latin Vulgate
111:4 zai memoriam fecit mirabilium suorum heth clemens et misericors Dominus

King James Version
111:4 He hath made his wonderful works to be remembered: the LORD is gracious and full of compassion.

American Standard Version
111:4 He hath made his wonderful works to be remembered: Jehovah is gracious and merciful.

Bible in Basic English
111:4 Certain for ever is the memory of his wonders: the Lord is full of pity and mercy.

Darby's English Translation
111:4 He hath made his wonders to be remembered: Jehovah is gracious and merciful.

Douay Rheims Bible
111:4 He hath made a remembrance of his wonderful works, being a merciful and gracious Lord:

Noah Webster Bible
111:4 He hath made his wonderful works to be remembered: the LORD is gracious and full of compassion.

World English Bible
111:4 He has caused his wonderful works to be remembered. Yahweh is gracious and merciful.

Young's Literal Translation
111:4 A memorial He hath made of His wonders, Gracious and merciful is Jehovah.

Modern Hebrew
טרף נתן ליראיו
יזכר לעולם בריתו׃

Paleo-Hebrew (Before 585 B.C.)
111:5

.

Hebrew Transliterated
111:5 TUrPh NThN LYUr'aYV YZKUr L'yVLM BUrYThV.

Latin Vulgate
111:5 teth escam dedit timentibus se ioth memor erit in sempiternum pacti sui

King James Version
111:5 He hath given meat unto them that fear him: he will ever be mindful of his covenant.

American Standard Version
111:5 He hath given food unto them that fear him: He will ever be mindful of his covenant.

Bible in Basic English
111:5 He has given food to his worshippers; he will keep his agreement in mind for ever.

Darby's English Translation
111:5 He hath given meat unto them that fear him; he is ever mindful of his covenant.

Douay Rheims Bible
111:5 he hath given food to them that fear him. He will be mindful for ever of his covenant:

Noah Webster Bible
111:5 He hath given food to them that fear him: he will ever be mindful of his covenant.

World English Bible
111:5 He has given food to those who fear him. He always remembers his covenant.

Young's Literal Translation
111:5 Prey He hath given to those fearing Him, He remembereth to the age His covenant.

Modern Hebrew
כח מעשיו הגיד
לעמו לתת להם נחלת
גוים׃

Paleo-Hebrew (Before 585 B.C.)
111:6

.

Hebrew Transliterated
111:6 KCh M'yShYV HGYD L'yMV LThTh LHM NChLTh GVYM.

Latin Vulgate
111:6 caph fortitudinem operum suorum adnuntiabit populo suo

King James Version
111:6 He hath shewed his people the power of his works, that he may give them the heritage of the heathen.

American Standard Version
111:6 He hath showed his people the power of his works, In giving them the heritage of the nations.

Bible in Basic English
111:6 He has made clear to his people the power of his works, giving them the heritage of the nations.

Darby's English Translation
111:6 He hath shewn his people the power of his works, to give them the heritage of the nations.

Douay Rheims Bible
111:6 he will shew forth to his people the power of his works.

Noah Webster Bible
111:6 He hath shown his people the power of his works, that he may give them the heritage of the heathen.

World English Bible
111:6 He has shown his people the power of his works, In giving them the heritage of the nations.

Young's Literal Translation
111:6 The power of His works He hath declared to His people, To give to them the inheritance of nations.

Modern Hebrew
מעשי ידיו אמת
ומשפט נאמנים
כל־פקודיו׃

Paleo-Hebrew (Before 585 B.C.)
111:7

. -

Hebrew Transliterated
111:7 M'yShY YDYV 'aMTh VMShPhT N'aMNYM KL-PhQVDYV.

Latin Vulgate
111:7 lameth ut det eis hereditatem gentium mem opus manuum eius veritas et iudicium

King James Version
111:7 The works of his hands are verity and judgment; all his commandments are sure.

American Standard Version
111:7 The works of his hands are truth and justice; All his precepts are sure.

Bible in Basic English
111:7 The works of his hands are faith and righteousness; all his laws are unchanging.

Darby's English Translation
111:7 The works of his hands are truth and judgment; all his precepts are faithful:

Douay Rheims Bible
111:7 That he may give them the inheritance of the Gentiles: the works of his hands are truth and judgment.

Noah Webster Bible
111:7 The works of his hands are verity and judgment; all his commandments are sure.

World English Bible
111:7 The works of his hands are truth and justice. All his precepts are sure.

Young's Literal Translation
111:7 The works of His hands are true and just, Stedfast are all His appointments.

Modern Hebrew
סמוכים לעד לעולם
עשוים באמת וישר׃

Paleo-Hebrew (Before 585 B.C.)
111:8

.

Hebrew Transliterated
111:8 SMVKYM L'yD L'yVLM 'yShVYM B'aMTh VYShUr.

Latin Vulgate
111:8 nun fidelia omnia praecepta eius samech firmata in sempiternum iugiter ain facta in veritate et aequitate

King James Version
111:8 They stand fast for ever and ever, and are done in truth and uprightness.

American Standard Version
111:8 They are established for ever and ever; They are done in truth and uprightness.

Bible in Basic English
111:8 They are fixed for ever and ever, they are done in faith and righteousness.

Darby's English Translation
111:8 Maintained for ever and ever, done in truth and uprightness.

Douay Rheims Bible
111:8 All his commandments are faithful: confirmed for ever and ever, made in truth and equity.

Noah Webster Bible
111:8 They stand fast for ever and ever, and are done in truth and uprightness.

World English Bible
111:8 They are established forever and ever. They are done in truth and uprightness.

Young's Literal Translation
111:8 They are sustained for ever to the age. They are made in truth and uprightness.

Modern Hebrew
פדות שלח לעמו
צוה־לעולם בריתו
קדוש ונורא שמו׃

Paleo-Hebrew (Before 585 B.C.)
111:9

-

.

Hebrew Transliterated
111:9 PhDVTh ShLCh L'yMV TShVH-L'yVLM BUrYThV QDVSh VNVUr'a ShMV.

Latin Vulgate
111:9 fe redemptionem misit populo suo sade mandavit in aeternum pactum suum coph sanctum et terribile nomen eius

King James Version
111:9 He sent redemption unto his people: he hath commanded his covenant for ever: holy and reverend is his name.

American Standard Version
111:9 He hath sent redemption unto his people; He hath commanded his covenant for ever: Holy and reverend is his name.

Bible in Basic English
111:9 He has sent salvation to his people; he has given his word for ever: holy is his name and greatly to be feared.

Darby's English Translation
111:9 He sent deliverance unto his people; he hath commanded his covenant for ever: holy and terrible is his name.

Douay Rheims Bible
111:9 He hath sent redemption to his people: he hath commanded his covenant for ever. Holy and terrible is his name:

Noah Webster Bible
111:9 He sent redemption to his people: he hath commanded his covenant for ever: holy and reverend is his name.

World English Bible
111:9 He has sent redemption to his people. He has ordained his covenant forever. His name is holy and awesome!

Young's Literal Translation
111:9 Redemption He hath sent to His people, He hath appointed to the age His covenant, Holy and fearful is His name.

Modern Hebrew
ראשית חכמה יראת
יהוה שכל טוב
לכל־עשיהם תהלתו
עמדת לעד׃

Paleo-Hebrew (Before 585 B.C.)
111:10

-
.

Hebrew Transliterated
111:10 Ur'aShYTh ChKMH YUr'aTh YHVH ShKL TVB LKL-'yShYHM ThHLThV 'yMDTh L'yD.

Latin Vulgate
111:10 res principium sapientiae timor Domini sen doctrina bona cunctis qui faciunt ea thau laus eius perseverans iugiter alleluia

King James Version
111:10 The fear of the LORD is the beginning of wisdom: a good understanding have all they that do his commandments: his praise endureth for ever.

American Standard Version
111:10 The fear of Jehovah is the beginning of wisdom; A good understanding have all they that do his commandments: His praise endureth for ever. Psalm 112

Bible in Basic English
111:10 The fear of the Lord is the best part of wisdom: all those who keep his laws are wise: his praise is eternal.

Darby's English Translation
111:10 The fear of Jehovah is the beginning of wisdom; a good understanding have all they that do his precepts: his praise abideth for ever.

Douay Rheims Bible
111:10 the fear of the Lord is the beginning of wisdom. A good understanding to all that do it: his praise continueth for ever and ever.

Noah Webster Bible
111:10 The fear of the LORD is the beginning of wisdom: a good understanding have all they that do his commandments: his praise endureth for ever.

World English Bible
111:10 The fear of Yahweh is the beginning of wisdom. All those who do his work have a good understanding. His praise endures forever!

Young's Literal Translation
111:10 The beginning of wisdom is fear of Jehovah, Good understanding have all doing them, His praise is standing for ever!

Psalms 112


Psalms Chapter 112 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 111

The Book of Psalms

Chapter 112

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10
Modern Hebrew
הללו יה אשרי־איש
ירא את־יהוה
במצותיו חפץ מאד׃

Paleo-Hebrew (Before 585 B.C.)
112:1

-
-
.

Hebrew Transliterated
112:1 HLLV YH 'aShUrY-'aYSh YUr'a 'aTh-YHVH BMTShVThYV ChPhTSh M'aD.

Latin Vulgate
112:1 aleph beatus vir qui timet Dominum beth in mandatis eius volet nimis

King James Version
112:1 Praise ye the LORD. Blessed is the man that feareth the LORD, that delighteth greatly in his commandments.

American Standard Version
112:1 Praise ye Jehovah. Blessed is the man that feareth Jehovah, That delighteth greatly in his commandments.

Bible in Basic English
112:1 Let the Lord be praised. Happy is the man who gives honour to the Lord, and has great delight in his laws.

Darby's English Translation
112:1 Hallelujah! Blessed is the man that feareth Jehovah, that delighteth greatly in his commandments.

Douay Rheims Bible
112:1 Blessed is the man that feareth the Lord: he shall delight exceedingly in his commandments.

Noah Webster Bible
112:1 Praise ye the LORD. Blessed is the man that feareth the LORD, that delighteth greatly in his commandments.

World English Bible
112:1 Praise Yah! Blessed is the man who fears Yahweh, Who delights greatly in his commandments.

Young's Literal Translation
112:1 Praise ye Jah! O the happiness of one fearing Jehovah, In His commands he hath delighted greatly.

Modern Hebrew
גבור בארץ יהיה
זרעו דור ישרים
יברך׃

Paleo-Hebrew (Before 585 B.C.)
112:2

.

Hebrew Transliterated
112:2 GBVUr B'aUrTSh YHYH ZUr'yV DVUr YShUrYM YBUrK.

Latin Vulgate
112:2 gimel potens in terra erit semen eius deleth generatio iustorum benedicetur

King James Version
112:2 His seed shall be mighty upon earth: the generation of the upright shall be blessed.

American Standard Version
112:2 His seed shall be mighty upon earth: The generation of the upright shall be blessed.

Bible in Basic English
112:2 His seed will be strong on the earth; blessings will be on the generation of the upright.

Darby's English Translation
112:2 His seed shall be mighty in the land; the generation of the upright shall be blessed.

Douay Rheims Bible
112:2 His seed shall be mighty upon earth: the generation of the righteous shall be blessed.

Noah Webster Bible
112:2 His seed shall be mighty upon earth: the generation of the upright shall be blessed.

World English Bible
112:2 His seed will be mighty on earth. The generation of the upright will be blessed.

Young's Literal Translation
112:2 Mighty in the earth is his seed, The generation of the upright is blessed.

Modern Hebrew
הון־ועשר בביתו
וצדקתו עמדת לעד׃

Paleo-Hebrew (Before 585 B.C.)
112:3
-

.

Hebrew Transliterated
112:3 HVN-V'yShUr BBYThV VTShDQThV 'yMDTh L'yD.

Latin Vulgate
112:3 he substantia et divitiae in domo eius vav et iustitia eius perseverans semper

King James Version
112:3 Wealth and riches shall be in his house: and his righteousness endureth for ever.

American Standard Version
112:3 Wealth and riches are in his house; And his righteousness endureth for ever.

Bible in Basic English
112:3 A store of wealth will be in his house, and his righteousness will be for ever.

Darby's English Translation
112:3 Wealth and riches shall be in his house; and his righteousness abideth for ever.

Douay Rheims Bible
112:3 Glory and wealth shall be in his house: and his justice remaineth for ever and ever.

Noah Webster Bible
112:3 Wealth and riches shall be in his house: and his righteousness endureth for ever.

World English Bible
112:3 Wealth and riches are in his house. His righteousness endures forever.

Young's Literal Translation
112:3 Wealth and riches are in his house, And his righteousness is standing for ever.

Modern Hebrew
זרח בחשך אור
לישרים חנון ורחום
וצדיק׃

Paleo-Hebrew (Before 585 B.C.)
112:4

.

Hebrew Transliterated
112:4 ZUrCh BChShK 'aVUr LYShUrYM ChNVN VUrChVM VTShDYQ.

Latin Vulgate
112:4 zai ortum est in tenebris lumen iustis heth clemens et misericors et iustus

King James Version
112:4 Unto the upright there ariseth light in the darkness: he is gracious, and full of compassion, and righteous.

American Standard Version
112:4 Unto the upright there ariseth light in the darkness: He is gracious, and merciful, and righteous.

Bible in Basic English
112:4 For the upright there is a light shining in the dark; he is full of grace and pity.

Darby's English Translation
112:4 Unto the upright there ariseth light in the darkness; he is gracious, and merciful, and righteous.

Douay Rheims Bible
112:4 To the righteous a light is risen up in darkness: he is merciful, and compassionate and just.

Noah Webster Bible
112:4 To the upright there ariseth light in darkness: he is gracious, and full of compassion, and righteous.

World English Bible
112:4 Light dawns in the darkness for the upright, Gracious, merciful, and righteous.

Young's Literal Translation
112:4 Light hath risen in darkness to the upright, Gracious, and merciful, and righteous.

Modern Hebrew
טוב־איש חונן
ומלוה יכלכל דבריו
במשפט׃

Paleo-Hebrew (Before 585 B.C.)
112:5
-

.

Hebrew Transliterated
112:5 TVB-'aYSh ChVNN VMLVH YKLKL DBUrYV BMShPhT.

Latin Vulgate
112:5 teth bonus vir clemens et fenerans ioth dispensabit verba sua in iudicio

King James Version
112:5 A good man sheweth favour, and lendeth: he will guide his affairs with discretion.

American Standard Version
112:5 Well is it with the man that dealeth graciously and lendeth; He shall maintain his cause in judgment.

Bible in Basic English
112:5 All is well for the man who is kind and gives freely to others; he will make good his cause when he is judged.

Darby's English Translation
112:5 It is well with the man that is gracious and lendeth; he will sustain his cause in judgment.

Douay Rheims Bible
112:5 Acceptable is the man that showeth mercy and lendeth: he shall order his words with judgment:

Noah Webster Bible
112:5 A good man showeth favor, and lendeth: he will guide his affairs with discretion.

World English Bible
112:5 It is well with the man who deals graciously and lends. He will maintain his cause in judgment.

Young's Literal Translation
112:5 Good is the man -- gracious and lending, He sustaineth his matters in judgment.

Modern Hebrew
כי־לעולם לא־ימוט
לזכר עולם יהיה
צדיק׃

Paleo-Hebrew (Before 585 B.C.)
112:6
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
112:6 KY-L'yVLM L'a-YMVT LZKUr 'yVLM YHYH TShDYQ.

Latin Vulgate
112:6 caph quia in aeternum non commovebitur

King James Version
112:6 Surely he shall not be moved for ever: the righteous shall be in everlasting remembrance.

American Standard Version
112:6 For he shall never be moved; The righteous shall be had in everlasting remembrance.

Bible in Basic English
112:6 He will not ever be moved; the memory of the upright will be living for ever.

Darby's English Translation
112:6 For he shall not be moved for ever: the righteous shall be in everlasting remembrance.

Douay Rheims Bible
112:6 because he shall not be moved for ever.

Noah Webster Bible
112:6 Surely he shall not be moved for ever: the righteous shall be in everlasting remembrance.

World English Bible
112:6 For he will never be shaken. The righteous will be remembered forever.

Young's Literal Translation
112:6 For -- to the age he is not moved; For a memorial age-during is the righteous.

Modern Hebrew
משמועה רעה לא
יירא נכון לבו בטח
ביהוה׃

Paleo-Hebrew (Before 585 B.C.)
112:7

.

Hebrew Transliterated
112:7 MShMV'yH Ur'yH L'a YYUr'a NKVN LBV BTCh BYHVH.

Latin Vulgate
112:7 lameth in memoria sempiterna erit iustus mem ab auditu malo non timebit nun paratum cor eius confidens in Domino

King James Version
112:7 He shall not be afraid of evil tidings: his heart is fixed, trusting in the LORD.

American Standard Version
112:7 He shall not be afraid of evil tidings: His heart is fixed, trusting in Jehovah.

Bible in Basic English
112:7 He will have no fear of evil news; his heart is fixed, for his hope is in the Lord.

Darby's English Translation
112:7 He shall not be afraid of evil tidings; his heart is fixed confiding in Jehovah;

Douay Rheims Bible
112:7 The just shall be in everlasting remembrance: he shall not hear the evil hearing. His heart is ready to hope in the Lord:

Noah Webster Bible
112:7 He shall not be afraid of evil tidings: his heart is fixed, trusting in the LORD.

World English Bible
112:7 He will not be afraid of evil news. His heart is steadfast, trusting in Yahweh.

Young's Literal Translation
112:7 Of an evil report he is not afraid, Prepared is His heart, confident in Jehovah.

Modern Hebrew
סמוך לבו לא יירא
עד אשר־יראה
בצריו׃

Paleo-Hebrew (Before 585 B.C.)
112:8

-
.

Hebrew Transliterated
112:8 SMVK LBV L'a YYUr'a 'yD 'aShUr-YUr'aH BTShUrYV.

Latin Vulgate
112:8 samech firmum cor eius non timebit ain donec aspiciat hostibus suis

King James Version
112:8 His heart is established, he shall not be afraid, until he see his desire upon his enemies.

American Standard Version
112:8 His heart is established, he shall not be afraid, Until he see his desire upon his adversaries.

Bible in Basic English
112:8 His heart is resting safely, he will have no fear, till he sees trouble come on his haters.

Darby's English Translation
112:8 His heart is maintained, he is not afraid, until he see his desire upon his oppressors.

Douay Rheims Bible
112:8 his heart is strengthened, he shall not be moved until he look over his enemies.

Noah Webster Bible
112:8 His heart is established, he shall not be afraid, until he seeth his desire upon his enemies.

World English Bible
112:8 His heart is established. He will not be afraid in the end when he sees his adversaries.

Young's Literal Translation
112:8 Sustained is his heart -- he feareth not, Till that he look on his adversaries.

Modern Hebrew
פזר נתן לאביונים
צדקתו עמדת לעד
קרנו תרום בכבוד׃

Paleo-Hebrew (Before 585 B.C.)
112:9

.

Hebrew Transliterated
112:9 PhZUr NThN L'aBYVNYM TShDQThV 'yMDTh L'yD QUrNV ThUrVM BKBVD.

Latin Vulgate
112:9 phe dispersit dedit pauperibus sade iustitia eius permanet in aeternum coph cornu eius exaltabitur in gloria

King James Version
112:9 He hath dispersed, he hath given to the poor; his righteousness endureth for ever; his horn shall be exalted with honour.

American Standard Version
112:9 He hath dispersed, he hath given to the needy; His righteousness endureth for ever: His horn shall be exalted with honor.

Bible in Basic English
112:9 He has given with open hands to the poor; his righteousness is for ever; his horn will be lifted up with honour.

Darby's English Translation
112:9 He scattereth abroad, he giveth to the needy; his righteousness abideth for ever: his horn shall be exalted with honour.

Douay Rheims Bible
112:9 He hath distributed, he hath given to the poor: his justice remaineth for ever and ever: his horn shall be exalted in glory.

Noah Webster Bible
112:9 He hath dispersed, he hath given to the poor; his righteousness endureth for ever; his horn shall be exalted with honor.

World English Bible
112:9 He has dispersed, he has given to the poor. His righteousness endures forever. His horn will be exalted with honor.

Young's Literal Translation
112:9 He hath scattered -- hath given to the needy, His righteousness is standing for ever, His horn is exalted with honour.

Modern Hebrew
רשע יראה וכעס
שניו יחרק ונמס
תאות רשעים תאבד׃

Paleo-Hebrew (Before 585 B.C.)
112:10

.

Hebrew Transliterated
112:10 UrSh'y YUr'aH VK'yS ShNYV YChUrQ VNMS Th'aVTh UrSh'yYM Th'aBD.

Latin Vulgate
112:10 res impius videbit et irascetur sen dentibus suis frendet et tabescet thau desiderium impiorum peribit

King James Version
112:10 The wicked shall see it, and be grieved; he shall gnash with his teeth, and melt away: the desire of the wicked shall perish.

American Standard Version
112:10 The wicked shall see it, and be grieved; He shall gnash with his teeth, and melt away: The desire of the wicked shall perish. Psalm 113

Bible in Basic English
112:10 The sinner will see it with grief; he will be wasted away with envy; the desire of the evil-doers will come to nothing.

Darby's English Translation
112:10 The wicked man shall see it and be vexed; he shall gnash with his teeth, and melt away: the desire of the wicked shall perish.

Douay Rheims Bible
112:10 The wicked shall see, and shall be angry, he shall gnash with his teeth and pine away: the desire of the wicked shall perish.

Noah Webster Bible
112:10 The wicked shall see it, and be grieved; he shall gnash with his teeth, and melt away: the desire of the wicked shall perish.

World English Bible
112:10 The wicked will see it, and be grieved. He shall gnash with his teeth, and melt away. The desire of the wicked will perish.

Young's Literal Translation
112:10 The wicked seeth, and hath been angry, His teeth he gnasheth, and hath melted, The desire of the wicked doth perish!

Psalms 113


Psalms Chapter 113 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 112

The Book of Psalms

Chapter 113

Click To Go To Verse 1 2 3 4 5 6 7 8 9
Modern Hebrew
הללו יה הללו עבדי
יהוה הללו את־שם
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
113:1

. -

Hebrew Transliterated
113:1 HLLV YH HLLV 'yBDY YHVH HLLV 'aTh-ShM YHVH.

Latin Vulgate
113:1 alleluia laudate servi Dominum laudate nomen Domini

King James Version
113:1 Praise ye the LORD. Praise, O ye servants of the LORD, praise the name of the LORD.

American Standard Version
113:1 Praise ye Jehovah. Praise, O ye servants of Jehovah, Praise the name of Jehovah.

Bible in Basic English
113:1 Let the Lord be praised. O you servants of the Lord, give praise to the name of the Lord.

Darby's English Translation
113:1 Hallelujah! Praise, ye servants of Jehovah, praise the name of Jehovah.

Douay Rheims Bible
113:1 Praise the Lord, ye children: praise ye the name of the Lord.

Noah Webster Bible
113:1 Praise ye the LORD. Praise, O ye servants of the LORD, praise the name of the LORD.

World English Bible
113:1 Praise Yah! Praise, you servants of Yahweh, Praise the name of Yahweh.

Young's Literal Translation
113:1 Praise ye Jah! Praise, ye servants of Jehovah. Praise the name of Jehovah.

Modern Hebrew
יהי שם יהוה מברך
מעתה ועד־עולם׃

Paleo-Hebrew (Before 585 B.C.)
113:2

. -

Hebrew Transliterated
113:2 YHY ShM YHVH MBUrK M'yThH V'yD-'yVLM.

Latin Vulgate
113:2 sit nomen Domini benedictum amodo et usque in aeternum

King James Version
113:2 Blessed be the name of the LORD from this time forth and for evermore.

American Standard Version
113:2 Blessed be the name of Jehovah From this time forth and for evermore.

Bible in Basic English
113:2 Let blessing be on the name of the Lord, from this time and for ever.

Darby's English Translation
113:2 Blessed be the name of Jehovah, from this time forth and for evermore!

Douay Rheims Bible
113:2 Blessed be the name of the Lord, from henceforth now and for ever.

Noah Webster Bible
113:2 Blessed be the name of the LORD from this time forth and for evermore.

World English Bible
113:2 Blessed be the name of Yahweh, From this time forth and forevermore.

Young's Literal Translation
113:2 The name of Jehovah is blessed, From henceforth, and unto the age.

Modern Hebrew
ממזרח־שמש
עד־מבואו מהלל שם
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
113:3
- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
113:3 MMZUrCh-ShMSh 'yD-MBV'aV MHLL ShM YHVH.

Latin Vulgate
113:3 ab ortu solis usque ad occasum eius laudabile nomen Domini

King James Version
113:3 From the rising of the sun unto the going down of the same the LORD'S name is to be praised.

American Standard Version
113:3 From the rising of the sun unto the going down of the same Jehovah`s name is to be praised.

Bible in Basic English
113:3 From the coming up of the sun to its going down, the Lord's name is to be praised.

Darby's English Translation
113:3 From the rising of the sun unto the going down of the same, let Jehovah`s name be praised.

Douay Rheims Bible
113:3 From the rising of the sun unto the going down of the same, the name of the Lord is worthy of praise.

Noah Webster Bible
113:3 From the rising of the sun to the going down of the same the LORD'S name is to be praised.

World English Bible
113:3 From the rising of the sun to the going down of the same, Yahweh`s name is to be praised.

Young's Literal Translation
113:3 From the rising of the sun unto its going in, Praised is the name of Jehovah.

Modern Hebrew
רם על־כל־גוים
יהוה על השמים
כבודו׃

Paleo-Hebrew (Before 585 B.C.)
113:4
- [image] [image] -

.

Hebrew Transliterated
113:4 UrM 'yL-KL-GVYM YHVH 'yL HShMYM KBVDV.

Latin Vulgate
113:4 excelsus super omnes gentes Dominus super caelum gloria eius

King James Version
113:4 The LORD is high above all nations, and his glory above the heavens.

American Standard Version
113:4 Jehovah is high above all nations, And his glory above the heavens.

Bible in Basic English
113:4 The Lord is high over all nations, and his glory is higher than the heavens.

Darby's English Translation
113:4 Jehovah is high above all nations, his glory above the heavens.

Douay Rheims Bible
113:4 The Lord is high above all nations; and his glory above the heavens.

Noah Webster Bible
113:4 The LORD is high above all nations, and his glory above the heavens.

World English Bible
113:4 Yahweh is high above all nations, His glory above the heavens.

Young's Literal Translation
113:4 High above all nations is Jehovah, Above the heavens is his honour.

Modern Hebrew
מי כיהוה אלהינו
המגביהי לשבת׃

Paleo-Hebrew (Before 585 B.C.)
113:5

.

Hebrew Transliterated
113:5 MY KYHVH 'aLHYNV HMGBYHY LShBTh.

Latin Vulgate
113:5 quis ut Dominus Deus noster qui in excelsis habitans

King James Version
113:5 Who is like unto the LORD our God, who dwelleth on high,

American Standard Version
113:5 Who is like unto Jehovah our God, That hath his seat on high,

Bible in Basic English
113:5 Who is like the Lord our God, who is seated on high,

Darby's English Translation
113:5 Who is like unto Jehovah our God, who hath placed his dwelling on high;

Douay Rheims Bible
113:5 Who is as the Lord our God, who dwelleth on high:

Noah Webster Bible
113:5 Who is like to the LORD our God, who dwelleth on high.

World English Bible
113:5 Who is like Yahweh, our God, Who has his seat on high,

Young's Literal Translation
113:5 Who is as Jehovah our God, He is exalting Himself to sit?

Modern Hebrew
המשפילי לראות
בשמים ובארץ׃

Paleo-Hebrew (Before 585 B.C.)
113:6

.

Hebrew Transliterated
113:6 HMShPhYLY LUr'aVTh BShMYM VB'aUrTSh.

Latin Vulgate
113:6 humilia respicit in caelo et in terra

King James Version
113:6 Who humbleth himself to behold the things that are in heaven, and in the earth!

American Standard Version
113:6 That humbleth himself to behold The things that are in heaven and in the earth?

Bible in Basic English
113:6 Looking down on the heavens, and on the earth?

Darby's English Translation
113:6 Who humbleth himself to look on the heavens and on the earth?

Douay Rheims Bible
113:6 and looketh down on the low things in heaven and in earth?

Noah Webster Bible
113:6 Who humbleth himself to behold the things that are in heaven, and in the earth!

World English Bible
113:6 Who stoops down to see in heaven and in the earth?

Young's Literal Translation
113:6 He is humbling Himself to look On the heavens and on the earth.

Modern Hebrew
מקימי מעפר דל
מאשפת ירים אביון׃

Paleo-Hebrew (Before 585 B.C.)
113:7

.

Hebrew Transliterated
113:7 MQYMY M'yPhUr DL M'aShPhTh YUrYM 'aBYVN.

Latin Vulgate
113:7 suscitans de terra inopem et de stercore elevat pauperem

King James Version
113:7 He raiseth up the poor out of the dust, and lifteth the needy out of the dunghill;

American Standard Version
113:7 He raiseth up the poor out of the dust, And lifteth up the needy from the dunghill;

Bible in Basic English
113:7 He takes the poor man out of the dust, lifting him up from his low position;

Darby's English Translation
113:7 He raiseth up the poor out of the dust; from the dung-hill he lifteth up the needy,

Douay Rheims Bible
113:7 Raising up the needy from the earth, and lifting up the poor out of the dunghill::

Noah Webster Bible
113:7 He raiseth the poor out of the dust, and lifteth the needy out of the dunghill;

World English Bible
113:7 He raises up the poor out of the dust. Lifts up the needy from the ash heap;

Young's Literal Translation
113:7 He is raising up from the dust the poor, From a dunghill He exalteth the needy.

Modern Hebrew
להושיבי עם־נדיבים
עם נדיבי עמו׃

Paleo-Hebrew (Before 585 B.C.)
113:8
-

.

Hebrew Transliterated
113:8 LHVShYBY 'yM-NDYBYM 'yM NDYBY 'yMV.

Latin Vulgate
113:8 ut eum sedere faciat cum principibus cum principibus populi sui

King James Version
113:8 That he may set him with princes, even with the princes of his people.

American Standard Version
113:8 That he may set him with princes, Even with the princes of his people.

Bible in Basic English
113:8 To give him a place among the rulers, even with the rulers of his people.

Darby's English Translation
113:8 To set him among nobles, among the nobles of his people.

Douay Rheims Bible
113:8 That he may place him with princes, with the princes of his people.

Noah Webster Bible
113:8 That he may set him with princes, even with the princes of his people.

World English Bible
113:8 That he may set him with princes, Even with the princes of his people.

Young's Literal Translation
113:8 To cause to sit with princes, With the princes of His people.

Modern Hebrew
מושיבי עקרת הבית
אם־הבנים שמחה
הללו־יה׃

Paleo-Hebrew (Before 585 B.C.)
113:9

-
. -

Hebrew Transliterated
113:9 MVShYBY 'yQUrTh HBYTh 'aM-HBNYM ShMChH HLLV-YH.

Latin Vulgate
113:9 qui conlocat sterilem in domo matrem filiorum laetantem alleluia

King James Version
113:9 He maketh the barren woman to keep house, and to be a joyful mother of children. Praise ye the LORD.

American Standard Version
113:9 He maketh the barren woman to keep house, And to be a joyful mother of children. Praise ye Jehovah. Psalm 114

Bible in Basic English
113:9 He gives the unfertile woman a family, making her a happy mother of children. Give praise to the Lord.

Darby's English Translation
113:9 He maketh the barren woman to keep house, as a joyful mother of sons. Hallelujah!

Douay Rheims Bible
113:9 Who maketh a barren woman to dwell in a house, the joyful mother of children.

Noah Webster Bible
113:9 He maketh the barren woman to keep house, and to be a joyful mother of children. Praise ye the LORD.

World English Bible
113:9 He settles the barren woman in her home, As a joyful mother of children. Praise Yah!

Young's Literal Translation
113:9 Causing the barren one of the house to sit, A joyful mother of sons; praise ye Jah!

Psalms 114


Psalms Chapter 114 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 113

The Book of Psalms

Chapter 114

Click To Go To Verse 1 2 3 4 5 6 7 8
Modern Hebrew
בצאת ישראל ממצרים
בית יעקב מעם לעז׃

Paleo-Hebrew (Before 585 B.C.)
114:1

.

Hebrew Transliterated
114:1 BTSh'aTh YShUr'aL MMTShUrYM BYTh Y'yQB M'yM L'yZ.

Latin Vulgate
114:1 cum egrederetur Israhel de Aegypto domus Iacob de populo barbaro

King James Version
114:1 When Israel went out of Egypt, the house of Jacob from a people of strange language;

American Standard Version
114:1 When Israel went forth out of Egypt, The house of Jacob from a people of strange language;

Bible in Basic English
114:1 When Israel came out of Egypt, the children of Jacob from a people whose language was strange to them;

Darby's English Translation
114:1 When Israel went out of Egypt, the house of Jacob from a people of strange language,

Douay Rheims Bible
114:1 When Israel went out of Egypt, the house of Jacob from a barbarous people:

Noah Webster Bible
114:1 When Israel went out of Egypt, the house of Jacob from a people of a foreign language;

World English Bible
114:1 When Israel went forth out of Egypt, The house of Jacob from a people of foreign language;

Young's Literal Translation
114:1 In the going out of Israel from Egypt, The house of Jacob from a strange people,

Modern Hebrew
היתה יהודה לקדשו
ישראל ממשלותיו׃

Paleo-Hebrew (Before 585 B.C.)
114:2

.

Hebrew Transliterated
114:2 HYThH YHVDH LQDShV YShUr'aL MMShLVThYV.

Latin Vulgate
114:2 factus est Iudas in sanctificatione eius Israhel potestas eius

King James Version
114:2 Judah was his sanctuary, and Israel his dominion.

American Standard Version
114:2 Judah became his sanctuary, Israel his dominion.

Bible in Basic English
114:2 Judah became his holy place, and Israel his kingdom.

Darby's English Translation
114:2 Judah was his sanctuary, Israel his dominion.

Douay Rheims Bible
114:2 Judea made his sanctuary, Israel his dominion.

Noah Webster Bible
114:2 Judah was his sanctuary, and Israel his dominion.

World English Bible
114:2 Judah became his sanctuary, Israel his dominion.

Young's Literal Translation
114:2 Judah became His sanctuary, Israel his dominion.

Modern Hebrew
הים ראה וינס
הירדן יסב לאחור׃

Paleo-Hebrew (Before 585 B.C.)
114:3

.

Hebrew Transliterated
114:3 HYM Ur'aH VYNS HYUrDN YSB L'aChVUr.

Latin Vulgate
114:3 mare vidit et fugit Iordanis conversus est retrorsum

King James Version
114:3 The sea saw it, and fled: Jordan was driven back.

American Standard Version
114:3 The sea saw it, and fled; The Jordan was driven back.

Bible in Basic English
114:3 The sea saw it, and went in flight; Jordan was turned back.

Darby's English Translation
114:3 The sea saw it and fled, the Jordan turned back;

Douay Rheims Bible
114:3 The sea saw and fled: Jordan was turned back.

Noah Webster Bible
114:3 The sea saw it, and fled: Jordan was driven back.

World English Bible
114:3 The sea saw it, and fled. The Jordan was driven back.

Young's Literal Translation
114:3 The sea hath seen, and fleeth, The Jordan turneth backward.

Modern Hebrew
ההרים רקדו כאילים
גבעות כבני־צאן׃

Paleo-Hebrew (Before 585 B.C.)
114:4

. -

Hebrew Transliterated
114:4 HHUrYM UrQDV K'aYLYM GB'yVTh KBNY-TSh'aN.

Latin Vulgate
114:4 montes subsilierunt quasi arietes colles quasi filii gregis

King James Version
114:4 The mountains skipped like rams, and the little hills like lambs.

American Standard Version
114:4 The mountains skipped like rams, The little hills like lambs.

Bible in Basic English
114:4 The mountains were jumping like goats, and the little hills like lambs.

Darby's English Translation
114:4 The mountains skipped like rams, the hills like lambs.

Douay Rheims Bible
114:4 The mountains skipped like rams, and the hills like the lambs of the flock.

Noah Webster Bible
114:4 The mountains skipped like rams, and the little hills like lambs.

World English Bible
114:4 The mountains skipped like rams, The little hills like lambs.

Young's Literal Translation
114:4 The mountains have skipped as rams, Heights as sons of a flock.

Modern Hebrew
מה־לך הים כי תנוס
הירדן תסב לאחור׃

Paleo-Hebrew (Before 585 B.C.)
114:5
-

.

Hebrew Transliterated
114:5 MH-LK HYM KY ThNVS HYUrDN ThSB L'aChVUr.

Latin Vulgate
114:5 quid tibi est mare quia fugisti Iordanis quia conversus es retrorsum

King James Version
114:5 What ailed thee, O thou sea, that thou fleddest? thou Jordan, that thou wast driven back?

American Standard Version
114:5 What aileth thee, O thou sea, that thou fleest? Thou Jordan, that thou turnest back?

Bible in Basic English
114:5 What was wrong with you, O sea, that you went in flight? O Jordan, that you were turned back?

Darby's English Translation
114:5 What ailed thee, thou sea, that thou fleddest? thou Jordan, that thou turnedst back?

Douay Rheims Bible
114:5 What ailed thee, O thou sea, that thou didst flee: and thou, O Jordan, that thou wast turned back?

Noah Webster Bible
114:5 What ailed thee, O thou sea, that thou fleddest? thou Jordan, that thou wast driven back?

World English Bible
114:5 What was it, you sea, that you fled? You Jordan, that you turned back?

Young's Literal Translation
114:5 What -- to thee, O sea, that thou fleest? O Jordan, thou turnest back!

Modern Hebrew
ההרים תרקדו
כאילים גבעות
כבני־צאן׃

Paleo-Hebrew (Before 585 B.C.)
114:6

. -

Hebrew Transliterated
114:6 HHUrYM ThUrQDV K'aYLYM GB'yVTh KBNY-TSh'aN.

Latin Vulgate
114:6 montes sussultastis quasi arietes colles quasi filii gregis

King James Version
114:6 Ye mountains, that ye skipped like rams; and ye little hills, like lambs?

American Standard Version
114:6 Ye mountains, that ye skip like rams; Ye little hills, like lambs?

Bible in Basic English
114:6 You mountains, why were you jumping like goats, and you little hills like lambs?

Darby's English Translation
114:6 Ye mountains, that ye skipped like rams? ye hills, like lambs?

Douay Rheims Bible
114:6 Ye mountains, that ye skipped like rams, and ye hills, like lambs of the flock?

Noah Webster Bible
114:6 Ye mountains, that ye skipped like rams; and ye little hills, like lambs?

World English Bible
114:6 You mountains, that you skipped like rams; You little hills, like lambs?

Young's Literal Translation
114:6 O mountains, ye skip as rams! O heights, as sons of a flock!

Modern Hebrew
מלפני אדון חולי
ארץ מלפני אלוה
יעקב׃

Paleo-Hebrew (Before 585 B.C.)
114:7

.

Hebrew Transliterated
114:7 MLPhNY 'aDVN ChVLY 'aUrTSh MLPhNY 'aLVH Y'yQB.

Latin Vulgate
114:7 a facie Domini contremesce terra a facie Dei Iacob

King James Version
114:7 Tremble, thou earth, at the presence of the Lord, at the presence of the God of Jacob;

American Standard Version
114:7 Tremble, thou earth, at the presence of the Lord, At the presence of the God of Jacob,

Bible in Basic English
114:7 Be troubled, O earth, before the Lord, before the God of Jacob;

Darby's English Translation
114:7 Tremble, thou earth, at the presence of the Lord, at the presence of the +God of Jacob,

Douay Rheims Bible
114:7 At the presence of the Lord the earth was moved, at the presence of the God of Jacob:

Noah Webster Bible
114:7 Tremble, thou earth, at the presence of the Lord, at the presence of the God of Jacob;

World English Bible
114:7 Tremble, you earth, at the presence of the Lord, At the presence of the God of Jacob,

Young's Literal Translation
114:7 From before the Lord be afraid, O earth, From before the God of Jacob,

Modern Hebrew
ההפכי הצור
אגם־מים חלמיש
למעינו־מים׃

Paleo-Hebrew (Before 585 B.C.)
114:8

-
. -

Hebrew Transliterated
114:8 HHPhKY HTShVUr 'aGM-MYM ChLMYSh LM'yYNV-MYM.

Latin Vulgate
114:8 qui convertit petram in paludes aquarum silicem in fontes aquarum

King James Version
114:8 Which turned the rock into a standing water, the flint into a fountain of waters.

American Standard Version
114:8 Who turned the rock into a pool of water, The flint into a fountain of waters. Psalm 115

Bible in Basic English
114:8 Who made the rock into a water-spring, and the hard stone into a fountain.

Darby's English Translation
114:8 Who turned the rock into a pool of water, the flint into a fountain of waters.

Douay Rheims Bible
114:8 Who turned the rock into pools of water, and the stony hill into fountains of waters.

Noah Webster Bible
114:8 Who turned the rock into a standing water, the flint into a fountain of waters.

World English Bible
114:8 Who turned the rock into a pool of water, The flint into a spring of waters.

Young's Literal Translation
114:8 He is turning the rock to a pool of waters, The flint to a fountain of waters!

Psalms 115


Psalms Chapter 115 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 114

The Book of Psalms

Chapter 115

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18
Modern Hebrew
לא לנו יהוה לא
לנו כי־לשמך תן
כבוד על־חסדך
על־אמתך׃

Paleo-Hebrew (Before 585 B.C.)
115:1

-

. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
115:1 L'a LNV YHVH L'a LNV KY-LShMK ThN KBVD 'yL-ChSDK 'yL-'aMThK.

Latin Vulgate
115:1 non nobis Domine non nobis sed nomini tuo da gloriam

King James Version
115:1 Not unto us, O LORD, not unto us, but unto thy name give glory, for thy mercy, and for thy truth's sake.

American Standard Version
115:1 Not unto us, O Jehovah, not unto us, But unto thy name give glory, For thy lovingkindness, and for thy truth`s sake.

Bible in Basic English
115:1 Not to us, O Lord, not to us, but to your name let glory be given, because of your mercy and your unchanging faith.

Darby's English Translation
115:1 Not unto us, O Jehovah, not unto us, but unto thy name give glory, for thy loving-kindness and for thy truth`s sake.

Douay Rheims Bible
115:1 Not to us, O Lord, not to us; but to thy name give glory.

Noah Webster Bible
115:1 Not to us, O LORD, not to us, but to thy name give glory, for thy mercy, and for thy truth's sake.

World English Bible
115:1 Not to us, Yahweh, not to us, But to your name give glory, For your lovingkindness, and for your truth`s sake.

Young's Literal Translation
115:1 Not to us, O Jehovah, not to us, But to Thy name give honour, For Thy kindness, for Thy truth.

Modern Hebrew
למה יאמרו הגוים
איה־נא אלהיהם׃

Paleo-Hebrew (Before 585 B.C.)
115:2

-
.

Hebrew Transliterated
115:2 LMH Y'aMUrV HGVYM 'aYH-N'a 'aLHYHM.

Latin Vulgate
115:2 propter misericordiam tuam et veritatem tuam ne dicant gentes ubi est Deus eorum

King James Version
115:2 Wherefore should the heathen say, Where is now their God?

American Standard Version
115:2 Wherefore should the nations say, Where is now their God?

Bible in Basic English
115:2 Why may the nations say, Where is now their God?

Darby's English Translation
115:2 Wherefore should the nations say, Where then is their God?

Douay Rheims Bible
115:2 For thy mercy, and for thy truth's sake: lest the gentiles should say: Where is their God?

Noah Webster Bible
115:2 Why should the heathen say, Where is now their God?

World English Bible
115:2 Why should the nations say, "Where is their God, now?"

Young's Literal Translation
115:2 Why do the nations say, `Where, pray, is their God.

Modern Hebrew
ואלהינו בשמים כל
אשר־חפץ עשה׃

Paleo-Hebrew (Before 585 B.C.)
115:3

-
.

Hebrew Transliterated
115:3 V'aLHYNV BShMYM KL 'aShUr-ChPhTSh 'yShH.

Latin Vulgate
115:3 Deus autem noster in caelo universa quae voluit fecit

King James Version
115:3 But our God is in the heavens: he hath done whatsoever he hath pleased.

American Standard Version
115:3 But our God is in the heavens: He hath done whatsoever he pleased.

Bible in Basic English
115:3 But our God is in heaven: he has done whatever was pleasing to him.

Darby's English Translation
115:3 But our God is in the heavens: he hath done whatsoever he pleased.

Douay Rheims Bible
115:3 But our God is in heaven: he hath done all things whatsoever he would.

Noah Webster Bible
115:3 But our God is in the heavens: he hath done whatever he pleased.

World English Bible
115:3 But our God is in the heavens. He does whatever he pleases.

Young's Literal Translation
115:3 And our God is in the heavens, All that He hath pleased He hath done.

Modern Hebrew
עצביהם כסף וזהב
מעשה ידי אדם׃

Paleo-Hebrew (Before 585 B.C.)
115:4

.

Hebrew Transliterated
115:4 'yTShBYHM KSPh VZHB M'yShH YDY 'aDM.

Latin Vulgate
115:4 idola gentium argentum et aurum opus manuum hominum

King James Version
115:4 Their idols are silver and gold, the work of men's hands.

American Standard Version
115:4 Their idols are silver and gold, The work of men`s hands.

Bible in Basic English
115:4 Their images are silver and gold, the work of men's hands.

Darby's English Translation
115:4 Their idols are silver and gold, the work of men`s hands:

Douay Rheims Bible
115:4 The idols of the gentiles are silver and gold, the works of the hands of men.

Noah Webster Bible
115:4 Their idols are silver and gold; the work of men's hands.

World English Bible
115:4 Their idols are silver and gold, The work of men`s hands.

Young's Literal Translation
115:4 Their idols are silver and gold, work of man`s hands,

Modern Hebrew
פה־להם ולא ידברו
עינים להם ולא
יראו׃

Paleo-Hebrew (Before 585 B.C.)
115:5
-

.

Hebrew Transliterated
115:5 PhH-LHM VL'a YDBUrV 'yYNYM LHM VL'a YUr'aV.

Latin Vulgate
115:5 os habent et non loquentur oculos habent et non videbunt

King James Version
115:5 They have mouths, but they speak not: eyes have they, but they see not:

American Standard Version
115:5 They have mouths, but they speak not; Eyes have they, but they see not;

Bible in Basic English
115:5 They have mouths, but no voice; they have eyes, but they see not;

Darby's English Translation
115:5 They have a mouth, and they speak not; eyes have they, and they see not;

Douay Rheims Bible
115:5 They have mouths and speak not: they have eyes and see not.

Noah Webster Bible
115:5 They have mouths, but they speak not: eyes have they, but they see not:

World English Bible
115:5 They have mouths, but they don`t speak; They have eyes, but they don`t see;

Young's Literal Translation
115:5 A mouth they have, and they speak not, Eyes they have, and they see not,

Modern Hebrew
אזנים להם ולא
ישמעו אף להם ולא
יריחון׃

Paleo-Hebrew (Before 585 B.C.)
115:6

.

Hebrew Transliterated
115:6 'aZNYM LHM VL'a YShM'yV 'aPh LHM VL'a YUrYChVN.

Latin Vulgate
115:6 aures habent et non audient nasum habent et non odorabuntur

King James Version
115:6 They have ears, but they hear not: noses have they, but they smell not:

American Standard Version
115:6 They have ears, but they hear not; Noses have they, but they smell not;

Bible in Basic English
115:6 They have ears, but no hearing; they have noses, but no sense of smell;

Darby's English Translation
115:6 They have ears, and they hear not; a nose have they, and they smell not;

Douay Rheims Bible
115:6 They have ears and hear not: they have noses and smell not.

Noah Webster Bible
115:6 They have ears, but they hear not: noses have they, but they smell not:

World English Bible
115:6 They have ears, but they don`t hear; They have noses, but they don`t smell;

Young's Literal Translation
115:6 Ears they have, and they hear not, A nose they have, and they smell not,

Modern Hebrew
ידיהם ולא ימישון
רגליהם ולא יהלכו
לא־יהגו בגרונם׃

Paleo-Hebrew (Before 585 B.C.)
115:7

. -

Hebrew Transliterated
115:7 YDYHM VL'a YMYShVN UrGLYHM VL'a YHLKV L'a-YHGV BGUrVNM.

Latin Vulgate
115:7 manus habent et non palpabunt pedes habent et non ambulabunt nec sonabunt in gutture suo

King James Version
115:7 They have hands, but they handle not: feet have they, but they walk not: neither speak they through their throat.

American Standard Version
115:7 They have hands, but they handle not; Feet have they, but they walk not; Neither speak they through their throat.

Bible in Basic English
115:7 They have hands without feeling, and feet without power of walking; and no sound comes from their throat.

Darby's English Translation
115:7 They have hands, and they handle not; feet have they, and they walk not; they give no sound through their throat.

Douay Rheims Bible
115:7 They have hands and feel not: they have feet and walk not: neither shall they cry out through their throat.

Noah Webster Bible
115:7 They have hands, but they handle not: feet have they, but they walk not: neither speak they through their throat.

World English Bible
115:7 They have hands, but they don`t feel; They have feet, but they don`t walk; Neither do they speak through their throat.

Young's Literal Translation
115:7 Their hands, but they handle not, Their feet, and they walk not;

Modern Hebrew
כמוהם יהיו עשיהם
כל אשר־בטח בהם׃

Paleo-Hebrew (Before 585 B.C.)
115:8

. -

Hebrew Transliterated
115:8 KMVHM YHYV 'yShYHM KL 'aShUr-BTCh BHM.

Latin Vulgate
115:8 similes illis fiant qui faciunt ea omnis qui confidit in eis

King James Version
115:8 They that make them are like unto them; so is every one that trusteth in them.

American Standard Version
115:8 They that make them shall be like unto them; Yea, every one that trusteth in them.

Bible in Basic English
115:8 Those who make them are like them; and so is everyone who puts his faith in them.

Darby's English Translation
115:8 They that make them are like unto them, -- every one that confideth in them.

Douay Rheims Bible
115:8 Let them that make them become like unto them: and all such as trust in them.

Noah Webster Bible
115:8 They that make them are like them; so is every one that trusteth in them.

World English Bible
115:8 Those who make them will be like them; Yes, everyone who trusts in them.

Young's Literal Translation
115:8 Nor do they mutter through their throat, Like them are their makers, Every one who is trusting in them.

Modern Hebrew
ישראל בטח ביהוה
עזרם ומגנם הוא׃

Paleo-Hebrew (Before 585 B.C.)
115:9

.

Hebrew Transliterated
115:9 YShUr'aL BTCh BYHVH 'yZUrM VMGNM HV'a.

Latin Vulgate
115:9 Israhel confidet in Domino auxiliator et protector eorum est

King James Version
115:9 O Israel, trust thou in the LORD: he is their help and their shield.

American Standard Version
115:9 O Israel, trust thou in Jehovah: He is their help and their shield.

Bible in Basic English
115:9 O Israel, have faith in the Lord: he is their help and their breastplate.

Darby's English Translation
115:9 O Israel, confide thou in Jehovah: he is their help and their shield.

Douay Rheims Bible
115:9 The house of Israel hath hoped in the Lord: he is their helper and their protector.

Noah Webster Bible
115:9 O Israel, trust thou in the LORD: he is their help and their shield.

World English Bible
115:9 Israel, trust in Yahweh! He is their help and their shield.

Young's Literal Translation
115:9 O Israel, trust in Jehovah, `Their help and their shield is He.`

Modern Hebrew
בית אהרן בטחו
ביהוה עזרם ומגנם
הוא׃

Paleo-Hebrew (Before 585 B.C.)
115:10

.

Hebrew Transliterated
115:10 BYTh 'aHUrN BTChV BYHVH 'yZUrM VMGNM HV'a.

Latin Vulgate
115:10 domus Aaron confidet in Domino auxiliator et protector eorum est

King James Version
115:10 O house of Aaron, trust in the LORD: he is their help and their shield.

American Standard Version
115:10 O house of Aaron, trust ye in Jehovah: He is their help and their shield.

Bible in Basic English
115:10 O house of Aaron, have faith in the Lord: he is their help and their breastplate.

Darby's English Translation
115:10 House of Aaron, confide in Jehovah: he is their help and their shield.

Douay Rheims Bible
115:10 The house of Aaron hath hoped in the Lord: he is their helper and their protector.

Noah Webster Bible
115:10 O house of Aaron, trust in the LORD: he is their help and their shield.

World English Bible
115:10 House of Aaron, trust in Yahweh! He is their help and their shield.

Young's Literal Translation
115:10 O house of Aaron, trust in Jehovah, `Their help and their shield is He.`

Modern Hebrew
יראי יהוה בטחו
ביהוה עזרם ומגנם
הוא׃

Paleo-Hebrew (Before 585 B.C.)
115:11

.

Hebrew Transliterated
115:11 YUr'aY YHVH BTChV BYHVH 'yZUrM VMGNM HV'a.

Latin Vulgate
115:11 timentes Dominum confident in Domino auxiliator et protector eorum est

King James Version
115:11 Ye that fear the LORD, trust in the LORD: he is their help and their shield.

American Standard Version
115:11 Ye that fear Jehovah, trust in Jehovah: He is their help and their shield.

Bible in Basic English
115:11 You worshippers of the Lord, have faith in the Lord: he is their help and their breastplate.

Darby's English Translation
115:11 Ye that fear Jehovah, confide in Jehovah: he is their help and their shield.

Douay Rheims Bible
115:11 They that fear the Lord hath hoped in the Lord: he is their helper and their protector.

Noah Webster Bible
115:11 Ye that fear the LORD, trust in the LORD: he is their help and their shield.

World English Bible
115:11 You who fear Yahweh, trust in Yahweh! He is their help and their shield.

Young's Literal Translation
115:11 Ye fearing Jehovah, trust in Jehovah, `Their help and their shield is He.`

Modern Hebrew
יהוה זכרנו יברך
יברך את־בית ישראל
יברך את־בית אהרן׃

Paleo-Hebrew (Before 585 B.C.)
115:12

-
-
.

Hebrew Transliterated
115:12 YHVH ZKUrNV YBUrK YBUrK 'aTh-BYTh YShUr'aL YBUrK 'aTh-BYTh 'aHUrN.

Latin Vulgate
115:12 Dominus recordatus nostri benedicet benedicet domui Israhel benedicet domui Aaron

King James Version
115:12 The LORD hath been mindful of us: he will bless us; he will bless the house of Israel; he will bless the house of Aaron.

American Standard Version
115:12 Jehovah hath been mindful of us; he will bless us: He will bless the house of Israel; He will bless the house of Aaron.

Bible in Basic English
115:12 The Lord has kept us in mind and will give us his blessing; he will send blessings on the house of Israel and on the house of Aaron.

Darby's English Translation
115:12 Jehovah hath been mindful of us: he will bless, he will bless the house of Israel; he will bless the house of Aaron;

Douay Rheims Bible
115:12 The Lord hath been mindful of us, and hath blessed us. He hath blessed the house of Israel: he hath blessed the house of Aaron.

Noah Webster Bible
115:12 The LORD hath been mindful of us: he will bless us; he will bless the house of Israel; he will bless the house of Aaron.

World English Bible
115:12 Yahweh remembers us. He will bless us. He will bless the house of Israel. He will bless the house of Aaron.

Young's Literal Translation
115:12 Jehovah hath remembered us, He blesseth, He blesseth the house of Israel, He blesseth the house of Aaron,

Modern Hebrew
יברך יראי יהוה
הקטנים עם־הגדלים׃

Paleo-Hebrew (Before 585 B.C.)
115:13

. -

Hebrew Transliterated
115:13 YBUrK YUr'aY YHVH HQTNYM 'yM-HGDLYM.

Latin Vulgate
115:13 benedicet timentibus Dominum parvis et magnis

King James Version
115:13 He will bless them that fear the LORD, both small and great.

American Standard Version
115:13 He will bless them that fear Jehovah, Both small and great.

Bible in Basic English
115:13 He will send blessings on the worshippers of the Lord, on the small and on the great.

Darby's English Translation
115:13 He will bless them that fear Jehovah, both the small and the great.

Douay Rheims Bible
115:13 He hath blessed all that fear the Lord, both little and great.

Noah Webster Bible
115:13 He will bless them that fear the LORD, both small and great.

World English Bible
115:13 He will bless those who fear Yahweh, Both small and great.

Young's Literal Translation
115:13 He blesseth those fearing Jehovah, The small with the great.

Modern Hebrew
יסף יהוה עליכם
עליכם ועל־בניכם׃

Paleo-Hebrew (Before 585 B.C.)
115:14

. -

Hebrew Transliterated
115:14 YSPh YHVH 'yLYKM 'yLYKM V'yL-BNYKM.

Latin Vulgate
115:14 addat Dominus super vos super vos et super filios vestros

King James Version
115:14 The LORD shall increase you more and more, you and your children.

American Standard Version
115:14 Jehovah increase you more and more, You and your children.

Bible in Basic English
115:14 May the Lord give you and your children still greater increase.

Darby's English Translation
115:14 Jehovah will add unto you more, unto you and unto your children.

Douay Rheims Bible
115:14 May the Lord add blessings upon you: upon you, and upon your children.

Noah Webster Bible
115:14 The LORD will increase you more and more, you and your children.

World English Bible
115:14 May Yahweh increase you more and more, You and your children.

Young's Literal Translation
115:14 Jehovah addeth to you, to you, and to your sons.

Modern Hebrew
ברוכים אתם ליהוה
עשה שמים וארץ׃

Paleo-Hebrew (Before 585 B.C.)
115:15

.

Hebrew Transliterated
115:15 BUrVKYM 'aThM LYHVH 'yShH ShMYM V'aUrTSh.

Latin Vulgate
115:15 benedicti vos Domino qui fecit caelos et terram

King James Version
115:15 Ye are blessed of the LORD which made heaven and earth.

American Standard Version
115:15 Blessed are ye of Jehovah, Who made heaven and earth.

Bible in Basic English
115:15 May you have the blessing of the Lord, who made heaven and earth.

Darby's English Translation
115:15 Ye are blessed of Jehovah, who made the heavens and the earth.

Douay Rheims Bible
115:15 Blessed be you of the Lord, who made heaven and earth.

Noah Webster Bible
115:15 Ye are blessed of the LORD who made heaven and earth.

World English Bible
115:15 Blessed are you by Yahweh, Who made heaven and earth.

Young's Literal Translation
115:15 Blessed are ye of Jehovah, maker of heaven and earth,

Modern Hebrew
השמים שמים ליהוה
והארץ נתן
לבני־אדם׃

Paleo-Hebrew (Before 585 B.C.)
115:16

. -

Hebrew Transliterated
115:16 HShMYM ShMYM LYHVH VH'aUrTSh NThN LBNY-'aDM.

Latin Vulgate
115:16 caelum caelorum Domino terram autem dedit filiis hominum

King James Version
115:16 The heaven, even the heavens, are the LORD'S: but the earth hath he given to the children of men.

American Standard Version
115:16 The heavens are the heavens of Jehovah; But the earth hath he given to the children of men.

Bible in Basic English
115:16 The heavens are the Lord's; but the earth he has given to the children of men.

Darby's English Translation
115:16 The heavens are the heavens of Jehovah, but the earth hath he given to the children of men.

Douay Rheims Bible
115:16 The heaven of heaven is the Lord's: but the earth he has given to the children of men.

Noah Webster Bible
115:16 The heaven, even the heavens, are the LORD'S: but the earth hath he given to the children of men.

World English Bible
115:16 The heavens are the heavens of Yahweh; But the earth has he given to the children of men.

Young's Literal Translation
115:16 The heavens -- the heavens are Jehovah`s, And the earth He hath given to sons of men,

Modern Hebrew
לא המתים יהללו־יה
ולא כל־ירדי דומה׃

Paleo-Hebrew (Before 585 B.C.)
115:17

-
. -

Hebrew Transliterated
115:17 L'a HMThYM YHLLV-YH VL'a KL-YUrDY DVMH.

Latin Vulgate
115:17 non mortui laudabunt Dominum nec omnes qui descendunt in silentium

King James Version
115:17 The dead praise not the LORD, neither any that go down into silence.

American Standard Version
115:17 The dead praise not Jehovah, Neither any that go down into silence;

Bible in Basic English
115:17 The dead do not give praise to the Lord; or those who go down to the underworld.

Darby's English Translation
115:17 The dead praise not Jah, neither any that go down into silence;

Douay Rheims Bible
115:17 The dead shall not praise thee, O Lord: nor any of them that go down to hell.

Noah Webster Bible
115:17 The dead praise not the LORD, neither any that go down into silence.

World English Bible
115:17 The dead don`t praise Yah, Neither any who go down into silence;

Young's Literal Translation
115:17 The dead praise not Jah, Nor any going down to silence.

Modern Hebrew
ואנחנו נברך יה
מעתה ועד־עולם
הללו־יה׃

Paleo-Hebrew (Before 585 B.C.)
115:18

. - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
115:18 V'aNChNV NBUrK YH M'yThH V'yD-'yVLM HLLV-YH.

Latin Vulgate
115:18 sed nos benedicimus Domino amodo et usque in aeternum alleluia

King James Version
115:18 But we will bless the LORD from this time forth and for evermore. Praise the LORD.

American Standard Version
115:18 But we will bless Jehovah From this time forth and for evermore. Praise ye Jehovah. Psalm 116

Bible in Basic English
115:18 But we will give praise to the Lord now and for ever. Praise be to the Lord.

Darby's English Translation
115:18 But *we* will bless Jah from this time forth and for evermore. Hallelujah!

Douay Rheims Bible
115:18 But we that live bless the Lord: from this time now and for ever.

Noah Webster Bible
115:18 But we will bless the LORD from this time forth and for ever. Praise the LORD.

World English Bible
115:18 But we will bless Yah, From this time forth and forevermore. Praise Yah!

Young's Literal Translation
115:18 And we, we bless Jah, From henceforth, and unto the age. Praise ye Jah!

Psalms 116


Psalms Chapter 116 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 115

The Book of Psalms

Chapter 116

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19
Modern Hebrew
אהבתי כי־ישמע
יהוה את־קולי
תחנוני׃

Paleo-Hebrew (Before 585 B.C.)
116:1
-
-
.

Hebrew Transliterated
116:1 'aHBThY KY-YShM'y YHVH 'aTh-QVLY ThChNVNY.

Latin Vulgate
116:1 dilexi quoniam audies Domine vocem deprecationis meae

King James Version
116:1 I love the LORD, because he hath heard my voice and my supplications.

American Standard Version
116:1 I love Jehovah, because he heareth My voice and my supplications.

Bible in Basic English
116:1 I have given my love to the Lord, because he has given ear to the voice of my cry and my prayer.

Darby's English Translation
116:1 I love Jehovah, for he hath heard my voice and my supplications;

Douay Rheims Bible
116:1 I have loved, because the Lord will hear the voice of my prayer.

Noah Webster Bible
116:1 I love the LORD, because he hath heard my voice and my supplications.

World English Bible
116:1 I love Yahweh, because he listens to my voice, And my cries for mercy.

Young's Literal Translation
116:1 I have loved, because Jehovah heareth My voice, my supplication,

Modern Hebrew
כי־הטה אזנו לי
ובימי אקרא׃

Paleo-Hebrew (Before 585 B.C.)
116:2
-

.

Hebrew Transliterated
116:2 KY-HTH 'aZNV LY VBYMY 'aQUr'a.

Latin Vulgate
116:2 inclinavit aurem suam mihi et in diebus meis invocabo

King James Version
116:2 Because he hath inclined his ear unto me, therefore will I call upon him as long as I live.

American Standard Version
116:2 Because he hath inclined his ear unto me, Therefore will I call upon him as long as I live.

Bible in Basic English
116:2 He has let my request come before him, and I will make my prayer to him all my days.

Darby's English Translation
116:2 For he hath inclined his ear unto me, and I will call upon him during all my days.

Douay Rheims Bible
116:2 Because he hath inclined his ear unto me: and in my days I will call upon him.

Noah Webster Bible
116:2 Because he hath inclined his ear to me, therefore will I call upon him as long as I live.

World English Bible
116:2 Because he has turned his ear to me, Therefore I will call on him as long as I live.

Young's Literal Translation
116:2 Because He hath inclined His ear to me, And during my days I call.

Modern Hebrew
אפפוני חבלי־מות
ומצרי שאול מצאוני
צרה ויגון אמצא׃

Paleo-Hebrew (Before 585 B.C.)
116:3
-

.

Hebrew Transliterated
116:3 'aPhPhVNY ChBLY-MVTh VMTShUrY Sh'aVL MTSh'aVNY TShUrH VYGVN 'aMTSh'a.

Latin Vulgate
116:3 circumdederunt me funes mortis et munitiones inferni invenerunt me angustiam et dolorem repperi

King James Version
116:3 The sorrows of death compassed me, and the pains of hell gat hold upon me: I found trouble and sorrow.

American Standard Version
116:3 The cords of death compassed me, And the pains of Sheol gat hold upon me: I found trouble and sorrow.

Bible in Basic English
116:3 The nets of death were round me, and the pains of the underworld had me in their grip; I was full of trouble and sorrow.

Darby's English Translation
116:3 The bands of death encompassed me, and the anguish of Sheol took hold of me; I found trouble and sorrow:

Douay Rheims Bible
116:3 The sorrows of death have encompassed me: and the perils of hell have found me. I met with trouble and sorrow:

Noah Webster Bible
116:3 The sorrows of death encompassed me, and the pains of hell came upon me: I found trouble and sorrow.

World English Bible
116:3 The cords of death surrounded me, The pains of Sheol got a hold on me. I found trouble and sorrow.

Young's Literal Translation
116:3 Compassed me have cords of death, And straits of Sheol have found me, Distress and sorrow I find.

Modern Hebrew
ובשם־יהוה אקרא
אנה יהוה מלטה
נפשי׃

Paleo-Hebrew (Before 585 B.C.)
116:4
-

.

Hebrew Transliterated
116:4 VBShM-YHVH 'aQUr'a 'aNH YHVH MLTH NPhShY.

Latin Vulgate
116:4 et nomen Domini invocavi obsecro Domine salva animam meam

King James Version
116:4 Then called I upon the name of the LORD; O LORD, I beseech thee, deliver my soul.

American Standard Version
116:4 Then called I upon the name of Jehovah: O Jehovah, I beseech thee, deliver my soul.

Bible in Basic English
116:4 Then I made my prayer to the Lord, saying, O Lord, take my soul out of trouble.

Darby's English Translation
116:4 Then called I upon the name of Jehovah: I beseech thee, Jehovah, deliver my soul.

Douay Rheims Bible
116:4 and I called upon the name of the Lord. O Lord, deliver my soul.

Noah Webster Bible
116:4 Then I called upon the name of the LORD; O LORD, I beseech thee, deliver my soul.

World English Bible
116:4 Then called I on the name of Yahweh: "Yahweh, I beg you, deliver my soul."

Young's Literal Translation
116:4 And in the name of Jehovah I call: I pray Thee, O Jehovah, deliver my soul,

Modern Hebrew
חנון יהוה וצדיק
ואלהינו מרחם׃

Paleo-Hebrew (Before 585 B.C.)
116:5

.

Hebrew Transliterated
116:5 ChNVN YHVH VTShDYQ V'aLHYNV MUrChM.

Latin Vulgate
116:5 clemens Dominus et iustus et Deus noster misericors

King James Version
116:5 Gracious is the LORD, and righteous; yea, our God is merciful.

American Standard Version
116:5 Gracious is Jehovah, and righteous; Yea, our God is merciful.

Bible in Basic English
116:5 The Lord is full of grace and righteousness; truly, he is a God of mercy.

Darby's English Translation
116:5 Gracious is Jehovah and righteous; and our God is merciful.

Douay Rheims Bible
116:5 The Lord is merciful and just, and our God sheweth mercy.

Noah Webster Bible
116:5 Gracious is the LORD, and righteous; yes, our God is merciful.

World English Bible
116:5 Gracious is Yahweh, and righteous; Yes, our God is merciful.

Young's Literal Translation
116:5 Gracious is Jehovah, and righteous, Yea, our God is merciful,

Modern Hebrew
שמר פתאים יהוה
דלותי ולי יהושיע׃

Paleo-Hebrew (Before 585 B.C.)
116:6

.

Hebrew Transliterated
116:6 ShMUr PhTh'aYM YHVH DLVThY VLY YHVShY'y.

Latin Vulgate
116:6 custodit parvulos Dominus adtenuatus sum et salvavit me

King James Version
116:6 The LORD preserveth the simple: I was brought low, and he helped me.

American Standard Version
116:6 Jehovah preserveth the simple: I was brought low, and he saved me.

Bible in Basic English
116:6 The Lord keeps the simple; I was made low, and he was my saviour.

Darby's English Translation
116:6 Jehovah keepeth the simple: I was brought low, and he saved me.

Douay Rheims Bible
116:6 The Lord is the keeper of little ones: I was little and he delivered me.

Noah Webster Bible
116:6 The LORD preserveth the simple: I was brought low, and he helped me.

World English Bible
116:6 Yahweh preserves the simple. I was brought low, and he saved me.

Young's Literal Translation
116:6 A preserver of the simple is Jehovah, I was low, and to me He giveth salvation.

Modern Hebrew
שובי נפשי
למנוחיכי כי־יהוה
גמל עליכי׃

Paleo-Hebrew (Before 585 B.C.)
116:7

-
.

Hebrew Transliterated
116:7 ShVBY NPhShY LMNVChYKY KY-YHVH GML 'yLYKY.

Latin Vulgate
116:7 revertere anima mea in requiem tuam quia Dominus reddet tibi

King James Version
116:7 Return unto thy rest, O my soul; for the LORD hath dealt bountifully with thee.

American Standard Version
116:7 Return unto thy rest, O my soul; For Jehovah hath dealt bountifully with thee.

Bible in Basic English
116:7 Come back to your rest, O my soul; for the Lord has given you your reward.

Darby's English Translation
116:7 Return unto thy rest, O my soul; for Jehovah hath dealt bountifully with thee.

Douay Rheims Bible
116:7 Turn, O my soul, into thy rest: for the Lord hath been bountiful to thee.

Noah Webster Bible
116:7 Return to thy rest, O my soul; for the LORD hath dealt bountifully with thee.

World English Bible
116:7 Return to your rest, my soul, For Yahweh has dealt bountifully with you.

Young's Literal Translation
116:7 Turn back, O my soul, to thy rest, For Jehovah hath conferred benefits on thee.

Modern Hebrew
כי חלצת נפשי ממות
את־עיני מן־דמעה
את־רגלי מדחי׃

Paleo-Hebrew (Before 585 B.C.)
116:8

- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
116:8 KY ChLTShTh NPhShY MMVTh 'aTh-'yYNY MN-DM'yH 'aTh-UrGLY MDChY.

Latin Vulgate
116:8 quia eruit animam meam de morte oculos meos a lacrimis pedes meos ab offensa

King James Version
116:8 For thou hast delivered my soul from death, mine eyes from tears, and my feet from falling.

American Standard Version
116:8 For thou hast delivered my soul from death, Mine eyes from tears, And my feet from falling.

Bible in Basic English
116:8 You have taken my soul from the power of death, keeping my eyes from weeping, and my feet from falling.

Darby's English Translation
116:8 For thou hast delivered my soul from death, mine eyes from tears, my feet from falling.

Douay Rheims Bible
116:8 For he hath delivered my soul from death: my eyes from tears, my feet from falling.

Noah Webster Bible
116:8 For thou hast delivered my soul from death, my eyes from tears, and my feet from falling.

World English Bible
116:8 For you have delivered my soul from death, My eyes from tears, And my feet from falling.

Young's Literal Translation
116:8 For Thou hast delivered my soul from death, My eyes from tears, my feet from overthrowing.

Modern Hebrew
אתהלך לפני יהוה
בארצות החיים׃

Paleo-Hebrew (Before 585 B.C.)
116:9

.

Hebrew Transliterated
116:9 'aThHLK LPhNY YHVH B'aUrTShVTh HChYYM.

Latin Vulgate
116:9 deambulabo coram Domino in terris viventium

King James Version
116:9 I will walk before the LORD in the land of the living.

American Standard Version
116:9 I will walk before Jehovah In the land of the living.

Bible in Basic English
116:9 I will go before the Lord in the land of the living.

Darby's English Translation
116:9 I will walk before Jehovah in the land of the living.

Douay Rheims Bible
116:9 I will please the Lord in the land of the living.

Noah Webster Bible
116:9 I will walk before the LORD in the land of the living.

World English Bible
116:9 I will walk before Yahweh in the land of the living.

Young's Literal Translation
116:9 I walk habitually before Jehovah In the lands of the living.

Modern Hebrew
האמנתי כי אדבר
אני עניתי מאד׃

Paleo-Hebrew (Before 585 B.C.)
116:10

.

Hebrew Transliterated
116:10 H'aMNThY KY 'aDBUr 'aNY 'yNYThY M'aD.

Latin Vulgate
116:10 credidi propter quod locutus sum ego adflictus sum nimis

King James Version
116:10 I believed, therefore have I spoken: I was greatly afflicted:

American Standard Version
116:10 I believe, for I will speak: I was greatly afflicted:

Bible in Basic English
116:10 I still had faith, though I said, I am in great trouble;

Darby's English Translation
116:10 I believed, therefore have I spoken. As for me, I was greatly afflicted.

Douay Rheims Bible
116:10 I have believed, therefore have I spoken; but I have been humbled exceedingly.

Noah Webster Bible
116:10 I believed, therefore have I spoken: I was greatly afflicted:

World English Bible
116:10 I believed, therefore I said, "I was greatly afflicted."

Young's Literal Translation
116:10 I have believed, for I speak, I -- I have been afflicted greatly.

Modern Hebrew
אני אמרתי בחפזי
כל־האדם כזב׃

Paleo-Hebrew (Before 585 B.C.)
116:11

-
.

Hebrew Transliterated
116:11 'aNY 'aMUrThY BChPhZY KL-H'aDM KZB.

Latin Vulgate
116:11 ego dixi in stupore meo omnis homo mendacium

King James Version
116:11 I said in my haste, All men are liars.

American Standard Version
116:11 I said in my haste, All men are liars.

Bible in Basic English
116:11 Though I said in my fear, All men are false.

Darby's English Translation
116:11 I said in my haste, All men are liars.

Douay Rheims Bible
116:11 I said in my excess: Every man is a liar.

Noah Webster Bible
116:11 I said in my haste, All men are liars.

World English Bible
116:11 I said in my haste, "All men are liars."

Young's Literal Translation
116:11 I said in my haste, `Every man is a liar.`

Modern Hebrew
מה־אשיב ליהוה
כל־תגמולוהי עלי׃

Paleo-Hebrew (Before 585 B.C.)
116:12
-
. -

Hebrew Transliterated
116:12 MH-'aShYB LYHVH KL-ThGMVLVHY 'yLY.

Latin Vulgate
116:12 quid reddam Domino pro omnibus quae tribuit mihi

King James Version
116:12 What shall I render unto the LORD for all his benefits toward me?

American Standard Version
116:12 What shall I render unto Jehovah For all his benefits toward me?

Bible in Basic English
116:12 What may I give to the Lord for all the good things which he has done for me?

Darby's English Translation
116:12 What shall I render unto Jehovah, for all his benefits toward me?

Douay Rheims Bible
116:12 What shall I render to the Lord, for all the things he hath rendered unto me?

Noah Webster Bible
116:12 What shall I render to the LORD for all his benefits towards me?

World English Bible
116:12 What will I give to Yahweh for all his benefits toward me?

Young's Literal Translation
116:12 What do I return to Jehovah? All His benefits are upon me.

Modern Hebrew
כוס־ישועות אשא
ובשם יהוה אקרא׃

Paleo-Hebrew (Before 585 B.C.)
116:13
-

.

Hebrew Transliterated
116:13 KVS-YShV'yVTh 'aSh'a VBShM YHVH 'aQUr'a.

Latin Vulgate
116:13 calicem salutis accipiam et nomen Domini invocabo

King James Version
116:13 I will take the cup of salvation, and call upon the name of the LORD.

American Standard Version
116:13 I will take the cup of salvation, And call upon the name of Jehovah.

Bible in Basic English
116:13 I will take the cup of salvation, and give praise to the name of the Lord.

Darby's English Translation
116:13 I will take the cup of salvation, and call upon the name of Jehovah.

Douay Rheims Bible
116:13 I will take the chalice of salvation; and I will call upon the name of the Lord.

Noah Webster Bible
116:13 I will take the cup of salvation, and call upon the name of the LORD.

World English Bible
116:13 I will take the cup of salvation, and call on the name of Yahweh.

Young's Literal Translation
116:13 The cup of salvation I lift up, And in the name of Jehovah I call.

Modern Hebrew
נדרי ליהוה אשלם
נגדה־נא לכל־עמו׃

Paleo-Hebrew (Before 585 B.C.)
116:14

-
. -

Hebrew Transliterated
116:14 NDUrY LYHVH 'aShLM NGDH-N'a LKL-'yMV.

Latin Vulgate
116:14 vota mea Domino reddam coram omni populo eius

King James Version
116:14 I will pay my vows unto the LORD now in the presence of all his people.

American Standard Version
116:14 I will pay my vows unto Jehovah, Yea, in the presence of all his people.

Bible in Basic English
116:14 I will make the offering of my oath to the Lord, even before all his people.

Darby's English Translation
116:14 I will perform my vows unto Jehovah, yea, before all his people.

Douay Rheims Bible
116:14 I will pay my vows to the Lord before all his people:

Noah Webster Bible
116:14 I will pay my vows to the LORD now in the presence of all his people.

World English Bible
116:14 I will pay my vows to Yahweh, Yes, in the presence of all his people.

Young's Literal Translation
116:14 My vows to Jehovah let me complete, I pray you, before all His people.

Modern Hebrew
יקר בעיני יהוה
המותה לחסידיו׃

Paleo-Hebrew (Before 585 B.C.)
116:15

.

Hebrew Transliterated
116:15 YQUr B'yYNY YHVH HMVThH LChSYDYV.

Latin Vulgate
116:15 gloriosa in conspectu Domini mors sanctorum eius

King James Version
116:15 Precious in the sight of the LORD is the death of his saints.

American Standard Version
116:15 Precious in the sight of Jehovah Is the death of his saints.

Bible in Basic English
116:15 Dear in the eyes of the Lord is the death of his saints.

Darby's English Translation
116:15 Precious in the sight of Jehovah is the death of his saints.

Douay Rheims Bible
116:15 precious in the sight of the Lord is the death of his saints.

Noah Webster Bible
116:15 Precious in the sight of the LORD is the death of his saints.

World English Bible
116:15 Precious in the sight of Yahweh is the death of his saints.

Young's Literal Translation
116:15 Precious in the eyes of Jehovah is the death for His saints.

Modern Hebrew
אנה יהוה כי־אני
עבדך אני־עבדך
בן־אמתך פתחת
למוסרי׃

Paleo-Hebrew (Before 585 B.C.)
116:16

-
- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
116:16 'aNH YHVH KY-'aNY 'yBDK 'aNY-'yBDK BN-'aMThK PhThChTh LMVSUrY.

Latin Vulgate
116:16 obsecro Domine quia ego servus tuus ego servus tuus filius ancillae tuae dissolvisti vincula mea

King James Version
116:16 O LORD, truly I am thy servant; I am thy servant, and the son of thine handmaid: thou hast loosed my bonds.

American Standard Version
116:16 O Jehovah, truly I am thy servant: I am thy servant, the son of thy handmaid; Thou hast loosed my bonds.

Bible in Basic English
116:16 O Lord, truly I am your servant; I am your servant, the son of her who is your servant; by you have my cords been broken.

Darby's English Translation
116:16 Yea, Jehovah! for I am thy servant; I am thy servant, the son of thy handmaid: thou hast loosed my bonds.

Douay Rheims Bible
116:16 O Lord, for I am thy servant: I am thy servant, and the son of thy handmaid. Thou hast broken my bonds:

Noah Webster Bible
116:16 O LORD, truly I am thy servant; I am thy servant, the son of thy handmaid: thou hast loosed my bonds.

World English Bible
116:16 Yahweh, truly I am your servant. I am your servant, the son of your handmaid. You have freed me from my chains.

Young's Literal Translation
116:16 Cause it to come, O Jehovah, for I am Thy servant. I am Thy servant, son of Thy handmaid, Thou hast opened my bonds.

Modern Hebrew
לך־אזבח זבח תודה
ובשם יהוה אקרא׃

Paleo-Hebrew (Before 585 B.C.)
116:17
-

.

Hebrew Transliterated
116:17 LK-'aZBCh ZBCh ThVDH VBShM YHVH 'aQUr'a.

Latin Vulgate
116:17 tibi immolabo hostiam laudis et in nomine Domini invocabo

King James Version
116:17 I will offer to thee the sacrifice of thanksgiving, and will call upon the name of the LORD.

American Standard Version
116:17 I will offer to thee the sacrifice of thanksgiving, And will call upon the name of Jehovah.

Bible in Basic English
116:17 I will give an offering of praise to you, and make my prayer in the name of the Lord.

Darby's English Translation
116:17 I will offer to thee the sacrifice of thanksgiving, and will call upon the name of Jehovah.

Douay Rheims Bible
116:17 I will sacrifice to thee the sacrifice of praise, and I will call upon the name of the Lord.

Noah Webster Bible
116:17 I will offer to thee the sacrifice of thanksgiving, and will call upon the name of the LORD.

World English Bible
116:17 I will offer to you the sacrifice of thanksgiving, And will call on the name of Yahweh.

Young's Literal Translation
116:17 To Thee I sacrifice a sacrifice of thanks, And in the name of Jehovah I call.

Modern Hebrew
נדרי ליהוה אשלם
נגדה־נא לכל־עמו׃

Paleo-Hebrew (Before 585 B.C.)
116:18

-
. -

Hebrew Transliterated
116:18 NDUrY LYHVH 'aShLM NGDH-N'a LKL-'yMV.

Latin Vulgate
116:18 vota mea Domino reddam in conspectu omnis populi eius

King James Version
116:18 I will pay my vows unto the LORD now in the presence of all his people,

American Standard Version
116:18 I will pay my vows unto Jehovah, Yea, in the presence of all his people,

Bible in Basic English
116:18 I will make the offerings of my oath, even before all his people;

Darby's English Translation
116:18 I will perform my vows unto Jehovah, yea, before all his people,

Douay Rheims Bible
116:18 I will pay my vows to the Lord in the sight of all his people:

Noah Webster Bible
116:18 I will pay my vows to the LORD now in the presence of all his people,

World English Bible
116:18 I will pay my vows to Yahweh, Yes, in the presence of all his people,

Young's Literal Translation
116:18 My vows to Jehovah let me complete, I pray you, before all His people,

Modern Hebrew
בחצרות בית יהוה
בתוככי ירושלם
הללו־יה׃

Paleo-Hebrew (Before 585 B.C.)
116:19

. -

Hebrew Transliterated
116:19 BChTShUrVTh BYTh YHVH BThVKKY YUrVShLM HLLV-YH.

Latin Vulgate
116:19 in atriis domus Domini in medio tui Hierusalem alleluia

King James Version
116:19 In the courts of the LORD'S house, in the midst of thee, O Jerusalem. Praise ye the LORD.

American Standard Version
116:19 In the courts of Jehovah`s house, In the midst of thee, O Jerusalem. Praise ye Jehovah. Psalm 117

Bible in Basic English
116:19 In the Lord's house, even in Jerusalem. Praise be to the Lord.

Darby's English Translation
116:19 In the courts of Jehovah`s house, in the midst of thee, O Jerusalem. Hallelujah!

Douay Rheims Bible
116:19 in the courts of the house of the Lord, in the midst of thee, O Jerusalem.

Noah Webster Bible
116:19 In the courts of the LORD'S house, in the midst of thee, O Jerusalem. Praise ye the LORD.

World English Bible
116:19 In the courts of Yahweh`s house, In the midst of you, Jerusalem. Praise Yah!

Young's Literal Translation
116:19 In the courts of the house of Jehovah, In thy midst, O Jerusalem, praise ye Jah!

Psalms 117


Psalms Chapter 117 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 116

The Book of Psalms

Chapter 117

Click To Go To Verse 1 2
Modern Hebrew
הללו את־יהוה
כל־גוים שבחוהו
כל־האמים׃

Paleo-Hebrew (Before 585 B.C.)
117:1
-
-
. -

Hebrew Transliterated
117:1 HLLV 'aTh-YHVH KL-GVYM ShBChVHV KL-H'aMYM.

Latin Vulgate
117:1 laudate Dominum omnes gentes conlaudate eum universi populi

King James Version
117:1 O praise the LORD, all ye nations: praise him, all ye people.

American Standard Version
117:1 O praise Jehovah, all ye nations; Laud him, all ye peoples.

Bible in Basic English
117:1 Let all the nations give praise to the Lord: let all the people give him praise.

Darby's English Translation
117:1 Praise Jehovah, all ye nations; laud him, all ye peoples;

Douay Rheims Bible
117:1 O praise the Lord, all ye nations: praise him, all ye people.

Noah Webster Bible
117:1 O praise the LORD, all ye nations: praise him, all ye people.

World English Bible
117:1 Praise Yahweh, all you nations! Extol him, all you peoples!

Young's Literal Translation
117:1 Praise Jehovah, all ye nations, Glorify Him, all ye peoples.

Modern Hebrew
כי גבר עלינו חסדו
ואמת־יהוה לעולם
הללו־יה׃

Paleo-Hebrew (Before 585 B.C.)
117:2

-
. -

Hebrew Transliterated
117:2 KY GBUr 'yLYNV ChSDV V'aMTh-YHVH L'yVLM HLLV-YH.

Latin Vulgate
117:2 quia confortata est super nos misericordia eius et veritas Domini in aeternum alleluia

King James Version
117:2 For his merciful kindness is great toward us: and the truth of the LORD endureth for ever. Praise ye the LORD.

American Standard Version
117:2 For his lovingkindness is great toward us; And the truth of Jehovah endureth for ever. Praise ye Jehovah. Psalm 118

Bible in Basic English
117:2 For great is his mercy to us, and his faith is unchanging for ever. Praise be to the Lord.

Darby's English Translation
117:2 For his loving-kindness is great toward us, and the truth of Jehovah endureth for ever. Hallelujah!

Douay Rheims Bible
117:2 For his mercy is confirmed upon us: and the truth of the Lord remaineth for ever.

Noah Webster Bible
117:2 For his merciful kindness is great towards us: and the truth of the LORD endureth for ever. Praise ye the LORD.

World English Bible
117:2 For his lovingkindness is great toward us. Yahweh`s faithfulness endures forever. Praise Yah!

Young's Literal Translation
117:2 For mighty to us hath been His kindness, And the truth of Jehovah is to the age. Praise ye Jah!

Psalms 118


Psalms Chapter 118 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 117

The Book of Psalms

Chapter 118

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29
Modern Hebrew
הודו ליהוה כי־טוב
כי לעולם חסדו׃

Paleo-Hebrew (Before 585 B.C.)
118:1

-
.

Hebrew Transliterated
118:1 HVDV LYHVH KY-TVB KY L'yVLM ChSDV.

Latin Vulgate
118:1 confitemini Domino quoniam bonus quoniam in aeternum misericordia eius

King James Version
118:1 O give thanks unto the LORD; for he is good: because his mercy endureth for ever.

American Standard Version
118:1 Oh give thanks unto Jehovah; for he is good; For his lovingkindness endureth for ever.

Bible in Basic English
118:1 O give praise to the Lord, for he is good: for his mercy is unchanging for ever.

Darby's English Translation
118:1 Give ye thanks unto Jehovah; for he is good; for his loving-kindness endureth for ever.

Douay Rheims Bible
118:1 Give praise to Lord, for he is good: for his mercy endureth for ever.

Noah Webster Bible
118:1 O give thanks to the LORD; for he is good: because his mercy endureth for ever.

World English Bible
118:1 Give thanks to Yahweh, for he is good, For his lovingkindness endures forever.

Young's Literal Translation
118:1 Give ye thanks to Jehovah, For good, for to the age is His kindness.

Modern Hebrew
יאמר־נא ישראל כי
לעולם חסדו׃

Paleo-Hebrew (Before 585 B.C.)
118:2
-

.

Hebrew Transliterated
118:2 Y'aMUr-N'a YShUr'aL KY L'yVLM ChSDV.

Latin Vulgate
118:2 dicat nunc Israhel quoniam in aeternum misericordia eius

King James Version
118:2 Let Israel now say, that his mercy endureth for ever.

American Standard Version
118:2 Let Israel now say, That his lovingkindness endureth for ever.

Bible in Basic English
118:2 Let Israel now say, that his mercy is unchanging for ever.

Darby's English Translation
118:2 Oh let Israel say, that his loving-kindness endureth for ever.

Douay Rheims Bible
118:2 Let Israel now say that he is good: that his mercy endureth for ever.

Noah Webster Bible
118:2 Let Israel now say, that his mercy endureth for ever.

World English Bible
118:2 Let Israel now say That his lovingkindness endures forever.

Young's Literal Translation
118:2 I pray you, let Israel say, That, to the age is His kindness.

Modern Hebrew
יאמרו־נא בית־אהרן
כי לעולם חסדו׃

Paleo-Hebrew (Before 585 B.C.)
118:3
- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
118:3 Y'aMUrV-N'a BYTh-'aHUrN KY L'yVLM ChSDV.

Latin Vulgate
118:3 dicat domus Aaron quoniam in aeternum misericordia eius

King James Version
118:3 Let the house of Aaron now say, that his mercy endureth for ever.

American Standard Version
118:3 Let the house of Aaron now say, That his lovingkindness endureth for ever.

Bible in Basic English
118:3 Let the house of Aaron now say, that his mercy is unchanging for ever.

Darby's English Translation
118:3 Oh let the house of Aaron say, that his loving-kindness endureth for ever.

Douay Rheims Bible
118:3 Let the house of Aaron now say, that his mercy endureth for ever.

Noah Webster Bible
118:3 Let the house of Aaron now say, that his mercy endureth for ever.

World English Bible
118:3 Let the house of Aaron now say That his lovingkindness endures forever.

Young's Literal Translation
118:3 I pray you, let the house of Aaron say, That, to the age is His kindness.

Modern Hebrew
יאמרו־נא יראי
יהוה כי לעולם
חסדו׃

Paleo-Hebrew (Before 585 B.C.)
118:4
-

.

Hebrew Transliterated
118:4 Y'aMUrV-N'a YUr'aY YHVH KY L'yVLM ChSDV.

Latin Vulgate
118:4 dicant qui timent Dominum quoniam in aeternum misericordia eius

King James Version
118:4 Let them now that fear the LORD say, that his mercy endureth for ever.

American Standard Version
118:4 Let them now that fear Jehovah say, That his lovingkindness endureth for ever.

Bible in Basic English
118:4 Let all worshippers of the Lord now say, that his mercy is unchanging for ever.

Darby's English Translation
118:4 Oh let them that fear Jehovah say, that his loving-kindness endureth for ever.

Douay Rheims Bible
118:4 Let them that fear the Lord now say, that his mercy endureth for ever.

Noah Webster Bible
118:4 Let them now that fear the LORD say, that his mercy endureth for ever.

World English Bible
118:4 Now let those who fear Yahweh say That his lovingkindness endures forever.

Young's Literal Translation
118:4 I pray you, let those fearing Jehovah say, That, to the age is His kindness.

Modern Hebrew
מן־המצר קראתי יה
ענני במרחב יה׃

Paleo-Hebrew (Before 585 B.C.)
118:5
-

.

Hebrew Transliterated
118:5 MN-HMTShUr QUr'aThY YH 'yNNY BMUrChB YH.

Latin Vulgate
118:5 cum tribularer invocavi Dominum et exaudivit me in latitudine Dominus

King James Version
118:5 I called upon the LORD in distress: the LORD answered me, and set me in a large place.

American Standard Version
118:5 Out of my distress I called upon Jehovah: Jehovah answered me and set me in a large place.

Bible in Basic English
118:5 I made my prayer to the Lord in my trouble: and the Lord gave me an answer, and put me in a wide place.

Darby's English Translation
118:5 I called upon Jah in distress; Jah answered me and set me in a large place.

Douay Rheims Bible
118:5 In my trouble I called upon the Lord: and the Lord heard me, and enlarged me.

Noah Webster Bible
118:5 I called upon the LORD in distress: the LORD answered me, and set me in a large place.

World English Bible
118:5 Out of my distress, I called on Yah. Yah answered me with freedom.

Young's Literal Translation
118:5 From the straitness I called Jah, Jah answered me in a broad place.

Modern Hebrew
יהוה לי לא אירא
מה־יעשה לי אדם׃

Paleo-Hebrew (Before 585 B.C.)
118:6

-
.

Hebrew Transliterated
118:6 YHVH LY L'a 'aYUr'a MH-Y'yShH LY 'aDM.

Latin Vulgate
118:6 Dominus meus es non timebo quid faciat mihi homo

King James Version
118:6 The LORD is on my side; I will not fear: what can man do unto me?

American Standard Version
118:6 Jehovah is on my side; I will not fear: What can man do unto me?

Bible in Basic English
118:6 The Lord is on my side; I will have no fear: what is man able to do to me?

Darby's English Translation
118:6 Jehovah is for me, I will not fear; what can man do unto me?

Douay Rheims Bible
118:6 The Lord is my helper, I will not fear what man can do unto me.

Noah Webster Bible
118:6 The LORD is on my side; I will not fear: what can man do to me?

World English Bible
118:6 Yahweh is on my side. I will not be afraid. What can man do to me?

Young's Literal Translation
118:6 Jehovah is for me, I do not fear what man doth to me.

Modern Hebrew
יהוה לי בעזרי
ואני אראה בשנאי׃

Paleo-Hebrew (Before 585 B.C.)
118:7

.

Hebrew Transliterated
118:7 YHVH LY B'yZUrY V'aNY 'aUr'aH BShN'aY.

Latin Vulgate
118:7 Dominus mihi auxiliator et ego despiciam odientes me

King James Version
118:7 The LORD taketh my part with them that help me: therefore shall I see my desire upon them that hate me.

American Standard Version
118:7 Jehovah is on my side among them that help me: Therefore shall I see my desire upon them that hate me.

Bible in Basic English
118:7 The Lord is my great helper: I will see my desire against my haters.

Darby's English Translation
118:7 Jehovah is for me among them that help me; and I shall see my desire upon them that hate me.

Douay Rheims Bible
118:7 The Lord is my helper: and I will look over my enemies.

Noah Webster Bible
118:7 The LORD taketh my part with them that help me: therefore shall I see my desire upon them that hate me.

World English Bible
118:7 Yahweh is on my side among those who help me. Therefore I will look in triumph at those who hate me.

Young's Literal Translation
118:7 Jehovah is for me among my helpers, And I -- I look on those hating me.

Modern Hebrew
טוב לחסות ביהוה
מבטח באדם׃

Paleo-Hebrew (Before 585 B.C.)
118:8

.

Hebrew Transliterated
118:8 TVB LChSVTh BYHVH MBTCh B'aDM.

Latin Vulgate
118:8 melius est sperare in Domino quam sperare in homine

King James Version
118:8 It is better to trust in the LORD than to put confidence in man.

American Standard Version
118:8 It is better to take refuge in Jehovah Than to put confidence in man.

Bible in Basic English
118:8 It is better to have faith in the Lord than to put one's hope in man.

Darby's English Translation
118:8 It is better to trust in Jehovah than to put confidence in man;

Douay Rheims Bible
118:8 It is good to confide in the Lord, rather than to have confidence in man.

Noah Webster Bible
118:8 It is better to trust in the LORD than to put confidence in man.

World English Bible
118:8 It is better to take refuge in Yahweh, Than to put confidence in man.

Young's Literal Translation
118:8 Better to take refuge in Jehovah than to trust in man,

Modern Hebrew
טוב לחסות ביהוה
מבטח בנדיבים׃

Paleo-Hebrew (Before 585 B.C.)
118:9

.

Hebrew Transliterated
118:9 TVB LChSVTh BYHVH MBTCh BNDYBYM.

Latin Vulgate
118:9 melius est sperare in Domino quam sperare in principibus

King James Version
118:9 It is better to trust in the LORD than to put confidence in princes.

American Standard Version
118:9 It is better to take refuge in Jehovah Than to put confidence in princes.

Bible in Basic English
118:9 It is better to have faith in the Lord than to put one's hope in rulers.

Darby's English Translation
118:9 It is better to trust in Jehovah than to put confidence in nobles.

Douay Rheims Bible
118:9 It is good to trust in the Lord, rather than to trust in princes.

Noah Webster Bible
118:9 It is better to trust in the LORD than to put confidence in princes.

World English Bible
118:9 It is better to take refuge in Yahweh, Than to put confidence in princes.

Young's Literal Translation
118:9 Better to take refuge in Jehovah, Than to trust in princes.

Modern Hebrew
כל־גוים סבבוני
בשם יהוה כי
אמילם׃

Paleo-Hebrew (Before 585 B.C.)
118:10
-

.

Hebrew Transliterated
118:10 KL-GVYM SBBVNY BShM YHVH KY 'aMYLM.

Latin Vulgate
118:10 omnes gentes circumdederunt me et in nomine Domini ultus sum eas

King James Version
118:10 All nations compassed me about: but in the name of the LORD will I destroy them.

American Standard Version
118:10 All nations compassed me about: In the name of Jehovah I will cut them off.

Bible in Basic English
118:10 All the nations have come round me; but in the name of the Lord I will have them cut down.

Darby's English Translation
118:10 All nations encompassed me; but in the name of Jehovah have I destroyed them.

Douay Rheims Bible
118:10 All nations compassed me about; and in the name of the Lord I have been revenged on them.

Noah Webster Bible
118:10 All nations encompassed me: but in the name of the LORD will I destroy them.

World English Bible
118:10 All the nations surrounded me, But in the name of Yahweh, I cut them off.

Young's Literal Translation
118:10 All nations have compassed me about, In the name of Jehovah I surely cut them off.

Modern Hebrew
סבוני גם־סבבוני
בשם יהוה כי
אמילם׃

Paleo-Hebrew (Before 585 B.C.)
118:11
-

.

Hebrew Transliterated
118:11 SBVNY GM-SBBVNY BShM YHVH KY 'aMYLM.

Latin Vulgate
118:11 circumdederunt me et obsederunt me sed in nomine Domini ultus sum eas

King James Version
118:11 They compassed me about; yea, they compassed me about: but in the name of the LORD I will destroy them.

American Standard Version
118:11 They compassed me about; yea, they compassed me about: In the name of Jehovah I will cut them off.

Bible in Basic English
118:11 They are round me, yes, they are all about me; but in the name of the Lord I will have them cut down.

Darby's English Translation
118:11 They encompassed me, yea, encompassed me; but in the name of Jehovah have I destroyed them.

Douay Rheims Bible
118:11 Surrounding me they compassed me about: and in the name of the Lord I have been revenged on them.

Noah Webster Bible
118:11 They encompassed me; yes, they encompassed me: but in the name of the LORD I will destroy them.

World English Bible
118:11 They surrounded me, yes, they surrounded me. In the name of Yahweh I indeed cut them off.

Young's Literal Translation
118:11 They have compassed me about, Yea, they have compassed me about, In the name of Jehovah I surely cut them off.

Modern Hebrew
סבוני כדבורים
דעכו כאש קוצים
בשם יהוה כי
אמילם׃

Paleo-Hebrew (Before 585 B.C.)
118:12

.

Hebrew Transliterated
118:12 SBVNY KDBVUrYM D'yKV K'aSh QVTShYM BShM YHVH KY 'aMYLM.

Latin Vulgate
118:12 circumdederunt me quasi apes extinctae sunt quasi ignis spinarum in nomine Domini quia ultus sum eas

King James Version
118:12 They compassed me about like bees; they are quenched as the fire of thorns: for in the name of the LORD I will destroy them.

American Standard Version
118:12 They compassed me about like bees; They are quenched as the fire of thorns: In the name of Jehovah I will cut them off.

Bible in Basic English
118:12 They are round me like bees; but they are put out like a fire among thorns; for in the name of the Lord I will have them cut down.

Darby's English Translation
118:12 They encompassed me like bees; they are quenched as the fire of thorns: for in the name of Jehovah have I destroyed them.

Douay Rheims Bible
118:12 They surrounded me like bees, and they burned like fire among thorns: and in the name of the Lord I was revenged on them

Noah Webster Bible
118:12 They encompassed me like bees; they are quenched as the fire of thorns: for in the name of the LORD I will destroy them.

World English Bible
118:12 They surrounded me like bees. They are quenched like the burning thorns. In the name of Yahweh I cut them off.

Young's Literal Translation
118:12 They compassed me about as bees, They have been extinguished as a fire of thorns, In the name of Jehovah I surely cut them off.

Modern Hebrew
דחה דחיתני לנפל
ויהוה עזרני׃

Paleo-Hebrew (Before 585 B.C.)
118:13

.

Hebrew Transliterated
118:13 DChH DChYThNY LNPhL VYHVH 'yZUrNY.

Latin Vulgate
118:13 inpulsus pellebar ut caderem et Dominus sustentavit me

King James Version
118:13 Thou hast thrust sore at me that I might fall: but the LORD helped me.

American Standard Version
118:13 Thou didst thrust sore at me that I might fall; But Jehovah helped me.

Bible in Basic English
118:13 I have been hard pushed by you, so that I might have a fall: but the Lord was my helper.

Darby's English Translation
118:13 Thou hast thrust hard at me that I might fall; but Jehovah helped me.

Douay Rheims Bible
118:13 Being pushed I was overturned that I might fall: but the Lord supported me.

Noah Webster Bible
118:13 Thou hast violently thrust at me that I might fall: but the LORD helped me.

World English Bible
118:13 You pushed me back hard, to make me fall, But Yahweh helped me.

Young's Literal Translation
118:13 Thou hast sorely thrust me to fall, And Jehovah hath helped me.

Modern Hebrew
עזי וזמרת יה
ויהי־לי לישועה׃

Paleo-Hebrew (Before 585 B.C.)
118:14

-
.

Hebrew Transliterated
118:14 'yZY VZMUrTh YH VYHY-LY LYShV'yH.

Latin Vulgate
118:14 fortitudo mea et laus mea Dominus et factus est mihi in salutem

King James Version
118:14 The LORD is my strength and song, and is become my salvation.

American Standard Version
118:14 Jehovah is my strength and song; And he is become my salvation.

Bible in Basic English
118:14 The Lord is my strength and my song; he has become my salvation.

Darby's English Translation
118:14 My strength and song is Jah, and he is become my salvation.

Douay Rheims Bible
118:14 The Lord is my strength and my praise: and he is become my salvation.

Noah Webster Bible
118:14 The LORD is my strength and song, and is become my salvation.

World English Bible
118:14 Yah is my strength and song. He has become my salvation.

Young's Literal Translation
118:14 My strength and song is Jah, And He is to me for salvation.

Modern Hebrew
קול רנה וישועה
באהלי צדיקים ימין
יהוה עשה חיל׃

Paleo-Hebrew (Before 585 B.C.)
118:15

.

Hebrew Transliterated
118:15 QVL UrNH VYShV'yH B'aHLY TShDYQYM YMYN YHVH 'yShH ChYL.

Latin Vulgate
118:15 vox laudis et salutis in tabernaculis iustorum

King James Version
118:15 The voice of rejoicing and salvation is in the tabernacles of the righteous: the right hand of the LORD doeth valiantly.

American Standard Version
118:15 The voice of rejoicing and salvation is in the tents of the righteous: The right hand of Jehovah doeth valiantly.

Bible in Basic English
118:15 The sound of joy and salvation is in the tents of the upright; the right hand of the Lord does works of power.

Darby's English Translation
118:15 The voice of triumph and salvation is in the tents of the righteous: the right hand of Jehovah doeth valiantly;

Douay Rheims Bible
118:15 The voice of rejoicing and of salvation is in the tabernacles of the just.

Noah Webster Bible
118:15 The voice of rejoicing and salvation is in the tabernacles of the righteous: the right hand of the LORD doeth valiantly.

World English Bible
118:15 The voice of rejoicing and salvation is in the tents of the righteous. "The right hand of Yahweh does valiantly.

Young's Literal Translation
118:15 A voice of singing and salvation, Is in the tents of the righteous, The right hand of Jehovah is doing valiantly.

Modern Hebrew
ימין יהוה רוממה
ימין יהוה עשה
חיל׃

Paleo-Hebrew (Before 585 B.C.)
118:16

.

Hebrew Transliterated
118:16 YMYN YHVH UrVMMH YMYN YHVH 'yShH ChYL.

Latin Vulgate
118:16 dextera Domini fecit fortitudinem dextera Domini excelsa dextera Domini fecit fortitudinem

King James Version
118:16 The right hand of the LORD is exalted: the right hand of the LORD doeth valiantly.

American Standard Version
118:16 The right hand of Jehovah is exalted: The right hand of Jehovah doeth valiantly.

Bible in Basic English
118:16 The right hand of the Lord is lifted up; the right hand of the Lord does works of power.

Darby's English Translation
118:16 The right hand of Jehovah is exalted, the right hand of Jehovah doeth valiantly.

Douay Rheims Bible
118:16 The right hand of the Lord hath wrought strength: the right hand of the Lord hath exulted me: the right hand of the Lord hath wrought strength.

Noah Webster Bible
118:16 The right hand of the LORD is exalted: the right hand of the LORD doeth valiantly.

World English Bible
118:16 The right hand of Yahweh is exalted! The right hand of Yahweh does valiantly!"

Young's Literal Translation
118:16 The right hand of Jehovah is exalted, The right hand of Jehovah is doing valiantly.

Modern Hebrew
לא אמות כי־אחיה
ואספר מעשי יה׃

Paleo-Hebrew (Before 585 B.C.)
118:17

-
.

Hebrew Transliterated
118:17 L'a 'aMVTh KY-'aChYH V'aSPhUr M'yShY YH.

Latin Vulgate
118:17 non moriar sed vivam et narrabo opera Domini

King James Version
118:17 I shall not die, but live, and declare the works of the LORD.

American Standard Version
118:17 I shall not die, but live, And declare the works of Jehovah.

Bible in Basic English
118:17 Life and not death will be my part, and I will give out the story of the works of the Lord.

Darby's English Translation
118:17 I shall not die, but live, and declare the works of Jah.

Douay Rheims Bible
118:17 I shall not die, but live: and shall declare the works of the Lord.

Noah Webster Bible
118:17 I shall not die, but live, and declare the works of the LORD.

World English Bible
118:17 I will not die, but live, And declare Yah`s works.

Young's Literal Translation
118:17 I do not die, but live, And recount the works of Jah,

Modern Hebrew
יסר יסרני יה
ולמות לא נתנני׃

Paleo-Hebrew (Before 585 B.C.)
118:18

.

Hebrew Transliterated
118:18 YSUr YSUrNY YH VLMVTh L'a NThNNY.

Latin Vulgate
118:18 corripiens arguit me Dominus et morti non tradidit me

King James Version
118:18 The LORD hath chastened me sore: but he hath not given me over unto death.

American Standard Version
118:18 Jehovah hath chastened me sore; But he hath not given me over unto death.

Bible in Basic English
118:18 The hand of Jah has been hard on me; but he has not given me up to death.

Darby's English Translation
118:18 Jah hath chastened me sore; but he hath not given me over unto death.

Douay Rheims Bible
118:18 The Lord chastising hath chastised me: but he hath not delivered me over to death.

Noah Webster Bible
118:18 The LORD hath chastened me severely: but he hath not given me over to death.

World English Bible
118:18 Yah has punished me severely, But he has not given me over to death.

Young's Literal Translation
118:18 Jah hath sorely chastened me, And to death hath not given me up.

Modern Hebrew
פתחו־לי שערי־צדק
אבא־בם אודה יה׃

Paleo-Hebrew (Before 585 B.C.)
118:19
- [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
118:19 PhThChV-LY Sh'yUrY-TShDQ 'aB'a-BM 'aVDH YH.

Latin Vulgate
118:19 aperite mihi portas iustitiae ingressus eas confitebor Domino

King James Version
118:19 Open to me the gates of righteousness: I will go into them, and I will praise the LORD:

American Standard Version
118:19 Open to me the gates of righteousness: I will enter into them, I will give thanks unto Jehovah.

Bible in Basic English
118:19 Let the doors of righteousness be open to me; I will go in and give praise to the Lord.

Darby's English Translation
118:19 Open to me the gates of righteousness: I will enter into them; Jah will I praise.

Douay Rheims Bible
118:19 Open ye to me the gates of justice: I will go into them, and give praise to the Lord.

Noah Webster Bible
118:19 Open to me the gates of righteousness: I will enter them, and I will praise the LORD:

World English Bible
118:19 Open to me the gates of righteousness. I will enter into them. I will give thanks to Yah.

Young's Literal Translation
118:19 Open ye to me gates of righteousness, I enter into them -- I thank Jah.

Modern Hebrew
זה־השער ליהוה
צדיקים יבאו בו׃

Paleo-Hebrew (Before 585 B.C.)
118:20
-

.

Hebrew Transliterated
118:20 ZH-HSh'yUr LYHVH TShDYQYM YB'aV BV.

Latin Vulgate
118:20 haec est porta Domini iusti intrabunt in eam

King James Version
118:20 This gate of the LORD, into which the righteous shall enter.

American Standard Version
118:20 This is the gate of Jehovah; The righteous shall enter into it.

Bible in Basic English
118:20 This is the door of the Lord's house; the workers of righteousness will go in through it.

Darby's English Translation
118:20 This is the gate of Jehovah: the righteous shall enter therein.

Douay Rheims Bible
118:20 This is the gate of the Lord, the just shall enter into it.

Noah Webster Bible
118:20 This gate of the LORD, into which the righteous shall enter.

World English Bible
118:20 This is the gate of Yahweh; The righteous will enter into it.

Young's Literal Translation
118:20 This is the gate to Jehovah, The righteous enter into it.

Modern Hebrew
אודך כי עניתני
ותהי־לי לישועה׃

Paleo-Hebrew (Before 585 B.C.)
118:21

-
.

Hebrew Transliterated
118:21 'aVDK KY 'yNYThNY VThHY-LY LYShV'yH.

Latin Vulgate
118:21 confitebor tibi quoniam exaudisti me et factus es mihi in salutem

King James Version
118:21 I will praise thee: for thou hast heard me, and art become my salvation.

American Standard Version
118:21 I will give thanks unto thee; for thou hast answered me, And art become my salvation.

Bible in Basic English
118:21 I will give you praise, for you have given me an answer, and have become my salvation.

Darby's English Translation
118:21 I will give thee thanks, for thou hast answered me, and art become my salvation.

Douay Rheims Bible
118:21 I will give glory to thee because thou hast heard me: and art become my salvation.

Noah Webster Bible
118:21 I will praise thee: for thou hast heard me, and art become my salvation.

World English Bible
118:21 I will give thanks to you, for you have answered me, And have become my salvation.

Young's Literal Translation
118:21 I thank Thee, for Thou hast answered me, And art to me for salvation.

Modern Hebrew
אבן מאסו הבונים
היתה לראש פנה׃

Paleo-Hebrew (Before 585 B.C.)
118:22

.

Hebrew Transliterated
118:22 'aBN M'aSV HBVNYM HYThH LUr'aSh PhNH.

Latin Vulgate
118:22 lapis quem reprobaverunt aedificantes factus est in caput anguli

King James Version
118:22 The stone which the builders refused is become the head stone of the corner.

American Standard Version
118:22 The stone which the builders rejected Is become the head of the corner.

Bible in Basic English
118:22 The stone which the builders put on one side has become the chief stone of the building.

Darby's English Translation
118:22 The stone which the builders rejected hath become the head of the corner:

Douay Rheims Bible
118:22 The stone which the builders rejected; the same is become the head of the corner.

Noah Webster Bible
118:22 The stone which the builders refused is become the head stone of the corner.

World English Bible
118:22 The stone which the builders rejected has become the head of the corner.

Young's Literal Translation
118:22 A stone the builders refused Hath become head of a corner.

Modern Hebrew
מאת יהוה היתה זאת
היא נפלאת
בעינינו׃

Paleo-Hebrew (Before 585 B.C.)
118:23

.

Hebrew Transliterated
118:23 M'aTh YHVH HYThH Z'aTh HY'a NPhL'aTh B'yYNYNV.

Latin Vulgate
118:23 a Domino factum est istud et hoc mirabile in oculis nostris

King James Version
118:23 This is the LORD'S doing; it is marvellous in our eyes.

American Standard Version
118:23 This is Jehovah`s doing; It is marvellous in our eyes.

Bible in Basic English
118:23 This is the Lord's doing; it is a wonder in our eyes.

Darby's English Translation
118:23 This is of Jehovah; it is wonderful in our eyes.

Douay Rheims Bible
118:23 This is the Lord's doing: and it is wonderful in our eyes.

Noah Webster Bible
118:23 This is the LORD'S doing; it is wonderful in our eyes.

World English Bible
118:23 This is Yahweh`s doing. It is marvelous in our eyes.

Young's Literal Translation
118:23 From Jehovah hath this been, It is wonderful in our eyes,

Modern Hebrew
זה־היום עשה יהוה
נגילה ונשמחה בו׃

Paleo-Hebrew (Before 585 B.C.)
118:24
-

.

Hebrew Transliterated
118:24 ZH-HYVM 'yShH YHVH NGYLH VNShMChH BV.

Latin Vulgate
118:24 haec est dies quam fecit Dominus exultemus et laetemur in ea

King James Version
118:24 This is the day which the LORD hath made; we will rejoice and be glad in it.

American Standard Version
118:24 This is the day which Jehovah hath made; We will rejoice and be glad in it.

Bible in Basic English
118:24 This is the day which the Lord has made; we will be full of joy and delight in it.

Darby's English Translation
118:24 This is the day that Jehovah hath made; we will rejoice and be glad in it.

Douay Rheims Bible
118:24 This is the day which the Lord hath made: let us be glad and rejoice therein.

Noah Webster Bible
118:24 This is the day which the LORD hath made; we will rejoice and be glad in it.

World English Bible
118:24 This is the day that Yahweh has made. We will rejoice and be glad in it!

Young's Literal Translation
118:24 This is the day Jehovah hath made, We rejoice and are glad in it.

Modern Hebrew
אנא יהוה הושיעה
נא אנא יהוה
הצליחה נא׃

Paleo-Hebrew (Before 585 B.C.)
118:25

.

Hebrew Transliterated
118:25 'aN'a YHVH HVShY'yH N'a 'aN'a YHVH HTShLYChH N'a.

Latin Vulgate
118:25 obsecro Domine salva obsecro obsecro Domine prosperare obsecro

King James Version
118:25 Save now, I beseech thee, O LORD: O LORD, I beseech thee, send now prosperity.

American Standard Version
118:25 Save now, we beseech thee, O Jehovah: O Jehovah, we beseech thee, send now prosperity.

Bible in Basic English
118:25 Send salvation now, O Lord; Lord, send us your blessing.

Darby's English Translation
118:25 Oh save, Jehovah, I beseech thee; Jehovah, I beseech thee, oh send prosperity!

Douay Rheims Bible
118:25 O Lord, save me: O Lord, give good success.

Noah Webster Bible
118:25 Save now, I beseech thee, O LORD: O LORD, I beseech thee, send now prosperity.

World English Bible
118:25 Save us now, we beg you, Yahweh; Yahweh, we beg you, now send prosperity.

Young's Literal Translation
118:25 I beseech Thee, O Jehovah, save, I pray Thee, I beseech Thee, O Jehovah, prosper, I pray Thee.

Modern Hebrew
ברוך הבא בשם יהוה
ברכנוכם מבית
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
118:26

.

Hebrew Transliterated
118:26 BUrVK HB'a BShM YHVH BUrKNVKM MBYTh YHVH.

Latin Vulgate
118:26 benedictus qui venit in nomine Domini benediximus vobis de domo Domini

King James Version
118:26 Blessed be he that cometh in the name of the LORD: we have blessed you out of the house of the LORD.

American Standard Version
118:26 Blessed be he that cometh in the name of Jehovah: We have blessed you out of the house of Jehovah.

Bible in Basic English
118:26 A blessing be on him who comes in the name of the Lord; we give you blessing from the house of the Lord.

Darby's English Translation
118:26 Blessed be he that cometh in the name of Jehovah. We have blessed you out of the house of Jehovah.

Douay Rheims Bible
118:26 Blessed be he that cometh in the name Lord. We have blessed you out of the house of the Lord.

Noah Webster Bible
118:26 Blessed be he that cometh in the name of the LORD: we have blessed you out of the house of the LORD.

World English Bible
118:26 Blessed is he who comes in the name of Yahweh! We have blessed you out of the house of Yahweh.

Young's Literal Translation
118:26 Blessed is he who is coming In the name of Jehovah, We blessed you from the house of Jehovah,

Modern Hebrew
אל יהוה ויאר לנו
אסרו־חג בעבתים
עד־קרנות המזבח׃

Paleo-Hebrew (Before 585 B.C.)
118:27

-
. -

Hebrew Transliterated
118:27 'aL YHVH VY'aUr LNV 'aSUrV-ChG B'yBThYM 'yD-QUrNVTh HMZBCh.

Latin Vulgate
118:27 Deus Dominus et apparuit nobis frequentate sollemnitatem in frondosis usque ad cornua altaris

King James Version
118:27 God is the LORD, which hath shewed us light: bind the sacrifice with cords, even unto the horns of the altar.

American Standard Version
118:27 Jehovah is God, and he hath given us light: Bind the sacrifice with cords, even unto the horns of the altar.

Bible in Basic English
118:27 The Lord is God, and he has given us light; let the holy dance be ordered with branches, even up to the horns of the altar.

Darby's English Translation
118:27 Jehovah is �God, and he hath given us light: bind the sacrifice with cords, -- up to the horns of the altar.

Douay Rheims Bible
118:27 The Lord is God, and he hath shone upon us. Appoint a solemn day, with shady boughs, even to the horn of the alter.

Noah Webster Bible
118:27 God is the LORD, who hath shown us light: bind the sacrifice with cords, even to the horns of the altar.

World English Bible
118:27 Yahweh is God, and he has given us light. Bind the sacrifice with cords, even to the horns of the altar.

Young's Literal Translation
118:27 God is Jehovah, and He giveth to us light, Direct ye the festal-sacrifice with cords, Unto the horns of the altar.

Modern Hebrew
אלי אתה ואודך
אלהי ארוממך׃

Paleo-Hebrew (Before 585 B.C.)
118:28

.

Hebrew Transliterated
118:28 'aLY 'aThH V'aVDK 'aLHY 'aUrVMMK.

Latin Vulgate
118:28 Deus meus es tu et confitebor tibi Deus meus es tu exaltabo te

King James Version
118:28 Thou art my God, and I will praise thee: thou art my God, I will exalt thee.

American Standard Version
118:28 Thou art my God, and I will give thanks unto thee: Thou art my God, I will exalt thee.

Bible in Basic English
118:28 You are my God, and I will give you praise; my God, and I will give honour to your name.

Darby's English Translation
118:28 Thou art my �God, and I will give thee thanks; my God, I will exalt thee.

Douay Rheims Bible
118:28 Thou art my God, and I will praise thee: thou art my God, and I will exalt thee. I will praise thee, because thou hast heard me, and art become my salvation.

Noah Webster Bible
118:28 Thou art my God, and I will praise thee: thou art my God, I will exalt thee.

World English Bible
118:28 You are my God, and I will give thanks to you. You are my God, I will exalt you.

Young's Literal Translation
118:28 My God Thou art, and I confess Thee, My God, I exalt Thee.

Modern Hebrew
הודו ליהוה כי־טוב
כי לעולם חסדו׃

Paleo-Hebrew (Before 585 B.C.)
118:29

-
.

Hebrew Transliterated
118:29 HVDV LYHVH KY-TVB KY L'yVLM ChSDV.

Latin Vulgate
118:29 confitemini Domino quoniam bonus quoniam in aeternum misericordia eius

King James Version
118:29 O give thanks unto the LORD; for he is good: for his mercy endureth for ever.

American Standard Version
118:29 Oh give thanks unto Jehovah; for he is good; For his lovingkindness endureth for ever. Psalm 119 ALEPH.

Bible in Basic English
118:29 O give praise to the Lord, for he is good: for his mercy is unchanging for ever.

Darby's English Translation
118:29 Give ye thanks unto Jehovah; for he is good; for his loving-kindness endureth for ever.

Douay Rheims Bible
118:29 O praise ye the Lord, for he is good: for his mercy endureth for ever.

Noah Webster Bible
118:29 O give thanks to the LORD; for he is good: for his mercy endureth for ever.

World English Bible
118:29 Oh give thanks to Yahweh, for he is good, For his lovingkindness endures forever.

Young's Literal Translation
118:29 Give ye thanks to Jehovah, For good, for to the age, is His kindness!

Psalms 119


Psalms Chapter 119 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 118

The Book of Psalms

Chapter 119

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176
Modern Hebrew
אשרי תמימי־דרך
ההלכים בתורת
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
119:1
-

.

Hebrew Transliterated
119:1 'aShUrY ThMYMY-DUrK HHLKYM BThVUrTh YHVH.

Latin Vulgate
119:1 aleph beati inmaculati in via qui ambulant in lege Domini

King James Version
119:1 ALEPH. Blessed are the undefiled in the way, who walk in the law of the LORD.

American Standard Version
119:1 Blessed are they that are perfect in the way, Who walk in the law of Jehovah.

Bible in Basic English
119:1 ALEPH
Happy are they who are without sin in their ways, walking in the law of the Lord.

Darby's English Translation
119:1 ALEPH. Blessed are the perfect in the way, who walk in the law of Jehovah.

Douay Rheims Bible
119:1 Aleph. Blessed are the undefiled in the way, who walk in the law of the Lord.

Noah Webster Bible
119:1 ALEPH. Blessed are the undefiled in the way, who walk in the law of the LORD.

World English Bible
119:1 ALEPH Blessed are those whose ways are blameless, Who walk according to the law of Yahweh.

Young's Literal Translation
119:1 Aleph. O the happiness of those perfect in the way, They are walking in the law of Jehovah,

Modern Hebrew
אשרי נצרי עדתיו
בכל־לב ידרשוהו׃

Paleo-Hebrew (Before 585 B.C.)
119:2

-
.

Hebrew Transliterated
119:2 'aShUrY NTShUrY 'yDThYV BKL-LB YDUrShVHV.

Latin Vulgate
119:2 beati qui custodiunt testimonia eius in toto corde requirunt eum

King James Version
119:2 Blessed are they that keep his testimonies, and that seek him with the whole heart.

American Standard Version
119:2 Blessed are they that keep his testimonies, That seek him with the whole heart.

Bible in Basic English
119:2 Happy are they who keep his unchanging word, searching after him with all their heart.

Darby's English Translation
119:2 Blessed are they that observe his testimonies, that seek him with the whole heart;

Douay Rheims Bible
119:2 Blessed are they who search his testimonies: that seek him with their whole heart.

Noah Webster Bible
119:2 Blessed are they that keep his testimonies, and that seek him with the whole heart.

World English Bible
119:2 Blessed are those who keep his statutes, Who seek him with their whole heart.

Young's Literal Translation
119:2 O the happiness of those keeping His testimonies, With the whole heart they seek Him.

Modern Hebrew
אף לא־פעלו עולה
בדרכיו הלכו׃

Paleo-Hebrew (Before 585 B.C.)
119:3
-

.

Hebrew Transliterated
119:3 'aPh L'a-Ph'yLV 'yVLH BDUrKYV HLKV.

Latin Vulgate
119:3 nec enim qui operantur iniquitatem in viis eius ambulaverunt

King James Version
119:3 They also do no iniquity: they walk in his ways.

American Standard Version
119:3 Yea, they do no unrighteousness; They walk in his ways.

Bible in Basic English
119:3 They do no evil; they go in his ways.

Darby's English Translation
119:3 Who also do no unrighteousness: they walk in his ways.

Douay Rheims Bible
119:3 For they that work iniquity, have not walked in his ways.

Noah Webster Bible
119:3 They also do no iniquity: they walk in his ways.

World English Bible
119:3 Yes, they do nothing wrong. They walk in his ways.

Young's Literal Translation
119:3 Yea, they have not done iniquity, In His ways they have walked.

Modern Hebrew
אתה צויתה פקדיך
לשמר מאד׃

Paleo-Hebrew (Before 585 B.C.)
119:4

.

Hebrew Transliterated
119:4 'aThH TShVYThH PhQDYK LShMUr M'aD.

Latin Vulgate
119:4 tu mandasti praecepta tua custodire nimis

King James Version
119:4 Thou hast commanded us to keep thy precepts diligently.

American Standard Version
119:4 Thou hast commanded us thy precepts, That we should observe them diligently.

Bible in Basic English
119:4 You have put your orders into our hearts, so that we might keep them with care.

Darby's English Translation
119:4 Thou hast enjoined thy precepts, to be kept diligently.

Douay Rheims Bible
119:4 Thou hast commanded thy commandments to be kept most diligently.

Noah Webster Bible
119:4 Thou hast commanded us to keep thy precepts diligently.

World English Bible
119:4 You have commanded your precepts, That we should fully obey them.

Young's Literal Translation
119:4 Thou hast commanded us Thy precepts to keep diligently,

Modern Hebrew
אחלי יכנו דרכי
לשמר חקיך׃

Paleo-Hebrew (Before 585 B.C.)
119:5

.

Hebrew Transliterated
119:5 'aChLY YKNV DUrKY LShMUr ChQYK.

Latin Vulgate
119:5 utinam dirigantur viae meae ad custodienda praecepta tua

King James Version
119:5 O that my ways were directed to keep thy statutes!

American Standard Version
119:5 Oh that my ways were established To observe thy statutes!

Bible in Basic English
119:5 If only my ways were ordered so that I might keep your rules!

Darby's English Translation
119:5 Oh that my ways were directed to keep thy statutes!

Douay Rheims Bible
119:5 O! that my ways may be directed to keep thy justifications.

Noah Webster Bible
119:5 O that my ways were directed to keep thy statutes!

World English Bible
119:5 Oh that my ways were steadfast To obey your statutes!

Young's Literal Translation
119:5 O that my ways were prepared to keep Thy statutes,

Modern Hebrew
אז לא־אבוש בהביטי
אל־כל־מצותיך׃

Paleo-Hebrew (Before 585 B.C.)
119:6
-
. - [image] [image] -

Hebrew Transliterated
119:6 'aZ L'a-'aBVSh BHBYTY 'aL-KL-MTShVThYK.

Latin Vulgate
119:6 tunc non confundar cum respexero ad omnia mandata tua

King James Version
119:6 Then shall I not be ashamed, when I have respect unto all thy commandments.

American Standard Version
119:6 Then shall I not be put to shame, When I have respect unto all thy commandments.

Bible in Basic English
119:6 Then I would not be put to shame, as long as I have respect for all your teaching.

Darby's English Translation
119:6 Then shall I not be ashamed, when I have respect unto all thy commandments.

Douay Rheims Bible
119:6 Then shall I not be confounded, when I shall look into all thy commandments.

Noah Webster Bible
119:6 Then shall I not be ashamed, when I have respect to all thy commandments.

World English Bible
119:6 Then I wouldn`t be put to shame, When I consider all of your commandments.

Young's Literal Translation
119:6 Then I am not ashamed In my looking unto all Thy commands.

Modern Hebrew
אודך בישר לבב
בלמדי משפטי צדקך׃

Paleo-Hebrew (Before 585 B.C.)
119:7

.

Hebrew Transliterated
119:7 'aVDK BYShUr LBB BLMDY MShPhTY TShDQK.

Latin Vulgate
119:7 confitebor tibi in directione cordis cum didicero iudicia iustitiae tuae

King James Version
119:7 I will praise thee with uprightness of heart, when I shall have learned thy righteous judgments.

American Standard Version
119:7 I will give thanks unto thee with uprightness of heart, When I learn thy righteous judgments.

Bible in Basic English
119:7 I will give you praise with an upright heart in learning your right decisions.

Darby's English Translation
119:7 I will give thee thanks with uprightness of heart, when I shall have learned thy righteous judgments.

Douay Rheims Bible
119:7 I will praise thee with uprightness of heart, when I shall have learned the judgments of thy justice.

Noah Webster Bible
119:7 I will praise thee with uprightness of heart, when I shall have learned thy righteous judgments.

World English Bible
119:7 I will give thanks to you with uprightness of heart, When I learn your righteous judgments.

Young's Literal Translation
119:7 I confess Thee with uprightness of heart, In my learning the judgments of Thy righteousness.

Modern Hebrew
את־חקיך אשמר
אל־תעזבני עד־מאד׃

Paleo-Hebrew (Before 585 B.C.)
119:8
-
. - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
119:8 'aTh-ChQYK 'aShMUr 'aL-Th'yZBNY 'yD-M'aD.

Latin Vulgate
119:8 praecepta tua custodiam ne derelinquas me nimis

King James Version
119:8 I will keep thy statutes: O forsake me not utterly.

American Standard Version
119:8 I will observe thy statutes: Oh forsake me not utterly. BETH.

Bible in Basic English
119:8 I will keep your rules: O give me not up completely.

Darby's English Translation
119:8 I will keep thy statutes: forsake me not utterly.

Douay Rheims Bible
119:8 I will keep thy justifications: O! do not thou utterly forsake me.

Noah Webster Bible
119:8 I will keep thy statutes: O forsake me not utterly.

World English Bible
119:8 I will observe your statutes. Don`t utterly forsake me.

Young's Literal Translation
119:8 Thy statutes I keep, leave me not utterly!

Modern Hebrew
במה יזכה־נער
את־ארחו לשמר
כדברך׃

Paleo-Hebrew (Before 585 B.C.)
119:9
-
-
.

Hebrew Transliterated
119:9 BMH YZKH-N'yUr 'aTh-'aUrChV LShMUr KDBUrK.

Latin Vulgate
119:9 beth in quo corrigit iuvenis semitam suam cum custodierit verba tua

King James Version
119:9 BETH. Wherewithal shall a young man cleanse his way? by taking heed thereto according to thy word.

American Standard Version
119:9 Wherewith shall a young man cleanse his way? By taking heed thereto according to thy word.

Bible in Basic English
119:9 BETH
How may a young man make his way clean? by guiding it after your word.

Darby's English Translation
119:9 BETH. Wherewithal shall a young man cleanse his path? by taking heed according to thy word.

Douay Rheims Bible
119:9 BETH By what doth a young man correct his way? by observing thy words.

Noah Webster Bible
119:9 BETH. Wherewith shall a young man cleanse his way? by taking heed to it, according to thy word.

World English Bible
119:9 BEIT How can a young man keep his way pure? By living according to your word.

Young's Literal Translation
119:9 Beth. With what doth a young man purify his path? To observe -- according to Thy word.

Modern Hebrew
בכל־לבי דרשתיך
אל־תשגני ממצותיך׃

Paleo-Hebrew (Before 585 B.C.)
119:10
-
. -

Hebrew Transliterated
119:10 BKL-LBY DUrShThYK 'aL-ThShGNY MMTShVThYK.

Latin Vulgate
119:10 in toto corde meo exquisivi te ne errare me facias a mandatis tuis

King James Version
119:10 With my whole heart have I sought thee: O let me not wander from thy commandments.

American Standard Version
119:10 With my whole heart have I sought thee: Oh let me not wander from thy commandments.

Bible in Basic English
119:10 I have made search for you with all my heart: O let me not go wandering far from your teaching.

Darby's English Translation
119:10 With my whole heart have I sought thee: let me not wander from thy commandments.

Douay Rheims Bible
119:10 With my whole heart have I sought after thee: let me not stray from thy commandments.

Noah Webster Bible
119:10 With my whole heart have I sought thee: O let me not wander from thy commandments.

World English Bible
119:10 With my whole heart, I have sought you. Don`t let me wander from your commandments.

Young's Literal Translation
119:10 With all my heart I have sought Thee, Let me not err from Thy commands.

Modern Hebrew
בלבי צפנתי אמרתך
למען לא אחטא־לך׃

Paleo-Hebrew (Before 585 B.C.)
119:11

. -

Hebrew Transliterated
119:11 BLBY TShPhNThY 'aMUrThK LM'yN L'a 'aChT'a-LK.

Latin Vulgate
119:11 in corde meo abscondi eloquium tuum ut non peccem tibi

King James Version
119:11 Thy word have I hid in mine heart, that I might not sin against thee.

American Standard Version
119:11 Thy word have I laid up in my heart, That I might not sin against thee.

Bible in Basic English
119:11 I have kept your sayings secretly in my heart, so that I might do no sin against you.

Darby's English Translation
119:11 Thy �word have I hid in my heart, that I might not sin against thee.

Douay Rheims Bible
119:11 Thy words have I hidden in my heart, that I may not sin against thee.

Noah Webster Bible
119:11 Thy word have I hid in my heart, that I might not sin against thee.

World English Bible
119:11 I have hidden your word in my heart, That I might not sin against you.

Young's Literal Translation
119:11 In my heart I have hid Thy saying, That I sin not before Thee.

Modern Hebrew
ברוך אתה יהוה
למדני חקיך׃

Paleo-Hebrew (Before 585 B.C.)
119:12

.

Hebrew Transliterated
119:12 BUrVK 'aThH YHVH LMDNY ChQYK.

Latin Vulgate
119:12 benedictus tu Domine doce me praecepta tua

King James Version
119:12 Blessed art thou, O LORD: teach me thy statutes.

American Standard Version
119:12 Blessed art thou, O Jehovah: Teach me thy statutes.

Bible in Basic English
119:12 Praise be to you, O Lord: give me knowledge of your rules.

Darby's English Translation
119:12 Blessed art thou, Jehovah! teach me thy statutes.

Douay Rheims Bible
119:12 Blessed art thou, O Lord: teach me thy justifications.

Noah Webster Bible
119:12 Blessed art thou, O LORD: teach me thy statutes.

World English Bible
119:12 Blessed are you, Yahweh. Teach me your statutes.

Young's Literal Translation
119:12 Blessed art Thou, O Jehovah, teach me Thy statutes.

Modern Hebrew
בשפתי ספרתי כל
משפטי־פיך׃

Paleo-Hebrew (Before 585 B.C.)
119:13

. -

Hebrew Transliterated
119:13 BShPhThY SPhUrThY KL MShPhTY-PhYK.

Latin Vulgate
119:13 in labiis meis narravi omnes iustitias oris tui

King James Version
119:13 With my lips have I declared all the judgments of thy mouth.

American Standard Version
119:13 With my lips have I declared All the ordinances of thy mouth.

Bible in Basic English
119:13 With my lips have I made clear all the decisions of your mouth.

Darby's English Translation
119:13 With my lips have I declared all the judgments of thy mouth.

Douay Rheims Bible
119:13 With my lips I have pronounced all the judgments of thy mouth.

Noah Webster Bible
119:13 With my lips have I declared all the judgments of thy mouth.

World English Bible
119:13 With my lips, I have declared all the ordinances of your mouth.

Young's Literal Translation
119:13 With my lips I have recounted All the judgments of Thy mouth.

Modern Hebrew
בדרך עדותיך ששתי
כעל כל־הון׃

Paleo-Hebrew (Before 585 B.C.)
119:14

. -

Hebrew Transliterated
119:14 BDUrK 'yDVThYK ShShThY K'yL KL-HVN.

Latin Vulgate
119:14 in via testimoniorum tuorum laetatus sum quasi in omnibus divitiis

King James Version
119:14 I have rejoiced in the way of thy testimonies, as much as in all riches.

American Standard Version
119:14 I have rejoiced in the way of thy testimonies, As much as in all riches.

Bible in Basic English
119:14 I have taken as much delight in the way of your unchanging word, as in all wealth.

Darby's English Translation
119:14 I have rejoiced in the way of thy testimonies, as much as in all wealth.

Douay Rheims Bible
119:14 I have been delighted in the way of thy testimonies, as in all riches.

Noah Webster Bible
119:14 I have rejoiced in the way of thy testimonies, as much as in all riches.

World English Bible
119:14 I have rejoiced in the way of your testimonies, As much as in all riches.

Young's Literal Translation
119:14 In the way of Thy testimonies I have joyed, As over all wealth.

Modern Hebrew
בפקדיך אשיחה
ואביטה ארחתיך׃

Paleo-Hebrew (Before 585 B.C.)
119:15

.

Hebrew Transliterated
119:15 BPhQDYK 'aShYChH V'aBYTH 'aUrChThYK.

Latin Vulgate
119:15 in praeceptis tuis meditabor et contemplabor semitas tuas

King James Version
119:15 I will meditate in thy precepts, and have respect unto thy ways.

American Standard Version
119:15 I will meditate on thy precepts, And have respect unto thy ways.

Bible in Basic English
119:15 I will give thought to your orders, and have respect for your ways.

Darby's English Translation
119:15 I will meditate upon thy precepts, and have respect unto thy paths.

Douay Rheims Bible
119:15 I will meditate on thy commandments: and I will consider thy ways.

Noah Webster Bible
119:15 I will meditate in thy precepts, and have respect to thy ways.

World English Bible
119:15 I will meditate on your precepts, And consider your ways.

Young's Literal Translation
119:15 In Thy precepts I meditate, And I behold attentively Thy paths.

Modern Hebrew
בחקתיך אשתעשע לא
אשכח דברך׃

Paleo-Hebrew (Before 585 B.C.)
119:16

.

Hebrew Transliterated
119:16 BChQThYK 'aShTh'ySh'y L'a 'aShKCh DBUrK.

Latin Vulgate
119:16 iustitiis tuis delectabor non obliviscar verba tua

King James Version
119:16 I will delight myself in thy statutes: I will not forget thy word.

American Standard Version
119:16 I will delight myself in thy statutes: I will not forget thy word. GIMEL.

Bible in Basic English
119:16 I will have delight in your rules; I will not let your word go out of my mind.

Darby's English Translation
119:16 I delight myself in thy statutes; I will not forget thy word.

Douay Rheims Bible
119:16 I will think of thy justifications: I will not forget thy words.

Noah Webster Bible
119:16 I will delight myself in thy statutes: I will not forget thy word.

World English Bible
119:16 I will delight myself in your statutes. I will not forget your word.

Young's Literal Translation
119:16 In Thy statutes I delight myself, I do not forget Thy word.

Modern Hebrew
גמל על־עבדך אחיה
ואשמרה דברך׃

Paleo-Hebrew (Before 585 B.C.)
119:17
-

.

Hebrew Transliterated
119:17 GML 'yL-'yBDK 'aChYH V'aShMUrH DBUrK.

Latin Vulgate
119:17 gimel tribue servo tuo vivam et custodiam verba tua

King James Version
119:17 GIMEL. Deal bountifully with thy servant, that I may live, and keep thy word.

American Standard Version
119:17 Deal bountifully with thy servant, that I may live; So will I observe thy word.

Bible in Basic English
119:17 GIMEL
Give me, your servant, the reward of life, so that I may keep your word;

Darby's English Translation
119:17 GIMEL. Deal bountifully with thy servant and I shall live; and I will keep thy word.

Douay Rheims Bible
119:17 GIMEL Give bountifully to thy servant, enliven me: and I shall keep thy words.

Noah Webster Bible
119:17 GIMEL. Deal bountifully with thy servant, that I may live, and keep thy word.

World English Bible
119:17 GIMEL Do good to your servant. I will live and I will obey your word.

Young's Literal Translation
119:17 Gimel. Confer benefits on Thy servant, I live, and I keep Thy word.

Modern Hebrew
גל־עיני ואביטה
נפלאות מתורתך׃

Paleo-Hebrew (Before 585 B.C.)
119:18
-
.

Hebrew Transliterated
119:18 GL-'yYNY V'aBYTH NPhL'aVTh MThVUrThK.

Latin Vulgate
119:18 revela oculos meos et videbo mirabilia in lege tua

King James Version
119:18 Open thou mine eyes, that I may behold wondrous things out of thy law.

American Standard Version
119:18 Open thou mine eyes, that I may behold Wondrous things out of thy law.

Bible in Basic English
119:18 Let my eyes be open to see the wonders of your law.

Darby's English Translation
119:18 Open mine eyes, and I shall behold wondrous things out of thy law.

Douay Rheims Bible
119:18 Open thou my eyes: and I will consider the wondrous things of thy law.

Noah Webster Bible
119:18 Open thou my eyes, that I may behold wondrous things out of thy law.

World English Bible
119:18 Open my eyes, That I may see wondrous things out of your law.

Young's Literal Translation
119:18 Uncover mine eyes, and I behold wonders out of Thy law.

Modern Hebrew
גר אנכי בארץ
אל־תסתר ממני
מצותיך׃

Paleo-Hebrew (Before 585 B.C.)
119:19

-
.

Hebrew Transliterated
119:19 GUr 'aNKY B'aUrTSh 'aL-ThSThUr MMNY MTShVThYK.

Latin Vulgate
119:19 advena ego sum in terra ne abscondas a me mandata tua

King James Version
119:19 I am a stranger in the earth: hide not thy commandments from me.

American Standard Version
119:19 I am a sojourner in the earth: Hide not thy commandments from me.

Bible in Basic English
119:19 I am living in a strange land: do not let your teachings be kept secret from me.

Darby's English Translation
119:19 I am a stranger in the land; hide not thy commandments from me.

Douay Rheims Bible
119:19 I am a sojourner on the earth: hide not thy commandments from me.

Noah Webster Bible
119:19 I am a stranger in the earth: hide not thy commandments from me.

World English Bible
119:19 I am a stranger on the earth. Don`t hide your commandments from me.

Young's Literal Translation
119:19 A sojourner I am on earth, Hide not from me Thy commands.

Modern Hebrew
גרסה נפשי לתאבה
אל־משפטיך בכל־עת׃

Paleo-Hebrew (Before 585 B.C.)
119:20

-
. -

Hebrew Transliterated
119:20 GUrSH NPhShY LTh'aBH 'aL-MShPhTYK BKL-'yTh.

Latin Vulgate
119:20 desideravit anima mea desiderare iudicia tua in omni tempore

King James Version
119:20 My soul breaketh for the longing that it hath unto thy judgments at all times.

American Standard Version
119:20 My soul breaketh for the longing That it hath unto thine ordinances at all times.

Bible in Basic English
119:20 My soul is broken with desire for your decisions at all times.

Darby's English Translation
119:20 My soul breaketh for longing after thy judgments at all times.

Douay Rheims Bible
119:20 My soul hath coveted to long for thy justifications, at all times.

Noah Webster Bible
119:20 My soul breaketh for the longing that it hath to thy judgments at all times.

World English Bible
119:20 My soul is consumed with longing for your ordinances at all times.

Young's Literal Translation
119:20 Broken hath my soul for desire Unto Thy judgments at all times.

Modern Hebrew
גערת זדים ארורים
השגים ממצותיך׃

Paleo-Hebrew (Before 585 B.C.)
119:21

.

Hebrew Transliterated
119:21 G'yUrTh ZDYM 'aUrVUrYM HShGYM MMTShVThYK.

Latin Vulgate
119:21 increpasti superbos maledicti qui recedunt a mandatis tuis

King James Version
119:21 Thou hast rebuked the proud that are cursed, which do err from thy commandments.

American Standard Version
119:21 Thou hast rebuked the proud that are cursed, That do wander from thy commandments.

Bible in Basic English
119:21 Your hand has been against the men of pride, a curse is on those who go wandering out of your way.

Darby's English Translation
119:21 Thou hast rebuked the proud that are cursed, who wander from thy commandments.

Douay Rheims Bible
119:21 Thou hast rebuked the proud: they are cursed who decline from thy commandments.

Noah Webster Bible
119:21 Thou hast rebuked the proud that are cursed, who do err from thy commandments.

World English Bible
119:21 You have rebuked the proud who are cursed, Who wander from your commandments.

Young's Literal Translation
119:21 Thou hast rebuked the cursed proud, Who are erring from Thy commands.

Modern Hebrew
גל מעלי חרפה ובוז
כי עדתיך נצרתי׃

Paleo-Hebrew (Before 585 B.C.)
119:22

.

Hebrew Transliterated
119:22 GL M'yLY ChUrPhH VBVZ KY 'yDThYK NTShUrThY.

Latin Vulgate
119:22 aufer a me obprobrium et contemptum quoniam testimonia tua custodivi

King James Version
119:22 Remove from me reproach and contempt; for I have kept thy testimonies.

American Standard Version
119:22 Take away from me reproach and contempt; For I have kept thy testimonies.

Bible in Basic English
119:22 Take away from me shame and bitter words; for I have kept your unchanging word in my heart.

Darby's English Translation
119:22 Roll off from me reproach and contempt; for I observe thy testimonies.

Douay Rheims Bible
119:22 Remove from reproach and contempt: because I have sought after thy testimonies.

Noah Webster Bible
119:22 Remove from me reproach and contempt; for I have kept thy testimonies.

World English Bible
119:22 Take reproach and contempt away from me, For I have kept your statutes.

Young's Literal Translation
119:22 Remove from me reproach and contempt, For Thy testimonies I have kept.

Modern Hebrew
גם ישבו שרים בי
נדברו עבדך ישיח
בחקיך׃

Paleo-Hebrew (Before 585 B.C.)
119:23

.

Hebrew Transliterated
119:23 GM YShBV ShUrYM BY NDBUrV 'yBDK YShYCh BChQYK.

Latin Vulgate
119:23 etenim sedentes principes adversum me loquebantur servus autem tuus meditabatur praecepta tua

King James Version
119:23 Princes also did sit and speak against me: but thy servant did meditate in thy statutes.

American Standard Version
119:23 Princes also sat and talked against me; But thy servant did meditate on thy statutes.

Bible in Basic English
119:23 Rulers make evil designs against me; but your servant gives thought to your rules.

Darby's English Translation
119:23 Princes also did sit and talk together against me: thy servant doth meditate in thy statutes.

Douay Rheims Bible
119:23 For princes sat, and spoke against me: but thy servant was employed in thy justifications.

Noah Webster Bible
119:23 Princes also did sit and speak against me: but thy servant did meditate in thy statutes.

World English Bible
119:23 Though princes sit and slander me, Your servant will meditate on your statutes.

Young's Literal Translation
119:23 Princes also sat -- against me they spoke, Thy servant doth meditate in Thy statutes,

Modern Hebrew
גם־עדתיך שעשעי
אנשי עצתי׃

Paleo-Hebrew (Before 585 B.C.)
119:24
-
.

Hebrew Transliterated
119:24 GM-'yDThYK Sh'ySh'yY 'aNShY 'yTShThY.

Latin Vulgate
119:24 sed et testimonia tua voluntas mea quasi viri amicissimi mei

King James Version
119:24 Thy testimonies also are my delight and my counsellors.

American Standard Version
119:24 Thy testimonies also are my delight And my counsellors. DALETH.

Bible in Basic English
119:24 Your unchanging word is my delight, and the guide of my footsteps.

Darby's English Translation
119:24 Thy testimonies also are my delight and my counsellors.

Douay Rheims Bible
119:24 For thy testimonies are my meditation: and thy justifications my counsel.

Noah Webster Bible
119:24 Thy testimonies also are my delight, and my counselors.

World English Bible
119:24 Indeed your statutes are my delight, And my counselors.

Young's Literal Translation
119:24 Thy testimonies also are my delight, The men of my counsel!

Modern Hebrew
דבקה לעפר נפשי
חיני כדברך׃

Paleo-Hebrew (Before 585 B.C.)
119:25

.

Hebrew Transliterated
119:25 DBQH L'yPhUr NPhShY ChYNY KDBUrK.

Latin Vulgate
119:25 deleth adhesit pulveri anima mea vivifica me iuxta verbum tuum

King James Version
119:25 DALETH. My soul cleaveth unto the dust: quicken thou me according to thy word.

American Standard Version
119:25 My soul cleaveth unto the dust: Quicken thou me according to thy word.

Bible in Basic English
119:25 DALETH
My soul is joined to the dust: O give me life, in keeping with your word.

Darby's English Translation
119:25 DALETH. My soul cleaveth unto the dust: quicken me according to thy word.

Douay Rheims Bible
119:25 DALETH My soul hath cleaved to the pavement: quicken thou me according to thy word.

Noah Webster Bible
119:25 DALETH. My soul cleaveth to the dust: revive thou me according to thy word.

World English Bible
119:25 DALED My soul is laid low in the dust. Revive me according to your word!

Young's Literal Translation
119:25 Daleth. Cleaved to the dust hath my soul, Quicken me according to Thy word.

Modern Hebrew
דרכי ספרתי ותענני
למדני חקיך׃

Paleo-Hebrew (Before 585 B.C.)
119:26

.

Hebrew Transliterated
119:26 DUrKY SPhUrThY VTh'yNNY LMDNY ChQYK.

Latin Vulgate
119:26 vias meas exposui et exaudisti doce me iustitiam tuam

King James Version
119:26 I have declared my ways, and thou heardest me: teach me thy statutes.

American Standard Version
119:26 I declared my ways, and thou answeredst me: Teach me thy statutes.

Bible in Basic English
119:26 I put the record of my ways before you, and you gave me an answer: O give me knowledge of your rules.

Darby's English Translation
119:26 I have declared my ways, and thou hast answered me: teach me thy statutes.

Douay Rheims Bible
119:26 I have declared my ways, and thou hast heard me: tech me thy justifications.

Noah Webster Bible
119:26 I have declared my ways, and thou heardest me: teach me thy statutes.

World English Bible
119:26 I declared my ways, and you answered me. Teach me your statutes.

Young's Literal Translation
119:26 My ways I have recounted, And Thou answerest me, teach me Thy statutes,

Modern Hebrew
דרך־פקודיך הבינני
ואשיחה בנפלאותיך׃

Paleo-Hebrew (Before 585 B.C.)
119:27
-
.

Hebrew Transliterated
119:27 DUrK-PhQVDYK HBYNNY V'aShYChH BNPhL'aVThYK.

Latin Vulgate
119:27 viam praeceptorum tuorum fac me intellegere et loquar in mirabilibus tuis

King James Version
119:27 Make me to understand the way of thy precepts: so shall I talk of thy wondrous works.

American Standard Version
119:27 Make me to understand the way of thy precepts: So shall I meditate on thy wondrous works.

Bible in Basic English
119:27 Make the way of your orders clear to me; then my thoughts will be ever on your wonders.

Darby's English Translation
119:27 Make me to understand the way of thy precepts, and I will meditate upon thy wondrous works.

Douay Rheims Bible
119:27 Make me to understand the way of thy justifications: and I shall be exercised in thy wondrous works.

Noah Webster Bible
119:27 Make me to understand the way of thy precepts: so shall I talk of thy wondrous works.

World English Bible
119:27 Let me understand the teaching of your precepts! Then I will meditate on your wondrous works.

Young's Literal Translation
119:27 The way of Thy precepts cause me to understand, And I meditate in Thy wonders.

Modern Hebrew
דלפה נפשי מתוגה
קימני כדברך׃

Paleo-Hebrew (Before 585 B.C.)
119:28

.

Hebrew Transliterated
119:28 DLPhH NPhShY MThVGH QYMNY KDBUrK.

Latin Vulgate
119:28 destillavit anima mea prae stultitia serva me iuxta eloquium tuum

King James Version
119:28 My soul melteth for heaviness: strengthen thou me according unto thy word.

American Standard Version
119:28 My soul melteth for heaviness: Strengthen thou me according unto thy word.

Bible in Basic English
119:28 My soul is wasted with sorrow; give me strength again in keeping with your word

Darby's English Translation
119:28 My soul melteth for sadness: strengthen me according to thy word.

Douay Rheims Bible
119:28 My soul hath slumbered through heaviness: strengthen thou me in thy words.

Noah Webster Bible
119:28 My soul melteth for heaviness: strengthen thou me according to thy word.

World English Bible
119:28 My soul is weary with sorrow. Strengthen me according to your word.

Young's Literal Translation
119:28 My soul hath dropped from affliction, Establish me according to Thy word.

Modern Hebrew
דרך־שקר הסר ממני
ותורתך חנני׃

Paleo-Hebrew (Before 585 B.C.)
119:29
-

.

Hebrew Transliterated
119:29 DUrK-ShQUr HSUr MMNY VThVUrThK ChNNY.

Latin Vulgate
119:29 viam mendacii aufer a me et legem tuam dona mihi

King James Version
119:29 Remove from me the way of lying: and grant me thy law graciously.

American Standard Version
119:29 Remove from me the way of falsehood; And grant me thy law graciously.

Bible in Basic English
119:29 Take from me every false way; and in mercy give me your law.

Darby's English Translation
119:29 Remove from me the way of falsehood, and graciously grant me thy law.

Douay Rheims Bible
119:29 Remove from me the way of iniquity: and out of thy law have mercy on me.

Noah Webster Bible
119:29 Remove from me the way of lying: and grant me thy law graciously.

World English Bible
119:29 Keep me from the way of deceit. Grant me your law graciously!

Young's Literal Translation
119:29 The way of falsehood turn aside from me And with Thy law favour me.

Modern Hebrew
דרך־אמונה בחרתי
משפטיך שויתי׃

Paleo-Hebrew (Before 585 B.C.)
119:30
-
.

Hebrew Transliterated
119:30 DUrK-'aMVNH BChUrThY MShPhTYK ShVYThY.

Latin Vulgate
119:30 viam fidei elegi iudicia tua proponebam

King James Version
119:30 I have chosen the way of truth: thy judgments have I laid before me.

American Standard Version
119:30 I have chosen the way of faithfulness: Thine ordinances have I set before me.

Bible in Basic English
119:30 I have taken the way of faith: I have kept your decisions before me.

Darby's English Translation
119:30 I have chosen the way of faithfulness; thy judgments have I set before me.

Douay Rheims Bible
119:30 I have chosen the way of truth: thy judgments I have not forgotten.

Noah Webster Bible
119:30 I have chosen the way of truth: thy judgments have I laid before me.

World English Bible
119:30 I have chosen the way of truth. I have set my heart on your law.

Young's Literal Translation
119:30 The way of faithfulness I have chosen, Thy judgments I have compared,

Modern Hebrew
דבקתי בעדותיך
יהוה אל־תבישני׃

Paleo-Hebrew (Before 585 B.C.)
119:31

. -

Hebrew Transliterated
119:31 DBQThY B'yDVThYK YHVH 'aL-ThBYShNY.

Latin Vulgate
119:31 adhesi testimoniis tuis Domine ne confundas me

King James Version
119:31 I have stuck unto thy testimonies: O LORD, put me not to shame.

American Standard Version
119:31 I cleave unto thy testimonies: O Jehovah, put me not to shame.

Bible in Basic English
119:31 I have been true to your unchanging word; O Lord, do not put me to shame.

Darby's English Translation
119:31 I cleave unto thy testimonies; Jehovah, let me not be ashamed.

Douay Rheims Bible
119:31 I have stuck to thy testimonies, O Lord: put me not to shame.

Noah Webster Bible
119:31 I have adhered to thy testimonies: O LORD, put me not to shame.

World English Bible
119:31 I cling to your statutes, Yahweh. Don`t let me be put to shame.

Young's Literal Translation
119:31 I have adhered to Thy testimonies, O Jehovah, put me not to shame.

Modern Hebrew
דרך־מצותיך ארוץ
כי תרחיב לבי׃

Paleo-Hebrew (Before 585 B.C.)
119:32
-

.

Hebrew Transliterated
119:32 DUrK-MTShVThYK 'aUrVTSh KY ThUrChYB LBY.

Latin Vulgate
119:32 viam mandatorum tuorum curram quoniam dilatasti cor meum

King James Version
119:32 I will run the way of thy commandments, when thou shalt enlarge my heart.

American Standard Version
119:32 I will run the way of thy commandments, When thou shalt enlarge my heart. HE.

Bible in Basic English
119:32 I will go quickly in the way of your teaching, because you have given me a free heart.

Darby's English Translation
119:32 I will run the way of thy commandments when thou shalt enlarge my heart.

Douay Rheims Bible
119:32 I have run the way of thy commandments, when thou didst enlarge my heart.

Noah Webster Bible
119:32 I will run the way of thy commandments, when thou shalt enlarge my heart.

World English Bible
119:32 I run in the path of your commandments, For you have set my heart free.

Young's Literal Translation
119:32 The way of Thy commands I run, For Thou dost enlarge my heart!

Modern Hebrew
הורני יהוה דרך
חקיך ואצרנה עקב׃

Paleo-Hebrew (Before 585 B.C.)
119:33

.

Hebrew Transliterated
119:33 HVUrNY YHVH DUrK ChQYK V'aTShUrNH 'yQB.

Latin Vulgate
119:33 he ostende mihi Domine viam praeceptorum tuorum et custodiam eam per vestigium

King James Version
119:33 HE. Teach me, O LORD, the way of thy statutes; and I shall keep it unto the end.

American Standard Version
119:33 Teach me, O Jehovah, the way of thy statutes; And I shall keep it unto the end.

Bible in Basic English
119:33 HE
O Lord, let me see the way of your rules, and I will keep it to the end.

Darby's English Translation
119:33 HE. Teach me, O Jehovah, the way of thy statutes, and I will observe it unto the end.

Douay Rheims Bible
119:33 HE Set before me for a law the way of thy justifications, O Lord: and I will always seek after it.

Noah Webster Bible
119:33 HE. Teach me, O LORD, the way of thy statutes; and I shall keep it to the end.

World English Bible
119:33 HEY Teach me, Yahweh, the way of your statutes. I will keep them to the end.

Young's Literal Translation
119:33 He. Show me, O Jehovah, the way of Thy statutes, And I keep it -- to the end.

Modern Hebrew
הבינני ואצרה
תורתך ואשמרנה
בכל־לב׃

Paleo-Hebrew (Before 585 B.C.)
119:34

. -

Hebrew Transliterated
119:34 HBYNNY V'aTShUrH ThVUrThK V'aShMUrNH BKL-LB.

Latin Vulgate
119:34 doce me et observabo legem tuam et custodiam eam in toto corde

King James Version
119:34 Give me understanding, and I shall keep thy law; yea, I shall observe it with my whole heart.

American Standard Version
119:34 Give me understanding, and I shall keep thy law; Yea, I shall observe it with my whole heart.

Bible in Basic English
119:34 Give me wisdom, so that I may keep your law; going after it with all my heart.

Darby's English Translation
119:34 Give me understanding, and I will observe thy law; and I will keep it with my whole heart.

Douay Rheims Bible
119:34 Give me understanding, and I will search thy law ; and I will keep it with my whole heart.

Noah Webster Bible
119:34 Give me understanding, and I shall keep thy law; yes, I shall observe it with my whole heart.

World English Bible
119:34 Give me understanding, and I will keep your law. Yes, I will obey it with my whole heart.

Young's Literal Translation
119:34 Cause me to understand, and I keep Thy law, And observe it with the whole heart.

Modern Hebrew
הדריכני בנתיב
מצותיך כי־בו
חפצתי׃

Paleo-Hebrew (Before 585 B.C.)
119:35

-
.

Hebrew Transliterated
119:35 HDUrYKNY BNThYB MTShVThYK KY-BV ChPhTShThY.

Latin Vulgate
119:35 deduc me in semita mandatorum tuorum quia ipsam volui

King James Version
119:35 Make me to go in the path of thy commandments; for therein do I delight.

American Standard Version
119:35 Make me to go in the path of thy commandments; For therein do I delight.

Bible in Basic English
119:35 Make me go in the way of your teachings; for they are my delight.

Darby's English Translation
119:35 Make me to walk in the path of thy commandments; for therein do I delight.

Douay Rheims Bible
119:35 Lead me into the path of thy commandments; for this same I have desired.

Noah Webster Bible
119:35 Make me to go in the path of thy commandments; for in that do I delight.

World English Bible
119:35 Direct me in the path of your commandments, For I delight in them.

Young's Literal Translation
119:35 Cause me to tread in the path of Thy commands, For in it I have delighted.

Modern Hebrew
הט־לבי אל־עדותיך
ואל אל־בצע׃

Paleo-Hebrew (Before 585 B.C.)
119:36
- [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
119:36 HT-LBY 'aL-'yDVThYK V'aL 'aL-BTSh'y.

Latin Vulgate
119:36 inclina cor meum ad testimonia tua et non ad avaritiam

King James Version
119:36 Incline my heart unto thy testimonies, and not to covetousness.

American Standard Version
119:36 Incline my heart unto thy testimonies, And not to covetousness.

Bible in Basic English
119:36 Let my heart be turned to your unchanging word, and not to evil desire.

Darby's English Translation
119:36 Incline my heart unto thy testimonies, and not to gain.

Douay Rheims Bible
119:36 Incline my heart into thy testimonies and not to covetousness.

Noah Webster Bible
119:36 Incline my heart to thy testimonies, and not to covetousness.

World English Bible
119:36 Turn my heart toward your statutes, Not toward selfish gain.

Young's Literal Translation
119:36 Incline my heart unto Thy testimonies, And not unto dishonest gain.

Modern Hebrew
העבר עיני מראות
שוא בדרכך חיני׃

Paleo-Hebrew (Before 585 B.C.)
119:37

.

Hebrew Transliterated
119:37 H'yBUr 'yYNY MUr'aVTh ShV'a BDUrKK ChYNY.

Latin Vulgate
119:37 averte oculos meos ne videant vanitatem in via tua vivifica me

King James Version
119:37 Turn away mine eyes from beholding vanity; and quicken thou me in thy way.

American Standard Version
119:37 Turn away mine eyes from beholding vanity, And quicken me in thy ways.

Bible in Basic English
119:37 Let my eyes be turned away from what is false; give me life in your ways.

Darby's English Translation
119:37 Turn away mine eyes from beholding vanity; quicken me in thy way.

Douay Rheims Bible
119:37 Turn away my eyes that they may not behold vanity: quicken me in thy way.

Noah Webster Bible
119:37 Turn away my eyes from beholding vanity; and revive thou me in thy way.

World English Bible
119:37 Turn my eyes away from looking at worthless things. Revive me in your ways.

Young's Literal Translation
119:37 Remove mine eyes from seeing vanity, In Thy way quicken Thou me.

Modern Hebrew
הקם לעבדך אמרתך
אשר ליראתך׃

Paleo-Hebrew (Before 585 B.C.)
119:38

.

Hebrew Transliterated
119:38 HQM L'yBDK 'aMUrThK 'aShUr LYUr'aThK.

Latin Vulgate
119:38 suscita servo tuo eloquium tuum in timorem tuum

King James Version
119:38 Stablish thy word unto thy servant, who is devoted to thy fear.

American Standard Version
119:38 Confirm unto thy servant thy word, Which is in order unto the fear of thee.

Bible in Basic English
119:38 Give effect to your word to your servant, in whose heart is the fear of you.

Darby's English Translation
119:38 Establish thy �word unto thy servant, who is devoted to thy fear.

Douay Rheims Bible
119:38 Establish thy word to thy servant, in thy fear.

Noah Webster Bible
119:38 Establish thy word to thy servant, who is devoted to thy fear.

World English Bible
119:38 Fulfill your promise to your servant, That you may be feared.

Young's Literal Translation
119:38 Establish to Thy servant Thy saying, That is concerning Thy fear.

Modern Hebrew
העבר חרפתי אשר
יגרתי כי משפטיך
טובים׃

Paleo-Hebrew (Before 585 B.C.)
119:39

.

Hebrew Transliterated
119:39 H'yBUr ChUrPhThY 'aShUr YGUrThY KY MShPhTYK TVBYM.

Latin Vulgate
119:39 averte obprobrium meum quod reveritus sum iudicia tua bona

King James Version
119:39 Turn away my reproach which I fear: for thy judgments are good.

American Standard Version
119:39 Turn away my reproach whereof I am afraid; For thine ordinances are good.

Bible in Basic English
119:39 Take away the shame which is my fear; for your decisions are good.

Darby's English Translation
119:39 Turn away my reproach which I fear; for thy judgments are good.

Douay Rheims Bible
119:39 Turn away my reproach, which I have apprehended: for thy judgments are delightful.

Noah Webster Bible
119:39 Turn away my reproach which I fear: for thy judgments are good.

World English Bible
119:39 Take away my disgrace that I dread, For your ordinances are good.

Young's Literal Translation
119:39 Remove my reproach that I have feared, For Thy judgments are good.

Modern Hebrew
הנה תאבתי לפקדיך
בצדקתך חיני׃

Paleo-Hebrew (Before 585 B.C.)
119:40

.

Hebrew Transliterated
119:40 HNH Th'aBThY LPhQDYK BTShDQThK ChYNY.

Latin Vulgate
119:40 ecce desideravi praecepta tua iustitia tua vivifica me

King James Version
119:40 Behold, I have longed after thy precepts: quicken me in thy righteousness.

American Standard Version
119:40 Behold, I have longed after thy precepts: Quicken me in thy righteousness. VAV.

Bible in Basic English
119:40 See how great is my desire for your orders: give me life in your righteousness.

Darby's English Translation
119:40 Behold, I have longed after thy precepts: quicken me in thy righteousness.

Douay Rheims Bible
119:40 Behold I have longed after thy precepts: quicken me in thy justice.

Noah Webster Bible
119:40 Behold, I have longed after thy precepts: revive me in thy righteousness.

World English Bible
119:40 Behold, I long for your precepts! Revive me in your righteousness.

Young's Literal Translation
119:40 Lo, I have longed for Thy precepts, In Thy righteousness quicken Thou me,

Modern Hebrew
ויבאני חסדך יהוה
תשועתך כאמרתך׃

Paleo-Hebrew (Before 585 B.C.)
119:41

.

Hebrew Transliterated
119:41 VYB'aNY ChSDK YHVH ThShV'yThK K'aMUrThK.

Latin Vulgate
119:41 vav et veniant mihi misericordiae tuae Domine et salus tua iuxta eloquium tuum

King James Version
119:41 VAU. Let thy mercies come also unto me, O LORD, even thy salvation, according to thy word.

American Standard Version
119:41 Let thy lovingkindnesses also come unto me, O Jehovah, Even thy salvation, according to thy word.

Bible in Basic English
119:41 VAU
Let your mercies come to me, O Lord, even your salvation, as you have said.

Darby's English Translation
119:41 VAU. And let thy loving-kindness come unto me, O Jehovah, -- thy salvation according to thy �word.

Douay Rheims Bible
119:41 VAU Let thy mercy also come upon me, O Lord: thy salvation according to thy word.

Noah Webster Bible
119:41 VAU. Let thy mercies come also to me, O LORD, even thy salvation, according to thy word.

World English Bible
119:41 WAW Let your lovingkindness also come to me, Yahweh, Your salvation, according to your word.

Young's Literal Translation
119:41 Waw. And meet me doth Thy kindness, O Jehovah, Thy salvation according to Thy saying.

Modern Hebrew
ואענה חרפי דבר
כי־בטחתי בדברך׃

Paleo-Hebrew (Before 585 B.C.)
119:42

-
.

Hebrew Transliterated
119:42 V'a'yNH ChUrPhY DBUr KY-BTChThY BDBUrK.

Latin Vulgate
119:42 et respondebo exprobranti mihi sermonem quia speravi in sermone tuo

King James Version
119:42 So shall I have wherewith to answer him that reproacheth me: for I trust in thy word.

American Standard Version
119:42 So shall I have an answer for him that reproacheth me; For I trust in thy word.

Bible in Basic English
119:42 So that I may have an answer for the man who would put me to shame; for I have faith in your word.

Darby's English Translation
119:42 So shall I have wherewith to answer him that reproacheth me; for I confide in thy word.

Douay Rheims Bible
119:42 So shall I answer them that reproach me in any thing; that I have trusted in thy words.

Noah Webster Bible
119:42 So shall I have with which to answer him that reproacheth me: for I trust in thy word.

World English Bible
119:42 So I will have an answer for him who reproaches me, For I trust in your word.

Young's Literal Translation
119:42 And I answer him who is reproaching me a word, For I have trusted in Thy word.

Modern Hebrew
ואל־תצל מפי
דבר־אמת עד־מאד כי
למשפטך יחלתי׃

Paleo-Hebrew (Before 585 B.C.)
119:43
-
- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
119:43 V'aL-ThTShL MPhY DBUr-'aMTh 'yD-M'aD KY LMShPhTK YChLThY.

Latin Vulgate
119:43 et ne auferas de ore meo verbum veritatis usque nimis quoniam iudicia tua expectavi

King James Version
119:43 And take not the word of truth utterly out of my mouth; for I have hoped in thy judgments.

American Standard Version
119:43 And take not the word of truth utterly out of my mouth; For I have hoped in thine ordinances.

Bible in Basic English
119:43 Take not your true word quite out of my mouth; for I have put my hope in your decisions.

Darby's English Translation
119:43 And take not the word of truth utterly out of my mouth; because I have hoped in thy judgments.

Douay Rheims Bible
119:43 And take not thou the word of truth utterly out of my mouth: for in thy words have I hoped exceedingly.

Noah Webster Bible
119:43 And take not the word of truth utterly out of my mouth; for I have hoped in thy judgments.

World English Bible
119:43 Don`t snatch the word of truth out of my mouth, For I put my hope in your ordinances.

Young's Literal Translation
119:43 And Thou takest not utterly away From my mouth the word of truth, Because for Thy judgment I have hoped.

Modern Hebrew
ואשמרה תורתך תמיד
לעולם ועד׃

Paleo-Hebrew (Before 585 B.C.)
119:44

.

Hebrew Transliterated
119:44 V'aShMUrH ThVUrThK ThMYD L'yVLM V'yD.

Latin Vulgate
119:44 et custodiam legem tuam iugiter in sempiternum et ultra

King James Version
119:44 So shall I keep thy law continually for ever and ever.

American Standard Version
119:44 So shall I observe thy law continually For ever and ever.

Bible in Basic English
119:44 So that I may keep your law for ever and ever;

Darby's English Translation
119:44 Then will I keep thy law continually, for ever and ever;

Douay Rheims Bible
119:44 So shall I always keep thy law, for ever and ever.

Noah Webster Bible
119:44 So shall I keep thy law continually for ever and ever.

World English Bible
119:44 So I will obey your law continually, Forever and ever.

Young's Literal Translation
119:44 And I keep Thy law continually, To the age and for ever.

Modern Hebrew
ואתהלכה ברחבה כי
פקדיך דרשתי׃

Paleo-Hebrew (Before 585 B.C.)
119:45

.

Hebrew Transliterated
119:45 V'aThHLKH BUrChBH KY PhQDYK DUrShThY.

Latin Vulgate
119:45 et ambulabo in spatioso quia praecepta tua quaesivi

King James Version
119:45 And I will walk at liberty: for I seek thy precepts.

American Standard Version
119:45 And I shall walk at liberty; For I have sought thy precepts.

Bible in Basic English
119:45 So that my way may be in a wide place: because my search has been for your orders.

Darby's English Translation
119:45 And I will walk at liberty, for I have sought thy precepts;

Douay Rheims Bible
119:45 And I walked at large: because I have sought after thy commandments.

Noah Webster Bible
119:45 And I will walk at liberty: for I seek thy precepts.

World English Bible
119:45 I will walk in liberty, For I have sought your precepts.

Young's Literal Translation
119:45 And I walk habitually in a broad place, For Thy precepts I have sought.

Modern Hebrew
ואדברה בעדתיך נגד
מלכים ולא אבוש׃

Paleo-Hebrew (Before 585 B.C.)
119:46

.

Hebrew Transliterated
119:46 V'aDBUrH B'yDThYK NGD MLKYM VL'a 'aBVSh.

Latin Vulgate
119:46 et loquar in testimoniis tuis coram regibus et non confundar

King James Version
119:46 I will speak of thy testimonies also before kings, and will not be ashamed.

American Standard Version
119:46 I will also speak of thy testimonies before kings, And shall not be put to shame.

Bible in Basic English
119:46 So that I may give knowledge of your unchanging word before kings, and not be put to shame.

Darby's English Translation
119:46 And I will speak of thy testimonies before kings, and will not be ashamed;

Douay Rheims Bible
119:46 And I spoke of thy testimonies before kings: and I was not ashamed.

Noah Webster Bible
119:46 I will speak of thy testimonies also before kings, and will not be ashamed.

World English Bible
119:46 I will also speak of your statutes before kings, And will not be put to shame.

Young's Literal Translation
119:46 And I speak of Thy testimonies before kings, And I am not ashamed.

Modern Hebrew
ואשתעשע במצותיך
אשר אהבתי׃

Paleo-Hebrew (Before 585 B.C.)
119:47

.

Hebrew Transliterated
119:47 V'aShTh'ySh'y BMTShVThYK 'aShUr 'aHBThY.

Latin Vulgate
119:47 et delectabor in mandatis tuis quae dilexi

King James Version
119:47 And I will delight myself in thy commandments, which I have loved.

American Standard Version
119:47 And I will delight myself in thy commandments, Which I have loved.

Bible in Basic English
119:47 And so that I may take delight in your teachings, to which I have given my love.

Darby's English Translation
119:47 And I will delight myself in thy commandments, which I have loved;

Douay Rheims Bible
119:47 I meditated also on thy commandments, which I loved.

Noah Webster Bible
119:47 And I will delight myself in thy commandments, which I have loved.

World English Bible
119:47 I will delight myself in your commandments, Because I love them.

Young's Literal Translation
119:47 And I delight myself in Thy commands, That I have loved,

Modern Hebrew
ואשא־כפי
אל־מצותיך אשר
אהבתי ואשיחה
בחקיך׃

Paleo-Hebrew (Before 585 B.C.)
119:48
- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
119:48 V'aSh'a-KPhY 'aL-MTShVThYK 'aShUr 'aHBThY V'aShYChH BChQYK.

Latin Vulgate
119:48 et levabo manus meas ad mandata tua quae dilexi et loquar in praeceptis tuis

King James Version
119:48 My hands also will I lift up unto thy commandments, which I have loved; and I will meditate in thy statutes.

American Standard Version
119:48 I will lift up my hands also unto thy commandments, which I have loved; And I will meditate on thy statutes. ZAYIN.

Bible in Basic English
119:48 And so that my hands may be stretched out to you; and I will give thought to your rules.

Darby's English Translation
119:48 And I will lift up my hands unto thy commandments, which I have loved, and I will meditate in thy statutes.

Douay Rheims Bible
119:48 And I lifted up my hands to thy commandments, which I loved: and I was exercised in thy justifications. ZAIN

Noah Webster Bible
119:48 My hands also will I lift to thy commandments, which I have loved; and I will meditate in thy statutes.

World English Bible
119:48 I reach out my hands for your commandments, which I love. I will meditate on your statutes. ZAYIN

Young's Literal Translation
119:48 And I lift up my hands unto Thy commands, That I have loved, And I do meditate on Thy statutes!

Modern Hebrew
זכר־דבר לעבדך על
אשר יחלתני׃

Paleo-Hebrew (Before 585 B.C.)
119:49
-

.

Hebrew Transliterated
119:49 ZKUr-DBUr L'yBDK 'yL 'aShUr YChLThNY.

Latin Vulgate
119:49 zai memento sermonis servo tuo quem me sperare fecisti

King James Version
119:49 ZAIN. Remember the word unto thy servant, upon which thou hast caused me to hope.

American Standard Version
119:49 Remember the word unto thy servant, Because thou hast made me to hope.

Bible in Basic English
119:49 ZAIN
Keep in mind your word to your servant, for on it has my hope been fixed.

Darby's English Translation
119:49 ZAIN. Remember the word for thy servant, upon which thou hast caused me to hope.

Douay Rheims Bible
119:49 Be thou mindful of thy word to thy servant, in which thou hast given me hope.

Noah Webster Bible
119:49 ZAIN. Remember the word to thy servant, upon which thou hast caused me to hope.

World English Bible
119:49 Remember your word to your servant, Because you gave me hope.

Young's Literal Translation
119:49 Zain. Remember the word to Thy servant, On which Thou hast caused me to hope.

Modern Hebrew
זאת נחמתי בעניי
כי אמרתך חיתני׃

Paleo-Hebrew (Before 585 B.C.)
119:50

.

Hebrew Transliterated
119:50 Z'aTh NChMThY B'yNYY KY 'aMUrThK ChYThNY.

Latin Vulgate
119:50 haec est consolatio mea in adflictione mea quia eloquium tuum vivificavit me

King James Version
119:50 This is my comfort in my affliction: for thy word hath quickened me.

American Standard Version
119:50 This is my comfort in my affliction; For thy word hath quickened me.

Bible in Basic English
119:50 This is my comfort in my trouble; that your sayings have given me life.

Darby's English Translation
119:50 This is my comfort in mine affliction; for thy �word hath quickened me.

Douay Rheims Bible
119:50 This hath comforted me in my humiliation: because thy word hath enlivened me.

Noah Webster Bible
119:50 This is my comfort in my affliction: for thy word hath revived me.

World English Bible
119:50 This is my comfort in my affliction, For your word has revived me.

Young's Literal Translation
119:50 This is my comfort in mine affliction, That Thy saying hath quickened me.

Modern Hebrew
זדים הליצני
עד־מאד מתורתך לא
נטיתי׃

Paleo-Hebrew (Before 585 B.C.)
119:51

-
.

Hebrew Transliterated
119:51 ZDYM HLYTShNY 'yD-M'aD MThVUrThK L'a NTYThY.

Latin Vulgate
119:51 superbi deridebant me nimis a lege tua non declinavi

King James Version
119:51 The proud have had me greatly in derision: yet have I not declined from thy law.

American Standard Version
119:51 The proud have had me greatly in derision: Yet have I not swerved from thy law.

Bible in Basic English
119:51 The men of pride have made great sport of me; but I have not been turned from your law.

Darby's English Translation
119:51 The proud have derided me beyond measure: I have not declined from thy law.

Douay Rheims Bible
119:51 The proud did iniquitously altogether: but I declined not from thy law.

Noah Webster Bible
119:51 The proud have had me greatly in derision: yet I have not declined from thy law.

World English Bible
119:51 The arrogant mock me excessively, But I don`t swerve from your law.

Young's Literal Translation
119:51 The proud have utterly scorned me, From Thy law I have not turned aside.

Modern Hebrew
זכרתי משפטיך
מעולם יהוה
ואתנחם׃

Paleo-Hebrew (Before 585 B.C.)
119:52

.

Hebrew Transliterated
119:52 ZKUrThY MShPhTYK M'yVLM YHVH V'aThNChM.

Latin Vulgate
119:52 recordatus sum iudiciorum tuorum a saeculo Domine et consolatus sum

King James Version
119:52 I remembered thy judgments of old, O LORD; and have comforted myself.

American Standard Version
119:52 I have remembered thine ordinances of old, O Jehovah, And have comforted myself.

Bible in Basic English
119:52 I have kept the memory of your decisions from times past, O Lord; and they have been my comfort.

Darby's English Translation
119:52 I remembered thy judgments of old, O Jehovah, and have comforted myself.

Douay Rheims Bible
119:52 I remembered, O Lord, thy judgments of old: and I was comforted.

Noah Webster Bible
119:52 I remembered thy judgments of old, O LORD; and have comforted myself.

World English Bible
119:52 I remember your ordinances of old, Yahweh, And have comforted myself.

Young's Literal Translation
119:52 I remembered Thy judgments of old, O Jehovah, And I comfort myself.

Modern Hebrew
זלעפה אחזתני
מרשעים עזבי
תורתך׃

Paleo-Hebrew (Before 585 B.C.)
119:53

.

Hebrew Transliterated
119:53 ZL'yPhH 'aChZThNY MUrSh'yYM 'yZBY ThVUrThK.

Latin Vulgate
119:53 horror obtinuit me ab impiis qui dereliquerunt legem tuam

King James Version
119:53 Horror hath taken hold upon me because of the wicked that forsake thy law.

American Standard Version
119:53 Hot indignation hath taken hold upon me, Because of the wicked that forsake thy law.

Bible in Basic English
119:53 I am burning with wrath, because of the sinners who have given up your law.

Darby's English Translation
119:53 Burning indignation hath taken hold upon me because of the wicked who forsake thy law.

Douay Rheims Bible
119:53 A fainting hath taken hold of me, because of the wicked that forsake thy law.

Noah Webster Bible
119:53 Horror hath taken hold upon me because of the wicked that forsake thy law.

World English Bible
119:53 Indignation has taken hold on me, Because of the wicked who forsake your law.

Young's Literal Translation
119:53 Horror hath seized me, Because of the wicked forsaking Thy law.

Modern Hebrew
זמרות היו־לי חקיך
בבית מגורי׃

Paleo-Hebrew (Before 585 B.C.)
119:54
-

.

Hebrew Transliterated
119:54 ZMUrVTh HYV-LY ChQYK BBYTh MGVUrY.

Latin Vulgate
119:54 carmina erant mihi praecepta tua in domo peregrinationis meae

King James Version
119:54 Thy statutes have been my songs in the house of my pilgrimage.

American Standard Version
119:54 Thy statutes have been my songs In the house of my pilgrimage.

Bible in Basic English
119:54 Your rules have been melodies to me, while I have been living in strange lands.

Darby's English Translation
119:54 Thy statutes have been my songs in the house of my pilgrimage.

Douay Rheims Bible
119:54 Thy justifications were the subject of my song, in the place of my pilgrimage.

Noah Webster Bible
119:54 Thy statutes have been my songs in the house of my pilgrimage.

World English Bible
119:54 Your statutes have been my songs, In the house where I live.

Young's Literal Translation
119:54 Songs have been to me Thy statutes, In the house of my sojournings.

Modern Hebrew
זכרתי בלילה שמך
יהוה ואשמרה
תורתך׃

Paleo-Hebrew (Before 585 B.C.)
119:55

.

Hebrew Transliterated
119:55 ZKUrThY BLYLH ShMK YHVH V'aShMUrH ThVUrThK.

Latin Vulgate
119:55 recordatus sum in nocte nominis tui Domine et custodivi legem tuam

King James Version
119:55 I have remembered thy name, O LORD, in the night, and have kept thy law.

American Standard Version
119:55 I have remembered thy name, O Jehovah, in the night, And have observed thy law.

Bible in Basic English
119:55 I have given thought to your name in the night, O Lord, and have kept your law.

Darby's English Translation
119:55 I have remembered thy name, O Jehovah, in the night, and have kept thy law.

Douay Rheims Bible
119:55 In the night I have remembered thy name, O Lord: and have kept thy law.

Noah Webster Bible
119:55 I have remembered thy name, O LORD, in the night, and have kept thy law.

World English Bible
119:55 I have remembered your name, Yahweh, in the night, And I obey your law.

Young's Literal Translation
119:55 I have remembered in the night Thy name, O Jehovah, And I do keep Thy law.

Modern Hebrew
זאת היתה־לי כי
פקדיך נצרתי׃

Paleo-Hebrew (Before 585 B.C.)
119:56
-

.

Hebrew Transliterated
119:56 Z'aTh HYThH-LY KY PhQDYK NTShUrThY.

Latin Vulgate
119:56 hoc factum est mihi quia praecepta tua custodivi

King James Version
119:56 This I had, because I kept thy precepts.

American Standard Version
119:56 This I have had, Because I have kept thy precepts. HHETH.

Bible in Basic English
119:56 This has been true of me, that I have kept your orders in my heart.

Darby's English Translation
119:56 This I have had, because I have observed thy precepts.

Douay Rheims Bible
119:56 This happened to me: because I sought after thy justifications.

Noah Webster Bible
119:56 This I had, because I kept thy precepts.

World English Bible
119:56 This is my way, That I keep your precepts. CHET

Young's Literal Translation
119:56 This hath been to me, That Thy precepts I have kept!

Modern Hebrew
חלקי יהוה אמרתי
לשמר דבריך׃

Paleo-Hebrew (Before 585 B.C.)
119:57

.

Hebrew Transliterated
119:57 ChLQY YHVH 'aMUrThY LShMUr DBUrYK.

Latin Vulgate
119:57 heth pars mea Domine dixi ut custodiam verbum tuum

King James Version
119:57 CHETH. Thou art my portion, O LORD: I have said that I would keep thy words.

American Standard Version
119:57 Jehovah is my portion: I have said that I would observe thy words.

Bible in Basic English
119:57 CHETH
The Lord is my heritage: I have said that I would be ruled by your words.

Darby's English Translation
119:57 CHETH. My portion, O Jehovah, I have said, is to keep thy words.

Douay Rheims Bible
119:57 HETH O Lord, my portion, I have said, I would keep the law.

Noah Webster Bible
119:57 CHETH. Thou art my portion, O LORD: I have said that I would keep thy words.

World English Bible
119:57 Yahweh is my portion. I promised to obey your words.

Young's Literal Translation
119:57 Cheth. My portion is Jehovah; I have said -- to keep Thy words,

Modern Hebrew
חליתי פניך בכל־לב
חנני כאמרתך׃

Paleo-Hebrew (Before 585 B.C.)
119:58

-
.

Hebrew Transliterated
119:58 ChLYThY PhNYK BKL-LB ChNNY K'aMUrThK.

Latin Vulgate
119:58 deprecatus sum vultum tuum in toto corde miserere mei secundum eloquium tuum

King James Version
119:58 I intreated thy favour with my whole heart: be merciful unto me according to thy word.

American Standard Version
119:58 I entreated thy favor with my whole heart: Be merciful unto me according to thy word.

Bible in Basic English
119:58 I have given my mind to do your pleasure with all my heart; have mercy on me, as you have said.

Darby's English Translation
119:58 I have sought thy favour with my whole heart: be gracious unto me according to thy �word.

Douay Rheims Bible
119:58 I entreated thy face with all my heart: have mercy on me according to thy word.

Noah Webster Bible
119:58 I entreated thy favor with my whole heart: be merciful to me according to thy word.

World English Bible
119:58 I sought your favor with my whole heart. Be merciful to me according to your word.

Young's Literal Translation
119:58 I appeased Thy face with the whole heart, Favour me according to Thy saying.

Modern Hebrew
חשבתי דרכי ואשיבה
רגלי אל־עדתיך׃

Paleo-Hebrew (Before 585 B.C.)
119:59

. -

Hebrew Transliterated
119:59 ChShBThY DUrKY V'aShYBH UrGLY 'aL-'yDThYK.

Latin Vulgate
119:59 recogitavi vias meas et converti pedes meos ad testimonia tua

King James Version
119:59 I thought on my ways, and turned my feet unto thy testimonies.

American Standard Version
119:59 I thought on my ways, And turned my feet unto thy testimonies.

Bible in Basic English
119:59 I gave thought to my steps, and my feet were turned into the way of your unchanging word.

Darby's English Translation
119:59 I have thought on my ways, and turned my feet unto thy testimonies.

Douay Rheims Bible
119:59 I have thought on my ways: and turned my feet unto thy testimonies.

Noah Webster Bible
119:59 I thought on my ways, and turned my feet to thy testimonies.

World English Bible
119:59 I considered my ways, And turned my steps to your statutes.

Young's Literal Translation
119:59 I have reckoned my ways, And turn back my feet unto Thy testimonies.

Modern Hebrew
חשתי ולא התמהמהתי
לשמר מצותיך׃

Paleo-Hebrew (Before 585 B.C.)
119:60

.

Hebrew Transliterated
119:60 ChShThY VL'a HThMHMHThY LShMUr MTShVThYK.

Latin Vulgate
119:60 festinavi et non neglexi custodire mandata tua

King James Version
119:60 I made haste, and delayed not to keep thy commandments.

American Standard Version
119:60 I made haste, and delayed not, To observe thy commandments.

Bible in Basic English
119:60 I was quick to do your orders, and let no time be wasted.

Darby's English Translation
119:60 I have made haste, and not delayed, to keep thy commandments.

Douay Rheims Bible
119:60 I am ready, and am not troubled: that I may keep thy commandments.

Noah Webster Bible
119:60 I made haste, and delayed not to keep thy commandments.

World English Bible
119:60 I will hurry, and not delay, To obey your commandments.

Young's Literal Translation
119:60 I have made haste, And delayed not, to keep Thy commands.

Modern Hebrew
חבלי רשעים עודני
תורתך לא שכחתי׃

Paleo-Hebrew (Before 585 B.C.)
119:61

.

Hebrew Transliterated
119:61 ChBLY UrSh'yYM 'yVDNY ThVUrThK L'a ShKChThY.

Latin Vulgate
119:61 funes impiorum inplicaverunt me legem tuam non sum oblitus

King James Version
119:61 The bands of the wicked have robbed me: but I have not forgotten thy law.

American Standard Version
119:61 The cords of the wicked have wrapped me round; But I have not forgotten thy law.

Bible in Basic English
119:61 The cords of evil-doers are round me; but I have kept in mind your law.

Darby's English Translation
119:61 The bands of the wicked have wrapped me round: I have not forgotten thy law.

Douay Rheims Bible
119:61 The cords of the wicked have encompassed me: but I have not forgotten thy law.

Noah Webster Bible
119:61 The bands of the wicked have robbed me: but I have not forgotten thy law.

World English Bible
119:61 The ropes of the wicked bind me, But I won`t forget your law.

Young's Literal Translation
119:61 Cords of the wicked have surrounded me, Thy law I have not forgotten.

Modern Hebrew
חצות־לילה אקום
להודות לך על
משפטי צדקך׃

Paleo-Hebrew (Before 585 B.C.)
119:62
-

.

Hebrew Transliterated
119:62 ChTShVTh-LYLH 'aQVM LHVDVTh LK 'yL MShPhTY TShDQK.

Latin Vulgate
119:62 medio noctis surgam ad confitendum tibi super iudicia iustificationis tuae

King James Version
119:62 At midnight I will rise to give thanks unto thee because of thy righteous judgments.

American Standard Version
119:62 At midnight I will rise to give thanks unto thee Because of thy righteous ordinances.

Bible in Basic English
119:62 In the middle of the night I will get up to give you praise, because of all your right decisions.

Darby's English Translation
119:62 At midnight I rise up to give thanks unto thee, because of thy righteous judgments.

Douay Rheims Bible
119:62 I rose at midnight to give praise to thee; for the judgments of thy justification.

Noah Webster Bible
119:62 At midnight I will rise to give thanks to thee, because of thy righteous judgments.

World English Bible
119:62 At midnight I will rise to give thanks to you, Because of your righteous ordinances.

Young's Literal Translation
119:62 At midnight I rise to give thanks to Thee, For the judgments of Thy righteousness.

Modern Hebrew
חבר אני לכל־אשר
יראוך ולשמרי
פקודיך׃

Paleo-Hebrew (Before 585 B.C.)
119:63

-
.

Hebrew Transliterated
119:63 ChBUr 'aNY LKL-'aShUr YUr'aVK VLShMUrY PhQVDYK.

Latin Vulgate
119:63 particeps ego sum omnium timentium te et custodientium praecepta tua

King James Version
119:63 I am a companion of all them that fear thee, and of them that keep thy precepts.

American Standard Version
119:63 I am a companion of all them that fear thee, And of them that observe thy precepts.

Bible in Basic English
119:63 I keep company with all your worshippers, and those who have your orders in their memory.

Darby's English Translation
119:63 I am the companion of all that fear thee, and of them that keep thy precepts.

Douay Rheims Bible
119:63 I am a partaker with all them that fear thee, and that keep thy commandments.

Noah Webster Bible
119:63 I am a companion of all them that fear thee, and of them that keep thy precepts.

World English Bible
119:63 I am a friend of all those who fear you, Of those who observe your precepts.

Young's Literal Translation
119:63 A companion I am to all who fear Thee, And to those keeping Thy precepts.

Modern Hebrew
חסדך יהוה מלאה
הארץ חקיך למדני׃

Paleo-Hebrew (Before 585 B.C.)
119:64

.

Hebrew Transliterated
119:64 ChSDK YHVH ML'aH H'aUrTSh ChQYK LMDNY.

Latin Vulgate
119:64 misericordia tua conpleta est terra praecepta tua doce me

King James Version
119:64 The earth, O LORD, is full of thy mercy: teach me thy statutes.

American Standard Version
119:64 The earth, O Jehovah, is full of thy lovingkindness: Teach me thy statutes. TETH.

Bible in Basic English
119:64 The earth, O Lord, is full of your mercy: give me knowledge of your rules.

Darby's English Translation
119:64 The earth, O Jehovah, is full of thy loving-kindness: teach me thy statutes.

Douay Rheims Bible
119:64 The earth, O Lord, is full of thy mercy: teach me thy justifications.

Noah Webster Bible
119:64 The earth, O LORD, is full of thy mercy: teach me thy statutes.

World English Bible
119:64 The earth is full of your lovingkindness, Yahweh. Teach me your statutes.

Young's Literal Translation
119:64 Of Thy kindness, O Jehovah, the earth is full, Thy statutes teach Thou me!

Modern Hebrew
טוב עשית עם־עבדך
יהוה כדברך׃

Paleo-Hebrew (Before 585 B.C.)
119:65

-
.

Hebrew Transliterated
119:65 TVB 'yShYTh 'yM-'yBDK YHVH KDBUrK.

Latin Vulgate
119:65 teth benefecisti servo tuo Domine secundum verbum tuum

King James Version
119:65 TETH. Thou hast dealt well with thy servant, O LORD, according unto thy word.

American Standard Version
119:65 Thou hast dealt well with thy servant, O Jehovah, according unto thy word.

Bible in Basic English
119:65 TETH
You have done good to your servant, O Lord, in keeping with your word.

Darby's English Translation
119:65 TETH. Thou hast dealt well with thy servant, O Jehovah, according to thy word.

Douay Rheims Bible
119:65 TETH Thou hast done well with thy servant, O Lord, according to thy word.

Noah Webster Bible
119:65 TETH. Thou hast dealt well with thy servant, O LORD, according to thy word.

World English Bible
119:65 TET Do good to your servant, According to your word, Yahweh.

Young's Literal Translation
119:65 Teth. Good Thou didst with Thy servant, O Jehovah, According to Thy word.

Modern Hebrew
טוב טעם ודעת
למדני כי במצותיך
האמנתי׃

Paleo-Hebrew (Before 585 B.C.)
119:66

.

Hebrew Transliterated
119:66 TVB T'yM VD'yTh LMDNY KY BMTShVThYK H'aMNThY.

Latin Vulgate
119:66 bonum sermonem et scientiam doce me quia mandatis tuis credidi

King James Version
119:66 Teach me good judgment and knowledge: for I have believed thy commandments.

American Standard Version
119:66 Teach me good judgment and knowledge; For I have believed in thy commandments.

Bible in Basic English
119:66 Give me knowledge and good sense; for I have put my faith in your teachings.

Darby's English Translation
119:66 Teach me good discernment and knowledge; for I have believed in thy commandments.

Douay Rheims Bible
119:66 Teach me goodness and discipline and knowledge; for I have believed thy commandments.

Noah Webster Bible
119:66 Teach me good judgment and knowledge: for I have believed thy commandments.

World English Bible
119:66 Teach me good judgment and knowledge, For I believe in your commandments.

Young's Literal Translation
119:66 The goodness of reason and knowledge teach me, For in Thy commands I have believed.

Modern Hebrew
טרם אענה אני שגג
ועתה אמרתך שמרתי׃

Paleo-Hebrew (Before 585 B.C.)
119:67

.

Hebrew Transliterated
119:67 TUrM 'a'yNH 'aNY ShGG V'yThH 'aMUrThK ShMUrThY.

Latin Vulgate
119:67 antequam audirem ego ignoravi nunc autem eloquium tuum custodivi

King James Version
119:67 Before I was afflicted I went astray: but now have I kept thy word.

American Standard Version
119:67 Before I was afflicted I went astray; But now I observe thy word.

Bible in Basic English
119:67 Before I was in trouble I went out of the way; but now I keep your word.

Darby's English Translation
119:67 Before I was afflicted I went astray, but now I keep thy �word.

Douay Rheims Bible
119:67 Before I was humbled I offended; therefore have I kept thy word.

Noah Webster Bible
119:67 Before I was afflicted I went astray: but now have I kept thy word.

World English Bible
119:67 Before I was afflicted, I went astray; But now I observe your word.

Young's Literal Translation
119:67 Before I am afflicted, I -- I am erring, And now Thy saying I have kept.

Modern Hebrew
טוב־אתה ומטיב
למדני חקיך׃

Paleo-Hebrew (Before 585 B.C.)
119:68
-
.

Hebrew Transliterated
119:68 TVB-'aThH VMTYB LMDNY ChQYK.

Latin Vulgate
119:68 bonus tu et beneficus doce me praecepta tua

King James Version
119:68 Thou art good, and doest good; teach me thy statutes.

American Standard Version
119:68 Thou art good, and doest good; Teach me thy statutes.

Bible in Basic English
119:68 You are good, and your works are good; give me knowledge of your rules.

Darby's English Translation
119:68 Thou art good, and doest good; teach me thy statutes.

Douay Rheims Bible
119:68 Thou art good; and in thy goodness teach me thy justifications.

Noah Webster Bible
119:68 Thou art good, and doest good; teach me thy statutes.

World English Bible
119:68 You are good, and do good. Teach me your statutes.

Young's Literal Translation
119:68 Good Thou art, and doing good, Teach me Thy statutes.

Modern Hebrew
טפלו עלי שקר זדים
אני בכל־לב אצר
פקודיך׃

Paleo-Hebrew (Before 585 B.C.)
119:69

-
.

Hebrew Transliterated
119:69 TPhLV 'yLY ShQUr ZDYM 'aNY BKL-LB 'aTShUr PhQVDYK.

Latin Vulgate
119:69 adplicabant mihi mendacium superbi ego autem in toto corde servabam praecepta tua

King James Version
119:69 The proud have forged a lie against me: but I will keep thy precepts with my whole heart.

American Standard Version
119:69 The proud have forged a lie against me: With my whole heart will I keep thy precepts.

Bible in Basic English
119:69 The men of pride have said false things about me; but I will keep your orders in my heart.

Darby's English Translation
119:69 The proud have forged falsehood against me: I will observe thy precepts with my whole heart.

Douay Rheims Bible
119:69 The iniquity of the proud hath been multiplied over me: but I will seek thy commandments with my whole heart.

Noah Webster Bible
119:69 The proud have forged a lie against me: but I will keep thy precepts with my whole heart.

World English Bible
119:69 The proud have smeared a lie upon me. With my whole heart, I will keep your precepts.

Young's Literal Translation
119:69 Forged against me falsehood have the proud, I with the whole heart keep Thy precepts.

Modern Hebrew
טפש כחלב לבם אני
תורתך שעשעתי׃

Paleo-Hebrew (Before 585 B.C.)
119:70

.

Hebrew Transliterated
119:70 TPhSh KChLB LBM 'aNY ThVUrThK Sh'ySh'yThY.

Latin Vulgate
119:70 incrassatum est velut adeps cor eorum et ego in lege tua delectabar

King James Version
119:70 Their heart is as fat as grease; but I delight in thy law.

American Standard Version
119:70 Their heart is as fat as grease; But I delight in thy law.

Bible in Basic English
119:70 Their hearts are shut up with fat; but my delight is in your law.

Darby's English Translation
119:70 Their heart is as fat as grease: as for me, I delight in thy law.

Douay Rheims Bible
119:70 Their heart is curdled like milk: but I have meditated on thy law.

Noah Webster Bible
119:70 Their heart is as gross as fat; but I delight in thy law.

World English Bible
119:70 Their heart is as callous as the fat, But I delight in your law.

Young's Literal Translation
119:70 Insensate as fat hath been their heart, I -- in Thy law I have delighted.

Modern Hebrew
טוב־לי כי־עניתי
למען אלמד חקיך׃

Paleo-Hebrew (Before 585 B.C.)
119:71
- [image] [image] [image] [image] -

.

Hebrew Transliterated
119:71 TVB-LY KY-'yNYThY LM'yN 'aLMD ChQYK.

Latin Vulgate
119:71 bonum mihi quia adflictus sum ut discerem praecepta tua

King James Version
119:71 It is good for me that I have been afflicted; that I might learn thy statutes.

American Standard Version
119:71 It is good for me that I have been afflicted; That I may learn thy statutes.

Bible in Basic English
119:71 It is good for me to have been through trouble; so that I might come to the knowledge of your rules.

Darby's English Translation
119:71 It is good for me that I have been afflicted, that I might learn thy statutes.

Douay Rheims Bible
119:71 It is good for me that thou hast humbled me, that I may learn thy justifications.

Noah Webster Bible
119:71 It is good for me that I have been afflicted; that I might learn thy statutes.

World English Bible
119:71 It is good for me that I have been afflicted, That I may learn your statutes.

Young's Literal Translation
119:71 Good for me that I have been afflicted, That I might learn Thy statutes.

Modern Hebrew
טוב־לי תורת־פיך
מאלפי זהב וכסף׃

Paleo-Hebrew (Before 585 B.C.)
119:72
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
119:72 TVB-LY ThVUrTh-PhYK M'aLPhY ZHB VKSPh.

Latin Vulgate
119:72 melior mihi est lex oris tui super milia auri et argenti

King James Version
119:72 The law of thy mouth is better unto me than thousands of gold and silver.

American Standard Version
119:72 The law of thy mouth is better unto me Than thousands of gold and silver. YODH.

Bible in Basic English
119:72 The law of your mouth is better to me than thousands of gold and silver.

Darby's English Translation
119:72 The law of thy mouth is better unto me than thousands of gold and silver.

Douay Rheims Bible
119:72 The law of thy mouth is good to me, above thousands of gold and silver.

Noah Webster Bible
119:72 The law of thy mouth is better to me than thousands of gold and silver.

World English Bible
119:72 The law of your mouth is better to me than thousands of pieces of gold and silver.

Young's Literal Translation
119:72 Better to me is the law of Thy mouth Than thousands of gold and silver!

Modern Hebrew
ידיך עשוני
ויכוננוני הבינני
ואלמדה מצותיך׃

Paleo-Hebrew (Before 585 B.C.)
119:73

.

Hebrew Transliterated
119:73 YDYK 'yShVNY VYKVNNVNY HBYNNY V'aLMDH MTShVThYK.

Latin Vulgate
119:73 ioth manus tuae fecerunt me et firmaverunt me doce me et discam mandata tua

King James Version
119:73 JOD. Thy hands have made me and fashioned me: give me understanding, that I may learn thy commandments.

American Standard Version
119:73 Thy hands have made me and fashioned me: Give me understanding, that I may learn thy commandments.

Bible in Basic English
119:73 JOD
Your hands have made me, and given me form: give me wisdom, so that I may have knowledge of your teaching.

Darby's English Translation
119:73 YOD. Thy hands have made me and fashioned me: give me understanding, and I will learn thy commandments.

Douay Rheims Bible
119:73 JOD Thy hands have made me and formed me: give me understanding, and I will learn thy commandments.

Noah Webster Bible
119:73 JOD. Thy hands have made me and fashioned me: give me understanding, that I may learn thy commandments.

World English Bible
119:73 YUD Your hands have made me and formed me. Give me understanding, that I may learn your commandments.

Young's Literal Translation
119:73 Yod. Thy hands made me and establish me, Cause me to understand, and I learn Thy commands.

Modern Hebrew
יראיך יראוני
וישמחו כי לדברך
יחלתי׃

Paleo-Hebrew (Before 585 B.C.)
119:74

.

Hebrew Transliterated
119:74 YUr'aYK YUr'aVNY VYShMChV KY LDBUrK YChLThY.

Latin Vulgate
119:74 qui timent te videbunt me et laetabuntur quia sermonem tuum expectavi

King James Version
119:74 They that fear thee will be glad when they see me; because I have hoped in thy word.

American Standard Version
119:74 They that fear thee shall see me and be glad, Because I have hoped in thy word.

Bible in Basic English
119:74 Your worshippers will see me and be glad; because my hope has been in your word.

Darby's English Translation
119:74 They that fear thee will see me, and rejoice; because I have hoped in thy word.

Douay Rheims Bible
119:74 They that fear thee shall see me, and shall be glad: because I have greatly hoped in thy words.

Noah Webster Bible
119:74 They that fear thee will be glad when they see me; because I have hoped in thy word.

World English Bible
119:74 Those who fear you will see me and be glad, Because I have put my hope in your word.

Young's Literal Translation
119:74 Those fearing Thee see me and rejoice, Because for Thy word I have hoped.

Modern Hebrew
ידעתי יהוה כי־צדק
משפטיך ואמונה
עניתני׃

Paleo-Hebrew (Before 585 B.C.)
119:75

-
.

Hebrew Transliterated
119:75 YD'yThY YHVH KY-TShDQ MShPhTYK V'aMVNH 'yNYThNY.

Latin Vulgate
119:75 scio Domine quia iustum iudicium tuum et vere adflixisti me

King James Version
119:75 I know, O LORD, that thy judgments are right, and that thou in faithfulness hast afflicted me.

American Standard Version
119:75 I know, O Jehovah, that thy judgments are righteous, And that in faithfulness thou hast afflicted me.

Bible in Basic English
119:75 I have seen, O Lord, that your decisions are right, and that in unchanging faith you have sent trouble on me.

Darby's English Translation
119:75 I know, Jehovah, that thy Judgments are righteousness, and that in faithfulness thou hast afflicted me.

Douay Rheims Bible
119:75 I know, O Lord, that thy judgments are equity: and in thy truth thou hast humbled me.

Noah Webster Bible
119:75 I know, O LORD, that thy judgments are right, and that thou in faithfulness hast afflicted me.

World English Bible
119:75 Yahweh, I know that your judgments are righteous, That in faithfulness you have afflicted me.

Young's Literal Translation
119:75 I have known, O Jehovah, That righteous are Thy judgments, And in faithfulness Thou hast afflicted me.

Modern Hebrew
יהי־נא חסדך
לנחמני כאמרתך
לעבדך׃

Paleo-Hebrew (Before 585 B.C.)
119:76
-

.

Hebrew Transliterated
119:76 YHY-N'a ChSDK LNChMNY K'aMUrThK L'yBDK.

Latin Vulgate
119:76 sit obsecro misericordia tua in consolatione mea sicut locutus es servo tuo

King James Version
119:76 Let, I pray thee, thy merciful kindness be for my comfort, according to thy word unto thy servant.

American Standard Version
119:76 Let, I pray thee, thy lovingkindness be for my comfort, According to thy word unto thy servant.

Bible in Basic English
119:76 Let your mercy now be my comfort, as you have said to your servant.

Darby's English Translation
119:76 Oh let thy loving-kindness be for my comfort, according to thy �word unto thy servant.

Douay Rheims Bible
119:76 O! let thy mercy be for my comfort, according to thy word unto thy servant.

Noah Webster Bible
119:76 Let, I pray thee, thy merciful kindness be for my comfort, according to thy word to thy servant.

World English Bible
119:76 Please let your lovingkindness be for my comfort, According to your word to your servant.

Young's Literal Translation
119:76 Let, I pray Thee, Thy kindness be to comfort me, According to Thy saying to Thy servant.

Modern Hebrew
יבאוני רחמיך
ואחיה כי־תורתך
שעשעי׃

Paleo-Hebrew (Before 585 B.C.)
119:77

-
.

Hebrew Transliterated
119:77 YB'aVNY UrChMYK V'aChYH KY-ThVUrThK Sh'ySh'yY.

Latin Vulgate
119:77 veniant mihi misericordiae tuae et vivam quia lex tua delectatio mea

King James Version
119:77 Let thy tender mercies come unto me, that I may live: for thy law is my delight.

American Standard Version
119:77 Let thy tender mercies come unto me, that I may live; For thy law is my delight.

Bible in Basic English
119:77 Let your gentle mercies come to me, so that I may have life; for your law is my delight.

Darby's English Translation
119:77 Let thy tender mercies come unto me, that I may live; for thy law is my delight.

Douay Rheims Bible
119:77 Let thy tender mercies come unto me, and I shall live: for thy law is my meditation.

Noah Webster Bible
119:77 Let thy tender mercies come to me, that I may live: for thy law is my delight.

World English Bible
119:77 Let your tender mercies come to me, that I may live; For your law is my delight.

Young's Literal Translation
119:77 Meet me do Thy mercies, and I live, For Thy law is my delight.

Modern Hebrew
יבשו זדים כי־שקר
עותוני אני אשיח
בפקודיך׃

Paleo-Hebrew (Before 585 B.C.)
119:78

-

.

Hebrew Transliterated
119:78 YBShV ZDYM KY-ShQUr 'yVThVNY 'aNY 'aShYCh BPhQVDYK.

Latin Vulgate
119:78 confundantur superbi quoniam inique contriverunt me ego autem loquar in praeceptis tuis

King James Version
119:78 Let the proud be ashamed; for they dealt perversely with me without a cause: but I will meditate in thy precepts.

American Standard Version
119:78 Let the proud be put to shame; For they have overthrown me wrongfully: But I will meditate on thy precepts.

Bible in Basic English
119:78 Let the men of pride be shamed; because they have falsely given decision against me; but I will give thought to your orders.

Darby's English Translation
119:78 Let the proud be ashamed; for they have acted perversely towards me with falsehood: as for me, I meditate in thy precepts.

Douay Rheims Bible
119:78 Let the proud be ashamed, because they have done unjustly towards me: but I will be employed in thy commandments.

Noah Webster Bible
119:78 Let the proud be ashamed; for they dealt perversely with me without a cause: but I will meditate in thy precepts.

World English Bible
119:78 Let the proud be put to shame, for they have overthrown me wrongfully. I will meditate on your precepts.

Young's Literal Translation
119:78 Ashamed are the proud, For with falsehood they dealt perversely with me. I meditate in Thy precepts.

Modern Hebrew
ישובו לי יראיך
וידעו עדתיך׃

Paleo-Hebrew (Before 585 B.C.)
119:79

.

Hebrew Transliterated
119:79 YShVBV LY YUr'aYK VYD'yV 'yDThYK.

Latin Vulgate
119:79 revertantur ad me qui timent te et qui sciunt testimonium tuum

King James Version
119:79 Let those that fear thee turn unto me, and those that have known thy testimonies.

American Standard Version
119:79 Let those that fear thee turn unto me; And they shall know thy testimonies.

Bible in Basic English
119:79 Let your worshippers be turned to me, and those who have knowledge of your words.

Darby's English Translation
119:79 Let those that fear thee turn unto me, and those that know thy testimonies.

Douay Rheims Bible
119:79 Let them that fear thee turn to me" and they that know thy testimonies.

Noah Webster Bible
119:79 Let those that fear thee turn to me, and those that have known thy testimonies.

World English Bible
119:79 Let those who fear you turn to me. They will know your statutes.

Young's Literal Translation
119:79 Those fearing Thee turn back to me, And those knowing Thy testimonies.

Modern Hebrew
יהי־לבי תמים
בחקיך למען לא
אבוש׃

Paleo-Hebrew (Before 585 B.C.)
119:80
-

.

Hebrew Transliterated
119:80 YHY-LBY ThMYM BChQYK LM'yN L'a 'aBVSh.

Latin Vulgate
119:80 fiat cor meum perfectum in praeceptis tuis ut non confundar

King James Version
119:80 Let my heart be sound in thy statutes; that I be not ashamed.

American Standard Version
119:80 Let my heart be perfect in thy statutes, That I be not put to shame. KAPH.

Bible in Basic English
119:80 Let all my heart be given to your orders, so that I may not be put to shame.

Darby's English Translation
119:80 Let my heart be perfect in thy statutes, that I be not ashamed.

Douay Rheims Bible
119:80 Let my heart be undefiled in thy justifications, that I may not be confounded.

Noah Webster Bible
119:80 Let my heart be sound in thy statutes; that I may not be ashamed.

World English Bible
119:80 Let my heart be blameless toward your decrees, That I may not be put to shame.

Young's Literal Translation
119:80 My heart is perfect in Thy statutes, So that I am not ashamed.

Modern Hebrew
כלתה לתשועתך נפשי
לדברך יחלתי׃

Paleo-Hebrew (Before 585 B.C.)
119:81

.

Hebrew Transliterated
119:81 KLThH LThShV'yThK NPhShY LDBUrK YChLThY.

Latin Vulgate
119:81 caph defecit in salutare tuum anima mea verbum tuum expectavi

King James Version
119:81 CAPH. My soul fainteth for thy salvation: but I hope in thy word.

American Standard Version
119:81 My soul fainteth for thy salvation; But I hope in thy word.

Bible in Basic English
119:81 CAPH
My soul is wasted with desire for your salvation: but I have hope in your word.

Darby's English Translation
119:81 CAPH. My soul fainteth for thy salvation; I hope in thy word.

Douay Rheims Bible
119:81 CAPH My soul hath fainted after thy salvation: and in thy word I have very much hoped.

Noah Webster Bible
119:81 CAPH. My soul fainteth for thy salvation: but I hope in thy word.

World English Bible
119:81 KAF My soul faints for your salvation. I hope in your word.

Young's Literal Translation
119:81 Kaph. Consumed for Thy salvation hath been my soul, For Thy word I have hoped.

Modern Hebrew
כלו עיני לאמרתך
לאמר מתי תנחמני׃

Paleo-Hebrew (Before 585 B.C.)
119:82

.

Hebrew Transliterated
119:82 KLV 'yYNY L'aMUrThK L'aMUr MThY ThNChMNY.

Latin Vulgate
119:82 consumpti sunt oculi mei in verbum tuum dicentes quando consolaberis me

King James Version
119:82 Mine eyes fail for thy word, saying, When wilt thou comfort me?

American Standard Version
119:82 Mine eyes fail for thy word, While I say, When wilt thou comfort me?

Bible in Basic English
119:82 My eyes are full of weariness with searching for your word, saying, When will you give me comfort?

Darby's English Translation
119:82 Mine eyes fail for thy �word, saying, When wilt thou comfort me?

Douay Rheims Bible
119:82 My eyes have failed for thy word, saying: When wilt thou comfort me?

Noah Webster Bible
119:82 My eyes fail for thy word, saying, When wilt thou comfort me?

World English Bible
119:82 My eyes fail for your word. I say, "When will you comfort me?"

Young's Literal Translation
119:82 Consumed have been mine eyes for Thy word, Saying, `When doth it comfort me?`

Modern Hebrew
כי־הייתי כנאד
בקיטור חקיך לא
שכחתי׃

Paleo-Hebrew (Before 585 B.C.)
119:83
-

.

Hebrew Transliterated
119:83 KY-HYYThY KN'aD BQYTVUr ChQYK L'a ShKChThY.

Latin Vulgate
119:83 et cum essem quasi uter in pruinam praecepta tua non sum oblitus

King James Version
119:83 For I am become like a bottle in the smoke; yet do I not forget thy statutes.

American Standard Version
119:83 For I am become like a wine-skin in the smoke; Yet do I not forget thy statutes.

Bible in Basic English
119:83 For I have become like a wine-skin black with smoke; but I still keep the memory of your rules.

Darby's English Translation
119:83 For I am become like a bottle in the smoke; I do not forget thy statutes.

Douay Rheims Bible
119:83 For I am become like a bottle in the frost: I have not forgotten thy justifications.

Noah Webster Bible
119:83 For I am become like a bottle in the smoke; yet I do not forget thy statutes.

World English Bible
119:83 For I have become like a wineskin in the smoke. I don`t forget your statutes.

Young's Literal Translation
119:83 For I have been as a bottle in smoke, Thy statutes I have not forgotten.

Modern Hebrew
כמה ימי־עבדך מתי
תעשה ברדפי משפט׃

Paleo-Hebrew (Before 585 B.C.)
119:84
-

.

Hebrew Transliterated
119:84 KMH YMY-'yBDK MThY Th'yShH BUrDPhY MShPhT.

Latin Vulgate
119:84 quot sunt dies servi tui quando facies in persequentibus me iudicium

King James Version
119:84 How many are the days of thy servant? when wilt thou execute judgment on them that persecute me?

American Standard Version
119:84 How many are the days of thy servant? When wilt thou execute judgment on them that persecute me?

Bible in Basic English
119:84 How short is the life of your servant! when will you give your decision against those who are attacking me?

Darby's English Translation
119:84 How many shall be the days of thy servant? when wilt thou execute judgment on them that persecute me?

Douay Rheims Bible
119:84 How many are the days of thy servant: when wilt thou execute judgment on them that persecute me?

Noah Webster Bible
119:84 How many are the days of thy servant? when wilt thou execute judgment on them that persecute me?

World English Bible
119:84 How many are the days of your servant? When will you execute judgment on those who persecute me?

Young's Literal Translation
119:84 How many are the days of Thy servant? When dost Thou execute Against my pursuers judgment?

Modern Hebrew
כרו־לי זדים שיחות
אשר לא כתורתך׃

Paleo-Hebrew (Before 585 B.C.)
119:85
-

.

Hebrew Transliterated
119:85 KUrV-LY ZDYM ShYChVTh 'aShUr L'a KThVUrThK.

Latin Vulgate
119:85 foderunt mihi superbi foveas quae non erant iuxta legem tuam

King James Version
119:85 The proud have digged pits for me, which are not after thy law.

American Standard Version
119:85 The proud have digged pits for me, Who are not according to thy law.

Bible in Basic English
119:85 The men of pride, who are turned away from your law, have put nets for me.

Darby's English Translation
119:85 The proud have digged pits for me, which is not according to thy law.

Douay Rheims Bible
119:85 The wicked have told me fables: but not as thy law.

Noah Webster Bible
119:85 The proud have digged pits for me, which are not according to thy law.

World English Bible
119:85 The proud have dug pits for me, Contrary to your law.

Young's Literal Translation
119:85 The proud have digged for me pits, That are not according to Thy law.

Modern Hebrew
כל־מצותיך אמונה
שקר רדפוני עזרני׃

Paleo-Hebrew (Before 585 B.C.)
119:86
-

.

Hebrew Transliterated
119:86 KL-MTShVThYK 'aMVNH ShQUr UrDPhVNY 'yZUrNY.

Latin Vulgate
119:86 omnia mandata tua vera falso persecuti sunt me auxiliare mihi

King James Version
119:86 All thy commandments are faithful: they persecute me wrongfully; help thou me.

American Standard Version
119:86 All thy commandments are faithful: They persecute me wrongfully; help thou me.

Bible in Basic English
119:86 All your teachings are certain; they go after me with evil design; give me your help.

Darby's English Translation
119:86 All thy commandments are faithfulness. They persecute me wrongfully: help thou me.

Douay Rheims Bible
119:86 All thy statutes are truth: they have persecuted me unjustly, do thou help me.

Noah Webster Bible
119:86 All thy commandments are faithful: they persecute me wrongfully; help thou me.

World English Bible
119:86 All of your commandments are faithful. They persecute me wrongfully. Help me!

Young's Literal Translation
119:86 All Thy commands are faithfulness, With falsehood they have pursued me, Help Thou me.

Modern Hebrew
כמעט כלוני בארץ
ואני לא־עזבתי
פקודיך׃

Paleo-Hebrew (Before 585 B.C.)
119:87

. -

Hebrew Transliterated
119:87 KM'yT KLVNY B'aUrTSh V'aNY L'a-'yZBThY PhQVDYK.

Latin Vulgate
119:87 paulo minus consumpserunt me in terra ego autem non dimisi praecepta tua

King James Version
119:87 They had almost consumed me upon earth; but I forsook not thy precepts.

American Standard Version
119:87 They had almost consumed me upon earth; But I forsook not thy precepts. LAMEDH.

Bible in Basic English
119:87 They had almost put an end to me on earth; but I did not give up your orders.

Darby's English Translation
119:87 They had almost consumed me upon the earth; but as for me, I forsook not thy precepts.

Douay Rheims Bible
119:87 They had almost made an end of me upon earth: but I have not forsaken thy commandments.

Noah Webster Bible
119:87 They had almost consumed me upon earth; but I forsook not thy precepts.

World English Bible
119:87 They had almost wiped me from the earth, But I didn`t forsake your precepts.

Young's Literal Translation
119:87 Almost consumed me on earth have they, And I -- I have not forsaken Thy precepts.

Modern Hebrew
כחסדך חיני ואשמרה
עדות פיך׃

Paleo-Hebrew (Before 585 B.C.)
119:88

.

Hebrew Transliterated
119:88 KChSDK ChYNY V'aShMUrH 'yDVTh PhYK.

Latin Vulgate
119:88 secundum misericordiam tuam vivifica me et custodiam testimonium oris tui

King James Version
119:88 Quicken me after thy lovingkindness; so shall I keep the testimony of thy mouth.

American Standard Version
119:88 Quicken me after thy lovingkindness; So shall I observe the testimony of thy mouth.

Bible in Basic English
119:88 Give me life in your mercy; so that I may be ruled by the unchanging word of your mouth.

Darby's English Translation
119:88 Quicken me according to thy loving-kindness, and I will keep the testimony of thy mouth.

Douay Rheims Bible
119:88 LAMED Quicken thou me according to thy mercy: and I shall keep the testimonies of thy mouth.

Noah Webster Bible
119:88 Revive me after thy loving-kindness; so shall I keep the testimony of thy mouth.

World English Bible
119:88 Preserve my life according to your lovingkindness, So I will obey the statutes of your mouth. LAMED

Young's Literal Translation
119:88 According to Thy kindness quicken Thou me, And I keep the testimony of Thy mouth!

Modern Hebrew
לעולם יהוה דברך
נצב בשמים׃

Paleo-Hebrew (Before 585 B.C.)
119:89

.

Hebrew Transliterated
119:89 L'yVLM YHVH DBUrK NTShB BShMYM.

Latin Vulgate
119:89 lameth in aeternum Domine verbum tuum perstat in caelo

King James Version
119:89 LAMED. For ever, O LORD, thy word is settled in heaven.

American Standard Version
119:89 For ever, O Jehovah, Thy word is settled in heaven.

Bible in Basic English
119:89 LAMED
For ever, O Lord, your word is fixed in heaven.

Darby's English Translation
119:89 LAMED. For ever, O Jehovah, thy word is settled in the heavens.

Douay Rheims Bible
119:89 For ever, O Lord, thy word standeth firm in heaven.

Noah Webster Bible
119:89 LAMED. For ever, O LORD, thy word is settled in heaven.

World English Bible
119:89 Yahweh, your word is settled in heaven forever.

Young's Literal Translation
119:89 Lamed. To the age, O Jehovah, Thy word is set up in the heavens.

Modern Hebrew
לדר ודר אמונתך
כוננת ארץ ותעמד׃

Paleo-Hebrew (Before 585 B.C.)
119:90

.

Hebrew Transliterated
119:90 LDUr VDUr 'aMVNThK KVNNTh 'aUrTSh VTh'yMD.

Latin Vulgate
119:90 in generatione et generatione fides tua fundasti terram et stat

King James Version
119:90 Thy faithfulness is unto all generations: thou hast established the earth, and it abideth.

American Standard Version
119:90 Thy faithfulness is unto all generations: Thou hast established the earth, and it abideth.

Bible in Basic English
119:90 Your faith is unchanging from generation to generation: you have put the earth in its place, and it is not moved.

Darby's English Translation
119:90 Thy faithfulness is from generation to generation: thou hast established the earth, and it standeth.

Douay Rheims Bible
119:90 Thy truth unto all generations: thou hast founded the earth, and it continueth.

Noah Webster Bible
119:90 Thy faithfulness is to all generations: thou hast established the earth, and it abideth.

World English Bible
119:90 Your faithfulness is to all generations. You have established the earth, and it remains.

Young's Literal Translation
119:90 To all generations Thy faithfulness, Thou didst establish earth, and it standeth.

Modern Hebrew
למשפטיך עמדו היום
כי הכל עבדיך׃

Paleo-Hebrew (Before 585 B.C.)
119:91

.

Hebrew Transliterated
119:91 LMShPhTYK 'yMDV HYVM KY HKL 'yBDYK.

Latin Vulgate
119:91 iudicio tuo stant usque hodie quia omnia serviunt tibi

King James Version
119:91 They continue this day according to thine ordinances: for all are thy servants.

American Standard Version
119:91 They abide this day according to thine ordinances; For all things are thy servants.

Bible in Basic English
119:91 They are ruled this day by your decisions; for all things are your servants.

Darby's English Translation
119:91 By thine ordinances they stand this day; for all things are thy servants.

Douay Rheims Bible
119:91 By thy ordinance the day goeth on: for all things serve thee.

Noah Webster Bible
119:91 They continue this day according to thy ordinances: for all are thy servants.

World English Bible
119:91 Your laws remain to this day, For all things serve you.

Young's Literal Translation
119:91 According to Thine ordinances They have stood this day, for the whole are Thy servants.

Modern Hebrew
לולי תורתך שעשעי
אז אבדתי בעניי׃

Paleo-Hebrew (Before 585 B.C.)
119:92

.

Hebrew Transliterated
119:92 LVLY ThVUrThK Sh'ySh'yY 'aZ 'aBDThY B'yNYY.

Latin Vulgate
119:92 nisi quod lex tua delectatio mea forte perissem in pressura mea

King James Version
119:92 Unless thy law had been my delights, I should then have perished in mine affliction.

American Standard Version
119:92 Unless thy law had been my delight, I should then have perished in mine affliction.

Bible in Basic English
119:92 If your law had not been my delight, my troubles would have put an end to me.

Darby's English Translation
119:92 Unless thy law had been my delight, I should then have perished in mine affliction.

Douay Rheims Bible
119:92 Unless thy law had been my meditation, I had then perhaps perished in my abjection.

Noah Webster Bible
119:92 Unless thy law had been my delights, I should then have perished in my affliction.

World English Bible
119:92 Unless your law had been my delight, I would have perished in my affliction.

Young's Literal Translation
119:92 Unless Thy law were my delights, Then had I perished in mine affliction.

Modern Hebrew
לעולם לא־אשכח
פקודיך כי בם
חייתני׃

Paleo-Hebrew (Before 585 B.C.)
119:93
-

.

Hebrew Transliterated
119:93 L'yVLM L'a-'aShKCh PhQVDYK KY BM ChYYThNY.

Latin Vulgate
119:93 in sempiternum non obliviscar praeceptorum tuorum quia per ipsa vivificasti me

King James Version
119:93 I will never forget thy precepts: for with them thou hast quickened me.

American Standard Version
119:93 I will never forget thy precepts; For with them thou hast quickened me.

Bible in Basic English
119:93 I will ever keep your orders in mind; for in them I have life.

Darby's English Translation
119:93 I will never forget thy precepts; for by them thou hast quickened me.

Douay Rheims Bible
119:93 Thy justifications I will never forget: for by them thou hast given me life.

Noah Webster Bible
119:93 I will never forget thy precepts: for with them thou hast revived me.

World English Bible
119:93 I will never forget your precepts, For with them, you have revived me.

Young's Literal Translation
119:93 To the age I forget not Thy precepts, For by them Thou hast quickened me.

Modern Hebrew
לך־אני הושיעני כי
פקודיך דרשתי׃

Paleo-Hebrew (Before 585 B.C.)
119:94
-

.

Hebrew Transliterated
119:94 LK-'aNY HVShY'yNY KY PhQVDYK DUrShThY.

Latin Vulgate
119:94 tuus ego sum salva me quoniam praecepta tua quaesivi

King James Version
119:94 I am thine, save me; for I have sought thy precepts.

American Standard Version
119:94 I am thine, save me; For I have sought thy precepts.

Bible in Basic English
119:94 I am yours, O be my saviour; for my desire has been for your rules.

Darby's English Translation
119:94 I am thine, save me; for I have sought thy precepts.

Douay Rheims Bible
119:94 I am thine, save thou me: for I have sought thy justifications.

Noah Webster Bible
119:94 I am thine, save me; for I have sought thy precepts.

World English Bible
119:94 I am yours. Save me, For I have sought your precepts.

Young's Literal Translation
119:94 I am Thine, save Thou me, For Thy precepts I have sought.

Modern Hebrew
לי קוו רשעים
לאבדני עדתיך
אתבונן׃

Paleo-Hebrew (Before 585 B.C.)
119:95

.

Hebrew Transliterated
119:95 LY QVV UrSh'yYM L'aBDNY 'yDThYK 'aThBVNN.

Latin Vulgate
119:95 me expectaverunt impii ut perderent me testimonium tuum considerabo

King James Version
119:95 The wicked have waited for me to destroy me: but I will consider thy testimonies.

American Standard Version
119:95 The wicked have waited for me, to destroy me; But I will consider thy testimonies. MEM.

Bible in Basic English
119:95 The sinners have been waiting for me to give me up to destruction; but I will give all my mind to your unchanging ward.

Darby's English Translation
119:95 The wicked have awaited me to destroy me; but I attend unto thy testimonies.

Douay Rheims Bible
119:95 The wicked have waited for me to destroy me: but I have understood thy testimonies.

Noah Webster Bible
119:95 The wicked have waited for me to destroy me: but I will consider thy testimonies.

World English Bible
119:95 The wicked have waited for me, to destroy me. I will consider your statutes.

Young's Literal Translation
119:95 Thy wicked waited for me to destroy me, Thy testimonies I understand.

Modern Hebrew
לכל תכלה ראיתי קץ
רחבה מצותך מאד׃

Paleo-Hebrew (Before 585 B.C.)
119:96

.

Hebrew Transliterated
119:96 LKL ThKLH Ur'aYThY QTSh UrChBH MTShVThK M'aD.

Latin Vulgate
119:96 omni consummationi vidi finem latum mandatum tuum nimis

King James Version
119:96 I have seen an end of all perfection: but thy commandment is exceeding broad.

American Standard Version
119:96 I have seen an end of all perfection; But thy commandment is exceeding broad.

Bible in Basic English
119:96 I have seen that nothing on earth is complete; but your teaching is very wide.

Darby's English Translation
119:96 I have seen an end of all perfection: thy commandment is exceeding broad.

Douay Rheims Bible
119:96 I have seen an end to all persecution: thy commandment is exceeding broad.

Noah Webster Bible
119:96 I have seen an end of all perfection: but thy commandment is exceeding broad.

World English Bible
119:96 I have seen a limit to all perfection, But your commands are boundless.

Young's Literal Translation
119:96 Of all perfection I have seen an end, Broad is Thy command -- exceedingly!

Modern Hebrew
מה־אהבתי תורתך
כל־היום היא
שיחתי׃

Paleo-Hebrew (Before 585 B.C.)
119:97
-
-
.

Hebrew Transliterated
119:97 MH-'aHBThY ThVUrThK KL-HYVM HY'a ShYChThY.

Latin Vulgate
119:97 mem quam dilexi legem tuam tota die haec meditatio mea

King James Version
119:97 MEM. O how love I thy law! it is my meditation all the day.

American Standard Version
119:97 Oh how love I thy law! It is my meditation all the day.

Bible in Basic English
119:97 MEM
O what love I have for your law! I give thought to it all the day.

Darby's English Translation
119:97 MEM. Oh how I love thy law! it is my meditation all the day.

Douay Rheims Bible
119:97 MEM O how have I loved thy law, O Lord! it is my meditation all the day.

Noah Webster Bible
119:97 MEM. O how I love thy law! it is my meditation all the day.

World English Bible
119:97 MEM How love I your law! It is my meditation all day.

Young's Literal Translation
119:97 Mem. O how I have loved Thy law! All the day it is my meditation.

Modern Hebrew
מאיבי תחכמני
מצותך כי לעולם
היא־לי׃

Paleo-Hebrew (Before 585 B.C.)
119:98

. -

Hebrew Transliterated
119:98 M'aYBY ThChKMNY MTShVThK KY L'yVLM HY'a-LY.

Latin Vulgate
119:98 super inimicos meos instruis me mandata tua quia in sempiternum hoc est mihi

King James Version
119:98 Thou through thy commandments hast made me wiser than mine enemies: for they are ever with me.

American Standard Version
119:98 Thy commandments make me wiser than mine enemies; For they are ever with me.

Bible in Basic English
119:98 Your teaching has made me wiser than my haters: for it is mine for ever.

Darby's English Translation
119:98 Thy commandments make me wiser than mine enemies; for they are ever with me.

Douay Rheims Bible
119:98 Through thy commandment, thou hast made me wiser than my enemies: for it is ever with me.

Noah Webster Bible
119:98 Thou through thy commandments hast made me wiser than my enemies: for they are ever with me.

World English Bible
119:98 Your commandments make me wiser than my enemies, For your commandments are always with me.

Young's Literal Translation
119:98 Than mine enemies Thy command maketh me wiser, For it is before me to the age.

Modern Hebrew
מכל־מלמדי השכלתי
כי עדותיך שיחה
לי׃

Paleo-Hebrew (Before 585 B.C.)
119:99
-

.

Hebrew Transliterated
119:99 MKL-MLMDY HShKLThY KY 'yDVThYK ShYChH LY.

Latin Vulgate
119:99 super omnes qui docebant me eruditus sum quia testimonia tua meditatio mea

King James Version
119:99 I have more understanding than all my teachers: for thy testimonies are my meditation.

American Standard Version
119:99 I have more understanding than all my teachers; For thy testimonies are my meditation.

Bible in Basic English
119:99 I have more knowledge than all my teachers, because I give thought to your unchanging word.

Darby's English Translation
119:99 I have more understanding than all my teachers; for thy testimonies are my meditation.

Douay Rheims Bible
119:99 I have understood more than all my teachers: because thy testimonies are my meditation.

Noah Webster Bible
119:99 I have more understanding than all my teachers: for thy testimonies are my meditation.

World English Bible
119:99 I have more understanding than all my teachers, For your testimonies are my meditation.

Young's Literal Translation
119:99 Above all my teachers I have acted wisely. For Thy testimonies are my meditation.

Modern Hebrew
מזקנים אתבונן כי
פקודיך נצרתי׃

Paleo-Hebrew (Before 585 B.C.)
119:100

.

Hebrew Transliterated
119:100 MZQNYM 'aThBVNN KY PhQVDYK NTShUrThY.

Latin Vulgate
119:100 super senes intellexi quia praecepta tua servavi

King James Version
119:100 I understand more than the ancients, because I keep thy precepts.

American Standard Version
119:100 I understand more than the aged, Because I have kept thy precepts.

Bible in Basic English
119:100 I have more wisdom than the old, because I have kept your orders.

Darby's English Translation
119:100 I understand more than the aged, because I have observed thy precepts.

Douay Rheims Bible
119:100 I have had understanding above ancients: because I have sought thy commandments.

Noah Webster Bible
119:100 I understand more than the ancients, because I keep thy precepts.

World English Bible
119:100 I understand more than the aged, Because I have kept your precepts.

Young's Literal Translation
119:100 Above elders I understand more, For Thy precepts I have kept.

Modern Hebrew
מכל־ארח רע כלאתי
רגלי למען אשמר
דברך׃

Paleo-Hebrew (Before 585 B.C.)
119:101
-

.

Hebrew Transliterated
119:101 MKL-'aUrCh Ur'y KL'aThY UrGLY LM'yN 'aShMUr DBUrK.

Latin Vulgate
119:101 ab omni semita mala prohibui pedes meos ut custodirem verba tua

King James Version
119:101 I have refrained my feet from every evil way, that I might keep thy word.

American Standard Version
119:101 I have refrained my feet from every evil way, That I might observe thy word.

Bible in Basic English
119:101 I have kept back my feet from all evil ways, so that I might be true to your word.

Darby's English Translation
119:101 I have refrained my feet from every evil path, that I might keep thy word.

Douay Rheims Bible
119:101 I have restrained my feet from every evil way: that I may keep thy words.

Noah Webster Bible
119:101 I have refrained my feet from every evil way, that I might keep thy word.

World English Bible
119:101 I have kept my feet from every evil way, That I might observe your word.

Young's Literal Translation
119:101 From every evil path I restrained my feet, So that I keep Thy word.

Modern Hebrew
ממשפטיך לא־סרתי
כי־אתה הורתני׃

Paleo-Hebrew (Before 585 B.C.)
119:102
-
. -

Hebrew Transliterated
119:102 MMShPhTYK L'a-SUrThY KY-'aThH HVUrThNY.

Latin Vulgate
119:102 a iudiciis tuis non recessi quia tu inluminasti me

King James Version
119:102 I have not departed from thy judgments: for thou hast taught me.

American Standard Version
119:102 I have not turned aside from thine ordinances; For thou hast taught me.

Bible in Basic English
119:102 My heart has not been turned away from your decisions; for you have been my teacher.

Darby's English Translation
119:102 I have not departed from thy judgments; for it is thou that hast taught me.

Douay Rheims Bible
119:102 I have not declined from thy judgments, because thou hast set me a law.

Noah Webster Bible
119:102 I have not departed from thy judgments: for thou hast taught me.

World English Bible
119:102 I have not turned aside from your ordinances, For you have taught me.

Young's Literal Translation
119:102 From Thy judgments I turned not aside, For Thou -- Thou hast directed me.

Modern Hebrew
מה־נמלצו לחכי
אמרתך מדבש לפי׃

Paleo-Hebrew (Before 585 B.C.)
119:103
-

.

Hebrew Transliterated
119:103 MH-NMLTShV LChKY 'aMUrThK MDBSh LPhY.

Latin Vulgate
119:103 quam dulce gutturi meo eloquium tuum super mel ori meo

King James Version
119:103 How sweet are thy words unto my taste! yea, sweeter than honey to my mouth!

American Standard Version
119:103 How sweet are thy words unto my taste! Yea, sweeter than honey to my mouth!

Bible in Basic English
119:103 How sweet are your sayings to my taste! truly, they are sweeter than honey in my mouth!

Darby's English Translation
119:103 How sweet are thy �words unto my taste! more than honey to my mouth!

Douay Rheims Bible
119:103 How sweet are thy words to my palate! more than honey to my mouth.

Noah Webster Bible
119:103 How sweet are thy words to my taste! yes, sweeter than honey to my mouth!

World English Bible
119:103 How sweet are your promises to my taste, More than honey to my mouth!

Young's Literal Translation
119:103 How sweet to my palate hath been Thy saying, Above honey to my mouth.

Modern Hebrew
מפקודיך אתבונן
על־כן שנאתי
כל־ארח שקר׃

Paleo-Hebrew (Before 585 B.C.)
119:104

-
. -

Hebrew Transliterated
119:104 MPhQVDYK 'aThBVNN 'yL-KN ShN'aThY KL-'aUrCh ShQUr.

Latin Vulgate
119:104 praecepta tua considerabam propterea odivi omnem semitam mendacii

King James Version
119:104 Through thy precepts I get understanding: therefore I hate every false way.

American Standard Version
119:104 Through thy precepts I get understanding: Therefore I hate every false way. NUN.

Bible in Basic English
119:104 Through your orders I get wisdom; for this reason I am a hater of every false way.

Darby's English Translation
119:104 From thy precepts I get understanding; therefore I hate every false path.

Douay Rheims Bible
119:104 By thy commandments I have had understanding: therefore have I hated every way of iniquity.

Noah Webster Bible
119:104 Through thy precepts I get understanding: therefore I hate every false way.

World English Bible
119:104 Through your precepts, I get understanding; Therefore I hate every false way.

Young's Literal Translation
119:104 From Thy precepts I have understanding, Therefore I have hated every false path!

Modern Hebrew
נר־לרגלי דברך
ואור לנתיבתי׃

Paleo-Hebrew (Before 585 B.C.)
119:105
-
.

Hebrew Transliterated
119:105 NUr-LUrGLY DBUrK V'aVUr LNThYBThY.

Latin Vulgate
119:105 nun lucerna pedi meo verbum tuum et lux semitae meae

King James Version
119:105 NUN. Thy word is a lamp unto my feet, and a light unto my path.

American Standard Version
119:105 Thy word is a lamp unto my feet, And light unto my path.

Bible in Basic English
119:105 NUN
Your word is a light for my feet, ever shining on my way.

Darby's English Translation
119:105 NUN. Thy word is a lamp unto my feet, and a light unto my path.

Douay Rheims Bible
119:105 NUN Thy word is a lamp to my feet, and a light to my paths.

Noah Webster Bible
119:105 NUN. Thy word is a lamp to my feet, and a light to my path.

World English Bible
119:105 NUN Your word is a lamp to my feet, And a light for my path.

Young's Literal Translation
119:105 Nun. A lamp to my foot is Thy word, And a light to my path.

Modern Hebrew
נשבעתי ואקימה
לשמר משפטי צדקך׃

Paleo-Hebrew (Before 585 B.C.)
119:106

.

Hebrew Transliterated
119:106 NShB'yThY V'aQYMH LShMUr MShPhTY TShDQK.

Latin Vulgate
119:106 iuravi et perseverabo ut custodiam iudicia iustitiae tuae

King James Version
119:106 I have sworn, and I will perform it, that I will keep thy righteous judgments.

American Standard Version
119:106 I have sworn, and have confirmed it, That I will observe thy righteous ordinances.

Bible in Basic English
119:106 I have made an oath and kept it, to be guided by your upright decisions.

Darby's English Translation
119:106 I have sworn, and I will perform it, that I will keep thy righteous judgments.

Douay Rheims Bible
119:106 I have sworn and am determined to keep the judgments of thy justice.

Noah Webster Bible
119:106 I have sworn, and I will perform it, that I will keep thy righteous judgments.

World English Bible
119:106 I have sworn, and have confirmed it, That I will obey your righteous ordinances.

Young's Literal Translation
119:106 I have sworn, and I confirm it, To keep the judgments of Thy righteousness.

Modern Hebrew
נעניתי עד־מאד
יהוה חיני כדברך׃

Paleo-Hebrew (Before 585 B.C.)
119:107
-

.

Hebrew Transliterated
119:107 N'yNYThY 'yD-M'aD YHVH ChYNY KDBUrK.

Latin Vulgate
119:107 adflictus sum usque nimis Domine vivifica me iuxta verbum tuum

King James Version
119:107 I am afflicted very much: quicken me, O LORD, according unto thy word.

American Standard Version
119:107 I am afflicted very much: Quicken me, O Jehovah, according unto thy word.

Bible in Basic English
119:107 I am greatly troubled, O Lord, give me life in keeping with your word.

Darby's English Translation
119:107 I am afflicted very much; O Jehovah, quicken me according to thy word.

Douay Rheims Bible
119:107 I have been humbled, O Lord, exceedingly: quicken thou me according to thy word.

Noah Webster Bible
119:107 I am afflicted very much: revive me, O LORD, according to thy word.

World English Bible
119:107 I am afflicted very much. Revive me, Yahweh, according to your word.

Young's Literal Translation
119:107 I have been afflicted very much, O Jehovah, quicken me, according to Thy word.

Modern Hebrew
נדבות פי רצה־נא
יהוה ומשפטיך
למדני׃

Paleo-Hebrew (Before 585 B.C.)
119:108

-
.

Hebrew Transliterated
119:108 NDBVTh PhY UrTShH-N'a YHVH VMShPhTYK LMDNY.

Latin Vulgate
119:108 voluntaria oris mei conplaceant tibi Domine et secundum iudicia tua doce me

King James Version
119:108 Accept, I beseech thee, the freewill offerings of my mouth, O LORD, and teach me thy judgments.

American Standard Version
119:108 Accept, I beseech thee, the freewill-offerings of my mouth, O Jehovah, And teach me thine ordinances.

Bible in Basic English
119:108 Take, O Lord, the free offerings of my mouth, and give me knowledge of your decisions.

Darby's English Translation
119:108 Accept, I beseech thee, Jehovah, the voluntary-offerings of my mouth, and teach me thy judgments.

Douay Rheims Bible
119:108 The free offerings of my mouth make acceptable, O Lord: and teach me thy judgments.

Noah Webster Bible
119:108 Accept, I beseech thee, the free-will-offerings of my mouth, O LORD, and teach me thy judgments.

World English Bible
119:108 Accept, I beg you, the willing offerings of my mouth. Yahweh, teach me your ordinances.

Young's Literal Translation
119:108 Free-will-offerings of my mouth, Accept, I pray Thee, O Jehovah, And Thy judgments teach Thou me.

Modern Hebrew
נפשי בכפי תמיד
ותורתך לא שכחתי׃

Paleo-Hebrew (Before 585 B.C.)
119:109

.

Hebrew Transliterated
119:109 NPhShY BKPhY ThMYD VThVUrThK L'a ShKChThY.

Latin Vulgate
119:109 anima mea in manu mea semper et legis tuae non sum oblitus

King James Version
119:109 My soul is continually in my hand: yet do I not forget thy law.

American Standard Version
119:109 My soul is continually in my hand; Yet do I not forget thy law.

Bible in Basic English
119:109 My soul is ever in danger; but I still keep the memory of your law.

Darby's English Translation
119:109 My life is continually in my hand; but I do not forget thy law.

Douay Rheims Bible
119:109 My soul is continually in my hands: and I have not forgotten thy law.

Noah Webster Bible
119:109 My soul is continually in my hand: yet I do not forget thy law.

World English Bible
119:109 My soul is continually in my hand, Yet I won`t forget your law.

Young's Literal Translation
119:109 My soul is in my hand continually, And Thy law I have not forgotten.

Modern Hebrew
נתנו רשעים פח לי
ומפקודיך לא
תעיתי׃

Paleo-Hebrew (Before 585 B.C.)
119:110

.

Hebrew Transliterated
119:110 NThNV UrSh'yYM PhCh LY VMPhQVDYK L'a Th'yYThY.

Latin Vulgate
119:110 posuerunt impii laqueum mihi et a praeceptis tuis non aberravi

King James Version
119:110 The wicked have laid a snare for me: yet I erred not from thy precepts.

American Standard Version
119:110 The wicked have laid a snare for me; Yet have I not gone astray from thy precepts.

Bible in Basic English
119:110 Sinners have put a net to take me; but I was true to your orders.

Darby's English Translation
119:110 The wicked have laid a snare for me; but I have not wandered from thy precepts.

Douay Rheims Bible
119:110 Sinners have laid a snare for me: but I have not erred from thy precepts.

Noah Webster Bible
119:110 The wicked have laid a snare for me: yet I erred not from thy precepts.

World English Bible
119:110 The wicked have laid a snare for me, Yet I haven`t gone astray from your precepts.

Young's Literal Translation
119:110 The wicked have laid a snare for me, And from thy precepts I wandered not.

Modern Hebrew
נחלתי עדותיך
לעולם כי־ששון לבי
המה׃

Paleo-Hebrew (Before 585 B.C.)
119:111

-
.

Hebrew Transliterated
119:111 NChLThY 'yDVThYK L'yVLM KY-ShShVN LBY HMH.

Latin Vulgate
119:111 hereditas mea testimonia tua in sempiternum quia gaudium cordis mei sunt

King James Version
119:111 Thy testimonies have I taken as an heritage for ever: for they are the rejoicing of my heart.

American Standard Version
119:111 Thy testimonies have I taken as a heritage for ever; For they are the rejoicing of my heart.

Bible in Basic English
119:111 I have taken your unchanging word as an eternal heritage; for it is the joy of my heart.

Darby's English Translation
119:111 Thy testimonies have I taken as a heritage for ever; for they are the rejoicing of my heart.

Douay Rheims Bible
119:111 I have purchased thy testimonies for an inheritance for ever: because they are a joy to my heart.

Noah Webster Bible
119:111 Thy testimonies have I taken as an heritage for ever: for they are the rejoicing of my heart.

World English Bible
119:111 I have taken your testimonies as a heritage forever, For they are the joy of my heart.

Young's Literal Translation
119:111 I have inherited Thy testimonies to the age, For the joy of my heart are they.

Modern Hebrew
נטיתי לבי לעשות
חקיך לעולם עקב׃

Paleo-Hebrew (Before 585 B.C.)
119:112

.

Hebrew Transliterated
119:112 NTYThY LBY L'yShVTh ChQYK L'yVLM 'yQB.

Latin Vulgate
119:112 inclinavi cor meum ut facerem iustitias tuas propter aeternam retributionem

King James Version
119:112 I have inclined mine heart to perform thy statutes alway, even unto the end.

American Standard Version
119:112 I have inclined my heart to perform thy statutes For ever, even unto the end. SAMEKH.

Bible in Basic English
119:112 My heart is ever ready to keep your rules, even to the end.

Darby's English Translation
119:112 I have inclined my heart to perform thy statutes for ever, unto the end.

Douay Rheims Bible
119:112 I have inclined my heart to do thy justifications for ever, for the reward.

Noah Webster Bible
119:112 I have inclined my heart to perform thy statutes always, even to the end.

World English Bible
119:112 I have set my heart to perform your statutes forever, Even to the end.

Young's Literal Translation
119:112 I have inclined my heart To do Thy statutes, to the age -- to the end!

Modern Hebrew
סעפים שנאתי
ותורתך אהבתי׃

Paleo-Hebrew (Before 585 B.C.)
119:113

.

Hebrew Transliterated
119:113 S'yPhYM ShN'aThY VThVUrThK 'aHBThY.

Latin Vulgate
119:113 samech tumultuosos odivi et legem tuam dilexi

King James Version
119:113 SAMECH. I hate vain thoughts: but thy law do I love.

American Standard Version
119:113 I hate them that are of a double mind; But thy law do I love.

Bible in Basic English
119:113 SAMECH
I am a hater of men of doubting mind; but I am a lover of your law.

Darby's English Translation
119:113 SAMECH. The double-minded have I hated; but thy law do I love.

Douay Rheims Bible
119:113 SAMECH I have hated the unjust: and have loved thy law.

Noah Webster Bible
119:113 SAMECH. I hate vain thoughts: but thy law do I love.

World English Bible
119:113 SAMEKH I hate double-minded men, But I love your law.

Young's Literal Translation
119:113 Samech. Doubting ones I have hated, And Thy law I have loved.

Modern Hebrew
סתרי ומגני אתה
לדברך יחלתי׃

Paleo-Hebrew (Before 585 B.C.)
119:114

.

Hebrew Transliterated
119:114 SThUrY VMGNY 'aThH LDBUrK YChLThY.

Latin Vulgate
119:114 protectio mea et scutum meum tu es verbum tuum expectavi

King James Version
119:114 Thou art my hiding place and my shield: I hope in thy word.

American Standard Version
119:114 Thou art my hiding-place and my shield: I hope in thy word.

Bible in Basic English
119:114 You are my secret place and my breastplate against danger; my hope is in your word.

Darby's English Translation
119:114 Thou art my hiding-place and my shield: I hope in thy word.

Douay Rheims Bible
119:114 Thou art my helper and my protector: and in thy word I have greatly hoped.

Noah Webster Bible
119:114 Thou art my hiding place and my shield: I hope in thy word.

World English Bible
119:114 You are my hiding place and my shield. I hope in your word.

Young's Literal Translation
119:114 My hiding place and my shield art Thou, For Thy word I have hoped.

Modern Hebrew
סורו־ממני מרעים
ואצרה מצות אלהי׃

Paleo-Hebrew (Before 585 B.C.)
119:115
-

.

Hebrew Transliterated
119:115 SVUrV-MMNY MUr'yYM V'aTShUrH MTShVTh 'aLHY.

Latin Vulgate
119:115 recedite a me maligni et custodiam mandata Dei mei

King James Version
119:115 Depart from me, ye evildoers: for I will keep the commandments of my God.

American Standard Version
119:115 Depart from me, ye evil-doers, That I may keep the commandments of my God.

Bible in Basic English
119:115 Go far from me, you evil-doers; so that I may keep the teachings of my God.

Darby's English Translation
119:115 Depart from me, ye evil-doers; and I will observe the commandments of my God.

Douay Rheims Bible
119:115 Depart from me, ye malignant: and I will search the commandments of my God.

Noah Webster Bible
119:115 Depart from me, ye evil-doers: for I will keep the commandments of my God.

World English Bible
119:115 Depart from me, you evildoers, That I may keep the commandments of my God.

Young's Literal Translation
119:115 Turn aside from me, ye evil-doers, And I keep the commands of my God.

Modern Hebrew
סמכני כאמרתך
ואחיה ואל־תבישני
משברי׃

Paleo-Hebrew (Before 585 B.C.)
119:116

-
.

Hebrew Transliterated
119:116 SMKNY K'aMUrThK V'aChYH V'aL-ThBYShNY MShBUrY.

Latin Vulgate
119:116 confirma me secundum verbum tuum et vivam et noli me confundere ab expectatione mea

King James Version
119:116 Uphold me according unto thy word, that I may live: and let me not be ashamed of my hope.

American Standard Version
119:116 Uphold me according unto thy word, that I may live; And let me not be ashamed of my hope.

Bible in Basic English
119:116 Be my support as you have said, and give me life; let not my hope be turned to shame.

Darby's English Translation
119:116 Uphold me according to thy �word, that I may live; and let me not be ashamed of my hope.

Douay Rheims Bible
119:116 Uphold me according to thy word, and I shall live: and let me not be confounded in my expectation.

Noah Webster Bible
119:116 Uphold me according to thy word, that I may live: and let me not be ashamed of my hope.

World English Bible
119:116 Uphold me according to your word, that I may live. Let me not be ashamed of my hope.

Young's Literal Translation
119:116 Sustain me according to Thy saying, And I live, and Thou puttest me not to shame Because of my hope.

Modern Hebrew
סעדני ואושעה
ואשעה בחקיך תמיד׃

Paleo-Hebrew (Before 585 B.C.)
119:117

.

Hebrew Transliterated
119:117 S'yDNY V'aVSh'yH V'aSh'yH BChQYK ThMYD.

Latin Vulgate
119:117 auxiliare mihi et salvus ero et delectabor in praeceptis tuis iugiter

King James Version
119:117 Hold thou me up, and I shall be safe: and I will have respect unto thy statutes continually.

American Standard Version
119:117 Hold thou me up, and I shall be safe, And shall have respect unto thy statutes continually.

Bible in Basic English
119:117 Let me not be moved, and I will be safe, and ever take delight in your rules.

Darby's English Translation
119:117 Hold thou me up, and I shall be safe; and I will have respect unto thy statutes continually.

Douay Rheims Bible
119:117 Help me, and I shall be saved: and I will meditate always on thy justifications.

Noah Webster Bible
119:117 Support me, and I shall be safe: and I will have respect to thy statutes continually.

World English Bible
119:117 Hold me up, and I will be safe, And will have respect for your statutes continually.

Young's Literal Translation
119:117 Support Thou me, and I am saved, And I look on Thy statutes continually.

Modern Hebrew
סלית כל־שוגים
מחקיך כי־שקר
תרמיתם׃

Paleo-Hebrew (Before 585 B.C.)
119:118
-
-
.

Hebrew Transliterated
119:118 SLYTh KL-ShVGYM MChQYK KY-ShQUr ThUrMYThM.

Latin Vulgate
119:118 abiecisti omnes qui adversantur praecepta tua quia mendax cogitatio eorum

King James Version
119:118 Thou hast trodden down all them that err from thy statutes: for their deceit is falsehood.

American Standard Version
119:118 Thou hast set at nought all them that err from thy statutes; For their deceit is falsehood.

Bible in Basic English
119:118 You have overcome all those who are wandering from your rules; for all their thoughts are false.

Darby's English Translation
119:118 Thou hast set at nought all them that wander from thy statutes; for their deceit is falsehood.

Douay Rheims Bible
119:118 Thou hast despised all them that fall off from thy judgments; for their thought is unjust.

Noah Webster Bible
119:118 Thou hast trodden down all them that err from thy statutes: for their deceit is falsehood.

World English Bible
119:118 You reject all those who stray from your statutes, For their deceit is in vain.

Young's Literal Translation
119:118 Thou hast trodden down All going astray from Thy statutes, For falsehood is their deceit.

Modern Hebrew
סגים השבת
כל־רשעי־ארץ לכן
אהבתי עדתיך׃

Paleo-Hebrew (Before 585 B.C.)
119:119

- [image] [image] [image] [image] -
.

Hebrew Transliterated
119:119 SGYM HShBTh KL-UrSh'yY-'aUrTSh LKN 'aHBThY 'yDThYK.

Latin Vulgate
119:119 quasi scoriam conputasti omnes impios terrae propterea dilexi testimonia tua

King James Version
119:119 Thou puttest away all the wicked of the earth like dross: therefore I love thy testimonies.

American Standard Version
119:119 Thou puttest away all the wicked of the earth like dross: Therefore I love thy testimonies.

Bible in Basic English
119:119 All the sinners of the earth are like waste metal in your eyes; and for this cause I give my love to your unchanging word.

Darby's English Translation
119:119 Thou puttest away all the wicked of the earth like dross; therefore I love thy testimonies.

Douay Rheims Bible
119:119 I have accounted all the sinners of the earth prevaricators: therefore have I loved thy testimonies.

Noah Webster Bible
119:119 Thou puttest away all the wicked of the earth like dross: therefore I love thy testimonies.

World English Bible
119:119 You put away all the wicked of the earth like dross. Therefore I love your testimonies.

Young's Literal Translation
119:119 Dross! Thou hast caused to cease All the wicked of the earth; Therefore I have loved Thy testimonies.

Modern Hebrew
סמר מפחדך בשרי
וממשפטיך יראתי׃

Paleo-Hebrew (Before 585 B.C.)
119:120

.

Hebrew Transliterated
119:120 SMUr MPhChDK BShUrY VMMShPhTYK YUr'aThY.

Latin Vulgate
119:120 horripilavit a timore tuo caro mea et iudicia tua timui

King James Version
119:120 My flesh trembleth for fear of thee; and I am afraid of thy judgments.

American Standard Version
119:120 My flesh trembleth for fear of thee; And I am afraid of thy judgments. AYIN.

Bible in Basic English
119:120 My flesh is moved for fear of you; I give honour to your decisions.

Darby's English Translation
119:120 My flesh shuddereth for fear of thee; and I am afraid of thy judgments.

Douay Rheims Bible
119:120 Pierce thou my flesh with thy fear: for I am afraid of thy judgments.

Noah Webster Bible
119:120 My flesh trembleth for fear of thee; and I am afraid of thy judgments.

World English Bible
119:120 My flesh trembles for fear of you. I am afraid of your judgments.

Young's Literal Translation
119:120 Trembled from Thy fear hath my flesh, And from Thy judgments I have been afraid!

Modern Hebrew
עשיתי משפט וצדק
בל־תניחני לעשקי׃

Paleo-Hebrew (Before 585 B.C.)
119:121

-
.

Hebrew Transliterated
119:121 'yShYThY MShPhT VTShDQ BL-ThNYChNY L'yShQY.

Latin Vulgate
119:121 ain feci iudicium et iustitiam ne derelinquas me his qui calumniantur me

King James Version
119:121 AIN. I have done judgment and justice: leave me not to mine oppressors.

American Standard Version
119:121 I have done justice and righteousness: Leave me not to mine oppressors.

Bible in Basic English
119:121 AIN
I have done what is good and right: you will not give me into the hands of those who are working against me.

Darby's English Translation
119:121 AIN. I have done judgment and justice: leave me not to mine oppressors.

Douay Rheims Bible
119:121 AIN I have done judgment and justice: give me not up to them that slander me.

Noah Webster Bible
119:121 AIN. I have done judgment and justice; leave me not to my oppressors.

World English Bible
119:121 AYIN I have done what is just and righteous. Don`t leave me to my oppressors.

Young's Literal Translation
119:121 Ain. I have done judgment and righteousness, Leave me not to mine oppressors.

Modern Hebrew
ערב עבדך לטוב
אל־יעשקני זדים׃

Paleo-Hebrew (Before 585 B.C.)
119:122

-
.

Hebrew Transliterated
119:122 'yUrB 'yBDK LTVB 'aL-Y'yShQNY ZDYM.

Latin Vulgate
119:122 sponde pro servo tuo in bonum ne calumnientur me superbi

King James Version
119:122 Be surety for thy servant for good: let not the proud oppress me.

American Standard Version
119:122 Be surety for thy servant for good: Let not the proud oppress me.

Bible in Basic English
119:122 Take your servant's interests into your keeping; let me not be crushed by the men of pride.

Darby's English Translation
119:122 Be surety for thy servant for good; let not the proud oppress me.

Douay Rheims Bible
119:122 Uphold thy servant unto good: let not the proud calumniate me.

Noah Webster Bible
119:122 Be surety for thy servant for good: let not the proud oppress me.

World English Bible
119:122 Ensure your servant`s well-being. Don`t let the proud oppress me.

Young's Literal Translation
119:122 Make sure Thy servant for good, Let not the proud oppress me.

Modern Hebrew
עיני כלו לישועתך
ולאמרת צדקך׃

Paleo-Hebrew (Before 585 B.C.)
119:123

.

Hebrew Transliterated
119:123 'yYNY KLV LYShV'yThK VL'aMUrTh TShDQK.

Latin Vulgate
119:123 oculi mei defecerunt in salutare tuum et in eloquium iustitiae tuae

King James Version
119:123 Mine eyes fail for thy salvation, and for the word of thy righteousness.

American Standard Version
119:123 Mine eyes fail for thy salvation, And for thy righteous word.

Bible in Basic English
119:123 My eyes are wasted with desire for your salvation, and for the word of your righteousness.

Darby's English Translation
119:123 Mine eyes fail for thy salvation, and for the �word of thy righteousness.

Douay Rheims Bible
119:123 My eyes have fainted after thy salvation: and for the word of thy justice.

Noah Webster Bible
119:123 My eyes fail for thy salvation, and for the word of thy righteousness.

World English Bible
119:123 My eyes fail looking for your salvation, For your righteous word.

Young's Literal Translation
119:123 Mine eyes have been consumed for Thy salvation. And for the saying of Thy righteousness.

Modern Hebrew
עשה עם־עבדך כחסדך
וחקיך למדני׃

Paleo-Hebrew (Before 585 B.C.)
119:124
-

.

Hebrew Transliterated
119:124 'yShH 'yM-'yBDK KChSDK VChQYK LMDNY.

Latin Vulgate
119:124 fac cum servo tuo iuxta misericordiam tuam et praecepta tua doce me

King James Version
119:124 Deal with thy servant according unto thy mercy, and teach me thy statutes.

American Standard Version
119:124 Deal with thy servant according unto thy lovingkindness, And teach me thy statutes.

Bible in Basic English
119:124 Be good to your servant in your mercy, and give me teaching in your rules.

Darby's English Translation
119:124 Deal with thy servant according to thy loving-kindness, and teach me thy statutes.

Douay Rheims Bible
119:124 Deal with thy servant according to thy mercy: and teach me thy justifications.

Noah Webster Bible
119:124 Deal with thy servant according to thy mercy, and teach me thy statutes.

World English Bible
119:124 Deal with your servant according to your lovingkindness. Teach me your statutes.

Young's Literal Translation
119:124 Do with Thy servant according to Thy kindness. And Thy statutes teach Thou me.

Modern Hebrew
עבדך־אני הבינני
ואדעה עדתיך׃

Paleo-Hebrew (Before 585 B.C.)
119:125
-
.

Hebrew Transliterated
119:125 'yBDK-'aNY HBYNNY V'aD'yH 'yDThYK.

Latin Vulgate
119:125 servus tuus ego instrue me et cognoscam testimonia tua

King James Version
119:125 I am thy servant; give me understanding, that I may know thy testimonies.

American Standard Version
119:125 I am thy servant; give me understanding, That I may know thy testimonies.

Bible in Basic English
119:125 I am your servant; give me wisdom, so that I may have knowledge of your unchanging word.

Darby's English Translation
119:125 I am thy servant; give me understanding that I may know thy testimonies.

Douay Rheims Bible
119:125 I am thy servant: give me understanding that I may know thy testimonies.

Noah Webster Bible
119:125 I am thy servant; give me understanding, that I may know thy testimonies.

World English Bible
119:125 I am your servant. Give me understanding, That I may know your testimonies.

Young's Literal Translation
119:125 Thy servant am I -- cause me to understand, And I know Thy testimonies.

Modern Hebrew
עת לעשות ליהוה
הפרו תורתך׃

Paleo-Hebrew (Before 585 B.C.)
119:126

.

Hebrew Transliterated
119:126 'yTh L'yShVTh LYHVH HPhUrV ThVUrThK.

Latin Vulgate
119:126 tempus est ut facias Domine praevaricati sunt legem tuam

King James Version
119:126 It is time for thee, LORD, to work: for they have made void thy law.

American Standard Version
119:126 It is time for Jehovah to work; For they have made void thy law.

Bible in Basic English
119:126 It is time, O Lord, for you to let your work be seen; for they have made your law without effect.

Darby's English Translation
119:126 It is time for Jehovah to work: they have made void thy law.

Douay Rheims Bible
119:126 It is time, O Lord, to do: they have dissipated thy law.

Noah Webster Bible
119:126 It is time for thee, LORD, to work: for they have made void thy law.

World English Bible
119:126 It is time to act, Yahweh, For they break your law.

Young's Literal Translation
119:126 Time for Jehovah to work! they have made void Thy law.

Modern Hebrew
על־כן אהבתי
מצותיך מזהב ומפז׃

Paleo-Hebrew (Before 585 B.C.)
119:127
-

.

Hebrew Transliterated
119:127 'yL-KN 'aHBThY MTShVThYK MZHB VMPhZ.

Latin Vulgate
119:127 propterea dilexi mandata tua super aurum et topazium

King James Version
119:127 Therefore I love thy commandments above gold; yea, above fine gold.

American Standard Version
119:127 Therefore I love thy commandments Above gold, yea, above fine gold.

Bible in Basic English
119:127 For this reason I have greater love far your teachings than for gold, even for shining gold.

Darby's English Translation
119:127 Therefore I love thy commandments above gold, yea, above fine gold.

Douay Rheims Bible
119:127 Therefore have I loved thy commandments above gold and the topaz.

Noah Webster Bible
119:127 Therefore I love thy commandments above gold; yes, above fine gold.

World English Bible
119:127 Therefore I love your commandments more than gold, Yes, more than pure gold.

Young's Literal Translation
119:127 Therefore I have loved Thy commands Above gold -- even fine gold.

Modern Hebrew
על־כן כל־פקודי כל
ישרתי כל־ארח שקר
שנאתי׃

Paleo-Hebrew (Before 585 B.C.)
119:128
- [image] [image] [image] [image] -

-
.

Hebrew Transliterated
119:128 'yL-KN KL-PhQVDY KL YShUrThY KL-'aUrCh ShQUr ShN'aThY.

Latin Vulgate
119:128 propterea in universa praecepta direxi omnem semitam mendacii odio habui

King James Version
119:128 Therefore I esteem all thy precepts concerning all things to be right; and I hate every false way.

American Standard Version
119:128 Therefore I esteem all thy precepts concerning all things to be right; And I hate every false way. PE.

Bible in Basic English
119:128 Because of it I keep straight in all things by your orders; and I am a hater of every false way.

Darby's English Translation
119:128 Therefore I regard all thy precepts concerning all things to be right: I hate every false path.

Douay Rheims Bible
119:128 Therefore was I directed to all thy commandments: I have hated all wicked ways.

Noah Webster Bible
119:128 Therefore I esteem all thy precepts concerning all things to be right; and I hate every false way.

World English Bible
119:128 Therefore I consider all of your precepts to be right. I hate every false way.

Young's Literal Translation
119:128 Therefore all my appointments I have declared wholly right, Every path of falsehood I have hated!

Modern Hebrew
פלאות עדותיך
על־כן נצרתם נפשי׃

Paleo-Hebrew (Before 585 B.C.)
119:129

-
.

Hebrew Transliterated
119:129 PhL'aVTh 'yDVThYK 'yL-KN NTShUrThM NPhShY.

Latin Vulgate
119:129 fe mirabilia testimonia tua idcirco custodivit ea anima mea

King James Version
119:129 PE. Thy testimonies are wonderful: therefore doth my soul keep them.

American Standard Version
119:129 Thy testimonies are wonderful; Therefore doth my soul keep them.

Bible in Basic English
119:129 PE
Your unchanging word is full of wonder; for this reason my soul keeps it.

Darby's English Translation
119:129 PE. Thy testimonies are wonderful; therefore doth my soul observe them.

Douay Rheims Bible
119:129 PHE Thy testimonies are wonderful: therefore my soul hath sought them.

Noah Webster Bible
119:129 PE. Thy testimonies are wonderful: therefore doth my soul keep them.

World English Bible
119:129 PEY Your testimonies are wonderful, Therefore my soul keeps them.

Young's Literal Translation
119:129 Pe. Wonderful are Thy testimonies, Therefore hath my soul kept them.

Modern Hebrew
פתח דבריך יאיר
מבין פתיים׃

Paleo-Hebrew (Before 585 B.C.)
119:130

.

Hebrew Transliterated
119:130 PhThCh DBUrYK Y'aYUr MBYN PhThYYM.

Latin Vulgate
119:130 ostium sermonum tuorum lucidum doce parvulos

King James Version
119:130 The entrance of thy words giveth light; it giveth understanding unto the simple.

American Standard Version
119:130 The opening of thy words giveth light; It giveth understanding unto the simple.

Bible in Basic English
119:130 The opening of your words gives light; it gives good sense to the simple.

Darby's English Translation
119:130 The entrance of thy words giveth light, giving understanding unto the simple.

Douay Rheims Bible
119:130 The declaration of thy words giveth light: and giveth understanding to little ones.

Noah Webster Bible
119:130 The entrance of thy words giveth light; it giveth understanding to the simple.

World English Bible
119:130 The entrance of your words gives light. It gives understanding to the simple.

Young's Literal Translation
119:130 The opening of Thy words enlighteneth, Instructing the simple.

Modern Hebrew
פי־פערתי ואשאפה
כי למצותיך יאבתי׃

Paleo-Hebrew (Before 585 B.C.)
119:131
-

.

Hebrew Transliterated
119:131 PhY-Ph'yUrThY V'aSh'aPhH KY LMTShVThYK Y'aBThY.

Latin Vulgate
119:131 os meum aperui et respiravi quia mandata tua desiderabam

King James Version
119:131 I opened my mouth, and panted: for I longed for thy commandments.

American Standard Version
119:131 I opened wide my mouth, and panted; For I longed for thy commandments.

Bible in Basic English
119:131 My mouth was open wide, waiting with great desire for your teachings.

Darby's English Translation
119:131 I opened my mouth wide and panted; for I longed for thy commandments.

Douay Rheims Bible
119:131 I opened my mouth and panted: because I longed for thy commandments.

Noah Webster Bible
119:131 I opened my mouth, and panted: for I longed for thy commandments.

World English Bible
119:131 I opened my mouth wide and panted, For I longed for your commandments.

Young's Literal Translation
119:131 My mouth I have opened, yea, I pant, For, for Thy commands I have longed.

Modern Hebrew
פנה־אלי וחנני
כמשפט לאהבי שמך׃

Paleo-Hebrew (Before 585 B.C.)
119:132
-

.

Hebrew Transliterated
119:132 PhNH-'aLY VChNNY KMShPhT L'aHBY ShMK.

Latin Vulgate
119:132 respice ad me et miserere mei iuxta iudicium diligentium nomen tuum

King James Version
119:132 Look thou upon me, and be merciful unto me, as thou usest to do unto those that love thy name.

American Standard Version
119:132 Turn thee unto me, and have mercy upon me, As thou usest to do unto those that love thy name.

Bible in Basic English
119:132 Let your eyes be turned to me, and have mercy on me, as it is right for you to do to those who are lovers of your name.

Darby's English Translation
119:132 Turn unto me, and be gracious unto me, as thou art wont to do unto those that love thy name.

Douay Rheims Bible
119:132 Look thou upon me, and have mercy on me, according to the judgment of them that love thy name.

Noah Webster Bible
119:132 Look thou upon me, and be merciful to me, as thou usest to do to those that love thy name.

World English Bible
119:132 Turn to me, and have mercy on me, As you always do to those who love your name.

Young's Literal Translation
119:132 Look unto me, and favour me, As customary to those loving Thy name.

Modern Hebrew
פעמי הכן באמרתך
ואל־תשלט־בי
כל־און׃

Paleo-Hebrew (Before 585 B.C.)
119:133

- [image] [image] [image] [image] -
. -

Hebrew Transliterated
119:133 Ph'yMY HKN B'aMUrThK V'aL-ThShLT-BY KL-'aVN.

Latin Vulgate
119:133 gressus meos firma in sermone tuo et non des potestatem in me universae iniquitati

King James Version
119:133 Order my steps in thy word: and let not any iniquity have dominion over me.

American Standard Version
119:133 Establish my footsteps in thy word; And let not any iniquity have dominion over me.

Bible in Basic English
119:133 Let my steps be guided by your word; and let not sin have control over me.

Darby's English Translation
119:133 Establish my steps in thy �word; and let not any iniquity have dominion over me.

Douay Rheims Bible
119:133 Direct my steps according to thy word: and let no iniquity have dominion over me.

Noah Webster Bible
119:133 Order my steps in thy word: and let not any iniquity have dominion over me.

World English Bible
119:133 Establish my footsteps in your word. Don`t let any iniquity have dominion over me.

Young's Literal Translation
119:133 My steps establish by Thy saying, And any iniquity doth not rule over me.

Modern Hebrew
פדני מעשק אדם
ואשמרה פקודיך׃

Paleo-Hebrew (Before 585 B.C.)
119:134

.

Hebrew Transliterated
119:134 PhDNY M'yShQ 'aDM V'aShMUrH PhQVDYK.

Latin Vulgate
119:134 redime me a calumnia hominis et custodiam praecepta tua

King James Version
119:134 Deliver me from the oppression of man: so will I keep thy precepts.

American Standard Version
119:134 Redeem me from the oppression of man: So will I observe thy precepts.

Bible in Basic English
119:134 Make me free from the cruel rule of man; then I will keep your orders.

Darby's English Translation
119:134 Deliver me from the oppression of man; and I will keep thy precepts.

Douay Rheims Bible
119:134 Redeem me from the calumnies of men: that I may keep thy commandments.

Noah Webster Bible
119:134 Deliver me from the oppression of man: so will I keep thy precepts.

World English Bible
119:134 Redeem me from the oppression of man, So I will observe your precepts.

Young's Literal Translation
119:134 Ransom me from the oppression of man, And I observe Thy precepts,

Modern Hebrew
פניך האר בעבדך
ולמדני את־חקיך׃

Paleo-Hebrew (Before 585 B.C.)
119:135

. -

Hebrew Transliterated
119:135 PhNYK H'aUr B'yBDK VLMDNY 'aTh-ChQYK.

Latin Vulgate
119:135 vultum tuum ostende servo tuo et doce me praecepta tua

King James Version
119:135 Make thy face to shine upon thy servant; and teach me thy statutes.

American Standard Version
119:135 Make thy face to shine upon thy servant; And teach me thy statutes.

Bible in Basic English
119:135 Let your servant see the shining of your face; give me knowledge of your rules.

Darby's English Translation
119:135 Make thy face to shine upon thy servant, and teach me thy statutes.

Douay Rheims Bible
119:135 Make thy face to shine upon thy servant: and teach me thy justifications.

Noah Webster Bible
119:135 Make thy face to shine upon thy servant: and teach me thy statutes.

World English Bible
119:135 Make your face to shine on your servant. Teach me your statutes.

Young's Literal Translation
119:135 Thy face cause to shine on Thy servant, And teach me Thy statutes.

Modern Hebrew
פלגי־מים ירדו
עיני על לא־שמרו
תורתך׃

Paleo-Hebrew (Before 585 B.C.)
119:136
-

. -

Hebrew Transliterated
119:136 PhLGY-MYM YUrDV 'yYNY 'yL L'a-ShMUrV ThVUrThK.

Latin Vulgate
119:136 rivi aquarum fluebant de oculis meis quia non custodierunt legem tuam

King James Version
119:136 Rivers of waters run down mine eyes, because they keep not thy law.

American Standard Version
119:136 Streams of water run down mine eyes, Because they observe not thy law. TSADHE.

Bible in Basic English
119:136 Rivers of water are flowing from my eyes, because men do not keep your law.

Darby's English Translation
119:136 Mine eyes run down with streams of water, because they keep not thy law.

Douay Rheims Bible
119:136 My eyes have sent forth springs of water: because they have not kept thy law.

Noah Webster Bible
119:136 Rivers of waters run down my eyes, because they keep not thy law.

World English Bible
119:136 Streams of tears run down my eyes, Because they don`t observe your law.

Young's Literal Translation
119:136 Rivulets of waters have come down mine eyes, Because they have not kept Thy law!

Modern Hebrew
צדיק אתה יהוה
וישר משפטיך׃

Paleo-Hebrew (Before 585 B.C.)
119:137

.

Hebrew Transliterated
119:137 TShDYQ 'aThH YHVH VYShUr MShPhTYK.

Latin Vulgate
119:137 sade iustus es Domine et rectum iudicium tuum

King James Version
119:137 TZADDI. Righteous art thou, O LORD, and upright are thy judgments.

American Standard Version
119:137 Righteous art thou, O Jehovah, And upright are thy judgments.

Bible in Basic English
119:137 TZADE
O Lord, great is your righteousness, and upright are your decisions.

Darby's English Translation
119:137 TZADE. Righteous art thou, Jehovah, and upright are thy judgments.

Douay Rheims Bible
119:137 SADE Thou art just, O Lord: and thy judgment is right.

Noah Webster Bible
119:137 TSADDI. Righteous art thou, O LORD, and upright are thy judgments.

World English Bible
119:137 TZADI You are righteous, Yahweh. your judgments are upright.

Young's Literal Translation
119:137 Tzade. Righteous art Thou, O Jehovah, And upright are Thy judgments.

Modern Hebrew
צוית צדק עדתיך
ואמונה מאד׃

Paleo-Hebrew (Before 585 B.C.)
119:138

.

Hebrew Transliterated
119:138 TShVYTh TShDQ 'yDThYK V'aMVNH M'aD.

Latin Vulgate
119:138 praecepisti iustitiam testimonii tui et veritatem nimis

King James Version
119:138 Thy testimonies that thou hast commanded are righteous and very faithful.

American Standard Version
119:138 Thou hast commanded thy testimonies in righteousness And very faithfulness.

Bible in Basic English
119:138 You have given your unchanging word in righteousness, and it is for ever.

Darby's English Translation
119:138 Thou hast commanded thy testimonies in righteousness and exceeding faithfulness.

Douay Rheims Bible
119:138 Thou hast commanded justice thy testimonies: and thy truth exceedingly.

Noah Webster Bible
119:138 Thy testimonies that thou hast commanded are righteous and very faithful.

World English Bible
119:138 You have commanded your statutes in righteousness. They are fully trustworthy.

Young's Literal Translation
119:138 Thou hast appointed Thy testimonies, Righteous and exceeding faithful,

Modern Hebrew
צמתתני קנאתי
כי־שכחו דבריך
צרי׃

Paleo-Hebrew (Before 585 B.C.)
119:139

-
.

Hebrew Transliterated
119:139 TShMThThNY QN'aThY KY-ShKChV DBUrYK TShUrY.

Latin Vulgate
119:139 consumpsit me zelus meus quia obliti sunt verborum tuorum hostes mei

King James Version
119:139 My zeal hath consumed me, because mine enemies have forgotten thy words.

American Standard Version
119:139 My zeal hath consumed me, Because mine adversaries have forgotten thy words.

Bible in Basic English
119:139 My passion has overcome me; because my haters are turned away from your words.

Darby's English Translation
119:139 My zeal destroyeth me, because mine oppressors have forgotten thy words.

Douay Rheims Bible
119:139 My zeal hath made me pine away: because my enemies forgot thy words.

Noah Webster Bible
119:139 My zeal hath consumed me; because my enemies have forgotten thy words.

World English Bible
119:139 My zeal wears me out, Because my enemies ignore your words.

Young's Literal Translation
119:139 Cut me off hath my zeal, For mine adversaries forgot Thy words.

Modern Hebrew
צרופה אמרתך מאד
ועבדך אהבה׃

Paleo-Hebrew (Before 585 B.C.)
119:140

.

Hebrew Transliterated
119:140 TShUrVPhH 'aMUrThK M'aD V'yBDK 'aHBH.

Latin Vulgate
119:140 probatus sermo tuus nimis et servus tuus dilexit illum

King James Version
119:140 Thy word is very pure: therefore thy servant loveth it.

American Standard Version
119:140 Thy word is very pure; Therefore thy servant loveth it.

Bible in Basic English
119:140 Your word is of tested value; and it is dear to your servant.

Darby's English Translation
119:140 Thy �word is exceeding pure, and thy servant loveth it.

Douay Rheims Bible
119:140 Thy word is exceedingly refined: and thy servant hath loved it.

Noah Webster Bible
119:140 Thy word is very pure: therefore thy servant loveth it.

World English Bible
119:140 Your promises have been thoroughly tested, And your servant loves them.

Young's Literal Translation
119:140 Tried is thy saying exceedingly, And Thy servant hath loved it.

Modern Hebrew
צעיר אנכי ונבזה
פקדיך לא שכחתי׃

Paleo-Hebrew (Before 585 B.C.)
119:141

.

Hebrew Transliterated
119:141 TSh'yYUr 'aNKY VNBZH PhQDYK L'a ShKChThY.

Latin Vulgate
119:141 parvulus ego sum et contemptibilis sed praecepta tua non sum oblitus

King James Version
119:141 I am small and despised: yet do not I forget thy precepts.

American Standard Version
119:141 I am small and despised; Yet do I not forget thy precepts.

Bible in Basic English
119:141 I am small and of no account; but I keep your orders in mind.

Darby's English Translation
119:141 I am little and despised: thy precepts have I not forgotten.

Douay Rheims Bible
119:141 I am very young and despised; but I forgot not thy justifications.

Noah Webster Bible
119:141 I am small and despised: yet I do not forget thy precepts.

World English Bible
119:141 I am small and despised. I don`t forget your precepts.

Young's Literal Translation
119:141 Small I am, and despised, Thy precepts I have not forgotten.

Modern Hebrew
צדקתך צדק לעולם
ותורתך אמת׃

Paleo-Hebrew (Before 585 B.C.)
119:142

.

Hebrew Transliterated
119:142 TShDQThK TShDQ L'yVLM VThVUrThK 'aMTh.

Latin Vulgate
119:142 iustitia tua iustitia sempiterna et lex tua veritas

King James Version
119:142 Thy righteousness is an everlasting righteousness, and thy law is the truth.

American Standard Version
119:142 Thy righteousness is an everlasting righteousness, And thy law is truth.

Bible in Basic English
119:142 Your righteousness is an unchanging righteousness, and your law is certain.

Darby's English Translation
119:142 Thy righteousness is an everlasting righteousness, and thy law is truth.

Douay Rheims Bible
119:142 Thy justice is justice for ever: and thy law is the truth.

Noah Webster Bible
119:142 Thy righteousness is an everlasting righteousness, and thy law is the truth.

World English Bible
119:142 Your righteousness is an everlasting righteousness. Your law is truth.

Young's Literal Translation
119:142 Thy righteousness is righteousness to the age, And Thy law is truth.

Modern Hebrew
צר־ומצוק מצאוני
מצותיך שעשעי׃

Paleo-Hebrew (Before 585 B.C.)
119:143
-
.

Hebrew Transliterated
119:143 TShUr-VMTShVQ MTSh'aVNY MTShVThYK Sh'ySh'yY.

Latin Vulgate
119:143 tribulatio et angustia invenerunt me mandata tua voluntas mea

King James Version
119:143 Trouble and anguish have taken hold on me: yet thy commandments are my delights.

American Standard Version
119:143 Trouble and anguish have taken hold on me; Yet thy commandments are my delight.

Bible in Basic English
119:143 Pain and trouble have overcome me: but your teachings are my delight.

Darby's English Translation
119:143 Trouble and anguish have taken hold upon me: thy commandments are my delights.

Douay Rheims Bible
119:143 Trouble and anguish have found me: thy commandments are my meditation.

Noah Webster Bible
119:143 Trouble and anguish have taken hold on me: yet thy commandments are my delights.

World English Bible
119:143 Trouble and anguish have taken hold of me. Your commandments are my delight.

Young's Literal Translation
119:143 Adversity and distress have found me, Thy commands are my delights.

Modern Hebrew
צדק עדותיך לעולם
הבינני ואחיה׃

Paleo-Hebrew (Before 585 B.C.)
119:144

.

Hebrew Transliterated
119:144 TShDQ 'yDVThYK L'yVLM HBYNNY V'aChYH.

Latin Vulgate
119:144 iusta testimonia tua semper doce me et vivam

King James Version
119:144 The righteousness of thy testimonies is everlasting: give me understanding, and I shall live.

American Standard Version
119:144 Thy testimonies are righteous for ever: Give me understanding, and I shall live. QOPH.

Bible in Basic English
119:144 The righteousness of your unchanging word is eternal; give me wisdom so that I may have life.

Darby's English Translation
119:144 The righteousness of thy testimonies is for ever: give me understanding, and I shall live.

Douay Rheims Bible
119:144 Thy testimonies are justice for ever: give me understanding, and I shall live.

Noah Webster Bible
119:144 The righteousness of thy testimonies is everlasting: give me understanding, and I shall live.

World English Bible
119:144 Your testimonies are righteous forever. Give me understanding, that I may live.

Young's Literal Translation
119:144 The righteousness of Thy testimonies is to Cause me to understand, and I live!

Modern Hebrew
קראתי בכל־לב ענני
יהוה חקיך אצרה׃

Paleo-Hebrew (Before 585 B.C.)
119:145
-

.

Hebrew Transliterated
119:145 QUr'aThY BKL-LB 'yNNY YHVH ChQYK 'aTShUrH.

Latin Vulgate
119:145 coph clamavi in toto corde exaudi me Domine praecepta tua custodiam

King James Version
119:145 KOPH. I cried with my whole heart; hear me, O LORD: I will keep thy statutes.

American Standard Version
119:145 I have called with my whole heart; answer me, O Jehovah: I will keep thy statutes.

Bible in Basic English
119:145 KOPH
I have made my prayer with all my heart; give answer to me, O Lord: I will keep your rules.

Darby's English Translation
119:145 KOPH. I have called with my whole heart; answer me, O Jehovah: I will observe thy statutes.

Douay Rheims Bible
119:145 COPH I cried with my whole heart, hear me, O Lord: I will seek thy justifications.

Noah Webster Bible
119:145 KOPH. I cried with my whole heart; hear me, O LORD: I will keep thy statutes.

World English Bible
119:145 KUF I have called with my whole heart. Answer me, Yahweh! I will keep your statutes.

Young's Literal Translation
119:145 Koph. I have called with the whole heart, Answer me, O Jehovah, Thy statutes I keep,

Modern Hebrew
קראתיך הושיעני
ואשמרה עדתיך׃

Paleo-Hebrew (Before 585 B.C.)
119:146

.

Hebrew Transliterated
119:146 QUr'aThYK HVShY'yNY V'aShMUrH 'yDThYK.

Latin Vulgate
119:146 invocavi te salvum me fac et custodiam testimonia tua

King James Version
119:146 I cried unto thee; save me, and I shall keep thy testimonies.

American Standard Version
119:146 I have called unto thee; save me, And I shall observe thy testimonies.

Bible in Basic English
119:146 My cry has gone up to you; take me out of trouble, and I will be guided by your unchanging word.

Darby's English Translation
119:146 I call upon thee; save me, and I will keep thy testimonies.

Douay Rheims Bible
119:146 I cried unto thee, save me: that I may keep thy commandments.

Noah Webster Bible
119:146 I cried to thee; save me, and I shall keep thy testimonies.

World English Bible
119:146 I have called to you. Save me! I will obey your statutes.

Young's Literal Translation
119:146 I have called Thee, save Thou me, And I do keep Thy testimonies.

Modern Hebrew
קדמתי בנשף ואשועה
לדבריך יחלתי׃

Paleo-Hebrew (Before 585 B.C.)
119:147

.

Hebrew Transliterated
119:147 QDMThY BNShPh V'aShV'yH LDBUrYK YChLThY.

Latin Vulgate
119:147 surgebam adhuc in tenebris et clamabam verbum tuum expectans

King James Version
119:147 I prevented the dawning of the morning, and cried: I hoped in thy word.

American Standard Version
119:147 I anticipated the dawning of the morning, and cried: I hoped in thy words.

Bible in Basic English
119:147 Before the sun is up, my cry for help comes to your ear; my hope is in your words.

Darby's English Translation
119:147 I anticipate the morning-dawn and I cry: I hope in thy word.

Douay Rheims Bible
119:147 I prevented the dawning of the day, and cried: because in thy words I very much hoped.

Noah Webster Bible
119:147 I came before the dawning of the morning, and cried: I hoped in thy word.

World English Bible
119:147 I rise before dawn and cry for help. I put my hope in your words.

Young's Literal Translation
119:147 I have gone forward in the dawn, and I cry, For Thy word I have hoped.

Modern Hebrew
קדמו עיני אשמרות
לשיח באמרתך׃

Paleo-Hebrew (Before 585 B.C.)
119:148

.

Hebrew Transliterated
119:148 QDMV 'yYNY 'aShMUrVTh LShYCh B'aMUrThK.

Latin Vulgate
119:148 praeveniebant oculi mei vigilias ut meditarer in sermonibus tuis

King James Version
119:148 Mine eyes prevent the night watches, that I might meditate in thy word.

American Standard Version
119:148 Mine eyes anticipated the night-watches, That I might meditate on thy word.

Bible in Basic English
119:148 In the night watches I am awake, so that I may give thought to your saying.

Darby's English Translation
119:148 Mine eyes anticipate the night-watches, that I may meditate in thy �word.

Douay Rheims Bible
119:148 My eyes to thee have prevented the morning: that I might meditate on thy words.

Noah Webster Bible
119:148 My eyes anticipated the night watches, that I might meditate in thy word.

World English Bible
119:148 My eyes stay open through the night watches, That I might meditate on your word.

Young's Literal Translation
119:148 Mine eyes have gone before the watches, To meditate in Thy saying.

Modern Hebrew
קולי שמעה כחסדך
יהוה כמשפטך חיני׃

Paleo-Hebrew (Before 585 B.C.)
119:149

.

Hebrew Transliterated
119:149 QVLY ShM'yH KChSDK YHVH KMShPhTK ChYNY.

Latin Vulgate
119:149 vocem meam audi iuxta misericordiam tuam Domine secundum iudicium tuum vivifica me

King James Version
119:149 Hear my voice according unto thy lovingkindness: O LORD, quicken me according to thy judgment.

American Standard Version
119:149 Hear my voice according unto thy lovingkindness: Quicken me, O Jehovah, according to thine ordinances.

Bible in Basic English
119:149 Let my voice come to you, in your mercy; O Lord, by your decisions give me life.

Darby's English Translation
119:149 Hear my voice according to thy loving-kindness: O Jehovah, quicken me according to thy judgment.

Douay Rheims Bible
119:149 Hear thou my voice, O Lord, according to thy mercy: and quicken me according to thy mercy.

Noah Webster Bible
119:149 Hear my voice, according to thy loving-kindness: O LORD, revive me according to thy judgment.

World English Bible
119:149 Hear my voice according to your lovingkindness. Revive me, Yahweh, according to your ordinances.

Young's Literal Translation
119:149 My voice hear, according to Thy kindness, Jehovah, according to Thy judgment quicken me.

Modern Hebrew
קרבו רדפי זמה
מתורתך רחקו׃

Paleo-Hebrew (Before 585 B.C.)
119:150

.

Hebrew Transliterated
119:150 QUrBV UrDPhY ZMH MThVUrThK UrChQV.

Latin Vulgate
119:150 adpropinquaverunt persecutores mei sceleri et a lege tua procul facti sunt

King James Version
119:150 They draw nigh that follow after mischief: they are far from thy law.

American Standard Version
119:150 They draw nigh that follow after wickedness; They are far from thy law.

Bible in Basic English
119:150 Those who have evil designs against me come near; they are far from your law.

Darby's English Translation
119:150 They have drawn nigh that follow after mischief: they are far from thy law.

Douay Rheims Bible
119:150 They that persecute me have drawn nigh to iniquity; but they are gone far off from the law.

Noah Webster Bible
119:150 They draw nigh that follow after mischief: they are far from thy law.

World English Bible
119:150 They draw near who follow after wickedness. They are far from your law.

Young's Literal Translation
119:150 Near have been my wicked pursuers, From Thy law they have been far off.

Modern Hebrew
קרוב אתה יהוה
וכל־מצותיך אמת׃

Paleo-Hebrew (Before 585 B.C.)
119:151

-
.

Hebrew Transliterated
119:151 QUrVB 'aThH YHVH VKL-MTShVThYK 'aMTh.

Latin Vulgate
119:151 prope es tu Domine et omnia mandata tua veritas

King James Version
119:151 Thou art near, O LORD; and all thy commandments are truth.

American Standard Version
119:151 Thou art nigh, O Jehovah; And all thy commandments are truth.

Bible in Basic English
119:151 You are near, O Lord; and all your teachings are true.

Darby's English Translation
119:151 Thou, Jehovah, art near, and all thy commandments are truth.

Douay Rheims Bible
119:151 Thou art near, O Lord: and all thy ways are truth.

Noah Webster Bible
119:151 Thou art near, O LORD; and all thy commandments are truth.

World English Bible
119:151 You are near, Yahweh. All your commandments are truth.

Young's Literal Translation
119:151 Near art Thou, O Jehovah, And all Thy commands are truth.

Modern Hebrew
קדם ידעתי מעדתיך
כי לעולם יסדתם׃

Paleo-Hebrew (Before 585 B.C.)
119:152

.

Hebrew Transliterated
119:152 QDM YD'yThY M'yDThYK KY L'yVLM YSDThM.

Latin Vulgate
119:152 a principio novi de testimoniis tuis quod in aeternum fundaveris ea

King James Version
119:152 Concerning thy testimonies, I have known of old that thou hast founded them for ever.

American Standard Version
119:152 Of old have I known from thy testimonies, That thou hast founded them for ever. RESH.

Bible in Basic English
119:152 I have long had knowledge that your unchanging word is for ever.

Darby's English Translation
119:152 From thy testimonies, I have known of old that thou hast founded them for ever.

Douay Rheims Bible
119:152 I have known from the beginning concerning thy testimonies: that thou hast founded them for ever. RES

Noah Webster Bible
119:152 Concerning thy testimonies, I have known of old that thou hast founded them for ever.

World English Bible
119:152 Of old I have known from your testimonies, That you have founded them forever.

Young's Literal Translation
119:152 Of old I have known Thy testimonies, That to the age Thou hast founded them!

Modern Hebrew
ראה־עניי וחלצני
כי־תורתך לא
שכחתי׃

Paleo-Hebrew (Before 585 B.C.)
119:153
-
-
.

Hebrew Transliterated
119:153 Ur'aH-'yNYY VChLTShNY KY-ThVUrThK L'a ShKChThY.

Latin Vulgate
119:153 res vide adflictionem meam et eripe me quia legis tuae non sum oblitus

King James Version
119:153 RESH. Consider mine affliction, and deliver me: for I do not forget thy law.

American Standard Version
119:153 Consider mine affliction, and deliver me; For I do not forget thy law.

Bible in Basic English
119:153 RESH
O see my trouble, and be my saviour; for I keep your law in my mind,

Darby's English Translation
119:153 RESH. See mine affliction, and deliver me; for I have not forgotten thy law.

Douay Rheims Bible
119:153 See my humiliation and deliver me: for I have not forgotten the law.

Noah Webster Bible
119:153 RESH. Consider my affliction, and deliver me: for I do not forget thy law.

World English Bible
119:153 RESH Consider my affliction, and deliver me, For I don`t forget your law.

Young's Literal Translation
119:153 Resh. See my affliction, and deliver Thou me, For Thy law I have not forgotten.

Modern Hebrew
ריבה ריבי וגאלני
לאמרתך חיני׃

Paleo-Hebrew (Before 585 B.C.)
119:154

.

Hebrew Transliterated
119:154 UrYBH UrYBY VG'aLNY L'aMUrThK ChYNY.

Latin Vulgate
119:154 iudica causam meam et redime me sermone tuo vivifica me

King James Version
119:154 Plead my cause, and deliver me: quicken me according to thy word.

American Standard Version
119:154 Plead thou my cause, and redeem me: Quicken me according to thy word.

Bible in Basic English
119:154 Undertake my cause, and come to my help, give me life, as you have said.

Darby's English Translation
119:154 Plead my cause, and redeem me: quicken me according to thy �word.

Douay Rheims Bible
119:154 Judge my judgment and redeem me: quicken thou me for thy word's sake.

Noah Webster Bible
119:154 Plead my cause, and deliver me: revive me according to thy word.

World English Bible
119:154 Plead my cause, and redeem me! Revive me according to your promise.

Young's Literal Translation
119:154 Plead my plea, and redeem me, According to Thy saying quicken me.

Modern Hebrew
רחוק מרשעים ישועה
כי־חקיך לא דרשו׃

Paleo-Hebrew (Before 585 B.C.)
119:155

-
.

Hebrew Transliterated
119:155 UrChVQ MUrSh'yYM YShV'yH KY-ChQYK L'a DUrShV.

Latin Vulgate
119:155 longe ab impiis salus quia praecepta tua non quaesierunt

King James Version
119:155 Salvation is far from the wicked: for they seek not thy statutes.

American Standard Version
119:155 Salvation is far from the wicked; For they seek not thy statutes.

Bible in Basic English
119:155 Salvation is far from evil-doers; for they have made no search for your rules.

Darby's English Translation
119:155 Salvation is far from the wicked; for they seek not thy statutes.

Douay Rheims Bible
119:155 Salvation is far from sinners; because they have not sought thy justifications.

Noah Webster Bible
119:155 Salvation is far from the wicked: for they seek not thy statutes.

World English Bible
119:155 Salvation is far from the wicked, For they don`t seek your statutes.

Young's Literal Translation
119:155 Far from the wicked is salvation, For Thy statutes they have not sought.

Modern Hebrew
רחמיך רבים יהוה
כמשפטיך חיני׃

Paleo-Hebrew (Before 585 B.C.)
119:156

.

Hebrew Transliterated
119:156 UrChMYK UrBYM YHVH KMShPhTYK ChYNY.

Latin Vulgate
119:156 misericordiae tuae multae Domine iuxta iudicia tua vivifica me

King James Version
119:156 Great are thy tender mercies, O LORD: quicken me according to thy judgments.

American Standard Version
119:156 Great are thy tender mercies, O Jehovah: Quicken me according to thine ordinances.

Bible in Basic English
119:156 Great is the number of your mercies, O Lord; give me life in keeping with your decisions.

Darby's English Translation
119:156 Many are thy tender mercies, O Jehovah; quicken me according to thy judgments.

Douay Rheims Bible
119:156 Many, O Lord, are thy mercies: quicken me according to thy judgment.

Noah Webster Bible
119:156 Great are thy tender mercies, O LORD: revive me according to thy judgments.

World English Bible
119:156 Great are your tender mercies, Yahweh. Revive me according to your ordinances.

Young's Literal Translation
119:156 Thy mercies are many, O Jehovah, According to Thy judgments quicken me.

Modern Hebrew
רבים רדפי וצרי
מעדותיך לא נטיתי׃

Paleo-Hebrew (Before 585 B.C.)
119:157

.

Hebrew Transliterated
119:157 UrBYM UrDPhY VTShUrY M'yDVThYK L'a NTYThY.

Latin Vulgate
119:157 multi qui persequuntur me et adfligunt me a testimoniis tuis non declinavi

King James Version
119:157 Many are my persecutors and mine enemies; yet do I not decline from thy testimonies.

American Standard Version
119:157 Many are my persecutors and mine adversaries; Yet have I not swerved from thy testimonies.

Bible in Basic English
119:157 Great is the number of those who are against me; but I have not been turned away from your unchanging word.

Darby's English Translation
119:157 Many are my persecutors and mine oppressors; I have not declined from thy testimonies.

Douay Rheims Bible
119:157 Many are they that persecute me, and afflict me; but I have not declined from thy testimonies.

Noah Webster Bible
119:157 Many are my persecutors and my enemies; yet I do not decline from thy testimonies.

World English Bible
119:157 Many are my persecutors and my adversaries. I haven`t swerved from your testimonies.

Young's Literal Translation
119:157 Many are my pursuers, and adversaries, From Thy testimonies I have not turned aside.

Modern Hebrew
ראיתי בגדים
ואתקוטטה אשר
אמרתך לא שמרו׃

Paleo-Hebrew (Before 585 B.C.)
119:158

.

Hebrew Transliterated
119:158 Ur'aYThY BGDYM V'aThQVTTH 'aShUr 'aMUrThK L'a ShMUrV.

Latin Vulgate
119:158 vidi praevaricatores tuos et maerebam qui verbum tuum non custodierunt

King James Version
119:158 I beheld the transgressors, and was grieved; because they kept not thy word.

American Standard Version
119:158 I beheld the treacherous, and was grieved, Because they observe not thy word.

Bible in Basic English
119:158 I saw with hate those who were untrue to you; for they did not keep your saying.

Darby's English Translation
119:158 I beheld them that deal treacherously, and was grieved; because they kept not thy �word.

Douay Rheims Bible
119:158 I beheld the transgressors, and I pined away; because they kept not thy word.

Noah Webster Bible
119:158 I beheld the transgressors, and was grieved; because they kept not thy word.

World English Bible
119:158 I look at the faithless with loathing, Because they don`t observe your word.

Young's Literal Translation
119:158 I have seen treacherous ones, And grieve myself, Because Thy saying they have not kept.

Modern Hebrew
ראה כי־פקודיך
אהבתי יהוה כחסדך
חיני׃

Paleo-Hebrew (Before 585 B.C.)
119:159
-

.

Hebrew Transliterated
119:159 Ur'aH KY-PhQVDYK 'aHBThY YHVH KChSDK ChYNY.

Latin Vulgate
119:159 vide quoniam praecepta tua dilexi Domine iuxta misericordiam tuam vivifica me

King James Version
119:159 Consider how I love thy precepts: quicken me, O LORD, according to thy lovingkindness.

American Standard Version
119:159 Consider how I love thy precepts: Quicken me, O Jehovah, according to thy lovingkindness.

Bible in Basic English
119:159 See how great is my love for your orders: give me life, O Lord, in keeping with your mercy.

Darby's English Translation
119:159 See how I have loved thy precepts: quicken me, O Jehovah, according to thy loving-kindness.

Douay Rheims Bible
119:159 Behold I have loved thy commandments, O Lord; quicken me thou in thy mercy.

Noah Webster Bible
119:159 Consider how I love thy precepts: revive me, O LORD, according to thy loving-kindness.

World English Bible
119:159 Consider how I love your precepts. Revive me, Yahweh, according to your lovingkindness.

Young's Literal Translation
119:159 See, for thy precepts I have loved, Jehovah, According to Thy kindness quicken me.

Modern Hebrew
ראש־דברך אמת
ולעולם כל־משפט
צדקך׃

Paleo-Hebrew (Before 585 B.C.)
119:160
-
-
.

Hebrew Transliterated
119:160 Ur'aSh-DBUrK 'aMTh VL'yVLM KL-MShPhT TShDQK.

Latin Vulgate
119:160 caput verborum tuorum veritas et sempiternum omne iudicium iustitiae tuae

King James Version
119:160 Thy word is true from the beginning: and every one of thy righteous judgments endureth for ever.

American Standard Version
119:160 The sum of thy word is truth; And every one of thy righteous ordinances endureth for ever. SHIN.

Bible in Basic English
119:160 Your word is true from the first; and your upright decision is unchanging for ever.

Darby's English Translation
119:160 The sum of thy word is truth, and every righteous judgment of thine is for ever.

Douay Rheims Bible
119:160 The beginning of thy words is truth: all the judgments of thy justice are for ever.

Noah Webster Bible
119:160 Thy word is true from the beginning: and every one of thy righteous judgments endureth for ever.

World English Bible
119:160 All of your words are truth. Every one of your righteous ordinances endures forever.

Young's Literal Translation
119:160 The sum of Thy word is truth, And to the age is every judgment of Thy righteousness!

Modern Hebrew
שרים רדפוני חנם
ומדבריך פחד לבי׃

Paleo-Hebrew (Before 585 B.C.)
119:161

.

Hebrew Transliterated
119:161 ShUrYM UrDPhVNY ChNM VMDBUrYK PhChD LBY.

Latin Vulgate
119:161 sen principes persecuti sunt me sine causa verba autem tua timuit cor meum

King James Version
119:161 SCHIN. Princes have persecuted me without a cause: but my heart standeth in awe of thy word.

American Standard Version
119:161 Princes have persecuted me without a cause; But my heart standeth in awe of thy words.

Bible in Basic English
119:161 SHIN
Rulers have been cruel to me without cause; but I have the fear of your word in my heart.

Darby's English Translation
119:161 SHIN. Princes have persecuted me without a cause; but my heart standeth in awe of thy word.

Douay Rheims Bible
119:161 SIN Princes have persecuted me without cause: and my heart hath been in awe of thy words.

Noah Webster Bible
119:161 SCHIN. Princes have persecuted me without a cause; but my heart standeth in awe of thy word.

World English Bible
119:161 SIN AND SHIN Princes have persecuted me without a cause, But my heart stands in awe of your words.

Young's Literal Translation
119:161 Shin. Princes have pursued me without cause, And because of Thy words was my heart afraid.

Modern Hebrew
שש אנכי על־אמרתך
כמוצא שלל רב׃

Paleo-Hebrew (Before 585 B.C.)
119:162

-
.

Hebrew Transliterated
119:162 ShSh 'aNKY 'yL-'aMUrThK KMVTSh'a ShLL UrB.

Latin Vulgate
119:162 gaudens ego sum in eloquio tuo sicut qui invenit spolia multa

King James Version
119:162 I rejoice at thy word, as one that findeth great spoil.

American Standard Version
119:162 I rejoice at thy word, As one that findeth great spoil.

Bible in Basic English
119:162 I am delighted by your saying, like a man who makes discovery of great wealth.

Darby's English Translation
119:162 I have joy in thy �word, as one that findeth great spoil.

Douay Rheims Bible
119:162 I will rejoice at thy words, as one that hath found great spoil.

Noah Webster Bible
119:162 I rejoice at thy word, as one that findeth great spoil.

World English Bible
119:162 I rejoice at your word, As one who finds great spoil.

Young's Literal Translation
119:162 I do rejoice concerning Thy saying, As one finding abundant spoil.

Modern Hebrew
שקר שנאתי ואתעבה
תורתך אהבתי׃

Paleo-Hebrew (Before 585 B.C.)
119:163

.

Hebrew Transliterated
119:163 ShQUr ShN'aThY V'aTh'yBH ThVUrThK 'aHBThY.

Latin Vulgate
119:163 mendacium odio habui et detestatus sum legem autem tuam dilexi

King James Version
119:163 I hate and abhor lying: but thy law do I love.

American Standard Version
119:163 I hate and abhor falsehood; But thy law do I love.

Bible in Basic English
119:163 I am full of hate and disgust for false words; but I am a lover of your law.

Darby's English Translation
119:163 I hate and abhor falsehood; thy law do I love.

Douay Rheims Bible
119:163 I have hated and abhorred iniquity; but I have loved thy law.

Noah Webster Bible
119:163 I hate and abhor lying: but thy law do I love.

World English Bible
119:163 I hate and abhor falsehood. I love your law.

Young's Literal Translation
119:163 Falsehood I have hated, yea I abominate it, Thy law I have loved.

Modern Hebrew
שבע ביום הללתיך
על משפטי צדקך׃

Paleo-Hebrew (Before 585 B.C.)
119:164

.

Hebrew Transliterated
119:164 ShB'y BYVM HLLThYK 'yL MShPhTY TShDQK.

Latin Vulgate
119:164 septies in die laudavi te super iudiciis iustitiae tuae

King James Version
119:164 Seven times a day do I praise thee because of thy righteous judgments.

American Standard Version
119:164 Seven times a day do I praise thee, Because of thy righteous ordinances.

Bible in Basic English
119:164 Seven times a day do I give you praise, because of your upright decisions.

Darby's English Translation
119:164 Seven times a day do I praise thee because of thy righteous judgments.

Douay Rheims Bible
119:164 Seven times a day I have given praise to thee, for the judgments of thy justice.

Noah Webster Bible
119:164 Seven times a day do I praise thee, because of thy righteous judgments.

World English Bible
119:164 Seven times a day, I praise you, Because of your righteous ordinances.

Young's Literal Translation
119:164 Seven times in a day I have praised Thee, Because of the judgments of Thy righteousness.

Modern Hebrew
שלום רב לאהבי
תורתך ואין־למו
מכשול׃

Paleo-Hebrew (Before 585 B.C.)
119:165

. -

Hebrew Transliterated
119:165 ShLVM UrB L'aHBY ThVUrThK V'aYN-LMV MKShVL.

Latin Vulgate
119:165 pax multa diligentibus legem tuam et non est illis scandalum

King James Version
119:165 Great peace have they which love thy law: and nothing shall offend them.

American Standard Version
119:165 Great peace have they that love thy law; And they have no occasion of stumbling.

Bible in Basic English
119:165 Great peace have lovers of your law; they have no cause for falling.

Darby's English Translation
119:165 Great peace have they that love thy law, and nothing doth stumble them.

Douay Rheims Bible
119:165 Much peace have they that love thy law, and to them there is no stumbling block

Noah Webster Bible
119:165 Great peace have they who love thy law: and nothing shall cause them to stumble.

World English Bible
119:165 Those who love your law have great peace. Nothing causes them to stumble.

Young's Literal Translation
119:165 Abundant peace have those loving Thy law, And they have no stumbling-block.

Modern Hebrew
שברתי לישועתך
יהוה ומצותיך
עשיתי׃

Paleo-Hebrew (Before 585 B.C.)
119:166

.

Hebrew Transliterated
119:166 ShBUrThY LYShV'yThK YHVH VMTShVThYK 'yShYThY.

Latin Vulgate
119:166 expectavi salutare tuum Domine et mandata tua feci

King James Version
119:166 LORD, I have hoped for thy salvation, and done thy commandments.

American Standard Version
119:166 I have hoped for thy salvation, O Jehovah, And have done thy commandments.

Bible in Basic English
119:166 Lord, my hope has been in your salvation; and I have kept your teachings.

Darby's English Translation
119:166 I have hoped for thy salvation, O Jehovah, and have done thy commandments.

Douay Rheims Bible
119:166 I looked to thy salvation, O Lord: and I loved thy commandments.

Noah Webster Bible
119:166 LORD, I have hoped for thy salvation, and performed thy commandments.

World English Bible
119:166 I have hoped for your salvation, Yahweh. I have done your commandments.

Young's Literal Translation
119:166 I have waited for Thy salvation, O Jehovah, And Thy commands I have done.

Modern Hebrew
שמרה נפשי עדתיך
ואהבם מאד׃

Paleo-Hebrew (Before 585 B.C.)
119:167

.

Hebrew Transliterated
119:167 ShMUrH NPhShY 'yDThYK V'aHBM M'aD.

Latin Vulgate
119:167 custodivit anima mea testimonia tua et dilexi ea nimis

King James Version
119:167 My soul hath kept thy testimonies; and I love them exceedingly.

American Standard Version
119:167 My soul hath observed thy testimonies; And I love them exceedingly.

Bible in Basic English
119:167 My soul has kept your unchanging word; great is my love for it.

Darby's English Translation
119:167 My soul hath kept thy testimonies, and I love them exceedingly.

Douay Rheims Bible
119:167 My soul hath kept thy testimonies: and hath loved them exceedingly.

Noah Webster Bible
119:167 My soul hath kept thy testimonies; and I love them exceedingly.

World English Bible
119:167 My soul has observed your testimonies. I love them exceedingly.

Young's Literal Translation
119:167 Kept hath my soul Thy testimonies, And I do love them exceedingly.

Modern Hebrew
שמרתי פקודיך
ועדתיך כי כל־דרכי
נגדך׃

Paleo-Hebrew (Before 585 B.C.)
119:168

. -

Hebrew Transliterated
119:168 ShMUrThY PhQVDYK V'yDThYK KY KL-DUrKY NGDK.

Latin Vulgate
119:168 custodivi praecepta tua et testimonia tua quia omnes viae meae in conspectu tuo

King James Version
119:168 I have kept thy precepts and thy testimonies: for all my ways are before thee.

American Standard Version
119:168 I have observed thy precepts and thy testimonies; For all my ways are before thee. TAV.

Bible in Basic English
119:168 I have been ruled by your orders; for all my ways are before you.

Darby's English Translation
119:168 I have kept thy precepts and thy testimonies; for all my ways are before thee.

Douay Rheims Bible
119:168 I have kept thy commandments and thy testimonies: because all my ways are in thy sight.

Noah Webster Bible
119:168 I have kept thy precepts and thy testimonies: for all my ways are before thee.

World English Bible
119:168 I have obeyed your precepts and your testimonies, For all my ways are before you.

Young's Literal Translation
119:168 I have kept Thy precepts and Thy testimonies, For all my ways are before Thee!

Modern Hebrew
תקרב רנתי לפניך
יהוה כדברך
הבינני׃

Paleo-Hebrew (Before 585 B.C.)
119:169

.

Hebrew Transliterated
119:169 ThQUrB UrNThY LPhNYK YHVH KDBUrK HBYNNY.

Latin Vulgate
119:169 thau ingrediatur laus mea coram te Domine secundum verbum tuum doce me

King James Version
119:169 TAU. Let my cry come near before thee, O LORD: give me understanding according to thy word.

American Standard Version
119:169 Let my cry come near before thee, O Jehovah: Give me understanding according to thy word.

Bible in Basic English
119:169 TAU
Let my cry come before you, O Lord; give me wisdom in keeping with your word.

Darby's English Translation
119:169 TAU. Let my cry come near before thee, Jehovah: give me understanding according to thy word.

Douay Rheims Bible
119:169 TAU Let my supplication, O Lord, come near in thy sight: give me understanding according to thy word.

Noah Webster Bible
119:169 TAU. Let my cry come near before thee, O LORD: give me understanding according to thy word.

World English Bible
119:169 TAV Let my cry come before you, Yahweh. Give me understanding according to your word.

Young's Literal Translation
119:169 Taw. My loud cry cometh near before Thee, O Jehovah; According to Thy word cause me to understand.

Modern Hebrew
תבוא תחנתי לפניך
כאמרתך הצילני׃

Paleo-Hebrew (Before 585 B.C.)
119:170

.

Hebrew Transliterated
119:170 ThBV'a ThChNThY LPhNYK K'aMUrThK HTShYLNY.

Latin Vulgate
119:170 veniat deprecatio mea ante vultum tuum secundum eloquium tuum libera me

King James Version
119:170 Let my supplication come before thee: deliver me according to thy word.

American Standard Version
119:170 Let my supplication come before thee: Deliver me according to thy word.

Bible in Basic English
119:170 Let my prayer come before you; take me out of trouble, as you have said.

Darby's English Translation
119:170 Let my supplication come before thee: deliver me according to thy �word.

Douay Rheims Bible
119:170 Let my request come in before thee; deliver thou me according to thy word.

Noah Webster Bible
119:170 Let my supplication come before thee: deliver me according to thy word.

World English Bible
119:170 Let my supplication come before you. Deliver me according to your word.

Young's Literal Translation
119:170 My supplication cometh in before Thee, According to Thy saying deliver Thou me.

Modern Hebrew
תבענה שפתי תהלה
כי תלמדני חקיך׃

Paleo-Hebrew (Before 585 B.C.)
119:171

.

Hebrew Transliterated
119:171 ThB'yNH ShPhThY ThHLH KY ThLMDNY ChQYK.

Latin Vulgate
119:171 fundant labia mea hymnum docebis enim me praecepta tua

King James Version
119:171 My lips shall utter praise, when thou hast taught me thy statutes.

American Standard Version
119:171 Let my lips utter praise; For thou teachest me thy statutes.

Bible in Basic English
119:171 Let my lips be flowing with praise, because you have given me knowledge of your rules.

Darby's English Translation
119:171 My lips shall pour forth praise when thou hast taught me thy statutes.

Douay Rheims Bible
119:171 My lips shall utter a hymn, when thou shalt teach me thy justifications.

Noah Webster Bible
119:171 My lips shall utter praise, when thou hast taught me thy statutes.

World English Bible
119:171 Let my lips utter praise, For you teach me your statutes.

Young's Literal Translation
119:171 My lips do utter praise, For Thou dost teach me Thy statutes.

Modern Hebrew
תען לשוני אמרתך
כי כל־מצותיך צדק׃

Paleo-Hebrew (Before 585 B.C.)
119:172

. -

Hebrew Transliterated
119:172 Th'yN LShVNY 'aMUrThK KY KL-MTShVThYK TShDQ.

Latin Vulgate
119:172 loquetur lingua mea sermonem tuum quia omnia mandata tua iusta

King James Version
119:172 My tongue shall speak of thy word: for all thy commandments are righteousness.

American Standard Version
119:172 Let my tongue sing of thy word; For all thy commandments are righteousness.

Bible in Basic English
119:172 Let my tongue make songs in praise of your word; for all your teachings are righteousness.

Darby's English Translation
119:172 My tongue shall speak aloud of thy �word; for all thy commandments are righteousness.

Douay Rheims Bible
119:172 My tongue shall pronounce thy word: because all thy commandments are justice.

Noah Webster Bible
119:172 My tongue shall speak of thy word: for all thy commandments are righteousness.

World English Bible
119:172 Let my tongue sing of your word, For all your commandments are righteousness.

Young's Literal Translation
119:172 My tongue doth sing of Thy saying, For all Thy commands are righteous.

Modern Hebrew
תהי־ידך לעזרני כי
פקודיך בחרתי׃

Paleo-Hebrew (Before 585 B.C.)
119:173
-

.

Hebrew Transliterated
119:173 ThHY-YDK L'yZUrNY KY PhQVDYK BChUrThY.

Latin Vulgate
119:173 sit manus tua auxiliatrix mea quia praecepta tua elegi

King James Version
119:173 Let thine hand help me; for I have chosen thy precepts.

American Standard Version
119:173 Let thy hand be ready to help me; For I have chosen thy precepts.

Bible in Basic English
119:173 Let your hand be near for my help; for I have given my heart to your orders.

Darby's English Translation
119:173 Let thy hand be for my help; for I have chosen thy precepts.

Douay Rheims Bible
119:173 Let thy hand be with me to save me; for I have chosen thy precepts.

Noah Webster Bible
119:173 Let thy hand help me; for I have chosen thy precepts.

World English Bible
119:173 Let your hand be ready to help me, For I have chosen your precepts.

Young's Literal Translation
119:173 Thy hand is for a help to me, For Thy commands I have chosen.

Modern Hebrew
תאבתי לישועתך
יהוה ותורתך
שעשעי׃

Paleo-Hebrew (Before 585 B.C.)
119:174

.

Hebrew Transliterated
119:174 Th'aBThY LYShV'yThK YHVH VThVUrThK Sh'ySh'yY.

Latin Vulgate
119:174 desideravi salutare tuum Domine et lex tua voluntas mea

King James Version
119:174 I have longed for thy salvation, O LORD; and thy law is my delight.

American Standard Version
119:174 I have longed for thy salvation, O Jehovah; And thy law is my delight.

Bible in Basic English
119:174 All my desire has been for your salvation, O Lord; and your law is my delight.

Darby's English Translation
119:174 I have longed for thy salvation, O Jehovah, and thy law is my delight.

Douay Rheims Bible
119:174 I have longed for thy salvation, O Lord; and thy law is my meditation.

Noah Webster Bible
119:174 I have longed for thy salvation, O LORD; and thy law is my delight.

World English Bible
119:174 I have longed for your salvation, Yahweh. Your law is my delight.

Young's Literal Translation
119:174 I have longed for Thy salvation, O Jehovah, And Thy law is my delight.

Modern Hebrew
תחי־נפשי ותהללך
ומשפטך יעזרני׃

Paleo-Hebrew (Before 585 B.C.)
119:175
-
.

Hebrew Transliterated
119:175 ThChY-NPhShY VThHLLK VMShPhTK Y'yZUrNY.

Latin Vulgate
119:175 vivet anima mea et laudabit te et iudicia tua auxiliabuntur mihi

King James Version
119:175 Let my soul live, and it shall praise thee; and let thy judgments help me.

American Standard Version
119:175 Let my soul live, and it shall praise thee; And let thine ordinances help me.

Bible in Basic English
119:175 Give life to my soul so that it may give you praise; and let your decisions be my support.

Darby's English Translation
119:175 Let my soul live, and it shall praise thee; and let thy judgments help me.

Douay Rheims Bible
119:175 My soul shall live and shall praise thee: and thy judgments shall help me.

Noah Webster Bible
119:175 Let my soul live, and it shall praise thee; and let thy judgments help me.

World English Bible
119:175 Let my soul live, that I may praise you. Let your ordinances help me.

Young's Literal Translation
119:175 My soul liveth, and it doth praise Thee, And Thy judgments do help me.

Modern Hebrew
תעיתי כשה אבד בקש
עבדך כי מצותיך לא
שכחתי׃

Paleo-Hebrew (Before 585 B.C.)
119:176

.

Hebrew Transliterated
119:176 Th'yYThY KShH 'aBD BQSh 'yBDK KY MTShVThYK L'a ShKChThY.

Latin Vulgate
119:176 erravi quasi ovis perdita quaere servum tuum quia mandatorum tuorum non sum oblitus

King James Version
119:176 I have gone astray like a lost sheep; seek thy servant; for I do not forget thy commandments.

American Standard Version
119:176 I have gone astray like a lost sheep; Seek thy servant; For I do not forget thy commandments. Psalm 120 A Song of Ascents.

Bible in Basic English
119:176 I have gone out of the way like a wandering sheep; make search for your servant; for I keep your teachings ever in mind.

Darby's English Translation
119:176 I have gone astray like a lost sheep: seek thy servant; for I have not forgotten thy commandments.

Douay Rheims Bible
119:176 I have gone astray like a sheep that is lost: seek thy servant, because I have not forgotten thy commandments.

Noah Webster Bible
119:176 I have gone astray like a lost sheep; seek thy servant; for I do not forget thy commandments.

World English Bible
119:176 I have gone astray like a lost sheep. Seek your servant, for I don`t forget your commandments.

Young's Literal Translation
119:176 I wandered as a lost sheep, seek Thy servant, For Thy precepts I have not forgotten!

Psalms 120


Psalms Chapter 120 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 119

The Book of Psalms

Chapter 120

Click To Go To Verse 1 2 3 4 5 6 7
Modern Hebrew
שיר המעלות
אל־יהוה בצרתה לי
קראתי ויענני׃

Paleo-Hebrew (Before 585 B.C.)
120:1

-

.

Hebrew Transliterated
120:1 ShYUr HM'yLVTh 'aL-YHVH BTShUrThH LY QUr'aThY VY'yNNY.

Latin Vulgate
120:1 canticum graduum ad Dominum in tribulatione mea clamavi et exaudivit me

King James Version
120:1 A Song of degrees.
In my distress I cried unto the LORD, and he heard me.

American Standard Version
120:1 In my distress I cried unto Jehovah, And he answered me.

Bible in Basic English
120:1 A Song of the going up.
In my trouble my cry went up to the Lord, and he gave me an answer.

Darby's English Translation
120:1 {A Song of degrees.} In my trouble I called unto Jehovah, and he answered me.

Douay Rheims Bible
120:1 In my trouble I cried to the Lord: and he heard me.

Noah Webster Bible
120:1 A Song of degrees.
In my distress I cried to the LORD, and he heard me.

World English Bible
120:1 A Song of Ascents.
In my distress, I cried to Yahweh. He answered me.

Young's Literal Translation
120:1 A Song of the Ascents.
Unto Jehovah in my distress I have called, And He answereth me.

Modern Hebrew
יהוה הצילה נפשי
משפת־שקר מלשון
רמיה׃

Paleo-Hebrew (Before 585 B.C.)
120:2

-
.

Hebrew Transliterated
120:2 YHVH HTShYLH NPhShY MShPhTh-ShQUr MLShVN UrMYH.

Latin Vulgate
120:2 Domine libera animam meam a labio mendacii a lingua dolosa

King James Version
120:2 Deliver my soul, O LORD, from lying lips, and from a deceitful tongue.

American Standard Version
120:2 Deliver my soul, O Jehovah, from lying lips, And from a deceitful tongue.

Bible in Basic English
120:2 O Lord, be the saviour of my soul from false lips, and from the tongue of deceit.

Darby's English Translation
120:2 Jehovah, deliver my soul from the lying lip, from the deceitful tongue.

Douay Rheims Bible
120:2 O Lord, deliver my soul from wicked lips, and a deceitful tongue.

Noah Webster Bible
120:2 Deliver my soul, O LORD, from lying lips, and from a deceitful tongue.

World English Bible
120:2 Deliver my soul, Yahweh, from lying lips, From a deceitful tongue.

Young's Literal Translation
120:2 O Jehovah, deliver my soul from a lying lip, From a deceitful tongue!

Modern Hebrew
מה־יתן לך
ומה־יסיף לך לשון
רמיה׃

Paleo-Hebrew (Before 585 B.C.)
120:3
-
-
.

Hebrew Transliterated
120:3 MH-YThN LK VMH-YSYPh LK LShVN UrMYH.

Latin Vulgate
120:3 quid detur tibi aut quid adponatur tibi ad linguam dolosam

King James Version
120:3 What shall be given unto thee? or what shall be done unto thee, thou false tongue?

American Standard Version
120:3 What shall be given unto thee, and what shall be done more unto thee, Thou deceitful tongue?

Bible in Basic English
120:3 What punishment will he give you? what more will he do to you, you false tongue?

Darby's English Translation
120:3 What shall be given unto thee, what shall be added unto thee, thou deceitful tongue?

Douay Rheims Bible
120:3 What shall be given to thee, or what shall be added to thee, to a deceitful tongue.

Noah Webster Bible
120:3 What shall be given to thee? or what shall be done to thee, thou false tongue?

World English Bible
120:3 What will be given to you, and what will be done more to you, You deceitful tongue?

Young's Literal Translation
120:3 What doth He give to thee? And what doth He add to thee? O deceitful tongue!

Modern Hebrew
חצי גבור שנונים
עם גחלי רתמים׃

Paleo-Hebrew (Before 585 B.C.)
120:4

.

Hebrew Transliterated
120:4 ChTShY GBVUr ShNVNYM 'yM GChLY UrThMYM.

Latin Vulgate
120:4 sagittae potentis acutae cum carbonibus iuniperorum

King James Version
120:4 Sharp arrows of the mighty, with coals of juniper.

American Standard Version
120:4 Sharp arrows of the mighty, With coals of juniper.

Bible in Basic English
120:4 Sharp arrows of the strong, and burning fire.

Darby's English Translation
120:4 Sharp arrows of a mighty one, with burning coals of broom-wood.

Douay Rheims Bible
120:4 The sharp arrows of the mighty, with coals that lay waste.

Noah Webster Bible
120:4 Sharp arrows of the mighty, with coals of juniper.

World English Bible
120:4 Sharp arrows of the mighty, With coals of juniper.

Young's Literal Translation
120:4 Sharp arrows of a mighty one, with broom-coals.

Modern Hebrew
אויה־לי כי־גרתי
משך שכנתי עם־אהלי
קדר׃

Paleo-Hebrew (Before 585 B.C.)
120:5
- [image] [image] [image] [image] -

. -

Hebrew Transliterated
120:5 'aVYH-LY KY-GUrThY MShK ShKNThY 'yM-'aHLY QDUr.

Latin Vulgate
120:5 heu mihi quia peregrinatio mea prolongata est habitavi cum tabernaculis Cedar

King James Version
120:5 Woe is me, that I sojourn in Mesech, that I dwell in the tents of Kedar!

American Standard Version
120:5 Woe is me, that I sojourn in Meshech, That I dwell among the tents of Kedar!

Bible in Basic English
120:5 Sorrow is mine because I am strange in Meshech, and living in the tents of Kedar.

Darby's English Translation
120:5 Woe is me, that I sojourn in Meshech, that I dwell among the tents of Kedar!

Douay Rheims Bible
120:5 Woe is me, that my sojourning is prolonged! I have dwelt with the inhabitants of cedar:

Noah Webster Bible
120:5 Woe is me, that I sojourn in Mesech, that I dwell in the tents of Kedar!

World English Bible
120:5 Woe is me, that I live in Meshech, That I dwell among the tents of Kedar!

Young's Literal Translation
120:5 Wo to me, for I have inhabited Mesech, I have dwelt with tents of Kedar.

Modern Hebrew
רבת שכנה־לה נפשי
עם שונא שלום׃

Paleo-Hebrew (Before 585 B.C.)
120:6
-

.

Hebrew Transliterated
120:6 UrBTh ShKNH-LH NPhShY 'yM ShVN'a ShLVM.

Latin Vulgate
120:6 multum peregrinata est anima mea

King James Version
120:6 My soul hath long dwelt with him that hateth peace.

American Standard Version
120:6 My soul hath long had her dwelling With him that hateth peace.

Bible in Basic English
120:6 My soul has long been living with the haters of peace.

Darby's English Translation
120:6 My soul hath long dwelt with them that hate peace.

Douay Rheims Bible
120:6 my soul hath been long a sojourner.

Noah Webster Bible
120:6 My soul hath long dwelt with him that hateth peace.

World English Bible
120:6 My soul has had her dwelling too long With him who hates peace.

Young's Literal Translation
120:6 Too much hath my soul dwelt with him who is hating peace.

Modern Hebrew
אני־שלום וכי אדבר
המה למלחמה׃

Paleo-Hebrew (Before 585 B.C.)
120:7
-

.

Hebrew Transliterated
120:7 'aNY-ShLVM VKY 'aDBUr HMH LMLChMH.

Latin Vulgate
120:7 cum odientibus pacem ego pacifica loquebar et illi bellantia

King James Version
120:7 I am for peace: but when I speak, they are for war.

American Standard Version
120:7 I am for peace: But when I speak, they are for war. Psalm 121 A Song of Ascents.

Bible in Basic English
120:7 I am for peace: but when I say so, they are for war.

Darby's English Translation
120:7 I am for peace; but when I speak, *they* are for war.

Douay Rheims Bible
120:7 With them that hate peace I was peaceable: when I spoke to them they fought against me without cause.

Noah Webster Bible
120:7 I am for peace: but when I speak, they are for war.

World English Bible
120:7 I am for peace, But when I speak, they are for war.

Young's Literal Translation
120:7 I am peace, and when I speak they are for war!

Psalms 121


Psalms Chapter 121 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 120

The Book of Psalms

Chapter 121

Click To Go To Verse 1 2 3 4 5 6 7 8
Modern Hebrew
שיר למעלות אשא
עיני אל־ההרים
מאין יבא עזרי׃

Paleo-Hebrew (Before 585 B.C.)
121:1

-
.

Hebrew Transliterated
121:1 ShYUr LM'yLVTh 'aSh'a 'yYNY 'aL-HHUrYM M'aYN YB'a 'yZUrY.

Latin Vulgate
121:1 canticum graduum levavi oculos meos in montes unde veniet auxilium meum

King James Version
121:1 A Song of degrees.
I will lift up mine eyes unto the hills, from whence cometh my help.

American Standard Version
121:1 I will lift up mine eyes unto the mountains: From whence shall my help come?

Bible in Basic English
121:1 A Song of the going up.
My eyes are lifted up to the hills: O where will my help come from?

Darby's English Translation
121:1 {A Song of degrees.} I lift up mine eyes unto the mountains: whence shall my help come?

Douay Rheims Bible
121:1 I have lifted up my eyes to the mountains, from whence help shall come to me.

Noah Webster Bible
121:1 A Song of degrees.
I will lift up my eyes to the hills, from whence cometh my help.

World English Bible
121:1 A Song of Ascents.
I will lift up my eyes to the hills. Where does my help come from?

Young's Literal Translation
121:1 A Song of the Ascents.
I lift up mine eyes unto the hills, Whence doth my help come?

Modern Hebrew
עזרי מעם יהוה עשה
שמים וארץ׃

Paleo-Hebrew (Before 585 B.C.)
121:2

.

Hebrew Transliterated
121:2 'yZUrY M'yM YHVH 'yShH ShMYM V'aUrTSh.

Latin Vulgate
121:2 auxilium meum a Domino factore caeli et terrae

King James Version
121:2 My help cometh from the LORD, which made heaven and earth.

American Standard Version
121:2 My help cometh from Jehovah, Who made heaven and earth.

Bible in Basic English
121:2 Your help comes from the Lord, who made heaven and earth.

Darby's English Translation
121:2 My help cometh from Jehovah, who made the heavens and the earth.

Douay Rheims Bible
121:2 My help is from the Lord, who made heaven and earth.

Noah Webster Bible
121:2 My help cometh from the LORD, who made heaven and earth.

World English Bible
121:2 My help comes from Yahweh, Who made heaven and earth.

Young's Literal Translation
121:2 My help is from Jehovah, maker of heaven and earth,

Modern Hebrew
אל־יתן למוט רגלך
אל־ינום שמרך׃

Paleo-Hebrew (Before 585 B.C.)
121:3
-
-
.

Hebrew Transliterated
121:3 'aL-YThN LMVT UrGLK 'aL-YNVM ShMUrK.

Latin Vulgate
121:3 non det in commotionem pedem tuum nec dormitet qui custodit te

King James Version
121:3 He will not suffer thy foot to be moved: he that keepeth thee will not slumber.

American Standard Version
121:3 He will not suffer thy foot to be moved: He that keepeth thee will not slumber.

Bible in Basic English
121:3 May he not let your foot be moved: no need of sleep has he who keeps you.

Darby's English Translation
121:3 He will not suffer thy foot to be moved; he that keepeth thee will not slumber.

Douay Rheims Bible
121:3 May he not suffer thy foot to be moved: neither let him slumber that keepeth thee.

Noah Webster Bible
121:3 He will not suffer thy foot to be moved: he that keepeth thee will not slumber.

World English Bible
121:3 He will not allow your foot to be moved. He who keeps you will not slumber.

Young's Literal Translation
121:3 He suffereth not thy foot to be moved, Thy preserver slumbereth not.

Modern Hebrew
הנה לא־ינום ולא
יישן שומר ישראל׃

Paleo-Hebrew (Before 585 B.C.)
121:4
-

.

Hebrew Transliterated
121:4 HNH L'a-YNVM VL'a YYShN ShVMUr YShUr'aL.

Latin Vulgate
121:4 ecce non dormitabit neque dormiet qui custodiet Israhel

King James Version
121:4 Behold, he that keepeth Israel shall neither slumber nor sleep.

American Standard Version
121:4 Behold, he that keepeth Israel Will neither slumber nor sleep.

Bible in Basic English
121:4 See, the eyes of Israel's keeper will not be shut in sleep.

Darby's English Translation
121:4 Behold, he that keepeth Israel will neither slumber nor sleep.

Douay Rheims Bible
121:4 Behold he shall neither slumber nor sleep, that keepeth Israel.

Noah Webster Bible
121:4 Behold, he that keepeth Israel shall neither slumber nor sleep.

World English Bible
121:4 Behold, he who keeps Israel Will neither slumber nor sleep.

Young's Literal Translation
121:4 Lo, He slumbereth not, nor sleepeth, He who is preserving Israel.

Modern Hebrew
יהוה שמרך יהוה
צלך על־יד ימינך׃

Paleo-Hebrew (Before 585 B.C.)
121:5

. -

Hebrew Transliterated
121:5 YHVH ShMUrK YHVH TShLK 'yL-YD YMYNK.

Latin Vulgate
121:5 Dominus custodiet te Dominus protectio tua super manum dexteram tuam

King James Version
121:5 The LORD is thy keeper: the LORD is thy shade upon thy right hand.

American Standard Version
121:5 Jehovah is thy keeper: Jehovah is thy shade upon thy right hand.

Bible in Basic English
121:5 The Lord is your keeper; the Lord is your shade on your right hand.

Darby's English Translation
121:5 Jehovah is thy keeper, Jehovah is thy shade upon thy right hand;

Douay Rheims Bible
121:5 The Lord is thy keeper, the Lord is thy protection upon thy right hand.

Noah Webster Bible
121:5 The LORD is thy keeper: the LORD is thy shade upon thy right hand.

World English Bible
121:5 Yahweh is your keeper. Yahweh is your shade on your right hand.

Young's Literal Translation
121:5 Jehovah is thy preserver, Jehovah is thy shade on thy right hand,

Modern Hebrew
יומם השמש לא־יככה
וירח בלילה׃

Paleo-Hebrew (Before 585 B.C.)
121:6

-
.

Hebrew Transliterated
121:6 YVMM HShMSh L'a-YKKH VYUrCh BLYLH.

Latin Vulgate
121:6 per diem sol non percutiet te neque luna per noctem

King James Version
121:6 The sun shall not smite thee by day, nor the moon by night.

American Standard Version
121:6 The sun shall not smite thee by day, Nor the moon by night.

Bible in Basic English
121:6 You will not be touched by the sun in the day, or by the moon at night.

Darby's English Translation
121:6 The sun shall not smite thee by day, nor the moon by night.

Douay Rheims Bible
121:6 The sun shall not burn thee by day: nor the moon by night.

Noah Webster Bible
121:6 The sun shall not smite thee by day, nor the moon by night.

World English Bible
121:6 The sun will not harm you by day, Nor the moon by night.

Young's Literal Translation
121:6 By day the sun doth not smite thee, Nor the moon by night.

Modern Hebrew
יהוה ישמרך מכל־רע
ישמר את־נפשך׃

Paleo-Hebrew (Before 585 B.C.)
121:7

-
. -

Hebrew Transliterated
121:7 YHVH YShMUrK MKL-Ur'y YShMUr 'aTh-NPhShK.

Latin Vulgate
121:7 Dominus custodiet te ab omni malo custodiat animam tuam

King James Version
121:7 The LORD shall preserve thee from all evil: he shall preserve thy soul.

American Standard Version
121:7 Jehovah will keep thee from all evil; He will keep thy soul.

Bible in Basic English
121:7 The Lord will keep you safe from all evil; he will take care of your soul.

Darby's English Translation
121:7 Jehovah will keep thee from all evil; he will keep thy soul.

Douay Rheims Bible
121:7 The Lord keepeth thee from all evil: may the Lord keep thy soul.

Noah Webster Bible
121:7 The LORD will preserve thee from all evil: he will preserve thy soul.

World English Bible
121:7 Yahweh will keep you from all evil. He will keep your soul.

Young's Literal Translation
121:7 Jehovah preserveth thee from all evil, He doth preserve thy soul.

Modern Hebrew
יהוה ישמר־צאתך
ובואך מעתה
ועד־עולם׃

Paleo-Hebrew (Before 585 B.C.)
121:8
-

. -

Hebrew Transliterated
121:8 YHVH YShMUr-TSh'aThK VBV'aK M'yThH V'yD-'yVLM.

Latin Vulgate
121:8 Dominus custodiat exitum tuum et introitum tuum amodo et usque in aeternum

King James Version
121:8 The LORD shall preserve thy going out and thy coming in from this time forth, and even for evermore.

American Standard Version
121:8 Jehovah will keep thy going out and thy coming in From this time forth and for evermore. Psalm 122 A Song of Ascents; of David.

Bible in Basic English
121:8 The Lord will keep watch over your going out and your coming in, from this time and for ever.

Darby's English Translation
121:8 Jehovah will keep thy going out and thy coming in, from henceforth and for evermore.

Douay Rheims Bible
121:8 May the Lord keep thy going in and thy going out; from henceforth now and for ever.

Noah Webster Bible
121:8 The LORD will preserve thy going out and thy coming in from this time forth, and even for ever.

World English Bible
121:8 Yahweh will keep your going out and your coming in, From this time forth, and forevermore.

Young's Literal Translation
121:8 Jehovah preserveth thy going out and thy coming in, From henceforth even unto the age!

Psalms 122


Psalms Chapter 122 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 121

The Book of Psalms

Chapter 122

Click To Go To Verse 1 2 3 4 5 6 7 8 9
Modern Hebrew
שיר המעלות לדוד
שמחתי באמרים לי
בית יהוה נלך׃

Paleo-Hebrew (Before 585 B.C.)
122:1

.

Hebrew Transliterated
122:1 ShYUr HM'yLVTh LDVD ShMChThY B'aMUrYM LY BYTh YHVH NLK.

Latin Vulgate
122:1 canticum graduum David laetatus sum eo quod dixerint mihi in domum Domini ibimus

King James Version
122:1 A Song of degrees of David.
I was glad when they said unto me, Let us go into the house of the LORD.

American Standard Version
122:1 I was glad when they said unto me, Let us go unto the house of Jehovah.

Bible in Basic English
122:1 A Song of the going up. Of David.
I was glad because they said to me, We will go into the house of the Lord.

Darby's English Translation
122:1 {A Song of degrees. Of David.} I rejoiced when they said unto me, Let us go into the house of Jehovah.

Douay Rheims Bible
122:1 I rejoiced at the things that were said to me: We shall go into the house of the Lord.

Noah Webster Bible
122:1 A Song of degrees of David.
I was glad when they said to me, Let us go into the house of the LORD.

World English Bible
122:1 A Song of Ascents. By David.
I was glad when they said to me, "Let`s go to Yahweh`s house!"

Young's Literal Translation
122:1 A Song of the Ascents, by David.
I have rejoiced in those saying to me, `To the house of Jehovah we go.`

Modern Hebrew
עמדות היו רגלינו
בשעריך ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
122:2

.

Hebrew Transliterated
122:2 'yMDVTh HYV UrGLYNV BSh'yUrYK YUrVShLM.

Latin Vulgate
122:2 stantes erant pedes nostri in portis tuis Hierusalem

King James Version
122:2 Our feet shall stand within thy gates, O Jerusalem.

American Standard Version
122:2 Our feet are standing Within thy gates, O Jerusalem,

Bible in Basic English
122:2 At last our feet were inside your doors, O Jerusalem.

Darby's English Translation
122:2 Our feet shall stand within thy gates, O Jerusalem.

Douay Rheims Bible
122:2 Our feet were standing in thy courts, O Jerusalem.

Noah Webster Bible
122:2 Our feet shall stand within thy gates, O Jerusalem.

World English Bible
122:2 Our feet are standing Within your gates, Jerusalem;

Young's Literal Translation
122:2 Our feet have been standing in thy gates, O Jerusalem!

Modern Hebrew
ירושלם הבנויה
כעיר שחברה־לה
יחדו׃

Paleo-Hebrew (Before 585 B.C.)
122:3

-
.

Hebrew Transliterated
122:3 YUrVShLM HBNVYH K'yYUr ShChBUrH-LH YChDV.

Latin Vulgate
122:3 Hierusalem quae aedificaris ut civitas cuius participatio eius simul

King James Version
122:3 Jerusalem is builded as a city that is compact together:

American Standard Version
122:3 Jerusalem, that art builded As a city that is compact together;

Bible in Basic English
122:3 O Jerusalem, you are like a town which is well joined together;

Darby's English Translation
122:3 Jerusalem, which art built as a city that is compact together,

Douay Rheims Bible
122:3 Jerusalem, which is built as a city, which is compact together.

Noah Webster Bible
122:3 Jerusalem is built as a city that is compact together:

World English Bible
122:3 Jerusalem, that is built As a city that is compact together;

Young's Literal Translation
122:3 Jerusalem -- the builded one -- Is as a city that is joined to itself together.

Modern Hebrew
ששם עלו שבטים
שבטי־יה עדות
לישראל להדות לשם
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
122:4

-

.

Hebrew Transliterated
122:4 ShShM 'yLV ShBTYM ShBTY-YH 'yDVTh LYShUr'aL LHDVTh LShM YHVH.

Latin Vulgate
122:4 quia ibi ascenderunt tribus tribus Domini testimonium Israhel ad confitendum nomini Domini

King James Version
122:4 Whither the tribes go up, the tribes of the LORD, unto the testimony of Israel, to give thanks unto the name of the LORD.

American Standard Version
122:4 Whither the tribes go up, even the tribes of Jehovah, For an ordinance for Israel, To give thanks unto the name of Jehovah.

Bible in Basic English
122:4 To which the tribes went up, even the tribes of the Lord, for a witness to Israel, to give praise to the name of the Lord.

Darby's English Translation
122:4 Whither the tribes go up, the tribes of Jah, a testimony to Israel, to give thanks unto the name of Jehovah.

Douay Rheims Bible
122:4 For thither did the tribes go up, the tribes of the Lord: the testimony of Israel, to praise the name of the Lord.

Noah Webster Bible
122:4 Whither the tribes go up, the tribes of the LORD, to the testimony of Israel, to give thanks to the name of the LORD.

World English Bible
122:4 Where the tribes go up, even Yah`s tribes, According to an ordinance for Israel, To give thanks to the name of Yahweh.

Young's Literal Translation
122:4 For thither have tribes gone up, Tribes of Jah, companies of Israel, To give thanks to the name of Jehovah.

Modern Hebrew
כי שמה ישבו כסאות
למשפט כסאות לבית
דויד׃

Paleo-Hebrew (Before 585 B.C.)
122:5

.

Hebrew Transliterated
122:5 KY ShMH YShBV KS'aVTh LMShPhT KS'aVTh LBYTh DVYD.

Latin Vulgate
122:5 quia ibi sederunt sedes in iudicio sedes domui David

King James Version
122:5 For there are set thrones of judgment, the thrones of the house of David.

American Standard Version
122:5 For there are set thrones for judgment, The thrones of the house of David.

Bible in Basic English
122:5 For there seats for the judges were placed, even the rulers' seats of the line of David.

Darby's English Translation
122:5 For there are set thrones for judgment, the thrones of the house of David.

Douay Rheims Bible
122:5 Because their seats have sat in judgment, seats upon the house of David.

Noah Webster Bible
122:5 For there are set thrones of judgment, the thrones of the house of David.

World English Bible
122:5 For there are set thrones for judgment, The thrones of David`s house.

Young's Literal Translation
122:5 For there have sat thrones of judgment, Thrones of the house of David.

Modern Hebrew
שאלו שלום ירושלם
ישליו אהביך׃

Paleo-Hebrew (Before 585 B.C.)
122:6

.

Hebrew Transliterated
122:6 Sh'aLV ShLVM YUrVShLM YShLYV 'aHBYK.

Latin Vulgate
122:6 rogate pacem Hierusalem sit bene his qui diligunt te

King James Version
122:6 Pray for the peace of Jerusalem: they shall prosper that love thee.

American Standard Version
122:6 Pray for the peace of Jerusalem: They shall prosper that love thee.

Bible in Basic English
122:6 O make prayers for the peace of Jerusalem; may they whose love is given to you do well.

Darby's English Translation
122:6 Pray for the peace of Jerusalem: they shall prosper that love thee.

Douay Rheims Bible
122:6 Pray ye for the things that are for the peace of Jerusalem: and abundance for them that love thee.

Noah Webster Bible
122:6 Pray for the peace of Jerusalem: they shall prosper that love thee.

World English Bible
122:6 Pray for the peace of Jerusalem. They will prosper who love you.

Young's Literal Translation
122:6 Ask ye the peace of Jerusalem, At rest are those loving thee.

Modern Hebrew
יהי־שלום בחילך
שלוה בארמנותיך׃

Paleo-Hebrew (Before 585 B.C.)
122:7
-
.

Hebrew Transliterated
122:7 YHY-ShLVM BChYLK ShLVH B'aUrMNVThYK.

Latin Vulgate
122:7 sit pax in muris tuis abundantia in domibus tuis

King James Version
122:7 Peace be within thy walls, and prosperity within thy palaces.

American Standard Version
122:7 Peace be within thy walls, And prosperity within thy palaces.

Bible in Basic English
122:7 May peace be inside your walls, and wealth in your noble houses.

Darby's English Translation
122:7 Peace be within thy bulwarks, prosperity within thy palaces.

Douay Rheims Bible
122:7 Let peace be in thy strength: and abundance in thy towers.

Noah Webster Bible
122:7 Peace be within thy walls, and prosperity within thy palaces.

World English Bible
122:7 Peace be within your walls, And prosperity within your palaces.

Young's Literal Translation
122:7 Peace is in thy bulwark, rest in thy high places,

Modern Hebrew
למען אחי ורעי
אדברה־נא שלום בך׃

Paleo-Hebrew (Before 585 B.C.)
122:8

-
.

Hebrew Transliterated
122:8 LM'yN 'aChY VUr'yY 'aDBUrH-N'a ShLVM BK.

Latin Vulgate
122:8 propter fratres meos et amicos meos loquar pacem tibi

King James Version
122:8 For my brethren and companions' sakes, I will now say, Peace be within thee.

American Standard Version
122:8 For my brethren and companions` sakes, I will now say, Peace be within thee.

Bible in Basic English
122:8 Because of my brothers and friends, I will now say, Let peace be with you.

Darby's English Translation
122:8 For my brethren and companions` sakes I will say, Peace be within thee!

Douay Rheims Bible
122:8 For the sake of my brethren, and of my neighbours, I spoke peace of thee.

Noah Webster Bible
122:8 For my brethren and companions' sake, I will now say, Peace be within thee.

World English Bible
122:8 For my brothers` and companions` sakes, I will now say, "Peace be within you."

Young's Literal Translation
122:8 For the sake of my brethren and my companions, Let me speak, I pray thee, `Peace be in thee.`

Modern Hebrew
למען בית־יהוה
אלהינו אבקשה טוב
לך׃

Paleo-Hebrew (Before 585 B.C.)
122:9
-

.

Hebrew Transliterated
122:9 LM'yN BYTh-YHVH 'aLHYNV 'aBQShH TVB LK.

Latin Vulgate
122:9 propter domum Domini Dei nostri quaeram bona tibi

King James Version
122:9 Because of the house of the LORD our God I will seek thy good.

American Standard Version
122:9 For the sake of the house of Jehovah our God I will seek thy good. Psalm 123 A Song of Ascents.

Bible in Basic English
122:9 Because of the house of the Lord our God, I will be working for your good.

Darby's English Translation
122:9 Because of the house of Jehovah our God I will seek thy good.

Douay Rheims Bible
122:9 Because of the house of the Lord our God, I have sought good things for thee.

Noah Webster Bible
122:9 Because of the house of the LORD our God I will seek thy good.

World English Bible
122:9 For the sake of the house of Yahweh our God, I will seek your good.

Young's Literal Translation
122:9 For the sake of the house of Jehovah our God, I seek good for thee!

Psalms 123


Psalms Chapter 123 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 122

The Book of Psalms

Chapter 123

Click To Go To Verse 1 2 3 4
Modern Hebrew
שיר המעלות אליך
נשאתי את־עיני
הישבי בשמים׃

Paleo-Hebrew (Before 585 B.C.)
123:1

-
.

Hebrew Transliterated
123:1 ShYUr HM'yLVTh 'aLYK NSh'aThY 'aTh-'yYNY HYShBY BShMYM.

Latin Vulgate
123:1 canticum graduum ad te levavi oculos meos qui habitas in caelis

King James Version
123:1 A Song of degrees.
Unto thee lift I up mine eyes, O thou that dwellest in the heavens.

American Standard Version
123:1 Unto thee do I lift up mine eyes, O thou that sittest in the heavens.

Bible in Basic English
123:1 A Song of the going up.
To you my eyes are lifted up, even to you whose seat is in the heavens.

Darby's English Translation
123:1 {A Song of degrees.} Unto thee do I lift up mine eyes, O thou that dwellest in the heavens.

Douay Rheims Bible
123:1 To thee have I lifted up my eyes, who dwellest in heaven.

Noah Webster Bible
123:1 A Song of degrees.
To thee I raise my eyes, O thou that dwellest in the heavens.

World English Bible
123:1 A Song of Ascents.
To you I do lift up my eyes, You who sit in the heavens.

Young's Literal Translation
123:1 A Song of the Ascents.
Unto Thee I have lifted up mine eyes, O dweller in the heavens.

Modern Hebrew
הנה כעיני עבדים
אל־יד אדוניהם
כעיני שפחה אל־יד
גברתה כן עינינו
אל־יהוה אלהינו עד
שיחננו׃

Paleo-Hebrew (Before 585 B.C.)
123:2

-

-

-

.

Hebrew Transliterated
123:2 HNH K'yYNY 'yBDYM 'aL-YD 'aDVNYHM K'yYNY ShPhChH 'aL-YD GBUrThH KN 'yYNYNV 'aL-YHVH 'aLHYNV 'yD ShYChNNV.

Latin Vulgate
123:2 ecce sicut oculi servorum ad manum dominorum suorum sicut oculi ancillae ad manum dominae suae sic oculi nostri ad Dominum Deum nostrum donec misereatur nostri

King James Version
123:2 Behold, as the eyes of servants look unto the hand of their masters, and as the eyes of a maiden unto the hand of her mistress; so our eyes wait upon the LORD our God, until that he have mercy upon us.

American Standard Version
123:2 Behold, as the eyes of servants look unto the hand of their master, As the eyes of a maid unto the hand of her mistress; So our eyes look unto Jehovah our God, Until he have mercy upon us.

Bible in Basic English
123:2 See! as the eyes of servants are turned to the hands of their masters, and the eyes of a servant-girl to her owner, so our eyes are waiting for the Lord our God, till he has mercy on us.

Darby's English Translation
123:2 Behold, as the eyes of servants look unto the hand of their masters, as the eyes of a maiden unto the hand of her mistress, so our eyes are directed to Jehovah our God, until he be gracious unto us.

Douay Rheims Bible
123:2 Behold as the eyes of the servants are on the hands of their masters, As the eyes of the handmaid are on the hands of her mistress: so are our eyes unto the Lord our God, until he have mercy on us.

Noah Webster Bible
123:2 Behold, as the eyes of servants look to the hand of their masters, and as the eyes of a maiden to the hand of her mistress; so our eyes wait upon the LORD our God, until he shall have mercy upon us.

World English Bible
123:2 Behold, as the eyes of servants look to the hand of their master, As the eyes of a maid to the hand of her mistress; So our eyes look to Yahweh, our God, Until he has mercy on us.

Young's Literal Translation
123:2 Lo, as eyes of men-servants Are unto the hand of their masters, As eyes of a maid-servant Are unto the hand of her mistress, So are our eyes unto Jehovah our God, Till that He doth favour us.

Modern Hebrew
חננו יהוה חננו
כי־רב שבענו בוז׃

Paleo-Hebrew (Before 585 B.C.)
123:3

-
.

Hebrew Transliterated
123:3 ChNNV YHVH ChNNV KY-UrB ShB'yNV BVZ.

Latin Vulgate
123:3 miserere nostri Domine miserere nostri quoniam multum repleti sumus despectione

King James Version
123:3 Have mercy upon us, O LORD, have mercy upon us: for we are exceedingly filled with contempt.

American Standard Version
123:3 Have mercy upon us, O Jehovah, have mercy upon us; For we are exceedingly filled with contempt.

Bible in Basic English
123:3 Have mercy on us, O Lord, have mercy on us: for all men are looking down on us.

Darby's English Translation
123:3 Be gracious unto us, O Jehovah, be gracious unto us; for we are exceedingly filled with contempt.

Douay Rheims Bible
123:3 Have mercy on us, O Lord, have mercy on us: for we are greatly filled with contempt.

Noah Webster Bible
123:3 Have mercy upon us, O LORD, have mercy upon us; for we are exceedingly filled with contempt.

World English Bible
123:3 Have mercy on us, Yahweh, have mercy on us, For we have endured much contempt.

Young's Literal Translation
123:3 Favour us, O Jehovah, favour us, For greatly have we been filled with contempt,

Modern Hebrew
רבת שבעה־לה נפשנו
הלעג השאננים הבוז
לגאיונים׃

Paleo-Hebrew (Before 585 B.C.)
123:4
-

.

Hebrew Transliterated
123:4 UrBTh ShB'yH-LH NPhShNV HL'yG HSh'aNNYM HBVZ LG'aYVNYM.

Latin Vulgate
123:4 multum repleta est anima nostra obprobrii abundantium et despectionis superborum

King James Version
123:4 Our soul is exceedingly filled with the scorning of those that are at ease, and with the contempt of the proud.

American Standard Version
123:4 Our soul is exceedingly filled With the scoffing of those that are at ease, And with the contempt of the proud. Psalm 124 A Song of Ascents; of David.

Bible in Basic English
123:4 For long enough have men of pride made sport of our soul.

Darby's English Translation
123:4 Our soul is exceedingly filled with the scorning of those that are at ease, with the contempt of the proud.

Douay Rheims Bible
123:4 For our soul is greatly filled: we are a reproach to the rich, and contempt to the proud.

Noah Webster Bible
123:4 Our soul is exceedingly filled with the scorning of those that are at ease, and with the contempt of the proud.

World English Bible
123:4 Our soul is exceedingly filled with the scoffing of those who are at ease, With the contempt of the proud.

Young's Literal Translation
123:4 Greatly hath our soul been filled With the scorning of the easy ones, With the contempt of the arrogant!

Psalms 124


Psalms Chapter 124 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 123

The Book of Psalms

Chapter 124

Click To Go To Verse 1 2 3 4 5 6 7 8
Modern Hebrew
שיר המעלות לדוד
לולי יהוה שהיה
לנו יאמר־נא
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
124:1

-
.

Hebrew Transliterated
124:1 ShYUr HM'yLVTh LDVD LVLY YHVH ShHYH LNV Y'aMUr-N'a YShUr'aL.

Latin Vulgate
124:1 canticum graduum David nisi Dominus fuisset in nobis dicat nunc Israhel

King James Version
124:1 A Song of degrees of David.
If it had not been the LORD who was on our side, now may Israel say;

American Standard Version
124:1 If it had not been Jehovah who was on our side, Let Israel now say,

Bible in Basic English
124:1 A Song of the going up. Of David.
If it had not been the Lord who was on our side (let Israel now say);

Darby's English Translation
124:1 {A Song of degrees. Of David.} If it had not been Jehovah who was for us -- oh let Israel say --

Douay Rheims Bible
124:1 If it had not been that the Lord was with us, let Israel now say:

Noah Webster Bible
124:1 A Song of degrees of David.
If it had not been the LORD who was on our side, now may Israel say;

World English Bible
124:1 A Song of Ascents. By David.
If it had not been Yahweh who was on our side, Let Israel now say,

Young's Literal Translation
124:1 A Song of the Ascents, by David.
Save for Jehovah -- who hath been for us, (Pray, let Israel say),

Modern Hebrew
לולי יהוה שהיה
לנו בקום עלינו
אדם׃

Paleo-Hebrew (Before 585 B.C.)
124:2

.

Hebrew Transliterated
124:2 LVLY YHVH ShHYH LNV BQVM 'yLYNV 'aDM.

Latin Vulgate
124:2 nisi Dominus fuisset in nobis cum exsurgerent super nos homines

King James Version
124:2 If it had not been the LORD who was on our side, when men rose up against us:

American Standard Version
124:2 If it had not been Jehovah who was on our side, When men rose up against us;

Bible in Basic English
124:2 If it had not been the Lord who was on our side, when men came up against us;

Darby's English Translation
124:2 If it had not been Jehovah who was for us, when men rose up against us,

Douay Rheims Bible
124:2 If it had not been that the Lord was with us, When men rose up against us

Noah Webster Bible
124:2 If it had not been the LORD who was on our side, when men rose up against us:

World English Bible
124:2 If it had not been Yahweh who was on our side, When men rose up against us;

Young's Literal Translation
124:2 Save for Jehovah -- who hath been for us, In the rising up of man against us,

Modern Hebrew
אזי חיים בלעונו
בחרות אפם בנו׃

Paleo-Hebrew (Before 585 B.C.)
124:3

.

Hebrew Transliterated
124:3 'aZY ChYYM BL'yVNV BChUrVTh 'aPhM BNV.

Latin Vulgate
124:3 forsitan vivos absorbuissent nos cum irasceretur furor eorum super nos

King James Version
124:3 Then they had swallowed us up quick, when their wrath was kindled against us:

American Standard Version
124:3 Then they had swallowed us up alive, When their wrath was kindled against us;

Bible in Basic English
124:3 They would have made a meal of us while still living, in the heat of their wrath against us:

Darby's English Translation
124:3 Then they had swallowed us up alive, when their anger was kindled against us;

Douay Rheims Bible
124:3 perhaps they had swallowed us up alive. When their fury was enkindled against us,

Noah Webster Bible
124:3 Then they had swallowed us up quick, when their wrath was kindled against us:

World English Bible
124:3 Then they would have swallowed us up alive, When their wrath was kindled against us;

Young's Literal Translation
124:3 Then alive they had swallowed us up, In the burning of their anger against us,

Modern Hebrew
אזי המים שטפונו
נחלה עבר
על־נפשנו׃

Paleo-Hebrew (Before 585 B.C.)
124:4

. -

Hebrew Transliterated
124:4 'aZY HMYM ShTPhVNV NChLH 'yBUr 'yL-NPhShNV.

Latin Vulgate
124:4 forsitan aquae circumdedissent nos

King James Version
124:4 Then the waters had overwhelmed us, the stream had gone over our soul:

American Standard Version
124:4 Then the waters had overwhelmed us, The stream had gone over our soul;

Bible in Basic English
124:4 We would have been covered by the waters; the streams would have gone over our soul;

Darby's English Translation
124:4 Then the waters had overwhelmed us, a torrent had gone over our soul;

Douay Rheims Bible
124:4 perhaps the waters had swallowed us up.

Noah Webster Bible
124:4 Then the waters had overwhelmed us, the stream had gone over our soul:

World English Bible
124:4 Then the waters would have overwhelmed us, The stream would have gone over our soul;

Young's Literal Translation
124:4 Then the waters had overflowed us, The stream passed over our soul,

Modern Hebrew
אזי עבר על־נפשנו
המים הזידונים׃

Paleo-Hebrew (Before 585 B.C.)
124:5

-
.

Hebrew Transliterated
124:5 'aZY 'yBUr 'yL-NPhShNV HMYM HZYDVNYM.

Latin Vulgate
124:5 torrens transisset super animam nostram forsitan transissent super animam nostram aquae superbae

King James Version
124:5 Then the proud waters had gone over our soul.

American Standard Version
124:5 Then the proud waters had gone over our soul.

Bible in Basic English
124:5 Yes, the waters of pride would have gone over our soul.

Darby's English Translation
124:5 Then the proud waters had gone over our soul.

Douay Rheims Bible
124:5 Our soul hath passed through a torrent: perhaps our soul had passed through a water insupportable.

Noah Webster Bible
124:5 Then the proud waters had gone over our soul.

World English Bible
124:5 Then the proud waters would have gone over our soul.

Young's Literal Translation
124:5 Then passed over our soul had the proud waters.

Modern Hebrew
ברוך יהוה שלא
נתננו טרף לשניהם׃

Paleo-Hebrew (Before 585 B.C.)
124:6

.

Hebrew Transliterated
124:6 BUrVK YHVH ShL'a NThNNV TUrPh LShNYHM.

Latin Vulgate
124:6 benedictus Dominus qui non dedit nos in praedam dentibus eorum

King James Version
124:6 Blessed be the LORD, who hath not given us as a prey to their teeth.

American Standard Version
124:6 Blessed be Jehovah, Who hath not given us as a prey to their teeth.

Bible in Basic English
124:6 Praise be to the Lord, who has not let us be wounded by their teeth.

Darby's English Translation
124:6 Blessed be Jehovah, who gave us not up a prey to their teeth!

Douay Rheims Bible
124:6 Blessed be the Lord, who hath not given us to be a prey to their teeth.

Noah Webster Bible
124:6 Blessed be the LORD, who hath not given us as a prey to their teeth.

World English Bible
124:6 Blessed be Yahweh, Who has not given us as a prey to their teeth.

Young's Literal Translation
124:6 Blessed is Jehovah who hath not given us, A prey to their teeth.

Modern Hebrew
נפשנו כצפור נמלטה
מפח יוקשים הפח
נשבר ואנחנו
נמלטנו׃

Paleo-Hebrew (Before 585 B.C.)
124:7

.

Hebrew Transliterated
124:7 NPhShNV KTShPhVUr NMLTH MPhCh YVQShYM HPhCh NShBUr V'aNChNV NMLTNV.

Latin Vulgate
124:7 anima nostra quasi avis erepta est de laqueo venantium laqueus contritus est et nos liberati sumus

King James Version
124:7 Our soul is escaped as a bird out of the snare of the fowlers: the snare is broken, and we are escaped.

American Standard Version
124:7 Our soul is escaped as a bird out of the snare of the fowlers: The snare is broken, and we are escaped.

Bible in Basic English
124:7 Our soul has gone free like a bird out of the net of those who would take her: the net is broken, and we are free.

Darby's English Translation
124:7 Our soul is escaped as a bird out of the snare of the fowlers: the snare is broken, and we have escaped.

Douay Rheims Bible
124:7 Our soul hath been delivered as a sparrow out of the snare of the followers. The snare is broken, and we are delivered.

Noah Webster Bible
124:7 Our soul hath escaped as a bird out of the snare of the fowlers: the snare is broken, and we have escaped.

World English Bible
124:7 Our soul has escaped like a bird out of the fowler`s snare. The snare is broken, and we have escaped.

Young's Literal Translation
124:7 Our soul as a bird hath escaped from a snare of fowlers, The snare was broken, and we have escaped.

Modern Hebrew
עזרנו בשם יהוה
עשה שמים וארץ׃

Paleo-Hebrew (Before 585 B.C.)
124:8

.

Hebrew Transliterated
124:8 'yZUrNV BShM YHVH 'yShH ShMYM V'aUrTSh.

Latin Vulgate
124:8 auxilium nostrum in nomine Domini qui fecit caelum et terram

King James Version
124:8 Our help is in the name of the LORD, who made heaven and earth.

American Standard Version
124:8 Our help is in the name of Jehovah, Who made heaven and earth. Psalm 125 A Song of Ascents.

Bible in Basic English
124:8 Our help is in the name of the Lord, the maker of heaven and earth.

Darby's English Translation
124:8 Our help is in the name of Jehovah, the maker of heavens and earth.

Douay Rheims Bible
124:8 Our help is in the name of the Lord, who made heaven and earth.

Noah Webster Bible
124:8 Our help is in the name of the LORD, who made heaven and earth.

World English Bible
124:8 Our help is in the name of Yahweh, Who made heaven and earth.

Young's Literal Translation
124:8 Our help is in the name of Jehovah, Maker of the heavens and earth!

Psalms 125


Psalms Chapter 125 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 124

The Book of Psalms

Chapter 125

Click To Go To Verse 1 2 3 4 5
Modern Hebrew
שיר המעלות הבטחים
ביהוה כהר־ציון
לא־ימוט לעולם
ישב׃

Paleo-Hebrew (Before 585 B.C.)
125:1

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
125:1 ShYUr HM'yLVTh HBTChYM BYHVH KHUr-TShYVN L'a-YMVT L'yVLM YShB.

Latin Vulgate
125:1 canticum graduum qui confidunt in Domino quasi mons Sion inmobilis in aeternum habitabilis

King James Version
125:1 A Song of degrees.
They that trust in the LORD shall be as mount Zion, which cannot be removed, but abideth for ever.

American Standard Version
125:1 They that trust in Jehovah Are as mount Zion, which cannot be moved, but abideth for ever.

Bible in Basic English
125:1 A Song of the going up.
Those whose hope is in the Lord are like the mountain of Zion, which may not be moved, but keeps its place for ever.

Darby's English Translation
125:1 {A Song of degrees.} They that confide in Jehovah are as mount Zion, which cannot be moved; it abideth for ever.

Douay Rheims Bible
125:1 They that trust in the Lord shall be as mount Sion: he shall not be moved for ever that dwelleth

Noah Webster Bible
125:1 A Song of degrees.
They that trust in the LORD, shall be as mount Zion, which cannot be removed, but abideth for ever.

World English Bible
125:1 A Song of Ascents.
Those who trust in Yahweh are as Mount Zion, Which can`t be moved, but remains forever.

Young's Literal Translation
125:1 A Song of the Ascents.
Those trusting in Jehovah are as Mount Zion, It is not moved -- to the age it abideth.

Modern Hebrew
ירושלם הרים סביב
לה ויהוה סביב
לעמו מעתה
ועד־עולם׃

Paleo-Hebrew (Before 585 B.C.)
125:2

. -

Hebrew Transliterated
125:2 YUrVShLM HUrYM SBYB LH VYHVH SBYB L'yMV M'yThH V'yD-'yVLM.

Latin Vulgate
125:2 Hierusalem montes in circuitu eius et Dominus in circuitu populi sui amodo et usque in aeternum

King James Version
125:2 As the mountains are round about Jerusalem, so the LORD is round about his people from henceforth even for ever.

American Standard Version
125:2 As the mountains are round about Jerusalem, So Jehovah is round about his people From this time forth and for evermore.

Bible in Basic English
125:2 As the mountains are round about Jerusalem, so the Lord is round about his people, from this time and for ever.

Darby's English Translation
125:2 Jerusalem! -- mountains are round about her, and Jehovah is round about his people, from henceforth and for evermore.

Douay Rheims Bible
125:2 in Jerusalem. Mountains are round about it: so the Lord is round about his people from henceforth now and for ever.

Noah Webster Bible
125:2 As the mountains are round Jerusalem, so the LORD is around his people from henceforth even for ever.

World English Bible
125:2 As the mountains surround Jerusalem, So Yahweh surrounds his people from this time forth and forevermore.

Young's Literal Translation
125:2 Jerusalem! mountains are round about her, And Jehovah is round about His people, From henceforth even unto the age.

Modern Hebrew
כי לא ינוח שבט
הרשע על גורל
הצדיקים למען
לא־ישלחו הצדיקים
בעולתה ידיהם׃

Paleo-Hebrew (Before 585 B.C.)
125:3

-

.

Hebrew Transliterated
125:3 KY L'a YNVCh ShBT HUrSh'y 'yL GVUrL HTShDYQYM LM'yN L'a-YShLChV HTShDYQYM B'yVLThH YDYHM.

Latin Vulgate
125:3 quia non requiescet virga impietatis super sortem iustorum ut non mittant iusti in iniquitatem manus suas

King James Version
125:3 For the rod of the wicked shall not rest upon the lot of the righteous; lest the righteous put forth their hands unto iniquity.

American Standard Version
125:3 For the sceptre of wickedness shall not rest upon the lot of the righteous; That the righteous put not forth their hands unto iniquity.

Bible in Basic English
125:3 For the rod of sinners will not be resting on the heritage of the upright; so that the upright may not put out their hands to evil.

Darby's English Translation
125:3 For the sceptre of wickedness shall not rest upon the lot of the righteous; lest the righteous put forth their hands unto iniquity.

Douay Rheims Bible
125:3 For the Lord will not leave the rod of sinners upon the lot of the just: that the just may not stretch forth their hands to iniquity.

Noah Webster Bible
125:3 For the rod of the wicked shall not rest upon the lot of the righteous; lest the righteous put forth their hands to iniquity.

World English Bible
125:3 For the scepter of wickedness won`t remain over the allotment of the righteous; So that the righteous won`t put forth their hands to iniquity.

Young's Literal Translation
125:3 For the rod of wickedness resteth not On the lot of the righteous, That the righteous put not forth on iniquity their hands.

Modern Hebrew
היטיבה יהוה
לטובים ולישרים
בלבותם׃

Paleo-Hebrew (Before 585 B.C.)
125:4

.

Hebrew Transliterated
125:4 HYTYBH YHVH LTVBYM VLYShUrYM BLBVThM.

Latin Vulgate
125:4 benefac Domine bonis et rectis corde

King James Version
125:4 Do good, O LORD, unto those that be good, and to them that are upright in their hearts.

American Standard Version
125:4 Do good, O Jehovah, unto those that are good, And to them that are upright in their hearts.

Bible in Basic English
125:4 Do good, O Lord, to those who are good, and to those who are upright in heart.

Darby's English Translation
125:4 Do good, O Jehovah, unto the good, and to them that are upright in their hearts.

Douay Rheims Bible
125:4 Do good, O Lord, to those that are good, and to the upright of heart.

Noah Webster Bible
125:4 Do good, O LORD, to those that are good, and to them that are upright in their hearts.

World English Bible
125:4 Do good, Yahweh, to those who are good, To those who are upright in their hearts.

Young's Literal Translation
125:4 Do good, O Jehovah, to the good, And to the upright in their hearts.

Modern Hebrew
והמטים עקלקלותם
יוליכם יהוה
את־פעלי האון שלום
על־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
125:5

-
. -

Hebrew Transliterated
125:5 VHMTYM 'yQLQLVThM YVLYKM YHVH 'aTh-Ph'yLY H'aVN ShLVM 'yL-YShUr'aL.

Latin Vulgate
125:5 qui autem declinant ad pravitates suas deducet eos Dominus cum his qui operantur iniquitatem pax super Israhel

King James Version
125:5 As for such as turn aside unto their crooked ways, the LORD shall lead them forth with the workers of iniquity: but peace shall be upon Israel.

American Standard Version
125:5 But as for such as turn aside unto their crooked ways, Jehovah will lead them forth with the workers of iniquity. Peace be upon Israel. Psalm 126 A Song of Ascents.

Bible in Basic English
125:5 But as for such as are turned out of the straight way, the Lord will take them away with the workers of evil. Let peace be on Israel.

Darby's English Translation
125:5 But as for such as turn aside unto their crooked ways, Jehovah will lead them forth with the workers of iniquity. Peace be upon Israel!

Douay Rheims Bible
125:5 But such as turn aside into bonds, the Lord shall lead out with the workers of iniquity: peace upon Israel.

Noah Webster Bible
125:5 As for such as turn aside to their crooked ways, the LORD shall lead them forth with the workers of iniquity: but peace shall be upon Israel.

World English Bible
125:5 But as for those who turn aside to their crooked ways, Yahweh will lead them away with the workers of iniquity. Peace be on Israel.

Young's Literal Translation
125:5 As to those turning to their crooked ways, Jehovah causeth them to go with workers of iniquity. Peace on Israel!

Psalms 126


Psalms Chapter 126 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 125

The Book of Psalms

Chapter 126

Click To Go To Verse 1 2 3 4 5 6
Modern Hebrew
שיר המעלות בשוב
יהוה את־שיבת ציון
היינו כחלמים׃

Paleo-Hebrew (Before 585 B.C.)
126:1

-
.

Hebrew Transliterated
126:1 ShYUr HM'yLVTh BShVB YHVH 'aTh-ShYBTh TShYVN HYYNV KChLMYM.

Latin Vulgate
126:1 canticum graduum cum converteret Dominus captivitatem Sion facti sumus quasi somniantes

King James Version
126:1 A Song of degrees.
When the LORD turned again the captivity of Zion, we were like them that dream.

American Standard Version
126:1 When Jehovah brought back those that returned to Zion, We were like unto them that dream.

Bible in Basic English
126:1 A Song of the going up.
When the Lord made a change in Zion's fate, we were like men in a dream.

Darby's English Translation
126:1 {A Song of degrees.} When Jehovah turned the captivity of Zion, we were like them that dream.

Douay Rheims Bible
126:1 When the lord brought back the captivity of Sion, we became like men comforted.

Noah Webster Bible
126:1 A Song of degrees.
When the LORD turned again the captivity of Zion, we were like them that dream.

World English Bible
126:1 A Song of Ascents.
When Yahweh brought back those who returned to Zion, We were like those who dream.

Young's Literal Translation
126:1 A Song of the Ascents.
In Jehovah`s turning back to the captivity of Zion, We have been as dreamers.

Modern Hebrew
אז ימלא שחוק פינו
ולשוננו רנה אז
יאמרו בגוים הגדיל
יהוה לעשות
עם־אלה׃

Paleo-Hebrew (Before 585 B.C.)
126:2

. -

Hebrew Transliterated
126:2 'aZ YML'a ShChVQ PhYNV VLShVNNV UrNH 'aZ Y'aMUrV BGVYM HGDYL YHVH L'yShVTh 'yM-'aLH.

Latin Vulgate
126:2 tunc implebitur risu os nostrum et lingua nostra laude tunc dicent in gentibus magnificavit Dominus facere cum istis

King James Version
126:2 Then was our mouth filled with laughter, and our tongue with singing: then said they among the heathen, The LORD hath done great things for them.

American Standard Version
126:2 Then was our mouth filled with laughter, And our tongue with singing: Then said they among the nations, Jehovah hath done great things for them.

Bible in Basic English
126:2 Then our mouths were full of laughing, and our tongues gave a glad cry; they said among the nations, The Lord has done great things for them.

Darby's English Translation
126:2 Then was our mouth filled with laughter, and our tongue with rejoicing: then said they among the nations, Jehovah hath done great things for them.

Douay Rheims Bible
126:2 Then was our mouth filled with gladness; and our tongue with joy. Then shall they say among the Gentiles: The Lord hath done great things for them.

Noah Webster Bible
126:2 Then was our mouth filled with laughter, and our tongue with singing: then said they among the heathen, The LORD hath done great things for them.

World English Bible
126:2 Then our mouth was filled with laughter, And our tongue with singing. Then said they among the nations, "Yahweh has done great things for them."

Young's Literal Translation
126:2 Then filled with laughter is our mouth, And our tongue with singing, Then do they say among nations, `Jehovah did great things with these.`

Modern Hebrew
הגדיל יהוה לעשות
עמנו היינו שמחים׃

Paleo-Hebrew (Before 585 B.C.)
126:3

.

Hebrew Transliterated
126:3 HGDYL YHVH L'yShVTh 'yMNV HYYNV ShMChYM.

Latin Vulgate
126:3 magnificavit Dominus facere nobiscum facti sumus laetantes

King James Version
126:3 The LORD hath done great things for us; whereof we are glad.

American Standard Version
126:3 Jehovah hath done great things for us, Whereof we are glad.

Bible in Basic English
126:3 The Lord has done great things for us; because of which we are glad.

Darby's English Translation
126:3 Jehovah hath done great things for us; and we are joyful.

Douay Rheims Bible
126:3 The Lord hath done great things for us: we are become joyful.

Noah Webster Bible
126:3 The LORD hath done great things for us; of which we are glad.

World English Bible
126:3 Yahweh has done great things for us, And we are glad.

Young's Literal Translation
126:3 Jehovah did great things with us, We have been joyful.

Modern Hebrew
שובה יהוה
את־שבותנו כאפיקים
בנגב׃

Paleo-Hebrew (Before 585 B.C.)
126:4

-
.

Hebrew Transliterated
126:4 ShVBH YHVH 'aTh-ShBVThNV K'aPhYQYM BNGB.

Latin Vulgate
126:4 converte Domine captivitatem nostram sicut rivum in austro

King James Version
126:4 Turn again our captivity, O LORD, as the streams in the south.

American Standard Version
126:4 Turn again our captivity, O Jehovah, As the streams in the South.

Bible in Basic English
126:4 Let our fate be changed, O Lord, like the streams in the South.

Darby's English Translation
126:4 Turn our captivity, O Jehovah, as the streams in the south.

Douay Rheims Bible
126:4 Turn again our captivity, O Lord, as a stream in the south.

Noah Webster Bible
126:4 Turn again our captivity, O LORD, as the streams in the south.

World English Bible
126:4 Restore our fortunes again, Yahweh, Like the streams in the Negev.

Young's Literal Translation
126:4 Turn again, O Jehovah, to our captivity, As streams in the south.

Modern Hebrew
הזרעים בדמעה ברנה
יקצרו׃

Paleo-Hebrew (Before 585 B.C.)
126:5

.

Hebrew Transliterated
126:5 HZUr'yYM BDM'yH BUrNH YQTShUrV.

Latin Vulgate
126:5 qui seminant in lacrimis in exultatione metent

King James Version
126:5 They that sow in tears shall reap in joy.

American Standard Version
126:5 They that sow in tears shall reap in joy.

Bible in Basic English
126:5 Those who put in seed with weeping will get in the grain with cries of joy.

Darby's English Translation
126:5 They that sow in tears shall reap with rejoicing:

Douay Rheims Bible
126:5 They that sow in tears shall reap in joy.

Noah Webster Bible
126:5 They that sow in tears shall reap in joy.

World English Bible
126:5 Those who sow in tears will reap in joy.

Young's Literal Translation
126:5 Those sowing in tears, with singing do reap,

Modern Hebrew
הלוך ילך ובכה נשא
משך־הזרע בא־יבוא
ברנה נשא אלמתיו׃

Paleo-Hebrew (Before 585 B.C.)
126:6

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
126:6 HLVK YLK VBKH NSh'a MShK-HZUr'y B'a-YBV'a BUrNH NSh'a 'aLMThYV.

Latin Vulgate
126:6 qui ambulans ibat et flebat portans ad seminandum sementem veniens veniet in exultatione portans manipulos suos

King James Version
126:6 He that goeth forth and weepeth, bearing precious seed, shall doubtless come again with rejoicing, bringing his sheaves with him.

American Standard Version
126:6 He that goeth forth and weepeth, bearing seed for sowing, Shall doubtless come again with joy, bringing his sheaves with him. Psalm 127 A Song of Ascents; of Solomon.

Bible in Basic English
126:6 Though a man may go out weeping, taking his vessel of seed with him; he will come again in joy, with the corded stems of grain in his arms.

Darby's English Translation
126:6 He goeth forth and weepeth, bearing seed for scattering; he cometh again with rejoicing, bearing his sheaves.

Douay Rheims Bible
126:6 Going they went and wept, casting their seeds. But coming they shall come with joyfulness, carrying their sheaves.

Noah Webster Bible
126:6 He that goeth forth and weepeth, bearing precious seed, shall doubtless return with rejoicing, bringing his sheaves with him.

World English Bible
126:6 He who goes out weeping, carrying seed for sowing, Will assuredly come again with joy, carrying his sheaves.

Young's Literal Translation
126:6 Whoso goeth on and weepeth, Bearing the basket of seed, Surely cometh in with singing, bearing his sheaves!

Psalms 127


Psalms Chapter 127 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 126

The Book of Psalms

Chapter 127

Click To Go To Verse 1 2 3 4 5
Modern Hebrew
שיר המעלות לשלמה
אם־יהוה לא־יבנה
בית שוא עמלו
בוניו בו אם־ יהוה
לא־ישמר־עיר שוא
שקד שומר׃

Paleo-Hebrew (Before 585 B.C.)
127:1

-
-

-
- [image] [image] [image] [image] -
.

Hebrew Transliterated
127:1 ShYUr HM'yLVTh LShLMH 'aM-YHVH L'a-YBNH BYTh ShV'a 'yMLV BVNYV BV 'aM- YHVH L'a-YShMUr-'yYUr ShV'a ShQD ShVMUr.

Latin Vulgate
127:1 canticum graduum Salomonis nisi Dominus aedificaverit domum in vanum laboraverunt qui aedificant eam nisi Dominus custodierit civitatem frustra vigilat qui custodit eam

King James Version
127:1 A Song of degrees for Solomon.
Except the LORD build the house, they labour in vain that build it: except the LORD keep the city, the watchman waketh but in vain.

American Standard Version
127:1 Except Jehovah build the house, They labor in vain that build it: Except Jehovah keep the city, The watchman waketh but in vain.

Bible in Basic English
127:1 A Song of the going up. Of Solomon.
If the Lord is not helping the builders, then the building of a house is to no purpose: if the Lord does not keep the town, the watchman keeps his watch for nothing.

Darby's English Translation
127:1 {A Song of degrees. Of Solomon.} Unless Jehovah build the house, in vain do its builders labour in it; unless Jehovah keep the city, the keeper watcheth in vain:

Douay Rheims Bible
127:1 Unless the Lord build the house, they labour in vain that build it. Unless the Lord keep the city, he watcheth in vain that keepeth it.

Noah Webster Bible
127:1 A Song of degrees for Solomon.
Except the LORD shall build the house, they labor in vain that build it: except the LORD shall keep the city, the watchman waketh in vain.

World English Bible
127:1 A Song of Ascents. By Solomon.
Unless Yahweh builds the house, They labor in vain who build it. Unless Yahweh watches over the city, The watchman guards it in vain.

Young's Literal Translation
127:1 A Song of the Ascents, by Solomon.
If Jehovah doth not build the house, In vain have its builders laboured at it, If Jehovah doth not watch a city, In vain hath a watchman waked.

Modern Hebrew
שוא לכם משכימי
קום מאחרי־שבת
אכלי לחם העצבים
כן יתן לידידו
שנא׃

Paleo-Hebrew (Before 585 B.C.)
127:2

-

.

Hebrew Transliterated
127:2 ShV'a LKM MShKYMY QVM M'aChUrY-ShBTh 'aKLY LChM H'yTShBYM KN YThN LYDYDV ShN'a.

Latin Vulgate
127:2 frustra vobis est de mane consurgere postquam sederitis qui manducatis panem idolorum sic dabit diligentibus se somnum

King James Version
127:2 It is vain for you to rise up early, to sit up late, to eat the bread of sorrows: for so he giveth his beloved sleep.

American Standard Version
127:2 It is vain for you to rise up early, To take rest late, To eat the bread of toil; For so he giveth unto his beloved sleep.

Bible in Basic English
127:2 It is of no use for you to get up early, and to go late to your rest, with the bread of sorrow for your food; for the Lord gives to his loved ones in sleep.

Darby's English Translation
127:2 It is vain for you to rise up early, to lie down late, to eat the bread of sorrows: so to his beloved one he giveth sleep.

Douay Rheims Bible
127:2 It is vain for you to rise before light, rise ye after you have sitten, you that eat the bread of sorrow. When he shall give sleep to his beloved,

Noah Webster Bible
127:2 It is vain for you to rise early, to sit up late, to eat the bread of sorrows: for so he giveth his beloved sleep.

World English Bible
127:2 It is vain for you to rise up early, To stay up late, Eating the bread of toil; For he gives sleep to his loved ones.

Young's Literal Translation
127:2 Vain for you who are rising early, Who delay sitting, eating the bread of griefs, So He giveth to His beloved one sleep.

Modern Hebrew
הנה נחלת יהוה
בנים שכר פרי
הבטן׃

Paleo-Hebrew (Before 585 B.C.)
127:3

.

Hebrew Transliterated
127:3 HNH NChLTh YHVH BNYM ShKUr PhUrY HBTN.

Latin Vulgate
127:3 ecce hereditas Domini filii mercis fructus ventris

King James Version
127:3 Lo, children are an heritage of the LORD: and the fruit of the womb is his reward.

American Standard Version
127:3 Lo, children are a heritage of Jehovah; And the fruit of the womb is his reward.

Bible in Basic English
127:3 See, sons are a heritage from the Lord; the fruit of the body is his reward.

Darby's English Translation
127:3 Lo, children are an inheritance from Jehovah, and the fruit of the womb a reward.

Douay Rheims Bible
127:3 behold the inheritance of the Lord are children: the reward, the fruit of the womb.

Noah Webster Bible
127:3 Lo, children are a heritage of the LORD: and the fruit of the womb is his reward.

World English Bible
127:3 Behold, children are a heritage of Yahweh. The fruit of the womb is his reward.

Young's Literal Translation
127:3 Lo, an inheritance of Jehovah are sons, A reward is the fruit of the womb.

Modern Hebrew
כחצים ביד־גבור כן
בני הנעורים׃

Paleo-Hebrew (Before 585 B.C.)
127:4
-

.

Hebrew Transliterated
127:4 KChTShYM BYD-GBVUr KN BNY HN'yVUrYM.

Latin Vulgate
127:4 sicut sagittae in manu potentis ita filii iuventutis

King James Version
127:4 As arrows are in the hand of a mighty man; so are children of the youth.

American Standard Version
127:4 As arrows in the hand of a mighty man, So are the children of youth.

Bible in Basic English
127:4 Like arrows in the hand of a man of war, are the children of the young.

Darby's English Translation
127:4 As arrows in the hand of a mighty man, so are the children of youth.

Douay Rheims Bible
127:4 As arrows in the hand of the mighty, so the children of them that have been shaken.

Noah Webster Bible
127:4 As arrows are in the hand of a mighty man: so are children of the youth.

World English Bible
127:4 As arrows in the hand of a mighty man, So are the children of youth.

Young's Literal Translation
127:4 As arrows in the hand of a mighty one, So are the sons of the young men.

Modern Hebrew
אשרי הגבר אשר מלא
את־אשפתו מהם
לא־יבשו כי־ידברו
את־אויבים בשער׃

Paleo-Hebrew (Before 585 B.C.)
127:5

-
- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
127:5 'aShUrY HGBUr 'aShUr ML'a 'aTh-'aShPhThV MHM L'a-YBShV KY-YDBUrV 'aTh-'aVYBYM BSh'yUr.

Latin Vulgate
127:5 beatus vir qui implevit faretram suam ex ipsis non confundentur cum loquentur inimicis in porta

King James Version
127:5 Happy is the man that hath his quiver full of them: they shall not be ashamed, but they shall speak with the enemies in the gate.

American Standard Version
127:5 Happy is the man that hath his quiver full of them: They shall not be put to shame, When they speak with their enemies in the gate. Psalm 128 A Song of Ascents.

Bible in Basic English
127:5 Happy is the man who has a good store of them; he will not be put to shame, but his cause will be supported by them against his haters.

Darby's English Translation
127:5 Happy is the man that hath filled his quiver with them. They shall not be ashamed when they speak with enemies in the gate.

Douay Rheims Bible
127:5 Blessed is the man that hath filled the desire with them; he shall not be confounded when he shall speak to his enemies in the gate.

Noah Webster Bible
127:5 Happy is the man that hath his quiver full of them: they shall not be ashamed, but they shall speak with the enemies in the gate.

World English Bible
127:5 Happy is the man who has his quiver full of them. They won`t be put to shame when they speak with their enemies in the gate.

Young's Literal Translation
127:5 O the happiness of the man Who hath filled his quiver with them, They are not ashamed, For they speak with enemies in the gate!

Psalms 128


Psalms Chapter 128 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 127

The Book of Psalms

Chapter 128

Click To Go To Verse 1 2 3 4 5 6
Modern Hebrew
שיר המעלות אשרי
כל־ירא יהוה ההלך
בדרכיו׃

Paleo-Hebrew (Before 585 B.C.)
128:1

-

.

Hebrew Transliterated
128:1 ShYUr HM'yLVTh 'aShUrY KL-YUr'a YHVH HHLK BDUrKYV.

Latin Vulgate
128:1 canticum graduum beatus omnis qui timet Dominum qui ambulat in viis eius

King James Version
128:1 A Song of degrees.
Blessed is every one that feareth the LORD; that walketh in his ways.

American Standard Version
128:1 Blessed is every one that feareth Jehovah, That walketh in his ways.

Bible in Basic English
128:1 A Song of the going up.
Happy is the worshipper of the Lord, who is walking in his ways.

Darby's English Translation
128:1 {A Song of degrees.} Blessed is every one that feareth Jehovah, that walketh in his ways.

Douay Rheims Bible
128:1 Blessed are all they that fear the Lord: that walk in his ways.

Noah Webster Bible
128:1 A Song of degrees.
Blessed is every one that feareth the LORD; that walketh in his ways.

World English Bible
128:1 A Song of Ascents.
Blessed is everyone who fears Yahweh, Who walks in his ways.

Young's Literal Translation
128:1 A Song of the Ascents.
O the happiness of every one fearing Jehovah, Who is walking in His ways.

Modern Hebrew
יגיע כפיך כי תאכל
אשריך וטוב לך׃

Paleo-Hebrew (Before 585 B.C.)
128:2

.

Hebrew Transliterated
128:2 YGY'y KPhYK KY Th'aKL 'aShUrYK VTVB LK.

Latin Vulgate
128:2 laborem manuum tuarum cum comederis beatus tu et bene tibi erit

King James Version
128:2 For thou shalt eat the labour of thine hands: happy shalt thou be, and it shall be well with thee.

American Standard Version
128:2 For thou shalt eat the labor of thy hands: Happy shalt thou be, and it shall be well with thee.

Bible in Basic English
128:2 You will have the fruit of the work of your hands: happy will you be, and all will be well for you.

Darby's English Translation
128:2 For thou shalt eat the labour of thy hands; happy shalt thou be, and it shall be well with thee.

Douay Rheims Bible
128:2 For thou shalt eat the labours of thy hands: blessed art thou, and it shall be well with thee.

Noah Webster Bible
128:2 For thou shalt eat the labor of thy hands: happy shalt thou be, and it shall be well with thee.

World English Bible
128:2 For you will eat the labor of your hands. You will be happy, and it will be well with you.

Young's Literal Translation
128:2 The labour of thy hands thou surely eatest, Happy art thou, and good is to thee.

Modern Hebrew
אשתך כגפן פריה
בירכתי ביתך בניך
כשתלי זיתים סביב
לשלחנך׃

Paleo-Hebrew (Before 585 B.C.)
128:3

.

Hebrew Transliterated
128:3 'aShThK KGPhN PhUrYH BYUrKThY BYThK BNYK KShThLY ZYThYM SBYB LShLChNK.

Latin Vulgate
128:3 uxor tua sicut vitis fructifera in penetrabilibus domus tuae filii tui sicut germina olivarum in circuitu mensae tuae

King James Version
128:3 Thy wife shall be as a fruitful vine by the sides of thine house: thy children like olive plants round about thy table.

American Standard Version
128:3 Thy wife shall be as a fruitful vine, In the innermost parts of thy house; Thy children like olive plants, Round about thy table.

Bible in Basic English
128:3 Your wife will be like a fertile vine in the inmost parts of your house: your children will be like olive plants round your table.

Darby's English Translation
128:3 Thy wife shall be as a fruitful vine in the inner part of thy house; thy children like olive-plants round about thy table.

Douay Rheims Bible
128:3 Thy wife as a fruitful vine, on the sides of thy house.

Noah Webster Bible
128:3 Thy wife shall be as a fruitful vine by the sides of thy house: thy children like olive plants around thy table.

World English Bible
128:3 Your wife will be as a fruitful vine, In the innermost parts of your house; Your children like olive plants, Around your table.

Young's Literal Translation
128:3 Thy wife is as a fruitful vine in the sides of thy house, Thy sons as olive plants around thy table.

Modern Hebrew
הנה כי־כן יברך
גבר ירא יהוה׃

Paleo-Hebrew (Before 585 B.C.)
128:4
-

.

Hebrew Transliterated
128:4 HNH KY-KN YBUrK GBUr YUr'a YHVH.

Latin Vulgate
128:4 ecce sic benedicetur viro qui timet Dominum

King James Version
128:4 Behold, that thus shall the man be blessed that feareth the LORD.

American Standard Version
128:4 Behold, thus shall the man be blessed That feareth Jehovah.

Bible in Basic English
128:4 See! this is the blessing of the worshipper of the Lord.

Darby's English Translation
128:4 Behold, thus shall the man be blessed that feareth Jehovah.

Douay Rheims Bible
128:4 Behold, thus shall the man be blessed that feareth the Lord.

Noah Webster Bible
128:4 Behold, that thus shall the man be blessed that feareth the LORD.

World English Bible
128:4 Behold, thus is the man blessed who fears Yahweh.

Young's Literal Translation
128:4 Lo, surely thus is the man blessed who is fearing Jehovah.

Modern Hebrew
יברכך יהוה מציון
וראה בטוב ירושלם
כל ימי חייך׃

Paleo-Hebrew (Before 585 B.C.)
128:5

.

Hebrew Transliterated
128:5 YBUrKK YHVH MTShYVN VUr'aH BTVB YUrVShLM KL YMY ChYYK.

Latin Vulgate
128:5 benedicat tibi Dominus ex Sion et videas bona Hierusalem omnibus diebus vitae tuae

King James Version
128:5 The LORD shall bless thee out of Zion: and thou shalt see the good of Jerusalem all the days of thy life.

American Standard Version
128:5 Jehovah bless thee out of Zion: And see thou the good of Jerusalem all the days of thy life.

Bible in Basic English
128:5 May the Lord send you blessing out of Zion: may you see the good of Jerusalem all the days of your life.

Darby's English Translation
128:5 Jehovah will bless thee out of Zion; and mayest thou see the good of Jerusalem all the days of thy life,

Douay Rheims Bible
128:5 May the Lord bless thee out of Sion: and mayest thou see the good things of Jerusalem all the days of thy life.

Noah Webster Bible
128:5 The LORD shall bless thee out of Zion: and thou shalt see the good of Jerusalem all the days of thy life.

World English Bible
128:5 May Yahweh bless you out of Zion, And may you see the good of Jerusalem all the days of your life.

Young's Literal Translation
128:5 Jehovah doth bless thee out of Zion, Look, then, on the good of Jerusalem, All the days of thy life,

Modern Hebrew
וראה־בנים לבניך
שלום על־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
128:6
-
. -

Hebrew Transliterated
128:6 VUr'aH-BNYM LBNYK ShLVM 'yL-YShUr'aL.

Latin Vulgate
128:6 et videas filios filiorum tuorum pacem super Israhel

King James Version
128:6 Yea, thou shalt see thy children's children, and peace upon Israel.

American Standard Version
128:6 Yea, see thou thy children`s children. Peace be upon Israel. Psalm 129 A Song of Ascents.

Bible in Basic English
128:6 May you see your children's children. Peace be on Israel.

Darby's English Translation
128:6 And see thy children`s children. Peace be upon Israel!

Douay Rheims Bible
128:6 And mayest thou see thy children's children, peace upon Israel.

Noah Webster Bible
128:6 Yes, thou shalt see thy children's children, and peace upon Israel.

World English Bible
128:6 Yes, may you see your children`s children. Peace be upon Israel.

Young's Literal Translation
128:6 And see the sons of thy sons! Peace on Israel!

Psalms 129


Psalms Chapter 129 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 128

The Book of Psalms

Chapter 129

Click To Go To Verse 1 2 3 4 5 6 7 8
Modern Hebrew
שיר המעלות רבת
צררוני מנעורי
יאמר־נא ישראל׃

Paleo-Hebrew (Before 585 B.C.)
129:1

-
.

Hebrew Transliterated
129:1 ShYUr HM'yLVTh UrBTh TShUrUrVNY MN'yVUrY Y'aMUr-N'a YShUr'aL.

Latin Vulgate
129:1 canticum graduum saepe expugnaverunt me ab adulescentia mea dicat nunc Israhel

King James Version
129:1 A Song of degrees.
Many a time have they afflicted me from my youth, may Israel now say:

American Standard Version
129:1 Many a time have they afflicted me from my youth up, Let Israel now say,

Bible in Basic English
129:1 A Song of the going up.
Great have been my troubles from the time when I was young (let Israel now say);

Darby's English Translation
129:1 {A Song of degrees.} Many a time have they afflicted me from my youth -- oh let Israel say --

Douay Rheims Bible
129:1 Often have they fought against me from my youth, let Israel now say.

Noah Webster Bible
129:1 A Song of degrees.
Many a time have they afflicted me from my youth, may Israel now say:

World English Bible
129:1 A Song of Ascents.
Many times have they afflicted me from my youth up. Let Israel now say,

Young's Literal Translation
129:1 A Song of the Ascents.
Often they distressed me from my youth, Pray, let Israel say:

Modern Hebrew
רבת צררוני מנעורי
גם לא־יכלו לי׃

Paleo-Hebrew (Before 585 B.C.)
129:2

. -

Hebrew Transliterated
129:2 UrBTh TShUrUrVNY MN'yVUrY GM L'a-YKLV LY.

Latin Vulgate
129:2 saepe expugnaverunt me ab adulescentia mea sed non potuerunt mihi

King James Version
129:2 Many a time have they afflicted me from my youth: yet they have not prevailed against me.

American Standard Version
129:2 Many a time have they afflicted me from my youth up: Yet they have not prevailed against me.

Bible in Basic English
129:2 Great have been my troubles from the time when I was young, but my troubles have not overcome me.

Darby's English Translation
129:2 Many a time have they afflicted me from my youth; yet they have not prevailed against me.

Douay Rheims Bible
129:2 Often have they fought against me from my youth: but they could not prevail over me.

Noah Webster Bible
129:2 Many a time have they afflicted me from my youth: yet they have not prevailed against me.

World English Bible
129:2 Many times have they afflicted me from my youth up, Yet they have not prevailed against me.

Young's Literal Translation
129:2 Often they distressed me from my youth, Yet they have not prevailed over me.

Modern Hebrew
על־גבי חרשו חרשים
האריכו למענותם׃

Paleo-Hebrew (Before 585 B.C.)
129:3
-

.

Hebrew Transliterated
129:3 'yL-GBY ChUrShV ChUrShYM H'aUrYKV LM'yNVThM.

Latin Vulgate
129:3 super cervicem meam arabant arantes prolongaverunt sulcum suum

King James Version
129:3 The plowers plowed upon my back: they made long their furrows.

American Standard Version
129:3 The plowers plowed upon my back; They made long their furrows.

Bible in Basic English
129:3 The ploughmen were ploughing on my back; long were the wounds they made.

Darby's English Translation
129:3 The ploughers ploughed upon my back; they made long their furrows.

Douay Rheims Bible
129:3 The wicked have wrought upon my back: they have lengthened their iniquity.

Noah Webster Bible
129:3 The plowers plowed upon my back: they made long their furrows.

World English Bible
129:3 The plowers plowed on my back. They made their furrows long.

Young's Literal Translation
129:3 Over my back have ploughers ploughed, They have made long their furrows.

Modern Hebrew
יהוה צדיק קצץ
עבות רשעים׃

Paleo-Hebrew (Before 585 B.C.)
129:4

.

Hebrew Transliterated
129:4 YHVH TShDYQ QTShTSh 'yBVTh UrSh'yYM.

Latin Vulgate
129:4 Dominus iustus concidet laqueos impiorum

King James Version
129:4 The LORD is righteous: he hath cut asunder the cords of the wicked.

American Standard Version
129:4 Jehovah is righteous: He hath cut asunder the cords of the wicked.

Bible in Basic English
129:4 The Lord is true: the cords of the evil-doers are broken in two.

Darby's English Translation
129:4 Jehovah is righteous: he hath cut asunder the cords of the wicked.

Douay Rheims Bible
129:4 The Lord who is just will cut the necks of sinners:

Noah Webster Bible
129:4 The LORD is righteous: he hath cut asunder the cords of the wicked.

World English Bible
129:4 Yahweh is righteous. He has cut apart the cords of the wicked.

Young's Literal Translation
129:4 Jehovah is righteous, He hath cut asunder cords of the wicked.

Modern Hebrew
יבשו ויסגו אחור
כל שנאי ציון׃

Paleo-Hebrew (Before 585 B.C.)
129:5

.

Hebrew Transliterated
129:5 YBShV VYSGV 'aChVUr KL ShN'aY TShYVN.

Latin Vulgate
129:5 confundantur et revertantur retrorsum omnes qui oderunt Sion

King James Version
129:5 Let them all be confounded and turned back that hate Zion.

American Standard Version
129:5 Let them be put to shame and turned backward, All they that hate Zion.

Bible in Basic English
129:5 Let all the haters of Zion be shamed and turned back.

Darby's English Translation
129:5 Let them be ashamed and turned backward, all that hate Zion;

Douay Rheims Bible
129:5 let them all be confounded and turned back that hate Sion.

Noah Webster Bible
129:5 Let them all be confounded and turned back that hate Zion.

World English Bible
129:5 Let them be put to shame and turned backward, All those who hate Zion.

Young's Literal Translation
129:5 Confounded and turn backward do all hating Zion.

Modern Hebrew
יהיו כחציר גגות
שקדמת שלף יבש׃

Paleo-Hebrew (Before 585 B.C.)
129:6

.

Hebrew Transliterated
129:6 YHYV KChTShYUr GGVTh ShQDMTh ShLPh YBSh.

Latin Vulgate
129:6 fiant sicut faenum tectorum quod statim ut viruerit arescet

King James Version
129:6 Let them be as the grass upon the housetops, which withereth afore it groweth up:

American Standard Version
129:6 Let them be as the grass upon the housetops, Which withereth before it groweth up;

Bible in Basic English
129:6 Let them be like the grass on the house-tops, which is dry before it comes to full growth.

Darby's English Translation
129:6 Let them be as the grass upon the house-tops, which withereth before it is plucked up,

Douay Rheims Bible
129:6 Let them be as grass on the tops of houses: which withered before it be plucked up:

Noah Webster Bible
129:6 Let them be as the grass upon the house-tops, which withereth before it groweth up:

World English Bible
129:6 Let them be as the grass on the housetops, Which withers before it grows up;

Young's Literal Translation
129:6 They are as grass of the roofs, That before it was drawn out withereth,

Modern Hebrew
שלא מלא כפו קוצר
וחצנו מעמר׃

Paleo-Hebrew (Before 585 B.C.)
129:7

.

Hebrew Transliterated
129:7 ShL'a ML'a KPhV QVTShUr VChTShNV M'yMUr.

Latin Vulgate
129:7 de quo non implebit manum suam messor et sinum suum manipulos faciens

King James Version
129:7 Wherewith the mower filleth not his hand; nor he that bindeth sheaves his bosom.

American Standard Version
129:7 Wherewith the reaper filleth not his hand, Nor he that bindeth sheaves his bosom.

Bible in Basic English
129:7 He who gets in the grain has no use for it; and they do not make bands of it for the grain-stems.

Darby's English Translation
129:7 Wherewith the mower filleth not his hand, nor he that bindeth sheaves his bosom;

Douay Rheims Bible
129:7 Wherewith the mower filleth not his hand: nor he that gathereth sheaves his bosom.

Noah Webster Bible
129:7 With which the mower filleth not his hand; nor he that bindeth sheaves, his bosom.

World English Bible
129:7 With which the reaper doesn`t fill his hand, Nor he who binds sheaves, his bosom.

Young's Literal Translation
129:7 That hath not filled the hand of a reaper, And the bosom of a binder of sheaves.

Modern Hebrew
ולא אמרו העברים
ברכת־יהוה אליכם
ברכנו אתכם בשם
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
129:8

-

.

Hebrew Transliterated
129:8 VL'a 'aMUrV H'yBUrYM BUrKTh-YHVH 'aLYKM BUrKNV 'aThKM BShM YHVH.

Latin Vulgate
129:8 de quo non dixerunt transeuntes benedictio Domini super vos benediximus vobis in nomine Domini

King James Version
129:8 Neither do they which go by say, The blessing of the LORD be upon you: we bless you in the name of the LORD.

American Standard Version
129:8 Neither do they that go by say, The blessing of Jehovah be upon you; We bless you in the name of Jehovah. Psalm 130 A Song of Ascents.

Bible in Basic English
129:8 And those who go by do not say, The blessing of the Lord be on you; we give you blessing in the name of the Lord.

Darby's English Translation
129:8 Neither do the passers-by say, The blessing of Jehovah be upon you; we bless you in the name of Jehovah!

Douay Rheims Bible
129:8 And they that have passed by have not said: The blessing of the Lord be upon you: we have blessed you in the name of the Lord.

Noah Webster Bible
129:8 Neither do they who go by, say, The blessing of the LORD be upon you: we bless you in the name of the LORD.

World English Bible
129:8 Neither do those who go by say, "The blessing of Yahweh be on you. We bless you in the name of Yahweh."

Young's Literal Translation
129:8 And the passers by have not said, `The blessing of Jehovah is on you, We blessed you in the Name of Jehovah!`

Psalms 130


Psalms Chapter 130 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 129

The Book of Psalms

Chapter 130

Click To Go To Verse 1 2 3 4 5 6 7 8
Modern Hebrew
שיר המעלות
ממעמקים קראתיך
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
130:1

.

Hebrew Transliterated
130:1 ShYUr HM'yLVTh MM'yMQYM QUr'aThYK YHVH.

Latin Vulgate
130:1 canticum graduum de profundis clamavi ad te Domine

King James Version
130:1 A Song of degrees.
Out of the depths have I cried unto thee, O LORD.

American Standard Version
130:1 Out of the depths have I cried unto thee, O Jehovah.

Bible in Basic English
130:1 A Song of the going up.
Out of the deep have I sent up my cry to you, O Lord.

Darby's English Translation
130:1 {A Song of degrees.} Out of the depths do I call upon thee, Jehovah.

Douay Rheims Bible
130:1 Out of the depths I have cried to thee, O Lord:

Noah Webster Bible
130:1 A Song of degrees.
Out of the depths have I cried to thee, O LORD.

World English Bible
130:1 A Song of Ascents.
Out of the depths I have cried to you, Yahweh.

Young's Literal Translation
130:1 A Song of the Ascents.
From depths I have called Thee, Jehovah.

Modern Hebrew
אדני שמעה בקולי
תהיינה אזניך
קשבות לקול
תחנוני׃

Paleo-Hebrew (Before 585 B.C.)
130:2

.

Hebrew Transliterated
130:2 'aDNY ShM'yH BQVLY ThHYYNH 'aZNYK QShBVTh LQVL ThChNVNY.

Latin Vulgate
130:2 Domine exaudi vocem meam fiant aures tuae intendentes ad vocem deprecationis meae

King James Version
130:2 Lord, hear my voice: let thine ears be attentive to the voice of my supplications.

American Standard Version
130:2 Lord, hear my voice: Let thine ears be attentive To the voice of my supplications.

Bible in Basic English
130:2 Lord, let my voice come before you: let your ears be awake to the voice of my prayer.

Darby's English Translation
130:2 Lord, hear my voice; let thine ears be attentive to the voice of my supplication.

Douay Rheims Bible
130:2 Lord, hear my voice. Let thy ears be attentive to the voice of my supplication.

Noah Webster Bible
130:2 Lord, hear my voice: let thy ears be attentive to the voice of my supplications.

World English Bible
130:2 Lord, hear my voice. Let your ears be attentive to the voice of my petitions.

Young's Literal Translation
130:2 Lord, hearken to my voice, Thine ears are attentive to the voice of my supplications.

Modern Hebrew
אם־עונות תשמר־יה
אדני מי יעמד׃

Paleo-Hebrew (Before 585 B.C.)
130:3
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
130:3 'aM-'yVNVTh ThShMUr-YH 'aDNY MY Y'yMD.

Latin Vulgate
130:3 si iniquitates observabis Domine Domine quis sustinebit

King James Version
130:3 If thou, LORD, shouldest mark iniquities, O Lord, who shall stand?

American Standard Version
130:3 If thou, Jehovah, shouldest mark iniquities, O Lord, who could stand?

Bible in Basic English
130:3 O Jah, if you took note of every sin, who would go free?

Darby's English Translation
130:3 If thou, Jah, shouldest mark iniquities, Lord, who shall stand?

Douay Rheims Bible
130:3 If thou, O Lord, wilt mark iniquities: Lord, who shall stand it.

Noah Webster Bible
130:3 If thou, LORD, shouldest mark iniquities, O Lord, who shall stand?

World English Bible
130:3 If you, Yah, kept a record of sins, Lord, who could stand?

Young's Literal Translation
130:3 If iniquities Thou dost observe, O Lord, who doth stand?

Modern Hebrew
כי־עמך הסליחה
למען תורא׃

Paleo-Hebrew (Before 585 B.C.)
130:4
-
.

Hebrew Transliterated
130:4 KY-'yMK HSLYChH LM'yN ThVUr'a.

Latin Vulgate
130:4 quia tecum est propitiatio cum terribilis sis sustinui Dominum sustinuit anima mea et verbum eius expectavi

King James Version
130:4 But there is forgiveness with thee, that thou mayest be feared.

American Standard Version
130:4 But there is forgiveness with thee, That thou mayest be feared.

Bible in Basic English
130:4 But there is forgiveness with you, so that you may be feared.

Darby's English Translation
130:4 But there is forgiveness with thee, that thou mayest be feared.

Douay Rheims Bible
130:4 For with thee there is merciful forgiveness: and by reason of thy law, I have waited for thee, O Lord. My soul hath relied on his word:

Noah Webster Bible
130:4 But there is forgiveness with thee, that thou mayest be feared.

World English Bible
130:4 But there is forgiveness with you, Therefore you are feared.

Young's Literal Translation
130:4 But with Thee is forgiveness, that Thou mayest be feared.

Modern Hebrew
קויתי יהוה קותה
נפשי ולדברו
הוחלתי׃

Paleo-Hebrew (Before 585 B.C.)
130:5

.

Hebrew Transliterated
130:5 QVYThY YHVH QVThH NPhShY VLDBUrV HVChLThY.

Latin Vulgate
130:5 anima mea ad Dominum

King James Version
130:5 I wait for the LORD, my soul doth wait, and in his word do I hope.

American Standard Version
130:5 I wait for Jehovah, my soul doth wait, And in his word do I hope.

Bible in Basic English
130:5 I am waiting for the Lord, my soul is waiting for him, and my hope is in his word.

Darby's English Translation
130:5 I wait for Jehovah; my soul doth wait, and in his word do I hope.

Douay Rheims Bible
130:5 my soul hath hoped in the Lord.

Noah Webster Bible
130:5 I wait for the LORD, my soul doth wait, and in his word do I hope.

World English Bible
130:5 I wait for Yahweh. My soul waits. I hope in his word.

Young's Literal Translation
130:5 I hoped for Jehovah -- hoped hath my soul, And for His word I have waited.

Modern Hebrew
נפשי לאדני משמרים
לבקר שמרים לבקר׃

Paleo-Hebrew (Before 585 B.C.)
130:6

.

Hebrew Transliterated
130:6 NPhShY L'aDNY MShMUrYM LBQUr ShMUrYM LBQUr.

Latin Vulgate
130:6 a vigilia matutina usque ad vigiliam matutinam expectet Israhel Dominum

King James Version
130:6 My soul waiteth for the Lord more than they that watch for the morning: I say, more than they that watch for the morning.

American Standard Version
130:6 My soul waiteth for the Lord More than watchmen wait for the morning; Yea, more than watchmen for the morning.

Bible in Basic English
130:6 My soul is watching for the Lord more than those who are watching for the morning; yes, more than the watchers for the morning.

Darby's English Translation
130:6 My soul waiteth for the Lord more than the watchers wait for the morning, more than the watchers for the morning.

Douay Rheims Bible
130:6 From the morning watch even until night, let Israel hope in the Lord.

Noah Webster Bible
130:6 My soul waiteth for the Lord more than they that watch for the morning: I say, more than they that watch for the morning.

World English Bible
130:6 My soul longs for the Lord more than watchmen long for the morning; More than watchmen for the morning.

Young's Literal Translation
130:6 My soul is for the Lord, More than those watching for morning, Watching for morning!

Modern Hebrew
יחל ישראל אל־יהוה
כי־עם־יהוה החסד
והרבה עמו פדות׃

Paleo-Hebrew (Before 585 B.C.)
130:7

- [image] [image] - [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
130:7 YChL YShUr'aL 'aL-YHVH KY-'yM-YHVH HChSD VHUrBH 'yMV PhDVTh.

Latin Vulgate
130:7 quia apud Dominum misericordia et multa apud eum redemptio

King James Version
130:7 Let Israel hope in the LORD: for with the LORD there is mercy, and with him is plenteous redemption.

American Standard Version
130:7 O Israel, hope in Jehovah; For with Jehovah there is lovingkindness, And with him is plenteous redemption.

Bible in Basic English
130:7 O Israel, have hope in the Lord; for with the Lord is mercy and full salvation.

Darby's English Translation
130:7 Let Israel hope in Jehovah, because with Jehovah there is loving-kindness, and with him is plenteous redemption;

Douay Rheims Bible
130:7 Because with the Lord there is mercy: and with him plentiful redemption.

Noah Webster Bible
130:7 Let Israel hope in the LORD: for with the LORD there is mercy, and with him is plenteous redemption.

World English Bible
130:7 Israel, hope in Yahweh, For with Yahweh there is lovingkindness. With him is abundant redemption.

Young's Literal Translation
130:7 Israel doth wait on Jehovah, For with Jehovah is kindness, And abundant with Him is redemption.

Modern Hebrew
והוא יפדה
את־ישראל מכל
עונתיו׃

Paleo-Hebrew (Before 585 B.C.)
130:8

-
.

Hebrew Transliterated
130:8 VHV'a YPhDH 'aTh-YShUr'aL MKL 'yVNThYV.

Latin Vulgate
130:8 et ipse redimet Israhel ex omnibus iniquitatibus eius

King James Version
130:8 And he shall redeem Israel from all his iniquities.

American Standard Version
130:8 And he will redeem Israel From all his iniquities. Psalm 131 A Song of Ascents; of David.

Bible in Basic English
130:8 And he will make Israel free from all his sins.

Darby's English Translation
130:8 And he will redeem Israel from all his iniquities.

Douay Rheims Bible
130:8 And he shall redeem Israel from all his iniquities.

Noah Webster Bible
130:8 And he shall redeem Israel from all his iniquities.

World English Bible
130:8 He will redeem Israel from all their sins.

Young's Literal Translation
130:8 And He doth redeem Israel from all his iniquities!

Psalms 131


Psalms Chapter 131 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 130

The Book of Psalms

Chapter 131

Click To Go To Verse 1 2 3
Modern Hebrew
שיר המעלות לדוד
יהוה לא־גבה לבי
ולא־רמו עיני
ולא־הלכתי בגדלות
ובנפלאות ממני׃

Paleo-Hebrew (Before 585 B.C.)
131:1

-
-
-
.

Hebrew Transliterated
131:1 ShYUr HM'yLVTh LDVD YHVH L'a-GBH LBY VL'a-UrMV 'yYNY VL'a-HLKThY BGDLVTh VBNPhL'aVTh MMNY.

Latin Vulgate
131:1 canticum graduum Domine non est exaltatum cor meum neque elati sunt oculi mei et non ambulavi in magnis et in mirabilibus super me

King James Version
131:1 A Song of degrees of David.
LORD, my heart is not haughty, nor mine eyes lofty: neither do I exercise myself in great matters, or in things too high for me.

American Standard Version
131:1 Jehovah, my heart is not haughty, nor mine eyes lofty; Neither do I exercise myself in great matters, Or in things too wonderful for me.

Bible in Basic English
131:1 A Song of the going up. Of David.
Lord, there is no pride in my heart and my eyes are not lifted up; and I have not taken part in great undertakings, or in things over-hard for me.

Darby's English Translation
131:1 {A Song of degrees. Of David.} Jehovah, my heart is not haughty, nor mine eyes lofty; neither do I exercise myself in great matters, and in things too wonderful for me.

Douay Rheims Bible
131:1 Lord, my heart is not exalted: nor are my eyes lofty. Neither have I walked in great matters, nor in wonderful things above me.

Noah Webster Bible
131:1 A Song of degrees of David.
LORD, my heart is not haughty, nor my eyes lofty: neither do I exercise myself in great matters, or in things too high for me.

World English Bible
131:1 A Song of Ascents. By David.
Yahweh, my heart isn`t haughty, nor my eyes lofty; Neither do I concern myself with great matters, Or things too wonderful for me.

Young's Literal Translation
131:1 A Song of the Ascents, by David.
Jehovah, my heart hath not been haughty, Nor have mine eyes been high, Nor have I walked in great things, And in things too wonderful for me.

Modern Hebrew
אם־לא שויתי
ודוממתי נפשי כגמל
עלי אמו כגמל עלי
נפשי׃

Paleo-Hebrew (Before 585 B.C.)
131:2
-

.

Hebrew Transliterated
131:2 'aM-L'a ShVYThY VDVMMThY NPhShY KGML 'yLY 'aMV KGML 'yLY NPhShY.

Latin Vulgate
131:2 si non proposui et silere feci animam meam sicut ablactatus ad matrem suam ita ablactata ad me anima mea

King James Version
131:2 Surely I have behaved and quieted myself, as a child that is weaned of his mother: my soul is even as a weaned child.

American Standard Version
131:2 Surely I have stilled and quieted my soul; Like a weaned child with his mother, Like a weaned child is my soul within me.

Bible in Basic English
131:2 See, I have made my soul calm and quiet, like a child on its mother's breast; my soul is like a child on its mother's breast.

Darby's English Translation
131:2 Surely I have restrained and composed my soul, like a weaned child with its mother: my soul within me is as a weaned child.

Douay Rheims Bible
131:2 If I was not humbly minded, but exalted my soul: As a child that is weaned is towards his mother, so reward in my soul.

Noah Webster Bible
131:2 Surely I have behaved and quieted myself as a child that is weaned by his mother: my soul is even as a weaned child.

World English Bible
131:2 Surely I have stilled and quieted my soul, Like a weaned child with his mother, Like a weaned child is my soul within me.

Young's Literal Translation
131:2 Have I not compared, and kept silent my soul, As a weaned one by its mother? As a weaned one by me is my soul.

Modern Hebrew
יחל ישראל אל־יהוה
מעתה ועד־עולם׃

Paleo-Hebrew (Before 585 B.C.)
131:3

-
. -

Hebrew Transliterated
131:3 YChL YShUr'aL 'aL-YHVH M'yThH V'yD-'yVLM.

Latin Vulgate
131:3 expecta Israhel Dominum amodo et usque in aeternum

King James Version
131:3 Let Israel hope in the LORD from henceforth and for ever.

American Standard Version
131:3 O Israel, hope in Jehovah From this time forth and for evermore. Psalm 132 A Song of Ascents.

Bible in Basic English
131:3 O Israel, have hope in the Lord, from this time and for ever.

Darby's English Translation
131:3 Let Israel hope in Jehovah, from henceforth and for evermore.

Douay Rheims Bible
131:3 Let Israel hope in the Lord, from henceforth now and for ever.

Noah Webster Bible
131:3 Let Israel hope in the LORD from henceforth and for ever.

World English Bible
131:3 Israel, hope in Yahweh, From this time forth and forevermore.

Young's Literal Translation
131:3 Israel doth wait on Jehovah, From henceforth, and unto the age!

Psalms 132


Psalms Chapter 132 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 131

The Book of Psalms

Chapter 132

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18
Modern Hebrew
שיר המעלות
זכור־יהוה לדוד את
כל־ענותו׃

Paleo-Hebrew (Before 585 B.C.)
132:1

-
. -

Hebrew Transliterated
132:1 ShYUr HM'yLVTh ZKVUr-YHVH LDVD 'aTh KL-'yNVThV.

Latin Vulgate
132:1 canticum graduum memento Domine David et omnis adflictionis eius

King James Version
132:1 A Song of degrees.
LORD, remember David, and all his afflictions:

American Standard Version
132:1 Jehovah, remember for David All his affliction;

Bible in Basic English
132:1 A Song of the going up.
Lord, give thought to David, and to all his troubles;

Darby's English Translation
132:1 {A Song of degrees.} Jehovah, remember for David all his affliction;

Douay Rheims Bible
132:1 O Lord, remember David, and all his meekness.

Noah Webster Bible
132:1 A Song of degrees.
LORD, remember David and all his afflictions;

World English Bible
132:1 A Song of Ascents.
Yahweh, remember David and all his affliction,

Young's Literal Translation
132:1 A Song of the Ascents.
Remember, Jehovah, for David, all his afflictions.

Modern Hebrew
אשר נשבע ליהוה
נדר לאביר יעקב׃

Paleo-Hebrew (Before 585 B.C.)
132:2

.

Hebrew Transliterated
132:2 'aShUr NShB'y LYHVH NDUr L'aBYUr Y'yQB.

Latin Vulgate
132:2 qui iuravit Domino votum vovit Deo Iacob

King James Version
132:2 How he sware unto the LORD, and vowed unto the mighty God of Jacob;

American Standard Version
132:2 How he sware unto Jehovah, And vowed unto the Mighty One of Jacob:

Bible in Basic English
132:2 How he made an oath to the Lord, and gave his word to the great God of Jacob, saying,

Darby's English Translation
132:2 How he swore unto Jehovah, vowed unto the Mighty One of Jacob:

Douay Rheims Bible
132:2 How he swore to the Lord, he vowed a vow to the God of Jacob:

Noah Webster Bible
132:2 How he swore to the LORD, and vowed to the mighty God of Jacob;

World English Bible
132:2 How he swore to Yahweh, And vowed to the Mighty One of Jacob:

Young's Literal Translation
132:2 Who hath sworn to Jehovah. He hath vowed to the Mighty One of Jacob:

Modern Hebrew
אם־אבא באהל ביתי
אם־אעלה על־ערש
יצועי׃

Paleo-Hebrew (Before 585 B.C.)
132:3
-
-
. -

Hebrew Transliterated
132:3 'aM-'aB'a B'aHL BYThY 'aM-'a'yLH 'yL-'yUrSh YTShV'yY.

Latin Vulgate
132:3 si intravero in tabernaculum domus meae si adsedero super lectum straminis mei

King James Version
132:3 Surely I will not come into the tabernacle of my house, nor go up into my bed;

American Standard Version
132:3 Surely I will not come into the tabernacle of my house, Nor go up into my bed;

Bible in Basic English
132:3 Truly, I will not come into my house, or go to my bed,

Darby's English Translation
132:3 I will not come into the tent of my house, I will not go up to the couch of my bed;

Douay Rheims Bible
132:3 If I shall enter into the tabernacle of my house: if I shall go up into the bed wherein I lie:

Noah Webster Bible
132:3 Surely I will not come into the tabernacle of my house, nor go up into my bed;

World English Bible
132:3 "Surely I will not come into the structure of my house, Nor go up into my bed;

Young's Literal Translation
132:3 `If I enter into the tent of my house, If I go up on the couch of my bed,

Modern Hebrew
אם־אתן שנת לעיני
לעפעפי תנומה׃

Paleo-Hebrew (Before 585 B.C.)
132:4
-

.

Hebrew Transliterated
132:4 'aM-'aThN ShNTh L'yYNY L'yPh'yPhY ThNVMH.

Latin Vulgate
132:4 si dedero somnum oculis meis et palpebris dormitationem

King James Version
132:4 I will not give sleep to mine eyes, or slumber to mine eyelids,

American Standard Version
132:4 I will not give sleep to mine eyes, Or slumber to mine eyelids;

Bible in Basic English
132:4 I will not give sleep to my eyes, or rest to my eyeballs,

Darby's English Translation
132:4 I will not give sleep to mine eyes, slumber to mine eyelids,

Douay Rheims Bible
132:4 If I shall give sleep to my eyes, or slumber to my eyelids,

Noah Webster Bible
132:4 I will not give sleep to my eyes, or slumber to my eyelids,

World English Bible
132:4 I will not give sleep to my eyes, Or slumber to my eyelids;

Young's Literal Translation
132:4 If I give sleep to mine eyes, To mine eyelids -- slumber,

Modern Hebrew
עד־אמצא מקום
ליהוה משכנות
לאביר יעקב׃

Paleo-Hebrew (Before 585 B.C.)
132:5
-

.

Hebrew Transliterated
132:5 'yD-'aMTSh'a MQVM LYHVH MShKNVTh L'aBYUr Y'yQB.

Latin Vulgate
132:5 donec inveniam locum Domino tabernacula Deo Iacob

King James Version
132:5 Until I find out a place for the LORD, an habitation for the mighty God of Jacob.

American Standard Version
132:5 Until I find out a place for Jehovah, A tabernacle for the Mighty One of Jacob.

Bible in Basic English
132:5 Till I have got a place for the Lord, a resting-place for the great God of Jacob.

Darby's English Translation
132:5 Until I find out a place for Jehovah, habitations for the Mighty One of Jacob. ...

Douay Rheims Bible
132:5 Or rest to my temples: until I find out a place for the Lord, a tabernacle for the God of Jacob.

Noah Webster Bible
132:5 Until I find a place for the LORD, a habitation for the mighty God of Jacob.

World English Bible
132:5 Until I find out a place for Yahweh, A dwelling for the Mighty One of Jacob."

Young's Literal Translation
132:5 Till I do find a place for Jehovah, Tabernacles for the Mighty One of Jacob.

Modern Hebrew
הנה־שמענוה באפרתה
מצאנוה בשדי־יער׃

Paleo-Hebrew (Before 585 B.C.)
132:6
-
. -

Hebrew Transliterated
132:6 HNH-ShM'yNVH B'aPhUrThH MTSh'aNVH BShDY-Y'yUr.

Latin Vulgate
132:6 ecce audivimus illum in Ephrata invenimus illum in regione saltus

King James Version
132:6 Lo, we heard of it at Ephratah: we found it in the fields of the wood.

American Standard Version
132:6 Lo, we heard of it in Ephrathah: We found it in the field of the wood.

Bible in Basic English
132:6 We had news of it at Ephrathah: we came to it in the fields of the wood.

Darby's English Translation
132:6 Behold, we heard of it at Ephratah, we found it in the fields of the wood.

Douay Rheims Bible
132:6 Behold we have heard of it in Ephrata: we have found it in the fields of the wood.

Noah Webster Bible
132:6 Lo, we heard of it at Ephratah: we found it in the fields of the wood.

World English Bible
132:6 Behold, we heard of it in Ephrathah. We found it in the field of Jaar:

Young's Literal Translation
132:6 `Lo, we have heard it in Ephratah, We have found it in the fields of the forest.

Modern Hebrew
נבואה למשכנותיו
נשתחוה להדם
רגליו׃

Paleo-Hebrew (Before 585 B.C.)
132:7

.

Hebrew Transliterated
132:7 NBV'aH LMShKNVThYV NShThChVH LHDM UrGLYV.

Latin Vulgate
132:7 intremus in tabernacula eius adoremus scabillum pedum eius

King James Version
132:7 We will go into his tabernacles: we will worship at his footstool.

American Standard Version
132:7 We will go into his tabernacles; We will worship at his footstool.

Bible in Basic English
132:7 Let us go into his tent; let us give worship at his feet.

Darby's English Translation
132:7 Let us go into his habitations, let us worship at his footstool.

Douay Rheims Bible
132:7 We will go into his tabernacle: We will adore in the place where his feet stood.

Noah Webster Bible
132:7 We will go into his tabernacles: we will worship at his footstool.

World English Bible
132:7 "We will go into his dwelling place. We will worship at his footstool.

Young's Literal Translation
132:7 We come in to His tabernacles, We bow ourselves at His footstool.

Modern Hebrew
קומה יהוה למנוחתך
אתה וארון עזך׃

Paleo-Hebrew (Before 585 B.C.)
132:8

.

Hebrew Transliterated
132:8 QVMH YHVH LMNVChThK 'aThH V'aUrVN 'yZK.

Latin Vulgate
132:8 surge Domine in requiem tuam tu et arca fortitudinis tuae

King James Version
132:8 Arise, O LORD, into thy rest; thou, and the ark of thy strength.

American Standard Version
132:8 Arise, O Jehovah, into thy resting-place; Thou, and the ark of thy strength.

Bible in Basic English
132:8 Come back, O Lord, to your resting-place; you and the ark of your strength.

Darby's English Translation
132:8 Arise, Jehovah, into thy rest, thou and the ark of thy strength.

Douay Rheims Bible
132:8 Arise, O Lord, into thy resting place: thou and the ark, which thou hast sanctified.

Noah Webster Bible
132:8 Arise, O LORD, into thy rest; thou, and the ark of thy strength.

World English Bible
132:8 Arise, Yahweh, into your resting place; You, and the ark of your strength.

Young's Literal Translation
132:8 Arise, O Jehovah, to Thy rest, Thou, and the ark of Thy strength,

Modern Hebrew
כהניך ילבשו־צדק
וחסידיך ירננו׃

Paleo-Hebrew (Before 585 B.C.)
132:9
-
.

Hebrew Transliterated
132:9 KHNYK YLBShV-TShDQ VChSYDYK YUrNNV.

Latin Vulgate
132:9 sacerdotes tui induantur iustitia et sancti tui laudent

King James Version
132:9 Let thy priests be clothed with righteousness; and let thy saints shout for joy.

American Standard Version
132:9 Let thy priest be clothed with righteousness; And let thy saints shout for joy.

Bible in Basic English
132:9 Let your priests be clothed with righteousness; and let your saints give cries of joy.

Darby's English Translation
132:9 Let thy priests be clothed with righteousness, and let thy saints shout for joy.

Douay Rheims Bible
132:9 Let thy priests be clothed with justice: and let thy saints rejoice.

Noah Webster Bible
132:9 Let thy priests be clothed with righteousness; and let thy saints shout for joy.

World English Bible
132:9 Let your priest be clothed with righteousness. Let your saints shout for joy!"

Young's Literal Translation
132:9 Thy priests do put on righteousness, And Thy pious ones cry aloud.

Modern Hebrew
בעבור דוד עבדך
אל־תשב פני משיחך׃

Paleo-Hebrew (Before 585 B.C.)
132:10

-
.

Hebrew Transliterated
132:10 B'yBVUr DVD 'yBDK 'aL-ThShB PhNY MShYChK.

Latin Vulgate
132:10 propter David servum tuum ne avertas faciem christi tui

King James Version
132:10 For thy servant David's sake turn not away the face of thine anointed.

American Standard Version
132:10 For thy servant David`s sake Turn not away the face of thine anointed.

Bible in Basic English
132:10 Because of your servant David, do not give up your king.

Darby's English Translation
132:10 For thy servant David`s sake, turn not away the face of thine anointed.

Douay Rheims Bible
132:10 For thy servant David's sake, turn not away the face of thy anointed.

Noah Webster Bible
132:10 For thy servant David's sake turn not away the face of thy anointed.

World English Bible
132:10 For your servant David`s sake, Don`t turn away the face of your anointed one.

Young's Literal Translation
132:10 For the sake of David Thy servant, Turn not back the face of Thine anointed.

Modern Hebrew
נשבע־יהוה לדוד
אמת לא־ישוב ממנה
מפרי בטנך אשית
לכסא־לך׃

Paleo-Hebrew (Before 585 B.C.)
132:11
-
-

. -

Hebrew Transliterated
132:11 NShB'y-YHVH LDVD 'aMTh L'a-YShVB MMNH MPhUrY BTNK 'aShYTh LKS'a-LK.

Latin Vulgate
132:11 iuravit Dominus David veritatem non avertetur ab ea de fructu ventris tui ponam super sedem tuam

King James Version
132:11 The LORD hath sworn in truth unto David; he will not turn from it; Of the fruit of thy body will I set upon thy throne.

American Standard Version
132:11 Jehovah hath sworn unto David in truth; He will not turn from it: Of the fruit of thy body will I set upon thy throne.

Bible in Basic English
132:11 The Lord gave a true oath to David, which he will not take back, saying, I will give your kingdom to the fruit of your body.

Darby's English Translation
132:11 Jehovah hath sworn in truth unto David; he will not turn from it: Of the fruit of thy body will I set upon thy throne;

Douay Rheims Bible
132:11 The Lord hath sworn truth to David, and he will not make it void: of the fruit of thy womb I will set upon thy throne.

Noah Webster Bible
132:11 The LORD hath sworn in truth to David; he will not turn from it; Of the fruit of thy body will I set upon thy throne.

World English Bible
132:11 Yahweh has sworn to David in truth. He will not turn from it: "I will set the fruit of your body on your throne.

Young's Literal Translation
132:11 Jehovah hath sworn truth to David, He turneth not back from it: Of the fruit of thy body, I set on the throne for thee.

Modern Hebrew
אם־ישמרו בניך
בריתי ועדתי זו
אלמדם גם־בניהם
עדי־עד ישבו לכסא־
לך׃

Paleo-Hebrew (Before 585 B.C.)
132:12
-

- [image] [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
132:12 'aM-YShMUrV BNYK BUrYThY V'yDThY ZV 'aLMDM GM-BNYHM 'yDY-'yD YShBV LKS'a- LK.

Latin Vulgate
132:12 si custodierint filii tui pactum meum et testificationem meam quam docuero eos et filii eorum usque in aeternum sedebunt super thronum tuum

King James Version
132:12 If thy children will keep my covenant and my testimony that I shall teach them, their children shall also sit upon thy throne for evermore.

American Standard Version
132:12 If thy children will keep my covenant And my testimony that I shall teach them, Their children also shall sit upon thy throne for evermore.

Bible in Basic English
132:12 If your children keep my word, and the teachings which I will give them, their children will be rulers of your kingdom for ever.

Darby's English Translation
132:12 If thy children keep my covenant, and my testimonies which I will teach them, their children also for evermore shall sit upon thy throne.

Douay Rheims Bible
132:12 If thy children will keep thy covenant, and these my testimonies which I shall teach them: Their children also for evermore shall sit upon thy throne.

Noah Webster Bible
132:12 If thy children will keep my covenant and my testimony that I shall teach them; their children also shall sit upon thy throne for ever.

World English Bible
132:12 If your children will keep my covenant, My testimony that I will teach them, Their children also will sit on your throne forevermore."

Young's Literal Translation
132:12 If thy sons keep My covenant, And My testimonies that I teach them, Their sons also for ever and ever, Do sit on the throne for thee.

Modern Hebrew
כי־בחר יהוה בציון
אוה למושב לו׃

Paleo-Hebrew (Before 585 B.C.)
132:13
-

.

Hebrew Transliterated
132:13 KY-BChUr YHVH BTShYVN 'aVH LMVShB LV.

Latin Vulgate
132:13 quia elegit Dominus Sion desideravit eam in habitaculum suum

King James Version
132:13 For the LORD hath chosen Zion; he hath desired it for his habitation.

American Standard Version
132:13 For Jehovah hath chosen Zion; He hath desired it for his habitation.

Bible in Basic English
132:13 For the Lord's heart is on Zion, desiring it for his resting-place.

Darby's English Translation
132:13 For Jehovah hath chosen Zion; he hath desired it for his dwelling:

Douay Rheims Bible
132:13 For the Lord hath chosen Sion: he hath chosen it for his dwelling.

Noah Webster Bible
132:13 For the LORD hath chosen Zion; he hath desired it for his habitation.

World English Bible
132:13 For Yahweh has chosen Zion. He has desired it for his habitation.

Young's Literal Translation
132:13 For Jehovah hath fixed on Zion, He hath desired it for a seat to Himself,

Modern Hebrew
זאת־מנוחתי עדי־עד
פה־אשב כי אותיה׃

Paleo-Hebrew (Before 585 B.C.)
132:14
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
132:14 Z'aTh-MNVChThY 'yDY-'yD PhH-'aShB KY 'aVThYH.

Latin Vulgate
132:14 haec est requies mea in sempiternum hic habitabo quia desideravi eam

King James Version
132:14 This is my rest for ever: here will I dwell; for I have desired it.

American Standard Version
132:14 This is my resting-place for ever: Here will I dwell; for I have desired it.

Bible in Basic English
132:14 This is my rest for ever: here will I ever be; for this is my desire.

Darby's English Translation
132:14 This is my rest for ever; here will I dwell, for I have desired it.

Douay Rheims Bible
132:14 This is my rest for ever and ever: here will I dwell, for I have chosen it.

Noah Webster Bible
132:14 This is my rest for ever: here will I dwell; for I have desired it.

World English Bible
132:14 "This is my resting place forever. Here I will live, for I have desired it.

Young's Literal Translation
132:14 This is My rest for ever and ever, Here do I sit, for I have desired it.

Modern Hebrew
צידה ברך אברך
אביוניה אשביע
לחם׃

Paleo-Hebrew (Before 585 B.C.)
132:15

.

Hebrew Transliterated
132:15 TShYDH BUrK 'aBUrK 'aBYVNYH 'aShBY'y LChM.

Latin Vulgate
132:15 venationem eius benedicens benedicam pauperes eius saturabo pane

King James Version
132:15 I will abundantly bless her provision: I will satisfy her poor with bread.

American Standard Version
132:15 I will abundantly bless her provision: I will satisfy her poor with bread.

Bible in Basic English
132:15 My blessing will be on her food; and her poor will be full of bread.

Darby's English Translation
132:15 I will abundantly bless her provision; I will satisfy her needy ones with bread;

Douay Rheims Bible
132:15 Blessing, I will bless her widow: I will satisfy her poor with bread.

Noah Webster Bible
132:15 I will abundantly bless her provision: I will satisfy her poor with bread.

World English Bible
132:15 I will abundantly bless her provision. I will satisfy her poor with bread.

Young's Literal Translation
132:15 Her provision I greatly bless, Her needy ones I satisfy with bread,

Modern Hebrew
וכהניה אלביש ישע
וחסידיה רנן
ירננו׃

Paleo-Hebrew (Before 585 B.C.)
132:16

.

Hebrew Transliterated
132:16 VKHNYH 'aLBYSh YSh'y VChSYDYH UrNN YUrNNV.

Latin Vulgate
132:16 sacerdotes eius induam salutari et sancti eius laude laudabunt

King James Version
132:16 I will also clothe her priests with salvation: and her saints shall shout aloud for joy.

American Standard Version
132:16 Her priests also will I clothe with salvation; And her saints shall shout aloud for joy.

Bible in Basic English
132:16 Her priests will be clothed with salvation; and her saints will give cries of joy.

Darby's English Translation
132:16 And I will clothe her priests with salvation, and her saints shall shout aloud for joy.

Douay Rheims Bible
132:16 I will clothe her priests with salvation: and her saints shall rejoice with exceeding great joy.

Noah Webster Bible
132:16 I will also clothe her priests with salvation, and her saints shall shout aloud for joy.

World English Bible
132:16 Her priests I will also clothe with salvation. Her saints will shout aloud for joy.

Young's Literal Translation
132:16 And her priests I clothe with salvation, And her pious ones do sing aloud.

Modern Hebrew
שם אצמיח קרן לדוד
ערכתי נר למשיחי׃

Paleo-Hebrew (Before 585 B.C.)
132:17

.

Hebrew Transliterated
132:17 ShM 'aTShMYCh QUrN LDVD 'yUrKThY NUr LMShYChY.

Latin Vulgate
132:17 ibi oriri faciam cornu David paravi lucernam christo meo

King James Version
132:17 There will I make the horn of David to bud: I have ordained a lamp for mine anointed.

American Standard Version
132:17 There will I make the horn of David to bud: I have ordained a lamp for mine anointed.

Bible in Basic English
132:17 There I will make the horn of David fertile: I have made ready a light for my king.

Darby's English Translation
132:17 There will I cause the horn of David to bud forth; I have ordained a lamp for mine anointed.

Douay Rheims Bible
132:17 There will I bring forth a horn to David: I have prepared a lamp for my anointed.

Noah Webster Bible
132:17 There will I make the horn of David to bud, I have ordained a lamp for my anointed.

World English Bible
132:17 There I will make the horn of David to bud. I have ordained a lamp for my anointed.

Young's Literal Translation
132:17 There I cause to spring up a horn for David, I have arranged a lamp for Mine anointed.

Modern Hebrew
אויביו אלביש בשת
ועליו יציץ נזרו׃

Paleo-Hebrew (Before 585 B.C.)
132:18

.

Hebrew Transliterated
132:18 'aVYBYV 'aLBYSh BShTh V'yLYV YTShYTSh NZUrV.

Latin Vulgate
132:18 inimicos eius induam confusione super ipsum autem florebit sanctificatio eius

King James Version
132:18 His enemies will I clothe with shame: but upon himself shall his crown flourish.

American Standard Version
132:18 His enemies will I clothe with shame; But upon himself shall his crown flourish. Psalm 133 A Song of Ascents; of David.

Bible in Basic English
132:18 His haters will be clothed with shame; but I will make his crown shining.

Darby's English Translation
132:18 His enemies will I clothe with shame; but upon himself shall his crown flourish.

Douay Rheims Bible
132:18 His enemies I will clothe with confusion: but upon him will my sanctification flourish.

Noah Webster Bible
132:18 His enemies will I clothe with shame: but upon himself shall his crown flourish.

World English Bible
132:18 I will clothe his enemies with shame, But on himself, his crown will be resplendant."

Young's Literal Translation
132:18 His enemies I do clothe with shame, And upon him doth his crown flourish!

Psalms 133


Psalms Chapter 133 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 132

The Book of Psalms

Chapter 133

Click To Go To Verse 1 2 3
Modern Hebrew
שיר המעלות לדוד
הנה מה־טוב
ומה־נעים שבת אחים
גם־יחד׃

Paleo-Hebrew (Before 585 B.C.)
133:1

- [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
133:1 ShYUr HM'yLVTh LDVD HNH MH-TVB VMH-N'yYM ShBTh 'aChYM GM-YChD.

Latin Vulgate
133:1 canticum graduum David ecce quam bonum et quam decorum habitare fratres in uno

King James Version
133:1 A Song of degrees of David.
Behold, how good and how pleasant it is for brethren to dwell together in unity!

American Standard Version
133:1 Behold, how good and how pleasant it is For brethren to dwell together in unity!

Bible in Basic English
133:1 A Song of the going up. Of David.
See how good and how pleasing it is for brothers to be living together in harmony!

Darby's English Translation
133:1 {A Song of degrees. Of David.} Behold, how good and how pleasant it is for brethren to dwell together in unity!

Douay Rheims Bible
133:1 Behold how good and how pleasant it is for brethren to dwell in unity.

Noah Webster Bible
133:1 A Song of degrees of David.
Behold, how good and how pleasant it is for brethren to dwell together in unity!

World English Bible
133:1 A Song of Ascents. By David.
See how good and how pleasant it is for brothers to live together in unity!

Young's Literal Translation
133:1 A Song of the Ascents, by David.
Lo, how good and how pleasant The dwelling of brethren -- even together!

Modern Hebrew
כשמן הטוב על־הראש
ירד על־הזקן
זקן־אהרן שירד
על־פי מדותיו׃

Paleo-Hebrew (Before 585 B.C.)
133:2

-
- [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
133:2 KShMN HTVB 'yL-HUr'aSh YUrD 'yL-HZQN ZQN-'aHUrN ShYUrD 'yL-PhY MDVThYV.

Latin Vulgate
133:2 sicut unguentum optimum in capite quod descendit in barbam barbam Aaron quod descendit super oram vestimentorum eius

King James Version
133:2 It is like the precious ointment upon the head, that ran down upon the beard, even Aaron's beard: that went down to the skirts of his garments;

American Standard Version
133:2 It is like the precious oil upon the head, That ran down upon the beard, Even Aaron`s beard; That came down upon the skirt of his garments;

Bible in Basic English
133:2 It is like oil of great price on the head, flowing down over the face, even Aaron's face: coming down to the edge of his robe;

Darby's English Translation
133:2 Like the precious oil upon the head, that ran down upon the beard, upon Aaron`s beard, that ran down to the hem of his garments;

Douay Rheims Bible
133:2 Like the precious ointment on the head, that ran down upon the beard, the beard of Aaron, Which ran down to the skirt of his garment:

Noah Webster Bible
133:2 It is like the precious ointment upon the head, that ran down upon the beard, even Aaron's beard: that went down to the skirts of his garment;

World English Bible
133:2 It is like the precious oil on the head, That ran down on the beard, Even Aaron`s beard; That came down on the edge of his robes;

Young's Literal Translation
133:2 As the good oil on the head, Coming down on the beard, the beard of Aaron, That cometh down on the skirt of his robes,

Modern Hebrew
כטל־חרמון שירד
על־הררי ציון כי
שם צוה יהוה
את־הברכה חיים עד־
העולם׃

Paleo-Hebrew (Before 585 B.C.)
133:3
-
-

-
. -

Hebrew Transliterated
133:3 KTL-ChUrMVN ShYUrD 'yL-HUrUrY TShYVN KY ShM TShVH YHVH 'aTh-HBUrKH ChYYM 'yD- H'yVLM.

Latin Vulgate
133:3 sicut ros Hermon qui descendit super montana Sion quoniam ibi mandavit Dominus benedictionem vitam usque in aeternum

King James Version
133:3 As the dew of Hermon, and as the dew that descended upon the mountains of Zion: for there the LORD commanded the blessing, even life for evermore.

American Standard Version
133:3 Like the dew of Hermon, That cometh down upon the mountains of Zion: For there Jehovah commanded the blessing, Even life for evermore. Psalm 134 A Song of Ascents.

Bible in Basic English
133:3 Like the dew of Hermon, which comes down on the mountains of Zion: for there the Lord gave orders for the blessing, even life for ever.

Darby's English Translation
133:3 As the dew of Hermon that descendeth on the mountains of Zion; for there hath Jehovah commanded the blessing, life for evermore.

Douay Rheims Bible
133:3 as the dew of Hermon, which descendeth upon mount Sion. For there the Lord hath commandeth blessing, and life for evermore.

Noah Webster Bible
133:3 As the dew of Hermon, and as the dew that descended upon the mountains of Zion: for there the LORD commanded the blessing, even life for ever.

World English Bible
133:3 Like the dew of Hermon, That comes down on the hills of Zion: For there Yahweh gives the blessing, Even life forevermore.

Young's Literal Translation
133:3 As dew of Hermon -- That cometh down on hills of Zion, For there Jehovah commanded the blessing -- Life unto the age!

Psalms 134


Psalms Chapter 134 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 133

The Book of Psalms

Chapter 134

Click To Go To Verse 1 2 3
Modern Hebrew
שיר המעלות הנה
ברכו את־יהוה
כל־עבדי יהוה
העמדים בבית־יהוה
בלילות׃

Paleo-Hebrew (Before 585 B.C.)
134:1

- [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
134:1 ShYUr HM'yLVTh HNH BUrKV 'aTh-YHVH KL-'yBDY YHVH H'yMDYM BBYTh-YHVH BLYLVTh.

Latin Vulgate
134:1 canticum graduum ecce benedicite Domino omnes servi Domini qui statis in domo Domini

King James Version
134:1 A Song of degrees.
Behold, bless ye the LORD, all ye servants of the LORD, which by night stand in the house of the LORD.

American Standard Version
134:1 Behold, bless ye Jehovah, all ye servants of Jehovah, That by night stand in the house of Jehovah.

Bible in Basic English
134:1 A Song of the going up.
Give praise to the Lord, all you servants of the Lord, who take your places in the house of the Lord by night.

Darby's English Translation
134:1 {A Song of degrees.} Behold, bless Jehovah, all ye servants of Jehovah, who by night stand in the house of Jehovah.

Douay Rheims Bible
134:1 Behold now bless ye the Lord, all ye servants of the Lord: Who stand in the house of the Lord, in the courts of the house of our God.

Noah Webster Bible
134:1 A Song of degrees.
Behold, bless ye the LORD, all ye servants of the LORD, who by night stand in the house of the LORD.

World English Bible
134:1 A Song of Ascents.
Look! Praise Yahweh, all you servants of Yahweh, Who stand by night in Yahweh`s house!

Young's Literal Translation
134:1 A Song of the Ascents.
Lo, bless Jehovah, all servants of Jehovah, Who are standing in the house of Jehovah by night.

Modern Hebrew
שאו־ידכם קדש
וברכו את־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
134:2
-
. -

Hebrew Transliterated
134:2 Sh'aV-YDKM QDSh VBUrKV 'aTh-YHVH.

Latin Vulgate
134:2 in noctibus levate manus vestras ad sanctum et benedicite Domino

King James Version
134:2 Lift up your hands in the sanctuary, and bless the LORD.

American Standard Version
134:2 Lift up your hands to the sanctuary, And bless ye Jehovah.

Bible in Basic English
134:2 Give praise to the Lord, lifting up your hands in his holy place.

Darby's English Translation
134:2 Lift up your hands in the sanctuary, and bless Jehovah.

Douay Rheims Bible
134:2 In the nights lift up your hands to the holy places, and bless ye the Lord.

Noah Webster Bible
134:2 Lift up your hands in the sanctuary, and bless the LORD.

World English Bible
134:2 Lift up your hands in the sanctuary. Praise Yahweh!

Young's Literal Translation
134:2 Lift up your hands in the sanctuary, And bless ye Jehovah.

Modern Hebrew
יברכך יהוה מציון
עשה שמים וארץ׃

Paleo-Hebrew (Before 585 B.C.)
134:3

.

Hebrew Transliterated
134:3 YBUrKK YHVH MTShYVN 'yShH ShMYM V'aUrTSh.

Latin Vulgate
134:3 benedicat tibi Dominus ex Sion factor caeli et terrae

King James Version
134:3 The LORD that made heaven and earth bless thee out of Zion.

American Standard Version
134:3 Jehovah bless thee out of Zion; Even he that made heaven and earth. Psalm 135

Bible in Basic English
134:3 May the Lord, who made heaven and earth, send you blessing out of Zion,

Darby's English Translation
134:3 Jehovah, the maker of heavens and earth, bless thee out of Zion.

Douay Rheims Bible
134:3 May the Lord out of Sion bless thee, he that made heaven and earth.

Noah Webster Bible
134:3 The LORD that made heaven and earth bless thee out of Zion.

World English Bible
134:3 May Yahweh bless you from Zion; Even he who made heaven and earth.

Young's Literal Translation
134:3 Jehovah doth bless thee out of Zion, The maker of the heavens and earth!

Psalms 135


Psalms Chapter 135 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 134

The Book of Psalms

Chapter 135

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21
Modern Hebrew
הללו יה הללו
את־שם יהוה הללו
עבדי יהוה׃

Paleo-Hebrew (Before 585 B.C.)
135:1

-

.

Hebrew Transliterated
135:1 HLLV YH HLLV 'aTh-ShM YHVH HLLV 'yBDY YHVH.

Latin Vulgate
135:1 alleluia laudate nomen Domini laudate servi Dominum

King James Version
135:1 Praise ye the LORD. Praise ye the name of the LORD; praise him, O ye servants of the LORD.

American Standard Version
135:1 Praise ye Jehovah. Praise ye the name of Jehovah; Praise him, O ye servants of Jehovah,

Bible in Basic English
135:1 Let the Lord be praised. O you servants of the Lord, give praise to the name of the Lord.

Darby's English Translation
135:1 Hallelujah! Praise the name of Jehovah; praise, ye servants of Jehovah,

Douay Rheims Bible
135:1 Praise ye the name of the Lord: O you his servants, praise the Lord:

Noah Webster Bible
135:1 Praise ye the LORD. Praise ye the name of the LORD; praise him, O ye servants of the LORD.

World English Bible
135:1 Praise Yah! Praise the name of Yahweh! Praise him, you servants of Yahweh,

Young's Literal Translation
135:1 Praise ye Jah! Praise ye the name of Jehovah, Praise, ye servants of Jehovah,

Modern Hebrew
שעמדים בבית יהוה
בחצרות בית
אלהינו׃

Paleo-Hebrew (Before 585 B.C.)
135:2

.

Hebrew Transliterated
135:2 Sh'yMDYM BBYTh YHVH BChTShUrVTh BYTh 'aLHYNV.

Latin Vulgate
135:2 qui statis in domo Domini in atriis domus Dei nostri

King James Version
135:2 Ye that stand in the house of the LORD, in the courts of the house of our God,

American Standard Version
135:2 Ye that stand in the house of Jehovah, In the courts of the house of our God.

Bible in Basic English
135:2 You who are in the house of the Lord, and in the open spaces of the house of our God,

Darby's English Translation
135:2 Ye that stand in the house of Jehovah, in the courts of the house of our God.

Douay Rheims Bible
135:2 You that stand in the house of the Lord, in the courts of the house of our God.

Noah Webster Bible
135:2 Ye that stand in the house of the LORD, in the courts of the house of our God,

World English Bible
135:2 You who stand in the house of Yahweh, In the courts of our God`s house.

Young's Literal Translation
135:2 Who are standing in the house of Jehovah, In the courts of the house of our God.

Modern Hebrew
הללו־יה כי־טוב
יהוה זמרו לשמו כי
נעים׃

Paleo-Hebrew (Before 585 B.C.)
135:3
- [image] [image] [image] [image] -

.

Hebrew Transliterated
135:3 HLLV-YH KY-TVB YHVH ZMUrV LShMV KY N'yYM.

Latin Vulgate
135:3 laudate Dominum quoniam bonus Dominus cantate nomini eius quoniam decens

King James Version
135:3 Praise the LORD; for the LORD is good: sing praises unto his name; for it is pleasant.

American Standard Version
135:3 Praise ye Jehovah; for Jehovah is good: Sing praises unto his name; for it is pleasant.

Bible in Basic English
135:3 Give praise to Jah, for he is good: make melody to his name, for it is pleasing.

Darby's English Translation
135:3 Praise ye Jah; for Jehovah is good: sing psalms unto his name; for it is pleasant.

Douay Rheims Bible
135:3 Praise ye the Lord, for the Lord is good: sing ye to his name, for it is sweet.

Noah Webster Bible
135:3 Praise the LORD; for the LORD is good; sing praises to his name; for it is pleasant.

World English Bible
135:3 Praise Yah, for Yahweh is good. Sing praises to his name, for that is pleasant.

Young's Literal Translation
135:3 Praise ye Jah! for Jehovah is good, Sing praise to His name, for it is pleasant.

Modern Hebrew
כי־יעקב בחר לו יה
ישראל לסגלתו׃

Paleo-Hebrew (Before 585 B.C.)
135:4
-

.

Hebrew Transliterated
135:4 KY-Y'yQB BChUr LV YH YShUr'aL LSGLThV.

Latin Vulgate
135:4 quia Iacob elegit sibi Dominus Israhel in peculium suum

King James Version
135:4 For the LORD hath chosen Jacob unto himself, and Israel for his peculiar treasure.

American Standard Version
135:4 For Jehovah hath chosen Jacob unto himself, And Israel for his own possession.

Bible in Basic English
135:4 For the Lord has taken Jacob for himself, and Israel for his property.

Darby's English Translation
135:4 For Jah hath chosen Jacob unto himself, Israel for his own possession.

Douay Rheims Bible
135:4 For the Lord hath chosen Jacob unto himself: Israel for his own possession.

Noah Webster Bible
135:4 For the LORD hath chosen Jacob to himself, and Israel for his peculiar treasure.

World English Bible
135:4 For Yah has chosen Jacob for himself; Israel for his own possession.

Young's Literal Translation
135:4 For Jacob hath Jah chosen for Himself, Israel for His peculiar treasure.

Modern Hebrew
כי אני ידעתי
כי־גדול יהוה
ואדנינו
מכל־אלהים׃

Paleo-Hebrew (Before 585 B.C.)
135:5

-

. -

Hebrew Transliterated
135:5 KY 'aNY YD'yThY KY-GDVL YHVH V'aDNYNV MKL-'aLHYM.

Latin Vulgate
135:5 quia ego scio quod magnus Dominus et Dominus noster prae omnibus diis

King James Version
135:5 For I know that the LORD is great, and that our Lord is above all gods.

American Standard Version
135:5 For I know that Jehovah is great, And that our Lord is above all gods.

Bible in Basic English
135:5 I know that the Lord is great, and that our Lord is greater than all other gods.

Darby's English Translation
135:5 For *I* know that Jehovah is great, and our Lord is above all gods.

Douay Rheims Bible
135:5 For I have known that the Lord is great, and our God is above all gods.

Noah Webster Bible
135:5 For I know that the LORD is great, and that our Lord is above all gods.

World English Bible
135:5 For I know that Yahweh is great, That our Lord is above all gods.

Young's Literal Translation
135:5 For I have known that great is Jehovah, Yea, our Lord is above all gods.

Modern Hebrew
כל אשר־חפץ יהוה
עשה בשמים ובארץ
בימים וכל־תהומות׃

Paleo-Hebrew (Before 585 B.C.)
135:6
-

. -

Hebrew Transliterated
135:6 KL 'aShUr-ChPhTSh YHVH 'yShH BShMYM VB'aUrTSh BYMYM VKL-ThHVMVTh.

Latin Vulgate
135:6 omnia quae voluit Dominus fecit in caelo et in terra in mari et in cunctis abyssis

King James Version
135:6 Whatsoever the LORD pleased, that did he in heaven, and in earth, in the seas, and all deep places.

American Standard Version
135:6 Whatsoever Jehovah pleased, that hath he done, In heaven and in earth, in the seas and in all deeps;

Bible in Basic English
135:6 The Lord has done whatever was pleasing to him, in heaven, and on the earth, in the seas and in all the deep waters.

Darby's English Translation
135:6 Whatsoever Jehovah pleased, he hath done in the heavens and on the earth, in the seas and all deeps;

Douay Rheims Bible
135:6 Whatsoever the Lord hath pleased he hath done, in heaven, in earth, in the sea, and in all the deeps.

Noah Webster Bible
135:6 Whatever the LORD pleased, that did he in heaven, and in earth, in the seas, and all deep places.

World English Bible
135:6 Whatever Yahweh pleased, that he has done, In heaven and in earth, in the seas and in all deeps;

Young's Literal Translation
135:6 All that Jehovah pleased He hath done, In the heavens and in earth, In the seas and all deep places,

Modern Hebrew
מעלה נשאים מקצה
הארץ ברקים למטר
עשה מוצא־רוח
מאוצרותיו׃

Paleo-Hebrew (Before 585 B.C.)
135:7

-
.

Hebrew Transliterated
135:7 M'yLH NSh'aYM MQTShH H'aUrTSh BUrQYM LMTUr 'yShH MVTSh'a-UrVCh M'aVTShUrVThYV.

Latin Vulgate
135:7 levans nubes de summitatibus terrae fulgura in pluviam fecit educens ventos de thesauris suis

King James Version
135:7 He causeth the vapours to ascend from the ends of the earth; he maketh lightnings for the rain; he bringeth the wind out of his treasuries.

American Standard Version
135:7 Who causeth the vapors to ascend from the ends of the earth; Who maketh lightnings for the rain; Who bringeth forth the wind out of his treasuries;

Bible in Basic English
135:7 He makes the mists go up from the ends of the earth; he makes thunder-flames for the rain; he sends out the winds from his store-houses.

Darby's English Translation
135:7 Who causeth the vapours to ascend from the ends of the earth; who maketh lightnings for the rain; who bringeth the wind out of his treasuries:

Douay Rheims Bible
135:7 He bringeth up clouds from the end of the earth: he hath made lightnings for the rain. He bringeth forth winds out of his stores:

Noah Webster Bible
135:7 He causeth the vapors to ascend from the ends of the earth; he maketh lightnings for the rain; he bringeth the wind out of his treasuries.

World English Bible
135:7 Who causes the clouds to rise from the ends of the earth; Who makes lightnings with the rain; Who brings forth the wind out of his treasuries;

Young's Literal Translation
135:7 Causing vapours to ascend from the end of the earth, Lightnings for the rain He hath made, Bringing forth wind from His treasures.

Modern Hebrew
שהכה בכורי מצרים
מאדם עד־בהמה׃

Paleo-Hebrew (Before 585 B.C.)
135:8

. -

Hebrew Transliterated
135:8 ShHKH BKVUrY MTShUrYM M'aDM 'yD-BHMH.

Latin Vulgate
135:8 qui percussit primitiva Aegypti ab homine usque ad pecus

King James Version
135:8 Who smote the firstborn of Egypt, both of man and beast.

American Standard Version
135:8 Who smote the first-born of Egypt, Both of man and beast;

Bible in Basic English
135:8 He put to death the first-fruits of Egypt, of man and of beast.

Darby's English Translation
135:8 Who smote the firstborn of Egypt, both of man and beast;

Douay Rheims Bible
135:8 He slew the firstborn of Egypt from man even unto beast.

Noah Webster Bible
135:8 Who smote the first-born of Egypt, both of man and beast.

World English Bible
135:8 Who struck the firstborn of Egypt, Both of man and animal;

Young's Literal Translation
135:8 Who smote the first-born of Egypt, From man unto beast.

Modern Hebrew
שלח אתות ומפתים
בתוככי מצרים
בפרעה ובכל־עבדיו׃

Paleo-Hebrew (Before 585 B.C.)
135:9

. -

Hebrew Transliterated
135:9 ShLCh 'aThVTh VMPhThYM BThVKKY MTShUrYM BPhUr'yH VBKL-'yBDYV.

Latin Vulgate
135:9 misit signa et portenta in medio tui Aegypte in Pharao et in cunctos servos eius

King James Version
135:9 Who sent tokens and wonders into the midst of thee, O Egypt, upon Pharaoh, and upon all his servants.

American Standard Version
135:9 Who sent signs and wonders into the midst of thee, O Egypt, Upon Pharaoh, and upon all his servants;

Bible in Basic English
135:9 He sent signs and wonders among you, O Egypt, on Pharaoh, and on all his servants.

Darby's English Translation
135:9 Who sent signs and miracles into the midst of thee, O Egypt, upon Pharaoh and upon all his servants;

Douay Rheims Bible
135:9 He sent forth signs and wonders in the midst of thee, O Egypt: upon Pharao, and upon all his servants.

Noah Webster Bible
135:9 Who sent tokens and wonders into the midst of thee, O Egypt, upon Pharaoh, and upon all his servants.

World English Bible
135:9 Who sent signs and wonders into the midst of you, Egypt, On Pharaoh, and on all his servants;

Young's Literal Translation
135:9 He sent tokens and wonders into thy midst, O Egypt, On Pharaoh and on all his servants.

Modern Hebrew
שהכה גוים רבים
והרג מלכים
עצומים׃

Paleo-Hebrew (Before 585 B.C.)
135:10

.

Hebrew Transliterated
135:10 ShHKH GVYM UrBYM VHUrG MLKYM 'yTShVMYM.

Latin Vulgate
135:10 qui percussit gentes multas et occidit reges fortes

King James Version
135:10 Who smote great nations, and slew mighty kings;

American Standard Version
135:10 Who smote many nations, And slew mighty kings,

Bible in Basic English
135:10 He overcame great nations, and put strong kings to death;

Darby's English Translation
135:10 Who smote great nations, and slew mighty kings,

Douay Rheims Bible
135:10 He smote many nations, and slew mighty kings:

Noah Webster Bible
135:10 Who smote great nations, and slew mighty kings;

World English Bible
135:10 Who struck many nations, And killed mighty kings,

Young's Literal Translation
135:10 Who smote many nations, and slew strong kings,

Modern Hebrew
לסיחון מלך האמרי
ולעוג מלך הבשן
ולכל ממלכות כנען׃

Paleo-Hebrew (Before 585 B.C.)
135:11

.

Hebrew Transliterated
135:11 LSYChVN MLK H'aMUrY VL'yVG MLK HBShN VLKL MMLKVTh KN'yN.

Latin Vulgate
135:11 Seon regem Amorreorum et Og regem Basan et omnia regna Chanaan

King James Version
135:11 Sihon king of the Amorites, and Og king of Bashan, and all the kingdoms of Canaan:

American Standard Version
135:11 Sihon king of the Amorites, And Og king of Bashan, And all the kingdoms of Canaan,

Bible in Basic English
135:11 Sihon, king of the Amorites, and Og, king of Bashan, and all the kingdoms of Canaan;

Darby's English Translation
135:11 Sihon king of the Amorites, and Og king of Bashan, and all the kingdoms of Canaan;

Douay Rheims Bible
135:11 Sehon king of the Amorrhites, and Og king of Basan, and all the kingdoms of Chanaan.

Noah Webster Bible
135:11 Sihon king of the Amorites, and Og king of Bashan, and all the kingdoms of Canaan:

World English Bible
135:11 Sihon king of the Amorites, Og king of Bashan, All the kingdoms of Canaan,

Young's Literal Translation
135:11 Even Sihon king of the Amorite, And Og king of Bashan, And all kingdoms of Canaan.

Modern Hebrew
ונתן ארצם נחלה
נחלה לישראל עמו׃

Paleo-Hebrew (Before 585 B.C.)
135:12

.

Hebrew Transliterated
135:12 VNThN 'aUrTShM NChLH NChLH LYShUr'aL 'yMV.

Latin Vulgate
135:12 et dedit terram eorum hereditatem hereditatem Israhel populo suo

King James Version
135:12 And gave their land for an heritage, an heritage unto Israel his people.

American Standard Version
135:12 And gave their land for a heritage, A heritage unto Israel his people.

Bible in Basic English
135:12 And gave their land for a heritage, even for a heritage to Israel his people.

Darby's English Translation
135:12 And gave their land for an inheritance, an inheritance unto Israel his people.

Douay Rheims Bible
135:12 And gave their land for an inheritance, for an inheritance to his people Israel.

Noah Webster Bible
135:12 And gave their land for a heritage, a heritage to Israel his people.

World English Bible
135:12 And gave their land for a heritage, A heritage to Israel, his people.

Young's Literal Translation
135:12 And He gave their land an inheritance, An inheritance to Israel His people,

Modern Hebrew
יהוה שמך לעולם
יהוה זכרך
לדר־ודר׃

Paleo-Hebrew (Before 585 B.C.)
135:13

. -

Hebrew Transliterated
135:13 YHVH ShMK L'yVLM YHVH ZKUrK LDUr-VDUr.

Latin Vulgate
135:13 Domine nomen tuum in aeternum Domine memoriale tuum in generatione et generatione

King James Version
135:13 Thy name, O LORD, endureth for ever; and thy memorial, O LORD, throughout all generations.

American Standard Version
135:13 Thy name, O Jehovah, endureth for ever; Thy memorial name, O Jehovah, throughout all generations.

Bible in Basic English
135:13 O Lord, your name is eternal; and the memory of you will have no end.

Darby's English Translation
135:13 Thy name, O Jehovah, is for ever; thy memorial, O Jehovah, from generation to generation.

Douay Rheims Bible
135:13 Thy name, O Lord, is for ever: thy memorial, O Lord, unto all generations.

Noah Webster Bible
135:13 Thy name, O LORD, endureth for ever; and thy memorial, O LORD, throughout all generations.

World English Bible
135:13 Your name, Yahweh, endures forever; Your renown, Yahweh, throughout all generations.

Young's Literal Translation
135:13 O Jehovah, Thy name is to the age, O Jehovah, Thy memorial to all generations.

Modern Hebrew
כי־ידין יהוה עמו
ועל־עבדיו יתנחם׃

Paleo-Hebrew (Before 585 B.C.)
135:14
-
-
.

Hebrew Transliterated
135:14 KY-YDYN YHVH 'yMV V'yL-'yBDYV YThNChM.

Latin Vulgate
135:14 quia iudicabit Dominus populum suum et in servos suos erit placabilis

King James Version
135:14 For the LORD will judge his people, and he will repent himself concerning his servants.

American Standard Version
135:14 For Jehovah will judge his people, And repent himself concerning his servants.

Bible in Basic English
135:14 For the Lord will be judge of his people's cause; his feelings will be changed to his servants.

Darby's English Translation
135:14 For Jehovah will judge his people, and will repent in favour of his servants.

Douay Rheims Bible
135:14 For the Lord will judge his people, and will be entreated in favour of his servants.

Noah Webster Bible
135:14 For the LORD will judge his people, and he will repent concerning his servants.

World English Bible
135:14 For Yahweh will judge his people, And have compassion on his servants.

Young's Literal Translation
135:14 For Jehovah doth judge His people, And for His servants comforteth Himself.

Modern Hebrew
עצבי הגוים כסף
וזהב מעשה ידי
אדם׃

Paleo-Hebrew (Before 585 B.C.)
135:15

.

Hebrew Transliterated
135:15 'yTShBY HGVYM KSPh VZHB M'yShH YDY 'aDM.

Latin Vulgate
135:15 idola gentium argentum et aurum opera manuum hominum

King James Version
135:15 The idols of the heathen are silver and gold, the work of men's hands.

American Standard Version
135:15 The idols of the nations are silver and gold, The work of men`s hands.

Bible in Basic English
135:15 The images of the nations are silver and gold, the work of men's hands.

Darby's English Translation
135:15 The idols of the nations are silver and gold, the work of men`s hands:

Douay Rheims Bible
135:15 The idols of the Gentiles are silver and gold, the works of men's hands.

Noah Webster Bible
135:15 The idols of the heathen are silver and gold, the work of men's hands.

World English Bible
135:15 The idols of the nations are silver and gold, The work of men`s hands.

Young's Literal Translation
135:15 The idols of the nations are silver and gold, Work of the hands of man.

Modern Hebrew
פה־להם ולא ידברו
עינים להם ולא
יראו׃

Paleo-Hebrew (Before 585 B.C.)
135:16
-

.

Hebrew Transliterated
135:16 PhH-LHM VL'a YDBUrV 'yYNYM LHM VL'a YUr'aV.

Latin Vulgate
135:16 os habent et non loquentur oculos habent et non videbunt

King James Version
135:16 They have mouths, but they speak not; eyes have they, but they see not;

American Standard Version
135:16 They have mouths, but they speak not; Eyes have they, but they see not;

Bible in Basic English
135:16 They have mouths, but no voice, they have eyes, but they do not see;

Darby's English Translation
135:16 They have a mouth, and they speak not; eyes have they, and they see not;

Douay Rheims Bible
135:16 They have a mouth, but they speak not: they have eyes, but they see not.

Noah Webster Bible
135:16 They have mouths, but they speak not; eyes have they, but they see not.

World English Bible
135:16 They have mouths, but they can`t speak; They have eyes, but they can`t see;

Young's Literal Translation
135:16 A mouth they have, and they speak not, Eyes they have, and they see not,

Modern Hebrew
אזנים להם ולא
יאזינו אף
אין־יש־רוח בפיהם׃

Paleo-Hebrew (Before 585 B.C.)
135:17

- [image] [image] -
.

Hebrew Transliterated
135:17 'aZNYM LHM VL'a Y'aZYNV 'aPh 'aYN-YSh-UrVCh BPhYHM.

Latin Vulgate
135:17 aures habent et non audient sed nec spiritus in ore eorum

King James Version
135:17 They have ears, but they hear not; neither is there any breath in their mouths.

American Standard Version
135:17 They have ears, but they hear not; Neither is there any breath in their mouths.

Bible in Basic English
135:17 They have ears, but no hearing; and there is no breath in their mouths.

Darby's English Translation
135:17 They have ears, and they hear not; neither is there any breath in their mouth.

Douay Rheims Bible
135:17 They have ears, but they hear not: neither is there any breath in their mouths.

Noah Webster Bible
135:17 They have ears, but they hear not; neither is there any breath in their mouths.

World English Bible
135:17 They have ears, but they can`t hear; Neither is there any breath in their mouths.

Young's Literal Translation
135:17 Ears they have, and they give not ear, Nose -- there is no breath in their mouth!

Modern Hebrew
כמוהם יהיו עשיהם
כל אשר־בטח בהם׃

Paleo-Hebrew (Before 585 B.C.)
135:18

. -

Hebrew Transliterated
135:18 KMVHM YHYV 'yShYHM KL 'aShUr-BTCh BHM.

Latin Vulgate
135:18 similes illis fiant qui faciunt ea omnis qui confidit in eis

King James Version
135:18 They that make them are like unto them: so is every one that trusteth in them.

American Standard Version
135:18 They that make them shall be like unto them; Yea, every one that trusteth in them.

Bible in Basic English
135:18 Those who make them are like them; and so is everyone who puts his hope in them.

Darby's English Translation
135:18 They that make them are like unto them, -- every one that confideth in them.

Douay Rheims Bible
135:18 Let them that make them be like to them: and every one that trusteth in them.

Noah Webster Bible
135:18 They that make them are like them: so is every one that trusteth in them.

World English Bible
135:18 Those who make them will be like them; Yes, everyone who trusts in them.

Young's Literal Translation
135:18 Like them are their makers, Every one who is trusting in them.

Modern Hebrew
בית ישראל ברכו
את־יהוה בית אהרן
ברכו את־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
135:19

-

. -

Hebrew Transliterated
135:19 BYTh YShUr'aL BUrKV 'aTh-YHVH BYTh 'aHUrN BUrKV 'aTh-YHVH.

Latin Vulgate
135:19 domus Israhel benedicite Domino domus Aaron benedicite Domino

King James Version
135:19 Bless the LORD, O house of Israel: bless the LORD, O house of Aaron:

American Standard Version
135:19 O house of Israel, bless ye Jehovah: O house of Aaron, bless ye Jehovah:

Bible in Basic English
135:19 Give praise to the Lord, O children of Israel: give praise to the Lord, O sons of Aaron:

Darby's English Translation
135:19 House of Israel, bless ye Jehovah; house of Aaron, bless ye Jehovah;

Douay Rheims Bible
135:19 Bless the Lord, O house of Israel: bless the Lord, O house of Aaron.

Noah Webster Bible
135:19 Bless the LORD, O house of Israel: bless the LORD, O house of Aaron:

World English Bible
135:19 House of Israel, praise Yahweh! House of Aaron, praise Yahweh!

Young's Literal Translation
135:19 O house of Israel, bless ye Jehovah, O house of Aaron, bless ye Jehovah,

Modern Hebrew
בית הלוי ברכו
את־יהוה יראי יהוה
ברכו את־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
135:20

-

. -

Hebrew Transliterated
135:20 BYTh HLVY BUrKV 'aTh-YHVH YUr'aY YHVH BUrKV 'aTh-YHVH.

Latin Vulgate
135:20 domus Levi benedicite Domino timentes Dominum benedicite Domino

King James Version
135:20 Bless the LORD, O house of Levi: ye that fear the LORD, bless the LORD.

American Standard Version
135:20 O house of Levi, bless ye Jehovah: Ye that fear Jehovah, bless ye Jehovah.

Bible in Basic English
135:20 Give praise to the Lord, O sons of Levi: let all the worshippers of the Lord give him praise.

Darby's English Translation
135:20 House of Levi, bless ye Jehovah; ye that fear Jehovah, bless Jehovah.

Douay Rheims Bible
135:20 Bless the Lord, O house of Levi: you that fear the Lord, bless the Lord.

Noah Webster Bible
135:20 Bless the LORD, O house of Levi: ye that fear the LORD, bless the LORD.

World English Bible
135:20 House of Levi, praise Yahweh! You who fear Yahweh, praise Yahweh!

Young's Literal Translation
135:20 O house of Levi, bless ye Jehovah, Those fearing Jehovah, bless ye Jehovah.

Modern Hebrew
ברוך יהוה מציון
שכן ירושלם
הללו־יה׃

Paleo-Hebrew (Before 585 B.C.)
135:21

. -

Hebrew Transliterated
135:21 BUrVK YHVH MTShYVN ShKN YUrVShLM HLLV-YH.

Latin Vulgate
135:21 benedictus Dominus ex Sion qui habitat in Hierusalem alleluia

King James Version
135:21 Blessed be the LORD out of Zion, which dwelleth at Jerusalem. Praise ye the LORD.

American Standard Version
135:21 Blessed be Jehovah out of Zion, Who dwelleth at Jerusalem. Praise ye Jehovah. Psalm 136

Bible in Basic English
135:21 Praise be to the Lord out of Zion, even to the Lord whose house is in Jerusalem, Let the Lord be praised.

Darby's English Translation
135:21 Blessed be Jehovah out of Zion, who dwelleth at Jerusalem! Hallelujah!

Douay Rheims Bible
135:21 Blessed be the Lord out of Sion, who dwelleth in Jerusalem.

Noah Webster Bible
135:21 Blessed be the LORD out of Zion, who dwelleth at Jerusalem. Praise ye the LORD.

World English Bible
135:21 Blessed be Yahweh from Zion, Who dwells at Jerusalem. Praise Yah!

Young's Literal Translation
135:21 Blessed is Jehovah from Zion, Inhabiting Jerusalem -- praise ye Jah!

Psalms 136


Psalms Chapter 136 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 135

The Book of Psalms

Chapter 136

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26
Modern Hebrew
הודו ליהוה כי־טוב
כי לעולם חסדו׃

Paleo-Hebrew (Before 585 B.C.)
136:1

-
.

Hebrew Transliterated
136:1 HVDV LYHVH KY-TVB KY L'yVLM ChSDV.

Latin Vulgate
136:1 confitemini Domino quoniam bonus quoniam in aeternum misericordia eius

King James Version
136:1 O give thanks unto the LORD; for he is good: for his mercy endureth for ever.

American Standard Version
136:1 Oh give thanks unto Jehovah; for he is good; For his lovingkindness endureth for ever.

Bible in Basic English
136:1 O give praise to the Lord, for he is good: for his mercy is unchanging for ever.

Darby's English Translation
136:1 Give ye thanks unto Jehovah, for he is good; for his loving-kindness endureth for ever:

Douay Rheims Bible
136:1 Praise the Lord, for he is good: for his mercy endureth for ever.

Noah Webster Bible
136:1 O give thanks to the LORD; for he is good: for his mercy endureth for ever.

World English Bible
136:1 Give thanks to Yahweh, for he is good; For his lovingkindness endures forever.

Young's Literal Translation
136:1 Give ye thanks to Jehovah, For good, for to the age is His kindness.

Modern Hebrew
הודו לאלהי האלהים
כי לעולם חסדו׃

Paleo-Hebrew (Before 585 B.C.)
136:2

.

Hebrew Transliterated
136:2 HVDV L'aLHY H'aLHYM KY L'yVLM ChSDV.

Latin Vulgate
136:2 confitemini Deo deorum quoniam in aeternum misericordia eius

King James Version
136:2 O give thanks unto the God of gods: for his mercy endureth for ever.

American Standard Version
136:2 Oh give thanks unto the God of gods; For his lovingkindness endureth for ever.

Bible in Basic English
136:2 O give praise to the God of gods: for his mercy is unchanging for ever.

Darby's English Translation
136:2 Give thanks unto the God of gods, for his loving-kindness endureth for ever;

Douay Rheims Bible
136:2 Praise ye the God of gods: for his mercy endureth for ever.

Noah Webster Bible
136:2 O give thanks to the God of gods: for his mercy endureth for ever.

World English Bible
136:2 Give thanks to the God of gods; For his lovingkindness endures forever.

Young's Literal Translation
136:2 Give ye thanks to the God of gods, For to the age is His kindness.

Modern Hebrew
הודו לאדני האדנים
כי לעולם חסדו׃

Paleo-Hebrew (Before 585 B.C.)
136:3

.

Hebrew Transliterated
136:3 HVDV L'aDNY H'aDNYM KY L'yVLM ChSDV.

Latin Vulgate
136:3 confitemini Domino dominorum quoniam in aeternum misericordia eius

King James Version
136:3 O give thanks to the Lord of lords: for his mercy endureth for ever.

American Standard Version
136:3 Oh give thanks unto the Lord of lords; For his lovingkindness endureth for ever:

Bible in Basic English
136:3 O give praise to the Lord of lords: for his mercy is unchanging for ever.

Darby's English Translation
136:3 Give thanks unto the Lord of lords, for his loving-kindness endureth for ever.

Douay Rheims Bible
136:3 Praise ye the Lord of lords: for his mercy endureth for ever.

Noah Webster Bible
136:3 O give thanks to the Lord of lords: for his mercy endureth for ever.

World English Bible
136:3 Give thanks to the Lord of lords; For his lovingkindness endures forever:

Young's Literal Translation
136:3 Give ye thanks to the Lord of lords, For to the age is His kindness.

Modern Hebrew
לעשה נפלאות גדלות
לבדו כי לעולם
חסדו׃

Paleo-Hebrew (Before 585 B.C.)
136:4

.

Hebrew Transliterated
136:4 L'yShH NPhL'aVTh GDLVTh LBDV KY L'yVLM ChSDV.

Latin Vulgate
136:4 qui facit mirabilia magna solus quoniam in aeternum misericordia eius

King James Version
136:4 To him who alone doeth great wonders: for his mercy endureth for ever.

American Standard Version
136:4 To him who alone doeth great wonders; For his lovingkindness endureth for ever:

Bible in Basic English
136:4 To him who only does great wonders: for his mercy is unchanging for ever.

Darby's English Translation
136:4 To him who alone doeth great wonders, for his loving-kindness endureth for ever:

Douay Rheims Bible
136:4 Who alone doth great wonders: for his mercy endureth for ever.

Noah Webster Bible
136:4 To him who alone doeth great wonders: for his mercy endureth for ever.

World English Bible
136:4 To him who alone does great wonders; For his lovingkindness endures forever:

Young's Literal Translation
136:4 To Him doing great wonders by Himself alone, For to the age is His kindness.

Modern Hebrew
לעשה השמים בתבונה
כי לעולם חסדו׃

Paleo-Hebrew (Before 585 B.C.)
136:5

.

Hebrew Transliterated
136:5 L'yShH HShMYM BThBVNH KY L'yVLM ChSDV.

Latin Vulgate
136:5 qui fecit caelos in sapientia quoniam in aeternum misericordia eius

King James Version
136:5 To him that by wisdom made the heavens: for his mercy endureth for ever.

American Standard Version
136:5 To him that by understanding made the heavens; For his lovingkindness endureth for ever:

Bible in Basic English
136:5 To him who by wisdom made the heavens: for his mercy is unchanging for ever.

Darby's English Translation
136:5 To him that by understanding made the heavens, for his loving-kindness endureth for ever;

Douay Rheims Bible
136:5 Who made the heavens in understanding: for his mercy endureth for ever.

Noah Webster Bible
136:5 To him that by wisdom made the heavens: for his mercy endureth for ever.

World English Bible
136:5 To him who by understanding made the heavens; For his lovingkindness endures forever:

Young's Literal Translation
136:5 To Him making the heavens by understanding, For to the age is His kindness.

Modern Hebrew
לרקע הארץ על־המים
כי לעולם חסדו׃

Paleo-Hebrew (Before 585 B.C.)
136:6

-
.

Hebrew Transliterated
136:6 LUrQ'y H'aUrTSh 'yL-HMYM KY L'yVLM ChSDV.

Latin Vulgate
136:6 qui firmavit terram super aquas quoniam in aeternum misericordia eius

King James Version
136:6 To him that stretched out the earth above the waters: for his mercy endureth for ever.

American Standard Version
136:6 To him that spread forth the earth above the waters; For his lovingkindness endureth for ever:

Bible in Basic English
136:6 To him by whom the earth was stretched out over the waters: for his mercy is unchanging for ever.

Darby's English Translation
136:6 To him that stretched out the earth above the waters, for his loving-kindness endureth for ever;

Douay Rheims Bible
136:6 Who established the earth above the waters: for his mercy endureth for ever.

Noah Webster Bible
136:6 To him that stretched out the earth above the waters: for his mercy endureth for ever.

World English Bible
136:6 To him who spread out the earth above the waters; For his lovingkindness endures forever:

Young's Literal Translation
136:6 To Him spreading the earth over the waters, For to the age is His kindness.

Modern Hebrew
לעשה אורים גדלים
כי לעולם חסדו׃

Paleo-Hebrew (Before 585 B.C.)
136:7

.

Hebrew Transliterated
136:7 L'yShH 'aVUrYM GDLYM KY L'yVLM ChSDV.

Latin Vulgate
136:7 qui fecit luminaria magna quoniam in aeternum misericordia eius

King James Version
136:7 To him that made great lights: for his mercy endureth for ever:

American Standard Version
136:7 To him that made great lights; For his lovingkindness endureth for ever:

Bible in Basic English
136:7 To him who made great lights: for his mercy is unchanging for ever.

Darby's English Translation
136:7 To him that made great lights, for his loving-kindness endureth for ever;

Douay Rheims Bible
136:7 Who made the great lights: for his mercy endureth for ever.

Noah Webster Bible
136:7 To him that made great lights: for his mercy endureth for ever:

World English Bible
136:7 To him who made the great lights; For his lovingkindness endures forever:

Young's Literal Translation
136:7 To Him making great lights, For to the age is His kindness.

Modern Hebrew
את־השמש לממשלת
ביום כי לעולם
חסדו׃

Paleo-Hebrew (Before 585 B.C.)
136:8
-

.

Hebrew Transliterated
136:8 'aTh-HShMSh LMMShLTh BYVM KY L'yVLM ChSDV.

Latin Vulgate
136:8 solem in potestatem diei quoniam in aeternum misericordia eius

King James Version
136:8 The sun to rule by day: for his mercy endureth for ever:

American Standard Version
136:8 The sun to rule by day; For his lovingkindness endureth for ever;

Bible in Basic English
136:8 The sun to have rule by day: for his mercy is unchanging for ever.

Darby's English Translation
136:8 The sun for rule over the day, for his loving-kindness endureth for ever,

Douay Rheims Bible
136:8 The sun to rule over the day: for his mercy endureth for ever.

Noah Webster Bible
136:8 The sun to rule by day: for his mercy endureth for ever:

World English Bible
136:8 The sun to rule by day; For his lovingkindness endures forever;

Young's Literal Translation
136:8 The sun to rule by day, For to the age is His kindness.

Modern Hebrew
את־הירח וכוכבים
לממשלות בלילה כי
לעולם חסדו׃

Paleo-Hebrew (Before 585 B.C.)
136:9
-

.

Hebrew Transliterated
136:9 'aTh-HYUrCh VKVKBYM LMMShLVTh BLYLH KY L'yVLM ChSDV.

Latin Vulgate
136:9 lunam et stellas in potestatem noctis quoniam in aeternum misericordia eius

King James Version
136:9 The moon and stars to rule by night: for his mercy endureth for ever.

American Standard Version
136:9 The moon and stars to rule by night; For his lovingkindness endureth for ever:

Bible in Basic English
136:9 The moon and the stars to have rule by night: for his mercy is unchanging for ever.

Darby's English Translation
136:9 The moon and stars for rule over the night, for his loving-kindness endureth for ever:

Douay Rheims Bible
136:9 The moon and the stars to rule the night: for his mercy endureth for ever.

Noah Webster Bible
136:9 The moon and stars to rule by night: for his mercy endureth for ever.

World English Bible
136:9 The moon and stars to rule by night; For his lovingkindness endures forever:

Young's Literal Translation
136:9 The moon and stars to rule by night, For to the age is His kindness.

Modern Hebrew
למכה מצרים
בבכוריהם כי לעולם
חסדו׃

Paleo-Hebrew (Before 585 B.C.)
136:10

.

Hebrew Transliterated
136:10 LMKH MTShUrYM BBKVUrYHM KY L'yVLM ChSDV.

Latin Vulgate
136:10 qui percussit Aegyptum cum primitivis suis quoniam in aeternum misericordia eius

King James Version
136:10 To him that smote Egypt in their firstborn: for his mercy endureth for ever:

American Standard Version
136:10 To him that smote Egypt in their first-born; For his lovingkindness endureth for ever;

Bible in Basic English
136:10 To him who put to death the first-fruits of Egypt: for his mercy is unchanging for ever:

Darby's English Translation
136:10 To him that smote Egypt in their firstborn, for his loving-kindness endureth for ever,

Douay Rheims Bible
136:10 Who smote Egypt with their firstborn: for his mercy endureth for ever.

Noah Webster Bible
136:10 To him that smote Egypt in their first-born: for his mercy endureth for ever:

World English Bible
136:10 To him who struck down the Egyptian firstborn; For his lovingkindness endures forever;

Young's Literal Translation
136:10 To Him smiting Egypt in their first-born, For to the age is His kindness.

Modern Hebrew
ויוצא ישראל מתוכם
כי לעולם חסדו׃

Paleo-Hebrew (Before 585 B.C.)
136:11

.

Hebrew Transliterated
136:11 VYVTSh'a YShUr'aL MThVKM KY L'yVLM ChSDV.

Latin Vulgate
136:11 et eduxit Israhel de medio eorum quoniam in aeternum misericordia eius

King James Version
136:11 And brought out Israel from among them: for his mercy endureth for ever:

American Standard Version
136:11 And brought out Israel from among them; For his lovingkindness endureth for ever;

Bible in Basic English
136:11 And took out Israel from among them: for his mercy is unchanging for ever:

Darby's English Translation
136:11 And brought out Israel from among them, for his loving-kindness endureth for ever,

Douay Rheims Bible
136:11 Who brought Israel from among them: for his mercy endureth for ever.

Noah Webster Bible
136:11 And brought out Israel from among them: for his mercy endureth for ever:

World English Bible
136:11 And brought out Israel from among them; For his lovingkindness endures forever;

Young's Literal Translation
136:11 And bringing forth Israel from their midst, For to the age is His kindness.

Modern Hebrew
ביד חזקה ובזרוע
נטויה כי לעולם
חסדו׃

Paleo-Hebrew (Before 585 B.C.)
136:12

.

Hebrew Transliterated
136:12 BYD ChZQH VBZUrV'y NTVYH KY L'yVLM ChSDV.

Latin Vulgate
136:12 in manu valida et in brachio extento quoniam in aeternum misericordia eius

King James Version
136:12 With a strong hand, and with a stretched out arm: for his mercy endureth for ever.

American Standard Version
136:12 With a strong hand, and with an outstretched arm; For his lovingkindness endureth for ever:

Bible in Basic English
136:12 With a strong hand and an outstretched arm: for his mercy is unchanging for ever.

Darby's English Translation
136:12 With a powerful hand and with a stretched-out arm, for his loving-kindness endureth for ever;

Douay Rheims Bible
136:12 With a mighty hand and a stretched out arm: for his mercy endureth for ever.

Noah Webster Bible
136:12 With a strong hand, and with an out-stretched arm: for his mercy endureth for ever.

World English Bible
136:12 With a strong hand, and with an outstretched arm; For his lovingkindness endures forever:

Young's Literal Translation
136:12 By a strong hand, and a stretched-out-arm, For to the age is His kindness.

Modern Hebrew
לגזר ים־סוף
לגזרים כי לעולם
חסדו׃

Paleo-Hebrew (Before 585 B.C.)
136:13
-

.

Hebrew Transliterated
136:13 LGZUr YM-SVPh LGZUrYM KY L'yVLM ChSDV.

Latin Vulgate
136:13 qui divisit mare Rubrum in divisiones quoniam in aeternum misericordia eius

King James Version
136:13 To him which divided the Red sea into parts: for his mercy endureth for ever:

American Standard Version
136:13 To him that divided the Red Sea in sunder; For his lovingkindness endureth for ever;

Bible in Basic English
136:13 To him who made a way through the Red Sea: for his mercy is unchanging for ever:

Darby's English Translation
136:13 To him that divided the Red sea into parts, for his loving-kindness endureth for ever,

Douay Rheims Bible
136:13 Who divided the Red Sea into parts: for his mercy endureth for ever.

Noah Webster Bible
136:13 To him who divided the Red sea into parts: for his mercy endureth for ever.

World English Bible
136:13 To him who divided the Red Sea apart; For his lovingkindness endures forever;

Young's Literal Translation
136:13 To Him cutting the sea of Suph into parts, For to the age is His kindness,

Modern Hebrew
והעביר ישראל
בתוכו כי לעולם
חסדו׃

Paleo-Hebrew (Before 585 B.C.)
136:14

.

Hebrew Transliterated
136:14 VH'yBYUr YShUr'aL BThVKV KY L'yVLM ChSDV.

Latin Vulgate
136:14 et eduxit Israhel in medio eius quoniam in aeternum misericordia eius

King James Version
136:14 And made Israel to pass through the midst of it: for his mercy endureth for ever:

American Standard Version
136:14 And made Israel to pass through the midst of it; For his lovingkindness endureth for ever;

Bible in Basic English
136:14 And let Israel go through it: for his mercy is unchanging for ever:

Darby's English Translation
136:14 And made Israel to pass through the midst of it, for his loving-kindness endureth for ever,

Douay Rheims Bible
136:14 And brought out Israel through the midst thereof: for his mercy endureth for ever.

Noah Webster Bible
136:14 And made Israel to pass through the midst of it: for his mercy endureth for ever:

World English Bible
136:14 Made Israel to pass through the midst of it; For his lovingkindness endures forever;

Young's Literal Translation
136:14 And caused Israel to pass through its midst, For to the age is His kindness,

Modern Hebrew
ונער פרעה וחילו
בים־סוף כי לעולם
חסדו׃

Paleo-Hebrew (Before 585 B.C.)
136:15

-

.

Hebrew Transliterated
136:15 VN'yUr PhUr'yH VChYLV BYM-SVPh KY L'yVLM ChSDV.

Latin Vulgate
136:15 et convolvit Pharao et exercitum eius in mari Rubro quoniam in aeternum misericordia eius

King James Version
136:15 But overthrew Pharaoh and his host in the Red sea: for his mercy endureth for ever.

American Standard Version
136:15 But overthrew Pharaoh and his host in the Red Sea; For his lovingkindness endureth for ever:

Bible in Basic English
136:15 By him Pharaoh and his army were overturned in the Red Sea: for his mercy is unchanging for ever.

Darby's English Translation
136:15 And overturned Pharaoh and his host in the Red sea, for his loving-kindness endureth for ever;

Douay Rheims Bible
136:15 And overthrew Pharao and his host in the Red Sea: for his mercy endureth for ever.

Noah Webster Bible
136:15 But overthrew Pharaoh and his army in the Red sea: for his mercy endureth for ever.

World English Bible
136:15 But overthrew Pharaoh and his host in the Red Sea; For his lovingkindness endures forever:

Young's Literal Translation
136:15 And shook out Pharaoh and his force in the sea of Suph, For to the age is His kindness.

Modern Hebrew
למוליך עמו במדבר
כי לעולם חסדו׃

Paleo-Hebrew (Before 585 B.C.)
136:16

.

Hebrew Transliterated
136:16 LMVLYK 'yMV BMDBUr KY L'yVLM ChSDV.

Latin Vulgate
136:16 qui duxit populum suum per desertum quoniam in aeternum misericordia eius

King James Version
136:16 To him which led his people through the wilderness: for his mercy endureth for ever.

American Standard Version
136:16 To him that led his people through the wilderness; For his lovingkindness endureth for ever:

Bible in Basic English
136:16 To him who took his people through the waste land: for his mercy is unchanging for ever.

Darby's English Translation
136:16 To him that led his people through the wilderness, for his loving-kindness endureth for ever;

Douay Rheims Bible
136:16 Who led his people through the desert: for his mercy endureth for ever.

Noah Webster Bible
136:16 To him who led his people through the wilderness: for his mercy endureth for ever.

World English Bible
136:16 To him who led his people through the wilderness; For his lovingkindness endures forever:

Young's Literal Translation
136:16 To Him leading His people in a wilderness, For to the age is His kindness.

Modern Hebrew
למכה מלכים גדלים
כי לעולם חסדו׃

Paleo-Hebrew (Before 585 B.C.)
136:17

.

Hebrew Transliterated
136:17 LMKH MLKYM GDLYM KY L'yVLM ChSDV.

Latin Vulgate
136:17 qui percussit reges magnos quoniam in aeternum misericordia eius

King James Version
136:17 To him which smote great kings: for his mercy endureth for ever:

American Standard Version
136:17 To him that smote great kings; For his lovingkindness endureth for ever;

Bible in Basic English
136:17 To him who overcame great kings: for his mercy is unchanging for ever:

Darby's English Translation
136:17 To him that smote great kings, for his loving-kindness endureth for ever,

Douay Rheims Bible
136:17 Who smote great kings: for his mercy endureth for ever.

Noah Webster Bible
136:17 To him who smote great kings: for his mercy endureth for ever:

World English Bible
136:17 To him who struck great kings; For his lovingkindness endures forever;

Young's Literal Translation
136:17 To Him smiting great kings, For to the age is His kindness.

Modern Hebrew
ויהרג מלכים
אדירים כי לעולם
חסדו׃

Paleo-Hebrew (Before 585 B.C.)
136:18

.

Hebrew Transliterated
136:18 VYHUrG MLKYM 'aDYUrYM KY L'yVLM ChSDV.

Latin Vulgate
136:18 et occidit reges magnificos quoniam in aeternum misericordia eius

King James Version
136:18 And slew famous kings: for his mercy endureth for ever:

American Standard Version
136:18 And slew famous kings; For his lovingkindness endureth for ever:

Bible in Basic English
136:18 And put noble kings to death: for his mercy is unchanging for ever:

Darby's English Translation
136:18 And slew famous kings, for his loving-kindness endureth for ever;

Douay Rheims Bible
136:18 And slew strong kings: for his mercy endureth for ever.

Noah Webster Bible
136:18 And slew famous kings: for his mercy endureth for ever.

World English Bible
136:18 And killed mighty kings; For his lovingkindness endures forever:

Young's Literal Translation
136:18 Yea, He doth slay honourable kings, For to the age is His kindness.

Modern Hebrew
לסיחון מלך האמרי
כי לעולם חסדו׃

Paleo-Hebrew (Before 585 B.C.)
136:19

.

Hebrew Transliterated
136:19 LSYChVN MLK H'aMUrY KY L'yVLM ChSDV.

Latin Vulgate
136:19 Seon regem Amorreorum quoniam in aeternum misericordia eius

King James Version
136:19 Sihon king of the Amorites: for his mercy endureth for ever:

American Standard Version
136:19 Sihon king of the Amorites; For his lovingkindness endureth forever;

Bible in Basic English
136:19 Sihon, king of the Amorites: for his mercy is unchanging for ever:

Darby's English Translation
136:19 Sihon king of the Amorites, for his loving-kindness endureth for ever,

Douay Rheims Bible
136:19 Sehon king of the Amorrhites: for his mercy endureth for ever.

Noah Webster Bible
136:19 Sihon king of the Amorites: for his mercy endureth for ever:

World English Bible
136:19 Sihon king of the Amorites; For his lovingkindness endures forever;

Young's Literal Translation
136:19 Even Sihon king of the Amorite, For to the age is His kindness.

Modern Hebrew
ולעוג מלך הבשן כי
לעולם חסדו׃

Paleo-Hebrew (Before 585 B.C.)
136:20

.

Hebrew Transliterated
136:20 VL'yVG MLK HBShN KY L'yVLM ChSDV.

Latin Vulgate
136:20 et Og regem Basan quoniam in aeternum misericordia eius

King James Version
136:20 And Og the king of Bashan: for his mercy endureth for ever:

American Standard Version
136:20 And Og king of Bashan; For his lovingkindness endureth for ever;

Bible in Basic English
136:20 And Og, king of Bashan: for his mercy is unchanging for ever:

Darby's English Translation
136:20 And Og king of Bashan, for his loving-kindness endureth for ever;

Douay Rheims Bible
136:20 And Og king of Basan: for his mercy endureth for ever.

Noah Webster Bible
136:20 And Og king of Bashan: for his mercy endureth for ever:

World English Bible
136:20 Og king of Bashan; For his lovingkindness endures forever;

Young's Literal Translation
136:20 And Og king of Bashan, For to the age is His kindness.

Modern Hebrew
ונתן ארצם לנחלה
כי לעולם חסדו׃

Paleo-Hebrew (Before 585 B.C.)
136:21

.

Hebrew Transliterated
136:21 VNThN 'aUrTShM LNChLH KY L'yVLM ChSDV.

Latin Vulgate
136:21 et dedit terram eorum in hereditatem quoniam in aeternum misericordia eius

King James Version
136:21 And gave their land for an heritage: for his mercy endureth for ever:

American Standard Version
136:21 And gave their land for a heritage; For his lovingkindness endureth for ever;

Bible in Basic English
136:21 And gave their land to his people for a heritage: for his mercy is unchanging for ever.

Darby's English Translation
136:21 And gave their land for an inheritance, for his loving-kindness endureth for ever,

Douay Rheims Bible
136:21 And he gave their land for an inheritance: for his mercy endureth for ever.

Noah Webster Bible
136:21 And gave their land for a heritage: for his mercy endureth for ever:

World English Bible
136:21 And gave their land as an inheritance; For his lovingkindness endures forever;

Young's Literal Translation
136:21 And He gave their land for inheritance, For to the age is His kindness.

Modern Hebrew
נחלה לישראל עבדו
כי לעולם חסדו׃

Paleo-Hebrew (Before 585 B.C.)
136:22

.

Hebrew Transliterated
136:22 NChLH LYShUr'aL 'yBDV KY L'yVLM ChSDV.

Latin Vulgate
136:22 hereditatem Israhel servo suo quoniam in aeternum misericordia eius

King James Version
136:22 Even an heritage unto Israel his servant: for his mercy endureth for ever.

American Standard Version
136:22 Even a heritage unto Israel his servant; For his lovingkindness endureth for ever:

Bible in Basic English
136:22 Even a heritage for his servant Israel: for his mercy is unchanging for ever.

Darby's English Translation
136:22 An inheritance unto Israel his servant, for his loving-kindness endureth for ever:

Douay Rheims Bible
136:22 For an inheritance to his servant Israel: for his mercy endureth for ever.

Noah Webster Bible
136:22 Even a heritage to Israel his servant: for his mercy endureth for ever.

World English Bible
136:22 Even a heritage to Israel his servant; For his lovingkindness endures forever:

Young's Literal Translation
136:22 An inheritance to Israel His servant, For to the age is His kindness.

Modern Hebrew
שבשפלנו זכר לנו
כי לעולם חסדו׃

Paleo-Hebrew (Before 585 B.C.)
136:23

.

Hebrew Transliterated
136:23 ShBShPhLNV ZKUr LNV KY L'yVLM ChSDV.

Latin Vulgate
136:23 quia in humilitate nostra memor fuit nostri quoniam in aeternum misericordia eius

King James Version
136:23 Who remembered us in our low estate: for his mercy endureth for ever:

American Standard Version
136:23 Who remembered us in our low estate; For his lovingkindness endureth for ever;

Bible in Basic English
136:23 Who kept us in mind when we were in trouble: for his mercy is unchanging for ever.

Darby's English Translation
136:23 Who hath remembered us in our low estate, for his loving-kindness endureth for ever;

Douay Rheims Bible
136:23 For he was mindful of us in our affliction: for his mercy endureth for ever.

Noah Webster Bible
136:23 Who remembered us in our low estate: for his mercy endureth for ever:

World English Bible
136:23 Who remembered us in our low estate; For his lovingkindness endures forever;

Young's Literal Translation
136:23 Who in our lowliness hath remembered us, For to the age is His kindness.

Modern Hebrew
ויפרקנו מצרינו כי
לעולם חסדו׃

Paleo-Hebrew (Before 585 B.C.)
136:24

.

Hebrew Transliterated
136:24 VYPhUrQNV MTShUrYNV KY L'yVLM ChSDV.

Latin Vulgate
136:24 et redemit nos de hostibus nostris quoniam in aeternum misericordia eius

King James Version
136:24 And hath redeemed us from our enemies: for his mercy endureth for ever.

American Standard Version
136:24 And hath delivered us from our adversaries; For his lovingkindness endureth for ever:

Bible in Basic English
136:24 And has taken us out of the hands of our haters: for his mercy is unchanging for ever.

Darby's English Translation
136:24 And hath delivered us from our oppressors, for his loving-kindness endureth for ever:

Douay Rheims Bible
136:24 And he redeemed us from our enemies: for his mercy endureth for ever.

Noah Webster Bible
136:24 And hath redeemed us from our enemies: for his mercy endureth for ever.

World English Bible
136:24 And has delivered us from our adversaries; For his lovingkindness endures forever:

Young's Literal Translation
136:24 And He delivereth us from our adversaries, For to the age is His kindness.

Modern Hebrew
נתן לחם לכל־בשר
כי לעולם חסדו׃

Paleo-Hebrew (Before 585 B.C.)
136:25

-
.

Hebrew Transliterated
136:25 NThN LChM LKL-BShUr KY L'yVLM ChSDV.

Latin Vulgate
136:25 qui dat panem omni carni quoniam in aeternum misericordia eius

King James Version
136:25 Who giveth food to all flesh: for his mercy endureth for ever.

American Standard Version
136:25 Who giveth food to all flesh; For his lovingkindness endureth for ever.

Bible in Basic English
136:25 Who gives food to all flesh: for his mercy is unchanging for ever.

Darby's English Translation
136:25 Who giveth food to all flesh, for his loving-kindness endureth for ever.

Douay Rheims Bible
136:25 Who giveth food to all flesh: for his mercy endureth for ever.

Noah Webster Bible
136:25 Who giveth food to all flesh: for his mercy endureth for ever.

World English Bible
136:25 Who gives food to every creature; For his lovingkindness endures forever.

Young's Literal Translation
136:25 Giving food to all flesh, For to the age is His kindness.

Modern Hebrew
הודו לאל השמים כי
לעולם חסדו׃

Paleo-Hebrew (Before 585 B.C.)
136:26

.

Hebrew Transliterated
136:26 HVDV L'aL HShMYM KY L'yVLM ChSDV.

Latin Vulgate
136:26 confitemini Deo caeli quoniam in aeternum misericordia eius

King James Version
136:26 O give thanks unto the God of heaven: for his mercy endureth for ever.

American Standard Version
136:26 Oh give thanks unto the God of heaven; For his lovingkindness endureth for ever. Psalm 137

Bible in Basic English
136:26 O give praise to the God of heaven: for his mercy is unchanging for ever.

Darby's English Translation
136:26 Give ye thanks unto the �God of the heavens; for his loving-kindness endureth for ever.

Douay Rheims Bible
136:26 Give glory to the God of heaven: for his mercy endureth for ever. Give glory to the Lord of lords: for his mercy endureth for ever.

Noah Webster Bible
136:26 O give thanks to the God of heaven: for his mercy endureth for ever.

World English Bible
136:26 Oh give thanks to the God of heaven; For his lovingkindness endures forever.

Young's Literal Translation
136:26 Give ye thanks to the God of the heavens, For to the age is His kindness!

Psalms 137


Psalms Chapter 137 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 136

The Book of Psalms

Chapter 137

Click To Go To Verse 1 2 3 4 5 6 7 8 9
Modern Hebrew
על נהרות בבל שם
ישבנו גם־בכינו
בזכרנו את־ציון׃

Paleo-Hebrew (Before 585 B.C.)
137:1

-
. -

Hebrew Transliterated
137:1 'yL NHUrVTh BBL ShM YShBNV GM-BKYNV BZKUrNV 'aTh-TShYVN.

Latin Vulgate
137:1 super flumina Babylonis ibi sedimus et flevimus cum recordaremur Sion

King James Version
137:1 By the rivers of Babylon, there we sat down, yea, we wept, when we remembered Zion.

American Standard Version
137:1 By the rivers of Babylon, There we sat down, yea, we wept, When we remembered Zion.

Bible in Basic English
137:1 By the rivers of Babylon we were seated, weeping at the memory of Zion,

Darby's English Translation
137:1 By the rivers of Babylon, there we sat down; yea, we wept when we remembered Zion.

Douay Rheims Bible
137:1 Upon the rivers of Babylon, there we sat and wept: when we remembered Sion:

Noah Webster Bible
137:1 By the rivers of Babylon, there we sat down, yes, we wept, when we remembered Zion.

World English Bible
137:1 By the rivers of Babylon, there we sat down. Yes, we wept, when we remembered Zion.

Young's Literal Translation
137:1 By rivers of Babylon -- There we did sit, Yea, we wept when we remembered Zion.

Modern Hebrew
על־ערבים בתוכה
תלינו כנרותינו׃

Paleo-Hebrew (Before 585 B.C.)
137:2
-
.

Hebrew Transliterated
137:2 'yL-'yUrBYM BThVKH ThLYNV KNUrVThYNV.

Latin Vulgate
137:2 super salices in medio eius suspendimus citharas nostras

King James Version
137:2 We hanged our harps upon the willows in the midst thereof.

American Standard Version
137:2 Upon the willows in the midst thereof We hanged up our harps.

Bible in Basic English
137:2 Hanging our instruments of music on the trees by the waterside.

Darby's English Translation
137:2 We hanged our harps upon the willows in the midst thereof.

Douay Rheims Bible
137:2 On the willows in the midst thereof we hung up our instruments.

Noah Webster Bible
137:2 We hung our harps upon the willows in the midst of it.

World English Bible
137:2 On the willows in the midst of it, We hung up our harps.

Young's Literal Translation
137:2 On willows in its midst we hung our harps.

Modern Hebrew
כי שם שאלונו
שובינו דברי־שיר
ותוללינו שמחה
שירו לנו משיר
ציון׃

Paleo-Hebrew (Before 585 B.C.)
137:3

-

.

Hebrew Transliterated
137:3 KY ShM Sh'aLVNV ShVBYNV DBUrY-ShYUr VThVLLYNV ShMChH ShYUrV LNV MShYUr TShYVN.

Latin Vulgate
137:3 quoniam ibi interrogaverunt nos qui captivos duxerunt nos verba carminis et qui adfligebant nos laeti canite nobis de canticis Sion

King James Version
137:3 For there they that carried us away captive required of us a song; and they that wasted us required of us mirth, saying, Sing us one of the songs of Zion.

American Standard Version
137:3 For there they that led us captive required of us songs, And they that wasted us required of us mirth, saying, Sing us one of the songs of Zion.

Bible in Basic English
137:3 For there those who had taken us prisoners made request for a song; and those who had taken away all we had gave us orders to be glad, saying, Give us one of the songs of Zion.

Darby's English Translation
137:3 For there they that carried us away captive required of us a song; and they that made us wail required mirth, saying, Sing us one of the songs of Zion.

Douay Rheims Bible
137:3 For there they that led us into captivity required of us the words of songs. And they that carried us away, said: Sing ye to us a hymn of the songs of Sion.

Noah Webster Bible
137:3 For there they that carried us away captive required of us a song; and they that wasted us required of us mirth, saying, Sing us one of the songs of Zion.

World English Bible
137:3 For there, those who led us captive asked us for songs. Those who tormented us demanded songs of joy: "Sing us one of the songs of Zion!"

Young's Literal Translation
137:3 For there our captors asked us the words of a song, And our spoilers -- joy: `Sing ye to us of a song of Zion.`

Modern Hebrew
איך נשיר
את־שיר־יהוה על
אדמת נכר׃

Paleo-Hebrew (Before 585 B.C.)
137:4

- [image] [image] [image] -
.

Hebrew Transliterated
137:4 'aYK NShYUr 'aTh-ShYUr-YHVH 'yL 'aDMTh NKUr.

Latin Vulgate
137:4 quomodo cantabimus canticum Domini in terra aliena

King James Version
137:4 How shall we sing the LORD'S song in a strange land?

American Standard Version
137:4 How shall we sing Jehovah`s song In a foreign land?

Bible in Basic English
137:4 How may we give the Lord's song in a strange land?

Darby's English Translation
137:4 How should we sing a song of Jehovah`s upon a foreign soil?

Douay Rheims Bible
137:4 How shall we sing the song of the Lord in a strange land?

Noah Webster Bible
137:4 How shall we sing the LORD'S song in a foreign land?

World English Bible
137:4 How can we sing Yahweh`s song in a foreign land?

Young's Literal Translation
137:4 How do we sing the song of Jehovah, On the land of a stranger?

Modern Hebrew
אם־אשכחך ירושלם
תשכח ימיני׃

Paleo-Hebrew (Before 585 B.C.)
137:5
-
.

Hebrew Transliterated
137:5 'aM-'aShKChK YUrVShLM ThShKCh YMYNY.

Latin Vulgate
137:5 si oblitus fuero tui Hierusalem in oblivione sit dextera mea

King James Version
137:5 If I forget thee, O Jerusalem, let my right hand forget her cunning.

American Standard Version
137:5 If I forget thee, O Jerusalem, Let my right hand forget her skill.

Bible in Basic English
137:5 If I keep not your memory, O Jerusalem, let not my right hand keep the memory of its art.

Darby's English Translation
137:5 If I forget thee, Jerusalem, let my right hand forget its skill;

Douay Rheims Bible
137:5 If I forget thee, O Jerusalem, let my right hand be forgotten.

Noah Webster Bible
137:5 If I forget thee, O Jerusalem, let my right hand forget her skill.

World English Bible
137:5 If I forget you, Jerusalem, Let my right hand forget its skill.

Young's Literal Translation
137:5 If I forget thee, O Jerusalem, my right hand forgetteth!

Modern Hebrew
תדבק־לשוני לחכי
אם־לא אזכרכי
אם־לא אעלה
את־ירושלם על ראש
שמחתי׃

Paleo-Hebrew (Before 585 B.C.)
137:6
-
-
-
-
.

Hebrew Transliterated
137:6 ThDBQ-LShVNY LChKY 'aM-L'a 'aZKUrKY 'aM-L'a 'a'yLH 'aTh-YUrVShLM 'yL Ur'aSh ShMChThY.

Latin Vulgate
137:6 adhereat lingua mea gutturi meo si non recordatus fuero tui si non praeposuero Hierusalem in principio laetitiae meae

King James Version
137:6 If I do not remember thee, let my tongue cleave to the roof of my mouth; if I prefer not Jerusalem above my chief joy.

American Standard Version
137:6 Let my tongue cleave to the roof of my mouth, If I remember thee not; If I prefer not Jerusalem Above my chief joy.

Bible in Basic English
137:6 If I let you go out of my thoughts, and if I do not put Jerusalem before my greatest joy, let my tongue be fixed to the roof of my mouth.

Darby's English Translation
137:6 If I do not remember thee, let my tongue cleave to my palate: if I prefer not Jerusalem above my chief joy.

Douay Rheims Bible
137:6 Let my tongue cleave to my jaws, if I do not remember thee: If I make not Jerusalem the beginning of my joy.

Noah Webster Bible
137:6 If I do not remember thee, let my tongue cleave to the roof of my mouth; if I prefer not Jerusalem above my chief joy.

World English Bible
137:6 Let my tongue stick to the roof of my mouth, If I don`t remember you; If I don`t prefer Jerusalem above my chief joy.

Young's Literal Translation
137:6 My tongue doth cleave to my palate, If I do not remember thee, If I do not exalt Jerusalem above my chief joy.

Modern Hebrew
זכר יהוה לבני
אדום את יום
ירושלם האמרים ערו
ערו עד היסוד בה׃

Paleo-Hebrew (Before 585 B.C.)
137:7

.

Hebrew Transliterated
137:7 ZKUr YHVH LBNY 'aDVM 'aTh YVM YUrVShLM H'aMUrYM 'yUrV 'yUrV 'yD HYSVD BH.

Latin Vulgate
137:7 memento Domine filiorum Edom in diem Hierusalem dicentium evacuate evacuate usque ad fundamentum eius

King James Version
137:7 Remember, O LORD, the children of Edom in the day of Jerusalem; who said, Rase it, rase it, even to the foundation thereof.

American Standard Version
137:7 Remember, O Jehovah, against the children of Edom The day of Jerusalem; Who said, Rase it, rase it, Even to the foundation thereof.

Bible in Basic English
137:7 O Lord, keep in mind against the children of Edom the day of Jerusalem; how they said, Let it be uncovered, uncovered even to its base.

Darby's English Translation
137:7 Remember, O Jehovah, against the sons of Edom, the day of Jerusalem; who said, Lay it bare, Lay it bare, down to its foundation!

Douay Rheims Bible
137:7 Remember, O Lord, the children of Edom, in the day of Jerusalem: Who say: Rase it, rase it, even to the foundation thereof.

Noah Webster Bible
137:7 Remember, O LORD, the children of Edom in the day of Jerusalem; who said, Raze it, raze it, even to its foundation.

World English Bible
137:7 Remember, Yahweh, against the children of Edom, The day of Jerusalem; Who said, "Raze it! Raze it even to its foundation!"

Young's Literal Translation
137:7 Remember, Jehovah, for the sons of Edom, The day of Jerusalem, Those saying, `Rase, rase to its foundation!`

Modern Hebrew
בת־בבל השדודה
אשרי שישלם־לך
את־גמולך שגמלת
לנו׃

Paleo-Hebrew (Before 585 B.C.)
137:8
-
-
-
.

Hebrew Transliterated
137:8 BTh-BBL HShDVDH 'aShUrY ShYShLM-LK 'aTh-GMVLK ShGMLTh LNV.

Latin Vulgate
137:8 filia Babylon vastata beatus qui retribuet tibi vicissitudinem tuam quam retribuisti nobis

King James Version
137:8 O daughter of Babylon, who art to be destroyed; happy shall he be, that rewardeth thee as thou hast served us.

American Standard Version
137:8 O daughter of Babylon, that art to be destroyed, Happy shall he be, that rewardeth thee As thou hast served us.

Bible in Basic English
137:8 O daughter of Babylon, whose fate is destruction; happy is the man who does to you what you have done to us.

Darby's English Translation
137:8 Daughter of Babylon, who art to be laid waste, happy he that rendereth unto thee that which thou hast meted out to us.

Douay Rheims Bible
137:8 O daughter of Babylon, miserable: blessed shall he be who shall repay thee thy payment which thou hast paid us.

Noah Webster Bible
137:8 O daughter of Babylon, who art to be destroyed; happy shall he be, that rewardeth thee as thou hast served us.

World English Bible
137:8 Daughter of Babylon, doomed to destruction, He will be happy who rewards you, As you have served us.

Young's Literal Translation
137:8 O daughter of Babylon, O destroyed one, O the happiness of him who repayeth to thee thy deed, That thou hast done to us.

Modern Hebrew
אשרי שיאחז ונפץ
את־עלליך אל־הסלע׃

Paleo-Hebrew (Before 585 B.C.)
137:9

-
. -

Hebrew Transliterated
137:9 'aShUrY ShY'aChZ VNPhTSh 'aTh-'yLLYK 'aL-HSL'y.

Latin Vulgate
137:9 beatus qui tenebit et adlidet parvulos tuos ad petram

King James Version
137:9 Happy shall he be, that taketh and dasheth thy little ones against the stones.

American Standard Version
137:9 Happy shall he be, that taketh and dasheth thy little ones Against the rock. Psalm 138 A Psalm of David.

Bible in Basic English
137:9 Happy is the man who takes your little ones, crushing them against the rocks.

Darby's English Translation
137:9 Happy he that taketh and dasheth thy little ones against the rock.

Douay Rheims Bible
137:9 Blessed be he that shall take and dash thy little ones against the rock.

Noah Webster Bible
137:9 Happy shall he be, that taketh and dasheth thy little ones against the stones.

World English Bible
137:9 Happy shall he be, Who takes and dashes your little ones against the rock.

Young's Literal Translation
137:9 O the happiness of him who doth seize, And hath dashed thy sucklings on the rock!

Psalms 138


Psalms Chapter 138 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 137

The Book of Psalms

Chapter 138

Click To Go To Verse 1 2 3 4 5 6 7 8
Modern Hebrew
לדוד אודך בכל־לבי
נגד אלהים אזמרך׃

Paleo-Hebrew (Before 585 B.C.)
138:1

-
.

Hebrew Transliterated
138:1 LDVD 'aVDK BKL-LBY NGD 'aLHYM 'aZMUrK.

Latin Vulgate
138:1 David confitebor tibi in toto corde meo in conspectu deorum cantabo tibi

King James Version
138:1 A Psalm of David.
I will praise thee with my whole heart: before the gods will I sing praise unto thee.

American Standard Version
138:1 I will give thee thanks with my whole heart: Before the gods will I sing praises unto thee.

Bible in Basic English
138:1 Of David.
I will give you praise with all my heart: I will make melody to you before the gods.

Darby's English Translation
138:1 {A Psalm of David.} I will give thee thanks with my whole heart; before the gods will I sing psalms of thee.

Douay Rheims Bible
138:1 I will praise thee, O lord, with my whole heart: for thou hast heard the words of my mouth. I will sing praise to thee in the sight of his angels:

Noah Webster Bible
138:1 A Psalm of David.
I will praise thee with my whole heart: before the gods will I sing praise to thee.

World English Bible
138:1 By David.
I will give you thanks with my whole heart. Before the gods, I will sing praises to you.

Young's Literal Translation
138:1 By David.
I confess Thee, with all my heart, Before the gods I do praise Thee.

Modern Hebrew
אשתחוה אל־היכל
קדשך ואודה את־שמך
על־חסדך ועל־אמתך
כי־הגדלת על־
כל־שמך אמרתך׃

Paleo-Hebrew (Before 585 B.C.)
138:2
-

- [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] -
- [image] [image] -
.

Hebrew Transliterated
138:2 'aShThChVH 'aL-HYKL QDShK V'aVDH 'aTh-ShMK 'yL-ChSDK V'yL-'aMThK KY-HGDLTh 'yL- KL-ShMK 'aMUrThK.

Latin Vulgate
138:2 adorabo in templo sancto tuo et confitebor nomini tuo super misericordia tua et super veritate tua quia magnificasti super omne nomen tuum eloquium tuum

King James Version
138:2 I will worship toward thy holy temple, and praise thy name for thy lovingkindness and for thy truth: for thou hast magnified thy word above all thy name.

American Standard Version
138:2 I will worship toward thy holy temple, And give thanks unto thy name for thy lovingkindness and for thy truth: For thou hast magnified thy word above all thy name.

Bible in Basic English
138:2 I will give worship before your holy Temple, praising your name for your mercy and for your unchanging faith: for you have made your word greater than all your name.

Darby's English Translation
138:2 I will bow down toward the temple of thy holiness, and celebrate thy name for thy loving-kindness and for thy truth; for thou hast magnified thy word above all thy name.

Douay Rheims Bible
138:2 I will worship towards thy holy temple, and I will give glory to thy name. For thy mercy, and for thy truth: for thou hast magnified thy holy name above all.

Noah Webster Bible
138:2 I will worship towards thy holy temple, and praise thy name for thy loving-kindness and for thy truth: for thou hast magnified thy word above all thy name.

World English Bible
138:2 I will bow down toward your holy temple, And give thanks to your Name for your lovingkindness and for your truth; For you have exalted your Name and your Word above all.

Young's Literal Translation
138:2 I bow myself toward Thy holy temple, And I confess Thy name, For Thy kindness, and for Thy truth, For Thou hast made great Thy saying above all Thy name.

Modern Hebrew
ביום קראתי ותענני
תרהבני בנפשי עז׃

Paleo-Hebrew (Before 585 B.C.)
138:3

.

Hebrew Transliterated
138:3 BYVM QUr'aThY VTh'yNNY ThUrHBNY BNPhShY 'yZ.

Latin Vulgate
138:3 in die invocabo et exaudies me dilatabis animae meae fortitudinem

King James Version
138:3 In the day when I cried thou answeredst me, and strengthenedst me with strength in my soul.

American Standard Version
138:3 In the day that I called thou answeredst me, Thou didst encourage me with strength in my soul.

Bible in Basic English
138:3 When my cry came to your ears you gave me an answer, and made me great with strength in my soul.

Darby's English Translation
138:3 In the day when I called thou answeredst me; thou didst encourage me with strength in my soul.

Douay Rheims Bible
138:3 In what day soever I shall call upon thee, hear me: thou shall multiply strength in my soul.

Noah Webster Bible
138:3 In the day when I cried thou didst answer me, and strengthen me with strength in my soul.

World English Bible
138:3 In the day that I called, you answered me. You encouraged me with strength in my soul.

Young's Literal Translation
138:3 In the day I called, when Thou dost answer me, Thou dost strengthen me in my soul with strength.

Modern Hebrew
יודוך יהוה
כל־מלכי־ארץ כי
שמעו אמרי־פיך׃

Paleo-Hebrew (Before 585 B.C.)
138:4

- [image] [image] [image] [image] -
. -

Hebrew Transliterated
138:4 YVDVK YHVH KL-MLKY-'aUrTSh KY ShM'yV 'aMUrY-PhYK.

Latin Vulgate
138:4 confiteantur tibi Domine omnes reges terrae quoniam audierunt eloquia oris tui

King James Version
138:4 All the kings of the earth shall praise thee, O LORD, when they hear the words of thy mouth.

American Standard Version
138:4 All the kings of the earth shall give thee thanks, O Jehovah, For they have heard the words of thy mouth.

Bible in Basic English
138:4 All the kings of the earth will give you praise, O Lord, when the words of your mouth come to their ears.

Darby's English Translation
138:4 All the kings of the earth shall celebrate thee, Jehovah, when they have heard the words of thy mouth;

Douay Rheims Bible
138:4 May all the kings of the earth give glory to thee: for they have heard all the words of thy mouth.

Noah Webster Bible
138:4 All the kings of the earth shall praise thee, O LORD, when they hear the words of thy mouth.

World English Bible
138:4 All the kings of the earth will give you thanks, Yahweh, For they have heard the words of your mouth.

Young's Literal Translation
138:4 O Jehovah, all kings of earth confess Thee, When they have heard the sayings of Thy mouth.

Modern Hebrew
וישירו בדרכי יהוה
כי גדול כבוד
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
138:5

.

Hebrew Transliterated
138:5 VYShYUrV BDUrKY YHVH KY GDVL KBVD YHVH.

Latin Vulgate
138:5 et cantent in viis Domini quoniam magna gloria Domini

King James Version
138:5 Yea, they shall sing in the ways of the LORD: for great is the glory of the LORD.

American Standard Version
138:5 Yea, they shall sing of the ways of Jehovah; For great is the glory of Jehovah.

Bible in Basic English
138:5 They will make songs about the ways of the Lord; for great is the glory of the Lord.

Darby's English Translation
138:5 And they shall sing in the ways of Jehovah, for great is the glory of Jehovah.

Douay Rheims Bible
138:5 And let them sing in the ways of the Lord: for great is the glory of the Lord.

Noah Webster Bible
138:5 Yes, they shall sing in the ways of the LORD: for great is the glory of the LORD.

World English Bible
138:5 Yes, they will sing of the ways of Yahweh; For great is Yahweh`s glory.

Young's Literal Translation
138:5 And they sing in the ways of Jehovah, For great is the honour of Jehovah.

Modern Hebrew
כי־רם יהוה ושפל
יראה וגבה ממרחק
יידע׃

Paleo-Hebrew (Before 585 B.C.)
138:6
-

.

Hebrew Transliterated
138:6 KY-UrM YHVH VShPhL YUr'aH VGBH MMUrChQ YYD'y.

Latin Vulgate
138:6 quoniam excelsus Dominus et humilem respicit et excelsa de longe cognoscit

King James Version
138:6 Though the LORD be high, yet hath he respect unto the lowly: but the proud he knoweth afar off.

American Standard Version
138:6 For though Jehovah is high, yet hath he respect unto the lowly; But the haughty he knoweth from afar.

Bible in Basic English
138:6 Though the Lord is high, he sees those who are low; and he has knowledge from far off of those who are lifted up.

Darby's English Translation
138:6 For Jehovah is high; but he looketh upon the lowly, and the proud he knoweth afar off.

Douay Rheims Bible
138:6 For the Lord is high, and looketh on the low: and the high he knoweth afar off.

Noah Webster Bible
138:6 Though the LORD is high, yet hath he respect to the lowly: but the proud he knoweth afar off.

World English Bible
138:6 For though Yahweh is high, yet he looks after the lowly; But the proud, he knows from afar.

Young's Literal Translation
138:6 For high is Jehovah, and the lowly He seeth, And the haughty from afar He knoweth.

Modern Hebrew
אם־אלך בקרב צרה
תחיני על אף איבי
תשלח ידך ותושיעני
ימינך׃

Paleo-Hebrew (Before 585 B.C.)
138:7
-

.

Hebrew Transliterated
138:7 'aM-'aLK BQUrB TShUrH ThChYNY 'yL 'aPh 'aYBY ThShLCh YDK VThVShY'yNY YMYNK.

Latin Vulgate
138:7 si ambulavero in medio tribulationis vivificabis me super furorem inimicorum meorum mittes manum tuam et salvabit me dextera tua

King James Version
138:7 Though I walk in the midst of trouble, thou wilt revive me: thou shalt stretch forth thine hand against the wrath of mine enemies, and thy right hand shall save me.

American Standard Version
138:7 Though I walk in the midst of trouble, thou wilt revive me; Thou wilt stretch forth thy hand against the wrath of mine enemies, And thy right hand will save me.

Bible in Basic English
138:7 Even when trouble is round me, you will give me life; your hand will be stretched out against the wrath of my haters, and your right hand will be my salvation.

Darby's English Translation
138:7 Though I walk in the midst of trouble, thou wilt revive me: thou wilt stretch forth thy hand against the anger of mine enemies, and thy right hand shall save me.

Douay Rheims Bible
138:7 If I shall walk in the midst of tribulation, thou wilt quicken me: and thou hast stretched forth thy hand against the wrath of my enemies: and thy right hand hath saved me.

Noah Webster Bible
138:7 Though I walk in the midst of trouble, thou wilt revive me: thou wilt stretch forth thy hand against the wrath of my enemies, and thy right hand will save me.

World English Bible
138:7 Though I walk in the midst of trouble, you will revive me. You will stretch forth your hand against the wrath of my enemies. Your right hand will save me.

Young's Literal Translation
138:7 If I walk in the midst of distress Thou quickenest me, Against the anger of mine enemies Thou sendest forth Thy hand, And Thy right hand doth save me.

Modern Hebrew
יהוה יגמר בעדי
יהוה חסדך לעולם
מעשי ידיך אל־תרף׃

Paleo-Hebrew (Before 585 B.C.)
138:8

. -

Hebrew Transliterated
138:8 YHVH YGMUr B'yDY YHVH ChSDK L'yVLM M'yShY YDYK 'aL-ThUrPh.

Latin Vulgate
138:8 Dominus operabitur pro me Domine misericordia tua in aeternum opera manuum tuarum ne dimittas

King James Version
138:8 The LORD will perfect that which concerneth me: thy mercy, O LORD, endureth for ever: forsake not the works of thine own hands.

American Standard Version
138:8 Jehovah will perfect that which concerneth me: Thy lovingkindness, O Jehovah, endureth for ever; Forsake not the works of thine own hands. Psalm 139 For the Chief Musician. A Psalm of David.

Bible in Basic English
138:8 The Lord will make all things complete for me: O Lord, your mercy is eternal; do not give up the works of your hands.

Darby's English Translation
138:8 Jehovah will perfect what concerneth me: thy loving-kindness, O Jehovah, endureth for ever; forsake not the works of thine own hands.

Douay Rheims Bible
138:8 The Lord will repay for me: thy mercy, O Lord, endureth for ever: O despise not the work of thy hands.

Noah Webster Bible
138:8 The LORD will perfect that which concerneth me: thy mercy, O LORD, endureth for ever: forsake not the works thy own hands.

World English Bible
138:8 Yahweh will fulfill that which concerns me; Your lovingkindness, Yahweh, endures forever. Don`t forsake the works of your own hands.

Young's Literal Translation
138:8 Jehovah doth perfect for me, O Jehovah, Thy kindness is to the age, The works of Thy hands let not fall!

Psalms 139


Psalms Chapter 139 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 138

The Book of Psalms

Chapter 139

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24
Modern Hebrew
למנצח לדוד מזמור
יהוה חקרתני ותדע׃

Paleo-Hebrew (Before 585 B.C.)
139:1

.

Hebrew Transliterated
139:1 LMNTShCh LDVD MZMVUr YHVH ChQUrThNY VThD'y.

Latin Vulgate
139:1 pro victoria David canticum Domine investigasti me et cognovisti

King James Version
139:1 To the chief Musician, A Psalm of David.
O LORD, thou hast searched me, and known me.

American Standard Version
139:1 O Jehovah, thou hast searched me, and known me.

Bible in Basic English
139:1 To the chief music-maker. A Psalm. Of David.
O Lord, you have knowledge of me, searching out all my secrets.

Darby's English Translation
139:1 {To the chief Musician. A Psalm of David.} Jehovah, thou hast searched me, and known me.

Douay Rheims Bible
139:1 Lord, thou hast proved me, and known me:

Noah Webster Bible
139:1 To the chief Musician, A Psalm of David.
O LORD, thou hast searched me, and known me.

World English Bible
139:1 For the Chief Musician. A Psalm by David.
Yahweh, you have searched me, And you know me.

Young's Literal Translation
139:1 To the Overseer. -- A Psalm by David.
Jehovah, Thou hast searched me, and knowest.

Modern Hebrew
אתה ידעת שבתי
וקומי בנתה לרעי
מרחוק׃

Paleo-Hebrew (Before 585 B.C.)
139:2

.

Hebrew Transliterated
139:2 'aThH YD'yTh ShBThY VQVMY BNThH LUr'yY MUrChVQ.

Latin Vulgate
139:2 tu cognovisti sessionem meam et surrectionem meam

King James Version
139:2 Thou knowest my downsitting and mine uprising, thou understandest my thought afar off.

American Standard Version
139:2 Thou knowest my downsitting and mine uprising; Thou understandest my thought afar off.

Bible in Basic English
139:2 You have knowledge when I am seated and when I get up, you see my thoughts from far away.

Darby's English Translation
139:2 *Thou* knowest my down-sitting and mine uprising, thou understandest my thought afar off;

Douay Rheims Bible
139:2 thou hast know my sitting down, and my rising up.

Noah Webster Bible
139:2 Thou knowest my down-sitting and my up rising, thou understandest my thought afar off.

World English Bible
139:2 You know my sitting down and my rising up. You perceive my thoughts from afar.

Young's Literal Translation
139:2 Thou -- Thou hast known my sitting down, And my rising up, Thou hast attended to my thoughts from afar.

Modern Hebrew
ארחי ורבעי זרית
וכל־דרכי הסכנתה׃

Paleo-Hebrew (Before 585 B.C.)
139:3

-
.

Hebrew Transliterated
139:3 'aUrChY VUrB'yY ZUrYTh VKL-DUrKY HSKNThH.

Latin Vulgate
139:3 intellexisti malum meum de longe semitam meam et accubitionem meam eventilasti

King James Version
139:3 Thou compassest my path and my lying down, and art acquainted with all my ways.

American Standard Version
139:3 Thou searchest out my path and my lying down, And art acquainted with all my ways.

Bible in Basic English
139:3 You keep watch over my steps and my sleep, and have knowledge of all my ways.

Darby's English Translation
139:3 Thou searchest out my path and my lying down, and art acquainted with all my ways;

Douay Rheims Bible
139:3 Thou hast understood my thoughts afar off: my path and my line thou hast searched out.

Noah Webster Bible
139:3 Thou compassest my path and my lying down, and art acquainted with all my ways.

World English Bible
139:3 You search out my path and my lying down, And are acquainted with all my ways.

Young's Literal Translation
139:3 My path and my couch Thou hast fanned, And with all my ways hast been acquainted.

Modern Hebrew
כי אין מלה בלשוני
הן יהוה ידעת כלה׃

Paleo-Hebrew (Before 585 B.C.)
139:4

.

Hebrew Transliterated
139:4 KY 'aYN MLH BLShVNY HN YHVH YD'yTh KLH.

Latin Vulgate
139:4 et omnes vias meas intellexisti quia non est eloquium in lingua mea

King James Version
139:4 For there is not a word in my tongue, but, lo, O LORD, thou knowest it altogether.

American Standard Version
139:4 For there is not a word in my tongue, But, lo, O Jehovah, thou knowest it altogether.

Bible in Basic English
139:4 For there is not a word on my tongue which is not clear to you, O Lord.

Darby's English Translation
139:4 For there is not yet a word on my tongue, but lo, O Jehovah, thou knowest it altogether.

Douay Rheims Bible
139:4 And thou hast foreseen all my ways: for there is no speech in my tongue.

Noah Webster Bible
139:4 For there is not a word on my tongue, but lo, O LORD, thou knowest it altogether.

World English Bible
139:4 For there is not a word on my tongue, But, behold, Yahweh, you know it altogether.

Young's Literal Translation
139:4 For there is not a word in my tongue, Lo, O Jehovah, Thou hast known it all!

Modern Hebrew
אחור וקדם צרתני
ותשת עלי כפכה׃

Paleo-Hebrew (Before 585 B.C.)
139:5

.

Hebrew Transliterated
139:5 'aChVUr VQDM TShUrThNY VThShTh 'yLY KPhKH.

Latin Vulgate
139:5 ecce Domine nosti omnia retrorsum et ante formasti me et posuisti super me manum tuam

King James Version
139:5 Thou hast beset me behind and before, and laid thine hand upon me.

American Standard Version
139:5 Thou hast beset me behind and before, And laid thy hand upon me.

Bible in Basic English
139:5 I am shut in by you on every side, and you have put your hand on me.

Darby's English Translation
139:5 Thou hast beset me behind and before, and laid thy hand upon me.

Douay Rheims Bible
139:5 Behold, O Lord, thou hast known all things, the last and those of old: thou hast formed me, and hast laid thy hand upon me.

Noah Webster Bible
139:5 Thou hast beset me behind and before, and laid thy hand upon me.

World English Bible
139:5 You hem me in behind and before. You laid your hand on me.

Young's Literal Translation
139:5 Behind and before Thou hast besieged me, And Thou dost place on me Thy hand.

Modern Hebrew
פלאיה דעת ממני
נשגבה לא־אוכל לה׃

Paleo-Hebrew (Before 585 B.C.)
139:6

. -

Hebrew Transliterated
139:6 PhL'aYH D'yTh MMNY NShGBH L'a-'aVKL LH.

Latin Vulgate
139:6 super me est scientia et excelsior est non potero ad eam

King James Version
139:6 Such knowledge is too wonderful for me; it is high, I cannot attain unto it.

American Standard Version
139:6 Such knowledge is too wonderful for me; It is high, I cannot attain unto it.

Bible in Basic English
139:6 Such knowledge is a wonder greater than my powers; it is so high that I may not come near it.

Darby's English Translation
139:6 O knowledge too wonderful for me! it is high, I cannot attain unto it.

Douay Rheims Bible
139:6 Thy knowledge is become wonderful to me: it is high, and I cannot reach to it.

Noah Webster Bible
139:6 Such knowledge is too wonderful for me; it is high, I cannot attain to it.

World English Bible
139:6 This knowledge is beyond me. It is lofty. I can`t attain it.

Young's Literal Translation
139:6 Knowledge too wonderful for me, It hath been set on high, I am not able for it.

Modern Hebrew
אנה אלך מרוחך
ואנה מפניך אברח׃

Paleo-Hebrew (Before 585 B.C.)
139:7

.

Hebrew Transliterated
139:7 'aNH 'aLK MUrVChK V'aNH MPhNYK 'aBUrCh.

Latin Vulgate
139:7 quo ibo ab spiritu tuo et quo a facie tua fugiam

King James Version
139:7 Whither shall I go from thy spirit? or whither shall I flee from thy presence?

American Standard Version
139:7 Whither shall I go from thy Spirit? Or whither shall I flee from thy presence?

Bible in Basic English
139:7 Where may I go from your spirit? how may I go in flight from you?

Darby's English Translation
139:7 Whither shall I go from thy Spirit? and whither flee from thy presence?

Douay Rheims Bible
139:7 Whither shall I go from thy spirit? or whither shall I flee from thy face?

Noah Webster Bible
139:7 Whither shall I go from thy spirit? or whither shall I flee from thy presence?

World English Bible
139:7 Where could I go from your Spirit? Or where could I flee from your presence?

Young's Literal Translation
139:7 Whither do I go from Thy Spirit? And whither from Thy face do I flee?

Modern Hebrew
אם־אסק שמים שם
אתה ואציעה שאול
הנך׃

Paleo-Hebrew (Before 585 B.C.)
139:8
-

.

Hebrew Transliterated
139:8 'aM-'aSQ ShMYM ShM 'aThH V'aTShY'yH Sh'aVL HNK.

Latin Vulgate
139:8 si ascendero in caelum ibi es tu si iacuero in inferno ades

King James Version
139:8 If I ascend up into heaven, thou art there: if I make my bed in hell, behold, thou art there.

American Standard Version
139:8 If I ascend up into heaven, thou art there: If I make my bed in Sheol, behold, thou art there.

Bible in Basic English
139:8 If I go up to heaven, you are there: or if I make my bed in the underworld, you are there.

Darby's English Translation
139:8 If I ascend up into the heavens thou art there; or if I make my bed in Sheol, behold, thou art there;

Douay Rheims Bible
139:8 If I ascend into heaven, thou art there: if I descend into hell, thou art present.

Noah Webster Bible
139:8 If I ascend into heaven, thou art there: if I make my bed in hell, behold, thou art there.

World English Bible
139:8 If I ascend up into heaven, you are there. If I make my bed in Sheol, behold, you are there!

Young's Literal Translation
139:8 If I ascend the heavens -- there Thou art, And spread out a couch in Sheol, lo, Thee!

Modern Hebrew
אשא כנפי־שחר
אשכנה באחרית ים׃

Paleo-Hebrew (Before 585 B.C.)
139:9
-

.

Hebrew Transliterated
139:9 'aSh'a KNPhY-ShChUr 'aShKNH B'aChUrYTh YM.

Latin Vulgate
139:9 si sumpsero pinnas diluculo habitavero in novissimo maris

King James Version
139:9 If I take the wings of the morning, and dwell in the uttermost parts of the sea;

American Standard Version
139:9 If I take the wings of the morning, And dwell in the uttermost parts of the sea;

Bible in Basic English
139:9 If I take the wings of the morning, and go to the farthest parts of the sea;

Darby's English Translation
139:9 If I take the wings of the dawn and dwell in the uttermost parts of the sea,

Douay Rheims Bible
139:9 If I take my wings early in the morning, and dwell in the uttermost parts of the sea:

Noah Webster Bible
139:9 If I take the wings of the morning, and dwell in the uttermost parts of the sea;

World English Bible
139:9 If I take the wings of the dawn, And settle in the uttermost parts of the sea;

Young's Literal Translation
139:9 I take the wings of morning, I dwell in the uttermost part of the sea,

Modern Hebrew
גם־שם ידך תנחני
ותאחזני ימינך׃

Paleo-Hebrew (Before 585 B.C.)
139:10
-

.

Hebrew Transliterated
139:10 GM-ShM YDK ThNChNY VTh'aChZNY YMYNK.

Latin Vulgate
139:10 etiam ibi manus tua deducet me et tenebit me dextera tua

King James Version
139:10 Even there shall thy hand lead me, and thy right hand shall hold me.

American Standard Version
139:10 Even there shall thy hand lead me, And thy right hand shall hold me.

Bible in Basic English
139:10 Even there will I be guided by your hand, and your right hand will keep me.

Darby's English Translation
139:10 Even there shall thy hand lead me, and thy right hand shall hold me.

Douay Rheims Bible
139:10 Even there also shall thy hand lead me: and thy right hand shall hold me.

Noah Webster Bible
139:10 Even there shall thy hand lead me, and thy right hand shall hold me.

World English Bible
139:10 Even there your hand will lead me, And your right hand will hold me.

Young's Literal Translation
139:10 Also there Thy hand doth lead me, And Thy right hand doth hold me.

Modern Hebrew
ואמר אך־חשך
ישופני ולילה אור
בעדני׃

Paleo-Hebrew (Before 585 B.C.)
139:11
-

.

Hebrew Transliterated
139:11 V'aMUr 'aK-ChShK YShVPhNY VLYLH 'aVUr B'yDNY.

Latin Vulgate
139:11 si dixero forte tenebrae operient me nox quoque lux erit circa me

King James Version
139:11 If I say, Surely the darkness shall cover me; even the night shall be light about me.

American Standard Version
139:11 If I say, Surely the darkness shall overwhelm me, And the light about me shall be night;

Bible in Basic English
139:11 If I say, Only let me be covered by the dark, and the light about me be night;

Darby's English Translation
139:11 And if I say, Surely darkness shall cover me, and the light about me be night;

Douay Rheims Bible
139:11 And I said: Perhaps darkness shall cover me: and night shall be my light in my pleasures.

Noah Webster Bible
139:11 If I say, Surely the darkness shall cover me; even the night shall be light about me.

World English Bible
139:11 If I say, "Surely the darkness will overwhelm me; The light around me will be night;"

Young's Literal Translation
139:11 And I say, `Surely darkness bruiseth me, Then night is light to me.

Modern Hebrew
גם־חשך לא־יחשיך
ממך ולילה כיום
יאיר כחשיכה
כאורה׃

Paleo-Hebrew (Before 585 B.C.)
139:12
- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
139:12 GM-ChShK L'a-YChShYK MMK VLYLH KYVM Y'aYUr KChShYKH K'aVUrH.

Latin Vulgate
139:12 nec tenebrae habent tenebras apud te et nox quasi dies lucet similes sunt tenebrae et lux

King James Version
139:12 Yea, the darkness hideth not from thee; but the night shineth as the day: the darkness and the light are both alike to thee.

American Standard Version
139:12 Even the darkness hideth not from thee, But the night shineth as the day: The darkness and the light are both alike to thee.

Bible in Basic English
139:12 Even the dark is not dark to you; the night is as bright as the day: for dark and light are the same to you.

Darby's English Translation
139:12 Even darkness hideth not from thee, and the night shineth as the day: the darkness is as the light.

Douay Rheims Bible
139:12 But darkness shall not be dark to thee, and night shall be light as day: the darkness thereof, and the light thereof are alike to thee.

Noah Webster Bible
139:12 Yes, the darkness hideth not from thee; but the night shineth as the day: the darkness and the light are both alike to thee.

World English Bible
139:12 Even the darkness doesn`t hide from you, But the night shines as the day. The darkness is like light to you.

Young's Literal Translation
139:12 Also darkness hideth not from Thee, And night as day shineth, as is darkness so is light.

Modern Hebrew
כי־אתה קנית כליתי
תסכני בבטן אמי׃

Paleo-Hebrew (Before 585 B.C.)
139:13
-

.

Hebrew Transliterated
139:13 KY-'aThH QNYTh KLYThY ThSKNY BBTN 'aMY.

Latin Vulgate
139:13 quoniam tu possedisti renes meos orsusque es me in utero matris meae

King James Version
139:13 For thou hast possessed my reins: thou hast covered me in my mother's womb.

American Standard Version
139:13 For thou didst form my inward parts: Thou didst cover me in my mother`s womb.

Bible in Basic English
139:13 My flesh was made by you, and my parts joined together in my mother's body.

Darby's English Translation
139:13 For thou hast possessed my reins; thou didst cover me in my mother`s womb.

Douay Rheims Bible
139:13 For thou hast possessed my reins: thou hast protected me from my mother's womb.

Noah Webster Bible
139:13 For thou hast possessed my reins: thou hast covered me in my mother's womb.

World English Bible
139:13 For you formed my inmost being. You knit me together in my mother`s womb.

Young's Literal Translation
139:13 For Thou -- Thou hast possessed my reins, Thou dost cover me in my mother`s belly.

Modern Hebrew
אודך על כי נוראות
נפליתי נפלאים
מעשיך ונפשי ידעת
מאד׃

Paleo-Hebrew (Before 585 B.C.)
139:14

.

Hebrew Transliterated
139:14 'aVDK 'yL KY NVUr'aVTh NPhLYThY NPhL'aYM M'yShYK VNPhShY YD'yTh M'aD.

Latin Vulgate
139:14 confitebor tibi quoniam terribiliter magnificasti me mirabilia opera tua et anima mea novit nimis

King James Version
139:14 I will praise thee; for I am fearfully and wonderfully made: marvellous are thy works; and that my soul knoweth right well.

American Standard Version
139:14 I will give thanks unto thee; for I am fearfully and wonderfully made: Wonderful are thy works; And that my soul knoweth right well.

Bible in Basic English
139:14 I will give you praise, for I am strangely and delicately formed; your works are great wonders, and of this my soul is fully conscious.

Darby's English Translation
139:14 I will praise thee, for I am fearfully, wonderfully made. Marvellous are thy works; and that my soul knoweth right well.

Douay Rheims Bible
139:14 I will praise thee, for thou art fearfully magnified: wonderful are thy works, and my soul knoweth right well.

Noah Webster Bible
139:14 I will praise thee: for I am fearfully and wonderfully made: wonderful are thy works; and that my soul well knoweth.

World English Bible
139:14 I will give thanks to you, For I am fearfully and wonderfully made. Your works are wonderful. My soul knows that very well.

Young's Literal Translation
139:14 I confess Thee, because that with wonders I have been distinguished. Wonderful are Thy works, And my soul is knowing it well.

Modern Hebrew
לא־נכחד עצמי ממך
אשר־עשיתי בסתר
רקמתי בתחתיות
ארץ׃

Paleo-Hebrew (Before 585 B.C.)
139:15
-
-

.

Hebrew Transliterated
139:15 L'a-NKChD 'yTShMY MMK 'aShUr-'yShYThY BSThUr UrQMThY BThChThYVTh 'aUrTSh.

Latin Vulgate
139:15 non sunt operta ossa mea a te quibus factus sum in abscondito imaginatus sum in novissimis terrae

King James Version
139:15 My substance was not hid from thee, when I was made in secret, and curiously wrought in the lowest parts of the earth.

American Standard Version
139:15 My frame was not hidden from thee, When I was made in secret, And curiously wrought in the lowest parts of the earth.

Bible in Basic English
139:15 My frame was not unseen by you when I was made secretly, and strangely formed in the lowest parts of the earth.

Darby's English Translation
139:15 My bones were not hidden from thee when I was made in secret, curiously wrought in the lower parts of the earth.

Douay Rheims Bible
139:15 My bone is not hidden from thee, which thou hast made in secret: and my substance in the lower parts of the earth.

Noah Webster Bible
139:15 My substance was not hid from thee when I was made in secret, and curiously formed in the lowest parts of the earth.

World English Bible
139:15 My frame wasn`t hidden from you, When I was made in secret, Woven together in the depths of the earth.

Young's Literal Translation
139:15 My substance was not hid from Thee, When I was made in secret, Curiously wrought in the lower part of earth.

Modern Hebrew
גלמי ראו עיניך
ועל־ספרך כלם
יכתבו ימים יצרו
ולא אחד בהם׃

Paleo-Hebrew (Before 585 B.C.)
139:16

-

.

Hebrew Transliterated
139:16 GLMY Ur'aV 'yYNYK V'yL-SPhUrK KLM YKThBV YMYM YTShUrV VL'a 'aChD BHM.

Latin Vulgate
139:16 informem adhuc me viderunt oculi tui et in libro tuo omnes scribentur dies formatae sunt et non est una in eis

King James Version
139:16 Thine eyes did see my substance, yet being unperfect; and in thy book all my members were written, which in continuance were fashioned, when as yet there was none of them.

American Standard Version
139:16 Thine eyes did see mine unformed substance; And in thy book they were all written, Even the days that were ordained for me, When as yet there was none of them.

Bible in Basic English
139:16 Your eyes saw my unformed substance; in your book all my days were recorded, even those which were purposed before they had come into being.

Darby's English Translation
139:16 Thine eyes did see my unformed substance, and in thy book all my members were written; during many days were they fashioned, when as yet there was none of them.

Douay Rheims Bible
139:16 Thy eyes did see my imperfect being, and in thy book all shall be written: days shall be formed, and no one in them.

Noah Webster Bible
139:16 Thy eyes saw my substance, yet being imperfect; and in thy book all my members were written, which in continuance were fashioned, when as yet there was none of them.

World English Bible
139:16 Your eyes saw my body. In your book they were all written, The days that were ordained for me, When as yet there were none of them.

Young's Literal Translation
139:16 Mine unformed substance Thine eyes saw, And on Thy book all of them are written, The days they were formed -- And not one among them.

Modern Hebrew
ולי מה־יקרו רעיך
אל מה עצמו
ראשיהם׃

Paleo-Hebrew (Before 585 B.C.)
139:17
-

.

Hebrew Transliterated
139:17 VLY MH-YQUrV Ur'yYK 'aL MH 'yTShMV Ur'aShYHM.

Latin Vulgate
139:17 mihi autem quam honorabiles facti sunt amici tui Deus quam fortes pauperes eorum

King James Version
139:17 How precious also are thy thoughts unto me, O God! how great is the sum of them!

American Standard Version
139:17 How precious also are thy thoughts unto me, O God! How great is the sum of them!

Bible in Basic English
139:17 How dear are your thoughts to me, O God! how great is the number of them!

Darby's English Translation
139:17 But how precious are thy thoughts unto me, O �God! how great is the sum of them!

Douay Rheims Bible
139:17 But to me thy friends, O God, are made exceedingly honourable: their principality is exceedingly strengthened.

Noah Webster Bible
139:17 How precious also are thy thoughts to me, O God! how great is the sum of them!

World English Bible
139:17 How precious to me are your thoughts, God! How vast is the sum of them!

Young's Literal Translation
139:17 And to me how precious have been Thy thoughts, O God, how great hath been their sum!

Modern Hebrew
אספרם מחול ירבון
הקיצתי ועודי עמך׃

Paleo-Hebrew (Before 585 B.C.)
139:18

.

Hebrew Transliterated
139:18 'aSPhUrM MChVL YUrBVN HQYTShThY V'yVDY 'yMK.

Latin Vulgate
139:18 dinumerabo eos et harena plures erunt evigilavi et adhuc sum tecum

King James Version
139:18 If I should count them, they are more in number than the sand: when I awake, I am still with thee.

American Standard Version
139:18 If I should count them, they are more in number than the sand: When I awake, I am still with thee.

Bible in Basic English
139:18 If I made up their number, it would be more than the grains of sand; when I am awake, I am still with you.

Darby's English Translation
139:18 If I would count them, they are more in number than the sand. When I awake, I am still with thee.

Douay Rheims Bible
139:18 I will number them, and they shall be multiplied above the sand: I rose up and am still with thee.

Noah Webster Bible
139:18 If I should count them, they are more in number than the sand: when I awake, I am still with thee.

World English Bible
139:18 If I would count them, they are more in number than the sand. When I wake up, I am still with you.

Young's Literal Translation
139:18 I recount them! than the sand they are more, I have waked, and I am still with Thee.

Modern Hebrew
אם־תקטל אלוה רשע
ואנשי דמים סורו
מני׃

Paleo-Hebrew (Before 585 B.C.)
139:19
-

.

Hebrew Transliterated
139:19 'aM-ThQTL 'aLVH UrSh'y V'aNShY DMYM SVUrV MNY.

Latin Vulgate
139:19 si occideris Deus impium viri sanguinum declinate a me

King James Version
139:19 Surely thou wilt slay the wicked, O God: depart from me therefore, ye bloody men.

American Standard Version
139:19 Surely thou wilt slay the wicked, O God: Depart from me therefore, ye bloodthirsty men.

Bible in Basic English
139:19 If only you would put the sinners to death, O God; go far from me, you men of blood.

Darby's English Translation
139:19 Oh that thou wouldest slay the wicked, O +God! And ye men of blood, depart from me.

Douay Rheims Bible
139:19 If thou wilt kill the wicked, O God: ye men of blood, depart from me:

Noah Webster Bible
139:19 Surely thou wilt slay the wicked, O God: depart from me therefore, ye bloody men.

World English Bible
139:19 If only you, God, would kill the wicked. Get away from me, you bloodthirsty men!

Young's Literal Translation
139:19 Dost Thou slay, O God, the wicked? Then, men of blood, turn aside from me!

Modern Hebrew
אשר יאמרך למזמה
נשא לשוא עריך׃

Paleo-Hebrew (Before 585 B.C.)
139:20

.

Hebrew Transliterated
139:20 'aShUr Y'aMUrK LMZMH NSh'a LShV'a 'yUrYK.

Latin Vulgate
139:20 qui contradicent tibi scelerate elati sunt frustra adversarii tui

King James Version
139:20 For they speak against thee wickedly, and thine enemies take thy name in vain.

American Standard Version
139:20 For they speak against thee wickedly, And thine enemies take thy name in vain.

Bible in Basic English
139:20 For they go against you with evil designs, and your haters make sport of your name.

Darby's English Translation
139:20 For they speak of thee wickedly, they take thy name in vain, thine enemies.

Douay Rheims Bible
139:20 Because you say in thought: They shall receive thy cities in vain.

Noah Webster Bible
139:20 For they speak against thee wickedly, and thy enemies take thy name in vain.

World English Bible
139:20 For they speak against you wickedly. Your enemies take your name in vain.

Young's Literal Translation
139:20 Who exchange Thee for wickedness, Lifted up to vanity are Thine enemies.

Modern Hebrew
הלוא־משנאיך יהוה
אשנא ובתקוממיך
אתקוטט׃

Paleo-Hebrew (Before 585 B.C.)
139:21
-

.

Hebrew Transliterated
139:21 HLV'a-MShN'aYK YHVH 'aShN'a VBThQVMMYK 'aThQVTT.

Latin Vulgate
139:21 nonne odientes te Domine odivi et contra adversarios tuos distabui

King James Version
139:21 Do not I hate them, O LORD, that hate thee? and am not I grieved with those that rise up against thee?

American Standard Version
139:21 Do not I hate them, O Jehovah, that hate thee? And am not I grieved with those that rise up against thee?

Bible in Basic English
139:21 Are not your haters hated by me, O Lord? are not those who are lifted up against you a cause of grief to me?

Darby's English Translation
139:21 Do not I hate them, O Jehovah, that hate thee? and do not I loathe them that rise up against thee?

Douay Rheims Bible
139:21 Have I not hated them, O Lord, that hated thee: and pine away because of thy enemies?

Noah Webster Bible
139:21 Do not I hate them, O LORD, that hate thee? and am not I grieved with those that rise up against thee?

World English Bible
139:21 Yahweh, don`t I hate those who hate you? Am I not grieved with those who rise up against you?

Young's Literal Translation
139:21 Do not I hate, Jehovah, those hating Thee? And with Thy withstanders grieve myself?

Modern Hebrew
תכלית שנאה שנאתים
לאויבים היו לי׃

Paleo-Hebrew (Before 585 B.C.)
139:22

.

Hebrew Transliterated
139:22 ThKLYTh ShN'aH ShN'aThYM L'aVYBYM HYV LY.

Latin Vulgate
139:22 perfecto odio oderam illos inimici facti sunt mihi

King James Version
139:22 I hate them with perfect hatred: I count them mine enemies.

American Standard Version
139:22 I hate them with perfect hatred: They are become mine enemies.

Bible in Basic English
139:22 My hate for them is complete; my thoughts of them are as if they were making war on me.

Darby's English Translation
139:22 I hate them with perfect hatred; I account them mine enemies.

Douay Rheims Bible
139:22 I have hated them with a perfect hatred: and they are become enemies to me.

Noah Webster Bible
139:22 I hate them with perfect hatred: I count them my enemies.

World English Bible
139:22 I hate them with perfect hatred. They have become my enemies.

Young's Literal Translation
139:22 With perfect hatred I have hated them, Enemies they have become to me.

Modern Hebrew
חקרני אל ודע לבבי
בחנני ודע שרעפי׃

Paleo-Hebrew (Before 585 B.C.)
139:23

.

Hebrew Transliterated
139:23 ChQUrNY 'aL VD'y LBBY BChNNY VD'y ShUr'yPhY.

Latin Vulgate
139:23 scrutare me Deus et cognosce cor meum proba me et scito cogitationes meas

King James Version
139:23 Search me, O God, and know my heart: try me, and know my thoughts:

American Standard Version
139:23 Search me, O God, and know my heart: Try me, and know my thoughts;

Bible in Basic English
139:23 O God, let the secrets of my heart be uncovered, and let my wandering thoughts be tested:

Darby's English Translation
139:23 Search me, O �God, and know my heart; prove me, and know my thoughts;

Douay Rheims Bible
139:23 Prove me, O God, and know my heart: examine me, and know my paths.

Noah Webster Bible
139:23 Search me, O God, and know my heart; try me, and know my thoughts:

World English Bible
139:23 Search me, God, and know my heart. Try me, and know my thoughts.

Young's Literal Translation
139:23 Search me, O God, and know my heart, Try me, and know my thoughts,

Modern Hebrew
וראה אם־דרך־עצב
בי ונחני בדרך
עולם׃

Paleo-Hebrew (Before 585 B.C.)
139:24
- [image] [image] [image] -

.

Hebrew Transliterated
139:24 VUr'aH 'aM-DUrK-'yTShB BY VNChNY BDUrK 'yVLM.

Latin Vulgate
139:24 et vide si via idoli in me est et deduc me in via aeterna

King James Version
139:24 And see if there be any wicked way in me, and lead me in the way everlasting.

American Standard Version
139:24 And see if there be any wicked way in me, And lead me in the way everlasting.

Bible in Basic English
139:24 See if there is any way of sorrow in me, and be my guide in the eternal way.

Darby's English Translation
139:24 And see if there be any grievous way in me; and lead me in the way everlasting.

Douay Rheims Bible
139:24 And see if there be in me the way of iniquity: and lead me in the eternal way.

Noah Webster Bible
139:24 And see if there is any wicked way in me, and lead me in the way everlasting.

World English Bible
139:24 See if there is any wicked way in me, And lead me in the everlasting way.

Young's Literal Translation
139:24 And see if a grievous way be in me, And lead me in a way age-during!

Psalms 140


Psalms Chapter 140 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 139

The Book of Psalms

Chapter 140

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13

0

Modern Hebrew
למנצח מזמור לדוד׃

Paleo-Hebrew (Before 585 B.C.)
140:0

.

Hebrew Transliterated
140:0 LMNTShCh MZMVUr LDVD.

Latin Vulgate
140:0 pro victoria canticum David

King James Version
140:0 To the chief Musician, A Psalm of David.

American Standard Version
140:0 For the Chief Musician. A Psalm of David.

Bible in Basic English
140:0 To the chief music-maker. A Psalm. Of David.

Darby's English Translation
140:0 {To the chief Musician. A Psalm of David.}

Douay Rheims Bible
140:0 Unto the end, a psalm for David.

Noah Webster Bible
140:0 To the chief Musician, A Psalm of David.

World English Bible
140:0 For the Chief Musician. A Psalm by David.

Young's Literal Translation
140:0 To the Overseer. -- A Psalm of David.

Modern Hebrew
חלצני יהוה מאדם
רע מאיש חמסים
תנצרני׃

Paleo-Hebrew (Before 585 B.C.)
140:1

.

Hebrew Transliterated
140:1 ChLTShNY YHVH M'aDM Ur'y M'aYSh ChMSYM ThNTShUrNY.

Latin Vulgate
140:1 erue me Domine ab homine malo a viris iniquis serva me

King James Version
140:1 Deliver me, O LORD, from the evil man: preserve me from the violent man;

American Standard Version
140:1 Deliver me, O Jehovah, from the evil man; Preserve me from the violent man:

Bible in Basic English
140:1 O Lord, take me out of the power of the evil man; keep me safe from the violent man:

Darby's English Translation
140:1 Free me, O Jehovah, from the evil man; preserve me from the violent man:

Douay Rheims Bible
140:1 Deliver me, O Lord, from the evil man: rescue me from the unjust man.

Noah Webster Bible
140:1 Deliver me, O LORD, from the evil man: preserve me from the violent man;

World English Bible
140:1 Deliver me, Yahweh, from the evil man. Preserve me from the violent man;

Young's Literal Translation
140:1 Deliver me, O Jehovah, from an evil man, From one of violence Thou keepest me.

Modern Hebrew
אשר חשבו רעות בלב
כל־יום יגורו
מלחמות׃

Paleo-Hebrew (Before 585 B.C.)
140:2

-
.

Hebrew Transliterated
140:2 'aShUr ChShBV Ur'yVTh BLB KL-YVM YGVUrV MLChMVTh.

Latin Vulgate
140:2 qui cogitaverunt malitias in corde tota die versati sunt in proeliis

King James Version
140:2 Which imagine mischiefs in their heart; continually are they gathered together for war.

American Standard Version
140:2 Who devise mischiefs in their heart; Continually do they gather themselves together for war.

Bible in Basic English
140:2 For their hearts are full of evil designs; and they are ever making ready causes of war.

Darby's English Translation
140:2 Who devise mischiefs in their heart; every day are they banded together for war.

Douay Rheims Bible
140:2 Who have devised iniquities in their hearts: all the day long they designed battles.

Noah Webster Bible
140:2 Who imagine mischiefs in their heart; continually are they assembled for war.

World English Bible
140:2 Those who devise mischief in their hearts. They continually gather themselves together for war.

Young's Literal Translation
140:2 Who have devised evils in the heart, All the day they assemble for wars.

Modern Hebrew
שננו לשונם
כמו־נחש חמת עכשוב
תחת שפתימו סלה׃

Paleo-Hebrew (Before 585 B.C.)
140:3

-

.

Hebrew Transliterated
140:3 ShNNV LShVNM KMV-NChSh ChMTh 'yKShVB ThChTh ShPhThYMV SLH.

Latin Vulgate
140:3 exacuerunt linguam suam quasi serpens venenum aspidis sub labiis eorum semper

King James Version
140:3 They have sharpened their tongues like a serpent; adders' poison is under their lips. Selah.

American Standard Version
140:3 They have sharpened their tongue like a serpent; Adders` poison is under their lips. Selah

Bible in Basic English
140:3 Their tongues are sharp like the tongue of a snake; the poison of snakes is under their lips. (Selah.)

Darby's English Translation
140:3 They sharpen their tongues like a serpent; adders` poison is under their lips. Selah.

Douay Rheims Bible
140:3 They have sharpened their tongues like a serpent: the venom of saps is under their lips.

Noah Webster Bible
140:3 They have sharpened their tongues like a serpent; adder's poison is under their lips. Selah.

World English Bible
140:3 They have sharpened their tongues like a serpent. Viper`s poison is under their lips. Selah.

Young's Literal Translation
140:3 They sharpened their tongue as a serpent, Poison of an adder is under their lips. Selah.

Modern Hebrew
שמרני יהוה מידי
רשע מאיש חמסים
תנצרני אשר חשבו
לדחות פעמי׃

Paleo-Hebrew (Before 585 B.C.)
140:4

.

Hebrew Transliterated
140:4 ShMUrNY YHVH MYDY UrSh'y M'aYSh ChMSYM ThNTShUrNY 'aShUr ChShBV LDChVTh Ph'yMY.

Latin Vulgate
140:4 custodi me Domine de manu impii a viro iniquitatum serva me qui cogitaverunt subplantare gressus meos

King James Version
140:4 Keep me, O LORD, from the hands of the wicked; preserve me from the violent man; who have purposed to overthrow my goings.

American Standard Version
140:4 Keep me, O Jehovah, from the hands of the wicked; Preserve me from the violent man: Who have purposed to thrust aside my steps.

Bible in Basic English
140:4 O Lord, take me out of the hands of sinners; keep me safe from the violent man: for they are designing my downfall.

Darby's English Translation
140:4 Keep me, O Jehovah, from the hands of the wicked man, preserve me from the violent man, who devise to overthrow my steps.

Douay Rheims Bible
140:4 Keep me, O Lord, from the hand of the wicked: and from unjust men deliver me. Who have proposed to supplant my steps.

Noah Webster Bible
140:4 Keep me, O LORD, from the hands of the wicked; preserve me from the violent man; who have purposed to overthrow my goings.

World English Bible
140:4 Yahweh, keep me from the hands of the wicked. Preserve me from the violent men: Who have determined to trip my feet.

Young's Literal Translation
140:4 Preserve me, Jehovah, from the hands of the wicked, From one of violence Thou keepest me, Who have devised to overthrow my steps.

Modern Hebrew
טמנו־גאים פח לי
וחבלים פרשו רשת
ליד־מעגל מקשים
שתו־לי סלה׃

Paleo-Hebrew (Before 585 B.C.)
140:5
-

-
. -

Hebrew Transliterated
140:5 TMNV-G'aYM PhCh LY VChBLYM PhUrShV UrShTh LYD-M'yGL MQShYM ShThV-LY SLH.

Latin Vulgate
140:5 absconderunt superbi laqueum mihi et funibus extenderunt rete iuxta semitam offendiculum posuerunt mihi semper

King James Version
140:5 The proud have hid a snare for me, and cords; they have spread a net by the wayside; they have set gins for me. Selah.

American Standard Version
140:5 The proud have hid a snare for me, and cords; They have spread a net by the wayside; They have set gins for me. Selah

Bible in Basic English
140:5 The men of pride have put secret cords for my feet; stretching nets in my way, so that they may take me with their tricks. (Selah.)

Darby's English Translation
140:5 The proud have hidden a snare for me, and cords; they have spread a net by the way-side; they have set traps for me. Selah.

Douay Rheims Bible
140:5 the proud have hidden a net for me. And they have stretched out cords for a snare: they have laid for me a stumblingblock by the wayside.

Noah Webster Bible
140:5 The proud have hid a snare for me, and cords; they have spread a net by the way side: they have set gins for me. Selah.

World English Bible
140:5 The proud have hidden a snare for me, They have spread the cords of a net by the path. They have set traps for me. Selah.

Young's Literal Translation
140:5 The proud hid a snare for me -- and cords, They spread a net by the side of the path, Snares they have set for me. Selah.

Modern Hebrew
אמרתי ליהוה אלי
אתה האזינה יהוה
קול תחנוני׃

Paleo-Hebrew (Before 585 B.C.)
140:6

.

Hebrew Transliterated
140:6 'aMUrThY LYHVH 'aLY 'aThH H'aZYNH YHVH QVL ThChNVNY.

Latin Vulgate
140:6 dixi Domino Deus meus tu audi Domine vocem deprecationis meae

King James Version
140:6 I said unto the LORD, Thou art my God: hear the voice of my supplications, O LORD.

American Standard Version
140:6 I said unto Jehovah, Thou art my God: Give ear unto the voice of my supplications, O Jehovah.

Bible in Basic English
140:6 I have said to the Lord, You are my God: give ear, O Lord, to the voice of my prayer.

Darby's English Translation
140:6 I have said unto Jehovah, Thou art my �God: give ear, O Jehovah, to the voice of my supplications.

Douay Rheims Bible
140:6 I said to the Lord: Thou art my God: hear, O Lord, the voice of my supplication.

Noah Webster Bible
140:6 I said to the LORD, Thou art my God: hear the voice of my supplications, O LORD.

World English Bible
140:6 I said to Yahweh, "You are my God." Listen to the cry of my petitions, Yahweh.

Young's Literal Translation
140:6 I have said to Jehovah, `My God art Thou, Hear, Jehovah, the voice of my supplications.`

Modern Hebrew
יהוה אדני עז
ישועתי סכתה לראשי
ביום נשק׃

Paleo-Hebrew (Before 585 B.C.)
140:7

.

Hebrew Transliterated
140:7 YHVH 'aDNY 'yZ YShV'yThY SKThH LUr'aShY BYVM NShQ.

Latin Vulgate
140:7 Domine Deus fortitudo salutis meae protexisti caput meum in die belli

King James Version
140:7 O GOD the Lord, the strength of my salvation, thou hast covered my head in the day of battle.

American Standard Version
140:7 O Jehovah the Lord, the strength of my salvation, Thou hast covered my head in the day of battle.

Bible in Basic English
140:7 O Lord God, the strength of my salvation, you have been a cover over my head in the day of the fight.

Darby's English Translation
140:7 Jehovah, the Lord, is the strength of my salvation: thou hast covered my head in the day of battle.

Douay Rheims Bible
140:7 O Lord, Lord, the strength of my salvation: thou hast overshadowed my head in the day of battle.

Noah Webster Bible
140:7 O GOD the Lord, the strength of my salvation, thou hast covered my head in the day of battle.

World English Bible
140:7 Yahweh, the Lord, the strength of my salvation, You have covered my head in the day of battle.

Young's Literal Translation
140:7 O Jehovah, my Lord, strength of my salvation, Thou hast covered my head in the day of armour.

Modern Hebrew
אל־תתן יהוה מאויי
רשע זממו אל־תפק
ירומו סלה׃

Paleo-Hebrew (Before 585 B.C.)
140:8
-

-
.

Hebrew Transliterated
140:8 'aL-ThThN YHVH M'aVYY UrSh'y ZMMV 'aL-ThPhQ YUrVMV SLH.

Latin Vulgate
140:8 ne des Domine desideria impii scelera eius ne effundantur et eleventur semper

King James Version
140:8 Grant not, O LORD, the desires of the wicked: further not his wicked device; lest they exalt themselves. Selah.

American Standard Version
140:8 Grant not, O Jehovah, the desires of the wicked; Further not his evil device, lest they exalt themselves. Selah

Bible in Basic English
140:8 O Lord, give not the wrongdoer his desire; give him no help in his evil designs, or he may be uplifted in pride. (Selah.)

Darby's English Translation
140:8 Grant not, O Jehovah, the desire of the wicked; further not his device: they would exalt themselves. Selah.

Douay Rheims Bible
140:8 Give me not up, O Lord, from my desire to the wicked: they have plotted against me; do not thou forsake me, lest they should triumph.

Noah Webster Bible
140:8 Grant not, O LORD, the desires of the wicked: further not his wicked device; lest they exalt themselves. Selah.

World English Bible
140:8 Yahweh, don`t grant the desires of the wicked. Don`t let their evil plans succeed, or they will become proud. Selah.

Young's Literal Translation
140:8 Grant not, O Jehovah, the desires of the wicked, His wicked device bring not forth, They are high. Selah.

Modern Hebrew
ראש מסבי עמל
שפתימו יכסומו׃

Paleo-Hebrew (Before 585 B.C.)
140:9

.

Hebrew Transliterated
140:9 Ur'aSh MSBY 'yML ShPhThYMV YKSVMV.

Latin Vulgate
140:9 amaritudo convivarum meorum labor labiorum eorum operiat eos

King James Version
140:9 As for the head of those that compass me about, let the mischief of their own lips cover them.

American Standard Version
140:9 As for the head of those that compass me about, Let the mischief of their own lips cover them.

Bible in Basic English
140:9 As for those who come round me, let their heads be covered by the evil of their lips.

Darby's English Translation
140:9 As for the head of those that encompass me, let the mischief of their own lips cover them.

Douay Rheims Bible
140:9 The head of them compassing me about: the labour of their lips shall overwhelm them.

Noah Webster Bible
140:9 As for the head of those that encompass me, let the mischief of their own lips cover them.

World English Bible
140:9 As for the head of those who surround me, Let the mischief of their own lips cover them.

Young's Literal Translation
140:9 The chief of my surrounders, The perverseness of their lips covereth them.

Modern Hebrew
ימיטו עליהם גחלים
באש יפלם במהמרות
בל־יקומו׃

Paleo-Hebrew (Before 585 B.C.)
140:10

. -

Hebrew Transliterated
140:10 YMYTV 'yLYHM GChLYM B'aSh YPhLM BMHMUrVTh BL-YQVMV.

Latin Vulgate
140:10 cadent super eos carbones ignis deicies eos in foveas ut non consurgant

King James Version
140:10 Let burning coals fall upon them: let them be cast into the fire; into deep pits, that they rise not up again.

American Standard Version
140:10 Let burning coals fall upon them: Let them be cast into the fire, Into deep pits, whence they shall not rise.

Bible in Basic English
140:10 Let burning flames come down on them: let them be put into the fire, and into deep waters, so that they may not get up again.

Darby's English Translation
140:10 Let burning coals fall on them; let them be cast into the fire; into deep waters, that they rise not up again.

Douay Rheims Bible
140:10 Burning coals shall fall upon them; thou wilt cast them down into the fire: in miseries they shall not be able to stand.

Noah Webster Bible
140:10 Let burning coals fall upon them: let them be cast into the fire; into deep pits, that they rise not again.

World English Bible
140:10 Let burning coals fall on them. Let them be thrown into the fire, Into miry pits, from where they never rise.

Young's Literal Translation
140:10 They cause to fall on themselves burning coals, Into fire He doth cast them, Into deep pits -- they arise not.

Modern Hebrew
איש לשון בל־יכון
בארץ איש־חמס רע
יצודנו למדחפת׃

Paleo-Hebrew (Before 585 B.C.)
140:11

-
-
.

Hebrew Transliterated
140:11 'aYSh LShVN BL-YKVN B'aUrTSh 'aYSh-ChMS Ur'y YTShVDNV LMDChPhTh.

Latin Vulgate
140:11 vir linguosus non dirigetur in terra virum iniquum mala capient in interitu

King James Version
140:11 Let not an evil speaker be established in the earth: evil shall hunt the violent man to overthrow him.

American Standard Version
140:11 An evil speaker shall not be established in the earth: Evil shall hunt the violent man to overthrow him.

Bible in Basic English
140:11 Let not a man of evil tongue be safe on earth: let destruction overtake the violent man with blow on blow.

Darby's English Translation
140:11 Let not the man of evil tongue be established in the earth: evil shall hunt the man of violence to his ruin.

Douay Rheims Bible
140:11 A man full of tongue shall not be established in the earth: evil shall catch the unjust man unto destruction.

Noah Webster Bible
140:11 Let not an evil speaker be established on the earth: evil shall hunt the violent man to overthrow him.

World English Bible
140:11 An evil speaker won`t be established in the earth. Evil will hunt the violent man to overthrow him.

Young's Literal Translation
140:11 A talkative man is not established in the earth, One of violence -- evil hunteth to overflowing.

Modern Hebrew
ידעת כי־יעשה יהוה
דין עני משפט
אבינים׃

Paleo-Hebrew (Before 585 B.C.)
140:12
-

.

Hebrew Transliterated
140:12 YD'yTh KY-Y'yShH YHVH DYN 'yNY MShPhT 'aBYNYM.

Latin Vulgate
140:12 scio quod faciet Dominus causam inopis iudicia pauperum

King James Version
140:12 I know that the LORD will maintain the cause of the afflicted, and the right of the poor.

American Standard Version
140:12 I know that Jehovah will maintain the cause of the afflicted, And justice for the needy.

Bible in Basic English
140:12 I am certain that the Lord will take care of the cause of the poor, and of the rights of those who are troubled.

Darby's English Translation
140:12 I know that Jehovah will maintain the cause of the afflicted one, the right of the needy.

Douay Rheims Bible
140:12 I know that the Lord will do justice to the needy, and will revenge the poor.

Noah Webster Bible
140:12 I know that the LORD will maintain the cause of the afflicted, and the right of the poor.

World English Bible
140:12 I know that Yahweh will maintain the cause of the afflicted, And justice for the needy.

Young's Literal Translation
140:12 I have known that Jehovah doth execute The judgment of the afflicted, The judgment of the needy.

Modern Hebrew
אך צדיקים יודו
לשמך ישבו ישרים
את־פניך׃

Paleo-Hebrew (Before 585 B.C.)
140:13

. -

Hebrew Transliterated
140:13 'aK TShDYQYM YVDV LShMK YShBV YShUrYM 'aTh-PhNYK.

Latin Vulgate
140:13 attamen iusti confitebuntur nomini tuo habitabunt recti cum vultu tuo

King James Version
140:13 Surely the righteous shall give thanks unto thy name: the upright shall dwell in thy presence.

American Standard Version
140:13 Surely the righteous shall give thanks unto thy name: The upright shall dwell in thy presence. Psalm 141 A Psalm of David.

Bible in Basic English
140:13 Truly, the upright will give praise to your name: the holy will have a place in your house.

Darby's English Translation
140:13 Yea, the righteous shall give thanks unto thy name; the upright shall dwell in thy presence.

Douay Rheims Bible
140:13 But as for the just, they shall give glory to thy name: and the upright shall dwell with thy countenance.

Noah Webster Bible
140:13 Surely the righteous shall give thanks to thy name: the upright shall dwell in thy presence.

World English Bible
140:13 Surely the righteous will give thanks to your name. The upright will dwell in your presence.

Young's Literal Translation
140:13 Only -- the righteous give thanks to Thy name, The upright do dwell with Thy presence!

Psalms 141


Psalms Chapter 141 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 140

The Book of Psalms

Chapter 141

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10
Modern Hebrew
מזמור לדוד יהוה
קראתיך חושה לי
האזינה קולי
בקראי־לך׃

Paleo-Hebrew (Before 585 B.C.)
141:1

. -

Hebrew Transliterated
141:1 MZMVUr LDVD YHVH QUr'aThYK ChVShH LY H'aZYNH QVLY BQUr'aY-LK.

Latin Vulgate
141:1 canticum David Domine clamavi ad te festina mihi exaudi vocem meam clamantis ad te

King James Version
141:1 A Psalm of David.
LORD, I cry unto thee: make haste unto me; give ear unto my voice, when I cry unto thee.

American Standard Version
141:1 Jehovah, I have called upon thee; make haste unto me: Give ear unto my voice, when I call unto thee.

Bible in Basic English
141:1 A Psalm. Of David.
Lord, I have made my cry to you; come to me quickly; give ear to my voice, when it goes up to you.

Darby's English Translation
141:1 {A Psalm of David.} Jehovah, I have called upon thee: make haste unto me; give ear unto my voice, when I call unto thee.

Douay Rheims Bible
141:1 I have cried to the, O Lord, hear me: hearken to my voice, when I cry to thee.

Noah Webster Bible
141:1 A Psalm of David.
LORD, I cry to thee: make haste to me; give ear to my voice, when I cry to thee.

World English Bible
141:1 A Psalm by David.
Yahweh, I have called on you. Come to me quickly! Listen to my voice when I call to you.

Young's Literal Translation
141:1 A Psalm, by David.
O Jehovah, I have called Thee, haste to me, Give ear to my voice when I call to Thee.

Modern Hebrew
תכון תפלתי קטרת
לפניך משאת כפי
מנחת־ערב׃

Paleo-Hebrew (Before 585 B.C.)
141:2

. -

Hebrew Transliterated
141:2 ThKVN ThPhLThY QTUrTh LPhNYK MSh'aTh KPhY MNChTh-'yUrB.

Latin Vulgate
141:2 dirigatur oratio mea sicut incensum in conspectu tuo elevatio manuum mearum sacrificium vespertinum

King James Version
141:2 Let my prayer be set forth before thee as incense; and the lifting up of my hands as the evening sacrifice.

American Standard Version
141:2 Let my prayer be set forth as incense before thee; The lifting up of my hands as the evening sacrifice.

Bible in Basic English
141:2 Let my prayer be ordered before you like a sweet smell; and let the lifting up of my hands be like the evening offering.

Darby's English Translation
141:2 Let my prayer be set forth before thee as incense, the lifting up of my hands as the evening oblation.

Douay Rheims Bible
141:2 Let my prayer be directed as incense in thy sight; the lifting up of my hands, as evening sacrifice.

Noah Webster Bible
141:2 Let my prayer be set forth before thee as incense; and the lifting up of my hands as the evening sacrifice.

World English Bible
141:2 Let my prayer be set before you like incense; The lifting up of my hands like the evening sacrifice.

Young's Literal Translation
141:2 My prayer is prepared -- incense before Thee, The lifting up of my hands -- the evening present.

Modern Hebrew
שיתה יהוה שמרה
לפי נצרה על־דל
שפתי׃

Paleo-Hebrew (Before 585 B.C.)
141:3

-
.

Hebrew Transliterated
141:3 ShYThH YHVH ShMUrH LPhY NTShUrH 'yL-DL ShPhThY.

Latin Vulgate
141:3 pone Domine custodem ori meo serva paupertatem labiorum meorum

King James Version
141:3 Set a watch, O LORD, before my mouth; keep the door of my lips.

American Standard Version
141:3 Set a watch, O Jehovah, before my mouth; Keep the door of my lips.

Bible in Basic English
141:3 O Lord, keep a watch over my mouth; keep the door of my lips.

Darby's English Translation
141:3 Set a watch, O Jehovah, before my mouth; keep the door of my lips.

Douay Rheims Bible
141:3 Set a watch, O Lord, before my mouth: and a door round about my lips.

Noah Webster Bible
141:3 Set a watch, O LORD, before my mouth; keep the door of my lips.

World English Bible
141:3 Set a watch, Yahweh, before my mouth. Keep the door of my lips.

Young's Literal Translation
141:3 Set, O Jehovah, a watch for my mouth, Watch Thou over the door of my lips.

Modern Hebrew
אל־תט־לבי לדבר רע
להתעולל עללות
ברשע את־אישים
פעלי־און ובל־
אלחם במנעמיהם׃

Paleo-Hebrew (Before 585 B.C.)
141:4
- [image] [image] -

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
141:4 'aL-ThT-LBY LDBUr Ur'y LHTh'yVLL 'yLLVTh BUrSh'y 'aTh-'aYShYM Ph'yLY-'aVN VBL- 'aLChM BMN'yMYHM.

Latin Vulgate
141:4 ne declines cor meum in verbum malum volvere cogitationes impias cum viris operantibus iniquitatem neque comedere in deliciis eorum

King James Version
141:4 Incline not my heart to any evil thing, to practise wicked works with men that work iniquity: and let me not eat of their dainties.

American Standard Version
141:4 Incline not my heart to any evil thing, To practise deeds of wickedness With men that work iniquity: And let me not eat of their dainties.

Bible in Basic English
141:4 Keep my heart from desiring any evil thing, or from taking part in the sins of the evil-doers with men who do wrong: and let me have no part in their good things.

Darby's English Translation
141:4 Incline not my heart to any evil thing, to practise deeds of wickedness with men that are workers of iniquity; and let me not eat of their dainties.

Douay Rheims Bible
141:4 Incline not my heart to evil words; to make excuses in sins. With men that work iniquity: and I will not communicate with the choicest of them.

Noah Webster Bible
141:4 Incline not my heart to any evil thing, to practice wicked works with men that work iniquity: and let me not eat of their dainties.

World English Bible
141:4 Don`t incline my heart to any evil thing, To practice deeds of wickedness with men who work iniquity. Don`t let me eat of their delicacies.

Young's Literal Translation
141:4 Incline not my heart to an evil thing, To do habitually actions in wickedness, With men working iniquity, Yea, I eat not of their pleasant things.

Modern Hebrew
יהלמני־צדיק חסד
ויוכיחני שמן ראש
אל־יני ראשי
כי־עוד ותפלתי
ברעותיהם׃

Paleo-Hebrew (Before 585 B.C.)
141:5
-

-
-
.

Hebrew Transliterated
141:5 YHLMNY-TShDYQ ChSD VYVKYChNY ShMN Ur'aSh 'aL-YNY Ur'aShY KY-'yVD VThPhLThY BUr'yVThYHM.

Latin Vulgate
141:5 corripiat me iustus in misericordia et arguat me oleum amaritudinis non inpinguet caput meum quia adhuc et oratio mea pro malitiis eorum

King James Version
141:5 Let the righteous smite me; it shall be a kindness: and let him reprove me; it shall be an excellent oil, which shall not break my head: for yet my prayer also shall be in their calamities.

American Standard Version
141:5 Let the righteous smite me, it shall be a kindness; And let him reprove me, it shall be as oil upon the head; Let not my head refuse it: For even in their wickedness shall my prayer continue.

Bible in Basic English
141:5 Let the upright give me punishment; and let the god-fearing man put me in the right way; but I will not let the oil of sinners come on my head: when they do evil I will give myself to prayer.

Darby's English Translation
141:5 Let the righteous smite me, it is kindness; and let him reprove me, it is an excellent oil which my head shall not refuse: for yet my prayer also is for them in their calamities.

Douay Rheims Bible
141:5 The just shall correct me in mercy, and shall reprove me: but let not the oil of the sinner fatten my head. For my prayer also shall still be against the things with which they are well pleased:

Noah Webster Bible
141:5 Let the righteous smite me; it shall be a kindness: and let him reprove me; it shall be an excellent oil, which shall not break my head: for yet my prayer also shall be in their calamities.

World English Bible
141:5 Let the righteous strike me, it is kindness; Let him reprove me, it is like oil on the head; Don`t let my head refuse it; Yet my prayer is always against evil deeds.

Young's Literal Translation
141:5 The righteous doth beat me in kindness. And doth reprove me, Oil of the head my head disalloweth not, For still my prayer is about their vexations.

Modern Hebrew
נשמטו בידי־סלע
שפטיהם ושמעו אמרי
כי נעמו׃

Paleo-Hebrew (Before 585 B.C.)
141:6
-

.

Hebrew Transliterated
141:6 NShMTV BYDY-SL'y ShPhTYHM VShM'yV 'aMUrY KY N'yMV.

Latin Vulgate
141:6 sublati sunt iuxta petram iudices eorum et audient verba mea quoniam decora sunt

King James Version
141:6 When their judges are overthrown in stony places, they shall hear my words; for they are sweet.

American Standard Version
141:6 Their judges are thrown down by the sides of the rock; And they shall hear my words; for they are sweet.

Bible in Basic English
141:6 When destruction comes to their judges by the side of the rock, they will give ear to my words, for they are sweet.

Darby's English Translation
141:6 When their judges are thrown down from the rocks, they shall hear my words, for they are sweet.

Douay Rheims Bible
141:6 their judges falling upon the rock have been swallowed up. They shall hear my words, for they have prevailed:

Noah Webster Bible
141:6 When their judges are overthrown in stony places, they shall hear my words; for they are sweet.

World English Bible
141:6 Their judges are thrown down by the sides of the rock. They will hear my words, for they are well spoken.

Young's Literal Translation
141:6 Their judges have been released by the sides of a rock, And they have heard my sayings, For they have been pleasant.

Modern Hebrew
כמו פלח ובקע בארץ
נפזרו עצמינו לפי
שאול׃

Paleo-Hebrew (Before 585 B.C.)
141:7

.

Hebrew Transliterated
141:7 KMV PhLCh VBQ'y B'aUrTSh NPhZUrV 'yTShMYNV LPhY Sh'aVL.

Latin Vulgate
141:7 sicut agricola cum scindit terram sic dissipata sunt ossa nostra in ore inferi

King James Version
141:7 Our bones are scattered at the grave's mouth, as when one cutteth and cleaveth wood upon the earth.

American Standard Version
141:7 As when one ploweth and cleaveth the earth, Our bones are scattered at the mouth of Sheol.

Bible in Basic English
141:7 Our bones are broken up at the mouth of the underworld, as the earth is broken by the plough.

Darby's English Translation
141:7 Our bones are scattered at the mouth of Sheol, as when one cutteth and cleaveth wood upon the earth.

Douay Rheims Bible
141:7 as when the thickness of the earth is broken up upon the ground: Our bones are scattered by the side of hell.

Noah Webster Bible
141:7 Our bones are scattered at the grave's mouth, as when one cutteth and cleaveth wood upon the earth.

World English Bible
141:7 "As when one plows and breaks up the earth, Our bones are scattered at the mouth of Sheol."

Young's Literal Translation
141:7 As one tilling and ripping up in the land, Have our bones been scattered at the command of Saul.

Modern Hebrew
כי אליך יהוה אדני
עיני בכה חסיתי
אל־תער נפשי׃

Paleo-Hebrew (Before 585 B.C.)
141:8

-
.

Hebrew Transliterated
141:8 KY 'aLYK YHVH 'aDNY 'yYNY BKH ChSYThY 'aL-Th'yUr NPhShY.

Latin Vulgate
141:8 quia ad te Domine Deus oculi mei in te speravi ne evacues animam meam

King James Version
141:8 But mine eyes are unto thee, O GOD the Lord: in thee is my trust; leave not my soul destitute.

American Standard Version
141:8 For mine eyes are unto thee, O Jehovah the Lord: In thee do I take refuge; leave not my soul destitute.

Bible in Basic English
141:8 But my eyes are turned to you, O Lord God: my hope is in you; let not my soul be given up to death.

Darby's English Translation
141:8 For unto thee, Jehovah, Lord, are mine eyes; in thee do I trust: leave not my soul destitute.

Douay Rheims Bible
141:8 But o to thee, O Lord, Lord, are my eyes: in thee have I put my trust, take not away my soul.

Noah Webster Bible
141:8 But my eyes are to thee, O GOD the Lord: in thee is my trust; leave not my soul destitute.

World English Bible
141:8 For my eyes are on you, Yahweh, the Lord. In you, I take refuge. Don`t leave my soul destitute.

Young's Literal Translation
141:8 But to Thee, O Jehovah, my Lord, are mine eyes, In Thee I have trusted, Make not bare my soul.

Modern Hebrew
שמרני מידי פח
יקשו לי ומקשות
פעלי און׃

Paleo-Hebrew (Before 585 B.C.)
141:9

.

Hebrew Transliterated
141:9 ShMUrNY MYDY PhCh YQShV LY VMQShVTh Ph'yLY 'aVN.

Latin Vulgate
141:9 custodi me de manibus laquei quod posuerunt mihi et de offendiculis operantium iniquitatem

King James Version
141:9 Keep me from the snares which they have laid for me, and the gins of the workers of iniquity.

American Standard Version
141:9 Keep me from the snare which they have laid for me, And from the gins of the workers of iniquity.

Bible in Basic English
141:9 Keep me from the net which they have put down for me, and from the designs of the workers of evil.

Darby's English Translation
141:9 Keep me from the snare which they have laid for me, and from the traps of the workers of iniquity.

Douay Rheims Bible
141:9 Keep me from the snare, which they have laid for me, and from the stumblingblocks of them that work iniquity.

Noah Webster Bible
141:9 Keep me from the snare which they have laid for me, and the gins of the workers of iniquity.

World English Bible
141:9 Keep me from the snare which they have laid for me, From the traps of the workers of iniquity.

Young's Literal Translation
141:9 Keep me from the gin they laid for me, Even snares of workers of iniquity.

Modern Hebrew
יפלו במכמריו
רשעים יחד אנכי
עד־אעבור׃

Paleo-Hebrew (Before 585 B.C.)
141:10

. -

Hebrew Transliterated
141:10 YPhLV BMKMUrYV UrSh'yYM YChD 'aNKY 'yD-'a'yBVUr.

Latin Vulgate
141:10 incident in rete eius impii simul ego autem transibo

King James Version
141:10 Let the wicked fall into their own nets, whilst that I withal escape.

American Standard Version
141:10 Let the wicked fall into their own nets, Whilst that I withal escape.

Bible in Basic English
141:10 Let the sinners be taken in the nets which they themselves have put down, while I go free.

Darby's English Translation
141:10 Let the wicked fall into their own nets, whilst that *I* withal pass over.

Douay Rheims Bible
141:10 The wicked shall fall in his net: I am alone until I pass.

Noah Webster Bible
141:10 Let the wicked fall into their own nets, whilst I escape.

World English Bible
141:10 Let the wicked fall together into their own nets, While I pass by.

Young's Literal Translation
141:10 The wicked fall in their nets together, till I pass over!

Psalms 142


Psalms Chapter 142 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 141

The Book of Psalms

Chapter 142

Click To Go To Verse 1 2 3 4 5 6 7

0

Modern Hebrew
משכיל לדוד בהיותו
במערה תפלה׃

Paleo-Hebrew (Before 585 B.C.)
142:0

.

Hebrew Transliterated
142:0 MShKYL LDVD BHYVThV BM'yUrH ThPhLH.

Latin Vulgate
142:0 eruditio David cum esset in spelunca oratio

King James Version
142:0 Maschil of David; A Prayer when he was in the cave.

American Standard Version
142:0 Maschil of David, when he was in the cave; a Prayer.

Bible in Basic English
142:0 Maschil. Of David. A prayer when he was in the hole of the rock.

Darby's English Translation
142:0 {An instruction of David; when he was in the cave: a prayer.}

Douay Rheims Bible
142:0 Of understanding for David. A prayer when he was in the cave.

Noah Webster Bible
142:0 Maschil of David; a prayer when he was in the cave.

World English Bible
142:0 A contemplation by David, when he was in the cave. A Prayer.

Young's Literal Translation
142:0 An Instruction of David, a Prayer when he is in the cave.

Modern Hebrew
קולי אל־יהוה אזעק
קולי אל־יהוה
אתחנן׃

Paleo-Hebrew (Before 585 B.C.)
142:1
-

. -

Hebrew Transliterated
142:1 QVLY 'aL-YHVH 'aZ'yQ QVLY 'aL-YHVH 'aThChNN.

Latin Vulgate
142:1 voce mea ad Dominum clamavi voce mea ad Dominum deprecatus sum

King James Version
142:1 I cried unto the LORD with my voice; with my voice unto the LORD did I make my supplication.

American Standard Version
142:1 I cry with my voice unto Jehovah; With my voice unto Jehovah do I make supplication.

Bible in Basic English
142:1 The sound of my cry went up to the Lord; with my voice I made my prayer for grace to the Lord.

Darby's English Translation
142:1 I cry unto Jehovah with my voice: with my voice unto Jehovah do I make supplication.

Douay Rheims Bible
142:1 I cried to the Lord with my voice: with my voice I made supplication to the Lord.

Noah Webster Bible
142:1 I cried to the LORD with my voice; with my voice to the LORD I made my supplication.

World English Bible
142:1 I cry with my voice to Yahweh. With my voice, I ask Yahweh for mercy.

Young's Literal Translation
142:1 My voice is unto Jehovah, I cry, My voice is unto Jehovah, I entreat grace.

Modern Hebrew
אשפך לפניו שיחי
צרתי לפניו אגיד׃

Paleo-Hebrew (Before 585 B.C.)
142:2

.

Hebrew Transliterated
142:2 'aShPhK LPhNYV ShYChY TShUrThY LPhNYV 'aGYD.

Latin Vulgate
142:2 effundam in conspectu eius eloquium meum tribulationem meam coram illo adnuntiabo

King James Version
142:2 I poured out my complaint before him; I shewed before him my trouble.

American Standard Version
142:2 I pour out my complaint before him; I show before him my trouble.

Bible in Basic English
142:2 I put all my sorrows before him; and made clear to him all my trouble.

Darby's English Translation
142:2 I pour out my plaint before him; I shew before him my trouble.

Douay Rheims Bible
142:2 In his sight I pour out my prayer, and before him I declare my trouble:

Noah Webster Bible
142:2 I poured out my complaint before him; I showed before him my trouble.

World English Bible
142:2 I pour out my complaint before him. I tell him my troubles.

Young's Literal Translation
142:2 I pour forth before Him my meditation, My distress before Him I declare.

Modern Hebrew
בהתעטף עלי רוחי
ואתה ידעת נתיבתי
בארח־זו אהלך טמנו
פח לי׃

Paleo-Hebrew (Before 585 B.C.)
142:3

-

.

Hebrew Transliterated
142:3 BHTh'yTPh 'yLY UrVChY V'aThH YD'yTh NThYBThY B'aUrCh-ZV 'aHLK TMNV PhCh LY.

Latin Vulgate
142:3 cum anxius in me fuerit spiritus meus tu enim nosti semitam meam in via hac qua ambulabo absconderunt laqueum mihi

King James Version
142:3 When my spirit was overwhelmed within me, then thou knewest my path. In the way wherein I walked have they privily laid a snare for me.

American Standard Version
142:3 When my spirit was overwhelmed within me, Thou knewest my path. In the way wherein I walk Have they hidden a snare for me.

Bible in Basic English
142:3 When my spirit is overcome, your eyes are on my goings; nets have been secretly placed in the way in which I go.

Darby's English Translation
142:3 When my spirit was overwhelmed within me, then *thou* knewest my path. In the way wherein I walked have they hidden a snare for me.

Douay Rheims Bible
142:3 When my spirit failed me, then thou newest my paths.

Noah Webster Bible
142:3 When my spirit was overwhelmed within me, then thou knewest my path. In the way in which I walked have they privily laid a snare for me.

World English Bible
142:3 When my spirit was overwhelmed within me, You knew my path. In the way in which I walk, They have hidden a snare for me.

Young's Literal Translation
142:3 When my spirit hath been feeble in me, Then Thou hast known my path; In the way in which I walk, They have hid a snare for me.

Modern Hebrew
הביט ימין וראה
ואין־לי מכיר אבד
מנוס ממני אין
דורש לנפשי׃

Paleo-Hebrew (Before 585 B.C.)
142:4

-

.

Hebrew Transliterated
142:4 HBYT YMYN VUr'aH V'aYN-LY MKYUr 'aBD MNVS MMNY 'aYN DVUrSh LNPhShY.

Latin Vulgate
142:4 respice ad dexteram et vide quia non sit qui cognoscat me periit fuga a me non est qui quaerat animam meam

King James Version
142:4 I looked on my right hand, and beheld, but there was no man that would know me: refuge failed me; no man cared for my soul.

American Standard Version
142:4 Look on my right hand, and see; For there is no man that knoweth me: Refuge hath failed me; No man careth for my soul.

Bible in Basic English
142:4 Looking to my right side, I saw no man who was my friend: I had no safe place; no one had any care for my soul.

Darby's English Translation
142:4 Look on the right hand and see; there is no man that knoweth me: refuge hath failed me; no man careth for my soul.

Douay Rheims Bible
142:4 I looked on my right hand, and beheld, and there was no one that would know me. Flight hath failed me: and there is no one that hath regard to my soul.

Noah Webster Bible
142:4 I looked on my right hand, and beheld, but there was no man that would know me: refuge failed me; no man cared for my soul.

World English Bible
142:4 Look on my right, and see; For there is no one who is concerned for me. Refuge has fled from me. No one cares for my soul.

Young's Literal Translation
142:4 Looking on the right hand -- and seeing, And I have none recognizing; Perished hath refuge from me, There is none inquiring for my soul.

Modern Hebrew
זעקתי אליך יהוה
אמרתי אתה מחסי
חלקי בארץ החיים׃

Paleo-Hebrew (Before 585 B.C.)
142:5

.

Hebrew Transliterated
142:5 Z'yQThY 'aLYK YHVH 'aMUrThY 'aThH MChSY ChLQY B'aUrTSh HChYYM.

Latin Vulgate
142:5 clamavi ad te Domine dixi tu spes mea pars mea in terra viventium

King James Version
142:5 I cried unto thee, O LORD: I said, Thou art my refuge and my portion in the land of the living.

American Standard Version
142:5 I cried unto thee, O Jehovah; I said, Thou art my refuge, My portion in the land of the living.

Bible in Basic English
142:5 I have made my cry to you, O Lord; I have said, You are my safe place, and my heritage in the land of the living.

Darby's English Translation
142:5 I cried unto thee, Jehovah; I said, Thou art my refuge, my portion in the land of the living.

Douay Rheims Bible
142:5 I cried to thee, O Lord: I said: Thou art my hope, my portion in the land of the living.

Noah Webster Bible
142:5 I cried to thee, O LORD: I said, Thou art my refuge and my portion in the land of the living.

World English Bible
142:5 I cried to you, Yahweh. I said, "You are my refuge, My portion in the land of the living."

Young's Literal Translation
142:5 I have cried unto thee, O Jehovah, I have said, `Thou art my refuge, My portion in the land of the living.`

Modern Hebrew
הקשיבה אל־רנתי
כי־דלותי מאד
הצילני מרדפי כי
אמצו ממני׃

Paleo-Hebrew (Before 585 B.C.)
142:6
-
-

.

Hebrew Transliterated
142:6 HQShYBH 'aL-UrNThY KY-DLVThY M'aD HTShYLNY MUrDPhY KY 'aMTShV MMNY.

Latin Vulgate
142:6 ausculta deprecationem meam quoniam infirmatus sum nimis libera me a persecutoribus quoniam confortati sunt super me

King James Version
142:6 Attend unto my cry; for I am brought very low: deliver me from my persecutors; for they are stronger than I.

American Standard Version
142:6 Attend unto my cry; For I am brought very low: Deliver me from my persecutors; For they are stronger than I.

Bible in Basic English
142:6 Give ear to my cry, for I am made very low: take me out of the hands of my haters, for they are stronger than I.

Darby's English Translation
142:6 Attend unto my cry, for I am brought very low; deliver me from my persecutors, for they are stronger than I.

Douay Rheims Bible
142:6 Attend to my supplication: for I am brought very low. Deliver me from my persecutors; for they are stronger than I.

Noah Webster Bible
142:6 Attend to my cry; for I am brought very low: deliver me from my persecutors; for they are stronger than I.

World English Bible
142:6 Listen to my cry, For I am in desperate need. Deliver me from my persecutors, For they are stronger than me.

Young's Literal Translation
142:6 Attend Thou unto my loud cry, For I have become very low, Deliver Thou me from my pursuers, For they have been stronger than I.

Modern Hebrew
הוציאה ממסגר נפשי
להודות את־שמך בי
יכתרו צדיקים כי
תגמל עלי׃

Paleo-Hebrew (Before 585 B.C.)
142:7

-

.

Hebrew Transliterated
142:7 HVTShY'aH MMSGUr NPhShY LHVDVTh 'aTh-ShMK BY YKThUrV TShDYQYM KY ThGML 'yLY.

Latin Vulgate
142:7 educ de carcere animam meam ut confiteatur nomini tuo me expectant iusti cum retribueris mihi

King James Version
142:7 Bring my soul out of prison, that I may praise thy name: the righteous shall compass me about; for thou shalt deal bountifully with me.

American Standard Version
142:7 Bring my soul out of prison, That I may give thanks unto thy name: The righteous shall compass me about; For thou wilt deal bountifully with me. Psalm 143 A Psalm of David.

Bible in Basic English
142:7 Take my soul out of prison, so that I may give praise to your name: the upright will give praise because of me; for you have given me a full reward.

Darby's English Translation
142:7 Bring my soul out of prison, that I may celebrate thy name. The righteous shall surround me, because thou dealest bountifully with me.

Douay Rheims Bible
142:7 Bring my soul out of prison, that I may praise thy name: the just wait for me, until thou reward me.

Noah Webster Bible
142:7 Bring my soul out of prison, that I may praise thy name: the righteous shall encompass me; for thou wilt deal bountifully with me.

World English Bible
142:7 Bring my soul out of prison, That I may give thanks to your name. The righteous will surround me, For you will be good to me.

Young's Literal Translation
142:7 Bring forth from prison my soul to confess Thy name, The righteous do compass me about, When Thou conferrest benefits upon me!

Psalms 143


Psalms Chapter 143 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 142

The Book of Psalms

Chapter 143

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12
Modern Hebrew
מזמור לדוד יהוה
שמע תפלתי האזינה
אל־תחנוני באמנתך
ענני בצדקתך׃

Paleo-Hebrew (Before 585 B.C.)
143:1

-
.

Hebrew Transliterated
143:1 MZMVUr LDVD YHVH ShM'y ThPhLThY H'aZYNH 'aL-ThChNVNY B'aMNThK 'yNNY BTShDQThK.

Latin Vulgate
143:1 canticum David Domine exaudi orationem meam ausculta deprecationem meam in veritate tua exaudi me in iustitia tua

King James Version
143:1 A Psalm of David.
Hear my prayer, O LORD, give ear to my supplications: in thy faithfulness answer me, and in thy righteousness.

American Standard Version
143:1 Hear my prayer, O Jehovah; give ear to my supplications: In thy faithfulness answer me, and in thy righteousness.

Bible in Basic English
143:1 A Psalm. Of David.
Let my prayer come to you, O Lord; give ear to my requests for your grace; keep faith with me, and give me an answer in your righteousness;

Darby's English Translation
143:1 {A Psalm of David.} Jehovah, hear my prayer; give ear to my supplications: in thy faithfulness answer me, in thy righteousness.

Douay Rheims Bible
143:1 Hear, O Lord, my prayer: give ear to my supplication in thy truth: hear me in thy justice.

Noah Webster Bible
143:1 A Psalm of David.
Hear my prayer, O LORD, give ear to my supplications: in thy faithfulness answer me, and in thy righteousness.

World English Bible
143:1 A Psalm by David.
Hear my prayer, Yahweh. Listen to my petitions. In your faithfulness and righteousness, relieve me.

Young's Literal Translation
143:1 A Psalm of David.
O Jehovah, hear my prayer, Give ear unto my supplications, In Thy faithfulness answer me -- in Thy righteousness.

Modern Hebrew
ואל־תבוא במשפט
את־עבדך כי
לא־יצדק לפניך
כל־חי׃

Paleo-Hebrew (Before 585 B.C.)
143:2
-
-
-
. -

Hebrew Transliterated
143:2 V'aL-ThBV'a BMShPhT 'aTh-'yBDK KY L'a-YTShDQ LPhNYK KL-ChY.

Latin Vulgate
143:2 et non venias ad iudicandum cum servo tuo quia non iustificabitur in conspectu tuo omnis vivens

King James Version
143:2 And enter not into judgment with thy servant: for in thy sight shall no man living be justified.

American Standard Version
143:2 And enter not into judgment with thy servant; For in thy sight no man living is righteous.

Bible in Basic English
143:2 Let not your servant come before you to be judged; for no man living is upright in your eyes.

Darby's English Translation
143:2 And enter not into judgment with thy servant; for in thy sight no man living shall be justified.

Douay Rheims Bible
143:2 And enter not into judgment with thy servant: for in thy sight no man living shall be justified.

Noah Webster Bible
143:2 And enter not into judgment with thy servant: for in thy sight shall no man living be justified.

World English Bible
143:2 Don`t enter into judgment with your servant, For in your sight no man living is righteous.

Young's Literal Translation
143:2 And enter not into judgment with Thy servant, For no one living is justified before Thee.

Modern Hebrew
כי רדף אויב נפשי
דכא לארץ חיתי
הושיבני במחשכים
כמתי עולם׃

Paleo-Hebrew (Before 585 B.C.)
143:3

.

Hebrew Transliterated
143:3 KY UrDPh 'aVYB NPhShY DK'a L'aUrTSh ChYThY HVShYBNY BMChShKYM KMThY 'yVLM.

Latin Vulgate
143:3 persecutus est enim inimicus animam meam confregit in terra vitam meam posuit me in tenebris quasi mortuos antiquos

King James Version
143:3 For the enemy hath persecuted my soul; he hath smitten my life down to the ground; he hath made me to dwell in darkness, as those that have been long dead.

American Standard Version
143:3 For the enemy hath persecuted my soul; He hath smitten my life down to the ground: He hath made me to dwell in dark places, as those that have been long dead.

Bible in Basic English
143:3 The evil man has gone after my soul; my life is crushed down to the earth: he has put me in the dark, like those who have long been dead.

Darby's English Translation
143:3 For the enemy persecuteth my soul: he hath crushed my life down to the earth; he hath made me to dwell in dark places, as those that have been long dead.

Douay Rheims Bible
143:3 For the enemy hath persecuted my soul: he hath brought down my life to the earth. He hath made me to dwell in darkness as those that have been dead of old:

Noah Webster Bible
143:3 For the enemy hath persecuted my soul; he hath smitten my life down to the ground; he hath made me to dwell in darkness, as those that have been long dead.

World English Bible
143:3 For the enemy pursues my soul. He has struck my life down to the ground. He has made me live in dark places, as those who have been long dead.

Young's Literal Translation
143:3 For an enemy hath pursued my soul, He hath bruised to the earth my life, He hath caused me to dwell in dark places, As the dead of old.

Modern Hebrew
ותתעטף עלי רוחי
בתוכי ישתומם לבי׃

Paleo-Hebrew (Before 585 B.C.)
143:4

.

Hebrew Transliterated
143:4 VThTh'yTPh 'yLY UrVChY BThVKY YShThVMM LBY.

Latin Vulgate
143:4 et anxius fuit in me spiritus meus in medio mei sollicitum fuit cor meum

King James Version
143:4 Therefore is my spirit overwhelmed within me; my heart within me is desolate.

American Standard Version
143:4 Therefore is my spirit overwhelmed within me; My heart within me is desolate.

Bible in Basic English
143:4 Because of this my spirit is overcome; and my heart is full of fear.

Darby's English Translation
143:4 And my spirit is overwhelmed within me; my heart within me is desolate.

Douay Rheims Bible
143:4 and my spirit is in anguish within me: my heart within me is troubled.

Noah Webster Bible
143:4 Therefore is my spirit overwhelmed within me; my heart within me is desolate.

World English Bible
143:4 Therefore my spirit is overwhelmed within me. My heart within me is desolate.

Young's Literal Translation
143:4 And my spirit in me is become feeble, Within me is my heart become desolate.

Modern Hebrew
זכרתי ימים מקדם
הגיתי בכל־פעלך
במעשה ידיך אשוחח׃

Paleo-Hebrew (Before 585 B.C.)
143:5

-
.

Hebrew Transliterated
143:5 ZKUrThY YMYM MQDM HGYThY BKL-Ph'yLK BM'yShH YDYK 'aShVChCh.

Latin Vulgate
143:5 recordabar dierum antiquorum meditabar omnia opera tua facta manuum tuarum loquebar

King James Version
143:5 I remember the days of old; I meditate on all thy works; I muse on the work of thy hands.

American Standard Version
143:5 I remember the days of old; I meditate on all thy doings; I muse on the work of thy hands.

Bible in Basic English
143:5 I keep in mind the early days of the past, giving thought to all your acts, even to the work of your hands.

Darby's English Translation
143:5 I remember the days of old: I meditate on all thy doing; I muse on the work of thy hands.

Douay Rheims Bible
143:5 I remembered the days of old, I meditated on all thy works: I meditated upon the works of thy hands.

Noah Webster Bible
143:5 I remember the days of old, I meditate on all thy works; I muse on the work of thy hands.

World English Bible
143:5 I remember the days of old. I meditate on all your doings. I contemplate the work of your hands.

Young's Literal Translation
143:5 I have remembered days of old, I have meditated on all Thine acts, On the work of Thy hand I muse.

Modern Hebrew
פרשתי ידי אליך
נפשי כארץ־עיפה לך
סלה׃

Paleo-Hebrew (Before 585 B.C.)
143:6

-
.

Hebrew Transliterated
143:6 PhUrShThY YDY 'aLYK NPhShY K'aUrTSh-'yYPhH LK SLH.

Latin Vulgate
143:6 expandi manus meas ad te anima mea quasi terra sitiens ad te semper

King James Version
143:6 I stretch forth my hands unto thee: my soul thirsteth after thee, as a thirsty land. Selah.

American Standard Version
143:6 I spread forth my hands unto thee: My soul thirsteth after thee, as a weary land. Selah

Bible in Basic English
143:6 My hands are stretched out to you: my soul is turned to you, like a land in need of water. (Selah.)

Darby's English Translation
143:6 I stretch forth my hands unto thee: my soul, as a parched land, thirsteth after thee. Selah.

Douay Rheims Bible
143:6 I stretched forth my hands to thee: my soul is as earth without water unto thee.

Noah Webster Bible
143:6 I stretch forth my hands to thee: my soul thirsteth after thee, as a thirsty land. Selah.

World English Bible
143:6 I spread forth my hands to you. My soul thirsts for you, like a parched land. Selah.

Young's Literal Translation
143:6 I have spread forth my hands unto Thee, My soul is as a weary land for Thee. Selah.

Modern Hebrew
מהר ענני יהוה
כלתה רוחי אל־תסתר
פניך ממני ונמשלתי
עם־ירדי בור׃

Paleo-Hebrew (Before 585 B.C.)
143:7

-

-
.

Hebrew Transliterated
143:7 MHUr 'yNNY YHVH KLThH UrVChY 'aL-ThSThUr PhNYK MMNY VNMShLThY 'yM-YUrDY BVUr.

Latin Vulgate
143:7 cito exaudi me Domine defecit spiritus meus ne abscondas faciem tuam a me et conparabor descendentibus in lacum

King James Version
143:7 Hear me speedily, O LORD: my spirit faileth: hide not thy face from me, lest I be like unto them that go down into the pit.

American Standard Version
143:7 Make haste to answer me, O Jehovah; my spirit faileth: Hide not thy face from me, Lest I become like them that go down into the pit.

Bible in Basic English
143:7 Be quick in answering me, O Lord, for the strength of my spirit is gone: let me see your face, so that I may not be like those who go down into the underworld.

Darby's English Translation
143:7 Answer me speedily, O Jehovah; my spirit faileth: hide not thy face from me, or I shall be like unto them that go down into the pit.

Douay Rheims Bible
143:7 Hear me speedily, O Lord: my spirit hath fainted away. Turn not away thy face from me, lest I be like unto them that go down into the pit.

Noah Webster Bible
143:7 Hear me speedily, O LORD: my spirit faileth: hide not thy face from me, lest I be like them that go down into the pit.

World English Bible
143:7 Hurry to answer me, Yahweh. My spirit fails. Don`t hide your face from me, So that I don`t become like those who go down into the pit.

Young's Literal Translation
143:7 Haste, answer me, O Jehovah, My spirit hath been consumed, Hide not Thou Thy face from me, Or I have been compared with those going down to the pit.

Modern Hebrew
השמיעני בבקר חסדך
כי־בך בטחתי
הודיעני דרך־זו
אלך כי־אליך נשאתי
נפשי׃

Paleo-Hebrew (Before 585 B.C.)
143:8

-

-
-
.

Hebrew Transliterated
143:8 HShMY'yNY BBQUr ChSDK KY-BK BTChThY HVDY'yNY DUrK-ZV 'aLK KY-'aLYK NSh'aThY NPhShY.

Latin Vulgate
143:8 fac me audire mane misericordiam tuam quoniam in te confido notam fac mihi viam in qua ambulo quoniam ad te levavi animam meam

King James Version
143:8 Cause me to hear thy lovingkindness in the morning; for in thee do I trust: cause me to know the way wherein I should walk; for I lift up my soul unto thee.

American Standard Version
143:8 Cause me to hear thy lovingkindness in the morning; For in thee do I trust: Cause me to know the way wherein I should walk; For I lift up my soul unto thee.

Bible in Basic English
143:8 Let the story of your mercy come to me in the morning, for my hope is in you: give me knowledge of the way in which I am to go; for my soul is lifted up to you.

Darby's English Translation
143:8 Cause me to hear thy loving-kindness in the morning, for in thee do I confide; make me to know the way wherein I should walk, for unto thee do I lift up my soul.

Douay Rheims Bible
143:8 Cause me to hear thy mercy in the morning; for in thee have I hoped. Make the way known to me, wherein I should walk: for I have lifted up my soul to thee.

Noah Webster Bible
143:8 Cause me to hear thy loving-kindness in the morning; for in thee do I trust: cause me to know the way in which I should walk; for I lift up my soul to thee.

World English Bible
143:8 Cause me to hear your lovingkindness in the morning, For I trust in you. Cause me to know the way in which I should walk, For I lift up my soul to you.

Young's Literal Translation
143:8 Cause me to hear in the morning Thy kindness, For in Thee I have trusted, Cause me to know the way that I go, For unto Thee I have lifted up my soul.

Modern Hebrew
הצילני מאיבי יהוה
אליך כסתי׃

Paleo-Hebrew (Before 585 B.C.)
143:9

.

Hebrew Transliterated
143:9 HTShYLNY M'aYBY YHVH 'aLYK KSThY.

Latin Vulgate
143:9 libera me de inimicis meis Domine a te protectus sum

King James Version
143:9 Deliver me, O LORD, from mine enemies: I flee unto thee to hide me.

American Standard Version
143:9 Deliver me, O Jehovah, from mine enemies: I flee unto thee to hide me.

Bible in Basic English
143:9 O Lord, take me out of the hands of my haters; my soul is waiting for you.

Darby's English Translation
143:9 Deliver me, O Jehovah, from mine enemies: unto thee do I flee for refuge.

Douay Rheims Bible
143:9 Deliver me from my enemies, O Lord, to thee have I fled:

Noah Webster Bible
143:9 Deliver me, O LORD, from my enemies: I flee to thee to hide me.

World English Bible
143:9 Deliver me, Yahweh, from my enemies. I flee to you to hide me.

Young's Literal Translation
143:9 Deliver me from mine enemies, O Jehovah, Near Thee I am covered.

Modern Hebrew
למדני לעשות רצונך
כי־אתה אלוהי רוחך
טובה תנחני בארץ
מישור׃

Paleo-Hebrew (Before 585 B.C.)
143:10

-

.

Hebrew Transliterated
143:10 LMDNY L'yShVTh UrTShVNK KY-'aThH 'aLVHY UrVChK TVBH ThNChNY B'aUrTSh MYShVUr.

Latin Vulgate
143:10 doce me ut faciam voluntatem tuam quia tu Deus meus spiritus tuus bonus deducet me in terra recta

King James Version
143:10 Teach me to do thy will; for thou art my God: thy spirit is good; lead me into the land of uprightness.

American Standard Version
143:10 Teach me to do thy will; For thou art my God: Thy Spirit is good; Lead me in the land of uprightness.

Bible in Basic English
143:10 Give me teaching so that I may do your pleasure; for you are my God: let your good Spirit be my guide into the land of righteousness.

Darby's English Translation
143:10 Teach me to do thy will; for thou art my God: let thy good Spirit lead me in a plain country.

Douay Rheims Bible
143:10 teach me to do thy will, for thou art my God. Thy good spirit shall lead me into the right land:

Noah Webster Bible
143:10 Teach me to do thy will; for thou art my God: thy spirit is good; lead me into the land of uprightness.

World English Bible
143:10 Teach me to do your will, For you are my God. Your Spirit is good. Lead me in the land of uprightness.

Young's Literal Translation
143:10 Teach me to do Thy good pleasure, For Thou art my God -- Thy Spirit is good, Lead me into a land of uprightness.

Modern Hebrew
למען־שמך יהוה
תחיני בצדקתך
תוציא מצרה נפשי׃

Paleo-Hebrew (Before 585 B.C.)
143:11
-

.

Hebrew Transliterated
143:11 LM'yN-ShMK YHVH ThChYNY BTShDQThK ThVTShY'a MTShUrH NPhShY.

Latin Vulgate
143:11 propter nomen tuum Domine vivificabis me in iustitia tua educes de angustia animam meam

King James Version
143:11 Quicken me, O LORD, for thy name's sake: for thy righteousness' sake bring my soul out of trouble.

American Standard Version
143:11 Quicken me, O Jehovah, for thy name`s sake: In thy righteousness bring my soul out of trouble.

Bible in Basic English
143:11 Give me life, O Lord, because of your name; in your righteousness take my soul out of trouble.

Darby's English Translation
143:11 Revive me, O Jehovah, for thy name`s sake; in thy righteousness bring my soul out of trouble;

Douay Rheims Bible
143:11 for thy name's sake, O Lord, thou wilt quicken me in thy justice. Thou wilt bring my soul out of trouble:

Noah Webster Bible
143:11 Revive me, O LORD, for thy name's sake: for thy righteousness' sake bring my soul out of trouble.

World English Bible
143:11 Revive me, Yahweh, for your name`s sake. In your righteousness, bring my soul out of trouble.

Young's Literal Translation
143:11 For Thy name`s sake O Jehovah, Thou dost quicken me, In Thy righteousness, Thou bringest out from distress my soul,

Modern Hebrew
ובחסדך תצמית איבי
והאבדת כל־צררי
נפשי כי אני עבדך׃

Paleo-Hebrew (Before 585 B.C.)
143:12

-

.

Hebrew Transliterated
143:12 VBChSDK ThTShMYTh 'aYBY VH'aBDTh KL-TShUrUrY NPhShY KY 'aNY 'yBDK.

Latin Vulgate
143:12 et in misericordia tua dissipabis inimicos meos et perdes omnes ligantes animam meam ego enim sum servus tuus

King James Version
143:12 And of thy mercy cut off mine enemies, and destroy all them that afflict my soul: for I am thy servant.

American Standard Version
143:12 And in thy lovingkindness cut off mine enemies, And destroy all them that afflict my soul; For I am thy servant. Psalm 144 A Psalm of David.

Bible in Basic English
143:12 And in your mercy put an end to my haters, and send destruction on all those who are against my soul; for I am your servant.

Darby's English Translation
143:12 And in thy loving-kindness cut off mine enemies, and destroy all them that oppress my soul: for I am thy servant.

Douay Rheims Bible
143:12 and in thy mercy thou wilt destroy my enemies. And thou wilt cut off all them that afflict my soul: for I am thy servant.

Noah Webster Bible
143:12 And of thy mercy cut off my enemies, and destroy all them that afflict my soul: for I am thy servant.

World English Bible
143:12 In your lovingkindness, cut off my enemies, And destroy all those who afflict my soul, For I am your servant.

Young's Literal Translation
143:12 And in Thy kindness cuttest off mine enemies, And hast destroyed all the adversaries of my soul, For I am Thy servant!

Psalms 144


Psalms Chapter 144 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 143

The Book of Psalms

Chapter 144

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15
Modern Hebrew
לדוד ברוך יהוה
צורי המלמד ידי
לקרב אצבעותי
למלחמה׃

Paleo-Hebrew (Before 585 B.C.)
144:1

.

Hebrew Transliterated
144:1 LDVD BUrVK YHVH TShVUrY HMLMD YDY LQUrB 'aTShB'yVThY LMLChMH.

Latin Vulgate
144:1 David benedictus Dominus fortis meus qui docet manus meas ad proelium digitos meos ad bellum

King James Version
144:1 A Psalm of David.
Blessed be the LORD my strength, which teacheth my hands to war, and my fingers to fight:

American Standard Version
144:1 Blessed be Jehovah my rock, Who teacheth my hands to war, And my fingers to fight:

Bible in Basic English
144:1 A Psalm. Of David.
Praise be to the God of my strength, teaching my hands the use of the sword, and my fingers the art of fighting:

Darby's English Translation
144:1 {A Psalm of David.} Blessed be Jehovah my rock, who teacheth my hands to war, my fingers to fight;

Douay Rheims Bible
144:1 Blessed be the Lord my God, who teacheth my hands to fight, and my fingers to war.

Noah Webster Bible
144:1 A Psalm of David.
Blessed be the LORD my strength, who teacheth my hands to war, and my fingers to fight;

World English Bible
144:1 By David.
Blessed be Yahweh, my rock, Who teaches my hands to war, And my fingers to battle:

Young's Literal Translation
144:1 By David.
Blessed is Jehovah my rock, who is teaching My hands for war, my fingers for battle.

Modern Hebrew
חסדי ומצודתי
משגבי ומפלטי לי
מגני ובו חסיתי
הרודד עמי תחתי׃

Paleo-Hebrew (Before 585 B.C.)
144:2

.

Hebrew Transliterated
144:2 ChSDY VMTShVDThY MShGBY VMPhLTY LY MGNY VBV ChSYThY HUrVDD 'yMY ThChThY.

Latin Vulgate
144:2 misericordia mea et fortitudo mea auxiliator meus et salvator meus scutum meum et in ipso speravi qui subiecit populos mihi

King James Version
144:2 My goodness, and my fortress; my high tower, and my deliverer; my shield, and he in whom I trust; who subdueth my people under me.

American Standard Version
144:2 My lovingkindness, and my fortress, My high tower, and my deliverer; My shield, and he in whom I take refuge; Who subdueth my people under me.

Bible in Basic English
144:2 He is my strength, and my Rock; my high tower, and my saviour; my keeper and my hope: he gives me authority over my people.

Darby's English Translation
144:2 My mercy and my fortress, my high tower and my deliverer, my shield and he in whom I trust, who subdueth my people under me!

Douay Rheims Bible
144:2 My mercy, and my refuge: my support, and my deliverer: My protector, and I have hoped in him: who subdueth my people under me.

Noah Webster Bible
144:2 My goodness, and my fortress; my high tower, and my deliverer; my shield, and he in whom I trust; who subdueth my people under me.

World English Bible
144:2 My lovingkindness, my fortress, My high tower, my deliverer, My shield, and he in whom I take refuge; Who subdues my people under me.

Young's Literal Translation
144:2 My kind one, and my bulwark, My tower, and my deliverer, My shield, and in whom I have trusted, Who is subduing my people under me!

Modern Hebrew
יהוה מה־אדם
ותדעהו בן־אנוש
ותחשבהו׃

Paleo-Hebrew (Before 585 B.C.)
144:3
-
-
.

Hebrew Transliterated
144:3 YHVH MH-'aDM VThD'yHV BN-'aNVSh VThChShBHV.

Latin Vulgate
144:3 Domine quid est homo quia cognoscis eum filius hominis quia conputas eum

King James Version
144:3 LORD, what is man, that thou takest knowledge of him! or the son of man, that thou makest account of him!

American Standard Version
144:3 Jehovah, what is man, that thou takest knowledge of him? Or the son of man, that thou makest account of him?

Bible in Basic English
144:3 Lord, what is man, that you keep him in mind? or the son of man that you take him into account?

Darby's English Translation
144:3 Jehovah, what is man, that thou takest knowledge of him, the son of man, that thou takest thought of him?

Douay Rheims Bible
144:3 Lord, what is man, that thou art made known to him? or the son of man, that thou makest account of him?

Noah Webster Bible
144:3 LORD, what is man, that thou takest knowledge of him! or the son of man, that thou makest account of him!

World English Bible
144:3 Yahweh, what is man, that you care for him? Or the son of man, that you think of him?

Young's Literal Translation
144:3 Jehovah, what is man that Thou knowest him? Son of man, that Thou esteemest him?

Modern Hebrew
אדם להבל דמה ימיו
כצל עובר׃

Paleo-Hebrew (Before 585 B.C.)
144:4

.

Hebrew Transliterated
144:4 'aDM LHBL DMH YMYV KTShL 'yVBUr.

Latin Vulgate
144:4 homo vanitati adsimilatus est dies eius quasi umbra pertransiens

King James Version
144:4 Man is like to vanity: his days are as a shadow that passeth away.

American Standard Version
144:4 Man is like to vanity: His days are as a shadow that passeth away.

Bible in Basic English
144:4 Man is like a breath: his life is like a shade which is quickly gone.

Darby's English Translation
144:4 Man is like to vanity; his days are as a shadow that passeth away.

Douay Rheims Bible
144:4 Man is like to vanity: his days pass away like a shadow.

Noah Webster Bible
144:4 Man is like to vanity: his days are as a shadow that passeth away.

World English Bible
144:4 Man is like a breath. His days are like a shadow that passes away.

Young's Literal Translation
144:4 Man to vanity hath been like, His days are as a shadow passing by.

Modern Hebrew
יהוה הט־שמיך ותרד
גע בהרים ויעשנו׃

Paleo-Hebrew (Before 585 B.C.)
144:5
-

.

Hebrew Transliterated
144:5 YHVH HT-ShMYK VThUrD G'y BHUrYM VY'yShNV.

Latin Vulgate
144:5 Domine inclina caelos tuos et descende tange montes et fumigabunt

King James Version
144:5 Bow thy heavens, O LORD, and come down: touch the mountains, and they shall smoke.

American Standard Version
144:5 Bow thy heavens, O Jehovah, and come down: Touch the mountains, and they shall smoke.

Bible in Basic English
144:5 Come down, O Lord, from your heavens: at your touch let the mountains give out smoke.

Darby's English Translation
144:5 Jehovah, bow thy heavens, and come down; touch the mountains, that they smoke;

Douay Rheims Bible
144:5 Lord, bow down thy heavens and descend: touch the mountains and they shall smoke.

Noah Webster Bible
144:5 Bow thy heavens, O LORD, and come down: touch the mountains, and they shall smoke.

World English Bible
144:5 Part your heavens, Yahweh, and come down. Touch the mountains, and they will smoke.

Young's Literal Translation
144:5 Jehovah, incline Thy heavens and come down, Strike against mountains, and they smoke.

Modern Hebrew
ברוק ברק ותפיצם
שלח חציך ותהמם׃

Paleo-Hebrew (Before 585 B.C.)
144:6

.

Hebrew Transliterated
144:6 BUrVQ BUrQ VThPhYTShM ShLCh ChTShYK VThHMM.

Latin Vulgate
144:6 mica fulmine et dissipa eos mitte sagittam tuam et interfice illos

King James Version
144:6 Cast forth lightning, and scatter them: shoot out thine arrows, and destroy them.

American Standard Version
144:6 Cast forth lightning, and scatter them; Send out thine arrows, and discomfit them.

Bible in Basic English
144:6 With your storm-flames send them in flight: send out your arrows for their destruction.

Darby's English Translation
144:6 Cast forth lightnings, and scatter them; send forth thine arrows, and discomfit them:

Douay Rheims Bible
144:6 Send forth lightning, and thou shalt scatter them: shoot out thy arrows, and thou shalt trouble them.

Noah Webster Bible
144:6 Cast forth lightning, and scatter them: shoot thy arrows, and destroy them.

World English Bible
144:6 Throw out lightning, and scatter them. Send out your arrows, and rout them.

Young's Literal Translation
144:6 Send forth lightning, and scatter them, Send forth Thine arrows, and trouble them,

Modern Hebrew
שלח ידיך ממרום
פצני והצילני ממים
רבים מיד בני נכר׃

Paleo-Hebrew (Before 585 B.C.)
144:7

.

Hebrew Transliterated
144:7 ShLCh YDYK MMUrVM PhTShNY VHTShYLNY MMYM UrBYM MYD BNY NKUr.

Latin Vulgate
144:7 extende manum tuam de excelso libera me et erue me de aquis multis de manu filiorum alienorum

King James Version
144:7 Send thine hand from above; rid me, and deliver me out of great waters, from the hand of strange children;

American Standard Version
144:7 Stretch forth thy hand from above; Rescue me, and deliver me out of great waters, Out of the hand of aliens;

Bible in Basic English
144:7 Put out your hand from on high; make me free, take me safely out of the great waters, and out of the hands of strange men;

Darby's English Translation
144:7 Stretch out thy hands from above; rescue me, and deliver me out of great waters, from the hand of aliens,

Douay Rheims Bible
144:7 Put forth thy hand from on high, take me out, and deliver me from many waters: from the hand of strange children:

Noah Webster Bible
144:7 Send thy hand from above; rid me, and deliver me out of great waters, from the hand of strange children;

World English Bible
144:7 Stretch out your hand from above, Rescue me, and deliver me out of great waters, Out of the hands of foreigners;

Young's Literal Translation
144:7 Send forth Thy hand from on high, Free me, and deliver me from many waters, From the hand of sons of a stranger,

Modern Hebrew
אשר פיהם דבר־שוא
וימינם ימין שקר׃

Paleo-Hebrew (Before 585 B.C.)
144:8

-
.

Hebrew Transliterated
144:8 'aShUr PhYHM DBUr-ShV'a VYMYNM YMYN ShQUr.

Latin Vulgate
144:8 quorum os locutum est vanitatem et dextera eorum dextera mendacii

King James Version
144:8 Whose mouth speaketh vanity, and their right hand is a right hand of falsehood.

American Standard Version
144:8 Whose mouth speaketh deceit, And whose right hand is a right hand of falsehood.

Bible in Basic English
144:8 In whose mouths are false words, and whose right hand is a right hand of deceit.

Darby's English Translation
144:8 Whose mouth speaketh vanity, and their right hand is a right hand of falsehood.

Douay Rheims Bible
144:8 Whose mouth hath spoken vanity: and their right hand is the right hand of iniquity.

Noah Webster Bible
144:8 Whose mouth speaketh vanity, and their right hand is a right hand of falsehood.

World English Bible
144:8 Whose mouths speak deceit, Whose right hand is a right hand of falsehood.

Young's Literal Translation
144:8 Because their mouth hath spoken vanity, And their right hand is a right hand of falsehood.

Modern Hebrew
אלהים שיר חדש
אשירה לך בנבל
עשור אזמרה־לך׃

Paleo-Hebrew (Before 585 B.C.)
144:9

. -

Hebrew Transliterated
144:9 'aLHYM ShYUr ChDSh 'aShYUrH LK BNBL 'yShVUr 'aZMUrH-LK.

Latin Vulgate
144:9 Deus canticum novum cantabo tibi in psalterio decacordo psallam tibi

King James Version
144:9 I will sing a new song unto thee, O God: upon a psaltery and an instrument of ten strings will I sing praises unto thee.

American Standard Version
144:9 I will sing a new song unto thee, O God: Upon a psaltery of ten strings will I sing praises unto thee.

Bible in Basic English
144:9 I will make a new song to you, O God; I will make melody to you on an instrument of ten cords.

Darby's English Translation
144:9 O God, I will sing a new song unto thee; with the ten-stringed lute will I sing psalms unto thee:

Douay Rheims Bible
144:9 To thee, O God, I will sing a new canticle: on the psaltery and an instrument of ten strings I will sing praises to thee.

Noah Webster Bible
144:9 I will sing a new song to thee, O God: upon a psaltery and an instrument of ten strings will I sing praises to thee.

World English Bible
144:9 I will sing a new song to you, God. On a ten-stringed lyre, I will sing praises to you.

Young's Literal Translation
144:9 O God, a new song I sing to Thee, On a psaltery of ten strings I sing praise to Thee.

Modern Hebrew
הנותן תשועה
למלכים הפוצה
את־דוד עבדו מחרב
רעה׃

Paleo-Hebrew (Before 585 B.C.)
144:10

-
.

Hebrew Transliterated
144:10 HNVThN ThShV'yH LMLKYM HPhVTShH 'aTh-DVD 'yBDV MChUrB Ur'yH.

Latin Vulgate
144:10 qui dat salutem regibus qui eruit David servum suum de gladio pessimo

King James Version
144:10 It is he that giveth salvation unto kings: who delivereth David his servant from the hurtful sword.

American Standard Version
144:10 Thou art he that giveth salvation unto kings; Who rescueth David his servant from the hurtful sword.

Bible in Basic English
144:10 It is God who gives salvation to kings; and who kept his servant David from the wounding sword.

Darby's English Translation
144:10 Who givest salvation unto kings; who rescuest David thy servant from the hurtful sword.

Douay Rheims Bible
144:10 Who givest salvation to kings: who hast redeemed thy servant David from the malicious sword:

Noah Webster Bible
144:10 It is he that giveth salvation to kings: who delivereth David his servant from the hurtful sword.

World English Bible
144:10 You are he who gives salvation to kings, Who rescues David, his servant, from the deadly sword.

Young's Literal Translation
144:10 Who is giving deliverance to kings, Who is freeing David His servant from the sword of evil.

Modern Hebrew
פצני והצילני מיד
בני־נכר אשר פיהם
דבר־שוא וימינם
ימין שקר׃

Paleo-Hebrew (Before 585 B.C.)
144:11

-

-
.

Hebrew Transliterated
144:11 PhTShNY VHTShYLNY MYD BNY-NKUr 'aShUr PhYHM DBUr-ShV'a VYMYNM YMYN ShQUr.

Latin Vulgate
144:11 libera me et erue me de manu filiorum alienorum quorum os locutum est vanitatem et dextera eorum dextera mendacii

King James Version
144:11 Rid me, and deliver me from the hand of strange children, whose mouth speaketh vanity, and their right hand is a right hand of falsehood:

American Standard Version
144:11 Rescue me, and deliver me out of the hand of aliens, Whose mouth speaketh deceit, And whose right hand is a right hand of falsehood.

Bible in Basic English
144:11 Make me free, and take me out of the hands of strange men, in whose mouths are false words, and whose right hand is a right hand of deceit.

Darby's English Translation
144:11 Rescue me, and deliver me from the hand of aliens, whose mouth speaketh vanity, and their right hand is a right hand of falsehood.

Douay Rheims Bible
144:11 Deliver me, And rescue me out of the hand of strange children; whose mouth hath spoken vanity: and their right hand is the right hand of iniquity:

Noah Webster Bible
144:11 Rid me, and deliver me from the hand of strange children, whose mouth speaketh vanity, and their right hand is a right hand of falsehood:

World English Bible
144:11 Rescue me, and deliver me out of the hands of foreigners, Whose mouths speak deceit, Whose right hand is a right hand of falsehood.

Young's Literal Translation
144:11 Free me, and deliver me From the hand of sons of a stranger, Because their mouth hath spoken vanity, And their right hand is a right hand of falsehood,

Modern Hebrew
אשר בנינו כנטעים
מגדלים בנעוריהם
בנותינו כזוית
מחטבות תבנית
היכל׃

Paleo-Hebrew (Before 585 B.C.)
144:12

.

Hebrew Transliterated
144:12 'aShUr BNYNV KNT'yYM MGDLYM BN'yVUrYHM BNVThYNV KZVYTh MChTBVTh ThBNYTh HYKL.

Latin Vulgate
144:12 ut sint filii nostri quasi plantatio crescens in adulescentia sua filiae nostrae quasi anguli ornati ad similitudinem templi

King James Version
144:12 That our sons may be as plants grown up in their youth; that our daughters may be as corner stones, polished after the similitude of a palace:

American Standard Version
144:12 When our sons shall be as plants grown up in their youth, And our daughters as corner-stones hewn after the fashion of a palace;

Bible in Basic English
144:12 Our sons are like tall young plants; and our daughters like the shining stones of a king's house;

Darby's English Translation
144:12 That our sons may be as plants grown up in their youth; our daughters as corner-columns, sculptured after the fashion of a palace:

Douay Rheims Bible
144:12 Whose sons are as new plants in their youth: Their daughters decked out, adorned round about after the similitude of a temple:

Noah Webster Bible
144:12 That our sons may be as plants grown up in their youth; that our daughters may be as corner stones, polished after the similitude of a palace:

World English Bible
144:12 Then our sons will be like well-nurtured plants, Our daughters like pillars carved to adorn a palace.

Young's Literal Translation
144:12 Because our sons are as plants, Becoming great in their youth, Our daughters as hewn stones, Polished -- the likeness of a palace,

Modern Hebrew
מזוינו מלאים
מפיקים מזן אל־זן
צאוננו מאליפות
מרבבות בחוצותינו׃

Paleo-Hebrew (Before 585 B.C.)
144:13

-

.

Hebrew Transliterated
144:13 MZVYNV ML'aYM MPhYQYM MZN 'aL-ZN TSh'aVNNV M'aLYPhVTh MUrBBVTh BChVTShVThYNV.

Latin Vulgate
144:13 promptuaria nostra plena et supereffundentia ex hoc in illud pecora nostra in milibus et innumerabilia in conpitis nostris

King James Version
144:13 That our garners may be full, affording all manner of store: that our sheep may bring forth thousands and ten thousands in our streets:

American Standard Version
144:13 When our garners are full, affording all manner of store, And our sheep bring forth thousands and ten thousands in our fields;

Bible in Basic English
144:13 Our store-houses are full of all good things; and our sheep give birth to thousands and ten thousands in our fields.

Darby's English Translation
144:13 Our granaries full, affording all manner of store; our sheep bringing forth thousands, ten thousands in our pastures;

Douay Rheims Bible
144:13 Their storehouses full, flowing out of this into that. Their sheep fruitful in young, abounding in their goings forth:

Noah Webster Bible
144:13 That our granaries may be full, affording all manner of store; that our sheep may bring forth thousands and ten thousands in our streets:

World English Bible
144:13 Our barns are full, filled with all kinds of provision. Our sheep bring forth thousands and ten thousands in our fields.

Young's Literal Translation
144:13 Our garners are full, bringing out from kind to kind, Our flocks are bringing forth thousands, Ten thousands in our out-places,

Modern Hebrew
אלופינו מסבלים
אין־פרץ ואין
יוצאת ואין צוחה
ברחבתינו׃

Paleo-Hebrew (Before 585 B.C.)
144:14

-

.

Hebrew Transliterated
144:14 'aLVPhYNV MSBLYM 'aYN-PhUrTSh V'aYN YVTSh'aTh V'aYN TShVChH BUrChBThYNV.

Latin Vulgate
144:14 tauri nostri pingues non est interruptio et non est egressus et non est ululatus in plateis nostris

King James Version
144:14 That our oxen may be strong to labour; that there be no breaking in, nor going out; that there be no complaining in our streets.

American Standard Version
144:14 When our oxen are well laden; When there is no breaking in, and no going forth, And no outcry in our streets:

Bible in Basic English
144:14 Our oxen are well weighted down; our cows give birth safely; there is no going out, and there is no cry of sorrow in our open places.

Darby's English Translation
144:14 Our kine laden with young; no breaking in and no going forth, and no outcry in our streets.

Douay Rheims Bible
144:14 their oxen fat. There is no breach of wall, nor passage, nor crying out in their streets.

Noah Webster Bible
144:14 That our oxen may be strong to labor; that there be no breaking in, nor going out; that there be no complaining in our streets.

World English Bible
144:14 Our oxen will pull heavy loads. There is no breaking in, and no going away, And no outcry in our streets.

Young's Literal Translation
144:14 Our oxen are carrying, there is no breach, And there is no outgoing, And there is no crying in our broad places.

Modern Hebrew
אשרי העם שככה לו
אשרי העם שיהוה
אלהיו׃

Paleo-Hebrew (Before 585 B.C.)
144:15

.

Hebrew Transliterated
144:15 'aShUrY H'yM ShKKH LV 'aShUrY H'yM ShYHVH 'aLHYV.

Latin Vulgate
144:15 beatus populus cuius talia sunt beatus populus cuius Dominus Deus suus

King James Version
144:15 Happy is that people, that is in such a case: yea, happy is that people, whose God is the LORD.

American Standard Version
144:15 Happy is the people that is in such a case; Yea, happy is the people whose God is Jehovah. Psalm 145 A Psalm of praise; of David.

Bible in Basic English
144:15 Happy is the nation whose ways are so ordered: yes, happy is the nation whose God is the Lord.

Darby's English Translation
144:15 Blessed the people that is in such a case! Blessed the people whose God is Jehovah!

Douay Rheims Bible
144:15 They have called the people happy, that hath these things: but happy is that people whose God is the Lord.

Noah Webster Bible
144:15 Happy is that people, that is in such a case: yes, happy is that people, whose God is the LORD.

World English Bible
144:15 Happy are the people who are in such a situation. Happy are the people whose God is Yahweh.

Young's Literal Translation
144:15 O the happiness of the people that is thus, O the happiness of the people whose God is Jehovah!

Psalms 145


Psalms Chapter 145 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 144

The Book of Psalms

Chapter 145

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21
Modern Hebrew
תהלה לדוד ארוממך
אלוהי המלך ואברכה
שמך לעולם ועד׃

Paleo-Hebrew (Before 585 B.C.)
145:1

.

Hebrew Transliterated
145:1 ThHLH LDVD 'aUrVMMK 'aLVHY HMLK V'aBUrKH ShMK L'yVLM V'yD.

Latin Vulgate
145:1 hymnus David aleph exaltabo te Deus meus rex et benedicam nomini tuo in aeternum et ultra

King James Version
145:1 David's Psalm of praise.
I will extol thee, my God, O king; and I will bless thy name for ever and ever.

American Standard Version
145:1 I will extol thee, my God, O King; And I will bless thy name for ever and ever.

Bible in Basic English
145:1 A Song of praise. Of David.
Let me give glory to you, O God, my King; and blessing to your name for ever and ever.

Darby's English Translation
145:1 {A Psalm of praise. Of David.} I will extol thee, my God, O King, and I will bless thy name for ever and ever.

Douay Rheims Bible
145:1 I will extol thee, O God my king: and I will bless thy name for ever; yea, for ever and ever.

Noah Webster Bible
145:1 David's Psalm of praise.
I will extol thee, my God, O king; and I will bless thy name for ever and ever.

World English Bible
145:1 A praise psalm by David.
I will exalt you, my God, the King. I will praise your name forever and ever.

Young's Literal Translation
145:1 Praise by David.
I exalt Thee, my God, O king, And bless Thy name to the age and for ever.

Modern Hebrew
בכל־יום אברכך
ואהללה שמך לעולם
ועד׃

Paleo-Hebrew (Before 585 B.C.)
145:2
-

.

Hebrew Transliterated
145:2 BKL-YVM 'aBUrKK V'aHLLH ShMK L'yVLM V'yD.

Latin Vulgate
145:2 beth in omni die benedicam tibi et laudabo nomen tuum in sempiternum iugiter

King James Version
145:2 Every day will I bless thee; and I will praise thy name for ever and ever.

American Standard Version
145:2 Every day will I bless thee; And I will praise thy name for ever and ever.

Bible in Basic English
145:2 Every day will I give you blessing, praising your name for ever and ever.

Darby's English Translation
145:2 Every day will I bless thee, and I will praise thy name for ever and ever.

Douay Rheims Bible
145:2 Every day I will bless thee: and I will praise thy name for ever; yea, for ever and ever.

Noah Webster Bible
145:2 Every day will I bless thee; and I will praise thy name for ever and ever.

World English Bible
145:2 Every day I will praise you. I will extol your name forever and ever.

Young's Literal Translation
145:2 Every day do I bless Thee, And praise Thy name to the age and for ever.

Modern Hebrew
גדול יהוה ומהלל
מאד ולגדלתו אין
חקר׃

Paleo-Hebrew (Before 585 B.C.)
145:3

.

Hebrew Transliterated
145:3 GDVL YHVH VMHLL M'aD VLGDLThV 'aYN ChQUr.

Latin Vulgate
145:3 gimel magnus Deus et laudabilis nimis et magnificentiae eius non est inventio

King James Version
145:3 Great is the LORD, and greatly to be praised; and his greatness is unsearchable.

American Standard Version
145:3 Great is Jehovah, and greatly to be praised; And his greatness is unsearchable.

Bible in Basic English
145:3 Great is the Lord, and greatly to be praised; his power may never be searched out.

Darby's English Translation
145:3 Great is Jehovah, and exceedingly to be praised; and his greatness is unsearchable.

Douay Rheims Bible
145:3 Great is the Lord, and greatly to be praised: and of his greatness there is no end.

Noah Webster Bible
145:3 Great is the LORD, and greatly to be praised; and his greatness is unsearchable.

World English Bible
145:3 Great is Yahweh, and greatly to be praised! His greatness is unsearchable.

Young's Literal Translation
145:3 Great is Jehovah, and praised greatly, And of His greatness there is no searching.

Modern Hebrew
דור לדור ישבח
מעשיך וגבורתיך
יגידו׃

Paleo-Hebrew (Before 585 B.C.)
145:4

.

Hebrew Transliterated
145:4 DVUr LDVUr YShBCh M'yShYK VGBVUrThYK YGYDV.

Latin Vulgate
145:4 deleth generatio ad generationem laudabit opera tua et fortitudines tuas adnuntiabunt

King James Version
145:4 One generation shall praise thy works to another, and shall declare thy mighty acts.

American Standard Version
145:4 One generation shall laud thy works to another, And shall declare thy mighty acts.

Bible in Basic English
145:4 One generation after another will give praise to your great acts, and make clear the operation of your strength.

Darby's English Translation
145:4 One generation shall laud thy works to another, and shall declare thy mighty acts.

Douay Rheims Bible
145:4 Generation and generation shall praise thy works: and they shall declare thy power.

Noah Webster Bible
145:4 One generation shall praise thy works to another, and shall declare thy mighty acts.

World English Bible
145:4 One generation will commend your works to another, And will declare your mighty acts.

Young's Literal Translation
145:4 Generation to generation praiseth Thy works, And Thy mighty acts they declare.

Modern Hebrew
הדר כבוד הודך
ודברי נפלאותיך
אשיחה׃

Paleo-Hebrew (Before 585 B.C.)
145:5

.

Hebrew Transliterated
145:5 HDUr KBVD HVDK VDBUrY NPhL'aVThYK 'aShYChH.

Latin Vulgate
145:5 he decorem gloriae magnitudinis tuae et verba mirabilium tuorum loquar

King James Version
145:5 I will speak of the glorious honour of thy majesty, and of thy wondrous works.

American Standard Version
145:5 Of the glorious majesty of thine honor, And of thy wondrous works, will I meditate.

Bible in Basic English
145:5 My thoughts will be of the honour and glory of your rule, and of the wonder of your works.

Darby's English Translation
145:5 I will speak of the glorious splendour of thy majesty, and of thy wondrous works.

Douay Rheims Bible
145:5 They shall speak of the magnificence of the glory of thy holiness: and shall tell thy wondrous works.

Noah Webster Bible
145:5 I will speak of the glorious honor of thy majesty, and of thy wondrous works.

World English Bible
145:5 Of the glorious majesty of your honor, Of your wondrous works, I will meditate.

Young's Literal Translation
145:5 The honour -- the glory of Thy majesty, And the matters of Thy wonders I declare.

Modern Hebrew
ועזוז נוראתיך
יאמרו וגדולתיך
אספרנה׃

Paleo-Hebrew (Before 585 B.C.)
145:6

.

Hebrew Transliterated
145:6 V'yZVZ NVUr'aThYK Y'aMUrV VGDVLThYK 'aSPhUrNH.

Latin Vulgate
145:6 vav et fortitudinem horribilium tuorum loquentur et magnitudines tuas narrabo

King James Version
145:6 And men shall speak of the might of thy terrible acts: and I will declare thy greatness.

American Standard Version
145:6 And men shall speak of the might of thy terrible acts; And I will declare thy greatness.

Bible in Basic English
145:6 Men will be talking of the power and fear of your acts; I will give word of your glory.

Darby's English Translation
145:6 And they shall tell of the might of thy terrible acts; and thy great deeds will I declare.

Douay Rheims Bible
145:6 And they shall speak of the might of thy terrible acts: and shall declare thy greatness.

Noah Webster Bible
145:6 And men shall speak of the might of thy terrible acts: and I will declare thy greatness.

World English Bible
145:6 Men will speak of the might of your awesome acts. I will declare your greatness.

Young's Literal Translation
145:6 And the strength of Thy fearful acts they tell, And Thy greatness I recount.

Modern Hebrew
זכר רב־טובך יביעו
וצדקתך ירננו׃

Paleo-Hebrew (Before 585 B.C.)
145:7
-

.

Hebrew Transliterated
145:7 ZKUr UrB-TVBK YBY'yV VTShDQThK YUrNNV.

Latin Vulgate
145:7 zai memoriam multae bonitatis tuae loquentur et iustitias tuas laudabunt

King James Version
145:7 They shall abundantly utter the memory of thy great goodness, and shall sing of thy righteousness.

American Standard Version
145:7 They shall utter the memory of thy great goodness, And shall sing of thy righteousness.

Bible in Basic English
145:7 Their sayings will be full of the memory of all your mercy, and they will make songs of your righteousness.

Darby's English Translation
145:7 They shall abundantly utter the memory of thy great goodness, and shall sing aloud of thy righteousness.

Douay Rheims Bible
145:7 They shall publish the memory of the abundance of thy sweetness: and shall rejoice in thy justice.

Noah Webster Bible
145:7 They shall abundantly utter the memory of thy great goodness, and shall sing of thy righteousness.

World English Bible
145:7 They will utter the memory of your great goodness, And will sing of your righteousness.

Young's Literal Translation
145:7 The memorial of the abundance of Thy goodness they send forth. And Thy righteousness they sing.

Modern Hebrew
חנון ורחום יהוה
ארך אפים
וגדל־חסד׃

Paleo-Hebrew (Before 585 B.C.)
145:8

. -

Hebrew Transliterated
145:8 ChNVN VUrChVM YHVH 'aUrK 'aPhYM VGDL-ChSD.

Latin Vulgate
145:8 heth clemens et misericors Dominus patiens et multae miserationis

King James Version
145:8 The LORD is gracious, and full of compassion; slow to anger, and of great mercy.

American Standard Version
145:8 Jehovah is gracious, and merciful; Slow to anger, and of great lovingkindness.

Bible in Basic English
145:8 The Lord is full of grace and pity; not quickly angry, but great in mercy.

Darby's English Translation
145:8 Jehovah is gracious and merciful; slow to anger, and of great loving-kindness.

Douay Rheims Bible
145:8 The Lord is gracious and merciful: patient and plenteous in mercy.

Noah Webster Bible
145:8 The LORD is gracious, and full of compassion; slow to anger, and of great mercy.

World English Bible
145:8 Yahweh is gracious, merciful, Slow to anger, and of great lovingkindness.

Young's Literal Translation
145:8 Gracious and merciful is Jehovah, Slow to anger, and great in kindness.

Modern Hebrew
טוב־יהוה לכל
ורחמיו
על־כל־מעשיו׃

Paleo-Hebrew (Before 585 B.C.)
145:9
-
. - [image] [image] -

Hebrew Transliterated
145:9 TVB-YHVH LKL VUrChMYV 'yL-KL-M'yShYV.

Latin Vulgate
145:9 teth bonus Dominus omnibus et misericordiae eius in universa opera eius

King James Version
145:9 The LORD is good to all: and his tender mercies are over all his works.

American Standard Version
145:9 Jehovah is good to all; And his tender mercies are over all his works.

Bible in Basic English
145:9 The Lord is good to all men; and his mercies are over all his works.

Darby's English Translation
145:9 Jehovah is good to all; and his tender mercies are over all his works.

Douay Rheims Bible
145:9 The Lord is sweet to all: and his tender mercies are over all his works.

Noah Webster Bible
145:9 The LORD is good to all: and his tender mercies are over all his works.

World English Bible
145:9 Yahweh is good to all. His tender mercies are over all his works.

Young's Literal Translation
145:9 Good is Jehovah to all, And His mercies are over all His works.

Modern Hebrew
יודוך יהוה
כל־מעשיך וחסידיך
יברכוכה׃

Paleo-Hebrew (Before 585 B.C.)
145:10

-
.

Hebrew Transliterated
145:10 YVDVK YHVH KL-M'yShYK VChSYDYK YBUrKVKH.

Latin Vulgate
145:10 ioth confiteantur tibi Domine omnia opera tua et sancti tui benedicant tibi

King James Version
145:10 All thy works shall praise thee, O LORD; and thy saints shall bless thee.

American Standard Version
145:10 All thy works shall give thanks unto thee, O Jehovah; And thy saints shall bless thee.

Bible in Basic English
145:10 All the works of your hands give praise to you, O Lord; and your saints give you blessing.

Darby's English Translation
145:10 All thy works shall praise thee, Jehovah, and thy saints shall bless thee.

Douay Rheims Bible
145:10 Let all thy works, O lord, praise thee: and let thy saints bless thee.

Noah Webster Bible
145:10 All thy works shall praise thee, O LORD; and thy saints shall bless thee.

World English Bible
145:10 All your works will give thanks to you, Yahweh. Your saints will extol you.

Young's Literal Translation
145:10 Confess Thee O Jehovah, do all Thy works, And Thy saints do bless Thee.

Modern Hebrew
כבוד מלכותך יאמרו
וגבורתך ידברו׃

Paleo-Hebrew (Before 585 B.C.)
145:11

.

Hebrew Transliterated
145:11 KBVD MLKVThK Y'aMUrV VGBVUrThK YDBUrV.

Latin Vulgate
145:11 caph gloriam regni tui dicent et fortitudines tuas loquentur

King James Version
145:11 They shall speak of the glory of thy kingdom, and talk of thy power;

American Standard Version
145:11 They shall speak of the glory of thy kingdom, And talk of thy power;

Bible in Basic English
145:11 Their words will be of the glory of your kingdom, and their talk of your strength;

Darby's English Translation
145:11 They shall tell of the glory of thy kingdom, and speak of thy power;

Douay Rheims Bible
145:11 They shall speak of the glory of thy kingdom: and shall tell of thy power:

Noah Webster Bible
145:11 They shall speak of the glory of thy kingdom, and talk of thy power;

World English Bible
145:11 They will speak of the glory of your kingdom, And talk about your power;

Young's Literal Translation
145:11 The honour of Thy kingdom they tell, And of Thy might they speak,

Modern Hebrew
להודיע לבני האדם
גבורתיו וכבוד הדר
מלכותו׃

Paleo-Hebrew (Before 585 B.C.)
145:12

.

Hebrew Transliterated
145:12 LHVDY'y LBNY H'aDM GBVUrThYV VKBVD HDUr MLKVThV.

Latin Vulgate
145:12 lameth ut ostendant filiis hominum fortitudines eius et gloriam decoris regni eius

King James Version
145:12 To make known to the sons of men his mighty acts, and the glorious majesty of his kingdom.

American Standard Version
145:12 To make known to the sons of men his mighty acts, And the glory of the majesty of his kingdom.

Bible in Basic English
145:12 So that the sons of men may have knowledge of his acts of power, and of the great glory of his kingdom.

Darby's English Translation
145:12 To make known to the children of men his mighty acts, and the glorious splendour of his kingdom.

Douay Rheims Bible
145:12 To make thy might known to the sons of men: and the glory of the magnificence of thy kingdom.

Noah Webster Bible
145:12 To make known to the sons of men his mighty acts, and the glorious majesty of his kingdom.

World English Bible
145:12 To make known to the sons of men his mighty acts, The glory of the majesty of his kingdom.

Young's Literal Translation
145:12 To make known to sons of men His mighty acts, The honour of the majesty of His kingdom.

Modern Hebrew
מלכותך מלכות
כל־עלמים וממשלתך
בכל־דור ודור׃

Paleo-Hebrew (Before 585 B.C.)
145:13

-
. -

Hebrew Transliterated
145:13 MLKVThK MLKVTh KL-'yLMYM VMMShLThK BKL-DVUr VDVUr.

Latin Vulgate
145:13 mem regnum tuum regnum omnium saeculorum et potestas tua in omni generatione et generatione

King James Version
145:13 Thy kingdom is an everlasting kingdom, and thy dominion endureth throughout all generations.

American Standard Version
145:13 Thy kingdom is an everlasting kingdom, And thy dominion endureth throughout all generations.

Bible in Basic English
145:13 Your kingdom is an eternal kingdom, and your rule is through all generations.

Darby's English Translation
145:13 Thy kingdom is a kingdom of all ages, and thy dominion is throughout all generations.

Douay Rheims Bible
145:13 Thy kingdom is a kingdom of all ages: and thy dominion endureth throughout all generations.

Noah Webster Bible
145:13 Thy kingdom is an everlasting kingdom, and thy dominion endureth throughout all generations.

World English Bible
145:13 Your kingdom is an everlasting kingdom. Your dominion endures throughout all generations.

Young's Literal Translation
145:13 Thy kingdom is a kingdom of all ages, And Thy dominion is in all generations.

Modern Hebrew
סומך יהוה
לכל־הנפלים וזוקף
לכל־הכפופים׃

Paleo-Hebrew (Before 585 B.C.)
145:14

-
. -

Hebrew Transliterated
145:14 SVMK YHVH LKL-HNPhLYM VZVQPh LKL-HKPhVPhYM.

Latin Vulgate
145:14 samech sustentat Dominus omnes corruentes et erigit universos iacentes

King James Version
145:14 The LORD upholdeth all that fall, and raiseth up all those that be bowed down.

American Standard Version
145:14 Jehovah upholdeth all that fall, And raiseth up all those that are bowed down.

Bible in Basic English
145:14 The Lord is the support of all who are crushed, and the lifter up of all who are bent down.

Darby's English Translation
145:14 Jehovah upholdeth all that fall, and raiseth up all that are bowed down.

Douay Rheims Bible
145:14 The Lord lifteth up all that fall: and setteth up all that are cast down.

Noah Webster Bible
145:14 The LORD upholdeth all that fall, and raiseth up all those that are bowed down.

World English Bible
145:14 Yahweh upholds all who fall, And raises up all those who are bowed down.

Young's Literal Translation
145:14 Jehovah is supporting all who are falling, And raising up all who are bowed down.

Modern Hebrew
עיני־כל אליך
ישברו ואתה
נותן־להם את־אכלם
בעתו׃

Paleo-Hebrew (Before 585 B.C.)
145:15
-

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
145:15 'yYNY-KL 'aLYK YShBUrV V'aThH NVThN-LHM 'aTh-'aKLM B'yThV.

Latin Vulgate
145:15 ain oculi eorum in te sperant et tu das eis escam suam in tempore suo

King James Version
145:15 The eyes of all wait upon thee; and thou givest them their meat in due season.

American Standard Version
145:15 The eyes of all wait for thee; And thou givest them their food in due season.

Bible in Basic English
145:15 The eyes of all men are waiting for you; and you give them their food in its time.

Darby's English Translation
145:15 The eyes of all wait upon thee; and thou givest them their food in its season.

Douay Rheims Bible
145:15 The eyes of all hope in thee, O Lord: and thou givest them meat in due season.

Noah Webster Bible
145:15 The eyes of all wait upon thee; and thou givest them their food in due season.

World English Bible
145:15 The eyes of all wait for you. You give them their food in due season.

Young's Literal Translation
145:15 The eyes of all unto Thee do look, And Thou art giving to them their food in its season,

Modern Hebrew
פותח את־ידך
ומשביע לכל־חי
רצון׃

Paleo-Hebrew (Before 585 B.C.)
145:16
-
-
.

Hebrew Transliterated
145:16 PhVThCh 'aTh-YDK VMShBY'y LKL-ChY UrTShVN.

Latin Vulgate
145:16 fe aperis manus tuas et imples omne animal refectione

King James Version
145:16 Thou openest thine hand, and satisfiest the desire of every living thing.

American Standard Version
145:16 Thou openest thy hand, And satisfiest the desire of every living thing.

Bible in Basic English
145:16 By the opening of your hand, every living thing has its desire in full measure.

Darby's English Translation
145:16 Thou openest thy hand, and satisfiest the desire of every living thing.

Douay Rheims Bible
145:16 Thou openest thy hand, and fillest with blessing every living creature.

Noah Webster Bible
145:16 Thou openest thy hand, and satisfiest the desire of every living creature.

World English Bible
145:16 You open your hand, And satisfy the desire of every living thing.

Young's Literal Translation
145:16 Opening Thy hand, and satisfying The desire of every living thing.

Modern Hebrew
צדיק יהוה
בכל־דרכיו וחסיד
בכל־מעשיו׃

Paleo-Hebrew (Before 585 B.C.)
145:17

-
. -

Hebrew Transliterated
145:17 TShDYQ YHVH BKL-DUrKYV VChSYD BKL-M'yShYV.

Latin Vulgate
145:17 sade iustus Dominus in omnibus viis suis et sanctus in omnibus operibus suis

King James Version
145:17 The LORD is righteous in all his ways, and holy in all his works.

American Standard Version
145:17 Jehovah is righteous in all his ways, And gracious in all his works.

Bible in Basic English
145:17 The Lord is upright in all his ways, and kind in all his works.

Darby's English Translation
145:17 Jehovah is righteous in all his ways, and kind in all his works.

Douay Rheims Bible
145:17 The Lord is just in all his ways: and holy in all his works.

Noah Webster Bible
145:17 The LORD is righteous in all his ways, and holy in all his works.

World English Bible
145:17 Yahweh is righteous in all his ways, And gracious in all his works.

Young's Literal Translation
145:17 Righteous is Jehovah in all His ways, And kind in all His works.

Modern Hebrew
קרוב יהוה
לכל־קראיו לכל אשר
יקראהו באמת׃

Paleo-Hebrew (Before 585 B.C.)
145:18

-

.

Hebrew Transliterated
145:18 QUrVB YHVH LKL-QUr'aYV LKL 'aShUr YQUr'aHV B'aMTh.

Latin Vulgate
145:18 coph iuxta est Dominus omnibus qui invocant eum omnibus qui invocant eum in veritate

King James Version
145:18 The LORD is nigh unto all them that call upon him, to all that call upon him in truth.

American Standard Version
145:18 Jehovah is nigh unto all them that call upon him, To all that call upon him in truth.

Bible in Basic English
145:18 The Lord is near all those who give honour to his name; even to all who give honour to him with true hearts.

Darby's English Translation
145:18 Jehovah is nigh unto all that call upon him, unto all that call upon him in truth.

Douay Rheims Bible
145:18 The Lord is nigh unto all them that call upon him: to all that call upon him in truth.

Noah Webster Bible
145:18 The LORD is nigh to all them that call upon him, to all that call upon him in truth.

World English Bible
145:18 Yahweh is near to all those who call on him, To all who call on him in truth.

Young's Literal Translation
145:18 Near is Jehovah to all those calling Him, To all who call Him in truth.

Modern Hebrew
רצון־יראיו יעשה
ואת־שועתם ישמע
ויושיעם׃

Paleo-Hebrew (Before 585 B.C.)
145:19
-
-
.

Hebrew Transliterated
145:19 UrTShVN-YUr'aYV Y'yShH V'aTh-ShV'yThM YShM'y VYVShY'yM.

Latin Vulgate
145:19 res placitum timentium se faciet et clamorem eorum audiet et salvabit eos

King James Version
145:19 He will fulfil the desire of them that fear him: he also will hear their cry, and will save them.

American Standard Version
145:19 He will fulfil the desire of them that fear him; He also will hear their cry and will save them.

Bible in Basic English
145:19 To his worshippers, he will give their desire; their cry comes to his ears, and he gives them salvation.

Darby's English Translation
145:19 He fulfilleth the desire of them that fear him; he heareth their cry, and saveth them.

Douay Rheims Bible
145:19 He will do the will of them that fear him: and he will hear their prayer, and save them.

Noah Webster Bible
145:19 He will fulfill the desire of them that fear him: he also will hear their cry, and will save them.

World English Bible
145:19 He will fulfill the desire of those who fear him. He also will hear their cry, and will save them.

Young's Literal Translation
145:19 The desire of those fearing Him He doth, And their cry He heareth, and saveth them.

Modern Hebrew
שומר יהוה
את־כל־אהביו ואת
כל־הרשעים ישמיד׃

Paleo-Hebrew (Before 585 B.C.)
145:20

- [image] [image] -
. -

Hebrew Transliterated
145:20 ShVMUr YHVH 'aTh-KL-'aHBYV V'aTh KL-HUrSh'yYM YShMYD.

Latin Vulgate
145:20 sen custodit Dominus omnes diligentes se et universos impios conteret

King James Version
145:20 The LORD preserveth all them that love him: but all the wicked will he destroy.

American Standard Version
145:20 Jehovah preserveth all them that love him; But all the wicked will he destroy.

Bible in Basic English
145:20 The Lord will keep all his worshippers from danger; but he will send destruction on all sinners.

Darby's English Translation
145:20 Jehovah keepeth all that love him, and all the wicked will he destroy.

Douay Rheims Bible
145:20 The Lord keepeth all them that love him; but all the wicked he will destroy.

Noah Webster Bible
145:20 The LORD preserveth all them that love him: but all the wicked will he destroy.

World English Bible
145:20 Yahweh preserves all those who love him, But all the wicked he will destroy.

Young's Literal Translation
145:20 Jehovah preserveth all those loving Him, And all the wicked He destroyeth.

Modern Hebrew
תהלת יהוה ידבר־פי
ויברך כל־בשר שם
קדשו לעולם ועד׃

Paleo-Hebrew (Before 585 B.C.)
145:21

-
-

.

Hebrew Transliterated
145:21 ThHLTh YHVH YDBUr-PhY VYBUrK KL-BShUr ShM QDShV L'yVLM V'yD.

Latin Vulgate
145:21 thau laudem Domini loquetur os meum et benedicet omnis caro nomini sancto eius in aeternum et iugiter

King James Version
145:21 My mouth shall speak the praise of the LORD: and let all flesh bless his holy name for ever and ever.

American Standard Version
145:21 My mouth shall speak the praise of Jehovah; And let all flesh bless his holy name for ever and ever. Psalm 146

Bible in Basic English
145:21 My mouth will give praise to the Lord; let all flesh be blessing his holy name for ever and ever.

Darby's English Translation
145:21 My mouth shall speak the praise of Jehovah; and let all flesh bless his holy name for ever and ever.

Douay Rheims Bible
145:21 My mouth shall speak the praise of the Lord: and let all flesh bless thy holy name for ever; yea, for ever and ever.

Noah Webster Bible
145:21 My mouth shall speak the praise of the LORD: and let all flesh bless his holy name for ever and ever.

World English Bible
145:21 My mouth will speak the praise of Yahweh. Let all flesh bless his holy name forever and ever.

Young's Literal Translation
145:21 The praise of Jehovah my mouth speaketh, And all flesh doth bless His holy name, To the age and for ever!

Psalms 146


Psalms Chapter 146 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 145

The Book of Psalms

Chapter 146

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10
Modern Hebrew
הללו־יה הללי נפשי
את־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
146:1
-
. -

Hebrew Transliterated
146:1 HLLV-YH HLLY NPhShY 'aTh-YHVH.

Latin Vulgate
146:1 alleluia

King James Version
146:1 Praise ye the LORD. Praise the LORD, O my soul.

American Standard Version
146:1 Praise ye Jehovah. Praise Jehovah, O my soul.

Bible in Basic English
146:1 Let the Lord be praised. Give praise to the Lord, O my soul.

Darby's English Translation
146:1 Hallelujah! Praise Jehovah, O my soul.

Douay Rheims Bible
146:1 Alleluia, of Aggeus and Zacharias.

Noah Webster Bible
146:1 Praise ye the LORD. Praise the LORD, O my soul.

World English Bible
146:1 Praise Yah! Praise Yahweh, my soul.

Young's Literal Translation
146:1 Praise ye Jah! Praise, O my soul, Jehovah.

Modern Hebrew
אהללה יהוה בחיי
אזמרה לאלהי
בעודי׃

Paleo-Hebrew (Before 585 B.C.)
146:2

.

Hebrew Transliterated
146:2 'aHLLH YHVH BChYY 'aZMUrH L'aLHY B'yVDY.

Latin Vulgate
146:2 lauda anima mea Dominum laudabo Dominum in vita mea cantabo Deo meo quamdiu sum nolite confidere in principibus

King James Version
146:2 While I live will I praise the LORD: I will sing praises unto my God while I have any being.

American Standard Version
146:2 While I live will I praise Jehovah: I will sing praises unto my God while I have any being.

Bible in Basic English
146:2 While I have breath I will give praise to the Lord: I will make melody to my God while I have my being.

Darby's English Translation
146:2 As long as I live will I praise Jehovah; I will sing psalms unto my God while I have my being.

Douay Rheims Bible
146:2 Praise the Lord, O my soul, in my life I will praise the Lord: I will sing to my God as long as I shall be. Put not your trust in princes:

Noah Webster Bible
146:2 While I live will I praise the LORD: I will sing praises to my God while I have any being.

World English Bible
146:2 While I live, I will praise Yahweh. I will sing praises to my God as long as I exist.

Young's Literal Translation
146:2 I praise Jehovah during my life, I sing praise to my God while I exist.

Modern Hebrew
אל־תבטחו בנדיבים
בבן־אדם שאין לו
תשועה׃

Paleo-Hebrew (Before 585 B.C.)
146:3
-
-
.

Hebrew Transliterated
146:3 'aL-ThBTChV BNDYBYM BBN-'aDM Sh'aYN LV ThShV'yH.

Latin Vulgate
146:3 in filio hominis cui non est salus

King James Version
146:3 Put not your trust in princes, nor in the son of man, in whom there is no help.

American Standard Version
146:3 Put not your trust in princes, Nor in the son of man, in whom there is no help.

Bible in Basic English
146:3 Put not your faith in rulers, or in the son of man, in whom there is no salvation.

Darby's English Translation
146:3 Put not confidence in nobles, in a son of man, in whom there is no salvation.

Douay Rheims Bible
146:3 in the children of men, in whom there is no salvation.

Noah Webster Bible
146:3 Put not your trust in princes, nor in the son of man, in whom there is no help.

World English Bible
146:3 Don`t put your trust in princes, Each a son of man in whom there is no help.

Young's Literal Translation
146:3 Trust not in princes -- in a son of man, For he hath no deliverance.

Modern Hebrew
תצא רוחו ישב
לאדמתו ביום ההוא
אבדו עשתנתיו׃

Paleo-Hebrew (Before 585 B.C.)
146:4

.

Hebrew Transliterated
146:4 ThTSh'a UrVChV YShB L'aDMThV BYVM HHV'a 'aBDV 'yShThNThYV.

Latin Vulgate
146:4 egredietur spiritus eius et revertetur in humum suam in die illa peribunt cogitationes eius

King James Version
146:4 His breath goeth forth, he returneth to his earth; in that very day his thoughts perish.

American Standard Version
146:4 His breath goeth forth, he returneth to his earth; In that very day his thoughts perish.

Bible in Basic English
146:4 Man's breath goes out, he is turned back again to dust; in that day all his purposes come to an end.

Darby's English Translation
146:4 His breath goeth forth, he returneth to his earth; in that very day his purposes perish.

Douay Rheims Bible
146:4 His spirit shall go forth, and he shall return into his earth: in that day all their thoughts shall perish.

Noah Webster Bible
146:4 His breath goeth forth, he returneth to his earth; in that very day his thoughts perish.

World English Bible
146:4 His spirit departs, and he returns to the earth. In that very day, his thoughts perish.

Young's Literal Translation
146:4 His spirit goeth forth, he returneth to his earth, In that day have his thoughts perished.

Modern Hebrew
אשרי שאל יעקב
בעזרו שברו
על־יהוה אלהיו׃

Paleo-Hebrew (Before 585 B.C.)
146:5

-
.

Hebrew Transliterated
146:5 'aShUrY Sh'aL Y'yQB B'yZUrV ShBUrV 'yL-YHVH 'aLHYV.

Latin Vulgate
146:5 beatus cuius Deus Iacob auxiliator eius spes eius in Domino Deo suo

King James Version
146:5 Happy is he that hath the God of Jacob for his help, whose hope is in the LORD his God:

American Standard Version
146:5 Happy is he that hath the God of Jacob for his help, Whose hope is in Jehovah his God:

Bible in Basic English
146:5 Happy is the man who has the God of Jacob for his help, whose hope is in the Lord his God:

Darby's English Translation
146:5 Blessed is he who hath the �God of Jacob for his help, whose hope is in Jehovah his God,

Douay Rheims Bible
146:5 Blessed is he who hath the God of Jacob for his helper, whose hope is in the Lord his God:

Noah Webster Bible
146:5 Happy is he that hath the God of Jacob for his help, whose hope is in the LORD his God:

World English Bible
146:5 Happy is he who has the God of Jacob for his help, Whose hope is in Yahweh, his God:

Young's Literal Translation
146:5 O the happiness of him Who hath the God of Jacob for his help, His hope is on Jehovah his God,

Modern Hebrew
עשה שמים וארץ
את־הים
ואת־כל־אשר־בם
השמר אמת לעולם׃

Paleo-Hebrew (Before 585 B.C.)
146:6

-
- [image] [image] [image] - [image] [image] -
.

Hebrew Transliterated
146:6 'yShH ShMYM V'aUrTSh 'aTh-HYM V'aTh-KL-'aShUr-BM HShMUr 'aMTh L'yVLM.

Latin Vulgate
146:6 qui fecit caelos et terram mare et omnia quae in eis sunt

King James Version
146:6 Which made heaven, and earth, the sea, and all that therein is: which keepeth truth for ever:

American Standard Version
146:6 Who made heaven and earth, The sea, and all that in them is; Who keepeth truth for ever;

Bible in Basic English
146:6 Who made heaven and earth, the sea, and all things in them; who keeps faith for ever:

Darby's English Translation
146:6 Who made the heavens and the earth, the sea and all that is therein; who keepeth truth for ever;

Douay Rheims Bible
146:6 who made heaven and earth, the sea, and all things that are in them.

Noah Webster Bible
146:6 Who made heaven, and earth, the sea, and all that is in them: who keepeth truth for ever:

World English Bible
146:6 Who made heaven and earth, The sea, and all that is in them; Who keeps truth forever;

Young's Literal Translation
146:6 Making the heavens and earth, The sea and all that is in them, Who is keeping truth to the age,

Modern Hebrew
עשה משפט לעשוקים
נתן לחם לרעבים
יהוה מתיר אסורים׃

Paleo-Hebrew (Before 585 B.C.)
146:7

.

Hebrew Transliterated
146:7 'yShH MShPhT L'yShVQYM NThN LChM LUr'yBYM YHVH MThYUr 'aSVUrYM.

Latin Vulgate
146:7 et custodit veritatem in sempiternum qui facit iudicium calumniam sustinentibus et dat panem esurientibus Dominus solvit vinctos

King James Version
146:7 Which executeth judgment for the oppressed: which giveth food to the hungry. The LORD looseth the prisoners:

American Standard Version
146:7 Who executeth justice for the oppressed; Who giveth food to the hungry. Jehovah looseth the prisoners;

Bible in Basic English
146:7 Who gives their rights to those who are crushed down; and gives food to those who are in need of it: the Lord makes the prisoners free;

Darby's English Translation
146:7 Who executeth judgment for the oppressed, who giveth bread to the hungry. Jehovah looseth the prisoners;

Douay Rheims Bible
146:7 Who keepeth truth for ever: who executeth judgment for them that suffer wrong: who giveth food to the hungry. The Lord looseth them that are fettered:

Noah Webster Bible
146:7 Who executeth judgment for the oppressed: who giveth food to the hungry. The LORD looseth the prisoners:

World English Bible
146:7 Who executes justice for the oppressed; Who gives food to the hungry. Yahweh frees the prisoners.

Young's Literal Translation
146:7 Doing judgment for the oppressed, Giving bread to the hungry.

Modern Hebrew
יהוה פקח עורים
יהוה זקף כפופים
יהוה אהב צדיקים׃

Paleo-Hebrew (Before 585 B.C.)
146:8

.

Hebrew Transliterated
146:8 YHVH PhQCh 'yVUrYM YHVH ZQPh KPhVPhYM YHVH 'aHB TShDYQYM.

Latin Vulgate
146:8 Dominus inluminat caecos Dominus erigit adlisos Dominus diligit iustos

King James Version
146:8 The LORD openeth the eyes of the blind: the LORD raiseth them that are bowed down: the LORD loveth the righteous:

American Standard Version
146:8 Jehovah openeth the eyes of the blind; Jehovah raiseth up them that are bowed down; Jehovah loveth the righteous;

Bible in Basic English
146:8 The Lord makes open the eyes of the blind; the Lord is the lifter up of those who are bent down; the Lord is a lover of the upright;

Darby's English Translation
146:8 Jehovah openeth the eyes of the blind; Jehovah raiseth up them that are bowed down; Jehovah loveth the righteous;

Douay Rheims Bible
146:8 the Lord enlighteneth the blind. The Lord lifteth up them that are cast down: the Lord loveth the just.

Noah Webster Bible
146:8 The LORD openeth the eyes of the blind: the LORD raiseth them that are bowed down: the LORD loveth the righteous:

World English Bible
146:8 Yahweh opens the eyes of the blind. Yahweh raises up those who are bowed down. Yahweh loves the righteous.

Young's Literal Translation
146:8 Jehovah is loosing the prisoners, Jehovah is opening (the eyes of) the blind, Jehovah is raising the bowed down, Jehovah is loving the righteous,

Modern Hebrew
יהוה שמר את־גרים
יתום ואלמנה יעודד
ודרך רשעים יעות׃

Paleo-Hebrew (Before 585 B.C.)
146:9

-

.

Hebrew Transliterated
146:9 YHVH ShMUr 'aTh-GUrYM YThVM V'aLMNH Y'yVDD VDUrK UrSh'yYM Y'yVTh.

Latin Vulgate
146:9 Dominus custodit advenas pupillum et viduam suscipiet et viam impiorum conteret

King James Version
146:9 The LORD preserveth the strangers; he relieveth the fatherless and widow: but the way of the wicked he turneth upside down.

American Standard Version
146:9 Jehovah preserveth the sojourners; He upholdeth the fatherless and widow; But the way of the wicked he turneth upside down.

Bible in Basic English
146:9 The Lord takes care of those who are in a strange land; he gives help to the widow and to the child who has no father; but he sends destruction on the way of sinners.

Darby's English Translation
146:9 Jehovah preserveth the strangers; he lifteth up the fatherless and the widow; but the way of the wicked doth he subvert.

Douay Rheims Bible
146:9 The Lord keepeth the strangers, he will support the fatherless and the widow: and the ways of sinners he will destroy.

Noah Webster Bible
146:9 The LORD preserveth the strangers; he relieveth the fatherless and widow: but the way of the wicked he turneth upside down.

World English Bible
146:9 Yahweh preserves the sojourners. He upholds the fatherless and widow, But the way of the wicked he turns upside down.

Young's Literal Translation
146:9 Jehovah is preserving the strangers, The fatherless and widow He causeth to stand, And the way of the wicked He turneth upside down.

Modern Hebrew
ימלך יהוה לעולם
אלהיך ציון לדר
ודר הללו־יה׃

Paleo-Hebrew (Before 585 B.C.)
146:10

. -

Hebrew Transliterated
146:10 YMLK YHVH L'yVLM 'aLHYK TShYVN LDUr VDUr HLLV-YH.

Latin Vulgate
146:10 regnabit Dominus in aeternum Deus tuus Sion in generationem et generationem

King James Version
146:10 The LORD shall reign for ever, even thy God, O Zion, unto all generations. Praise ye the LORD.

American Standard Version
146:10 Jehovah will reign for ever, Thy God, O Zion, unto all generations. Praise ye Jehovah. Psalm 147

Bible in Basic English
146:10 The Lord will be King for ever; your God, O Zion, will be King through all generations. Praise be to the Lord.

Darby's English Translation
146:10 Jehovah will reign for ever, even thy God, O Zion, from generation to generation. Halleluiah!

Douay Rheims Bible
146:10 The Lord shall reign for ever: thy God, O Sion, unto generation and generation.

Noah Webster Bible
146:10 The LORD will reign for ever, even thy God, O Zion, to all generations. Praise ye the LORD.

World English Bible
146:10 Yahweh will reign forever; Your God, O Zion, to all generations. Praise Yah!

Young's Literal Translation
146:10 Jehovah doth reign to the age, Thy God, O Zion, to generation and generation, Praise ye Jah!

Psalms 147


Psalms Chapter 147 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 146

The Book of Psalms

Chapter 147

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20
Modern Hebrew
הללו יה כי־טוב
זמרה אלהינו
כי־נעים נאוה
תהלה׃

Paleo-Hebrew (Before 585 B.C.)
147:1

-
-
.

Hebrew Transliterated
147:1 HLLV YH KY-TVB ZMUrH 'aLHYNV KY-N'yYM N'aVH ThHLH.

Latin Vulgate
147:1 alleluia laudate Dominum quoniam bonum est canticum Dei nostri quoniam decorum est pulchra laudatio

King James Version
147:1 Praise ye the LORD: for it is good to sing praises unto our God; for it is pleasant; and praise is comely.

American Standard Version
147:1 Praise ye Jehovah; For it is good to sing praises unto our God; For it is pleasant, and praise is comely.

Bible in Basic English
147:1 Give praise to the Lord; for it is good to make melody to our God; praise is pleasing and beautiful.

Darby's English Translation
147:1 Praise ye Jah! for it is good. Sing psalms of our God; for it is pleasant: praise is comely.

Douay Rheims Bible
147:1 Praise ye the Lord, because psalm is good: to our God be joyful and comely praise.

Noah Webster Bible
147:1 Praise ye the LORD: for it is good to sing praises to our God; for it is pleasant; and praise is comely.

World English Bible
147:1 Praise Yah, For it is good to sing praises to our God; For it is pleasant and fitting to praise him.

Young's Literal Translation
147:1 Praise ye Jah! For it is good to praise our God, For pleasant -- comely is praise.

Modern Hebrew
בונה ירושלם יהוה
נדחי ישראל יכנס׃

Paleo-Hebrew (Before 585 B.C.)
147:2

.

Hebrew Transliterated
147:2 BVNH YUrVShLM YHVH NDChY YShUr'aL YKNS.

Latin Vulgate
147:2 aedificabit Hierusalem Dominus eiectos Israhel congregabit

King James Version
147:2 The LORD doth build up Jerusalem: he gathereth together the outcasts of Israel.

American Standard Version
147:2 Jehovah doth build up Jerusalem; He gathereth together the outcasts of Israel.

Bible in Basic English
147:2 The Lord is building up Jerusalem; he makes all the outlaws of Israel come together.

Darby's English Translation
147:2 Jehovah doth build up Jerusalem: he gathereth the outcasts of Israel.

Douay Rheims Bible
147:2 The Lord buildeth up Jerusalem: he will gather together the dispersed of Israel.

Noah Webster Bible
147:2 The LORD buildeth up Jerusalem: he gathereth together the outcasts of Israel.

World English Bible
147:2 Yahweh builds up Jerusalem. He gathers together the outcasts of Israel.

Young's Literal Translation
147:2 Building Jerusalem is Jehovah, The driven away of Israel He gathereth.

Modern Hebrew
הרפא לשבורי לב
ומחבש לעצבותם׃

Paleo-Hebrew (Before 585 B.C.)
147:3

.

Hebrew Transliterated
147:3 HUrPh'a LShBVUrY LB VMChBSh L'yTShBVThM.

Latin Vulgate
147:3 qui sanat contritos corde et alligat plagas eorum

King James Version
147:3 He healeth the broken in heart, and bindeth up their wounds.

American Standard Version
147:3 He healeth the broken in heart, And bindeth up their wounds.

Bible in Basic English
147:3 He makes the broken-hearted well, and puts oil on their wounds.

Darby's English Translation
147:3 He healeth the broken in heart, and bindeth up their wounds.

Douay Rheims Bible
147:3 Who healeth the broken of heart, and bindeth up their bruises.

Noah Webster Bible
147:3 He healeth the broken in heart, and bindeth up their wounds.

World English Bible
147:3 He heals the broken in heart, And binds up their wounds.

Young's Literal Translation
147:3 Who is giving healing to the broken of heart, And is binding up their griefs.

Modern Hebrew
מונה מספר לכוכבים
לכלם שמות יקרא׃

Paleo-Hebrew (Before 585 B.C.)
147:4

.

Hebrew Transliterated
147:4 MVNH MSPhUr LKVKBYM LKLM ShMVTh YQUr'a.

Latin Vulgate
147:4 qui numerat multitudinem stellarum et omnes nomine suo vocat

King James Version
147:4 He telleth the number of the stars; he calleth them all by their names.

American Standard Version
147:4 He counteth the number of the stars; He calleth them all by their names.

Bible in Basic English
147:4 He sees the number of the stars; he gives them all their names.

Darby's English Translation
147:4 He counteth the number of the stars; he giveth names to them all.

Douay Rheims Bible
147:4 Who telleth the number of the stars: and calleth them all by their names.

Noah Webster Bible
147:4 He telleth the number of the stars; he calleth them all by their names.

World English Bible
147:4 He counts the number of the stars. He calls them all by their names.

Young's Literal Translation
147:4 Appointing the number of the stars, To all them He giveth names.

Modern Hebrew
גדול אדונינו
ורב־כח לתבונתו
אין מספר׃

Paleo-Hebrew (Before 585 B.C.)
147:5

-
.

Hebrew Transliterated
147:5 GDVL 'aDVNYNV VUrB-KCh LThBVNThV 'aYN MSPhUr.

Latin Vulgate
147:5 magnus Dominus noster et multus fortitudine prudentiae eius non est numerus

King James Version
147:5 Great is our Lord, and of great power: his understanding is infinite.

American Standard Version
147:5 Great is our Lord, and mighty in power; His understanding is infinite.

Bible in Basic English
147:5 Great is our Lord, and great his power; there is no limit to his wisdom.

Darby's English Translation
147:5 Great is our Lord, and of great power: his understanding is infinite.

Douay Rheims Bible
147:5 Great is our Lord, and great is his power: and of his wisdom there is no number.

Noah Webster Bible
147:5 Great is our Lord, and of great power: his understanding is infinite.

World English Bible
147:5 Great is our Lord, and mighty in power. His understanding is infinite.

Young's Literal Translation
147:5 Great is our Lord, and abundant in power, Of His understanding there is no narration.

Modern Hebrew
מעודד ענוים יהוה
משפיל רשעים
עדי־ארץ׃

Paleo-Hebrew (Before 585 B.C.)
147:6

. -

Hebrew Transliterated
147:6 M'yVDD 'yNVYM YHVH MShPhYL UrSh'yYM 'yDY-'aUrTSh.

Latin Vulgate
147:6 suscipiens mansuetos Dominus humilians impios usque ad terram

King James Version
147:6 The LORD lifteth up the meek: he casteth the wicked down to the ground.

American Standard Version
147:6 Jehovah upholdeth the meek: He bringeth the wicked down to the ground.

Bible in Basic English
147:6 The Lord gives help to the poor in spirit; but he sends sinners down in shame.

Darby's English Translation
147:6 Jehovah lifteth up the meek; he abaseth the wicked to the earth.

Douay Rheims Bible
147:6 The Lord lifteth up the meek, and bringeth the wicked down even to the ground.

Noah Webster Bible
147:6 The LORD lifteth up the meek: he casteth the wicked down to the ground.

World English Bible
147:6 Yahweh upholds the humble. He brings the wicked down to the ground.

Young's Literal Translation
147:6 Jehovah is causing the meek to stand, Making low the wicked unto the earth.

Modern Hebrew
ענו ליהוה בתודה
זמרו לאלהינו
בכנור׃

Paleo-Hebrew (Before 585 B.C.)
147:7

.

Hebrew Transliterated
147:7 'yNV LYHVH BThVDH ZMUrV L'aLHYNV BKNVUr.

Latin Vulgate
147:7 canite Domino in confessione canite Deo nostro in cithara

King James Version
147:7 Sing unto the LORD with thanksgiving; sing praise upon the harp unto our God:

American Standard Version
147:7 Sing unto Jehovah with thanksgiving; Sing praises upon the harp unto our God,

Bible in Basic English
147:7 Make songs of praise to the Lord; make melody to our God with instruments of music.

Darby's English Translation
147:7 Sing unto Jehovah with thanksgiving; sing psalms upon the harp unto our God:

Douay Rheims Bible
147:7 Sing ye to the Lord with praise: sing to our God upon the harp.

Noah Webster Bible
147:7 Sing to the LORD with thanksgiving; sing praise upon the harp to our God:

World English Bible
147:7 Sing to Yahweh with thanksgiving. Sing praises on the harp to our God,

Young's Literal Translation
147:7 Answer ye to Jehovah with thanksgiving, Sing ye to our God with a harp.

Modern Hebrew
המכסה שמים בעבים
המכין לארץ מטר
המצמיח הרים חציר׃

Paleo-Hebrew (Before 585 B.C.)
147:8

.

Hebrew Transliterated
147:8 HMKSH ShMYM B'yBYM HMKYN L'aUrTSh MTUr HMTShMYCh HUrYM ChTShYUr.

Latin Vulgate
147:8 qui operit caelos nubibus et praebet terrae pluviam et oriri facit in montibus germen

King James Version
147:8 Who covereth the heaven with clouds, who prepareth rain for the earth, who maketh grass to grow upon the mountains.

American Standard Version
147:8 Who covereth the heavens with clouds, Who prepareth rain for the earth, Who maketh grass to grow upon the mountains.

Bible in Basic English
147:8 By his hand the heaven is covered with clouds and rain is stored up for the earth; he makes the grass tall on the mountains.

Darby's English Translation
147:8 Who covereth the heavens with clouds, who prepareth rain for the earth, who maketh grass to grow upon the mountains;

Douay Rheims Bible
147:8 Who covereth the heaven with clouds, and prepareth rain for the earth. Who maketh grass to grow on the mountains, and herbs for the service of men.

Noah Webster Bible
147:8 Who covereth the heaven with clouds, who prepareth rain for the earth, who maketh grass to grow upon the mountains.

World English Bible
147:8 Who covers the sky with clouds, Who prepares rain for the earth, Who makes grass grow on the mountains.

Young's Literal Translation
147:8 Who is covering the heavens with clouds, Who is preparing for the earth rain, Who is causing grass to spring up on mountains,

Modern Hebrew
נותן לבהמה לחמה
לבני ערב אשר
יקראו׃

Paleo-Hebrew (Before 585 B.C.)
147:9

.

Hebrew Transliterated
147:9 NVThN LBHMH LChMH LBNY 'yUrB 'aShUr YQUr'aV.

Latin Vulgate
147:9 qui dat iumentis panem suum filiis corvi clamantibus

King James Version
147:9 He giveth to the beast his food, and to the young ravens which cry.

American Standard Version
147:9 He giveth to the beast his food, And to the young ravens which cry.

Bible in Basic English
147:9 He gives food to every beast, and to the young ravens in answer to their cry.

Darby's English Translation
147:9 Who giveth to the cattle their food, to the young ravens which cry.

Douay Rheims Bible
147:9 Who giveth to beasts their food: and to the young ravens that call upon him.

Noah Webster Bible
147:9 He giveth to the beast his food, and to the young ravens which cry.

World English Bible
147:9 He provides food for the cattle, And for the young ravens when they call.

Young's Literal Translation
147:9 Giving to the beast its food, To the young of the ravens that call.

Modern Hebrew
לא בגבורת הסוס
יחפץ לא־בשוקי
האיש ירצה׃

Paleo-Hebrew (Before 585 B.C.)
147:10

-
.

Hebrew Transliterated
147:10 L'a BGBVUrTh HSVS YChPhTSh L'a-BShVQY H'aYSh YUrTShH.

Latin Vulgate
147:10 non est in fortitudine equi voluntas eius neque in tibiis viri placetur ei

King James Version
147:10 He delighteth not in the strength of the horse: he taketh not pleasure in the legs of a man.

American Standard Version
147:10 He delighteth not in the strength of the horse: He taketh no pleasure in the legs of a man.

Bible in Basic English
147:10 He has no delight in the strength of a horse; he takes no pleasure in the legs of a man.

Darby's English Translation
147:10 He delighteth not in the strength of the horse, he taketh not pleasure in the legs of a man;

Douay Rheims Bible
147:10 He shall not delight in the strength of the horse: nor take pleasure in the legs of a man.

Noah Webster Bible
147:10 He delighteth not in the strength of the horse: he taketh not pleasure in the legs of a man.

World English Bible
147:10 He doesn`t delight in the strength of the horse. He takes no pleasure in the legs of a man.

Young's Literal Translation
147:10 Not in the might of the horse doth He delight, Not in the legs of a man is He pleased.

Modern Hebrew
רוצה יהוה
את־יראיו
את־המיחלים לחסדו׃

Paleo-Hebrew (Before 585 B.C.)
147:11

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
147:11 UrVTShH YHVH 'aTh-YUr'aYV 'aTh-HMYChLYM LChSDV.

Latin Vulgate
147:11 placetur Domino in his qui timent eum et expectant misericordiam eius

King James Version
147:11 The LORD taketh pleasure in them that fear him, in those that hope in his mercy.

American Standard Version
147:11 Jehovah taketh pleasure in them that fear him, In those that hope in his lovingkindness.

Bible in Basic English
147:11 The Lord takes pleasure in his worshippers, and in those whose hope is in his mercy.

Darby's English Translation
147:11 Jehovah taketh pleasure in those that fear him, in those that hope in his loving-kindness.

Douay Rheims Bible
147:11 The Lord taketh pleasure in them that fear him: and in them that hope in his mercy.

Noah Webster Bible
147:11 The LORD taketh pleasure in them that fear him, in those that hope in his mercy.

World English Bible
147:11 Yahweh takes pleasure in those who fear him, In those who hope in his lovingkindness.

Young's Literal Translation
147:11 Jehovah is pleased with those fearing Him, With those waiting for His kindness.

Modern Hebrew
שבחי ירושלם
את־יהוה הללי
אלהיך ציון׃

Paleo-Hebrew (Before 585 B.C.)
147:12

-
.

Hebrew Transliterated
147:12 ShBChY YUrVShLM 'aTh-YHVH HLLY 'aLHYK TShYVN.

Latin Vulgate
147:12 lauda Hierusalem Dominum cane Deum tuum Sion

King James Version
147:12 Praise the LORD, O Jerusalem; praise thy God, O Zion.

American Standard Version
147:12 Praise Jehovah, O Jerusalem; Praise thy God, O Zion.

Bible in Basic English
147:12 Give praise to the Lord, O Jerusalem; give praise to your God, O Zion.

Darby's English Translation
147:12 Laud Jehovah, O Jerusalem; praise thy God, O Zion.

Douay Rheims Bible
147:12 Praise the Lord, O Jerusalem: praise thy God, O Sion.

Noah Webster Bible
147:12 Praise the LORD, O Jerusalem; praise thy God, O Zion.

World English Bible
147:12 Praise Yahweh, Jerusalem! Praise your God, Zion!

Young's Literal Translation
147:12 Glorify, O Jerusalem, Jehovah, Praise thy God, O Zion.

Modern Hebrew
כי־חזק בריחי
שעריך ברך בניך
בקרבך׃

Paleo-Hebrew (Before 585 B.C.)
147:13
-

.

Hebrew Transliterated
147:13 KY-ChZQ BUrYChY Sh'yUrYK BUrK BNYK BQUrBK.

Latin Vulgate
147:13 quia confortavit vectes portarum tuarum benedixit filiis tuis in medio tui

King James Version
147:13 For he hath strengthened the bars of thy gates; he hath blessed thy children within thee.

American Standard Version
147:13 For he hath strengthened the bars of thy gates; He hath blessed thy children within thee.

Bible in Basic English
147:13 He has made strong the iron bands of your doors; he has sent blessings on your children inside your walls.

Darby's English Translation
147:13 For he hath strengthened the bars of thy gates; he hath blessed thy children within thee;

Douay Rheims Bible
147:13 Because he hath strengthened the bolts of thy gates, he hath blessed thy children within thee.

Noah Webster Bible
147:13 For he hath strengthened the bars of thy gates; he hath blessed thy children within thee.

World English Bible
147:13 For he has strengthened the bars of your gates. He has blessed your children within you.

Young's Literal Translation
147:13 For He did strengthen the bars of thy gates, He hath blessed thy sons in thy midst.

Modern Hebrew
השם־גבולך שלום
חלב חטים ישביעך׃

Paleo-Hebrew (Before 585 B.C.)
147:14
-

.

Hebrew Transliterated
147:14 HShM-GBVLK ShLVM ChLB ChTYM YShBY'yK.

Latin Vulgate
147:14 qui posuit terminum tuum pacem adipe frumenti saturavit te

King James Version
147:14 He maketh peace in thy borders, and filleth thee with the finest of the wheat.

American Standard Version
147:14 He maketh peace in thy borders; He filleth thee with the finest of the wheat.

Bible in Basic English
147:14 He gives peace in all your land, making your stores full of fat grain.

Darby's English Translation
147:14 He maketh peace in thy borders; he satisfieth thee with the finest of the wheat.

Douay Rheims Bible
147:14 Who hath placed peace in thy borders: and filleth thee with the fat of corn.

Noah Webster Bible
147:14 He maketh peace in thy borders, and filleth thee with the finest of the wheat.

World English Bible
147:14 He makes peace in your borders. He fills you with the finest of the wheat.

Young's Literal Translation
147:14 Who is making thy border peace, With the fat of wheat He satisfieth Thee.

Modern Hebrew
השלח אמרתו ארץ
עד־מהרה ירוץ
דברו׃

Paleo-Hebrew (Before 585 B.C.)
147:15

-
.

Hebrew Transliterated
147:15 HShLCh 'aMUrThV 'aUrTSh 'yD-MHUrH YUrVTSh DBUrV.

Latin Vulgate
147:15 qui emittit eloquium suum terrae velociter curret verbum eius

King James Version
147:15 He sendeth forth his commandment upon earth: his word runneth very swiftly.

American Standard Version
147:15 He sendeth out his commandment upon earth; His word runneth very swiftly.

Bible in Basic English
147:15 He sends out his orders to the earth; his word goes out quickly.

Darby's English Translation
147:15 He sendeth forth his oracles to the earth: his word runneth very swiftly.

Douay Rheims Bible
147:15 Who sendeth forth his speech to the earth: his word runneth swiftly.

Noah Webster Bible
147:15 He sendeth forth his commandment upon earth: his word runneth very swiftly.

World English Bible
147:15 He sends out his commandment on earth. His word runs very swiftly.

Young's Literal Translation
147:15 Who is sending forth His saying on earth, Very speedily doth His word run.

Modern Hebrew
הנתן שלג כצמר
כפור כאפר יפזר׃

Paleo-Hebrew (Before 585 B.C.)
147:16

.

Hebrew Transliterated
147:16 HNThN ShLG KTShMUr KPhVUr K'aPhUr YPhZUr.

Latin Vulgate
147:16 qui dat nivem quasi lanam pruinas quasi cinerem spargit

King James Version
147:16 He giveth snow like wool: he scattereth the hoarfrost like ashes.

American Standard Version
147:16 He giveth snow like wool; He scattereth the hoar-frost like ashes.

Bible in Basic English
147:16 He gives snow like wool; he sends out ice-drops like dust.

Darby's English Translation
147:16 He giveth snow like wool, scattereth the hoar frost like ashes;

Douay Rheims Bible
147:16 Who giveth snow like wool: scattereth mists like ashes.

Noah Webster Bible
147:16 He giveth snow like wool: he scattereth the hoar-frost like ashes.

World English Bible
147:16 He gives snow like wool, And scatters frost like ashes.

Young's Literal Translation
147:16 Who is giving snow like wool, Hoar-frost as ashes He scattereth.

Modern Hebrew
משליך קרחו כפתים
לפני קרתו מי
יעמד׃

Paleo-Hebrew (Before 585 B.C.)
147:17

.

Hebrew Transliterated
147:17 MShLYK QUrChV KPhThYM LPhNY QUrThV MY Y'yMD.

Latin Vulgate
147:17 proicit glaciem suam quasi buccellas ante faciem frigoris eius quis stabit

King James Version
147:17 He casteth forth his ice like morsels: who can stand before his cold?

American Standard Version
147:17 He casteth forth his ice like morsels: Who can stand before his cold?

Bible in Basic English
147:17 He sends down ice like raindrops: water is made hard by his cold.

Darby's English Translation
147:17 He casteth forth his ice like morsels: who can stand before his cold?

Douay Rheims Bible
147:17 He sendeth his crystal like morsels: who shall stand before the face of his cold?

Noah Webster Bible
147:17 He casteth forth his ice like morsels: who can stand before his cold?

World English Bible
147:17 He hurls down his hail like pebbles. Who can stand before his cold?

Young's Literal Translation
147:17 Casting forth His ice like morsels, Before His cold who doth stand?

Modern Hebrew
ישלח דברו וימסם
ישב רוחו
יזלו־מים׃

Paleo-Hebrew (Before 585 B.C.)
147:18

. -

Hebrew Transliterated
147:18 YShLCh DBUrV VYMSM YShB UrVChV YZLV-MYM.

Latin Vulgate
147:18 mittet verbum suum et solvet illa spirabit spiritu suo et fluent aquae

King James Version
147:18 He sendeth out his word, and melteth them: he causeth his wind to blow, and the waters flow.

American Standard Version
147:18 He sendeth out his word, and melteth them: He causeth his wind to blow, and the waters flow.

Bible in Basic English
147:18 At the outgoing of his word, the ice is turned to water; when he sends out his wind, there is a flowing of waters.

Darby's English Translation
147:18 He sendeth his word, and melteth them; he causeth his wind to blow -- the waters flow.

Douay Rheims Bible
147:18 He shall send out his word, and shall melt them: his wind shall blow, and the waters shall run.

Noah Webster Bible
147:18 He sendeth out his word, and melteth them: he causeth his wind to blow, and the waters flow.

World English Bible
147:18 He sends out his word, and melts them. He causes his wind to blow, and the waters flow.

Young's Literal Translation
147:18 He sendeth forth His word and melteth them, He causeth His wind to blow -- the waters flow.

Modern Hebrew
מגיד דברו ליעקב
חקיו ומשפטיו
לישראל׃

Paleo-Hebrew (Before 585 B.C.)
147:19

.

Hebrew Transliterated
147:19 MGYD DBUrV LY'yQB ChQYV VMShPhTYV LYShUr'aL.

Latin Vulgate
147:19 qui adnuntiat verbum suum Iacob praecepta sua et iudicia sua Israhel

King James Version
147:19 He sheweth his word unto Jacob, his statutes and his judgments unto Israel.

American Standard Version
147:19 He showeth his word unto Jacob, His statutes and his ordinances unto Israel.

Bible in Basic English
147:19 He makes his word clear to Jacob, teaching Israel his laws and his decisions.

Darby's English Translation
147:19 He sheweth his word unto Jacob, his statutes and his judgments unto Israel.

Douay Rheims Bible
147:19 Who declareth his word to Jacob: his justices and his judgments to Israel.

Noah Webster Bible
147:19 He showeth his word to Jacob, his statutes and his judgments to Israel.

World English Bible
147:19 He shows his word to Jacob; His statutes and his ordinances to Israel.

Young's Literal Translation
147:19 Declaring His words to Jacob, His statutes and His judgments to Israel.

Modern Hebrew
לא עשה כן לכל־גוי
ומשפטים בל־ידעום
הללו־יה׃

Paleo-Hebrew (Before 585 B.C.)
147:20

-
-
. -

Hebrew Transliterated
147:20 L'a 'yShH KN LKL-GVY VMShPhTYM BL-YD'yVM HLLV-YH.

Latin Vulgate
147:20 non fecit similiter omni genti et iudicia eius non cognoscent alleluia

King James Version
147:20 He hath not dealt so with any nation: and as for his judgments, they have not known them. Praise ye the LORD.

American Standard Version
147:20 He hath not dealt so with any nation; And as for his ordinances, they have not known them. Praise ye Jehovah. Psalm 148

Bible in Basic English
147:20 He has not done these things for any other nation: and as for his laws, they have no knowledge of them. Let the Lord be praised.

Darby's English Translation
147:20 He hath not dealt thus with any nation; and as for his judgments, they have not known them. Hallelujah!

Douay Rheims Bible
147:20 He hath not done in like manner to every nation: and his judgments he hath not made manifest to them. Alleluia.

Noah Webster Bible
147:20 He hath not dealt so with any nation: and as for his judgments, they have not known them. Praise ye the LORD.

World English Bible
147:20 He has not done this for any nation; They don`t know his ordinances. Praise Yah!

Young's Literal Translation
147:20 He hath not done so to any nation, As to judgments, they have not known them. Praise ye Jah!

Psalms 148


Psalms Chapter 148 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 147

The Book of Psalms

Chapter 148

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14
Modern Hebrew
הללו יה הללו
את־יהוה מן־השמים
הללוהו במרומים׃

Paleo-Hebrew (Before 585 B.C.)
148:1

-
-
.

Hebrew Transliterated
148:1 HLLV YH HLLV 'aTh-YHVH MN-HShMYM HLLVHV BMUrVMYM.

Latin Vulgate
148:1 alleluia laudate Dominum de caelis laudate eum in excelsis

King James Version
148:1 Praise ye the LORD. Praise ye the LORD from the heavens: praise him in the heights.

American Standard Version
148:1 Praise ye Jehovah. Praise ye Jehovah from the heavens: Praise him in the heights.

Bible in Basic English
148:1 Give praise to the Lord. Let the Lord be praised from the heavens: give him praise in the skies.

Darby's English Translation
148:1 Hallelujah! Praise Jehovah from the heavens; praise him in the heights.

Douay Rheims Bible
148:1 Praise ye the Lord from the heavens: praise ye him in the high places.

Noah Webster Bible
148:1 Praise ye the LORD. Praise ye the LORD from the heavens: praise him in the hights.

World English Bible
148:1 Praise Yah! Praise Yahweh from the heavens! Praise him in the heights!

Young's Literal Translation
148:1 Praise ye Jah! Praise ye Jehovah from the heavens, Praise ye Him in high places.

Modern Hebrew
הללוהו כל־מלאכיו
הללוהו כל־צבאו׃

Paleo-Hebrew (Before 585 B.C.)
148:2
-
. -

Hebrew Transliterated
148:2 HLLVHV KL-ML'aKYV HLLVHV KL-TShB'aV.

Latin Vulgate
148:2 laudate eum omnes angeli eius laudate eum omnes exercitus eius

King James Version
148:2 Praise ye him, all his angels: praise ye him, all his hosts.

American Standard Version
148:2 Praise ye him, all his angels: Praise ye him, all his host.

Bible in Basic English
148:2 Give praise to him, all you his angels: give praise to him, all his armies.

Darby's English Translation
148:2 Praise ye him, all his angels; praise ye him, all his hosts.

Douay Rheims Bible
148:2 Praise ye him , all his angels: praise ye him, all his hosts.

Noah Webster Bible
148:2 Praise ye him, all his angels: praise ye him, all his hosts.

World English Bible
148:2 Praise him, all his angels! Praise him, all his host!

Young's Literal Translation
148:2 Praise ye Him, all His messengers, Praise ye Him, all His hosts.

Modern Hebrew
הללוהו שמש וירח
הללוהו כל־כוכבי
אור׃

Paleo-Hebrew (Before 585 B.C.)
148:3

. -

Hebrew Transliterated
148:3 HLLVHV ShMSh VYUrCh HLLVHV KL-KVKBY 'aVUr.

Latin Vulgate
148:3 laudate eum sol et luna laudate eum omnes stellae luminis

King James Version
148:3 Praise ye him, sun and moon: praise him, all ye stars of light.

American Standard Version
148:3 Praise ye him, sun and moon: Praise him, all ye stars of light.

Bible in Basic English
148:3 Give praise to him, you sun and moon: give praise to him, all you stars of light.

Darby's English Translation
148:3 Praise him, sun and moon; praise him, all ye stars of light.

Douay Rheims Bible
148:3 Praise ye him, O sun and moon: praise him, all ye stars and light.

Noah Webster Bible
148:3 Praise ye him, sun and moon: praise him, all ye stars of light.

World English Bible
148:3 Praise him, sun and moon! Praise him, all you shining stars!

Young's Literal Translation
148:3 Praise ye Him, sun and moon, Praise ye Him, all stars of light.

Modern Hebrew
הללוהו שמי השמים
והמים אשר מעל
השמים׃

Paleo-Hebrew (Before 585 B.C.)
148:4

.

Hebrew Transliterated
148:4 HLLVHV ShMY HShMYM VHMYM 'aShUr M'yL HShMYM.

Latin Vulgate
148:4 laudate eum caeli caelorum et aquae quae super caelos sunt

King James Version
148:4 Praise him, ye heavens of heavens, and ye waters that be above the heavens.

American Standard Version
148:4 Praise him, ye heavens of heavens, And ye waters that are above the heavens.

Bible in Basic English
148:4 Give praise to him, you highest heavens, and you waters which are over the heavens.

Darby's English Translation
148:4 Praise him, ye heavens of heavens, and ye waters that are above the heavens.

Douay Rheims Bible
148:4 Praise him, ye heavens of heavens: and let all the waters that are above the heavens

Noah Webster Bible
148:4 Praise him, ye heavens of heavens, and ye waters that are above the heavens.

World English Bible
148:4 Praise him, you heavens of heavens, You waters that are above the heavens.

Young's Literal Translation
148:4 Praise ye Him, heavens of heavens, And ye waters that are above the heavens.

Modern Hebrew
יהללו את־שם יהוה
כי הוא צוה
ונבראו׃

Paleo-Hebrew (Before 585 B.C.)
148:5
-

.

Hebrew Transliterated
148:5 YHLLV 'aTh-ShM YHVH KY HV'a TShVH VNBUr'aV.

Latin Vulgate
148:5 laudent nomen Domini quoniam ipse mandavit et creata sunt

King James Version
148:5 Let them praise the name of the LORD: for he commanded, and they were created.

American Standard Version
148:5 Let them praise the name of Jehovah; For he commanded, and they were created.

Bible in Basic English
148:5 Let them give praise to the name of the Lord: for he gave the order, and they were made.

Darby's English Translation
148:5 Let them praise the name of Jehovah, for he it is that commanded, and they were created:

Douay Rheims Bible
148:5 praise the name of the Lord. For he spoke, and they were made: he commanded, and they were created.

Noah Webster Bible
148:5 Let them praise the name of the LORD: for he commanded, and they were created.

World English Bible
148:5 Let them praise the name of Yahweh, For he commanded, and they were created.

Young's Literal Translation
148:5 They do praise the name of Jehovah, For He commanded, and they were created.

Modern Hebrew
ויעמידם לעד לעולם
חק־נתן ולא יעבור׃

Paleo-Hebrew (Before 585 B.C.)
148:6

-
.

Hebrew Transliterated
148:6 VY'yMYDM L'yD L'yVLM ChQ-NThN VL'a Y'yBVUr.

Latin Vulgate
148:6 et statuit ea in saeculum et in saeculum praeceptum dedit et non praeteribit

King James Version
148:6 He hath also stablished them for ever and ever: he hath made a decree which shall not pass.

American Standard Version
148:6 He hath also established them for ever and ever: He hath made a decree which shall not pass away.

Bible in Basic English
148:6 He has put them in their places for ever; he has given them their limits which may not be broken.

Darby's English Translation
148:6 And he established them for ever and ever; he made for them a statute which shall not pass.

Douay Rheims Bible
148:6 He hath established them for ever, and for ages of ages: he hath made a decree, and it shall not pass away.

Noah Webster Bible
148:6 He hath also established them for ever and ever: he hath made a decree which shall not pass.

World English Bible
148:6 He has also established them forever and ever. He has made a decree which will not pass away.

Young's Literal Translation
148:6 And He establisheth them for ever to the age, A statute He gave, and they pass not over.

Modern Hebrew
הללו את־יהוה
מן־הארץ תנינים
וכל־תהמות׃

Paleo-Hebrew (Before 585 B.C.)
148:7
-
-
. -

Hebrew Transliterated
148:7 HLLV 'aTh-YHVH MN-H'aUrTSh ThNYNYM VKL-ThHMVTh.

Latin Vulgate
148:7 laudate Dominum de terra dracones et omnes abyssi

King James Version
148:7 Praise the LORD from the earth, ye dragons, and all deeps:

American Standard Version
148:7 Praise Jehovah from the earth, Ye sea-monsters, and all deeps.

Bible in Basic English
148:7 Give praise to the Lord from the earth, you great sea-beasts, and deep places:

Darby's English Translation
148:7 Praise Jehovah from the earth, ye sea-monsters, and all deeps;

Douay Rheims Bible
148:7 Praise the Lord from the earth, ye dragons, and all ye deeps:

Noah Webster Bible
148:7 Praise the LORD from the earth, ye dragons, and all deeps:

World English Bible
148:7 Praise Yahweh from the earth, You great sea creatures, and all depths!

Young's Literal Translation
148:7 Praise ye Jehovah from the earth, Dragons and all deeps,

Modern Hebrew
אש וברד שלג
וקיטור רוח סערה
עשה דברו׃

Paleo-Hebrew (Before 585 B.C.)
148:8

.

Hebrew Transliterated
148:8 'aSh VBUrD ShLG VQYTVUr UrVCh S'yUrH 'yShH DBUrV.

Latin Vulgate
148:8 ignis et grando nix et glacies ventus turbo quae facitis sermonem eius

King James Version
148:8 Fire, and hail; snow, and vapour; stormy wind fulfilling his word:

American Standard Version
148:8 Fire and hail, snow and vapor; Stormy wind, fulfilling his word;

Bible in Basic English
148:8 Fire and rain of ice, snow and mists; storm-wind, doing his word:

Darby's English Translation
148:8 Fire and hail, snow and vapour, stormy wind fulfilling his word;

Douay Rheims Bible
148:8 Fire, hail, snow, ice, stormy winds which fulfil his word:

Noah Webster Bible
148:8 Fire, and hail; snow, and vapors; stormy wind fulfilling his word:

World English Bible
148:8 Lightning and hail, snow and clouds; Stormy wind, fulfilling his word;

Young's Literal Translation
148:8 Fire and hail, snow and vapour, Whirlwind doing His word;

Modern Hebrew
ההרים וכל־גבעות
עץ פרי וכל־ארזים׃

Paleo-Hebrew (Before 585 B.C.)
148:9
-

. -

Hebrew Transliterated
148:9 HHUrYM VKL-GB'yVTh 'yTSh PhUrY VKL-'aUrZYM.

Latin Vulgate
148:9 montes et omnes colles lignum fructiferum et universae cedri

King James Version
148:9 Mountains, and all hills; fruitful trees, and all cedars:

American Standard Version
148:9 Mountains and all hills; Fruitful trees and all cedars;

Bible in Basic English
148:9 Mountains and all hills; fruit-trees and all trees of the mountains:

Darby's English Translation
148:9 Mountains and all hills, fruit-trees and all cedars;

Douay Rheims Bible
148:9 Mountains and all hills, fruitful trees and all cedars:

Noah Webster Bible
148:9 Mountains, and all hills; fruitful trees, and all cedars:

World English Bible
148:9 Mountains and all hills; Fruit trees and all cedars;

Young's Literal Translation
148:9 The mountains and all heights, Fruit tree, and all cedars,

Modern Hebrew
החיה וכל־בהמה רמש
וצפור כנף׃

Paleo-Hebrew (Before 585 B.C.)
148:10
-

.

Hebrew Transliterated
148:10 HChYH VKL-BHMH UrMSh VTShPhVUr KNPh.

Latin Vulgate
148:10 bestiae et omnia iumenta reptilia et aves volantes

King James Version
148:10 Beasts, and all cattle; creeping things, and flying fowl:

American Standard Version
148:10 Beasts and all cattle; Creeping things and flying birds;

Bible in Basic English
148:10 Beasts and all cattle; insects and winged birds:

Darby's English Translation
148:10 Beasts and all cattle, creeping things and winged fowl;

Douay Rheims Bible
148:10 Beasts and all cattle: serpents and feathered fowls:

Noah Webster Bible
148:10 Beasts, and all cattle; creeping animals, and flying fowl:

World English Bible
148:10 Wild animals and all cattle; Small creatures and flying birds;

Young's Literal Translation
148:10 The wild beast, and all cattle, Creeping thing, and winged bird,

Modern Hebrew
מלכי־ארץ
וכל־לאמים שרים
וכל־שפטי ארץ׃

Paleo-Hebrew (Before 585 B.C.)
148:11
- [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
148:11 MLKY-'aUrTSh VKL-L'aMYM ShUrYM VKL-ShPhTY 'aUrTSh.

Latin Vulgate
148:11 reges terrae et omnes populi principes et universi iudices terrae

King James Version
148:11 Kings of the earth, and all people; princes, and all judges of the earth:

American Standard Version
148:11 Kings of the earth and all peoples; Princes and all judges of the earth;

Bible in Basic English
148:11 Kings of the earth, and all peoples; rulers and all judges of the earth:

Darby's English Translation
148:11 Kings of the earth and all peoples, princes and all judges of the earth;

Douay Rheims Bible
148:11 Kings of the earth and all people: princes and all judges of the earth:

Noah Webster Bible
148:11 Kings of the earth, and all people; princes, and all judges of the earth:

World English Bible
148:11 Kings of the earth and all peoples; Princes and all judges of the earth;

Young's Literal Translation
148:11 Kings of earth, and all peoples, Chiefs, and all judges of earth,

Modern Hebrew
בחורים וגם־בתולות
זקנים עם־נערים׃

Paleo-Hebrew (Before 585 B.C.)
148:12
-
. -

Hebrew Transliterated
148:12 BChVUrYM VGM-BThVLVTh ZQNYM 'yM-N'yUrYM.

Latin Vulgate
148:12 iuvenes et virgines senes cum pueris laudent nomen Domini

King James Version
148:12 Both young men, and maidens; old men, and children:

American Standard Version
148:12 Both young men and virgins; Old men and children:

Bible in Basic English
148:12 Young men and virgins; old men and children:

Darby's English Translation
148:12 Both young men and maidens, old men with youths, --

Douay Rheims Bible
148:12 Young men and maidens: let the old with the younger, praise the name of the Lord:

Noah Webster Bible
148:12 Both young men, and maidens; old men, and children:

World English Bible
148:12 Both young men and maidens; Old men and children:

Young's Literal Translation
148:12 Young men, and also maidens, Aged men, with youths,

Modern Hebrew
יהללו את־שם יהוה
כי־נשגב שמו לבדו
הודו על־ארץ
ושמים׃

Paleo-Hebrew (Before 585 B.C.)
148:13
-
-

-
.

Hebrew Transliterated
148:13 YHLLV 'aTh-ShM YHVH KY-NShGB ShMV LBDV HVDV 'yL-'aUrTSh VShMYM.

Latin Vulgate
148:13 quoniam sublime nomen eius solius

King James Version
148:13 Let them praise the name of the LORD: for his name alone is excellent; his glory is above the earth and heaven.

American Standard Version
148:13 Let them praise the name of Jehovah; For his name alone is exalted; His glory is above the earth and the heavens.

Bible in Basic English
148:13 Let them give glory to the name of the Lord: for his name only is to be praised: his kingdom is over the earth and the heaven.

Darby's English Translation
148:13 Let them praise the name of Jehovah: for his name alone is exalted; his majesty is above the earth and the heavens.

Douay Rheims Bible
148:13 for his name alone is exalted.

Noah Webster Bible
148:13 Let them praise the name of the LORD: for his name alone is excellent; his glory is above the earth and heaven.

World English Bible
148:13 Let them praise the name of Yahweh, For his name alone is exalted. His glory is above the earth and the heavens.

Young's Literal Translation
148:13 They praise the name of Jehovah, For His name alone hath been set on high, His honour is above earth and heavens.

Modern Hebrew
וירם קרן לעמו
תהלה לכל־חסידיו
לבני ישראל
עם־קרבו הללו־יה׃

Paleo-Hebrew (Before 585 B.C.)
148:14

-
-
. -

Hebrew Transliterated
148:14 VYUrM QUrN L'yMV ThHLH LKL-ChSYDYV LBNY YShUr'aL 'yM-QUrBV HLLV-YH.

Latin Vulgate
148:14 gloria eius in caelo et in terra et exaltavit cornu populi sui laus omnibus sanctis eius filiis Israhel populo adpropinquanti sibi alleluia

King James Version
148:14 He also exalteth the horn of his people, the praise of all his saints; even of the children of Israel, a people near unto him. Praise ye the LORD.

American Standard Version
148:14 And he hath lifted up the horn of his people, The praise of all his saints; Even of the children of Israel, a people near unto him. Praise ye Jehovah. Psalm 149

Bible in Basic English
148:14 He has put on high the horn of his people, for the praise of all his saints; even the children of Israel, a people which is near to him. Let the Lord be praised.

Darby's English Translation
148:14 And he hath lifted up the horn of his people, the praise of all his saints, even of the children of Israel, a people near unto him. Hallelujah!

Douay Rheims Bible
148:14 The praise of him is above heaven and earth: and he hath exalted the horn of his people. A hymn to all his saints: to the children of Israel, a people approaching to him. Alleluia.

Noah Webster Bible
148:14 He also exalteth the horn of his people, the praise of all his saints; even of the children of Israel, a people near to him. Praise ye the LORD.

World English Bible
148:14 He has lifted up the horn of his people, The praise of all his saints; Even of the children of Israel, a people near to him. Praise Yah!

Young's Literal Translation
148:14 And He exalteth the horn of His people, The praise of all His saints, Of the sons of Israel, a people near Him. Praise ye Jah!

Psalms 149


Psalms Chapter 149 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 148

The Book of Psalms

Chapter 149

Click To Go To Verse 1 2 3 4 5 6 7 8 9
Modern Hebrew
הללו יה שירו
ליהוה שיר חדש
תהלתו בקהל
חסידים׃

Paleo-Hebrew (Before 585 B.C.)
149:1

.

Hebrew Transliterated
149:1 HLLV YH ShYUrV LYHVH ShYUr ChDSh ThHLThV BQHL ChSYDYM.

Latin Vulgate
149:1 alleluia cantate Domino canticum novum laus eius in congregatione sanctorum

King James Version
149:1 Praise ye the LORD. Sing unto the LORD a new song, and his praise in the congregation of saints.

American Standard Version
149:1 Praise ye Jehovah. Sing unto Jehovah a new song, And his praise in the assembly of the saints.

Bible in Basic English
149:1 Let the Lord be praised. Make a new song to the Lord, let his praise be in the meeting of his saints.

Darby's English Translation
149:1 Hallelujah! Sing unto Jehovah a new song; sing his praise in the congregation of the godly.

Douay Rheims Bible
149:1 Sing ye to the Lord a new canticle: let his praise be in the church of the saints.

Noah Webster Bible
149:1 Praise ye the LORD. Sing to the LORD a new song, and his praise in the congregation of saints.

World English Bible
149:1 Praise Yahweh! Sing to Yahweh a new song, His praise in the assembly of the saints.

Young's Literal Translation
149:1 Praise ye Jah! Sing ye to Jehovah a new song, His praise in an assembly of saints.

Modern Hebrew
ישמח ישראל בעשיו
בני־ציון יגילו
במלכם׃

Paleo-Hebrew (Before 585 B.C.)
149:2

-
.

Hebrew Transliterated
149:2 YShMCh YShUr'aL B'yShYV BNY-TShYVN YGYLV BMLKM.

Latin Vulgate
149:2 laetetur Israhel in factore suo filii Sion exultent in rege suo

King James Version
149:2 Let Israel rejoice in him that made him: let the children of Zion be joyful in their King.

American Standard Version
149:2 Let Israel rejoice in him that made him: Let the children of Zion be joyful in their King.

Bible in Basic English
149:2 Let Israel have joy in his maker; let the children of Zion be glad in their King.

Darby's English Translation
149:2 Let Israel rejoice in his Maker; let the sons of Zion be joyful in their King.

Douay Rheims Bible
149:2 Let Israel rejoice in him that made him: and let the children of Sion be joyful in their king.

Noah Webster Bible
149:2 Let Israel rejoice in him that made him: let the children of Zion be joyful in their King.

World English Bible
149:2 Let Israel rejoice in him who made them. Let the children of Zion be joyful in their King.

Young's Literal Translation
149:2 Israel doth rejoice in his Maker, Sons of Zion do joy in their king.

Modern Hebrew
יהללו שמו במחול
בתף וכנור
יזמרו־לו׃

Paleo-Hebrew (Before 585 B.C.)
149:3

. -

Hebrew Transliterated
149:3 YHLLV ShMV BMChVL BThPh VKNVUr YZMUrV-LV.

Latin Vulgate
149:3 laudent nomen eius in choro in tympano et cithara cantent ei

King James Version
149:3 Let them praise his name in the dance: let them sing praises unto him with the timbrel and harp.

American Standard Version
149:3 Let them praise his name in the dance: Let them sing praises unto him with timbrel and harp.

Bible in Basic English
149:3 Let them give praise to his name in the dance: let them make melody to him with instruments of brass and corded instruments of music.

Darby's English Translation
149:3 Let them praise his name in the dance; let them sing psalms unto him with the tambour and harp.

Douay Rheims Bible
149:3 Let them praise his name in choir: let them sing to him with the timbrel and the psaltery.

Noah Webster Bible
149:3 Let them praise his name in the dance: let them sing praises to him with the timbrel and harp:

World English Bible
149:3 Let them praise his name in the dance! Let them sing praises to him with tambourine and harp!

Young's Literal Translation
149:3 They praise His name in a dance, With timbrel and harp sing praise to Him.

Modern Hebrew
כי־רוצה יהוה בעמו
יפאר ענוים
בישועה׃

Paleo-Hebrew (Before 585 B.C.)
149:4
-

.

Hebrew Transliterated
149:4 KY-UrVTShH YHVH B'yMV YPh'aUr 'yNVYM BYShV'yH.

Latin Vulgate
149:4 quia conplacet sibi Dominus in populo suo exaltabit mansuetos in Iesu

King James Version
149:4 For the LORD taketh pleasure in his people: he will beautify the meek with salvation.

American Standard Version
149:4 For Jehovah taketh pleasure in his people: He will beautify the meek with salvation.

Bible in Basic English
149:4 For the Lord has pleasure in his people: he gives the poor in spirit a crown of salvation.

Darby's English Translation
149:4 For Jehovah taketh pleasure in his people; he beautifieth the meek with salvation.

Douay Rheims Bible
149:4 For the Lord is well pleased with his people: and he will exalt the meek unto salvation.

Noah Webster Bible
149:4 For the LORD taketh pleasure in his people: he will beautify the meek with salvation.

World English Bible
149:4 For Yahweh takes pleasure in his people. He crowns the humble with salvation.

Young's Literal Translation
149:4 For Jehovah is pleased with His people, He beautifieth the humble with salvation.

Modern Hebrew
יעלזו חסידים
בכבוד ירננו
על־משכבותם׃

Paleo-Hebrew (Before 585 B.C.)
149:5

. -

Hebrew Transliterated
149:5 Y'yLZV ChSYDYM BKBVD YUrNNV 'yL-MShKBVThM.

Latin Vulgate
149:5 exultabunt sancti in gloria laudabunt in cubilibus suis

King James Version
149:5 Let the saints be joyful in glory: let them sing aloud upon their beds.

American Standard Version
149:5 Let the saints exult in glory: Let them sing for joy upon their beds.

Bible in Basic English
149:5 Let the saints have joy and glory: let them give cries of joy on their beds.

Darby's English Translation
149:5 Let the godly exult in glory; let them shout for joy upon their beds.

Douay Rheims Bible
149:5 The saints shall rejoice in glory: they shall be joyful in their beds.

Noah Webster Bible
149:5 Let the saints be joyful in glory: let them sing aloud upon their beds.

World English Bible
149:5 Let the saints rejoice in honor. Let them sing for joy on their beds.

Young's Literal Translation
149:5 Exult do saints in honour, They sing aloud on their beds.

Modern Hebrew
רוממות אל בגרונם
וחרב פיפיות בידם׃

Paleo-Hebrew (Before 585 B.C.)
149:6

.

Hebrew Transliterated
149:6 UrVMMVTh 'aL BGUrVNM VChUrB PhYPhYVTh BYDM.

Latin Vulgate
149:6 exaltationes Dei in gutture eorum et gladii ancipites in manibus eorum

King James Version
149:6 Let the high praises of God be in their mouth, and a twoedged sword in their hand;

American Standard Version
149:6 Let the high praises of God be in their mouth, And a two-edged sword in their hand;

Bible in Basic English
149:6 Let the high praises of God be in their mouths, and a two-edged sword in their hands;

Darby's English Translation
149:6 Let the high praises of �God be in their mouth, and a two-edged sword in their hand:

Douay Rheims Bible
149:6 The high praise of God shall be in their mouth: and two-edged swords in their hands:

Noah Webster Bible
149:6 Let the high praises of God be in their mouth, and a two-edged sword in their hand;

World English Bible
149:6 May the high praises of God be in their mouths, And a two-edged sword in their hand;

Young's Literal Translation
149:6 The exaltation of God is in their throat, And a two-edged sword in their hand.

Modern Hebrew
לעשות נקמה בגוים
תוכחת בל־אמים׃

Paleo-Hebrew (Before 585 B.C.)
149:7

. -

Hebrew Transliterated
149:7 L'yShVTh NQMH BGVYM ThVKChTh BL-'aMYM.

Latin Vulgate
149:7 ad faciendam vindictam in gentibus increpationes in populis

King James Version
149:7 To execute vengeance upon the heathen, and punishments upon the people;

American Standard Version
149:7 To execute vengeance upon the nations, And punishments upon the peoples;

Bible in Basic English
149:7 To give the nations the reward of their sins, and the peoples their punishment;

Darby's English Translation
149:7 To execute vengeance against the nations, and punishment among the peoples;

Douay Rheims Bible
149:7 To execute vengeance upon the nations, chastisements among the people:

Noah Webster Bible
149:7 To execute vengeance upon the heathen, and punishments upon the people;

World English Bible
149:7 To execute vengeance on the nations, And punishments on the peoples;

Young's Literal Translation
149:7 To do vengeance among nations, Punishments among the peoples.

Modern Hebrew
לאסר מלכיהם בזקים
ונכבדיהם בכבלי
ברזל׃

Paleo-Hebrew (Before 585 B.C.)
149:8

.

Hebrew Transliterated
149:8 L'aSUr MLKYHM BZQYM VNKBDYHM BKBLY BUrZL.

Latin Vulgate
149:8 ut alligent reges eorum catenis et inclitos eorum conpedibus ferreis

King James Version
149:8 To bind their kings with chains, and their nobles with fetters of iron;

American Standard Version
149:8 To bind their kings with chains, And their nobles with fetters of iron;

Bible in Basic English
149:8 To put their kings in chains, and their rulers in bands of iron;

Darby's English Translation
149:8 To bind their kings with chains, and their nobles with fetters of iron;

Douay Rheims Bible
149:8 To bind their kings with fetters, and their nobles with manacles of iron.

Noah Webster Bible
149:8 To bind their kings with chains, and their nobles with fetters of iron;

World English Bible
149:8 To bind their kings with chains, And their nobles with fetters of iron;

Young's Literal Translation
149:8 To bind their kings with chains, And their honoured ones with fetters of iron,

Modern Hebrew
לעשות בהם משפט
כתוב הדר הוא
לכל־חסידיו
הללו־יה׃

Paleo-Hebrew (Before 585 B.C.)
149:9

. - [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
149:9 L'yShVTh BHM MShPhT KThVB HDUr HV'a LKL-ChSYDYV HLLV-YH.

Latin Vulgate
149:9 ut faciant in eis iudicium scriptum decor est omnium sanctorum eius alleluia

King James Version
149:9 To execute upon them the judgment written: this honour have all his saints. Praise ye the LORD.

American Standard Version
149:9 To execute upon them the judgment written: This honor have all his saints. Praise ye Jehovah. Psalm 150

Bible in Basic English
149:9 To give them the punishment which is in the holy writings: this honour is given to all his saints. Praise be to the Lord.

Darby's English Translation
149:9 To execute upon them the judgment written. This honour have all his saints. Hallelujah!

Douay Rheims Bible
149:9 To execute upon them the judgment that is written: this glory is to all his saints. Alleluia.

Noah Webster Bible
149:9 To execute upon them the judgment written: this honor have all his saints. Praise ye the LORD.

World English Bible
149:9 To execute on them the written judgment. All his saints have this honor. Praise Yah!

Young's Literal Translation
149:9 To do among them the judgment written, An honour it is for all his saints. Praise ye Jah!

Psalms 150


Psalms Chapter 150 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 149

The Book of Psalms

Chapter 150

Click To Go To Verse 1 2 3 4 5 6
Modern Hebrew
הללו יה הללו־אל
בקדשו הללוהו
ברקיע עזו׃

Paleo-Hebrew (Before 585 B.C.)
150:1

-

.

Hebrew Transliterated
150:1 HLLV YH HLLV-'aL BQDShV HLLVHV BUrQY'y 'yZV.

Latin Vulgate
150:1 alleluia laudate Deum in sancto eius laudate eum in fortitudine potentiae eius

King James Version
150:1 Praise ye the LORD. Praise God in his sanctuary: praise him in the firmament of his power.

American Standard Version
150:1 Praise ye Jehovah. Praise God in his sanctuary: Praise him in the firmament of his power.

Bible in Basic English
150:1 Let the Lord be praised. Give praise to God in his holy place: give him praise in the heaven of his power.

Darby's English Translation
150:1 Hallelujah! Praise �God in his sanctuary; praise him in the firmament of his power.

Douay Rheims Bible
150:1 Praise ye the Lord in his holy places: praise ye him in the firmament of his power.

Noah Webster Bible
150:1 Praise ye the LORD. Praise God in his sanctuary: praise him in the firmament of his power.

World English Bible
150:1 Praise Yah! Praise God in his sanctuary! Praise him in his heavens for his acts of power!

Young's Literal Translation
150:1 Praise ye Jah! Praise ye God in His holy place, Praise Him in the expanse of His strength.

Modern Hebrew
הללוהו בגבורתיו
הללוהו כרב גדלו׃

Paleo-Hebrew (Before 585 B.C.)
150:2

.

Hebrew Transliterated
150:2 HLLVHV BGBVUrThYV HLLVHV KUrB GDLV.

Latin Vulgate
150:2 laudate eum in fortitudinibus eius laudate eum iuxta multitudinem magnificentiae suae

King James Version
150:2 Praise him for his mighty acts: praise him according to his excellent greatness.

American Standard Version
150:2 Praise him for his mighty acts: Praise him according to his excellent greatness.

Bible in Basic English
150:2 Give him praise for his acts of power: give him praise in the measure of his great strength.

Darby's English Translation
150:2 Praise him in his mighty acts; praise him according to the abundance of his greatness.

Douay Rheims Bible
150:2 Praise ye him for his mighty acts: praise ye him according to the multitude of his greatness.

Noah Webster Bible
150:2 Praise him for his mighty acts: praise him according to his excellent greatness.

World English Bible
150:2 Praise him for his mighty acts! Praise him according to his excellent greatness!

Young's Literal Translation
150:2 Praise Him in His mighty acts, Praise Him according to the abundance of His greatness.

Modern Hebrew
הללוהו בתקע שופר
הללוהו בנבל
וכנור׃

Paleo-Hebrew (Before 585 B.C.)
150:3

.

Hebrew Transliterated
150:3 HLLVHV BThQ'y ShVPhUr HLLVHV BNBL VKNVUr.

Latin Vulgate
150:3 laudate eum in clangore bucinae laudate eum in psalterio et cithara

King James Version
150:3 Praise him with the sound of the trumpet: praise him with the psaltery and harp.

American Standard Version
150:3 Praise him with trumpet sound: Praise him with psaltery and harp.

Bible in Basic English
150:3 Give him praise with the sound of the horn: give him praise with corded instruments of music.

Darby's English Translation
150:3 Praise him with the sound of the trumpet; praise him with lute and harp;

Douay Rheims Bible
150:3 Praise him with sound of trumpet: praise him with psaltery and harp.

Noah Webster Bible
150:3 Praise him with the sound of the trumpet: praise him with the psaltery and harp.

World English Bible
150:3 Praise him with the sounding of the trumpet! Praise him with harp and lyre!

Young's Literal Translation
150:3 Praise Him with blowing of trumpet, Praise Him with psaltery and harp.

Modern Hebrew
הללוהו בתף ומחול
הללוהו במנים
ועוגב׃

Paleo-Hebrew (Before 585 B.C.)
150:4

.

Hebrew Transliterated
150:4 HLLVHV BThPh VMChVL HLLVHV BMNYM V'yVGB.

Latin Vulgate
150:4 laudate eum in tympano et choro laudate eum in cordis et organo

King James Version
150:4 Praise him with the timbrel and dance: praise him with stringed instruments and organs.

American Standard Version
150:4 Praise him with timbrel and dance: Praise him with stringed instruments and pipe.

Bible in Basic English
150:4 Give him praise with instruments of brass and in the dance: give him praise with horns and corded instruments.

Darby's English Translation
150:4 Praise him with the tambour and dance; praise him with stringed instruments and the pipe;

Douay Rheims Bible
150:4 Praise him with timbrel and choir: praise him with strings and organs.

Noah Webster Bible
150:4 Praise him with the timbrel and dance: praise him with stringed instruments and organs.

World English Bible
150:4 Praise him with tambourine and dancing! Praise him with stringed instruments and flute!

Young's Literal Translation
150:4 Praise Him with timbrel and dance, Praise Him with stringed instruments and organ.

Modern Hebrew
הללוהו בצלצלי־שמע
הללוהו בצלצלי
תרועה׃

Paleo-Hebrew (Before 585 B.C.)
150:5
-

.

Hebrew Transliterated
150:5 HLLVHV BTShLTShLY-ShM'y HLLVHV BTShLTShLY ThUrV'yH.

Latin Vulgate
150:5 laudate eum in cymbalis sonantibus laudate eum in cymbalis tinnientibus

King James Version
150:5 Praise him upon the loud cymbals: praise him upon the high sounding cymbals.

American Standard Version
150:5 Praise him with loud cymbals: Praise him with high sounding cymbals.

Bible in Basic English
150:5 Give him praise with the loud brass: give him praise with the high-sounding brass.

Darby's English Translation
150:5 Praise him with loud cymbals; praise him with high sounding cymbals.

Douay Rheims Bible
150:5 Praise him on high sounding cymbals: praise him on cymbals of joy:

Noah Webster Bible
150:5 Praise him upon the loud cymbals: praise him upon the high sounding cymbals.

World English Bible
150:5 Praise him with loud cymbals! Praise him with resounding cymbals!

Young's Literal Translation
150:5 Praise Him with cymbals of sounding, Praise Him with cymbals of shouting.

Modern Hebrew
כל הנשמה תהלל יה
הללו־יה׃

Paleo-Hebrew (Before 585 B.C.)
150:6

. -

Hebrew Transliterated
150:6 KL HNShMH ThHLL YH HLLV-YH.

Latin Vulgate
150:6

King James Version
150:6 Let every thing that hath breath praise the LORD. Praise ye the LORD.

American Standard Version
150:6 Let everything that hath breath praise Jehovah. Praise ye Jehovah.

Bible in Basic English
150:6 Let everything which has breath give praise to the Lord. Let the Lord be praised.

Darby's English Translation
150:6 Let everything that hath breath praise Jah. Hallelujah!

Douay Rheims Bible
150:6 let every spirit praise the Lord. Alleluia.

Noah Webster Bible
150:6 Let every thing that hath breath praise the LORD. Praise ye the LORD.

World English Bible
150:6 Let everything that has breath praise Yah! Praise Yah!

Young's Literal Translation
150:6 All that doth breathe doth praise Jah! Praise ye Jah!

Proverbs 1


Proverbs Chapter 1 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Psalms 150

The Proverbs

Chapter 1

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33
Modern Hebrew
משלי שלמה בן־דוד
מלך ישראל׃

Paleo-Hebrew (Before 585 B.C.)
1:1

-
.

Hebrew Transliterated
1:1 MShLY ShLMH BN-DVD MLK YShUr'aL.

Latin Vulgate
1:1 parabolae Salomonis filii David regis Israhel

King James Version
1:1 The proverbs of Solomon the son of David, king of Israel;

American Standard Version
1:1 The proverbs of Solomon the son of David, king of Israel:

Bible in Basic English
1:1 The wise sayings of Solomon, the son of David, king of Israel.

Darby's English Translation
1:1 Proverbs of Solomon, son of David, king of Israel:

Douay Rheims Bible
1:1 The parables of Solomon, the son of David, king of Israel.

Noah Webster Bible
1:1 The proverbs of Solomon the son of David, king of Israel;

World English Bible
1:1 The proverbs of Solomon, the son of David, king of Israel:

Young's Literal Translation
1:1 Proverbs of Solomon, son of David, king of Israel:

Modern Hebrew
לדעת חכמה ומוסר
להבין אמרי בינה׃

Paleo-Hebrew (Before 585 B.C.)
1:2

.

Hebrew Transliterated
1:2 LD'yTh ChKMH VMVSUr LHBYN 'aMUrY BYNH.

Latin Vulgate
1:2 ad sciendam sapientiam et disciplinam

King James Version
1:2 To know wisdom and instruction; to perceive the words of understanding;

American Standard Version
1:2 To know wisdom and instruction; To discern the words of understanding;

Bible in Basic English
1:2 To have knowledge of wise teaching; to be clear about the words of reason:

Darby's English Translation
1:2 to know wisdom and instruction; to discern the words of understanding;

Douay Rheims Bible
1:2 To know wisdom, and instruction:

Noah Webster Bible
1:2 To know wisdom and instruction; to perceive the words of understanding;

World English Bible
1:2 To know wisdom and instruction; To discern the words of understanding;

Young's Literal Translation
1:2 For knowing wisdom and instruction, For understanding sayings of intelligence,

Modern Hebrew
לקחת מוסר השכל
צדק ומשפט
ומישרים׃

Paleo-Hebrew (Before 585 B.C.)
1:3

.

Hebrew Transliterated
1:3 LQChTh MVSUr HShKL TShDQ VMShPhT VMYShUrYM.

Latin Vulgate
1:3 ad intellegenda verba prudentiae et suscipiendam eruditionem doctrinae iustitiam et iudicium et aequitatem

King James Version
1:3 To receive the instruction of wisdom, justice, and judgment, and equity;

American Standard Version
1:3 To receive instruction in wise dealing, In righteousness and justice and equity;

Bible in Basic English
1:3 To be trained in the ways of wisdom, in righteousness and judging truly and straight behaviour:

Darby's English Translation
1:3 to receive the instruction of wisdom, righteousness and judgment, and equity;

Douay Rheims Bible
1:3 To understand the words of prudence: and to receive the instruction of doctrine, justice, and judgment, and equity:

Noah Webster Bible
1:3 To receive the instruction of wisdom, justice, and judgment, and equity;

World English Bible
1:3 To receive instruction in wise dealing, In righteousness, justice, and equity;

Young's Literal Translation
1:3 For receiving the instruction of wisdom, Righteousness, judgment, and uprightness,

Modern Hebrew
לתת לפתאים ערמה
לנער דעת ומזמה׃

Paleo-Hebrew (Before 585 B.C.)
1:4

.

Hebrew Transliterated
1:4 LThTh LPhTh'aYM 'yUrMH LN'yUr D'yTh VMZMH.

Latin Vulgate
1:4 ut detur parvulis astutia adulescenti scientia et intellectus

King James Version
1:4 To give subtilty to the simple, to the young man knowledge and discretion.

American Standard Version
1:4 To give prudence to the simple, To the young man knowledge and discretion:

Bible in Basic English
1:4 To make the simple-minded sharp, and to give the young man knowledge, and serious purpose:

Darby's English Translation
1:4 to give prudence to the simple, to the young man knowledge and discretion.

Douay Rheims Bible
1:4 To give subtilty to little ones, to the young man knowledge and understanding.

Noah Webster Bible
1:4 To give subtilty to the simple, to the young man knowledge and discretion.

World English Bible
1:4 To give prudence to the simple, Knowledge and discretion to the young man:

Young's Literal Translation
1:4 For giving to simple ones -- prudence, To a youth -- knowledge and discretion.

Modern Hebrew
ישמע חכם ויוסף
לקח ונבון תחבלות
יקנה׃

Paleo-Hebrew (Before 585 B.C.)
1:5

.

Hebrew Transliterated
1:5 YShM'y ChKM VYVSPh LQCh VNBVN ThChBLVTh YQNH.

Latin Vulgate
1:5 audiens sapiens sapientior erit et intellegens gubernacula possidebit

King James Version
1:5 A wise man will hear, and will increase learning; and a man of understanding shall attain unto wise counsels:

American Standard Version
1:5 That the wise man may hear, and increase in learning; And that the man of understanding may attain unto sound counsels:

Bible in Basic English
1:5 (The wise man, hearing, will get greater learning, and the acts of the man of good sense will be wisely guided:)

Darby's English Translation
1:5 He that is wise will hear, and will increase learning; and the intelligent will gain wise counsels:

Douay Rheims Bible
1:5 A wise man shall hear and shall be wiser: and he that understandeth, shall possess governments.

Noah Webster Bible
1:5 A wise man will hear, and will increase learning; and a man of understanding shall attain to wise counsels:

World English Bible
1:5 That the wise man may hear, and increase in learning; That the man of understanding may attain to sound counsel:

Young's Literal Translation
1:5 (The wise doth hear and increaseth learning, And the intelligent doth obtain counsels.)

Modern Hebrew
להבין משל ומליצה
דברי חכמים
וחידתם׃

Paleo-Hebrew (Before 585 B.C.)
1:6

.

Hebrew Transliterated
1:6 LHBYN MShL VMLYTShH DBUrY ChKMYM VChYDThM.

Latin Vulgate
1:6 animadvertet parabolam et interpretationem verba sapientium et enigmata eorum

King James Version
1:6 To understand a proverb, and the interpretation; the words of the wise, and their dark sayings.

American Standard Version
1:6 To understand a proverb, and a figure, The words of the wise, and their dark sayings.

Bible in Basic English
1:6 To get the sense of wise sayings and secrets, and of the words of the wise and their dark sayings.

Darby's English Translation
1:6 to understand a proverb and an allegory, the words of the wise and their enigmas.

Douay Rheims Bible
1:6 He shall understand a parable, and the interpretation, the words of the wise, and their mysterious sayings.

Noah Webster Bible
1:6 To understand a proverb, and the interpretation; the words of the wise, and their dark sayings.

World English Bible
1:6 To understand a proverb, and parables, The words and riddles of the wise.

Young's Literal Translation
1:6 For understanding a proverb and its sweetness, Words of the wise and their acute sayings.

Modern Hebrew
יראת יהוה ראשית
דעת חכמה ומוסר
אוילים בזו׃

Paleo-Hebrew (Before 585 B.C.)
1:7

.

Hebrew Transliterated
1:7 YUr'aTh YHVH Ur'aShYTh D'yTh ChKMH VMVSUr 'aVYLYM BZV.

Latin Vulgate
1:7 timor Domini principium scientiae sapientiam atque doctrinam stulti despiciunt

King James Version
1:7 The fear of the LORD is the beginning of knowledge: but fools despise wisdom and instruction.

American Standard Version
1:7 The fear of Jehovah is the beginning of knowledge; But the foolish despise wisdom and instruction.

Bible in Basic English
1:7 The fear of the Lord is the start of knowledge: but the foolish have no use for wisdom and teaching.

Darby's English Translation
1:7 The fear of Jehovah is the beginning of knowledge: fools despise wisdom and instruction.

Douay Rheims Bible
1:7 The fear of the Lord is the beginning of wisdom. Fools despise wisdom and instruction.

Noah Webster Bible
1:7 The fear of the LORD is the beginning of knowledge: but fools despise wisdom and instruction.

World English Bible
1:7 The fear of Yahweh is the beginning of knowledge; But the foolish despise wisdom and instruction.

Young's Literal Translation
1:7 Fear of Jehovah is a beginning of knowledge, Wisdom and instruction fools have despised!

Modern Hebrew
שמע בני מוסר אביך
ואל־תטש תורת אמך׃

Paleo-Hebrew (Before 585 B.C.)
1:8

-
.

Hebrew Transliterated
1:8 ShM'y BNY MVSUr 'aBYK V'aL-ThTSh ThVUrTh 'aMK.

Latin Vulgate
1:8 audi fili mi disciplinam patris tui et ne dimittas legem matris tuae

King James Version
1:8 My son, hear the instruction of thy father, and forsake not the law of thy mother:

American Standard Version
1:8 My son, hear the instruction of thy father, And forsake not the law of thy mother:

Bible in Basic English
1:8 My son, give ear to the training of your father, and do not give up the teaching of your mother:

Darby's English Translation
1:8 Hear, my son, the instruction of thy father, and forsake not the teaching of thy mother;

Douay Rheims Bible
1:8 My son, hear the instruction of thy father, and forsake not the law of thy mother :

Noah Webster Bible
1:8 My son, hear the instruction of thy father, and forsake not the law of thy mother:

World English Bible
1:8 My son, listen to your father`s instruction, And don`t forsake your mother`s teaching:

Young's Literal Translation
1:8 Hear, my son, the instruction of thy father, And leave not the law of thy mother,

Modern Hebrew
כי לוית חן הם
לראשך וענקים
לגרגרתיך׃

Paleo-Hebrew (Before 585 B.C.)
1:9

.

Hebrew Transliterated
1:9 KY LVYTh ChN HM LUr'aShK V'yNQYM LGUrGUrThYK.

Latin Vulgate
1:9 ut addatur gratia capiti tuo et torques collo tuo

King James Version
1:9 For they shall be an ornament of grace unto thy head, and chains about thy neck.

American Standard Version
1:9 For they shall be a chaplet of grace unto thy head, And chains about thy neck.

Bible in Basic English
1:9 For they will be a crown of grace for your head, and chain-ornaments about your neck.

Darby's English Translation
1:9 for they shall be a garland of grace unto thy head, and chains about thy neck.

Douay Rheims Bible
1:9 That grace may be added to thy head, and a chain of gold to thy neck.

Noah Webster Bible
1:9 For they shalt be an ornament of grace to thy head, and chains about thy neck.

World English Bible
1:9 For they will be a garland to grace your head, And chains around your neck.

Young's Literal Translation
1:9 For a graceful wreath are they to thy head, And chains to thy neck.

Modern Hebrew
בני אם־יפתוך
חטאים אל־תבא׃

Paleo-Hebrew (Before 585 B.C.)
1:10
-
. -

Hebrew Transliterated
1:10 BNY 'aM-YPhThVK ChT'aYM 'aL-ThB'a.

Latin Vulgate
1:10 fili mi si te lactaverint peccatores ne adquiescas

King James Version
1:10 My son, if sinners entice thee, consent thou not.

American Standard Version
1:10 My son, if sinners entice thee, Consent thou not.

Bible in Basic English
1:10 My son, if sinners would take you out of the right way, do not go with them.

Darby's English Translation
1:10 My son, if sinners entice thee, consent not.

Douay Rheims Bible
1:10 My son, if sinners shall entice thee, consent not to them.

Noah Webster Bible
1:10 My son, if sinners entice thee, consent thou not.

World English Bible
1:10 My son, if sinners entice you, don`t consent.

Young's Literal Translation
1:10 My son, if sinners entice thee be not willing.

Modern Hebrew
אם־יאמרו לכה אתנו
נארבה לדם נצפנה
לנקי חנם׃

Paleo-Hebrew (Before 585 B.C.)
1:11
-

.

Hebrew Transliterated
1:11 'aM-Y'aMUrV LKH 'aThNV N'aUrBH LDM NTShPhNH LNQY ChNM.

Latin Vulgate
1:11 si dixerint veni nobiscum insidiemur sanguini abscondamus tendiculas contra insontem frustra

King James Version
1:11 If they say, Come with us, let us lay wait for blood, let us lurk privily for the innocent without cause:

American Standard Version
1:11 If they say, Come with us, Let us lay wait for blood; Let us lurk privily for the innocent without cause;

Bible in Basic English
1:11 If they say, Come with us; let us make designs against the good, waiting secretly for the upright, without cause;

Darby's English Translation
1:11 If they say, Come with us, let us lay wait for blood, let us lurk secretly for the innocent without cause;

Douay Rheims Bible
1:11 If they shall say: Come with us, let us lie in wait for blood, let us hide snares for the innocent without cause:

Noah Webster Bible
1:11 If they say, Come with us, let us lay wait for blood, let us lurk privily for the innocent without cause:

World English Bible
1:11 If they say, "Come with us, Let`s lay in wait for blood; Let`s lurk secretly for the innocent without cause;

Young's Literal Translation
1:11 If they say, `Come with us, we lay wait for blood, We watch secretly for the innocent without cause,

Modern Hebrew
נבלעם כשאול חיים
ותמימים כיורדי
בור׃

Paleo-Hebrew (Before 585 B.C.)
1:12

.

Hebrew Transliterated
1:12 NBL'yM KSh'aVL ChYYM VThMYMYM KYVUrDY BVUr.

Latin Vulgate
1:12 degluttiamus eum sicut infernus viventem et integrum quasi descendentem in lacum

King James Version
1:12 Let us swallow them up alive as the grave; and whole, as those that go down into the pit:

American Standard Version
1:12 Let us swallow them up alive as Sheol, And whole, as those that go down into the pit;

Bible in Basic English
1:12 Let us overcome them living, like the underworld, and in their strength, as those who go down to death;

Darby's English Translation
1:12 let us swallow them up alive as Sheol, and whole, as those that go down into the pit;

Douay Rheims Bible
1:12 Let us swallow him up alive like hell, and whole as one that goeth down into the pit.

Noah Webster Bible
1:12 Let us swallow them up alive as the grave; and whole, as those that go down into the pit:

World English Bible
1:12 Let`s swallow them up alive like Sheol, And whole, like those who go down into the pit.

Young's Literal Translation
1:12 We swallow them as Sheol -- alive, And whole -- as those going down to the pit,

Modern Hebrew
כל־הון יקר נמצא
נמלא בתינו שלל׃

Paleo-Hebrew (Before 585 B.C.)
1:13
-

.

Hebrew Transliterated
1:13 KL-HVN YQUr NMTSh'a NML'a BThYNV ShLL.

Latin Vulgate
1:13 omnem pretiosam substantiam repperiemus implebimus domos nostras spoliis

King James Version
1:13 We shall find all precious substance, we shall fill our houses with spoil:

American Standard Version
1:13 We shall find all precious substance; We shall fill our houses with spoil;

Bible in Basic English
1:13 Goods of great price will be ours, our houses will be full of wealth;

Darby's English Translation
1:13 we shall find all precious substance, we shall fill our houses with spoil:

Douay Rheims Bible
1:13 We shall find all precious substance, we shall fill our houses with spoils.

Noah Webster Bible
1:13 We shall find all precious substance, we shall fill our houses with spoil:

World English Bible
1:13 We`ll find all valuable wealth. We`ll fill our houses with spoil.

Young's Literal Translation
1:13 Every precious substance we find, We fill our houses with spoil,

Modern Hebrew
גורלך תפיל בתוכנו
כיס אחד יהיה
לכלנו׃

Paleo-Hebrew (Before 585 B.C.)
1:14

.

Hebrew Transliterated
1:14 GVUrLK ThPhYL BThVKNV KYS 'aChD YHYH LKLNV.

Latin Vulgate
1:14 sortem mitte nobiscum marsuppium unum sit omnium nostrum

King James Version
1:14 Cast in thy lot among us; let us all have one purse:

American Standard Version
1:14 Thou shalt cast thy lot among us; We will all have one purse:

Bible in Basic English
1:14 Take your chance with us, and we will all have one money-bag:

Darby's English Translation
1:14 cast in thy lot among us; we will all have one purse:

Douay Rheims Bible
1:14 Cast in thy lot with us, let us all have one purse.

Noah Webster Bible
1:14 Cast in thy lot among us; let us all have one purse:

World English Bible
1:14 You shall cast your lot among us. We`ll all have one purse."

Young's Literal Translation
1:14 Thy lot thou dost cast among us, One purse is -- to all of us.`

Modern Hebrew
בני אל־תלך בדרך
אתם מנע רגלך
מנתיבתם׃

Paleo-Hebrew (Before 585 B.C.)
1:15
-

.

Hebrew Transliterated
1:15 BNY 'aL-ThLK BDUrK 'aThM MN'y UrGLK MNThYBThM.

Latin Vulgate
1:15 fili mi ne ambules cum eis prohibe pedem tuum a semitis eorum

King James Version
1:15 My son, walk not thou in the way with them; refrain thy foot from their path:

American Standard Version
1:15 My son, walk not thou in the way with them; Refrain thy foot from their path:

Bible in Basic English
1:15 My son, do not go with them; keep your feet from their ways:

Darby's English Translation
1:15 -- my son, walk not in the way with them, keep back thy foot from their path;

Douay Rheims Bible
1:15 My son, walk not thou with them, restrain thy foot from their paths.

Noah Webster Bible
1:15 My son, walk not thou in the way with them; refrain thy foot from their path:

World English Bible
1:15 My son, don`t walk in the way with them. Keep your foot from their path,

Young's Literal Translation
1:15 My son! go not in the way with them, Withhold thy foot from their path,

Modern Hebrew
כי רגליהם לרע
ירוצו וימהרו
לשפך־דם׃

Paleo-Hebrew (Before 585 B.C.)
1:16

. -

Hebrew Transliterated
1:16 KY UrGLYHM LUr'y YUrVTShV VYMHUrV LShPhK-DM.

Latin Vulgate
1:16 pedes enim illorum ad malum currunt et festinant ut effundant sanguinem

King James Version
1:16 For their feet run to evil, and make haste to shed blood.

American Standard Version
1:16 For their feet run to evil, And they make haste to shed blood.

Bible in Basic English
1:16 For their feet are running after evil, and they are quick to take a man's life.

Darby's English Translation
1:16 for their feet run to evil, and they make haste to shed blood.

Douay Rheims Bible
1:16 For their feet run to evil, and make haste to shed blood.

Noah Webster Bible
1:16 For their feet run to evil, and make haste to shed blood.

World English Bible
1:16 For their feet run to evil. They hurry to shed blood.

Young's Literal Translation
1:16 For their feet to evil do run, And they haste to shed blood.

Modern Hebrew
כי־חנם מזרה הרשת
בעיני כל־בעל כנף׃

Paleo-Hebrew (Before 585 B.C.)
1:17
-

. -

Hebrew Transliterated
1:17 KY-ChNM MZUrH HUrShTh B'yYNY KL-B'yL KNPh.

Latin Vulgate
1:17 frustra autem iacitur rete ante oculos pinnatorum

King James Version
1:17 Surely in vain the net is spread in the sight of any bird.

American Standard Version
1:17 For in vain is the net spread In the sight of any bird:

Bible in Basic English
1:17 Truly, to no purpose is the net stretched out before the eyes of the bird:

Darby's English Translation
1:17 For in vain the net is spread in the sight of anything which hath wings.

Douay Rheims Bible
1:17 But a net is spread in vain before the eyes of them that have wings.

Noah Webster Bible
1:17 Surely in vain the net is spread in the sight of any bird.

World English Bible
1:17 For in vain is the net spread in the sight of any bird:

Young's Literal Translation
1:17 Surely in vain is the net spread out before the eyes of any bird.

Modern Hebrew
והם לדמם יארבו
יצפנו לנפשתם׃

Paleo-Hebrew (Before 585 B.C.)
1:18

.

Hebrew Transliterated
1:18 VHM LDMM Y'aUrBV YTShPhNV LNPhShThM.

Latin Vulgate
1:18 ipsique contra sanguinem suum insidiantur et moliuntur fraudes contra animas suas

King James Version
1:18 And they lay wait for their own blood; they lurk privily for their own lives.

American Standard Version
1:18 And these lay wait for their own blood; They lurk privily for their own lives.

Bible in Basic English
1:18 And they are secretly waiting for their blood and making ready destruction for themselves.

Darby's English Translation
1:18 And these lay wait for their own blood; they lurk secretly for their own lives.

Douay Rheims Bible
1:18 And they themselves lie in wait for their own blood, and practise deceits against their own souls.

Noah Webster Bible
1:18 And they lay wait for their own blood; they lurk privily for their own lives.

World English Bible
1:18 These lay wait for their own blood. They lurk secretly for their own lives.

Young's Literal Translation
1:18 And they for their own blood lay wait, They watch secretly for their own lives.

Modern Hebrew
כן ארחות כל־בצע
בצע את־נפש בעליו
יקח׃

Paleo-Hebrew (Before 585 B.C.)
1:19

-
-
.

Hebrew Transliterated
1:19 KN 'aUrChVTh KL-BTSh'y BTSh'y 'aTh-NPhSh B'yLYV YQCh.

Latin Vulgate
1:19 sic semitae omnis avari animas possidentium rapiunt

King James Version
1:19 So are the ways of every one that is greedy of gain; which taketh away the life of the owners thereof.

American Standard Version
1:19 So are the ways of every one that is greedy of gain; It taketh away the life of the owners thereof.

Bible in Basic English
1:19 Such is the fate of everyone who goes in search of profit; it takes away the life of its owners.

Darby's English Translation
1:19 So are the paths of every one that is greedy of gain: it taketh away the life of its possessors.

Douay Rheims Bible
1:19 So the wage of every covetous man destroy the souls of the possessors.

Noah Webster Bible
1:19 So are the ways of every one that is greedy of gain; who taketh away the life of its owners.

World English Bible
1:19 So are the ways of everyone who is greedy of gain. It takes away the life of its owners.

Young's Literal Translation
1:19 So are the paths of every gainer of dishonest gain, The life of its owners it taketh.

Modern Hebrew
חכמות בחוץ תרנה
ברחבות תתן קולה׃

Paleo-Hebrew (Before 585 B.C.)
1:20

.

Hebrew Transliterated
1:20 ChKMVTh BChVTSh ThUrNH BUrChBVTh ThThN QVLH.

Latin Vulgate
1:20 sapientia foris praedicat in plateis dat vocem suam

King James Version
1:20 Wisdom crieth without; she uttereth her voice in the streets:

American Standard Version
1:20 Wisdom crieth aloud in the street; She uttereth her voice in the broad places;

Bible in Basic English
1:20 Wisdom is crying out in the street; her voice is loud in the open places;

Darby's English Translation
1:20 Wisdom crieth without; she raiseth her voice in the broadways;

Douay Rheims Bible
1:20 Wisdom preacheth abroad, she uttereth her voice in the streets:

Noah Webster Bible
1:20 Wisdom crieth without; she uttereth her voice in the streets:

World English Bible
1:20 Wisdom calls aloud in the street. She utters her voice in the public squares.

Young's Literal Translation
1:20 Wisdom in an out-place crieth aloud, In broad places she giveth forth her voice,

Modern Hebrew
בראש המיות תקרא
בפתחי שערים בעיר
אמריה תאמר׃

Paleo-Hebrew (Before 585 B.C.)
1:21

.

Hebrew Transliterated
1:21 BUr'aSh HMYVTh ThQUr'a BPhThChY Sh'yUrYM B'yYUr 'aMUrYH Th'aMUr.

Latin Vulgate
1:21 in capite turbarum clamitat in foribus portarum urbis profert verba sua dicens

King James Version
1:21 She crieth in the chief place of concourse, in the openings of the gates: in the city she uttereth her words, saying,

American Standard Version
1:21 She crieth in the chief place of concourse; At the entrance of the gates, In the city, she uttereth her words:

Bible in Basic English
1:21 Her words are sounding in the meeting-places, and in the doorways of the town:

Darby's English Translation
1:21 she calleth in the chief place of concourse, in the entry of the gates; in the city she uttereth her words:

Douay Rheims Bible
1:21 At the head of multitudes she crieth out, in the entrance of the gates of the city she uttereth her words, saying:

Noah Webster Bible
1:21 She crieth in the chief place of concourse, in the openings of the gates: in the city she uttereth her words, saying,

World English Bible
1:21 She calls at the head of noisy places. At the entrance of the city gates, she utters her words:

Young's Literal Translation
1:21 At the head of the multitudes she calleth, In the openings of the gates, In the city her sayings she saith:

Modern Hebrew
עד־מתי פתים תאהבו
פתי ולצים לצון
חמדו להם וכסילים
ישנאו־דעת׃

Paleo-Hebrew (Before 585 B.C.)
1:22
-

. -

Hebrew Transliterated
1:22 'yD-MThY PhThYM Th'aHBV PhThY VLTShYM LTShVN ChMDV LHM VKSYLYM YShN'aV-D'yTh.

Latin Vulgate
1:22 usquequo parvuli diligitis infantiam et stulti ea quae sibi sunt noxia cupiunt et inprudentes odibunt scientiam

King James Version
1:22 How long, ye simple ones, will ye love simplicity? and the scorners delight in their scorning, and fools hate knowledge?

American Standard Version
1:22 How long, ye simple ones, will ye love simplicity? And scoffers delight them in scoffing, And fools hate knowledge?

Bible in Basic English
1:22 How long, you simple ones, will foolish things be dear to you? and pride a delight to the haters of authority? how long will the foolish go on hating knowledge?

Darby's English Translation
1:22 How long, simple ones, will ye love simpleness, and scorners take pleasure in their scorning, and the foolish hate knowledge?

Douay Rheims Bible
1:22 O children, how long will you love childishness, and fools covet those things which are hurtful to themselves, and the unwise hate knowledge?

Noah Webster Bible
1:22 How long, ye simple ones, will ye love simplicity? and the scorners delight in their scorning, and fools hate knowledge?

World English Bible
1:22 "How long, you simple ones, will you love simplicity? How long will mockers delight themselves in mockery, And fools hate knowledge?

Young's Literal Translation
1:22 `Till when, ye simple, do ye love simplicity? And have scorners their scorning desired? And do fools hate knowledge?

Modern Hebrew
תשובו לתוכחתי הנה
אביעה לכם רוחי
אודיעה דברי אתכם׃

Paleo-Hebrew (Before 585 B.C.)
1:23

.

Hebrew Transliterated
1:23 ThShVBV LThVKChThY HNH 'aBY'yH LKM UrVChY 'aVDY'yH DBUrY 'aThKM.

Latin Vulgate
1:23 convertimini ad correptionem meam en proferam vobis spiritum meum et ostendam verba mea

King James Version
1:23 Turn you at my reproof: behold, I will pour out my spirit unto you, I will make known my words unto you.

American Standard Version
1:23 Turn you at my reproof: Behold, I will pour out my spirit upon you; I will make known my words unto you.

Bible in Basic English
1:23 Be turned again by my sharp words: see, I will send the flow of my spirit on you, and make my words clear to you.

Darby's English Translation
1:23 Turn you at my reproof: behold, I will pour forth my spirit unto you, I will make known to you my words.

Douay Rheims Bible
1:23 Turn ye at my reproof: behold I will utter my spirit to you, and will shew you my words.

Noah Webster Bible
1:23 Turn you at my reproof: behold, I will pour out my spirit to you, I will make known to you my words.

World English Bible
1:23 Turn at my reproof. Behold, I will pour out my spirit on you. I will make known my words to you.

Young's Literal Translation
1:23 Turn back at my reproof, lo, I pour forth to you my spirit, I make known my words with you.

Modern Hebrew
יען קראתי ותמאנו
נטיתי ידי ואין
מקשיב׃

Paleo-Hebrew (Before 585 B.C.)
1:24

.

Hebrew Transliterated
1:24 Y'yN QUr'aThY VThM'aNV NTYThY YDY V'aYN MQShYB.

Latin Vulgate
1:24 quia vocavi et rennuistis extendi manum meam et non fuit qui aspiceret

King James Version
1:24 Because I have called, and ye refused; I have stretched out my hand, and no man regarded;

American Standard Version
1:24 Because I have called, and ye have refused; I have stretched out my hand, and no man hath regarded;

Bible in Basic English
1:24 Because your ears were shut to my voice; no one gave attention to my out-stretched hand;

Darby's English Translation
1:24 Because I have called, and ye refused; I have stretched out my hand, and no one regarded;

Douay Rheims Bible
1:24 Because I called, and you refused: I stretched out my hand, and there was none that regarded.

Noah Webster Bible
1:24 Because I have called, and ye refused; I have stretched out my hand, and no man regarded;

World English Bible
1:24 Because I have called, and you have refused; I have stretched out my hand, and no one has paid attention;

Young's Literal Translation
1:24 Because I have called, and ye refuse, I stretched out my hand, and none is attending,

Modern Hebrew
ותפרעו כל־עצתי
ותוכחתי לא אביתם׃

Paleo-Hebrew (Before 585 B.C.)
1:25
-

.

Hebrew Transliterated
1:25 VThPhUr'yV KL-'yTShThY VThVKChThY L'a 'aBYThM.

Latin Vulgate
1:25 despexistis omne consilium meum et increpationes meas neglexistis

King James Version
1:25 But ye have set at nought all my counsel, and would none of my reproof:

American Standard Version
1:25 But ye have set at nought all my counsel, And would none of my reproof:

Bible in Basic English
1:25 You were not controlled by my guiding, and would have nothing to do with my sharp words:

Darby's English Translation
1:25 and ye have rejected all my counsel, and would none of my reproof:

Douay Rheims Bible
1:25 You have despised all my counsel, and have neglected my reprehensions.

Noah Webster Bible
1:25 But ye have set at naught all my counsel, and rejected my reproof:

World English Bible
1:25 But you have ignored all my counsel, And wanted none of my reproof;

Young's Literal Translation
1:25 And ye slight all my counsel, And my reproof ye have not desired.

Modern Hebrew
גם־אני באידכם
אשחק אלעג בבא
פחדכם׃

Paleo-Hebrew (Before 585 B.C.)
1:26
-

.

Hebrew Transliterated
1:26 GM-'aNY B'aYDKM 'aShChQ 'aL'yG BB'a PhChDKM.

Latin Vulgate
1:26 ego quoque in interitu vestro ridebo et subsannabo cum vobis quod timebatis advenerit

King James Version
1:26 I also will laugh at your calamity; I will mock when your fear cometh;

American Standard Version
1:26 I also will laugh in the day of your calamity; I will mock when your fear cometh;

Bible in Basic English
1:26 So in the day of your trouble I will be laughing; I will make sport of your fear;

Darby's English Translation
1:26 I also will laugh in your calamity, I will mock when your fear cometh;

Douay Rheims Bible
1:26 I also will laugh in your destruction, and will mock when that shall come to you which you feared.

Noah Webster Bible
1:26 I also will laugh at your calamity; I will mock when your fear cometh;

World English Bible
1:26 I also will laugh at your disaster. I will mock when calamity overtakes you;

Young's Literal Translation
1:26 I also in your calamity do laugh, I deride when your fear cometh,

Modern Hebrew
בבא כשאוה פחדכם
ואידכם כסופה יאתה
בבא עליכם צרה
וצוקה׃

Paleo-Hebrew (Before 585 B.C.)
1:27

.

Hebrew Transliterated
1:27 BB'a KSh'aVH PhChDKM V'aYDKM KSVPhH Y'aThH BB'a 'yLYKM TShUrH VTShVQH.

Latin Vulgate
1:27 cum inruerit repentina calamitas et interitus quasi tempestas ingruerit quando venerit super vos tribulatio et angustia

King James Version
1:27 When your fear cometh as desolation, and your destruction cometh as a whirlwind; when distress and anguish cometh upon you.

American Standard Version
1:27 When your fear cometh as a storm, And your calamity cometh on as a whirlwind; When distress and anguish come upon you.

Bible in Basic English
1:27 When your fear comes on you like a storm, and your trouble like a rushing wind; when pain and sorrow come on you.

Darby's English Translation
1:27 when your fear cometh as sudden destruction, and your calamity cometh as a whirlwind; when distress and anguish come upon you:

Douay Rheims Bible
1:27 When sudden calamity shall fall on you, and destruction, as a tempest, shall be at hand: when tribulation and distress shall come upon you:

Noah Webster Bible
1:27 When your fear cometh as desolation, and your destruction cometh as a whirlwind; when distress and anguish cometh upon you.

World English Bible
1:27 When calamity overtakes you like a storm, When your disaster comes on like a whirlwind; When distress and anguish come on you.

Young's Literal Translation
1:27 When your fear cometh as destruction, And your calamity as a hurricane doth come, When on you come adversity and distress.

Modern Hebrew
אז יקראנני ולא
אענה ישחרנני ולא
ימצאנני׃

Paleo-Hebrew (Before 585 B.C.)
1:28

.

Hebrew Transliterated
1:28 'aZ YQUr'aNNY VL'a 'a'yNH YShChUrNNY VL'a YMTSh'aNNY.

Latin Vulgate
1:28 tunc invocabunt me et non exaudiam mane consurgent et non invenient me

King James Version
1:28 Then shall they call upon me, but I will not answer; they shall seek me early, but they shall not find me:

American Standard Version
1:28 Then will they call upon me, but I will not answer; They will seek me diligently, but they shall not find me:

Bible in Basic English
1:28 Then I will give no answer to their cries; searching for me early, they will not see me:

Darby's English Translation
1:28 -- then will they call upon me, but I will not answer; they will seek me early, and shall not find me.

Douay Rheims Bible
1:28 Then shall they call upon me, and I will not hear: they shall rise in the morning and shall not find me:

Noah Webster Bible
1:28 Then shall they call upon me, but I will not answer; they shall seek me early, but they shall not find me:

World English Bible
1:28 Then will they call on me, but I will not answer. They will seek me diligently, but they will not find me;

Young's Literal Translation
1:28 Then they call me, and I do not answer, They seek me earnestly, and find me not.

Modern Hebrew
תחת כי־שנאו דעת
ויראת יהוה לא
בחרו׃

Paleo-Hebrew (Before 585 B.C.)
1:29
-

.

Hebrew Transliterated
1:29 ThChTh KY-ShN'aV D'yTh VYUr'aTh YHVH L'a BChUrV.

Latin Vulgate
1:29 eo quod exosam habuerint disciplinam et timorem Domini non susceperint

King James Version
1:29 For that they hated knowledge, and did not choose the fear of the LORD:

American Standard Version
1:29 For that they hated knowledge, And did not choose the fear of Jehovah:

Bible in Basic English
1:29 For they were haters of knowledge, and did not give their hearts to the fear of the Lord:

Darby's English Translation
1:29 Because they hated knowledge, and did not choose the fear of Jehovah;

Douay Rheims Bible
1:29 Because they have hated instruction and received not the fear of the Lord,

Noah Webster Bible
1:29 For that they hated knowledge, and did not choose the fear of the LORD:

World English Bible
1:29 Because they hated knowledge, And didn`t choose the fear of Yahweh.

Young's Literal Translation
1:29 Because that they have hated knowledge, And the fear of Jehovah have not chosen.

Modern Hebrew
לא־אבו לעצתי נאצו
כל־תוכחתי׃

Paleo-Hebrew (Before 585 B.C.)
1:30
-
. -

Hebrew Transliterated
1:30 L'a-'aBV L'yTShThY N'aTShV KL-ThVKChThY.

Latin Vulgate
1:30 nec adquieverint consilio meo et detraxerint universae correptioni meae

King James Version
1:30 They would none of my counsel: they despised all my reproof.

American Standard Version
1:30 They would none of my counsel; They despised all my reproof.

Bible in Basic English
1:30 They had no desire for my teaching, and my words of protest were as nothing to them.

Darby's English Translation
1:30 they would none of my counsel, they despised all my reproof:

Douay Rheims Bible
1:30 Nor consented to my counsel, but despised all my reproof.

Noah Webster Bible
1:30 They rejected my counsel: they despised all my reproof.

World English Bible
1:30 They wanted none of my counsel. They despised all my reproof.

Young's Literal Translation
1:30 They have not consented to my counsel, They have despised all my reproof,

Modern Hebrew
ויאכלו מפרי דרכם
וממעצתיהם ישבעו׃

Paleo-Hebrew (Before 585 B.C.)
1:31

.

Hebrew Transliterated
1:31 VY'aKLV MPhUrY DUrKM VMM'yTShThYHM YShB'yV.

Latin Vulgate
1:31 comedent igitur fructus viae suae suisque consiliis saturabuntur

King James Version
1:31 Therefore shall they eat of the fruit of their own way, and be filled with their own devices.

American Standard Version
1:31 Therefore shall they eat of the fruit of their own way, And be filled with their own devices.

Bible in Basic English
1:31 So the fruit of their way will be their food, and with the designs of their hearts they will be made full.

Darby's English Translation
1:31 therefore shall they eat of the fruit of their way, and be filled with their own devices.

Douay Rheims Bible
1:31 Therefore they shall eat the fruit of their own way, and shall be filled with their own devices.

Noah Webster Bible
1:31 Therefore shall they eat of the fruit of their own way, and be filled with their own devices.

World English Bible
1:31 Therefore they will eat of the fruit of their own way, And be filled with their own schemes.

Young's Literal Translation
1:31 And they eat of the fruit of their way, And from their own counsels they are filled.

Modern Hebrew
כי משובת פתים
תהרגם ושלות
כסילים תאבדם׃

Paleo-Hebrew (Before 585 B.C.)
1:32

.

Hebrew Transliterated
1:32 KY MShVBTh PhThYM ThHUrGM VShLVTh KSYLYM Th'aBDM.

Latin Vulgate
1:32 aversio parvulorum interficiet eos et prosperitas stultorum perdet illos

King James Version
1:32 For the turning away of the simple shall slay them, and the prosperity of fools shall destroy them.

American Standard Version
1:32 For the backsliding of the simple shall slay them, And the careless ease of fools shall destroy them.

Bible in Basic English
1:32 For the turning back of the simple from teaching will be the cause of their death, and the peace of the foolish will be their destruction.

Darby's English Translation
1:32 For the turning away of the simple shall slay them, and the prosperity of the foolish shall cause them to perish.

Douay Rheims Bible
1:32 The turning away of little ones shall kill them, and the prosperity of fools shall destroy them.

Noah Webster Bible
1:32 For the turning away of the simple shall slay them, and the prosperity of fools shall destroy them.

World English Bible
1:32 For the backsliding of the simple will kill them. The careless ease of fools will destroy them.

Young's Literal Translation
1:32 For the turning of the simple slayeth them, And the security of the foolish destroyeth them.

Modern Hebrew
ושמע לי ישכן־בטח
ושאנן מפחד רעה׃

Paleo-Hebrew (Before 585 B.C.)
1:33

-
.

Hebrew Transliterated
1:33 VShM'y LY YShKN-BTCh VSh'aNN MPhChD Ur'yH.

Latin Vulgate
1:33 qui autem me audierit absque terrore requiescet et abundantia perfruetur malorum timore sublato

King James Version
1:33 But whoso hearkeneth unto me shall dwell safely, and shall be quiet from fear of evil.

American Standard Version
1:33 But whoso hearkeneth unto me shall dwell securely, And shall be quiet without fear of evil.

Bible in Basic English
1:33 But whoever gives ear to me will take his rest safely, living in peace without fear of evil.

Darby's English Translation
1:33 But whoso hearkeneth unto me shall dwell safely, and shall be at rest from fear of evil.

Douay Rheims Bible
1:33 But he that shall hear me, shall rest without terror, and shall enjoy abundance, without fear of evils.

Noah Webster Bible
1:33 But whoever hearkeneth to me shall dwell in safety, and shall be quiet from fear of evil.

World English Bible
1:33 But whoever listens to me will dwell securely, And will be at ease, without fear of harm."

Young's Literal Translation
1:33 And whoso is hearkening to me dwelleth confidently, And is quiet from fear of evil!`

Proverbs 2


Proverbs Chapter 2 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Proverbs 1

The Proverbs

Chapter 2

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
Modern Hebrew
בני אם־תקח אמרי
ומצותי תצפן אתך׃

Paleo-Hebrew (Before 585 B.C.)
2:1
-

.

Hebrew Transliterated
2:1 BNY 'aM-ThQCh 'aMUrY VMTShVThY ThTShPhN 'aThK.

Latin Vulgate
2:1 fili mi si susceperis sermones meos et mandata mea absconderis penes te

King James Version
2:1 My son, if thou wilt receive my words, and hide my commandments with thee;

American Standard Version
2:1 My son, if thou wilt receive my words, And lay up my commandments with thee;

Bible in Basic English
2:1 My son, if you will take my words to your heart, storing up my laws in your mind;

Darby's English Translation
2:1 My son, if thou receivest my words, and layest up my commandments with thee,

Douay Rheims Bible
2:1 My son, if thou wilt receive my words, and wilt hide my commandments with thee,

Noah Webster Bible
2:1 My son, if thou wilt receive my words, and hide my commandments with thee;

World English Bible
2:1 My son, if you will receive my words, And store up my commandments within you;

Young's Literal Translation
2:1 My son, if thou dost accept my sayings, And my commands dost lay up with thee,

Modern Hebrew
להקשיב לחכמה אזנך
תטה לבך לתבונה׃

Paleo-Hebrew (Before 585 B.C.)
2:2

.

Hebrew Transliterated
2:2 LHQShYB LChKMH 'aZNK ThTH LBK LThBVNH.

Latin Vulgate
2:2 ut audiat sapientiam auris tua inclina cor tuum ad noscendam prudentiam

King James Version
2:2 So that thou incline thine ear unto wisdom, and apply thine heart to understanding;

American Standard Version
2:2 So as to incline thine ear unto wisdom, And apply thy heart to understanding;

Bible in Basic English
2:2 So that your ear gives attention to wisdom, and your heart is turned to knowledge;

Darby's English Translation
2:2 so that thou incline thine ear unto wisdom and thou apply thy heart to understanding;

Douay Rheims Bible
2:2 That thy ear may hearken to wisdom: Incline thy heart to know prudence:

Noah Webster Bible
2:2 So that thou incline thy ear to wisdom, and apply thy heart to understanding;

World English Bible
2:2 So as to turn your ear to wisdom, And apply your heart to understanding;

Young's Literal Translation
2:2 To cause thine ear to attend to wisdom, Thou inclinest thy heart to understanding,

Modern Hebrew
כי אם לבינה תקרא
לתבונה תתן קולך׃

Paleo-Hebrew (Before 585 B.C.)
2:3

.

Hebrew Transliterated
2:3 KY 'aM LBYNH ThQUr'a LThBVNH ThThN QVLK.

Latin Vulgate
2:3 si enim sapientiam invocaveris et inclinaveris cor tuum prudentiae

King James Version
2:3 Yea, if thou criest after knowledge, and liftest up thy voice for understanding;

American Standard Version
2:3 Yea, if thou cry after discernment, And lift up thy voice for understanding;

Bible in Basic English
2:3 Truly, if you are crying out for good sense, and your request is for knowledge;

Darby's English Translation
2:3 yea, if thou criest after discernment and liftest up thy voice to understanding;

Douay Rheims Bible
2:3 For if thou shalt call for wisdom, and incline thy heart to prudence:

Noah Webster Bible
2:3 Yes, if thou criest after knowledge, and liftest up thy voice for understanding;

World English Bible
2:3 Yes, if you call out for discernment, And lift up your voice for understanding;

Young's Literal Translation
2:3 For, if for intelligence thou callest, For understanding givest forth thy voice,

Modern Hebrew
אם־תבקשנה ככסף
וכמטמונים תחפשנה׃

Paleo-Hebrew (Before 585 B.C.)
2:4
-
.

Hebrew Transliterated
2:4 'aM-ThBQShNH KKSPh VKMTMVNYM ThChPhShNH.

Latin Vulgate
2:4 si quaesieris eam quasi pecuniam et sicut thesauros effoderis illam

King James Version
2:4 If thou seekest her as silver, and searchest for her as for hid treasures;

American Standard Version
2:4 If thou seek her as silver, And search for her as for hid treasures:

Bible in Basic English
2:4 If you are looking for her as for silver, and searching for her as for stored-up wealth;

Darby's English Translation
2:4 if thou seekest her as silver and searchest for her as for hidden treasures:

Douay Rheims Bible
2:4 If thou shalt seek her as money, and shalt dig for her as for a treasure:

Noah Webster Bible
2:4 If thou seekest her as silver, and searchest for her as for hid treasures;

World English Bible
2:4 If you seek her as silver, And search for her as for hidden treasures:

Young's Literal Translation
2:4 If thou dost seek her as silver, And as hid treasures searchest for her,

Modern Hebrew
אז תבין יראת יהוה
ודעת אלהים תמצא׃

Paleo-Hebrew (Before 585 B.C.)
2:5

.

Hebrew Transliterated
2:5 'aZ ThBYN YUr'aTh YHVH VD'yTh 'aLHYM ThMTSh'a.

Latin Vulgate
2:5 tunc intelleges timorem Domini et scientiam Dei invenies

King James Version
2:5 Then shalt thou understand the fear of the LORD, and find the knowledge of God.

American Standard Version
2:5 Then shalt thou understand the fear of Jehovah, And find the knowledge of God.

Bible in Basic English
2:5 Then the fear of the Lord will be clear to you, and knowledge of God will be yours.

Darby's English Translation
2:5 then shalt thou understand the fear of Jehovah, and find the knowledge of God.

Douay Rheims Bible
2:5 Then shalt thou understand the fear of the Lord, and shalt find the knowledge of God.

Noah Webster Bible
2:5 Then shalt thou understand the fear of the LORD, and find the knowledge of God.

World English Bible
2:5 Then you will understand the fear of Yahweh, And find the knowledge of God.

Young's Literal Translation
2:5 Then understandest thou fear of Jehovah, And knowledge of God thou findest.

Modern Hebrew
כי־יהוה יתן חכמה
מפיו דעת ותבונה׃

Paleo-Hebrew (Before 585 B.C.)
2:6
-

.

Hebrew Transliterated
2:6 KY-YHVH YThN ChKMH MPhYV D'yTh VThBVNH.

Latin Vulgate
2:6 quia Dominus dat sapientiam et ex ore eius scientia et prudentia

King James Version
2:6 For the LORD giveth wisdom: out of his mouth cometh knowledge and understanding.

American Standard Version
2:6 For Jehovah giveth wisdom; Out of his mouth cometh knowledge and understanding:

Bible in Basic English
2:6 For the Lord gives wisdom; out of his mouth come knowledge and reason:

Darby's English Translation
2:6 For Jehovah giveth wisdom; out of his mouth come knowledge and understanding.

Douay Rheims Bible
2:6 Because the Lord giveth wisdom: and out of his mouth cometh prudence and knowledge.

Noah Webster Bible
2:6 For the LORD giveth wisdom: out of his mouth cometh knowledge and understanding.

World English Bible
2:6 For Yahweh gives wisdom. Out of his mouth comes knowledge and understanding.

Young's Literal Translation
2:6 For Jehovah giveth wisdom, From His mouth knowledge and understanding.

Modern Hebrew
וצפן לישרים תושיה
מגן להלכי תם׃

Paleo-Hebrew (Before 585 B.C.)
2:7

.

Hebrew Transliterated
2:7 VTShPhN LYShUrYM ThVShYH MGN LHLKY ThM.

Latin Vulgate
2:7 custodiet rectorum salutem et proteget gradientes simpliciter

King James Version
2:7 He layeth up sound wisdom for the righteous: he is a buckler to them that walk uprightly.

American Standard Version
2:7 He layeth up sound wisdom for the upright; He is a shield to them that walk in integrity;

Bible in Basic English
2:7 He has salvation stored up for the upright, he is a breastplate to those in whom there is no evil;

Darby's English Translation
2:7 He layeth up sound wisdom for the upright; he is a shield to them that walk in integrity;

Douay Rheims Bible
2:7 He will keep the salvation of the righteous, and protect them that walk in simplicity.

Noah Webster Bible
2:7 He layeth up sound wisdom for the righteous: he is a buckler to them that walk uprightly.

World English Bible
2:7 He lays up sound wisdom for the upright. He is a shield to those who walk in integrity;

Young's Literal Translation
2:7 Even to lay up for the upright substance, A shield for those walking uprightly.

Modern Hebrew
לנצר ארחות משפט
ודרך חסידו ישמר׃

Paleo-Hebrew (Before 585 B.C.)
2:8

.

Hebrew Transliterated
2:8 LNTShUr 'aUrChVTh MShPhT VDUrK ChSYDV YShMUr.

Latin Vulgate
2:8 servans semitas iustitiae et vias sanctorum custodiens

King James Version
2:8 He keepeth the paths of judgment, and preserveth the way of his saints.

American Standard Version
2:8 That he may guard the paths of justice, And preserve the way of his saints.

Bible in Basic English
2:8 He keeps watch on the ways which are right, and takes care of those who have the fear of him.

Darby's English Translation
2:8 guarding the paths of just judgment and keeping the way of his godly ones.

Douay Rheims Bible
2:8 Keeping the paths of justice, and guarding the ways of saints.

Noah Webster Bible
2:8 He keepeth the paths of judgment, and preserveth the way of his saints.

World English Bible
2:8 That he may guard the paths of justice, And preserve the way of his saints.

Young's Literal Translation
2:8 To keep the paths of judgment, And the way of His saints He preserveth.

Modern Hebrew
אז תבין צדק ומשפט
ומישרים
כל־מעגל־טוב׃

Paleo-Hebrew (Before 585 B.C.)
2:9

. - [image] [image] [image] [image] -

Hebrew Transliterated
2:9 'aZ ThBYN TShDQ VMShPhT VMYShUrYM KL-M'yGL-TVB.

Latin Vulgate
2:9 tunc intelleges iustitiam et iudicium et aequitatem et omnem semitam bonam

King James Version
2:9 Then shalt thou understand righteousness, and judgment, and equity; yea, every good path.

American Standard Version
2:9 Then shalt thou understand righteousness and justice, And equity, yea, every good path.

Bible in Basic English
2:9 Then you will have knowledge of righteousness and right acting, and upright behaviour, even of every good way.

Darby's English Translation
2:9 Then shalt thou understand righteousness and judgment and equity: every good path.

Douay Rheims Bible
2:9 Then shalt thou understand justice, and judgment, and equity, and every good path.

Noah Webster Bible
2:9 Then shalt thou understand righteousness, and judgment, and equity; and every good path.

World English Bible
2:9 Then you will understand righteousness and justice, Equity and every good path.

Young's Literal Translation
2:9 Then understandest thou righteousness, And judgment, and uprightness -- every good path.

Modern Hebrew
כי־תבוא חכמה בלבך
ודעת לנפשך ינעם׃

Paleo-Hebrew (Before 585 B.C.)
2:10
-

.

Hebrew Transliterated
2:10 KY-ThBV'a ChKMH BLBK VD'yTh LNPhShK YN'yM.

Latin Vulgate
2:10 si intraverit sapientia cor tuum et scientia animae tuae placuerit

King James Version
2:10 When wisdom entereth into thine heart, and knowledge is pleasant unto thy soul;

American Standard Version
2:10 For wisdom shall enter into thy heart, And knowledge shall be pleasant unto thy soul;

Bible in Basic English
2:10 For wisdom will come into your heart, and knowledge will be pleasing to your soul;

Darby's English Translation
2:10 When wisdom entereth into thy heart and knowledge is pleasant unto thy soul,

Douay Rheims Bible
2:10 If wisdom shall enter into thy heart, and knowledge please thy soul:

Noah Webster Bible
2:10 When wisdom entereth into thy heart, and knowledge is pleasant to thy soul;

World English Bible
2:10 For wisdom will enter into your heart. Knowledge will be pleasant to your soul.

Young's Literal Translation
2:10 For wisdom cometh into thy heart, And knowledge to thy soul is pleasant,

Modern Hebrew
מזמה תשמר עליך
תבונה תנצרכה׃

Paleo-Hebrew (Before 585 B.C.)
2:11

.

Hebrew Transliterated
2:11 MZMH ThShMUr 'yLYK ThBVNH ThNTShUrKH.

Latin Vulgate
2:11 consilium custodiet te prudentia servabit te

King James Version
2:11 Discretion shall preserve thee, understanding shall keep thee:

American Standard Version
2:11 Discretion shall watch over thee; Understanding shall keep thee:

Bible in Basic English
2:11 Wise purposes will be watching over you, and knowledge will keep you;

Darby's English Translation
2:11 discretion shall keep thee, understanding shall preserve thee:

Douay Rheims Bible
2:11 Counsel shall keep thee, and prudence shall preserve thee,

Noah Webster Bible
2:11 Discretion shall preserve thee, understanding shall keep thee:

World English Bible
2:11 Discretion will watch over you. Understanding will keep you,

Young's Literal Translation
2:11 Thoughtfulness doth watch over thee, Understanding doth keep thee,

Modern Hebrew
להצילך מדרך רע
מאיש מדבר תהפכות׃

Paleo-Hebrew (Before 585 B.C.)
2:12

.

Hebrew Transliterated
2:12 LHTShYLK MDUrK Ur'y M'aYSh MDBUr ThHPhKVTh.

Latin Vulgate
2:12 ut eruaris de via mala ab homine qui perversa loquitur

King James Version
2:12 To deliver thee from the way of the evil man, from the man that speaketh froward things;

American Standard Version
2:12 To deliver thee from the way of evil, From the men that speak perverse things;

Bible in Basic English
2:12 Giving you salvation from the evil man, from those whose words are false;

Darby's English Translation
2:12 To deliver thee from the way of evil, from the man that speaketh froward things;

Douay Rheims Bible
2:12 That thou mayst be delivered from the evil way, and from the man that speaketh perverse things:

Noah Webster Bible
2:12 To deliver thee from the way of the evil man, from the man that speaketh froward things;

World English Bible
2:12 To deliver you from the way of evil, From the men who speak perverse things;

Young's Literal Translation
2:12 To deliver thee from an evil way, From any speaking froward things,

Modern Hebrew
העזבים ארחות ישר
ללכת בדרכי־חשך׃

Paleo-Hebrew (Before 585 B.C.)
2:13

. -

Hebrew Transliterated
2:13 H'yZBYM 'aUrChVTh YShUr LLKTh BDUrKY-ChShK.

Latin Vulgate
2:13 qui relinquunt iter rectum et ambulant per vias tenebrosas

King James Version
2:13 Who leave the paths of uprightness, to walk in the ways of darkness;

American Standard Version
2:13 Who forsake the paths of uprightness, To walk in the ways of darkness;

Bible in Basic English
2:13 Who give up the way of righteousness, to go by dark roads;

Darby's English Translation
2:13 from those who leave the paths of uprightness, to walk in the ways of darkness;

Douay Rheims Bible
2:13 Who leave the right way, and walk by dark ways:

Noah Webster Bible
2:13 Who leave the paths of uprightness, to walk in the ways of darkness;

World English Bible
2:13 Who forsake the paths of uprightness, To walk in the ways of darkness;

Young's Literal Translation
2:13 Who are forsaking paths of uprightness, To walk in ways of darkness,

Modern Hebrew
השמחים לעשות רע
יגילו בתהפכות רע׃

Paleo-Hebrew (Before 585 B.C.)
2:14

.

Hebrew Transliterated
2:14 HShMChYM L'yShVTh Ur'y YGYLV BThHPhKVTh Ur'y.

Latin Vulgate
2:14 qui laetantur cum malefecerint et exultant in rebus pessimis

King James Version
2:14 Who rejoice to do evil, and delight in the frowardness of the wicked;

American Standard Version
2:14 Who rejoice to do evil, And delight in the perverseness of evil;

Bible in Basic English
2:14 Who take pleasure in wrongdoing, and have joy in the evil designs of the sinner;

Darby's English Translation
2:14 who rejoice to do evil, and delight in the frowardness of evil;

Douay Rheims Bible
2:14 Who are glad when they have done evil, and rejoice in most wicked things:

Noah Webster Bible
2:14 Who rejoice to do evil, and delight in the frowardness of the wicked;

World English Bible
2:14 Who rejoice to do evil, And delight in the perverseness of evil;

Young's Literal Translation
2:14 Who are rejoicing to do evil, They delight in frowardness of the wicked,

Modern Hebrew
אשר ארחתיהם עקשים
ונלוזים במעגלותם׃

Paleo-Hebrew (Before 585 B.C.)
2:15

.

Hebrew Transliterated
2:15 'aShUr 'aUrChThYHM 'yQShYM VNLVZYM BM'yGLVThM.

Latin Vulgate
2:15 quorum viae perversae et infames gressus eorum

King James Version
2:15 Whose ways are crooked, and they froward in their paths:

American Standard Version
2:15 Who are crooked in their ways, And wayward in their paths:

Bible in Basic English
2:15 Whose ways are not straight, and whose footsteps are turned to evil:

Darby's English Translation
2:15 whose paths are crooked, and who are perverted in their course:

Douay Rheims Bible
2:15 Whose ways are perverse, and their steps infamous.

Noah Webster Bible
2:15 Whose ways are crooked, and they froward in their paths:

World English Bible
2:15 Who are crooked in their ways, And wayward in their paths:

Young's Literal Translation
2:15 Whose paths are crooked, Yea, they are perverted in their ways.

Modern Hebrew
להצילך מאשה זרה
מנכריה אמריה
החליקה׃

Paleo-Hebrew (Before 585 B.C.)
2:16

.

Hebrew Transliterated
2:16 LHTShYLK M'aShH ZUrH MNKUrYH 'aMUrYH HChLYQH.

Latin Vulgate
2:16 ut eruaris a muliere aliena et ab extranea quae mollit sermones suos

King James Version
2:16 To deliver thee from the strange woman, even from the stranger which flattereth with her words;

American Standard Version
2:16 To deliver thee from the strange woman, Even from the foreigner that flattereth with her words;

Bible in Basic English
2:16 To take you out of the power of the strange woman, who says smooth words with her tongue;

Darby's English Translation
2:16 To deliver thee from the strange woman, from the stranger who flattereth with her words;

Douay Rheims Bible
2:16 That thou mayst be delivered from the strange women, and from the stranger, who softeneth her words:

Noah Webster Bible
2:16 To deliver thee from the strange woman, even from the stranger who flattereth with her words;

World English Bible
2:16 To deliver you from the strange woman, Even from the foreigner who flatters with her words;

Young's Literal Translation
2:16 To deliver thee from the strange woman, From the stranger who hath made smooth her sayings,

Modern Hebrew
העזבת אלוף נעוריה
ואת־ברית אלהיה
שכחה׃

Paleo-Hebrew (Before 585 B.C.)
2:17

-
.

Hebrew Transliterated
2:17 H'yZBTh 'aLVPh N'yVUrYH V'aTh-BUrYTh 'aLHYH ShKChH.

Latin Vulgate
2:17 et relinquit ducem pubertatis suae

King James Version
2:17 Which forsaketh the guide of her youth, and forgetteth the covenant of her God.

American Standard Version
2:17 That forsaketh the friend of her youth, And forgetteth the covenant of her God:

Bible in Basic English
2:17 Who is false to the husband of her early years, and does not keep the agreement of her God in mind:

Darby's English Translation
2:17 who forsaketh the guide of her youth, and forgetteth the covenant of her God;

Douay Rheims Bible
2:17 And forsaketh the guide of her youth,

Noah Webster Bible
2:17 Who forsaketh the guide of her youth, and forgetteth the covenant of her God.

World English Bible
2:17 Who forsakes the friend of her youth, And forgets the covenant of her God:

Young's Literal Translation
2:17 Who is forsaking the guide of her youth, And the covenant of her God hath forgotten.

Modern Hebrew
כי שחה אל־מות
ביתה ואל־רפאים
מעגלתיה׃

Paleo-Hebrew (Before 585 B.C.)
2:18

-
. -

Hebrew Transliterated
2:18 KY ShChH 'aL-MVTh BYThH V'aL-UrPh'aYM M'yGLThYH.

Latin Vulgate
2:18 et pacti Dei sui oblita est inclinata est enim ad mortem domus eius et ad impios semitae ipsius

King James Version
2:18 For her house inclineth unto death, and her paths unto the dead.

American Standard Version
2:18 For her house inclineth unto death, And her paths unto the dead;

Bible in Basic English
2:18 For her house is on the way down to death; her footsteps go down to the shades:

Darby's English Translation
2:18 -- for her house inclineth unto death, and her paths unto the dead;

Douay Rheims Bible
2:18 And hath forgotten the covenant of her God: for her house inclineth unto death, and her paths to hell.

Noah Webster Bible
2:18 For her house inclineth to death, and her paths to the dead.

World English Bible
2:18 For her house leads down to death, Her paths to the dead.

Young's Literal Translation
2:18 For her house hath inclined unto death, And unto Rephaim her paths.

Modern Hebrew
כל־באיה לא ישובון
ולא־ישיגו ארחות
חיים׃

Paleo-Hebrew (Before 585 B.C.)
2:19
-
-
.

Hebrew Transliterated
2:19 KL-B'aYH L'a YShVBVN VL'a-YShYGV 'aUrChVTh ChYYM.

Latin Vulgate
2:19 omnes qui ingrediuntur ad eam non revertentur nec adprehendent semitas vitae

King James Version
2:19 None that go unto her return again, neither take they hold of the paths of life.

American Standard Version
2:19 None that go unto her return again, Neither do they attain unto the paths of life:

Bible in Basic English
2:19 Those who go to her do not come back again; their feet do not keep in the ways of life:

Darby's English Translation
2:19 none that go unto her return again, neither do they attain to the paths of life:

Douay Rheims Bible
2:19 None that go in unto her shall return again, neither shall they take hold of the paths of life,

Noah Webster Bible
2:19 None that go to her return again, neither do they take hold of the paths of life.

World English Bible
2:19 None who go to her return again, Neither do they attain to the paths of life:

Young's Literal Translation
2:19 None going in unto her turn back, Nor do they reach the paths of life.

Modern Hebrew
למען תלך בדרך
טובים וארחות
צדיקים תשמר׃

Paleo-Hebrew (Before 585 B.C.)
2:20

.

Hebrew Transliterated
2:20 LM'yN ThLK BDUrK TVBYM V'aUrChVTh TShDYQYM ThShMUr.

Latin Vulgate
2:20 ut ambules in via bona et calles iustorum custodias

King James Version
2:20 That thou mayest walk in the way of good men, and keep the paths of the righteous.

American Standard Version
2:20 That thou mayest walk in the way of good men, And keep the paths of the righteous.

Bible in Basic English
2:20 So that you may go in the way of good men, and keep in the footsteps of the upright.

Darby's English Translation
2:20 -- that thou mayest walk in the way of the good, and keep the paths of the righteous.

Douay Rheims Bible
2:20 That thou mayst walk in a good way: and mayst keep the paths of the just.

Noah Webster Bible
2:20 That thou mayest walk in the way of good men, and keep the paths of the righteous.

World English Bible
2:20 That you may walk in the way of good men, And keep the paths of the righteous.

Young's Literal Translation
2:20 That thou dost go in the way of the good, And the paths of the righteous dost keep.

Modern Hebrew
כי־ישרים
ישכנו־ארץ ותמימים
יותרו בה׃

Paleo-Hebrew (Before 585 B.C.)
2:21
- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
2:21 KY-YShUrYM YShKNV-'aUrTSh VThMYMYM YVThUrV BH.

Latin Vulgate
2:21 qui enim recti sunt habitabunt in terra et simplices permanebunt in ea

King James Version
2:21 For the upright shall dwell in the land, and the perfect shall remain in it.

American Standard Version
2:21 For the upright shall dwell in the land, And the perfect shall remain in it.

Bible in Basic English
2:21 For the upright will be living in the land, and the good will have it for their heritage.

Darby's English Translation
2:21 For the upright shall dwell in the land, and the perfect shall remain in it;

Douay Rheims Bible
2:21 For they that are upright shall dwell in the earth, and the simple shall continue in it.

Noah Webster Bible
2:21 For the upright shall dwell in the land, and the perfect shall remain in it.

World English Bible
2:21 For the upright will dwell in the land. The perfect will remain in it.

Young's Literal Translation
2:21 For the upright do inhabit the earth, And the perfect are left in it,

Modern Hebrew
ורשעים מארץ יכרתו
ובוגדים יסחו
ממנה׃

Paleo-Hebrew (Before 585 B.C.)
2:22

.

Hebrew Transliterated
2:22 VUrSh'yYM M'aUrTSh YKUrThV VBVGDYM YSChV MMNH.

Latin Vulgate
2:22 impii vero de terra perdentur et qui inique agunt auferentur ex ea

King James Version
2:22 But the wicked shall be cut off from the earth, and the transgressors shall be rooted out of it.

American Standard Version
2:22 But the wicked shall be cut off from the land, And the treacherous shall be rooted out of it.

Bible in Basic English
2:22 But sinners will be cut off from the land, and those whose acts are false will be uprooted.

Darby's English Translation
2:22 but the wicked shall be cut off from the land, and the unfaithful shall be plucked up out of it.

Douay Rheims Bible
2:22 But the wicked shall be destroyed from the earth: and they that do unjustly shall be taken away from it.

Noah Webster Bible
2:22 But the wicked shall be cut off from the earth, and the transgressors shall be rooted out of it.

World English Bible
2:22 But the wicked will be cut off from the land. The treacherous will be rooted out of it.

Young's Literal Translation
2:22 And the wicked from the earth are cut off, And treacherous dealers plucked out of it!

Proverbs 3


Proverbs Chapter 3 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Proverbs 2

The Proverbs

Chapter 3

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35
Modern Hebrew
בני תורתי אל־תשכח
ומצותי יצר לבך׃

Paleo-Hebrew (Before 585 B.C.)
3:1

-
.

Hebrew Transliterated
3:1 BNY ThVUrThY 'aL-ThShKCh VMTShVThY YTShUr LBK.

Latin Vulgate
3:1 fili mi ne obliviscaris legis meae et praecepta mea custodiat cor tuum

King James Version
3:1 My son, forget not my law; but let thine heart keep my commandments:

American Standard Version
3:1 My son, forget not my law; But let thy heart keep my commandments:

Bible in Basic English
3:1 My son, keep my teaching in your memory, and my rules in your heart:

Darby's English Translation
3:1 My son, forget not my teaching, and let thy heart observe my commandments;

Douay Rheims Bible
3:1 My son, forget not my law, and let thy heart keep my commandments.

Noah Webster Bible
3:1 My son, forget not my law; but let thy heart keep my commandments;

World English Bible
3:1 My son, don`t forget my teaching; But let your heart keep my commandments:

Young's Literal Translation
3:1 My son! my law forget not, And my commands let thy heart keep,

Modern Hebrew
כי ארך ימים ושנות
חיים ושלום יוסיפו
לך׃

Paleo-Hebrew (Before 585 B.C.)
3:2

.

Hebrew Transliterated
3:2 KY 'aUrK YMYM VShNVTh ChYYM VShLVM YVSYPhV LK.

Latin Vulgate
3:2 longitudinem enim dierum et annos vitae et pacem adponent tibi

King James Version
3:2 For length of days, and long life, and peace, shall they add to thee.

American Standard Version
3:2 For length of days, and years of life, And peace, will they add to thee.

Bible in Basic English
3:2 For they will give you increase of days, years of life, and peace.

Darby's English Translation
3:2 for length of days, and years of life, and peace shall they add to thee.

Douay Rheims Bible
3:2 For they shall add to thee length of days, and years of life and peace.

Noah Webster Bible
3:2 For length of days, and long life, and peace, shall they add to thee.

World English Bible
3:2 For length of days, and years of life, And peace, will they add to you.

Young's Literal Translation
3:2 For length of days and years, Life and peace they do add to thee.

Modern Hebrew
חסד ואמת אל־יעזבך
קשרם על־גרגרותיך
כתבם על־לוח לבך׃

Paleo-Hebrew (Before 585 B.C.)
3:3

-
-
. -

Hebrew Transliterated
3:3 ChSD V'aMTh 'aL-Y'yZBK QShUrM 'yL-GUrGUrVThYK KThBM 'yL-LVCh LBK.

Latin Vulgate
3:3 misericordia et veritas non te deserant circumda eas gutturi tuo et describe in tabulis cordis tui

King James Version
3:3 Let not mercy and truth forsake thee: bind them about thy neck; write them upon the table of thine heart:

American Standard Version
3:3 Let not kindness and truth forsake thee: Bind them about thy neck; Write them upon the tablet of thy heart:

Bible in Basic English
3:3 Let not mercy and good faith go from you; let them be hanging round your neck, recorded on your heart;

Darby's English Translation
3:3 Let not loving-kindness and truth forsake thee; bind them about thy neck, write them upon the tablet of thy heart:

Douay Rheims Bible
3:3 Let not mercy and truth leave thee, put them about thy neck, and write them in the tables of thy heart:

Noah Webster Bible
3:3 Let not mercy and truth forsake thee: bind them about thy neck; write them upon the table of thy heart:

World English Bible
3:3 Don`t let kindness and truth forsake you. Bind them around your neck. Write them on the tablet of your heart.

Young's Literal Translation
3:3 Let not kindness and truth forsake thee, Bind them on thy neck, Write them on the tablet of thy heart,

Modern Hebrew
ומצא־חן ושכל־טוב
בעיני אלהים ואדם׃

Paleo-Hebrew (Before 585 B.C.)
3:4
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
3:4 VMTSh'a-ChN VShKL-TVB B'yYNY 'aLHYM V'aDM.

Latin Vulgate
3:4 et invenies gratiam et disciplinam bonam coram Deo et hominibus

King James Version
3:4 So shalt thou find favour and good understanding in the sight of God and man.

American Standard Version
3:4 So shalt thou find favor and good understanding In the sight of God and man.

Bible in Basic English
3:4 So you will have grace and a good name in the eyes of God and men.

Darby's English Translation
3:4 and thou shalt find favour and good understanding in the sight of God and man.

Douay Rheims Bible
3:4 And thou shalt And grace and good understanding before God and men.

Noah Webster Bible
3:4 So shalt thou find favor and good understanding in the sight of God and man.

World English Bible
3:4 So you will find favor and good understanding in the sight of God and man.

Young's Literal Translation
3:4 And find grace and good understanding In the eyes of God and man.

Modern Hebrew
בטח אל־יהוה
בכל־לבך ואל־בינתך
אל־תשען׃

Paleo-Hebrew (Before 585 B.C.)
3:5
-
- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
3:5 BTCh 'aL-YHVH BKL-LBK V'aL-BYNThK 'aL-ThSh'yN.

Latin Vulgate
3:5 habe fiduciam in Domino ex toto corde tuo et ne innitaris prudentiae tuae

King James Version
3:5 Trust in the LORD with all thine heart; and lean not unto thine own understanding.

American Standard Version
3:5 Trust in Jehovah with all thy heart, And lean not upon thine own understanding:

Bible in Basic English
3:5 Put all your hope in God, not looking to your reason for support.

Darby's English Translation
3:5 Confide in Jehovah with all thy heart, and lean not unto thine own intelligence;

Douay Rheims Bible
3:5 Have confidence in the Lord with all thy heart, and lean not upon thy own prudence.

Noah Webster Bible
3:5 Trust in the LORD with all thy heart; and lean not to thy own understanding.

World English Bible
3:5 Trust in Yahweh with all your heart, And don`t lean on your own understanding.

Young's Literal Translation
3:5 Trust unto Jehovah with all thy heart, And unto thine own understanding lean not.

Modern Hebrew
בכל־דרכיך דעהו
והוא יישר ארחתיך׃

Paleo-Hebrew (Before 585 B.C.)
3:6
-

.

Hebrew Transliterated
3:6 BKL-DUrKYK D'yHV VHV'a YYShUr 'aUrChThYK.

Latin Vulgate
3:6 in omnibus viis tuis cogita illum et ipse diriget gressus tuos

King James Version
3:6 In all thy ways acknowledge him, and he shall direct thy paths.

American Standard Version
3:6 In all thy ways acknowledge him, And he will direct thy paths.

Bible in Basic English
3:6 In all your ways give ear to him, and he will make straight your footsteps.

Darby's English Translation
3:6 in all thy ways acknowledge him, and he will make plain thy paths.

Douay Rheims Bible
3:6 In all thy ways think on him, and he will direct thy steps.

Noah Webster Bible
3:6 In all thy ways acknowledge him, and he will direct thy paths.

World English Bible
3:6 In all your ways acknowledge him, And he will direct your paths.

Young's Literal Translation
3:6 In all thy ways know thou Him, And He doth make straight thy paths.

Modern Hebrew
אל־תהי חכם בעיניך
ירא את־יהוה וסור
מרע׃

Paleo-Hebrew (Before 585 B.C.)
3:7
-

-
.

Hebrew Transliterated
3:7 'aL-ThHY ChKM B'yYNYK YUr'a 'aTh-YHVH VSVUr MUr'y.

Latin Vulgate
3:7 ne sis sapiens apud temet ipsum time Dominum et recede a malo

King James Version
3:7 Be not wise in thine own eyes: fear the LORD, and depart from evil.

American Standard Version
3:7 Be not wise in thine own eyes; Fear Jehovah, and depart from evil:

Bible in Basic English
3:7 Put no high value on your wisdom: let the fear of the Lord be before you, and keep yourself from evil:

Darby's English Translation
3:7 Be not wise in thine own eyes; fear Jehovah, and depart from evil:

Douay Rheims Bible
3:7 I Be not wise in thy own conceit: fear God, and depart from evil:

Noah Webster Bible
3:7 Be not wise in thy own eyes: fear the LORD, and depart from evil.

World English Bible
3:7 Don`t be wise in your own eyes. Fear Yahweh, and depart from evil.

Young's Literal Translation
3:7 Be not wise in thine own eyes, Fear Jehovah, and turn aside from evil.

Modern Hebrew
רפאות תהי לשרך
ושקוי לעצמותיך׃

Paleo-Hebrew (Before 585 B.C.)
3:8

.

Hebrew Transliterated
3:8 UrPh'aVTh ThHY LShUrK VShQVY L'yTShMVThYK.

Latin Vulgate
3:8 sanitas quippe erit umbilico tuo et inrigatio ossuum tuorum

King James Version
3:8 It shall be health to thy navel, and marrow to thy bones.

American Standard Version
3:8 It will be health to thy navel, And marrow to thy bones.

Bible in Basic English
3:8 This will give strength to your flesh, and new life to your bones.

Darby's English Translation
3:8 it shall be health for thy navel, and moisture for thy bones.

Douay Rheims Bible
3:8 For it shall be health to thy navel, and moistening to thy bones.

Noah Webster Bible
3:8 It shall be health to thy navel, and marrow to thy bones.

World English Bible
3:8 It will be health to your body, And nourishment to your bones.

Young's Literal Translation
3:8 Healing it is to thy navel, And moistening to thy bones.

Modern Hebrew
כבד את־יהוה מהונך
ומראשית
כל־תבואתך׃

Paleo-Hebrew (Before 585 B.C.)
3:9
-

. -

Hebrew Transliterated
3:9 KBD 'aTh-YHVH MHVNK VMUr'aShYTh KL-ThBV'aThK.

Latin Vulgate
3:9 honora Dominum de tua substantia et de primitiis omnium frugum tuarum

King James Version
3:9 Honour the LORD with thy substance, and with the firstfruits of all thine increase:

American Standard Version
3:9 Honor Jehovah with thy substance, And with the first-fruits of all thine increase:

Bible in Basic English
3:9 Give honour to the Lord with your wealth, and with the first-fruits of all your increase:

Darby's English Translation
3:9 Honour Jehovah with thy substance, and with the first-fruits of all thine increase;

Douay Rheims Bible
3:9 Honour the Lord with thy substance, and give him of the first of all thy fruits :

Noah Webster Bible
3:9 Honor the LORD with thy substance, and with the first-fruits of all thy increase:

World English Bible
3:9 Honor Yahweh with your substance, With the first fruits of all your increase:

Young's Literal Translation
3:9 Honour Jehovah from thy substance, And from the beginning of all thine increase;

Modern Hebrew
וימלאו אסמיך שבע
ותירוש יקביך
יפרצו׃

Paleo-Hebrew (Before 585 B.C.)
3:10

.

Hebrew Transliterated
3:10 VYML'aV 'aSMYK ShB'y VThYUrVSh YQBYK YPhUrTShV.

Latin Vulgate
3:10 et implebuntur horrea tua saturitate et vino torcularia redundabunt

King James Version
3:10 So shall thy barns be filled with plenty, and thy presses shall burst out with new wine.

American Standard Version
3:10 So shall thy barns be filled with plenty, And thy vats shall overflow with new wine.

Bible in Basic English
3:10 So your store-houses will be full of grain, and your vessels overflowing with new wine.

Darby's English Translation
3:10 so shall thy barns be filled with plenty, and thy vats shall overflow with new wine.

Douay Rheims Bible
3:10 And thy barns shall be filled with abundance, and thy presses shall run over with wine.

Noah Webster Bible
3:10 So shall thy barns be filled with plenty, and thy presses shall burst out with new wine.

World English Bible
3:10 So your barns will be filled with plenty, And your vats will overflow with new wine.

Young's Literal Translation
3:10 And filled are thy barns with plenty, And with new wine thy presses break forth.

Modern Hebrew
מוסר יהוה בני
אל־תמאס ואל־תקץ
בתוכחתו׃

Paleo-Hebrew (Before 585 B.C.)
3:11

-
. -

Hebrew Transliterated
3:11 MVSUr YHVH BNY 'aL-ThM'aS V'aL-ThQTSh BThVKChThV.

Latin Vulgate
3:11 disciplinam Domini fili mi ne abicias nec deficias cum ab eo corriperis

King James Version
3:11 My son, despise not the chastening of the LORD; neither be weary of his correction:

American Standard Version
3:11 My son, despise not the chastening of Jehovah; Neither be weary of his reproof:

Bible in Basic English
3:11 My son, do not make your heart hard against the Lord's teaching; do not be made angry by his training:

Darby's English Translation
3:11 My son, despise not the instruction of Jehovah, neither be weary of his chastisement;

Douay Rheims Bible
3:11 My son, reject not the correction of the Lord: and do not faint when thou art chastised by him:

Noah Webster Bible
3:11 My son, despise not the chastening of the LORD; neither be weary of his correction:

World English Bible
3:11 My son, don`t despise Yahweh`s discipline, Neither be weary of his reproof:

Young's Literal Translation
3:11 Chastisement of Jehovah, my son, despise not, And be not vexed with His reproof,

Modern Hebrew
כי את אשר יאהב
יהוה יוכיח וכאב
את־בן ירצה׃

Paleo-Hebrew (Before 585 B.C.)
3:12

-
.

Hebrew Transliterated
3:12 KY 'aTh 'aShUr Y'aHB YHVH YVKYCh VK'aB 'aTh-BN YUrTShH.

Latin Vulgate
3:12 quem enim diligit Dominus corripit et quasi pater in filio conplacet sibi

King James Version
3:12 For whom the LORD loveth he correcteth; even as a father the son in whom he delighteth.

American Standard Version
3:12 For whom Jehovah loveth he reproveth; Even as a father the son in whom he delighteth.

Bible in Basic English
3:12 For to those who are dear to him the Lord says sharp words, and makes the son in whom he has delight undergo pain.

Darby's English Translation
3:12 for whom Jehovah loveth he chasteneth, even as a father the son in whom he delighteth.

Douay Rheims Bible
3:12 For whom the Lord loveth, he chastiseth: and as a father in the son he pleaseth himself.

Noah Webster Bible
3:12 For whom the LORD loveth he correcteth; even as a father the son in whom he delighteth.

World English Bible
3:12 For whom Yahweh loves, he reproves; Even as a father the son in whom he delights.

Young's Literal Translation
3:12 For whom Jehovah loveth He reproveth, Even as a father the son He is pleased with.

Modern Hebrew
אשרי אדם מצא חכמה
ואדם יפיק תבונה׃

Paleo-Hebrew (Before 585 B.C.)
3:13

.

Hebrew Transliterated
3:13 'aShUrY 'aDM MTSh'a ChKMH V'aDM YPhYQ ThBVNH.

Latin Vulgate
3:13 beatus homo qui invenit sapientiam et qui affluit prudentia

King James Version
3:13 Happy is the man that findeth wisdom, and the man that getteth understanding.

American Standard Version
3:13 Happy is the man that findeth wisdom, And the man that getteth understanding.

Bible in Basic English
3:13 Happy is the man who makes discovery of wisdom, and he who gets knowledge.

Darby's English Translation
3:13 Blessed is the man that findeth wisdom, and the man that getteth understanding.

Douay Rheims Bible
3:13 Blessed is the man that findeth wisdom and is rich in prudence:

Noah Webster Bible
3:13 Happy is the man that findeth wisdom, and the man that getteth understanding.

World English Bible
3:13 Happy is the man who finds wisdom, The man who gets understanding.

Young's Literal Translation
3:13 O the happiness of a man who hath found wisdom, And of a man who bringeth forth understanding.

Modern Hebrew
כי טוב סחרה
מסחר־כסף ומחרוץ
תבואתה׃

Paleo-Hebrew (Before 585 B.C.)
3:14

-
.

Hebrew Transliterated
3:14 KY TVB SChUrH MSChUr-KSPh VMChUrVTSh ThBV'aThH.

Latin Vulgate
3:14 melior est adquisitio eius negotiatione argenti et auro primo fructus eius

King James Version
3:14 For the merchandise of it is better than the merchandise of silver, and the gain thereof than fine gold.

American Standard Version
3:14 For the gaining of it is better than the gaining of silver, And the profit thereof than fine gold.

Bible in Basic English
3:14 For trading in it is better than trading in silver, and its profit greater than bright gold.

Darby's English Translation
3:14 For the gain thereof is better than the gain of silver, and her revenue than fine gold.

Douay Rheims Bible
3:14 The purchasing thereof is better than the merchandise of silver, and her fruit than the chiefest and purest gold:

Noah Webster Bible
3:14 For the merchandise of it is better than the merchandise of silver, and the gain of it than fine gold.

World English Bible
3:14 For the gaining of it is better than the gaining of silver, The profit of it better than fine gold.

Young's Literal Translation
3:14 For better is her merchandise Than the merchandise of silver, And than gold -- her increase.

Modern Hebrew
יקרה היא מפניים
וכל־חפציך לא
ישוו־בה׃

Paleo-Hebrew (Before 585 B.C.)
3:15

-
. -

Hebrew Transliterated
3:15 YQUrH HY'a MPhNYYM VKL-ChPhTShYK L'a YShVV-BH.

Latin Vulgate
3:15 pretiosior est cunctis opibus et omnia quae desiderantur huic non valent conparari

King James Version
3:15 She is more precious than rubies: and all the things thou canst desire are not to be compared unto her.

American Standard Version
3:15 She is more precious than rubies: And none of the things thou canst desire are to be compared unto her.

Bible in Basic English
3:15 She is of more value than jewels, and nothing for which you may have a desire is fair in comparison with her.

Darby's English Translation
3:15 She is more precious than rubies; and all the things thou canst desire are not equal unto her.

Douay Rheims Bible
3:15 She is more precious than all riches : and all the things that are desired, are not to be compared with her.

Noah Webster Bible
3:15 She is more precious than rubies: and all the things thou canst desire are not to be compared to her.

World English Bible
3:15 She is more precious than rubies. None of the things you can desire are to be compared to her.

Young's Literal Translation
3:15 Precious she is above rubies, And all thy pleasures are not comparable to her.

Modern Hebrew
ארך ימים בימינה
בשמאולה עשר
וכבוד׃

Paleo-Hebrew (Before 585 B.C.)
3:16

.

Hebrew Transliterated
3:16 'aUrK YMYM BYMYNH BShM'aVLH 'yShUr VKBVD.

Latin Vulgate
3:16 longitudo dierum in dextera eius in sinistra illius divitiae et gloria

King James Version
3:16 Length of days is in her right hand; and in her left hand riches and honour.

American Standard Version
3:16 Length of days is in her right hand; In her left hand are riches and honor.

Bible in Basic English
3:16 Long life is in her right hand, and in her left are wealth and honour.

Darby's English Translation
3:16 Length of days is in her right hand; in her left hand riches and honour.

Douay Rheims Bible
3:16 Length of days is in her right hand, and in her left hand riches and glory.

Noah Webster Bible
3:16 Length of days is in her right hand; and in her left hand riches and honor.

World English Bible
3:16 Length of days is in her right hand. In her left hand are riches and honor.

Young's Literal Translation
3:16 Length of days is in her right hand, In her left are wealth and honour.

Modern Hebrew
דרכיה דרכי־נעם
וכל־נתיבותיה
שלום׃

Paleo-Hebrew (Before 585 B.C.)
3:17
-
. -

Hebrew Transliterated
3:17 DUrKYH DUrKY-N'yM VKL-NThYBVThYH ShLVM.

Latin Vulgate
3:17 viae eius viae pulchrae et omnes semitae illius pacificae

King James Version
3:17 Her ways are ways of pleasantness, and all her paths are peace.

American Standard Version
3:17 Her ways are ways of pleasantness, And all her paths are peace.

Bible in Basic English
3:17 Her ways are ways of delight, and all her goings are peace.

Darby's English Translation
3:17 Her ways are ways of pleasantness, and all her paths are peace.

Douay Rheims Bible
3:17 Her ways are beautiful ways, and all her paths are peaceable.

Noah Webster Bible
3:17 Her ways are ways of pleasantness, and all her paths are peace.

World English Bible
3:17 Her ways are ways of pleasantness. All her paths are peace.

Young's Literal Translation
3:17 Her ways are ways of pleasantness, And all her paths are peace.

Modern Hebrew
עץ־חיים היא
למחזיקים בה
ותמכיה מאשר׃

Paleo-Hebrew (Before 585 B.C.)
3:18
-

.

Hebrew Transliterated
3:18 'yTSh-ChYYM HY'a LMChZYQYM BH VThMKYH M'aShUr.

Latin Vulgate
3:18 lignum vitae est his qui adprehenderint eam et qui tenuerit eam beatus

King James Version
3:18 She is a tree of life to them that lay hold upon her: and happy is every one that retaineth her.

American Standard Version
3:18 She is a tree of life to them that lay hold upon her: And happy is every one that retaineth her.

Bible in Basic English
3:18 She is a tree of life to all who take her in their hands, and happy is everyone who keeps her.

Darby's English Translation
3:18 She is a tree of life to them that lay hold upon her; and happy is he that retaineth her.

Douay Rheims Bible
3:18 She is a tree of life to them that lay hold on her: and he that shall retain her is blessed.

Noah Webster Bible
3:18 She is a tree of life to them that lay hold upon her: and happy is every one that retaineth her.

World English Bible
3:18 She is a tree of life to those who lay hold of her. Happy is everyone who retains her.

Young's Literal Translation
3:18 A tree of life she is to those laying hold on her, And whoso is retaining her is happy.

Modern Hebrew
יהוה בחכמה
יסד־ארץ כונן שמים
בתבונה׃

Paleo-Hebrew (Before 585 B.C.)
3:19

-
.

Hebrew Transliterated
3:19 YHVH BChKMH YSD-'aUrTSh KVNN ShMYM BThBVNH.

Latin Vulgate
3:19 Dominus sapientia fundavit terram stabilivit caelos prudentia

King James Version
3:19 The LORD by wisdom hath founded the earth; by understanding hath he established the heavens.

American Standard Version
3:19 Jehovah by wisdom founded the earth; By understanding he established the heavens.

Bible in Basic English
3:19 The Lord by wisdom put in position the bases of the earth; by reason he put the heavens in their place.

Darby's English Translation
3:19 Jehovah by wisdom founded the earth; by understanding he established the heavens.

Douay Rheims Bible
3:19 The Lord by wisdom hath founded the earth, hath established the heavens by prudence.

Noah Webster Bible
3:19 The LORD by wisdom hath founded the earth; by understanding hath he established the heavens.

World English Bible
3:19 By wisdom Yahweh founded the earth. By understanding, he established the heavens.

Young's Literal Translation
3:19 Jehovah by wisdom did found the earth, He prepared the heavens by understanding.

Modern Hebrew
בדעתו תהומות
נבקעו ושחקים
ירעפו־טל׃

Paleo-Hebrew (Before 585 B.C.)
3:20

. -

Hebrew Transliterated
3:20 BD'yThV ThHVMVTh NBQ'yV VShChQYM YUr'yPhV-TL.

Latin Vulgate
3:20 sapientia illius eruperunt abyssi et nubes rore concrescunt

King James Version
3:20 By his knowledge the depths are broken up, and the clouds drop down the dew.

American Standard Version
3:20 By his knowledge the depths were broken up, And the skies drop down the dew.

Bible in Basic English
3:20 By his knowledge the deep was parted, and dew came dropping from the skies.

Darby's English Translation
3:20 By his knowledge the deeps were broken up, and the skies drop down the dew.

Douay Rheims Bible
3:20 By his wisdom the depths have broken out, and the clouds grow thick with dew

Noah Webster Bible
3:20 By his knowledge the depths are broken up, and the clouds drop down the dew.

World English Bible
3:20 By his knowledge, the depths were broken up, And the skies drop down the dew.

Young's Literal Translation
3:20 By His knowledge depths have been rent, And clouds do drop dew.

Modern Hebrew
בני אל־ילזו
מעיניך נצר תשיה
ומזמה׃

Paleo-Hebrew (Before 585 B.C.)
3:21
-

.

Hebrew Transliterated
3:21 BNY 'aL-YLZV M'yYNYK NTShUr ThShYH VMZMH.

Latin Vulgate
3:21 fili mi ne effluant haec ab oculis tuis custodi legem atque consilium

King James Version
3:21 My son, let not them depart from thine eyes: keep sound wisdom and discretion:

American Standard Version
3:21 My son, let them not depart from thine eyes; Keep sound wisdom and discretion:

Bible in Basic English
3:21 My son, keep good sense, and do not let wise purpose go from your eyes.

Darby's English Translation
3:21 My son, let them not depart from thine eyes; keep sound wisdom and discretion:

Douay Rheims Bible
3:21 My son, let not these things depart from thy eyes: keep the law and counsel:

Noah Webster Bible
3:21 My son, let not them depart from thy eyes: keep sound wisdom and discretion:

World English Bible
3:21 My son, let them not depart from your eyes. Keep sound wisdom and discretion:

Young's Literal Translation
3:21 My son! let them not turn from thine eyes, Keep thou wisdom and thoughtfulness,

Modern Hebrew
ויהיו חיים לנפשך
וחן לגרגרתיך׃

Paleo-Hebrew (Before 585 B.C.)
3:22

.

Hebrew Transliterated
3:22 VYHYV ChYYM LNPhShK VChN LGUrGUrThYK.

Latin Vulgate
3:22 et erit vita animae tuae et gratia faucibus tuis

King James Version
3:22 So shall they be life unto thy soul, and grace to thy neck.

American Standard Version
3:22 So shall they be life unto thy soul, And grace to thy neck.

Bible in Basic English
3:22 So they will be life for your soul, and grace for your neck.

Darby's English Translation
3:22 so shall they be life unto thy soul, and grace unto thy neck.

Douay Rheims Bible
3:22 And there shall be life to thy soul, and grace to thy mouth.

Noah Webster Bible
3:22 So shall they be life to thy soul, and grace to thy neck.

World English Bible
3:22 So they will be life to your soul, And grace for your neck.

Young's Literal Translation
3:22 And they are life to thy soul, and grace to thy neck.

Modern Hebrew
אז תלך לבטח דרכך
ורגלך לא תגוף׃

Paleo-Hebrew (Before 585 B.C.)
3:23

.

Hebrew Transliterated
3:23 'aZ ThLK LBTCh DUrKK VUrGLK L'a ThGVPh.

Latin Vulgate
3:23 tunc ambulabis fiducialiter in via tua et pes tuus non inpinget

King James Version
3:23 Then shalt thou walk in thy way safely, and thy foot shall not stumble.

American Standard Version
3:23 Then shalt thou walk in thy way securely, And thy foot shall not stumble.

Bible in Basic English
3:23 Then you will go safely on your way, and your feet will have no cause for slipping.

Darby's English Translation
3:23 Then shalt thou walk in thy way securely, and thy foot shall not stumble;

Douay Rheims Bible
3:23 Then shalt thou walk confidently in thy way, and thy foot shall not stumble:

Noah Webster Bible
3:23 Then shalt thou walk in thy way safely, and thy foot shall not stumble.

World English Bible
3:23 Then you shall walk in your way securely. Your foot won`t stumble.

Young's Literal Translation
3:23 Then thou goest thy way confidently, And thy foot doth not stumble.

Modern Hebrew
אם־תשכב לא־תפחד
ושכבת וערבה שנתך׃

Paleo-Hebrew (Before 585 B.C.)
3:24
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
3:24 'aM-ThShKB L'a-ThPhChD VShKBTh V'yUrBH ShNThK.

Latin Vulgate
3:24 si dormieris non timebis quiesces et suavis erit somnus tuus

King James Version
3:24 When thou liest down, thou shalt not be afraid: yea, thou shalt lie down, and thy sleep shall be sweet.

American Standard Version
3:24 When thou liest down, thou shalt not be afraid: Yea, thou shalt lie down, and thy sleep shall be sweet.

Bible in Basic English
3:24 When you take your rest you will have no fear, and on your bed sleep will be sweet to you.

Darby's English Translation
3:24 when thou liest down, thou shalt not be afraid, but thou shalt lie down and thy sleep shall be sweet.

Douay Rheims Bible
3:24 If thou sleep, thou shalt not fear: thou shalt rest, and thy sleep shall be sweet.

Noah Webster Bible
3:24 When thou liest down, thou shalt not be afraid: but thou shalt lie down, and thy sleep shall be sweet.

World English Bible
3:24 When you lie down, you will not be afraid. Yes, you will lie down, and your sleep will be sweet.

Young's Literal Translation
3:24 If thou liest down, thou art not afraid, Yea, thou hast lain down, And sweet hath been thy sleep.

Modern Hebrew
אל־תירא מפחד פתאם
ומשאת רשעים כי
תבא׃

Paleo-Hebrew (Before 585 B.C.)
3:25
-

.

Hebrew Transliterated
3:25 'aL-ThYUr'a MPhChD PhTh'aM VMSh'aTh UrSh'yYM KY ThB'a.

Latin Vulgate
3:25 ne paveas repentino terrore et inruentes tibi potentias impiorum

King James Version
3:25 Be not afraid of sudden fear, neither of the desolation of the wicked, when it cometh.

American Standard Version
3:25 Be not afraid of sudden fear, Neither of the desolation of the wicked, when it cometh:

Bible in Basic English
3:25 Have no fear of sudden danger, or of the storm which will come on evil-doers:

Darby's English Translation
3:25 Be not afraid of sudden fear, neither of the destruction of the wicked, when it cometh;

Douay Rheims Bible
3:25 Be not afraid of sudden fear, nor of the power of the wicked falling upon thee.

Noah Webster Bible
3:25 Be not afraid of sudden fear, neither of the desolation of the wicked, when it cometh.

World English Bible
3:25 Don`t be afraid of sudden fear, Neither of the desolation of the wicked, when it comes:

Young's Literal Translation
3:25 Be not afraid of sudden fear, And of the desolation of the wicked when it cometh.

Modern Hebrew
כי־יהוה יהיה
בכסלך ושמר רגלך
מלכד׃

Paleo-Hebrew (Before 585 B.C.)
3:26
-

.

Hebrew Transliterated
3:26 KY-YHVH YHYH BKSLK VShMUr UrGLK MLKD.

Latin Vulgate
3:26 Dominus enim erit in latere tuo et custodiet pedem tuum ne capiaris

King James Version
3:26 For the LORD shall be thy confidence, and shall keep thy foot from being taken.

American Standard Version
3:26 For Jehovah will be thy confidence, And will keep thy foot from being taken.

Bible in Basic English
3:26 For the Lord will be your hope, and will keep your foot from being taken in the net.

Darby's English Translation
3:26 for Jehovah shall be thy confidence, and he will keep thy foot from being taken.

Douay Rheims Bible
3:26 For the Lord will be at thy side, and will keep thy foot that thou be not taken.

Noah Webster Bible
3:26 For the LORD will be thy confidence, and will keep thy foot from being taken.

World English Bible
3:26 For Yahweh will be your confidence, And will keep your foot from being taken.

Young's Literal Translation
3:26 For Jehovah is at thy side, And He hath kept thy foot from capture.

Modern Hebrew
אל־תמנע־טוב
מבעליו בהיות לאל
ידיך לעשות׃

Paleo-Hebrew (Before 585 B.C.)
3:27
- [image] [image] [image] [image] -

.

Hebrew Transliterated
3:27 'aL-ThMN'y-TVB MB'yLYV BHYVTh L'aL YDYK L'yShVTh.

Latin Vulgate
3:27 noli prohibere benefacere eum qui potest si vales et ipse benefac

King James Version
3:27 Withhold not good from them to whom it is due, when it is in the power of thine hand to do it.

American Standard Version
3:27 Withhold not good from them to whom it is due, When it is in the power of thy hand to do it.

Bible in Basic English
3:27 Do not keep back good from those who have a right to it, when it is in the power of your hand to do it.

Darby's English Translation
3:27 Withhold not good from them to whom it is due, when it is in the power of thy hand to do it.

Douay Rheims Bible
3:27 Do not withhold him from doing good, who is able: if thou art able, do good thyself also.

Noah Webster Bible
3:27 Withhold not good from them to whom it is due, when it is in the power of thy hand to do it.

World English Bible
3:27 Don`t withhold good from those to whom it is due, When it is in the power of your hand to do it.

Young's Literal Translation
3:27 Withhold not good from its owners, When thy hand is toward God to do it.

Modern Hebrew
אל־תאמר לרעיך לך
ושוב ומחר אתן ויש
אתך׃

Paleo-Hebrew (Before 585 B.C.)
3:28
-

.

Hebrew Transliterated
3:28 'aL-Th'aMUr LUr'yYK LK VShVB VMChUr 'aThN VYSh 'aThK.

Latin Vulgate
3:28 ne dicas amico tuo vade et revertere et cras dabo tibi cum statim possis dare

King James Version
3:28 Say not unto thy neighbour, Go, and come again, and to morrow I will give; when thou hast it by thee.

American Standard Version
3:28 Say not unto thy neighbor, Go, and come again, And to-morrow I will give; When thou hast it by thee.

Bible in Basic English
3:28 Say not to your neighbour, Go, and come again, and tomorrow I will give; when you have it by you at the time.

Darby's English Translation
3:28 Say not unto thy neighbour, Go, and come again, and to-morrow I will give, when thou hast it by thee.

Douay Rheims Bible
3:28 Say not to thy friend: Go, and come again: and to morrow I will give to thee: when thou canst give at present.

Noah Webster Bible
3:28 Say not to thy neighbor, Go, and come again, and to-morrow I will give; when thou hast it by thee.

World English Bible
3:28 Don`t say to your neighbor, "Go, and come again, Tomorrow I will give," When you have it by you.

Young's Literal Translation
3:28 Say not thou to thy friend, `Go, and return, and to-morrow I give,` And substance with thee.

Modern Hebrew
אל־תחרש על־רעך
רעה והוא־יושב
לבטח אתך׃

Paleo-Hebrew (Before 585 B.C.)
3:29
- [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
3:29 'aL-ThChUrSh 'yL-Ur'yK Ur'yH VHV'a-YVShB LBTCh 'aThK.

Latin Vulgate
3:29 ne moliaris amico tuo malum cum ille in te habeat fiduciam

King James Version
3:29 Devise not evil against thy neighbour, seeing he dwelleth securely by thee.

American Standard Version
3:29 Devise not evil against thy neighbor, Seeing he dwelleth securely by thee.

Bible in Basic English
3:29 Do not make evil designs against your neighbour, when he is living with you without fear.

Darby's English Translation
3:29 Devise not evil against thy neighbour, seeing he dwelleth securely by thee.

Douay Rheims Bible
3:29 Practise not evil against thy friend, when he hath confidence in thee.

Noah Webster Bible
3:29 Devise not evil against thy neighbor, seeing he dwelleth securely by thee.

World English Bible
3:29 Don`t devise evil against your neighbor, Seeing he dwells securely by you.

Young's Literal Translation
3:29 Devise not against thy neighbour evil, And he sitting confidently with thee.

Modern Hebrew
אל־תרוב עם־אדם
חנם אם־לא גמלך
רעה׃

Paleo-Hebrew (Before 585 B.C.)
3:30
- [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
3:30 'aL-ThUrVB 'yM-'aDM ChNM 'aM-L'a GMLK Ur'yH.

Latin Vulgate
3:30 ne contendas adversus hominem frustra cum ipse tibi nihil mali fecerit

King James Version
3:30 Strive not with a man without cause, if he have done thee no harm.

American Standard Version
3:30 Strive not with a man without cause, If he have done thee no harm.

Bible in Basic English
3:30 Do not take up a cause at law against a man for nothing, if he has done you no wrong.

Darby's English Translation
3:30 Strive not with a man without cause, if he have done thee no harm.

Douay Rheims Bible
3:30 Strive not against a man without cause, when he hath done thee no evil.

Noah Webster Bible
3:30 Strive not with a man without cause, if he hath done thee no harm.

World English Bible
3:30 Don`t strive with a man without cause, If he has done you no harm.

Young's Literal Translation
3:30 Strive not with a man without cause, If he have not done thee evil.

Modern Hebrew
אל־תקנא באיש חמס
ואל־תבחר
בכל־דרכיו׃

Paleo-Hebrew (Before 585 B.C.)
3:31
-
-
. -

Hebrew Transliterated
3:31 'aL-ThQN'a B'aYSh ChMS V'aL-ThBChUr BKL-DUrKYV.

Latin Vulgate
3:31 ne aemuleris hominem iniustum nec imiteris vias eius

King James Version
3:31 Envy thou not the oppressor, and choose none of his ways.

American Standard Version
3:31 Envy thou not the man of violence, And choose none of his ways.

Bible in Basic English
3:31 Have no envy of the violent man, or take any of his ways as an example.

Darby's English Translation
3:31 Envy not the man of violence, and choose none of his ways.

Douay Rheims Bible
3:31 Envy not the unjust man, and do not follow his ways:

Noah Webster Bible
3:31 Envy thou not the oppressor, and choose none of his ways.

World English Bible
3:31 Don`t envy the man of violence. Choose none of his ways.

Young's Literal Translation
3:31 Be not envious of a man of violence, Nor fix thou on any of his ways.

Modern Hebrew
כי תועבת יהוה
נלוז ואת־ישרים
סודו׃

Paleo-Hebrew (Before 585 B.C.)
3:32

. -

Hebrew Transliterated
3:32 KY ThV'yBTh YHVH NLVZ V'aTh-YShUrYM SVDV.

Latin Vulgate
3:32 quia abominatio Domini est omnis inlusor et cum simplicibus sermocinatio eius

King James Version
3:32 For the froward is abomination to the LORD: but his secret is with the righteous.

American Standard Version
3:32 For the perverse is an abomination to Jehovah; But his friendship is with the upright.

Bible in Basic English
3:32 For the wrong-hearted man is hated by the Lord, but he is a friend to the upright.

Darby's English Translation
3:32 For the perverse is an abomination to Jehovah; but his secret is with the upright.

Douay Rheims Bible
3:32 For every mocker is an abomination to the Lord, and his communication is with the simple.

Noah Webster Bible
3:32 For the froward is abomination to the LORD: but his secret is with the righteous.

World English Bible
3:32 For the perverse is an abomination to Yahweh, But his friendship is with the upright.

Young's Literal Translation
3:32 For an abomination to Jehovah is the perverted, And with the upright is His secret counsel.

Modern Hebrew
מארת יהוה בבית
רשע ונוה צדיקים
יברך׃

Paleo-Hebrew (Before 585 B.C.)
3:33

.

Hebrew Transliterated
3:33 M'aUrTh YHVH BBYTh UrSh'y VNVH TShDYQYM YBUrK.

Latin Vulgate
3:33 egestas a Domino in domo impii habitacula autem iustorum benedicentur

King James Version
3:33 The curse of the LORD is in the house of the wicked: but he blesseth the habitation of the just.

American Standard Version
3:33 The curse of Jehovah is in the house of the wicked; But he blesseth the habitation of the righteous.

Bible in Basic English
3:33 The curse of the Lord is on the house of the evil-doer, but his blessing is on the tent of the upright.

Darby's English Translation
3:33 The curse of Jehovah is in the house of the wicked; but he blesseth the habitation of the righteous.

Douay Rheims Bible
3:33 Want is from the Lord in the house of the wicked: but the habitations of the just shall be blessed.

Noah Webster Bible
3:33 The curse of the LORD is in the house of the wicked: but he blesseth the habitation of the just.

World English Bible
3:33 The curse of Yahweh is in the house of the wicked, But he blesses the habitation of the righteous.

Young's Literal Translation
3:33 The curse of Jehovah is in the house of the wicked. And the habitation of the righteous He blesseth.

Modern Hebrew
אם־ללצים הוא־יליץ
ולעניים יתן־חן׃

Paleo-Hebrew (Before 585 B.C.)
3:34
- [image] [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
3:34 'aM-LLTShYM HV'a-YLYTSh VL'yNYYM YThN-ChN.

Latin Vulgate
3:34 inlusores ipse deludet et mansuetis dabit gratiam

King James Version
3:34 Surely he scorneth the scorners: but he giveth grace unto the lowly.

American Standard Version
3:34 Surely he scoffeth at the scoffers; But he giveth grace unto the lowly.

Bible in Basic English
3:34 He makes sport of the men of pride, but he gives grace to the gentle-hearted.

Darby's English Translation
3:34 He indeed scorneth the scorners; but he giveth grace unto the lowly.

Douay Rheims Bible
3:34 He shall scorn the scorners, and to the meek he will give grace.

Noah Webster Bible
3:34 Surely he scorneth the scorners: but he giveth grace to the lowly.

World English Bible
3:34 Surely he mocks the mockers, But he gives grace to the humble.

Young's Literal Translation
3:34 If the scorners He doth scorn, Yet to the humble He doth give grace.

Modern Hebrew
כבוד חכמים ינחלו
וכסילים מרים
קלון׃

Paleo-Hebrew (Before 585 B.C.)
3:35

.

Hebrew Transliterated
3:35 KBVD ChKMYM YNChLV VKSYLYM MUrYM QLVN.

Latin Vulgate
3:35 gloriam sapientes possidebunt stultorum exaltatio ignominia

King James Version
3:35 The wise shall inherit glory: but shame shall be the promotion of fools.

American Standard Version
3:35 The wise shall inherit glory; But shame shall be the promotion of fools.

Bible in Basic English
3:35 The wise will have glory for their heritage, but shame will be the reward of the foolish.

Darby's English Translation
3:35 The wise shall inherit glory; but shame shall be the promotion of the foolish.

Douay Rheims Bible
3:35 The wise shall possess glory: the promotion of fools is disgrace.

Noah Webster Bible
3:35 The wise shall inherit glory: but shame shall be the promotion of fools.

World English Bible
3:35 The wise will inherit glory, But shame will be the promotion of fools.

Young's Literal Translation
3:35 Honour do the wise inherit, And fools are bearing away shame!

Proverbs 4


Proverbs Chapter 4 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Proverbs 3

The Proverbs

Chapter 4

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27
Modern Hebrew
שמעו בנים מוסר אב
והקשיבו לדעת
בינה׃

Paleo-Hebrew (Before 585 B.C.)
4:1

.

Hebrew Transliterated
4:1 ShM'yV BNYM MVSUr 'aB VHQShYBV LD'yTh BYNH.

Latin Vulgate
4:1 audite filii disciplinam patris et adtendite ut sciatis prudentiam

King James Version
4:1 Hear, ye children, the instruction of a father, and attend to know understanding.

American Standard Version
4:1 Hear, my sons, the instruction of a father, And attend to know understanding:

Bible in Basic English
4:1 Give ear, my sons, to the teaching of a father; give attention so that you may have knowledge:

Darby's English Translation
4:1 Hear, ye children, the instruction of a father, and attend to know intelligence;

Douay Rheims Bible
4:1 Hear, ye children, the instruction of a father, and attend that you may know prudence.

Noah Webster Bible
4:1 Hear, ye children, the instruction of a father, and attend to know understanding.

World English Bible
4:1 Listen, sons, to a father`s instruction. Pay attention and know understanding;

Young's Literal Translation
4:1 Hear, ye sons, the instruction of a father, And give attention to know understanding.

Modern Hebrew
כי לקח טוב נתתי
לכם תורתי
אל־תעזבו׃

Paleo-Hebrew (Before 585 B.C.)
4:2

. -

Hebrew Transliterated
4:2 KY LQCh TVB NThThY LKM ThVUrThY 'aL-Th'yZBV.

Latin Vulgate
4:2 donum bonum tribuam vobis legem meam ne derelinquatis

King James Version
4:2 For I give you good doctrine, forsake ye not my law.

American Standard Version
4:2 For I give you good doctrine; Forsake ye not my law.

Bible in Basic English
4:2 For I give you good teaching; do not give up the knowledge you are getting from me.

Darby's English Translation
4:2 for I give you good doctrine: forsake ye not my law.

Douay Rheims Bible
4:2 I will give you a good gift, forsake not my law.

Noah Webster Bible
4:2 For I give you good doctrine, forsake ye not my law.

World English Bible
4:2 For I give you sound learning. Don`t forsake my law.

Young's Literal Translation
4:2 For good learning I have given to you, My law forsake not.

Modern Hebrew
כי־בן הייתי לאבי
רך ויחיד לפני
אמי׃

Paleo-Hebrew (Before 585 B.C.)
4:3
-

.

Hebrew Transliterated
4:3 KY-BN HYYThY L'aBY UrK VYChYD LPhNY 'aMY.

Latin Vulgate
4:3 nam et ego filius fui patris mei tenellus et unigenitus coram matre mea

King James Version
4:3 For I was my father's son, tender and only beloved in the sight of my mother.

American Standard Version
4:3 For I was a son unto my father, Tender and only beloved in the sight of my mother.

Bible in Basic English
4:3 For I was a son to my father, a gentle and an only one to my mother.

Darby's English Translation
4:3 For I was a son unto my father, tender and an only one in the sight of my mother.

Douay Rheims Bible
4:3 For I also was my father's son, tender and as an only son in the sight of my mother:

Noah Webster Bible
4:3 For I was my father's son, tender and only beloved in the sight of my mother.

World English Bible
4:3 For I was a son to my father, Tender and an only child in the sight of my mother.

Young's Literal Translation
4:3 For, a son I have been to my father -- tender, And an only one before my mother.

Modern Hebrew
וירני ויאמר לי
יתמך־דברי לבך שמר
מצותי וחיה׃

Paleo-Hebrew (Before 585 B.C.)
4:4

-

.

Hebrew Transliterated
4:4 VYUrNY VY'aMUr LY YThMK-DBUrY LBK ShMUr MTShVThY VChYH.

Latin Vulgate
4:4 et docebat me atque dicebat suscipiat verba mea cor tuum custodi praecepta mea et vives

King James Version
4:4 He taught me also, and said unto me, Let thine heart retain my words: keep my commandments, and live.

American Standard Version
4:4 And he taught me, and said unto me: Let thy heart retain my words; Keep my commandments, and live;

Bible in Basic English
4:4 And he gave me teaching, saying to me, Keep my words in your heart; keep my rules so that you may have life:

Darby's English Translation
4:4 And he taught me, and said unto me, Let thy heart retain my words; keep my commandments and live.

Douay Rheims Bible
4:4 And he taught me, and said: Let thy heart receive my words, keep my commandments, and thou shalt live.

Noah Webster Bible
4:4 He taught me also, and said to me, Let thy heart retain my words: keep my commandments, and live.

World English Bible
4:4 He taught me, and said to me: "Let your heart retain my words. Keep my commandments, and live.

Young's Literal Translation
4:4 And he directeth me, and he saith to me: `Let thy heart retain my words, Keep my commands, and live.

Modern Hebrew
קנה חכמה קנה בינה
אל־תשכח ואל־תט
מאמרי־פי׃

Paleo-Hebrew (Before 585 B.C.)
4:5

- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
4:5 QNH ChKMH QNH BYNH 'aL-ThShKCh V'aL-ThT M'aMUrY-PhY.

Latin Vulgate
4:5 posside sapientiam posside prudentiam ne obliviscaris neque declines a verbis oris mei

King James Version
4:5 Get wisdom, get understanding: forget it not; neither decline from the words of my mouth.

American Standard Version
4:5 Get wisdom, get understanding; Forget not, neither decline from the words of my mouth;

Bible in Basic English
4:5 Get wisdom, get true knowledge; keep it in memory, do not be turned away from the words of my mouth.

Darby's English Translation
4:5 Get wisdom, get intelligence: forget it not; neither decline from the words of my mouth.

Douay Rheims Bible
4:5 Get wisdom, get prudence: forget not, neither decline from the words of my mouth.

Noah Webster Bible
4:5 Get wisdom, get understanding: forget it not; neither decline from the words of my mouth.

World English Bible
4:5 Get wisdom. Get understanding. Don`t forget, neither swerve from the words of my mouth.

Young's Literal Translation
4:5 Get wisdom, get understanding, Do not forget, nor turn away From the sayings of my mouth.

Modern Hebrew
אל־תעזבה ותשמרך
אהבה ותצרך׃

Paleo-Hebrew (Before 585 B.C.)
4:6
-
.

Hebrew Transliterated
4:6 'aL-Th'yZBH VThShMUrK 'aHBH VThTShUrK.

Latin Vulgate
4:6 ne dimittas eam et custodiet te dilige eam et servabit te

King James Version
4:6 Forsake her not, and she shall preserve thee: love her, and she shall keep thee.

American Standard Version
4:6 Forsake her not, and she will preserve thee; Love her, and she will keep thee.

Bible in Basic English
4:6 Do not give her up, and she will keep you; give her your love, and she will make you safe.

Darby's English Translation
4:6 Forsake her not, and she shall keep thee; love her, and she shall preserve thee.

Douay Rheims Bible
4:6 Forsake her not, and she shall keep thee: love her, and she shall preserve thee.

Noah Webster Bible
4:6 Forsake her not, and she shall preserve thee: love her, and she shall keep thee.

World English Bible
4:6 Don`t forsake her, and she will preserve you. Love her, and she will keep you.

Young's Literal Translation
4:6 Forsake her not, and she doth preserve thee, Love her, and she doth keep thee.

Modern Hebrew
ראשית חכמה קנה
חכמה ובכל־קנינך
קנה בינה׃

Paleo-Hebrew (Before 585 B.C.)
4:7

-
.

Hebrew Transliterated
4:7 Ur'aShYTh ChKMH QNH ChKMH VBKL-QNYNK QNH BYNH.

Latin Vulgate
4:7 principium sapientiae posside sapientiam et in omni possessione tua adquire prudentiam

King James Version
4:7 Wisdom is the principal thing; therefore get wisdom: and with all thy getting get understanding.

American Standard Version
4:7 Wisdom is the principal thing; therefore get wisdom; Yea, with all thy getting get understanding.

Bible in Basic English
4:7 The first sign of wisdom is to get wisdom; go, give all you have to get true knowledge.

Darby's English Translation
4:7 The beginning of wisdom is, Get wisdom; and with all thy getting get intelligence.

Douay Rheims Bible
4:7 The beginning of wisdom, get wisdom, and with all thy possession purchase prudence.

Noah Webster Bible
4:7 Wisdom is the principal thing; therefore get wisdom: and with all thy getting get understanding.

World English Bible
4:7 Wisdom is supreme. Get wisdom. Yes, though it costs all your possessions, get understanding.

Young's Literal Translation
4:7 The first thing is wisdom -- get wisdom, And with all thy getting get understanding.

Modern Hebrew
סלסלה ותרוממך
תכבדך כי תחבקנה׃

Paleo-Hebrew (Before 585 B.C.)
4:8

.

Hebrew Transliterated
4:8 SLSLH VThUrVMMK ThKBDK KY ThChBQNH.

Latin Vulgate
4:8 arripe illam et exaltabit te glorificaberis ab ea cum eam fueris amplexatus

King James Version
4:8 Exalt her, and she shall promote thee: she shall bring thee to honour, when thou dost embrace her.

American Standard Version
4:8 Exalt her, and she will promote thee; She will bring thee to honor, when thou dost embrace her.

Bible in Basic English
4:8 Put her in a high place, and you will be lifted up by her; she will give you honour, when you give her your love.

Darby's English Translation
4:8 Exalt her, and she shall promote thee; she shall bring thee to honour when thou dost embrace her.

Douay Rheims Bible
4:8 Take hold on her, and she shall exalt thee: thou shalt be glorified by her, when thou shalt embrace her.

Noah Webster Bible
4:8 Exalt her, and she shall promote thee: she shall bring thee to honor, when thou dost embrace her.

World English Bible
4:8 Esteem her, and she will exalt you. She will bring you to honor, when you embrace her.

Young's Literal Translation
4:8 Exalt her, and she doth lift thee up, She honoureth thee, when thou dost embrace her.

Modern Hebrew
תתן לראשך לוית־חן
עטרת תפארת תמגנך׃

Paleo-Hebrew (Before 585 B.C.)
4:9

-
.

Hebrew Transliterated
4:9 ThThN LUr'aShK LVYTh-ChN 'yTUrTh ThPh'aUrTh ThMGNK.

Latin Vulgate
4:9 dabit capiti tuo augmenta gratiarum et corona inclita proteget te

King James Version
4:9 She shall give to thine head an ornament of grace: a crown of glory shall she deliver to thee.

American Standard Version
4:9 She will give to thy head a chaplet of grace; A crown of beauty will she deliver to thee.

Bible in Basic English
4:9 She will put a crown of grace on your head, giving you a head-dress of glory.

Darby's English Translation
4:9 She shall give to thy head a garland of grace; a crown of glory will she bestow upon thee.

Douay Rheims Bible
4:9 She shall give to thy head increase of graces, and protect thee with a noble crown.

Noah Webster Bible
4:9 She shall give to thy head an ornament of grace: a crown of glory shall she deliver to thee.

World English Bible
4:9 She will give to your head a garland of grace. A crown of splendor will she deliver to you."

Young's Literal Translation
4:9 She giveth to thy head a wreath of grace, A crown of beauty she doth give thee freely.

Modern Hebrew
שמע בני וקח אמרי
וירבו לך שנות
חיים׃

Paleo-Hebrew (Before 585 B.C.)
4:10

.

Hebrew Transliterated
4:10 ShM'y BNY VQCh 'aMUrY VYUrBV LK ShNVTh ChYYM.

Latin Vulgate
4:10 audi fili mi et suscipe verba mea ut multiplicentur tibi anni vitae

King James Version
4:10 Hear, O my son, and receive my sayings; and the years of thy life shall be many.

American Standard Version
4:10 Hear, O my son, and receive my sayings; And the years of thy life shall be many.

Bible in Basic English
4:10 Give ear, O my son, and let your heart be open to my sayings; and long life will be yours.

Darby's English Translation
4:10 Hear, my son, and receive my sayings, and the years of thy life shall be multiplied.

Douay Rheims Bible
4:10 Hear, O my son, and receive my words, that years of life may be multiplied to thee.

Noah Webster Bible
4:10 Hear, O my son, and receive my sayings; and the years of thy life shall be many.

World English Bible
4:10 Listen, my son, and receive my sayings. The years of your life will be many.

Young's Literal Translation
4:10 Hear, my son, and receive my sayings, And years of life are multiplied to thee.

Modern Hebrew
בדרך חכמה הרתיך
הדרכתיך
במעגלי־ישר׃

Paleo-Hebrew (Before 585 B.C.)
4:11

. -

Hebrew Transliterated
4:11 BDUrK ChKMH HUrThYK HDUrKThYK BM'yGLY-YShUr.

Latin Vulgate
4:11 viam sapientiae monstravi tibi duxi te per semitas aequitatis

King James Version
4:11 I have taught thee in the way of wisdom; I have led thee in right paths.

American Standard Version
4:11 I have taught thee in the way of wisdom; I have led thee in paths of uprightness.

Bible in Basic English
4:11 I have given you teaching in the way of wisdom, guiding your steps in the straight way.

Darby's English Translation
4:11 I will teach thee in the way of wisdom, I will lead thee in paths of uprightness.

Douay Rheims Bible
4:11 I will shew thee the way of wisdom, I will lead thee by the paths of equity:

Noah Webster Bible
4:11 I have taught thee in the way of wisdom; I have led thee in right paths.

World English Bible
4:11 I have taught you in the way of wisdom. I have led you in paths of uprightness.

Young's Literal Translation
4:11 In a way of wisdom I have directed thee, I have caused thee to tread in paths of uprightness.

Modern Hebrew
בלכתך לא־יצר צעדך
ואם־תרוץ לא תכשל׃

Paleo-Hebrew (Before 585 B.C.)
4:12
-
-
.

Hebrew Transliterated
4:12 BLKThK L'a-YTShUr TSh'yDK V'aM-ThUrVTSh L'a ThKShL.

Latin Vulgate
4:12 quas cum ingressus fueris non artabuntur gressus tui et currens non habebis offendiculum

King James Version
4:12 When thou goest, thy steps shall not be straitened; and when thou runnest, thou shalt not stumble.

American Standard Version
4:12 When thou goest, thy steps shall not be straitened; And if thou runnest, thou shalt not stumble.

Bible in Basic English
4:12 When you go, your way will not be narrow, and in running you will not have a fall.

Darby's English Translation
4:12 When thou goest, thy steps shall not be straitened; and when thou runnest, thou shalt not stumble.

Douay Rheims Bible
4:12 Which when thou shalt have entered, thy steps shall not be straitened, and when thou runnest thou shalt not meet a stumblingblock.

Noah Webster Bible
4:12 When thou goest, thy steps shall not be straitened; and when thou runnest, thou shalt not stumble.

World English Bible
4:12 When you go, your steps will not be hampered. When you run, you will not stumble.

Young's Literal Translation
4:12 In thy walking thy step is not straitened, And if thou runnest, thou stumblest not.

Modern Hebrew
החזק במוסר אל־תרף
נצרה כי־היא חייך׃

Paleo-Hebrew (Before 585 B.C.)
4:13

-
. -

Hebrew Transliterated
4:13 HChZQ BMVSUr 'aL-ThUrPh NTShUrH KY-HY'a ChYYK.

Latin Vulgate
4:13 tene disciplinam ne dimittas eam custodi illam quia ipsa est vita tua

King James Version
4:13 Take fast hold of instruction; let her not go: keep her; for she is thy life.

American Standard Version
4:13 Take fast hold of instruction; let her not go: Keep her; for she is thy life.

Bible in Basic English
4:13 Take learning in your hands, do not let her go: keep her, for she is your life.

Darby's English Translation
4:13 Take fast hold of instruction, let her not go: keep her, for she is thy life.

Douay Rheims Bible
4:13 Take hold on instruction, leave it not: keep it, because it is thy life.

Noah Webster Bible
4:13 Take fast hold of instruction; let her not go: keep her; for she is thy life.

World English Bible
4:13 Take firm hold of instruction. Don`t let her go. Keep her, for she is your life.

Young's Literal Translation
4:13 Lay hold on instruction, do not desist, Keep her, for she is thy life.

Modern Hebrew
בארח רשעים אל־תבא
ואל־תאשר בדרך
רעים׃

Paleo-Hebrew (Before 585 B.C.)
4:14

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
4:14 B'aUrCh UrSh'yYM 'aL-ThB'a V'aL-Th'aShUr BDUrK Ur'yYM.

Latin Vulgate
4:14 ne delecteris semitis impiorum nec tibi placeat malorum via

King James Version
4:14 Enter not into the path of the wicked, and go not in the way of evil men.

American Standard Version
4:14 Enter not into the path of the wicked, And walk not in the way of evil men.

Bible in Basic English
4:14 Do not go in the road of sinners, or be walking in the way of evil men.

Darby's English Translation
4:14 Enter not into the path of the wicked, and go not in the way of evil men:

Douay Rheims Bible
4:14 Be not delighted in the paths of the wicked, neither let the way of evil men please thee.

Noah Webster Bible
4:14 Enter not into the path of the wicked, and go not in the way of evil men.

World English Bible
4:14 Don`t enter into the path of the wicked. Don`t walk in the way of evil men.

Young's Literal Translation
4:14 Into the path of the wicked enter not, And be not happy in a way of evil doers.

Modern Hebrew
פרעהו אל־תעבר־בו
שטה מעליו ועבור׃

Paleo-Hebrew (Before 585 B.C.)
4:15
- [image] [image] [image] [image] -

.

Hebrew Transliterated
4:15 PhUr'yHV 'aL-Th'yBUr-BV ShTH M'yLYV V'yBVUr.

Latin Vulgate
4:15 fuge ab ea ne transeas per illam declina et desere eam

King James Version
4:15 Avoid it, pass not by it, turn from it, and pass away.

American Standard Version
4:15 Avoid it, pass not by it; Turn from it, and pass on.

Bible in Basic English
4:15 Keep far from it, do not go near; be turned from it, and go on your way.

Darby's English Translation
4:15 avoid it, pass not by it; turn from it, and pass away.

Douay Rheims Bible
4:15 Flee from it, pass not by it: go aside, and forsake it.

Noah Webster Bible
4:15 Avoid it, pass not by it, turn from it, and pass away.

World English Bible
4:15 Avoid it, and don`t pass by it. Turn from it, and pass on.

Young's Literal Translation
4:15 Avoid it, pass not over into it, Turn aside from it, and pass on.

Modern Hebrew
כי לא ישנו אם־לא
ירעו ונגזלה שנתם
אם־לא יכשולו׃

Paleo-Hebrew (Before 585 B.C.)
4:16

-

-
.

Hebrew Transliterated
4:16 KY L'a YShNV 'aM-L'a YUr'yV VNGZLH ShNThM 'aM-L'a YKShVLV.

Latin Vulgate
4:16 non enim dormiunt nisi malefecerint et rapitur somnus ab eis nisi subplantaverint

King James Version
4:16 For they sleep not, except they have done mischief; and their sleep is taken away, unless they cause some to fall.

American Standard Version
4:16 For they sleep not, except they do evil; And their sleep is taken away, unless they cause some to fall.

Bible in Basic English
4:16 For they take no rest till they have done evil; their sleep is taken away if they have not been the cause of someone's fall.

Darby's English Translation
4:16 For they sleep not except they have done mischief, and their sleep is taken away unless they have caused some to fall.

Douay Rheims Bible
4:16 For they sleep not except they have done evil: and their sleep is taken away unless they have made some to fall.

Noah Webster Bible
4:16 For they sleep not, except they have done mischief; and their sleep is taken away, unless they cause some to fall.

World English Bible
4:16 For they don`t sleep, unless they do evil. Their sleep is taken away, unless they make someone fall.

Young's Literal Translation
4:16 For they sleep not if they do not evil, And their sleep hath been taken violently away, If they cause not some to stumble.

Modern Hebrew
כי לחמו לחם רשע
ויין חמסים ישתו׃

Paleo-Hebrew (Before 585 B.C.)
4:17

.

Hebrew Transliterated
4:17 KY LChMV LChM UrSh'y VYYN ChMSYM YShThV.

Latin Vulgate
4:17 comedunt panem impietatis et vinum iniquitatis bibunt

King James Version
4:17 For they eat the bread of wickedness, and drink the wine of violence.

American Standard Version
4:17 For they eat the bread of wickedness, And drink the wine of violence.

Bible in Basic English
4:17 The bread of evil-doing is their food, the wine of violent acts their drink.

Darby's English Translation
4:17 For they eat the bread of wickedness, and drink the wine of violence.

Douay Rheims Bible
4:17 They eat the bread of wickedness, and drink the wine of iniquity.

Noah Webster Bible
4:17 For they eat the bread of wickedness, and drink the wine of violence.

World English Bible
4:17 For they eat the bread of wickedness, And drink the wine of violence.

Young's Literal Translation
4:17 For they have eaten bread of wickedness, And wine of violence they drink.

Modern Hebrew
וארח צדיקים כאור
נגה הולך ואור
עד־נכון היום׃

Paleo-Hebrew (Before 585 B.C.)
4:18

. -

Hebrew Transliterated
4:18 V'aUrCh TShDYQYM K'aVUr NGH HVLK V'aVUr 'yD-NKVN HYVM.

Latin Vulgate
4:18 iustorum autem semita quasi lux splendens procedit et crescit usque ad perfectam diem

King James Version
4:18 But the path of the just is as the shining light, that shineth more and more unto the perfect day.

American Standard Version
4:18 But the path of the righteous is as the dawning light, That shineth more and more unto the perfect day.

Bible in Basic English
4:18 But the way of the upright is like the light of early morning, getting brighter and brighter till the full day.

Darby's English Translation
4:18 But the path of the righteous is as the shining light, going on and brightening until the day be fully come.

Douay Rheims Bible
4:18 But the path of the just, as a shining light, goeth forwards and increaseth even to perfect day.

Noah Webster Bible
4:18 But the path of the just is as the shining light, that shineth more and more to the perfect day.

World English Bible
4:18 But the path of the righteous is like the dawning light, That shines more and more until the perfect day.

Young's Literal Translation
4:18 And the path of the righteous is as a shining light, Going and brightening till the day is established,

Modern Hebrew
דרך רשעים כאפלה
לא ידעו במה
יכשלו׃

Paleo-Hebrew (Before 585 B.C.)
4:19

.

Hebrew Transliterated
4:19 DUrK UrSh'yYM K'aPhLH L'a YD'yV BMH YKShLV.

Latin Vulgate
4:19 via impiorum tenebrosa nesciunt ubi corruant

King James Version
4:19 The way of the wicked is as darkness: they know not at what they stumble.

American Standard Version
4:19 The way of the wicked is as darkness: They know not at what they stumble.

Bible in Basic English
4:19 The way of sinners is dark; they see not the cause of their fall.

Darby's English Translation
4:19 The way of the wicked is as darkness: they know not at what they stumble.

Douay Rheims Bible
4:19 The way of the wicked is darksome: they know not where they fall.

Noah Webster Bible
4:19 The way of the wicked is as darkness: they know not at what they stumble.

World English Bible
4:19 The way of the wicked is like darkness. They don`t know what they stumble over.

Young's Literal Translation
4:19 The way of the wicked is as darkness, They have not known at what they stumble.

Modern Hebrew
בני לדברי הקשיבה
לאמרי הט־אזנך׃

Paleo-Hebrew (Before 585 B.C.)
4:20

. -

Hebrew Transliterated
4:20 BNY LDBUrY HQShYBH L'aMUrY HT-'aZNK.

Latin Vulgate
4:20 fili mi ausculta sermones meos et ad eloquia mea inclina aurem tuam

King James Version
4:20 My son, attend to my words; incline thine ear unto my sayings.

American Standard Version
4:20 My son, attend to my words; Incline thine ear unto my sayings.

Bible in Basic English
4:20 My son, give attention to my words; let your ear be turned to my sayings.

Darby's English Translation
4:20 My son, attend to my words; incline thine ear unto my sayings.

Douay Rheims Bible
4:20 My son, hearken to my words, and incline thy ear to my sayings.

Noah Webster Bible
4:20 My son, attend to my words; incline thy ear to my sayings.

World English Bible
4:20 My son, attend to my words. Turn your ear to my sayings.

Young's Literal Translation
4:20 My son, to my words give attention, To my sayings incline thine ear,

Modern Hebrew
אל־יליזו מעיניך
שמרם בתוך לבבך׃

Paleo-Hebrew (Before 585 B.C.)
4:21
-

.

Hebrew Transliterated
4:21 'aL-YLYZV M'yYNYK ShMUrM BThVK LBBK.

Latin Vulgate
4:21 ne recedant ab oculis tuis custodi ea in medio cordis tui

King James Version
4:21 Let them not depart from thine eyes; keep them in the midst of thine heart.

American Standard Version
4:21 Let them not depart from thine eyes; Keep them in the midst of thy heart.

Bible in Basic English
4:21 Let them not go from your eyes; keep them deep in your heart.

Darby's English Translation
4:21 Let them not depart from thine eyes; keep them in the midst of thy heart.

Douay Rheims Bible
4:21 Let them not depart from thy eyes, keep them in the midst of thy heart:

Noah Webster Bible
4:21 Let them not depart from thy eyes; keep them in the midst of thy heart.

World English Bible
4:21 Let them not depart from your eyes. Keep them in the midst of your heart.

Young's Literal Translation
4:21 Let them not turn aside from thine eyes, Preserve them in the midst of thy heart.

Modern Hebrew
כי־חיים הם
למצאיהם ולכל־בשרו
מרפא׃

Paleo-Hebrew (Before 585 B.C.)
4:22
-
-
.

Hebrew Transliterated
4:22 KY-ChYYM HM LMTSh'aYHM VLKL-BShUrV MUrPh'a.

Latin Vulgate
4:22 vita enim sunt invenientibus ea et universae carni sanitas

King James Version
4:22 For they are life unto those that find them, and health to all their flesh.

American Standard Version
4:22 For they are life unto those that find them, And health to all their flesh.

Bible in Basic English
4:22 For they are life to him who gets them, and strength to all his flesh.

Darby's English Translation
4:22 For they are life unto those that find them, and health to all their flesh.

Douay Rheims Bible
4:22 For they are life to those that find them, and health to all flesh.

Noah Webster Bible
4:22 For they are life to those that find them, and health to all their flesh.

World English Bible
4:22 For they are life to those who find them, And health to their whole body.

Young's Literal Translation
4:22 For life they are to those finding them, And to all their flesh healing.

Modern Hebrew
מכל־משמר נצר לבך
כי־ממנו תוצאות
חיים׃

Paleo-Hebrew (Before 585 B.C.)
4:23
-
-
.

Hebrew Transliterated
4:23 MKL-MShMUr NTShUr LBK KY-MMNV ThVTSh'aVTh ChYYM.

Latin Vulgate
4:23 omni custodia serva cor tuum quia ex ipso vita procedit

King James Version
4:23 Keep thy heart with all diligence; for out of it are the issues of life.

American Standard Version
4:23 Keep thy heart with all diligence; For out of it are the issues of life.

Bible in Basic English
4:23 And keep watch over your heart with all care; so you will have life.

Darby's English Translation
4:23 Keep thy heart more than anything that is guarded; for out of it are the issues of life.

Douay Rheims Bible
4:23 With all watchfulness keep thy heart, because life issueth out from it.

Noah Webster Bible
4:23 Keep thy heart with all diligence; for out of it are the issues of life.

World English Bible
4:23 Keep your heart with all diligence, For out of it is the wellspring of life.

Young's Literal Translation
4:23 Above every charge keep thy heart, For out of it are the outgoings of life.

Modern Hebrew
הסר ממך עקשות פה
ולזות שפתים הרחק
ממך׃

Paleo-Hebrew (Before 585 B.C.)
4:24

.

Hebrew Transliterated
4:24 HSUr MMK 'yQShVTh PhH VLZVTh ShPhThYM HUrChQ MMK.

Latin Vulgate
4:24 remove a te os pravum et detrahentia labia sint procul a te

King James Version
4:24 Put away from thee a froward mouth, and perverse lips put far from thee.

American Standard Version
4:24 Put away from thee a wayward mouth, And perverse lips put far from thee.

Bible in Basic English
4:24 Put away from you an evil tongue, and let false lips be far from you.

Darby's English Translation
4:24 Put away from thee perverseness of mouth, and corrupt lips put far from thee.

Douay Rheims Bible
4:24 Remove from thee a froward mouth, and let detracting lips be far from thee.

Noah Webster Bible
4:24 Put away from thee a froward mouth, and perverse lips put far from thee.

World English Bible
4:24 Put away from yourself a perverse mouth. Put corrupt lips far from you.

Young's Literal Translation
4:24 Turn aside from thee a froward mouth, And perverse lips put far from thee,

Modern Hebrew
עיניך לנכח יביטו
ועפעפיך יישרו
נגדך׃

Paleo-Hebrew (Before 585 B.C.)
4:25

.

Hebrew Transliterated
4:25 'yYNYK LNKCh YBYTV V'yPh'yPhYK YYShUrV NGDK.

Latin Vulgate
4:25 oculi tui recta videant et palpebrae tuae praecedant gressus tuos

King James Version
4:25 Let thine eyes look right on, and let thine eyelids look straight before thee.

American Standard Version
4:25 Let thine eyes look right on, And let thine eyelids look straight before thee.

Bible in Basic English
4:25 Keep your eyes on what is in front of you, looking straight before you.

Darby's English Translation
4:25 Let thine eyes look right on, and let thine eyelids look straight before thee.

Douay Rheims Bible
4:25 Let thy eyes look straight on, and let thy eyelids go before thy steps.

Noah Webster Bible
4:25 Let thy eyes look right on, and let thy eyelids look straight before thee.

World English Bible
4:25 Let your eyes look straight ahead. Fix your gaze directly before you.

Young's Literal Translation
4:25 Thine eyes do look straightforward, And thine eyelids look straight before thee.

Modern Hebrew
פלס מעגל רגלך
וכל־דרכיך יכנו׃

Paleo-Hebrew (Before 585 B.C.)
4:26

-
.

Hebrew Transliterated
4:26 PhLS M'yGL UrGLK VKL-DUrKYK YKNV.

Latin Vulgate
4:26 dirige semitam pedibus tuis et omnes viae tuae stabilientur

King James Version
4:26 Ponder the path of thy feet, and let all thy ways be established.

American Standard Version
4:26 Make level the path of thy feet, And let all thy ways be established.

Bible in Basic English
4:26 Keep a watch on your behaviour; let all your ways be rightly ordered.

Darby's English Translation
4:26 Ponder the path of thy feet, and let all thy ways be well-ordered.

Douay Rheims Bible
4:26 Make straight the path for thy feet, and all thy ways shall be established.

Noah Webster Bible
4:26 Ponder the path of thy feet, and let all thy ways be established.

World English Bible
4:26 Make the path of your feet level. Let all of your ways be established.

Young's Literal Translation
4:26 Ponder thou the path of thy feet, And all thy ways are established.

Modern Hebrew
אל־תט־ימין ושמאול
הסר רגלך מרע׃

Paleo-Hebrew (Before 585 B.C.)
4:27
- [image] [image] -

.

Hebrew Transliterated
4:27 'aL-ThT-YMYN VShM'aVL HSUr UrGLK MUr'y.

Latin Vulgate
4:27 ne declines ad dexteram et ad sinistram averte pedem tuum a malo

King James Version
4:27 Turn not to the right hand nor to the left: remove thy foot from evil.

American Standard Version
4:27 Turn not to the right hand nor to the left: Remove thy foot from evil.

Bible in Basic English
4:27 Let there be no turning to the right or to the left, keep your feet from evil.

Darby's English Translation
4:27 Turn not to the right hand nor to the left; remove thy foot from evil.

Douay Rheims Bible
4:27 Decline not to the right hand, nor to the left: turn away thy foot from evil. For the Lord knoweth the ways that are on the right hand: but those are perverse which are on the left hand. But he will make thy courses straight, he will bring forward thy ways in peace.

Noah Webster Bible
4:27 Turn not to the right hand nor to the left: remove thy foot from evil.

World English Bible
4:27 Don`t turn to the right hand nor to the left. Remove your foot from evil.

Young's Literal Translation
4:27 Incline not to the right or to the left, Turn aside thy foot from evil!

Proverbs 5


Proverbs Chapter 5 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Proverbs 4

The Proverbs

Chapter 5

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23
Modern Hebrew
בני לחכמתי הקשיבה
לתבונתי הט־אזנך׃

Paleo-Hebrew (Before 585 B.C.)
5:1

. -

Hebrew Transliterated
5:1 BNY LChKMThY HQShYBH LThBVNThY HT-'aZNK.

Latin Vulgate
5:1 fili mi adtende sapientiam meam et prudentiae meae inclina aurem tuam

King James Version
5:1 My son, attend unto my wisdom, and bow thine ear to my understanding:

American Standard Version
5:1 My son, attend unto my wisdom; Incline thine ear to my understanding:

Bible in Basic English
5:1 My son, give attention to my wisdom; let your ear be turned to my teaching:

Darby's English Translation
5:1 My son, attend unto my wisdom, incline thine ear to my understanding;

Douay Rheims Bible
5:1 My son, attend to my wisdom, and incline thy ear to my prudence.

Noah Webster Bible
5:1 My son, attend to my wisdom, and bow thy ear to my understanding:

World English Bible
5:1 My son, pay attention to my wisdom. Turn your ear to my understanding:

Young's Literal Translation
5:1 My son! to my wisdom give attention, To mine understanding incline thine ear,

Modern Hebrew
לשמר מזמות ודעת
שפתיך ינצרו׃

Paleo-Hebrew (Before 585 B.C.)
5:2

.

Hebrew Transliterated
5:2 LShMUr MZMVTh VD'yTh ShPhThYK YNTShUrV.

Latin Vulgate
5:2 ut custodias cogitationes et disciplinam labia tua conservent

King James Version
5:2 That thou mayest regard discretion, and that thy lips may keep knowledge.

American Standard Version
5:2 That thou mayest preserve discretion, And that thy lips may keep knowledge.

Bible in Basic English
5:2 So that you may be ruled by a wise purpose, and your lips may keep knowledge.

Darby's English Translation
5:2 that thou mayest keep reflection, and that thy lips may preserve knowledge.

Douay Rheims Bible
5:2 That thou mayst keep thoughts, and thy lips may preserve instruction. Mind not the deceit of a woman.

Noah Webster Bible
5:2 That thou mayest regard discretion, and that thy lips may keep knowledge.

World English Bible
5:2 That you may maintain discretion, That your lips may preserve knowledge.

Young's Literal Translation
5:2 To observe thoughtfulness, And knowledge do thy lips keep.

Modern Hebrew
כי נפת תטפנה שפתי
זרה וחלק משמן
חכה׃

Paleo-Hebrew (Before 585 B.C.)
5:3

.

Hebrew Transliterated
5:3 KY NPhTh ThTPhNH ShPhThY ZUrH VChLQ MShMN ChKH.

Latin Vulgate
5:3 favus enim stillans labia meretricis et nitidius oleo guttur eius

King James Version
5:3 For the lips of a strange woman drop as an honeycomb, and her mouth is smoother than oil:

American Standard Version
5:3 For the lips of a strange woman drop honey, And her mouth is smoother than oil:

Bible in Basic English
5:3 For honey is dropping from the lips of the strange woman, and her mouth is smoother than oil;

Darby's English Translation
5:3 For the lips of the strange woman drop honey, and her mouth is smoother than oil;

Douay Rheims Bible
5:3 For the lips of a harlot are like a honeycomb dropping, and her throat is smoother than oil.

Noah Webster Bible
5:3 For the lips of a strange woman drop as a honey-comb, and her mouth is smoother than oil:

World English Bible
5:3 For the lips of an adulteress drip honey. Her mouth is smoother than oil,

Young's Literal Translation
5:3 For the lips of a strange woman drop honey, And smoother than oil is her mouth,

Modern Hebrew
ואחריתה מרה כלענה
חדה כחרב פיות׃

Paleo-Hebrew (Before 585 B.C.)
5:4

.

Hebrew Transliterated
5:4 V'aChUrYThH MUrH KL'yNH ChDH KChUrB PhYVTh.

Latin Vulgate
5:4 novissima autem illius amara quasi absinthium et acuta quasi gladius biceps

King James Version
5:4 But her end is bitter as wormwood, sharp as a twoedged sword.

American Standard Version
5:4 But in the end she is bitter as wormwood, Sharp as a two-edged sword.

Bible in Basic English
5:4 But her end is bitter as wormwood, and sharp as a two-edged sword;

Darby's English Translation
5:4 but her end is bitter as wormwood, sharp as a two-edged sword.

Douay Rheims Bible
5:4 But her end is bitter as wormwood, and sharp as a two-edged sword.

Noah Webster Bible
5:4 But her end is bitter as wormwood, sharp as a two-edged sword.

World English Bible
5:4 But in the end she is as bitter as wormwood, And as sharp as a two-edged sword.

Young's Literal Translation
5:4 And her latter end is bitter as wormwood, Sharp as a sword with mouths.

Modern Hebrew
רגליה ירדות מות
שאול צעדיה יתמכו׃

Paleo-Hebrew (Before 585 B.C.)
5:5

.

Hebrew Transliterated
5:5 UrGLYH YUrDVTh MVTh Sh'aVL TSh'yDYH YThMKV.

Latin Vulgate
5:5 pedes eius descendunt in mortem et ad inferos gressus illius penetrant

King James Version
5:5 Her feet go down to death; her steps take hold on hell.

American Standard Version
5:5 Her feet go down to death; Her steps take hold on Sheol;

Bible in Basic English
5:5 Her feet go down to death, and her steps to the underworld;

Darby's English Translation
5:5 Her feet go down to death; her steps take hold on Sheol.

Douay Rheims Bible
5:5 Her feet go down into death, and her steps go in as far as hell.

Noah Webster Bible
5:5 Her feet go down to death; her steps take hold on hell.

World English Bible
5:5 Her feet go down to death. Her steps lead straight to Sheol.

Young's Literal Translation
5:5 Her feet are going down to death, Sheol do her steps take hold of.

Modern Hebrew
ארח חיים פן־תפלס
נעו מעגלתיה לא
תדע׃

Paleo-Hebrew (Before 585 B.C.)
5:6

-

.

Hebrew Transliterated
5:6 'aUrCh ChYYM PhN-ThPhLS N'yV M'yGLThYH L'a ThD'y.

Latin Vulgate
5:6 per semitam vitae non ambulat vagi sunt gressus eius et investigabiles

King James Version
5:6 Lest thou shouldest ponder the path of life, her ways are moveable, that thou canst not know them.

American Standard Version
5:6 So that she findeth not the level path of life: Her ways are unstable, and she knoweth it not.

Bible in Basic English
5:6 She never keeps her mind on the road of life; her ways are uncertain, she has no knowledge.

Darby's English Translation
5:6 Lest she should ponder the path of life, her ways wander, she knoweth not whither.

Douay Rheims Bible
5:6 They walk not by the path of life, her steps are wandering, and unaccountable.

Noah Webster Bible
5:6 Lest thou shouldst ponder the path of life, her ways are movable, that thou canst not know them.

World English Bible
5:6 She gives no thought to the way of life. Her ways are crooked, and she doesn`t know it.

Young's Literal Translation
5:6 The path of life -- lest thou ponder, Moved have her paths -- thou knowest not.

Modern Hebrew
ועתה בנים שמעו־לי
ואל־תסורו
מאמרי־פי׃

Paleo-Hebrew (Before 585 B.C.)
5:7

- [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
5:7 V'yThH BNYM ShM'yV-LY V'aL-ThSVUrV M'aMUrY-PhY.

Latin Vulgate
5:7 nunc ergo fili audi me et ne recedas a verbis oris mei

King James Version
5:7 Hear me now therefore, O ye children, and depart not from the words of my mouth.

American Standard Version
5:7 Now therefore, my sons, hearken unto me, And depart not from the words of my mouth.

Bible in Basic English
5:7 Give ear to me then, my sons, and do not put away my words from you.

Darby's English Translation
5:7 And now, children, hearken unto me, and depart not from the words of my mouth.

Douay Rheims Bible
5:7 Now therefore, my son, hear me, and depart not from the words of my mouth.

Noah Webster Bible
5:7 Hear me now therefore, O ye children, and depart not from the words of my mouth.

World English Bible
5:7 Now therefore, my sons, listen to me. Don`t depart from the words of my mouth.

Young's Literal Translation
5:7 And now, ye sons, hearken to me, And turn not from sayings of my mouth.

Modern Hebrew
הרחק מעליה דרכך
ואל־תקרב אל־פתח
ביתה׃

Paleo-Hebrew (Before 585 B.C.)
5:8

-
. -

Hebrew Transliterated
5:8 HUrChQ M'yLYH DUrKK V'aL-ThQUrB 'aL-PhThCh BYThH.

Latin Vulgate
5:8 longe fac ab ea viam tuam et ne adpropinques foribus domus eius

King James Version
5:8 Remove thy way far from her, and come not nigh the door of her house:

American Standard Version
5:8 Remove thy way far from her, And come not nigh the door of her house;

Bible in Basic English
5:8 Go far away from her, do not come near the door of her house;

Darby's English Translation
5:8 Remove thy way far from her, and come not nigh the door of her house:

Douay Rheims Bible
5:8 Remove thy way far from her, and come not nigh the doors of her house.

Noah Webster Bible
5:8 Remove thy way far from her, and come not nigh the door of her house:

World English Bible
5:8 Remove your way far from her. Don`t come near the door of her house,

Young's Literal Translation
5:8 Keep far from off her thy way, And come not near unto the opening of her house,

Modern Hebrew
פן־תתן לאחרים
הודך ושנתיך
לאכזרי׃

Paleo-Hebrew (Before 585 B.C.)
5:9
-

.

Hebrew Transliterated
5:9 PhN-ThThN L'aChUrYM HVDK VShNThYK L'aKZUrY.

Latin Vulgate
5:9 ne des alienis honorem tuum et annos tuos crudeli

King James Version
5:9 Lest thou give thine honour unto others, and thy years unto the cruel:

American Standard Version
5:9 Lest thou give thine honor unto others, And thy years unto the cruel;

Bible in Basic English
5:9 For fear that you may give your honour to others, and your wealth to strange men:

Darby's English Translation
5:9 lest thou give thine honour unto others, and thy years unto the cruel;

Douay Rheims Bible
5:9 Give not thy honour to strangers, and thy years to the cruel.

Noah Webster Bible
5:9 Lest thou give thy honor to others, and thy years to the cruel:

World English Bible
5:9 Lest you give your honor to others, And your years to the cruel one;

Young's Literal Translation
5:9 Lest thou give to others thy honour, And thy years to the fierce,

Modern Hebrew
פן־ישבעו זרים כחך
ועצביך בבית נכרי׃

Paleo-Hebrew (Before 585 B.C.)
5:10
-

.

Hebrew Transliterated
5:10 PhN-YShB'yV ZUrYM KChK V'yTShBYK BBYTh NKUrY.

Latin Vulgate
5:10 ne forte impleantur extranei viribus tuis et labores tui sint in domo aliena

King James Version
5:10 Lest strangers be filled with thy wealth; and thy labours be in the house of a stranger;

American Standard Version
5:10 Lest strangers be filled with thy strength, And thy labors be in the house of an alien,

Bible in Basic English
5:10 And strange men may be full of your wealth, and the fruit of your work go to the house of others;

Darby's English Translation
5:10 lest strangers be filled with thy wealth, and the fruits of thy toil come into the house of a stranger;

Douay Rheims Bible
5:10 Lest strangers be filled with thy strength, and thy labours be in another man's house,

Noah Webster Bible
5:10 Lest strangers be filled with thy wealth; and thy labors be in the house of a stranger;

World English Bible
5:10 Lest strangers feast on your wealth, And your labors enrich another man`s house.

Young's Literal Translation
5:10 Lest strangers be filled with thy power, And thy labours in the house of a stranger,

Modern Hebrew
ונהמת באחריתך
בכלות בשרך ושארך׃

Paleo-Hebrew (Before 585 B.C.)
5:11

.

Hebrew Transliterated
5:11 VNHMTh B'aChUrYThK BKLVTh BShUrK VSh'aUrK.

Latin Vulgate
5:11 et gemas in novissimis quando consumpseris carnes et corpus tuum et dicas

King James Version
5:11 And thou mourn at the last, when thy flesh and thy body are consumed,

American Standard Version
5:11 And thou mourn at thy latter end, When thy flesh and thy body are consumed,

Bible in Basic English
5:11 And you will be full of grief at the end of your life, when your flesh and your body are wasted;

Darby's English Translation
5:11 and thou mourn in thine end, when thy flesh and thy body are consumed;

Douay Rheims Bible
5:11 And thou mourn it the last, when thou shalt have spent thy flesh and thy body, and say:

Noah Webster Bible
5:11 And thou mourn at the last, when thy flesh and thy body are consumed,

World English Bible
5:11 You will groan at your latter end, When your flesh and your body are consumed,

Young's Literal Translation
5:11 And thou hast howled in thy latter end, In the consumption of thy flesh and thy food,

Modern Hebrew
ואמרת איך שנאתי
מוסר ותוכחת נאץ
לבי׃

Paleo-Hebrew (Before 585 B.C.)
5:12

.

Hebrew Transliterated
5:12 V'aMUrTh 'aYK ShN'aThY MVSUr VThVKChTh N'aTSh LBY.

Latin Vulgate
5:12 cur detestatus sum disciplinam et increpationibus non adquievit cor meum

King James Version
5:12 And say, How have I hated instruction, and my heart despised reproof;

American Standard Version
5:12 And say, How have I hated instruction, And my heart despised reproof;

Bible in Basic English
5:12 And you will say, How was teaching hated by me, and my heart put no value on training;

Darby's English Translation
5:12 and thou say, How have I hated instruction, and my heart despised reproof!

Douay Rheims Bible
5:12 Why have I hated instruction, and my heart consented not to reproof,

Noah Webster Bible
5:12 And say, How have I hated instruction, and my heart despised reproof;

World English Bible
5:12 And say, "How I have hated instruction, And my heart despised reproof;

Young's Literal Translation
5:12 And hast said, `How have I hated instruction, And reproof hath my heart despised,

Modern Hebrew
ולא־שמעתי בקול
מורי ולמלמדי
לא־הטיתי אזני׃

Paleo-Hebrew (Before 585 B.C.)
5:13
-

. -

Hebrew Transliterated
5:13 VL'a-ShM'yThY BQVL MVUrY VLMLMDY L'a-HTYThY 'aZNY.

Latin Vulgate
5:13 nec audivi vocem docentium me et magistris non inclinavi aurem meam

King James Version
5:13 And have not obeyed the voice of my teachers, nor inclined mine ear to them that instructed me!

American Standard Version
5:13 Neither have I obeyed the voice of my teachers, Nor inclined mine ear to them that instructed me!

Bible in Basic English
5:13 I did not give attention to the voice of my teachers, my ear was not turned to those who were guiding me!

Darby's English Translation
5:13 and I have not hearkened unto the voice of my teachers, nor inclined mine ear to those that instructed me;

Douay Rheims Bible
5:13 And have not heard the voice of them that taught me, and have not in- dined my ear to masters?

Noah Webster Bible
5:13 And have not obeyed the voice of my teachers, nor inclined my ear to them that instructed me!

World English Bible
5:13 Neither have I obeyed the voice of my teachers, Nor turned my ear to those who instructed me!

Young's Literal Translation
5:13 And I have not hearkened to the voice of my directors, And to my teachers have not inclined mine ear.

Modern Hebrew
כמעט הייתי בכל־רע
בתוך קהל ועדה׃

Paleo-Hebrew (Before 585 B.C.)
5:14

-
.

Hebrew Transliterated
5:14 KM'yT HYYThY BKL-Ur'y BThVK QHL V'yDH.

Latin Vulgate
5:14 paene fui in omni malo in medio ecclesiae et synagogae

King James Version
5:14 I was almost in all evil in the midst of the congregation and assembly.

American Standard Version
5:14 I was well-nigh in all evil In the midst of the assembly and congregation.

Bible in Basic English
5:14 I was in almost all evil in the company of the people.

Darby's English Translation
5:14 I was well nigh in all evil in the midst of the congregation and assembly.

Douay Rheims Bible
5:14 I have almost been in all evil, in the midst of the church and of the congregation.

Noah Webster Bible
5:14 I was almost in all evil in the midst of the congregation and assembly.

World English Bible
5:14 I have come to the brink of utter ruin, In the midst of the gathered assembly."

Young's Literal Translation
5:14 As a little thing I have been all evil, In the midst of an assembly and a company.

Modern Hebrew
שתה־מים מבורך
ונזלים מתוך בארך׃

Paleo-Hebrew (Before 585 B.C.)
5:15
-

.

Hebrew Transliterated
5:15 ShThH-MYM MBVUrK VNZLYM MThVK B'aUrK.

Latin Vulgate
5:15 bibe aquam de cisterna tua et fluenta putei tui

King James Version
5:15 Drink waters out of thine own cistern, and running waters out of thine own well.

American Standard Version
5:15 Drink waters out of thine own cistern, And running waters out of thine own well.

Bible in Basic English
5:15 Let water from your store and not that of others be your drink, and running water from your fountain.

Darby's English Translation
5:15 Drink waters out of thine own cistern, and running waters out of thine own well.

Douay Rheims Bible
5:15 Drink water out of thy own cistern, and the streams of thy own well:

Noah Webster Bible
5:15 Drink waters out of thy own cistern, and running waters out of thy own well.

World English Bible
5:15 Drink water out of your own cistern, Running water out of your own well.

Young's Literal Translation
5:15 Drink waters out of thine own cistern, Even flowing ones out of thine own well.

Modern Hebrew
יפוצו מעינתיך
חוצה ברחבות
פלגי־מים׃

Paleo-Hebrew (Before 585 B.C.)
5:16

. -

Hebrew Transliterated
5:16 YPhVTShV M'yYNThYK ChVTShH BUrChBVTh PhLGY-MYM.

Latin Vulgate
5:16 deriventur fontes tui foras et in plateis aquas tuas divide

King James Version
5:16 Let thy fountains be dispersed abroad, and rivers of waters in the streets.

American Standard Version
5:16 Should thy springs be dispersed abroad, And streams of water in the streets?

Bible in Basic English
5:16 Let not your springs be flowing in the streets, or your streams of water in the open places.

Darby's English Translation
5:16 Thy fountains shall be poured forth, as water-brooks in the broadways.

Douay Rheims Bible
5:16 Let thy fountains be conveyed abroad, and in the streets divide thy waters.

Noah Webster Bible
5:16 Let thy fountains be dispersed abroad, and rivers of waters in the streets.

World English Bible
5:16 Should your springs overflow in the streets, Streams of water in the public squares?

Young's Literal Translation
5:16 Let thy fountains be scattered abroad, In broad places rivulets of waters.

Modern Hebrew
יהיו־לך לבדך ואין
לזרים אתך׃

Paleo-Hebrew (Before 585 B.C.)
5:17
-

.

Hebrew Transliterated
5:17 YHYV-LK LBDK V'aYN LZUrYM 'aThK.

Latin Vulgate
5:17 habeto eas solus nec sint alieni participes tui

King James Version
5:17 Let them be only thine own, and not strangers' with thee.

American Standard Version
5:17 Let them be for thyself alone, And not for strangers with thee.

Bible in Basic English
5:17 Let them be for yourself only, not for other men with you.

Darby's English Translation
5:17 Let them be only thine own, and not strangers` with thee.

Douay Rheims Bible
5:17 Keep them to thyself alone, neither let strangers be partakers with thee.

Noah Webster Bible
5:17 Let them be only thy own, and not for strangers with thee.

World English Bible
5:17 Let them be for yourself alone, Not for strangers with you.

Young's Literal Translation
5:17 Let them be to thee for thyself, And not to strangers with thee.

Modern Hebrew
יהי־מקורך ברוך
ושמח מאשת נעורך׃

Paleo-Hebrew (Before 585 B.C.)
5:18
-

.

Hebrew Transliterated
5:18 YHY-MQVUrK BUrVK VShMCh M'aShTh N'yVUrK.

Latin Vulgate
5:18 sit vena tua benedicta et laetare cum muliere adulescentiae tuae

King James Version
5:18 Let thy fountain be blessed: and rejoice with the wife of thy youth.

American Standard Version
5:18 Let thy fountain be blessed; And rejoice in the wife of thy youth.

Bible in Basic English
5:18 Let blessing be on your fountain; have joy in the wife of your early years.

Darby's English Translation
5:18 Let thy fountain be blessed; and have joy of the wife of thy youth.

Douay Rheims Bible
5:18 Let thy vein be blessed, and rejoice with the wife of thy youth:

Noah Webster Bible
5:18 Let thy fountain be blessed: and rejoice with the wife of thy youth.

World English Bible
5:18 Let your spring be blessed. Rejoice in the wife of your youth.

Young's Literal Translation
5:18 Let thy fountain be blessed, And rejoice because of the wife of thy youth,

Modern Hebrew
אילת אהבים
ויעלת־חן דדיה
ירוך בכל־עת
באהבתה תשגה תמיד׃

Paleo-Hebrew (Before 585 B.C.)
5:19

-
-

.

Hebrew Transliterated
5:19 'aYLTh 'aHBYM VY'yLTh-ChN DDYH YUrVK BKL-'yTh B'aHBThH ThShGH ThMYD.

Latin Vulgate
5:19 cerva carissima et gratissimus hinulus ubera eius inebrient te omni tempore in amore illius delectare iugiter

King James Version
5:19 Let her be as the loving hind and pleasant roe; let her breasts satisfy thee at all times; and be thou ravished always with her love.

American Standard Version
5:19 As a loving hind and a pleasant doe, Let her breasts satisfy thee at all times; And be thou ravished always with her love.

Bible in Basic English
5:19 As a loving hind and a gentle doe, let her breasts ever give you rapture; let your passion at all times be moved by her love.

Darby's English Translation
5:19 As a lovely hind and a graceful roe, let her breasts satisfy thee at all times: be thou ravished continually with her love.

Douay Rheims Bible
5:19 Let her be thy dearest hind, and most agreeable fawn: let her breasts inebriate thee at all times; he thou delighted continually with her love.

Noah Webster Bible
5:19 Let her be as the loving hind and pleasant roe; let her breasts satisfy thee at all times; and be thou ravished always with her love.

World English Bible
5:19 A loving hind and a pleasant doe -- Let her breasts satisfy you at all times. Be captivated always with her love.

Young's Literal Translation
5:19 A hind of loves, and a roe of grace! Let her loves satisfy thee at all times, In her love magnify thyself continually.

Modern Hebrew
ולמה תשגה בני
בזרה ותחבק חק
נכריה׃

Paleo-Hebrew (Before 585 B.C.)
5:20

.

Hebrew Transliterated
5:20 VLMH ThShGH BNY BZUrH VThChBQ ChQ NKUrYH.

Latin Vulgate
5:20 quare seduceris fili mi ab aliena et foveris sinu alterius

King James Version
5:20 And why wilt thou, my son, be ravished with a strange woman, and embrace the bosom of a stranger?

American Standard Version
5:20 For why shouldest thou, my son, be ravished with a strange woman, And embrace the bosom of a foreigner?

Bible in Basic English
5:20 Why let yourself, my son, go out of the way with a strange woman, and take another woman in your arms?

Darby's English Translation
5:20 And why shouldest thou, my son, be ravished with a strange woman, and embrace the bosom of a stranger?

Douay Rheims Bible
5:20 Why art thou seduced, my son, by a strange woman, and art cherished in the bosom of another ?

Noah Webster Bible
5:20 And why wilt thou, my son, be ravished with a strange woman, and embrace the bosom of a stranger?

World English Bible
5:20 For why should you, my son, be captivated with an adulteress? Why embrace the bosom of another?

Young's Literal Translation
5:20 And why dost thou magnify thyself, My son, with a stranger? And embrace the bosom of a strange woman?

Modern Hebrew
כי נכח עיני יהוה
דרכי־איש
וכל־מעגלתיו מפלס׃

Paleo-Hebrew (Before 585 B.C.)
5:21

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
5:21 KY NKCh 'yYNY YHVH DUrKY-'aYSh VKL-M'yGLThYV MPhLS.

Latin Vulgate
5:21 respicit Dominus vias hominis et omnes gressus illius considerat

King James Version
5:21 For the ways of man are before the eyes of the LORD, and he pondereth all his goings.

American Standard Version
5:21 For the ways of man are before the eyes of Jehovah; And he maketh level all his paths.

Bible in Basic English
5:21 For a man's ways are before the eyes of the Lord, and he puts all his goings in the scales.

Darby's English Translation
5:21 For the ways of man are before the eyes of Jehovah, and he pondereth all his paths.

Douay Rheims Bible
5:21 The Lord beholdeth the ways of man, and considereth all his steps.

Noah Webster Bible
5:21 For the ways of man are before the eyes of the LORD, and he pondereth all his goings.

World English Bible
5:21 For the ways of man are before the eyes of Yahweh. He examines all his paths.

Young's Literal Translation
5:21 For over-against the eyes of Jehovah are the ways of each, And all his paths He is pondering.

Modern Hebrew
עוונותיו ילכדנו
את־הרשע ובחבלי
חטאתו יתמך׃

Paleo-Hebrew (Before 585 B.C.)
5:22

-
.

Hebrew Transliterated
5:22 'yVVNVThYV YLKDNV 'aTh-HUrSh'y VBChBLY ChT'aThV YThMK.

Latin Vulgate
5:22 iniquitates suae capiunt impium et funibus peccatorum suorum constringitur

King James Version
5:22 His own iniquities shall take the wicked himself, and he shall be holden with the cords of his sins.

American Standard Version
5:22 His own iniquities shall take the wicked, And he shall be holden with the cords of his sin.

Bible in Basic English
5:22 The evil-doer will be taken in the net of his crimes, and prisoned in the cords of his sin.

Darby's English Translation
5:22 His own iniquities shall take the wicked, and he shall be holden with the cords of his sin.

Douay Rheims Bible
5:22 His own iniquities catch the wicked, and he is fast bound with the ropes of his own sins.

Noah Webster Bible
5:22 His own iniquities shall take the wicked himself, and he shall be held with the cords of his sins.

World English Bible
5:22 The evil deeds of the wicked ensnare him. The cords of his sin hold him firmly.

Young's Literal Translation
5:22 His own iniquities do capture the wicked, And with the ropes of his sin he is holden.

Modern Hebrew
הוא ימות באין
מוסר וברב אולתו
ישגה׃

Paleo-Hebrew (Before 585 B.C.)
5:23

.

Hebrew Transliterated
5:23 HV'a YMVTh B'aYN MVSUr VBUrB 'aVLThV YShGH.

Latin Vulgate
5:23 ipse morietur quia non habuit disciplinam et multitudine stultitiae suae decipietur

King James Version
5:23 He shall die without instruction; and in the greatness of his folly he shall go astray.

American Standard Version
5:23 He shall die for lack of instruction; And in the greatness of his folly he shall go astray.

Bible in Basic English
5:23 He will come to his end for need of teaching; he is so foolish that he will go wandering from the right way.

Darby's English Translation
5:23 He shall die for want of discipline; and in the greatness of his folly he shall go astray.

Douay Rheims Bible
5:23 He shall die, because he hath not received instruction, and in the multitude of his folly he shall be deceived.

Noah Webster Bible
5:23 He shall die without instruction; and in the greatness of his folly he shall go astray.

World English Bible
5:23 He will die for lack of instruction. In the greatness of his folly, he will go astray.

Young's Literal Translation
5:23 He dieth without instruction, And in the abundance of his folly magnifieth himself!

Proverbs 6


Proverbs Chapter 6 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Proverbs 5

The Proverbs

Chapter 6

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35
Modern Hebrew
בני אם־ערבת לרעך
תקעת לזר כפיך׃

Paleo-Hebrew (Before 585 B.C.)
6:1
-

.

Hebrew Transliterated
6:1 BNY 'aM-'yUrBTh LUr'yK ThQ'yTh LZUr KPhYK.

Latin Vulgate
6:1 fili mi si spoponderis pro amico tuo defixisti apud extraneum manum tuam

King James Version
6:1 My son, if thou be surety for thy friend, if thou hast stricken thy hand with a stranger,

American Standard Version
6:1 My son, if thou art become surety for thy neighbor, If thou hast stricken thy hands for a stranger;

Bible in Basic English
6:1 My son, if you have made yourself responsible for your neighbour, or given your word for another,

Darby's English Translation
6:1 My son, if thou hast become surety for thy friend, if thou hast stricken thy hand for a stranger,

Douay Rheims Bible
6:1 My son, if thou be surety for thy friend, thou hast engaged fast thy hand to a stranger.

Noah Webster Bible
6:1 My son, if thou art surety for thy friend, if thou hast stricken thy hand with a stranger,

World English Bible
6:1 My son, if you have become collateral for your neighbor, If you have struck your hands in pledge for a stranger;

Young's Literal Translation
6:1 My son! if thou hast been surety for thy friend, Hast stricken for a stranger thy hand,

Modern Hebrew
נוקשת באמרי־פיך
נלכדת באמרי־פיך׃

Paleo-Hebrew (Before 585 B.C.)
6:2
-
. -

Hebrew Transliterated
6:2 NVQShTh B'aMUrY-PhYK NLKDTh B'aMUrY-PhYK.

Latin Vulgate
6:2 inlaqueatus es verbis oris tui et captus propriis sermonibus

King James Version
6:2 Thou art snared with the words of thy mouth, thou art taken with the words of thy mouth.

American Standard Version
6:2 Thou art snared with the words of thy mouth, Thou art taken with the words of thy mouth.

Bible in Basic English
6:2 You are taken as in a net by the words of your mouth, the sayings of your lips have overcome you.

Darby's English Translation
6:2 thou art snared with the words of thy mouth, thou art taken with the words of thy mouth.

Douay Rheims Bible
6:2 Thou art ensnared with the words of thy mouth, and caught with thy own words.

Noah Webster Bible
6:2 Thou art snared with the words of thy mouth, thou art taken with the words of thy mouth.

World English Bible
6:2 You are trapped by the words of your mouth. You are ensnared with the words of your mouth.

Young's Literal Translation
6:2 Hast been snared with sayings of thy mouth, Hast been captured with sayings of thy mouth,

Modern Hebrew
עשה זאת אפוא בני
והנצל כי באת
בכף־רעך לך התרפס
ורהב רעיך׃

Paleo-Hebrew (Before 585 B.C.)
6:3

-

.

Hebrew Transliterated
6:3 'yShH Z'aTh 'aPhV'a BNY VHNTShL KY B'aTh BKPh-Ur'yK LK HThUrPhS VUrHB Ur'yYK.

Latin Vulgate
6:3 fac ergo quod dico fili mi et temet ipsum libera quia incidisti in manu proximi tui discurre festina suscita amicum tuum

King James Version
6:3 Do this now, my son, and deliver thyself, when thou art come into the hand of thy friend; go, humble thyself, and make sure thy friend.

American Standard Version
6:3 Do this now, my son, and deliver thyself, Seeing thou art come into the hand of thy neighbor: Go, humble thyself, and importune thy neighbor;

Bible in Basic English
6:3 Do this, my son, and make yourself free, because you have come into the power of your neighbour; go without waiting, and make a strong request to your neighbour.

Darby's English Translation
6:3 Do this now, my son, and deliver thyself, since thou hast come into the hand of thy friend: go, humble thyself, and be urgent with thy friend.

Douay Rheims Bible
6:3 Do therefore, my son, what I say, and deliver thyself: because thou art fallen into the hand of thy neighbour. Run about, make haste, stir up thy friend:

Noah Webster Bible
6:3 Do this now, my son, and deliver thyself, when thou art come into the hand of thy friend; go, humble thyself, and make sure thy friend.

World English Bible
6:3 Do this now, my son, and deliver yourself, Seeing you have come into the hand of your neighbor. Go, humble yourself. Press your plea with your neighbor.

Young's Literal Translation
6:3 Do this now, my son, and be delivered, For thou hast come into the hand of thy friend. Go, trample on thyself, and strengthen thy friend,

Modern Hebrew
אל־תתן שנה לעיניך
ותנומה לעפעפיך׃

Paleo-Hebrew (Before 585 B.C.)
6:4
-

.

Hebrew Transliterated
6:4 'aL-ThThN ShNH L'yYNYK VThNVMH L'yPh'yPhYK.

Latin Vulgate
6:4 ne dederis somnum oculis tuis nec dormitent palpebrae tuae

King James Version
6:4 Give not sleep to thine eyes, nor slumber to thine eyelids.

American Standard Version
6:4 Give not sleep to thine eyes, Nor slumber to thine eyelids;

Bible in Basic English
6:4 Give no sleep to your eyes, or rest to them;

Darby's English Translation
6:4 Give not sleep to thine eyes, nor slumber to thine eyelids:

Douay Rheims Bible
6:4 Give not sleep to thy eyes, neither let thy eyelids slumber.

Noah Webster Bible
6:4 Give not sleep to thy eyes, nor slumber to thy eyelids.

World English Bible
6:4 Give no sleep to your eyes, Nor slumber to your eyelids.

Young's Literal Translation
6:4 Give not sleep to thine eyes, And slumber to thine eyelids,

Modern Hebrew
הנצל כצבי מיד
וכצפור מיד יקוש׃

Paleo-Hebrew (Before 585 B.C.)
6:5

.

Hebrew Transliterated
6:5 HNTShL KTShBY MYD VKTShPhVUr MYD YQVSh.

Latin Vulgate
6:5 eruere quasi dammula de manu et quasi avis de insidiis aucupis

King James Version
6:5 Deliver thyself as a roe from the hand of the hunter, and as a bird from the hand of the fowler.

American Standard Version
6:5 Deliver thyself as a roe from the hand of the hunter, And as a bird from the hand of the fowler.

Bible in Basic English
6:5 Make yourself free, like the roe from the hand of the archer, and the bird from him who puts a net for her.

Darby's English Translation
6:5 deliver thyself as a gazelle from the hand of the hunter, and as a bird from the hand of the fowler.

Douay Rheims Bible
6:5 Deliver thyself as a doe from the hand, and as a bird from the hand of the fowler.

Noah Webster Bible
6:5 Deliver thyself as a roe from the hand of the hunter, and as a bird from the hand of the fowler.

World English Bible
6:5 Free yourself, like a gazelle from the hand of the hunter, Like a bird from the snare of the fowler.

Young's Literal Translation
6:5 Be delivered as a roe from the hand, And as a bird from the hand of a fowler.

Modern Hebrew
לך־אל־נמלה עצל
ראה דרכיה וחכם׃

Paleo-Hebrew (Before 585 B.C.)
6:6
- [image] [image] -

.

Hebrew Transliterated
6:6 LK-'aL-NMLH 'yTShL Ur'aH DUrKYH VChKM.

Latin Vulgate
6:6 vade ad formicam o piger et considera vias eius et disce sapientiam

King James Version
6:6 Go to the ant, thou sluggard; consider her ways, and be wise:

American Standard Version
6:6 Go to the ant, thou sluggard; Consider her ways, and be wise:

Bible in Basic English
6:6 Go to the ant, you hater of work; give thought to her ways and be wise:

Darby's English Translation
6:6 Go to the ant, thou sluggard; consider her ways and be wise:

Douay Rheims Bible
6:6 Go to the ant, O sluggard, and consider her ways, and learn wisdom:

Noah Webster Bible
6:6 Go to the ant, thou sluggard; consider her ways, and be wise:

World English Bible
6:6 Go to the ant, you sluggard. Consider her ways, and be wise;

Young's Literal Translation
6:6 Go unto the ant, O slothful one, See her ways and be wise;

Modern Hebrew
אשר אין־לה קצין
שטר ומשל׃

Paleo-Hebrew (Before 585 B.C.)
6:7
-

.

Hebrew Transliterated
6:7 'aShUr 'aYN-LH QTShYN ShTUr VMShL.

Latin Vulgate
6:7 quae cum non habeat ducem nec praeceptorem nec principem

King James Version
6:7 Which having no guide, overseer, or ruler,

American Standard Version
6:7 Which having no chief, Overseer, or ruler,

Bible in Basic English
6:7 Having no chief, overseer, or ruler,

Darby's English Translation
6:7 which having no chief, overseer, or ruler,

Douay Rheims Bible
6:7 Which, although she hath no guide, nor master, nor captain,

Noah Webster Bible
6:7 Which having no guide, overseer, or ruler,

World English Bible
6:7 Which having no chief, Overseer, or ruler,

Young's Literal Translation
6:7 Which hath not captain, overseer, and ruler,

Modern Hebrew
תכין בקיץ לחמה
אגרה בקציר מאכלה׃

Paleo-Hebrew (Before 585 B.C.)
6:8

.

Hebrew Transliterated
6:8 ThKYN BQYTSh LChMH 'aGUrH BQTShYUr M'aKLH.

Latin Vulgate
6:8 parat aestate cibum sibi et congregat in messe quod comedat

King James Version
6:8 Provideth her meat in the summer, and gathereth her food in the harvest.

American Standard Version
6:8 Provideth her bread in the summer, And gathereth her food in the harvest.

Bible in Basic English
6:8 She gets her meat in the summer, storing up food at the time of the grain-cutting.

Darby's English Translation
6:8 provideth her bread in the summer, and gathereth her food in the harvest.

Douay Rheims Bible
6:8 Provideth her meat for herself in the summer, and gathereth her food in the harvest.

Noah Webster Bible
6:8 Provideth her provisions in the summer, and gathereth her food in the harvest.

World English Bible
6:8 Provides her bread in the summer, And gathers her food in the harvest.

Young's Literal Translation
6:8 She doth prepare in summer her bread, She hath gathered in harvest her food.

Modern Hebrew
עד־מתי עצל תשכב
מתי תקום משנתך׃

Paleo-Hebrew (Before 585 B.C.)
6:9
-

.

Hebrew Transliterated
6:9 'yD-MThY 'yTShL ThShKB MThY ThQVM MShNThK.

Latin Vulgate
6:9 usquequo piger dormis quando consurges ex somno tuo

King James Version
6:9 How long wilt thou sleep, O sluggard? when wilt thou arise out of thy sleep?

American Standard Version
6:9 How long wilt thou sleep, O sluggard? When wilt thou arise out of thy sleep?

Bible in Basic English
6:9 How long will you be sleeping, O hater of work? when will you get up from your sleep?

Darby's English Translation
6:9 How long, sluggard, wilt thou lie down? When wilt thou arise out of thy sleep?

Douay Rheims Bible
6:9 How long wilt thou sleep, O sluggard? when wilt thou rise out of thy sleep?

Noah Webster Bible
6:9 How long wilt thou sleep, O sluggard? when wilt thou arise out of thy sleep?

World English Bible
6:9 How long will you sleep, sluggard? When will you arise out of your sleep?

Young's Literal Translation
6:9 Till when, O slothful one, dost thou lie? When dost thou arise from thy sleep?

Modern Hebrew
מעט שנות מעט
תנומות מעט חבק
ידים לשכב׃

Paleo-Hebrew (Before 585 B.C.)
6:10

.

Hebrew Transliterated
6:10 M'yT ShNVTh M'yT ThNVMVTh M'yT ChBQ YDYM LShKB.

Latin Vulgate
6:10 paululum dormies paululum dormitabis paululum conseres manus ut dormias

King James Version
6:10 Yet a little sleep, a little slumber, a little folding of the hands to sleep:

American Standard Version
6:10 Yet a little sleep, a little slumber, A little folding of the hands to sleep:

Bible in Basic English
6:10 A little sleep, a little rest, a little folding of the hands in sleep:

Darby's English Translation
6:10 A little sleep, a little slumber, a little folding of the hands to rest!

Douay Rheims Bible
6:10 Thou wilt sleep a little, thou wilt slumber a little, thou wilt fold thy hands a little to sleep:

Noah Webster Bible
6:10 Yet a little sleep, a little slumber, a little folding of the hands to sleep:

World English Bible
6:10 A little sleep, a little slumber, A little folding of the hands to sleep:

Young's Literal Translation
6:10 A little sleep, a little slumber, A little clasping of the hands to rest,

Modern Hebrew
ובא־כמהלך ראשך
ומחסרך כאיש מגן׃

Paleo-Hebrew (Before 585 B.C.)
6:11
-

.

Hebrew Transliterated
6:11 VB'a-KMHLK Ur'aShK VMChSUrK K'aYSh MGN.

Latin Vulgate
6:11 et veniet tibi quasi viator egestas et pauperies quasi vir armatus

King James Version
6:11 So shall thy poverty come as one that travelleth, and thy want as an armed man.

American Standard Version
6:11 So shall thy poverty come as a robber, And thy want as an armed man.

Bible in Basic English
6:11 Then loss will come on you like an outlaw, and your need like an armed man

Darby's English Translation
6:11 So shall thy poverty come as a roving plunderer, and thy penury as an armed man.

Douay Rheims Bible
6:11 And want shall come upon thee, as a traveller, and poverty as a man armed. But if thou be diligent, thy harvest shall come as a fountain, and want shall flee far from thee.

Noah Webster Bible
6:11 So shall thy poverty come as one that traveleth, and thy want as an armed man.

World English Bible
6:11 So your poverty will come as a robber, And your scarcity as an armed man.

Young's Literal Translation
6:11 And thy poverty hath come as a traveller, And thy want as an armed man.

Modern Hebrew
אדם בליעל איש און
הולך עקשות פה׃

Paleo-Hebrew (Before 585 B.C.)
6:12

.

Hebrew Transliterated
6:12 'aDM BLY'yL 'aYSh 'aVN HVLK 'yQShVTh PhH.

Latin Vulgate
6:12 homo apostata vir inutilis graditur ore perverso

King James Version
6:12 A naughty person, a wicked man, walketh with a froward mouth.

American Standard Version
6:12 A worthless person, a man of iniquity, Is he that walketh with a perverse mouth;

Bible in Basic English
6:12 A good-for-nothing man is an evil-doer; he goes on his way causing trouble with false words;

Darby's English Translation
6:12 A man of Belial, a wicked person, is he that goeth about with a perverse mouth;

Douay Rheims Bible
6:12 A man that is an apostate, an unprofitable man, walketh with a perverse mouth,

Noah Webster Bible
6:12 A naughty person, a wicked man, walketh with a froward mouth.

World English Bible
6:12 A worthless person, a man of iniquity, Is he who walks with a perverse mouth;

Young's Literal Translation
6:12 A man of worthlessness, a man of iniquity, Walking with perverseness of mouth,

Modern Hebrew
קרץ בעינו מלל
ברגלו מרה
באצבעתיו׃

Paleo-Hebrew (Before 585 B.C.)
6:13

.

Hebrew Transliterated
6:13 QUrTSh B'yYNV MLL BUrGLV MUrH B'aTShB'yThYV.

Latin Vulgate
6:13 annuit oculis terit pede digito loquitur

King James Version
6:13 He winketh with his eyes, he speaketh with his feet, he teacheth with his fingers;

American Standard Version
6:13 That winketh with his eyes, that speaketh with his feet, That maketh signs with his fingers;

Bible in Basic English
6:13 Making signs with his eyes, rubbing with his feet, and giving news with his fingers;

Darby's English Translation
6:13 he winketh with his eyes, he speaketh with his feet, he teacheth with his fingers;

Douay Rheims Bible
6:13 He winketh with the eyes, presseth with the foot, speaketh with the finger.

Noah Webster Bible
6:13 He winketh with his eyes, he speaketh with his feet, he teacheth with his fingers;

World English Bible
6:13 Who winks with his eyes, who signals with his feet, Who motions with his fingers;

Young's Literal Translation
6:13 Winking with his eyes, speaking with his feet, Directing with his fingers,

Modern Hebrew
תהפכות בלבו חרש
רע בכל־עת מדנים
ישלח׃

Paleo-Hebrew (Before 585 B.C.)
6:14

-
.

Hebrew Transliterated
6:14 ThHPhKVTh BLBV ChUrSh Ur'y BKL-'yTh MDNYM YShLCh.

Latin Vulgate
6:14 pravo corde machinatur malum et in omni tempore iurgia seminat

King James Version
6:14 Frowardness is in his heart, he deviseth mischief continually; he soweth discord.

American Standard Version
6:14 In whose heart is perverseness, Who deviseth evil continually, Who soweth discord.

Bible in Basic English
6:14 His mind is ever designing evil: he lets loose violent acts.

Darby's English Translation
6:14 deceits are in his heart; he deviseth mischief at all times, he soweth discords.

Douay Rheims Bible
6:14 With a wicked heart he deviseth evil, and at all times he soweth discord.

Noah Webster Bible
6:14 Frowardness is in his heart, he deviseth mischief continually; he soweth discord.

World English Bible
6:14 In whose heart is perverseness, Who devises evil continually, Who always sows discord.

Young's Literal Translation
6:14 Frowardness is in his heart, devising evil at all times, Contentions he sendeth forth.

Modern Hebrew
על־כן פתאם יבוא
אידו פתע ישבר
ואין מרפא׃

Paleo-Hebrew (Before 585 B.C.)
6:15
-

.

Hebrew Transliterated
6:15 'yL-KN PhTh'aM YBV'a 'aYDV PhTh'y YShBUr V'aYN MUrPh'a.

Latin Vulgate
6:15 huic extemplo veniet perditio sua et subito conteretur nec habebit ultra medicinam

King James Version
6:15 Therefore shall his calamity come suddenly; suddenly shall he be broken without remedy.

American Standard Version
6:15 Therefore shall his calamity come suddenly; On a sudden shall he be broken, and that without remedy.

Bible in Basic English
6:15 For this cause his downfall will be sudden; quickly he will be broken, and there will be no help for him.

Darby's English Translation
6:15 Therefore shall his calamity come suddenly: in a moment shall he be broken, and without remedy.

Douay Rheims Bible
6:15 To such a one his destruction shall presently come, and he shall suddenly be destroyed, and shall no longer have any remedy.

Noah Webster Bible
6:15 Therefore shall his calamity come suddenly; suddenly shall he be broken without remedy.

World English Bible
6:15 Therefore his calamity will come suddenly. He will be broken suddenly, and that without remedy.

Young's Literal Translation
6:15 Therefore suddenly cometh his calamity, Instantly he is broken -- and no healing.

Modern Hebrew
שש־הנה שנא יהוה
ושבע תועבות נפשו׃

Paleo-Hebrew (Before 585 B.C.)
6:16
-

.

Hebrew Transliterated
6:16 ShSh-HNH ShN'a YHVH VShB'y ThV'yBVTh NPhShV.

Latin Vulgate
6:16 sex sunt quae odit Dominus et septimum detestatur anima eius

King James Version
6:16 These six things doth the LORD hate: yea, seven are an abomination unto him:

American Standard Version
6:16 There are six things which Jehovah hateth; Yea, seven which are an abomination unto him:

Bible in Basic English
6:16 Six things are hated by the Lord; seven things are disgusting to him:

Darby's English Translation
6:16 These six things doth Jehovah hate, yea, seven are an abomination unto him:

Douay Rheims Bible
6:16 Six things there are, which the Lord hateth, and the seventh his soul detesteth:

Noah Webster Bible
6:16 These six things doth the LORD hate: yes, seven are an abomination to him:

World English Bible
6:16 There are six things which Yahweh hates; Yes, seven which are an abomination to him:

Young's Literal Translation
6:16 These six hath Jehovah hated, Yea, seven are abominations to His soul.

Modern Hebrew
עינים רמות לשון
שקר וידים שפכות
דם־נקי׃

Paleo-Hebrew (Before 585 B.C.)
6:17

. -

Hebrew Transliterated
6:17 'yYNYM UrMVTh LShVN ShQUr VYDYM ShPhKVTh DM-NQY.

Latin Vulgate
6:17 oculos sublimes linguam mendacem manus effundentes innoxium sanguinem

King James Version
6:17 A proud look, a lying tongue, and hands that shed innocent blood,

American Standard Version
6:17 Haughty eyes, a lying tongue, And hands that shed innocent blood;

Bible in Basic English
6:17 Eyes of pride, a false tongue, hands which take life without cause;

Darby's English Translation
6:17 haughty eyes, a lying tongue, and hands that shed innocent blood;

Douay Rheims Bible
6:17 Haughty eyes, a lying tongue, hands that shed innocent blood,

Noah Webster Bible
6:17 A proud look, a lying tongue, and hands that shed innocent blood.

World English Bible
6:17 Haughty eyes, a lying tongue, Hands that shed innocent blood;

Young's Literal Translation
6:17 Eyes high -- tongues false -- And hands shedding innocent blood --

Modern Hebrew
לב חרש מחשבות און
רגלים ממהרות לרוץ
לרעה׃

Paleo-Hebrew (Before 585 B.C.)
6:18

.

Hebrew Transliterated
6:18 LB ChUrSh MChShBVTh 'aVN UrGLYM MMHUrVTh LUrVTSh LUr'yH.

Latin Vulgate
6:18 cor machinans cogitationes pessimas pedes veloces ad currendum in malum

King James Version
6:18 An heart that deviseth wicked imaginations, feet that be swift in running to mischief,

American Standard Version
6:18 A heart that deviseth wicked purposes, Feet that are swift in running to mischief,

Bible in Basic English
6:18 A heart full of evil designs, feet which are quick in running after sin;

Darby's English Translation
6:18 a heart that deviseth wicked imaginations; feet that are swift in running to mischief;

Douay Rheims Bible
6:18 A heart that deviseth wicked plots, feet that are swift to run into mischief,

Noah Webster Bible
6:18 A heart that deviseth wicked imaginations, feet that are swift in running to mischief,

World English Bible
6:18 A heart that devises wicked schemes, Feet that are swift in running to mischief,

Young's Literal Translation
6:18 A heart devising thoughts of vanity -- Feet hasting to run to evil --

Modern Hebrew
יפיח כזבים עד שקר
ומשלח מדנים בין
אחים׃

Paleo-Hebrew (Before 585 B.C.)
6:19

.

Hebrew Transliterated
6:19 YPhYCh KZBYM 'yD ShQUr VMShLCh MDNYM BYN 'aChYM.

Latin Vulgate
6:19 proferentem mendacia testem fallacem et eum qui seminat inter fratres discordias

King James Version
6:19 A false witness that speaketh lies, and he that soweth discord among brethren.

American Standard Version
6:19 A false witness that uttereth lies, And he that soweth discord among brethren.

Bible in Basic English
6:19 A false witness, breathing out untrue words, and one who lets loose violent acts among brothers.

Darby's English Translation
6:19 a false witness that uttereth lies, and he that soweth discords among brethren.

Douay Rheims Bible
6:19 A deceitful witness that uttereth lies, and him that soweth discord among brethren.

Noah Webster Bible
6:19 A false witness that speaketh lies, and him that soweth discord among brethren.

World English Bible
6:19 A false witness who utters lies, And he who sows discord among brothers.

Young's Literal Translation
6:19 A false witness who doth breathe out lies -- And one sending forth contentions between brethren.

Modern Hebrew
נצר בני מצות אביך
ואל־תטש תורת אמך׃

Paleo-Hebrew (Before 585 B.C.)
6:20

-
.

Hebrew Transliterated
6:20 NTShUr BNY MTShVTh 'aBYK V'aL-ThTSh ThVUrTh 'aMK.

Latin Vulgate
6:20 conserva fili mi praecepta patris tui et ne dimittas legem matris tuae

King James Version
6:20 My son, keep thy father's commandment, and forsake not the law of thy mother:

American Standard Version
6:20 My son, keep the commandment of thy father, And forsake not the law of thy mother:

Bible in Basic English
6:20 My son, keep the rule of your father, and have in memory the teaching of your mother:

Darby's English Translation
6:20 My son, observe thy father`s commandment, and forsake not the teaching of thy mother;

Douay Rheims Bible
6:20 My son, beep the commandments of thy father, and forsake not the law of thy mother.

Noah Webster Bible
6:20 My son, keep thy father's commandment, and forsake not the law of thy mother:

World English Bible
6:20 My son, keep your father`s commandment, And don`t forsake your mother`s teaching.

Young's Literal Translation
6:20 Keep, my son, the command of thy father, And leave not the law of thy mother.

Modern Hebrew
קשרם על־לבך תמיד
ענדם על־גרגרתך׃

Paleo-Hebrew (Before 585 B.C.)
6:21
-

. -

Hebrew Transliterated
6:21 QShUrM 'yL-LBK ThMYD 'yNDM 'yL-GUrGUrThK.

Latin Vulgate
6:21 liga ea in corde tuo iugiter et circumda gutturi tuo

King James Version
6:21 Bind them continually upon thine heart, and tie them about thy neck.

American Standard Version
6:21 Bind them continually upon thy heart; Tie them about thy neck.

Bible in Basic English
6:21 Keep them ever folded in your heart, and have them hanging round your neck.

Darby's English Translation
6:21 bind them continually upon thy heart, tie them about thy neck:

Douay Rheims Bible
6:21 Bind them in thy heart continually, and put them about thy neck.

Noah Webster Bible
6:21 Bind them continually upon thy heart, and tie them about thy neck.

World English Bible
6:21 Bind them continually on your heart. Tie them around your neck.

Young's Literal Translation
6:21 Bind them on thy heart continually, Tie them on thy neck.

Modern Hebrew
בהתהלכך תנחה אתך
בשכבך תשמר עליך
והקיצות היא
תשיחך׃

Paleo-Hebrew (Before 585 B.C.)
6:22

.

Hebrew Transliterated
6:22 BHThHLKK ThNChH 'aThK BShKBK ThShMUr 'yLYK VHQYTShVTh HY'a ThShYChK.

Latin Vulgate
6:22 cum ambulaveris gradiantur tecum cum dormieris custodiant te et evigilans loquere cum eis

King James Version
6:22 When thou goest, it shall lead thee; when thou sleepest, it shall keep thee; and when thou awakest, it shall talk with thee.

American Standard Version
6:22 When thou walkest, it shall lead thee; When thou sleepest, it shall watch over thee; And when thou awakest, it shall talk with thee.

Bible in Basic English
6:22 In your walking, it will be your guide; when you are sleeping, it will keep watch over you; when you are awake, it will have talk with you.

Darby's English Translation
6:22 when thou walkest, it shall lead thee; when thou sleepest, it shall keep thee; and when thou awakest, it shall talk with thee.

Douay Rheims Bible
6:22 When thou walkest, let them go with thee: when thou sleepest, let them keep thee; and when thou awakest, talk with them.

Noah Webster Bible
6:22 When thou goest, it shall lead thee; when thou sleepest, it shall keep thee; and when thou awakest, it shall talk with thee.

World English Bible
6:22 When you walk, it will lead you. When you sleep, it will watch over you. When you awake, it will talk with you.

Young's Literal Translation
6:22 In thy going up and down, it leadeth thee, In thy lying down, it watcheth over thee, And thou hast awaked -- it talketh with thee.

Modern Hebrew
כי נר מצוה ותורה
אור ודרך חיים
תוכחות מוסר׃

Paleo-Hebrew (Before 585 B.C.)
6:23

.

Hebrew Transliterated
6:23 KY NUr MTShVH VThVUrH 'aVUr VDUrK ChYYM ThVKChVTh MVSUr.

Latin Vulgate
6:23 quia mandatum lucerna est et lex lux et via vitae increpatio disciplinae

King James Version
6:23 For the commandment is a lamp; and the law is light; and reproofs of instruction are the way of life:

American Standard Version
6:23 For the commandment is a lamp; and the law is light; And reproofs of instruction are the way of life:

Bible in Basic English
6:23 For the rule is a light, and the teaching a shining light; and the guiding words of training are the way of life.

Darby's English Translation
6:23 For the commandment is a lamp, and the teaching a light, and reproofs of instruction are the way of life:

Douay Rheims Bible
6:23 Because the commandment is a lamp, and the law a light, and reproofs of instruction are the way of life:

Noah Webster Bible
6:23 For the commandment is a lamp; and the law is light; and reproofs of instruction are the way of life:

World English Bible
6:23 For the commandment is a lamp, And the law is light. Reproofs of instruction are the way of life,

Young's Literal Translation
6:23 For a lamp is the command, And the law a light, And a way of life are reproofs of instruction,

Modern Hebrew
לשמרך מאשת רע
מחלקת לשון נכריה׃

Paleo-Hebrew (Before 585 B.C.)
6:24

.

Hebrew Transliterated
6:24 LShMUrK M'aShTh Ur'y MChLQTh LShVN NKUrYH.

Latin Vulgate
6:24 ut custodiant te a muliere mala et a blanda lingua extraneae

King James Version
6:24 To keep thee from the evil woman, from the flattery of the tongue of a strange woman.

American Standard Version
6:24 To keep thee from the evil woman, From the flattery of the foreigner`s tongue.

Bible in Basic English
6:24 They will keep you from the evil woman, from the smooth tongue of the strange woman.

Darby's English Translation
6:24 to keep thee from the evil woman, from the flattery of the tongue of a strange woman.

Douay Rheims Bible
6:24 That they may keep thee from the evil woman, and from the flattering tongue of the stranger.

Noah Webster Bible
6:24 To keep thee from the evil woman, from the flattery of the tongue of a strange woman.

World English Bible
6:24 To keep you from the immoral woman, From the flattery of the wayward wife`s tongue.

Young's Literal Translation
6:24 To preserve thee from an evil woman, From the flattery of the tongue of a strange woman.

Modern Hebrew
אל־תחמד יפיה
בלבבך ואל־תקחך
בעפעפיה׃

Paleo-Hebrew (Before 585 B.C.)
6:25
-
-
.

Hebrew Transliterated
6:25 'aL-ThChMD YPhYH BLBBK V'aL-ThQChK B'yPh'yPhYH.

Latin Vulgate
6:25 non concupiscat pulchritudinem eius cor tuum nec capiaris nutibus illius

King James Version
6:25 Lust not after her beauty in thine heart; neither let her take thee with her eyelids.

American Standard Version
6:25 Lust not after her beauty in thy heart; Neither let her take thee with her eyelids.

Bible in Basic English
6:25 Let not your heart's desire go after her fair body; let not her eyes take you prisoner.

Darby's English Translation
6:25 Lust not after her beauty in thy heart, neither let her take thee with her eyelids;

Douay Rheims Bible
6:25 Let not thy heart covet her beauty, be not caught with her winks:

Noah Webster Bible
6:25 Lust not after her beauty in thy heart; neither let her take thee with her eyelids.

World English Bible
6:25 Don`t lust after her beauty in your heart, Neither let her captivate you with her eyelids.

Young's Literal Translation
6:25 Desire not her beauty in thy heart, And let her not take thee with her eyelids.

Modern Hebrew
כי בעד־אשה זונה
עד־ככר לחם ואשת
איש נפש יקרה
תצוד׃

Paleo-Hebrew (Before 585 B.C.)
6:26
-
-

.

Hebrew Transliterated
6:26 KY B'yD-'aShH ZVNH 'yD-KKUr LChM V'aShTh 'aYSh NPhSh YQUrH ThTShVD.

Latin Vulgate
6:26 pretium enim scorti vix unius est panis mulier autem viri pretiosam animam capit

King James Version
6:26 For by means of a whorish woman a man is brought to a piece of bread: and the adulteress will hunt for the precious life.

American Standard Version
6:26 For on account of a harlot a man is brought to a piece of bread; And the adulteress hunteth for the precious life.

Bible in Basic English
6:26 For a loose woman is looking for a cake of bread, but another man's wife goes after one's very life.

Darby's English Translation
6:26 for by means of a whorish woman a man is brought to a loaf of bread, and another`s wife doth hunt for the precious soul.

Douay Rheims Bible
6:26 For the price of a harlot is scarce one loaf: but the woman catcheth the precious soul of a man.

Noah Webster Bible
6:26 For by means of a lewd woman a man is brought to a piece of bread: and the adulteress will hunt for the precious life.

World English Bible
6:26 For a prostitute reduces you to a piece of bread. The adulteress hunts for your precious life.

Young's Literal Translation
6:26 For a harlot consumeth unto a cake of bread, And an adulteress the precious soul hunteth.

Modern Hebrew
היחתה איש אש
בחיקו ובגדיו לא
תשרפנה׃

Paleo-Hebrew (Before 585 B.C.)
6:27

.

Hebrew Transliterated
6:27 HYChThH 'aYSh 'aSh BChYQV VBGDYV L'a ThShUrPhNH.

Latin Vulgate
6:27 numquid abscondere potest homo ignem in sinu suo ut vestimenta illius non ardeant

King James Version
6:27 Can a man take fire in his bosom, and his clothes not be burned?

American Standard Version
6:27 Can a man take fire in his bosom, And his clothes not be burned?

Bible in Basic English
6:27 May a man take fire to his breast without burning his clothing?

Darby's English Translation
6:27 Can a man take fire in his bosom, and his garments not be burned?

Douay Rheims Bible
6:27 Can a man hide fire in his bosom, and his garments not burn?

Noah Webster Bible
6:27 Can a man take fire in his bosom, and his clothes not be burned?

World English Bible
6:27 Can a man scoop fire into his lap, And his clothes not be burned?

Young's Literal Translation
6:27 Doth a man take fire into his bosom, And are his garments not burnt?

Modern Hebrew
אם־יהלך איש
על־הגחלים ורגליו
לא תכוינה׃

Paleo-Hebrew (Before 585 B.C.)
6:28
-
-
.

Hebrew Transliterated
6:28 'aM-YHLK 'aYSh 'yL-HGChLYM VUrGLYV L'a ThKVYNH.

Latin Vulgate
6:28 aut ambulare super prunas et non conburentur plantae eius

King James Version
6:28 Can one go upon hot coals, and his feet not be burned?

American Standard Version
6:28 Or can one walk upon hot coals, And his feet not be scorched?

Bible in Basic English
6:28 Or may one go on lighted coals, and his feet not be burned?

Darby's English Translation
6:28 Can one go upon hot coals, and his feet not be scorched?

Douay Rheims Bible
6:28 Or can he walk upon hot coals, and his feet not be burnt?

Noah Webster Bible
6:28 Can one go upon hot coals, and his feet not be burned?

World English Bible
6:28 Or can one walk on hot coals, And his feet not be scorched?

Young's Literal Translation
6:28 Doth a man walk on the hot coals, And are his feet not scorched?

Modern Hebrew
כן הבא אל־אשת
רעהו לא ינקה
כל־הנגע בה׃

Paleo-Hebrew (Before 585 B.C.)
6:29

-

. -

Hebrew Transliterated
6:29 KN HB'a 'aL-'aShTh Ur'yHV L'a YNQH KL-HNG'y BH.

Latin Vulgate
6:29 sic qui ingreditur ad mulierem proximi sui non erit mundus cum tetigerit eam

King James Version
6:29 So he that goeth in to his neighbour's wife; whosoever toucheth her shall not be innocent.

American Standard Version
6:29 So he that goeth in to his neighbor`s wife; Whosoever toucheth her shall not be unpunished.

Bible in Basic English
6:29 So it is with him who goes in to his neighbour's wife; he who has anything to do with her will not go free from punishment.

Darby's English Translation
6:29 So he that goeth in to his neighbour`s wife: whosoever toucheth her shall not be innocent.

Douay Rheims Bible
6:29 So he that goeth in to his neighbour's wife, shall not be clean when he shall touch her.

Noah Webster Bible
6:29 So he that goeth in to his neighbor's wife; whoever toucheth her shall not be innocent.

World English Bible
6:29 So is he who goes in to his neighbor`s wife. Whoever touches her will not be unpunished.

Young's Literal Translation
6:29 So is he who hath gone in unto the wife of his neighbour, None who doth touch her is innocent.

Modern Hebrew
לא־יבוזו לגנב כי
יגנוב למלא נפשו
כי ירעב׃

Paleo-Hebrew (Before 585 B.C.)
6:30
-

.

Hebrew Transliterated
6:30 L'a-YBVZV LGNB KY YGNVB LML'a NPhShV KY YUr'yB.

Latin Vulgate
6:30 non grandis est culpae cum quis furatus fuerit furatur enim ut esurientem impleat animam

King James Version
6:30 Men do not despise a thief, if he steal to satisfy his soul when he is hungry;

American Standard Version
6:30 Men do not despise a thief, if he steal To satisfy himself when he is hungry:

Bible in Basic English
6:30 Men do not have a low opinion of a thief who takes food when he is in need of it:

Darby's English Translation
6:30 They do not despise a thief, if he steal to satisfy his soul when he is hungry:

Douay Rheims Bible
6:30 The fault is not so great when a man hath stolen: for he stealeth to fill his hungry soul:

Noah Webster Bible
6:30 Men do not despise a thief, if he stealeth to satisfy his soul when he is hungry;

World English Bible
6:30 Men don`t despise a thief, If he steals to satisfy himself when he is hungry:

Young's Literal Translation
6:30 They do not despise the thief, When he stealeth to fill his soul when he is hungry,

Modern Hebrew
ונמצא ישלם שבעתים
את־כל־הון ביתו
יתן׃

Paleo-Hebrew (Before 585 B.C.)
6:31

- [image] [image] -
.

Hebrew Transliterated
6:31 VNMTSh'a YShLM ShB'yThYM 'aTh-KL-HVN BYThV YThN.

Latin Vulgate
6:31 deprehensus quoque reddet septuplum et omnem substantiam domus suae tradet

King James Version
6:31 But if he be found, he shall restore sevenfold; he shall give all the substance of his house.

American Standard Version
6:31 But if he be found, he shall restore sevenfold; He shall give all the substance of his house.

Bible in Basic English
6:31 But if he is taken in the act he will have to give back seven times as much, giving up all his property which is in his house.

Darby's English Translation
6:31 and if he be found, he shall restore sevenfold; he shall give all the substance of his house.

Douay Rheims Bible
6:31 And if he be taken he shall restore sevenfold, and shall give up all the substance of his house.

Noah Webster Bible
6:31 But if he is found, he shall restore seven-fold; he shall give all the substance of his house.

World English Bible
6:31 But if he be found, he shall restore seven times. He shall give all the wealth of his house.

Young's Literal Translation
6:31 And being found he repayeth sevenfold, All the substance of his house he giveth.

Modern Hebrew
נאף אשה חסר־לב
משחית נפשו הוא
יעשנה׃

Paleo-Hebrew (Before 585 B.C.)
6:32

-

.

Hebrew Transliterated
6:32 N'aPh 'aShH ChSUr-LB MShChYTh NPhShV HV'a Y'yShNH.

Latin Vulgate
6:32 qui autem adulter est propter cordis inopiam perdet animam suam

King James Version
6:32 But whoso committeth adultery with a woman lacketh understanding: he that doeth it destroyeth his own soul.

American Standard Version
6:32 He that committeth adultery with a woman is void of understanding: He doeth it who would destroy his own soul.

Bible in Basic English
6:32 He who takes another man's wife is without all sense: he who does it is the cause of destruction to his soul.

Darby's English Translation
6:32 Whoso committeth adultery with a woman is void of understanding: he that doeth it destroyeth his own soul.

Douay Rheims Bible
6:32 But he that is an adulterer, for the folly of his heart shall destroy his own soul:

Noah Webster Bible
6:32 But whoever committeth adultery with a woman lacketh understanding: he that doeth it destroyeth his own soul.

World English Bible
6:32 He who commits adultery with a woman is void of understanding. He who does it destroys his own soul.

Young's Literal Translation
6:32 He who committeth adultery with a woman lacketh heart, He is destroying his soul who doth it.

Modern Hebrew
נגע־וקלון ימצא
וחרפתו לא תמחה׃

Paleo-Hebrew (Before 585 B.C.)
6:33
-

.

Hebrew Transliterated
6:33 NG'y-VQLVN YMTSh'a VChUrPhThV L'a ThMChH.

Latin Vulgate
6:33 turpitudinem et ignominiam congregat sibi et obprobrium illius non delebitur

King James Version
6:33 A wound and dishonour shall he get; and his reproach shall not be wiped away.

American Standard Version
6:33 Wounds and dishonor shall he get; And his reproach shall not be wiped away.

Bible in Basic English
6:33 Wounds will be his and loss of honour, and his shame may not be washed away.

Darby's English Translation
6:33 A wound and contempt shall he get; and his reproach shall not be wiped away.

Douay Rheims Bible
6:33 He gathereth to himself shame and dishonour, and his reproach shall not be blotted out:

Noah Webster Bible
6:33 A wound and dishonor shall he get; and his reproach shall not be wiped away.

World English Bible
6:33 He will get wounds and dishonor. His reproach will not be wiped away.

Young's Literal Translation
6:33 A stroke and shame he doth find, And his reproach is not wiped away,

Modern Hebrew
כי־קנאה חמת־גבר
ולא־יחמול ביום
נקם׃

Paleo-Hebrew (Before 585 B.C.)
6:34
- [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
6:34 KY-QN'aH ChMTh-GBUr VL'a-YChMVL BYVM NQM.

Latin Vulgate
6:34 quia zelus et furor viri non parcet in die vindictae

King James Version
6:34 For jealousy is the rage of a man: therefore he will not spare in the day of vengeance.

American Standard Version
6:34 For jealousy is the rage of a man; And he will not spare in the day of vengeance.

Bible in Basic English
6:34 For bitter is the wrath of an angry husband; in the day of punishment he will have no mercy.

Darby's English Translation
6:34 For jealousy is the rage of a man, and he will not spare in the day of vengeance;

Douay Rheims Bible
6:34 Because the jealousy and rage of the husband will not spare in the day of revenge,

Noah Webster Bible
6:34 For jealousy is the rage of a man: therefore he will not spare in the day of vengeance.

World English Bible
6:34 For jealousy arouses the fury of the husband. He won`t spare in the day of vengeance.

Young's Literal Translation
6:34 For jealousy is the fury of a man, And he doth not spare in a day of vengeance.

Modern Hebrew
לא־ישא פני כל־כפר
ולא־יאבה כי
תרבה־שחד׃

Paleo-Hebrew (Before 585 B.C.)
6:35
-
- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
6:35 L'a-YSh'a PhNY KL-KPhUr VL'a-Y'aBH KY ThUrBH-ShChD.

Latin Vulgate
6:35 nec adquiescet cuiusquam precibus nec suscipiet pro redemptione dona plurima

King James Version
6:35 He will not regard any ransom; neither will he rest content, though thou givest many gifts.

American Standard Version
6:35 He will not regard any ransom; Neither will he rest content, though thou givest many gifts.

Bible in Basic English
6:35 He will not take any payment; and he will not make peace with you though your money offerings are increased.

Darby's English Translation
6:35 he will not regard any ransom, neither will he rest content though thou multipliest thy gifts.

Douay Rheims Bible
6:35 Nor will he yield to any man's prayers, nor will he accept for satisfaction ever so many gifts.

Noah Webster Bible
6:35 He will not regard any ransom; neither will he rest content, though thou givest many gifts.

World English Bible
6:35 He won`t regard any ransom, Neither will he rest content, though you give many gifts.

Young's Literal Translation
6:35 He accepteth not the appearance of any atonement, Yea, he doth not consent, Though thou dost multiply bribes!

Proverbs 7


Proverbs Chapter 7 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Proverbs 6

The Proverbs

Chapter 7

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27
Modern Hebrew
בני שמר אמרי
ומצותי תצפן אתך׃

Paleo-Hebrew (Before 585 B.C.)
7:1

.

Hebrew Transliterated
7:1 BNY ShMUr 'aMUrY VMTShVThY ThTShPhN 'aThK.

Latin Vulgate
7:1 fili mi custodi sermones meos et praecepta mea reconde tibi

King James Version
7:1 My son, keep my words, and lay up my commandments with thee.

American Standard Version
7:1 My son, keep my words, And lay up my commandments with thee.

Bible in Basic English
7:1 My son, keep my sayings, and let my rules be stored up with you.

Darby's English Translation
7:1 My son, keep my words, and lay up my commandments with thee.

Douay Rheims Bible
7:1 My son, keep my words, and lay up my precepts with thee. Son,

Noah Webster Bible
7:1 My son, keep my words, and lay up my commandments with thee.

World English Bible
7:1 My son, keep my words. Lay up my commandments within you.

Young's Literal Translation
7:1 My son! keep my sayings, And my commands lay up with thee.

Modern Hebrew
שמר מצותי וחיה
ותורתי כאישון
עיניך׃

Paleo-Hebrew (Before 585 B.C.)
7:2

.

Hebrew Transliterated
7:2 ShMUr MTShVThY VChYH VThVUrThY K'aYShVN 'yYNYK.

Latin Vulgate
7:2 serva mandata mea et vives et legem meam quasi pupillam oculi tui

King James Version
7:2 Keep my commandments, and live; and my law as the apple of thine eye.

American Standard Version
7:2 Keep my commandments and live; And my law as the apple of thine eye.

Bible in Basic English
7:2 Keep my rules and you will have life; let my teaching be to you as the light of your eyes;

Darby's English Translation
7:2 Keep my commandments, and live; and my teaching, as the apple of thine eye.

Douay Rheims Bible
7:2 Keep my commandments, and thou shalt live: and my law as the apple of thy eye:

Noah Webster Bible
7:2 Keep my commandments, and live; and my law as the apple of thy eye.

World English Bible
7:2 Keep my commandments and live; Guard my teaching as the apple of your eye.

Young's Literal Translation
7:2 Keep my commands, and live, And my law as the pupil of thine eye.

Modern Hebrew
קשרם על־אצבעתיך
כתבם על־לוח לבך׃

Paleo-Hebrew (Before 585 B.C.)
7:3
-
-
.

Hebrew Transliterated
7:3 QShUrM 'yL-'aTShB'yThYK KThBM 'yL-LVCh LBK.

Latin Vulgate
7:3 liga eam in digitis tuis scribe illam in tabulis cordis tui

King James Version
7:3 Bind them upon thy fingers, write them upon the table of thine heart.

American Standard Version
7:3 Bind them upon thy fingers; Write them upon the tablet of thy heart.

Bible in Basic English
7:3 Let them be fixed to your fingers, and recorded in your heart.

Darby's English Translation
7:3 Bind them upon thy fingers, write them upon the tablet of thy heart.

Douay Rheims Bible
7:3 Bind it upon thy fingers, write it upon the tables of thy heart.

Noah Webster Bible
7:3 Bind them upon thy fingers, write them upon the table of thy heart.

World English Bible
7:3 Bind them on your fingers. Write them on the tablet of your heart.

Young's Literal Translation
7:3 Bind them on thy fingers, Write them on the tablet of thy heart.

Modern Hebrew
אמר לחכמה אחתי את
ומדע לבינה תקרא׃

Paleo-Hebrew (Before 585 B.C.)
7:4

.

Hebrew Transliterated
7:4 'aMUr LChKMH 'aChThY 'aTh VMD'y LBYNH ThQUr'a.

Latin Vulgate
7:4 dic sapientiae soror mea es et prudentiam voca amicam tuam

King James Version
7:4 Say unto wisdom, Thou art my sister; and call understanding thy kinswoman:

American Standard Version
7:4 Say unto wisdom, Thou art my sister; And call understanding thy kinswoman:

Bible in Basic English
7:4 Say to wisdom, You are my sister; let knowledge be named your special friend:

Darby's English Translation
7:4 Say unto wisdom, Thou art my sister, and call intelligence thy kinswoman:

Douay Rheims Bible
7:4 Say to wisdom: Thou art my sister: and call prudence thy friend,

Noah Webster Bible
7:4 Say to wisdom, Thou art my sister; and call understanding thy kinswoman:

World English Bible
7:4 Tell wisdom, "You are my sister." Call understanding your relative,

Young's Literal Translation
7:4 Say to wisdom, `My sister Thou art.` And cry to understanding, `Kinswoman!`

Modern Hebrew
לשמרך מאשה זרה
מנכריה אמריה
החליקה׃

Paleo-Hebrew (Before 585 B.C.)
7:5

.

Hebrew Transliterated
7:5 LShMUrK M'aShH ZUrH MNKUrYH 'aMUrYH HChLYQH.

Latin Vulgate
7:5 ut custodiat te a muliere extranea et ab aliena quae verba sua dulcia facit

King James Version
7:5 That they may keep thee from the strange woman, from the stranger which flattereth with her words.

American Standard Version
7:5 That they may keep thee from the strange woman, From the foreigner that flattereth with her words.

Bible in Basic English
7:5 So that they may keep you from the strange woman, even from her whose words are smooth.

Darby's English Translation
7:5 that they may keep thee from the strange woman, from the stranger who flattereth with her words.

Douay Rheims Bible
7:5 That she may keep thee from the woman that is not thine, and from the stranger who sweeteneth her words.

Noah Webster Bible
7:5 That they may keep thee from the strange woman, from the stranger which flattereth with her words.

World English Bible
7:5 That they may keep you from the strange woman, From the foreigner who flatters with her words.

Young's Literal Translation
7:5 To preserve thee from a strange woman, From a stranger who hath made smooth her sayings.

Modern Hebrew
כי בחלון ביתי בעד
אשנבי נשקפתי׃

Paleo-Hebrew (Before 585 B.C.)
7:6

.

Hebrew Transliterated
7:6 KY BChLVN BYThY B'yD 'aShNBY NShQPhThY.

Latin Vulgate
7:6 de fenestra enim domus meae per cancellos prospexi

King James Version
7:6 For at the window of my house I looked through my casement,

American Standard Version
7:6 For at the window of my house I looked forth through my lattice;

Bible in Basic English
7:6 Looking out from my house, and watching through the window,

Darby's English Translation
7:6 For at the window of my house, I looked forth through my lattice,

Douay Rheims Bible
7:6 For I look out of the window of my house through the lattice,

Noah Webster Bible
7:6 For at the window of my house I looked through my casement,

World English Bible
7:6 For at the window of my house, I looked forth through my lattice.

Young's Literal Translation
7:6 For, at a window of my house, Through my casement I have looked out,

Modern Hebrew
וארא בפתאים אבינה
בבנים נער חסר־לב׃

Paleo-Hebrew (Before 585 B.C.)
7:7

. -

Hebrew Transliterated
7:7 V'aUr'a BPhTh'aYM 'aBYNH BBNYM N'yUr ChSUr-LB.

Latin Vulgate
7:7 et video parvulos considero vecordem iuvenem

King James Version
7:7 And beheld among the simple ones, I discerned among the youths, a young man void of understanding,

American Standard Version
7:7 And I beheld among the simple ones, I discerned among the youths, A young man void of understanding,

Bible in Basic English
7:7 I saw among the young men one without sense,

Darby's English Translation
7:7 and I beheld among the simple ones, I discerned among the sons, a young man void of understanding,

Douay Rheims Bible
7:7 And I see little ones, I behold a foolish young man,

Noah Webster Bible
7:7 And beheld among the simple ones, I discerned among the youths, a young man void of understanding,

World English Bible
7:7 I saw among the simple ones. I discerned among the youths a young man void of understanding,

Young's Literal Translation
7:7 And I do see among the simple ones, I discern among the sons, A young man lacking understanding,

Modern Hebrew
עבר בשוק אצל פנה
ודרך ביתה יצעד׃

Paleo-Hebrew (Before 585 B.C.)
7:8

.

Hebrew Transliterated
7:8 'yBUr BShVQ 'aTShL PhNH VDUrK BYThH YTSh'yD.

Latin Vulgate
7:8 qui transit in platea iuxta angulum et propter viam domus illius graditur

King James Version
7:8 Passing through the street near her corner; and he went the way to her house,

American Standard Version
7:8 Passing through the street near her corner; And he went the way to her house,

Bible in Basic English
7:8 Walking in the street near the turn of her road, going on the way to her house,

Darby's English Translation
7:8 passing through the street near her corner; and he went the way to her house,

Douay Rheims Bible
7:8 Who passeth through the street by the corner, and goeth nigh the way of her house.

Noah Webster Bible
7:8 Passing through the street near her corner; and he went the way to her house.

World English Bible
7:8 Passing through the street near her corner, He went the way to her house,

Young's Literal Translation
7:8 Passing on in the street, near her corner, And the way to her house he doth step,

Modern Hebrew
בנשף־בערב יום
באישון לילה
ואפלה׃

Paleo-Hebrew (Before 585 B.C.)
7:9
-

.

Hebrew Transliterated
7:9 BNShPh-B'yUrB YVM B'aYShVN LYLH V'aPhLH.

Latin Vulgate
7:9 in obscuro advesperascente die in noctis tenebris et caligine

King James Version
7:9 In the twilight, in the evening, in the black and dark night:

American Standard Version
7:9 In the twilight, in the evening of the day, In the middle of the night and in the darkness.

Bible in Basic English
7:9 At nightfall, in the evening of the day, in the black dark of the night.

Darby's English Translation
7:9 in the twilight, in the evening of the day, in the blackness of night and the darkness.

Douay Rheims Bible
7:9 In the dark, when it grows late, in the darkness and obscurity of the night,

Noah Webster Bible
7:9 In the twilight, in the evening, in the black and dark night:

World English Bible
7:9 In the twilight, in the evening of the day, In the middle of the night and in the darkness.

Young's Literal Translation
7:9 In the twilight -- in the evening of day, In the darkness of night and blackness.

Modern Hebrew
והנה אשה לקראתו
שית זונה ונצרת
לב׃

Paleo-Hebrew (Before 585 B.C.)
7:10

.

Hebrew Transliterated
7:10 VHNH 'aShH LQUr'aThV ShYTh ZVNH VNTShUrTh LB.

Latin Vulgate
7:10 et ecce mulier occurrit illi ornatu meretricio praeparata ad capiendas animas garrula et vaga

King James Version
7:10 And, behold, there met him a woman with the attire of an harlot, and subtil of heart.

American Standard Version
7:10 And, behold, there met him a woman With the attire of a harlot, and wily of heart.

Bible in Basic English
7:10 And the woman came out to him, in the dress of a loose woman, with a designing heart;

Darby's English Translation
7:10 And behold, there met him a woman in the attire of a harlot, and subtle of heart.

Douay Rheims Bible
7:10 And behold a woman meeteth him in harlot's attire prepared to deceive souls; talkative and wandering,

Noah Webster Bible
7:10 And behold, there met him a woman with the attire of a harlot, and subtil of heart.

World English Bible
7:10 Behold, there a woman met him with the attire of a prostitute, And with crafty intent.

Young's Literal Translation
7:10 And, lo, a woman to meet him -- (A harlot`s dress, and watchful of heart,

Modern Hebrew
המיה היא וסררת
בביתה לא־ישכנו
רגליה׃

Paleo-Hebrew (Before 585 B.C.)
7:11

. -

Hebrew Transliterated
7:11 HMYH HY'a VSUrUrTh BBYThH L'a-YShKNV UrGLYH.

Latin Vulgate
7:11 quietis inpatiens nec valens in domo consistere pedibus suis

King James Version
7:11 (She is loud and stubborn; her feet abide not in her house:

American Standard Version
7:11 She is clamorous and wilful; Her feet abide not in her house:

Bible in Basic English
7:11 She is full of noise and uncontrolled; her feet keep not in her house.

Darby's English Translation
7:11 She is clamorous and unmanageable; her feet abide not in her house:

Douay Rheims Bible
7:11 Not bearing to be quiet, not able to abide still at home,

Noah Webster Bible
7:11 (She is loud and stubborn; her feet abide not in her house:

World English Bible
7:11 She is loud and defiant. Her feet don`t stay in her house.

Young's Literal Translation
7:11 Noisy she is, and stubborn, In her house her feet rest not.

Modern Hebrew
פעם בחוץ פעם
ברחבות ואצל
כל־פנה תארב׃

Paleo-Hebrew (Before 585 B.C.)
7:12

-
.

Hebrew Transliterated
7:12 Ph'yM BChVTSh Ph'yM BUrChBVTh V'aTShL KL-PhNH Th'aUrB.

Latin Vulgate
7:12 nunc foris nunc in plateis nunc iuxta angulos insidians

King James Version
7:12 Now is she without, now in the streets, and lieth in wait at every corner.)

American Standard Version
7:12 Now she is in the streets, now in the broad places, And lieth in wait at every corner.

Bible in Basic English
7:12 Now she is in the street, now in the open spaces, waiting at every turning of the road.

Darby's English Translation
7:12 now without, now in the broadways, -- and she lieth in wait at every corner.

Douay Rheims Bible
7:12 Now abroad, now in the streets, now lying in wait near the corners.

Noah Webster Bible
7:12 Now is she without, now in the streets, and lieth in wait at every corner.)

World English Bible
7:12 Now she is in the streets, now in the squares, And lurking at every corner.

Young's Literal Translation
7:12 Now in an out-place, now in broad places, And near every corner she lieth in wait) --

Modern Hebrew
והחזיקה בו
ונשקה־לו העזה
פניה ותאמר לו׃

Paleo-Hebrew (Before 585 B.C.)
7:13

-

.

Hebrew Transliterated
7:13 VHChZYQH BV VNShQH-LV H'yZH PhNYH VTh'aMUr LV.

Latin Vulgate
7:13 adprehensumque deosculatur iuvenem et procaci vultu blanditur dicens

King James Version
7:13 So she caught him, and kissed him, and with an impudent face said unto him,

American Standard Version
7:13 So she caught him, and kissed him, And with an impudent face she said unto him:

Bible in Basic English
7:13 So she took him by his hand, kissing him, and without a sign of shame she said to him:

Darby's English Translation
7:13 And she caught him and kissed him, and with an impudent face said unto him,

Douay Rheims Bible
7:13 And catching the young man, she kisseth him, and with an impudent face, flattereth, saying:

Noah Webster Bible
7:13 So she caught him, and kissed him, and with an impudent face said to him,

World English Bible
7:13 So she caught him, and kissed him. With an impudent face she said to him:

Young's Literal Translation
7:13 And she laid hold on him, and kissed him, She hath hardened her face, and saith to him,

Modern Hebrew
זבחי שלמים עלי
היום שלמתי נדרי׃

Paleo-Hebrew (Before 585 B.C.)
7:14

.

Hebrew Transliterated
7:14 ZBChY ShLMYM 'yLY HYVM ShLMThY NDUrY.

Latin Vulgate
7:14 victimas pro salute debui hodie reddidi vota mea

King James Version
7:14 I have peace offerings with me; this day have I payed my vows.

American Standard Version
7:14 Sacrifices of peace-offerings are with me; This day have I paid my vows.

Bible in Basic English
7:14 I have a feast of peace-offerings, for today my oaths have been effected.

Darby's English Translation
7:14 I have peace-offerings with me; this day have I paid my vows:

Douay Rheims Bible
7:14 I vowed victims for prosperity, this day I have paid my vows.

Noah Webster Bible
7:14 I have peace-offerings with me; this day have I paid my vows.

World English Bible
7:14 "Sacrifices of peace-offerings are with me. This day I have paid my vows.

Young's Literal Translation
7:14 `Sacrifices of peace-offerings are by me, To-day I have completed my vows.

Modern Hebrew
על־כן יצאתי
לקראתך לשחר פניך
ואמצאך׃

Paleo-Hebrew (Before 585 B.C.)
7:15
-

.

Hebrew Transliterated
7:15 'yL-KN YTSh'aThY LQUr'aThK LShChUr PhNYK V'aMTSh'aK.

Latin Vulgate
7:15 idcirco egressa sum in occursum tuum desiderans te videre et repperi

King James Version
7:15 Therefore came I forth to meet thee, diligently to seek thy face, and I have found thee.

American Standard Version
7:15 Therefore came I forth to meet thee, Diligently to seek thy face, and I have found thee.

Bible in Basic English
7:15 So I came out in the hope of meeting you, looking for you with care, and now I have you.

Darby's English Translation
7:15 therefore came I forth to meet thee, to seek earnestly thy face, and I have found thee.

Douay Rheims Bible
7:15 Therefore I am come out to meet thee, desirous to see thee, and I have found thee.

Noah Webster Bible
7:15 Therefore I came forth to meet thee, diligently to seek thy face, and I have found thee.

World English Bible
7:15 Therefore I came out to meet you, To diligently seek your face, And I have found you.

Young's Literal Translation
7:15 Therefore I have come forth to meet thee, To seek earnestly thy face, and I find thee.

Modern Hebrew
מרבדים רבדתי ערשי
חטבות אטון מצרים׃

Paleo-Hebrew (Before 585 B.C.)
7:16

.

Hebrew Transliterated
7:16 MUrBDYM UrBDThY 'yUrShY ChTBVTh 'aTVN MTShUrYM.

Latin Vulgate
7:16 intexui funibus lectum meum stravi tapetibus pictis ex Aegypto

King James Version
7:16 I have decked my bed with coverings of tapestry, with carved works, with fine linen of Egypt.

American Standard Version
7:16 I have spread my couch with carpets of tapestry, With striped cloths of the yarn of Egypt.

Bible in Basic English
7:16 My bed is covered with cushions of needlework, with coloured cloths of the cotton thread of Egypt;

Darby's English Translation
7:16 I have decked my bed with tapestry coverlets of variegated linen from Egypt;

Douay Rheims Bible
7:16 I have woven my bed with cords, I have covered it with painted tapestry, brought from Egypt.

Noah Webster Bible
7:16 I have decked my bed with coverings of tapestry, with carved works, with fine linen of Egypt.

World English Bible
7:16 I have spread my couch with carpets of tapestry, With striped cloths of the yarn of Egypt.

Young's Literal Translation
7:16 With ornamental coverings I decked my couch, Carved works -- cotton of Egypt.

Modern Hebrew
נפתי משכבי מר
אהלים וקנמון׃

Paleo-Hebrew (Before 585 B.C.)
7:17

.

Hebrew Transliterated
7:17 NPhThY MShKBY MUr 'aHLYM VQNMVN.

Latin Vulgate
7:17 aspersi cubile meum murra et aloe et cinnamomo

King James Version
7:17 I have perfumed my bed with myrrh, aloes, and cinnamon.

American Standard Version
7:17 I have perfumed my bed With myrrh, aloes, and cinnamon.

Bible in Basic English
7:17 I have made my bed sweet with perfumes and spices.

Darby's English Translation
7:17 I have perfumed my couch with myrrh, aloes, and cinnamon.

Douay Rheims Bible
7:17 I have perfumed my bed with myrrh, aloes, and cinnamon.

Noah Webster Bible
7:17 I have perfumed my bed with myrrh, aloes, and cinnamon.

World English Bible
7:17 I have perfumed my bed with myrrh, aloes, and cinnamon.

Young's Literal Translation
7:17 I sprinkled my bed -- myrrh, aloes, and cinnamon.

Modern Hebrew
לכה נרוה דדים
עד־הבקר נתעלסה
באהבים׃

Paleo-Hebrew (Before 585 B.C.)
7:18

-
.

Hebrew Transliterated
7:18 LKH NUrVH DDYM 'yD-HBQUr NTh'yLSH B'aHBYM.

Latin Vulgate
7:18 veni inebriemur uberibus donec inlucescat dies et fruamur cupitis amplexibus

King James Version
7:18 Come, let us take our fill of love until the morning: let us solace ourselves with loves.

American Standard Version
7:18 Come, let us take our fill of love until the morning; Let us solace ourselves with loves.

Bible in Basic English
7:18 Come, let us take our pleasure in love till the morning, having joy in love's delights.

Darby's English Translation
7:18 Come, let us revel in love until the morning, let us delight ourselves with loves.

Douay Rheims Bible
7:18 Come, let us be inebriated with the breasts, and let us enjoy the desired embraces, till the day appear.

Noah Webster Bible
7:18 Come, let us take our fill of love until the morning: let us solace ourselves with loves.

World English Bible
7:18 Come, let`s take our fill of loving until the morning. Let`s solace ourselves with loving.

Young's Literal Translation
7:18 Come, we are filled with loves till the morning, We delight ourselves in loves.

Modern Hebrew
כי אין האיש בביתו
הלך בדרך מרחוק׃

Paleo-Hebrew (Before 585 B.C.)
7:19

.

Hebrew Transliterated
7:19 KY 'aYN H'aYSh BBYThV HLK BDUrK MUrChVQ.

Latin Vulgate
7:19 non est enim vir in domo sua abiit via longissima

King James Version
7:19 For the goodman is not at home, he is gone a long journey:

American Standard Version
7:19 For the man is not at home; He is gone a long journey:

Bible in Basic English
7:19 For the master of the house is away on a long journey:

Darby's English Translation
7:19 For the husband is not at home, he is gone a long journey;

Douay Rheims Bible
7:19 For my husband is not at home, he is gone a very long journey.

Noah Webster Bible
7:19 For the good-man is not at home, he is gone a long journey:

World English Bible
7:19 For my husband isn`t at home. He has gone on a long journey.

Young's Literal Translation
7:19 For the man is not in his house, He hath gone on a long journey.

Modern Hebrew
צרור־הכסף לקח
בידו ליום הכסא
יבא ביתו׃

Paleo-Hebrew (Before 585 B.C.)
7:20
-

.

Hebrew Transliterated
7:20 TShUrVUr-HKSPh LQCh BYDV LYVM HKS'a YB'a BYThV.

Latin Vulgate
7:20 sacculum pecuniae secum tulit in die plenae lunae reversurus est domum suam

King James Version
7:20 He hath taken a bag of money with him, and will come home at the day appointed.

American Standard Version
7:20 He hath taken a bag of money with him; He will come home at the full moon.

Bible in Basic English
7:20 He has taken a bag of money with him; he is coming back at the full moon.

Darby's English Translation
7:20 he hath taken the money-bag with him, he will come home on the day of the full moon.

Douay Rheims Bible
7:20 He took with him a bag of money: he mill return home the day of the full moon.

Noah Webster Bible
7:20 He hath taken a bag of money with him, and will come home at the day appointed.

World English Bible
7:20 He has taken a bag of money with him. He will come home at the full moon."

Young's Literal Translation
7:20 A bag of money he hath taken in his hand, At the day of the new moon he cometh to his house.`

Modern Hebrew
הטתו ברב לקחה
בחלק שפתיה
תדיחנו׃

Paleo-Hebrew (Before 585 B.C.)
7:21

.

Hebrew Transliterated
7:21 HTThV BUrB LQChH BChLQ ShPhThYH ThDYChNV.

Latin Vulgate
7:21 inretivit eum multis sermonibus et blanditiis labiorum protraxit illum

King James Version
7:21 With her much fair speech she caused him to yield, with the flattering of her lips she forced him.

American Standard Version
7:21 With her much fair speech she causeth him to yield; With the flattering of her lips she forceth him along.

Bible in Basic English
7:21 With her fair words she overcame him, forcing him with her smooth lips.

Darby's English Translation
7:21 With her much enticement she beguiled him; with the smoothness of her lips she constrained him.

Douay Rheims Bible
7:21 She entangled him with many words, and drew him away with the flattery of her lips.

Noah Webster Bible
7:21 With her much fair speech she caused him to yield, with the flattering of her lips she impelled him.

World English Bible
7:21 With persuasive words, she led him astray. With the flattering of her lips, she seduced him.

Young's Literal Translation
7:21 She turneth him aside with the abundance of her speech, With the flattery of her lips she forceth him.

Modern Hebrew
הולך אחריה פתאם
כשור אל־טבח יבוא
וכעכס אל־מוסר
אויל׃

Paleo-Hebrew (Before 585 B.C.)
7:22

-
-
.

Hebrew Transliterated
7:22 HVLK 'aChUrYH PhTh'aM KShVUr 'aL-TBCh YBV'a VK'yKS 'aL-MVSUr 'aVYL.

Latin Vulgate
7:22 statim eam sequitur quasi bos ductus ad victimam et quasi agnus lasciviens et ignorans quod ad vincula stultus trahatur

King James Version
7:22 He goeth after her straightway, as an ox goeth to the slaughter, or as a fool to the correction of the stocks;

American Standard Version
7:22 He goeth after her straightway, As an ox goeth to the slaughter, Or as one in fetters to the correction of the fool;

Bible in Basic English
7:22 The simple man goes after her, like an ox going to its death, like a roe pulled by a cord;

Darby's English Translation
7:22 He went after her straightway, as an ox goeth to the slaughter, and as stocks serve for the correction of the fool;

Douay Rheims Bible
7:22 Immediately he followeth her as an ox led to be a victim, and as a lamb playing the wanton, and not knowing that he is drawn like a fool to bonds,

Noah Webster Bible
7:22 He goeth after her quickly, as an ox goeth to the slaughter, or as a fool to the correction of the stocks;

World English Bible
7:22 He followed her immediately, As an ox goes to the slaughter, As a fool stepping into a noose.

Young's Literal Translation
7:22 He is going after her straightway, As an ox unto the slaughter he cometh, And as a fetter unto the chastisement of a fool,

Modern Hebrew
עד יפלח חץ כבדו
כמהר צפור אל־פח
ולא־ידע כי־בנפשו
הוא׃

Paleo-Hebrew (Before 585 B.C.)
7:23

- [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
7:23 'yD YPhLCh ChTSh KBDV KMHUr TShPhVUr 'aL-PhCh VL'a-YD'y KY-BNPhShV HV'a.

Latin Vulgate
7:23 donec transfigat sagitta iecur eius velut si avis festinet ad laqueum et nescit quia de periculo animae illius agitur

King James Version
7:23 Till a dart strike through his liver; as a bird hasteth to the snare, and knoweth not that it is for his life.

American Standard Version
7:23 Till an arrow strike through his liver; As a bird hasteth to the snare, And knoweth not that it is for his life.

Bible in Basic English
7:23 Like a bird falling into a net; with no thought that his life is in danger, till an arrow goes into his side.

Darby's English Translation
7:23 till an arrow strike through his liver: as a bird hasteth to the snare, and knoweth not that it is for its life.

Douay Rheims Bible
7:23 Till the arrow pierce his liver: as if a bird should make haste to the snare, and knoweth not that his life is in danger.

Noah Webster Bible
7:23 Till a dart striketh through his liver; as a bird hasteth to the snare, and knoweth not that it is for his life.

World English Bible
7:23 Until an arrow strikes through his liver, As a bird hurries to the snare, And doesn`t know that it will cost his life.

Young's Literal Translation
7:23 Till an arrow doth split his liver, As a bird hath hastened unto a snare, And hath not known that it is for its life.

Modern Hebrew
ועתה בנים שמעו־לי
והקשיבו לאמרי־פי׃

Paleo-Hebrew (Before 585 B.C.)
7:24

-
. -

Hebrew Transliterated
7:24 V'yThH BNYM ShM'yV-LY VHQShYBV L'aMUrY-PhY.

Latin Vulgate
7:24 nunc ergo fili audi me et adtende verba oris mei

King James Version
7:24 Hearken unto me now therefore, O ye children, and attend to the words of my mouth.

American Standard Version
7:24 Now therefore, my sons, hearken unto me, And attend to the words of my mouth.

Bible in Basic English
7:24 So now, my sons, give ear to me; give attention to the sayings of my mouth;

Darby's English Translation
7:24 And now, ye sons, hearken unto me, and attend to the words of my mouth.

Douay Rheims Bible
7:24 Now therefore, my son, hear me, and attend to the words of my mouth.

Noah Webster Bible
7:24 Now therefore hearken to me, O ye children, and attend to the words of my mouth.

World English Bible
7:24 Now therefore, sons, listen to me. Pay attention to the words of my mouth.

Young's Literal Translation
7:24 And now, ye sons, hearken to me, And give attention to sayings of my mouth.

Modern Hebrew
אל־ישט אל־דרכיה
לבך אל־תתע
בנתיבותיה׃

Paleo-Hebrew (Before 585 B.C.)
7:25
- [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
7:25 'aL-YShT 'aL-DUrKYH LBK 'aL-ThTh'y BNThYBVThYH.

Latin Vulgate
7:25 ne abstrahatur in viis illius mens tua neque decipiaris semitis eius

King James Version
7:25 Let not thine heart decline to her ways, go not astray in her paths.

American Standard Version
7:25 Let not thy heart decline to her ways; Go not astray in her paths.

Bible in Basic English
7:25 Let not your heart be turned to her ways, do not go wandering in her footsteps.

Darby's English Translation
7:25 Let not thy heart decline to her ways, go not astray in her paths:

Douay Rheims Bible
7:25 Let not thy mind be drawn away in her ways: neither be thou deceived with her paths.

Noah Webster Bible
7:25 Let not thy heart decline to her ways, go not astray in her paths.

World English Bible
7:25 Don`t let your heart turn to her ways. Don`t go astray in her paths,

Young's Literal Translation
7:25 Let not thy heart turn unto her ways, Do not wander in her paths,

Modern Hebrew
כי־רבים חללים
הפילה ועצמים
כל־הרגיה׃

Paleo-Hebrew (Before 585 B.C.)
7:26
-

. -

Hebrew Transliterated
7:26 KY-UrBYM ChLLYM HPhYLH V'yTShMYM KL-HUrGYH.

Latin Vulgate
7:26 multos enim vulneratos deiecit et fortissimi quique interfecti sunt ab ea

King James Version
7:26 For she hath cast down many wounded: yea, many strong men have been slain by her.

American Standard Version
7:26 For she hath cast down many wounded: Yea, all her slain are a mighty host.

Bible in Basic English
7:26 For those wounded and made low by her are great in number; and all those who have come to their death through her are a great army.

Darby's English Translation
7:26 for she hath cast down many wounded, and all slain by her were strong.

Douay Rheims Bible
7:26 For she hath cast down many wounded, and the strongest have been slain by her.

Noah Webster Bible
7:26 For she hath cast down many wounded: yes, many strong men have been slain by her.

World English Bible
7:26 For she has thrown down many wounded. Yes, all her slain are a mighty host.

Young's Literal Translation
7:26 For many are the wounded she caused to fall, And mighty are all her slain ones.

Modern Hebrew
דרכי שאול ביתה
ירדות
אל־חדרי־מות׃

Paleo-Hebrew (Before 585 B.C.)
7:27

. - [image] [image] [image] [image] -

Hebrew Transliterated
7:27 DUrKY Sh'aVL BYThH YUrDVTh 'aL-ChDUrY-MVTh.

Latin Vulgate
7:27 viae inferi domus eius penetrantes interiora mortis

King James Version
7:27 Her house is the way to hell, going down to the chambers of death.

American Standard Version
7:27 Her house is the way to Sheol, Going down to the chambers of death.

Bible in Basic English
7:27 Her house is the way to the underworld, going down to the rooms of death.

Darby's English Translation
7:27 Her house is the way to Sheol, going down to the chambers of death.

Douay Rheims Bible
7:27 Her house is the way to hell, reaching even to the inner chambers of death.

Noah Webster Bible
7:27 Her house is the way to hell, going down to the chambers of death.

World English Bible
7:27 Her house is the way to Sheol, Going down to the chambers of death.

Young's Literal Translation
7:27 The ways of Sheol -- her house, Going down unto inner chambers of death!

Proverbs 8


Proverbs Chapter 8 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Proverbs 7

The Proverbs

Chapter 8

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36
Modern Hebrew
הלא־חכמה תקרא
ותבונה תתן קולה׃

Paleo-Hebrew (Before 585 B.C.)
8:1
-

.

Hebrew Transliterated
8:1 HL'a-ChKMH ThQUr'a VThBVNH ThThN QVLH.

Latin Vulgate
8:1 numquid non sapientia clamitat et prudentia dat vocem suam

King James Version
8:1 Doth not wisdom cry? and understanding put forth her voice?

American Standard Version
8:1 Doth not wisdom cry, And understanding put forth her voice?

Bible in Basic English
8:1 Is not wisdom crying out, and the voice of knowledge sounding?

Darby's English Translation
8:1 Doth not wisdom cry? and understanding give forth her voice?

Douay Rheims Bible
8:1 Doth not wisdom cry aloud, and prudence put forth her voice ?

Noah Webster Bible
8:1 Doth not wisdom cry? and understanding put forth her voice?

World English Bible
8:1 Doesn`t wisdom cry out? Doesn`t understanding raise her voice?

Young's Literal Translation
8:1 Doth not wisdom call? And understanding give forth her voice?

Modern Hebrew
בראש־מרומים
עלי־דרך בית
נתיבות נצבה׃

Paleo-Hebrew (Before 585 B.C.)
8:2
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
8:2 BUr'aSh-MUrVMYM 'yLY-DUrK BYTh NThYBVTh NTShBH.

Latin Vulgate
8:2 in summis excelsisque verticibus super viam in mediis semitis stans

King James Version
8:2 She standeth in the top of high places, by the way in the places of the paths.

American Standard Version
8:2 On the top of high places by the way, Where the paths meet, she standeth;

Bible in Basic English
8:2 At the top of the highways, at the meeting of the roads, she takes her place;

Darby's English Translation
8:2 On the top of high places by the way, at the cross-paths she taketh her stand.

Douay Rheims Bible
8:2 Standing in the top of the highest places by the way, in the midst of the paths.

Noah Webster Bible
8:2 She standeth on the top of high places, by the way in the places of the paths.

World English Bible
8:2 On the top of high places by the way, Where the paths meet, she stands.

Young's Literal Translation
8:2 At the head of high places by the way, Between the paths she hath stood,

Modern Hebrew
ליד־שערים לפי־קרת
מבוא פתחים תרנה׃

Paleo-Hebrew (Before 585 B.C.)
8:3
- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
8:3 LYD-Sh'yUrYM LPhY-QUrTh MBV'a PhThChYM ThUrNH.

Latin Vulgate
8:3 iuxta portas civitatis in ipsis foribus loquitur dicens

King James Version
8:3 She crieth at the gates, at the entry of the city, at the coming in at the doors.

American Standard Version
8:3 Beside the gates, at the entry of the city, At the coming in at the doors, she crieth aloud:

Bible in Basic English
8:3 Where the roads go into the town her cry goes out, at the doorways her voice is loud:

Darby's English Translation
8:3 Beside the gates, at the entry of the city, at the coming in at the doors, she crieth aloud.

Douay Rheims Bible
8:3 Beside the gates of the city, in the very doors she speaketh, saying:

Noah Webster Bible
8:3 She crieth at the gates, at the entry of the city, at the entrance of the doors.

World English Bible
8:3 Beside the gates, at the entry of the city, At the entry doors, she cries aloud:

Young's Literal Translation
8:3 At the side of the gates, at the mouth of the city, The entrance of the openings, she crieth aloud,

Modern Hebrew
אליכם אישים אקרא
וקולי אל־בני אדם׃

Paleo-Hebrew (Before 585 B.C.)
8:4

. -

Hebrew Transliterated
8:4 'aLYKM 'aYShYM 'aQUr'a VQVLY 'aL-BNY 'aDM.

Latin Vulgate
8:4 o viri ad vos clamito et vox mea ad filios hominum

King James Version
8:4 Unto you, O men, I call; and my voice is to the sons of man.

American Standard Version
8:4 Unto you, O men, I call; And my voice is to the sons of men.

Bible in Basic English
8:4 I am crying out to you, O men; my voice comes to the sons of men.

Darby's English Translation
8:4 Unto you, men, I call, and my voice is to the sons of man:

Douay Rheims Bible
8:4 O ye men, to you I call, and my voice is to the sons of men.

Noah Webster Bible
8:4 To you, O men, I call; and my voice is to the sons of man.

World English Bible
8:4 "To you men, I call! I send my voice to the sons of mankind.

Young's Literal Translation
8:4 `Unto you, O men, I call, And my voice is unto the sons of men.

Modern Hebrew
הבינו פתאים ערמה
וכסילים הבינו לב׃

Paleo-Hebrew (Before 585 B.C.)
8:5

.

Hebrew Transliterated
8:5 HBYNV PhTh'aYM 'yUrMH VKSYLYM HBYNV LB.

Latin Vulgate
8:5 intellegite parvuli astutiam et insipientes animadvertite

King James Version
8:5 O ye simple, understand wisdom: and, ye fools, be ye of an understanding heart.

American Standard Version
8:5 O ye simple, understand prudence; And, ye fools, be of an understanding heart.

Bible in Basic English
8:5 Become expert in reason, O you simple ones; you foolish ones, take training to heart.

Darby's English Translation
8:5 O ye simple, understand prudence; and ye foolish, understand sense.

Douay Rheims Bible
8:5 O little ones, understand subtilty, and ye unwise, take notice.

Noah Webster Bible
8:5 O ye simple, understand wisdom: and ye fools, be ye of an understanding heart.

World English Bible
8:5 You simple, understand prudence. You fools, be of an understanding heart.

Young's Literal Translation
8:5 Understand, ye simple ones, prudence, And ye fools, understand the heart,

Modern Hebrew
שמעו כי־נגידים
אדבר ומפתח שפתי
מישרים׃

Paleo-Hebrew (Before 585 B.C.)
8:6
-

.

Hebrew Transliterated
8:6 ShM'yV KY-NGYDYM 'aDBUr VMPhThCh ShPhThY MYShUrYM.

Latin Vulgate
8:6 audite quoniam de rebus magnis locutura sum et aperientur labia mea ut recta praedicent

King James Version
8:6 Hear; for I will speak of excellent things; and the opening of my lips shall be right things.

American Standard Version
8:6 Hear, for I will speak excellent things; And the opening of my lips shall be right things.

Bible in Basic English
8:6 Give ear, for my words are true, and my lips are open to give out what is upright.

Darby's English Translation
8:6 Hear, for I will speak excellent things, and the opening of my lips shall be right things.

Douay Rheims Bible
8:6 Hear, for I will speak of great things: and my lips shall be opened to preach right things.

Noah Webster Bible
8:6 Hear; for I will speak of excellent things; and the opening of my lips shall be right things.

World English Bible
8:6 Hear, for I will speak excellent things. The opening of my lips is for right things.

Young's Literal Translation
8:6 Hearken, for noble things I speak, And the opening of my lips is uprightness.

Modern Hebrew
כי־אמת יהגה חכי
ותועבת שפתי רשע׃

Paleo-Hebrew (Before 585 B.C.)
8:7
-

.

Hebrew Transliterated
8:7 KY-'aMTh YHGH ChKY VThV'yBTh ShPhThY UrSh'y.

Latin Vulgate
8:7 veritatem meditabitur guttur meum et labia mea detestabuntur impium

King James Version
8:7 For my mouth shall speak truth; and wickedness is an abomination to my lips.

American Standard Version
8:7 For my mouth shall utter truth; And wickedness is an abomination to my lips.

Bible in Basic English
8:7 For good faith goes out of my mouth, and false lips are disgusting to me.

Darby's English Translation
8:7 For my palate shall meditate truth, and wickedness is an abomination to my lips.

Douay Rheims Bible
8:7 My mouth shall meditate truth, and my lips shall hate wickedness.

Noah Webster Bible
8:7 For my mouth shall speak truth; and wickedness is an abomination to my lips.

World English Bible
8:7 For my mouth speaks truth. Wickedness is an abomination to my lips.

Young's Literal Translation
8:7 For truth doth my mouth utter, And an abomination to my lips is wickedness.

Modern Hebrew
בצדק כל־אמרי־פי
אין בהם נפתל
ועקש׃

Paleo-Hebrew (Before 585 B.C.)
8:8
- [image] [image] [image] [image] -

.

Hebrew Transliterated
8:8 BTShDQ KL-'aMUrY-PhY 'aYN BHM NPhThL V'yQSh.

Latin Vulgate
8:8 iusti sunt omnes sermones mei non est in eis pravum quid neque perversum

King James Version
8:8 All the words of my mouth are in righteousness; there is nothing froward or perverse in them.

American Standard Version
8:8 All the words of my mouth are in righteousness; There is nothing crooked or perverse in them.

Bible in Basic English
8:8 All the words of my mouth are righteousness; there is nothing false or twisted in them.

Darby's English Translation
8:8 All the words of my mouth are in righteousness; there is nothing tortuous or perverse in them.

Douay Rheims Bible
8:8 All my words are just, there is nothing wicked nor perverse in them.

Noah Webster Bible
8:8 All the words of my mouth are in righteousness; there is nothing froward or perverse in them.

World English Bible
8:8 All the words of my mouth are in righteousness. There is nothing crooked or perverse in them.

Young's Literal Translation
8:8 In righteousness are all the sayings of my mouth, Nothing in them is froward and perverse.

Modern Hebrew
כלם נכחים למבין
וישרים למצאי דעת׃

Paleo-Hebrew (Before 585 B.C.)
8:9

.

Hebrew Transliterated
8:9 KLM NKChYM LMBYN VYShUrYM LMTSh'aY D'yTh.

Latin Vulgate
8:9 recti sunt intellegentibus et aequi invenientibus scientiam

King James Version
8:9 They are all plain to him that understandeth, and right to them that find knowledge.

American Standard Version
8:9 They are all plain to him that understandeth, And right to them that find knowledge.

Bible in Basic English
8:9 They are all true to him whose mind is awake, and straightforward to those who get knowledge.

Darby's English Translation
8:9 They are all plain to him that understandeth, and right to them that find knowledge.

Douay Rheims Bible
8:9 They are right to them that understand, and just to them that find knowledge.

Noah Webster Bible
8:9 They are all plain to him that understandeth, and right to them that find knowledge.

World English Bible
8:9 They are all plain to him who understands, Right to those who find knowledge.

Young's Literal Translation
8:9 All of them are plain to the intelligent, And upright to those finding knowledge.

Modern Hebrew
קחו־מוסרי ואל־כסף
ודעת מחרוץ נבחר׃

Paleo-Hebrew (Before 585 B.C.)
8:10
- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
8:10 QChV-MVSUrY V'aL-KSPh VD'yTh MChUrVTSh NBChUr.

Latin Vulgate
8:10 accipite disciplinam meam et non pecuniam doctrinam magis quam aurum eligite

King James Version
8:10 Receive my instruction, and not silver; and knowledge rather than choice gold.

American Standard Version
8:10 Receive my instruction, and not silver; And knowledge rather than choice gold.

Bible in Basic English
8:10 Take my teaching, and not silver; get knowledge in place of the best gold.

Darby's English Translation
8:10 Receive my instruction, and not silver; and knowledge rather than choice gold:

Douay Rheims Bible
8:10 Receive my instruction, and not money: choose knowledge rather than gold.

Noah Webster Bible
8:10 Receive my instruction, and not silver; and knowledge rather than choice gold.

World English Bible
8:10 Receive my instruction rather than silver; Knowledge rather than choice gold.

Young's Literal Translation
8:10 Receive my instruction, and not silver, And knowledge rather than choice gold.

Modern Hebrew
כי־טובה חכמה
מפנינים וכל־חפצים
לא ישוו־בה׃

Paleo-Hebrew (Before 585 B.C.)
8:11
-
-
. -

Hebrew Transliterated
8:11 KY-TVBH ChKMH MPhNYNYM VKL-ChPhTShYM L'a YShVV-BH.

Latin Vulgate
8:11 melior est enim sapientia cunctis pretiosissimis et omne desiderabile ei non potest conparari

King James Version
8:11 For wisdom is better than rubies; and all the things that may be desired are not to be compared to it.

American Standard Version
8:11 For wisdom is better than rubies; And all the things that may be desired are not to be compared unto it.

Bible in Basic English
8:11 For wisdom is better than jewels, and all things which may be desired are nothing in comparison with her.

Darby's English Translation
8:11 for wisdom is better than rubies, and all the things that may be desired are not equal to it.

Douay Rheims Bible
8:11 11For wisdom is better than all the most precious things: and whatsoever may be desired cannot be compared to

Noah Webster Bible
8:11 For wisdom is better than rubies; and all the things that may be desired are not to be compared to it.

World English Bible
8:11 For wisdom is better than rubies. All the things that may be desired can`t be compared to it.

Young's Literal Translation
8:11 For better is wisdom than rubies, Yea, all delights are not comparable with it.

Modern Hebrew
אני־חכמה שכנתי
ערמה ודעת מזמות
אמצא׃

Paleo-Hebrew (Before 585 B.C.)
8:12
-

.

Hebrew Transliterated
8:12 'aNY-ChKMH ShKNThY 'yUrMH VD'yTh MZMVTh 'aMTSh'a.

Latin Vulgate
8:12 ego sapientia habito in consilio et eruditis intersum cogitationibus

King James Version
8:12 I wisdom dwell with prudence, and find out knowledge of witty inventions.

American Standard Version
8:12 I wisdom have made prudence my dwelling, And find out knowledge and discretion.

Bible in Basic English
8:12 I, wisdom, have made wise behaviour my near relation; I am seen to be the special friend of wise purposes.

Darby's English Translation
8:12 I wisdom dwell with prudence, and find the knowledge which cometh of reflection.

Douay Rheims Bible
8:12 I wisdom dwell in counsel, and am present in learned thoughts.

Noah Webster Bible
8:12 I wisdom dwell with prudence, and find out knowledge of ingenious inventions.

World English Bible
8:12 "I, wisdom, have made prudence my dwelling. Find out knowledge and discretion.

Young's Literal Translation
8:12 I, wisdom, have dwelt with prudence, And a knowledge of devices I find out.

Modern Hebrew
יראת יהוה שנאת רע
גאה וגאון ודרך רע
ופי תהפכות שנאתי׃

Paleo-Hebrew (Before 585 B.C.)
8:13

.

Hebrew Transliterated
8:13 YUr'aTh YHVH ShN'aTh Ur'y G'aH VG'aVN VDUrK Ur'y VPhY ThHPhKVTh ShN'aThY.

Latin Vulgate
8:13 timor Domini odit malum arrogantiam et superbiam et viam pravam et os bilingue detestor

King James Version
8:13 The fear of the LORD is to hate evil: pride, and arrogancy, and the evil way, and the froward mouth, do I hate.

American Standard Version
8:13 The fear of Jehovah is to hate evil: Pride, and arrogancy, and the evil way, And the perverse mouth, do I hate.

Bible in Basic English
8:13 The fear of the Lord is seen in hating evil: pride, a high opinion of oneself, the evil way, and the false tongue, are unpleasing to me.

Darby's English Translation
8:13 The fear of Jehovah is to hate evil; pride, and arrogancy, and the evil way, and the froward mouth do I hate.

Douay Rheims Bible
8:13 The fear of the Lord hateth evil: I hate arrogance, and pride, and every wicked way, and a mouth with a double tongue.

Noah Webster Bible
8:13 The fear of the LORD is to hate evil: pride, and arrogance, and the evil way, and the froward mouth, do I hate.

World English Bible
8:13 The fear of Yahweh is to hate evil. I hate pride, arrogance, the evil way, and the perverse mouth.

Young's Literal Translation
8:13 The fear of Jehovah is to hate evil; Pride, and arrogance, and an evil way, And a froward mouth, I have hated.

Modern Hebrew
לי־עצה ותושיה אני
בינה לי גבורה׃

Paleo-Hebrew (Before 585 B.C.)
8:14
-

.

Hebrew Transliterated
8:14 LY-'yTShH VThVShYH 'aNY BYNH LY GBVUrH.

Latin Vulgate
8:14 meum est consilium et aequitas mea prudentia mea est fortitudo

King James Version
8:14 Counsel is mine, and sound wisdom: I am understanding; I have strength.

American Standard Version
8:14 Counsel is mine, and sound knowledge: I am understanding; I have might.

Bible in Basic English
8:14 Wise design and good sense are mine; reason and strength are mine.

Darby's English Translation
8:14 Counsel is mine, and sound wisdom: I am intelligence; I have strength.

Douay Rheims Bible
8:14 Counsel and equity is mine, prudence is mine, strength is mine.

Noah Webster Bible
8:14 Counsel is mine, and sound wisdom: I am understanding; I have strength.

World English Bible
8:14 Counsel and sound knowledge are mine. I have understanding and power.

Young's Literal Translation
8:14 Mine is counsel and substance, I am understanding, I have might.

Modern Hebrew
בי מלכים ימלכו
ורוזנים יחקקו
צדק׃

Paleo-Hebrew (Before 585 B.C.)
8:15

.

Hebrew Transliterated
8:15 BY MLKYM YMLKV VUrVZNYM YChQQV TShDQ.

Latin Vulgate
8:15 per me reges regnant et legum conditores iusta decernunt

King James Version
8:15 By me kings reign, and princes decree justice.

American Standard Version
8:15 By me kings reign, And princes decree justice.

Bible in Basic English
8:15 Through me kings have their power, and rulers give right decisions.

Darby's English Translation
8:15 By me kings reign, and rulers make just decrees;

Douay Rheims Bible
8:15 By me kings reign, and lawgivers decree just things,

Noah Webster Bible
8:15 By me kings reign, and princes decree justice.

World English Bible
8:15 By me kings reign, And princes decree justice.

Young's Literal Translation
8:15 By me kings reign, and princes decree righteousness,

Modern Hebrew
בי שרים ישרו
ונדיבים כל־שפטי
צדק׃

Paleo-Hebrew (Before 585 B.C.)
8:16

. -

Hebrew Transliterated
8:16 BY ShUrYM YShUrV VNDYBYM KL-ShPhTY TShDQ.

Latin Vulgate
8:16 per me principes imperant et potentes decernunt iustitiam

King James Version
8:16 By me princes rule, and nobles, even all the judges of the earth.

American Standard Version
8:16 By me princes rule, And nobles, even all the judges of the earth.

Bible in Basic English
8:16 Through me chiefs have authority, and the noble ones are judging in righteousness.

Darby's English Translation
8:16 by me princes rule, and nobles, all the judges of the earth.

Douay Rheims Bible
8:16 By me princes rule, and the mighty decree justice.

Noah Webster Bible
8:16 By me princes rule, and nobles, even all the judges of the earth.

World English Bible
8:16 By me princes rule; Nobles, and all the righteous rulers of the earth.

Young's Literal Translation
8:16 By me do chiefs rule, and nobles, All judges of the earth.

Modern Hebrew
אני אהביה אהב
ומשחרי ימצאנני׃

Paleo-Hebrew (Before 585 B.C.)
8:17

.

Hebrew Transliterated
8:17 'aNY 'aHBYH 'aHB VMShChUrY YMTSh'aNNY.

Latin Vulgate
8:17 ego diligentes me diligo et qui mane vigilant ad me invenient me

King James Version
8:17 I love them that love me; and those that seek me early shall find me.

American Standard Version
8:17 I love them that love me; And those that seek me diligently shall find me.

Bible in Basic English
8:17 Those who have given me their love are loved by me, and those who make search for me with care will get me.

Darby's English Translation
8:17 I love those that love me; and they that seek me early shall find me.

Douay Rheims Bible
8:17 I love them that love me: and they that in the morning early watch for me, shall find me.

Noah Webster Bible
8:17 I love them that love me; and those that seek me early shall find me.

World English Bible
8:17 I love those who love me. Those who seek me diligently will find me.

Young's Literal Translation
8:17 I love those loving me, And those seeking me earnestly do find me.

Modern Hebrew
עשר־וכבוד אתי הון
עתק וצדקה׃

Paleo-Hebrew (Before 585 B.C.)
8:18
-

.

Hebrew Transliterated
8:18 'yShUr-VKBVD 'aThY HVN 'yThQ VTShDQH.

Latin Vulgate
8:18 mecum sunt divitiae et gloria opes superbae et iustitia

King James Version
8:18 Riches and honour are with me; yea, durable riches and righteousness.

American Standard Version
8:18 Riches and honor are with me; Yea, durable wealth and righteousness.

Bible in Basic English
8:18 Wealth and honour are in my hands, even wealth without equal and righteousness.

Darby's English Translation
8:18 Riches and honour are with me; durable wealth and righteousness.

Douay Rheims Bible
8:18 With me are riches and glory, glorious riches and justice.

Noah Webster Bible
8:18 Riches and honor are with me; durable riches and righteousness.

World English Bible
8:18 With me are riches, honor, Enduring wealth, and prosperity.

Young's Literal Translation
8:18 Wealth and honour are with me, Lasting substance and righteousness.

Modern Hebrew
טוב פריי מחרוץ
ומפז ותבואתי מכסף
נבחר׃

Paleo-Hebrew (Before 585 B.C.)
8:19

.

Hebrew Transliterated
8:19 TVB PhUrYY MChUrVTSh VMPhZ VThBV'aThY MKSPh NBChUr.

Latin Vulgate
8:19 melior est fructus meus auro et pretioso lapide et genimina mea argento electo

King James Version
8:19 My fruit is better than gold, yea, than fine gold; and my revenue than choice silver.

American Standard Version
8:19 My fruit is better than gold, yea, than fine gold; And my revenue than choice silver.

Bible in Basic English
8:19 My fruit is better than gold, even than the best gold; and my increase is more to be desired than silver.

Darby's English Translation
8:19 My fruit is better than fine gold, yea, than pure gold; and my revenue than choice silver.

Douay Rheims Bible
8:19 For my fruit is better than gold and the precious stone, and my blossoms than choice silver.

Noah Webster Bible
8:19 My fruit is better than gold, yes, than fine gold; and my revenue than choice silver.

World English Bible
8:19 My fruit is better than gold, yes, than fine gold; My yield than choice silver.

Young's Literal Translation
8:19 Better is my fruit than gold, even fine gold, And mine increase than choice silver.

Modern Hebrew
בארח־צדקה אהלך
בתוך נתיבות משפט׃

Paleo-Hebrew (Before 585 B.C.)
8:20
-

.

Hebrew Transliterated
8:20 B'aUrCh-TShDQH 'aHLK BThVK NThYBVTh MShPhT.

Latin Vulgate
8:20 in viis iustitiae ambulo in medio semitarum iudicii

King James Version
8:20 I lead in the way of righteousness, in the midst of the paths of judgment:

American Standard Version
8:20 I walk in the way of righteousness, In the midst of the paths of justice;

Bible in Basic English
8:20 I go in the road of righteousness, in the way of right judging:

Darby's English Translation
8:20 I walk in the path of righteousness, in the midst of the paths of judgment:

Douay Rheims Bible
8:20 I walk in the way of justice, in the midst of the paths of judgment,

Noah Webster Bible
8:20 I lead in the way of righteousness, in the midst of the paths of judgment.

World English Bible
8:20 I walk in the way of righteousness, In the midst of the paths of justice;

Young's Literal Translation
8:20 In a path of righteousness I cause to walk, In midst of paths of judgment,

Modern Hebrew
להנחיל אהבי יש
ואצרתיהם אמלא׃

Paleo-Hebrew (Before 585 B.C.)
8:21

.

Hebrew Transliterated
8:21 LHNChYL 'aHBY YSh V'aTShUrThYHM 'aML'a.

Latin Vulgate
8:21 ut ditem diligentes me et thesauros eorum repleam

King James Version
8:21 That I may cause those that love me to inherit substance; and I will fill their treasures.

American Standard Version
8:21 That I may cause those that love me to inherit substance, And that I may fill their treasuries.

Bible in Basic English
8:21 So that I may give my lovers wealth for their heritage, making their store-houses full.

Darby's English Translation
8:21 that I may cause those that love me to inherit substance; and I will fill their treasuries.

Douay Rheims Bible
8:21 That I may enrich them that love me, and may fill their treasures.

Noah Webster Bible
8:21 That I may cause those that love me to inherit substance; and I will fill their treasures.

World English Bible
8:21 That I may give wealth to those who love me. I fill their treasuries.

Young's Literal Translation
8:21 To cause my lovers to inherit substance, Yea, their treasures I fill.

Modern Hebrew
יהוה קנני ראשית
דרכו קדם מפעליו
מאז׃

Paleo-Hebrew (Before 585 B.C.)
8:22

.

Hebrew Transliterated
8:22 YHVH QNNY Ur'aShYTh DUrKV QDM MPh'yLYV M'aZ.

Latin Vulgate
8:22 Dominus possedit me initium viarum suarum antequam quicquam faceret a principio

King James Version
8:22 The LORD possessed me in the beginning of his way, before his works of old.

American Standard Version
8:22 Jehovah possessed me in the beginning of his way, Before his works of old.

Bible in Basic English
8:22 The Lord made me as the start of his way, the first of his works in the past.

Darby's English Translation
8:22 Jehovah possessed me in the beginning of his way, before his works of old.

Douay Rheims Bible
8:22 The Lord possessed me in the beginning of his ways, before he made any thing from the beginning.

Noah Webster Bible
8:22 The LORD possessed me in the beginning of his way, before his works of old.

World English Bible
8:22 "Yahweh possessed me in the beginning of his work, Before his deeds of old.

Young's Literal Translation
8:22 Jehovah possessed me -- the beginning of His way, Before His works since then.

Modern Hebrew
מעולם נסכתי מראש
מקדמי־ארץ׃

Paleo-Hebrew (Before 585 B.C.)
8:23

. -

Hebrew Transliterated
8:23 M'yVLM NSKThY MUr'aSh MQDMY-'aUrTSh.

Latin Vulgate
8:23 ab aeterno ordita sum et ex antiquis antequam terra fieret

King James Version
8:23 I was set up from everlasting, from the beginning, or ever the earth was.

American Standard Version
8:23 I was set up from everlasting, from the beginning, Before the earth was.

Bible in Basic English
8:23 From eternal days I was given my place, from the birth of time, before the earth was.

Darby's English Translation
8:23 I was set up from eternity, from the beginning, before the earth was.

Douay Rheims Bible
8:23 I was set up from eternity, and of old before the earth was made.

Noah Webster Bible
8:23 I was set up from everlasting, from the beginning, or ever the earth was.

World English Bible
8:23 I was set up from everlasting, from the beginning, Before the earth existed.

Young's Literal Translation
8:23 From the age I was anointed, from the first, From former states of the earth.

Modern Hebrew
באין־תהמות חוללתי
באין מעינות
נכבדי־מים׃

Paleo-Hebrew (Before 585 B.C.)
8:24
-

. -

Hebrew Transliterated
8:24 B'aYN-ThHMVTh ChVLLThY B'aYN M'yYNVTh NKBDY-MYM.

Latin Vulgate
8:24 necdum erant abyssi et ego iam concepta eram necdum fontes aquarum eruperant

King James Version
8:24 When there were no depths, I was brought forth; when there were no fountains abounding with water.

American Standard Version
8:24 When there were no depths, I was brought forth, When there were no fountains abounding with water.

Bible in Basic English
8:24 When there was no deep I was given birth, when there were no fountains flowing with water.

Darby's English Translation
8:24 When there were no depths, I was brought forth, when there were no fountains abounding with water.

Douay Rheims Bible
8:24 The depths were not as yet, and I was already conceived. neither had the fountains of waters as yet sprung out:

Noah Webster Bible
8:24 When there were no depths, I was brought forth; when there were no fountains abounding with water.

World English Bible
8:24 When there were no depths, I was brought forth, When there were no springs abounding with water.

Young's Literal Translation
8:24 In there being no depths, I was brought forth, In there being no fountains heavy with waters,

Modern Hebrew
בטרם הרים הטבעו
לפני גבעות
חוללתי׃

Paleo-Hebrew (Before 585 B.C.)
8:25

.

Hebrew Transliterated
8:25 BTUrM HUrYM HTB'yV LPhNY GB'yVTh ChVLLThY.

Latin Vulgate
8:25 necdum montes gravi mole constiterant ante colles ego parturiebar

King James Version
8:25 Before the mountains were settled, before the hills was I brought forth:

American Standard Version
8:25 Before the mountains were settled, Before the hills was I brought forth;

Bible in Basic English
8:25 Before the mountains were put in their places, before the hills was my birth:

Darby's English Translation
8:25 Before the mountains were settled, before the hills was I brought forth;

Douay Rheims Bible
8:25 The mountains with their huge bulk had not as yet been established: before the hills I was brought forth:

Noah Webster Bible
8:25 Before the mountains were settled, before the hills was I brought forth.

World English Bible
8:25 Before the mountains were settled in place, Before the hills, I was brought forth;

Young's Literal Translation
8:25 Before mountains were sunk, Before heights, I was brought forth.

Modern Hebrew
עד־לא עשה ארץ
וחוצות וראש עפרות
תבל׃

Paleo-Hebrew (Before 585 B.C.)
8:26
-

.

Hebrew Transliterated
8:26 'yD-L'a 'yShH 'aUrTSh VChVTShVTh VUr'aSh 'yPhUrVTh ThBL.

Latin Vulgate
8:26 adhuc terram non fecerat et flumina et cardines orbis terrae

King James Version
8:26 While as yet he had not made the earth, nor the fields, nor the highest part of the dust of the world.

American Standard Version
8:26 While as yet he had not made the earth, nor the fields, Nor the beginning of the dust of the world.

Bible in Basic English
8:26 When he had not made the earth or the fields or the dust of the world.

Darby's English Translation
8:26 while as yet he had not made the earth, nor the fields, nor the beginning of the dust of the world.

Douay Rheims Bible
8:26 He had not yet made the earth, nor the rivers, nor the poles of the world.

Noah Webster Bible
8:26 While as yet he had not made the earth, nor the fields, nor the highest part of the dust of the world.

World English Bible
8:26 While as yet he had not made the earth, nor the fields, Nor the beginning of the dust of the world.

Young's Literal Translation
8:26 While He had not made the earth, and out-places, And the top of the dusts of the world.

Modern Hebrew
בהכינו שמים שם
אני בחוקו חוג
על־פני תהום׃

Paleo-Hebrew (Before 585 B.C.)
8:27

. -

Hebrew Transliterated
8:27 BHKYNV ShMYM ShM 'aNY BChVQV ChVG 'yL-PhNY ThHVM.

Latin Vulgate
8:27 quando praeparabat caelos aderam quando certa lege et gyro vallabat abyssos

King James Version
8:27 When he prepared the heavens, I was there: when he set a compass upon the face of the depth:

American Standard Version
8:27 When he established the heavens, I was there: When he set a circle upon the face of the deep,

Bible in Basic English
8:27 When he made ready the heavens I was there: when he put an arch over the face of the deep:

Darby's English Translation
8:27 When he prepared the heavens I was there; when he ordained the circle upon the face of the deep;

Douay Rheims Bible
8:27 When he prepared the heavens, I was present: when with a certain law and compass he enclosed the depths:

Noah Webster Bible
8:27 When he prepared the heavens, I was there: when he set a compass upon the face of the depth:

World English Bible
8:27 When he established the heavens, I was there; When he set a circle on the surface of the deep,

Young's Literal Translation
8:27 In His preparing the heavens I am there, In His decreeing a circle on the face of the deep,

Modern Hebrew
באמצו שחקים ממעל
בעזוז עינות תהום׃

Paleo-Hebrew (Before 585 B.C.)
8:28

.

Hebrew Transliterated
8:28 B'aMTShV ShChQYM MM'yL B'yZVZ 'yYNVTh ThHVM.

Latin Vulgate
8:28 quando aethera firmabat sursum et librabat fontes aquarum

King James Version
8:28 When he established the clouds above: when he strengthened the fountains of the deep:

American Standard Version
8:28 When he made firm the skies above, When the fountains of the deep became strong,

Bible in Basic English
8:28 When he made strong the skies overhead: when the fountains of the deep were fixed:

Darby's English Translation
8:28 when he established the skies above, when the fountains of the deep became strong;

Douay Rheims Bible
8:28 When he established the sky above, and poised the fountains of waters:

Noah Webster Bible
8:28 When he established the clouds above: when he strengthened the fountains of the deep:

World English Bible
8:28 When he established the clouds above, When the springs of the deep became strong,

Young's Literal Translation
8:28 In His strengthening clouds above, In His making strong fountains of the deep,

Modern Hebrew
בשומו לים חקו
ומים לא יעברו־פיו
בחוקו מוסדי ארץ׃

Paleo-Hebrew (Before 585 B.C.)
8:29

-

.

Hebrew Transliterated
8:29 BShVMV LYM ChQV VMYM L'a Y'yBUrV-PhYV BChVQV MVSDY 'aUrTSh.

Latin Vulgate
8:29 quando circumdabat mari terminum suum et legem ponebat aquis ne transirent fines suos quando adpendebat fundamenta terrae

King James Version
8:29 When he gave to the sea his decree, that the waters should not pass his commandment: when he appointed the foundations of the earth:

American Standard Version
8:29 When he gave to the sea its bound, That the waters should not transgress his commandment, When he marked out the foundations of the earth;

Bible in Basic English
8:29 When he put a limit to the sea, so that the waters might not go against his word: when he put in position the bases of the earth:

Darby's English Translation
8:29 when he imposed on the sea his decree that the waters should not pass his commandment, when he appointed the foundations of the earth:

Douay Rheims Bible
8:29 When he compassed the sea with its bounds, and set a law to the waters that they should not pass their limits: when be balanced the foundations of the earth;

Noah Webster Bible
8:29 When he gave to the sea his decree, that the waters should not pass his commandment: when he appointed the foundations of the earth:

World English Bible
8:29 When he gave to the sea its boundary, That the waters should not violate his commandment, When he marked out the foundations of the earth;

Young's Literal Translation
8:29 In His setting for the sea its limit, And the waters transgress not His command, In His decreeing the foundations of earth,

Modern Hebrew
ואהיה אצלו אמון
ואהיה שעשעים יום
יום משחקת לפניו
בכל־עת׃

Paleo-Hebrew (Before 585 B.C.)
8:30

. -

Hebrew Transliterated
8:30 V'aHYH 'aTShLV 'aMVN V'aHYH Sh'ySh'yYM YVM YVM MShChQTh LPhNYV BKL-'yTh.

Latin Vulgate
8:30 cum eo eram cuncta conponens et delectabar per singulos dies ludens coram eo omni tempore

King James Version
8:30 Then I was by him, as one brought up with him: and I was daily his delight, rejoicing always before him;

American Standard Version
8:30 Then I was by him, as a master workman; And I was daily his delight, Rejoicing always before him,

Bible in Basic English
8:30 Then I was by his side, as a master workman: and I was his delight from day to day, playing before him at all times;

Darby's English Translation
8:30 then I was by him his nursling, and I was daily his delight, rejoicing always before him;

Douay Rheims Bible
8:30 I was with him forming all things: and was delighted every day, playing before him at all times;

Noah Webster Bible
8:30 Then I was by him, as one brought up with him: and I was daily his delight, rejoicing always before him;

World English Bible
8:30 Then I was the craftsman by his side. I was a delight day by day, Always rejoicing before him,

Young's Literal Translation
8:30 Then I am near Him, a workman, And I am a delight -- day by day. Rejoicing before Him at all times,

Modern Hebrew
משחקת בתבל ארצו
ושעשעי את־בני
אדם׃

Paleo-Hebrew (Before 585 B.C.)
8:31

. -

Hebrew Transliterated
8:31 MShChQTh BThBL 'aUrTShV VSh'ySh'yY 'aTh-BNY 'aDM.

Latin Vulgate
8:31 ludens in orbe terrarum et deliciae meae esse cum filiis hominum

King James Version
8:31 Rejoicing in the habitable part of his earth; and my delights were with the sons of men.

American Standard Version
8:31 Rejoicing in his habitable earth; And my delight was with the sons of men.

Bible in Basic English
8:31 Playing in his earth; and my delight was with the sons of men.

Darby's English Translation
8:31 rejoicing in the habitable part of his earth, and my delights were with the sons of men.

Douay Rheims Bible
8:31 Playing in the world: and my delights were to be with the children of men.

Noah Webster Bible
8:31 Rejoicing in the habitable part of his earth; and my delights were with the sons of men.

World English Bible
8:31 Rejoicing in his whole world. My delight was with the sons of men.

Young's Literal Translation
8:31 Rejoicing in the habitable part of His earth, And my delights are with the sons of men.

Modern Hebrew
ועתה בנים שמעו־לי
ואשרי דרכי ישמרו׃

Paleo-Hebrew (Before 585 B.C.)
8:32

-
.

Hebrew Transliterated
8:32 V'yThH BNYM ShM'yV-LY V'aShUrY DUrKY YShMUrV.

Latin Vulgate
8:32 nunc ergo filii audite me beati qui custodiunt vias meas

King James Version
8:32 Now therefore hearken unto me, O ye children: for blessed are they that keep my ways.

American Standard Version
8:32 Now therefore, my sons, hearken unto me; For blessed are they that keep my ways.

Bible in Basic English
8:32 Give ear to me then, my sons: for happy are those who keep my ways.

Darby's English Translation
8:32 And now, sons, hearken unto me, and blessed are they that keep my ways:

Douay Rheims Bible
8:32 Now therefore, ye children, hear me: Blessed are they that keep my ways.

Noah Webster Bible
8:32 Now therefore hearken to me, O ye children: for blessed are they that keep my ways.

World English Bible
8:32 "Now therefore, my sons, listen to me, For blessed are those who keep my ways.

Young's Literal Translation
8:32 And now, ye sons, hearken to me, Yea, happy are they who keep my ways.

Modern Hebrew
שמעו מוסר וחכמו
ואל־תפרעו׃

Paleo-Hebrew (Before 585 B.C.)
8:33

. -

Hebrew Transliterated
8:33 ShM'yV MVSUr VChKMV V'aL-ThPhUr'yV.

Latin Vulgate
8:33 audite disciplinam et estote sapientes et nolite abicere eam

King James Version
8:33 Hear instruction, and be wise, and refuse it not.

American Standard Version
8:33 Hear instruction, and be wise, And refuse it not.

Bible in Basic English
8:33 Take my teaching and be wise; do not let it go.

Darby's English Translation
8:33 hear instruction and be wise, and refuse it not.

Douay Rheims Bible
8:33 Hear instruction and be wise, and refuse it not.

Noah Webster Bible
8:33 Hear instruction, and be wise, and refuse it not.

World English Bible
8:33 Hear instruction, and be wise, Don`t refuse it.

Young's Literal Translation
8:33 Hear instruction, and be wise, and slight not.

Modern Hebrew
אשרי אדם שמע לי
לשקד על־דלתתי יום
יום לשמר מזוזת
פתחי׃

Paleo-Hebrew (Before 585 B.C.)
8:34

-

.

Hebrew Transliterated
8:34 'aShUrY 'aDM ShM'y LY LShQD 'yL-DLThThY YVM YVM LShMUr MZVZTh PhThChY.

Latin Vulgate
8:34 beatus homo qui audit me qui vigilat ad fores meas cotidie et observat ad postes ostii mei

King James Version
8:34 Blessed is the man that heareth me, watching daily at my gates, waiting at the posts of my doors.

American Standard Version
8:34 Blessed is the man that heareth me, Watching daily at my gates, Waiting at the posts of my doors.

Bible in Basic English
8:34 Happy is the man who gives ear to me, watching at my doors day by day, keeping his place by the pillars of my house.

Darby's English Translation
8:34 Blessed is the man that heareth me, watching daily at my gates, waiting at the posts of my doors.

Douay Rheims Bible
8:34 Blessed is the man that heareth me, and that watcheth daily at my gates, and waiteth at the posts of my doors.

Noah Webster Bible
8:34 Blessed is the man that heareth me, watching daily at my gates, waiting at the posts of my doors.

World English Bible
8:34 Blessed is the man who hears me, Watching daily at my gates, Waiting at my door posts.

Young's Literal Translation
8:34 O the happiness of the man hearkening to me, To watch at my doors day by day, To watch at the door-posts of my entrance.

Modern Hebrew
כי מצאי מצאי חיים
ויפק רצון מיהוה׃

Paleo-Hebrew (Before 585 B.C.)
8:35

.

Hebrew Transliterated
8:35 KY MTSh'aY MTSh'aY ChYYM VYPhQ UrTShVN MYHVH.

Latin Vulgate
8:35 qui me invenerit inveniet vitam et hauriet salutem a Domino

King James Version
8:35 For whoso findeth me findeth life, and shall obtain favour of the LORD.

American Standard Version
8:35 For whoso findeth me findeth life, And shall obtain favor of Jehovah.

Bible in Basic English
8:35 For whoever gets me gets life, and grace from the Lord will come to him.

Darby's English Translation
8:35 For whoso findeth me findeth life, and obtaineth favour of Jehovah;

Douay Rheims Bible
8:35 He that shall find me, shall find life, and shall have salvation from the Lord:

Noah Webster Bible
8:35 For whoever findeth me findeth life, and shall obtain favor from the LORD.

World English Bible
8:35 For whoever finds me, finds life, And will obtain favor from Yahweh.

Young's Literal Translation
8:35 For whoso is finding me, hath found life, And bringeth out good-will from Jehovah.

Modern Hebrew
וחטאי חמס נפשו
כל־משנאי אהבו
מות׃

Paleo-Hebrew (Before 585 B.C.)
8:36

-
.

Hebrew Transliterated
8:36 VChT'aY ChMS NPhShV KL-MShN'aY 'aHBV MVTh.

Latin Vulgate
8:36 qui autem in me peccaverit laedet animam suam omnes qui me oderunt diligunt mortem

King James Version
8:36 But he that sinneth against me wrongeth his own soul: all they that hate me love death.

American Standard Version
8:36 But he that sinneth against me wrongeth his own soul: All they that hate me love death.

Bible in Basic English
8:36 But he who does evil to me, does wrong to his soul: all my haters are in love with death.

Darby's English Translation
8:36 but he that sinneth against me doeth violence to his own soul: all they that hate me love death.

Douay Rheims Bible
8:36 But he that shall sin against me, shall hurt his own soul. All that hate me love death.

Noah Webster Bible
8:36 But he that sinneth against me wrongeth his own soul: all they that hate me love death.

World English Bible
8:36 But he who sins against me wrongs his own soul. All those who hate me love death."

Young's Literal Translation
8:36 And whoso is missing me, is wronging his soul, All hating me have loved death!

Proverbs 9


Proverbs Chapter 9 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Proverbs 8

The Proverbs

Chapter 9

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18
Modern Hebrew
חכמות בנתה ביתה
חצבה עמודיה שבעה׃

Paleo-Hebrew (Before 585 B.C.)
9:1

.

Hebrew Transliterated
9:1 ChKMVTh BNThH BYThH ChTShBH 'yMVDYH ShB'yH.

Latin Vulgate
9:1 sapientia aedificavit sibi domum excidit columnas septem

King James Version
9:1 Wisdom hath builded her house, she hath hewn out her seven pillars:

American Standard Version
9:1 Wisdom hath builded her house; She hath hewn out her seven pillars:

Bible in Basic English
9:1 Wisdom has made her house, putting up her seven pillars.

Darby's English Translation
9:1 Wisdom hath built her house, she hath hewn out her seven pillars;

Douay Rheims Bible
9:1 Wisdom hath built herself a house, she hath hewn her out seven pillars.

Noah Webster Bible
9:1 Wisdom hath built her house, she hath hewn out her seven pillars:

World English Bible
9:1 Wisdom has built her house. She has carved out her seven pillars.

Young's Literal Translation
9:1 Wisdom hath builded her house, She hath hewn out her pillars -- seven.

Modern Hebrew
טבחה טבחה מסכה
יינה אף ערכה
שלחנה׃

Paleo-Hebrew (Before 585 B.C.)
9:2

.

Hebrew Transliterated
9:2 TBChH TBChH MSKH YYNH 'aPh 'yUrKH ShLChNH.

Latin Vulgate
9:2 immolavit victimas suas miscuit vinum et proposuit mensam suam

King James Version
9:2 She hath killed her beasts; she hath mingled her wine; she hath also furnished her table.

American Standard Version
9:2 She hath killed her beasts; She hath mingled her wine; She hath also furnished her table:

Bible in Basic English
9:2 She has put her fat beasts to death; her wine is mixed, her table is ready.

Darby's English Translation
9:2 she hath slaughtered her cattle, she hath mingled her wine, she hath also prepared her table;

Douay Rheims Bible
9:2 She hath slain her victims, mingled her wine, and set forth her table.

Noah Webster Bible
9:2 She hath killed her beasts; she hath mingled her wine; she hath also furnished her table.

World English Bible
9:2 She has prepared her meat. She has mixed her wine. She has also set her table.

Young's Literal Translation
9:2 She hath slaughtered her slaughter, She hath mingled her wine, Yea, she hath arranged her table.

Modern Hebrew
שלחה נערתיה תקרא
על־גפי מרמי קרת׃

Paleo-Hebrew (Before 585 B.C.)
9:3

-
.

Hebrew Transliterated
9:3 ShLChH N'yUrThYH ThQUr'a 'yL-GPhY MUrMY QUrTh.

Latin Vulgate
9:3 misit ancillas suas ut vocarent ad arcem et ad moenia civitatis

King James Version
9:3 She hath sent forth her maidens: she crieth upon the highest places of the city,

American Standard Version
9:3 She hath sent forth her maidens; She crieth upon the highest places of the city:

Bible in Basic English
9:3 She has sent out her women-servants; her voice goes out to the highest places of the town, saying,

Darby's English Translation
9:3 she hath sent forth her maidens: she crieth upon the summits of the high places of the city,

Douay Rheims Bible
9:3 She hath sent her maids to invite to the tower, and to the walls of the city:

Noah Webster Bible
9:3 She hath sent forth her maidens: she crieth upon the highest places of the city,

World English Bible
9:3 She has sent out her maidens. She cries from the highest places of the city:

Young's Literal Translation
9:3 She hath sent forth her damsels, She crieth on the tops of the high places of the city:

Modern Hebrew
מי־פתי יסר הנה
חסר־לב אמרה לו׃

Paleo-Hebrew (Before 585 B.C.)
9:4
-
-
.

Hebrew Transliterated
9:4 MY-PhThY YSUr HNH ChSUr-LB 'aMUrH LV.

Latin Vulgate
9:4 si quis est parvulus veniat ad me et insipientibus locuta est

King James Version
9:4 Whoso is simple, let him turn in hither: as for him that wanteth understanding, she saith to him,

American Standard Version
9:4 Whoso is simple, let him turn in hither: As for him that is void of understanding, she saith to him,

Bible in Basic English
9:4 Whoever is simple, let him come in here; and to him who has no sense, she says:

Darby's English Translation
9:4 Whoso is simple, let him turn in hither. To him that is void of understanding, she saith,

Douay Rheims Bible
9:4 Whosoever is a little one, let him come to me. And to the unwise she said:

Noah Webster Bible
9:4 Whoever is simple, let him turn in hither: as for him that wanteth understanding, she saith to him,

World English Bible
9:4 "Whoever is simple, let him turn in here!" As for him who is void of understanding, she says to him,

Young's Literal Translation
9:4 `Who is simple? let him turn aside hither.` Whoso lacketh heart: she hath said to him,

Modern Hebrew
לכו לחמו בלחמי
ושתו ביין מסכתי׃

Paleo-Hebrew (Before 585 B.C.)
9:5

.

Hebrew Transliterated
9:5 LKV LChMV BLChMY VShThV BYYN MSKThY.

Latin Vulgate
9:5 venite comedite panem meum et bibite vinum quod miscui vobis

King James Version
9:5 Come, eat of my bread, and drink of the wine which I have mingled.

American Standard Version
9:5 Come, eat ye of my bread, And drink of the wine which I have mingled.

Bible in Basic English
9:5 Come, take of my bread, and of my wine which is mixed.

Darby's English Translation
9:5 Come, eat ye of my bread, and drink of the wine that I have mingled.

Douay Rheims Bible
9:5 Come, eat my bread, and drink the wine which I have mingled for you.

Noah Webster Bible
9:5 Come, eat of my bread, and drink of the wine which I have mingled.

World English Bible
9:5 "Come, eat some of my bread, Drink some of the wine which I have mixed!

Young's Literal Translation
9:5 `Come, eat of my bread, And drink of the wine I have mingled.

Modern Hebrew
עזבו פתאים וחיו
ואשרו בדרך בינה׃

Paleo-Hebrew (Before 585 B.C.)
9:6

.

Hebrew Transliterated
9:6 'yZBV PhTh'aYM VChYV V'aShUrV BDUrK BYNH.

Latin Vulgate
9:6 relinquite infantiam et vivite et ambulate per vias prudentiae

King James Version
9:6 Forsake the foolish, and live; and go in the way of understanding.

American Standard Version
9:6 Leave off, ye simple ones, and live; And walk in the way of understanding.

Bible in Basic English
9:6 Give up the simple ones and have life, and go in the way of knowledge.

Darby's English Translation
9:6 Forsake follies and live, and go in the way of intelligence.

Douay Rheims Bible
9:6 Forsake childishness, and live, and walk by the ways of prudence.

Noah Webster Bible
9:6 Forsake the foolish, and live; and go in the way of understanding.

World English Bible
9:6 Leave your simple ways, and live. Walk in the way of understanding."

Young's Literal Translation
9:6 Forsake ye, the simple, and live, And be happy in the way of understanding.

Modern Hebrew
יסר לץ לקח לו
קלון ומוכיח לרשע
מומו׃

Paleo-Hebrew (Before 585 B.C.)
9:7

.

Hebrew Transliterated
9:7 YSUr LTSh LQCh LV QLVN VMVKYCh LUrSh'y MVMV.

Latin Vulgate
9:7 qui erudit derisorem ipse sibi facit iniuriam et qui arguit impium generat maculam sibi

King James Version
9:7 He that reproveth a scorner getteth to himself shame: and he that rebuketh a wicked man getteth himself a blot.

American Standard Version
9:7 He that correcteth a scoffer getteth to himself reviling; And he that reproveth a wicked man getteth himself a blot.

Bible in Basic English
9:7 He who gives teaching to a man of pride gets shame for himself; he who says sharp words to a sinner gets a bad name.

Darby's English Translation
9:7 He that instructeth a scorner getteth to himself shame; and he that reproveth a wicked man getteth to himself a blot.

Douay Rheims Bible
9:7 He that teacheth a scorner, doth an injury to himself: and he that rebuketh a wicked man, getteth himself a blot.

Noah Webster Bible
9:7 He that reproveth a scorner, getteth to himself shame: and he that rebuketh a wicked man getteth himself a blot.

World English Bible
9:7 He who corrects a mocker invites insult. He who reproves a wicked man invites abuse.

Young's Literal Translation
9:7 The instructor of a scorner Is receiving for it -- shame, And a reprover of the wicked -- his blemish.

Modern Hebrew
אל־תוכח לץ
פן־ישנאך הוכח
לחכם ויאהבך׃

Paleo-Hebrew (Before 585 B.C.)
9:8
-
-
.

Hebrew Transliterated
9:8 'aL-ThVKCh LTSh PhN-YShN'aK HVKCh LChKM VY'aHBK.

Latin Vulgate
9:8 noli arguere derisorem ne oderit te argue sapientem et diliget te

King James Version
9:8 Reprove not a scorner, lest he hate thee: rebuke a wise man, and he will love thee.

American Standard Version
9:8 Reprove not a scoffer, lest he hate thee: Reprove a wise man, and he will love thee.

Bible in Basic English
9:8 Do not say sharp words to a man of pride, or he will have hate for you; make them clear to a wise man, and you will be dear to him.

Darby's English Translation
9:8 Reprove not a scorner, lest he hate thee; reprove a wise man, and he will love thee.

Douay Rheims Bible
9:8 Rebuke not a scorner lest he hate thee. Rebuke a wise man, and he will love thee.

Noah Webster Bible
9:8 Reprove not a scorner, lest he shall hate thee: rebuke a wise man, and he will love thee.

World English Bible
9:8 Don`t reprove a scoffer, lest he hate you. Reprove a wise man, and he will love you.

Young's Literal Translation
9:8 Reprove not a scorner, lest he hate thee, Give reproof to the wise, and he loveth thee.

Modern Hebrew
תן לחכם ויחכם־עוד
הודע לצדיק ויוסף
לקח׃

Paleo-Hebrew (Before 585 B.C.)
9:9

-

.

Hebrew Transliterated
9:9 ThN LChKM VYChKM-'yVD HVD'y LTShDYQ VYVSPh LQCh.

Latin Vulgate
9:9 da sapienti et addetur ei sapientia doce iustum et festinabit accipere

King James Version
9:9 Give instruction to a wise man, and he will be yet wiser: teach a just man, and he will increase in learning.

American Standard Version
9:9 Give instruction to a wise man, and he will be yet wiser: Teach a righteous man, and he will increase in learning.

Bible in Basic English
9:9 Give teaching to a wise man, and he will become wiser; give training to an upright man, and his learning will be increased.

Darby's English Translation
9:9 Impart to a wise man, and he will become yet wiser; teach a righteous man, and he will increase learning.

Douay Rheims Bible
9:9 Give an occasion to a wise man, and wisdom shall be added to him. Teach a just man, and he shall make haste to receive it.

Noah Webster Bible
9:9 Give instruction to a wise man, and he will be yet wiser: teach a just man, and he will increase in learning.

World English Bible
9:9 Instruct a wise man, and he will be still wiser. Teach a righteous man, and he will increase in learning.

Young's Literal Translation
9:9 Give to the wise, and he is wiser still, Make known to the righteous, And he increaseth learning.

Modern Hebrew
תחלת חכמה יראת
יהוה ודעת קדשים
בינה׃

Paleo-Hebrew (Before 585 B.C.)
9:10

.

Hebrew Transliterated
9:10 ThChLTh ChKMH YUr'aTh YHVH VD'yTh QDShYM BYNH.

Latin Vulgate
9:10 principium sapientiae timor Domini et scientia sanctorum prudentia

King James Version
9:10 The fear of the LORD is the beginning of wisdom: and the knowledge of the holy is understanding.

American Standard Version
9:10 The fear of Jehovah is the beginning of wisdom; And the knowledge of the Holy One is understanding.

Bible in Basic English
9:10 The fear of the Lord is the start of wisdom, and the knowledge of the Holy One gives a wise mind

Darby's English Translation
9:10 The fear of Jehovah is the beginning of wisdom; and the knowledge of the Holy is intelligence.

Douay Rheims Bible
9:10 The fear of the Lord is the beginning of wisdom: and the knowledge of the holy is prudence.

Noah Webster Bible
9:10 The fear of the LORD is the beginning of wisdom: and the knowledge of the holy is understanding.

World English Bible
9:10 The fear of Yahweh is the beginning of wisdom. The knowledge of the Holy One is understanding.

Young's Literal Translation
9:10 The commencement of wisdom is the fear of Jehovah, And a knowledge of the Holy Ones is understanding.

Modern Hebrew
כי־בי ירבו ימיך
ויוסיפו לך שנות
חיים׃

Paleo-Hebrew (Before 585 B.C.)
9:11
-

.

Hebrew Transliterated
9:11 KY-BY YUrBV YMYK VYVSYPhV LK ShNVTh ChYYM.

Latin Vulgate
9:11 per me enim multiplicabuntur dies tui et addentur tibi anni vitae

King James Version
9:11 For by me thy days shall be multiplied, and the years of thy life shall be increased.

American Standard Version
9:11 For by me thy days shall be multiplied, And the years of thy life shall be increased.

Bible in Basic English
9:11 For by me your days will be increased, and the years of your life will be long.

Darby's English Translation
9:11 For by me thy days shall be multiplied, and years of life shall be added to thee.

Douay Rheims Bible
9:11 For by me shall thy days be multiplied, and years of life shall be added to thee.

Noah Webster Bible
9:11 For by me thy days shall be multiplied, and the years of thy life shall be increased.

World English Bible
9:11 For by me your days will be multiplied. The years of your life will be increased.

Young's Literal Translation
9:11 For by me do thy days multiply, And added to thee are years of life.

Modern Hebrew
אם־חכמת חכמת לך
ולצת לבדך תשא׃

Paleo-Hebrew (Before 585 B.C.)
9:12
-

.

Hebrew Transliterated
9:12 'aM-ChKMTh ChKMTh LK VLTShTh LBDK ThSh'a.

Latin Vulgate
9:12 si sapiens fueris tibimet ipsi eris si inlusor solus portabis malum

King James Version
9:12 If thou be wise, thou shalt be wise for thyself: but if thou scornest, thou alone shalt bear it.

American Standard Version
9:12 If thou art wise, thou art wise for thyself; And if thou scoffest, thou alone shalt bear it.

Bible in Basic English
9:12 If you are wise, you are wise for yourself; if your heart is full of pride, you only will have the pain of it.

Darby's English Translation
9:12 If thou art wise, thou shalt be wise for thyself; and if thou scornest, thou alone shalt bear it.

Douay Rheims Bible
9:12 If thou be wise, thou shalt be so to thyself: and if a scorner, thou alone shalt bear the evil.

Noah Webster Bible
9:12 If thou art wise, thou shalt be wise for thyself: but if thou scornest, thou alone shalt bear it.

World English Bible
9:12 If you are wise, you are wise for yourself. If you mock, you alone will bear it.

Young's Literal Translation
9:12 If thou hast been wise, thou hast been wise for thyself, And thou hast scorned -- thyself bearest it.

Modern Hebrew
אשת כסילות המיה
פתיות ובל־ידעה
מה׃

Paleo-Hebrew (Before 585 B.C.)
9:13

. -

Hebrew Transliterated
9:13 'aShTh KSYLVTh HMYH PhThYVTh VBL-YD'yH MH.

Latin Vulgate
9:13 mulier stulta et clamosa plenaque inlecebris et nihil omnino sciens

King James Version
9:13 A foolish woman is clamorous: she is simple, and knoweth nothing.

American Standard Version
9:13 The foolish woman is clamorous; She is simple, and knoweth nothing.

Bible in Basic English
9:13 The foolish woman is full of noise; she has no sense at all.

Darby's English Translation
9:13 The foolish woman is clamorous; she is stupid, and knoweth nothing.

Douay Rheims Bible
9:13 A foolish woman and clamorous, and full of allurements, and knowing nothing at all,

Noah Webster Bible
9:13 A foolish woman is clamorous: she is simple, and knoweth nothing.

World English Bible
9:13 The foolish woman is loud, Undisciplined, and knows nothing.

Young's Literal Translation
9:13 A foolish woman is noisy, Simple, and hath not known what.

Modern Hebrew
וישבה לפתח ביתה
על־כסא מרמי קרת׃

Paleo-Hebrew (Before 585 B.C.)
9:14

-
.

Hebrew Transliterated
9:14 VYShBH LPhThCh BYThH 'yL-KS'a MUrMY QUrTh.

Latin Vulgate
9:14 sedit in foribus domus suae super sellam in excelso urbis loco

King James Version
9:14 For she sitteth at the door of her house, on a seat in the high places of the city,

American Standard Version
9:14 And she sitteth at the door of her house, On a seat in the high places of the city,

Bible in Basic English
9:14 Seated at the door of her house, in the high places of the town,

Darby's English Translation
9:14 And she sitteth at the entry of her house, on a seat in the high places of the city,

Douay Rheims Bible
9:14 Sat at the door of her house, upon a seat, in a high place of the city,

Noah Webster Bible
9:14 For she sitteth at the door of her house, on a seat in the high places of the city,

World English Bible
9:14 She sits at the door of her house, On a seat in the high places of the city,

Young's Literal Translation
9:14 And she hath sat at the opening of her house, On a throne -- the high places of the city,

Modern Hebrew
לקרא לעברי־דרך
המישרים ארחותם׃

Paleo-Hebrew (Before 585 B.C.)
9:15
-
.

Hebrew Transliterated
9:15 LQUr'a L'yBUrY-DUrK HMYShUrYM 'aUrChVThM.

Latin Vulgate
9:15 ut vocaret transeuntes viam et pergentes itinere suo

King James Version
9:15 To call passengers who go right on their ways:

American Standard Version
9:15 To call to them that pass by, Who go right on their ways:

Bible in Basic English
9:15 Crying out to those who go by, going straight on their way, she says:

Darby's English Translation
9:15 to call passers-by who go right on their ways:

Douay Rheims Bible
9:15 To call them that pass by the way, and go on their journey:

Noah Webster Bible
9:15 To call passengers who go right on their ways:

World English Bible
9:15 To call to those who pass by, Who go straight on their ways,

Young's Literal Translation
9:15 To call to those passing by the way, Who are going straight on their paths.

Modern Hebrew
מי־פתי יסר הנה
וחסר־לב ואמרה לו׃

Paleo-Hebrew (Before 585 B.C.)
9:16
-
-
.

Hebrew Transliterated
9:16 MY-PhThY YSUr HNH VChSUr-LB V'aMUrH LV.

Latin Vulgate
9:16 quis est parvulus declinet ad me et vecordi locuta est

King James Version
9:16 Whoso is simple, let him turn in hither: and as for him that wanteth understanding, she saith to him,

American Standard Version
9:16 Whoso is simple, let him turn in hither; And as for him that is void of understanding, she saith to him,

Bible in Basic English
9:16 Whoever is simple, let him come in here: and to him who is without sense, she says:

Darby's English Translation
9:16 Whoso is simple, let him turn in hither. And to him that is void of understanding she saith,

Douay Rheims Bible
9:16 He that is a little one, let him turn to me. And to the fool she said:

Noah Webster Bible
9:16 Whoever is simple, let him turn in hither: and as for him that wanteth understanding, she saith to him,

World English Bible
9:16 "Whoever is simple, let him turn in here." As for him who is void of understanding, she says to him,

Young's Literal Translation
9:16 `Who is simple? let him turn aside hither.` And whoso lacketh heart -- she said to him,

Modern Hebrew
מים־גנובים ימתקו
ולחם סתרים ינעם׃

Paleo-Hebrew (Before 585 B.C.)
9:17
-

.

Hebrew Transliterated
9:17 MYM-GNVBYM YMThQV VLChM SThUrYM YN'yM.

Latin Vulgate
9:17 aquae furtivae dulciores sunt et panis absconditus suavior

King James Version
9:17 Stolen waters are sweet, and bread eaten in secret is pleasant.

American Standard Version
9:17 Stolen waters are sweet, And bread eaten in secret is pleasant.

Bible in Basic English
9:17 Drink taken without right is sweet, and food in secret is pleasing.

Darby's English Translation
9:17 Stolen waters are sweet, and the bread of secrecy is pleasant.

Douay Rheims Bible
9:17 Stolen waters are sweeter, and hid den bread is more pleasant.

Noah Webster Bible
9:17 Stolen waters are sweet, and bread eaten in secret is pleasant.

World English Bible
9:17 "Stolen water is sweet. Food eaten in secret is pleasant."

Young's Literal Translation
9:17 `Stolen waters are sweet, And hidden bread is pleasant.`

Modern Hebrew
ולא־ידע כי־רפאים
שם בעמקי שאול
קראיה׃

Paleo-Hebrew (Before 585 B.C.)
9:18
- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
9:18 VL'a-YD'y KY-UrPh'aYM ShM B'yMQY Sh'aVL QUr'aYH.

Latin Vulgate
9:18 et ignoravit quod gigantes ibi sint et in profundis inferni convivae eius

King James Version
9:18 But he knoweth not that the dead are there; and that her guests are in the depths of hell.

American Standard Version
9:18 But he knoweth not that the dead are there; That her guests are in the depths of Sheol.

Bible in Basic English
9:18 But he does not see that the dead are there, that her guests are in the deep places of the underworld.

Darby's English Translation
9:18 But he knoweth not that the dead are there; that her guests are in the depths of Sheol.

Douay Rheims Bible
9:18 And he did not know that giants are there, and that her guests are in the depths of hell. The Parables of Solomon

Noah Webster Bible
9:18 But he knoweth not that the dead are there; and that her guests are in the depths of hell.

World English Bible
9:18 But he doesn`t know that the dead are there, That her guests are in the depths of Sheol.

Young's Literal Translation
9:18 And he hath not known that Rephaim are there, In deep places of Sheol her invited ones!

Proverbs 10


Proverbs Chapter 10 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Proverbs 9

The Proverbs

Chapter 10

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32
Modern Hebrew
משלי שלמה בן חכם
ישמח־אב ובן כסיל
תוגת אמו׃

Paleo-Hebrew (Before 585 B.C.)
10:1

-

.

Hebrew Transliterated
10:1 MShLY ShLMH BN ChKM YShMCh-'aB VBN KSYL ThVGTh 'aMV.

Latin Vulgate
10:1 parabolae Salomonis filius sapiens laetificat patrem filius vero stultus maestitia est matris suae

King James Version
10:1 The proverbs of Solomon. A wise son maketh a glad father: but a foolish son is the heaviness of his mother.

American Standard Version
10:1 The proverbs of Solomon. A wise son maketh a glad father; But a foolish son is the heaviness of his mother.

Bible in Basic English
10:1 A wise son makes a glad father, but a foolish son is a sorrow to his mother.

Darby's English Translation
10:1 The Proverbs of Solomon. A wise son maketh a glad father; but a foolish son is the grief of his mother.

Douay Rheims Bible
10:1 A wise son maketh the father glad: but a foolish son is the sorrow of his mother.

Noah Webster Bible
10:1 The proverbs of Solomon. A wise son maketh a glad father: but a foolish son is the heaviness of his mother.

World English Bible
10:1 The proverbs of Solomon. A wise son makes a glad father; But a foolish son brings grief to his mother.

Young's Literal Translation
10:1 Proverbs of Solomon. A wise son causeth a father to rejoice, And a foolish son is an affliction to his mother.

Modern Hebrew
לא־יועילו אוצרות
רשע וצדקה תציל
ממות׃

Paleo-Hebrew (Before 585 B.C.)
10:2
-

.

Hebrew Transliterated
10:2 L'a-YV'yYLV 'aVTShUrVTh UrSh'y VTShDQH ThTShYL MMVTh.

Latin Vulgate
10:2 non proderunt thesauri impietatis iustitia vero liberabit a morte

King James Version
10:2 Treasures of wickedness profit nothing: but righteousness delivereth from death.

American Standard Version
10:2 Treasures of wickedness profit nothing; But righteousness delivereth from death.

Bible in Basic English
10:2 Wealth which comes from sin is of no profit, but righteousness gives salvation from death.

Darby's English Translation
10:2 Treasures of wickedness profit nothing; but righteousness delivereth from death.

Douay Rheims Bible
10:2 Treasures of wickedness shall profit nothing: but justice shall deliver from death.

Noah Webster Bible
10:2 Treasures of wickedness profit nothing: but righteousness delivereth from death.

World English Bible
10:2 Treasures of wickedness profit nothing, But righteousness delivers from death.

Young's Literal Translation
10:2 Treasures of wickedness profit not, And righteousness delivereth from death.

Modern Hebrew
לא־ירעיב יהוה נפש
צדיק והות רשעים
יהדף׃

Paleo-Hebrew (Before 585 B.C.)
10:3
-

.

Hebrew Transliterated
10:3 L'a-YUr'yYB YHVH NPhSh TShDYQ VHVTh UrSh'yYM YHDPh.

Latin Vulgate
10:3 non adfliget Dominus fame animam iusti et insidias impiorum subvertet

King James Version
10:3 The LORD will not suffer the soul of the righteous to famish: but he casteth away the substance of the wicked.

American Standard Version
10:3 Jehovah will not suffer the soul of the righteous to famish; But he thrusteth away the desire of the wicked.

Bible in Basic English
10:3 The Lord will not let the upright be in need of food, but he puts far from him the desire of the evil-doers.

Darby's English Translation
10:3 Jehovah suffereth not the soul of the righteous man to famish; but he repelleth the craving of the wicked.

Douay Rheims Bible
10:3 The Lord will not afflict the soul of the just with famine, and he will disappoint the deceitful practices of the wicked.

Noah Webster Bible
10:3 The LORD will not suffer the soul of the righteous to famish: but he casteth away the substance of the wicked.

World English Bible
10:3 Yahweh will not allow the soul of the righteous to go hungry, But he thrusts away the desire of the wicked.

Young's Literal Translation
10:3 Jehovah causeth not the soul of the righteous to hunger, And the desire of the wicked He thrusteth away.

Modern Hebrew
ראש עשה כף־רמיה
ויד חרוצים תעשיר׃

Paleo-Hebrew (Before 585 B.C.)
10:4

-
.

Hebrew Transliterated
10:4 Ur'aSh 'yShH KPh-UrMYH VYD ChUrVTShYM Th'yShYUr.

Latin Vulgate
10:4 egestatem operata est manus remissa manus autem fortium divitias parat

King James Version
10:4 He becometh poor that dealeth with a slack hand: but the hand of the diligent maketh rich.

American Standard Version
10:4 He becometh poor that worketh with a slack hand; But the hand of the diligent maketh rich.

Bible in Basic English
10:4 He who is slow in his work becomes poor, but the hand of the ready worker gets in wealth.

Darby's English Translation
10:4 He cometh to want that dealeth with a slack hand; but the hand of the diligent maketh rich.

Douay Rheims Bible
10:4 The slothful hand hath wrought poverty: but the hand of the industrious getteth riches. He that trusteth to lies feedeth the winds: and the same runneth after birds that fly away.

Noah Webster Bible
10:4 He becometh poor that dealeth with a slack hand: but the hand of the diligent maketh rich.

World English Bible
10:4 He becomes poor who works with a lazy hand, But the hand of the diligent brings wealth.

Young's Literal Translation
10:4 Poor is he who is working -- a slothful hand, And the hand of the diligent maketh rich.

Modern Hebrew
אגר בקיץ בן משכיל
נרדם בקציר בן
מביש׃

Paleo-Hebrew (Before 585 B.C.)
10:5

.

Hebrew Transliterated
10:5 'aGUr BQYTSh BN MShKYL NUrDM BQTShYUr BN MBYSh.

Latin Vulgate
10:5 qui congregat in messe filius sapiens est qui autem stertit aestate filius confusionis

King James Version
10:5 He that gathereth in summer is a wise son: but he that sleepeth in harvest is a son that causeth shame.

American Standard Version
10:5 He that gathereth in summer is a wise son; But he that sleepeth in harvest is a son that causeth shame.

Bible in Basic English
10:5 He who in summer gets together his store is a son who does wisely; but he who takes his rest when the grain is being cut is a son causing shame.

Darby's English Translation
10:5 He that gathereth in summer is a wise son; he that sleepeth in harvest is a son that causeth shame.

Douay Rheims Bible
10:5 He that gathered in the harvest is a wise son: but he that snorteth in the summer, is the son of confusion.

Noah Webster Bible
10:5 He that gathereth in summer is a wise son: but he that sleepeth in harvest is a son that causeth shame.

World English Bible
10:5 He who gathers in summer is a wise son, But he who sleeps during the harvest is a son who causes shame.

Young's Literal Translation
10:5 Whoso is gathering in summer is a wise son, Whoso is sleeping in harvest is a son causing shame.

Modern Hebrew
ברכות לראש צדיק
ופי רשעים יכסה
חמס׃

Paleo-Hebrew (Before 585 B.C.)
10:6

.

Hebrew Transliterated
10:6 BUrKVTh LUr'aSh TShDYQ VPhY UrSh'yYM YKSH ChMS.

Latin Vulgate
10:6 benedictio super caput iusti os autem impiorum operit iniquitatem

King James Version
10:6 Blessings are upon the head of the just: but violence covereth the mouth of the wicked.

American Standard Version
10:6 Blessings are upon the head of the righteous; But violence covereth the mouth of the wicked.

Bible in Basic English
10:6 Blessings are on the head of the upright, but the face of sinners will be covered with sorrow.

Darby's English Translation
10:6 Blessings are upon the head of a righteous man; but the mouth of the wicked covereth violence.

Douay Rheims Bible
10:6 The blessing of the Lord is upon the head of the just: but iniquity covereth the mouth of the wicked.

Noah Webster Bible
10:6 Blessings are upon the head of the just: but violence covereth the mouth of the wicked.

World English Bible
10:6 Blessings are on the head of the righteous, But violence covers the mouth of the wicked.

Young's Literal Translation
10:6 Blessings are for the head of the righteous, And the mouth of the wicked cover doth violence.

Modern Hebrew
זכר צדיק לברכה
ושם רשעים ירקב׃

Paleo-Hebrew (Before 585 B.C.)
10:7

.

Hebrew Transliterated
10:7 ZKUr TShDYQ LBUrKH VShM UrSh'yYM YUrQB.

Latin Vulgate
10:7 memoria iusti cum laudibus et nomen impiorum putrescet

King James Version
10:7 The memory of the just is blessed: but the name of the wicked shall rot.

American Standard Version
10:7 The memory of the righteous is blessed; But the name of the wicked shall rot.

Bible in Basic English
10:7 The memory of the upright is a blessing, but the name of the evil-doer will be turned to dust.

Darby's English Translation
10:7 The memory of the righteous man shall be blessed; but the name of the wicked shall rot.

Douay Rheims Bible
10:7 The memory of the just is with praises: and the name of the wicked shall rot.

Noah Webster Bible
10:7 The memory of the just is blessed: but the name of the wicked shall perish.

World English Bible
10:7 The memory of the righteous is blessed, But the name of the wicked will rot.

Young's Literal Translation
10:7 The remembrance of the righteous is for a blessing, And the name of the wicked doth rot.

Modern Hebrew
חכם־לב יקח מצות
ואויל שפתים ילבט׃

Paleo-Hebrew (Before 585 B.C.)
10:8
-

.

Hebrew Transliterated
10:8 ChKM-LB YQCh MTShVTh V'aVYL ShPhThYM YLBT.

Latin Vulgate
10:8 sapiens corde praecepta suscipiet stultus caeditur labiis

King James Version
10:8 The wise in heart will receive commandments: but a prating fool shall fall.

American Standard Version
10:8 The wise in heart will receive commandments; But a prating fool shall fall.

Bible in Basic English
10:8 The wise-hearted man will let himself be ruled, but the man whose talk is foolish will have a fall.

Darby's English Translation
10:8 The wise in heart receiveth commandments; but a prating fool shall fall.

Douay Rheims Bible
10:8 The wise of heart receiveth precepts: a fool is beaten with lips.

Noah Webster Bible
10:8 The wise in heart will receive commandments: but a prating fool shall fall.

World English Bible
10:8 The wise in heart accept commandments, But a chattering fool will fall.

Young's Literal Translation
10:8 The wise in heart accepteth commands, And a talkative fool kicketh.

Modern Hebrew
הולך בתם ילך בטח
ומעקש דרכיו יודע׃

Paleo-Hebrew (Before 585 B.C.)
10:9

.

Hebrew Transliterated
10:9 HVLK BThM YLK BTCh VM'yQSh DUrKYV YVD'y.

Latin Vulgate
10:9 qui ambulat simpliciter ambulat confidenter qui autem depravat vias suas manifestus erit

King James Version
10:9 He that walketh uprightly walketh surely: but he that perverteth his ways shall be known.

American Standard Version
10:9 He that walketh uprightly walketh surely; But he that perverteth his ways shall be known.

Bible in Basic English
10:9 He whose ways are upright will go safely, but he whose ways are twisted will be made low.

Darby's English Translation
10:9 He that walketh in integrity walketh securely; but he that perverteth his ways shall be known.

Douay Rheims Bible
10:9 He that walketh sincerely, walketh confidently: but he that perverteth his ways, shall be manifest.

Noah Webster Bible
10:9 He that walketh uprightly walketh surely: but he that perverteth his ways shall be known.

World English Bible
10:9 He who walks blamelessly walks surely, But he who perverts his ways will be found out.

Young's Literal Translation
10:9 Whoso is walking in integrity walketh confidently, And whoso is perverting his ways is known.

Modern Hebrew
קרץ עין יתן עצבת
ואויל שפתים ילבט׃

Paleo-Hebrew (Before 585 B.C.)
10:10

.

Hebrew Transliterated
10:10 QUrTSh 'yYN YThN 'yTShBTh V'aVYL ShPhThYM YLBT.

Latin Vulgate
10:10 qui annuit oculo dabit dolorem stultus labiis verberabitur

King James Version
10:10 He that winketh with the eye causeth sorrow: but a prating fool shall fall.

American Standard Version
10:10 He that winketh with the eye causeth sorrow; But a prating fool shall fall.

Bible in Basic English
10:10 He who makes signs with his eyes is a cause of trouble, but he who makes a man see his errors is a cause of peace.

Darby's English Translation
10:10 He that winketh with the eye causeth grief, and a prating fool shall fall.

Douay Rheims Bible
10:10 He that winketh with the eye shall cause sorrow: and the foolish in lips shall be beaten.

Noah Webster Bible
10:10 He that winketh with the eye causeth sorrow: but a prating fool shall fall.

World English Bible
10:10 One winking with the eye causes sorrow, But a chattering fool will fall.

Young's Literal Translation
10:10 Whoso is winking the eye giveth grief, And a talkative fool kicketh.

Modern Hebrew
מקור חיים פי צדיק
ופי רשעים יכסה
חמס׃

Paleo-Hebrew (Before 585 B.C.)
10:11

.

Hebrew Transliterated
10:11 MQVUr ChYYM PhY TShDYQ VPhY UrSh'yYM YKSH ChMS.

Latin Vulgate
10:11 vena vitae os iusti et os impiorum operiet iniquitatem

King James Version
10:11 The mouth of a righteous man is a well of life: but violence covereth the mouth of the wicked.

American Standard Version
10:11 The mouth of the righteous is a fountain of life; But violence covereth the mouth of the wicked.

Bible in Basic English
10:11 The mouth of the upright man is a fountain of life, but the mouth of the evil-doer is a bitter cup.

Darby's English Translation
10:11 The mouth of a righteous man is a fountain of life; but the mouth of the wicked covereth violence.

Douay Rheims Bible
10:11 The mouth of the just is a vein of life: and the mouth of the wicked covereth iniquity.

Noah Webster Bible
10:11 The mouth of a righteous man is a well of life: but violence covereth the mouth of the wicked.

World English Bible
10:11 The mouth of the righteous is a spring of life, But violence covers the mouth of the wicked.

Young's Literal Translation
10:11 A fountain of life is the mouth of the righteous, And the mouth of the wicked cover doth violence.

Modern Hebrew
שנאה תעורר מדנים
ועל כל־פשעים תכסה
אהבה׃

Paleo-Hebrew (Before 585 B.C.)
10:12

-
.

Hebrew Transliterated
10:12 ShN'aH Th'yVUrUr MDNYM V'yL KL-PhSh'yYM ThKSH 'aHBH.

Latin Vulgate
10:12 odium suscitat rixas et universa delicta operit caritas

King James Version
10:12 Hatred stirreth up strifes: but love covereth all sins.

American Standard Version
10:12 Hatred stirreth up strifes; But love covereth all transgressions.

Bible in Basic English
10:12 Hate is a cause of violent acts, but all errors are covered up by love.

Darby's English Translation
10:12 Hatred stirreth up strifes; but love covereth all transgressions.

Douay Rheims Bible
10:12 Hatred stirreth up strifes: and charity covereth all sins.

Noah Webster Bible
10:12 Hatred stirreth up strifes: but love covereth all sins.

World English Bible
10:12 Hatred stirs up strife, But love covers all wrongs.

Young's Literal Translation
10:12 Hatred awaketh contentions, And over all transgressions love covereth.

Modern Hebrew
בשפתי נבון תמצא
חכמה ושבט לגו
חסר־לב׃

Paleo-Hebrew (Before 585 B.C.)
10:13

. -

Hebrew Transliterated
10:13 BShPhThY NBVN ThMTSh'a ChKMH VShBT LGV ChSUr-LB.

Latin Vulgate
10:13 in labiis sapientis invenietur sapientia et virga in dorso eius qui indiget corde

King James Version
10:13 In the lips of him that hath understanding wisdom is found: but a rod is for the back of him that is void of understanding.

American Standard Version
10:13 In the lips of him that hath discernment wisdom is found; But a rod is for the back of him that is void of understanding.

Bible in Basic English
10:13 In the lips of him who has knowledge wisdom is seen; but a rod is ready for the back of him who is without sense.

Darby's English Translation
10:13 In the lips of an intelligent man wisdom is found; but a rod is for the back of him that is void of understanding.

Douay Rheims Bible
10:13 In the lips of the wise is wisdom found: and a rod on the back of him that wanteth sense.

Noah Webster Bible
10:13 In the lips of him that hath understanding wisdom is found: but a rod is for the back of him that is void of understanding.

World English Bible
10:13 Wisdom is found on the lips of him who has discernment, But a rod is for the back of him who is void of understanding.

Young's Literal Translation
10:13 In the lips of the intelligent is wisdom found, And a rod is for the back of him who is lacking understanding.

Modern Hebrew
חכמים יצפנו־דעת
ופי־אויל מחתה
קרבה׃

Paleo-Hebrew (Before 585 B.C.)
10:14
-
-
.

Hebrew Transliterated
10:14 ChKMYM YTShPhNV-D'yTh VPhY-'aVYL MChThH QUrBH.

Latin Vulgate
10:14 sapientes abscondunt scientiam os autem stulti confusioni proximum est

King James Version
10:14 Wise men lay up knowledge: but the mouth of the foolish is near destruction.

American Standard Version
10:14 Wise men lay up knowledge; But the mouth of the foolish is a present destruction.

Bible in Basic English
10:14 Knowledge is stored up by the wise, but the mouth of the foolish man is a destruction which is near.

Darby's English Translation
10:14 The wise lay up knowledge; but the mouth of the fool is near destruction.

Douay Rheims Bible
10:14 Wise men lay up knowledge: but the mouth of the fool is next to confusion.

Noah Webster Bible
10:14 Wise men lay up knowledge: but the mouth of the foolish is near destruction.

World English Bible
10:14 Wise men lay up knowledge, But the mouth of the foolish is near ruin.

Young's Literal Translation
10:14 The wise lay up knowledge, and the mouth of a fool is near ruin.

Modern Hebrew
הון עשיר קרית עזו
מחתת דלים רישם׃

Paleo-Hebrew (Before 585 B.C.)
10:15

.

Hebrew Transliterated
10:15 HVN 'yShYUr QUrYTh 'yZV MChThTh DLYM UrYShM.

Latin Vulgate
10:15 substantia divitis urbs fortitudinis eius pavor pauperum egestas eorum

King James Version
10:15 The rich man's wealth is his strong city: the destruction of the poor is their poverty.

American Standard Version
10:15 The rich man`s wealth is his strong city: The destruction of the poor is their poverty.

Bible in Basic English
10:15 The property of the man of wealth is his strong town: the poor man's need is his destruction.

Darby's English Translation
10:15 The rich man`s wealth is his strong city; the destruction of the poor is their poverty.

Douay Rheims Bible
10:15 The substance of a rich man is the city of his strength: the fear of the poor is their poverty.

Noah Webster Bible
10:15 The rich man's wealth is his strong city: the destruction of the poor is their poverty.

World English Bible
10:15 The rich man`s wealth is his strong city. The destruction of the poor is their poverty.

Young's Literal Translation
10:15 The wealth of the rich is his strong city, The ruin of the poor is their poverty.

Modern Hebrew
פעלת צדיק לחיים
תבואת רשע לחטאת׃

Paleo-Hebrew (Before 585 B.C.)
10:16

.

Hebrew Transliterated
10:16 Ph'yLTh TShDYQ LChYYM ThBV'aTh UrSh'y LChT'aTh.

Latin Vulgate
10:16 opus iusti ad vitam fructus impii ad peccatum

King James Version
10:16 The labour of the righteous tendeth to life: the fruit of the wicked to sin.

American Standard Version
10:16 The labor of the righteous tendeth to life; The increase of the wicked, to sin.

Bible in Basic English
10:16 The work of the upright gives life: the increase of the evil-doer is a cause of sin.

Darby's English Translation
10:16 The labour of a righteous man tendeth to life; the revenue of a wicked man, to sin.

Douay Rheims Bible
10:16 The work of the just is unto life: but the fruit of the wicked, unto sin.

Noah Webster Bible
10:16 The labor of the righteous tendeth to life: the fruit of the wicked to sin.

World English Bible
10:16 The labor of the righteous leads to life. The increase of the wicked leads to sin.

Young's Literal Translation
10:16 The wage of the righteous is for life, The increase of the wicked for sin.

Modern Hebrew
ארח לחיים שומר
מוסר ועוזב תוכחת
מתעה׃

Paleo-Hebrew (Before 585 B.C.)
10:17

.

Hebrew Transliterated
10:17 'aUrCh LChYYM ShVMUr MVSUr V'yVZB ThVKChTh MTh'yH.

Latin Vulgate
10:17 via vitae custodienti disciplinam qui autem increpationes relinquit errat

King James Version
10:17 He is in the way of life that keepeth instruction: but he that refuseth reproof erreth.

American Standard Version
10:17 He is in the way of life that heedeth correction; But he that forsaketh reproof erreth.

Bible in Basic English
10:17 He who takes note of teaching is a way of life, but he who gives up training is a cause of error.

Darby's English Translation
10:17 Keeping instruction is the path to life; but he that forsaketh reproof goeth astray.

Douay Rheims Bible
10:17 The way of life, to him that observeth correction: but he that forsaketh reproofs goeth astray.

Noah Webster Bible
10:17 He is in the way of life that keepeth instruction: but he that refuseth reproof erreth.

World English Bible
10:17 He is in the way of life who heeds correction, But he who forsakes reproof leads others astray.

Young's Literal Translation
10:17 A traveller to life is he who is keeping instruction, And whoso is forsaking rebuke is erring.

Modern Hebrew
מכסה שנאה
שפתי־שקר ומוצא
דבה הוא כסיל׃

Paleo-Hebrew (Before 585 B.C.)
10:18

-

.

Hebrew Transliterated
10:18 MKSH ShN'aH ShPhThY-ShQUr VMVTSh'a DBH HV'a KSYL.

Latin Vulgate
10:18 abscondunt odium labia mendacia qui profert contumeliam insipiens est

King James Version
10:18 He that hideth hatred with lying lips, and he that uttereth a slander, is a fool.

American Standard Version
10:18 He that hideth hatred is of lying lips; And he that uttereth a slander is a fool.

Bible in Basic English
10:18 Hate is covered up by the lips of the upright man, but he who lets out evil about another is foolish.

Darby's English Translation
10:18 He that covereth hatred hath lying lips, and he that sendeth forth a slander is a fool.

Douay Rheims Bible
10:18 Lying lips hide hatred: he that uttereth reproach is foolish.

Noah Webster Bible
10:18 He that hideth hatred with lying lips, and he that uttereth a slander, is a fool.

World English Bible
10:18 He who hides hatred has lying lips. He who utters a slander is a fool.

Young's Literal Translation
10:18 Whoso is covering hatred with lying lips, And whoso is bringing out an evil report is a fool.

Modern Hebrew
ברב דברים לא
יחדל־פשע וחשך
שפתיו משכיל׃

Paleo-Hebrew (Before 585 B.C.)
10:19

-

.

Hebrew Transliterated
10:19 BUrB DBUrYM L'a YChDL-PhSh'y VChShK ShPhThYV MShKYL.

Latin Vulgate
10:19 in multiloquio peccatum non deerit qui autem moderatur labia sua prudentissimus est

King James Version
10:19 In the multitude of words there wanteth not sin: but he that refraineth his lips is wise.

American Standard Version
10:19 In the multitude of words there wanteth not transgression; But he that refraineth his lips doeth wisely.

Bible in Basic English
10:19 Where there is much talk there will be no end to sin, but he who keeps his mouth shut does wisely.

Darby's English Translation
10:19 In the multitude of words there wanteth not transgression; but he that restraineth his lips doeth wisely.

Douay Rheims Bible
10:19 In the multitude of words there shall not want sin: but he that refraineth his lips is most wise.

Noah Webster Bible
10:19 In the multitude of words there wanteth not sin: but he that restraineth his lips is wise.

World English Bible
10:19 In the multitude of words there is no lack of disobedience, But he who restrains his lips does wisely.

Young's Literal Translation
10:19 In the abundance of words transgression ceaseth not, And whoso is restraining his lips is wise.

Modern Hebrew
כסף נבחר לשון
צדיק לב רשעים
כמעט׃

Paleo-Hebrew (Before 585 B.C.)
10:20

.

Hebrew Transliterated
10:20 KSPh NBChUr LShVN TShDYQ LB UrSh'yYM KM'yT.

Latin Vulgate
10:20 argentum electum lingua iusti cor impiorum pro nihilo

King James Version
10:20 The tongue of the just is as choice silver: the heart of the wicked is little worth.

American Standard Version
10:20 The tongue of the righteous is as choice silver: The heart of the wicked is little worth.

Bible in Basic English
10:20 The tongue of the upright man is like tested silver: the heart of the evil-doer is of little value.

Darby's English Translation
10:20 The tongue of the righteous man is as choice silver; the heart of the wicked is little worth.

Douay Rheims Bible
10:20 The tongue of the just is as choice silver: but the heart of the wicked is nothing worth.

Noah Webster Bible
10:20 The tongue of the just is as choice silver: the heart of the wicked is little worth.

World English Bible
10:20 The tongue of the righteous is like choice silver. The heart of the wicked is of little worth.

Young's Literal Translation
10:20 The tongue of the righteous is chosen silver, The heart of the wicked -- as a little thing.

Modern Hebrew
שפתי צדיק ירעו
רבים ואוילים
בחסר־לב ימותו׃

Paleo-Hebrew (Before 585 B.C.)
10:21

-
.

Hebrew Transliterated
10:21 ShPhThY TShDYQ YUr'yV UrBYM V'aVYLYM BChSUr-LB YMVThV.

Latin Vulgate
10:21 labia iusti erudiunt plurimos qui autem indocti sunt in cordis egestate morientur

King James Version
10:21 The lips of the righteous feed many: but fools die for want of wisdom.

American Standard Version
10:21 The lips of the righteous feed many; But the foolish die for lack of understanding.

Bible in Basic English
10:21 The lips of the upright man give food to men, but the foolish come to death for need of sense.

Darby's English Translation
10:21 The lips of a righteous man feed many; but fools die for want of understanding.

Douay Rheims Bible
10:21 The lips of the just teach many: but they that are ignorant, shall die in the want of understanding.

Noah Webster Bible
10:21 The lips of the righteous feed many: but fools die for want of wisdom.

World English Bible
10:21 The lips of the righteous feed many, But the foolish die for lack of understanding.

Young's Literal Translation
10:21 The lips of the righteous delight many, And fools for lack of heart die.

Modern Hebrew
ברכת יהוה היא
תעשיר ולא־יוסף
עצב עמה׃

Paleo-Hebrew (Before 585 B.C.)
10:22

-
.

Hebrew Transliterated
10:22 BUrKTh YHVH HY'a Th'yShYUr VL'a-YVSPh 'yTShB 'yMH.

Latin Vulgate
10:22 benedictio Domini divites facit nec sociabitur ei adflictio

King James Version
10:22 The blessing of the LORD, it maketh rich, and he addeth no sorrow with it.

American Standard Version
10:22 The blessing of Jehovah, it maketh rich; And he addeth no sorrow therewith.

Bible in Basic English
10:22 The blessing of the Lord gives wealth: hard work makes it no greater.

Darby's English Translation
10:22 The blessing of Jehovah, it maketh rich, and he addeth no sorrow to it.

Douay Rheims Bible
10:22 The blessing of the Lord maketh men rich: neither shall affliction be joined to them.

Noah Webster Bible
10:22 The blessing of the LORD, it maketh rich, and he addeth no sorrow with it.

World English Bible
10:22 The blessing of Yahweh brings wealth, And he adds no trouble to it.

Young's Literal Translation
10:22 The blessing of Jehovah -- it maketh rich, And He addeth no grief with it.

Modern Hebrew
כשחוק לכסיל עשות
זמה וחכמה לאיש
תבונה׃

Paleo-Hebrew (Before 585 B.C.)
10:23

.

Hebrew Transliterated
10:23 KShChVQ LKSYL 'yShVTh ZMH VChKMH L'aYSh ThBVNH.

Latin Vulgate
10:23 quasi per risum stultus operatur scelus sapientia autem est viro prudentia

King James Version
10:23 It is as sport to a fool to do mischief: but a man of understanding hath wisdom.

American Standard Version
10:23 It is as sport to a fool to do wickedness; And so is wisdom to a man of understanding.

Bible in Basic English
10:23 It is sport to the foolish man to do evil, but the man of good sense takes delight in wisdom.

Darby's English Translation
10:23 It is as sport to a foolish man to do wickedness; but a man of understanding hath wisdom.

Douay Rheims Bible
10:23 A fool worketh mischief as it were for sport: but wisdom is prudence to a man.

Noah Webster Bible
10:23 It is as sport to a fool to do mischief: but a man of understanding hath wisdom.

World English Bible
10:23 It is a fool`s pleasure to do wickedness, But wisdom is a man of understanding`s pleasure.

Young's Literal Translation
10:23 To execute inventions is as play to a fool, And wisdom to a man of understanding.

Modern Hebrew
מגורת רשע היא
תבואנו ותאות
צדיקים יתן׃

Paleo-Hebrew (Before 585 B.C.)
10:24

.

Hebrew Transliterated
10:24 MGVUrTh UrSh'y HY'a ThBV'aNV VTh'aVTh TShDYQYM YThN.

Latin Vulgate
10:24 quod timet impius veniet super eum desiderium suum iustis dabitur

King James Version
10:24 The fear of the wicked, it shall come upon him: but the desire of the righteous shall be granted.

American Standard Version
10:24 The fear of the wicked, it shall come upon him; And the desire of the righteous shall be granted.

Bible in Basic English
10:24 The thing feared by the evil-doer will come to him, but the upright man will get his desire.

Darby's English Translation
10:24 The fear of a wicked man, it shall come upon him; but the desire of the righteous shall be granted.

Douay Rheims Bible
10:24 That which the wicked feareth, shall come upon him: to the just their desire shall be given.

Noah Webster Bible
10:24 The fear of the wicked, it shall come upon him: but the desire of the righteous shall be granted.

World English Bible
10:24 What the wicked fear, will overtake them, But the desire of the righteous will be granted.

Young's Literal Translation
10:24 The feared thing of the wicked it meeteth him, And the desire of the righteous is given.

Modern Hebrew
כעבור סופה ואין
רשע וצדיק יסוד
עולם׃

Paleo-Hebrew (Before 585 B.C.)
10:25

.

Hebrew Transliterated
10:25 K'yBVUr SVPhH V'aYN UrSh'y VTShDYQ YSVD 'yVLM.

Latin Vulgate
10:25 quasi tempestas transiens non erit impius iustus autem quasi fundamentum sempiternum

King James Version
10:25 As the whirlwind passeth, so is the wicked no more: but the righteous is an everlasting foundation.

American Standard Version
10:25 When the whirlwind passeth, the wicked is no more; But the righteous is an everlasting foundation.

Bible in Basic English
10:25 When the storm-wind is past, the sinner is seen no longer, but the upright man is safe for ever.

Darby's English Translation
10:25 As a whirlwind passeth, so is the wicked no more; but the righteous is an everlasting foundation.

Douay Rheims Bible
10:25 As a tempest that passeth, so the wicked shall be no more: but the just is as an everlasting foundation.

Noah Webster Bible
10:25 As the whirlwind passeth, so is the wicked no more: but the righteous is an everlasting foundation.

World English Bible
10:25 When the whirlwind passes, the wicked is no more; But the righteous is an everlasting foundation.

Young's Literal Translation
10:25 As the passing by of a hurricane, So the wicked is not, And the righteous is a foundation age-during.

Modern Hebrew
כחמץ לשנים וכעשן
לעינים כן העצל
לשלחיו׃

Paleo-Hebrew (Before 585 B.C.)
10:26

.

Hebrew Transliterated
10:26 KChMTSh LShNYM VK'yShN L'yYNYM KN H'yTShL LShLChYV.

Latin Vulgate
10:26 sicut acetum dentibus et fumus oculis sic piger his qui miserunt eum

King James Version
10:26 As vinegar to the teeth, and as smoke to the eyes, so is the sluggard to them that send him.

American Standard Version
10:26 As vinegar to the teeth, and as smoke to the eyes, So is the sluggard to them that send him.

Bible in Basic English
10:26 Like acid drink to the teeth and as smoke to the eyes, so is the hater of work to those who send him.

Darby's English Translation
10:26 As vinegar to the teeth, and as smoke to the eyes, so is the sluggard to them that send him.

Douay Rheims Bible
10:26 As vinegar to the teeth, and smoke to the eyes, so is the sluggard to them that sent him.

Noah Webster Bible
10:26 As vinegar to the teeth, and as smoke to the eyes, so is the sluggard to them that send him.

World English Bible
10:26 As vinegar to the teeth, and as smoke to the eyes, So is the sluggard to those who send him.

Young's Literal Translation
10:26 As vinegar to the teeth, And as smoke to the eyes, So is the slothful to those sending him.

Modern Hebrew
יראת יהוה תוסיף
ימים ושנות רשעים
תקצרנה׃

Paleo-Hebrew (Before 585 B.C.)
10:27

.

Hebrew Transliterated
10:27 YUr'aTh YHVH ThVSYPh YMYM VShNVTh UrSh'yYM ThQTShUrNH.

Latin Vulgate
10:27 timor Domini adponet dies et anni impiorum breviabuntur

King James Version
10:27 The fear of the LORD prolongeth days: but the years of the wicked shall be shortened.

American Standard Version
10:27 The fear of Jehovah prolongeth days; But the years of the wicked shall be shortened.

Bible in Basic English
10:27 The fear of the Lord gives long life, but the years of the evil-doer will be cut short.

Darby's English Translation
10:27 The fear of Jehovah prolongeth days; but the years of the wicked shall be shortened.

Douay Rheims Bible
10:27 The fear of the Lord shall prolong days: and the years of the wicked shall be shortened.

Noah Webster Bible
10:27 The fear of the LORD prolongeth days: but the years of the wicked shall be shortened.

World English Bible
10:27 The fear of Yahweh prolongs days, But the years of the wicked shall be shortened.

Young's Literal Translation
10:27 The fear of Jehovah addeth days, And the years of the wicked are shortened.

Modern Hebrew
תוחלת צדיקים שמחה
ותקות רשעים תאבד׃

Paleo-Hebrew (Before 585 B.C.)
10:28

.

Hebrew Transliterated
10:28 ThVChLTh TShDYQYM ShMChH VThQVTh UrSh'yYM Th'aBD.

Latin Vulgate
10:28 expectatio iustorum laetitia spes autem impiorum peribit

King James Version
10:28 The hope of the righteous shall be gladness: but the expectation of the wicked shall perish.

American Standard Version
10:28 The hope of the righteous shall be gladness; But the expectation of the wicked shall perish.

Bible in Basic English
10:28 The hope of the upright man will give joy, but the waiting of the evil-doer will have its end in sorrow.

Darby's English Translation
10:28 The hope of the righteous is joy; but the expectation of the wicked shall perish.

Douay Rheims Bible
10:28 The expectation of the just is joy; but the hope of the wicked shall perish.

Noah Webster Bible
10:28 The hope of the righteous shall be gladness: but the expectation of the wicked shall perish.

World English Bible
10:28 The prospect of the righteous is joy, But the hope of the wicked will perish.

Young's Literal Translation
10:28 The hope of the righteous is joyful, And the expectation of the wicked perisheth.

Modern Hebrew
מעוז לתם דרך יהוה
ומחתה לפעלי און׃

Paleo-Hebrew (Before 585 B.C.)
10:29

.

Hebrew Transliterated
10:29 M'yVZ LThM DUrK YHVH VMChThH LPh'yLY 'aVN.

Latin Vulgate
10:29 fortitudo simplicis via Domini et pavor his qui operantur malum

King James Version
10:29 The way of the LORD is strength to the upright: but destruction shall be to the workers of iniquity.

American Standard Version
10:29 The way of Jehovah is a stronghold to the upright; But it is a destruction to the workers of iniquity.

Bible in Basic English
10:29 The way of the Lord is a strong tower for the upright man, but destruction to the workers of evil.

Darby's English Translation
10:29 The way of Jehovah is strength to the perfect man, but destruction to the workers of iniquity.

Douay Rheims Bible
10:29 The strength of the upright is the way of the Lord: and fear to them that work evil.

Noah Webster Bible
10:29 The way of the LORD is strength to the upright: but destruction shall be to the workers of iniquity.

World English Bible
10:29 The way of Yahweh is a stronghold to the upright, But it is a destruction to the workers of iniquity.

Young's Literal Translation
10:29 The way of Jehovah is strength to the perfect, And ruin to workers of iniquity.

Modern Hebrew
צדיק לעולם
בל־ימוט ורשעים לא
ישכנו־ארץ׃

Paleo-Hebrew (Before 585 B.C.)
10:30

-
. -

Hebrew Transliterated
10:30 TShDYQ L'yVLM BL-YMVT VUrSh'yYM L'a YShKNV-'aUrTSh.

Latin Vulgate
10:30 iustus in aeternum non commovebitur impii autem non habitabunt in terram

King James Version
10:30 The righteous shall never be removed: but the wicked shall not inhabit the earth.

American Standard Version
10:30 The righteous shall never be removed; But the wicked shall not dwell in the land.

Bible in Basic English
10:30 The upright man will never be moved, but evil-doers will not have a safe resting-place in the land.

Darby's English Translation
10:30 The righteous man shall never be moved; but the wicked shall not inhabit the land.

Douay Rheims Bible
10:30 The just shall never be moved: but the wicked shall not dwell on the earth.

Noah Webster Bible
10:30 The righteous shall never be removed: but the wicked shall not inhabit the earth.

World English Bible
10:30 The righteous will never be removed, But the wicked will not dwell in the land.

Young's Literal Translation
10:30 The righteous to the age is not moved, And the wicked inhabit not the earth.

Modern Hebrew
פי־צדיק ינוב חכמה
ולשון תהפכות
תכרת׃

Paleo-Hebrew (Before 585 B.C.)
10:31
-

.

Hebrew Transliterated
10:31 PhY-TShDYQ YNVB ChKMH VLShVN ThHPhKVTh ThKUrTh.

Latin Vulgate
10:31 os iusti parturiet sapientiam lingua pravorum peribit

King James Version
10:31 The mouth of the just bringeth forth wisdom: but the froward tongue shall be cut out.

American Standard Version
10:31 The mouth of the righteous bringeth forth wisdom; But the perverse tongue shall be cut off.

Bible in Basic English
10:31 The mouth of the upright man is budding with wisdom, but the twisted tongue will be cut off.

Darby's English Translation
10:31 The mouth of a righteous man putteth forth wisdom; but the froward tongue shall be cut out.

Douay Rheims Bible
10:31 The mouth of the just shall bring forth wisdom: the tongue of the perverse shall perish.

Noah Webster Bible
10:31 The mouth of the just bringeth forth wisdom: but the froward tongue shall be cut out.

World English Bible
10:31 The mouth of the righteous brings forth wisdom, But the perverse tongue will be cut off.

Young's Literal Translation
10:31 The mouth of the righteous uttereth wisdom, And the tongue of frowardness is cut out.

Modern Hebrew
שפתי צדיק ידעון
רצון ופי רשעים
תהפכות׃

Paleo-Hebrew (Before 585 B.C.)
10:32

.

Hebrew Transliterated
10:32 ShPhThY TShDYQ YD'yVN UrTShVN VPhY UrSh'yYM ThHPhKVTh.

Latin Vulgate
10:32 labia iusti considerant placita et os impiorum perversa

King James Version
10:32 The lips of the righteous know what is acceptable: but the mouth of the wicked speaketh frowardness.

American Standard Version
10:32 The lips of the righteous know what is acceptable; But the mouth of the wicked speaketh perverseness.

Bible in Basic English
10:32 The lips of the upright man have knowledge of what is pleasing, but twisted are the mouths of evil-doers.

Darby's English Translation
10:32 The lips of a righteous man know what is acceptable; but the mouth of the wicked is frowardness.

Douay Rheims Bible
10:32 The lips of the just consider what is acceptable: and the mouth of the wicked uttereth perverse things.

Noah Webster Bible
10:32 The lips of the righteous know what is acceptable: but the mouth of the wicked speaketh frowardness.

World English Bible
10:32 The lips of the righteous know what is acceptable, But the mouth of the wicked is perverse.

Young's Literal Translation
10:32 The lips of the righteous know a pleasing thing, And the mouth of the wicked perverseness!

Proverbs 11


Proverbs Chapter 11 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Proverbs 10

The Proverbs

Chapter 11

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31
Modern Hebrew
מאזני מרמה תועבת
יהוה ואבן שלמה
רצונו׃

Paleo-Hebrew (Before 585 B.C.)
11:1

.

Hebrew Transliterated
11:1 M'aZNY MUrMH ThV'yBTh YHVH V'aBN ShLMH UrTShVNV.

Latin Vulgate
11:1 statera dolosa abominatio apud Dominum et pondus aequum voluntas eius

King James Version
11:1 A false balance is abomination to the LORD: but a just weight is his delight.

American Standard Version
11:1 A false balance is an abomination to Jehovah; But a just weight is his delight.

Bible in Basic English
11:1 Scales of deceit are hated by the Lord, but a true weight is his delight.

Darby's English Translation
11:1 A false balance is an abomination to Jehovah; but a just weight is his delight.

Douay Rheims Bible
11:1 A deceitful balance is an abomination before the Lord: and a just weight is his will.

Noah Webster Bible
11:1 A false balance is abomination to the LORD: but a just weight is his delight.

World English Bible
11:1 A false balance is an abomination to Yahweh, But accurate weights are his delight.

Young's Literal Translation
11:1 Balances of deceit are an abomination to Jehovah, And a perfect weight is His delight.

Modern Hebrew
בא־זדון ויבא קלון
ואת־צנועים חכמה׃

Paleo-Hebrew (Before 585 B.C.)
11:2
-
-
.

Hebrew Transliterated
11:2 B'a-ZDVN VYB'a QLVN V'aTh-TShNV'yYM ChKMH.

Latin Vulgate
11:2 ubi fuerit superbia ibi erit et contumelia ubi autem humilitas ibi et sapientia

King James Version
11:2 When pride cometh, then cometh shame: but with the lowly is wisdom.

American Standard Version
11:2 When pride cometh, then cometh shame; But with the lowly is wisdom.

Bible in Basic English
11:2 When pride comes, there comes shame, but wisdom is with the quiet in spirit.

Darby's English Translation
11:2 When pride cometh, then cometh shame; but with the lowly is wisdom.

Douay Rheims Bible
11:2 Where pride is, there also shall be reproach: but where humility is, there also is wisdom.

Noah Webster Bible
11:2 When pride cometh, then cometh shame: but with the lowly is wisdom.

World English Bible
11:2 When pride comes, then comes shame, But with humility comes wisdom.

Young's Literal Translation
11:2 Pride hath come, and shame cometh, And with the lowly is wisdom.

Modern Hebrew
תמת ישרים תנחם
וסלף בוגדים ושדם׃

Paleo-Hebrew (Before 585 B.C.)
11:3

.

Hebrew Transliterated
11:3 ThMTh YShUrYM ThNChM VSLPh BVGDYM VShDM.

Latin Vulgate
11:3 simplicitas iustorum diriget eos et subplantatio perversorum vastabit illos

King James Version
11:3 The integrity of the upright shall guide them: but the perverseness of transgressors shall destroy them.

American Standard Version
11:3 The integrity of the upright shall guide them; But the perverseness of the treacherous shall destroy them.

Bible in Basic English
11:3 The righteousness of the upright will be their guide, but the twisted ways of the false will be their destruction.

Darby's English Translation
11:3 The integrity of the upright guideth them; but the crookedness of the unfaithful destroyeth them.

Douay Rheims Bible
11:3 The simplicity of the just shall guide them: and the deceitfulness of the wicked shall destroy them.

Noah Webster Bible
11:3 The integrity of the upright shall guide them: but the perverseness of transgressors shall destroy them.

World English Bible
11:3 The integrity of the upright shall guide them, But the perverseness of the treacherous shall destroy them.

Young's Literal Translation
11:3 The integrity of the upright leadeth them, And the perverseness of the treacherous destroyeth them.

Modern Hebrew
לא־יועיל הון ביום
עברה וצדקה תציל
ממות׃

Paleo-Hebrew (Before 585 B.C.)
11:4
-

.

Hebrew Transliterated
11:4 L'a-YV'yYL HVN BYVM 'yBUrH VTShDQH ThTShYL MMVTh.

Latin Vulgate
11:4 non proderunt divitiae in die ultionis iustitia autem liberabit a morte

King James Version
11:4 Riches profit not in the day of wrath: but righteousness delivereth from death.

American Standard Version
11:4 Riches profit not in the day of wrath; But righteousness delivereth from death.

Bible in Basic English
11:4 Wealth is of no profit in the day of wrath, but righteousness keeps a man safe from death.

Darby's English Translation
11:4 Wealth profiteth not in the day of wrath; but righteousness delivereth from death.

Douay Rheims Bible
11:4 Riches shall not profit in the day of revenge: but justice shall deliver from death.

Noah Webster Bible
11:4 Riches profit not in the day of wrath: but righteousness delivereth from death.

World English Bible
11:4 Riches don`t profit in the day of wrath, But righteousness delivers from death.

Young's Literal Translation
11:4 Wealth profiteth not in a day of wrath, And righteousness delivereth from death.

Modern Hebrew
צדקת תמים תישר
דרכו וברשעתו יפל
רשע׃

Paleo-Hebrew (Before 585 B.C.)
11:5

.

Hebrew Transliterated
11:5 TShDQTh ThMYM ThYShUr DUrKV VBUrSh'yThV YPhL UrSh'y.

Latin Vulgate
11:5 iustitia simplicis diriget viam eius et in impietate sua corruet impius

King James Version
11:5 The righteousness of the perfect shall direct his way: but the wicked shall fall by his own wickedness.

American Standard Version
11:5 The righteousness of the perfect shall direct his way; But the wicked shall fall by his own wickedness.

Bible in Basic English
11:5 The righteousness of the good man will make his way straight, but the sin of the evil-doer will be the cause of his fall.

Darby's English Translation
11:5 The righteousness of the perfect maketh plain his way; but the wicked falleth by his own wickedness.

Douay Rheims Bible
11:5 The justice of the upright shall make his way prosperous: and the wicked man shall fall by his own wickedness.

Noah Webster Bible
11:5 The righteousness of the perfect shall direct his way: but the wicked shall fall by his own wickedness.

World English Bible
11:5 The righteousness of the blameless will direct his way, But the wicked shall fall by his own wickedness.

Young's Literal Translation
11:5 The righteousness of the perfect maketh right his way, And by his wickedness doth the wicked fall.

Modern Hebrew
צדקת ישרים תצילם
ובהות בגדים
ילכדו׃

Paleo-Hebrew (Before 585 B.C.)
11:6

.

Hebrew Transliterated
11:6 TShDQTh YShUrYM ThTShYLM VBHVTh BGDYM YLKDV.

Latin Vulgate
11:6 iustitia rectorum liberabit eos et in insidiis suis capientur iniqui

King James Version
11:6 The righteousness of the upright shall deliver them: but transgressors shall be taken in their own naughtiness.

American Standard Version
11:6 The righteousness of the upright shall deliver them; But the treacherous shall be taken in their own iniquity.

Bible in Basic English
11:6 The righteousness of the upright will be their salvation, but the false will themselves be taken in their evil designs.

Darby's English Translation
11:6 The righteousness of the upright delivereth them; but the treacherous are taken in their own craving.

Douay Rheims Bible
11:6 The justice of the righteous shall deliver them: and the unjust shall be caught in their own snares.

Noah Webster Bible
11:6 The righteousness of the upright shall deliver them: but transgressors shall be taken in their own naughtiness.

World English Bible
11:6 The righteousness of the upright shall deliver them, But the unfaithful will be trapped by evil desires.

Young's Literal Translation
11:6 The righteousness of the upright delivereth them, And in mischief the treacherous are captured.

Modern Hebrew
במות אדם רשע תאבד
תקוה ותוחלת אונים
אבדה׃

Paleo-Hebrew (Before 585 B.C.)
11:7

.

Hebrew Transliterated
11:7 BMVTh 'aDM UrSh'y Th'aBD ThQVH VThVChLTh 'aVNYM 'aBDH.

Latin Vulgate
11:7 mortuo homine impio nulla erit ultra spes et expectatio sollicitorum peribit

King James Version
11:7 When a wicked man dieth, his expectation shall perish: and the hope of unjust men perisheth.

American Standard Version
11:7 When a wicked man dieth, his expectation shall perish; And the hope of iniquity perisheth.

Bible in Basic English
11:7 At the death of an upright man his hope does not come to an end, but the hope of the evil-doer comes to destruction.

Darby's English Translation
11:7 When a wicked man dieth, his expectation shall perish; and the hope of evil men perisheth.

Douay Rheims Bible
11:7 When the wicked man is dead, there shall be no hope any more: and the expectation of the solicitous shall perish.

Noah Webster Bible
11:7 When a wicked man dieth, his expectation shall perish: and the hope of unjust men perisheth.

World English Bible
11:7 When a wicked man dies, hope perishes, And expectation of power comes to nothing.

Young's Literal Translation
11:7 In the death of a wicked man, hope perisheth, And the expectation of the iniquitous hath been lost.

Modern Hebrew
צדיק מצרה נחלץ
ויבא רשע תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
11:8

.

Hebrew Transliterated
11:8 TShDYQ MTShUrH NChLTSh VYB'a UrSh'y ThChThYV.

Latin Vulgate
11:8 iustus de angustia liberatus est et tradetur impius pro eo

King James Version
11:8 The righteous is delivered out of trouble, and the wicked cometh in his stead.

American Standard Version
11:8 The righteous is delivered out of trouble, And the wicked cometh in his stead.

Bible in Basic English
11:8 The upright man is taken out of trouble, and in his place comes the sinner.

Darby's English Translation
11:8 The righteous is delivered out of trouble, and the wicked cometh in his stead.

Douay Rheims Bible
11:8 The just is delivered out of distress: and the wicked shall be given up for him.

Noah Webster Bible
11:8 The righteous is delivered out of trouble, and the wicked cometh in his stead.

World English Bible
11:8 The righteous is delivered out of trouble, And the wicked takes his place.

Young's Literal Translation
11:8 The righteous from distress is drawn out, And the wicked goeth in instead of him.

Modern Hebrew
בפה חנף ישחת רעהו
ובדעת צדיקים
יחלצו׃

Paleo-Hebrew (Before 585 B.C.)
11:9

.

Hebrew Transliterated
11:9 BPhH ChNPh YShChTh Ur'yHV VBD'yTh TShDYQYM YChLTShV.

Latin Vulgate
11:9 simulator ore decipit amicum suum iusti autem liberabuntur scientia

King James Version
11:9 An hypocrite with his mouth destroyeth his neighbour: but through knowledge shall the just be delivered.

American Standard Version
11:9 With his mouth the godless man destroyeth his neighbor; But through knowledge shall the righteous be delivered.

Bible in Basic English
11:9 With his mouth the evil man sends destruction on his neighbour; but through knowledge the upright are taken out of trouble.

Darby's English Translation
11:9 With his mouth a hypocrite destroyeth his neighbour; but through knowledge are the righteous delivered.

Douay Rheims Bible
11:9 The dissembler with his mouth deceiveth his friend: but the just shall be delivered by knowledge.

Noah Webster Bible
11:9 A hypocrite with his mouth destroyeth his neighbor: but through knowledge shall the just be delivered.

World English Bible
11:9 With his mouth the godless man destroys his neighbor, But the righteous will be delivered through knowledge.

Young's Literal Translation
11:9 With the mouth a hypocrite corrupteth his friend, And by knowledge the righteous are drawn out.

Modern Hebrew
בטוב צדיקים תעלץ
קריה ובאבד רשעים
רנה׃

Paleo-Hebrew (Before 585 B.C.)
11:10

.

Hebrew Transliterated
11:10 BTVB TShDYQYM Th'yLTSh QUrYH VB'aBD UrSh'yYM UrNH.

Latin Vulgate
11:10 in bonis iustorum exultabit civitas et in perditione impiorum erit laudatio

King James Version
11:10 When it goeth well with the righteous, the city rejoiceth: and when the wicked perish, there is shouting.

American Standard Version
11:10 When it goeth well with the righteous, the city rejoiceth; And when the wicked perish, there is shouting.

Bible in Basic English
11:10 When things go well for the upright man, all the town is glad; at the death of sinners, there are cries of joy.

Darby's English Translation
11:10 When it goeth well with the righteous, the city rejoiceth; and when the wicked perish, there is shouting.

Douay Rheims Bible
11:10 When it goeth well with the just the city shall rejoice: and when the wicked perish there shall be praise.

Noah Webster Bible
11:10 When the righteous prosper, the city rejoiceth: and when the wicked perish, there is shouting.

World English Bible
11:10 When it goes well with the righteous, the city rejoices. When the wicked perish, there is shouting.

Young's Literal Translation
11:10 In the good of the righteous a city exulteth, And in the destruction of the wicked is singing.

Modern Hebrew
בברכת ישרים תרום
קרת ובפי רשעים
תהרס׃

Paleo-Hebrew (Before 585 B.C.)
11:11

.

Hebrew Transliterated
11:11 BBUrKTh YShUrYM ThUrVM QUrTh VBPhY UrSh'yYM ThHUrS.

Latin Vulgate
11:11 benedictione iustorum exaltabitur civitas et ore impiorum subvertetur

King James Version
11:11 By the blessing of the upright the city is exalted: but it is overthrown by the mouth of the wicked.

American Standard Version
11:11 By the blessing of the upright the city is exalted; But it is overthrown by the mouth of the wicked.

Bible in Basic English
11:11 By the blessing of the upright man the town is made great, but it is overturned by the mouth of the evil-doer.

Darby's English Translation
11:11 By the blessing of the upright the city is exalted; but it is overthrown by the mouth of the wicked.

Douay Rheims Bible
11:11 By the blessing of the just the city shall be exalted: and by the mouth of the wicked it shall be overthrown.

Noah Webster Bible
11:11 By the blessing of the upright the city is exalted: but it is overthrown by the mouth of the wicked.

World English Bible
11:11 By the blessing of the upright, the city is exalted, But it is overthrown by the mouth of the wicked.

Young's Literal Translation
11:11 By the blessing of the upright is a city exalted, And by the mouth of the wicked thrown down.

Modern Hebrew
בז־לרעהו חסר־לב
ואיש תבונות
יחריש׃

Paleo-Hebrew (Before 585 B.C.)
11:12
- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
11:12 BZ-LUr'yHV ChSUr-LB V'aYSh ThBVNVTh YChUrYSh.

Latin Vulgate
11:12 qui despicit amicum suum indigens corde est vir autem prudens tacebit

King James Version
11:12 He that is void of wisdom despiseth his neighbour: but a man of understanding holdeth his peace.

American Standard Version
11:12 He that despiseth his neighbor is void of wisdom; But a man of understanding holdeth his peace.

Bible in Basic English
11:12 He who has a poor opinion of his neighbour has no sense, but a wise man keeps quiet.

Darby's English Translation
11:12 He that despiseth his neighbour is void of heart; but a man of understanding holdeth his peace.

Douay Rheims Bible
11:12 He that despiseth his friend, is mean of heart: but the wise man will hold his peace.

Noah Webster Bible
11:12 He that is void of wisdom despiseth his neighbor: but a man of understanding holdeth his peace.

World English Bible
11:12 One who despises his neighbor is void of wisdom, But a man of understanding holds his peace.

Young's Literal Translation
11:12 Whoso is despising his neighbour lacketh heart, And a man of understanding keepeth silence.

Modern Hebrew
הולך רכיל
מגלה־סוד
ונאמן־רוח מכסה
דבר׃

Paleo-Hebrew (Before 585 B.C.)
11:13

- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
11:13 HVLK UrKYL MGLH-SVD VN'aMN-UrVCh MKSH DBUr.

Latin Vulgate
11:13 qui ambulat fraudulenter revelat arcana qui autem fidelis est animi celat commissum

King James Version
11:13 A talebearer revealeth secrets: but he that is of a faithful spirit concealeth the matter.

American Standard Version
11:13 He that goeth about as a tale-bearer revealeth secrets; But he that is of a faithful spirit concealeth a matter.

Bible in Basic English
11:13 He who goes about talking of others makes secrets public, but the true-hearted man keeps things covered.

Darby's English Translation
11:13 He that goeth about talebearing revealeth secrets; but he that is of a faithful spirit concealeth the matter.

Douay Rheims Bible
11:13 He that walketh deceitfully, revealeth secrets: but he that is faithful, concealeth the thing committed to him by his friend.

Noah Webster Bible
11:13 A tale-bearer revealeth secrets: but he that is of a faithful spirit concealeth the matter.

World English Bible
11:13 One who brings gossip betrays a confidence, But one who is of a trustworthy spirit is one who keeps a secret.

Young's Literal Translation
11:13 A busybody is revealing secret counsel, And the faithful of spirit is covering the matter.

Modern Hebrew
באין תחבלות
יפל־עם ותשועה ברב
יועץ׃

Paleo-Hebrew (Before 585 B.C.)
11:14

-
.

Hebrew Transliterated
11:14 B'aYN ThChBLVTh YPhL-'yM VThShV'yH BUrB YV'yTSh.

Latin Vulgate
11:14 ubi non est gubernator populus corruet salus autem ubi multa consilia

King James Version
11:14 Where no counsel is, the people fall: but in the multitude of counsellors there is safety.

American Standard Version
11:14 Where no wise guidance is, the people falleth; But in the multitude of counsellors there is safety.

Bible in Basic English
11:14 When there is no helping suggestion the people will have a fall, but with a number of wise guides they will be safe.

Darby's English Translation
11:14 Where no advice is, the people fall; but in the multitude of counsellors there is safety.

Douay Rheims Bible
11:14 Where there is no governor, the people shall fall: but there is safety where there is much counsel.

Noah Webster Bible
11:14 Where no counsel is, the people fall: but in the multitude of counselors there is safety.

World English Bible
11:14 Where there is no wise guidance, the nation falls, But in the multitude of counselors there is victory.

Young's Literal Translation
11:14 Without counsels do a people fall, And deliverance is in a multitude of counsellors.

Modern Hebrew
רע־ירוע כי־ערב זר
ושנא תקעים בוטח׃

Paleo-Hebrew (Before 585 B.C.)
11:15
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
11:15 Ur'y-YUrV'y KY-'yUrB ZUr VShN'a ThQ'yYM BVTCh.

Latin Vulgate
11:15 adfligetur malo qui fidem facit pro extraneo qui autem cavet laqueos securus erit

King James Version
11:15 He that is surety for a stranger shall smart for it: and he that hateth suretiship is sure.

American Standard Version
11:15 He that is surety for a stranger shall smart for it; But he that hateth suretyship is secure.

Bible in Basic English
11:15 He who makes himself responsible for a strange man will undergo much loss; but the hater of such undertakings will be safe.

Darby's English Translation
11:15 It goeth ill with him that is surety for another; but he that hateth suretyship is secure.

Douay Rheims Bible
11:15 He shall be afflicted with evil, that is surety for a stranger: but he that is aware of the snares, shall be secure.

Noah Webster Bible
11:15 He that is surety for a stranger shall smart for it: and he that hateth suretiship is sure.

World English Bible
11:15 He who is collateral for a stranger will suffer for it, But he who refuses pledges of collateral is secure.

Young's Literal Translation
11:15 Evil one suffereth when he hath been surety for a stranger, And whoso is hating suretyship is confident.

Modern Hebrew
אשת־חן תתמך כבוד
ועריצים
יתמכו־עשר׃

Paleo-Hebrew (Before 585 B.C.)
11:16
-

. -

Hebrew Transliterated
11:16 'aShTh-ChN ThThMK KBVD V'yUrYTShYM YThMKV-'yShUr.

Latin Vulgate
11:16 mulier gratiosa inveniet gloriam et robusti habebunt divitias

King James Version
11:16 A gracious woman retaineth honour: and strong men retain riches.

American Standard Version
11:16 A gracious woman obtaineth honor; And violent men obtain riches.

Bible in Basic English
11:16 A woman who is full of grace is honoured, but a woman hating righteousness is a seat of shame: those hating work will undergo loss, but the strong keep their wealth.

Darby's English Translation
11:16 A gracious woman retaineth honour; and the violent retain riches.

Douay Rheims Bible
11:16 A gracious woman shall find glory: and the strong shall have riches.

Noah Webster Bible
11:16 A gracious woman retaineth honor: and strong men retain riches.

World English Bible
11:16 A gracious woman obtains honor, But violent men obtain riches.

Young's Literal Translation
11:16 A gracious woman retaineth honour, And terrible men retain riches.

Modern Hebrew
גמל נפשו איש חסד
ועכר שארו אכזרי׃

Paleo-Hebrew (Before 585 B.C.)
11:17

.

Hebrew Transliterated
11:17 GML NPhShV 'aYSh ChSD V'yKUr Sh'aUrV 'aKZUrY.

Latin Vulgate
11:17 benefacit animae suae vir misericors qui autem crudelis est et propinquos abicit

King James Version
11:17 The merciful man doeth good to his own soul: but he that is cruel troubleth his own flesh.

American Standard Version
11:17 The merciful man doeth good to his own soul; But he that is cruel troubleth his own flesh.

Bible in Basic English
11:17 The man who has mercy will be rewarded, but the cruel man is the cause of trouble to himself.

Darby's English Translation
11:17 The merciful man doeth good to his own soul; but the cruel troubleth his own flesh.

Douay Rheims Bible
11:17 A merciful man doth good to his own soul: but he that is cruel casteth off even his own kindred.

Noah Webster Bible
11:17 The merciful man doeth good to his own soul: but he that is cruel troubleth his own flesh.

World English Bible
11:17 The merciful man does good to his own soul, But he who is cruel troubles his own flesh.

Young's Literal Translation
11:17 A kind man is rewarding his own soul, And the fierce is troubling his own flesh.

Modern Hebrew
רשע עשה פעלת־שקר
וזרע צדקה שכר
אמת׃

Paleo-Hebrew (Before 585 B.C.)
11:18

-

.

Hebrew Transliterated
11:18 UrSh'y 'yShH Ph'yLTh-ShQUr VZUr'y TShDQH ShKUr 'aMTh.

Latin Vulgate
11:18 impius facit opus instabile seminanti autem iustitiam merces fidelis

King James Version
11:18 The wicked worketh a deceitful work: but to him that soweth righteousness shall be a sure reward.

American Standard Version
11:18 The wicked earneth deceitful wages; But he that soweth righteousness hath a sure reward.

Bible in Basic English
11:18 The sinner gets the payment of deceit; but his reward is certain who puts in the seed of righteousness.

Darby's English Translation
11:18 The wicked worketh a deceitful work; but he that soweth righteousness hath a sure reward.

Douay Rheims Bible
11:18 The wicked maketh an unsteady work: but to him that soweth justice, there is a faithful reward.

Noah Webster Bible
11:18 The wicked worketh a deceitful work: but to him that soweth righteousness shall be a sure reward.

World English Bible
11:18 The wicked earns deceitful wages, But he who sows righteousness reaps a sure reward.

Young's Literal Translation
11:18 The wicked is getting a lying wage, And whoso is sowing righteousness -- a true reward.

Modern Hebrew
כן־צדקה לחיים
ומרדף רעה למותו׃

Paleo-Hebrew (Before 585 B.C.)
11:19
-

.

Hebrew Transliterated
11:19 KN-TShDQH LChYYM VMUrDPh Ur'yH LMVThV.

Latin Vulgate
11:19 clementia praeparat vitam et sectatio malorum mortem

King James Version
11:19 As righteousness tendeth to life: so he that pursueth evil pursueth it to his own death.

American Standard Version
11:19 He that is stedfast in righteousness shall attain unto life; And he that pursueth evil doeth it to his own death.

Bible in Basic English
11:19 So righteousness gives life; but he who goes after evil gets death for himself.

Darby's English Translation
11:19 As righteousness tendeth to life, so he that pursueth evil doeth it to his own death.

Douay Rheims Bible
11:19 Clemency prepareth life: and the pursuing of evil things, death.

Noah Webster Bible
11:19 As righteousness tendeth to life: so he that pursueth evil pursueth it to his own death.

World English Bible
11:19 He who is truly righteous gets life. He who pursues evil gets death.

Young's Literal Translation
11:19 Rightly is righteousness for life, And whoso is pursuing evil -- for his own death.

Modern Hebrew
תועבת יהוה
עקשי־לב ורצונו
תמימי דרך׃

Paleo-Hebrew (Before 585 B.C.)
11:20

-
.

Hebrew Transliterated
11:20 ThV'yBTh YHVH 'yQShY-LB VUrTShVNV ThMYMY DUrK.

Latin Vulgate
11:20 abominabile Domino pravum cor et voluntas eius in his qui simpliciter ambulant

King James Version
11:20 They that are of a froward heart are abomination to the LORD: but such as are upright in their way are his delight.

American Standard Version
11:20 They that are perverse in heart are an abomination to Jehovah; But such as are perfect in their way are his delight.

Bible in Basic English
11:20 The uncontrolled are hated by the Lord, but those whose ways are without error are his delight

Darby's English Translation
11:20 The perverse in heart are abomination to Jehovah; but they that are perfect in their way are his delight.

Douay Rheims Bible
11:20 A perverse heart is abominable to the Lord: and his will is in them that walk sincerely.

Noah Webster Bible
11:20 They that are of a froward heart are abomination to the LORD: but such as are upright in their way are his delight.

World English Bible
11:20 Those who are perverse in heart are an abomination to Yahweh, But those whose ways are blameless are his delight.

Young's Literal Translation
11:20 An abomination to Jehovah are the perverse of heart, And the perfect of the way are His delight.

Modern Hebrew
יד ליד לא־ינקה רע
וזרע צדיקים נמלט׃

Paleo-Hebrew (Before 585 B.C.)
11:21

-

.

Hebrew Transliterated
11:21 YD LYD L'a-YNQH Ur'y VZUr'y TShDYQYM NMLT.

Latin Vulgate
11:21 manus in manu non erit innocens malus semen autem iustorum salvabitur

King James Version
11:21 Though hand join in hand, the wicked shall not be unpunished: but the seed of the righteous shall be delivered.

American Standard Version
11:21 Though hand join in hand, the evil man shall not be unpunished; But the seed of the righteous shall be delivered.

Bible in Basic English
11:21 Certainly the evil-doer will not go free from punishment, but the seed of the upright man will be safe.

Darby's English Translation
11:21 Hand for hand! an evil man shall not be held innocent; but the seed of the righteous shall be delivered.

Douay Rheims Bible
11:21 Hand in hand the evil man shall not be innocent: but the seed of the just shall be saved.

Noah Webster Bible
11:21 Though hand join in hand, the wicked shall not be unpunished: but the seed of the righteous shall be delivered.

World English Bible
11:21 Most assuredly, the evil man will not be unpunished, But the seed of the righteous will be delivered.

Young's Literal Translation
11:21 Hand to hand, the wicked is not acquitted, And the seed of the righteous hath escaped.

Modern Hebrew
נזם זהב באף חזיר
אשה יפה וסרת טעם׃

Paleo-Hebrew (Before 585 B.C.)
11:22

.

Hebrew Transliterated
11:22 NZM ZHB B'aPh ChZYUr 'aShH YPhH VSUrTh T'yM.

Latin Vulgate
11:22 circulus aureus in naribus suis mulier pulchra et fatua

King James Version
11:22 As a jewel of gold in a swine's snout, so is a fair woman which is without discretion.

American Standard Version
11:22 As a ring of gold in a swine`s snout, So is a fair woman that is without discretion.

Bible in Basic English
11:22 Like a ring of gold in the nose of a pig, is a beautiful woman who has no sense.

Darby's English Translation
11:22 A fair woman who is without discretion, is as a gold ring in a swine`s snout.

Douay Rheims Bible
11:22 A golden ring in a swine's snout, a woman fair and foolish.

Noah Webster Bible
11:22 As a jewel of gold in a swine's snout, so is a fair woman who is without discretion.

World English Bible
11:22 Like a gold ring in a pig`s snout, Is a beautiful woman who lacks discretion.

Young's Literal Translation
11:22 A ring of gold in the nose of a sow -- A fair woman and stubborn of behaviour.

Modern Hebrew
תאות צדיקים
אך־טוב תקות רשעים
עברה׃

Paleo-Hebrew (Before 585 B.C.)
11:23

-
.

Hebrew Transliterated
11:23 Th'aVTh TShDYQYM 'aK-TVB ThQVTh UrSh'yYM 'yBUrH.

Latin Vulgate
11:23 desiderium iustorum omne bonum est praestolatio impiorum furor

King James Version
11:23 The desire of the righteous is only good: but the expectation of the wicked is wrath.

American Standard Version
11:23 The desire of the righteous is only good; But the expectation of the wicked is wrath.

Bible in Basic English
11:23 The desire of the upright man is only for good, but wrath is waiting for the evil-doer.

Darby's English Translation
11:23 The desire of the righteous is only good; the expectation of the wicked is wrath.

Douay Rheims Bible
11:23 The desire of the just is all good: the expectation of the wicked is indignation.

Noah Webster Bible
11:23 The desire of the righteous is only good: but the expectation of the wicked is wrath.

World English Bible
11:23 The desire of the righteous is only good. The expectation of the wicked is wrath.

Young's Literal Translation
11:23 The desire of the righteous is only good, The hope of the wicked is transgression.

Modern Hebrew
יש מפזר ונוסף עוד
וחושך מישר
אך־למחסור׃

Paleo-Hebrew (Before 585 B.C.)
11:24

. -

Hebrew Transliterated
11:24 YSh MPhZUr VNVSPh 'yVD VChVShK MYShUr 'aK-LMChSVUr.

Latin Vulgate
11:24 alii dividunt propria et ditiores fiunt alii rapiunt non sua et semper in egestate sunt

King James Version
11:24 There is that scattereth, and yet increaseth; and there is that withholdeth more than is meet, but it tendeth to poverty.

American Standard Version
11:24 There is that scattereth, and increaseth yet more; And there is that withholdeth more than is meet, but it tendeth only to want.

Bible in Basic English
11:24 A man may give freely, and still his wealth will be increased; and another may keep back more than is right, but only comes to be in need.

Darby's English Translation
11:24 There is that scattereth, and yet increaseth; and there is that withholdeth more than is right, but it tendeth only to want.

Douay Rheims Bible
11:24 Some distribute their own goods, and grow richer: others take away what is not their own, and are always in want.

Noah Webster Bible
11:24 There is that scattereth, and yet increaseth; and there is that withholdeth more than is meet, but it tendeth to poverty.

World English Bible
11:24 There is one who scatters, and increases yet more. There is one who withholds more than is appropriate, but gains poverty.

Young's Literal Translation
11:24 There is who is scattering, and yet is increased, And who is keeping back from uprightness, only to want.

Modern Hebrew
נפש־ברכה תדשן
ומרוה גם־הוא
יורא׃

Paleo-Hebrew (Before 585 B.C.)
11:25
-
-
.

Hebrew Transliterated
11:25 NPhSh-BUrKH ThDShN VMUrVH GM-HV'a YVUr'a.

Latin Vulgate
11:25 anima quae benedicit inpinguabitur et qui inebriat ipse quoque inebriabitur

King James Version
11:25 The liberal soul shall be made fat: and he that watereth shall be watered also himself.

American Standard Version
11:25 The liberal soul shall be made fat; And he that watereth shall be watered also himself.

Bible in Basic English
11:25 He who gives blessing will be made fat, but the curser will himself be cursed.

Darby's English Translation
11:25 The liberal soul shall be made fat, and he that watereth shall be watered also himself.

Douay Rheims Bible
11:25 The soul which blesseth, shall be made fat: and he that inebriateth, shall be inebriated also himself.

Noah Webster Bible
11:25 The liberal soul shall be made fat: and he that watereth shall be watered also himself.

World English Bible
11:25 The liberal soul shall be made fat. He who waters shall be watered also himself.

Young's Literal Translation
11:25 A liberal soul is made fat, And whoso is watering, he also is watered.

Modern Hebrew
מנע בר יקבהו לאום
וברכה לראש משביר׃

Paleo-Hebrew (Before 585 B.C.)
11:26

.

Hebrew Transliterated
11:26 MN'y BUr YQBHV L'aVM VBUrKH LUr'aSh MShBYUr.

Latin Vulgate
11:26 qui abscondit frumenta maledicetur in populis benedictio autem super caput vendentium

King James Version
11:26 He that withholdeth corn, the people shall curse him: but blessing shall be upon the head of him that selleth it.

American Standard Version
11:26 He that withholdeth grain, the people shall curse him; But blessing shall be upon the head of him that selleth it.

Bible in Basic English
11:26 He who keeps back grain will be cursed by the people; but a blessing will be on the head of him who lets them have it for a price.

Darby's English Translation
11:26 He that withholdeth corn, the people curse him; but blessing shall be upon the head of him that selleth it.

Douay Rheims Bible
11:26 He that hideth up corn, shall be cursed among the people: but a blessing upon the head of them that sell.

Noah Webster Bible
11:26 He that withholdeth corn, the people shall curse him: but blessing shall be upon the head of him that selleth it.

World English Bible
11:26 He who withholds grain, the people will curse him, But blessing will be on the head of him who sells it.

Young's Literal Translation
11:26 Whoso is withholding corn, the people execrate him, And a blessing is for the head of him who is selling.

Modern Hebrew
שחר טוב יבקש רצון
ודרש רעה תבואנו׃

Paleo-Hebrew (Before 585 B.C.)
11:27

.

Hebrew Transliterated
11:27 ShChUr TVB YBQSh UrTShVN VDUrSh Ur'yH ThBV'aNV.

Latin Vulgate
11:27 bene consurgit diluculo qui quaerit bona qui autem investigator malorum est opprimetur ab eis

King James Version
11:27 He that diligently seeketh good procureth favour: but he that seeketh mischief, it shall come unto him.

American Standard Version
11:27 He that diligently seeketh good seeketh favor; But he that searcheth after evil, it shall come unto him.

Bible in Basic English
11:27 He who, with all his heart, goes after what is good is searching for grace; but he who is looking for trouble will get it.

Darby's English Translation
11:27 He that is earnest after good seeketh favour; but he that searcheth for mischief, it shall come upon him.

Douay Rheims Bible
11:27 Well doth he rise early who seeketh good things; but he that seeketh after evil things shall be oppressed by them.

Noah Webster Bible
11:27 He that diligently seeketh good procureth favor: but he that seeketh mischief, it shall come to him.

World English Bible
11:27 He who diligently seeks good seeks favor, But he who searches after evil, it shall come to him.

Young's Literal Translation
11:27 Whoso is earnestly seeking good Seeketh a pleasing thing, And whoso is seeking evil -- it meeteth him.

Modern Hebrew
בוטח בעשרו הוא
יפל וכעלה צדיקים
יפרחו׃

Paleo-Hebrew (Before 585 B.C.)
11:28

.

Hebrew Transliterated
11:28 BVTCh B'yShUrV HV'a YPhL VK'yLH TShDYQYM YPhUrChV.

Latin Vulgate
11:28 qui confidet in divitiis suis corruet iusti autem quasi virens folium germinabunt

King James Version
11:28 He that trusteth in his riches shall fall: but the righteous shall flourish as a branch.

American Standard Version
11:28 He that trusteth in his riches shall fall; But the righteous shall flourish as the green leaf.

Bible in Basic English
11:28 He who puts his faith in wealth will come to nothing; but the upright man will be full of growth like the green leaf.

Darby's English Translation
11:28 He that trusteth in his riches shall fall; but the righteous shall flourish as a leaf.

Douay Rheims Bible
11:28 He that trusteth in his riches shall fall: but the just shall spring up as a green leaf.

Noah Webster Bible
11:28 He that trusteth in his riches shall fall: but the righteous shall flourish as a branch.

World English Bible
11:28 He who trusts in his riches will fall, But the righteous shall flourish as the green leaf.

Young's Literal Translation
11:28 Whoso is confident in his wealth he falleth, And as a leaf, the righteous flourish.

Modern Hebrew
עוכר ביתו
ינחל־רוח ועבד
אויל לחכם־לב׃

Paleo-Hebrew (Before 585 B.C.)
11:29

-
. -

Hebrew Transliterated
11:29 'yVKUr BYThV YNChL-UrVCh V'yBD 'aVYL LChKM-LB.

Latin Vulgate
11:29 qui conturbat domum suam possidebit ventos et qui stultus est serviet sapienti

King James Version
11:29 He that troubleth his own house shall inherit the wind: and the fool shall be servant to the wise of heart.

American Standard Version
11:29 He that troubleth his own house shall inherit the wind; And the foolish shall be servant to the wise of heart.

Bible in Basic English
11:29 The troubler of his house will have the wind for his heritage, and the foolish will be servant to the wise-hearted.

Darby's English Translation
11:29 He that troubleth his own house shall inherit wind; and the fool shall be servant to the wise of heart.

Douay Rheims Bible
11:29 He that troubleth his own house, shall inherit the winds: and the fool shall serve the wise.

Noah Webster Bible
11:29 He that troubleth his own house shall inherit the wind: and the fool shall be servant to the wise of heart.

World English Bible
11:29 He who troubles his own house shall inherit the wind. The foolish shall be servant to the wise of heart.

Young's Literal Translation
11:29 Whoso is troubling his own house inheriteth wind, And a servant is the fool to the wise of heart.

Modern Hebrew
פרי־צדיק עץ חיים
ולקח נפשות חכם׃

Paleo-Hebrew (Before 585 B.C.)
11:30
-

.

Hebrew Transliterated
11:30 PhUrY-TShDYQ 'yTSh ChYYM VLQCh NPhShVTh ChKM.

Latin Vulgate
11:30 fructus iusti lignum vitae et qui suscipit animas sapiens est

King James Version
11:30 The fruit of the righteous is a tree of life; and he that winneth souls is wise.

American Standard Version
11:30 The fruit of the righteous is a tree of life; And he that is wise winneth souls.

Bible in Basic English
11:30 The fruit of righteousness is a tree of life, but violent behaviour takes away souls.

Darby's English Translation
11:30 The fruit of the righteous is a tree of life; and the wise winneth souls.

Douay Rheims Bible
11:30 The fruit of the just man is a tree of life: and he that gaineth souls, is wise.

Noah Webster Bible
11:30 The fruit of the righteous is a tree of life; and he that winneth souls is wise.

World English Bible
11:30 The fruit of the righteous is a tree of life. He who is wise wins souls.

Young's Literal Translation
11:30 The fruit of the righteous is a tree of life, And whoso is taking souls is wise.

Modern Hebrew
הן צדיק בארץ ישלם
אף כי־רשע וחוטא׃

Paleo-Hebrew (Before 585 B.C.)
11:31

-
.

Hebrew Transliterated
11:31 HN TShDYQ B'aUrTSh YShLM 'aPh KY-UrSh'y VChVT'a.

Latin Vulgate
11:31 si iustus in terra recipit quanto magis impius et peccator

King James Version
11:31 Behold, the righteous shall be recompensed in the earth: much more the wicked and the sinner.

American Standard Version
11:31 Behold, the righteous shall be recompensed in the earth: How much more the wicked and the sinner!

Bible in Basic English
11:31 If the upright man is rewarded on earth, how much more the evil-doer and the sinner!

Darby's English Translation
11:31 Behold, the righteous shall be requited on the earth: how much more the wicked and the sinner.

Douay Rheims Bible
11:31 If the just man receive in the earth, how much more the wicked and the sinner.

Noah Webster Bible
11:31 Behold, the righteous shall be recompensed upon the earth: much more the wicked and the sinner.

World English Bible
11:31 Behold, the righteous shall be repaid in the earth; How much more the wicked and the sinner!

Young's Literal Translation
11:31 Lo, the righteous in the earth is recompensed, Surely also the wicked and the sinner!

Proverbs 12


Proverbs Chapter 12 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Proverbs 11

The Proverbs

Chapter 12

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28
Modern Hebrew
אהב מוסר אהב דעת
ושנא תוכחת בער׃

Paleo-Hebrew (Before 585 B.C.)
12:1

.

Hebrew Transliterated
12:1 'aHB MVSUr 'aHB D'yTh VShN'a ThVKChTh B'yUr.

Latin Vulgate
12:1 qui diligit disciplinam diligit scientiam qui autem odit increpationes insipiens est

King James Version
12:1 Whoso loveth instruction loveth knowledge: but he that hateth reproof is brutish.

American Standard Version
12:1 Whoso loveth correction loveth knowledge; But he that hateth reproof is brutish.

Bible in Basic English
12:1 A lover of training is a lover of knowledge; but a hater of teaching is like a beast.

Darby's English Translation
12:1 Whoso loveth discipline loveth knowledge, but he that hateth reproof is brutish.

Douay Rheims Bible
12:1 He that loveth correction, loveth knowledge: but he that hateth reproof is foolish.

Noah Webster Bible
12:1 Whoever loveth instruction loveth knowledge: but he that hateth reproof is brutish.

World English Bible
12:1 Whoever loves correction loves knowledge, But he who hates reproof is stupid.

Young's Literal Translation
12:1 Whoso is loving instruction, is loving knowledge, And whoso is hating reproof is brutish.

Modern Hebrew
טוב יפיק רצון
מיהוה ואיש מזמות
ירשיע׃

Paleo-Hebrew (Before 585 B.C.)
12:2

.

Hebrew Transliterated
12:2 TVB YPhYQ UrTShVN MYHVH V'aYSh MZMVTh YUrShY'y.

Latin Vulgate
12:2 qui bonus est hauriet a Domino gratiam qui autem confidit cogitationibus suis impie agit

King James Version
12:2 A good man obtaineth favour of the LORD: but a man of wicked devices will he condemn.

American Standard Version
12:2 A good man shall obtain favor of Jehovah; But a man of wicked devices will he condemn.

Bible in Basic English
12:2 A good man has grace in the eyes of the Lord; but the man of evil designs gets punishment from him.

Darby's English Translation
12:2 A good man obtaineth favour of Jehovah; but a man of mischievous devices will he condemn.

Douay Rheims Bible
12:2 He that is good, shall draw grace from the Lord : but he that trusteth in his own devices doth wickedly.

Noah Webster Bible
12:2 A good man obtaineth favor from the LORD: but a man of wicked devices he will condemn.

World English Bible
12:2 A good man shall obtain favor from Yahweh, But he will condemn a man of wicked devices.

Young's Literal Translation
12:2 The good bringeth forth favour from Jehovah, And the man of wicked devices He condemneth.

Modern Hebrew
לא־יכון אדם ברשע
ושרש צדיקים
בל־ימוט׃

Paleo-Hebrew (Before 585 B.C.)
12:3
-

. -

Hebrew Transliterated
12:3 L'a-YKVN 'aDM BUrSh'y VShUrSh TShDYQYM BL-YMVT.

Latin Vulgate
12:3 non roborabitur homo ex impietate et radix iustorum non commovebitur

King James Version
12:3 A man shall not be established by wickedness: but the root of the righteous shall not be moved.

American Standard Version
12:3 A man shall not be established by wickedness; But the root of the righteous shall not be moved.

Bible in Basic English
12:3 No man will make himself safe through evil-doing; but the root of upright men will never be moved.

Darby's English Translation
12:3 A man shall not be established by wickedness; but the root of the righteous shall not be moved.

Douay Rheims Bible
12:3 Men shall not be strengthened by wickedness: and the root of the just shall not be moved.

Noah Webster Bible
12:3 A man shall not be established by wickedness: but the root of the righteous shall not be moved.

World English Bible
12:3 A man shall not be established by wickedness, But the root of the righteous shall not be moved.

Young's Literal Translation
12:3 A man is not established by wickedness, And the root of the righteous is not moved.

Modern Hebrew
אשת־חיל עטרת בעלה
וכרקב בעצמותיו
מבישה׃

Paleo-Hebrew (Before 585 B.C.)
12:4
-

.

Hebrew Transliterated
12:4 'aShTh-ChYL 'yTUrTh B'yLH VKUrQB B'yTShMVThYV MBYShH.

Latin Vulgate
12:4 mulier diligens corona viro suo et putredo in ossibus eius quae confusione res dignas gerit

King James Version
12:4 A virtuous woman is a crown to her husband: but she that maketh ashamed is as rottenness in his bones.

American Standard Version
12:4 A worthy woman is the crown of her husband; But she that maketh ashamed is as rottenness in his bones.

Bible in Basic English
12:4 A woman of virtue is a crown to her husband; but she whose behaviour is a cause of shame is like a wasting disease in his bones.

Darby's English Translation
12:4 A woman of worth is a crown to her husband; but she that maketh ashamed is as rottenness in his bones.

Douay Rheims Bible
12:4 A diligent woman is a crown to her husband: and she that doth things worthy of confusion, is a rottenness in his bones.

Noah Webster Bible
12:4 A virtuous woman is a crown to her husband: but she that maketh ashamed is as rottenness in his bones.

World English Bible
12:4 A worthy woman is the crown of her husband, But a disgraceful wife is as rottenness in his bones.

Young's Literal Translation
12:4 A virtuous woman is a crown to her husband, And as rottenness in his bones is one causing shame.

Modern Hebrew
מחשבות צדיקים
משפט תחבלות רשעים
מרמה׃

Paleo-Hebrew (Before 585 B.C.)
12:5

.

Hebrew Transliterated
12:5 MChShBVTh TShDYQYM MShPhT ThChBLVTh UrSh'yYM MUrMH.

Latin Vulgate
12:5 cogitationes iustorum iudicia et consilia impiorum fraudulentia

King James Version
12:5 The thoughts of the righteous are right: but the counsels of the wicked are deceit.

American Standard Version
12:5 The thoughts of the righteous are just; But the counsels of the wicked are deceit.

Bible in Basic English
12:5 The purposes of upright men are right, but the designs of evil-doers are deceit.

Darby's English Translation
12:5 The thoughts of the righteous are right; the counsels of the wicked are deceit.

Douay Rheims Bible
12:5 The thoughts of the just are judgments: and the counsels of the wicked are deceitful.

Noah Webster Bible
12:5 The thoughts of the righteous are right: but the counsels of the wicked are deceit.

World English Bible
12:5 The thoughts of the righteous are just. The advice of the wicked is deceitful.

Young's Literal Translation
12:5 The thoughts of the righteous are justice, The counsels of the wicked -- deceit.

Modern Hebrew
דברי רשעים ארב־דם
ופי ישרים יצילם׃

Paleo-Hebrew (Before 585 B.C.)
12:6

-
.

Hebrew Transliterated
12:6 DBUrY UrSh'yYM 'aUrB-DM VPhY YShUrYM YTShYLM.

Latin Vulgate
12:6 verba impiorum insidiantur sanguini os iustorum liberabit eos

King James Version
12:6 The words of the wicked are to lie in wait for blood: but the mouth of the upright shall deliver them.

American Standard Version
12:6 The words of the wicked are of lying in wait for blood; But the mouth of the upright shall deliver them.

Bible in Basic English
12:6 The words of sinners are destruction for the upright; but the mouth of upright men is their salvation.

Darby's English Translation
12:6 The words of the wicked are a lying-in-wait for blood; but the mouth of the upright shall deliver them.

Douay Rheims Bible
12:6 The words of the wicked lie in wait for blood: the mouth of the just shall deliver them.

Noah Webster Bible
12:6 The words of the wicked are to lie in wait for blood: but the mouth of the upright shall deliver them.

World English Bible
12:6 The words of the wicked are about lying in wait for blood, But the speech of the upright rescues them.

Young's Literal Translation
12:6 The words of the wicked are: `Lay wait for blood,` And the mouth of the upright delivereth them.

Modern Hebrew
הפוך רשעים ואינם
ובית צדיקים יעמד׃

Paleo-Hebrew (Before 585 B.C.)
12:7

.

Hebrew Transliterated
12:7 HPhVK UrSh'yYM V'aYNM VBYTh TShDYQYM Y'yMD.

Latin Vulgate
12:7 verte impios et non erunt domus autem iustorum permanebit

King James Version
12:7 The wicked are overthrown, and are not: but the house of the righteous shall stand.

American Standard Version
12:7 The wicked are overthrown, and are not; But the house of the righteous shall stand.

Bible in Basic English
12:7 Evil-doers are overturned and never seen again, but the house of upright men will keep its place.

Darby's English Translation
12:7 Overthrow the wicked, and they are no more; but the house of the righteous shall stand.

Douay Rheims Bible
12:7 Turn the wicked, and they shall not be: but the house of the just shall stand firm.

Noah Webster Bible
12:7 The wicked are overthrown, and are not: but the house of the righteous shall stand.

World English Bible
12:7 The wicked are overthrown, and are no more, But the house of the righteous shall stand.

Young's Literal Translation
12:7 Overthrow the wicked, and they are not, And the house of the righteous standeth.

Modern Hebrew
לפי־שכלו יהלל־איש
ונעוה־לב יהיה
לבוז׃

Paleo-Hebrew (Before 585 B.C.)
12:8
- [image] [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
12:8 LPhY-ShKLV YHLL-'aYSh VN'yVH-LB YHYH LBVZ.

Latin Vulgate
12:8 doctrina sua noscetur vir qui autem vanus et excors est patebit contemptui

King James Version
12:8 A man shall be commended according to his wisdom: but he that is of a perverse heart shall be despised.

American Standard Version
12:8 A man shall be commended according to his wisdom; But he that is of a perverse heart shall be despised.

Bible in Basic English
12:8 A man will be praised in the measure of his wisdom, but a wrong-minded man will be looked down on.

Darby's English Translation
12:8 A man is commended according to his wisdom; but he that is of a perverted heart shall be despised.

Douay Rheims Bible
12:8 A man shall be known by his learning: but he that is vain and foolish, shall be exposed to contempt.

Noah Webster Bible
12:8 A man shall be commended according to his wisdom: but he that is of a perverse heart shall be despised.

World English Bible
12:8 A man shall be commended according to his wisdom, But he who has a warped mind shall be despised.

Young's Literal Translation
12:8 According to his wisdom is a man praised, And the perverted of heart becometh despised.

Modern Hebrew
טוב נקלה ועבד לו
ממתכבד וחסר־לחם׃

Paleo-Hebrew (Before 585 B.C.)
12:9

. -

Hebrew Transliterated
12:9 TVB NQLH V'yBD LV MMThKBD VChSUr-LChM.

Latin Vulgate
12:9 melior est pauper et sufficiens sibi quam gloriosus et indigens pane

King James Version
12:9 He that is despised, and hath a servant, is better than he that honoureth himself, and lacketh bread.

American Standard Version
12:9 Better is he that is lightly esteemed, and hath a servant, Than he that honoreth himself, and lacketh bread.

Bible in Basic English
12:9 He who is of low position and has a servant, is better than one who has a high opinion of himself and is in need of bread.

Darby's English Translation
12:9 Better is he that is lightly esteemed, and hath a servant, than he that honoureth himself, and lacketh bread.

Douay Rheims Bible
12:9 Better is the poor man that provideth for himself, than he that is glorious and wanteth bread.

Noah Webster Bible
12:9 He that is despised, and hath a servant, is better than he that honoreth himself, and is destitute of bread.

World English Bible
12:9 Better is he who is lightly esteemed, and has a servant, Than he who honors himself, and lacks bread.

Young's Literal Translation
12:9 Better is the lightly esteemed who hath a servant, Than the self-honoured who lacketh bread.

Modern Hebrew
יודע צדיק נפש
בהמתו ורחמי רשעים
אכזרי׃

Paleo-Hebrew (Before 585 B.C.)
12:10

.

Hebrew Transliterated
12:10 YVD'y TShDYQ NPhSh BHMThV VUrChMY UrSh'yYM 'aKZUrY.

Latin Vulgate
12:10 novit iustus animas iumentorum suorum viscera autem impiorum crudelia

King James Version
12:10 A righteous man regardeth the life of his beast: but the tender mercies of the wicked are cruel.

American Standard Version
12:10 A righteous man regardeth the life of his beast; But the tender mercies of the wicked are cruel.

Bible in Basic English
12:10 An upright man has thought for the life of his beast, but the hearts of evil-doers are cruel.

Darby's English Translation
12:10 A righteous man is concerned for the life of his beast; but the tender mercies of the wicked are cruel.

Douay Rheims Bible
12:10 The just regardeth the lives of his beasts: but the bowels of the wicked are cruel.

Noah Webster Bible
12:10 A righteous man regardeth the life of his beast: but the tender mercies of the wicked are cruel.

World English Bible
12:10 A righteous man regards the life of his animal, But the tender mercies of the wicked are cruel.

Young's Literal Translation
12:10 The righteous knoweth the life of his beast, And the mercies of the wicked are cruel.

Modern Hebrew
עבד אדמתו
ישבע־לחם ומרדף
ריקים חסר־לב׃

Paleo-Hebrew (Before 585 B.C.)
12:11

-
. -

Hebrew Transliterated
12:11 'yBD 'aDMThV YShB'y-LChM VMUrDPh UrYQYM ChSUr-LB.

Latin Vulgate
12:11 qui operatur terram suam saturabitur panibus qui autem sectatur otium stultissimus est

King James Version
12:11 He that tilleth his land shall be satisfied with bread: but he that followeth vain persons is void of understanding.

American Standard Version
12:11 He that tilleth his land shall have plenty of bread; But he that followeth after vain persons is void of understanding.

Bible in Basic English
12:11 He who does work on his land will not be short of bread; but he who goes after foolish men is without sense.

Darby's English Translation
12:11 He that tilleth his land shall be satisfied with bread; but he that followeth the worthless is void of understanding.

Douay Rheims Bible
12:11 He that tilleth his land shall be satisfied with bread: but he that pursueth idleness is very foolish. He that is delighted in passing his time over wine, leaveth a reproach in his strong holds.

Noah Webster Bible
12:11 He that tilleth his land shall be satisfied with bread: but he that followeth vain persons is void of understanding.

World English Bible
12:11 He who tills his land shall have plenty of bread, But he who chases fantasies is void of understanding.

Young's Literal Translation
12:11 Whoso is tilling the ground is satisfied with bread, And whoso is pursuing vanities is lacking heart,

Modern Hebrew
חמד רשע מצוד רעים
ושרש צדיקים יתן׃

Paleo-Hebrew (Before 585 B.C.)
12:12

.

Hebrew Transliterated
12:12 ChMD UrSh'y MTShVD Ur'yYM VShUrSh TShDYQYM YThN.

Latin Vulgate
12:12 desiderium impii munimentum est pessimorum radix autem iustorum proficiet

King James Version
12:12 The wicked desireth the net of evil men: but the root of the righteous yieldeth fruit.

American Standard Version
12:12 The wicked desireth the net of evil men; But the root of the righteous yieldeth fruit.

Bible in Basic English
12:12 The resting-place of the sinner will come to destruction, but the root of upright men is for ever.

Darby's English Translation
12:12 The wicked desireth the net of evil men; but the root of the righteous yieldeth fruit.

Douay Rheims Bible
12:12 The desire of the wicked is the fortification of evil men: but the root of the just shall prosper.

Noah Webster Bible
12:12 The wicked desireth the net of evil men: but the root of the righteous yieldeth fruit.

World English Bible
12:12 The wicked desires the plunder of evil men, But the root of the righteous flourishes.

Young's Literal Translation
12:12 The wicked hath desired the net of evil doers, And the root of the righteous giveth.

Modern Hebrew
בפשע שפתים מוקש
רע ויצא מצרה
צדיק׃

Paleo-Hebrew (Before 585 B.C.)
12:13

.

Hebrew Transliterated
12:13 BPhSh'y ShPhThYM MVQSh Ur'y VYTSh'a MTShUrH TShDYQ.

Latin Vulgate
12:13 propter peccata labiorum ruina proximat malo effugiet autem iustus de angustia

King James Version
12:13 The wicked is snared by the transgression of his lips: but the just shall come out of trouble.

American Standard Version
12:13 In the transgression of the lips is a snare to the evil man; But the righteous shall come out of trouble.

Bible in Basic English
12:13 In the sin of the lips is a net which takes the sinner, but the upright man will come out of trouble.

Darby's English Translation
12:13 In the transgression of the lips is an evil snare; but a righteous man shall go forth out of trouble.

Douay Rheims Bible
12:13 For the sins of the lips ruin draweth nigh to the evil mall: but the just shall escape out of distress.

Noah Webster Bible
12:13 The wicked is snared by the transgression of his lips: but the just shall come out of trouble.

World English Bible
12:13 An evil man is trapped by sinfulness of lips, But the righteous shall come out of trouble.

Young's Literal Translation
12:13 In transgression of the lips is the snare of the wicked, And the righteous goeth out from distress.

Modern Hebrew
מפרי פי־איש
ישבע־טוב וגמול
ידי־אדם ישוב לו׃

Paleo-Hebrew (Before 585 B.C.)
12:14
-
-
-
.

Hebrew Transliterated
12:14 MPhUrY PhY-'aYSh YShB'y-TVB VGMVL YDY-'aDM YShVB LV.

Latin Vulgate
12:14 de fructu oris sui unusquisque replebitur bonis et iuxta opera manuum suarum retribuetur ei

King James Version
12:14 A man shall be satisfied with good by the fruit of his mouth: and the recompence of a man's hands shall be rendered unto him.

American Standard Version
12:14 A man shall be satisfied with good by the fruit of his mouth; And the doings of a man`s hands shall be rendered unto him.

Bible in Basic English
12:14 From the fruit of his mouth will a man have good food in full measure, and the work of a man's hands will be rewarded.

Darby's English Translation
12:14 A man is satisfied with good by the fruit of his mouth; and the recompense of a man`s hands shall be rendered unto him.

Douay Rheims Bible
12:14 By the fruit of his own mouth shall a man be filled with good things, and according to the works of his hands it shall be repaid him.

Noah Webster Bible
12:14 A man shall be satisfied with good by the fruit of his mouth: and the recompense of a man's hands shall be rendered to him.

World English Bible
12:14 A man shall be satisfied with good by the fruit of his mouth. The doings of a man`s hands shall be rewarded to him.

Young's Literal Translation
12:14 From the fruit of the mouth is one satisfied with good, And the deed of man`s hands returneth to him.

Modern Hebrew
דרך אויל ישר
בעיניו ושמע לעצה
חכם׃

Paleo-Hebrew (Before 585 B.C.)
12:15

.

Hebrew Transliterated
12:15 DUrK 'aVYL YShUr B'yYNYV VShM'y L'yTShH ChKM.

Latin Vulgate
12:15 via stulti recta in oculis eius qui autem sapiens est audit consilia

King James Version
12:15 The way of a fool is right in his own eyes: but he that hearkeneth unto counsel is wise.

American Standard Version
12:15 The way of a fool is right in his own eyes; But he that is wise hearkeneth unto counsel.

Bible in Basic English
12:15 The way of the foolish man seems right to him? but the wise man gives ear to suggestions.

Darby's English Translation
12:15 The way of a fool is right in his own eyes; but he that is wise hearkeneth unto counsel.

Douay Rheims Bible
12:15 The way of a fool is right in his own eyes: but he that is wise hearkeneth unto counsels.

Noah Webster Bible
12:15 The way of a fool is right in his own eyes: but he that hearkeneth to counsel is wise.

World English Bible
12:15 The way of a fool is right in his own eyes, But he who is wise listens to counsel.

Young's Literal Translation
12:15 The way of a fool is right in his own eyes, And whoso is hearkening to counsel is wise.

Modern Hebrew
אויל ביום יודע
כעסו וכסה קלון
ערום׃

Paleo-Hebrew (Before 585 B.C.)
12:16

.

Hebrew Transliterated
12:16 'aVYL BYVM YVD'y K'ySV VKSH QLVN 'yUrVM.

Latin Vulgate
12:16 fatuus statim indicat iram suam qui autem dissimulat iniuriam callidus est

King James Version
12:16 A fool's wrath is presently known: but a prudent man covereth shame.

American Standard Version
12:16 A fool`s vexation is presently known; But a prudent man concealeth shame.

Bible in Basic English
12:16 A foolish man lets his trouble be openly seen, but a sharp man keeps shame secret.

Darby's English Translation
12:16 The vexation of the fool is presently known; but a prudent man covereth shame.

Douay Rheims Bible
12:16 A fool immediately sheweth his anger: but he that dissembleth injuries is wise.

Noah Webster Bible
12:16 A fool's wrath is presently known: but a prudent man covereth shame.

World English Bible
12:16 A fool shows his annoyance the same day, But one who overlooks an insult is prudent.

Young's Literal Translation
12:16 The fool -- in a day is his anger known, And the prudent is covering shame.

Modern Hebrew
יפיח אמונה יגיד
צדק ועד שקרים
מרמה׃

Paleo-Hebrew (Before 585 B.C.)
12:17

.

Hebrew Transliterated
12:17 YPhYCh 'aMVNH YGYD TShDQ V'yD ShQUrYM MUrMH.

Latin Vulgate
12:17 qui quod novit loquitur index iustitiae est qui autem mentitur testis est fraudulentus

King James Version
12:17 He that speaketh truth sheweth forth righteousness: but a false witness deceit.

American Standard Version
12:17 He that uttereth truth showeth forth righteousness; But a false witness, deceit.

Bible in Basic English
12:17 The breathing out of true words gives knowledge of righteousness; but a false witness gives out deceit.

Darby's English Translation
12:17 He that uttereth truth sheweth forth righteousness; but a false witness deceit.

Douay Rheims Bible
12:17 He that speaketh that which he knoweth, sheweth forth justice: but he that lieth, is a deceitful witness.

Noah Webster Bible
12:17 He that speaketh truth showeth forth righteousness: but a false witness, deceit.

World English Bible
12:17 He who is truthful testifies honestly, But a false witness lies.

Young's Literal Translation
12:17 Whoso uttereth faithfulness declareth righteousness, And a false witness -- deceit.

Modern Hebrew
יש בוטה כמדקרות
חרב ולשון חכמים
מרפא׃

Paleo-Hebrew (Before 585 B.C.)
12:18

.

Hebrew Transliterated
12:18 YSh BVTH KMDQUrVTh ChUrB VLShVN ChKMYM MUrPh'a.

Latin Vulgate
12:18 est qui promittit et quasi gladio pungitur conscientiae lingua autem sapientium sanitas est

King James Version
12:18 There is that speaketh like the piercings of a sword: but the tongue of the wise is health.

American Standard Version
12:18 There is that speaketh rashly like the piercings of a sword; But the tongue of the wise is health.

Bible in Basic English
12:18 There are some whose uncontrolled talk is like the wounds of a sword, but the tongue of the wise makes one well again.

Darby's English Translation
12:18 There is that babbleth like the piercings of a sword; but the tongue of the wise is health.

Douay Rheims Bible
12:18 There is that promiseth, and is pricked as it were with a sword of conscience: but the tongue of the wise is health.

Noah Webster Bible
12:18 There is that speaketh like the piercings of a sword: but the tongue of the wise is health.

World English Bible
12:18 There is one who speaks rashly like the piercing of a sword, But the tongue of the wise heals.

Young's Literal Translation
12:18 A rash speaker is like piercings of a sword, And the tongue of the wise is healing.

Modern Hebrew
שפת־אמת תכון לעד
ועד־ארגיעה לשון
שקר׃

Paleo-Hebrew (Before 585 B.C.)
12:19
-
-
.

Hebrew Transliterated
12:19 ShPhTh-'aMTh ThKVN L'yD V'yD-'aUrGY'yH LShVN ShQUr.

Latin Vulgate
12:19 labium veritatis firmum erit in perpetuum qui autem testis est repentinus concinnat linguam mendacii

King James Version
12:19 The lip of truth shall be established for ever: but a lying tongue is but for a moment.

American Standard Version
12:19 The lip of truth shall be established for ever; But a lying tongue is but for a moment.

Bible in Basic English
12:19 True lips are certain for ever, but a false tongue is only for a minute.

Darby's English Translation
12:19 The lip of truth shall be established for ever; but a lying tongue is but for a moment.

Douay Rheims Bible
12:19 The lip of truth shall be steadfast for ever: but he that is a hasty witness, frameth a lying tongue.

Noah Webster Bible
12:19 The lip of truth shall be established for ever: but a lying tongue is but for a moment.

World English Bible
12:19 Truth`s lips will be established forever, But a lying tongue is only momentary.

Young's Literal Translation
12:19 The lip of truth is established for ever, And for a moment -- a tongue of falsehood.

Modern Hebrew
מרמה בלב־חרשי רע
וליעצי שלום שמחה׃

Paleo-Hebrew (Before 585 B.C.)
12:20
-

.

Hebrew Transliterated
12:20 MUrMH BLB-ChUrShY Ur'y VLY'yTShY ShLVM ShMChH.

Latin Vulgate
12:20 dolus in corde cogitantium mala qui autem ineunt pacis consilia sequitur eos gaudium

King James Version
12:20 Deceit is in the heart of them that imagine evil: but to the counsellors of peace is joy.

American Standard Version
12:20 Deceit is in the heart of them that devise evil; But to the counsellors of peace is joy.

Bible in Basic English
12:20 Deceit is in the heart of those whose designs are evil, but for those purposing peace there is joy.

Darby's English Translation
12:20 Deceit is in the heart of them that devise evil; but to the counsellors of peace is joy.

Douay Rheims Bible
12:20 Deceit is in the heart of them that think evil things: but joy followeth them that take counsels of peace.

Noah Webster Bible
12:20 Deceit is in the heart of them that imagine evil: but to the counselors of peace is joy.

World English Bible
12:20 Deceit is in the heart of those who plot evil, But joy comes to the promoters of peace.

Young's Literal Translation
12:20 Deceit is in the heart of those devising evil, And to those counselling peace is joy.

Modern Hebrew
לא־יאנה לצדיק
כל־און ורשעים
מלאו רע׃

Paleo-Hebrew (Before 585 B.C.)
12:21
-
-
.

Hebrew Transliterated
12:21 L'a-Y'aNH LTShDYQ KL-'aVN VUrSh'yYM ML'aV Ur'y.

Latin Vulgate
12:21 non contristabit iustum quicquid ei acciderit impii autem replebuntur malo

King James Version
12:21 There shall no evil happen to the just: but the wicked shall be filled with mischief.

American Standard Version
12:21 There shall no mischief happen to the righteous; But the wicked shall be filled with evil.

Bible in Basic English
12:21 No trouble will come to upright men, but sinners will be full of evil.

Darby's English Translation
12:21 There shall no evil happen to a righteous man; but the wicked shall be filled with mischief.

Douay Rheims Bible
12:21 Whatsoever shall befall the just man. it shall not make him sad: but the wicked shall be filled with mischief.

Noah Webster Bible
12:21 There shall no evil happen to the just: but the wicked shall be filled with mischief.

World English Bible
12:21 No mischief shall happen to the righteous, But the wicked shall be filled with evil.

Young's Literal Translation
12:21 No iniquity is desired by the righteous, And the wicked have been full of evil.

Modern Hebrew
תועבת יהוה
שפתי־שקר ועשי
אמונה רצונו׃

Paleo-Hebrew (Before 585 B.C.)
12:22

-
.

Hebrew Transliterated
12:22 ThV'yBTh YHVH ShPhThY-ShQUr V'yShY 'aMVNH UrTShVNV.

Latin Vulgate
12:22 abominatio Domino labia mendacia qui autem fideliter agunt placent ei

King James Version
12:22 Lying lips are abomination to the LORD: but they that deal truly are his delight.

American Standard Version
12:22 Lying lips are an abomination to Jehovah; But they that deal truly are his delight.

Bible in Basic English
12:22 False lips are hated by the Lord, but those whose acts are true are his delight.

Darby's English Translation
12:22 Lying lips are an abomination to Jehovah; but they that deal truly are his delight.

Douay Rheims Bible
12:22 Lying lips are an abomination to the Lord: but they that deal faithfully please him.

Noah Webster Bible
12:22 Lying lips are abomination to the LORD: but they that deal truly are his delight.

World English Bible
12:22 Lying lips are an abomination to Yahweh, But those who do the truth are his delight.

Young's Literal Translation
12:22 An abomination to Jehovah are lying lips, And stedfast doers are his delight.

Modern Hebrew
אדם ערום כסה דעת
ולב כסילים יקרא
אולת׃

Paleo-Hebrew (Before 585 B.C.)
12:23

.

Hebrew Transliterated
12:23 'aDM 'yUrVM KSH D'yTh VLB KSYLYM YQUr'a 'aVLTh.

Latin Vulgate
12:23 homo versutus celat scientiam et cor insipientium provocabit stultitiam

King James Version
12:23 A prudent man concealeth knowledge: but the heart of fools proclaimeth foolishness.

American Standard Version
12:23 A prudent man concealeth knowledge; But the heart of fools proclaimeth foolishness.

Bible in Basic English
12:23 A sharp man keeps back his knowledge; but the heart of foolish men makes clear their foolish thoughts.

Darby's English Translation
12:23 A prudent man concealeth knowledge; but the heart of the foolish proclaimeth folly.

Douay Rheims Bible
12:23 A cautious man concealeth knowledge: and the heart of fools publisheth folly.

Noah Webster Bible
12:23 A prudent man concealeth knowledge: but the heart of fools proclaimeth foolishness.

World English Bible
12:23 A prudent man keeps his knowledge, But the hearts of fools proclaim foolishness.

Young's Literal Translation
12:23 A prudent man is concealing knowledge, And the heart of fools proclaimeth folly.

Modern Hebrew
יד־חרוצים תמשול
ורמיה תהיה למס׃

Paleo-Hebrew (Before 585 B.C.)
12:24
-

.

Hebrew Transliterated
12:24 YD-ChUrVTShYM ThMShVL VUrMYH ThHYH LMS.

Latin Vulgate
12:24 manus fortium dominabitur quae autem remissa est tributis serviet

King James Version
12:24 The hand of the diligent shall bear rule: but the slothful shall be under tribute.

American Standard Version
12:24 The hand of the diligent shall bear rule; But the slothful shall be put under taskwork.

Bible in Basic English
12:24 The hand of the ready worker will have authority, but he who is slow in his work will be put to forced work.

Darby's English Translation
12:24 The hand of the diligent shall bear rule; but the slothful hand shall be under tribute.

Douay Rheims Bible
12:24 The hand of the valiant shall bear rule: but that which is slothful, shall be under tribute.

Noah Webster Bible
12:24 The hand of the diligent shall bear rule: but the slothful shall be under tribute.

World English Bible
12:24 The hands of the diligent ones shall rule, But laziness ends in slave labor.

Young's Literal Translation
12:24 The hand of the diligent ruleth, And slothfulness becometh tributary.

Modern Hebrew
דאגה בלב־איש
ישחנה ודבר טוב
ישמחנה׃

Paleo-Hebrew (Before 585 B.C.)
12:25
-

.

Hebrew Transliterated
12:25 D'aGH BLB-'aYSh YShChNH VDBUr TVB YShMChNH.

Latin Vulgate
12:25 maeror in corde viri humiliabit illud et sermone bono laetificabitur

King James Version
12:25 Heaviness in the heart of man maketh it stoop: but a good word maketh it glad.

American Standard Version
12:25 Heaviness in the heart of a man maketh it stoop; But a good word maketh it glad.

Bible in Basic English
12:25 Care in the heart of a man makes it weighted down, but a good word makes it glad.

Darby's English Translation
12:25 Heaviness in the heart of man maketh it stoop; but a good word maketh it glad.

Douay Rheims Bible
12:25 Grief in the heart of a man shall bring him low, but with a good word he shall be made glad.

Noah Webster Bible
12:25 Heaviness in the heart of man depresseth it: but a good word maketh it glad.

World English Bible
12:25 Anxiety in a man`s heart weighs it down, But a kind word makes it glad.

Young's Literal Translation
12:25 Sorrow in the heart of a man boweth down, And a good word maketh him glad.

Modern Hebrew
יתר מרעהו צדיק
ודרך רשעים תתעם׃

Paleo-Hebrew (Before 585 B.C.)
12:26

.

Hebrew Transliterated
12:26 YThUr MUr'yHV TShDYQ VDUrK UrSh'yYM ThTh'yM.

Latin Vulgate
12:26 qui neglegit damnum propter amicum iustus est iter autem impiorum decipiet eos

King James Version
12:26 The righteous is more excellent than his neighbour: but the way of the wicked seduceth them.

American Standard Version
12:26 The righteous is a guide to his neighbor; But the way of the wicked causeth them to err.

Bible in Basic English
12:26 The upright man is a guide to his neighbour, but the way of evil-doers is a cause of error to them.

Darby's English Translation
12:26 The righteous guideth his neighbour; but the way of the wicked misleadeth them.

Douay Rheims Bible
12:26 He that neglecteth a loss for the sake of a friend, is just: but the way of the wicked shall deceive them.

Noah Webster Bible
12:26 The righteous is more excellent than his neighbor: but the way of the wicked seduceth them.

World English Bible
12:26 The righteous is cautious in friendship, But the way of the wicked leads them astray.

Young's Literal Translation
12:26 The righteous searcheth his companion, And the way of the wicked causeth them to err.

Modern Hebrew
לא־יחרך רמיה צידו
והון־אדם יקר
חרוץ׃

Paleo-Hebrew (Before 585 B.C.)
12:27
-
-
.

Hebrew Transliterated
12:27 L'a-YChUrK UrMYH TShYDV VHVN-'aDM YQUr ChUrVTSh.

Latin Vulgate
12:27 non inveniet fraudulentus lucrum et substantia hominis erit auri pretium

King James Version
12:27 The slothful man roasteth not that which he took in hunting: but the substance of a diligent man is precious.

American Standard Version
12:27 The slothful man roasteth not that which he took in hunting; But the precious substance of men is to the diligent.

Bible in Basic English
12:27 He who is slow in his work does not go in search of food; but the ready worker gets much wealth.

Darby's English Translation
12:27 The slothful roasteth not what he took in hunting; but man`s precious substance is to the diligent.

Douay Rheims Bible
12:27 The deceitful man shall not find gain: but the substance of a just man shall be precious gold.

Noah Webster Bible
12:27 The slothful man roasteth not that which he took in hunting: but the substance of a diligent man is precious.

World English Bible
12:27 The slothful man doesn`t roast his game, But the possessions of diligent men are prized.

Young's Literal Translation
12:27 The slothful roasteth not his hunting, And the wealth of a diligent man is precious.

Modern Hebrew
בארח־צדקה חיים
ודרך נתיבה
אל־מות׃

Paleo-Hebrew (Before 585 B.C.)
12:28
-

. -

Hebrew Transliterated
12:28 B'aUrCh-TShDQH ChYYM VDUrK NThYBH 'aL-MVTh.

Latin Vulgate
12:28 in semita iustitiae vita iter autem devium ducit ad mortem

King James Version
12:28 In the way of righteousness is life; and in the pathway thereof there is no death.

American Standard Version
12:28 In the way of righteousness is life; And in the pathway thereof there is no death.

Bible in Basic English
12:28 In the road of righteousness is life, but the way of the evil-doer goes to death.

Darby's English Translation
12:28 In the path of righteousness is life, and in the pathway thereof there is no death.

Douay Rheims Bible
12:28 In the path of justice is life: but the by-way leadeth to death.

Noah Webster Bible
12:28 In the way of righteousness is life; and in the path of it there is no death.

World English Bible
12:28 In the way of righteousness is life; In its path there is no death.

Young's Literal Translation
12:28 In the path of righteousness is life, And in the way of that path is no death!

Proverbs 13


Proverbs Chapter 13 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Proverbs 12

The Proverbs

Chapter 13

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25
Modern Hebrew
בן חכם מוסר אב
ולץ לא־שמע גערה׃

Paleo-Hebrew (Before 585 B.C.)
13:1

-
.

Hebrew Transliterated
13:1 BN ChKM MVSUr 'aB VLTSh L'a-ShM'y G'yUrH.

Latin Vulgate
13:1 filius sapiens doctrina patris qui autem inlusor est non audit cum arguitur

King James Version
13:1 A wise son heareth his father's instruction: but a scorner heareth not rebuke.

American Standard Version
13:1 A wise son heareth his father`s instruction; But a scoffer heareth not rebuke.

Bible in Basic English
13:1 A wise son is a lover of teaching, but the ears of the haters of authority are shut to sharp words.

Darby's English Translation
13:1 A wise son heareth his father`s instruction; but a scorner heareth not rebuke.

Douay Rheims Bible
13:1 A wise son heareth the doctrine of his father: but he that is a scorner, beareth not when he is reproved.

Noah Webster Bible
13:1 A wise son heareth his father's instruction: but a scorner heareth not rebuke.

World English Bible
13:1 A wise son listens to his father`s instruction, But a scoffer doesn`t listen to rebuke.

Young's Literal Translation
13:1 A wise son -- the instruction of a father, And a scorner -- he hath not heard rebuke.

Modern Hebrew
מפרי פי־איש יאכל
טוב ונפש בגדים
חמס׃

Paleo-Hebrew (Before 585 B.C.)
13:2
-

.

Hebrew Transliterated
13:2 MPhUrY PhY-'aYSh Y'aKL TVB VNPhSh BGDYM ChMS.

Latin Vulgate
13:2 de fructu oris homo saturabitur bonis anima autem praevaricatorum iniqua

King James Version
13:2 A man shall eat good by the fruit of his mouth: but the soul of the transgressors shall eat violence.

American Standard Version
13:2 A man shall eat good by the fruit of his mouth; But the soul of the treacherous shall eat violence.

Bible in Basic English
13:2 A man will get good from the fruit of his lips, but the desire of the false is for violent acts.

Darby's English Translation
13:2 A man shall eat good by the fruit of his mouth; but the soul of the treacherous, violence.

Douay Rheims Bible
13:2 Of the fruit of his own mouth shall a man be filled with good things: but the soul of transgressors is wicked.

Noah Webster Bible
13:2 A man shall eat good by the fruit of his mouth: but the soul of the transgressors shall eat violence.

World English Bible
13:2 By the fruit of his lips, a man enjoys good things; But the unfaithful crave violence.

Young's Literal Translation
13:2 From the fruit of the mouth a man eateth good, And the soul of the treacherous -- violence.

Modern Hebrew
נצר פיו שמר נפשו
פשק שפתיו
מחתה־לו׃

Paleo-Hebrew (Before 585 B.C.)
13:3

. -

Hebrew Transliterated
13:3 NTShUr PhYV ShMUr NPhShV PhShQ ShPhThYV MChThH-LV.

Latin Vulgate
13:3 qui custodit os suum custodit animam suam qui autem inconsideratus est ad loquendum sentiet mala

King James Version
13:3 He that keepeth his mouth keepeth his life: but he that openeth wide his lips shall have destruction.

American Standard Version
13:3 He that guardeth his mouth keepeth his life; But he that openeth wide his lips shall have destruction.

Bible in Basic English
13:3 He who keeps a watch on his mouth keeps his life; but he whose lips are open wide will have destruction.

Darby's English Translation
13:3 He that guardeth his mouth keepeth his soul; destruction shall be to him that openeth wide his lips.

Douay Rheims Bible
13:3 He that keepeth his mouth, keepeth his soul: but he that hath no guard on his speech shall meet with evils.

Noah Webster Bible
13:3 He that keepeth his mouth keepeth his life: but he that openeth wide his lips shall have destruction.

World English Bible
13:3 He who guards his mouth guards his soul. One who opens wide his lips comes to ruin.

Young's Literal Translation
13:3 Whoso is keeping his mouth, is keeping his soul, Whoso is opening wide his lips -- ruin to him!

Modern Hebrew
מתאוה ואין נפשו
עצל ונפש חרצים
תדשן׃

Paleo-Hebrew (Before 585 B.C.)
13:4

.

Hebrew Transliterated
13:4 MTh'aVH V'aYN NPhShV 'yTShL VNPhSh ChUrTShYM ThDShN.

Latin Vulgate
13:4 vult et non vult piger anima autem operantium inpinguabitur

King James Version
13:4 The soul of the sluggard desireth, and hath nothing: but the soul of the diligent shall be made fat.

American Standard Version
13:4 The soul of the sluggard desireth, and hath nothing; But the soul of the diligent shall be made fat.

Bible in Basic English
13:4 The hater of work does not get his desires, but the soul of the hard workers will be made fat.

Darby's English Translation
13:4 A sluggard`s soul desireth and hath nothing; but the soul of the diligent shall be made fat.

Douay Rheims Bible
13:4 The sluggard willeth and willeth not: but the soul of them that work, shall be made fat.

Noah Webster Bible
13:4 The soul of the sluggard desireth, and hath nothing: but the soul of the diligent shall be made fat.

World English Bible
13:4 The soul of the sluggard desires, and has nothing, But the desire of the diligent shall be fully satisfied.

Young's Literal Translation
13:4 The soul of the slothful is desiring, and hath not. And the soul of the diligent is made fat.

Modern Hebrew
דבר־שקר ישנא צדיק
ורשע יבאיש
ויחפיר׃

Paleo-Hebrew (Before 585 B.C.)
13:5
-

.

Hebrew Transliterated
13:5 DBUr-ShQUr YShN'a TShDYQ VUrSh'y YB'aYSh VYChPhYUr.

Latin Vulgate
13:5 verbum mendax iustus detestabitur impius confundit et confundetur

King James Version
13:5 A righteous man hateth lying: but a wicked man is loathsome, and cometh to shame.

American Standard Version
13:5 A righteous man hateth lying; But a wicked man is loathsome, and cometh to shame.

Bible in Basic English
13:5 The upright man is a hater of false words: the evil-doer gets a bad name and is put to shame.

Darby's English Translation
13:5 A righteous man hateth lying; but the wicked maketh himself odious and cometh to shame.

Douay Rheims Bible
13:5 The just shall hate a lying word: but the wicked confoundeth, and shall be confounded.

Noah Webster Bible
13:5 A righteous man hateth lying: but a wicked man is lothsome, and cometh to shame.

World English Bible
13:5 A righteous man hates lies, But a wicked man brings shame and disgrace.

Young's Literal Translation
13:5 A false word the righteous hateth, And the wicked causeth abhorrence, and is confounded.

Modern Hebrew
צדקה תצר תם־דרך
ורשעה תסלף חטאת׃

Paleo-Hebrew (Before 585 B.C.)
13:6

-
.

Hebrew Transliterated
13:6 TShDQH ThTShUr ThM-DUrK VUrSh'yH ThSLPh ChT'aTh.

Latin Vulgate
13:6 iustitia custodit innocentis viam impietas vero peccato subplantat

King James Version
13:6 Righteousness keepeth him that is upright in the way: but wickedness overthroweth the sinner.

American Standard Version
13:6 Righteousness guardeth him that is upright in the way; But wickedness overthroweth the sinner.

Bible in Basic English
13:6 Righteousness keeps safe him whose way is without error, but evil-doers are overturned by sin.

Darby's English Translation
13:6 Righteousness preserveth him that is perfect in the way; but wickedness overthroweth the sinner.

Douay Rheims Bible
13:6 Justice keepeth the way of the innocent: but wickedness overthroweth the sinner.

Noah Webster Bible
13:6 Righteousness keepeth him that is upright in the way: but wickedness overthroweth the sinner.

World English Bible
13:6 Righteousness guards the way of integrity, But wickedness overthrows the sinner.

Young's Literal Translation
13:6 Righteousness keepeth him who is perfect in the way, And wickedness overthroweth a sin offering.

Modern Hebrew
יש מתעשר ואין כל
מתרושש והון רב׃

Paleo-Hebrew (Before 585 B.C.)
13:7

.

Hebrew Transliterated
13:7 YSh MTh'yShUr V'aYN KL MThUrVShSh VHVN UrB.

Latin Vulgate
13:7 est quasi dives cum nihil habeat et est quasi pauper cum in multis divitiis sit

King James Version
13:7 There is that maketh himself rich, yet hath nothing: there is that maketh himself poor, yet hath great riches.

American Standard Version
13:7 There is that maketh himself rich, yet hath nothing: There is that maketh himself poor, yet hath great wealth.

Bible in Basic English
13:7 A man may be acting as if he had wealth, but have nothing; another may seem poor, but have great wealth.

Darby's English Translation
13:7 There is that feigneth himself rich, and hath nothing; there is that maketh himself poor, and hath great wealth.

Douay Rheims Bible
13:7 One is as it were rich, when he hath nothing: and another is as it were poor, when he hath great riches.

Noah Webster Bible
13:7 There is that maketh himself rich, yet hath nothing: there is that maketh himself poor, yet hath great riches.

World English Bible
13:7 There are some who pretend to be rich, yet have nothing. There are some who pretend to be poor, yet have great wealth.

Young's Literal Translation
13:7 There is who is making himself rich, and hath nothing, Who is making himself poor, and wealth is abundant.

Modern Hebrew
כפר נפש־איש עשרו
ורש לא־שמע גערה׃

Paleo-Hebrew (Before 585 B.C.)
13:8
-

. -

Hebrew Transliterated
13:8 KPhUr NPhSh-'aYSh 'yShUrV VUrSh L'a-ShM'y G'yUrH.

Latin Vulgate
13:8 redemptio animae viri divitiae suae qui autem pauper est increpationem non sustinet

King James Version
13:8 The ransom of a man's life are his riches: but the poor heareth not rebuke.

American Standard Version
13:8 The ransom of a man`s life is his riches; But the poor heareth no threatening.

Bible in Basic English
13:8 A man will give his wealth in exchange for his life; but the poor will not give ear to sharp words.

Darby's English Translation
13:8 The ransom of a man`s life is his riches; but the indigent heareth not rebuke.

Douay Rheims Bible
13:8 The ransom of a man's life are his riches: but he that is poor beareth not reprehension.

Noah Webster Bible
13:8 The ransom of a man's life is his riches: but the poor heareth not rebuke.

World English Bible
13:8 The ransom of a man`s life is his riches, But the poor hears no threats.

Young's Literal Translation
13:8 The ransom of a man`s life are his riches, And the poor hath not heard rebuke.

Modern Hebrew
אור־צדיקים ישמח
ונר רשעים ידעך׃

Paleo-Hebrew (Before 585 B.C.)
13:9
-

.

Hebrew Transliterated
13:9 'aVUr-TShDYQYM YShMCh VNUr UrSh'yYM YD'yK.

Latin Vulgate
13:9 lux iustorum laetificat lucerna autem impiorum extinguetur

King James Version
13:9 The light of the righteous rejoiceth: but the lamp of the wicked shall be put out.

American Standard Version
13:9 The light of the righteous rejoiceth; But the lamp of the wicked shall be put out.

Bible in Basic English
13:9 There is a glad dawn for the upright man, but the light of the sinner will be put out.

Darby's English Translation
13:9 The light of the righteous rejoiceth; but the lamp of the wicked shall be put out.

Douay Rheims Bible
13:9 The light of the just giveth joy: but the lamp of the wicked shall be put out.

Noah Webster Bible
13:9 The light of the righteous rejoiceth: but the lamp of the wicked shall be extinguished.

World English Bible
13:9 The light of the righteous shines brightly, But the lamp of the wicked is snuffed out.

Young's Literal Translation
13:9 The light of the righteous rejoiceth, And the lamp of the wicked is extinguished.

Modern Hebrew
רק־בזדון יתן מצה
ואת־נועצים חכמה׃

Paleo-Hebrew (Before 585 B.C.)
13:10
-
-
.

Hebrew Transliterated
13:10 UrQ-BZDVN YThN MTShH V'aTh-NV'yTShYM ChKMH.

Latin Vulgate
13:10 inter superbos semper iurgia sunt qui autem agunt cuncta consilio reguntur sapientia

King James Version
13:10 Only by pride cometh contention: but with the well advised is wisdom.

American Standard Version
13:10 By pride cometh only contention; But with the well-advised is wisdom.

Bible in Basic English
13:10 The only effect of pride is fighting; but wisdom is with the quiet in spirit.

Darby's English Translation
13:10 By pride there only cometh contention; but with the well-advised is wisdom.

Douay Rheims Bible
13:10 Among the proud there are always contentions: but they that do all things with counsel, are ruled by wisdom.

Noah Webster Bible
13:10 Only by pride cometh contention: but with the well-advised is wisdom.

World English Bible
13:10 By pride comes only quarrels, But with ones who take advice is wisdom.

Young's Literal Translation
13:10 A vain man through pride causeth debate, And with the counselled is wisdom.

Modern Hebrew
הון מהבל ימעט
וקבץ על־יד ירבה׃

Paleo-Hebrew (Before 585 B.C.)
13:11

. -

Hebrew Transliterated
13:11 HVN MHBL YM'yT VQBTSh 'yL-YD YUrBH.

Latin Vulgate
13:11 substantia festinata minuetur quae autem paulatim colligitur manu multiplicabitur

King James Version
13:11 Wealth gotten by vanity shall be diminished: but he that gathereth by labour shall increase.

American Standard Version
13:11 Wealth gotten by vanity shall be diminished; But he that gathereth by labor shall have increase.

Bible in Basic English
13:11 Wealth quickly got will become less; but he who gets a store by the work of his hands will have it increased.

Darby's English Translation
13:11 Wealth gotten by vanity diminisheth; but he that gathereth by manual-labour shall increase it.

Douay Rheims Bible
13:11 Substance got in haste shall be diminished: but that which by little and little is gathered with the hand shall increase.

Noah Webster Bible
13:11 Wealth gotten by vanity shall be diminished: but he that gathereth by labor shall increase.

World English Bible
13:11 Wealth gained dishonestly dwindles away, But he who gathers by hand makes it grow.

Young's Literal Translation
13:11 Wealth from vanity becometh little, And whoso is gathering by the hand becometh great.

Modern Hebrew
תוחלת ממשכה
מחלה־לב ועץ חיים
תאוה באה׃

Paleo-Hebrew (Before 585 B.C.)
13:12

-

.

Hebrew Transliterated
13:12 ThVChLTh MMShKH MChLH-LB V'yTSh ChYYM Th'aVH B'aH.

Latin Vulgate
13:12 spes quae differtur adfligit animam lignum vitae desiderium veniens

King James Version
13:12 Hope deferred maketh the heart sick: but when the desire cometh, it is a tree of life.

American Standard Version
13:12 Hope deferred maketh the heart sick; But when the desire cometh, it is a tree of life.

Bible in Basic English
13:12 Hope put off is a weariness to the heart; but when what is desired comes, it is a tree of life.

Darby's English Translation
13:12 Hope deferred maketh the heart sick; but the desire that cometh to pass is a tree of life.

Douay Rheims Bible
13:12 Hope that is deferred afflicteth the soul: desire when it cometh is a tree of life.

Noah Webster Bible
13:12 Hope deferred maketh the heart sick: but when the desire cometh, it is a tree of life.

World English Bible
13:12 Hope deferred makes the heart sick, But when longing is fulfilled, it is a tree of life.

Young's Literal Translation
13:12 Hope prolonged is making the heart sick, And a tree of life is the coming desire.

Modern Hebrew
בז לדבר יחבל לו
וירא מצוה הוא
ישלם׃

Paleo-Hebrew (Before 585 B.C.)
13:13

.

Hebrew Transliterated
13:13 BZ LDBUr YChBL LV VYUr'a MTShVH HV'a YShLM.

Latin Vulgate
13:13 qui detrahit alicui rei ipse se in futurum obligat qui autem timet praeceptum in pace versabitur

King James Version
13:13 Whoso despiseth the word shall be destroyed: but he that feareth the commandment shall be rewarded.

American Standard Version
13:13 Whoso despiseth the word bringeth destruction on himself; But he that feareth the commandment shall be rewarded.

Bible in Basic English
13:13 He who makes sport of the word will come to destruction, but the respecter of the law will be rewarded.

Darby's English Translation
13:13 Whoso despiseth the word shall be held by it; but he that feareth the commandment shall be rewarded.

Douay Rheims Bible
13:13 Whosoever speaketh ill of any thing, bindeth himself for the time to come: but he that feareth the commandment, shall dwell in peace. Deceitful souls go astray in sins: the just are merciful, and shew mercy.

Noah Webster Bible
13:13 Whoever despiseth the word shall be destroyed: but he that feareth the commandment shall be rewarded.

World English Bible
13:13 Whoever despises instruction will pay for it, But he who respects a command will be rewarded.

Young's Literal Translation
13:13 Whoso is despising the Word is destroyed for it, And whoso is fearing the Command is repayed.

Modern Hebrew
תורת חכם מקור
חיים לסור ממקשי
מות׃

Paleo-Hebrew (Before 585 B.C.)
13:14

.

Hebrew Transliterated
13:14 ThVUrTh ChKM MQVUr ChYYM LSVUr MMQShY MVTh.

Latin Vulgate
13:14 lex sapientis fons vitae ut declinet a ruina mortis

King James Version
13:14 The law of the wise is a fountain of life, to depart from the snares of death.

American Standard Version
13:14 The law of the wise is a fountain of life, That one may depart from the snares of death.

Bible in Basic English
13:14 The teaching of the wise is a fountain of life, turning men away from the nets of death.

Darby's English Translation
13:14 The teaching of the wise man is a fountain of life, to turn away from the snares of death.

Douay Rheims Bible
13:14 The law of the wise is a fountain of life, that he may decline from the ruin of death.

Noah Webster Bible
13:14 The law of the wise is a fountain of life, to depart from the snares of death.

World English Bible
13:14 The teaching of the wise is a spring of life, To turn from the snares of death.

Young's Literal Translation
13:14 The law of the wise is a fountain of life, To turn aside from snares of death.

Modern Hebrew
שכל־טוב יתן־חן
ודרך בגדים איתן׃

Paleo-Hebrew (Before 585 B.C.)
13:15
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
13:15 ShKL-TVB YThN-ChN VDUrK BGDYM 'aYThN.

Latin Vulgate
13:15 doctrina bona dabit gratiam in itinere contemptorum vorago

King James Version
13:15 Good understanding giveth favour: but the way of transgressors is hard.

American Standard Version
13:15 Good understanding giveth favor; But the way of the transgressor is hard.

Bible in Basic English
13:15 Wise behaviour gets approval, but the way of the false is their destruction.

Darby's English Translation
13:15 Good understanding procureth favour; but the way of the treacherous is hard.

Douay Rheims Bible
13:15 Good instruction shall give grace: in the way of scorners is a deep pit.

Noah Webster Bible
13:15 Good understanding giveth favor: but the way of transgressors is hard.

World English Bible
13:15 Good understanding wins favor; But the way of the unfaithful is hard.

Young's Literal Translation
13:15 Good understanding giveth grace, And the way of the treacherous is hard.

Modern Hebrew
כל־ערום יעשה בדעת
וכסיל יפרש אולת׃

Paleo-Hebrew (Before 585 B.C.)
13:16
-

.

Hebrew Transliterated
13:16 KL-'yUrVM Y'yShH BD'yTh VKSYL YPhUrSh 'aVLTh.

Latin Vulgate
13:16 astutus omnia agit cum consilio qui autem fatuus est aperit stultitiam

King James Version
13:16 Every prudent man dealeth with knowledge: but a fool layeth open his folly.

American Standard Version
13:16 Every prudent man worketh with knowledge; But a fool flaunteth his folly.

Bible in Basic English
13:16 A sharp man does everything with knowledge, but a foolish man makes clear his foolish thoughts.

Darby's English Translation
13:16 Every prudent man acteth with knowledge; but the foolish layeth open his folly.

Douay Rheims Bible
13:16 The prudent mall doth all things with counsel: but he that is a fool, layeth open his folly.

Noah Webster Bible
13:16 Every prudent man dealeth with knowledge: but a fool layeth open his folly.

World English Bible
13:16 Every prudent man acts from knowledge, But a fool exposes folly.

Young's Literal Translation
13:16 Every prudent one dealeth with knowledge, And a fool spreadeth out folly.

Modern Hebrew
מלאך רשע יפל ברע
וציר אמונים מרפא׃

Paleo-Hebrew (Before 585 B.C.)
13:17

.

Hebrew Transliterated
13:17 ML'aK UrSh'y YPhL BUr'y VTShYUr 'aMVNYM MUrPh'a.

Latin Vulgate
13:17 nuntius impii cadet in malum legatus fidelis sanitas

King James Version
13:17 A wicked messenger falleth into mischief: but a faithful ambassador is health.

American Standard Version
13:17 A wicked messenger falleth into evil; But a faithful ambassador is health.

Bible in Basic English
13:17 A man taking false news is a cause of trouble, but he who gives news rightly makes things well.

Darby's English Translation
13:17 A wicked messenger falleth into evil; but a faithful ambassador is health.

Douay Rheims Bible
13:17 The messenger of the wicked shall fall into mischief: but a faithful ambassador is health.

Noah Webster Bible
13:17 A wicked messenger falleth into mischief: but a faithful embassador is health.

World English Bible
13:17 A wicked messenger falls into trouble, But a trustworthy envoy gains healing.

Young's Literal Translation
13:17 A wicked messenger falleth into evil, And a faithful ambassador is healing.

Modern Hebrew
ריש וקלון פורע
מוסר ושומר תוכחת
יכבד׃

Paleo-Hebrew (Before 585 B.C.)
13:18

.

Hebrew Transliterated
13:18 UrYSh VQLVN PhVUr'y MVSUr VShVMUr ThVKChTh YKBD.

Latin Vulgate
13:18 egestas et ignominia ei qui deserit disciplinam qui autem adquiescit arguenti glorificabitur

King James Version
13:18 Poverty and shame shall be to him that refuseth instruction: but he that regardeth reproof shall be honoured.

American Standard Version
13:18 Poverty and shame shall be to him that refuseth correction; But he that regardeth reproof shall be honored.

Bible in Basic English
13:18 Need and shame will be the fate of him who is uncontrolled by training; but he who takes note of teaching will be honoured.

Darby's English Translation
13:18 Poverty and shame shall be to him that refuseth instruction; but he that regardeth reproof shall be honoured.

Douay Rheims Bible
13:18 Poverty and shame to him that refuseth instruction: but he that yieldeth to reproof, shall be glorified.

Noah Webster Bible
13:18 Poverty and shame shall be to him that refuseth instruction: but he that regardeth reproof shall be honored.

World English Bible
13:18 Poverty and shame come to him who refuses discipline, But he who heeds correction shall be honored.

Young's Literal Translation
13:18 Whoso is refusing instruction -- poverty and shame, And whoso is observing reproof is honoured.

Modern Hebrew
תאוה נהיה תערב
לנפש ותועבת
כסילים סור מרע׃

Paleo-Hebrew (Before 585 B.C.)
13:19

.

Hebrew Transliterated
13:19 Th'aVH NHYH Th'yUrB LNPhSh VThV'yBTh KSYLYM SVUr MUr'y.

Latin Vulgate
13:19 desiderium si conpleatur delectat animam detestantur stulti eos qui fugiunt mala

King James Version
13:19 The desire accomplished is sweet to the soul: but it is abomination to fools to depart from evil.

American Standard Version
13:19 The desire accomplished is sweet to the soul; But it is an abomination to fools to depart from evil.

Bible in Basic English
13:19 To get one's desire is sweet to the soul, but to give up evil is disgusting to the foolish.

Darby's English Translation
13:19 The desire accomplished is sweet to the soul; but it is abomination to the foolish to depart from evil.

Douay Rheims Bible
13:19 The desire that is accomplished, delighteth the soul: fools hate them that flee from evil things.

Noah Webster Bible
13:19 The desire accomplished is sweet to the soul: but it is abomination to fools to depart from evil.

World English Bible
13:19 Longing fulfilled is sweet to the soul, But fools detest turning from evil.

Young's Literal Translation
13:19 A desire accomplished is sweet to the soul, And an abomination to fools is: Turn from evil.

Modern Hebrew
הלוך את־חכמים
וחכם ורעה כסילים
ירוע׃

Paleo-Hebrew (Before 585 B.C.)
13:20
-

.

Hebrew Transliterated
13:20 HLVK 'aTh-ChKMYM VChKM VUr'yH KSYLYM YUrV'y.

Latin Vulgate
13:20 qui cum sapientibus graditur sapiens erit amicus stultorum efficietur similis

King James Version
13:20 He that walketh with wise men shall be wise: but a companion of fools shall be destroyed.

American Standard Version
13:20 Walk with wise men, and thou shalt be wise; But the companion of fools shall smart for it.

Bible in Basic English
13:20 Go with wise men and be wise: but he who keeps company with the foolish will be broken.

Darby's English Translation
13:20 He that walketh with wise men becometh wise; but a companion of the foolish will be depraved.

Douay Rheims Bible
13:20 He that walketh with the wise, shall be wise: a friend of fools shall become like to them.

Noah Webster Bible
13:20 He that walketh with wise men shall be wise: but a companion of fools shall be destroyed.

World English Bible
13:20 One who walks with wise men grows wise, But a companion of fools suffers harm.

Young's Literal Translation
13:20 Whoso is walking with wise men is wise, And a companion of fools suffereth evil.

Modern Hebrew
חטאים תרדף רעה
ואת־צדיקים
ישלם־טוב׃

Paleo-Hebrew (Before 585 B.C.)
13:21

-
. -

Hebrew Transliterated
13:21 ChT'aYM ThUrDPh Ur'yH V'aTh-TShDYQYM YShLM-TVB.

Latin Vulgate
13:21 peccatores persequetur malum et iustis retribuentur bona

King James Version
13:21 Evil pursueth sinners: but to the righteous good shall be repayed.

American Standard Version
13:21 Evil pursueth sinners; But the righteous shall be recompensed with good.

Bible in Basic English
13:21 Evil will overtake sinners, but the upright will be rewarded with good.

Darby's English Translation
13:21 Evil pursueth sinners; but to the righteous good shall be repaid.

Douay Rheims Bible
13:21 21Evil pursueth sinners: and to the just good shall be repaid.

Noah Webster Bible
13:21 Evil pursueth sinners: but to the righteous good shall be repaid.

World English Bible
13:21 Misfortune pursues sinners, But prosperity rewards the righteous.

Young's Literal Translation
13:21 Evil pursueth sinners, And good recompenseth the righteous.

Modern Hebrew
טוב ינחיל
בני־בנים וצפון
לצדיק חיל חוטא׃

Paleo-Hebrew (Before 585 B.C.)
13:22

-

.

Hebrew Transliterated
13:22 TVB YNChYL BNY-BNYM VTShPhVN LTShDYQ ChYL ChVT'a.

Latin Vulgate
13:22 bonus relinquet heredes filios et nepotes et custoditur iusto substantia peccatoris

King James Version
13:22 A good man leaveth an inheritance to his children's children: and the wealth of the sinner is laid up for the just.

American Standard Version
13:22 A good man leaveth an inheritance to his children`s children; And the wealth of the sinner is laid up for the righteous.

Bible in Basic English
13:22 The heritage of the good man is handed down to his children's children; and the wealth of the sinner is stored up for the upright man.

Darby's English Translation
13:22 A good man leaveth an inheritance to his children`s children; but the wealth of the sinner is laid up for the righteous man.

Douay Rheims Bible
13:22 The good man leaveth heirs, sons, and grandsons: and the substance of the sinner is kept for the just.

Noah Webster Bible
13:22 A good man leaveth an inheritance to his children's children: and the wealth of the sinner is laid up for the just.

World English Bible
13:22 A good man leaves an inheritance to his children`s children, But the wealth of the sinner is stored for the righteous.

Young's Literal Translation
13:22 A good man causeth sons` sons to inherit, And laid up for the righteous is the sinner`s wealth.

Modern Hebrew
רב־אכל ניר ראשים
ויש נספה בלא
משפט׃

Paleo-Hebrew (Before 585 B.C.)
13:23
-

.

Hebrew Transliterated
13:23 UrB-'aKL NYUr Ur'aShYM VYSh NSPhH BL'a MShPhT.

Latin Vulgate
13:23 multi cibi in novalibus patrum et alii congregantur absque iudicio

King James Version
13:23 Much food is in the tillage of the poor: but there is that is destroyed for want of judgment.

American Standard Version
13:23 Much food is in the tillage of the poor; But there is that is destroyed by reason of injustice.

Bible in Basic English
13:23 There is much food in the ploughed land of the poor; but it is taken away by wrongdoing.

Darby's English Translation
13:23 Much food is in the tillage of the poor; but there is that is lost for want of judgment.

Douay Rheims Bible
13:23 Much food is in the tillage of fathers: but for others it is gathered with out judgment.

Noah Webster Bible
13:23 Much food is in the tillage of the poor: but there is that is destroyed for want of judgment.

World English Bible
13:23 An abundance of food is in poor people`s fields, But injustice sweeps it away.

Young's Literal Translation
13:23 Abundance of food -- the tillage of the poor, And substance is consumed without judgment.

Modern Hebrew
חושך שבטו שונא
בנו ואהבו שחרו
מוסר׃

Paleo-Hebrew (Before 585 B.C.)
13:24

.

Hebrew Transliterated
13:24 ChVShK ShBTV ShVN'a BNV V'aHBV ShChUrV MVSUr.

Latin Vulgate
13:24 qui parcit virgae suae odit filium suum qui autem diligit illum instanter erudit

King James Version
13:24 He that spareth his rod hateth his son: but he that loveth him chasteneth him betimes.

American Standard Version
13:24 He that spareth his rod hateth his son; But he that loveth him chasteneth him betimes.

Bible in Basic English
13:24 He who keeps back his rod is unkind to his son: the loving father gives punishment with care.

Darby's English Translation
13:24 He that spareth his rod hateth his son; but he that loveth him chasteneth him betimes.

Douay Rheims Bible
13:24 He that spareth the rod hateth his son: but he that loveth him correcteth him betimes.

Noah Webster Bible
13:24 He that spareth his rod hateth his son: but he that loveth him chasteneth him betimes.

World English Bible
13:24 One who spares the rod hates his son, But one who loves him is careful to discipline him.

Young's Literal Translation
13:24 Whoso is sparing his rod is hating his son, And whoso is loving him hath hastened him chastisement.

Modern Hebrew
צדיק אכל לשבע
נפשו ובטן רשעים
תחסר׃

Paleo-Hebrew (Before 585 B.C.)
13:25

.

Hebrew Transliterated
13:25 TShDYQ 'aKL LShB'y NPhShV VBTN UrSh'yYM ThChSUr.

Latin Vulgate
13:25 iustus comedit et replet animam suam venter autem impiorum insaturabilis

King James Version
13:25 The righteous eateth to the satisfying of his soul: but the belly of the wicked shall want.

American Standard Version
13:25 The righteous eateth to the satisfying of his soul; But the belly of the wicked shall want.

Bible in Basic English
13:25 The upright man has food to the full measure of his desire, but there will be no food for the stomach of evil-doers.

Darby's English Translation
13:25 The righteous eateth to the satisfying of his soul; but the belly of the wicked shall want.

Douay Rheims Bible
13:25 The just eateth and filleth his soul: but the belly of the wicked is never to be filled.

Noah Webster Bible
13:25 The righteous eateth to the satisfying of his soul: but the belly of the wicked shall want.

World English Bible
13:25 The righteous one eats to the satisfying of his soul, But the belly of the wicked goes hungry.

Young's Literal Translation
13:25 The righteous is eating to the satiety of his soul, And the belly of the wicked lacketh!

Proverbs 14


Proverbs Chapter 14 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Proverbs 13

The Proverbs

Chapter 14

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35
Modern Hebrew
חכמות נשים בנתה
ביתה ואולת בידיה
תהרסנו׃

Paleo-Hebrew (Before 585 B.C.)
14:1

.

Hebrew Transliterated
14:1 ChKMVTh NShYM BNThH BYThH V'aVLTh BYDYH ThHUrSNV.

Latin Vulgate
14:1 sapiens mulier aedificavit domum suam insipiens instructam quoque destruet manibus

King James Version
14:1 Every wise woman buildeth her house: but the foolish plucketh it down with her hands.

American Standard Version
14:1 Every wise woman buildeth her house; But the foolish plucketh it down with her own hands.

Bible in Basic English
14:1 Wisdom is building her house, but the foolish woman is pulling it down with her hands.

Darby's English Translation
14:1 The wisdom of women buildeth their house; but folly plucketh it down with her hands.

Douay Rheims Bible
14:1 A wise woman buildeth her house: but the foolish will pull down with her hands that also which is built.

Noah Webster Bible
14:1 Every wise woman buildeth her house: but the foolish plucketh it down with her hands.

World English Bible
14:1 Every wise woman builds her house, But the foolish one tears it down with her own hands.

Young's Literal Translation
14:1 Every wise woman hath builded her house, And the foolish with her hands breaketh it down.

Modern Hebrew
הולך בישרו ירא
יהוה ונלוז דרכיו
בוזהו׃

Paleo-Hebrew (Before 585 B.C.)
14:2

.

Hebrew Transliterated
14:2 HVLK BYShUrV YUr'a YHVH VNLVZ DUrKYV BVZHV.

Latin Vulgate
14:2 ambulans recto itinere et timens Deum despicitur ab eo qui infami graditur via

King James Version
14:2 He that walketh in his uprightness feareth the LORD: but he that is perverse in his ways despiseth him.

American Standard Version
14:2 He that walketh in his uprightness feareth Jehovah; But he that is perverse in his ways despiseth him.

Bible in Basic English
14:2 He who goes on his way in righteousness has before him the fear of the Lord; but he whose ways are twisted gives him no honour.

Darby's English Translation
14:2 He that walketh in his uprightness feareth Jehovah; but he that is perverted in his ways despiseth him.

Douay Rheims Bible
14:2 He that walketh in the right way, and feareth God, Cis despised by him that goeth by an infamous way.

Noah Webster Bible
14:2 He that walketh in his uprightness feareth the LORD: but he that is perverse in his ways despiseth him.

World English Bible
14:2 He who walks in his uprightness fears Yahweh, But he who is perverse in his ways despises him.

Young's Literal Translation
14:2 Whoso is walking in his uprightness is fearing Jehovah, And the perverted in his ways is despising Him.

Modern Hebrew
בפי־אויל חטר גאוה
ושפתי חכמים
תשמורם׃

Paleo-Hebrew (Before 585 B.C.)
14:3
-

.

Hebrew Transliterated
14:3 BPhY-'aVYL ChTUr G'aVH VShPhThY ChKMYM ThShMVUrM.

Latin Vulgate
14:3 in ore stulti virga superbiae labia sapientium custodiunt eos

King James Version
14:3 In the mouth of the foolish is a rod of pride: but the lips of the wise shall preserve them.

American Standard Version
14:3 In the mouth of the foolish is a rod for his pride; But the lips of the wise shall preserve them.

Bible in Basic English
14:3 In the mouth of the foolish man is a rod for his back, but the lips of the wise will keep them safe.

Darby's English Translation
14:3 In the fool`s mouth is a rod of pride; but the lips of the wise shall preserve them.

Douay Rheims Bible
14:3 In the mouth of a fool is the rod of pride: but the lips of the wise preserve them.

Noah Webster Bible
14:3 In the mouth of the foolish is a rod of pride: but the lips of the wise shall preserve them.

World English Bible
14:3 The fool`s talk brings a rod to his back, But the lips of the wise protect them.

Young's Literal Translation
14:3 In the mouth of a fool is a rod of pride, And the lips of the wise preserve them.

Modern Hebrew
באין אלפים אבוס
בר ורב־תבואות בכח
שור׃

Paleo-Hebrew (Before 585 B.C.)
14:4

-
.

Hebrew Transliterated
14:4 B'aYN 'aLPhYM 'aBVS BUr VUrB-ThBV'aVTh BKCh ShVUr.

Latin Vulgate
14:4 ubi non sunt boves praesepe vacuum est ubi autem plurimae segetes ibi manifesta fortitudo bovis

King James Version
14:4 Where no oxen are, the crib is clean: but much increase is by the strength of the ox.

American Standard Version
14:4 Where no oxen are, the crib is clean; But much increase is by the strength of the ox.

Bible in Basic English
14:4 Where there are no oxen, their food-place is clean; but much increase comes through the strength of the ox.

Darby's English Translation
14:4 Where no oxen are, the crib is clean; but much increase is by the strength of the ox.

Douay Rheims Bible
14:4 Where there are no oxen, the crib is empty: but where there is much corn, there the strength of the ox is manifest.

Noah Webster Bible
14:4 Where no oxen are, the crib is clean: but much increase is by the strength of the ox.

World English Bible
14:4 Where no oxen are, the crib is clean, But much increase is by the strength of the ox.

Young's Literal Translation
14:4 Without oxen a stall is clean, And great is the increase by the power of the ox.

Modern Hebrew
עד אמונים לא יכזב
ויפיח כזבים עד
שקר׃

Paleo-Hebrew (Before 585 B.C.)
14:5

.

Hebrew Transliterated
14:5 'yD 'aMVNYM L'a YKZB VYPhYCh KZBYM 'yD ShQUr.

Latin Vulgate
14:5 testis fidelis non mentietur profert mendacium testis dolosus

King James Version
14:5 A faithful witness will not lie: but a false witness will utter lies.

American Standard Version
14:5 A faithful witness will not lie; But a false witness uttereth lies.

Bible in Basic English
14:5 A true witness does not say what is false, but a false witness is breathing out deceit.

Darby's English Translation
14:5 A faithful witness will not lie; but a false witness uttereth lies.

Douay Rheims Bible
14:5 A faithful witness will not lie: but a deceitful witness uttereth a lie.

Noah Webster Bible
14:5 A faithful witness will not lie: but a false witness will utter lies.

World English Bible
14:5 A truthful witness will not lie, But a false witness pours out lies.

Young's Literal Translation
14:5 A faithful witness lieth not, And a false witness breatheth out lies.

Modern Hebrew
בקש־לץ חכמה ואין
ודעת לנבון נקל׃

Paleo-Hebrew (Before 585 B.C.)
14:6
-

.

Hebrew Transliterated
14:6 BQSh-LTSh ChKMH V'aYN VD'yTh LNBVN NQL.

Latin Vulgate
14:6 quaerit derisor sapientiam et non inveniet doctrina prudentium facilis

King James Version
14:6 A scorner seeketh wisdom, and findeth it not: but knowledge is easy unto him that understandeth.

American Standard Version
14:6 A scoffer seeketh wisdom, and findeth it not; But knowledge is easy unto him that hath understanding.

Bible in Basic English
14:6 The hater of authority, searching for wisdom, does not get it; but knowledge comes readily to the open-minded man.

Darby's English Translation
14:6 A scorner seeketh wisdom, and there is none for him; but knowledge is easy unto the intelligent.

Douay Rheims Bible
14:6 A scorner seeketh wisdom, and findeth it not: the learning of the wise is easy.

Noah Webster Bible
14:6 A scorner seeketh wisdom, and findeth it not: but knowledge is easy to him that understandeth.

World English Bible
14:6 A scoffer seeks wisdom, and doesn`t find it, But knowledge comes easily to a discerning person.

Young's Literal Translation
14:6 A scorner hath sought wisdom, and it is not, And knowledge to the intelligent is easy.

Modern Hebrew
לך מנגד לאיש כסיל
ובל־ידעת
שפתי־דעת׃

Paleo-Hebrew (Before 585 B.C.)
14:7

. - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
14:7 LK MNGD L'aYSh KSYL VBL-YD'yTh ShPhThY-D'yTh.

Latin Vulgate
14:7 vade contra virum stultum et nescito labia prudentiae

King James Version
14:7 Go from the presence of a foolish man, when thou perceivest not in him the lips of knowledge.

American Standard Version
14:7 Go into the presence of a foolish man, And thou shalt not perceive in him the lips of knowledge.

Bible in Basic English
14:7 Go away from the foolish man, for you will not see the lips of knowledge.

Darby's English Translation
14:7 Go from the presence of a foolish man, in whom thou perceivest not the lips of knowledge.

Douay Rheims Bible
14:7 Go against a foolish man, and he knoweth not the lips of prudence.

Noah Webster Bible
14:7 Go from the presence of a foolish man, when thou perceivest not in him the lips of knowledge.

World English Bible
14:7 Stay away from a foolish man, For you won`t find knowledge on his lips.

Young's Literal Translation
14:7 Go from before a foolish man, Or thou hast not known the lips of knowledge.

Modern Hebrew
חכמת ערום הבין
דרכו ואולת כסילים
מרמה׃

Paleo-Hebrew (Before 585 B.C.)
14:8

.

Hebrew Transliterated
14:8 ChKMTh 'yUrVM HBYN DUrKV V'aVLTh KSYLYM MUrMH.

Latin Vulgate
14:8 sapientia callidi est intellegere viam suam et inprudentia stultorum errans

King James Version
14:8 The wisdom of the prudent is to understand his way: but the folly of fools is deceit.

American Standard Version
14:8 The wisdom of the prudent is to understand his way; But the folly of fools is deceit.

Bible in Basic English
14:8 The wisdom of the man of good sense makes his way clear; but the unwise behaviour of the foolish is deceit.

Darby's English Translation
14:8 The wisdom of the prudent is to discern his way; but the folly of the foolish is deceit.

Douay Rheims Bible
14:8 The wisdom of a. discreet man is to understand his way: and the imprudence of fools erreth.

Noah Webster Bible
14:8 The wisdom of the prudent is to understand his way: but the folly of fools is deceit.

World English Bible
14:8 The wisdom of the prudent is to think about his way, But the folly of fools is deceit.

Young's Literal Translation
14:8 The wisdom of the prudent is to understand his way, And the folly of fools is deceit.

Modern Hebrew
אולים יליץ אשם
ובין ישרים רצון׃

Paleo-Hebrew (Before 585 B.C.)
14:9

.

Hebrew Transliterated
14:9 'aVLYM YLYTSh 'aShM VBYN YShUrYM UrTShVN.

Latin Vulgate
14:9 stultis inludet peccatum inter iustos morabitur gratia

King James Version
14:9 Fools make a mock at sin: but among the righteous there is favour.

American Standard Version
14:9 A trespass-offering mocketh fools; But among the upright there is good will.

Bible in Basic English
14:9 In the tents of those hating authority there is error, but in the house of the upright man there is grace.

Darby's English Translation
14:9 Fools make a mock at trespass; but for the upright there is favour.

Douay Rheims Bible
14:9 A fool will laugh at sin, but among the just grace shall abide.

Noah Webster Bible
14:9 Fools make a mock at sin: but among the righteous there is favor.

World English Bible
14:9 Fools mock at making atonement for sins, But among the upright there is good will.

Young's Literal Translation
14:9 Fools mock at a guilt-offering, And among the upright -- a pleasing thing.

Modern Hebrew
לב יודע מרת נפשו
ובשמחתו לא־יתערב
זר׃

Paleo-Hebrew (Before 585 B.C.)
14:10

-
.

Hebrew Transliterated
14:10 LB YVD'y MUrTh NPhShV VBShMChThV L'a-YTh'yUrB ZUr.

Latin Vulgate
14:10 cor quod novit amaritudinem animae suae in gaudio eius non miscebitur extraneus

King James Version
14:10 The heart knoweth his own bitterness; and a stranger doth not intermeddle with his joy.

American Standard Version
14:10 The heart knoweth its own bitterness; And a stranger doth not intermeddle with its joy.

Bible in Basic English
14:10 No one has knowledge of a man's grief but himself; and a strange person has no part in his joy.

Darby's English Translation
14:10 The heart knoweth its own bitterness, and a stranger doth not intermeddle with its joy.

Douay Rheims Bible
14:10 The heart that knoweth the bitterness of his own soul, in his joy the stranger shall not intermeddle.

Noah Webster Bible
14:10 The heart knoweth its own bitterness; and a stranger doth not intermeddle with its joy.

World English Bible
14:10 The heart knows its own bitterness and joy; He will not share these with a stranger.

Young's Literal Translation
14:10 The heart knoweth its own bitterness, And with its joy a stranger doth not intermeddle.

Modern Hebrew
בית רשעים ישמד
ואהל ישרים יפריח׃

Paleo-Hebrew (Before 585 B.C.)
14:11

.

Hebrew Transliterated
14:11 BYTh UrSh'yYM YShMD V'aHL YShUrYM YPhUrYCh.

Latin Vulgate
14:11 domus impiorum delebitur tabernacula iustorum germinabunt

King James Version
14:11 The house of the wicked shall be overthrown: but the tabernacle of the upright shall flourish.

American Standard Version
14:11 The house of the wicked shall be overthrown; But the tent of the upright shall flourish.

Bible in Basic English
14:11 The house of the sinner will be overturned, but the tent of the upright man will do well.

Darby's English Translation
14:11 The house of the wicked shall be overthrown; but the tent of the upright shall flourish.

Douay Rheims Bible
14:11 The house of the wicked shall be destroyed: but the tabernacles of the just shall flourish.

Noah Webster Bible
14:11 The house of the wicked shall be overthrown: but the tabernacle of the upright shall flourish.

World English Bible
14:11 The house of the wicked will be overthrown, But the tent of the upright will flourish.

Young's Literal Translation
14:11 The house of the wicked is destroyed, And the tent of the upright flourisheth.

Modern Hebrew
יש דרך ישר
לפני־איש ואחריתה
דרכי־מות׃

Paleo-Hebrew (Before 585 B.C.)
14:12

-
. -

Hebrew Transliterated
14:12 YSh DUrK YShUr LPhNY-'aYSh V'aChUrYThH DUrKY-MVTh.

Latin Vulgate
14:12 est via quae videtur homini iusta novissima autem eius deducunt ad mortem

King James Version
14:12 There is a way which seemeth right unto a man, but the end thereof are the ways of death.

American Standard Version
14:12 There is a way which seemeth right unto a man; But the end thereof are the ways of death.

Bible in Basic English
14:12 There is a way which seems straight before a man, but its end is the ways of death.

Darby's English Translation
14:12 There is a way that seemeth right unto a man, but the end thereof is the ways of death.

Douay Rheims Bible
14:12 There is a way which seemeth just to a man: but the ends thereof lead to death.

Noah Webster Bible
14:12 There is a way which seemeth right to a man, but the end of it are the ways of death.

World English Bible
14:12 There is a way which seems right to a man, But in the end it leads to death.

Young's Literal Translation
14:12 There is a way -- right before a man, And its latter end are ways of death.

Modern Hebrew
גם־בשחוק יכאב־לב
ואחריתה שמחה
תוגה׃

Paleo-Hebrew (Before 585 B.C.)
14:13
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
14:13 GM-BShChVQ YK'aB-LB V'aChUrYThH ShMChH ThVGH.

Latin Vulgate
14:13 risus dolore miscebitur et extrema gaudii luctus occupat

King James Version
14:13 Even in laughter the heart is sorrowful; and the end of that mirth is heaviness.

American Standard Version
14:13 Even in laughter the heart is sorrowful; And the end of mirth is heaviness.

Bible in Basic English
14:13 Even while laughing the heart may be sad; and after joy comes sorrow.

Darby's English Translation
14:13 Even in laughter the heart is sorrowful, and the end of mirth is sadness.

Douay Rheims Bible
14:13 Laughter shall be mingled with sorrow, and mourning taketh hold of the end of joy.

Noah Webster Bible
14:13 Even in laughter the heart is sorrowful; and the end of that mirth is heaviness.

World English Bible
14:13 Even in laughter the heart may be sorrowful, And mirth may end in heaviness.

Young's Literal Translation
14:13 Even in laughter is the heart pained, And the latter end of joy is affliction.

Modern Hebrew
מדרכיו ישבע סוג
לב ומעליו איש
טוב׃

Paleo-Hebrew (Before 585 B.C.)
14:14

.

Hebrew Transliterated
14:14 MDUrKYV YShB'y SVG LB VM'yLYV 'aYSh TVB.

Latin Vulgate
14:14 viis suis replebitur stultus et super eum erit vir bonus

King James Version
14:14 The backslider in heart shall be filled with his own ways: and a good man shall be satisfied from himself.

American Standard Version
14:14 The backslider in heart shall be filled with his own ways; And a good man shall be satisfied from himself.

Bible in Basic English
14:14 He whose heart is turned away will have the reward of his ways in full measure; but a good man will have the reward of his doings.

Darby's English Translation
14:14 The backslider in heart shall be filled with his own ways, and the good man from what is in himself.

Douay Rheims Bible
14:14 A fool shall be filled with his own ways, and the good man shall be above him.

Noah Webster Bible
14:14 The backslider in heart shall be filled with his own ways: and a good man shall be satisfied from himself.

World English Bible
14:14 The unfaithful will be repaid for his own ways; Likewise a good man will be rewarded for his ways.

Young's Literal Translation
14:14 From his ways is the backslider in heart filled, And a good man -- from his fruits.

Modern Hebrew
פתי יאמין לכל־דבר
וערום יבין לאשרו׃

Paleo-Hebrew (Before 585 B.C.)
14:15

-
.

Hebrew Transliterated
14:15 PhThY Y'aMYN LKL-DBUr V'yUrVM YBYN L'aShUrV.

Latin Vulgate
14:15 innocens credit omni verbo astutus considerat gressus suos

King James Version
14:15 The simple believeth every word: but the prudent man looketh well to his going.

American Standard Version
14:15 The simple believeth every word; But the prudent man looketh well to his going.

Bible in Basic English
14:15 The simple man has faith in every word, but the man of good sense gives thought to his footsteps.

Darby's English Translation
14:15 The simple believeth every word; but the prudent man heedeth his going.

Douay Rheims Bible
14:15 The innocent believeth every word: the discreet man considereth his steps. No good shall come to the deceitful son: but the wise servant shall prosper in his dealings, and his way shall be made straight.

Noah Webster Bible
14:15 The simple believeth every word: but the prudent man looketh well to his going.

World English Bible
14:15 The simple believes everything, But the prudent man carefully considers his ways.

Young's Literal Translation
14:15 The simple giveth credence to everything, And the prudent attendeth to his step.

Modern Hebrew
חכם ירא וסר מרע
וכסיל מתעבר
ובוטח׃

Paleo-Hebrew (Before 585 B.C.)
14:16

.

Hebrew Transliterated
14:16 ChKM YUr'a VSUr MUr'y VKSYL MTh'yBUr VBVTCh.

Latin Vulgate
14:16 sapiens timet et declinat malum stultus transilit et confidit

King James Version
14:16 A wise man feareth, and departeth from evil: but the fool rageth, and is confident.

American Standard Version
14:16 A wise man feareth, and departeth from evil; But the fool beareth himself insolently, and is confident.

Bible in Basic English
14:16 The wise man, fearing, keeps himself from evil; but the foolish man goes on in his pride, with no thought of danger.

Darby's English Translation
14:16 A wise man feareth and departeth from evil; but the foolish is overbearing and confident.

Douay Rheims Bible
14:16 A wise man feareth and declineth from evil: the fool leapeth over and is confident.

Noah Webster Bible
14:16 A wise man feareth, and departeth from evil: but the fool rageth, and is confident.

World English Bible
14:16 A wise man fears, and shuns evil, But the fool is hotheaded and reckless.

Young's Literal Translation
14:16 The wise is fearing and turning from evil, And a fool is transgressing and is confident.

Modern Hebrew
קצר־אפים יעשה
אולת ואיש מזמות
ישנא׃

Paleo-Hebrew (Before 585 B.C.)
14:17
-

.

Hebrew Transliterated
14:17 QTShUr-'aPhYM Y'yShH 'aVLTh V'aYSh MZMVTh YShN'a.

Latin Vulgate
14:17 inpatiens operabitur stultitiam et vir versutus odiosus est

King James Version
14:17 He that is soon angry dealeth foolishly: and a man of wicked devices is hated.

American Standard Version
14:17 He that is soon angry will deal foolishly; And a man of wicked devices is hated.

Bible in Basic English
14:17 He who is quickly angry will do what is foolish, but the man of good sense will have quiet.

Darby's English Translation
14:17 He that is soon angry dealeth foolishly, and a man of mischievous devices is hated.

Douay Rheims Bible
14:17 The impatient man shall work folly: and the crafty man is hateful.

Noah Webster Bible
14:17 He that is soon angry dealeth foolishly: and a man of wicked devices is hated.

World English Bible
14:17 He who is quick to become angry will commit folly, And a crafty man is hated.

Young's Literal Translation
14:17 Whoso is short of temper doth folly, And a man of wicked devices is hated.

Modern Hebrew
נחלו פתאים אולת
וערומים יכתרו
דעת׃

Paleo-Hebrew (Before 585 B.C.)
14:18

.

Hebrew Transliterated
14:18 NChLV PhTh'aYM 'aVLTh V'yUrVMYM YKThUrV D'yTh.

Latin Vulgate
14:18 possidebunt parvuli stultitiam et astuti expectabunt scientiam

King James Version
14:18 The simple inherit folly: but the prudent are crowned with knowledge.

American Standard Version
14:18 The simple inherit folly; But the prudent are crowned with knowledge.

Bible in Basic English
14:18 Foolish behaviour is the heritage of the simple, but men of good sense are crowned with knowledge.

Darby's English Translation
14:18 The simple inherit folly; but the prudent are crowned with knowledge.

Douay Rheims Bible
14:18 The childish shall possess folly, and the prudent, shall look for knowledge.

Noah Webster Bible
14:18 The simple inherit folly: but the prudent are crowned with knowledge.

World English Bible
14:18 The simple inherit folly, But the prudent are crowned with knowledge.

Young's Literal Translation
14:18 The simple have inherited folly, And the prudent are crowned with knowledge.

Modern Hebrew
שחו רעים לפני
טובים ורשעים
על־שערי צדיק׃

Paleo-Hebrew (Before 585 B.C.)
14:19

-
.

Hebrew Transliterated
14:19 ShChV Ur'yYM LPhNY TVBYM VUrSh'yYM 'yL-Sh'yUrY TShDYQ.

Latin Vulgate
14:19 iacebunt mali ante bonos et impii ante portas iustorum

King James Version
14:19 The evil bow before the good; and the wicked at the gates of the righteous.

American Standard Version
14:19 The evil bow down before the good; And the wicked, at the gates of the righteous.

Bible in Basic English
14:19 The knees of the evil are bent before the good; and sinners go down in the dust at the doors of the upright.

Darby's English Translation
14:19 The evil bow before the good, and the wicked at the gates of the righteous man.

Douay Rheims Bible
14:19 The evil shall fall down before the good: and the wicked before the gates of the just.

Noah Webster Bible
14:19 The evil bow before the good; and the wicked at the gates of the righteous.

World English Bible
14:19 The evil bow down before the good, And the wicked, at the gates of the righteous.

Young's Literal Translation
14:19 The evil have bowed down before the good, And the wicked at the gates of the righteous.

Modern Hebrew
גם־לרעהו ישנא רש
ואהבי עשיר רבים׃

Paleo-Hebrew (Before 585 B.C.)
14:20
-

.

Hebrew Transliterated
14:20 GM-LUr'yHV YShN'a UrSh V'aHBY 'yShYUr UrBYM.

Latin Vulgate
14:20 etiam proximo suo pauper odiosus erit amici vero divitum multi

King James Version
14:20 The poor is hated even of his own neighbour: but the rich hath many friends.

American Standard Version
14:20 The poor is hated even of his own neighbor; But the rich hath many friends.

Bible in Basic English
14:20 The poor man is hated even by his neighbour, but the man of wealth has numbers of friends.

Darby's English Translation
14:20 He that is poor is hated even of his own neighbour; but the rich hath many friends.

Douay Rheims Bible
14:20 The poor man shall be hateful even to his own neighbour: but the friends of the rich are many.

Noah Webster Bible
14:20 The poor is hated even by his own neighbor: but the rich hath many friends.

World English Bible
14:20 The poor person is shunned even by his own neighbor, But the rich person has many friends.

Young's Literal Translation
14:20 Even of his neighbour is the poor hated, And those loving the rich are many.

Modern Hebrew
בז־לרעהו חוטא
ומחונן עניים
אשריו׃

Paleo-Hebrew (Before 585 B.C.)
14:21
-

.

Hebrew Transliterated
14:21 BZ-LUr'yHV ChVT'a VMChVNN 'yNYYM 'aShUrYV.

Latin Vulgate
14:21 qui despicit proximum suum peccat qui autem miseretur pauperi beatus erit

King James Version
14:21 He that despiseth his neighbour sinneth: but he that hath mercy on the poor, happy is he.

American Standard Version
14:21 He that despiseth his neighbor sinneth; But he that hath pity on the poor, happy is he.

Bible in Basic English
14:21 He who has no respect for his neighbour is a sinner, but he who has pity for the poor is happy.

Darby's English Translation
14:21 He that despiseth his neighbour sinneth; but he that is gracious to the afflicted, happy is he.

Douay Rheims Bible
14:21 He that despiseth his neighbour, sinneth: but he that sheweth mercy to the poor, shall be blessed. He that believeth in the Lord, loveth mercy.

Noah Webster Bible
14:21 He that despiseth his neighbor sinneth: but he that hath mercy on the poor, happy is he.

World English Bible
14:21 He who despises his neighbor sins, But blessed is he who has pity on the poor.

Young's Literal Translation
14:21 Whoso is despising his neighbour sinneth, Whoso is favouring the humble, O his happiness.

Modern Hebrew
הלוא־יתעו חרשי רע
וחסד ואמת חרשי
טוב׃

Paleo-Hebrew (Before 585 B.C.)
14:22
-

.

Hebrew Transliterated
14:22 HLV'a-YTh'yV ChUrShY Ur'y VChSD V'aMTh ChUrShY TVB.

Latin Vulgate
14:22 errant qui operantur malum misericordia et veritas praeparant bona

King James Version
14:22 Do they not err that devise evil? but mercy and truth shall be to them that devise good.

American Standard Version
14:22 Do they not err that devise evil? But mercy and truth shall be to them that devise good.

Bible in Basic English
14:22 Will not the designers of evil come into error? But mercy and good faith are for the designers of good.

Darby's English Translation
14:22 Do they not err that devise evil? but loving-kindness and truth are for those that devise good.

Douay Rheims Bible
14:22 They err that work evil: but mercy and truth prepare good things.

Noah Webster Bible
14:22 Do they not err that devise evil? but mercy and truth shall be to them that devise good.

World English Bible
14:22 Don`t they go astray who plot evil? But love and faithfulness belong to those who plan good.

Young's Literal Translation
14:22 Do not they err who are devising evil? And kindness and truth are to those devising good,

Modern Hebrew
בכל־עצב יהיה מותר
ודבר־שפתים
אך־למחסור׃

Paleo-Hebrew (Before 585 B.C.)
14:23
-
-
. -

Hebrew Transliterated
14:23 BKL-'yTShB YHYH MVThUr VDBUr-ShPhThYM 'aK-LMChSVUr.

Latin Vulgate
14:23 in omni opere erit abundantia ubi autem verba sunt plurima frequenter egestas

King James Version
14:23 In all labour there is profit: but the talk of the lips tendeth only to penury.

American Standard Version
14:23 In all labor there is profit; But the talk of the lips tendeth only to penury.

Bible in Basic English
14:23 In all hard work there is profit, but talk only makes a man poor.

Darby's English Translation
14:23 In all labour there is profit; but the talk of the lips tendeth only to want.

Douay Rheims Bible
14:23 In much work there shall be abundance: but where there are many words, there is oftentimes want.

Noah Webster Bible
14:23 In all labor there is profit: but the talk of the lips tendeth only to penury.

World English Bible
14:23 In all hard work there is profit, But the talk of the lips leads only to poverty.

Young's Literal Translation
14:23 In all labour there is advantage, And a thing of the lips is only to want.

Modern Hebrew
עטרת חכמים עשרם
אולת כסילים אולת׃

Paleo-Hebrew (Before 585 B.C.)
14:24

.

Hebrew Transliterated
14:24 'yTUrTh ChKMYM 'yShUrM 'aVLTh KSYLYM 'aVLTh.

Latin Vulgate
14:24 corona sapientium divitiae eorum fatuitas stultorum inprudentia

King James Version
14:24 The crown of the wise is their riches: but the foolishness of fools is folly.

American Standard Version
14:24 The crown of the wise is their riches; But the folly of fools is only folly.

Bible in Basic English
14:24 Their wisdom is a crown to the wise, but their foolish behaviour is round the head of the unwise.

Darby's English Translation
14:24 The crown of the wise is their riches; the folly of the foolish is folly.

Douay Rheims Bible
14:24 The crown of the wise is their riches: the folly of fools, imprudence.

Noah Webster Bible
14:24 The crown of the wise is their riches: but the foolishness of fools is folly.

World English Bible
14:24 The crown of the wise is their riches, But the folly of fools crowns them with folly.

Young's Literal Translation
14:24 The crown of the wise is their wealth, The folly of fools is folly.

Modern Hebrew
מציל נפשות עד אמת
ויפח כזבים מרמה׃

Paleo-Hebrew (Before 585 B.C.)
14:25

.

Hebrew Transliterated
14:25 MTShYL NPhShVTh 'yD 'aMTh VYPhCh KZBYM MUrMH.

Latin Vulgate
14:25 liberat animas testis fidelis et profert mendacia versipellis

King James Version
14:25 A true witness delivereth souls: but a deceitful witness speaketh lies.

American Standard Version
14:25 A true witness delivereth souls; But he that uttereth lies causeth deceit.

Bible in Basic English
14:25 A true witness is the saviour of lives; but he who says false things is a cause of deceit.

Darby's English Translation
14:25 A true witness delivereth souls; but deceit uttereth lies.

Douay Rheims Bible
14:25 A faithful witness delivereth souls: and the double dealer uttereth lies.

Noah Webster Bible
14:25 A true witness delivereth souls: but a deceitful witness speaketh lies.

World English Bible
14:25 A truthful witness saves souls, But a false witness is deceitful.

Young's Literal Translation
14:25 A true witness is delivering souls, And a deceitful one breatheth out lies.

Modern Hebrew
ביראת יהוה
מבטח־עז ולבניו
יהיה מחסה׃

Paleo-Hebrew (Before 585 B.C.)
14:26

-
.

Hebrew Transliterated
14:26 BYUr'aTh YHVH MBTCh-'yZ VLBNYV YHYH MChSH.

Latin Vulgate
14:26 in timore Domini fiducia fortitudinis et filiis eius erit spes

King James Version
14:26 In the fear of the LORD is strong confidence: and his children shall have a place of refuge.

American Standard Version
14:26 In the fear of Jehovah is strong confidence; And his children shall have a place of refuge.

Bible in Basic English
14:26 For him in whose heart is the fear of the Lord there is strong hope: and his children will have a safe place.

Darby's English Translation
14:26 In the fear of Jehovah is strong confidence, and his children shall have a place of refuge.

Douay Rheims Bible
14:26 In the fear of the Lord is confidence of strength, and there shall be hope for his children.

Noah Webster Bible
14:26 In the fear of the LORD is strong confidence: and his children shall have a place of refuge.

World English Bible
14:26 In the fear of Yahweh is a secure fortress, And he will be a refuge for his children.

Young's Literal Translation
14:26 In the fear of Jehovah is strong confidence, And to His sons there is a refuge.

Modern Hebrew
יראת יהוה מקור
חיים לסור ממקשי
מות׃

Paleo-Hebrew (Before 585 B.C.)
14:27

.

Hebrew Transliterated
14:27 YUr'aTh YHVH MQVUr ChYYM LSVUr MMQShY MVTh.

Latin Vulgate
14:27 timor Domini fons vitae ut declinet a ruina mortis

King James Version
14:27 The fear of the LORD is a fountain of life, to depart from the snares of death.

American Standard Version
14:27 The fear of Jehovah is a fountain of life, That one may depart from the snares of death.

Bible in Basic English
14:27 The fear of the Lord is a fountain of life, by which one may be turned from the nets of death.

Darby's English Translation
14:27 The fear of Jehovah is a fountain of life, to turn away from the snares of death.

Douay Rheims Bible
14:27 The fear of the Lord is a fountain of life, to decline from the ruin of death.

Noah Webster Bible
14:27 The fear of the LORD is a fountain of life, to depart from the snares of death.

World English Bible
14:27 The fear of Yahweh is a fountain of life, Turning people from the snares of death.

Young's Literal Translation
14:27 The fear of Jehovah is a fountain of life, To turn aside from snares of death.

Modern Hebrew
ברב־עם הדרת־מלך
ובאפס לאם מחתת
רזון׃

Paleo-Hebrew (Before 585 B.C.)
14:28
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
14:28 BUrB-'yM HDUrTh-MLK VB'aPhS L'aM MChThTh UrZVN.

Latin Vulgate
14:28 in multitudine populi dignitas regis et in paucitate plebis ignominia principis

King James Version
14:28 In the multitude of people is the king's honour: but in the want of people is the destruction of the prince.

American Standard Version
14:28 In the multitude of people is the king`s glory; But in the want of people is the destruction of the prince.

Bible in Basic English
14:28 A king's glory is in the number of his people: and for need of people a ruler may come to destruction.

Darby's English Translation
14:28 In the multitude of people is the king`s glory; but in the lack of people is the ruin of a prince.

Douay Rheims Bible
14:28 In the multitude of people is the dignity of the king: and in the small number of people the dishonour of the prince.

Noah Webster Bible
14:28 In the multitude of people is the king's honor: but in the want of people is the destruction of the prince.

World English Bible
14:28 In the multitude of people is the king`s glory, But in the lack of people is the destruction of the prince.

Young's Literal Translation
14:28 In the multitude of a people is the honour of a king, And in lack of people the ruin of a prince.

Modern Hebrew
ארך אפים רב־תבונה
וקצר־רוח מרים
אולת׃

Paleo-Hebrew (Before 585 B.C.)
14:29

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
14:29 'aUrK 'aPhYM UrB-ThBVNH VQTShUr-UrVCh MUrYM 'aVLTh.

Latin Vulgate
14:29 qui patiens est multa gubernatur prudentia qui autem inpatiens exaltat stultitiam suam

King James Version
14:29 He that is slow to wrath is of great understanding: but he that is hasty of spirit exalteth folly.

American Standard Version
14:29 He that is slow to anger is of great understanding; But he that is hasty of spirit exalteth folly.

Bible in Basic English
14:29 He who is slow to be angry has great good sense; but he whose spirit is over-quick gives support to what is foolish.

Darby's English Translation
14:29 He that is slow to anger is of great understanding; but he that is hasty of spirit exalteth folly.

Douay Rheims Bible
14:29 He that is patient, is governed with much wisdom: but he that is impatient, exalteth his folly.

Noah Webster Bible
14:29 He that is slow to wrath is of great understanding: but he that is hasty of spirit exalteth folly.

World English Bible
14:29 He who is slow to anger has great understanding, But he who has a quick temper displays folly.

Young's Literal Translation
14:29 Whoso is slow to anger is of great understanding, And whoso is short in temper is exalting folly.

Modern Hebrew
חיי בשרים לב מרפא
ורקב עצמות קנאה׃

Paleo-Hebrew (Before 585 B.C.)
14:30

.

Hebrew Transliterated
14:30 ChYY BShUrYM LB MUrPh'a VUrQB 'yTShMVTh QN'aH.

Latin Vulgate
14:30 vita carnium sanitas cordis putredo ossuum invidia

King James Version
14:30 A sound heart is the life of the flesh: but envy the rottenness of the bones.

American Standard Version
14:30 A tranquil heart is the life of the flesh; But envy is the rottenness of the bones.

Bible in Basic English
14:30 A quiet mind is the life of the body, but envy is a disease in the bones.

Darby's English Translation
14:30 A sound heart is the life of the flesh; but envy the rottenness of the bones.

Douay Rheims Bible
14:30 Soundness of heart is the life of the flesh: but envy is the rottenness of the bones.

Noah Webster Bible
14:30 A sound heart is the life of the flesh: but envy the rottenness of the bones.

World English Bible
14:30 The life of the body is a heart at peace, But envy rots the bones.

Young's Literal Translation
14:30 A healed heart is life to the flesh, And rottenness to the bones is envy.

Modern Hebrew
עשק־דל חרף עשהו
ומכבדו חנן אביון׃

Paleo-Hebrew (Before 585 B.C.)
14:31
-

.

Hebrew Transliterated
14:31 'yShQ-DL ChUrPh 'yShHV VMKBDV ChNN 'aBYVN.

Latin Vulgate
14:31 qui calumniatur egentem exprobrat factori eius honorat autem eum qui miseretur pauperis

King James Version
14:31 He that oppresseth the poor reproacheth his Maker: but he that honoureth him hath mercy on the poor.

American Standard Version
14:31 He that oppresseth the poor reproacheth his Maker; But he that hath mercy on the needy honoreth him.

Bible in Basic English
14:31 He who is hard on the poor puts shame on his Maker; but he who has mercy on those who are in need gives him honour.

Darby's English Translation
14:31 He that oppresseth the poor reproacheth his Maker; but he that honoureth Him is gracious to the needy.

Douay Rheims Bible
14:31 He that oppresseth the poor, upbraideth his Maker: but he that hath pity on the poor, honoureth him.

Noah Webster Bible
14:31 He that oppresseth the poor reproacheth his Maker: but he that honoreth him hath mercy on the poor.

World English Bible
14:31 He who oppresses the poor shows contempt for his Maker, But he who is kind to the needy honors him.

Young's Literal Translation
14:31 An oppressor of the poor reproacheth his Maker, And whoso is honouring Him Is favouring the needy.

Modern Hebrew
ברעתו ידחה רשע
וחסה במותו צדיק׃

Paleo-Hebrew (Before 585 B.C.)
14:32

.

Hebrew Transliterated
14:32 BUr'yThV YDChH UrSh'y VChSH BMVThV TShDYQ.

Latin Vulgate
14:32 in malitia sua expelletur impius sperat autem iustus in morte sua

King James Version
14:32 The wicked is driven away in his wickedness: but the righteous hath hope in his death.

American Standard Version
14:32 The wicked is thrust down in his evil-doing; But the righteous hath a refuge in his death.

Bible in Basic English
14:32 The sinner is overturned in his evil-doing, but the upright man has hope in his righteousness.

Darby's English Translation
14:32 The wicked is driven away by his evil-doing; but the righteous trusteth, even in his death.

Douay Rheims Bible
14:32 The wicked man shall be driven out in his wickedness: but the just hath hope in his death.

Noah Webster Bible
14:32 The wicked is driven away in his wickedness: but the righteous hath hope in his death.

World English Bible
14:32 The wicked is brought down in his calamity, But in death, the righteous has a refuge.

Young's Literal Translation
14:32 In his wickedness is the wicked driven away, And trustful in his death is the righteous.

Modern Hebrew
בלב נבון תנוח
חכמה ובקרב כסילים
תודע׃

Paleo-Hebrew (Before 585 B.C.)
14:33

.

Hebrew Transliterated
14:33 BLB NBVN ThNVCh ChKMH VBQUrB KSYLYM ThVD'y.

Latin Vulgate
14:33 in corde prudentis requiescit sapientia et indoctos quoque erudiet

King James Version
14:33 Wisdom resteth in the heart of him that hath understanding: but that which is in the midst of fools is made known.

American Standard Version
14:33 Wisdom resteth in the heart of him that hath understanding; But that which is in the inward part of fools is made known.

Bible in Basic English
14:33 Wisdom has her resting-place in the mind of the wise, but she is not seen among the foolish.

Darby's English Translation
14:33 Wisdom resteth in the heart of the intelligent man; but that which is in the foolish maketh itself known.

Douay Rheims Bible
14:33 In the heart of the prudent resteth wisdom, and it shall instruct all the ignorant.

Noah Webster Bible
14:33 Wisdom resteth in the heart of him that hath understanding: but that which is in the midst of fools is made known.

World English Bible
14:33 Wisdom rests in the heart of one who has understanding, And is even made known in the inward part of fools.

Young's Literal Translation
14:33 In the heart of the intelligent wisdom doth rest. And in the midst of fools it is known.

Modern Hebrew
צדקה תרומם־גוי
וחסד לאמים חטאת׃

Paleo-Hebrew (Before 585 B.C.)
14:34
-

.

Hebrew Transliterated
14:34 TShDQH ThUrVMM-GVY VChSD L'aMYM ChT'aTh.

Latin Vulgate
14:34 iustitia elevat gentem miseros facit populos peccatum

King James Version
14:34 Righteousness exalteth a nation: but sin is a reproach to any people.

American Standard Version
14:34 Righteousness exalteth a nation; But sin is a reproach to any people.

Bible in Basic English
14:34 By righteousness a nation is lifted up, but sin is a cause of shame to the peoples.

Darby's English Translation
14:34 Righteousness exalteth a nation; but sin is a reproach to peoples.

Douay Rheims Bible
14:34 Justice exalteth a nation: but sin maketh nations miserable.

Noah Webster Bible
14:34 Righteousness exalteth a nation: but sin is a reproach to any people.

World English Bible
14:34 Righteousness exalts a nation, But sin is a disgrace to any people.

Young's Literal Translation
14:34 Righteousness exalteth a nation, And the goodliness of peoples is a sin-offering.

Modern Hebrew
רצון־מלך לעבד
משכיל ועברתו תהיה
מביש׃

Paleo-Hebrew (Before 585 B.C.)
14:35
-

.

Hebrew Transliterated
14:35 UrTShVN-MLK L'yBD MShKYL V'yBUrThV ThHYH MBYSh.

Latin Vulgate
14:35 acceptus est regi minister intellegens iracundiam eius inutilis sustinebit

King James Version
14:35 The king's favour is toward a wise servant: but his wrath is against him that causeth shame.

American Standard Version
14:35 The king`s favor is toward a servant that dealeth wisely; But his wrath will be against him that causeth shame.

Bible in Basic English
14:35 The king has pleasure in a servant who does wisely, but his wrath is against him who is a cause of shame.

Darby's English Translation
14:35 The king`s favour is toward a wise servant; but his wrath is against him that causeth shame.

Douay Rheims Bible
14:35 A wise servant is acceptable to the king: he that is good for nothing shall feel his anger.

Noah Webster Bible
14:35 The king's favor is towards a wise servant: but his wrath is against him that causeth shame.

World English Bible
14:35 The king`s favor is toward a servant who deals wisely, But his wrath is toward one who causes shame.

Young's Literal Translation
14:35 The favour of a king is to a wise servant, And an object of his wrath is one causing shame!

Proverbs 15


Proverbs Chapter 15 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Proverbs 14

The Proverbs

Chapter 15

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33
Modern Hebrew
מענה־רך ישיב חמה
ודבר־עצב יעלה־אף׃

Paleo-Hebrew (Before 585 B.C.)
15:1
-
-
. -

Hebrew Transliterated
15:1 M'yNH-UrK YShYB ChMH VDBUr-'yTShB Y'yLH-'aPh.

Latin Vulgate
15:1 responsio mollis frangit iram sermo durus suscitat furorem

King James Version
15:1 A soft answer turneth away wrath: but grievous words stir up anger.

American Standard Version
15:1 A soft answer turneth away wrath; But a grievous word stirreth up anger.

Bible in Basic English
15:1 By a soft answer wrath is turned away, but a bitter word is a cause of angry feelings.

Darby's English Translation
15:1 A soft answer turneth away fury; but a grievous word stirreth up anger.

Douay Rheims Bible
15:1 A mild answer breaketh wrath: but a harsh word stirreth up fury.

Noah Webster Bible
15:1 A soft answer turneth away wrath: but grievous words stir up anger.

World English Bible
15:1 A gentle answer turns away wrath, But a harsh word stirs up anger.

Young's Literal Translation
15:1 A soft answer turneth back fury, And a grievous word raiseth up anger.

Modern Hebrew
לשון חכמים תיטיב
דעת ופי כסילים
יביע אולת׃

Paleo-Hebrew (Before 585 B.C.)
15:2

.

Hebrew Transliterated
15:2 LShVN ChKMYM ThYTYB D'yTh VPhY KSYLYM YBY'y 'aVLTh.

Latin Vulgate
15:2 lingua sapientium ornat scientiam os fatuorum ebullit stultitiam

King James Version
15:2 The tongue of the wise useth knowledge aright: but the mouth of fools poureth out foolishness.

American Standard Version
15:2 The tongue of the wise uttereth knowledge aright; But the mouth of fools poureth out folly.

Bible in Basic English
15:2 Knowledge is dropping from the tongue of the wise; but from the mouth of the foolish comes a stream of foolish words.

Darby's English Translation
15:2 The tongue of the wise useth knowledge aright; but the mouth of the foolish poureth out folly.

Douay Rheims Bible
15:2 The tongue of the wise adorneth knowledge: but the mouth of fools bubbleth out folly.

Noah Webster Bible
15:2 The tongue of the wise useth knowledge aright: but the mouth of fools poureth out foolishness.

World English Bible
15:2 The tongue of the wise commends knowledge, But the mouth of fools gush out folly.

Young's Literal Translation
15:2 The tongue of the wise maketh knowledge good, And the mouth of fools uttereth folly.

Modern Hebrew
בכל־מקום עיני
יהוה צפות רעים
וטובים׃

Paleo-Hebrew (Before 585 B.C.)
15:3
-

.

Hebrew Transliterated
15:3 BKL-MQVM 'yYNY YHVH TShPhVTh Ur'yYM VTVBYM.

Latin Vulgate
15:3 in omni loco oculi Domini contemplantur malos et bonos

King James Version
15:3 The eyes of the LORD are in every place, beholding the evil and the good.

American Standard Version
15:3 The eyes of Jehovah are in every place, Keeping watch upon the evil and the good.

Bible in Basic English
15:3 The eyes of the Lord are in every place, keeping watch on the evil and the good.

Darby's English Translation
15:3 The eyes of Jehovah are in every place, beholding the evil and the good.

Douay Rheims Bible
15:3 The eyes of the Lord in every place behold the good and the evil.

Noah Webster Bible
15:3 The eyes of the LORD are in every place, beholding the evil and the good.

World English Bible
15:3 Yahweh`s eyes are everywhere, Keeping watch on the evil and the good.

Young's Literal Translation
15:3 In every place are the eyes of Jehovah, Watching the evil and the good.

Modern Hebrew
מרפא לשון עץ חיים
וסלף בה שבר ברוח׃

Paleo-Hebrew (Before 585 B.C.)
15:4

.

Hebrew Transliterated
15:4 MUrPh'a LShVN 'yTSh ChYYM VSLPh BH ShBUr BUrVCh.

Latin Vulgate
15:4 lingua placabilis lignum vitae quae inmoderata est conteret spiritum

King James Version
15:4 A wholesome tongue is a tree of life: but perverseness therein is a breach in the spirit.

American Standard Version
15:4 A gentle tongue is a tree of life; But perverseness therein is a breaking of the spirit.

Bible in Basic English
15:4 A comforting tongue is a tree of life, but a twisted tongue is a crushing of the spirit.

Darby's English Translation
15:4 Gentleness of tongue is a tree of life; but crookedness therein is a breaking of the spirit.

Douay Rheims Bible
15:4 A peaceable tongue is a tree of life: but that which is immoderate, shall crush the spirit.

Noah Webster Bible
15:4 A wholesome tongue is a tree of life: but perverseness in it is a breach in the spirit.

World English Bible
15:4 A gentle tongue is a tree of life, But deceit in it crushes the spirit.

Young's Literal Translation
15:4 A healed tongue is a tree of life, And perverseness in it -- a breach in the spirit.

Modern Hebrew
אויל ינאץ מוסר
אביו ושמר תוכחת
יערם׃

Paleo-Hebrew (Before 585 B.C.)
15:5

.

Hebrew Transliterated
15:5 'aVYL YN'aTSh MVSUr 'aBYV VShMUr ThVKChTh Y'yUrM.

Latin Vulgate
15:5 stultus inridet disciplinam patris sui qui autem custodit increpationes astutior fiet

King James Version
15:5 A fool despiseth his father's instruction: but he that regardeth reproof is prudent.

American Standard Version
15:5 A fool despiseth his father`s correction; But he that regardeth reproof getteth prudence.

Bible in Basic English
15:5 A foolish man puts no value on his father's training; but he who has respect for teaching has good sense.

Darby's English Translation
15:5 A fool despiseth his father`s instruction; but he that regardeth reproof becometh prudent.

Douay Rheims Bible
15:5 A fool laugheth at the instruction of his father: but he that regardeth reproofs shall become prudent. In abundant justice there is the greatest strength: but the devices of the wicked shall be rooted out.

Noah Webster Bible
15:5 A fool despiseth his father's instruction: but he that regardeth reproof is prudent.

World English Bible
15:5 A fool despises his father`s correction, But he who heeds reproof shows prudence.

Young's Literal Translation
15:5 A fool despiseth the instruction of his father, And whoso is regarding reproof is prudent.

Modern Hebrew
בית צדיק חסן רב
ובתבואת רשע
נעכרת׃

Paleo-Hebrew (Before 585 B.C.)
15:6

.

Hebrew Transliterated
15:6 BYTh TShDYQ ChSN UrB VBThBV'aTh UrSh'y N'yKUrTh.

Latin Vulgate
15:6 domus iusti plurima fortitudo et in fructibus impii conturbatur

King James Version
15:6 In the house of the righteous is much treasure: but in the revenues of the wicked is trouble.

American Standard Version
15:6 In the house of the righteous is much treasure; But in the revenues of the wicked is trouble.

Bible in Basic English
15:6 In the house of the upright man there is a great store of wealth; but in the profits of the sinner there is trouble.

Darby's English Translation
15:6 In the house of a righteous man is much treasure; but in the revenue of a wicked man is disturbance.

Douay Rheims Bible
15:6 The house of the just is very much strength: and in the fruits of the wicked is trouble.

Noah Webster Bible
15:6 In the house of the righteous is much treasure: but in the revenues of the wicked is trouble.

World English Bible
15:6 In the house of the righteous is much treasure, But the income of the wicked brings trouble.

Young's Literal Translation
15:6 In the house of the righteous is abundant strength, And in the increase of the wicked -- trouble.

Modern Hebrew
שפתי חכמים יזרו
דעת ולב כסילים
לא־כן׃

Paleo-Hebrew (Before 585 B.C.)
15:7

. -

Hebrew Transliterated
15:7 ShPhThY ChKMYM YZUrV D'yTh VLB KSYLYM L'a-KN.

Latin Vulgate
15:7 labia sapientium disseminabunt scientiam cor stultorum dissimile erit

King James Version
15:7 The lips of the wise disperse knowledge: but the heart of the foolish doeth not so.

American Standard Version
15:7 The lips of the wise disperse knowledge; But the heart of the foolish doeth not so.

Bible in Basic English
15:7 The lips of the wise keep knowledge, but the heart of the foolish man is not right.

Darby's English Translation
15:7 The lips of the wise disperse knowledge, but not so the heart of the foolish.

Douay Rheims Bible
15:7 The lips of the wise shall disperse knowledge: the heart of fools shall be unlike.

Noah Webster Bible
15:7 The lips of the wise diffuse knowledge: but the heart of the foolish doeth not so.

World English Bible
15:7 The lips of the wise spread knowledge; Not so with the heart of fools.

Young's Literal Translation
15:7 The lips of the wise scatter knowledge, And the heart of fools is not right.

Modern Hebrew
זבח רשעים תועבת
יהוה ותפלת ישרים
רצונו׃

Paleo-Hebrew (Before 585 B.C.)
15:8

.

Hebrew Transliterated
15:8 ZBCh UrSh'yYM ThV'yBTh YHVH VThPhLTh YShUrYM UrTShVNV.

Latin Vulgate
15:8 victimae impiorum abominabiles Domino vota iustorum placabilia

King James Version
15:8 The sacrifice of the wicked is an abomination to the LORD: but the prayer of the upright is his delight.

American Standard Version
15:8 The sacrifice of the wicked is an abomination to Jehovah; But the prayer of the upright is his delight.

Bible in Basic English
15:8 The offering of the evil-doer is disgusting to the Lord, but the prayer of the upright man is his delight.

Darby's English Translation
15:8 The sacrifice of the wicked is an abomination to Jehovah; but the prayer of the upright is his delight.

Douay Rheims Bible
15:8 The victims of the wicked are abominable to the Lord: the vows of the just are acceptable.

Noah Webster Bible
15:8 The sacrifice of the wicked is an abomination to the LORD: but the prayer of the upright is his delight.

World English Bible
15:8 The sacrifice made by the wicked is an abomination to Yahweh, But the prayer of the upright is his delight.

Young's Literal Translation
15:8 The sacrifice of the wicked is an abomination to Jehovah, And the prayer of the upright is His delight.

Modern Hebrew
תועבת יהוה דרך
רשע ומרדף צדקה
יאהב׃

Paleo-Hebrew (Before 585 B.C.)
15:9

.

Hebrew Transliterated
15:9 ThV'yBTh YHVH DUrK UrSh'y VMUrDPh TShDQH Y'aHB.

Latin Vulgate
15:9 abominatio est Domino via impii qui sequitur iustitiam diligetur ab eo

King James Version
15:9 The way of the wicked is an abomination unto the LORD: but he loveth him that followeth after righteousness.

American Standard Version
15:9 The way of the wicked is an abomination to Jehovah; But he loveth him that followeth after righteousness.

Bible in Basic English
15:9 The way of the evil-doer is disgusting to the Lord, but he who goes after righteousness is dear to him.

Darby's English Translation
15:9 The way of a wicked man is an abomination to Jehovah; but him that pursueth righteousness he loveth.

Douay Rheims Bible
15:9 The way of the wicked is an abomination to the Lord: he that followeth justice is beloved by him.

Noah Webster Bible
15:9 The way of the wicked is an abomination to the LORD; but he loveth him that followeth after righteousness.

World English Bible
15:9 The way of the wicked is an abomination to Yahweh, But he loves him who follows after righteousness.

Young's Literal Translation
15:9 An abomination to Jehovah is the way of the wicked, And whoso is pursuing righteousness He loveth.

Modern Hebrew
מוסר רע לעזב ארח
שונא תוכחת ימות׃

Paleo-Hebrew (Before 585 B.C.)
15:10

.

Hebrew Transliterated
15:10 MVSUr Ur'y L'yZB 'aUrCh ShVN'a ThVKChTh YMVTh.

Latin Vulgate
15:10 doctrina mala deserenti viam qui increpationes odit morietur

King James Version
15:10 Correction is grievous unto him that forsaketh the way: and he that hateth reproof shall die.

American Standard Version
15:10 There is grievous correction for him that forsaketh the way; And he that hateth reproof shall die.

Bible in Basic English
15:10 There is bitter punishment for him who is turned from the way; and death will be the fate of the hater of teaching.

Darby's English Translation
15:10 Grievous correction is for him that forsaketh the path; he that hateth reproof shall die.

Douay Rheims Bible
15:10 Instruction is grievous to him that forsaketh the way of life: he that hateth reproof shall die.

Noah Webster Bible
15:10 Correction is grievous to him that forsaketh the way: and he that hateth reproof shall die.

World English Bible
15:10 There is stern discipline for one who forsakes the way: Whoever hates reproof shall die.

Young's Literal Translation
15:10 Chastisement is grievous to him who is forsaking the path, Whoso is hating reproof dieth.

Modern Hebrew
שאול ואבדון נגד
יהוה אף כי־לבות
בני־אדם׃

Paleo-Hebrew (Before 585 B.C.)
15:11

-
. -

Hebrew Transliterated
15:11 Sh'aVL V'aBDVN NGD YHVH 'aPh KY-LBVTh BNY-'aDM.

Latin Vulgate
15:11 infernus et perditio coram Domino quanto magis corda filiorum hominum

King James Version
15:11 Hell and destruction are before the LORD: how much more then the hearts of the children of men?

American Standard Version
15:11 Sheol and Abaddon are before Jehovah: How much more then the hearts of the children of men!

Bible in Basic English
15:11 Before the Lord are the underworld and destruction: how much more, then, the hearts of the children of men!

Darby's English Translation
15:11 Sheol and destruction are before Jehovah; how much more then the hearts of the children of men!

Douay Rheims Bible
15:11 Hell and destruction are before the Lord: how much more the hearts of the children of men?

Noah Webster Bible
15:11 Hell and destruction are before the LORD: how much more then the hearts of the children of men?

World English Bible
15:11 Sheol and Abaddon are before Yahweh -- How much more then the hearts of the children of men!

Young's Literal Translation
15:11 Sheol and destruction are before Jehovah, Surely also the hearts of the sons of men.

Modern Hebrew
לא יאהב־לץ הוכח
לו אל־חכמים לא
ילך׃

Paleo-Hebrew (Before 585 B.C.)
15:12
-

-
.

Hebrew Transliterated
15:12 L'a Y'aHB-LTSh HVKCh LV 'aL-ChKMYM L'a YLK.

Latin Vulgate
15:12 non amat pestilens eum qui se corripit nec ad sapientes graditur

King James Version
15:12 A scorner loveth not one that reproveth him: neither will he go unto the wise.

American Standard Version
15:12 A scoffer loveth not to be reproved; He will not go unto the wise.

Bible in Basic English
15:12 The hater of authority has no love for teaching: he will not go to the wise.

Darby's English Translation
15:12 A scorner loveth not one that reproveth him; he will not go unto the wise.

Douay Rheims Bible
15:12 A corrupt man loveth not one that reproveth him: nor will he go to the wise.

Noah Webster Bible
15:12 A scorner loveth not one that reproveth him: neither will he go to the wise.

World English Bible
15:12 A scoffer doesn`t love to be reproved; He will not go to the wise.

Young's Literal Translation
15:12 A scorner loveth not his reprover, Unto the wise he goeth not.

Modern Hebrew
לב שמח ייטב פנים
ובעצבת־לב רוח
נכאה׃

Paleo-Hebrew (Before 585 B.C.)
15:13

-
.

Hebrew Transliterated
15:13 LB ShMCh YYTB PhNYM VB'yTShBTh-LB UrVCh NK'aH.

Latin Vulgate
15:13 cor gaudens exhilarat faciem in maerore animi deicitur spiritus

King James Version
15:13 A merry heart maketh a cheerful countenance: but by sorrow of the heart the spirit is broken.

American Standard Version
15:13 A glad heart maketh a cheerful countenance; But by sorrow of heart the spirit is broken.

Bible in Basic English
15:13 A glad heart makes a shining face, but by the sorrow of the heart the spirit is broken.

Darby's English Translation
15:13 A joyful heart maketh a cheerful countenance; but by sorrow of heart the spirit is broken.

Douay Rheims Bible
15:13 A glad heart maketh a cheerful countenance: but by grief of mind the spirit is cast down.

Noah Webster Bible
15:13 A merry heart maketh a cheerful countenance: but by sorrow of the heart the spirit is broken.

World English Bible
15:13 A glad heart makes a cheerful face; But an aching heart breaks the spirit.

Young's Literal Translation
15:13 A joyful heart maketh glad the face, And by grief of heart is the spirit smitten.

Modern Hebrew
לב נבון יבקש־דעת
ופני כסילים ירעה
אולת׃

Paleo-Hebrew (Before 585 B.C.)
15:14

-

.

Hebrew Transliterated
15:14 LB NBVN YBQSh-D'yTh VPhNY KSYLYM YUr'yH 'aVLTh.

Latin Vulgate
15:14 cor sapientis quaerit doctrinam et os stultorum pascetur inperitia

King James Version
15:14 The heart of him that hath understanding seeketh knowledge: but the mouth of fools feedeth on foolishness.

American Standard Version
15:14 The heart of him that hath understanding seeketh knowledge; But the mouth of fools feedeth on folly.

Bible in Basic English
15:14 The heart of the man of good sense goes in search of knowledge, but foolish things are the food of the unwise.

Darby's English Translation
15:14 The heart of an intelligent man seeketh knowledge; but the mouth of the foolish feedeth on folly.

Douay Rheims Bible
15:14 The heart of the wise seeketh instruction: and the mouth of fools feedeth on foolishness.

Noah Webster Bible
15:14 The heart of him that hath understanding seeketh knowledge: but the mouth of fools feedeth on foolishness.

World English Bible
15:14 The heart of one who has understanding seeks knowledge, But the mouths of fools feed on folly.

Young's Literal Translation
15:14 The heart of the intelligent seeketh knowledge, And the mouth of fools enjoyeth folly.

Modern Hebrew
כל־ימי עני רעים
וטוב־לב משתה
תמיד׃

Paleo-Hebrew (Before 585 B.C.)
15:15
-
-
.

Hebrew Transliterated
15:15 KL-YMY 'yNY Ur'yYM VTVB-LB MShThH ThMYD.

Latin Vulgate
15:15 omnes dies pauperis mali secura mens quasi iuge convivium

King James Version
15:15 All the days of the afflicted are evil: but he that is of a merry heart hath a continual feast.

American Standard Version
15:15 All the days of the afflicted are evil; But he that is of a cheerful heart hath a continual feast.

Bible in Basic English
15:15 All the days of the troubled are evil; but he whose heart is glad has an unending feast.

Darby's English Translation
15:15 All the days of the afflicted are evil; but a cheerful heart is a continual feast.

Douay Rheims Bible
15:15 All the days of the poor are evil: a secure mind is like a continual feast.

Noah Webster Bible
15:15 All the days of the afflicted are evil: but he that is of a merry heart hath a continual feast.

World English Bible
15:15 All the days of the afflicted are wretched, But one who has a cheerful heart enjoys a continual feast.

Young's Literal Translation
15:15 All the days of the afflicted are evil, And gladness of heart is a perpetual banquet.

Modern Hebrew
טוב־מעט ביראת
יהוה מאוצר רב
ומהומה בו׃

Paleo-Hebrew (Before 585 B.C.)
15:16
-

.

Hebrew Transliterated
15:16 TVB-M'yT BYUr'aTh YHVH M'aVTShUr UrB VMHVMH BV.

Latin Vulgate
15:16 melius est parum cum timore Domini quam thesauri magni et insatiabiles

King James Version
15:16 Better is little with the fear of the LORD than great treasure and trouble therewith.

American Standard Version
15:16 Better is little, with the fear of Jehovah, Than great treasure and trouble therewith.

Bible in Basic English
15:16 Better is a little with the fear of the Lord, than great wealth together with trouble.

Darby's English Translation
15:16 Better is little with the fear of Jehovah than great store and disquietude therewith.

Douay Rheims Bible
15:16 Better is a little with the fear of the Lord, than great treasures without content,

Noah Webster Bible
15:16 Better is little with the fear of the LORD, than great treasure and trouble with it.

World English Bible
15:16 Better is little, with the fear of Yahweh, Than great treasure with trouble.

Young's Literal Translation
15:16 Better is a little with the fear of Jehovah, Than much treasure, and tumult with it.

Modern Hebrew
טוב ארחת ירק
ואהבה־שם משור
אבוס ושנאה־בו׃

Paleo-Hebrew (Before 585 B.C.)
15:17

-

. -

Hebrew Transliterated
15:17 TVB 'aUrChTh YUrQ V'aHBH-ShM MShVUr 'aBVS VShN'aH-BV.

Latin Vulgate
15:17 melius est vocare ad holera cum caritate quam ad vitulum saginatum cum odio

King James Version
15:17 Better is a dinner of herbs where love is, than a stalled ox and hatred therewith.

American Standard Version
15:17 Better is a dinner of herbs, where love is, Than a stalled ox and hatred therewith.

Bible in Basic English
15:17 Better is a simple meal where love is, than a fat ox and hate with it.

Darby's English Translation
15:17 Better is a meal of herbs where love is, than a fatted ox and hatred therewith.

Douay Rheims Bible
15:17 It is better to be invited to herbs with love, than to a fatted calf with hatred.

Noah Webster Bible
15:17 Better is a dinner of herbs where love is, than a stalled ox and hatred with it.

World English Bible
15:17 Better is a dinner of herbs, where love is, Than a fattened calf with hatred.

Young's Literal Translation
15:17 Better is an allowance of green herbs and love there, Than a fatted ox, and hatred with it.

Modern Hebrew
איש חמה יגרה מדון
וארך אפים ישקיט
ריב׃

Paleo-Hebrew (Before 585 B.C.)
15:18

.

Hebrew Transliterated
15:18 'aYSh ChMH YGUrH MDVN V'aUrK 'aPhYM YShQYT UrYB.

Latin Vulgate
15:18 vir iracundus provocat rixas qui patiens est mitigat suscitatas

King James Version
15:18 A wrathful man stirreth up strife: but he that is slow to anger appeaseth strife.

American Standard Version
15:18 A wrathful man stirreth up contention; But he that is slow to anger appeaseth strife.

Bible in Basic English
15:18 An angry man makes men come to blows, but he who is slow to get angry puts an end to fighting.

Darby's English Translation
15:18 A furious man stirreth up contention; but he that is slow to anger appeaseth strife.

Douay Rheims Bible
15:18 A passionate man stirreth up strifes: he that is patient appeaseth those that are stirred up.

Noah Webster Bible
15:18 A wrathful man stirreth up strife: but he that is slow to anger appeaseth strife.

World English Bible
15:18 A wrathful man stirs up contention, But one who is slow to anger appeases strife.

Young's Literal Translation
15:18 A man of fury stirreth up contention, And the slow to anger appeaseth strife.

Modern Hebrew
דרך עצל כמשכת חדק
וארח ישרים סללה׃

Paleo-Hebrew (Before 585 B.C.)
15:19

.

Hebrew Transliterated
15:19 DUrK 'yTShL KMShKTh ChDQ V'aUrCh YShUrYM SLLH.

Latin Vulgate
15:19 iter pigrorum quasi sepes spinarum via iustorum absque offendiculo

King James Version
15:19 The way of the slothful man is as an hedge of thorns: but the way of the righteous is made plain.

American Standard Version
15:19 The way of the sluggard is as a hedge of thorns; But the path of the upright is made a highway.

Bible in Basic English
15:19 Thorns are round the way of the hater of work; but the road of the hard worker becomes a highway.

Darby's English Translation
15:19 The way of the sluggard is as a hedge of thorns; but the path of the upright is made plain.

Douay Rheims Bible
15:19 The way of the slothful is as a hedge of thorns; the way of the just is without offence.

Noah Webster Bible
15:19 The way of the slothful man is as a hedge of thorns: but the way of the righteous is made plain.

World English Bible
15:19 The way of the sluggard is like a thorn patch, But the path of the upright is a highway.

Young's Literal Translation
15:19 The way of the slothful is as a hedge of briers, And the path of the upright is raised up.

Modern Hebrew
בן חכם ישמח־אב
וכסיל אדם בוזה
אמו׃

Paleo-Hebrew (Before 585 B.C.)
15:20

-

.

Hebrew Transliterated
15:20 BN ChKM YShMCh-'aB VKSYL 'aDM BVZH 'aMV.

Latin Vulgate
15:20 filius sapiens laetificat patrem et stultus homo despicit matrem suam

King James Version
15:20 A wise son maketh a glad father: but a foolish man despiseth his mother.

American Standard Version
15:20 A wise son maketh a glad father; But a foolish man despiseth his mother.

Bible in Basic English
15:20 A wise son makes a glad father, but a foolish man has no respect for his mother.

Darby's English Translation
15:20 A wise son maketh a glad father; but a foolish man despiseth his mother.

Douay Rheims Bible
15:20 A wise son maketh a father joyful: but the foolish man despiseth his mother.

Noah Webster Bible
15:20 A wise son maketh a glad father: but a foolish man despiseth his mother.

World English Bible
15:20 A wise son makes a father glad, But a foolish man despises his mother.

Young's Literal Translation
15:20 A wise son rejoiceth a father. And a foolish man is despising his mother.

Modern Hebrew
אולת שמחה לחסר־לב
ואיש תבונה
יישר־לכת׃

Paleo-Hebrew (Before 585 B.C.)
15:21

-
. -

Hebrew Transliterated
15:21 'aVLTh ShMChH LChSUr-LB V'aYSh ThBVNH YYShUr-LKTh.

Latin Vulgate
15:21 stultitia gaudium stulto et vir prudens dirigit gressus

King James Version
15:21 Folly is joy to him that is destitute of wisdom: but a man of understanding walketh uprightly.

American Standard Version
15:21 Folly is joy to him that is void of wisdom; But a man of understanding maketh straight his going.

Bible in Basic English
15:21 Foolish behaviour is joy to the unwise; but a man of good sense makes his way straight.

Darby's English Translation
15:21 Folly is joy to him that is void of sense; but a man of understanding regulateth his walk.

Douay Rheims Bible
15:21 Folly is joy to the fool: and the wise man maketh straight his steps.

Noah Webster Bible
15:21 Folly is joy to him that is destitute of wisdom: but a man of understanding walketh uprightly.

World English Bible
15:21 Folly is joy to one who is void of wisdom, But a man of understanding keeps his way straight.

Young's Literal Translation
15:21 Folly is joy to one lacking heart, And a man of intelligence directeth his going.

Modern Hebrew
הפר מחשבות באין
סוד וברב יועצים
תקום׃

Paleo-Hebrew (Before 585 B.C.)
15:22

.

Hebrew Transliterated
15:22 HPhUr MChShBVTh B'aYN SVD VBUrB YV'yTShYM ThQVM.

Latin Vulgate
15:22 dissipantur cogitationes ubi non est consilium ubi vero plures sunt consiliarii confirmantur

King James Version
15:22 Without counsel purposes are disappointed: but in the multitude of counsellors they are established.

American Standard Version
15:22 Where there is no counsel, purposes are disappointed; But in the multitude of counsellors they are established.

Bible in Basic English
15:22 Where there are no wise suggestions, purposes come to nothing; but by a number of wise guides they are made certain.

Darby's English Translation
15:22 Without counsel purposes are disappointed; but in the multitude of counsellors they are established.

Douay Rheims Bible
15:22 Designs are brought to nothing where there is no counsel: but where there are many counsellors, they are established.

Noah Webster Bible
15:22 Without counsel purposes are disappointed: but in the multitude of counselors they are established.

World English Bible
15:22 Where there is no counsel, plans fail; But in a multitude of counselors they are established.

Young's Literal Translation
15:22 Without counsel is the making void of purposes, And in a multitude of counsellors it is established.

Modern Hebrew
שמחה לאיש
במענה־פיו ודבר
בעתו מה־טוב׃

Paleo-Hebrew (Before 585 B.C.)
15:23

-
. -

Hebrew Transliterated
15:23 ShMChH L'aYSh BM'yNH-PhYV VDBUr B'yThV MH-TVB.

Latin Vulgate
15:23 laetatur homo in sententia oris sui et sermo oportunus est optimus

King James Version
15:23 A man hath joy by the answer of his mouth: and a word spoken in due season, how good is it!

American Standard Version
15:23 A man hath joy in the answer of his mouth; And a word in due season, how good is it!

Bible in Basic English
15:23 A man has joy in the answer of his mouth: and a word at the right time, how good it is!

Darby's English Translation
15:23 A man hath joy by the answer of his mouth; and a word in its season, how good is it!

Douay Rheims Bible
15:23 A man rejoiceth in the sentence of his mouth: and a word in due time is best.

Noah Webster Bible
15:23 A man hath joy by the answer of his mouth: and a word spoken in due season, how good it is!

World English Bible
15:23 Joy comes to a man with the reply of his mouth. How good is a word at the right time!

Young's Literal Translation
15:23 Joy is to a man in the answer of his mouth, And a word in its season -- how good!

Modern Hebrew
ארח חיים למעלה
למשכיל למען סור
משאול מטה׃

Paleo-Hebrew (Before 585 B.C.)
15:24

.

Hebrew Transliterated
15:24 'aUrCh ChYYM LM'yLH LMShKYL LM'yN SVUr MSh'aVL MTH.

Latin Vulgate
15:24 semita vitae super eruditum ut declinet de inferno novissimo

King James Version
15:24 The way of life is above to the wise, that he may depart from hell beneath.

American Standard Version
15:24 To the wise the way of life goeth upward, That he may depart from Sheol beneath.

Bible in Basic English
15:24 Acting wisely is the way of life, guiding a man away from the underworld.

Darby's English Translation
15:24 The path of life is upwards for the wise, that he may depart from Sheol beneath.

Douay Rheims Bible
15:24 The path of life is above for the wise, that he may decline from the lowest hell.

Noah Webster Bible
15:24 The way of life is above to the wise, that he may depart from hell beneath.

World English Bible
15:24 The path of life leads upward for the wise, To keep him from going downward to Sheol.

Young's Literal Translation
15:24 A path of life is on high for the wise, To turn aside from Sheol beneath.

Modern Hebrew
בית גאים יסח יהוה
ויצב גבול אלמנה׃

Paleo-Hebrew (Before 585 B.C.)
15:25

.

Hebrew Transliterated
15:25 BYTh G'aYM YSCh YHVH VYTShB GBVL 'aLMNH.

Latin Vulgate
15:25 domum superborum demolietur Dominus et firmos facit terminos viduae

King James Version
15:25 The LORD will destroy the house of the proud: but he will establish the border of the widow.

American Standard Version
15:25 Jehovah will root up the house of the proud; But he will establish the border of the widow.

Bible in Basic English
15:25 The house of the man of pride will be uprooted by the Lord, but he will make safe the heritage of the widow.

Darby's English Translation
15:25 Jehovah plucketh up the house of the proud; but he establisheth the boundary of the widow.

Douay Rheims Bible
15:25 The Lord will destroy the house of the proud: and will strengthen the borders of the widow.

Noah Webster Bible
15:25 The LORD will destroy the house of the proud: but he will establish the border of the widow.

World English Bible
15:25 Yahweh will uproot the house of the proud, But he will keep the widow`s borders intact.

Young's Literal Translation
15:25 The house of the proud Jehovah pulleth down, And He setteth up the border of the widow.

Modern Hebrew
תועבת יהוה מחשבות
רע וטהרים
אמרי־נעם׃

Paleo-Hebrew (Before 585 B.C.)
15:26

. -

Hebrew Transliterated
15:26 ThV'yBTh YHVH MChShBVTh Ur'y VTHUrYM 'aMUrY-N'yM.

Latin Vulgate
15:26 abominatio Domini cogitationes malae et purus sermo pulcherrimus

King James Version
15:26 The thoughts of the wicked are an abomination to the LORD: but the words of the pure are pleasant words.

American Standard Version
15:26 Evil devices are an abomination to Jehovah; But pleasant words are pure.

Bible in Basic English
15:26 Evil designs are disgusting to the Lord, but the words of the clean-hearted are pleasing.

Darby's English Translation
15:26 The thoughts of the evil man are an abomination to Jehovah; but pure words are pleasant.

Douay Rheims Bible
15:26 Evil thoughts are an abomination to the Lord: and pure words most beautiful shall be confirmed by him.

Noah Webster Bible
15:26 The thoughts of the wicked are an abomination to the LORD: but the words of the pure are pleasant words.

World English Bible
15:26 Yahweh detests the thoughts of the wicked, But the thoughts of the pure are pleasing.

Young's Literal Translation
15:26 An abomination to Jehovah are thoughts of wickedness, And pure are sayings of pleasantness.

Modern Hebrew
עכר ביתו בוצע בצע
ושונא מתנת יחיה׃

Paleo-Hebrew (Before 585 B.C.)
15:27

.

Hebrew Transliterated
15:27 'yKUr BYThV BVTSh'y BTSh'y VShVN'a MThNTh YChYH.

Latin Vulgate
15:27 conturbat domum suam qui sectatur avaritiam qui autem odit munera vivet

King James Version
15:27 He that is greedy of gain troubleth his own house; but he that hateth gifts shall live.

American Standard Version
15:27 He that is greedy of gain troubleth his own house; But he that hateth bribes shall live.

Bible in Basic English
15:27 He whose desires are fixed on profit is a cause of trouble to his family; but he who has no desire for offerings will have life.

Darby's English Translation
15:27 He that is greedy of gain troubleth his own house; but he that hateth gifts shall live.

Douay Rheims Bible
15:27 He that is greedy of gain troubleth his own house: but he that hateth bribes shall live. By mercy and faith sins are purged away: and by the fear of the Lord every one declineth from evil.

Noah Webster Bible
15:27 He that is greedy of gain troubleth his own house; but he that hateth gifts shall live.

World English Bible
15:27 He who is greedy for gain troubles his own house, But he who hates bribes will live.

Young's Literal Translation
15:27 A dishonest gainer is troubling his house, And whoso is hating gifts liveth.

Modern Hebrew
לב צדיק יהגה
לענות ופי רשעים
יביע רעות׃

Paleo-Hebrew (Before 585 B.C.)
15:28

.

Hebrew Transliterated
15:28 LB TShDYQ YHGH L'yNVTh VPhY UrSh'yYM YBY'y Ur'yVTh.

Latin Vulgate
15:28 mens iusti meditatur oboedientiam os impiorum redundat malis

King James Version
15:28 The heart of the righteous studieth to answer: but the mouth of the wicked poureth out evil things.

American Standard Version
15:28 The heart of the righteous studieth to answer; But the mouth of the wicked poureth out evil things.

Bible in Basic English
15:28 The heart of the upright gives thought to his answer; but from the mouth of the evil-doer comes a stream of evil things.

Darby's English Translation
15:28 The heart of a righteous man studieth to answer; but the mouth of the wicked poureth out evil things.

Douay Rheims Bible
15:28 The mind of the just studieth obedience: the mouth of the wicked over floweth with evils.

Noah Webster Bible
15:28 The heart of the righteous studieth to answer: but the mouth of the wicked poureth out evil things.

World English Bible
15:28 The heart of the righteous weighs answers, But the mouth of the wicked gushes out evil.

Young's Literal Translation
15:28 The heart of the righteous meditateth to answer, And the mouth of the wicked uttereth evil things.

Modern Hebrew
רחוק יהוה מרשעים
ותפלת צדיקים
ישמע׃

Paleo-Hebrew (Before 585 B.C.)
15:29

.

Hebrew Transliterated
15:29 UrChVQ YHVH MUrSh'yYM VThPhLTh TShDYQYM YShM'y.

Latin Vulgate
15:29 longe est Dominus ab impiis et orationes iustorum exaudiet

King James Version
15:29 The LORD is far from the wicked: but he heareth the prayer of the righteous.

American Standard Version
15:29 Jehovah is far from the wicked; But he heareth the prayer of the righteous.

Bible in Basic English
15:29 The Lord is far from sinners, but his ear is open to the prayer of the upright.

Darby's English Translation
15:29 Jehovah is far from the wicked; but he heareth the prayer of the righteous.

Douay Rheims Bible
15:29 The Lord is far from the wicked: and he will hear the prayers of the just.

Noah Webster Bible
15:29 The LORD is far from the wicked: but he heareth the prayer of the righteous.

World English Bible
15:29 Yahweh is far from the wicked, But he hears the prayer of the righteous.

Young's Literal Translation
15:29 Far is Jehovah from the wicked, And the prayer of the righteous He heareth.

Modern Hebrew
מאור־עינים
ישמח־לב שמועה
טובה תדשן־עצם׃

Paleo-Hebrew (Before 585 B.C.)
15:30
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
15:30 M'aVUr-'yYNYM YShMCh-LB ShMV'yH TVBH ThDShN-'yTShM.

Latin Vulgate
15:30 lux oculorum laetificat animam fama bona inpinguat ossa

King James Version
15:30 The light of the eyes rejoiceth the heart: and a good report maketh the bones fat.

American Standard Version
15:30 The light of the eyes rejoiceth the heart; And good tidings make the bones fat.

Bible in Basic English
15:30 The light of the eyes is a joy to the heart, and good news makes the bones fat.

Darby's English Translation
15:30 That which enlighteneth the eyes rejoiceth the heart; good tidings make the bones fat.

Douay Rheims Bible
15:30 The light of the eyes rejoiceth the soul: a good name maketh the bones fat.

Noah Webster Bible
15:30 The light of the eyes rejoiceth the heart; and a good report maketh the bones fat.

World English Bible
15:30 The light of the eyes rejoices the heart. Good news gives health to the bones.

Young's Literal Translation
15:30 The light of the eyes rejoiceth the heart, A good report maketh fat the bone.

Modern Hebrew
אזן שמעת תוכחת
חיים בקרב חכמים
תלין׃

Paleo-Hebrew (Before 585 B.C.)
15:31

.

Hebrew Transliterated
15:31 'aZN ShM'yTh ThVKChTh ChYYM BQUrB ChKMYM ThLYN.

Latin Vulgate
15:31 auris quae audit increpationes vitae in medio sapientium commorabitur

King James Version
15:31 The ear that heareth the reproof of life abideth among the wise.

American Standard Version
15:31 The ear that hearkeneth to the reproof of life Shall abide among the wise.

Bible in Basic English
15:31 The man whose ear is open to the teaching of life will have his place among the wise.

Darby's English Translation
15:31 The ear that heareth the reproof of life shall abide among the wise.

Douay Rheims Bible
15:31 The ear that heareth the reproofs of life, shall abide in the midst of the wise.

Noah Webster Bible
15:31 The ear that heareth the reproof of life abideth among the wise.

World English Bible
15:31 The ear that listens to the reproof lives, And will be at home among the wise.

Young's Literal Translation
15:31 An ear that is hearing the reproof of life Doth lodge among the wise.

Modern Hebrew
פורע מוסר מואס
נפשו ושומע תוכחת
קונה לב׃

Paleo-Hebrew (Before 585 B.C.)
15:32

.

Hebrew Transliterated
15:32 PhVUr'y MVSUr MV'aS NPhShV VShVM'y ThVKChTh QVNH LB.

Latin Vulgate
15:32 qui abicit disciplinam despicit animam suam qui adquiescit increpationibus possessor est cordis

King James Version
15:32 He that refuseth instruction despiseth his own soul: but he that heareth reproof getteth understanding.

American Standard Version
15:32 He that refuseth correction despiseth his own soul; But he that hearkeneth to reproof getteth understanding.

Bible in Basic English
15:32 He who will not be controlled by training has no respect for his soul, but he who gives ear to teaching will get wisdom.

Darby's English Translation
15:32 He that refuseth instruction despiseth his own soul; but he that heareth reproof getteth sense.

Douay Rheims Bible
15:32 He that rejecteth instruction, despiseth his own soul: but he that yieldeth to reproof possesseth understanding.

Noah Webster Bible
15:32 He that refuseth instruction despiseth his own soul: but he that heareth reproof getteth understanding.

World English Bible
15:32 He who refuses correction despises his own soul, But he who listens to reproof gets understanding.

Young's Literal Translation
15:32 Whoso is refusing instruction is despising his soul, And whoso is hearing reproof Is getting understanding.

Modern Hebrew
יראת יהוה מוסר
חכמה ולפני כבוד
ענוה׃

Paleo-Hebrew (Before 585 B.C.)
15:33

.

Hebrew Transliterated
15:33 YUr'aTh YHVH MVSUr ChKMH VLPhNY KBVD 'yNVH.

Latin Vulgate
15:33 timor Domini disciplina sapientiae et gloriam praecedit humilitas

King James Version
15:33 The fear of the LORD is the instruction of wisdom; and before honour is humility.

American Standard Version
15:33 The fear of Jehovah is the instruction of wisdom; And before honor goeth humility.

Bible in Basic English
15:33 The fear of the Lord is the teaching of wisdom; and a low opinion of oneself goes before honour.

Darby's English Translation
15:33 The fear of Jehovah is the discipline of wisdom, and before honour goeth humility.

Douay Rheims Bible
15:33 The fear of the Lord is the lesson of wisdom: and humility goeth before glory.

Noah Webster Bible
15:33 The fear of the LORD is the instruction of wisdom: and before honor is humility.

World English Bible
15:33 The fear of Yahweh teaches wisdom. Before honor is humility.

Young's Literal Translation
15:33 The fear of Jehovah is the instruction of wisdom, And before honour is humility!

Proverbs 16


Proverbs Chapter 16 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Proverbs 15

The Proverbs

Chapter 16

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33
Modern Hebrew
לאדם מערכי־לב
ומיהוה מענה לשון׃

Paleo-Hebrew (Before 585 B.C.)
16:1
-

.

Hebrew Transliterated
16:1 L'aDM M'yUrKY-LB VMYHVH M'yNH LShVN.

Latin Vulgate
16:1 hominis est animum praeparare et Dei gubernare linguam

King James Version
16:1 The preparations of the heart in man, and the answer of the tongue, is from the LORD.

American Standard Version
16:1 The plans of the heart belong to man; But the answer of the tongue is from Jehovah.

Bible in Basic English
16:1 The designs of the heart are man's, but the answer of the tongue comes from the Lord.

Darby's English Translation
16:1 The purposes of the heart are of man, but the answer of the tongue is from Jehovah.

Douay Rheims Bible
16:1 It is the part of man to prepare the soul: and of the Lord to govern the tongue.

Noah Webster Bible
16:1 The preparations of the heart in man, and the answer of the tongue, are from the LORD.

World English Bible
16:1 The plans of the heart belong to man, But the answer of the tongue is from Yahweh.

Young's Literal Translation
16:1 Of man are arrangements of the heart, And from Jehovah an answer of the tongue.

Modern Hebrew
כל־דרכי־איש זך
בעיניו ותכן רוחות
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
16:2
- [image] [image] [image] [image] -

.

Hebrew Transliterated
16:2 KL-DUrKY-'aYSh ZK B'yYNYV VThKN UrVChVTh YHVH.

Latin Vulgate
16:2 omnes viae hominum patent oculis eius spirituum ponderator est Dominus

King James Version
16:2 All the ways of a man are clean in his own eyes; but the LORD weigheth the spirits.

American Standard Version
16:2 All the ways of a man are clean in his own eyes; But Jehovah weigheth the spirits.

Bible in Basic English
16:2 All a man's ways are clean to himself; but the Lord puts men's spirits into his scales.

Darby's English Translation
16:2 All the ways of a man are clean in his own eyes; but Jehovah weigheth the spirits.

Douay Rheims Bible
16:2 All the ways of a man are open to his eyes: the Lord is the weigher of spirits.

Noah Webster Bible
16:2 All the ways of a man are clean in his own eyes; but the LORD weigheth the spirits.

World English Bible
16:2 All the ways of a man are clean in his own eyes; But Yahweh weighs the motives.

Young's Literal Translation
16:2 All the ways of a man are pure in his own eyes, And Jehovah is pondering the spirits.

Modern Hebrew
גל אל־יהוה מעשיך
ויכנו מחשבתיך׃

Paleo-Hebrew (Before 585 B.C.)
16:3
-

.

Hebrew Transliterated
16:3 GL 'aL-YHVH M'yShYK VYKNV MChShBThYK.

Latin Vulgate
16:3 revela Domino opera tua et dirigentur cogitationes tuae

King James Version
16:3 Commit thy works unto the LORD, and thy thoughts shall be established.

American Standard Version
16:3 Commit thy works unto Jehovah, And thy purposes shall be established.

Bible in Basic English
16:3 Put your works into the hands of the Lord, and your purposes will be made certain.

Darby's English Translation
16:3 Commit thy works unto Jehovah, and thy thoughts shall be established.

Douay Rheims Bible
16:3 Lay open thy works to the Lord: and thy thoughts shall be directed.

Noah Webster Bible
16:3 Commit thy works to the LORD, and thy thoughts shall be established.

World English Bible
16:3 Commit your deeds to Yahweh, And your plans shall succeed.

Young's Literal Translation
16:3 Roll unto Jehovah thy works, And established are thy purposes,

Modern Hebrew
כל פעל יהוה
למענהו וגם־רשע
ליום רעה׃

Paleo-Hebrew (Before 585 B.C.)
16:4

-
.

Hebrew Transliterated
16:4 KL Ph'yL YHVH LM'yNHV VGM-UrSh'y LYVM Ur'yH.

Latin Vulgate
16:4 universa propter semet ipsum operatus est Dominus impium quoque ad diem malum

King James Version
16:4 The LORD hath made all things for himself: yea, even the wicked for the day of evil.

American Standard Version
16:4 Jehovah hath made everything for its own end; Yea, even the wicked for the day of evil.

Bible in Basic English
16:4 The Lord has made everything for his purpose, even the sinner for the day of evil.

Darby's English Translation
16:4 Jehovah hath wrought everything on his own account, yea, even the wicked for the day of evil.

Douay Rheims Bible
16:4 The Lord hath made all things for himself: the wicked also for the evil day.

Noah Webster Bible
16:4 The LORD hath made all things for himself: yes, even the wicked for the day of evil.

World English Bible
16:4 Yahweh has made everything for its own end -- Yes, even the wicked for the day of evil.

Young's Literal Translation
16:4 All things hath Jehovah wrought for Himself, And also the wicked worketh for a day of evil.

Modern Hebrew
תועבת יהוה
כל־גבה־לב יד ליד
לא ינקה׃

Paleo-Hebrew (Before 585 B.C.)
16:5

- [image] [image] [image] -

.

Hebrew Transliterated
16:5 ThV'yBTh YHVH KL-GBH-LB YD LYD L'a YNQH.

Latin Vulgate
16:5 abominatio Domini omnis arrogans etiam si manus ad manum fuerit non erit innocens

King James Version
16:5 Every one that is proud in heart is an abomination to the LORD: though hand join in hand, he shall not be unpunished.

American Standard Version
16:5 Every one that is proud in heart is an abomination to Jehovah: Though hand join in hand, he shall not be unpunished.

Bible in Basic English
16:5 Everyone who has pride in his heart is disgusting to the Lord: he will certainly not go free from punishment.

Darby's English Translation
16:5 Every proud heart is an abomination to Jehovah: hand for hand, he shall not be held innocent.

Douay Rheims Bible
16:5 Every proud man is an abomination to the Lord: though hand should be joined to hand, he is not innocent. The beginning of a good way is to do justice; and this is more acceptable with God, than to offer sacrifices.

Noah Webster Bible
16:5 Every one that is proud in heart is an abomination to the LORD: though hand join in hand, he shall not be unpunished.

World English Bible
16:5 Everyone who is proud in heart is an abomination to Yahweh: They shall assuredly not be unpunished.

Young's Literal Translation
16:5 An abomination to Jehovah is every proud one of heart, Hand to hand he is not acquitted.

Modern Hebrew
בחסד ואמת יכפר
עון וביראת יהוה
סור מרע׃

Paleo-Hebrew (Before 585 B.C.)
16:6

.

Hebrew Transliterated
16:6 BChSD V'aMTh YKPhUr 'yVN VBYUr'aTh YHVH SVUr MUr'y.

Latin Vulgate
16:6 misericordia et veritate redimitur iniquitas et in timore Domini declinatur a malo

King James Version
16:6 By mercy and truth iniquity is purged: and by the fear of the LORD men depart from evil.

American Standard Version
16:6 By mercy and truth iniquity is atoned for; And by the fear of Jehovah men depart from evil.

Bible in Basic English
16:6 By mercy and good faith evil-doing is taken away: and by the fear of the Lord men are turned away from evil.

Darby's English Translation
16:6 By loving-kindness and truth iniquity is atoned for; and by the fear of Jehovah men depart from evil.

Douay Rheims Bible
16:6 By mercy and truth iniquity is redeemed: and by the fear of the Lord men depart from evil.

Noah Webster Bible
16:6 By mercy and truth iniquity is purged: and by the fear of the LORD men depart from evil.

World English Bible
16:6 By mercy and truth iniquity is atoned for. By the fear of Yahweh men depart from evil.

Young's Literal Translation
16:6 In kindness and truth pardoned is iniquity, And in the fear of Jehovah Turn thou aside from evil.

Modern Hebrew
ברצות יהוה
דרכי־איש
גם־אויביו ישלם
אתו׃

Paleo-Hebrew (Before 585 B.C.)
16:7

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
16:7 BUrTShVTh YHVH DUrKY-'aYSh GM-'aVYBYV YShLM 'aThV.

Latin Vulgate
16:7 cum placuerint Domino viae hominis inimicos quoque eius convertet ad pacem

King James Version
16:7 When a man's ways please the LORD, he maketh even his enemies to be at peace with him.

American Standard Version
16:7 When a man`s ways please Jehovah, He maketh even his enemies to be at peace with him.

Bible in Basic English
16:7 When a man's ways are pleasing to the Lord, he makes even his haters be at peace with him.

Darby's English Translation
16:7 When a man`s ways please Jehovah, he maketh even his enemies to be at peace with him.

Douay Rheims Bible
16:7 When the ways of man shall please the Lord, he will convert even his enemies to peace.

Noah Webster Bible
16:7 When a man's ways please the LORD, he maketh even his enemies to be at peace with him.

World English Bible
16:7 When a man`s ways please Yahweh, He makes even his enemies to be at peace with him.

Young's Literal Translation
16:7 When a man`s ways please Jehovah, even his enemies, He causeth to be at peace with him.

Modern Hebrew
טוב־מעט בצדקה מרב
תבואות בלא משפט׃

Paleo-Hebrew (Before 585 B.C.)
16:8
-

.

Hebrew Transliterated
16:8 TVB-M'yT BTShDQH MUrB ThBV'aVTh BL'a MShPhT.

Latin Vulgate
16:8 melius est parum cum iustitia quam multi fructus cum iniquitate

King James Version
16:8 Better is a little with righteousness than great revenues without right.

American Standard Version
16:8 Better is a little, with righteousness, Than great revenues with injustice.

Bible in Basic English
16:8 Better is a little with righteousness, than great wealth with wrongdoing.

Darby's English Translation
16:8 Better is a little with righteousness, than great revenues without right.

Douay Rheims Bible
16:8 Better is a little with justice, than great revenues with iniquity.

Noah Webster Bible
16:8 Better is a little with righteousness, than great revenues without right.

World English Bible
16:8 Better is a little with righteousness, Than great revenues with injustice.

Young's Literal Translation
16:8 Better is a little with righteousness, Than abundance of increase without justice.

Modern Hebrew
לב אדם יחשב דרכו
ויהוה יכין צעדו׃

Paleo-Hebrew (Before 585 B.C.)
16:9

.

Hebrew Transliterated
16:9 LB 'aDM YChShB DUrKV VYHVH YKYN TSh'yDV.

Latin Vulgate
16:9 cor hominis disponet viam suam sed Domini est dirigere gressus eius

King James Version
16:9 A man's heart deviseth his way: but the LORD directeth his steps.

American Standard Version
16:9 A man`s heart deviseth his way; But Jehovah directeth his steps.

Bible in Basic English
16:9 A man may make designs for his way, but the Lord is the guide of his steps.

Darby's English Translation
16:9 The heart of man deviseth his way, but Jehovah directeth his steps.

Douay Rheims Bible
16:9 The heart of man disposeth his way: but the Lord must direct his steps.

Noah Webster Bible
16:9 A man's heart deviseth his way: but the LORD directeth his steps.

World English Bible
16:9 A man`s heart plans his course, But Yahweh directs his steps.

Young's Literal Translation
16:9 The heart of man deviseth his way, And Jehovah establisheth his step.

Modern Hebrew
קסם על־שפתי־מלך
במשפט לא
ימעל־פיו׃

Paleo-Hebrew (Before 585 B.C.)
16:10
- [image] [image] [image] [image] -

. -

Hebrew Transliterated
16:10 QSM 'yL-ShPhThY-MLK BMShPhT L'a YM'yL-PhYV.

Latin Vulgate
16:10 divinatio in labiis regis in iudicio non errabit os eius

King James Version
16:10 A divine sentence is in the lips of the king: his mouth transgresseth not in judgment.

American Standard Version
16:10 A divine sentence is in the lips of the king; His mouth shall not transgress in judgment.

Bible in Basic English
16:10 Decision is in the lips of the king: his mouth will not go wrong in judging.

Darby's English Translation
16:10 An oracle is on the lips of the king: his mouth will not err in judgment.

Douay Rheims Bible
16:10 Divination is in the lips of the king, his mouth shall not err in judgment.

Noah Webster Bible
16:10 A divine sentence is in the lips of the king: his mouth transgresseth not in judgment.

World English Bible
16:10 Inspired judgments are on the lips of the king. His shall not betray his mouth.

Young's Literal Translation
16:10 An oath is on the lips of a king, In judgment his mouth trespasseth not.

Modern Hebrew
פלס ומאזני משפט
ליהוה מעשהו
כל־אבני־כיס׃

Paleo-Hebrew (Before 585 B.C.)
16:11

. - [image] [image] [image] [image] -

Hebrew Transliterated
16:11 PhLS VM'aZNY MShPhT LYHVH M'yShHV KL-'aBNY-KYS.

Latin Vulgate
16:11 pondus et statera iudicia Domini sunt et opera eius omnes lapides sacculi

King James Version
16:11 A just weight and balance are the LORD'S: all the weights of the bag are his work.

American Standard Version
16:11 A just balance and scales are Jehovah`s; All the weights of the bag are his work.

Bible in Basic English
16:11 True measures and scales are the Lord's: all the weights of the bag are his work.

Darby's English Translation
16:11 The just balance and scales are Jehovah`s; all the weights of the bag are his work.

Douay Rheims Bible
16:11 Weight and balance are judgments of the Lord: and his work all the weights of the bag.

Noah Webster Bible
16:11 A just weight and balance are the LORD'S: all the weights of the bag are his work.

World English Bible
16:11 Honest balances and scales are Yahweh`s; All the weights in the bag are his work.

Young's Literal Translation
16:11 A just beam and balances are Jehovah`s, His work are all the stones of the bag.

Modern Hebrew
תועבת מלכים עשות
רשע כי בצדקה יכון
כסא׃

Paleo-Hebrew (Before 585 B.C.)
16:12

.

Hebrew Transliterated
16:12 ThV'yBTh MLKYM 'yShVTh UrSh'y KY BTShDQH YKVN KS'a.

Latin Vulgate
16:12 abominabiles regi qui agunt impie quoniam iustitia firmatur solium

King James Version
16:12 It is an abomination to kings to commit wickedness: for the throne is established by righteousness.

American Standard Version
16:12 It is an abomination to kings to commit wickedness; For the throne is established by righteousness.

Bible in Basic English
16:12 Evil-doing is disgusting to kings: for the seat of the ruler is based on righteousness.

Darby's English Translation
16:12 It is an abomination to kings to commit wickedness; for the throne is established by righteousness.

Douay Rheims Bible
16:12 They that act wickedly are abominable to the king: for the throne is established by justice.

Noah Webster Bible
16:12 It is an abomination to kings to commit wickedness: for the throne is established by righteousness.

World English Bible
16:12 It is an abomination for kings to do wrong, For the throne is established by righteousness.

Young's Literal Translation
16:12 An abomination to kings is doing wickedness, For by righteousness is a throne established.

Modern Hebrew
רצון מלכים
שפתי־צדק ודבר
ישרים יאהב׃

Paleo-Hebrew (Before 585 B.C.)
16:13

-
.

Hebrew Transliterated
16:13 UrTShVN MLKYM ShPhThY-TShDQ VDBUr YShUrYM Y'aHB.

Latin Vulgate
16:13 voluntas regum labia iusta qui recta loquitur diligetur

King James Version
16:13 Righteous lips are the delight of kings; and they love him that speaketh right.

American Standard Version
16:13 Righteous lips are the delight of kings; And they love him that speaketh right.

Bible in Basic English
16:13 Lips of righteousness are the delight of kings; and he who says what is upright is dear to him.

Darby's English Translation
16:13 Righteous lips are the delight of kings, and they love him that speaketh aright.

Douay Rheims Bible
16:13 Just lips are the delight of kings: he that speaketh right things shall be loved.

Noah Webster Bible
16:13 Righteous lips are the delight of kings; and they love him that speaketh right.

World English Bible
16:13 Righteous lips are the delight of kings. They value one who speaks the truth.

Young's Literal Translation
16:13 The delight of kings are righteous lips, And whoso is speaking uprightly he loveth,

Modern Hebrew
חמת־מלך מלאכי־מות
ואיש חכם יכפרנה׃

Paleo-Hebrew (Before 585 B.C.)
16:14
- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
16:14 ChMTh-MLK ML'aKY-MVTh V'aYSh ChKM YKPhUrNH.

Latin Vulgate
16:14 indignatio regis nuntii mortis et vir sapiens placabit eam

King James Version
16:14 The wrath of a king is as messengers of death: but a wise man will pacify it.

American Standard Version
16:14 The wrath of a king is as messengers of death; But a wise man will pacify it.

Bible in Basic English
16:14 The wrath of the king is like those who give news of death, but a wise man will put peace in place of it.

Darby's English Translation
16:14 The fury of a king is as messengers of death; but a wise man will pacify it.

Douay Rheims Bible
16:14 The wrath of a king is as messengers of death : and the wise man will pacify it.

Noah Webster Bible
16:14 The wrath of a king is as messengers of death: but a wise man will pacify it.

World English Bible
16:14 The king`s wrath is a messenger of death, But a wise man will pacify it.

Young's Literal Translation
16:14 The fury of a king is messengers of death, And a wise man pacifieth it.

Modern Hebrew
באור־פני־מלך חיים
ורצונו כעב מלקוש׃

Paleo-Hebrew (Before 585 B.C.)
16:15
- [image] [image] [image] -

.

Hebrew Transliterated
16:15 B'aVUr-PhNY-MLK ChYYM VUrTShVNV K'yB MLQVSh.

Latin Vulgate
16:15 in hilaritate vultus regis vita et clementia eius quasi imber serotinus

King James Version
16:15 In the light of the king's countenance is life; and his favour is as a cloud of the latter rain.

American Standard Version
16:15 In the light of the king`s countenance is life; And his favor is as a cloud of the latter rain.

Bible in Basic English
16:15 In the light of the king's face there is life; and his approval is like a cloud of spring rain.

Darby's English Translation
16:15 In the light of the king`s countenance is life, and his favour is as a cloud of the latter rain.

Douay Rheims Bible
16:15 In the cheerfulness of the king's countenance is life: and his clemency is like the latter rain.

Noah Webster Bible
16:15 In the light of a king's countenance is life; and his favor is as a cloud of the latter rain.

World English Bible
16:15 In the light of the king`s face is life. His favor is like a cloud of the spring rain.

Young's Literal Translation
16:15 In the light of a king`s face is life, And his good-will is as a cloud of the latter rain.

Modern Hebrew
קנה־חכמה מה־טוב
מחרוץ וקנות בינה
נבחר מכסף׃

Paleo-Hebrew (Before 585 B.C.)
16:16
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
16:16 QNH-ChKMH MH-TVB MChUrVTSh VQNVTh BYNH NBChUr MKSPh.

Latin Vulgate
16:16 posside sapientiam quia auro melior est et adquire prudentiam quia pretiosior est argento

King James Version
16:16 How much better is it to get wisdom than gold! and to get understanding rather to be chosen than silver!

American Standard Version
16:16 How much better is it to get wisdom than gold! Yea, to get understanding is rather to be chosen than silver.

Bible in Basic English
16:16 How much better it is to get wisdom than gold! and to get knowledge is more to be desired than silver.

Darby's English Translation
16:16 How much better is it to get wisdom than fine gold, and the getting of intelligence to be preferred to silver!

Douay Rheims Bible
16:16 Get wisdom, because it is better than gold: and purchase prudence, for it is more precious than silver.

Noah Webster Bible
16:16 How much better is it to get wisdom than gold? and to get understanding rather to be chosen than silver?

World English Bible
16:16 How much better it is to get wisdom than gold! Yes, to get understanding is to be chosen rather than silver.

Young's Literal Translation
16:16 To get wisdom -- how much better than gold, And to get understanding to be chosen than silver!

Modern Hebrew
מסלת ישרים סור
מרע שמר נפשו נצר
דרכו׃

Paleo-Hebrew (Before 585 B.C.)
16:17

.

Hebrew Transliterated
16:17 MSLTh YShUrYM SVUr MUr'y ShMUr NPhShV NTShUr DUrKV.

Latin Vulgate
16:17 semita iustorum declinat mala custos animae suae servat viam suam

King James Version
16:17 The highway of the upright is to depart from evil: he that keepeth his way preserveth his soul.

American Standard Version
16:17 The highway of the upright is to depart from evil: He that keepeth his way preserveth his soul.

Bible in Basic English
16:17 The highway of the upright is to be turned away from evil: he who takes care of his way will keep his soul.

Darby's English Translation
16:17 The highway of the upright is to depart from evil: he that taketh heed to his way keepeth his soul.

Douay Rheims Bible
16:17 The path of the just departeth from evils: he that keepeth his soul keepeth his way.

Noah Webster Bible
16:17 The highway of the upright is to depart from evil: he that keepeth his way preserveth his soul.

World English Bible
16:17 The highway of the upright is to depart from evil. He who keeps his way preserves his soul.

Young's Literal Translation
16:17 A highway of the upright is, `Turn from evil,` Whoso is preserving his soul is watching his way.

Modern Hebrew
לפני־שבר גאון
ולפני כשלון גבה
רוח׃

Paleo-Hebrew (Before 585 B.C.)
16:18
-

.

Hebrew Transliterated
16:18 LPhNY-ShBUr G'aVN VLPhNY KShLVN GBH UrVCh.

Latin Vulgate
16:18 contritionem praecedit superbia et ante ruinam exaltatur spiritus

King James Version
16:18 Pride goeth before destruction, and an haughty spirit before a fall.

American Standard Version
16:18 Pride goeth before destruction, And a haughty spirit before a fall.

Bible in Basic English
16:18 Pride goes before destruction, and a stiff spirit before a fall.

Darby's English Translation
16:18 Pride goeth before destruction, and a haughty spirit before a fall.

Douay Rheims Bible
16:18 Pride goeth before destruction: and the spirit is lifted up before a fall.

Noah Webster Bible
16:18 Pride goeth before destruction, and a haughty spirit before a fall.

World English Bible
16:18 Pride goes before destruction, A haughty spirit before a fall.

Young's Literal Translation
16:18 Before destruction is pride, And before stumbling -- a haughty spirit.`

Modern Hebrew
טוב שפל־רוח
את־עניים מחלק שלל
את־גאים׃

Paleo-Hebrew (Before 585 B.C.)
16:19
-
-
. -

Hebrew Transliterated
16:19 TVB ShPhL-UrVCh 'aTh-'yNYYM MChLQ ShLL 'aTh-G'aYM.

Latin Vulgate
16:19 melius est humiliari cum mitibus quam dividere spolia cum superbis

King James Version
16:19 Better it is to be of an humble spirit with the lowly, than to divide the spoil with the proud.

American Standard Version
16:19 Better it is to be of a lowly spirit with the poor, Than to divide the spoil with the proud.

Bible in Basic English
16:19 Better it is to have a gentle spirit with the poor, than to take part in the rewards of war with men of pride.

Darby's English Translation
16:19 Better is it to be of a humble spirit with the meek, than to divide the spoil with the proud.

Douay Rheims Bible
16:19 It is better to be humbled with the meek, than to divide spoils with the proud.

Noah Webster Bible
16:19 Better it is to be of a humble spirit with the lowly, than to divide the spoil with the proud.

World English Bible
16:19 It is better to be of a lowly spirit with the poor, Than to divide the plunder with the proud.

Young's Literal Translation
16:19 Better is humility of spirit with the poor, Than to apportion spoil with the proud.

Modern Hebrew
משכיל על־דבר
ימצא־טוב ובוטח
ביהוה אשריו׃

Paleo-Hebrew (Before 585 B.C.)
16:20
-
-
.

Hebrew Transliterated
16:20 MShKYL 'yL-DBUr YMTSh'a-TVB VBVTCh BYHVH 'aShUrYV.

Latin Vulgate
16:20 eruditus in verbo repperiet bona et qui in Domino sperat beatus est

King James Version
16:20 He that handleth a matter wisely shall find good: and whoso trusteth in the LORD, happy is he.

American Standard Version
16:20 He that giveth heed unto the word shall find good; And whoso trusteth in Jehovah, happy is he.

Bible in Basic English
16:20 He who gives attention to the law of right will get good; and whoever puts his faith in the Lord is happy.

Darby's English Translation
16:20 He that giveth heed to the word shall find good; and whoso confideth in Jehovah, happy is he.

Douay Rheims Bible
16:20 The learned in word shall find good things: and he that trusteth in the Lord is blessed.

Noah Webster Bible
16:20 He that handleth a matter wisely shall find good: and whoever trusteth in the LORD, happy is he.

World English Bible
16:20 He who gives heed to the word finds prosperity. Whoever trusts in Yahweh is blessed.

Young's Literal Translation
16:20 The wise in any matter findeth good, And whoso is trusting in Jehovah, O his happiness.

Modern Hebrew
לחכם־לב יקרא נבון
ומתק שפתים יסיף
לקח׃

Paleo-Hebrew (Before 585 B.C.)
16:21
-

.

Hebrew Transliterated
16:21 LChKM-LB YQUr'a NBVN VMThQ ShPhThYM YSYPh LQCh.

Latin Vulgate
16:21 qui sapiens corde est appellabitur prudens et qui dulcis eloquio maiora percipiet

King James Version
16:21 The wise in heart shall be called prudent: and the sweetness of the lips increaseth learning.

American Standard Version
16:21 The wise in heart shall be called prudent; And the sweetness of the lips increaseth learning.

Bible in Basic English
16:21 The wise-hearted will be named men of good sense: and by pleasing words learning is increased.

Darby's English Translation
16:21 The wise in heart is called intelligent, and the sweetness of the lips increaseth learning.

Douay Rheims Bible
16:21 The wise in heart shall be called prudent: and he that is sweet in words shall attain to greater things.

Noah Webster Bible
16:21 The wise in heart shall be called prudent: and the sweetness of the lips increaseth learning.

World English Bible
16:21 The wise in heart shall be called prudent. Pleasantness of the lips promotes instruction.

Young's Literal Translation
16:21 To the wise in heart is called, `Intelligent,` And sweetness of lips increaseth learning.

Modern Hebrew
מקור חיים שכל
בעליו ומוסר אולים
אולת׃

Paleo-Hebrew (Before 585 B.C.)
16:22

.

Hebrew Transliterated
16:22 MQVUr ChYYM ShKL B'yLYV VMVSUr 'aVLYM 'aVLTh.

Latin Vulgate
16:22 fons vitae eruditio possidentis doctrina stultorum fatuitas

King James Version
16:22 Understanding is a wellspring of life unto him that hath it: but the instruction of fools is folly.

American Standard Version
16:22 Understanding is a well-spring of life unto him that hath it; But the correction of fools is their folly.

Bible in Basic English
16:22 Wisdom is a fountain of life to him who has it; but the punishment of the foolish is their foolish behaviour.

Darby's English Translation
16:22 Wisdom is a fountain of life for him that hath it; but the instruction of fools is folly.

Douay Rheims Bible
16:22 Knowledge is a fountain of life to him that possesseth it: the instruction of fools is foolishness.

Noah Webster Bible
16:22 Understanding is a well-spring of life to him that hath it: but the instruction of fools is folly.

World English Bible
16:22 Understanding is a fountain of life to one who has it, But the punishment of fools is their folly.

Young's Literal Translation
16:22 A fountain of life is understanding to its possessors, The instruction of fools is folly.

Modern Hebrew
לב חכם ישכיל פיהו
ועל־שפתיו יסיף
לקח׃

Paleo-Hebrew (Before 585 B.C.)
16:23

-
.

Hebrew Transliterated
16:23 LB ChKM YShKYL PhYHV V'yL-ShPhThYV YSYPh LQCh.

Latin Vulgate
16:23 cor sapientis erudiet os eius et labiis illius addet gratiam

King James Version
16:23 The heart of the wise teacheth his mouth, and addeth learning to his lips.

American Standard Version
16:23 The heart of the wise instructeth his mouth, And addeth learning to his lips.

Bible in Basic English
16:23 The heart of the wise man is the teacher of his mouth, and gives increased learning to his lips.

Darby's English Translation
16:23 The heart of the wise maketh his mouth intelligent, and upon his lips increaseth learning.

Douay Rheims Bible
16:23 The heart of the wise shall instruct his mouth: and shall add grace to his lips.

Noah Webster Bible
16:23 The heart of the wise teacheth his mouth, and addeth learning to his lips.

World English Bible
16:23 The heart of the wise instructs his mouth, And adds learning to his lips.

Young's Literal Translation
16:23 The heart of the wise causeth his mouth to act wisely, And by his lips he increaseth learning,

Modern Hebrew
צוף־דבש אמרי־נעם
מתוק לנפש ומרפא
לעצם׃

Paleo-Hebrew (Before 585 B.C.)
16:24
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
16:24 TShVPh-DBSh 'aMUrY-N'yM MThVQ LNPhSh VMUrPh'a L'yTShM.

Latin Vulgate
16:24 favus mellis verba conposita dulcedo animae et sanitas ossuum

King James Version
16:24 Pleasant words are as an honeycomb, sweet to the soul, and health to the bones.

American Standard Version
16:24 Pleasant words are as a honeycomb, Sweet to the soul, and health to the bones.

Bible in Basic English
16:24 Pleasing words are like honey, sweet to the soul and new life to the bones.

Darby's English Translation
16:24 Pleasant words are as a honeycomb, sweet to the soul, and health for the bones.

Douay Rheims Bible
16:24 Well ordered words are as a honeycomb: sweet to the soul, and health to the bones.

Noah Webster Bible
16:24 Pleasant words are as a honey-comb, sweet to the soul, and health to the bones.

World English Bible
16:24 Pleasant words are a honeycomb, Sweet to the soul, and health to the bones.

Young's Literal Translation
16:24 Sayings of pleasantness are a honeycomb, Sweet to the soul, and healing to the bone.

Modern Hebrew
יש דרך ישר
לפני־איש ואחריתה
דרכי־מות׃

Paleo-Hebrew (Before 585 B.C.)
16:25

-
. -

Hebrew Transliterated
16:25 YSh DUrK YShUr LPhNY-'aYSh V'aChUrYThH DUrKY-MVTh.

Latin Vulgate
16:25 est via quae videtur homini recta et novissimum eius ducit ad mortem

King James Version
16:25 There is a way that seemeth right unto a man, but the end thereof are the ways of death.

American Standard Version
16:25 There is a way which seemeth right unto a man, But the end thereof are the ways of death.

Bible in Basic English
16:25 There is a way which seems straight before a man, but its end is the ways of death.

Darby's English Translation
16:25 There is a way that seemeth right unto a man, but the end thereof is the ways of death.

Douay Rheims Bible
16:25 There is a way that seemeth to a man right: and the ends thereof lead to death.

Noah Webster Bible
16:25 There is a way that seemeth right to a man, but the end of it is the ways of death.

World English Bible
16:25 There is a way which seems right to a man, But in the end it leads to death.

Young's Literal Translation
16:25 There is a way right before a man, And its latter end -- ways of death.

Modern Hebrew
נפש עמל עמלה לו
כי־אכף עליו פיהו׃

Paleo-Hebrew (Before 585 B.C.)
16:26

-
.

Hebrew Transliterated
16:26 NPhSh 'yML 'yMLH LV KY-'aKPh 'yLYV PhYHV.

Latin Vulgate
16:26 anima laborantis laborat sibi quia conpulit eum os suum

King James Version
16:26 He that laboureth laboureth for himself; for his mouth craveth it of him.

American Standard Version
16:26 The appetite of the laboring man laboreth for him; For his mouth urgeth him thereto.

Bible in Basic English
16:26 The desire of the working man is working for him, for his need of food is driving him on.

Darby's English Translation
16:26 The appetite of the labourer laboureth for him, for his mouth urgeth him on.

Douay Rheims Bible
16:26 The soul of him that laboureth, laboureth for himself, because his mouth hath obliged him to it.

Noah Webster Bible
16:26 He that laboreth laboreth for himself; for his mouth craveth it of him.

World English Bible
16:26 The appetite of the laboring man labors for him; For his mouth urges him on.

Young's Literal Translation
16:26 A labouring man hath laboured for himself, For his mouth hath caused him to bend over it.

Modern Hebrew
איש בליעל כרה רעה
ועל־שפתיו כאש
צרבת׃

Paleo-Hebrew (Before 585 B.C.)
16:27

-
.

Hebrew Transliterated
16:27 'aYSh BLY'yL KUrH Ur'yH V'yL-ShPhThYV K'aSh TShUrBTh.

Latin Vulgate
16:27 vir impius fodit malum et in labiis eius ignis ardescit

King James Version
16:27 An ungodly man diggeth up evil: and in his lips there is as a burning fire.

American Standard Version
16:27 A worthless man deviseth mischief; And in his lips there is as a scorching fire.

Bible in Basic English
16:27 A good-for-nothing man is a designer of evil, and in his lips there is a burning fire.

Darby's English Translation
16:27 A man of Belial diggeth up evil, and on his lips there is as a scorching fire.

Douay Rheims Bible
16:27 The wicked man diggeth evil, and in his lips is a burning fire.

Noah Webster Bible
16:27 An ungodly man diggeth up evil: and in his lips there is as a burning fire.

World English Bible
16:27 A worthless man devises mischief. His speech is like a scorching fire.

Young's Literal Translation
16:27 A worthless man is preparing evil, And on his lips -- as a burning fire.

Modern Hebrew
איש תהפכות ישלח
מדון ונרגן מפריד
אלוף׃

Paleo-Hebrew (Before 585 B.C.)
16:28

.

Hebrew Transliterated
16:28 'aYSh ThHPhKVTh YShLCh MDVN VNUrGN MPhUrYD 'aLVPh.

Latin Vulgate
16:28 homo perversus suscitat lites et verbosus separat principes

King James Version
16:28 A froward man soweth strife: and a whisperer separateth chief friends.

American Standard Version
16:28 A perverse man scattereth abroad strife; And a whisperer separateth chief friends.

Bible in Basic English
16:28 A man of twisted purposes is a cause of fighting everywhere: and he who says evil secretly makes trouble between friends.

Darby's English Translation
16:28 A false man soweth contention; and a talebearer separateth very friends.

Douay Rheims Bible
16:28 A perverse man stirreth up quarrels: and one full of words separateth princes.

Noah Webster Bible
16:28 A froward man soweth strife: and a whisperer separateth chief friends.

World English Bible
16:28 A perverse man stirs up strife. A whisperer separates close friends.

Young's Literal Translation
16:28 A froward man sendeth forth contention, A tale-bearer is separating a familiar friend.

Modern Hebrew
איש חמס יפתה רעהו
והוליכו בדרך
לא־טוב׃

Paleo-Hebrew (Before 585 B.C.)
16:29

. -

Hebrew Transliterated
16:29 'aYSh ChMS YPhThH Ur'yHV VHVLYKV BDUrK L'a-TVB.

Latin Vulgate
16:29 vir iniquus lactat amicum suum et ducit eum per viam non bonam

King James Version
16:29 A violent man enticeth his neighbour, and leadeth him into the way that is not good.

American Standard Version
16:29 A man of violence enticeth his neighbor, And leadeth him in a way that is not good.

Bible in Basic English
16:29 A violent man puts desire of evil into his neighbour's mind, and makes him go in a way which is not good.

Darby's English Translation
16:29 A violent man enticeth his neighbour, and leadeth him into a way that is not good.

Douay Rheims Bible
16:29 An unjust man allureth his friend: and leadeth him into a way that is not good

Noah Webster Bible
16:29 A violent man enticeth his neighbor, and leadeth him into the way that is not good.

World English Bible
16:29 A man of violence entices his neighbor, And leads him in a way that is not good.

Young's Literal Translation
16:29 A violent man enticeth his neighbour, And hath causeth him to go in a way not good.

Modern Hebrew
עצה עיניו לחשב
תהפכות קרץ שפתיו
כלה רעה׃

Paleo-Hebrew (Before 585 B.C.)
16:30

.

Hebrew Transliterated
16:30 'yTShH 'yYNYV LChShB ThHPhKVTh QUrTSh ShPhThYV KLH Ur'yH.

Latin Vulgate
16:30 qui adtonitis oculis cogitat prava mordens labia sua perficit malum

King James Version
16:30 He shutteth his eyes to devise froward things: moving his lips he bringeth evil to pass.

American Standard Version
16:30 He that shutteth his eyes, it is to devise perverse things: He that compresseth his lips bringeth evil to pass.

Bible in Basic English
16:30 He whose eyes are shut is a man of twisted purposes, and he who keeps his lips shut tight makes evil come about.

Darby's English Translation
16:30 He that shutteth his eyes, it is to devise froward things; biting his lips, he bringeth evil to pass.

Douay Rheims Bible
16:30 He that with fixed eyes deviseth� wicked things, biting his lips, bringeth: evil to pass.

Noah Webster Bible
16:30 He shutteth his eyes to devise froward things: moving his lips he bringeth evil to pass.

World English Bible
16:30 One who winks his eyes to plot perversities, One who compresses his lips, is bent on evil.

Young's Literal Translation
16:30 Consulting his eyes to devise froward things, Moving his lips he hath accomplished evil.

Modern Hebrew
עטרת תפארת שיבה
בדרך צדקה תמצא׃

Paleo-Hebrew (Before 585 B.C.)
16:31

.

Hebrew Transliterated
16:31 'yTUrTh ThPh'aUrTh ShYBH BDUrK TShDQH ThMTSh'a.

Latin Vulgate
16:31 corona dignitatis senectus in viis iustitiae repperietur

King James Version
16:31 The hoary head is a crown of glory, if it be found in the way of righteousness.

American Standard Version
16:31 The hoary head is a crown of glory; It shall be found in the way of righteousness.

Bible in Basic English
16:31 The grey head is a crown of glory, if it is seen in the way of righteousness.

Darby's English Translation
16:31 The hoary head is a crown of glory, if it is found in the way of righteousness.

Douay Rheims Bible
16:31 Old age is a crown of dignity, when it is found in the ways of justice.

Noah Webster Bible
16:31 The hoary head is a crown of glory, if it is found in the way of righteousness.

World English Bible
16:31 Gray hair is a crown of glory. It is attained by a life of righteousness.

Young's Literal Translation
16:31 A crown of beauty are grey hairs, In the way of righteousness it is found.

Modern Hebrew
טוב ארך אפים
מגבור ומשל ברוחו
מלכד עיר׃

Paleo-Hebrew (Before 585 B.C.)
16:32

.

Hebrew Transliterated
16:32 TVB 'aUrK 'aPhYM MGBVUr VMShL BUrVChV MLKD 'yYUr.

Latin Vulgate
16:32 melior est patiens viro forte et qui dominatur animo suo expugnatore urbium

King James Version
16:32 He that is slow to anger is better than the mighty; and he that ruleth his spirit than he that taketh a city.

American Standard Version
16:32 He that is slow to anger is better than the mighty; And he that ruleth his spirit, than he that taketh a city.

Bible in Basic English
16:32 He who is slow to be angry is better than a man of war, and he who has control over his spirit than he who takes a town.

Darby's English Translation
16:32 He that is slow to anger is better than the mighty, and he that ruleth his spirit than he that taketh a city.

Douay Rheims Bible
16:32 The patient man is better than the valiant: and he that ruleth his spirit than he that taketh cities.

Noah Webster Bible
16:32 He that is slow to anger is better than the mighty; and he that ruleth his spirit, than he that taketh a city.

World English Bible
16:32 One who is slow to anger is better than the mighty; One who rules his spirit, than he who takes a city.

Young's Literal Translation
16:32 Better is the slow to anger than the mighty, And the ruler over his spirit than he who is taking a city.

Modern Hebrew
בחיק יוטל
את־הגורל ומיהוה
כל־משפטו׃

Paleo-Hebrew (Before 585 B.C.)
16:33

-
. -

Hebrew Transliterated
16:33 BChYQ YVTL 'aTh-HGVUrL VMYHVH KL-MShPhTV.

Latin Vulgate
16:33 sortes mittuntur in sinu sed a Domino temperantur

King James Version
16:33 The lot is cast into the lap; but the whole disposing thereof is of the LORD.

American Standard Version
16:33 The lot is cast into the lap; But the whole disposing thereof is of Jehovah.

Bible in Basic English
16:33 A thing may be put to the decision of chance, but it comes about through the Lord.

Darby's English Translation
16:33 The lot is cast into the lap; but the whole decision is of Jehovah.

Douay Rheims Bible
16:33 Lots are cast into the lap, but they are disposed of by the Lord.

Noah Webster Bible
16:33 The lot is cast into the lap: but the whole disposing of it is from the LORD.

World English Bible
16:33 The lot is cast into the lap, But its every decision is from Yahweh.

Young's Literal Translation
16:33 Into the centre is the lot cast, And from Jehovah is all its judgment!

Proverbs 17


Proverbs Chapter 17 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Proverbs 16

The Proverbs

Chapter 17

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28
Modern Hebrew
טוב פת חרבה
ושלוה־בה מבית מלא
זבחי־ריב׃

Paleo-Hebrew (Before 585 B.C.)
17:1

-

. -

Hebrew Transliterated
17:1 TVB PhTh ChUrBH VShLVH-BH MBYTh ML'a ZBChY-UrYB.

Latin Vulgate
17:1 melior est buccella sicca cum gaudio quam domus plena victimis cum iurgio

King James Version
17:1 Better is a dry morsel, and quietness therewith, than an house full of sacrifices with strife.

American Standard Version
17:1 Better is a dry morsel, and quietness therewith, Than a house full of feasting with strife.

Bible in Basic English
17:1 Better a bit of dry bread in peace, than a house full of feasting and violent behaviour.

Darby's English Translation
17:1 Better is a dry morsel, and quietness therewith, than a house full of feasting with strife.

Douay Rheims Bible
17:1 Better is a dry morsel with joy, than a house full of victims with strife.

Noah Webster Bible
17:1 Better is a dry morsel, and quietness with it, than a house full of sacrifices with strife.

World English Bible
17:1 Better is a dry morsel with quietness, Than a house full of feasting with strife.

Young's Literal Translation
17:1 Better is a dry morsel, and rest with it, Than a house full of the sacrifices of strife.

Modern Hebrew
עבד־משכיל ימשל
בבן מביש ובתוך
אחים יחלק נחלה׃

Paleo-Hebrew (Before 585 B.C.)
17:2
-

.

Hebrew Transliterated
17:2 'yBD-MShKYL YMShL BBN MBYSh VBThVK 'aChYM YChLQ NChLH.

Latin Vulgate
17:2 servus sapiens dominabitur filiis stultis et inter fratres hereditatem dividet

King James Version
17:2 A wise servant shall have rule over a son that causeth shame, and shall have part of the inheritance among the brethren.

American Standard Version
17:2 A servant that dealeth wisely shall have rule over a son that causeth shame, And shall have part in the inheritance among the brethren.

Bible in Basic English
17:2 A servant who does wisely will have rule over a son causing shame, and will have his part in the heritage among brothers.

Darby's English Translation
17:2 A wise servant shall rule over a son that causeth shame, and shall have part in the inheritance among the brethren.

Douay Rheims Bible
17:2 A wise servant shall rule over foolish sons, and shall divide the inheritance among the brethren.

Noah Webster Bible
17:2 A wise servant shall have rule over a son that causeth shame, and shall have part of the inheritance among the brethren.

World English Bible
17:2 A servant who deals wisely will rule over a son who causes shame, And shall have a part in the inheritance among the brothers.

Young's Literal Translation
17:2 A wise servant ruleth over a son causing shame, And in the midst of brethren He apportioneth an inheritance.

Modern Hebrew
מצרף לכסף וכור
לזהב ובחן לבות
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
17:3

.

Hebrew Transliterated
17:3 MTShUrPh LKSPh VKVUr LZHB VBChN LBVTh YHVH.

Latin Vulgate
17:3 sicut igne probatur argentum et aurum camino ita corda probat Dominus

King James Version
17:3 The fining pot is for silver, and the furnace for gold: but the LORD trieth the hearts.

American Standard Version
17:3 The refining pot is for silver, and the furnace for gold; But Jehovah trieth the hearts.

Bible in Basic English
17:3 The heating-pot is for silver and the oven-fire for gold, but the Lord is the tester of hearts.

Darby's English Translation
17:3 The fining-pot is for silver, and the furnace for gold; but Jehovah trieth the hearts.

Douay Rheims Bible
17:3 As silver is tried by fire, and gold in the furnace: so the Lord trieth the hearts.

Noah Webster Bible
17:3 The fining-pot is for silver, and the furnace for gold: but the LORD trieth the hearts.

World English Bible
17:3 The refining pot is for silver, and the furnace for gold, But Yahweh tests the hearts.

Young's Literal Translation
17:3 A refining pot is for silver, and a furnace for gold, And the trier of hearts is Jehovah.

Modern Hebrew
מרע מקשיב
על־שפת־און שקר
מזין על־לשון הות׃

Paleo-Hebrew (Before 585 B.C.)
17:4

- [image] [image] [image] -
-
.

Hebrew Transliterated
17:4 MUr'y MQShYB 'yL-ShPhTh-'aVN ShQUr MZYN 'yL-LShVN HVTh.

Latin Vulgate
17:4 malus oboedit linguae iniquae et fallax obtemperat labiis mendacibus

King James Version
17:4 A wicked doer giveth heed to false lips; and a liar giveth ear to a naughty tongue.

American Standard Version
17:4 An evil-doer giveth heed to wicked lips; And a liar giveth ear to a mischievous tongue.

Bible in Basic English
17:4 A wrongdoer gives attention to evil lips, and a man of deceit gives ear to a damaging tongue.

Darby's English Translation
17:4 The evil-doer giveth heed to iniquitous lips; the liar giveth ear to a mischievous tongue.

Douay Rheims Bible
17:4 The evil man obeyeth an unjust tongue: and the deceitful hearkeneth to lying lips.

Noah Webster Bible
17:4 A wicked doer giveth heed to false lips: and a liar giveth ear to a naughty tongue.

World English Bible
17:4 An evil-doer gives heed to wicked lips. A liar gives ear to a mischievous tongue.

Young's Literal Translation
17:4 An evil doer is attentive to lips of vanity, Falsehood is giving ear to a mischievous tongue.

Modern Hebrew
לעג לרש חרף עשהו
שמח לאיד לא ינקה׃

Paleo-Hebrew (Before 585 B.C.)
17:5

.

Hebrew Transliterated
17:5 L'yG LUrSh ChUrPh 'yShHV ShMCh L'aYD L'a YNQH.

Latin Vulgate
17:5 qui despicit pauperem exprobrat factori eius et qui in ruina laetatur alterius non erit inpunitus

King James Version
17:5 Whoso mocketh the poor reproacheth his Maker: and he that is glad at calamities shall not be unpunished.

American Standard Version
17:5 Whoso mocketh the poor reproacheth his Maker; And he that is glad at calamity shall not be unpunished.

Bible in Basic English
17:5 Whoever makes sport of the poor puts shame on his Maker; and he who is glad because of trouble will not go free from punishment.

Darby's English Translation
17:5 Whoso mocketh a poor man reproacheth his Maker; he that is glad at calamity shall not be held innocent.

Douay Rheims Bible
17:5 He that despiseth the poor, reproacheth his Maker; and he that rejoiceth at another man's ruin, shall not be unpunished.

Noah Webster Bible
17:5 He that mocketh the poor reproacheth his Maker; and he that is glad at calamities shall not be unpunished.

World English Bible
17:5 Whoever mocks the poor reproaches his Maker. He who is glad at calamity shall not be unpunished.

Young's Literal Translation
17:5 Whoso is mocking at the poor Hath reproached his Maker, Whoso is rejoicing at calamity is not acquitted.

Modern Hebrew
עטרת זקנים בני
בנים ותפארת בנים
אבותם׃

Paleo-Hebrew (Before 585 B.C.)
17:6

.

Hebrew Transliterated
17:6 'yTUrTh ZQNYM BNY BNYM VThPh'aUrTh BNYM 'aBVThM.

Latin Vulgate
17:6 corona senum filii filiorum et gloria filiorum patres sui

King James Version
17:6 Children's children are the crown of old men; and the glory of children are their fathers.

American Standard Version
17:6 Children`s children are the crown of old men; And the glory of children are their fathers.

Bible in Basic English
17:6 Children's children are the crown of old men, and the glory of children is their fathers.

Darby's English Translation
17:6 Children`s children are the crown of old men; and the glory of children are their fathers.

Douay Rheims Bible
17:6 Children's children are the crown of old men: and the glory of children are their fathers.

Noah Webster Bible
17:6 Children's children are the crown of old men; and the glory of children is their fathers.

World English Bible
17:6 Children`s children are the crown of old men; The glory of children are their parents.

Young's Literal Translation
17:6 Sons` sons are the crown of old men, And the glory of sons are their fathers.

Modern Hebrew
לא־נאוה לנבל
שפת־יתר אף
כי־לנדיב שפת־שקר׃

Paleo-Hebrew (Before 585 B.C.)
17:7
-
-
. - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
17:7 L'a-N'aVH LNBL ShPhTh-YThUr 'aPh KY-LNDYB ShPhTh-ShQUr.

Latin Vulgate
17:7 non decent stultum verba conposita nec principem labium mentiens

King James Version
17:7 Excellent speech becometh not a fool: much less do lying lips a prince.

American Standard Version
17:7 Excellent speech becometh not a fool; Much less do lying lips a prince.

Bible in Basic English
17:7 Fair words are not to be looked for from a foolish man, much less are false lips in a ruler.

Darby's English Translation
17:7 Excellent speech becometh not a vile man; how much less do lying lips a noble!

Douay Rheims Bible
17:7 Eloquent words do not become a fool, nor lying lips a prince.

Noah Webster Bible
17:7 Excellent speech becometh not a fool: much less do lying lips a prince.

World English Bible
17:7 Arrogant speech isn`t fitting for a fool, Much less do lying lips fit a prince.

Young's Literal Translation
17:7 Not comely for a fool is a lip of excellency, Much less for a noble a lip of falsehood.

Modern Hebrew
אבן־חן השחד בעיני
בעליו אל־כל־אשר
יפנה ישכיל׃

Paleo-Hebrew (Before 585 B.C.)
17:8
-

- [image] [image] -
.

Hebrew Transliterated
17:8 'aBN-ChN HShChD B'yYNY B'yLYV 'aL-KL-'aShUr YPhNH YShKYL.

Latin Vulgate
17:8 gemma gratissima expectatio praestolantis quocumque se verterit prudenter intellegit

King James Version
17:8 A gift is as a precious stone in the eyes of him that hath it: whithersoever it turneth, it prospereth.

American Standard Version
17:8 A bribe is as a precious stone in the eyes of him that hath it; Whithersoever it turneth, it prospereth.

Bible in Basic English
17:8 An offering of money is like a stone of great price in the eyes of him who has it: wherever he goes, he does well.

Darby's English Translation
17:8 A gift is a precious stone in the eyes of the possessor: whithersoever it turneth it prospereth.

Douay Rheims Bible
17:8 The expectation of him that expecteth, is a most acceptable jewel: whithersoever he turneth himself, he understandeth wisely.

Noah Webster Bible
17:8 A gift is as a precious stone in the eyes of him that hath it: whithersoever it turneth, it prospereth.

World English Bible
17:8 A bribe is a precious stone in the eyes of him who gives it; Wherever he turns, he prospers.

Young's Literal Translation
17:8 A stone of grace is the bribe in the eyes of its possessors, Whithersoever it turneth, it prospereth.

Modern Hebrew
מכסה־פשע מבקש
אהבה ושנה בדבר
מפריד אלוף׃

Paleo-Hebrew (Before 585 B.C.)
17:9
-

.

Hebrew Transliterated
17:9 MKSH-PhSh'y MBQSh 'aHBH VShNH BDBUr MPhUrYD 'aLVPh.

Latin Vulgate
17:9 qui celat delictum quaerit amicitias qui altero sermone repetit separat foederatos

King James Version
17:9 He that covereth a transgression seeketh love; but he that repeateth a matter separateth very friends.

American Standard Version
17:9 He that covereth a transgression seeketh love; But he that harpeth on a matter separateth chief friends.

Bible in Basic English
17:9 He who keeps a sin covered is looking for love; but he who keeps on talking of a thing makes division between friends.

Darby's English Translation
17:9 He that covereth transgression seeketh love; but he that bringeth a matter up again separateth very friends.

Douay Rheims Bible
17:9 He that concealeth a transgression. seeketh friendships: he that repeateth it again, separateth friends.

Noah Webster Bible
17:9 He that covereth a transgression seeketh love; but he that repeateth a matter separateth very friends.

World English Bible
17:9 He who covers an offense promotes love; But he who repeats a matter separates chief friends.

Young's Literal Translation
17:9 Whoso is covering transgression is seeking love, And whoso is repeating a matter Is separating a familiar friend.

Modern Hebrew
תחת גערה במבין
מהכות כסיל מאה׃

Paleo-Hebrew (Before 585 B.C.)
17:10

.

Hebrew Transliterated
17:10 ThChTh G'yUrH BMBYN MHKVTh KSYL M'aH.

Latin Vulgate
17:10 plus proficit correptio apud prudentem quam centum plagae apud stultum

King James Version
17:10 A reproof entereth more into a wise man than an hundred stripes into a fool.

American Standard Version
17:10 A rebuke entereth deeper into one that hath understanding Than a hundred stripes into a fool.

Bible in Basic English
17:10 A word of protest goes deeper into one who has sense than a hundred blows into a foolish man.

Darby's English Translation
17:10 A reproof entereth more deeply into him that hath understanding than a hundred stripes into a fool.

Douay Rheims Bible
17:10 A reproof availeth more with a wise man, than a hundred stripes with a fool.

Noah Webster Bible
17:10 A reproof entereth more into a wise man than a hundred stripes into a fool.

World English Bible
17:10 A rebuke enters deeper into one who has understanding Than a hundred lashes into a fool.

Young's Literal Translation
17:10 Rebuke cometh down on the intelligent More than a hundred stripes on a fool.

Modern Hebrew
אך־מרי יבקש־רע
ומלאך אכזרי
ישלח־בו׃

Paleo-Hebrew (Before 585 B.C.)
17:11
- [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
17:11 'aK-MUrY YBQSh-Ur'y VML'aK 'aKZUrY YShLCh-BV.

Latin Vulgate
17:11 semper iurgia quaerit malus angelus autem crudelis mittetur contra eum

King James Version
17:11 An evil man seeketh only rebellion: therefore a cruel messenger shall be sent against him.

American Standard Version
17:11 An evil man seeketh only rebellion; Therefore a cruel messenger shall be sent against him.

Bible in Basic English
17:11 An uncontrolled man is only looking for trouble, so a cruel servant will be sent against him.

Darby's English Translation
17:11 An evil man seeketh only rebellion; but a cruel messenger shall be sent against him.

Douay Rheims Bible
17:11 An evil man always seeketh quarrels: but a cruel angel shall be sent against him.

Noah Webster Bible
17:11 An evil man seeketh only rebellion: therefore a cruel messenger shall be sent against him.

World English Bible
17:11 An evil man seeks only rebellion; Therefore a cruel messenger shall be sent against him.

Young's Literal Translation
17:11 An evil man seeketh only rebellion, And a fierce messenger is sent against him.

Modern Hebrew
פגוש דב שכול באיש
ואל־כסיל באולתו׃

Paleo-Hebrew (Before 585 B.C.)
17:12

. -

Hebrew Transliterated
17:12 PhGVSh DB ShKVL B'aYSh V'aL-KSYL B'aVLThV.

Latin Vulgate
17:12 expedit magis ursae occurrere raptis fetibus quam fatuo confidenti sibi in stultitia sua

King James Version
17:12 Let a bear robbed of her whelps meet a man, rather than a fool in his folly.

American Standard Version
17:12 Let a bear robbed of her whelps meet a man, Rather than a fool in his folly.

Bible in Basic English
17:12 It is better to come face to face with a bear whose young ones have been taken away than with a foolish man acting foolishly.

Darby's English Translation
17:12 Let a bear robbed of her whelps meet a man rather than a fool in his folly.

Douay Rheims Bible
17:12 It is better to meet a bear robbed of her whelps, than a fool trusting in his own folly.

Noah Webster Bible
17:12 Let a bear robbed of her whelps meet a man, rather than a fool in his folly.

World English Bible
17:12 Let a bear robbed of her cubs meet a man, Rather than a fool in his folly.

Young's Literal Translation
17:12 The meeting of a bereaved bear by a man, And -- not a fool in his folly.

Modern Hebrew
משיב רעה תחת טובה
לא־תמיש רעה
מביתו׃

Paleo-Hebrew (Before 585 B.C.)
17:13

-
.

Hebrew Transliterated
17:13 MShYB Ur'yH ThChTh TVBH L'a-ThMYSh Ur'yH MBYThV.

Latin Vulgate
17:13 qui reddit mala pro bonis non recedet malum de domo eius

King James Version
17:13 Whoso rewardeth evil for good, evil shall not depart from his house.

American Standard Version
17:13 Whoso rewardeth evil for good, Evil shall not depart from his house.

Bible in Basic English
17:13 If anyone gives back evil for good, evil will never go away from his house.

Darby's English Translation
17:13 Whoso rewardeth evil for good, evil shall not depart from his house.

Douay Rheims Bible
17:13 He that rendereth evil for good, evil shall not depart from his house.

Noah Webster Bible
17:13 Whoever rewardeth evil for good, evil shall not depart from his house.

World English Bible
17:13 Whoever rewards evil for good, Evil shall not depart from his house.

Young's Literal Translation
17:13 Whoso is returning evil for good, Evil moveth not from his house.

Modern Hebrew
פוטר מים ראשית
מדון ולפני התגלע
הריב נטוש׃

Paleo-Hebrew (Before 585 B.C.)
17:14

.

Hebrew Transliterated
17:14 PhVTUr MYM Ur'aShYTh MDVN VLPhNY HThGL'y HUrYB NTVSh.

Latin Vulgate
17:14 qui dimittit aquam caput est iurgiorum et antequam patiatur contumeliam iudicium deserit

King James Version
17:14 The beginning of strife is as when one letteth out water: therefore leave off contention, before it be meddled with.

American Standard Version
17:14 The beginning of strife is as when one letteth out water: Therefore leave off contention, before there is quarrelling.

Bible in Basic English
17:14 The start of fighting is like the letting out of water: so give up before it comes to blows.

Darby's English Translation
17:14 The beginning of contention is as when one letteth out water; therefore leave off strife before it become vehement.

Douay Rheims Bible
17:14 The beginning of quarrels is as when one letteth out water: before he suffereth reproach he forsaketh judgment.

Noah Webster Bible
17:14 The beginning of strife is as when one letteth out water: therefore withdraw from contention, before it be meddled with.

World English Bible
17:14 The beginning of strife is like breaching a dam, Therefore stop contention before quarreling breaks out.

Young's Literal Translation
17:14 The beginning of contention is a letting out of waters, And before it is meddled with leave the strife.

Modern Hebrew
מצדיק רשע ומרשיע
צדיק תועבת יהוה
גם־שניהם׃

Paleo-Hebrew (Before 585 B.C.)
17:15

. -

Hebrew Transliterated
17:15 MTShDYQ UrSh'y VMUrShY'y TShDYQ ThV'yBTh YHVH GM-ShNYHM.

Latin Vulgate
17:15 et qui iustificat impium et qui condemnat iustum abominabilis est uterque apud Dominum

King James Version
17:15 He that justifieth the wicked, and he that condemneth the just, even they both are abomination to the LORD.

American Standard Version
17:15 He that justifieth the wicked, and he that condemneth the righteous, Both of them alike are an abomination to Jehovah.

Bible in Basic English
17:15 He who gives a decision for the evil-doer and he who gives a decision against the upright, are equally disgusting to the Lord.

Darby's English Translation
17:15 He that justifieth the wicked, and he that condemneth the righteous, even they both are abomination to Jehovah.

Douay Rheims Bible
17:15 He that justifieth the wicked, and he that condemneth the just, both are abominable before God.

Noah Webster Bible
17:15 He that justifieth the wicked, and he that condemneth the just, even they both are abomination to the LORD.

World English Bible
17:15 He who justifies the wicked, and he who condemns the righteous, Both of them alike are an abomination to Yahweh.

Young's Literal Translation
17:15 Whoso is justifying the wicked, And condemning the righteous, Even both of these are an abomination to Jehovah.

Modern Hebrew
למה־זה מחיר
ביד־כסיל לקנות
חכמה ולב־אין׃

Paleo-Hebrew (Before 585 B.C.)
17:16
-
-
. -

Hebrew Transliterated
17:16 LMH-ZH MChYUr BYD-KSYL LQNVTh ChKMH VLB-'aYN.

Latin Vulgate
17:16 quid prodest habere divitias stultum cum sapientiam emere non possit

King James Version
17:16 Wherefore is there a price in the hand of a fool to get wisdom, seeing he hath no heart to it?

American Standard Version
17:16 Wherefore is there a price in the hand of a fool to buy wisdom, Seeing he hath no understanding?

Bible in Basic English
17:16 How will money in the hand of the foolish get him wisdom, seeing that he has no sense?

Darby's English Translation
17:16 To what purpose is there a price in the hand of a fool to get wisdom, seeing he hath no sense?

Douay Rheims Bible
17:16 What doth it avail a fool to have riches, seeing he cannot buy wisdom? He that maketh his house high, seeketh a downfall: and he that refuseth to learn, shall fall into evils.

Noah Webster Bible
17:16 Why is there a price in the hand of a fool to get wisdom, seeing he hath no heart to it?

World English Bible
17:16 Why is there money in the hand of a fool to buy wisdom, Seeing he has no understanding?

Young's Literal Translation
17:16 Why is this -- a price in the hand of a fool to buy wisdom, And a heart there is none?

Modern Hebrew
בכל־עת אהב הרע
ואח לצרה יולד׃

Paleo-Hebrew (Before 585 B.C.)
17:17
-

.

Hebrew Transliterated
17:17 BKL-'yTh 'aHB HUr'y V'aCh LTShUrH YVLD.

Latin Vulgate
17:17 omni tempore diligit qui amicus est et frater in angustiis conprobatur

King James Version
17:17 A friend loveth at all times, and a brother is born for adversity.

American Standard Version
17:17 A friend loveth at all times; And a brother is born for adversity.

Bible in Basic English
17:17 A friend is loving at all times, and becomes a brother in times of trouble.

Darby's English Translation
17:17 The friend loveth at all times, and a brother is born for adversity.

Douay Rheims Bible
17:17 He that is a friend loveth at all times: and a brother is proved in distress.

Noah Webster Bible
17:17 A friend loveth at all times, and a brother is born for adversity.

World English Bible
17:17 A friend loves at all times; And a brother is born for adversity.

Young's Literal Translation
17:17 At all times is the friend loving, And a brother for adversity is born.

Modern Hebrew
אדם חסר־לב תוקע
כף ערב ערבה לפני
רעהו׃

Paleo-Hebrew (Before 585 B.C.)
17:18
-

.

Hebrew Transliterated
17:18 'aDM ChSUr-LB ThVQ'y KPh 'yUrB 'yUrBH LPhNY Ur'yHV.

Latin Vulgate
17:18 homo stultus plaudet manibus cum spoponderit pro amico suo

King James Version
17:18 A man void of understanding striketh hands, and becometh surety in the presence of his friend.

American Standard Version
17:18 A man void of understanding striketh hands, And becometh surety in the presence of his neighbor.

Bible in Basic English
17:18 A man without sense gives his hand in an agreement, and makes himself responsible before his neighbour.

Darby's English Translation
17:18 A senseless man striketh hands, becoming surety for his neighbour.

Douay Rheims Bible
17:18 A foolish man will clap hands, when he is surety for his friend.

Noah Webster Bible
17:18 A man void of understanding striketh hands, and becometh surety in the presence of his friend.

World English Bible
17:18 A man void of understanding strikes hands, And becomes collateral in the presence of his neighbor.

Young's Literal Translation
17:18 A man lacking heart is striking hands, A surety he becometh before his friend.

Modern Hebrew
אהב פשע אהב מצה
מגביה פתחו
מבקש־שבר׃

Paleo-Hebrew (Before 585 B.C.)
17:19

. -

Hebrew Transliterated
17:19 'aHB PhSh'y 'aHB MTShH MGBYH PhThChV MBQSh-ShBUr.

Latin Vulgate
17:19 qui meditatur discordiam diligit rixas et qui exaltat ostium quaerit ruinam

King James Version
17:19 He loveth transgression that loveth strife: and he that exalteth his gate seeketh destruction.

American Standard Version
17:19 He loveth transgression that loveth strife: He that raiseth high his gate seeketh destruction.

Bible in Basic English
17:19 The lover of fighting is a lover of sin: he who makes high his doorway is looking for destruction.

Darby's English Translation
17:19 He loveth transgression that loveth a quarrel; he that maketh high his gate seeketh destruction.

Douay Rheims Bible
17:19 He that studieth discords, loveth quarrels: and he that exalteth his door, seeketh ruin.

Noah Webster Bible
17:19 He loveth transgression that loveth strife: and he that exalteth his gate seeketh destruction.

World English Bible
17:19 He who loves disobedience loves strife. One who builds a high gate seeks destruction.

Young's Literal Translation
17:19 Whoso is loving transgression is loving debate, Whoso is making high his entrance is seeking destruction.

Modern Hebrew
עקש־לב לא
ימצא־טוב ונהפך
בלשונו יפול ברעה׃

Paleo-Hebrew (Before 585 B.C.)
17:20
-
-

.

Hebrew Transliterated
17:20 'yQSh-LB L'a YMTSh'a-TVB VNHPhK BLShVNV YPhVL BUr'yH.

Latin Vulgate
17:20 qui perversi cordis est non inveniet bonum et qui vertit linguam incidet in malum

King James Version
17:20 He that hath a froward heart findeth no good: and he that hath a perverse tongue falleth into mischief.

American Standard Version
17:20 He that hath a wayward heart findeth no good; And he that hath a perverse tongue falleth into mischief.

Bible in Basic English
17:20 Nothing good comes to him whose heart is fixed on evil purposes: and he who has an evil tongue will come to trouble.

Darby's English Translation
17:20 He that hath a perverse heart findeth no good; and he that shifteth about with his tongue falleth into evil.

Douay Rheims Bible
17:20 He that is of a perverse heart, shall not find good: and he that perverteth his tongue, shall fall into evil.

Noah Webster Bible
17:20 He that hath a froward heart findeth no good: and he that hath a perverse tongue falleth into mischief.

World English Bible
17:20 One who has a perverse heart doesn`t find prosperity, And one who has a deceitful tongue falls into trouble.

Young's Literal Translation
17:20 The perverse of heart findeth not good, And the turned in his tongue falleth into evil.

Modern Hebrew
ילד כסיל לתוגה לו
ולא־ישמח אבי נבל׃

Paleo-Hebrew (Before 585 B.C.)
17:21

-
.

Hebrew Transliterated
17:21 YLD KSYL LThVGH LV VL'a-YShMCh 'aBY NBL.

Latin Vulgate
17:21 natus est stultus in ignominiam suam sed nec pater in fatuo laetabitur

King James Version
17:21 He that begetteth a fool doeth it to his sorrow: and the father of a fool hath no joy.

American Standard Version
17:21 He that begetteth a fool doeth it to his sorrow; And the father of a fool hath no joy.

Bible in Basic English
17:21 He who has an unwise son gets sorrow for himself, and the father of a foolish son has no joy.

Darby's English Translation
17:21 He that begetteth a fool doeth it to his sorrow, and the father of a vile man hath no joy.

Douay Rheims Bible
17:21 A fool is born to his own disgrace: and even his father shall not rejoice in a fool.

Noah Webster Bible
17:21 He that begetteth a fool doeth it to his sorrow: and the father of a fool hath no joy.

World English Bible
17:21 He who becomes the father of a fool grieves. The father of a fool has no joy.

Young's Literal Translation
17:21 Whoso is begetting a fool hath affliction for it, Yea, the father of a fool rejoiceth not.

Modern Hebrew
לב שמח ייטב גהה
ורוח נכאה
תיבש־גרם׃

Paleo-Hebrew (Before 585 B.C.)
17:22

. -

Hebrew Transliterated
17:22 LB ShMCh YYTB GHH VUrVCh NK'aH ThYBSh-GUrM.

Latin Vulgate
17:22 animus gaudens aetatem floridam facit spiritus tristis exsiccat ossa

King James Version
17:22 A merry heart doeth good like a medicine: but a broken spirit drieth the bones.

American Standard Version
17:22 A cheerful heart is a good medicine; But a broken spirit drieth up the bones.

Bible in Basic English
17:22 A glad heart makes a healthy body, but a crushed spirit makes the bones dry.

Darby's English Translation
17:22 A joyful heart promoteth healing; but a broken spirit drieth up the bones.

Douay Rheims Bible
17:22 A joyful mind maketh age flourishing: a sorrowful spirit drieth up the bones.

Noah Webster Bible
17:22 A merry heart doeth good like a medicine: but a broken spirit drieth the bones.

World English Bible
17:22 A cheerful heart makes good medicine, But a crushed spirit dries up the bones.

Young's Literal Translation
17:22 A rejoicing heart doth good to the body, And a smitten spirit drieth the bone.

Modern Hebrew
שחד מחיק רשע יקח
להטות ארחות משפט׃

Paleo-Hebrew (Before 585 B.C.)
17:23

.

Hebrew Transliterated
17:23 ShChD MChYQ UrSh'y YQCh LHTVTh 'aUrChVTh MShPhT.

Latin Vulgate
17:23 munera de sinu impius accipit ut pervertat semitas iudicii

King James Version
17:23 A wicked man taketh a gift out of the bosom to pervert the ways of judgment.

American Standard Version
17:23 A wicked man receiveth a bribe out of the bosom, To pervert the ways of justice.

Bible in Basic English
17:23 A sinner takes an offering out of his robe, to get a decision for himself in a cause.

Darby's English Translation
17:23 A wicked man taketh a gift out of the bosom, to pervert the paths of judgment.

Douay Rheims Bible
17:23 The wicked man taketh gifts out of the bosom, that he may pervert the paths of judgment.

Noah Webster Bible
17:23 A wicked man taketh a gift out of the bosom to pervert the ways of judgment.

World English Bible
17:23 A wicked man receives a bribe in secret, To pervert the ways of justice.

Young's Literal Translation
17:23 A bribe from the bosom the wicked taketh, To turn aside the paths of judgment.

Modern Hebrew
את־פני מבין חכמה
ועיני כסיל
בקצה־ארץ׃

Paleo-Hebrew (Before 585 B.C.)
17:24
-

. -

Hebrew Transliterated
17:24 'aTh-PhNY MBYN ChKMH V'yYNY KSYL BQTShH-'aUrTSh.

Latin Vulgate
17:24 in facie prudentis lucet sapientia oculi stultorum in finibus terrae

King James Version
17:24 Wisdom is before him that hath understanding; but the eyes of a fool are in the ends of the earth.

American Standard Version
17:24 Wisdom is before the face of him that hath understanding; But the eyes of a fool are in the ends of the earth.

Bible in Basic English
17:24 Wisdom is before the face of him who has sense; but the eyes of the foolish are on the ends of the earth.

Darby's English Translation
17:24 Wisdom is before him that hath understanding; but the eyes of a fool are in the ends of the earth.

Douay Rheims Bible
17:24 Wisdom shineth in the face of the wise: the eyes of fools are in the ends of the earth.

Noah Webster Bible
17:24 Wisdom is before him that hath understanding; but the eyes of a fool are in the ends of the earth.

World English Bible
17:24 Wisdom is before the face of one who has understanding, But the eyes of a fool wander to the ends of the earth.

Young's Literal Translation
17:24 The face of the intelligent is to wisdom, And the eyes of a fool -- at the end of the earth.

Modern Hebrew
כעס לאביו בן כסיל
וממר ליולדתו׃

Paleo-Hebrew (Before 585 B.C.)
17:25

.

Hebrew Transliterated
17:25 K'yS L'aBYV BN KSYL VMMUr LYVLDThV.

Latin Vulgate
17:25 ira patris filius stultus et dolor matris quae genuit eum

King James Version
17:25 A foolish son is a grief to his father, and bitterness to her that bare him.

American Standard Version
17:25 A foolish son is a grief to his father, And bitterness to her that bare him.

Bible in Basic English
17:25 A foolish son is a grief to his father, and bitter pain to her who gave him birth.

Darby's English Translation
17:25 A foolish son is a grief to his father, and bitterness to her that bore him.

Douay Rheims Bible
17:25 A foolish son is the anger of the father: and the sorrow of the mother that bore him.

Noah Webster Bible
17:25 A foolish son is a grief to his father, and bitterness to her that bore him.

World English Bible
17:25 A foolish son brings grief to his father, And bitterness to her who bore him.

Young's Literal Translation
17:25 A provocation to his father is a foolish son, And bitterness to her that bare him.

Modern Hebrew
גם ענוש לצדיק
לא־טוב להכות
נדיבים על־ישר׃

Paleo-Hebrew (Before 585 B.C.)
17:26

-

. -

Hebrew Transliterated
17:26 GM 'yNVSh LTShDYQ L'a-TVB LHKVTh NDYBYM 'yL-YShUr.

Latin Vulgate
17:26 non est bonum damnum inferre iusto nec percutere principem qui recta iudicat

King James Version
17:26 Also to punish the just is not good, nor to strike princes for equity.

American Standard Version
17:26 Also to punish the righteous is not good, Nor to smite the noble for their uprightness.

Bible in Basic English
17:26 To give punishment to the upright is not good, or to give blows to the noble for their righteousness.

Darby's English Translation
17:26 To punish a righteous man is not good, nor to strike nobles because of their uprightness.

Douay Rheims Bible
17:26 It is no good thing to do hurt to the just: nor to strike the prince, who judgeth right.

Noah Webster Bible
17:26 Also to punish the just is not good, nor to strike princes for equity.

World English Bible
17:26 Also to punish the righteous is not good, Nor to flog officials for their integrity.

Young's Literal Translation
17:26 Also, to fine the righteous is not good, To smite nobles for uprightness.

Modern Hebrew
חושך אמריו יודע
דעת וקר־רוח איש
תבונה׃

Paleo-Hebrew (Before 585 B.C.)
17:27

-
.

Hebrew Transliterated
17:27 ChVShK 'aMUrYV YVD'y D'yTh VQUr-UrVCh 'aYSh ThBVNH.

Latin Vulgate
17:27 qui moderatur sermones suos doctus et prudens est et pretiosi spiritus vir eruditus

King James Version
17:27 He that hath knowledge spareth his words: and a man of understanding is of an excellent spirit.

American Standard Version
17:27 He that spareth his words hath knowledge; And he that is of a cool spirit is a man of understanding.

Bible in Basic English
17:27 He who has knowledge says little: and he who has a calm spirit is a man of good sense.

Darby's English Translation
17:27 He that hath knowledge spareth his words; and a man of understanding is of a cool spirit.

Douay Rheims Bible
17:27 He that setteth bounds to his words. is knowing and wise: and the man of understanding is of a precious spirit.

Noah Webster Bible
17:27 He that hath knowledge spareth his words: and a man of understanding is of an excellent spirit.

World English Bible
17:27 He who spares his words has knowledge. He who is even tempered is a man of understanding.

Young's Literal Translation
17:27 One acquainted with knowledge is sparing his words, And the cool of temper is a man of understanding.

Modern Hebrew
גם אויל מחריש חכם
יחשב אטם שפתיו
נבון׃

Paleo-Hebrew (Before 585 B.C.)
17:28

.

Hebrew Transliterated
17:28 GM 'aVYL MChUrYSh ChKM YChShB 'aTM ShPhThYV NBVN.

Latin Vulgate
17:28 stultus quoque si tacuerit sapiens putabitur et si conpresserit labia sua intellegens

King James Version
17:28 Even a fool, when he holdeth his peace, is counted wise: and he that shutteth his lips is esteemed a man of understanding.

American Standard Version
17:28 Even a fool, when he holdeth his peace, is counted wise; When he shutteth his lips, he is esteemed as prudent.

Bible in Basic English
17:28 Even the foolish man, when he keeps quiet, is taken to be wise: when his lips are shut he is credited with good sense.

Darby's English Translation
17:28 Even a fool when he holdeth his peace is reckoned wise, and he that shutteth his lips, intelligent.

Douay Rheims Bible
17:28 Even a fool, if he will hold his peace shall be counted wise: and if he close his lips, a man of understanding.

Noah Webster Bible
17:28 Even a fool, when he holdeth his peace, is counted wise: and he that shutteth his lips is esteemed a man of understanding.

World English Bible
17:28 Even a fool, when he keeps silent, is counted wise. When he shuts his lips, he is thought to be discerning.

Young's Literal Translation
17:28 Even a fool keeping silence is reckoned wise, He who is shutting his lips intelligent!

Proverbs 18


Proverbs Chapter 18 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Proverbs 17

The Proverbs

Chapter 18

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24
Modern Hebrew
לתאוה יבקש נפרד
בכל־תושיה יתגלע׃

Paleo-Hebrew (Before 585 B.C.)
18:1

-
.

Hebrew Transliterated
18:1 LTh'aVH YBQSh NPhUrD BKL-ThVShYH YThGL'y.

Latin Vulgate
18:1 occasiones quaerit qui vult recedere ab amico omni tempore erit exprobrabilis

King James Version
18:1 Through desire a man, having separated himself, seeketh and intermeddleth with all wisdom.

American Standard Version
18:1 He that separateth himself seeketh his own desire, And rageth against all sound wisdom.

Bible in Basic English
18:1 He who keeps himself separate for his private purpose goes against all good sense.

Darby's English Translation
18:1 He that separateth himself seeketh his pleasure, he is vehement against all sound wisdom.

Douay Rheims Bible
18:1 He that hath a mind to depart from a friend seeketh occasions: he shall ever be subject to reproach.

Noah Webster Bible
18:1 Through desire a man, having separated himself, seeketh and intermeddleth with all wisdom.

World English Bible
18:1 An unfriendly man pursues selfishness, And defies all sound judgment.

Young's Literal Translation
18:1 For an object of desire he who is separated doth seek, With all wisdom he intermeddleth.

Modern Hebrew
לא־יחפץ כסיל
בתבונה כי
אם־בהתגלות לבו׃

Paleo-Hebrew (Before 585 B.C.)
18:2
-

. -

Hebrew Transliterated
18:2 L'a-YChPhTSh KSYL BThBVNH KY 'aM-BHThGLVTh LBV.

Latin Vulgate
18:2 non recipit stultus verba prudentiae nisi ea dixeris quae versantur in corde eius

King James Version
18:2 A fool hath no delight in understanding, but that his heart may discover itself.

American Standard Version
18:2 A fool hath no delight in understanding, But only that his heart may reveal itself.

Bible in Basic English
18:2 A foolish man has no pleasure in good sense, but only to let what is in his heart come to light.

Darby's English Translation
18:2 A fool hath no delight in understanding, but only that his heart may reveal itself.

Douay Rheims Bible
18:2 A fool receiveth not the words of prudence: unless thou say those things which are in his heart.

Noah Webster Bible
18:2 A fool hath no delight in understanding, but that his heart may reveal itself.

World English Bible
18:2 A fool has no delight in understanding, But only in broadcasting his own opinion.

Young's Literal Translation
18:2 A fool delighteth not in understanding, But -- in uncovering his heart.

Modern Hebrew
בבוא־רשע בא
גם־בוז ועם־קלון
חרפה׃

Paleo-Hebrew (Before 585 B.C.)
18:3
-
- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
18:3 BBV'a-UrSh'y B'a GM-BVZ V'yM-QLVN ChUrPhH.

Latin Vulgate
18:3 impius cum in profundum venerit peccatorum contemnit sed sequitur eum ignominia et obprobrium

King James Version
18:3 When the wicked cometh, then cometh also contempt, and with ignominy reproach.

American Standard Version
18:3 When the wicked cometh, there cometh also contempt, And with ignominy cometh reproach.

Bible in Basic English
18:3 When the evil-doer comes, a low opinion comes with him, and with the loss of honour comes shame.

Darby's English Translation
18:3 When the wicked cometh, there cometh also contempt, and with ignominy reproach.

Douay Rheims Bible
18:3 The wicked man when he is come into the depth of sine, contemneth: but ignominy and reproach follow him.

Noah Webster Bible
18:3 When the wicked cometh, then cometh also contempt, and with ignominy reproach.

World English Bible
18:3 When wickedness comes, contempt also comes, And with shame comes disgrace.

Young's Literal Translation
18:3 With the coming of the wicked come also hath contempt, And with shame -- reproach.

Modern Hebrew
מים עמקים דברי
פי־איש נחל נבע
מקור חכמה׃

Paleo-Hebrew (Before 585 B.C.)
18:4

-

.

Hebrew Transliterated
18:4 MYM 'yMQYM DBUrY PhY-'aYSh NChL NB'y MQVUr ChKMH.

Latin Vulgate
18:4 aqua profunda verba ex ore viri et torrens redundans fons sapientiae

King James Version
18:4 The words of a man's mouth are as deep waters, and the wellspring of wisdom as a flowing brook.

American Standard Version
18:4 The words of a man`s mouth are as deep waters; The wellspring of wisdom is as a flowing brook.

Bible in Basic English
18:4 The words of a man's mouth are like deep waters: the fountain of wisdom is like a flowing stream.

Darby's English Translation
18:4 The words of a man`s mouth are deep waters, and the fountain of wisdom is a gushing brook.

Douay Rheims Bible
18:4 Words from the mouth of a men are as deep water: and the fountain of wisdom as an overflowing stream.

Noah Webster Bible
18:4 The words of a man's mouth are as deep waters, and the well-spring of wisdom as a flowing brook.

World English Bible
18:4 The words of a man`s mouth are like deep waters. The fountain of wisdom is like a flowing brook.

Young's Literal Translation
18:4 Deep waters are the words of a man`s mouth, The fountain of wisdom is a flowing brook.

Modern Hebrew
שאת פני־רשע
לא־טוב להטות צדיק
במשפט׃

Paleo-Hebrew (Before 585 B.C.)
18:5
-
-
.

Hebrew Transliterated
18:5 Sh'aTh PhNY-UrSh'y L'a-TVB LHTVTh TShDYQ BMShPhT.

Latin Vulgate
18:5 accipere personam impii non est bonum ut declines a veritate iudicii

King James Version
18:5 It is not good to accept the person of the wicked, to overthrow the righteous in judgment.

American Standard Version
18:5 To respect the person of the wicked is not good, Nor to turn aside the righteous in judgment.

Bible in Basic English
18:5 To have respect for the person of the evil-doer is not good, or to give a wrong decision against the upright.

Darby's English Translation
18:5 It is not good to accept the person of the wicked, to wrong the righteous in judgment.

Douay Rheims Bible
18:5 It is not good to accept the person of the wicked, to decline from the truth of judgment.

Noah Webster Bible
18:5 It is not good to accept the person of the wicked, to overthrow the righteous in judgment.

World English Bible
18:5 To be partial to the faces of the wicked is not good, Nor to deprive the innocent of justice.

Young's Literal Translation
18:5 Acceptance of the face of the wicked is not good, To turn aside the righteous in judgment.

Modern Hebrew
שפתי כסיל יבאו
בריב ופיו למהלמות
יקרא׃

Paleo-Hebrew (Before 585 B.C.)
18:6

.

Hebrew Transliterated
18:6 ShPhThY KSYL YB'aV BUrYB VPhYV LMHLMVTh YQUr'a.

Latin Vulgate
18:6 labia stulti inmiscunt se rixis et os eius iurgia provocat

King James Version
18:6 A fool's lips enter into contention, and his mouth calleth for strokes.

American Standard Version
18:6 A fool`s lips enter into contention, And his mouth calleth for stripes.

Bible in Basic English
18:6 A foolish man's lips are a cause of fighting, and his mouth makes him open to blows.

Darby's English Translation
18:6 A fool`s lips enter into contention, and his mouth calleth for stripes.

Douay Rheims Bible
18:6 The lips of a fool intermeddle with strife: and his mouth provoketh quarrels.

Noah Webster Bible
18:6 A fool's lips enter into contention, and his mouth calleth for strokes.

World English Bible
18:6 A fool`s lips come into strife, And his mouth invites beatings.

Young's Literal Translation
18:6 The lips of a fool enter into strife, And his mouth for stripes calleth.

Modern Hebrew
פי־כסיל מחתה־לו
ושפתיו מוקש נפשו׃

Paleo-Hebrew (Before 585 B.C.)
18:7
- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
18:7 PhY-KSYL MChThH-LV VShPhThYV MVQSh NPhShV.

Latin Vulgate
18:7 os stulti contritio eius et labia illius ruina animae eius

King James Version
18:7 A fool's mouth is his destruction, and his lips are the snare of his soul.

American Standard Version
18:7 A fool`s mouth is his destruction, And his lips are the snare of his soul.

Bible in Basic English
18:7 The mouth of a foolish man is his destruction, and his lips are a net for his soul.

Darby's English Translation
18:7 A fool`s mouth is destruction to him, and his lips are a snare to his soul.

Douay Rheims Bible
18:7 The mouth of a fool is his destruction: and his lips are the ruin of his soul.

Noah Webster Bible
18:7 A fool's mouth is his destruction, and his lips are the snare of his soul.

World English Bible
18:7 A fool`s mouth is his destruction, And his lips are a snare to his soul.

Young's Literal Translation
18:7 The mouth of a fool is ruin to him, And his lips are the snare of his soul.

Modern Hebrew
דברי נרגן
כמתלהמים והם ירדו
חדרי־בטן׃

Paleo-Hebrew (Before 585 B.C.)
18:8

. -

Hebrew Transliterated
18:8 DBUrY NUrGN KMThLHMYM VHM YUrDV ChDUrY-BTN.

Latin Vulgate
18:8 verba bilinguis quasi simplicia et ipsa perveniunt usque ad interiora ventris

King James Version
18:8 The words of a talebearer are as wounds, and they go down into the innermost parts of the belly.

American Standard Version
18:8 The words of a whisperer are as dainty morsels, And they go down into the innermost parts.

Bible in Basic English
18:8 The words of one who says evil of his neighbour secretly are like sweet food, and go down into the inner parts of the stomach.

Darby's English Translation
18:8 The words of a talebearer are as dainty morsels, and they go down into the innermost parts of the belly.

Douay Rheims Bible
18:8 The words of the double tongued are as if they were harmless: and they reach even to the inner parts of the bowels. Fear casteth down the slothful: and the souls of the effeminate shall be hungry.

Noah Webster Bible
18:8 The words of a tale-bearer are as wounds, and they go down into the innermost parts of the belly.

World English Bible
18:8 The words of a gossip are like dainty morsels: They go down into a person`s innermost parts.

Young's Literal Translation
18:8 The words of a tale-bearer are as self-inflicted wounds, And they have gone down to the inner parts of the heart.

Modern Hebrew
גם מתרפה במלאכתו
אח הוא לבעל
משחית׃

Paleo-Hebrew (Before 585 B.C.)
18:9

.

Hebrew Transliterated
18:9 GM MThUrPhH BML'aKThV 'aCh HV'a LB'yL MShChYTh.

Latin Vulgate
18:9 qui mollis et dissolutus est in opere suo frater est sua opera dissipantis

King James Version
18:9 He also that is slothful in his work is brother to him that is a great waster.

American Standard Version
18:9 He also that is slack in his work Is brother to him that is a destroyer.

Bible in Basic English
18:9 He who does not give his mind to his work is brother to him who makes destruction.

Darby's English Translation
18:9 He also who is indolent in his work is brother of the destroyer.

Douay Rheims Bible
18:9 He that is loose and slack in his work, is the brother of him that wasteth his own works.

Noah Webster Bible
18:9 He also that is slothful in his work is brother to him that is a great waster.

World English Bible
18:9 One who is slack in his work Is brother to him who is a master of destruction.

Young's Literal Translation
18:9 He also that is remiss in his work, A brother he is to a destroyer.

Modern Hebrew
מגדל־עז שם יהוה
בו־ירוץ צדיק
ונשגב׃

Paleo-Hebrew (Before 585 B.C.)
18:10
-
-
.

Hebrew Transliterated
18:10 MGDL-'yZ ShM YHVH BV-YUrVTSh TShDYQ VNShGB.

Latin Vulgate
18:10 turris fortissima nomen Domini ad ipsum currit iustus et exaltabitur

King James Version
18:10 The name of the LORD is a strong tower: the righteous runneth into it, and is safe.

American Standard Version
18:10 The name of Jehovah is a strong tower; The righteous runneth into it, and is safe.

Bible in Basic English
18:10 The name of the Lord is a strong tower: the upright man running into it is safe.

Darby's English Translation
18:10 The name of Jehovah is a strong tower: the righteous runneth into it, and is safe.

Douay Rheims Bible
18:10 The name of the Lord is a strong tower: the just runneth to it, and shall be exalted.

Noah Webster Bible
18:10 The name of the LORD is a strong tower: the righteous runneth into it, and is safe.

World English Bible
18:10 The name of Yahweh is a strong tower: The righteous run to him, and are safe.

Young's Literal Translation
18:10 A tower of strength is the name of Jehovah, Into it the righteous runneth, and is set on high.

Modern Hebrew
הון עשיר קרית עזו
וכחומה נשגבה
במשכיתו׃

Paleo-Hebrew (Before 585 B.C.)
18:11

.

Hebrew Transliterated
18:11 HVN 'yShYUr QUrYTh 'yZV VKChVMH NShGBH BMShKYThV.

Latin Vulgate
18:11 substantia divitis urbs roboris eius et quasi murus validus circumdans eum

King James Version
18:11 The rich man's wealth is his strong city, and as an high wall in his own conceit.

American Standard Version
18:11 The rich man`s wealth is his strong city, And as a high wall in his own imagination.

Bible in Basic English
18:11 The property of a man of wealth is his strong town, and it is as a high wall in the thoughts of his heart.

Darby's English Translation
18:11 The rich man`s wealth is his strong city, and as a high wall in his own imagination.

Douay Rheims Bible
18:11 The substance of the rich man is the city of his strength, and as a strong wall compassing him about.

Noah Webster Bible
18:11 The rich man's wealth is his strong city, and as a high wall in his own conceit.

World English Bible
18:11 The rich man`s wealth is his strong city, Like an unscalable wall in his own imagination.

Young's Literal Translation
18:11 The wealth of the rich is the city of his strength, And as a wall set on high in his own imagination.

Modern Hebrew
לפני־שבר יגבה
לב־איש ולפני כבוד
ענוה׃

Paleo-Hebrew (Before 585 B.C.)
18:12
-
-
.

Hebrew Transliterated
18:12 LPhNY-ShBUr YGBH LB-'aYSh VLPhNY KBVD 'yNVH.

Latin Vulgate
18:12 antequam conteratur exaltatur cor hominis et antequam glorificetur humiliatur

King James Version
18:12 Before destruction the heart of man is haughty, and before honour is humility.

American Standard Version
18:12 Before destruction the heart of man is haughty; And before honor goeth humility.

Bible in Basic English
18:12 Before destruction the heart of man is full of pride, and before honour goes a gentle spirit.

Darby's English Translation
18:12 Before destruction the heart of man is haughty; and before honour goeth humility.

Douay Rheims Bible
18:12 Before destruction, the heart of a man is exalted: and before he be glorified, it is humbled.

Noah Webster Bible
18:12 Before destruction the heart of man is haughty, and before honor is humility.

World English Bible
18:12 Before destruction the heart of man is proud, But before honor is humility.

Young's Literal Translation
18:12 Before destruction the heart of man is high, And before honour is humility.

Modern Hebrew
משיב דבר בטרם
ישמע אולת היא־לו
וכלמה׃

Paleo-Hebrew (Before 585 B.C.)
18:13

-
.

Hebrew Transliterated
18:13 MShYB DBUr BTUrM YShM'y 'aVLTh HY'a-LV VKLMH.

Latin Vulgate
18:13 qui prius respondit quam audiat stultum se esse demonstrat et confusione dignum

King James Version
18:13 He that answereth a matter before he heareth it, it is folly and shame unto him.

American Standard Version
18:13 He that giveth answer before he heareth, It is folly and shame unto him.

Bible in Basic English
18:13 To give an answer before hearing is a foolish thing and a cause of shame.

Darby's English Translation
18:13 He that giveth answer before he heareth, it is folly and shame unto him.

Douay Rheims Bible
18:13 He that answereth before he heareth sheweth himself to be a fool, and worthy of confusion.

Noah Webster Bible
18:13 He that answereth a matter before he heareth it, it is folly and shame to him.

World English Bible
18:13 He who gives answer before he hears, That is folly and shame to him.

Young's Literal Translation
18:13 Whoso is answering a matter before he heareth, Folly it is to him and shame.

Modern Hebrew
רוח־איש יכלכל
מחלהו ורוח נכאה
מי ישאנה׃

Paleo-Hebrew (Before 585 B.C.)
18:14
-

.

Hebrew Transliterated
18:14 UrVCh-'aYSh YKLKL MChLHV VUrVCh NK'aH MY YSh'aNH.

Latin Vulgate
18:14 spiritus viri sustentat inbecillitatem suam spiritum vero ad irascendum facilem quis poterit sustinere

King James Version
18:14 The spirit of a man will sustain his infirmity; but a wounded spirit who can bear?

American Standard Version
18:14 The spirit of a man will sustain his infirmity; But a broken spirit who can bear?

Bible in Basic English
18:14 The spirit of a man will be his support when he is ill; but how may a broken spirit be lifted up?

Darby's English Translation
18:14 The spirit of a man sustaineth his infirmity; but a broken spirit who can bear?

Douay Rheims Bible
18:14 The spirit of a man upholdeth his infirmity: but a spirit that is easily angered, who can bear?

Noah Webster Bible
18:14 The spirit of a man will sustain his infirmity; but a wounded spirit who can bear?

World English Bible
18:14 A man`s spirit will sustain him in sickness, But a crushed spirit who can bear?

Young's Literal Translation
18:14 The spirit of a man sustaineth his sickness, And a smitten spirit who doth bear?

Modern Hebrew
לב נבון יקנה־דעת
ואזן חכמים
תבקש־דעת׃

Paleo-Hebrew (Before 585 B.C.)
18:15

-
. -

Hebrew Transliterated
18:15 LB NBVN YQNH-D'yTh V'aZN ChKMYM ThBQSh-D'yTh.

Latin Vulgate
18:15 cor prudens possidebit scientiam et auris sapientium quaerit doctrinam

King James Version
18:15 The heart of the prudent getteth knowledge; and the ear of the wise seeketh knowledge.

American Standard Version
18:15 The heart of the prudent getteth knowledge; And the ear of the wise seeketh knowledge.

Bible in Basic English
18:15 The heart of the man of good sense gets knowledge; the ear of the wise is searching for knowledge.

Darby's English Translation
18:15 The heart of an intelligent man getteth knowledge, and the ear of the wise seeketh knowledge.

Douay Rheims Bible
18:15 A wise heart shall acquire knowledge: and the ear of the wise seeketh instruction.

Noah Webster Bible
18:15 The heart of the prudent getteth knowledge; and the ear of the wise seeketh knowledge.

World English Bible
18:15 The heart of the discerning gets knowledge. The ear of the wise seeks knowledge.

Young's Literal Translation
18:15 The heart of the intelligent getteth knowledge, And the ear of the wise seeketh knowledge.

Modern Hebrew
מתן אדם ירחיב לו
ולפני גדלים
ינחנו׃

Paleo-Hebrew (Before 585 B.C.)
18:16

.

Hebrew Transliterated
18:16 MThN 'aDM YUrChYB LV VLPhNY GDLYM YNChNV.

Latin Vulgate
18:16 donum hominis dilatat viam eius et ante principes spatium ei facit

King James Version
18:16 A man's gift maketh room for him, and bringeth him before great men.

American Standard Version
18:16 A man`s gift maketh room for him, And bringeth him before great men.

Bible in Basic English
18:16 A man's offering makes room for him, letting him come before great men.

Darby's English Translation
18:16 A man`s gift maketh room for him, and bringeth him before great men.

Douay Rheims Bible
18:16 A man's gift enlargeth his may, and maketh him room before princes.

Noah Webster Bible
18:16 A man's gift maketh room for him, and bringeth him before great men.

World English Bible
18:16 A man`s gift makes room for him, And brings him before great men.

Young's Literal Translation
18:16 The gift of a man maketh room for him, And before the great it leadeth him.

Modern Hebrew
צדיק הראשון בריבו
יבא־רעהו וחקרו׃

Paleo-Hebrew (Before 585 B.C.)
18:17

-
.

Hebrew Transliterated
18:17 TShDYQ HUr'aShVN BUrYBV YB'a-Ur'yHV VChQUrV.

Latin Vulgate
18:17 iustus prior est accusator sui venit amicus eius et investigavit eum

King James Version
18:17 He that is first in his own cause seemeth just; but his neighbour cometh and searcheth him.

American Standard Version
18:17 He that pleadeth his cause first seemeth just; But his neighbor cometh and searcheth him out.

Bible in Basic English
18:17 The man who first puts his cause before the judge seems to be in the right; but then his neighbour comes and puts his cause in its true light.

Darby's English Translation
18:17 He that is first in his own cause seemeth just; but his neighbour cometh and searcheth him.

Douay Rheims Bible
18:17 The just is first accuser of himself: his friend cometh, and shall search him.

Noah Webster Bible
18:17 He that is first in his own cause seemeth just; but his neighbor cometh and searcheth him.

World English Bible
18:17 He who pleads his cause first seems right; Until another comes and questions him.

Young's Literal Translation
18:17 Righteous is the first in his own cause, His neighbour cometh and hath searched him.

Modern Hebrew
מדינים ישבית
הגורל ובין עצומים
יפריד׃

Paleo-Hebrew (Before 585 B.C.)
18:18

.

Hebrew Transliterated
18:18 MDYNYM YShBYTh HGVUrL VBYN 'yTShVMYM YPhUrYD.

Latin Vulgate
18:18 contradictiones conprimit sors et inter potentes quoque diiudicat

King James Version
18:18 The lot causeth contentions to cease, and parteth between the mighty.

American Standard Version
18:18 The lot causeth contentions to cease, And parteth between the mighty.

Bible in Basic English
18:18 The decision of chance puts an end to argument, parting the strong.

Darby's English Translation
18:18 The lot causeth contentions to cease, and parteth between the mighty.

Douay Rheims Bible
18:18 The lot suppresseth contentions, and determineth even between the mighty.

Noah Webster Bible
18:18 The lot causeth contentions to cease, and parteth between the mighty.

World English Bible
18:18 The lot settles disputes, And keeps strong ones apart.

Young's Literal Translation
18:18 The lot causeth contentions to cease, And between the mighty it separateth.

Modern Hebrew
אח נפשע מקרית־עז
ומדונים כבריח
ארמון׃

Paleo-Hebrew (Before 585 B.C.)
18:19

-
.

Hebrew Transliterated
18:19 'aCh NPhSh'y MQUrYTh-'yZ VMDVNYM KBUrYCh 'aUrMVN.

Latin Vulgate
18:19 frater qui adiuvatur a fratre quasi civitas firma et iudicia quasi vectes urbium

King James Version
18:19 A brother offended is harder to be won than a strong city: and their contentions are like the bars of a castle.

American Standard Version
18:19 A brother offended is harder to be won than a strong city; And such contentions are like the bars of a castle.

Bible in Basic English
18:19 A brother wounded is like a strong town, and violent acts are like a locked tower.

Darby's English Translation
18:19 A brother offended is harder to be won than a strong city; and contentions are as the bars of a palace.

Douay Rheims Bible
18:19 A brother that is helped by his brother, is like a strong city: and judgments are like the bars of cities.

Noah Webster Bible
18:19 A brother offended is harder to be won than a strong city: and their contentions are like the bars of a castle.

World English Bible
18:19 A brother offended is more difficult than a fortified city; And disputes are like the bars of a castle.

Young's Literal Translation
18:19 A brother transgressed against is as a strong city, And contentions as the bar of a palace.

Modern Hebrew
מפרי פי־איש תשבע
בטנו תבואת שפתיו
ישבע׃

Paleo-Hebrew (Before 585 B.C.)
18:20
-

.

Hebrew Transliterated
18:20 MPhUrY PhY-'aYSh ThShB'y BTNV ThBV'aTh ShPhThYV YShB'y.

Latin Vulgate
18:20 de fructu oris viri replebitur venter eius et genimina labiorum illius saturabunt eum

King James Version
18:20 A man's belly shall be satisfied with the fruit of his mouth; and with the increase of his lips shall he be filled.

American Standard Version
18:20 A man`s belly shall be filled with the fruit of his mouth; With the increase of his lips shall he be satisfied.

Bible in Basic English
18:20 With the fruit of a man's mouth his stomach will be full; the produce of his lips will be his in full measure.

Darby's English Translation
18:20 A man`s belly is satisfied with the fruit of his mouth; with the increase of his lips is he satisfied.

Douay Rheims Bible
18:20 Of the fruit of a man's mouth shall his belly be satisfied: and the offspring of his lips shall fill him.

Noah Webster Bible
18:20 A man's belly shall be satisfied with the fruit of his mouth; and with the increase of his lips shall he be filled.

World English Bible
18:20 A man`s stomach is filled with the fruit of his mouth. With the harvest of his lips he is satisfied.

Young's Literal Translation
18:20 From the fruit of a man`s mouth is his belly satisfied, From the increase of his lips he is satisfied.

Modern Hebrew
מות וחיים
ביד־לשון ואהביה
יאכל פריה׃

Paleo-Hebrew (Before 585 B.C.)
18:21

-
.

Hebrew Transliterated
18:21 MVTh VChYYM BYD-LShVN V'aHBYH Y'aKL PhUrYH.

Latin Vulgate
18:21 mors et vita in manu linguae qui diligunt eam comedent fructus eius

King James Version
18:21 Death and life are in the power of the tongue: and they that love it shall eat the fruit thereof.

American Standard Version
18:21 Death and life are in the power of the tongue; And they that love it shall eat the fruit thereof.

Bible in Basic English
18:21 Death and life are in the power of the tongue; and those to whom it is dear will have its fruit for their food.

Darby's English Translation
18:21 Death and life are in the power of the tongue, and they that love it shall eat the fruit thereof.

Douay Rheims Bible
18:21 Death and life are in the power of the tongue: they that love it, shall eat the fruits thereof.

Noah Webster Bible
18:21 Death and life are in the power of the tongue: and they that love it shall eat the fruit of it.

World English Bible
18:21 Death and life are in the power of the tongue; Those who love it will eat its fruit.

Young's Literal Translation
18:21 Death and life are in the power of the tongue, And those loving it eat its fruit.

Modern Hebrew
מצא אשה מצא טוב
ויפק רצון מיהוה׃

Paleo-Hebrew (Before 585 B.C.)
18:22

.

Hebrew Transliterated
18:22 MTSh'a 'aShH MTSh'a TVB VYPhQ UrTShVN MYHVH.

Latin Vulgate
18:22 qui invenit mulierem invenit bonum et hauriet iucunditatem a Domino

King James Version
18:22 Whoso findeth a wife findeth a good thing, and obtaineth favour of the LORD.

American Standard Version
18:22 Whoso findeth a wife findeth a good thing, And obtaineth favor of Jehovah.

Bible in Basic English
18:22 Whoever gets a wife gets a good thing, and has the approval of the Lord.

Darby's English Translation
18:22 Whoso hath found a wife hath found a good thing, and hath obtained favour from Jehovah.

Douay Rheims Bible
18:22 He that hath found a good wife, hath found a good thing, and shall receive a pleasure from the Lord. He that driveth away a good wife, driveth away a good thing: but he that keepeth an adulteress, is foolish and wicked.

Noah Webster Bible
18:22 Whoever findeth a wife findeth a good thing, and obtaineth favor from the LORD.

World English Bible
18:22 Whoever finds a wife finds a good thing, And obtains favor of Yahweh.

Young's Literal Translation
18:22 Whoso hath found a wife hath found good, And bringeth out good-will from Jehovah.

Modern Hebrew
תחנונים ידבר־רש
ועשיר יענה עזות׃

Paleo-Hebrew (Before 585 B.C.)
18:23
-

.

Hebrew Transliterated
18:23 ThChNVNYM YDBUr-UrSh V'yShYUr Y'yNH 'yZVTh.

Latin Vulgate
18:23 cum obsecrationibus loquetur pauper et dives effabitur rigide

King James Version
18:23 The poor useth intreaties; but the rich answereth roughly.

American Standard Version
18:23 The poor useth entreaties; But the rich answereth roughly.

Bible in Basic English
18:23 The poor man makes requests for grace, but the man of wealth gives a rough answer.

Darby's English Translation
18:23 He that is poor speaketh with supplications, but the rich answereth roughly.

Douay Rheims Bible
18:23 The poor will speak with supplications, and the rich will speak roughly.

Noah Webster Bible
18:23 The poor useth entreaties; but the rich answereth roughly.

World English Bible
18:23 The poor pleads for mercy, But the rich answers harshly.

Young's Literal Translation
18:23 With supplications doth the poor speak, And the rich answereth fierce things.

Modern Hebrew
איש רעים להתרעע
ויש אהב דבק מאח׃

Paleo-Hebrew (Before 585 B.C.)
18:24

.

Hebrew Transliterated
18:24 'aYSh Ur'yYM LHThUr'y'y VYSh 'aHB DBQ M'aCh.

Latin Vulgate
18:24 vir amicalis ad societatem magis amicus erit quam frater

King James Version
18:24 A man that hath friends must shew himself friendly: and there is a friend that sticketh closer than a brother.

American Standard Version
18:24 He that maketh many friends doeth it to his own destruction; But there is a friend that sticketh closer than a brother.

Bible in Basic English
18:24 There are friends who may be a man's destruction, but there is a lover who keeps nearer than a brother.

Darby's English Translation
18:24 A man of many friends will come to ruin but there is a friend that sticketh closer than a brother.

Douay Rheims Bible
18:24 A man amiable in society, shall be more friendly than a brother.

Noah Webster Bible
18:24 A man that hath friends must show himself friendly: and there is a friend that sticketh closer than a brother.

World English Bible
18:24 A man of many companions may be ruined, But there is a friend who sticks closer than a brother.

Young's Literal Translation
18:24 A man with friends is to show himself friendly, And there is a lover adhering more than a brother!

Proverbs 19


Proverbs Chapter 19 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Proverbs 18

The Proverbs

Chapter 19

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29
Modern Hebrew
טוב־רש הולך בתמו
מעקש שפתיו והוא
כסיל׃

Paleo-Hebrew (Before 585 B.C.)
19:1
-

.

Hebrew Transliterated
19:1 TVB-UrSh HVLK BThMV M'yQSh ShPhThYV VHV'a KSYL.

Latin Vulgate
19:1 melior est pauper qui ambulat in simplicitate sua quam torquens labia insipiens

King James Version
19:1 Better is the poor that walketh in his integrity, than he that is perverse in his lips, and is a fool.

American Standard Version
19:1 Better is the poor that walketh in his integrity Than he that is perverse in his lips and is a fool.

Bible in Basic English
19:1 Better is the poor man whose ways are upright, than the man of wealth whose ways are twisted.

Darby's English Translation
19:1 Better is a poor man that walketh in his integrity, than he that is perverse in his lips, and is a fool.

Douay Rheims Bible
19:1 Better is the poor man, that walketh in his simplicity, than a rich man that is perverse in his lips, and unwise.

Noah Webster Bible
19:1 Better is the poor that walketh in his integrity, than he that is perverse in his lips, and is a fool.

World English Bible
19:1 Better is the poor who walks in his integrity Than he who is perverse in his lips and is a fool.

Young's Literal Translation
19:1 Better is the poor walking in his integrity, Than the perverse in his lips, who is a fool.

Modern Hebrew
גם בלא־דעת נפש
לא־טוב ואץ ברגלים
חוטא׃

Paleo-Hebrew (Before 585 B.C.)
19:2
-
-

.

Hebrew Transliterated
19:2 GM BL'a-D'yTh NPhSh L'a-TVB V'aTSh BUrGLYM ChVT'a.

Latin Vulgate
19:2 ubi non est scientia animae non est bonum et qui festinus est pedibus offendit

King James Version
19:2 Also, that the soul be without knowledge, it is not good; and he that hasteth with his feet sinneth.

American Standard Version
19:2 Also, that the soul be without knowledge is not good; And he that hasteth with his feet sinneth.

Bible in Basic English
19:2 Further, without knowledge desire is not good; and he who is over-quick in acting goes out of the right way.

Darby's English Translation
19:2 Also that a person be without knowledge is not good; and he that hasteth with his feet maketh false steps.

Douay Rheims Bible
19:2 Where there is no knowledge of the soul, there is no good: and he that is hasty with his feet shall stumble.

Noah Webster Bible
19:2 Also, that the soul be without knowledge, it is not good; and he that hasteth with his feet sinneth.

World English Bible
19:2 It isn`t good to have zeal without knowledge; Nor being hasty with one`s feet and missing the way.

Young's Literal Translation
19:2 Also, without knowledge the soul is not good, And the hasty in feet is sinning.

Modern Hebrew
אולת אדם תסלף
דרכו ועל־יהוה
יזעף לבו׃

Paleo-Hebrew (Before 585 B.C.)
19:3

-
.

Hebrew Transliterated
19:3 'aVLTh 'aDM ThSLPh DUrKV V'yL-YHVH YZ'yPh LBV.

Latin Vulgate
19:3 stultitia hominis subplantat gressus eius et contra Deum fervet animo suo

King James Version
19:3 The foolishness of man perverteth his way: and his heart fretteth against the LORD.

American Standard Version
19:3 The foolishness of man subverteth his way; And his heart fretteth against Jehovah.

Bible in Basic English
19:3 By his foolish behaviour a man's ways are turned upside down, and his heart is bitter against the Lord.

Darby's English Translation
19:3 The folly of man distorteth his way, and his heart is irritated against Jehovah.

Douay Rheims Bible
19:3 The folly of a man supplanteth his seeps: and he fretteth in his mind against God.

Noah Webster Bible
19:3 The foolishness of man perverteth his way: and his heart fretteth against the LORD.

World English Bible
19:3 The foolishness of man subverts his way; His heart rages against Yahweh.

Young's Literal Translation
19:3 The folly of man perverteth his way, And against Jehovah is his heart wroth.

Modern Hebrew
הון יסיף רעים
רבים ודל מרעהו
יפרד׃

Paleo-Hebrew (Before 585 B.C.)
19:4

.

Hebrew Transliterated
19:4 HVN YSYPh Ur'yYM UrBYM VDL MUr'yHV YPhUrD.

Latin Vulgate
19:4 divitiae addunt amicos plurimos a paupere autem et hii quos habuit separantur

King James Version
19:4 Wealth maketh many friends; but the poor is separated from his neighbour.

American Standard Version
19:4 Wealth addeth many friends; But the poor is separated from his friend.

Bible in Basic English
19:4 Wealth makes a great number of friends; but the poor man is parted from his friend.

Darby's English Translation
19:4 Wealth addeth many friends; but the poor is separated from his friend.

Douay Rheims Bible
19:4 Riches make many friends: but from the poor man, even they whom he had, depart.

Noah Webster Bible
19:4 Wealth maketh many friends; but the poor is separated from his neighbor.

World English Bible
19:4 Wealth adds many friends, But the poor is separated from his friend.

Young's Literal Translation
19:4 Wealth addeth many friends, And the poor from his neighbour is separated.

Modern Hebrew
עד שקרים לא ינקה
ויפיח כזבים לא
ימלט׃

Paleo-Hebrew (Before 585 B.C.)
19:5

.

Hebrew Transliterated
19:5 'yD ShQUrYM L'a YNQH VYPhYCh KZBYM L'a YMLT.

Latin Vulgate
19:5 testis falsus non erit inpunitus et qui mendacia loquitur non effugiet

King James Version
19:5 A false witness shall not be unpunished, and he that speaketh lies shall not escape.

American Standard Version
19:5 A false witness shall not be unpunished; And he that uttereth lies shall not escape.

Bible in Basic English
19:5 A false witness will not go without punishment, and the breather out of deceit will not go free.

Darby's English Translation
19:5 A false witness shall not be held innocent, and he that uttereth lies shall not escape.

Douay Rheims Bible
19:5 A false witness shall not be unpunished: and he that speaketh lies shall not escape.

Noah Webster Bible
19:5 A false witness shall not be unpunished, and he that speaketh lies shall not escape.

World English Bible
19:5 A false witness shall not be unpunished. He who pours out lies shall not go free.

Young's Literal Translation
19:5 A false witness is not acquitted, Whoso breatheth out lies is not delivered.

Modern Hebrew
רבים יחלו
פני־נדיב וכל־הרע
לאיש מתן׃

Paleo-Hebrew (Before 585 B.C.)
19:6

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
19:6 UrBYM YChLV PhNY-NDYB VKL-HUr'y L'aYSh MThN.

Latin Vulgate
19:6 multi colunt personam potentis et amici sunt dona tribuenti

King James Version
19:6 Many will intreat the favour of the prince: and every man is a friend to him that giveth gifts.

American Standard Version
19:6 Many will entreat the favor of the liberal man; And every man is a friend to him that giveth gifts.

Bible in Basic English
19:6 Great numbers will make attempts to get the approval of a ruler: and every man is the special friend of him who has something to give.

Darby's English Translation
19:6 Many court the favour of a noble; and every one is friend to a man that giveth.

Douay Rheims Bible
19:6 Many honour the person of him that is mighty, and are friends of him that giveth gifts.

Noah Webster Bible
19:6 Many will entreat the favor of the prince: and every man is a friend to him that giveth gifts.

World English Bible
19:6 Many will entreat the favor of a ruler, And everyone is a friend to a man who gives gifts.

Young's Literal Translation
19:6 Many entreat the face of the noble, And all have made friendship to a man of gifts.

Modern Hebrew
כל אחי־רש שנאהו
אף כי מרעהו רחקו
ממנו מרדף אמרים
לא־המה׃

Paleo-Hebrew (Before 585 B.C.)
19:7
-

. -

Hebrew Transliterated
19:7 KL 'aChY-UrSh ShN'aHV 'aPh KY MUr'yHV UrChQV MMNV MUrDPh 'aMUrYM L'a-HMH.

Latin Vulgate
19:7 fratres hominis pauperis oderunt eum insuper et amici procul recesserunt ab eo qui tantum verba sectatur nihil habebit

King James Version
19:7 All the brethren of the poor do hate him: how much more do his friends go far from him? he pursueth them with words, yet they are wanting to him.

American Standard Version
19:7 All the brethren of the poor do hate him: How much more do his friends go far from him! He pursueth them with words, but they are gone.

Bible in Basic English
19:7 All the brothers of the poor man are against him: how much more do his friends go far from him! ...

Darby's English Translation
19:7 All the brethren of a poor man hate him; how much more do his friends go far from him: he pursueth them with words, -- they are not to be found.

Douay Rheims Bible
19:7 The brethren of the poor man hate him: moreover also his friends have departed far from him. He that followeth after words only, shall have nothing.

Noah Webster Bible
19:7 All the brethren of the poor do hate him: how much more do his friends go far from him? he pursueth them with words, yet they are wanting to him.

World English Bible
19:7 All the relatives of the poor shun him: How much more do his friends avoid him! He pursues them with pleas, but they are gone.

Young's Literal Translation
19:7 All the brethren of the poor have hated him, Surely also his friends have been far from him, He is pursuing words -- they are not!

Modern Hebrew
קנה־לב אהב נפשו
שמר תבונה
למצא־טוב׃

Paleo-Hebrew (Before 585 B.C.)
19:8
-

. -

Hebrew Transliterated
19:8 QNH-LB 'aHB NPhShV ShMUr ThBVNH LMTSh'a-TVB.

Latin Vulgate
19:8 qui autem possessor est mentis diligit animam suam et custos prudentiae inveniet bona

King James Version
19:8 He that getteth wisdom loveth his own soul: he that keepeth understanding shall find good.

American Standard Version
19:8 He that getteth wisdom loveth his own soul: He that keepeth understanding shall find good.

Bible in Basic English
19:8 He who gets wisdom has love for his soul: he who keeps good sense will get what is truly good.

Darby's English Translation
19:8 He that getteth sense loveth his own soul; he that keepeth understanding shall find good.

Douay Rheims Bible
19:8 But he that possesseth a mind, loveth his own soul, and he that keepeth prudence shall find good things.

Noah Webster Bible
19:8 He that getteth wisdom loveth his own soul: he that keepeth understanding shall find good.

World English Bible
19:8 He who gets wisdom loves his own soul. He who keeps understanding shall find good.

Young's Literal Translation
19:8 Whoso is getting heart is loving his soul, He is keeping understanding to find good.

Modern Hebrew
עד שקרים לא ינקה
ויפיח כזבים יאבד׃

Paleo-Hebrew (Before 585 B.C.)
19:9

.

Hebrew Transliterated
19:9 'yD ShQUrYM L'a YNQH VYPhYCh KZBYM Y'aBD.

Latin Vulgate
19:9 testis falsus non erit inpunitus et qui loquitur mendacia peribit

King James Version
19:9 A false witness shall not be unpunished, and he that speaketh lies shall perish.

American Standard Version
19:9 A false witness shall not be unpunished; And he that uttereth lies shall perish.

Bible in Basic English
19:9 A false witness will not go without punishment, and the breather out of deceit will be cut off.

Darby's English Translation
19:9 A false witness shall not be held innocent, and he that uttereth lies shall perish.

Douay Rheims Bible
19:9 A false witness shall not be unpunished: and he that speaketh lies, shall perish.

Noah Webster Bible
19:9 A false witness shall not be unpunished, and he that speaketh lies shall perish.

World English Bible
19:9 A false witness shall not be unpunished. He who utters lies shall perish.

Young's Literal Translation
19:9 A false witness is not acquitted, And whoso breatheth out lies perisheth.

Modern Hebrew
לא־נאוה לכסיל
תענוג אף כי־לעבד
משל בשרים׃

Paleo-Hebrew (Before 585 B.C.)
19:10
-

-
.

Hebrew Transliterated
19:10 L'a-N'aVH LKSYL Th'yNVG 'aPh KY-L'yBD MShL BShUrYM.

Latin Vulgate
19:10 non decent stultum deliciae nec servum dominari principibus

King James Version
19:10 Delight is not seemly for a fool; much less for a servant to have rule over princes.

American Standard Version
19:10 Delicate living is not seemly for a fool; Much less for a servant to have rule over princes.

Bible in Basic English
19:10 Material comfort is not good for the foolish; much less for a servant to be put over rulers.

Darby's English Translation
19:10 Good living beseemeth not a fool; how much less for a servant to have rule over princes.

Douay Rheims Bible
19:10 Delicacies are not seemly for a fool: nor for a servant to have rule over princes.

Noah Webster Bible
19:10 Delight is not seemly for a fool; much less for a servant to have rule over princes.

World English Bible
19:10 Delicate living is not appropriate for a fool, Much less for a servant to have rule over princes.

Young's Literal Translation
19:10 Luxury is not comely for a fool, Much less for a servant to rule among princes.

Modern Hebrew
שכל אדם האריך אפו
ותפארתו עבר
על־פשע׃

Paleo-Hebrew (Before 585 B.C.)
19:11

. -

Hebrew Transliterated
19:11 ShKL 'aDM H'aUrYK 'aPhV VThPh'aUrThV 'yBUr 'yL-PhSh'y.

Latin Vulgate
19:11 doctrina viri per patientiam noscitur et gloria eius est iniqua praetergredi

King James Version
19:11 The discretion of a man deferreth his anger; and it is his glory to pass over a transgression.

American Standard Version
19:11 The discretion of a man maketh him slow to anger; And it is his glory to pass over a transgression.

Bible in Basic English
19:11 A man's good sense makes him slow to wrath, and the overlooking of wrongdoing is his glory.

Darby's English Translation
19:11 The discretion of a man maketh him slow to anger, and it is his glory to pass over a transgression.

Douay Rheims Bible
19:11 The learning of a man is known by patience and his glory is to pass over wrongs.

Noah Webster Bible
19:11 The discretion of a man deferreth his anger; and it is his glory to pass over a transgression.

World English Bible
19:11 The discretion of a man makes him slow to anger. It is his glory to overlook an offense.

Young's Literal Translation
19:11 The wisdom of a man hath deferred his anger, And his glory is to pass over transgression.

Modern Hebrew
נהם ככפיר זעף מלך
וכטל על־עשב
רצונו׃

Paleo-Hebrew (Before 585 B.C.)
19:12

-
.

Hebrew Transliterated
19:12 NHM KKPhYUr Z'yPh MLK VKTL 'yL-'yShB UrTShVNV.

Latin Vulgate
19:12 sicut fremitus leonis ita et regis ira et sicut ros super herbam ita hilaritas eius

King James Version
19:12 The king's wrath is as the roaring of a lion; but his favour is as dew upon the grass.

American Standard Version
19:12 The king`s wrath is as the roaring of a lion; But his favor is as dew upon the grass.

Bible in Basic English
19:12 The king's wrath is like the loud cry of a lion, but his approval is like dew on the grass.

Darby's English Translation
19:12 The king`s displeasure is as the roaring of a lion; but his favour is as dew upon the grass.

Douay Rheims Bible
19:12 As the roaring of a lion, so also is the anger of a king: and his cheerfulness as the dew upon the grass.

Noah Webster Bible
19:12 The king's wrath is as the roaring of a lion; but his favor is as dew upon the grass.

World English Bible
19:12 The king`s wrath is like the roaring of a lion, But his favor is like dew on the grass.

Young's Literal Translation
19:12 The wrath of a king is a growl as of a young lion, And as dew on the herb his good-will.

Modern Hebrew
הות לאביו בן כסיל
ודלף טרד מדיני
אשה׃

Paleo-Hebrew (Before 585 B.C.)
19:13

.

Hebrew Transliterated
19:13 HVTh L'aBYV BN KSYL VDLPh TUrD MDYNY 'aShH.

Latin Vulgate
19:13 dolor patris filius stultus et tecta iugiter perstillantia litigiosa mulier

King James Version
19:13 A foolish son is the calamity of his father: and the contentions of a wife are a continual dropping.

American Standard Version
19:13 A foolish son is the calamity of his father; And the contentions of a wife are a continual dropping.

Bible in Basic English
19:13 A foolish son is the destruction of his father; and the bitter arguments of a wife are like drops of rain falling without end.

Darby's English Translation
19:13 A foolish son is the calamity of his father; and the contentions of a wife are a continual dropping.

Douay Rheims Bible
19:13 A foolish son is the grief of his father: and a wrangling wife is like a roof continually dropping through.

Noah Webster Bible
19:13 A foolish son is the calamity of his father: and the contentions of a wife are a continual dropping.

World English Bible
19:13 A foolish son is the calamity of his father. A wife`s quarrels are a continual dripping.

Young's Literal Translation
19:13 A calamity to his father is a foolish son, And the contentions of a wife are a continual dropping.

Modern Hebrew
בית והון נחלת
אבות ומיהוה אשה
משכלת׃

Paleo-Hebrew (Before 585 B.C.)
19:14

.

Hebrew Transliterated
19:14 BYTh VHVN NChLTh 'aBVTh VMYHVH 'aShH MShKLTh.

Latin Vulgate
19:14 domus et divitiae dantur a patribus a Domino autem proprie uxor prudens

King James Version
19:14 House and riches are the inheritance of fathers: and a prudent wife is from the LORD.

American Standard Version
19:14 House and riches are an inheritance from fathers; But a prudent wife is from Jehovah.

Bible in Basic English
19:14 House and wealth are a heritage from fathers, but a wife with good sense is from the Lord.

Darby's English Translation
19:14 House and wealth are an inheritance from fathers; but a prudent wife is from Jehovah.

Douay Rheims Bible
19:14 House and riches are given by parents: but a prudent wife is properly from the Lord.

Noah Webster Bible
19:14 House and riches are the inheritance of fathers: and a prudent wife is from the LORD.

World English Bible
19:14 House and riches are an inheritance from fathers, But a prudent wife is from Yahweh.

Young's Literal Translation
19:14 House and wealth are the inheritance of fathers, And from Jehovah is an understanding wife.

Modern Hebrew
עצלה תפיל תרדמה
ונפש רמיה תרעב׃

Paleo-Hebrew (Before 585 B.C.)
19:15

.

Hebrew Transliterated
19:15 'yTShLH ThPhYL ThUrDMH VNPhSh UrMYH ThUr'yB.

Latin Vulgate
19:15 pigredo inmittit soporem et anima dissoluta esuriet

King James Version
19:15 Slothfulness casteth into a deep sleep; and an idle soul shall suffer hunger.

American Standard Version
19:15 Slothfulness casteth into a deep sleep; And the idle soul shall suffer hunger.

Bible in Basic English
19:15 Hate of work sends deep sleep on a man: and he who has no industry will go without food.

Darby's English Translation
19:15 Slothfulness casteth into a deep sleep, and the idle soul shall suffer hunger.

Douay Rheims Bible
19:15 Slothfulness casteth into a deep sleep, and an idle soul shall suffer hunger.

Noah Webster Bible
19:15 Slothfulness casteth into a deep sleep; and an idle soul shall suffer hunger.

World English Bible
19:15 Slothfulness casts into a deep sleep. The idle soul shall suffer hunger.

Young's Literal Translation
19:15 Sloth causeth deep sleep to fall, And an indolent soul doth hunger.

Modern Hebrew
שמר מצוה שמר נפשו
בוזה דרכיו יומת׃

Paleo-Hebrew (Before 585 B.C.)
19:16

.

Hebrew Transliterated
19:16 ShMUr MTShVH ShMUr NPhShV BVZH DUrKYV YVMTh.

Latin Vulgate
19:16 qui custodit mandatum custodit animam suam qui autem neglegit vias suas mortificabitur

King James Version
19:16 He that keepeth the commandment keepeth his own soul; but he that despiseth his ways shall die.

American Standard Version
19:16 He that keepeth the commandment keepeth his soul; But he that is careless of his ways shall die.

Bible in Basic English
19:16 He who keeps the law keeps his soul; but death will be the fate of him who takes no note of the word.

Darby's English Translation
19:16 He that keepeth the commandment keepeth his soul; he that is careless of his ways shall die.

Douay Rheims Bible
19:16 He that keepeth the commandment, keepeth his own soul: but he that neglecteth his own way, shall die.

Noah Webster Bible
19:16 He that keepeth the commandment keepeth his own soul; but he that despiseth his ways shall die.

World English Bible
19:16 He who keeps the commandment keeps his soul, But he who is contemptuous in his ways shall die.

Young's Literal Translation
19:16 Whoso is keeping the command is keeping his soul, Whoso is despising His ways dieth.

Modern Hebrew
מלוה יהוה חונן דל
וגמלו ישלם־לו׃

Paleo-Hebrew (Before 585 B.C.)
19:17

. -

Hebrew Transliterated
19:17 MLVH YHVH ChVNN DL VGMLV YShLM-LV.

Latin Vulgate
19:17 feneratur Domino qui miseretur pauperis et vicissitudinem suam reddet ei

King James Version
19:17 He that hath pity upon the poor lendeth unto the LORD; and that which he hath given will he pay him again.

American Standard Version
19:17 He that hath pity upon the poor lendeth unto Jehovah, And his good deed will he pay him again.

Bible in Basic English
19:17 He who has pity on the poor gives to the Lord, and the Lord will give him his reward.

Darby's English Translation
19:17 He that is gracious to the poor lendeth unto Jehovah; and what he hath bestowed will he repay unto him.

Douay Rheims Bible
19:17 He that hath mercy on the poor, lendeth to the Lord: and he will repay him.

Noah Webster Bible
19:17 He that hath pity upon the poor, lendeth to the LORD; and that which he hath given will he pay him again.

World English Bible
19:17 He who has pity on the poor lends to Yahweh; He will reward him.

Young's Literal Translation
19:17 Whoso is lending to Jehovah is favouring the poor, And his deed He repayeth to him.

Modern Hebrew
יסר בנך כי־יש
תקוה ואל־המיתו
אל־תשא נפשך׃

Paleo-Hebrew (Before 585 B.C.)
19:18

-
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
19:18 YSUr BNK KY-YSh ThQVH V'aL-HMYThV 'aL-ThSh'a NPhShK.

Latin Vulgate
19:18 erudi filium tuum ne desperes ad interfectionem autem eius ne ponas animam tuam

King James Version
19:18 Chasten thy son while there is hope, and let not thy soul spare for his crying.

American Standard Version
19:18 Chasten thy son, seeing there is hope; nd set not thy heart on his destruction.

Bible in Basic English
19:18 Give your son training while there is hope; let not your heart be purposing his death.

Darby's English Translation
19:18 Chasten thy son, seeing there is hope; but set not thy soul upon killing him.

Douay Rheims Bible
19:18 Chastise thy son, despair not: but to the killing of him set not thy soul.

Noah Webster Bible
19:18 Chasten thy son while there is hope, and let not thy soul spare for his crying.

World English Bible
19:18 Discipline your son, for there is hope; Don`t be a willing party to his death.

Young's Literal Translation
19:18 Chastise thy son, for there is hope, And to put him to death lift not up thy soul.

Modern Hebrew
גרל־חמה נשא ענש
כי אם־תציל ועוד
תוסף׃

Paleo-Hebrew (Before 585 B.C.)
19:19
-

-
.

Hebrew Transliterated
19:19 GUrL-ChMH NSh'a 'yNSh KY 'aM-ThTShYL V'yVD ThVSPh.

Latin Vulgate
19:19 qui inpatiens est sustinebit damnum et cum rapuerit aliud adponet

King James Version
19:19 A man of great wrath shall suffer punishment: for if thou deliver him, yet thou must do it again.

American Standard Version
19:19 A man of great wrath shall bear the penalty; For if thou deliver him, thou must do it yet again.

Bible in Basic English
19:19 A man of great wrath will have to take his punishment: for if you get him out of trouble you will have to do it again.

Darby's English Translation
19:19 A man of great wrath shall suffer punishment; for if thou deliver him, yet thou must do it again.

Douay Rheims Bible
19:19 He that is impatient, shall suffer damage: and when he shall take away he shall add another thing.

Noah Webster Bible
19:19 A man of great wrath shall suffer punishment: for if thou deliver him, yet thou must do it again.

World English Bible
19:19 A hot-tempered man must pay the penalty, For if you rescue him, you must do it again.

Young's Literal Translation
19:19 A man of great wrath is bearing punishment, For, if thou dost deliver, yet again thou dost add.

Modern Hebrew
שמע עצה וקבל מוסר
למען תחכם
באחריתך׃

Paleo-Hebrew (Before 585 B.C.)
19:20

.

Hebrew Transliterated
19:20 ShM'y 'yTShH VQBL MVSUr LM'yN ThChKM B'aChUrYThK.

Latin Vulgate
19:20 audi consilium et suscipe disciplinam ut sis sapiens in novissimis tuis

King James Version
19:20 Hear counsel, and receive instruction, that thou mayest be wise in thy latter end.

American Standard Version
19:20 Hear counsel, and receive instruction, That thou mayest be wise in thy latter end.

Bible in Basic English
19:20 Let your ear be open to suggestion and take teaching, so that at the end you may be wise.

Darby's English Translation
19:20 Hear counsel, and receive instruction, that thou mayest be wise in thy latter end.

Douay Rheims Bible
19:20 Hear counsel, and receive instruction, that thou mayst be wise in thy latter end.

Noah Webster Bible
19:20 Hear counsel, and receive instruction, that thou mayest be wise in thy latter end.

World English Bible
19:20 Listen to counsel and receive instruction, That you may be wise in your latter end.

Young's Literal Translation
19:20 Hear counsel and receive instruction, So that thou art wise in thy latter end.

Modern Hebrew
רבות מחשבות
בלב־איש ועצת יהוה
היא תקום׃

Paleo-Hebrew (Before 585 B.C.)
19:21

-

.

Hebrew Transliterated
19:21 UrBVTh MChShBVTh BLB-'aYSh V'yTShTh YHVH HY'a ThQVM.

Latin Vulgate
19:21 multae cogitationes in corde viri voluntas autem Domini permanebit

King James Version
19:21 There are many devices in a man's heart; nevertheless the counsel of the LORD, that shall stand.

American Standard Version
19:21 There are many devices in a man`s heart; But the counsel of Jehovah, that shall stand.

Bible in Basic English
19:21 A man's heart may be full of designs, but the purpose of the Lord is unchanging.

Darby's English Translation
19:21 Many are the thoughts in a man`s heart, but the counsel of Jehovah, that doth stand.

Douay Rheims Bible
19:21 There are many thoughts in the heart of a man: but the will of the Lord shall stand firm.

Noah Webster Bible
19:21 There are many devices in a man's heart; nevertheless the counsel of the LORD, that shall stand.

World English Bible
19:21 There are many plans in a man`s heart, But Yahweh`s counsel will prevail.

Young's Literal Translation
19:21 Many are the purposes in a man`s heart, And the counsel of Jehovah it standeth.

Modern Hebrew
תאות אדם חסדו
וטוב־רש מאיש כזב׃

Paleo-Hebrew (Before 585 B.C.)
19:22

-
.

Hebrew Transliterated
19:22 Th'aVTh 'aDM ChSDV VTVB-UrSh M'aYSh KZB.

Latin Vulgate
19:22 homo indigens misericors est et melior pauper quam vir mendax

King James Version
19:22 The desire of a man is his kindness: and a poor man is better than a liar.

American Standard Version
19:22 That which maketh a man to be desired is his kindness; And a poor man is better than a liar.

Bible in Basic English
19:22 The ornament of a man is his mercy, and a poor man is better than one who is false.

Darby's English Translation
19:22 The charm of a man is his kindness; and a poor man is better than a liar.

Douay Rheims Bible
19:22 A needy man is merciful: and better is the poor than the lying man.

Noah Webster Bible
19:22 The desire of a man is his kindness: and a poor man is better than a liar.

World English Bible
19:22 That which makes a man to be desired is his kindness. A poor man is better than a liar.

Young's Literal Translation
19:22 The desirableness of a man is his kindness, And better is the poor than a liar.

Modern Hebrew
יראת יהוה לחיים
ושבע ילין בל־יפקד
רע׃

Paleo-Hebrew (Before 585 B.C.)
19:23

-
.

Hebrew Transliterated
19:23 YUr'aTh YHVH LChYYM VShB'y YLYN BL-YPhQD Ur'y.

Latin Vulgate
19:23 timor Domini ad vitam et in plenitudine commorabitur absque visitatione pessimi

King James Version
19:23 The fear of the LORD tendeth to life: and he that hath it shall abide satisfied; he shall not be visited with evil.

American Standard Version
19:23 The fear of Jehovah tendeth to life; And he that hath it shall abide satisfied; He shall not be visited with evil.

Bible in Basic English
19:23 The fear of the Lord gives life: and he who has it will have need of nothing; no evil will come his way.

Darby's English Translation
19:23 The fear of Jehovah tendeth to life, and he that hath it shall rest satisfied without being visited with evil.

Douay Rheims Bible
19:23 The fear of the Lord is unto life: and he shall abide in fulness without being visited with evil.

Noah Webster Bible
19:23 The fear of the LORD tendeth to life: and he that hath it shall abide satisfied; he shall not be visited with evil.

World English Bible
19:23 The fear of Yahweh leads to life, then contentment; He rests and will not be touched by trouble.

Young's Literal Translation
19:23 The fear of Jehovah is to life, And satisfied he remaineth -- he is not charged with evil.

Modern Hebrew
טמן עצל ידו בצלחת
גם־אל־פיהו לא
ישיבנה׃

Paleo-Hebrew (Before 585 B.C.)
19:24

- [image] [image] -
.

Hebrew Transliterated
19:24 TMN 'yTShL YDV BTShLChTh GM-'aL-PhYHV L'a YShYBNH.

Latin Vulgate
19:24 abscondit piger manum suam sub ascella nec ad os suum adplicat eam

King James Version
19:24 A slothful man hideth his hand in his bosom, and will not so much as bring it to his mouth again.

American Standard Version
19:24 The sluggard burieth his hand in the dish, And will not so much as bring it to his mouth again.

Bible in Basic English
19:24 The hater of work puts his hand deep into the basin, and will not even take it to his mouth again.

Darby's English Translation
19:24 A sluggard burieth his hand in the dish, and will not even bring it to his mouth again.

Douay Rheims Bible
19:24 The slothful hideth his hand under his armpit, and will not so much as bring it to his mouth.

Noah Webster Bible
19:24 A slothful man hideth his hand in his bosom, and will not so much as bring it to his mouth again.

World English Bible
19:24 The sluggard buries his hand in the dish; He will not so much as bring it to his mouth again.

Young's Literal Translation
19:24 The slothful hath hidden his hand in a dish, Even unto his mouth he bringeth it not back.

Modern Hebrew
לץ תכה ופתי יערם
והוכיח לנבון יבין
דעת׃

Paleo-Hebrew (Before 585 B.C.)
19:25

.

Hebrew Transliterated
19:25 LTSh ThKH VPhThY Y'yUrM VHVKYCh LNBVN YBYN D'yTh.

Latin Vulgate
19:25 pestilente flagellato stultus sapientior erit sin autem corripueris sapientem intelleget disciplinam

King James Version
19:25 Smite a scorner, and the simple will beware: and reprove one that hath understanding, and he will understand knowledge.

American Standard Version
19:25 Smite a scoffer, and the simple will learn prudence; And reprove one that hath understanding, and he will understand knowledge.

Bible in Basic English
19:25 When blows overtake the man of pride, the simple will get sense; say sharp words to the wise, and knowledge will be made clear to him.

Darby's English Translation
19:25 Smite a scorner, and the simple will beware; reprove the intelligent, and he will understand knowledge.

Douay Rheims Bible
19:25 The wicked man being; scourged, the fool shall be wiser: but if thou rebuke a wise man he will understand discipline.

Noah Webster Bible
19:25 Smite a scorner and the simple will beware: and reprove one that hath understanding, and he will understand knowledge.

World English Bible
19:25 Flog a scoffer, and the simple will learn prudence; Rebuke one who has understanding, and he will gain knowledge.

Young's Literal Translation
19:25 A scorner smite, and the simple acts prudently, And give reproof to the intelligent, He understandeth knowledge.

Modern Hebrew
משדד־אב יבריח אם
בן מביש ומחפיר׃

Paleo-Hebrew (Before 585 B.C.)
19:26
-

.

Hebrew Transliterated
19:26 MShDD-'aB YBUrYCh 'aM BN MBYSh VMChPhYUr.

Latin Vulgate
19:26 qui adfligit patrem et fugat matrem ignominiosus est et infelix

King James Version
19:26 He that wasteth his father, and chaseth away his mother, is a son that causeth shame, and bringeth reproach.

American Standard Version
19:26 He that doeth violence to his father, and chaseth away his mother, Is a son that causeth shame and bringeth reproach.

Bible in Basic English
19:26 He who is violent to his father, driving away his mother, is a son causing shame and a bad name.

Darby's English Translation
19:26 He that ruineth his father and chaseth away his mother is a son that causeth shame and bringeth reproach.

Douay Rheims Bible
19:26 He that afflicteth his father, and chaseth away his mother, is infamous and unhappy.

Noah Webster Bible
19:26 He that wasteth his father, and chaseth away his mother, is a son that causeth shame, and bringeth reproach.

World English Bible
19:26 He who robs his father and drives away his mother, Is a son who causes shame and brings reproach.

Young's Literal Translation
19:26 Whoso is spoiling a father causeth a mother to flee, A son causing shame, and bringing confusion.

Modern Hebrew
חדל־בני לשמע מוסר
לשגות מאמרי־דעת׃

Paleo-Hebrew (Before 585 B.C.)
19:27
-

. -

Hebrew Transliterated
19:27 ChDL-BNY LShM'y MVSUr LShGVTh M'aMUrY-D'yTh.

Latin Vulgate
19:27 non cesses fili audire doctrinam nec ignores sermones scientiae

King James Version
19:27 Cease, my son, to hear the instruction that causeth to err from the words of knowledge.

American Standard Version
19:27 Cease, my son, to hear instruction Only to err from the words of knowledge.

Bible in Basic English
19:27 A son who no longer gives attention to teaching is turned away from the words of knowledge.

Darby's English Translation
19:27 Cease, my son, to hear the instruction which causeth to stray from the words of knowledge.

Douay Rheims Bible
19:27 Cease not, O my son, to hear instruction, and be not ignorant of the words of knowledge.

Noah Webster Bible
19:27 Cease, my son, to hear the instruction that causeth to err from the words of knowledge.

World English Bible
19:27 Stop, my son, listening to instruction, And you will stray from the words of knowledge.

Young's Literal Translation
19:27 Cease, my son, to hear instruction -- To err from sayings of knowledge.

Modern Hebrew
עד בליעל יליץ
משפט ופי רשעים
יבלע־און׃

Paleo-Hebrew (Before 585 B.C.)
19:28

. -

Hebrew Transliterated
19:28 'yD BLY'yL YLYTSh MShPhT VPhY UrSh'yYM YBL'y-'aVN.

Latin Vulgate
19:28 testis iniquus deridet iudicium et os impiorum devorat iniquitatem

King James Version
19:28 An ungodly witness scorneth judgment: and the mouth of the wicked devoureth iniquity.

American Standard Version
19:28 A worthless witness mocketh at justice; And the mouth of the wicked swalloweth iniquity.

Bible in Basic English
19:28 A good-for-nothing witness makes sport of the judge's decision: and the mouth of evil-doers sends out evil like a stream.

Darby's English Translation
19:28 A witness of Belial scorneth judgment, and the mouth of the wicked swalloweth down iniquity.

Douay Rheims Bible
19:28 An unjust witness scorneth judgment: and the mouth of the wicked devoureth iniquity.

Noah Webster Bible
19:28 An ungodly witness scorneth judgment: and the mouth of the wicked devoureth iniquity.

World English Bible
19:28 A corrupt witness mocks justice, And the mouth of the wicked gulps down iniquity.

Young's Literal Translation
19:28 A worthless witness scorneth judgment, And the mouth of the wicked swalloweth iniquity.

Modern Hebrew
נכונו ללצים שפטים
ומהלמות לגו
כסילים׃

Paleo-Hebrew (Before 585 B.C.)
19:29

.

Hebrew Transliterated
19:29 NKVNV LLTShYM ShPhTYM VMHLMVTh LGV KSYLYM.

Latin Vulgate
19:29 parata sunt derisoribus iudicia et mallei percutientes stultorum corporibus

King James Version
19:29 Judgments are prepared for scorners, and stripes for the back of fools.

American Standard Version
19:29 Judgments are prepared for scoffers, And stripes for the back of fools.

Bible in Basic English
19:29 Rods are being made ready for the man of pride, and blows for the back of the foolish.

Darby's English Translation
19:29 Judgments are prepared for scorners, and stripes for the back of the foolish.

Douay Rheims Bible
19:29 Judgments are prepared for scorners: and striking hammers for the bodies of fools.

Noah Webster Bible
19:29 Judgments are prepared for scorners, and stripes for the back of fools.

World English Bible
19:29 Penalties are prepared for scoffers, And beatings for the backs of fools.

Young's Literal Translation
19:29 Judgments have been prepared for scorners, And stripes for the back of fools!

Proverbs 20


Proverbs Chapter 20 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Proverbs 19

The Proverbs

Chapter 20

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30
Modern Hebrew
לץ היין המה שכר
וכל־שגה בו לא
יחכם׃

Paleo-Hebrew (Before 585 B.C.)
20:1

-
.

Hebrew Transliterated
20:1 LTSh HYYN HMH ShKUr VKL-ShGH BV L'a YChKM.

Latin Vulgate
20:1 luxuriosa res vinum et tumultuosa ebrietas quicumque his delectatur non erit sapiens

King James Version
20:1 Wine is a mocker, strong drink is raging: and whosoever is deceived thereby is not wise.

American Standard Version
20:1 Wine is a mocker, strong drink a brawler; And whosoever erreth thereby is not wise.

Bible in Basic English
20:1 Wine makes men foolish, and strong drink makes men come to blows; and whoever comes into error through these is not wise.

Darby's English Translation
20:1 Wine is a scorner, strong drink is raging; and whoso erreth thereby is not wise.

Douay Rheims Bible
20:1 Wine is a luxurious thing, and drunkenness riotous: whosoever is delighted therewith shell not be wise.

Noah Webster Bible
20:1 Wine is a mocker, strong drink is raging: and whoever is deceived by it is not wise.

World English Bible
20:1 Wine is a mocker, and beer is a brawler; Whoever is let astray by them is not wise.

Young's Literal Translation
20:1 Wine is a scorner -- strong drink is noisy, And any going astray in it is not wise.

Modern Hebrew
נהם ככפיר אימת
מלך מתעברו חוטא
נפשו׃

Paleo-Hebrew (Before 585 B.C.)
20:2

.

Hebrew Transliterated
20:2 NHM KKPhYUr 'aYMTh MLK MTh'yBUrV ChVT'a NPhShV.

Latin Vulgate
20:2 sicut rugitus leonis ita terror regis qui provocat eum peccat in animam suam

King James Version
20:2 The fear of a king is as the roaring of a lion: whoso provoketh him to anger sinneth against his own soul.

American Standard Version
20:2 The terror of a king is as the roaring of a lion: He that provoketh him to anger sinneth against his own life.

Bible in Basic English
20:2 The wrath of a king is like the loud cry of a lion: he who makes him angry does wrong against himself.

Darby's English Translation
20:2 The terror of a king is as the roaring of a lion: he that provoketh him to anger sinneth against his own soul.

Douay Rheims Bible
20:2 As the roaring of a lion, so also is the dread of a king: he that provoketh him, sinneth against his own soul.

Noah Webster Bible
20:2 The fear of a king is as the roaring of a lion: whoever provoketh him to anger sinneth against his own soul.

World English Bible
20:2 The terror of a king is like the roaring of a lion: He who provokes him to anger forfeits his own life.

Young's Literal Translation
20:2 The fear of a king is a growl as of a young lion, He who is causing him to be wroth is wronging his soul.

Modern Hebrew
כבוד לאיש שבת
מריב וכל־אויל
יתגלע׃

Paleo-Hebrew (Before 585 B.C.)
20:3

. -

Hebrew Transliterated
20:3 KBVD L'aYSh ShBTh MUrYB VKL-'aVYL YThGL'y.

Latin Vulgate
20:3 honor est homini qui separat se a contentionibus omnes autem stulti miscentur contumeliis

King James Version
20:3 It is an honour for a man to cease from strife: but every fool will be meddling.

American Standard Version
20:3 It is an honor for a man to keep aloof from strife; But every fool will be quarrelling.

Bible in Basic English
20:3 It is an honour for a man to keep from fighting, but the foolish are ever at war.

Darby's English Translation
20:3 It is an honour for a man to cease from strife; but every fool rusheth into it.

Douay Rheims Bible
20:3 It is an honour for a man to separate himself from quarrels: but all fools are meddling with reproaches.

Noah Webster Bible
20:3 It is an honor for a man to cease from strife: but every fool will be meddling.

World English Bible
20:3 It is an honor for a man to keep aloof from strife; But every fool will be quarreling.

Young's Literal Translation
20:3 An honour to a man is cessation from strife, And every fool intermeddleth.

Modern Hebrew
מחרף עצל לא־יחרש
ישאל בקציר ואין׃

Paleo-Hebrew (Before 585 B.C.)
20:4

-
.

Hebrew Transliterated
20:4 MChUrPh 'yTShL L'a-YChUrSh YSh'aL BQTShYUr V'aYN.

Latin Vulgate
20:4 propter frigus piger arare noluit mendicabit ergo aestate et non dabitur ei

King James Version
20:4 The sluggard will not plow by reason of the cold; therefore shall he beg in harvest, and have nothing.

American Standard Version
20:4 The sluggard will not plow by reason of the winter; Therefore he shall beg in harvest, and have nothing.

Bible in Basic English
20:4 The hater of work will not do his ploughing because of the winter; so at the time of grain-cutting he will be requesting food and will get nothing.

Darby's English Translation
20:4 The sluggard will not plough by reason of the winter; he shall beg in harvest, and have nothing.

Douay Rheims Bible
20:4 Because of the cold the sluggard would not plough: he shall beg therefore in the summer, and it shall not be given him.

Noah Webster Bible
20:4 The sluggard will not plow by reason of the cold; therefore shall he beg in harvest, and have nothing.

World English Bible
20:4 The sluggard will not plow by reason of the winter; Therefore he shall beg in harvest, and have nothing.

Young's Literal Translation
20:4 Because of winter the slothful plougheth not, He asketh in harvest, and there is nothing.

Modern Hebrew
מים עמקים עצה
בלב־איש ואיש
תבונה ידלנה׃

Paleo-Hebrew (Before 585 B.C.)
20:5

-

.

Hebrew Transliterated
20:5 MYM 'yMQYM 'yTShH BLB-'aYSh V'aYSh ThBVNH YDLNH.

Latin Vulgate
20:5 sicut aqua profunda sic consilium in corde viri sed homo sapiens exhauriet illud

King James Version
20:5 Counsel in the heart of man is like deep water; but a man of understanding will draw it out.

American Standard Version
20:5 Counsel in the heart of man is like deep water; But a man of understanding will draw it out.

Bible in Basic English
20:5 The purpose in the heart of a man is like deep water, but a man of good sense will get it out.

Darby's English Translation
20:5 Counsel in the heart of man is deep water, and a man of understanding draweth it out.

Douay Rheims Bible
20:5 Counsel in the heart of a man is like deep water: but a wise man will draw it out.

Noah Webster Bible
20:5 Counsel in the heart of man is like deep water; but a man of understanding will draw it out.

World English Bible
20:5 Counsel in the heart of man is like deep water; But a man of understanding will draw it out.

Young's Literal Translation
20:5 Counsel in the heart of a man is deep water, And a man of understanding draweth it up.

Modern Hebrew
רב־אדם יקרא איש
חסדו ואיש אמונים
מי ימצא׃

Paleo-Hebrew (Before 585 B.C.)
20:6
-

.

Hebrew Transliterated
20:6 UrB-'aDM YQUr'a 'aYSh ChSDV V'aYSh 'aMVNYM MY YMTSh'a.

Latin Vulgate
20:6 multi homines misericordes vocantur virum autem fidelem quis inveniet

King James Version
20:6 Most men will proclaim every one his own goodness: but a faithful man who can find?

American Standard Version
20:6 Most men will proclaim every one his own kindness; But a faithful man who can find?

Bible in Basic English
20:6 Most men make no secret of their kind acts: but where is a man of good faith to be seen?

Darby's English Translation
20:6 Most men will proclaim every one his own kindness; but a faithful man who shall find?

Douay Rheims Bible
20:6 Many men are called merciful: but who shall find a faithful man?

Noah Webster Bible
20:6 Most men will proclaim every one his own goodness: but a faithful man who can find?

World English Bible
20:6 Many men claim to be men of unfailing love, But who can find a faithful man?

Young's Literal Translation
20:6 A multitude of men proclaim each his kindness, And a man of stedfastness who doth find?

Modern Hebrew
מתהלך בתמו צדיק
אשרי בניו אחריו׃

Paleo-Hebrew (Before 585 B.C.)
20:7

.

Hebrew Transliterated
20:7 MThHLK BThMV TShDYQ 'aShUrY BNYV 'aChUrYV.

Latin Vulgate
20:7 iustus qui ambulat in simplicitate sua beatos post se filios derelinquet

King James Version
20:7 The just man walketh in his integrity: his children are blessed after him.

American Standard Version
20:7 A righteous man that walketh in his integrity, Blessed are his children after him.

Bible in Basic English
20:7 An upright man goes on in his righteousness: happy are his children after him!

Darby's English Translation
20:7 The righteous walketh in his integrity: blessed are his children after him!

Douay Rheims Bible
20:7 The just that walketh in his simplicity, shall leave behind him blessed children.

Noah Webster Bible
20:7 The just man walketh in his integrity: his children are blessed after him.

World English Bible
20:7 A righteous man who walks in his integrity, Blessed are his children after him.

Young's Literal Translation
20:7 The righteous is walking habitually in his integrity, O the happiness of his sons after him!

Modern Hebrew
מלך יושב
על־כסא־דין מזרה
בעיניו כל־רע׃

Paleo-Hebrew (Before 585 B.C.)
20:8

- [image] [image] [image] -
. -

Hebrew Transliterated
20:8 MLK YVShB 'yL-KS'a-DYN MZUrH B'yYNYV KL-Ur'y.

Latin Vulgate
20:8 rex qui sedet in solio iudicii dissipat omne malum intuitu suo

King James Version
20:8 A king that sitteth in the throne of judgment scattereth away all evil with his eyes.

American Standard Version
20:8 A king that sitteth on the throne of judgment Scattereth away all evil with his eyes.

Bible in Basic English
20:8 A king on the seat of judging puts to flight all evil with his eyes.

Darby's English Translation
20:8 A king sitting on the throne of judgment scattereth away all evil with his eyes.

Douay Rheims Bible
20:8 The king, that sitteth on the throne of judgment, scattereth away all evil with his look.

Noah Webster Bible
20:8 A king that sitteth on the throne of judgment scattereth away all evil with his eyes.

World English Bible
20:8 A king who sits on the throne of judgment Scatters away all evil with his eyes.

Young's Literal Translation
20:8 A king sitting on a throne of judgment, Is scattering with his eyes all evil,

Modern Hebrew
מי־יאמר זכיתי לבי
טהרתי מחטאתי׃

Paleo-Hebrew (Before 585 B.C.)
20:9
-

.

Hebrew Transliterated
20:9 MY-Y'aMUr ZKYThY LBY THUrThY MChT'aThY.

Latin Vulgate
20:9 quis potest dicere mundum est cor meum purus sum a peccato

King James Version
20:9 Who can say, I have made my heart clean, I am pure from my sin?

American Standard Version
20:9 Who can say, I have made my heart clean, I am pure from my sin?

Bible in Basic English
20:9 Who is able to say, I have made my heart clean, I am free from my sin?

Darby's English Translation
20:9 Who can say, I have made my heart clean, I am pure from my sin?

Douay Rheims Bible
20:9 Who can say: My heart is clean, I am pure from sin?

Noah Webster Bible
20:9 Who can say, I have made my heart clean, I am pure from my sin?

World English Bible
20:9 Who can say, "I have made my heart pure. I am clean and without sin?"

Young's Literal Translation
20:9 Who saith, `I have purified my heart, I have been cleansed from my sin?`

Modern Hebrew
אבן ואבן איפה
ואיפה תועבת יהוה
גם־שניהם׃

Paleo-Hebrew (Before 585 B.C.)
20:10

. -

Hebrew Transliterated
20:10 'aBN V'aBN 'aYPhH V'aYPhH ThV'yBTh YHVH GM-ShNYHM.

Latin Vulgate
20:10 pondus et pondus mensura et mensura utrumque abominabile est apud Deum

King James Version
20:10 Divers weights, and divers measures, both of them are alike abomination to the LORD.

American Standard Version
20:10 Diverse weights, and diverse measures, Both of them alike are an abomination to Jehovah.

Bible in Basic English
20:10 Unequal weights and unequal measures, they are all disgusting to the Lord.

Darby's English Translation
20:10 Divers weights, divers measures, even both of them are abomination to Jehovah.

Douay Rheims Bible
20:10 Diverse weights and diverse measures, both are abominable before God.

Noah Webster Bible
20:10 Divers weights, and divers measures, both of them are alike abomination to the LORD.

World English Bible
20:10 Differing weights and differing measures, Both of them alike are an abomination to Yahweh.

Young's Literal Translation
20:10 A stone and a stone, an ephah and an ephah, Even both of them are an abomination to Jehovah.

Modern Hebrew
גם במעלליו
יתנכר־נער אם־זך
ואם־ישר פעלו׃

Paleo-Hebrew (Before 585 B.C.)
20:11

- [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
20:11 GM BM'yLLYV YThNKUr-N'yUr 'aM-ZK V'aM-YShUr Ph'yLV.

Latin Vulgate
20:11 ex studiis suis intellegitur puer si munda et si recta sint opera eius

King James Version
20:11 Even a child is known by his doings, whether his work be pure, and whether it be right.

American Standard Version
20:11 Even a child maketh himself known by his doings, Whether his work be pure, and whether it be right.

Bible in Basic English
20:11 Even a child may be judged by his doings, if his work is free from sin and if it is right.

Darby's English Translation
20:11 Even a child is known by his doings, whether his work be pure, and whether it be right.

Douay Rheims Bible
20:11 By his inclinations a child is known, if his works be clean and right.

Noah Webster Bible
20:11 Even a child is known by his doings, whether his work is pure, and whether it is right.

World English Bible
20:11 Even a child makes himself known by his doings, Whether his work is pure, and whether it is right.

Young's Literal Translation
20:11 Even by his actions a youth maketh himself known, Whether his work be pure or upright.

Modern Hebrew
אזן שמעת ועין ראה
יהוה עשה
גם־שניהם׃

Paleo-Hebrew (Before 585 B.C.)
20:12

. -

Hebrew Transliterated
20:12 'aZN ShM'yTh V'yYN Ur'aH YHVH 'yShH GM-ShNYHM.

Latin Vulgate
20:12 aurem audientem et oculum videntem Dominus fecit utrumque

King James Version
20:12 The hearing ear, and the seeing eye, the LORD hath made even both of them.

American Standard Version
20:12 The hearing ear, and the seeing eye, Jehovah hath made even both of them.

Bible in Basic English
20:12 The hearing ear and the seeing eye are equally the Lord's work.

Darby's English Translation
20:12 The hearing ear, and the seeing eye, Jehovah hath made even both of them.

Douay Rheims Bible
20:12 The hearing ear, and the seeing eye, the Lord hath made them both.

Noah Webster Bible
20:12 The hearing ear, and the seeing eye, the LORD hath made even both of them.

World English Bible
20:12 The hearing ear, and the seeing eye, Yahweh has made even both of them.

Young's Literal Translation
20:12 A hearing ear, and a seeing eye, Jehovah hath made even both of them.

Modern Hebrew
אל־תאהב שנה
פן־תורש פקח עיניך
שבע־לחם׃

Paleo-Hebrew (Before 585 B.C.)
20:13
-
-
. -

Hebrew Transliterated
20:13 'aL-Th'aHB ShNH PhN-ThVUrSh PhQCh 'yYNYK ShB'y-LChM.

Latin Vulgate
20:13 noli diligere somnum ne te egestas opprimat aperi oculos tuos et saturare panibus

King James Version
20:13 Love not sleep, lest thou come to poverty; open thine eyes, and thou shalt be satisfied with bread.

American Standard Version
20:13 Love not sleep, let thou come to poverty; Open thine eyes, and thou shalt be satisfied with bread.

Bible in Basic English
20:13 Do not be a lover of sleep, or you will become poor: keep your eyes open, and you will have bread enough.

Darby's English Translation
20:13 Love not sleep, lest thou come to poverty; open thine eyes, and thou shalt be satisfied with bread.

Douay Rheims Bible
20:13 Love not sleep, lest poverty oppress thee: open thy eyes, and be filled with bread.

Noah Webster Bible
20:13 Love not sleep, lest thou come to poverty; open thy eyes, and thou shalt be satisfied with bread.

World English Bible
20:13 Don`t love sleep, lest you come to poverty; Open your eyes, and you shall be satisfied with bread.

Young's Literal Translation
20:13 Love not sleep, lest thou become poor, Open thine eyes -- be satisfied with bread.

Modern Hebrew
רע רע יאמר הקונה
ואזל לו אז יתהלל׃

Paleo-Hebrew (Before 585 B.C.)
20:14

.

Hebrew Transliterated
20:14 Ur'y Ur'y Y'aMUr HQVNH V'aZL LV 'aZ YThHLL.

Latin Vulgate
20:14 malum est malum est dicit omnis emptor et cum recesserit tunc gloriabitur

King James Version
20:14 It is naught, it is naught, saith the buyer: but when he is gone his way, then he boasteth.

American Standard Version
20:14 It is bad, it is bad, saith the buyer; But when he is gone his way, then he boasteth.

Bible in Basic English
20:14 A poor thing, a poor thing, says he who is giving money for goods: but when he has gone on his way, then he makes clear his pride in what he has got.

Darby's English Translation
20:14 Bad! bad! saith the buyer; but when he is gone his way, then he boasteth.

Douay Rheims Bible
20:14 It is nought, it is nought, saith every buyer: and when he is gone away, then he will boast.

Noah Webster Bible
20:14 It is naught, it is naught, saith the buyer: but when he is gone, then he boasteth.

World English Bible
20:14 "It`s no good, it`s no good," says the buyer; But when he is gone his way, then he boasts.

Young's Literal Translation
20:14 `Bad, bad,` saith the buyer, And going his way then he boasteth himself.

Modern Hebrew
יש זהב ורב־פנינים
וכלי יקר
שפתי־דעת׃

Paleo-Hebrew (Before 585 B.C.)
20:15

-
. -

Hebrew Transliterated
20:15 YSh ZHB VUrB-PhNYNYM VKLY YQUr ShPhThY-D'yTh.

Latin Vulgate
20:15 est aurum et multitudo gemmarum vas autem pretiosum labia scientiae

King James Version
20:15 There is gold, and a multitude of rubies: but the lips of knowledge are a precious jewel.

American Standard Version
20:15 There is gold, and abundance of rubies; But the lips of knowledge are a precious jewel.

Bible in Basic English
20:15 There is gold and a store of corals: but the lips of knowledge are a jewel of great price.

Darby's English Translation
20:15 There is gold, and a multitude of rubies; but the lips of knowledge are a precious Jewel.

Douay Rheims Bible
20:15 There is gold, and a multitude of jewels: but the lips of knowledge are a precious vessel.

Noah Webster Bible
20:15 There is gold, and a multitude of rubies: but the lips of knowledge are a precious jewel.

World English Bible
20:15 There is gold and abundance of rubies; But the lips of knowledge are a rare jewel.

Young's Literal Translation
20:15 Substance, gold, and a multitude of rubies, Yea, a precious vessel, are lips of knowledge.

Modern Hebrew
לקח־בגדו כי־ערב
זר ובעד נכרים
חבלהו׃

Paleo-Hebrew (Before 585 B.C.)
20:16
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
20:16 LQCh-BGDV KY-'yUrB ZUr VB'yD NKUrYM ChBLHV.

Latin Vulgate
20:16 tolle vestimentum eius qui fideiussor extitit alieni et pro extraneis aufer pignus ab eo

King James Version
20:16 Take his garment that is surety for a stranger: and take a pledge of him for a strange woman.

American Standard Version
20:16 Take his garment that is surety for a stranger; And hold him in pledge that is surety for foreigners.

Bible in Basic English
20:16 Take a man's clothing if he makes himself responsible for a strange man, and get an undertaking from him who gives his word for strange men.

Darby's English Translation
20:16 Take his garment that is become surety for another, and hold him in pledge for strangers.

Douay Rheims Bible
20:16 Take away the garment of him that is surety for a stranger, and take a pledge from him for strangers.

Noah Webster Bible
20:16 Take his garment that is surety for a stranger: and take a pledge of him for a strange woman.

World English Bible
20:16 Take the garment of one who puts up collateral for a stranger; And hold him in pledge for a wayward woman.

Young's Literal Translation
20:16 Take his garment when a stranger hath been surety, And for strangers pledge it.

Modern Hebrew
ערב לאיש לחם שקר
ואחר ימלא־פיהו
חצץ׃

Paleo-Hebrew (Before 585 B.C.)
20:17

-
.

Hebrew Transliterated
20:17 'yUrB L'aYSh LChM ShQUr V'aChUr YML'a-PhYHV ChTShTSh.

Latin Vulgate
20:17 suavis est homini panis mendacii et postea implebitur os eius calculo

King James Version
20:17 Bread of deceit is sweet to a man; but afterwards his mouth shall be filled with gravel.

American Standard Version
20:17 Bread of falsehood is sweet to a man; But afterwards his mouth shall be filled with gravel.

Bible in Basic English
20:17 Bread of deceit is sweet to a man; but after, his mouth will be full of sand.

Darby's English Translation
20:17 Bread of falsehood is sweet to a man, but afterwards his mouth shall be filled with gravel.

Douay Rheims Bible
20:17 The bread of lying is sweet to a man: but afterwards his mouth shall be filled with gravel.

Noah Webster Bible
20:17 Bread of deceit is sweet to a man; but afterwards his mouth shall be filled with gravel.

World English Bible
20:17 Fraudulent food is sweet to a man, But afterwards his mouth is filled with gravel.

Young's Literal Translation
20:17 Sweet to a man is the bread of falsehood, And afterwards is his mouth filled with gravel.

Modern Hebrew
מחשבות בעצה תכון
ובתחבלות עשה
מלחמה׃

Paleo-Hebrew (Before 585 B.C.)
20:18

.

Hebrew Transliterated
20:18 MChShBVTh B'yTShH ThKVN VBThChBLVTh 'yShH MLChMH.

Latin Vulgate
20:18 cogitationes consiliis roborantur et gubernaculis tractanda sunt bella

King James Version
20:18 Every purpose is established by counsel: and with good advice make war.

American Standard Version
20:18 Every purpose is established by counsel; And by wise guidance make thou war.

Bible in Basic English
20:18 Every purpose is put into effect by wise help: and by wise guiding make war.

Darby's English Translation
20:18 Plans are established by counsel; and with good advice make war.

Douay Rheims Bible
20:18 Designs are strengthened by counsels: and wars are to be managed by governments.

Noah Webster Bible
20:18 Every purpose is established by counsel: and with good advice make war.

World English Bible
20:18 Plans are established by advice; By wise guidance you wage war!

Young's Literal Translation
20:18 Purposes by counsel thou dost establish, And with plans make thou war.

Modern Hebrew
גולה־סוד הולך
רכיל ולפתה שפתיו
לא תתערב׃

Paleo-Hebrew (Before 585 B.C.)
20:19
-

.

Hebrew Transliterated
20:19 GVLH-SVD HVLK UrKYL VLPhThH ShPhThYV L'a ThTh'yUrB.

Latin Vulgate
20:19 ei qui revelat mysteria et ambulat fraudulenter et dilatat labia sua ne commiscearis

King James Version
20:19 He that goeth about as a talebearer revealeth secrets: therefore meddle not with him that flattereth with his lips.

American Standard Version
20:19 He that goeth about as a tale-bearer revealeth secrets; Therefore company not with him that openeth wide his lips.

Bible in Basic English
20:19 He who goes about talking of the business of others gives away secrets: so have nothing to do with him whose lips are open wide.

Darby's English Translation
20:19 He that goeth about talebearing revealeth secrets; therefore meddle not with him that openeth his lips.

Douay Rheims Bible
20:19 Meddle not with him that revealeth secrets, and walketh deceitfully, and openeth wide his lips.

Noah Webster Bible
20:19 He that goeth about as a tale-bearer revealeth secrets; therefore meddle not with him that flattereth with his lips.

World English Bible
20:19 He who goes about as a tale-bearer reveals secrets; Therefore don`t keep company with him who opens wide his lips.

Young's Literal Translation
20:19 A revealer of secret counsels is the busybody, And for a deceiver with his lips make not thyself surety.

Modern Hebrew
מקלל אביו ואמו
ידעך נרו באישון
חשך׃

Paleo-Hebrew (Before 585 B.C.)
20:20

.

Hebrew Transliterated
20:20 MQLL 'aBYV V'aMV YD'yK NUrV B'aYShVN ChShK.

Latin Vulgate
20:20 qui maledicit patri suo et matri extinguetur lucerna eius in mediis tenebris

King James Version
20:20 Whoso curseth his father or his mother, his lamp shall be put out in obscure darkness.

American Standard Version
20:20 Whoso curseth his father or his mother, His lamp shall be put out in blackness of darkness.

Bible in Basic English
20:20 If anyone puts a curse on his father or his mother, his light will be put out in the blackest night.

Darby's English Translation
20:20 Whoso curseth his father or his mother, his lamp shall be put out in the blackest darkness.

Douay Rheims Bible
20:20 He that curseth his father, and mother, his lamp shall be put out in the midst of darkness.

Noah Webster Bible
20:20 Whoever curseth his father or his mother, his lamp shall be put out in obscure darkness.

World English Bible
20:20 Whoever curses his father or his mother, His lamp shall be put out in blackness of darkness.

Young's Literal Translation
20:20 Whoso is vilifying his father and his mother, Extinguished is his lamp in blackness of darkness.

Modern Hebrew
נחלה מבחלת בראשנה
ואחריתה לא תברך׃

Paleo-Hebrew (Before 585 B.C.)
20:21

.

Hebrew Transliterated
20:21 NChLH MBChLTh BUr'aShNH V'aChUrYThH L'a ThBUrK.

Latin Vulgate
20:21 hereditas ad quam festinatur in principio in novissimo benedictione carebit

King James Version
20:21 An inheritance may be gotten hastily at the beginning; but the end thereof shall not be blessed.

American Standard Version
20:21 An inheritance may be gotten hastily at the beginning; But the end thereof shall not be blessed.

Bible in Basic English
20:21 A heritage may be got quickly at first, but the end of it will not be a blessing.

Darby's English Translation
20:21 An inheritance obtained hastily at the beginning will not be blessed in the end.

Douay Rheims Bible
20:21 The inheritance gotten hastily in the beginning, in the end shall be without a blessing.

Noah Webster Bible
20:21 An inheritance may be gotten hastily at the beginning; but the end of it shall not be blessed.

World English Bible
20:21 An inheritance quickly gained at the beginning, Won`t be blessed in the end.

Young's Literal Translation
20:21 An inheritance gotten wrongly at first, Even its latter end is not blessed.

Modern Hebrew
אל־תאמר אשלמה־רע
קוה ליהוה וישע
לך׃

Paleo-Hebrew (Before 585 B.C.)
20:22
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
20:22 'aL-Th'aMUr 'aShLMH-Ur'y QVH LYHVH VYSh'y LK.

Latin Vulgate
20:22 ne dicas reddam malum expecta Dominum et liberabit te

King James Version
20:22 Say not thou, I will recompense evil; but wait on the LORD, and he shall save thee.

American Standard Version
20:22 Say not thou, I will recompense evil: Wait for Jehovah, and he will save thee.

Bible in Basic English
20:22 Do not say, I will give punishment for evil: go on waiting for the Lord, and he will be your saviour.

Darby's English Translation
20:22 Say not, I will recompense evil: wait on Jehovah, and he shall save thee.

Douay Rheims Bible
20:22 Say not: I will return evil: wait for the Lord and he will deliver thee.

Noah Webster Bible
20:22 Say not thou, I will recompense evil; but wait on the LORD, and he shall save thee.

World English Bible
20:22 Don`t say, "I will pay back evil." Wait for Yahweh, and he will save you.

Young's Literal Translation
20:22 Do not say, `I recompense evil,` Wait for Jehovah, and He delivereth thee.

Modern Hebrew
תועבת יהוה אבן
ואבן ומאזני מרמה
לא־טוב׃

Paleo-Hebrew (Before 585 B.C.)
20:23

. -

Hebrew Transliterated
20:23 ThV'yBTh YHVH 'aBN V'aBN VM'aZNY MUrMH L'a-TVB.

Latin Vulgate
20:23 abominatio est apud Deum pondus et pondus statera dolosa non est bona

King James Version
20:23 Divers weights are an abomination unto the LORD; and a false balance is not good.

American Standard Version
20:23 Diverse weights are an abomination to Jehovah; And a false balance is not good.

Bible in Basic English
20:23 Unequal weights are disgusting to the Lord, and false scales are not good.

Darby's English Translation
20:23 Divers weights are an abomination unto Jehovah; and a false balance is not good.

Douay Rheims Bible
20:23 Diverse weights are an abomination before the Lord: a deceitful balance is not good.

Noah Webster Bible
20:23 Divers weights are an abomination to the LORD; and a false balance is not good.

World English Bible
20:23 Yahweh detests differing weights, And dishonest scales are not pleasing.

Young's Literal Translation
20:23 An abomination to Jehovah are a stone and a stone, And balances of deceit are not good.

Modern Hebrew
מיהוה מצעדי־גבר
ואדם מה־יבין
דרכו׃

Paleo-Hebrew (Before 585 B.C.)
20:24
-
-
.

Hebrew Transliterated
20:24 MYHVH MTSh'yDY-GBUr V'aDM MH-YBYN DUrKV.

Latin Vulgate
20:24 a Domino diriguntur gressus viri quis autem hominum intellegere potest viam suam

King James Version
20:24 Man's goings are of the LORD; how can a man then understand his own way?

American Standard Version
20:24 A man`s goings are of Jehovah; How then can man understand his way?

Bible in Basic English
20:24 A man's steps are of the Lord; how then may a man have knowledge of his way?

Darby's English Translation
20:24 The steps of a man are from Jehovah; and how can a man understand his own way?

Douay Rheims Bible
20:24 The steps of man are guided by the Lord: but who is the man that can understand his own way?

Noah Webster Bible
20:24 Man's goings are of the LORD; how can a man then understand his own way?

World English Bible
20:24 A man`s steps are from Yahweh; How then can man understand his way?

Young's Literal Translation
20:24 From Jehovah are the steps of a man, And man -- how understandeth he his way?

Modern Hebrew
מוקש אדם ילע קדש
ואחר נדרים לבקר׃

Paleo-Hebrew (Before 585 B.C.)
20:25

.

Hebrew Transliterated
20:25 MVQSh 'aDM YL'y QDSh V'aChUr NDUrYM LBQUr.

Latin Vulgate
20:25 ruina est hominis devorare sanctos et post vota tractare

King James Version
20:25 It is a snare to the man who devoureth that which is holy, and after vows to make enquiry.

American Standard Version
20:25 It is a snare to a man rashly to say, It is holy, And after vows to make inquiry.

Bible in Basic English
20:25 It is a danger to a man to say without thought, It is holy, and, after taking his oaths, to be questioning if it is necessary to keep them.

Darby's English Translation
20:25 It is a snare to a man rashly to say, It is hallowed, and after vows to make inquiry.

Douay Rheims Bible
20:25 It is ruin to a man to devour holy ones, and after vows to retract.

Noah Webster Bible
20:25 It is a snare to the man who devoureth that which is holy, and after vows to make inquiry.

World English Bible
20:25 It is a snare to a man make a rash dedication, And later reconsider his vows.

Young's Literal Translation
20:25 A snare to a man is he hath swallowed a holy thing, And after vows to make inquiry.

Modern Hebrew
מזרה רשעים מלך
חכם וישב עליהם
אופן׃

Paleo-Hebrew (Before 585 B.C.)
20:26

.

Hebrew Transliterated
20:26 MZUrH UrSh'yYM MLK ChKM VYShB 'yLYHM 'aVPhN.

Latin Vulgate
20:26 dissipat impios rex sapiens et curvat super eos fornicem

King James Version
20:26 A wise king scattereth the wicked, and bringeth the wheel over them.

American Standard Version
20:26 A wise king winnoweth the wicked, And bringeth the threshing -wheel over them.

Bible in Basic English
20:26 A wise king puts evil-doers to flight, and makes their evil-doing come back on them.

Darby's English Translation
20:26 A wise king scattereth the wicked, and bringeth the wheel over them.

Douay Rheims Bible
20:26 A wise king scattereth the wicked, and bringeth over them the wheel.

Noah Webster Bible
20:26 A wise king scatterreth the wicked, and bringeth the wheel over them.

World English Bible
20:26 A wise king winnows out the wicked, And drives the threshing wheel over them.

Young's Literal Translation
20:26 A wise king is scattering the wicked, And turneth back on them the wheel.

Modern Hebrew
נר יהוה נשמת אדם
חפש כל־חדרי־בטן׃

Paleo-Hebrew (Before 585 B.C.)
20:27

. - [image] [image] [image] [image] -

Hebrew Transliterated
20:27 NUr YHVH NShMTh 'aDM ChPhSh KL-ChDUrY-BTN.

Latin Vulgate
20:27 lucerna Domini spiraculum hominis quae investigat omnia secreta ventris

King James Version
20:27 The spirit of man is the candle of the LORD, searching all the inward parts of the belly.

American Standard Version
20:27 The spirit of man is the lamp of Jehovah, Searching all his innermost parts.

Bible in Basic English
20:27 The Lord keeps watch over the spirit of man, searching all the deepest parts of the body.

Darby's English Translation
20:27 Man`s spirit is the lamp of Jehovah, searching all the inner parts of the belly.

Douay Rheims Bible
20:27 The spirit of a man is the lamp of the Lord, which searcheth all the hidden things of the bowels.

Noah Webster Bible
20:27 The spirit of man is the candle of the LORD, searching all the inward parts of the belly.

World English Bible
20:27 The spirit of man is Yahweh`s lamp, Searching all his innermost parts.

Young's Literal Translation
20:27 The breath of man is a lamp of Jehovah, Searching all the inner parts of the heart.

Modern Hebrew
חסד ואמת יצרו־מלך
וסעד בחסד כסאו׃

Paleo-Hebrew (Before 585 B.C.)
20:28

-
.

Hebrew Transliterated
20:28 ChSD V'aMTh YTShUrV-MLK VS'yD BChSD KS'aV.

Latin Vulgate
20:28 misericordia et veritas custodiunt regem et roboratur clementia thronus eius

King James Version
20:28 Mercy and truth preserve the king: and his throne is upholden by mercy.

American Standard Version
20:28 Kindness and truth preserve the king; And his throne is upholden by kindness.

Bible in Basic English
20:28 Mercy and good faith keep the king safe, and the seat of his power is based on upright acts.

Darby's English Translation
20:28 Mercy and truth preserve the king; and he upholdeth his throne by mercy.

Douay Rheims Bible
20:28 Mercy and truth preserve the king, and his throne is strengthened by clemency.

Noah Webster Bible
20:28 Mercy and truth preserve the king: and his throne is upheld by mercy.

World English Bible
20:28 Love and faithfulness keep the king safe. His throne is sustained by love.

Young's Literal Translation
20:28 Kindness and truth keep a king, And he hath supported by kindness his throne.

Modern Hebrew
תפארת בחורים כחם
והדר זקנים שיבה׃

Paleo-Hebrew (Before 585 B.C.)
20:29

.

Hebrew Transliterated
20:29 ThPh'aUrTh BChVUrYM KChM VHDUr ZQNYM ShYBH.

Latin Vulgate
20:29 exultatio iuvenum fortitudo eorum et dignitas senum canities

King James Version
20:29 The glory of young men is their strength: and the beauty of old men is the gray head.

American Standard Version
20:29 The glory of young men is their strength; And the beauty of old men is the hoary head.

Bible in Basic English
20:29 The glory of young men is their strength, and the honour of old men is their grey hairs.

Darby's English Translation
20:29 The glory of young men is their strength; and the beauty of old men is the grey head.

Douay Rheims Bible
20:29 The joy of young men is their strength: and the dignity of old men, their grey hairs.

Noah Webster Bible
20:29 The glory of young men is their strength: and the beauty of old men is the gray head.

World English Bible
20:29 The glory of young men is their strength. The splendor of old men is their gray hair.

Young's Literal Translation
20:29 The beauty of young men is their strength, And the honour of old men is grey hairs.

Modern Hebrew
חברות פצע תמריק
ברע ומכות
חדרי־בטן׃

Paleo-Hebrew (Before 585 B.C.)
20:30

. -

Hebrew Transliterated
20:30 ChBUrVTh PhTSh'y ThMUrYQ BUr'y VMKVTh ChDUrY-BTN.

Latin Vulgate
20:30 livor vulneris absterget mala et plagae in secretioribus ventris

King James Version
20:30 The blueness of a wound cleanseth away evil: so do stripes the inward parts of the belly.

American Standard Version
20:30 Stripes that wound cleanse away evil; And strokes reach the innermost parts.

Bible in Basic English
20:30 By the wounds of the rod evil is taken away, and blows make clean the deepest parts of the body.

Darby's English Translation
20:30 Wounding stripes purge away evil, and strokes purge the inner parts of the belly.

Douay Rheims Bible
20:30 The blueness of a wound shall wipe away evils: and stripes in the more in- ward parts of the belly.

Noah Webster Bible
20:30 The blueness of a wound cleanseth away evil: so do stripes the inward parts of the belly.

World English Bible
20:30 Wounding blows cleanse away evil, And beatings purge the innermost parts.

Young's Literal Translation
20:30 The bandages of a wound thou removest with the evil, Also the plagues of the inner parts of the heart!

Proverbs 21


Proverbs Chapter 21 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Proverbs 20

The Proverbs

Chapter 21

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31
Modern Hebrew
פלגי־מים לב־מלך
ביד־יהוה
על־כל־אשר יחפץ
יטנו׃

Paleo-Hebrew (Before 585 B.C.)
21:1
- [image] [image] [image] [image] [image] -
- [image] [image] - [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
21:1 PhLGY-MYM LB-MLK BYD-YHVH 'yL-KL-'aShUr YChPhTSh YTNV.

Latin Vulgate
21:1 sicut divisiones aquarum ita cor regis in manu Domini quocumque voluerit inclinabit illud

King James Version
21:1 The king's heart is in the hand of the LORD, as the rivers of water: he turneth it whithersoever he will.

American Standard Version
21:1 The king`s heart is in the hand of Jehovah as the watercourses: He turneth it whithersoever he will.

Bible in Basic English
21:1 The king's heart in the hands of the Lord is like the water streams, and by him it is turned in any direction at his pleasure.

Darby's English Translation
21:1 The king`s heart in the hand of Jehovah is as brooks of water: he turneth it whithersoever he will.

Douay Rheims Bible
21:1 As the divisions of waters, so the heart of the king is in the hand of the Lord: whithersoever he will he shall turn it.

Noah Webster Bible
21:1 The king's heart is in the hand of the LORD, as the rivers of water: he turneth it whithersoever he will.

World English Bible
21:1 The king`s heart is in Yahweh`s hand like the watercourses. He turns it wherever he desires.

Young's Literal Translation
21:1 Rivulets of waters is the heart of a king in the hand of Jehovah, Wherever He pleaseth He inclineth it.

Modern Hebrew
כל־דרך־איש ישר
בעיניו ותכן לבות
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
21:2
- [image] [image] [image] -

.

Hebrew Transliterated
21:2 KL-DUrK-'aYSh YShUr B'yYNYV VThKN LBVTh YHVH.

Latin Vulgate
21:2 omnis via viri recta sibi videtur adpendit autem corda Dominus

King James Version
21:2 Every way of a man is right in his own eyes: but the LORD pondereth the hearts.

American Standard Version
21:2 Every way of a man is right in his own eyes; But Jehovah weigheth the hearts.

Bible in Basic English
21:2 Every way of a man seems right to himself, but the Lord is the tester of hearts.

Darby's English Translation
21:2 Every way of a man is right in his own eyes; but Jehovah weigheth the hearts.

Douay Rheims Bible
21:2 Every way of a man seemeth right to himself: but the Lord weigheth the hearts.

Noah Webster Bible
21:2 Every way of a man is right in his own eyes: but the LORD pondereth the hearts.

World English Bible
21:2 Every way of a man is right in his own eyes, But Yahweh weighs the hearts.

Young's Literal Translation
21:2 Every way of a man is right in his own eyes, And Jehovah is pondering hearts.

Modern Hebrew
עשה צדקה ומשפט
נבחר ליהוה מזבח׃

Paleo-Hebrew (Before 585 B.C.)
21:3

.

Hebrew Transliterated
21:3 'yShH TShDQH VMShPhT NBChUr LYHVH MZBCh.

Latin Vulgate
21:3 facere misericordiam et iudicium magis placent Domino quam victimae

King James Version
21:3 To do justice and judgment is more acceptable to the LORD than sacrifice.

American Standard Version
21:3 To do righteousness and justice Is more acceptable to Jehovah than sacrifice.

Bible in Basic English
21:3 To do what is right and true is more pleasing to the Lord than an offering.

Darby's English Translation
21:3 To exercise justice and judgment is more acceptable to Jehovah than sacrifice.

Douay Rheims Bible
21:3 To do mercy and judgment, pleaseth the Lord more than victims.

Noah Webster Bible
21:3 To do justice and judgment is more acceptable to the LORD than sacrifice.

World English Bible
21:3 To do righteousness and justice Is more acceptable to Yahweh than sacrifice.

Young's Literal Translation
21:3 To do righteousness and judgment, Is chosen of Jehovah rather than sacrifice.

Modern Hebrew
רום־עינים ורחב־לב
נר רשעים חטאת׃

Paleo-Hebrew (Before 585 B.C.)
21:4
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
21:4 UrVM-'yYNYM VUrChB-LB NUr UrSh'yYM ChT'aTh.

Latin Vulgate
21:4 exaltatio oculorum et dilatatio cordis lucerna impiorum peccatum

King James Version
21:4 An high look, and a proud heart, and the plowing of the wicked, is sin.

American Standard Version
21:4 A high look, and a proud heart, Even the lamp of the wicked, is sin.

Bible in Basic English
21:4 A high look and a heart of pride, *** of the evil-doer is sin.

Darby's English Translation
21:4 Lofty eyes, and a proud heart, the lamp of the wicked, is sin.

Douay Rheims Bible
21:4 Haughtiness of the eyes is the enlarging of the heart: the lamp of the wicked is sin.

Noah Webster Bible
21:4 A high look, and a proud heart, and the plowing of the wicked, is sin.

World English Bible
21:4 A high look, and a proud heart, The lamp of the wicked, is sin.

Young's Literal Translation
21:4 Loftiness of eyes, and breadth of heart, Tillage of the wicked is sin.

Modern Hebrew
מחשבות חרוץ
אך־למותר וכל־אץ
אך־למחסור׃

Paleo-Hebrew (Before 585 B.C.)
21:5

- [image] [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
21:5 MChShBVTh ChUrVTSh 'aK-LMVThUr VKL-'aTSh 'aK-LMChSVUr.

Latin Vulgate
21:5 cogitationes robusti semper in abundantia omnis autem piger semper in egestate

King James Version
21:5 The thoughts of the diligent tend only to plenteousness; but of every one that is hasty only to want.

American Standard Version
21:5 The thoughts of the diligent tend only to plenteousness; But every one that is hasty hasteth only to want.

Bible in Basic English
21:5 The purposes of the man of industry have their outcome only in wealth; but one who is over-quick in acting will only come to be in need.

Darby's English Translation
21:5 The thoughts of the diligent tend only to plenteousness; but of every one that is hasty, only to want.

Douay Rheims Bible
21:5 The thoughts of the industrious al- ways bring forth abundance: but every sluggard is always in want.

Noah Webster Bible
21:5 The thoughts of the diligent tend only to plenteousness; but of every one that is hasty only to want.

World English Bible
21:5 The plans of the diligent surely lead to profit; And everyone who is hasty surely rushes to poverty.

Young's Literal Translation
21:5 The purposes of the diligent are only to advantage, And of every hasty one, only to want.

Modern Hebrew
פעל אוצרות בלשון
שקר הבל נדף
מבקשי־מות׃

Paleo-Hebrew (Before 585 B.C.)
21:6

. -

Hebrew Transliterated
21:6 Ph'yL 'aVTShUrVTh BLShVN ShQUr HBL NDPh MBQShY-MVTh.

Latin Vulgate
21:6 qui congregat thesauros lingua mendacii vanus est et inpingetur ad laqueos mortis

King James Version
21:6 The getting of treasures by a lying tongue is a vanity tossed to and fro of them that seek death.

American Standard Version
21:6 The getting of treasures by a lying tongue Is a vapor driven to and fro by them that seek death.

Bible in Basic English
21:6 He who gets stores of wealth by a false tongue, is going after what is only breath, and searching for death.

Darby's English Translation
21:6 The getting of treasures by a lying tongue is a fleeting breath of them that seek death.

Douay Rheims Bible
21:6 He that gathereth treasures by a lying tongue, is vain and foolish, and shall stumble upon the snares of death.

Noah Webster Bible
21:6 The getting of treasures by a lying tongue is a vanity tossed to and fro by them that seek death.

World English Bible
21:6 Getting treasures by a lying tongue Is a fleeting vapor for those who seek death.

Young's Literal Translation
21:6 The making of treasures by a lying tongue, Is a vanity driven away of those seeking death.

Modern Hebrew
שד־רשעים יגורם כי
מאנו לעשות משפט׃

Paleo-Hebrew (Before 585 B.C.)
21:7
-

.

Hebrew Transliterated
21:7 ShD-UrSh'yYM YGVUrM KY M'aNV L'yShVTh MShPhT.

Latin Vulgate
21:7 rapinae impiorum detrahent eos quia noluerunt facere iudicium

King James Version
21:7 The robbery of the wicked shall destroy them; because they refuse to do judgment.

American Standard Version
21:7 The violence of the wicked shall sweep them away, Because they refuse to do justice.

Bible in Basic English
21:7 By their violent acts the evil-doers will be pulled away, because they have no desire to do what is right.

Darby's English Translation
21:7 The devastation of the wicked sweepeth them away, because they refuse to do what is right.

Douay Rheims Bible
21:7 The robberies of the wicked shall be their downfall, because they would not do judgment.

Noah Webster Bible
21:7 The robbery of the wicked shall destroy them; because they refuse to do judgment.

World English Bible
21:7 The violence of the wicked will drive them away, Because they refuse to do what is right.

Young's Literal Translation
21:7 The spoil of the wicked catcheth them, Because they have refused to do judgment.

Modern Hebrew
הפכפך דרך איש וזר
וזך ישר פעלו׃

Paleo-Hebrew (Before 585 B.C.)
21:8

.

Hebrew Transliterated
21:8 HPhKPhK DUrK 'aYSh VZUr VZK YShUr Ph'yLV.

Latin Vulgate
21:8 perversa via viri aliena est qui autem mundus est rectum opus eius

King James Version
21:8 The way of man is froward and strange: but as for the pure, his work is right.

American Standard Version
21:8 The way of him that is laden with guilt is exceeding crooked; But as for the pure, his work is right.

Bible in Basic English
21:8 Twisted is the way of him who is full of crime; but as for him whose heart is clean, his work is upright.

Darby's English Translation
21:8 Very crooked is the way of a guilty man; but as for the pure, his work is upright.

Douay Rheims Bible
21:8 The perverse way of a man is strange: but as for him that is pure, his work is right.

Noah Webster Bible
21:8 The way of man is froward and strange: but as for the pure, his work is right.

World English Bible
21:8 The way of the guilty is devious, But the conduct of the innocent is upright.

Young's Literal Translation
21:8 Froward is the way of a man who is vile, And the pure -- upright is his work.

Modern Hebrew
טוב לשבת
על־פנת־גג מאשת
מדינים ובית חבר׃

Paleo-Hebrew (Before 585 B.C.)
21:9

- [image] [image] [image] -

.

Hebrew Transliterated
21:9 TVB LShBTh 'yL-PhNTh-GG M'aShTh MDYNYM VBYTh ChBUr.

Latin Vulgate
21:9 melius est sedere in angulo domatis quam cum muliere litigiosa et in domo communi

King James Version
21:9 It is better to dwell in a corner of the housetop, than with a brawling woman in a wide house.

American Standard Version
21:9 It is better to dwell in the corner of the housetop, Than with a contentious woman in a wide house.

Bible in Basic English
21:9 It is better to be living in an angle of the house-top, than with a bitter-tongued woman in a wide house.

Darby's English Translation
21:9 It is better to dwell in a corner of the housetop, than with a contentious woman, and a house in common.

Douay Rheims Bible
21:9 It is better to sit in a corner of the housetop, than with a brawling women, and in a common house.

Noah Webster Bible
21:9 It is better to dwell in a corner of the house-top, than with a brawling woman in a wide house.

World English Bible
21:9 It is better to dwell in the corner of the housetop, Than to share a house with a contentious woman.

Young's Literal Translation
21:9 Better to sit on a corner of the roof, Than with a woman of contentions and a house of company.

Modern Hebrew
נפש רשע אותה־רע
לא־יחן בעיניו
רעהו׃

Paleo-Hebrew (Before 585 B.C.)
21:10

- [image] [image] [image] [image] -
.

Hebrew Transliterated
21:10 NPhSh UrSh'y 'aVThH-Ur'y L'a-YChN B'yYNYV Ur'yHV.

Latin Vulgate
21:10 anima impii desiderat malum non miserebitur proximo suo

King James Version
21:10 The soul of the wicked desireth evil: his neighbour findeth no favour in his eyes.

American Standard Version
21:10 The soul of the wicked desireth evil: His neighbor findeth no favor in his eyes.

Bible in Basic English
21:10 The desire of the evil-doer is fixed on evil: he has no kind feeling for his neighbour.

Darby's English Translation
21:10 The soul of the wicked desireth evil: his neighbour findeth no favour in his eyes.

Douay Rheims Bible
21:10 The soul of the wicked desireth evil, he will not have pity on his neighbour.

Noah Webster Bible
21:10 The soul of the wicked desireth evil: his neighbor findeth no favor in his eyes.

World English Bible
21:10 The soul of the wicked desires evil; His neighbor finds no mercy in his eyes.

Young's Literal Translation
21:10 The soul of the wicked hath desired evil, Not gracious in his eyes is his neighbour.

Modern Hebrew
בענש־לץ יחכם־פתי
ובהשכיל לחכם
יקח־דעת׃

Paleo-Hebrew (Before 585 B.C.)
21:11
- [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
21:11 B'yNSh-LTSh YChKM-PhThY VBHShKYL LChKM YQCh-D'yTh.

Latin Vulgate
21:11 multato pestilente sapientior erit parvulus et si sectetur sapientem sumet scientiam

King James Version
21:11 When the scorner is punished, the simple is made wise: and when the wise is instructed, he receiveth knowledge.

American Standard Version
21:11 When the scoffer is punished, the simple is made wise; And when the wise is instructed, he receiveth knowledge.

Bible in Basic English
21:11 When the man of pride undergoes punishment, the simple man gets wisdom; and by watching the wise he gets knowledge.

Darby's English Translation
21:11 When the scorner is punished, the simple becometh wise; and when the wise is instructed, he receiveth knowledge.

Douay Rheims Bible
21:11 When a pestilent man is punished, the little one will be wiser: and if he follow the wise, he will receive knowledge.

Noah Webster Bible
21:11 When the scorner is punished, the simple is made wise: and when the wise is instructed, he receiveth knowledge.

World English Bible
21:11 When the mocker is punished, the simple gains wisdom; When the wise is instructed, he receives knowledge.

Young's Literal Translation
21:11 When the scorner is punished, the simple becometh wise, And in giving understanding to the wise He receiveth knowledge.

Modern Hebrew
משכיל צדיק לבית
רשע מסלף רשעים
לרע׃

Paleo-Hebrew (Before 585 B.C.)
21:12

.

Hebrew Transliterated
21:12 MShKYL TShDYQ LBYTh UrSh'y MSLPh UrSh'yYM LUr'y.

Latin Vulgate
21:12 excogitat iustus de domo impii ut detrahat impios in malum

King James Version
21:12 The righteous man wisely considereth the house of the wicked: but God overthroweth the wicked for their wickedness.

American Standard Version
21:12 The righteous man considereth the house of the wicked, How the wicked are overthrown to their ruin.

Bible in Basic English
21:12 The Upright One, looking on the house of the evil-doer, lets sinners be overturned to their destruction.

Darby's English Translation
21:12 One that is righteous wisely considereth the house of the wicked: he overthroweth the wicked to their ruin.

Douay Rheims Bible
21:12 The just considereth seriously the house of the wicked, that he may withdraw the wicked from evil.

Noah Webster Bible
21:12 The righteous man wisely considereth the house of the wicked: but God overthroweth the wicked for their wickedness.

World English Bible
21:12 The Righteous One considers the house of the wicked, And brings the wicked to ruin.

Young's Literal Translation
21:12 The Righteous One is acting wisely Towards the house of the wicked, He is overthrowing the wicked for wickedness.

Modern Hebrew
אטם אזנו מזעקת־דל
גם־הוא יקרא ולא
יענה׃

Paleo-Hebrew (Before 585 B.C.)
21:13

- [image] [image] [image] [image] -

.

Hebrew Transliterated
21:13 'aTM 'aZNV MZ'yQTh-DL GM-HV'a YQUr'a VL'a Y'yNH.

Latin Vulgate
21:13 qui obturat aurem suam ad clamorem pauperis et ipse clamabit et non exaudietur

King James Version
21:13 Whoso stoppeth his ears at the cry of the poor, he also shall cry himself, but shall not be heard.

American Standard Version
21:13 Whoso stoppeth his ears at the cry of the poor, He also shall cry, but shall not be heard.

Bible in Basic English
21:13 He whose ears are stopped at the cry of the poor, will himself get no answer to his cry for help.

Darby's English Translation
21:13 Whoso stoppeth his ears at the cry of the poor, he also himself shall cry, and shall not be heard.

Douay Rheims Bible
21:13 He that stoppeth his ear against the cry of the poor, shall also cry himself and shall not be heard.

Noah Webster Bible
21:13 Whoever stoppeth his ears at the cry of the poor, he also shall cry himself, but shall not be heard.

World English Bible
21:13 Whoever stops his ears at the cry of the poor, He will also cry out, but shall not be heard.

Young's Literal Translation
21:13 Whoso is shutting his ear from the cry of the poor, He also doth cry, and is not answered.

Modern Hebrew
מתן בסתר יכפה־אף
ושחד בחק חמה עזה׃

Paleo-Hebrew (Before 585 B.C.)
21:14

-

.

Hebrew Transliterated
21:14 MThN BSThUr YKPhH-'aPh VShChD BChQ ChMH 'yZH.

Latin Vulgate
21:14 munus absconditum extinguet iras et donum in sinu indignationem maximam

King James Version
21:14 A gift in secret pacifieth anger: and a reward in the bosom strong wrath.

American Standard Version
21:14 A gift in secret pacifieth anger; And a present in the bosom, strong wrath.

Bible in Basic English
21:14 By a secret offering wrath is turned away, and the heat of angry feelings by money in the folds of the robe.

Darby's English Translation
21:14 A gift in secret pacifieth anger; and a present in the bosom, vehement fury.

Douay Rheims Bible
21:14 A secret present quencheth anger: and a gift in the bosom the greatest wrath.

Noah Webster Bible
21:14 A gift in secret pacifieth anger: and a reward in the bosom, strong wrath.

World English Bible
21:14 A gift in secret pacifies anger; And a bribe in the cloak, strong wrath.

Young's Literal Translation
21:14 A gift in secret pacifieth anger, And a bribe in the bosom strong fury.

Modern Hebrew
שמחה לצדיק עשות
משפט ומחתה לפעלי
און׃

Paleo-Hebrew (Before 585 B.C.)
21:15

.

Hebrew Transliterated
21:15 ShMChH LTShDYQ 'yShVTh MShPhT VMChThH LPh'yLY 'aVN.

Latin Vulgate
21:15 gaudium iusto est facere iudicium et pavor operantibus iniquitatem

King James Version
21:15 It is joy to the just to do judgment: but destruction shall be to the workers of iniquity.

American Standard Version
21:15 It is joy to the righteous to do justice; But it is a destruction to the workers of iniquity.

Bible in Basic English
21:15 It is a joy to the good man to do right, but it is destruction to the workers of evil.

Darby's English Translation
21:15 It is joy to a righteous man to do what is right; but it is ruin for the workers of iniquity.

Douay Rheims Bible
21:15 It is joy to the just to do judgment: and dread to them that work iniquity.

Noah Webster Bible
21:15 It is joy to the just to do judgment: but destruction shall be to the workers of iniquity.

World English Bible
21:15 It is joy to the righteous to do justice; But it is a destruction to the workers of iniquity.

Young's Literal Translation
21:15 To do justice is joy to the righteous, But ruin to workers of iniquity.

Modern Hebrew
אדם תועה מדרך
השכל בקהל רפאים
ינוח׃

Paleo-Hebrew (Before 585 B.C.)
21:16

.

Hebrew Transliterated
21:16 'aDM ThV'yH MDUrK HShKL BQHL UrPh'aYM YNVCh.

Latin Vulgate
21:16 vir qui erraverit a via doctrinae in coetu gigantum commorabitur

King James Version
21:16 The man that wandereth out of the way of understanding shall remain in the congregation of the dead.

American Standard Version
21:16 The man that wandereth out of the way of understanding Shall rest in the assembly of the dead.

Bible in Basic English
21:16 The wanderer from the way of knowledge will have his resting-place among the shades.

Darby's English Translation
21:16 The man that wandereth out of the way of wisdom shall abide in the congregation of the dead.

Douay Rheims Bible
21:16 A man that shall wander out of the way of doctrine, shall abide in the company of the giants.

Noah Webster Bible
21:16 The man that wandereth out of the way of understanding shall remain in the congregation of the dead.

World English Bible
21:16 The man who wanders out of the way of understanding Shall rest in the assembly of the dead.

Young's Literal Translation
21:16 A man who is wandering from the way of understanding, In an assembly of Rephaim resteth.

Modern Hebrew
איש מחסור אהב
שמחה אהב יין־ושמן
לא יעשיר׃

Paleo-Hebrew (Before 585 B.C.)
21:17

-
.

Hebrew Transliterated
21:17 'aYSh MChSVUr 'aHB ShMChH 'aHB YYN-VShMN L'a Y'yShYUr.

Latin Vulgate
21:17 qui diligit epulas in egestate erit qui amat vinum et pinguia non ditabitur

King James Version
21:17 He that loveth pleasure shall be a poor man: he that loveth wine and oil shall not be rich.

American Standard Version
21:17 He that loveth pleasure shall be a poor man: He that loveth wine and oil shall not be rich.

Bible in Basic English
21:17 The lover of pleasure will be a poor man: the lover of wine and oil will not get wealth.

Darby's English Translation
21:17 He that loveth mirth shall be a poor man; he that loveth wine and oil shall not be rich.

Douay Rheims Bible
21:17 He that loveth good cheer, shall be in want: he that loveth wine, and fat things, shall not be rich.

Noah Webster Bible
21:17 He that loveth pleasure shall be a poor man: he that loveth wine and oil shall not be rich.

World English Bible
21:17 He who loves pleasure shall be a poor man: He who loves wine and oil shall not be rich.

Young's Literal Translation
21:17 Whoso is loving mirth is a poor man, Whoso is loving wine and oil maketh no wealth.

Modern Hebrew
כפר לצדיק רשע
ותחת ישרים בוגד׃

Paleo-Hebrew (Before 585 B.C.)
21:18

.

Hebrew Transliterated
21:18 KPhUr LTShDYQ UrSh'y VThChTh YShUrYM BVGD.

Latin Vulgate
21:18 pro iusto datur impius et pro rectis iniquus

King James Version
21:18 The wicked shall be a ransom for the righteous, and the transgressor for the upright.

American Standard Version
21:18 The wicked is a ransom for the righteous; And the treacherous cometh in the stead of the upright.

Bible in Basic English
21:18 The evil-doer will be given as a price for the life of the good man, and the worker of deceit in the place of the upright.

Darby's English Translation
21:18 The wicked is a ransom for the righteous, and a treacherous man in the stead of the upright.

Douay Rheims Bible
21:18 The wicked is delivered up for the just: and the unjust for the righteous.

Noah Webster Bible
21:18 The wicked shall be a ransom for the righteous, and the transgressor for the upright.

World English Bible
21:18 The wicked is a ransom for the righteous; The treacherous for the upright.

Young's Literal Translation
21:18 The wicked is an atonement for the righteous, And for the upright the treacherous dealer.

Modern Hebrew
טוב שבת בארץ־מדבר
מאשת מדונים וכעס׃

Paleo-Hebrew (Before 585 B.C.)
21:19

-
.

Hebrew Transliterated
21:19 TVB ShBTh B'aUrTSh-MDBUr M'aShTh MDVNYM VK'yS.

Latin Vulgate
21:19 melius est habitare in terra deserta quam cum muliere rixosa et iracunda

King James Version
21:19 It is better to dwell in the wilderness, than with a contentious and an angry woman.

American Standard Version
21:19 It is better to dwell in a desert land, Than with a contentious and fretful woman.

Bible in Basic English
21:19 It is better to be living in a waste land, than with a bitter-tongued and angry woman.

Darby's English Translation
21:19 It is better to dwell in a desert land. than with a contentious and irritable woman.

Douay Rheims Bible
21:19 It is better to dwell in a wilderness, than with a quarrelsome and passionate woman.

Noah Webster Bible
21:19 It is better to dwell in the wilderness, than with a contentious and an angry woman.

World English Bible
21:19 It is better to dwell in a desert land, Than with a contentious and fretful woman.

Young's Literal Translation
21:19 Better to dwell in a wilderness land, Than with a woman of contentions and anger.

Modern Hebrew
אוצר נחמד ושמן
בנוה חכם וכסיל
אדם יבלענו׃

Paleo-Hebrew (Before 585 B.C.)
21:20

.

Hebrew Transliterated
21:20 'aVTShUr NChMD VShMN BNVH ChKM VKSYL 'aDM YBL'yNV.

Latin Vulgate
21:20 thesaurus desiderabilis et oleum in habitaculo iusti et inprudens homo dissipabit illud

King James Version
21:20 There is treasure to be desired and oil in the dwelling of the wise; but a foolish man spendeth it up.

American Standard Version
21:20 There is precious treasure and oil in the dwelling of the wise; But a foolish man swalloweth it up.

Bible in Basic English
21:20 There is a store of great value in the house of the wise, but it is wasted by the foolish man.

Darby's English Translation
21:20 There is costly store and oil in the dwelling of a wise man; but a foolish man swalloweth it up.

Douay Rheims Bible
21:20 There is a treasure to be desired, and oil in the dwelling of the just: and the foolish man shall spend it.

Noah Webster Bible
21:20 There is a treasure to be desired, and oil in the dwelling of the wise; but a foolish man spendeth it up.

World English Bible
21:20 There is precious treasure and oil in the dwelling of the wise; But a foolish man swallows it up.

Young's Literal Translation
21:20 A treasure to be desired, and oil, Is in the habitation of the wise, And a foolish man swalloweth it up.

Modern Hebrew
רדף צדקה וחסד
ימצא חיים צדקה
וכבוד׃

Paleo-Hebrew (Before 585 B.C.)
21:21

.

Hebrew Transliterated
21:21 UrDPh TShDQH VChSD YMTSh'a ChYYM TShDQH VKBVD.

Latin Vulgate
21:21 qui sequitur iustitiam et misericordiam inveniet vitam et iustitiam et gloriam

King James Version
21:21 He that followeth after righteousness and mercy findeth life, righteousness, and honour.

American Standard Version
21:21 He that followeth after righteousness and kindness Findeth life, righteousness, and honor.

Bible in Basic English
21:21 He who goes after righteousness and mercy will get life, righteousness, and honour.

Darby's English Translation
21:21 He that followeth after righteousness and mercy findeth life, righteousness, and honour.

Douay Rheims Bible
21:21 He that followeth justice and mercy, shall find life, justice, and glory.

Noah Webster Bible
21:21 He that followeth after righteousness and mercy findeth life, righteousness, and honor.

World English Bible
21:21 He who follows after righteousness and kindness Finds life, righteousness, and honor.

Young's Literal Translation
21:21 Whoso is pursuing righteousness and kindness, Findeth life, righteousness, and honour.

Modern Hebrew
עיר גברים עלה חכם
וירד עז מבטחה׃

Paleo-Hebrew (Before 585 B.C.)
21:22

.

Hebrew Transliterated
21:22 'yYUr GBUrYM 'yLH ChKM VYUrD 'yZ MBTChH.

Latin Vulgate
21:22 civitatem fortium ascendit sapiens et destruxit robur fiduciae eius

King James Version
21:22 A wise man scaleth the city of the mighty, and casteth down the strength of the confidence thereof.

American Standard Version
21:22 A wise man scaleth the city of the mighty, And bringeth down the strength of the confidence thereof.

Bible in Basic English
21:22 A wise man goes up into the town of the strong ones, and overcomes its strength in which they put their faith.

Darby's English Translation
21:22 A wise man scaleth the city of the mighty, and casteth down the strength of the confidence thereof.

Douay Rheims Bible
21:22 The wise man hath scaled the city of the strong, and hath cast down the strength of the confidence thereof.

Noah Webster Bible
21:22 A wise man scaleth the city of the mighty, and casteth down the strength of its confidence.

World English Bible
21:22 A wise man scales the city of the mighty, And brings down the strength of its confidence.

Young's Literal Translation
21:22 A city of the mighty hath the wise gone up, And bringeth down the strength of its confidence.

Modern Hebrew
שמר פיו ולשונו
שמר מצרות נפשו׃

Paleo-Hebrew (Before 585 B.C.)
21:23

.

Hebrew Transliterated
21:23 ShMUr PhYV VLShVNV ShMUr MTShUrVTh NPhShV.

Latin Vulgate
21:23 qui custodit os suum et linguam suam custodit ab angustiis animam suam

King James Version
21:23 Whoso keepeth his mouth and his tongue keepeth his soul from troubles.

American Standard Version
21:23 Whoso keepeth his mouth and his tongue Keepeth his soul from troubles.

Bible in Basic English
21:23 He who keeps watch over his mouth and his tongue keeps his soul from troubles.

Darby's English Translation
21:23 Whoso keepeth his mouth and his tongue keepeth his soul from troubles.

Douay Rheims Bible
21:23 He that keepeth his mouth and his tongue, keepeth his soul from distress.

Noah Webster Bible
21:23 Whoever keepeth his mouth and his tongue keepeth his soul from troubles.

World English Bible
21:23 Whoever guards his mouth and his tongue Keeps his soul from troubles.

Young's Literal Translation
21:23 Whoso is keeping his mouth and his tongue, Is keeping from adversities his soul.

Modern Hebrew
זד יהיר לץ שמו
עושה בעברת זדון׃

Paleo-Hebrew (Before 585 B.C.)
21:24

.

Hebrew Transliterated
21:24 ZD YHYUr LTSh ShMV 'yVShH B'yBUrTh ZDVN.

Latin Vulgate
21:24 superbus et arrogans vocatur indoctus qui in ira operatur superbiam

King James Version
21:24 Proud and haughty scorner is his name, who dealeth in proud wrath.

American Standard Version
21:24 The proud and haughty man, scoffer is his name; He worketh in the arrogance of pride.

Bible in Basic English
21:24 The man of pride, lifted up in soul, is named high-hearted; he is acting in an outburst of pride.

Darby's English Translation
21:24 Proud, arrogant, scorner is his name who dealeth in proud wrath.

Douay Rheims Bible
21:24 The proud and the arrogant is called ignorant, who in anger worketh pride.

Noah Webster Bible
21:24 Proud and haughty scorner is his name, who dealeth in proud wrath.

World English Bible
21:24 The proud and haughty man, "scoffer" is his name; He works in the arrogance of pride.

Young's Literal Translation
21:24 Proud, haughty, scorner is his name, Who is working in the wrath of pride.

Modern Hebrew
תאות עצל תמיתנו
כי־מאנו ידיו
לעשות׃

Paleo-Hebrew (Before 585 B.C.)
21:25

-
.

Hebrew Transliterated
21:25 Th'aVTh 'yTShL ThMYThNV KY-M'aNV YDYV L'yShVTh.

Latin Vulgate
21:25 desideria occidunt pigrum noluerunt enim quicquam manus eius operari

King James Version
21:25 The desire of the slothful killeth him; for his hands refuse to labour.

American Standard Version
21:25 The desire of the sluggard killeth him; For his hands refuse to labor.

Bible in Basic English
21:25 The desire of the hater of work is death to him, for his hands will do no work.

Darby's English Translation
21:25 The desire of the sluggard killeth him; for his hands refuse to work:

Douay Rheims Bible
21:25 Desires kill the slothful: for his hands have refused to work at all.

Noah Webster Bible
21:25 The desire of the slothful killeth him; for his hands refuse to labor.

World English Bible
21:25 The desire of the sluggard kills him, For his hands refuse to labor.

Young's Literal Translation
21:25 The desire of the slothful slayeth him, For his hands have refused to work.

Modern Hebrew
כל־היום התאוה
תאוה וצדיק יתן
ולא יחשך׃

Paleo-Hebrew (Before 585 B.C.)
21:26
-

.

Hebrew Transliterated
21:26 KL-HYVM HTh'aVH Th'aVH VTShDYQ YThN VL'a YChShK.

Latin Vulgate
21:26 tota die concupiscit et desiderat qui autem iustus est tribuet et non cessabit

King James Version
21:26 He coveteth greedily all the day long: but the righteous giveth and spareth not.

American Standard Version
21:26 There is that coveteth greedily all the day long; But the righteous giveth and withholdeth not.

Bible in Basic English
21:26 All the day the sinner goes after his desire: but the upright man gives freely, keeping nothing back.

Darby's English Translation
21:26 He coveteth greedily all the day long; but the righteous giveth and spareth not.

Douay Rheims Bible
21:26 He longeth and desireth all the day : but he that is just, will give, and will not cease.

Noah Webster Bible
21:26 He coveteth greedily all the day long: but the righteous giveth and spareth not.

World English Bible
21:26 There are those who covet greedily all the day long; But the righteous gives and doesn`t withhold.

Young's Literal Translation
21:26 All the day desiring he hath desired, And the righteous giveth and withholdeth not.

Modern Hebrew
זבח רשעים תועבה
אף כי־בזמה
יביאנו׃

Paleo-Hebrew (Before 585 B.C.)
21:27

. -

Hebrew Transliterated
21:27 ZBCh UrSh'yYM ThV'yBH 'aPh KY-BZMH YBY'aNV.

Latin Vulgate
21:27 hostiae impiorum abominabiles quia offeruntur ex scelere

King James Version
21:27 The sacrifice of the wicked is abomination: how much more, when he bringeth it with a wicked mind?

American Standard Version
21:27 The sacrifice of the wicked is an abomination: How much more, when he bringeth it with a wicked mind!

Bible in Basic English
21:27 The offering of evil-doers is disgusting: how much more when they give it with an evil purpose!

Darby's English Translation
21:27 The sacrifice of the wicked is abomination: how much more when they bring it with a wicked purpose!

Douay Rheims Bible
21:27 The sacrifices of the wicked are abominable, because they are offered of wickedness.

Noah Webster Bible
21:27 The sacrifice of the wicked is abomination: how much more, when he bringeth it with a wicked mind?

World English Bible
21:27 The sacrifice of the wicked is an abomination: How much more, when he brings it with a wicked mind!

Young's Literal Translation
21:27 The sacrifice of the wicked is abomination, Much more when in wickedness he bringeth it.

Modern Hebrew
עד־כזבים יאבד
ואיש שומע לנצח
ידבר׃

Paleo-Hebrew (Before 585 B.C.)
21:28
-

.

Hebrew Transliterated
21:28 'yD-KZBYM Y'aBD V'aYSh ShVM'y LNTShCh YDBUr.

Latin Vulgate
21:28 testis mendax peribit vir oboediens loquitur victoriam

King James Version
21:28 A false witness shall perish: but the man that heareth speaketh constantly.

American Standard Version
21:28 A false witness shall perish; But the man that heareth shall speak so as to endure.

Bible in Basic English
21:28 A false witness will be cut off, ...

Darby's English Translation
21:28 A lying witness shall perish; and a man that heareth shall speak constantly.

Douay Rheims Bible
21:28 A lying witness shall perish: an obedient man shall speak of victory.

Noah Webster Bible
21:28 A false witness shall perish: but the man that heareth speaketh constantly.

World English Bible
21:28 A false witness will perish, And a man who listens speaks to eternity.

Young's Literal Translation
21:28 A false witness doth perish, And an attentive man for ever speaketh.

Modern Hebrew
העז איש רשע בפניו
וישר הוא יכין
דרכיו׃

Paleo-Hebrew (Before 585 B.C.)
21:29

.

Hebrew Transliterated
21:29 H'yZ 'aYSh UrSh'y BPhNYV VYShUr HV'a YKYN DUrKYV.

Latin Vulgate
21:29 vir impius procaciter obfirmat vultum suum qui autem rectus est corrigit viam suam

King James Version
21:29 A wicked man hardeneth his face: but as for the upright, he directeth his way.

American Standard Version
21:29 A wicked man hardeneth his face; But as for the upright, he establisheth his ways.

Bible in Basic English
21:29 The evil-doer makes his face hard, but as for the upright, he gives thought to his way.

Darby's English Translation
21:29 A wicked man hardeneth his face; but as for the upright, he establisheth his way.

Douay Rheims Bible
21:29 The wicked man impudently hardeneth his face: but he that is righteous, correcteth his way.

Noah Webster Bible
21:29 A wicked man hardeneth his face: but as for the upright, he directeth his way.

World English Bible
21:29 A wicked man hardens his face; But as for the upright, he establishes his ways.

Young's Literal Translation
21:29 A wicked man hath hardened by his face, And the upright -- he prepareth his way.

Modern Hebrew
אין חכמה ואין
תבונה ואין עצה
לנגד יהוה׃

Paleo-Hebrew (Before 585 B.C.)
21:30

.

Hebrew Transliterated
21:30 'aYN ChKMH V'aYN ThBVNH V'aYN 'yTShH LNGD YHVH.

Latin Vulgate
21:30 non est sapientia non est prudentia non est consilium contra Dominum

King James Version
21:30 There is no wisdom nor understanding nor counsel against the LORD.

American Standard Version
21:30 There is no wisdom nor understanding Nor counsel against Jehovah.

Bible in Basic English
21:30 Wisdom and knowledge and wise suggestions are of no use against the Lord.

Darby's English Translation
21:30 There is no wisdom, nor understanding, nor counsel against Jehovah.

Douay Rheims Bible
21:30 There is no wisdom, there is no prudence, there is no counsel against the Lord.

Noah Webster Bible
21:30 There is no wisdom nor understanding nor counsel against the LORD.

World English Bible
21:30 There is no wisdom nor understanding Nor counsel against Yahweh.

Young's Literal Translation
21:30 There is no wisdom, nor understanding, Nor counsel, over-against Jehovah.

Modern Hebrew
סוס מוכן ליום
מלחמה וליהוה
התשועה׃

Paleo-Hebrew (Before 585 B.C.)
21:31

.

Hebrew Transliterated
21:31 SVS MVKN LYVM MLChMH VLYHVH HThShV'yH.

Latin Vulgate
21:31 equus paratur ad diem belli Dominus autem salutem tribuet

King James Version
21:31 The horse is prepared against the day of battle: but safety is of the LORD.

American Standard Version
21:31 The horse is prepared against the day of battle; But victory is of Jehovah.

Bible in Basic English
21:31 The horse is made ready for the day of war, but power to overcome is from the Lord.

Darby's English Translation
21:31 The horse is prepared for the day of battle; but safety is of Jehovah.

Douay Rheims Bible
21:31 The horse is prepared for the day of battle: but the Lord giveth safety.

Noah Webster Bible
21:31 The horse is prepared against the day of battle: but safety is from the LORD.

World English Bible
21:31 The horse is prepared for the day of battle; But victory is with Yahweh.

Young's Literal Translation
21:31 A horse is prepared for a day of battle, And the deliverance is of Jehovah!

Proverbs 22


Proverbs Chapter 22 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Proverbs 21

The Proverbs

Chapter 22

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29
Modern Hebrew
נבחר שם מעשר רב
מכסף ומזהב חן
טוב׃

Paleo-Hebrew (Before 585 B.C.)
22:1

.

Hebrew Transliterated
22:1 NBChUr ShM M'yShUr UrB MKSPh VMZHB ChN TVB.

Latin Vulgate
22:1 melius est nomen bonum quam divitiae multae super argentum et aurum gratia bona

King James Version
22:1 A good name is rather to be chosen than great riches, and loving favour rather than silver and gold.

American Standard Version
22:1 A good name is rather to be chosen than great riches, And loving favor rather than silver and gold.

Bible in Basic English
22:1 A good name is more to be desired than great wealth, and to be respected is better than silver and gold.

Darby's English Translation
22:1 A good name is rather to be chosen than great riches; loving favour rather than silver and gold.

Douay Rheims Bible
22:1 A good name is better than great riches: and good favour is above silver and gold.

Noah Webster Bible
22:1 A good name is rather to be chosen than great riches, and loving favor rather than silver and gold.

World English Bible
22:1 A good name is more desirable than great riches; Loving favor rather than silver and gold.

Young's Literal Translation
22:1 A name is chosen rather than much wealth, Than silver and than gold -- good grace.

Modern Hebrew
עשיר ורש נפגשו
עשה כלם יהוה׃

Paleo-Hebrew (Before 585 B.C.)
22:2

.

Hebrew Transliterated
22:2 'yShYUr VUrSh NPhGShV 'yShH KLM YHVH.

Latin Vulgate
22:2 dives et pauper obviaverunt sibi utriusque operator est Dominus

King James Version
22:2 The rich and poor meet together: the LORD is the maker of them all.

American Standard Version
22:2 The rich and the poor meet together: Jehovah is the maker of them all.

Bible in Basic English
22:2 The man of wealth and the poor man come face to face: the Lord is the maker of them all.

Darby's English Translation
22:2 The rich and poor meet together; Jehovah is the maker of them all.

Douay Rheims Bible
22:2 The rich and poor have met one another: the Lord is the maker of them both.

Noah Webster Bible
22:2 The rich and poor meet together: the LORD is the maker of them all.

World English Bible
22:2 The rich and the poor have this in common: Yahweh is the maker of them all.

Young's Literal Translation
22:2 Rich and poor have met together, The Maker of them all is Jehovah.

Modern Hebrew
ערום ראה רעה
ויסתר ופתיים עברו
ונענשו׃

Paleo-Hebrew (Before 585 B.C.)
22:3

.

Hebrew Transliterated
22:3 'yUrVM Ur'aH Ur'yH VYSThUr VPhThYYM 'yBUrV VN'yNShV.

Latin Vulgate
22:3 callidus vidit malum et abscondit se innocens pertransiit et adflictus est damno

King James Version
22:3 A prudent man foreseeth the evil, and hideth himself: but the simple pass on, and are punished.

American Standard Version
22:3 A prudent man seeth the evil, and hideth himself; But the simple pass on, and suffer for it.

Bible in Basic English
22:3 The sharp man sees the evil and takes cover: the simple go straight on and get into trouble.

Darby's English Translation
22:3 A prudent man seeth the evil, and hideth himself; but the simple pass on, and are punished.

Douay Rheims Bible
22:3 The prudent man saw the evil, and hid himself: the simple passed on, and suffered loss.

Noah Webster Bible
22:3 A prudent man foreseeth the evil, and hideth himself: but the simple pass on, and are punished.

World English Bible
22:3 A prudent man sees danger, and hides himself; But the simple pass on, and suffer for it.

Young's Literal Translation
22:3 The prudent hath seen the evil, and is hidden, And the simple have passed on, and are punished.

Modern Hebrew
עקב ענוה יראת
יהוה עשר וכבוד
וחיים׃

Paleo-Hebrew (Before 585 B.C.)
22:4

.

Hebrew Transliterated
22:4 'yQB 'yNVH YUr'aTh YHVH 'yShUr VKBVD VChYYM.

Latin Vulgate
22:4 finis modestiae timor Domini divitiae et gloria et vita

King James Version
22:4 By humility and the fear of the LORD are riches, and honour, and life.

American Standard Version
22:4 The reward of humility and the fear of Jehovah Is riches, and honor, and life.

Bible in Basic English
22:4 The reward of a gentle spirit and the fear of the Lord is wealth and honour and life.

Darby's English Translation
22:4 The reward of humility and the fear of Jehovah is riches, and honour, and life.

Douay Rheims Bible
22:4 The fruit of humility is the fear of the Lord, riches and glory and life.

Noah Webster Bible
22:4 By humility and the fear of the LORD are riches, and honor, and life.

World English Bible
22:4 The result of humility and the fear of Yahweh Is wealth, honor, and life.

Young's Literal Translation
22:4 The end of humility is the fear of Jehovah, Riches, and honour, and life.

Modern Hebrew
צנים פחים בדרך
עקש שומר נפשו
ירחק מהם׃

Paleo-Hebrew (Before 585 B.C.)
22:5

.

Hebrew Transliterated
22:5 TShNYM PhChYM BDUrK 'yQSh ShVMUr NPhShV YUrChQ MHM.

Latin Vulgate
22:5 arma et gladii in via perversi custos animae suae longe recedit ab eis

King James Version
22:5 Thorns and snares are in the way of the froward: he that doth keep his soul shall be far from them.

American Standard Version
22:5 Thorns and snares are in the way of the perverse: He that keepeth his soul shall be far from them.

Bible in Basic English
22:5 Thorns and nets are in the way of the twisted: he who keeps watch over his soul will be far from them.

Darby's English Translation
22:5 Thorns and snares are in the way of the perverse: he that keepeth his soul holdeth himself far from them.

Douay Rheims Bible
22:5 Arms and swords are in the way of the perverse: but he that keepeth his own soul departeth far from them.

Noah Webster Bible
22:5 Thorns and snares are in the way of the froward: he that doth keep his soul shall be far from them.

World English Bible
22:5 Thorns and snares are in the path of the wicked: Whoever guards his soul stays from them.

Young's Literal Translation
22:5 Thorns -- snares are in the way of the perverse, Whoso is keeping his soul is far from them.

Modern Hebrew
חנך לנער על־פי
דרכו גם כי־יזקין
לא־יסור ממנה׃

Paleo-Hebrew (Before 585 B.C.)
22:6

-
-
. -

Hebrew Transliterated
22:6 ChNK LN'yUr 'yL-PhY DUrKV GM KY-YZQYN L'a-YSVUr MMNH.

Latin Vulgate
22:6 proverbium est adulescens iuxta viam suam etiam cum senuerit non recedet ab ea

King James Version
22:6 Train up a child in the way he should go: and when he is old, he will not depart from it.

American Standard Version
22:6 Train up a child in the way he should go, And even when he is old he will not depart from it.

Bible in Basic English
22:6 If a child is trained up in the right way, even when he is old he will not be turned away from it.

Darby's English Translation
22:6 Train up the child according to the tenor of his way, and when he is old he will not depart from it.

Douay Rheims Bible
22:6 It is a proverb: A young man according to his way, even when he is old he will not depart from it.

Noah Webster Bible
22:6 Train up a child in the way he should go: and when he is old, he will not depart from it.

World English Bible
22:6 Train up a child in the way he should go, And when he is old he will not depart from it.

Young's Literal Translation
22:6 Give instruction to a youth about his way, Even when he is old he turneth not from it.

Modern Hebrew
עשיר ברשים ימשול
ועבד לוה לאיש
מלוה׃

Paleo-Hebrew (Before 585 B.C.)
22:7

.

Hebrew Transliterated
22:7 'yShYUr BUrShYM YMShVL V'yBD LVH L'aYSh MLVH.

Latin Vulgate
22:7 dives pauperibus imperat et qui accipit mutuum servus est fenerantis

King James Version
22:7 The rich ruleth over the poor, and the borrower is servant to the lender.

American Standard Version
22:7 The rich ruleth over the poor; And the borrower is servant to the lender.

Bible in Basic English
22:7 The man of wealth has rule over the poor, and he who gets into debt is a servant to his creditor.

Darby's English Translation
22:7 The rich ruleth over the poor; and the borrower is servant to the lender.

Douay Rheims Bible
22:7 The rich ruleth over the poor: and the borrower is servant to him that lendeth.

Noah Webster Bible
22:7 The rich ruleth over the poor, and the borrower is servant to the lender.

World English Bible
22:7 The rich rules over the poor. The borrower is servant to the lender.

Young's Literal Translation
22:7 The rich over the poor ruleth, And a servant is the borrower to the lender.

Modern Hebrew
זורע עולה
יקצור־און ושבט
עברתו יכלה׃

Paleo-Hebrew (Before 585 B.C.)
22:8

-
.

Hebrew Transliterated
22:8 ZVUr'y 'yVLH YQTShVUr-'aVN VShBT 'yBUrThV YKLH.

Latin Vulgate
22:8 qui seminat iniquitatem metet mala et virga irae suae consummabitur

King James Version
22:8 He that soweth iniquity shall reap vanity: and the rod of his anger shall fail.

American Standard Version
22:8 He that soweth iniquity shall reap calamity; And the rod of his wrath shall fail.

Bible in Basic English
22:8 By planting the seed of evil a man will get in the grain of sorrow, and the rod of his wrath will be broken.

Darby's English Translation
22:8 He that soweth unrighteousness shall reap iniquity, and the rod of his wrath shall have an end.

Douay Rheims Bible
22:8 He that soweth iniquity shall reap evils, and with the rod of his anger he shall be consumed.

Noah Webster Bible
22:8 He that soweth iniquity shall reap vanity: and the rod of his anger shall fail.

World English Bible
22:8 He who sows wickedness reaps trouble, And the rod of his fury will be destroyed.

Young's Literal Translation
22:8 Whoso is sowing perverseness reapeth sorrow, And the rod of his anger weareth out.

Modern Hebrew
טוב־עין הוא יברך
כי־נתן מלחמו לדל׃

Paleo-Hebrew (Before 585 B.C.)
22:9
-
-
.

Hebrew Transliterated
22:9 TVB-'yYN HV'a YBUrK KY-NThN MLChMV LDL.

Latin Vulgate
22:9 qui pronus est ad misericordiam benedicetur de panibus enim suis dedit pauperi

King James Version
22:9 He that hath a bountiful eye shall be blessed; for he giveth of his bread to the poor.

American Standard Version
22:9 He that hath a bountiful eye shall be blessed; For he giveth of his bread to the poor.

Bible in Basic English
22:9 He who is kind will have a blessing, for he gives of his bread to the poor.

Darby's English Translation
22:9 He that hath a bountiful eye shall be blessed, for he giveth of his bread to the poor.

Douay Rheims Bible
22:9 He that is inclined to mercy shall be blessed: for of his bread he hath given to the poor. He that maketh presents shall purchase victory and honour: but he carrieth away the souls of the receivers.

Noah Webster Bible
22:9 He that hath a bountiful eye shall be blessed; for he giveth of his bread to the poor.

World English Bible
22:9 He who has a generous eye will be blessed; For he shares his food with the poor.

Young's Literal Translation
22:9 The good of eye -- he is blessed, For he hath given of his bread to the poor.

Modern Hebrew
גרש לץ ויצא מדון
וישבת דין וקלון׃

Paleo-Hebrew (Before 585 B.C.)
22:10

.

Hebrew Transliterated
22:10 GUrSh LTSh VYTSh'a MDVN VYShBTh DYN VQLVN.

Latin Vulgate
22:10 eice derisorem et exibit cum eo iurgium cessabuntque causae et contumeliae

King James Version
22:10 Cast out the scorner, and contention shall go out; yea, strife and reproach shall cease.

American Standard Version
22:10 Cast out the scoffer, and contention will go out; Yea, strife and ignominy will cease.

Bible in Basic English
22:10 Send away the man of pride, and argument will go out; truly fighting and shame will come to an end.

Darby's English Translation
22:10 Cast out the scorner, and contention will depart, and strife and ignominy shall cease.

Douay Rheims Bible
22:10 Cast out the scoffer, and contention shall go out with him, and quarrels and reproaches shall cease.

Noah Webster Bible
22:10 Cast out the scorner, and contention shall end; yes, strife and reproach shall cease.

World English Bible
22:10 Drive out the mocker, and strife will go out; Yes, quarrels and insults will stop.

Young's Literal Translation
22:10 Cast out a scorner -- and contention goeth out, And strife and shame cease.

Modern Hebrew
אהב טהור־לב חן
שפתיו רעהו מלך׃

Paleo-Hebrew (Before 585 B.C.)
22:11
-

.

Hebrew Transliterated
22:11 'aHB THVUr-LB ChN ShPhThYV Ur'yHV MLK.

Latin Vulgate
22:11 qui diligit cordis munditiam propter gratiam labiorum suorum habebit amicum regem

King James Version
22:11 He that loveth pureness of heart, for the grace of his lips the king shall be his friend.

American Standard Version
22:11 He that loveth pureness of heart, For the grace of his lips the king will be his friend.

Bible in Basic English
22:11 He whose heart is clean is dear to the Lord; for the grace of his lips the king will be his friend.

Darby's English Translation
22:11 He that loveth pureness of heart, upon whose lips is grace, the king is his friend.

Douay Rheims Bible
22:11 He that loveth cleanness of heart, for the grace of his lips shall have the king for his friend.

Noah Webster Bible
22:11 He that loveth pureness of heart, for the grace of his lips the king shall be his friend.

World English Bible
22:11 He who loves purity of heart and speaks gracefully Is the king`s friend.

Young's Literal Translation
22:11 Whoso is loving cleanness of heart, Grace are his lips, a king is his friend.

Modern Hebrew
עיני יהוה נצרו
דעת ויסלף דברי
בגד׃

Paleo-Hebrew (Before 585 B.C.)
22:12

.

Hebrew Transliterated
22:12 'yYNY YHVH NTShUrV D'yTh VYSLPh DBUrY BGD.

Latin Vulgate
22:12 oculi Domini custodiunt scientiam et subplantantur verba iniqui

King James Version
22:12 The eyes of the LORD preserve knowledge, and he overthroweth the words of the transgressor.

American Standard Version
22:12 The eyes of Jehovah preserve him that hath knowledge; But he overthroweth the words of the treacherous man.

Bible in Basic English
22:12 The eyes of the Lord keep knowledge, but by him the acts of the false man will be overturned.

Darby's English Translation
22:12 The eyes of Jehovah preserve knowledge; but he overthroweth the words of the unfaithful.

Douay Rheims Bible
22:12 The eyes of the Lord preserve knowledge: and the words of the unjust are overthrown.

Noah Webster Bible
22:12 The eyes of the LORD preserve knowledge, and he overthroweth the words of the transgressor.

World English Bible
22:12 The eyes of Yahweh watch over knowledge; But he frustrates the words of the unfaithful.

Young's Literal Translation
22:12 The eyes of Jehovah have kept knowledge, And He overthroweth the words of the treacherous.

Modern Hebrew
אמר עצל ארי בחוץ
בתוך רחבות ארצח׃

Paleo-Hebrew (Before 585 B.C.)
22:13

.

Hebrew Transliterated
22:13 'aMUr 'yTShL 'aUrY BChVTSh BThVK UrChBVTh 'aUrTShCh.

Latin Vulgate
22:13 dicit piger leo foris in medio platearum occidendus sum

King James Version
22:13 The slothful man saith, There is a lion without, I shall be slain in the streets.

American Standard Version
22:13 The sluggard saith, There is a lion without: I shall be slain in the streets.

Bible in Basic English
22:13 The hater of work says, There is a lion outside: I will be put to death in the streets.

Darby's English Translation
22:13 The sluggard saith, There is a lion without, I shall be killed in the streets!

Douay Rheims Bible
22:13 The slothful man saith: There is a lion without, I shall be slain in the midst of the streets.

Noah Webster Bible
22:13 The slothful man saith, There is a lion without, I shall be slain in the streets.

World English Bible
22:13 The sluggard says, "There is a lion outside! I will be killed in the streets!"

Young's Literal Translation
22:13 The slothful hath said, `A lion is without, In the midst of the broad places I am slain.`

Modern Hebrew
שוחה עמקה פי זרות
זעום יהוה
יפול־שם׃

Paleo-Hebrew (Before 585 B.C.)
22:14

. -

Hebrew Transliterated
22:14 ShVChH 'yMQH PhY ZUrVTh Z'yVM YHVH YPhVL-ShM.

Latin Vulgate
22:14 fovea profunda os alienae cui iratus est Dominus incidet in eam

King James Version
22:14 The mouth of strange women is a deep pit: he that is abhorred of the LORD shall fall therein.

American Standard Version
22:14 The mouth of strange women is a deep pit: He that is abhorred of Jehovah shall fall therein.

Bible in Basic English
22:14 The mouth of strange women is a deep hole: he with whom the Lord is angry will go down into it.

Darby's English Translation
22:14 The mouth of strange women is a deep ditch: he with whom Jehovah is displeased shall fall therein.

Douay Rheims Bible
22:14 The mouth of a strange woman is a deep pit: he whom the Lord is angry with, shall fall into it.

Noah Webster Bible
22:14 The mouth of strange women is a deep pit: he that is abhorred by the LORD shall fall therein.

World English Bible
22:14 The mouth of an adulteress is a deep pit: He who is under Yahweh`s wrath will fall into it.

Young's Literal Translation
22:14 A deep pit is the mouth of strange women, The abhorred of Jehovah falleth there.

Modern Hebrew
אולת קשורה
בלב־נער שבט מוסר
ירחיקנה ממנו׃

Paleo-Hebrew (Before 585 B.C.)
22:15

-

.

Hebrew Transliterated
22:15 'aVLTh QShVUrH BLB-N'yUr ShBT MVSUr YUrChYQNH MMNV.

Latin Vulgate
22:15 stultitia conligata est in corde pueri et virga disciplinae fugabit eam

King James Version
22:15 Foolishness is bound in the heart of a child; but the rod of correction shall drive it far from him.

American Standard Version
22:15 Foolishness is bound up in the heart of a child; But the rod of correction shall drive it far from him.

Bible in Basic English
22:15 Foolish ways are deep-seated in the heart of a child, but the rod of punishment will send them far from him.

Darby's English Translation
22:15 Folly is bound in the heart of a child; the rod of correction shall drive it far from him.

Douay Rheims Bible
22:15 Folly is bound up in the heart of a child, and the rod of correction shall drive it away.

Noah Webster Bible
22:15 Foolishness is bound in the heart of a child; but the rod of correction shall drive it far from him.

World English Bible
22:15 Folly is bound up in the heart of a child: The rod of discipline drives it far from him.

Young's Literal Translation
22:15 Folly is bound up in the heart of a youth, The rod of chastisement putteth it far from him.

Modern Hebrew
עשק דל להרבות לו
נתן לעשיר
אך־למחסור׃

Paleo-Hebrew (Before 585 B.C.)
22:16

. -

Hebrew Transliterated
22:16 'yShQ DL LHUrBVTh LV NThN L'yShYUr 'aK-LMChSVUr.

Latin Vulgate
22:16 qui calumniatur pauperem ut augeat divitias suas dabit ipse ditiori et egebit

King James Version
22:16 He that oppresseth the poor to increase his riches, and he that giveth to the rich, shall surely come to want.

American Standard Version
22:16 He that oppresseth the poor to increase his gain, And he that giveth to the rich, shall come only to want.

Bible in Basic English
22:16 He who is cruel to the poor for the purpose of increasing his profit, and he who gives to the man of wealth, will only come to be in need.

Darby's English Translation
22:16 He that oppresseth the poor, it is to enrich him; he that giveth to the rich, bringeth only to want.

Douay Rheims Bible
22:16 He that oppresseth the poor, to in- crease his own riches, shall himself give to one that is richer, and shall be in need.

Noah Webster Bible
22:16 He that oppresseth the poor to increase his riches, and he that giveth to the rich, shall surely come to want.

World English Bible
22:16 Whoever oppresses the poor for his own increase and whoever gives to the rich, Both come to poverty.

Young's Literal Translation
22:16 He is oppressing the poor to multiply to him, He is giving to the rich -- only to want.

Modern Hebrew
הט אזנך ושמע דברי
חכמים ולבך תשית
לדעתי׃

Paleo-Hebrew (Before 585 B.C.)
22:17

.

Hebrew Transliterated
22:17 HT 'aZNK VShM'y DBUrY ChKMYM VLBK ThShYTh LD'yThY.

Latin Vulgate
22:17 inclina aurem tuam et audi verba sapientium adpone autem cor ad doctrinam meam

King James Version
22:17 Bow down thine ear, and hear the words of the wise, and apply thine heart unto my knowledge.

American Standard Version
22:17 Incline thine ear, and hear the words of the wise, And apply thy heart unto my knowledge.

Bible in Basic English
22:17 Let your ear be bent down for hearing my words, and let your heart give thought to knowledge.

Darby's English Translation
22:17 Incline thine ear, and hear the words of the wise, and apply thy heart unto my knowledge.

Douay Rheims Bible
22:17 Incline thy ear, and hear the words of the wise: and apply thy heart to my doctrine :

Noah Webster Bible
22:17 Bow down thy ear, and hear the words of the wise, and apply thy heart to my knowledge.

World English Bible
22:17 Turn your ear, and listen to the words of the wise. Apply your heart to my teaching.

Young's Literal Translation
22:17 Incline thine ear, and hear words of the wise, And thy heart set to my knowledge,

Modern Hebrew
כי־נעים כי־תשמרם
בבטנך יכנו יחדו
על־שפתיך׃

Paleo-Hebrew (Before 585 B.C.)
22:18
- [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
22:18 KY-N'yYM KY-ThShMUrM BBTNK YKNV YChDV 'yL-ShPhThYK.

Latin Vulgate
22:18 quae pulchra erit tibi cum servaveris eam in ventre tuo et redundabit in labiis tuis

King James Version
22:18 For it is a pleasant thing if thou keep them within thee; they shall withal be fitted in thy lips.

American Standard Version
22:18 For it is a pleasant thing if thou keep them within thee, If they be established together upon thy lips.

Bible in Basic English
22:18 For it is a delight to keep them in your heart, to have them ready on your lips.

Darby's English Translation
22:18 For it is a pleasant thing if thou keep them within thee: they shall be together fitted on thy lips.

Douay Rheims Bible
22:18 Which shall be beautiful for thee, if thou keep it in thy bowels, and it shall flow in thy lips:

Noah Webster Bible
22:18 For it is a pleasant thing if thou keepest them within thee; they shall withal be fitted in thy lips.

World English Bible
22:18 For it is a pleasant thing if you keep them within you, If all of them are ready on your lips.

Young's Literal Translation
22:18 For they are pleasant when thou dost keep them in thy heart, They are prepared together for thy lips.

Modern Hebrew
להיות ביהוה מבטחך
הודעתיך היום
אף־אתה׃

Paleo-Hebrew (Before 585 B.C.)
22:19

. -

Hebrew Transliterated
22:19 LHYVTh BYHVH MBTChK HVD'yThYK HYVM 'aPh-'aThH.

Latin Vulgate
22:19 ut sit in Domino fiducia tua unde et ostendi eam tibi hodie

King James Version
22:19 That thy trust may be in the LORD, I have made known to thee this day, even to thee.

American Standard Version
22:19 That thy trust may be in Jehovah, I have made them known to thee this day, even to thee.

Bible in Basic English
22:19 So that your faith may be in the Lord, I have made them clear to you this day, even to you.

Darby's English Translation
22:19 That thy confidence may be in Jehovah, I have made them known to thee this day, even to thee.

Douay Rheims Bible
22:19 That thy trust may be in the Lord, wherefore I have also shewn it to thee this day.

Noah Webster Bible
22:19 That thy trust may be in the LORD, I have made known to thee this day, even to thee.

World English Bible
22:19 That your trust may be in Yahweh, I teach you today, even you.

Young's Literal Translation
22:19 That thy trust may be in Jehovah, I caused thee to know to-day, even thou.

Modern Hebrew
הלא כתבתי לך
שלשום במעצות
ודעת׃

Paleo-Hebrew (Before 585 B.C.)
22:20

.

Hebrew Transliterated
22:20 HL'a KThBThY LK ShLShVM BM'yTShVTh VD'yTh.

Latin Vulgate
22:20 ecce descripsi eam tibi tripliciter in cogitationibus et scientia

King James Version
22:20 Have not I written to thee excellent things in counsels and knowledge,

American Standard Version
22:20 Have not I written unto thee excellent things Of counsels and knowledge,

Bible in Basic English
22:20 Have I not put in writing for you thirty sayings, with wise suggestions and knowledge,

Darby's English Translation
22:20 Have not I written to thee excellent things, in counsels and knowledge,

Douay Rheims Bible
22:20 Behold I have described it to thee three manner of ways, in thoughts and knowledge :

Noah Webster Bible
22:20 Have not I written to thee excellent things in counsels and knowledge,

World English Bible
22:20 Haven`t I written to you thirty excellent things Of counsel and knowledge,

Young's Literal Translation
22:20 Have I not written to thee three times With counsels and knowledge?

Modern Hebrew
להודיעך קשט אמרי
אמת להשיב אמרים
אמת לשלחיך׃

Paleo-Hebrew (Before 585 B.C.)
22:21

.

Hebrew Transliterated
22:21 LHVDY'yK QShT 'aMUrY 'aMTh LHShYB 'aMUrYM 'aMTh LShLChYK.

Latin Vulgate
22:21 ut ostenderem tibi firmitatem et eloquia veritatis respondere ex his illi qui misit te

King James Version
22:21 That I might make thee know the certainty of the words of truth; that thou mightest answer the words of truth to them that send unto thee?

American Standard Version
22:21 To make thee know the certainty of the words of truth, That thou mayest carry back words of truth to them that send thee?

Bible in Basic English
22:21 To make you see how certain are true words, so that you may give a true answer to those who put questions to you?

Darby's English Translation
22:21 that I might make thee know the certainty of the words of truth; that thou mightest carry back words of truth to them that send thee?

Douay Rheims Bible
22:21 That I might shew thee the certainty, and the words of truth, to answer out of these to them that sent thee.

Noah Webster Bible
22:21 That I might make thee know the certainty of the words of truth; that thou mightest answer the words of truth to them that send to thee?

World English Bible
22:21 To teach you truth, reliable words, To give sound answers to the ones who sent you?

Young's Literal Translation
22:21 To cause thee to know the certainty of sayings of truth, To return sayings of truth to those sending thee.

Modern Hebrew
אל־תגזל־דל כי
דל־הוא ואל־תדכא
עני בשער׃

Paleo-Hebrew (Before 585 B.C.)
22:22
- [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
22:22 'aL-ThGZL-DL KY DL-HV'a V'aL-ThDK'a 'yNY BSh'yUr.

Latin Vulgate
22:22 non facias violentiam pauperi quia pauper est neque conteras egenum in porta

King James Version
22:22 Rob not the poor, because he is poor: neither oppress the afflicted in the gate:

American Standard Version
22:22 Rob not the poor, because he is poor; Neither oppress the afflicted in the gate:

Bible in Basic English
22:22 Do not take away the property of the poor man because he is poor, or be cruel to the crushed ones when they come before the judge:

Darby's English Translation
22:22 Rob not the poor, because he is poor, neither oppress the afflicted in the gate;

Douay Rheims Bible
22:22 Do no violence to the poor, because he is poor: and do not oppress the needy in the gate:

Noah Webster Bible
22:22 Rob not the poor, because he is poor: neither oppress the afflicted in the gate:

World English Bible
22:22 Don`t exploit the poor, because he is poor; And don`t crush the needy in court;

Young's Literal Translation
22:22 Rob not the poor because he is poor, And bruise not the afflicted in the gate.

Modern Hebrew
כי־יהוה יריב ריבם
וקבע את־קבעיהם
נפש׃

Paleo-Hebrew (Before 585 B.C.)
22:23
-

. -

Hebrew Transliterated
22:23 KY-YHVH YUrYB UrYBM VQB'y 'aTh-QB'yYHM NPhSh.

Latin Vulgate
22:23 quia Dominus iudicabit causam eius et configet eos qui confixerint animam eius

King James Version
22:23 For the LORD will plead their cause, and spoil the soul of those that spoiled them.

American Standard Version
22:23 For Jehovah will plead their cause, And despoil of life those that despoil them.

Bible in Basic English
22:23 For the Lord will give support to their cause, and take the life of those who take their goods.

Darby's English Translation
22:23 for Jehovah will plead their cause, and despoil the soul of those that despoil them.

Douay Rheims Bible
22:23 Because the Lord will judge his cause, and will afflict them that have afflicted his soul.

Noah Webster Bible
22:23 For the LORD will plead their cause, and spoil the soul of those that spoiled them.

World English Bible
22:23 For Yahweh will plead their case, And plunder the life of those who plunder them.

Young's Literal Translation
22:23 For Jehovah pleadeth their cause, And hath spoiled the soul of their spoilers.

Modern Hebrew
אל־תתרע את־בעל אף
ואת־איש חמות לא
תבוא׃

Paleo-Hebrew (Before 585 B.C.)
22:24
- [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
22:24 'aL-ThThUr'y 'aTh-B'yL 'aPh V'aTh-'aYSh ChMVTh L'a ThBV'a.

Latin Vulgate
22:24 noli esse amicus homini iracundo neque ambules cum viro furioso

King James Version
22:24 Make no friendship with an angry man; and with a furious man thou shalt not go:

American Standard Version
22:24 Make no friendship with a man that is given to anger; And with a wrathful man thou shalt not go:

Bible in Basic English
22:24 Do not be friends with a man who is given to wrath; do not go in the company of an angry man:

Darby's English Translation
22:24 Make no friendship with an angry man, and go not with a furious man;

Douay Rheims Bible
22:24 Be not a friend to an angry man, and do not walk with a furious man:

Noah Webster Bible
22:24 Make no friendship with an angry man; and with a furious man thou shalt not go:

World English Bible
22:24 Don`t befriend a hot-tempered man, And don`t associate with one who harbors anger:

Young's Literal Translation
22:24 Shew not thyself friendly with an angry man, And with a man of fury go not in,

Modern Hebrew
פן־תאלף ארחתו
ולקחת מוקש לנפשך׃

Paleo-Hebrew (Before 585 B.C.)
22:25
-

.

Hebrew Transliterated
22:25 PhN-Th'aLPh 'aUrChThV VLQChTh MVQSh LNPhShK.

Latin Vulgate
22:25 ne forte discas semitas eius et sumas scandalum animae tuae

King James Version
22:25 Lest thou learn his ways, and get a snare to thy soul.

American Standard Version
22:25 Lest thou learn this ways, And get a snare to thy soul.

Bible in Basic English
22:25 For fear of learning his ways and making a net ready for your soul.

Darby's English Translation
22:25 lest thou learn his paths, and get a snare to thy soul.

Douay Rheims Bible
22:25 Lest perhaps thou learn his ways, and take scandal to thy soul.

Noah Webster Bible
22:25 Lest thou learn his ways, and get a snare to thy soul.

World English Bible
22:25 Lest you learn his ways, And ensnare your soul.

Young's Literal Translation
22:25 Lest thou learn his paths, And have received a snare to thy soul.

Modern Hebrew
אל־תהי בתקעי־כף
בערבים משאות׃

Paleo-Hebrew (Before 585 B.C.)
22:26
- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
22:26 'aL-ThHY BThQ'yY-KPh B'yUrBYM MSh'aVTh.

Latin Vulgate
22:26 noli esse cum his qui defigunt manus suas et qui vades se offerunt pro debitis

King James Version
22:26 Be not thou one of them that strike hands, or of them that are sureties for debts.

American Standard Version
22:26 Be thou not one of them that strike hands, Or of them that are sureties for debts.

Bible in Basic English
22:26 Be not one of those who give their hands in an agreement, or of those who make themselves responsible for debts:

Darby's English Translation
22:26 Be not of them that strike hands, of them that are sureties for debts:

Douay Rheims Bible
22:26 Be not with them that fasten down their hands, and that offer themselves sureties for debts:

Noah Webster Bible
22:26 Be not thou one of them that strike hands, or of them that are sureties for debts.

World English Bible
22:26 Don`t you be one of those who strike hands, Of those who are collateral for debts.

Young's Literal Translation
22:26 Be not thou among those striking hands, Among sureties for burdens.

Modern Hebrew
אם־אין־לך לשלם
למה יקח משכבך
מתחתיך׃

Paleo-Hebrew (Before 585 B.C.)
22:27
- [image] [image] [image] -

.

Hebrew Transliterated
22:27 'aM-'aYN-LK LShLM LMH YQCh MShKBK MThChThYK.

Latin Vulgate
22:27 si enim non habes unde restituas quid causae est ut tollat operimentum de cubili tuo

King James Version
22:27 If thou hast nothing to pay, why should he take away thy bed from under thee?

American Standard Version
22:27 If thou hast not wherewith to pay, Why should he take away thy bed from under thee?

Bible in Basic English
22:27 If you have nothing with which to make payment, he will take away your bed from under you.

Darby's English Translation
22:27 if thou hast nothing to pay, why should he take away thy bed from under thee?

Douay Rheims Bible
22:27 For if thou have not wherewith to restore, what cause is there, that he should take the covering from thy bed?

Noah Webster Bible
22:27 If thou hast nothing to pay, why should he take away thy bed from under thee?

World English Bible
22:27 If you don`t have means to pay, Why should he take away your bed from under you?

Young's Literal Translation
22:27 If thou hast nothing to pay, Why doth he take thy bed from under thee?

Modern Hebrew
אל־תסג גבול עולם
אשר עשו אבותיך׃

Paleo-Hebrew (Before 585 B.C.)
22:28
-

.

Hebrew Transliterated
22:28 'aL-ThSG GBVL 'yVLM 'aShUr 'yShV 'aBVThYK.

Latin Vulgate
22:28 ne transgrediaris terminos antiquos quos posuerunt patres tui

King James Version
22:28 Remove not the ancient landmark, which thy fathers have set.

American Standard Version
22:28 Remove not the ancient landmark, Which thy fathers have set.

Bible in Basic English
22:28 Let not the old landmark be moved which your fathers have put in place.

Darby's English Translation
22:28 Remove not the ancient landmark which thy fathers have set.

Douay Rheims Bible
22:28 Pass not beyond the ancient bounds which thy fathers have set.

Noah Webster Bible
22:28 Remove not the ancient landmark, which thy fathers have set.

World English Bible
22:28 Don`t move the ancient boundary stone, Which your fathers have set up.

Young's Literal Translation
22:28 Remove not a border of olden times, That thy fathers have made.

Modern Hebrew
חזית איש מהיר
במלאכתו
לפני־מלכים יתיצב
בל־יתיצב לפני
חשכים׃

Paleo-Hebrew (Before 585 B.C.)
22:29

-
-
.

Hebrew Transliterated
22:29 ChZYTh 'aYSh MHYUr BML'aKThV LPhNY-MLKYM YThYTShB BL-YThYTShB LPhNY ChShKYM.

Latin Vulgate
22:29 vidisti virum velocem in opere suo coram regibus stabit nec erit ante ignobiles

King James Version
22:29 Seest thou a man diligent in his business? he shall stand before kings; he shall not stand before mean men.

American Standard Version
22:29 Seest thou a man diligent in his business? he shall stand before kings; He shall not stand before mean men.

Bible in Basic English
22:29 Have you seen a man who is expert in his business? he will take his place before kings; his place will not be among low persons.

Darby's English Translation
22:29 Hast thou seen a man diligent in his work? He shall stand before kings; he shall not stand before the mean.

Douay Rheims Bible
22:29 Hast thou seen a man swift in his work? he shall stand before kings, and shall not be before those that are obscure.

Noah Webster Bible
22:29 Seest thou a man diligent in his business? he shall stand before kings; he shall not stand before mean men.

World English Bible
22:29 Do you see a man skilled in his work? He will serve kings; He won`t serve obscure men.

Young's Literal Translation
22:29 Hast thou seen a man speedy in his business? Before kings he doth station himself, He stations not himself before obscure men!

Proverbs 23


Proverbs Chapter 23 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Proverbs 22

The Proverbs

Chapter 23

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35
Modern Hebrew
כי־תשב ללחום
את־מושל בין תבין
את־אשר לפניך׃

Paleo-Hebrew (Before 585 B.C.)
23:1
-
-
-
.

Hebrew Transliterated
23:1 KY-ThShB LLChVM 'aTh-MVShL BYN ThBYN 'aTh-'aShUr LPhNYK.

Latin Vulgate
23:1 quando sederis ut comedas cum principe diligenter adtende quae posita sunt ante faciem tuam

King James Version
23:1 When thou sittest to eat with a ruler, consider diligently what is before thee:

American Standard Version
23:1 When thou sittest to eat with a ruler, Consider diligently him that is before thee;

Bible in Basic English
23:1 When you take your seat at the feast with a ruler, give thought with care to what is before you;

Darby's English Translation
23:1 When thou sittest to eat with a ruler, consider well who is before thee;

Douay Rheims Bible
23:1 When thou shalt sit to eat with a prince, consider diligently what is set before thy face.

Noah Webster Bible
23:1 When thou sittest to eat with a ruler, consider diligently what is before thee:

World English Bible
23:1 When you sit to eat with a ruler, Consider diligently what is before you;

Young's Literal Translation
23:1 When thou sittest to eat with a ruler, Thou considerest diligently that which is before thee,

Modern Hebrew
ושמת שכין בלעך
אם־בעל נפש אתה׃

Paleo-Hebrew (Before 585 B.C.)
23:2

-
.

Hebrew Transliterated
23:2 VShMTh ShKYN BL'yK 'aM-B'yL NPhSh 'aThH.

Latin Vulgate
23:2 et statue cultrum in gutture tuo si tamen habes in potestate animam tuam

King James Version
23:2 And put a knife to thy throat, if thou be a man given to appetite.

American Standard Version
23:2 And put a knife to thy throat, If thou be a man given to appetite.

Bible in Basic English
23:2 And put a knife to your throat, if you have a strong desire for food.

Darby's English Translation
23:2 and put a knife to thy throat, if thou be a man given to appetite.

Douay Rheims Bible
23:2 And put a knife to thy throat, if it be so that thou have thy soul in thy own power.

Noah Webster Bible
23:2 And put a knife to thy throat, if thou art a man given to appetite.

World English Bible
23:2 Put a knife to your throat, If you are a man given to appetite.

Young's Literal Translation
23:2 And thou hast put a knife to thy throat, If thou art a man of appetite.

Modern Hebrew
אל־תתאו למטעמותיו
והוא לחם כזבים׃

Paleo-Hebrew (Before 585 B.C.)
23:3
-

.

Hebrew Transliterated
23:3 'aL-ThTh'aV LMT'yMVThYV VHV'a LChM KZBYM.

Latin Vulgate
23:3 ne desideres de cibis eius in quo est panis mendacii

King James Version
23:3 Be not desirous of his dainties: for they are deceitful meat.

American Standard Version
23:3 Be not desirous of his dainties; Seeing they are deceitful food.

Bible in Basic English
23:3 Have no desire for his delicate food, for it is the bread of deceit.

Darby's English Translation
23:3 Be not desirous of his dainties; for they are deceitful food.

Douay Rheims Bible
23:3 Be not desirous of his meats, in which is the bread of deceit.

Noah Webster Bible
23:3 Be not desirous of his dainties: for they are deceitful food.

World English Bible
23:3 Don`t be desirous of his dainties, Seeing they are deceitful food.

Young's Literal Translation
23:3 Have no desire to his dainties, seeing it is lying food.

Modern Hebrew
אל־תיגע להעשיר
מבינתך חדל׃

Paleo-Hebrew (Before 585 B.C.)
23:4
-
.

Hebrew Transliterated
23:4 'aL-ThYG'y LH'yShYUr MBYNThK ChDL.

Latin Vulgate
23:4 noli laborare ut diteris sed prudentiae tuae pone modum

King James Version
23:4 Labour not to be rich: cease from thine own wisdom.

American Standard Version
23:4 Weary not thyself to be rich; Cease from thine own wisdom.

Bible in Basic English
23:4 Take no care to get wealth; let there be an end to your desire for money.

Darby's English Translation
23:4 Weary not thyself to become rich; cease from thine own intelligence:

Douay Rheims Bible
23:4 Labour not to be rich: but set bounds to thy prudence.

Noah Webster Bible
23:4 Labor not to be rich: cease from thy own wisdom.

World English Bible
23:4 Don`t weary yourself to be rich. In your wisdom, show restraint.

Young's Literal Translation
23:4 Labour not to make wealth, From thine own understanding cease, Dost thou cause thine eyes to fly upon it? Then it is not.

Modern Hebrew
התעוף עיניך בו
ואיננו כי עשה
יעשה־לו כנפים
כנשר ועיף השמים׃

Paleo-Hebrew (Before 585 B.C.)
23:5

-

.

Hebrew Transliterated
23:5 HTh'yVPh 'yYNYK BV V'aYNNV KY 'yShH Y'yShH-LV KNPhYM KNShUr V'yYPh HShMYM.

Latin Vulgate
23:5 ne erigas oculos tuos ad opes quas habere non potes quia facient sibi pinnas quasi aquilae et avolabunt in caelum

King James Version
23:5 Wilt thou set thine eyes upon that which is not? for riches certainly make themselves wings; they fly away as an eagle toward heaven.

American Standard Version
23:5 Wilt thou set thine eyes upon that which is not? For riches certainly make themselves wings, Like an eagle that flieth toward heaven.

Bible in Basic English
23:5 Are your eyes lifted up to it? it is gone: for wealth takes to itself wings, like an eagle in flight up to heaven.

Darby's English Translation
23:5 wilt thou set thine eyes upon it, it is gone; for indeed it maketh itself wings and it flieth away as an eagle towards the heavens.

Douay Rheims Bible
23:5 Lift not up thy eyes to riches which thou canst not have: because they shall make themselves wings like those of an eagle, and shall fly towards heaven.

Noah Webster Bible
23:5 Wilt thou set thy eyes upon that which is not? for riches certainly make to themselves wings; they fly away as an eagle towards heaven.

World English Bible
23:5 Why do you set your eyes on that which is not? For it certainly sprouts wings like an eagle and flies in the sky.

Young's Literal Translation
23:5 For wealth maketh to itself wings, As an eagle it flieth to the heavens.

Modern Hebrew
אל־תלחם את־לחם רע
עין ואל־תתאו
למטעמתיו׃

Paleo-Hebrew (Before 585 B.C.)
23:6
- [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
23:6 'aL-ThLChM 'aTh-LChM Ur'y 'yYN V'aL-ThTh'aV LMT'yMThYV.

Latin Vulgate
23:6 ne comedas cum homine invido et ne desideres cibos eius

King James Version
23:6 Eat thou not the bread of him that hath an evil eye, neither desire thou his dainty meats:

American Standard Version
23:6 Eat thou not the bread of him that hath an evil eye, Neither desire thou his dainties:

Bible in Basic English
23:6 Do not take the food of him who has an evil eye, or have any desire for his delicate meat:

Darby's English Translation
23:6 Eat thou not the food of him that hath an evil eye, neither desire thou his dainties.

Douay Rheims Bible
23:6 Eat not with an envious man, and desire not his meats:

Noah Webster Bible
23:6 Eat thou not the bread of him that hath an evil eye, neither desire thou his dainties:

World English Bible
23:6 Don`t eat the food of him who has a stingy eye, And don`t crave his delicacies:

Young's Literal Translation
23:6 Eat not the bread of an evil eye, And have no desire to his dainties,

Modern Hebrew
כי כמו־שער בנפשו
כן־הוא אכל ושתה
יאמר לך ולבו
בל־עמך׃

Paleo-Hebrew (Before 585 B.C.)
23:7
-
-

. -

Hebrew Transliterated
23:7 KY KMV-Sh'yUr BNPhShV KN-HV'a 'aKL VShThH Y'aMUr LK VLBV BL-'yMK.

Latin Vulgate
23:7 quoniam in similitudinem arioli et coniectoris aestimat quod ignorat comede et bibe dicet tibi et mens eius non est tecum

King James Version
23:7 For as he thinketh in his heart, so is he: Eat and drink, saith he to thee; but his heart is not with thee.

American Standard Version
23:7 For as he thinketh within himself, so is he: Eat and drink, saith he to thee; But his heart is not with thee.

Bible in Basic English
23:7 For as the thoughts of his heart are, so is he: Take food and drink, he says to you; but his heart is not with you.

Darby's English Translation
23:7 For as he thinketh in his soul, so is he. Eat and drink! will he say unto thee; but his heart is not with thee.

Douay Rheims Bible
23:7 Because like a soothsayer, and diviner, he thinketh that which he knoweth not. Eat and drink, will he say to thee: and his mind is not with thee.

Noah Webster Bible
23:7 For as he thinketh in his heart, so is he: Eat and drink, saith he to thee; but his heart is not with thee.

World English Bible
23:7 For as he thinks about the cost, so he is. "Eat and drink!" he says to you, But his heart is not with you.

Young's Literal Translation
23:7 For as he hath thought in his soul, so is he, `Eat and drink,` saith he to thee, And his heart is not with thee.

Modern Hebrew
פתך־אכלת תקיאנה
ושחת דבריך
הנעימים׃

Paleo-Hebrew (Before 585 B.C.)
23:8
-

.

Hebrew Transliterated
23:8 PhThK-'aKLTh ThQY'aNH VShChTh DBUrYK HN'yYMYM.

Latin Vulgate
23:8 cibos quos comederas evomes et perdes pulchros sermones tuos

King James Version
23:8 The morsel which thou hast eaten shalt thou vomit up, and lose thy sweet words.

American Standard Version
23:8 The morsel which thou hast eaten shalt thou vomit up, And lose thy sweet words.

Bible in Basic English
23:8 The food which you have taken will come up again, and your pleasing words will be wasted.

Darby's English Translation
23:8 Thy morsel which thou hast eaten must thou vomit up, and thou wilt have wasted thy sweet words.

Douay Rheims Bible
23:8 The meats which thou hadst eaten, thou shalt vomit up: and shalt loose thy beautiful words.

Noah Webster Bible
23:8 The morsel which thou hast eaten shalt thou vomit up, and lose thy sweet words.

World English Bible
23:8 The morsel which you have eaten you shall vomit up, And lose your good words.

Young's Literal Translation
23:8 Thy morsel thou hast eaten thou dost vomit up, And hast marred thy words that are sweet.

Modern Hebrew
באזני כסיל
אל־תדבר כי־יבוז
לשכל מליך׃

Paleo-Hebrew (Before 585 B.C.)
23:9

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
23:9 B'aZNY KSYL 'aL-ThDBUr KY-YBVZ LShKL MLYK.

Latin Vulgate
23:9 in auribus insipientium ne loquaris quia despicient doctrinam eloquii tui

King James Version
23:9 Speak not in the ears of a fool: for he will despise the wisdom of thy words.

American Standard Version
23:9 Speak not in the hearing of a fool; For he will despise the wisdom of thy words.

Bible in Basic English
23:9 Say nothing in the hearing of a foolish man, for he will put no value on the wisdom of your words.

Darby's English Translation
23:9 Speak not in the ears of a foolish man, for he will despise the wisdom of thy words.

Douay Rheims Bible
23:9 Speak not in the ears of fools: because they will despise the instruction of thy speech.

Noah Webster Bible
23:9 Speak not in the ears of a fool: for he will despise the wisdom of thy words.

World English Bible
23:9 Don`t speak in the ears of a fool, For he will despise the wisdom of your words.

Young's Literal Translation
23:9 In the ears of a fool speak not, For he treadeth on the wisdom of thy words.

Modern Hebrew
אל־תסג גבול עולם
ובשדי יתומים
אל־תבא׃

Paleo-Hebrew (Before 585 B.C.)
23:10
-

. -

Hebrew Transliterated
23:10 'aL-ThSG GBVL 'yVLM VBShDY YThVMYM 'aL-ThB'a.

Latin Vulgate
23:10 ne adtingas terminos parvulorum et agrum pupillorum ne introeas

King James Version
23:10 Remove not the old landmark; and enter not into the fields of the fatherless:

American Standard Version
23:10 Remove not the ancient landmark; And enter not into the fields of the fatherless:

Bible in Basic English
23:10 Do not let the landmark of the widow be moved, and do not go into the fields of those who have no father;

Darby's English Translation
23:10 Remove not the ancient landmark; and enter not into the fields of the fatherless:

Douay Rheims Bible
23:10 Touch not the bounds of little ones: and enter not into the field of the fatherless:

Noah Webster Bible
23:10 Remove not the old landmark; and enter not into the fields of the fatherless:

World English Bible
23:10 Don`t move the ancient boundary stone. Don`t encroach on the fields of the fatherless:

Young's Literal Translation
23:10 Remove not a border of olden times, And into fields of the fatherless enter not,

Modern Hebrew
כי־גאלם חזק
הוא־יריב את־ריבם
אתך׃

Paleo-Hebrew (Before 585 B.C.)
23:11
-
- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
23:11 KY-G'aLM ChZQ HV'a-YUrYB 'aTh-UrYBM 'aThK.

Latin Vulgate
23:11 propinquus enim eorum Fortis est et ipse iudicabit contra te causam illorum

King James Version
23:11 For their redeemer is mighty; he shall plead their cause with thee.

American Standard Version
23:11 For their Redeemer is strong; He will plead their cause against thee.

Bible in Basic English
23:11 For their saviour is strong, and he will take up their cause against you.

Darby's English Translation
23:11 for their redeemer is mighty; he will plead their cause against thee.

Douay Rheims Bible
23:11 For their near kinsman is strong: and he will judge their cause against thee.

Noah Webster Bible
23:11 For their redeemer is mighty; he will plead their cause with thee.

World English Bible
23:11 For their Defender is strong. He will plead their case against you.

Young's Literal Translation
23:11 For their Redeemer is strong, He doth plead their cause with thee.

Modern Hebrew
הביאה למוסר לבך
ואזנך לאמרי־דעת׃

Paleo-Hebrew (Before 585 B.C.)
23:12

. -

Hebrew Transliterated
23:12 HBY'aH LMVSUr LBK V'aZNK L'aMUrY-D'yTh.

Latin Vulgate
23:12 ingrediatur ad doctrinam cor tuum et aures tuae ad verba scientiae

King James Version
23:12 Apply thine heart unto instruction, and thine ears to the words of knowledge.

American Standard Version
23:12 Apply thy heart unto instruction, And thine ears to the words of knowledge.

Bible in Basic English
23:12 Give your heart to teaching, and your ears to the words of knowledge.

Darby's English Translation
23:12 Apply thy heart unto instruction, and thine ears to the words of knowledge.

Douay Rheims Bible
23:12 Let thy heart apply itself to instruction: and thy ears to words of knowledge.

Noah Webster Bible
23:12 Apply thy heart to instruction, and thy ears to the words of knowledge.

World English Bible
23:12 Apply your heart to instruction, And your ears to the words of knowledge.

Young's Literal Translation
23:12 Bring in to instruction thy heart, And thine ear to sayings of knowledge.

Modern Hebrew
אל־תמנע מנער מוסר
כי־תכנו בשבט לא
ימות׃

Paleo-Hebrew (Before 585 B.C.)
23:13
-
-

.

Hebrew Transliterated
23:13 'aL-ThMN'y MN'yUr MVSUr KY-ThKNV BShBT L'a YMVTh.

Latin Vulgate
23:13 noli subtrahere a puero disciplinam si enim percusseris eum virga non morietur

King James Version
23:13 Withhold not correction from the child: for if thou beatest him with the rod, he shall not die.

American Standard Version
23:13 Withhold not correction from the child; For if thou beat him with the rod, he will not die.

Bible in Basic English
23:13 Do not keep back training from the child: for even if you give him blows with the rod, it will not be death to him.

Darby's English Translation
23:13 Withhold not correction from the child; for if thou beatest him with the rod, he shall not die:

Douay Rheims Bible
23:13 Withhold not correction from a child: for if thou strike him with the rod, he shall not die.

Noah Webster Bible
23:13 Withhold not correction from the child: for if thou beatest him with the rod, he shall not die.

World English Bible
23:13 Don`t withhold correction from a child. If you punish him with the rod, he will not die.

Young's Literal Translation
23:13 Withhold not from a youth chastisement, When thou smitest him with a rod he dieth not.

Modern Hebrew
אתה בשבט תכנו
ונפשו משאול תציל׃

Paleo-Hebrew (Before 585 B.C.)
23:14

.

Hebrew Transliterated
23:14 'aThH BShBT ThKNV VNPhShV MSh'aVL ThTShYL.

Latin Vulgate
23:14 tu virga percuties eum et animam eius de inferno liberabis

King James Version
23:14 Thou shalt beat him with the rod, and shalt deliver his soul from hell.

American Standard Version
23:14 Thou shalt beat him with the rod, And shalt deliver his soul from Sheol.

Bible in Basic English
23:14 Give him blows with the rod, and keep his soul safe from the underworld.

Darby's English Translation
23:14 thou shalt beat him with the rod, and shalt deliver his soul from Sheol.

Douay Rheims Bible
23:14 Thou shalt beat him with the rod, and deliver his soul from hell.

Noah Webster Bible
23:14 Thou shalt beat him with the rod, and shalt deliver his soul from hell.

World English Bible
23:14 Punish him with the rod, And save his soul from Sheol.

Young's Literal Translation
23:14 Thou with a rod smitest him, And his soul from Sheol thou deliverest.

Modern Hebrew
בני אם־חכם לבך
ישמח לבי גם־אני׃

Paleo-Hebrew (Before 585 B.C.)
23:15
-

. -

Hebrew Transliterated
23:15 BNY 'aM-ChKM LBK YShMCh LBY GM-'aNY.

Latin Vulgate
23:15 fili mi si sapiens fuerit animus tuus gaudebit tecum cor meum

King James Version
23:15 My son, if thine heart be wise, my heart shall rejoice, even mine.

American Standard Version
23:15 My son, if thy heart be wise, My heart will be glad, even mine:

Bible in Basic English
23:15 My son, if your heart becomes wise, I, even I, will be glad in heart;

Darby's English Translation
23:15 My son, if thy heart be wise, my heart shall rejoice, even mine;

Douay Rheims Bible
23:15 My son, if thy mind be wise, my heart shall rejoice with thee:

Noah Webster Bible
23:15 My son, if thy heart be wise, my heart shall rejoice, even mine.

World English Bible
23:15 My son, if your heart is wise, Then my heart will be glad, even mine:

Young's Literal Translation
23:15 My son, if thy heart hath been wise, My heart rejoiceth, even mine,

Modern Hebrew
ותעלזנה כליותי
בדבר שפתיך
מישרים׃

Paleo-Hebrew (Before 585 B.C.)
23:16

.

Hebrew Transliterated
23:16 VTh'yLZNH KLYVThY BDBUr ShPhThYK MYShUrYM.

Latin Vulgate
23:16 et exultabunt renes mei cum locuta fuerint rectum labia tua

King James Version
23:16 Yea, my reins shall rejoice, when thy lips speak right things.

American Standard Version
23:16 Yea, my heart will rejoice, When thy lips speak right things.

Bible in Basic English
23:16 And my thoughts in me will be full of joy when your lips say right things.

Darby's English Translation
23:16 and my reins shall exult, when thy lips speak right things.

Douay Rheims Bible
23:16 And my reins shall rejoice, when thy lips shall speak what is right.

Noah Webster Bible
23:16 Yes, my reins shall rejoice, when thy lips speak right things.

World English Bible
23:16 Yes, my heart will rejoice, When your lips speak what is right.

Young's Literal Translation
23:16 And my reins exult when thy lips speak uprightly.

Modern Hebrew
אל־יקנא לבך
בחטאים כי
אם־ביראת־יהוה
כל־היום׃

Paleo-Hebrew (Before 585 B.C.)
23:17
-

. - [image] [image] [image] [image] [image] [image] - [image] [image] [image] [image] [image] -

Hebrew Transliterated
23:17 'aL-YQN'a LBK BChT'aYM KY 'aM-BYUr'aTh-YHVH KL-HYVM.

Latin Vulgate
23:17 non aemuletur cor tuum peccatores sed in timore Domini esto tota die

King James Version
23:17 Let not thine heart envy sinners: but be thou in the fear of the LORD all the day long.

American Standard Version
23:17 Let not thy heart envy sinners; But be thou in the fear of Jehovah all the day long:

Bible in Basic English
23:17 Have no envy of sinners in your heart, but keep in the fear of the Lord all through the day;

Darby's English Translation
23:17 Let not thy heart envy sinners, but be thou in the fear of Jehovah all the day;

Douay Rheims Bible
23:17 Let not thy heart envy sinners: but be thou in the fear of the Lord all the day long:

Noah Webster Bible
23:17 Let not thy heart envy sinners: but be thou in the fear of the LORD all the day long.

World English Bible
23:17 Don`t let your heart envy sinners; But rather fear Yahweh all the day long.

Young's Literal Translation
23:17 Let not thy heart be envious at sinners, But -- in the fear of Jehovah all the day.

Modern Hebrew
כי אם־יש אחרית
ותקותך לא תכרת׃

Paleo-Hebrew (Before 585 B.C.)
23:18
-

.

Hebrew Transliterated
23:18 KY 'aM-YSh 'aChUrYTh VThQVThK L'a ThKUrTh.

Latin Vulgate
23:18 quia habebis spem in novissimo et praestolatio tua non auferetur

King James Version
23:18 For surely there is an end; and thine expectation shall not be cut off.

American Standard Version
23:18 For surely there is a reward; And thy hope shall not be cut off.

Bible in Basic English
23:18 For without doubt there is a future, and your hope will not be cut off.

Darby's English Translation
23:18 for surely there is a result, and thine expectation shall not be cut off.

Douay Rheims Bible
23:18 Because thou shalt have hope in the latter end, and thy expectation shall not be taken away.

Noah Webster Bible
23:18 For surely there is an end; and thy expectation shall not be cut off.

World English Bible
23:18 Indeed surely there is a future hope, And your hope will not be cut off.

Young's Literal Translation
23:18 For, is there a posterity? Then thy hope is not cut off.

Modern Hebrew
שמע־אתה בני וחכם
ואשר בדרך לבך׃

Paleo-Hebrew (Before 585 B.C.)
23:19
-

.

Hebrew Transliterated
23:19 ShM'y-'aThH BNY VChKM V'aShUr BDUrK LBK.

Latin Vulgate
23:19 audi fili mi et esto sapiens et dirige in via animum tuum

King James Version
23:19 Hear thou, my son, and be wise, and guide thine heart in the way.

American Standard Version
23:19 Hear thou, my son, and be wise, And guide thy heart in the way.

Bible in Basic English
23:19 Give ear, my son, and be wise, guiding your heart in the right way.

Darby's English Translation
23:19 Thou, my son, hear and be wise, and direct thy heart in the way.

Douay Rheims Bible
23:19 Hear thou, my son, and be wise: and guide thy mind in the way.

Noah Webster Bible
23:19 Hear thou, my son, and be wise, and guide thy heart in the way.

World English Bible
23:19 Listen, my son, and be wise, And keep your heart on the right path!

Young's Literal Translation
23:19 Hear thou, my son, and be wise, And make happy in the way thy heart,

Modern Hebrew
אל־תהי בסבאי־יין
בזללי בשר למו׃

Paleo-Hebrew (Before 585 B.C.)
23:20
- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
23:20 'aL-ThHY BSB'aY-YYN BZLLY BShUr LMV.

Latin Vulgate
23:20 noli esse in conviviis potatorum nec in comesationibus eorum qui carnes ad vescendum conferunt

King James Version
23:20 Be not among winebibbers; among riotous eaters of flesh:

American Standard Version
23:20 Be not among winebibbers, Among gluttonous eaters of flesh:

Bible in Basic English
23:20 Do not be among those who give themselves to wine-drinking, or among those who make themselves full with meat:

Darby's English Translation
23:20 Be not among winebibbers, among riotous eaters of flesh.

Douay Rheims Bible
23:20 Be not in the feasts of great drinkers, nor in their revellings, who contribute flesh to eat:

Noah Webster Bible
23:20 Be not among wine-bibbers; among riotous eaters of flesh:

World English Bible
23:20 Don`t be among ones drinking too much wine, Or those who gorge themselves on meat:

Young's Literal Translation
23:20 Be not thou among quaffers of wine, Among gluttonous ones of flesh,

Modern Hebrew
כי־סבא וזולל יורש
וקרעים תלביש
נומה׃

Paleo-Hebrew (Before 585 B.C.)
23:21
-

.

Hebrew Transliterated
23:21 KY-SB'a VZVLL YVUrSh VQUr'yYM ThLBYSh NVMH.

Latin Vulgate
23:21 quia vacantes potibus et dantes symbola consumentur et vestietur pannis dormitatio

King James Version
23:21 For the drunkard and the glutton shall come to poverty: and drowsiness shall clothe a man with rags.

American Standard Version
23:21 For the drunkard and the glutton shall come to poverty; And drowsiness will clothe a man with rags.

Bible in Basic English
23:21 For those who take delight in drink and feasting will come to be in need; and through love of sleep a man will be poorly clothed.

Darby's English Translation
23:21 For the drunkard and the glutton shall come to poverty; and drowsiness clotheth with rags.

Douay Rheims Bible
23:21 Because they that give themselves to drinking, and that club together shall be consumed; and drowsiness shall be clothed with rags.

Noah Webster Bible
23:21 For the drunkard and the glutton shall come to poverty: and drowsiness shall clothe a man with rags.

World English Bible
23:21 For the drunkard and the glutton shall become poor; And drowsiness clothes them in rags.

Young's Literal Translation
23:21 For the quaffer and glutton become poor, And drowsiness clotheth with rags.

Modern Hebrew
שמע לאביך זה ילדך
ואל־תבוז כי־זקנה
אמך׃

Paleo-Hebrew (Before 585 B.C.)
23:22

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
23:22 ShM'y L'aBYK ZH YLDK V'aL-ThBVZ KY-ZQNH 'aMK.

Latin Vulgate
23:22 audi patrem tuum qui genuit te et ne contemnas cum senuerit mater tua

King James Version
23:22 Hearken unto thy father that begat thee, and despise not thy mother when she is old.

American Standard Version
23:22 Hearken unto thy father that begat thee, And despise not thy mother when she is old.

Bible in Basic English
23:22 Give ear to your father whose child you are, and do not keep honour from your mother when she is old.

Darby's English Translation
23:22 Hearken unto thy father that begat thee, and despise not thy mother when she is old.

Douay Rheims Bible
23:22 Hearken to thy father, that beget thee: and despise not thy mother when she is old.

Noah Webster Bible
23:22 Hearken to thy father that begat thee, and despise not thy mother when she is old.

World English Bible
23:22 Listen to your father who gave you life, And don`t despise your mother when she is old.

Young's Literal Translation
23:22 Hearken to thy father, who begat thee, And despise not thy mother when she hath become old.

Modern Hebrew
אמת קנה ואל־תמכר
חכמה ומוסר ובינה׃

Paleo-Hebrew (Before 585 B.C.)
23:23

-
.

Hebrew Transliterated
23:23 'aMTh QNH V'aL-ThMKUr ChKMH VMVSUr VBYNH.

Latin Vulgate
23:23 veritatem eme et noli vendere sapientiam et doctrinam et intellegentiam

King James Version
23:23 Buy the truth, and sell it not; also wisdom, and instruction, and understanding.

American Standard Version
23:23 Buy the truth, and sell it not; Yea, wisdom, and instruction, and understanding.

Bible in Basic English
23:23 Get for yourself that which is true, and do not let it go for money; get wisdom and teaching and good sense.

Darby's English Translation
23:23 Buy the truth, and sell it not; wisdom, and instruction, and intelligence.

Douay Rheims Bible
23:23 Buy truth, and do not sell wisdom, and instruction, and understanding.

Noah Webster Bible
23:23 Buy the truth, and sell it not; also wisdom, and instruction, and understanding.

World English Bible
23:23 Buy the truth, and don`t sell it: Get wisdom, discipline, and understanding.

Young's Literal Translation
23:23 Truth buy, and sell not, Wisdom, and instruction, and understanding,

Modern Hebrew
גול יגול אבי צדיק
יולד חכם וישמח
בו׃

Paleo-Hebrew (Before 585 B.C.)
23:24

.

Hebrew Transliterated
23:24 GVL YGVL 'aBY TShDYQ YVLD ChKM VYShMCh BV.

Latin Vulgate
23:24 exultat gaudio pater iusti qui sapientem genuit laetabitur in eo

King James Version
23:24 The father of the righteous shall greatly rejoice: and he that begetteth a wise child shall have joy of him.

American Standard Version
23:24 The father of the righteous will greatly rejoice; And he that begetteth a wise child will have joy of him.

Bible in Basic English
23:24 The father of the upright man will be glad, and he who has a wise child will have joy because of him.

Darby's English Translation
23:24 The father of a righteous man shall greatly rejoice, and he that begetteth a wise son shall have joy of him:

Douay Rheims Bible
23:24 The father of the just rejoiceth greatly: he that hath begotten a wise son, shall have joy in him.

Noah Webster Bible
23:24 The father of the righteous shall greatly rejoice: and he that begetteth a wise child shall have joy of him.

World English Bible
23:24 The father of the righteous has great joy. Whoever fathers a wise child delights in him.

Young's Literal Translation
23:24 The father of the righteous rejoiceth greatly, The begetter of the wise rejoiceth in him.

Modern Hebrew
ישמח־אביך ואמך
ותגל יולדתך׃

Paleo-Hebrew (Before 585 B.C.)
23:25
-
.

Hebrew Transliterated
23:25 YShMCh-'aBYK V'aMK VThGL YVLDThK.

Latin Vulgate
23:25 gaudeat pater tuus et mater tua et exultet quae genuit te

King James Version
23:25 Thy father and thy mother shall be glad, and she that bare thee shall rejoice.

American Standard Version
23:25 Let thy father and thy mother be glad, And let her that bare thee rejoice.

Bible in Basic English
23:25 Let your father and your mother be glad, let her who gave you birth have joy.

Darby's English Translation
23:25 let thy father and thy mother have joy, and let her that bore thee rejoice.

Douay Rheims Bible
23:25 Let thy father, and thy mother be joyful, and let her rejoice that bore thee.

Noah Webster Bible
23:25 Thy father and thy mother shall be glad, and she that bore thee shall rejoice.

World English Bible
23:25 Let your father and your mother be glad! Let her who bore you rejoice!

Young's Literal Translation
23:25 Rejoice doth thy father and thy mother, Yea, she that bare thee is joyful.

Modern Hebrew
תנה־בני לבך לי
ועיניך דרכי
תרצנה׃

Paleo-Hebrew (Before 585 B.C.)
23:26
-

.

Hebrew Transliterated
23:26 ThNH-BNY LBK LY V'yYNYK DUrKY ThUrTShNH.

Latin Vulgate
23:26 praebe fili mi cor tuum mihi et oculi tui vias meas custodiant

King James Version
23:26 My son, give me thine heart, and let thine eyes observe my ways.

American Standard Version
23:26 My son, give me thy heart; And let thine eyes delight in my ways.

Bible in Basic English
23:26 My son, give me your heart, and let your eyes take delight in my ways.

Darby's English Translation
23:26 My son, give me thy heart, and let thine eyes observe my ways.

Douay Rheims Bible
23:26 My son, give me thy heart: and let thy eyes keep my ways.

Noah Webster Bible
23:26 My son, give me thy heart, and let thy eyes observe my ways.

World English Bible
23:26 My son, give me your heart; And let your eyes keep in my ways.

Young's Literal Translation
23:26 Give, my son, thy heart to me, And let thine eyes watch my ways.

Modern Hebrew
כי־שוחה עמקה זונה
ובאר צרה נכריה׃

Paleo-Hebrew (Before 585 B.C.)
23:27
-

.

Hebrew Transliterated
23:27 KY-ShVChH 'yMQH ZVNH VB'aUr TShUrH NKUrYH.

Latin Vulgate
23:27 fovea enim profunda est meretrix et puteus angustus aliena

King James Version
23:27 For a whore is a deep ditch; and a strange woman is a narrow pit.

American Standard Version
23:27 For a harlot is a deep ditch; And a foreign woman is a narrow pit.

Bible in Basic English
23:27 For a loose woman is a deep hollow, and a strange woman is a narrow water-hole.

Darby's English Translation
23:27 For a whore is a deep ditch; and a strange woman is a narrow pit.

Douay Rheims Bible
23:27 For a harlot is a deep ditch: and a strange woman is a narrow pit.

Noah Webster Bible
23:27 For a lewd woman is a deep ditch; and a strange woman is a narrow pit.

World English Bible
23:27 For a prostitute is a deep pit; And a wayward wife is a narrow well.

Young's Literal Translation
23:27 For a harlot is a deep ditch, And a strange woman is a strait pit.

Modern Hebrew
אף־היא כחתף תארב
ובוגדים באדם
תוסף׃

Paleo-Hebrew (Before 585 B.C.)
23:28
-

.

Hebrew Transliterated
23:28 'aPh-HY'a KChThPh Th'aUrB VBVGDYM B'aDM ThVSPh.

Latin Vulgate
23:28 insidiatur in via quasi latro et quos incautos viderit interficit

King James Version
23:28 She also lieth in wait as for a prey, and increaseth the transgressors among men.

American Standard Version
23:28 Yea, she lieth in wait as a robber, And increaseth the treacherous among men.

Bible in Basic English
23:28 Yes, she is waiting secretly like a beast for its food, and deceit by her is increased among men.

Darby's English Translation
23:28 She also lieth in wait as a robber, and increaseth the treacherous among men.

Douay Rheims Bible
23:28 She lieth in wait in the way as a robber, and him whom she shall see unwary, she will kill.

Noah Webster Bible
23:28 She also lieth in wait as for a prey, and increaseth the transgressors among men.

World English Bible
23:28 Yes, she lies in wait like a robber, And increases the unfaithful among men.

Young's Literal Translation
23:28 She also, as catching prey, lieth in wait, And the treacherous among men she increaseth.

Modern Hebrew
למי אוי למי אבוי
למי מדונים למי
שיח למי פצעים חנם
למי חכללות עינים׃

Paleo-Hebrew (Before 585 B.C.)
23:29

.

Hebrew Transliterated
23:29 LMY 'aVY LMY 'aBVY LMY MDVNYM LMY ShYCh LMY PhTSh'yYM ChNM LMY ChKLLVTh 'yYNYM.

Latin Vulgate
23:29 cui vae cuius patri vae cui rixae cui foveae cui sine causa vulnera cui suffusio oculorum

King James Version
23:29 Who hath woe? who hath sorrow? who hath contentions? who hath babbling? who hath wounds without cause? who hath redness of eyes?

American Standard Version
23:29 Who hath woe? who hath sorrow? who hath contentions? Who hath complaining? who hath wounds without cause? Who hath redness of eyes?

Bible in Basic English
23:29 Who says, Oh! who says, Ah! who has violent arguments, who has grief, who has wounds without cause, whose eyes are dark?

Darby's English Translation
23:29 Who hath woe? Who hath sorrow? Who contentions? Who complaining? Who wounds without cause? Who redness of eyes?

Douay Rheims Bible
23:29 Who hath woe? whose father hath woe? who hath contentions? who falls into pits? who hath wounds without cause? who hath redness of eyes?

Noah Webster Bible
23:29 Who hath woe? who hath sorrow? who hath contentions? who hath babbling? who hath wounds without cause? who hath redness of eyes?

World English Bible
23:29 Who has woe? Who has sorrow? Who has strife? Who has complaints? Who has needless bruises? Who has bloodshot eyes?

Young's Literal Translation
23:29 Who hath wo? who hath sorrow? Who hath contentions? who hath plaint? Who hath wounds without cause? Who hath redness of eyes?

Modern Hebrew
למאחרים על־היין
לבאים לחקר ממסך׃

Paleo-Hebrew (Before 585 B.C.)
23:30
-

.

Hebrew Transliterated
23:30 LM'aChUrYM 'yL-HYYN LB'aYM LChQUr MMSK.

Latin Vulgate
23:30 nonne his qui morantur in vino et student calicibus epotandis

King James Version
23:30 They that tarry long at the wine; they that go to seek mixed wine.

American Standard Version
23:30 They that tarry long at the wine; They that go to seek out mixed wine.

Bible in Basic English
23:30 Those who are seated late over the wine: those who go looking for mixed wine.

Darby's English Translation
23:30 -- They that tarry long at the wine; they that go to try mixed wine.

Douay Rheims Bible
23:30 Surely they that pass their time in wine, and study to drink of their cups.

Noah Webster Bible
23:30 They that tarry long at the wine; they that go to seek mixed wine.

World English Bible
23:30 Those who stay long at the wine; Those who go to seek out mixed wine.

Young's Literal Translation
23:30 Those tarrying by the wine, Those going in to search out mixed wine.

Modern Hebrew
אל־תרא יין כי
יתאדם כי־יתן בכיס
עינו יתהלך
במישרים׃

Paleo-Hebrew (Before 585 B.C.)
23:31
-

-

.

Hebrew Transliterated
23:31 'aL-ThUr'a YYN KY YTh'aDM KY-YThN BKYS 'yYNV YThHLK BMYShUrYM.

Latin Vulgate
23:31 ne intuearis vinum quando flavescit cum splenduerit in vitro color eius ingreditur blande

King James Version
23:31 Look not thou upon the wine when it is red, when it giveth his colour in the cup, when it moveth itself aright.

American Standard Version
23:31 Look not thou upon the wine when it is red, When it sparkleth in the cup, When it goeth down smoothly:

Bible in Basic English
23:31 Keep your eyes from looking on the wine when it is red, when its colour is bright in the cup, when it goes smoothly down:

Darby's English Translation
23:31 Look not upon the wine when it is red, when it sparkleth in the cup, and goeth down smoothly:

Douay Rheims Bible
23:31 Look not upon the wine when it is yellow, when the colour thereof shineth in the glass: it goeth in pleasantly,

Noah Webster Bible
23:31 Look not thou upon the wine when it is red, when it giveth its color in the cup, when it moveth itself aright.

World English Bible
23:31 Don`t look at the wine when it is red, When it sparkles in the cup, When it goes down smoothly:

Young's Literal Translation
23:31 See not wine when it showeth itself red, When it giveth in the cup its colour, It goeth up and down through the upright.

Modern Hebrew
אחריתו כנחש ישך
וכצפעני יפרש׃

Paleo-Hebrew (Before 585 B.C.)
23:32

.

Hebrew Transliterated
23:32 'aChUrYThV KNChSh YShK VKTShPh'yNY YPhUrSh.

Latin Vulgate
23:32 sed in novissimo mordebit ut coluber et sicut regulus venena diffundet

King James Version
23:32 At the last it biteth like a serpent, and stingeth like an adder.

American Standard Version
23:32 At the last it biteth like a serpent, And stingeth like an adder.

Bible in Basic English
23:32 In the end, its bite is like that of a snake, its wound like the wound of a poison-snake.

Darby's English Translation
23:32 at the last it biteth like a serpent, and stingeth like an adder.

Douay Rheims Bible
23:32 But in the end, it will bite like a snake, and will spread abroad poison like a basilisk.

Noah Webster Bible
23:32 At the last it biteth like a serpent, and stingeth like an adder.

World English Bible
23:32 At the last it bites like a snake, And poisons like a viper.

Young's Literal Translation
23:32 Its latter end -- as a serpent it biteth, And as a basilisk it stingeth.

Modern Hebrew
עיניך יראו זרות
ולבך ידבר תהפכות׃

Paleo-Hebrew (Before 585 B.C.)
23:33

.

Hebrew Transliterated
23:33 'yYNYK YUr'aV ZUrVTh VLBK YDBUr ThHPhKVTh.

Latin Vulgate
23:33 oculi tui videbunt extraneas et cor tuum loquetur perversa

King James Version
23:33 Thine eyes shall behold strange women, and thine heart shall utter perverse things.

American Standard Version
23:33 Thine eyes shall behold strange things, And thy heart shall utter perverse things.

Bible in Basic English
23:33 Your eyes will see strange things, and you will say twisted things.

Darby's English Translation
23:33 Thine eyes shall behold strange women, and thy heart shall speak froward things;

Douay Rheims Bible
23:33 Thy eyes shall behold strange women, and thy heart shall utter perverse things.

Noah Webster Bible
23:33 Thy eyes shall behold strange women, and thy heart shall utter perverse things.

World English Bible
23:33 Your eyes will see strange things, And your mind will imagine confusing things.

Young's Literal Translation
23:33 Thine eyes see strange women, And thy heart speaketh perverse things.

Modern Hebrew
והיית כשכב בלב־ים
וכשכב בראש חבל׃

Paleo-Hebrew (Before 585 B.C.)
23:34

-
.

Hebrew Transliterated
23:34 VHYYTh KShKB BLB-YM VKShKB BUr'aSh ChBL.

Latin Vulgate
23:34 et eris sicut dormiens in medio mari et quasi sopitus gubernator amisso clavo

King James Version
23:34 Yea, thou shalt be as he that lieth down in the midst of the sea, or as he that lieth upon the top of a mast.

American Standard Version
23:34 Yea, thou shalt be as he that lieth down in the midst of the sea, Or as he that lieth upon the top of a mast.

Bible in Basic English
23:34 Yes, you will be like him who takes his rest on the sea, or on the top of a sail-support.

Darby's English Translation
23:34 and thou shalt be as he that lieth down in the midst of the sea, and as he that lieth down upon the top of a mast:

Douay Rheims Bible
23:34 And thou shalt be as one sleeping in the midst of the sea, and as a pilot fast asleep, when the stern is lost.

Noah Webster Bible
23:34 And thou shalt be as he that lieth down in the midst of the sea, or as he that lieth upon the top of a mast.

World English Bible
23:34 Yes, you will be as he who lies down in the midst of the sea, Or as he who lies on top of the rigging:

Young's Literal Translation
23:34 And thou hast been as one lying down in the heart of the sea, And as one lying down on the top of a mast.

Modern Hebrew
הכוני בל־חליתי
הלמוני בל־ידעתי
מתי אקיץ אוסיף
אבקשנו עוד׃

Paleo-Hebrew (Before 585 B.C.)
23:35
-
-

.

Hebrew Transliterated
23:35 HKVNY BL-ChLYThY HLMVNY BL-YD'yThY MThY 'aQYTSh 'aVSYPh 'aBQShNV 'yVD.

Latin Vulgate
23:35 et dices verberaverunt me sed non dolui traxerunt me et ego non sensi quando evigilabo et rursum vina repperiam

King James Version
23:35 They have stricken me, shalt thou say, and I was not sick; they have beaten me, and I felt it not: when shall I awake? I will seek it yet again.

American Standard Version
23:35 They have stricken me, shalt thou say, and I was not hurt; They have beaten me, and I felt it not: When shall I awake? I will seek it yet again.

Bible in Basic English
23:35 They have overcome me, you will say, and I have no pain; they gave me blows without my feeling them: when will I be awake from my wine? I will go after it again.

Darby's English Translation
23:35 -- ``They have smitten me, and I am not sore; they have beaten me, and I knew it not. When shall I awake? I will seek it yet again.``

Douay Rheims Bible
23:35 And thou shalt say: They have beaten me, but I was not sensible of pain: they drew me, and I felt not: when shall I awake, and find wine again?

Noah Webster Bible
23:35 They have stricken me, wilt thou say, and I was not sick; they have beaten me, and I felt it not: when shall I awake? I will seek it yet again.

World English Bible
23:35 "They hit me, and I was not hurt; They beat me, and I don`t feel it! When will I wake up? I can do it again. I can find another."

Young's Literal Translation
23:35 `They smote me, I have not been sick, They beat me, I have not known. When I awake -- I seek it yet again!`

Proverbs 24


Proverbs Chapter 24 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Proverbs 23

The Proverbs

Chapter 24

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34
Modern Hebrew
אל־תקנא באנשי רעה
ואל־תתאו להיות
אתם׃

Paleo-Hebrew (Before 585 B.C.)
24:1
-
-
.

Hebrew Transliterated
24:1 'aL-ThQN'a B'aNShY Ur'yH V'aL-ThTh'aV LHYVTh 'aThM.

Latin Vulgate
24:1 ne aemuleris viros malos nec desideres esse cum eis

King James Version
24:1 Be not thou envious against evil men, neither desire to be with them.

American Standard Version
24:1 Be not thou envious against evil men; Neither desire to be with them:

Bible in Basic English
24:1 Have no envy for evil men, or any desire to be with them:

Darby's English Translation
24:1 Be not thou envious of evil men, neither desire to be with them;

Douay Rheims Bible
24:1 Seek not to be like evil men, neither desire to be with them:

Noah Webster Bible
24:1 Be not thou envious against evil men, neither desire to be with them.

World English Bible
24:1 Don`t you be envious against evil men; Neither desire to be with them:

Young's Literal Translation
24:1 Be not envious of evil men, And desire not to be with them.

Modern Hebrew
כי־שד יהגה לבם
ועמל שפתיהם
תדברנה׃

Paleo-Hebrew (Before 585 B.C.)
24:2
-

.

Hebrew Transliterated
24:2 KY-ShD YHGH LBM V'yML ShPhThYHM ThDBUrNH.

Latin Vulgate
24:2 quia rapinas meditatur mens eorum et fraudes labia eorum loquuntur

King James Version
24:2 For their heart studieth destruction, and their lips talk of mischief.

American Standard Version
24:2 For their heart studieth oppression, And their lips talk of mischief.

Bible in Basic English
24:2 For the purposes of their hearts are destruction, and their lips are talking of trouble.

Darby's English Translation
24:2 for their heart studieth destruction, and their lips talk of mischief.

Douay Rheims Bible
24:2 Because their mind studieth robberies, and their lips speak deceits.

Noah Webster Bible
24:2 For their heart studieth destruction, and their lips talk of mischief.

World English Bible
24:2 For their hearts plot violence, And their lips talk about mischief.

Young's Literal Translation
24:2 For destruction doth their heart meditate, And perverseness do their lips speak.

Modern Hebrew
בחכמה יבנה בית
ובתבונה יתכונן׃

Paleo-Hebrew (Before 585 B.C.)
24:3

.

Hebrew Transliterated
24:3 BChKMH YBNH BYTh VBThBVNH YThKVNN.

Latin Vulgate
24:3 sapientia aedificabitur domus et prudentia roborabitur

King James Version
24:3 Through wisdom is an house builded; and by understanding it is established:

American Standard Version
24:3 Through wisdom is a house builded; And by understanding it is established;

Bible in Basic English
24:3 The building of a house is by wisdom, and by reason it is made strong:

Darby's English Translation
24:3 Through wisdom is a house built, and by understanding it is established;

Douay Rheims Bible
24:3 By wisdom the house shall be built, and by prudence it shall be strengthened.

Noah Webster Bible
24:3 Through wisdom is a house built; and by understanding it is established:

World English Bible
24:3 Through wisdom a house is built; By understanding it is established;

Young's Literal Translation
24:3 By wisdom is a house builded, And by understanding it establisheth itself.

Modern Hebrew
ובדעת חדרים ימלאו
כל־הון יקר ונעים׃

Paleo-Hebrew (Before 585 B.C.)
24:4

-
.

Hebrew Transliterated
24:4 VBD'yTh ChDUrYM YML'aV KL-HVN YQUr VN'yYM.

Latin Vulgate
24:4 in doctrina replebuntur cellaria universa substantia pretiosa et pulcherrima

King James Version
24:4 And by knowledge shall the chambers be filled with all precious and pleasant riches.

American Standard Version
24:4 And by knowledge are the chambers filled With all precious and pleasant riches.

Bible in Basic English
24:4 And by knowledge its rooms are full of all dear and pleasing things.

Darby's English Translation
24:4 and by knowledge are the chambers filled with all precious and pleasant substance.

Douay Rheims Bible
24:4 By instruction the storerooms shall be filled with all precious and most beautiful wealth.

Noah Webster Bible
24:4 And by knowledge shall the chambers be filled with all precious and pleasant riches.

World English Bible
24:4 By knowledge the rooms are filled With all rare and beautiful treasure.

Young's Literal Translation
24:4 And by knowledge the inner parts are filled, With all precious and pleasant wealth.

Modern Hebrew
גבר־חכם בעוז
ואיש־דעת מאמץ־כח׃

Paleo-Hebrew (Before 585 B.C.)
24:5
-
. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
24:5 GBUr-ChKM B'yVZ V'aYSh-D'yTh M'aMTSh-KCh.

Latin Vulgate
24:5 vir sapiens et fortis est et vir doctus robustus et validus

King James Version
24:5 A wise man is strong; yea, a man of knowledge increaseth strength.

American Standard Version
24:5 A wise man is strong; Yea, a man of knowledge increaseth might

Bible in Basic English
24:5 A wise man is strong; and a man of knowledge makes strength greater.

Darby's English Translation
24:5 A wise man is strong, and a man of knowledge increaseth strength.

Douay Rheims Bible
24:5 A wise man is strong: and a knowing man, stout and valiant.

Noah Webster Bible
24:5 A wise man is strong; and a man of knowledge increaseth strength.

World English Bible
24:5 A wise man has great power; And a knowledgeable man increases strength;

Young's Literal Translation
24:5 Mighty is the wise in strength, And a man of knowledge is strengthening power,

Modern Hebrew
כי בתחבלות
תעשה־לך מלחמה
ותשועה ברב יועץ׃

Paleo-Hebrew (Before 585 B.C.)
24:6

-

.

Hebrew Transliterated
24:6 KY BThChBLVTh Th'yShH-LK MLChMH VThShV'yH BUrB YV'yTSh.

Latin Vulgate
24:6 quia cum dispositione initur bellum et erit salus ubi multa consilia sunt

King James Version
24:6 For by wise counsel thou shalt make thy war: and in multitude of counsellors there is safety.

American Standard Version
24:6 For by wise guidance thou shalt make thy war; And in the multitude of counsellors there is safety.

Bible in Basic English
24:6 For by wise guiding you will overcome in war: and in a number of wise guides there is salvation.

Darby's English Translation
24:6 For with good advice shalt thou make thy war; and in the multitude of counsellors there is safety.

Douay Rheims Bible
24:6 Because war is managed by due ordering: and there shall be safety where there are many counsels.

Noah Webster Bible
24:6 For by wise counsel thou shalt make thy war: and in multitude of counselors there is safety.

World English Bible
24:6 For by wise guidance you wage your war; And victory is in many advisors.

Young's Literal Translation
24:6 For by plans thou makest for thyself war, And deliverance is in a multitude of counsellors.

Modern Hebrew
ראמות לאויל חכמות
בשער לא
יפתח־פיהו׃

Paleo-Hebrew (Before 585 B.C.)
24:7

. -

Hebrew Transliterated
24:7 Ur'aMVTh L'aVYL ChKMVTh BSh'yUr L'a YPhThCh-PhYHV.

Latin Vulgate
24:7 excelsa stulto sapientia in porta non aperiet os suum

King James Version
24:7 Wisdom is too high for a fool: he openeth not his mouth in the gate.

American Standard Version
24:7 Wisdom is too high for a fool: He openeth not his mouth in the gate.

Bible in Basic English
24:7 Wisdom is outside the power of the foolish: he keeps his mouth shut in the public place.

Darby's English Translation
24:7 Wisdom is too high for a fool: he will not open his mouth in the gate.

Douay Rheims Bible
24:7 Wisdom is too high for a fool, in the gate he shall not open his mouth.

Noah Webster Bible
24:7 Wisdom is too high for a fool: he openeth not his mouth in the gate.

World English Bible
24:7 Wisdom is too high for a fool: He doesn`t open his mouth in the gate.

Young's Literal Translation
24:7 Wisdom is high for a fool, In the gate he openeth not his mouth.

Modern Hebrew
מחשב להרע לו
בעל־מזמות יקראו׃

Paleo-Hebrew (Before 585 B.C.)
24:8

-
.

Hebrew Transliterated
24:8 MChShB LHUr'y LV B'yL-MZMVTh YQUr'aV.

Latin Vulgate
24:8 qui cogitat malefacere stultus vocabitur

King James Version
24:8 He that deviseth to do evil shall be called a mischievous person.

American Standard Version
24:8 He that deviseth to do evil, Men shall call him a mischief-maker.

Bible in Basic English
24:8 He whose purposes are bad will be named a man of evil designs.

Darby's English Translation
24:8 He that deviseth to do evil shall be called a master of intrigues.

Douay Rheims Bible
24:8 He that deviseth to do evils, shall be called a fool.

Noah Webster Bible
24:8 He that deviseth to do evil shall be called a mischievous person.

World English Bible
24:8 One who plots to do evil Will be called a schemer.

Young's Literal Translation
24:8 Whoso is devising to do evil, Him they call a master of wicked thoughts.

Modern Hebrew
זמת אולת חטאת
ותועבת לאדם לץ׃

Paleo-Hebrew (Before 585 B.C.)
24:9

.

Hebrew Transliterated
24:9 ZMTh 'aVLTh ChT'aTh VThV'yBTh L'aDM LTSh.

Latin Vulgate
24:9 cogitatio stulti peccatum est et abominatio hominum detractor

King James Version
24:9 The thought of foolishness is sin: and the scorner is an abomination to men.

American Standard Version
24:9 The thought of foolishness is sin; And the scoffer is an abomination to men.

Bible in Basic English
24:9 The purpose of the foolish is sin: and the hater of authority is disgusting to others.

Darby's English Translation
24:9 The purpose of folly is sin, and the scorner is an abomination to men.

Douay Rheims Bible
24:9 The thought of a fool is sin: and the detracter is the abomination of men.

Noah Webster Bible
24:9 The thought of foolishness is sin: and the scorner is an abomination to men.

World English Bible
24:9 The schemes of folly are sin. The mocker is detested by men.

Young's Literal Translation
24:9 The thought of folly is sin, And an abomination to man is a scorner.

Modern Hebrew
התרפית ביום צרה
צר כחכה׃

Paleo-Hebrew (Before 585 B.C.)
24:10

.

Hebrew Transliterated
24:10 HThUrPhYTh BYVM TShUrH TShUr KChKH.

Latin Vulgate
24:10 si desperaveris lassus in die angustiae inminuetur fortitudo tua

King James Version
24:10 If thou faint in the day of adversity, thy strength is small.

American Standard Version
24:10 If thou faint in the day of adversity, Thy strength is small.

Bible in Basic English
24:10 If you give way in the day of trouble, your strength is small.

Darby's English Translation
24:10 If thou losest courage in the day of trouble, thy strength is small.

Douay Rheims Bible
24:10 If thou lose hope being weary in the day of distress, thy strength shall be diminished.

Noah Webster Bible
24:10 If thou faintest in the day of adversity, thy strength is small.

World English Bible
24:10 If you falter in the time of trouble, Your strength is small.

Young's Literal Translation
24:10 Thou hast shewed thyself weak in a day of adversity, Straitened is thy power,

Modern Hebrew
הצל לקחים למות
ומטים להרג
אם־תחשוך׃

Paleo-Hebrew (Before 585 B.C.)
24:11

. -

Hebrew Transliterated
24:11 HTShL LQChYM LMVTh VMTYM LHUrG 'aM-ThChShVK.

Latin Vulgate
24:11 erue eos qui ducuntur ad mortem et qui trahuntur ad interitum liberare ne cesses

King James Version
24:11 If thou forbear to deliver them that are drawn unto death, and those that are ready to be slain;

American Standard Version
24:11 Deliver them that are carried away unto death, And those that are ready to be slain see that thou hold back.

Bible in Basic English
24:11 Be the saviour of those who are given up to death, and do not keep back help from those who are slipping to destruction.

Darby's English Translation
24:11 Deliver them that are taken forth unto death, and withdraw not from them that stagger to slaughter.

Douay Rheims Bible
24:11 Deliver them that are led to death: and those that are drawn to death forbear not to deliver.

Noah Webster Bible
24:11 If thou forbearest to deliver them that are drawn to death, and those that are ready to be slain;

World English Bible
24:11 Rescue those who are being led away to death! Indeed, hold back those who are staggering to the slaughter!

Young's Literal Translation
24:11 If from delivering those taken to death, And those slipping to the slaughter -- thou keepest back.

Modern Hebrew
כי־תאמר הן
לא־ידענו זה
הלא־תכן לבות
הוא־יבין ונצר
נפשך הוא ידע
והשיב לאדם כפעלו׃

Paleo-Hebrew (Before 585 B.C.)
24:12
-
-
-
-

.

Hebrew Transliterated
24:12 KY-Th'aMUr HN L'a-YD'yNV ZH HL'a-ThKN LBVTh HV'a-YBYN VNTShUr NPhShK HV'a YD'y VHShYB L'aDM KPh'yLV.

Latin Vulgate
24:12 si dixeris vires non suppetunt qui inspector est cordis ipse intellegit et servatorem animae tuae nihil fallit reddetque homini iuxta opera sua

King James Version
24:12 If thou sayest, Behold, we knew it not; doth not he that pondereth the heart consider it? and he that keepeth thy soul, doth not he know it? and shall not he render to every man according to his works?

American Standard Version
24:12 If thou sayest, Behold, we knew not this; Doth not he that weigheth the hearts consider it? And he that keepeth thy soul, doth not he know it? And shall not he render to every man according to his work?

Bible in Basic English
24:12 If you say, See, we had no knowledge of this: does not the tester of hearts give thought to it? and he who keeps your soul, has he no knowledge of it? and will he not give to every man the reward of his work?

Darby's English Translation
24:12 If thou sayest, Behold, we knew it not, will not he that weigheth the hearts consider it? And he that preserveth thy soul, he knoweth it; and he rendereth to man according to his work.

Douay Rheims Bible
24:12 If thou say: I have not strength enough: he that seeth into the heart, he understandeth, and nothing deceiveth the keeper of thy soul, end he shall render to a man according to his works.

Noah Webster Bible
24:12 If thou sayest, Behold, we knew it not; doth not he that pondereth the heart consider it? and he that keepeth thy soul, doth not he know it? and will not he render to every man according to his works?

World English Bible
24:12 If you say, "Behold, we didn`t know this;" Doesn`t he who weighs the hearts consider it? He who keeps your soul, doesn`t he know it? Shall he not render to every man according to his work?

Young's Literal Translation
24:12 When thou sayest, `Lo, we knew not this.` Is not the Ponderer of hearts He who understandeth? And the Keeper of thy soul He who knoweth? And He hath rendered to man according to his work.

Modern Hebrew
אכל־בני דבש
כי־טוב ונפת מתוק
על־חכך׃

Paleo-Hebrew (Before 585 B.C.)
24:13
-
-
. -

Hebrew Transliterated
24:13 'aKL-BNY DBSh KY-TVB VNPhTh MThVQ 'yL-ChKK.

Latin Vulgate
24:13 comede fili mi mel quia bonum est et favum dulcissimum gutturi tuo

King James Version
24:13 My son, eat thou honey, because it is good; and the honeycomb, which is sweet to thy taste:

American Standard Version
24:13 My son, eat thou honey, for it is good; And the droppings of the honeycomb, which are sweet to thy taste:

Bible in Basic English
24:13 My son, take honey, for it is good; and the flowing honey, which is sweet to your taste:

Darby's English Translation
24:13 Eat honey, my son, for it is good; and a honeycomb is sweet to thy taste:

Douay Rheims Bible
24:13 Fat honey, my son, because it is good, and the honeycomb most sweet to thy throat:

Noah Webster Bible
24:13 My son, eat thou honey, because it is good; and the honey-comb, which is sweet to thy taste:

World English Bible
24:13 My son, eat honey, for it is good; The droppings of the honeycomb, which are sweet to your taste:

Young's Literal Translation
24:13 Eat my son, honey that is good, And the honeycomb -- sweet to thy palate.

Modern Hebrew
כן דעה חכמה לנפשך
אם־מצאת ויש אחרית
ותקותך לא תכרת׃

Paleo-Hebrew (Before 585 B.C.)
24:14

-

.

Hebrew Transliterated
24:14 KN D'yH ChKMH LNPhShK 'aM-MTSh'aTh VYSh 'aChUrYTh VThQVThK L'a ThKUrTh.

Latin Vulgate
24:14 sic et doctrina sapientiae animae tuae quam cum inveneris habebis in novissimis et spes tua non peribit

King James Version
24:14 So shall the knowledge of wisdom be unto thy soul: when thou hast found it, then there shall be a reward, and thy expectation shall not be cut off.

American Standard Version
24:14 So shalt thou know wisdom to be unto thy soul; If thou hast found it, then shall there be a reward, And thy hope shall not be cut off.

Bible in Basic English
24:14 So let your desire be for wisdom: if you have it, there will be a future, and your hope will not be cut off.

Darby's English Translation
24:14 so consider wisdom for thy soul; if thou hast found it, there shall be a result, and thine expectation shall not be cut off.

Douay Rheims Bible
24:14 So also is the doctrine of wisdom to thy soul: which when thou hast found, thou shalt have hope in the end, and thy hope shall not perish.

Noah Webster Bible
24:14 So shall the knowledge of wisdom be to thy soul: when thou hast found it, then there shall be a reward, and thy expectation shall not be cut off.

World English Bible
24:14 So you shall know wisdom to be to your soul; If you have found it, then will there be a reward, Your hope will not be cut off.

Young's Literal Translation
24:14 So is the knowledge of wisdom to thy soul, If thou hast found that there is a posterity And thy hope is not cut off.

Modern Hebrew
אל־תארב רשע לנוה
צדיק אל־תשדד
רבצו׃

Paleo-Hebrew (Before 585 B.C.)
24:15
-

. -

Hebrew Transliterated
24:15 'aL-Th'aUrB UrSh'y LNVH TShDYQ 'aL-ThShDD UrBTShV.

Latin Vulgate
24:15 ne insidieris et quaeras impietatem in domo iusti neque vastes requiem eius

King James Version
24:15 Lay not wait, O wicked man, against the dwelling of the righteous; spoil not his resting place:

American Standard Version
24:15 Lay not wait, O wicked man, against the habitation of the righteous; Destroy not his resting-place:

Bible in Basic English
24:15 Do not keep a secret watch, O evil-doer, against the fields of the upright man, or send destruction on his resting-place:

Darby's English Translation
24:15 Lay not wait, O wicked man, against the dwelling of the righteous; lay not waste his resting-place.

Douay Rheims Bible
24:15 Lie not in wait, nor seek after wickedness in the house of the just, nor spoil his rest.

Noah Webster Bible
24:15 Lay not wait, O wicked man, against the dwelling of the righteous; destroy not his resting-place:

World English Bible
24:15 Don`t lay in wait, wicked man, against the habitation of the righteous. Don`t destroy his resting-place:

Young's Literal Translation
24:15 Lay not wait, O wicked one, At the habitation of the righteous. Do not spoil his resting-place.

Modern Hebrew
כי שבע יפול צדיק
וקם ורשעים יכשלו
ברעה׃

Paleo-Hebrew (Before 585 B.C.)
24:16

.

Hebrew Transliterated
24:16 KY ShB'y YPhVL TShDYQ VQM VUrSh'yYM YKShLV BUr'yH.

Latin Vulgate
24:16 septies enim cadet iustus et resurget impii autem corruent in malum

King James Version
24:16 For a just man falleth seven times, and riseth up again: but the wicked shall fall into mischief.

American Standard Version
24:16 For a righteous man falleth seven times, and riseth up again; But the wicked are overthrown by calamity.

Bible in Basic English
24:16 For an upright man, after falling seven times, will get up again: but trouble is the downfall of the evil.

Darby's English Translation
24:16 For the righteous falleth seven times, and riseth up again; but the wicked stumble into disaster.

Douay Rheims Bible
24:16 For a just mall shall fall seven times and shall rise again: but the wicked shall fall down into evil.

Noah Webster Bible
24:16 For a just man falleth seven times, and riseth again: but the wicked shall fall into mischief.

World English Bible
24:16 For a righteous man falls seven times, and rises up again; But the wicked are overthrown by calamity.

Young's Literal Translation
24:16 For seven times doth the righteous fall and rise, And the wicked stumble in evil.

Modern Hebrew
בנפל אויביך
אל־תשמח ובכשלו
אל־יגל לבך׃

Paleo-Hebrew (Before 585 B.C.)
24:17

-
. -

Hebrew Transliterated
24:17 BNPhL 'aVYBYK 'aL-ThShMCh VBKShLV 'aL-YGL LBK.

Latin Vulgate
24:17 cum ceciderit inimicus tuus ne gaudeas et in ruina eius ne exultet cor tuum

King James Version
24:17 Rejoice not when thine enemy falleth, and let not thine heart be glad when he stumbleth:

American Standard Version
24:17 Rejoice not when thine enemy falleth, And let not thy heart be glad when he is overthrown;

Bible in Basic English
24:17 Do not be glad at the fall of your hater, and let not your heart have joy at his downfall:

Darby's English Translation
24:17 Rejoice not when thine enemy falleth, and let not thy heart be glad when he stumbleth;

Douay Rheims Bible
24:17 When thy enemy shall fall, be not glad, and in his ruin let not thy heart rejoice:

Noah Webster Bible
24:17 Rejoice not when thy enemy falleth, and let not thy heart be glad when he stumbleth:

World English Bible
24:17 Don`t rejoice when your enemy falls. Don`t let your heart be glad when he is overthrown;

Young's Literal Translation
24:17 In the falling of thine enemy rejoice not, And in his stumbling let not thy heart be joyful,

Modern Hebrew
פן־יראה יהוה ורע
בעיניו והשיב
מעליו אפו׃

Paleo-Hebrew (Before 585 B.C.)
24:18
-

.

Hebrew Transliterated
24:18 PhN-YUr'aH YHVH VUr'y B'yYNYV VHShYB M'yLYV 'aPhV.

Latin Vulgate
24:18 ne forte videat Dominus et displiceat ei et auferat ab eo iram suam

King James Version
24:18 Lest the LORD see it, and it displease him, and he turn away his wrath from him.

American Standard Version
24:18 Lest Jehovah see it, and it displease him, And he turn away his wrath from him.

Bible in Basic English
24:18 For fear that the Lord may see it, and it may be evil in his eyes, and his wrath may be turned away from him.

Darby's English Translation
24:18 lest Jehovah see it, and it be evil in his sight, and he turn away his anger from him.

Douay Rheims Bible
24:18 Lest the Lord see, and it displease him, and he turn away his wrath from him.

Noah Webster Bible
24:18 Lest the LORD see it, and it displease him, and he turn away his wrath from him.

World English Bible
24:18 Lest Yahweh see it, and it displease him, And he turn away his wrath from him.

Young's Literal Translation
24:18 Lest Jehovah see, and it be evil in His eyes, And He hath turned from off him His anger.

Modern Hebrew
אל־תתחר במרעים
אל־תקנא ברשעים׃

Paleo-Hebrew (Before 585 B.C.)
24:19
-
. -

Hebrew Transliterated
24:19 'aL-ThThChUr BMUr'yYM 'aL-ThQN'a BUrSh'yYM.

Latin Vulgate
24:19 ne contendas cum pessimis nec aemuleris impios

King James Version
24:19 Fret not thyself because of evil men, neither be thou envious at the wicked;

American Standard Version
24:19 Fret not thyself because of evil-doers; Neither be thou envious at the wicked:

Bible in Basic English
24:19 Do not be troubled because of evil-doers, or have envy of sinners:

Darby's English Translation
24:19 Fret not thyself because of evil-doers, and be not envious of the wicked:

Douay Rheims Bible
24:19 Contend not with the wicked, nor seek to be like the ungodly:

Noah Webster Bible
24:19 Fret not thyself because of evil men, neither be thou envious at the wicked;

World English Bible
24:19 Don`t fret yourself because of evildoers; Neither be envious of the wicked:

Young's Literal Translation
24:19 Fret not thyself at evil doers, Be not envious at the wicked,

Modern Hebrew
כי לא־תהיה אחרית
לרע נר רשעים
ידעך׃

Paleo-Hebrew (Before 585 B.C.)
24:20
-

.

Hebrew Transliterated
24:20 KY L'a-ThHYH 'aChUrYTh LUr'y NUr UrSh'yYM YD'yK.

Latin Vulgate
24:20 quoniam non habent futurorum spem mali et lucerna impiorum extinguetur

King James Version
24:20 For there shall be no reward to the evil man; the candle of the wicked shall be put out.

American Standard Version
24:20 For there shall be no reward to the evil man; The lamp of the wicked shall be put out.

Bible in Basic English
24:20 For there will be no future for the evil man; the light of sinners will be put out.

Darby's English Translation
24:20 for there shall be no future to the evil man; the lamp of the wicked shall be put out.

Douay Rheims Bible
24:20 For evil men have no hope of things to come, and the lamp of the wicked shall be put out.

Noah Webster Bible
24:20 For there shall be no reward to the evil man; the candle of the wicked shall be extinguished.

World English Bible
24:20 For there will be no reward to the evil man; And the lamp of the wicked shall be snuffed out.

Young's Literal Translation
24:20 For there is not a posterity to the evil, The lamp of the wicked is extinguished.

Modern Hebrew
ירא־את־יהוה בני
ומלך עם־שונים
אל־תתערב׃

Paleo-Hebrew (Before 585 B.C.)
24:21
- [image] [image] -
-
. -

Hebrew Transliterated
24:21 YUr'a-'aTh-YHVH BNY VMLK 'yM-ShVNYM 'aL-ThTh'yUrB.

Latin Vulgate
24:21 time Dominum fili mi et regem et cum detractoribus non commiscearis

King James Version
24:21 My son, fear thou the LORD and the king: and meddle not with them that are given to change:

American Standard Version
24:21 My son, fear thou Jehovah and the king; And company not with them that are given to change:

Bible in Basic English
24:21 My son, go in fear of the Lord and the king: have nothing to do with those who are in high positions:

Darby's English Translation
24:21 My son, fear Jehovah and the king: meddle not with them that are given to change.

Douay Rheims Bible
24:21 My son, fear the Lord and the king: and have nothing to do with detracters.

Noah Webster Bible
24:21 My son, fear thou the LORD and the king: and meddle not with them that are given to change:

World English Bible
24:21 My son, fear Yahweh and the king. Don`t join those who are rebellious:

Young's Literal Translation
24:21 Fear Jehovah, my son, and the king, With changers mix not up thyself,

Modern Hebrew
כי־פתאם יקום אידם
ופיד שניהם מי
יודע׃

Paleo-Hebrew (Before 585 B.C.)
24:22
-

.

Hebrew Transliterated
24:22 KY-PhTh'aM YQVM 'aYDM VPhYD ShNYHM MY YVD'y.

Latin Vulgate
24:22 quoniam repente consurget perditio eorum et ruinam utriusque quis novit

King James Version
24:22 For their calamity shall rise suddenly; and who knoweth the ruin of them both?

American Standard Version
24:22 For their calamity shall rise suddenly; And the destruction from them both, who knoweth it?

Bible in Basic English
24:22 For their downfall will come suddenly; and who has knowledge of the destruction of those in high positions?

Darby's English Translation
24:22 For their calamity shall rise suddenly; and who knoweth the ruin of them both?

Douay Rheims Bible
24:22 For their destruction shall rise suddenly: and who knoweth the ruin of both?

Noah Webster Bible
24:22 For their calamity shall rise suddenly; and who knoweth the ruin of them both?

World English Bible
24:22 For their calamity will rise suddenly; The destruction from them both -- who knows?

Young's Literal Translation
24:22 For suddenly doth their calamity rise, And the ruin of them both -- who knoweth!

Modern Hebrew
גם־אלה לחכמים
הכר־פנים במשפט
בל־טוב׃

Paleo-Hebrew (Before 585 B.C.)
24:23
-
-
. -

Hebrew Transliterated
24:23 GM-'aLH LChKMYM HKUr-PhNYM BMShPhT BL-TVB.

Latin Vulgate
24:23 haec quoque sapientibus cognoscere personam in iudicio non est bonum

King James Version
24:23 These things also belong to the wise. It is not good to have respect of persons in judgment.

American Standard Version
24:23 These also are sayings of the wise. To have respect of persons in judgment is not good.

Bible in Basic English
24:23 These are more sayings of the wise: To have respect for a person's position when judging is not good.

Darby's English Translation
24:23 These things also come from the wise. It is not good to have respect of persons in judgment.

Douay Rheims Bible
24:23 These things also to the wise: It is not good to have respect to persons in judgment.

Noah Webster Bible
24:23 These things also belong to the wise. It is not good to have respect of persons in judgment.

World English Bible
24:23 These also are sayings of the wise. To show partiality in judgment is not good.

Young's Literal Translation
24:23 These also are for the wise: -- To discern faces in judgment is not good.

Modern Hebrew
אמר לרשע צדיק אתה
יקבהו עמים
יזעמוהו לאמים׃

Paleo-Hebrew (Before 585 B.C.)
24:24

.

Hebrew Transliterated
24:24 'aMUr LUrSh'y TShDYQ 'aThH YQBHV 'yMYM YZ'yMVHV L'aMYM.

Latin Vulgate
24:24 qui dicit impio iustus es maledicent ei populi et detestabuntur eum tribus

King James Version
24:24 He that saith unto the wicked, Thou art righteous; him shall the people curse, nations shall abhor him:

American Standard Version
24:24 He that saith unto the wicked, Thou art righteous; Peoples shall curse him, nations shall abhor him:

Bible in Basic English
24:24 He who says to the evil-doer, You are upright, will be cursed by peoples and hated by nations.

Darby's English Translation
24:24 He that saith unto the wicked, Thou art righteous, peoples shall curse him, nations shall abhor him;

Douay Rheims Bible
24:24 They that say to the wicked man: Thou art just: shall be cursed by the people, and the tribes shall abhor them.

Noah Webster Bible
24:24 He that saith to the wicked, Thou art righteous; him shall the people curse, nations shall abhor him:

World English Bible
24:24 He who says to the wicked, "You are righteous;" Peoples shall curse him, and nations shall abhor him --

Young's Literal Translation
24:24 Whoso is saying to the wicked, `Thou art righteous,` Peoples execrate him -- nations abhor him.

Modern Hebrew
ולמוכיחים ינעם
ועליהם תבוא
ברכת־טוב׃

Paleo-Hebrew (Before 585 B.C.)
24:25

. -

Hebrew Transliterated
24:25 VLMVKYChYM YN'yM V'yLYHM ThBV'a BUrKTh-TVB.

Latin Vulgate
24:25 qui arguunt laudabuntur et super ipsos veniet benedictio

King James Version
24:25 But to them that rebuke him shall be delight, and a good blessing shall come upon them.

American Standard Version
24:25 But to them that rebuke him shall be delight, And a good blessing shall come upon them.

Bible in Basic English
24:25 But those who say sharp words to him will have delight, and a blessing of good will come on them.

Darby's English Translation
24:25 but to them that rebuke him shall be delight, and a good blessing cometh upon them.

Douay Rheims Bible
24:25 They that rebuke him, shall be praised: and a blessing shall come upon them.

Noah Webster Bible
24:25 But to them that rebuke him shall be delight, and a good blessing shall come upon them.

World English Bible
24:25 But it will go well with those who convict the guilty, And a rich blessing will come on them.

Young's Literal Translation
24:25 And to those reproving it is pleasant, And on them cometh a good blessing.

Modern Hebrew
שפתים ישק משיב
דברים נכחים׃

Paleo-Hebrew (Before 585 B.C.)
24:26

.

Hebrew Transliterated
24:26 ShPhThYM YShQ MShYB DBUrYM NKChYM.

Latin Vulgate
24:26 labia deosculabitur qui recta verba respondet

King James Version
24:26 Every man shall kiss his lips that giveth a right answer.

American Standard Version
24:26 He kisseth the lips Who giveth a right answer.

Bible in Basic English
24:26 He gives a kiss with his lips who gives a right answer.

Darby's English Translation
24:26 He kisseth the lips who giveth a right answer.

Douay Rheims Bible
24:26 He shall kiss the lips, who answereth right words.

Noah Webster Bible
24:26 Every man shall kiss his lips that giveth a right answer.

World English Bible
24:26 An honest answer Is like a kiss on the lips.

Young's Literal Translation
24:26 Lips he kisseth who is returning straightforward words.

Modern Hebrew
הכן בחוץ מלאכתך
ועתדה בשדה לך אחר
ובנית ביתך׃

Paleo-Hebrew (Before 585 B.C.)
24:27

.

Hebrew Transliterated
24:27 HKN BChVTSh ML'aKThK V'yThDH BShDH LK 'aChUr VBNYTh BYThK.

Latin Vulgate
24:27 praepara foris opus tuum et diligenter exerce agrum tuum ut postea aedifices domum tuam

King James Version
24:27 Prepare thy work without, and make it fit for thyself in the field; and afterwards build thine house.

American Standard Version
24:27 Prepare thy work without, And make it ready for thee in the field; And afterwards build thy house.

Bible in Basic English
24:27 Put your work in order outside, and make it ready in the field; and after that, see to the building of your house.

Darby's English Translation
24:27 Prepare thy work without, and put thy field in order, and afterwards build thy house.

Douay Rheims Bible
24:27 Prepare thy work without, and diligently till thy ground: that afterward thou mayst build thy house.

Noah Webster Bible
24:27 Prepare thy work without, and make it fit for thyself in the field; and afterwards build thy house.

World English Bible
24:27 Prepare your work outside. Make it ready for you in the field. Afterwards, build your house.

Young's Literal Translation
24:27 Prepare in an out-place thy work, And make it ready in the field -- go afterwards, Then thou hast built thy house.

Modern Hebrew
אל־תהי עד־חנם
ברעך והפתית
בשפתיך׃

Paleo-Hebrew (Before 585 B.C.)
24:28
- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
24:28 'aL-ThHY 'yD-ChNM BUr'yK VHPhThYTh BShPhThYK.

Latin Vulgate
24:28 ne sis testis frustra contra proximum tuum nec lactes quemquam labiis tuis

King James Version
24:28 Be not a witness against thy neighbour without cause; and deceive not with thy lips.

American Standard Version
24:28 Be not a witness against thy neighbor without cause; And deceive not with thy lips.

Bible in Basic English
24:28 Do not be a violent witness against your neighbour, or let your lips say what is false.

Darby's English Translation
24:28 Be not a witness against thy neighbour without cause; and wouldest thou deceive with thy lips?

Douay Rheims Bible
24:28 Be not witness without cause against thy neighbour: and deceive not any man with thy lips.

Noah Webster Bible
24:28 Be not a witness against thy neighbor without cause; and deceive not with thy lips.

World English Bible
24:28 Don`t be a witness against your neighbor without cause. Don`t deceive with your lips.

Young's Literal Translation
24:28 Be not a witness for nought against thy neighbour, Or thou hast enticed with thy lips.

Modern Hebrew
אל־תאמר כאשר
עשה־לי כן אעשה־לו
אשיב לאיש כפעלו׃

Paleo-Hebrew (Before 585 B.C.)
24:29
-
-
-
.

Hebrew Transliterated
24:29 'aL-Th'aMUr K'aShUr 'yShH-LY KN 'a'yShH-LV 'aShYB L'aYSh KPh'yLV.

Latin Vulgate
24:29 ne dicas quomodo fecit mihi sic faciam ei reddam unicuique secundum opus suum

King James Version
24:29 Say not, I will do so to him as he hath done to me: I will render to the man according to his work.

American Standard Version
24:29 Say not, I will do so to him as he hath done to me; I will render to the man according to his work.

Bible in Basic English
24:29 Say not, I will do to him as he has done to me; I will give the man the reward of his work.

Darby's English Translation
24:29 Say not, I will do so to him as he hath done to me, I will render to the man according to his work.

Douay Rheims Bible
24:29 Say not: I will do to him as he hath done to me: I will render to every one according to his work.

Noah Webster Bible
24:29 Say not, I will do so to him as he hath done to me: I will render to the man according to his work.

World English Bible
24:29 Don`t say, "I will do to him as he has done to me; I will render to the man according to his work."

Young's Literal Translation
24:29 Say not, `As he did to me, so I do to him, I render to each according to his work.`

Modern Hebrew
על־שדה איש־עצל
עברתי ועל־כרם אדם
חסר־לב׃

Paleo-Hebrew (Before 585 B.C.)
24:30
- [image] [image] [image] [image] [image] [image] -
-
. -

Hebrew Transliterated
24:30 'yL-ShDH 'aYSh-'yTShL 'yBUrThY V'yL-KUrM 'aDM ChSUr-LB.

Latin Vulgate
24:30 per agrum hominis pigri transivi et per vineam viri stulti

King James Version
24:30 I went by the field of the slothful, and by the vineyard of the man void of understanding;

American Standard Version
24:30 I went by the field of the sluggard, And by the vineyard of the man void of understanding;

Bible in Basic English
24:30 I went by the field of the hater of work, and by the vine-garden of the man without sense;

Darby's English Translation
24:30 I went by the field of a sluggard, and by the vineyard of a man void of understanding;

Douay Rheims Bible
24:30 I passed by the field of the slothful man, and by the vineyard of the foolish man:

Noah Webster Bible
24:30 I went by the field of the slothful, and by the vineyard of the man void of understanding;

World English Bible
24:30 I went by the field of the sluggard, By the vineyard of the man void of understanding;

Young's Literal Translation
24:30 Near the field of a slothful man I passed by, And near the vineyard of a man lacking heart.

Modern Hebrew
והנה עלה כלו
קמשנים כסו פניו
חרלים וגדר אבניו
נהרסה׃

Paleo-Hebrew (Before 585 B.C.)
24:31

.

Hebrew Transliterated
24:31 VHNH 'yLH KLV QMShNYM KSV PhNYV ChUrLYM VGDUr 'aBNYV NHUrSH.

Latin Vulgate
24:31 et ecce totum repleverant urticae operuerant superficiem eius spinae et maceria lapidum destructa erat

King James Version
24:31 And, lo, it was all grown over with thorns, and nettles had covered the face thereof, and the stone wall thereof was broken down.

American Standard Version
24:31 And, lo, it was all grown over with thorns, The face thereof was covered with nettles, And the stone wall thereof was broken down.

Bible in Basic English
24:31 And it was all full of thorns, and covered with waste plants, and its stone wall was broken down.

Darby's English Translation
24:31 and lo, it was all grown over with thistles, and nettles had covered the face thereof, and its stone wall was broken down.

Douay Rheims Bible
24:31 And behold it was all filled with nettles, and thorns had covered the face thereof, and the stone wall was broken down.

Noah Webster Bible
24:31 And lo, it was all grown over with thorns, and nettles had covered the face of it, and its stone wall was broken down.

World English Bible
24:31 Behold, it was all grown over with thorns. Its surface was covered with nettles, And its stone wall was broken down.

Young's Literal Translation
24:31 And lo, it hath gone up -- all of it -- thorns! Covered its face have nettles, And its stone wall hath been broken down.

Modern Hebrew
ואחזה אנכי אשית
לבי ראיתי לקחתי
מוסר׃

Paleo-Hebrew (Before 585 B.C.)
24:32

.

Hebrew Transliterated
24:32 V'aChZH 'aNKY 'aShYTh LBY Ur'aYThY LQChThY MVSUr.

Latin Vulgate
24:32 quod cum vidissem posui in corde meo et exemplo didici disciplinam

King James Version
24:32 Then I saw, and considered it well: I looked upon it, and received instruction.

American Standard Version
24:32 Then I beheld, and considered well; I saw, and received instruction:

Bible in Basic English
24:32 Then looking at it, I gave thought: I saw, and I got teaching from it.

Darby's English Translation
24:32 Then I looked, I took it to heart; I saw, I received instruction:

Douay Rheims Bible
24:32 Which when I had seen, I laid it up in my heart, and by the example I received instruction.

Noah Webster Bible
24:32 Then I saw, and considered it well: I looked upon it, and received instruction.

World English Bible
24:32 Then I saw, and considered well. I saw, and received instruction:

Young's Literal Translation
24:32 And I see -- I -- I do set my heart, I have seen -- I have received instruction,

Modern Hebrew
מעט שנות מעט
תנומות מעט חבק
ידים לשכב׃

Paleo-Hebrew (Before 585 B.C.)
24:33

.

Hebrew Transliterated
24:33 M'yT ShNVTh M'yT ThNVMVTh M'yT ChBQ YDYM LShKB.

Latin Vulgate
24:33 parum inquam dormies modicum dormitabis pauxillum manus conseres ut quiescas

King James Version
24:33 Yet a little sleep, a little slumber, a little folding of the hands to sleep:

American Standard Version
24:33 Yet a little sleep, a little slumber, A little folding of the hands to sleep;

Bible in Basic English
24:33 A little sleep, a little rest, a little folding of the hands in sleep:

Darby's English Translation
24:33 -- A little sleep, a little slumber, a little folding of the hands to rest!

Douay Rheims Bible
24:33 Thou wilt sleep a little, said I, thou wilt slumber a little, thou wilt fold thy hands a little to rest:

Noah Webster Bible
24:33 Yet a little sleep, a little slumber, a little folding of the hands to sleep:

World English Bible
24:33 A little sleep, a little slumber, A little folding of the hands to sleep;

Young's Literal Translation
24:33 A little sleep -- a little slumber -- A little folding of the hands to lie down.

Modern Hebrew
ובא־מתהלך רישך
ומחסריך כאיש מגן׃

Paleo-Hebrew (Before 585 B.C.)
24:34
-

.

Hebrew Transliterated
24:34 VB'a-MThHLK UrYShK VMChSUrYK K'aYSh MGN.

Latin Vulgate
24:34 et veniet quasi cursor egestas tua et mendicitas quasi vir armatus

King James Version
24:34 So shall thy poverty come as one that travelleth; and thy want as an armed man.

American Standard Version
24:34 So shall thy poverty come as a robber, And thy want as an armed man.

Bible in Basic English
24:34 So loss will come on you like an outlaw, and your need like an armed man.

Darby's English Translation
24:34 So shall thy poverty come as a roving plunderer, and thy penury as an armed man.

Douay Rheims Bible
24:34 And poverty shall come to thee as a runner, and beggary as an armed man.

Noah Webster Bible
24:34 So shall thy poverty come as one that traveleth; and thy want as an armed man.

World English Bible
24:34 So shall your poverty come as a robber, And your want as an armed man.

Young's Literal Translation
24:34 And thy poverty hath come as a traveller, And thy want as an armed man!

Proverbs 25


Proverbs Chapter 25 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Proverbs 24

The Proverbs

Chapter 25

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28
Modern Hebrew
גם־אלה משלי שלמה
אשר העתיקו אנשי
חזקיה מלך־יהודה׃

Paleo-Hebrew (Before 585 B.C.)
25:1
-

. -

Hebrew Transliterated
25:1 GM-'aLH MShLY ShLMH 'aShUr H'yThYQV 'aNShY ChZQYH MLK-YHVDH.

Latin Vulgate
25:1 haec quoque parabolae Salomonis quas transtulerunt viri Ezechiae regis Iuda

King James Version
25:1 These are also proverbs of Solomon, which the men of Hezekiah king of Judah copied out.

American Standard Version
25:1 These also are proverbs of Solomon, which the men of Hezekiah king of Judah copied out.

Bible in Basic English
25:1 These are more wise sayings of Solomon, copied out by the men of Hezekiah, king of Judah.

Darby's English Translation
25:1 These are also proverbs of Solomon, which the men of Hezekiah king of Judah transcribed.

Douay Rheims Bible
25:1 These are also parables of Solomon, which the men of Ezechias king of Juda copied out.

Noah Webster Bible
25:1 These are also proverbs of Solomon, which the men of Hezekiah king of Judah copied out.

World English Bible
25:1 These also are proverbs of Solomon, which the men of Hezekiah king of Judah copied out.

Young's Literal Translation
25:1 Also these are Proverbs of Solomon, that men of Hezekiah king of Judah transcribed: --

Modern Hebrew
כבד אלהים הסתר
דבר וכבד מלכים
חקר דבר׃

Paleo-Hebrew (Before 585 B.C.)
25:2

.

Hebrew Transliterated
25:2 KBD 'aLHYM HSThUr DBUr VKBD MLKYM ChQUr DBUr.

Latin Vulgate
25:2 gloria Dei celare verbum et gloria regum investigare sermonem

King James Version
25:2 It is the glory of God to conceal a thing: but the honour of kings is to search out a matter.

American Standard Version
25:2 It is the glory of God to conceal a thing; But the glory of kings is to search out a matter.

Bible in Basic English
25:2 It is the glory of God to keep a thing secret: but the glory of kings is to have it searched out.

Darby's English Translation
25:2 It is the glory of God to conceal a thing; but the glory of kings is to search out a thing.

Douay Rheims Bible
25:2 It is the glory of God to conceal the word, and the glory of kings to search out the speech.

Noah Webster Bible
25:2 It is the glory of God to conceal a thing: but the honor of kings is to search out a matter.

World English Bible
25:2 It is the glory of God to conceal a thing, But the glory of kings is to search out a matter.

Young's Literal Translation
25:2 The honour of God is to hide a thing, And the honour of kings to search out a matter.

Modern Hebrew
שמים לרום וארץ
לעמק ולב מלכים
אין חקר׃

Paleo-Hebrew (Before 585 B.C.)
25:3

.

Hebrew Transliterated
25:3 ShMYM LUrVM V'aUrTSh L'yMQ VLB MLKYM 'aYN ChQUr.

Latin Vulgate
25:3 caelum sursum et terra deorsum et cor regum inscrutabile

King James Version
25:3 The heaven for height, and the earth for depth, and the heart of kings is unsearchable.

American Standard Version
25:3 As the heavens for height, and the earth for depth, So the heart of kings is unsearchable.

Bible in Basic English
25:3 The heaven is high and the earth is deep, and the hearts of kings may not be searched out.

Darby's English Translation
25:3 The heavens for height, and the earth for depth, and the heart of kings is unsearchable.

Douay Rheims Bible
25:3 The heaven above, and the earth beneath, and the heart of kings is unsearchable.

Noah Webster Bible
25:3 The heaven for hight, and the earth for depth, and the heart of kings is unsearchable.

World English Bible
25:3 As the heavens for height, and the earth for depth, So the hearts of kings are unsearchable.

Young's Literal Translation
25:3 The heavens for height, and the earth for depth, And the heart of kings -- are unsearchable.

Modern Hebrew
הגו סיגים מכסף
ויצא לצרף כלי׃

Paleo-Hebrew (Before 585 B.C.)
25:4

.

Hebrew Transliterated
25:4 HGV SYGYM MKSPh VYTSh'a LTShUrPh KLY.

Latin Vulgate
25:4 aufer robiginem de argento et egredietur vas purissimum

King James Version
25:4 Take away the dross from the silver, and there shall come forth a vessel for the finer.

American Standard Version
25:4 Take away the dross from the silver, And there cometh forth a vessel for the refiner:

Bible in Basic English
25:4 Take away the waste from silver, and a vessel will come out for the silver-worker.

Darby's English Translation
25:4 Take away the dross from the silver, and there cometh forth a vessel for the refiner:

Douay Rheims Bible
25:4 Take away the rust from silver, and there shall come forth a most pure vessel:

Noah Webster Bible
25:4 Take away the dross from the silver, and there shall come forth a vessel for the finer.

World English Bible
25:4 Take away the dross from the silver, And material comes out for the refiner;

Young's Literal Translation
25:4 Take away dross from silver, And a vessel for the refiner goeth forth,

Modern Hebrew
הגו רשע לפני־מלך
ויכון בצדק כסאו׃

Paleo-Hebrew (Before 585 B.C.)
25:5

-
.

Hebrew Transliterated
25:5 HGV UrSh'y LPhNY-MLK VYKVN BTShDQ KS'aV.

Latin Vulgate
25:5 aufer impietatem de vultu regis et firmabitur iustitia thronus eius

King James Version
25:5 Take away the wicked from before the king, and his throne shall be established in righteousness.

American Standard Version
25:5 Take away the wicked from before the king, And his throne shall be established in righteousness.

Bible in Basic English
25:5 Take away evil-doers from before the king, and the seat of his power will be made strong in righteousness.

Darby's English Translation
25:5 take away the wicked from before the king, and his throne shall be established in righteousness.

Douay Rheims Bible
25:5 Take away wickedness from the face of the king, and his throne shall be established with justice.

Noah Webster Bible
25:5 Take away the wicked from before the king, and his throne shall be established in righteousness.

World English Bible
25:5 Take away the wicked from the king`s presence, And his throne will be established in righteousness.

Young's Literal Translation
25:5 Take away the wicked before a king, And established in righteousness is his throne.

Modern Hebrew
אל־תתהדר לפני־מלך
ובמקום גדלים
אל־תעמד׃

Paleo-Hebrew (Before 585 B.C.)
25:6
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
25:6 'aL-ThThHDUr LPhNY-MLK VBMQVM GDLYM 'aL-Th'yMD.

Latin Vulgate
25:6 ne gloriosus appareas coram rege et in loco magnorum ne steteris

King James Version
25:6 Put not forth thyself in the presence of the king, and stand not in the place of great men:

American Standard Version
25:6 Put not thyself forward in the presence of the king, And stand not in the place of great men:

Bible in Basic English
25:6 Do not take glory for yourself before the king, and do not put yourself in the place of the great:

Darby's English Translation
25:6 Put not thyself forward in the presence of the king, and stand not in the place of the great;

Douay Rheims Bible
25:6 Appear not glorious before the king, and stand not in the place of great men.

Noah Webster Bible
25:6 Put not forth thyself in the presence of the king, and stand not in the place of great men:

World English Bible
25:6 Don`t exalt yourself in the presence of the king, Or claim a place among great men;

Young's Literal Translation
25:6 Honour not thyself before a king, And in the place of the great stand not.

Modern Hebrew
כי טוב אמר־לך עלה
הנה מהשפילך לפני
נדיב אשר ראו
עיניך׃

Paleo-Hebrew (Before 585 B.C.)
25:7

-

.

Hebrew Transliterated
25:7 KY TVB 'aMUr-LK 'yLH HNH MHShPhYLK LPhNY NDYB 'aShUr Ur'aV 'yYNYK.

Latin Vulgate
25:7 melius est enim ut dicatur tibi ascende huc quam ut humilieris coram principe

King James Version
25:7 For better it is that it be said unto thee, Come up hither; than that thou shouldest be put lower in the presence of the prince whom thine eyes have seen.

American Standard Version
25:7 For better is it that it be said unto thee, Come up hither, Than that thou shouldest be put lower in the presence of the prince, Whom thine eyes have seen.

Bible in Basic English
25:7 For it is better to have it said to you, Come up here; than for you to be put down in a lower place before the ruler.

Darby's English Translation
25:7 for better it is that it be said unto thee, Come up hither, than that thou shouldest be put lower in the presence of the prince whom thine eyes see.

Douay Rheims Bible
25:7 For it is better that it should be said to thee: Come up hither; than that thou shouldst be humbled before the prince.

Noah Webster Bible
25:7 For better it is that it be said to thee, Come up hither; than that thou shouldst be put lower in the presence of the prince whom thy eyes have seen.

World English Bible
25:7 For it is better that it be said to you, "Come up here," Than that you should be put lower in the presence of the prince, Whom your eyes have seen.

Young's Literal Translation
25:7 For better that he hath said to thee, `Come thou up hither,` Than that he humble thee before a noble, Whom thine eyes have seen.

Modern Hebrew
אל־תצא לרב מהר פן
מה־תעשה באחריתה
בהכלים אתך רעך׃

Paleo-Hebrew (Before 585 B.C.)
25:8
-

-

.

Hebrew Transliterated
25:8 'aL-ThTSh'a LUrB MHUr PhN MH-Th'yShH B'aChUrYThH BHKLYM 'aThK Ur'yK.

Latin Vulgate
25:8 quae viderunt oculi tui ne proferas in iurgio cito ne postea emendare non possis cum dehonestaveris amicum tuum

King James Version
25:8 Go not forth hastily to strive, lest thou know not what to do in the end thereof, when thy neighbour hath put thee to shame.

American Standard Version
25:8 Go not forth hastily to strive, Lest thou know not what to do in the end thereof, When thy neighbor hath put thee to shame.

Bible in Basic English
25:8 Do not be quick to go to law about what you have seen, for what will you do in the end, when your neighbour has put you to shame?

Darby's English Translation
25:8 Go not forth hastily to strive, lest thou know not what to do in the end thereof, when thy neighbour hath put thee to shame.

Douay Rheims Bible
25:8 The things which thy eyes have seen, utter not hastily in a quarrel: lest after- ward thou mayst not be able to make amends, when thou hast dishonoured thy friend.

Noah Webster Bible
25:8 Go not forth hastily to strive, lest thou know not what to do in the end thereof, when thy neighbor hath put thee to shame.

World English Bible
25:8 Don`t be hasty in bringing charges to court. What will you do in the end when your neighbor shames you?

Young's Literal Translation
25:8 Go not forth to strive, haste, turn, What dost thou in its latter end, When thy neighbour causeth thee to blush?

Modern Hebrew
ריבך ריב את־רעך
וסוד אחר אל־תגל׃

Paleo-Hebrew (Before 585 B.C.)
25:9

-
. -

Hebrew Transliterated
25:9 UrYBK UrYB 'aTh-Ur'yK VSVD 'aChUr 'aL-ThGL.

Latin Vulgate
25:9 causam tuam tracta cum amico tuo et secretum extraneo non reveles

King James Version
25:9 Debate thy cause with thy neighbour himself; and discover not a secret to another:

American Standard Version
25:9 Debate thy cause with thy neighbor himself, And disclose not the secret of another;

Bible in Basic English
25:9 Have a talk with your neighbour himself about your cause, but do not give away the secret of another:

Darby's English Translation
25:9 Debate thy cause with thy neighbour, but reveal not the secret of another;

Douay Rheims Bible
25:9 Treat thy cause with thy friend, and discover not the secret to a stranger:

Noah Webster Bible
25:9 Debate thy cause with thy neighbor himself; and reveal not a secret to another:

World English Bible
25:9 Debate your case with your neighbor, And don`t betray the confidence of another;

Young's Literal Translation
25:9 Thy cause plead with thy neighbour, And the secret counsel of another reveal not,

Modern Hebrew
פן־יחסדך שמע
ודבתך לא תשוב׃

Paleo-Hebrew (Before 585 B.C.)
25:10
-

.

Hebrew Transliterated
25:10 PhN-YChSDK ShM'y VDBThK L'a ThShVB.

Latin Vulgate
25:10 ne forte insultet tibi cum audierit et exprobrare non cesset

King James Version
25:10 Lest he that heareth it put thee to shame, and thine infamy turn not away.

American Standard Version
25:10 Lest he that heareth it revile thee, And thine infamy turn not away.

Bible in Basic English
25:10 Or your hearer may say evil of you, and your shame will not be turned away.

Darby's English Translation
25:10 lest he that heareth it disgrace thee, and thine evil report turn not away.

Douay Rheims Bible
25:10 Lest he insult over thee, when he hath heard it, and cease not to upbraid thee. Grace and friendship deliver a man: keep these for thyself, lest thou fall under reproach.

Noah Webster Bible
25:10 Lest he that heareth it put thee to shame, and thy infamy turn not away.

World English Bible
25:10 Lest one who hears it put you to shame, And your bad reputation never depart.

Young's Literal Translation
25:10 Lest the hearer put thee to shame, And thine evil report turn not back.

Modern Hebrew
תפוחי זהב במשכיות
כסף דבר דבר
על־אפניו׃

Paleo-Hebrew (Before 585 B.C.)
25:11

. -

Hebrew Transliterated
25:11 ThPhVChY ZHB BMShKYVTh KSPh DBUr DBUr 'yL-'aPhNYV.

Latin Vulgate
25:11 mala aurea in lectis argenteis qui loquitur verbum in tempore suo

King James Version
25:11 A word fitly spoken is like apples of gold in pictures of silver.

American Standard Version
25:11 A word fitly spoken Is like apples of gold in network of silver.

Bible in Basic English
25:11 A word at the right time is like apples of gold in a network of silver.

Darby's English Translation
25:11 As apples of gold in pictures of silver, is a word spoken in season.

Douay Rheims Bible
25:11 To speak a word in due time, is like apples of gold on beds of silver.

Noah Webster Bible
25:11 A word fitly spoken is like apples of gold in pictures of silver.

World English Bible
25:11 A word fitly spoken Is like apples of gold in settings of silver.

Young's Literal Translation
25:11 Apples of gold in imagery of silver, Is the word spoken at its fit times.

Modern Hebrew
נזם זהב וחלי־כתם
מוכיח חכם על־אזן
שמעת׃

Paleo-Hebrew (Before 585 B.C.)
25:12

-
-
.

Hebrew Transliterated
25:12 NZM ZHB VChLY-KThM MVKYCh ChKM 'yL-'aZN ShM'yTh.

Latin Vulgate
25:12 inauris aurea et margaritum fulgens qui arguit sapientem et aurem oboedientem

King James Version
25:12 As an earring of gold, and an ornament of fine gold, so is a wise reprover upon an obedient ear.

American Standard Version
25:12 As an ear-ring of gold, and an ornament of fine gold, So is a wise reprover upon an obedient ear.

Bible in Basic English
25:12 Like a nose-ring of gold and an ornament of the best gold, is a wise man who says sharp words to an ear ready to give attention.

Darby's English Translation
25:12 An ear-ring of gold, and an ornament of fine gold, is a wise reprover upon an attentive ear.

Douay Rheims Bible
25:12 As an earring of gold and a bright pearl, so is he that reproveth the wise, and the obedient ear.

Noah Webster Bible
25:12 As an ear-ring of gold, and an ornament of fine gold, so is a wise reprover upon an obedient ear.

World English Bible
25:12 As an ear-ring of gold, and an ornament of fine gold, So is a wise reprover to an obedient ear.

Young's Literal Translation
25:12 A ring of gold, and an ornament of pure gold, Is the wise reprover to an attentive ear.

Modern Hebrew
כצנת־שלג ביום
קציר ציר נאמן
לשלחיו ונפש אדניו
ישיב׃

Paleo-Hebrew (Before 585 B.C.)
25:13
-

.

Hebrew Transliterated
25:13 KTShNTh-ShLG BYVM QTShYUr TShYUr N'aMN LShLChYV VNPhSh 'aDNYV YShYB.

Latin Vulgate
25:13 sicut frigus nivis in die messis ita legatus fidelis ei qui misit eum animam illius requiescere facit

King James Version
25:13 As the cold of snow in the time of harvest, so is a faithful messenger to them that send him: for he refresheth the soul of his masters.

American Standard Version
25:13 As the cold of snow in the time of harvest, So is a faithful messenger to them that send him; For he refresheth the soul of his masters.

Bible in Basic English
25:13 As the cold of snow in the time of grain-cutting, so is a true servant to those who send him; for he gives new life to the soul of his master.

Darby's English Translation
25:13 As the cold of snow in the time of harvest, so is a faithful messenger to them that send him: for he refresheth the soul of his masters.

Douay Rheims Bible
25:13 As the cold of snow in the time of harvest, so is a faithful messenger to him that sent him, for he refresheth his soul.

Noah Webster Bible
25:13 As the cold of snow in the time of harvest, so is a faithful messenger to them that send him: for he refresheth the soul of his masters.

World English Bible
25:13 As the cold of snow in the time of harvest, So is a faithful messenger to those who send him; For he refreshes the soul of his masters.

Young's Literal Translation
25:13 As a vessel of snow in a day of harvest, So is a faithful ambassador to those sending him, And the soul of his masters he refresheth.

Modern Hebrew
נשיאים ורוח וגשם
אין איש מתהלל
במתת־שקר׃

Paleo-Hebrew (Before 585 B.C.)
25:14

. -

Hebrew Transliterated
25:14 NShY'aYM VUrVCh VGShM 'aYN 'aYSh MThHLL BMThTh-ShQUr.

Latin Vulgate
25:14 nubes et ventus et pluviae non sequentes vir gloriosus et promissa non conplens

King James Version
25:14 Whoso boasteth himself of a false gift is like clouds and wind without rain.

American Standard Version
25:14 As clouds and wind without rain, So is he that boasteth himself of his gifts falsely.

Bible in Basic English
25:14 As clouds and wind without rain, so is one who takes credit for an offering he has not given.

Darby's English Translation
25:14 Clouds and wind without rain, so is a man that boasteth himself of a false gift.

Douay Rheims Bible
25:14 As clouds, and wind, when no rain followeth, so is the man that boasteth, and doth not fulfil his promises.

Noah Webster Bible
25:14 Whoever boasteth himself of a false gift is like clouds and wind without rain.

World English Bible
25:14 As clouds and wind without rain, So is he who boasts of gifts deceptively.

Young's Literal Translation
25:14 Clouds and wind, and rain there is none, Is a man boasting himself in a false gift.

Modern Hebrew
בארך אפים יפתה
קצין ולשון רכה
תשבר־גרם׃

Paleo-Hebrew (Before 585 B.C.)
25:15

. -

Hebrew Transliterated
25:15 B'aUrK 'aPhYM YPhThH QTShYN VLShVN UrKH ThShBUr-GUrM.

Latin Vulgate
25:15 patientia lenietur princeps et lingua mollis confringet duritiam

King James Version
25:15 By long forbearing is a prince persuaded, and a soft tongue breaketh the bone.

American Standard Version
25:15 By long forbearing is a ruler persuaded, And a soft tongue breaketh the bone.

Bible in Basic English
25:15 A judge is moved by one who for a long time undergoes wrongs without protest, and by a soft tongue even bone is broken.

Darby's English Translation
25:15 By long forbearing is a ruler persuaded, and a soft tongue breaketh the bone.

Douay Rheims Bible
25:15 By patience a prince shall be appeased, and a soft tongue shall break hardness.

Noah Webster Bible
25:15 By long forbearing is a prince persuaded, and a soft tongue breaketh the bone.

World English Bible
25:15 By patience a ruler is persuaded. A soft tongue breaks the bone.

Young's Literal Translation
25:15 By long-suffering is a ruler persuaded, And a soft tongue breaketh a bone.

Modern Hebrew
דבש מצאת אכל דיך
פן־תשבענו והקאתו׃

Paleo-Hebrew (Before 585 B.C.)
25:16

. -

Hebrew Transliterated
25:16 DBSh MTSh'aTh 'aKL DYK PhN-ThShB'yNV VHQ'aThV.

Latin Vulgate
25:16 mel invenisti comede quod sufficit tibi ne forte saturatus evomas illud

King James Version
25:16 Hast thou found honey? eat so much as is sufficient for thee, lest thou be filled therewith, and vomit it.

American Standard Version
25:16 Hast thou found honey? eat so much as is sufficient for thee, Lest thou be filled therewith, and vomit it.

Bible in Basic English
25:16 If you have honey, take only as much as is enough for you; for fear that, being full of it, you may not be able to keep it down.

Darby's English Translation
25:16 Hast thou found honey? Eat so much as is sufficient for thee, lest thou be surfeited therewith, and vomit it.

Douay Rheims Bible
25:16 Thou hast found honey, eat what is sufficient for thee, lest being glutted therewith thou vomit it up.

Noah Webster Bible
25:16 Hast thou found honey? eat so much as is sufficient for thee, lest thou be filled with it, and vomit it.

World English Bible
25:16 Have you found honey? Eat as much as is sufficient for you, Lest you eat too much, and vomit it.

Young's Literal Translation
25:16 Honey thou hast found -- eat thy sufficiency, Lest thou be satiated with it, and hast vomited it.

Modern Hebrew
הקר רגלך מבית רעך
פן־ישבעך ושנאך׃

Paleo-Hebrew (Before 585 B.C.)
25:17

. -

Hebrew Transliterated
25:17 HQUr UrGLK MBYTh Ur'yK PhN-YShB'yK VShN'aK.

Latin Vulgate
25:17 subtrahe pedem tuum de domo proximi tui nequando satiatus oderit te

King James Version
25:17 Withdraw thy foot from thy neighbour's house; lest he be weary of thee, and so hate thee.

American Standard Version
25:17 Let thy foot be seldom in thy neighbor`s house, Lest he be weary of thee, and hate thee.

Bible in Basic English
25:17 Let not your foot be frequently in your neighbour's house, or he may get tired of you, and his feeling be turned to hate.

Darby's English Translation
25:17 Let thy foot be seldom in thy neighbour`s house; lest he be weary of thee and hate thee.

Douay Rheims Bible
25:17 Withdraw thy foot from the house of thy neighbour, lest having his fill he hate thee.

Noah Webster Bible
25:17 Withdraw thy foot from thy neighbor's house; lest he be weary of thee, and so hate thee.

World English Bible
25:17 Let your foot be seldom in your neighbor`s house, Lest he be weary of you, and hate you.

Young's Literal Translation
25:17 Withdraw thy foot from thy neighbour`s house, Lest he be satiated with thee, and have hated thee.

Modern Hebrew
מפיץ וחרב וחץ
שנון איש ענה
ברעהו עד שקר׃

Paleo-Hebrew (Before 585 B.C.)
25:18

.

Hebrew Transliterated
25:18 MPhYTSh VChUrB VChTSh ShNVN 'aYSh 'yNH BUr'yHV 'yD ShQUr.

Latin Vulgate
25:18 iaculum et gladius et sagitta acuta homo qui loquitur contra proximum suum testimonium falsum

King James Version
25:18 A man that beareth false witness against his neighbour is a maul, and a sword, and a sharp arrow.

American Standard Version
25:18 A man that beareth false witness against his neighbor Is a maul, and a sword, and a sharp arrow.

Bible in Basic English
25:18 One who gives false witness against his neighbour is a hammer and a sword and a sharp arrow.

Darby's English Translation
25:18 A maul, and a sword, and a sharp arrow, is a man that beareth false witness against his neighbour.

Douay Rheims Bible
25:18 A man that beareth false witness against his neighbour, is like a dart and a sword and a sharp arrow.

Noah Webster Bible
25:18 A man that beareth false witness against his neighbor is a maul, and a sword, and a sharp arrow.

World English Bible
25:18 A man who gives false testimony against his neighbor Is like a club, a sword, or a sharp arrow.

Young's Literal Translation
25:18 A maul, and a sword, and a sharp arrow, Is the man testifying against his neighbour a false testimony.

Modern Hebrew
שן רעה ורגל מועדת
מבטח בוגד ביום
צרה׃

Paleo-Hebrew (Before 585 B.C.)
25:19

.

Hebrew Transliterated
25:19 ShN Ur'yH VUrGL MV'yDTh MBTCh BVGD BYVM TShUrH.

Latin Vulgate
25:19 dens putridus et pes lapsus qui sperat super infideli in die angustiae

King James Version
25:19 Confidence in an unfaithful man in time of trouble is like a broken tooth, and a foot out of joint.

American Standard Version
25:19 Confidence in an unfaithful man in time of trouble Is like a broken tooth, and a foot out of joint.

Bible in Basic English
25:19 Putting one's faith in a false man in time of trouble is like a broken tooth and a shaking foot.

Darby's English Translation
25:19 A broken tooth, and a tottering foot, is confidence in an unfaithful man in the day of trouble.

Douay Rheims Bible
25:19 To trust to an unfaithful man in the time of trouble, is like a rotten tooth, and weary foot,

Noah Webster Bible
25:19 Confidence in an unfaithful man in time of trouble is like a broken tooth, and a foot out of joint.

World English Bible
25:19 Confidence in someone unfaithful in time of trouble Is like a bad tooth, or a lame foot.

Young's Literal Translation
25:19 A bad tooth, and a tottering foot, Is the confidence of the treacherous in a day of adversity.

Modern Hebrew
מעדה בגד ביום קרה
חמץ על־נתר ושר
בשרים על לב־רע׃

Paleo-Hebrew (Before 585 B.C.)
25:20

-

. -

Hebrew Transliterated
25:20 M'yDH BGD BYVM QUrH ChMTSh 'yL-NThUr VShUr BShUrYM 'yL LB-Ur'y.

Latin Vulgate
25:20 et amittit pallium in die frigoris acetum in nitro et qui cantat carmina cordi pessimo

King James Version
25:20 As he that taketh away a garment in cold weather, and as vinegar upon nitre, so is he that singeth songs to an heavy heart.

American Standard Version
25:20 As one that taketh off a garment in cold weather, and as vinegar upon soda, So is he that singeth songs to a heavy heart.

Bible in Basic English
25:20 Like one who takes off clothing in cold weather and like acid on a wound, is he who makes melody to a sad heart.

Darby's English Translation
25:20 As he that taketh off a garment in cold weather, and as vinegar upon nitre, so is he that singeth songs to a sad heart.

Douay Rheims Bible
25:20 And one that looseth his garment in cold weather. As vinegar upon nitre, so is he that singeth songs to a very evil heart. As a moth doth by a garment, and a worm by the wood: so the sadness of a man consumeth the heart.

Noah Webster Bible
25:20 As he that taketh away a garment in cold weather, and as vinegar upon nitre; so is he that singeth songs to a heavy heart.

World English Bible
25:20 As one who takes away a garment in cold weather, Or vinegar on soda, So is one who sings songs to a heavy heart.

Young's Literal Translation
25:20 Whoso is taking away a garment in a cold day, Is as vinegar on nitre, And a singer of songs on a sad heart.

Modern Hebrew
אם־רעב שנאך
האכלהו לחם
ואם־צמא השקהו
מים׃

Paleo-Hebrew (Before 585 B.C.)
25:21
-

-
.

Hebrew Transliterated
25:21 'aM-Ur'yB ShN'aK H'aKLHV LChM V'aM-TShM'a HShQHV MYM.

Latin Vulgate
25:21 si esurierit inimicus tuus ciba illum et si sitierit da ei aquam bibere

King James Version
25:21 If thine enemy be hungry, give him bread to eat; and if he be thirsty, give him water to drink:

American Standard Version
25:21 If thine enemy be hungry, give him bread to eat; And if he be thirsty, give him water to drink:

Bible in Basic English
25:21 If your hater is in need of food, give him bread; and if he is in need of drink, give him water:

Darby's English Translation
25:21 If thine enemy be hungry, give him bread to eat; and if he be thirsty, give him water to drink:

Douay Rheims Bible
25:21 If thy enemy be hungry, give him to eat: if he thirst, give him water to drink:

Noah Webster Bible
25:21 If thy enemy shall hunger, give him bread to eat; and if he shall thirst, give him water to drink:

World English Bible
25:21 If your enemy is hungry, give him food to eat; If he is thirsty, give him water to drink:

Young's Literal Translation
25:21 If he who is hating thee doth hunger, cause him to eat bread, And if he thirst, cause him to drink water.

Modern Hebrew
כי גחלים אתה חתה
על־ראשו ויהוה
ישלם־לך׃

Paleo-Hebrew (Before 585 B.C.)
25:22

-
. -

Hebrew Transliterated
25:22 KY GChLYM 'aThH ChThH 'yL-Ur'aShV VYHVH YShLM-LK.

Latin Vulgate
25:22 prunam enim congregabis super caput eius et Dominus reddet tibi

King James Version
25:22 For thou shalt heap coals of fire upon his head, and the LORD shall reward thee.

American Standard Version
25:22 For thou wilt heap coals of fire upon his head, And Jehovah will reward thee.

Bible in Basic English
25:22 For so you will put coals of fire on his head, and the Lord will give you your reward.

Darby's English Translation
25:22 for thou shalt heap coals of fire upon his head, and Jehovah shall reward thee.

Douay Rheims Bible
25:22 For thou shalt heap hot coals upon his head, and the Lord will reward thee.

Noah Webster Bible
25:22 For thou shalt heap coals of fire upon his head, and the LORD will reward thee.

World English Bible
25:22 For you will heap coals of fire on his head, And Yahweh will reward you.

Young's Literal Translation
25:22 For coals thou art putting on his head, And Jehovah giveth recompense to thee.

Modern Hebrew
רוח צפון תחולל
גשם ופנים נזעמים
לשון סתר׃

Paleo-Hebrew (Before 585 B.C.)
25:23

.

Hebrew Transliterated
25:23 UrVCh TShPhVN ThChVLL GShM VPhNYM NZ'yMYM LShVN SThUr.

Latin Vulgate
25:23 ventus aquilo dissipat pluvias et facies tristis linguam detrahentem

King James Version
25:23 The north wind driveth away rain: so doth an angry countenance a backbiting tongue.

American Standard Version
25:23 The north wind bringeth forth rain: So doth a backbiting tongue an angry countenance.

Bible in Basic English
25:23 As the north wind gives birth to rain, so is an angry face caused by a tongue saying evil secretly.

Darby's English Translation
25:23 The north wind bringeth forth rain, and the angry countenance a backbiting tongue.

Douay Rheims Bible
25:23 The north wind driveth away rain, as doth a sad countenance a backbiting tongue.

Noah Webster Bible
25:23 The north wind driveth away rain: so doth an angry countenance a backbiting tongue.

World English Bible
25:23 The north wind brings forth rain: So a backbiting tongue brings an angry face.

Young's Literal Translation
25:23 A north wind bringeth forth rain, And a secret tongue -- indignant faces.

Modern Hebrew
טוב שבת על־פנת־גג
מאשת מדונים ובית
חבר׃

Paleo-Hebrew (Before 585 B.C.)
25:24

- [image] [image] [image] -

.

Hebrew Transliterated
25:24 TVB ShBTh 'yL-PhNTh-GG M'aShTh MDVNYM VBYTh ChBUr.

Latin Vulgate
25:24 melius est sedere in angulo domatis quam cum muliere litigiosa et in domo communi

King James Version
25:24 It is better to dwell in the corner of the housetop, than with a brawling woman and in a wide house.

American Standard Version
25:24 It is better to dwell in the corner of the housetop, Than with a contentious woman in a wide house.

Bible in Basic English
25:24 It is better to be living in an angle of the house-top, than with a bitter-tongued woman in a wide house.

Darby's English Translation
25:24 It is better to dwell in a corner of the housetop, than with a contentious woman, and a house in common.

Douay Rheims Bible
25:24 It is better to sit m a corner of the housetop, than with a brawling woman, and in a common house.

Noah Webster Bible
25:24 It is better to dwell in a corner of the house-top, than with a brawling woman and in a wide house.

World English Bible
25:24 It is better to dwell in the corner of the housetop, Than to share a house with a contentious woman.

Young's Literal Translation
25:24 Better to sit on a corner of a roof, Than with a woman of contentions, and a house of company.

Modern Hebrew
מים קרים על־נפש
עיפה ושמועה טובה
מארץ מרחק׃

Paleo-Hebrew (Before 585 B.C.)
25:25

-

.

Hebrew Transliterated
25:25 MYM QUrYM 'yL-NPhSh 'yYPhH VShMV'yH TVBH M'aUrTSh MUrChQ.

Latin Vulgate
25:25 aqua frigida animae sitienti et nuntius bonus de terra longinqua

King James Version
25:25 As cold waters to a thirsty soul, so is good news from a far country.

American Standard Version
25:25 As cold waters to a thirsty soul, So is good news from a far country.

Bible in Basic English
25:25 As cold water to a tired soul, so is good news from a far country.

Darby's English Translation
25:25 As cold waters to a thirsty soul, so is good news from a far country.

Douay Rheims Bible
25:25 As cold water to a thirsty soul, so is good tidings from a far country.

Noah Webster Bible
25:25 As cold waters to a thirsty soul, so is good news from a far country.

World English Bible
25:25 Like cold waters to a thirsty soul, So is good news from a far country.

Young's Literal Translation
25:25 As cold waters for a weary soul, So is a good report from a far country.

Modern Hebrew
מעין נרפש ומקור
משחת צדיק מט
לפני־רשע׃

Paleo-Hebrew (Before 585 B.C.)
25:26

. -

Hebrew Transliterated
25:26 M'yYN NUrPhSh VMQVUr MShChTh TShDYQ MT LPhNY-UrSh'y.

Latin Vulgate
25:26 fons turbatus pede et vena corrupta iustus cadens coram impio

King James Version
25:26 A righteous man falling down before the wicked is as a troubled fountain, and a corrupt spring.

American Standard Version
25:26 As a troubled fountain, and a corrupted spring, So is a righteous man that giveth way before the wicked.

Bible in Basic English
25:26 Like a troubled fountain and a dirty spring, is an upright man who has to give way before evil-doers.

Darby's English Translation
25:26 A troubled fountain, and a defiled well, is a righteous man that giveth way before the wicked.

Douay Rheims Bible
25:26 A just man falling down before the wicked, is as a fountain troubled with the foot, and a corrupted spring.

Noah Webster Bible
25:26 A righteous man falling down before the wicked is as a turbid fountain, and a corrupt spring.

World English Bible
25:26 Like a muddied spring, and a polluted well, So is a righteous man who gives way before the wicked.

Young's Literal Translation
25:26 A spring troubled, and a fountain corrupt, Is the righteous falling before the wicked.

Modern Hebrew
אכל דבש הרבות
לא־טוב וחקר כבדם
כבוד׃

Paleo-Hebrew (Before 585 B.C.)
25:27

-

.

Hebrew Transliterated
25:27 'aKL DBSh HUrBVTh L'a-TVB VChQUr KBDM KBVD.

Latin Vulgate
25:27 sicut qui mel multum comedit non est ei bonum sic qui scrutator est maiestatis opprimitur gloria

King James Version
25:27 It is not good to eat much honey: so for men to search their own glory is not glory.

American Standard Version
25:27 It is not good to eat much honey: So for men to search out their own glory is grievous.

Bible in Basic English
25:27 It is not good to take much honey: so he who is not looking for honour will be honoured.

Darby's English Translation
25:27 It is not good to eat much honey; and to search into weighty matters is itself a weight.

Douay Rheims Bible
25:27 As it is not good for a man to eat much honey, so he that is a searcher of majesty, shall be overwhelmed by glory.

Noah Webster Bible
25:27 It is not good to eat much honey: so for men to search their own glory is not glory.

World English Bible
25:27 It is not good to eat much honey; Nor is it honorable to seek ones own honor.

Young's Literal Translation
25:27 The eating of much honey is not good, Nor a searching out of one`s own honour -- honour.

Modern Hebrew
עיר פרוצה אין
חומה איש אשר אין
מעצר לרוחו׃

Paleo-Hebrew (Before 585 B.C.)
25:28

.

Hebrew Transliterated
25:28 'yYUr PhUrVTShH 'aYN ChVMH 'aYSh 'aShUr 'aYN M'yTShUr LUrVChV.

Latin Vulgate
25:28 sicut urbs patens et absque murorum ambitu ita vir qui non potest in loquendo cohibere spiritum suum

King James Version
25:28 He that hath no rule over his own spirit is like a city that is broken down, and without walls.

American Standard Version
25:28 He whose spirit is without restraint Is like a city that is broken down and without walls.

Bible in Basic English
25:28 He whose spirit is uncontrolled is like an unwalled town which has been broken into.

Darby's English Translation
25:28 He that hath no rule over his own spirit is as a city broken down, without walls.

Douay Rheims Bible
25:28 As a city that lieth open and is not compassed with walls, so is a man that cannot refrain his own spirit in speaking.

Noah Webster Bible
25:28 He that hath no rule over his own spirit is like a city that is broken down, and without walls.

World English Bible
25:28 Like a city that is broken down and without walls Is a man whose spirit is without restraint.

Young's Literal Translation
25:28 A city broken down without walls, Is a man without restraint over his spirit!

Proverbs 26


Proverbs Chapter 26 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Proverbs 25

The Proverbs

Chapter 26

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28
Modern Hebrew
כשלג בקיץ וכמטר
בקציר כן לא־נאוה
לכסיל כבוד׃

Paleo-Hebrew (Before 585 B.C.)
26:1

-
.

Hebrew Transliterated
26:1 KShLG BQYTSh VKMTUr BQTShYUr KN L'a-N'aVH LKSYL KBVD.

Latin Vulgate
26:1 quomodo nix aestate et pluvia in messe sic indecens est stulto gloria

King James Version
26:1 As snow in summer, and as rain in harvest, so honour is not seemly for a fool.

American Standard Version
26:1 As snow in summer, and as rain in harvest, So honor is not seemly for a fool.

Bible in Basic English
26:1 Like snow in summer and rain when the grain is being cut, so honour is not natural for the foolish.

Darby's English Translation
26:1 As snow in summer, and as rain in harvest, so honour beseemeth not a fool.

Douay Rheims Bible
26:1 As snow in summer, and rain in harvest, so glory is not seemly for a fool.

Noah Webster Bible
26:1 As snow in summer, and as rain in harvest; so honor is not seemly for a fool.

World English Bible
26:1 Like snow in summer, and as rain in harvest, So honor is not fitting for a fool.

Young's Literal Translation
26:1 As snow in summer, and as rain in harvest, So honour is not comely for a fool.

Modern Hebrew
כצפור לנוד כדרור
לעוף כן קללת חנם
לא תבא׃

Paleo-Hebrew (Before 585 B.C.)
26:2

.

Hebrew Transliterated
26:2 KTShPhVUr LNVD KDUrVUr L'yVPh KN QLLTh ChNM L'a ThB'a.

Latin Vulgate
26:2 sicut avis ad alia transvolans et passer quolibet vadens sic maledictum frustra prolatum in quempiam superveniet

King James Version
26:2 As the bird by wandering, as the swallow by flying, so the curse causeless shall not come.

American Standard Version
26:2 As the sparrow in her wandering, as the swallow in her flying, So the curse that is causeless alighteth not.

Bible in Basic English
26:2 As the sparrow in her wandering and the swallow in her flight, so the curse does not come without a cause.

Darby's English Translation
26:2 As the sparrow for flitting about, as the swallow for flying, so a curse undeserved shall not come.

Douay Rheims Bible
26:2 As a bird flying to other places, and a sparrow going here or there: so a curse uttered without cause shall come upon a man.

Noah Webster Bible
26:2 As the bird by wandering, as the swallow by flying, so the curse causeless shall not come.

World English Bible
26:2 Like a fluttering sparrow, Like a darting swallow, So the undeserved curse doesn`t come to rest.

Young's Literal Translation
26:2 As a bird by wandering, as a swallow by flying, So reviling without cause doth not come.

Modern Hebrew
שוט לסוס מתג
לחמור ושבט לגו
כסילים׃

Paleo-Hebrew (Before 585 B.C.)
26:3

.

Hebrew Transliterated
26:3 ShVT LSVS MThG LChMVUr VShBT LGV KSYLYM.

Latin Vulgate
26:3 flagellum equo et camus asino et virga dorso inprudentium

King James Version
26:3 A whip for the horse, a bridle for the ass, and a rod for the fool's back.

American Standard Version
26:3 A whip for the horse, a bridle for the ass, And a rod for the back of fools.

Bible in Basic English
26:3 A whip for the horse, a mouth-bit for the ass, and a rod for the back of the foolish.

Darby's English Translation
26:3 A whip for the horse, a bridle for the ass, and a rod for the back of fools.

Douay Rheims Bible
26:3 A whip for a horse, and a snaffle for an ass, and a rod for the back of fools.

Noah Webster Bible
26:3 A whip for the horse, a bridle for the ass, and a rod for the fool's back.

World English Bible
26:3 A whip for the horse, a bridle for the donkey, And a rod for the back of fools!

Young's Literal Translation
26:3 A whip is for a horse, a bridle for an ass, And a rod for the back of fools.

Modern Hebrew
אל־תען כסיל
כאולתו פן־תשוה־לו
גם־אתה׃

Paleo-Hebrew (Before 585 B.C.)
26:4
-
- [image] [image] [image] [image] -
. -

Hebrew Transliterated
26:4 'aL-Th'yN KSYL K'aVLThV PhN-ThShVH-LV GM-'aThH.

Latin Vulgate
26:4 ne respondeas stulto iuxta stultitiam suam ne efficiaris ei similis

King James Version
26:4 Answer not a fool according to his folly, lest thou also be like unto him.

American Standard Version
26:4 Answer not a fool according to his folly, Lest thou also be like unto him.

Bible in Basic English
26:4 Do not give to the foolish man a foolish answer, or you will be like him.

Darby's English Translation
26:4 Answer not a fool according to his folly, lest thou also be like unto him.

Douay Rheims Bible
26:4 Answer not a fool according to his folly, lest thou be made like him.

Noah Webster Bible
26:4 Answer not a fool according to his folly, lest thou also be like him.

World English Bible
26:4 Don`t answer a fool according to his folly, Lest you also be like him.

Young's Literal Translation
26:4 Answer not a fool according to his folly, Lest thou be like to him -- even thou.

Modern Hebrew
ענה כסיל כאולתו
פן־יהיה חכם
בעיניו׃

Paleo-Hebrew (Before 585 B.C.)
26:5

-
.

Hebrew Transliterated
26:5 'yNH KSYL K'aVLThV PhN-YHYH ChKM B'yYNYV.

Latin Vulgate
26:5 responde stulto iuxta stultitiam suam ne sibi sapiens esse videatur

King James Version
26:5 Answer a fool according to his folly, lest he be wise in his own conceit.

American Standard Version
26:5 Answer a fool according to his folly, Lest he be wise in his own conceit.

Bible in Basic English
26:5 Give a foolish man a foolish answer, or he will seem wise to himself.

Darby's English Translation
26:5 Answer a fool according to his folly, lest he be wise in his own eyes.

Douay Rheims Bible
26:5 Answer a fool according to his folly, lest he imagine himself to be wise.

Noah Webster Bible
26:5 Answer a fool according to his folly, lest he be wise in his own conceit.

World English Bible
26:5 Answer a fool according to his folly, Lest he be wise in his own eyes.

Young's Literal Translation
26:5 Answer a fool according to his folly, Lest he be wise in his own eyes.

Modern Hebrew
מקצה רגלים חמס
שתה שלח דברים
ביד־כסיל׃

Paleo-Hebrew (Before 585 B.C.)
26:6

. -

Hebrew Transliterated
26:6 MQTShH UrGLYM ChMS ShThH ShLCh DBUrYM BYD-KSYL.

Latin Vulgate
26:6 claudus pedibus et iniquitatem bibens qui mittit verba per nuntium stultum

King James Version
26:6 He that sendeth a message by the hand of a fool cutteth off the feet, and drinketh damage.

American Standard Version
26:6 He that sendeth a message by the hand of a fool Cutteth off his own feet, and drinketh in damage.

Bible in Basic English
26:6 He who sends news by the hand of a foolish man is cutting off his feet and drinking in damage.

Darby's English Translation
26:6 He that sendeth a message by the hand of a fool cutteth off his own feet, and drinketh damage.

Douay Rheims Bible
26:6 He that sendeth words by a foolish messenger, is lame of feet and drinketh iniquity.

Noah Webster Bible
26:6 He that sendeth a message by the hand of a fool cutteth off the feet, and drinketh damage.

World English Bible
26:6 One who sends a message by the hand of a fool Is cutting off feet and drinking violence.

Young's Literal Translation
26:6 He is cutting off feet, he is drinking injury, Who is sending things by the hand of a fool.

Modern Hebrew
דליו שקים מפסח
ומשל בפי כסילים׃

Paleo-Hebrew (Before 585 B.C.)
26:7

.

Hebrew Transliterated
26:7 DLYV ShQYM MPhSCh VMShL BPhY KSYLYM.

Latin Vulgate
26:7 quomodo pulchras frustra habet claudus tibias sic indecens est in ore stultorum parabola

King James Version
26:7 The legs of the lame are not equal: so is a parable in the mouth of fools.

American Standard Version
26:7 The legs of the lame hang loose: So is a parable in the mouth of fools.

Bible in Basic English
26:7 The legs of one who has no power of walking are hanging loose; so is a wise saying in the mouth of the foolish.

Darby's English Translation
26:7 The legs of the lame hang loose; so is a proverb in the mouth of fools.

Douay Rheims Bible
26:7 As a lame man hath fair legs in vain: so a parable is unseemly in the mouth of fools.

Noah Webster Bible
26:7 The legs of the lame are not equal: so is a parable in the mouth of fools.

World English Bible
26:7 Like the legs of the lame that hang loose: So is a parable in the mouth of fools.

Young's Literal Translation
26:7 Weak have been the two legs of the lame, And a parable in the mouth of fools.

Modern Hebrew
כצרור אבן במרגמה
כן־נותן לכסיל
כבוד׃

Paleo-Hebrew (Before 585 B.C.)
26:8

-
.

Hebrew Transliterated
26:8 KTShUrVUr 'aBN BMUrGMH KN-NVThN LKSYL KBVD.

Latin Vulgate
26:8 sicut qui mittit lapidem in acervum Mercurii ita qui tribuit insipienti honorem

King James Version
26:8 As he that bindeth a stone in a sling, so is he that giveth honour to a fool.

American Standard Version
26:8 As one that bindeth a stone in a sling, So is he that giveth honor to a fool.

Bible in Basic English
26:8 Giving honour to a foolish man is like attempting to keep a stone fixed in a cord.

Darby's English Translation
26:8 As a bag of gems in a stoneheap, so is he that giveth honour to a fool.

Douay Rheims Bible
26:8 As he that casteth a stone into the heap of Mercury: so is he that giveth honour to a fool.

Noah Webster Bible
26:8 As he that bindeth a stone in a sling, so is he that giveth honor to a fool.

World English Bible
26:8 As one who binds a stone in a sling, So is he who gives honor to a fool.

Young's Literal Translation
26:8 As one who is binding a stone in a sling, So is he who is giving honour to a fool.

Modern Hebrew
חוח עלה ביד־שכור
ומשל בפי כסילים׃

Paleo-Hebrew (Before 585 B.C.)
26:9

-
.

Hebrew Transliterated
26:9 ChVCh 'yLH BYD-ShKVUr VMShL BPhY KSYLYM.

Latin Vulgate
26:9 quomodo si spina nascatur in manu temulenti sic parabola in ore stultorum

King James Version
26:9 As a thorn goeth up into the hand of a drunkard, so is a parable in the mouth of fools.

American Standard Version
26:9 As a thorn that goeth up into the hand of a drunkard, So is a parable in the mouth of fools.

Bible in Basic English
26:9 Like a thorn which goes up into the hand of a man overcome by drink, so is a wise saying in the mouth of a foolish man.

Darby's English Translation
26:9 As a thorn goeth up into the hand of a drunkard, so is a proverb in the mouth of fools.

Douay Rheims Bible
26:9 As if a thorn should grow in the hand of a drunkard: so is a parable in the mouth of fools.

Noah Webster Bible
26:9 As a thorn goeth up into the hand of a drunkard, so is a parable in the mouth of fools.

World English Bible
26:9 Like a thornbush that goes into the hand of a drunkard, So is a parable in the mouth of fools.

Young's Literal Translation
26:9 A thorn hath gone up into the hand of a drunkard, And a parable in the mouth of fools.

Modern Hebrew
רב מחולל־כל ושכר
כסיל ושכר עברים׃

Paleo-Hebrew (Before 585 B.C.)
26:10
-

.

Hebrew Transliterated
26:10 UrB MChVLL-KL VShKUr KSYL VShKUr 'yBUrYM.

Latin Vulgate
26:10 iudicium determinat causas et qui inponit stulto silentium iras mitigat

King James Version
26:10 The great God that formed all things both rewardeth the fool, and rewardeth transgressors.

American Standard Version
26:10 As an archer that woundeth all, So is he that hireth a fool and he that hireth them that pass by.

Bible in Basic English
26:10 Like an archer wounding all who go by, is a foolish man overcome by drink.

Darby's English Translation
26:10 A master roughly worketh every one: he both hireth the fool and hireth passers-by.

Douay Rheims Bible
26:10 Judgment determineth causes: and he that putteth a fool to silence, appeaseth anger.

Noah Webster Bible
26:10 The great God that formed all things both rewardeth the fool, and rewardeth transgressors.

World English Bible
26:10 As an archer who wounds all, So is he who hires a fool Or he who hires those who pass by.

Young's Literal Translation
26:10 Great is the Former of all, And He is rewarding a fool, And is rewarding transgressors.

Modern Hebrew
ככלב שב על־קאו
כסיל שונה באולתו׃

Paleo-Hebrew (Before 585 B.C.)
26:11

-
.

Hebrew Transliterated
26:11 KKLB ShB 'yL-Q'aV KSYL ShVNH B'aVLThV.

Latin Vulgate
26:11 sicut canis qui revertitur ad vomitum suum sic inprudens qui iterat stultitiam suam

King James Version
26:11 As a dog returneth to his vomit, so a fool returneth to his folly.

American Standard Version
26:11 As a dog that returneth to his vomit, So is a fool that repeateth his folly.

Bible in Basic English
26:11 Like a dog going back to the food which he has not been able to keep down, is the foolish man doing his foolish acts over again.

Darby's English Translation
26:11 As a dog turneth back to its vomit, so a fool repeateth his folly.

Douay Rheims Bible
26:11 As a dog that returneth to his vomit, so is the fool that repeateth his folly.

Noah Webster Bible
26:11 As a dog returneth to his vomit, so a fool returneth to his folly.

World English Bible
26:11 As a dog that returns to his vomit, So is a fool who repeats his folly.

Young's Literal Translation
26:11 As a dog hath returned to its vomit, A fool is repeating his folly.

Modern Hebrew
ראית איש חכם
בעיניו תקוה לכסיל
ממנו׃

Paleo-Hebrew (Before 585 B.C.)
26:12

.

Hebrew Transliterated
26:12 Ur'aYTh 'aYSh ChKM B'yYNYV ThQVH LKSYL MMNV.

Latin Vulgate
26:12 vidisti hominem sapientem sibi videri magis illo spem habebit stultus

King James Version
26:12 Seest thou a man wise in his own conceit? there is more hope of a fool than of him.

American Standard Version
26:12 Seest thou a man wise in his own conceit? There is more hope of a fool than of him.

Bible in Basic English
26:12 Have you seen a man who seems to himself to be wise? There is more hope for the foolish than for him.

Darby's English Translation
26:12 Hast thou seen a man wise in his own eyes? There is more hope of a fool than of him.

Douay Rheims Bible
26:12 Hast thou seen a man wise in his own conceit? there shall be more hope of a fool than of him.

Noah Webster Bible
26:12 Seest thou a man wise in his own conceit? there is more hope of a fool than of him.

World English Bible
26:12 Do you see a man wise in his own eyes? There is more hope for a fool than for him.

Young's Literal Translation
26:12 Thou hast seen a man wise in his own eyes, More hope of a fool than of him!

Modern Hebrew
אמר עצל שחל בדרך
ארי בין הרחבות׃

Paleo-Hebrew (Before 585 B.C.)
26:13

.

Hebrew Transliterated
26:13 'aMUr 'yTShL ShChL BDUrK 'aUrY BYN HUrChBVTh.

Latin Vulgate
26:13 dicit piger leaena in via leo in itineribus

King James Version
26:13 The slothful man saith, There is a lion in the way; a lion is in the streets.

American Standard Version
26:13 The sluggard saith, There is a lion in the way; A lion is in the streets.

Bible in Basic English
26:13 The hater of work says, There is a lion in the way; a lion is in the streets.

Darby's English Translation
26:13 The sluggard saith, There is a fierce lion in the way; a lion is in the midst of the streets!

Douay Rheims Bible
26:13 The slothful man saith: There is a lion in the way, and a lioness in the roads.

Noah Webster Bible
26:13 The slothful man saith, There is a lion in the way; a lion is in the streets.

World English Bible
26:13 The sluggard says, "There is a lion in the road! A fierce lion roams the streets!"

Young's Literal Translation
26:13 The slothful hath said, `A lion is in the way, A lion is in the broad places.`

Modern Hebrew
הדלת תסוב על־צירה
ועצל על־מטתו׃

Paleo-Hebrew (Before 585 B.C.)
26:14

-
. -

Hebrew Transliterated
26:14 HDLTh ThSVB 'yL-TShYUrH V'yTShL 'yL-MTThV.

Latin Vulgate
26:14 sicut ostium vertitur in cardine suo ita piger in lectulo suo

King James Version
26:14 As the door turneth upon his hinges, so doth the slothful upon his bed.

American Standard Version
26:14 As the door turneth upon its hinges, So doth the sluggard upon his bed.

Bible in Basic English
26:14 A door is turned on its pillar, and the hater of work on his bed.

Darby's English Translation
26:14 As the door turneth upon its hinges, so the sluggard upon his bed.

Douay Rheims Bible
26:14 As the door turneth upon its hinges, so doth the slothful upon his bed.

Noah Webster Bible
26:14 As the door turneth upon its hinges, so doth the slothful upon his bed.

World English Bible
26:14 As the door turns on its hinges, So does the sluggard on his bed.

Young's Literal Translation
26:14 The door turneth round on its hinge, And the slothful on his bed.

Modern Hebrew
טמן עצל ידו בצלחת
נלאה להשיבה
אל־פיו׃

Paleo-Hebrew (Before 585 B.C.)
26:15

. -

Hebrew Transliterated
26:15 TMN 'yTShL YDV BTShLChTh NL'aH LHShYBH 'aL-PhYV.

Latin Vulgate
26:15 abscondit piger manus sub ascellas suas et laborat si ad os suum eas converterit

King James Version
26:15 The slothful hideth his hand in his bosom; it grieveth him to bring it again to his mouth.

American Standard Version
26:15 The sluggard burieth his hand in the dish; It wearieth him to bring it again to his mouth.

Bible in Basic English
26:15 The hater of work puts his hand deep into the basin: lifting it again to his mouth is a weariness to him.

Darby's English Translation
26:15 The sluggard burieth his hand in the dish: it wearieth him to bring it again to his mouth.

Douay Rheims Bible
26:15 The slothful hideth his hand under his armpit, and it grieveth him to turn it to his mouth.

Noah Webster Bible
26:15 The slothful hideth his hand in his bosom; it grieveth him to bring it again to his mouth.

World English Bible
26:15 The sluggard buries his hand in the dish. He is too lazy to bring it back to his mouth.

Young's Literal Translation
26:15 The slothful hath hid his hand in a dish, He is weary of bringing it back to his mouth.

Modern Hebrew
חכם עצל בעיניו
משבעה משיבי טעם׃

Paleo-Hebrew (Before 585 B.C.)
26:16

.

Hebrew Transliterated
26:16 ChKM 'yTShL B'yYNYV MShB'yH MShYBY T'yM.

Latin Vulgate
26:16 sapientior sibi piger videtur septem viris loquentibus sententias

King James Version
26:16 The sluggard is wiser in his own conceit than seven men that can render a reason.

American Standard Version
26:16 The sluggard is wiser in his own conceit Than seven men that can render a reason.

Bible in Basic English
26:16 The hater of work seems to himself wiser than seven men who are able to give an answer with good sense.

Darby's English Translation
26:16 A sluggard is wiser in his own eyes than seven men that answer discreetly.

Douay Rheims Bible
26:16 The sluggard is wiser in his own conceit, than seven men that speak sentences.

Noah Webster Bible
26:16 The sluggard is wiser in his own conceit than seven men that can render a reason.

World English Bible
26:16 The sluggard is wiser in his own eyes Than seven men who answer with discretion.

Young's Literal Translation
26:16 Wiser is the slothful in his own eyes, Than seven men returning a reason.

Modern Hebrew
מחזיק באזני־כלב
עבר מתעבר על־ריב
לא־לו׃

Paleo-Hebrew (Before 585 B.C.)
26:17
-

. - [image] [image] [image] [image] [image] -

Hebrew Transliterated
26:17 MChZYQ B'aZNY-KLB 'yBUr MTh'yBUr 'yL-UrYB L'a-LV.

Latin Vulgate
26:17 sicut qui adprehendit auribus canem sic qui transit et inpatiens commiscetur rixae alterius

King James Version
26:17 He that passeth by, and meddleth with strife belonging not to him, is like one that taketh a dog by the ears.

American Standard Version
26:17 He that passeth by, and vexeth himself with strife belonging not to him, Is like one that taketh a dog by the ears.

Bible in Basic English
26:17 He who gets mixed up in a fight which is not his business, is like one who takes a dog by the ears while it is going by.

Darby's English Translation
26:17 He that passing by vexeth himself with strife belonging not to him, is like one that taketh a dog by the ears.

Douay Rheims Bible
26:17 As he that taketh a dog by the ears, so is he that passeth by in anger, and meddleth with another man's quarrel.

Noah Webster Bible
26:17 He that passeth by, and meddleth with strife belonging not to him, is like one that taketh a dog by the ears.

World English Bible
26:17 Like one who seizes a dog`s ears Is one who passes by and meddles in a quarrel not his own.

Young's Literal Translation
26:17 Laying hold on the ears of a dog, Is a passer-by making himself wrath for strife not his own.

Modern Hebrew
כמתלהלה הירה זקים
חצים ומות׃

Paleo-Hebrew (Before 585 B.C.)
26:18

.

Hebrew Transliterated
26:18 KMThLHLH HYUrH ZQYM ChTShYM VMVTh.

Latin Vulgate
26:18 sicut noxius est qui mittit lanceas et sagittas et mortem

King James Version
26:18 As a mad man who casteth firebrands, arrows, and death,

American Standard Version
26:18 As a madman who casteth firebrands, Arrows, and death,

Bible in Basic English
26:18 As one who is off his head sends about flaming sticks and arrows of death,

Darby's English Translation
26:18 As a madman who casteth firebrands, arrows, and death,

Douay Rheims Bible
26:18 As he is guilty that shooteth arrows, and lances unto death :

Noah Webster Bible
26:18 As a mad man who casteth fire-brands, arrows, and death,

World English Bible
26:18 Like a madman who shoots firebrands, arrows, and death,

Young's Literal Translation
26:18 As one pretending to be feeble, Who is casting sparks, arrows, and death,

Modern Hebrew
כן־איש רמה
את־רעהו ואמר
הלא־משחק אני׃

Paleo-Hebrew (Before 585 B.C.)
26:19
-
-
. -

Hebrew Transliterated
26:19 KN-'aYSh UrMH 'aTh-Ur'yHV V'aMUr HL'a-MShChQ 'aNY.

Latin Vulgate
26:19 sic vir qui fraudulenter nocet amico suo et cum fuerit deprehensus dicit ludens feci

King James Version
26:19 So is the man that deceiveth his neighbour, and saith, Am not I in sport?

American Standard Version
26:19 So is the man that deceiveth his neighbor, And saith, Am not I in sport?

Bible in Basic English
26:19 So is the man who gets the better of his neighbour by deceit, and says, Am I not doing so in sport?

Darby's English Translation
26:19 so is a man that deceiveth his neighbour, and saith, Am I not in sport?

Douay Rheims Bible
26:19 So is the man that hurteth his friend deceitfully: and when he is taken, saith: I did it in jest.

Noah Webster Bible
26:19 So is the man that deceiveth his neighbor, and saith, Am not I in sport?

World English Bible
26:19 Is the man who deceives his neighbor and says, "Am I not joking?"

Young's Literal Translation
26:19 So hath a man deceived his neighbour, And hath said, `Am not I playing?`

Modern Hebrew
באפס עצים תכבה־אש
ובאין נרגן ישתק
מדון׃

Paleo-Hebrew (Before 585 B.C.)
26:20

-

.

Hebrew Transliterated
26:20 B'aPhS 'yTShYM ThKBH-'aSh VB'aYN NUrGN YShThQ MDVN.

Latin Vulgate
26:20 cum defecerint ligna extinguetur ignis et susurrone subtracto iurgia conquiescunt

King James Version
26:20 Where no wood is, there the fire goeth out: so where there is no talebearer, the strife ceaseth.

American Standard Version
26:20 For lack of wood the fire goeth out; And where there is no whisperer, contention ceaseth.

Bible in Basic English
26:20 Without wood, the fire goes out; and where there is no secret talk, argument is ended.

Darby's English Translation
26:20 Where no wood is, the fire goeth out; and where there is no talebearer, the contention ceaseth.

Douay Rheims Bible
26:20 When the wood faileth, the fire shall go out: and when the talebearer is taken away, contentions shall cease.

Noah Webster Bible
26:20 Where no wood is, there the fire goeth out: so where there is no tale-bearer, the strife ceaseth.

World English Bible
26:20 For lack of wood the fire goes out; Where there is no gossip, a quarrel dies down.

Young's Literal Translation
26:20 Without wood is fire going out, And without a tale-bearer, contention ceaseth,

Modern Hebrew
פחם לגחלים ועצים
לאש ואיש מדונים
לחרחר־ריב׃

Paleo-Hebrew (Before 585 B.C.)
26:21

. -

Hebrew Transliterated
26:21 PhChM LGChLYM V'yTShYM L'aSh V'aYSh MDVNYM LChUrChUr-UrYB.

Latin Vulgate
26:21 sicut carbones ad prunam et ligna ad ignem sic homo iracundus suscitat rixas

King James Version
26:21 As coals are to burning coals, and wood to fire; so is a contentious man to kindle strife.

American Standard Version
26:21 As coals are to hot embers, and wood to fire, So is a contentious man to inflame strife.

Bible in Basic English
26:21 Like breath on coals and wood on fire, so a man given to argument gets a fight started.

Darby's English Translation
26:21 As coals for hot coals, and wood for fire, so is a contentious man to inflame strife.

Douay Rheims Bible
26:21 As coals are to burning coals, and wood to fire, so an angry man stirreth up strife.

Noah Webster Bible
26:21 As coals are to burning coals, and wood to fire; so is a contentious man to kindle strife.

World English Bible
26:21 As coals are to hot embers, And wood to fire, So is a contentious man to kindle strife.

Young's Literal Translation
26:21 Coal to burning coals, and wood to fire, And a man of contentions to kindle strife.

Modern Hebrew
דברי נרגן
כמתלהמים והם ירדו
חדרי־בטן׃

Paleo-Hebrew (Before 585 B.C.)
26:22

. -

Hebrew Transliterated
26:22 DBUrY NUrGN KMThLHMYM VHM YUrDV ChDUrY-BTN.

Latin Vulgate
26:22 verba susurronis quasi simplicia et ipsa perveniunt ad intima ventris

King James Version
26:22 The words of a talebearer are as wounds, and they go down into the innermost parts of the belly.

American Standard Version
26:22 The words of a whisperer are as dainty morsels, And they go down into the innermost parts.

Bible in Basic English
26:22 The words of one who says evil of his neighbour secretly are like sweet food, they go down into the inner parts of the stomach.

Darby's English Translation
26:22 The words of a talebearer are as dainty morsels, and they go down into the innermost parts of the belly.

Douay Rheims Bible
26:22 The words of a talebearer are as it were simple, but they reach to the innermost parts of the belly.

Noah Webster Bible
26:22 The words of a tale-bearer are as wounds, and they go down into the innermost parts of the belly.

World English Bible
26:22 The words of a whisperer are as dainty morsels, They go down into the innermost parts.

Young's Literal Translation
26:22 The words of a tale-bearer are as self-inflicted wounds, And they have gone down to the inner parts of the heart.

Modern Hebrew
כסף סיגים מצפה
על־חרש שפתים
דלקים ולב־רע׃

Paleo-Hebrew (Before 585 B.C.)
26:23

-

. -

Hebrew Transliterated
26:23 KSPh SYGYM MTShPhH 'yL-ChUrSh ShPhThYM DLQYM VLB-Ur'y.

Latin Vulgate
26:23 quomodo si argento sordido ornare velis vas fictile sic labia tumentia cum pessimo corde sociata

King James Version
26:23 Burning lips and a wicked heart are like a potsherd covered with silver dross.

American Standard Version
26:23 Fervent lips and a wicked heart Are like an earthen vessel overlaid with silver dross.

Bible in Basic English
26:23 Smooth lips and an evil heart are like a vessel of earth plated with silver waste.

Darby's English Translation
26:23 Ardent lips, and a wicked heart, are as an earthen vessel overlaid with silver dross.

Douay Rheims Bible
26:23 Swelling lips joined with a corrupt heart, are like an earthen vessel adorned with silver dross.

Noah Webster Bible
26:23 Burning lips and a wicked heart are like a potsherd covered with silver dross.

World English Bible
26:23 Like silver dross on an earthen vessel Are the lips of a fervent one with an evil heart.

Young's Literal Translation
26:23 Silver of dross spread over potsherd, Are burning lips and an evil heart.

Modern Hebrew
בשפתו ינכר שונא
ובקרבו ישית מרמה׃

Paleo-Hebrew (Before 585 B.C.)
26:24

.

Hebrew Transliterated
26:24 BShPhThV YNKUr ShVN'a VBQUrBV YShYTh MUrMH.

Latin Vulgate
26:24 labiis suis intellegitur inimicus cum in corde tractaverit dolos

King James Version
26:24 He that hateth dissembleth with his lips, and layeth up deceit within him;

American Standard Version
26:24 He that hateth dissembleth with his lips; But he layeth up deceit within him:

Bible in Basic English
26:24 With his lips the hater makes things seem what they are not, but deceit is stored up inside him;

Darby's English Translation
26:24 He that hateth dissembleth with his lips, but he layeth up deceit within him:

Douay Rheims Bible
26:24 An enemy is known by his lips, when in his heart he entertaineth deceit.

Noah Webster Bible
26:24 He that hateth dissembleth with his lips, and layeth up deceit within him;

World English Bible
26:24 A malicious man disguises himself with his lips, But he harbors evil in his heart.

Young's Literal Translation
26:24 By his lips doth a hater dissemble, And in his heart he placeth deceit,

Modern Hebrew
כי־יחנן קולו
אל־תאמן־בו כי שבע
תועבות בלבו׃

Paleo-Hebrew (Before 585 B.C.)
26:25
-
- [image] [image] [image] [image] -

.

Hebrew Transliterated
26:25 KY-YChNN QVLV 'aL-Th'aMN-BV KY ShB'y ThV'yBVTh BLBV.

Latin Vulgate
26:25 quando submiserit vocem suam ne credideris ei quoniam septem nequitiae sunt in corde illius

King James Version
26:25 When he speaketh fair, believe him not: for there are seven abominations in his heart.

American Standard Version
26:25 When he speaketh fair, believe him not; For there are seven abominations in his heart:

Bible in Basic English
26:25 When he says fair words, have no belief in him; for in his heart are seven evils:

Darby's English Translation
26:25 when his voice is gracious, believe him not, for there are seven abominations in his heart.

Douay Rheims Bible
26:25 When he shall speak low, trust him not: because there are seven mischiefs in his heart.

Noah Webster Bible
26:25 When he speaketh fair, believe him not: for there are seven abominations in his heart.

World English Bible
26:25 When his speech is charming, don`t believe him; For there are seven abominations in his heart:

Young's Literal Translation
26:25 When his voice is gracious trust not in him, For seven abominations are in his heart.

Modern Hebrew
תכסה שנאה במשאון
תגלה רעתו בקהל׃

Paleo-Hebrew (Before 585 B.C.)
26:26

.

Hebrew Transliterated
26:26 ThKSH ShN'aH BMSh'aVN ThGLH Ur'yThV BQHL.

Latin Vulgate
26:26 qui operit odium fraudulenter revelabitur malitia eius in concilio

King James Version
26:26 Whose hatred is covered by deceit, his wickedness shall be shewed before the whole congregation.

American Standard Version
26:26 Though his hatred cover itself with guile, His wickedness shall be openly showed before the assembly.

Bible in Basic English
26:26 Though his hate is covered with deceit, his sin will be seen openly before the meeting of the people.

Darby's English Translation
26:26 Though his hatred is covered by dissimulation, his wickedness shall be made manifest in the congregation.

Douay Rheims Bible
26:26 He that covereth hatred deceitfully, his malice shall be laid open in the public assembly.

Noah Webster Bible
26:26 Whose hatred is covered by deceit, his wickedness shall be shown before the whole congregation.

World English Bible
26:26 His malice may be concealed by deception, But his wickedness will be exposed in the assembly.

Young's Literal Translation
26:26 Hatred is covered by deceit, Revealed is its wickedness in an assembly.

Modern Hebrew
כרה־שחת בה יפל
וגלל אבן אליו
תשוב׃

Paleo-Hebrew (Before 585 B.C.)
26:27
-

.

Hebrew Transliterated
26:27 KUrH-ShChTh BH YPhL VGLL 'aBN 'aLYV ThShVB.

Latin Vulgate
26:27 qui fodit foveam incidet in eam et qui volvit lapidem revertetur ad eum

King James Version
26:27 Whoso diggeth a pit shall fall therein: and he that rolleth a stone, it will return upon him.

American Standard Version
26:27 Whoso diggeth a pit shall fall therein; And he that rolleth a stone, it shall return upon him.

Bible in Basic English
26:27 He who makes a hole in the earth will himself go falling into it: and on him by whom a stone is rolled the stone will come back again.

Darby's English Translation
26:27 Whoso diggeth a pit shall fall therein; and he that rolleth a stone, it shall return upon him.

Douay Rheims Bible
26:27 He that diggeth a pit, shall fall into it: and he that rolleth a stone, it shall return to him.

Noah Webster Bible
26:27 Whoever diggeth a pit shall fall into it: and he that rolleth a stone, it will return upon him.

World English Bible
26:27 Whoever digs a pit shall fall into it. Whoever rolls a stone, it will come back on him.

Young's Literal Translation
26:27 Whoso is digging a pit falleth into it, And the roller of a stone, to him it turneth.

Modern Hebrew
לשון־שקר ישנא
דכיו ופה חלק יעשה
מדחה׃

Paleo-Hebrew (Before 585 B.C.)
26:28
-

.

Hebrew Transliterated
26:28 LShVN-ShQUr YShN'a DKYV VPhH ChLQ Y'yShH MDChH.

Latin Vulgate
26:28 lingua fallax non amat veritatem et os lubricum operatur ruinas

King James Version
26:28 A lying tongue hateth those that are afflicted by it; and a flattering mouth worketh ruin.

American Standard Version
26:28 A lying tongue hateth those whom it hath wounded; And a flattering mouth worketh ruin.

Bible in Basic English
26:28 A false tongue has hate for those who have clean hearts, and a smooth mouth is a cause of falling.

Darby's English Translation
26:28 A lying tongue hateth those that are injured by it, and a flattering mouth worketh ruin.

Douay Rheims Bible
26:28 A deceitful tongue loveth not truth: and a slippery mouth worketh ruin.

Noah Webster Bible
26:28 A lying tongue hateth those that are afflicted by it; and a flattering mouth worketh ruin.

World English Bible
26:28 A lying tongue hates those it hurts; And a flattering mouth works ruin.

Young's Literal Translation
26:28 A lying tongue hateth its bruised ones, And a flattering mouth worketh an overthrow!

Proverbs 27


Proverbs Chapter 27 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Proverbs 26

The Proverbs

Chapter 27

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27
Modern Hebrew
אל־תתהלל ביום מחר
כי לא־תדע מה־ילד
יום׃

Paleo-Hebrew (Before 585 B.C.)
27:1
-

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
27:1 'aL-ThThHLL BYVM MChUr KY L'a-ThD'y MH-YLD YVM.

Latin Vulgate
27:1 ne glorieris in crastinum ignorans quid superventura pariat dies

King James Version
27:1 Boast not thyself of to morrow; for thou knowest not what a day may bring forth.

American Standard Version
27:1 Boast not thyself of tomorrow; For thou knowest not what a day may bring forth.

Bible in Basic English
27:1 Do not make a noise about tomorrow, for you are not certain what a day's outcome may be.

Darby's English Translation
27:1 Boast not thyself of to-morrow, for thou knowest not what a day will bring forth.

Douay Rheims Bible
27:1 Boast not for to morrow, for thou knowest not what the day to come may bring forth.

Noah Webster Bible
27:1 Boast not thyself of to-morrow; for thou knowest not what a day may bring forth.

World English Bible
27:1 Don`t boast about tomorrow; For you don`t know what a day may bring forth.

Young's Literal Translation
27:1 Boast not thyself of to-morrow, For thou knowest not what a day bringeth forth.

Modern Hebrew
יהללך זר ולא־פיך
נכרי ואל־שפתיך׃

Paleo-Hebrew (Before 585 B.C.)
27:2

-
. -

Hebrew Transliterated
27:2 YHLLK ZUr VL'a-PhYK NKUrY V'aL-ShPhThYK.

Latin Vulgate
27:2 laudet te alienus et non os tuum extraneus et non labia tua

King James Version
27:2 Let another man praise thee, and not thine own mouth; a stranger, and not thine own lips.

American Standard Version
27:2 Let another man praise thee, and not thine own mouth; A stranger, and not thine own lips.

Bible in Basic English
27:2 Let another man give you praise, and not your mouth; one who is strange to you, and not your lips.

Darby's English Translation
27:2 Let another praise thee, and not thine own mouth; a stranger, and not thine own lips.

Douay Rheims Bible
27:2 Let another praise thee, and not thy own mouth: a stranger, and not thy own lips.

Noah Webster Bible
27:2 Let another man praise thee, and not thy own mouth; a stranger, and not thy own lips.

World English Bible
27:2 Let another man praise you, And not your own mouth; A stranger, and not your own lips.

Young's Literal Translation
27:2 Let another praise thee, and not thine own mouth, A stranger, and not thine own lips.

Modern Hebrew
כבד־אבן ונטל החול
וכעס אויל כבד
משניהם׃

Paleo-Hebrew (Before 585 B.C.)
27:3
-

.

Hebrew Transliterated
27:3 KBD-'aBN VNTL HChVL VK'yS 'aVYL KBD MShNYHM.

Latin Vulgate
27:3 grave est saxum et onerosa harena sed ira stulti utroque gravior

King James Version
27:3 A stone is heavy, and the sand weighty; but a fool's wrath is heavier than them both.

American Standard Version
27:3 A stone is heavy, and the sand weighty; But a fool`s vexation is heavier than they both.

Bible in Basic English
27:3 A stone has great weight, and sand is crushing; but the wrath of the foolish is of greater weight than these.

Darby's English Translation
27:3 A stone is heavy, and the sand weighty; but a fool`s vexation is heavier than them both.

Douay Rheims Bible
27:3 A stone is heavy, and sand weighty: but the anger of a fool is heavier than them both.

Noah Webster Bible
27:3 A stone is heavy, and the sand weighty; but a fool's wrath is heavier than both.

World English Bible
27:3 A stone is heavy, And sand is a burden; But a fool`s provocation is heavier than both.

Young's Literal Translation
27:3 A stone is heavy, and the sand is heavy, And the anger of a fool Is heavier than they both.

Modern Hebrew
אכזריות חמה ושטף
אף ומי יעמד לפני
קנאה׃

Paleo-Hebrew (Before 585 B.C.)
27:4

.

Hebrew Transliterated
27:4 'aKZUrYVTh ChMH VShTPh 'aPh VMY Y'yMD LPhNY QN'aH.

Latin Vulgate
27:4 ira non habet misericordiam nec erumpens furor et impetum concitati ferre quis poterit

King James Version
27:4 Wrath is cruel, and anger is outrageous; but who is able to stand before envy?

American Standard Version
27:4 Wrath is cruel, and anger is overwhelming; But who is able to stand before jealousy?

Bible in Basic English
27:4 Wrath is cruel, and angry feeling an overflowing stream; but who does not give way before envy?

Darby's English Translation
27:4 Fury is cruel, and anger is outrageous; but who is able to stand before jealousy?

Douay Rheims Bible
27:4 Anger hath no mercy, nor fury when it breaketh forth: and who can bear the violence of one provoked?

Noah Webster Bible
27:4 Wrath is cruel, and anger is outrageous; but who is able to stand before envy?

World English Bible
27:4 Wrath is cruel, And anger is overwhelming; But who is able to stand before jealousy?

Young's Literal Translation
27:4 Fury is fierce, and anger is overflowing, And who standeth before jealousy?

Modern Hebrew
טובה תוכחת מגלה
מאהבה מסתרת׃

Paleo-Hebrew (Before 585 B.C.)
27:5

.

Hebrew Transliterated
27:5 TVBH ThVKChTh MGLH M'aHBH MSThUrTh.

Latin Vulgate
27:5 melior est manifesta correptio quam amor absconditus

King James Version
27:5 Open rebuke is better than secret love.

American Standard Version
27:5 Better is open rebuke Than love that is hidden.

Bible in Basic English
27:5 Better is open protest than love kept secret.

Darby's English Translation
27:5 Open rebuke is better than hidden love.

Douay Rheims Bible
27:5 Open rebuke is better than hidden love.

Noah Webster Bible
27:5 Open rebuke is better than secret love.

World English Bible
27:5 Better is open rebuke Than hidden love.

Young's Literal Translation
27:5 Better is open reproof than hidden love.

Modern Hebrew
נאמנים פצעי אוהב
ונעתרות נשיקות
שונא׃

Paleo-Hebrew (Before 585 B.C.)
27:6

.

Hebrew Transliterated
27:6 N'aMNYM PhTSh'yY 'aVHB VN'yThUrVTh NShYQVTh ShVN'a.

Latin Vulgate
27:6 meliora sunt vulnera diligentis quam fraudulenta odientis oscula

King James Version
27:6 Faithful are the wounds of a friend; but the kisses of an enemy are deceitful.

American Standard Version
27:6 Faithful are the wounds of a friend; But the kisses of an enemy are profuse.

Bible in Basic English
27:6 The wounds of a friend are given in good faith, but the kisses of a hater are false.

Darby's English Translation
27:6 Faithful are the wounds of a friend; but the kisses of an enemy are profuse.

Douay Rheims Bible
27:6 Better are the wounds of a friend, than the deceitful kisses of an enemy.

Noah Webster Bible
27:6 Faithful are the wounds of a friend; but the kisses of an enemy are deceitful.

World English Bible
27:6 Faithful are the wounds of a friend; Although the kisses of an enemy are profuse.

Young's Literal Translation
27:6 Faithful are the wounds of a lover, And abundant the kisses of an enemy.

Modern Hebrew
נפש שבעה תבוס נפת
ונפש רעבה כל־מר
מתוק׃

Paleo-Hebrew (Before 585 B.C.)
27:7

. -

Hebrew Transliterated
27:7 NPhSh ShB'yH ThBVS NPhTh VNPhSh Ur'yBH KL-MUr MThVQ.

Latin Vulgate
27:7 anima saturata calcabit favum anima esuriens et amarum pro dulce sumet

King James Version
27:7 The full soul loatheth an honeycomb; but to the hungry soul every bitter thing is sweet.

American Standard Version
27:7 The full soul loatheth a honeycomb; But to the hungry soul every bitter thing is sweet.

Bible in Basic English
27:7 The full man has no use for honey, but to the man in need of food every bitter thing is sweet.

Darby's English Translation
27:7 The full soul trampleth on a honeycomb; but to the hungry soul every bitter thing is sweet.

Douay Rheims Bible
27:7 A soul that is full shall tread upon the honeycomb : and a soul that is hungry shall take even bitter for sweet.

Noah Webster Bible
27:7 The full soul lotheth a honey-comb; but to the hungry soul every bitter thing is sweet.

World English Bible
27:7 A full soul loathes a honeycomb; But to a hungry soul, every bitter thing is sweet.

Young's Literal Translation
27:7 A satiated soul treadeth down a honeycomb, And to a hungry soul every bitter thing is sweet.

Modern Hebrew
כצפור נודדת
מן־קנה כן־איש
נודד ממקומו׃

Paleo-Hebrew (Before 585 B.C.)
27:8

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
27:8 KTShPhVUr NVDDTh MN-QNH KN-'aYSh NVDD MMQVMV.

Latin Vulgate
27:8 sicut avis transmigrans de nido suo sic vir qui relinquit locum suum

King James Version
27:8 As a bird that wandereth from her nest, so is a man that wandereth from his place.

American Standard Version
27:8 As a bird that wandereth from her nest, So is a man that wandereth from his place.

Bible in Basic English
27:8 Like a bird wandering from the place of her eggs is a man wandering from his station.

Darby's English Translation
27:8 As a bird that wandereth from her nest, so is a man that wandereth from his place.

Douay Rheims Bible
27:8 As a bird that wandereth from her nest, so is a man that leaveth his place.

Noah Webster Bible
27:8 As a bird that wandereth from her nest, so is a man that wandereth from his place.

World English Bible
27:8 As a bird that wanders from her nest, So is a man who wanders from his home.

Young's Literal Translation
27:8 As a bird wandering from her nest, So is a man wandering from his place.

Modern Hebrew
שמן וקטרת ישמח־לב
ומתק רעהו
מעצת־נפש׃

Paleo-Hebrew (Before 585 B.C.)
27:9

-
. -

Hebrew Transliterated
27:9 ShMN VQTUrTh YShMCh-LB VMThQ Ur'yHV M'yTShTh-NPhSh.

Latin Vulgate
27:9 unguento et variis odoribus delectatur cor et bonis amici consiliis anima dulcoratur

King James Version
27:9 Ointment and perfume rejoice the heart: so doth the sweetness of a man's friend by hearty counsel.

American Standard Version
27:9 Oil and perfume rejoice the heart; So doth the sweetness of a man`s friend that cometh of hearty counsel.

Bible in Basic English
27:9 Oil and perfume make glad the heart, and the wise suggestion of a friend is sweet to the soul.

Darby's English Translation
27:9 Ointment and perfume rejoice the heart; and the sweetness of one`s friend is the fruit of hearty counsel.

Douay Rheims Bible
27:9 Ointment and perfumes rejoice the heart: and the good counsels of a friend are sweet to the soul.

Noah Webster Bible
27:9 Ointment and perfume rejoice the heart: so doth the sweetness of a man's friend by hearty counsel.

World English Bible
27:9 Perfume and incense bring joy to the heart; So does earnest counsel from a man`s friend.

Young's Literal Translation
27:9 Ointment and perfume rejoice the heart, And the sweetness of one`s friend -- from counsel of the soul.

Modern Hebrew
רעך ורעה אביך
אל־תעזב ובית אחיך
אל־תבוא ביום אידך
טוב שכן קרוב מאח
רחוק׃

Paleo-Hebrew (Before 585 B.C.)
27:10

-

-

.

Hebrew Transliterated
27:10 Ur'yK VUr'yH 'aBYK 'aL-Th'yZB VBYTh 'aChYK 'aL-ThBV'a BYVM 'aYDK TVB ShKN QUrVB M'aCh UrChVQ.

Latin Vulgate
27:10 amicum tuum et amicum patris tui ne dimiseris et domum fratris tui ne ingrediaris in die adflictionis tuae melior est vicinus iuxta quam frater procul

King James Version
27:10 Thine own friend, and thy father's friend, forsake not; neither go into thy brother's house in the day of thy calamity: for better is a neighbour that is near than a brother far off.

American Standard Version
27:10 Thine own friend, and thy father`s friend, forsake not; And go not to thy brother`s house in the day of thy calamity: Better is a neighbor that is near than a brother far off.

Bible in Basic English
27:10 Do not give up your friend and your father's friend; and do not go into your brother's house in the day of your trouble: better is a neighbour who is near than a brother far off.

Darby's English Translation
27:10 Thine own friend, and thy father`s friend, forsake not; and go not into thy brother`s house in the day of thy calamity: better is a neighbour that is near than a brother far off.

Douay Rheims Bible
27:10 Thy own friend, and thy father's friend forsake not: and go not into thy brother's house in the day of thy affliction. Better is a neighbour that is near, than a brother afar off.

Noah Webster Bible
27:10 Thy own friend, and thy father's friend, forsake not; neither go into thy brother's house in the day of thy calamity: for better is a neighbor that is near, than a brother far off.

World English Bible
27:10 Don`t forsake your friend and your father`s friend. Don`t go to your brother`s house in the day of your disaster: Better is a neighbor who is near than a distant brother.

Young's Literal Translation
27:10 Thine own friend, and the friend of thy father, forsake not, And the house of thy brother enter not In a day of thy calamity, Better is a near neighbour than a brother afar off.

Modern Hebrew
חכם בני ושמח לבי
ואשיבה חרפי דבר׃

Paleo-Hebrew (Before 585 B.C.)
27:11

.

Hebrew Transliterated
27:11 ChKM BNY VShMCh LBY V'aShYBH ChUrPhY DBUr.

Latin Vulgate
27:11 stude sapientiae fili mi et laetifica cor meum ut possim exprobranti respondere sermonem

King James Version
27:11 My son, be wise, and make my heart glad, that I may answer him that reproacheth me.

American Standard Version
27:11 My son, be wise, and make my heart glad, That I may answer him that reproacheth me.

Bible in Basic English
27:11 My son, be wise and make my heart glad, so that I may give back an answer to him who puts me to shame.

Darby's English Translation
27:11 Be wise, my son, and make my heart glad, that I may have wherewith to answer him that reproacheth me.

Douay Rheims Bible
27:11 Study wisdom, my son, and make my heart joyful, that thou mayst give an answer to him that reproacheth.

Noah Webster Bible
27:11 My son, be wise, and make my heart glad, that I may answer him that reproacheth me.

World English Bible
27:11 Be wise, my son, And bring joy to my heart, Then I can answer my tormentor.

Young's Literal Translation
27:11 Be wise, my son, and rejoice my heart. And I return my reproacher a word.

Modern Hebrew
ערום ראה רעה נסתר
פתאים עברו נענשו׃

Paleo-Hebrew (Before 585 B.C.)
27:12

.

Hebrew Transliterated
27:12 'yUrVM Ur'aH Ur'yH NSThUr PhTh'aYM 'yBUrV N'yNShV.

Latin Vulgate
27:12 astutus videns malum absconditus est parvuli transeuntes sustinuere dispendia

King James Version
27:12 A prudent man foreseeth the evil, and hideth himself; but the simple pass on, and are punished.

American Standard Version
27:12 A prudent man seeth the evil, and hideth himself; But the simple pass on, and suffer for it.

Bible in Basic English
27:12 The sharp man sees the evil and takes cover: the simple go straight on and get into trouble.

Darby's English Translation
27:12 A prudent man seeth the evil, and hideth himself; the simple pass on, and are punished.

Douay Rheims Bible
27:12 The prudent man seeing evil hideth himself: little ones passing on have suffered losses.

Noah Webster Bible
27:12 A prudent man foreseeth the evil, and hideth himself; but the simple pass on, and are punished.

World English Bible
27:12 A prudent man sees danger and takes refuge; But the simple pass on, and suffer for it:

Young's Literal Translation
27:12 The prudent hath seen the evil, he is hidden, The simple have passed on, they are punished.

Modern Hebrew
קח־בגדו כי־ערב זר
ובעד נכריה חבלהו׃

Paleo-Hebrew (Before 585 B.C.)
27:13
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
27:13 QCh-BGDV KY-'yUrB ZUr VB'yD NKUrYH ChBLHV.

Latin Vulgate
27:13 tolle vestimentum eius qui spopondit pro extraneo et pro alienis auferto pignus

King James Version
27:13 Take his garment that is surety for a stranger, and take a pledge of him for a strange woman.

American Standard Version
27:13 Take his garment that is surety for a stranger; And hold him in pledge that is surety for a foreign woman.

Bible in Basic English
27:13 Take a man's clothing if he makes himself responsible for a strange man, and get an undertaking from him who gives his word for strange men.

Darby's English Translation
27:13 Take his garment that is become surety for another, and hold him in pledge for a strange woman.

Douay Rheims Bible
27:13 Take away his garment that hath been surety for a stranger: and take from him a pledge for strangers.

Noah Webster Bible
27:13 Take his garment that is surety for a stranger, and take a pledge of him for a strange woman.

World English Bible
27:13 Take his garment when he puts up collateral for a stranger; Hold it for a wayward woman!

Young's Literal Translation
27:13 Take his garment, when a stranger hath been surety, And for a strange woman pledge it.

Modern Hebrew
מברך רעהו בקול
גדול בבקר השכים
קללה תחשב לו׃

Paleo-Hebrew (Before 585 B.C.)
27:14

.

Hebrew Transliterated
27:14 MBUrK Ur'yHV BQVL GDVL BBQUr HShKYM QLLH ThChShB LV.

Latin Vulgate
27:14 qui benedicit proximo suo voce grandi de nocte consurgens maledicenti similis erit

King James Version
27:14 He that blesseth his friend with a loud voice, rising early in the morning, it shall be counted a curse to him.

American Standard Version
27:14 He that blesseth his friend with a loud voice, rising early in the morning, It shall be counted a curse to him.

Bible in Basic English
27:14 He who gives a blessing to his friend with a loud voice, getting up early in the morning, will have it put to his account as a curse.

Darby's English Translation
27:14 He that blesseth his friend with a loud voice, rising early in the morning, it shall be reckoned a curse to him.

Douay Rheims Bible
27:14 He that blesseth his neighbour with a loud voice, rising in the night, shall be like to him that curseth.

Noah Webster Bible
27:14 He that blesseth his friend with a loud voice, rising early in the morning, it shall be counted a curse to him.

World English Bible
27:14 He who blesses his neighbor with a loud voice early in the morning, It will be taken as a curse by him.

Young's Literal Translation
27:14 Whoso is saluting his friend with a loud voice, In the morning rising early, A light thing it is reckoned to him.

Modern Hebrew
דלף טורד ביום
סגריר ואשת מדונים
נשתוה׃

Paleo-Hebrew (Before 585 B.C.)
27:15

.

Hebrew Transliterated
27:15 DLPh TVUrD BYVM SGUrYUr V'aShTh MDVNYM NShThVH.

Latin Vulgate
27:15 tecta perstillantia in die frigoris et litigiosa mulier conparantur

King James Version
27:15 A continual dropping in a very rainy day and a contentious woman are alike.

American Standard Version
27:15 A continual dropping in a very rainy day And a contentious woman are alike:

Bible in Basic English
27:15 Like an unending dropping on a day of rain is a bitter-tongued woman.

Darby's English Translation
27:15 A continual dropping on a very rainy day and a contentious woman are alike:

Douay Rheims Bible
27:15 Roofs dropping through in a cold day, and a contentious woman are alike.

Noah Webster Bible
27:15 A continual dropping in a very rainy day and a contentious woman are alike.

World English Bible
27:15 A continual dropping on a rainy day And a contentious wife are alike:

Young's Literal Translation
27:15 A continual dropping in a day of rain, And a woman of contentions are alike,

Modern Hebrew
צפניה צפן־רוח
ושמן ימינו יקרא׃

Paleo-Hebrew (Before 585 B.C.)
27:16
-

.

Hebrew Transliterated
27:16 TShPhNYH TShPhN-UrVCh VShMN YMYNV YQUr'a.

Latin Vulgate
27:16 qui retinet eam quasi qui ventum teneat et oleum dexterae suae vocabit

King James Version
27:16 Whosoever hideth her hideth the wind, and the ointment of his right hand, which bewrayeth itself.

American Standard Version
27:16 He that would restrain her restraineth the wind; And his right hand encountereth oil.

Bible in Basic English
27:16 He who keeps secret the secret of his friend, will get himself a name for good faith.

Darby's English Translation
27:16 whosoever will restrain her restraineth the wind, and his right hand encountereth oil.

Douay Rheims Bible
27:16 He that retaineth her, is as he that would hold the wind, and shall call in the oil of his right hand.

Noah Webster Bible
27:16 Whoever hideth her hideth the wind, and the ointment of his right hand which bewrayeth itself.

World English Bible
27:16 Restraining her is like restraining the wind, Or like grasping oil in his right hand.

Young's Literal Translation
27:16 Whoso is hiding her hath hidden the wind, And the ointment of his right hand calleth out.

Modern Hebrew
ברזל בברזל יחד
ואיש יחד
פני־רעהו׃

Paleo-Hebrew (Before 585 B.C.)
27:17

. -

Hebrew Transliterated
27:17 BUrZL BBUrZL YChD V'aYSh YChD PhNY-Ur'yHV.

Latin Vulgate
27:17 ferrum ferro acuitur et homo exacuit faciem amici sui

King James Version
27:17 Iron sharpeneth iron; so a man sharpeneth the countenance of his friend.

American Standard Version
27:17 Iron sharpeneth iron; So a man sharpeneth the countenance of his friend.

Bible in Basic English
27:17 Iron makes iron sharp; so a man makes sharp his friend.

Darby's English Translation
27:17 Iron is sharpened by iron; so a man sharpeneth the countenance of his friend.

Douay Rheims Bible
27:17 Iron sharpeneth iron, so a man sharpeneth the countenance of his friend.

Noah Webster Bible
27:17 Iron sharpeneth iron; so a man sharpeneth the countenance of his friend.

World English Bible
27:17 Iron sharpens iron; So a man sharpens his friend`s countenance.

Young's Literal Translation
27:17 Iron by iron is sharpened, And a man sharpens the face of his friend.

Modern Hebrew
נצר תאנה יאכל
פריה ושמר אדניו
יכבד׃

Paleo-Hebrew (Before 585 B.C.)
27:18

.

Hebrew Transliterated
27:18 NTShUr Th'aNH Y'aKL PhUrYH VShMUr 'aDNYV YKBD.

Latin Vulgate
27:18 qui servat ficum comedet fructus eius et qui custos est domini sui glorificabitur

King James Version
27:18 Whoso keepeth the fig tree shall eat the fruit thereof: so he that waiteth on his master shall be honoured.

American Standard Version
27:18 Whoso keepeth the fig-tree shall eat the fruit thereof; And he that regardeth his master shall be honored.

Bible in Basic English
27:18 Whoever keeps a fig-tree will have its fruit; and the servant waiting on his master will be honoured.

Darby's English Translation
27:18 Whoso keepeth the fig-tree shall eat the fruit thereof; and he that guardeth his master shall be honoured.

Douay Rheims Bible
27:18 He that keepeth the fig tree, shall eat the fruit thereof: and he that is the keeper of his master, shall be glorified.

Noah Webster Bible
27:18 He that keepeth the fig-tree shall eat the fruit of it: so he that waiteth on his master shall be honored.

World English Bible
27:18 Whoever tends the fig tree shall eat its fruit. He who looks after his master shall be honored.

Young's Literal Translation
27:18 The keeper of a fig-tree eateth its fruit, And the preserver of his master is honoured.

Modern Hebrew
כמים הפנים לפנים
כן לב־האדם לאדם׃

Paleo-Hebrew (Before 585 B.C.)
27:19

. -

Hebrew Transliterated
27:19 KMYM HPhNYM LPhNYM KN LB-H'aDM L'aDM.

Latin Vulgate
27:19 quomodo in aquis resplendent vultus prospicientium sic corda hominum manifesta sunt prudentibus

King James Version
27:19 As in water face answereth to face, so the heart of man to man.

American Standard Version
27:19 As in water face answereth to face, So the heart of man to man.

Bible in Basic English
27:19 Like face looking at face in water, so are the hearts of men to one another.

Darby's English Translation
27:19 As in water face answereth to face, so the heart of man to man.

Douay Rheims Bible
27:19 As the faces of them that look therein, shine in the water, so-the hearts of men are laid open to the wise.

Noah Webster Bible
27:19 As in water face answereth to face, so the heart of man to man.

World English Bible
27:19 As water reflects a face, So a man`s heart reflects the man.

Young's Literal Translation
27:19 As in water the face is to face, So the heart of man to man.

Modern Hebrew
שאול ואבדה לא
תשבענה ועיני האדם
לא תשבענה׃

Paleo-Hebrew (Before 585 B.C.)
27:20

.

Hebrew Transliterated
27:20 Sh'aVL V'aBDH L'a ThShB'yNH V'yYNY H'aDM L'a ThShB'yNH.

Latin Vulgate
27:20 infernus et perditio non replentur similiter et oculi hominum insatiabiles

King James Version
27:20 Hell and destruction are never full; so the eyes of man are never satisfied.

American Standard Version
27:20 Sheol and Abaddon are never satisfied; And the eyes of man are never satisfied.

Bible in Basic English
27:20 The underworld and Abaddon are never full, and the eyes of man have never enough.

Darby's English Translation
27:20 Sheol and destruction are insatiable; so the eyes of man are never satisfied.

Douay Rheims Bible
27:20 Hell and destruction are never filled: so the eyes of men are never satisfied.

Noah Webster Bible
27:20 Hell and destruction are never full; so the eyes of man are never satisfied.

World English Bible
27:20 Sheol and Abaddon are never satisfied; And a man`s eyes are never satisfied.

Young's Literal Translation
27:20 Sheol and destruction are not satisfied, And the eyes of man are not satisfied.

Modern Hebrew
מצרף לכסף וכור
לזהב ואיש לפי
מהללו׃

Paleo-Hebrew (Before 585 B.C.)
27:21

.

Hebrew Transliterated
27:21 MTShUrPh LKSPh VKVUr LZHB V'aYSh LPhY MHLLV.

Latin Vulgate
27:21 quomodo probatur in conflatorio argentum et in fornace aurum sic probatur homo ore laudantis

King James Version
27:21 As the fining pot for silver, and the furnace for gold; so is a man to his praise.

American Standard Version
27:21 The refining pot is for silver, and the furnace for gold; And a man is tried by his praise.

Bible in Basic English
27:21 The heating-pot is for silver and the oven-fire for gold, and a man is measured by what he is praised for.

Darby's English Translation
27:21 The fining-pot is for silver, and the furnace for gold; so let a man be to the mouth that praiseth him.

Douay Rheims Bible
27:21 As silver is tried in the fining-pot and gold in the furnace: so a man is tried by the mouth of him that praiseth. The heart of the wicked seeketh after evils, but the righteous heart seeketh after knowledge.

Noah Webster Bible
27:21 As the fining-pot for silver, and the furnace for gold; so is a man to his praise.

World English Bible
27:21 The crucible is for silver, And the furnace for gold; But man is refined by his praise.

Young's Literal Translation
27:21 A refining pot is for silver, and a furnace for gold, And a man according to his praise.

Modern Hebrew
אם תכתוש־את־האויל
במכתש בתוך הריפות
בעלי לא־תסור
מעליו אולתו׃

Paleo-Hebrew (Before 585 B.C.)
27:22
- [image] [image] -

-
.

Hebrew Transliterated
27:22 'aM ThKThVSh-'aTh-H'aVYL BMKThSh BThVK HUrYPhVTh B'yLY L'a-ThSVUr M'yLYV 'aVLThV.

Latin Vulgate
27:22 si contuderis stultum in pila quasi tisanas feriente desuper pilo non auferetur ab eo stultitia eius

King James Version
27:22 Though thou shouldest bray a fool in a mortar among wheat with a pestle, yet will not his foolishness depart from him.

American Standard Version
27:22 Though thou shouldest bray a fool in a mortar with a pestle along with bruised grain, Yet will not his foolishness depart from him.

Bible in Basic English
27:22 Even if a foolish man is crushed with a hammer in a vessel among crushed grain, still his foolish ways will not go from him.

Darby's English Translation
27:22 If thou shouldest bray a fool in a mortar among wheat with a pestle, yet will not his folly depart from him.

Douay Rheims Bible
27:22 Though thou shouldst bray a fool in the mortar, as when a pestle striketh upon sodden barley, his folly would not be taken from him.

Noah Webster Bible
27:22 Though thou shouldst bray a fool in a mortar among wheat with a pestle, yet his foolishness will not depart from him.

World English Bible
27:22 Though you grind a fool in a mortar with a pestle along with grain, Yet his foolishness will not be removed from him.

Young's Literal Translation
27:22 If thou dost beat the foolish in a mortar, Among washed things -- with a pestle, His folly turneth not aside from off him.

Modern Hebrew
ידע תדע פני צאנך
שית לבך לעדרים׃

Paleo-Hebrew (Before 585 B.C.)
27:23

.

Hebrew Transliterated
27:23 YD'y ThD'y PhNY TSh'aNK ShYTh LBK L'yDUrYM.

Latin Vulgate
27:23 diligenter agnosce vultum pecoris tui tuosque greges considera

King James Version
27:23 Be thou diligent to know the state of thy flocks, and look well to thy herds.

American Standard Version
27:23 Be thou diligent to know the state of thy flocks, And look well to thy herds:

Bible in Basic English
27:23 Take care to have knowledge about the condition of your flocks, looking well after your herds;

Darby's English Translation
27:23 Be well acquainted with the appearance of thy flocks; look well to thy herds:

Douay Rheims Bible
27:23 Be diligent to know the countenance of thy cattle, and consider thy own flocks :

Noah Webster Bible
27:23 Be thou diligent to know the state of thy flocks, and look well to thy herds.

World English Bible
27:23 Know well the state of your flocks, And pay attention to your herds:

Young's Literal Translation
27:23 Know well the face of thy flock, Set thy heart to the droves,

Modern Hebrew
כי לא לעולם חסן
ואם־נזר לדור דור׃

Paleo-Hebrew (Before 585 B.C.)
27:24

-
.

Hebrew Transliterated
27:24 KY L'a L'yVLM ChSN V'aM-NZUr LDVUr DVUr.

Latin Vulgate
27:24 non enim habebis iugiter potestatem sed corona tribuetur in generatione generationum

King James Version
27:24 For riches are not for ever: and doth the crown endure to every generation?

American Standard Version
27:24 For riches are not for ever: And doth the crown endure unto all generations?

Bible in Basic English
27:24 For wealth is not for ever, and money does not go on for all generations.

Darby's English Translation
27:24 for wealth is not for ever; and doth the crown endure from generation to generation?

Douay Rheims Bible
27:24 For thou shalt not always have power: but a crown shall be given to generation and generation.

Noah Webster Bible
27:24 For riches are not for ever: and doth the crown endure to every generation?

World English Bible
27:24 For riches are not forever, Nor does even the crown endure to all generations.

Young's Literal Translation
27:24 For riches are not to the age, Nor a crown to generation and generation.

Modern Hebrew
גלה חציר
ונראה־דשא ונאספו
עשבות הרים׃

Paleo-Hebrew (Before 585 B.C.)
27:25

-
.

Hebrew Transliterated
27:25 GLH ChTShYUr VNUr'aH-DSh'a VN'aSPhV 'yShBVTh HUrYM.

Latin Vulgate
27:25 aperta sunt prata et apparuerunt herbae virentes et collecta sunt faena de montibus

King James Version
27:25 The hay appeareth, and the tender grass sheweth itself, and herbs of the mountains are gathered.

American Standard Version
27:25 The hay is carried, and the tender grass showeth itself, And the herbs of the mountains are gathered in.

Bible in Basic English
27:25 The grass comes up and the young grass is seen, and the mountain plants are got in.

Darby's English Translation
27:25 The hay is removed, and the tender grass sheweth itself, and herbs of the mountains are gathered in.

Douay Rheims Bible
27:25 The meadows are open, and the green herbs have appeared, and the hay is gathered out of the mountains.

Noah Webster Bible
27:25 The plant appeareth, and the tender grass showeth itself, and herbs of the mountains are gathered.

World English Bible
27:25 The hay is removed, and the new growth appears, The grasses of the hills are gathered in.

Young's Literal Translation
27:25 Revealed was the hay, and seen the tender grass, And gathered the herbs of mountains.

Modern Hebrew
כבשים ללבושך
ומחיר שדה עתודים׃

Paleo-Hebrew (Before 585 B.C.)
27:26

.

Hebrew Transliterated
27:26 KBShYM LLBVShK VMChYUr ShDH 'yThVDYM.

Latin Vulgate
27:26 agni ad vestimentum tuum et hedi agri pretium

King James Version
27:26 The lambs are for thy clothing, and the goats are the price of the field.

American Standard Version
27:26 The lambs are for thy clothing, And the goats are the price of the field;

Bible in Basic English
27:26 The lambs are for your clothing, and the he-goats make the value of a field:

Darby's English Translation
27:26 The lambs are for thy clothing, and the goats are the price of a field;

Douay Rheims Bible
27:26 Lambs are for thy clothing: and kids for the price of the field.

Noah Webster Bible
27:26 The lambs are for thy clothing, and the goats are the price of the field.

World English Bible
27:26 The lambs are for your clothing, And the goats are the price of a field.

Young's Literal Translation
27:26 Lambs are for thy clothing, And the price of the field are he-goats,

Modern Hebrew
ודי חלב עזים
ללחמך ללחם ביתך
וחיים לנערותיך׃

Paleo-Hebrew (Before 585 B.C.)
27:27

.

Hebrew Transliterated
27:27 VDY ChLB 'yZYM LLChMK LLChM BYThK VChYYM LN'yUrVThYK.

Latin Vulgate
27:27 sufficiat tibi lac caprarum in cibos tuos in necessaria domus tuae et ad victum ancillis tuis

King James Version
27:27 And thou shalt have goats' milk enough for thy food, for the food of thy household, and for the maintenance for thy maidens.

American Standard Version
27:27 And there will be goats` milk enough for thy food, for the food of thy household, And maintenance for thy maidens.

Bible in Basic English
27:27 There will be goats' milk enough for your food, and for the support of your servant-girls.

Darby's English Translation
27:27 and there is goats` milk enough for thy food, for the food of thy household, and sustenance for thy maidens.

Douay Rheims Bible
27:27 Let the milk of the goats be enough for thy food, and for the necessities of thy house, and for maintenance for thy handmaids.

Noah Webster Bible
27:27 And thou shalt have goats milk enough for thy food, for the food of thy household, and for maintenance for thy maidens.

World English Bible
27:27 There will be plenty of goats` milk for your food, For your family`s food, And for the nourishment of your servant girls.

Young's Literal Translation
27:27 And a sufficiency of goats` milk is for thy bread, For bread to thy house, and life to thy damsels!

Proverbs 28


Proverbs Chapter 28 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Proverbs 27

The Proverbs

Chapter 28

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28
Modern Hebrew
נסו ואין־רדף רשע
וצדיקים ככפיר
יבטח׃

Paleo-Hebrew (Before 585 B.C.)
28:1
-

.

Hebrew Transliterated
28:1 NSV V'aYN-UrDPh UrSh'y VTShDYQYM KKPhYUr YBTCh.

Latin Vulgate
28:1 fugit impius nemine persequente iustus autem quasi leo confidens absque terrore erit

King James Version
28:1 The wicked flee when no man pursueth: but the righteous are bold as a lion.

American Standard Version
28:1 The wicked flee when no man pursueth; But the righteous are bold as a lion.

Bible in Basic English
28:1 The evil man goes running away when no man is after him, but the upright are without fear, like the lion.

Darby's English Translation
28:1 The wicked flee when no man pursueth; but the righteous are bold as a lion.

Douay Rheims Bible
28:1 The wicked man fleeth, when no man pursueth: but the just, bold as a lion, shall be without dread.

Noah Webster Bible
28:1 The wicked flee when no man pursueth: but the righteous are bold as a lion.

World English Bible
28:1 The wicked flee when no one pursues; But the righteous are as bold as a lion.

Young's Literal Translation
28:1 The wicked have fled and there is no pursuer. And the righteous as a young lion is confident.

Modern Hebrew
בפשע ארץ רבים
שריה ובאדם מבין
ידע כן יאריך׃

Paleo-Hebrew (Before 585 B.C.)
28:2

.

Hebrew Transliterated
28:2 BPhSh'y 'aUrTSh UrBYM ShUrYH VB'aDM MBYN YD'y KN Y'aUrYK.

Latin Vulgate
28:2 propter peccata terrae multi principes eius et propter hominis sapientiam et horum scientiam quae dicuntur vita ducis longior erit

King James Version
28:2 For the transgression of a land many are the princes thereof: but by a man of understanding and knowledge the state thereof shall be prolonged.

American Standard Version
28:2 For the transgression of a land many are the princes thereof; But by men of understanding and knowledge the state thereof shall be prolonged.

Bible in Basic English
28:2 Because of the sin of the land, its troubles are increased; but by a man of wisdom and knowledge they will be put out like a fire.

Darby's English Translation
28:2 By the transgression of a land many are the princes thereof; but by a man of understanding and of knowledge, its stability is prolonged.

Douay Rheims Bible
28:2 For the sine of the land many are the princes thereof: and for the wisdom of a man, and the knowledge of those things that are said, the life of the prince shall be prolonged.

Noah Webster Bible
28:2 For the transgression of a land many are its princes: but by a man of understanding and knowledge the state thereof shall be prolonged.

World English Bible
28:2 In rebellion, a land has many rulers, But order is maintained by a man of understanding and knowledge.

Young's Literal Translation
28:2 By the transgression of a land many are its heads. And by an intelligent man, Who knoweth right -- it is prolonged.

Modern Hebrew
גבר רש ועשק דלים
מטר סחף ואין לחם׃

Paleo-Hebrew (Before 585 B.C.)
28:3

.

Hebrew Transliterated
28:3 GBUr UrSh V'yShQ DLYM MTUr SChPh V'aYN LChM.

Latin Vulgate
28:3 vir pauper calumnians pauperes similis imbri vehementi in quo paratur fames

King James Version
28:3 A poor man that oppresseth the poor is like a sweeping rain which leaveth no food.

American Standard Version
28:3 A needy man that oppresseth the poor Is like a sweeping rain which leaveth no food.

Bible in Basic English
28:3 A man of wealth who is cruel to the poor is like a violent rain causing destruction of food.

Darby's English Translation
28:3 A poor man who oppresseth the helpless is a sweeping rain which leaveth no food.

Douay Rheims Bible
28:3 A poor man that oppresseth the poor, is like a violent shower, which bringeth a famine.

Noah Webster Bible
28:3 A poor man that oppresseth the poor is like a sweeping rain which leaveth no food.

World English Bible
28:3 A needy man who oppresses the poor Is like a driving rain which leaves no crops.

Young's Literal Translation
28:3 A man -- poor and oppressing the weak, Is a sweeping rain, and there is no bread.

Modern Hebrew
עזבי תורה יהללו
רשע ושמרי תורה
יתגרו בם׃

Paleo-Hebrew (Before 585 B.C.)
28:4

.

Hebrew Transliterated
28:4 'yZBY ThVUrH YHLLV UrSh'y VShMUrY ThVUrH YThGUrV BM.

Latin Vulgate
28:4 qui derelinquunt legem laudant impium qui custodiunt succenduntur contra eum

King James Version
28:4 They that forsake the law praise the wicked: but such as keep the law contend with them.

American Standard Version
28:4 They that forsake the law praise the wicked; But such as keep the law contend with them.

Bible in Basic English
28:4 Those who have no respect for the law give praise to the evil-doer; but such as keep the law are against him.

Darby's English Translation
28:4 They that forsake the law praise the wicked; but such as keep the law contend with them.

Douay Rheims Bible
28:4 They that forsake the law, praise the wicked man: they that keep it, are incensed against him.

Noah Webster Bible
28:4 They that forsake the law praise the wicked: but such as keep the law contend with them.

World English Bible
28:4 Those who forsake the law praise the wicked; But those who keep the law contend with them.

Young's Literal Translation
28:4 Those forsaking the law praise the wicked, Those keeping the law plead against them.

Modern Hebrew
אנשי־רע לא־יבינו
משפט ומבקשי יהוה
יבינו כל׃

Paleo-Hebrew (Before 585 B.C.)
28:5
- [image] [image] [image] [image] -

.

Hebrew Transliterated
28:5 'aNShY-Ur'y L'a-YBYNV MShPhT VMBQShY YHVH YBYNV KL.

Latin Vulgate
28:5 viri mali non cogitant iudicium qui autem requirunt Dominum animadvertunt omnia

King James Version
28:5 Evil men understand not judgment: but they that seek the LORD understand all things.

American Standard Version
28:5 Evil men understand not justice; But they that seek Jehovah understand all things.

Bible in Basic English
28:5 Evil men have no knowledge of what is right; but those who go after the Lord have knowledge of all things.

Darby's English Translation
28:5 Evil men understand not judgment; but they that seek Jehovah understand everything.

Douay Rheims Bible
28:5 Evil men think not on judgment: but they that seek after the Lord, take notice of all things.

Noah Webster Bible
28:5 Evil men understand not judgment: but they that seek the LORD understand all things.

World English Bible
28:5 Evil men don`t understand justice; But those who seek Yahweh understand it fully.

Young's Literal Translation
28:5 Evil men understand not judgment, And those seeking Jehovah understand all.

Modern Hebrew
טוב־רש הולך בתמו
מעקש דרכים והוא
עשיר׃

Paleo-Hebrew (Before 585 B.C.)
28:6
-

.

Hebrew Transliterated
28:6 TVB-UrSh HVLK BThMV M'yQSh DUrKYM VHV'a 'yShYUr.

Latin Vulgate
28:6 melior est pauper ambulans in simplicitate sua quam dives pravis itineribus

King James Version
28:6 Better is the poor that walketh in his uprightness, than he that is perverse in his ways, though he be rich.

American Standard Version
28:6 Better is the poor that walketh in his integrity, Than he that is perverse in his ways, though he be rich.

Bible in Basic English
28:6 Better is the poor man whose ways are upright, than the man of wealth whose ways are not straight.

Darby's English Translation
28:6 Better is the poor that walketh in his integrity, than he that is perverse, double in ways, though he be rich.

Douay Rheims Bible
28:6 Better is the poor man walking in his simplicity, than the rich in crooked ways.

Noah Webster Bible
28:6 Better is the poor that walketh in his uprightness, than he that is perverse in his ways, though he is rich.

World English Bible
28:6 Better is the poor who walks in his integrity, Than he who is perverse in his ways, and he is rich.

Young's Literal Translation
28:6 Better is the poor walking in his integrity, Than the perverse of ways who is rich.

Modern Hebrew
נוצר תורה בן מבין
ורעה זוללים יכלים
אביו׃

Paleo-Hebrew (Before 585 B.C.)
28:7

.

Hebrew Transliterated
28:7 NVTShUr ThVUrH BN MBYN VUr'yH ZVLLYM YKLYM 'aBYV.

Latin Vulgate
28:7 qui custodit legem filius sapiens est qui pascit comesatores confundit patrem suum

King James Version
28:7 Whoso keepeth the law is a wise son: but he that is a companion of riotous men shameth his father.

American Standard Version
28:7 Whoso keepeth the law is a wise son; But he that is a companion of gluttons shameth his father.

Bible in Basic English
28:7 He who keeps the law is a wise son, but he who keeps company with feasters puts shame on his father.

Darby's English Translation
28:7 Whoso observeth the law is a son that hath understanding; but he that is a companion of profligates bringeth shame to his father.

Douay Rheims Bible
28:7 He that keepeth the law is a wise son: but he that feedeth gluttons, shameth his father.

Noah Webster Bible
28:7 He who keepeth the law is a wise son: but he that is a companion of riotous men shameth his father.

World English Bible
28:7 Whoever keeps the law is a wise son; But he who is a companion of gluttons shames his father.

Young's Literal Translation
28:7 Whoso is keeping the law is an intelligent son, And a friend of gluttons, Doth cause his father to blush.

Modern Hebrew
מרבה הונו בנשך
ובתרבית לחונן
דלים יקבצנו׃

Paleo-Hebrew (Before 585 B.C.)
28:8

.

Hebrew Transliterated
28:8 MUrBH HVNV BNShK VBThUrBYTh LChVNN DLYM YQBTShNV.

Latin Vulgate
28:8 qui coacervat divitias usuris et fenore liberali in pauperes congregat eas

King James Version
28:8 He that by usury and unjust gain increaseth his substance, he shall gather it for him that will pity the poor.

American Standard Version
28:8 He that augmenteth his substance by interest and increase, Gathereth it for him that hath pity on the poor.

Bible in Basic English
28:8 He who makes his wealth greater by taking interest, only gets it together for him who has pity on the poor.

Darby's English Translation
28:8 He that by usury and unjust gain increaseth his substance gathereth it for him that is gracious to the poor.

Douay Rheims Bible
28:8 He that heapeth together riches by usury and loan, gathereth them for him that will be bountiful to the poor.

Noah Webster Bible
28:8 He that by usury and unjust gain increaseth his substance, he shall gather it for him that will pity the poor.

World English Bible
28:8 He who increases his wealth by excessive interest Gathers it for one who has pity on the poor.

Young's Literal Translation
28:8 Whoso is multiplying his wealth by biting and usury, For one favouring the poor doth gather it.

Modern Hebrew
מסיר אזנו משמע
תורה גם־תפלתו
תועבה׃

Paleo-Hebrew (Before 585 B.C.)
28:9

. -

Hebrew Transliterated
28:9 MSYUr 'aZNV MShM'y ThVUrH GM-ThPhLThV ThV'yBH.

Latin Vulgate
28:9 qui declinat aurem suam ne audiat legem oratio eius erit execrabilis

King James Version
28:9 He that turneth away his ear from hearing the law, even his prayer shall be abomination.

American Standard Version
28:9 He that turneth away his ear from hearing the law, Even his prayer is an abomination.

Bible in Basic English
28:9 As for the man whose ear is turned away from hearing the law, even his prayer is disgusting.

Darby's English Translation
28:9 He that turneth away his ear from hearing the law, even his prayer is an abomination.

Douay Rheims Bible
28:9 He that turneth away his ears from hearing the law, his prayer shall be as abomination.

Noah Webster Bible
28:9 He that turneth away his ear from hearing the law, even his prayer shall be abomination.

World English Bible
28:9 He who turns away his ear from hearing the law, Even his prayer is an abomination.

Young's Literal Translation
28:9 Whoso is turning his ear from hearing the law, Even his prayer is an abomination.

Modern Hebrew
משגה ישרים בדרך
רע בשחותו
הוא־יפול ותמימים
ינחלו־טוב׃

Paleo-Hebrew (Before 585 B.C.)
28:10

-
. -

Hebrew Transliterated
28:10 MShGH YShUrYM BDUrK Ur'y BShChVThV HV'a-YPhVL VThMYMYM YNChLV-TVB.

Latin Vulgate
28:10 qui decipit iustos in via mala in interitu suo corruet et simplices possidebunt bona

King James Version
28:10 Whoso causeth the righteous to go astray in an evil way, he shall fall himself into his own pit: but the upright shall have good things in possession.

American Standard Version
28:10 Whoso causeth the upright to go astray in an evil way, He shall fall himself into his own pit; But the perfect shall inherit good.

Bible in Basic English
28:10 Anyone causing the upright to go wandering in an evil way, will himself go down into the hole he has made; but the upright will have good things for their heritage.

Darby's English Translation
28:10 Whoso causeth the upright to go astray in an evil way, shall himself fall into his own pit; but the perfect shall inherit good.

Douay Rheims Bible
28:10 He that deceiveth the just in a wicked way, shall fall in his own destruction: and the upright shall possess his goods.

Noah Webster Bible
28:10 Whoever causeth the righteous to go astray in an evil way, he shall fall himself into his own pit: but the upright shall have good things in possession.

World English Bible
28:10 Whoever causes the upright to go astray in an evil way, He will fall into his own trap; But the blameless will inherit good.

Young's Literal Translation
28:10 Whoso is causing the upright to err in an evil way, Into his own pit he doth fall, And the perfect do inherit good.

Modern Hebrew
חכם בעיניו איש
עשיר ודל מבין
יחקרנו׃

Paleo-Hebrew (Before 585 B.C.)
28:11

.

Hebrew Transliterated
28:11 ChKM B'yYNYV 'aYSh 'yShYUr VDL MBYN YChQUrNV.

Latin Vulgate
28:11 sapiens sibi videtur vir dives pauper autem prudens scrutabitur eum

King James Version
28:11 The rich man is wise in his own conceit; but the poor that hath understanding searcheth him out.

American Standard Version
28:11 The rich man is wise in his own conceit; But the poor that hath understanding searcheth him out.

Bible in Basic English
28:11 The man of wealth seems to himself to be wise, but the poor man who has sense has a low opinion of him.

Darby's English Translation
28:11 A rich man is wise in his own eyes; but the poor that hath understanding searcheth him out.

Douay Rheims Bible
28:11 The rich man seemeth to himself wise: but the poor man that is prudent shall search him out.

Noah Webster Bible
28:11 The rich man is wise in his own conceit; but the poor man that hath understanding searcheth him out.

World English Bible
28:11 The rich man is wise in his own eyes; But the poor who has understanding sees through him.

Young's Literal Translation
28:11 A rich man is wise in his own eyes, And the intelligent poor searcheth him.

Modern Hebrew
בעלץ צדיקים רבה
תפארת ובקום רשעים
יחפש אדם׃

Paleo-Hebrew (Before 585 B.C.)
28:12

.

Hebrew Transliterated
28:12 B'yLTSh TShDYQYM UrBH ThPh'aUrTh VBQVM UrSh'yYM YChPhSh 'aDM.

Latin Vulgate
28:12 in exultatione iustorum multa gloria regnantibus impiis ruinae hominum

King James Version
28:12 When righteous men do rejoice, there is great glory: but when the wicked rise, a man is hidden.

American Standard Version
28:12 When the righteous triumph, there is great glory; But when the wicked rise, men hide themselves.

Bible in Basic English
28:12 When the upright do well, there is great glory; but when evil-doers are lifted up, men do not let themselves be seen.

Darby's English Translation
28:12 When the righteous triumph, there is great glory; but when the wicked rise, men conceal themselves.

Douay Rheims Bible
28:12 In the joy of the just there is great glory: when the wicked reign, men are ruined.

Noah Webster Bible
28:12 When righteous men rejoice, there is great glory: but when the wicked rise, a man is hidden.

World English Bible
28:12 When the righteous triumph, there is great glory; But when the wicked rise, men hide themselves.

Young's Literal Translation
28:12 In the exulting of the righteous the glory is abundant, And in the rising of the wicked man is apprehensive.

Modern Hebrew
מכסה פשעיו לא
יצליח ומודה ועזב
ירחם׃

Paleo-Hebrew (Before 585 B.C.)
28:13

.

Hebrew Transliterated
28:13 MKSH PhSh'yYV L'a YTShLYCh VMVDH V'yZB YUrChM.

Latin Vulgate
28:13 qui abscondit scelera sua non dirigetur qui confessus fuerit et reliquerit ea misericordiam consequetur

King James Version
28:13 He that covereth his sins shall not prosper: but whoso confesseth and forsaketh them shall have mercy.

American Standard Version
28:13 He that covereth his transgressions shall not prosper: But whoso confesseth and forsaketh them shall obtain mercy.

Bible in Basic English
28:13 He who keeps his sins secret will not do well; but one who is open about them, and gives them up, will get mercy.

Darby's English Translation
28:13 He that covereth his transgressions shall not prosper; but whoso confesseth and forsaketh them shall obtain mercy.

Douay Rheims Bible
28:13 He that hideth his sins, shall not prosper: but he that shall confess, and forsake them, shall obtain mercy.

Noah Webster Bible
28:13 He that covereth his sins shall not prosper: but he who confesseth and forsaketh them shall have mercy.

World English Bible
28:13 He who conceals his sins doesn`t prosper, But whoever confesses and renounces them finds mercy.

Young's Literal Translation
28:13 Whoso is covering his transgressions prospereth not, And he who is confessing and forsaking hath mercy.

Modern Hebrew
אשרי אדם מפחד
תמיד ומקשה לבו
יפול ברעה׃

Paleo-Hebrew (Before 585 B.C.)
28:14

.

Hebrew Transliterated
28:14 'aShUrY 'aDM MPhChD ThMYD VMQShH LBV YPhVL BUr'yH.

Latin Vulgate
28:14 beatus homo qui semper est pavidus qui vero mentis est durae corruet in malum

King James Version
28:14 Happy is the man that feareth alway: but he that hardeneth his heart shall fall into mischief.

American Standard Version
28:14 Happy is the man that feareth alway; But he that hardeneth his heart shall fall into mischief.

Bible in Basic English
28:14 Happy is the man in whom is the fear of the Lord at all times; but he whose heart is hard will come into trouble.

Darby's English Translation
28:14 Happy is the man that feareth always; but he that hardeneth his heart shall fall into evil.

Douay Rheims Bible
28:14 Blessed is the man that is always fearful: but he that is hardened in mind, shall fall into evil.

Noah Webster Bible
28:14 Happy is the man that feareth always: but he that hardeneth his heart shall fall into mischief.

World English Bible
28:14 Blessed is the man who always fears; But one who hardens his heart falls into trouble.

Young's Literal Translation
28:14 O the happiness of a man fearing continually, And whoso is hardening his heart falleth into evil.

Modern Hebrew
ארי־נהם ודב שוקק
משל רשע על עם־דל׃

Paleo-Hebrew (Before 585 B.C.)
28:15
-

. -

Hebrew Transliterated
28:15 'aUrY-NHM VDB ShVQQ MShL UrSh'y 'yL 'yM-DL.

Latin Vulgate
28:15 leo rugiens et ursus esuriens princeps impius super populum pauperem

King James Version
28:15 As a roaring lion, and a ranging bear; so is a wicked ruler over the poor people.

American Standard Version
28:15 As a roaring lion, and a ranging bear, So is a wicked ruler over a poor people.

Bible in Basic English
28:15 Like a loud-voiced lion and a wandering bear, is an evil ruler over a poor people.

Darby's English Translation
28:15 A roaring lion, and a ranging bear, is a wicked ruler over a poor people.

Douay Rheims Bible
28:15 As a roaring lion, and a hungry bear, so is a wicked prince over the poor people.

Noah Webster Bible
28:15 As a roaring lion, and a ranging bear; so is a wicked ruler over the poor people.

World English Bible
28:15 As a roaring lion or a charging bear, So is a wicked ruler over helpless people.

Young's Literal Translation
28:15 A growling lion, and a ranging bear, Is the wicked ruler over a poor people.

Modern Hebrew
נגיד חסר תבונות
ורב מעשקות שנאי
בצע יאריך ימים׃

Paleo-Hebrew (Before 585 B.C.)
28:16

.

Hebrew Transliterated
28:16 NGYD ChSUr ThBVNVTh VUrB M'yShQVTh ShN'aY BTSh'y Y'aUrYK YMYM.

Latin Vulgate
28:16 dux indigens prudentia multos opprimet per calumniam qui autem odit avaritiam longi fient dies eius

King James Version
28:16 The prince that wanteth understanding is also a great oppressor: but he that hateth covetousness shall prolong his days.

American Standard Version
28:16 The prince that lacketh understanding is also a great oppressor; But he that hateth covetousness shall prolong his days.

Bible in Basic English
28:16 The prince who has no sense is a cruel ruler; but he who has no desire to get profit for himself will have long life.

Darby's English Translation
28:16 The prince void of intelligence is also a great oppressor: he that hateth covetousness shall prolong his days.

Douay Rheims Bible
28:16 A prince void of prudence shall oppress many by calumny: but he that hateth covetousness, shall prolong his days.

Noah Webster Bible
28:16 The prince that wanteth understanding is also a great oppressor: but he that hateth covetousness shall prolong his days.

World English Bible
28:16 The ruler who lacks judgment is a great tyrant. One who hates ill-gotten gain will have long days.

Young's Literal Translation
28:16 A leader lacking understanding multiplieth oppressions, Whoso is hating dishonest gain prolongeth days.

Modern Hebrew
אדם עשק בדם־נפש
עד־בור ינוס
אל־יתמכו־בו׃

Paleo-Hebrew (Before 585 B.C.)
28:17

- [image] [image] [image] [image] [image] -
. - [image] [image] [image] [image] [image] -

Hebrew Transliterated
28:17 'aDM 'yShQ BDM-NPhSh 'yD-BVUr YNVS 'aL-YThMKV-BV.

Latin Vulgate
28:17 hominem qui calumniatur animae sanguinem si usque ad lacum fugerit nemo sustentet

King James Version
28:17 A man that doeth violence to the blood of any person shall flee to the pit; let no man stay him.

American Standard Version
28:17 A man that is laden with the blood of any person Shall flee unto the pit; let no man stay him.

Bible in Basic English
28:17 One who has been the cause of a man's death will go in flight to the underworld: let no man give him help.

Darby's English Translation
28:17 A man laden with the blood of any person, fleeth to the pit: let no man stay him.

Douay Rheims Bible
28:17 A man that doth violence to the blood of a person, if he flee even to the pit, no man will stay him.

Noah Webster Bible
28:17 A man that doeth violence to the blood of any person shall flee to the pit; let no man stay him.

World English Bible
28:17 A man who is tormented by life blood will be a fugitive until death; No one will support him.

Young's Literal Translation
28:17 A man oppressed with the blood of a soul, Unto the pit fleeth, none taketh hold on him.

Modern Hebrew
הולך תמים יושע
ונעקש דרכים יפול
באחת׃

Paleo-Hebrew (Before 585 B.C.)
28:18

.

Hebrew Transliterated
28:18 HVLK ThMYM YVSh'y VN'yQSh DUrKYM YPhVL B'aChTh.

Latin Vulgate
28:18 qui ambulat simpliciter salvus erit qui perversis ingreditur viis concidet semel

King James Version
28:18 Whoso walketh uprightly shall be saved: but he that is perverse in his ways shall fall at once.

American Standard Version
28:18 Whoso walketh uprightly shall be delivered; But he that is perverse in his ways shall fall at once.

Bible in Basic English
28:18 He whose ways are upright will be safe, but sudden will be the fall of him whose ways are twisted.

Darby's English Translation
28:18 Whoso walketh in integrity shall be saved; but he that is perverted in his double ways, shall fall in one of them.

Douay Rheims Bible
28:18 He that walketh uprightly, shall be saved: he that is perverse in his ways shall fall at once.

Noah Webster Bible
28:18 He who walketh uprightly shall be saved: but he that is perverse in his ways shall fall at once.

World English Bible
28:18 Whoever walks blamelessly is kept safe; But one with perverse ways will fall suddenly.

Young's Literal Translation
28:18 Whoso is walking uprightly is saved, And the perverted of ways falleth at once.

Modern Hebrew
עבד אדמתו
ישבע־לחם ומרדף
רקים ישבע־ריש׃

Paleo-Hebrew (Before 585 B.C.)
28:19

-
. -

Hebrew Transliterated
28:19 'yBD 'aDMThV YShB'y-LChM VMUrDPh UrQYM YShB'y-UrYSh.

Latin Vulgate
28:19 qui operatur terram suam saturabitur panibus qui sectatur otium replebitur egestate

King James Version
28:19 He that tilleth his land shall have plenty of bread: but he that followeth after vain persons shall have poverty enough.

American Standard Version
28:19 He that tilleth his land shall have plenty of bread; But he that followeth after vain persons shall have poverty enough.

Bible in Basic English
28:19 By ploughing his land a man will have bread in full measure; but he who goes after good-for-nothing persons will be poor enough.

Darby's English Translation
28:19 He that tilleth his land shall be satisfied with bread; but he that followeth the worthless shall have poverty enough.

Douay Rheims Bible
28:19 He that tilleth his ground, shall be filled with bread: but he that followeth idleness shall be filled with poverty.

Noah Webster Bible
28:19 He that tilleth his land shall have plenty of bread: but he that followeth after vain persons shall have poverty enough.

World English Bible
28:19 One who works his land will have an abundance of food; But one who chases fantasies will have his fill of poverty.

Young's Literal Translation
28:19 Whoso is tilling his ground is satisfied with bread, And whoso is pursuing vanity, Is filled with poverty.

Modern Hebrew
איש אמונות
רב־ברכות ואץ
להעשיר לא ינקה׃

Paleo-Hebrew (Before 585 B.C.)
28:20

-

.

Hebrew Transliterated
28:20 'aYSh 'aMVNVTh UrB-BUrKVTh V'aTSh LH'yShYUr L'a YNQH.

Latin Vulgate
28:20 vir fidelis multum laudabitur qui autem festinat ditari non erit innocens

King James Version
28:20 A faithful man shall abound with blessings: but he that maketh haste to be rich shall not be innocent.

American Standard Version
28:20 A faithful man shall abound with blessings; But he that maketh haste to be rich shall not be unpunished.

Bible in Basic English
28:20 A man of good faith will have great blessing, but one attempting to get wealth quickly will not go free from punishment.

Darby's English Translation
28:20 A faithful man aboundeth with blessings; but he that maketh haste to be rich shall not be innocent.

Douay Rheims Bible
28:20 A faithful man shall be much praised: but he that maketh haste to be rich, shall not be innocent.

Noah Webster Bible
28:20 A faithful man shall abound with blessings: but he that maketh haste to be rich shall not be innocent.

World English Bible
28:20 A faithful man is rich with blessings; But one who is eager to be rich will not go unpunished.

Young's Literal Translation
28:20 A stedfast man hath multiplied blessings, And whoso is hasting to be rich is not acquitted.

Modern Hebrew
הכר־פנים לא־טוב
ועל־פת־לחם
יפשע־גבר׃

Paleo-Hebrew (Before 585 B.C.)
28:21
- [image] [image] [image] [image] [image] [image] -
. - [image] [image] [image] [image] [image] [image] [image] - [image] [image] -

Hebrew Transliterated
28:21 HKUr-PhNYM L'a-TVB V'yL-PhTh-LChM YPhSh'y-GBUr.

Latin Vulgate
28:21 qui cognoscit in iudicio faciem non facit bene iste et pro buccella panis deserit veritatem

King James Version
28:21 To have respect of persons is not good: for for a piece of bread that man will transgress.

American Standard Version
28:21 To have respect of persons is not good; Neither that a man should transgress for a piece of bread.

Bible in Basic English
28:21 It is not good to have respect for a man's position: for a man will do wrong for a bit of bread.

Darby's English Translation
28:21 To have respect of persons is not good; but for a piece of bread will a man transgress.

Douay Rheims Bible
28:21 He that hath respect to a person in judgment, doth not well: such a man even for a morsel of bread forsaketh the truth.

Noah Webster Bible
28:21 To have respect of persons is not good: for, for a piece of bread that man will transgress.

World English Bible
28:21 To show partiality is not good; Yet a man will do wrong for a piece of bread.

Young's Literal Translation
28:21 To discern faces is not good, And for a piece of bread doth a man transgress.

Modern Hebrew
נבהל להון איש רע
עין ולא־ידע
כי־חסר יבאנו׃

Paleo-Hebrew (Before 585 B.C.)
28:22

-
. -

Hebrew Transliterated
28:22 NBHL LHVN 'aYSh Ur'y 'yYN VL'a-YD'y KY-ChSUr YB'aNV.

Latin Vulgate
28:22 vir qui festinat ditari et aliis invidet ignorat quod egestas superveniat ei

King James Version
28:22 He that hasteth to be rich hath an evil eye, and considereth not that poverty shall come upon him.

American Standard Version
28:22 he that hath an evil eye hasteth after riches, And knoweth not that want shall come upon him.

Bible in Basic English
28:22 He who is ever desiring wealth goes running after money, and does not see that need will come on him.

Darby's English Translation
28:22 He that hath an evil eye hasteth after wealth, and knoweth not that poverty shall come upon him.

Douay Rheims Bible
28:22 A man, that maketh haste to be rich, and envieth others, is ignorant that poverty shall come upon him.

Noah Webster Bible
28:22 He that hasteth to be rich hath an evil eye, and considereth not that poverty shall come upon him.

World English Bible
28:22 A stingy man hurries after riches, And doesn`t know that poverty waits for him.

Young's Literal Translation
28:22 Troubled for wealth is the man with an evil eye, And he knoweth not that want doth meet him.

Modern Hebrew
מוכיח אדם אחרי חן
ימצא ממחליק לשון׃

Paleo-Hebrew (Before 585 B.C.)
28:23

.

Hebrew Transliterated
28:23 MVKYCh 'aDM 'aChUrY ChN YMTSh'a MMChLYQ LShVN.

Latin Vulgate
28:23 qui corripit hominem gratiam postea inveniet apud eum magis quam ille qui per linguae blandimenta decipit

King James Version
28:23 He that rebuketh a man afterwards shall find more favour than he that flattereth with the tongue.

American Standard Version
28:23 He that rebuketh a man shall afterward find more favor Than he that flattereth with the tongue.

Bible in Basic English
28:23 He who says words of protest to a man will later have more approval than one who says smooth words with his tongue.

Darby's English Translation
28:23 He that rebuketh a man shall afterwards find more favour than he that flattereth with the tongue.

Douay Rheims Bible
28:23 He that rebuketh a man, shall afterward find favour with him, more than he that by a flattering tongue deceiveth him.

Noah Webster Bible
28:23 He that rebuketh a man afterward shall find more favor than he that flattereth with the tongue.

World English Bible
28:23 One who rebukes a man will afterward find more favor Than one who flatters with the tongue.

Young's Literal Translation
28:23 Whoso is reproving a man afterwards findeth grace, More than a flatterer with the tongue.

Modern Hebrew
גוזל אביו ואמו
ואמר אין־פשע חבר
הוא לאיש משחית׃

Paleo-Hebrew (Before 585 B.C.)
28:24

-

.

Hebrew Transliterated
28:24 GVZL 'aBYV V'aMV V'aMUr 'aYN-PhSh'y ChBUr HV'a L'aYSh MShChYTh.

Latin Vulgate
28:24 qui subtrahit aliquid a patre suo et matre et dicit hoc non est peccatum particeps homicidae est

King James Version
28:24 Whoso robbeth his father or his mother, and saith, It is no transgression; the same is the companion of a destroyer.

American Standard Version
28:24 Whoso robbeth his father or his mother, and saith, It is no transgression, The same is the companion of a destroyer.

Bible in Basic English
28:24 He who takes from his father or his mother what is theirs by right, and says, It is no sin; is the same as a taker of life.

Darby's English Translation
28:24 Whoso robbeth his father and his mother, and saith, It is no transgression, the same is the companion of a destroyer.

Douay Rheims Bible
28:24 He that stealeth any thing from his father, or from his mother: and saith, This is no sin, is the partner of a murderer.

Noah Webster Bible
28:24 He that robbeth his father or his mother, and saith, It is no transgression; the same is the companion of a destroyer.

World English Bible
28:24 Whoever robs his father or his mother, and says, "It`s not wrong." He is a partner with a destroyer.

Young's Literal Translation
28:24 Whoso is robbing his father, or his mother, And is saying, `It is not transgression,` A companion he is to a destroyer.

Modern Hebrew
רחב־נפש יגרה מדון
ובוטח על־יהוה
ידשן׃

Paleo-Hebrew (Before 585 B.C.)
28:25
-

. -

Hebrew Transliterated
28:25 UrChB-NPhSh YGUrH MDVN VBVTCh 'yL-YHVH YDShN.

Latin Vulgate
28:25 qui se iactat et dilatat iurgia concitat qui sperat in Domino saginabitur

King James Version
28:25 He that is of a proud heart stirreth up strife: but he that putteth his trust in the LORD shall be made fat.

American Standard Version
28:25 He that is of a greedy spirit stirreth up strife; But he that putteth his trust in Jehovah shall be made fat.

Bible in Basic English
28:25 He who is ever desiring profit is a cause of fighting; but he who puts his faith in the Lord will be made fat.

Darby's English Translation
28:25 He that is puffed up in soul exciteth contention; but he that relieth upon Jehovah shall be made fat.

Douay Rheims Bible
28:25 He that boasteth, and puffeth up himself, stirreth up quarrels: but he that trusteth in the Lord, shall be healed.

Noah Webster Bible
28:25 He that is of a proud heart stirreth up strife: but he that putteth his trust in the LORD shall be made fat.

World English Bible
28:25 One who is greedy stirs up strife; But one who trusts in Yahweh will prosper.

Young's Literal Translation
28:25 Whoso is proud in soul stirreth up contention, And whoso is trusting on Jehovah is made fat.

Modern Hebrew
בוטח בלבו הוא
כסיל והולך בחכמה
הוא ימלט׃

Paleo-Hebrew (Before 585 B.C.)
28:26

.

Hebrew Transliterated
28:26 BVTCh BLBV HV'a KSYL VHVLK BChKMH HV'a YMLT.

Latin Vulgate
28:26 qui confidit in corde suo stultus est qui autem graditur sapienter iste salvabitur

King James Version
28:26 He that trusteth in his own heart is a fool: but whoso walketh wisely, he shall be delivered.

American Standard Version
28:26 He that trusteth in his own heart is a fool; But whoso walketh wisely, he shall be delivered.

Bible in Basic English
28:26 He whose faith is in himself is foolish; but everyone walking wisely will be kept safe.

Darby's English Translation
28:26 He that confideth in his own heart is a fool; but whoso walketh wisely, he shall be delivered.

Douay Rheims Bible
28:26 He that trusteth in his own heart, is a fool: but he that walketh wisely, he shall be saved.

Noah Webster Bible
28:26 He that trusteth in his own heart is a fool: but whoever walketh wisely, he shall be delivered.

World English Bible
28:26 One who trusts in himself is a fool; But one who walks in wisdom, he is kept safe.

Young's Literal Translation
28:26 Whoso is trusting in his heart is a fool, And whoso is walking in wisdom is delivered.

Modern Hebrew
נותן לרש אין
מחסור ומעלים
עיניו רב־מארות׃

Paleo-Hebrew (Before 585 B.C.)
28:27

. -

Hebrew Transliterated
28:27 NVThN LUrSh 'aYN MChSVUr VM'yLYM 'yYNYV UrB-M'aUrVTh.

Latin Vulgate
28:27 qui dat pauperi non indigebit qui despicit deprecantem sustinebit penuriam

King James Version
28:27 He that giveth unto the poor shall not lack: but he that hideth his eyes shall have many a curse.

American Standard Version
28:27 He that giveth unto the poor shall not lack; But he that hideth his eyes shall have many a curse.

Bible in Basic English
28:27 He who gives to the poor will never be in need, but great curses will be on him who gives no attention to them.

Darby's English Translation
28:27 He that giveth unto the poor shall not lack; but he that withdraweth his eyes shall have many a curse.

Douay Rheims Bible
28:27 He that giveth to the poor, shall not want: he that despiseth his entreaty, shall suffer indigence.

Noah Webster Bible
28:27 He that giveth to the poor shall not want: but he that hideth his eyes shall have many a curse.

World English Bible
28:27 One who gives to the poor has no lack; But one who closes his eyes will have many curses.

Young's Literal Translation
28:27 Whoso is giving to the poor hath no lack, And whoso is hiding his eyes multiplied curses.

Modern Hebrew
בקום רשעים יסתר
אדם ובאבדם ירבו
צדיקים׃

Paleo-Hebrew (Before 585 B.C.)
28:28

.

Hebrew Transliterated
28:28 BQVM UrSh'yYM YSThUr 'aDM VB'aBDM YUrBV TShDYQYM.

Latin Vulgate
28:28 cum surrexerint impii abscondentur homines cum illi perierint multiplicabuntur iusti

King James Version
28:28 When the wicked rise, men hide themselves: but when they perish, the righteous increase.

American Standard Version
28:28 When the wicked rise, men hide themselves; But when they perish, the righteous increase.

Bible in Basic English
28:28 When evil-doers are lifted up, men take cover; but when destruction overtakes them, the upright are increased.

Darby's English Translation
28:28 When the wicked rise, men hide themselves; but when they perish, the righteous increase.

Douay Rheims Bible
28:28 When the wicked rise up, men shall hide themselves: when they perish, the lust shall be multiplied.

Noah Webster Bible
28:28 When the wicked rise, men hide themselves: but when they perish, the righteous increase.

World English Bible
28:28 When the wicked rise, men hide themselves; But when they perish, the righteous thrive.

Young's Literal Translation
28:28 In the rising of the wicked a man is hidden, And in their destruction the righteous multiply!

Proverbs 29


Proverbs Chapter 29 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Proverbs 28

The Proverbs

Chapter 29

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27
Modern Hebrew
איש תוכחות
מקשה־ערף פתע ישבר
ואין מרפא׃

Paleo-Hebrew (Before 585 B.C.)
29:1

-

.

Hebrew Transliterated
29:1 'aYSh ThVKChVTh MQShH-'yUrPh PhTh'y YShBUr V'aYN MUrPh'a.

Latin Vulgate
29:1 viro qui corripientem dura cervice contemnit repentinus superveniet interitus et eum sanitas non sequitur

King James Version
29:1 He, that being often reproved hardeneth his neck, shall suddenly be destroyed, and that without remedy.

American Standard Version
29:1 He that being often reproved hardeneth his neck Shall suddenly be destroyed, and that without remedy.

Bible in Basic English
29:1 A man hating sharp words and making his heart hard, will suddenly be broken and will not be made well again.

Darby's English Translation
29:1 He that being often reproved hardeneth his neck, shall suddenly be destroyed, and without remedy.

Douay Rheims Bible
29:1 The man that with a stiff neck despiseth him that reproveth him, shall suddenly be destroyed: and health shall not follow him.

Noah Webster Bible
29:1 He, that being often reproved hardeneth his neck, shall suddenly be destroyed, and that without remedy.

World English Bible
29:1 He who is often rebuked and stiffens his neck Will be destroyed suddenly, with no remedy.

Young's Literal Translation
29:1 A man often reproved, hardening the neck, Is suddenly broken, and there is no healing.

Modern Hebrew
ברבות צדיקים ישמח
העם ובמשל רשע
יאנח עם׃

Paleo-Hebrew (Before 585 B.C.)
29:2

.

Hebrew Transliterated
29:2 BUrBVTh TShDYQYM YShMCh H'yM VBMShL UrSh'y Y'aNCh 'yM.

Latin Vulgate
29:2 in multiplicatione iustorum laetabitur vulgus cum impii sumpserint principatum gemet populus

King James Version
29:2 When the righteous are in authority, the people rejoice: but when the wicked beareth rule, the people mourn.

American Standard Version
29:2 When the righteous are increased, the people rejoice; But when a wicked man beareth rule, the people sigh.

Bible in Basic English
29:2 When the upright have power, the people are glad; when an evil man is ruler, grief comes on the people.

Darby's English Translation
29:2 When the righteous increase, the people rejoice; but when the wicked beareth rule, the people mourn.

Douay Rheims Bible
29:2 When just men increase, the people shall rejoice: when the wicked shall bear rule, the people shall mourn.

Noah Webster Bible
29:2 When the righteous are in authority, the people rejoice: but when the wicked beareth rule, the people mourn.

World English Bible
29:2 When the righteous thrive, the people rejoice; But when the wicked rule, the people groan.

Young's Literal Translation
29:2 In the multiplying of the righteous the people rejoice, And in the ruling of the wicked the people sigh.

Modern Hebrew
איש־אהב חכמה ישמח
אביו ורעה זונות
יאבד־הון׃

Paleo-Hebrew (Before 585 B.C.)
29:3
-

. -

Hebrew Transliterated
29:3 'aYSh-'aHB ChKMH YShMCh 'aBYV VUr'yH ZVNVTh Y'aBD-HVN.

Latin Vulgate
29:3 vir qui amat sapientiam laetificat patrem suum qui autem nutrit scorta perdet substantiam

King James Version
29:3 Whoso loveth wisdom rejoiceth his father: but he that keepeth company with harlots spendeth his substance.

American Standard Version
29:3 Whoso loveth wisdom rejoiceth his father; But he that keepeth company with harlots wasteth his substance.

Bible in Basic English
29:3 A man who is a lover of wisdom is a joy to his father: but he who goes in the company of loose women is a waster of wealth.

Darby's English Translation
29:3 Whoso loveth wisdom rejoiceth his father; but he that is a companion of harlots destroyeth his substance.

Douay Rheims Bible
29:3 A man that loveth wisdom, rejoiceth his father: but he that maintaineth bar lots, shall squander away his substance.

Noah Webster Bible
29:3 He that loveth wisdom rejoiceth his father: but he that keepeth company with harlots spendeth his substance.

World English Bible
29:3 Whoever loves wisdom brings joy to his father; But a companion of prostitutes squanders his wealth.

Young's Literal Translation
29:3 A man loving wisdom rejoiceth his father, And a friend of harlots destroyeth wealth.

Modern Hebrew
מלך במשפט יעמיד
ארץ ואיש תרומות
יהרסנה׃

Paleo-Hebrew (Before 585 B.C.)
29:4

.

Hebrew Transliterated
29:4 MLK BMShPhT Y'yMYD 'aUrTSh V'aYSh ThUrVMVTh YHUrSNH.

Latin Vulgate
29:4 rex iustus erigit terram vir avarus destruet eam

King James Version
29:4 The king by judgment establisheth the land: but he that receiveth gifts overthroweth it.

American Standard Version
29:4 The king by justice establisheth the land; But he that exacteth gifts overthroweth it.

Bible in Basic English
29:4 A king, by right rule, makes the land safe; but one full of desires makes it a waste.

Darby's English Translation
29:4 A king by just judgment establisheth the land; but he that taketh gifts overthroweth it.

Douay Rheims Bible
29:4 A just king setteth up the land: a covetous man shall destroy it.

Noah Webster Bible
29:4 The king by judgment establisheth the land: but he that receiveth gifts overthroweth it.

World English Bible
29:4 The king by justice makes the land stable, But he who takes bribes tears it down.

Young's Literal Translation
29:4 A king by judgment establisheth a land, And one receiving gifts throweth it down.

Modern Hebrew
גבר מחליק על־רעהו
רשת פורש
על־פעמיו׃

Paleo-Hebrew (Before 585 B.C.)
29:5

-
. -

Hebrew Transliterated
29:5 GBUr MChLYQ 'yL-Ur'yHV UrShTh PhVUrSh 'yL-Ph'yMYV.

Latin Vulgate
29:5 homo qui blandis fictisque sermonibus loquitur amico suo rete expandit gressibus eius

King James Version
29:5 A man that flattereth his neighbour spreadeth a net for his feet.

American Standard Version
29:5 A man that flattereth his neighbor Spreadeth a net for his steps.

Bible in Basic English
29:5 A man who says smooth things to his neighbour is stretching out a net for his steps.

Darby's English Translation
29:5 A man that flattereth his neighbour spreadeth a net for his steps.

Douay Rheims Bible
29:5 A man that speaketh to his friend with flattering and dissembling words, spreadeth a net for his feet.

Noah Webster Bible
29:5 A man that flattereth his neighbor spreadeth a net for his feet.

World English Bible
29:5 A man who flatters his neighbor, Spreads a net for his feet.

Young's Literal Translation
29:5 A man taking a portion above his neighbour, Spreadeth a net for his own steps.

Modern Hebrew
בפשע איש רע מוקש
וצדיק ירון ושמח׃

Paleo-Hebrew (Before 585 B.C.)
29:6

.

Hebrew Transliterated
29:6 BPhSh'y 'aYSh Ur'y MVQSh VTShDYQ YUrVN VShMCh.

Latin Vulgate
29:6 peccantem virum iniquum involvet laqueus et iustus laudabit atque gaudebit

King James Version
29:6 In the transgression of an evil man there is a snare: but the righteous doth sing and rejoice.

American Standard Version
29:6 In the transgression of an evil man there is a snare; But the righteous doth sing and rejoice.

Bible in Basic English
29:6 In the steps of an evil man there is a net for him, but the upright man gets away quickly and is glad.

Darby's English Translation
29:6 In the transgression of an evil man there is a snare; but the righteous shall sing and rejoice.

Douay Rheims Bible
29:6 A snare shall entangle the wicked man when he sinneth: and the just shall praise and rejoice.

Noah Webster Bible
29:6 In the transgression of an evil man there is a snare: but the righteous doth sing and rejoice.

World English Bible
29:6 An evil man is snared by his sin, But the righteous can sing and be glad.

Young's Literal Translation
29:6 In the transgression of the evil is a snare, And the righteous doth sing and rejoice.

Modern Hebrew
ידע צדיק דין דלים
רשע לא־יבין דעת׃

Paleo-Hebrew (Before 585 B.C.)
29:7

-
.

Hebrew Transliterated
29:7 YD'y TShDYQ DYN DLYM UrSh'y L'a-YBYN D'yTh.

Latin Vulgate
29:7 novit iustus causam pauperum impius ignorat scientiam

King James Version
29:7 The righteous considereth the cause of the poor: but the wicked regardeth not to know it.

American Standard Version
29:7 The righteous taketh knowledge of the cause of the poor; The wicked hath not understanding to know it.

Bible in Basic English
29:7 The upright man gives attention to the cause of the poor: the evil-doer gives no thought to it.

Darby's English Translation
29:7 The righteous taketh knowledge of the cause of the poor; the wicked understandeth not knowledge.

Douay Rheims Bible
29:7 The just taketh notice of the cause of the poor: the wicked is void of knowledge.

Noah Webster Bible
29:7 The righteous considereth the cause of the poor: but the wicked regardeth not to know it.

World English Bible
29:7 The righteous care about justice for the poor. The wicked aren`t concerned about knowledge.

Young's Literal Translation
29:7 The righteous knoweth the plea of the poor, The wicked understandeth not knowledge.

Modern Hebrew
אנשי לצון יפיחו
קריה וחכמים ישיבו
אף׃

Paleo-Hebrew (Before 585 B.C.)
29:8

.

Hebrew Transliterated
29:8 'aNShY LTShVN YPhYChV QUrYH VChKMYM YShYBV 'aPh.

Latin Vulgate
29:8 homines pestilentes dissipant civitatem sapientes avertunt furorem

King James Version
29:8 Scornful men bring a city into a snare: but wise men turn away wrath.

American Standard Version
29:8 Scoffers set a city in a flame; But wise men turn away wrath.

Bible in Basic English
29:8 Men of pride are the cause of violent acts in a town, but by wise men wrath is turned away.

Darby's English Translation
29:8 Scornful men set the city in a flame; but the wise turn away anger.

Douay Rheims Bible
29:8 Corrupt men bring a city to ruin: but wise men turn away wrath.

Noah Webster Bible
29:8 Scornful men bring a city into a snare: but wise men turn away wrath.

World English Bible
29:8 Mockers stir up a city, But wise men turn away anger.

Young's Literal Translation
29:8 Men of scorning ensnare a city, And the wise turn back anger.

Modern Hebrew
איש־חכם נשפט
את־איש אויל ורגז
ושחק ואין נחת׃

Paleo-Hebrew (Before 585 B.C.)
29:9
-
-

.

Hebrew Transliterated
29:9 'aYSh-ChKM NShPhT 'aTh-'aYSh 'aVYL VUrGZ VShChQ V'aYN NChTh.

Latin Vulgate
29:9 vir sapiens si cum stulto contenderit sive irascatur sive rideat non inveniet requiem

King James Version
29:9 If a wise man contendeth with a foolish man, whether he rage or laugh, there is no rest.

American Standard Version
29:9 If a wise man hath a controversy with a foolish man, Whether he be angry or laugh, there will be no rest.

Bible in Basic English
29:9 If a wise man goes to law with a foolish man, he may be angry or laughing, but there will be no rest.

Darby's English Translation
29:9 If a wise man contendeth with a fool, whether he rage or laugh, he hath no rest.

Douay Rheims Bible
29:9 If a wise man contend with a fool, whether he be angry or laugh, he shall find no rest.

Noah Webster Bible
29:9 If a wise man contendeth with a foolish man, whether he rageth or laugheth, there is no rest.

World English Bible
29:9 If a wise man goes to court with a foolish man, The fool rages or scoffs, and there is no peace.

Young's Literal Translation
29:9 A wise man is judged by the foolish man, And he hath been angry, And he hath laughed, and there is no rest.

Modern Hebrew
אנשי דמים
ישנאו־תם וישרים
יבקשו נפשו׃

Paleo-Hebrew (Before 585 B.C.)
29:10

-
.

Hebrew Transliterated
29:10 'aNShY DMYM YShN'aV-ThM VYShUrYM YBQShV NPhShV.

Latin Vulgate
29:10 viri sanguinum oderunt simplicem iusti quaerunt animam eius

King James Version
29:10 The bloodthirsty hate the upright: but the just seek his soul.

American Standard Version
29:10 The bloodthirsty hate him that is perfect; And as for the upright, they seek his life.

Bible in Basic English
29:10 Men of blood are haters of the good man, and evil-doers go after his soul.

Darby's English Translation
29:10 The bloodthirsty hate the perfect, but the upright care for his soul.

Douay Rheims Bible
29:10 Bloodthirsty men hate the upright: but just men seek his soul.

Noah Webster Bible
29:10 The blood-thirsty hate the upright: but the just seek his soul.

World English Bible
29:10 The bloodthirsty hate a man of integrity; And they seek the life of the upright.

Young's Literal Translation
29:10 Men of blood hate the perfect, And the upright seek his soul.

Modern Hebrew
כל־רוחו יוציא
כסיל וחכם באחור
ישבחנה׃

Paleo-Hebrew (Before 585 B.C.)
29:11
-

.

Hebrew Transliterated
29:11 KL-UrVChV YVTShY'a KSYL VChKM B'aChVUr YShBChNH.

Latin Vulgate
29:11 totum spiritum suum profert stultus sapiens differt et reservat in posterum

King James Version
29:11 A fool uttereth all his mind: but a wise man keepeth it in till afterwards.

American Standard Version
29:11 A fool uttereth all his anger; But a wise man keepeth it back and stilleth it.

Bible in Basic English
29:11 A foolish man lets out all his wrath, but a wise man keeps it back quietly.

Darby's English Translation
29:11 A fool uttereth all his mind; but a wise man keepeth it back.

Douay Rheims Bible
29:11 A fool uttereth all his mind: a wise man deferreth, and keepeth it till afterwards.

Noah Webster Bible
29:11 A fool uttereth all his mind: but a wise man keepeth it in till afterwards.

World English Bible
29:11 A fool vents all of his anger, But a wise man brings himself under control.

Young's Literal Translation
29:11 A fool bringeth out all his mind, And the wise till afterwards restraineth it.

Modern Hebrew
משל מקשיב
על־דבר־שקר
כל־משרתיו רשעים׃

Paleo-Hebrew (Before 585 B.C.)
29:12

- [image] [image] [image] [image] [image] - [image] [image] [image] -
.

Hebrew Transliterated
29:12 MShL MQShYB 'yL-DBUr-ShQUr KL-MShUrThYV UrSh'yYM.

Latin Vulgate
29:12 princeps qui libenter audit verba mendacii omnes ministros habebit impios

King James Version
29:12 If a ruler hearken to lies, all his servants are wicked.

American Standard Version
29:12 If a ruler hearkeneth to falsehood, All his servants are wicked.

Bible in Basic English
29:12 If a ruler gives attention to false words, all his servants are evil-doers.

Darby's English Translation
29:12 If a ruler hearken to lying words, all his servants are wicked.

Douay Rheims Bible
29:12 A prince that gladly heareth lying words, hath all his servants wicked.

Noah Webster Bible
29:12 If a ruler hearkeneth to lies, all his servants are wicked.

World English Bible
29:12 If a ruler listens to lies, All of his officials are wicked.

Young's Literal Translation
29:12 A ruler who is attending to lying words, All his ministers are wicked.

Modern Hebrew
רש ואיש תככים
נפגשו מאיר־עיני
שניהם יהוה׃

Paleo-Hebrew (Before 585 B.C.)
29:13

-
.

Hebrew Transliterated
29:13 UrSh V'aYSh ThKKYM NPhGShV M'aYUr-'yYNY ShNYHM YHVH.

Latin Vulgate
29:13 pauper et creditor obviam fuerunt sibi utriusque inluminator est Dominus

King James Version
29:13 The poor and the deceitful man meet together: the LORD lighteneth both their eyes.

American Standard Version
29:13 The poor man and the oppressor meet together; Jehovah lighteneth the eyes of them both.

Bible in Basic English
29:13 The poor man and his creditor come face to face: the Lord gives light to their eyes equally.

Darby's English Translation
29:13 The indigent and the oppressor meet together; Jehovah lighteneth the eyes of them both.

Douay Rheims Bible
29:13 The poor man and the creditor have met one another: the Lord is the enlightener of them both.

Noah Webster Bible
29:13 The poor and the deceitful man meet together: the LORD enlighteneth both their eyes.

World English Bible
29:13 The poor man and the oppressor have this in common: Yahweh gives sight to the eyes of both.

Young's Literal Translation
29:13 The poor and the man of frauds have met together, Jehovah is enlightening the eyes of them both.

Modern Hebrew
מלך שופט באמת
דלים כסאו לעד
יכון׃

Paleo-Hebrew (Before 585 B.C.)
29:14

.

Hebrew Transliterated
29:14 MLK ShVPhT B'aMTh DLYM KS'aV L'yD YKVN.

Latin Vulgate
29:14 rex qui iudicat in veritate pauperes thronus eius in aeternum firmabitur

King James Version
29:14 The king that faithfully judgeth the poor, his throne shall be established for ever.

American Standard Version
29:14 The king that faithfully judgeth the poor, His throne shall be established for ever.

Bible in Basic English
29:14 The king who is a true judge in the cause of the poor, will be safe for ever on the seat of his power.

Darby's English Translation
29:14 A king that faithfully judgeth the poor, his throne shall be established for ever.

Douay Rheims Bible
29:14 The king that judgeth the poor in truth, his throne shall be established for ever.

Noah Webster Bible
29:14 The king that faithfully judgeth the poor, his throne shall be established for ever.

World English Bible
29:14 The king who fairly judges the poor, His throne shall be established forever.

Young's Literal Translation
29:14 a king that is judging truly the poor, His throne for ever is established.

Modern Hebrew
שבט ותוכחת יתן
חכמה ונער משלח
מביש אמו׃

Paleo-Hebrew (Before 585 B.C.)
29:15

.

Hebrew Transliterated
29:15 ShBT VThVKChTh YThN ChKMH VN'yUr MShLCh MBYSh 'aMV.

Latin Vulgate
29:15 virga atque correptio tribuet sapientiam puer autem qui dimittitur voluntati suae confundet matrem suam

King James Version
29:15 The rod and reproof give wisdom: but a child left to himself bringeth his mother to shame.

American Standard Version
29:15 The rod and reproof give wisdom; But a child left to himself causeth shame to his mother.

Bible in Basic English
29:15 The rod and sharp words give wisdom: but a child who is not guided is a cause of shame to his mother.

Darby's English Translation
29:15 The rod and reproof give wisdom; but a child left to himself bringeth his mother to shame.

Douay Rheims Bible
29:15 The rod and reproof give wisdom: but the child that is left to his own will bringeth his mother to shame.

Noah Webster Bible
29:15 The rod and reproof give wisdom: but a child left to himself bringeth his mother to shame.

World English Bible
29:15 The rod of correction gives wisdom, But a child left to himself causes shame to his mother.

Young's Literal Translation
29:15 A rod and reproof give wisdom, And a youth let away is shaming his mother.

Modern Hebrew
ברבות רשעים
ירבה־פשע וצדיקים
במפלתם יראו׃

Paleo-Hebrew (Before 585 B.C.)
29:16

-
.

Hebrew Transliterated
29:16 BUrBVTh UrSh'yYM YUrBH-PhSh'y VTShDYQYM BMPhLThM YUr'aV.

Latin Vulgate
29:16 in multiplicatione impiorum multiplicabuntur scelera et iusti ruinas eorum videbunt

King James Version
29:16 When the wicked are multiplied, transgression increaseth: but the righteous shall see their fall.

American Standard Version
29:16 When the wicked are increased, transgression increaseth; But the righteous shall look upon their fall.

Bible in Basic English
29:16 When evil men are in power, wrongdoing is increased; but the upright will have pleasure when they see their downfall.

Darby's English Translation
29:16 When the wicked increase, transgression increaseth; but the righteous shall see their fall.

Douay Rheims Bible
29:16 When the wicked are multiplied, crimes shall be multiplied: but the just shall see their downfall.

Noah Webster Bible
29:16 When the wicked are multiplied, transgression increaseth: but the righteous shall see their fall.

World English Bible
29:16 When the wicked increase, sin increases; But the righteous will see their downfall.

Young's Literal Translation
29:16 In the multiplying of the wicked transgression multiplieth, And the righteous on their fall do look.

Modern Hebrew
יסר בנך ויניחך
ויתן מעדנים
לנפשך׃

Paleo-Hebrew (Before 585 B.C.)
29:17

.

Hebrew Transliterated
29:17 YSUr BNK VYNYChK VYThN M'yDNYM LNPhShK.

Latin Vulgate
29:17 erudi filium tuum et refrigerabit te et dabit delicias animae tuae

King James Version
29:17 Correct thy son, and he shall give thee rest; yea, he shall give delight unto thy soul.

American Standard Version
29:17 Correct thy son, and he will give thee rest; Yea, he will give delight unto thy soul.

Bible in Basic English
29:17 Give your son training, and he will give you rest; he will give delight to your soul.

Darby's English Translation
29:17 Chasten thy son, and he shall give thee rest, and shall give delight unto thy soul.

Douay Rheims Bible
29:17 Instruct thy son, and he shall refresh thee, and shall give delight to thy soul.

Noah Webster Bible
29:17 Correct thy son, and he shall give thee rest; yes, he shall give delight to thy soul.

World English Bible
29:17 Correct your son, and he will give you peace; Yes, he will bring delight to your soul.

Young's Literal Translation
29:17 Chastise thy son, and he giveth thee comfort, Yea, he giveth delights to thy soul.

Modern Hebrew
באין חזון יפרע עם
ושמר תורה אשרהו׃

Paleo-Hebrew (Before 585 B.C.)
29:18

.

Hebrew Transliterated
29:18 B'aYN ChZVN YPhUr'y 'yM VShMUr ThVUrH 'aShUrHV.

Latin Vulgate
29:18 cum prophetia defecerit dissipabitur populus qui custodit legem beatus est

King James Version
29:18 Where there is no vision, the people perish: but he that keepeth the law, happy is he.

American Standard Version
29:18 Where there is no vision, the people cast off restraint; But he that keepeth the law, happy is he.

Bible in Basic English
29:18 Where there is no vision, the people are uncontrolled; but he who keeps the law will be happy.

Darby's English Translation
29:18 Where there is no vision the people cast off restraint; but happy is he that keepeth the law.

Douay Rheims Bible
29:18 When prophecy shall fail, the people shall be scattered abroad: but he that keepeth the law is blessed.

Noah Webster Bible
29:18 Where there is no vision, the people perish: but he that keepeth the law, happy is he.

World English Bible
29:18 Where there is no revelation, the people cast off restraint; But one who keeps the law is blessed.

Young's Literal Translation
29:18 Without a Vision is a people made naked, And whoso is keeping the law, O his happiness!

Modern Hebrew
בדברים לא־יוסר
עבד כי־יבין ואין
מענה׃

Paleo-Hebrew (Before 585 B.C.)
29:19
-
-
.

Hebrew Transliterated
29:19 BDBUrYM L'a-YVSUr 'yBD KY-YBYN V'aYN M'yNH.

Latin Vulgate
29:19 servus verbis non potest erudiri quia quod dicis intellegit et respondere contemnit

King James Version
29:19 A servant will not be corrected by words: for though he understand he will not answer.

American Standard Version
29:19 A servant will not be corrected by words; For though he understand, he will not give heed.

Bible in Basic English
29:19 A servant will not be trained by words; for though the sense of the words is clear to him, he will not give attention.

Darby's English Translation
29:19 A servant is not corrected by words: he understandeth indeed, but he will not answer.

Douay Rheims Bible
29:19 A slave will not be corrected by words: because he understandeth what thou sayest, and will not answer.

Noah Webster Bible
29:19 A servant will not be corrected by words: for though he understandeth, he will not answer.

World English Bible
29:19 A servant can`t be corrected by words. Though he understands, yet he will not respond.

Young's Literal Translation
29:19 By words a servant is not instructed though he understand, And there is nothing answering.

Modern Hebrew
חזית איש אץ
בדבריו תקוה לכסיל
ממנו׃

Paleo-Hebrew (Before 585 B.C.)
29:20

.

Hebrew Transliterated
29:20 ChZYTh 'aYSh 'aTSh BDBUrYV ThQVH LKSYL MMNV.

Latin Vulgate
29:20 vidisti hominem velocem ad loquendum stulti magis speranda est quam illius correptio

King James Version
29:20 Seest thou a man that is hasty in his words? there is more hope of a fool than of him.

American Standard Version
29:20 Seest thou a man that is hasty in his words? There is more hope of a fool than of him.

Bible in Basic English
29:20 Have you seen a man who is quick with his tongue? There is more hope for a foolish man than for him.

Darby's English Translation
29:20 Hast thou seen a man hasty in his words? there is more hope of a fool than of him.

Douay Rheims Bible
29:20 Hast thou seen a man hasty to speak? folly is rather to be looked for, than his amendment.

Noah Webster Bible
29:20 Seest thou a man that is hasty in his words? there is more hope of a fool than of him.

World English Bible
29:20 Do you see a man who is hasty in his words? There is more hope for a fool than for him.

Young's Literal Translation
29:20 Thou hast seen a man hasty in his words! More hope of a fool than of him.

Modern Hebrew
מפנק מנער עבדו
ואחריתו יהיה
מנון׃

Paleo-Hebrew (Before 585 B.C.)
29:21

.

Hebrew Transliterated
29:21 MPhNQ MN'yUr 'yBDV V'aChUrYThV YHYH MNVN.

Latin Vulgate
29:21 qui delicate a pueritia nutrit servum suum postea illum sentiet contumacem

King James Version
29:21 He that delicately bringeth up his servant from a child shall have him become his son at the length.

American Standard Version
29:21 He that delicately bringeth up his servant from a child Shall have him become a son at the last.

Bible in Basic English
29:21 If a servant is gently cared for from his early years, he will become a cause of sorrow in the end.

Darby's English Translation
29:21 He that delicately bringeth up his servant from a child, shall in the end have him as a son.

Douay Rheims Bible
29:21 He that nourisheth his servant delicately from his childhood, afterwards shall find him stubborn.

Noah Webster Bible
29:21 He that delicately bringeth up his servant from a child shall have him at length become his son.

World English Bible
29:21 He who pampers his servant from youth Will have him become a son in the end.

Young's Literal Translation
29:21 Whoso is bringing up his servant delicately, from youth, At his latter end also he is continuator.

Modern Hebrew
איש־אף יגרה מדון
ובעל חמה רב־פשע׃

Paleo-Hebrew (Before 585 B.C.)
29:22
-

. -

Hebrew Transliterated
29:22 'aYSh-'aPh YGUrH MDVN VB'yL ChMH UrB-PhSh'y.

Latin Vulgate
29:22 vir iracundus provocat rixas et qui ad indignandum facilis est erit ad peccata proclivior

King James Version
29:22 An angry man stirreth up strife, and a furious man aboundeth in transgression.

American Standard Version
29:22 An angry man stirreth up strife, And a wrathful man aboundeth in transgression.

Bible in Basic English
29:22 An angry man is the cause of fighting, and a man given to wrath does much wrong.

Darby's English Translation
29:22 An angry man exciteth contention; and a furious man aboundeth in transgression.

Douay Rheims Bible
29:22 A passionate man provoketh quarrels: and he that is easily stirred up to wrath, shall be more prone to sin.

Noah Webster Bible
29:22 An angry man stirreth up strife, and a furious man aboundeth in transgression.

World English Bible
29:22 An angry man stirs up strife, And a wrathful man abounds in sin.

Young's Literal Translation
29:22 An angry man stirreth up contention, And a furious man is multiplying transgression.

Modern Hebrew
גאות אדם תשפילנו
ושפל־רוח יתמך
כבוד׃

Paleo-Hebrew (Before 585 B.C.)
29:23

-
.

Hebrew Transliterated
29:23 G'aVTh 'aDM ThShPhYLNV VShPhL-UrVCh YThMK KBVD.

Latin Vulgate
29:23 superbum sequitur humilitas et humilem spiritu suscipiet gloria

King James Version
29:23 A man's pride shall bring him low: but honour shall uphold the humble in spirit.

American Standard Version
29:23 A man`s pride shall bring him low; But he that is of a lowly spirit shall obtain honor.

Bible in Basic English
29:23 A man's pride will be the cause of his fall, but he who has a gentle spirit will get honour.

Darby's English Translation
29:23 A man`s pride bringeth him low; but the humble in spirit shall obtain honour.

Douay Rheims Bible
29:23 Humiliation followeth the proud: and glory shall uphold the humble of spirit.

Noah Webster Bible
29:23 A man's pride shall bring him low: but honor shall uphold the humble in spirit.

World English Bible
29:23 A man`s pride brings him low, But one who is of a lowly spirit gains honor.

Young's Literal Translation
29:23 The pride of man humbleth him, And humility of spirit upholdeth honour.

Modern Hebrew
חולק עם־גנב שונא
נפשו אלה ישמע ולא
יגיד׃

Paleo-Hebrew (Before 585 B.C.)
29:24
-

.

Hebrew Transliterated
29:24 ChVLQ 'yM-GNB ShVN'a NPhShV 'aLH YShM'y VL'a YGYD.

Latin Vulgate
29:24 qui cum fure partitur odit animam suam adiurantem audit et non indicat

King James Version
29:24 Whoso is partner with a thief hateth his own soul: he heareth cursing, and bewrayeth it not.

American Standard Version
29:24 Whoso is partner with a thief hateth his own soul; He heareth the adjuration and uttereth nothing.

Bible in Basic English
29:24 A man who takes part with a thief has hate for his soul; he is put under oath, but says nothing.

Darby's English Translation
29:24 Whoso shareth with a thief hateth his own soul: he heareth the adjuration, and declareth not.

Douay Rheims Bible
29:24 He that is partaker with a thief, hateth his own soul: he heareth one putting him to his oath, and discovereth not.

Noah Webster Bible
29:24 Whoever is partner with a thief, hateth his own soul: he heareth cursing, and discloseth it not.

World English Bible
29:24 Whoever is an accomplice of a thief is an enemy of his own soul. He takes an oath, but dares not testify.

Young's Literal Translation
29:24 Whoso is sharing with a thief is hating his own soul, Execration he heareth, and telleth not.

Modern Hebrew
חרדת אדם יתן מוקש
ובוטח ביהוה ישגב׃

Paleo-Hebrew (Before 585 B.C.)
29:25

.

Hebrew Transliterated
29:25 ChUrDTh 'aDM YThN MVQSh VBVTCh BYHVH YShGB.

Latin Vulgate
29:25 qui timet hominem cito corruet qui sperat in Domino sublevabitur

King James Version
29:25 The fear of man bringeth a snare: but whoso putteth his trust in the LORD shall be safe.

American Standard Version
29:25 The fear of man bringeth a snare; But whoso putteth his trust in Jehovah shall be safe.

Bible in Basic English
29:25 The fear of man is a cause of danger: but whoever puts his faith in the Lord will have a safe place on high.

Darby's English Translation
29:25 The fear of man bringeth a snare; but whoso putteth his confidence in Jehovah is protected.

Douay Rheims Bible
29:25 He that feareth man, shall quickly fall: he that trusteth in the Lord, shall be set on high.

Noah Webster Bible
29:25 The fear of man bringeth a snare: but he who putteth his trust in the LORD shall be safe.

World English Bible
29:25 The fear of man proves to be a snare, But whoever puts his trust in Yahweh is kept safe.

Young's Literal Translation
29:25 Fear of man causeth a snare, And the confident in Jehovah is set on high.

Modern Hebrew
רבים מבקשים
פני־מושל ומיהוה
משפט־איש׃

Paleo-Hebrew (Before 585 B.C.)
29:26

-
. -

Hebrew Transliterated
29:26 UrBYM MBQShYM PhNY-MVShL VMYHVH MShPhT-'aYSh.

Latin Vulgate
29:26 multi requirunt faciem principis et a Domino iudicium egreditur singulorum

King James Version
29:26 Many seek the ruler's favour; but every man's judgment cometh from the LORD.

American Standard Version
29:26 Many seek the ruler`s favor; But a man`s judgment cometh from Jehovah.

Bible in Basic English
29:26 The approval of a ruler is desired by great numbers: but the decision in a man's cause comes from the Lord.

Darby's English Translation
29:26 Many seek the ruler`s face; but a man`s right judgment is from Jehovah.

Douay Rheims Bible
29:26 Many seek the face of the prince: but the judgment of every one cometh forth from the Lord.

Noah Webster Bible
29:26 Many seek the ruler's favor; but every man's judgment cometh from the LORD.

World English Bible
29:26 Many seek the ruler`s favor, But a man`s justice comes from Yahweh.

Young's Literal Translation
29:26 Many are seeking the face of a ruler, And from Jehovah is the judgment of each.

Modern Hebrew
תועבת צדיקים איש
עול ותועבת רשע
ישר־דרך׃

Paleo-Hebrew (Before 585 B.C.)
29:27

. -

Hebrew Transliterated
29:27 ThV'yBTh TShDYQYM 'aYSh 'yVL VThV'yBTh UrSh'y YShUr-DUrK.

Latin Vulgate
29:27 abominantur iusti virum impium et abominantur impii eos qui in recta sunt via

King James Version
29:27 An unjust man is an abomination to the just: and he that is upright in the way is abomination to the wicked.

American Standard Version
29:27 An unjust man is an abomination to the righteous; And he that is upright in the way is an abomination to the wicked.

Bible in Basic English
29:27 An evil man is disgusting to the upright, and he who is upright is disgusting to evil-doers.

Darby's English Translation
29:27 An unjust man is an abomination to the righteous; and he that is of upright way is an abomination to the wicked man.

Douay Rheims Bible
29:27 The just abhor the wicked man: and the wicked loathe them that are in the right way. The son that keepeth the word, shall be free from destruction.

Noah Webster Bible
29:27 An unjust man is an abomination to the just: and he that is upright in the way is abomination to the wicked.

World English Bible
29:27 A dishonest man detests the righteous, And the upright in their ways detest the wicked.

Young's Literal Translation
29:27 An abomination to the righteous is the perverse man, And an abomination to the wicked is the upright in the way!

Proverbs 30


Proverbs Chapter 30 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Proverbs 29

The Proverbs

Chapter 30

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33
Modern Hebrew
דברי אגור בן־יקה
המשא נאם הגבר
לאיתיאל לאיתיאל
ואכל׃

Paleo-Hebrew (Before 585 B.C.)
30:1

-

.

Hebrew Transliterated
30:1 DBUrY 'aGVUr BN-YQH HMSh'a N'aM HGBUr L'aYThY'aL L'aYThY'aL V'aKL.

Latin Vulgate
30:1 verba Congregantis filii Vomentis visio quam locutus est vir cum quo est Deus et qui Deo secum morante confortatus ait

King James Version
30:1 The words of Agur the son of Jakeh, even the prophecy: the man spake unto Ithiel, even unto Ithiel and Ucal,

American Standard Version
30:1 The words of Agur the son of Jakeh; The oracle. The man saith unto Ithiel, unto Ithiel and Ucal:

Bible in Basic English
30:1 The words of Agur, the son of Jakeh, from Massa. The man says: I am full of weariness, O God, I am full of weariness; O God, I have come to an end:

Darby's English Translation
30:1 The words of Agur the son of Jakeh; the prophecy uttered by the man unto Ithiel, even unto Ithiel and Ucal:

Douay Rheims Bible
30:1 The words of Gatherer the son of Vomiter. The vision which the man spoke with whom God is, and who being strengthened by God, abiding with him, said:

Noah Webster Bible
30:1 The words of Agur the son of Jakeh, even the prophecy: the man spoke to Ithiel, even to Ithiel and Ucal,

World English Bible
30:1 The words of Agur the son of Jakeh, the oracle: The man says to Ithiel, To Ithiel and Ucal:

Young's Literal Translation
30:1 Words of a Gatherer, son of an obedient one, the declaration, an affirmation of the man: -- I have wearied myself for God, I have wearied myself for God, and am consumed.

Modern Hebrew
כי בער אנכי מאיש
ולא־בינת אדם לי׃

Paleo-Hebrew (Before 585 B.C.)
30:2

-
.

Hebrew Transliterated
30:2 KY B'yUr 'aNKY M'aYSh VL'a-BYNTh 'aDM LY.

Latin Vulgate
30:2 stultissimus sum virorum et sapientia hominum non est mecum

King James Version
30:2 Surely I am more brutish than any man, and have not the understanding of a man.

American Standard Version
30:2 Surely I am more brutish than any man, And have not the understanding of a man;

Bible in Basic English
30:2 For I am more like a beast than any man, I have no power of reasoning like a man:

Darby's English Translation
30:2 Truly *I* am more stupid than any one; and I have not a man`s intelligence.

Douay Rheims Bible
30:2 I am the most foolish of men, and the wisdom of men is not with me.

Noah Webster Bible
30:2 Surely I am more brutish than any man, and have not the understanding of a man.

World English Bible
30:2 "Surely I am the most ignorant man, And don`t have a man`s understanding.

Young's Literal Translation
30:2 For I am more brutish than any one, And have not the understanding of a man.

Modern Hebrew
ולא־למדתי חכמה
ודעת קדשים אדע׃

Paleo-Hebrew (Before 585 B.C.)
30:3
-

.

Hebrew Transliterated
30:3 VL'a-LMDThY ChKMH VD'yTh QDShYM 'aD'y.

Latin Vulgate
30:3 non didici sapientiam et non novi sanctorum scientiam

King James Version
30:3 I neither learned wisdom, nor have the knowledge of the holy.

American Standard Version
30:3 And I have not learned wisdom, Neither have I the knowledge of the Holy One.

Bible in Basic English
30:3 I have not got wisdom by teaching, so that I might have the knowledge of the Holy One.

Darby's English Translation
30:3 I have neither learned wisdom, nor have I the knowledge of the Holy.

Douay Rheims Bible
30:3 I have not learned wisdom, and have not known the science of saints.

Noah Webster Bible
30:3 I neither learned wisdom, nor have the knowledge of the holy.

World English Bible
30:3 I have not learned wisdom, Neither do I have the knowledge of the Holy One.

Young's Literal Translation
30:3 Nor have I learned wisdom, Yet the knowledge of Holy Ones I know.

Modern Hebrew
מי עלה־שמים וירד
מי אסף־רוח בחפניו
מי צרר־מים בשמלה
מי הקים
כל־אפסי־ארץ
מה־שמו ומה־שם־בנו
כי תדע׃

Paleo-Hebrew (Before 585 B.C.)
30:4
-

-
-

- [image] [image] [image] [image] -
- [image] [image] - [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
30:4 MY 'yLH-ShMYM VYUrD MY 'aSPh-UrVCh BChPhNYV MY TShUrUr-MYM BShMLH MY HQYM KL-'aPhSY-'aUrTSh MH-ShMV VMH-ShM-BNV KY ThD'y.

Latin Vulgate
30:4 quis ascendit in caelum atque descendit quis continuit spiritum manibus suis quis conligavit aquas quasi in vestimento quis suscitavit omnes terminos terrae quod nomen eius et quod nomen filii eius si nosti

King James Version
30:4 Who hath ascended up into heaven, or descended? who hath gathered the wind in his fists? who hath bound the waters in a garment? who hath established all the ends of the earth? what is his name, and what is his son's name, if thou canst tell?

American Standard Version
30:4 Who hath ascended up into heaven, and descended? Who hath gathered the wind in his fists? Who hath bound the waters in his garment? Who hath established all the ends of the earth? What is his name, and what is his son`s name, if thou knowest?

Bible in Basic English
30:4 Who has gone up to heaven and come down? who has taken the winds in his hands, prisoning the waters in his robe? by whom have all the ends of the earth been fixed? what is his name, and what is his son's name, if you are able to say?

Darby's English Translation
30:4 Who hath ascended up into the heavens, and descended? Who hath gathered the wind in his fists? Who hath bound the waters in a mantle? Who hath established all the ends of the earth? What is his name, and what is his son`s name, if thou knowest?

Douay Rheims Bible
30:4 Who hath ascended up into heaven, and descended? who hath held the wind in his hands? who hath bound up the waters together as in a garment? who hath raised up all the borders of the earth? what is his name, and what is the name of his son, if thou knowest?

Noah Webster Bible
30:4 Who hath ascended into heaven, or descended? who hath gathered the wind in his fists? who hath bound the waters in a garment? who hath established all the ends of the earth? what is his name, and what is his son's name, if thou canst tell?

World English Bible
30:4 Who has ascended up into heaven, and descended? Who has gathered the wind in his fists? Who has bound the waters in his garment? Who has established all the ends of the earth? What is his name, and what is his son`s name, if you know?

Young's Literal Translation
30:4 Who went up to heaven, and cometh down? Who hath gathered the wind in his fists? Who hath bound waters in a garment? Who established all ends of the earth? What is His name? and what His son`s name? Surely thou knowest!

Modern Hebrew
כל־אמרת אלוה
צרופה מגן הוא
לחסים בו׃

Paleo-Hebrew (Before 585 B.C.)
30:5
-

.

Hebrew Transliterated
30:5 KL-'aMUrTh 'aLVH TShUrVPhH MGN HV'a LChSYM BV.

Latin Vulgate
30:5 omnis sermo Dei ignitus clypeus est sperantibus in se

King James Version
30:5 Every word of God is pure: he is a shield unto them that put their trust in him.

American Standard Version
30:5 Every word of God is tried: He is a shield unto them that take refuge in him.

Bible in Basic English
30:5 Every word of God is tested: he is a breastplate to those who put their faith in him.

Darby's English Translation
30:5 Every word of +God is pure: he is a shield unto them that put their trust in him.

Douay Rheims Bible
30:5 Every word of God is fire tried: he is a buckler to them that hope in him.

Noah Webster Bible
30:5 Every word of God is pure: he is a shield to them that put their trust in him.

World English Bible
30:5 "Every word of God is flawless. He is a shield to those who take refuge in him.

Young's Literal Translation
30:5 Every saying of God is tried, A shield He is to those trusting in Him.

Modern Hebrew
אל־תוסף על־דבריו
פן־יוכיח בך
ונכזבת׃

Paleo-Hebrew (Before 585 B.C.)
30:6
- [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
30:6 'aL-ThVSPh 'yL-DBUrYV PhN-YVKYCh BK VNKZBTh.

Latin Vulgate
30:6 ne addas quicquam verbis illius et arguaris inveniarisque mendax

King James Version
30:6 Add thou not unto his words, lest he reprove thee, and thou be found a liar.

American Standard Version
30:6 Add thou not unto his words, Lest he reprove thee, and thou be found a liar.

Bible in Basic English
30:6 Make no addition to his words, or he will make clear your error, and you will be seen to be false.

Darby's English Translation
30:6 Add thou not unto his words, lest he reprove thee, and thou be found a liar.

Douay Rheims Bible
30:6 Add not any thing to his words, lest thou be reproved, and found a liar:

Noah Webster Bible
30:6 Add thou not to his words, lest he reprove thee, and thou be found a liar.

World English Bible
30:6 Don`t you add to his words, Lest he reprove you, and you be found a liar.

Young's Literal Translation
30:6 Add not to His words, lest He reason with thee, And thou hast been found false.

Modern Hebrew
שתים שאלתי מאתך
אל־תמנע ממני בטרם
אמות׃

Paleo-Hebrew (Before 585 B.C.)
30:7

-

.

Hebrew Transliterated
30:7 ShThYM Sh'aLThY M'aThK 'aL-ThMN'y MMNY BTUrM 'aMVTh.

Latin Vulgate
30:7 duo rogavi te ne deneges mihi antequam moriar

King James Version
30:7 Two things have I required of thee; deny me them not before I die:

American Standard Version
30:7 Two things have I asked of thee; Deny me them not before I die:

Bible in Basic English
30:7 I have made request to you for two things; do not keep them from me before my death:

Darby's English Translation
30:7 Two things do I ask of thee; deny me them not before I die:

Douay Rheims Bible
30:7 Two things I have asked of thee, deny them not to me before I die.

Noah Webster Bible
30:7 Two things have I required of thee; deny them not to me before I die:

World English Bible
30:7 "Two things I have asked of you; Don`t deny me before I die:

Young's Literal Translation
30:7 Two things I have asked from Thee, Withhold not from me before I die.

Modern Hebrew
שוא ודבר־כזב הרחק
ממני ראש ועשר
אל־תתן־לי הטריפני
לחם חקי׃

Paleo-Hebrew (Before 585 B.C.)
30:8
-

- [image] [image] [image] -
.

Hebrew Transliterated
30:8 ShV'a VDBUr-KZB HUrChQ MMNY Ur'aSh V'yShUr 'aL-ThThN-LY HTUrYPhNY LChM ChQY.

Latin Vulgate
30:8 vanitatem et verba mendacia longe fac a me mendicitatem et divitias ne dederis mihi tribue tantum victui meo necessaria

King James Version
30:8 Remove far from me vanity and lies: give me neither poverty nor riches; feed me with food convenient for me:

American Standard Version
30:8 Remove far from me falsehood and lies; Give me neither poverty nor riches; Feed me with the food that is needful for me:

Bible in Basic English
30:8 Put far from me all false and foolish things: do not give me great wealth or let me be in need, but give me only enough food:

Darby's English Translation
30:8 Remove far from me vanity and lies; give me neither poverty nor riches; feed me with the bread of my daily need:

Douay Rheims Bible
30:8 Remove far from me vanity, and lying words. Give me neither beggary, nor riches: give me only the necessaries of life:

Noah Webster Bible
30:8 Remove far from me vanity and lies; give me neither poverty nor riches; feed me with food convenient for me:

World English Bible
30:8 Remove far from me falsehood and lies. Give me neither poverty nor riches. Feed me with the food that is needful for me;

Young's Literal Translation
30:8 Vanity and a lying word put far from me, Poverty or wealth give not to me, Cause me to eat the bread of my portion,

Modern Hebrew
פן אשבע וכחשתי
ואמרתי מי יהוה
ופן־אורש וגנבתי
ותפשתי שם אלהי׃

Paleo-Hebrew (Before 585 B.C.)
30:9

-

.

Hebrew Transliterated
30:9 PhN 'aShB'y VKChShThY V'aMUrThY MY YHVH VPhN-'aVUrSh VGNBThY VThPhShThY ShM 'aLHY.

Latin Vulgate
30:9 ne forte saturatus inliciar ad negandum et dicam quis est Dominus et egestate conpulsus furer et peierem nomen Dei mei

King James Version
30:9 Lest I be full, and deny thee, and say, Who is the LORD? or lest I be poor, and steal, and take the name of my God in vain.

American Standard Version
30:9 Lest I be full, and deny thee, and say, Who is Jehovah? Or lest I be poor, and steal, And use profanely the name of my God.

Bible in Basic English
30:9 For fear that if I am full, I may be false to you and say, Who is the Lord? or if I am poor, I may become a thief, using the name of my God wrongly.

Darby's English Translation
30:9 lest I be full and deny thee, and say, Who is Jehovah? or lest I be poor and steal, and outrage the name of my God.

Douay Rheims Bible
30:9 Lest perhaps being filled, I should be tempted to deny, and say: Who is the Lord? or being compelled by poverty, I should steal, and forswear the name of my God.

Noah Webster Bible
30:9 Lest I be full, and deny thee, and say, Who is the LORD? or lest I be poor, and steal, and take the name of my God in vain.

World English Bible
30:9 Lest I be full, deny you, and say, `Who is Yahweh?` Or lest I be poor, and steal, And so dishonor the name of my God.

Young's Literal Translation
30:9 Lest I become satiated, and have denied, And have said, `Who is Jehovah?` And lest I be poor, and have stolen, And have laid hold of the name of my God.

Modern Hebrew
אל־תלשן עבד
אל־אדנו פן־יקללך
ואשמת׃

Paleo-Hebrew (Before 585 B.C.)
30:10
-
- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
30:10 'aL-ThLShN 'yBD 'aL-'aDNV PhN-YQLLK V'aShMTh.

Latin Vulgate
30:10 ne accuses servum ad dominum suum ne forte maledicat tibi et corruas

King James Version
30:10 Accuse not a servant unto his master, lest he curse thee, and thou be found guilty.

American Standard Version
30:10 Slander not a servant unto his master, Lest he curse thee, and thou be held guilty.

Bible in Basic English
30:10 Do not say evil of a servant to his master, or he will put a curse on you, and you will get into trouble.

Darby's English Translation
30:10 Speak not too much about a servant to his master, lest he curse thee, and thou be held guilty.

Douay Rheims Bible
30:10 Accuse not a servant to his master, lest he curse thee, and thou fall.

Noah Webster Bible
30:10 Accuse not a servant to his master, lest he curse thee, and thou be found guilty.

World English Bible
30:10 "Don`t slander a servant to his master, Lest he curse you, and you be held guilty.

Young's Literal Translation
30:10 Accuse not a servant unto his lord, Lest he disesteem thee, and thou be found guilty.

Modern Hebrew
דור אביו יקלל
ואת־אמו לא יברך׃

Paleo-Hebrew (Before 585 B.C.)
30:11

-
.

Hebrew Transliterated
30:11 DVUr 'aBYV YQLL V'aTh-'aMV L'a YBUrK.

Latin Vulgate
30:11 generatio quae patri suo maledicit et quae non benedicit matri suae

King James Version
30:11 There is a generation that curseth their father, and doth not bless their mother.

American Standard Version
30:11 There is a generation that curse their father, And bless not their mother.

Bible in Basic English
30:11 There is a generation who put a curse on their father, and do not give a blessing to their mother.

Darby's English Translation
30:11 There is a generation that curseth their father, and doth not bless their mother;

Douay Rheims Bible
30:11 There is a generation that curseth their father, and doth not bless their mother.

Noah Webster Bible
30:11 There is a generation that curseth their father, and doth not bless their mother.

World English Bible
30:11 There is a generation that curses their father, And doesn`t bless their mother.

Young's Literal Translation
30:11 A generation is, that lightly esteemeth their father, And their mother doth not bless.

Modern Hebrew
דור טהור בעיניו
ומצאתו לא רחץ׃

Paleo-Hebrew (Before 585 B.C.)
30:12

.

Hebrew Transliterated
30:12 DVUr THVUr B'yYNYV VMTSh'aThV L'a UrChTSh.

Latin Vulgate
30:12 generatio quae sibi munda videtur et tamen non est lota a sordibus suis

King James Version
30:12 There is a generation that are pure in their own eyes, and yet is not washed from their filthiness.

American Standard Version
30:12 There is a generation that are pure in their own eyes, And yet are not washed from their filthiness.

Bible in Basic English
30:12 There is a generation who seem to themselves to be free from sin, but are not washed from their unclean ways.

Darby's English Translation
30:12 there is a generation that are pure in their own eyes, yet are not washed from their filthiness;

Douay Rheims Bible
30:12 A generation that are pure in their own eyes, and yet are not washed from their filthiness.

Noah Webster Bible
30:12 There is a generation that are pure in their own eyes, and yet are not washed from their filthiness.

World English Bible
30:12 There is a generation that is pure in their own eyes, Yet are not washed from their filthiness.

Young's Literal Translation
30:12 A generation -- pure in their own eyes, But from their own filth not washed.

Modern Hebrew
דור מה־רמו עיניו
ועפעפיו ינשאו׃

Paleo-Hebrew (Before 585 B.C.)
30:13
-

.

Hebrew Transliterated
30:13 DVUr MH-UrMV 'yYNYV V'yPh'yPhYV YNSh'aV.

Latin Vulgate
30:13 generatio cuius excelsi sunt oculi et palpebrae eius in alta subrectae

King James Version
30:13 There is a generation, O how lofty are their eyes! and their eyelids are lifted up.

American Standard Version
30:13 There is a generation, oh how lofty are their eyes! And their eyelids are lifted up.

Bible in Basic English
30:13 There is a generation, O how full of pride are their eyes! O how their brows are lifted up!

Darby's English Translation
30:13 there is a generation, -- how lofty are their eyes, how their eyelids are lifted up!

Douay Rheims Bible
30:13 A generation, whose eyes are lofty, and their eyelids lifted up on high.

Noah Webster Bible
30:13 There is a generation, O how lofty are their eyes! and their eyelids are lifted up.

World English Bible
30:13 There is a generation, oh how lofty are their eyes! Their eyelids are lifted up.

Young's Literal Translation
30:13 A generation -- how high are their eyes, Yea, their eyelids are lifted up.

Modern Hebrew
דור חרבות שניו
ומאכלות מתלעתיו
לאכל עניים מארץ
ואביונים מאדם׃

Paleo-Hebrew (Before 585 B.C.)
30:14

.

Hebrew Transliterated
30:14 DVUr ChUrBVTh ShNYV VM'aKLVTh MThL'yThYV L'aKL 'yNYYM M'aUrTSh V'aBYVNYM M'aDM.

Latin Vulgate
30:14 generatio quae pro dentibus gladios habet et commandit molaribus suis ut comedat inopes de terra et pauperes ex hominibus

King James Version
30:14 There is a generation, whose teeth are as swords, and their jaw teeth as knives, to devour the poor from off the earth, and the needy from among men.

American Standard Version
30:14 There is a generation whose teeth are as swords, and their jaw teeth as knives, To devour the poor from off the earth, and the needy from among men.

Bible in Basic English
30:14 There is a generation whose teeth are like swords, their strong teeth like knives, for the destruction of the poor from the earth, and of those who are in need from among men.

Darby's English Translation
30:14 -- a generation whose teeth are swords, and their jaw-teeth knives, to devour the afflicted from off the earth, and the needy from among men.

Douay Rheims Bible
30:14 A generation, that for teeth hath swords, and grindeth with their jaw teeth, to devour the needy from off the earth, and the poor from among men.

Noah Webster Bible
30:14 There is a generation, whose teeth are as swords, and their jaw-teeth as knives, to devour the poor from off the earth, and the needy from among men.

World English Bible
30:14 There is a generation whose teeth are like swords, And their jaws like knives, To devour the poor from the earth, and the needy from among men.

Young's Literal Translation
30:14 A generation -- swords are their teeth, And knives -- their jaw-teeth, To consume the poor from earth, And the needy from among men.

Modern Hebrew
לעלוקה שתי בנות
הב הב שלוש הנה לא
תשבענה ארבע
לא־אמרו הון׃

Paleo-Hebrew (Before 585 B.C.)
30:15

. -

Hebrew Transliterated
30:15 L'yLVQH ShThY BNVTh HB HB ShLVSh HNH L'a ThShB'yNH 'aUrB'y L'a-'aMUrV HVN.

Latin Vulgate
30:15 sanguisugae duae sunt filiae dicentes adfer adfer tria sunt insaturabilia et quartum quod numquam dicit sufficit

King James Version
30:15 The horseleach hath two daughters, crying, Give, give. There are three things that are never satisfied, yea, four things say not, It is enough:

American Standard Version
30:15 The horseleach hath two daughters, crying, Give, give. There are three things that are never satisfied, Yea, four that say not, Enough:

Bible in Basic English
30:15 The night-spirit has two daughters, Give, give. There are three things which are never full, even four which never say, Enough:

Darby's English Translation
30:15 The leech hath two daughters: Give, give. There are three things never satisfied; four which say not, It is enough:

Douay Rheims Bible
30:15 The horseleech hath two daughters that say: Bring, bring. There are three things that never are satisfied, and the fourth never saith: It is enough.

Noah Webster Bible
30:15 The horse-leech hath two daughters, crying, Give, give. There are three things that are never satisfied, yes, four things say not, It is enough:

World English Bible
30:15 "The leach has two daughters: `Give, give.` "There are three things that are never satisfied; Four that don`t say, `Enough:`

Young's Literal Translation
30:15 To the leech are two daughters, `Give, give, Lo, three things are not satisfied, Four have not said `Sufficiency;`

Modern Hebrew
שאול ועצר רחם ארץ
לא־שבעה מים ואש
לא־אמרה הון׃

Paleo-Hebrew (Before 585 B.C.)
30:16

-
-
.

Hebrew Transliterated
30:16 Sh'aVL V'yTShUr UrChM 'aUrTSh L'a-ShB'yH MYM V'aSh L'a-'aMUrH HVN.

Latin Vulgate
30:16 infernus et os vulvae et terra quae non satiatur aqua ignis vero numquam dicit sufficit

King James Version
30:16 The grave; and the barren womb; the earth that is not filled with water; and the fire that saith not, It is enough.

American Standard Version
30:16 Sheol; and the barren womb; The earth that is not satisfied with water; And the fire that saith not, Enough.

Bible in Basic English
30:16 The underworld, and the woman without a child; the earth which never has enough water, and the fire which never says, Enough.

Darby's English Translation
30:16 -- Sheol, and the barren womb; the earth which is not filled with water, and the fire which saith not, It is enough.

Douay Rheims Bible
30:16 Hell, and the mouth of the womb, and the earth which is not satisfied with water: and the fire never saith: It is enough.

Noah Webster Bible
30:16 The grave; and the barren womb; the earth that is not filled with water; and the fire that saith not, It is enough.

World English Bible
30:16 Sheol, the barren womb; The earth that is not satisfied with water; The fire that doesn`t say, `Enough;`

Young's Literal Translation
30:16 Sheol, and a restrained womb, Earth -- it is not satisfied with water, And fire -- it hath not said, `Sufficiency,`

Modern Hebrew
עין תלעג לאב
ותבוז ליקהת־אם
יקרוה ערבי־נחל
ויאכלוה בני־נשר׃

Paleo-Hebrew (Before 585 B.C.)
30:17

-
-
. -

Hebrew Transliterated
30:17 'yYN ThL'yG L'aB VThBVZ LYQHTh-'aM YQUrVH 'yUrBY-NChL VY'aKLVH BNY-NShUr.

Latin Vulgate
30:17 oculum qui subsannat patrem et qui despicit partum matris suae effodiant corvi de torrentibus et comedant illum filii aquilae

King James Version
30:17 The eye that mocketh at his father, and despiseth to obey his mother, the ravens of the valley shall pick it out, and the young eagles shall eat it.

American Standard Version
30:17 The eye that mocketh at his father, And despiseth to obey his mother, The ravens of the valley shall pick it out, And the young eagles shall eat it.

Bible in Basic English
30:17 The eye which makes sport of a father, and sees no value in a mother when she is old will be rooted out by the ravens of the valley, and be food for the young eagles.

Darby's English Translation
30:17 The eye that mocketh at a father, and despiseth to obey a mother, the ravens of the valley shall pick it out, and the young eagles shall eat it.

Douay Rheims Bible
30:17 The eye that mocketh at his father, and that despiseth the labour of his mother in bearing him, let the ravens of the brooks pick it out, and the young eagles eat it.

Noah Webster Bible
30:17 The eye that mocketh at its father, and despiseth to obey its mother, the ravens of the valley shall pick it out, and the young eagles shall eat it.

World English Bible
30:17 And the eye that mocks at his father, And scorns obedience to his mother: The ravens of the valley shall pick it out, The young eagles shall eat it.

Young's Literal Translation
30:17 An eye that mocketh at a father, And despiseth to obey a mother, Dig it out do ravens of the valley, And eat it do young eagles.

Modern Hebrew
שלשה המה נפלאו
ממני וארבע לא
ידעתים׃

Paleo-Hebrew (Before 585 B.C.)
30:18

.

Hebrew Transliterated
30:18 ShLShH HMH NPhL'aV MMNY V'aUrB'y L'a YD'yThYM.

Latin Vulgate
30:18 tria sunt difficilia mihi et quartum penitus ignoro

King James Version
30:18 There be three things which are too wonderful for me, yea, four which I know not:

American Standard Version
30:18 There are three things which are too wonderful for me, Yea, four which I know not:

Bible in Basic English
30:18 There are three things, the wonder of which overcomes me, even four things outside my knowledge:

Darby's English Translation
30:18 There are three things too wonderful for me, and four that I know not:

Douay Rheims Bible
30:18 Three things are hard to me, and the fourth I am utterly ignorant of.

Noah Webster Bible
30:18 There are three things which are too wonderful for me, yes, four which I know not:

World English Bible
30:18 "There are three things which are too amazing for me, Four which I don`t understand:

Young's Literal Translation
30:18 Three things have been too wonderful for me, Yea, four that I have not known:

Modern Hebrew
דרך הנשר בשמים
דרך נחש עלי צור
דרך־אניה בלב־ים
ודרך גבר בעלמה׃

Paleo-Hebrew (Before 585 B.C.)
30:19

-
-
.

Hebrew Transliterated
30:19 DUrK HNShUr BShMYM DUrK NChSh 'yLY TShVUr DUrK-'aNYH BLB-YM VDUrK GBUr B'yLMH.

Latin Vulgate
30:19 viam aquilae in caelo viam colubri super petram viam navis in medio mari et viam viri in adulescentula

King James Version
30:19 The way of an eagle in the air; the way of a serpent upon a rock; the way of a ship in the midst of the sea; and the way of a man with a maid.

American Standard Version
30:19 The way of an eagle in the air; The way of a serpent upon a rock; The way of a ship in the midst of the sea; And the way of a man with a maiden.

Bible in Basic English
30:19 The way of an eagle in the air; the way of a snake on a rock; the way of a ship in the heart of the sea; and the way of a man with a girl.

Darby's English Translation
30:19 The way of an eagle in the heavens, the way of a serpent upon a rock, the way of a ship in the midst of the sea, and the way of a man with a maid.

Douay Rheims Bible
30:19 The way of an eagle in the air, the way of a serpent upon a rock, the way of a ship in the midst of the sea, and the way of a man in youth.

Noah Webster Bible
30:19 The way of an eagle in the air; the way of a serpent upon a rock; the way of a ship in the midst of the sea; and the way of a man with a maid.

World English Bible
30:19 The way of an eagle in the air; The way of a serpent on a rock; The way of a ship in the midst of the sea; And the way of a man with a maiden.

Young's Literal Translation
30:19 The way of the eagle in the heavens, The way of a serpent on a rock, The way of a ship in the heart of the sea, And the way of a man in youth.

Modern Hebrew
כן דרך אשה מנאפת
אכלה ומחתה פיה
ואמרה לא־פעלתי
און׃

Paleo-Hebrew (Before 585 B.C.)
30:20

. -

Hebrew Transliterated
30:20 KN DUrK 'aShH MN'aPhTh 'aKLH VMChThH PhYH V'aMUrH L'a-Ph'yLThY 'aVN.

Latin Vulgate
30:20 talis est via mulieris adulterae quae comedit et tergens os suum dicit non sum operata malum

King James Version
30:20 Such is the way of an adulterous woman; she eateth, and wipeth her mouth, and saith, I have done no wickedness.

American Standard Version
30:20 So is the way of an adulterous woman; She eateth, and wipeth her mouth, And saith, I have done no wickedness.

Bible in Basic English
30:20 This is the way of a false wife; she takes food, and, cleaning her mouth, says, I have done no wrong.

Darby's English Translation
30:20 Such is the way of an adulterous woman: she eateth, and wipeth her mouth, and saith, I have done no wickedness.

Douay Rheims Bible
30:20 Such is also the way of an adulterous woman, who eateth, and wipeth her mouth, and saith: I have done no evil.

Noah Webster Bible
30:20 Such is the way of an adulterous woman; she eateth, and wipeth her mouth, and saith, I have done no wickedness.

World English Bible
30:20 So is the way of an adulterous woman: She eats and wipes her mouth, And says, `I have done nothing wrong.`

Young's Literal Translation
30:20 So -- the way of an adulterous woman, She hath eaten and hath wiped her mouth, And hath said, `I have not done iniquity.`

Modern Hebrew
תחת שלוש רגזה ארץ
ותחת ארבע לא־תוכל
שאת׃

Paleo-Hebrew (Before 585 B.C.)
30:21

. -

Hebrew Transliterated
30:21 ThChTh ShLVSh UrGZH 'aUrTSh VThChTh 'aUrB'y L'a-ThVKL Sh'aTh.

Latin Vulgate
30:21 per tria movetur terra et quartum non potest sustinere

King James Version
30:21 For three things the earth is disquieted, and for four which it cannot bear:

American Standard Version
30:21 For three things the earth doth tremble, And for four, which it cannot bear:

Bible in Basic English
30:21 For three things the earth is moved, and there are four which it will not put up with:

Darby's English Translation
30:21 Under three things the earth is disquieted, and under four it cannot bear up:

Douay Rheims Bible
30:21 By three things the earth is disturbed, and the fourth it cannot bear:

Noah Webster Bible
30:21 For three things the earth is disquieted, and for four which it cannot bear:

World English Bible
30:21 "For three things the earth tremble, And under four, it can`t bear up:

Young's Literal Translation
30:21 For three things hath earth been troubled, And for four -- it is not able to bear:

Modern Hebrew
תחת־עבד כי ימלוך
ונבל כי ישבע־לחם׃

Paleo-Hebrew (Before 585 B.C.)
30:22
-

. -

Hebrew Transliterated
30:22 ThChTh-'yBD KY YMLVK VNBL KY YShB'y-LChM.

Latin Vulgate
30:22 per servum cum regnaverit per stultum cum saturatus fuerit cibo

King James Version
30:22 For a servant when he reigneth; and a fool when he is filled with meat;

American Standard Version
30:22 For a servant when he is king; And a fool when he is filled with food;

Bible in Basic English
30:22 A servant when he becomes a king; a man without sense when his wealth is increased;

Darby's English Translation
30:22 Under a servant when he reigneth, and a churl when he is filled with meat;

Douay Rheims Bible
30:22 By a slave when he reigneth: by a fool when he is filled with meat:

Noah Webster Bible
30:22 For a servant when he reigneth; and a fool when he is filled with food.

World English Bible
30:22 For a servant when he is king; A fool when he is filled with food;

Young's Literal Translation
30:22 For a servant when he reigneth, And a fool when he is satisfied with bread,

Modern Hebrew
תחת שנואה כי תבעל
ושפחה כי־תירש
גברתה׃

Paleo-Hebrew (Before 585 B.C.)
30:23

-
.

Hebrew Transliterated
30:23 ThChTh ShNV'aH KY ThB'yL VShPhChH KY-ThYUrSh GBUrThH.

Latin Vulgate
30:23 per odiosam mulierem cum in matrimonio fuerit adsumpta et per ancillam cum heres fuerit dominae suae

King James Version
30:23 For an odious woman when she is married; and an handmaid that is heir to her mistress.

American Standard Version
30:23 For an odious woman when she is married; And a handmaid that is heir to her mistress.

Bible in Basic English
30:23 A hated woman when she is married; and a servant-girl who takes the place of her master's wife.

Darby's English Translation
30:23 under an odious woman when she is married, and a handmaid when she is heir to her mistress.

Douay Rheims Bible
30:23 By an odious woman when she is married: and by a bondwoman when she is heir to her mistress.

Noah Webster Bible
30:23 For an odious woman when she is married; and a handmaid that is heir to her mistress.

World English Bible
30:23 For an unloved woman when she is married; And a handmaid who is heir to her mistress.

Young's Literal Translation
30:23 For a hated one when she ruleth, And a maid-servant when she succeedeth her mistress.

Modern Hebrew
ארבעה הם קטני־ארץ
והמה חכמים
מחכמים׃

Paleo-Hebrew (Before 585 B.C.)
30:24

-
.

Hebrew Transliterated
30:24 'aUrB'yH HM QTNY-'aUrTSh VHMH ChKMYM MChKMYM.

Latin Vulgate
30:24 quattuor sunt minima terrae et ipsa sunt sapientiora sapientibus

King James Version
30:24 There be four things which are little upon the earth, but they are exceeding wise:

American Standard Version
30:24 There are four things which are little upon the earth, But they are exceeding wise:

Bible in Basic English
30:24 There are four things which are little on the earth, but they are very wise:

Darby's English Translation
30:24 There are four things little upon the earth, and they are exceeding wise:

Douay Rheims Bible
30:24 There are four very little things of the earth, and they are wiser than the wise:

Noah Webster Bible
30:24 There are four things which are little upon the earth, but they are very wise:

World English Bible
30:24 "There are four things which are little on the earth, But they are exceeding wise:

Young's Literal Translation
30:24 Four are little ones of earth, And they are made wiser than the wise:

Modern Hebrew
הנמלים עם לא־עז
ויכינו בקיץ לחמם׃

Paleo-Hebrew (Before 585 B.C.)
30:25

-
.

Hebrew Transliterated
30:25 HNMLYM 'yM L'a-'yZ VYKYNV BQYTSh LChMM.

Latin Vulgate
30:25 formicae populus infirmus quae praeparant in messe cibum sibi

King James Version
30:25 The ants are a people not strong, yet they prepare their meat in the summer;

American Standard Version
30:25 The ants are a people not strong, Yet they provide their food in the summer;

Bible in Basic English
30:25 The ants are a people not strong, but they put by a store of food in the summer;

Darby's English Translation
30:25 The ants, a people not strong, yet they provide their food in the summer;

Douay Rheims Bible
30:25 The ants, a feeble people, which provide themselves food in the harvest:

Noah Webster Bible
30:25 The ants are a people not strong, yet they prepare their food in the summer;

World English Bible
30:25 The ants are not a strong people, Yet they provide their food in the summer;

Young's Literal Translation
30:25 The ants are a people not strong, And they prepare in summer their food,

Modern Hebrew
שפנים עם לא־עצום
וישימו בסלע ביתם׃

Paleo-Hebrew (Before 585 B.C.)
30:26

-
.

Hebrew Transliterated
30:26 ShPhNYM 'yM L'a-'yTShVM VYShYMV BSL'y BYThM.

Latin Vulgate
30:26 lepusculus plebs invalida quae conlocat in petra cubile suum

King James Version
30:26 The conies are but a feeble folk, yet make they their houses in the rocks;

American Standard Version
30:26 The conies are but a feeble folk, Yet make they their houses in the rocks;

Bible in Basic English
30:26 The conies are only a feeble people, but they make their houses in the rocks;

Darby's English Translation
30:26 the rock-badgers are but a feeble folk, yet they make their house in the cliff;

Douay Rheims Bible
30:26 The rabbit, a weak people, which maketh its bed in the rock:

Noah Webster Bible
30:26 The conies are but a feeble people, yet they make their houses in the rocks;

World English Bible
30:26 The conies are but a feeble folk, Yet make they their houses in the rocks;

Young's Literal Translation
30:26 Conies are a people not strong, And they place in a rock their house,

Modern Hebrew
מלך אין לארבה
ויצא חצץ כלו׃

Paleo-Hebrew (Before 585 B.C.)
30:27

.

Hebrew Transliterated
30:27 MLK 'aYN L'aUrBH VYTSh'a ChTShTSh KLV.

Latin Vulgate
30:27 regem lucusta non habet et egreditur universa per turmas

King James Version
30:27 The locusts have no king, yet go they forth all of them by bands;

American Standard Version
30:27 The locusts have no king, Yet go they forth all of them by bands;

Bible in Basic English
30:27 The locusts have no king, but they all go out in bands;

Darby's English Translation
30:27 the locusts have no king, yet they go forth all of them by bands;

Douay Rheims Bible
30:27 The locust hath no king, yet they all go out by their bands.

Noah Webster Bible
30:27 The locusts have no king, yet go they forth all of them by bands;

World English Bible
30:27 The locusts have no king, Yet they advance in ranks;

Young's Literal Translation
30:27 A king there is not to the locust, And it goeth out -- each one shouting,

Modern Hebrew
שממית בידים תתפש
והיא בהיכלי מלך׃

Paleo-Hebrew (Before 585 B.C.)
30:28

.

Hebrew Transliterated
30:28 ShMMYTh BYDYM ThThPhSh VHY'a BHYKLY MLK.

Latin Vulgate
30:28 stilio manibus nititur et moratur in aedibus regis

King James Version
30:28 The spider taketh hold with her hands, and is in kings' palaces.

American Standard Version
30:28 The lizard taketh hold with her hands, Yet is she in kings` palaces.

Bible in Basic English
30:28 You may take the lizard in your hands, but it is in kings' houses.

Darby's English Translation
30:28 thou takest hold of the lizard with the hands, yet is she in kings` palaces.

Douay Rheims Bible
30:28 The stellio supporteth itself on hands, and dwelleth in kings' houses.

Noah Webster Bible
30:28 The spider taketh hold with her hands, and is in king's palaces.

World English Bible
30:28 You can catch a lizard with your hands, Yet she is in kings` palaces.

Young's Literal Translation
30:28 A spider with two hands taketh hold, And is in the palaces of a king.

Modern Hebrew
שלשה המה מיטיבי
צעד וארבעה מיטבי
לכת׃

Paleo-Hebrew (Before 585 B.C.)
30:29

.

Hebrew Transliterated
30:29 ShLShH HMH MYTYBY TSh'yD V'aUrB'yH MYTBY LKTh.

Latin Vulgate
30:29 tria sunt quae bene gradiuntur et quartum quod incedit feliciter

King James Version
30:29 There be three things which go well, yea, four are comely in going:

American Standard Version
30:29 There are three things which are stately in their march, Yea, four which are stately in going:

Bible in Basic English
30:29 There are three things whose steps are good to see, even four whose goings are fair:

Darby's English Translation
30:29 There are three things which have a stately step, and four are comely in going:

Douay Rheims Bible
30:29 There are three things, which go well, and the fourth that walketh happily:

Noah Webster Bible
30:29 There are three things which go well, yes, four are comely in going:

World English Bible
30:29 "There are three things which are stately in their march, Four which are stately in going:

Young's Literal Translation
30:29 Three there are going well, Yea, four are good in going:

Modern Hebrew
ליש גבור בבהמה
ולא־ישוב מפני־כל׃

Paleo-Hebrew (Before 585 B.C.)
30:30

-
. -

Hebrew Transliterated
30:30 LYSh GBVUr BBHMH VL'a-YShVB MPhNY-KL.

Latin Vulgate
30:30 leo fortissimus bestiarum ad nullius pavebit occursum

King James Version
30:30 A lion which is strongest among beasts, and turneth not away for any;

American Standard Version
30:30 The lion, which is mightiest among beasts, And turneth not away for any;

Bible in Basic English
30:30 The lion, which is strongest among beasts, not turning from his way for any;

Darby's English Translation
30:30 The lion, mighty among beasts, which turneth not away for any;

Douay Rheims Bible
30:30 A lion, the strongest of beasts, who hath no fear of any thing he meeteth:

Noah Webster Bible
30:30 A lion, which is strongest among beasts, and turneth not away for any;

World English Bible
30:30 The lion, which is mightiest among animals, And doesn`t turn away for any;

Young's Literal Translation
30:30 An old lion -- mighty among beasts, That turneth not back from the face of any,

Modern Hebrew
זרזיר מתנים
או־תיש ומלך אלקום
עמו׃

Paleo-Hebrew (Before 585 B.C.)
30:31

-
.

Hebrew Transliterated
30:31 ZUrZYUr MThNYM 'aV-ThYSh VMLK 'aLQVM 'yMV.

Latin Vulgate
30:31 gallus succinctus lumbos et aries nec est rex qui resistat ei

King James Version
30:31 A greyhound; an he goat also; and a king, against whom there is no rising up.

American Standard Version
30:31 The greyhound; the he-goat also; And the king against whom there is no rising up.

Bible in Basic English
30:31 The war-horse, and the he-goat, and the king when his army is with him.

Darby's English Translation
30:31 a horse girt in the loins; or the he-goat; and a king, against whom none can rise up.

Douay Rheims Bible
30:31 A cock girded about the loins: and a ram: and a king, whom none can resist.

Noah Webster Bible
30:31 A greyhound; a he-goat also; and a king, against whom there is no rising up.

World English Bible
30:31 The greyhound, the male goat also; And the king against whom there is no rising up.

Young's Literal Translation
30:31 A girt one of the loins, or a he-goat, And a king -- no rising up with him.

Modern Hebrew
אם־נבלת בהתנשא
ואם־זמות יד לפה׃

Paleo-Hebrew (Before 585 B.C.)
30:32
-
-
.

Hebrew Transliterated
30:32 'aM-NBLTh BHThNSh'a V'aM-ZMVTh YD LPhH.

Latin Vulgate
30:32 et qui stultus apparuit postquam elatus est in sublime si enim intellexisset ori inposuisset manum

King James Version
30:32 If thou hast done foolishly in lifting up thyself, or if thou hast thought evil, lay thine hand upon thy mouth.

American Standard Version
30:32 If thou hast done foolishly in lifting up thyself, Or if thou hast thought evil, Lay thy hand upon thy mouth.

Bible in Basic English
30:32 If you have done foolishly in lifting yourself up, or if you have had evil designs, put your hand over your mouth.

Darby's English Translation
30:32 If thou hast done foolishly in lifting up thyself, or if thou hast thought evil, lay the hand upon thy mouth.

Douay Rheims Bible
30:32 There is that hath appeared a fool after he was lifted up on high: for if he had understood, he would have laid his hand upon his mouth.

Noah Webster Bible
30:32 If thou hast done foolishly in lifting up thyself, or if thou hast thought evil, lay thy hand upon thy mouth.

World English Bible
30:32 "If you have done foolishly in lifting up yourself, Or if you have thought evil, Put your hand over your mouth.

Young's Literal Translation
30:32 If thou hast been foolish in lifting up thyself, And if thou hast devised evil -- hand to mouth!

Modern Hebrew
כי מיץ חלב יוציא
חמאה ומיץ־אף
יוציא דם ומיץ
אפים יוציא ריב׃

Paleo-Hebrew (Before 585 B.C.)
30:33

-

.

Hebrew Transliterated
30:33 KY MYTSh ChLB YVTShY'a ChM'aH VMYTSh-'aPh YVTShY'a DM VMYTSh 'aPhYM YVTShY'a UrYB.

Latin Vulgate
30:33 qui autem fortiter premit ubera ad eliciendum lac exprimit butyrum et qui vehementer emungitur elicit sanguinem et qui provocat iras producit discordias

King James Version
30:33 Surely the churning of milk bringeth forth butter, and the wringing of the nose bringeth forth blood: so the forcing of wrath bringeth forth strife.

American Standard Version
30:33 For the churning of milk bringeth forth butter, And the wringing of the nose bringeth forth blood; So the forcing of wrath bringeth forth strife.

Bible in Basic English
30:33 The shaking of milk makes butter, and the twisting of the nose makes blood come: so the forcing of wrath is a cause of fighting.

Darby's English Translation
30:33 For the pressing of milk bringeth forth butter, and the pressing of the nose bringeth forth blood; and the pressing of anger bringeth forth strife.

Douay Rheims Bible
30:33 And he that strongly squeezeth the papa to bring out milk, straineth out butter: and he that violently bloweth his nose, bringeth out blood: and he that provoketh wrath bringeth forth strife.

Noah Webster Bible
30:33 Surely the churning of milk bringeth forth butter, and the wringing of the nose bringeth forth blood: so the forcing of wrath bringeth forth strife.

World English Bible
30:33 For as the churning of milk brings forth butter, And the wringing of the nose brings forth blood; So the forcing of wrath brings forth strife."

Young's Literal Translation
30:33 For the churning of milk bringeth out butter, And the wringing of the nose bringeth out blood, And the forcing of anger bringeth out strife!

Proverbs 31


Proverbs Chapter 31 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Proverbs 30

The Proverbs

Chapter 31

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31
Modern Hebrew
דברי למואל מלך
משא אשר־יסרתו
אמו׃

Paleo-Hebrew (Before 585 B.C.)
31:1

. -

Hebrew Transliterated
31:1 DBUrY LMV'aL MLK MSh'a 'aShUr-YSUrThV 'aMV.

Latin Vulgate
31:1 verba Lamuhel regis visio qua erudivit eum mater sua

King James Version
31:1 The words of king Lemuel, the prophecy that his mother taught him.

American Standard Version
31:1 The words of king Lemuel; the oracle which his mother taught him.

Bible in Basic English
31:1 The words of Lemuel, king of Massa: the teaching which he had from his mother.

Darby's English Translation
31:1 The words of king Lemuel, the prophecy that his mother taught him:

Douay Rheims Bible
31:1 The words of king Lamuel. The vision wherewith his mother instructed him.

Noah Webster Bible
31:1 The words of king Lemuel, the prophecy that his mother taught him.

World English Bible
31:1 The words of king Lemuel; the oracle which his mother taught him.

Young's Literal Translation
31:1 Words of Lemuel a king, a declaration that his mother taught him:

Modern Hebrew
מה־ברי
ומה־בר־בטני ומה
בר־נדרי׃

Paleo-Hebrew (Before 585 B.C.)
31:2
- [image] [image] - [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
31:2 MH-BUrY VMH-BUr-BTNY VMH BUr-NDUrY.

Latin Vulgate
31:2 quid dilecte mi quid dilecte uteri mei quid dilecte votorum meorum

King James Version
31:2 What, my son? and what, the son of my womb? and what, the son of my vows?

American Standard Version
31:2 What, my son? and what, O son of my womb? And what, O son of my vows?

Bible in Basic English
31:2 What am I to say to you, O Lemuel, my oldest son? and what, O son of my body? and what, O son of my oaths?

Darby's English Translation
31:2 What, my son? and what, O son of my womb? and what, O son of my vows?

Douay Rheims Bible
31:2 What, O my beloved, what, O the beloved of my womb, what, O the beloved of my vows?

Noah Webster Bible
31:2 What, my son? and what, the son of my womb? and what, the son of my vows?

World English Bible
31:2 "Oh, my son!" Oh, son of my womb! Oh, son of my vows!

Young's Literal Translation
31:2 `What, my son? and what, son of my womb? And what, son of my vows?

Modern Hebrew
אל־תתן לנשים חילך
ודרכיך למחות
מלכין׃

Paleo-Hebrew (Before 585 B.C.)
31:3
-

.

Hebrew Transliterated
31:3 'aL-ThThN LNShYM ChYLK VDUrKYK LMChVTh MLKYN.

Latin Vulgate
31:3 ne dederis mulieribus substantiam tuam et vias tuas ad delendos reges

King James Version
31:3 Give not thy strength unto women, nor thy ways to that which destroyeth kings.

American Standard Version
31:3 Give not thy strength unto women, Nor thy ways to that which destroyeth kings.

Bible in Basic English
31:3 Do not give your strength to women, or your ways to that which is the destruction of kings.

Darby's English Translation
31:3 Give not thy strength unto women, nor thy ways to them that destroy kings.

Douay Rheims Bible
31:3 Give not thy substance to women, and thy riches to destroy kings.

Noah Webster Bible
31:3 Give not thy strength to women, nor thy ways to that which destroyeth kings.

World English Bible
31:3 Don`t give your strength to women, Nor your ways to that which destroys kings.

Young's Literal Translation
31:3 Give not to women thy strength, And thy ways to wiping away of kings.

Modern Hebrew
אל למלכים למואל
אל למלכים שתו־יין
ולרוזנים או שכר׃

Paleo-Hebrew (Before 585 B.C.)
31:4

-

.

Hebrew Transliterated
31:4 'aL LMLKYM LMV'aL 'aL LMLKYM ShThV-YYN VLUrVZNYM 'aV ShKUr.

Latin Vulgate
31:4 noli regibus o Lamuhel noli regibus dare vinum quia nullum secretum est ubi regnat ebrietas

King James Version
31:4 It is not for kings, O Lemuel, it is not for kings to drink wine; nor for princes strong drink:

American Standard Version
31:4 It is not for kings, O Lemuel, it is not for kings to drink wine; Nor for princes to say, Where is strong drink?

Bible in Basic English
31:4 It is not for kings, O Lemuel, it is not for kings to take wine, or for rulers to say, Where is strong drink?

Darby's English Translation
31:4 It is not for kings, Lemuel, it is not for kings to drink wine, nor for rulers to say, Where is the strong drink?

Douay Rheims Bible
31:4 Give not to kings, O Lamuel, give not wine to kings: because there is no secret where drunkenness reigneth:

Noah Webster Bible
31:4 It is not for kings, O Lemuel, it is not for kings to drink wine; nor for princes strong drink:

World English Bible
31:4 It is not for kings, Lemuel; it is not for kings to drink wine; Nor for princes to say, `Where is strong drink?`

Young's Literal Translation
31:4 Not for kings, O Lemuel, Not for kings, to drink wine, And for princes a desire of strong drink.

Modern Hebrew
פן־ישתה וישכח
מחקק וישנה דין
כל־בני־עני׃

Paleo-Hebrew (Before 585 B.C.)
31:5
-

. - [image] [image] [image] -

Hebrew Transliterated
31:5 PhN-YShThH VYShKCh MChQQ VYShNH DYN KL-BNY-'yNY.

Latin Vulgate
31:5 ne forte bibat et obliviscatur iudiciorum et mutet causam filiorum pauperis

King James Version
31:5 Lest they drink, and forget the law, and pervert the judgment of any of the afflicted.

American Standard Version
31:5 Lest they drink, and forget the law, And pervert the justice due to any that is afflicted.

Bible in Basic English
31:5 For fear that through drinking they may come to have no respect for the law, wrongly judging the cause of those who are in trouble.

Darby's English Translation
31:5 -- lest they drink and forget the law, and pervert the judgment of any of the children of affliction.

Douay Rheims Bible
31:5 And lest they drink and forget judgments, and pervert the cause of the children of the poor.

Noah Webster Bible
31:5 Lest they drink, and forget the law, and pervert the judgment of any of the afflicted.

World English Bible
31:5 Lest they drink, and forget the law, And pervert the justice due to anyone who is afflicted.

Young's Literal Translation
31:5 Lest he drink, and forget the decree, And change the judgment of any of the sons of affliction.

Modern Hebrew
תנו־שכר לאובד
ויין למרי נפש׃

Paleo-Hebrew (Before 585 B.C.)
31:6
-

.

Hebrew Transliterated
31:6 ThNV-ShKUr L'aVBD VYYN LMUrY NPhSh.

Latin Vulgate
31:6 date siceram maerentibus et vinum his qui amaro sunt animo

King James Version
31:6 Give strong drink unto him that is ready to perish, and wine unto those that be of heavy hearts.

American Standard Version
31:6 Give strong drink unto him that is ready to perish, And wine unto the bitter in soul:

Bible in Basic English
31:6 Give strong drink to him who is near to destruction, and wine to him whose soul is bitter:

Darby's English Translation
31:6 Give strong drink unto him that is ready to perish, and wine unto the bitter of soul:

Douay Rheims Bible
31:6 Give strong drink to them that are sad: and wine to them that are grieved in mind:

Noah Webster Bible
31:6 Give strong drink to him that is ready to perish, and wine to those that are of heavy hearts.

World English Bible
31:6 Give strong drink to him who is ready to perish; And wine to the bitter in soul:

Young's Literal Translation
31:6 Give strong drink to the perishing, And wine to the bitter in soul,

Modern Hebrew
ישתה וישכח רישו
ועמלו לא
יזכר־עוד׃

Paleo-Hebrew (Before 585 B.C.)
31:7

. -

Hebrew Transliterated
31:7 YShThH VYShKCh UrYShV V'yMLV L'a YZKUr-'yVD.

Latin Vulgate
31:7 bibant ut obliviscantur egestatis suae et doloris non recordentur amplius

King James Version
31:7 Let him drink, and forget his poverty, and remember his misery no more.

American Standard Version
31:7 Let him drink, and forget his poverty, And remember his misery no more.

Bible in Basic English
31:7 Let him have drink, and his need will go from his mind, and the memory of his trouble will be gone.

Darby's English Translation
31:7 let him drink, and forget his poverty, and remember his misery no more.

Douay Rheims Bible
31:7 Let them drink, and forget their want, and remember their sorrow no more.

Noah Webster Bible
31:7 Let him drink, and forget his poverty, and remember his misery no more.

World English Bible
31:7 Let him drink, and forget his poverty, And remember his misery no more.

Young's Literal Translation
31:7 He drinketh, and forgetteth his poverty, And his misery he remembereth not again.

Modern Hebrew
פתח־פיך לאלם
אל־דין כל־בני
חלוף׃

Paleo-Hebrew (Before 585 B.C.)
31:8
-
- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
31:8 PhThCh-PhYK L'aLM 'aL-DYN KL-BNY ChLVPh.

Latin Vulgate
31:8 aperi os tuum muto et causis omnium filiorum qui pertranseunt

King James Version
31:8 Open thy mouth for the dumb in the cause of all such as are appointed to destruction.

American Standard Version
31:8 Open thy mouth for the dumb, In the cause of all such as are left desolate.

Bible in Basic English
31:8 Let your mouth be open for those who have no voice, in the cause of those who are ready for death.

Darby's English Translation
31:8 Open thy mouth for the dumb, for the cause of all those that are left desolate.

Douay Rheims Bible
31:8 Open thy mouth for the dumb, and for the causes of all the children that pass.

Noah Webster Bible
31:8 Open thy mouth for the dumb in the cause of all such as are appointed to destruction.

World English Bible
31:8 Open your mouth for the mute, In the cause of all who are left desolate.

Young's Literal Translation
31:8 Open thy mouth for the dumb, For the right of all sons of change.

Modern Hebrew
פתח־פיך שפט־צדק
ודין עני ואביון׃

Paleo-Hebrew (Before 585 B.C.)
31:9
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
31:9 PhThCh-PhYK ShPhT-TShDQ VDYN 'yNY V'aBYVN.

Latin Vulgate
31:9 aperi os tuum decerne quod iustum est et iudica inopem et pauperem

King James Version
31:9 Open thy mouth, judge righteously, and plead the cause of the poor and needy.

American Standard Version
31:9 Open thy mouth, judge righteously, And minister justice to the poor and needy.

Bible in Basic English
31:9 Let your mouth be open, judging rightly, and give right decisions in the cause of the poor and those in need.

Darby's English Translation
31:9 Open thy mouth, judge righteously, and minister justice to the afflicted and needy.

Douay Rheims Bible
31:9 Open thy mouth, decree that which is just, and do justice to the needy and poor.

Noah Webster Bible
31:9 Open thy mouth, judge righteously, and plead the cause of the poor and needy.

World English Bible
31:9 Open your mouth, judge righteously, And serve justice to the poor and needy."

Young's Literal Translation
31:9 Open thy mouth, judge righteously, Both the cause of the poor and needy!`

Modern Hebrew
אשת־חיל מי ימצא
ורחק מפנינים
מכרה׃

Paleo-Hebrew (Before 585 B.C.)
31:10
-

.

Hebrew Transliterated
31:10 'aShTh-ChYL MY YMTSh'a VUrChQ MPhNYNYM MKUrH.

Latin Vulgate
31:10 aleph mulierem fortem quis inveniet procul et de ultimis finibus pretium eius

King James Version
31:10 Who can find a virtuous woman? for her price is far above rubies.

American Standard Version
31:10 A worthy woman who can find? For her price is far above rubies.

Bible in Basic English
31:10 Who may make discovery of a woman of virtue? For her price is much higher than jewels.

Darby's English Translation
31:10 Who can find a woman of worth? for her price is far above rubies.

Douay Rheims Bible
31:10 Who shall find a valiant woman? far and from the uttermost coasts is the price of her.

Noah Webster Bible
31:10 Who can find a virtuous woman? for her price is far above rubies.

World English Bible
31:10 Who can find a worthy woman? For her price is far above rubies.

Young's Literal Translation
31:10 A woman of worth who doth find? Yea, far above rubies is her price.

Modern Hebrew
בטח בה לב בעלה
ושלל לא יחסר׃

Paleo-Hebrew (Before 585 B.C.)
31:11

.

Hebrew Transliterated
31:11 BTCh BH LB B'yLH VShLL L'a YChSUr.

Latin Vulgate
31:11 beth confidit in ea cor viri sui et spoliis non indigebit

King James Version
31:11 The heart of her husband doth safely trust in her, so that he shall have no need of spoil.

American Standard Version
31:11 The heart of her husband trusteth in her, And he shall have no lack of gain.

Bible in Basic English
31:11 The heart of her husband has faith in her, and he will have profit in full measure.

Darby's English Translation
31:11 The heart of her husband confideth in her, and he shall have no lack of spoil.

Douay Rheims Bible
31:11 The heart of her husband trusteth in her, and he shall have no need of spoils.

Noah Webster Bible
31:11 The heart of her husband doth safely trust in her, so that he shall have no need of spoil.

World English Bible
31:11 The heart of her husband trusts in her. He shall have no lack of gain.

Young's Literal Translation
31:11 The heart of her husband hath trusted in her, And spoil he lacketh not.

Modern Hebrew
גמלתהו טוב ולא־רע
כל ימי חייה׃

Paleo-Hebrew (Before 585 B.C.)
31:12

-
.

Hebrew Transliterated
31:12 GMLThHV TVB VL'a-Ur'y KL YMY ChYYH.

Latin Vulgate
31:12 gimel reddet ei bonum et non malum omnibus diebus vitae suae

King James Version
31:12 She will do him good and not evil all the days of her life.

American Standard Version
31:12 She doeth him good and not evil All the days of her life.

Bible in Basic English
31:12 She does him good and not evil all the days of her life.

Darby's English Translation
31:12 She doeth him good, and not evil, all the days of her life.

Douay Rheims Bible
31:12 She will render him good, and not evil, all the days of her life.

Noah Webster Bible
31:12 She will do him good and not evil all the days of her life.

World English Bible
31:12 She does him good, and not harm, All the days of her life.

Young's Literal Translation
31:12 She hath done him good, and not evil, All days of her life.

Modern Hebrew
דרשה צמר ופשתים
ותעש בחפץ כפיה׃

Paleo-Hebrew (Before 585 B.C.)
31:13

.

Hebrew Transliterated
31:13 DUrShH TShMUr VPhShThYM VTh'ySh BChPhTSh KPhYH.

Latin Vulgate
31:13 deleth quaesivit lanam et linum et operata est consilio manuum suarum

King James Version
31:13 She seeketh wool, and flax, and worketh willingly with her hands.

American Standard Version
31:13 She seeketh wool and flax, And worketh willingly with her hands.

Bible in Basic English
31:13 She gets wool and linen, working at the business of her hands.

Darby's English Translation
31:13 She seeketh wool and flax, and worketh willingly with her hands.

Douay Rheims Bible
31:13 She hath sought wool and flax, and hath wrought by the counsel of her hands.

Noah Webster Bible
31:13 She seeketh wool, and flax, and worketh willingly with her hands.

World English Bible
31:13 She seeks wool and flax, And works eagerly with her hands.

Young's Literal Translation
31:13 She hath sought wool and flax, And with delight she worketh with her hands.

Modern Hebrew
היתה כאניות סוחר
ממרחק תביא לחמה׃

Paleo-Hebrew (Before 585 B.C.)
31:14

.

Hebrew Transliterated
31:14 HYThH K'aNYVTh SVChUr MMUrChQ ThBY'a LChMH.

Latin Vulgate
31:14 he facta est quasi navis institoris de longe portat panem suum

King James Version
31:14 She is like the merchants' ships; she bringeth her food from afar.

American Standard Version
31:14 She is like the merchant-ships; She bringeth her bread from afar.

Bible in Basic English
31:14 She is like the trading-ships, getting food from far away.

Darby's English Translation
31:14 She is like the merchants` ships: she bringeth her food from afar;

Douay Rheims Bible
31:14 She is like the merchant's ship, she bringeth her bread from afar.

Noah Webster Bible
31:14 She is like the merchant's ships; she bringeth her food from afar.

World English Bible
31:14 She is like the merchant ships. She brings her bread from afar.

Young's Literal Translation
31:14 She hath been as ships of the merchant, From afar she bringeth in her bread.

Modern Hebrew
ותקם בעוד לילה
ותתן טרף לביתה
וחק לנערתיה׃

Paleo-Hebrew (Before 585 B.C.)
31:15

.

Hebrew Transliterated
31:15 VThQM B'yVD LYLH VThThN TUrPh LBYThH VChQ LN'yUrThYH.

Latin Vulgate
31:15 vav et de nocte surrexit deditque praedam domesticis suis et cibaria ancillis suis

King James Version
31:15 She riseth also while it is yet night, and giveth meat to her household, and a portion to her maidens.

American Standard Version
31:15 She riseth also while it is yet night, And giveth food to her household, And their task to her maidens.

Bible in Basic English
31:15 She gets up while it is still night, and gives meat to her family, and their food to her servant-girls.

Darby's English Translation
31:15 And she riseth while it is yet night, and giveth meat to her household, and the day`s work to her maidens.

Douay Rheims Bible
31:15 And she hath risen in the night, and given a prey to her household, and victuals to her maidens.

Noah Webster Bible
31:15 She riseth also while it is yet night, and giveth food to her household, and a portion to her maidens.

World English Bible
31:15 She rises also while it is yet night, Gives food to her household, And their task to her servant girls.

Young's Literal Translation
31:15 Yea, she riseth while yet night, And giveth food to her household, And a portion to her damsels.

Modern Hebrew
זממה שדה ותקחהו
מפרי כפיה נטע
כרם׃

Paleo-Hebrew (Before 585 B.C.)
31:16

.

Hebrew Transliterated
31:16 ZMMH ShDH VThQChHV MPhUrY KPhYH NT'y KUrM.

Latin Vulgate
31:16 zai consideravit agrum et emit eum de fructu manuum suarum plantavit vineam

King James Version
31:16 She considereth a field, and buyeth it: with the fruit of her hands she planteth a vineyard.

American Standard Version
31:16 She considereth a field, and buyeth it; With the fruit of her hands she planteth a vineyard.

Bible in Basic English
31:16 After looking at a field with care, she gets it for a price, planting a vine-garden with the profit of her work.

Darby's English Translation
31:16 She considereth a field, and acquireth it; of the fruit of her hands she planteth a vineyard.

Douay Rheims Bible
31:16 She hath considered a field, and bought it: with the fruit of her hands she hath planted a vineyard.

Noah Webster Bible
31:16 She considereth a field, and buyeth it: with the fruit of her hands she planteth a vineyard.

World English Bible
31:16 She considers a field, and buys it. With the fruit of her hands, she plants a vineyard.

Young's Literal Translation
31:16 She hath considered a field, and taketh it, From the fruit of her hands she hath planted a vineyard.

Modern Hebrew
חגרה בעוז מתניה
ותאמץ זרעותיה׃

Paleo-Hebrew (Before 585 B.C.)
31:17

.

Hebrew Transliterated
31:17 ChGUrH B'yVZ MThNYH VTh'aMTSh ZUr'yVThYH.

Latin Vulgate
31:17 heth accinxit fortitudine lumbos suos et roboravit brachium suum

King James Version
31:17 She girdeth her loins with strength, and strengtheneth her arms.

American Standard Version
31:17 She girdeth her loins with strength, And maketh strong her arms.

Bible in Basic English
31:17 She puts a band of strength round her, and makes her arms strong.

Darby's English Translation
31:17 She girdeth her loins with strength, and maketh strong her arms.

Douay Rheims Bible
31:17 She hath girded her loins with strength, and hath strengthened her arm.

Noah Webster Bible
31:17 She girdeth her loins with strength, and strengtheneth her arms.

World English Bible
31:17 She girds her loins with strength, And makes her arms strong.

Young's Literal Translation
31:17 She hath girded with might her loins, And doth strengthen her arms.

Modern Hebrew
טעמה כי־טוב סחרה
לא־יכבה בליל נרה׃

Paleo-Hebrew (Before 585 B.C.)
31:18
-
-
.

Hebrew Transliterated
31:18 T'yMH KY-TVB SChUrH L'a-YKBH BLYL NUrH.

Latin Vulgate
31:18 teth gustavit quia bona est negotiatio eius non extinguetur in nocte lucerna illius

King James Version
31:18 She perceiveth that her merchandise is good: her candle goeth not out by night.

American Standard Version
31:18 She perceiveth that her merchandise is profitable: Her lamp goeth not out by night.

Bible in Basic English
31:18 She sees that her marketing is of profit to her: her light does not go out by night.

Darby's English Translation
31:18 She perceiveth that her earning is good; her lamp goeth not out by night.

Douay Rheims Bible
31:18 She hath tasted and seen that her traffic is good: her lamp shall not be put out in the night.

Noah Webster Bible
31:18 She perceiveth that her merchandise is good: her candle goeth not out by night.

World English Bible
31:18 She perceives that her merchandise is profitable. Her lamp doesn`t go out by night.

Young's Literal Translation
31:18 She hath perceived when her merchandise is good, Her lamp is not extinguished in the night.

Modern Hebrew
ידיה שלחה בכישור
וכפיה תמכו פלך׃

Paleo-Hebrew (Before 585 B.C.)
31:19

.

Hebrew Transliterated
31:19 YDYH ShLChH BKYShVUr VKPhYH ThMKV PhLK.

Latin Vulgate
31:19 ioth manum suam misit ad fortia et digiti eius adprehenderunt fusum

King James Version
31:19 She layeth her hands to the spindle, and her hands hold the distaff.

American Standard Version
31:19 She layeth her hands to the distaff, And her hands hold the spindle.

Bible in Basic English
31:19 She puts her hands to the cloth-working rod, and her fingers take the wheel.

Darby's English Translation
31:19 She putteth her hands to the distaff, and her hands hold the spindle.

Douay Rheims Bible
31:19 She hath put out her hand to strong things, and her fingers have taken hold of the spindle.

Noah Webster Bible
31:19 She layeth her hands to the spindle, and her hands hold the distaff.

World English Bible
31:19 She lays her hands to the distaff, And her hands hold the spindle.

Young's Literal Translation
31:19 Her hands she hath sent forth on a spindle, And her hands have held a distaff.

Modern Hebrew
כפה פרשה לעני
וידיה שלחה
לאביון׃

Paleo-Hebrew (Before 585 B.C.)
31:20

.

Hebrew Transliterated
31:20 KPhH PhUrShH L'yNY VYDYH ShLChH L'aBYVN.

Latin Vulgate
31:20 caph manum suam aperuit inopi et palmas suas extendit ad pauperem

King James Version
31:20 She stretcheth out her hand to the poor; yea, she reacheth forth her hands to the needy.

American Standard Version
31:20 She stretcheth out her hand to the poor; Yea, she reacheth forth her hands to the needy.

Bible in Basic English
31:20 Her hands are stretched out to the poor; yes, she is open-handed to those who are in need.

Darby's English Translation
31:20 She stretcheth out her hand to the afflicted, and she reacheth forth her hands to the needy.

Douay Rheims Bible
31:20 She hath opened her hand to the needy, and stretched out her hands to the poor.

Noah Webster Bible
31:20 She stretcheth out her hand to the poor; yes, she reacheth forth her hands to the needy.

World English Bible
31:20 She stretches out her hand to the poor; Yes, she reaches forth her hands to the needy.

Young's Literal Translation
31:20 Her hand she hath spread forth to the poor, Yea, her hands she sent forth to the needy.

Modern Hebrew
לא־תירא לביתה
משלג כי כל־ביתה
לבש שנים׃

Paleo-Hebrew (Before 585 B.C.)
31:21
-

-
.

Hebrew Transliterated
31:21 L'a-ThYUr'a LBYThH MShLG KY KL-BYThH LBSh ShNYM.

Latin Vulgate
31:21 lameth non timebit domui suae a frigoribus nivis omnes enim domestici eius vestiti duplicibus

King James Version
31:21 She is not afraid of the snow for her household: for all her household are clothed with scarlet.

American Standard Version
31:21 She is not afraid of the snow for her household; For all her household are clothed with scarlet.

Bible in Basic English
31:21 She has no fear of the snow for her family, for all those in her house are clothed in red.

Darby's English Translation
31:21 She is not afraid of the snow for her household; for all her household are clothed with scarlet.

Douay Rheims Bible
31:21 She shall not fear for her house in the cold of snow: for dl her domestics are clothed with double garments.

Noah Webster Bible
31:21 She is not afraid of the snow for her household: for all her household are clothed with scarlet.

World English Bible
31:21 She is not afraid of the snow for her household; For all her household are clothed with scarlet.

Young's Literal Translation
31:21 She is not afraid of her household from snow, For all her household are clothed with scarlet.

Modern Hebrew
מרבדים עשתה־לה שש
וארגמן לבושה׃

Paleo-Hebrew (Before 585 B.C.)
31:22
-

.

Hebrew Transliterated
31:22 MUrBDYM 'yShThH-LH ShSh V'aUrGMN LBVShH.

Latin Vulgate
31:22 mem stragulam vestem fecit sibi byssus et purpura indumentum eius

King James Version
31:22 She maketh herself coverings of tapestry; her clothing is silk and purple.

American Standard Version
31:22 She maketh for herself carpets of tapestry; Her clothing is fine linen and purple.

Bible in Basic English
31:22 She makes for herself cushions of needlework; her clothing is fair linen and purple.

Darby's English Translation
31:22 She maketh herself coverlets; her clothing is byssus and purple.

Douay Rheims Bible
31:22 She hath made for herself clothing of tapestry: fine linen, and purple is her covering.

Noah Webster Bible
31:22 She maketh herself coverings of tapestry; her clothing is silk and purple.

World English Bible
31:22 She makes for herself carpets of tapestry. Her clothing is fine linen and purple.

Young's Literal Translation
31:22 Ornamental coverings she hath made for herself, Silk and purple are her clothing.

Modern Hebrew
נודע בשערים בעלה
בשבתו
עם־זקני־ארץ׃

Paleo-Hebrew (Before 585 B.C.)
31:23

. - [image] [image] [image] [image] -

Hebrew Transliterated
31:23 NVD'y BSh'yUrYM B'yLH BShBThV 'yM-ZQNY-'aUrTSh.

Latin Vulgate
31:23 nun nobilis in portis vir eius quando sederit cum senatoribus terrae

King James Version
31:23 Her husband is known in the gates, when he sitteth among the elders of the land.

American Standard Version
31:23 Her husband is known in the gates, When he sitteth among the elders of the land.

Bible in Basic English
31:23 Her husband is a man of note in the public place, when he takes his seat among the responsible men of the land.

Darby's English Translation
31:23 Her husband is known in the gates, when he sitteth among the elders of the land.

Douay Rheims Bible
31:23 Her husband is honourable in the gates, when he sitteth among the senators of the land.

Noah Webster Bible
31:23 Her husband is known in the gates, when he sitteth among the elders of the land.

World English Bible
31:23 Her husband is respected in the gates, When he sits among the elders of the land.

Young's Literal Translation
31:23 Known in the gates is her husband, In his sitting with elders of the land.

Modern Hebrew
סדין עשתה ותמכר
וחגור נתנה
לכנעני׃

Paleo-Hebrew (Before 585 B.C.)
31:24

.

Hebrew Transliterated
31:24 SDYN 'yShThH VThMKUr VChGVUr NThNH LKN'yNY.

Latin Vulgate
31:24 samech sindonem fecit et vendidit et cingulum tradidit Chananeo

King James Version
31:24 She maketh fine linen, and selleth it; and delivereth girdles unto the merchant.

American Standard Version
31:24 She maketh linen garments and selleth them, And delivereth girdles unto the merchant.

Bible in Basic English
31:24 She makes linen robes and gets a price for them, and traders take her cloth bands for a price.

Darby's English Translation
31:24 She maketh body linen and selleth it, and delivereth girdles unto the merchant.

Douay Rheims Bible
31:24 She made fine linen, and sold it, end delivered a girdle to the Chanaanite.

Noah Webster Bible
31:24 She maketh fine linen, and selleth it; and delivereth girdles to the merchant.

World English Bible
31:24 She makes linen garments and sells them, And delivers sashes to the merchant.

Young's Literal Translation
31:24 Linen garments she hath made, and selleth, And a girdle she hath given to the merchant.

Modern Hebrew
עז־והדר לבושה
ותשחק ליום אחרון׃

Paleo-Hebrew (Before 585 B.C.)
31:25
-

.

Hebrew Transliterated
31:25 'yZ-VHDUr LBVShH VThShChQ LYVM 'aChUrVN.

Latin Vulgate
31:25 ain fortitudo et decor indumentum eius et ridebit in die novissimo

King James Version
31:25 Strength and honour are her clothing; and she shall rejoice in time to come.

American Standard Version
31:25 Strength and dignity are her clothing; And she laugheth at the time to come.

Bible in Basic English
31:25 Strength and self-respect are her clothing; she is facing the future with a smile.

Darby's English Translation
31:25 Strength and dignity are her clothing, and she laugheth at the coming day.

Douay Rheims Bible
31:25 Strength and beauty are her clothing, and she shall laugh in the latter day.

Noah Webster Bible
31:25 Strength and honor are her clothing; and she shall rejoice in time to come.

World English Bible
31:25 Strength and dignity are her clothing. She laughs at the time to come.

Young's Literal Translation
31:25 Strength and honour are her clothing, And she rejoiceth at a latter day.

Modern Hebrew
פיה פתחה בחכמה
ותורת־חסד
על־לשונה׃

Paleo-Hebrew (Before 585 B.C.)
31:26

-
. -

Hebrew Transliterated
31:26 PhYH PhThChH BChKMH VThVUrTh-ChSD 'yL-LShVNH.

Latin Vulgate
31:26 phe os suum aperuit sapientiae et lex clementiae in lingua eius

King James Version
31:26 She openeth her mouth with wisdom; and in her tongue is the law of kindness.

American Standard Version
31:26 She openeth her mouth with wisdom; And the law of kindness is on her tongue.

Bible in Basic English
31:26 Her mouth is open to give out wisdom, and the law of mercy is on her tongue.

Darby's English Translation
31:26 She openeth her mouth with wisdom; and upon her tongue is the law of kindness.

Douay Rheims Bible
31:26 She hath opened her mouth to wisdom, and the law of clemency is on her tongue.

Noah Webster Bible
31:26 She openeth her mouth with wisdom; and on her tongue is the law of kindness.

World English Bible
31:26 She opens her mouth with wisdom. The law of kindness is on her tongue.

Young's Literal Translation
31:26 Her mouth she hath opened in wisdom, And the law of kindness is on her tongue.

Modern Hebrew
צופיה הליכות ביתה
ולחם עצלות לא
תאכל׃

Paleo-Hebrew (Before 585 B.C.)
31:27

.

Hebrew Transliterated
31:27 TShVPhYH HLYKVTh BYThH VLChM 'yTShLVTh L'a Th'aKL.

Latin Vulgate
31:27 sade considerat semitas domus suae et panem otiosa non comedet

King James Version
31:27 She looketh well to the ways of her household, and eateth not the bread of idleness.

American Standard Version
31:27 She looketh well to the ways of her household, And eateth not the bread of idleness.

Bible in Basic English
31:27 She gives attention to the ways of her family, she does not take her food without working for it.

Darby's English Translation
31:27 She surveyeth the ways of her household, and eateth not the bread of idleness.

Douay Rheims Bible
31:27 She hath looked well to the paths of her house, and hath not eaten her bread idle.

Noah Webster Bible
31:27 She looketh well to the ways of her household, and eateth not the bread of idleness.

World English Bible
31:27 She looks well to the ways of her household, And doesn`t eat the bread of idleness.

Young's Literal Translation
31:27 She is watching the ways of her household, And bread of sloth she eateth not.

Modern Hebrew
קמו בניה ויאשרוה
בעלה ויהללה׃

Paleo-Hebrew (Before 585 B.C.)
31:28

.

Hebrew Transliterated
31:28 QMV BNYH VY'aShUrVH B'yLH VYHLLH.

Latin Vulgate
31:28 coph surrexerunt filii eius et beatissimam praedicaverunt vir eius et laudavit eam

King James Version
31:28 Her children arise up, and call her blessed; her husband also, and he praiseth her.

American Standard Version
31:28 Her children rise up, and call her blessed; Her husband also, and he praiseth her, saying:

Bible in Basic English
31:28 Her children get up and give her honour, and her husband gives her praise, saying,

Darby's English Translation
31:28 Her children rise up and call her blessed; her husband also, and he praiseth her:

Douay Rheims Bible
31:28 Her children rose up, and called her blessed: her husband, and he praised her.

Noah Webster Bible
31:28 Her children rise up, and call her blessed; her husband also, and he praiseth her.

World English Bible
31:28 Her children rise up and call her blessed. Her husband also praises her:

Young's Literal Translation
31:28 Her sons have risen up, and pronounce her happy, Her husband, and he praiseth her,

Modern Hebrew
רבות בנות עשו חיל
ואת עלית על־כלנה׃

Paleo-Hebrew (Before 585 B.C.)
31:29

. -

Hebrew Transliterated
31:29 UrBVTh BNVTh 'yShV ChYL V'aTh 'yLYTh 'yL-KLNH.

Latin Vulgate
31:29 res multae filiae congregaverunt divitias tu supergressa es universas

King James Version
31:29 Many daughters have done virtuously, but thou excellest them all.

American Standard Version
31:29 Many daughters have done worthily, But thou excellest them all.

Bible in Basic English
31:29 Unnumbered women have done well, but you are better than all of them.

Darby's English Translation
31:29 Many daughters have done worthily, but thou excellest them all.

Douay Rheims Bible
31:29 Many daughters have gathered together riches: thou hast surpassed them all.

Noah Webster Bible
31:29 Many daughters have done virtuously, but thou excellest them all.

World English Bible
31:29 "Many women do noble things, But you excel them all."

Young's Literal Translation
31:29 `Many are the daughters who have done worthily, Thou hast gone up above them all.`

Modern Hebrew
שקר החן והבל היפי
אשה יראת־יהוה היא
תתהלל׃

Paleo-Hebrew (Before 585 B.C.)
31:30

-
.

Hebrew Transliterated
31:30 ShQUr HChN VHBL HYPhY 'aShH YUr'aTh-YHVH HY'a ThThHLL.

Latin Vulgate
31:30 sin fallax gratia et vana est pulchritudo mulier timens Dominum ipsa laudabitur

King James Version
31:30 Favour is deceitful, and beauty is vain: but a woman that feareth the LORD, she shall be praised.

American Standard Version
31:30 Grace is deceitful, and beauty is vain; But a woman that feareth Jehovah, she shall be praised.

Bible in Basic English
31:30 Fair looks are a deceit, and a beautiful form is of no value; but a woman who has the fear of the Lord is to be praised.

Darby's English Translation
31:30 Gracefulness is deceitful and beauty is vain; a woman that feareth Jehovah, she shall be praised.

Douay Rheims Bible
31:30 Favour is deceitful, and beauty is vain: the woman that feareth the Lord, she shall be praised.

Noah Webster Bible
31:30 Favor is deceitful, and beauty is vain: but a woman that feareth the LORD, she shall be praised.

World English Bible
31:30 Charm is deceitful, and beauty is vain; But a woman who fears Yahweh, she shall be praised.

Young's Literal Translation
31:30 The grace is false, and the beauty is vain, A woman fearing Jehovah, she may boast herself.

Modern Hebrew
תנו־לה מפרי ידיה
ויהללוה בשערים
מעשיה׃

Paleo-Hebrew (Before 585 B.C.)
31:31
-

.

Hebrew Transliterated
31:31 ThNV-LH MPhUrY YDYH VYHLLVH BSh'yUrYM M'yShYH.

Latin Vulgate
31:31

King James Version
31:31 Give her of the fruit of her hands; and let her own works praise her in the gates.

American Standard Version
31:31 Give her of the fruit of her hands; And let her works praise her in the gates.

Bible in Basic English
31:31 Give her credit for what her hands have made: let her be praised by her works in the public place.

Darby's English Translation
31:31 Give her of the fruit of her hands, and let her own works praise her in the gates.

Douay Rheims Bible
31:31 Give her of the fruit of her hands: and let her works praise her in the gates.

Noah Webster Bible
31:31 Give her of the fruit of her hands; and let her own works praise her in the gates.

World English Bible
31:31 Give her of the fruit of her hands; Let her works praise her in the gates.

Young's Literal Translation
31:31 Give ye to her of the fruit of her hands, And her works do praise her in the gates!

Ecclesiastes 1


Ecclesiastes Chapter 1 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Proverbs 31

Ecclesiastes or, The Preacher

Chapter 1

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18
Modern Hebrew
דברי קהלת בן־דוד
מלך בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
1:1

-
.

Hebrew Transliterated
1:1 DBUrY QHLTh BN-DVD MLK BYUrVShLM.

Latin Vulgate
1:1 verba Ecclesiastes filii David regis Hierusalem

King James Version
1:1 The words of the Preacher, the son of David, king in Jerusalem.

American Standard Version
1:1 The words of the Preacher, the son of David, king in Jerusalem.

Bible in Basic English
1:1 The words of the Preacher, the son of David, king in Jerusalem.

Darby's English Translation
1:1 The words of the Preacher, the son of David, king in Jerusalem.

Douay Rheims Bible
1:1 The words of Ecclesiastes, the son of David, king of Jerusalem.

Noah Webster Bible
1:1 The words of the preacher, the son of David, king of Jerusalem.

World English Bible
1:1 The words of the Preacher, the son of David, king in Jerusalem:

Young's Literal Translation
1:1 Words of a preacher, son of David, king in Jerusalem:

Modern Hebrew
הבל הבלים אמר
קהלת הבל הבלים
הכל הבל׃

Paleo-Hebrew (Before 585 B.C.)
1:2

.

Hebrew Transliterated
1:2 HBL HBLYM 'aMUr QHLTh HBL HBLYM HKL HBL.

Latin Vulgate
1:2 vanitas vanitatum dixit Ecclesiastes vanitas vanitatum omnia vanitas

King James Version
1:2 Vanity of vanities, saith the Preacher, vanity of vanities; all is vanity.

American Standard Version
1:2 Vanity of vanities, saith the Preacher; vanity of vanities, all is vanity.

Bible in Basic English
1:2 All is to no purpose, said the Preacher, all the ways of man are to no purpose.

Darby's English Translation
1:2 Vanity of vanities, saith the Preacher, vanity of vanities! all is vanity.

Douay Rheims Bible
1:2 Vanity of vanities, said Ecclesiastes vanity of vanities, and all is vanity.

Noah Webster Bible
1:2 Vanity of vanities, saith the preacher, vanity of vanities; all is vanity.

World English Bible
1:2 "Vanity of vanities," says the Preacher; "Vanity of vanities, all is vanity."

Young's Literal Translation
1:2 Vanity of vanities, said the Preacher, Vanity of vanities: the whole is vanity.

Modern Hebrew
מה־יתרון לאדם
בכל־עמלו שיעמל
תחת השמש׃

Paleo-Hebrew (Before 585 B.C.)
1:3
-
-
.

Hebrew Transliterated
1:3 MH-YThUrVN L'aDM BKL-'yMLV ShY'yML ThChTh HShMSh.

Latin Vulgate
1:3 quid habet amplius homo de universo labore suo quod laborat sub sole

King James Version
1:3 What profit hath a man of all his labour which he taketh under the sun?

American Standard Version
1:3 What profit hath man of all his labor wherein he laboreth under the sun?

Bible in Basic English
1:3 What is a man profited by all his work which he does under the sun?

Darby's English Translation
1:3 What profit hath man of all his labour wherewith he laboureth under the sun?

Douay Rheims Bible
1:3 What hath a man more of all his labour, that he taketh under the sun?

Noah Webster Bible
1:3 What profit hath a man of all his labor, which he taketh under the sun?

World English Bible
1:3 What does man gain from all his labor in which he labors under the sun?

Young's Literal Translation
1:3 What advantage is to man by all his labour that he laboureth at under the sun?

Modern Hebrew
דור הלך ודור בא
והארץ לעולם עמדת׃

Paleo-Hebrew (Before 585 B.C.)
1:4

.

Hebrew Transliterated
1:4 DVUr HLK VDVUr B'a VH'aUrTSh L'yVLM 'yMDTh.

Latin Vulgate
1:4 generatio praeterit et generatio advenit terra vero in aeternum stat

King James Version
1:4 One generation passeth away, and another generation cometh: but the earth abideth for ever.

American Standard Version
1:4 One generation goeth, and another generation cometh; but the earth abideth for ever.

Bible in Basic English
1:4 One generation goes and another comes; but the earth is for ever.

Darby's English Translation
1:4 One generation passeth away, and another generation cometh, but the earth standeth for ever.

Douay Rheims Bible
1:4 One generation passeth away, and another generation cometh: but the earth standeth for ever.

Noah Webster Bible
1:4 One generation passeth away, and another generation cometh: but the earth abideth for ever.

World English Bible
1:4 One generation goes, and another generation comes; but the earth remains forever.

Young's Literal Translation
1:4 A generation is going, and a generation is coming, and the earth to the age is standing.

Modern Hebrew
וזרח השמש ובא
השמש ואל־מקומו
שואף זורח הוא שם׃

Paleo-Hebrew (Before 585 B.C.)
1:5

-

.

Hebrew Transliterated
1:5 VZUrCh HShMSh VB'a HShMSh V'aL-MQVMV ShV'aPh ZVUrCh HV'a ShM.

Latin Vulgate
1:5 oritur sol et occidit et ad locum suum revertitur ibique renascens

King James Version
1:5 The sun also ariseth, and the sun goeth down, and hasteth to his place where he arose.

American Standard Version
1:5 The sun also ariseth, and the sun goeth down, and hasteth to its place where it ariseth.

Bible in Basic English
1:5 The sun comes up and the sun goes down, and goes quickly back to the place where he came up.

Darby's English Translation
1:5 The sun also riseth, and the sun goeth down, and hasteth to its place where it ariseth.

Douay Rheims Bible
1:5 The sun riseth, and goeth down, and returneth to his place: and there rising again,

Noah Webster Bible
1:5 The sun also riseth, and the sun goeth down, and hasteth to his place where he arose.

World English Bible
1:5 The sun also rises, and the sun goes down, and hurries to its place where it rises.

Young's Literal Translation
1:5 Also, the sun hath risen, and the sun hath gone in, and unto its place panting it is rising there.

Modern Hebrew
הולך אל־דרום
וסובב אל־צפון
סובב סבב הולך
הרוח ועל־סביבתיו
שב הרוח׃

Paleo-Hebrew (Before 585 B.C.)
1:6
-
-

-
.

Hebrew Transliterated
1:6 HVLK 'aL-DUrVM VSVBB 'aL-TShPhVN SVBB SBB HVLK HUrVCh V'yL-SBYBThYV ShB HUrVCh.

Latin Vulgate
1:6 gyrat per meridiem et flectitur ad aquilonem lustrans universa circuitu pergit spiritus et in circulos suos regreditur

King James Version
1:6 The wind goeth toward the south, and turneth about unto the north; it whirleth about continually, and the wind returneth again according to his circuits.

American Standard Version
1:6 The wind goeth toward the south, and turneth about unto the north; it turneth about continually in its course, and the wind returneth again to its circuits.

Bible in Basic English
1:6 The wind goes to the south, turning back again to the north; circling round for ever.

Darby's English Translation
1:6 The wind goeth towards the south, and turneth about towards the north: it turneth about continually, and the wind returneth again to its circuits.

Douay Rheims Bible
1:6 Maketh his round by the south, and turneth again to the north: the spirit goeth forward surveying all places round about, and returneth to his circuits.

Noah Webster Bible
1:6 The wind goeth towards the south, and turneth about to the north; it whirleth about continually, and the wind returneth again according to its circuits.

World English Bible
1:6 The wind goes toward the south, and turns around to the north. It turns around continually as it goes, and the wind returns again to its courses.

Young's Literal Translation
1:6 Going unto the south, and turning round unto the north, turning round, turning round, the wind is going, and by its circuits the wind hath returned.

Modern Hebrew
כל־הנחלים הלכים
אל־הים והים איננו
מלא אל־מקום
שהנחלים הלכים שם
הם שבים ללכת׃

Paleo-Hebrew (Before 585 B.C.)
1:7
-
-

-

.

Hebrew Transliterated
1:7 KL-HNChLYM HLKYM 'aL-HYM VHYM 'aYNNV ML'a 'aL-MQVM ShHNChLYM HLKYM ShM HM ShBYM LLKTh.

Latin Vulgate
1:7 omnia flumina intrant mare et mare non redundat ad locum unde exeunt flumina revertuntur ut iterum fluant

King James Version
1:7 All the rivers run into the sea; yet the sea is not full; unto the place from whence the rivers come, thither they return again.

American Standard Version
1:7 All the rivers run into the sea, yet the sea is not full; unto the place whither the rivers go, thither they go again.

Bible in Basic English
1:7 All the rivers go down to the sea, but the sea is not full; to the place where the rivers go, there they go again.

Darby's English Translation
1:7 All the rivers run into the sea, yet the sea is not full: unto the place whither the rivers go, thither they go again.

Douay Rheims Bible
1:7 All the rivers run into the sea, yet the sea doth not overflow: unto the place from whence the rivers come, they return, to flow again.

Noah Webster Bible
1:7 All the rivers run into the sea; yet the sea is not full; to the place from whence the rivers come, thither they return again.

World English Bible
1:7 All the rivers run into the sea, yet the sea is not full. To the place where the rivers flow, there they flow again.

Young's Literal Translation
1:7 All the streams are going unto the sea, and the sea is not full; unto a place whither the streams are going, thither they are turning back to go.

Modern Hebrew
כל־הדברים יגעים
לא־יוכל איש לדבר
לא־תשבע עין לראות
ולא־תמלא אזן
משמע׃

Paleo-Hebrew (Before 585 B.C.)
1:8
-
-
-

-
.

Hebrew Transliterated
1:8 KL-HDBUrYM YG'yYM L'a-YVKL 'aYSh LDBUr L'a-ThShB'y 'yYN LUr'aVTh VL'a-ThML'a 'aZN MShM'y.

Latin Vulgate
1:8 cunctae res difficiles non potest eas homo explicare sermone non saturatur oculus visu nec auris impletur auditu

King James Version
1:8 All things are full of labour; man cannot utter it: the eye is not satisfied with seeing, nor the ear filled with hearing.

American Standard Version
1:8 All things are full of weariness; man cannot utter it: the eye is not satisfied with seeing, nor the ear filled with hearing.

Bible in Basic English
1:8 All things are full of weariness; man may not give their story: the eye has never enough of its seeing, or the ear of its hearing.

Darby's English Translation
1:8 All things are full of toil; none can express it. The eye is not satisfied with seeing, nor the ear filled with hearing.

Douay Rheims Bible
1:8 All things are hard: man cannot explain them by word. The eye is not filled with seeing, neither is the ear filled with hearing.

Noah Webster Bible
1:8 All things are full of labor; man cannot utter it: the eye is not satisfied with seeing, nor the ear filled with hearing.

World English Bible
1:8 All things are full of weariness beyond uttering. The eye is not satisfied with seeing, nor the ear filled with hearing.

Young's Literal Translation
1:8 All these things are wearying; a man is not able to speak, the eye is not satisfied by seeing, nor filled is the ear from hearing.

Modern Hebrew
מה־שהיה הוא שיהיה
ומה־שנעשה הוא
שיעשה ואין כל־חדש
תחת השמש׃

Paleo-Hebrew (Before 585 B.C.)
1:9
-
-

-
.

Hebrew Transliterated
1:9 MH-ShHYH HV'a ShYHYH VMH-ShN'yShH HV'a ShY'yShH V'aYN KL-ChDSh ThChTh HShMSh.

Latin Vulgate
1:9 quid est quod fuit ipsum quod futurum est quid est quod factum est ipsum quod fiendum est

King James Version
1:9 The thing that hath been, it is that which shall be; and that which is done is that which shall be done: and there is no new thing under the sun.

American Standard Version
1:9 That which hath been is that which shall be; and that which hath been done is that which shall be done: and there is no new thing under the sun.

Bible in Basic English
1:9 That which has been, is that which is to be, and that which has been done, is that which will be done, and there is no new thing under the sun.

Darby's English Translation
1:9 That which hath been is that which shall be; and that which hath been done is that which will be done: and there is nothing new under the sun.

Douay Rheims Bible
1:9 What is it that hath been? the same thing that shall be. What is it that hath been done? the same that shall be done.

Noah Webster Bible
1:9 The thing that hath been, it is that which shall be; and that which is done is that which shall be done: and there is no new thing under the sun.

World English Bible
1:9 That which has been is that which shall be; and that which has been done is that which shall be done: and there is no new thing under the sun.

Young's Literal Translation
1:9 What is that which hath been? it is that which is, and what is that which hath been done? it is that which is done, and there is not an entirely new thing under the sun.

Modern Hebrew
יש דבר שיאמר
ראה־זה חדש הוא
כבר היה לעלמים
אשר היה מלפננו׃

Paleo-Hebrew (Before 585 B.C.)
1:10

-

.

Hebrew Transliterated
1:10 YSh DBUr ShY'aMUr Ur'aH-ZH ChDSh HV'a KBUr HYH L'yLMYM 'aShUr HYH MLPhNNV.

Latin Vulgate
1:10 nihil sub sole novum nec valet quisquam dicere ecce hoc recens est iam enim praecessit in saeculis quae fuerunt ante nos

King James Version
1:10 Is there any thing whereof it may be said, See, this is new? it hath been already of old time, which was before us.

American Standard Version
1:10 Is there a thing whereof it may be said, See, this is new? it hath been long ago, in the ages which were before us.

Bible in Basic English
1:10 Is there anything of which men say, See, this is new? It has been in the old time which was before us.

Darby's English Translation
1:10 Is there a thing whereof it may be said, See, this is new? It hath been already in the ages which were before us.

Douay Rheims Bible
1:10 Nothing under the sun is new, neither is any man able to say: Behold this is new: for it hath already gone before in the ages that were before us.

Noah Webster Bible
1:10 Is there any thing of which it may be said, See, this is new? it hath been already of old time, which was before us.

World English Bible
1:10 Is there a thing of which it may be said, "Behold, this is new?" It has been long ago, in the ages which were before us.

Young's Literal Translation
1:10 There is a thing of which one saith: `See this, it is new!` already it hath been in the ages that were before us!

Modern Hebrew
אין זכרון לראשנים
וגם לאחרנים שיהיו
לא־יהיה להם זכרון
עם שיהיו לאחרנה׃

Paleo-Hebrew (Before 585 B.C.)
1:11

-

.

Hebrew Transliterated
1:11 'aYN ZKUrVN LUr'aShNYM VGM L'aChUrNYM ShYHYV L'a-YHYH LHM ZKUrVN 'yM ShYHYV L'aChUrNH.

Latin Vulgate
1:11 non est priorum memoria sed nec eorum quidem quae postea futura sunt erit recordatio apud eos qui futuri sunt in novissimo

King James Version
1:11 There is no remembrance of former things; neither shall there be any remembrance of things that are to come with those that shall come after.

American Standard Version
1:11 There is no remembrance of the former generations; neither shall there be any remembrance of the latter generations that are to come, among those that shall come after.

Bible in Basic English
1:11 There is no memory of those who have gone before, and of those who come after there will be no memory for those who are still to come after them.

Darby's English Translation
1:11 There is no remembrance of former things; neither shall there be remembrance of things that are to come with those who shall live afterwards.

Douay Rheims Bible
1:11 There is no remembrance of former things: nor indeed of those things which hereafter are to come, shall there be any remembrance with them that shall be in the latter end.

Noah Webster Bible
1:11 There is no remembrance of former things; neither shall there be any remembrance of things that are to come with those that shall come after.

World English Bible
1:11 There is no memory of the former; neither shall there be any memory of the latter that are to come, among those that shall come after.

Young's Literal Translation
1:11 There is not a remembrance of former generations; and also of the latter that are, there is no remembrance of them with those that are at the last.

Modern Hebrew
אני קהלת הייתי
מלך על־ישראל
בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
1:12

. -

Hebrew Transliterated
1:12 'aNY QHLTh HYYThY MLK 'yL-YShUr'aL BYUrVShLM.

Latin Vulgate
1:12 ego Ecclesiastes fui rex Israhel in Hierusalem

King James Version
1:12 I the Preacher was king over Israel in Jerusalem.

American Standard Version
1:12 I the Preacher was king over Israel in Jerusalem.

Bible in Basic English
1:12 I, the Preacher, was king over Israel in Jerusalem.

Darby's English Translation
1:12 I, the Preacher, was king over Israel in Jerusalem.

Douay Rheims Bible
1:12 I Ecclesiastes was king over Israel in Jerusalem,

Noah Webster Bible
1:12 I the preacher was king over Israel in Jerusalem.

World English Bible
1:12 I, the Preacher, was king over Israel in Jerusalem.

Young's Literal Translation
1:12 I, a preacher, have been king over Israel in Jerusalem.

Modern Hebrew
ונתתי את־לבי
לדרוש ולתור בחכמה
על כל־אשר נעשה
תחת השמים הוא
ענין רע נתן אלהים
לבני האדם לענות
בו׃

Paleo-Hebrew (Before 585 B.C.)
1:13
-

-

.

Hebrew Transliterated
1:13 VNThThY 'aTh-LBY LDUrVSh VLThVUr BChKMH 'yL KL-'aShUr N'yShH ThChTh HShMYM HV'a 'yNYN Ur'y NThN 'aLHYM LBNY H'aDM L'yNVTh BV.

Latin Vulgate
1:13 et proposui in animo meo quaerere et investigare sapienter de omnibus quae fiunt sub sole hanc occupationem pessimam dedit Deus filiis hominum ut occuparentur in ea

King James Version
1:13 And I gave my heart to seek and search out by wisdom concerning all things that are done under heaven: this sore travail hath God given to the sons of man to be exercised therewith.

American Standard Version
1:13 And I applied my heart to seek and to search out by wisdom concerning all that is done under heaven: it is a sore travail that God hath given to the sons of men to be exercised therewith.

Bible in Basic English
1:13 And I gave my heart to searching out in wisdom all things which are done under heaven: it is a hard thing which God has put on the sons of men to do.

Darby's English Translation
1:13 And I applied my heart to seek and search out by wisdom concerning all that is done under the heavens: this grievous occupation hath God given to the children of men to weary themselves therewith.

Douay Rheims Bible
1:13 And I proposed in my mind to seek and search out wisely concerning all things that are done under the sun. This painful occupation hath God given to the children of men, to be exercised therein.

Noah Webster Bible
1:13 And I gave my heart to seek and search out by wisdom concerning all things that are done under heaven: this grievous labor hath God given to the sons of man to be exercised with it.

World English Bible
1:13 I applied my heart to seek and to search out by wisdom concerning all that is done under the sky. It is a heavy burden that God has given to the sons of men to be afflicted with.

Young's Literal Translation
1:13 And I have given my heart to seek and to search out by wisdom concerning all that hath been done under the heavens. It is a sad travail God hath given to the sons of man to be humbled by it.

Modern Hebrew
ראיתי
את־כל־המעשים
שנעשו תחת השמש
והנה הכל הבל
ורעות רוח׃

Paleo-Hebrew (Before 585 B.C.)
1:14
- [image] [image] -

.

Hebrew Transliterated
1:14 Ur'aYThY 'aTh-KL-HM'yShYM ShN'yShV ThChTh HShMSh VHNH HKL HBL VUr'yVTh UrVCh.

Latin Vulgate
1:14 vidi quae fiunt cuncta sub sole et ecce universa vanitas et adflictio spiritus

King James Version
1:14 I have seen all the works that are done under the sun; and, behold, all is vanity and vexation of spirit.

American Standard Version
1:14 I have seen all the works that are done under the sun; and, behold, all is vanity and a striving after wind.

Bible in Basic English
1:14 I have seen all the works which are done under the sun; all is to no purpose, and desire for wind.

Darby's English Translation
1:14 I have seen all the works that are done under the sun, and behold, all is vanity and pursuit of the wind.

Douay Rheims Bible
1:14 I have seen all things that are done under the sun, and behold all is vanity, and vexation of spirit.

Noah Webster Bible
1:14 I have seen all the works that are done under the sun; and behold, all is vanity and vexation of spirit.

World English Bible
1:14 I have seen all the works that are done under the sun; and, behold, all is vanity and a chasing after wind.

Young's Literal Translation
1:14 I have seen all the works that have been done under the sun, and lo, the whole is vanity and vexation of spirit!

Modern Hebrew
מעות לא־יוכל לתקן
וחסרון לא־יוכל
להמנות׃

Paleo-Hebrew (Before 585 B.C.)
1:15
-

. -

Hebrew Transliterated
1:15 M'yVTh L'a-YVKL LThQN VChSUrVN L'a-YVKL LHMNVTh.

Latin Vulgate
1:15 perversi difficile corriguntur et stultorum infinitus est numerus

King James Version
1:15 That which is crooked cannot be made straight: and that which is wanting cannot be numbered.

American Standard Version
1:15 That which is crooked cannot be made straight; and that which is wanting cannot be numbered.

Bible in Basic English
1:15 That which is bent may not be made straight, and that which is not there may not be numbered.

Darby's English Translation
1:15 That which is crooked cannot be made straight; and that which is wanting cannot be numbered.

Douay Rheims Bible
1:15 The perverse are hard to be corrected, and the number of fools is infinite.

Noah Webster Bible
1:15 That which is crooked cannot be made straight: and that which is wanting cannot be numbered.

World English Bible
1:15 That which is crooked can`t be made straight; and that which is lacking can`t be counted.

Young's Literal Translation
1:15 A crooked thing one is not able to make straight, and a lacking thing is not able to be numbered.

Modern Hebrew
דברתי אני עם־לבי
לאמר אני הנה
הגדלתי והוספתי
חכמה על כל־אשר־
היה לפני
על־ירושלם ולבי
ראה הרבה חכמה
ודעת׃

Paleo-Hebrew (Before 585 B.C.)
1:16

-

- [image] [image] [image] -
-

.

Hebrew Transliterated
1:16 DBUrThY 'aNY 'yM-LBY L'aMUr 'aNY HNH HGDLThY VHVSPhThY ChKMH 'yL KL-'aShUr- HYH LPhNY 'yL-YUrVShLM VLBY Ur'aH HUrBH ChKMH VD'yTh.

Latin Vulgate
1:16 locutus sum in corde meo dicens ecce magnus effectus sum et praecessi sapientia omnes qui fuerunt ante me in Hierusalem et mens mea contemplata est multa sapienter et didicit

King James Version
1:16 I communed with mine own heart, saying, Lo, I am come to great estate, and have gotten more wisdom than all they that have been before me in Jerusalem: yea, my heart had great experience of wisdom and knowledge.

American Standard Version
1:16 I communed with mine own hear, saying, Lo, I have gotten me great wisdom above all that were before me in Jerusalem; yea, my heart hath had great experience of wisdom and knowledge.

Bible in Basic English
1:16 I said to my heart, See, I have become great and am increased in wisdom more than any who were before me in Jerusalem--yes, my heart has seen much wisdom and knowledge.

Darby's English Translation
1:16 I communed with mine own heart, saying, Lo, I have become great and have acquired wisdom more than all they that have been before me over Jerusalem; and my heart hath seen much of wisdom and knowledge.

Douay Rheims Bible
1:16 I have spoken in my heart, saying: Behold I am become great, and have gone beyond all in wisdom, that were before me in Jerusalem: and my mind hath contemplated many things wisely, and I have learned.

Noah Webster Bible
1:16 I communed with my own heart, saying, Lo, I have come to great estate, and have gained more wisdom than all they that have been before me in Jerusalem: and my heart had great experience of wisdom and knowledge.

World English Bible
1:16 I said to myself, "Behold, I have obtained for myself great wisdom above all who were before me in Jerusalem. Yes, my heart has had great experience of wisdom and knowledge."

Young's Literal Translation
1:16 I -- I spake with my heart, saying, `I, lo, I have magnified and added wisdom above every one who hath been before me at Jerusalem, and my heart hath seen abundantly wisdom and knowledge.

Modern Hebrew
ואתנה לבי לדעת
חכמה ודעת הוללות
ושכלות ידעתי
שגם־זה הוא רעיון
רוח׃

Paleo-Hebrew (Before 585 B.C.)
1:17

-
.

Hebrew Transliterated
1:17 V'aThNH LBY LD'yTh ChKMH VD'yTh HVLLVTh VShKLVTh YD'yThY ShGM-ZH HV'a Ur'yYVN UrVCh.

Latin Vulgate
1:17 dedique cor meum ut scirem prudentiam atque doctrinam erroresque et stultitiam et agnovi quod in his quoque esset labor et adflictio spiritus

King James Version
1:17 And I gave my heart to know wisdom, and to know madness and folly: I perceived that this also is vexation of spirit.

American Standard Version
1:17 And I applied my heart to know wisdom, and to know madness and folly: I perceived that this also was a striving after wind.

Bible in Basic English
1:17 And I gave my heart to getting knowledge of wisdom, and of the ways of the foolish. And I saw that this again was desire for wind.

Darby's English Translation
1:17 And I applied my heart to the knowledge of wisdom, and to the knowledge of madness and folly: I perceived that this also is a striving after the wind.

Douay Rheims Bible
1:17 And I have given my heart to know prudence, and learning, and errors, and folly: and I have perceived that in these also there was labour, and vexation of spirit,

Noah Webster Bible
1:17 And I gave my heart to know wisdom, and to know madness and folly: I perceived that this also is vexation of spirit.

World English Bible
1:17 I applied my heart to know wisdom, and to know madness and folly. I perceived that this also was a chasing after wind.

Young's Literal Translation
1:17 And I give my heart to know wisdom, and to know madness and folly: I have known that even this is vexation of spirit;

Modern Hebrew
כי ברב חכמה
רב־כעס ויוסיף דעת
יוסיף מכאוב׃

Paleo-Hebrew (Before 585 B.C.)
1:18

-

.

Hebrew Transliterated
1:18 KY BUrB ChKMH UrB-K'yS VYVSYPh D'yTh YVSYPh MK'aVB.

Latin Vulgate
1:18 eo quod in multa sapientia multa sit indignatio et qui addit scientiam addat et laborem

King James Version
1:18 For in much wisdom is much grief: and he that increaseth knowledge increaseth sorrow.

American Standard Version
1:18 For in much wisdom is much grief; and he that increaseth knowledge increaseth sorrow.

Bible in Basic English
1:18 Because in much wisdom is much grief, and increase of knowledge is increase of sorrow.

Darby's English Translation
1:18 For in much wisdom is much vexation, and he that increaseth knowledge increaseth sorrow.

Douay Rheims Bible
1:18 Because In much wisdom there is much indignation: and he that addeth knowledge, addeth also labour.

Noah Webster Bible
1:18 For in much wisdom is much grief: and he that increaseth knowledge increaseth sorrow.

World English Bible
1:18 For in much wisdom is much grief; and he who increases knowledge increases sorrow.

Young's Literal Translation
1:18 for, in abundance of wisdom is abundance of sadness, and he who addeth knowledge addeth pain.`

Ecclesiastes 2


Ecclesiastes Chapter 2 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Ecclesiastes 1

Ecclesiastes or, The Preacher

Chapter 2

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26
Modern Hebrew
אמרתי אני בלבי
לכה־נא אנסכה
בשמחה וראה בטוב
והנה גם־הוא הבל׃

Paleo-Hebrew (Before 585 B.C.)
2:1

-

-
.

Hebrew Transliterated
2:1 'aMUrThY 'aNY BLBY LKH-N'a 'aNSKH BShMChH VUr'aH BTVB VHNH GM-HV'a HBL.

Latin Vulgate
2:1 dixi ego in corde meo vadam et affluam deliciis et fruar bonis et vidi quod hoc quoque esset vanitas

King James Version
2:1 I said in mine heart, Go to now, I will prove thee with mirth, therefore enjoy pleasure: and, behold, this also is vanity.

American Standard Version
2:1 I said in my heart, Come now, I will prove thee with mirth; therefore enjoy pleasure: and, behold, this also was vanity.

Bible in Basic English
2:1 I said in my heart, I will give you joy for a test; so take your pleasure--but it was to no purpose.

Darby's English Translation
2:1 I said in my heart, Come now, I will try thee with mirth, therefore enjoy pleasure. But behold, this also is vanity.

Douay Rheims Bible
2:1 I said in my heart: I will go, and abound with delights, and enjoy good things. And I saw that this also was vanity.

Noah Webster Bible
2:1 I said in my heart, Come now, I will prove thee with mirth, therefore enjoy pleasure: and behold, this also is vanity.

World English Bible
2:1 I said in my heart, "Come now, I will test you with mirth: therefore enjoy pleasure;" and, behold, this also was vanity.

Young's Literal Translation
2:1 I said in my heart, `Pray, come, I try thee with mirth, and look thou on gladness;` and lo, even it is vanity.

Modern Hebrew
לשחוק אמרתי מהולל
ולשמחה מה־זה עשה׃

Paleo-Hebrew (Before 585 B.C.)
2:2

. -

Hebrew Transliterated
2:2 LShChVQ 'aMUrThY MHVLL VLShMChH MH-ZH 'yShH.

Latin Vulgate
2:2 risum reputavi errorem et gaudio dixi quid frustra deciperis

King James Version
2:2 I said of laughter, It is mad: and of mirth, What doeth it?

American Standard Version
2:2 I said of laughter, It is mad; and of mirth, What doeth it?

Bible in Basic English
2:2 Of laughing I said, It is foolish; and of joy--What use is it?

Darby's English Translation
2:2 I said of laughter, Madness! and of mirth, What availeth it?

Douay Rheims Bible
2:2 Laughter I counted error: and to mirth I said: Why art thou vainly deceived?

Noah Webster Bible
2:2 I said of laughter, It is mad: and of mirth, What doeth it?

World English Bible
2:2 I said of laughter, "It is foolishness;" and of mirth, "What does it accomplish?"

Young's Literal Translation
2:2 Of laughter I said, `Foolish!` and of mirth, `What is this it is doing?`

Modern Hebrew
תרתי בלבי למשוך
ביין את־בשרי ולבי
נהג בחכמה ולאחז
בסכלות עד
אשר־אראה אי־זה
טוב לבני האדם אשר
יעשו תחת השמים
מספר ימי חייהם׃

Paleo-Hebrew (Before 585 B.C.)
2:3

-

-
-

.

Hebrew Transliterated
2:3 ThUrThY BLBY LMShVK BYYN 'aTh-BShUrY VLBY NHG BChKMH VL'aChZ BSKLVTh 'yD 'aShUr-'aUr'aH 'aY-ZH TVB LBNY H'aDM 'aShUr Y'yShV ThChTh HShMYM MSPhUr YMY ChYYHM.

Latin Vulgate
2:3 cogitavi in corde meo abstrahere a vino carnem meam ut animum meum transferrem ad sapientiam devitaremque stultitiam donec viderem quid esset utile filiis hominum quod facto opus est sub sole numero dierum vitae suae

King James Version
2:3 I sought in mine heart to give myself unto wine, yet acquainting mine heart with wisdom; and to lay hold on folly, till I might see what was that good for the sons of men, which they should do under the heaven all the days of their life.

American Standard Version
2:3 I searched in my heart how to cheer my flesh with wine, my heart yet guiding me with wisdom, and how to lay hold on folly, till I might see what it was good for the sons of men that they should do under heaven all the days of their life.

Bible in Basic English
2:3 I made a search with my heart to give pleasure to my flesh with wine, still guiding my heart with wisdom, and to go after foolish things, so that I might see what was good for the sons of men to do under the heavens all the days of their life.

Darby's English Translation
2:3 I searched in my heart how to cherish my flesh with wine, while practising my heart with wisdom; and how to lay hold on folly, till I should see what was that good for the children of men which they should do under the heavens all the days of their life.

Douay Rheims Bible
2:3 I thought in my heart, to withdraw my flesh from wine, that I might turn my mind to wisdom, and might avoid folly, till I might see what was profitable for the children of men: and what they ought to do under the sun, all the days of their life.

Noah Webster Bible
2:3 I sought in my heart, to give myself to wine, yet acquainting my heart with wisdom; and to lay hold on folly, till I might see what was that good for the sons of men, which they should do under the heaven all the days of their life.

World English Bible
2:3 I searched in my heart how to cheer my flesh with wine, my heart yet guiding me with wisdom, and how to lay hold of folly, until I might see what it was good for the sons of men that they should do under heaven all the days of their lives.

Young's Literal Translation
2:3 I have sought in my heart to draw out with wine my appetite, (and my heart leading in wisdom), and to take hold on folly till that I see where is this -- the good to the sons of man of that which they do under the heavens, the number of the days of their lives.

Modern Hebrew
הגדלתי מעשי בניתי
לי בתים נטעתי לי
כרמים׃

Paleo-Hebrew (Before 585 B.C.)
2:4

.

Hebrew Transliterated
2:4 HGDLThY M'yShY BNYThY LY BThYM NT'yThY LY KUrMYM.

Latin Vulgate
2:4 magnificavi opera mea aedificavi mihi domos plantavi vineas

King James Version
2:4 I made me great works; I builded me houses; I planted me vineyards:

American Standard Version
2:4 I made me great works; I builded me houses; I planted me vineyards;

Bible in Basic English
2:4 I undertook great works, building myself houses and planting vine-gardens.

Darby's English Translation
2:4 I made me great works; I builded me houses; I planted me vineyards;

Douay Rheims Bible
2:4 I made me great works, I built me houses, and planted vineyards,

Noah Webster Bible
2:4 I made me great works; I built me houses; I planted me vineyards:

World English Bible
2:4 I made myself great works. I built myself houses. I planted myself vineyards.

Young's Literal Translation
2:4 I made great my works, I builded for me houses, I planted for me vineyards.

Modern Hebrew
עשיתי לי גנות
ופרדסים ונטעתי
בהם עץ כל־פרי׃

Paleo-Hebrew (Before 585 B.C.)
2:5

. -

Hebrew Transliterated
2:5 'yShYThY LY GNVTh VPhUrDSYM VNT'yThY BHM 'yTSh KL-PhUrY.

Latin Vulgate
2:5 feci hortos et pomeria et consevi ea cuncti generis arboribus

King James Version
2:5 I made me gardens and orchards, and I planted trees in them of all kind of fruits:

American Standard Version
2:5 I made me gardens and parks, and I planted trees in them of all kinds of fruit;

Bible in Basic English
2:5 I made myself gardens and fruit gardens, planting in them fruit-trees of all sorts.

Darby's English Translation
2:5 I made me gardens and parks, and I planted trees in them of every kind of fruit;

Douay Rheims Bible
2:5 I made gardens, and orchards, and set them with trees of all kinds,

Noah Webster Bible
2:5 I made me gardens and orchards, and I planted trees in them of all kind of fruits:

World English Bible
2:5 I made myself gardens and parks, and I planted trees in them of all kinds of fruit.

Young's Literal Translation
2:5 I made for me gardens and paradises, and I planted in them trees of every fruit.

Modern Hebrew
עשיתי לי ברכות
מים להשקות מהם
יער צומח עצים׃

Paleo-Hebrew (Before 585 B.C.)
2:6

.

Hebrew Transliterated
2:6 'yShYThY LY BUrKVTh MYM LHShQVTh MHM Y'yUr TShVMCh 'yTShYM.

Latin Vulgate
2:6 extruxi mihi piscinas aquarum ut inrigarem silvam lignorum germinantium

King James Version
2:6 I made me pools of water, to water therewith the wood that bringeth forth trees:

American Standard Version
2:6 I made me pools of water, to water therefrom the forest where trees were reared;

Bible in Basic English
2:6 I made pools to give water for the woods with their young trees.

Darby's English Translation
2:6 I made me ponds of water, to water therewith the wood, where the trees are reared.

Douay Rheims Bible
2:6 And I made me ponds of water, to water therewith the wood of the young trees,

Noah Webster Bible
2:6 I made me pools of water, to water with them the wood that bringeth forth trees:

World English Bible
2:6 I made myself pools of water, to water therefrom the forest where trees were reared.

Young's Literal Translation
2:6 I made for me pools of water, to water from them a forest shooting forth trees.

Modern Hebrew
קניתי עבדים
ושפחות ובני־בית
היה לי גם מקנה
בקר וצאן הרבה היה
לי מכל שהיו לפני
בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
2:7

-

.

Hebrew Transliterated
2:7 QNYThY 'yBDYM VShPhChVTh VBNY-BYTh HYH LY GM MQNH BQUr VTSh'aN HUrBH HYH LY MKL ShHYV LPhNY BYUrVShLM.

Latin Vulgate
2:7 possedi servos et ancillas multamque familiam habui armenta quoque et magnos ovium greges ultra omnes qui fuerunt ante me in Hierusalem

King James Version
2:7 I got me servants and maidens, and had servants born in my house; also I had great possessions of great and small cattle above all that were in Jerusalem before me:

American Standard Version
2:7 I bought men-servants and maid-servants, and had servants born in my house; also I had great possessions of herds and flocks, above all that were before me in Jerusalem;

Bible in Basic English
2:7 I got men-servants and women-servants, and they gave birth to sons and daughters in my house. I had great wealth of herds and flocks, more than all who were in Jerusalem before me.

Darby's English Translation
2:7 I acquired servants and maidens, and had servants born in my house; also I had great possessions of herds and flocks, above all that had been in Jerusalem before me.

Douay Rheims Bible
2:7 I got me menservants, and maidservants, and had a great family: and herds of oxen, and great flocks of sheep, above all that were before me in Jerusalem:

Noah Webster Bible
2:7 I procured me servants and maidens, and had servants born in my house; also I had great possessions of great and small cattle above all that were in Jerusalem before me:

World English Bible
2:7 I bought men-servants and maid-servants, and had servants born in my house. I also had great possessions of herds and flocks, above all who were before me in Jerusalem;

Young's Literal Translation
2:7 I got men-servants, and maid-servants, and sons of the house were to me; also, I had much substance -- herd and flock -- above all who had been before me in Jerusalem.

Modern Hebrew
כנסתי לי גם־כסף
וזהב וסגלת מלכים
והמדינות עשיתי לי
שרים ושרות
ותענוגת בני האדם
שדה ושדות׃

Paleo-Hebrew (Before 585 B.C.)
2:8

-

.

Hebrew Transliterated
2:8 KNSThY LY GM-KSPh VZHB VSGLTh MLKYM VHMDYNVTh 'yShYThY LY ShUrYM VShUrVTh VTh'yNVGTh BNY H'aDM ShDH VShDVTh.

Latin Vulgate
2:8 coacervavi mihi argentum et aurum et substantias regum ac provinciarum feci mihi cantores et cantrices et delicias filiorum hominum scyphos et urceos in ministerio ad vina fundenda

King James Version
2:8 I gathered me also silver and gold, and the peculiar treasure of kings and of the provinces: I gat me men singers and women singers, and the delights of the sons of men, as musical instruments, and that of all sorts.

American Standard Version
2:8 I gathered me also silver and gold, and the treasure of kings and of the provinces; I gat me men-singers and women-singers, and the delights of the sons of men, musical instruments, and that of all sorts.

Bible in Basic English
2:8 I got together silver and gold and the wealth of kings and of countries. I got makers of song, male and female; and the delights of the sons of men--girls of all sorts to be my brides.

Darby's English Translation
2:8 I gathered me also silver and gold, and the peculiar treasure of kings and of the provinces; I got me men-singers and women-singers, and the delights of the children of men, a wife and concubines.

Douay Rheims Bible
2:8 I heaped together for myself silver and gold, and the wealth of kings, and provinces: I made me singing men, and singing women, and the delights of the sons of men, cups and vessels to serve to pour out wine:

Noah Webster Bible
2:8 I gathered me also silver and gold, and the peculiar treasure of kings, and of the provinces: I procured me men-singers and women-singers, and the delights of the sons of men, as musical instruments, and of all sorts.

World English Bible
2:8 I also gathered silver and gold for myself, and the treasure of kings and of the provinces. I got myself men-singers and women-singers, and the delights of the sons of men -- musical instruments, and that of all sorts.

Young's Literal Translation
2:8 I gathered for me also silver and gold, and the peculiar treasure of kings and of the provinces. I prepared for me men-singers and women-singers, and the luxuries of the sons of man -- a wife and wives.

Modern Hebrew
וגדלתי והוספתי
מכל שהיה לפני
בירושלם אף חכמתי
עמדה לי׃

Paleo-Hebrew (Before 585 B.C.)
2:9

.

Hebrew Transliterated
2:9 VGDLThY VHVSPhThY MKL ShHYH LPhNY BYUrVShLM 'aPh ChKMThY 'yMDH LY.

Latin Vulgate
2:9 et supergressus sum opibus omnes qui fuerunt ante me in Hierusalem sapientia quoque perseveravit mecum

King James Version
2:9 So I was great, and increased more than all that were before me in Jerusalem: also my wisdom remained with me.

American Standard Version
2:9 So I was great, and increased more than all that were before me in Jerusalem: also my wisdom remained with me.

Bible in Basic English
2:9 And I became great; increasing more than all who had been before me in Jerusalem, and my wisdom was still with me.

Darby's English Translation
2:9 And I became great, and increased more than all that had been before me in Jerusalem: also my wisdom remained with me.

Douay Rheims Bible
2:9 And I surpassed in riches all that were before me in Jerusalem: my wisdom also remained with me.

Noah Webster Bible
2:9 So I was great, and increased more than all that were before me in Jerusalem: also my wisdom remained with me.

World English Bible
2:9 So I was great, and increased more than all who were before me in Jerusalem. My wisdom also remained with me.

Young's Literal Translation
2:9 And I became great, and increased above every one who had been before me in Jerusalem; also, my wisdom stood with me.

Modern Hebrew
וכל אשר שאלו עיני
לא אצלתי מהם
לא־מנעתי את־לבי
מכל־שמחה כי־ לבי
שמח מכל־עמלי
וזה־היה חלקי
מכל־עמלי׃

Paleo-Hebrew (Before 585 B.C.)
2:10

-
- [image] [image] [image] [image] [image] [image] -
-
-
-
. -

Hebrew Transliterated
2:10 VKL 'aShUr Sh'aLV 'yYNY L'a 'aTShLThY MHM L'a-MN'yThY 'aTh-LBY MKL-ShMChH KY- LBY ShMCh MKL-'yMLY VZH-HYH ChLQY MKL-'yMLY.

Latin Vulgate
2:10 et omnia quae desideraverunt oculi mei non negavi eis nec prohibui cor quin omni voluptate frueretur et oblectaret se in his quae paraveram et hanc ratus sum partem meam si uterer labore meo

King James Version
2:10 And whatsoever mine eyes desired I kept not from them, I withheld not my heart from any joy; for my heart rejoiced in all my labour: and this was my portion of all my labour.

American Standard Version
2:10 And whatsoever mine eyes desired I kept not from them; I withheld not my heart from any joy; for my heart rejoiced because of all my labor; and this was my portion from all my labor.

Bible in Basic English
2:10 And nothing which was desired by my eyes did I keep from them; I did not keep any joy from my heart, because my heart took pleasure in all my work, and this was my reward.

Darby's English Translation
2:10 And whatsoever mine eyes desired I kept not from them: I withheld not my heart from any joy; for my heart rejoiced in all my labour, and this was my portion from all my labour.

Douay Rheims Bible
2:10 And whatsoever my eyes desired, I refused them not: and I withheld not my heart from enjoying every pleasure, and delighting itself in the things which I had prepared: and esteemed this my portion, to make use of my own labour.

Noah Webster Bible
2:10 And whatever my eyes desired I kept not from them, I withheld not my heart from any joy; for my heart rejoiced in all my labor: and this was my portion of all my labor.

World English Bible
2:10 Whatever my eyes desired, I didn`t keep from them. I didn`t withhold my heart from any joy, for my heart rejoiced because of all my labor, and this was my portion from all my labor.

Young's Literal Translation
2:10 And all that mine eyes asked I kept not back from them; I withheld not my heart from any joy, for my heart rejoiced because of all my labour, and this hath been my portion, from all my labour,

Modern Hebrew
ופניתי אני
בכל־מעשי שעשו ידי
ובעמל שעמלתי
לעשות והנה הכל
הבל ורעות רוח
ואין יתרון תחת
השמש׃

Paleo-Hebrew (Before 585 B.C.)
2:11

-

.

Hebrew Transliterated
2:11 VPhNYThY 'aNY BKL-M'yShY Sh'yShV YDY VB'yML Sh'yMLThY L'yShVTh VHNH HKL HBL VUr'yVTh UrVCh V'aYN YThUrVN ThChTh HShMSh.

Latin Vulgate
2:11 cumque me convertissem ad universa opera quae fecerant manus meae et ad labores in quibus frustra sudaveram vidi in omnibus vanitatem et adflictionem animi et nihil permanere sub sole

King James Version
2:11 Then I looked on all the works that my hands had wrought, and on the labour that I had laboured to do: and, behold, all was vanity and vexation of spirit, and there was no profit under the sun.

American Standard Version
2:11 Then I looked on all the works that my hands had wrought, and on the labor that I had labored to do; and, behold, all was vanity and a striving after wind, and there was no profit under the sun.

Bible in Basic English
2:11 Then I saw all the works which my hands had made, and everything I had been working to do; and I saw that all was to no purpose and desire for wind, and there was no profit under the sun.

Darby's English Translation
2:11 Then I looked on all the works that my hands had wrought, and on the labour that it had cost me to do them; and behold, all was vanity and pursuit of the wind, and there was no profit under the sun.

Douay Rheims Bible
2:11 And when I turned myself to all the works which my hands had wrought, and to the labours wherein I had laboured in vain, I saw in all things vanity, and vexation of mind, and that nothing was lasting under the sun.

Noah Webster Bible
2:11 Then I looked on all the works that my hands had wrought, and on the labor that I had labored to do: and behold, all was vanity and vexation of spirit, and there was no profit under the sun.

World English Bible
2:11 Then I looked at all the works that my hands had worked, and at the labor that I had labored to do; and, behold, all was vanity and a chasing after wind, and there was no profit under the sun.

Young's Literal Translation
2:11 and I have looked on all my works that my hands have done, and on the labour that I have laboured to do, and lo, the whole is vanity and vexation of spirit, and there is no advantage under the sun!

Modern Hebrew
ופניתי אני לראות
חכמה והוללות
וסכלות כי מה האדם
שיבוא אחרי המלך
את אשר־כבר עשוהו׃

Paleo-Hebrew (Before 585 B.C.)
2:12

-
.

Hebrew Transliterated
2:12 VPhNYThY 'aNY LUr'aVTh ChKMH VHVLLVTh VSKLVTh KY MH H'aDM ShYBV'a 'aChUrY HMLK 'aTh 'aShUr-KBUr 'yShVHV.

Latin Vulgate
2:12 transivi ad contemplandam sapientiam erroresque et stultitiam quid est inquam homo ut sequi possit regem factorem suum

King James Version
2:12 And I turned myself to behold wisdom, and madness, and folly: for what can the man do that cometh after the king? even that which hath been already done.

American Standard Version
2:12 And I turned myself to behold wisdom, and madness, and folly: for what can the man do that cometh after the king? even that which hath been done long ago.

Bible in Basic English
2:12 And I went again in search of wisdom and of foolish ways. What may the man do who comes after the king? The thing which he has done before.

Darby's English Translation
2:12 And I turned myself to behold wisdom, and madness, and folly; for what shall the man do that cometh after the king? -- that which hath already been done.

Douay Rheims Bible
2:12 I passed further to behold wisdom, and errors and folly, (What is man, said I, that he can follow the King his maker?)

Noah Webster Bible
2:12 And I turned myself to behold wisdom, and madness, and folly: for what can the man do that cometh after the king? even that which hath been already done.

World English Bible
2:12 I turned myself to consider wisdom, madness, and folly: for what can the king`s successor do? Just that which has been done long ago.

Young's Literal Translation
2:12 And I turned to see wisdom, and madness, and folly, but what is the man who cometh after the king? that which is already -- they have done it!

Modern Hebrew
וראיתי אני שיש
יתרון לחכמה
מן־הסכלות כיתרון
האור מן־החשך׃

Paleo-Hebrew (Before 585 B.C.)
2:13

-

. -

Hebrew Transliterated
2:13 VUr'aYThY 'aNY ShYSh YThUrVN LChKMH MN-HSKLVTh KYThUrVN H'aVUr MN-HChShK.

Latin Vulgate
2:13 et vidi quia tantum praecederet sapientia stultitiam quantum differt lux tenebris

King James Version
2:13 Then I saw that wisdom excelleth folly, as far as light excelleth darkness.

American Standard Version
2:13 Then I saw that wisdom excelleth folly, as far as light excelleth darkness.

Bible in Basic English
2:13 Then I saw that wisdom is better than foolish ways--as the light is better than the dark.

Darby's English Translation
2:13 And I saw that wisdom excelleth folly, as light excelleth darkness.

Douay Rheims Bible
2:13 And I saw that wisdom excelled folly, as much as light differeth from darkness.

Noah Webster Bible
2:13 Then I saw that wisdom excelleth folly, as far as light excelleth darkness.

World English Bible
2:13 Then I saw that wisdom excels folly, as far as light excels darkness.

Young's Literal Translation
2:13 And I saw that there is an advantage to wisdom above folly, like the advantage of the light above the darkness.

Modern Hebrew
החכם עיניו בראשו
והכסיל בחשך הולך
וידעתי גם־אני
שמקרה אחד יקרה
את־כלם׃

Paleo-Hebrew (Before 585 B.C.)
2:14

-

. -

Hebrew Transliterated
2:14 HChKM 'yYNYV BUr'aShV VHKSYL BChShK HVLK VYD'yThY GM-'aNY ShMQUrH 'aChD YQUrH 'aTh-KLM.

Latin Vulgate
2:14 sapientis oculi in capite eius stultus in tenebris ambulat et didici quod unus utriusque esset interitus

King James Version
2:14 The wise man's eyes are in his head; but the fool walketh in darkness: and I myself perceived also that one event happeneth to them all.

American Standard Version
2:14 The wise man`s eyes are in his head, and the fool walketh in darkness: and yet I perceived that one event happeneth to them all.

Bible in Basic English
2:14 The wise man's eyes are in his head, but the foolish man goes walking in the dark; but still I saw that the same event comes to them all.

Darby's English Translation
2:14 The wise man`s eyes are in his head, and the fool walketh in darkness; but I myself also perceived that one event happeneth to them all.

Douay Rheims Bible
2:14 The eyes of a wise man are in his head: the fool walketh in darkness: and I learned that they were to die both alike.

Noah Webster Bible
2:14 The wise man's eyes are in his head; but the fool walketh in darkness: and I myself perceived also that one event happeneth to them all.

World English Bible
2:14 The wise man`s eyes are in his head, and the fool walks in darkness -- and yet I perceived that one event happens to them all.

Young's Literal Translation
2:14 The wise! -- his eyes are in his head, and the fool in darkness is walking, and I also knew that one event happeneth with them all;

Modern Hebrew
ואמרתי אני בלבי
כמקרה הכסיל
גם־אני יקרני ולמה
חכמתי אני אז יותר
ודברתי בלבי
שגם־זה הבל׃

Paleo-Hebrew (Before 585 B.C.)
2:15

-

. -

Hebrew Transliterated
2:15 V'aMUrThY 'aNY BLBY KMQUrH HKSYL GM-'aNY YQUrNY VLMH ChKMThY 'aNY 'aZ YVThUr VDBUrThY BLBY ShGM-ZH HBL.

Latin Vulgate
2:15 et dixi in corde meo si unus et stulti et meus occasus erit quid mihi prodest quod maiorem sapientiae dedi operam locutusque cum mente mea animadverti quod hoc quoque esset vanitas

King James Version
2:15 Then said I in my heart, As it happeneth to the fool, so it happeneth even to me; and why was I then more wise? Then I said in my heart, that this also is vanity.

American Standard Version
2:15 Then said I in my heart, As it happeneth to the fool, so will it happen even to me; and why was I then more wise? Then said I in my heart, that this also is vanity.

Bible in Basic English
2:15 Then said I in my heart: As it comes to the foolish man, so will it come to me; so why have I been wise overmuch? Then I said in my heart: This again is to no purpose.

Darby's English Translation
2:15 And I said in my heart, As it happeneth to the fool so will it happen even to me; and why was I then so wise? Then I said in my heart that this also is vanity.

Douay Rheims Bible
2:15 And I said in my heart: If the death of the fool and mine shall be one, what doth it avail me, that I have applied myself more to the study of wisdom? And speaking with my own mind, I perceived that this also was vanity.

Noah Webster Bible
2:15 Then said I in my heart, As it happeneth to the fool, so it happeneth even to me; and why was I then more wise? Then I said in my heart, that this also is vanity.

World English Bible
2:15 Then said I in my heart, "As it happens to the fool, so will it happen even to me; and why was I then more wise?" Then said I in my heart that this also is vanity.

Young's Literal Translation
2:15 and I said in my heart, `As it happeneth with the fool, it happeneth also with me, and why am I then more wise?` And I spake in my heart, that also this is vanity:

Modern Hebrew
כי אין זכרון לחכם
עם־הכסיל לעולם
בשכבר הימים הבאים
הכל נשכח ואיך
ימות החכם
עם־הכסיל׃

Paleo-Hebrew (Before 585 B.C.)
2:16

-

. -

Hebrew Transliterated
2:16 KY 'aYN ZKUrVN LChKM 'yM-HKSYL L'yVLM BShKBUr HYMYM HB'aYM HKL NShKCh V'aYK YMVTh HChKM 'yM-HKSYL.

Latin Vulgate
2:16 non enim erit memoria sapientis similiter ut stulti in perpetuum et futura tempora oblivione cuncta pariter obruent moritur doctus similiter et indoctus

King James Version
2:16 For there is no remembrance of the wise more than of the fool for ever; seeing that which now is in the days to come shall all be forgotten. And how dieth the wise man? as the fool.

American Standard Version
2:16 For of the wise man, even as of the fool, there is no remembrance for ever; seeing that in the days to come all will have been long forgotten. And how doth the wise man die even as the fool!

Bible in Basic English
2:16 Of the wise man, as of the foolish man, there is no memory for ever, seeing that those who now are will have gone from memory in the days to come. See how death comes to the wise as to the foolish!

Darby's English Translation
2:16 For there shall be no remembrance of the wise more than of the fool for ever; because everything is already forgotten in the days which come. And how dieth the wise even as the fool?

Douay Rheims Bible
2:16 For there shall be no remembrance of the wise no more than of the fool for ever, and the times to come shall cover all things together with oblivion: the learned dieth in like manner as the unlearned.

Noah Webster Bible
2:16 For there is no remembrance of the wise more than of the fool for ever; seeing that which now is in the days to come shall all be forgotten. And how dieth the wise man? as the fool.

World English Bible
2:16 For of the wise man, even as of the fool, there is no memory for ever, seeing that in the days to come all will have been long forgotten. Indeed, the wise man must die just like the fool!

Young's Literal Translation
2:16 That there is no remembrance to the wise -- with the fool -- to the age, for that which is already, in the days that are coming is all forgotten, and how dieth the wise? with the fool!

Modern Hebrew
ושנאתי את־החיים
כי רע עלי המעשה
שנעשה תחת השמש
כי־הכל הבל ורעות
רוח׃

Paleo-Hebrew (Before 585 B.C.)
2:17
-

-

.

Hebrew Transliterated
2:17 VShN'aThY 'aTh-HChYYM KY Ur'y 'yLY HM'yShH ShN'yShH ThChTh HShMSh KY-HKL HBL VUr'yVTh UrVCh.

Latin Vulgate
2:17 et idcirco taeduit me vitae meae videntem mala esse universa sub sole et cuncta vanitatem atque adflictionem spiritus

King James Version
2:17 Therefore I hated life; because the work that is wrought under the sun is grievous unto me: for all is vanity and vexation of spirit.

American Standard Version
2:17 So I hated life, because the work that is wrought under the sun was grievous unto me; for all is vanity and a striving after wind.

Bible in Basic English
2:17 So I was hating life, because everything under the sun was evil to me: all is to no purpose and desire for wind.

Darby's English Translation
2:17 And I hated life; for the work that is wrought under the sun was grievous unto me; for all is vanity and pursuit of the wind.

Douay Rheims Bible
2:17 And therefore I was weary of my life, when I saw that all things under the sun are evil, and all vanity and vexation of spirit.

Noah Webster Bible
2:17 Therefore I hated life; because the work that is wrought under the sun is grievous to me: for all is vanity and vexation of spirit.

World English Bible
2:17 So I hated life, because the work that is worked under the sun was grievous to me; for all is vanity and a chasing after wind.

Young's Literal Translation
2:17 And I have hated life, for sad to me is the work that hath been done under the sun, for the whole is vanity and vexation of spirit.

Modern Hebrew
ושנאתי אני
את־כל־עמלי שאני
עמל תחת השמש
שאניחנו לאדם
שיהיה אחרי׃

Paleo-Hebrew (Before 585 B.C.)
2:18

- [image] [image] -

.

Hebrew Transliterated
2:18 VShN'aThY 'aNY 'aTh-KL-'yMLY Sh'aNY 'yML ThChTh HShMSh Sh'aNYChNV L'aDM ShYHYH 'aChUrY.

Latin Vulgate
2:18 rursum detestatus sum omnem industriam meam quae sub sole studiosissime laboravi habiturus heredem post me

King James Version
2:18 Yea, I hated all my labour which I had taken under the sun: because I should leave it unto the man that shall be after me.

American Standard Version
2:18 And I hated all my labor wherein I labored under the sun, seeing that I must leave it unto the man that shall be after me.

Bible in Basic English
2:18 Hate had I for all my work which I had done, because the man who comes after me will have its fruits.

Darby's English Translation
2:18 And I hated all my labour wherewith I had been toiling under the sun, because I should leave it unto the man that shall be after me.

Douay Rheims Bible
2:18 Again I hated all my application wherewith I had earnestly laboured under the sun, being like to have an heir after me,

Noah Webster Bible
2:18 Yes, I hated all my labor which I had taken under the sun: because I should leave it to the man that shall be after me.

World English Bible
2:18 I hated all my labor in which I labored under the sun, seeing that I must leave it to the man who comes after me.

Young's Literal Translation
2:18 And I have hated all my labour that I labour at under the sun, because I leave it to a man who is after me.

Modern Hebrew
ומי יודע החכם
יהיה או סכל וישלט
בכל־עמלי שעמלתי
ושחכמתי תחת השמש
גם־זה הבל׃

Paleo-Hebrew (Before 585 B.C.)
2:19

-

. -

Hebrew Transliterated
2:19 VMY YVD'y HChKM YHYH 'aV SKL VYShLT BKL-'yMLY Sh'yMLThY VShChKMThY ThChTh HShMSh GM-ZH HBL.

Latin Vulgate
2:19 quem ignoro utrum sapiens an stultus futurus sit et dominabitur in laboribus meis quibus desudavi et sollicitus fui et est quicquam tam vanum

King James Version
2:19 And who knoweth whether he shall be a wise man or a fool? yet shall he have rule over all my labour wherein I have laboured, and wherein I have shewed myself wise under the sun. This is also vanity.

American Standard Version
2:19 And who knoweth whether he will be a wise man or a fool? yet will he have rule over all my labor wherein I have labored, and wherein I have showed myself wise under the sun. This also is vanity.

Bible in Basic English
2:19 And who is to say if that man will be wise or foolish? But he will have power over all my work which I have done and in which I have been wise under the sun. This again is to no purpose.

Darby's English Translation
2:19 And who knoweth whether he will be a wise man or a fool? yet shall he have rule over all my labour at which I have laboured, and wherein I have been wise under the sun. This also is vanity.

Douay Rheims Bible
2:19 Whom I know not whether he will be a wise man or a fool, and he shall have rule over all my labours with which I have laboured and been solicitous: and is there any thing so vain?

Noah Webster Bible
2:19 And who knoweth whether he shall be a wise man or a fool? yet shall he have rule over all my labor in which I have labored, and in which I have showed myself wise under the sun. This is also vanity.

World English Bible
2:19 Who knows whether he will be a wise man or a fool? Yet he will have rule over all of my labor in which I have labored, and in which I have showed myself wise under the sun. This also is vanity.

Young's Literal Translation
2:19 And who knoweth whether he is wise or foolish? yet he doth rule over all my labour that I have laboured at, and that I have done wisely under the sun! this also is vanity.

Modern Hebrew
וסבותי אני ליאש
את־לבי על כל־העמל
שעמלתי תחת השמש׃

Paleo-Hebrew (Before 585 B.C.)
2:20

-
-

.

Hebrew Transliterated
2:20 VSBVThY 'aNY LY'aSh 'aTh-LBY 'yL KL-H'yML Sh'yMLThY ThChTh HShMSh.

Latin Vulgate
2:20 unde cessavi renuntiavitque cor meum ultra laborare sub sole

King James Version
2:20 Therefore I went about to cause my heart to despair of all the labour which I took under the sun.

American Standard Version
2:20 Therefore I turned about to cause my heart to despair concerning all the labor wherein I had labored under the sun.

Bible in Basic English
2:20 So my mind was turned to grief for all the trouble I had taken and all my wisdom under the sun.

Darby's English Translation
2:20 Then I went about to cause my heart to despair of all the labour wherewith I had laboured under the sun.

Douay Rheims Bible
2:20 Wherefore I left off and my heart renounced labouring any more under the sun.

Noah Webster Bible
2:20 Therefore I went about to cause my heart to despair of all the labor which I took under the sun.

World English Bible
2:20 Therefore I began to cause my heart to despair concerning all the labor in which I had labored under the sun.

Young's Literal Translation
2:20 And I turned round to cause my heart to despair concerning all the labour that I laboured at under the sun.

Modern Hebrew
כי־יש אדם שעמלו
בחכמה ובדעת
ובכשרון ולאדם שלא
עמל־בו יתננו חלקו
גם־זה הבל ורעה
רבה׃

Paleo-Hebrew (Before 585 B.C.)
2:21
-

-
-

.

Hebrew Transliterated
2:21 KY-YSh 'aDM Sh'yMLV BChKMH VBD'yTh VBKShUrVN VL'aDM ShL'a 'yML-BV YThNNV ChLQV GM-ZH HBL VUr'yH UrBH.

Latin Vulgate
2:21 nam cum alius laboret in sapientia et doctrina et sollicitudine homini otioso quaesita dimittit et hoc ergo vanitas et magnum malum

King James Version
2:21 For there is a man whose labour is in wisdom, and in knowledge, and in equity; yet to a man that hath not laboured therein shall he leave it for his portion. This also is vanity and a great evil.

American Standard Version
2:21 For there is a man whose labor is with wisdom, and with knowledge, and with skilfulness; yet to a man that hath not labored therein shall he leave it for his portion. This also is vanity and a great evil.

Bible in Basic English
2:21 Because there is a man whose work has been done with wisdom, with knowledge, and with an expert hand; but one who has done nothing for it will have it for his heritage. This again is to no purpose and a great evil.

Darby's English Translation
2:21 For there is a man whose labour hath been with wisdom, and with knowledge, and with skill, and who leaveth it to a man that hath not laboured therein, to be his portion. This also is vanity and a great evil.

Douay Rheims Bible
2:21 For when a man laboureth in wisdom, and knowledge, and carefulness, he leaveth what he hath gotten to an idle man: so this also is vanity, and a great evil.

Noah Webster Bible
2:21 For there is a man whose labor is in wisdom, and in knowledge, and in equity; yet to a man that hath not labored in it, shall he leave it for his portion. This also is vanity and a great evil.

World English Bible
2:21 For there is a man whose labor is with wisdom, with knowledge, and with skillfulness; yet he shall leave it for his portion to a man who has not labored therein. This also is vanity and a great evil.

Young's Literal Translation
2:21 For there is a man whose labour is in wisdom, and in knowledge, and in equity, and to a man who hath not laboured therein he giveth it -- his portion! Even this is vanity and a great evil.

Modern Hebrew
כי מה־הוה לאדם
בכל־עמלו וברעיון
לבו שהוא עמל תחת
השמש׃

Paleo-Hebrew (Before 585 B.C.)
2:22
-
-

.

Hebrew Transliterated
2:22 KY MH-HVH L'aDM BKL-'yMLV VBUr'yYVN LBV ShHV'a 'yML ThChTh HShMSh.

Latin Vulgate
2:22 quid enim proderit homini de universo labore suo et adflictione spiritus qua sub sole cruciatus est

King James Version
2:22 For what hath man of all his labour, and of the vexation of his heart, wherein he hath laboured under the sun?

American Standard Version
2:22 For what hath a man of all his labor, and of the striving of his heart, wherein he laboreth under the sun?

Bible in Basic English
2:22 What does a man get for all his work, and for the weight of care with which he has done his work under the sun?

Darby's English Translation
2:22 For what will man have of all his labour and of the striving of his heart, wherewith he hath wearied himself under the sun?

Douay Rheims Bible
2:22 For what profit shall a man have of all his labour, and vexation of spirit, with which he bath been tormented under the sun?

Noah Webster Bible
2:22 For what hath man of all his labor, and of the vexation of his heart, in which he hath labored under the sun?

World English Bible
2:22 For what has a man of all his labor, and of the striving of his heart, in which he labors under the sun?

Young's Literal Translation
2:22 For what hath been to a man by all his labour, and by the thought of his heart that he laboured at under the sun?

Modern Hebrew
כי כל־ימיו מכאבים
וכעס ענינו
גם־בלילה לא־שכב
לבו גם־זה הבל
הוא׃

Paleo-Hebrew (Before 585 B.C.)
2:23
-

-
-
-
.

Hebrew Transliterated
2:23 KY KL-YMYV MK'aBYM VK'yS 'yNYNV GM-BLYLH L'a-ShKB LBV GM-ZH HBL HV'a.

Latin Vulgate
2:23 cuncti dies eius doloribus et aerumnis pleni sunt nec per noctem mente requiescit et haec non vanitas est

King James Version
2:23 For all his days are sorrows, and his travail grief; yea, his heart taketh not rest in the night. This is also vanity.

American Standard Version
2:23 For all his days are but sorrows, and his travail is grief; yea, even in the night his heart taketh no rest. This also is vanity.

Bible in Basic English
2:23 All his days are sorrow, and his work is full of grief. Even in the night his heart has no rest. This again is to no purpose.

Darby's English Translation
2:23 For all his days are sorrows, and his travail vexation: even in the night his heart taketh no rest. This also is vanity.

Douay Rheims Bible
2:23 All his days axe full of sorrows and miseries, even in the night he doth not rest in mind: and is not this vanity?

Noah Webster Bible
2:23 For all his days are sorrows, and his labor grief; yes, his heart taketh not rest in the night. This is also vanity.

World English Bible
2:23 For all his days are sorrows, and his travail is grief; yes, even in the night his heart takes no rest. This also is vanity.

Young's Literal Translation
2:23 For all his days are sorrows, and his travail sadness; even at night his heart hath not lain down; this also is vanity.

Modern Hebrew
אין־טוב באדם
שיאכל ושתה והראה
את־נפשו טוב בעמלו
גם־זה ראיתי אני
כי מיד האלהים
היא׃

Paleo-Hebrew (Before 585 B.C.)
2:24
-

-

-

.

Hebrew Transliterated
2:24 'aYN-TVB B'aDM ShY'aKL VShThH VHUr'aH 'aTh-NPhShV TVB B'yMLV GM-ZH Ur'aYThY 'aNY KY MYD H'aLHYM HY'a.

Latin Vulgate
2:24 nonne melius est comedere et bibere et ostendere animae suae bona de laboribus suis et hoc de manu Dei est

King James Version
2:24 There is nothing better for a man, than that he should eat and drink, and that he should make his soul enjoy good in his labour. This also I saw, that it was from the hand of God.

American Standard Version
2:24 There is nothing better for a man than that he should eat and drink, and make his soul enjoy good in his labor. This also I saw, that it is from the hand of God.

Bible in Basic English
2:24 There is nothing better for a man than taking meat and drink, and having delight in his work. This again I saw was from the hand of God.

Darby's English Translation
2:24 There is nothing good for man, but that he should eat and drink, and that he should make his soul enjoy good in his labour. This also I saw, that it was from the hand of God.

Douay Rheims Bible
2:24 Is it not better to eat and drink, and to shew his soul good things of his labours? and this is from the hand of God.

Noah Webster Bible
2:24 There is nothing better for a man than that he should eat and drink, and that he should make his soul enjoy good in his labor. This also I saw, that it was from the hand of God.

World English Bible
2:24 There is nothing better for a man than that he should eat and drink, and make his soul enjoy good in his labor. This also I saw, that it is from the hand of God.

Young's Literal Translation
2:24 There is nothing good in a man who eateth, and hath drunk, and hath shewn his soul good in his labour. This also I have seen that it is from the hand of God.

Modern Hebrew
כי מי יאכל ומי
יחוש חוץ ממני׃

Paleo-Hebrew (Before 585 B.C.)
2:25

.

Hebrew Transliterated
2:25 KY MY Y'aKL VMY YChVSh ChVTSh MMNY.

Latin Vulgate
2:25 quis ita vorabit et deliciis affluet ut ego

King James Version
2:25 For who can eat, or who else can hasten hereunto, more than I?

American Standard Version
2:25 For who can eat, or who can have enjoyment, more than I?

Bible in Basic English
2:25 Who may take food or have pleasure without him?

Darby's English Translation
2:25 For who can eat, or who be eager, more than I?

Douay Rheims Bible
2:25 Who shall so feast and abound with delights as I?

Noah Webster Bible
2:25 For who can eat, or who else can hasten to it more than I?

World English Bible
2:25 For who can eat, or who can have enjoyment, more than I?

Young's Literal Translation
2:25 For who eateth and who hasteth out more than I?

Modern Hebrew
כי לאדם שטוב
לפניו נתן חכמה
ודעת ושמחה ולחוטא
נתן ענין לאסוף
ולכנוס לתת לטוב
לפני האלהים גם־זה
הבל ורעות רוח׃

Paleo-Hebrew (Before 585 B.C.)
2:26

-

.

Hebrew Transliterated
2:26 KY L'aDM ShTVB LPhNYV NThN ChKMH VD'yTh VShMChH VLChVT'a NThN 'yNYN L'aSVPh VLKNVS LThTh LTVB LPhNY H'aLHYM GM-ZH HBL VUr'yVTh UrVCh.

Latin Vulgate
2:26 homini bono in conspectu suo dedit Deus sapientiam et scientiam et laetitiam peccatori autem dedit adflictionem et curam superfluam ut addat et congreget et tradat ei qui placuit Deo sed et hoc vanitas et cassa sollicitudo mentis

King James Version
2:26 For God giveth to a man that is good in his sight wisdom, and knowledge, and joy: but to the sinner he giveth travail, to gather and to heap up, that he may give to him that is good before God. This also is vanity and vexation of spirit.

American Standard Version
2:26 For to the man that pleaseth him God giveth wisdom, and knowledge, and joy; but to the sinner he giveth travail, to gather and to heap up, that he may give to him that pleaseth God. This also is vanity and a striving after wind.

Bible in Basic English
2:26 To the man with whom he is pleased, God gives wisdom and knowledge and joy; but to the sinner he gives the work of getting goods together and storing up wealth, to give to him in whom God has pleasure. This again is to no purpose and desire for wind.

Darby's English Translation
2:26 For he giveth to a man that is good in his sight wisdom, and knowledge, and joy; but to the sinner he giveth travail to gather and to heap up, that he may give to him that is good in God`s sight. This also is vanity and pursuit of the wind.

Douay Rheims Bible
2:26 God hath given to a man that is good in his sight, wisdom, and knowledge, and joy: but to the sinner he hath given vexation, and superfluous care, to heap up and to gather together, and to give it to him that hath pleased God: but this also is vanity, and a fruitless solicitude of the mind.

Noah Webster Bible
2:26 For God giveth to a man who is good in his sight, wisdom, and knowledge, and joy: but to the sinner he giveth toil, to gather, and to amass, that he may give to him that is good before God. This also is vanity and vexation of spirit.

World English Bible
2:26 For to the man who pleases him, God gives wisdom, knowledge, and joy; but to the sinner he gives travail, to gather and to heap up, that he may give to him who pleases God. This also is vanity and a chasing after wind.

Young's Literal Translation
2:26 For to a man who is good before Him, He hath given wisdom, and knowledge, and joy; and to a sinner He hath given travail, to gather and to heap up, to give to the good before God. Even this is vanity and vexation of spirit.

Ecclesiastes 3


Ecclesiastes Chapter 3 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Ecclesiastes 2

Ecclesiastes or, The Preacher

Chapter 3

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
Modern Hebrew
לכל זמן ועת
לכל־חפץ תחת
השמים׃

Paleo-Hebrew (Before 585 B.C.)
3:1

-
.

Hebrew Transliterated
3:1 LKL ZMN V'yTh LKL-ChPhTSh ThChTh HShMYM.

Latin Vulgate
3:1 omnia tempus habent et suis spatiis transeunt universa sub caelo

King James Version
3:1 To every thing there is a season, and a time to every purpose under the heaven:

American Standard Version
3:1 For everything there is a season, and a time for very purpose under heaven:

Bible in Basic English
3:1 For everything there is a fixed time, and a time for every business under the sun.

Darby's English Translation
3:1 To everything there is a season, and a time to every purpose under the heavens:

Douay Rheims Bible
3:1 All things have their season, and in their times all things pass under heaven.

Noah Webster Bible
3:1 To every thing there is a season, and a time to every purpose under the heaven:

World English Bible
3:1 For everything there is a season, and a time for every purpose under heaven:

Young's Literal Translation
3:1 To everything -- a season, and a time to every delight under the heavens:

Modern Hebrew
עת ללדת ועת למות
עת לטעת ועת לעקור
נטוע׃

Paleo-Hebrew (Before 585 B.C.)
3:2

.

Hebrew Transliterated
3:2 'yTh LLDTh V'yTh LMVTh 'yTh LT'yTh V'yTh L'yQVUr NTV'y.

Latin Vulgate
3:2 tempus nascendi et tempus moriendi tempus plantandi et tempus evellendi quod plantatum est

King James Version
3:2 A time to be born, and a time to die; a time to plant, and a time to pluck up that which is planted;

American Standard Version
3:2 a time to be born, and a time to die; a time to plant, and a time to pluck up that which is planted;

Bible in Basic English
3:2 A time for birth and a time for death; a time for planting and a time for uprooting;

Darby's English Translation
3:2 A time to be born, and a time to die; A time to plant, and a time to pluck up that which is planted;

Douay Rheims Bible
3:2 A time to be born and a time to die. A time to plant, and a time to pluck up that which is planted.

Noah Webster Bible
3:2 A time to be born, and a time to die; a time to plant, and a time to pluck up that which is planted;

World English Bible
3:2 A time to be born, And a time to die; A time to plant, And a time to pluck up that which is planted;

Young's Literal Translation
3:2 A time to bring forth, And a time to die. A time to plant, And a time to eradicate the planted.

Modern Hebrew
עת להרוג ועת
לרפוא עת לפרוץ
ועת לבנות׃

Paleo-Hebrew (Before 585 B.C.)
3:3

.

Hebrew Transliterated
3:3 'yTh LHUrVG V'yTh LUrPhV'a 'yTh LPhUrVTSh V'yTh LBNVTh.

Latin Vulgate
3:3 tempus occidendi et tempus sanandi tempus destruendi et tempus aedificandi

King James Version
3:3 A time to kill, and a time to heal; a time to break down, and a time to build up;

American Standard Version
3:3 a time to kill, and a time to heal; a time to break down, and a time to build up;

Bible in Basic English
3:3 A time to put to death and a time to make well; a time for pulling down and a time for building up;

Darby's English Translation
3:3 A time to kill, and a time to heal; A time to break down, and a time to build up;

Douay Rheims Bible
3:3 A time to kill, and a time to heal. A time to destroy, and a time to build.

Noah Webster Bible
3:3 A time to kill, and a time to heal; a time to break down, and a time to build up;

World English Bible
3:3 A time to kill, And a time to heal; A time to break down, And a time to build up;

Young's Literal Translation
3:3 A time to slay, And a time to heal, A time to break down, And a time to build up.

Modern Hebrew
עת לבכות ועת
לשחוק עת ספוד ועת
רקוד׃

Paleo-Hebrew (Before 585 B.C.)
3:4

.

Hebrew Transliterated
3:4 'yTh LBKVTh V'yTh LShChVQ 'yTh SPhVD V'yTh UrQVD.

Latin Vulgate
3:4 tempus flendi et tempus ridendi tempus plangendi et tempus saltandi

King James Version
3:4 A time to weep, and a time to laugh; a time to mourn, and a time to dance;

American Standard Version
3:4 a time to weep, and a time to laugh; a time to mourn, and a time to dance;

Bible in Basic English
3:4 A time for weeping and a time for laughing; a time for sorrow and a time for dancing;

Darby's English Translation
3:4 A time to weep, and a time to laugh; A time to mourn, and a time to dance;

Douay Rheims Bible
3:4 A time to weep, and a time to laugh. A time to mourn, and a time to dance.

Noah Webster Bible
3:4 A time to weep, and a time to laugh; a time to mourn, and a time to dance;

World English Bible
3:4 A time to weep, And a time to laugh; A time to mourn, And a time to dance;

Young's Literal Translation
3:4 A time to weep, And a time to laugh. A time to mourn, And a time to skip.

Modern Hebrew
עת להשליך אבנים
ועת כנוס אבנים עת
לחבוק ועת לרחק
מחבק׃

Paleo-Hebrew (Before 585 B.C.)
3:5

.

Hebrew Transliterated
3:5 'yTh LHShLYK 'aBNYM V'yTh KNVS 'aBNYM 'yTh LChBVQ V'yTh LUrChQ MChBQ.

Latin Vulgate
3:5 tempus spargendi lapides et tempus colligendi tempus amplexandi et tempus longe fieri a conplexibus

King James Version
3:5 A time to cast away stones, and a time to gather stones together; a time to embrace, and a time to refrain from embracing;

American Standard Version
3:5 a time to cast away stones, and a time to gather stones together; a time to embrace, and a time to refrain from embracing;

Bible in Basic English
3:5 A time to take stones away and a time to get stones together; a time for kissing and a time to keep from kissing;

Darby's English Translation
3:5 A time to cast away stones, and a time to gather stones together; A time to embrace, and a time to refrain from embracing;

Douay Rheims Bible
3:5 A time to scatter stones, and a time to gather. A time to embrace, and a time to be far from embraces.

Noah Webster Bible
3:5 A time to cast away stones, and a time to gather stones; a time to embrace, and a time to refrain from embracing;

World English Bible
3:5 A time to cast away stones, And a time to gather stones together; A time to embrace, And a time to refrain from embracing;

Young's Literal Translation
3:5 A time to cast away stones, And a time to heap up stones. A time to embrace, And a time to be far from embracing.

Modern Hebrew
עת לבקש ועת לאבד
עת לשמור ועת
להשליך׃

Paleo-Hebrew (Before 585 B.C.)
3:6

.

Hebrew Transliterated
3:6 'yTh LBQSh V'yTh L'aBD 'yTh LShMVUr V'yTh LHShLYK.

Latin Vulgate
3:6 tempus adquirendi et tempus perdendi tempus custodiendi et tempus abiciendi

King James Version
3:6 A time to get, and a time to lose; a time to keep, and a time to cast away;

American Standard Version
3:6 a time to seek, and a time to lose; a time to keep, and a time to cast away;

Bible in Basic English
3:6 A time for search and a time for loss; a time to keep and a time to give away;

Darby's English Translation
3:6 A time to seek, and a time to lose; A time to keep, and a time to cast away;

Douay Rheims Bible
3:6 A time to get, and a time to lose. A time to keep, and a time to cast away.

Noah Webster Bible
3:6 A time to get, and a time to lose; a time to keep, and a time to cast away;

World English Bible
3:6 A time to seek, And a time to lose; A time to keep, And a time to cast away;

Young's Literal Translation
3:6 A time to seek, And a time to destroy. A time to keep, And a time to cast away.

Modern Hebrew
עת לקרוע ועת
לתפור עת לחשות
ועת לדבר׃

Paleo-Hebrew (Before 585 B.C.)
3:7

.

Hebrew Transliterated
3:7 'yTh LQUrV'y V'yTh LThPhVUr 'yTh LChShVTh V'yTh LDBUr.

Latin Vulgate
3:7 tempus scindendi et tempus consuendi tempus tacendi et tempus loquendi

King James Version
3:7 A time to rend, and a time to sew; a time to keep silence, and a time to speak;

American Standard Version
3:7 a time to rend, and a time to sew; a time to keep silence, and a time to speak;

Bible in Basic English
3:7 A time for undoing and a time for stitching; a time for keeping quiet and a time for talk;

Darby's English Translation
3:7 A time to rend, and a time to sew; A time to keep silence, and a time to speak;

Douay Rheims Bible
3:7 A time to rend, and a time to sew. A time to keep silence, and a time to speak.

Noah Webster Bible
3:7 A time to rend, and a time to sew; a time to keep silence, and a time to speak;

World English Bible
3:7 A time to tear, And a time to sew; A time to keep silence, And a time to speak;

Young's Literal Translation
3:7 A time to rend, And a time to sew. A time to be silent, And a time to speak.

Modern Hebrew
עת לאהב ועת לשנא
עת מלחמה ועת
שלום׃

Paleo-Hebrew (Before 585 B.C.)
3:8

.

Hebrew Transliterated
3:8 'yTh L'aHB V'yTh LShN'a 'yTh MLChMH V'yTh ShLVM.

Latin Vulgate
3:8 tempus dilectionis et tempus odii tempus belli et tempus pacis

King James Version
3:8 A time to love, and a time to hate; a time of war, and a time of peace.

American Standard Version
3:8 a time to love, and a time to hate; a time for war, and a time for peace.

Bible in Basic English
3:8 A time for love and a time for hate; a time for war and a time for peace.

Darby's English Translation
3:8 A time to love, and a time to hate; A time of war, and a time of peace.

Douay Rheims Bible
3:8 A time of love, and a time of hatred. A time of war, and a time of peace.

Noah Webster Bible
3:8 A time to love, and a time to hate; a time of war, and a time of peace.

World English Bible
3:8 A time to love, And a time to hate; A time for war, And a time for peace.

Young's Literal Translation
3:8 A time to love, And a time to hate. A time of war, And a time of peace.

Modern Hebrew
מה־יתרון העושה
באשר הוא עמל׃

Paleo-Hebrew (Before 585 B.C.)
3:9
-

.

Hebrew Transliterated
3:9 MH-YThUrVN H'yVShH B'aShUr HV'a 'yML.

Latin Vulgate
3:9 quid habet amplius homo de labore suo

King James Version
3:9 What profit hath he that worketh in that wherein he laboureth?

American Standard Version
3:9 What profit hath he that worketh in that wherein he laboreth?

Bible in Basic English
3:9 What profit has the worker in the work which he does?

Darby's English Translation
3:9 What profit hath he that worketh from that wherein he laboureth?

Douay Rheims Bible
3:9 What hath man more of his labour?

Noah Webster Bible
3:9 What profit hath he that worketh in that in which he laboreth?

World English Bible
3:9 What profit has he who works in that in which he labors?

Young's Literal Translation
3:9 What advantage hath the doer in that which he is labouring at?

Modern Hebrew
ראיתי את־הענין
אשר נתן אלהים
לבני האדם לענות
בו׃

Paleo-Hebrew (Before 585 B.C.)
3:10
-

.

Hebrew Transliterated
3:10 Ur'aYThY 'aTh-H'yNYN 'aShUr NThN 'aLHYM LBNY H'aDM L'yNVTh BV.

Latin Vulgate
3:10 vidi adflictionem quam dedit Deus filiis hominum ut distendantur in ea

King James Version
3:10 I have seen the travail, which God hath given to the sons of men to be exercised in it.

American Standard Version
3:10 I have seen the travail which God hath given to the sons of men to be exercised therewith.

Bible in Basic English
3:10 I saw the work which God has put on the sons of man.

Darby's English Translation
3:10 I have seen the travail that God hath given to the sons of men to toil in.

Douay Rheims Bible
3:10 I have seen the trouble, which God hath given the sons of men to be exercised in it.

Noah Webster Bible
3:10 I have seen the labor, which God hath given to the sons of men to be exercised in it.

World English Bible
3:10 I have seen the burden which God has given to the sons of men to be afflicted with.

Young's Literal Translation
3:10 I have seen the travail that God hath given to the sons of man to be humbled by it.

Modern Hebrew
את־הכל עשה יפה
בעתו גם את־העלם
נתן בלבם מבלי אשר
לא־ימצא האדם
את־המעשה אשר־עשה
האלהים מראש
ועד־סוף׃

Paleo-Hebrew (Before 585 B.C.)
3:11
-

-

-
- [image] [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
3:11 'aTh-HKL 'yShH YPhH B'yThV GM 'aTh-H'yLM NThN BLBM MBLY 'aShUr L'a-YMTSh'a H'aDM 'aTh-HM'yShH 'aShUr-'yShH H'aLHYM MUr'aSh V'yD-SVPh.

Latin Vulgate
3:11 cuncta fecit bona in tempore suo et mundum tradidit disputationi eorum ut non inveniat homo opus quod operatus est Deus ab initio usque ad finem

King James Version
3:11 He hath made every thing beautiful in his time: also he hath set the world in their heart, so that no man can find out the work that God maketh from the beginning to the end.

American Standard Version
3:11 He hath made everything beautiful in its time: also he hath set eternity in their heart, yet so that man cannot find out the work that God hath done from the beginning even to the end.

Bible in Basic English
3:11 He has made everything right in its time; but he has made their hearts without knowledge, so that man is unable to see the works of God, from the first to the last.

Darby's English Translation
3:11 He hath made everything beautiful in its time; also he hath set the world in their heart, so that man findeth not out from the beginning to the end the work that God doeth.

Douay Rheims Bible
3:11 He hath made all things good in their time, and hath delivered the world to their consideration, so that man cannot flnd out the work which God hath made from the beginning to the end.

Noah Webster Bible
3:11 He hath made every thing beautiful in its time: also he hath set the world in their heart, so that no man can find out the work that God maketh from the beginning to the end.

World English Bible
3:11 He has made everything beautiful in its time. He has also set eternity in their hearts, yet so that man can`t find out the work that God has done from the beginning even to the end.

Young's Literal Translation
3:11 The whole He hath made beautiful in its season; also, that knowledge He hath put in their heart without which man findeth not out the work that God hath done from the beginning even unto the end.

Modern Hebrew
ידעתי כי אין טוב
בם כי אם־לשמוח
ולעשות טוב בחייו׃

Paleo-Hebrew (Before 585 B.C.)
3:12

-
.

Hebrew Transliterated
3:12 YD'yThY KY 'aYN TVB BM KY 'aM-LShMVCh VL'yShVTh TVB BChYYV.

Latin Vulgate
3:12 et cognovi quod non esset melius nisi laetari et facere bene in vita sua

King James Version
3:12 I know that there is no good in them, but for a man to rejoice, and to do good in his life.

American Standard Version
3:12 I know that there is nothing better for them, than to rejoice, and to do good so long as they live.

Bible in Basic English
3:12 I am certain that there is nothing better for a man than to be glad, and to do good while life is in him.

Darby's English Translation
3:12 I know that there is nothing good for them but to rejoice and to do well in their life;

Douay Rheims Bible
3:12 And I have known that there was no better thing than to rejoice, and to do well in this life.

Noah Webster Bible
3:12 I know that there is no good in them, but for a man to rejoice, and to do good in his life.

World English Bible
3:12 I know that there is nothing better for them than to rejoice, and to do good as long as they live.

Young's Literal Translation
3:12 I have known that there is no good for them except to rejoice and to do good during their life,

Modern Hebrew
וגם כל־האדם שיאכל
ושתה וראה טוב
בכל־עמלו מתת
אלהים היא׃

Paleo-Hebrew (Before 585 B.C.)
3:13
-

-
.

Hebrew Transliterated
3:13 VGM KL-H'aDM ShY'aKL VShThH VUr'aH TVB BKL-'yMLV MThTh 'aLHYM HY'a.

Latin Vulgate
3:13 omnis enim homo qui comedit et bibit et videt bonum de labore suo hoc donum Dei est

King James Version
3:13 And also that every man should eat and drink, and enjoy the good of all his labour, it is the gift of God.

American Standard Version
3:13 And also that every man should eat and drink, and enjoy good in all his labor, is the gift of God.

Bible in Basic English
3:13 And for every man to take food and drink, and have joy in all his work, is a reward from God.

Darby's English Translation
3:13 yea also that every man should eat and drink, and enjoy good in all his labour, it is the gift of God.

Douay Rheims Bible
3:13 For every man that eateth and drinketh, and seeth good of his labour, this is the gift of God.

Noah Webster Bible
3:13 And also that every man should eat and drink, and enjoy the good of all his labor, it is the gift of God.

World English Bible
3:13 Also that every man should eat and drink, and enjoy good in all his labor, is the gift of God.

Young's Literal Translation
3:13 yea, even every man who eateth and hath drunk and seen good by all his labour, it is a gift of God.

Modern Hebrew
ידעתי כי כל־אשר
יעשה האלהים הוא
יהיה לעולם עליו
אין להוסיף וממנו
אין לגרע והאלהים
עשה שיראו מלפניו׃

Paleo-Hebrew (Before 585 B.C.)
3:14

-

.

Hebrew Transliterated
3:14 YD'yThY KY KL-'aShUr Y'yShH H'aLHYM HV'a YHYH L'yVLM 'yLYV 'aYN LHVSYPh VMMNV 'aYN LGUr'y VH'aLHYM 'yShH ShYUr'aV MLPhNYV.

Latin Vulgate
3:14 didici quod omnia opera quae fecit Deus perseverent in perpetuum non possumus eis quicquam addere nec auferre quae fecit Deus ut timeatur

King James Version
3:14 I know that, whatsoever God doeth, it shall be for ever: nothing can be put to it, nor any thing taken from it: and God doeth it, that men should fear before him.

American Standard Version
3:14 I know that, whatsoever God doeth, it shall be for ever: nothing can be put to it, nor anything taken from it; and God hath done it, that men should fear before him.

Bible in Basic English
3:14 I am certain that whatever God does will be for ever. No addition may be made to it, nothing may be taken from it; and God has done it so that man may be in fear before him.

Darby's English Translation
3:14 I know that whatever God doeth, it shall be for ever; there is nothing to be added to it, nor anything to be taken from it; and God doeth it, that men should fear before him.

Douay Rheims Bible
3:14 I have learned that all the works which God hath made, continue for ever: we cannot add any thing, nor take away from those things which God hath made that he may be feared.

Noah Webster Bible
3:14 I know that, whatever God doeth, it shall be for ever: nothing can be added to it, nor any thing taken from it: and God doeth it, that men should fear before him.

World English Bible
3:14 I know that whatever God does, it shall be forever. Nothing can be added to it, nor anything taken from it; and God has done it, that men should fear before him.

Young's Literal Translation
3:14 I have known that all that God doth is to the age, to it nothing is to be added, and from it nothing is to be withdrawn; and God hath wrought that they do fear before Him.

Modern Hebrew
מה־שהיה כבר הוא
ואשר להיות כבר
היה והאלהים יבקש
את־נרדף׃

Paleo-Hebrew (Before 585 B.C.)
3:15
-

. -

Hebrew Transliterated
3:15 MH-ShHYH KBUr HV'a V'aShUr LHYVTh KBUr HYH VH'aLHYM YBQSh 'aTh-NUrDPh.

Latin Vulgate
3:15 quod factum est ipsum permanet quae futura sunt iam fuerunt et Deus instaurat quod abiit

King James Version
3:15 That which hath been is now; and that which is to be hath already been; and God requireth that which is past.

American Standard Version
3:15 That which is hath been long ago; and that which is to be hath long ago been: and God seeketh again that which is passed away.

Bible in Basic English
3:15 Whatever is has been before, and what is to be is now; because God makes search for the things which are past.

Darby's English Translation
3:15 That which is was long ago, and that which is to be hath already been; and God bringeth back again that which is past.

Douay Rheims Bible
3:15 That which hath been made, the same continueth: the things that shall be, have already been: and God restoreth that which is past.

Noah Webster Bible
3:15 That which hath been is now; and that which is to be hath already been; and God requireth that which is past.

World English Bible
3:15 That which is has been long ago, and that which is to be has been long ago: and God seeks again that which is passed away.

Young's Literal Translation
3:15 What is that which hath been? already it is, and that which is to be hath already been, and God requireth that which is pursued.

Modern Hebrew
ועוד ראיתי תחת
השמש מקום המשפט
שמה הרשע ומקום
הצדק שמה הרשע׃

Paleo-Hebrew (Before 585 B.C.)
3:16

.

Hebrew Transliterated
3:16 V'yVD Ur'aYThY ThChTh HShMSh MQVM HMShPhT ShMH HUrSh'y VMQVM HTShDQ ShMH HUrSh'y.

Latin Vulgate
3:16 vidi sub sole in loco iudicii impietatem et in loco iustitiae iniquitatem

King James Version
3:16 And moreover I saw under the sun the place of judgment, that wickedness was there; and the place of righteousness, that iniquity was there.

American Standard Version
3:16 And moreover I saw under the sun, in the place of justice, that wickedness was there; and in the place of righteousness, that wickedness was there.

Bible in Basic English
3:16 And again, I saw under the sun, in the place of the judges, that evil was there; and in the place of righteousness, that evil was there.

Darby's English Translation
3:16 And moreover I saw under the sun, that in the place of judgment, wickedness was there; and in the place of righteousness, wickedness was there.

Douay Rheims Bible
3:16 I saw under the sun in the place of judgment wickedness, and in the place of justice iniquity.

Noah Webster Bible
3:16 And moreover I saw under the sun the place of judgment, that wickedness was there; and the place of righteousness, that iniquity was there.

World English Bible
3:16 Moreover I saw under the sun, in the place of justice, that wickedness was there; and in the place of righteousness, that wickedness was there.

Young's Literal Translation
3:16 And again, I have seen under the sun the place of judgment -- there is the wicked; and the place of righteousness -- there is the wicked.

Modern Hebrew
אמרתי אני בלבי
את־הצדיק ואת־הרשע
ישפט האלהים כי־עת
לכל־חפץ ועל
כל־המעשה שם׃

Paleo-Hebrew (Before 585 B.C.)
3:17

-
-
-
-
. -

Hebrew Transliterated
3:17 'aMUrThY 'aNY BLBY 'aTh-HTShDYQ V'aTh-HUrSh'y YShPhT H'aLHYM KY-'yTh LKL-ChPhTSh V'yL KL-HM'yShH ShM.

Latin Vulgate
3:17 et dixi in corde meo iustum et impium iudicabit Deus et tempus omni rei tunc erit

King James Version
3:17 I said in mine heart, God shall judge the righteous and the wicked: for there is a time there for every purpose and for every work.

American Standard Version
3:17 I said in my heart, God will judge the righteous and the wicked; for there is a time there for every purpose and for every work.

Bible in Basic English
3:17 I said in my heart, God will be judge of the good and of the bad; because a time for every purpose and for every work has been fixed by him.

Darby's English Translation
3:17 I said in my heart, God will judge the righteous and the wicked; for there is a time there for every purpose and for every work.

Douay Rheims Bible
3:17 And I said in my heart: God shall judge both the just and the wicked, and then shall be the time of every thing.

Noah Webster Bible
3:17 I said in my heart, God will judge the righteous and the wicked: for there is a time there for every purpose and for every work.

World English Bible
3:17 I said in my heart, "God will judge the righteous and the wicked; for there is a time there for every purpose and for every work."

Young's Literal Translation
3:17 I said in my heart, `The righteous and the wicked doth God judge, for a time is to every matter and for every work there.`

Modern Hebrew
אמרתי אני בלבי
על־דברת בני האדם
לברם האלהים
ולראות שהם־בהמה
המה להם׃

Paleo-Hebrew (Before 585 B.C.)
3:18

-

-
.

Hebrew Transliterated
3:18 'aMUrThY 'aNY BLBY 'yL-DBUrTh BNY H'aDM LBUrM H'aLHYM VLUr'aVTh ShHM-BHMH HMH LHM.

Latin Vulgate
3:18 dixi in corde meo de filiis hominum ut probaret eos Deus et ostenderet similes esse bestiis

King James Version
3:18 I said in mine heart concerning the estate of the sons of men, that God might manifest them, and that they might see that they themselves are beasts.

American Standard Version
3:18 I said in my heart, It is because of the sons of men, that God may prove them, and that they may see that they themselves are but as beasts.

Bible in Basic English
3:18 I said in my heart, It is because of the sons of men, so that God may put them to the test and that they may see themselves as beasts.

Darby's English Translation
3:18 I said in my heart, It is thus with the children of men, that God may prove them, and that they should see that they themselves are but beasts.

Douay Rheims Bible
3:18 I said in my heart concerning the sons of men, that God would prove them, and shew them to be like beasts.

Noah Webster Bible
3:18 I said in my heart concerning the state of the sons of men, that God might manifest them, and that they might see that they themselves are beasts.

World English Bible
3:18 I said in my heart, "As for the sons of men, God tests them, so that they may see that they themselves are like animals.

Young's Literal Translation
3:18 I said in my heart concerning the matter of the sons of man that God might cleanse them, so as to see that they themselves are beasts.

Modern Hebrew
כי מקרה בני־האדם
ומקרה הבהמה ומקרה
אחד להם כמות זה
כן מות זה ורוח
אחד לכל ומותר
האדם מן־הבהמה אין
כי הכל הבל׃

Paleo-Hebrew (Before 585 B.C.)
3:19

-

-

.

Hebrew Transliterated
3:19 KY MQUrH BNY-H'aDM VMQUrH HBHMH VMQUrH 'aChD LHM KMVTh ZH KN MVTh ZH VUrVCh 'aChD LKL VMVThUr H'aDM MN-HBHMH 'aYN KY HKL HBL.

Latin Vulgate
3:19 idcirco unus interitus est hominis et iumentorum et aequa utriusque condicio sicut moritur homo sic et illa moriuntur similiter spirant omnia et nihil habet homo iumento amplius cuncta subiacent vanitati

King James Version
3:19 For that which befalleth the sons of men befalleth beasts; even one thing befalleth them: as the one dieth, so dieth the other; yea, they have all one breath; so that a man hath no preeminence above a beast: for all is vanity.

American Standard Version
3:19 For that which befalleth the sons of men befalleth beasts; even one thing befalleth them: as the one dieth, so dieth the other; yea, they have all one breath; and man hath no preeminence above the beasts: for all is vanity.

Bible in Basic English
3:19 Because the fate of the sons of men and the fate of the beasts is the same. As is the death of one so is the death of the other, and all have one spirit. Man is not higher than the beasts; because all is to no purpose.

Darby's English Translation
3:19 For what befalleth the children of men befalleth beasts; even one thing befalleth them: as the one dieth, so dieth the other, and they have all one breath; and man hath no pre-eminence above the beast: for all is vanity.

Douay Rheims Bible
3:19 Therefore the death of man, and of beasts is one, and the condition of them both is equal: as man dieth, so they also die: all things breathe alike, and man hath nothing more than beast: all things are subject to vanity.

Noah Webster Bible
3:19 For that which befalleth the sons of men befalleth beasts; even one thing befalleth them: as the one dieth, so dieth the other; yes, they have all one breath; so that a man hath no pre-eminence above a beast: for all is vanity.

World English Bible
3:19 For that which happens to the sons of men happens to animals. Even one thing happens to them. As the one dies, so the other dies. Yes, they have all one breath; and man has no advantage over the animals: for all is vanity.

Young's Literal Translation
3:19 For an event is to the sons of man, and an event is to the beasts, even one event is to them; as the death of this, so is the death of that; and one spirit is to all, and the advantage of man above the beast is nothing, for the whole is vanity.

Modern Hebrew
הכל הולך אל־מקום
אחד הכל היה
מן־העפר והכל שב
אל־העפר׃

Paleo-Hebrew (Before 585 B.C.)
3:20

-

-
. -

Hebrew Transliterated
3:20 HKL HVLK 'aL-MQVM 'aChD HKL HYH MN-H'yPhUr VHKL ShB 'aL-H'yPhUr.

Latin Vulgate
3:20 et omnia pergunt ad unum locum de terra facta sunt et in terram pariter revertentur

King James Version
3:20 All go unto one place; all are of the dust, and all turn to dust again.

American Standard Version
3:20 All go unto one place; all are of the dust, and all turn to dust again.

Bible in Basic English
3:20 All go to one place, all are of the dust, and all will be turned to dust again.

Darby's English Translation
3:20 All go unto one place: all are of the dust, and all return to dust.

Douay Rheims Bible
3:20 And all things go to one place: of earth they were made, and into earth they return together.

Noah Webster Bible
3:20 All go to one place; all are of the dust, and all turn to dust again.

World English Bible
3:20 All go to one place. All are from the dust, and all turn to dust again.

Young's Literal Translation
3:20 The whole are going unto one place, the whole have been from the dust, and the whole are turning back unto the dust.

Modern Hebrew
מי יודע רוח בני
האדם העלה היא
למעלה ורוח הבהמה
הירדת היא למטה
לארץ׃

Paleo-Hebrew (Before 585 B.C.)
3:21

.

Hebrew Transliterated
3:21 MY YVD'y UrVCh BNY H'aDM H'yLH HY'a LM'yLH VUrVCh HBHMH HYUrDTh HY'a LMTH L'aUrTSh.

Latin Vulgate
3:21 quis novit si spiritus filiorum Adam ascendat sursum et si spiritus iumentorum descendat deorsum

King James Version
3:21 Who knoweth the spirit of man that goeth upward, and the spirit of the beast that goeth downward to the earth?

American Standard Version
3:21 Who knoweth the spirit of man, whether it goeth upward, and the spirit of the beast, whether it goeth downward to the earth?

Bible in Basic English
3:21 Who is certain that the spirit of the sons of men goes up to heaven, or that the spirit of the beasts goes down to the earth?

Darby's English Translation
3:21 Who knoweth the spirit of the children of men? Doth it go upwards? and the spirit of the beasts, doth it go downwards to the earth?

Douay Rheims Bible
3:21 Who knoweth if the spirit of the children of Adam ascend upward, and if the spirit of the beasts descend downward?

Noah Webster Bible
3:21 Who knoweth the spirit of man that goeth upward, and the spirit of the beast that goeth downward to the earth?

World English Bible
3:21 Who knows the spirit of man, whether it goes upward, and the spirit of the animal, whether it goes downward to the earth?"

Young's Literal Translation
3:21 Who knoweth the spirit of the sons of man that is going up on high, and the spirit of the beast that is going down below to the earth?

Modern Hebrew
וראיתי כי אין טוב
מאשר ישמח האדם
במעשיו כי־הוא
חלקו כי מי יביאנו
לראות במה שיהיה
אחריו׃

Paleo-Hebrew (Before 585 B.C.)
3:22

-

.

Hebrew Transliterated
3:22 VUr'aYThY KY 'aYN TVB M'aShUr YShMCh H'aDM BM'yShYV KY-HV'a ChLQV KY MY YBY'aNV LUr'aVTh BMH ShYHYH 'aChUrYV.

Latin Vulgate
3:22 et deprehendi nihil esse melius quam laetari hominem in opere suo et hanc esse partem illius quis enim eum adducet ut post se futura cognoscat

King James Version
3:22 Wherefore I perceive that there is nothing better, than that a man should rejoice in his own works; for that is his portion: for who shall bring him to see what shall be after him?

American Standard Version
3:22 Wherefore I saw that there is nothing better, than that a man should rejoice in his works; for that is his portion: for who shall bring him back to see what shall be after him?

Bible in Basic English
3:22 So I saw that there is nothing better than for a man to have joy in his work--because that is his reward. Who will make him see what will come after him?

Darby's English Translation
3:22 And I have seen that there is nothing better than that man should rejoice in his own works; for that is his portion; for who shall bring him to see what shall be after him?

Douay Rheims Bible
3:22 And I have found that nothing is better than for a man to rejoice in his work, and that this is his portion. For who shall bring him to know the things that shall be after him?

Noah Webster Bible
3:22 Wherefore I perceive that there is nothing better, than that a man should rejoice in his own works; for that is his portion: for who shall bring him to see what shall be after him?

World English Bible
3:22 Therefore I saw that there is nothing better, than that a man should rejoice in his works; for that is his portion: for who can bring him to see what will be after him?

Young's Literal Translation
3:22 And I have seen that there is nothing better than that man rejoice in his works, for it is his portion; for who doth bring him in to look on that which is after him?

Ecclesiastes 4


Ecclesiastes Chapter 4 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Ecclesiastes 3

Ecclesiastes or, The Preacher

Chapter 4

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16
Modern Hebrew
ושבתי אני ואראה
את־כל־העשקים אשר
נעשים תחת השמש
והנה דמעת העשקים
ואין להם מנחם
ומיד עשקיהם כח
ואין להם מנחם׃

Paleo-Hebrew (Before 585 B.C.)
4:1

- [image] [image] -

.

Hebrew Transliterated
4:1 VShBThY 'aNY V'aUr'aH 'aTh-KL-H'yShQYM 'aShUr N'yShYM ThChTh HShMSh VHNH DM'yTh H'yShQYM V'aYN LHM MNChM VMYD 'yShQYHM KCh V'aYN LHM MNChM.

Latin Vulgate
4:1 verti me ad alia et vidi calumnias quae sub sole geruntur et lacrimas innocentum et consolatorem neminem nec posse resistere eorum violentiae cunctorum auxilio destitutos

King James Version
4:1 So I returned, and considered all the oppressions that are done under the sun: and behold the tears of such as were oppressed, and they had no comforter; and on the side of their oppressors there was power; but they had no comforter.

American Standard Version
4:1 Then I returned and saw all the oppressions that are done under the sun: and, behold, the tears of such as were oppressed, and they had no comforter; and on the side of their oppressors there was power; but they had no comforter.

Bible in Basic English
4:1 And again I saw all the cruel things which are done under the sun; there was the weeping of those who have evil done to them, and they had no comforter: and from the hands of the evil-doers there went out power, but they had no comforter.

Darby's English Translation
4:1 And I returned and saw all the oppressions that are done under the sun: and behold, the tears of the oppressed, and they had no comforter; and on the side of their oppressors was power, and they had no comforter.

Douay Rheims Bible
4:1 I turned myself to other things, and I saw the oppressions that are done under the sun, and the tears of the innocent, and they had no comforter; and they were not able to resist their violence, being destitute of help from any.

Noah Webster Bible
4:1 So I returned, and considered all the oppressions that are done under the sun: and behold the tears of such as were oppressed, and they had no comforter; and on the side of their oppressors there was power; but they had no comforter.

World English Bible
4:1 Then I returned and saw all the oppressions that are done under the sun: and, behold, the tears of those who were oppressed, and they had no comforter; and on the side of their oppressors there was power; but they had no comforter.

Young's Literal Translation
4:1 And I have turned, and I see all the oppressions that are done under the sun, and lo, the tear of the oppressed, and they have no comforter; and at the hand of their oppressors is power, and they have no comforter.

Modern Hebrew
ושבח אני את־המתים
שכבר מתו מן־החיים
אשר המה חיים
עדנה׃

Paleo-Hebrew (Before 585 B.C.)
4:2

-
-

.

Hebrew Transliterated
4:2 VShBCh 'aNY 'aTh-HMThYM ShKBUr MThV MN-HChYYM 'aShUr HMH ChYYM 'yDNH.

Latin Vulgate
4:2 et laudavi magis mortuos quam viventes

King James Version
4:2 Wherefore I praised the dead which are already dead more than the living which are yet alive.

American Standard Version
4:2 Wherefore I praised the dead that have been long dead more than the living that are yet alive;

Bible in Basic English
4:2 So my praise was for the dead who have gone to their death, more than for the living who still have life.

Darby's English Translation
4:2 Then I praised the dead who are already dead more than the living who are yet alive;

Douay Rheims Bible
4:2 And I praised the dead rather than the living:

Noah Webster Bible
4:2 Wherefore I praised the dead who are already dead more than the living who are yet alive.

World English Bible
4:2 Therefore I praised the dead who have been long dead more than the living who are yet alive.

Young's Literal Translation
4:2 And I am praising the dead who have already died above the living who are yet alive.

Modern Hebrew
וטוב משניהם את
אשר־עדן לא היה
אשר לא־ראה
את־המעשה הרע אשר
נעשה תחת השמש׃

Paleo-Hebrew (Before 585 B.C.)
4:3

-

-
-

.

Hebrew Transliterated
4:3 VTVB MShNYHM 'aTh 'aShUr-'yDN L'a HYH 'aShUr L'a-Ur'aH 'aTh-HM'yShH HUr'y 'aShUr N'yShH ThChTh HShMSh.

Latin Vulgate
4:3 et feliciorem utroque iudicavi qui necdum natus est nec vidit mala quae sub sole fiunt

King James Version
4:3 Yea, better is he than both they, which hath not yet been, who hath not seen the evil work that is done under the sun.

American Standard Version
4:3 yea, better than them both did I esteem him that hath not yet been, who hath not seen the evil work that is done under the sun.

Bible in Basic English
4:3 Yes, happier than the dead or the living seemed he who has not ever been, who has not seen the evil which is done under the sun.

Darby's English Translation
4:3 and more fortunate than both is he who hath not yet been, who hath not seen the evil work that is done under the sun.

Douay Rheims Bible
4:3 And I judged him happier than them both, that is not yet born, nor hath seen the evils that are done under the sun.

Noah Webster Bible
4:3 Yes, better is he than both they, who hath not yet been, who hath not seen the evil work that is done under the sun.

World English Bible
4:3 Yes, better than them both is him who has not yet been, who has not seen the evil work that is done under the sun.

Young's Literal Translation
4:3 And better than both of them is he who hath not yet been, in that he hath not seen the evil work that hath been done under the sun.

Modern Hebrew
וראיתי אני
את־כל־עמל ואת
כל־כשרון המעשה כי
היא קנאת־איש
מרעהו גם־זה הבל
ורעות רוח׃

Paleo-Hebrew (Before 585 B.C.)
4:4

- [image] [image] -
-

-
-
.

Hebrew Transliterated
4:4 VUr'aYThY 'aNY 'aTh-KL-'yML V'aTh KL-KShUrVN HM'yShH KY HY'a QN'aTh-'aYSh MUr'yHV GM-ZH HBL VUr'yVTh UrVCh.

Latin Vulgate
4:4 rursum contemplatus omnes labores hominum et industrias animadverti patere invidiae proximi et in hoc ergo vanitas et cura superflua est

King James Version
4:4 Again, I considered all travail, and every right work, that for this a man is envied of his neighbour. This is also vanity and vexation of spirit.

American Standard Version
4:4 Then I saw all labor and every skilful work, that for this a man is envied of his neighbor. This also is vanity and a striving after wind.

Bible in Basic English
4:4 And I saw that the cause of all the work and of everything which is done well was man's envy of his neighbour. This again is to no purpose and a desire for wind.

Darby's English Translation
4:4 And I saw all labour, and all success of work, that it is man`s jealousy of his neighbour. This also is vanity and pursuit of the wind.

Douay Rheims Bible
4:4 Again I considered all the labours of men, and I remarked that their industries are exposed to the envy of their neighhour: so in this also there is vanity, and fruitless care.

Noah Webster Bible
4:4 Again, I considered all labor, and every right work, that for this a man is envied by his neighbor. This is also vanity and vexation of spirit.

World English Bible
4:4 Then I saw all of labor and of achievement that is the envy of a man`s neighbor. This also is vanity and a striving after wind.

Young's Literal Translation
4:4 And I have seen all the labour, and all the benefit of the work, because for it a man is the envy of his neighbour. Even this is vanity and vexation of spirit.

Modern Hebrew
הכסיל חבק את־ידיו
ואכל את־בשרו׃

Paleo-Hebrew (Before 585 B.C.)
4:5

-
. -

Hebrew Transliterated
4:5 HKSYL ChBQ 'aTh-YDYV V'aKL 'aTh-BShUrV.

Latin Vulgate
4:5 stultus conplicat manus suas et comedit carnes suas dicens

King James Version
4:5 The fool foldeth his hands together, and eateth his own flesh.

American Standard Version
4:5 The fool foldeth his hands together, and eateth his own flesh.

Bible in Basic English
4:5 The foolish man, folding his hands, takes the flesh of his body for food.

Darby's English Translation
4:5 The fool foldeth his hands together, and eateth his own flesh.

Douay Rheims Bible
4:5 The fool foldeth his hands together, and eateth his own flesh, saying:

Noah Webster Bible
4:5 The fool foldeth his hands together, and eateth his own flesh.

World English Bible
4:5 The fool folds his hands together and ruins himself.

Young's Literal Translation
4:5 The fool is clasping his hands, and eating his own flesh:

Modern Hebrew
טוב מלא כף נחת
ממלא חפנים עמל
ורעות רוח׃

Paleo-Hebrew (Before 585 B.C.)
4:6

.

Hebrew Transliterated
4:6 TVB ML'a KPh NChTh MML'a ChPhNYM 'yML VUr'yVTh UrVCh.

Latin Vulgate
4:6 melior est pugillus cum requie quam plena utraque manus cum labore et adflictione animi

King James Version
4:6 Better is an handful with quietness, than both the hands full with travail and vexation of spirit.

American Standard Version
4:6 Better is a handful, with quietness, than two handfuls with labor and striving after wind.

Bible in Basic English
4:6 One hand full of rest is better than two hands full of trouble and desire for wind.

Darby's English Translation
4:6 Better is a handful with quietness, than both hands full with labour and pursuit of the wind.

Douay Rheims Bible
4:6 Better is a handful with rest, than both hands full with labour, and vexation of mind.

Noah Webster Bible
4:6 Better is a handful with quietness, than both the hands full with toil and vexation of spirit.

World English Bible
4:6 Better is a handful, with quietness, than two handfuls with labor and chasing after wind.

Young's Literal Translation
4:6 `Better is a handful with quietness, than two handfuls with labour and vexation of spirit.`

Modern Hebrew
ושבתי אני ואראה
הבל תחת השמש׃

Paleo-Hebrew (Before 585 B.C.)
4:7

.

Hebrew Transliterated
4:7 VShBThY 'aNY V'aUr'aH HBL ThChTh HShMSh.

Latin Vulgate
4:7 considerans repperi et aliam vanitatem sub sole

King James Version
4:7 Then I returned, and I saw vanity under the sun.

American Standard Version
4:7 Then I returned and saw vanity under the sun.

Bible in Basic English
4:7 Then I came back, and I saw an example of what is to no purpose under the sun.

Darby's English Translation
4:7 And I returned and saw vanity under the sun.

Douay Rheims Bible
4:7 Considering I found also another vanity under the sun:

Noah Webster Bible
4:7 Then I returned, and I saw vanity under the sun.

World English Bible
4:7 Then I returned and saw vanity under the sun.

Young's Literal Translation
4:7 And I have turned, and I see a vain thing under the sun:

Modern Hebrew
יש אחד ואין שני
גם בן ואח אין־לו
ואין קץ לכל־עמלו
גם־עיניו לא־ תשבע
עשר ולמי אני עמל
ומחסר את־נפשי
מטובה גם־זה הבל
וענין רע הוא׃

Paleo-Hebrew (Before 585 B.C.)
4:8

-

- [image] [image] [image] [image] [image] [image] -
-

-
-

.

Hebrew Transliterated
4:8 YSh 'aChD V'aYN ShNY GM BN V'aCh 'aYN-LV V'aYN QTSh LKL-'yMLV GM-'yYNYV L'a- ThShB'y 'yShUr VLMY 'aNY 'yML VMChSUr 'aTh-NPhShY MTVBH GM-ZH HBL V'yNYN Ur'y HV'a.

Latin Vulgate
4:8 unus est et secundum non habet non filium non fratrem et tamen laborare non cessat nec satiantur oculi eius divitiis nec recogitat dicens cui laboro et fraudo animam meam bonis in hoc quoque vanitas est et adflictio pessima

King James Version
4:8 There is one alone, and there is not a second; yea, he hath neither child nor brother: yet is there no end of all his labour; neither is his eye satisfied with riches; neither saith he, For whom do I labour, and bereave my soul of good? This is also vanity, yea, it is a sore travail.

American Standard Version
4:8 There is one that is alone, and he hath not a second; yea, he hath neither son nor brother; yet is there no end of all his labor, neither are his eyes satisfied with riches. For whom then, saith he, do I labor, and deprive my soul of good? This also is vanity, yea, it is a sore travail.

Bible in Basic English
4:8 It is one who is by himself, without a second, and without son or brother; but there is no end to all his work, and he has never enough of wealth. For whom, then, am I working and keeping myself from pleasure? This again is to no purpose, and a bitter work.

Darby's English Translation
4:8 There is one alone and without a second; also he hath neither son nor brother: yet is there no end of all his labour, neither is his eye satisfied with riches, and he saith not, For whom then am I labouring, and depriving my soul of good? This also is vanity and a grievous occupation.

Douay Rheims Bible
4:8 There is but one, and he hath not a second, no child, no brother, and yet he ceaseth not to labour, neither are his eyes satisfied with riches, neither doth he reflect, saying: For whom do I labour, and defraud my soul of good things? in this also is vanity, and a grievous vexation.

Noah Webster Bible
4:8 There is one alone, and there is not a second; yes, he hath neither child nor brother: yet is there no end of all his labor; neither is his eye satisfied with riches; neither saith he, For whom do I labor, and bereave my soul of good? This is also vanity, yes, it is a grievous labor.

World English Bible
4:8 There is one who is alone, and he has neither son nor brother. There no end to all of his labor, neither are his eyes satisfied with wealth. For whom then, do I labor, and deprive my soul of enjoyment? This also is vanity, yes, it is a miserable business.

Young's Literal Translation
4:8 There is one, and there is not a second; even son or brother he hath not, and there is no end to all his labour! His eye also is not satisfied with riches, and he saith not, `For whom am I labouring and bereaving my soul of good?` This also is vanity, it is a sad travail.

Modern Hebrew
טובים השנים
מן־האחד אשר
יש־להם שכר טוב
בעמלם׃

Paleo-Hebrew (Before 585 B.C.)
4:9

-
-
.

Hebrew Transliterated
4:9 TVBYM HShNYM MN-H'aChD 'aShUr YSh-LHM ShKUr TVB B'yMLM.

Latin Vulgate
4:9 melius ergo est duos simul esse quam unum habent enim emolumentum societatis suae

King James Version
4:9 Two are better than one; because they have a good reward for their labour.

American Standard Version
4:9 Two are better than one, because they have a good reward for their labor.

Bible in Basic English
4:9 Two are better than one, because they have a good reward for their work.

Darby's English Translation
4:9 Two are better than one; because they have a good reward for their labour.

Douay Rheims Bible
4:9 It is better therefore that two should be together, than one: for they have the advantage of their society:

Noah Webster Bible
4:9 Two are better than one; because they have a good reward for their labor.

World English Bible
4:9 Two are better than one, because they have a good reward for their labor.

Young's Literal Translation
4:9 The two are better than the one, in that they have a good reward by their labour.

Modern Hebrew
כי אם־יפלו האחד
יקים את־חברו
ואילו האחד שיפול
ואין שני להקימו׃

Paleo-Hebrew (Before 585 B.C.)
4:10
-

-

.

Hebrew Transliterated
4:10 KY 'aM-YPhLV H'aChD YQYM 'aTh-ChBUrV V'aYLV H'aChD ShYPhVL V'aYN ShNY LHQYMV.

Latin Vulgate
4:10 si unus ceciderit ab altero fulcietur vae soli quia cum ruerit non habet sublevantem

King James Version
4:10 For if they fall, the one will lift up his fellow: but woe to him that is alone when he falleth; for he hath not another to help him up.

American Standard Version
4:10 For if they fall, the one will lift up his fellow; but woe to him that is alone when he falleth, and hath not another to lift him up.

Bible in Basic English
4:10 And if one has a fall, the other will give him a hand; but unhappy is the man who is by himself, because he has no helper.

Darby's English Translation
4:10 For if they fall, the one will lift up his fellow; but woe to him that is alone when he falleth, and who hath not another to lift him up!

Douay Rheims Bible
4:10 If one fall he shall be supported by the other: woe to him that is alone, for when he falleth, he hath none to lift him up.

Noah Webster Bible
4:10 For if they fall, the one will lift up his fellow: but woe to him that is alone when he falleth; for he hath not another to help him to rise.

World English Bible
4:10 For if they fall, the one will lift up his fellow; but woe to him who is alone when he falls, and doesn`t have another to lift him up.

Young's Literal Translation
4:10 For if they fall, the one raiseth up his companion, but wo to the one who falleth and there is not a second to raise him up!

Modern Hebrew
גם אם־ישכבו שנים
וחם להם ולאחד איך
יחם׃

Paleo-Hebrew (Before 585 B.C.)
4:11
-

.

Hebrew Transliterated
4:11 GM 'aM-YShKBV ShNYM VChM LHM VL'aChD 'aYK YChM.

Latin Vulgate
4:11 et si dormierint duo fovebuntur mutuo unus quomodo calefiet

King James Version
4:11 Again, if two lie together, then they have heat: but how can one be warm alone?

American Standard Version
4:11 Again, if two lie together, then they have warmth; but how can one be warm alone?

Bible in Basic English
4:11 So again, if two are sleeping together they are warm, but how may one be warm by himself?

Darby's English Translation
4:11 Again, if two lie together, then they have warmth; but how can one alone be warm?

Douay Rheims Bible
4:11 And if two lie together, they shall warm one another: how shall one alone be warmed?

Noah Webster Bible
4:11 Again, if two lie together, then they have heat: but how can one be warm alone?

World English Bible
4:11 Again, if two lie together, then they have warmth; but how can one keep warm alone?

Young's Literal Translation
4:11 Also, if two lie down, then they have heat, but how hath one heat?

Modern Hebrew
ואם־יתקפו האחד
השנים יעמדו נגדו
והחוט המשלש לא
במהרה ינתק׃

Paleo-Hebrew (Before 585 B.C.)
4:12
-

.

Hebrew Transliterated
4:12 V'aM-YThQPhV H'aChD HShNYM Y'yMDV NGDV VHChVT HMShLSh L'a BMHUrH YNThQ.

Latin Vulgate
4:12 et si quispiam praevaluerit contra unum duo resistent ei funiculus triplex difficile rumpitur

King James Version
4:12 And if one prevail against him, two shall withstand him; and a threefold cord is not quickly broken.

American Standard Version
4:12 And if a man prevail against him that is alone, two shall withstand him; and a threefold cord is not quickly broken.

Bible in Basic English
4:12 And two attacked by one would be safe, and three cords twisted together are not quickly broken.

Darby's English Translation
4:12 And if a man overpower the one, the two shall withstand him; and a threefold cord is not quickly broken.

Douay Rheims Bible
4:12 And if a man prevail against one, two shall withstand him: a threefold cord is not easily broken.

Noah Webster Bible
4:12 And if one prevaileth against him, two shall withstand him; and a three-fold cord is not quickly broken.

World English Bible
4:12 If a man prevails against one who is alone, two shall withstand him; and a threefold cord is not quickly broken.

Young's Literal Translation
4:12 And if the one strengthen himself, the two stand against him; and the threefold cord is not hastily broken.

Modern Hebrew
טוב ילד מסכן וחכם
ממלך זקן וכסיל
אשר לא־ידע להזהר
עוד׃

Paleo-Hebrew (Before 585 B.C.)
4:13

-
.

Hebrew Transliterated
4:13 TVB YLD MSKN VChKM MMLK ZQN VKSYL 'aShUr L'a-YD'y LHZHUr 'yVD.

Latin Vulgate
4:13 melior est puer pauper et sapiens rege sene et stulto qui nescit providere in posterum

King James Version
4:13 Better is a poor and a wise child than an old and foolish king, who will no more be admonished.

American Standard Version
4:13 Better is a poor and wise youth than an old and foolish king, who knoweth not how to receive admonition any more.

Bible in Basic English
4:13 A young man who is poor and wise is better than a king who is old and foolish and will not be guided by the wisdom of others.

Darby's English Translation
4:13 Better is a poor but wise youth than an old and foolish king, who knoweth no more how to be admonished.

Douay Rheims Bible
4:13 Better is a child that is poor and wise, than a king that is old and foolish, who knoweth not to foresee for hereafter.

Noah Webster Bible
4:13 Better is a poor and a wise child, than an old and foolish king, who will no more be admonished.

World English Bible
4:13 Better is a poor and wise youth than an old and foolish king who doesn`t know how to receive admonition any more.

Young's Literal Translation
4:13 Better is a poor and wise youth than an old and foolish king, who hath not known to be warned any more.

Modern Hebrew
כי־מבית הסורים
יצא למלך כי גם
במלכותו נולד רש׃

Paleo-Hebrew (Before 585 B.C.)
4:14
-

.

Hebrew Transliterated
4:14 KY-MBYTh HSVUrYM YTSh'a LMLK KY GM BMLKVThV NVLD UrSh.

Latin Vulgate
4:14 quod et de carcere catenisque interdum quis egrediatur ad regnum et alius natus in regno inopia consumatur

King James Version
4:14 For out of prison he cometh to reign; whereas also he that is born in his kingdom becometh poor.

American Standard Version
4:14 For out of prison he came forth to be king; yea, even in his kingdom he was born poor.

Bible in Basic English
4:14 Because out of a prison the young man comes to be king, though by birth he was only a poor man in the kingdom.

Darby's English Translation
4:14 For out of the prison-house he came forth to reign, although he was born poor in his kingdom.

Douay Rheims Bible
4:14 Because out of prison and chains sometimes a man cometh forth to a kingdom: and another born king is consumed with poverty.

Noah Webster Bible
4:14 For out of prison he cometh to reign; whereas also he that is born in his kingdom becometh poor.

World English Bible
4:14 For out of prison he came forth to be king; yes, even in his kingdom he was born poor.

Young's Literal Translation
4:14 For from a house of prisoners he hath come out to reign, for even in his own kingdom he hath been poor.

Modern Hebrew
ראיתי את־כל־החיים
המהלכים תחת השמש
עם הילד השני אשר
יעמד תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
4:15
- [image] [image] -

.

Hebrew Transliterated
4:15 Ur'aYThY 'aTh-KL-HChYYM HMHLKYM ThChTh HShMSh 'yM HYLD HShNY 'aShUr Y'yMD ThChThYV.

Latin Vulgate
4:15 vidi cunctos viventes qui ambulant sub sole cum adulescente secundo qui consurgit pro eo

King James Version
4:15 I considered all the living which walk under the sun, with the second child that shall stand up in his stead.

American Standard Version
4:15 I saw all the living that walk under the sun, that they were with the youth, the second, that stood up in his stead.

Bible in Basic English
4:15 I saw all the living under the sun round the young man who was to be ruler in place of the king.

Darby's English Translation
4:15 I saw all the living that walk under the sun, with the child, the second, that should stand up in his stead.

Douay Rheims Bible
4:15 I saw all men living, that walk under the sun with the second young man, who shall rise up in his place.

Noah Webster Bible
4:15 I considered all the living who walk under the sun, with the second child that shall stand up in his stead.

World English Bible
4:15 I saw all the living who walk under the sun, that they were with the youth, the other, who succeeded him.

Young's Literal Translation
4:15 I have seen all the living, who are walking under the sun, with the second youth who doth stand in his place;

Modern Hebrew
אין־קץ לכל־העם
לכל אשר־היה
לפניהם גם
האחרונים לא
ישמחו־בו כי־
גם־זה הבל ורעיון
רוח׃

Paleo-Hebrew (Before 585 B.C.)
4:16
- [image] [image] [image] [image] [image] -
-

- [image] [image] [image] [image] -
-
.

Hebrew Transliterated
4:16 'aYN-QTSh LKL-H'yM LKL 'aShUr-HYH LPhNYHM GM H'aChUrVNYM L'a YShMChV-BV KY- GM-ZH HBL VUr'yYVN UrVCh.

Latin Vulgate
4:16 infinitus numerus est populi omnium qui fuerunt ante eum et qui postea futuri sunt non laetabuntur in eo sed et hoc vanitas et adflictio spiritus

King James Version
4:16 There is no end of all the people, even of all that have been before them: they also that come after shall not rejoice in him. Surely this also is vanity and vexation of spirit.

American Standard Version
4:16 There was no end of all the people, even of all them over whom he was: yet they that come after shall not rejoice in him. Surely this also is vanity and a striving after wind.

Bible in Basic English
4:16 There was no end of all the people, of all those whose head he was, but they who come later will have no delight in him. This again is to no purpose and desire for wind.

Darby's English Translation
4:16 There is no end of all the people, of all that stood before them; those however that come after shall not rejoice in him. Surely this also is vanity and a striving after the wind.

Douay Rheims Bible
4:16 The number of the people, of all that were before him is infinite: and they that shall come afterwards, shall not rejoice in him: but this also is vanity, and vexation of spirit.

Noah Webster Bible
4:16 There is no end of all the people, even of all that have been before them: they also that come after shall not rejoice in him. Surely this also is vanity and vexation of spirit.

World English Bible
4:16 There was no end of all the people, even of all them over whom he was -- yet those who come after shall not rejoice in him. Surely this also is vanity and a chasing after wind.

Young's Literal Translation
4:16 there is no end to all the people, to all who were before them; also, the latter rejoice not in him. Surely this also is vanity and vexation of spirit.

Ecclesiastes 5


Ecclesiastes Chapter 5 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Ecclesiastes 4

Ecclesiastes or, The Preacher

Chapter 5

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20
Modern Hebrew
שמר רגליך כאשר
תלך אל־בית האלהים
וקרוב לשמע מתת
הכסילים זבח
כי־אינם יודעים
לעשות רע׃

Paleo-Hebrew (Before 585 B.C.)
5:1

-

-

.

Hebrew Transliterated
5:1 ShMUr UrGLYK K'aShUr ThLK 'aL-BYTh H'aLHYM VQUrVB LShM'y MThTh HKSYLYM ZBCh KY-'aYNM YVD'yYM L'yShVTh Ur'y.

Latin Vulgate
5:1 custodi pedem tuum ingrediens domum Dei multo enim melior est oboedientia quam stultorum victimae qui nesciunt quid faciant mali

King James Version
5:1 Keep thy foot when thou goest to the house of God, and be more ready to hear, than to give the sacrifice of fools: for they consider not that they do evil.

American Standard Version
5:1 Keep thy foot when thou goest to the house of God; for to draw nigh to hear is better than to give the sacrifice of fools: for they know not that they do evil.

Bible in Basic English
5:1 Put your feet down with care when you go to the house of God, for it is better to give ear than to make the burned offerings of the foolish, whose knowledge is only of doing evil.

Darby's English Translation
5:1 Keep thy foot when thou goest to the house of God, and draw near to hear, rather than to give the sacrifice of fools: for they know not that they do evil.

Douay Rheims Bible
5:1 Keep thy foot, when thou goest into the house of God, and draw nigh to hear. For much better is obedience, than the victims of fools, who know not what evil they do.

Noah Webster Bible
5:1 Keep thy foot when thou goest to the house of God, and be more ready to hear, than to give the sacrifice of fools: for they consider not that they do evil.

World English Bible
5:1 Guard your steps when you go to God`s house; for to draw near to listen is better than to give the sacrifice of fools, for they don`t know that they do evil.

Young's Literal Translation
5:1 Keep thy feet when thou goest unto a house of God, and draw near to hear rather than to give of fools the sacrifice, for they do not know they do evil.

Modern Hebrew
אל־תבהל על־פיך
ולבך אל־ימהר
להוציא דבר לפני
האלהים כי האלהים
בשמים ואתה
על־הארץ על־כן
יהיו דבריך מעטים׃

Paleo-Hebrew (Before 585 B.C.)
5:2
- [image] [image] [image] [image] [image] [image] -
-

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
5:2 'aL-ThBHL 'yL-PhYK VLBK 'aL-YMHUr LHVTShY'a DBUr LPhNY H'aLHYM KY H'aLHYM BShMYM V'aThH 'yL-H'aUrTSh 'yL-KN YHYV DBUrYK M'yTYM.

Latin Vulgate
5:2 ne temere quid loquaris neque cor tuum sit velox ad proferendum sermonem coram Deo Deus enim in caelo et tu super terram idcirco sint pauci sermones tui

King James Version
5:2 Be not rash with thy mouth, and let not thine heart be hasty to utter any thing before God: for God is in heaven, and thou upon earth: therefore let thy words be few.

American Standard Version
5:2 Be not rash with thy mouth, and let not thy heart be hasty to utter anything before God; for God is in heaven, and thou upon earth: therefore let thy words be few.

Bible in Basic English
5:2 Be not unwise with your mouth, and let not your heart be quick to say anything before God, because God is in heaven and you are on the earth--so let not the number of your words be great.

Darby's English Translation
5:2 Be not rash with thy mouth, and let not thy heart be hasty to utter anything before God: for God is in the heavens, and thou upon earth; therefore let thy words be few.

Douay Rheims Bible
5:2 Speak not any thing rashly, and let not thy heart be hasty to utter a word before God. For God is in heaven, and thou upon earth: therefore let thy words be few.

Noah Webster Bible
5:2 Be not rash with thy mouth, and let not thy heart be hasty to utter any thing before God: for God is in heaven, and thou upon earth: therefore let thy words be few.

World English Bible
5:2 Don`t be rash with your mouth, and don`t let your heart be hasty to utter anything before God; for God is in heaven, and you on earth. Therefore let your words be few.

Young's Literal Translation
5:2 Cause not thy mouth to hasten, and let not thy heart hasten to bring out a word before God, for God is in the heavens, and thou on the earth, therefore let thy words be few.

Modern Hebrew
כי בא החלום ברב
ענין וקול כסיל
ברב דברים׃

Paleo-Hebrew (Before 585 B.C.)
5:3

.

Hebrew Transliterated
5:3 KY B'a HChLVM BUrB 'yNYN VQVL KSYL BUrB DBUrYM.

Latin Vulgate
5:3 multas curas sequuntur somnia et in multis sermonibus invenitur stultitia

King James Version
5:3 For a dream cometh through the multitude of business; and a fool's voice is known by multitude of words.

American Standard Version
5:3 For a dream cometh with a multitude of business, and a fool`s voice with a multitude of words.

Bible in Basic English
5:3 As a dream comes from much business, so the voice of a foolish man comes with words in great number.

Darby's English Translation
5:3 For a dream cometh through the multitude of business, and a fool`s voice through a multitude of words.

Douay Rheims Bible
5:3 Dreams follow many cares: and in many words shall be found folly.

Noah Webster Bible
5:3 For a dream cometh through the multitude of business; and a fool's voice is known by a multitude of words.

World English Bible
5:3 For as a dream comes with a multitude of cares, so a fool`s speech with a multitude of words.

Young's Literal Translation
5:3 For the dream hath come by abundance of business, and the voice of a fool by abundance of words.

Modern Hebrew
כאשר תדר נדר
לאלהים אל־תאחר
לשלמו כי אין חפץ
בכסילים את אשר־
תדר שלם׃

Paleo-Hebrew (Before 585 B.C.)
5:4

-

-
.

Hebrew Transliterated
5:4 K'aShUr ThDUr NDUr L'aLHYM 'aL-Th'aChUr LShLMV KY 'aYN ChPhTSh BKSYLYM 'aTh 'aShUr- ThDUr ShLM.

Latin Vulgate
5:4 si quid vovisti Deo ne moreris reddere displicet enim ei infidelis et stulta promissio sed quodcumque voveris redde

King James Version
5:4 When thou vowest a vow unto God, defer not to pay it; for he hath no pleasure in fools: pay that which thou hast vowed.

American Standard Version
5:4 When thou vowest a vow unto God, defer not to pay it; for he hath no pleasure in fools: pay that which thou vowest.

Bible in Basic English
5:4 When you take an oath before God, put it quickly into effect, because he has no pleasure in the foolish; keep the oath you have taken.

Darby's English Translation
5:4 When thou vowest a vow unto God, defer not to pay it; for he hath no pleasure in fools: pay that which thou hast vowed.

Douay Rheims Bible
5:4 If thou hast vowed any thing to God, defer not to pay it: for an unfaithful and foolish promise displeaseth him: but whatsoever thou hast vowed, pay it.

Noah Webster Bible
5:4 When thou vowest a vow to God, defer not to pay it; for he hath no pleasure in fools: pay that which thou hast vowed.

World English Bible
5:4 When you vow a vow to God, don`t defer to pay it; for he has no pleasure in fools. Pay that which you vow.

Young's Literal Translation
5:4 When thou vowest a vow to God, delay not to complete it, for there is no pleasure in fools; that which thou vowest -- complete.

Modern Hebrew
טוב אשר לא־תדר
משתדור ולא תשלם׃

Paleo-Hebrew (Before 585 B.C.)
5:5

-
.

Hebrew Transliterated
5:5 TVB 'aShUr L'a-ThDUr MShThDVUr VL'a ThShLM.

Latin Vulgate
5:5 multoque melius est non vovere quam post votum promissa non conplere

King James Version
5:5 Better is it that thou shouldest not vow, than that thou shouldest vow and not pay.

American Standard Version
5:5 Better is it that thou shouldest not vow, than that thou shouldest vow and not pay.

Bible in Basic English
5:5 It is better not to take an oath than to take an oath and not keep it.

Darby's English Translation
5:5 Better is it that thou shouldest not vow, than that thou shouldest vow and not pay.

Douay Rheims Bible
5:5 And it is much better not to vow, than after a vow not to perform the things promised.

Noah Webster Bible
5:5 Better is it that thou shouldst not vow, than that thou shouldst vow and not pay.

World English Bible
5:5 It is better that you should not vow, than that you should vow and not pay.

Young's Literal Translation
5:5 Better that thou do not vow, than that thou dost vow and dost not complete.

Modern Hebrew
אל־תתן את־פיך
לחטיא את־בשרך
ואל־תאמר לפני
המלאך כי שגגה היא
למה יקצף האלהים
על־קולך וחבל
את־מעשה ידיך׃

Paleo-Hebrew (Before 585 B.C.)
5:6
- [image] [image] [image] [image] [image] -
-
-

-
-
.

Hebrew Transliterated
5:6 'aL-ThThN 'aTh-PhYK LChTY'a 'aTh-BShUrK V'aL-Th'aMUr LPhNY HML'aK KY ShGGH HY'a LMH YQTShPh H'aLHYM 'yL-QVLK VChBL 'aTh-M'yShH YDYK.

Latin Vulgate
5:6 ne dederis os tuum ut peccare faciat carnem tuam neque dicas coram angelo non est providentia ne forte iratus Deus super sermone tuo dissipet cuncta opera manuum tuarum

King James Version
5:6 Suffer not thy mouth to cause thy flesh to sin; neither say thou before the angel, that it was an error: wherefore should God be angry at thy voice, and destroy the work of thine hands?

American Standard Version
5:6 Suffer not thy mouth to cause thy flesh to sin; neither say thou before the angel, that is was an error: wherefore should God be angry at thy voice, and destroy the work of thy hands?

Bible in Basic English
5:6 Let not your mouth make your flesh do evil. And say not before the angel, It was an error. So that God may not be angry with your words and put an end to the work of your hands.

Darby's English Translation
5:6 Suffer not thy mouth to cause thy flesh to sin; neither say thou before the angel, that it was an inadvertence. Wherefore should God be wroth at thy voice, and destroy the work of thy hands?

Douay Rheims Bible
5:6 Give not thy mouth to cause thy flesh to sin: and say not before the angel: There is no providence: lest God be angry at thy words, and destroy all the works of thy hands.

Noah Webster Bible
5:6 Suffer not thy mouth to cause thy flesh to sin; neither say thou before the angel, that it was an error: why should God be angry at thy voice, and destroy the work of thy hands?

World English Bible
5:6 Don`t allow your mouth to lead you into sin. Don`t protest before the messenger that this was a mistake. Why should God be angry at your voice, and destroy the work of your hands?

Young's Literal Translation
5:6 Suffer not thy mouth to cause thy flesh to sin, nor say before the messenger, that `it is an error,` why is God wroth because of thy voice, and hath destroyed the work of thy hands?

Modern Hebrew
כי ברב חלמות
והבלים ודברים
הרבה כי את־האלהים
ירא׃

Paleo-Hebrew (Before 585 B.C.)
5:7

-
.

Hebrew Transliterated
5:7 KY BUrB ChLMVTh VHBLYM VDBUrYM HUrBH KY 'aTh-H'aLHYM YUr'a.

Latin Vulgate
5:7 ubi multa sunt somnia plurimae vanitates et sermones innumeri tu vero Deum time

King James Version
5:7 For in the multitude of dreams and many words there are also divers vanities: but fear thou God.

American Standard Version
5:7 For in the multitude of dreams there are vanities, and in many words: but fear thou God.

Bible in Basic English
5:7 Because much talk comes from dreams and things of no purpose. But let the fear of God be in you.

Darby's English Translation
5:7 For in the multitude of dreams are vanities; so with many words: but fear God.

Douay Rheims Bible
5:7 Where there are many dreams, there are many vanities, and words without number: but do thou fear God.

Noah Webster Bible
5:7 For in the multitude of dreams and many words there are also divers vanities: but fear thou God.

World English Bible
5:7 For in the multitude of dreams there are vanities, and in many words: but you must fear God.

Young's Literal Translation
5:7 For, in the abundance of dreams both vanities and words abound; but fear thou God.

Modern Hebrew
אם־עשק רש וגזל
משפט וצדק תראה
במדינה אל־תתמה
על־החפץ כי גבה
מעל גבה שמר
וגבהים עליהם׃

Paleo-Hebrew (Before 585 B.C.)
5:8
-

-
-

.

Hebrew Transliterated
5:8 'aM-'yShQ UrSh VGZL MShPhT VTShDQ ThUr'aH BMDYNH 'aL-ThThMH 'yL-HChPhTSh KY GBH M'yL GBH ShMUr VGBHYM 'yLYHM.

Latin Vulgate
5:8 si videris calumnias egenorum et violenta iudicia et subverti iustitiam in provincia non mireris super hoc negotio quia excelso alius excelsior est et super hos quoque eminentiores sunt alii

King James Version
5:8 If thou seest the oppression of the poor, and violent perverting of judgment and justice in a province, marvel not at the matter: for he that is higher than the highest regardeth; and there be higher than they.

American Standard Version
5:8 If thou seest the oppression of the poor, and the violent taking away of justice and righteousness in a province, marvel not at the matter: for one higher than the high regardeth; and there are higher than they.

Bible in Basic English
5:8 If you see the poor under a cruel yoke, and law and right being violently overturned in a country, be not surprised, because one authority is keeping watch on another and there are higher than they.

Darby's English Translation
5:8 If thou seest the oppression of the poor, and violent perverting of judgment and justice in a province, marvel not at the matter; for a higher than the high is watching, and there are higher than they.

Douay Rheims Bible
5:8 If thou shalt see the oppressions of the poor, and violent judgments, and justice perverted in the province, wonder not at this matter: for he that is high hath another higher, and there are others still higher than these:

Noah Webster Bible
5:8 If thou seest the oppression of the poor, and violent perversion of judgment and justice in a province, wonder not at the matter: for he that is higher than the highest regardeth; and there are higher than they.

World English Bible
5:8 If you see the oppression of the poor, and the violent taking away of justice and righteousness in a district, don`t marvel at the matter: for one official is eyed by a higher one; and there are officials over them.

Young's Literal Translation
5:8 If oppression of the poor, and violent taking away of judgment and righteousness thou seest in a province, do not marvel at the matter, for a higher than the high is observing, and high ones are over them.

Modern Hebrew
ויתרון ארץ בכל
היא מלך לשדה
נעבד׃

Paleo-Hebrew (Before 585 B.C.)
5:9

.

Hebrew Transliterated
5:9 VYThUrVN 'aUrTSh BKL HY'a MLK LShDH N'yBD.

Latin Vulgate
5:9 et insuper universae terrae rex imperat servienti

King James Version
5:9 Moreover the profit of the earth is for all: the king himself is served by the field.

American Standard Version
5:9 Moreover the profit of the earth is for all: the king himself is served by the field.

Bible in Basic English
5:9 It is good generally for a country where the land is worked to have a king.

Darby's English Translation
5:9 Moreover the earth is every way profitable: the king himself is dependent upon the field.

Douay Rheims Bible
5:9 Moreover there is the king that reigneth over all the land subject to him.

Noah Webster Bible
5:9 Moreover, the profit of the earth is for all: the king himself is served by the field.

World English Bible
5:9 Moreover the profit of the earth is for all. The king profits from the field.

Young's Literal Translation
5:9 And the abundance of a land is for all. A king for a field is served.

Modern Hebrew
אהב כסף לא־ישבע
כסף ומי־אהב בהמון
לא תבואה גם־זה
הבל׃

Paleo-Hebrew (Before 585 B.C.)
5:10

-
-

. -

Hebrew Transliterated
5:10 'aHB KSPh L'a-YShB'y KSPh VMY-'aHB BHMVN L'a ThBV'aH GM-ZH HBL.

Latin Vulgate
5:10 avarus non implebitur pecunia et qui amat divitias fructus non capiet ex eis et hoc ergo vanitas

King James Version
5:10 He that loveth silver shall not be satisfied with silver; nor he that loveth abundance with increase: this is also vanity.

American Standard Version
5:10 He that loveth silver shall not be satisfied with silver; nor he that loveth abundance, with increase: this also is vanity.

Bible in Basic English
5:10 He who has a love for silver never has enough silver, or he who has love for wealth, enough profit. This again is to no purpose.

Darby's English Translation
5:10 He that loveth silver shall not be satisfied with silver, nor he that loveth abundance with increase. This also is vanity.

Douay Rheims Bible
5:10 A covetous man shall not be satisfied with money: and he that loveth riches shall reap no fruit from them: so this also is vanity.

Noah Webster Bible
5:10 He that loveth silver shall not be satisfied with silver; nor he that loveth abundance with increase: this is also vanity.

World English Bible
5:10 He who loves silver shall not be satisfied with silver; nor he who loves abundance, with increase: this also is vanity.

Young's Literal Translation
5:10 Whoso is loving silver is not satisfied with silver, nor he who is in love with stores with increase. Even this is vanity.

Modern Hebrew
ברבות הטובה רבו
אוכליה ומה־כשרון
לבעליה כי אם־ראית
עיניו׃

Paleo-Hebrew (Before 585 B.C.)
5:11

-
-
.

Hebrew Transliterated
5:11 BUrBVTh HTVBH UrBV 'aVKLYH VMH-KShUrVN LB'yLYH KY 'aM-Ur'aYTh 'yYNYV.

Latin Vulgate
5:11 ubi multae sunt opes multi et qui comedant eas et quid prodest possessori nisi quod cernit divitias oculis suis

King James Version
5:11 When goods increase, they are increased that eat them: and what good is there to the owners thereof, saving the beholding of them with their eyes?

American Standard Version
5:11 When goods increase, they are increased that eat them; and what advantage is there to the owner thereof, save the beholding of them with his eyes?

Bible in Basic English
5:11 When goods are increased, the number of those who take of them is increased; and what profit has the owner but to see them?

Darby's English Translation
5:11 When goods increase, they are increased that eat them; and what profit is there to the owner thereof, except the beholding of them with his eyes?

Douay Rheims Bible
5:11 Where there are great riches, there are also many to eat them. And what doth it profit the owner, but that he seeth the riches with his eyes?

Noah Webster Bible
5:11 When goods increase, they are increased that eat them: and what good is there to the owners of them, saving the beholding of them with their eyes?

World English Bible
5:11 When goods increase, those who eat them are increased; and what advantage is there to its owner, except to feast on them with his eyes?

Young's Literal Translation
5:11 In the multiplying of good have its consumers been multiplied, and what benefit is to its possessor except the sight of his eyes?

Modern Hebrew
מתוקה שנת העבד
אם־מעט ואם־הרבה
יאכל והשבע לעשיר
איננו מניח לו
לישון׃

Paleo-Hebrew (Before 585 B.C.)
5:12

-
-

.

Hebrew Transliterated
5:12 MThVQH ShNTh H'yBD 'aM-M'yT V'aM-HUrBH Y'aKL VHShB'y L'yShYUr 'aYNNV MNYCh LV LYShVN.

Latin Vulgate
5:12 dulcis est somnus operanti sive parum sive multum comedat saturitas autem divitis non sinit dormire eum

King James Version
5:12 The sleep of a labouring man is sweet, whether he eat little or much: but the abundance of the rich will not suffer him to sleep.

American Standard Version
5:12 The sleep of a laboring man is sweet, whether he eat little or much; but the fulness of the rich will not suffer him to sleep.

Bible in Basic English
5:12 The sleep of a working man is sweet, if he has little food or much; but to him who is full, sleep will not come.

Darby's English Translation
5:12 The sleep of the labourer is sweet, whether he have eaten little or much; but the fulness of the rich doth not suffer him to sleep.

Douay Rheims Bible
5:12 Sleep is sweet to a labouring man, whether he eat lttle or much: but the fulness of the rich will not suffer him to sleep.

Noah Webster Bible
5:12 The sleep of a laboring man is sweet, whether he eateth little or much: but the abundance of the rich will not suffer him to sleep.

World English Bible
5:12 The sleep of a laboring man is sweet, whether he eats little or much; but the abundance of the rich will not allow him to sleep.

Young's Literal Translation
5:12 Sweet is the sleep of the labourer whether he eat little or much; and the sufficiency of the wealthy is not suffering him to sleep.

Modern Hebrew
יש רעה חולה ראיתי
תחת השמש עשר שמור
לבעליו לרעתו׃

Paleo-Hebrew (Before 585 B.C.)
5:13

.

Hebrew Transliterated
5:13 YSh Ur'yH ChVLH Ur'aYThY ThChTh HShMSh 'yShUr ShMVUr LB'yLYV LUr'yThV.

Latin Vulgate
5:13 est et alia infirmitas pessima quam vidi sub sole divitiae conservatae in malum domini sui

King James Version
5:13 There is a sore evil which I have seen under the sun, namely, riches kept for the owners thereof to their hurt.

American Standard Version
5:13 There is a grievous evil which I have seen under the sun, namely, riches kept by the owner thereof to his hurt:

Bible in Basic English
5:13 There is a great evil which I have seen under the sun--wealth kept by the owner to be his downfall.

Darby's English Translation
5:13 There is a grievous evil that I have seen under the sun: riches kept for the owners thereof to their hurt;

Douay Rheims Bible
5:13 There is also another grievous evil, which I have seen under the sun: riches kept to the hurt of the owner.

Noah Webster Bible
5:13 There is a grievous evil which I have seen under the sun, namely, riches kept for the owners of them to their hurt.

World English Bible
5:13 There is a grievous evil which I have seen under the sun: wealth kept by its owner to his harm.

Young's Literal Translation
5:13 There is a painful evil I have seen under the sun: wealth kept for its possessor, for his evil.

Modern Hebrew
ואבד העשר ההוא
בענין רע והוליד
בן ואין בידו
מאומה׃

Paleo-Hebrew (Before 585 B.C.)
5:14

.

Hebrew Transliterated
5:14 V'aBD H'yShUr HHV'a B'yNYN Ur'y VHVLYD BN V'aYN BYDV M'aVMH.

Latin Vulgate
5:14 pereunt enim in adflictione pessima generavit filium qui in summa egestate erit

King James Version
5:14 But those riches perish by evil travail: and he begetteth a son, and there is nothing in his hand.

American Standard Version
5:14 and those riches perish by evil adventure; and if he hath begotten a son, there is nothing in his hand.

Bible in Basic English
5:14 And I saw the destruction of his wealth by an evil chance; and when he became the father of a son he had nothing in his hand.

Darby's English Translation
5:14 or those riches perish by some evil circumstance, and if he have begotten a son, there is nothing in his hand.

Douay Rheims Bible
5:14 For they are lost with very great affliction: he hath begotten a son, who shall be in extremity of want.

Noah Webster Bible
5:14 But those riches perish by evil labor: and he begetteth a son, and there is nothing in his hand.

World English Bible
5:14 Those riches perish by misfortune, and if he has fathered a son, there is nothing in his hand.

Young's Literal Translation
5:14 And that wealth hath been lost in an evil business, and he hath begotten a son and there is nothing in his hand!

Modern Hebrew
כאשר יצא מבטן אמו
ערום ישוב ללכת
כשבא ומאומה
לא־ישא בעמלו שילך
בידו׃

Paleo-Hebrew (Before 585 B.C.)
5:15

-

.

Hebrew Transliterated
5:15 K'aShUr YTSh'a MBTN 'aMV 'yUrVM YShVB LLKTh KShB'a VM'aVMH L'a-YSh'a B'yMLV ShYLK BYDV.

Latin Vulgate
5:15 sicut egressus est nudus de utero matris suae sic revertetur et nihil auferet secum de labore suo

King James Version
5:15 As he came forth of his mother's womb, naked shall he return to go as he came, and shall take nothing of his labour, which he may carry away in his hand.

American Standard Version
5:15 As he came forth from his mother`s womb, naked shall he go again as he came, and shall take nothing for his labor, which he may carry away in his hand.

Bible in Basic English
5:15 As he came from his mother at birth, so does he go again; he gets from his work no reward which he may take away in his hand.

Darby's English Translation
5:15 As he came forth from his mother`s womb, naked shall he go away again as he came, and shall take nothing of his labour, which he may carry away in his hand.

Douay Rheims Bible
5:15 As he came forth naked from his mother's womb, so shall he return, and shall take nothing away with him of his labour.

Noah Webster Bible
5:15 As he came into the world, naked shall he return to go as he came, and shall take nothing of his labor, which he may carry away in his hand.

World English Bible
5:15 As he came forth from his mother`s womb, naked shall he go again as he came, and shall take nothing for his labor, which he may carry away in his hand.

Young's Literal Translation
5:15 As he came out from the belly of his mother, naked he turneth back to go as he came, and he taketh not away anything of his labour, that doth go in his hand.

Modern Hebrew
וגם־זה רעה חולה
כל־עמת שבא כן ילך
ומה־יתרון לו
שיעמל לרוח׃

Paleo-Hebrew (Before 585 B.C.)
5:16
-
-

-

.

Hebrew Transliterated
5:16 VGM-ZH Ur'yH ChVLH KL-'yMTh ShB'a KN YLK VMH-YThUrVN LV ShY'yML LUrVCh.

Latin Vulgate
5:16 miserabilis prorsus infirmitas quomodo venit sic revertetur quid ergo prodest ei quod laboravit in ventum

King James Version
5:16 And this also is a sore evil, that in all points as he came, so shall he go: and what profit hath he that hath laboured for the wind?

American Standard Version
5:16 And this also is a grievous evil, that in all points as he came, so shall he go: and what profit hath he that he laboreth for the wind?

Bible in Basic English
5:16 And this again is a great evil, that in all points as he came so will he go; and what profit has he in working for the wind?

Darby's English Translation
5:16 And this also is a grievous evil, that in all points as he came so doth he go away, and what profit hath he, in having laboured for the wind?

Douay Rheims Bible
5:16 A most deplorable evil: as he came, so shall he return. What then doth it profit him that he hath laboured for the wind?

Noah Webster Bible
5:16 And this also is a grievous evil, that in all points as he came, so shall he go: and what profit hath he that hath labored for the wind?

World English Bible
5:16 This also is a grievous evil, that in all points as he came, so shall he go. And what profit does he have who labors for the wind?

Young's Literal Translation
5:16 And this also is a painful evil, just as he came, so he goeth, and what advantage is to him who laboureth for wind?

Modern Hebrew
גם כל־ימיו בחשך
יאכל וכעס הרבה
וחליו וקצף׃

Paleo-Hebrew (Before 585 B.C.)
5:17
-

.

Hebrew Transliterated
5:17 GM KL-YMYV BChShK Y'aKL VK'yS HUrBH VChLYV VQTShPh.

Latin Vulgate
5:17 cunctis diebus vitae suae comedit in tenebris et in curis multis et in aerumna atque tristitia

King James Version
5:17 All his days also he eateth in darkness, and he hath much sorrow and wrath with his sickness.

American Standard Version
5:17 All his days also he eateth in darkness, and he is sore vexed, and hath sickness and wrath.

Bible in Basic English
5:17 All his days are in the dark, and he has much sorrow, pain, disease, and trouble.

Darby's English Translation
5:17 All his days also he eateth in darkness, and hath much vexation, and sickness, and irritation.

Douay Rheims Bible
5:17 All the days of his life he eateth in darkness, and in many cares, and in misery, and sorrow.

Noah Webster Bible
5:17 All his days also he eateth in darkness, and he hath much sorrow and wrath with his sickness.

World English Bible
5:17 All his days he also eats in darkness, he is frustrated, and has sickness and wrath.

Young's Literal Translation
5:17 Also all his days in darkness he consumeth, and sadness, and wrath, and sickness abound.

Modern Hebrew
הנה אשר־ראיתי אני
טוב אשר־יפה
לאכול־ולשתות
ולראות טובה בכל־
עמלו שיעמל
תחת־השמש מספר
ימי־חיו
אשר־נתן־לו האלהים
כי־הוא חלקו׃

Paleo-Hebrew (Before 585 B.C.)
5:18
-

- [image] [image] [image] [image] [image] [image] [image] [image] -

-
-
-
- [image] [image] [image] -
. -

Hebrew Transliterated
5:18 HNH 'aShUr-Ur'aYThY 'aNY TVB 'aShUr-YPhH L'aKVL-VLShThVTh VLUr'aVTh TVBH BKL- 'yMLV ShY'yML ThChTh-HShMSh MSPhUr YMY-ChYV 'aShUr-NThN-LV H'aLHYM KY-HV'a ChLQV.

Latin Vulgate
5:18 hoc itaque mihi visum est bonum ut comedat quis et bibat et fruatur laetitia ex labore suo quod laboravit ipse sub sole numerum dierum vitae suae quos dedit ei Deus et haec est pars illius

King James Version
5:18 Behold that which I have seen: it is good and comely for one to eat and to drink, and to enjoy the good of all his labour that he taketh under the sun all the days of his life, which God giveth him: for it is his portion.

American Standard Version
5:18 Behold, that which I have seen to be good and to be comely is for one to eat and to drink, and to enjoy good in all his labor, wherein he laboreth under the sun, all the days of his life which God hath given him: for this is his portion.

Bible in Basic English
5:18 This is what I have seen: it is good and fair for a man to take meat and drink and to have joy in all his work under the sun, all the days of his life which God has given him; that is his reward.

Darby's English Translation
5:18 Behold what I have seen good and comely: it is to eat and to drink, and to enjoy good in all his labour wherewith man laboureth under the sun, all the days of his life which God hath given him: for that is his portion.

Douay Rheims Bible
5:18 This therefore hath seemed good to me, that a man should eat and drink, and enjoy the fruit of his labour, wherewith he hath laboured under the sun, all the days of his life, which God hath given him: and this is his portion.

Noah Webster Bible
5:18 Behold that which I have seen: it is good and comely for one to eat and to drink, and to enjoy the good of all his labor that he taketh under the sun all the days of his life, which God giveth him: for it is his portion.

World English Bible
5:18 Behold, that which I have seen to be good and proper is for one to eat and to drink, and to enjoy good in all his labor, in which he labors under the sun, all the days of his life which God has given him; for this is his portion.

Young's Literal Translation
5:18 Lo, that which I have seen: It is good, because beautiful, to eat, and to drink, and to see good in all one`s labour that he laboureth at under the sun, the number of the days of his life that God hath given to him, for it is his portion.

Modern Hebrew
גם כל־האדם אשר
נתן־לו האלהים עשר
ונכסים והשליטו
לאכל ממנו ולשאת
את־חלקו ולשמח
בעמלו זה מתת
אלהים היא׃

Paleo-Hebrew (Before 585 B.C.)
5:19
-
-

-

.

Hebrew Transliterated
5:19 GM KL-H'aDM 'aShUr NThN-LV H'aLHYM 'yShUr VNKSYM VHShLYTV L'aKL MMNV VLSh'aTh 'aTh-ChLQV VLShMCh B'yMLV ZH MThTh 'aLHYM HY'a.

Latin Vulgate
5:19 et omni homini cui dedit Deus divitias atque substantiam potestatemque ei tribuit ut comedat ex eis et fruatur parte sua et laetetur de labore suo hoc est donum Dei

King James Version
5:19 Every man also to whom God hath given riches and wealth, and hath given him power to eat thereof, and to take his portion, and to rejoice in his labour; this is the gift of God.

American Standard Version
5:19 Every man also to whom God hath given riches and wealth, and hath given him power to eat thereof, and to take his portion, and to rejoice in his labor-this is the gift of God.

Bible in Basic English
5:19 Every man to whom God has given money and wealth and the power to have pleasure in it and to do his part and have joy in his work: this is given by God.

Darby's English Translation
5:19 Every man also to whom God hath given riches and wealth, and power to eat thereof, and to take his portion and to rejoice in his labour: that is a gift of God.

Douay Rheims Bible
5:19 And every man to whom God hath given riches, and substance, and hath given him power to eat thereof, and to enjoy his portion, and to rejoice of his labour: this is the gift of God.

Noah Webster Bible
5:19 Every man also to whom God hath given riches and wealth, and hath given him power to eat of it, and to take his portion, and to rejoice in his labor; this is the gift of God.

World English Bible
5:19 Every man also to whom God has given riches and wealth, and has given him power to eat of it, and to take his portion, and to rejoice in his labor -- this is the gift of God.

Young's Literal Translation
5:19 Every man also to whom God hath given wealth and riches, and hath given him power to eat of it, and to accept his portion, and to rejoice in his labour, this is a gift of God.

Modern Hebrew
כי לא הרבה יזכר
את־ימי חייו כי
האלהים מענה בשמחת
לבו׃

Paleo-Hebrew (Before 585 B.C.)
5:20

-

.

Hebrew Transliterated
5:20 KY L'a HUrBH YZKUr 'aTh-YMY ChYYV KY H'aLHYM M'yNH BShMChTh LBV.

Latin Vulgate
5:20 non enim satis recordabitur dierum vitae suae eo quod Deus occupet deliciis cor eius

King James Version
5:20 For he shall not much remember the days of his life; because God answereth him in the joy of his heart.

American Standard Version
5:20 For he shall not much remember the days of his life; because God answereth him in the joy of his heart.

Bible in Basic English
5:20 He will not give much thought to the days of his life; because God lets him be taken up with the joy of his heart.

Darby's English Translation
5:20 For he will not much remember the days of his life, because God answereth him with the joy of his heart.

Douay Rheims Bible
5:20 For he shall not much remember the days of his life, because God entertaineth his heart with delight,

Noah Webster Bible
5:20 For he shall not much remember the days of his life; because God answereth him in the joy of his heart.

World English Bible
5:20 For he shall not often reflect on the days of his life; because God occupies him with the joy of his heart.

Young's Literal Translation
5:20 For he doth not much remember the days of his life, for God is answering through the joy of his heart.

Ecclesiastes 6


Ecclesiastes Chapter 6 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Ecclesiastes 5

Ecclesiastes or, The Preacher

Chapter 6

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12
Modern Hebrew
יש רעה אשר ראיתי
תחת השמש ורבה היא
על־האדם׃

Paleo-Hebrew (Before 585 B.C.)
6:1

. -

Hebrew Transliterated
6:1 YSh Ur'yH 'aShUr Ur'aYThY ThChTh HShMSh VUrBH HY'a 'yL-H'aDM.

Latin Vulgate
6:1 est et aliud malum quod vidi sub sole et quidem frequens apud homines

King James Version
6:1 There is an evil which I have seen under the sun, and it is common among men:

American Standard Version
6:1 There is an evil which I have seen under the sun, and it is heavy upon men:

Bible in Basic English
6:1 There is an evil which I have seen under the sun, and it is hard on men;

Darby's English Translation
6:1 There is an evil that I have seen under the sun, and it is frequent among men:

Douay Rheims Bible
6:1 There is also another evil, which I have seen under the sun, and that frequent among men:

Noah Webster Bible
6:1 There is an evil which I have seen under the sun, and it is common among men:

World English Bible
6:1 There is an evil which I have seen under the sun, and it is heavy on men:

Young's Literal Translation
6:1 There is an evil that I have seen under the sun, and it is great on man:

Modern Hebrew
איש אשר יתן־לו
האלהים עשר ונכסים
וכבוד ואיננו חסר
לנפשו מכל
אשר־יתאוה
ולא־ישליטנו
האלהים לאכל ממנו
כי איש נכרי
יאכלנו זה הבל
וחלי רע הוא׃

Paleo-Hebrew (Before 585 B.C.)
6:2

-

-
-

.

Hebrew Transliterated
6:2 'aYSh 'aShUr YThN-LV H'aLHYM 'yShUr VNKSYM VKBVD V'aYNNV ChSUr LNPhShV MKL 'aShUr-YTh'aVH VL'a-YShLYTNV H'aLHYM L'aKL MMNV KY 'aYSh NKUrY Y'aKLNV ZH HBL VChLY Ur'y HV'a.

Latin Vulgate
6:2 vir cui dedit Deus divitias et substantiam et honorem et nihil deest animae eius ex omnibus quae desiderat nec tribuit ei potestatem Deus ut comedat ex eo sed homo extraneus vorabit illud hoc vanitas et magna miseria est

King James Version
6:2 A man to whom God hath given riches, wealth, and honour, so that he wanteth nothing for his soul of all that he desireth, yet God giveth him not power to eat thereof, but a stranger eateth it: this is vanity, and it is an evil disease.

American Standard Version
6:2 a man to whom God giveth riches, wealth, and honor, so that he lacketh nothing for his soul of all that he desireth, yet God giveth him not power to eat thereof, but an alien eateth it; this is vanity, and it is an evil disease.

Bible in Basic English
6:2 A man to whom God gives money, wealth, and honour so that he has all his desires but God does not give him the power to have joy of it, and a strange man takes it. This is to no purpose and an evil disease.

Darby's English Translation
6:2 one to whom God giveth riches, wealth, and honour, and he wanteth nothing for his soul of all that he desireth, yet God giveth him not power to eat thereof, but a stranger eateth it: this is vanity, and a sore evil.

Douay Rheims Bible
6:2 A man to whom God hath given riches, and substance, and honour, and his soul wanteth nothing of all that he desireth: yet God doth not give him power to eat thereof, but a stranger shall eat it up. This is vanity and a great misery.

Noah Webster Bible
6:2 A man to whom God hath given riches, wealth, and honor, so that he wanteth nothing for his soul of all that he desireth, yet God giveth him not power to eat of it, but a stranger eateth it: this is vanity, and it is an evil disease.

World English Bible
6:2 a man to whom God gives riches, wealth, and honor, so that he lacks nothing for his soul of all that he desires, yet God gives him no power to eat of it, but an alien eats it. This is vanity, and it is an evil disease.

Young's Literal Translation
6:2 A man to whom God giveth wealth, and riches, and honour, and there is no lack to his soul of all that he desireth, and God giveth him not power to eat of it, but a stranger eateth it; this is vanity, and it is an evil disease.

Modern Hebrew
אם־יוליד איש מאה
ושנים רבות יחיה
ורב שיהיו
ימי־שניו ונפשו
לא־ תשבע מן־הטובה
וגם־קבורה לא־היתה
לו אמרתי טוב ממנו
הנפל׃

Paleo-Hebrew (Before 585 B.C.)
6:3
-

-
-
- [image] [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
6:3 'aM-YVLYD 'aYSh M'aH VShNYM UrBVTh YChYH VUrB ShYHYV YMY-ShNYV VNPhShV L'a- ThShB'y MN-HTVBH VGM-QBVUrH L'a-HYThH LV 'aMUrThY TVB MMNV HNPhL.

Latin Vulgate
6:3 si genuerit quispiam centum et vixerit multos annos et plures dies aetatis habuerit et anima illius non utatur bonis substantiae suae sepulturaque careat de hoc ego pronuntio quod melior illo sit abortivus

King James Version
6:3 If a man beget an hundred children, and live many years, so that the days of his years be many, and his soul be not filled with good, and also that he have no burial; I say, that an untimely birth is better than he.

American Standard Version
6:3 If a man beget a hundred children, and live many years, so that the days of his years are many, but his soul be not filled with good, and moreover he have no burial; I say, that an untimely birth is better than he:

Bible in Basic English
6:3 If a man has a hundred children, and his life is long so that the days of his years are great in number, but his soul takes no pleasure in good, and he is not honoured at his death; I say that a birth before its time is better than he.

Darby's English Translation
6:3 If a man beget a hundred sons, and live many years, so that the days of his years be many, but his soul be not filled with good, and also he have no burial, I say an untimely birth is better than he.

Douay Rheims Bible
6:3 If a man beget a hundred children, and live many years, and attain to a great age, and his soul make no use of the goods of his substance, and he be without burial: of this man I pronounce, that the untimely born is better than he.

Noah Webster Bible
6:3 If a man begetteth a hundred children, and liveth many years, so that the days of his years are many, and his soul is not filled with good, and also that he hath no burial; I say, that an untimely birth is better than he.

World English Bible
6:3 If a man fathers a hundred children, and lives many years, so that the days of his years are many, but his soul is not filled with good, and moreover he has no burial; I say, that an untimely birth is better than he:

Young's Literal Translation
6:3 If a man doth beget a hundred, and live many years, and is great, because they are the days of his years, and his soul is not satisfied from the goodness, and also he hath not had a grave, I have said, `Better than he is the untimely birth.`

Modern Hebrew
כי־בהבל בא ובחשך
ילך ובחשך שמו
יכסה׃

Paleo-Hebrew (Before 585 B.C.)
6:4
-

.

Hebrew Transliterated
6:4 KY-BHBL B'a VBChShK YLK VBChShK ShMV YKSH.

Latin Vulgate
6:4 frustra enim venit et pergit ad tenebras et oblivione delebitur nomen eius

King James Version
6:4 For he cometh in with vanity, and departeth in darkness, and his name shall be covered with darkness.

American Standard Version
6:4 for it cometh in vanity, and departeth in darkness, and the name thereof is covered with darkness;

Bible in Basic English
6:4 In wind it came and to the dark it will go, and with the dark will its name be covered.

Darby's English Translation
6:4 For it cometh in vanity, and departeth in darkness, and its name is covered with darkness;

Douay Rheims Bible
6:4 For he came in vain, and goeth to darkness, and his name shall be wholly forgotten.

Noah Webster Bible
6:4 For he cometh with vanity, and departeth in darkness, and his name shall be covered with darkness.

World English Bible
6:4 for it comes in vanity, and departs in darkness, and its name is covered with darkness.

Young's Literal Translation
6:4 For in vanity he came in, and in darkness he goeth, and in darkness his name is covered,

Modern Hebrew
גם־שמש לא־ראה ולא
ידע נחת לזה מזה׃

Paleo-Hebrew (Before 585 B.C.)
6:5
- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
6:5 GM-ShMSh L'a-Ur'aH VL'a YD'y NChTh LZH MZH.

Latin Vulgate
6:5 non vidit solem neque cognovit distantiam boni et mali

King James Version
6:5 Moreover he hath not seen the sun, nor known any thing: this hath more rest than the other.

American Standard Version
6:5 moreover it hath not seen the sun nor known it; this hath rest rather than the other:

Bible in Basic English
6:5 Yes, it saw not the sun, and it had no knowledge; it is better with this than with the other.

Darby's English Translation
6:5 moreover it hath not seen nor known the sun: this hath rest rather than the other.

Douay Rheims Bible
6:5 He hath not seen the sun, nor known the distance of good and evil:

Noah Webster Bible
6:5 Moreover he hath not seen the sun, nor known any thing: this hath more rest than the other.

World English Bible
6:5 Moreover it has not seen the sun nor known it. This has rest rather than the other.

Young's Literal Translation
6:5 Even the sun he hath not seen nor known, more rest hath this than that.

Modern Hebrew
ואלו חיה אלף שנים
פעמים וטובה לא
ראה הלא אל־מקום
אחד הכל הולך׃

Paleo-Hebrew (Before 585 B.C.)
6:6

-

.

Hebrew Transliterated
6:6 V'aLV ChYH 'aLPh ShNYM Ph'yMYM VTVBH L'a Ur'aH HL'a 'aL-MQVM 'aChD HKL HVLK.

Latin Vulgate
6:6 etiam si duobus milibus annis vixerit et non fuerit perfruitus bonis nonne ad unum locum properant omnia

King James Version
6:6 Yea, though he live a thousand years twice told, yet hath he seen no good: do not all go to one place?

American Standard Version
6:6 yea, though he live a thousand years twice told, and yet enjoy no good, do not all go to one place?

Bible in Basic English
6:6 And though he goes on living a thousand years twice over and does not see good, are not the two going to the same place?

Darby's English Translation
6:6 Yea, though he live twice a thousand years, yet hath he seen no good: do not all go to one place?

Douay Rheims Bible
6:6 Although he lived two thousand years, and hath not enjoyed good things: do not all make haste to one place?

Noah Webster Bible
6:6 Yes, though he liveth a thousand years twice told, yet hath he seen no good: do not all go to one place?

World English Bible
6:6 Yes, though he live a thousand years twice told, and yet fails to enjoy good, don`t all go to one place?

Young's Literal Translation
6:6 And though he had lived a thousand years twice over, yet good he hath not seen; to the same place doth not every one go?

Modern Hebrew
כל־עמל האדם לפיהו
וגם־הנפש לא תמלא׃

Paleo-Hebrew (Before 585 B.C.)
6:7
-
-
.

Hebrew Transliterated
6:7 KL-'yML H'aDM LPhYHV VGM-HNPhSh L'a ThML'a.

Latin Vulgate
6:7 omnis labor hominis in ore eius sed anima illius non impletur

King James Version
6:7 All the labour of man is for his mouth, and yet the appetite is not filled.

American Standard Version
6:7 All the labor of man is for his mouth, and yet the appetite is not filled.

Bible in Basic English
6:7 All the work of man is for his mouth, and still he has a desire for food.

Darby's English Translation
6:7 All the labour of man is for his mouth, and yet the appetite is not filled.

Douay Rheims Bible
6:7 All the labour of man is for his mouth, but his soul shall not be filled.

Noah Webster Bible
6:7 All the labor of man is for his mouth, and yet the appetite is not filled.

World English Bible
6:7 All the labor of man is for his mouth, and yet the appetite is not filled.

Young's Literal Translation
6:7 All the labour of man is for his mouth, and yet the soul is not filled.

Modern Hebrew
כי מה־יותר לחכם
מן־הכסיל מה־לעני
יודע להלך נגד
החיים׃

Paleo-Hebrew (Before 585 B.C.)
6:8
-
-
-

.

Hebrew Transliterated
6:8 KY MH-YVThUr LChKM MN-HKSYL MH-L'yNY YVD'y LHLK NGD HChYYM.

Latin Vulgate
6:8 quid habet amplius sapiens ab stulto et quid pauper nisi ut pergat illuc ubi est vita

King James Version
6:8 For what hath the wise more than the fool? what hath the poor, that knoweth to walk before the living?

American Standard Version
6:8 For what advantage hath the wise more than the fool? or what hath the poor man, that knoweth how to walk before the living?

Bible in Basic English
6:8 What have the wise more than the foolish? and what has the poor man by walking wisely before the living?

Darby's English Translation
6:8 For what advantage hath the wise above the fool? what hath the poor, that knoweth to walk before the living?

Douay Rheims Bible
6:8 What hath the wise man more than the fool? and what the poor man, but to go thither, where there is life?

Noah Webster Bible
6:8 For what hath the wise more than the fool? what hath the poor, that knoweth to walk before the living?

World English Bible
6:8 For what advantage has the wise more than the fool? What has the poor man, that knows how to walk before the living?

Young's Literal Translation
6:8 For what advantage is to the wise above the fool? What to the poor who knoweth to walk before the living?

Modern Hebrew
טוב מראה עינים
מהלך־נפש גם־זה
הבל ורעות רוח׃

Paleo-Hebrew (Before 585 B.C.)
6:9

-
-
.

Hebrew Transliterated
6:9 TVB MUr'aH 'yYNYM MHLK-NPhSh GM-ZH HBL VUr'yVTh UrVCh.

Latin Vulgate
6:9 melius est videre quod cupias quam desiderare quod nescias sed et hoc vanitas est et praesumptio spiritus

King James Version
6:9 Better is the sight of the eyes than the wandering of the desire: this is also vanity and vexation of spirit.

American Standard Version
6:9 Better is the sight of the eyes than the wandering of the desire: this also is vanity and a striving after wind.

Bible in Basic English
6:9 What the eyes see is better than the wandering of desire. This is to no purpose and a desire for wind.

Darby's English Translation
6:9 Better is the seeing of the eyes than the wandering of the desire: this also is vanity and pursuit of the wind.

Douay Rheims Bible
6:9 Better it is to see what thou mayst desire, than to desire that which thou canst not know. But this also is vanity, and presumption of spirit.

Noah Webster Bible
6:9 Better is the sight of the eyes than the wandering of the desire: this is also vanity and vexation of spirit.

World English Bible
6:9 Better is the sight of the eyes than the wandering of the desire. This also is vanity and a chasing after wind.

Young's Literal Translation
6:9 Better is the sight of the eyes than the going of the soul. This also is vanity and vexation of spirit.

Modern Hebrew
מה־שהיה כבר נקרא
שמו ונודע אשר־הוא
אדם ולא־יוכל לדין
עם שהתקיף ממנו׃

Paleo-Hebrew (Before 585 B.C.)
6:10
-

-
-

.

Hebrew Transliterated
6:10 MH-ShHYH KBUr NQUr'a ShMV VNVD'y 'aShUr-HV'a 'aDM VL'a-YVKL LDYN 'yM ShHThQYPh MMNV.

Latin Vulgate
6:10 qui futurus est iam vocatum est nomen eius et scitur quod homo sit et non possit contra fortiorem se in iudicio contendere

King James Version
6:10 That which hath been is named already, and it is known that it is man: neither may he contend with him that is mightier than he.

American Standard Version
6:10 Whatsoever hath been, the name thereof was given long ago; and it is know what man is; neither can he contend with him that is mightier than he.

Bible in Basic English
6:10 That which is, has been named before, and of what man is there is knowledge. He has no power against one stronger than he.

Darby's English Translation
6:10 That which is hath already been named; and what man is, is known, and that he cannot contend with him that is mightier than he.

Douay Rheims Bible
6:10 He that shall be, his name is already called: and it is known, that he is man, and cannot contend in judgment with him that is stronger than himself.

Noah Webster Bible
6:10 That which hath been is named already, and it is known that it is man: neither may he contend with him that is mightier than he.

World English Bible
6:10 Whatever has been, its name was given long ago; and it is known what man is; neither can he contend with him who is mightier than he.

Young's Literal Translation
6:10 What is that which hath been? already is its name called, and it is known that it is man, and he is not able to contend with him who is stronger than he.

Modern Hebrew
כי יש־דברים הרבה
מרבים הבל מה־יתר
לאדם׃

Paleo-Hebrew (Before 585 B.C.)
6:11
-

-
.

Hebrew Transliterated
6:11 KY YSh-DBUrYM HUrBH MUrBYM HBL MH-YThUr L'aDM.

Latin Vulgate
6:11 verba sunt plurima multa in disputando habentia vanitatem

King James Version
6:11 Seeing there be many things that increase vanity, what is man the better?

American Standard Version
6:11 Seeing there are many things that increase vanity, what is man the better?

Bible in Basic English
6:11 There are words without number for increasing what is to no purpose, but what is man profited by them?

Darby's English Translation
6:11 For there are many things that increase vanity: what is man advantaged?

Douay Rheims Bible
6:11 There are many words that have much vanity in disputing.

Noah Webster Bible
6:11 Seeing there are many things that increase vanity, what is man the better?

World English Bible
6:11 For there are many words that create vanity. What does that profit man?

Young's Literal Translation
6:11 For there are many things multiplying vanity; what advantage is to man?

Modern Hebrew
כי מי־יודע מה־טוב
לאדם בחיים מספר
ימי־חיי הבלו
ויעשם כצל אשר
מי־יגיד לאדם
מה־יהיה אחריו תחת
השמש׃

Paleo-Hebrew (Before 585 B.C.)
6:12
-
-

-

-
-

.

Hebrew Transliterated
6:12 KY MY-YVD'y MH-TVB L'aDM BChYYM MSPhUr YMY-ChYY HBLV VY'yShM KTShL 'aShUr MY-YGYD L'aDM MH-YHYH 'aChUrYV ThChTh HShMSh.

Latin Vulgate
6:12 quid necesse est homini maiora se quaerere cum ignoret quid conducat sibi in vita sua numero dierum peregrinationis suae et tempore quo velut umbra praeterit aut quis ei poterit indicare quid post eum futurum sub sole sit

King James Version
6:12 For who knoweth what is good for man in this life, all the days of his vain life which he spendeth as a shadow? for who can tell a man what shall be after him under the sun?

American Standard Version
6:12 For who knoweth what is good for man in his life, all the days of his vain life which he spendeth as a shadow? for who can tell a man what shall be after him under the sun?

Bible in Basic English
6:12 Who is able to say what is good for man in life all the days of his foolish life which he goes through like a shade? who will say what is to be after him under the sun?

Darby's English Translation
6:12 For who knoweth what is good for man in life, all the days of his vain life which he spendeth as a shadow? for who can tell man what shall be after him under the sun?

Douay Rheims Bible
6:12 What needeth a man to seek things that are above him, whereas he knoweth not what is profitable for him in his life, in all the days of his pilgrimage, and the time that passeth like a shadow? Or who can tell him what shall be after him under the sun?

Noah Webster Bible
6:12 For who knoweth what is good for man in this life, all the days of his vain life which he spendeth as a shadow? for who can tell a man what shall be after him under the sun?

World English Bible
6:12 For who knows what is good for man in life, all the days of his vain life which he spends like a shadow? For who can tell a man what will be after him under the sun?

Young's Literal Translation
6:12 For who knoweth what is good for a man in life, the number of the days of the life of his vanity, and he maketh them as a shadow? for who declareth to man what is after him under the sun?

Ecclesiastes 7


Ecclesiastes Chapter 7 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Ecclesiastes 6

Ecclesiastes or, The Preacher

Chapter 7

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29
Modern Hebrew
טוב שם משמן טוב
ויום המות מיום
הולדו׃

Paleo-Hebrew (Before 585 B.C.)
7:1

.

Hebrew Transliterated
7:1 TVB ShM MShMN TVB VYVM HMVTh MYVM HVLDV.

Latin Vulgate
7:1 melius est nomen bonum quam unguenta pretiosa et dies mortis die nativitatis

King James Version
7:1 A good name is better than precious ointment; and the day of death than the day of one's birth.

American Standard Version
7:1 A good name is better than precious oil; and the day of death, than the day of one`s birth.

Bible in Basic English
7:1 A good name is better than oil of great price, and the day of death than the day of birth.

Darby's English Translation
7:1 A good name is better than precious ointment, and the day of death than the day of one`s birth.

Douay Rheims Bible
7:1 A good name is better than precious ointments: and the day of death than the day of one's birth.

Noah Webster Bible
7:1 A good name is better than precious ointment; and the day of death than the day of one's birth.

World English Bible
7:1 A good name is better than fine perfume; and the day of death better than the day of one`s birth.

Young's Literal Translation
7:1 Better is a name than good perfume, And the day of death than the day of birth.

Modern Hebrew
טוב ללכת
אל־בית־אבל מלכת
אל־בית משתה באשר
הוא סוף כל־האדם
והחי יתן אל־לבו׃

Paleo-Hebrew (Before 585 B.C.)
7:2

- [image] [image] [image] -
-

-

. -

Hebrew Transliterated
7:2 TVB LLKTh 'aL-BYTh-'aBL MLKTh 'aL-BYTh MShThH B'aShUr HV'a SVPh KL-H'aDM VHChY YThN 'aL-LBV.

Latin Vulgate
7:2 melius est ire ad domum luctus quam ad domum convivii in illa enim finis cunctorum admonetur hominum et vivens cogitat quid futurum sit

King James Version
7:2 It is better to go to the house of mourning, than to go to the house of feasting: for that is the end of all men; and the living will lay it to his heart.

American Standard Version
7:2 It is better to go to the house of mourning than to go to the house of feasting: for that is the end of all men; and the living will lay it to his heart.

Bible in Basic English
7:2 It is better to go to the house of weeping, than to go to the house of feasting; because that is the end of every man, and the living will take it to their hearts.

Darby's English Translation
7:2 It is better to go to the house of mourning than to go to the house of feasting: in that that is the end of all men, and the living taketh it to heart.

Douay Rheims Bible
7:2 It is better to go to the house of mourning, than to the house of feasting: for in that we are put in mind of the end of all, and the living thinketh what is to come.

Noah Webster Bible
7:2 It is better to go to the house of mourning, than to go to the house of feasting: for that is the end of all men; and the living will lay it to his heart.

World English Bible
7:2 It is better to go to the house of mourning than to go to the house of feasting: for that is the end of all men, and the living should take this to heart.

Young's Literal Translation
7:2 Better to go unto a house of mourning, Than to go unto a house of banqueting, For that is the end of all men, And the living layeth it unto his heart.

Modern Hebrew
טוב כעס משחק
כי־ברע פנים ייטב
לב׃

Paleo-Hebrew (Before 585 B.C.)
7:3

-

.

Hebrew Transliterated
7:3 TVB K'yS MShChQ KY-BUr'y PhNYM YYTB LB.

Latin Vulgate
7:3 melior est ira risu quia per tristitiam vultus corrigitur animus delinquentis

King James Version
7:3 Sorrow is better than laughter: for by the sadness of the countenance the heart is made better.

American Standard Version
7:3 Sorrow is better than laughter; for by the sadness of the countenance the heart is made glad.

Bible in Basic English
7:3 Sorrow is better than joy; when the face is sad the mind gets better.

Darby's English Translation
7:3 Vexation is better than laughter; for by the sadness of the countenance the heart is made better.

Douay Rheims Bible
7:3 Anger is better than laughter: because by the sadness of the countenance the mind of the offender is corrected.

Noah Webster Bible
7:3 Sorrow is better than laughter: for by the sadness of the countenance the heart is made better.

World English Bible
7:3 Sorrow is better than laughter; for by the sadness of the face the heart is made good.

Young's Literal Translation
7:3 Better is sorrow than laughter, For by the sadness of the face the heart becometh better.

Modern Hebrew
לב חכמים בבית אבל
ולב כסילים בבית
שמחה׃

Paleo-Hebrew (Before 585 B.C.)
7:4

.

Hebrew Transliterated
7:4 LB ChKMYM BBYTh 'aBL VLB KSYLYM BBYTh ShMChH.

Latin Vulgate
7:4 cor sapientium ubi tristitia est et cor stultorum ubi laetitia

King James Version
7:4 The heart of the wise is in the house of mourning; but the heart of fools is in the house of mirth.

American Standard Version
7:4 The heart of the wise is in the house of mourning; but the heart of fools is in the house of mirth.

Bible in Basic English
7:4 The hearts of the wise are in the house of weeping; but the hearts of the foolish are in the house of joy.

Darby's English Translation
7:4 The heart of the wise is in the house of mourning, but the heart of fools in the house of mirth.

Douay Rheims Bible
7:4 The heart of the wise is where there is mourning, and the heart of fools where there is mirth.

Noah Webster Bible
7:4 The heart of the wise is in the house of mourning; but the heart of fools is in the house of mirth.

World English Bible
7:4 The heart of the wise is in the house of mourning; but the heart of fools is in the house of mirth.

Young's Literal Translation
7:4 The heart of the wise is in a house of mourning, And the heart of fools in a house of mirth.

Modern Hebrew
טוב לשמע גערת חכם
מאיש שמע שיר
כסילים׃

Paleo-Hebrew (Before 585 B.C.)
7:5

.

Hebrew Transliterated
7:5 TVB LShM'y G'yUrTh ChKM M'aYSh ShM'y ShYUr KSYLYM.

Latin Vulgate
7:5 melius est a sapiente corripi quam stultorum adulatione decipi

King James Version
7:5 It is better to hear the rebuke of the wise, than for a man to hear the song of fools.

American Standard Version
7:5 It is better to hear the rebuke of the wise, than for a man to hear the song of fools.

Bible in Basic English
7:5 It is better to take note of the protest of the wise, than for a man to give ear to the song of the foolish.

Darby's English Translation
7:5 It is better for a man to hear the rebuke of the wise, than to hear the song of fools.

Douay Rheims Bible
7:5 It is better to be rebuked by a wise man, than to be deceived by the flattery of fools.

Noah Webster Bible
7:5 It is better to hear the rebuke of the wise, than for a man to hear the song of fools.

World English Bible
7:5 It is better to hear the rebuke of the wise, than for a man to hear the song of fools.

Young's Literal Translation
7:5 Better to hear a rebuke of a wise man, Than for a man to hear a song of fools,

Modern Hebrew
כי כקול הסירים
תחת הסיר כן שחק
הכסיל וגם־זה הבל׃

Paleo-Hebrew (Before 585 B.C.)
7:6

. -

Hebrew Transliterated
7:6 KY KQVL HSYUrYM ThChTh HSYUr KN ShChQ HKSYL VGM-ZH HBL.

Latin Vulgate
7:6 quia sicut sonitus spinarum ardentium sub olla sic risus stulti sed et hoc vanitas

King James Version
7:6 For as the crackling of thorns under a pot, so is the laughter of the fool: this also is vanity.

American Standard Version
7:6 For as the crackling of thorns under a pot, so is the laughter of the fool: this also is vanity.

Bible in Basic English
7:6 Like the cracking of thorns under a pot, so is the laugh of a foolish man; and this again is to no purpose.

Darby's English Translation
7:6 For as the crackling of thorns under a pot, so is the laughter of the fool. This also is vanity.

Douay Rheims Bible
7:6 For as the crackling of thorns burning under a pot, so is the laughter of a fool: now this also is vanity.

Noah Webster Bible
7:6 For as the crackling of thorns under a pot, so is the laughter of the fool: this also is vanity.

World English Bible
7:6 For as the crackling of thorns under a pot, so is the laughter of the fool. This also is vanity.

Young's Literal Translation
7:6 For as the noise of thorns under the pot, So is the laughter of a fool, even this is vanity.

Modern Hebrew
כי העשק יהולל חכם
ויאבד את־לב מתנה׃

Paleo-Hebrew (Before 585 B.C.)
7:7

-
.

Hebrew Transliterated
7:7 KY H'yShQ YHVLL ChKM VY'aBD 'aTh-LB MThNH.

Latin Vulgate
7:7 calumnia conturbat sapientem et perdet robur cordis illius

King James Version
7:7 Surely oppression maketh a wise man mad; and a gift destroyeth the heart.

American Standard Version
7:7 Surely extortion maketh the wise man foolish; and a bribe destroyeth the understanding.

Bible in Basic English
7:7 The wise are troubled by the ways of the cruel, and the giving of money is the destruction of the heart.

Darby's English Translation
7:7 Surely oppression maketh a wise man mad, and a gift destroyeth the heart.

Douay Rheims Bible
7:7 Oppression troubleth the wise, and shall destroy the strength of his heart.

Noah Webster Bible
7:7 Surely oppression maketh a wise man mad; and a gift destroyeth the heart.

World English Bible
7:7 Surely extortion makes the wise man foolish; and a bribe destroys the understanding.

Young's Literal Translation
7:7 Surely oppression maketh the wise mad, And a gift destroyeth the heart.

Modern Hebrew
טוב אחרית דבר
מראשיתו טוב
ארך־רוח מגבה־רוח׃

Paleo-Hebrew (Before 585 B.C.)
7:8

-
. -

Hebrew Transliterated
7:8 TVB 'aChUrYTh DBUr MUr'aShYThV TVB 'aUrK-UrVCh MGBH-UrVCh.

Latin Vulgate
7:8 melior est finis orationis quam principium melior est patiens arrogante

King James Version
7:8 Better is the end of a thing than the beginning thereof: and the patient in spirit is better than the proud in spirit.

American Standard Version
7:8 Better is the end of a thing than the beginning thereof; and the patient in spirit is better than the proud in spirit.

Bible in Basic English
7:8 The end of a thing is better than its start, and a gentle spirit is better than pride.

Darby's English Translation
7:8 Better is the end of a thing than its beginning; better is a patient spirit than a proud spirit.

Douay Rheims Bible
7:8 Better is the end of a speech than the beginning. Better is the patient man than the presumptuous.

Noah Webster Bible
7:8 Better is the end of a thing than its beginning: and the patient in spirit is better than the proud in spirit.

World English Bible
7:8 Better is the end of a thing than its beginning. The patient in spirit is better than the proud in spirit.

Young's Literal Translation
7:8 Better is the latter end of a thing than its beginning, Better is the patient of spirit, than the haughty of spirit.

Modern Hebrew
אל־תבהל ברוחך
לכעוס כי כעס בחיק
כסילים ינוח׃

Paleo-Hebrew (Before 585 B.C.)
7:9
-

.

Hebrew Transliterated
7:9 'aL-ThBHL BUrVChK LK'yVS KY K'yS BChYQ KSYLYM YNVCh.

Latin Vulgate
7:9 ne velox sis ad irascendum quia ira in sinu stulti requiescit

King James Version
7:9 Be not hasty in thy spirit to be angry: for anger resteth in the bosom of fools.

American Standard Version
7:9 Be not hasty in thy spirit to be angry; for anger resteth in the bosom of fools.

Bible in Basic English
7:9 Be not quick to let your spirit be angry; because wrath is in the heart of the foolish.

Darby's English Translation
7:9 Be not hasty in thy spirit to be vexed; for vexation resteth in the bosom of fools.

Douay Rheims Bible
7:9 Be not quickly angry: for anger resteth in the bosom of a fool.

Noah Webster Bible
7:9 Be not hasty in thy spirit to be angry: for anger resteth in the bosom of fools.

World English Bible
7:9 Don`t be hasty in your spirit to be angry, for anger rests in the bosom of fools.

Young's Literal Translation
7:9 Be not hasty in thy spirit to be angry, For anger in the bosom of fools resteth.

Modern Hebrew
אל־תאמר מה היה
שהימים הראשנים
היו טובים מאלה כי
לא מחכמה שאלת
על־זה׃

Paleo-Hebrew (Before 585 B.C.)
7:10
-

. -

Hebrew Transliterated
7:10 'aL-Th'aMUr MH HYH ShHYMYM HUr'aShNYM HYV TVBYM M'aLH KY L'a MChKMH Sh'aLTh 'yL-ZH.

Latin Vulgate
7:10 ne dicas quid putas causae est quod priora tempora meliora fuere quam nunc sunt stulta est enim huiuscemodi interrogatio

King James Version
7:10 Say not thou, What is the cause that the former days were better than these? for thou dost not enquire wisely concerning this.

American Standard Version
7:10 Say not thou, What is the cause that the former days were better than these? for thou dost not inquire wisely concerning this.

Bible in Basic English
7:10 Say not, Why were the days which have gone by better than these? Such a question comes not from wisdom.

Darby's English Translation
7:10 Say not, How is it that the former days were better than these? for thou dost not inquire wisely concerning this.

Douay Rheims Bible
7:10 Say not: What thinkest thou is the cause that former times were better than they are now? for this manner of question is foolish.

Noah Webster Bible
7:10 Say not thou, What is the cause that the former days were better than these? for thou dost not inquire wisely concerning this.

World English Bible
7:10 Don`t say, "Why were the former days better than these?" For you do not ask wisely about this.

Young's Literal Translation
7:10 Say not thou, `What was it, That the former days were better than these?` For thou hast not asked wisely of this.

Modern Hebrew
טובה חכמה עם־נחלה
ויתר לראי השמש׃

Paleo-Hebrew (Before 585 B.C.)
7:11

-
.

Hebrew Transliterated
7:11 TVBH ChKMH 'yM-NChLH VYThUr LUr'aY HShMSh.

Latin Vulgate
7:11 utilior est sapientia cum divitiis et magis prodest videntibus solem

King James Version
7:11 Wisdom is good with an inheritance: and by it there is profit to them that see the sun.

American Standard Version
7:11 Wisdom is as good as an inheritance; yea, more excellent is it for them that see the sun.

Bible in Basic English
7:11 Wisdom together with a heritage is good, and a profit to those who see the sun.

Darby's English Translation
7:11 Wisdom is as good as an inheritance, and profitable to them that see the sun.

Douay Rheims Bible
7:11 Wisdom with riches is more profitable, and bringeth more advantage to them that see the sun.

Noah Webster Bible
7:11 Wisdom is good with an inheritance: and by it there is profit to them that see the sun.

World English Bible
7:11 Wisdom is as good as an inheritance. Yes, it is more excellent for those who see the sun.

Young's Literal Translation
7:11 Wisdom is good with an inheritance, And an advantage it is to those beholding the sun.

Modern Hebrew
כי בצל החכמה בצל
הכסף ויתרון דעת
החכמה תחיה בעליה׃

Paleo-Hebrew (Before 585 B.C.)
7:12

.

Hebrew Transliterated
7:12 KY BTShL HChKMH BTShL HKSPh VYThUrVN D'yTh HChKMH ThChYH B'yLYH.

Latin Vulgate
7:12 sicut enim protegit sapientia sic protegit pecunia hoc autem plus habet eruditio et sapientia quod vitam tribuunt possessori suo

King James Version
7:12 For wisdom is a defence, and money is a defence: but the excellency of knowledge is, that wisdom giveth life to them that have it.

American Standard Version
7:12 For wisdom is a defence, even as money is a defence; but the excellency of knowledge is, that wisdom preserveth the life of him that hath it.

Bible in Basic English
7:12 Wisdom keeps a man from danger even as money does; but the value of knowledge is that wisdom gives life to its owner.

Darby's English Translation
7:12 For wisdom is a defence as money is a defence; but the excellency of knowledge is, that wisdom maketh them that possess it to live.

Douay Rheims Bible
7:12 For as wisdom is a defence, so money is a defence : but learning and wisdom excel in this, that they give life to him that possesseth them.

Noah Webster Bible
7:12 For wisdom is a defense, and money is a defense: but the excellence of knowledge is, that wisdom giveth life to them that have it.

World English Bible
7:12 For wisdom is a defense, even as money is a defense; but the excellency of knowledge is that wisdom preserves the life of him who has it.

Young's Literal Translation
7:12 For wisdom is a defense, money is a defence, And the advantage of the knowledge of wisdom is, She reviveth her possessors.

Modern Hebrew
ראה את־מעשה
האלהים כי מי יוכל
לתקן את אשר עותו׃

Paleo-Hebrew (Before 585 B.C.)
7:13
-

.

Hebrew Transliterated
7:13 Ur'aH 'aTh-M'yShH H'aLHYM KY MY YVKL LThQN 'aTh 'aShUr 'yVThV.

Latin Vulgate
7:13 considera opera Dei quod nemo possit corrigere quem ille despexerit

King James Version
7:13 Consider the work of God: for who can make that straight, which he hath made crooked?

American Standard Version
7:13 Consider the work of God: for who can make that straight, which he hath made crooked?

Bible in Basic English
7:13 Give thought to the work of God. Who will make straight what he has made bent?

Darby's English Translation
7:13 Consider the work of God; for who can make straight what he hath made crooked?

Douay Rheims Bible
7:13 Consider the works of God, that no man can correct whom he hath despised.

Noah Webster Bible
7:13 Consider the work of God: for who can make that straight, which he hath made crooked?

World English Bible
7:13 Consider the work of God, for who can make that straight, which he has made crooked?

Young's Literal Translation
7:13 See the work of God, For who is able to make straight that which He made crooked?

Modern Hebrew
ביום טובה היה
בטוב וביום רעה
ראה גם את־זה
לעמת־זה עשה
האלהים על־דברת
שלא ימצא האדם
אחריו מאומה׃

Paleo-Hebrew (Before 585 B.C.)
7:14

- [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
7:14 BYVM TVBH HYH BTVB VBYVM Ur'yH Ur'aH GM 'aTh-ZH L'yMTh-ZH 'yShH H'aLHYM 'yL-DBUrTh ShL'a YMTSh'a H'aDM 'aChUrYV M'aVMH.

Latin Vulgate
7:14 in die bona fruere bonis et malam diem praecave sicut enim hanc sic et illam fecit Deus ut non inveniat homo contra eum iustas querimonias

King James Version
7:14 In the day of prosperity be joyful, but in the day of adversity consider: God also hath set the one over against the other, to the end that man should find nothing after him.

American Standard Version
7:14 In the day of prosperity be joyful, and in the day of adversity consider; yea, God hath made the one side by side with the other, to the end that man should not find out anything that shall be after him.

Bible in Basic English
7:14 In the day of wealth have joy, but in the day of evil take thought: God has put the one against the other, so that man may not be certain what will be after him.

Darby's English Translation
7:14 In the day of prosperity enjoy good, and in the day of adversity consider: God hath also set the one beside the other, to the end that man should find out nothing of what shall be after him.

Douay Rheims Bible
7:14 In the good day enjoy good things, and beware beforehand of the evil day: for God hath made both the one and the other, that man may not find against him any just complaint.

Noah Webster Bible
7:14 In the day of prosperity be joyful, but in the day of adversity consider: God also hath set the one over against the other, to the end that man should find nothing after him.

World English Bible
7:14 In the day of prosperity be joyful, and in the day of adversity consider; yes, God has made the one side by side with the other, to the end that man should not find out anything after him.

Young's Literal Translation
7:14 In a day of prosperity be in gladness, And in a day of evil consider. Also this over-against that hath God made, To the intent that man doth not find anything after him.

Modern Hebrew
את־הכל ראיתי בימי
הבלי יש צדיק אבד
בצדקו ויש רשע
מאריך ברעתו׃

Paleo-Hebrew (Before 585 B.C.)
7:15
-

.

Hebrew Transliterated
7:15 'aTh-HKL Ur'aYThY BYMY HBLY YSh TShDYQ 'aBD BTShDQV VYSh UrSh'y M'aUrYK BUr'yThV.

Latin Vulgate
7:15 haec quoque vidi in diebus vanitatis meae iustus perit in iustitia sua et impius multo vivit tempore in malitia sua

King James Version
7:15 All things have I seen in the days of my vanity: there is a just man that perisheth in his righteousness, and there is a wicked man that prolongeth his life in his wickedness.

American Standard Version
7:15 All this have I seen in my days of vanity: there is a righteous man that perisheth in his righteousness, and there is a wicked man that prolongeth his life in his evil-doing.

Bible in Basic English
7:15 These two have I seen in my life which is to no purpose: a good man coming to his end in his righteousness, and an evil man whose days are long in his evil-doing.

Darby's English Translation
7:15 All this have I seen in the days of my vanity: there is a righteous man that perisheth by his righteousness, and there is a wicked man that prolongeth his days by his wickedness.

Douay Rheims Bible
7:15 These things also I saw in the days of my vanity: A just man perisheth in his justice, and a wicked man liveth a long time in his wickedness.

Noah Webster Bible
7:15 All things have I seen in the days of my vanity: there is a just man that perisheth in his righteousness, and there is a wicked man that prolongeth his life in his wickedness.

World English Bible
7:15 All this have I seen in my days of vanity: there is a righteous man who perishes in his righteousness, and there is a wicked man who lives long in his evil-doing.

Young's Literal Translation
7:15 The whole I have considered in the days of my vanity. There is a righteous one perishing in his righteousness, and there is a wrong-doer prolonging himself in his wrong.

Modern Hebrew
אל־תהי צדיק הרבה
ואל־תתחכם יותר
למה תשומם׃

Paleo-Hebrew (Before 585 B.C.)
7:16
-
-

.

Hebrew Transliterated
7:16 'aL-ThHY TShDYQ HUrBH V'aL-ThThChKM YVThUr LMH ThShVMM.

Latin Vulgate
7:16 noli esse iustus multum neque plus sapias quam necesse est ne obstupescas

King James Version
7:16 Be not righteous over much; neither make thyself over wise: why shouldest thou destroy thyself?

American Standard Version
7:16 Be not righteous overmuch; neither make thyself overwise: why shouldest thou destroy thyself?

Bible in Basic English
7:16 Be not given overmuch to righteousness and be not over-wise. Why let destruction come on you?

Darby's English Translation
7:16 Be not righteous overmuch; neither make thyself overwise: why shouldest thou destroy thyself?

Douay Rheims Bible
7:16 Be not over just: and be not more wise than is necessary, lest thou become stupid.

Noah Webster Bible
7:16 Be not righteous over much; neither make thyself over wise: why shouldst thou destroy thyself?

World English Bible
7:16 Don`t be overly righteous, neither make yourself overly wise. Why should you destroy yourself?

Young's Literal Translation
7:16 Be not over-righteous, nor show thyself too wise, why art thou desolate?

Modern Hebrew
אל־תרשע הרבה
ואל־תהי סכל למה
תמות בלא עתך׃

Paleo-Hebrew (Before 585 B.C.)
7:17
-
-

.

Hebrew Transliterated
7:17 'aL-ThUrSh'y HUrBH V'aL-ThHY SKL LMH ThMVTh BL'a 'yThK.

Latin Vulgate
7:17 ne impie agas multum et noli esse stultus ne moriaris in tempore non tuo

King James Version
7:17 Be not over much wicked, neither be thou foolish: why shouldest thou die before thy time?

American Standard Version
7:17 Be not overmuch wicked, neither be thou foolish: why shouldest thou die before thy time?

Bible in Basic English
7:17 Be not evil overmuch, and be not foolish. Why come to your end before your time?

Darby's English Translation
7:17 Be not overmuch wicked, neither be thou foolish: why shouldest thou die before thy time?

Douay Rheims Bible
7:17 Be not overmuch wicked: and be not foolish, lest thou die before thy time.

Noah Webster Bible
7:17 Be not over much wicked, neither be thou foolish: why shouldst thou die before thy time?

World English Bible
7:17 Don`t be too wicked, neither be foolish. Why should you die before your time?

Young's Literal Translation
7:17 Do not much wrong, neither be thou a fool, why dost thou die within thy time?

Modern Hebrew
טוב אשר תאחז בזה
וגם־מזה אל־תנח
את־ידך כי־ירא
אלהים יצא את־
כלם׃

Paleo-Hebrew (Before 585 B.C.)
7:18

- [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
7:18 TVB 'aShUr Th'aChZ BZH VGM-MZH 'aL-ThNCh 'aTh-YDK KY-YUr'a 'aLHYM YTSh'a 'aTh- KLM.

Latin Vulgate
7:18 bonum est te sustentare iustum sed et ab illo ne subtrahas manum tuam quia qui Deum timet nihil neglegit

King James Version
7:18 It is good that thou shouldest take hold of this; yea, also from this withdraw not thine hand: for he that feareth God shall come forth of them all.

American Standard Version
7:18 It is good that thou shouldest take hold of this; yea, also from that withdraw not thy hand: for he that feareth God shall come forth from them all.

Bible in Basic English
7:18 It is good to take this in your hand and not to keep your hand from that; he who has the fear of God will be free of the two.

Darby's English Translation
7:18 It is good that thou shouldest take hold of this; yea, also from that withdraw not thy hand: for he that feareth God cometh forth from them all.

Douay Rheims Bible
7:18 It is good that thou shouldst hold up the just, yea and from him withdraw not thy hand: for he that feareth God, neglecteth nothing.

Noah Webster Bible
7:18 It is good that thou shouldst take hold of this; yes, also from this withdraw not thy hand: for he that feareth God shall escape from them all.

World English Bible
7:18 It is good that you should take hold of this. Yes, also from that don`t withdraw your hand; for he who fears God will come forth from them all.

Young's Literal Translation
7:18 It is good that thou dost lay hold on this, and also, from that withdrawest not thy hand, for whoso is fearing God goeth out with them all.

Modern Hebrew
החכמה תעז לחכם
מעשרה שליטים אשר
היו בעיר׃

Paleo-Hebrew (Before 585 B.C.)
7:19

.

Hebrew Transliterated
7:19 HChKMH Th'yZ LChKM M'yShUrH ShLYTYM 'aShUr HYV B'yYUr.

Latin Vulgate
7:19 sapientia confortabit sapientem super decem principes civitatis

King James Version
7:19 Wisdom strengtheneth the wise more than ten mighty men which are in the city.

American Standard Version
7:19 Wisdom is a strength to the wise man more than ten rulers that are in a city.

Bible in Basic English
7:19 Wisdom makes a wise man stronger than ten rulers in a town.

Darby's English Translation
7:19 Wisdom strengtheneth the wise more than ten mighty men that are in a city.

Douay Rheims Bible
7:19 Wisdom hath strengthened the wise more than ten princes of the city.

Noah Webster Bible
7:19 Wisdom strengtheneth the wise more than ten mighty men who are in the city.

World English Bible
7:19 Wisdom is a strength to the wise man more than ten rulers who are in a city.

Young's Literal Translation
7:19 The wisdom giveth strength to a wise man, more than wealth the rulers who have been in a city.

Modern Hebrew
כי אדם אין צדיק
בארץ אשר יעשה־טוב
ולא יחטא׃

Paleo-Hebrew (Before 585 B.C.)
7:20

-
.

Hebrew Transliterated
7:20 KY 'aDM 'aYN TShDYQ B'aUrTSh 'aShUr Y'yShH-TVB VL'a YChT'a.

Latin Vulgate
7:20 non est enim homo iustus in terra qui faciat bonum et non peccet

King James Version
7:20 For there is not a just man upon earth, that doeth good, and sinneth not.

American Standard Version
7:20 Surely there is not a righteous man upon earth, that doeth good, and sinneth not.

Bible in Basic English
7:20 There is no man on earth of such righteousness that he does good and is free from sin all his days.

Darby's English Translation
7:20 Surely there is not a righteous man upon earth, that doeth good and sinneth not.

Douay Rheims Bible
7:20 For there is no just man upon earth, that doth good, and sinneth not.

Noah Webster Bible
7:20 For there is not a just man upon earth, that doeth good, and sinneth not.

World English Bible
7:20 Surely there is not a righteous man on earth, who does good and doesn`t sin.

Young's Literal Translation
7:20 Because there is not a righteous man on earth that doth good and sinneth not.

Modern Hebrew
גם לכל־הדברים אשר
ידברו אל־תתן לבך
אשר לא־תשמע
את־עבדך מקללך׃

Paleo-Hebrew (Before 585 B.C.)
7:21
-

-
-
. -

Hebrew Transliterated
7:21 GM LKL-HDBUrYM 'aShUr YDBUrV 'aL-ThThN LBK 'aShUr L'a-ThShM'y 'aTh-'yBDK MQLLK.

Latin Vulgate
7:21 sed et cunctis sermonibus qui dicuntur ne accommodes cor tuum ne forte audias servum tuum maledicentem tibi

King James Version
7:21 Also take no heed unto all words that are spoken; lest thou hear thy servant curse thee:

American Standard Version
7:21 Also take not heed unto all words that are spoken, lest thou hear thy servant curse thee;

Bible in Basic English
7:21 Do not give ear to all the words which men say, for fear of hearing the curses of your servant.

Darby's English Translation
7:21 Also give not heed unto all words that are spoken, lest thou hear thy servant curse thee.

Douay Rheims Bible
7:21 But do not apply thy heart to all words that are spoken: lest perhaps thou hear thy servant reviling thee.

Noah Webster Bible
7:21 Also take no heed to all words that are spoken; lest thou hear thy servant curse thee:

World English Bible
7:21 Also don`t take heed to all words that are spoken, lest you hear your servant curse you;

Young's Literal Translation
7:21 Also to all the words that they speak give not thy heart, that thou hear not thy servant reviling thee.

Modern Hebrew
כי גם־פעמים רבות
ידע לבך אשר גם־את
קללת אחרים׃

Paleo-Hebrew (Before 585 B.C.)
7:22
-

-
.

Hebrew Transliterated
7:22 KY GM-Ph'yMYM UrBVTh YD'y LBK 'aShUr GM-'aTh QLLTh 'aChUrYM.

Latin Vulgate
7:22 scit enim tua conscientia quia et tu crebro maledixisti aliis

King James Version
7:22 For oftentimes also thine own heart knoweth that thou thyself likewise hast cursed others.

American Standard Version
7:22 for oftentimes also thine own heart knoweth that thou thyself likewise hast cursed others.

Bible in Basic English
7:22 Your heart has knowledge how frequently others have been cursed by you.

Darby's English Translation
7:22 For also thine own heart knoweth that oftentimes thou thyself likewise hast cursed others.

Douay Rheims Bible
7:22 For thy conscience knoweth that thou also hast often spoken evil of others.

Noah Webster Bible
7:22 For often also thy own heart knoweth that thou thyself likewise hast cursed others.

World English Bible
7:22 for often your own heart knows that you yourself have likewise cursed others.

Young's Literal Translation
7:22 For many times also hath thy heart known that thou thyself also hast reviled others.

Modern Hebrew
כל־זה נסיתי בחכמה
אמרתי אחכמה והיא
רחוקה ממני׃

Paleo-Hebrew (Before 585 B.C.)
7:23
-

.

Hebrew Transliterated
7:23 KL-ZH NSYThY BChKMH 'aMUrThY 'aChKMH VHY'a UrChVQH MMNY.

Latin Vulgate
7:23 cuncta temptavi in sapientia dixi sapiens efficiar et ipsa longius recessit a me

King James Version
7:23 All this have I proved by wisdom: I said, I will be wise; but it was far from me.

American Standard Version
7:23 All this have I proved in wisdom: I said, I will be wise; but it was far from me.

Bible in Basic English
7:23 All this I have put to the test by wisdom; I said, I will be wise, but it was far from me.

Darby's English Translation
7:23 All this have I tried by wisdom: I said, I will be wise; but it was far from me.

Douay Rheims Bible
7:23 I have tried all things in wisdom. I have said: I will be wise: and it departed farther from me,

Noah Webster Bible
7:23 All this have I proved by wisdom: I said, I will be wise; but it was far from me.

World English Bible
7:23 All this have I proved in wisdom. I said, "I will be wise;" but it was far from me.

Young's Literal Translation
7:23 All this I have tried by wisdom; I have said, `I am wise,` and it is far from me.

Modern Hebrew
רחוק מה־שהיה ועמק
עמק מי ימצאנו׃

Paleo-Hebrew (Before 585 B.C.)
7:24
-

.

Hebrew Transliterated
7:24 UrChVQ MH-ShHYH V'yMQ 'yMQ MY YMTSh'aNV.

Latin Vulgate
7:24 multo magis quam erat et alta profunditas quis inveniet eam

King James Version
7:24 That which is far off, and exceeding deep, who can find it out?

American Standard Version
7:24 That which is, is far off and exceeding deep; who can find it out?

Bible in Basic English
7:24 Far off is true existence, and very deep; who may have knowledge of it?

Darby's English Translation
7:24 Whatever hath been, is far off, and exceeding deep: who will find it out?

Douay Rheims Bible
7:24 Much more than it was: it is a great depth, who shall find it out?

Noah Webster Bible
7:24 That which is far off, and exceedingly deep, who can find it out?

World English Bible
7:24 That which is, is far off and exceedingly deep. Who can find it out?

Young's Literal Translation
7:24 Far off is that which hath been, and deep, deep, who doth find it?

Modern Hebrew
סבותי אני ולבי
לדעת ולתור ובקש
חכמה וחשבון ולדעת
רשע כסל והסכלות
הוללות׃

Paleo-Hebrew (Before 585 B.C.)
7:25

.

Hebrew Transliterated
7:25 SBVThY 'aNY VLBY LD'yTh VLThVUr VBQSh ChKMH VChShBVN VLD'yTh UrSh'y KSL VHSKLVTh HVLLVTh.

Latin Vulgate
7:25 lustravi universa animo meo ut scirem et considerarem et quaererem sapientiam et rationem et ut cognoscerem impietatem stulti et errorem inprudentium

King James Version
7:25 I applied mine heart to know, and to search, and to seek out wisdom, and the reason of things, and to know the wickedness of folly, even of foolishness and madness:

American Standard Version
7:25 I turned about, and my heart was set to know and to search out, and to seek wisdom and the reason of things, and to know that wickedness is folly, and that foolishness is madness.

Bible in Basic English
7:25 I gave my mind to knowledge and to searching for wisdom and the reason of things, and to the discovery that sin is foolish, and that to be foolish is to be without one's senses.

Darby's English Translation
7:25 I turned, I and my heart, to know, and to search, and to seek out wisdom and reason, and to know wickedness to be folly, and foolishness to be madness;

Douay Rheims Bible
7:25 I have surveyed all things with my mind, to know, and consider, and seek out wisdom and reason: and to know the wickedness of the fool, and the error of the imprudent:

Noah Webster Bible
7:25 I applied my heart to know, and to search, and to seek out wisdom, and the reason of things, and to know the wickedness of folly, even of foolishness and madness:

World English Bible
7:25 I turned around, and my heart sought to know and to search out, and to seek wisdom and the scheme of things, and to know that wickedness is stupidity, and that foolishness is madness.

Young's Literal Translation
7:25 I have turned round, also my heart, to know and to search, and to seek out wisdom, and reason, and to know the wrong of folly, and of foolishness the madness.

Modern Hebrew
ומוצא אני מר ממות
את־האשה אשר־היא
מצודים וחרמים לבה
אסורים ידיה טוב
לפני האלהים ימלט
ממנה וחוטא ילכד
בה׃

Paleo-Hebrew (Before 585 B.C.)
7:26

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
7:26 VMVTSh'a 'aNY MUr MMVTh 'aTh-H'aShH 'aShUr-HY'a MTShVDYM VChUrMYM LBH 'aSVUrYM YDYH TVB LPhNY H'aLHYM YMLT MMNH VChVT'a YLKD BH.

Latin Vulgate
7:26 et inveni amariorem morte mulierem quae laqueus venatorum est et sagena cor eius vincula sunt manus illius qui placet Deo effugiet eam qui autem peccator est capietur ab illa

King James Version
7:26 And I find more bitter than death the woman, whose heart is snares and nets, and her hands as bands: whoso pleaseth God shall escape from her; but the sinner shall be taken by her.

American Standard Version
7:26 And I find more bitter than death the woman whose heart is snares and nets, and whose hands are bands: whoso pleaseth God shall escape from her; but the sinner shall be taken by her.

Bible in Basic English
7:26 And I saw a thing more bitter than death, even the woman whose heart is full of tricks and nets, and whose hands are as bands. He with whom God is pleased will get free from her, but the sinner will be taken by her.

Darby's English Translation
7:26 and I found more bitter than death the woman whose heart is nets and snares, and whose hands are bands: whoso pleaseth God shall escape from her; but the sinner shall be caught by her.

Douay Rheims Bible
7:26 And I have found a woman more bitter than death, who is the hunter's snare, and her heart is a net, and her hands are bands. He that pleaseth God shall escape from her: but he that is a sinner, shall be caught by her.

Noah Webster Bible
7:26 And I find more bitter than death the woman whose heart is snares and nets, and her hands as bands: whoever pleaseth God shall escape from her; but the sinner shall be taken by her.

World English Bible
7:26 I find more bitter than death the woman whose heart is snares and traps, whose hands are chains. Whoever pleases God shall escape from her; but the sinner will be ensnared by her.

Young's Literal Translation
7:26 And I am finding more bitter than death, the woman whose heart is nets and snares, her hands are bands; the good before God escapeth from her, but the sinner is captured by her.

Modern Hebrew
ראה זה מצאתי אמרה
קהלת אחת לאחת
למצא חשבון׃

Paleo-Hebrew (Before 585 B.C.)
7:27

.

Hebrew Transliterated
7:27 Ur'aH ZH MTSh'aThY 'aMUrH QHLTh 'aChTh L'aChTh LMTSh'a ChShBVN.

Latin Vulgate
7:27 ecce hoc inveni dicit Ecclesiastes unum et alterum ut invenirem rationem

King James Version
7:27 Behold, this have I found, saith the preacher, counting one by one, to find out the account:

American Standard Version
7:27 Behold, this have I found, saith the Preacher, laying one thing to another, to find out the account;

Bible in Basic English
7:27 Look! this I have seen, said the Preacher, taking one thing after another to get the true account,

Darby's English Translation
7:27 See this which I have found, saith the Preacher, searching one by one to find out the reason;

Douay Rheims Bible
7:27 Lo this have I found, said Ecclesiastes, weighing one thing after another, that I might find out the account,

Noah Webster Bible
7:27 Behold, this have I found, saith the preacher, counting one by one, to find out the account:

World English Bible
7:27 Behold, this have I found, says the Preacher, one to another, to find out the scheme;

Young's Literal Translation
7:27 See, this I have found, said the Preacher, one to one, to find out the reason

Modern Hebrew
אשר עוד־בקשה נפשי
ולא מצאתי אדם אחד
מאלף מצאתי ואשה
בכל־אלה לא מצאתי׃

Paleo-Hebrew (Before 585 B.C.)
7:28
-

-
.

Hebrew Transliterated
7:28 'aShUr 'yVD-BQShH NPhShY VL'a MTSh'aThY 'aDM 'aChD M'aLPh MTSh'aThY V'aShH BKL-'aLH L'a MTSh'aThY.

Latin Vulgate
7:28 quam adhuc quaerit anima mea et non inveni virum de mille unum repperi mulierem ex omnibus non inveni

King James Version
7:28 Which yet my soul seeketh, but I find not: one man among a thousand have I found; but a woman among all those have I not found.

American Standard Version
7:28 which my soul still seeketh, but I have not found: one man among a thousand have I found; but a woman among all those have I not found.

Bible in Basic English
7:28 For which my soul is still searching, but I have it not; one man among a thousand have I seen; but a woman among all these I have not seen.

Darby's English Translation
7:28 which my soul yet seeketh, and I have not found: one man among a thousand have I found, but a woman among all those have I not found.

Douay Rheims Bible
7:28 Which yet my soul seeketh, and I have not found it. One man among a thousand I have found, a woman among them all I have not found.

Noah Webster Bible
7:28 Which yet my soul seeketh, but I find not: one man among a thousand have I found; but a woman among all those have I not found.

World English Bible
7:28 which my soul still seeks; but I have not found: one man among a thousand have I found; but a woman among all those have I not found.

Young's Literal Translation
7:28 (that still my soul had sought, and I had not found), One man, a teacher, I have found, and a woman among all these I have not found.

Modern Hebrew
לבד ראה־זה מצאתי
אשר עשה האלהים
את־האדם ישר והמה
בקשו חשבנות רבים׃

Paleo-Hebrew (Before 585 B.C.)
7:29
-

-

.

Hebrew Transliterated
7:29 LBD Ur'aH-ZH MTSh'aThY 'aShUr 'yShH H'aLHYM 'aTh-H'aDM YShUr VHMH BQShV ChShBNVTh UrBYM.

Latin Vulgate
7:29 solummodo hoc inveni quod fecerit Deus hominem rectum et ipse se infinitis miscuerit quaestionibus quis talis ut sapiens est et quis cognovit solutionem verbi

King James Version
7:29 Lo, this only have I found, that God hath made man upright; but they have sought out many inventions.

American Standard Version
7:29 Behold, this only have I found: that God made man upright; but they have sought out many inventions.

Bible in Basic English
7:29 This only have I seen, that God made men upright, but they have been searching out all sorts of inventions.

Darby's English Translation
7:29 Only see this which I have found: that God made man upright, but they have sought out many devices.

Douay Rheims Bible
7:29 Only this I have found, that God made man right, and he hath entangled himself with an infinity of questions. Who is as the wise man? and who hath known the resolution of the word?

Noah Webster Bible
7:29 Lo, this only have I found, that God hath made man upright; but they have sought out many inventions.

World English Bible
7:29 Behold, this only have I found: that God made man upright; but they search for many schemes.

Young's Literal Translation
7:29 See, this alone I have found, that God made man upright, and they -- they have sought out many devices.

Ecclesiastes 8


Ecclesiastes Chapter 8 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Ecclesiastes 7

Ecclesiastes or, The Preacher

Chapter 8

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17
Modern Hebrew
מי כהחכם ומי יודע
פשר דבר חכמת אדם
תאיר פניו ועז
פניו ישנא׃

Paleo-Hebrew (Before 585 B.C.)
8:1

.

Hebrew Transliterated
8:1 MY KHChKM VMY YVD'y PhShUr DBUr ChKMTh 'aDM Th'aYUr PhNYV V'yZ PhNYV YShN'a.

Latin Vulgate
8:1 sapientia hominis lucet in vultu eius et potentissimus faciem illius commutavit

King James Version
8:1 Who is as the wise man? and who knoweth the interpretation of a thing? a man's wisdom maketh his face to shine, and the boldness of his face shall be changed.

American Standard Version
8:1 Who is as the wise man? and who knoweth the interpretation of a thing? A man`s wisdom maketh his face to shine, and the hardness of his face is changed.

Bible in Basic English
8:1 Who is like the wise man? and to whom is the sense of anything clear? A man's wisdom makes his face shining, and his hard face will be changed.

Darby's English Translation
8:1 Who is as the wise? and who knoweth the explanation of things? A man`s wisdom maketh his face to shine, and the boldness of his face is changed.

Douay Rheims Bible
8:1 The wisdom of a man shineth in his countenance, and the most mighty will change his face.

Noah Webster Bible
8:1 Who is as the wise man? and who knoweth the interpretation of a thing? a man's wisdom maketh his face to shine, and the boldness of his face shall be changed.

World English Bible
8:1 Who is like the wise man? And who knows the interpretation of a thing? A man`s wisdom makes his face shine, and the hardness of his face is changed.

Young's Literal Translation
8:1 Who is as the wise? and who knoweth the interpretation of a thing? The wisdom of man causeth his face to shine, and the hardness of his face is changed.

Modern Hebrew
אני פי־מלך שמור
ועל דברת שבועת
אלהים׃

Paleo-Hebrew (Before 585 B.C.)
8:2
-

.

Hebrew Transliterated
8:2 'aNY PhY-MLK ShMVUr V'yL DBUrTh ShBV'yTh 'aLHYM.

Latin Vulgate
8:2 ego os regis observo et praecepta iuramenti Dei

King James Version
8:2 I counsel thee to keep the king's commandment, and that in regard of the oath of God.

American Standard Version
8:2 I counsel thee, Keep the king`s command, and that in regard of the oath of God.

Bible in Basic English
8:2 I say to you, Keep the king's law, from respect for the oath of God.

Darby's English Translation
8:2 I say, Keep the king`s commandment, and that on account of the oath of God.

Douay Rheims Bible
8:2 I observe the mouth of the king, and the commandments of the oath of God.

Noah Webster Bible
8:2 I counsel thee to keep the king's commandment, and that in regard of the oath of God.

World English Bible
8:2 I say, "Keep the king`s command!" because of the oath to God.

Young's Literal Translation
8:2 I pray thee, the commandment of a king keep, even for the sake of the oath of God.

Modern Hebrew
אל־תבהל מפניו תלך
אל־תעמד בדבר רע
כי כל־אשר יחפץ
יעשה׃

Paleo-Hebrew (Before 585 B.C.)
8:3
-
-

-
.

Hebrew Transliterated
8:3 'aL-ThBHL MPhNYV ThLK 'aL-Th'yMD BDBUr Ur'y KY KL-'aShUr YChPhTSh Y'yShH.

Latin Vulgate
8:3 ne festines recedere a facie eius neque permaneas in opere malo quia omne quod voluerit faciet

King James Version
8:3 Be not hasty to go out of his sight: stand not in an evil thing; for he doeth whatsoever pleaseth him.

American Standard Version
8:3 Be not hasty to go out of his presence; persist not in an evil thing: for he doeth whatsoever pleaseth him.

Bible in Basic English
8:3 Be not quick to go from before him. Be not fixed in an evil design, because he does whatever is pleasing to him.

Darby's English Translation
8:3 Be not hasty to go out of his sight; persist not in an evil thing: for he doeth whatever pleaseth him,

Douay Rheims Bible
8:3 Be not hasty to depart from his face, and do not continue in an evil work: for he will do all that pleaseth him:

Noah Webster Bible
8:3 Be not hasty to go out of his sight: stand not in an evil thing; for he doeth whatever pleaseth him.

World English Bible
8:3 Don`t be hasty to go out of his presence. Don`t persist in an evil thing, for he does whatever pleases him,

Young's Literal Translation
8:3 Be not troubled at his presence, thou mayest go, stand not in an evil thing, for all that he pleaseth he doth.

Modern Hebrew
באשר דבר־מלך
שלטון ומי יאמר־לו
מה־תעשה׃

Paleo-Hebrew (Before 585 B.C.)
8:4
-

. - [image] [image] [image] [image] -

Hebrew Transliterated
8:4 B'aShUr DBUr-MLK ShLTVN VMY Y'aMUr-LV MH-Th'yShH.

Latin Vulgate
8:4 et sermo illius potestate plenus est nec dicere ei quisquam potest quare ita facis

King James Version
8:4 Where the word of a king is, there is power: and who may say unto him, What doest thou?

American Standard Version
8:4 For the king`s word hath power; and who may say unto him, What doest thou?

Bible in Basic English
8:4 The word of a king has authority; and who may say to him, What is this you are doing?

Darby's English Translation
8:4 because the word of a king is power; and who may say unto him, What doest thou?

Douay Rheims Bible
8:4 And his word is full of power: neither can any man say to him: Why dost thou so?

Noah Webster Bible
8:4 Where the word of a king is, there is power: and who may say to him, what doest thou?

World English Bible
8:4 for the king`s word is supreme. Who can say to him, "What are you doing?"

Young's Literal Translation
8:4 Where the word of a king is power is, and who saith to him, `What dost thou?`

Modern Hebrew
שומר מצוה לא ידע
דבר רע ועת ומשפט
ידע לב חכם׃

Paleo-Hebrew (Before 585 B.C.)
8:5

.

Hebrew Transliterated
8:5 ShVMUr MTShVH L'a YD'y DBUr Ur'y V'yTh VMShPhT YD'y LB ChKM.

Latin Vulgate
8:5 qui custodit praeceptum non experietur quicquam mali tempus et responsionem cor sapientis intellegit

King James Version
8:5 Whoso keepeth the commandment shall feel no evil thing: and a wise man's heart discerneth both time and judgment.

American Standard Version
8:5 Whoso keepeth the commandment shall know no evil thing; and a wise man`s heart discerneth time and judgment:

Bible in Basic English
8:5 Whoever keeps the law will come to no evil: and a wise man's heart has knowledge of time and of decision.

Darby's English Translation
8:5 Whoso keepeth the commandment shall know no evil thing; and a wise man`s heart knoweth time and manner.

Douay Rheims Bible
8:5 He that keepeth the commandments shall find no evil. The heart of a wise man understandeth time and answer.

Noah Webster Bible
8:5 He who keepeth the commandment shall feel no evil thing: and a wise man's heart discerneth both time and judgment.

World English Bible
8:5 Whoever keeps the commandment shall not come to harm, and his wise heart will know the time and procedure.

Young's Literal Translation
8:5 Whoso is keeping a command knoweth no evil thing, and time and judgment the heart of the wise knoweth.

Modern Hebrew
כי לכל־חפץ יש עת
ומשפט כי־רעת האדם
רבה עליו׃

Paleo-Hebrew (Before 585 B.C.)
8:6
-

-

.

Hebrew Transliterated
8:6 KY LKL-ChPhTSh YSh 'yTh VMShPhT KY-Ur'yTh H'aDM UrBH 'yLYV.

Latin Vulgate
8:6 omni negotio tempus est et oportunitas et multa hominis adflictio

King James Version
8:6 Because to every purpose there is time and judgment, therefore the misery of man is great upon him.

American Standard Version
8:6 for to every purpose there is a time and judgment; because the misery of man is great upon him:

Bible in Basic English
8:6 For every purpose there is a time and a decision, because the sorrow of man is great in him.

Darby's English Translation
8:6 For to every purpose there is time and manner. For the misery of man is great upon him;

Douay Rheims Bible
8:6 There is a time and opportunity for every business, and great affliction for man:

Noah Webster Bible
8:6 Because to every purpose there is time and judgment, therefore the misery of man is great upon him.

World English Bible
8:6 For there is a time and procedure for every purpose, although the misery of man is heavy on him.

Young's Literal Translation
8:6 For to every delight there is a time and a judgment, for the misfortune of man is great upon him.

Modern Hebrew
כי־איננו ידע
מה־שיהיה כי כאשר
יהיה מי יגיד לו׃

Paleo-Hebrew (Before 585 B.C.)
8:7
-
-

.

Hebrew Transliterated
8:7 KY-'aYNNV YD'y MH-ShYHYH KY K'aShUr YHYH MY YGYD LV.

Latin Vulgate
8:7 quia ignorat praeterita et ventura nullo scire potest nuntio

King James Version
8:7 For he knoweth not that which shall be: for who can tell him when it shall be?

American Standard Version
8:7 for he knoweth not that which shall be; for who can tell him how it shall be?

Bible in Basic English
8:7 No one is certain what is to be, and who is able to say to him when it will be?

Darby's English Translation
8:7 for he knoweth not that which shall be; for who can tell him how it shall be?

Douay Rheims Bible
8:7 Because he is ignorant of things past, and things to come he cannot know by any messenger.

Noah Webster Bible
8:7 For he knoweth not that which shall be: for who can tell him when it shall be?

World English Bible
8:7 For he doesn`t know that which will be; for who can tell him how it will be?

Young's Literal Translation
8:7 For he knoweth not that which shall be, for when it shall be who declareth to him?

Modern Hebrew
אין אדם שליט ברוח
לכלוא את־הרוח
ואין שלטון ביום
המות ואין משלחת
במלחמה ולא־ימלט
רשע את־בעליו׃

Paleo-Hebrew (Before 585 B.C.)
8:8

-

-
. -

Hebrew Transliterated
8:8 'aYN 'aDM ShLYT BUrVCh LKLV'a 'aTh-HUrVCh V'aYN ShLTVN BYVM HMVTh V'aYN MShLChTh BMLChMH VL'a-YMLT UrSh'y 'aTh-B'yLYV.

Latin Vulgate
8:8 non est in hominis dicione prohibere spiritum nec habet potestatem in die mortis nec sinitur quiescere ingruente bello neque salvabit impietas impium

King James Version
8:8 There is no man that hath power over the spirit to retain the spirit; neither hath he power in the day of death: and there is no discharge in that war; neither shall wickedness deliver those that are given to it.

American Standard Version
8:8 There is no man that hath power over the spirit to retain the spirit; neither hath he power over the day of death; and there is no discharge in war: neither shall wickedness deliver him that is given to it.

Bible in Basic English
8:8 No man has authority over the wind, to keep the wind; or is ruler over the day of his death. In war no man's time is free, and evil will not keep the sinner safe.

Darby's English Translation
8:8 There is no man who hath control over the spirit to retain the spirit; and no one hath control over the day of death; and there is no discharge in that war, neither shall wickedness deliver those that are given to it.

Douay Rheims Bible
8:8 It is not in man's power to stop the spirit, neither hath he power in the day of death, neither is he suffered to rest when war is at hand, neither shall wickedness save the wicked.

Noah Webster Bible
8:8 There is no man that hath power over the spirit to retain the spirit; neither hath he power in the day of death: and there is no discharge in that war; neither shall wickedness deliver those that are given to it.

World English Bible
8:8 There is no man who has power over the spirit to contain the spirit; neither does he have power over the day of death. There is no discharge in war; neither shall wickedness deliver those who practices it.

Young's Literal Translation
8:8 There is no man ruling over the spirit to restrain the spirit, and there is no authority over the day of death, and there is no discharge in battle, and wickedness delivereth not its possessors.

Modern Hebrew
את־כל־זה ראיתי
ונתון את־לבי
לכל־מעשה אשר נעשה
תחת השמש עת אשר
שלט האדם באדם לרע
לו׃

Paleo-Hebrew (Before 585 B.C.)
8:9
- [image] [image] -
-
-

.

Hebrew Transliterated
8:9 'aTh-KL-ZH Ur'aYThY VNThVN 'aTh-LBY LKL-M'yShH 'aShUr N'yShH ThChTh HShMSh 'yTh 'aShUr ShLT H'aDM B'aDM LUr'y LV.

Latin Vulgate
8:9 omnia haec consideravi et dedi cor meum in cunctis operibus quae fiunt sub sole interdum dominatur homo homini in malum suum

King James Version
8:9 All this have I seen, and applied my heart unto every work that is done under the sun: there is a time wherein one man ruleth over another to his own hurt.

American Standard Version
8:9 All this have I seen, and applied my heart unto every work that is done under the sun: there is a time wherein one man hath power over another to his hurt.

Bible in Basic English
8:9 All this have I seen, and have given my heart to all the work which is done under the sun: there is a time when man has power over man for his destruction.

Darby's English Translation
8:9 All this have I seen, and applied my heart unto every work that is done under the sun: there is a time when man ruleth man to his hurt.

Douay Rheims Bible
8:9 All these things I have considered, and applied my heart to all the works that are done under the sun. Sometimes one man ruleth over another to his own hurt.

Noah Webster Bible
8:9 All this have I seen, and applied my heart to every work that is done under the sun: there is a time in which one man ruleth over another to his own hurt.

World English Bible
8:9 All this have I seen, and applied my mind to every work that is done under the sun. There is a time in which one man has power over another to his hurt.

Young's Literal Translation
8:9 All this I have seen so as to give my heart to every work that hath been done under the sun; a time that man hath ruled over man to his own evil.

Modern Hebrew
ובכן ראיתי רשעים
קברים ובאו וממקום
קדוש יהלכו
וישתכחו בעיר אשר
כן־עשו גם־זה הבל׃

Paleo-Hebrew (Before 585 B.C.)
8:10

-
. -

Hebrew Transliterated
8:10 VBKN Ur'aYThY UrSh'yYM QBUrYM VB'aV VMMQVM QDVSh YHLKV VYShThKChV B'yYUr 'aShUr KN-'yShV GM-ZH HBL.

Latin Vulgate
8:10 vidi impios sepultos qui etiam cum adviverent in loco sancto erant et laudabantur in civitate quasi iustorum operum sed et hoc vanitas est

King James Version
8:10 And so I saw the wicked buried, who had come and gone from the place of the holy, and they were forgotten in the city where they had so done: this is also vanity.

American Standard Version
8:10 So I saw the wicked buried, and they came to the grave; and they that had done right went away from the holy place, and were forgotten in the city: this also is vanity.

Bible in Basic English
8:10 And then I saw evil men put to rest, taken even from the holy place; and they went about and were praised in the town because of what they had done. This again is to no purpose.

Darby's English Translation
8:10 And I have also seen the wicked buried and going away; and such as had acted rightly went from the holy place, and were forgotten in the city. This also is vanity.

Douay Rheims Bible
8:10 I saw the wicked buried: who also when they were yet living were in the holy place, and were praised in the city as men of just works: but this also is vanity.

Noah Webster Bible
8:10 And so I saw the wicked buried, who had come and gone from the place of the holy, and they were forgotten in the city where they had so done: this is also vanity.

World English Bible
8:10 So I saw the wicked buried. Indeed they came also from holiness. They went and were forgotten in the city where they did this. This also is vanity.

Young's Literal Translation
8:10 And so I have seen the wicked buried, and they went in, even from the Holy Place they go, and they are forgotten in the city whether they had so done. This also is vanity.

Modern Hebrew
אשר אין־נעשה פתגם
מעשה הרעה מהרה
על־כן מלא לב
בני־האדם בהם
לעשות רע׃

Paleo-Hebrew (Before 585 B.C.)
8:11
-

-
-

.

Hebrew Transliterated
8:11 'aShUr 'aYN-N'yShH PhThGM M'yShH HUr'yH MHUrH 'yL-KN ML'a LB BNY-H'aDM BHM L'yShVTh Ur'y.

Latin Vulgate
8:11 etenim quia non profertur cito contra malos sententia absque ullo timore filii hominum perpetrant mala

King James Version
8:11 Because sentence against an evil work is not executed speedily, therefore the heart of the sons of men is fully set in them to do evil.

American Standard Version
8:11 Because sentence against an evil work is not executed speedily, therefore the heart of the sons of men is fully set in them to do evil.

Bible in Basic English
8:11 Because punishment for an evil work comes not quickly, the minds of the sons of men are fully given to doing evil.

Darby's English Translation
8:11 Because sentence against an evil work is not executed speedily, therefore the heart of the children of men is fully set in them to do evil.

Douay Rheims Bible
8:11 For because sentence is not speedily pronounced against the evil, the children of men commit evils without any fear.

Noah Webster Bible
8:11 Because sentence against an evil work is not executed speedily, therefore the heart of the sons of men is fully set in them to do evil.

World English Bible
8:11 Because sentence against an evil work is not executed speedily, therefore the heart of the sons of men is fully set in them to do evil.

Young's Literal Translation
8:11 Because sentence hath not been done on an evil work speedily, therefore the heart of the sons of man is full within them to do evil.

Modern Hebrew
אשר חטא עשה רע
מאת ומאריך לו כי
גם־יודע אני אשר
יהיה־טוב ליראי
האלהים אשר ייראו
מלפניו׃

Paleo-Hebrew (Before 585 B.C.)
8:12

-
-

.

Hebrew Transliterated
8:12 'aShUr ChT'a 'yShH Ur'y M'aTh VM'aUrYK LV KY GM-YVD'y 'aNY 'aShUr YHYH-TVB LYUr'aY H'aLHYM 'aShUr YYUr'aV MLPhNYV.

Latin Vulgate
8:12 attamen ex eo quod peccator centies facit malum et per patientiam sustentatur ego cognovi quod erit bonum timentibus Deum qui verentur faciem eius

King James Version
8:12 Though a sinner do evil an hundred times, and his days be prolonged, yet surely I know that it shall be well with them that fear God, which fear before him:

American Standard Version
8:12 Though a sinner do evil a hundred times, and prolong his days, yet surely I know that it shall be well with them that fear God, that fear before him:

Bible in Basic English
8:12 Though a sinner does evil a hundred times and his life is long, I am certain that it will be well for those who go in fear of God and are in fear before him.

Darby's English Translation
8:12 Though a sinner do evil a hundred times, and prolong his days, yet I know that it shall be well with them that fear God, because they fear before him;

Douay Rheims Bible
8:12 But though a sinner do evil a hundred times, and by patience be borne withal, I know from thence that it shall be well with them that fear God, who dread his face.

Noah Webster Bible
8:12 Though a sinner doeth evil a hundred times, and his days are prolonged, yet surely I know that it will be well with them that fear God, who fear before him:

World English Bible
8:12 Though a sinner commits crimes a hundred times, and lives long, yet surely I know that it will be better with those who fear God, who are reverent before him.

Young's Literal Translation
8:12 Though a sinner is doing evil a hundred times, and prolonging himself for it, surely also I know that there is good to those fearing God, who fear before Him.

Modern Hebrew
וטוב לא־יהיה לרשע
ולא־יאריך ימים
כצל אשר איננו ירא
מלפני אלהים׃

Paleo-Hebrew (Before 585 B.C.)
8:13
-
-

.

Hebrew Transliterated
8:13 VTVB L'a-YHYH LUrSh'y VL'a-Y'aUrYK YMYM KTShL 'aShUr 'aYNNV YUr'a MLPhNY 'aLHYM.

Latin Vulgate
8:13 non sit bonum impio nec prolongentur dies eius sed quasi umbra transeant qui non timent faciem Dei

King James Version
8:13 But it shall not be well with the wicked, neither shall he prolong his days, which are as a shadow; because he feareth not before God.

American Standard Version
8:13 but it shall not be well with the wicked, neither shall he prolong his days, which are as a shadow; because he feareth not before God.

Bible in Basic English
8:13 But it will not be well for the evil-doer; he will not make his days long like a shade, because he has no fear before God.

Darby's English Translation
8:13 but it shall not be well with the wicked, neither shall he prolong his days as a shadow, because he feareth not before God.

Douay Rheims Bible
8:13 But let it not be well with the wicked, neither let his days be prolonged, but as a shadow let them pass away that fear not the face of the Lord.

Noah Webster Bible
8:13 But it will not be well with the wicked, neither will he prolong his days, which are as a shadow; because he feareth not before God.

World English Bible
8:13 But it shall not be well with the wicked, neither shall he lengthen days like a shadow; because he doesn`t fear God.

Young's Literal Translation
8:13 And good is not to the wicked, and he doth not prolong days as a shadow, because he is not fearing before God.

Modern Hebrew
יש־הבל אשר נעשה
על־הארץ אשר יש
צדיקים אשר מגיע
אלהם כמעשה הרשעים
ויש רשעים שמגיע
אלהם כמעשה
הצדיקים אמרתי
שגם־זה הבל׃

Paleo-Hebrew (Before 585 B.C.)
8:14
-
-

-
.

Hebrew Transliterated
8:14 YSh-HBL 'aShUr N'yShH 'yL-H'aUrTSh 'aShUr YSh TShDYQYM 'aShUr MGY'y 'aLHM KM'yShH HUrSh'yYM VYSh UrSh'yYM ShMGY'y 'aLHM KM'yShH HTShDYQYM 'aMUrThY ShGM-ZH HBL.

Latin Vulgate
8:14 est et alia vanitas quae fit super terram sunt iusti quibus multa proveniunt quasi opera egerint impiorum et sunt impii qui ita securi sunt quasi iustorum facta habeant sed et hoc vanissimum iudico

King James Version
8:14 There is a vanity which is done upon the earth; that there be just men, unto whom it happeneth according to the work of the wicked; again, there be wicked men, to whom it happeneth according to the work of the righteous: I said that this also is vanity.

American Standard Version
8:14 There is a vanity which is done upon the earth, that there are righteous men unto whom it happeneth according to the work of the wicked; again, there are wicked men to whom it happeneth according to the work of the righteous: I said that this also is vanity.

Bible in Basic English
8:14 There is a thing which is to no purpose done on the earth: that there are good men to whom is given the same punishment as those who are evil, and there are evil men who get the reward of the good. I say that this again is to no purpose.

Darby's English Translation
8:14 There is a vanity which is done upon the earth; that there are righteous men unto whom it happeneth according to the work of the wicked; and there are wicked men to whom it happeneth according to the work of the righteous. I said that this also is vanity.

Douay Rheims Bible
8:14 There is also another vanity, which is done upon the earth. There are just men to whom evils happen, as though they had done the works of the wicked: and there are wicked men, who are as secure, as though they had the deeds of the just: but this also I judge most vain.

Noah Webster Bible
8:14 There is a vanity which is done upon the earth; that there are just men, to whom it happeneth according to the work of the wicked; again, there are wicked men, to whom it happeneth according to the work of the righteous: I said that this also is vanity.

World English Bible
8:14 There is a vanity which is done on the earth, that there are righteous men to whom it happens according to the work of the wicked. Again, there are wicked men to whom it happens according to the work of the righteous. I said that this also is vanity.

Young's Literal Translation
8:14 There is a vanity that hath been done upon the earth, that there are righteous ones unto whom it is coming according to the work of the wicked, and there are wicked ones unto whom it is coming according to the work of the righteous. I have said that this also is vanity.

Modern Hebrew
ושבחתי אני
את־השמחה אשר
אין־טוב לאדם תחת
השמש כי אם־לאכול
ולשתות ולשמוח
והוא ילונו בעמלו
ימי חייו
אשר־נתן־לו האלהים
תחת השמש׃

Paleo-Hebrew (Before 585 B.C.)
8:15

-
-

-

- [image] [image] [image] -

.

Hebrew Transliterated
8:15 VShBChThY 'aNY 'aTh-HShMChH 'aShUr 'aYN-TVB L'aDM ThChTh HShMSh KY 'aM-L'aKVL VLShThVTh VLShMVCh VHV'a YLVNV B'yMLV YMY ChYYV 'aShUr-NThN-LV H'aLHYM ThChTh HShMSh.

Latin Vulgate
8:15 laudavi igitur laetitiam quod non esset homini bonum sub sole nisi quod comederet et biberet atque gauderet et hoc solum secum auferret de labore suo in diebus vitae quos dedit ei Deus sub sole

King James Version
8:15 Then I commended mirth, because a man hath no better thing under the sun, than to eat, and to drink, and to be merry: for that shall abide with him of his labour the days of his life, which God giveth him under the sun.

American Standard Version
8:15 Then I commended mirth, because a man hath no better thing under the sun, than to eat, and to drink, and to be joyful: for that shall abide with him in his labor all the days of his life which God hath given him under the sun.

Bible in Basic English
8:15 So I gave praise to joy, because there is nothing better for a man to do under the sun than to take meat and drink and be happy; for that will be with him in his work all the days of his life which God gives him under the sun.

Darby's English Translation
8:15 And I commended mirth, because there is nothing better for man under the sun than to eat, and to drink, and to be merry; for that shall abide with him of his labour the days of his life, which God hath given him under the sun.

Douay Rheims Bible
8:15 Therefore I commended mirth, because there was no good for a man under the sun, but to eat, and drink, and be merry, and that he should take nothing else with him of his labour in the days of his life, which God hath given him under the sun.

Noah Webster Bible
8:15 Then I commended mirth, because a man hath no better thing under the sun, than to eat, and to drink, and to be merry: for that shall abide with him of his labor the days of his life, which God giveth him under the sun.

World English Bible
8:15 Then I commended mirth, because a man has no better thing under the sun, than to eat, and to drink, and to be joyful: for that will accompany him in his labor all the days of his life which God has given him under the sun.

Young's Literal Translation
8:15 And I have praised mirth because there is no good to man under the sun except to eat and to drink, and to rejoice, and it remaineth with him of his labour the days of his life that God hath given to him under the sun.

Modern Hebrew
כאשר נתתי את־לבי
לדעת חכמה ולראות
את־הענין אשר נעשה
על־הארץ כי גם
ביום ובלילה שנה
בעיניו איננו ראה׃

Paleo-Hebrew (Before 585 B.C.)
8:16

-

-
-

.

Hebrew Transliterated
8:16 K'aShUr NThThY 'aTh-LBY LD'yTh ChKMH VLUr'aVTh 'aTh-H'yNYN 'aShUr N'yShH 'yL-H'aUrTSh KY GM BYVM VBLYLH ShNH B'yYNYV 'aYNNV Ur'aH.

Latin Vulgate
8:16 et adposui cor meum ut scirem sapientiam et intellegerem distentionem quae versatur in terra est homo qui diebus ac noctibus somnum oculis non capit

King James Version
8:16 When I applied mine heart to know wisdom, and to see the business that is done upon the earth: (for also there is that neither day nor night seeth sleep with his eyes:)

American Standard Version
8:16 When I applied my heart to know wisdom, and to see the business that is done upon the earth (for also there is that neither day nor night seeth sleep with his eyes),

Bible in Basic English
8:16 When I gave my mind to the knowledge of wisdom and to seeing the business which is done on the earth (and there are those whose eyes see not sleep by day or by night),

Darby's English Translation
8:16 When I applied my heart to know wisdom, and to see the business that is done upon the earth (for also there is that neither day nor night seeth sleep with his eyes),

Douay Rheims Bible
8:16 And I applied my heart to know wisdom, and to understand the distraction that is upon earth: for there are some that day and night take no sleep with their eyes.

Noah Webster Bible
8:16 When I applied my heart to know wisdom, and to see the business that is done upon the earth: (for also there is that neither day nor night seeth sleep with his eyes:)

World English Bible
8:16 When I applied my heart to know wisdom, and to see the business that is done on the earth (for also there is that neither day nor night sees sleep with his eyes),

Young's Literal Translation
8:16 When I gave my heart to know wisdom and to see the business that hath been done on the earth, (for there is also a spectator in whose eyes sleep is not by day and by night),

Modern Hebrew
וראיתי את־כל־מעשה
האלהים כי לא יוכל
האדם למצוא
את־המעשה אשר נעשה
תחת־השמש בשל אשר
יעמל האדם לבקש
ולא ימצא וגם
אם־יאמר החכם לדעת
לא יוכל למצא׃

Paleo-Hebrew (Before 585 B.C.)
8:17
- [image] [image] -

-
-

-

.

Hebrew Transliterated
8:17 VUr'aYThY 'aTh-KL-M'yShH H'aLHYM KY L'a YVKL H'aDM LMTShV'a 'aTh-HM'yShH 'aShUr N'yShH ThChTh-HShMSh BShL 'aShUr Y'yML H'aDM LBQSh VL'a YMTSh'a VGM 'aM-Y'aMUr HChKM LD'yTh L'a YVKL LMTSh'a.

Latin Vulgate
8:17 et intellexi quod omnium operum Dei nullam possit homo invenire rationem eorum quae fiunt sub sole et quanto plus laboraverit ad quaerendum tanto minus inveniat etiam si dixerit sapiens se nosse non poterit repperire

King James Version
8:17 Then I beheld all the work of God, that a man cannot find out the work that is done under the sun: because though a man labour to seek it out, yet he shall not find it; yea further; though a wise man think to know it, yet shall he not be able to find it.

American Standard Version
8:17 then I beheld all the work of God, that man cannot find out the work that is done under the sun: because however much a man labor to seek it out, yet he shall not find it; yea moreover, though a wise man think to know it, yet shall he not be able to find it.

Bible in Basic English
8:17 Then I saw all the work of God, and that man may not get knowledge of the work which is done under the sun; because, if a man gives hard work to the search he will not get knowledge, and even if the wise man seems to be coming to the end of his search, still he will be without knowledge.

Darby's English Translation
8:17 then I saw that all is the work of God, and that man cannot find out the work that is done under the sun: because however man may labour to seek it out, yet doth he not find it; and even, if a wise man think to know it, he shall not be able to find it out.

Douay Rheims Bible
8:17 And I understood that man can find no reason of all those works of God that are done under the sun: and the more he shall labour to seek, so much the less shall he find: yea, though the wise man shall say, that he knoweth it, he shall not be able to find it.

Noah Webster Bible
8:17 Then I beheld all the work of God, that a man cannot find out the work that is done under the sun: because though a man may labor to seek it out, yet he shall not find it; yes further; though a wise man thinketh to know it, yet shall he not be able to find it.

World English Bible
8:17 then I saw all the work of God, that man can`t find out the work that is done under the sun, because however much a man labors to seek it out, yet he won`t find it. Yes, moreover, though a wise man thinks he can comprehend it, yet he won`t be able to find it.

Young's Literal Translation
8:17 then I considered all the work of God, that man is not able to find out the work that hath been done under the sun, because though man labour to seek, yet he doth not find; and even though the wise man speak of knowing he is not able to find.

Ecclesiastes 9


Ecclesiastes Chapter 9 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Ecclesiastes 8

Ecclesiastes or, The Preacher

Chapter 9

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18
Modern Hebrew
כי את־כל־זה נתתי
אל־לבי ולבור
את־כל־זה אשר
הצדיקים והחכמים
ועבדיהם ביד
האלהים גם־אהבה
גם־שנאה אין יודע
האדם הכל לפניהם׃

Paleo-Hebrew (Before 585 B.C.)
9:1
- [image] [image] -
-
- [image] [image] -

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
9:1 KY 'aTh-KL-ZH NThThY 'aL-LBY VLBVUr 'aTh-KL-ZH 'aShUr HTShDYQYM VHChKMYM V'yBDYHM BYD H'aLHYM GM-'aHBH GM-ShN'aH 'aYN YVD'y H'aDM HKL LPhNYHM.

Latin Vulgate
9:1 omnia haec tractavi in corde meo ut curiose intellegerem sunt iusti atque sapientes et opera eorum in manu Dei et tamen nescit homo utrum amore an odio dignus sit

King James Version
9:1 For all this I considered in my heart even to declare all this, that the righteous, and the wise, and their works, are in the hand of God: no man knoweth either love or hatred by all that is before them.

American Standard Version
9:1 For all this I laid to my heart, even to explore all this: that the righteous, and the wise, and their works, are in the hand of God; whether it be love or hatred, man knoweth it not; all is before them.

Bible in Basic English
9:1 All this I took to heart, and my heart saw it all: that the upright and the wise and their works are in the hand of God; and men may not be certain if it will be love or hate; all is to no purpose before them.

Darby's English Translation
9:1 For all this I laid to my heart and indeed to investigate all this, that the righteous, and the wise, and their works, are in the hand of God; man knoweth neither love nor hatred: all is before them.

Douay Rheims Bible
9:1 All these things have I considered in my heart, that I might carefully understand them: there are just men and wise men, and their works are in the hand of God: and yet man knoweth not whether he be worthy of love, or hatred:

Noah Webster Bible
9:1 For all this I considered in my heart even to declare all this, that the righteous, and the wise, and their works, are in the hand of God: no man knoweth either love or hatred by all that is before them.

World English Bible
9:1 For all this I laid to my heart, even to explore all this: that the righteous, and the wise, and their works, are in the hand of God; whether it is love or hatred, man doesn`t know it; all is before them.

Young's Literal Translation
9:1 But all this I have laid unto my heart, so as to clear up the whole of this, that the righteous and the wise, and their works, are in the hand of God, neither love nor hatred doth man know, the whole is before them.

Modern Hebrew
הכל כאשר לכל מקרה
אחד לצדיק ולרשע
לטוב ולטהור ולטמא
ולזבח ולאשר איננו
זבח כטוב כחטא
הנשבע כאשר שבועה
ירא׃

Paleo-Hebrew (Before 585 B.C.)
9:2

.

Hebrew Transliterated
9:2 HKL K'aShUr LKL MQUrH 'aChD LTShDYQ VLUrSh'y LTVB VLTHVUr VLTM'a VLZBCh VL'aShUr 'aYNNV ZBCh KTVB KChT'a HNShB'y K'aShUr ShBV'yH YUr'a.

Latin Vulgate
9:2 sed omnia in futuro servantur incerta eo quod universa aeque eveniant iusto et impio bono et malo mundo et inmundo immolanti victimas et sacrificia contemnenti sicut bonus sic et peccator ut periurus ita et ille qui verum deierat

King James Version
9:2 All things come alike to all: there is one event to the righteous, and to the wicked; to the good and to the clean, and to the unclean; to him that sacrificeth, and to him that sacrificeth not: as is the good, so is the sinner; and he that sweareth, as he that feareth an oath.

American Standard Version
9:2 All things come alike to all: there is one event to the righteous and to the wicked; to the good and to the clean and to the unclean; to him that sacrificeth and to him that sacrificeth not; as is the good, so is the sinner; and he that sweareth, as he that feareth an oath.

Bible in Basic English
9:2 Because to all there is one event, to the upright man and to the evil, to the clean and to the unclean, to him who makes an offering and to him who makes no offering; as is the good so is the sinner; he who takes an oath is as he who has fear of it.

Darby's English Translation
9:2 All things come alike to all: one event to the righteous and to the wicked, to the good, and to the clean, and to the unclean, to him that sacrificeth and to him that sacrificeth not: as is the good, so is the sinner; he that sweareth, as he that feareth an oath.

Douay Rheims Bible
9:2 But all things are kept uncertain for the time to come, because all things equally happen to the just and to the wicked, to the good and to the evil, to the clean and to the unclean, to him that offereth victims, and to him that despiseth sacrifices. As the good is, so also is the sinner: as the perjured, so he also that sweareth truth.

Noah Webster Bible
9:2 All things come alike to all: there is one event to the righteous, and to the wicked; to the good and to the clean, and to the unclean; to him that sacrificeth, and to him that sacrificeth not: as is the good, so is the sinner; and he that sweareth, as he that feareth an oath.

World English Bible
9:2 All things come alike to all. There is one event to the righteous and to the wicked; to the good, to the clean, to the unclean, to him who sacrifices, and to him who doesn`t sacrifice. As is the good, so is the sinner; he who takes an oath, as he who fears an oath.

Young's Literal Translation
9:2 The whole is as to the whole; one event is to the righteous and to the wicked, to the good, and to the clean, and to the unclean, and to him who is sacrificing, and to him who is not sacrificing; as is the good, so is the sinner, he who is swearing as he who is fearing an oath.

Modern Hebrew
זה רע בכל
אשר־נעשה תחת השמש
כי־מקרה אחד לכל
וגם לב בני־האדם
מלא־רע והוללות
בלבבם בחייהם
ואחריו אל־המתים׃

Paleo-Hebrew (Before 585 B.C.)
9:3

-

-

-
-

. -

Hebrew Transliterated
9:3 ZH Ur'y BKL 'aShUr-N'yShH ThChTh HShMSh KY-MQUrH 'aChD LKL VGM LB BNY-H'aDM ML'a-Ur'y VHVLLVTh BLBBM BChYYHM V'aChUrYV 'aL-HMThYM.

Latin Vulgate
9:3 hoc est pessimum inter omnia quae sub sole fiunt quia eadem cunctis eveniunt unde et corda filiorum hominum implentur malitia et contemptu in vita sua et post haec ad inferos deducentur

King James Version
9:3 This is an evil among all things that are done under the sun, that there is one event unto all: yea, also the heart of the sons of men is full of evil, and madness is in their heart while they live, and after that they go to the dead.

American Standard Version
9:3 This is an evil in all that is done under the sun, that there is one event unto all: yea also, the heart of the sons of men is full of evil, and madness is in their heart while they live, and after that they go to the dead.

Bible in Basic English
9:3 This is evil in all things which are done under the sun: that there is one fate for all, and the hearts of the sons of men are full of evil; while they have life their hearts are foolish, and after that--to the dead.

Darby's English Translation
9:3 This is an evil among all that is done under the sun, that one thing befalleth all: yea, also the heart of the children of men is full of evil, and madness is in their heart while they live; and after that, they have to go to the dead.

Douay Rheims Bible
9:3 This is a very great evil among all things that are done under the sun, that the same things happen to all men: whereby also the hearts of the children of men are filled with evil, and with contempt while they live, and afterwards they shall be brought down to hell.

Noah Webster Bible
9:3 This is an evil among all things that are done under the sun, that there is one event to all: yes, also the heart of the sons of men is full of evil, and madness is in their heart while they live, and after that they go to the dead.

World English Bible
9:3 This is an evil in all that is done under the sun, that there is one event to all: yes also, the heart of the sons of men is full of evil, and madness is in their heart while they live, and after that they go to the dead.

Young's Literal Translation
9:3 This is an evil among all that hath been done under the sun, that one event is to all, and also the heart of the sons of man is full of evil, and madness is in their heart during their life, and after it -- unto the dead.

Modern Hebrew
כי־מי אשר יבחר אל
כל־החיים יש בטחון
כי־לכלב חי הוא
טוב מן־ האריה
המת׃

Paleo-Hebrew (Before 585 B.C.)
9:4
-

-
-

-
.

Hebrew Transliterated
9:4 KY-MY 'aShUr YBChUr 'aL KL-HChYYM YSh BTChVN KY-LKLB ChY HV'a TVB MN- H'aUrYH HMTh.

Latin Vulgate
9:4 nemo est qui semper vivat et qui huius rei habeat fiduciam melior est canis vivens leone mortuo

King James Version
9:4 For to him that is joined to all the living there is hope: for a living dog is better than a dead lion.

American Standard Version
9:4 For to him that is joined with all the living there is hope; for a living dog is better than a dead lion.

Bible in Basic English
9:4 For him who is joined to all the living there is hope; a living dog is better than a dead lion.

Darby's English Translation
9:4 For to him that is joined to all the living there is hope; for a living dog is better than a dead lion.

Douay Rheims Bible
9:4 There is no man that liveth always, or that hopeth for this: a living dog is better than a dead lion.

Noah Webster Bible
9:4 For to him that is joined to all the living there is hope: for a living dog is better than a dead lion.

World English Bible
9:4 For to him who is joined with all the living there is hope; for a living dog is better than a dead lion.

Young's Literal Translation
9:4 But to him who is joined unto all the living there is confidence, for to a living dog it is better than to the dead lion.

Modern Hebrew
כי החיים יודעים
שימתו והמתים אינם
יודעים מאומה
ואין־עוד להם שכר
כי נשכח זכרם׃

Paleo-Hebrew (Before 585 B.C.)
9:5

-

.

Hebrew Transliterated
9:5 KY HChYYM YVD'yYM ShYMThV VHMThYM 'aYNM YVD'yYM M'aVMH V'aYN-'yVD LHM ShKUr KY NShKCh ZKUrM.

Latin Vulgate
9:5 viventes enim sciunt se esse morituros mortui vero nihil noverunt amplius nec habent ultra mercedem quia oblivioni tradita est memoria eorum

King James Version
9:5 For the living know that they shall die: but the dead know not any thing, neither have they any more a reward; for the memory of them is forgotten.

American Standard Version
9:5 For the living know that they shall die: but the dead know not anything, neither have they any more a reward; for the memory of them is forgotten.

Bible in Basic English
9:5 The living are conscious that death will come to them, but the dead are not conscious of anything, and they no longer have a reward, because there is no memory of them.

Darby's English Translation
9:5 For the living know that they shall die; but the dead know not anything, neither have they any more a reward, for the memory of them is forgotten.

Douay Rheims Bible
9:5 For the living know that they shall die, but the dead know nothing more, neither have they a reward any more: for the memory of them is forgotten.

Noah Webster Bible
9:5 For the living know that they shall die: but the dead know not any thing, neither have they any more a reward; for the memory of them is forgotten.

World English Bible
9:5 For the living know that they will die, but the dead don`t know anything, neither do they have any more a reward; for the memory of them is forgotten.

Young's Literal Translation
9:5 For the living know that they die, and the dead know not anything, and there is no more to them a reward, for their remembrance hath been forgotten.

Modern Hebrew
גם אהבתם גם־שנאתם
גם־קנאתם כבר אבדה
וחלק אין־להם עוד
לעולם בכל
אשר־נעשה תחת
השמש׃

Paleo-Hebrew (Before 585 B.C.)
9:6

- [image] [image] [image] [image] [image] [image] [image] -

-

-
.

Hebrew Transliterated
9:6 GM 'aHBThM GM-ShN'aThM GM-QN'aThM KBUr 'aBDH VChLQ 'aYN-LHM 'yVD L'yVLM BKL 'aShUr-N'yShH ThChTh HShMSh.

Latin Vulgate
9:6 amor quoque et odium et invidia simul perierunt nec habent partem in hoc saeculo et in opere quod sub sole geritur

King James Version
9:6 Also their love, and their hatred, and their envy, is now perished; neither have they any more a portion for ever in any thing that is done under the sun.

American Standard Version
9:6 As well their love, as their hatred and their envy, is perished long ago; neither have they any more a portion for ever in anything that is done under the sun.

Bible in Basic English
9:6 Their love and their hate and their envy are now ended; and they have no longer a part for ever in anything which is done under the sun.

Darby's English Translation
9:6 Their love also, and their hatred, and their envy is already perished; neither have they any more for ever a portion in all that is done under the sun.

Douay Rheims Bible
9:6 Their love also, and their hatred, and their envy are all perished, neither have they any part in this world, and in the work that is done under the sun.

Noah Webster Bible
9:6 Also their love, and their hatred, and their envy, hath now perished; neither have they any more a portion for ever in any thing that is done under the sun.

World English Bible
9:6 Also their love, their hatred, and their envy has perished long ago; neither have they any more a portion forever in anything that is done under the sun.

Young's Literal Translation
9:6 Their love also, their hatred also, their envy also, hath already perished, and they have no more a portion to the age in all that hath been done under the sun.

Modern Hebrew
לך אכל בשמחה לחמך
ושתה בלב־טוב יינך
כי כבר רצה האלהים
את־ מעשיך׃

Paleo-Hebrew (Before 585 B.C.)
9:7

-

-
.

Hebrew Transliterated
9:7 LK 'aKL BShMChH LChMK VShThH BLB-TVB YYNK KY KBUr UrTShH H'aLHYM 'aTh- M'yShYK.

Latin Vulgate
9:7 vade ergo et comede in laetitia panem tuum et bibe cum gaudio vinum tuum quia Deo placent opera tua

King James Version
9:7 Go thy way, eat thy bread with joy, and drink thy wine with a merry heart; for God now accepteth thy works.

American Standard Version
9:7 Go thy way, eat thy bread with joy, and drink thy wine with a merry heart; for God hath already accepted thy works.

Bible in Basic English
9:7 Come, take your bread with joy, and your wine with a glad heart. God has taken pleasure in your works.

Darby's English Translation
9:7 Go, eat thy bread with joy, and drink thy wine with a merry heart; for God hath already accepted thy works.

Douay Rheims Bible
9:7 Go then, and eat thy bread with joy, and drink thy wine with gladness: because thy works please God.

Noah Webster Bible
9:7 Go thy way, eat thy bread with joy, and drink thy wine with a merry heart; for God now accepteth thy works.

World English Bible
9:7 Go your way -- eat your bread with joy, and drink your wine with a merry heart; for God has already accepted your works.

Young's Literal Translation
9:7 Go, eat with joy thy bread, and drink with a glad heart thy wine, for already hath God been pleased with thy works.

Modern Hebrew
בכל־עת יהיו בגדיך
לבנים ושמן
על־ראשך אל־יחסר׃

Paleo-Hebrew (Before 585 B.C.)
9:8
-

-
. -

Hebrew Transliterated
9:8 BKL-'yTh YHYV BGDYK LBNYM VShMN 'yL-Ur'aShK 'aL-YChSUr.

Latin Vulgate
9:8 omni tempore sint vestimenta tua candida et oleum de capite tuo non deficiat

King James Version
9:8 Let thy garments be always white; and let thy head lack no ointment.

American Standard Version
9:8 Let thy garments be always white; and let not thy head lack oil.

Bible in Basic English
9:8 Let your clothing be white at all times, and let not your head be without oil.

Darby's English Translation
9:8 Let thy garments be always white, and let not thy head lack oil.

Douay Rheims Bible
9:8 At all times let thy garments be white, and let not oil depart from thy head.

Noah Webster Bible
9:8 Let thy garments be always white; and let thy head lack no ointment.

World English Bible
9:8 Let your garments be always white, and don`t let your head lack oil.

Young's Literal Translation
9:8 At all times let thy garments be white, and let not perfume be lacking on thy head.

Modern Hebrew
ראה חיים עם־אשה
אשר־אהבת כל־ימי
חיי הבלך אשר
נתן־לך תחת השמש
כל ימי הבלך כי
הוא חלקך בחיים
ובעמלך אשר־אתה
עמל תחת השמש׃

Paleo-Hebrew (Before 585 B.C.)
9:9

- [image] [image] [image] [image] [image] [image] -
-

-

-

.

Hebrew Transliterated
9:9 Ur'aH ChYYM 'yM-'aShH 'aShUr-'aHBTh KL-YMY ChYY HBLK 'aShUr NThN-LK ThChTh HShMSh KL YMY HBLK KY HV'a ChLQK BChYYM VB'yMLK 'aShUr-'aThH 'yML ThChTh HShMSh.

Latin Vulgate
9:9 perfruere vita cum uxore quam diligis cunctis diebus vitae instabilitatis tuae qui dati sunt tibi sub sole omni tempore vanitatis tuae haec est enim pars in vita et in labore tuo quod laboras sub sole

King James Version
9:9 Live joyfully with the wife whom thou lovest all the days of the life of thy vanity, which he hath given thee under the sun, all the days of thy vanity: for that is thy portion in this life, and in thy labour which thou takest under the sun.

American Standard Version
9:9 Live joyfully with the wife whom thou lovest all the days of thy life of vanity, which he hath given thee under the sun, all thy days of vanity: for that is thy portion in life, and in thy labor wherein thou laborest under the sun.

Bible in Basic English
9:9 Have joy with the woman of your love all the days of your foolish life which he gives you under the sun. Because that is your part in life and in your work which you do under the sun.

Darby's English Translation
9:9 Enjoy life with the wife whom thou lovest all the days of the life of thy vanity, which he hath given thee under the sun, all the days of thy vanity; for that is thy portion in life, and in thy labour wherein thou art labouring under the sun.

Douay Rheims Bible
9:9 Live joyfully with the wife whom thou lovest, all the days of thy unsteady life, which are given to thee under the sun, all the time of thy vanity: for this is thy portion in life, and in thy labour wherewith thou labourest under the sun.

Noah Webster Bible
9:9 Live joyfully with the wife whom thou lovest all the days of the life of thy vanity, which he hath given thee under the sun, all the days of thy vanity: for that is thy portion in this life, and in thy labor which thou takest under the sun.

World English Bible
9:9 Live joyfully with the wife whom you love all the days of your life of vanity, which he has given you under the sun, all your days of vanity: for that is your portion in life, and in your labor in which you labor under the sun.

Young's Literal Translation
9:9 See life with the wife whom thou hast loved, all the days of the life of thy vanity, that He hath given to thee under the sun, all the days of thy vanity, for it is thy portion in life, even of thy labour that thou art labouring at under the sun.

Modern Hebrew
כל אשר תמצא ידך
לעשות בכחך עשה כי
אין מעשה וחשבון
ודעת וחכמה בשאול
אשר אתה הלך שמה׃

Paleo-Hebrew (Before 585 B.C.)
9:10

.

Hebrew Transliterated
9:10 KL 'aShUr ThMTSh'a YDK L'yShVTh BKChK 'yShH KY 'aYN M'yShH VChShBVN VD'yTh VChKMH BSh'aVL 'aShUr 'aThH HLK ShMH.

Latin Vulgate
9:10 quodcumque potest manus tua facere instanter operare quia nec opus nec ratio nec scientia nec sapientia erunt apud inferos quo tu properas

King James Version
9:10 Whatsoever thy hand findeth to do, do it with thy might; for there is no work, nor device, nor knowledge, nor wisdom, in the grave, whither thou goest.

American Standard Version
9:10 Whatsoever thy hand findeth to do, do it with thy might; for there is no work, nor device, nor knowledge, nor wisdom, in Sheol, whither thou goest.

Bible in Basic English
9:10 Whatever comes to your hand to do with all your power, do it because there is no work, or thought, or knowledge, or wisdom in the place of the dead to which you are going.

Darby's English Translation
9:10 Whatever thy hand findeth to do, do with thy might; for there is no work, nor device, nor knowledge, nor wisdom, in Sheol, whither thou goest.

Douay Rheims Bible
9:10 Whatsoever thy hand is able to do, do it earnestly: for neither work, nor reason, nor wisdom, nor knowledge shall be in hell, whither thou art hastening.

Noah Webster Bible
9:10 Whatever thy hand findeth to do, do it with thy might; for there is no work, nor device, nor knowledge, nor wisdom, in the grave, whither thou goest.

World English Bible
9:10 Whatever your hand finds to do, do it with your might; for there is no work, nor device, nor knowledge, nor wisdom, in Sheol, where you are going.

Young's Literal Translation
9:10 All that thy hand findeth to do, with thy power do, for there is no work, and device, and knowledge, and wisdom in Sheol whither thou art going.

Modern Hebrew
שבתי וראה
תחת־השמש כי לא
לקלים המרוץ ולא
לגבורים המלחמה
וגם לא לחכמים לחם
וגם לא לנבנים עשר
וגם לא לידעים חן
כי־עת ופגע יקרה
את־כלם׃

Paleo-Hebrew (Before 585 B.C.)
9:11

-

-
. -

Hebrew Transliterated
9:11 ShBThY VUr'aH ThChTh-HShMSh KY L'a LQLYM HMUrVTSh VL'a LGBVUrYM HMLChMH VGM L'a LChKMYM LChM VGM L'a LNBNYM 'yShUr VGM L'a LYD'yYM ChN KY-'yTh VPhG'y YQUrH 'aTh-KLM.

Latin Vulgate
9:11 verti me alio vidique sub sole nec velocium esse cursum nec fortium bellum nec sapientium panem nec doctorum divitias nec artificum gratiam sed tempus casumque in omnibus

King James Version
9:11 I returned, and saw under the sun, that the race is not to the swift, nor the battle to the strong, neither yet bread to the wise, nor yet riches to men of understanding, nor yet favour to men of skill; but time and chance happeneth to them all.

American Standard Version
9:11 I returned, and saw under the sun, that the race is not to the swift, nor the battle to the strong, neither yet bread to the wise, nor yet riches to men of understanding, nor yet favor to men of skill; but time and chance happeneth to them all.

Bible in Basic English
9:11 And again I saw under the sun that the reward goes not to him who is quick, or the fruits of war to the strong; and there is no bread for the wise, or wealth for men of learning, or respect for those who have knowledge; but time and chance come to all.

Darby's English Translation
9:11 I returned, and saw under the sun, that the race is not to the swift, nor the battle to the strong, neither yet bread to the wise, nor yet riches to the intelligent, nor yet favour to men of knowledge; but time and chance happeneth to them all.

Douay Rheims Bible
9:11 I turned me to another thing, and I saw that under the sun, the race is not to the swift, nor the battle to the strong, nor bread to the wise, nor riches to the learned, nor favour to the skilful: but time and chance in all.

Noah Webster Bible
9:11 I returned, and saw under the sun, that the race is not to the swift, nor the battle to the strong, neither yet bread to the wise, nor yet riches to men of understanding, nor yet favor to men of skill; but time and chance happeneth to them all.

World English Bible
9:11 I returned, and saw under the sun, that the race is not to the swift, nor the battle to the strong, neither yet bread to the wise, nor yet riches to men of understanding, nor yet favor to men of skill; but time and chance happen to them all.

Young's Literal Translation
9:11 I have turned so as to see under the sun, that not to the swift is the race, nor to the mighty the battle, nor even to the wise bread, nor even to the intelligent wealth, nor even to the skilful grace, for time and chance happen with them all.

Modern Hebrew
כי גם לא־ידע האדם
את־עתו כדגים
שנאחזים במצודה
רעה וכצפרים
האחזות בפח כהם
יוקשים בני האדם
לעת רעה כשתפול
עליהם פתאם׃

Paleo-Hebrew (Before 585 B.C.)
9:12

-
-

.

Hebrew Transliterated
9:12 KY GM L'a-YD'y H'aDM 'aTh-'yThV KDGYM ShN'aChZYM BMTShVDH Ur'yH VKTShPhUrYM H'aChZVTh BPhCh KHM YVQShYM BNY H'aDM L'yTh Ur'yH KShThPhVL 'yLYHM PhTh'aM.

Latin Vulgate
9:12 nescit homo finem suum sed sicut pisces capiuntur hamo et sicut aves conprehenduntur laqueo sic capiuntur homines tempore malo cum eis extemplo supervenerit

King James Version
9:12 For man also knoweth not his time: as the fishes that are taken in an evil net, and as the birds that are caught in the snare; so are the sons of men snared in an evil time, when it falleth suddenly upon them.

American Standard Version
9:12 For man also knoweth not his time: as the fishes that are taken in an evil net, and as the birds that are caught in the snare, even so are the sons of men snared in an evil time, when it falleth suddenly upon them.

Bible in Basic English
9:12 Even man has no knowledge of his time; like fishes taken in an evil net, or like birds taken by deceit, are the sons of men taken in an evil time when it comes suddenly on them.

Darby's English Translation
9:12 For man also knoweth not his time: as the fishes that are taken in an evil net, and as the birds that are taken with the snare, like them are the children of men snared in an evil time, when it falleth suddenly upon them.

Douay Rheims Bible
9:12 Man knoweth not his own end: but as fishes are taken with the hook, and as birds are caught with the snare, so men are taken in the evil time, when it shall suddenly come upon them.

Noah Webster Bible
9:12 For man also knoweth not his time: as the fishes that are taken in an evil net, and as the birds that are caught in the snare; so are the sons of men snared in an evil time, when it falleth suddenly upon them.

World English Bible
9:12 For man also doesn`t know his time. As the fish that are taken in an evil net, and as the birds that are caught in the snare, even so are the sons of men snared in an evil time, when it falls suddenly on them.

Young's Literal Translation
9:12 For even man knoweth not his time; as fish that are taken hold of by an evil net, and as birds that are taken hold of by a snare, like these are the sons of man snared at an evil time, when it falleth upon them suddenly.

Modern Hebrew
גם־זה ראיתי חכמה
תחת השמש וגדולה
היא אלי׃

Paleo-Hebrew (Before 585 B.C.)
9:13
-

.

Hebrew Transliterated
9:13 GM-ZH Ur'aYThY ChKMH ThChTh HShMSh VGDVLH HY'a 'aLY.

Latin Vulgate
9:13 hanc quoque vidi sub sole sapientiam et probavi maximam

King James Version
9:13 This wisdom have I seen also under the sun, and it seemed great unto me:

American Standard Version
9:13 I have also seen wisdom under the sun on this wise, and it seemed great unto me:

Bible in Basic English
9:13 This again I have seen under the sun as wisdom and it seemed great to me.

Darby's English Translation
9:13 This also have I seen as wisdom under the sun, and it was great unto me.

Douay Rheims Bible
9:13 This wisdom also I have seen under the sun, and it seemed to me to be very great:

Noah Webster Bible
9:13 This wisdom have I seen also under the sun, and it seemed to me great:

World English Bible
9:13 I have also seen wisdom under the sun in this way, and it seemed great to me.

Young's Literal Translation
9:13 This also I have seen: wisdom under the sun, and it is great to me.

Modern Hebrew
עיר קטנה ואנשים
בה מעט ובא־אליה
מלך גדול וסבב אתה
ובנה עליה מצודים
גדלים׃

Paleo-Hebrew (Before 585 B.C.)
9:14

-

.

Hebrew Transliterated
9:14 'yYUr QTNH V'aNShYM BH M'yT VB'a-'aLYH MLK GDVL VSBB 'aThH VBNH 'yLYH MTShVDYM GDLYM.

Latin Vulgate
9:14 civitas parva et pauci in ea viri venit contra eam rex magnus et vallavit eam extruxitque munitiones per gyrum et perfecta est obsidio

King James Version
9:14 There was a little city, and few men within it; and there came a great king against it, and besieged it, and built great bulwarks against it:

American Standard Version
9:14 There was a little city, and few men within it; and there came a great king against it, and besieged it, and built great bulwarks against it.

Bible in Basic English
9:14 There was a little town and the number of its men was small, and there came a great king against it and made an attack on it, building works of war round about it.

Darby's English Translation
9:14 There was a little city, and few men within it; and there came a great king against it, and encompassed it, and built great bulwarks against it:

Douay Rheims Bible
9:14 A little city, and few men in it: there came against it a great king, and invested it, and built bulwarks round about it, and the siege was perfect.

Noah Webster Bible
9:14 There was a little city, and few men within it; and there came a great king against it, and besieged it, and built great bulwarks against it:

World English Bible
9:14 There was a little city, and few men within it; and a great king came against it, besieged it, and built great bulwarks against it.

Young's Literal Translation
9:14 A little city, and few men in it, and a great king hath come unto it, and hath surrounded it, and hath built against it great bulwarks;

Modern Hebrew
ומצא בה איש מסכן
חכם ומלט־הוא
את־העיר בחכמתו
ואדם לא זכר את־
האיש המסכן ההוא׃

Paleo-Hebrew (Before 585 B.C.)
9:15

-
-

-

.

Hebrew Transliterated
9:15 VMTSh'a BH 'aYSh MSKN ChKM VMLT-HV'a 'aTh-H'yYUr BChKMThV V'aDM L'a ZKUr 'aTh- H'aYSh HMSKN HHV'a.

Latin Vulgate
9:15 inventusque in ea vir pauper et sapiens liberavit urbem per sapientiam suam et nullus deinceps recordatus est hominis illius pauperis

King James Version
9:15 Now there was found in it a poor wise man, and he by his wisdom delivered the city; yet no man remembered that same poor man.

American Standard Version
9:15 Now there was found in it a poor wise man, and he by his wisdom delivered the city; yet no man remembered that same poor man.

Bible in Basic English
9:15 Now there was in the town a poor, wise man, and he, by his wisdom, kept the town safe. But no one had any memory of that same poor man.

Darby's English Translation
9:15 and there was found in it a poor wise man, who by his wisdom delivered the city; but no man remembered that poor man.

Douay Rheims Bible
9:15 Now there was found in it a man poor and wise, and he delivered the city by his wisdom, and no man afterward remembered that poor man.

Noah Webster Bible
9:15 Now there was found in it a poor wise man, and he by his wisdom delivered the city; yet no man remembered that same poor man.

World English Bible
9:15 Now a poor wise man was found in it, and he by his wisdom delivered the city; yet no man remembered that same poor man.

Young's Literal Translation
9:15 and there hath been found in it a poor wise man, and he hath delivered the city by his wisdom, and men have not remembered that poor man!

Modern Hebrew
ואמרתי אני טובה
חכמה מגבורה וחכמת
המסכן בזויה
ודבריו אינם
נשמעים׃

Paleo-Hebrew (Before 585 B.C.)
9:16

.

Hebrew Transliterated
9:16 V'aMUrThY 'aNY TVBH ChKMH MGBVUrH VChKMTh HMSKN BZVYH VDBUrYV 'aYNM NShM'yYM.

Latin Vulgate
9:16 et dicebam ego meliorem esse sapientiam fortitudine quomodo ergo sapientia pauperis contempta est et verba eius non sunt audita

King James Version
9:16 Then said I, Wisdom is better than strength: nevertheless the poor man's wisdom is despised, and his words are not heard.

American Standard Version
9:16 Then said I, Wisdom is better than strength: nevertheless the poor man`s wisdom is despised, and his words are not heard.

Bible in Basic English
9:16 Then I said, Wisdom is better than strength, but the poor man's wisdom is not respected, and his words are not given a hearing.

Darby's English Translation
9:16 Then said I, Wisdom is better than strength; but the poor man`s wisdom is despised, and his words are not heard.

Douay Rheims Bible
9:16 And I said that wisdom is better than strength: how then is the wisdom of the poor man slighted, and his words not heard?

Noah Webster Bible
9:16 Then said I, wisdom is better than strength: nevertheless the poor man's wisdom is despised, and his words are not heard.

World English Bible
9:16 Then said I, Wisdom is better than strength. Nevertheless the poor man`s wisdom is despised, and his words are not heard.

Young's Literal Translation
9:16 And I said, `Better is wisdom than might, and the wisdom of the poor is despised, and his words are not heard.` --

Modern Hebrew
דברי חכמים בנחת
נשמעים מזעקת מושל
בכסילים׃

Paleo-Hebrew (Before 585 B.C.)
9:17

.

Hebrew Transliterated
9:17 DBUrY ChKMYM BNChTh NShM'yYM MZ'yQTh MVShL BKSYLYM.

Latin Vulgate
9:17 verba sapientium audiuntur in silentio plus quam clamor principis inter stultos

King James Version
9:17 The words of wise men are heard in quiet more than the cry of him that ruleth among fools.

American Standard Version
9:17 The words of the wise heard in quiet are better than the cry of him that ruleth among fools.

Bible in Basic English
9:17 The words of the wise which come quietly to the ear are noted more than the cry of a ruler among the foolish.

Darby's English Translation
9:17 The words of the wise are heard in quiet more than the cry of him that ruleth among fools.

Douay Rheims Bible
9:17 The words of the wise are heard in silence, more than the cry of a prince among fools.

Noah Webster Bible
9:17 The words of wise men are heard in quiet more than the cry of him that ruleth among fools.

World English Bible
9:17 The words of the wise heard in quiet are better than the cry of him who rules among fools.

Young's Literal Translation
9:17 The words of the wise in quiet are heard, More than the cry of a ruler over fools.

Modern Hebrew
טובה חכמה מכלי
קרב וחוטא אחד
יאבד טובה הרבה׃

Paleo-Hebrew (Before 585 B.C.)
9:18

.

Hebrew Transliterated
9:18 TVBH ChKMH MKLY QUrB VChVT'a 'aChD Y'aBD TVBH HUrBH.

Latin Vulgate
9:18 melior est sapientia quam arma bellica et qui in uno peccaverit multa bona perdet

King James Version
9:18 Wisdom is better than weapons of war: but one sinner destroyeth much good.

American Standard Version
9:18 Wisdom is better than weapons of war; but one sinner destroyeth much good.

Bible in Basic English
9:18 Wisdom is better than instruments of war, but one sinner is the destruction of much good.

Darby's English Translation
9:18 Wisdom is better than weapons of war; but one sinner destroyeth much good.

Douay Rheims Bible
9:18 Better is wisdom, than weapons of war: and he that shall offend in one, shall lose many good things.

Noah Webster Bible
9:18 Wisdom is better than weapons of war: but one sinner destroyeth much good.

World English Bible
9:18 Wisdom is better than weapons of war; but one sinner destroys much good.

Young's Literal Translation
9:18 Better is wisdom than weapons of conflict, And one sinner destroyeth much good!

Ecclesiastes 10


Ecclesiastes Chapter 10 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Ecclesiastes 9

Ecclesiastes or, The Preacher

Chapter 10

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20
Modern Hebrew
זבובי מות יבאיש
יביע שמן רוקח יקר
מחכמה מכבוד סכלות
מעט׃

Paleo-Hebrew (Before 585 B.C.)
10:1

.

Hebrew Transliterated
10:1 ZBVBY MVTh YB'aYSh YBY'y ShMN UrVQCh YQUr MChKMH MKBVD SKLVTh M'yT.

Latin Vulgate
10:1 muscae morientes perdunt suavitatem unguenti pretiosior est sapientia et gloria parva ad tempus stultitia

King James Version
10:1 Dead flies cause the ointment of the apothecary to send forth a stinking savour: so doth a little folly him that is in reputation for wisdom and honour.

American Standard Version
10:1 Dead flies cause the oil of the perfumer to send forth an evil odor; so doth a little folly outweigh wisdom and honor.

Bible in Basic English
10:1 Dead flies make the oil of the perfumer give out an evil smell; more valued is a little wisdom than the great glory of the foolish.

Darby's English Translation
10:1 Dead flies cause the ointment of the apothecary to stink and ferment; so a little folly is weightier than wisdom and honour.

Douay Rheims Bible
10:1 Dying flies spoil the sweetness of the ointment. Wisdom and glory is more precious than a small and shortlived folly.

Noah Webster Bible
10:1 Dead flies cause the ointment of the apothecary to send forth an offensive odor: so doth a little folly him that is in reputation for wisdom and honor.

World English Bible
10:1 Dead flies cause the oil of the perfumer to send forth an evil odor; so does a little folly outweigh wisdom and honor.

Young's Literal Translation
10:1 Dead flies cause a perfumer`s perfume To send forth a stink; The precious by reason of wisdom -- By reason of honour -- a little folly!

Modern Hebrew
לב חכם לימינו ולב
כסיל לשמאלו׃

Paleo-Hebrew (Before 585 B.C.)
10:2

.

Hebrew Transliterated
10:2 LB ChKM LYMYNV VLB KSYL LShM'aLV.

Latin Vulgate
10:2 cor sapientis in dextera eius et cor stulti in sinistra illius

King James Version
10:2 A wise man's heart is at his right hand; but a fool's heart at his left.

American Standard Version
10:2 A wise man`s heart is at his right hand; but a fool`s heart at his left.

Bible in Basic English
10:2 The heart of the wise man goes in the right direction; but the heart of a foolish man in the wrong.

Darby's English Translation
10:2 The heart of a wise man is at his right hand; but a fool`s heart at his left.

Douay Rheims Bible
10:2 The heart of a wise man is in his right hand, and the heart of a fool is in his left hand.

Noah Webster Bible
10:2 A wise man's heart is at his right hand; but a fool's heart is at his left.

World English Bible
10:2 A wise man`s heart is at his right hand, but a fool`s heart at his left.

Young's Literal Translation
10:2 The heart of the wise is at his right hand, And the heart of a fool at his left.

Modern Hebrew
וגם־בדרך כשהסכל
הלך לבו חסר ואמר
לכל סכל הוא׃

Paleo-Hebrew (Before 585 B.C.)
10:3
-

.

Hebrew Transliterated
10:3 VGM-BDUrK KShHSKL HLK LBV ChSUr V'aMUr LKL SKL HV'a.

Latin Vulgate
10:3 sed et in via stultus ambulans cum ipse insipiens sit omnes stultos aestimat

King James Version
10:3 Yea also, when he that is a fool walketh by the way, his wisdom faileth him, and he saith to every one that he is a fool.

American Standard Version
10:3 Yea also, when the fool walketh by the way, his understanding faileth him, and he saith to every one that he is a fool.

Bible in Basic English
10:3 And when the foolish man is walking in the way, he has no sense and lets everyone see that he is foolish.

Darby's English Translation
10:3 Yea also, when he that is a fool walketh by the way, his sense faileth him, and he saith to every one that he is a fool.

Douay Rheims Bible
10:3 Yea, and the fool when he walketh in the way, whereas be himself is a fool, esteemeth all men fools.

Noah Webster Bible
10:3 Also, when he that is a fool walketh by the way, his wisdom faileth him, and he saith to every one that he is a fool.

World English Bible
10:3 Yes also, when the fool walks by the way, his understanding fails him, and he says to everyone that he is a fool.

Young's Literal Translation
10:3 And also, when he that is a fool Is walking in the way, his heart is lacking, And he hath said to every one, `He is a fool.`

Modern Hebrew
אם־רוח המושל תעלה
עליך מקומך אל־תנח
כי מרפא יניח
חטאים גדולים׃

Paleo-Hebrew (Before 585 B.C.)
10:4
-

-

.

Hebrew Transliterated
10:4 'aM-UrVCh HMVShL Th'yLH 'yLYK MQVMK 'aL-ThNCh KY MUrPh'a YNYCh ChT'aYM GDVLYM.

Latin Vulgate
10:4 si spiritus potestatem habentis ascenderit super te locum tuum ne dimiseris quia curatio cessare faciet peccata maxima

King James Version
10:4 If the spirit of the ruler rise up against thee, leave not thy place; for yielding pacifieth great offences.

American Standard Version
10:4 If the spirit of the ruler rise up against thee, leave not thy place; for gentleness allayeth great offences.

Bible in Basic English
10:4 If the wrath of the ruler is against you, keep in your place; in him who keeps quiet even great sins may be overlooked.

Darby's English Translation
10:4 If the spirit of the ruler rise up against thee, leave not thy place; for quietness pacifieth great offences.

Douay Rheims Bible
10:4 If the spirit of him that hath power, ascend upon thee, leave not thy place: because care will make the greatest sins to cease.

Noah Webster Bible
10:4 If the spirit of the ruler riseth against thee, leave not thy place; for yielding pacifieth great offenses.

World English Bible
10:4 If the spirit of the ruler rises up against you, don`t leave your place; for gentleness lays great offenses to rest.

Young's Literal Translation
10:4 If the spirit of the ruler go up against thee, Thy place leave not, For yielding quieteth great sinners.

Modern Hebrew
יש רעה ראיתי תחת
השמש כשגגה שיצא
מלפני השליט׃

Paleo-Hebrew (Before 585 B.C.)
10:5

.

Hebrew Transliterated
10:5 YSh Ur'yH Ur'aYThY ThChTh HShMSh KShGGH ShYTSh'a MLPhNY HShLYT.

Latin Vulgate
10:5 est malum quod vidi sub sole quasi per errorem egrediens a facie principis

King James Version
10:5 There is an evil which I have seen under the sun, as an error which proceedeth from the ruler:

American Standard Version
10:5 There is an evil which I have seen under the sun, as it were an error which proceedeth from the ruler:

Bible in Basic English
10:5 There is an evil which I have seen under the sun, like an error which comes by chance from a ruler:

Darby's English Translation
10:5 There is an evil that I have seen under the sun, as an error that proceedeth from the ruler:

Douay Rheims Bible
10:5 There is an evil that I have seen under the sun, as it were by an error proceeding from the face of the prince:

Noah Webster Bible
10:5 There is an evil which I have seen under the sun, as an error which proceedeth from the ruler:

World English Bible
10:5 There is an evil which I have seen under the sun, the sort of error which proceeds from the ruler.

Young's Literal Translation
10:5 There is an evil I have seen under the sun, As an error that goeth out from the ruler,

Modern Hebrew
נתן הסכל במרומים
רבים ועשירים בשפל
ישבו׃

Paleo-Hebrew (Before 585 B.C.)
10:6

.

Hebrew Transliterated
10:6 NThN HSKL BMUrVMYM UrBYM V'yShYUrYM BShPhL YShBV.

Latin Vulgate
10:6 positum stultum in dignitate sublimi et divites sedere deorsum

King James Version
10:6 Folly is set in great dignity, and the rich sit in low place.

American Standard Version
10:6 folly is set in great dignity, and the rich sit in a low place.

Bible in Basic English
10:6 The foolish are placed in high positions, but men of wealth are kept low.

Darby's English Translation
10:6 folly is set in great dignities, but the rich sit in a low place.

Douay Rheims Bible
10:6 A fool set in high dignity, and the rich sitting beneath.

Noah Webster Bible
10:6 Folly is set in great dignity, and the rich sit in low place.

World English Bible
10:6 Folly is set in great dignity, and the rich sit in a low place.

Young's Literal Translation
10:6 He hath set the fool in many high places, And the rich in a low place do sit.

Modern Hebrew
ראיתי עבדים
על־סוסים ושרים
הלכים כעבדים
על־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
10:7

-

. -

Hebrew Transliterated
10:7 Ur'aYThY 'yBDYM 'yL-SVSYM VShUrYM HLKYM K'yBDYM 'yL-H'aUrTSh.

Latin Vulgate
10:7 vidi servos in equis et principes ambulantes quasi servos super terram

King James Version
10:7 I have seen servants upon horses, and princes walking as servants upon the earth.

American Standard Version
10:7 I have seen servants upon horses, and princes walking like servants upon the earth.

Bible in Basic English
10:7 I have seen servants on horses, and rulers walking on the earth as servants.

Darby's English Translation
10:7 I have seen servants upon horses, and princes walking as servants upon the earth.

Douay Rheims Bible
10:7 I have seen servants upon horses: and princes walking on the ground as servants.

Noah Webster Bible
10:7 I have seen servants upon horses, and princes walking as servants upon the earth.

World English Bible
10:7 I have seen servants on horses, and princes walking like servants on the earth.

Young's Literal Translation
10:7 I have seen servants on horses, And princes walking as servants on the earth.

Modern Hebrew
חפר גומץ בו יפול
ופרץ גדר ישכנו
נחש׃

Paleo-Hebrew (Before 585 B.C.)
10:8

.

Hebrew Transliterated
10:8 ChPhUr GVMTSh BV YPhVL VPhUrTSh GDUr YShKNV NChSh.

Latin Vulgate
10:8 qui fodit foveam incidet in eam et qui dissipat sepem mordebit eum coluber

King James Version
10:8 He that diggeth a pit shall fall into it; and whoso breaketh an hedge, a serpent shall bite him.

American Standard Version
10:8 He that diggeth a pit shall fall into it; and whoso breaketh through a wall, a serpent shall bite him.

Bible in Basic English
10:8 He who makes a hole for others will himself go into it, and for him who makes a hole through a wall the bite of a snake will be a punishment.

Darby's English Translation
10:8 He that diggeth a pit falleth into it; and whoso breaketh down a hedge, a serpent biteth him.

Douay Rheims Bible
10:8 He that diggeth a pit, shall fall into it: and he that breaketh a hedge, a serpent shall bite him.

Noah Webster Bible
10:8 He that diggeth a pit shall fall into it; and whoever breaketh a hedge, a serpent shall bite him.

World English Bible
10:8 He who digs a pit may fall into it; and whoever breaks through a wall may be bitten by a snake.

Young's Literal Translation
10:8 Whoso is digging a pit falleth into it, And whoso is breaking a hedge, a serpent biteth him.

Modern Hebrew
מסיע אבנים יעצב
בהם בוקע עצים
יסכן בם׃

Paleo-Hebrew (Before 585 B.C.)
10:9

.

Hebrew Transliterated
10:9 MSY'y 'aBNYM Y'yTShB BHM BVQ'y 'yTShYM YSKN BM.

Latin Vulgate
10:9 qui transfert lapides adfligetur in eis et qui scindit ligna vulnerabitur ab eis

King James Version
10:9 Whoso removeth stones shall be hurt therewith; and he that cleaveth wood shall be endangered thereby.

American Standard Version
10:9 Whoso heweth out stones shall be hurt therewith; and he that cleaveth wood is endangered thereby.

Bible in Basic English
10:9 He who gets out stones from the earth will be damaged by them, and in the cutting of wood there is danger.

Darby's English Translation
10:9 Whoso removeth stones is hurt therewith; he that cleaveth wood is endangered thereby.

Douay Rheims Bible
10:9 He that removeth stones, shall be hurt by them: and he that cutteth trees, shall be wounded by them.

Noah Webster Bible
10:9 Whoever removeth stones shall be hurt by them; and he that cleaveth wood shall be endangered by it.

World English Bible
10:9 Whoever carves out stones may be injured by them. Whoever splits wood may be endangered thereby.

Young's Literal Translation
10:9 Whoso is removing stones is grieved by them, Whoso is cleaving trees endangered by them.

Modern Hebrew
אם־קהה הברזל והוא
לא־פנים קלקל
וחילים יגבר
ויתרון הכשיר
חכמה׃

Paleo-Hebrew (Before 585 B.C.)
10:10
-
-

.

Hebrew Transliterated
10:10 'aM-QHH HBUrZL VHV'a L'a-PhNYM QLQL VChYLYM YGBUr VYThUrVN HKShYUr ChKMH.

Latin Vulgate
10:10 si retunsum fuerit ferrum et hoc non ut prius sed hebetatum erit multo labore exacuatur et post industriam sequitur sapientia

King James Version
10:10 If the iron be blunt, and he do not whet the edge, then must he put to more strength: but wisdom is profitable to direct.

American Standard Version
10:10 If the iron be blunt, and one do not whet the edge, then must he put to more strength: but wisdom is profitable to direct.

Bible in Basic English
10:10 If the iron has no edge, and he does not make it sharp, then he has to put out more strength; but wisdom makes things go well.

Darby's English Translation
10:10 If the iron be blunt, and one do not whet the edge, then must he apply more strength; but wisdom is profitable to give success.

Douay Rheims Bible
10:10 If the iron be blunt, and be not as before, but be made blunt, with much labour it shall be sharpened: and after industry shall follow wisdom.

Noah Webster Bible
10:10 If the iron is blunt, and he doth not whet the edge, then must he use more strength: but wisdom is profitable to direct.

World English Bible
10:10 If the ax is blunt, and one doesn`t sharpen the edge, then he must use more strength; but skill brings success.

Young's Literal Translation
10:10 If the iron hath been blunt, And he the face hath not sharpened, Then doth he increase strength, And wisdom is advantageous to make right.

Modern Hebrew
אם־ישך הנחש
בלוא־לחש ואין
יתרון לבעל הלשון׃

Paleo-Hebrew (Before 585 B.C.)
10:11
-
-

.

Hebrew Transliterated
10:11 'aM-YShK HNChSh BLV'a-LChSh V'aYN YThUrVN LB'yL HLShVN.

Latin Vulgate
10:11 si mordeat serpens in silentio nihil eo minus habet qui occulte detrahit

King James Version
10:11 Surely the serpent will bite without enchantment; and a babbler is no better.

American Standard Version
10:11 If the serpent bite before it is charmed, then is there no advantage in the charmer.

Bible in Basic English
10:11 If a snake gives a bite before the word of power is said, then there is no longer any use in the word of power.

Darby's English Translation
10:11 If the serpent bite before enchantment, then the charmer hath no advantage.

Douay Rheims Bible
10:11 If a serpent bite in silence, he is nothing better that backbiteth secretly.

Noah Webster Bible
10:11 Surely the serpent will bite without enchantment; and a babbler is no better.

World English Bible
10:11 If the snake bites before it is charmed, then is there no profit for the charmer`s tongue.

Young's Literal Translation
10:11 If the serpent biteth without enchantment, Then there is no advantage to a master of the tongue.

Modern Hebrew
דברי פי־חכם חן
ושפתות כסיל
תבלענו׃

Paleo-Hebrew (Before 585 B.C.)
10:12
-

.

Hebrew Transliterated
10:12 DBUrY PhY-ChKM ChN VShPhThVTh KSYL ThBL'yNV.

Latin Vulgate
10:12 verba oris sapientis gratia et labia insipientis praecipitabunt eum

King James Version
10:12 The words of a wise man's mouth are gracious; but the lips of a fool will swallow up himself.

American Standard Version
10:12 The words of a wise man`s mouth are gracious; but the lips of a fool will swallow up himself.

Bible in Basic English
10:12 The words of a wise man's mouth are sweet to all, but the lips of a foolish man are his destruction.

Darby's English Translation
10:12 The words of a wise man`s mouth are gracious; but the lips of a fool swallow up himself.

Douay Rheims Bible
10:12 The words of the mouth of a wise man are grace: but the lips of a fool shall throw him down headlong.

Noah Webster Bible
10:12 The words of a wise man's mouth are gracious; but the lips of a fool will swallow up himself.

World English Bible
10:12 The words of a wise man`s mouth are gracious; but a fool is swallowed by his own lips.

Young's Literal Translation
10:12 Words of the mouth of the wise are gracious, And the lips of a fool swallow him up.

Modern Hebrew
תחלת דברי־פיהו
סכלות ואחרית פיהו
הוללות רעה׃

Paleo-Hebrew (Before 585 B.C.)
10:13
-

.

Hebrew Transliterated
10:13 ThChLTh DBUrY-PhYHV SKLVTh V'aChUrYTh PhYHV HVLLVTh Ur'yH.

Latin Vulgate
10:13 initium verborum eius stultitia et novissimum oris illius error pessimus

King James Version
10:13 The beginning of the words of his mouth is foolishness: and the end of his talk is mischievous madness.

American Standard Version
10:13 The beginning of the words of his mouth is foolishness; and the end of his talk is mischievous madness.

Bible in Basic English
10:13 The first words of his mouth are foolish, and the end of his talk is evil crime.

Darby's English Translation
10:13 The beginning of the words of his mouth is folly; and the end of his talk is mischievous madness.

Douay Rheims Bible
10:13 The beginning of his words is folly, and the end of his talk is a mischievous error.

Noah Webster Bible
10:13 The beginning of the words of his mouth is foolishness: and the end of his talk is mischievous madness.

World English Bible
10:13 The beginning of the words of his mouth is foolishness; and the end of his talk is mischievous madness.

Young's Literal Translation
10:13 The beginning of the words of his mouth is folly, And the latter end of his mouth Is mischievous madness.

Modern Hebrew
והסכל ירבה דברים
לא־ידע האדם
מה־שיהיה ואשר
יהיה מאחריו מי
יגיד לו׃

Paleo-Hebrew (Before 585 B.C.)
10:14

-
-

.

Hebrew Transliterated
10:14 VHSKL YUrBH DBUrYM L'a-YD'y H'aDM MH-ShYHYH V'aShUr YHYH M'aChUrYV MY YGYD LV.

Latin Vulgate
10:14 stultus verba multiplicat ignorat homo quid ante se fuerit et quod post futurum est quis illi poterit indicare

King James Version
10:14 A fool also is full of words: a man cannot tell what shall be; and what shall be after him, who can tell him?

American Standard Version
10:14 A fool also multiplieth words: yet man knoweth not what shall be; and that which shall be after him, who can tell him?

Bible in Basic English
10:14 The foolish are full of words; man has no knowledge of what will be; and who is able to say what will be after him?

Darby's English Translation
10:14 And the fool multiplieth words: yet man knoweth not what shall be; and what shall be after him, who will tell him?

Douay Rheims Bible
10:14 A fool multiplieth words. A man cannot tell what hath been before him: and what shall be after him, who can tell him?

Noah Webster Bible
10:14 A fool also is full of words: a man cannot tell what shall be; and what shall be after him, who can tell him?

World English Bible
10:14 A fool also multiplies words. Man doesn`t know what will be; and that which will be after him, who can tell him?

Young's Literal Translation
10:14 And the fool multiplieth words: `Man knoweth not that which is, And that which is after him, who doth declare to him?`

Modern Hebrew
עמל הכסילים
תיגענו אשר לא־ידע
ללכת אל־עיר׃

Paleo-Hebrew (Before 585 B.C.)
10:15

-
. -

Hebrew Transliterated
10:15 'yML HKSYLYM ThYG'yNV 'aShUr L'a-YD'y LLKTh 'aL-'yYUr.

Latin Vulgate
10:15 labor stultorum adfliget eos qui nesciunt in urbem pergere

King James Version
10:15 The labour of the foolish wearieth every one of them, because he knoweth not how to go to the city.

American Standard Version
10:15 The labor of fools wearieth every one of them; for he knoweth not how to go to the city.

Bible in Basic English
10:15 The work of the foolish will be a weariness to him, because he has no knowledge of the way to the town.

Darby's English Translation
10:15 The labour of fools wearieth them, because they know not how to go to the city.

Douay Rheims Bible
10:15 The labour of fools shall afflict them that know not bow to go to the city.

Noah Webster Bible
10:15 The labor of the foolish wearieth every one of them, because he knoweth not how to go to the city.

World English Bible
10:15 The labor of fools wearies every one of them; for he doesn`t know how to go to the city.

Young's Literal Translation
10:15 The labour of the foolish wearieth him, In that he hath not known to go unto the city.

Modern Hebrew
אי־לך ארץ שמלכך
נער ושריך בבקר
יאכלו׃

Paleo-Hebrew (Before 585 B.C.)
10:16
-

.

Hebrew Transliterated
10:16 'aY-LK 'aUrTSh ShMLKK N'yUr VShUrYK BBQUr Y'aKLV.

Latin Vulgate
10:16 vae tibi terra cuius rex est puer et cuius principes mane comedunt

King James Version
10:16 Woe to thee, O land, when thy king is a child, and thy princes eat in the morning!

American Standard Version
10:16 Woe to thee, O land, when thy king is a child, and thy princes eat in the morning!

Bible in Basic English
10:16 Unhappy is the land whose king is a boy, and whose rulers are feasting in the morning.

Darby's English Translation
10:16 Woe to thee, O land, when thy king is a child, and thy princes eat in the morning!

Douay Rheims Bible
10:16 Woe to thee, O land, when thy king is a child, and when the princes eat in the morning.

Noah Webster Bible
10:16 Woe to thee, O land, when thy king is a child, and thy princes eat in the morning!

World English Bible
10:16 Woe to you, land, when your king is a child, And your princes eat in the morning!

Young's Literal Translation
10:16 Wo to thee, O land, when thy king is a youth, And thy princes do eat in the morning.

Modern Hebrew
אשריך ארץ שמלכך
בן־חורים ושריך
בעת יאכלו בגבורה
ולא בשתי׃

Paleo-Hebrew (Before 585 B.C.)
10:17

-

.

Hebrew Transliterated
10:17 'aShUrYK 'aUrTSh ShMLKK BN-ChVUrYM VShUrYK B'yTh Y'aKLV BGBVUrH VL'a BShThY.

Latin Vulgate
10:17 beata terra cuius rex nobilis est et cuius principes vescuntur in tempore suo ad reficiendum et non ad luxuriam

King James Version
10:17 Blessed art thou, O land, when thy king is the son of nobles, and thy princes eat in due season, for strength, and not for drunkenness!

American Standard Version
10:17 Happy art thou, O land, when thy king is the son of nobles, and thy princes eat in due season, for strength, and not for drunkenness!

Bible in Basic English
10:17 Happy is the land whose ruler is of noble birth, and whose chiefs take food at the right time, for strength and not for feasting.

Darby's English Translation
10:17 Happy art thou, O land, when thy king is a son of nobles, and thy princes eat in due season, for strength, and not for drunkenness!

Douay Rheims Bible
10:17 Blessed is the land, whose king is noble, and whose princes eat in due season for refreshment, and not for riotousness.

Noah Webster Bible
10:17 Blessed art thou, O land, when thy king is the son of nobles, and thy princes eat in due season, for strength, and not for drunkenness!

World English Bible
10:17 Happy are you, land, when your king is the son of nobles, And your princes eat in due season, For strength, and not for drunkenness!

Young's Literal Translation
10:17 Happy art thou, O land, When thy king is a son of freemen, And thy princes do eat in due season, For might, and not for drunkenness.

Modern Hebrew
בעצלתים ימך המקרה
ובשפלות ידים ידלף
הבית׃

Paleo-Hebrew (Before 585 B.C.)
10:18

.

Hebrew Transliterated
10:18 B'yTShLThYM YMK HMQUrH VBShPhLVTh YDYM YDLPh HBYTh.

Latin Vulgate
10:18 in pigritiis humiliabitur contignatio et in infirmitate manuum perstillabit domus

King James Version
10:18 By much slothfulness the building decayeth; and through idleness of the hands the house droppeth through.

American Standard Version
10:18 By slothfulness the roof sinketh in; and through idleness of the hands the house leaketh.

Bible in Basic English
10:18 When no work is done the roof goes in, and when the hands do nothing water comes into the house.

Darby's English Translation
10:18 By much sloth fulness the framework falleth in; and through idleness of the hands the house drippeth.

Douay Rheims Bible
10:18 By slothfulness a building shall be brought down, and through the weakness of hands, the house shall drop through.

Noah Webster Bible
10:18 By much slothfulness the building decayeth; and through idleness of the hands the house droppeth through.

World English Bible
10:18 By slothfulness the roof sinks in; And through idleness of the hands the house leaks.

Young's Literal Translation
10:18 By slothfulness is the wall brought low, And by idleness of the hands doth the house drop.

Modern Hebrew
לשחוק עשים לחם
ויין ישמח חיים
והכסף יענה
את־הכל׃

Paleo-Hebrew (Before 585 B.C.)
10:19

. -

Hebrew Transliterated
10:19 LShChVQ 'yShYM LChM VYYN YShMCh ChYYM VHKSPh Y'yNH 'aTh-HKL.

Latin Vulgate
10:19 in risu faciunt panem ac vinum ut epulentur viventes et pecuniae oboedient omnia

King James Version
10:19 A feast is made for laughter, and wine maketh merry: but money answereth all things.

American Standard Version
10:19 A feast is made for laughter, and wine maketh glad the life; and money answereth all things.

Bible in Basic English
10:19 A feast is for laughing, and wine makes glad the heart; but by the one and the other money is wasted.

Darby's English Translation
10:19 A feast is made for laughter, and wine maketh life merry; but money answereth everything.

Douay Rheims Bible
10:19 For laughter they make bread, and wine that the living may feast: and all things obey money.

Noah Webster Bible
10:19 A feast is made for laughter, and wine maketh merry: but money answereth all things.

World English Bible
10:19 A feast is made for laughter, And wine makes the life glad; And money is the answer for all things.

Young's Literal Translation
10:19 For mirth they are making a feast, And wine maketh life joyful, And the silver answereth with all.

Modern Hebrew
גם במדעך מלך
אל־תקלל ובחדרי
משכבך אל־תקלל
עשיר כי עוף השמים
יוליך את־הקול
ובעל הכנפים יגיד
דבר׃

Paleo-Hebrew (Before 585 B.C.)
10:20

-

-

-

.

Hebrew Transliterated
10:20 GM BMD'yK MLK 'aL-ThQLL VBChDUrY MShKBK 'aL-ThQLL 'yShYUr KY 'yVPh HShMYM YVLYK 'aTh-HQVL VB'yL HKNPhYM YGYD DBUr.

Latin Vulgate
10:20 in cogitatione tua regi ne detrahas et in secreto cubiculi tui ne maledixeris diviti quia avis caeli portabit vocem tuam et qui habet pinnas adnuntiabit sententiam

King James Version
10:20 Curse not the king, no not in thy thought; and curse not the rich in thy bedchamber: for a bird of the air shall carry the voice, and that which hath wings shall tell the matter.

American Standard Version
10:20 Revile not the king, no, not in thy thought; and revile not the rich in thy bedchamber: for a bird of the heavens shall carry the voice, and that which hath wings shall tell the matter.

Bible in Basic English
10:20 Say not a curse against the king, even in your thoughts; and even secretly say not a curse against the man of wealth; because a bird of the air will take the voice, and that which has wings will give news of it.

Darby's English Translation
10:20 Curse not the king, no, not in thy thought; and curse not the rich in thy bedchamber: for the bird of the air will carry the voice, and that which hath wings will tell the matter.

Douay Rheims Bible
10:20 Detract not the king, no not in thy thought; and speak not evil of the rich man in thy private chamber: because even the birds of the air will carry thy voice, and he that hath wings will tell what thou hast said.

Noah Webster Bible
10:20 Curse not the king, no not in thy thought; and curse not the rich in thy bed-chamber: for a bird of the air will carry the voice, and that which hath wings will tell the matter.

World English Bible
10:20 Don`t revile the king, no, not in your thoughts; And don`t revile the rich in your bedchamber: For a bird of the sky may carry your voice, And that which has wings may tell the matter.

Young's Literal Translation
10:20 Even in thy mind a king revile not, And in the inner parts of thy bed-chamber Revile not the rich: For a fowl of the heavens causeth the voice to go, And a possessor of wings declareth the word.

Ecclesiastes 11


Ecclesiastes Chapter 11 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Ecclesiastes 10

Ecclesiastes or, The Preacher

Chapter 11

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10
Modern Hebrew
שלח לחמך על־פני
המים כי־ברב הימים
תמצאנו׃

Paleo-Hebrew (Before 585 B.C.)
11:1

-
-
.

Hebrew Transliterated
11:1 ShLCh LChMK 'yL-PhNY HMYM KY-BUrB HYMYM ThMTSh'aNV.

Latin Vulgate
11:1 mitte panem tuum super transeuntes aquas quia post multa tempora invenies illum

King James Version
11:1 Cast thy bread upon the waters: for thou shalt find it after many days.

American Standard Version
11:1 Cast thy bread upon the waters; for thou shalt find it after many days.

Bible in Basic English
11:1 Put out your bread on the face of the waters; for after a long time it will come back to you again.

Darby's English Translation
11:1 Cast thy bread upon the waters; for thou shalt find it after many days.

Douay Rheims Bible
11:1 Cast thy bread upon the running waters: for after a long time thou shalt find it again.

Noah Webster Bible
11:1 Cast thy bread upon the waters: for thou shalt find it after many days.

World English Bible
11:1 Cast your bread on the waters; For you shall find it after many days.

Young's Literal Translation
11:1 Send forth thy bread on the face of the waters, For in the multitude of the days thou dost find it.

Modern Hebrew
תן־חלק לשבעה וגם
לשמונה כי לא תדע
מה־יהיה רעה
על־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
11:2
-

-
. -

Hebrew Transliterated
11:2 ThN-ChLQ LShB'yH VGM LShMVNH KY L'a ThD'y MH-YHYH Ur'yH 'yL-H'aUrTSh.

Latin Vulgate
11:2 da partem septem necnon et octo quia ignoras quid futurum sit mali super terram

King James Version
11:2 Give a portion to seven, and also to eight; for thou knowest not what evil shall be upon the earth.

American Standard Version
11:2 Give a portion to seven, yea, even unto eight; for thou knowest not what evil shall be upon the earth.

Bible in Basic English
11:2 Give a part to seven or even to eight, because you have no knowledge of the evil which will be on the earth.

Darby's English Translation
11:2 Give a portion to seven, and also to eight; for thou knowest not what evil shall be upon the earth.

Douay Rheims Bible
11:2 Give a portion to seven, and also to eight: for thou knowest not what evil shall be upon the earth.

Noah Webster Bible
11:2 Give a portion to seven, and also to eight; for thou knowest not what evil shall be upon the earth.

World English Bible
11:2 Give a portion to seven, yes, even to eight; For you don`t know what evil will be on the earth.

Young's Literal Translation
11:2 Give a portion to seven, and even to eight, For thou knowest not what evil is on the earth.

Modern Hebrew
אם־ימלאו העבים
גשם על־הארץ יריקו
ואם־יפול עץ בדרום
ואם בצפון מקום
שיפול העץ שם
יהוא׃

Paleo-Hebrew (Before 585 B.C.)
11:3
-
-
-

.

Hebrew Transliterated
11:3 'aM-YML'aV H'yBYM GShM 'yL-H'aUrTSh YUrYQV V'aM-YPhVL 'yTSh BDUrVM V'aM BTShPhVN MQVM ShYPhVL H'yTSh ShM YHV'a.

Latin Vulgate
11:3 si repletae fuerint nubes imbrem super terram effundent si ceciderit lignum ad austrum aut ad aquilonem in quocumque loco ceciderit ibi erit

King James Version
11:3 If the clouds be full of rain, they empty themselves upon the earth: and if the tree fall toward the south, or toward the north, in the place where the tree falleth, there it shall be.

American Standard Version
11:3 If the clouds be full of rain, they empty themselves upon the earth; and if a tree fall toward the south, or toward the north, in the place where the tree falleth, there shall it be.

Bible in Basic English
11:3 If the clouds are full of rain, they send it down on the earth; and if a tree comes down to the south, or the north, in whatever place it comes down, there it will be.

Darby's English Translation
11:3 If the clouds be full of rain, they empty themselves upon the earth; and if a tree fall toward the south, or toward the north, in the place where the tree falleth, there it shall be.

Douay Rheims Bible
11:3 If the clouds be full, they will pour out rain upon the earth. If the tree fall to the south, or to the north, in what place soever it shall fall, there shall it be.

Noah Webster Bible
11:3 If the clouds are full of rain, they empty themselves upon the earth: and if the tree falleth towards the south, or towards the north, in the place where the tree falleth, there it shall be.

World English Bible
11:3 If the clouds are full of rain, they empty themselves on the earth; And if a tree falls toward the south, or toward the north, In the place where the tree falls, there shall it be.

Young's Literal Translation
11:3 If the thick clouds are full of rain, On the earth they empty themselves; And if a tree doth fall in the south or to the north, The place where the tree falleth, there it is.

Modern Hebrew
שמר רוח לא יזרע
וראה בעבים לא
יקצור׃

Paleo-Hebrew (Before 585 B.C.)
11:4

.

Hebrew Transliterated
11:4 ShMUr UrVCh L'a YZUr'y VUr'aH B'yBYM L'a YQTShVUr.

Latin Vulgate
11:4 qui observat ventum non seminat et qui considerat nubes numquam metet

King James Version
11:4 He that observeth the wind shall not sow; and he that regardeth the clouds shall not reap.

American Standard Version
11:4 He that observeth the wind shall not sow; and he that regardeth the clouds shall not reap.

Bible in Basic English
11:4 He who is watching the wind will not get the seed planted, and he who is looking at the clouds will not get in the grain.

Darby's English Translation
11:4 He that observeth the wind will not sow; and he that regardeth the clouds will not reap.

Douay Rheims Bible
11:4 He that observeth the wind, shall not sow: and he that considereth the clouds, shall never reap.

Noah Webster Bible
11:4 He that observeth the wind shall not sow; and he that regardeth the clouds shall not reap.

World English Bible
11:4 He who observes the wind won`t sow; And he who regards the clouds won`t reap.

Young's Literal Translation
11:4 Whoso is observing the wind soweth not, And whoso is looking on the thick clouds reapeth not.

Modern Hebrew
כאשר אינך יודע
מה־דרך הרוח
כעצמים בבטן המלאה
ככה לא תדע את־
מעשה האלהים אשר
יעשה את־הכל׃

Paleo-Hebrew (Before 585 B.C.)
11:5

-

-

. -

Hebrew Transliterated
11:5 K'aShUr 'aYNK YVD'y MH-DUrK HUrVCh K'yTShMYM BBTN HML'aH KKH L'a ThD'y 'aTh- M'yShH H'aLHYM 'aShUr Y'yShH 'aTh-HKL.

Latin Vulgate
11:5 quomodo ignoras quae sit via spiritus et qua ratione conpingantur ossa in ventre praegnatis sic nescis opera Dei qui fabricator est omnium

King James Version
11:5 As thou knowest not what is the way of the spirit, nor how the bones do grow in the womb of her that is with child: even so thou knowest not the works of God who maketh all.

American Standard Version
11:5 As thou knowest not what is the way of the wind, nor how the bones do grow in the womb of her that is with child; even so thou knowest not the work of God who doeth all.

Bible in Basic English
11:5 As you have no knowledge of the way of the wind, or of the growth of the bones in the body of her who is with child, even so you have no knowledge of the works of God who has made all.

Darby's English Translation
11:5 As thou knowest not what is the way of the spirit, how the bones grow in the womb of her that is with child, even so thou knowest not the work of God who maketh all.

Douay Rheims Bible
11:5 As thou knowest not what is the way of the spirit, nor how the bones are joined together in the womb of her that is with child: so thou knowest not the works of God, who is the maker of all.

Noah Webster Bible
11:5 As thou knowest not what is the way of the spirit, nor the structure of the parts of conception in her that is with child: even so thou knowest not the works of God who maketh all.

World English Bible
11:5 As you don`t know what is the way of the wind, Nor how the bones grow in the womb of her who is with child; Even so you don`t know the work of God who does all.

Young's Literal Translation
11:5 As thou knowest not what is the way of the spirit, How -- bones in the womb of the full one, So thou knowest not the work of God who maketh the whole.

Modern Hebrew
בבקר זרע את־זרעך
ולערב אל־תנח ידך
כי אינך יודע אי
זה יכשר הזה או־זה
ואם־שניהם כאחד
טובים׃

Paleo-Hebrew (Before 585 B.C.)
11:6

-
-

-
-
.

Hebrew Transliterated
11:6 BBQUr ZUr'y 'aTh-ZUr'yK VL'yUrB 'aL-ThNCh YDK KY 'aYNK YVD'y 'aY ZH YKShUr HZH 'aV-ZH V'aM-ShNYHM K'aChD TVBYM.

Latin Vulgate
11:6 mane semina sementem tuam et vespere ne cesset manus tua quia nescis quid magis oriatur hoc an illud et si utrumque simul melius erit

King James Version
11:6 In the morning sow thy seed, and in the evening withhold not thine hand: for thou knowest not whether shall prosper, either this or that, or whether they both shall be alike good.

American Standard Version
11:6 In the morning sow thy seed, and in the evening withhold not thy hand; for thou knowest not which shall prosper, whether this or that, or whether they both shall be alike good.

Bible in Basic English
11:6 In the morning put your seed into the earth, and till the evening let not your hand be at rest; because you are not certain which will do well, this or that--or if the two will be equally good.

Darby's English Translation
11:6 In the morning sow thy seed, and in the evening withhold not thy hand; for thou knowest not which shall prosper, whether this or that, or whether they both shall be alike good.

Douay Rheims Bible
11:6 In the morning sow thy seed, and In the evening let not thy hand cease: for thou knowest not which may rather spring up, this or that: and if both together, it shall be the better.

Noah Webster Bible
11:6 In the morning sow thy seed, and in the evening withhold not thy hand: for thou knowest not whether shall prosper, either this or that, or whether they both shall be alike good.

World English Bible
11:6 In the morning sow your seed, And in the evening don`t withhold your hand; For you don`t know which will prosper, whether this or that, Or whether they both will be equally good.

Young's Literal Translation
11:6 In the morning sow thy seed, And at even withdraw not thy hand, For thou knowest not which is right, this or that, Or whether both of them alike are good.

Modern Hebrew
ומתוק האור וטוב
לעינים לראות
את־השמש׃

Paleo-Hebrew (Before 585 B.C.)
11:7

. -

Hebrew Transliterated
11:7 VMThVQ H'aVUr VTVB L'yYNYM LUr'aVTh 'aTh-HShMSh.

Latin Vulgate
11:7 dulce lumen et delectabile est oculis videre solem

King James Version
11:7 Truly the light is sweet, and a pleasant thing it is for the eyes to behold the sun:

American Standard Version
11:7 Truly the light is sweet, and a pleasant thing it is for the eyes to behold the sun.

Bible in Basic English
11:7 Truly the light is sweet, and it is good for the eyes to see the sun.

Darby's English Translation
11:7 Now the light is sweet, and pleasant is it to the eyes to see the sun;

Douay Rheims Bible
11:7 The light is sweet, and it is delightful for the eyes to see the sun.

Noah Webster Bible
11:7 Truly the light is sweet, and a pleasant thing it is for the eyes to behold the sun:

World English Bible
11:7 Truly the light is sweet, And a pleasant thing it is for the eyes to see the sun.

Young's Literal Translation
11:7 Sweet also is the light, And good for the eyes to see the sun.

Modern Hebrew
כי אם־שנים הרבה
יחיה האדם בכלם
ישמח ויזכר את־ימי
החשך כי־הרבה יהיו
כל־שבא הבל׃

Paleo-Hebrew (Before 585 B.C.)
11:8
-

-
-
. -

Hebrew Transliterated
11:8 KY 'aM-ShNYM HUrBH YChYH H'aDM BKLM YShMCh VYZKUr 'aTh-YMY HChShK KY-HUrBH YHYV KL-ShB'a HBL.

Latin Vulgate
11:8 si annis multis vixerit homo et in omnibus his laetatus fuerit meminisse debet tenebrosi temporis et dierum multorum qui cum venerint vanitatis arguentur praeterita

King James Version
11:8 But if a man live many years, and rejoice in them all; yet let him remember the days of darkness; for they shall be many. All that cometh is vanity.

American Standard Version
11:8 Yea, if a man live many years, let him rejoice in them all; but let him remember the days of darkness, for they shall be many. All that cometh is vanity.

Bible in Basic English
11:8 But even if a man's life is long and he has joy in all his years, let him keep in mind the dark days, because they will be great in number. Whatever may come is to no purpose.

Darby's English Translation
11:8 but if a man live many years, and rejoice in them all, yet let him remember the days of darkness; for they shall be many: all that cometh is vanity.

Douay Rheims Bible
11:8 If a man live many years, and have rejoiced in them all, he must remember the darksome time, and the many days: which when they shall come, the things past shall be accused of vanity.

Noah Webster Bible
11:8 But if a man shall live many years, and rejoice in them all; yet let him remember the days of darkness; for they shall be many. All that cometh is vanity.

World English Bible
11:8 Yes, if a man lives many years, let him rejoice in them all; But let him remember the days of darkness, for they shall be many. All that comes is vanity.

Young's Literal Translation
11:8 But, if man liveth many years, In all of them let him rejoice, And remember the days of darkness, For they are many! all that is coming is vanity.

Modern Hebrew
שמח בחור בילדותיך
ויטיבך לבך בימי
בחורותך והלך
בדרכי לבך ובמראי
עיניך ודע כי
על־כל־אלה יביאך
האלהים במשפט׃

Paleo-Hebrew (Before 585 B.C.)
11:9

- [image] [image] -
.

Hebrew Transliterated
11:9 ShMCh BChVUr BYLDVThYK VYTYBK LBK BYMY BChVUrVThK VHLK BDUrKY LBK VBMUr'aY 'yYNYK VD'y KY 'yL-KL-'aLH YBY'aK H'aLHYM BMShPhT.

Latin Vulgate
11:9 laetare ergo iuvenis in adulescentia tua et in bono sit cor tuum in diebus iuventutis tuae et ambula in viis cordis tui et in intuitu oculorum tuorum et scito quod pro omnibus his adducet te Deus in iudicium

King James Version
11:9 Rejoice, O young man, in thy youth; and let thy heart cheer thee in the days of thy youth, and walk in the ways of thine heart, and in the sight of thine eyes: but know thou, that for all these things God will bring thee into judgment.

American Standard Version
11:9 Rejoice, O young man, in thy youth, and let thy heart cheer thee in the days of thy youth, and walk in the ways of thy heart, and in the sight of thine eyes; but know thou, that for all these things God will bring thee into judgment.

Bible in Basic English
11:9 Have joy, O young man, while you are young; and let your heart be glad in the days of your strength, and go in the ways of your heart, and in the desire of your eyes; but be certain that for all these things God will be your judge.

Darby's English Translation
11:9 Rejoice, young man, in thy youth; and let thy heart cheer thee in the days of thy youth, and walk in the ways of thy heart, and in the sight of thine eyes; but know that for all these things God will bring thee into judgment.

Douay Rheims Bible
11:9 Rejoice therefore, O young man, in thy youth, and let thy heart be in that which is good in the days of thy youth, and walk in the ways of thy heart, and in the sight of thy eyes: and know that for all these God will bring thee into judgment.

Noah Webster Bible
11:9 Rejoice, O young man, in thy youth; and let thy heart cheer thee in the days of thy youth, and walk in the ways of thy heart, and in the sight of thy eyes: but know thou, that for all these things God will bring thee into judgment.

World English Bible
11:9 Rejoice, young man, in your youth, And let your heart cheer you in the days of your youth, And walk in the ways of your heart, And in the sight of your eyes; But know that for all these things God will bring you into judgment.

Young's Literal Translation
11:9 Rejoice, O young man, in thy childhood, And let thy heart gladden thee in days of thy youth, And walk in the ways of thy heart, And in the sight of thine eyes, And know thou that for all these, Doth God bring thee into judgment.

Modern Hebrew
והסר כעס מלבך
והעבר רעה מבשרך
כי־הילדות והשחרות
הבל׃

Paleo-Hebrew (Before 585 B.C.)
11:10

-
.

Hebrew Transliterated
11:10 VHSUr K'yS MLBK VH'yBUr Ur'yH MBShUrK KY-HYLDVTh VHShChUrVTh HBL.

Latin Vulgate
11:10 aufer iram a corde tuo et amove malitiam a carne tua adulescentia enim et voluptas vana sunt

King James Version
11:10 Therefore remove sorrow from thy heart, and put away evil from thy flesh: for childhood and youth are vanity.

American Standard Version
11:10 Therefore remove sorrow from thy heart, and put away evil from thy flesh; for youth and the dawn of life are vanity.

Bible in Basic English
11:10 So put away trouble from your heart, and sorrow from your flesh; because the early years and the best years are to no purpose.

Darby's English Translation
11:10 Then remove discontent from thy heart, and put away evil from thy flesh; for childhood and youth are vanity.

Douay Rheims Bible
11:10 Remove anger from thy heart, and put away evil from thy flesh. For youth and pleasure are vain.

Noah Webster Bible
11:10 Therefore remove sorrow from thy heart, and put away evil from thy flesh: for childhood and youth are vanity.

World English Bible
11:10 Therefore remove sorrow from your heart, And put away evil from your flesh; For youth and the dawn of life are vanity.

Young's Literal Translation
11:10 And turn aside anger from thy heart, And cause evil to pass from thy flesh, For the childhood and the age are vanity!

Ecclesiastes 12


Ecclesiastes Chapter 12 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Ecclesiastes 11

Ecclesiastes or, The Preacher

Chapter 12

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14
Modern Hebrew
וזכר את־בוראיך
בימי בחורתיך עד
אשר לא־יבאו ימי
הרעה והגיעו שנים
אשר תאמר אין־לי
בהם חפץ׃

Paleo-Hebrew (Before 585 B.C.)
12:1
-

-

-
.

Hebrew Transliterated
12:1 VZKUr 'aTh-BVUr'aYK BYMY BChVUrThYK 'yD 'aShUr L'a-YB'aV YMY HUr'yH VHGY'yV ShNYM 'aShUr Th'aMUr 'aYN-LY BHM ChPhTSh.

Latin Vulgate
12:1 memento creatoris tui in diebus iuventutis tuae antequam veniat tempus adflictionis et adpropinquent anni de quibus dicas non mihi placent

King James Version
12:1 Remember now thy Creator in the days of thy youth, while the evil days come not, nor the years draw nigh, when thou shalt say, I have no pleasure in them;

American Standard Version
12:1 Remember also thy Creator in the days of thy youth, before the evil days come, and the years draw nigh, when thou shalt say, I have no pleasure in them;

Bible in Basic English
12:1 Let your mind be turned to your Maker in the days of your strength, while the evil days come not, and the years are far away when you will say, I have no pleasure in them;

Darby's English Translation
12:1 And remember thy Creator in the days of thy youth, before the evil days come, and the years draw nigh, of which thou shalt say, I have no pleasure in them;

Douay Rheims Bible
12:1 Remember thy Creator in the days of thy youth, before the time of affliction come, and the years draw nigh of which thou shalt say: They please me not:

Noah Webster Bible
12:1 Remember now thy Creator in the days of thy youth, while the evil days come not, nor the years draw nigh, when thou shalt say, I have no pleasure in them;

World English Bible
12:1 Remember also your Creator in the days of your youth, Before the evil days come, and the years draw near, When you will say, "I have no pleasure in them;"

Young's Literal Translation
12:1 Remember also thy Creators in days of thy youth, While that the evil days come not, Nor the years have arrived, that thou sayest, `I have no pleasure in them.`

Modern Hebrew
עד אשר לא־תחשך
השמש והאור והירח
והכוכבים ושבו
העבים אחר הגשם׃

Paleo-Hebrew (Before 585 B.C.)
12:2

-

.

Hebrew Transliterated
12:2 'yD 'aShUr L'a-ThChShK HShMSh VH'aVUr VHYUrCh VHKVKBYM VShBV H'yBYM 'aChUr HGShM.

Latin Vulgate
12:2 antequam tenebrescat sol et lumen et luna et stellae et revertantur nubes post pluviam

King James Version
12:2 While the sun, or the light, or the moon, or the stars, be not darkened, nor the clouds return after the rain:

American Standard Version
12:2 before the sun, and the light, and the moon, and the stars, are darkened, and the clouds return after the rain;

Bible in Basic English
12:2 While the sun, or the light, or the moon, or the stars, are not dark, and the clouds come not back after the rain;

Darby's English Translation
12:2 before the sun, and the light, and the moon, and the stars, be darkened, and the clouds return after the rain;

Douay Rheims Bible
12:2 Before the sun, and the light, and the moon, and the stars be darkened, and the clouds return after the rain:

Noah Webster Bible
12:2 While the sun, or the light, or the moon, or the stars, are not darkened, nor the clouds return after the rain:

World English Bible
12:2 Before the sun, the light, the moon, and the stars are darkened, And the clouds return after the rain;

Young's Literal Translation
12:2 While that the sun is not darkened, and the light, And the moon, and the stars, And the thick clouds returned after the rain.

Modern Hebrew
ביום שיזעו שמרי
הבית והתעותו אנשי
החיל ובטלו הטחנות
כי מעטו וחשכו
הראות בארבות׃

Paleo-Hebrew (Before 585 B.C.)
12:3

.

Hebrew Transliterated
12:3 BYVM ShYZ'yV ShMUrY HBYTh VHTh'yVThV 'aNShY HChYL VBTLV HTChNVTh KY M'yTV VChShKV HUr'aVTh B'aUrBVTh.

Latin Vulgate
12:3 quando commovebuntur custodes domus et nutabuntur viri fortissimi et otiosae erunt molentes inminuto numero et tenebrescent videntes per foramina

King James Version
12:3 In the day when the keepers of the house shall tremble, and the strong men shall bow themselves, and the grinders cease because they are few, and those that look out of the windows be darkened,

American Standard Version
12:3 in the day when the keepers of the house shall tremble, and the strong men shall bow themselves, and the grinders cease because they are few, and those that look out of the windows shall be darkened,

Bible in Basic English
12:3 In the day when the keepers of the house are shaking for fear, and the strong men are bent down, and the women who were crushing the grain are at rest because their number is small, and those looking out of the windows are unable to see;

Darby's English Translation
12:3 in the day when the keepers of the house tremble, and the strong men bow themselves, and the grinders cease because they are few, and those that look out of the windows are darkened,

Douay Rheims Bible
12:3 When the keepers of the house shall tremble, and the strong men shall stagger, and the grinders shall be idle in a small number, and they that look through the holes shall be darkened:

Noah Webster Bible
12:3 In the day when the keepers of the house shall tremble, and the strong men shall bow themselves, and the grinders cease because they are few, and those that look out of the windows shall be darkened,

World English Bible
12:3 In the day when the keepers of the house shall tremble, And the strong men shall bow themselves, And the grinders cease because they are few, And those who look out of the windows are darkened,

Young's Literal Translation
12:3 In the day that keepers of the house tremble, And men of strength have bowed themselves, And grinders have ceased, because they have become few. And those looking out at the windows have become dim,

Modern Hebrew
וסגרו דלתים בשוק
בשפל קול הטחנה
ויקום לקול הצפור
וישחו כל־ בנות
השיר׃

Paleo-Hebrew (Before 585 B.C.)
12:4

-
.

Hebrew Transliterated
12:4 VSGUrV DLThYM BShVQ BShPhL QVL HTChNH VYQVM LQVL HTShPhVUr VYShChV KL- BNVTh HShYUr.

Latin Vulgate
12:4 et claudent ostia in platea in humilitate vocis molentis et consurgent ad vocem volucris et obsurdescent omnes filiae carminis

King James Version
12:4 And the doors shall be shut in the streets, when the sound of the grinding is low, and he shall rise up at the voice of the bird, and all the daughters of musick shall be brought low;

American Standard Version
12:4 and the doors shall be shut in the street; when the sound of the grinding is low, and one shall rise up at the voice of a bird, and all the daughters of music shall be brought low;

Bible in Basic English
12:4 When the doors are shut in the street, and the sound of the crushing is low, and the voice of the bird is soft, and the daughters of music will be made low;

Darby's English Translation
12:4 and the doors are shut toward the street; when the sound of the grinding is subdued, and they rise up at the voice of the bird, and all the daughters of song are brought low;

Douay Rheims Bible
12:4 And they shall shut the doors in the street, when the grinder's voice shall be low, and they shall rise up at the voice of the bird, and all the daughters of music shall grow deaf.

Noah Webster Bible
12:4 And the doors shall be shut in the streets, when the sound of the grinding shall be low, and he shall rise up at the voice of the bird, and all the daughters of music shall be brought low.

World English Bible
12:4 And the doors shall be shut in the street; When the sound of the grinding is low, And one shall rise up at the voice of a bird, And all the daughters of music shall be brought low;

Young's Literal Translation
12:4 And doors have been shut in the street. When the noise of the grinding is low, And one riseth at the voice of the bird, And all daughters of song are bowed down.

Modern Hebrew
גם מגבה יראו
וחתחתים בדרך
וינאץ השקד ויסתבל
החגב ותפר האביונה
כי־הלך האדם
אל־בית עולמו
וסבבו בשוק
הספדים׃

Paleo-Hebrew (Before 585 B.C.)
12:5

-
-

.

Hebrew Transliterated
12:5 GM MGBH YUr'aV VChThChThYM BDUrK VYN'aTSh HShQD VYSThBL HChGB VThPhUr H'aBYVNH KY-HLK H'aDM 'aL-BYTh 'yVLMV VSBBV BShVQ HSPhDYM.

Latin Vulgate
12:5 excelsa quoque timebunt et formidabunt in via florebit amigdalum inpinguabitur lucusta et dissipabitur capparis quoniam ibit homo in domum aeternitatis suae et circumibunt in platea plangentes

King James Version
12:5 Also when they shall be afraid of that which is high, and fears shall be in the way, and the almond tree shall flourish, and the grasshopper shall be a burden, and desire shall fail: because man goeth to his long home, and the mourners go about the streets:

American Standard Version
12:5 yea, they shall be afraid of that which is high, and terrors shall be in the way; and the almond-tree shall blossom, and the grasshopper shall be a burden, and desire shall fail; because man goeth to his everlasting home, and the mourners go about the streets:

Bible in Basic English
12:5 And he is in fear of that which is high, and danger is in the road, and the tree is white with flower, and the least thing is a weight, and desire is at an end, because man goes to his last resting-place, and those who are sorrowing are in the streets;

Darby's English Translation
12:5 they are also afraid of what is high, and terrors are in the way, and the almond is despised, and the grasshopper is a burden, and the caper-berry is without effect; (for man goeth to his age-long home, and the mourners go about the streets;)

Douay Rheims Bible
12:5 And they shall fear high things, and they shall be afraid in the way, the almond tree shall flourish, the locust shall be made fat, and the caper tree shall be destroyed: because man shall go into the house of his eternity, and the mourners shall go round about in the street.

Noah Webster Bible
12:5 Also when they shall be afraid of that which is high, and fears shall be in the way, and the almond tree shall flourish, and the grasshopper shall be a burden, and desire shall fail: because man goeth to his long home, and the mourners go about the streets:

World English Bible
12:5 Yes, they shall be afraid of heights, And terrors will be in the way; And the almond-tree shall blossom, And the grasshopper shall be a burden, And desire shall fail; Because man goes to his everlasting home, And the mourners go about the streets:

Young's Literal Translation
12:5 Also of that which is high they are afraid, And of the low places in the way, And the almond-tree is despised, And the grasshopper is become a burden, And want is increased, For man is going unto his home age-during, And the mourners have gone round through the street.

Modern Hebrew
עד אשר לא־ירחק
חבל הכסף ותרץ גלת
הזהב ותשבר כד
על־המבוע ונרץ
הגלגל אל־הבור׃

Paleo-Hebrew (Before 585 B.C.)
12:6

-

-
. -

Hebrew Transliterated
12:6 'yD 'aShUr L'a-YUrChQ ChBL HKSPh VThUrTSh GLTh HZHB VThShBUr KD 'yL-HMBV'y VNUrTSh HGLGL 'aL-HBVUr.

Latin Vulgate
12:6 antequam rumpatur funis argenteus et recurrat vitta aurea et conteratur hydria super fontem et confringatur rota super cisternam

King James Version
12:6 Or ever the silver cord be loosed, or the golden bowl be broken, or the pitcher be broken at the fountain, or the wheel broken at the cistern.

American Standard Version
12:6 before the silver cord is loosed, or the golden bowl is broken, or the pitcher is broken at the fountain, or the wheel broken at the cistern,

Bible in Basic English
12:6 Before ever the silver cord is cut, or the vessel of gold is broken, or the pot is broken at the fountain, or the wheel broken at the water-hole;

Darby's English Translation
12:6 -- before the silver cord be loosed, or the golden bowl be broken, or the pitcher be shattered at the fountain, or the wheel be broken at the cistern;

Douay Rheims Bible
12:6 Before the silver cord be broken, and the golden fillet shrink back, and the pitcher be crushed at the fountain, and the wheel be broken upon the cistern,

Noah Webster Bible
12:6 Or ever the silver cord shall be loosed, or the golden bowl be broken, or the pitcher be broken at the fountain, or the wheel broken at the cistern.

World English Bible
12:6 Before the silver cord is severed, Or the golden bowl is broken, Or the pitcher is broken at the spring, Or the wheel broken at the cistern,

Young's Literal Translation
12:6 While that the silver cord is not removed, And the golden bowl broken, And the pitcher broken by the fountain, And the wheel broken at the well.

Modern Hebrew
וישב העפר על־הארץ
כשהיה והרוח תשוב
אל־האלהים אשר
נתנה׃

Paleo-Hebrew (Before 585 B.C.)
12:7

-

-
.

Hebrew Transliterated
12:7 VYShB H'yPhUr 'yL-H'aUrTSh KShHYH VHUrVCh ThShVB 'aL-H'aLHYM 'aShUr NThNH.

Latin Vulgate
12:7 et revertatur pulvis in terram suam unde erat et spiritus redeat ad Deum qui dedit illum

King James Version
12:7 Then shall the dust return to the earth as it was: and the spirit shall return unto God who gave it.

American Standard Version
12:7 and the dust returneth to the earth as it was, and the spirit returneth unto God who gave it.

Bible in Basic English
12:7 And the dust goes back to the earth as it was, and the spirit goes back to God who gave it.

Darby's English Translation
12:7 and the dust return to the earth as it was, and the spirit return unto God who gave it.

Douay Rheims Bible
12:7 And the dust return into its earth, from whence it was, and the spirit return to God, who gave it.

Noah Webster Bible
12:7 Then shall the dust return to the earth as it was: and the spirit shall return to God who gave it.

World English Bible
12:7 And the dust returns to the earth as it was, And the spirit returns to God who gave it.

Young's Literal Translation
12:7 And the dust returneth to the earth as it was, And the spirit returneth to God who gave it.

Modern Hebrew
הבל הבלים אמר
הקוהלת הכל הבל׃

Paleo-Hebrew (Before 585 B.C.)
12:8

.

Hebrew Transliterated
12:8 HBL HBLYM 'aMUr HQVHLTh HKL HBL.

Latin Vulgate
12:8 vanitas vanitatum dixit Ecclesiastes omnia vanitas

King James Version
12:8 Vanity of vanities, saith the preacher; all is vanity.

American Standard Version
12:8 Vanity of vanities, saith the Preacher; all is vanity.

Bible in Basic English
12:8 All things are to no purpose, says the Preacher, all is to no purpose.

Darby's English Translation
12:8 Vanity of vanities, saith the Preacher: all is vanity.

Douay Rheims Bible
12:8 Vanity of vanities, said Ecclesiastes, and all things are vanity.

Noah Webster Bible
12:8 Vanity of vanities saith the preacher; all is vanity.

World English Bible
12:8 Vanity of vanities, says the Preacher; All is vanity!

Young's Literal Translation
12:8 Vanity of vanities, said the preacher, the whole is vanity.

Modern Hebrew
ויתר שהיה קהלת
חכם עוד למד־דעת
את־העם ואזן וחקר
תקן משלים הרבה׃

Paleo-Hebrew (Before 585 B.C.)
12:9

-
-

.

Hebrew Transliterated
12:9 VYThUr ShHYH QHLTh ChKM 'yVD LMD-D'yTh 'aTh-H'yM V'aZN VChQUr ThQN MShLYM HUrBH.

Latin Vulgate
12:9 cumque esset sapientissimus Ecclesiastes docuit populum et enarravit quae fecerit et investigans conposuit parabolas multas

King James Version
12:9 And moreover, because the preacher was wise, he still taught the people knowledge; yea, he gave good heed, and sought out, and set in order many proverbs.

American Standard Version
12:9 And further, because the Preacher was wise, he still taught the people knowledge; yea, he pondered, and sought out, and set in order many proverbs.

Bible in Basic English
12:9 And because the Preacher was wise he still gave the people knowledge; searching out, testing, and putting in order a great number of wise sayings.

Darby's English Translation
12:9 And moreover, because the Preacher was wise, he still taught the people knowledge; and he pondered, and sought out, and set in order many proverbs.

Douay Rheims Bible
12:9 And whereas Ecclesiastes was very wise, he taught the people, and declared the things that he had done: and seeking out, he set forth many parables.

Noah Webster Bible
12:9 And moreover, because the preacher was wise, he still taught the people knowledge: yes, he gave good heed, and sought out, and set in order many proverbs.

World English Bible
12:9 Further, because the Preacher was wise, he still taught the people knowledge. Yes, he pondered, sought out, and set in order many proverbs.

Young's Literal Translation
12:9 And further, because the preacher was wise, he still taught the people knowledge, and gave ear, and sought out -- he made right many similes.

Modern Hebrew
בקש קהלת למצא
דברי־חפץ וכתוב
ישר דברי אמת׃

Paleo-Hebrew (Before 585 B.C.)
12:10

-

.

Hebrew Transliterated
12:10 BQSh QHLTh LMTSh'a DBUrY-ChPhTSh VKThVB YShUr DBUrY 'aMTh.

Latin Vulgate
12:10 quaesivit verba utilia et conscripsit sermones rectissimos ac veritate plenos

King James Version
12:10 The preacher sought to find out acceptable words: and that which was written was upright, even words of truth.

American Standard Version
12:10 The Preacher sought to find out acceptable words, and that which was written uprightly, even words of truth.

Bible in Basic English
12:10 The Preacher made search for words which were pleasing, but his writing was in words upright and true.

Darby's English Translation
12:10 The Preacher sought to find out acceptable words; and that which was written is upright, words of truth.

Douay Rheims Bible
12:10 He sought profitable words, and wrote words most right, and full of truth.

Noah Webster Bible
12:10 The preacher sought to find out acceptable words: and that which was written was upright, even words of truth.

World English Bible
12:10 The Preacher sought to find out acceptable words, and that which was written blamelessly, words of truth.

Young's Literal Translation
12:10 The preacher sought to find out pleasing words, and, written by the upright, words of truth.

Modern Hebrew
דברי חכמים
כדרבנות וכמשמרות
נטועים בעלי אספות
נתנו מרעה אחד׃

Paleo-Hebrew (Before 585 B.C.)
12:11

.

Hebrew Transliterated
12:11 DBUrY ChKMYM KDUrBNVTh VKMShMUrVTh NTV'yYM B'yLY 'aSPhVTh NThNV MUr'yH 'aChD.

Latin Vulgate
12:11 verba sapientium sicut stimuli et quasi clavi in altum defixi quae per magistrorum concilium data sunt a pastore uno

King James Version
12:11 The words of the wise are as goads, and as nails fastened by the masters of assemblies, which are given from one shepherd.

American Standard Version
12:11 The words of the wise are as goads; and as nails well fastened are the words of the masters of assemblies, which are given from one shepherd.

Bible in Basic English
12:11 The words of the wise are pointed, and sayings grouped together are like nails fixed with a hammer; they are given by one guide.

Darby's English Translation
12:11 The words of the wise are as goads, and the collections of them as nails fastened in: they are given from one shepherd.

Douay Rheims Bible
12:11 The words of the wise are as goads, and as nails deeply fastened in, which by the counsel of masters are given from one shepherd.

Noah Webster Bible
12:11 The words of the wise are as goads, and as nails fastened by the masters of assemblies, which are given from one shepherd.

World English Bible
12:11 The words of the wise are like goads; and like nails well fastened are words from the masters of assemblies, which are given from one shepherd.

Young's Literal Translation
12:11 Words of the wise are as goads, and as fences planted by the masters of collections, they have been given by one shepherd.

Modern Hebrew
ויתר מהמה בני
הזהר עשות ספרים
הרבה אין קץ ולהג
הרבה יגעת בשר׃

Paleo-Hebrew (Before 585 B.C.)
12:12

.

Hebrew Transliterated
12:12 VYThUr MHMH BNY HZHUr 'yShVTh SPhUrYM HUrBH 'aYN QTSh VLHG HUrBH YG'yTh BShUr.

Latin Vulgate
12:12 his amplius fili mi ne requiras faciendi plures libros nullus est finis frequensque meditatio carnis adflictio est

King James Version
12:12 And further, by these, my son, be admonished: of making many books there is no end; and much study is a weariness of the flesh.

American Standard Version
12:12 And furthermore, my son, be admonished: of making many books there is no end; and much study is a weariness of the flesh.

Bible in Basic English
12:12 And further, my son, take note of this: of the making of books there is no end, and much learning is a weariness to the flesh.

Darby's English Translation
12:12 And besides, my son, be warned by them: of making many books there is no end, and much study is a weariness of the flesh.

Douay Rheims Bible
12:12 More than these, my son, require not. Of making many books there is no end: and much study is an affliction of the flesh.

Noah Webster Bible
12:12 And further, by these, my son, be admonished: of making many books there is no end; and much study is a weariness of the flesh.

World English Bible
12:12 Furthermore, my son, be admonished: of making many books there is no end; and much study is a weariness of the flesh.

Young's Literal Translation
12:12 And further, from these, my son, be warned; the making of many books hath no end, and much study is a weariness of the flesh.

Modern Hebrew
סוף דבר הכל נשמע
את־האלהים ירא
ואת־מצותיו שמור
כי־זה כל־ האדם׃

Paleo-Hebrew (Before 585 B.C.)
12:13

-
-
- [image] [image] [image] [image] -
.

Hebrew Transliterated
12:13 SVPh DBUr HKL NShM'y 'aTh-H'aLHYM YUr'a V'aTh-MTShVThYV ShMVUr KY-ZH KL- H'aDM.

Latin Vulgate
12:13 finem loquendi omnes pariter audiamus Deum time et mandata eius observa hoc est enim omnis homo

King James Version
12:13 Let us hear the conclusion of the whole matter: Fear God, and keep his commandments: for this is the whole duty of man.

American Standard Version
12:13 This is the end of the matter; all hath been heard: fear God, and keep his commandments; for this is the whole duty of man.

Bible in Basic English
12:13 This is the last word. All has been said. Have fear of God and keep his laws; because this is right for every man.

Darby's English Translation
12:13 Let us hear the end of the whole matter: Fear God, and keep his commandments; for this is the whole of man.

Douay Rheims Bible
12:13 Let us all hear together the conclusion of the discourse. Fear God, and keep his commandments: for this is all man:

Noah Webster Bible
12:13 Let us hear the conclusion of the whole matter: Fear God, and keep his commandments: for this is the whole duty of man.

World English Bible
12:13 This is the end of the matter. All has been heard. Fear God, and keep his commandments; for this is the whole duty of man.

Young's Literal Translation
12:13 The end of the whole matter let us hear: -- `Fear God, and keep His commands, for this is the whole of man.

Modern Hebrew
כי את־כל־מעשה
האלהים יבא במשפט
על כל־נעלם אם־טוב
ואם־רע׃

Paleo-Hebrew (Before 585 B.C.)
12:14
- [image] [image] -

- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
12:14 KY 'aTh-KL-M'yShH H'aLHYM YB'a BMShPhT 'yL KL-N'yLM 'aM-TVB V'aM-Ur'y.

Latin Vulgate
12:14

King James Version
12:14 For God shall bring every work into judgment, with every secret thing, whether it be good, or whether it be evil.

American Standard Version
12:14 For God will bring every work into judgment, with every hidden thing, whether it be good, or whether it be evil.

Bible in Basic English
12:14 God will be judge of every work, with every secret thing, good or evil.

Darby's English Translation
12:14 For God shall bring every work into judgment, with every secret thing, whether it be good or whether it be evil.

Douay Rheims Bible
12:14 And all things that are done, God will bring into judgment for every error, whether it be good or evil.

Noah Webster Bible
12:14 For God will bring every work into judgment, with every secret thing, whether it is good, or whether it is evil.

World English Bible
12:14 For God will bring every work into judgment, with every hidden thing, whether it is good, or whether it is evil.

Young's Literal Translation
12:14 For every work doth God bring into judgment, with every hidden thing, whether good or bad.`

Song of Solomon 1


Song of Solomon Chapter 1 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Ecclesiastes 12

The Song of Songs, Which is Solomon's

Chapter 1

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17
Modern Hebrew
שיר השירים אשר
לשלמה׃

Paleo-Hebrew (Before 585 B.C.)
1:1

.

Hebrew Transliterated
1:1 ShYUr HShYUrYM 'aShUr LShLMH.

Latin Vulgate
1:1

King James Version
1:1 The song of songs, which is Solomon's.

American Standard Version
1:1 The Song of songs, which is Solomon`s.

Bible in Basic English
1:1 The song of Songs, which is Solomon's.

Darby's English Translation
1:1 The song of songs, which is Solomon`s.

Douay Rheims Bible
1:1

Noah Webster Bible
1:1 The song of songs, which is Solomon's.

World English Bible
1:1 The Song of songs, which is Solomon`s. Beloved

Young's Literal Translation
1:1 The Song of Songs, that is Solomon`s.

Modern Hebrew
ישקני מנשיקות
פיהו כי־טובים
דדיך מיין׃

Paleo-Hebrew (Before 585 B.C.)
1:2

-
.

Hebrew Transliterated
1:2 YShQNY MNShYQVTh PhYHV KY-TVBYM DDYK MYYN.

Latin Vulgate
1:2 osculetur me osculo oris sui quia meliora sunt ubera tua vino

King James Version
1:2 Let him kiss me with the kisses of his mouth: for thy love is better than wine.

American Standard Version
1:2 Let him kiss me with the kisses of his mouth; For thy love is better than wine.

Bible in Basic English
1:2 Let him give me the kisses of his mouth: for his love is better than wine.

Darby's English Translation
1:2 Let him kiss me with the kisses of his mouth; For thy love is better than wine.

Douay Rheims Bible
1:2 Let him kiss me with the kiss of his mouth: for thy breasts are better than wine,

Noah Webster Bible
1:2 Let him kiss me with the kisses of his mouth: for thy love is better than wine.

World English Bible
1:2 Let him kiss me with the kisses of his mouth; For your love is better than wine.

Young's Literal Translation
1:2 Let him kiss me with kisses of his mouth, For better are thy loves than wine.

Modern Hebrew
לריח שמניך טובים
שמן תורק שמך
על־כן עלמות
אהבוך׃

Paleo-Hebrew (Before 585 B.C.)
1:3

-
.

Hebrew Transliterated
1:3 LUrYCh ShMNYK TVBYM ShMN ThVUrQ ShMK 'yL-KN 'yLMVTh 'aHBVK.

Latin Vulgate
1:3 fraglantia unguentis optimis oleum effusum nomen tuum ideo adulescentulae dilexerunt te

King James Version
1:3 Because of the savour of thy good ointments thy name is as ointment poured forth, therefore do the virgins love thee.

American Standard Version
1:3 Thine oils have a goodly fragrance; Thy name is as oil poured forth; Therefore do the virgins love thee.

Bible in Basic English
1:3 Sweet is the smell of your perfumes; your name is as perfume running out; so the young girls give you their love.

Darby's English Translation
1:3 Thine ointments savour sweetly; Thy name is an ointment poured forth: Therefore do the virgins love thee.

Douay Rheims Bible
1:3 Smelling sweet of the best ointments. Thy name is as oil poured out: therefore young maidens have loved thee.

Noah Webster Bible
1:3 Because of the savor of thy good ointments thy name is as ointment poured forth, therefore do the virgins love thee.

World English Bible
1:3 Your oils have a pleasing fragrance. Your name is oil poured forth, Therefore the virgins love you.

Young's Literal Translation
1:3 For fragrance are thy perfumes good. Perfume emptied out -- thy name, Therefore have virgins loved thee!

Modern Hebrew
משכני אחריך נרוצה
הביאני המלך חדריו
נגילה ונשמחה בך
נזכירה דדיך מיין
מישרים אהבוך׃

Paleo-Hebrew (Before 585 B.C.)
1:4

.

Hebrew Transliterated
1:4 MShKNY 'aChUrYK NUrVTShH HBY'aNY HMLK ChDUrYV NGYLH VNShMChH BK NZKYUrH DDYK MYYN MYShUrYM 'aHBVK.

Latin Vulgate
1:4 trahe me post te curremus introduxit me rex in cellaria sua exultabimus et laetabimur in te memores uberum tuorum super vinum recti diligunt te

King James Version
1:4 Draw me, we will run after thee: the king hath brought me into his chambers: we will be glad and rejoice in thee, we will remember thy love more than wine: the upright love thee.

American Standard Version
1:4 Draw me; we will run after thee: The king hath brought me into his chambers; We will be glad and rejoice in thee; We will make mention of thy love more than of wine: Rightly do they love thee.

Bible in Basic English
1:4 Take me to you, and we will go after you: the king has taken me into his house. We will be glad and full of joy in you, we will give more thought to your love than to wine: rightly are they your lovers.

Darby's English Translation
1:4 Draw me, we will run after thee! -- The king hath brought me into his chambers -- We will be glad and rejoice in thee, We will remember thy love more than wine. They love thee uprightly.

Douay Rheims Bible
1:4 Draw me: we will run after thee to the odour of thy ointments. The king hath brought me into his storerooms: we will be glad and rejoice in thee, remembering thy breasts more than wine: the righteous love thee.

Noah Webster Bible
1:4 Draw me, we will run after thee: the king hath brought me into his chambers; we will be glad and rejoice in thee, we will remember thy love more than wine: the upright love thee.

World English Bible
1:4 Take me away with you. Let us hurry. The king has brought me into his chambers. Friends We will be glad and rejoice in you. We will praise your love more than wine! Beloved They are right to love you.

Young's Literal Translation
1:4 Draw me: after thee we run, The king hath brought me into his inner chambers, We do joy and rejoice in thee, We mention thy loves more than wine, Uprightly they have loved thee!

Modern Hebrew
שחורה אני ונאוה
בנות ירושלם כאהלי
קדר כיריעות שלמה׃

Paleo-Hebrew (Before 585 B.C.)
1:5

.

Hebrew Transliterated
1:5 ShChVUrH 'aNY VN'aVH BNVTh YUrVShLM K'aHLY QDUr KYUrY'yVTh ShLMH.

Latin Vulgate
1:5 nigra sum sed formonsa filiae Hierusalem sicut tabernacula Cedar sicut pelles Salomonis

King James Version
1:5 I am black, but comely, O ye daughters of Jerusalem, as the tents of Kedar, as the curtains of Solomon.

American Standard Version
1:5 I am black, but comely, Oh ye daughters of Jerusalem, As the tents of Kedar, As the curtains of Solomon.

Bible in Basic English
1:5 I am dark, but fair of form, O daughters of Jerusalem, as the tents of Kedar, as the curtains of Solomon.

Darby's English Translation
1:5 I am black, but comely, daughters of Jerusalem, As the tents of Kedar, As the curtains of Solomon.

Douay Rheims Bible
1:5 I am black but beautiful, O ye daughters of Jerusalem, as the tents of Cedar, as the curtains of Solomon.

Noah Webster Bible
1:5 I am black, but comely, O ye daughters of Jerusalem, as the tents of Kedar, as the curtains of Solomon.

World English Bible
1:5 I am dark, but lovely, You daughters of Jerusalem, Like Kedar`s tents, Like Solomon`s curtains.

Young's Literal Translation
1:5 Dark am I, and comely, daughters of Jerusalem, As tents of Kedar, as curtains of Solomon.

Modern Hebrew
אל־תראוני שאני
שחרחרת ששזפתני
השמש בני אמי
נחרו־בי שמני נטרה
את־הכרמים כרמי
שלי לא נטרתי׃

Paleo-Hebrew (Before 585 B.C.)
1:6
-

-

-

.

Hebrew Transliterated
1:6 'aL-ThUr'aVNY Sh'aNY ShChUrChUrTh ShShZPhThNY HShMSh BNY 'aMY NChUrV-BY ShMNY NTUrH 'aTh-HKUrMYM KUrMY ShLY L'a NTUrThY.

Latin Vulgate
1:6 nolite me considerare quod fusca sim quia decoloravit me sol filii matris meae pugnaverunt contra me posuerunt me custodem in vineis vineam meam non custodivi

King James Version
1:6 Look not upon me, because I am black, because the sun hath looked upon me: my mother's children were angry with me; they made me the keeper of the vineyards; but mine own vineyard have I not kept.

American Standard Version
1:6 Look not upon me, because I am swarthy, Because the sun hath scorched me. My mother`s sons were incensed against me; They made me keeper of the vineyards; But mine own vineyard have I not kept.

Bible in Basic English
1:6 Let not your eyes be turned on me, because I am dark, because I was looked on by the sun; my mother's children were angry with me; they made me the keeper of the vine-gardens; but my vine-garden I have not kept.

Darby's English Translation
1:6 Look not upon me, because I am black; Because the sun hath looked upon me. My mother`s children were angry with me: They made me keeper of the vineyards; Mine own vineyard have I not kept.

Douay Rheims Bible
1:6 Do not consider me that I am brown, because the sun hath altered my colour: the sons of my mother have fought against me, they have made me the keeper in the vineyards: my vineyard I have not kept.

Noah Webster Bible
1:6 Look not upon me, because I am black, because the sun hath looked upon me: my mother's children were angry with me; they made me the keeper of the vineyards; but my own vineyard have I not kept.

World English Bible
1:6 Don`t stare at me because I am dark, Because the sun has scorched me. My mother`s sons were angry with me. They made me keeper of the vineyards. I haven`t kept my own vineyard.

Young's Literal Translation
1:6 Fear me not, because I am very dark, Because the sun hath scorched me, The sons of my mother were angry with me, They made me keeper of the vineyards, My vineyard -- my own -- I have not kept.

Modern Hebrew
הגידה לי שאהבה
נפשי איכה תרעה
איכה תרביץ בצהרים
שלמה אהיה כעטיה
על עדרי חבריך׃

Paleo-Hebrew (Before 585 B.C.)
1:7

.

Hebrew Transliterated
1:7 HGYDH LY Sh'aHBH NPhShY 'aYKH ThUr'yH 'aYKH ThUrBYTSh BTShHUrYM ShLMH 'aHYH K'yTYH 'yL 'yDUrY ChBUrYK.

Latin Vulgate
1:7 indica mihi quem diligit anima mea ubi pascas ubi cubes in meridie ne vagari incipiam per greges sodalium tuorum

King James Version
1:7 Tell me, O thou whom my soul loveth, where thou feedest, where thou makest thy flock to rest at noon: for why should I be as one that turneth aside by the flocks of thy companions?

American Standard Version
1:7 Tell me, O thou whom my soul loveth, Where thou feedest thy flock, Where thou makest it to rest at noon: For why should I be as one that is veiled Beside the flocks of thy companions?

Bible in Basic English
1:7 Say, O love of my soul, where you give food to your flock, and where you make them take their rest in the heat of the day; why have I to be as one wandering by the flocks of your friends?

Darby's English Translation
1:7 Tell me, thou whom my soul loveth, Where thou feedest thy flock, Where thou makest it to rest at noon; For why should I be as one veiled Beside the flocks of thy companions?

Douay Rheims Bible
1:7 Shew me, O thou whom my soul loveth, where thou feedest, where thou liest in the midday, lest I begin to wander after the flocks of thy companions.

Noah Webster Bible
1:7 Tell me, O thou whom my soul loveth, where thou feedest, where thou makest thy flock to rest at noon: for why should I be as one that turneth aside by the flocks of thy companions?

World English Bible
1:7 Tell me, you whom my soul loves, Where you graze your flock, Where you rest them at noon; For why should I be as one who is veiled Beside the flocks of your companions? Lover

Young's Literal Translation
1:7 Declare to me, thou whom my soul hath loved, Where thou delightest, Where thou liest down at noon, For why am I as one veiled, By the ranks of thy companions?

Modern Hebrew
אם־לא תדעי לך
היפה בנשים צאי־לך
בעקבי הצאן ורעי
את־גדיתיך על
משכנות הרעים׃

Paleo-Hebrew (Before 585 B.C.)
1:8
-

-

-

.

Hebrew Transliterated
1:8 'aM-L'a ThD'yY LK HYPhH BNShYM TSh'aY-LK B'yQBY HTSh'aN VUr'yY 'aTh-GDYThYK 'yL MShKNVTh HUr'yYM.

Latin Vulgate
1:8 si ignoras te o pulchra inter mulieres egredere et abi post vestigia gregum et pasce hedos tuos iuxta tabernacula pastorum

King James Version
1:8 If thou know not, O thou fairest among women, go thy way forth by the footsteps of the flock, and feed thy kids beside the shepherds' tents.

American Standard Version
1:8 If thou know not, O thou fairest among women, Go thy way forth by the footsteps of the flock, And feed thy kids beside the shepherds` tents.

Bible in Basic English
1:8 If you have not knowledge, O most beautiful among women, go on your way in the footsteps of the flock, and give your young goats food by the tents of the keepers.

Darby's English Translation
1:8 If thou know not, thou fairest among women, Go thy way forth by the footsteps of the flock, And feed thy kids beside the shepherds` booths.

Douay Rheims Bible
1:8 If thou know not thyself, O fairest among women, go forth, and follow after the steps of the flocks, and feed thy kids beside the tents of the shepherds.

Noah Webster Bible
1:8 If thou knowest not, O thou fairest among women, go forth by the footsteps of the flock, and feed thy kids beside the shepherds tents.

World English Bible
1:8 If you don`t know, most beautiful among women, Follow the tracks of the sheep. Graze your young goats beside the shepherds` tents.

Young's Literal Translation
1:8 If thou knowest not, O fair among women, Get thee forth by the traces of the flock, And feed thy kids by the shepherds` dwellings!

Modern Hebrew
לססתי ברכבי פרעה
דמיתיך רעיתי׃

Paleo-Hebrew (Before 585 B.C.)
1:9

.

Hebrew Transliterated
1:9 LSSThY BUrKBY PhUr'yH DMYThYK Ur'yYThY.

Latin Vulgate
1:9 equitatui meo in curribus Pharaonis adsimilavi te amica mea

King James Version
1:9 I have compared thee, O my love, to a company of horses in Pharaoh's chariots.

American Standard Version
1:9 I have compared thee, O my love, To a steed in Pharaoh`s chariots.

Bible in Basic English
1:9 I have made a comparison of you, O my love, to a horse in Pharaoh's carriages.

Darby's English Translation
1:9 I compare thee, my love, To a steed in Pharaoh`s chariots.

Douay Rheims Bible
1:9 To my company of horsemen, in Pharao's chariots, have I likened thee, O my love.

Noah Webster Bible
1:9 I have compared thee, O my love, to a company of horses in Pharaoh's chariots.

World English Bible
1:9 I have compared you, my love, To a steed in Pharaoh`s chariots.

Young's Literal Translation
1:9 To my joyous one in chariots of Pharaoh, I have compared thee, my friend,

Modern Hebrew
נאוו לחייך בתרים
צוארך בחרוזים׃

Paleo-Hebrew (Before 585 B.C.)
1:10

.

Hebrew Transliterated
1:10 N'aVV LChYYK BThUrYM TShV'aUrK BChUrVZYM.

Latin Vulgate
1:10 pulchrae sunt genae tuae sicut turturis collum tuum sicut monilia

King James Version
1:10 Thy cheeks are comely with rows of jewels, thy neck with chains of gold.

American Standard Version
1:10 Thy cheeks are comely with plaits of hair, Thy neck with strings of jewels.

Bible in Basic English
1:10 Your face is a delight with rings of hair, your neck with chains of jewels.

Darby's English Translation
1:10 Thy cheeks are comely with bead-rows, Thy neck with ornamental chains.

Douay Rheims Bible
1:10 Thy cheeks are beautiful as the turtledove's, thy neck as jewels.

Noah Webster Bible
1:10 Thy cheeks are comely with rows of jewels, thy neck with chains of gold.

World English Bible
1:10 Your cheeks are beautiful with earrings, Your neck with strings of jewels.

Young's Literal Translation
1:10 Comely have been thy cheeks with garlands, Thy neck with chains.

Modern Hebrew
תורי זהב נעשה־לך
עם נקדות הכסף׃

Paleo-Hebrew (Before 585 B.C.)
1:11

-
.

Hebrew Transliterated
1:11 ThVUrY ZHB N'yShH-LK 'yM NQDVTh HKSPh.

Latin Vulgate
1:11 murenulas aureas faciemus tibi vermiculatas argento

King James Version
1:11 We will make thee borders of gold with studs of silver.

American Standard Version
1:11 We will make thee plaits of gold With studs of silver.

Bible in Basic English
1:11 We will make you chains of gold with ornaments of silver.

Darby's English Translation
1:11 We will make thee bead-rows of gold With studs of silver.

Douay Rheims Bible
1:11 We will make thee chains of gold, inlaid with silver.

Noah Webster Bible
1:11 We will make for thee borders of gold with studs of silver.

World English Bible
1:11 We will make you earrings of gold, With studs of silver. Beloved

Young's Literal Translation
1:11 Garlands of gold we do make for thee, With studs of silver!

Modern Hebrew
עד־שהמלך במסבו
נרדי נתן ריחו׃

Paleo-Hebrew (Before 585 B.C.)
1:12
-

.

Hebrew Transliterated
1:12 'yD-ShHMLK BMSBV NUrDY NThN UrYChV.

Latin Vulgate
1:12 dum esset rex in accubitu suo nardus mea dedit odorem suum

King James Version
1:12 While the king sitteth at his table, my spikenard sendeth forth the smell thereof.

American Standard Version
1:12 While the king sat at his table, My spikenard sent forth its fragrance.

Bible in Basic English
1:12 While the king is seated at his table, my spices send out their perfume.

Darby's English Translation
1:12 While the king is at his table, My spikenard sendeth forth its fragrance.

Douay Rheims Bible
1:12 While the king was at his repose, my spikenard sent forth the odour thereof.

Noah Webster Bible
1:12 While the king sitteth at his table, my spikenard sendeth forth its smell.

World English Bible
1:12 While the king sat at his table, My perfume spread its fragrance.

Young's Literal Translation
1:12 While the king is in his circle, My spikenard hath given its fragrance.

Modern Hebrew
צרור המר דודי לי
בין שדי ילין׃

Paleo-Hebrew (Before 585 B.C.)
1:13

.

Hebrew Transliterated
1:13 TShUrVUr HMUr DVDY LY BYN ShDY YLYN.

Latin Vulgate
1:13 fasciculus murrae dilectus meus mihi inter ubera mea commorabitur

King James Version
1:13 A bundle of myrrh is my wellbeloved unto me; he shall lie all night betwixt my breasts.

American Standard Version
1:13 My beloved is unto me as a bundle of myrrh, That lieth betwixt my breasts.

Bible in Basic English
1:13 As a bag of myrrh is my well-loved one to me, when he is at rest all night between my breasts.

Darby's English Translation
1:13 A bundle of myrrh is my beloved unto me; He shall pass the night between my breasts.

Douay Rheims Bible
1:13 A bundle of myrrh is my beloved to me, he shall abide between my breasts.

Noah Webster Bible
1:13 A bundle of myrrh is my well beloved to me; he shall lie all night betwixt my breasts.

World English Bible
1:13 My beloved is to me a sachet of myrrh, That lies between my breasts.

Young's Literal Translation
1:13 A bundle of myrrh is my beloved to me, Between my breasts it lodgeth.

Modern Hebrew
אשכל הכפר דודי לי
בכרמי עין גדי׃

Paleo-Hebrew (Before 585 B.C.)
1:14

.

Hebrew Transliterated
1:14 'aShKL HKPhUr DVDY LY BKUrMY 'yYN GDY.

Latin Vulgate
1:14 botrus cypri dilectus meus mihi in vineis Engaddi

King James Version
1:14 My beloved is unto me as a cluster of camphire in the vineyards of Engedi.

American Standard Version
1:14 My beloved is unto me as a cluster of henna-flowers In the vineyards of En-gedi.

Bible in Basic English
1:14 My love is to me as a branch of the cypress-tree in the vine-gardens of En-gedi.

Darby's English Translation
1:14 My beloved is unto me a cluster of henna-flowers In the vineyards of Engedi.

Douay Rheims Bible
1:14 A cluster of cypress my love is to me, in the vineyards of Engaddi.

Noah Webster Bible
1:14 My beloved is to me as a cluster of camphor in the vineyards of En-gedi.

World English Bible
1:14 My beloved is to me a cluster of henna blossoms From the vineyards of En Gedi. Lover

Young's Literal Translation
1:14 A cluster of cypress is my beloved to me, In the vineyards of En-Gedi!

Modern Hebrew
הנך יפה רעיתי הנך
יפה עיניך יונים׃

Paleo-Hebrew (Before 585 B.C.)
1:15

.

Hebrew Transliterated
1:15 HNK YPhH Ur'yYThY HNK YPhH 'yYNYK YVNYM.

Latin Vulgate
1:15 ecce tu pulchra es amica mea ecce tu pulchra oculi tui columbarum

King James Version
1:15 Behold, thou art fair, my love; behold, thou art fair; thou hast doves' eyes.

American Standard Version
1:15 Behold, thou art fair, my love; Behold thou art fair; Thine eyes are as doves.

Bible in Basic English
1:15 See, you are fair, my love, you are fair; you have the eyes of a dove.

Darby's English Translation
1:15 Behold, thou art fair, my love; Behold, thou art fair: thine eyes are doves.

Douay Rheims Bible
1:15 Behold thou art fair, O my love, behold thou art fair, thy eyes are as those of doves.

Noah Webster Bible
1:15 Behold, thou art fair, my love; behold, thou art fair; thou hast doves' eyes.

World English Bible
1:15 Behold, you are beautiful, my love. Behold, you are beautiful. Your eyes are doves. Beloved

Young's Literal Translation
1:15 Lo, thou art fair, my friend, Lo, thou art fair, thine eyes are doves!

Modern Hebrew
הנך יפה דודי אף
נעים אף־ערשנו
רעננה׃

Paleo-Hebrew (Before 585 B.C.)
1:16

-
.

Hebrew Transliterated
1:16 HNK YPhH DVDY 'aPh N'yYM 'aPh-'yUrShNV Ur'yNNH.

Latin Vulgate
1:16 ecce tu pulcher es dilecte mi et decorus lectulus noster floridus

King James Version
1:16 Behold, thou art fair, my beloved, yea, pleasant: also our bed is green.

American Standard Version
1:16 Behold, thou art fair, my beloved, yea, pleasant: Also our couch is green.

Bible in Basic English
1:16 See, you are fair, my loved one, and a pleasure; our bed is green.

Darby's English Translation
1:16 Behold, thou art fair, my beloved, yea, pleasant; Also our bed is green.

Douay Rheims Bible
1:16 Behold thou art fair, my beloved, and comely. Our bed is flourishing.

Noah Webster Bible
1:16 Behold, thou art fair, my beloved, yes, pleasant: also our bed is green.

World English Bible
1:16 Behold, you are beautiful, my beloved, yes, pleasant; And our couch is verdant. Lover

Young's Literal Translation
1:16 Lo, thou art fair, my love, yea, pleasant, Yea, our couch is green,

Modern Hebrew
קרות בתינו ארזים
רחיטנו ברותים׃

Paleo-Hebrew (Before 585 B.C.)
1:17

.

Hebrew Transliterated
1:17 QUrVTh BThYNV 'aUrZYM UrChYTNV BUrVThYM.

Latin Vulgate
1:17 tigna domorum nostrarum cedrina laquearia nostra cypressina

King James Version
1:17 The beams of our house are cedar, and our rafters of fir.

American Standard Version
1:17 The beams of our house are cedars, And our rafters are firs.

Bible in Basic English
1:17 Cedar-trees are the pillars of our house; and our boards are made of fir-trees.

Darby's English Translation
1:17 The beams of our houses are cedars, Our rafters are cypresses.

Douay Rheims Bible
1:17 The beams of our houses are of cedar, our rafters of cypress trees.

Noah Webster Bible
1:17 The beams of our house are cedar, and our rafters of fir.

World English Bible
1:17 The beams of our house are cedars. Our rafters are firs. Beloved

Young's Literal Translation
1:17 The beams of our houses are cedars, Our rafters are firs, I am a rose of Sharon, a lily of the valleys!

Song of Solomon 2


Song of Solomon Chapter 2 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Song of Solomon 1

The Song of Songs, Which is Solomon's

Chapter 2

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17
Modern Hebrew
אני חבצלת השרון
שושנת העמקים׃

Paleo-Hebrew (Before 585 B.C.)
2:1

.

Hebrew Transliterated
2:1 'aNY ChBTShLTh HShUrVN ShVShNTh H'yMQYM.

Latin Vulgate
2:1 ego flos campi et lilium convallium

King James Version
2:1 I am the rose of Sharon, and the lily of the valleys.

American Standard Version
2:1 I am a rose of Sharon, A lily of the valleys.

Bible in Basic English
2:1 I am a rose of Sharon, a flower of the valleys.

Darby's English Translation
2:1 I am a narcissus of Sharon, A lily of the valleys.

Douay Rheims Bible
2:1 I am the flower of the field, and the lily of the valleys.

Noah Webster Bible
2:1 I am the rose of Sharon, and the lily of the valleys.

World English Bible
2:1 I am a rose of Sharon, A lily of the valleys.

Young's Literal Translation
2:1 As a lily among the thorns,

Modern Hebrew
כשושנה בין החוחים
כן רעיתי בין
הבנות׃

Paleo-Hebrew (Before 585 B.C.)
2:2

.

Hebrew Transliterated
2:2 KShVShNH BYN HChVChYM KN Ur'yYThY BYN HBNVTh.

Latin Vulgate
2:2 sicut lilium inter spinas sic amica mea inter filias

King James Version
2:2 As the lily among thorns, so is my love among the daughters.

American Standard Version
2:2 As a lily among thorns, So is my love among the daughters.

Bible in Basic English
2:2 As the lily-flower among the thorns of the waste, so is my love among the daughters.

Darby's English Translation
2:2 As the lily among thorns, So is my love among the daughters.

Douay Rheims Bible
2:2 As the lily among thorns, so is my love among the daughters.

Noah Webster Bible
2:2 As the lily among thorns, so is my love among the daughters.

World English Bible
2:2 As a lily among thorns, So is my love among the daughters. Beloved

Young's Literal Translation
2:2 So is my friend among the daughters!

Modern Hebrew
כתפוח בעצי היער
כן דודי בין הבנים
בצלו חמדתי וישבתי
ופריו מתוק לחכי׃

Paleo-Hebrew (Before 585 B.C.)
2:3

.

Hebrew Transliterated
2:3 KThPhVCh B'yTShY HY'yUr KN DVDY BYN HBNYM BTShLV ChMDThY VYShBThY VPhUrYV MThVQ LChKY.

Latin Vulgate
2:3 sicut malum inter ligna silvarum sic dilectus meus inter filios sub umbra illius quam desideraveram sedi et fructus eius dulcis gutturi meo

King James Version
2:3 As the apple tree among the trees of the wood, so is my beloved among the sons. I sat down under his shadow with great delight, and his fruit was sweet to my taste.

American Standard Version
2:3 As the apple-tree among the trees of the wood, So is my beloved among the sons. I sat down under his shadow with great delight, And his fruit was sweet to my taste.

Bible in Basic English
2:3 As the apple-tree among the trees of the wood, so is my loved one among the sons. I took my rest under his shade with great delight, and his fruit was sweet to my taste.

Darby's English Translation
2:3 As the apple-tree among the trees of the wood, So is my beloved among the sons: In his shadow have I rapture and sit down; And his fruit is sweet to my taste.

Douay Rheims Bible
2:3 As the apple tree among the trees of the woods, so is my beloved among the sons. I sat down under his shadow, whom I desired: and his fruit was sweet to my palate.

Noah Webster Bible
2:3 As the apple-tree among the trees of the wood, so is my beloved among the sons. I sat down under his shadow with great delight, and his fruit was sweet to my taste.

World English Bible
2:3 As the apple tree among the trees of the wood, So is my beloved among the sons. I sat down under his shadow with great delight, His fruit was sweet to my taste.

Young's Literal Translation
2:3 As a citron among trees of the forest, So is my beloved among the sons, In his shade I delighted, and sat down, And his fruit is sweet to my palate.

Modern Hebrew
הביאני אל־בית
היין ודגלו עלי
אהבה׃

Paleo-Hebrew (Before 585 B.C.)
2:4
-

.

Hebrew Transliterated
2:4 HBY'aNY 'aL-BYTh HYYN VDGLV 'yLY 'aHBH.

Latin Vulgate
2:4 introduxit me in cellam vinariam ordinavit in me caritatem

King James Version
2:4 He brought me to the banqueting house, and his banner over me was love.

American Standard Version
2:4 He brought me to the banqueting-house, And his banner over me was love.

Bible in Basic English
2:4 He took me to the house of wine, and his flag over me was love.

Darby's English Translation
2:4 He hath brought me to the house of wine, And his banner over me is love.

Douay Rheims Bible
2:4 He brought me into the cellar of wine, he set in order charity in me.

Noah Webster Bible
2:4 He brought me to the banqueting house, and his banner over me was love.

World English Bible
2:4 He brought me to the banquet hall. His banner over me is love.

Young's Literal Translation
2:4 He hath brought me in unto a house of wine, And his banner over me is love,

Modern Hebrew
סמכוני באשישות
רפדוני בתפוחים
כי־חולת אהבה אני׃

Paleo-Hebrew (Before 585 B.C.)
2:5

-
.

Hebrew Transliterated
2:5 SMKVNY B'aShYShVTh UrPhDVNY BThPhVChYM KY-ChVLTh 'aHBH 'aNY.

Latin Vulgate
2:5 fulcite me floribus stipate me malis quia amore langueo

King James Version
2:5 Stay me with flagons, comfort me with apples: for I am sick of love.

American Standard Version
2:5 Stay ye me with raisins, refresh me with apples; For I am sick from love.

Bible in Basic English
2:5 Make me strong with wine-cakes, let me be comforted with apples; I am overcome with love.

Darby's English Translation
2:5 Sustain ye me with raisin-cakes, Refresh me with apples; For I am sick of love.

Douay Rheims Bible
2:5 Stay me up with flowers, compass me about with apples: because I languish with love.

Noah Webster Bible
2:5 Stay me with flagons, comfort me with apples: for I am sick with love.

World English Bible
2:5 Strengthen me with raisins, Refresh me with apples; For I am faint with love.

Young's Literal Translation
2:5 Sustain me with grape-cakes, Support me with citrons, for I am sick with love.

Modern Hebrew
שמאלו תחת לראשי
וימינו תחבקני׃

Paleo-Hebrew (Before 585 B.C.)
2:6

.

Hebrew Transliterated
2:6 ShM'aLV ThChTh LUr'aShY VYMYNV ThChBQNY.

Latin Vulgate
2:6 leva eius sub capite meo et dextera illius amplexabitur me

King James Version
2:6 His left hand is under my head, and his right hand doth embrace me.

American Standard Version
2:6 His left hand is under my head, And his right hand doth embrace me.

Bible in Basic English
2:6 His left hand is under my head, and his right hand is round about me.

Darby's English Translation
2:6 His left hand is under my head, And his right hand doth embrace me.

Douay Rheims Bible
2:6 His left hand is under my head, and his right hand shall embrace me.

Noah Webster Bible
2:6 His left hand is under my head, and his right hand doth embrace me.

World English Bible
2:6 His left hand is under my head. His right hand embraces me.

Young's Literal Translation
2:6 His left hand is under my head, And his right doth embrace me.

Modern Hebrew
השבעתי אתכם בנות
ירושלם בצבאות או
באילות השדה
אם־תעירו ואם־
תעוררו את־האהבה
עד שתחפץ׃

Paleo-Hebrew (Before 585 B.C.)
2:7

- [image] [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
2:7 HShB'yThY 'aThKM BNVTh YUrVShLM BTShB'aVTh 'aV B'aYLVTh HShDH 'aM-Th'yYUrV V'aM- Th'yVUrUrV 'aTh-H'aHBH 'yD ShThChPhTSh.

Latin Vulgate
2:7 adiuro vos filiae Hierusalem per capreas cervosque camporum ne suscitetis neque evigilare faciatis dilectam quoadusque ipsa velit

King James Version
2:7 I charge you, O ye daughters of Jerusalem, by the roes, and by the hinds of the field, that ye stir not up, nor awake my love, till he please.

American Standard Version
2:7 I adjure you, O daughters of Jerusalem, By the roes, or by the hinds of the field, That ye stir not up, nor awake my love, Until he please.

Bible in Basic English
2:7 I say to you, O daughters of Jerusalem, by the roes of the field, do not let love be moved till it is ready.

Darby's English Translation
2:7 I charge you, daughters of Jerusalem, By the gazelles, or by the hinds of the field, That ye stir not up, nor awake my love, till he please.

Douay Rheims Bible
2:7 I adjure you, O ye daughters of Jerusalem, by the roes, and the harts of the, fields, that you stir not up, nor make the beloved to awake, till she please.

Noah Webster Bible
2:7 I charge you, O ye daughters of Jerusalem, by the roes, and by the hinds of the field, that ye stir not, nor awake my love, till he please.

World English Bible
2:7 I adjure you, daughters of Jerusalem, By the roes, or by the hinds of the field, That you not stir up, nor awaken love, Until it so desires.

Young's Literal Translation
2:7 I have adjured you, daughters of Jerusalem, By the roes or by the hinds of the field, Stir not up nor wake the love till she please!

Modern Hebrew
קול דודי הנה־זה
בא מדלג על־ההרים
מקפץ על־הגבעות׃

Paleo-Hebrew (Before 585 B.C.)
2:8

-
-
. -

Hebrew Transliterated
2:8 QVL DVDY HNH-ZH B'a MDLG 'yL-HHUrYM MQPhTSh 'yL-HGB'yVTh.

Latin Vulgate
2:8 vox dilecti mei ecce iste venit saliens in montibus transiliens colles

King James Version
2:8 The voice of my beloved! behold, he cometh leaping upon the mountains, skipping upon the hills.

American Standard Version
2:8 The voice of my beloved! behold, he cometh, Leaping upon the mountains, Skipping upon the hills.

Bible in Basic English
2:8 The voice of my loved one! See, he comes dancing on the mountains, stepping quickly on the hills.

Darby's English Translation
2:8 The voice of my beloved! Behold, he cometh Leaping upon the mountains, Skipping upon the hills.

Douay Rheims Bible
2:8 The voice of my beloved, behold he cometh leaping upon the mountains, skipping over the hills.

Noah Webster Bible
2:8 The voice of my beloved! behold, he cometh leaping upon the mountains, skipping upon the hills.

World English Bible
2:8 The voice of my beloved! Behold, he comes, Leaping on the mountains, Skipping on the hills.

Young's Literal Translation
2:8 The voice of my beloved! lo, this -- he is coming, Leaping on the mountains, skipping on the hills.

Modern Hebrew
דומה דודי לצבי או
לעפר האילים
הנה־זה עומד אחר
כתלנו משגיח מן־
החלנות מציץ
מן־החרכים׃

Paleo-Hebrew (Before 585 B.C.)
2:9

-

-

. -

Hebrew Transliterated
2:9 DVMH DVDY LTShBY 'aV L'yPhUr H'aYLYM HNH-ZH 'yVMD 'aChUr KThLNV MShGYCh MN- HChLNVTh MTShYTSh MN-HChUrKYM.

Latin Vulgate
2:9 similis est dilectus meus capreae hinuloque cervorum en ipse stat post parietem nostrum despiciens per fenestras prospiciens per cancellos

King James Version
2:9 My beloved is like a roe or a young hart: behold, he standeth behind our wall, he looketh forth at the windows, shewing himself through the lattice.

American Standard Version
2:9 My beloved is like a roe or a young hart: Behold, he standeth behind our wall; He looketh in at the windows; He glanceth through the lattice.

Bible in Basic English
2:9 My loved one is like a roe; see, he is on the other side of our wall, he is looking in at the windows, letting himself be seen through the spaces.

Darby's English Translation
2:9 My beloved is like a gazelle or a young hart. Behold, he standeth behind our wall, He looketh in through the windows, Glancing through the lattice.

Douay Rheims Bible
2:9 My beloved is like a roe, or a young hart. Behold he standeth behind our wall, looking through the windows, looking through the lattices.

Noah Webster Bible
2:9 My beloved is like a roe, or a young hart: behold, he standeth behind our wall, he looketh forth at the windows, showing himself through the lattice.

World English Bible
2:9 My beloved is like a roe or a young hart. Behold, he stands behind our wall! He looks in at the windows. He glances through the lattice.

Young's Literal Translation
2:9 My beloved is like to a roe, Or to a young one of the harts. Lo, this -- he is standing behind our wall, Looking from the windows, Blooming from the lattice.

Modern Hebrew
ענה דודי ואמר לי
קומי לך רעיתי
יפתי ולכי־לך׃

Paleo-Hebrew (Before 585 B.C.)
2:10

. -

Hebrew Transliterated
2:10 'yNH DVDY V'aMUr LY QVMY LK Ur'yYThY YPhThY VLKY-LK.

Latin Vulgate
2:10 et dilectus meus loquitur mihi surge propera amica mea formonsa mea et veni

King James Version
2:10 My beloved spake, and said unto me, Rise up, my love, my fair one, and come away.

American Standard Version
2:10 My beloved spake, and said unto me, Rise up, my love, my fair one, and come away.

Bible in Basic English
2:10 My loved one said to me, Get up, my love, my fair one, and come away.

Darby's English Translation
2:10 My beloved spake and said unto me, Rise up, my love, my fair one, and come away.

Douay Rheims Bible
2:10 Behold my beloved speaketh to me: Arise, make haste, my love, my dove, my beautiful one, and come.

Noah Webster Bible
2:10 My beloved spoke, and said to me, Rise, my love, my fair one, and come away.

World English Bible
2:10 My beloved spoke, and said to me, Rise up, my love, my beautiful one, and come away.

Young's Literal Translation
2:10 My beloved hath answered and said to me, `Rise up, my friend, my fair one, and come away,

Modern Hebrew
כי־הנה הסתו עבר
הגשם חלף הלך לו׃

Paleo-Hebrew (Before 585 B.C.)
2:11
-

.

Hebrew Transliterated
2:11 KY-HNH HSThV 'yBUr HGShM ChLPh HLK LV.

Latin Vulgate
2:11 iam enim hiemps transiit imber abiit et recessit

King James Version
2:11 For, lo, the winter is past, the rain is over and gone;

American Standard Version
2:11 For, lo, the winter is past; The rain is over and gone;

Bible in Basic English
2:11 For, see, the winter is past, the rain is over and gone;

Darby's English Translation
2:11 For behold, the winter is past, The rain is over, it is gone:

Douay Rheims Bible
2:11 For winter is now past, the rain is over and gone.

Noah Webster Bible
2:11 For lo, the winter is past, the rain is over and gone.

World English Bible
2:11 For, behold, the winter is past. The rain is over and gone.

Young's Literal Translation
2:11 For lo, the winter hath passed by, The rain hath passed away -- it hath gone.

Modern Hebrew
הנצנים נראו בארץ
עת הזמיר הגיע
וקול התור נשמע
בארצנו׃

Paleo-Hebrew (Before 585 B.C.)
2:12

.

Hebrew Transliterated
2:12 HNTShNYM NUr'aV B'aUrTSh 'yTh HZMYUr HGY'y VQVL HThVUr NShM'y B'aUrTShNV.

Latin Vulgate
2:12 flores apparuerunt in terra tempus putationis advenit vox turturis audita est in terra nostra

King James Version
2:12 The flowers appear on the earth; the time of the singing of birds is come, and the voice of the turtle is heard in our land;

American Standard Version
2:12 The flowers appear on the earth; The time of the singing of birds is come, And the voice of the turtle-dove is heard in our land;

Bible in Basic English
2:12 The flowers are come on the earth; the time of cutting the vines is come, and the voice of the dove is sounding in our land;

Darby's English Translation
2:12 The flowers appear on the earth; The time of singing is come, And the voice of the turtle-dove is heard in our land;

Douay Rheims Bible
2:12 The flowers have appeared in our land, the time of pruning is come: the voice of the turtle is heard in our land:

Noah Webster Bible
2:12 The flowers appear on the earth; the time of the singing of birds is come, and the voice of the turtle is heard in our land;

World English Bible
2:12 The flowers appear on the earth; The time of the singing has come, And the voice of the turtle-dove is heard in our land.

Young's Literal Translation
2:12 The flowers have appeared in the earth, The time of the singing hath come, And the voice of the turtle was heard in our land,

Modern Hebrew
התאנה חנטה פגיה
והגפנים סמדר נתנו
ריח קומי לכי
רעיתי יפתי
ולכי־לך׃

Paleo-Hebrew (Before 585 B.C.)
2:13

. -

Hebrew Transliterated
2:13 HTh'aNH ChNTH PhGYH VHGPhNYM SMDUr NThNV UrYCh QVMY LKY Ur'yYThY YPhThY VLKY-LK.

Latin Vulgate
2:13 ficus protulit grossos suos vineae florent dederunt odorem surge amica mea speciosa mea et veni

King James Version
2:13 The fig tree putteth forth her green figs, and the vines with the tender grape give a good smell. Arise, my love, my fair one, and come away.

American Standard Version
2:13 The fig-tree ripeneth her green figs, And the vines are in blossom; They give forth their fragrance. Arise, my love, my fair one, and come away.

Bible in Basic English
2:13 The fig-tree puts out her green fruit and the vines with their young fruit give a good smell. Get up from your bed, my beautiful one, and come away.

Darby's English Translation
2:13 The fig-tree melloweth her winter figs, And the vines in bloom give forth their fragrance. Arise, my love, my fair one, and come away!

Douay Rheims Bible
2:13 The fig tree hath put forth her green figs: the vines in flower yield their sweet smell. Arise, my love, my beautiful one, and come:

Noah Webster Bible
2:13 The fig-tree putteth forth her green figs, and the vines with the tender grape give a good smell. Arise, my love, my fair one, and come away.

World English Bible
2:13 The fig tree ripens her green figs. The vines are in blossom; They give forth their fragrance. Arise, my love, my beautiful one, And come away. Lover

Young's Literal Translation
2:13 The fig-tree hath ripened her green figs, And the sweet-smelling vines have given forth fragrance, Rise, come, my friend, my fair one, yea, come away.

Modern Hebrew
יונתי בחגוי הסלע
בסתר המדרגה
הראיני את־מראיך
השמיעיני את־ קולך
כי־קולך ערב
ומראיך נאוה׃

Paleo-Hebrew (Before 585 B.C.)
2:14

-
-
-
.

Hebrew Transliterated
2:14 YVNThY BChGVY HSL'y BSThUr HMDUrGH HUr'aYNY 'aTh-MUr'aYK HShMY'yYNY 'aTh- QVLK KY-QVLK 'yUrB VMUr'aYK N'aVH.

Latin Vulgate
2:14 columba mea in foraminibus petrae in caverna maceriae ostende mihi faciem tuam sonet vox tua in auribus meis vox enim tua dulcis et facies tua decora

King James Version
2:14 O my dove, that art in the clefts of the rock, in the secret places of the stairs, let me see thy countenance, let me hear thy voice; for sweet is thy voice, and thy countenance is comely.

American Standard Version
2:14 O my dove, that art in the clefts of the rock, In the covert of the steep place, Let me see thy countenance, Let me hear thy voice; For sweet is thy voice, and thy countenance is comely.

Bible in Basic English
2:14 O my dove, you are in the holes of the mountain sides, in the cracks of the high hills; let me see your face, let your voice come to my ears; for sweet is your voice, and your face is fair.

Darby's English Translation
2:14 My dove, in the clefts of the rock, In the covert of the precipice, Let me see thy countenance, let me hear thy voice; For sweet is thy voice, and thy countenance is comely.

Douay Rheims Bible
2:14 My dove in the clefts of the rock, in the hollow places of the wall, shew me thy face, let thy voice sound in my ears: for thy voice is sweet, and thy face comely.

Noah Webster Bible
2:14 O my dove, that art in the clefts of the rock, in the secret places of the stairs, let me see thy countenance, let me hear thy voice; for sweet is thy voice, and thy countenance is comely.

World English Bible
2:14 My dove in the clefts of the rock, In the hiding places of the mountainside, Let me see your face. Let me hear your voice; For your voice is sweet, and your face is lovely.

Young's Literal Translation
2:14 My dove, in clefts of the rock, In a secret place of the ascent, Cause me to see thine appearance, Cause me to hear thy voice, For thy voice is sweet, and thy appearance comely.

Modern Hebrew
אחזו־לנו שועלים
שועלים קטנים
מחבלים כרמים
וכרמינו סמדר׃

Paleo-Hebrew (Before 585 B.C.)
2:15
-

.

Hebrew Transliterated
2:15 'aChZV-LNV ShV'yLYM ShV'yLYM QTNYM MChBLYM KUrMYM VKUrMYNV SMDUr.

Latin Vulgate
2:15 capite nobis vulpes vulpes parvulas quae demoliuntur vineas nam vinea nostra floruit

King James Version
2:15 Take us the foxes, the little foxes, that spoil the vines: for our vines have tender grapes.

American Standard Version
2:15 Take us the foxes, the little foxes, That spoil the vineyards; For our vineyards are in blossom.

Bible in Basic English
2:15 Take for us the foxes, the little foxes, which do damage to the vines; our vines have young grapes.

Darby's English Translation
2:15 Take us the foxes, The little foxes, that spoil the vineyards; For our vineyards are in bloom.

Douay Rheims Bible
2:15 Catch us the little foxes that destroy the vines: for our vineyard hath flourished.

Noah Webster Bible
2:15 Take for us the foxes, the little foxes, that spoil the vines: for our vines have tender grapes.

World English Bible
2:15 Catch for us the foxes, The little foxes that spoil the vineyards; For our vineyards are in blossom. Beloved

Young's Literal Translation
2:15 Seize ye for us foxes, Little foxes -- destroyers of vineyards, Even our sweet-smelling vineyards.

Modern Hebrew
דודי לי ואני לו
הרעה בשושנים׃

Paleo-Hebrew (Before 585 B.C.)
2:16

.

Hebrew Transliterated
2:16 DVDY LY V'aNY LV HUr'yH BShVShNYM.

Latin Vulgate
2:16 dilectus meus mihi et ego illi qui pascitur inter lilia

King James Version
2:16 My beloved is mine, and I am his: he feedeth among the lilies.

American Standard Version
2:16 My beloved is mine, and I am his: He feedeth his flock among the lilies.

Bible in Basic English
2:16 My loved one is mine, and I am his: he takes his food among the flowers.

Darby's English Translation
2:16 My beloved is mine, and I am his; He feedeth his flock among the lilies,

Douay Rheims Bible
2:16 My beloved to me, and I to him who feedeth among the lilies,

Noah Webster Bible
2:16 My beloved is mine, and I am his: he feedeth among the lilies.

World English Bible
2:16 My beloved is mine, and I am his. He browses among the lilies.

Young's Literal Translation
2:16 My beloved is mine, and I am his, Who is delighting among the lilies,

Modern Hebrew
עד שיפוח היום
ונסו הצללים סב
דמה־לך דודי לצבי
או לעפר האילים
על־הרי בתר׃

Paleo-Hebrew (Before 585 B.C.)
2:17

-

. -

Hebrew Transliterated
2:17 'yD ShYPhVCh HYVM VNSV HTShLLYM SB DMH-LK DVDY LTShBY 'aV L'yPhUr H'aYLYM 'yL-HUrY BThUr.

Latin Vulgate
2:17 donec adspiret dies et inclinentur umbrae revertere similis esto dilecte mi capreae aut hinulo cervorum super montes Bether

King James Version
2:17 Until the day break, and the shadows flee away, turn, my beloved, and be thou like a roe or a young hart upon the mountains of Bether.

American Standard Version
2:17 Until the day be cool, and the shadows flee away, Turn, my beloved, and be thou like a roe or a young hart Upon the mountains of Bether.

Bible in Basic English
2:17 Till the evening comes, and the sky slowly becomes dark, come, my loved one, and be like a roe on the mountains of Bether.

Darby's English Translation
2:17 Until the day dawn, and the shadows flee away. Turn, my beloved: be thou like a gazelle or a young hart, Upon the mountains of Bether.

Douay Rheims Bible
2:17 Till the day break, and the shadows retire. Return: be like, my beloved, to a roe, or to a young hart upon the mountains of Bether.

Noah Webster Bible
2:17 Until the day shall break, and the shadows flee away, turn, my beloved, and be thou like a roe or a young hart upon the mountains of Bether.

World English Bible
2:17 Until the day is cool, and the shadows flee away, Turn, my beloved, And be like a roe or a young hart on the mountains of Bether.

Young's Literal Translation
2:17 Till the day doth break forth, And the shadows have fled away, Turn, be like, my beloved, To a roe, or to a young one of the harts, On the mountains of separation!

Song of Solomon 3


Song of Solomon Chapter 3 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Song of Solomon 2

The Song of Songs, Which is Solomon's

Chapter 3

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11
Modern Hebrew
על־משכבי בלילות
בקשתי את שאהבה
נפשי בקשתיו ולא
מצאתיו׃

Paleo-Hebrew (Before 585 B.C.)
3:1
-

.

Hebrew Transliterated
3:1 'yL-MShKBY BLYLVTh BQShThY 'aTh Sh'aHBH NPhShY BQShThYV VL'a MTSh'aThYV.

Latin Vulgate
3:1 in lectulo meo per noctes quaesivi quem diligit anima mea quaesivi illum et non inveni

King James Version
3:1 By night on my bed I sought him whom my soul loveth: I sought him, but I found him not.

American Standard Version
3:1 By night on my bed I sought him whom my soul loveth: I sought him, but I found him not.

Bible in Basic English
3:1 By night on my bed I was looking for him who is the love of my soul: I was looking for him, but I did not see him.

Darby's English Translation
3:1 On my bed, in the nights, I sought him whom my soul loveth: I sought him, but I found him not.

Douay Rheims Bible
3:1 In my bed by night I sought him whom my soul loveth: I sought him, and found him not.

Noah Webster Bible
3:1 By night on my bed I sought him whom my soul loveth: I sought him, but I found him not.

World English Bible
3:1 By night on my bed, I sought him whom my soul loves. I sought him, but I didn`t find him.

Young's Literal Translation
3:1 On my couch by night, I sought him whom my soul hath loved; I sought him, and I found him not!

Modern Hebrew
אקומה נא ואסובבה
בעיר בשוקים
וברחבות אבקשה את
שאהבה נפשי בקשתיו
ולא מצאתיו׃

Paleo-Hebrew (Before 585 B.C.)
3:2

.

Hebrew Transliterated
3:2 'aQVMH N'a V'aSVBBH B'yYUr BShVQYM VBUrChBVTh 'aBQShH 'aTh Sh'aHBH NPhShY BQShThYV VL'a MTSh'aThYV.

Latin Vulgate
3:2 surgam et circuibo civitatem per vicos et plateas quaeram quem diligit anima mea quaesivi illum et non inveni

King James Version
3:2 I will rise now, and go about the city in the streets, and in the broad ways I will seek him whom my soul loveth: I sought him, but I found him not.

American Standard Version
3:2 I said, I will rise now, and go about the city; In the streets and in the broad ways I will seek him whom my soul loveth: I sought him, but I found him not.

Bible in Basic English
3:2 I will get up now and go about the town, in the streets and in the wide ways I will go after him who is the love of my soul: I went after him, but I did not see him.

Darby's English Translation
3:2 I will rise now, and go about the city; In the streets and in the broadways Will I seek him whom my soul loveth: I sought him, but I found him not.

Douay Rheims Bible
3:2 I will rise, and will go about the city: in the streets and the broad ways I will seek him whom my soul loveth: I sought him, and I found him not.

Noah Webster Bible
3:2 I will rise now, and go about the city in the streets, and in the broad ways I will seek him whom my soul loveth: I sought him, but I found him not.

World English Bible
3:2 I will get up now, and go about the city; In the streets and in the squares I will seek him whom my soul loves. I sought him, but I didn`t find him.

Young's Literal Translation
3:2 -- Pray, let me rise, and go round the city, In the streets and in the broad places, I seek him whom my soul hath loved! -- I sought him, and I found him not.

Modern Hebrew
מצאוני השמרים
הסבבים בעיר את
שאהבה נפשי ראיתם׃

Paleo-Hebrew (Before 585 B.C.)
3:3

.

Hebrew Transliterated
3:3 MTSh'aVNY HShMUrYM HSBBYM B'yYUr 'aTh Sh'aHBH NPhShY Ur'aYThM.

Latin Vulgate
3:3 invenerunt me vigiles qui custodiunt civitatem num quem dilexit anima mea vidistis

King James Version
3:3 The watchmen that go about the city found me: to whom I said, Saw ye him whom my soul loveth?

American Standard Version
3:3 The watchmen that go about the city found me; To whom I said, Saw ye him whom my soul loveth?

Bible in Basic English
3:3 The watchmen who go about the town came by me; to them I said, Have you seen him who is my heart's desire?

Darby's English Translation
3:3 The watchmen that go about the city found me: -- Have ye seen him whom my soul loveth?

Douay Rheims Bible
3:3 The watchmen who keep the city, found me: Have you seen him, whom my soul loveth?

Noah Webster Bible
3:3 The watchmen that go about the city found me: to whom I said, Saw ye him whom my soul loveth?

World English Bible
3:3 The watchmen who go about the city found me; "Have you seen him whom my soul loves?"

Young's Literal Translation
3:3 The watchmen have found me, (Who are going round about the city), `Him whom my soul have loved saw ye?`

Modern Hebrew
כמעט שעברתי מהם
עד שמצאתי את
שאהבה נפשי אחזתיו
ולא ארפנו עד־
שהביאתיו אל־בית
אמי ואל־חדר
הורתי׃

Paleo-Hebrew (Before 585 B.C.)
3:4

-
-
-
.

Hebrew Transliterated
3:4 KM'yT Sh'yBUrThY MHM 'yD ShMTSh'aThY 'aTh Sh'aHBH NPhShY 'aChZThYV VL'a 'aUrPhNV 'yD- ShHBY'aThYV 'aL-BYTh 'aMY V'aL-ChDUr HVUrThY.

Latin Vulgate
3:4 paululum cum pertransissem eos inveni quem diligit anima mea tenui eum nec dimittam donec introducam illum in domum matris meae et in cubiculum genetricis meae

King James Version
3:4 It was but a little that I passed from them, but I found him whom my soul loveth: I held him, and would not let him go, until I had brought him into my mother's house, and into the chamber of her that conceived me.

American Standard Version
3:4 It was but a little that I passed from them, When I found him whom my soul loveth: I held him, and would not let him go, Until I had brought him into my mother`s house, And into the chamber of her that conceived me.

Bible in Basic English
3:4 I was but a little way from them, when I came face to face with him who is the love of my soul. I took him by the hands, and did not let him go, till I had taken him into my mother's house, and into the room of her who gave me birth.

Darby's English Translation
3:4 -- Scarcely had I passed from them, When I found him whom my soul loveth: I held him, and would not let him go, Until I had brought him into my mother`s house, And into the chamber of her that conceived me.

Douay Rheims Bible
3:4 When I had a little passed by them, I found him whom my soul loveth: I held him: and I will not let him go, till I bring him into my mother's house, and into the chamber of her that bore me.

Noah Webster Bible
3:4 It was but a little that I passed from them, but I found him whom my soul loveth: I held him, and would not let him go, until I had brought him into my mother's house, and into the chamber of her that conceived me.

World English Bible
3:4 I had scarcely passed from them, When I found him whom my soul loves. I held him, and would not let him go, Until I had brought him into my mother`s house, Into the chamber of her who conceived me.

Young's Literal Translation
3:4 But a little I passed on from them, Till I found him whom my soul hath loved! I seized him, and let him not go, Till I brought him in unto the house of my mother -- And the chamber of her that conceived me.

Modern Hebrew
השבעתי אתכם בנות
ירושלם בצבאות או
באילות השדה
אם־תעירו ואם־
תעוררו את־האהבה
עד שתחפץ׃

Paleo-Hebrew (Before 585 B.C.)
3:5

- [image] [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
3:5 HShB'yThY 'aThKM BNVTh YUrVShLM BTShB'aVTh 'aV B'aYLVTh HShDH 'aM-Th'yYUrV V'aM- Th'yVUrUrV 'aTh-H'aHBH 'yD ShThChPhTSh.

Latin Vulgate
3:5 adiuro vos filiae Hierusalem per capreas cervosque camporum ne suscitetis neque evigilare faciatis dilectam donec ipsa velit

King James Version
3:5 I charge you, O ye daughters of Jerusalem, by the roes, and by the hinds of the field, that ye stir not up, nor awake my love, till he please.

American Standard Version
3:5 I adjure you, O daughters of Jerusalem, By the roes, or by the hinds of the field, That ye stir not up, nor awake my love, Until he please.

Bible in Basic English
3:5 I say to you, O daughters of Jerusalem, by the roes of the field, let not love be moved till it is ready.

Darby's English Translation
3:5 I charge you, daughters of Jerusalem, By the gazelles, or by the hinds of the field, That ye stir not up, nor awake my love, till he please.

Douay Rheims Bible
3:5 I adjure you, O daughters of Jerusalem, by the roes and the harts of the fields, that you stir not up, nor awake my beloved, till she please.

Noah Webster Bible
3:5 I charge you, O ye daughters of Jerusalem, by the roes, and by the hinds of the field, that ye stir not up, nor awake my love, till he please.

World English Bible
3:5 I adjure you, daughters of Jerusalem, By the roes, or by the hinds of the field, That you not stir up, nor awaken love, Until it so desires.

Young's Literal Translation
3:5 I have adjured you, daughters of Jerusalem, By the roes or by the hinds of the field, Stir not up nor wake the love till she please!

Modern Hebrew
מי זאת עלה
מן־המדבר כתימרות
עשן מקטרת מור
ולבונה מכל אבקת
רוכל׃

Paleo-Hebrew (Before 585 B.C.)
3:6

-

.

Hebrew Transliterated
3:6 MY Z'aTh 'yLH MN-HMDBUr KThYMUrVTh 'yShN MQTUrTh MVUr VLBVNH MKL 'aBQTh UrVKL.

Latin Vulgate
3:6 quae est ista quae ascendit per desertum sicut virgula fumi ex aromatibus murrae et turis et universi pulveris pigmentarii

King James Version
3:6 Who is this that cometh out of the wilderness like pillars of smoke, perfumed with myrrh and frankincense, with all powders of the merchant?

American Standard Version
3:6 Who is this that cometh up from the wilderness Like pillars of smoke, Perfumed with myrrh and frankincense, With all powders of the merchant?

Bible in Basic English
3:6 Who is this coming out of the waste places like pillars of smoke, perfumed with sweet spices, with all the spices of the trader?

Darby's English Translation
3:6 Who is this, she that cometh up from the wilderness Like pillars of smoke, Perfumed with myrrh and frankincense, With all powders of the merchant? ...

Douay Rheims Bible
3:6 Who is she that goeth up by the desert, as a pillar of smoke of aromatical spices, of myrrh, and frankincense, and of all the powders of the perfumer?

Noah Webster Bible
3:6 Who is this that cometh out of the wilderness like pillars of smoke, perfumed with myrrh and frankincense, with all powders of the merchant?

World English Bible
3:6 Who is this who comes up from the wilderness like pillars of smoke, Perfumed with myrrh and frankincense, With all spices of the merchant?

Young's Literal Translation
3:6 Who is this coming up from the wilderness, Like palm-trees of smoke, Perfumed with myrrh and frankincense, From every powder of the merchant?

Modern Hebrew
הנה מטתו שלשלמה
ששים גברים סביב
לה מגברי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
3:7

.

Hebrew Transliterated
3:7 HNH MTThV ShLShLMH ShShYM GBUrYM SBYB LH MGBUrY YShUr'aL.

Latin Vulgate
3:7 en lectulum Salomonis sexaginta fortes ambiunt ex fortissimis Israhel

King James Version
3:7 Behold his bed, which is Solomon's; threescore valiant men are about it, of the valiant of Israel.

American Standard Version
3:7 Behold, it is the litter of Solomon; Threescore mighty men are about it, Of the mighty men of Israel.

Bible in Basic English
3:7 See, it is the bed of Solomon; sixty men of war are about it, of the army of Israel,

Darby's English Translation
3:7 Behold his couch, Solomon`s own: Threescore mighty men are about it, Of the mighty of Israel.

Douay Rheims Bible
3:7 Behold threescore valiant ones of the most valiant of Israel, surrounded the bed of Solomon?

Noah Webster Bible
3:7 Behold his bed, which is Solomon's; sixty valiant men are about it, of the valiant of Israel.

World English Bible
3:7 Behold, it is Solomon`s carriage! Sixty mighty men are around it, Of the mighty men of Israel.

Young's Literal Translation
3:7 Lo, his couch, that is Solomon`s, Sixty mighty ones are around it, Of the mighty of Israel,

Modern Hebrew
כלם אחזי חרב
מלמדי מלחמה איש
חרבו על־ירכו מפחד
בלילות׃

Paleo-Hebrew (Before 585 B.C.)
3:8

-
.

Hebrew Transliterated
3:8 KLM 'aChZY ChUrB MLMDY MLChMH 'aYSh ChUrBV 'yL-YUrKV MPhChD BLYLVTh.

Latin Vulgate
3:8 omnes tenentes gladios et ad bella doctissimi uniuscuiusque ensis super femur suum propter timores nocturnos

King James Version
3:8 They all hold swords, being expert in war: every man hath his sword upon his thigh because of fear in the night.

American Standard Version
3:8 They all handle the sword, and are expert in war: Every man hath his sword upon his thigh, Because of fear in the night.

Bible in Basic English
3:8 All of them armed with swords, trained in war; every man has his sword at his side, because of fear in the night.

Darby's English Translation
3:8 They all hold the sword, Experts in war; Each hath his sword upon his thigh Because of alarm in the nights.

Douay Rheims Bible
3:8 All holding swords, and most expert in war : every man's sword upon his thigh, because of fears in the night.

Noah Webster Bible
3:8 They all hold swords, being expert in war: every man hath his sword upon his thigh because of fear in the night.

World English Bible
3:8 They all handle the sword, and are expert in war. Every man has his sword on his thigh, Because of fear in the night.

Young's Literal Translation
3:8 All of them holding sword, taught of battle, Each his sword by his thigh, for fear at night.

Modern Hebrew
אפריון עשה לו
המלך שלמה מעצי
הלבנון׃

Paleo-Hebrew (Before 585 B.C.)
3:9

.

Hebrew Transliterated
3:9 'aPhUrYVN 'yShH LV HMLK ShLMH M'yTShY HLBNVN.

Latin Vulgate
3:9 ferculum fecit sibi rex Salomon de lignis Libani

King James Version
3:9 King Solomon made himself a chariot of the wood of Lebanon.

American Standard Version
3:9 King Solomon made himself a palanquin Of the wood of Lebanon.

Bible in Basic English
3:9 King Solomon made himself a bed of the wood of Lebanon.

Darby's English Translation
3:9 King Solomon made himself a palanquin Of the wood of Lebanon.

Douay Rheims Bible
3:9 King Solomon hath made him a litter of the wood of Libanus:

Noah Webster Bible
3:9 King Solomon made himself a chariot of the wood of Lebanon.

World English Bible
3:9 King Solomon made himself a carriage Of the wood of Lebanon.

Young's Literal Translation
3:9 A palanquin king Solomon made for himself, Of the wood of Lebanon,

Modern Hebrew
עמודיו עשה כסף
רפידתו זהב מרכבו
ארגמן תוכו רצוף
אהבה מבנות
ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
3:10

.

Hebrew Transliterated
3:10 'yMVDYV 'yShH KSPh UrPhYDThV ZHB MUrKBV 'aUrGMN ThVKV UrTShVPh 'aHBH MBNVTh YUrVShLM.

Latin Vulgate
3:10 columnas eius fecit argenteas reclinatorium aureum ascensum purpureum media caritate constravit propter filias Hierusalem

King James Version
3:10 He made the pillars thereof of silver, the bottom thereof of gold, the covering of it of purple, the midst thereof being paved with love, for the daughters of Jerusalem.

American Standard Version
3:10 He made the pillars thereof of silver, The bottom thereof of gold, the seat of it of purple, The midst thereof being paved with love, From the daughters of Jerusalem.

Bible in Basic English
3:10 He made its pillars of silver, its base of gold, its seat of purple, the middle of it of ebony.

Darby's English Translation
3:10 Its pillars he made of silver, Its support of gold, Its seat of purple; The midst thereof was paved with love By the daughters of Jerusalem.

Douay Rheims Bible
3:10 The pillars thereof he made of silver, the seat of gold, the going up of purple : the midst he covered with charity for the daughters of Jerusalem.

Noah Webster Bible
3:10 He made its pillars of silver, the bottom of it of gold, the covering of it of purple, the midst of it being paved with love, for the daughters of Jerusalem.

World English Bible
3:10 He made its pillars of silver, Its bottom of gold, its seat of purple, Its midst being paved with love, From the daughters of Jerusalem.

Young's Literal Translation
3:10 Its pillars he made of silver, Its bottom of gold, its seat of purple, Its midst lined with love, By the daughters of Jerusalem.

Modern Hebrew
צאינה וראינה בנות
ציון במלך שלמה
בעטרה שעטרה־לו
אמו ביום חתנתו
וביום שמחת לבו׃

Paleo-Hebrew (Before 585 B.C.)
3:11

-

.

Hebrew Transliterated
3:11 TSh'aYNH VUr'aYNH BNVTh TShYVN BMLK ShLMH B'yTUrH Sh'yTUrH-LV 'aMV BYVM ChThNThV VBYVM ShMChTh LBV.

Latin Vulgate
3:11 egredimini et videte filiae Sion regem Salomonem in diademate quo coronavit eum mater sua in die disponsionis illius et in die laetitiae cordis eius

King James Version
3:11 Go forth, O ye daughters of Zion, and behold king Solomon with the crown wherewith his mother crowned him in the day of his espousals, and in the day of the gladness of his heart.

American Standard Version
3:11 Go forth, O ye daughters of Zion, and behold king Solomon, With the crown wherewith his mother hath crowned him In the day of his espousals, And in the day of the gladness of his heart.

Bible in Basic English
3:11 Go out, O daughters of Jerusalem, and see King Solomon, with the crown which his mother put on his head on the day when he was married, and on the day of the joy of his heart.

Darby's English Translation
3:11 Go forth, daughters of Zion, And behold king Solomon With the crown wherewith his mother crowned him In the day of his espousals, And in the day of the gladness of his heart.

Douay Rheims Bible
3:11 Go forth, ye daughters of Sion, and see king Solomon in the diadem, wherewith his mother crowned him in the day of his espousals, and in the day of the joy of his heart.

Noah Webster Bible
3:11 Go forth, O ye daughters of Zion, and behold king Solomon with the crown with which his mother crowned him in the day of his espousals, and in the day of the gladness of his heart.

World English Bible
3:11 Go forth, you daughters of Zion, and see king Solomon, With the crown with which his mother has crowned him, In the day of his weddings, In the day of the gladness of his heart. Lover

Young's Literal Translation
3:11 Go forth, and look, ye daughters of Zion, On king Solomon, with the crown, With which his mother crowned him, In the day of his espousals, And in the day of the joy of his heart!

Song of Solomon 4


Song of Solomon Chapter 4 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Song of Solomon 3

The Song of Songs, Which is Solomon's

Chapter 4

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16
Modern Hebrew
הנך יפה רעיתי הנך
יפה עיניך יונים
מבעד לצמתך שערך
כעדר העזים שגלשו
מהר גלעד׃

Paleo-Hebrew (Before 585 B.C.)
4:1

.

Hebrew Transliterated
4:1 HNK YPhH Ur'yYThY HNK YPhH 'yYNYK YVNYM MB'yD LTShMThK Sh'yUrK K'yDUr H'yZYM ShGLShV MHUr GL'yD.

Latin Vulgate
4:1 quam pulchra es amica mea quam pulchra es oculi tui columbarum absque eo quod intrinsecus latet capilli tui sicut greges caprarum quae ascenderunt de monte Galaad

King James Version
4:1 Behold, thou art fair, my love; behold, thou art fair; thou hast doves' eyes within thy locks: thy hair is as a flock of goats, that appear from mount Gilead.

American Standard Version
4:1 Behold, thou art fair, my love; behold, thou art fair; Thine eyes are as doves behind thy veil. Thy hair is as a flock of goats, That lie along the side of mount Gilead.

Bible in Basic English
4:1 See, you are fair, my love, you are fair; you have the eyes of a dove; your hair is as a flock of goats, which take their rest on the side of Gilead.

Darby's English Translation
4:1 Behold, thou art fair, my love; behold, thou art fair; Thine eyes are doves behind thy veil; Thy hair is as a flock of goats, On the slopes of mount Gilead.

Douay Rheims Bible
4:1 How beautiful art thou, my love, how beautiful art thou! thy eyes are doves' eyes, besides what is hid within. Thy hair is as flocks of goats, which Come up from mount Galaad.

Noah Webster Bible
4:1 Behold, thou art fair, my love; behold, thou art fair; thou hast doves' eyes within thy locks: thy hair is as a flock of goats, that appear from mount Gilead.

World English Bible
4:1 Behold, you are beautiful, my love. Behold, you are beautiful. Your eyes are doves behind your veil. Your hair is as a flock of goats, That descend from Mount Gilead.

Young's Literal Translation
4:1 Lo, thou art fair, my friend, lo, thou art fair, Thine eyes are doves behind thy veil, Thy hair as a row of the goats That have shone from mount Gilead,

Modern Hebrew
שניך כעדר הקצובות
שעלו מן־הרחצה
שכלם מתאימות
ושכלה אין בהם׃

Paleo-Hebrew (Before 585 B.C.)
4:2

-

.

Hebrew Transliterated
4:2 ShNYK K'yDUr HQTShVBVTh Sh'yLV MN-HUrChTShH ShKLM MTh'aYMVTh VShKLH 'aYN BHM.

Latin Vulgate
4:2 dentes tui sicut greges tonsarum quae ascenderunt de lavacro omnes gemellis fetibus et sterilis non est inter eas

King James Version
4:2 Thy teeth are like a flock of sheep that are even shorn, which came up from the washing; whereof every one bear twins, and none is barren among them.

American Standard Version
4:2 Thy teeth are like a flock of ewes that are newly shorn, Which are come up from the washing, Whereof every one hath twins, And none is bereaved among them.

Bible in Basic English
4:2 Your teeth are like a flock of sheep whose wool is newly cut, which come up from the washing; every one has two lambs, and there is not one without young.

Darby's English Translation
4:2 Thy teeth are like a flock of shorn sheep, Which go up from the washing; Which have all borne twins, And none is barren among them.

Douay Rheims Bible
4:2 Thy teeth as flocks of sheep, that are shorn which come up from the washing, all with twins, and there is none barren among them.

Noah Webster Bible
4:2 Thy teeth are like a flock of sheep that are even shorn, which came up from the washing; all of which bear twins, and none is barren among them.

World English Bible
4:2 Your teeth are like a newly shorn flock, Which have come up from the washing, Where every one of them has twins. None is bereaved among them.

Young's Literal Translation
4:2 Thy teeth as a row of the shorn ones That have come up from the washing, For all of them are forming twins, And a bereaved one is not among them.

Modern Hebrew
כחוט השני שפתתיך
ומדבריך נאוה כפלח
הרמון רקתך מבעד
לצמתך׃

Paleo-Hebrew (Before 585 B.C.)
4:3

.

Hebrew Transliterated
4:3 KChVT HShNY ShPhThThYK VMDBUrYK N'aVH KPhLCh HUrMVN UrQThK MB'yD LTShMThK.

Latin Vulgate
4:3 sicut vitta coccinea labia tua et eloquium tuum dulce sicut fragmen mali punici ita genae tuae absque eo quod intrinsecus latet

King James Version
4:3 Thy lips are like a thread of scarlet, and thy speech is comely: thy temples are like a piece of a pomegranate within thy locks.

American Standard Version
4:3 Thy lips are like a thread of scarlet, And thy mouth is comely. Thy temples are like a piece of a pomegranate Behind thy veil.

Bible in Basic English
4:3 Your red lips are like a bright thread, and your mouth is fair of form; the sides of your head are like pomegranate fruit under your veil.

Darby's English Translation
4:3 Thy lips are like a thread of scarlet, And thy speech is comely; As a piece of a pomegranate are thy temples Behind thy veil.

Douay Rheims Bible
4:3 Thy lips are as a scarlet lace: and thy speech sweet. Thy cheeks are as a piece of a pomegranate, besides that which lieth hid within.

Noah Webster Bible
4:3 Thy lips are like a thread of scarlet, and thy speech is comely: thy temples are like a piece of pomegranate within thy locks.

World English Bible
4:3 Your lips are like scarlet thread. Your mouth is lovely. Your temples are like a piece of a pomegranate behind your veil.

Young's Literal Translation
4:3 As a thread of scarlet are thy lips, And thy speech is comely, As the work of the pomegranate is thy temple behind thy veil,

Modern Hebrew
כמגדל דויד צוארך
בנוי לתלפיות אלף
המגן תלוי עליו כל
שלטי הגבורים׃

Paleo-Hebrew (Before 585 B.C.)
4:4

.

Hebrew Transliterated
4:4 KMGDL DVYD TShV'aUrK BNVY LThLPhYVTh 'aLPh HMGN ThLVY 'yLYV KL ShLTY HGBVUrYM.

Latin Vulgate
4:4 sicut turris David collum tuum quae aedificata est cum propugnaculis mille clypei pendent ex ea omnis armatura fortium

King James Version
4:4 Thy neck is like the tower of David builded for an armoury, whereon there hang a thousand bucklers, all shields of mighty men.

American Standard Version
4:4 Thy neck is like the tower of David builded for an armory, Whereon there hang a thousand bucklers, All the shields of the mighty men.

Bible in Basic English
4:4 Your neck is like the tower of David made for a store-house of arms, in which a thousand breastplates are hanging, breastplates for fighting-men.

Darby's English Translation
4:4 Thy neck is like the tower of David, Built for an armoury: A thousand bucklers hang thereon, All shields of mighty men.

Douay Rheims Bible
4:4 Thy neck, is as the tower of David, which is built with bulwarks: a thousand bucklers hang upon it, all the armour of valiant men.

Noah Webster Bible
4:4 Thy neck is like the tower of David built for an armory, on which hang a thousand bucklers, all shields of mighty men.

World English Bible
4:4 Your neck is like David`s tower built for an armory, Whereon there hang a thousand shields, All the shields of the mighty men.

Young's Literal Translation
4:4 As the tower of David is thy neck, built for an armoury, The chief of the shields are hung on it, All shields of the mighty.

Modern Hebrew
שני שדיך כשני
עפרים תאומי צביה
הרועים בשושנים׃

Paleo-Hebrew (Before 585 B.C.)
4:5

.

Hebrew Transliterated
4:5 ShNY ShDYK KShNY 'yPhUrYM Th'aVMY TShBYH HUrV'yYM BShVShNYM.

Latin Vulgate
4:5 duo ubera tua sicut duo hinuli capreae gemelli qui pascuntur in liliis

King James Version
4:5 Thy two breasts are like two young roes that are twins, which feed among the lilies.

American Standard Version
4:5 Thy two breasts are like two fawns That are twins of a roe, Which feed among the lilies.

Bible in Basic English
4:5 Your two breasts are like two young roes of the same birth, which take their food among the lilies.

Darby's English Translation
4:5 Thy two breasts are like two fawns, twins of a gazelle, Which feed among the lilies.

Douay Rheims Bible
4:5 Thy two breasts like two young roes that are twins, which feed among the lilies.

Noah Webster Bible
4:5 Thy two breasts are like two young roes that are twins, which feed among the lilies.

World English Bible
4:5 Your two breasts are like two fawns That are twins of a roe, Which feed among the lilies.

Young's Literal Translation
4:5 Thy two breasts are as two fawns, Twins of a roe, that are feeding among lilies.

Modern Hebrew
עד שיפוח היום
ונסו הצללים אלך
לי אל־הר המור
ואל־גבעת הלבונה׃

Paleo-Hebrew (Before 585 B.C.)
4:6

-
-
.

Hebrew Transliterated
4:6 'yD ShYPhVCh HYVM VNSV HTShLLYM 'aLK LY 'aL-HUr HMVUr V'aL-GB'yTh HLBVNH.

Latin Vulgate
4:6 donec adspiret dies et inclinentur umbrae vadam ad montem murrae et ad collem turis

King James Version
4:6 Until the day break, and the shadows flee away, I will get me to the mountain of myrrh, and to the hill of frankincense.

American Standard Version
4:6 Until the day be cool, and the shadows flee away, I will get me to the mountain of myrrh, And to the hill of frankincense.

Bible in Basic English
4:6 Till the evening comes, and the sky slowly becomes dark, I will go to the mountain of myrrh, and to the hill of frankincense.

Darby's English Translation
4:6 Until the day dawn, and the shadows flee away, I will get me to the mountain of myrrh, And to the hill of frankincense.

Douay Rheims Bible
4:6 Till the day break, and the shadows retire, I will go to the mountain of myrrh, and to the hill of frankincense.

Noah Webster Bible
4:6 Until the day shall break, and the shadows flee away, I will repair to the mountain of myrrh, and to the hill of frankincense.

World English Bible
4:6 Until the day is cool, and the shadows flee away, I will go to the mountain of myrrh, To the hill of frankincense.

Young's Literal Translation
4:6 Till the day doth break forth, And the shadows have fled away, I will get me unto the mountain of myrrh, And unto the hill of frankincense.

Modern Hebrew
כלך יפה רעיתי
ומום אין בך׃

Paleo-Hebrew (Before 585 B.C.)
4:7

.

Hebrew Transliterated
4:7 KLK YPhH Ur'yYThY VMVM 'aYN BK.

Latin Vulgate
4:7 tota pulchra es amica mea et macula non est in te

King James Version
4:7 Thou art all fair, my love; there is no spot in thee.

American Standard Version
4:7 Thou art all fair, my love; And there is no spot in thee.

Bible in Basic English
4:7 You are all fair, my love; there is no mark on you.

Darby's English Translation
4:7 Thou art all fair, my love; And there is no spot in thee.

Douay Rheims Bible
4:7 Thou art all fair, O my love, and there is not a spot in thee.

Noah Webster Bible
4:7 Thou art all fair, my love; there is no spot in thee.

World English Bible
4:7 You are all beautiful, my love. There is no spot in you.

Young's Literal Translation
4:7 Thou art all fair, my friend, And a blemish there is not in thee. Come from Lebanon, O spouse,

Modern Hebrew
אתי מלבנון כלה
אתי מלבנון תבואי
תשורי מראש אמנה
מראש שניר וחרמון
ממענות אריות
מהררי נמרים׃

Paleo-Hebrew (Before 585 B.C.)
4:8

.

Hebrew Transliterated
4:8 'aThY MLBNVN KLH 'aThY MLBNVN ThBV'aY ThShVUrY MUr'aSh 'aMNH MUr'aSh ShNYUr VChUrMVN MM'yNVTh 'aUrYVTh MHUrUrY NMUrYM.

Latin Vulgate
4:8 veni de Libano sponsa veni de Libano veni coronaberis de capite Amana de vertice Sanir et Hermon de cubilibus leonum de montibus pardorum

King James Version
4:8 Come with me from Lebanon, my spouse, with me from Lebanon: look from the top of Amana, from the top of Shenir and Hermon, from the lions' dens, from the mountains of the leopards.

American Standard Version
4:8 Come with me from Lebanon, my bride, With me from Lebanon: Look from the top of Amana, From the top of Senir and Hermon, From the lions` dens, From the mountains of the leopards.

Bible in Basic English
4:8 Come with me from Lebanon, my bride, with me from Lebanon; see from the top of Amana, from the top of Senir and Hermon, from the places of the lions, from the mountains of the leopards.

Darby's English Translation
4:8 Come with me, from Lebanon, my spouse, With me from Lebanon, -- Come, look from the top of Amanah, From the top of Senir and Hermon, From the lions` dens, From the mountains of the leopards.

Douay Rheims Bible
4:8 Come from Libanus, my spouse, come from Libanus, come: thou shalt be crowned from the top of Amana, from the top of Sanir and Hermon, from the dens of the lions, from the mountains of the leopards.

Noah Webster Bible
4:8 Come with me from Lebanon, my spouse, with me from Lebanon: look from the top of Amana, from the top of Shenir and Hermon, from the lions' dens, from the mountains of the leopards.

World English Bible
4:8 Come with me from Lebanon, my bride, With me from Lebanon. Look from the top of Amana, From the top of Senir and Hermon, From the lions` dens, From the mountains of the leopards.

Young's Literal Translation
4:8 Come from Lebanon, come thou in. Look from the top of Amana, From the top of Shenir and Hermon, From the habitations of lions, From the mountains of leopards.

Modern Hebrew
לבבתני אחתי כלה
לבבתיני באחד
מעיניך באחד ענק
מצורניך׃

Paleo-Hebrew (Before 585 B.C.)
4:9

.

Hebrew Transliterated
4:9 LBBThNY 'aChThY KLH LBBThYNY B'aChD M'yYNYK B'aChD 'yNQ MTShVUrNYK.

Latin Vulgate
4:9 vulnerasti cor meum soror mea sponsa vulnerasti cor meum in uno oculorum tuorum et in uno crine colli tui

King James Version
4:9 Thou hast ravished my heart, my sister, my spouse; thou hast ravished my heart with one of thine eyes, with one chain of thy neck.

American Standard Version
4:9 Thou hast ravished my heart, my sister, my bride; Thou hast ravished my heart with one of thine eyes, With one chain of thy neck.

Bible in Basic English
4:9 You have taken away my heart, my sister, my bride; you have taken away my heart, with one look you have taken it, with one chain of your neck!

Darby's English Translation
4:9 Thou hast ravished my heart, my sister, my spouse; Thou hast ravished my heart with one of thine eyes, With one chain of thy neck.

Douay Rheims Bible
4:9 Thou hast wounded my heart, my sister, my spouse, thou hast wounded my heart with one of thy eyes, and with one hair of thy neck.

Noah Webster Bible
4:9 Thou hast ravished my heart, my sister, my spouse; thou hast ravished my heart with one of thy eyes, with one chain of thy neck.

World English Bible
4:9 You have ravished my heart, my sister, my bride. You have ravished my heart with one of your eyes, With one chain of your neck.

Young's Literal Translation
4:9 Thou hast emboldened me, my sister-spouse, Emboldened me with one of thine eyes, With one chain of thy neck.

Modern Hebrew
מה־יפו דדיך אחתי
כלה מה־טבו דדיך
מיין וריח שמניך
מכל־בשמים׃

Paleo-Hebrew (Before 585 B.C.)
4:10
-

-

. -

Hebrew Transliterated
4:10 MH-YPhV DDYK 'aChThY KLH MH-TBV DDYK MYYN VUrYCh ShMNYK MKL-BShMYM.

Latin Vulgate
4:10 quam pulchrae sunt mammae tuae soror mea sponsa pulchriora ubera tua vino et odor unguentorum tuorum super omnia aromata

King James Version
4:10 How fair is thy love, my sister, my spouse! how much better is thy love than wine! and the smell of thine ointments than all spices!

American Standard Version
4:10 How fair is thy love, my sister, my bride! How much better is thy love than wine! And the fragrance of thine oils than all manner of spices!

Bible in Basic English
4:10 How fair is your love, my sister! How much better is your love than wine, and the smell of your oils than any perfume!

Darby's English Translation
4:10 How fair is thy love, my sister, my spouse! How much better is thy love than wine! And the fragrance of thine ointments than all spices!

Douay Rheims Bible
4:10 How beautiful are thy breasts, my sister, my spouse! thy breasts are more beautiful than wine, and the sweet smell of thy ointments above all aromatical spices.

Noah Webster Bible
4:10 How fair is thy love, my sister, my spouse! how much better is thy love than wine! and the smell of thy ointments than all spices!

World English Bible
4:10 How beautiful is your love, my sister, my bride! How much better is your love than wine! The fragrance of your perfumes than all manner of spices!

Young's Literal Translation
4:10 How wonderful have been thy loves, my sister-spouse, How much better have been thy loves than wine, And the fragrance of thy perfumes than all spices.

Modern Hebrew
נפת תטפנה שפתותיך
כלה דבש וחלב תחת
לשונך וריח שלמתיך
כריח לבנון׃

Paleo-Hebrew (Before 585 B.C.)
4:11

.

Hebrew Transliterated
4:11 NPhTh ThTPhNH ShPhThVThYK KLH DBSh VChLB ThChTh LShVNK VUrYCh ShLMThYK KUrYCh LBNVN.

Latin Vulgate
4:11 favus distillans labia tua sponsa mel et lac sub lingua tua et odor vestimentorum tuorum sicut odor turis

King James Version
4:11 Thy lips, O my spouse, drop as the honeycomb: honey and milk are under thy tongue; and the smell of thy garments is like the smell of Lebanon.

American Standard Version
4:11 Thy lips, O my bride, drop as the honeycomb: Honey and milk are under thy tongue; And the smell of thy garments is like the smell of Lebanon.

Bible in Basic English
4:11 Your lips are dropping honey; honey and milk are under your tongue; and the smell of your clothing is like the smell of Lebanon.

Darby's English Translation
4:11 Thy lips, my spouse, drop as the honeycomb; Honey and milk are under thy tongue; And the smell of thy garments is like the smell of Lebanon.

Douay Rheims Bible
4:11 Thy lips, my spouse, are as a dropping honeycomb, honey and milk are under thy tongue; and the smell of thy garments, as the smell of frankincense.

Noah Webster Bible
4:11 Thy lips, O my spouse, drop as the honey-comb; honey and milk are under thy tongue; and the smell of thy garments is like the smell of Lebanon.

World English Bible
4:11 Your lips, my bride, drip like the honeycomb. Honey and milk are under your tongue. The smell of your garments is like the smell of Lebanon.

Young's Literal Translation
4:11 Thy lips drop honey, O spouse, Honey and milk are under thy tongue, And the fragrance of thy garments Is as the fragrance of Lebanon.

Modern Hebrew
גן נעול אחתי כלה
גל נעול מעין
חתום׃

Paleo-Hebrew (Before 585 B.C.)
4:12

.

Hebrew Transliterated
4:12 GN N'yVL 'aChThY KLH GL N'yVL M'yYN ChThVM.

Latin Vulgate
4:12 hortus conclusus soror mea sponsa hortus conclusus fons signatus

King James Version
4:12 A garden inclosed is my sister, my spouse; a spring shut up, a fountain sealed.

American Standard Version
4:12 A garden shut up is my sister, my bride; A spring shut up, a fountain sealed.

Bible in Basic English
4:12 A garden walled-in is my sister, my bride; a garden shut up, a spring of water stopped.

Darby's English Translation
4:12 A garden enclosed is my sister, my spouse; A spring shut up, a fountain sealed.

Douay Rheims Bible
4:12 My sister, my spouse, is a garden enclosed, a garden enclosed, a fountain sealed up.

Noah Webster Bible
4:12 A garden inclosed is my sister, my spouse; a spring shut up, a fountain sealed.

World English Bible
4:12 A locked up garden is my sister, my bride; A locked up spring, A sealed fountain.

Young's Literal Translation
4:12 A garden shut up is my sister-spouse, A spring shut up -- a fountain sealed.

Modern Hebrew
שלחיך פרדס רמונים
עם פרי מגדים
כפרים עם־נרדים׃

Paleo-Hebrew (Before 585 B.C.)
4:13

. -

Hebrew Transliterated
4:13 ShLChYK PhUrDS UrMVNYM 'yM PhUrY MGDYM KPhUrYM 'yM-NUrDYM.

Latin Vulgate
4:13 emissiones tuae paradisus malorum punicorum cum pomorum fructibus cypri cum nardo

King James Version
4:13 Thy plants are an orchard of pomegranates, with pleasant fruits; camphire, with spikenard,

American Standard Version
4:13 Thy shoots are an orchard of pomegranates, with precious fruits; Henna with spikenard plants,

Bible in Basic English
4:13 The produce of the garden is pomegranates; with all the best fruits, henna and spikenard,

Darby's English Translation
4:13 Thy shoots are a paradise of pomegranates, with precious fruits; Henna with spikenard plants;

Douay Rheims Bible
4:13 Thy plants are a paradise of pomegranates with the fruits of the orchard. Cypress with spikenard.

Noah Webster Bible
4:13 Thy plants are an orchard of pomegranates, with pleasant fruits; camphor, with spikenard,

World English Bible
4:13 Your shoots are an orchard of pomegranates, with precious fruits: Henna with spikenard plants,

Young's Literal Translation
4:13 Thy shoots a paradise of pomegranates, With precious fruits,

Modern Hebrew
נרד וכרכם קנה
וקנמון עם כל־עצי
לבונה מר ואהלות
עם כל־ראשי בשמים׃

Paleo-Hebrew (Before 585 B.C.)
4:14

-

. -

Hebrew Transliterated
4:14 NUrD VKUrKM QNH VQNMVN 'yM KL-'yTShY LBVNH MUr V'aHLVTh 'yM KL-Ur'aShY BShMYM.

Latin Vulgate
4:14 nardus et crocus fistula et cinnamomum cum universis lignis Libani murra et aloe cum omnibus primis unguentis

King James Version
4:14 Spikenard and saffron; calamus and cinnamon, with all trees of frankincense; myrrh and aloes, with all the chief spices:

American Standard Version
4:14 Spikenard and saffron, Calamus and cinnamon, with all trees of frankincense; Myrrh and aloes, with all the chief spices.

Bible in Basic English
4:14 Spikenard and safron; calamus and cinnamon, with all trees of frankincense; myrrh and aloes, with all the chief spices.

Darby's English Translation
4:14 Spikenard and saffron; Calamus and cinnamon, with all trees of frankincense; Myrrh and aloes, with all the chief spices:

Douay Rheims Bible
4:14 Spikenard and saffron, sweet cane and cinnamon, with all the trees of Libanus, myrrh and aloes with all the chief perfumes.

Noah Webster Bible
4:14 Spikenard and saffron; calamus and cinnamon, with all trees of frankincense; myrrh and aloes, with all the chief spices:

World English Bible
4:14 Spikenard and saffron, Calamus and cinnamon, with every kind of incense tree; Myrrh and aloes, with all the best spices,

Young's Literal Translation
4:14 Cypresses with nard -- nard and saffron, Cane and cinnamon, With all trees of frankincense, Myrrh and aloes, with all chief spices.

Modern Hebrew
מעין גנים באר מים
חיים ונזלים
מן־לבנון׃

Paleo-Hebrew (Before 585 B.C.)
4:15

. -

Hebrew Transliterated
4:15 M'yYN GNYM B'aUr MYM ChYYM VNZLYM MN-LBNVN.

Latin Vulgate
4:15 fons hortorum puteus aquarum viventium quae fluunt impetu de Libano

King James Version
4:15 A fountain of gardens, a well of living waters, and streams from Lebanon.

American Standard Version
4:15 Thou art a fountain of gardens, A well of living waters, And flowing streams from Lebanon.

Bible in Basic English
4:15 You are a fountain of gardens, a spring of living waters, and flowing waters from Lebanon.

Darby's English Translation
4:15 A fountain in the gardens, A well of living waters, Which stream from Lebanon.

Douay Rheims Bible
4:15 The fountain of gardens: the well of living waters, which run with a strong stream from Libanus.

Noah Webster Bible
4:15 A fountain of gardens, a well of living waters, and streams from Lebanon.

World English Bible
4:15 A fountain of gardens, A well of living waters, Flowing streams from Lebanon. Beloved

Young's Literal Translation
4:15 A fount of gardens, a well of living waters, And flowings from Lebanon!

Modern Hebrew
עורי צפון ובואי
תימן הפיחי גני
יזלו בשמיו יבא
דודי לגנו ויאכל
פרי מגדיו׃

Paleo-Hebrew (Before 585 B.C.)
4:16

.

Hebrew Transliterated
4:16 'yVUrY TShPhVN VBV'aY ThYMN HPhYChY GNY YZLV BShMYV YB'a DVDY LGNV VY'aKL PhUrY MGDYV.

Latin Vulgate
4:16 surge aquilo et veni auster perfla hortum meum et fluant aromata illius

King James Version
4:16 Awake, O north wind; and come, thou south; blow upon my garden, that the spices thereof may flow out. Let my beloved come into his garden, and eat his pleasant fruits.

American Standard Version
4:16 Awake, O north wind; and come, thou south; Blow upon my garden, that the spices thereof may flow out. Let my beloved come into his garden, And eat his precious fruits.

Bible in Basic English
4:16 Be awake, O north wind; and come, O south, blowing on my garden, so that its spices may come out. Let my loved one come into his garden, and take of his good fruits.

Darby's English Translation
4:16 Awake, north wind, and come, thou south; Blow upon my garden, that the spices thereof may flow forth. Let my beloved come into his garden, And eat its precious fruits.

Douay Rheims Bible
4:16 Arise, O north wind, and come, O south wind, blow through my garden, and let the aromatical spices thereof flow.

Noah Webster Bible
4:16 Awake, O north wind; and come, thou south; blow upon my garden, that its spices may flow out. Let my beloved come into his garden, and eat his pleasant fruits.

World English Bible
4:16 Awake, north wind; and come, you south; Blow on my garden, that its spices may flow out. Let my beloved come into his garden, And taste his precious fruits. Lover

Young's Literal Translation
4:16 Awake, O north wind, and come, O south, Cause my garden to breathe forth, its spices let flow, Let my beloved come to his garden, And eat its pleasant fruits!

Song of Solomon 5


Song of Solomon Chapter 5 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Song of Solomon 4

The Song of Songs, Which is Solomon's

Chapter 5

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16
Modern Hebrew
באתי לגני אחתי
כלה אריתי מורי
עם־בשמי אכלתי
יערי עם־דבשי
שתיתי ייני
עם־חלבי אכלו רעים
שתו ושכרו דודים׃

Paleo-Hebrew (Before 585 B.C.)
5:1

-
-

-

.

Hebrew Transliterated
5:1 B'aThY LGNY 'aChThY KLH 'aUrYThY MVUrY 'yM-BShMY 'aKLThY Y'yUrY 'yM-DBShY ShThYThY YYNY 'yM-ChLBY 'aKLV Ur'yYM ShThV VShKUrV DVDYM.

Latin Vulgate
5:1 veniat dilectus meus in hortum suum et comedat fructum pomorum suorum veni in hortum meum soror mea sponsa messui murram meam cum aromatibus meis comedi favum cum melle meo bibi vinum meum cum lacte meo comedite amici bibite et inebriamini carissimi

King James Version
5:1 I am come into my garden, my sister, my spouse: I have gathered my myrrh with my spice; I have eaten my honeycomb with my honey; I have drunk my wine with my milk: eat, O friends; drink, yea, drink abundantly, O beloved.

American Standard Version
5:1 I am come into my garden, my sister, my bride: I have gathered my myrrh with my spice; I have eaten my honeycomb with my honey; I have drunk my wine with my milk. Eat, O friends; Drink, yea, drink abundantly, O beloved.

Bible in Basic English
5:1 I have come into my garden, my sister, my bride; to take my myrrh with my spice; my wax with my honey; my wine with my milk. Take meat, O friends; take wine, yes, be overcome with love.

Darby's English Translation
5:1 I am come into my garden, my sister, my spouse; I have gathered my myrrh with my spice; I have eaten my honeycomb with my honey; I have drunk my wine with my milk. Eat, O friends; drink, yea, drink abundantly, beloved ones!

Douay Rheims Bible
5:1 Let my beloved come into his garden, and eat the fruit of his apple trees. I am come into my garden, O my sister, my spouse, I have gathered my myrrh, with my aromatical spices: I have eaten the honeycomb with my honey, I have drunk my wine with my milk: eat, O friends, and drink, and be inebriated, my dearly beloved.

Noah Webster Bible
5:1 I have come into my garden, my sister, my spouse: I have gathered my myrrh, with my spice; I have eaten my honey-comb with my honey; I have drank my wine with my milk: eat, O friends; drink, yes, drink abundantly, O beloved.

World English Bible
5:1 I have come into my garden, my sister, my bride. I have gathered my myrrh with my spice; I have eaten my honeycomb with my honey; I have drunk my wine with my milk. Friends Eat, friends! Drink, yes, drink abundantly, beloved. Beloved

Young's Literal Translation
5:1 I have come in to my garden, my sister-spouse, I have plucked my myrrh with my spice, I have eaten my comb with my honey, I have drunk my wine with my milk. Eat, O friends, drink, Yea, drink abundantly, O beloved ones!

Modern Hebrew
אני ישנה ולבי ער
קול דודי דופק
פתחי־לי אחתי
רעיתי יונתי תמתי
שראשי נמלא־טל
קוצותי רסיסי
לילה׃

Paleo-Hebrew (Before 585 B.C.)
5:2

-

-

.

Hebrew Transliterated
5:2 'aNY YShNH VLBY 'yUr QVL DVDY DVPhQ PhThChY-LY 'aChThY Ur'yYThY YVNThY ThMThY ShUr'aShY NML'a-TL QVTShVThY UrSYSY LYLH.

Latin Vulgate
5:2 ego dormio et cor meum vigilat vox dilecti mei pulsantis aperi mihi soror mea amica mea columba mea inmaculata mea quia caput meum plenum est rore et cincinni mei guttis noctium

King James Version
5:2 I sleep, but my heart waketh: it is the voice of my beloved that knocketh, saying, Open to me, my sister, my love, my dove, my undefiled: for my head is filled with dew, and my locks with the drops of the night.

American Standard Version
5:2 I was asleep, but my heart waked: It is the voice of my beloved that knocketh, saying, Open to me, my sister, my love, my dove, my undefiled; For my head is filled with dew, My locks with the drops of the night.

Bible in Basic English
5:2 I am sleeping, but my heart is awake; it is the sound of my loved one at the door, saying, Be open to me, my sister, my love, my dove, my very beautiful one; my head is wet with dew, and my hair with the drops of the night.

Darby's English Translation
5:2 I slept, but my heart was awake. The voice of my beloved! he knocketh: Open to me, my sister, my love, my dove, mine undefiled; For my head is filled with dew, My locks with the drops of the night.

Douay Rheims Bible
5:2 I sleep, and my heart watcheth; the voice of my beloved knocking: Open to me, my sister, my love, my dove, my undefiled: for my head is full of dew, and my locks of the drops of the nights.

Noah Webster Bible
5:2 I sleep, but my heart waketh: it is the voice of my beloved that knocketh, saying, Open to me, my sister, my love, my dove, my undefiled: for my head is filled with dew, and my locks with the drops of the night.

World English Bible
5:2 I was asleep, but my heart was awake. It is the voice of my beloved who knocks: Open to me, my sister, my love, my dove, my undefiled; For my head is filled with dew, My hair with the dampness of the night.

Young's Literal Translation
5:2 I am sleeping, but my heart waketh: The sound of my beloved knocking! `Open to me, my sister, my friend, My dove, my perfect one, For my head is filled with dew, My locks with drops of the night.`

Modern Hebrew
פשטתי את־כתנתי
איככה אלבשנה
רחצתי את־רגלי
איככה אטנפם׃

Paleo-Hebrew (Before 585 B.C.)
5:3
-

-
.

Hebrew Transliterated
5:3 PhShTThY 'aTh-KThNThY 'aYKKH 'aLBShNH UrChTShThY 'aTh-UrGLY 'aYKKH 'aTNPhM.

Latin Vulgate
5:3 expoliavi me tunica mea quomodo induar illa lavi pedes meos quomodo inquinabo illos

King James Version
5:3 I have put off my coat; how shall I put it on? I have washed my feet; how shall I defile them?

American Standard Version
5:3 I have put off my garment; how shall I put it on? I have washed my feet; how shall I defile them?

Bible in Basic English
5:3 I have put off my coat; how may I put it on? My feet are washed; how may I make them unclean?

Darby's English Translation
5:3 -- I have put off my tunic, how should I put it on? I have washed my feet, how should I pollute them? --

Douay Rheims Bible
5:3 I have put off my garment, how shall I put it on? I have washed my feet, how shall I defile them?

Noah Webster Bible
5:3 I have put off my coat; how shall I put it on? I have washed my feet; how shall I defile them?

World English Bible
5:3 I have taken off my robe. Indeed, must I put it on? I have washed my feet. Indeed, must I soil them?

Young's Literal Translation
5:3 I have put off my coat, how do I put it on? I have washed my feet, how do I defile them?

Modern Hebrew
דודי שלח ידו
מן־החר ומעי המו
עליו׃

Paleo-Hebrew (Before 585 B.C.)
5:4

-

.

Hebrew Transliterated
5:4 DVDY ShLCh YDV MN-HChUr VM'yY HMV 'yLYV.

Latin Vulgate
5:4 dilectus meus misit manum suam per foramen et venter meus intremuit ad tactum eius

King James Version
5:4 My beloved put in his hand by the hole of the door, and my bowels were moved for him.

American Standard Version
5:4 My beloved put in his hand by the hole of the door, And my heart was moved for him.

Bible in Basic English
5:4 My loved one put his hand on the door, and my heart was moved for him.

Darby's English Translation
5:4 My beloved put in his hand by the hole of the door; And my bowels yearned for him.

Douay Rheims Bible
5:4 My beloved put his hand through the key hole, and my bowels were moved at his touch.

Noah Webster Bible
5:4 My beloved put in his hand by the hole of the door, and my bowels were moved for him.

World English Bible
5:4 My beloved thrust his hand in through the latch opening. My heart pounded for him.

Young's Literal Translation
5:4 My beloved sent his hand from the net-work, And my bowels were moved for him.

Modern Hebrew
קמתי אני לפתח
לדודי וידי
נטפו־מור ואצבעתי
מור עבר על כפות
המנעול׃

Paleo-Hebrew (Before 585 B.C.)
5:5

-

.

Hebrew Transliterated
5:5 QMThY 'aNY LPhThCh LDVDY VYDY NTPhV-MVUr V'aTShB'yThY MVUr 'yBUr 'yL KPhVTh HMN'yVL.

Latin Vulgate
5:5 surrexi ut aperirem dilecto meo manus meae stillaverunt murra digiti mei pleni murra probatissima

King James Version
5:5 I rose up to open to my beloved; and my hands dropped with myrrh, and my fingers with sweet smelling myrrh, upon the handles of the lock.

American Standard Version
5:5 I rose up to open to my beloved; And my hands droppeth with myrrh, And my fingers with liquid myrrh, Upon the handles of the bolt.

Bible in Basic English
5:5 I got up to let my loved one in; and my hands were dropping with myrrh, and my fingers with liquid myrrh, on the lock of the door.

Darby's English Translation
5:5 I rose up to open to my beloved; And my hands dropped with myrrh, And my fingers with liquid myrrh, Upon the handles of the lock.

Douay Rheims Bible
5:5 I arose up to open to my beloved: my hands dropped with myrrh, and my fingers were full of the choicest myrrh.

Noah Webster Bible
5:5 I rose up to open to my beloved: and my hands dropped with myrrh, and my fingers with sweet-smelling myrrh, upon the handles of the lock.

World English Bible
5:5 I rose up to open for my beloved. My hands dripped with myrrh, My fingers with liquid myrrh, On the handles of the lock.

Young's Literal Translation
5:5 I rose to open to my beloved, And my hands dropped myrrh, Yea, my fingers flowing myrrh, On the handles of the lock.

Modern Hebrew
פתחתי אני לדודי
ודודי חמק עבר
נפשי יצאה בדברו
בקשתיהו ולא
מצאתיהו קראתיו
ולא ענני׃

Paleo-Hebrew (Before 585 B.C.)
5:6

.

Hebrew Transliterated
5:6 PhThChThY 'aNY LDVDY VDVDY ChMQ 'yBUr NPhShY YTSh'aH BDBUrV BQShThYHV VL'a MTSh'aThYHV QUr'aThYV VL'a 'yNNY.

Latin Vulgate
5:6 pessulum ostii aperui dilecto meo at ille declinaverat atque transierat anima mea liquefacta est ut locutus est quaesivi et non inveni illum vocavi et non respondit mihi

King James Version
5:6 I opened to my beloved; but my beloved had withdrawn himself, and was gone: my soul failed when he spake: I sought him, but I could not find him; I called him, but he gave me no answer.

American Standard Version
5:6 I opened to my beloved; But my beloved had withdrawn himself, and was gone. My soul had failed me when he spake: I sought him, but I could not find him; I called him, but he gave me no answer.

Bible in Basic English
5:6 I made the door open to my loved one; but my loved one had taken himself away, and was gone, my soul was feeble when his back was turned on me; I went after him, but I did not come near him; I said his name, but he gave me no answer.

Darby's English Translation
5:6 I opened to my beloved; But my beloved had withdrawn himself; he was gone: My soul went forth when he spoke. I sought him, but I found him not; I called him, but he gave me no answer.

Douay Rheims Bible
5:6 I opened the bolt of my door to my beloved: but he had turned aside, and was gone. My soul melted when he spoke: I sought him, and found him not: I called, and he did not answer me.

Noah Webster Bible
5:6 I opened to my beloved; but my beloved had withdrawn himself, and was gone: my soul failed when he spoke: I sought him, but I could not find him; I called him, but he gave me no answer.

World English Bible
5:6 I opened to my beloved; But my beloved left; gone away. My heart went out when he spoke. I looked for him, but I didn`t find him. I called him, but he didn`t answer.

Young's Literal Translation
5:6 I opened to my beloved, But my beloved withdrew -- he passed on, My soul went forth when he spake, I sought him, and found him not. I called him, and he answered me not.

Modern Hebrew
מצאני השמרים
הסבבים בעיר הכוני
פצעוני נשאו
את־רדידי מעלי
שמרי החמות׃

Paleo-Hebrew (Before 585 B.C.)
5:7

-

.

Hebrew Transliterated
5:7 MTSh'aNY HShMUrYM HSBBYM B'yYUr HKVNY PhTSh'yVNY NSh'aV 'aTh-UrDYDY M'yLY ShMUrY HChMVTh.

Latin Vulgate
5:7 invenerunt me custodes qui circumeunt civitatem percusserunt me vulneraverunt me tulerunt pallium meum mihi custodes murorum

King James Version
5:7 The watchmen that went about the city found me, they smote me, they wounded me; the keepers of the walls took away my veil from me.

American Standard Version
5:7 The watchmen that go about the city found me, They smote me, they wounded me; The keepers of the walls took away my mantle from me.

Bible in Basic English
5:7 The keepers who go about the town overtook me; they gave me blows and wounds; the keepers of the walls took away my veil from me.

Darby's English Translation
5:7 The watchmen that went about the city found me; They smote me, they wounded me; The keepers of the walls took away my veil from me.

Douay Rheims Bible
5:7 The keepers that go about the city found me: they struck me: and wounded me: the keepers of the walls took away my veil from me.

Noah Webster Bible
5:7 The watchmen that went about the city found me, they smote me, they wounded me; the keepers of the walls took away my vail from me.

World English Bible
5:7 The watchmen who go about the city found me. They beat me. They bruised me. The keepers of the walls took my cloak away from me.

Young's Literal Translation
5:7 The watchmen who go round about the city, Found me, smote me, wounded me, Keepers of the walls lifted up my veil from off me.

Modern Hebrew
השבעתי אתכם בנות
ירושלם אם־תמצאו
את־דודי מה־תגידו
לו שחולת אהבה
אני׃

Paleo-Hebrew (Before 585 B.C.)
5:8

- [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
5:8 HShB'yThY 'aThKM BNVTh YUrVShLM 'aM-ThMTSh'aV 'aTh-DVDY MH-ThGYDV LV ShChVLTh 'aHBH 'aNY.

Latin Vulgate
5:8 adiuro vos filiae Hierusalem si inveneritis dilectum meum ut nuntietis ei quia amore langueo

King James Version
5:8 I charge you, O daughters of Jerusalem, if ye find my beloved, that ye tell him, that I am sick of love.

American Standard Version
5:8 I adjure you, O daughters of Jerusalem, If ye find my beloved, That ye tell him, that I am sick from love.

Bible in Basic English
5:8 I say to you, O daughters of Jerusalem, if you see my loved one, what will you say to him? That I am overcome with love.

Darby's English Translation
5:8 I charge you, daughters of Jerusalem, If ye find my beloved, ... What will ye tell him? -- That I am sick of love.

Douay Rheims Bible
5:8 I adjure you, O daughters of Jerusalem, if you find my beloved, that you tell him that I languish with love.

Noah Webster Bible
5:8 I charge you, O daughters of Jerusalem, if ye find my beloved, that ye tell him, that I am sick with love.

World English Bible
5:8 I adjure you, daughters of Jerusalem, If you find my beloved, That you tell him that I am faint with love. Friends

Young's Literal Translation
5:8 I have adjured you, daughters of Jerusalem, If ye find my beloved -- What do ye tell him? that I am sick with love!

Modern Hebrew
מה־דודך מדוד היפה
בנשים מה־דודך
מדוד שככה
השבעתנו׃

Paleo-Hebrew (Before 585 B.C.)
5:9
-

-
.

Hebrew Transliterated
5:9 MH-DVDK MDVD HYPhH BNShYM MH-DVDK MDVD ShKKH HShB'yThNV.

Latin Vulgate
5:9 qualis est dilectus tuus ex dilecto o pulcherrima mulierum qualis est dilectus tuus ex dilecto quia sic adiurasti nos

King James Version
5:9 What is thy beloved more than another beloved, O thou fairest among women? what is thy beloved more than another beloved, that thou dost so charge us?

American Standard Version
5:9 What is thy beloved more than another beloved, O thou fairest among women? What is thy beloved more than another beloved, That thou dost so adjure us?

Bible in Basic English
5:9 What is your loved one more than another, O fairest among women? What is your loved one more than another, that you say this to us?

Darby's English Translation
5:9 What is thy beloved more than another beloved, Thou fairest among women? What is thy beloved more than another beloved, That thou dost so charge us?

Douay Rheims Bible
5:9 What manner of one is thy beloved of the beloved, O thou most beautiful among women? what manner of one is thy beloved of the beloved, that thou hast so adjured us?

Noah Webster Bible
5:9 What is thy beloved more than another beloved, O thou fairest among women? what is thy beloved more than another beloved, that thou dost so charge us?

World English Bible
5:9 How is your beloved better than another beloved, You fairest among women? How is your beloved better than another beloved, That you do so adjure us? Beloved

Young's Literal Translation
5:9 What is thy beloved above any beloved, O fair among women? What is thy beloved above any beloved, That thus thou hast adjured us?

Modern Hebrew
דודי צח ואדום
דגול מרבבה׃

Paleo-Hebrew (Before 585 B.C.)
5:10

.

Hebrew Transliterated
5:10 DVDY TShCh V'aDVM DGVL MUrBBH.

Latin Vulgate
5:10 dilectus meus candidus et rubicundus electus ex milibus

King James Version
5:10 My beloved is white and ruddy, the chiefest among ten thousand.

American Standard Version
5:10 My beloved is white and ruddy, The chiefest among ten thousand.

Bible in Basic English
5:10 My loved one is white and red, the chief among ten thousand.

Darby's English Translation
5:10 My beloved is white and ruddy, The chiefest among ten thousand.

Douay Rheims Bible
5:10 My beloved is white and ruddy, chosen out of thousands.

Noah Webster Bible
5:10 My beloved is white and ruddy, the chief among ten thousand.

World English Bible
5:10 My beloved is white and ruddy. The best among ten thousand.

Young's Literal Translation
5:10 My beloved is clear and ruddy, Conspicuous above a myriad!

Modern Hebrew
ראשו כתם פז
קוצותיו תלתלים
שחרות כעורב׃

Paleo-Hebrew (Before 585 B.C.)
5:11

.

Hebrew Transliterated
5:11 Ur'aShV KThM PhZ QVTShVThYV ThLThLYM ShChUrVTh K'yVUrB.

Latin Vulgate
5:11 caput eius aurum optimum comae eius sicut elatae palmarum nigrae quasi corvus

King James Version
5:11 His head is as the most fine gold, his locks are bushy, and black as a raven.

American Standard Version
5:11 His head is as the most fine gold; His locks are bushy, and black as a raven.

Bible in Basic English
5:11 His head is as the most delicate gold; his hair is thick, and black as a raven.

Darby's English Translation
5:11 His head is as the finest gold; His locks are flowing, black as the raven;

Douay Rheims Bible
5:11 His head is as the finest gold: his locks as branches of palm trees, black as a raven.

Noah Webster Bible
5:11 His head is as the most fine gold, his locks are bushy, and black as a raven.

World English Bible
5:11 His head is like the purest gold. His hair is bushy, black as a raven.

Young's Literal Translation
5:11 His head is pure gold -- fine gold, His locks flowing, dark as a raven,

Modern Hebrew
עיניו כיונים
על־אפיקי מים
רחצות בחלב ישבות
על־מלאת׃

Paleo-Hebrew (Before 585 B.C.)
5:12

-

. -

Hebrew Transliterated
5:12 'yYNYV KYVNYM 'yL-'aPhYQY MYM UrChTShVTh BChLB YShBVTh 'yL-ML'aTh.

Latin Vulgate
5:12 oculi eius sicut columbae super rivulos aquarum quae lacte sunt lotae et resident iuxta fluenta plenissima

King James Version
5:12 His eyes are as the eyes of doves by the rivers of waters, washed with milk, and fitly set.

American Standard Version
5:12 His eyes are like doves beside the water-brooks, Washed with milk, and fitly set.

Bible in Basic English
5:12 His eyes are as the eyes of doves by the water streams, washed with milk, and rightly placed.

Darby's English Translation
5:12 His eyes are like doves by the water-brooks, Washed with milk, fitly set;

Douay Rheims Bible
5:12 His eyes as doves upon brooks of waters, which are washed with milk, and sit beside the plentiful streams.

Noah Webster Bible
5:12 His eyes are as the eyes of doves by the rivers of waters, washed with milk, and fitly set.

World English Bible
5:12 His eyes are like doves beside the water brooks, Washed with milk, mounted like jewels.

Young's Literal Translation
5:12 His eyes as doves by streams of water, Washing in milk, sitting in fulness.

Modern Hebrew
לחיו כערוגת הבשם
מגדלות מרקחים
שפתותיו שושנים
נטפות מור עבר׃

Paleo-Hebrew (Before 585 B.C.)
5:13

.

Hebrew Transliterated
5:13 LChYV K'yUrVGTh HBShM MGDLVTh MUrQChYM ShPhThVThYV ShVShNYM NTPhVTh MVUr 'yBUr.

Latin Vulgate
5:13 genae illius sicut areolae aromatum consitae a pigmentariis labia eius lilia distillantia murram primam

King James Version
5:13 His cheeks are as a bed of spices, as sweet flowers: his lips like lilies, dropping sweet smelling myrrh.

American Standard Version
5:13 His cheeks are as a bed of spices, As banks of sweet herbs: His lips are as lilies, dropping liquid myrrh.

Bible in Basic English
5:13 His face is as beds of spices, giving out perfumes of every sort; his lips like lilies, dropping liquid myrrh.

Darby's English Translation
5:13 His cheeks are as a bed of spices, raised beds of sweet plants; His lips lilies, dropping liquid myrrh.

Douay Rheims Bible
5:13 His cheeks are as beds of aromatical spices set by the perfumers. His lips are as lilies dropping choice myrrb.

Noah Webster Bible
5:13 His cheeks are as a bed of spices, as sweet flowers: his lips like lilies, dropping sweet-smelling myrrh.

World English Bible
5:13 His cheeks are like a bed of spices with towers of perfumes. His lips are like lilies, dropping liquid myrrh.

Young's Literal Translation
5:13 His cheeks as a bed of the spice, towers of perfumes, His lips are lilies, dropping flowing myrrh,

Modern Hebrew
ידיו גלילי זהב
ממלאים בתרשיש
מעיו עשת שן מעלפת
ספירים׃

Paleo-Hebrew (Before 585 B.C.)
5:14

.

Hebrew Transliterated
5:14 YDYV GLYLY ZHB MML'aYM BThUrShYSh M'yYV 'yShTh ShN M'yLPhTh SPhYUrYM.

Latin Vulgate
5:14 manus illius tornatiles aureae plenae hyacinthis venter eius eburneus distinctus sapphyris

King James Version
5:14 His hands are as gold rings set with the beryl: his belly is as bright ivory overlaid with sapphires.

American Standard Version
5:14 His hands are as rings of gold set with beryl: His body is as ivory work overlaid with sapphires.

Bible in Basic English
5:14 His hands are as rings of gold ornamented with beryl-stones; his body is as a smooth plate of ivory covered with sapphires.

Darby's English Translation
5:14 His hands gold rings, set with the chrysolite; His belly is bright ivory, overlaid with sapphires;

Douay Rheims Bible
5:14 His hands are turned and as of gold, full of hyacinths. His belly as of ivory, set with sapphires.

Noah Webster Bible
5:14 His hands are as gold rings set with the beryl: his belly is as bright ivory overlaid with sapphires.

World English Bible
5:14 His hands are like rings of gold set with beryl. His body is like ivory work overlaid with sapphires.

Young's Literal Translation
5:14 His hands rings of gold, set with beryl, His heart bright ivory, covered with sapphires,

Modern Hebrew
שוקיו עמודי שש
מיסדים על־אדני־פז
מראהו כלבנון בחור
כארזים׃

Paleo-Hebrew (Before 585 B.C.)
5:15

- [image] [image] [image] [image] -

.

Hebrew Transliterated
5:15 ShVQYV 'yMVDY ShSh MYSDYM 'yL-'aDNY-PhZ MUr'aHV KLBNVN BChVUr K'aUrZYM.

Latin Vulgate
5:15 crura illius columnae marmoreae quae fundatae sunt super bases aureas species eius ut Libani electus ut cedri

King James Version
5:15 His legs are as pillars of marble, set upon sockets of fine gold: his countenance is as Lebanon, excellent as the cedars.

American Standard Version
5:15 His legs are as pillars of marble, set upon sockets of fine gold: His aspect is like Lebanon, excellent as the cedars.

Bible in Basic English
5:15 His legs are as pillars of stone on a base of delicate gold; his looks are as Lebanon, beautiful as the cedar-tree.

Darby's English Translation
5:15 His legs, pillars of marble, set upon bases of fine gold: His bearing as Lebanon, excellent as the cedars;

Douay Rheims Bible
5:15 His legs as pillars of marble, that are set upon bases of gold. His form as of Libanus, excellent as the cedars.

Noah Webster Bible
5:15 His legs are as pillars of marble, set upon sockets of fine gold: his countenance is as Lebanon, excellent as the cedars.

World English Bible
5:15 His legs are like pillars of marble set on sockets of fine gold. His appearance is like Lebanon, excellent as the cedars.

Young's Literal Translation
5:15 His limbs pillars of marble, Founded on sockets of fine gold, His appearance as Lebanon, choice as the cedars.

Modern Hebrew
חכו ממתקים וכלו
מחמדים זה דודי
וזה רעי בנות
ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
5:16

.

Hebrew Transliterated
5:16 ChKV MMThQYM VKLV MChMDYM ZH DVDY VZH Ur'yY BNVTh YUrVShLM.

Latin Vulgate
5:16 guttur illius suavissimum et totus desiderabilis talis est dilectus meus et iste est amicus meus filiae Hierusalem

King James Version
5:16 His mouth is most sweet: yea, he is altogether lovely. This is my beloved, and this is my friend, O daughters of Jerusalem.

American Standard Version
5:16 His mouth is most sweet; Yea, he is altogether lovely. This is my beloved, and this is my friend, O daughters of Jerusalem.

Bible in Basic English
5:16 His mouth is most sweet; yes, he is all beautiful. This is my loved one, and this is my friend, O daughters of Jerusalem.

Darby's English Translation
5:16 His mouth is most sweet: Yea, he is altogether lovely. This is my beloved, yea, this is my friend, O daughters of Jerusalem.

Douay Rheims Bible
5:16 His throat most sweet, and he is all lovely: such is my beloved, and he is my friend, O ye daughters of Jerusalem.

Noah Webster Bible
5:16 His mouth is most sweet: yes, he is altogether lovely. This is my beloved, and this is my friend, O daughters of Jerusalem.

World English Bible
5:16 His mouth is sweetness; Yes, he is altogether lovely. This is my beloved, and this is my friend, Daughters of Jerusalem. Friends

Young's Literal Translation
5:16 His mouth is sweetness -- and all of him desirable, This is my beloved, and this my friend, O daughters of Jerusalem!

Song of Solomon 6


Song of Solomon Chapter 6 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Song of Solomon 5

The Song of Songs, Which is Solomon's

Chapter 6

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13
Modern Hebrew
אנה הלך דודך היפה
בנשים אנה פנה
דודך ונבקשנו עמך׃

Paleo-Hebrew (Before 585 B.C.)
6:1

.

Hebrew Transliterated
6:1 'aNH HLK DVDK HYPhH BNShYM 'aNH PhNH DVDK VNBQShNV 'yMK.

Latin Vulgate
6:1 quo abiit dilectus tuus o pulcherrima mulierum quo declinavit dilectus tuus et quaeremus eum tecum

King James Version
6:1 Whither is thy beloved gone, O thou fairest among women? whither is thy beloved turned aside? that we may seek him with thee.

American Standard Version
6:1 Whither is thy beloved gone, O thou fairest among women? Whither hath thy beloved turned him, That we may seek him with thee?

Bible in Basic English
6:1 Where is your loved one gone, O most fair among women? Where is your loved one turned away, that we may go looking for him with you?

Darby's English Translation
6:1 Whither is thy beloved gone, Thou fairest among women? Whither is thy beloved turned aside? And we will seek him with thee.

Douay Rheims Bible
6:1 Whither is thy beloved gone, O thou most beautiful among women? whither is thy beloved turned aside, and we will seek him with thee?

Noah Webster Bible
6:1 Whither is thy beloved gone, O thou fairest among women? whither is thy beloved turned aside? that we may seek him with thee.

World English Bible
6:1 Where has your beloved gone, you fairest among women? Where has your beloved turned, that we may seek him with you? Beloved

Young's Literal Translation
6:1 Whither hath thy beloved gone, O fair among women? Whither hath thy beloved turned, And we seek him with thee?

Modern Hebrew
דודי ירד לגנו
לערוגות הבשם
לרעות בגנים וללקט
שושנים׃

Paleo-Hebrew (Before 585 B.C.)
6:2

.

Hebrew Transliterated
6:2 DVDY YUrD LGNV L'yUrVGVTh HBShM LUr'yVTh BGNYM VLLQT ShVShNYM.

Latin Vulgate
6:2 dilectus meus descendit in hortum suum ad areolam aromatis ut pascatur in hortis et lilia colligat

King James Version
6:2 My beloved is gone down into his garden, to the beds of spices, to feed in the gardens, and to gather lilies.

American Standard Version
6:2 My beloved is gone down to his garden, To the beds of spices, To feed in the gardens, and to gather lilies.

Bible in Basic English
6:2 My loved one is gone down into his garden, to the beds of spices, to take food in the gardens, and to get lilies.

Darby's English Translation
6:2 My beloved is gone down into his garden, to the beds of spices, To feed in the gardens and to gather lilies.

Douay Rheims Bible
6:2 My beloved is gone down into his garden, to the bed of aromatical spices, to feed in the gardens, and to gather lilies.

Noah Webster Bible
6:2 My beloved is gone down into his garden, to the beds of spices, to feed in the gardens, and to gather lilies.

World English Bible
6:2 My beloved has gone down to his garden, To the beds of spices, To feed in the gardens, and to gather lilies.

Young's Literal Translation
6:2 My beloved went down to his garden, To the beds of the spice, To delight himself in the gardens, and to gather lilies.

Modern Hebrew
אני לדודי ודודי
לי הרעה בשושנים׃

Paleo-Hebrew (Before 585 B.C.)
6:3

.

Hebrew Transliterated
6:3 'aNY LDVDY VDVDY LY HUr'yH BShVShNYM.

Latin Vulgate
6:3 ego dilecto meo et dilectus meus mihi qui pascitur inter lilia

King James Version
6:3 I am my beloved's, and my beloved is mine: he feedeth among the lilies.

American Standard Version
6:3 I am my beloved`s, and my beloved is mine; He feedeth his flock among the lilies,

Bible in Basic English
6:3 I am for my loved one, and my loved one is for me; he takes food among the lilies.

Darby's English Translation
6:3 I am my beloved`s, and my beloved is mine: He feedeth his flock among the lilies.

Douay Rheims Bible
6:3 I to my beloved, and my beloved to me, who feedeth among the lilies.

Noah Webster Bible
6:3 I am my beloved's, and my beloved is mine: he feedeth among the lilies.

World English Bible
6:3 I am my beloved`s, and my beloved is mine. He browses among the lilies,

Young's Literal Translation
6:3 I am my beloved`s, and my beloved is mine, Who is delighting himself among the lilies.

Modern Hebrew
יפה את רעיתי
כתרצה נאוה
כירושלם אימה
כנדגלות׃

Paleo-Hebrew (Before 585 B.C.)
6:4

.

Hebrew Transliterated
6:4 YPhH 'aTh Ur'yYThY KThUrTShH N'aVH KYUrVShLM 'aYMH KNDGLVTh.

Latin Vulgate
6:4 pulchra es amica mea suavis et decora sicut Hierusalem terribilis ut castrorum acies ordinata

King James Version
6:4 Thou art beautiful, O my love, as Tirzah, comely as Jerusalem, terrible as an army with banners.

American Standard Version
6:4 Thou art fair, O my love, as Tirzah, Comely as Jerusalem, Terrible as an army with banners.

Bible in Basic English
6:4 You are beautiful, O my love, as Tirzah, as fair as Jerusalem; you are to be feared like an army with flags.

Darby's English Translation
6:4 Thou art fair, my love, as Tirzah, Comely as Jerusalem, Terrible as troops with banners:

Douay Rheims Bible
6:4 Thou art beautiful, O my love, sweet and comely as Jerusalem: terrible as an army set in array.

Noah Webster Bible
6:4 Thou art beautiful, O my love, as Tirzah, comely as Jerusalem, terrible as an army with banners.

World English Bible
6:4 You are beautiful, my love, as Tirzah, Lovely as Jerusalem, Awesome as an army with banners.

Young's Literal Translation
6:4 Fair art thou, my friend, as Tirzah, Comely as Jerusalem, Awe-inspiring as bannered hosts.

Modern Hebrew
הסבי עיניך מנגדי
שהם הרהיבני שערך
כעדר העזים שגלשו
מן־הגלעד׃

Paleo-Hebrew (Before 585 B.C.)
6:5

. -

Hebrew Transliterated
6:5 HSBY 'yYNYK MNGDY ShHM HUrHYBNY Sh'yUrK K'yDUr H'yZYM ShGLShV MN-HGL'yD.

Latin Vulgate
6:5 averte oculos tuos a me quia ipsi me avolare fecerunt capilli tui sicut grex caprarum quae apparuerunt de Galaad

King James Version
6:5 Turn away thine eyes from me, for they have overcome me: thy hair is as a flock of goats that appear from Gilead.

American Standard Version
6:5 Turn away thine eyes from me, For they have overcome me. Thy hair is as a flock of goats, That lie along the side of Gilead.

Bible in Basic English
6:5 Let your eyes be turned away from me; see, they have overcome me; your hair is as a flock of goats which take their rest on the side of Gilead.

Darby's English Translation
6:5 Turn away thine eyes from me, For they overcome me. Thy hair is as a flock of goats On the slopes of Gilead.

Douay Rheims Bible
6:5 Turn away thy eyes from me, for they have made me flee away. Thy hair is as a flock of goats, that appear from Galaad.

Noah Webster Bible
6:5 Turn away thy eyes from me, for they have overcome me: thy hair is as a flock of goats that appear from Gilead.

World English Bible
6:5 Turn away your eyes from me, For they have overcome me. Your hair is like a flock of goats, That lie along the side of Gilead.

Young's Literal Translation
6:5 Turn round thine eyes from before me, Because they have made me proud. Thy hair is as a row of the goats, That have shone from Gilead,

Modern Hebrew
שניך כעדר הרחלים
שעלו מן־הרחצה
שכלם מתאימות
ושכלה אין בהם׃

Paleo-Hebrew (Before 585 B.C.)
6:6

-

.

Hebrew Transliterated
6:6 ShNYK K'yDUr HUrChLYM Sh'yLV MN-HUrChTShH ShKLM MTh'aYMVTh VShKLH 'aYN BHM.

Latin Vulgate
6:6 dentes tui sicut grex ovium quae ascenderunt de lavacro omnes gemellis fetibus et sterilis non est in eis

King James Version
6:6 Thy teeth are as a flock of sheep which go up from the washing, whereof every one beareth twins, and there is not one barren among them.

American Standard Version
6:6 Thy teeth are like a flock of ewes, Which are come up from the washing; Whereof every one hath twins, And none is bereaved among them.

Bible in Basic English
6:6 Your teeth are like a flock of sheep which come up from the washing; every one has two lambs, and there is not one without young.

Darby's English Translation
6:6 Thy teeth are like a flock of sheep Which go up from the washing; Which have all borne twins, And none is barren among them.

Douay Rheims Bible
6:6 Thy teeth as a flock of sheep, which come up from the washing, all with twins, and there is none barren among them.

Noah Webster Bible
6:6 Thy teeth are as a flock of sheep which go up from the washing, of which every one beareth twins, and there is not one barren among them.

World English Bible
6:6 Your teeth are like a flock of ewes, Which have come up from the washing; Of which every one has twins; None is bereaved among them.

Young's Literal Translation
6:6 Thy teeth as a row of the lambs, That have come up from the washing, Because all of them are forming twins, And a bereaved one is not among them.

Modern Hebrew
כפלח הרמון רקתך
מבעד לצמתך׃

Paleo-Hebrew (Before 585 B.C.)
6:7

.

Hebrew Transliterated
6:7 KPhLCh HUrMVN UrQThK MB'yD LTShMThK.

Latin Vulgate
6:7 sicut cortex mali punici genae tuae absque occultis tuis

King James Version
6:7 As a piece of a pomegranate are thy temples within thy locks.

American Standard Version
6:7 Thy temples are like a piece of a pomegranate Behind thy veil.

Bible in Basic English
6:7 Like pomegranate fruit are the sides of your head under your veil.

Darby's English Translation
6:7 As a piece of a pomegranate are thy temples Behind thy veil.

Douay Rheims Bible
6:7 Thy cheeks are as the bark of a pomegranate, beside what is hidden within thee.

Noah Webster Bible
6:7 As a piece of pomegranate are thy temples within thy locks.

World English Bible
6:7 Your temples are like a piece of a pomegranate behind your veil.

Young's Literal Translation
6:7 As the work of the pomegranate is thy temple behind thy veil.

Modern Hebrew
ששים המה מלכות
ושמנים פילגשים
ועלמות אין מספר׃

Paleo-Hebrew (Before 585 B.C.)
6:8

.

Hebrew Transliterated
6:8 ShShYM HMH MLKVTh VShMNYM PhYLGShYM V'yLMVTh 'aYN MSPhUr.

Latin Vulgate
6:8 sexaginta sunt reginae et octoginta concubinae et adulescentularum non est numerus

King James Version
6:8 There are threescore queens, and fourscore concubines, and virgins without number.

American Standard Version
6:8 There are threescore queens, and fourscore concubines, And virgins without number.

Bible in Basic English
6:8 There are sixty queens, and eighty servant-wives, and young girls without number.

Darby's English Translation
6:8 There are threescore queens, and fourscore concubines, And virgins without number:

Douay Rheims Bible
6:8 There are threescore queens, and fourscore concubines, and young maidens without number.

Noah Webster Bible
6:8 There are sixty queens, and eighty concubines, and virgins without number.

World English Bible
6:8 There are sixty queens, eighty concubines, And virgins without number.

Young's Literal Translation
6:8 Sixty are queens, and eighty concubines, And virgins without number.

Modern Hebrew
אחת היא יונתי
תמתי אחת היא לאמה
ברה היא ליולדתה
ראוה בנות ויאשרוה
מלכות ופילגשים
ויהללוה׃

Paleo-Hebrew (Before 585 B.C.)
6:9

.

Hebrew Transliterated
6:9 'aChTh HY'a YVNThY ThMThY 'aChTh HY'a L'aMH BUrH HY'a LYVLDThH Ur'aVH BNVTh VY'aShUrVH MLKVTh VPhYLGShYM VYHLLVH.

Latin Vulgate
6:9 una est columba mea perfecta mea una est matris suae electa genetrici suae viderunt illam filiae et beatissimam praedicaverunt reginae et concubinae et laudaverunt eam

King James Version
6:9 My dove, my undefiled is but one; she is the only one of her mother, she is the choice one of her that bare her. The daughters saw her, and blessed her; yea, the queens and the concubines, and they praised her.

American Standard Version
6:9 My dove, my undefiled, is but one; She is the only one of her mother; She is the choice one of her that bare her. The daughters saw her, and called her blessed; Yea, the queens and the concubines, and they praised her.

Bible in Basic English
6:9 My dove, my very beautiful one, is but one; she is the only one of her mother, she is the dearest one of her who gave her birth. The daughters saw her, and gave her a blessing; yes, the queens and the servant-wives, and they gave her praises.

Darby's English Translation
6:9 My dove, mine undefiled, is but one; She is the only one of her mother, She is the choice one of her that bore her. The daughters saw her, and they called her blessed; The queens and the concubines, and they praised her.

Douay Rheims Bible
6:9 One is my dove, my perfect one is but one, she is the only one of her mother, the chosen of her that bore her. The daughters saw her, and declared her most blessed: the queens and concubines, and they praised her.

Noah Webster Bible
6:9 My dove, my undefiled is but one; she is the only one of her mother, she is the choice one of her that bore her. The daughters saw her, and blessed her; yes, the queens and the concubines, and they praised her.

World English Bible
6:9 My dove, my perfect one, is unique. She is her mother`s only daughter. She is the favorite one of her who bore her. The daughters saw her, and called her blessed, The queens and the concubines, and they praised her.

Young's Literal Translation
6:9 One is my dove, my perfect one, One she is of her mother, The choice one she is of her that bare her, Daughters saw, and pronounce her happy, Queens and concubines, and they praise her.

Modern Hebrew
מי־זאת הנשקפה
כמו־שחר יפה כלבנה
ברה כחמה אימה
כנדגלות׃

Paleo-Hebrew (Before 585 B.C.)
6:10
-
-

.

Hebrew Transliterated
6:10 MY-Z'aTh HNShQPhH KMV-ShChUr YPhH KLBNH BUrH KChMH 'aYMH KNDGLVTh.

Latin Vulgate
6:10 quae est ista quae progreditur quasi aurora consurgens pulchra ut luna electa ut sol terribilis ut acies ordinata

King James Version
6:10 Who is she that looketh forth as the morning, fair as the moon, clear as the sun, and terrible as an army with banners?

American Standard Version
6:10 Who is she that looketh forth as the morning, Fair as the moon, Clear as the sun, Terrible as an army with banners?

Bible in Basic English
6:10 Who is she, looking down as the morning light, fair as the moon, clear as the sun, who is to be feared like an army with flags?

Darby's English Translation
6:10 Who is she that looketh forth as the dawn, Fair as the moon, clear as the sun, Terrible as troops with banners?

Douay Rheims Bible
6:10 Who is she that cometh forth as the morning rising, fair as the moon, bright as the sun, terrible as an army set in array?

Noah Webster Bible
6:10 Who is she that looketh forth as the morning, fair as the moon, clear as the sun, and terrible as an army with banners?

World English Bible
6:10 Who is she who looks forth as the morning, Beautiful as the moon, Clear as the sun, Awesome as an army with banners?

Young's Literal Translation
6:10 `Who is this that is looking forth as morning, Fair as the moon -- clear as the sun, Awe-inspiring as bannered hosts?`

Modern Hebrew
אל־גנת אגוז ירדתי
לראות באבי הנחל
לראות הפרחה הגפן
הנצו הרמנים׃

Paleo-Hebrew (Before 585 B.C.)
6:11
-

.

Hebrew Transliterated
6:11 'aL-GNTh 'aGVZ YUrDThY LUr'aVTh B'aBY HNChL LUr'aVTh HPhUrChH HGPhN HNTShV HUrMNYM.

Latin Vulgate
6:11 descendi ad hortum nucum ut viderem poma convallis ut inspicerem si floruisset vinea et germinassent mala punica

King James Version
6:11 I went down into the garden of nuts to see the fruits of the valley, and to see whether the vine flourished, and the pomegranates budded.

American Standard Version
6:11 I went down into the garden of nuts, To see the green plants of the valley, To see whether the vine budded, And the pomegranates were in flower.

Bible in Basic English
6:11 I went down into the garden of nuts to see the green plants of the valley, and to see if the vine was in bud, and the pomegranate-trees were in flower.

Darby's English Translation
6:11 I went down into the garden of nuts, To see the verdure of the valley, To see whether the vine budded, Whether the pomegranates blossomed.

Douay Rheims Bible
6:11 I went down into the garden of nuts, to see the fruits of the valleys, and to look if the vineyard had flourished, and the pomegranates budded.

Noah Webster Bible
6:11 I went down into the garden of nuts to see the fruits of the valley, and to see whether the vine flourished, and the pomegranates budded.

World English Bible
6:11 I went down into the nut tree grove, To see the green plants of the valley, To see whether the vine budded, And the pomegranates were in flower.

Young's Literal Translation
6:11 Unto a garden of nuts I went down, To look on the buds of the valley, To see whither the vine had flourished, The pomegranates had blossomed --

Modern Hebrew
לא ידעתי נפשי
שמתני מרכבות
עמי־נדיב׃

Paleo-Hebrew (Before 585 B.C.)
6:12

. -

Hebrew Transliterated
6:12 L'a YD'yThY NPhShY ShMThNY MUrKBVTh 'yMY-NDYB.

Latin Vulgate
6:12 nescivi anima mea conturbavit me propter quadrigas Aminadab

King James Version
6:12 Or ever I was aware, my soul made me like the chariots of Amminadib.

American Standard Version
6:12 Before I was aware, my soul set me Among the chariots of my princely people.

Bible in Basic English
6:12 Before I was conscious of it, ...

Darby's English Translation
6:12 Before I was aware, My soul set me upon the chariots of my willing people.

Douay Rheims Bible
6:12 I knew not: my soul troubled me for the chariots of Aminadab.

Noah Webster Bible
6:12 Or ere I was aware, my soul made me like the chariots of Amminadib.

World English Bible
6:12 Without realizing it, My desire set me with my royal people`s chariots. Friends

Young's Literal Translation
6:12 I knew not my soul, It made me -- chariots of my people Nadib.

Modern Hebrew
שובי שובי השולמית
שובי שובי
ונחזה־בך מה־תחזו
בשולמית כמחלת
המחנים׃

Paleo-Hebrew (Before 585 B.C.)
6:13

-
-
.

Hebrew Transliterated
6:13 ShVBY ShVBY HShVLMYTh ShVBY ShVBY VNChZH-BK MH-ThChZV BShVLMYTh KMChLTh HMChNYM.

Latin Vulgate
6:13 revertere revertere Sulamitis revertere revertere ut intueamur te

King James Version
6:13 Return, return, O Shulamite; return, return, that we may look upon thee. What will ye see in the Shulamite? As it were the company of two armies.

American Standard Version
6:13 Return, return, O Shulammite; Return, return, that we may look upon thee. Why will ye look upon the Shulammite, As upon the dance of Mahanaim?

Bible in Basic English
6:13 Come back, come back, O Shulammite; come back, come back, so that our eyes may see you. What will you see in the Shulammite? A sword-dance.

Darby's English Translation
6:13 Return, return, O Shulamite; Return, return, that we may look upon thee. -- What would ye look upon in the Shulamite? -- As it were the dance of two camps.

Douay Rheims Bible
6:13 Return, return, O Sulamitess : return, return that we may behold thee.

Noah Webster Bible
6:13 Return, return, O Shulamite; return, return, that we may look upon thee. What will ye see in the Shulamite? As it were the company of two armies.

World English Bible
6:13 Return, return, Shulammite! Return, return, that we may gaze at you. Lover Why do you desire to gaze at the Shulammite, As at the dance of Mahanaim?

Young's Literal Translation
6:13 Return, return, O Shulammith! Return, return, and we look upon thee. What do ye see in Shulammith?

Song of Solomon 7


Song of Solomon Chapter 7 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Song of Solomon 6

The Song of Songs, Which is Solomon's

Chapter 7

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13
Modern Hebrew
מה־יפו פעמיך
בנעלים בת־נדיב
חמוקי ירכיך כמו
חלאים מעשה ידי
אמן׃

Paleo-Hebrew (Before 585 B.C.)
7:1
-
-

.

Hebrew Transliterated
7:1 MH-YPhV Ph'yMYK BN'yLYM BTh-NDYB ChMVQY YUrKYK KMV ChL'aYM M'yShH YDY 'aMN.

Latin Vulgate
7:1 quid videbis in Sulamiten nisi choros castrorum quam pulchri sunt gressus tui in calciamentis filia principis iunctura feminum tuorum sicut monilia quae fabricata sunt manu artificis

King James Version
7:1 How beautiful are thy feet with shoes, O prince's daughter! the joints of thy thighs are like jewels, the work of the hands of a cunning workman.

American Standard Version
7:1 How beautiful are thy feet in sandals, O prince`s daughter! Thy rounded thighs are like jewels, The work of the hands of a skilful workman.

Bible in Basic English
7:1 How beautiful are your feet in their shoes, O king's daughter! The curves of your legs are like jewels, the work of the hands of a good workman:

Darby's English Translation
7:1 How beautiful are thy footsteps in sandals, O prince`s daughter! The roundings of thy thighs are like jewels, The work of the hands of an artist.

Douay Rheims Bible
7:1 What shalt thou see in the Sulamitess but the companies of camps? How beautiful are thy steps in shoes, O prince's daughter! The joints of thy thighs are like jewels, that are made by the hand of a skilful workman.

Noah Webster Bible
7:1 How beautiful are thy feet with shoes, O prince's daughter! the joints of thy thighs are like jewels, the work of the hands of a skillful workman.

World English Bible
7:1 How beautiful are your feet in sandals, prince`s daughter! Your rounded thighs are like jewels, The work of the hands of a skillful workman.

Young's Literal Translation
7:1 As the chorus of `Mahanaim.` How beautiful were thy feet with sandals, O daughter of Nadib. The turnings of thy sides are as ornaments, Work of the hands of an artificer.

Modern Hebrew
שררך אגן הסהר
אל־יחסר המזג בטנך
ערמת חטים סוגה
בשושנים׃

Paleo-Hebrew (Before 585 B.C.)
7:2

-

.

Hebrew Transliterated
7:2 ShUrUrK 'aGN HSHUr 'aL-YChSUr HMZG BTNK 'yUrMTh ChTYM SVGH BShVShNYM.

Latin Vulgate
7:2 umbilicus tuus crater tornatilis numquam indigens poculis venter tuus sicut acervus tritici vallatus liliis

King James Version
7:2 Thy navel is like a round goblet, which wanteth not liquor: thy belly is like an heap of wheat set about with lilies.

American Standard Version
7:2 Thy body is like a round goblet, Wherein no mingled wine is wanting: Thy waist is like a heap of wheat Set about with lilies.

Bible in Basic English
7:2 Your stomach is a store of grain with lilies round it, and in the middle a round cup full of wine.

Darby's English Translation
7:2 Thy navel is a round goblet, which wanteth not mixed wine; Thy belly a heap of wheat, set about with lilies;

Douay Rheims Bible
7:2 Thy navel is like a round bowl never wanting cups. Thy belly is like a heap of wheat, set about with lilies.

Noah Webster Bible
7:2 Thy navel is like a round goblet, which wanteth not liquor: thy belly is like a heap of wheat set about with lilies.

World English Bible
7:2 Your body is like a round goblet, No mingled wine is wanting. Your waist is like a heap of wheat, Set about with lilies.

Young's Literal Translation
7:2 Thy waist is a basin of roundness, It lacketh not the mixture, Thy body a heap of wheat, fenced with lilies,

Modern Hebrew
שני שדיך כשני
עפרים תאמי צביה׃

Paleo-Hebrew (Before 585 B.C.)
7:3

.

Hebrew Transliterated
7:3 ShNY ShDYK KShNY 'yPhUrYM Th'aMY TShBYH.

Latin Vulgate
7:3 duo ubera tua sicut duo hinuli gemelli capreae

King James Version
7:3 Thy two breasts are like two young roes that are twins.

American Standard Version
7:3 Thy two breasts are like two fawns That are twins of a roe.

Bible in Basic English
7:3 Your two breasts are like two young roes of the same birth.

Darby's English Translation
7:3 Thy two breasts are like two fawns, twins of a gazelle;

Douay Rheims Bible
7:3 Thy two breasts are like two young roes that are twins.

Noah Webster Bible
7:3 Thy two breasts are like two young roes that are twins.

World English Bible
7:3 Your two breasts are like two fawns, That are twins of a roe.

Young's Literal Translation
7:3 Thy two breasts as two young ones, twins of a roe,

Modern Hebrew
צוארך כמגדל השן
עיניך ברכות
בחשבון על־שער
בת־רבים אפך כמגדל
הלבנון צופה פני
דמשק׃

Paleo-Hebrew (Before 585 B.C.)
7:4

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
7:4 TShV'aUrK KMGDL HShN 'yYNYK BUrKVTh BChShBVN 'yL-Sh'yUr BTh-UrBYM 'aPhK KMGDL HLBNVN TShVPhH PhNY DMShQ.

Latin Vulgate
7:4 collum tuum sicut turris eburnea oculi tui sicut piscinae in Esebon quae sunt in porta filiae multitudinis nasus tuus sicut turris Libani quae respicit contra Damascum

King James Version
7:4 Thy neck is as a tower of ivory; thine eyes like the fishpools in Heshbon, by the gate of Bathrabbim: thy nose is as the tower of Lebanon which looketh toward Damascus.

American Standard Version
7:4 Thy neck is like the tower of ivory; Thine eyes as the pools in Heshbon, By the gate of Bath-rabbim; Thy nose is like the tower of Lebanon Which looketh toward Damascus.

Bible in Basic English
7:4 Your neck is as a tower of ivory; your eyes like the waters in Heshbon, by the doorway of Bath-rabbim; your nose is as the tower on Lebanon looking over Damascus:

Darby's English Translation
7:4 Thy neck is as a tower of ivory; Thine eyes, like the pools in Heshbon, By the gate of Bath-rabbim; Thy nose like the tower of Lebanon, Which looketh toward Damascus;

Douay Rheims Bible
7:4 Thy neck as a tower of ivory. Thy eyes like the fishpools in Hesebon, which are in the gate of the daughter of the multitude. Thy nose is as the tower of Libanus, that looketh toward Damascus.

Noah Webster Bible
7:4 Thy neck is as a tower of ivory; thy eyes like the fish-pools in Heshbon, by the gate of Bath-rabbim: thy nose is as the tower of Lebanon which looketh towards Damascus.

World English Bible
7:4 Your neck is like an ivory tower. Your eyes are like the pools in Heshbon by the gate of Bath-rabbim; Your nose is like the tower of Lebanon which looks toward Damascus.

Young's Literal Translation
7:4 Thy neck as a tower of the ivory, Thine eyes pools in Heshbon, near the gate of Bath-Rabbim, Thy face as a tower of Lebanon looking to Damascus,

Modern Hebrew
ראשך עליך ככרמל
ודלת ראשך כארגמן
מלך אסור ברהטים׃

Paleo-Hebrew (Before 585 B.C.)
7:5

.

Hebrew Transliterated
7:5 Ur'aShK 'yLYK KKUrML VDLTh Ur'aShK K'aUrGMN MLK 'aSVUr BUrHTYM.

Latin Vulgate
7:5 caput tuum ut Carmelus et comae capitis tui sicut purpura regis vincta canalibus

King James Version
7:5 Thine head upon thee is like Carmel, and the hair of thine head like purple; the king is held in the galleries.

American Standard Version
7:5 Thy head upon thee is like Carmel, And the hair of thy head like purple; The king is held captive in the tresses thereof.

Bible in Basic English
7:5 Your head is like Carmel, and the hair of your head is like purple, in whose net the king is prisoner.

Darby's English Translation
7:5 Thy head upon thee is like Carmel, And the locks of thy head like purple; The king is fettered by thy ringlets!

Douay Rheims Bible
7:5 Thy head is like Carmel: and the hairs of thy head as the purple of the king bound in the channels.

Noah Webster Bible
7:5 Thy head upon thee is like Carmel, and the hair of thy head like purple; the king is held in the galleries.

World English Bible
7:5 Your head on you is like Carmel, The hair of your head like purple; The king is held captive in its tresses.

Young's Literal Translation
7:5 Thy head upon thee as Carmel, And the locks of thy head as purple, The king is bound with the flowings!

Modern Hebrew
מה־יפית ומה־נעמת
אהבה בתענוגים׃

Paleo-Hebrew (Before 585 B.C.)
7:6
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
7:6 MH-YPhYTh VMH-N'yMTh 'aHBH BTh'yNVGYM.

Latin Vulgate
7:6 quam pulchra es et quam decora carissima in deliciis

King James Version
7:6 How fair and how pleasant art thou, O love, for delights!

American Standard Version
7:6 How fair and how pleasant art thou, O love, for delights!

Bible in Basic English
7:6 How beautiful and how sweet you are, O love, for delight.

Darby's English Translation
7:6 How fair and how pleasant art thou, my love, in delights!

Douay Rheims Bible
7:6 How beautiful art thou, and how comely, my dearest, in delights!

Noah Webster Bible
7:6 How fair and how pleasant art thou, O love, for delights!

World English Bible
7:6 How beautiful and how pleasant are you, Love, for delights!

Young's Literal Translation
7:6 How fair and how pleasant hast thou been, O love, in delights.

Modern Hebrew
זאת קומתך דמתה
לתמר ושדיך
לאשכלות׃

Paleo-Hebrew (Before 585 B.C.)
7:7

.

Hebrew Transliterated
7:7 Z'aTh QVMThK DMThH LThMUr VShDYK L'aShKLVTh.

Latin Vulgate
7:7 statura tua adsimilata est palmae et ubera tua botris

King James Version
7:7 This thy stature is like to a palm tree, and thy breasts to clusters of grapes.

American Standard Version
7:7 This thy stature is like to a palm-tree, And thy breasts to its clusters.

Bible in Basic English
7:7 You are tall like a palm-tree, and your breasts are like the fruit of the vine.

Darby's English Translation
7:7 This thy stature is like to a palm-tree, And thy breasts to grape clusters.

Douay Rheims Bible
7:7 Thy stature is like to a palm tree, and thy breasts to clusters of grapes.

Noah Webster Bible
7:7 This thy stature is like to a palm tree, and thy breasts to clusters of grapes.

World English Bible
7:7 This, your stature, is like a palm tree, Your breasts like its fruit.

Young's Literal Translation
7:7 This thy stature hath been like to a palm, And thy breasts to clusters.

Modern Hebrew
אמרתי אעלה בתמר
אחזה בסנסניו
ויהיו־נא שדיך
כאשכלות הגפן וריח
אפך כתפוחים׃

Paleo-Hebrew (Before 585 B.C.)
7:8

-

.

Hebrew Transliterated
7:8 'aMUrThY 'a'yLH BThMUr 'aChZH BSNSNYV VYHYV-N'a ShDYK K'aShKLVTh HGPhN VUrYCh 'aPhK KThPhVChYM.

Latin Vulgate
7:8 dixi ascendam in palmam adprehendam fructus eius et erunt ubera tua sicut botri vineae et odor oris tui sicut malorum

King James Version
7:8 I said, I will go up to the palm tree, I will take hold of the boughs thereof: now also thy breasts shall be as clusters of the vine, and the smell of thy nose like apples;

American Standard Version
7:8 I said, I will climb up into the palm-tree, I will take hold of the branches thereof: Let thy breasts be as clusters of the vine, And the smell of thy breath like apples,

Bible in Basic English
7:8 I said, Let me go up the palm-tree, and let me take its branches in my hands: your breasts will be as the fruit of the vine, and the smell of your breath like apples;

Darby's English Translation
7:8 I said, I will go up to the palm-tree, I will take hold of the boughs thereof; And thy breasts shall indeed be like clusters of the vine, And the fragrance of thy nose like apples,

Douay Rheims Bible
7:8 I said: I will go up into the palm tree, and will take hold of the fruit thereof: and thy breasts shall be as the clusters of the vine: and the odour of thy mouth like apples.

Noah Webster Bible
7:8 I said, I will go up to the palm tree, I will take hold of its boughs: now also thy breasts shall be as clusters of the vine, and the smell of thy nose like apples;

World English Bible
7:8 I said, "I will climb up into the palm-tree. I will take hold of its fruit." Let your breasts be like clusters of the vine, The smell of your breath like apples, Beloved

Young's Literal Translation
7:8 I said, `Let me go up on the palm, Let me lay hold on its boughs, Yea, let thy breasts be, I pray thee, as clusters of the vine, And the fragrance of thy face as citrons,

Modern Hebrew
וחכך כיין הטוב
הולך לדודי
למישרים דובב שפתי
ישנים׃

Paleo-Hebrew (Before 585 B.C.)
7:9

.

Hebrew Transliterated
7:9 VChKK KYYN HTVB HVLK LDVDY LMYShUrYM DVBB ShPhThY YShNYM.

Latin Vulgate
7:9 guttur tuum sicut vinum optimum dignum dilecto meo ad potandum labiisque et dentibus illius ruminandum

King James Version
7:9 And the roof of thy mouth like the best wine for my beloved, that goeth down sweetly, causing the lips of those that are asleep to speak.

American Standard Version
7:9 And thy mouth like the best wine, That goeth down smoothly for my beloved, Gliding through the lips of those that are asleep.

Bible in Basic English
7:9 And the roof of your mouth like good wine flowing down smoothly for my loved one, moving gently over my lips and my teeth.

Darby's English Translation
7:9 And the roof of thy mouth like the best wine, ... That goeth down smoothly for my beloved, And stealeth over the lips of them that are asleep.

Douay Rheims Bible
7:9 Thy throat like the best wine, worthy for my beloved to drink, and for his lips and his teeth to ruminate.

Noah Webster Bible
7:9 And the roof of thy mouth like the best wine for my beloved, that goeth down sweetly, causing the lips of those that are asleep to speak.

World English Bible
7:9 Your mouth like the best wine, That goes down smoothly for my beloved, Gliding through the lips of those who are asleep.

Young's Literal Translation
7:9 And thy palate as the good wine --` Flowing to my beloved in uprightness, Strengthening the lips of the aged!

Modern Hebrew
אני לדודי ועלי
תשוקתו׃

Paleo-Hebrew (Before 585 B.C.)
7:10

.

Hebrew Transliterated
7:10 'aNY LDVDY V'yLY ThShVQThV.

Latin Vulgate
7:10 ego dilecto meo et ad me conversio eius

King James Version
7:10 I am my beloved's, and his desire is toward me.

American Standard Version
7:10 I am my beloved`s; And his desire is toward me.

Bible in Basic English
7:10 I am for my loved one, and his desire is for me.

Darby's English Translation
7:10 I am my beloved`s, And his desire is toward me.

Douay Rheims Bible
7:10 I to my beloved, and his turning is towards me.

Noah Webster Bible
7:10 I am my beloved's, and his desire is towards me.

World English Bible
7:10 I am my beloved`s. His desire is toward me.

Young's Literal Translation
7:10 I am my beloved`s, and on me is his desire.

Modern Hebrew
לכה דודי נצא השדה
נלינה בכפרים׃

Paleo-Hebrew (Before 585 B.C.)
7:11

.

Hebrew Transliterated
7:11 LKH DVDY NTSh'a HShDH NLYNH BKPhUrYM.

Latin Vulgate
7:11 veni dilecte mi egrediamur in agrum commoremur in villis

King James Version
7:11 Come, my beloved, let us go forth into the field; let us lodge in the villages.

American Standard Version
7:11 Come, my beloved, let us go forth into the field; Let us lodge in the villages.

Bible in Basic English
7:11 Come, my loved one, let us go out into the field; let us take rest among the cypress-trees.

Darby's English Translation
7:11 -- Come, my beloved, let us go forth into the fields; Let us lodge in the villages.

Douay Rheims Bible
7:11 Come, my beloved, let us go forth into the field, let us abide in the villages.

Noah Webster Bible
7:11 Come, my beloved, let us go forth into the field; let us lodge in the villages.

World English Bible
7:11 Come, my beloved, let us go forth into the field. Let us lodge in the villages.

Young's Literal Translation
7:11 Come, my beloved, we go forth to the field,

Modern Hebrew
נשכימה לכרמים
נראה אם פרחה הגפן
פתח הסמדר הנצו
הרמונים שם אתן
את־דדי לך׃

Paleo-Hebrew (Before 585 B.C.)
7:12

. -

Hebrew Transliterated
7:12 NShKYMH LKUrMYM NUr'aH 'aM PhUrChH HGPhN PhThCh HSMDUr HNTShV HUrMVNYM ShM 'aThN 'aTh-DDY LK.

Latin Vulgate
7:12 mane surgamus ad vineas videamus si floruit vinea si flores fructus parturiunt si floruerunt mala punica ibi dabo tibi ubera mea

King James Version
7:12 Let us get up early to the vineyards; let us see if the vine flourish, whether the tender grape appear, and the pomegranates bud forth: there will I give thee my loves.

American Standard Version
7:12 Let us get up early to the vineyards; Let us see whether the vine hath budded, And its blossom is open, And the pomegranates are in flower: There will I give thee my love.

Bible in Basic English
7:12 Let us go out early to the vine-gardens; let us see if the vine is in bud, if it has put out its young fruit, and the pomegranate is in flower. There I will give you my love.

Darby's English Translation
7:12 We will go up early to the vineyards, We will see if the vine hath budded, If the blossom is opening, And the pomegranates are in bloom: There will I give thee my loves.

Douay Rheims Bible
7:12 Let us get up early to the vineyards, let us see if the vineyard flourish, if the flowers be ready to bring forth fruits, if the pomegranates flourish: there will I give thee my breasts.

Noah Webster Bible
7:12 Let us get up early to the vineyards; let us see if the vine flourisheth, whether the tender grape appeareth, and the pomegranates bud forth: there will I give thee my loves.

World English Bible
7:12 Let`s go early up to the vineyards. Let`s see whether the vine has budded, Its blossom is open, And the pomegranates are in flower. There I will give you my love.

Young's Literal Translation
7:12 We lodge in the villages, we go early to the vineyards, We see if the vine hath flourished, The sweet smelling-flower hath opened. The pomegranates have blossomed, There do I give to thee my loves;

Modern Hebrew
הדודאים נתנו־ריח
ועל־פתחינו
כל־מגדים חדשים
גם־ישנים דודי
צפנתי לך׃

Paleo-Hebrew (Before 585 B.C.)
7:13
-
- [image] [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
7:13 HDVD'aYM NThNV-UrYCh V'yL-PhThChYNV KL-MGDYM ChDShYM GM-YShNYM DVDY TShPhNThY LK.

Latin Vulgate
7:13 mandragorae dederunt odorem in portis nostris omnia poma nova et vetera dilecte mi servavi tibi

King James Version
7:13 The mandrakes give a smell, and at our gates are all manner of pleasant fruits, new and old, which I have laid up for thee, O my beloved.

American Standard Version
7:13 The mandrakes give forth fragrance; And at our doors are all manner of precious fruits, new and old, Which I have laid up for thee, O my beloved.

Bible in Basic English
7:13 The mandrakes give out a sweet smell, and at our doors are all sorts of good fruits, new and old, which I have kept for my loved one.

Darby's English Translation
7:13 The mandrakes yield fragrance; And at our gates are all choice fruits, new and old: I have laid them up for thee, my beloved.

Douay Rheims Bible
7:13 The mandrakes give a smell. In our gates are all fruits: the new and the old, my beloved, I have kept for thee.

Noah Webster Bible
7:13 The mandrakes give a smell, and at our gates are all manner of pleasant fruits, new and old, which I have laid up for thee, O my beloved.

World English Bible
7:13 The mandrakes give forth fragrance. At our doors are all kinds of precious fruits, new and old, Which I have stored up for you, my beloved.

Young's Literal Translation
7:13 The mandrakes have given fragrance, And at our openings all pleasant things, New, yea, old, my beloved, I laid up for thee!

Song of Solomon 8


Song of Solomon Chapter 8 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Song of Solomon 7

The Song of Songs, Which is Solomon's

Chapter 8

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14
Modern Hebrew
מי יתנך כאח לי
יונק שדי אמי
אמצאך בחוץ אשקך
גם לא־יבוזו לי׃

Paleo-Hebrew (Before 585 B.C.)
8:1

-
.

Hebrew Transliterated
8:1 MY YThNK K'aCh LY YVNQ ShDY 'aMY 'aMTSh'aK BChVTSh 'aShQK GM L'a-YBVZV LY.

Latin Vulgate
8:1 quis mihi det te fratrem meum sugentem ubera matris meae ut inveniam te foris et deosculer et iam me nemo despiciat

King James Version
8:1 O that thou wert as my brother, that sucked the breasts of my mother! when I should find thee without, I would kiss thee; yea, I should not be despised.

American Standard Version
8:1 Oh that thou wert as my brother, That sucked the breasts of my mother! When I should find thee without, I would kiss thee; Yea, and none would despise me.

Bible in Basic English
8:1 Oh that you were my brother, who took milk from my mother's breasts! When I came to you in the street, I would give you kisses; yes, I would not be looked down on.

Darby's English Translation
8:1 Oh that thou wert as my brother, That sucked the breasts of my mother! Should I find thee without, I would kiss thee; And they would not despise me.

Douay Rheims Bible
8:1 Who shall give thee to me for my brother, sucking the breasts of my mother, that I may find thee without, and kiss thee, and now no man may despise me?

Noah Webster Bible
8:1 O that thou wert as my brother, that was nourished at the breasts of my mother! when I should find thee without, I would kiss thee; yes, I should not be despised.

World English Bible
8:1 Oh that you were like my brother, Who sucked the breasts of my mother! If I found you outside, I would kiss you; Yes, and no one would despise me.

Young's Literal Translation
8:1 Who doth make thee as a brother to me, Sucking the breasts of my mother? I find thee without, I kiss thee, Yea, they do not despise me,

Modern Hebrew
אנהגך אביאך
אל־בית אמי תלמדני
אשקך מיין הרקח
מעסיס רמני׃

Paleo-Hebrew (Before 585 B.C.)
8:2

-

.

Hebrew Transliterated
8:2 'aNHGK 'aBY'aK 'aL-BYTh 'aMY ThLMDNY 'aShQK MYYN HUrQCh M'ySYS UrMNY.

Latin Vulgate
8:2 adprehendam te et ducam in domum matris meae ibi me docebis et dabo tibi poculum ex vino condito et mustum malorum granatorum meorum

King James Version
8:2 I would lead thee, and bring thee into my mother's house, who would instruct me: I would cause thee to drink of spiced wine of the juice of my pomegranate.

American Standard Version
8:2 I would lead thee, and bring thee into my mother`s house, Who would instruct me; I would cause thee to drink of spiced wine, Of the juice of my pomegranate.

Bible in Basic English
8:2 I would take you by the hand into my mother's house, and she would be my teacher. I would give you drink of spiced wine, drink of the pomegranate.

Darby's English Translation
8:2 I would lead thee, bring thee into my mother`s house; Thou wouldest instruct me: I would cause thee to drink of spiced wine, Of the juice of my pomegranate.

Douay Rheims Bible
8:2 I will take hold of thee, and bring thee Into my mother's house: there thou shalt teach me, and I will give thee a cup of spiced wine and new wine of my pomegranates.

Noah Webster Bible
8:2 I would lead thee, and bring thee into my mother's house, who would instruct me: I would cause thee to drink of spiced wine of the juice of my pomegranate.

World English Bible
8:2 I would lead you, bringing you into my mother`s house, Who would instruct me. I would have you drink spiced wine, Of the juice of my pomegranate.

Young's Literal Translation
8:2 I lead thee, I bring thee in unto my mother`s house, She doth teach me, I cause thee to drink of the perfumed wine, Of the juice of my pomegranate,

Modern Hebrew
שמאלו תחת ראשי
וימינו תחבקני׃

Paleo-Hebrew (Before 585 B.C.)
8:3

.

Hebrew Transliterated
8:3 ShM'aLV ThChTh Ur'aShY VYMYNV ThChBQNY.

Latin Vulgate
8:3 leva eius sub capite meo et dextera illius amplexabitur me

King James Version
8:3 His left hand should be under my head, and his right hand should embrace me.

American Standard Version
8:3 His left hand should be under my head, And his right hand should embrace me.

Bible in Basic English
8:3 His left hand would be under my head, and his right hand about me.

Darby's English Translation
8:3 His left hand would be under my head, And his right hand embrace me.

Douay Rheims Bible
8:3 His left hand under my head, and his right hand shall embrace me.

Noah Webster Bible
8:3 His left hand should be under my head, and his right hand should embrace me.

World English Bible
8:3 His left hand would be under my head. His right hand would embrace me.

Young's Literal Translation
8:3 His left hand is under my head, And his right doth embrace me.

Modern Hebrew
השבעתי אתכם בנות
ירושלם מה־תעירו
ומה־תעררו
את־האהבה עד
שתחפץ׃

Paleo-Hebrew (Before 585 B.C.)
8:4

- [image] [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
8:4 HShB'yThY 'aThKM BNVTh YUrVShLM MH-Th'yYUrV VMH-Th'yUrUrV 'aTh-H'aHBH 'yD ShThChPhTSh.

Latin Vulgate
8:4 adiuro vos filiae Hierusalem ne suscitetis et evigilare faciatis dilectam donec ipsa velit

King James Version
8:4 I charge you, O daughters of Jerusalem, that ye stir not up, nor awake my love, until he please.

American Standard Version
8:4 I adjure you, O daughters of Jerusalem, That ye stir not up, nor awake my love, Until he please.

Bible in Basic English
8:4 I say to you, O daughters of Jerusalem, do not let love be moved till it is ready.

Darby's English Translation
8:4 I charge you, daughters of Jerusalem, ... Why should ye stir up, why awake my love, till he please?

Douay Rheims Bible
8:4 I adjure you, O daughters of Jerusalem, that you stir not up, nor awake my love till she please.

Noah Webster Bible
8:4 I charge you, O daughters of Jerusalem, that ye stir not, nor awake my love, until he please.

World English Bible
8:4 I adjure you, daughters of Jerusalem, That you not stir up, nor awaken love, Until it so desires. Friends

Young's Literal Translation
8:4 I have adjured you, daughters of Jerusalem, How ye stir up, And how ye wake the love till she please!

Modern Hebrew
מי זאת עלה
מן־המדבר מתרפקת
על־דודה תחת התפוח
עוררתיך שמה חבלתך
אמך שמה חבלה
ילדתך׃

Paleo-Hebrew (Before 585 B.C.)
8:5

-
-

.

Hebrew Transliterated
8:5 MY Z'aTh 'yLH MN-HMDBUr MThUrPhQTh 'yL-DVDH ThChTh HThPhVCh 'yVUrUrThYK ShMH ChBLThK 'aMK ShMH ChBLH YLDThK.

Latin Vulgate
8:5 quae est ista quae ascendit de deserto deliciis affluens et nixa super dilectum suum sub arbore malo suscitavi te ibi corrupta est mater tua ibi violata est genetrix tua

King James Version
8:5 Who is this that cometh up from the wilderness, leaning upon her beloved? I raised thee up under the apple tree: there thy mother brought thee forth: there she brought thee forth that bare thee.

American Standard Version
8:5 Who is this that cometh up from the wilderness, Leaning upon her beloved? Under the apple-tree I awakened thee: There thy mother was in travail with thee, There was she in travail that brought thee forth.

Bible in Basic English
8:5 Who is this, who comes up from the waste places, resting on her loved one? It was I who made you awake under the apple-tree, where your mother gave you birth; there she was in pain at your birth.

Darby's English Translation
8:5 Who is this that cometh up from the wilderness, Leaning upon her beloved? I awoke thee under the apple-tree: There thy mother brought thee forth; There she brought thee forth that bore thee.

Douay Rheims Bible
8:5 Who is this that cometh up from the desert, flowing with delights, leaning upon her beloved? Under the apple tree I raised thee up: there thy mother was corrupted, there she was defloured that bore thee.

Noah Webster Bible
8:5 Who is this that cometh up from the wilderness, leaning upon her beloved? I raised thee up under the apple-tree: there thy mother brought thee forth: there she brought thee forth that bore thee.

World English Bible
8:5 Who is this who comes up from the wilderness, Leaning on her beloved? Under the apple tree I aroused you. There your mother conceived you. There she was in labor and bore you.

Young's Literal Translation
8:5 Who is this coming from the wilderness, Hasting herself for her beloved? Under the citron-tree I have waked thee, There did thy mother pledge thee, There she gave a pledge that bare thee.

Modern Hebrew
שימני כחותם
על־לבך כחותם
על־זרועך כי־עזה
כמות אהבה קשה
כשאול קנאה רשפיה
רשפי אש שלהבתיה׃

Paleo-Hebrew (Before 585 B.C.)
8:6

-
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
8:6 ShYMNY KChVThM 'yL-LBK KChVThM 'yL-ZUrV'yK KY-'yZH KMVTh 'aHBH QShH KSh'aVL QN'aH UrShPhYH UrShPhY 'aSh ShLHBThYH.

Latin Vulgate
8:6 pone me ut signaculum super cor tuum ut signaculum super brachium tuum quia fortis est ut mors dilectio dura sicut inferus aemulatio lampades eius lampades ignis atque flammarum

King James Version
8:6 Set me as a seal upon thine heart, as a seal upon thine arm: for love is strong as death; jealousy is cruel as the grave: the coals thereof are coals of fire, which hath a most vehement flame.

American Standard Version
8:6 Set me as a seal upon thy heart, As a seal upon thine arm: For love is strong as death; Jealousy is cruel as Sheol; The flashes thereof are flashes of fire, A very flame of Jehovah.

Bible in Basic English
8:6 Put me as a sign on your heart, as a sign on your arm; love is strong as death, and wrath bitter as the underworld: its coals are coals of fire; violent are its flames.

Darby's English Translation
8:6 Set me as a seal upon thy heart, As a seal upon thine arm: For love is strong as death; Jealousy is cruel as Sheol: The flashes thereof are flashes of fire, Flames of Jah.

Douay Rheims Bible
8:6 Put me as a seal upon thy heart, as a seal upon thy arm, for love is strong as death, jealousy as hard as hell, the lamps thereof are fire and flames.

Noah Webster Bible
8:6 Set me as a seal upon thy heart, as a seal upon thy arm: for love is strong as death; jealousy is cruel as the grave: the coals of it are coals of fire, which hath a most vehement flame.

World English Bible
8:6 Set me as a seal on your heart, As a seal on your arm; For love is strong as death. Jealousy is as cruel as Sheol; Its flashes are flashes of fire, A very flame of Yahweh.

Young's Literal Translation
8:6 Set me as a seal on thy heart, as a seal on thine arm, For strong as death is love, Sharp as Sheol is jealousy, Its burnings are burnings of fire, a flame of Jah!

Modern Hebrew
מים רבים לא יוכלו
לכבות את־האהבה
ונהרות לא ישטפוה
אם־יתן איש
את־כל־הון ביתו
באהבה בוז יבוזו
לו׃

Paleo-Hebrew (Before 585 B.C.)
8:7

-

-
- [image] [image] -

.

Hebrew Transliterated
8:7 MYM UrBYM L'a YVKLV LKBVTh 'aTh-H'aHBH VNHUrVTh L'a YShTPhVH 'aM-YThN 'aYSh 'aTh-KL-HVN BYThV B'aHBH BVZ YBVZV LV.

Latin Vulgate
8:7 aquae multae non poterunt extinguere caritatem nec flumina obruent illam si dederit homo omnem substantiam domus suae pro dilectione quasi nihil despicient eum

King James Version
8:7 Many waters cannot quench love, neither can the floods drown it: if a man would give all the substance of his house for love, it would utterly be contemned.

American Standard Version
8:7 Many waters cannot quench love, Neither can floods drown it: If a man would give all the substance of his house for love, He would utterly be contemned.

Bible in Basic English
8:7 Much water may not put out love, or the deep waters overcome it: if a man would give all the substance of his house for love, it would be judged a price not great enough.

Darby's English Translation
8:7 Many waters cannot quench love, Neither do the floods drown it: Even if a man gave all the substance of his house for love, It would utterly be contemned.

Douay Rheims Bible
8:7 Many waters cannot quench charity, neither can the floods drown it: if a man should give all the substance of his house for love, he shall despise it as nothing.

Noah Webster Bible
8:7 Many waters cannot quench love, neither can the floods drown it: if a man would give all the substance of his house for love, it would utterly be contemned.

World English Bible
8:7 Many waters can`t quench love, Neither can floods drown it. If a man would give all the wealth of his house for love, He would be utterly scorned. Friends

Young's Literal Translation
8:7 Many waters are not able to quench the love, And floods do not wash it away. If one give all the wealth of his house for love, Treading down -- they tread upon it.

Modern Hebrew
אחות לנו קטנה
ושדים אין לה
מה־נעשה לאחתנו
ביום שידבר־בה׃

Paleo-Hebrew (Before 585 B.C.)
8:8

-
. -

Hebrew Transliterated
8:8 'aChVTh LNV QTNH VShDYM 'aYN LH MH-N'yShH L'aChThNV BYVM ShYDBUr-BH.

Latin Vulgate
8:8 soror nostra parva et ubera non habet quid faciemus sorori nostrae in die quando adloquenda est

King James Version
8:8 We have a little sister, and she hath no breasts: what shall we do for our sister in the day when she shall be spoken for?

American Standard Version
8:8 We have a little sister, And she hath no breasts: What shall we do for our sister In the day when she shall be spoken for?

Bible in Basic English
8:8 We have a young sister, and she has no breasts; what are we to do for our sister in the day when she is given to a man?

Darby's English Translation
8:8 We have a little sister, And she hath no breasts: What shall we do for our sister In the day when she shall be spoken for? --

Douay Rheims Bible
8:8 Our sister is little, and hath no breasts. What shall we do to our sister in the day when she is to be spoken to?

Noah Webster Bible
8:8 We have a little sister, and she hath no breasts: what shall we do for our sister in the day when she shall be spoken for?

World English Bible
8:8 We have a little sister. She has no breasts. What shall we do for our sister In the day when she is to be spoken for?

Young's Literal Translation
8:8 We have a little sister, and breasts she hath not, What do we do for our sister, In the day that it is told of her?

Modern Hebrew
אם־חומה היא נבנה
עליה טירת כסף
ואם־דלת היא נצור
עליה לוח ארז׃

Paleo-Hebrew (Before 585 B.C.)
8:9
-

-

.

Hebrew Transliterated
8:9 'aM-ChVMH HY'a NBNH 'yLYH TYUrTh KSPh V'aM-DLTh HY'a NTShVUr 'yLYH LVCh 'aUrZ.

Latin Vulgate
8:9 si murus est aedificemus super eum propugnacula argentea si ostium est conpingamus illud tabulis cedrinis

King James Version
8:9 If she be a wall, we will build upon her a palace of silver: and if she be a door, we will inclose her with boards of cedar.

American Standard Version
8:9 If she be a wall, We will build upon her a turret of silver: And if she be a door, We will inclose her with boards of cedar.

Bible in Basic English
8:9 If she is a wall, we will make on her a strong base of silver; and if she is a door, we will let her be shut up with cedar-wood.

Darby's English Translation
8:9 If she be a wall, We will build upon her a turret of silver; And if she be a door, We will enclose her with boards of cedar.

Douay Rheims Bible
8:9 If she be a wall: let us build upon it bulwarks of silver: if she be a door, let us join it together with boards or cedar.

Noah Webster Bible
8:9 If she is a wall, we will build upon her a palace of silver: and if she is a door, we will inclose her with boards of cedar.

World English Bible
8:9 If she is a wall, We will build on her a turret of silver. If she is a door, We will enclose her with boards of cedar. Beloved

Young's Literal Translation
8:9 If she is a wall, we build by her a palace of silver. And if she is a door, We fashion by her board-work of cedar.

Modern Hebrew
אני חומה ושדי
כמגדלות אז הייתי
בעיניו כמוצאת
שלום׃

Paleo-Hebrew (Before 585 B.C.)
8:10

.

Hebrew Transliterated
8:10 'aNY ChVMH VShDY KMGDLVTh 'aZ HYYThY B'yYNYV KMVTSh'aTh ShLVM.

Latin Vulgate
8:10 ego murus et ubera mea sicut turris ex quo facta sum coram eo quasi pacem repperiens

King James Version
8:10 I am a wall, and my breasts like towers: then was I in his eyes as one that found favour.

American Standard Version
8:10 I am a wall, and my breasts like the towers thereof Then was I in his eyes as one that found peace.

Bible in Basic English
8:10 I am a wall, and my breasts are like towers; then was I in his eyes as one to whom good chance had come.

Darby's English Translation
8:10 I am a wall, and my breasts like towers; Then was I in his eyes as one that findeth peace.

Douay Rheims Bible
8:10 I am a wall: and my breasts are as a tower since I am become in his presence as one finding peace.

Noah Webster Bible
8:10 I am a wall, and my breasts like towers: then was I in his eyes as one that found favor.

World English Bible
8:10 I am a wall, and my breasts like towers, Then I was in his eyes like one who found peace.

Young's Literal Translation
8:10 I am a wall, and my breasts as towers, Then I have been in his eyes as one finding peace.

Modern Hebrew
כרם היה לשלמה
בבעל המון נתן
את־הכרם לנטרים
איש יבא בפריו אלף
כסף׃

Paleo-Hebrew (Before 585 B.C.)
8:11

-

.

Hebrew Transliterated
8:11 KUrM HYH LShLMH BB'yL HMVN NThN 'aTh-HKUrM LNTUrYM 'aYSh YB'a BPhUrYV 'aLPh KSPh.

Latin Vulgate
8:11 vinea fuit Pacifico in ea quae habet populos tradidit eam custodibus vir adfert pro fructu eius mille argenteos

King James Version
8:11 Solomon had a vineyard at Baalhamon; he let out the vineyard unto keepers; every one for the fruit thereof was to bring a thousand pieces of silver.

American Standard Version
8:11 Solomon had a vineyard at Baal-hamon; He let out the vineyard unto keepers; Every one for the fruit thereof was to bring a thousand pieces of silver.

Bible in Basic English
8:11 Solomon had a vine-garden at Baal-hamon; he let out the vine-garden to keepers; every one had to give a thousand bits of silver for its fruit.

Darby's English Translation
8:11 Solomon had a vineyard at Baal-hamon: He let out the vineyard unto keepers; Every one for the fruit thereof was to bring a thousand silver-pieces.

Douay Rheims Bible
8:11 The peaceable had a vineyard, in that which hath people: he let out the same to keepers, every man bringeth for the fruit thereof a thousand pieces of silver.

Noah Webster Bible
8:11 Solomon had a vineyard at Baal-hamon; he let out the vineyard to keepers; every one for the fruit of it was to bring a thousand pieces of silver.

World English Bible
8:11 Solomon had a vineyard at Baal-hamon. He leased out the vineyard to keepers. Each was to bring a thousand shekels of silver for its fruit.

Young's Literal Translation
8:11 Solomon hath a vineyard in Baal-Hamon, He hath given the vineyard to keepers, Each bringeth for its fruit a thousand silverlings;

Modern Hebrew
כרמי שלי לפני
האלף לך שלמה
ומאתים לנטרים
את־פריו׃

Paleo-Hebrew (Before 585 B.C.)
8:12

. -

Hebrew Transliterated
8:12 KUrMY ShLY LPhNY H'aLPh LK ShLMH VM'aThYM LNTUrYM 'aTh-PhUrYV.

Latin Vulgate
8:12 vinea mea coram me est mille tui Pacifice et ducenti his qui custodiunt fructus eius

King James Version
8:12 My vineyard, which is mine, is before me: thou, O Solomon, must have a thousand, and those that keep the fruit thereof two hundred.

American Standard Version
8:12 My vineyard, which is mine, is before me: Thou, O Solomon, shalt have the thousand, And those that keep the fruit thereof two hundred.

Bible in Basic English
8:12 My vine-garden, which is mine, is before me: you, O Solomon, will have the thousand, and those who keep the fruit of them two hundred.

Darby's English Translation
8:12 My vineyard, which is mine, is before me: The thousand silver-pieces be to thee, Solomon; And to the keepers of its fruit, two hundred.

Douay Rheims Bible
8:12 My vineyard is before me. A thousand are for thee, the peaceable, and two hundred for them that keep the fruit thereof.

Noah Webster Bible
8:12 My vineyard which is mine, is before me: thou, O Solomon, must have a thousand, and those that keep the fruit of it two hundred.

World English Bible
8:12 My own vineyard is before me. The thousand are for you, Solomon; Two hundred for those who tend its fruit. Lover

Young's Literal Translation
8:12 My vineyard -- my own -- is before me, The thousand is for thee, O Solomon. And the two hundred for those keeping its fruit. O dweller in gardens!

Modern Hebrew
היושבת בגנים
חברים מקשיבים
לקולך השמיעיני׃

Paleo-Hebrew (Before 585 B.C.)
8:13

.

Hebrew Transliterated
8:13 HYVShBTh BGNYM ChBUrYM MQShYBYM LQVLK HShMY'yYNY.

Latin Vulgate
8:13 quae habitas in hortis amici auscultant fac me audire vocem tuam

King James Version
8:13 Thou that dwellest in the gardens, the companions hearken to thy voice: cause me to hear it.

American Standard Version
8:13 Thou that dwellest in the gardens, The companions hearken for thy voice: Cause me to hear it.

Bible in Basic English
8:13 You who have your resting-place in the gardens, the friends give ear to your voice; make me give ear to it.

Darby's English Translation
8:13 Thou that dwellest in the gardens, The companions hearken to thy voice: Let me hear it.

Douay Rheims Bible
8:13 Thou that dwellest in the gardens, the friends hearken: make me hear thy voice.

Noah Webster Bible
8:13 Thou that dwellest in the gardens, the companions hearken to thy voice: cause me to hear it.

World English Bible
8:13 You who dwell in the gardens, with friends in attendance, Let me hear your voice! Beloved

Young's Literal Translation
8:13 The companions are attending to thy voice, Cause me to hear. Flee, my beloved, and be like to a roe,

Modern Hebrew
ברח דודי ודמה־לך
לצבי או לעפר
האילים על הרי
בשמים׃

Paleo-Hebrew (Before 585 B.C.)
8:14

-

.

Hebrew Transliterated
8:14 BUrCh DVDY VDMH-LK LTShBY 'aV L'yPhUr H'aYLYM 'yL HUrY BShMYM.

Latin Vulgate
8:14

King James Version
8:14 Make haste, my beloved, and be thou like to a roe or to a young hart upon the mountains of spices.

American Standard Version
8:14 Make haste, my beloved, And be thou like to a roe or to a young hart Upon the mountains of spices.

Bible in Basic English
8:14 Come quickly, my loved one, and be like a roe on the mountains of spice.

Darby's English Translation
8:14 Haste, my beloved, And be thou like a gazelle or a young hart Upon the mountains of spices.

Douay Rheims Bible
8:14 Flee away, O my beloved, and be like to the roe, and to the young hart upon the mountains of aromatical spices.

Noah Webster Bible
8:14 Make haste, my beloved, and be thou like a roe or a young hart upon the mountains of spices.

World English Bible
8:14 Come away, my beloved! Be like a gazelle or a young stag on the mountains of spices!

Young's Literal Translation
8:14 Or to a young one of the harts on mountains of spices!

Isaiah 1


Isaiah Chapter 1 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Song of Solomon 8

The Book of the Prophet Isaiah

Chapter 1

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31
Modern Hebrew
חזון ישעיהו
בן־אמוץ אשר חזה
על־יהודה וירושלם
בימי עזיהו יותם
אחז יחזקיהו מלכי
יהודה׃

Paleo-Hebrew (Before 585 B.C.)
1:1

-
-

.

Hebrew Transliterated
1:1 ChZVN YSh'yYHV BN-'aMVTSh 'aShUr ChZH 'yL-YHVDH VYUrVShLM BYMY 'yZYHV YVThM 'aChZ YChZQYHV MLKY YHVDH.

Latin Vulgate
1:1 visio Isaiae filii Amos quam vidit super Iudam et Hierusalem in diebus Oziae Ioatham Ahaz Ezechiae regum Iuda

King James Version
1:1 The vision of Isaiah the son of Amoz, which he saw concerning Judah and Jerusalem in the days of Uzziah, Jotham, Ahaz, and Hezekiah, kings of Judah.

American Standard Version
1:1 The vision of Isaiah the son of Amoz, which he saw concerning Judah and Jerusalem, in the days of Uzziah, Jotham, Ahaz, and Hezekiah, kings of Judah.

Bible in Basic English
1:1 The vision of Isaiah, the son of Amoz, which he saw about Judah and Jerusalem, in the days of Uzziah, Jotham, Ahaz, and Hezekiah, kings of Judah.

Darby's English Translation
1:1 The vision of Isaiah the son of Amos, which he saw concerning Judah and Jerusalem in the days of Uzziah, Jotham, Ahaz, Hezekiah, kings of Judah.

Douay Rheims Bible
1:1 The vision of Isaias the son of Amos I which he saw concerning Juda and Jerusalem in the days of Ozias, Joathan, Achaz, and Ezechias, kings of Juda

Noah Webster Bible
1:1 The vision of Isaiah the son of Amoz, which he saw concerning Judah and Jerusalem in the days of Uzziah, Jotham, Ahaz, and Hezekiah, kings of Judah.

World English Bible
1:1 The vision of Isaiah the son of Amoz, which he saw concerning Judah and Jerusalem, in the days of Uzziah, Jotham, Ahaz, and Hezekiah, kings of Judah.

Young's Literal Translation
1:1 The Visions of Isaiah son of Amoz, that he hath seen concerning Judah and Jerusalem, in the days of Uzziah, Jotham, Ahaz, Hezekiah, kings of Judah.

Modern Hebrew
שמעו שמים והאזיני
ארץ כי יהוה דבר
בנים גדלתי
ורוממתי והם פשעו
בי׃

Paleo-Hebrew (Before 585 B.C.)
1:2

.

Hebrew Transliterated
1:2 ShM'yV ShMYM VH'aZYNY 'aUrTSh KY YHVH DBUr BNYM GDLThY VUrVMMThY VHM PhSh'yV BY.

Latin Vulgate
1:2 audite caeli et auribus percipe terra quoniam Dominus locutus est filios enutrivi et exaltavi ipsi autem spreverunt me

King James Version
1:2 Hear, O heavens, and give ear, O earth: for the LORD hath spoken, I have nourished and brought up children, and they have rebelled against me.

American Standard Version
1:2 Hear, O heavens, and give ear, O earth; for Jehovah hath spoken: I have nourished and brought up children, and they have rebelled against me.

Bible in Basic English
1:2 Give ear, O heavens, and you, O earth, to the word which the Lord has said: I have taken care of my children till they became men, but their hearts have been turned away from me.

Darby's English Translation
1:2 Hear, ye heavens, and give ear, thou earth! for Jehovah hath spoken: I have nourished and brought up children; and they have rebelled against me.

Douay Rheims Bible
1:2 Hear, O ye heavens, and give ear, O earth, for the Lord hath spoken. I have brought up children, and exalted them: but they have despised me.

Noah Webster Bible
1:2 Hear, O heavens, and give ear, O earth: for the LORD hath spoken, I have nourished and brought up children, and they have rebelled against me.

World English Bible
1:2 Hear, heavens, And listen, earth; for Yahweh has spoken: I have nourished and brought up children, And they have rebelled against me.

Young's Literal Translation
1:2 Hear, O heavens, and give ear, O earth, For Jehovah hath spoken: Sons I have nourished and brought up, And they -- they transgressed against Me.

Modern Hebrew
ידע שור קנהו
וחמור אבוס בעליו
ישראל לא ידע עמי
לא התבונן׃

Paleo-Hebrew (Before 585 B.C.)
1:3

.

Hebrew Transliterated
1:3 YD'y ShVUr QNHV VChMVUr 'aBVS B'yLYV YShUr'aL L'a YD'y 'yMY L'a HThBVNN.

Latin Vulgate
1:3 cognovit bos possessorem suum et asinus praesepe domini sui Israhel non cognovit populus meus non intellexit

King James Version
1:3 The ox knoweth his owner, and the ass his master's crib: but Israel doth not know, my people doth not consider.

American Standard Version
1:3 The ox knoweth his owner, and the ass his master`s crib; but Israel doth not know, my people doth not consider.

Bible in Basic English
1:3 Even the ox has knowledge of its owner, and the ass of the place where its master puts its food: but Israel has no knowledge, my people give no thought to me.

Darby's English Translation
1:3 The ox knoweth his owner, and the ass his master`s crib; Israel doth not know, my people hath no intelligence.

Douay Rheims Bible
1:3 The ox knoweth his owner, and the ass his master's crib: but Israel hath not known me, and my people hath not understood.

Noah Webster Bible
1:3 The ox knoweth his owner, and the ass his master's crib: but Israel doth not know, my people doth not consider.

World English Bible
1:3 The ox knows his owner, And the donkey his master`s crib; But Israel doesn`t know, My people don`t consider.

Young's Literal Translation
1:3 An ox hath known its owner, And an ass the crib of its master, Israel hath not known, My people hath not understood.

Modern Hebrew
הוי גוי חטא עם
כבד עון זרע מרעים
בנים משחיתים עזבו
את־יהוה נאצו
את־קדוש ישראל
נזרו אחור׃

Paleo-Hebrew (Before 585 B.C.)
1:4

-
-

.

Hebrew Transliterated
1:4 HVY GVY ChT'a 'yM KBD 'yVN ZUr'y MUr'yYM BNYM MShChYThYM 'yZBV 'aTh-YHVH N'aTShV 'aTh-QDVSh YShUr'aL NZUrV 'aChVUr.

Latin Vulgate
1:4 vae genti peccatrici populo gravi iniquitate semini nequam filiis sceleratis dereliquerunt Dominum blasphemaverunt Sanctum Israhel abalienati sunt retrorsum

King James Version
1:4 Ah sinful nation, a people laden with iniquity, a seed of evildoers, children that are corrupters: they have forsaken the LORD, they have provoked the Holy One of Israel unto anger, they are gone away backward.

American Standard Version
1:4 Ah sinful nation, a people laden with iniquity, a seed of evil-doers, children that deal corruptly! they have forsaken Jehovah, they have despised the Holy One of Israel, they are estranged and gone backward.

Bible in Basic English
1:4 O nation full of sin, a people weighted down with crime, a generation of evil-doers, false-hearted children: they have gone away from the Lord, they have no respect for the Holy One of Israel, their hearts are turned back from him.

Darby's English Translation
1:4 Ah sinful nation, a people laden with iniquity, a seed of evildoers, children that corrupt themselves! They have forsaken Jehovah; they have despised the Holy One of Israel; they are turned away backward.

Douay Rheims Bible
1:4 Woe to the sinful nation, a people laden with iniquity, a wicked seed, ungracious children: they have forsaken the Lord, they have blasphemed the Holy One of Israel, they are gone away backwards.

Noah Webster Bible
1:4 Ah sinful nation, a people laden with iniquity, a seed of evil-doers, children that are corrupters: they have forsaken the LORD, they have provoked the Holy One of Israel to anger, they are gone away backward.

World English Bible
1:4 Ah sinful nation, A people laden with iniquity, A seed of evil-doers, Children who deal corruptly! They have forsaken Yahweh. They have despised the Holy One of Israel. They are estranged and backward.

Young's Literal Translation
1:4 Ah, sinning nation, a people heavy with iniquity, A seed of evil doers, sons -- corrupters! They have forsaken Jehovah, They have despised the Holy One of Israel, They have gone away backward.

Modern Hebrew
על מה תכו עוד
תוסיפו סרה כל־ראש
לחלי וכל־לבב דוי׃

Paleo-Hebrew (Before 585 B.C.)
1:5

-
. -

Hebrew Transliterated
1:5 'yL MH ThKV 'yVD ThVSYPhV SUrH KL-Ur'aSh LChLY VKL-LBB DVY.

Latin Vulgate
1:5 super quo percutiam vos ultra addentes praevaricationem omne caput languidum et omne cor maerens

King James Version
1:5 Why should ye be stricken any more? ye will revolt more and more: the whole head is sick, and the whole heart faint.

American Standard Version
1:5 Why will ye be still stricken, that ye revolt more and more? the whole head is sick, and the whole heart faint.

Bible in Basic English
1:5 Why will you have more and more punishment? why keep on in your evil ways? Every head is tired and every heart is feeble.

Darby's English Translation
1:5 Why should ye be smitten any more? ye will revolt more and more: the whole head is sick, and the whole heart faint.

Douay Rheims Bible
1:5 For what shall I strike you any more, you that increase transgression? the whole head is sick, and the whole heart is sad.

Noah Webster Bible
1:5 Why should ye be stricken any more? ye will revolt more and more: the whole head is sick, and the whole heart faint.

World English Bible
1:5 Why should you be beaten more, That you revolt more and more? The whole head is sick, And the whole heart faint.

Young's Literal Translation
1:5 Wherefore are ye stricken any more? Ye do add apostacy! Every head is become diseased, and every heart is sick.

Modern Hebrew
מכף־רגל ועד־ראש
אין־בו מתם פצע
וחבורה ומכה טריה
לא־זרו ולא חבשו
ולא רככה בשמן׃

Paleo-Hebrew (Before 585 B.C.)
1:6
- [image] [image] [image] [image] [image] [image] -
-

-

.

Hebrew Transliterated
1:6 MKPh-UrGL V'yD-Ur'aSh 'aYN-BV MThM PhTSh'y VChBVUrH VMKH TUrYH L'a-ZUrV VL'a ChBShV VL'a UrKKH BShMN.

Latin Vulgate
1:6 a planta pedis usque ad verticem non est in eo sanitas vulnus et livor et plaga tumens non est circumligata nec curata medicamine neque fota oleo

King James Version
1:6 From the sole of the foot even unto the head there is no soundness in it; but wounds, and bruises, and putrifying sores: they have not been closed, neither bound up, neither mollified with ointment.

American Standard Version
1:6 From the sole of the foot even unto the head there is no soundness in it; but wounds, and bruises, and fresh stripes: they have not been closed, neither bound up, neither mollified with oil.

Bible in Basic English
1:6 The body, from head to foot, is all diseased; it is a mass of open wounds, marks of blows, and broken flesh: the flow of blood has not been stopped, and no oil has been put on the wounds.

Darby's English Translation
1:6 From the sole of the foot even unto the head there is no soundness in him; wounds, and weals, and open sores: they have not been dressed, nor bound up, nor mollified with oil.

Douay Rheims Bible
1:6 From the sole of the foot unto the top of the head, there is no soundness therein: wounds and bruises and swelling sores: they are not bound up, nor dressed, nor fomented with oil.

Noah Webster Bible
1:6 From the sole of the foot even to the head there is no soundness in it; but wounds, and bruises, and putrifying sores: they have not been closed, neither bound up, neither mollified with ointment.

World English Bible
1:6 From the sole of the foot even to the head there is no soundness in it: Wounds, welts, and open sores. They haven`t been closed, neither bandaged, neither soothed with oil.

Young's Literal Translation
1:6 From the sole of the foot -- unto the head, There is no soundness in it, Wound, and bruise, and fresh smiting! They have not been closed nor bound, Nor have they softened with ointment.

Modern Hebrew
ארצכם שממה עריכם
שרפות אש אדמתכם
לנגדכם זרים אכלים
אתה ושממה כמהפכת
זרים׃

Paleo-Hebrew (Before 585 B.C.)
1:7

.

Hebrew Transliterated
1:7 'aUrTShKM ShMMH 'yUrYKM ShUrPhVTh 'aSh 'aDMThKM LNGDKM ZUrYM 'aKLYM 'aThH VShMMH KMHPhKTh ZUrYM.

Latin Vulgate
1:7 terra vestra deserta civitates vestrae succensae igni regionem vestram coram vobis alieni devorant et desolabitur sicut in vastitate hostili

King James Version
1:7 Your country is desolate, your cities are burned with fire: your land, strangers devour it in your presence, and it is desolate, as overthrown by strangers.

American Standard Version
1:7 Your country is desolate; your cities are burned with fire; your land, strangers devour it in your presence, and it is desolate, as overthrown by strangers.

Bible in Basic English
1:7 Your country has become waste; your towns are burned with fire; as for your land, it is overturned before your eyes, made waste and overcome by men from strange lands.

Darby's English Translation
1:7 Your country is desolate; your cities are burned with fire; your land, strangers eat it up in your presence, and it is desolate, as overthrown by strangers.

Douay Rheims Bible
1:7 Your land is desolate, your cities are burnt with fire: your country strangers devour before your face, and it shall be desolate as when wasted by enemies.

Noah Webster Bible
1:7 Your country is desolate, your cities are burned with fire: your land, strangers devour it in your presence, and it is desolate, as overthrown by strangers.

World English Bible
1:7 Your country is desolate. Your cities are burned with fire. Strangers devour your land in your presence, And it is desolate, As overthrown by strangers.

Young's Literal Translation
1:7 Your land is a desolation, your cities burnt with fire, Your ground, before you strangers are consuming it, And a desolation as overthrown by strangers!

Modern Hebrew
ונותרה בת־ציון
כסכה בכרם כמלונה
במקשה כעיר נצורה׃

Paleo-Hebrew (Before 585 B.C.)
1:8
-

.

Hebrew Transliterated
1:8 VNVThUrH BTh-TShYVN KSKH BKUrM KMLVNH BMQShH K'yYUr NTShVUrH.

Latin Vulgate
1:8 et derelinquetur filia Sion ut umbraculum in vinea et sicut tugurium in cucumerario sicut civitas quae vastatur

King James Version
1:8 And the daughter of Zion is left as a cottage in a vineyard, as a lodge in a garden of cucumbers, as a besieged city.

American Standard Version
1:8 And the daughter of Zion is left as a booth in a vineyard, as a lodge in a garden of cucumbers, as a besieged city.

Bible in Basic English
1:8 And the daughter of Zion has become like a tent in a vine-garden, like a watchman's house in a field of fruit, like a town shut in by armies.

Darby's English Translation
1:8 And the daughter of Zion is left, as a booth in a vineyard, as a night-lodge in a cucumber-garden, as a besieged city.

Douay Rheims Bible
1:8 And the daughter of Sion shall be left as a covert in a vineyard, and as a lodge in a garden of cucumbers, and as a city that is laid waste.

Noah Webster Bible
1:8 And the daughter of Zion is left as a cottage in a vineyard, as a lodge in a garden of cucumbers, as a besieged city.

World English Bible
1:8 The daughter of Zion is left as a booth in a vineyard, As a lodge in a garden of cucumbers, As a besieged city.

Young's Literal Translation
1:8 And left hath been the daughter of Zion, As a booth in a vineyard, As a lodge in a place of cucumbers -- as a city besieged.

Modern Hebrew
לולי יהוה צבאות
הותיר לנו שריד
כמעט כסדם היינו
לעמרה דמינו׃

Paleo-Hebrew (Before 585 B.C.)
1:9

.

Hebrew Transliterated
1:9 LVLY YHVH TShB'aVTh HVThYUr LNV ShUrYD KM'yT KSDM HYYNV L'yMUrH DMYNV.

Latin Vulgate
1:9 nisi Dominus exercituum reliquisset nobis semen quasi Sodoma fuissemus et quasi Gomorra similes essemus

King James Version
1:9 Except the LORD of hosts had left unto us a very small remnant, we should have been as Sodom, and we should have been like unto Gomorrah.

American Standard Version
1:9 Except Jehovah of hosts had left unto us a very small remnant, we should have been as Sodom, we should have been like unto Gomorrah.

Bible in Basic English
1:9 If the Lord of armies had not kept some at least of us safe, we would have been like Sodom, and the fate of Gomorrah would have been ours.

Darby's English Translation
1:9 Unless Jehovah of hosts had left us a very small residue, we should have been as Sodom, we should have been like unto Gomorrah.

Douay Rheims Bible
1:9 Except the Lord of hosts had left us seed, we had been as Sodom, and we should have been like to Gomorrha.

Noah Webster Bible
1:9 Except the LORD of hosts had left to us a very small remnant, we should have been as Sodom; we should have been like Gomorrah.

World English Bible
1:9 Unless Yahweh of hosts had left to us a very small remnant, We would have been as Sodom; We would have been like Gomorrah.

Young's Literal Translation
1:9 Unless Jehovah of Hosts had left to us a remnant, Shortly -- as Sodom we had been, To Gomorrah we had been like!

Modern Hebrew
שמעו דבר־יהוה
קציני סדם האזינו
תורת אלהינו עם
עמרה׃

Paleo-Hebrew (Before 585 B.C.)
1:10
-

.

Hebrew Transliterated
1:10 ShM'yV DBUr-YHVH QTShYNY SDM H'aZYNV ThVUrTh 'aLHYNV 'yM 'yMUrH.

Latin Vulgate
1:10 audite verbum Domini principes Sodomorum percipite auribus legem Dei nostri populus Gomorrae

King James Version
1:10 Hear the word of the LORD, ye rulers of Sodom; give ear unto the law of our God, ye people of Gomorrah.

American Standard Version
1:10 Hear the word of Jehovah, ye rulers of Sodom; give ear unto the law of our God, ye people of Gomorrah.

Bible in Basic English
1:10 Give ear to the word of the Lord, you rulers of Sodom; let your hearts be turned to the law of our God, you people of Gomorrah.

Darby's English Translation
1:10 Hear the word of Jehovah, rulers of Sodom; give ear unto the law of our God, people of Gomorrah!

Douay Rheims Bible
1:10 Hear the word of the Lord, ye rulers of Sodom, give ear to the law of our God, ye people of Gomorrha.

Noah Webster Bible
1:10 Hear the word of the LORD, ye rulers of Sodom; give ear to the law of our God, ye people of Gomorrah.

World English Bible
1:10 Hear the word of Yahweh, you rulers of Sodom. Listen to the law of our God, you people of Gomorrah.

Young's Literal Translation
1:10 Hear the word of Jehovah, ye rulers of Sodom, Give ear to the law of our God, ye people of Gomorrah,

Modern Hebrew
למה־לי רב־זבחיכם
יאמר יהוה שבעתי
עלות אילים וחלב
מריאים ודם פרים
וכבשים ועתודים לא
חפצתי׃

Paleo-Hebrew (Before 585 B.C.)
1:11
- [image] [image] [image] [image] -

.

Hebrew Transliterated
1:11 LMH-LY UrB-ZBChYKM Y'aMUr YHVH ShB'yThY 'yLVTh 'aYLYM VChLB MUrY'aYM VDM PhUrYM VKBShYM V'yThVDYM L'a ChPhTShThY.

Latin Vulgate
1:11 quo mihi multitudinem victimarum vestrarum dicit Dominus plenus sum holocausta arietum et adipem pinguium et sanguinem vitulorum et agnorum et hircorum nolui

King James Version
1:11 To what purpose is the multitude of your sacrifices unto me? saith the LORD: I am full of the burnt offerings of rams, and the fat of fed beasts; and I delight not in the blood of bullocks, or of lambs, or of he goats.

American Standard Version
1:11 What unto me is the multitude of your sacrifices? saith Jehovah: I have had enough of the burnt-offerings of rams, and the fat of fed beasts; and I delight not in the blood of bullocks, or of lambs, or of he-goats.

Bible in Basic English
1:11 What use to me is the number of the offerings which you give me? says the Lord; your burned offerings of sheep, and the best parts of fat cattle, are a weariness to me; I take no pleasure in the blood of oxen, or of lambs, or of he-goats.

Darby's English Translation
1:11 To what purpose is the multitude of your sacrifices unto me? saith Jehovah. I am sated with burnt-offerings of rams, and the fat of fed beasts; and in the blood of bullocks, and of lambs, and of he-goats I take no pleasure.

Douay Rheims Bible
1:11 To what purpose do you offer me the multitude of your victims, saith the Lord? I am full, I desire not holocausts of rams, and fat of fatlings, and blood of calves, and lambs, and buck goats.

Noah Webster Bible
1:11 To what purpose is the multitude of your sacrifices to me? saith the LORD: I am full of the burnt-offerings of rams, and the fat of fed beasts; and I delight not in the blood of bullocks, or of lambs, or of he-goats.

World English Bible
1:11 What are the multitude of your sacrifices to me?, says Yahweh. I have had enough of the burnt offerings of rams, And the fat of fed animals. I don`t delight in the blood of bulls, Or of lambs, Or of male goats.

Young's Literal Translation
1:11 `Why to Me the abundance of your sacrifices? saith Jehovah, I have been satiated with burnt-offerings of rams, And fat of fatlings; And blood of bullocks, and lambs, And he-goats I have not desired.

Modern Hebrew
כי תבאו לראות פני
מי־בקש זאת מידכם
רמס חצרי׃

Paleo-Hebrew (Before 585 B.C.)
1:12

-

.

Hebrew Transliterated
1:12 KY ThB'aV LUr'aVTh PhNY MY-BQSh Z'aTh MYDKM UrMS ChTShUrY.

Latin Vulgate
1:12 cum veneritis ante conspectum meum quis quaesivit haec de manibus vestris ut ambularetis in atriis meis

King James Version
1:12 When ye come to appear before me, who hath required this at your hand, to tread my courts?

American Standard Version
1:12 When ye come to appear before me, who hath required this at your hand, to trample my courts?

Bible in Basic English
1:12 At whose request do you come before me, making my house unclean with your feet?

Darby's English Translation
1:12 When ye come to appear before me, who hath required this from your hand -- to tread my courts?

Douay Rheims Bible
1:12 When you came to appear before me, who required these things at your hands, that you should walk in my courts?

Noah Webster Bible
1:12 When ye come to appear before me, who hath required this at your hand, to tread my courts?

World English Bible
1:12 When you come to appear before me, Who has required this at your hand, to trample my courts?

Young's Literal Translation
1:12 When ye come in to appear before Me, Who hath required this of your hand, To trample My courts?

Modern Hebrew
לא תוסיפו הביא
מנחת־שוא קטרת
תועבה היא לי חדש
ושבת קרא מקרא
לא־אוכל און
ועצרה׃

Paleo-Hebrew (Before 585 B.C.)
1:13

-

-
.

Hebrew Transliterated
1:13 L'a ThVSYPhV HBY'a MNChTh-ShV'a QTUrTh ThV'yBH HY'a LY ChDSh VShBTh QUr'a MQUr'a L'a-'aVKL 'aVN V'yTShUrH.

Latin Vulgate
1:13 ne adferatis ultra sacrificium frustra incensum abominatio est mihi neomeniam et sabbatum et festivitates alias non feram iniqui sunt coetus vestri

King James Version
1:13 Bring no more vain oblations; incense is an abomination unto me; the new moons and sabbaths, the calling of assemblies, I cannot away with; it is iniquity, even the solemn meeting.

American Standard Version
1:13 Bring no more vain oblations; incense is an abomination unto me; new moon and sabbath, the calling of assemblies,- I cannot away with iniquity and the solemn meeting.

Bible in Basic English
1:13 Give me no more false offerings; the smoke of burning flesh is disgusting to me, so are your new moons and Sabbaths and your holy meetings.

Darby's English Translation
1:13 Bring no more vain oblations! Incense is an abomination unto me, -- new moon and sabbath, the calling of convocations -- wickedness and the solemn meeting I cannot bear.

Douay Rheims Bible
1:13 Offer sacrifice no more in vain: incense is an abomination tome. The new moons, and the sabbaths, and other festivals I will not abide, your assemblies are wicked.

Noah Webster Bible
1:13 Bring no more vain oblations; incense is an abomination to me; the new moons and sabbaths, the calling of assemblies, I cannot endure; it is iniquity, even the solemn meeting.

World English Bible
1:13 Bring no more vain offerings. Incense is an abomination to me; New moons, Sabbaths, and convocations: I can`t bear with evil assemblies.

Young's Literal Translation
1:13 Add not to bring in a vain present, Incense -- an abomination it is to Me, New moon, and sabbath, calling of convocation! Rendure not iniquity -- and a restraint!

Modern Hebrew
חדשיכם ומועדיכם
שנאה נפשי היו עלי
לטרח נלאיתי נשא׃

Paleo-Hebrew (Before 585 B.C.)
1:14

.

Hebrew Transliterated
1:14 ChDShYKM VMV'yDYKM ShN'aH NPhShY HYV 'yLY LTUrCh NL'aYThY NSh'a.

Latin Vulgate
1:14 kalendas vestras et sollemnitates vestras odivit anima mea facta sunt mihi molesta laboravi sustinens

King James Version
1:14 Your new moons and your appointed feasts my soul hateth: they are a trouble unto me; I am weary to bear them.

American Standard Version
1:14 Your new moons and your appointed feasts my soul hateth; they are a trouble unto me; I am weary of bearing them.

Bible in Basic English
1:14 Your new moons and your regular feasts are a grief to my soul: they are a weight in my spirit; I am crushed under them.

Darby's English Translation
1:14 Your new moons and your set feasts my soul hateth: they are a burden to me; I am wearied of bearing them.

Douay Rheims Bible
1:14 My soul hateth your new moons, and your solemnities: they are become troublesome to me, I am weary of bearing them.

Noah Webster Bible
1:14 Your new moons and your appointed feasts my soul hateth: they are a trouble to me; I am weary to bear them.

World English Bible
1:14 My soul hates your New Moons and your appointed feasts; they are a trouble to me; I am weary of bearing them.

Young's Literal Translation
1:14 Your new moons and your set seasons hath My soul hated, They have been upon me for a burden, I have been weary of bearing.

Modern Hebrew
ובפרשכם כפיכם
אעלים עיני מכם גם
כי־תרבו תפלה
אינני שמע ידיכם
דמים מלאו׃

Paleo-Hebrew (Before 585 B.C.)
1:15

-

.

Hebrew Transliterated
1:15 VBPhUrShKM KPhYKM 'a'yLYM 'yYNY MKM GM KY-ThUrBV ThPhLH 'aYNNY ShM'y YDYKM DMYM ML'aV.

Latin Vulgate
1:15 et cum extenderitis manus vestras avertam oculos meos a vobis et cum multiplicaveritis orationem non audiam manus vestrae sanguine plenae sunt

King James Version
1:15 And when ye spread forth your hands, I will hide mine eyes from you: yea, when ye make many prayers, I will not hear: your hands are full of blood.

American Standard Version
1:15 And when ye spread forth your hands, I will hide mine eyes from you; yea, when ye make many prayers, I will not hear: your hands are full of blood.

Bible in Basic English
1:15 And when your hands are stretched out to me, my eyes will be turned away from you: even though you go on making prayers, I will not give ear: your hands are full of blood.

Darby's English Translation
1:15 And when ye spread forth your hands, I will hide mine eyes from you; yea, when ye make many prayers, I will not hear: your hands are full of blood.

Douay Rheims Bible
1:15 And when you stretch forth your hands, I will turn away my eyes from you: and when you multiply prayer, I will not hear: for your hands are full of blood.

Noah Webster Bible
1:15 And when ye spread forth your hands, I will hide my eyes from you: yes, when ye make many prayers, I will not hear: your hands are full of blood.

World English Bible
1:15 When you spread forth your hands, I will hide my eyes from you; yes, when you make many prayers, I will not hear: your hands are full of blood.

Young's Literal Translation
1:15 And in your spreading forth your hands, I hide mine eyes from you, Also when ye increase prayer, I do not hear, Your hands of blood have been full.

Modern Hebrew
רחצו הזכו הסירו
רע מעלליכם מנגד
עיני חדלו הרע׃

Paleo-Hebrew (Before 585 B.C.)
1:16

.

Hebrew Transliterated
1:16 UrChTShV HZKV HSYUrV Ur'y M'yLLYKM MNGD 'yYNY ChDLV HUr'y.

Latin Vulgate
1:16 lavamini mundi estote auferte malum cogitationum vestrarum ab oculis meis quiescite agere perverse

King James Version
1:16 Wash you, make you clean; put away the evil of your doings from before mine eyes; cease to do evil;

American Standard Version
1:16 Wash you, make you clean; put away the evil of your doings from before mine eyes; cease to do evil;

Bible in Basic English
1:16 Be washed, make yourselves clean; put away the evil of your doings from before my eyes; let there be an end of sinning;

Darby's English Translation
1:16 Wash you, make you clean; put away the evil of your doings from before mine eyes; -- cease to do evil,

Douay Rheims Bible
1:16 Wash yourselves, be clean, take away the evil of your devices from my eyes: cease to do perversely,

Noah Webster Bible
1:16 Wash ye, make yourselves clean; put away the evil of your doings from before my eyes; cease to do evil;

World English Bible
1:16 Wash you, make you clean; put away the evil of your doings from before my eyes; cease to do evil;

Young's Literal Translation
1:16 Wash ye, make ye pure, Turn aside the evil of your doings, from before Mine eyes, Cease to do evil, learn to do good.

Modern Hebrew
למדו היטב דרשו
משפט אשרו חמוץ
שפטו יתום ריבו
אלמנה׃

Paleo-Hebrew (Before 585 B.C.)
1:17

.

Hebrew Transliterated
1:17 LMDV HYTB DUrShV MShPhT 'aShUrV ChMVTSh ShPhTV YThVM UrYBV 'aLMNH.

Latin Vulgate
1:17 discite benefacere quaerite iudicium subvenite oppresso iudicate pupillo defendite viduam

King James Version
1:17 Learn to do well; seek judgment, relieve the oppressed, judge the fatherless, plead for the widow.

American Standard Version
1:17 learn to do well; seek justice, relieve the oppressed, judge the fatherless, plead for the widow.

Bible in Basic English
1:17 Take pleasure in well-doing; let your ways be upright, keep down the cruel, give a right decision for the child who has no father, see to the cause of the widow.

Darby's English Translation
1:17 learn to do well: seek judgment, gladden the oppressed, do justice to the fatherless, plead for the widow.

Douay Rheims Bible
1:17 Learn to do well: seek judgment, relieve the oppressed, judge for the fatherless, defend the widow.

Noah Webster Bible
1:17 Learn to do well; seek judgment, relieve the oppressed, judge the fatherless, plead for the widow.

World English Bible
1:17 learn to do well; seek justice, relieve the oppressed, judge the fatherless, plead for the widow.

Young's Literal Translation
1:17 Seek judgment, make happy the oppressed, Judge the fatherless, strive for the widow.

Modern Hebrew
לכו־נא ונוכחה
יאמר יהוה אם־יהיו
חטאיכם כשנים כשלג
ילבינו אם־ יאדימו
כתולע כצמר יהיו׃

Paleo-Hebrew (Before 585 B.C.)
1:18
-

-

-

.

Hebrew Transliterated
1:18 LKV-N'a VNVKChH Y'aMUr YHVH 'aM-YHYV ChT'aYKM KShNYM KShLG YLBYNV 'aM- Y'aDYMV KThVL'y KTShMUr YHYV.

Latin Vulgate
1:18 et venite et arguite me dicit Dominus si fuerint peccata vestra ut coccinum quasi nix dealbabuntur et si fuerint rubra quasi vermiculus velut lana erunt

King James Version
1:18 Come now, and let us reason together, saith the LORD: though your sins be as scarlet, they shall be as white as snow; though they be red like crimson, they shall be as wool.

American Standard Version
1:18 Come now, and let us reason together, saith Jehovah: though your sins be as scarlet, they shall be as white as snow; though they be red like crimson, they shall be as wool.

Bible in Basic English
1:18 Come now, and let us have an argument together, says the Lord: how may your sins which are red like blood be white as snow? how may their dark purple seem like wool?

Darby's English Translation
1:18 Come now, let us reason together, saith Jehovah: though your sins be as scarlet, they shall be as white as snow; though they be red like crimson, they shall be as wool.

Douay Rheims Bible
1:18 And then come, and accuse me, saith the Lord: if your sins be as scarlet, they shall be made as white as snow: and if they be red as crimson, they shall be white as wool.

Noah Webster Bible
1:18 Come now, and let us reason together, saith the LORD: though your sins are as scarlet, they shall be white as snow, though they are red like crimson, they shall be as wool.

World English Bible
1:18 Come now, and let us reason together, says Yahweh: though your sins be as scarlet, they shall be as white as snow; though they be red like crimson, they shall be as wool.

Young's Literal Translation
1:18 Come, I pray you, and we reason, saith Jehovah, If your sins are as scarlet, as snow they shall be white, If they are red as crimson, as wool they shall be!

Modern Hebrew
אם־תאבו ושמעתם
טוב הארץ תאכלו׃

Paleo-Hebrew (Before 585 B.C.)
1:19
-

.

Hebrew Transliterated
1:19 'aM-Th'aBV VShM'yThM TVB H'aUrTSh Th'aKLV.

Latin Vulgate
1:19 si volueritis et audieritis bona terrae comedetis

King James Version
1:19 If ye be willing and obedient, ye shall eat the good of the land:

American Standard Version
1:19 If ye be willing and obedient, ye shall eat the good of the land:

Bible in Basic English
1:19 If you will give ear to my word and do it, the good things of the land will be yours;

Darby's English Translation
1:19 If ye be willing and hearken, ye shall eat the good of the land;

Douay Rheims Bible
1:19 if you be willing, and will hearken to me, you shall eat the good things of the land.

Noah Webster Bible
1:19 If ye are willing and obedient, ye shall eat the good of the land:

World English Bible
1:19 If you be willing and obedient, you shall eat the good of the land:

Young's Literal Translation
1:19 If ye are willing, and have hearkened, The good of the land ye consume,

Modern Hebrew
ואם־תמאנו ומריתם
חרב תאכלו כי פי
יהוה דבר׃

Paleo-Hebrew (Before 585 B.C.)
1:20
-

.

Hebrew Transliterated
1:20 V'aM-ThM'aNV VMUrYThM ChUrB Th'aKLV KY PhY YHVH DBUr.

Latin Vulgate
1:20 quod si nolueritis et me provocaveritis ad iracundiam gladius devorabit vos quia os Domini locutum est

King James Version
1:20 But if ye refuse and rebel, ye shall be devoured with the sword: for the mouth of the LORD hath spoken it.

American Standard Version
1:20 but if ye refuse and rebel, ye shall be devoured with the sword; for the mouth of Jehovah hath spoken it.

Bible in Basic English
1:20 But if your hearts are turned against me, I will send destruction on you by the sword; so the Lord has said.

Darby's English Translation
1:20 but if ye refuse and rebel, ye shall be devoured with the sword: for the mouth of Jehovah hath spoken.

Douay Rheims Bible
1:20 But if you will not, and will provoke me to wrath: the sword shall devour you because the mouth of the Lord hath spoken it.

Noah Webster Bible
1:20 But if ye refuse and rebel, ye shall be devoured with the sword: for the mouth of the LORD hath spoken it.

World English Bible
1:20 but if you refuse and rebel, you shall be devoured with the sword; for the mouth of Yahweh has spoken it.

Young's Literal Translation
1:20 And if ye refuse, and have rebelled, By the sword ye are consumed, For the mouth of Jehovah hath spoken.

Modern Hebrew
איכה היתה לזונה
קריה נאמנה מלאתי
משפט צדק ילין בה
ועתה מרצחים׃

Paleo-Hebrew (Before 585 B.C.)
1:21

.

Hebrew Transliterated
1:21 'aYKH HYThH LZVNH QUrYH N'aMNH ML'aThY MShPhT TShDQ YLYN BH V'yThH MUrTShChYM.

Latin Vulgate
1:21 quomodo facta est meretrix civitas fidelis plena iudicii iustitia habitavit in ea nunc autem homicidae

King James Version
1:21 How is the faithful city become an harlot! it was full of judgment; righteousness lodged in it; but now murderers.

American Standard Version
1:21 How is the faithful city become a harlot! she that was full of justice! righteousness lodged in her, but now murderers.

Bible in Basic English
1:21 The upright town has become untrue; there was a time when her judges gave right decisions, when righteousness had a resting-place in her, but now she is full of those who take men's lives.

Darby's English Translation
1:21 How is the faithful city become a harlot! It was full of judgment; righteousness used to lodge in it, but now murderers.

Douay Rheims Bible
1:21 How is the faithful city, that was full of judgment, become a harlot? justice dwelt in it, but now murderers.

Noah Webster Bible
1:21 How is the faithful city become a harlot! it was full of judgment; righteousness lodged in it; but now murderers.

World English Bible
1:21 How is the faithful city become a prostitute! she who was full of justice! righteousness lodged in her, but now murderers.

Young's Literal Translation
1:21 How hath a faithful city become a harlot? I have filled it with judgment, Righteousness lodgeth in it -- now murderers.

Modern Hebrew
כספך היה לסיגים
סבאך מהול במים׃

Paleo-Hebrew (Before 585 B.C.)
1:22

.

Hebrew Transliterated
1:22 KSPhK HYH LSYGYM SB'aK MHVL BMYM.

Latin Vulgate
1:22 argentum tuum versum est in scoriam vinum tuum mixtum est aqua

King James Version
1:22 Thy silver is become dross, thy wine mixed with water:

American Standard Version
1:22 Thy silver is become dross, thy wine mixed with water.

Bible in Basic English
1:22 Your silver is no longer true metal, your wine is mixed with water.

Darby's English Translation
1:22 Thy silver is become dross, thy wine is mixed with water:

Douay Rheims Bible
1:22 Thy silver is turned into dress: thy wine is mingled with water.

Noah Webster Bible
1:22 Thy silver is become dross, thy wine mixed with water:

World English Bible
1:22 Your silver is become dross, your wine mixed with water.

Young's Literal Translation
1:22 Thy silver hath become dross, Thy drink polluted with water.

Modern Hebrew
שריך סוררים וחברי
גנבים כלו אהב שחד
ורדף שלמנים יתום
לא ישפטו וריב
אלמנה לא־יבוא
אליהם׃

Paleo-Hebrew (Before 585 B.C.)
1:23

. -

Hebrew Transliterated
1:23 ShUrYK SVUrUrYM VChBUrY GNBYM KLV 'aHB ShChD VUrDPh ShLMNYM YThVM L'a YShPhTV VUrYB 'aLMNH L'a-YBV'a 'aLYHM.

Latin Vulgate
1:23 principes tui infideles socii furum omnes diligunt munera sequuntur retributiones pupillo non iudicant et causa viduae non ingreditur ad eos

King James Version
1:23 Thy princes are rebellious, and companions of thieves: every one loveth gifts, and followeth after rewards: they judge not the fatherless, neither doth the cause of the widow come unto them.

American Standard Version
1:23 Thy princes are rebellious, and companions of thieves; every one loveth bribes, and followeth after rewards: they judge not the fatherless, neither doth the cause of the widow come unto them.

Bible in Basic English
1:23 Your chiefs have gone against the Lord, they have become friends of thieves; every one of them is looking for profit and going after rewards; they do not give right decisions for the child who has no father, and they do not let the cause of the widow come before them.

Darby's English Translation
1:23 thy princes are rebellious, and companions of thieves; every one loveth presents, and hunteth after rewards; they judge not the fatherless, and the cause of the widow cometh not unto them.

Douay Rheims Bible
1:23 Thy princes are faithless, companions of thieves: they all love bribes, the run after rewards. They judge not for the fatherless: and the widow's cometh not in to them.

Noah Webster Bible
1:23 Thy princes are rebellious, and companions of thieves: every one loveth gifts, and followeth after rewards: they judge not the fatherless, neither doth the cause of the widow come to them.

World English Bible
1:23 Your princes are rebellious, and companions of thieves; everyone loves bribes, and follows after rewards: they don`t judge the fatherless, neither does the cause of the widow come to them.

Young's Literal Translation
1:23 Thy princes are apostates, and companions of thieves, Every one loving a bribe, and pursuing rewards, The fatherless they judge not, And the plea of the widow cometh not to them.

Modern Hebrew
לכן נאם האדון
יהוה צבאות אביר
ישראל הוי אנחם
מצרי ואנקמה
מאויבי׃

Paleo-Hebrew (Before 585 B.C.)
1:24

.

Hebrew Transliterated
1:24 LKN N'aM H'aDVN YHVH TShB'aVTh 'aBYUr YShUr'aL HVY 'aNChM MTShUrY V'aNQMH M'aVYBY.

Latin Vulgate
1:24 propter hoc ait Dominus exercituum Fortis Israhel heu consolabor super hostibus meis et vindicabor de inimicis meis

King James Version
1:24 Therefore saith the Lord, the LORD of hosts, the mighty One of Israel, Ah, I will ease me of mine adversaries, and avenge me of mine enemies:

American Standard Version
1:24 Therefore saith the Lord, Jehovah of hosts, the Mighty One of Israel, Ah, I will ease me of mine adversaries, and avenge me of mine enemies;

Bible in Basic English
1:24 For this reason the Lord, the Lord of armies, the Strong One of Israel, has said, I will put an end to my haters, and send punishment on those who are against me;

Darby's English Translation
1:24 Therefore saith the Lord, Jehovah of hosts, the Mighty One of Israel: Ah! I will ease me of mine adversaries, and avenge me of mine enemies.

Douay Rheims Bible
1:24 Therefore saith the Lord the God of hosts, the mighty one of Israel: Ah! I will comfort myself over my adversaries: and I will be revenged of my enemies.

Noah Webster Bible
1:24 Therefore saith the Lord, the LORD of hosts, the mighty One of Israel, Ah, I will ease me of my adversaries, and avenge me of my enemies:

World English Bible
1:24 Therefore says the Lord, Yahweh of Hosts, the Mighty One of Israel, Ah, I will ease me of my adversaries, and avenge me of my enemies;

Young's Literal Translation
1:24 Therefore -- the affirmation of the Lord -- Jehovah of Hosts, the Mighty One of Israel: Ah, I am eased of Mine adversaries, And I am avenged of Mine enemies,

Modern Hebrew
ואשיבה ידי עליך
ואצרף כבר סיגיך
ואסירה כל־בדיליך׃

Paleo-Hebrew (Before 585 B.C.)
1:25

. -

Hebrew Transliterated
1:25 V'aShYBH YDY 'yLYK V'aTShUrPh KBUr SYGYK V'aSYUrH KL-BDYLYK.

Latin Vulgate
1:25 et convertam manum meam ad te et excoquam ad purum scoriam tuam et auferam omne stagnum tuum

King James Version
1:25 And I will turn my hand upon thee, and purely purge away thy dross, and take away all thy tin:

American Standard Version
1:25 and I will turn my hand upon thee, and thoroughly purge away thy dross, and will take away all thy tin;

Bible in Basic English
1:25 And my hand will again be on you, washing away what is unclean as with soap, and taking away all your false metal;

Darby's English Translation
1:25 And I will turn my hand upon thee, and will thoroughly purge away thy dross, and take away all thine alloy;

Douay Rheims Bible
1:25 And I will turn my hand to thee, and I will clean purge away thy dress, and I will take away all thy tin.

Noah Webster Bible
1:25 And I will turn my hand upon thee, and thoroughly purge away thy dross, and take away all thy tin:

World English Bible
1:25 and I will turn my hand on you, and thoroughly purge away your dross, and will take away all your tin;

Young's Literal Translation
1:25 And I turn back My hand upon thee, And I refine as purity thy dross, And I turn aside all thy tin,

Modern Hebrew
ואשיבה שפטיך
כבראשנה ויעציך
כבתחלה אחרי־כן
יקרא לך עיר הצדק
קריה נאמנה׃

Paleo-Hebrew (Before 585 B.C.)
1:26

-

.

Hebrew Transliterated
1:26 V'aShYBH ShPhTYK KBUr'aShNH VY'yTShYK KBThChLH 'aChUrY-KN YQUr'a LK 'yYUr HTShDQ QUrYH N'aMNH.

Latin Vulgate
1:26 et restituam iudices tuos ut fuerunt prius et consiliarios tuos sicut antiquitus post haec vocaberis civitas iusti urbs fidelis

King James Version
1:26 And I will restore thy judges as at the first, and thy counsellors as at the beginning: afterward thou shalt be called, The city of righteousness, the faithful city.

American Standard Version
1:26 and I will restore thy judges as at the first, and thy counsellors as at the beginning: afterward thou shalt be called The city of righteousness, a faithful town.

Bible in Basic English
1:26 And I will give you judges again as at the first, and wise guides as in the past; then you will be named, The Town of Righteousness, the true town.

Darby's English Translation
1:26 and I will restore thy judges as at the first, and thy counsellors as at the beginning. Afterwards thou shalt be called, Town of righteousness, Faithful city.

Douay Rheims Bible
1:26 And I will restore thy judges se they were before, and thy counsellors as of old. After this thou shalt be called the city of the just, a faithful city.

Noah Webster Bible
1:26 And I will restore thy judges as at the first, and thy counselors as at the beginning: afterward thou shalt be called, The city of righteousness, the faithful city.

World English Bible
1:26 and I will restore your judges as at the first, and your counselors as at the beginning: afterward you shall be called The city of righteousness, a faithful town.

Young's Literal Translation
1:26 And I give back thy judges as at the first, And thy counsellors as in the beginning, After this thou art called, `A city of righteousness -- a faithful city.`

Modern Hebrew
ציון במשפט תפדה
ושביה בצדקה׃

Paleo-Hebrew (Before 585 B.C.)
1:27

.

Hebrew Transliterated
1:27 TShYVN BMShPhT ThPhDH VShBYH BTShDQH.

Latin Vulgate
1:27 Sion in iudicio redimetur et reducent eam in iustitia

King James Version
1:27 Zion shall be redeemed with judgment, and her converts with righteousness.

American Standard Version
1:27 Zion shall be redeemed with justice, and her converts with righteousness.

Bible in Basic English
1:27 Upright acts will be the price of Zion's forgiveness, and by righteousness will men be living there.

Darby's English Translation
1:27 Zion shall be redeemed with judgment, and they that return of her with righteousness.

Douay Rheims Bible
1:27 Sion shall be redeemed in judgment, and they shall bring her back in justice.

Noah Webster Bible
1:27 Zion shall be redeemed with judgment, and her converts with righteousness.

World English Bible
1:27 Zion shall be redeemed with justice, and her converts with righteousness.

Young's Literal Translation
1:27 Zion in judgment is redeemed, And her captivity in righteousness.

Modern Hebrew
ושבר פשעים וחטאים
יחדו ועזבי יהוה
יכלו׃

Paleo-Hebrew (Before 585 B.C.)
1:28

.

Hebrew Transliterated
1:28 VShBUr PhSh'yYM VChT'aYM YChDV V'yZBY YHVH YKLV.

Latin Vulgate
1:28 et conteret scelestos et peccatores simul et qui dereliquerunt Dominum consumentur

King James Version
1:28 And the destruction of the transgressors and of the sinners shall be together, and they that forsake the LORD shall be consumed.

American Standard Version
1:28 But the destruction of transgressors and sinners shall be together, and they that forsake Jehovah shall be consumed.

Bible in Basic English
1:28 But a common destruction will overtake sinners and evil-doers together, and those who have gone away from the Lord will be cut off.

Darby's English Translation
1:28 But the ruin of the transgressors and of the sinners shall be together; and they that forsake Jehovah shall be consumed.

Douay Rheims Bible
1:28 And he shall destroy the wicked, and the sinners together: and they that have forsaken the Lord, shall be consumed.

Noah Webster Bible
1:28 And the destruction of the transgressors and of the sinners shall be together, and they that forsake the LORD shall be consumed.

World English Bible
1:28 But the destruction of transgressors and sinners shall be together, and those who forsake Yahweh shall be consumed.

Young's Literal Translation
1:28 And the destruction of transgressors and sinners is together, And those forsaking Jehovah are consumed.

Modern Hebrew
כי יבשו מאילים
אשר חמדתם ותחפרו
מהגנות אשר בחרתם׃

Paleo-Hebrew (Before 585 B.C.)
1:29

.

Hebrew Transliterated
1:29 KY YBShV M'aYLYM 'aShUr ChMDThM VThChPhUrV MHGNVTh 'aShUr BChUrThM.

Latin Vulgate
1:29 confundentur enim ab idolis quibus sacrificaverunt et erubescetis super hortis quos elegeratis

King James Version
1:29 For they shall be ashamed of the oaks which ye have desired, and ye shall be confounded for the gardens that ye have chosen.

American Standard Version
1:29 For they shall be ashamed of the oaks which ye have desired, and ye shall be confounded for the gardens that ye have chosen.

Bible in Basic English
1:29 For you will be put to shame because of the trees of your desire, and because of the gardens of your pleasure.

Darby's English Translation
1:29 For they shall be ashamed of the terebinths that ye have desired, and ye shall blush for the gardens that ye have chosen.

Douay Rheims Bible
1:29 For they shall be confounded for the idols, to which they have sacrificed: and you shall be ashamed of the gardens which you have chosen.

Noah Webster Bible
1:29 For they shall be ashamed of the oaks which ye have desired, and ye shall be confounded for the gardens that ye have chosen.

World English Bible
1:29 For they shall be ashamed of the oaks which you have desired, and you shall be confounded for the gardens that you have chosen.

Young's Literal Translation
1:29 For men are ashamed because of the oaks That ye have desired, And ye are confounded because of the gardens That ye have chosen.

Modern Hebrew
כי תהיו כאלה נבלת
עלה וכגנה אשר־מים
אין לה׃

Paleo-Hebrew (Before 585 B.C.)
1:30

-
.

Hebrew Transliterated
1:30 KY ThHYV K'aLH NBLTh 'yLH VKGNH 'aShUr-MYM 'aYN LH.

Latin Vulgate
1:30 cum fueritis velut quercus defluentibus foliis et velut hortus absque aqua

King James Version
1:30 For ye shall be as an oak whose leaf fadeth, and as a garden that hath no water.

American Standard Version
1:30 For ye shall be as an oak whose leaf fadeth, and as a garden that hath no water.

Bible in Basic English
1:30 For you will be like a tree whose leaves have become dry, and like a garden without water.

Darby's English Translation
1:30 For ye shall be as a terebinth whose leaf fadeth, and as a garden that hath no water.

Douay Rheims Bible
1:30 When you shall be as an oak with the leaves falling off, and as a garden without water.

Noah Webster Bible
1:30 For ye shall be as an oak whose leaf fadeth, and as a garden that hath no water.

World English Bible
1:30 For you shall be as an oak whose leaf fades, and as a garden that has no water.

Young's Literal Translation
1:30 For ye are as an oak whose leaf is fading, And as a garden that hath no water.

Modern Hebrew
והיה החסן לנערת
ופעלו לניצוץ
ובערו שניהם יחדו
ואין מכבה׃

Paleo-Hebrew (Before 585 B.C.)
1:31

.

Hebrew Transliterated
1:31 VHYH HChSN LN'yUrTh VPh'yLV LNYTShVTSh VB'yUrV ShNYHM YChDV V'aYN MKBH.

Latin Vulgate
1:31 et erit fortitudo vestra ut favilla stuppae et opus vestrum quasi scintilla et succendetur utrumque simul et non erit qui extinguat

King James Version
1:31 And the strong shall be as tow, and the maker of it as a spark, and they shall both burn together, and none shall quench them.

American Standard Version
1:31 And the strong shall be as tow, and his work as a spark; and they shall both burn together, and none shall quench them.

Bible in Basic English
1:31 And the strong will be as food for the fire, and his work as a flame; and they will be burned together, with no one to put out the fire.

Darby's English Translation
1:31 And the strong shall be for tow, and his work a spark; and they shall both burn together, and there shall be none to quench them.

Douay Rheims Bible
1:31 And your strength shall be as the ashes of tow, and your work as a spark: and both shall burn together, and there shall be none to quench it.

Noah Webster Bible
1:31 And the strong shall be as tow, and the maker of it as a spark, and they shall both burn together, and none shall quench them.

World English Bible
1:31 The strong will be like tinder, and his work like a spark. They will both burn together, and no one will quench them.

Young's Literal Translation
1:31 And the strong hath been for tow, And his work for a spark, And burned have both of them together, And there is none quenching!

Isaiah 2


Isaiah Chapter 2 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Isaiah 1

The Book of the Prophet Isaiah

Chapter 2

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
Modern Hebrew
הדבר אשר חזה
ישעיהו בן־אמוץ
על־יהודה וירושלם׃

Paleo-Hebrew (Before 585 B.C.)
2:1

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
2:1 HDBUr 'aShUr ChZH YSh'yYHV BN-'aMVTSh 'yL-YHVDH VYUrVShLM.

Latin Vulgate
2:1 verbum quod vidit Isaias filius Amos super Iudam et Hierusalem

King James Version
2:1 The word that Isaiah the son of Amoz saw concerning Judah and Jerusalem.

American Standard Version
2:1 The word that Isaiah the son of Amoz saw concerning Judah and Jerusalem.

Bible in Basic English
2:1 The word which Isaiah, the son of Amoz, saw about Judah and Jerusalem.

Darby's English Translation
2:1 The word that Isaiah the son of Amoz saw concerning Judah and Jerusalem.

Douay Rheims Bible
2:1 The word that Isaias the son of Amos saw, concerning Juda and Jerusalem.

Noah Webster Bible
2:1 The word that Isaiah the son of Amoz saw concerning Judah and Jerusalem.

World English Bible
2:1 The word that Isaiah the son of Amoz saw concerning Judah and Jerusalem.

Young's Literal Translation
2:1 The thing that Isaiah son of Amoz hath seen concerning Judah and Jerusalem:

Modern Hebrew
והיה באחרית הימים
נכון יהיה הר
בית־יהוה בראש
ההרים ונשא מגבעות
ונהרו אליו
כל־הגוים׃

Paleo-Hebrew (Before 585 B.C.)
2:2

-

. -

Hebrew Transliterated
2:2 VHYH B'aChUrYTh HYMYM NKVN YHYH HUr BYTh-YHVH BUr'aSh HHUrYM VNSh'a MGB'yVTh VNHUrV 'aLYV KL-HGVYM.

Latin Vulgate
2:2 et erit in novissimis diebus praeparatus mons domus Domini in vertice montium et elevabitur super colles et fluent ad eum omnes gentes

King James Version
2:2 And it shall come to pass in the last days, that the mountain of the LORD'S house shall be established in the top of the mountains, and shall be exalted above the hills; and all nations shall flow unto it.

American Standard Version
2:2 And it shall come to pass in the latter days, that the mountain of Jehovah`s house shall be established on the top of the mountains, and shall be exalted above the hills; and all nations shall flow unto it.

Bible in Basic English
2:2 And it will come about in the last days, that the mountain of the Lord will be placed on the top of the mountains, and be lifted up over the hills; and all nations will come to it.

Darby's English Translation
2:2 And it shall come to pass in the end of days, that the mountain of Jehovah`s house shall be established on the top of the mountains, and shall be lifted up above the hills; and all the nations shall flow unto it.

Douay Rheims Bible
2:2 And in the last days the mountain of the house of the Lord shall be prepared on the top of mountains, and it shall be exalted above the hills, and all nations shall flow unto it.

Noah Webster Bible
2:2 And it shall come to pass in the last days, that the mount of the LORD'S house shall be established on the top of the mountains, and shall be exalted above the hills; and all nations shall flow to it.

World English Bible
2:2 It shall happen in the latter days, that the mountain of Yahweh`s house shall be established on the top of the mountains, and shall be raised above the hills; and all nations shall flow to it.

Young's Literal Translation
2:2 And it hath come to pass, In the latter end of the days, Established is the mount of Jehovah`s house, Above the top of the mounts, And it hath been lifted up above the heights, And flowed unto it have all the nations.

Modern Hebrew
והלכו עמים רבים
ואמרו לכו ונעלה
אל־הר־יהוה אל־בית
אלהי יעקב וירנו
מדרכיו ונלכה
בארחתיו כי מציון
תצא תורה
ודבר־יהוה
מירושלם׃

Paleo-Hebrew (Before 585 B.C.)
2:3

- [image] [image] [image] [image] [image] [image] - [image] [image] -

. -

Hebrew Transliterated
2:3 VHLKV 'yMYM UrBYM V'aMUrV LKV VN'yLH 'aL-HUr-YHVH 'aL-BYTh 'aLHY Y'yQB VYUrNV MDUrKYV VNLKH B'aUrChThYV KY MTShYVN ThTSh'a ThVUrH VDBUr-YHVH MYUrVShLM.

Latin Vulgate
2:3 et ibunt populi multi et dicent venite et ascendamus ad montem Domini et ad domum Dei Iacob et docebit nos vias suas et ambulabimus in semitis eius quia de Sion exibit lex et verbum Domini de Hierusalem

King James Version
2:3 And many people shall go and say, Come ye, and let us go up to the mountain of the LORD, to the house of the God of Jacob; and he will teach us of his ways, and we will walk in his paths: for out of Zion shall go forth the law, and the word of the LORD from Jerusalem.

American Standard Version
2:3 And many peoples shall go and say, Come ye, and let us go up to the mountain of Jehovah, to the house of the God of Jacob; and he will teach us of his ways, and we will walk in his paths: for out of Zion shall go forth the law, and the word of Jehovah from Jerusalem.

Bible in Basic English
2:3 And the peoples will say, Come, and let us go up to the mountain of the Lord, to the house of the God of Jacob: and he will give us knowledge of his ways, and we will be guided by his word; for out of Zion the law will go out, and the word of the Lord from Jerusalem.

Darby's English Translation
2:3 And many peoples shall go and say, Come, and let us go up to the mountain of Jehovah, to the house of the God of Jacob; and he will teach us of his ways, and we will walk in his paths. For out of Zion shall go forth the law, and Jehovah`s word from Jerusalem.

Douay Rheims Bible
2:3 And many people shall go, and say: Come and let us go up to the mountain of the Lord, and to the house of the God of Jacob, and he will teach us his ways, and we will walk in his paths: for the law shall come forth from Sion, and the word of the Lord from Jerusalem.

Noah Webster Bible
2:3 And many people shall go and say, Come ye, and let us go up to the mountain of the LORD, to the house of the God of Jacob; and he will teach us of his ways, and we will walk in his paths: for out of Zion shall go forth the law, and the word of the LORD from Jerusalem.

World English Bible
2:3 Many peoples shall go and say, Come you, and let us go up to the mountain of Yahweh, to the house of the God of Jacob; and he will teach us of his ways, and we will walk in his paths: for out of Zion shall go forth the law, and the word of Yahweh from Jerusalem.

Young's Literal Translation
2:3 And gone have many peoples and said, `Come, and we go up unto the mount of Jehovah, Unto the house of the God of Jacob, And He doth teach us of His ways, And we walk in His paths, For from Zion goeth forth a law, And a word of Jehovah from Jerusalem.

Modern Hebrew
ושפט בין הגוים
והוכיח לעמים רבים
וכתתו חרבותם
לאתים וחניתותיהם
למזמרות לא־ישא
גוי אל־גוי חרב
ולא־ילמדו עוד
מלחמה׃

Paleo-Hebrew (Before 585 B.C.)
2:4

-
-
-
.

Hebrew Transliterated
2:4 VShPhT BYN HGVYM VHVKYCh L'yMYM UrBYM VKThThV ChUrBVThM L'aThYM VChNYThVThYHM LMZMUrVTh L'a-YSh'a GVY 'aL-GVY ChUrB VL'a-YLMDV 'yVD MLChMH.

Latin Vulgate
2:4 et iudicabit gentes et arguet populos multos et conflabunt gladios suos in vomeres et lanceas suas in falces non levabit gens contra gentem gladium nec exercebuntur ultra ad proelium

King James Version
2:4 And he shall judge among the nations, and shall rebuke many people: and they shall beat their swords into plowshares, and their spears into pruninghooks: nation shall not lift up sword against nation, neither shall they learn war any more.

American Standard Version
2:4 And he will judge between the nations, and will decide concerning many peoples; and they shall beat their swords into plowshares, and their spears into pruning-hooks; nation shall not lift up sword against nation, neither shall they learn war any more.

Bible in Basic English
2:4 And he will be the judge between the nations, and the peoples will be ruled by his decisions: and their swords will be turned into plough-blades, and their spears into vine-knives: no longer will the nations be turning their swords against one another, and the knowledge of war will be gone for ever.

Darby's English Translation
2:4 And he shall judge among the nations, and shall reprove many peoples; and they shall forge their swords into ploughshares, and their spears into pruning-knives: nation shall not lift up sword against nation, neither shall they learn war any more.

Douay Rheims Bible
2:4 And he shall judge the Gentiles, and rebuke many people: and they shall turn their swords into ploughshares, and their spears into sickles: nation shall not lift up sword against nation, neither shall they be exercised any more to war.

Noah Webster Bible
2:4 And he will judge among the nations, and will rebuke many people: and they shall beat their swords into plow-shares, and their spears into pruning-hooks: nation shall not lift up sword against nation, neither shall they learn war any more.

World English Bible
2:4 He will judge between the nations, and will decide concerning many peoples; and they shall beat their swords into plowshares, and their spears into pruning-hooks; nation shall not lift up sword against nation, neither shall they learn war any more.

Young's Literal Translation
2:4 And He hath judged between the nations, And hath given a decision to many peoples, And they have beat their swords to ploughshares, And their spears to pruning-hooks, Nation doth not lift up sword unto nation, Nor do they learn any more -- war.

Modern Hebrew
בית יעקב לכו
ונלכה באור יהוה׃

Paleo-Hebrew (Before 585 B.C.)
2:5

.

Hebrew Transliterated
2:5 BYTh Y'yQB LKV VNLKH B'aVUr YHVH.

Latin Vulgate
2:5 domus Iacob venite et ambulemus in lumine Domini

King James Version
2:5 O house of Jacob, come ye, and let us walk in the light of the LORD.

American Standard Version
2:5 O house of Jacob, come ye, and let us walk in the light of Jehovah.

Bible in Basic English
2:5 O family of Jacob, come, and let us go in the light of the Lord.

Darby's English Translation
2:5 House of Jacob, come ye, and let us walk in the light of Jehovah.

Douay Rheims Bible
2:5 O house of Jacob, come ye, and let us walk in the light of the Lord.

Noah Webster Bible
2:5 O house of Jacob, come ye, and let us walk in the light of the LORD.

World English Bible
2:5 House of Jacob, come, and let us walk in the light of Yahweh.

Young's Literal Translation
2:5 O house of Jacob, come, And we walk in the light of Jehovah.`

Modern Hebrew
כי נטשתה עמך בית
יעקב כי מלאו מקדם
ועננים כפלשתים
ובילדי נכרים
ישפיקו׃

Paleo-Hebrew (Before 585 B.C.)
2:6

.

Hebrew Transliterated
2:6 KY NTShThH 'yMK BYTh Y'yQB KY ML'aV MQDM V'yNNYM KPhLShThYM VBYLDY NKUrYM YShPhYQV.

Latin Vulgate
2:6 proiecisti enim populum tuum domum Iacob quia repleti sunt ut olim et augures habuerunt ut Philisthim et pueris alienis adheserunt

King James Version
2:6 Therefore thou hast forsaken thy people the house of Jacob, because they be replenished from the east, and are soothsayers like the Philistines, and they please themselves in the children of strangers.

American Standard Version
2:6 For thou hast forsaken thy people the house of Jacob, because they are filled with customs from the east, and are soothsayers like the Philistines, and they strike hands with the children of foreigners.

Bible in Basic English
2:6 For you, O Lord, have given up your people, the family of Jacob, because they are full of the evil ways of the east, and make use of secret arts like the Philistines, and are friends with the children of strange countries.

Darby's English Translation
2:6 For thou hast cast off thy people, the house of Jacob, because they are filled with what comes from the east, and use auguries like the Philistines, and ally themselves with the children of foreigners.

Douay Rheims Bible
2:6 For thou hast cast off thy people, the house of Jacob: because they are filled as in times past, and have had soothsayers as the Philistines, and have adhered to strange children.

Noah Webster Bible
2:6 Therefore thou hast forsaken thy people the house of Jacob, because they are replenished from the east, and are sooth-sayers like the Philistines, and they please themselves in the children of strangers.

World English Bible
2:6 For you have forsaken your people the house of Jacob, because they are filled with customs from the east, and are soothsayers like the Philistines, and they clasp hands with the children of foreigners.

Young's Literal Translation
2:6 For Thou hast left Thy people, the house of Jacob. For they have been filled from the east, And are sorcerers like the Philistines, And with the children of strangers strike hands.

Modern Hebrew
ותמלא ארצו כסף
וזהב ואין קצה
לאצרתיו ותמלא
ארצו סוסים ואין
קצה למרכבתיו׃

Paleo-Hebrew (Before 585 B.C.)
2:7

.

Hebrew Transliterated
2:7 VThML'a 'aUrTShV KSPh VZHB V'aYN QTShH L'aTShUrThYV VThML'a 'aUrTShV SVSYM V'aYN QTShH LMUrKBThYV.

Latin Vulgate
2:7 repleta est terra argento et auro et non est finis thesaurorum eius

King James Version
2:7 Their land also is full of silver and gold, neither is there any end of their treasures; their land is also full of horses, neither is there any end of their chariots:

American Standard Version
2:7 And their land is full of silver and gold, neither is there any end of their treasures; their land also is full of horses, neither is there any end of their chariots.

Bible in Basic English
2:7 And their land is full of silver and gold, and there is no end to their stores; their land is full of horses, and there is no end to their carriages.

Darby's English Translation
2:7 And their land is full of silver and gold, and there is no end of their treasures: their land also is full of horses, and there is no end of their chariots.

Douay Rheims Bible
2:7 Their land is filled with silver and gold: and there is no end of their treasures.

Noah Webster Bible
2:7 Their land also is full of silver and gold, neither is there any end of their treasures; their land is also full of horses, neither is there any end of their chariots:

World English Bible
2:7 Their land is full of silver and gold, neither is there any end of their treasures; their land also is full of horses, neither is there any end of their chariots.

Young's Literal Translation
2:7 And its land is full of silver and gold, And there is no end to its treasures, And its land is full of horses, And there is no end to its chariots,

Modern Hebrew
ותמלא ארצו אלילים
למעשה ידיו ישתחוו
לאשר עשו אצבעתיו׃

Paleo-Hebrew (Before 585 B.C.)
2:8

.

Hebrew Transliterated
2:8 VThML'a 'aUrTShV 'aLYLYM LM'yShH YDYV YShThChVV L'aShUr 'yShV 'aTShB'yThYV.

Latin Vulgate
2:8 et repleta est terra eius equis et innumerabiles quadrigae eius et repleta est terra eius idolis opus manuum suarum adoraverunt quod fecerunt digiti eorum

King James Version
2:8 Their land also is full of idols; they worship the work of their own hands, that which their own fingers have made:

American Standard Version
2:8 Their land also is full of idols; they worship the work of their own hands, that which their own fingers have made.

Bible in Basic English
2:8 Their land is full of images; they give worship to the work of their hands, even to that which their fingers have made.

Darby's English Translation
2:8 And their land is full of idols; they bow themselves down to the work of their own hands, to that which their fingers have made.

Douay Rheims Bible
2:8 And their land is filled with horses: and their chariots are innumerable. Their land also is full of idols: they have adored the work of their own hands, which their own fingers have made.

Noah Webster Bible
2:8 Their land also is full of idols; they worship the work of their own hands, that which their own fingers have made:

World English Bible
2:8 Their land also is full of idols; they worship the work of their own hands, that which their own fingers have made.

Young's Literal Translation
2:8 And its land is full of idols, To the work of its hands it boweth itself, To that which its fingers have made,

Modern Hebrew
וישח אדם
וישפל־איש ואל־תשא
להם׃

Paleo-Hebrew (Before 585 B.C.)
2:9

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
2:9 VYShCh 'aDM VYShPhL-'aYSh V'aL-ThSh'a LHM.

Latin Vulgate
2:9 et incurvavit se homo et humiliatus est vir ne ergo dimittas eis

King James Version
2:9 And the mean man boweth down, and the great man humbleth himself: therefore forgive them not.

American Standard Version
2:9 And the mean man is bowed down, and the great man is brought low: therefore forgive them not.

Bible in Basic English
2:9 And the poor man's head is bent, and the great man goes down on his face: for this cause there will be no forgiveness for their sin.

Darby's English Translation
2:9 And the mean man shall be bowed down, and the great man shall be brought low: and do not thou forgive them!

Douay Rheims Bible
2:9 And man hath bowed himself down, and man hath been debased: therefore forgive them not.

Noah Webster Bible
2:9 And the mean man boweth down, and the great man humbleth himself: therefore forgive them not.

World English Bible
2:9 Man is bowed down, and mankind is humbled; therefore don`t forgive them.

Young's Literal Translation
2:9 And the low boweth down, and the high is humbled, And Thou acceptest them not.

Modern Hebrew
בוא בצור והטמן
בעפר מפני פחד
יהוה ומהדר גאנו׃

Paleo-Hebrew (Before 585 B.C.)
2:10

.

Hebrew Transliterated
2:10 BV'a BTShVUr VHTMN B'yPhUr MPhNY PhChD YHVH VMHDUr G'aNV.

Latin Vulgate
2:10 ingredere in petram abscondere fossa humo a facie timoris Domini et a gloria maiestatis eius

King James Version
2:10 Enter into the rock, and hide thee in the dust, for fear of the LORD, and for the glory of his majesty.

American Standard Version
2:10 Enter into the rock, and hide thee in the dust, from before the terror of Jehovah, and from the glory of his majesty.

Bible in Basic English
2:10 Go into a hole in the rock, covering yourselves with dust, in fear of the Lord, before the glory of his power.

Darby's English Translation
2:10 Enter into the rock, and hide thee in the dust, from before the terror of Jehovah, and from the glory of his majesty.

Douay Rheims Bible
2:10 Enter thou into the rock, and hide thee in the pit from the face of the fear of the Lord, and from the glory of his majesty.

Noah Webster Bible
2:10 Enter into the rock, and hide thee in the dust, for fear of the LORD, and for the glory of his majesty.

World English Bible
2:10 Enter into the rock, and hide in the dust, from before the terror of Yahweh, and from the glory of his majesty.

Young's Literal Translation
2:10 Enter into a rock, and be hidden in dust, Because of the fear of Jehovah, And because of the honour of His excellency.

Modern Hebrew
עיני גבהות אדם
שפל ושח רום אנשים
ונשגב יהוה לבדו
ביום ההוא׃

Paleo-Hebrew (Before 585 B.C.)
2:11

.

Hebrew Transliterated
2:11 'yYNY GBHVTh 'aDM ShPhL VShCh UrVM 'aNShYM VNShGB YHVH LBDV BYVM HHV'a.

Latin Vulgate
2:11 oculi sublimis hominis humiliati sunt et incurvabitur altitudo virorum exaltabitur autem Dominus solus in die illa

King James Version
2:11 The lofty looks of man shall be humbled, and the haughtiness of men shall be bowed down, and the LORD alone shall be exalted in that day.

American Standard Version
2:11 The lofty looks of man shall be brought low, and the haughtiness of men shall be bowed down, and Jehovah alone shall be exalted in that day.

Bible in Basic English
2:11 The high looks of man will be put to shame, and the pride of men will be made low, and only the Lord will be lifted up in that day.

Darby's English Translation
2:11 The lofty eyes of man shall be brought low, and the haughtiness of men shall be bowed down, and Jehovah alone shall be exalted in that day.

Douay Rheims Bible
2:11 The lofty eyes of man are humbled, and the haughtiness of men shall be made to stoop: and the Lord alone shall be exalted in that day.

Noah Webster Bible
2:11 The lofty looks of man shall be humbled, and the haughtiness of men shall be abased, and the LORD alone shall be exalted in that day.

World English Bible
2:11 The lofty looks of man shall be brought low, and the haughtiness of men shall be bowed down, and Yahweh alone shall be exalted in that day.

Young's Literal Translation
2:11 The haughty eyes of man have been humbled, And bowed down hath been the loftiness of men, And set on high hath Jehovah alone been in that day.

Modern Hebrew
כי יום ליהוה
צבאות על כל־גאה
ורם ועל כל־נשא
ושפל׃

Paleo-Hebrew (Before 585 B.C.)
2:12

-

. -

Hebrew Transliterated
2:12 KY YVM LYHVH TShB'aVTh 'yL KL-G'aH VUrM V'yL KL-NSh'a VShPhL.

Latin Vulgate
2:12 quia dies Domini exercituum super omnem superbum et excelsum et super omnem arrogantem et humiliabitur

King James Version
2:12 For the day of the LORD of hosts shall be upon every one that is proud and lofty, and upon every one that is lifted up; and he shall be brought low:

American Standard Version
2:12 For there shall be a day of Jehovah of hosts upon all that is proud and haughty, and upon all that is lifted up; and it shall be brought low;

Bible in Basic English
2:12 For the day of the Lord of armies is coming on all the pride of men, and on all who are high and lifted up;

Darby's English Translation
2:12 For there shall be a day of Jehovah of hosts upon everything proud and lofty, and upon everything lifted up, and it shall be brought low;

Douay Rheims Bible
2:12 Because the day of the Lord of hosts shall be upon every one that is proud and highminded, and upon every one that is arrogant, and he shall be humbled.

Noah Webster Bible
2:12 For the day of the LORD of hosts shall be upon every one that is proud and lofty, and upon every one that is lifted up; and he shall be brought low:

World English Bible
2:12 For there shall be a day of Yahweh of Hosts on all that is proud and haughty, and on all that is lifted up; and it shall be brought low;

Young's Literal Translation
2:12 For a day is to Jehovah of Hosts, For every proud and high one, And for every lifted up and low one,

Modern Hebrew
ועל כל־ארזי
הלבנון הרמים
והנשאים ועל
כל־אלוני הבשן׃

Paleo-Hebrew (Before 585 B.C.)
2:13
-

. -

Hebrew Transliterated
2:13 V'yL KL-'aUrZY HLBNVN HUrMYM VHNSh'aYM V'yL KL-'aLVNY HBShN.

Latin Vulgate
2:13 et super omnes cedros Libani sublimes et erectas et super omnes quercus Basan

King James Version
2:13 And upon all the cedars of Lebanon, that are high and lifted up, and upon all the oaks of Bashan,

American Standard Version
2:13 and upon all the cedars of Lebanon, that are high and lifted up, and upon all the oaks of Bashan,

Bible in Basic English
2:13 And on all the high trees of Lebanon, and on all the strong trees of Bashan;

Darby's English Translation
2:13 and upon all the cedars of Lebanon, high and lifted up, and upon all the oaks of Bashan;

Douay Rheims Bible
2:13 And upon all the tall and lofty cedars of Libanus, and upon all the oaks of Basan.

Noah Webster Bible
2:13 And upon all the cedars of Lebanon, that are high and lifted up, and upon all the oaks of Bashan,

World English Bible
2:13 and on all the cedars of Lebanon, that are high and lifted up, and on all the oaks of Bashan,

Young's Literal Translation
2:13 And for all cedars of Lebanon, The high and the exalted ones, And for all oaks of Bashan,

Modern Hebrew
ועל כל־ההרים
הרמים ועל
כל־הגבעות הנשאות׃

Paleo-Hebrew (Before 585 B.C.)
2:14
-

. -

Hebrew Transliterated
2:14 V'yL KL-HHUrYM HUrMYM V'yL KL-HGB'yVTh HNSh'aVTh.

Latin Vulgate
2:14 et super omnes montes excelsos et super omnes colles elevatos

King James Version
2:14 And upon all the high mountains, and upon all the hills that are lifted up,

American Standard Version
2:14 and upon all the high mountains, and upon all the hills that are lifted up,

Bible in Basic English
2:14 And on all the high mountains, and on all the hills which are lifted up;

Darby's English Translation
2:14 and upon all the lofty mountains, and upon all the hills that are lifted up;

Douay Rheims Bible
2:14 And upon all the high mountains, and upon all the elevated hills.

Noah Webster Bible
2:14 And upon all the high mountains, and upon all the hills that are lifted up,

World English Bible
2:14 and on all the high mountains, and on all the hills that are lifted up,

Young's Literal Translation
2:14 And for all the high mountains, And for all the exalted heights,

Modern Hebrew
ועל כל־מגדל גבה
ועל כל־חומה
בצורה׃

Paleo-Hebrew (Before 585 B.C.)
2:15
-

. -

Hebrew Transliterated
2:15 V'yL KL-MGDL GBH V'yL KL-ChVMH BTShVUrH.

Latin Vulgate
2:15 et super omnem turrem excelsam et super omnem murum munitum

King James Version
2:15 And upon every high tower, and upon every fenced wall,

American Standard Version
2:15 and upon every lofty tower, and upon every fortified wall,

Bible in Basic English
2:15 And on every high tower, and on every strong wall;

Darby's English Translation
2:15 and upon every high tower, and upon every fenced wall;

Douay Rheims Bible
2:15 And upon every high tower, and every fenced wall.

Noah Webster Bible
2:15 And upon every high tower, and upon every fortified wall,

World English Bible
2:15 and on every lofty tower, and on every fortified wall,

Young's Literal Translation
2:15 And for every high tower, And for every fenced wall,

Modern Hebrew
ועל כל־אניות
תרשיש ועל
כל־שכיות החמדה׃

Paleo-Hebrew (Before 585 B.C.)
2:16
-

. -

Hebrew Transliterated
2:16 V'yL KL-'aNYVTh ThUrShYSh V'yL KL-ShKYVTh HChMDH.

Latin Vulgate
2:16 et super omnes naves Tharsis et super omne quod visu pulchrum est

King James Version
2:16 And upon all the ships of Tarshish, and upon all pleasant pictures.

American Standard Version
2:16 and upon all the ships of Tarshish, and upon all pleasant imagery.

Bible in Basic English
2:16 And on all the ships of Tarshish, and on all the fair boats.

Darby's English Translation
2:16 and upon all the ships of Tarshish, and upon all pleasant works of art.

Douay Rheims Bible
2:16 And upon all the ships of Tharsis, and upon all that is fair to behold.

Noah Webster Bible
2:16 And upon all the ships of Tarshish, and upon all pleasant pictures.

World English Bible
2:16 and on all the ships of Tarshish, and on all pleasant imagery.

Young's Literal Translation
2:16 And for all ships of Tarshish, And for all desirable pictures.

Modern Hebrew
ושח גבהות האדם
ושפל רום אנשים
ונשגב יהוה לבדו
ביום ההוא׃

Paleo-Hebrew (Before 585 B.C.)
2:17

.

Hebrew Transliterated
2:17 VShCh GBHVTh H'aDM VShPhL UrVM 'aNShYM VNShGB YHVH LBDV BYVM HHV'a.

Latin Vulgate
2:17 et incurvabitur sublimitas hominum et humiliabitur altitudo virorum et elevabitur Dominus solus in die illa

King James Version
2:17 And the loftiness of man shall be bowed down, and the haughtiness of men shall be made low: and the LORD alone shall be exalted in that day.

American Standard Version
2:17 And the loftiness of man shall be bowed down, and the haughtiness of men shall be brought low; and Jehovah alone shall be exalted in that day.

Bible in Basic English
2:17 And the high looks of man will be put to shame, and the pride of men will be made low: and only the Lord will be lifted up in that day.

Darby's English Translation
2:17 And the loftiness of man shall be bowed down, and the haughtiness of men shall be brought low; and Jehovah alone shall be exalted in that day:

Douay Rheims Bible
2:17 And the loftiness of men shall be bowed down, and the haughtiness of men shall be humbled, and the Lord alone shall be exalted in that day.

Noah Webster Bible
2:17 And the loftiness of man shall be abased, and the haughtiness of men shall be made low: and the LORD alone shall be exalted in that day.

World English Bible
2:17 The loftiness of man shall be bowed down, and the haughtiness of men shall be brought low; and Yahweh alone shall be exalted in that day.

Young's Literal Translation
2:17 And bowed down hath been the haughtiness of man, And humbled the loftiness of men, And set on high hath Jehovah alone been in that day.

Modern Hebrew
והאלילים כליל
יחלף׃

Paleo-Hebrew (Before 585 B.C.)
2:18

.

Hebrew Transliterated
2:18 VH'aLYLYM KLYL YChLPh.

Latin Vulgate
2:18 et idola penitus conterentur

King James Version
2:18 And the idols he shall utterly abolish.

American Standard Version
2:18 And the idols shall utterly pass away.

Bible in Basic English
2:18 And the images will never be seen again.

Darby's English Translation
2:18 and the idols shall utterly pass away.

Douay Rheims Bible
2:18 And idols shall be utterly destroyed.

Noah Webster Bible
2:18 And the idols he will utterly abolish.

World English Bible
2:18 The idols shall utterly pass away.

Young's Literal Translation
2:18 And the idols -- they completely pass away.

Modern Hebrew
ובאו במערות צרים
ובמחלות עפר מפני
פחד יהוה ומהדר
גאונו בקומו לערץ
הארץ׃

Paleo-Hebrew (Before 585 B.C.)
2:19

.

Hebrew Transliterated
2:19 VB'aV BM'yUrVTh TShUrYM VBMChLVTh 'yPhUr MPhNY PhChD YHVH VMHDUr G'aVNV BQVMV L'yUrTSh H'aUrTSh.

Latin Vulgate
2:19 et introibunt in speluncas petrarum et in voragines terrae a facie formidinis Domini et a gloria maiestatis eius cum surrexerit percutere terram

King James Version
2:19 And they shall go into the holes of the rocks, and into the caves of the earth, for fear of the LORD, and for the glory of his majesty, when he ariseth to shake terribly the earth.

American Standard Version
2:19 And men shall go into the caves of the rocks, and into the holes of the earth, from before the terror of Jehovah, and from the glory of his majesty, when he ariseth to shake mightily the earth.

Bible in Basic English
2:19 And men will go into cracks of the rocks, and into holes of the earth, for fear of the Lord, and before the glory of his power, when he comes out of his place, shaking the earth with his strength.

Darby's English Translation
2:19 And they shall go into the caves of the rocks, and into the holes of the earth, from before the terror of Jehovah, and from the glory of his majesty, when he shall arise to terrify the earth.

Douay Rheims Bible
2:19 And they shall go into the holes of rocks, and into the caves of the earth from the face of the fear of the Lord, and from the glory of his majesty, when he shall rise up to strike the earth.

Noah Webster Bible
2:19 And they shall go into the holes of the rocks, and into the caves of the earth, for fear of the LORD, and for the glory of his majesty, when he ariseth to shake terribly the earth.

World English Bible
2:19 Men shall go into the caves of the rocks, and into the holes of the earth, from before the terror of Yahweh, and from the glory of his majesty, when he arises to shake mightily the earth.

Young's Literal Translation
2:19 And men have entered into caverns of rocks, And into caves of dust, Because of the fear of Jehovah, And because of the honour of His excellency, In His rising to terrify the earth.

Modern Hebrew
ביום ההוא ישליך
האדם את אלילי
כספו ואת אלילי
זהבו אשר עשו־לו
להשתחות לחפר פרות
ולעטלפים׃

Paleo-Hebrew (Before 585 B.C.)
2:20

-

.

Hebrew Transliterated
2:20 BYVM HHV'a YShLYK H'aDM 'aTh 'aLYLY KSPhV V'aTh 'aLYLY ZHBV 'aShUr 'yShV-LV LHShThChVTh LChPhUr PhUrVTh VL'yTLPhYM.

Latin Vulgate
2:20 in die illa proiciet homo idola argenti sui et simulacra auri sui quae fecerat sibi ut adoraret talpas et vespertiliones

King James Version
2:20 In that day a man shall cast his idols of silver, and his idols of gold, which they made each one for himself to worship, to the moles and to the bats;

American Standard Version
2:20 In that day men shall cast away their idols of silver, and their idols of gold, which have been made for them to worship, to the moles and to the bats;

Bible in Basic English
2:20 In that day men will put their images of silver and of gold, which they made for worship, in the keeping of the beasts of the dark places;

Darby's English Translation
2:20 In that day men shall cast away their idols of silver and their idols of gold, which they made each for himself to worship, to the moles and to the bats;

Douay Rheims Bible
2:20 In that day a man shall cast away his idols of silver, and his idols of gold, which he had made for himself to adore, moles and bats.

Noah Webster Bible
2:20 In that day a man shall cast his idols of silver, and his idols of gold, which they made each one for himself to worship, to the moles and to the bats;

World English Bible
2:20 In that day men shall cast away their idols of silver, and their idols of gold, which have been made for them to worship, to the moles and to the bats;

Young's Literal Translation
2:20 In that day doth man cast his idols of silver, And his idols of gold, That they have made for him to worship, To moles, and to bats,

Modern Hebrew
לבוא בנקרות הצרים
ובסעפי הסלעים
מפני פחד יהוה
ומהדר גאונו בקומו
לערץ הארץ׃

Paleo-Hebrew (Before 585 B.C.)
2:21

.

Hebrew Transliterated
2:21 LBV'a BNQUrVTh HTShUrYM VBS'yPhY HSL'yYM MPhNY PhChD YHVH VMHDUr G'aVNV BQVMV L'yUrTSh H'aUrTSh.

Latin Vulgate
2:21 et ingredietur fissuras petrarum et cavernas saxorum a facie formidinis Domini et a gloria maiestatis eius cum surrexerit percutere terram

King James Version
2:21 To go into the clefts of the rocks, and into the tops of the ragged rocks, for fear of the LORD, and for the glory of his majesty, when he ariseth to shake terribly the earth.

American Standard Version
2:21 to go into the caverns of the rocks, and into the clefts of the ragged rocks, from before the terror of Jehovah, and from the glory of his majesty, when he ariseth to shake mightily the earth.

Bible in Basic English
2:21 To take cover in the cracks of the rocks, and in the holes of the hills, for fear of the Lord, and before the glory of his power, when he comes out of his place, shaking the earth with his strength.

Darby's English Translation
2:21 to go into the clefts of the rocks, and into the fissures of the cliffs, from before the terror of Jehovah, and from the glory of his majesty, when he shall arise to terrify the earth.

Douay Rheims Bible
2:21 21And he shall go into the clefts of rocks, and into the holes of stones from the face of the fear of the Lord, and from the glory of his majesty, when he shall rise up to strike the earth.

Noah Webster Bible
2:21 To go into the clefts of the rocks, and into the tops of the ragged rocks, for fear of the LORD, and for the glory of his majesty, when he ariseth to shake terribly the earth.

World English Bible
2:21 to go into the caverns of the rocks, and into the clefts of the ragged rocks, from before the terror of Yahweh, and from the glory of his majesty, when he arises to shake mightily the earth.

Young's Literal Translation
2:21 To enter into cavities of the rocks, And into clefts of the high places, Because of the fear of Jehovah, And because of the honour of His excellency, In His rising to terrify the earth.

Modern Hebrew
חדלו לכם מן־האדם
אשר נשמה באפו
כי־במה נחשב הוא׃

Paleo-Hebrew (Before 585 B.C.)
2:22

-

-
.

Hebrew Transliterated
2:22 ChDLV LKM MN-H'aDM 'aShUr NShMH B'aPhV KY-BMH NChShB HV'a.

Latin Vulgate
2:22 quiescite ergo ab homine cuius spiritus in naribus eius quia excelsus reputatus est ipse

King James Version
2:22 Cease ye from man, whose breath is in his nostrils: for wherein is he to be accounted of?

American Standard Version
2:22 Cease ye from man, whose breath is in his nostrils; for wherein is he to be accounted of?

Bible in Basic English
2:22 Have no more to do with man, whose life is only a breath, for he is of no value.

Darby's English Translation
2:22 Cease ye from man, whose breath is in his nostrils; for what account is to be made of him?

Douay Rheims Bible
2:22 Cease ye therefore from the man, whose breath is in his nostrils, for he is reputed high.

Noah Webster Bible
2:22 Cease ye from man, whose breath is in his nostrils: for wherein is he to be accounted of?

World English Bible
2:22 Cease you from man, whose breath is in his nostrils; for wherein is he to be accounted of?

Young's Literal Translation
2:22 Cease for you from man, Whose breath is in his nostrils, For -- in what is he esteemed?

Isaiah 3


Isaiah Chapter 3 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Isaiah 2

The Book of the Prophet Isaiah

Chapter 3

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26
Modern Hebrew
כי הנה האדון יהוה
צבאות מסיר
מירושלם ומיהודה
משען ומשענה כל
משען־לחם וכל
משען־מים׃

Paleo-Hebrew (Before 585 B.C.)
3:1

-
. -

Hebrew Transliterated
3:1 KY HNH H'aDVN YHVH TShB'aVTh MSYUr MYUrVShLM VMYHVDH MSh'yN VMSh'yNH KL MSh'yN-LChM VKL MSh'yN-MYM.

Latin Vulgate
3:1 ecce enim Dominator Deus exercituum auferet ab Hierusalem et ab Iuda validum et fortem omne robur panis et omne robur aquae

King James Version
3:1 For, behold, the Lord, the LORD of hosts, doth take away from Jerusalem and from Judah the stay and the staff, the whole stay of bread, and the whole stay of water,

American Standard Version
3:1 For, behold, the Lord, Jehovah of hosts, doth take away from Jerusalem and from Judah stay and staff, the whole stay of bread, and the whole stay of water;

Bible in Basic English
3:1 For the Lord, the Lord of armies, is about to take away from Jerusalem and from Judah all their support; their store of bread and of water;

Darby's English Translation
3:1 For behold, the Lord, Jehovah of hosts, will take away from Jerusalem and from Judah stay and staff, the whole stay of bread, and the whole stay of water,

Douay Rheims Bible
3:1 For behold the sovereign the Lord of hosts shall take away from Jerusalem, and from Juda the valiant and the strong, the whole strength of bread, and the whole strength of water.

Noah Webster Bible
3:1 For behold, the Lord, the LORD of hosts, doth take away from Jerusalem and from Judah the rod and the staff, the whole support of bread, and the whole support of water,

World English Bible
3:1 For, behold, the Lord, Yahweh of Hosts, does take away from Jerusalem and from Judah stay and staff, the whole stay of bread, and the whole stay of water;

Young's Literal Translation
3:1 For, lo, the Lord, Jehovah of Hosts, Is turning aside from Jerusalem, And from Judah, stay and staff, Every stay of bread, and every stay of water.

Modern Hebrew
גבור ואיש מלחמה
שופט ונביא וקסם
וזקן׃

Paleo-Hebrew (Before 585 B.C.)
3:2

.

Hebrew Transliterated
3:2 GBVUr V'aYSh MLChMH ShVPhT VNBY'a VQSM VZQN.

Latin Vulgate
3:2 fortem et virum bellatorem iudicem et prophetam et ariolum et senem

King James Version
3:2 The mighty man, and the man of war, the judge, and the prophet, and the prudent, and the ancient,

American Standard Version
3:2 the mighty man, and the man of war; the judge, and the prophet, and the diviner, and the elder;

Bible in Basic English
3:2 The strong man and the man of war; the judge and the prophet; the man who has knowledge of secret arts, and the man who is wise because of his years;

Darby's English Translation
3:2 the mighty man and the man of war, the judge and the prophet, and the diviner and the elder,

Douay Rheims Bible
3:2 The strong man, and the man of war, the judge, and the prophet, and the cunning man, and the ancient.

Noah Webster Bible
3:2 The mighty man, and the man of war, the judge, and the prophet, and the prudent, and the ancient,

World English Bible
3:2 the mighty man, and the man of war; the judge, and the prophet, and the diviner, and the elder;

Young's Literal Translation
3:2 Hero and man of war, judge and prophet, And diviner and elder,

Modern Hebrew
שר־חמשים ונשוא
פנים ויועץ וחכם
חרשים ונבון לחש׃

Paleo-Hebrew (Before 585 B.C.)
3:3
-

.

Hebrew Transliterated
3:3 ShUr-ChMShYM VNShV'a PhNYM VYV'yTSh VChKM ChUrShYM VNBVN LChSh.

Latin Vulgate
3:3 principem super quinquaginta et honorabilem vultu et consiliarium sapientem de architectis et prudentem eloquii mystici

King James Version
3:3 The captain of fifty, and the honourable man, and the counsellor, and the cunning artificer, and the eloquent orator.

American Standard Version
3:3 the captain of fifty, and the honorable man, and the counsellor, and the expert artificer, and the skilful enchanter.

Bible in Basic English
3:3 The captain of fifty, and the man of high position, and the wise guide, and the wonder-worker, and he who makes use of secret powers.

Darby's English Translation
3:3 the captain of fifty, and the honourable man, and the counsellor, and the clever among artificers, and the one versed in enchantments.

Douay Rheims Bible
3:3 The captain over fifty, and the honourable in countenance, and the counsellor, and the architect, and the skilful in eloquent speech.

Noah Webster Bible
3:3 The captain of fifty, and the honorable man, and the counselor, and the skillful artificer, and the eloquent orator.

World English Bible
3:3 the captain of fifty, and the honorable man, and the counselor, and the expert artificer, and the skillful enchanter.

Young's Literal Translation
3:3 Head of fifty, and accepted of faces, And counsellor, and the wise of artificers, And the intelligent of charmers.

Modern Hebrew
ונתתי נערים שריהם
ותעלולים
ימשלו־בם׃

Paleo-Hebrew (Before 585 B.C.)
3:4

. -

Hebrew Transliterated
3:4 VNThThY N'yUrYM ShUrYHM VTh'yLVLYM YMShLV-BM.

Latin Vulgate
3:4 et dabo pueros principes eorum et effeminati dominabuntur eis

King James Version
3:4 And I will give children to be their princes, and babes shall rule over them.

American Standard Version
3:4 And I will give children to be their princes, and babes shall rule over them.

Bible in Basic English
3:4 And I will make children their chiefs, and foolish ones will have rule over them.

Darby's English Translation
3:4 And I will appoint youths as their princes, and children shall rule over them.

Douay Rheims Bible
3:4 And I will give children to be their princes, and the effeminate shall rule over them.

Noah Webster Bible
3:4 And I will give children to be their princes, and babes shall rule over them.

World English Bible
3:4 I will give children to be their princes, and babes shall rule over them.

Young's Literal Translation
3:4 And I have made youths their heads, And sucklings rule over them.

Modern Hebrew
ונגש העם איש באיש
ואיש ברעהו ירהבו
הנער בזקן והנקלה
בנכבד׃

Paleo-Hebrew (Before 585 B.C.)
3:5

.

Hebrew Transliterated
3:5 VNGSh H'yM 'aYSh B'aYSh V'aYSh BUr'yHV YUrHBV HN'yUr BZQN VHNQLH BNKBD.

Latin Vulgate
3:5 et inruet populus vir ad virum unusquisque ad proximum suum tumultuabitur puer contra senem et ignobilis contra nobilem

King James Version
3:5 And the people shall be oppressed, every one by another, and every one by his neighbour: the child shall behave himself proudly against the ancient, and the base against the honourable.

American Standard Version
3:5 And the people shall be oppressed, every one by another, and every one by his neighbor: the child shall behave himself proudly against the old man, and the base against the honorable.

Bible in Basic English
3:5 And the people will be crushed, every one by his neighbour; the young will be full of pride against the old, and those of low position will be lifted up against the noble.

Darby's English Translation
3:5 And the people shall be oppressed one by the other, and each by his neighbour; the child will be insolent against the elder, and the base against the honourable.

Douay Rheims Bible
3:5 And the people shall rush one upon another, and every man against his neighbour: the child shall make it tumult against the ancient, and the base against the honourable.

Noah Webster Bible
3:5 And the people shall be oppressed, every one by another, and every one by his neighbor: the child shall behave himself proudly against the elder, and the base against the honorable.

World English Bible
3:5 The people shall be oppressed, everyone by another, and everyone by his neighbor: the child shall behave himself proudly against the old man, and the base against the honorable.

Young's Literal Translation
3:5 And the people hath exacted -- man upon man, Even a man on his neighbour, Enlarge themselves do the youths against the aged, And the lightly esteemed against the honoured.

Modern Hebrew
כי־יתפש איש באחיו
בית אביו שמלה לכה
קצין תהיה־לנו
והמכשלה הזאת תחת
ידך׃

Paleo-Hebrew (Before 585 B.C.)
3:6
-

-

.

Hebrew Transliterated
3:6 KY-YThPhSh 'aYSh B'aChYV BYTh 'aBYV ShMLH LKH QTShYN ThHYH-LNV VHMKShLH HZ'aTh ThChTh YDK.

Latin Vulgate
3:6 adprehendet enim vir fratrem suum domesticum patris sui vestimentum tibi est princeps esto noster ruina autem haec sub manu tua

King James Version
3:6 When a man shall take hold of his brother of the house of his father, saying, Thou hast clothing, be thou our ruler, and let this ruin be under thy hand:

American Standard Version
3:6 When a man shall take hold of his brother in the house of his father, saying, Thou hast clothing, be thou our ruler, and let this ruin be under thy hand;

Bible in Basic English
3:6 When one man puts his hand on another in his father's house, and says, You have clothing, be our ruler and be responsible for us in our sad condition:

Darby's English Translation
3:6 When a man shall take hold of his brother, in his father`s house, and shall say: Thou hast clothing; be our chief, and let this ruin be under thy hand;

Douay Rheims Bible
3:6 For a man shall take hold or his brother, one of the house of his father, saying: Thou hast a garment, be thou our ruler, and let this ruin be under thy hand.

Noah Webster Bible
3:6 When a man shall take hold of his brother of the house of his father, saying, Thou hast clothing, be thou our ruler, and let this ruin be under thy hand:

World English Bible
3:6 When a man shall take hold of his brother in the house of his father, saying, You have clothing, be you our ruler, and let this ruin be under your hand;

Young's Literal Translation
3:6 When one layeth hold on his brother, Of the house of his father, by the garment, `Come, a ruler thou art to us, And this ruin is under thy hand.`

Modern Hebrew
ישא ביום ההוא
לאמר לא־אהיה חבש
ובביתי אין לחם
ואין שמלה לא
תשימני קצין עם׃

Paleo-Hebrew (Before 585 B.C.)
3:7

-

.

Hebrew Transliterated
3:7 YSh'a BYVM HHV'a L'aMUr L'a-'aHYH ChBSh VBBYThY 'aYN LChM V'aYN ShMLH L'a ThShYMNY QTShYN 'yM.

Latin Vulgate
3:7 respondebit in die illa dicens non sum medicus et in domo mea non est panis neque vestimentum nolite constituere me principem populi

King James Version
3:7 In that day shall he swear, saying, I will not be an healer; for in my house is neither bread nor clothing: make me not a ruler of the people.

American Standard Version
3:7 in that day shall he lift up his voice, saying, I will not be a healer; for in my house is neither bread nor clothing: ye shall not make me ruler of the people.

Bible in Basic English
3:7 Then he will say with an oath, I will not be a helper, for in my house there is no bread or clothing: I will not let you make me a ruler of the people.

Darby's English Translation
3:7 he will lift up his hand in that day, saying, I cannot be a healer, and in my house there is neither bread nor clothing; ye shall not make me a chief of the people.

Douay Rheims Bible
3:7 In that day he shall answer, saying: I am no healer, and in my house there is no bread, nor clothing: make me not ruler of the people.

Noah Webster Bible
3:7 In that day shall he swear, saying, I will not be a healer; for in my house is neither bread nor clothing: make me not a ruler of the people.

World English Bible
3:7 in that day shall he lift up his voice, saying, I will not be a healer; for in my house is neither bread nor clothing: you shall not make me ruler of the people.

Young's Literal Translation
3:7 He lifteth up, in that day, saying: `I am not a binder up, And in my house is neither bread nor garment, Ye do not make me a ruler of the people.`

Modern Hebrew
כי כשלה ירושלם
ויהודה נפל
כי־לשונם ומעלליהם
אל־יהוה למרות עני
כבודו׃

Paleo-Hebrew (Before 585 B.C.)
3:8

-
-

.

Hebrew Transliterated
3:8 KY KShLH YUrVShLM VYHVDH NPhL KY-LShVNM VM'yLLYHM 'aL-YHVH LMUrVTh 'yNY KBVDV.

Latin Vulgate
3:8 ruit enim Hierusalem et Iudas concidit quia lingua eorum et adinventiones eorum contra Dominum ut provocarent oculos maiestatis eius

King James Version
3:8 For Jerusalem is ruined, and Judah is fallen: because their tongue and their doings are against the LORD, to provoke the eyes of his glory.

American Standard Version
3:8 For Jerusalem is ruined, and Judah is fallen; because their tongue and their doings are against Jehovah, to provoke the eyes of his glory.

Bible in Basic English
3:8 For Jerusalem has become feeble, and destruction has come on Judah, because their words and their acts are against the Lord, moving the eyes of his glory to wrath.

Darby's English Translation
3:8 For Jerusalem stumbleth and Judah falleth, because their tongue and their doings are against Jehovah, to provoke the eyes of his glory.

Douay Rheims Bible
3:8 For Jerusalem is ruined, and Juda is fallen: because their tongue, and their devices are against the Lord, to provoke the eyes of his majesty.

Noah Webster Bible
3:8 For Jerusalem is ruined, and Judah is fallen: because their tongue and their doings are against the LORD, to provoke the eyes of his glory.

World English Bible
3:8 For Jerusalem is ruined, and Judah is fallen; because their tongue and their doings are against Yahweh, to provoke the eyes of his glory.

Young's Literal Translation
3:8 For stumbled hath Jerusalem, and Judah hath fallen, For their tongue and their doings are against Jehovah, To provoke the eyes of His glory.

Modern Hebrew
הכרת פניהם ענתה
בם וחטאתם כסדם
הגידו לא כחדו אוי
לנפשם כי־ גמלו
להם רעה׃

Paleo-Hebrew (Before 585 B.C.)
3:9

-

.

Hebrew Transliterated
3:9 HKUrTh PhNYHM 'yNThH BM VChT'aThM KSDM HGYDV L'a KChDV 'aVY LNPhShM KY- GMLV LHM Ur'yH.

Latin Vulgate
3:9 agnitio vultus eorum respondit eis et peccatum suum quasi Sodomae praedicaverunt nec absconderunt vae animae eorum quoniam reddita sunt eis mala

King James Version
3:9 The shew of their countenance doth witness against them; and they declare their sin as Sodom, they hide it not. Woe unto their soul! for they have rewarded evil unto themselves.

American Standard Version
3:9 The show of their countenance doth witness against them; and they declare their sin as Sodom, they hide it not. Woe unto their soul! for they have done evil unto themselves.

Bible in Basic English
3:9 Their respect for a man's position is a witness against them; and their sin is open to the view of all; like that of Sodom, it is not covered. A curse on their soul! for the measure of their sin is full.

Darby's English Translation
3:9 The look of their face doth witness against them, and they declare their sin as Sodom: they hide it not. Woe unto their soul! for they have brought evil upon themselves.

Douay Rheims Bible
3:9 The shew of their countenance hath answered them: and they have proclaimed abroad their sin as Sodom, and they have not hid it: woe to their souls, for evils are rendered to them.

Noah Webster Bible
3:9 The show of their countenance doth witness against them; and they declare their sin as Sodom, they hide it not. Woe to their soul! for they have rewarded evil to themselves.

World English Bible
3:9 The show of their face testifies against them. They declare their sin as Sodom. They don`t hide it. Woe to their soul! For they have done evil to themselves.

Young's Literal Translation
3:9 The appearance of their faces witnessed against them, And their sin, as Sodom, they declared, They have not hidden! Wo to their soul, For they have done to themselves evil.

Modern Hebrew
אמרו צדיק כי־טוב
כי־פרי מעלליהם
יאכלו׃

Paleo-Hebrew (Before 585 B.C.)
3:10

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
3:10 'aMUrV TShDYQ KY-TVB KY-PhUrY M'yLLYHM Y'aKLV.

Latin Vulgate
3:10 dicite iusto quoniam bene quoniam fructum adinventionum suarum comedet

King James Version
3:10 Say ye to the righteous, that it shall be well with him: for they shall eat the fruit of their doings.

American Standard Version
3:10 Say ye of the righteous, that it shall be well with him; for they shall eat the fruit of their doings.

Bible in Basic English
3:10 Happy is the upright man! for he will have joy of the fruit of his ways.

Darby's English Translation
3:10 Say ye of the righteous that it shall be well with him, for they shall eat the fruit of their doings.

Douay Rheims Bible
3:10 Say to the just man that it is well, for he shall eat the fruit of his doings.

Noah Webster Bible
3:10 Say ye to the righteous, that it shall be well with him: for they shall eat the fruit of their doings.

World English Bible
3:10 Say you of the righteous, that it shall be well with him; for they shall eat the fruit of their doings.

Young's Literal Translation
3:10 Say ye to the righteous, that it is good, Because the fruit of their doings they eat.

Modern Hebrew
אוי לרשע רע
כי־גמול ידיו יעשה
לו׃

Paleo-Hebrew (Before 585 B.C.)
3:11

-

.

Hebrew Transliterated
3:11 'aVY LUrSh'y Ur'y KY-GMVL YDYV Y'yShH LV.

Latin Vulgate
3:11 vae impio in malum retributio enim manuum eius fiet ei

King James Version
3:11 Woe unto the wicked! it shall be ill with him: for the reward of his hands shall be given him.

American Standard Version
3:11 Woe unto the wicked! it shall be ill with him; for what his hands have done shall be done unto him.

Bible in Basic English
3:11 Unhappy is the sinner! for the reward of his evil doings will come on him.

Darby's English Translation
3:11 Woe unto the wicked! it shall be ill with him, because the desert of his hands shall be rendered unto him.

Douay Rheims Bible
3:11 Woe to the wicked unto evil: for the reward of his hands shall be given him.

Noah Webster Bible
3:11 Woe to the wicked! it shall be ill with him: for the reward of his hands shall be given him.

World English Bible
3:11 Woe to the wicked! it shall be ill with him; for what his hands have done shall be done to him.

Young's Literal Translation
3:11 Wo to the wicked -- evil, Because the deed of his hand is done to him.

Modern Hebrew
עמי נגשיו מעולל
ונשים משלו בו עמי
מאשריך מתעים ודרך
ארחתיך בלעו׃

Paleo-Hebrew (Before 585 B.C.)
3:12

.

Hebrew Transliterated
3:12 'yMY NGShYV M'yVLL VNShYM MShLV BV 'yMY M'aShUrYK MTh'yYM VDUrK 'aUrChThYK BL'yV.

Latin Vulgate
3:12 populum meum exactores sui spoliaverunt et mulieres dominatae sunt eius popule meus qui beatum te dicunt ipsi te decipiunt et viam gressuum tuorum dissipant

King James Version
3:12 As for my people, children are their oppressors, and women rule over them. O my people, they which lead thee cause thee to err, and destroy the way of thy paths.

American Standard Version
3:12 As for my people, children are their oppressors, and women rule over them. O my people, they that lead thee cause thee to err, and destroy the way of thy paths.

Bible in Basic English
3:12 As for my people, their ruler is acting like a child, and those who have authority over them are women. O my people, your guides are the cause of your wandering, turning your footsteps out of the right way.

Darby's English Translation
3:12 As for my people, children are their oppressors, and women rule over them. My people! they that guide thee mislead thee, and destroy the way of thy paths.

Douay Rheims Bible
3:12 As for my people, their oppressors have stripped them, and women have ruled over them. O my people, they that call thee blessed, the same deceive thee, and destroy the way of thy steps.

Noah Webster Bible
3:12 As for my people, children are their oppressors, and women rule over them. O my people, they who lead thee cause thee to err, and destroy the way of thy paths.

World English Bible
3:12 As for my people, children are their oppressors, and women rule over them. My people, those who lead you cause you to err, and destroy the way of your paths.

Young's Literal Translation
3:12 My people -- its exactors are sucklings, And women have ruled over it. My people -- thy eulogists are causing to err, And the way of thy paths swallowed up.

Modern Hebrew
נצב לריב יהוה
ועמד לדין עמים׃

Paleo-Hebrew (Before 585 B.C.)
3:13

.

Hebrew Transliterated
3:13 NTShB LUrYB YHVH V'yMD LDYN 'yMYM.

Latin Vulgate
3:13 stat ad iudicandum Dominus et stat ad iudicandos populos

King James Version
3:13 The LORD standeth up to plead, and standeth to judge the people.

American Standard Version
3:13 Jehovah standeth up to contend, and standeth to judge the peoples.

Bible in Basic English
3:13 The Lord is ready to take up his cause against his people, and is about to come forward as their judge.

Darby's English Translation
3:13 Jehovah setteth himself to plead, and standeth to judge the peoples.

Douay Rheims Bible
3:13 The Lord standeth up to judge, and he standeth to judge the people.

Noah Webster Bible
3:13 The LORD standeth up to plead, and standeth to judge the people.

World English Bible
3:13 Yahweh stands up to contend, and stands to judge the peoples.

Young's Literal Translation
3:13 Jehovah hath stood up to plead, And He is standing to judge the peoples.

Modern Hebrew
יהוה במשפט יבוא
עם־זקני עמו ושריו
ואתם בערתם הכרם
גזלת העני בבתיכם׃

Paleo-Hebrew (Before 585 B.C.)
3:14

-

.

Hebrew Transliterated
3:14 YHVH BMShPhT YBV'a 'yM-ZQNY 'yMV VShUrYV V'aThM B'yUrThM HKUrM GZLTh H'yNY BBThYKM.

Latin Vulgate
3:14 Dominus ad iudicium veniet cum senibus populi sui et principibus eius vos enim depasti estis vineam meam et rapina pauperis in domo vestra

King James Version
3:14 The LORD will enter into judgment with the ancients of his people, and the princes thereof: for ye have eaten up the vineyard; the spoil of the poor is in your houses.

American Standard Version
3:14 Jehovah will enter into judgment with the elders of his people, and the princes thereof: It is ye that have eaten up the vineyard; the spoil of the poor is in your houses:

Bible in Basic English
3:14 The Lord comes to be the judge of their responsible men and of their rulers: it is you who have made waste the vine-garden, and in your houses is the property of the poor which you have taken by force.

Darby's English Translation
3:14 Jehovah will enter into judgment with the elders of his people and their princes, saying: It is ye that have eaten up the vineyard: the spoil of the poor is in your houses.

Douay Rheims Bible
3:14 The Lord will enter into judgment with the ancients of his people, and its princes: for you have devoured the vineyard, and the spoil of the poor is in your house.

Noah Webster Bible
3:14 The LORD will enter into judgment with the elders of his people, and with their princes: for ye have eaten up the vineyard; the spoil of the poor is in your houses.

World English Bible
3:14 Yahweh will enter into judgment with the elders of his people, and the princes of it: It is you who have eaten up the vineyard; the spoil of the poor is in your houses:

Young's Literal Translation
3:14 Jehovah into judgment doth enter With elders of His people, and its heads: `And ye, ye have consumed the vineyard, Plunder of the poor is in your houses.

Modern Hebrew
מלכם תדכאו עמי
ופני עניים תטחנו
נאם־אדני יהוה
צבאות׃

Paleo-Hebrew (Before 585 B.C.)
3:15

-
.

Hebrew Transliterated
3:15 MLKM ThDK'aV 'yMY VPhNY 'yNYYM ThTChNV N'aM-'aDNY YHVH TShB'aVTh.

Latin Vulgate
3:15 quare adteritis populum meum et facies pauperum commolitis dicit Dominus Deus exercituum

King James Version
3:15 What mean ye that ye beat my people to pieces, and grind the faces of the poor? saith the Lord GOD of hosts.

American Standard Version
3:15 what mean ye that ye crush my people, and grind the face of the poor? saith the Lord, Jehovah of hosts.

Bible in Basic English
3:15 By what right are you crushing my people, and putting a bitter yoke on the necks of the poor? This is the word of the Lord, the Lord of armies.

Darby's English Translation
3:15 What mean ye that ye crush my people, and grind the faces of the afflicted? saith the Lord, Jehovah of hosts.

Douay Rheims Bible
3:15 Why do you consume my people, and grind the faces of the poor? saith the Lord the God of hosts.

Noah Webster Bible
3:15 What mean ye that ye beat my people to pieces, and grind the faces of the poor? saith the Lord GOD of hosts.

World English Bible
3:15 what do you mean that you crush my people, and grind the face of the poor? says the Lord, Yahweh of Hosts.

Young's Literal Translation
3:15 What -- to you? ye bruise My people, And the faces of the poor ye grind.` An affirmation of the Lord, Jehovah of Hosts, And Jehovah saith:

Modern Hebrew
ויאמר יהוה יען כי
גבהו בנות ציון
ותלכנה נטוות גרון
ומשקרות עינים
הלוך וטפף תלכנה
וברגליהם תעכסנה׃

Paleo-Hebrew (Before 585 B.C.)
3:16

.

Hebrew Transliterated
3:16 VY'aMUr YHVH Y'yN KY GBHV BNVTh TShYVN VThLKNH NTVVTh GUrVN VMShQUrVTh 'yYNYM HLVK VTPhPh ThLKNH VBUrGLYHM Th'yKSNH.

Latin Vulgate
3:16 et dixit Dominus pro eo quod elevatae sunt filiae Sion et ambulaverunt extento collo et nutibus oculorum ibant et plaudebant ambulabant et in pedibus suis conposito gradu incedebant

King James Version
3:16 Moreover the LORD saith, Because the daughters of Zion are haughty, and walk with stretched forth necks and wanton eyes, walking and mincing as they go, and making a tinkling with their feet:

American Standard Version
3:16 Moreover Jehovah said, Because the daughters of Zion are haughty, and walk with outstretched necks and wanton eyes, walking and mincing as they go, and making a tinkling with their feet;

Bible in Basic English
3:16 Again, the Lord has said, Because the daughters of Zion are full of pride, and go with outstretched necks and wandering eyes, with their foot-chains sounding when they go:

Darby's English Translation
3:16 And Jehovah said, Because the daughters of Zion are haughty, and walk with stretched-out neck and wanton eyes, and go along mincing, and making a tinkling with their feet;

Douay Rheims Bible
3:16 And the Lord said: Because the daughters of Sion are haughty, and have walked with stretched out necks, and wanton glances of their eyes, and made a noise as they walked with their feet and moved in a set pace:

Noah Webster Bible
3:16 Moreover the LORD saith, Because the daughters of Zion are haughty, and walk with extended necks and wanton eyes, walking and mincing as they go, and making a tinkling with their feet:

World English Bible
3:16 Moreover Yahweh said, Because the daughters of Zion are haughty, and walk with outstretched necks and wanton eyes, walking and mincing as they go, and making a tinkling with their feet;

Young's Literal Translation
3:16 `Because that daughters of Zion have been haughty, And they walk stretching out the neck, And deceiving with the eyes, Walking and mincing they go, And with their feet they make a tinkling,

Modern Hebrew
ושפח אדני קדקד
בנות ציון ויהוה
פתהן יערה׃

Paleo-Hebrew (Before 585 B.C.)
3:17

.

Hebrew Transliterated
3:17 VShPhCh 'aDNY QDQD BNVTh TShYVN VYHVH PhThHN Y'yUrH.

Latin Vulgate
3:17 decalvabit Dominus verticem filiarum Sion et Dominus crinem earum nudabit

King James Version
3:17 Therefore the Lord will smite with a scab the crown of the head of the daughters of Zion, and the LORD will discover their secret parts.

American Standard Version
3:17 therefore the Lord will smite with a scab the crown of the head of the daughters of Zion, and Jehovah will lay bare their secret parts.

Bible in Basic English
3:17 The Lord will send disease on the heads of the daughters of Zion, and the Lord will let their secret parts be seen.

Darby's English Translation
3:17 therefore the Lord will make bald the crown of the head of the daughters of Zion, and Jehovah will lay bare their secret parts.

Douay Rheims Bible
3:17 The Lord will make bald the crown of the head of the daughters of Sion, and the Lord will discover their hair.

Noah Webster Bible
3:17 Therefore the Lord will smite with a scab the crown of the head of the daughters of Zion, and the LORD will uncover their secret parts.

World English Bible
3:17 therefore the Lord will strike with a scab the crown of the head of the daughters of Zion, and Yahweh will lay bare their secret parts.

Young's Literal Translation
3:17 The Lord also hath scabbed The crown of the head of daughters of Zion, And Jehovah their simplicity exposeth.

Modern Hebrew
ביום ההוא יסיר
אדני את תפארת
העכסים והשביסים
והשהרנים׃

Paleo-Hebrew (Before 585 B.C.)
3:18

.

Hebrew Transliterated
3:18 BYVM HHV'a YSYUr 'aDNY 'aTh ThPh'aUrTh H'yKSYM VHShBYSYM VHShHUrNYM.

Latin Vulgate
3:18 in die illa auferet Dominus ornatum calciamentorum et lunulas

King James Version
3:18 In that day the Lord will take away the bravery of their tinkling ornaments about their feet, and their cauls, and their round tires like the moon,

American Standard Version
3:18 In that day the Lord will take away the beauty of their anklets, and the cauls, and the crescents;

Bible in Basic English
3:18 In that day the Lord will take away the glory of their foot-rings, and their sun-jewels, and their moon-ornaments,

Darby's English Translation
3:18 In that day the Lord will take away the ornament of anklets, and the little suns and crescents,

Douay Rheims Bible
3:18 In that day the Lord will take away the ornaments of shoes, end little moons,

Noah Webster Bible
3:18 In that day the Lord will take away the show of their tinkling ornaments about their feet, and their cauls, and their round tires like the moon.

World English Bible
3:18 In that day the Lord will take away the beauty of their anklets, and the headbands, and the crescents;

Young's Literal Translation
3:18 In that day doth the Lord turn aside The beauty of the tinkling ornaments, And of the embroidered works, And of the round tires like moons,

Modern Hebrew
הנטיפות והשירות
והרעלות׃

Paleo-Hebrew (Before 585 B.C.)
3:19

.

Hebrew Transliterated
3:19 HNTYPhVTh VHShYUrVTh VHUr'yLVTh.

Latin Vulgate
3:19 et torques et monilia et armillas et mitras

King James Version
3:19 The chains, and the bracelets, and the mufflers,

American Standard Version
3:19 the pendants, and the bracelets, and the mufflers;

Bible in Basic English
3:19 The ear-rings, and the chains, and the delicate clothing,

Darby's English Translation
3:19 the pearl-drops, and the bracelets, and the veils,

Douay Rheims Bible
3:19 And chains and necklaces, and bracelets, and bonnets,

Noah Webster Bible
3:19 The chains, and the bracelets, and the mufflers,

World English Bible
3:19 the pendants, and the bracelets, and the mufflers;

Young's Literal Translation
3:19 Of the drops, and the bracelets, and the mufflers,

Modern Hebrew
הפארים והצעדות
והקשרים ובתי הנפש
והלחשים׃

Paleo-Hebrew (Before 585 B.C.)
3:20

.

Hebrew Transliterated
3:20 HPh'aUrYM VHTSh'yDVTh VHQShUrYM VBThY HNPhSh VHLChShYM.

Latin Vulgate
3:20 discriminalia et periscelidas et murenulas et olfactoriola et inaures

King James Version
3:20 The bonnets, and the ornaments of the legs, and the headbands, and the tablets, and the earrings,

American Standard Version
3:20 the headtires, and the ankle chains, and the sashes, and the perfume-boxes, and the amulets;

Bible in Basic English
3:20 The head-bands, and the arm-chains, and the worked bands, and the perfume-boxes, and the jewels with secret powers,

Darby's English Translation
3:20 the head-dresses, and the stepping chains, and the girdles, and the scent-boxes, and the amulets;

Douay Rheims Bible
3:20 And bodkins, and ornaments of the legs, and tablets, and sweet balls, and earrings,

Noah Webster Bible
3:20 The bonnets, and the ornaments of the legs, and the head-bands, and the tablets, and the ear-rings,

World English Bible
3:20 the headdresses, and the ankle chains, and the sashes, and the perfume-boxes, and the amulets;

Young's Literal Translation
3:20 Of the bonnets, and the ornaments of the legs, And of the bands, And of the perfume boxes, and the amulets,

Modern Hebrew
הטבעות ונזמי האף׃

Paleo-Hebrew (Before 585 B.C.)
3:21

.

Hebrew Transliterated
3:21 HTB'yVTh VNZMY H'aPh.

Latin Vulgate
3:21 et anulos et gemmas in fronte pendentes

King James Version
3:21 The rings, and nose jewels,

American Standard Version
3:21 the rings, and the nose-jewels;

Bible in Basic English
3:21 The rings, and the nose-jewels,

Darby's English Translation
3:21 the finger-rings, and the nose-rings;

Douay Rheims Bible
3:21 And rings, and jewels hanging on the forehead,

Noah Webster Bible
3:21 The rings, and nose-jewels,

World English Bible
3:21 the rings, and the nose-jewels;

Young's Literal Translation
3:21 Of the seals, and of the nose-rings,

Modern Hebrew
המחלצות והמעטפות
והמטפחות
והחריטים׃

Paleo-Hebrew (Before 585 B.C.)
3:22

.

Hebrew Transliterated
3:22 HMChLTShVTh VHM'yTPhVTh VHMTPhChVTh VHChUrYTYM.

Latin Vulgate
3:22 et mutatoria et pallia et linteamina et acus

King James Version
3:22 The changeable suits of apparel, and the mantles, and the wimples, and the crisping pins,

American Standard Version
3:22 the festival robes, and the mantles, and the shawls, and the satchels;

Bible in Basic English
3:22 The feast-day dresses, and the robes, and the wide skirts, and the handbags,

Darby's English Translation
3:22 the festival-robes, and the tunics, and the mantles, and the wallets;

Douay Rheims Bible
3:22 And changes of apparel, and short cloaks, and fine linen, and crisping pins,

Noah Webster Bible
3:22 The changeable suits of apparel, and the mantles, and the wimples, and the crisping-pins,

World English Bible
3:22 the festival robes, and the mantles, and the shawls, and the satchels;

Young's Literal Translation
3:22 Of the costly apparel, and of the mantles, And of the coverings, and of the purses,

Modern Hebrew
והגלינים והסדינים
והצניפות
והרדידים׃

Paleo-Hebrew (Before 585 B.C.)
3:23

.

Hebrew Transliterated
3:23 VHGLYNYM VHSDYNYM VHTShNYPhVTh VHUrDYDYM.

Latin Vulgate
3:23 et specula et sindones et vittas et theristra

King James Version
3:23 The glasses, and the fine linen, and the hoods, and the vails.

American Standard Version
3:23 the hand-mirrors, and the fine linen, and the turbans, and the veils.

Bible in Basic English
3:23 The looking-glasses, and the fair linen, and the high head-dresses, and the veils.

Darby's English Translation
3:23 the mirrors, and the fine linen bodices, and the turbans, and the flowing veils.

Douay Rheims Bible
3:23 And looking-glasses, and lawns, and headbands, and fine veils.

Noah Webster Bible
3:23 The glasses, and the fine linen, and the hoods, and the vails.

World English Bible
3:23 the hand-mirrors, and the fine linen, and the turbans, and the veils.

Young's Literal Translation
3:23 Of the mirrors, and of the linen garments, And of the hoods, and of the vails,

Modern Hebrew
והיה תחת בשם מק
יהיה ותחת חגורה
נקפה ותחת מעשה
מקשה קרחה ותחת
פתיגיל מחגרת שק
כי־תחת יפי׃

Paleo-Hebrew (Before 585 B.C.)
3:24

. -

Hebrew Transliterated
3:24 VHYH ThChTh BShM MQ YHYH VThChTh ChGVUrH NQPhH VThChTh M'yShH MQShH QUrChH VThChTh PhThYGYL MChGUrTh ShQ KY-ThChTh YPhY.

Latin Vulgate
3:24 et erit pro suavi odore fetor et pro zona funiculus et pro crispanti crine calvitium et pro fascia pectorali cilicium

King James Version
3:24 And it shall come to pass, that instead of sweet smell there shall be stink; and instead of a girdle a rent; and instead of well set hair baldness; and instead of a stomacher a girding of sackcloth; and burning instead of beauty.

American Standard Version
3:24 And it shall come to pass, that instead of sweet spices there shall be rottenness; and instead of a girdle, a rope; and instead of well set hair, baldness; and instead of a robe, a girding of sackcloth; branding instead of beauty.

Bible in Basic English
3:24 And in the place of sweet spices will be an evil smell, and for a fair band a thick cord; for a well-dressed head there will be the cutting-off of the hair, and for a beautiful robe there will be the clothing of sorrow; the mark of the prisoner in place of the ornaments of the free.

Darby's English Translation
3:24 And it shall come to pass, instead of perfume there shall be rottenness; and instead of a girdle, a rope; and instead of well-set hair, baldness; and instead of a robe of display, a girding of sackcloth; brand instead of beauty.

Douay Rheims Bible
3:24 And instead of a sweet smell there shall be stench, and instead of a girdle, a cord, and instead of curled hair, baldness, and instead of a stomacher, haircloth.

Noah Webster Bible
3:24 And it shall come to pass, that instead of sweet smell there shall be an offensive odor; and instead of a girdle a rent; and instead of well set hair baldness; and instead of a stomacher a girding of sackcloth; and burning instead of beauty.

World English Bible
3:24 It shall happen that instead of sweet spices there shall be rottenness; and instead of a belt, a rope; and instead of well set hair, baldness; and instead of a robe, a girding of sackcloth; branding instead of beauty.

Young's Literal Translation
3:24 And it hath been, instead of spice is muck, And instead of a girdle, a rope, And instead of curled work, baldness, And instead of a stomacher a girdle of sackcloth.

Modern Hebrew
מתיך בחרב יפלו
וגבורתך במלחמה׃

Paleo-Hebrew (Before 585 B.C.)
3:25

.

Hebrew Transliterated
3:25 MThYK BChUrB YPhLV VGBVUrThK BMLChMH.

Latin Vulgate
3:25 pulcherrimi quoque viri tui gladio cadent et fortes tui in proelio

King James Version
3:25 Thy men shall fall by the sword, and thy mighty in the war.

American Standard Version
3:25 Thy men shall fall by the sword, and thy mighty in the war.

Bible in Basic English
3:25 Your men will be put to the sword, and your men of war will come to destruction in the fight.

Darby's English Translation
3:25 Thy men shall fall by the sword, and thy mighty in the fight;

Douay Rheims Bible
3:25 Thy fairest men also shall fall by the sword, and thy valiant ones in battle.

Noah Webster Bible
3:25 Thy men shall fall by the sword, and thy mighty in the war.

World English Bible
3:25 Your men shall fall by the sword, and your mighty in the war.

Young's Literal Translation
3:25 For instead of glory, thy men by sword do fall, And thy might in battle.

Modern Hebrew
ואנו ואבלו פתחיה
ונקתה לארץ תשב׃

Paleo-Hebrew (Before 585 B.C.)
3:26

.

Hebrew Transliterated
3:26 V'aNV V'aBLV PhThChYH VNQThH L'aUrTSh ThShB.

Latin Vulgate
3:26 et maerebunt atque lugebunt portae eius et desolata in terra sedebit

King James Version
3:26 And her gates shall lament and mourn; and she being desolate shall sit upon the ground.

American Standard Version
3:26 And her gates shall lament and mourn; and she shall be desolate and sit upon the ground.

Bible in Basic English
3:26 And in the public places of her towns will be sorrow and weeping; and she will be seated on the earth, waste and uncovered.

Darby's English Translation
3:26 and her gates shall lament and mourn; and, stripped, she shall sit upon the ground.

Douay Rheims Bible
3:26 And her gates shall lament and mourn, and she shall sit desolate on the ground.

Noah Webster Bible
3:26 And her gates shall lament and mourn; and she being desolate, shall sit upon the ground.

World English Bible
3:26 Her gates shall lament and mourn; and she shall be desolate and sit on the ground.

Young's Literal Translation
3:26 And lamented and mourned have her openings, Yea, she hath been emptied, on the earth she sitteth!

Isaiah 4


Isaiah Chapter 4 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Isaiah 3

The Book of the Prophet Isaiah

Chapter 4

Click To Go To Verse 1 2 3 4 5 6
Modern Hebrew
והחזיקו שבע נשים
באיש אחד ביום
ההוא לאמר לחמנו
נאכל ושמלתנו נלבש
רק יקרא שמך עלינו
אסף חרפתנו׃

Paleo-Hebrew (Before 585 B.C.)
4:1

.

Hebrew Transliterated
4:1 VHChZYQV ShB'y NShYM B'aYSh 'aChD BYVM HHV'a L'aMUr LChMNV N'aKL VShMLThNV NLBSh UrQ YQUr'a ShMK 'yLYNV 'aSPh ChUrPhThNV.

Latin Vulgate
4:1 et adprehendent septem mulieres virum unum in die illa dicentes panem nostrum comedemus et vestimentis nostris operiemur tantummodo vocetur nomen tuum super nos aufer obprobrium nostrum

King James Version
4:1 And in that day seven women shall take hold of one man, saying, We will eat our own bread, and wear our own apparel: only let us be called by thy name, to take away our reproach.

American Standard Version
4:1 And seven women shall take hold of one man in that day, saying, We will eat our own bread, and wear our own apparel: only let us be called by thy name; take thou away our reproach.

Bible in Basic English
4:1 And in that day seven women will put their hands on one man, saying, There will be no need for you to give us food or clothing, only let us go under your name, so that our shame may be taken away.

Darby's English Translation
4:1 And seven women shall take hold of one man in that day, saying, Our own bread will we eat, and with our own garments will we be clothed; only let us be called by thy name; -- take away our reproach!

Douay Rheims Bible
4:1 And in that day seven women shall take hold of one man, saying: We will eat our own bread, and wear our own apparel: only let us be called by thy name, take away our reproach.

Noah Webster Bible
4:1 And in that day seven women shall take hold of one man, saying, We will eat our own bread, and wear our own apparel: only let us be called by thy name, to take away our reproach.

World English Bible
4:1 Seven women shall take hold of one man in that day, saying, We will eat our own bread, and wear our own clothing: only let us be called by your name; take away our reproach.

Young's Literal Translation
4:1 And taken hold have seven women on one man, In that day, saying, `Our own bread we do eat, And our own raiment we put on, Only, let thy name be called over us, Remove thou our reproach.`

Modern Hebrew
ביום ההוא יהיה
צמח יהוה לצבי
ולכבוד ופרי הארץ
לגאון ולתפארת
לפליטת ישראל׃

Paleo-Hebrew (Before 585 B.C.)
4:2

.

Hebrew Transliterated
4:2 BYVM HHV'a YHYH TShMCh YHVH LTShBY VLKBVD VPhUrY H'aUrTSh LG'aVN VLThPh'aUrTh LPhLYTTh YShUr'aL.

Latin Vulgate
4:2 in die illa erit germen Domini in magnificentia et in gloria et fructus terrae sublimis et exultatio his qui salvati fuerint de Israhel

King James Version
4:2 In that day shall the branch of the LORD be beautiful and glorious, and the fruit of the earth shall be excellent and comely for them that are escaped of Israel.

American Standard Version
4:2 In that day shall the branch of Jehovah be beautiful and glorious, and the fruit of the land shall be excellent and comely for them that are escaped of Israel.

Bible in Basic English
4:2 In that day will the young growth of the Lord be beautiful in glory, and the fruit of the earth will be the pride of those who are still living in Israel.

Darby's English Translation
4:2 In that day there shall be a sprout of Jehovah for beauty and glory, and the fruit of the earth for excellency and for ornament for those that are escaped of Israel.

Douay Rheims Bible
4:2 In that day the bud of the Lord shall be in magnificence and glory, and the fruit of the earth shall be high, and a great joy to them that shall have escaped of Israel.

Noah Webster Bible
4:2 In that day shall the branch of the LORD be beautiful and glorious, and the fruit of the earth shall be excellent and comely for them that have escaped of Israel.

World English Bible
4:2 In that day shall the branch of Yahweh be beautiful and glorious, and the fruit of the land shall be excellent and comely for those who are escaped of Israel.

Young's Literal Translation
4:2 In that day is the Shoot of Jehovah for desire and for honour, And the fruit of the earth For excellence and for beauty to the escaped of Israel.

Modern Hebrew
והיה הנשאר בציון
והנותר בירושלם
קדוש יאמר לו
כל־הכתוב לחיים
בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
4:3

-
.

Hebrew Transliterated
4:3 VHYH HNSh'aUr BTShYVN VHNVThUr BYUrVShLM QDVSh Y'aMUr LV KL-HKThVB LChYYM BYUrVShLM.

Latin Vulgate
4:3 et erit omnis qui relictus fuerit in Sion et residuus in Hierusalem sanctus vocabitur omnis qui scriptus est in vita in Hierusalem

King James Version
4:3 And it shall come to pass, that he that is left in Zion, and he that remaineth in Jerusalem, shall be called holy, even every one that is written among the living in Jerusalem:

American Standard Version
4:3 And it shall come to pass, that he that is left in Zion, and he that remaineth in Jerusalem, shall be called holy, even every one that is written among the living in Jerusalem;

Bible in Basic English
4:3 And it will come about that the rest of the living in Zion, and of those who have been kept from destruction in Jerusalem, will be named holy, even everyone who has been recorded for life in Jerusalem:

Darby's English Translation
4:3 And it shall come to pass that he who remaineth in Zion, and he that is left in Jerusalem, shall be called holy, -- every one that is written among the living in Jerusalem;

Douay Rheims Bible
4:3 And it shall come to pass, that every one that shall be left in Sion, and that shall remain in Jerusalem, shall be called holy, every one that is written in life in Jerusalem.

Noah Webster Bible
4:3 And it shall come to pass, that he that is left in Zion, and he that remaineth in Jerusalem, shall be called holy, even every one that is written among the living in Jerusalem:

World English Bible
4:3 It shall happen, that he who is left in Zion, and he who remains in Jerusalem, shall be called holy, even everyone who is written among the living in Jerusalem;

Young's Literal Translation
4:3 And it hath been, he who is left in Zion, And he who is remaining in Jerusalem, `Holy` is said of him, Of every one who is written for life in Jerusalem.

Modern Hebrew
אם רחץ אדני את
צאת בנות־ציון
ואת־דמי ירושלם
ידיח מקרבה ברוח
משפט וברוח בער׃

Paleo-Hebrew (Before 585 B.C.)
4:4

-
-

.

Hebrew Transliterated
4:4 'aM UrChTSh 'aDNY 'aTh TSh'aTh BNVTh-TShYVN V'aTh-DMY YUrVShLM YDYCh MQUrBH BUrVCh MShPhT VBUrVCh B'yUr.

Latin Vulgate
4:4 si abluerit Dominus sordem filiarum Sion et sanguinem Hierusalem laverit de medio eius spiritu iudicii et spiritu ardoris

King James Version
4:4 When the Lord shall have washed away the filth of the daughters of Zion, and shall have purged the blood of Jerusalem from the midst thereof by the spirit of judgment, and by the spirit of burning.

American Standard Version
4:4 when the Lord shall have washed away the filth of the daughters of Zion, and shall have purged the blood of Jerusalem from the midst thereof, by the spirit of justice, and by the spirit of burning.

Bible in Basic English
4:4 When Zion has been washed from her sin by the Lord, and Jerusalem made clean from her blood by a judging and a burning wind.

Darby's English Translation
4:4 when the Lord shall have washed away the filth of the daughters of Zion, and shall have scoured out the blood of Jerusalem from its midst, by the spirit of judgment, and by the spirit of burning.

Douay Rheims Bible
4:4 If the Lord shall wash away the filth of the daughters of Sion, and shall wash away the blood of Jerusalem out of the midst thereof, by the spirit of judgment, and by the spirit of burning.

Noah Webster Bible
4:4 When the Lord shall have washed away the filth of the daughters of Zion, and shall have purged the blood of Jerusalem from the midst of it by the spirit of judgment, and by the spirit of burning.

World English Bible
4:4 when the Lord shall have washed away the filth of the daughters of Zion, and shall have purged the blood of Jerusalem from the midst of it, by the spirit of justice, and by the spirit of burning.

Young's Literal Translation
4:4 If the Lord hath washed away The filth of daughters of Zion, And the blood of Jerusalem purgeth from her midst, By the spirit of judgment, and by the spirit of burning.

Modern Hebrew
וברא יהוה על
כל־מכון הר־ציון
ועל־מקראה ענן
יומם ועשן ונגה אש
להבה לילה כי
על־כל־כבוד חפה׃

Paleo-Hebrew (Before 585 B.C.)
4:5

-
- [image] [image] [image] [image] [image] [image] [image] -

. - [image] [image] -

Hebrew Transliterated
4:5 VBUr'a YHVH 'yL KL-MKVN HUr-TShYVN V'yL-MQUr'aH 'yNN YVMM V'yShN VNGH 'aSh LHBH LYLH KY 'yL-KL-KBVD ChPhH.

Latin Vulgate
4:5 et creabit Dominus super omnem locum montis Sion et ubi invocatus est nubem per diem et fumum et splendorem ignis flammantis in nocte super omnem enim gloriam protectio

King James Version
4:5 And the LORD will create upon every dwelling place of mount Zion, and upon her assemblies, a cloud and smoke by day, and the shining of a flaming fire by night: for upon all the glory shall be a defence.

American Standard Version
4:5 And Jehovah will create over the whole habitation of mount Zion, and over her assemblies, a cloud and smoke by day, and the shining of a flaming fire by night; for over all the glory shall be spread a covering.

Bible in Basic English
4:5 And over every living-place on Mount Zion, all over all her meetings, the Lord will make a cloud and smoke by day, and the shining of a flaming fire by night, for over all, the glory of the Lord will be a cover and a tent;

Darby's English Translation
4:5 And Jehovah will create over every dwelling-place of mount Zion, and over its convocations, a cloud by day and a smoke, and the brightness of a flame of fire by night: for over all the glory shall be a covering.

Douay Rheims Bible
4:5 And the Lord will create upon every place of mount Sion, and where he is called upon, a cloud by day, and a smoke and the brightness of a flaming fire in the night: for over all the glory shall be a protection.

Noah Webster Bible
4:5 And the LORD will create upon every dwelling place of mount Zion, and upon her assemblies, a cloud and smoke by day, and the shining of a flaming fire by night: for upon all the glory shall be a defense.

World English Bible
4:5 Yahweh will create over the whole habitation of Mount Zion, and over her assemblies, a cloud and smoke by day, and the shining of a flaming fire by night; for over all the glory shall be spread a covering.

Young's Literal Translation
4:5 Then hath Jehovah prepared Over every fixed place of Mount Zion, And over her convocations, A cloud by day, and smoke, And the shining of a flaming fire by night, That, over all honour a safe-guard,

Modern Hebrew
וסכה תהיה
לצל־יומם מחרב
ולמחסה ולמסתור
מזרם וממטר׃

Paleo-Hebrew (Before 585 B.C.)
4:6

-

.

Hebrew Transliterated
4:6 VSKH ThHYH LTShL-YVMM MChUrB VLMChSH VLMSThVUr MZUrM VMMTUr.

Latin Vulgate
4:6 et tabernaculum erit in umbraculum diei ab aestu et in securitatem et absconsionem a turbine et a pluvia

King James Version
4:6 And there shall be a tabernacle for a shadow in the daytime from the heat, and for a place of refuge, and for a covert from storm and from rain.

American Standard Version
4:6 And there shall be a pavilion for a shade in the day-time from the heat, and for a refuge and for a covert from storm and from rain.

Bible in Basic English
4:6 And a shade in the daytime from the heat, and a safe cover from storm and from rain.

Darby's English Translation
4:6 And there shall be a tabernacle for shade by day from the heat, and for a shelter and for a covert from storm and from rain.

Douay Rheims Bible
4:6 And there shall be a tabernacle for a shade in the daytime from the heat, and for a security and covert from the whirlwind, and from rain.

Noah Webster Bible
4:6 And there shall be a tabernacle for a shade in the day time from the heat, and for a place of refuge, and for a covert from storm and from rain.

World English Bible
4:6 There shall be a pavilion for a shade in the day-time from the heat, and for a refuge and for a covert from storm and from rain.

Young's Literal Translation
4:6 And a covering may be, For a shadow by day from drought, And for a refuge, and for a hiding place, From inundation and from rain!

Isaiah 5


Isaiah Chapter 5 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Isaiah 4

The Book of the Prophet Isaiah

Chapter 5

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30
Modern Hebrew
אשירה נא לידידי
שירת דודי לכרמו
כרם היה לידידי
בקרן בן־שמן׃

Paleo-Hebrew (Before 585 B.C.)
5:1

. -

Hebrew Transliterated
5:1 'aShYUrH N'a LYDYDY ShYUrTh DVDY LKUrMV KUrM HYH LYDYDY BQUrN BN-ShMN.

Latin Vulgate
5:1 cantabo dilecto meo canticum patruelis mei vineae suae vinea facta est dilecto meo in cornu filio olei

King James Version
5:1 Now will I sing to my wellbeloved a song of my beloved touching his vineyard. My wellbeloved hath a vineyard in a very fruitful hill:

American Standard Version
5:1 Let me sing for my wellbeloved a song of my beloved touching his vineyard. My wellbeloved had a vineyard in a very fruitful hill:

Bible in Basic English
5:1 Let me make a song about my loved one, a song of love for his vine-garden. My loved one had a vine-garden on a fertile hill:

Darby's English Translation
5:1 I will sing to my well-beloved a song of my beloved touching his vineyard: My well-beloved had a vineyard upon a fruitful hill.

Douay Rheims Bible
5:1

Noah Webster Bible
5:1 Now will I sing to my well-beloved a song of my beloved concerning his vineyard. My well-beloved hath a vineyard in a very fruitful hill:

World English Bible
5:1 Let me sing for my well beloved a song of my beloved touching his vineyard. My well beloved had a vineyard in a very fruitful hill:

Young's Literal Translation
5:1 Let me sing, I pray you, for my beloved, A song of my beloved as to his vineyard: My beloved hath a vineyard in a fruitful hill,

Modern Hebrew
ויעזקהו ויסקלהו
ויטעהו שרק ויבן
מגדל בתוכו
וגם־יקב חצב בו
ויקו לעשות ענבים
ויעש באשים׃

Paleo-Hebrew (Before 585 B.C.)
5:2

-

.

Hebrew Transliterated
5:2 VY'yZQHV VYSQLHV VYT'yHV ShUrQ VYBN MGDL BThVKV VGM-YQB ChTShB BV VYQV L'yShVTh 'yNBYM VY'ySh B'aShYM.

Latin Vulgate
5:2 et sepivit eam et lapides elegit ex illa et plantavit eam electam et aedificavit turrem in medio eius et torcular extruxit in ea et expectavit ut faceret uvas et fecit labruscas

King James Version
5:2 And he fenced it, and gathered out the stones thereof, and planted it with the choicest vine, and built a tower in the midst of it, and also made a winepress therein: and he looked that it should bring forth grapes, and it brought forth wild grapes.

American Standard Version
5:2 and he digged it, and gathered out the stones thereof, and planted it with the choicest vine, and built a tower in the midst of it, and also hewed out a winepress therein: and he looked that it should bring forth grapes, and it brought forth wild grapes.

Bible in Basic English
5:2 And after working the earth of it with a spade, he took away its stones, and put in it a very special vine; and he put up a watchtower in the middle of it, hollowing out in the rock a place for the grape-crushing; and he was hoping that it would give the best grapes, but it gave common grapes.

Darby's English Translation
5:2 And he dug it, and gathered out the stones thereof, and planted it with the choicest vine; and he built a tower in the midst of it, and also hewed out a winepress therein; and he looked that it should bring forth grapes, but it brought forth wild grapes.

Douay Rheims Bible
5:2

Noah Webster Bible
5:2 And he fenced it, and gathered out the stones of it, and planted it with the choicest vine, and built a tower in the midst of it, and also made a wine-press therein: and he expected that it would bring forth grapes, and it brought forth wild grapes.

World English Bible
5:2 and he dug it, and gathered out the stones of it, and planted it with the choicest vine, and built a tower in the midst of it, and also hewed out a winepress therein: and he looked that it should bring forth grapes, and it brought forth wild grapes.

Young's Literal Translation
5:2 And he fenceth it, and casteth out its stones, And planteth it with a choice vine, And buildeth a tower in its midst, And also a wine press hath hewn out in it, And he waiteth for the yielding of grapes, And it yieldeth bad ones!

Modern Hebrew
ועתה יושב ירושלם
ואיש יהודה
שפטו־נא ביני ובין
כרמי׃

Paleo-Hebrew (Before 585 B.C.)
5:3

-

.

Hebrew Transliterated
5:3 V'yThH YVShB YUrVShLM V'aYSh YHVDH ShPhTV-N'a BYNY VBYN KUrMY.

Latin Vulgate
5:3 nunc ergo habitator Hierusalem et vir Iuda iudicate inter me et inter vineam meam

King James Version
5:3 And now, O inhabitants of Jerusalem, and men of Judah, judge, I pray you, betwixt me and my vineyard.

American Standard Version
5:3 And now, O inhabitants of Jerusalem and men of Judah, judge, I pray you, betwixt me and my vineyard.

Bible in Basic English
5:3 And now, you people of Jerusalem and you men of Judah, be the judges between me and my vine-garden.

Darby's English Translation
5:3 And now, inhabitants of Jerusalem and men of Judah, judge, I pray you, between me and my vineyard.

Douay Rheims Bible
5:3

Noah Webster Bible
5:3 And now, O inhabitants of Jerusalem, and men of Judah, judge, I pray you, betwixt me and my vineyard.

World English Bible
5:3 Now, inhabitants of Jerusalem and men of Judah, please judge between me and my vineyard.

Young's Literal Translation
5:3 And now, O inhabitant of Jerusalem, and man of Judah, Judge, I pray you, between me and my vineyard.

Modern Hebrew
מה־לעשות עוד
לכרמי ולא עשיתי
בו מדוע קויתי
לעשות ענבים ויעש
באשים׃

Paleo-Hebrew (Before 585 B.C.)
5:4
-

.

Hebrew Transliterated
5:4 MH-L'yShVTh 'yVD LKUrMY VL'a 'yShYThY BV MDV'y QVYThY L'yShVTh 'yNBYM VY'ySh B'aShYM.

Latin Vulgate
5:4 quid est quod debui ultra facere vineae meae et non feci ei an quod expectavi ut faceret uvas et fecit labruscas

King James Version
5:4 What could have been done more to my vineyard, that I have not done in it? wherefore, when I looked that it should bring forth grapes, brought it forth wild grapes?

American Standard Version
5:4 What could have been done more to my vineyard, that I have not done in it? wherefore, when I looked that it should bring forth grapes, brought it forth wild grapes?

Bible in Basic English
5:4 Is there anything which might have been done for my vine-garden which I have not done? why then, when I was hoping for the best grapes did it give me common grapes?

Darby's English Translation
5:4 What was there yet to do to my vineyard that I have not done in it? Wherefore, when I looked that it should bring forth grapes, brought it forth wild grapes? --

Douay Rheims Bible
5:4

Noah Webster Bible
5:4 What more could have been done to my vineyard, that I have not done in it? Why, when I expected that it would bring forth grapes, brought it forth wild grapes?

World English Bible
5:4 What could have been done more to my vineyard, that I have not done in it? why, when I looked that it should bring forth grapes, brought it forth wild grapes?

Young's Literal Translation
5:4 What -- to do still to my vineyard, That I have not done in it! Wherefore, I waited to the yielding of grapes, And it yieldeth bad ones!

Modern Hebrew
ועתה אודיעה־נא
אתכם את אשר־אני
עשה לכרמי הסר
משוכתו והיה לבער
פרץ גדרו והיה
למרמס׃

Paleo-Hebrew (Before 585 B.C.)
5:5
-

-

.

Hebrew Transliterated
5:5 V'yThH 'aVDY'yH-N'a 'aThKM 'aTh 'aShUr-'aNY 'yShH LKUrMY HSUr MShVKThV VHYH LB'yUr PhUrTSh GDUrV VHYH LMUrMS.

Latin Vulgate
5:5 et nunc ostendam vobis quid ego faciam vineae meae auferam sepem eius et erit in direptionem diruam maceriam eius et erit in conculcationem

King James Version
5:5 And now go to; I will tell you what I will do to my vineyard: I will take away the hedge thereof, and it shall be eaten up; and break down the wall thereof, and it shall be trodden down:

American Standard Version
5:5 And now I will tell you what I will do to my vineyard: I will take away the hedge thereof, and it shall be eaten up; I will break down the wall thereof, and it shall be trodden down:

Bible in Basic English
5:5 And now, this is what I will do to my vine-garden: I will take away the circle of thorns round it, and it will be burned up; its wall will be broken down and the beasts of the field will go through it;

Darby's English Translation
5:5 And now, let me tell you what I am about to do to my vineyard: I will take away its hedge, and it shall be eaten up; I will break down its wall, and it shall be trodden under foot;

Douay Rheims Bible
5:5

Noah Webster Bible
5:5 And now come; I will tell you what I will do to my vineyard: I will take away its hedge, and it shall be eaten up; and break down the wall of it, and it shall be trodden down:

World English Bible
5:5 Now I will tell you what I will do to my vineyard: I will take away the hedge of it, and it shall be eaten up; I will break down the wall of it, and it shall be trodden down:

Young's Literal Translation
5:5 And now, pray, let me cause you to know, That which I am doing to my vineyard, To turn aside its hedge, And it hath been for consumption, To break down its wall, And it hath been for a treading-place.

Modern Hebrew
ואשיתהו בתה לא
יזמר ולא יעדר
ועלה שמיר ושית
ועל העבים אצוה
מהמטיר עליו מטר׃

Paleo-Hebrew (Before 585 B.C.)
5:6

.

Hebrew Transliterated
5:6 V'aShYThHV BThH L'a YZMUr VL'a Y'yDUr V'yLH ShMYUr VShYTh V'yL H'yBYM 'aTShVH MHMTYUr 'yLYV MTUr.

Latin Vulgate
5:6 et ponam eam desertam non putabitur et non fodietur et ascendent vepres et spinae et nubibus mandabo ne pluant super eam imbrem

King James Version
5:6 And I will lay it waste: it shall not be pruned, nor digged; but there shall come up briers and thorns: I will also command the clouds that they rain no rain upon it.

American Standard Version
5:6 and I will lay it waste; it shall not be pruned nor hoed; but there shall come up briers and thorns: I will also command the clouds that they rain no rain upon it.

Bible in Basic English
5:6 And I will make it waste; its branches will not be touched with the knife, or the earth worked with the spade; but blackberries and thorns will come up in it: and I will give orders to the clouds not to send rain on it.

Darby's English Translation
5:6 and I will make it a waste -- it shall not be pruned nor cultivated, but there shall come up briars and thorns; and I will command the clouds that they rain no rain upon it.

Douay Rheims Bible
5:6

Noah Webster Bible
5:6 And I will lay it waste: it shall not be pruned, nor digged; but there shall come up briers and thorns: I will also command the clouds that they rain no rain upon it.

World English Bible
5:6 and I will lay it waste; it shall not be pruned nor hoed; but there shall come up briers and thorns: I will also command the clouds that they rain no rain on it.

Young's Literal Translation
5:6 And I make it a waste, It is not pruned, nor arranged, And gone up have brier and thorn, And on the thick clouds I lay a charge, From raining upon it rain.

Modern Hebrew
כי כרם יהוה צבאות
בית ישראל ואיש
יהודה נטע שעשועיו
ויקו למשפט והנה
משפח לצדקה והנה
צעקה׃

Paleo-Hebrew (Before 585 B.C.)
5:7

.

Hebrew Transliterated
5:7 KY KUrM YHVH TShB'aVTh BYTh YShUr'aL V'aYSh YHVDH NT'y Sh'yShV'yYV VYQV LMShPhT VHNH MShPhCh LTShDQH VHNH TSh'yQH.

Latin Vulgate
5:7 vinea enim Domini exercituum domus Israhel et vir Iuda germen delectabile eius et expectavi ut faceret iudicium et ecce iniquitas et iustitiam et ecce clamor

King James Version
5:7 For the vineyard of the LORD of hosts is the house of Israel, and the men of Judah his pleasant plant: and he looked for judgment, but behold oppression; for righteousness, but behold a cry.

American Standard Version
5:7 For the vineyard of Jehovah of hosts is the house of Israel, and the men of Judah his pleasant plant: and he looked for justice, but, behold, oppression; for righteousness, but, behold, a cry.

Bible in Basic English
5:7 For the vine-garden of the Lord of armies is the people of Israel, and the men of Judah are the plant of his delight: and he was looking for upright judging, and there was blood; for righteousness, and there was a cry for help.

Darby's English Translation
5:7 For the vineyard of Jehovah of hosts is the house of Israel, and the men of Judah the plant of his delight: and he looked for justice, and behold, blood-shedding; for righteousness, and behold, a cry.

Douay Rheims Bible
5:7

Noah Webster Bible
5:7 For the vineyard of the LORD of hosts is the house of Israel, and the men of Judah his pleasant plant: and he looked for judgment, but behold oppression; for righteousness, but behold a cry.

World English Bible
5:7 For the vineyard of Yahweh of Hosts is the house of Israel, and the men of Judah his pleasant plant: and he looked for justice, but, behold, oppression; for righteousness, but, behold, a cry.

Young's Literal Translation
5:7 Because the vineyard of Jehovah of Hosts Is the house of Israel, And the man of Judah His pleasant plant, And He waiteth for judgment, and lo, oppression, For righteousness, and lo, a cry.

Modern Hebrew
הוי מגיעי בית
בבית שדה בשדה
יקריבו עד אפס
מקום והושבתם
לבדכם בקרב הארץ׃

Paleo-Hebrew (Before 585 B.C.)
5:8

.

Hebrew Transliterated
5:8 HVY MGY'yY BYTh BBYTh ShDH BShDH YQUrYBV 'yD 'aPhS MQVM VHVShBThM LBDKM BQUrB H'aUrTSh.

Latin Vulgate
5:8 vae qui coniungitis domum ad domum et agrum agro copulatis usque ad terminum loci numquid habitabitis soli vos in medio terrae

King James Version
5:8 Woe unto them that join house to house, that lay field to field, till there be no place, that they may be placed alone in the midst of the earth!

American Standard Version
5:8 Woe unto them that join house to house, that lay field to field, till there be no room, and ye be made to dwell alone in the midst of the land!

Bible in Basic English
5:8 Cursed are those who are joining house to house, and putting field to field, till there is no more living-space for any but themselves in all the land!

Darby's English Translation
5:8 Woe unto them that add house to house, that join field to field, until there is no more room, and that ye dwell yourselves alone in the midst of the land!

Douay Rheims Bible
5:8

Noah Webster Bible
5:8 Woe to them that join house to house, that lay field to field, till there is no place, that they may be placed alone in the midst of the earth!

World English Bible
5:8 Woe to those who join house to house, who lay field to field, until there be no room, and you be made to dwell alone in the midst of the land!

Young's Literal Translation
5:8 Wo to those joining house to house, Field to field they bring near, till there is no place, And ye have been settled by yourselves In the midst of the land!

Modern Hebrew
באזני יהוה צבאות
אם־לא בתים רבים
לשמה יהיו גדלים
וטובים מאין יושב׃

Paleo-Hebrew (Before 585 B.C.)
5:9

-

.

Hebrew Transliterated
5:9 B'aZNY YHVH TShB'aVTh 'aM-L'a BThYM UrBYM LShMH YHYV GDLYM VTVBYM M'aYN YVShB.

Latin Vulgate
5:9 in auribus meis sunt haec Domini exercituum nisi domus multae desertae fuerint grandes et pulchrae absque habitatore

King James Version
5:9 In mine ears said the LORD of hosts, Of a truth many houses shall be desolate, even great and fair, without inhabitant.

American Standard Version
5:9 In mine ears saith Jehovah of hosts, Of a truth many houses shall be desolate, even great and fair, without inhabitant.

Bible in Basic English
5:9 The Lord of armies has said to me secretly, Truly, numbers of great and fair houses will be waste, with no one living in them.

Darby's English Translation
5:9 In mine ears Jehovah of hosts hath said, Many houses shall assuredly become a desolation, great and excellent ones, without inhabitant.

Douay Rheims Bible
5:9

Noah Webster Bible
5:9 In my ears said the LORD of hosts, Of a truth many houses shall be desolate, even great and fair, without inhabitant.

World English Bible
5:9 In my ears says Yahweh of Hosts, Of a truth many houses shall be desolate, even great and beautiful, without inhabitant.

Young's Literal Translation
5:9 By the weapons of Jehovah of Hosts Do not many houses a desolation become? Great and good without inhabitant!

Modern Hebrew
כי עשרת צמדי־כרם
יעשו בת אחת וזרע
חמר יעשה איפה׃

Paleo-Hebrew (Before 585 B.C.)
5:10

-

.

Hebrew Transliterated
5:10 KY 'yShUrTh TShMDY-KUrM Y'yShV BTh 'aChTh VZUr'y ChMUr Y'yShH 'aYPhH.

Latin Vulgate
5:10 decem enim iuga vinearum facient lagunculam unam et triginta modii sementis facient modios tres

King James Version
5:10 Yea, ten acres of vineyard shall yield one bath, and the seed of an homer shall yield an ephah.

American Standard Version
5:10 For ten acres of vineyard shall yield one bath, and a homer of seed shall yield but an ephah.

Bible in Basic English
5:10 For ten fields of vines will only give one measure of wine, and a great amount of seed will only give a small measure of grain.

Darby's English Translation
5:10 Yea, ten acres of vineyard shall yield one bath, and a homer of seed shall yield an ephah.

Douay Rheims Bible
5:10 For ten acres of vineyard shall yield one little measure, and thirty bushels of seed shall yield three bushels.

Noah Webster Bible
5:10 Yes, ten acres of vineyard shall yield one bath, and the seed of a homer shall yield an ephah.

World English Bible
5:10 For ten acres of vineyard shall yield one bath, and a homer of seed shall yield but an ephah.

Young's Literal Translation
5:10 For ten acres of vineyard do yield one bath, And an homer of seed yieldeth an ephah.

Modern Hebrew
הוי משכימי בבקר
שכר ירדפו מאחרי
בנשף יין ידליקם׃

Paleo-Hebrew (Before 585 B.C.)
5:11

.

Hebrew Transliterated
5:11 HVY MShKYMY BBQUr ShKUr YUrDPhV M'aChUrY BNShPh YYN YDLYQM.

Latin Vulgate
5:11 vae qui consurgitis mane ad ebrietatem sectandam et potandum usque ad vesperam ut vino aestuetis

King James Version
5:11 Woe unto them that rise up early in the morning, that they may follow strong drink; that continue until night, till wine inflame them!

American Standard Version
5:11 Woe unto them that rise up early in the morning, that they may follow strong drink; that tarry late into the night, till wine inflame them!

Bible in Basic English
5:11 Cursed are those who get up early in the morning to give themselves up to strong drink; who keep on drinking far into the night till they are heated with wine!

Darby's English Translation
5:11 Woe unto them that, rising early in the morning, run after strong drink; that linger till twilight, till wine inflameth them!

Douay Rheims Bible
5:11 Woe to you that rise up early in the morning to follow drunkenness, and to drink till the evening, to be inflamed with wine.

Noah Webster Bible
5:11 Woe to them that rise early in the morning, that they may follow strong drink; that continue until night, till wine inflameth them!

World English Bible
5:11 Woe to those who rise up early in the morning, that they may follow strong drink; who stay late into the night, until wine inflame them!

Young's Literal Translation
5:11 Wo to those rising early in the morning, Strong drink they pursue! Tarrying in twilight, wine inflameth them!

Modern Hebrew
והיה כנור ונבל תף
וחליל ויין משתיהם
ואת פעל יהוה לא
יביטו ומעשה ידיו
לא ראו׃

Paleo-Hebrew (Before 585 B.C.)
5:12

.

Hebrew Transliterated
5:12 VHYH KNVUr VNBL ThPh VChLYL VYYN MShThYHM V'aTh Ph'yL YHVH L'a YBYTV VM'yShH YDYV L'a Ur'aV.

Latin Vulgate
5:12 cithara et lyra et tympanum et tibia et vinum in conviviis vestris et opus Domini non respicitis nec opera manuum eius consideratis

King James Version
5:12 And the harp, and the viol, the tabret, and pipe, and wine, are in their feasts: but they regard not the work of the LORD, neither consider the operation of his hands.

American Standard Version
5:12 And the harp and the lute, the tabret and the pipe, and wine, are in their feasts; but they regard not the work of Jehovah, neither have they considered the operation of his hands.

Bible in Basic English
5:12 And corded instruments and wind-instruments and wine are in their feasts: but they give no thought to the work of the Lord, and they are not interested in what his hands are doing.

Darby's English Translation
5:12 And harp and lyre, tambour and flute, and wine are in their banquets; but they regard not the work of Jehovah, nor do they see the operation of his hands.

Douay Rheims Bible
5:12 The harp, and the lyre, and the timbrel, and the pipe, and wine are in your feasts: and the work of the Lord you regard not, nor do you consider the works of his hands.

Noah Webster Bible
5:12 And the harp, and the viol, the tabret, and pipe, and wine, are in their feasts: but they regard not the work of the LORD, neither consider the operation of his hands.

World English Bible
5:12 The harp and the lute, the tambourine and the pipe, and wine, are in their feasts; but they don`t regard the work of Yahweh, neither have they considered the operation of his hands.

Young's Literal Translation
5:12 And harp, and psaltery, tabret, and pipe, And wine, have been their banquets, And the work of Jehovah they behold not, Yea, the work of His hands they have not seen.

Modern Hebrew
לכן גלה עמי
מבלי־דעת וכבודו
מתי רעב והמונו
צחה צמא׃

Paleo-Hebrew (Before 585 B.C.)
5:13

-

.

Hebrew Transliterated
5:13 LKN GLH 'yMY MBLY-D'yTh VKBVDV MThY Ur'yB VHMVNV TShChH TShM'a.

Latin Vulgate
5:13 propterea captivus ductus est populus meus quia non habuit scientiam et nobiles eius interierunt fame et multitudo eius siti exaruit

King James Version
5:13 Therefore my people are gone into captivity, because they have no knowledge: and their honourable men are famished, and their multitude dried up with thirst.

American Standard Version
5:13 Therefore my people are gone into captivity for lack of knowledge; and their honorable men are famished, and their multitude are parched with thirst.

Bible in Basic English
5:13 For this cause my people are taken away as prisoners into strange countries for need of knowledge: and their rulers are wasted for need of food, and their loud-voiced feasters are dry for need of water.

Darby's English Translation
5:13 Therefore my people are led away captive from lack of knowledge, and their nobility die of famine, and their multitude are parched with thirst.

Douay Rheims Bible
5:13 Therefore is my people led away captive, because they had not knowledge, and their nobles have perished with famine, and their multitude were dried up with thirst.

Noah Webster Bible
5:13 Therefore my people have gone into captivity, because they have no knowledge: and their honorable men are famished, and their multitude dried up with thirst.

World English Bible
5:13 Therefore my people are gone into captivity for lack of knowledge; and their honorable men are famished, and their multitude are parched with thirst.

Young's Literal Translation
5:13 Therefore my people removed without knowledge, And its honourable ones are famished, And its multitude dried up of thirst.

Modern Hebrew
לכן הרחיבה שאול
נפשה ופערה פיה
לבלי־חק וירד הדרה
והמונה ושאונה
ועלז בה׃

Paleo-Hebrew (Before 585 B.C.)
5:14

-

.

Hebrew Transliterated
5:14 LKN HUrChYBH Sh'aVL NPhShH VPh'yUrH PhYH LBLY-ChQ VYUrD HDUrH VHMVNH VSh'aVNH V'yLZ BH.

Latin Vulgate
5:14 propterea dilatavit infernus animam suam et aperuit os suum absque ullo termino et descendent fortes eius et populus eius et sublimes gloriosique eius ad eum

King James Version
5:14 Therefore hell hath enlarged herself, and opened her mouth without measure: and their glory, and their multitude, and their pomp, and he that rejoiceth, shall descend into it.

American Standard Version
5:14 Therefore Sheol hath enlarged its desire, and opened its mouth without measure; and their glory, and their multitude, and their pomp, and he that rejoiceth among them, descend into it.

Bible in Basic English
5:14 For this cause the underworld has made wide its throat, opening its mouth without limit: and her glory, and the noise of her masses, and her loud-voiced feasters, will go down into it.

Darby's English Translation
5:14 Therefore doth Sheol enlarge its desire, and open its mouth without measure; and her splendour shall descend into it, and her multitude, and her tumult, and all that is joyful within her.

Douay Rheims Bible
5:14 Therefore hath hell enlarged her soul, and opened her mouth without any bounds, and their strong ones, and their people, and their high and glorious ones shall go down into it.

Noah Webster Bible
5:14 Therefore hell hath enlarged herself, and opened her mouth without measure: and their glory, and their multitude, and their pomp, and he that rejoiceth, shall descend into it.

World English Bible
5:14 Therefore Sheol has enlarged its desire, and opened its mouth without measure; and their glory, and their multitude, and their pomp, and he who rejoices among them, descend into it.

Young's Literal Translation
5:14 Therefore hath Sheol enlarged herself, And hath opened her mouth without limit. And gone down hath its honour, and its multitude, And its noise, and its exulting one -- into her.

Modern Hebrew
וישח אדם
וישפל־איש ועיני
גבהים תשפלנה׃

Paleo-Hebrew (Before 585 B.C.)
5:15

-
.

Hebrew Transliterated
5:15 VYShCh 'aDM VYShPhL-'aYSh V'yYNY GBHYM ThShPhLNH.

Latin Vulgate
5:15 et incurvabitur homo et humiliabitur vir et oculi sublimium deprimentur

King James Version
5:15 And the mean man shall be brought down, and the mighty man shall be humbled, and the eyes of the lofty shall be humbled:

American Standard Version
5:15 And the mean man is bowed down, and the great man is humbled, and the eyes of the lofty are humbled:

Bible in Basic English
5:15 And the poor man's head is bent, and the great man goes down on his face, and the eyes of pride are put to shame:

Darby's English Translation
5:15 And the mean man shall be bowed down, and the great man brought low, and the eyes of the lofty shall be brought low;

Douay Rheims Bible
5:15 And man shall be brought down, and man shall be humbled, and the eyes of the lofty shall be brought low.

Noah Webster Bible
5:15 And the mean man shall be brought down, and the mighty man shall be humbled, and the eyes of the lofty shall be abased.

World English Bible
5:15 The mean man is bowed down, and the great man is humbled, and the eyes of the lofty are humbled:

Young's Literal Translation
5:15 And bowed down is the low, and humbled the high, And the eyes of the haughty become low,

Modern Hebrew
ויגבה יהוה צבאות
במשפט והאל הקדוש
נקדש בצדקה׃

Paleo-Hebrew (Before 585 B.C.)
5:16

.

Hebrew Transliterated
5:16 VYGBH YHVH TShB'aVTh BMShPhT VH'aL HQDVSh NQDSh BTShDQH.

Latin Vulgate
5:16 et exaltabitur Dominus exercituum in iudicio et Deus sanctus sanctificabitur in iustitia

King James Version
5:16 But the LORD of hosts shall be exalted in judgment, and God that is holy shall be sanctified in righteousness.

American Standard Version
5:16 but Jehovah of hosts is exalted in justice, and God the Holy One is sanctified in righteousness.

Bible in Basic English
5:16 But the Lord of armies is lifted up as judge, and the Holy God is seen to be holy in righteousness.

Darby's English Translation
5:16 and Jehovah of hosts shall be exalted in judgment, and the holy �God hallowed in righteousness.

Douay Rheims Bible
5:16 And the Lord of hosts shall be exalted in judgment, and the holy God shall be sanctified in justice.

Noah Webster Bible
5:16 But the LORD of hosts shall be exalted in judgment, and God that is holy shall be sanctified in righteousness.

World English Bible
5:16 but Yahweh of Hosts is exalted in justice, and God the Holy One is sanctified in righteousness.

Young's Literal Translation
5:16 And Jehovah of Hosts is high in judgment, And the Holy God sanctified in righteousness,

Modern Hebrew
ורעו כבשים כדברם
וחרבות מחים גרים
יאכלו׃

Paleo-Hebrew (Before 585 B.C.)
5:17

.

Hebrew Transliterated
5:17 VUr'yV KBShYM KDBUrM VChUrBVTh MChYM GUrYM Y'aKLV.

Latin Vulgate
5:17 et pascentur agni iuxta ordinem suum et deserta in ubertatem versa advenae comedent

King James Version
5:17 Then shall the lambs feed after their manner, and the waste places of the fat ones shall strangers eat.

American Standard Version
5:17 Then shall the lambs feed as in their pasture, and the waste places of the fat ones shall wanderers eat.

Bible in Basic English
5:17 Then the lambs will get food as in their grass-lands, and the fat cattle will be feasting in the waste places.

Darby's English Translation
5:17 And the lambs shall feed as on their pasture, and the waste places of the fat ones shall strangers eat.

Douay Rheims Bible
5:17 And the lambs shall feed according to their order, and strangers shall eat the deserts turned into fruitfulness.

Noah Webster Bible
5:17 Then shall the lambs feed after their manner, and the waste places of the fat ones shall strangers eat.

World English Bible
5:17 Then shall the lambs feed as in their pasture, and the waste places of the fat ones shall wanderers eat.

Young's Literal Translation
5:17 And fed have lambs according to their leading, And waste places of the fat ones Do sojourners consume.

Modern Hebrew
הוי משכי העון
בחבלי השוא וכעבות
העגלה חטאה׃

Paleo-Hebrew (Before 585 B.C.)
5:18

.

Hebrew Transliterated
5:18 HVY MShKY H'yVN BChBLY HShV'a VK'yBVTh H'yGLH ChT'aH.

Latin Vulgate
5:18 vae qui trahitis iniquitatem in funiculis vanitatis et quasi vinculum plaustri peccatum

King James Version
5:18 Woe unto them that draw iniquity with cords of vanity, and sin as it were with a cart rope:

American Standard Version
5:18 Woe unto them that draw iniquity with cords of falsehood, and sin as it were with a cart rope;

Bible in Basic English
5:18 Cursed are those who make use of ox-cords for pulling the evil thing, and the bands of a young ox for their sin!

Darby's English Translation
5:18 Woe unto them that draw iniquity with cords of vanity, and sin as with cart-ropes!

Douay Rheims Bible
5:18 Woe to you that draw iniquity with cords of vanity, and sin as the rope of a cart.

Noah Webster Bible
5:18 Woe to them that draw iniquity with cords of vanity, and sin as it were with a cart-rope:

World English Bible
5:18 Woe to those who draw iniquity with cords of falsehood, and sin as it were with a cart rope;

Young's Literal Translation
5:18 Wo to those drawing out iniquity with cords of vanity, And as with thick ropes of the cart -- sin.

Modern Hebrew
האמרים ימהר יחישה
מעשהו למען נראה
ותקרב ותבואה עצת
קדוש ישראל ונדעה׃

Paleo-Hebrew (Before 585 B.C.)
5:19

.

Hebrew Transliterated
5:19 H'aMUrYM YMHUr YChYShH M'yShHV LM'yN NUr'aH VThQUrB VThBV'aH 'yTShTh QDVSh YShUr'aL VND'yH.

Latin Vulgate
5:19 qui dicitis festinet et cito veniat opus eius ut videamus et adpropiet et veniat consilium Sancti Israhel et sciemus illud

King James Version
5:19 That say, Let him make speed, and hasten his work, that we may see it: and let the counsel of the Holy One of Israel draw nigh and come, that we may know it!

American Standard Version
5:19 that say, Let him make speed, let him hasten his work, that we may see it; and let the counsel of the Holy One of Israel draw nigh and come, that we may know it!

Bible in Basic English
5:19 Who say, Let him do his work quickly, let him make it sudden, so that we may see it: let the design of the Holy One of Israel come near, so that it may be clear to us.

Darby's English Translation
5:19 who say, Let him hasten, let him speed his work, that we may see it; and let the counsel of the Holy One of Israel draw nigh and come, that we may know it!

Douay Rheims Bible
5:19 That say: Let him make haste, and let his work come quickly, that we may see it: and let the counsel of the Holy One of Israel come, that we may know it.

Noah Webster Bible
5:19 That say, Let him make speed, and hasten his work, that we may see it: and let the counsel of the Holy One of Israel draw nigh and come, that we may know it!

World English Bible
5:19 who say, Let him make speed, let him hasten his work, that we may see it; and let the counsel of the Holy One of Israel draw near and come, that we may know it!

Young's Literal Translation
5:19 Who are saying, `Let Him hurry, Let Him hasten His work, that we may see, And let the counsel of the Holy One of Israel Draw near and come, and we know.`

Modern Hebrew
הוי האמרים לרע
טוב ולטוב רע שמים
חשך לאור ואור
לחשך שמים מר
למתוק ומתוק למר׃

Paleo-Hebrew (Before 585 B.C.)
5:20

.

Hebrew Transliterated
5:20 HVY H'aMUrYM LUr'y TVB VLTVB Ur'y ShMYM ChShK L'aVUr V'aVUr LChShK ShMYM MUr LMThVQ VMThVQ LMUr.

Latin Vulgate
5:20 vae qui dicitis malum bonum et bonum malum ponentes tenebras lucem et lucem tenebras ponentes amarum in dulce et dulce in amarum

King James Version
5:20 Woe unto them that call evil good, and good evil; that put darkness for light, and light for darkness; that put bitter for sweet, and sweet for bitter!

American Standard Version
5:20 Woe unto them that call evil good, and good evil; that put darkness for light, and light for darkness; that put bitter for sweet, and sweet for bitter!

Bible in Basic English
5:20 Cursed are those who give the name of good to evil, and of evil to what is good: who make light dark, and dark light: who make bitter sweet, and sweet bitter!

Darby's English Translation
5:20 Woe unto them who call evil good, and good evil; who put darkness for light, and light for darkness; who put bitter for sweet, and sweet for bitter!

Douay Rheims Bible
5:20 Woe to you that call evil good, and good evil: that put darkness for light, and light for darkness: that put bitter for sweet, and sweet for bitter.

Noah Webster Bible
5:20 Woe to them that call evil good, and good evil; that put darkness for light, and light for darkness; that put bitter for sweet, and sweet for bitter!

World English Bible
5:20 Woe to those who call evil good, and good evil; who put darkness for light, and light for darkness; who put bitter for sweet, and sweet for bitter!

Young's Literal Translation
5:20 Wo to those saying to evil `good,` And to good `evil,` Putting darkness for light, and light for darkness, Putting bitter for sweet, and sweet for bitter.

Modern Hebrew
הוי חכמים בעיניהם
ונגד פניהם נבנים׃

Paleo-Hebrew (Before 585 B.C.)
5:21

.

Hebrew Transliterated
5:21 HVY ChKMYM B'yYNYHM VNGD PhNYHM NBNYM.

Latin Vulgate
5:21 vae qui sapientes estis in oculis vestris et coram vobismet ipsis prudentes

King James Version
5:21 Woe unto them that are wise in their own eyes, and prudent in their own sight!

American Standard Version
5:21 Woe unto them that are wise in their own eyes, and prudent in their own sight!

Bible in Basic English
5:21 Cursed are those who seem wise to themselves, and who take pride in their knowledge!

Darby's English Translation
5:21 Woe unto them that are wise in their own eyes, and intelligent in their own esteem!

Douay Rheims Bible
5:21 Woe to you that rue wise in your own eyes, and prudent in your own conceits.

Noah Webster Bible
5:21 Woe to them that are wise in their own eyes, and prudent in their own sight!

World English Bible
5:21 Woe to those who are wise in their own eyes, and prudent in their own sight!

Young's Literal Translation
5:21 Wo to the wise in their own eyes, And -- before their own faces -- intelligent!

Modern Hebrew
הוי גבורים לשתות
יין ואנשי־חיל
למסך שכר׃

Paleo-Hebrew (Before 585 B.C.)
5:22

-
.

Hebrew Transliterated
5:22 HVY GBVUrYM LShThVTh YYN V'aNShY-ChYL LMSK ShKUr.

Latin Vulgate
5:22 vae qui potentes estis ad bibendum vinum et viri fortes ad miscendam ebrietatem

King James Version
5:22 Woe unto them that are mighty to drink wine, and men of strength to mingle strong drink:

American Standard Version
5:22 Woe unto them that are mighty to drink wine, and men of strength to mingle strong drink;

Bible in Basic English
5:22 Cursed are those who are strong to take wine, and great in making mixed drinks!

Darby's English Translation
5:22 Woe unto them that are mighty for drinking wine, and men valiant to mix strong drink;

Douay Rheims Bible
5:22 Woe to you that are mighty to drink wine, and stout men at drunkenness.

Noah Webster Bible
5:22 Woe to them that are mighty to drink wine, and men of strength to mingle strong drink:

World English Bible
5:22 Woe to those who are mighty to drink wine, and men of strength to mingle strong drink;

Young's Literal Translation
5:22 Wo to the mighty to drink wine, And men of strength to mingle strong drink.

Modern Hebrew
מצדיקי רשע עקב
שחד וצדקת צדיקים
יסירו ממנו׃

Paleo-Hebrew (Before 585 B.C.)
5:23

.

Hebrew Transliterated
5:23 MTShDYQY UrSh'y 'yQB ShChD VTShDQTh TShDYQYM YSYUrV MMNV.

Latin Vulgate
5:23 qui iustificatis impium pro muneribus et iustitiam iusti aufertis ab eo

King James Version
5:23 Which justify the wicked for reward, and take away the righteousness of the righteous from him!

American Standard Version
5:23 that justify the wicked for a bribe, and take away the righteousness of the righteous from him!

Bible in Basic English
5:23 Who for a reward give support to the cause of the sinner, and who take away the righteousness of the upright from him.

Darby's English Translation
5:23 who justify the wicked for a bribe, and turn away the righteousness of the righteous from them!

Douay Rheims Bible
5:23 That justify the wicked for gifts, and take away the justice of the just from him.

Noah Webster Bible
5:23 Who justify the wicked for reward, and take away the righteousness of the righteous from him!

World English Bible
5:23 who justify the wicked for a bribe, and take away the righteousness of the righteous from him!

Young's Literal Translation
5:23 Declaring righteous the wicked for a bribe, And the righteousness of the righteous They turn aside from him.

Modern Hebrew
לכן כאכל קש לשון
אש וחשש להבה ירפה
שרשם כמק יהיה
ופרחם כאבק יעלה
כי מאסו את תורת
יהוה צבאות ואת
אמרת קדוש־ישראל
נאצו׃

Paleo-Hebrew (Before 585 B.C.)
5:24

. -

Hebrew Transliterated
5:24 LKN K'aKL QSh LShVN 'aSh VChShSh LHBH YUrPhH ShUrShM KMQ YHYH VPhUrChM K'aBQ Y'yLH KY M'aSV 'aTh ThVUrTh YHVH TShB'aVTh V'aTh 'aMUrTh QDVSh-YShUr'aL N'aTShV.

Latin Vulgate
5:24 propter hoc sicut devorat stipulam lingua ignis et calor flammae exurit sic radix eorum quasi favilla erit et germen eorum ut pulvis ascendet abiecerunt enim legem Domini exercituum et eloquium Sancti Israhel blasphemaverunt

King James Version
5:24 Therefore as the fire devoureth the stubble, and the flame consumeth the chaff, so their root shall be as rottenness, and their blossom shall go up as dust: because they have cast away the law of the LORD of hosts, and despised the word of the Holy One of Israel.

American Standard Version
5:24 Therefore as the tongue of fire devoureth the stubble, and as the dry grass sinketh down in the flame, so their root shall be as rottenness, and their blossom shall go up as dust; because they have rejected the law of Jehovah of hosts, and despised the word of the Holy One of Israel.

Bible in Basic English
5:24 For this cause, as the waste of the grain is burned up by tongues of fire, and as the dry grass goes down before the flame, so their root will be like the dry stems of grain, and their flower will go up in dust: because they have gone against the law of the Lord of armies, and have given no honour to the word of the Holy One of Israel.

Darby's English Translation
5:24 Therefore as a tongue of fire devoureth the stubble, and dry grass sinketh down in the flame, their root shall be as rottenness, and their blossom shall go up as dust; for they have rejected the law of Jehovah of hosts, and despised the word of the Holy One of Israel.

Douay Rheims Bible
5:24 Therefore as the tongue of the fire devoureth the stubble, and the heat of the dame consumeth it: so shall their root be as ashes, and their bud shall go up se dust: for they have cast away the law of the Lord of hosts, and have blasphemed the word of the Holy One of Israel.

Noah Webster Bible
5:24 Therefore as the fire devoureth the stubble, and the flame consumeth the chaff, so their root shall be as rottenness, and their blossom shall go up as dust: because they have cast away the law of the LORD of hosts, and despised the word of the Holy One of Israel.

World English Bible
5:24 Therefore as the tongue of fire devours the stubble, and as the dry grass sinks down in the flame, so their root shall be as rottenness, and their blossom shall go up as dust; because they have rejected the law of Yahweh of Hosts, and despised the word of the Holy One of Israel.

Young's Literal Translation
5:24 Therefore, as a tongue of fire devoureth stubble, And flaming hay falleth, Their root is as muck, And their flower as dust goeth up. Because they have rejected the law of Jehovah of Hosts, And the saying of the Holy One of Israel despised.

Modern Hebrew
על־כן חרה אף־יהוה
בעמו ויט ידו עליו
ויכהו וירגזו
ההרים ותהי נבלתם
כסוחה בקרב חוצות
בכל־זאת לא־שב אפו
ועוד ידו נטויה׃

Paleo-Hebrew (Before 585 B.C.)
5:25
-
-

-
-

.

Hebrew Transliterated
5:25 'yL-KN ChUrH 'aPh-YHVH B'yMV VYT YDV 'yLYV VYKHV VYUrGZV HHUrYM VThHY NBLThM KSVChH BQUrB ChVTShVTh BKL-Z'aTh L'a-ShB 'aPhV V'yVD YDV NTVYH.

Latin Vulgate
5:25 ideo iratus est furor Domini in populo suo et extendit manum suam super eum et percussit eum et conturbati sunt montes et facta sunt morticina eorum quasi stercus in medio platearum in omnibus his non est aversus furor eius sed adhuc manus eius extenta

King James Version
5:25 Therefore is the anger of the LORD kindled against his people, and he hath stretched forth his hand against them, and hath smitten them: and the hills did tremble, and their carcases were torn in the midst of the streets. For all this his anger is not turned away, but his hand is stretched out still.

American Standard Version
5:25 Therefore is the anger of Jehovah kindled against his people, and he hath stretched forth his hand against them, and hath smitten them; and the mountains tremble, and their dead bodies are as refuse in the midst of the streets. For all this his anger is not turned away, but his hand is stretched out still.

Bible in Basic English
5:25 For this reason the wrath of the Lord has been burning against his people, and his hand has been stretched out against them in punishment, and the hills were shaking, and their dead bodies were like waste in the open places of the town.

Darby's English Translation
5:25 Therefore is the anger of Jehovah kindled against his people, and he hath stretched out his hand against them and hath smitten them; and the mountains trembled, and their carcases are become as dung in the midst of the streets. For all this his anger is not turned away, and his hand is stretched out still.

Douay Rheims Bible
5:25 Therefore is the wrath of the Lord kindled against his people, and he hath stretched out his hand upon them, and struck them: and the mountains were troubled, and their carcasses became as dung in the midst of the streets. For all this his anger is not turned away, but his hand is stretched out still.

Noah Webster Bible
5:25 Therefore is the anger of the LORD kindled against his people, and he hath stretched forth his hand against them, and hath smitten them: and the hills trembled, and their carcasses were torn in the midst of the streets. For all this his anger is not turned away, but his hand is stretched out still.

World English Bible
5:25 Therefore is the anger of Yahweh kindled against his people, and he has stretched forth his hand against them, and has struck them; and the mountains tremble, and their dead bodies are as refuse in the midst of the streets. For all this his anger is not turned away, but his hand is stretched out still.

Young's Literal Translation
5:25 Therefore hath the anger of Jehovah burned among His people, And He stretcheth out His hand against it, And smiteth it, and the mountains tremble, And their carcase is as filth in the midst of the out-places. With all this His anger did not turn back, And still His hand is stretched out!

Modern Hebrew
ונשא־נס לגוים
מרחוק ושרק לו
מקצה הארץ והנה
מהרה קל יבוא׃

Paleo-Hebrew (Before 585 B.C.)
5:26
-

.

Hebrew Transliterated
5:26 VNSh'a-NS LGVYM MUrChVQ VShUrQ LV MQTShH H'aUrTSh VHNH MHUrH QL YBV'a.

Latin Vulgate
5:26 et levabit signum nationibus procul et sibilabit ad eum de finibus terrae et ecce festinus velociter veniet

King James Version
5:26 And he will lift up an ensign to the nations from far, and will hiss unto them from the end of the earth: and, behold, they shall come with speed swiftly:

American Standard Version
5:26 And he will lift up an ensign to the nations from far, and will hiss for them from the end of the earth; and, behold, they shall come with speed swiftly.

Bible in Basic English
5:26 And he will let a flag be lifted up as a sign to a far-off nation, whistling to them from the ends of the earth: and they will come quickly and suddenly.

Darby's English Translation
5:26 And he will lift up a banner to the nations afar off, and will hiss for one from the end of the earth; and behold, it will come rapidly and lightly.

Douay Rheims Bible
5:26 And he will lift up a sign to the nations afar off, and will whistle to them from the ends of the earth: and behold they shall come with speed swiftly.

Noah Webster Bible
5:26 And he will lift up an ensign to the nations from afar, and will hiss to them from the end of the earth: and behold, they shall come with speed swiftly:

World English Bible
5:26 He will lift up an ensign to the nations from far, and will hiss for them from the end of the earth; and, behold, they shall come with speed swiftly.

Young's Literal Translation
5:26 And He lifted up an ensign to nations afar off, And hissed to it from the end of the earth, And lo, with haste, swift it cometh.

Modern Hebrew
אין־עיף ואין־כושל
בו לא ינום ולא
יישן ולא נפתח
אזור חלציו ולא
נתק שרוך נעליו׃

Paleo-Hebrew (Before 585 B.C.)
5:27
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
5:27 'aYN-'yYPh V'aYN-KVShL BV L'a YNVM VL'a YYShN VL'a NPhThCh 'aZVUr ChLTShYV VL'a NThQ ShUrVK N'yLYV.

Latin Vulgate
5:27 non est deficiens neque laborans in eo non dormitabit neque dormiet neque solvetur cingulum renum eius nec rumpetur corrigia calciamenti eius

King James Version
5:27 None shall be weary nor stumble among them; none shall slumber nor sleep; neither shall the girdle of their loins be loosed, nor the latchet of their shoes be broken:

American Standard Version
5:27 None shall be weary nor stumble among them; none shall slumber nor sleep; neither shall the girdle of their loins be loosed, nor the latchet of their shoes be broken:

Bible in Basic English
5:27 There is no weariness among them, and no man is feeble-footed: they come without resting or sleeping, and the cord of their shoes is not broken.

Darby's English Translation
5:27 None among them is weary, none stumbleth; they slumber not, nor sleep; none hath the girdle of his loins loosed, nor the thong of his sandals broken;

Douay Rheims Bible
5:27 There is none that shall faint, nor labour among them: they shall not slumber nor sleep, neither shall the girdle of their loins be loosed, nor the latchet of their shoes be broken.

Noah Webster Bible
5:27 None shall be weary nor stumble among them; none shall slumber nor sleep; neither shall the girdle of their loins be loosed, nor the latchet of their shoes be broken:

World English Bible
5:27 None shall be weary nor stumble among them; none shall slumber nor sleep; neither shall the belt of their loins be loosed, nor the latchet of their shoes be broken:

Young's Literal Translation
5:27 There is none weary, nor stumbling in it, It doth not slumber, nor sleep, Nor opened hath been the girdle of its loins, Nor drawn away the latchet of its sandals.

Modern Hebrew
אשר חציו שנונים
וכל־קשתתיו דרכות
פרסות סוסיו כצר
נחשבו וגלגליו
כסופה׃

Paleo-Hebrew (Before 585 B.C.)
5:28

-

.

Hebrew Transliterated
5:28 'aShUr ChTShYV ShNVNYM VKL-QShThThYV DUrKVTh PhUrSVTh SVSYV KTShUr NChShBV VGLGLYV KSVPhH.

Latin Vulgate
5:28 sagittae eius acutae et omnes arcus eius extenti ungulae equorum eius ut silex et rotae eius quasi impetus tempestatis

King James Version
5:28 Whose arrows are sharp, and all their bows bent, their horses' hoofs shall be counted like flint, and their wheels like a whirlwind:

American Standard Version
5:28 whose arrows are sharp, and all their bows bent; their horses` hoofs shall be accounted as flint, and their wheels as a whirlwind:

Bible in Basic English
5:28 Their arrows are sharp, and every bow is bent: the feet of their horses are like rock, and their wheels are like a rushing storm.

Darby's English Translation
5:28 their arrows are sharp, and all their bows bent; their horses` hoofs are reckoned as the flint, and their wheels as a whirlwind.

Douay Rheims Bible
5:28 Their arrows are sharp, and all their bows are bent. The hoofs of their horses shall be like the hint, and their wheels like the violence of a tempest.

Noah Webster Bible
5:28 Whose arrows are sharp, and all their bows bent, their horses' hoofs shall be counted like flint, and their wheels like a whirlwind:

World English Bible
5:28 whose arrows are sharp, and all their bows bent; their horses` hoofs shall be accounted as flint, and their wheels as a whirlwind:

Young's Literal Translation
5:28 Whose arrows are sharp, and all its bows bent, Hoofs of its horses as flint have been reckoned, And its wheels as a hurricane!

Modern Hebrew
שאגה לו כלביא
ושאג ככפירים
וינהם ויאחז טרף
ויפליט ואין מציל׃

Paleo-Hebrew (Before 585 B.C.)
5:29

.

Hebrew Transliterated
5:29 Sh'aGH LV KLBY'a VSh'aG KKPhYUrYM VYNHM VY'aChZ TUrPh VYPhLYT V'aYN MTShYL.

Latin Vulgate
5:29 rugitus eius ut leonis rugiet ut catuli leonum et frendet et tenebit praedam et amplexabitur et non erit qui eruat

King James Version
5:29 Their roaring shall be like a lion, they shall roar like young lions: yea, they shall roar, and lay hold of the prey, and shall carry it away safe, and none shall deliver it.

American Standard Version
5:29 their roaring shall be like a lioness, they shall roar like young lions; yea, they shall roar, and lay hold of the prey, and carry it away safe, and there shall be none to deliver.

Bible in Basic English
5:29 The sound of their armies will be like the voice of a lion, and their war-cry like the noise of young lions: with loud cries they will come down on their food and will take it away safely, and there will be no one to take it out of their hands.

Darby's English Translation
5:29 Their roaring is like a lioness, they roar as the young lions; yea, they growl, and snatch the prey, and carry it away safe, and there is none to deliver;

Douay Rheims Bible
5:29 Their roaring like that of a lion, they shall roar like young lions: yea they shall roar, and take hold of the prey, and they shall keep fast hold of it, and there shall be none to deliver it.

Noah Webster Bible
5:29 Their roaring shall be like a lion, they shall roar like young lions: yes, they shall roar, and lay hold of the prey, and shall carry it away safe, and none shall deliver it.

World English Bible
5:29 their roaring shall be like a lioness, they shall roar like young lions; yes, they shall roar, and lay hold of the prey, and carry it away safe, and there shall be none to deliver.

Young's Literal Translation
5:29 Its roaring is like a lioness, It roareth like young lions, And it howleth, and seizeth prey, And carrieth away safely, and there is none delivering.

Modern Hebrew
וינהם עליו ביום
ההוא כנהמת־ים
ונבט לארץ
והנה־חשך צר ואור
חשך בעריפיה׃

Paleo-Hebrew (Before 585 B.C.)
5:30

-
-

.

Hebrew Transliterated
5:30 VYNHM 'yLYV BYVM HHV'a KNHMTh-YM VNBT L'aUrTSh VHNH-ChShK TShUr V'aVUr ChShK B'yUrYPhYH.

Latin Vulgate
5:30 et sonabit super eum in die illa sicut sonitus maris aspiciemus in terram et ecce tenebrae tribulationis et lux obtenebrata est in caligine eius

King James Version
5:30 And in that day they shall roar against them like the roaring of the sea: and if one look unto the land, behold darkness and sorrow, and the light is darkened in the heavens thereof.

American Standard Version
5:30 And they shall roar against them in that day like the roaring of the sea: and if one look unto the land, behold, darkness and distress; and the light is darkened in the clouds thereof.

Bible in Basic English
5:30 And his voice will be loud over him in that day like the sounding of the sea: and if a man's eyes are turned to the earth, it is all dark and full of trouble; and the light is made dark by thick clouds.

Darby's English Translation
5:30 and they shall roar against them in that day like the roaring of the sea. And if one look upon the earth, behold darkness and distress, and the light is darkened in the heavens thereof.

Douay Rheims Bible
5:30 And they shall make a noise against them that day, like the roaring of the sea; we shall look towards the land, and behold darkness of tribulation, and the light is darkened with the mist thereof.

Noah Webster Bible
5:30 And in that day they shall roar against them like the roaring of the sea: and if one looketh to the land, behold darkness and sorrow, and the light is darkened in its heavens.

World English Bible
5:30 They shall roar against them in that day like the roaring of the sea: and if one look to the land, behold, darkness and distress; and the light is darkened in the clouds of it.

Young's Literal Translation
5:30 And it howleth against it in that day as the howling of a sea, And it hath looked attentively to the land, And lo, darkness -- distress, And light hath been darkened by its abundance!

Isaiah 6


Isaiah Chapter 6 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Isaiah 5

The Book of the Prophet Isaiah

Chapter 6

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13
Modern Hebrew
בשנת־מות המלך
עזיהו ואראה
את־אדני ישב
על־כסא רם ונשא
ושוליו מלאים
את־ההיכל׃

Paleo-Hebrew (Before 585 B.C.)
6:1
-

-
-

. -

Hebrew Transliterated
6:1 BShNTh-MVTh HMLK 'yZYHV V'aUr'aH 'aTh-'aDNY YShB 'yL-KS'a UrM VNSh'a VShVLYV ML'aYM 'aTh-HHYKL.

Latin Vulgate
6:1 in anno quo mortuus est rex Ozias vidi Dominum sedentem super solium excelsum et elevatum et ea quae sub eo erant implebant templum

King James Version
6:1 In the year that king Uzziah died I saw also the Lord sitting upon a throne, high and lifted up, and his train filled the temple.

American Standard Version
6:1 In the year that king Uzziah died I saw the Lord sitting upon a throne, high and lifted up; and his train filled the temple.

Bible in Basic English
6:1 In the year of King Uzziah's death I saw the Lord seated in his place, high and lifted up, and the Temple was full of the wide skirts of his robe.

Darby's English Translation
6:1 In the year of the death of king Uzziah, I saw the Lord sitting upon a throne, high and lifted up; and his train filled the temple.

Douay Rheims Bible
6:1 In the year that king Ozias died, I saw the Lord sitting upon a throne high and elevated: and his train filled the temple.

Noah Webster Bible
6:1 In the year that king Uzziah died I saw also the Lord sitting upon a throne, high and elevated, and his train filled the temple.

World English Bible
6:1 In the year that king Uzziah died I saw the Lord sitting on a throne, high and lifted up; and his train filled the temple.

Young's Literal Translation
6:1 In the year of the death of king Uzziah -- I see the Lord, sitting on a throne, high and lifted up, and His train is filling the temple.

Modern Hebrew
שרפים עמדים ממעל
לו שש כנפים שש
כנפים לאחד בשתים
יכסה פניו ובשתים
יכסה רגליו ובשתים
יעופף׃

Paleo-Hebrew (Before 585 B.C.)
6:2

.

Hebrew Transliterated
6:2 ShUrPhYM 'yMDYM MM'yL LV ShSh KNPhYM ShSh KNPhYM L'aChD BShThYM YKSH PhNYV VBShThYM YKSH UrGLYV VBShThYM Y'yVPhPh.

Latin Vulgate
6:2 seraphin stabant super illud sex alae uni et sex alae alteri duabus velabant faciem eius et duabus velabant pedes eius et duabus volabant

King James Version
6:2 Above it stood the seraphims: each one had six wings; with twain he covered his face, and with twain he covered his feet, and with twain he did fly.

American Standard Version
6:2 Above him stood the seraphim: each one had six wings; with twain he covered his face, and with twain he covered his feet, and with twain he did fly.

Bible in Basic English
6:2 Over him were the winged ones: every one had six wings; two for covering his face, two for covering his feed, and two for flight.

Darby's English Translation
6:2 Seraphim were standing above him: each had six wings; with twain he covered his face, and with twain he covered his feet, and with twain he flew.

Douay Rheims Bible
6:2 Upon it stood the seraphims: the one had six wings, and the other had six wings: with two they covered his face, and with two they covered his feet, and with two they hew.

Noah Webster Bible
6:2 Above it stood seraphim: each one had six wings; with two he covered his face, and with two he covered his feet, and with two he flew.

World English Bible
6:2 Above him stood the seraphim: each one had six wings; with two he covered his face, and with two he covered his feet, and with two he did fly.

Young's Literal Translation
6:2 Seraphs are standing above it: six wings hath each one; with two each covereth its face, and with two each covereth its feet, and with two each flieth.

Modern Hebrew
וקרא זה אל־זה
ואמר קדוש קדוש
קדוש יהוה צבאות
מלא כל־הארץ
כבודו׃

Paleo-Hebrew (Before 585 B.C.)
6:3

-

. -

Hebrew Transliterated
6:3 VQUr'a ZH 'aL-ZH V'aMUr QDVSh QDVSh QDVSh YHVH TShB'aVTh ML'a KL-H'aUrTSh KBVDV.

Latin Vulgate
6:3 et clamabant alter ad alterum et dicebant sanctus sanctus sanctus Dominus exercituum plena est omnis terra gloria eius

King James Version
6:3 And one cried unto another, and said, Holy, holy, holy, is the LORD of hosts: the whole earth is full of his glory.

American Standard Version
6:3 And one cried unto another, and said, Holy, holy, holy, is Jehovah of hosts: the whole earth is full of his glory.

Bible in Basic English
6:3 And one said in a loud voice to another, Holy, holy, holy, is the Lord of armies: all the earth is full of his glory.

Darby's English Translation
6:3 And one called to the other and said, Holy, holy, holy is Jehovah of hosts; the whole earth is full of his glory!

Douay Rheims Bible
6:3 And they cried one to another, and said: Holy, holy, holy, the Lord God of hosts, all the earth is full of his glory.

Noah Webster Bible
6:3 And one cried to another, and said, Holy, holy, holy is the LORD of hosts: the whole earth is full of his glory.

World English Bible
6:3 One cried to another, and said, Holy, holy, holy, is Yahweh of Hosts: the whole earth is full of his glory.

Young's Literal Translation
6:3 And this one hath called unto that, and hath said: `Holy, Holy, Holy, is Jehovah of Hosts, The fulness of all the earth is His glory.`

Modern Hebrew
וינעו אמות הספים
מקול הקורא והבית
ימלא עשן׃

Paleo-Hebrew (Before 585 B.C.)
6:4

.

Hebrew Transliterated
6:4 VYN'yV 'aMVTh HSPhYM MQVL HQVUr'a VHBYTh YML'a 'yShN.

Latin Vulgate
6:4 et commota sunt superliminaria cardinum a voce clamantis et domus impleta est fumo

King James Version
6:4 And the posts of the door moved at the voice of him that cried, and the house was filled with smoke.

American Standard Version
6:4 And the foundations of the thresholds shook at the voice of him that cried, and the house was filled with smoke.

Bible in Basic English
6:4 And the bases of the door-pillars were shaking at the sound of his cry, and the house was full of smoke.

Darby's English Translation
6:4 And the foundations of the thresholds shook at the voice of him that cried, and the house was filled with smoke.

Douay Rheims Bible
6:4 And the lintels of the doors were moved at the voice of him that cried, and the house was filled with smoke.

Noah Webster Bible
6:4 And the posts of the door moved at the voice of him that cried, and the house was filled with smoke.

World English Bible
6:4 The foundations of the thresholds shook at the voice of him who cried, and the house was filled with smoke.

Young's Literal Translation
6:4 And the posts of the thresholds are moved by the voice of him who is calling, and the house is full of smoke.

Modern Hebrew
ואמר אוי־לי
כי־נדמיתי כי איש
טמא־שפתים אנכי
ובתוך עם־טמא
שפתים אנכי יושב
כי את־המלך יהוה
צבאות ראו עיני׃

Paleo-Hebrew (Before 585 B.C.)
6:5
-
-
-

-

-

.

Hebrew Transliterated
6:5 V'aMUr 'aVY-LY KY-NDMYThY KY 'aYSh TM'a-ShPhThYM 'aNKY VBThVK 'yM-TM'a ShPhThYM 'aNKY YVShB KY 'aTh-HMLK YHVH TShB'aVTh Ur'aV 'yYNY.

Latin Vulgate
6:5 et dixi vae mihi quia tacui quia vir pollutus labiis ego sum et in medio populi polluta labia habentis ego habito et Regem Dominum exercituum vidi oculis meis

King James Version
6:5 Then said I, Woe is me! for I am undone; because I am a man of unclean lips, and I dwell in the midst of a people of unclean lips: for mine eyes have seen the King, the LORD of hosts.

American Standard Version
6:5 Then said I, Woe is me! for I am undone; because I am a man of unclean lips, and I dwell in the midst of a people of unclean lips: for mine eyes have seen the King, Jehovah of hosts.

Bible in Basic English
6:5 Then I said, The curse is on me, and my fate is destruction; for I am a man of unclean lips, living among a people of unclean lips; for my eyes have seen the King, the Lord of armies.

Darby's English Translation
6:5 And I said, Woe unto me! for I am undone; for I am a man of unclean lips, and I dwell in the midst of a people of unclean lips: for mine eyes have seen the King, Jehovah of hosts.

Douay Rheims Bible
6:5 And I said: Woe is me, because I have held my peace; because I am a man of unclean lips, and I dwell in the midst of a people that hath unclean lips, and I have seen with my eyes the King the Lord of hosts.

Noah Webster Bible
6:5 Then said I, Woe is me! for I am undone; because I am a man of unclean lips, and I dwell in the midst of a people of unclean lips: for my eyes have seen the King, the LORD of hosts.

World English Bible
6:5 Then said I, Woe is me! for I am undone; because I am a man of unclean lips, and I dwell in the midst of a people of unclean lips: for my eyes have seen the King, Yahweh of Hosts.

Young's Literal Translation
6:5 And I say, `Wo to me, for I have been silent, For a man -- unclean of lips am I, And in midst of a people unclean of lips I am dwelling, Because the King, Jehovah of Hosts, have my eyes seen.`

Modern Hebrew
ויעף אלי אחד
מן־השרפים ובידו
רצפה במלקחים לקח
מעל המזבח׃

Paleo-Hebrew (Before 585 B.C.)
6:6

-

.

Hebrew Transliterated
6:6 VY'yPh 'aLY 'aChD MN-HShUrPhYM VBYDV UrTShPhH BMLQChYM LQCh M'yL HMZBCh.

Latin Vulgate
6:6 et volavit ad me unus de seraphin et in manu eius calculus quem forcipe tulerat de altari

King James Version
6:6 Then flew one of the seraphims unto me, having a live coal in his hand, which he had taken with the tongs from off the altar:

American Standard Version
6:6 Then flew one of the seraphim unto me, having a live coal in his hand, which he had taken with the tongs from off the altar:

Bible in Basic English
6:6 Then a winged one came to me with a burning coal in his hand, which he had taken from off the altar with the fire-spoon.

Darby's English Translation
6:6 And one of the seraphim flew unto me, and he had in his hand a glowing coal, which he had taken with the tongs from off the altar;

Douay Rheims Bible
6:6 And one of the seraphims flew to me, and in his hand was a live coal, which he had taken with the tongs off the altar.

Noah Webster Bible
6:6 Then one of the seraphim flew to me, having a live coal in his hand, which he had taken with the tongs from off the altar:

World English Bible
6:6 Then flew one of the seraphim to me, having a live coal in his hand, which he had taken with the tongs from off the altar:

Young's Literal Translation
6:6 And flee unto me doth one of the seraphs, and in his hand a burning coal, (with tongs he hath taken it from off the altar,)

Modern Hebrew
ויגע על־פי ויאמר
הנה נגע זה
על־שפתיך וסר עונך
וחטאתך תכפר׃

Paleo-Hebrew (Before 585 B.C.)
6:7
-

-

.

Hebrew Transliterated
6:7 VYG'y 'yL-PhY VY'aMUr HNH NG'y ZH 'yL-ShPhThYK VSUr 'yVNK VChT'aThK ThKPhUr.

Latin Vulgate
6:7 et tetigit os meum et dixit ecce tetigit hoc labia tua et auferetur iniquitas tua et peccatum tuum mundabitur

King James Version
6:7 And he laid it upon my mouth, and said, Lo, this hath touched thy lips; and thine iniquity is taken away, and thy sin purged.

American Standard Version
6:7 and he touched my mouth with it, and said, Lo, this hath touched thy lips; and thine iniquity is taken away, and thy sin forgiven.

Bible in Basic English
6:7 And after touching my mouth with it, he said, See, your lips have been touched with this; and your evil is taken away, and you are made clean from sin.

Darby's English Translation
6:7 and he made it touch my mouth, and said, Behold, this hath touched thy lips; and thine iniquity is taken away, and thy sin expiated.

Douay Rheims Bible
6:7 And he touched my mouth, and said: Behold this hath touched thy lips, and thy iniquities shall be taken away, and thy sin shall be cleansed.

Noah Webster Bible
6:7 And he laid it upon my mouth, and said, Lo, this hath touched thy lips; and thy iniquity is taken away, and thy sin purged.

World English Bible
6:7 and he touched my mouth with it, and said, Behold, this has touched your lips; and your iniquity is taken away, and your sin forgiven.

Young's Literal Translation
6:7 and he striketh against my mouth, and saith: `Lo, this hath stricken against thy lips, And turned aside is thine iniquity, And thy sin is covered.`

Modern Hebrew
ואשמע את־קול אדני
אמר את־מי אשלח
ומי ילך־לנו ואמר
הנני שלחני׃

Paleo-Hebrew (Before 585 B.C.)
6:8
-

-
-

.

Hebrew Transliterated
6:8 V'aShM'y 'aTh-QVL 'aDNY 'aMUr 'aTh-MY 'aShLCh VMY YLK-LNV V'aMUr HNNY ShLChNY.

Latin Vulgate
6:8 et audivi vocem Domini dicentis quem mittam et quis ibit nobis et dixi ecce ego sum mitte me

King James Version
6:8 Also I heard the voice of the Lord, saying, Whom shall I send, and who will go for us? Then said I, Here am I; send me.

American Standard Version
6:8 And I heard the voice of the Lord, saying, Whom shall I send, and who will go for us? Then I said, Here am I; send me.

Bible in Basic English
6:8 And the voice of the Lord came to my ears, saying, Whom am I to send, and who will go for us? Then I said, Here am I, send me.

Darby's English Translation
6:8 And I heard the voice of the Lord saying, Whom shall I send, and who will go for us? And I said, Here am I; send me.

Douay Rheims Bible
6:8 And I heard the voice of the Lord, saying: Whom shall I send? and who shall go for us? And I said: Lo, here am I, send me.

Noah Webster Bible
6:8 Also I heard the voice of the Lord, saying, Whom shall I send, and who will go for us? Then said I, Here am I; send me.

World English Bible
6:8 I heard the voice of the Lord, saying, Whom shall I send, and who will go for us? Then I said, Here am I; send me.

Young's Literal Translation
6:8 And I hear the voice of the Lord, saying: `Whom do I send? and who doth go for Us?` And I say, `Here am I, send me.`

Modern Hebrew
ויאמר לך ואמרת
לעם הזה שמעו שמוע
ואל־תבינו וראו
ראו ואל־תדעו׃

Paleo-Hebrew (Before 585 B.C.)
6:9

-

. -

Hebrew Transliterated
6:9 VY'aMUr LK V'aMUrTh L'yM HZH ShM'yV ShMV'y V'aL-ThBYNV VUr'aV Ur'aV V'aL-ThD'yV.

Latin Vulgate
6:9 et dixit vade et dices populo huic audite audientes et nolite intellegere et videte visionem et nolite cognoscere

King James Version
6:9 And he said, Go, and tell this people, Hear ye indeed, but understand not; and see ye indeed, but perceive not.

American Standard Version
6:9 And he said, Go, and tell this people, Hear ye indeed, but understand not; and see ye indeed, but perceive not.

Bible in Basic English
6:9 And he said, Go, and say to this people, You will go on hearing, but learning nothing; you will go on seeing, but without getting wiser.

Darby's English Translation
6:9 And he said, Go; and thou shalt say unto this people, Hearing ye shall hear and shall not understand, and seeing ye shall see and shall not perceive.

Douay Rheims Bible
6:9 And he said: Go, and thou shalt say to this people: Hearing, hear, and understand not: and see the vision, and know it not.

Noah Webster Bible
6:9 And he said, Go, and tell this people, Hear ye indeed, but understand not; and see ye indeed, but perceive not.

World English Bible
6:9 He said, Go, and tell this people, Hear you indeed, but don`t understand; and see you indeed, but don`t perceive.

Young's Literal Translation
6:9 And He saith, `Go, and thou hast said to this people, Hear ye -- to hear, and ye do not understand, And see ye -- to see, and ye do not know.

Modern Hebrew
השמן לב־העם הזה
ואזניו הכבד
ועיניו השע
פן־יראה בעיניו
ובאזניו ישמע
ולבבו יבין ושב
ורפא לו׃

Paleo-Hebrew (Before 585 B.C.)
6:10
-

-

.

Hebrew Transliterated
6:10 HShMN LB-H'yM HZH V'aZNYV HKBD V'yYNYV HSh'y PhN-YUr'aH B'yYNYV VB'aZNYV YShM'y VLBBV YBYN VShB VUrPh'a LV.

Latin Vulgate
6:10 excaeca cor populi huius et aures eius adgrava et oculos eius claude ne forte videat oculis suis et auribus suis audiat et corde suo intellegat et convertatur et sanem eum

King James Version
6:10 Make the heart of this people fat, and make their ears heavy, and shut their eyes; lest they see with their eyes, and hear with their ears, and understand with their heart, and convert, and be healed.

American Standard Version
6:10 Make the heart of this people fat, and make their ears heavy, and shut their eyes; lest they sea with their eyes, and hear with their ears, and understand with their heart, and turn again, and be healed.

Bible in Basic English
6:10 Make the hearts of this people fat, and let their ears be stopped, and their eyes shut; for fear that they may see with their eyes, and be hearing with their ears, and their heart may become wise, and they may be turned to me and made well.

Darby's English Translation
6:10 Make the heart of this people fat, and make their ears heavy, and blind their eyes; lest they see with their eyes, and hear with their ears, and understand with their heart, and be converted, and healed.

Douay Rheims Bible
6:10 Blind the heart of this people, and make their ears heavy, and shut their eyes: lest they see with their eyes, and hear with their ears, and understand with their heart, and be converted and I heal them.

Noah Webster Bible
6:10 Make the heart of this people fat, and make their ears heavy, and shut their eyes; lest they see with their eyes, and hear with their ears, and understand with their heart, and convert, and be healed.

World English Bible
6:10 Make the heart of this people fat, and make their ears heavy, and shut their eyes; lest they see with their eyes, and hear with their ears, and understand with their heart, and turn again, and be healed.

Young's Literal Translation
6:10 Declare fat the heart of this people, And its ears declare heavy, And its eyes declare dazzled, Lest it see with its eyes, And with its ears hear, and its heart consider, And it hath turned back, and hath health.`

Modern Hebrew
ואמר עד־מתי אדני
ויאמר עד אשר
אם־שאו ערים מאין
יושב ובתים מאין
אדם והאדמה תשאה
שממה׃

Paleo-Hebrew (Before 585 B.C.)
6:11
-

-

.

Hebrew Transliterated
6:11 V'aMUr 'yD-MThY 'aDNY VY'aMUr 'yD 'aShUr 'aM-Sh'aV 'yUrYM M'aYN YVShB VBThYM M'aYN 'aDM VH'aDMH ThSh'aH ShMMH.

Latin Vulgate
6:11 et dixi usquequo Domine et dixit donec desolentur civitates absque habitatore et domus sine homine et terra relinquetur deserta

King James Version
6:11 Then said I, Lord, how long? And he answered, Until the cities be wasted without inhabitant, and the houses without man, and the land be utterly desolate,

American Standard Version
6:11 Then said I, Lord, how long? And he answered, Until cities be waste without inhabitant, and houses without man, and the land become utterly waste,

Bible in Basic English
6:11 Then I said, Lord, how long? And he said in answer, Till the towns are waste and unpeopled, and the houses have no men, and the land becomes completely waste,

Darby's English Translation
6:11 And I said, Lord, how long? And he said, Until the cities be wasted, without inhabitant, and the houses without man, and the land become an utter desolation,

Douay Rheims Bible
6:11 And I said: How long, O Lord? And he said: Until the cities be wasted without inhabitant, and the houses without man, and the land shall be left desolate.

Noah Webster Bible
6:11 Then said I, Lord, how long? And he answered, Until the cities shall be wasted without inhabitant, and the houses without man, and the land be utterly desolate;

World English Bible
6:11 Then said I, Lord, how long? He answered, Until cities be waste without inhabitant, and houses without man, and the land become utterly waste,

Young's Literal Translation
6:11 And I say, `Till when, O Lord?` And He saith, `Surely till cities have been wasted without inhabitant, And houses without man, And the ground be wasted -- a desolation,

Modern Hebrew
ורחק יהוה את־האדם
ורבה העזובה בקרב
הארץ׃

Paleo-Hebrew (Before 585 B.C.)
6:12

-

.

Hebrew Transliterated
6:12 VUrChQ YHVH 'aTh-H'aDM VUrBH H'yZVBH BQUrB H'aUrTSh.

Latin Vulgate
6:12 et longe faciet Dominus homines et multiplicabitur quae derelicta fuerat in medio terrae

King James Version
6:12 And the LORD have removed men far away, and there be a great forsaking in the midst of the land.

American Standard Version
6:12 and Jehovah have removed men far away, and the forsaken places be many in the midst of the land.

Bible in Basic English
6:12 And the Lord has taken men far away, and there are wide waste places in the land.

Darby's English Translation
6:12 and Jehovah have removed men far away, and the solitude be great in the midst of the land.

Douay Rheims Bible
6:12 And the Lord shall remove men far away, and she shall be multiplied that was left in the midst of the earth.

Noah Webster Bible
6:12 And the LORD shall have removed men far away, and there be a great forsaking in the midst of the land.

World English Bible
6:12 and Yahweh have removed men far away, and the forsaken places be many in the midst of the land.

Young's Literal Translation
6:12 And Jehovah hath put man far off, And great is the forsaken part in the heart of the land.

Modern Hebrew
ועוד בה עשריה
ושבה והיתה לבער
כאלה וכאלון אשר
בשלכת מצבת בם זרע
קדש מצבתה׃

Paleo-Hebrew (Before 585 B.C.)
6:13

.

Hebrew Transliterated
6:13 V'yVD BH 'yShUrYH VShBH VHYThH LB'yUr K'aLH VK'aLVN 'aShUr BShLKTh MTShBTh BM ZUr'y QDSh MTShBThH.

Latin Vulgate
6:13 et adhuc in ea decimatio et convertetur et erit in ostensionem sicut terebinthus et sicuti quercus quae expandit ramos suos semen sanctum erit id quod steterit in ea

King James Version
6:13 But yet in it shall be a tenth, and it shall return, and shall be eaten: as a teil tree, and as an oak, whose substance is in them, when they cast their leaves: so the holy seed shall be the substance thereof.

American Standard Version
6:13 And if there be yet a tenth in it, it also shall in turn be eaten up: as a terebinth, and as an oak, whose stock remaineth, when they are felled; so the holy seed is the stock thereof.

Bible in Basic English
6:13 And even if there is still a tenth part in it, it will again be burned, like a tree of the woods whose broken end is still in the earth after the tree has been cut down (the holy seed is the broken end).

Darby's English Translation
6:13 But a tenth part shall still be therein, and it shall return and be eaten; as the terebinth and as the oak whose trunk remaineth after the felling: the holy seed shall be the trunk thereof.

Douay Rheims Bible
6:13 And there shall be still a tithing therein, and she shall turn, and shall be made a show as a turpentine tree, and as an oak that spreadeth its branches: that which shall stand therein, shall be a holy seed.

Noah Webster Bible
6:13 But yet in it shall be a tenth, and it shall return, and shall be eaten: as a teil-tree, and as an oak whose substance is in them, when they cast their leaves: so the holy seed shall be the substance of it.

World English Bible
6:13 If there be yet a tenth in it, it also shall in turn be eaten up: as a terebinth, and as an oak, whose stock remains, when they are felled; so the holy seed is the stock of it.

Young's Literal Translation
6:13 And yet in it a tenth, and it hath turned, And hath been for a burning, As a teil-tree, and as an oak, that in falling, Have substance in them, The holy seed is its substance!`

Isaiah 7


Isaiah Chapter 7 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Isaiah 6

The Book of the Prophet Isaiah

Chapter 7

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25
Modern Hebrew
ויהי בימי אחז
בן־יותם בן־עזיהו
מלך יהודה עלה
רצין מלך־ארם ופקח
בן־רמליהו
מלך־ישראל ירושלם
למלחמה עליה ולא
יכל להלחם עליה׃

Paleo-Hebrew (Before 585 B.C.)
7:1

-
-

-
-
-

.

Hebrew Transliterated
7:1 VYHY BYMY 'aChZ BN-YVThM BN-'yZYHV MLK YHVDH 'yLH UrTShYN MLK-'aUrM VPhQCh BN-UrMLYHV MLK-YShUr'aL YUrVShLM LMLChMH 'yLYH VL'a YKL LHLChM 'yLYH.

Latin Vulgate
7:1 et factum est in diebus Ahaz filii Ioatham filii Oziae regis Iuda ascendit Rasin rex Syriae et Phacee filius Romeliae rex Israhel in Hierusalem ad proeliandum contra eam et non potuerunt debellare eam

King James Version
7:1 And it came to pass in the days of Ahaz the son of Jotham, the son of Uzziah, king of Judah, that Rezin the king of Syria, and Pekah the son of Remaliah, king of Israel, went up toward Jerusalem to war against it, but could not prevail against it.

American Standard Version
7:1 And it came to pass in the days of Ahaz the son of Jotham, the son of Uzziah, king of Judah, that Rezin the king of Syria, and Pekah the son of Remaliah, king of Israel, went up to Jerusalem to war against it, but could not prevail against it.

Bible in Basic English
7:1 Now it came about in the days of Ahaz, the son of Jotham, the son of Uzziah, king of Judah, that Rezin, the king of Aram, and Pekah, the son of Remaliah, the king of Israel, came up to Jerusalem to make war against it, but were not able to overcome it.

Darby's English Translation
7:1 And it came to pass in the days of Ahaz, the son of Jotham, the son of Uzziah, king of Judah, that Rezin the king of Syria, and Pekah the son of Remaliah, king of Israel, came up to Jerusalem to make war against it, but they were not able to fight against it.

Douay Rheims Bible
7:1 And it came to pass in the days of Achaz the son of Joathan, the son of Ozias, king of Juda, that Basin king of Syria, and Phacee the son of Romelia king of Israel, came up to Jerusalem, to fight against it: but they could not prevail over it.

Noah Webster Bible
7:1 And it came to pass in the days of Ahaz the son of Jotham, the son of Uzziah, king of Judah, that Rezin the king of Syria, and Pekah the son of Remaliah, king of Israel, went up towards Jerusalem to war against it, but could not prevail against it.

World English Bible
7:1 It happened in the days of Ahaz the son of Jotham, the son of Uzziah, king of Judah, that Rezin the king of Syria, and Pekah the son of Remaliah, king of Israel, went up to Jerusalem to war against it, but could not prevail against it.

Young's Literal Translation
7:1 And it cometh to pass in the days of Ahaz, son of Jotham, son of Uzziah, king of Judah, gone up hath Rezin king of Aram, and Pekah, son of Remaliah, king of Israel, to Jerusalem, to battle against it, and he is not able to fight against it.

Modern Hebrew
ויגד לבית דוד
לאמר נחה ארם
על־אפרים וינע
לבבו ולבב עמו
כנוע עצי־יער
מפני־רוח׃

Paleo-Hebrew (Before 585 B.C.)
7:2

-

. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
7:2 VYGD LBYTh DVD L'aMUr NChH 'aUrM 'yL-'aPhUrYM VYN'y LBBV VLBB 'yMV KNV'y 'yTShY-Y'yUr MPhNY-UrVCh.

Latin Vulgate
7:2 et nuntiaverunt domui David dicentes requievit Syria super Ephraim et commotum est cor eius et cor populi eius sicut moventur ligna silvarum a facie venti

King James Version
7:2 And it was told the house of David, saying, Syria is confederate with Ephraim. And his heart was moved, and the heart of his people, as the trees of the wood are moved with the wind.

American Standard Version
7:2 And it was told the house of David, saying, Syria is confederate with Ephraim. And his heart trembled, and the heart of his people, as the trees of the forest tremble with the wind.

Bible in Basic English
7:2 And word came to the family of David that Aram had put up its tents in Ephraim. And the king's heart, and the hearts of his people, were moved, like the trees of the wood shaking in the wind.

Darby's English Translation
7:2 And it was told the house of David saying, Syria is allied with Ephraim. Then his heart and the heart of his people shook, as the trees of the forest are shaken with the wind.

Douay Rheims Bible
7:2 And they told the house of David, saying: Syria hath rested upon Ephraim, and his heart was moved, and the heart of his people, as the trees of the woods are moved with the wind.

Noah Webster Bible
7:2 And it was told the house of David, saying, Syria is confederate with Ephraim. And his heart was moved, and the heart of his people, as the trees of the wood are moved with the wind.

World English Bible
7:2 It was told the house of David, saying, Syria is confederate with Ephraim. His heart trembled, and the heart of his people, as the trees of the forest tremble with the wind.

Young's Literal Translation
7:2 And it is declared to the house of David, saying, `Aram hath been led towards Ephraim,` And his heart and the heart of his people is moved, like the moving of trees of a forest by the presence of wind.

Modern Hebrew
ויאמר יהוה
אל־ישעיהו צא־נא
לקראת אחז אתה
ושאר ישוב בנך
אל־קצה תעלת הברכה
העליונה אל־מסלת
שדה כובס׃

Paleo-Hebrew (Before 585 B.C.)
7:3

- [image] [image] [image] [image] [image] [image] [image] [image] -

-

-
.

Hebrew Transliterated
7:3 VY'aMUr YHVH 'aL-YSh'yYHV TSh'a-N'a LQUr'aTh 'aChZ 'aThH VSh'aUr YShVB BNK 'aL-QTShH Th'yLTh HBUrKH H'yLYVNH 'aL-MSLTh ShDH KVBS.

Latin Vulgate
7:3 et dixit Dominus ad Isaiam egredere in occursum Ahaz tu et qui derelictus est Iasub filius tuus ad extremum aquaeductus piscinae superioris in via agri Fullonis

King James Version
7:3 Then said the LORD unto Isaiah, Go forth now to meet Ahaz, thou, and Shearjashub thy son, at the end of the conduit of the upper pool in the highway of the fuller's field;

American Standard Version
7:3 Then said Jehovah unto Isaiah, Go forth now to meet Ahaz, thou, and Shear-jashub thy son, at the end of the conduit of the upper pool, in the highway of the fuller`s field;

Bible in Basic English
7:3 Then the Lord said to Isaiah, Go out now, you and Shear-jashub, your son, and you will come across Ahaz at the end of the stream flowing from the higher pool, in the highway of the washerman's field;

Darby's English Translation
7:3 And Jehovah said to Isaiah, Go out now to meet Ahaz, thou and thy son Shear-jashub, at the end of the aqueduct of the upper pool, on the highway of the fuller`s field;

Douay Rheims Bible
7:3 And the Lord said to Isaias: Go forth to meet Achaz, thou and Jasub thy son that is left, to the conduit of the upper pool, a in the way of the fuller's held.

Noah Webster Bible
7:3 Then said the LORD to Isaiah, Go forth now to meet Ahaz, thou, and Shear-jashub thy son, at the end of the conduit of the upper pool in the highway of the fuller's field;

World English Bible
7:3 Then said Yahweh to Isaiah, Go forth now to meet Ahaz, you, and Shear-jashub your son, at the end of the conduit of the upper pool, in the highway of the fuller`s field;

Young's Literal Translation
7:3 And Jehovah saith unto Isaiah, `Go forth, I pray thee, to meet Ahaz, thou, and Shear-Jashub thy son, unto the end of the conduit of the upper pool, unto the highway of the fuller`s field,

Modern Hebrew
ואמרת אליו השמר
והשקט אל־תירא
ולבבך אל־ירך משני
זנבות האודים
העשנים האלה
בחרי־אף רצין וארם
ובן־רמליהו׃

Paleo-Hebrew (Before 585 B.C.)
7:4

-
-

-
. -

Hebrew Transliterated
7:4 V'aMUrTh 'aLYV HShMUr VHShQT 'aL-ThYUr'a VLBBK 'aL-YUrK MShNY ZNBVTh H'aVDYM H'yShNYM H'aLH BChUrY-'aPh UrTShYN V'aUrM VBN-UrMLYHV.

Latin Vulgate
7:4 et dices ad eum vide ut sileas noli timere et cor tuum ne formidet a duobus caudis titionum fumigantium istorum in ira furoris Rasin et Syriae et filii Romeliae

King James Version
7:4 And say unto him, Take heed, and be quiet; fear not, neither be fainthearted for the two tails of these smoking firebrands, for the fierce anger of Rezin with Syria, and of the son of Remaliah.

American Standard Version
7:4 and say unto him, Take heed, and be quiet; fear not, neither let thy heart be faint, because of these two tails of smoking firebrands, for the fierce anger of Rezin and Syria, and of the son of Remaliah.

Bible in Basic English
7:4 And say to him, Take care and be quiet; have no fear, and do not let your heart be feeble, because of these two ends of smoking fire-wood, because of the bitter wrath of Rezin and Aram, and of the son of Remaliah.

Darby's English Translation
7:4 and thou shalt say unto him, Take heed and be quiet; fear not, and let not thy heart faint before these two ends of smoking firebrands, because of the fierce anger of Rezin and Syria, and of the son of Remaliah.

Douay Rheims Bible
7:4 And thou shalt say to him: See thou be quiet: fear not, and let not thy heart be afraid of the two tails of these fire brands, smoking with the wrath of the fury of Rasin king of Syria, end of the son of Romelia.

Noah Webster Bible
7:4 And say to him, Take heed, and be quiet; fear not, neither be faint-hearted for the two tails of these smoking fire-brands, for the fierce anger of Rezin with Syria, and of the son of Remaliah.

World English Bible
7:4 and say to him, Take heed, and be quiet; don`t be afraid, neither let your heart be faint, because of these two tails of smoking firebrands, for the fierce anger of Rezin and Syria, and of the son of Remaliah.

Young's Literal Translation
7:4 and thou hast said unto him: `Take heed, and be quiet, fear not, And let not thy heart be timid, Because of these two tails of smoking brands, For the fierceness of the anger of Rezin and Aram, And the son of Remaliah.

Modern Hebrew
יען כי־יעץ עליך
ארם רעה אפרים
ובן־רמליהו לאמר׃

Paleo-Hebrew (Before 585 B.C.)
7:5
-

. -

Hebrew Transliterated
7:5 Y'yN KY-Y'yTSh 'yLYK 'aUrM Ur'yH 'aPhUrYM VBN-UrMLYHV L'aMUr.

Latin Vulgate
7:5 eo quod consilium inierit contra te Syria malum Ephraim et filius Romeliae dicentes

King James Version
7:5 Because Syria, Ephraim, and the son of Remaliah, have taken evil counsel against thee, saying,

American Standard Version
7:5 Because Syria, Ephraim, and the son of Remaliah, have purposed evil against thee, saying,

Bible in Basic English
7:5 Because Aram has made evil designs against you, saying,

Darby's English Translation
7:5 Inasmuch as Syria hath taken evil counsel against thee, Ephraim also and the son of Remaliah, saying,

Douay Rheims Bible
7:5 Because Syria hath taken counsel against thee, unto the evil of Ephraim and the son of Romelia, saying:

Noah Webster Bible
7:5 Because Syria, Ephraim, and the son of Remaliah, have taken evil counsel against thee, saying,

World English Bible
7:5 Because Syria, Ephraim, and the son of Remaliah, have purposed evil against you, saying,

Young's Literal Translation
7:5 Because that Aram counselled against thee evil, Ephraim and the son of Remaliah, saying:

Modern Hebrew
נעלה ביהודה
ונקיצנה ונבקענה
אלינו ונמליך מלך
בתוכה את בן־
טבאל׃

Paleo-Hebrew (Before 585 B.C.)
7:6

-
.

Hebrew Transliterated
7:6 N'yLH BYHVDH VNQYTShNH VNBQ'yNH 'aLYNV VNMLYK MLK BThVKH 'aTh BN- TB'aL.

Latin Vulgate
7:6 ascendamus ad Iudam et suscitemus eum et avellamus eum ad nos et ponamus regem in medio eius filium Tabeel

King James Version
7:6 Let us go up against Judah, and vex it, and let us make a breach therein for us, and set a king in the midst of it, even the son of Tabeal:

American Standard Version
7:6 Let us go up against Judah, and vex it, and let us make a breach therein for us, and set up a king in the midst of it, even the son of Tabeel;

Bible in Basic English
7:6 Let us go up against Judah, troubling her, and forcing our way into her, and let us put up a king in her, even the son of Tabeel:

Darby's English Translation
7:6 Let us go up against Judah, and harass it, and make a breach therein for us, and set up a king therein -- the son of Tabeal;

Douay Rheims Bible
7:6 Let us go up to Juda, and rouse it up, and draw it away to us, and make the son of Tabeel king in the midst thereof.

Noah Webster Bible
7:6 Let us go up against Judah, and harass it, and let us make a breach therein for us, and set a king in the midst of it, even the son of Tabeal:

World English Bible
7:6 Let us go up against Judah, and vex it, and let us make a breach therein for us, and set up a king in the midst of it, even the son of Tabeel;

Young's Literal Translation
7:6 We go up into Judah, and we vex it, And we rend it unto ourselves, And we cause a king to reign in its midst -- The son of Tabeal.

Modern Hebrew
כה אמר אדני יהוה
לא תקום ולא תהיה׃

Paleo-Hebrew (Before 585 B.C.)
7:7

.

Hebrew Transliterated
7:7 KH 'aMUr 'aDNY YHVH L'a ThQVM VL'a ThHYH.

Latin Vulgate
7:7 haec dicit Dominus Deus non stabit et non erit istud

King James Version
7:7 Thus saith the Lord GOD, It shall not stand, neither shall it come to pass.

American Standard Version
7:7 thus saith the Lord Jehovah, It shall not stand, neither shall it come to pass.

Bible in Basic English
7:7 This is the word of the Lord God: This design will not come about or be effected.

Darby's English Translation
7:7 thus saith the Lord Jehovah: It shall not stand, nor come to pass;

Douay Rheims Bible
7:7 Thus saith the Lord God: It shall not stand, and this shall not be.

Noah Webster Bible
7:7 Thus saith the Lord GOD, It shall not stand, neither shall it come to pass.

World English Bible
7:7 thus says the Lord Yahweh, It shall not stand, neither shall it happen.

Young's Literal Translation
7:7 Thus said the Lord Jehovah: It doth not stand, nor shall it be!

Modern Hebrew
כי ראש ארם דמשק
וראש דמשק רצין
ובעוד ששים וחמש
שנה יחת אפרים
מעם׃

Paleo-Hebrew (Before 585 B.C.)
7:8

.

Hebrew Transliterated
7:8 KY Ur'aSh 'aUrM DMShQ VUr'aSh DMShQ UrTShYN VB'yVD ShShYM VChMSh ShNH YChTh 'aPhUrYM M'yM.

Latin Vulgate
7:8 sed caput Syriae Damascus et caput Damasci Rasin et adhuc sexaginta et quinque anni et desinet Ephraim esse populus

King James Version
7:8 For the head of Syria is Damascus, and the head of Damascus is Rezin; and within threescore and five years shall Ephraim be broken, that it be not a people.

American Standard Version
7:8 For the head of Syria is Damascus, and the head of Damascus is Rezin; and within threescore and five years shall Ephraim be broken in pieces, so that is shall not be a people:

Bible in Basic English
7:8 For the head of Aram is Damascus, and the head of Damascus is Rezin (and in sixty-five years from now Ephraim will be broken, and will no longer be a people):

Darby's English Translation
7:8 for the head of Syria is Damascus, and the head of Damascus is Rezin; and within sixty-five years shall Ephraim be broken, so as to be no more a people;

Douay Rheims Bible
7:8 But the head of Syria is Damascus, and the head of Damascus is Basin: and within threescore and five years, Ephraim shall cease to be a people:

Noah Webster Bible
7:8 For the head of Syria is Damascus, and the head of Damascus is Rezin; and within sixty five years shall Ephraim be broken, that it be not a people.

World English Bible
7:8 For the head of Syria is Damascus, and the head of Damascus is Rezin; and within sixty-five years shall Ephraim be broken in pieces, so that it shall not be a people:

Young's Literal Translation
7:8 For the head of Aram is Damascus, And the head of Damascus is Rezin, And within sixty and five years Is Ephraim broken from being a people.

Modern Hebrew
וראש אפרים שמרון
וראש שמרון
בן־רמליהו אם לא
תאמינו כי לא
תאמנו׃

Paleo-Hebrew (Before 585 B.C.)
7:9

-

.

Hebrew Transliterated
7:9 VUr'aSh 'aPhUrYM ShMUrVN VUr'aSh ShMUrVN BN-UrMLYHV 'aM L'a Th'aMYNV KY L'a Th'aMNV.

Latin Vulgate
7:9 et caput Ephraim Samaria et caput Samariae filius Romeliae si non credideritis non permanebitis

King James Version
7:9 And the head of Ephraim is Samaria, and the head of Samaria is Remaliah's son. If ye will not believe, surely ye shall not be established.

American Standard Version
7:9 and the head of Ephraim is Samaria, and the head of Samaria is Remaliah`s son. If ye will not believe, surely ye shall not be established.

Bible in Basic English
7:9 And the head of Ephraim is Samaria, and the head of Samaria is Remaliah's son. If you will not have faith, your kingdom will be broken.

Darby's English Translation
7:9 and the head of Ephraim is Samaria, and the head of Samaria is Remaliah`s son. If ye believe not, surely ye shall not be established.

Douay Rheims Bible
7:9 And the head of Ephraim is Samaria and the head of Samaria the son of Romelia. If you will not believe, you shall not continue.

Noah Webster Bible
7:9 And the head of Ephraim is Samaria, and the head of Samaria is Remaliah's son. If ye will not believe, surely ye shall not be established.

World English Bible
7:9 and the head of Ephraim is Samaria, and the head of Samaria is Remaliah`s son. If you will not believe, surely you shall not be established.

Young's Literal Translation
7:9 And the head of Ephraim is Samaria, And the head of Samaria is the son of Remaliah. If ye do not give credence, Surely ye are not stedfast.`

Modern Hebrew
ויוסף יהוה דבר
אל־אחז לאמר׃

Paleo-Hebrew (Before 585 B.C.)
7:10

-
.

Hebrew Transliterated
7:10 VYVSPh YHVH DBUr 'aL-'aChZ L'aMUr.

Latin Vulgate
7:10 et adiecit Dominus loqui ad Ahaz dicens

King James Version
7:10 Moreover the LORD spake again unto Ahaz, saying,

American Standard Version
7:10 And Jehovah spake again unto Ahaz, saying,

Bible in Basic English
7:10 And Isaiah said again to Ahaz,

Darby's English Translation
7:10 And Jehovah spoke again to Ahaz, saying,

Douay Rheims Bible
7:10 And the Lord spoke again to Achaz, saying:

Noah Webster Bible
7:10 Moreover, the LORD spoke again to Ahaz, saying,

World English Bible
7:10 Yahweh spoke again to Ahaz, saying,

Young's Literal Translation
7:10 And Jehovah addeth to speak unto Ahaz, saying:

Modern Hebrew
שאל־לך אות מעם
יהוה אלהיך העמק
שאלה או הגבה
למעלה׃

Paleo-Hebrew (Before 585 B.C.)
7:11
-

.

Hebrew Transliterated
7:11 Sh'aL-LK 'aVTh M'yM YHVH 'aLHYK H'yMQ Sh'aLH 'aV HGBH LM'yLH.

Latin Vulgate
7:11 pete tibi signum a Domino Deo tuo in profundum inferni sive in excelsum supra

King James Version
7:11 Ask thee a sign of the LORD thy God; ask it either in the depth, or in the height above.

American Standard Version
7:11 Ask thee a sign of Jehovah thy God; ask it either in the depth, or in the height above.

Bible in Basic English
7:11 Make a request to the Lord your God for a sign, a sign in the deep places of the underworld, or in the high heavens.

Darby's English Translation
7:11 Ask for thee a sign from Jehovah thy God; ask for it in the deep, or in the height above.

Douay Rheims Bible
7:11 Ask thee a sign of the Lord thy God either unto the depth of hell, or unto the height above.

Noah Webster Bible
7:11 Ask thee a sign from the LORD thy God; ask it either in the depth, or in the hight above.

World English Bible
7:11 Ask you a sign of Yahweh your God; ask it either in the depth, or in the height above.

Young's Literal Translation
7:11 `Ask for thee a sign from Jehovah thy God, Make deep the request, or make it high upwards.`

Modern Hebrew
ויאמר אחז לא־אשאל
ולא־אנסה את־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
7:12

- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
7:12 VY'aMUr 'aChZ L'a-'aSh'aL VL'a-'aNSH 'aTh-YHVH.

Latin Vulgate
7:12 et dixit Ahaz non petam et non temptabo Dominum

King James Version
7:12 But Ahaz said, I will not ask, neither will I tempt the LORD.

American Standard Version
7:12 But Ahaz said, I will not ask, neither will I tempt Jehovah.

Bible in Basic English
7:12 But Ahaz said, I will not put the Lord to the test by making such a request.

Darby's English Translation
7:12 And Ahaz said, I will not ask, and will not tempt Jehovah.

Douay Rheims Bible
7:12 And Achaz said: I will not ask, and I will not tempt the Lord.

Noah Webster Bible
7:12 But Ahaz said, I will not ask, neither will I tempt the LORD.

World English Bible
7:12 But Ahaz said, I will not ask, neither will I tempt Yahweh.

Young's Literal Translation
7:12 And Ahaz saith, `I do not ask nor try Jehovah.`

Modern Hebrew
ויאמר שמעו־נא בית
דוד המעט מכם
הלאות אנשים כי
תלאו גם את־ אלהי׃

Paleo-Hebrew (Before 585 B.C.)
7:13
-

-
.

Hebrew Transliterated
7:13 VY'aMUr ShM'yV-N'a BYTh DVD HM'yT MKM HL'aVTh 'aNShYM KY ThL'aV GM 'aTh- 'aLHY.

Latin Vulgate
7:13 et dixit audite ergo domus David numquid parum vobis est molestos esse hominibus quia molesti estis et Deo meo

King James Version
7:13 And he said, Hear ye now, O house of David; Is it a small thing for you to weary men, but will ye weary my God also?

American Standard Version
7:13 And he said, Hear ye now, O house of David: Is it a small thing for you to weary men, that ye will weary my God also?

Bible in Basic English
7:13 And he said, Give ear now, O family of David: is it not enough that you are driving men to disgust? will you do the same to my God?

Darby's English Translation
7:13 And he said, Hear then, house of David: Is it a small matter for you to weary men, that ye weary also my God?

Douay Rheims Bible
7:13 And he said: Hear ye therefore, O house of David: Is it a small thing for you to be grievous to men, that you are grievous to my God also?

Noah Webster Bible
7:13 And he said, Hear ye now, O house of David? Is it a small thing for you to weary men, but will ye weary my God also?

World English Bible
7:13 He said, "Listen now, house of David: Is it a small thing for you to weary men, that you will weary my God also?

Young's Literal Translation
7:13 And he saith, `Hear, I pray you, O house of David, Is it a little thing for you to weary men, That ye weary also my God?

Modern Hebrew
לכן יתן אדני הוא
לכם אות הנה העלמה
הרה וילדת בן
וקראת שמו עמנו
אל׃

Paleo-Hebrew (Before 585 B.C.)
7:14

.

Hebrew Transliterated
7:14 LKN YThN 'aDNY HV'a LKM 'aVTh HNH H'yLMH HUrH VYLDTh BN VQUr'aTh ShMV 'yMNV 'aL.

Latin Vulgate
7:14 propter hoc dabit Dominus ipse vobis signum ecce virgo concipiet et pariet filium et vocabitis nomen eius Emmanuhel

King James Version
7:14 Therefore the Lord himself shall give you a sign; Behold, a virgin shall conceive, and bear a son, and shall call his name Immanuel.

American Standard Version
7:14 Therefore the Lord himself will give you a sign: behold, a virgin shall conceive, and bear a son, and shall call his name Immanuel.

Bible in Basic English
7:14 For this cause the Lord himself will give you a sign; a young woman is now with child, and she will give birth to a son, and she will give him the name Immanuel.

Darby's English Translation
7:14 Therefore will the Lord himself give you a sign: Behold, the virgin shall conceive and shall bring forth a son, and call his name Immanuel.

Douay Rheims Bible
7:14 Therefore the Lord himself shall give you a sign. Behold a virgin shall conceive, and bear a son, and his name shall be called Emmanuel.

Noah Webster Bible
7:14 Therefore the Lord himself will give you a sign; Behold, a virgin shall conceive, and bear a son, and shall call his name Immanuel.

World English Bible
7:14 Therefore the Lord himself will give you a sign: behold, a virgin shall conceive, and bear a son, and shall call his name Immanuel.

Young's Literal Translation
7:14 Therefore the Lord Himself giveth to you a sign, Lo, the Virgin is conceiving, And is bringing forth a son, And hath called his name Immanuel,

Modern Hebrew
חמאה ודבש יאכל
לדעתו מאוס ברע
ובחור בטוב׃

Paleo-Hebrew (Before 585 B.C.)
7:15

.

Hebrew Transliterated
7:15 ChM'aH VDBSh Y'aKL LD'yThV M'aVS BUr'y VBChVUr BTVB.

Latin Vulgate
7:15 butyrum et mel comedet ut sciat reprobare malum et eligere bonum

King James Version
7:15 Butter and honey shall he eat, that he may know to refuse the evil, and choose the good.

American Standard Version
7:15 Butter and honey shall he eat, when he knoweth to refuse the evil, and choose the good.

Bible in Basic English
7:15 Butter and honey will be his food, when he is old enough to make a decision between evil and good.

Darby's English Translation
7:15 Butter and honey shall he eat, that he may know to refuse the evil, and to choose the good.

Douay Rheims Bible
7:15 He shall eat butter and honey, that he may know to refuse the evil, and to choose the good.

Noah Webster Bible
7:15 Butter and honey shall he eat, that he may know to refuse the evil, and choose the good.

World English Bible
7:15 Butter and honey shall he eat, when he knows to refuse the evil, and choose the good.

Young's Literal Translation
7:15 Butter and honey he doth eat, When he knoweth to refuse evil, and to fix on good.

Modern Hebrew
כי בטרם ידע הנער
מאס ברע ובחר בטוב
תעזב האדמה אשר
אתה קץ מפני שני
מלכיה׃

Paleo-Hebrew (Before 585 B.C.)
7:16

.

Hebrew Transliterated
7:16 KY BTUrM YD'y HN'yUr M'aS BUr'y VBChUr BTVB Th'yZB H'aDMH 'aShUr 'aThH QTSh MPhNY ShNY MLKYH.

Latin Vulgate
7:16 quia antequam sciat puer reprobare malum et eligere bonum derelinquetur terra quam tu detestaris a facie duum regum suorum

King James Version
7:16 For before the child shall know to refuse the evil, and choose the good, the land that thou abhorrest shall be forsaken of both her kings.

American Standard Version
7:16 For before the child shall know to refuse the evil, and choose the good, the land whose two kings thou abhorrest shall be forsaken.

Bible in Basic English
7:16 For before the child is old enough to make a decision between evil and good, the land whose two kings you are now fearing will have become waste.

Darby's English Translation
7:16 For before the child knoweth to refuse the evil and to choose the good, the land whose two kings thou fearest shall be forsaken.

Douay Rheims Bible
7:16 For before the child know to refuse the evil, and to choose the good, the land which thou abhorrest shall be forsaken of the face of her two kings.

Noah Webster Bible
7:16 For before the child shall know to refuse the evil, and choose the good, the land that thou abhorrest shall be forsaken by both her kings.

World English Bible
7:16 For before the child shall know to refuse the evil, and choose the good, the land whose two kings you abhor shall be forsaken.

Young's Literal Translation
7:16 For before the youth doth know To refuse evil, and to fix on good, Forsaken is the land thou art vexed with, because of her two kings.

Modern Hebrew
יביא יהוה עליך
ועל־עמך ועל־בית
אביך ימים אשר
לא־באו למיום
סור־אפרים מעל
יהודה את מלך
אשור׃

Paleo-Hebrew (Before 585 B.C.)
7:17

-
-

-
-

.

Hebrew Transliterated
7:17 YBY'a YHVH 'yLYK V'yL-'yMK V'yL-BYTh 'aBYK YMYM 'aShUr L'a-B'aV LMYVM SVUr-'aPhUrYM M'yL YHVDH 'aTh MLK 'aShVUr.

Latin Vulgate
7:17 adducet Dominus super te et super populum tuum et super domum patris tui dies qui non venerunt a diebus separationis Ephraim a Iuda cum rege Assyriorum

King James Version
7:17 The LORD shall bring upon thee, and upon thy people, and upon thy father's house, days that have not come, from the day that Ephraim departed from Judah; even the king of Assyria.

American Standard Version
7:17 Jehovah will bring upon thee, and upon thy people, and upon thy father`s house, days that have not come, from the day that Ephraim departed from Judah-even the king of Assyria.

Bible in Basic English
7:17 The Lord is about to send on you, and on your people, and on your father's house, such a time of trouble as there has not been from the days of the separating of Ephraim from Judah; even the coming of the king of Assyria.

Darby's English Translation
7:17 Jehovah will bring upon thee, and upon thy people, and upon thy father`s house, days which have not come since the day when Ephraim turned away from Judah -- even the king of Assyria.

Douay Rheims Bible
7:17 The Lord shall bring upon thee, and upon thy people, and upon the house of thy father, days that have not come since the time of the separation of Ephraim from Juda with the king of the Assyrians.

Noah Webster Bible
7:17 The LORD will bring upon thee, and upon thy people, and upon thy father's house, days that have not come, from the day that Ephraim departed from Judah; even the king of Assyria.

World English Bible
7:17 Yahweh will bring on you, and on your people, and on your father`s house, days that have not come, from the day that Ephraim departed from Judah even the king of Assyria.

Young's Literal Translation
7:17 Jehovah bringeth on thee, and on thy people, And on the house of thy father, Days that have not come, Even from the day of the turning aside of Ephraim from Judah, By the king of Asshur.

Modern Hebrew
והיה ביום ההוא
ישרק יהוה לזבוב
אשר בקצה יארי
מצרים ולדבורה אשר
בארץ אשור׃

Paleo-Hebrew (Before 585 B.C.)
7:18

.

Hebrew Transliterated
7:18 VHYH BYVM HHV'a YShUrQ YHVH LZBVB 'aShUr BQTShH Y'aUrY MTShUrYM VLDBVUrH 'aShUr B'aUrTSh 'aShVUr.

Latin Vulgate
7:18 et erit in die illa sibilabit Dominus muscae quae est in extremo fluminum Aegypti et api quae est in terra Assur

King James Version
7:18 And it shall come to pass in that day, that the LORD shall hiss for the fly that is in the uttermost part of the rivers of Egypt, and for the bee that is in the land of Assyria.

American Standard Version
7:18 And it shall come to pass in that day, that Jehovah will hiss for the fly that is in the uttermost part of the rivers of Egypt, and for the bee that is in the land of Assyria.

Bible in Basic English
7:18 And it will be in that day that the Lord will make a piping sound for the fly which is in the end of the rivers of Egypt, and for the bee which is in the land of Assyria.

Darby's English Translation
7:18 And it shall come to pass in that day, that Jehovah will hiss for the fly which is at the extremity of the streams of Egypt, and for the bee which is in the land of Assyria;

Douay Rheims Bible
7:18 And it shall come to pass in that day, that the Lord shall hiss for the fly, that is in the uttermost parts of the rivers of Egypt, and for the bee that is in the land of Assyria.

Noah Webster Bible
7:18 And it shall come to pass in that day, that the LORD will hiss for the fly that is in the uttermost part of the rivers of Egypt, and for the bee that is in the land of Assyria.

World English Bible
7:18 It shall happen in that day, that Yahweh will hiss for the fly that is in the uttermost part of the rivers of Egypt, and for the bee that is in the land of Assyria.

Young's Literal Translation
7:18 And it hath come to pass, in that day, Jehovah doth hiss for a fly that is in the extremity of the brooks of Egypt, And for a bee that is in the land of Asshur.

Modern Hebrew
ובאו ונחו כלם
בנחלי הבתות
ובנקיקי הסלעים
ובכל הנעצוצים
ובכל הנהללים׃

Paleo-Hebrew (Before 585 B.C.)
7:19

.

Hebrew Transliterated
7:19 VB'aV VNChV KLM BNChLY HBThVTh VBNQYQY HSL'yYM VBKL HN'yTShVTShYM VBKL HNHLLYM.

Latin Vulgate
7:19 et venient et requiescent omnes in torrentibus vallium et cavernis petrarum et in omnibus frutectis et in universis foraminibus

King James Version
7:19 And they shall come, and shall rest all of them in the desolate valleys, and in the holes of the rocks, and upon all thorns, and upon all bushes.

American Standard Version
7:19 And they shall come, and shall rest all of them in the desolate valleys, and in the clefts of the rocks, and upon all thorn-hedges, and upon all pastures.

Bible in Basic English
7:19 And they will come, covering all the waste valleys, and the holes of the rocks, and the thorns, and all the watering-places.

Darby's English Translation
7:19 and they shall come and settle all of them in the desolate valleys, and in the holes of the rocks, and on all thorn-bushes, and on all the pastures.

Douay Rheims Bible
7:19 And they shall come, and shall all of them rest in the torrents of the valleys, and in the holes of the rocks, and upon all places set with shrubs, and in all hollow places.

Noah Webster Bible
7:19 And they shall come, and shall rest all of them in the desolate valleys, and in the holes of the rocks, and upon all thorns, and upon all bushes.

World English Bible
7:19 They shall come, and shall rest all of them in the desolate valleys, and in the clefts of the rocks, and on all thorn-hedges, and on all pastures.

Young's Literal Translation
7:19 And they have come, and rested all of them in the desolate valleys, And in holes of the rocks, and on all the thorns, And on all the commendable things.

Modern Hebrew
ביום ההוא יגלח
אדני בתער השכירה
בעברי נהר במלך
אשור את־הראש ושער
הרגלים וגם
את־הזקן תספה׃

Paleo-Hebrew (Before 585 B.C.)
7:20

-

. -

Hebrew Transliterated
7:20 BYVM HHV'a YGLCh 'aDNY BTh'yUr HShKYUrH B'yBUrY NHUr BMLK 'aShVUr 'aTh-HUr'aSh VSh'yUr HUrGLYM VGM 'aTh-HZQN ThSPhH.

Latin Vulgate
7:20 in die illa radet Dominus in novacula conducta in his qui trans Flumen sunt in rege Assyriorum caput et pilos pedum et barbam universam

King James Version
7:20 In the same day shall the Lord shave with a razor that is hired, namely, by them beyond the river, by the king of Assyria, the head, and the hair of the feet: and it shall also consume the beard.

American Standard Version
7:20 In that day will the Lord shave with a razor that is hired in the parts beyond the River, even with the king of Assyria, the head and the hair of the feet; and it shall also consume the beard.

Bible in Basic English
7:20 In that day will the Lord take away the hair of the head and of the feet, as well as the hair of the face, with a blade got for a price from the other side of the River; even with the king of Assyria.

Darby's English Translation
7:20 In that day will the Lord, with a razor which is hired beyond the river, with the king of Assyria, shave the head and the hair of the feet, yea, the beard also will it take away.

Douay Rheims Bible
7:20 In that day the Lord shall shave with a razor that is hired by them that are beyond the river, by the king of the Assyrians, the head and the hairs of the feet, and the whole beard.

Noah Webster Bible
7:20 In the same day will the Lord shave with a razor that is hired, namely, by them beyond the river, by the king of Assyria, the head, and the hair of the feet: and it shall also consume the beard.

World English Bible
7:20 In that day will the Lord shave with a razor that is hired in the parts beyond the River, even with the king of Assyria, the head and the hair of the feet; and it shall also consume the beard.

Young's Literal Translation
7:20 In that day doth the Lord shave, By a razor that is hired beyond the river, By the king of Asshur, The head, and the hair of the feet, Yea, also the beard it consumeth.

Modern Hebrew
והיה ביום ההוא
יחיה־איש עגלת בקר
ושתי־צאן׃

Paleo-Hebrew (Before 585 B.C.)
7:21

-

. -

Hebrew Transliterated
7:21 VHYH BYVM HHV'a YChYH-'aYSh 'yGLTh BQUr VShThY-TSh'aN.

Latin Vulgate
7:21 et erit in die illa nutriet homo vaccam boum et duas oves

King James Version
7:21 And it shall come to pass in that day, that a man shall nourish a young cow, and two sheep;

American Standard Version
7:21 And it shall come to pass in that day, that a man shall keep alive a young cow, and two sheep;

Bible in Basic English
7:21 And it will be in that day that a man will give food to a young cow and two sheep;

Darby's English Translation
7:21 And it shall come to pass in that day, that a man shall nourish a young cow and two sheep,

Douay Rheims Bible
7:21 And it shall come to pass in that day, that a man shall nourish a young cow, and two sheep.

Noah Webster Bible
7:21 And it shall come to pass in that day, that a man shall nourish a young cow, and two sheep;

World English Bible
7:21 It shall happen in that day, that a man shall keep alive a young cow, and two sheep;

Young's Literal Translation
7:21 And it hath come to pass, in that day, A man keepeth alive a heifer of the herd, And two of the flock,

Modern Hebrew
והיה מרב עשות חלב
יאכל חמאה כי־חמאה
ודבש יאכל
כל־הנותר בקרב
הארץ׃

Paleo-Hebrew (Before 585 B.C.)
7:22

-
-
.

Hebrew Transliterated
7:22 VHYH MUrB 'yShVTh ChLB Y'aKL ChM'aH KY-ChM'aH VDBSh Y'aKL KL-HNVThUr BQUrB H'aUrTSh.

Latin Vulgate
7:22 et prae ubertate lactis comedet butyrum butyrum enim et mel manducabit omnis qui relictus fuerit in medio terrae

King James Version
7:22 And it shall come to pass, for the abundance of milk that they shall give he shall eat butter: for butter and honey shall every one eat that is left in the land.

American Standard Version
7:22 and it shall come to pass, that because of the abundance of milk which they shall give he shall eat butter: for butter and honey shall every one eat that is left in the midst of the land.

Bible in Basic English
7:22 And they will give so much milk that he will be able to have butter for his food: for butter and honey will be the food of all who are still living in the land.

Darby's English Translation
7:22 and it shall come to pass, from the abundance of milk they shall give, that he shall eat butter; for every one that remaineth in the midst of the land shall eat butter and honey.

Douay Rheims Bible
7:22 And for the abundance of milk he shall eat butter: for butter and honey shall every one eat that shall be left in the midst of the land.

Noah Webster Bible
7:22 And it shall come to pass, for the abundance of milk that they shall give, he shall eat butter: for butter and honey shall every one eat that is left in the land.

World English Bible
7:22 and it shall happen, that because of the abundance of milk which they shall give he shall eat butter: for butter and honey shall everyone eat that is left in the midst of the land.

Young's Literal Translation
7:22 And it hath come to pass, From the abundance of the yielding of milk he eateth butter, For butter and honey doth every one eat Who is left in the heart of the land.

Modern Hebrew
והיה ביום ההוא
יהיה כל־מקום אשר
יהיה־שם אלף גפן
באלף כסף לשמיר
ולשית יהיה׃

Paleo-Hebrew (Before 585 B.C.)
7:23

-
-

.

Hebrew Transliterated
7:23 VHYH BYVM HHV'a YHYH KL-MQVM 'aShUr YHYH-ShM 'aLPh GPhN B'aLPh KSPh LShMYUr VLShYTh YHYH.

Latin Vulgate
7:23 et erit in die illa omnis locus ubi fuerint mille vites mille argenteis et in spinas et in vepres erunt

King James Version
7:23 And it shall come to pass in that day, that every place shall be, where there were a thousand vines at a thousand silverlings, it shall even be for briers and thorns.

American Standard Version
7:23 And it shall come to pass in that day, that every place, where there were a thousand vines at a thousand silverlings, shall be for briers and thorns.

Bible in Basic English
7:23 And it will be in that day that in every place where before there were a thousand vines valued at a thousand shekels of silver, there will be nothing but blackberries and thorns.

Darby's English Translation
7:23 And it shall come to pass in that day, that every place, where there were a thousand vines at a thousand silver pieces, shall become briars and thorns:

Douay Rheims Bible
7:23 And it shall come to pass in that day, that every place where there were a thousand vines, at a thousand pieces of silver, shall become thorns and briers.

Noah Webster Bible
7:23 And it shall come to pass in that day, that every place shall be, where there were a thousand vines at a thousand pieces of silver, it shall even be for briers and thorns.

World English Bible
7:23 It shall happen in that day, that every place, where there were a thousand vines at a thousand silver shekels, shall be for briers and thorns.

Young's Literal Translation
7:23 And it hath come to pass, in that day, Every place where there are a thousand vines, At a thousand silverlings, Is for briers and for thorns.

Modern Hebrew
בחצים ובקשת יבוא
שמה כי־שמיר ושית
תהיה כל־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
7:24

-
. -

Hebrew Transliterated
7:24 BChTShYM VBQShTh YBV'a ShMH KY-ShMYUr VShYTh ThHYH KL-H'aUrTSh.

Latin Vulgate
7:24 cum sagittis et arcu ingredientur illuc vepres enim et spinae erunt in universa terra

King James Version
7:24 With arrows and with bows shall men come thither; because all the land shall become briers and thorns.

American Standard Version
7:24 With arrows and with bow shall one come thither, because all the land shall be briers and thorns.

Bible in Basic English
7:24 Men will come there with bows and arrows, because all the land will be full of blackberries and thorns.

Darby's English Translation
7:24 with arrows and with the bow shall they come thither, for the whole land shall become briars and thorns.

Douay Rheims Bible
7:24 With arrows and with bows they shall go in thither: for briars and thorns shall be in all the land.

Noah Webster Bible
7:24 With arrows and with bows shall men come thither; because all the land shall become briers and thorns.

World English Bible
7:24 With arrows and with bow shall one come there, because all the land shall be briers and thorns.

Young's Literal Translation
7:24 With arrows and with bow he cometh thither, Because all the land is brier and thorn.

Modern Hebrew
וכל ההרים אשר
במעדר יעדרון
לא־תבוא שמה יראת
שמיר ושית והיה
למשלח שור ולמרמס
שה׃

Paleo-Hebrew (Before 585 B.C.)
7:25

-

.

Hebrew Transliterated
7:25 VKL HHUrYM 'aShUr BM'yDUr Y'yDUrVN L'a-ThBV'a ShMH YUr'aTh ShMYUr VShYTh VHYH LMShLCh ShVUr VLMUrMS ShH.

Latin Vulgate
7:25 et omnes montes qui in sarculo sarientur non veniet illuc terror spinarum et veprium et erit in pascua bovis et in conculcationem pecoris

King James Version
7:25 And on all hills that shall be digged with the mattock, there shall not come thither the fear of briers and thorns: but it shall be for the sending forth of oxen, and for the treading of lesser cattle.

American Standard Version
7:25 And all the hills that were digged with the mattock, thou shalt not come thither for fear of briers and thorns; but it shall be for the sending forth of oxen, and for the treading of sheep.

Bible in Basic English
7:25 And they will send out the oxen and the sheep on all the hills which before were worked with the spade, ... fear of blackberries and thorns.

Darby's English Translation
7:25 And all mountains that have been dug up with the hoe -- thither will they not come, from fear of briars and thorns; and they shall be for the sending forth of oxen, and for the treading of small cattle.

Douay Rheims Bible
7:25 And as for all the hills that shall be raked with a rake, the fear of thorns and briers shall not come thither, but they shall be for the ox to feed on, and the lesser cattle to tread upon.

Noah Webster Bible
7:25 And on all hills that shall be digged with the mattock, there shall not come thither the fear of briers and thorns: but it shall be for the sending forth of oxen, and for the treading of lesser cattle.

World English Bible
7:25 All the hills that were dug with the mattock, you shall not come there for fear of briers and thorns; but it shall be for the sending forth of oxen, and for the treading of sheep."

Young's Literal Translation
7:25 And all the hills that with a mattock are kept in order, Thither cometh not the fear of brier and thorn, And it hath been for the sending forth of ox, And for the treading of sheep!`

Isaiah 8


Isaiah Chapter 8 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Isaiah 7

The Book of the Prophet Isaiah

Chapter 8

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
Modern Hebrew
ויאמר יהוה אלי
קח־לך גליון גדול
וכתב עליו בחרט
אנוש למהר שלל חש
בז׃

Paleo-Hebrew (Before 585 B.C.)
8:1

-

.

Hebrew Transliterated
8:1 VY'aMUr YHVH 'aLY QCh-LK GLYVN GDVL VKThB 'yLYV BChUrT 'aNVSh LMHUr ShLL ChSh BZ.

Latin Vulgate
8:1 et dixit Dominus ad me sume tibi librum grandem et scribe in eo stilo hominis Velociter spolia detrahe Cito praedare

King James Version
8:1 Moreover the LORD said unto me, Take thee a great roll, and write in it with a man's pen concerning Mahershalalhashbaz.

American Standard Version
8:1 And Jehovah said unto me, Take thee a great tablet, and write upon it with the pen of a man, For Maher-shalal-hash-baz;

Bible in Basic English
8:1 And the Lord said to me, Take a great writing-board, and on it put down in common letters, Maher-shalal-hash-baz;

Darby's English Translation
8:1 And Jehovah said to me, Take thee a great tablet, and write thereon with a man`s style, concerning Maher-shalal-hash-baz.

Douay Rheims Bible
8:1 And the Lord said to me: Take thee a great book, and write in it with a man's pen. Take sway the spoils with speed, quickly take the prey.

Noah Webster Bible
8:1 Moreover, the LORD said to me, Take thee a great roll, and write in it with a man's pen concerning Maher-shalal-hash-baz.

World English Bible
8:1 Yahweh said to me, Take a great tablet, and write on it with the pen of a man, For Maher-shalal-hash-baz;

Young's Literal Translation
8:1 And Jehovah saith unto me, `Take to thee a great tablet, and write upon it with a graving tool of man, To haste spoil, enjoy prey.`

Modern Hebrew
ואעידה לי עדים
נאמנים את אוריה
הכהן ואת־זכריהו
בן יברכיהו׃

Paleo-Hebrew (Before 585 B.C.)
8:2

-
.

Hebrew Transliterated
8:2 V'a'yYDH LY 'yDYM N'aMNYM 'aTh 'aVUrYH HKHN V'aTh-ZKUrYHV BN YBUrKYHV.

Latin Vulgate
8:2 et adhibui mihi testes fideles Uriam sacerdotem et Zacchariam filium Barachiae

King James Version
8:2 And I took unto me faithful witnesses to record, Uriah the priest, and Zechariah the son of Jeberechiah.

American Standard Version
8:2 and I will take unto me faithful witnesses to record, Uriah the priest, and Zechariah the son of Jeberechiah.

Bible in Basic English
8:2 And take true witnesses to the writing, Uriah the priest, and Zechariah, the son of Jeberechiah.

Darby's English Translation
8:2 And I took unto me to witness, sure witnesses, Urijah the priest, and Zechariah the son of Jeberechiah.

Douay Rheims Bible
8:2 And I took unto me faithful witnesses, Urias the priest, and Zacharias the son of Barachias.

Noah Webster Bible
8:2 And I took to me faithful witnesses to record, Uriah the priest, and Zechariah the son of Jeberechiah.

World English Bible
8:2 and I will take to me faithful witnesses to record, Uriah the priest, and Zechariah the son of Jeberechiah.

Young's Literal Translation
8:2 And I cause faithful witnesses to testify to me, Uriah the priest, and Zechariah son of Jeberechiah.

Modern Hebrew
ואקרב אל־הנביאה
ותהר ותלד בן
ויאמר יהוה אלי
קרא שמו מהר שלל
חש בז׃

Paleo-Hebrew (Before 585 B.C.)
8:3
-

.

Hebrew Transliterated
8:3 V'aQUrB 'aL-HNBY'aH VThHUr VThLD BN VY'aMUr YHVH 'aLY QUr'a ShMV MHUr ShLL ChSh BZ.

Latin Vulgate
8:3 et accessi ad prophetissam et concepit et peperit filium et dixit Dominus ad me voca nomen eius Adcelera spolia detrahere Festina praedari

King James Version
8:3 And I went unto the prophetess; and she conceived, and bare a son. Then said the LORD to me, Call his name Mahershalalhashbaz.

American Standard Version
8:3 And I went unto the prophetess; and she conceived, and bare a son. Then said Jehovah unto me, Call his name Maher-shalal-hash-baz.

Bible in Basic English
8:3 And I went in to my wife, and she became with child, and gave birth to a son. Then the Lord said to me, Give him the name Maher-shalal-hash-baz,

Darby's English Translation
8:3 And I came near to the prophetess, and she conceived and bore a son; and Jehovah said unto me, Call his name, Maher-shalal-hash-baz.

Douay Rheims Bible
8:3 And I went to the prophetess, and she conceived, and bore a son. And the Lord said to me: Call his name, Hasten to take away the spoils: Make haste to take away the prey.

Noah Webster Bible
8:3 And I went to the prophetess; and she conceived, and bore a son. Then said the LORD to me, Call his name Maher-shalal-hash-baz.

World English Bible
8:3 I went to the prophetess; and she conceived, and bore a son. Then said Yahweh to me, Call his name Maher-shalal-hash-baz.

Young's Literal Translation
8:3 And I draw near unto the prophetess, and she conceiveth, and beareth a son; and Jehovah saith unto me, `Call his name Maher-shalal-hash-baz,

Modern Hebrew
כי בטרם ידע הנער
קרא אבי ואמי ישא
את־חיל דמשק ואת
שלל שמרון לפני
מלך אשור׃

Paleo-Hebrew (Before 585 B.C.)
8:4

-

.

Hebrew Transliterated
8:4 KY BTUrM YD'y HN'yUr QUr'a 'aBY V'aMY YSh'a 'aTh-ChYL DMShQ V'aTh ShLL ShMUrVN LPhNY MLK 'aShVUr.

Latin Vulgate
8:4 quia antequam sciat puer vocare patrem suum et matrem suam auferetur fortitudo Damasci et spolia Samariae coram rege Assyriorum

King James Version
8:4 For before the child shall have knowledge to cry, My father, and my mother, the riches of Damascus and the spoil of Samaria shall be taken away before the king of Assyria.

American Standard Version
8:4 For before the child shall have knowledge to cry, My father, and, My mother, the riches of Damascus and the spoil of Samaria shall be carried away before the king of Assyria.

Bible in Basic English
8:4 For before the child is able to say, Father, or, Mother, the wealth of Damascus and the goods of Samaria will be taken away by the king of Assyria.

Darby's English Translation
8:4 For before the lad knoweth to cry, My father! and, My mother! the riches of Damascus and the spoil of Samaria shall be taken away before the king of Assyria.

Douay Rheims Bible
8:4 For before the child know to call his father and his mother, the strength of Damascus, and the spoils of Samaria shall be taken away before the king of the Assyrians.

Noah Webster Bible
8:4 For before the child shall have knowledge to cry, My father, and my mother, the riches of Damascus and the spoil of Samaria shall be taken away before the king of Assyria.

World English Bible
8:4 For before the child shall have knowledge to cry, My father, and, My mother, the riches of Damascus and the spoil of Samaria shall be carried away before the king of Assyria.

Young's Literal Translation
8:4 for before the youth doth know to cry, My father, and My mother, one taketh away the wealth of Damascus and the spoil of Samaria, before the king of Asshur.`

Modern Hebrew
ויסף יהוה דבר אלי
עוד לאמר׃

Paleo-Hebrew (Before 585 B.C.)
8:5

.

Hebrew Transliterated
8:5 VYSPh YHVH DBUr 'aLY 'yVD L'aMUr.

Latin Vulgate
8:5 et adiecit Dominus loqui ad me adhuc dicens

King James Version
8:5 The LORD spake also unto me again, saying,

American Standard Version
8:5 And Jehovah spake unto me yet again, saying,

Bible in Basic English
8:5 And the Lord said again to me,

Darby's English Translation
8:5 And Jehovah spoke again to me, saying,

Douay Rheims Bible
8:5 And the Lord spoke to me again, saying:

Noah Webster Bible
8:5 The LORD spoke also to me again, saying,

World English Bible
8:5 Yahweh spoke to me yet again, saying,

Young's Literal Translation
8:5 And Jehovah addeth to speak unto me again, saying:

Modern Hebrew
יען כי מאס העם
הזה את מי השלח
ההלכים לאט ומשוש
את־רצין ובן־
רמליהו׃

Paleo-Hebrew (Before 585 B.C.)
8:6

-
. -

Hebrew Transliterated
8:6 Y'yN KY M'aS H'yM HZH 'aTh MY HShLCh HHLKYM L'aT VMShVSh 'aTh-UrTShYN VBN- UrMLYHV.

Latin Vulgate
8:6 pro eo quod abiecit populus iste aquas Siloae quae vadunt cum silentio et adsumpsit magis Rasin et filium Romeliae

King James Version
8:6 Forasmuch as this people refuseth the waters of Shiloah that go softly, and rejoice in Rezin and Remaliah's son;

American Standard Version
8:6 Forasmuch as this people have refused the waters of Shiloah that go softly, and rejoice in Rezin and Remaliah`s son;

Bible in Basic English
8:6 Because this people will have nothing to do with the softly-flowing waters of Shiloah, and have fear of Rezin and Remaliah's son;

Darby's English Translation
8:6 Forasmuch as this people refuseth the waters of Shiloah which flow softly, and rejoiceth in Rezin and in the son of Remaliah,

Douay Rheims Bible
8:6 Forasmuch as this people hath cast away the waters of Siloe, that go with silence, and hath rather taken Basin, and the son of Romelia:

Noah Webster Bible
8:6 Forasmuch as this people refuseth the waters of Shiloah that flow gently, and rejoice in Rezin and Remaliah's son;

World English Bible
8:6 Because this people have refused the waters of Shiloah that go softly, and rejoice in Rezin and Remaliah`s son;

Young's Literal Translation
8:6 `Because that this people hath refused The waters of Shiloah that go softly, And is rejoicing with Rezin and the son of Remaliah,

Modern Hebrew
ולכן הנה אדני
מעלה עליהם את־מי
הנהר העצומים
והרבים את־מלך
אשור ואת־כל־כבודו
ועלה על־כל־אפיקיו
והלך
על־כל־גדותיו׃

Paleo-Hebrew (Before 585 B.C.)
8:7

-

-
- [image] [image] -
- [image] [image] -
. - [image] [image] -

Hebrew Transliterated
8:7 VLKN HNH 'aDNY M'yLH 'yLYHM 'aTh-MY HNHUr H'yTShVMYM VHUrBYM 'aTh-MLK 'aShVUr V'aTh-KL-KBVDV V'yLH 'yL-KL-'aPhYQYV VHLK 'yL-KL-GDVThYV.

Latin Vulgate
8:7 propter hoc ecce Dominus adducet super eos aquas Fluminis fortes et multas regem Assyriorum et omnem gloriam eius et ascendet super omnes rivos eius et fluet super universas ripas eius

King James Version
8:7 Now therefore, behold, the Lord bringeth up upon them the waters of the river, strong and many, even the king of Assyria, and all his glory: and he shall come up over all his channels, and go over all his banks:

American Standard Version
8:7 now therefore, behold, the Lord bringeth up upon them the waters of the River, strong and many, even the king of Assyria and all his glory: and it shall come up over all its channels, and go over all its banks;

Bible in Basic English
8:7 For this cause the Lord is sending on them the waters of the River, deep and strong, even the king of Assyria and all his glory: and it will come up through all its streams, overflowing all its edges:

Darby's English Translation
8:7 therefore behold, the Lord will bring up upon them the waters of the river, strong and many, the king of Assyria and all his glory; and he shall mount up over all his channels, and go over all his banks:

Douay Rheims Bible
8:7 Therefore behold the Lord will bring upon them the waters of the river strong and many, the king of the Assyrians, and all his glory: and he shall come up over all his channels, and shall overflow all his banks,

Noah Webster Bible
8:7 Now therefore, behold, the Lord bringeth up upon them the waters of the river, strong and many, even the king of Assyria, and all his glory: and he shall come up over all its channels, and go over all its banks:

World English Bible
8:7 now therefore, behold, the Lord brings up on them the waters of the River, strong and many, even the king of Assyria and all his glory: and it shall come up over all its channels, and go over all its banks;

Young's Literal Translation
8:7 Therefore, lo, the Lord is bringing up on them, The waters of the river, the mighty and the great, (The king of Asshur, and all his glory,) And it hath gone up over all its streams, And hath gone on over all its banks.

Modern Hebrew
וחלף ביהודה שטף
ועבר עד־צואר יגיע
והיה מטות כנפיו
מלא רחב־ ארצך
עמנו אל׃

Paleo-Hebrew (Before 585 B.C.)
8:8

-

-
.

Hebrew Transliterated
8:8 VChLPh BYHVDH ShTPh V'yBUr 'yD-TShV'aUr YGY'y VHYH MTVTh KNPhYV ML'a UrChB- 'aUrTShK 'yMNV 'aL.

Latin Vulgate
8:8 et ibit per Iudam inundans et transiens usque ad collum veniet et erit extensio alarum eius implens latitudinem terrae tuae o Emmanuhel

King James Version
8:8 And he shall pass through Judah; he shall overflow and go over, he shall reach even to the neck; and the stretching out of his wings shall fill the breadth of thy land, O Immanuel.

American Standard Version
8:8 and it shall sweep onward into Judah; it shall overflow and pass through; it shall reach even to the neck; and the stretching out of its wings shall fill the breadth of thy land, O Immanuel.

Bible in Basic English
8:8 And it will come on into Judah; rushing on and overflowing, till the waters are up to the neck; *** and his outstretched wings will be covering the land from side to side: for God is with us.

Darby's English Translation
8:8 and he shall pass through Judah; he shall overflow it and go further, he shall reach even to the neck; and the stretching out of his wings shall fill the breadth of thy land, O Immanuel!

Douay Rheims Bible
8:8 And shall pass through Juda, overflowing, and going over shall reach even to the neck. And the stretching out of his wings shall fill the breadth of thy land, O Emmanuel.

Noah Webster Bible
8:8 And he shall pass through Judah; he shall overflow and go over, he shall reach even to the neck; and the extension of his wings shall fill the breadth of thy land, O Immanuel.

World English Bible
8:8 and it shall sweep onward into Judah; it shall overflow and pass through; it shall reach even to the neck; and the stretching out of its wings shall fill the breadth of your land, Immanuel.

Young's Literal Translation
8:8 And it hath passed on into Judah, It hath overflown and passed over, Unto the neck it cometh, And the stretching out of its wings Hath been the fulness of the breadth of thy land, O Emmanu-El!

Modern Hebrew
רעו עמים וחתו
והאזינו כל
מרחקי־ארץ התאזרו
וחתו התאזרו וחתו׃

Paleo-Hebrew (Before 585 B.C.)
8:9

-

.

Hebrew Transliterated
8:9 Ur'yV 'yMYM VChThV VH'aZYNV KL MUrChQY-'aUrTSh HTh'aZUrV VChThV HTh'aZUrV VChThV.

Latin Vulgate
8:9 congregamini populi et vincimini et audite universae procul terrae confortamini et vincimini accingite vos et vincimini

King James Version
8:9 Associate yourselves, O ye people, and ye shall be broken in pieces; and give ear, all ye of far countries: gird yourselves, and ye shall be broken in pieces; gird yourselves, and ye shall be broken in pieces.

American Standard Version
8:9 Make an uproar, O ye peoples, and be broken in pieces; and give ear, all ye of far countries: gird yourselves, and be broken in pieces; gird yourselves, and be broken in pieces.

Bible in Basic English
8:9 Have knowledge, O peoples, and be in fear; give ear, all you far-off parts of the earth:

Darby's English Translation
8:9 Rage, ye peoples, and be broken in pieces! And give ear, all ye distant parts of the earth: Gird yourselves, and be broken in pieces; gird yourselves, and be broken in pieces!

Douay Rheims Bible
8:9 Gather yourselves together, O ye people, and be overcome, and give ear, all ye lands afar off: strengthen yourselves, end be overcome, gird yourselves, and be overcome.

Noah Webster Bible
8:9 Associate yourselves, O ye people, and ye shall be broken in pieces; and give ear, all ye of far countries: gird yourselves, and ye shall be broken in pieces; gird yourselves, and ye shall be broken in pieces.

World English Bible
8:9 Make an uproar, O you peoples, and be broken in pieces! And give ear, all you of far countries: gird yourselves, and be broken in pieces! Gird yourselves, and be broken in pieces!

Young's Literal Translation
8:9 Be friends, O nations, and be broken, And give ear, all ye far off ones of earth, Gird yourselves, and be broken, Gird yourselves, and be broken.

Modern Hebrew
עצו עצה ותפר דברו
דבר ולא יקום כי
עמנו אל׃

Paleo-Hebrew (Before 585 B.C.)
8:10

.

Hebrew Transliterated
8:10 'yTShV 'yTShH VThPhUr DBUrV DBUr VL'a YQVM KY 'yMNV 'aL.

Latin Vulgate
8:10 inite consilium et dissipabitur loquimini verbum et non fiet quia nobiscum Deus

King James Version
8:10 Take counsel together, and it shall come to nought; speak the word, and it shall not stand: for God is with us.

American Standard Version
8:10 Take counsel together, and it shall be brought to nought; speak the word, and it shall not stand: for God is with us.

Bible in Basic English
8:10 Let your designs be formed, and they will come to nothing; give your orders, and they will not be effected: for God is with us.

Darby's English Translation
8:10 Settle a plan, and it shall come to nought; speak a word, and it shall not stand: for �God is with us.

Douay Rheims Bible
8:10 Take counsel together, and it shall be defeated: speak a word, and it shall not be done: because God is with us.

Noah Webster Bible
8:10 Take counsel together, and it shall come to naught; speak the word, and it shall not stand: for God is with us.

World English Bible
8:10 Take counsel together, and it shall be brought to nothing; speak the word, and it shall not stand: for God is with us.

Young's Literal Translation
8:10 Take counsel, and it is broken, Speak a word, and it doth not stand, Because of Emmanu-El!`

Modern Hebrew
כי כה אמר יהוה
אלי כחזקת היד
ויסרני מלכת בדרך
העם־הזה לאמר׃

Paleo-Hebrew (Before 585 B.C.)
8:11

. -

Hebrew Transliterated
8:11 KY KH 'aMUr YHVH 'aLY KChZQTh HYD VYSUrNY MLKTh BDUrK H'yM-HZH L'aMUr.

Latin Vulgate
8:11 haec enim ait Dominus ad me sicut in forti manu erudivit me ne irem in via populi huius dicens

King James Version
8:11 For the LORD spake thus to me with a strong hand, and instructed me that I should not walk in the way of this people, saying,

American Standard Version
8:11 For Jehovah spake thus to me with a strong hand, and instructed me not to walk in the way of this people, saying,

Bible in Basic English
8:11 For the Lord, controlling me with a strong hand, gave me orders not to go in the way of this people, saying,

Darby's English Translation
8:11 For Jehovah spoke thus to me with a strong hand, and he instructed me not to walk in the way of this people, saying,

Douay Rheims Bible
8:11 For thus saith the Lord to me: As he hath taught me, with a strong arm, that I should not walk in the way of this people, saying:

Noah Webster Bible
8:11 For the LORD spoke thus to me with a strong hand, and instructed me that I should not walk in the way of this people, saying,

World English Bible
8:11 For Yahweh spoke thus to me with a strong hand, and instructed me not to walk in the way of this people, saying,

Young's Literal Translation
8:11 For thus hath Jehovah spoken unto me with strength of hand, and instructeth me against walking in the way of this people, saying,

Modern Hebrew
לא־תאמרון קשר לכל
אשר־יאמר העם הזה
קשר ואת־מוראו
לא־תיראו ולא
תעריצו׃

Paleo-Hebrew (Before 585 B.C.)
8:12
-
-

-
-
.

Hebrew Transliterated
8:12 L'a-Th'aMUrVN QShUr LKL 'aShUr-Y'aMUr H'yM HZH QShUr V'aTh-MVUr'aV L'a-ThYUr'aV VL'a Th'yUrYTShV.

Latin Vulgate
8:12 non dicatis coniuratio omnia enim quae loquitur populus iste coniuratio est et timorem eius ne timeatis neque paveatis

King James Version
8:12 Say ye not, A confederacy, to all them to whom this people shall say, A confederacy; neither fear ye their fear, nor be afraid.

American Standard Version
8:12 Say ye not, A conspiracy, concerning all whereof this people shall say, A conspiracy; neither fear ye their fear, nor be in dread thereof.

Bible in Basic English
8:12 Do not say, It is holy, about everything of which this people says, It is holy; and do not be in fear of what they go in fear of.

Darby's English Translation
8:12 Ye shall not say, Conspiracy, of everything of which this people saith, Conspiracy; and fear ye not their fear, and be not in dread.

Douay Rheims Bible
8:12 Say ye not: A conspiracy: for all that this people speaketh, is a conspiracy: neither fear ye their fear, nor be afraid.

Noah Webster Bible
8:12 Say ye not, A confederacy, to all them to whom this people shall say, A confederacy; neither fear ye their fear, nor be afraid.

World English Bible
8:12 Don`t you say, "A conspiracy!" concerning all whereof this people shall say, "A conspiracy!" neither fear you their fear, nor be in dread of it.

Young's Literal Translation
8:12 `Ye do not say, A confederacy, To all to whom this people saith, A confederacy, And its fear ye do not fear, Nor declare fearful.

Modern Hebrew
את־יהוה צבאות אתו
תקדישו והוא
מוראכם והוא
מערצכם׃

Paleo-Hebrew (Before 585 B.C.)
8:13
-

.

Hebrew Transliterated
8:13 'aTh-YHVH TShB'aVTh 'aThV ThQDYShV VHV'a MVUr'aKM VHV'a M'yUrTShKM.

Latin Vulgate
8:13 Dominum exercituum ipsum sanctificate ipse pavor vester et ipse terror vester

King James Version
8:13 Sanctify the LORD of hosts himself; and let him be your fear, and let him be your dread.

American Standard Version
8:13 Jehovah of hosts, him shall ye sanctify; and let him be your fear, and let him be your dread.

Bible in Basic English
8:13 But let the Lord of armies be holy to you, and go in fear of him, giving honour to him.

Darby's English Translation
8:13 Jehovah of hosts, him shall ye sanctify; and let him be your fear, and let him be your dread.

Douay Rheims Bible
8:13 Sanctify the Lord of hosts himself: and let him be your fear, and let him be your dread.

Noah Webster Bible
8:13 Sanctify the LORD of hosts himself; and let him be your fear, and let him be your dread.

World English Bible
8:13 Yahweh of hosts, him shall you sanctify; and let him be your fear, and let him be your dread.

Young's Literal Translation
8:13 Jehovah of Hosts -- Him ye do sanctify, And He is your Fear, and He your Dread,

Modern Hebrew
והיה למקדש ולאבן
נגף ולצור מכשול
לשני בתי ישראל
לפח ולמוקש ליושב
ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
8:14

.

Hebrew Transliterated
8:14 VHYH LMQDSh VL'aBN NGPh VLTShVUr MKShVL LShNY BThY YShUr'aL LPhCh VLMVQSh LYVShB YUrVShLM.

Latin Vulgate
8:14 et erit vobis in sanctificationem in lapidem autem offensionis et in petram scandali duabus domibus Israhel in laqueum et in ruinam habitantibus Hierusalem

King James Version
8:14 And he shall be for a sanctuary; but for a stone of stumbling and for a rock of offence to both the houses of Israel, for a gin and for a snare to the inhabitants of Jerusalem.

American Standard Version
8:14 And he shall be for a sanctuary; but for a stone of stumbling and for a rock of offence to both the houses of Israel, for a gin and for a snare to the inhabitants of Jerusalem.

Bible in Basic English
8:14 And he will be for a holy place: but for a stone of falling and a rock of trouble to the two houses of Israel, and to the men of Jerusalem, for a net in which they may be taken.

Darby's English Translation
8:14 And he will be for a sanctuary; and for a stone of stumbling, and for a rock of offence to both the houses of Israel, for a gin and for a snare to the inhabitants of Jerusalem.

Douay Rheims Bible
8:14 And he shall be a sanctification to you. But for a stone or stumbling, and for a rock of offence to the two houses of Israel, for a snare and a ruin to the inhabitants of Jerusalem.

Noah Webster Bible
8:14 And he will be for a sanctuary; but for a stone of stumbling and for a rock of offense to both the houses of Israel, for a trap and for a snare to the inhabitants of Jerusalem.

World English Bible
8:14 He shall be for a sanctuary; but for a stone of stumbling and for a rock of offense to both the houses of Israel, for a gin and for a snare to the inhabitants of Jerusalem.

Young's Literal Translation
8:14 And He hath been for a sanctuary, And for a stone of stumbling, and for a rock of falling, To the two houses of Israel, For a gin and for a snare to the inhabitants of Jerusalem.

Modern Hebrew
וכשלו בם רבים
ונפלו ונשברו
ונוקשו ונלכדו׃

Paleo-Hebrew (Before 585 B.C.)
8:15

.

Hebrew Transliterated
8:15 VKShLV BM UrBYM VNPhLV VNShBUrV VNVQShV VNLKDV.

Latin Vulgate
8:15 et offendent ex eis plurimi et cadent et conterentur et inretientur et capientur

King James Version
8:15 And many among them shall stumble, and fall, and be broken, and be snared, and be taken.

American Standard Version
8:15 And many shall stumble thereon, and fall, and be broken, and be snared, and be taken.

Bible in Basic English
8:15 And numbers of them, falling on the stone, will be broken, and will be taken in the net.

Darby's English Translation
8:15 And many among them shall stumble, and fall, and be broken, and snared, and taken.

Douay Rheims Bible
8:15 And very many of them shall stumble and fall, and shall be broken in pieces, and shall be snared, and taken.

Noah Webster Bible
8:15 And many among them shall stumble, and fall, and be broken, and be insnared, and be taken.

World English Bible
8:15 Many shall stumble thereon, and fall, and be broken, and be snared, and be taken.

Young's Literal Translation
8:15 And many among them have stumbled and fallen, And been broken, and snared, and captured.

Modern Hebrew
צור תעודה חתום
תורה בלמדי׃

Paleo-Hebrew (Before 585 B.C.)
8:16

.

Hebrew Transliterated
8:16 TShVUr Th'yVDH ChThVM ThVUrH BLMDY.

Latin Vulgate
8:16 liga testimonium signa legem in discipulis meis

King James Version
8:16 Bind up the testimony, seal the law among my disciples.

American Standard Version
8:16 Bind thou up the testimony, seal the law among my disciples.

Bible in Basic English
8:16 Let my teaching be kept secret: and my words be given to my disciples only.

Darby's English Translation
8:16 Bind up the testimony, seal the law among my disciples.

Douay Rheims Bible
8:16 Bind up the testimony, seal the law among my disciples.

Noah Webster Bible
8:16 Bind up the testimony, seal the law among my disciples.

World English Bible
8:16 Bind you up the testimony, seal the law among my disciples.

Young's Literal Translation
8:16 Bind up the testimony, Seal the law among My disciples.

Modern Hebrew
וחכיתי ליהוה
המסתיר פניו מבית
יעקב וקויתי־לו׃

Paleo-Hebrew (Before 585 B.C.)
8:17

. -

Hebrew Transliterated
8:17 VChKYThY LYHVH HMSThYUr PhNYV MBYTh Y'yQB VQVYThY-LV.

Latin Vulgate
8:17 et expectabo Dominum qui abscondit faciem suam a domo Iacob et praestolabor eum

King James Version
8:17 And I will wait upon the LORD, that hideth his face from the house of Jacob, and I will look for him.

American Standard Version
8:17 And I will wait for Jehovah, that hideth his face from the house of Jacob, and I will look for him.

Bible in Basic English
8:17 And I will be waiting for the Lord, whose face is veiled from the house of Jacob, and I will be looking for him.

Darby's English Translation
8:17 And I will wait for Jehovah, who hideth his face from the house of Jacob; and I will look for him.

Douay Rheims Bible
8:17 And I will wait for the Lord, who hath hid his face from the house of Jacob, and I will look for him.

Noah Webster Bible
8:17 And I will wait upon the LORD, that hideth his face from the house of Jacob, and I will look for him.

World English Bible
8:17 I will wait for Yahweh, who hides his face from the house of Jacob, and I will look for him.

Young's Literal Translation
8:17 And I have waited for Jehovah, Who is hiding His face from the house of Jacob, And I have looked for Him.

Modern Hebrew
הנה אנכי והילדים
אשר נתן־לי יהוה
לאתות ולמופתים
בישראל מעם יהוה
צבאות השכן בהר
ציון׃

Paleo-Hebrew (Before 585 B.C.)
8:18

-

.

Hebrew Transliterated
8:18 HNH 'aNKY VHYLDYM 'aShUr NThN-LY YHVH L'aThVTh VLMVPhThYM BYShUr'aL M'yM YHVH TShB'aVTh HShKN BHUr TShYVN.

Latin Vulgate
8:18 ecce ego et pueri quos mihi dedit Dominus in signum et in portentum Israhelis a Domino exercituum qui habitat in monte Sion

King James Version
8:18 Behold, I and the children whom the LORD hath given me are for signs and for wonders in Israel from the LORD of hosts, which dwelleth in mount Zion.

American Standard Version
8:18 Behold, I and the children whom Jehovah hath given me are for signs and for wonders in Israel from Jehovah of hosts, who dwelleth in mount Zion.

Bible in Basic English
8:18 See, I and the children whom the Lord has given me, are for signs and for wonders in Israel from the Lord of armies, whose resting-place is in Mount Zion.

Darby's English Translation
8:18 Behold, I and the children that Jehovah hath given me are for signs and for wonders in Israel, from Jehovah of hosts, who dwelleth in mount Zion.

Douay Rheims Bible
8:18 Behold I and my children, whom the Lord hath given me for a sign, and for a wonder in Israel from the Lord of hosts, who dwelleth in mount Sion.

Noah Webster Bible
8:18 Behold, I and the children whom the LORD hath given me are for signs and for wonders in Israel from the LORD of hosts, who dwelleth in mount Zion.

World English Bible
8:18 Behold, I and the children whom Yahweh has given me are for signs and for wonders in Israel from Yahweh of Hosts, who dwells in Mount Zion.

Young's Literal Translation
8:18 Lo, I, and the children whom Jehovah hath given to me, Are for signs and for wonders in Israel, From Jehovah of Hosts, who is dwelling in Mount Zion.

Modern Hebrew
וכי־יאמרו אליכם
דרשו אל־האבות
ואל־הידענים
המצפצפים והמהגים
הלוא־עם אל־אלהיו
ידרש בעד החיים
אל־המתים׃

Paleo-Hebrew (Before 585 B.C.)
8:19
-
-
-
-
-

. -

Hebrew Transliterated
8:19 VKY-Y'aMUrV 'aLYKM DUrShV 'aL-H'aBVTh V'aL-HYD'yNYM HMTShPhTShPhYM VHMHGYM HLV'a-'yM 'aL-'aLHYV YDUrSh B'yD HChYYM 'aL-HMThYM.

Latin Vulgate
8:19 et cum dixerint ad vos quaerite a pythonibus et a divinis qui stridunt in incantationibus suis numquid non populus a Deo suo requirit pro vivis a mortuis

King James Version
8:19 And when they shall say unto you, Seek unto them that have familiar spirits, and unto wizards that peep, and that mutter: should not a people seek unto their God? for the living to the dead?

American Standard Version
8:19 And when they shall say unto you, Seek unto them that have familiar spirits and unto the wizards, that chirp and that mutter: should not a people seek unto their God? on behalf of the living should they seek unto the dead?

Bible in Basic English
8:19 And when they say to you, Make request for us to those who have control of spirits, and to those wise in secret arts, who make hollow bird-like sounds; is it not right for a people to make request to their gods, to make request for the living to the dead?

Darby's English Translation
8:19 And when they shall say unto you, Seek unto the necromancers and unto the soothsayers, who chirp and who mutter, say, Shall not a people seek unto their God? Will they go for the living unto the dead?

Douay Rheims Bible
8:19 And when they shall say to you: Seek of pythons, and of diviners, who mutter in their enchantments: should not the people seek of their God, for the living of the dead?

Noah Webster Bible
8:19 And when they shall say to you, Seek to them that have familiar spirits, and to wizards that peep, and that mutter: should not a people seek to their God? for the living to the dead?

World English Bible
8:19 When they shall tell you, "Consult with those who have familiar spirits and with the wizards, who chirp and who mutter:" shouldn`t a people consult with their God? on behalf of the living should they consult with the dead?

Young's Literal Translation
8:19 And when they say unto you, `Seek unto those having familiar spirits, And unto wizards, who chatter and mutter, Doth not a people seek unto its God? -- For the living unto the dead!

Modern Hebrew
לתורה ולתעודה
אם־לא יאמרו כדבר
הזה אשר אין־לו
שחר׃

Paleo-Hebrew (Before 585 B.C.)
8:20

-

-
.

Hebrew Transliterated
8:20 LThVUrH VLTh'yVDH 'aM-L'a Y'aMUrV KDBUr HZH 'aShUr 'aYN-LV ShChUr.

Latin Vulgate
8:20 ad legem magis et ad testimonium quod si non dixerint iuxta verbum hoc non erit eis matutina lux

King James Version
8:20 To the law and to the testimony: if they speak not according to this word, it is because there is no light in them.

American Standard Version
8:20 To the law and to the testimony! if they speak not according to this word, surely there is no morning for them.

Bible in Basic English
8:20 Then say to them, Put your faith in the teaching and the witness. ... If they do not say such things. ... For him there is no dawn. ...

Darby's English Translation
8:20 To the law and the testimony! If they speak not according to this word, for them there is no daybreak.

Douay Rheims Bible
8:20 To the law rather, and to the testimony. And if they speak not according to this word, they shall not have the morning light.

Noah Webster Bible
8:20 To the law and to the testimony: if they speak not according to this word, it is because there is no light in them.

World English Bible
8:20 To the law and to the testimony! if they don`t speak according to this word, surely there is no morning for them.

Young's Literal Translation
8:20 To the law and to the testimony! If not, let them say after this manner, `That there is no dawn to it.`

Modern Hebrew
ועבר בה נקשה ורעב
והיה כי־ירעב
והתקצף וקלל במלכו
ובאלהיו ופנה
למעלה׃

Paleo-Hebrew (Before 585 B.C.)
8:21

-

.

Hebrew Transliterated
8:21 V'yBUr BH NQShH VUr'yB VHYH KY-YUr'yB VHThQTShPh VQLL BMLKV VB'aLHYV VPhNH LM'yLH.

Latin Vulgate
8:21 et transibit per eam corruet et esuriet et cum esurierit irascetur et maledicet regi suo et Deo suo et suspiciet sursum

King James Version
8:21 And they shall pass through it, hardly bestead and hungry: and it shall come to pass, that when they shall be hungry, they shall fret themselves, and curse their king and their God, and look upward.

American Standard Version
8:21 And they shall pass through it, sore distressed and hungry; and it shall come to pass that, when they shall be hungry, they shall fret themselves, and curse by their king and by their God, and turn their faces upward:

Bible in Basic English
8:21 And he will go through the land in bitter trouble and in need of food; and when he is unable to get food, he will become angry, cursing his king and his God, and his eyes will be turned to heaven on high;

Darby's English Translation
8:21 And they shall pass through it, hard pressed and hungry; and it shall come to pass when they are hungry, they will fret themselves, and curse their king and their God, and will gaze upward:

Douay Rheims Bible
8:21 And they shall pass by it, they shall fall, and be hungry: and when they shall be hungry, they will be angry, and curse their king, and their God, and look upwards.

Noah Webster Bible
8:21 And they shall pass through it, distressed and hungry: and it shall come to pass, that when they shall be hungry, they shall fret themselves, and curse their king and their God, and look upward.

World English Bible
8:21 They shall pass through it, sore distressed and hungry; and it shall happen that when they shall be hungry, they shall fret themselves, and curse by their king and by their God, and turn their faces upward:

Young's Literal Translation
8:21 -- And it hath passed over into it, hardened and hungry, And it hath come to pass, That it is hungry, and hath been wroth, And made light of its king, and of its God, And hath looked upwards.

Modern Hebrew
ואל־ארץ יביט והנה
צרה וחשכה מעוף
צוקה ואפלה מנדח׃

Paleo-Hebrew (Before 585 B.C.)
8:22
-

.

Hebrew Transliterated
8:22 V'aL-'aUrTSh YBYT VHNH TShUrH VChShKH M'yVPh TShVQH V'aPhLH MNDCh.

Latin Vulgate
8:22 et ad terram intuebitur et ecce tribulatio et tenebrae dissolutio angustia et caligo persequens et non poterit avolare de angustia sua

King James Version
8:22 And they shall look unto the earth; and behold trouble and darkness, dimness of anguish; and they shall be driven to darkness.

American Standard Version
8:22 and they shall look unto the earth, and behold, distress and darkness, the gloom of anguish; and into thick darkness they shall be driven away.

Bible in Basic English
8:22 And he will be looking down on the earth, and there will be trouble and dark clouds, black night where there is no seeing.

Darby's English Translation
8:22 and they will look to the earth; and behold, trouble and darkness, gloom of anguish; and they shall be driven into thick darkness.

Douay Rheims Bible
8:22 And they shall look to the earth, and behold trouble and darkness, weakness and distress, and a mist following them, and they cannot fly away from their distress.

Noah Webster Bible
8:22 And they shall look to the earth; and behold trouble and darkness, dimness of anguish; and they shall be driven to darkness.

World English Bible
8:22 and they shall look to the earth, and see, distress and darkness, the gloom of anguish; and into thick darkness they shall be driven away.

Young's Literal Translation
8:22 And unto the land it looketh attentively, And lo, adversity and darkness! -- Dimness, distress, and thick darkness is driven away, But not the dimness for which she is in distress!

Isaiah 9


Isaiah Chapter 9 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Isaiah 8

The Book of the Prophet Isaiah

Chapter 9

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21
Modern Hebrew
כי לא מועף לאשר
מוצק לה כעת
הראשון הקל ארצה
זבלון וארצה נפתלי
והאחרון הכביד דרך
הים עבר הירדן
גליל הגוים׃

Paleo-Hebrew (Before 585 B.C.)
9:1

.

Hebrew Transliterated
9:1 KY L'a MV'yPh L'aShUr MVTShQ LH K'yTh HUr'aShVN HQL 'aUrTShH ZBLVN V'aUrTShH NPhThLY VH'aChUrVN HKBYD DUrK HYM 'yBUr HYUrDN GLYL HGVYM.

Latin Vulgate
9:1 primo tempore adleviata est terra Zabulon et terra Nepthalim et novissimo adgravata est via maris trans Iordanem Galileae gentium

King James Version
9:1 Nevertheless the dimness shall not be such as was in her vexation, when at the first he lightly afflicted the land of Zebulun and the land of Naphtali, and afterward did more grievously afflict her by the way of the sea, beyond Jordan, in Galilee of the nations.

American Standard Version
9:1 But there shall be no gloom to her that was in anguish. In the former time he brought into contempt the land of Zebulun and the land of Naphtali; but in the latter time hath he made it glorious, by the way of the sea, beyond the Jordan, Galilee of the nations.

Bible in Basic English
9:1 In earlier times he made the land of Zebulun and the land of Naphtali of small value, but after that he gave it glory, by the way of the sea, on the other side of Jordan, Galilee of the nations.

Darby's English Translation
9:1 Nevertheless the darkness shall not be as when the distress was in the land, at the time he at first lightly, and afterwards heavily, visited the land of Zebulun and the land of Naphtali, -- the way of the sea, beyond the Jordan, Galilee of the nations:

Douay Rheims Bible
9:1 At the first time the land of Zabulon, and the land of Nephtali was lightly touched: and at the last the way of the sea beyond the Jordan of the Galilee of the Gentiles was heavily loaded.

Noah Webster Bible
9:1 Nevertheless the dimness shall not be such as was in her distress, when at the first he lightly afflicted the land of Zebulun, and the land of Naphtali, and afterward did more grievously afflict her by the way of the sea, beyond Jordan, in Galilee of the nations.

World English Bible
9:1 But there shall be no gloom to her who was in anguish. In the former time he brought into contempt the land of Zebulun and the land of Naphtali; but in the latter time has he made it glorious, by the way of the sea, beyond the Jordan, Galilee of the nations.

Young's Literal Translation
9:1 As the former time made light The land of Zebulun and the land of Naphtali, So the latter hath honoured the way of the sea, Beyond the Jordan, Galilee of the nations.

Modern Hebrew
העם ההלכים בחשך
ראו אור גדול ישבי
בארץ צלמות אור
נגה עליהם׃

Paleo-Hebrew (Before 585 B.C.)
9:2

.

Hebrew Transliterated
9:2 H'yM HHLKYM BChShK Ur'aV 'aVUr GDVL YShBY B'aUrTSh TShLMVTh 'aVUr NGH 'yLYHM.

Latin Vulgate
9:2 populus qui ambulabat in tenebris vidit lucem magnam habitantibus in regione umbrae mortis lux orta est eis

King James Version
9:2 The people that walked in darkness have seen a great light: they that dwell in the land of the shadow of death, upon them hath the light shined.

American Standard Version
9:2 The people that walked in darkness have seen a great light: they that dwelt in the land of the shadow of death, upon them hath the light shined.

Bible in Basic English
9:2 The people who went in the dark have seen a great light, and for those who were living in the land of the deepest night, the light is shining.

Darby's English Translation
9:2 the people that walked in darkness have seen a great light; they that dwelt in the land of the shadow of death, upon them light hath shone.

Douay Rheims Bible
9:2 The people that walked in darkness, have seen a great light: to them that dwelt in the region of the shadow of death, light is risen.

Noah Webster Bible
9:2 The people that walked in darkness have seen a great light: they that dwell in the land of the shades of death, upon them hath the light shined.

World English Bible
9:2 The people who walked in darkness have seen a great light: those who lived in the land of the shadow of death, on them has the light shined.

Young's Literal Translation
9:2 The people who are walking in darkness Have seen a great light, Dwellers in a land of death-shade, Light hath shone upon them.

Modern Hebrew
הרבית הגוי לא
הגדלת השמחה שמחו
לפניך כשמחת בקציר
כאשר יגילו בחלקם
שלל׃

Paleo-Hebrew (Before 585 B.C.)
9:3

.

Hebrew Transliterated
9:3 HUrBYTh HGVY L'a HGDLTh HShMChH ShMChV LPhNYK KShMChTh BQTShYUr K'aShUr YGYLV BChLQM ShLL.

Latin Vulgate
9:3 multiplicasti gentem non magnificasti laetitiam laetabuntur coram te sicut laetantur in messe sicut exultant quando dividunt spolia

King James Version
9:3 Thou hast multiplied the nation, and not increased the joy: they joy before thee according to the joy in harvest, and as men rejoice when they divide the spoil.

American Standard Version
9:3 Thou hast multiplied the nation, thou hast increased their joy: they joy before thee according to the joy in harvest, as men rejoice when they divide the spoil.

Bible in Basic English
9:3 You have made them very glad, increasing their joy. They are glad before you as men are glad in the time of getting in the grain, or when they make division of the goods taken in war.

Darby's English Translation
9:3 Thou hast multiplied the nation, hast increased its joy: they joy before thee like to the joy in harvest; as men rejoice when they divide the spoil.

Douay Rheims Bible
9:3 Thou hast multiplied the nation, and hast not increased the joy. They shall rejoice before thee, as they that rejoice in the harvest, as conquerors rejoice after taking a prey, when they divide the spoils.

Noah Webster Bible
9:3 Thou hast multiplied the nation, and not increased the joy: they joy before thee according to the joy in harvest, and as men rejoice when they divide the spoil.

World English Bible
9:3 You have multiplied the nation, you have increased their joy: they joy before you according to the joy in harvest, as men rejoice when they divide the spoil.

Young's Literal Translation
9:3 Thou hast multiplied the nation, Thou hast made great its joy, They have joyed before Thee as the joy in harvest, As men rejoice in their apportioning spoil.

Modern Hebrew
כי את־על סבלו ואת
מטה שכמו שבט הנגש
בו החתת כיום
מדין׃

Paleo-Hebrew (Before 585 B.C.)
9:4
-

.

Hebrew Transliterated
9:4 KY 'aTh-'yL SBLV V'aTh MTH ShKMV ShBT HNGSh BV HChThTh KYVM MDYN.

Latin Vulgate
9:4 iugum enim oneris eius et virgam umeri eius et sceptrum exactoris eius superasti sicut in die Madian

King James Version
9:4 For thou hast broken the yoke of his burden, and the staff of his shoulder, the rod of his oppressor, as in the day of Midian.

American Standard Version
9:4 For the yoke of his burden, and the staff of his shoulder, the rod of his oppressor, thou hast broken as in the day of Midian.

Bible in Basic English
9:4 For by your hand the yoke on his neck and the rod on his back, even the rod of his cruel master, have been broken, as in the day of Midian.

Darby's English Translation
9:4 For thou hast broken the yoke of his burden and the staff of his shoulder, the rod of his oppressor, as in the day of Midian.

Douay Rheims Bible
9:4 For the yoke of their burden, and the rod of their shoulder, and the sceptre of their oppressor thou best overcome, as in the day of Median.

Noah Webster Bible
9:4 For thou hast broken the yoke of his burden, and the staff of his shoulder, the rod of his oppressor, as in the day of Midian.

World English Bible
9:4 For the yoke of his burden, and the staff of his shoulder, the rod of his oppressor, you have broken as in the day of Midian.

Young's Literal Translation
9:4 Because the yoke of its burden, And the staff of its shoulder, the rod of its exactor, Thou hast broken as in the day of Midian.

Modern Hebrew
כי כל־סאון סאן
ברעש ושמלה מגוללה
בדמים והיתה לשרפה
מאכלת אש׃

Paleo-Hebrew (Before 585 B.C.)
9:5
-

.

Hebrew Transliterated
9:5 KY KL-S'aVN S'aN BUr'ySh VShMLH MGVLLH BDMYM VHYThH LShUrPhH M'aKLTh 'aSh.

Latin Vulgate
9:5 quia omnis violenta praedatio cum tumultu et vestimentum mixtum sanguine erit in conbustionem et cibus ignis

King James Version
9:5 For every battle of the warrior is with confused noise, and garments rolled in blood; but this shall be with burning and fuel of fire.

American Standard Version
9:5 For all the armor of the armed man in the tumult, and the garments rolled in blood, shall be for burning, for fuel of fire.

Bible in Basic English
9:5 For every boot of the man of war with his sounding step, and the clothing rolled in blood, will be for burning, food for the fire.

Darby's English Translation
9:5 For every boot of him that is shod for the tumult, and the garment rolled in blood, shall be for burning, fuel for fire.

Douay Rheims Bible
9:5 For every violent taking of spoils, with tumult, and garment mingled with blood, shall be burnt, and be fuel for the fire.

Noah Webster Bible
9:5 For every battle of the warrior is with confused noise, and garments rolled in blood; but this shall be with burning and fuel of fire.

World English Bible
9:5 For all the armor of the armed man in the tumult, and the garments rolled in blood, shall be for burning, for fuel of fire.

Young's Literal Translation
9:5 For every battle of a warrior is with rushing, and raiment rolled in blood, And it hath been for burning -- fuel of fire.

Modern Hebrew
כי־ילד ילד־לנו בן
נתן־לנו ותהי
המשרה על־שכמו
ויקרא שמו פלא
יועץ אל גבור
אביעד שר־שלום׃

Paleo-Hebrew (Before 585 B.C.)
9:6
- [image] [image] [image] [image] [image] [image] -
-

-

. -

Hebrew Transliterated
9:6 KY-YLD YLD-LNV BN NThN-LNV VThHY HMShUrH 'yL-ShKMV VYQUr'a ShMV PhL'a YV'yTSh 'aL GBVUr 'aBY'yD ShUr-ShLVM.

Latin Vulgate
9:6 parvulus enim natus est nobis filius datus est nobis et factus est principatus super umerum eius et vocabitur nomen eius Admirabilis consiliarius Deus fortis Pater futuri saeculi Princeps pacis

King James Version
9:6 For unto us a child is born, unto us a son is given: and the government shall be upon his shoulder: and his name shall be called Wonderful, Counsellor, The mighty God, The everlasting Father, The Prince of Peace.

American Standard Version
9:6 For unto us a child is born, unto us a son is given; and the government shall be upon his shoulder: and his name shall be called Wonderful, Counsellor, Mighty God, Everlasting Father, Prince of Peace.

Bible in Basic English
9:6 For to us a child has come, to us a son is given; and the government has been placed in his hands; and he has been named Wise Guide, Strong God, Father for ever, Prince of Peace.

Darby's English Translation
9:6 For unto us a child is born, unto us a son is given; and the government shall be upon his shoulder; and his name is called Wonderful, Counsellor, Mighty �God, Father of Eternity, Prince of Peace.

Douay Rheims Bible
9:6 For a CHILD IS BORN to us, and a son is given to us, and the government is upon his shoulder: and his name shall be called, Wonderful, Counsellor, God the Mighty, the Father of the world to come, the Prince of Peace.

Noah Webster Bible
9:6 For to us a child is born, to us a son is given: and the government shall be upon his shoulder: and his name shall be called Wonderful, Counselor, The mighty God, The everlasting Father, The Prince of Peace.

World English Bible
9:6 For to us a child is born, to us a son is given; and the government shall be on his shoulder: and his name shall be called Wonderful, Counselor, Mighty God, Everlasting Father, Prince of Peace.

Young's Literal Translation
9:6 For a Child hath been born to us, A Son hath been given to us, And the princely power is on his shoulder, And He doth call his name Wonderful, Counsellor, Mighty God, Father of Eternity, Prince of Peace.

Modern Hebrew
לםרבה המשרה
ולשלום אין־קץ
על־כסא דוד
ועל־ממלכתו להכין
אתה ולסעדה במשפט
ובצדקה מעתה
ועד־עולם קנאת
יהוה צבאות
תעשה־זאת׃

Paleo-Hebrew (Before 585 B.C.)
9:7

-
-
-

-

. -

Hebrew Transliterated
9:7 LMUrBH HMShUrH VLShLVM 'aYN-QTSh 'yL-KS'a DVD V'yL-MMLKThV LHKYN 'aThH VLS'yDH BMShPhT VBTShDQH M'yThH V'yD-'yVLM QN'aTh YHVH TShB'aVTh Th'yShH-Z'aTh.

Latin Vulgate
9:7 multiplicabitur eius imperium et pacis non erit finis super solium David et super regnum eius ut confirmet illud et corroboret in iudicio et iustitia amodo et usque in sempiternum zelus Domini exercituum faciet hoc

King James Version
9:7 Of the increase of his government and peace there shall be no end, upon the throne of David, and upon his kingdom, to order it, and to establish it with judgment and with justice from henceforth even for ever. The zeal of the LORD of hosts will perform this.

American Standard Version
9:7 Of the increase of his government and of peace there shall be no end, upon the throne of David, and upon his kingdom, to establish it, and to uphold it with justice and with righteousness from henceforth even for ever. The zeal of Jehovah of hosts will perform this.

Bible in Basic English
9:7 Of the increase of his rule and of peace there will be no end, on the seat of David, and in his kingdom; to make it strong, supporting it with wise decision and righteousness, now and for ever. By the fixed purpose of the Lord of armies this will be done.

Darby's English Translation
9:7 Of the increase of his government and of peace there shall be no end, upon the throne of David and over his kingdom, to establish it, and to uphold it with judgment and with righteousness, from henceforth even for ever. The zeal of Jehovah of hosts will perform this.

Douay Rheims Bible
9:7 His empire shall be multiplied, and there shall be no end of peace: he shall sit upon the throne of David, and upon his kingdom; to establish it and strengthen it with judgment and with justice, from henceforth and for ever: the zeal of the Lord of hosts will perform this.

Noah Webster Bible
9:7 Of the increase of his government and peace there shall be no end, upon the throne of David, and upon his kingdom, to order it, and to establish it with judgment and with justice from henceforth even for ever. The zeal of the LORD of hosts will perform this.

World English Bible
9:7 Of the increase of his government and of peace there shall be no end, on the throne of David, and on his kingdom, to establish it, and to uphold it with justice and with righteousness from henceforth even forever. The zeal of Yahweh of Hosts will perform this.

Young's Literal Translation
9:7 To the increase of the princely power, And of peace, there is no end, On the throne of David, and on his kingdom, To establish it, and to support it, In judgment and in righteousness, Henceforth, even unto the age, The zeal of Jehovah of Hosts doth this.

Modern Hebrew
דבר שלח אדני
ביעקב ונפל
בישראל׃

Paleo-Hebrew (Before 585 B.C.)
9:8

.

Hebrew Transliterated
9:8 DBUr ShLCh 'aDNY BY'yQB VNPhL BYShUr'aL.

Latin Vulgate
9:8 verbum misit Dominus in Iacob et cecidit in Israhel

King James Version
9:8 The Lord sent a word into Jacob, and it hath lighted upon Israel.

American Standard Version
9:8 The Lord sent a word into Jacob, and it hath lighted upon Israel.

Bible in Basic English
9:8 The Lord has sent a word to Jacob, and it has come on Israel;

Darby's English Translation
9:8 The Lord sent a word unto Jacob, and it lighteth upon Israel.

Douay Rheims Bible
9:8 The Lord sent a word into Jacob, and it hath lighted upon Israel.

Noah Webster Bible
9:8 The Lord sent a word into Jacob, and it hath lighted upon Israel.

World English Bible
9:8 The Lord sent a word into Jacob, and it has lighted on Israel.

Young's Literal Translation
9:8 A word hath the Lord sent into Jacob, And it hath fallen in Israel.

Modern Hebrew
וידעו העם כלו
אפרים ויושב שמרון
בגאוה ובגדל לבב
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
9:9

.

Hebrew Transliterated
9:9 VYD'yV H'yM KLV 'aPhUrYM VYVShB ShMUrVN BG'aVH VBGDL LBB L'aMUr.

Latin Vulgate
9:9 et sciet populus omnis Ephraim et habitantes Samariam in superbia et magnitudine cordis dicentes

King James Version
9:9 And all the people shall know, even Ephraim and the inhabitant of Samaria, that say in the pride and stoutness of heart,

American Standard Version
9:9 And all the people shall know, even Ephraim and the inhabitant of Samaria, that say in pride and in stoutness of heart,

Bible in Basic English
9:9 And all the people will have experience of it, even Ephraim and the men of Samaria, who say in the pride of their uplifted hearts,

Darby's English Translation
9:9 And all the people shall know it, Ephraim and the inhabitant of Samaria, that say in pride and stoutness of heart,

Douay Rheims Bible
9:9 And all the people of Ephraim shall know, and the inhabitants of Samaria that say in the pride and haughtiness of their heart:

Noah Webster Bible
9:9 And all the people shall know, even Ephraim and the inhabitant of Samaria, that say in the pride and stoutness of heart,

World English Bible
9:9 All the people shall know, even Ephraim and the inhabitant of Samaria, who say in pride and in arrogance of heart,

Young's Literal Translation
9:9 And the people have known -- all of it, Ephraim, and the inhabitant of Samaria, In pride and in greatness of heart, saying,

Modern Hebrew
לבנים נפלו וגזית
נבנה שקמים גדעו
וארזים נחליף׃

Paleo-Hebrew (Before 585 B.C.)
9:10

.

Hebrew Transliterated
9:10 LBNYM NPhLV VGZYTh NBNH ShQMYM GD'yV V'aUrZYM NChLYPh.

Latin Vulgate
9:10 lateres ceciderunt sed quadris lapidibus aedificabimus sycomoros succiderunt sed cedros inmutabimus

King James Version
9:10 The bricks are fallen down, but we will build with hewn stones: the sycomores are cut down, but we will change them into cedars.

American Standard Version
9:10 The bricks are fallen, but we will build with hewn stone; the sycomores are cut down, but we will put cedars in their place.

Bible in Basic English
9:10 The bricks have come down, but we will put up buildings of cut stone in their place: the sycamores are cut down, but they will be changed to cedars.

Darby's English Translation
9:10 The bricks are fallen down, but we will build with hewn stones; the sycamore trees are cut down, but we will replace them with cedars.

Douay Rheims Bible
9:10 The bricks are fallen down, but we will build with square stones: they have cut down the sycamores, but we will change them for cedars.

Noah Webster Bible
9:10 The bricks have fallen down, but we will build with hewn stones; the sycamores are cut down, but we will change them into cedars.

World English Bible
9:10 The bricks are fallen, but we will build with hewn stone; the sycamores are cut down, but we will put cedars in their place.

Young's Literal Translation
9:10 `Bricks have fallen, and hewn work we build, Sycamores have been cut down, and cedars we renew.`

Modern Hebrew
וישגב יהוה את־צרי
רצין עליו
ואת־איביו יסכסך׃

Paleo-Hebrew (Before 585 B.C.)
9:11

-
-
.

Hebrew Transliterated
9:11 VYShGB YHVH 'aTh-TShUrY UrTShYN 'yLYV V'aTh-'aYBYV YSKSK.

Latin Vulgate
9:11 et elevabit Dominus hostes Rasin super eum et inimicos eius in tumultum vertet

King James Version
9:11 Therefore the LORD shall set up the adversaries of Rezin against him, and join his enemies together;

American Standard Version
9:11 Therefore Jehovah will set up on high against him the adversaries of Rezin, and will stir up his enemies,

Bible in Basic English
9:11 For this cause the Lord has made strong the haters of Israel, driving them on to make war against him;

Darby's English Translation
9:11 And Jehovah will set up the adversaries of Rezin against him, and arm his enemies,

Douay Rheims Bible
9:11 And the Lord shall set up the enemies of Rasin over him, and shall bring on his enemies in a crowd:

Noah Webster Bible
9:11 Therefore the LORD will set up the adversaries of Rezin against him, and join his enemies together;

World English Bible
9:11 Therefore Yahweh will set up on high against him the adversaries of Rezin, and will stir up his enemies,

Young's Literal Translation
9:11 And Jehovah setteth the adversaries of Rezin on high above him, And his enemies he joineth together,

Modern Hebrew
ארם מקדם ופלשתים
מאחור ויאכלו
את־ישראל בכל־פה
בכל־זאת לא־שב אפו
ועוד ידו נטויה׃

Paleo-Hebrew (Before 585 B.C.)
9:12

-
- [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
9:12 'aUrM MQDM VPhLShThYM M'aChVUr VY'aKLV 'aTh-YShUr'aL BKL-PhH BKL-Z'aTh L'a-ShB 'aPhV V'yVD YDV NTVYH.

Latin Vulgate
9:12 Syriam ab oriente et Philisthim ab occidente et devorabunt Israhel toto ore in omnibus his non est aversus furor eius sed adhuc manus eius extenta

King James Version
9:12 The Syrians before, and the Philistines behind; and they shall devour Israel with open mouth. For all this his anger is not turned away, but his hand is stretched out still.

American Standard Version
9:12 the Syrians before, and the Philistines behind; and they shall devour Israel with open mouth. For all this his anger is not turned away, but his hand is stretched out still.

Bible in Basic English
9:12 Aram on the east, and the Philistines on the west, who have come against Israel with open mouths. For all this his wrath is not turned away, but his hand is stretched out still.

Darby's English Translation
9:12 the Syrians on the east, and the Philistines on the west; and they shall devour Israel with open mouth. For all this his anger is not turned away, and his hand is stretched out still.

Douay Rheims Bible
9:12 The Syrians from the east, and the Philistines from the west: and they shall devour Israel with open mouth, For all this his indignation is not turned away, but his hand is stretched out still.

Noah Webster Bible
9:12 The Syrians before, and the Philistines behind; and they shall devour Israel with open mouth. For all this his anger is not turned away, but his hand is stretched out still.

World English Bible
9:12 the Syrians before, and the Philistines behind; and they shall devour Israel with open mouth. For all this his anger is not turned away, but his hand is stretched out still.

Young's Literal Translation
9:12 Aram from before, and Philistia from behind, And they devour Israel with the whole mouth. With all this not turned back hath His anger, And still His hand is stretched out.

Modern Hebrew
והעם לא־שב
עד־המכהו ואת־יהוה
צבאות לא דרשו׃

Paleo-Hebrew (Before 585 B.C.)
9:13
-
- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
9:13 VH'yM L'a-ShB 'yD-HMKHV V'aTh-YHVH TShB'aVTh L'a DUrShV.

Latin Vulgate
9:13 et populus non est reversus ad percutientem se et Dominum exercituum non inquisierunt

King James Version
9:13 For the people turneth not unto him that smiteth them, neither do they seek the LORD of hosts.

American Standard Version
9:13 Yet the people have not turned unto him that smote them, neither have they sought Jehovah of hosts.

Bible in Basic English
9:13 But the heart of the people was not turned to him who sent punishment on them, and they made no prayer to the Lord of armies.

Darby's English Translation
9:13 But the people turneth not unto him that smiteth them, and they do not seek Jehovah of hosts.

Douay Rheims Bible
9:13 And the people are not returned to him who hath struck them, and have not sought after the Lord of hosts.

Noah Webster Bible
9:13 For the people turn not to him that smiteth them, neither do they seek the LORD of hosts.

World English Bible
9:13 Yet the people have not turned to him who struck them, neither have they sought Yahweh of Hosts.

Young's Literal Translation
9:13 And the people hath not turned back unto Him who is smiting it, And Jehovah of Hosts they have not sought.

Modern Hebrew
ויכרת יהוה מישראל
ראש וזנב כפה
ואגמון יום אחד׃

Paleo-Hebrew (Before 585 B.C.)
9:14

.

Hebrew Transliterated
9:14 VYKUrTh YHVH MYShUr'aL Ur'aSh VZNB KPhH V'aGMVN YVM 'aChD.

Latin Vulgate
9:14 et disperdet Dominus ab Israhel caput et caudam incurvantem et refrenantem die una

King James Version
9:14 Therefore the LORD will cut off from Israel head and tail, branch and rush, in one day.

American Standard Version
9:14 Therefore Jehovah will cut off from Israel head and tail, palm-branch and rush, in one day.

Bible in Basic English
9:14 For this cause the Lord took away from Israel head and tail, high and low, in one day.

Darby's English Translation
9:14 And Jehovah will cut off from Israel head and tail, palm-branch and rush, in one day:

Douay Rheims Bible
9:14 And the Lord shall destroy out of Israel the head and the tail, him that bendeth down, and him that holdeth back, in one day.

Noah Webster Bible
9:14 Therefore the LORD will cut off from Israel head and tail, branch and rush, in one day.

World English Bible
9:14 Therefore Yahweh will cut off from Israel head and tail, palm-branch and rush, in one day.

Young's Literal Translation
9:14 And Jehovah cutteth off from Israel head and tail, Branch and reed -- the same day,

Modern Hebrew
זקן ונשוא־פנים
הוא הראש ונביא
מורה־שקר הוא
הזנב׃

Paleo-Hebrew (Before 585 B.C.)
9:15
-

-
.

Hebrew Transliterated
9:15 ZQN VNShV'a-PhNYM HV'a HUr'aSh VNBY'a MVUrH-ShQUr HV'a HZNB.

Latin Vulgate
9:15 longevus et honorabilis ipse est caput et propheta docens mendacium ipse cauda est

King James Version
9:15 The ancient and honourable, he is the head; and the prophet that teacheth lies, he is the tail.

American Standard Version
9:15 The elder and the honorable man, he is the head; and the prophet that teacheth lies, he is the tail.

Bible in Basic English
9:15 The man who is honoured and responsible is the head, and the prophet who gives false teaching is the tail.

Darby's English Translation
9:15 the ancient and honourable, he is the head; and the prophet that teacheth lies, he is the tail.

Douay Rheims Bible
9:15 The aged and honourable, he is the head: and the prophet that teacheth lies, he is the tail.

Noah Webster Bible
9:15 The ancient and honorable, he is the head; and the prophet that teacheth lies, he is the tail.

World English Bible
9:15 The elder and the honorable man, he is the head; and the prophet who teaches lies, he is the tail.

Young's Literal Translation
9:15 Elder, and accepted of face, he is the head, Prophet, teacher of falsehood, he is the tail.

Modern Hebrew
ויהיו מאשרי
העם־הזה מתעים
ומאשריו מבלעים׃

Paleo-Hebrew (Before 585 B.C.)
9:16

-
.

Hebrew Transliterated
9:16 VYHYV M'aShUrY H'yM-HZH MTh'yYM VM'aShUrYV MBL'yYM.

Latin Vulgate
9:16 et erunt qui beatificant populum istum seducentes et qui beatificantur praecipitati

King James Version
9:16 For the leaders of this people cause them to err; and they that are led of them are destroyed.

American Standard Version
9:16 For they that lead this people cause them to err; and they that are led of them are destroyed.

Bible in Basic English
9:16 For the guides of this people are the cause of their wandering from the right way, and those who are guided by them come to destruction.

Darby's English Translation
9:16 For the guides of this people mislead them; and they that are guided by them are swallowed up.

Douay Rheims Bible
9:16 And they that call this people blessed, shall cause them to err: and they that are called blessed, shall be thrown down headlong.

Noah Webster Bible
9:16 For the leaders of this people cause them to err; and they that are led by them are destroyed.

World English Bible
9:16 For those who lead this people cause them to err; and those who are led of them are destroyed.

Young's Literal Translation
9:16 And the eulogists of this people are causing to err, And its eulogised ones are consumed.

Modern Hebrew
על־כן על־בחוריו
לא־ישמח אדני
ואת־יתמיו
ואת־אלמנתיו לא
ירחם כי כלו חנף
ומרע וכל־פה דבר
נבלה בכל־זאת
לא־שב אפו ועוד
ידו נטויה׃

Paleo-Hebrew (Before 585 B.C.)
9:17
- [image] [image] [image] [image] -
-
- [image] [image] [image] [image] [image] [image] [image] [image] -

-
-
-

.

Hebrew Transliterated
9:17 'yL-KN 'yL-BChVUrYV L'a-YShMCh 'aDNY V'aTh-YThMYV V'aTh-'aLMNThYV L'a YUrChM KY KLV ChNPh VMUr'y VKL-PhH DBUr NBLH BKL-Z'aTh L'a-ShB 'aPhV V'yVD YDV NTVYH.

Latin Vulgate
9:17 propter hoc super adulescentulis eius non laetabitur Dominus et pupillorum eius et viduarum non miserebitur quia omnis hypocrita est et nequam et universum os locutum est stultitiam in omnibus his non est aversus furor eius sed adhuc manus eius extenta

King James Version
9:17 Therefore the Lord shall have no joy in their young men, neither shall have mercy on their fatherless and widows: for every one is an hypocrite and an evildoer, and every mouth speaketh folly. For all this his anger is not turned away, but his hand is stretched out still.

American Standard Version
9:17 Therefore the Lord will not rejoice over their young men, neither will he have compassion on their fatherless and widows; for every one is profane and an evil-doer, and every mouth speaketh folly. For all this his anger is not turned away, but his hand is stretched out still.

Bible in Basic English
9:17 For this cause the Lord will have no pleasure in their young men, and no pity on their widows and the children without fathers: for they are all haters of God and evil-doers, and foolish words come from every mouth. For all this his wrath is not turned away, but his hand is stretched out still.

Darby's English Translation
9:17 Therefore the Lord will not rejoice in their young men, neither will he have mercy on their fatherless and on their widows; for every one is a hypocrite and an evildoer, and every mouth speaketh folly. For all this his anger is not turned away, and his hand is stretched out still.

Douay Rheims Bible
9:17 Therefore the Lord shell have no joy in their young men: neither shall he have mercy on their fatherless, and widows: for every one is a hypocrite and wicked, and every mouth hath spoken folly. For all this his indignation is not turned away, but his bend is stretched out still.

Noah Webster Bible
9:17 Therefore the Lord will have no joy in their young men, neither will have mercy on their fatherless and widows: for every one is a hypocrite and an evil-doer, and every mouth speaketh folly. For all this his anger is not turned away, but his hand is stretched out still.

World English Bible
9:17 Therefore the Lord will not rejoice over their young men, neither will he have compassion on their fatherless and widows; for everyone is profane and an evil-doer, and every mouth speaks folly. For all this his anger is not turned away, but his hand is stretched out still.

Young's Literal Translation
9:17 Therefore, over its young men the Lord rejoiceth not, And its orphans, and its widows He pitieth not, For every one is profane, and an evil doer, And every mouth is speaking folly. With all this not turned back hath His anger, And still His hand is stretched out.

Modern Hebrew
כי־בערה כאש רשעה
שמיר ושית תאכל
ותצת בסבכי היער
ויתאבכו גאות עשן׃

Paleo-Hebrew (Before 585 B.C.)
9:18
-

.

Hebrew Transliterated
9:18 KY-B'yUrH K'aSh UrSh'yH ShMYUr VShYTh Th'aKL VThTShTh BSBKY HY'yUr VYTh'aBKV G'aVTh 'yShN.

Latin Vulgate
9:18 succensa est enim quasi ignis impietas veprem et spinam vorabit et succendetur in densitate saltus et convolvetur superbia fumi

King James Version
9:18 For wickedness burneth as the fire: it shall devour the briers and thorns, and shall kindle in the thickets of the forest, and they shall mount up like the lifting up of smoke.

American Standard Version
9:18 For wickedness burneth as the fire; it devoureth the briers and thorns; yea, it kindleth in the thickets of the forest, and they roll upward in a column of smoke.

Bible in Basic English
9:18 For evil was burning like a fire; the blackberries and thorns were burned up; the thick woods took fire, rolling up in dark clouds of smoke.

Darby's English Translation
9:18 For wickedness burneth as a fire: it devoureth briars and thorns, and kindleth in the thickets of the forest, and they go rolling up like a pillar of smoke.

Douay Rheims Bible
9:18 For wickedness is kindled as a fire, it shall devour the brier and the thorn: and shall kindle in the thicket of the forest, and it shall be wrapped up in smoke ascending on high.

Noah Webster Bible
9:18 For wickedness burneth as the fire: it shall devour the briers and thorns, and shall kindle in the thickets of the forest, and they shall mount up like the rising of smoke.

World English Bible
9:18 For wickedness burns as the fire; it devours the briers and thorns; yes, it kindles in the thickets of the forest, and they roll upward in a column of smoke.

Young's Literal Translation
9:18 For burned as a fire hath wickedness, Brier and thorn it devoureth, And it kindleth in thickets of the forest, And they lift themselves up, an exaltation of smoke!

Modern Hebrew
בעברת יהוה צבאות
נעתם ארץ ויהי העם
כמאכלת אש איש
אל־אחיו לא יחמלו׃

Paleo-Hebrew (Before 585 B.C.)
9:19

-
.

Hebrew Transliterated
9:19 B'yBUrTh YHVH TShB'aVTh N'yThM 'aUrTSh VYHY H'yM KM'aKLTh 'aSh 'aYSh 'aL-'aChYV L'a YChMLV.

Latin Vulgate
9:19 in ira Domini exercituum conturbata est terra et erit populus quasi esca ignis vir fratri suo non parcet

King James Version
9:19 Through the wrath of the LORD of hosts is the land darkened, and the people shall be as the fuel of the fire: no man shall spare his brother.

American Standard Version
9:19 Through the wrath of Jehovah of hosts is the land burnt up; and the people are as the fuel of fire: no man spareth his brother.

Bible in Basic English
9:19 The land was dark with the wrath of the Lord of armies: the people were like those who take men's flesh for food.

Darby's English Translation
9:19 Through the wrath of Jehovah of hosts is the land burned up, and the people is as fuel for fire: a man spareth not his brother;

Douay Rheims Bible
9:19 By the wrath of the Lord of hosts the land is troubled, and the people shall be as fuel for the fire: no man shall spare his brother.

Noah Webster Bible
9:19 Through the wrath of the LORD of hosts is the land darkened, and the people shall be as the fuel of the fire: no man shall spare his brother.

World English Bible
9:19 Through the wrath of Yahweh of hosts is the land burnt up; and the people are as the fuel of fire: no man spares his brother.

Young's Literal Translation
9:19 In the wrath of Jehovah of Hosts Hath the land been consumed, And the people is as fuel of fire; A man on his brother hath no pity,

Modern Hebrew
ויגזר על־ימין
ורעב ויאכל
על־שמאול ולא שבעו
איש בשר־זרעו
יאכלו׃

Paleo-Hebrew (Before 585 B.C.)
9:20
-

-

. -

Hebrew Transliterated
9:20 VYGZUr 'yL-YMYN VUr'yB VY'aKL 'yL-ShM'aVL VL'a ShB'yV 'aYSh BShUr-ZUr'yV Y'aKLV.

Latin Vulgate
9:20 et declinabit ad dexteram et esuriet et comedet ad sinistram et non saturabitur unusquisque carnem brachii sui vorabit Manasses Ephraim et Ephraim Manassen simul ipsi contra Iudam

King James Version
9:20 And he shall snatch on the right hand, and be hungry; and he shall eat on the left hand, and they shall not be satisfied: they shall eat every man the flesh of his own arm:

American Standard Version
9:20 And one shall snatch on the right hand, and be hungry; and he shall eat on the left hand, and they shall not be satisfied: they shall eat every man the flesh of his own arm:

Bible in Basic English
9:20 On the right a man was cutting off bits and was still in need; on the left a man took a meal but had not enough; no man had pity on his brother; every man was making a meal of the flesh of his neighbour.

Darby's English Translation
9:20 and he snatcheth on the right hand, and is hungry, and eateth on the left hand; and they are not satisfied. They eat every man the flesh of his own arm:

Douay Rheims Bible
9:20 And he shall turn to the right hand, and shall be hungry: and shall eat on the left hand, and shall not be filled: every one shell eat the flesh of his own arm: Manasses Ephraim, and Ephraim Manasses, and they together shall be against Juda.

Noah Webster Bible
9:20 And he shall snatch on the right hand, and be hungry; and he shall eat on the left hand, and they shall not be satisfied: they shall eat every man the flesh of his own arm:

World English Bible
9:20 One shall snatch on the right hand, and be hungry; and he shall eat on the left hand, and they shall not be satisfied: they shall eat every man the flesh of his own arm:

Young's Literal Translation
9:20 And cutteth down on the right, and hath been hungry, And he devoureth on the left, And they have not been satisfied, Each the flesh of his own arm they devour.

Modern Hebrew
מנשה את־אפרים
ואפרים את־מנשה
יחדו המה על־יהודה
בכל־זאת לא־שב אפו
ועוד ידו נטויה׃

Paleo-Hebrew (Before 585 B.C.)
9:21
-
-

- [image] [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
9:21 MNShH 'aTh-'aPhUrYM V'aPhUrYM 'aTh-MNShH YChDV HMH 'yL-YHVDH BKL-Z'aTh L'a-ShB 'aPhV V'yVD YDV NTVYH.

Latin Vulgate
9:21 in omnibus his non est aversus furor eius sed adhuc manus eius extenta

King James Version
9:21 Manasseh, Ephraim; and Ephraim, Manasseh: and they together shall be against Judah. For all this his anger is not turned away, but his hand is stretched out still.

American Standard Version
9:21 Manasseh, Ephraim; and Ephraim, Manasseh; and they together shall be against Judah. For all this his anger is not turned away, but his hand is stretched out still.

Bible in Basic English
9:21 Manasseh was making a meal of Ephraim, and Ephraim of Manasseh; and together they were attacking Judah. For all this his wrath is not turned away, but his hand is stretched out still.

Darby's English Translation
9:21 Manasseh, Ephraim, and Ephraim, Manasseh; and they together are against Judah. For all this his anger is not turned away, and his hand is stretched out still.

Douay Rheims Bible
9:21 After all these things his indignation is not turned away, but his hand is stretched out still.

Noah Webster Bible
9:21 Manasseh, Ephraim; and Ephraim, Manasseh: and they together shall be against Judah. For all this his anger is not turned away, but his hand is stretched out still.

World English Bible
9:21 Manasseh, Ephraim; and Ephraim, Manasseh; and they together shall be against Judah. For all this his anger is not turned away, but his hand is stretched out still.

Young's Literal Translation
9:21 Manasseh -- Ephraim, and Ephraim -- Manasseh, Together they are against Judah, With all this not turned back hath His anger. And still His hand is stretched out!

Isaiah 10


Isaiah Chapter 10 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Isaiah 9

The Book of the Prophet Isaiah

Chapter 10

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34
Modern Hebrew
הוי החקקים
חקקי־און ומכתבים
עמל כתבו׃

Paleo-Hebrew (Before 585 B.C.)
10:1

-
.

Hebrew Transliterated
10:1 HVY HChQQYM ChQQY-'aVN VMKThBYM 'yML KThBV.

Latin Vulgate
10:1 vae qui condunt leges iniquas et scribentes iniustitiam scripserunt

King James Version
10:1 Woe unto them that decree unrighteous decrees, and that write grievousness which they have prescribed;

American Standard Version
10:1 Woe unto them that decree unrighteous decrees, and to the writers that write perverseness;

Bible in Basic English
10:1 Cursed are those who make evil decisions, and the writers who make the records of their cruel acts:

Darby's English Translation
10:1 Woe unto them that decree iniquitous decrees, and to the writers that prescribe oppression,

Douay Rheims Bible
10:1 Woe to them that make wicked laws: and when they write, write injustice:

Noah Webster Bible
10:1 Woe to them that decree unrighteous decrees, and that write grievousness which they have prescribed;

World English Bible
10:1 Woe to those who decree unrighteous decrees, and to the writers who write perverseness;

Young's Literal Translation
10:1 Wo to those decreeing decrees of iniquity, And writers who have prescribed perverseness.

Modern Hebrew
להטות מדין דלים
ולגזל משפט עניי
עמי להיות אלמנות
שללם ואת־ יתומים
יבזו׃

Paleo-Hebrew (Before 585 B.C.)
10:2

-
.

Hebrew Transliterated
10:2 LHTVTh MDYN DLYM VLGZL MShPhT 'yNYY 'yMY LHYVTh 'aLMNVTh ShLLM V'aTh- YThVMYM YBZV.

Latin Vulgate
10:2 ut opprimerent in iudicio pauperes et vim facerent causae humilium populi mei ut essent viduae praeda eorum et pupillos diriperent

King James Version
10:2 To turn aside the needy from judgment, and to take away the right from the poor of my people, that widows may be their prey, and that they may rob the fatherless!

American Standard Version
10:2 to turn aside the needy from justice, and to rob the poor of my people of their right, that widows may be their spoil, and that they may make the fatherless their prey!

Bible in Basic English
10:2 Who do wrong to the poor in their cause, and take away the right of the crushed among my people, so that they may have the property of widows, and get under their power those who have no father.

Darby's English Translation
10:2 to turn away the poor from judgment, and to take away the right from the afflicted of my people; that widows may be their prey, and that they may rob the fatherless!

Douay Rheims Bible
10:2 To oppress the poor in judgment, and do violence to the cause of the humble of my people: that widows might be their prey, and that they might rob the fatherless.

Noah Webster Bible
10:2 To turn aside the needy from judgment, and to take away the right from the poor of my people, that widows may be their prey, and that they may rob the fatherless!

World English Bible
10:2 to turn aside the needy from justice, and to rob the poor of my people of their right, that widows may be their spoil, and that they may make the fatherless their prey!

Young's Literal Translation
10:2 To turn aside from judgment the poor, And to take violently away the judgment Of the afflicted of My people, That widows may be their prey, That the fatherless they may spoil.

Modern Hebrew
ומה־תעשו ליום
פקדה ולשואה ממרחק
תבוא על־מי תנוסו
לעזרה ואנה תעזבו
כבודכם׃

Paleo-Hebrew (Before 585 B.C.)
10:3
-

-

.

Hebrew Transliterated
10:3 VMH-Th'yShV LYVM PhQDH VLShV'aH MMUrChQ ThBV'a 'yL-MY ThNVSV L'yZUrH V'aNH Th'yZBV KBVDKM.

Latin Vulgate
10:3 quid facietis in die visitationis et calamitatis de longe venientis ad cuius fugietis auxilium et ubi derelinquetis gloriam vestram

King James Version
10:3 And what will ye do in the day of visitation, and in the desolation which shall come from far? to whom will ye flee for help? and where will ye leave your glory?

American Standard Version
10:3 And what will ye do in the day of visitation, and in the desolation which shall come from far? to whom will ye flee for help? and where will ye leave your glory?

Bible in Basic English
10:3 And what will you do in the day of punishment, and in the destruction which is coming from far? to whom will you go for help, and what will become of your glory?

Darby's English Translation
10:3 And what will ye do in the day of visitation, and in the sudden destruction which shall come from far? To whom will ye flee for help, and where will ye leave your glory?

Douay Rheims Bible
10:3 What will you do in the day of visitation, and of the calamity which cometh from afar? to whom will ye flee for help? and where will ye leave your glory?

Noah Webster Bible
10:3 And what will ye do in the day of visitation, and in the desolation which shall come from far? to whom will ye flee for help? and where will ye leave your glory?

World English Bible
10:3 What will you do in the day of visitation, and in the desolation which shall come from far? to whom will you flee for help? and where will you leave your glory?

Young's Literal Translation
10:3 And what do ye at a day of inspection? And at desolation? -- from afar it cometh. Near whom do ye flee for help? And where do ye leave your honour?

Modern Hebrew
בלתי כרע תחת אסיר
ותחת הרוגים יפלו
בכל־זאת לא־שב אפו
ועוד ידו נטויה׃

Paleo-Hebrew (Before 585 B.C.)
10:4

-
-

.

Hebrew Transliterated
10:4 BLThY KUr'y ThChTh 'aSYUr VThChTh HUrVGYM YPhLV BKL-Z'aTh L'a-ShB 'aPhV V'yVD YDV NTVYH.

Latin Vulgate
10:4 ne incurvemini sub vinculo et cum interfectis cadatis super omnibus his non est aversus furor eius sed adhuc manus eius extenta

King James Version
10:4 Without me they shall bow down under the prisoners, and they shall fall under the slain. For all this his anger is not turned away, but his hand is stretched out still.

American Standard Version
10:4 They shall only bow down under the prisoners, and shall fall under the slain. For all this his anger is not turned away, but his hand is stretched out still.

Bible in Basic English
10:4 ... For all this his wrath is not turned away, but his hand is stretched out still.

Darby's English Translation
10:4 They can but crouch under the prisoners, and they shall fall under the slain. For all this his anger is not turned away, and his hand is stretched out still.

Douay Rheims Bible
10:4 That you be not bowed down under the bond, and fall with the slain? In all these things his anger is not turned away, but his hand is stretched out still.

Noah Webster Bible
10:4 Without me they shall bow down under the prisoners, and they shall fall under the slain. For all this his anger is not turned away, but his hand is stretched out still.

World English Bible
10:4 They shall only bow down under the prisoners, and shall fall under the slain. For all this his anger is not turned away, but his hand is stretched out still.

Young's Literal Translation
10:4 Without Me it hath bowed down In the place of a bound one, And in the place of the slain they fall. With all this not turned back hath His anger, And still His hand is stretched out.

Modern Hebrew
הוי אשור שבט אפי
ומטה־הוא בידם
זעמי׃

Paleo-Hebrew (Before 585 B.C.)
10:5

-
.

Hebrew Transliterated
10:5 HVY 'aShVUr ShBT 'aPhY VMTH-HV'a BYDM Z'yMY.

Latin Vulgate
10:5 vae Assur virga furoris mei et baculus ipse in manu eorum indignatio mea

King James Version
10:5 O Assyrian, the rod of mine anger, and the staff in their hand is mine indignation.

American Standard Version
10:5 Ho Assyrian, the rod of mine anger, the staff in whose hand is mine indignation!

Bible in Basic English
10:5 Ho! Assyrian, the rod of my wrath, the instrument of my punishment!

Darby's English Translation
10:5 Ah! the Assyrian! the rod of mine anger! and the staff in their hand is mine indignation.

Douay Rheims Bible
10:5 Woe to the Assyrian, he is the rod and the staff of my anger, and my indignation is in their hands.

Noah Webster Bible
10:5 O Assyrian, the rod of my anger, and the staff in their hand is my indignation.

World English Bible
10:5 Ho Assyrian, the rod of my anger, the staff in whose hand is my indignation!

Young's Literal Translation
10:5 Wo to Asshur, a rod of Mine anger, And a staff in their hand is Mine indignation.

Modern Hebrew
בגוי חנף אשלחנו
ועל־עם עברתי
אצונו לשלל שלל
ולבז בז ולשימו
מרמס כחמר חוצות׃

Paleo-Hebrew (Before 585 B.C.)
10:6

-

.

Hebrew Transliterated
10:6 BGVY ChNPh 'aShLChNV V'yL-'yM 'yBUrThY 'aTShVNV LShLL ShLL VLBZ BZ VLShYMV MUrMS KChMUr ChVTShVTh.

Latin Vulgate
10:6 ad gentem fallacem mittam eum et contra populum furoris mei mandabo illi ut auferat spolia et diripiat praedam et ponat illum in conculcationem quasi lutum platearum

King James Version
10:6 I will send him against an hypocritical nation, and against the people of my wrath will I give him a charge, to take the spoil, and to take the prey, and to tread them down like the mire of the streets.

American Standard Version
10:6 I will send him against a profane nation, and against the people of my wrath will I give him a charge, to take the spoil, and to take the prey, and to tread them down like the mire of the streets.

Bible in Basic English
10:6 I will send him against a nation of wrongdoers, and against the people of my wrath I will give him orders, to take their wealth in war, crushing them down like the dust in the streets.

Darby's English Translation
10:6 I will send him against a hypocritical nation, and against the people of my wrath will I give him a charge; to take the spoil, and to seize the prey, and to tread them down like the mire of the streets.

Douay Rheims Bible
10:6 I will send him to a deceitful nation, and I will give him a charge against the people of my wrath, to take away the spoils, and to lay hold on the prey, and to tread them down like the mire of the streets.

Noah Webster Bible
10:6 I will send him against a hypocritical nation, and against the people of my wrath will I give him a charge, to take the spoil, and to take the prey, and to tread them down like the mire of the streets.

World English Bible
10:6 I will send him against a profane nation, and against the people of my wrath will I give him a charge, to take the spoil, and to take the prey, and to tread them down like the mire of the streets.

Young's Literal Translation
10:6 Against a profane nation I send him, And concerning a people of My wrath I charge him, To spoil spoil, and to seize prey, And to make it a treading-place as the clay of out places.

Modern Hebrew
והוא לא־כן ידמה
ולבבו לא־כן יחשב
כי להשמיד בלבבו
ולהכרית גוים לא
מעט׃

Paleo-Hebrew (Before 585 B.C.)
10:7
-

-

.

Hebrew Transliterated
10:7 VHV'a L'a-KN YDMH VLBBV L'a-KN YChShB KY LHShMYD BLBBV VLHKUrYTh GVYM L'a M'yT.

Latin Vulgate
10:7 ipse autem non sic arbitrabitur et cor eius non ita aestimabit sed ad conterendum erit cor eius et ad internicionem gentium non paucarum

King James Version
10:7 Howbeit he meaneth not so, neither doth his heart think so; but it is in his heart to destroy and cut off nations not a few.

American Standard Version
10:7 Howbeit he meaneth not so, neither doth his heart think so; but it is in his heart to destroy, and to cut off nations not a few.

Bible in Basic English
10:7 But this is not what is in his mind, and this is not his design; but his purpose is destruction, and the cutting off of more and more nations.

Darby's English Translation
10:7 But he meaneth not so, neither doth his heart think so; for it is in his heart to extirpate and cut off nations not a few.

Douay Rheims Bible
10:7 But he shall not take it so, and his heart shall not think so: but his heart shall be set to destroy, and to cut off nations not a few.

Noah Webster Bible
10:7 Howbeit he meaneth not so, neither doth his heart think so; but it is in his heart to destroy and cut off nations not a few.

World English Bible
10:7 However he doesn`t mean so, neither does his heart think so; but it is in his heart to destroy, and to cut off not a few nations.

Young's Literal Translation
10:7 And he -- he thinketh not so, And his heart reckoneth not so, For -- to destroy is in his heart, And to cut off nations not a few.

Modern Hebrew
כי יאמר הלא שרי
יחדו מלכים׃

Paleo-Hebrew (Before 585 B.C.)
10:8

.

Hebrew Transliterated
10:8 KY Y'aMUr HL'a ShUrY YChDV MLKYM.

Latin Vulgate
10:8 dicet enim

King James Version
10:8 For he saith, Are not my princes altogether kings?

American Standard Version
10:8 For he saith, Are not my princes all of them kings?

Bible in Basic English
10:8 For he says, Are not all my captains kings?

Darby's English Translation
10:8 For he saith, Are not my princes all kings?

Douay Rheims Bible
10:8 For he shall say:

Noah Webster Bible
10:8 For he saith, Are not my princes altogether kings?

World English Bible
10:8 For he says, Aren`t my princes all of them kings?

Young's Literal Translation
10:8 For he saith, `Are not my princes altogether kings?

Modern Hebrew
הלא ככרכמיש כלנו
אם־לא כארפד חמת
אם־לא כדמשק
שמרון׃

Paleo-Hebrew (Before 585 B.C.)
10:9

-

-
.

Hebrew Transliterated
10:9 HL'a KKUrKMYSh KLNV 'aM-L'a K'aUrPhD ChMTh 'aM-L'a KDMShQ ShMUrVN.

Latin Vulgate
10:9 numquid non principes mei simul reges sunt numquid non ut Charchamis sic Chalanno et ut Arfad sic Emath numquid non ut Damascus sic Samaria

King James Version
10:9 Is not Calno as Carchemish? is not Hamath as Arpad? is not Samaria as Damascus?

American Standard Version
10:9 Is not Calno as Carchemish? is not Hamath as Arpad? is not Samaria as Damascus?

Bible in Basic English
10:9 Will not the fate of Calno be like that of Carchemish? is not Hamath as Arpad? is not Samaria as Damascus?

Darby's English Translation
10:9 Is not Calno as Karkemish? Is not Hamath as Arpad? Is not Samaria as Damascus?

Douay Rheims Bible
10:9 Are not my princes as so many kings ? is not Calano as Charcamis: and Emath as Arphad? is not Samaria as Damascus?

Noah Webster Bible
10:9 Is not Calno as Carchemish? is not Hamath as Arpad? is not Samaria as Damascus?

World English Bible
10:9 Isn`t Calno as Carchemish? Isn`t Hamath as Arpad? Isn`t Samaria as Damascus?

Young's Literal Translation
10:9 Is not Calno as Carchemish? Is not Hamath as Arpad? Is not Samaria as Damascus?

Modern Hebrew
כאשר מצאה ידי
לממלכת האליל
ופסיליהם מירושלם
ומשמרון׃

Paleo-Hebrew (Before 585 B.C.)
10:10

.

Hebrew Transliterated
10:10 K'aShUr MTSh'aH YDY LMMLKTh H'aLYL VPhSYLYHM MYUrVShLM VMShMUrVN.

Latin Vulgate
10:10 quomodo invenit manus mea regna idoli sic et simulacra eorum de Hierusalem et de Samaria

King James Version
10:10 As my hand hath found the kingdoms of the idols, and whose graven images did excel them of Jerusalem and of Samaria;

American Standard Version
10:10 As my hand hath found the kingdoms of the idols, whose graven images did excel them of Jerusalem and of Samaria;

Bible in Basic English
10:10 As my hand has come on the kingdoms of the images, whose pictured images were more in number than those of Jerusalem and Samaria;

Darby's English Translation
10:10 As my hand hath found the kingdoms of the idols, -- and their graven images exceeded those of Jerusalem and Samaria,

Douay Rheims Bible
10:10 As my hand hath found the king- dome of the idol, so also their idols of Jerusalem, and of Samaria.

Noah Webster Bible
10:10 As my hand hath found the kingdoms of the idols, and whose graven images excelled them of Jerusalem and of Samaria;

World English Bible
10:10 As my hand has found the kingdoms of the idols, whose engraved images did excel them of Jerusalem and of Samaria;

Young's Literal Translation
10:10 As my hand hath got to the kingdoms of a worthless thing, and their graven images, Greater than Jerusalem and than Samaria,

Modern Hebrew
הלא כאשר עשיתי
לשמרון ולאליליה
כן אעשה לירושלם
ולעצביה׃

Paleo-Hebrew (Before 585 B.C.)
10:11

.

Hebrew Transliterated
10:11 HL'a K'aShUr 'yShYThY LShMUrVN VL'aLYLYH KN 'a'yShH LYUrVShLM VL'yTShBYH.

Latin Vulgate
10:11 numquid non sicut feci Samariae et idolis eius sic faciam Hierusalem et simulacris eius

King James Version
10:11 Shall I not, as I have done unto Samaria and her idols, so do to Jerusalem and her idols?

American Standard Version
10:11 shall I not, as I have done unto Samaria and her idols, so do to Jerusalem and her idols?

Bible in Basic English
10:11 So, as I have done to Samaria and her images, I will do to Jerusalem and her images.

Darby's English Translation
10:11 -- shall I not, as I have done unto Samaria and her idols, so do to Jerusalem and her images?

Douay Rheims Bible
10:11 Shall I not, as I have done to Samaria and her idols, so do to Jerusalem and her idols?

Noah Webster Bible
10:11 Shall I not, as I have done to Samaria and her idols, so do to Jerusalem and her idols?

World English Bible
10:11 shall I not, as I have done to Samaria and her idols, so do to Jerusalem and her idols?

Young's Literal Translation
10:11 Do I not -- as I have done to Samaria, And to her worthless things, So do to Jerusalem and to her grievous things?

Modern Hebrew
והיה כי־יבצע אדני
את־כל־מעשהו בהר
ציון ובירושלם
אפקד על־פרי־ גדל
לבב מלך־אשור
ועל־תפארת רום
עיניו׃

Paleo-Hebrew (Before 585 B.C.)
10:12
-
- [image] [image] -

- [image] [image] [image] -
-
-
.

Hebrew Transliterated
10:12 VHYH KY-YBTSh'y 'aDNY 'aTh-KL-M'yShHV BHUr TShYVN VBYUrVShLM 'aPhQD 'yL-PhUrY- GDL LBB MLK-'aShVUr V'yL-ThPh'aUrTh UrVM 'yYNYV.

Latin Vulgate
10:12 et erit cum impleverit Dominus cuncta opera sua in monte Sion et in Hierusalem visitabo super fructum magnifici cordis regis Assur et super gloriam altitudinis oculorum eius

King James Version
10:12 Wherefore it shall come to pass, that when the Lord hath performed his whole work upon mount Zion and on Jerusalem, I will punish the fruit of the stout heart of the king of Assyria, and the glory of his high looks.

American Standard Version
10:12 Wherefore it shall come to pass, that, when the Lord hath performed his whole work upon mount Zion and on Jerusalem, I will punish the fruit of the stout heart of the king of Assyria, and the glory of his high looks.

Bible in Basic English
10:12 For this cause it will be that, when the purpose of the Lord against Mount Zion and Jerusalem is complete, I will send punishment on the pride of the heart of the king of Assyria, and on the glory of his uplifted eyes.

Darby's English Translation
10:12 And it shall come to pass, when the Lord hath performed his whole work upon mount Zion and upon Jerusalem, I will punish the fruit of the stoutness of heart of the king of Assyria, and the glory of his high looks.

Douay Rheims Bible
10:12 And it shall come to pass, that when the Lord shall have performed all his works in mount Sion, and in Jerusalem, I will visit the fruit of the proud heart of the king of Assyria, and the glory of the haughtiness of his eyes.

Noah Webster Bible
10:12 Wherefore it shall come to pass, that when the Lord hath performed his whole work upon mount Zion and on Jerusalem, I will punish the fruit of the stout heart of the king of Assyria, and the glory of his high looks.

World English Bible
10:12 Therefore it shall happen that, when the Lord has performed his whole work on Mount Zion and on Jerusalem, I will punish the fruit of the stout heart of the king of Assyria, and the glory of his high looks.

Young's Literal Translation
10:12 And it hath come to pass, When the Lord doth fulfil all His work In mount Zion and in Jerusalem, I see concerning the fruit of the greatness Of the heart of the king of Asshur. And concerning the glory of the height of his eyes.

Modern Hebrew
כי אמר בכח ידי
עשיתי ובחכמתי כי
נבנותי ואסיר
גבולת עמים
ועתידתיהם שושתי
ואוריד כאביר
יושבים׃

Paleo-Hebrew (Before 585 B.C.)
10:13

.

Hebrew Transliterated
10:13 KY 'aMUr BKCh YDY 'yShYThY VBChKMThY KY NBNVThY V'aSYUr GBVLTh 'yMYM V'yThYDThYHM ShVShThY V'aVUrYD K'aBYUr YVShBYM.

Latin Vulgate
10:13 dixit enim in fortitudine manus meae feci et in sapientia mea intellexi et abstuli terminos populorum et principes eorum depraedatus sum et detraxi quasi potens in sublime residentes

King James Version
10:13 For he saith, By the strength of my hand I have done it, and by my wisdom; for I am prudent: and I have removed the bounds of the people, and have robbed their treasures, and I have put down the inhabitants like a valiant man:

American Standard Version
10:13 For he hath said, By the strength of my hand I have done it, and by my wisdom; for I have understanding: and I have removed the bounds of the peoples, and have robbed their treasures, and like a valiant man I have brought down them that sit on thrones:

Bible in Basic English
10:13 For he has said, By the strength of my hand I have done it, and by my knowledge, for I am wise: and I have taken away the limits of the peoples' lands, and the stores of their wealth have become mine; and I have made towns low in the dust, sending destruction on those living in them;

Darby's English Translation
10:13 For he saith, By the strength of my hand I have done it, and by my wisdom, for I am intelligent; and I have removed the bounds of the peoples, and have robbed their treasures, and, like a valiant man, I have brought down them that sit on thrones;

Douay Rheims Bible
10:13 For he hath said: By the strength of my own hand I have done it, and by my own wisdom I have understood: and I have removed the bounds of the people, and have taken the spoils of the princes, and as a mighty man hath pulled down them that sat on high.

Noah Webster Bible
10:13 For he saith, By the strength of my hand I have done it, and by my wisdom; for I am prudent: and I have removed the bounds of the people, and have robbed their treasures, and I have put down the inhabitants like a valiant man:

World English Bible
10:13 For he has said, By the strength of my hand I have done it, and by my wisdom; for I have understanding: and I have removed the bounds of the peoples, and have robbed their treasures, and like a valiant man I have brought down those who sit on thrones:

Young's Literal Translation
10:13 For he hath said, `By the power of my hand I have wrought, And by my wisdom, for I have been intelligent, And I remove borders of the peoples, And their chief ones I have spoiled, And I put down as a mighty one the inhabitants,

Modern Hebrew
ותמצא כקן ידי
לחיל העמים וכאסף
ביצים עזבות
כל־הארץ אני אספתי
ולא היה נדד כנף
ופצה פה ומצפצף׃

Paleo-Hebrew (Before 585 B.C.)
10:14

-

.

Hebrew Transliterated
10:14 VThMTSh'a KQN YDY LChYL H'yMYM VK'aSPh BYTShYM 'yZBVTh KL-H'aUrTSh 'aNY 'aSPhThY VL'a HYH NDD KNPh VPhTShH PhH VMTShPhTShPh.

Latin Vulgate
10:14 et invenit quasi nidum manus mea fortitudinem populorum et sicut colliguntur ova quae derelicta sunt sic universam terram ego congregavi et non fuit qui moveret pinnam et aperiret os et ganniret

King James Version
10:14 And my hand hath found as a nest the riches of the people: and as one gathereth eggs that are left, have I gathered all the earth; and there was none that moved the wing, or opened the mouth, or peeped.

American Standard Version
10:14 and my hand hath found as a nest the riches of the peoples; and as one gathereth eggs that are forsaken, have I gathered all the earth: and there was none that moved the wing, or that opened the mouth, or chirped.

Bible in Basic English
10:14 And I have put my hands on the wealth of the peoples, as on the place where a bird has put her eggs; and as a man may take the eggs from which a bird has gone, so I have taken all the earth for myself: and not a wing was moved, and not a mouth gave out a sound.

Darby's English Translation
10:14 and my hand hath found as a nest the riches of the peoples, and as one gathereth forsaken eggs, have I gathered all the earth; and there was none that moved the wing, or opened the mouth, or chirped.

Douay Rheims Bible
10:14 And my hand hath found the strength of the people as a nest; and as eggs are gathered, that are left, so have I gathered all the earth: and there was none that moved the wing, or opened the mouth, or made the least noise.

Noah Webster Bible
10:14 And my hand hath found as a nest the riches of the people: and as one gathereth eggs that are left, have I gathered all the earth; and there was none that moved the wing, or opened the mouth, or peeped.

World English Bible
10:14 and my hand has found as a nest the riches of the peoples; and as one gathers eggs that are forsaken, have I gathered all the earth: and there was none that moved the wing, or that opened the mouth, or chirped.

Young's Literal Translation
10:14 And my hand as to a nest Getteth to the wealth of the peoples, And as a gathering of forsaken eggs All the earth I -- I have gathered, And there hath not been one moving wing, Or opening mouth, or whispering.`

Modern Hebrew
היתפאר הגרזן על
החצב בו אם־יתגדל
המשור על־מניפו
כהניף שבט
ואת־מרימיו כהרים
מטה לא־עץ׃

Paleo-Hebrew (Before 585 B.C.)
10:15

-
-

-
. -

Hebrew Transliterated
10:15 HYThPh'aUr HGUrZN 'yL HChTShB BV 'aM-YThGDL HMShVUr 'yL-MNYPhV KHNYPh ShBT V'aTh-MUrYMYV KHUrYM MTH L'a-'yTSh.

Latin Vulgate
10:15 numquid gloriabitur securis contra eum qui secat in ea aut exaltabitur serra contra eum a quo trahitur quomodo si elevetur virga contra levantem se et exaltetur baculus qui utique lignum est

King James Version
10:15 Shall the axe boast itself against him that heweth therewith? or shall the saw magnify itself against him that shaketh it? as if the rod should shake itself against them that lift it up, or as if the staff should lift up itself, as if it were no wood.

American Standard Version
10:15 Shall the axe boast itself against him that heweth therewith? shall the saw magnify itself against him that wieldeth it? as if a rod should wield them that lift it up, or as if a staff should lift up him that is not wood.

Bible in Basic English
10:15 Will the axe say high-sounding words against him who is using it, or the blade be full of pride against him who is cutting with it? As if a rod had the power of shaking him who is using it, or as if a stick might take up him who is not wood.

Darby's English Translation
10:15 -- Shall the axe boast itself against him that heweth therewith? shall the saw magnify itself against him that wieldeth it? As if the rod should wield them that lift it up; as if the staff should lift up him who is not wood!

Douay Rheims Bible
10:15 Shall the axe boast itself against him that cutteth with it? or shall the saw exalt itself against him by whom it is drawn? as if a rod should lift itself up against him that lifteth it up, and a staff exalt itself, which is but wood.

Noah Webster Bible
10:15 Shall the ax boast itself against him that heweth with it? or shall the saw magnify itself against him that moveth it? as if the rod should shake itself against them that lift it, or as if the staff should lift itself, as if it were no wood.

World English Bible
10:15 Shall the ax boast itself against him who hews therewith? Shall the saw magnify itself against him who wields it? as if a rod should wield those who lift it up, or as if a staff should lift up him who is not wood.

Young's Literal Translation
10:15 -- Doth the axe glorify itself Against him who is hewing with it? Doth the saw magnify itself Against him who is shaking it? As a rod waving those lifting it up! As a staff lifting up that which is not wood!

Modern Hebrew
לכן ישלח האדון
יהוה צבאות
במשמניו רזון ותחת
כבדו יקד יקד
כיקוד אש׃

Paleo-Hebrew (Before 585 B.C.)
10:16

.

Hebrew Transliterated
10:16 LKN YShLCh H'aDVN YHVH TShB'aVTh BMShMNYV UrZVN VThChTh KBDV YQD YQD KYQVD 'aSh.

Latin Vulgate
10:16 propter hoc mittet Dominator Deus exercituum in pinguibus eius tenuitatem et subtus gloriam eius succensa ardebit quasi conbustio ignis

King James Version
10:16 Therefore shall the Lord, the Lord of hosts, send among his fat ones leanness; and under his glory he shall kindle a burning like the burning of a fire.

American Standard Version
10:16 Therefore will the Lord, Jehovah of hosts, send among his fat ones leanness; and under his glory there shall be kindled a burning like the burning of fire.

Bible in Basic English
10:16 For this cause the Lord, the Lord of armies, will make his fat become wasted; and in his inner parts a fire will be lighted like a burning flame.

Darby's English Translation
10:16 Therefore shall the Lord, Jehovah of hosts, send among his fat ones leanness, and under his glory he shall kindle a burning, like the burning of a fire:

Douay Rheims Bible
10:16 Therefore the sovereign Lord, the Lord of hosts, shall send leanness among his fat ones: and under his glory shall be kindled a burning, as it were the burning of a fire.

Noah Webster Bible
10:16 Therefore will the Lord, the LORD of hosts, send among his fat ones leanness; and under his glory he will kindle a burning like the burning of a fire.

World English Bible
10:16 Therefore will the Lord, Yahweh of Hosts, send among his fat ones leanness; and under his glory there shall be kindled a burning like the burning of fire.

Young's Literal Translation
10:16 Therefore doth the Lord, the Lord of Hosts, Send among his fat ones leanness, And under his honour He kindleth a burning As the burning of a fire.

Modern Hebrew
והיה אור־ישראל
לאש וקדושו ללהבה
ובערה ואכלה שיתו
ושמירו ביום אחד׃

Paleo-Hebrew (Before 585 B.C.)
10:17
-

.

Hebrew Transliterated
10:17 VHYH 'aVUr-YShUr'aL L'aSh VQDVShV LLHBH VB'yUrH V'aKLH ShYThV VShMYUrV BYVM 'aChD.

Latin Vulgate
10:17 et erit lumen Israhel in igne et Sanctus eius in flamma et succendetur et devorabitur spina eius et vepres in die una

King James Version
10:17 And the light of Israel shall be for a fire, and his Holy One for a flame: and it shall burn and devour his thorns and his briers in one day;

American Standard Version
10:17 And the light of Israel will be for a fire, and his Holy One for a flame; and it will burn and devour his thorns and his briers in one day.

Bible in Basic English
10:17 And the light of Israel will be for a fire, and his Holy One for a flame: wasting and burning up his thorns in one day.

Darby's English Translation
10:17 and the light of Israel shall be for a fire, and his Holy One for a flame; and it shall burn and devour his thorns and his briars in one day,

Douay Rheims Bible
10:17 And the light of Israel shall be as a fire, and the Holy One thereof as a flame: and his thorns and his briers shall be set on fire, and shall be devoured in one day.

Noah Webster Bible
10:17 And the light of Israel shall be for a fire, and his Holy One for a flame: and it shall burn and devour his thorns and his briers in one day;

World English Bible
10:17 The light of Israel will be for a fire, and his Holy One for a flame; and it will burn and devour his thorns and his briers in one day.

Young's Literal Translation
10:17 And the light of Israel hath been for a fire, And his Holy One for a flame, And it hath burned, and devoured his thorn And his brier in one day.

Modern Hebrew
וכבוד יערו וכרמלו
מנפש ועד־בשר יכלה
והיה כמסס נסס׃

Paleo-Hebrew (Before 585 B.C.)
10:18

-

.

Hebrew Transliterated
10:18 VKBVD Y'yUrV VKUrMLV MNPhSh V'yD-BShUr YKLH VHYH KMSS NSS.

Latin Vulgate
10:18 et gloria saltus eius et Carmeli eius ab anima usque ad carnem consumetur et erit terrore profugus

King James Version
10:18 And shall consume the glory of his forest, and of his fruitful field, both soul and body: and they shall be as when a standardbearer fainteth.

American Standard Version
10:18 And he will consume the glory of his forest, and of his fruitful field, both soul and body: and it shall be as when a standard-bearer fainteth.

Bible in Basic English
10:18 And he will put an end to the glory of his woods and of his planted fields, soul and body together; and it will be as when a man is wasted by disease.

Darby's English Translation
10:18 and it shall consume the glory of his forest, and of his fruitful field, both soul and body; and they shall be as when a sick man fainteth.

Douay Rheims Bible
10:18 And the glory of his forest, and of his beautiful hill, shall be consumed from the soul even to the flesh, and he shall run away through fear.

Noah Webster Bible
10:18 And shall consume the glory of his forest, and of his fruitful field, both soul and body: and they shall be as when a standard-bearer fainteth.

World English Bible
10:18 He will consume the glory of his forest, and of his fruitful field, both soul and body: and it shall be as when a standard-bearer faints.

Young's Literal Translation
10:18 And the honour of his forest, and his fruitful field, From soul even unto flesh He doth consume, And it hath been as the fainting of a standard-bearer.

Modern Hebrew
ושאר עץ יערו מספר
יהיו ונער יכתבם׃

Paleo-Hebrew (Before 585 B.C.)
10:19

.

Hebrew Transliterated
10:19 VSh'aUr 'yTSh Y'yUrV MSPhUr YHYV VN'yUr YKThBM.

Latin Vulgate
10:19 et reliquiae ligni saltus eius pro paucitate numerabuntur et puer scribet eos

King James Version
10:19 And the rest of the trees of his forest shall be few, that a child may write them.

American Standard Version
10:19 And the remnant of the trees of his forest shall be few, so that a child may write them.

Bible in Basic English
10:19 And the rest of the trees of his wood will be small in number, so that a child may put them down in writing.

Darby's English Translation
10:19 And the remainder of the trees of his forest shall be few: yea, a child might write them.

Douay Rheims Bible
10:19 And they that remain of the trees of his forest shall be so few, that they shall easily be numbered, and a child shall write them down.

Noah Webster Bible
10:19 And the rest of the trees of his forest shall be few, that a child may write them.

World English Bible
10:19 The remnant of the trees of his forest shall be few, so that a child may write them.

Young's Literal Translation
10:19 And the rest of the trees of his forest are few, And a youth doth write them.

Modern Hebrew
והיה ביום ההוא
לא־יוסיף עוד שאר
ישראל ופליטת
בית־יעקב להשען
על־מכהו ונשען
על־יהוה קדוש
ישראל באמת׃

Paleo-Hebrew (Before 585 B.C.)
10:20

-

-
-
-
.

Hebrew Transliterated
10:20 VHYH BYVM HHV'a L'a-YVSYPh 'yVD Sh'aUr YShUr'aL VPhLYTTh BYTh-Y'yQB LHSh'yN 'yL-MKHV VNSh'yN 'yL-YHVH QDVSh YShUr'aL B'aMTh.

Latin Vulgate
10:20 et erit in die illa non adiciet residuum Israhel et hii qui fugerint de domo Iacob inniti super eo qui percutit eos sed innitetur super Dominum Sanctum Israhel in veritate

King James Version
10:20 And it shall come to pass in that day, that the remnant of Israel, and such as are escaped of the house of Jacob, shall no more again stay upon him that smote them; but shall stay upon the LORD, the Holy One of Israel, in truth.

American Standard Version
10:20 And it shall come to pass in that day, that the remnant of Israel, and they that are escaped of the house of Jacob, shall no more again lean upon him that smote them, but shall lean upon Jehovah, the Holy One of Israel, in truth.

Bible in Basic English
10:20 And it will be in that day that the rest of Israel, and those of Jacob who have come safely through these troubles, will no longer go for help to him whose rod was on their back, but their faith will be in the Lord, the Holy One of Israel.

Darby's English Translation
10:20 And it shall come to pass in that day, that the remnant of Israel and such as are escaped of the house of Jacob shall no more again rely upon him that smote them; but they shall rely upon Jehovah, the Holy One of Israel, in truth.

Douay Rheims Bible
10:20 And it shall come to pass in that day, that the remnant of Israel, and they that shall escape of the house of Jacob, shall lean no more upon him that striketh them: but they shall lean upon the Lord the Holy One of Israel, in truth.

Noah Webster Bible
10:20 And it shall come to pass in that day, that the remnant of Israel, and such as have escaped of the house of Jacob, shall no more again lean upon him that smote them; but shall lean upon the LORD, the Holy One of Israel, in truth.

World English Bible
10:20 It shall come to pass in that day, that the remnant of Israel, and those who are escaped of the house of Jacob, shall no more again lean on him who struck them, but shall lean on Yahweh, the Holy One of Israel, in truth.

Young's Literal Translation
10:20 And it hath come to pass, in that day, The remnant of Israel, And the escaped of the house of Jacob, Do not add any more to lean on its smiter, And have leant on Jehovah, The Holy One of Israel, in truth.

Modern Hebrew
שאר ישוב שאר יעקב
אל־אל גבור׃

Paleo-Hebrew (Before 585 B.C.)
10:21

. -

Hebrew Transliterated
10:21 Sh'aUr YShVB Sh'aUr Y'yQB 'aL-'aL GBVUr.

Latin Vulgate
10:21 reliquiae convertentur reliquiae inquam Iacob ad Deum fortem

King James Version
10:21 The remnant shall return, even the remnant of Jacob, unto the mighty God.

American Standard Version
10:21 A remnant shall return, even the remnant of Jacob, unto the mighty God.

Bible in Basic English
10:21 The rest, even the rest of Jacob, will come back to the Strong God.

Darby's English Translation
10:21 The remnant shall return, the remnant of Jacob, unto the mighty �God.

Douay Rheims Bible
10:21 The remnant shall be converted, the remnant, I say, of Jacob, to the mighty God.

Noah Webster Bible
10:21 The remnant shall return, even the remnant of Jacob, to the mighty God.

World English Bible
10:21 A remnant shall return, even the remnant of Jacob, to the mighty God.

Young's Literal Translation
10:21 A remnant returneth -- a remnant of Jacob, Unto the Mighty God.

Modern Hebrew
כי אם־יהיה עמך
ישראל כחול הים
שאר ישוב בו כליון
חרוץ שוטף צדקה׃

Paleo-Hebrew (Before 585 B.C.)
10:22
-

.

Hebrew Transliterated
10:22 KY 'aM-YHYH 'yMK YShUr'aL KChVL HYM Sh'aUr YShVB BV KLYVN ChUrVTSh ShVTPh TShDQH.

Latin Vulgate
10:22 si enim fuerit populus tuus Israhel quasi harena maris reliquiae convertentur ex eo consummatio adbreviata inundabit iustitiam

King James Version
10:22 For though thy people Israel be as the sand of the sea, yet a remnant of them shall return: the consumption decreed shall overflow with righteousness.

American Standard Version
10:22 For though thy people, Israel, be as the sand of the sea, only a remnant of them shall return: a destruction is determined, overflowing with righteousness.

Bible in Basic English
10:22 For though your people, O Israel, are as the sand of the sea, only a small number will come back: for the destruction is fixed, overflowing in righteousness.

Darby's English Translation
10:22 For though thy people Israel be as the sand of the sea, only a remnant of them shall return: the consumption determined shall overflow in righteousness.

Douay Rheims Bible
10:22 For if thy people, O Israel, shall be as the sand of the sea, a remnant of them shall be converted, the consumption abridged shall overflow with justice.

Noah Webster Bible
10:22 For though thy people Israel be as the sand of the sea, yet a remnant of them shall return: the consumption decreed shall overflow with righteousness.

World English Bible
10:22 For though your people, Israel, be as the sand of the sea, only a remnant of them shall return: a destruction is determined, overflowing with righteousness.

Young's Literal Translation
10:22 For though thy people Israel be as the sand of the sea, A remnant doth return of it, A consumption determined, Overflowing with righteousness.

Modern Hebrew
כי כלה ונחרצה
אדני יהוה צבאות
עשה בקרב כל־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
10:23

. -

Hebrew Transliterated
10:23 KY KLH VNChUrTShH 'aDNY YHVH TShB'aVTh 'yShH BQUrB KL-H'aUrTSh.

Latin Vulgate
10:23 consummationem enim et adbreviationem Dominus Deus exercituum faciet in medio omnis terrae

King James Version
10:23 For the Lord GOD of hosts shall make a consumption, even determined, in the midst of all the land.

American Standard Version
10:23 For a full end, and that determined, will the Lord, Jehovah of hosts, make in the midst of all the earth.

Bible in Basic English
10:23 For the Lord, the Lord of armies, is about to make destruction complete in all the land.

Darby's English Translation
10:23 For a consumption, and one determined, will the Lord, Jehovah of hosts, accomplish in the midst of all the land.

Douay Rheims Bible
10:23 For the Lord God of hosts shall make a consumption, and an abridgment in the midst of all the land.

Noah Webster Bible
10:23 For the Lord GOD of hosts will make a consumption, even determined, in the midst of all the land.

World English Bible
10:23 For a full end, and that determined, will the Lord, Yahweh of Hosts, make in the midst of all the earth.

Young's Literal Translation
10:23 For a consumption that is determined, The Lord, Jehovah of Hosts, Is making in the midst of all the land.

Modern Hebrew
לכן כה־אמר אדני
יהוה צבאות
אל־תירא עמי ישב
ציון מאשור בשבט
יככה ומטהו
ישא־עליך בדרך
מצרים׃

Paleo-Hebrew (Before 585 B.C.)
10:24
-

-

-
.

Hebrew Transliterated
10:24 LKN KH-'aMUr 'aDNY YHVH TShB'aVTh 'aL-ThYUr'a 'yMY YShB TShYVN M'aShVUr BShBT YKKH VMTHV YSh'a-'yLYK BDUrK MTShUrYM.

Latin Vulgate
10:24 propter hoc haec dicit Dominus Deus exercituum noli timere populus meus habitator Sion ab Assur in virga percutiet te et baculum suum levabit super te in via Aegypti

King James Version
10:24 Therefore thus saith the Lord GOD of hosts, O my people that dwellest in Zion, be not afraid of the Assyrian: he shall smite thee with a rod, and shall lift up his staff against thee, after the manner of Egypt.

American Standard Version
10:24 Therefore thus saith the Lord, Jehovah of hosts, O my people that dwellest in Zion, be not afraid of the Assyrian, though he smite thee with the rod, and lift up his staff against thee, after the manner of Egypt.

Bible in Basic English
10:24 For this cause the Lord, the Lord of armies, says, O my people living in Zion, have no fear of the Assyrian, even if his rod comes on your back, and his stick is lifted up as in Egypt.

Darby's English Translation
10:24 Therefore thus saith the Lord, Jehovah of hosts: O my people that dwellest in Zion, be not afraid of the Assyrian; he shall smite thee with a rod, and shall lift up his staff against thee, after the manner of Egypt:

Douay Rheims Bible
10:24 Therefore, thus saith the Lord the God of hosts: O my people that dwellest in Sion, be not afraid of the Assyrian: he shall strike thee with his rod, and he shall lift up his staff over thee in the way of Egypt.

Noah Webster Bible
10:24 Therefore thus saith the Lord GOD of hosts, O my people that dwellest in Zion, be not afraid of the Assyrian: he shall smite thee with a rod, and shall lift up his staff against thee, after the manner of Egypt.

World English Bible
10:24 Therefore thus says the Lord, Yahweh of Hosts, my people who dwell in Zion, don`t be afraid of the Assyrian, though he strike you with the rod, and lift up his staff against you, after the manner of Egypt.

Young's Literal Translation
10:24 Therefore, thus said the Lord, Jehovah of Hosts, `Be not afraid, my people, inhabiting Zion, because of Asshur, With a rod he doth smite thee, And his staff lifteth up against thee, in the way of Egypt.

Modern Hebrew
כי־עוד מעט מזער
וכלה זעם ואפי
על־תבליתם׃

Paleo-Hebrew (Before 585 B.C.)
10:25
-

. -

Hebrew Transliterated
10:25 KY-'yVD M'yT MZ'yUr VKLH Z'yM V'aPhY 'yL-ThBLYThM.

Latin Vulgate
10:25 adhuc enim paululum modicumque et consummabitur indignatio et furor meus super scelus eorum

King James Version
10:25 For yet a very little while, and the indignation shall cease, and mine anger in their destruction.

American Standard Version
10:25 For yet a very little while, and the indignation against thee shall be accomplished, and mine anger shall be directed to his destruction.

Bible in Basic English
10:25 For in a very short time my passion will be over, and my wrath will be turned to their destruction.

Darby's English Translation
10:25 for yet a very little while, and the indignation shall be accomplished, and mine anger, in their destruction.

Douay Rheims Bible
10:25 For yet a little and a very little while, and my indignation shall cease, and my wrath shall be upon their wickedness.

Noah Webster Bible
10:25 For yet a very little while, and the indignation shall cease, and my anger in their destruction.

World English Bible
10:25 For yet a very little while, and the indignation against you shall be accomplished, and my anger shall be directed to his destruction.

Young's Literal Translation
10:25 For yet a very little, And the indignation hath been completed, And Mine anger by their wearing out.

Modern Hebrew
ועורר עליו יהוה
צבאות שוט כמכת
מדין בצור עורב
ומטהו על־הים
ונשאו בדרך מצרים׃

Paleo-Hebrew (Before 585 B.C.)
10:26

-
.

Hebrew Transliterated
10:26 V'yVUrUr 'yLYV YHVH TShB'aVTh ShVT KMKTh MDYN BTShVUr 'yVUrB VMTHV 'yL-HYM VNSh'aV BDUrK MTShUrYM.

Latin Vulgate
10:26 et suscitabit super eum Dominus exercituum flagellum iuxta plagam Madian in petra Oreb et virgam suam super mare et levabit eam in via Aegypti

King James Version
10:26 And the LORD of hosts shall stir up a scourge for him according to the slaughter of Midian at the rock of Oreb: and as his rod was upon the sea, so shall he lift it up after the manner of Egypt.

American Standard Version
10:26 And Jehovah of hosts will stir up against him a scourge, as in the slaughter of Midian at the rock of Oreb: and his rod will be over the sea, and he will lift it up after the manner of Egypt.

Bible in Basic English
10:26 And the Lord of armies will be shaking a whip against him, as when he overcame Midian at the rock of Oreb: and his rod will be lifted up against them as it was against the Egyptians.

Darby's English Translation
10:26 And Jehovah of hosts will stir up a scourge against him, according to the slaughter of Midian at the rock of Oreb; and his rod shall be upon the sea, and he will lift it up after the manner of Egypt.

Douay Rheims Bible
10:26 And the Lord of hosts shall raise up a scourge against him, according to the slaughter of Madian in the rock of Oreb, and his rod over the sea, and he shall lift it up in the way of Egypt.

Noah Webster Bible
10:26 And the LORD of hosts will raise up a scourge for him according to the slaughter of Midian at the rock of Oreb: and as his rod was upon the sea, so shall he lift it up after the manner of Egypt.

World English Bible
10:26 Yahweh of Hosts will stir up against him a scourge, as in the slaughter of Midian at the rock of Oreb: and his rod will be over the sea, and he will lift it up after the manner of Egypt.

Young's Literal Translation
10:26 And awaking for him is Jehovah of Hosts, A scourge like the smiting of Midian at the rock Oreb, And his rod is over the sea, And he hath lifted it in the way of Egypt.

Modern Hebrew
והיה ביום ההוא
יסור סבלו מעל
שכמך ועלו מעל
צוארך וחבל על
מפני־שמן׃

Paleo-Hebrew (Before 585 B.C.)
10:27

. -

Hebrew Transliterated
10:27 VHYH BYVM HHV'a YSVUr SBLV M'yL ShKMK V'yLV M'yL TShV'aUrK VChBL 'yL MPhNY-ShMN.

Latin Vulgate
10:27 et erit in die illa auferetur onus eius de umero tuo et iugum eius de collo tuo et conputrescet iugum a facie olei

King James Version
10:27 And it shall come to pass in that day, that his burden shall be taken away from off thy shoulder, and his yoke from off thy neck, and the yoke shall be destroyed because of the anointing.

American Standard Version
10:27 And it shall come to pass in that day, that his burden shall depart from off thy shoulder, and his yoke from off thy neck, and the yoke shall be destroyed by reason of fatness.

Bible in Basic English
10:27 And in that day the weight which he put on your back will be taken away, and his yoke broken from off your neck.

Darby's English Translation
10:27 And it shall come to pass in that day, that his burden shall be taken away from off thy shoulder, and his yoke from off thy neck; and the yoke shall be destroyed because of the anointing. ...

Douay Rheims Bible
10:27 And it shall come to pass in that day, that his burden shall be taken away from off thy shoulder, and his yoke from off thy neck, and the yoke shall putrify at the presence of the oil.

Noah Webster Bible
10:27 And it shall come to pass in that day, that his burden shall be taken away from off thy shoulder, and his yoke from off thy neck, and the yoke shall be destroyed because of the anointing.

World English Bible
10:27 It shall happen in that day, that his burden shall depart from off your shoulder, and his yoke from off your neck, and the yoke shall be destroyed by reason of fatness.

Young's Literal Translation
10:27 And it hath come to pass, in that day, Turned is his burden from off thy shoulder, And his yoke from off thy neck, And destroyed hath been the yoke, because of prosperity.

Modern Hebrew
בא על־עית עבר
במגרון למכמש
יפקיד כליו׃

Paleo-Hebrew (Before 585 B.C.)
10:28
-

.

Hebrew Transliterated
10:28 B'a 'yL-'yYTh 'yBUr BMGUrVN LMKMSh YPhQYD KLYV.

Latin Vulgate
10:28 veniet in Aiath transibit in Magron apud Machmas commendabit vasa sua

King James Version
10:28 He is come to Aiath, he is passed to Migron; at Michmash he hath laid up his carriages:

American Standard Version
10:28 He is come to Aiath, he is passed through Migron; at Michmash he layeth up his baggage;

Bible in Basic English
10:28 He has gone up from Pene-Rimmon, he has come to Aiath; he has gone past Migron, at Michmash he puts his forces in order.

Darby's English Translation
10:28 He is come to Aiath, he hath passed through Migron; at Michmash he layeth up his baggage.

Douay Rheims Bible
10:28 He shall come into Aiath, he shall pass into Magron: at Machmas he shall lay up his carriages.

Noah Webster Bible
10:28 He is come to Aiath, he is passed to Migron; at Michmash he hath laid up his furniture.

World English Bible
10:28 He is come to Aiath, he is passed through Migron; at Michmash he lays up his baggage;

Young's Literal Translation
10:28 He hath come in against Aiath, He hath passed over into Migron, At Michmash he looketh after his vessels.

Modern Hebrew
עברו מעברה גבע
מלון לנו חרדה
הרמה גבעת שאול
נסה׃

Paleo-Hebrew (Before 585 B.C.)
10:29

.

Hebrew Transliterated
10:29 'yBUrV M'yBUrH GB'y MLVN LNV ChUrDH HUrMH GB'yTh Sh'aVL NSH.

Latin Vulgate
10:29 transierunt cursim Gabee sedes nostra obstipuit Rama Gabaath Saulis fugit

King James Version
10:29 They are gone over the passage: they have taken up their lodging at Geba; Ramah is afraid; Gibeah of Saul is fled.

American Standard Version
10:29 they are gone over the pass; they have taken up their lodging at Geba; Ramah trembleth; Gibeah of Saul is fled.

Bible in Basic English
10:29 They have gone across the mountain; Geba will be our resting-place tonight, they say: Ramah is shaking with fear; Gibeah of Saul has gone in flight.

Darby's English Translation
10:29 They are gone through the pass; they make their lodging at Geba: Ramah trembleth, Gibeah of Saul is fled.

Douay Rheims Bible
10:29 They have passed in haste, Gaba is our lodging: Rama was astonished, Gabaath of Saul fled away.

Noah Webster Bible
10:29 They have gone over the passage: they have taken up their lodging at Geba; Ramah is afraid; Gibeah of Saul hath fled.

World English Bible
10:29 they are gone over the pass; they have taken up their lodging at Geba; Ramah trembles; Gibeah of Saul is fled.

Young's Literal Translation
10:29 They have gone over the passage, Geba they have made a lodging place, Trembled hath Rama, Gibeah of Saul fled.

Modern Hebrew
צהלי קולך בת־גלים
הקשיבי לישה עניה
ענתות׃

Paleo-Hebrew (Before 585 B.C.)
10:30

-

.

Hebrew Transliterated
10:30 TShHLY QVLK BTh-GLYM HQShYBY LYShH 'yNYH 'yNThVTh.

Latin Vulgate
10:30 hinni voce tua filia Gallim adtende Laisa paupercula Anathoth

King James Version
10:30 Lift up thy voice, O daughter of Gallim: cause it to be heard unto Laish, O poor Anathoth.

American Standard Version
10:30 Cry aloud with thy voice, O daughter of Gallim! hearken, O Laishah! O thou poor Anathoth!

Bible in Basic English
10:30 Give a loud cry, daughter of Gallim; let Laishah give ear; let Anathoth give answer to her.

Darby's English Translation
10:30 Lift up thy voice, daughter of Gallim! Hearken, O Laish! -- Poor Anathoth!

Douay Rheims Bible
10:30 Lift up thy voice, O daughter of Gallim, attend, O Laisa, poor Anathoth.

Noah Webster Bible
10:30 Lift up thy voice, O daughter of Gallim: cause it to be heard to Laish, O poor Anathoth.

World English Bible
10:30 Cry aloud with your voice, daughter of Gallim! listen, Laishah! You poor Anathoth!

Young's Literal Translation
10:30 Cry aloud with thy voice, daughter of Gallim, Give attention, Laish! answer her, Anathoth.

Modern Hebrew
נדדה מדמנה ישבי
הגבים העיזו׃

Paleo-Hebrew (Before 585 B.C.)
10:31

.

Hebrew Transliterated
10:31 NDDH MDMNH YShBY HGBYM H'yYZV.

Latin Vulgate
10:31 migravit Medemena habitatores Gebim confortamini

King James Version
10:31 Madmenah is removed; the inhabitants of Gebim gather themselves to flee.

American Standard Version
10:31 Madmenah is a fugitive; the inhabitants of Gebim flee for safety.

Bible in Basic English
10:31 Madmenah has gone; the men of Gebim are putting their goods in a safe place.

Darby's English Translation
10:31 Madmenah is fugitive; the inhabitants of Gebim take to flight.

Douay Rheims Bible
10:31 Medemena is removed: ye inhabitants of Gabim, take courage.

Noah Webster Bible
10:31 Madmenah is removed; the inhabitants of Gebim gather themselves to flee.

World English Bible
10:31 Madmenah is a fugitive; the inhabitants of Gebim flee for safety.

Young's Literal Translation
10:31 Fled away hath Madmenah, The inhabitants of the high places have hardened themselves.

Modern Hebrew
עוד היום בנב לעמד
ינפף ידו הר
בית־ציון גבעת
ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
10:32

-
.

Hebrew Transliterated
10:32 'yVD HYVM BNB L'yMD YNPhPh YDV HUr BYTh-TShYVN GB'yTh YUrVShLM.

Latin Vulgate
10:32 adhuc dies est ut in Nob stetur agitabit manum suam super montem filiae Sion collem Hierusalem

King James Version
10:32 As yet shall he remain at Nob that day: he shall shake his hand against the mount of the daughter of Zion, the hill of Jerusalem.

American Standard Version
10:32 This very day shall he halt at Nob: he shaketh his hand at the mount of the daughter of Zion, the hill of Jerusalem.

Bible in Basic English
10:32 This very day he is stopping at Nob; he is shaking his hand against the mountain of the daughter of Zion, the hill of Jerusalem.

Darby's English Translation
10:32 Still a day of halting at Nob; he shaketh his hand against the mount of the daughter of Zion, the hill of Jerusalem. ...

Douay Rheims Bible
10:32 It is yet day enough, to remain in Nobe: he shall shake his hand against the mountain of the daughter of Sion, the hill of Jerusalem.

Noah Webster Bible
10:32 As yet shall he remain at Nob that day: he shall shake his hand against the mount of the daughter of Zion, the hill of Jerusalem.

World English Bible
10:32 This very day shall he halt at Nob: he shakes his hand at the mountain of the daughter of Zion, the hill of Jerusalem.

Young's Literal Translation
10:32 Yet to-day in Nob to remain, Wave its hand doth the mount of the daughter of Zion, The hill of Jerusalem.

Modern Hebrew
הנה האדון יהוה
צבאות מסעף פארה
במערצה ורמי הקומה
גדועים והגבהים
ישפלו׃

Paleo-Hebrew (Before 585 B.C.)
10:33

.

Hebrew Transliterated
10:33 HNH H'aDVN YHVH TShB'aVTh MS'yPh Ph'aUrH BM'yUrTShH VUrMY HQVMH GDV'yYM VHGBHYM YShPhLV.

Latin Vulgate
10:33 ecce Dominator Dominus exercituum confringet lagunculam in terrore et excelsi statura succidentur et sublimes humiliabuntur

King James Version
10:33 Behold, the Lord, the LORD of hosts, shall lop the bough with terror: and the high ones of stature shall be hewn down, and the haughty shall be humbled.

American Standard Version
10:33 Behold, the Lord, Jehovah of hosts, will lop the boughs with terror: and the high of stature shall be hewn down, and the lofty shall be brought low.

Bible in Basic English
10:33 See, the Lord, the Lord of armies, is cutting off his branches with a great noise, and his strong ones are falling and his high ones are coming down.

Darby's English Translation
10:33 Behold the Lord, Jehovah of hosts, shall lop the boughs with violence; and the high ones of stature shall be hewn down, and the haughty shall be brought low;

Douay Rheims Bible
10:33 Behold the sovereign Lord of hosts shall break the earthen vessel with terror, and the tall of stature shall be cut down, and the lofty shall be humbled.

Noah Webster Bible
10:33 Behold, the Lord, the LORD of hosts will lop the bough with terror: and the high ones of stature shall be hewn down, and the haughty shall be humbled.

World English Bible
10:33 Behold, the Lord, Yahweh of Hosts, will lop the boughs with terror: and the high of stature shall be hewn down, and the lofty shall be brought low.

Young's Literal Translation
10:33 Lo, the Lord, Jehovah of Hosts, Is lopping a branch with violence, And the high of stature are cut down, And the lofty are become low,

Modern Hebrew
ונקף סבכי היער
בברזל והלבנון
באדיר יפול׃

Paleo-Hebrew (Before 585 B.C.)
10:34

.

Hebrew Transliterated
10:34 VNQPh SBKY HY'yUr BBUrZL VHLBNVN B'aDYUr YPhVL.

Latin Vulgate
10:34 et subvertentur condensa saltus ferro et Libanus cum excelsis cadet

King James Version
10:34 And he shall cut down the thickets of the forest with iron, and Lebanon shall fall by a mighty one.

American Standard Version
10:34 And he will cut down the thickets of the forest with iron, and Lebanon shall fall by a mighty one.

Bible in Basic English
10:34 And he is cutting down the thick places of the wood with an axe, and Lebanon with its tall trees is coming down.

Darby's English Translation
10:34 and he shall make clearings in the thickets of the forest with iron; and Lebanon shall fall by a mighty one.

Douay Rheims Bible
10:34 And the thickets of the forest shall be cut down with iron, and Libanus with its high ones shall fall.

Noah Webster Bible
10:34 And he shall cut down the thickets of the forests with iron, and Lebanon shall fall by a mighty one.

World English Bible
10:34 He will cut down the thickets of the forest with iron, and Lebanon shall fall by a mighty one.

Young's Literal Translation
10:34 And He hath gone round the thickets of the forest with iron, And Lebanon by a mighty one falleth!

Isaiah 11


Isaiah Chapter 11 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Isaiah 10

The Book of the Prophet Isaiah

Chapter 11

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16
Modern Hebrew
ויצא חטר מגזע ישי
ונצר משרשיו יפרה׃

Paleo-Hebrew (Before 585 B.C.)
11:1

.

Hebrew Transliterated
11:1 VYTSh'a ChTUr MGZ'y YShY VNTShUr MShUrShYV YPhUrH.

Latin Vulgate
11:1 et egredietur virga de radice Iesse et flos de radice eius ascendet

King James Version
11:1 And there shall come forth a rod out of the stem of Jesse, and a Branch shall grow out of his roots:

American Standard Version
11:1 And there shall come forth a shoot out of the stock of Jesse, and a branch out of his roots shall bear fruit.

Bible in Basic English
11:1 And there will come a rod out of the broken tree of Jesse, and a branch out of his roots will give fruit.

Darby's English Translation
11:1 And there shall come forth a shoot out of the stock of Jesse, and a branch out of his roots shall be fruitful;

Douay Rheims Bible
11:1 And there shall come forth a rod out of the root of Jesse, and a flower shall rise up out of his root.

Noah Webster Bible
11:1 And there shall come forth a rod out of the stem of Jesse, and a branch shall grow out of his roots:

World English Bible
11:1 There shall come forth a shoot out of the stock of Jesse, and a branch out of his roots shall bear fruit.

Young's Literal Translation
11:1 And a rod hath come out from the stock of Jesse, And a branch from his roots is fruitful.

Modern Hebrew
ונחה עליו רוח
יהוה רוח חכמה
ובינה רוח עצה
וגבורה רוח דעת
ויראת יהוה׃

Paleo-Hebrew (Before 585 B.C.)
11:2

.

Hebrew Transliterated
11:2 VNChH 'yLYV UrVCh YHVH UrVCh ChKMH VBYNH UrVCh 'yTShH VGBVUrH UrVCh D'yTh VYUr'aTh YHVH.

Latin Vulgate
11:2 et requiescet super eum spiritus Domini spiritus sapientiae et intellectus spiritus consilii et fortitudinis spiritus scientiae et pietatis

King James Version
11:2 And the spirit of the LORD shall rest upon him, the spirit of wisdom and understanding, the spirit of counsel and might, the spirit of knowledge and of the fear of the LORD;

American Standard Version
11:2 And the Spirit of Jehovah shall rest upon him, the spirit of wisdom and understanding, the spirit of counsel and might, the spirit of knowledge and of the fear of Jehovah.

Bible in Basic English
11:2 And the spirit of the Lord will be resting on him, the spirit of wisdom and good sense, the spirit of wise guiding and strength, the spirit of knowledge and of the fear of the Lord;

Darby's English Translation
11:2 and the Spirit of Jehovah shall rest upon him, the spirit of wisdom and understanding, the spirit of counsel and might, the spirit of knowledge and of the fear of Jehovah.

Douay Rheims Bible
11:2 And the spirit of the Lord shall rest upon him: the spirit of wisdom, and of understanding, the spirit of counsel, and of fortitude, the spirit of knowledge, and of godliness.

Noah Webster Bible
11:2 And the spirit of the LORD will rest upon him, the spirit of wisdom and understanding, the spirit of counsel and might, the spirit of knowledge and of the fear of the LORD;

World English Bible
11:2 The Spirit of Yahweh shall rest on him, the spirit of wisdom and understanding, the spirit of counsel and might, the spirit of knowledge and of the fear of Yahweh.

Young's Literal Translation
11:2 Rested on him hath the Spirit of Jehovah, The spirit of wisdom and understanding, The spirit of counsel and might, The spirit of knowledge and fear of Jehovah.

Modern Hebrew
והריחו ביראת יהוה
ולא־למראה עיניו
ישפוט ולא־למשמע
אזניו יוכיח׃

Paleo-Hebrew (Before 585 B.C.)
11:3

-

-
.

Hebrew Transliterated
11:3 VHUrYChV BYUr'aTh YHVH VL'a-LMUr'aH 'yYNYV YShPhVT VL'a-LMShM'y 'aZNYV YVKYCh.

Latin Vulgate
11:3 et replebit eum spiritus timoris Domini non secundum visionem oculorum iudicabit neque secundum auditum aurium arguet

King James Version
11:3 And shall make him of quick understanding in the fear of the LORD: and he shall not judge after the sight of his eyes, neither reprove after the hearing of his ears:

American Standard Version
11:3 And his delight shall be in the fear of Jehovah; and he shall not judge after the sight of his eyes, neither decide after the hearing of his ears;

Bible in Basic English
11:3 And he will not be guided in his judging by what he sees, or give decisions by the hearing of his ears:

Darby's English Translation
11:3 And his delight will be in the fear of Jehovah; and he shall not judge after the sight of his eyes, neither reprove after the hearing of his ears;

Douay Rheims Bible
11:3 And he shall be filled with the spirit of the fear of the Lord. He shall not judge according to the sight of the eyes, nor reprove according to the hearing of the ears.

Noah Webster Bible
11:3 And will make him of quick understanding in the fear of the LORD: and he will not judge after the sight of his eyes, neither reprove after the hearing of his ears:

World English Bible
11:3 His delight shall be in the fear of Yahweh; and he shall not judge after the sight of his eyes, neither decide after the hearing of his ears;

Young's Literal Translation
11:3 To refresh him in the fear of Jehovah, And by the sight of his eyes he judgeth not, Nor by the hearing of his ears decideth.

Modern Hebrew
ושפט בצדק דלים
והוכיח במישור
לענוי־ארץ
והכה־ארץ בשבט פיו
וברוח שפתיו ימית
רשע׃

Paleo-Hebrew (Before 585 B.C.)
11:4

-
-

.

Hebrew Transliterated
11:4 VShPhT BTShDQ DLYM VHVKYCh BMYShVUr L'yNVY-'aUrTSh VHKH-'aUrTSh BShBT PhYV VBUrVCh ShPhThYV YMYTh UrSh'y.

Latin Vulgate
11:4 sed iudicabit in iustitia pauperes et arguet in aequitate pro mansuetis terrae et percutiet terram virga oris sui et spiritu labiorum suorum interficiet impium

King James Version
11:4 But with righteousness shall he judge the poor, and reprove with equity for the meek of the earth: and he shall smite the earth with the rod of his mouth, and with the breath of his lips shall he slay the wicked.

American Standard Version
11:4 but with righteousness shall he judge the poor, and decide with equity for the meek of the earth; and he shall smite the earth with the rod of his mouth; and with the breath of his lips shall he slay the wicked.

Bible in Basic English
11:4 But he will do right in the cause of the poor, and give wise decisions for those in the land who are in need; and the rod of his mouth will come down on the cruel, and with the breath of his lips he will put an end to the evil-doer.

Darby's English Translation
11:4 but with righteousness shall he judge the poor, and reprove with equity the meek of the earth: and he shall smite the earth with the rod of his mouth, and with the breath of his lips shall he slay the wicked.

Douay Rheims Bible
11:4 But he shall judge the poor with justice, and shall reprove with equity for the meek of the earth: land he shall strike the earth with the rod of his mouth, and with the breath of his lips he shall slay the wicked.

Noah Webster Bible
11:4 But with righteousness will he judge the poor, and reprove with equity for the meek of the earth: and he will smite the earth with the rod of his mouth, and with the breath of his lips will he slay the wicked.

World English Bible
11:4 but with righteousness shall he judge the poor, and decide with equity for the humble of the earth; and he shall strike the earth with the rod of his mouth; and with the breath of his lips shall he kill the wicked.

Young's Literal Translation
11:4 And he hath judged in righteousness the poor, And decided in uprightness for the humble of earth, And hath smitten earth with the rod of his mouth, And with the breath of his lips he putteth the wicked to death.

Modern Hebrew
והיה צדק אזור
מתניו והאמונה
אזור חלציו׃

Paleo-Hebrew (Before 585 B.C.)
11:5

.

Hebrew Transliterated
11:5 VHYH TShDQ 'aZVUr MThNYV VH'aMVNH 'aZVUr ChLTShYV.

Latin Vulgate
11:5 et erit iustitia cingulum lumborum eius et fides cinctorium renis eius

King James Version
11:5 And righteousness shall be the girdle of his loins, and faithfulness the girdle of his reins.

American Standard Version
11:5 And righteousness shall be the girdle of his waist, and faithfulness the girdle of his loins.

Bible in Basic English
11:5 And righteousness will be the cord of his robe, and good faith the band round his breast.

Darby's English Translation
11:5 And righteousness shall be the girdle of his reins, and faithfulness the girdle of his loins.

Douay Rheims Bible
11:5 And justice shall be the girdle of his loins: and faith the girdle of his reins.

Noah Webster Bible
11:5 And righteousness shall be the girdle of his loins, and faithfulness the girdle of his reins.

World English Bible
11:5 Righteousness shall be the belt of his waist, and faithfulness the belt of his loins.

Young's Literal Translation
11:5 And righteousness hath been the girdle of his loins, And faithfulness -- the girdle of his reins.

Modern Hebrew
וגר זאב עם־כבש
ונמר עם־גדי ירבץ
ועגל וכפיר ומריא
יחדו ונער קטן נהג
בם׃

Paleo-Hebrew (Before 585 B.C.)
11:6

-
-

.

Hebrew Transliterated
11:6 VGUr Z'aB 'yM-KBSh VNMUr 'yM-GDY YUrBTSh V'yGL VKPhYUr VMUrY'a YChDV VN'yUr QTN NHG BM.

Latin Vulgate
11:6 habitabit lupus cum agno et pardus cum hedo accubabit vitulus et leo et ovis simul morabuntur et puer parvulus minabit eos

King James Version
11:6 The wolf also shall dwell with the lamb, and the leopard shall lie down with the kid; and the calf and the young lion and the fatling together; and a little child shall lead them.

American Standard Version
11:6 And the wolf shall dwell with the lamb, and the leopard shall lie down with the kid; and the calf and the young lion and the fatling together; and a little child shall lead them.

Bible in Basic English
11:6 And the wolf will be living with the lamb, and the leopard will take his rest with the young goat; and the lion will take grass for food like the ox; and the young lion will go with the young ones of the herd; and a little child will be their guide.

Darby's English Translation
11:6 The wolf also shall dwell with the lamb, and the leopard shall lie down with the kid, and the calf and the young lion and the fatted beast together, and a little child shall lead them.

Douay Rheims Bible
11:6 The wolf shall dwell with the lamb: and the leopard shall lie down with the kid: the calf and the lion, and the sheep shall abide together, and a little child shall lead them.

Noah Webster Bible
11:6 The wolf also shall dwell with the lamb, and the leopard shall lie down with the kid; and the calf and the young lion and the fatling together; and a little child shall lead them.

World English Bible
11:6 The wolf shall dwell with the lamb, and the leopard shall lie down with the kid; and the calf and the young lion and the fattened calf together; and a little child shall lead them.

Young's Literal Translation
11:6 And a wolf hath sojourned with a lamb, And a leopard with a kid doth lie down, And calf, and young lion, and fatling are together, And a little youth is leader over them.

Modern Hebrew
ופרה ודב תרעינה
יחדו ירבצו ילדיהן
ואריה כבקר
יאכל־תבן׃

Paleo-Hebrew (Before 585 B.C.)
11:7

. -

Hebrew Transliterated
11:7 VPhUrH VDB ThUr'yYNH YChDV YUrBTShV YLDYHN V'aUrYH KBQUr Y'aKL-ThBN.

Latin Vulgate
11:7 vitulus et ursus pascentur simul requiescent catuli eorum et leo quasi bos comedet paleas

King James Version
11:7 And the cow and the bear shall feed; their young ones shall lie down together: and the lion shall eat straw like the ox.

American Standard Version
11:7 And the cow and the bear shall feed; their young ones shall lie down together; and the lion shall eat straw like the ox.

Bible in Basic English
11:7 And the cow and the bear will be friends while their young ones are sleeping together.

Darby's English Translation
11:7 And the cow and the she-bear shall feed; their young ones shall lie down together; and the lion shall eat straw like the ox.

Douay Rheims Bible
11:7 The calf and the bear shall feed: their young ones shall rest together: and the lion shall eat straw like the ox.

Noah Webster Bible
11:7 And the cow and the bear shall feed; their young ones shall lie down together: and the lion shall eat straw like the ox.

World English Bible
11:7 The cow and the bear shall feed; their young ones shall lie down together; and the lion shall eat straw like the ox.

Young's Literal Translation
11:7 And cow and bear do feed, Together lie down their young ones, And a lion as an ox eateth straw.

Modern Hebrew
ושעשע יונק על־חר
פתן ועל מאורת
צפעוני גמול ידו
הדה׃

Paleo-Hebrew (Before 585 B.C.)
11:8

-

.

Hebrew Transliterated
11:8 VSh'ySh'y YVNQ 'yL-ChUr PhThN V'yL M'aVUrTh TShPh'yVNY GMVL YDV HDH.

Latin Vulgate
11:8 et delectabitur infans ab ubere super foramine aspidis et in caverna reguli qui ablactatus fuerit manum suam mittet

King James Version
11:8 And the sucking child shall play on the hole of the asp, and the weaned child shall put his hand on the cockatrice' den.

American Standard Version
11:8 And the sucking child shall play on the hole of the asp, and the weaned child shall put his hand on the adder`s den.

Bible in Basic English
11:8 And the child at the breast will be playing by the hole of the snake, and the older child will put his hand on the bright eye of the poison-snake.

Darby's English Translation
11:8 And the sucking child shall play on the hole of the adder, and the weaned child shall put forth its hand to the viper`s den.

Douay Rheims Bible
11:8 And the sucking child shall play on the hole of the asp: and the weaned child shall thrust his hand into the den of the basilisk.

Noah Webster Bible
11:8 And the suckling child shall play on the hole of the asp, and the weaned child shall put his hand on the den of the basilisk.

World English Bible
11:8 The sucking child shall play on the hole of the asp, and the weaned child shall put his hand on the adder`s den.

Young's Literal Translation
11:8 And played hath a suckling by the hole of an asp, And on the den of a cockatrice Hath the weaned one put his hand.

Modern Hebrew
לא־ירעו
ולא־ישחיתו בכל־הר
קדשי כי־מלאה הארץ
דעה את־יהוה כמים
לים מכסים׃

Paleo-Hebrew (Before 585 B.C.)
11:9
- [image] [image] [image] [image] [image] [image] [image] -
-
-
-

.

Hebrew Transliterated
11:9 L'a-YUr'yV VL'a-YShChYThV BKL-HUr QDShY KY-ML'aH H'aUrTSh D'yH 'aTh-YHVH KMYM LYM MKSYM.

Latin Vulgate
11:9 non nocebunt et non occident in universo monte sancto meo quia repleta est terra scientia Domini sicut aquae maris operientes

King James Version
11:9 They shall not hurt nor destroy in all my holy mountain: for the earth shall be full of the knowledge of the LORD, as the waters cover the sea.

American Standard Version
11:9 They shall not hurt nor destroy in all my holy mountain; for the earth shall be full of the knowledge of Jehovah, as the waters cover the sea.

Bible in Basic English
11:9 There will be no cause of pain or destruction in all my holy mountain: for the earth will be full of the knowledge of the Lord as the sea is covered by the waters.

Darby's English Translation
11:9 They shall not hurt nor destroy in all my holy mountain; for the earth shall be full of the knowledge of Jehovah, as the waters cover the sea.

Douay Rheims Bible
11:9 They shall not hurt, nor shall they kill in all my holy mountain, for the earth is filled with the knowledge of the Lord, as the covering waters of the sea.

Noah Webster Bible
11:9 They shall not hurt nor destroy in all my holy mountain: for the earth shall be full of the knowledge of the LORD, as the waters cover the sea.

World English Bible
11:9 They shall not hurt nor destroy in all my holy mountain; for the earth shall be full of the knowledge of Yahweh, as the waters cover the sea.

Young's Literal Translation
11:9 Evil they do not, nor destroy in all My holy mountain, For full hath been the earth with the knowledge of Jehovah, As the waters are covering the sea.

Modern Hebrew
והיה ביום ההוא
שרש ישי אשר עמד
לנס עמים אליו
גוים ידרשו והיתה
מנחתו כבוד׃

Paleo-Hebrew (Before 585 B.C.)
11:10

.

Hebrew Transliterated
11:10 VHYH BYVM HHV'a ShUrSh YShY 'aShUr 'yMD LNS 'yMYM 'aLYV GVYM YDUrShV VHYThH MNChThV KBVD.

Latin Vulgate
11:10 in die illa radix Iesse qui stat in signum populorum ipsum gentes deprecabuntur et erit sepulchrum eius gloriosum

King James Version
11:10 And in that day there shall be a root of Jesse, which shall stand for an ensign of the people; to it shall the Gentiles seek: and his rest shall be glorious.

American Standard Version
11:10 And it shall come to pass in that day, that the root of Jesse, that standeth for an ensign of the peoples, unto him shall the nations seek; and his resting-place shall be glorious.

Bible in Basic English
11:10 And in that day, the eyes of the nations will be turned to the root of Jesse which will be lifted up as the flag of the peoples; and his resting-place will be glory.

Darby's English Translation
11:10 And in that day there shall be a root of Jesse, standing as a banner of the peoples: the nations shall seek it; and his resting-place shall be glory.

Douay Rheims Bible
11:10 In that day the root of Jesse, who standeth for an ensign of the people, him the Gentiles shall beseech, and his sepulchre shall be glorious.

Noah Webster Bible
11:10 And in that day there shall be a root of Jesse, which shall stand for an ensign of the people; to it shall the Gentiles seek: and his rest shall be glorious.

World English Bible
11:10 It shall happen in that day, that the root of Jesse, who stands for an ensign of the peoples, to him shall the nations seek; and his resting-place shall be glorious.

Young's Literal Translation
11:10 And there hath been, in that day, A root of Jesse that is standing for an ensign of peoples, Unto him do nations seek, And his rest hath been -- honour!

Modern Hebrew
והיה ביום ההוא
יוסיף אדני שנית
ידו לקנות את־שאר
עמו אשר ישאר
מאשור וממצרים
ומפתרוס ומכוש
ומעילם ומשנער
ומחמת ומאיי הים׃

Paleo-Hebrew (Before 585 B.C.)
11:11

-

.

Hebrew Transliterated
11:11 VHYH BYVM HHV'a YVSYPh 'aDNY ShNYTh YDV LQNVTh 'aTh-Sh'aUr 'yMV 'aShUr YSh'aUr M'aShVUr VMMTShUrYM VMPhThUrVS VMKVSh VM'yYLM VMShN'yUr VMChMTh VM'aYY HYM.

Latin Vulgate
11:11 et erit in die illa adiciet Dominus secundo manum suam ad possidendum residuum populi sui quod relinquetur ab Assyriis et ab Aegypto et a Fetros et ab Aethiopia et ab Aelam et a Sennaar et ab Emath et ab insulis maris

King James Version
11:11 And it shall come to pass in that day, that the Lord shall set his hand again the second time to recover the remnant of his people, which shall be left, from Assyria, and from Egypt, and from Pathros, and from Cush, and from Elam, and from Shinar, and from Hamath, and from the islands of the sea.

American Standard Version
11:11 And it shall come to pass in that day, that the Lord will set his hand again the second time to recover the remnant of his people, that shall remain, from Assyria, and from Egypt, and from Pathros, and from Cush, and from Elam, and from Shinar, and from Hamath, and from the islands of the sea.

Bible in Basic English
11:11 And in that day the hand of the Lord will be stretched out the second time to get back the rest of his people, from Assyria, and from Egypt, and from Pathros, and from Cush, and from Elam, and from Shinar, and from Hamath, and from the sea-lands.

Darby's English Translation
11:11 And it shall come to pass in that day, that the Lord shall set his hand again the second time to acquire the remnant of his people which shall be left, from Assyria, and from Egypt, and from Pathros, and from Cush, and from Elam, and from Shinar, and from Hamath, and from the islands of the sea.

Douay Rheims Bible
11:11 And it shall come to pass in that day, that the Lord shall set his hand the second time to possess the remnant of his people, which shall be left from the Assyrians, and from Egypt, and from Phetros, and from Ethiopia, and from Elam, and from Sennaar, and from Emath, and from the islands of the sea.

Noah Webster Bible
11:11 And it shall come to pass in that day, that the Lord will set his hand again the second time to recover the remnant of his people, which shall be left, from Assyria, and from Egypt, and from Pathros, and from Cush, and from Elam, and from Shinar, and from Hamath, and from the isles of the sea.

World English Bible
11:11 It shall happen in that day, that the Lord will set his hand again the second time to recover the remnant of his people, who shall remain, from Assyria, and from Egypt, and from Pathros, and from Cush, and from Elam, and from Shinar, and from Hamath, and from the islands of the sea.

Young's Literal Translation
11:11 And it hath come to pass, in that day, The Lord addeth a second time his power, To get the remnant of His people that is left, From Asshur, and from Egypt, And from Pathros, and from Cush, And from Elam, and from Shinar, And from Hamath, and from isles of the sea,

Modern Hebrew
ונשא נס לגוים
ואסף נדחי ישראל
ונפצות יהודה יקבץ
מארבע כנפות הארץ׃

Paleo-Hebrew (Before 585 B.C.)
11:12

.

Hebrew Transliterated
11:12 VNSh'a NS LGVYM V'aSPh NDChY YShUr'aL VNPhTShVTh YHVDH YQBTSh M'aUrB'y KNPhVTh H'aUrTSh.

Latin Vulgate
11:12 et levabit signum in nationes et congregabit profugos Israhel et dispersos Iuda colliget a quattuor plagis terrae

King James Version
11:12 And he shall set up an ensign for the nations, and shall assemble the outcasts of Israel, and gather together the dispersed of Judah from the four corners of the earth.

American Standard Version
11:12 And he will set up an ensign for the nations, and will assemble the outcasts of Israel, and gather together the dispersed of Judah from the four corners of the earth.

Bible in Basic English
11:12 And he will put up a flag as a sign to the nations, and he will get together those of Israel who had been sent away, and the wandering ones of Judah, from the four ends of the earth.

Darby's English Translation
11:12 And he shall lift up a banner to the nations, and shall assemble the outcasts of Israel, and gather together the dispersed of Judah from the four corners of the earth.

Douay Rheims Bible
11:12 And he shall set up a standard unto the nations, and shall assemble the fugitives of Israel, and shall gather together the dispersed of Juda from the four quarters of the earth.

Noah Webster Bible
11:12 And he shall set up an ensign for the nations, and shall assemble the outcasts of Israel, and gather the dispersed of Judah from the four corners of the earth.

World English Bible
11:12 He will set up an ensign for the nations, and will assemble the outcasts of Israel, and gather together the dispersed of Judah from the four corners of the earth.

Young's Literal Translation
11:12 And He hath lifted up an ensign to nations, And gathereth the driven away of Israel, And the scattered of Judah He assembleth, From the four wings of the earth.

Modern Hebrew
וסרה קנאת אפרים
וצררי יהודה יכרתו
אפרים לא־יקנא
את־יהודה ויהודה
לא־יצר את־אפרים׃

Paleo-Hebrew (Before 585 B.C.)
11:13

-
-
. - [image] [image] [image] [image] [image] -

Hebrew Transliterated
11:13 VSUrH QN'aTh 'aPhUrYM VTShUrUrY YHVDH YKUrThV 'aPhUrYM L'a-YQN'a 'aTh-YHVDH VYHVDH L'a-YTShUr 'aTh-'aPhUrYM.

Latin Vulgate
11:13 et auferetur zelus Ephraim et hostes Iuda peribunt Ephraim non aemulabitur Iudam et Iudas non pugnabit contra Ephraim

King James Version
11:13 The envy also of Ephraim shall depart, and the adversaries of Judah shall be cut off: Ephraim shall not envy Judah, and Judah shall not vex Ephraim.

American Standard Version
11:13 The envy also of Ephraim shall depart, and they that vex Judah shall be cut off: Ephraim shall not envy Judah, and Judah shall not vex Ephraim.

Bible in Basic English
11:13 And the envy of Ephraim will be gone, and those who make trouble for Judah will come to an end: Ephraim will have no more envy of Judah, and there will be an end of Judah's hate for Ephraim.

Darby's English Translation
11:13 And the envy of Ephraim shall depart, and the troublers of Judah shall be cut off; Ephraim will not envy Judah, and Judah will not trouble Ephraim:

Douay Rheims Bible
11:13 And the envy of Ephraim shall be taken away, and the enemies of Juda shall perish: Ephraim shall not envy Juda, and Juda shall not fight against Ephraim.

Noah Webster Bible
11:13 The envy also of Ephraim shall depart, and the adversaries of Judah shall be cut off: Ephraim shall not envy Judah, and Judah shall not distress Ephraim.

World English Bible
11:13 The envy also of Ephraim shall depart, and those who vex Judah shall be cut off: Ephraim shall not envy Judah, and Judah shall not vex Ephraim.

Young's Literal Translation
11:13 And turned aside hath the envy of Ephraim, And the adversaries of Judah are cut off, Ephraim doth not envy Judah, And Judah doth not distress Ephraim.

Modern Hebrew
ועפו בכתף פלשתים
ימה יחדו יבזו
את־בני־קדם אדום
ומואב משלוח ידם
ובני עמון משמעתם׃

Paleo-Hebrew (Before 585 B.C.)
11:14

- [image] [image] [image] -

.

Hebrew Transliterated
11:14 V'yPhV BKThPh PhLShThYM YMH YChDV YBZV 'aTh-BNY-QDM 'aDVM VMV'aB MShLVCh YDM VBNY 'yMVN MShM'yThM.

Latin Vulgate
11:14 et volabunt in umeros Philisthim per mare simul praedabuntur filios orientis Idumea et Moab praeceptum manus eorum et filii Ammon oboedientes erunt

King James Version
11:14 But they shall fly upon the shoulders of the Philistines toward the west; they shall spoil them of the east together: they shall lay their hand upon Edom and Moab; and the children of Ammon shall obey them.

American Standard Version
11:14 And they shall fly down upon the shoulder of the Philistines on the west; together shall they despoil the children of the east: they shall put forth their hand upon Edom and Moab; and the children of Ammon shall obey them.

Bible in Basic English
11:14 And they will be united in attacking the Philistines on the west, and together they will take the goods of the children of the east: their hand will be on Edom and Moab; and the children of Ammon will be under their rule.

Darby's English Translation
11:14 but they shall fly upon the shoulder of the Philistines towards the west; together shall they spoil the sons of the east; they shall lay their hand upon Edom and Moab, and the children of Ammon shall obey them.

Douay Rheims Bible
11:14 But they shall fly upon the shoulders of the Philistines by the sea, they together shall spoil the children of the east: Edom, and Moab shall be under the rule of their hand, and the children of Ammon shall be obedient.

Noah Webster Bible
11:14 But they shall fly upon the shoulders of the Philistines towards the west; they shall spoil them of the east together: they shall lay their hand upon Edom and Moab; and the children of Ammon shall obey them.

World English Bible
11:14 They shall fly down on the shoulder of the Philistines on the west; together shall they despoil the children of the east: they shall put forth their hand on Edom and Moab; and the children of Ammon shall obey them.

Young's Literal Translation
11:14 And they have flown on the shoulder of the Philistines westward, Together they spoil the sons of the east, Edom and Moab sending forth their hand, And sons of Ammon obeying them.

Modern Hebrew
והחרים יהוה את
לשון ים־מצרים
והניף ידו על־הנהר
בעים רוחו והכהו
לשבעה נחלים
והדריך בנעלים׃

Paleo-Hebrew (Before 585 B.C.)
11:15

-
-

.

Hebrew Transliterated
11:15 VHChUrYM YHVH 'aTh LShVN YM-MTShUrYM VHNYPh YDV 'yL-HNHUr B'yYM UrVChV VHKHV LShB'yH NChLYM VHDUrYK BN'yLYM.

Latin Vulgate
11:15 et desolabit Dominus linguam maris Aegypti et levabit manum suam super Flumen in fortitudine spiritus sui et percutiet eum in septem rivis ita ut transeant per eum calciati

King James Version
11:15 And the LORD shall utterly destroy the tongue of the Egyptian sea; and with his mighty wind shall he shake his hand over the river, and shall smite it in the seven streams, and make men go over dryshod.

American Standard Version
11:15 And Jehovah will utterly destroy the tongue of the Egyptian sea; and with his scorching wind will he wave his hand over the River, and will smite it into seven streams, and cause men to march over dryshod.

Bible in Basic English
11:15 And the Lord will make the tongue of the Egyptian sea completely dry; and with his burning wind his hand will be stretched out over the River, and it will be parted into seven streams, so that men may go over it with dry feet.

Darby's English Translation
11:15 And Jehovah will utterly destroy the tongue of the Egyptian sea; and with his mighty wind will he shake his hand over the river, and will smite it into seven streams, and make men go over dryshod.

Douay Rheims Bible
11:15 And the Lord shall lay waste the tongue of the sea of Egypt, and shall lift up his hand over the river in the strength of his spirit: and he shall strike it in the seven streams, so that men may pass through it in their shoes.

Noah Webster Bible
11:15 And the LORD will utterly destroy the tongue of the Egyptian sea; and with his mighty wind will he shake his hand over the river, and will smite it in the seven streams, and make men go over dry shod.

World English Bible
11:15 Yahweh will utterly destroy the tongue of the Egyptian sea; and with his scorching wind will he wave his hand over the River, and will strike it into seven streams, and cause men to march over in sandals.

Young's Literal Translation
11:15 And Jehovah hath devoted to destruction The tongue of the sea of Egypt, And hath waved His hand over the river, In the terror of his wind, And hath smitten it at the seven streams, And hath caused men to tread it with shoes.

Modern Hebrew
והיתה מסלה לשאר
עמו אשר ישאר
מאשור כאשר היתה
לישראל ביום עלתו
מארץ מצרים׃

Paleo-Hebrew (Before 585 B.C.)
11:16

.

Hebrew Transliterated
11:16 VHYThH MSLH LSh'aUr 'yMV 'aShUr YSh'aUr M'aShVUr K'aShUr HYThH LYShUr'aL BYVM 'yLThV M'aUrTSh MTShUrYM.

Latin Vulgate
11:16 et erit via residuo populo meo qui relinquetur ab Assyriis sicut fuit Israhel in die qua ascendit de terra Aegypti

King James Version
11:16 And there shall be an highway for the remnant of his people, which shall be left, from Assyria; like as it was to Israel in the day that he came up out of the land of Egypt.

American Standard Version
11:16 And there shall be a highway for the remnant of his people, that shall remain, from Assyria; like as there was for Israel in the day that he came up out of the land of Egypt.

Bible in Basic English
11:16 And there will be a highway for the rest of his people from Assyria; as there was for Israel in the day when he came up out of the land of Egypt.

Darby's English Translation
11:16 And there shall be a highway for the remnant of his people which will be left, from Assyria; like as it was to Israel in the day when he went up out of the land of Egypt.

Douay Rheims Bible
11:16 And there shall be a highway for the remnant of my people, which shall be left from the Assyrians: as there was for Israel in the day that he came up out of the land of Egypt.

Noah Webster Bible
11:16 And there shall be a highway for the remnant of his people, which shall be left, from Assyria; as it was to Israel in the day that he came up from the land of Egypt.

World English Bible
11:16 There shall be a highway for the remnant of his people, who shall remain, from Assyria; like as there was for Israel in the day that he came up out of the land of Egypt.

Young's Literal Translation
11:16 And there hath been a highway, For the remnant of His people that is left, from Asshur, As there was for Israel in the day of his coming up out of the land of Egypt!

Isaiah 12


Isaiah Chapter 12 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Isaiah 11

The Book of the Prophet Isaiah

Chapter 12

Click To Go To Verse 1 2 3 4 5 6
Modern Hebrew
ואמרת ביום ההוא
אודך יהוה כי אנפת
בי ישב אפך
ותנחמני׃

Paleo-Hebrew (Before 585 B.C.)
12:1

.

Hebrew Transliterated
12:1 V'aMUrTh BYVM HHV'a 'aVDK YHVH KY 'aNPhTh BY YShB 'aPhK VThNChMNY.

Latin Vulgate
12:1 et dices in illa die confitebor tibi Domine quoniam iratus es mihi conversus est furor tuus et consolatus es me

King James Version
12:1 And in that day thou shalt say, O LORD, I will praise thee: though thou wast angry with me, thine anger is turned away, and thou comfortedst me.

American Standard Version
12:1 And in that day thou shalt say, I will give thanks unto thee, O Jehovah; for though thou wast angry with me, thine anger is turned away and thou comfortest me.

Bible in Basic English
12:1 And in that day you will say I will give praise to you, O Lord; for though you were angry with me, your wrath is turned away, and I am comforted.

Darby's English Translation
12:1 And in that day thou shalt say, Jehovah, I will praise thee; for though thou wast angry with me, thine anger is turned away, and thou hast comforted me.

Douay Rheims Bible
12:1 And thou shalt say in that day: I will give thanks to thee, O Lord, for thou wast angry with me: thy wrath is turned away, and thou hast comforted me.

Noah Webster Bible
12:1 And in that day thou shalt say, O LORD, I will praise thee: though thou wast angry with me, thy anger is turned away, and thou hast comforted me.

World English Bible
12:1 In that day you will say, "I will give thanks to you, Yahweh; for though you were angry with me, your anger has turned away and you comfort me.

Young's Literal Translation
12:1 And thou hast said in that day: `I thank thee, O Jehovah, Though Thou hast been angry with me, Turn back doth Thine anger, And Thou dost comfort me.

Modern Hebrew
הנה אל ישועתי
אבטח ולא אפחד
כי־עזי וזמרת יה
יהוה ויהי־לי
לישועה׃

Paleo-Hebrew (Before 585 B.C.)
12:2

-

. -

Hebrew Transliterated
12:2 HNH 'aL YShV'yThY 'aBTCh VL'a 'aPhChD KY-'yZY VZMUrTh YH YHVH VYHY-LY LYShV'yH.

Latin Vulgate
12:2 ecce Deus salvator meus fiducialiter agam et non timebo quia fortitudo mea et laus mea Dominus Deus et factus est mihi in salutem

King James Version
12:2 Behold, God is my salvation; I will trust, and not be afraid: for the LORD JEHOVAH is my strength and my song; he also is become my salvation.

American Standard Version
12:2 Behold, God is my salvation; I will trust, and will not be afraid; for Jehovah, even Jehovah, is my strength and song; and he is become my salvation.

Bible in Basic English
12:2 See, God is my salvation; I will have faith in the Lord, without fear: for the Lord Jah is my strength and song; and he has become my salvation.

Darby's English Translation
12:2 Behold, �God is my salvation: I will trust, and not be afraid; for Jah, Jehovah, is my strength and song, and he is become my salvation.

Douay Rheims Bible
12:2 Behold, God is my saviour, I will deal confidently, and will not fear: O because the Lord is my strength, and my praise, and he is become my salvation.

Noah Webster Bible
12:2 Behold, God is my salvation; I will trust, and not be afraid: for the LORD JEHOVAH is my strength and my song; he also is become my salvation.

World English Bible
12:2 Behold, God is my salvation. I will trust, and will not be afraid; for Yah, Yahweh, is my strength and song; and he has become my salvation."

Young's Literal Translation
12:2 Lo, God is my salvation, I trust, and fear not, For my strength and song is Jah Jehovah, And He is to me for salvation.

Modern Hebrew
ושאבתם־מים בששון
ממעיני הישועה׃

Paleo-Hebrew (Before 585 B.C.)
12:3
-
.

Hebrew Transliterated
12:3 VSh'aBThM-MYM BShShVN MM'yYNY HYShV'yH.

Latin Vulgate
12:3 haurietis aquas in gaudio de fontibus salvatoris

King James Version
12:3 Therefore with joy shall ye draw water out of the wells of salvation.

American Standard Version
12:3 Therefore with joy shall ye draw water out of the wells of salvation.

Bible in Basic English
12:3 So with joy will you get water out of the springs of salvation.

Darby's English Translation
12:3 And with joy shall ye draw water out of the wells of salvation.

Douay Rheims Bible
12:3 You shall draw waters with joy out of the saviour's fountains:

Noah Webster Bible
12:3 Therefore with joy shall ye draw water out of the wells of salvation.

World English Bible
12:3 Therefore with joy you shall draw water out of the wells of salvation.

Young's Literal Translation
12:3 And ye have drawn waters with joy Out of the fountains of salvation,

Modern Hebrew
ואמרתם ביום ההוא
הודו ליהוה קראו
בשמו הודיעו בעמים
עלילתיו הזכירו כי
נשגב שמו׃

Paleo-Hebrew (Before 585 B.C.)
12:4

.

Hebrew Transliterated
12:4 V'aMUrThM BYVM HHV'a HVDV LYHVH QUr'aV BShMV HVDY'yV B'yMYM 'yLYLThYV HZKYUrV KY NShGB ShMV.

Latin Vulgate
12:4 et dicetis in illa die confitemini Domino et invocate nomen eius notas facite in populis adinventiones eius mementote quoniam excelsum est nomen eius

King James Version
12:4 And in that day shall ye say, Praise the LORD, call upon his name, declare his doings among the people, make mention that his name is exalted.

American Standard Version
12:4 And in that day shall ye say, Give thanks unto Jehovah, call upon his name, declare his doings among the peoples, make mention that his name is exalted.

Bible in Basic English
12:4 And in that day you will say, Give praise to the Lord, let his name be honoured, give word of his doings among the peoples, say that his name is lifted up.

Darby's English Translation
12:4 And in that day shall ye say, Give ye thanks to Jehovah, call upon his name, declare his deeds among the peoples, make mention that his name is exalted.

Douay Rheims Bible
12:4 And you shall say in that day: Praise ye the Lord, and call upon his name: make his works known among the people: remember that his name is high.

Noah Webster Bible
12:4 And in that day shall ye say, Praise the LORD, call upon his name, declare his doings among the people, make mention that his name is exalted.

World English Bible
12:4 In that day you will say, "Give thanks to Yahweh! Call on his name. Declare his doings among the peoples. Proclaim that his name is exalted!

Young's Literal Translation
12:4 And ye have said in that day, Give ye praise to Jehovah, call in His name. Make known among the peoples His acts. Make mention that set on high is His name.

Modern Hebrew
זמרו יהוה כי גאות
עשה מידעת זאת
בכל־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
12:5

. -

Hebrew Transliterated
12:5 ZMUrV YHVH KY G'aVTh 'yShH MYD'yTh Z'aTh BKL-H'aUrTSh.

Latin Vulgate
12:5 cantate Domino quoniam magnifice fecit adnuntiate hoc in universa terra

King James Version
12:5 Sing unto the LORD; for he hath done excellent things: this is known in all the earth.

American Standard Version
12:5 Sing unto Jehovah; for he hath done excellent things: let this be known in all the earth.

Bible in Basic English
12:5 Make a song to the Lord; for he has done noble things: give news of them through all the earth.

Darby's English Translation
12:5 Sing psalms of Jehovah, for he hath done excellent things: this is known in all the earth.

Douay Rheims Bible
12:5 Sing ye to the Lord, for he hath done great things: shew this forth in all the earth.

Noah Webster Bible
12:5 Sing to the LORD; for he hath done excellent things: this is known in all the earth.

World English Bible
12:5 Sing to Yahweh, for he has done excellent things! Let this be known in all the earth!

Young's Literal Translation
12:5 Praise ye Jehovah, for excellence He hath done, Known is this in all the earth.

Modern Hebrew
צהלי ורני יושבת
ציון כי־גדול
בקרבך קדוש ישראל׃

Paleo-Hebrew (Before 585 B.C.)
12:6

-
.

Hebrew Transliterated
12:6 TShHLY VUrNY YVShBTh TShYVN KY-GDVL BQUrBK QDVSh YShUr'aL.

Latin Vulgate
12:6 exulta et lauda habitatio Sion quia magnus in medio tui Sanctus Israhel

King James Version
12:6 Cry out and shout, thou inhabitant of Zion: for great is the Holy One of Israel in the midst of thee.

American Standard Version
12:6 Cry aloud and shout, thou inhabitant of Zion; for great in the midst of thee is the Holy One of Israel.

Bible in Basic English
12:6 Let your voice be sounding in a cry of joy, O daughter of Zion, for great is the Holy One of Israel among you.

Darby's English Translation
12:6 Cry out and shout, thou inhabitress of Zion; for great is the Holy One of Israel in the midst of thee.

Douay Rheims Bible
12:6 Rejoice, and praise, O thou habitation of Sion: for great is he that is in the midst of thee, the Holy One of Israel.

Noah Webster Bible
12:6 Cry aloud and shout, thou inhabitant of Zion: for great is the Holy One of Israel in the midst of thee.

World English Bible
12:6 Cry aloud and shout, you inhabitant of Zion; for great in the midst of you is the Holy One of Israel!"

Young's Literal Translation
12:6 Cry aloud, and sing, O inhabitant of Zion, For great in thy midst is the Holy One of Israel!`

Isaiah 13


Isaiah Chapter 13 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Isaiah 12

The Book of the Prophet Isaiah

Chapter 13

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
Modern Hebrew
משא בבל אשר חזה
ישעיהו בן־אמוץ׃

Paleo-Hebrew (Before 585 B.C.)
13:1

. -

Hebrew Transliterated
13:1 MSh'a BBL 'aShUr ChZH YSh'yYHV BN-'aMVTSh.

Latin Vulgate
13:1 onus Babylonis quod vidit Isaias filius Amos

King James Version
13:1 The burden of Babylon, which Isaiah the son of Amoz did see.

American Standard Version
13:1 The burden of Babylon, which Isaiah the son of Amoz did see.

Bible in Basic English
13:1 The word of the Lord about Babylon which Isaiah, the son of Amoz, saw.

Darby's English Translation
13:1 The burden of Babylon, which Isaiah the son of Amoz saw.

Douay Rheims Bible
13:1 The burden of Babylon, which Isaias the son of Amos saw.

Noah Webster Bible
13:1 The burden of Babylon, which Isaiah the son of Amoz saw.

World English Bible
13:1 The burden of Babylon, which Isaiah the son of Amoz did see.

Young's Literal Translation
13:1 The burden of Babylon that Isaiah son of Amoz hath seen:

Modern Hebrew
על הר־נשפה שאו־נס
הרימו קול להם
הניפו יד ויבאו
פתחי נדיבים׃

Paleo-Hebrew (Before 585 B.C.)
13:2
-
-

.

Hebrew Transliterated
13:2 'yL HUr-NShPhH Sh'aV-NS HUrYMV QVL LHM HNYPhV YD VYB'aV PhThChY NDYBYM.

Latin Vulgate
13:2 super montem caligosum levate signum exaltate vocem levate manum et ingrediantur portas duces

King James Version
13:2 Lift ye up a banner upon the high mountain, exalt the voice unto them, shake the hand, that they may go into the gates of the nobles.

American Standard Version
13:2 Set ye up an ensign upon the bare mountain, lift up the voice unto them, wave the hand, that they may go into the gates of the nobles.

Bible in Basic English
13:2 Put up a flag on a clear mountain-top, make a loud outcry to them, give directions with the hand, so that they may go into the doors of the great ones.

Darby's English Translation
13:2 Lift up a banner upon a bare mountain, raise the voice unto them, shake the hand, that they may enter the gates of the nobles.

Douay Rheims Bible
13:2 Upon the dark mountain lift ye up a banner, exalt the voice, lift up the hand, and let the rulers go into the gates.

Noah Webster Bible
13:2 Lift ye up a banner upon the high mountain, exalt the voice to them, shake the hand, that they may go into the gates of the nobles.

World English Bible
13:2 Set you up an ensign on the bare mountain, lift up the voice to them, wave the hand, that they may go into the gates of the nobles.

Young's Literal Translation
13:2 `On a high mountain lift ye up an ensign, Raise the voice to them, wave the hand, And they go in to the openings of nobles.

Modern Hebrew
אני צויתי למקדשי
גם קראתי גבורי
לאפי עליזי גאותי׃

Paleo-Hebrew (Before 585 B.C.)
13:3

.

Hebrew Transliterated
13:3 'aNY TShVYThY LMQDShY GM QUr'aThY GBVUrY L'aPhY 'yLYZY G'aVThY.

Latin Vulgate
13:3 ego mandavi sanctificatis meis et vocavi fortes meos in ira mea exultantes in gloria mea

King James Version
13:3 I have commanded my sanctified ones, I have also called my mighty ones for mine anger, even them that rejoice in my highness.

American Standard Version
13:3 I have commanded my consecrated ones, yea, I have called my mighty men for mine anger, even my proudly exulting ones.

Bible in Basic English
13:3 I have given orders to my holy ones, I have sent out my men of war, those of mine who take pride in their power, to give effect to my wrath.

Darby's English Translation
13:3 I have commanded my hallowed ones, I have also called my mighty men for mine anger, them that rejoice in my highness.

Douay Rheims Bible
13:3 I have commanded my sanctified ones, and have called my strong ones in my wrath, them that rejoice in my glory.

Noah Webster Bible
13:3 I have commanded my sanctified ones, I have also called my mighty ones for my anger, even them that rejoice in my highness.

World English Bible
13:3 I have commanded my consecrated ones, yes, I have called my mighty men for my anger, even my proudly exulting ones.

Young's Literal Translation
13:3 I have given charge to My sanctified ones, Also I have called My mighty ones for Mine anger, Those rejoicing at Mine excellency.`

Modern Hebrew
קול המון בהרים
דמות עם־רב קול
שאון ממלכות גוים
נאספים יהוה צבאות
מפקד צבא מלחמה׃

Paleo-Hebrew (Before 585 B.C.)
13:4

-

.

Hebrew Transliterated
13:4 QVL HMVN BHUrYM DMVTh 'yM-UrB QVL Sh'aVN MMLKVTh GVYM N'aSPhYM YHVH TShB'aVTh MPhQD TShB'a MLChMH.

Latin Vulgate
13:4 vox multitudinis in montibus quasi populorum frequentium vox sonitus regum gentium congregatarum Dominus exercituum praecepit militiae belli

King James Version
13:4 The noise of a multitude in the mountains, like as of a great people; a tumultuous noise of the kingdoms of nations gathered together: the LORD of hosts mustereth the host of the battle.

American Standard Version
13:4 The noise of a multitude in the mountains, as of a great people! the noise of a tumult of the kingdoms of the nations gathered together! Jehovah of hosts is mustering the host for the battle.

Bible in Basic English
13:4 The noise of great numbers in the mountains, like the noise of a strong people! The noise of the kingdoms of the nations meeting together! The Lord of armies is numbering his forces for war.

Darby's English Translation
13:4 The noise of a multitude on the mountains, as of a great people; a tumultuous noise of the kingdoms of nations assembled together: Jehovah of hosts mustereth the host of the battle.

Douay Rheims Bible
13:4 The noise of a multitude in the mountains, as it were of many people, the noise of the sound of kings, of nations gathered together: the Lord of hosts hath given charge to the troops of war.

Noah Webster Bible
13:4 The noise of a multitude in the mountains, as of a great people; a tumultuous noise of the kingdoms of nations assembled: the LORD of hosts mustereth the host of the battle.

World English Bible
13:4 The noise of a multitude in the mountains, as of a great people! the noise of a tumult of the kingdoms of the nations gathered together! Yahweh of Hosts is mustering the host for the battle.

Young's Literal Translation
13:4 A voice of a multitude in the mountains, A likeness of a numerous people, A voice of noise from the kingdoms of nations who are gathered, Jehovah of Hosts inspecting a host of battle!

Modern Hebrew
באים מארץ מרחק
מקצה השמים יהוה
וכלי זעמו לחבל
כל־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
13:5

. -

Hebrew Transliterated
13:5 B'aYM M'aUrTSh MUrChQ MQTShH HShMYM YHVH VKLY Z'yMV LChBL KL-H'aUrTSh.

Latin Vulgate
13:5 venientibus de terra procul a summitate caeli Dominus et vasa furoris eius ut disperdat omnem terram

King James Version
13:5 They come from a far country, from the end of heaven, even the LORD, and the weapons of his indignation, to destroy the whole land.

American Standard Version
13:5 They come from a far country, from the uttermost part of heaven, even Jehovah, and the weapons of his indignation, to destroy the whole land.

Bible in Basic English
13:5 They come from a far country, from the farthest part of heaven, even the Lord and the instruments of his wrath, with destruction for all the land.

Darby's English Translation
13:5 They come from a far country, from the end of the heavens -- Jehovah, and the weapons of his indignation -- to destroy the whole land.

Douay Rheims Bible
13:5 To them that come from a country afar off, from the end of heaven: tile Lord and the instruments of his wrath, to destroy the whole land.

Noah Webster Bible
13:5 They come from a far country, from the end of heaven, even the LORD, and the weapons of his indignation, to destroy the whole land.

World English Bible
13:5 They come from a far country, from the uttermost part of heaven, even Yahweh, and the weapons of his indignation, to destroy the whole land.

Young's Literal Translation
13:5 They are coming in from a land afar off, From the end of the heavens, Jehovah and the instruments of His indignation, To destroy all the land.

Modern Hebrew
הילילו כי קרוב
יום יהוה כשד משדי
יבוא׃

Paleo-Hebrew (Before 585 B.C.)
13:6

.

Hebrew Transliterated
13:6 HYLYLV KY QUrVB YVM YHVH KShD MShDY YBV'a.

Latin Vulgate
13:6 ululate quia prope est dies Domini quasi vastitas a Domino veniet

King James Version
13:6 Howl ye; for the day of the LORD is at hand; it shall come as a destruction from the Almighty.

American Standard Version
13:6 Wail ye; for the day of Jehovah is at hand; as destruction from the Almighty shall it come.

Bible in Basic English
13:6 Send out a cry of grief; for the day of the Lord is near; it comes as destruction from the Most High.

Darby's English Translation
13:6 Howl, for the day of Jehovah is at hand; it cometh as destruction from the Almighty.

Douay Rheims Bible
13:6 Howl ye, for the day of the Lord is near: it shall come as a destruction from the Lord.

Noah Webster Bible
13:6 Howl ye; for the day of the LORD is at hand; it shall come as a destruction from the Almighty.

World English Bible
13:6 Wail you; for the day of Yahweh is at hand; as destruction from the Almighty shall it come.

Young's Literal Translation
13:6 Howl ye, for near is the day of Jehovah, As destruction from the Mighty it cometh.

Modern Hebrew
על־כן כל־ידים
תרפינה וכל־לבב
אנוש ימס׃

Paleo-Hebrew (Before 585 B.C.)
13:7
- [image] [image] [image] [image] -
-
.

Hebrew Transliterated
13:7 'yL-KN KL-YDYM ThUrPhYNH VKL-LBB 'aNVSh YMS.

Latin Vulgate
13:7 propter hoc omnes manus dissolventur et omne cor hominis tabescet

King James Version
13:7 Therefore shall all hands be faint, and every man's heart shall melt:

American Standard Version
13:7 Therefore shall all hands be feeble, and every heart of man shall melt:

Bible in Basic English
13:7 For this cause all hands will be feeble, and every heart of man be turned to water;

Darby's English Translation
13:7 Therefore shall all hands be feeble, and every heart of man shall melt,

Douay Rheims Bible
13:7 Therefore shall all hands be faint, and every heart of man shall melt,

Noah Webster Bible
13:7 Therefore shall all hands be faint, and every man's heart shall melt:

World English Bible
13:7 Therefore shall all hands be feeble, and every heart of man shall melt:

Young's Literal Translation
13:7 Therefore, all hands do fail, And every heart of man doth melt.

Modern Hebrew
ונבהלו צירים
וחבלים יאחזון
כיולדה יחילון איש
אל־רעהו יתמהו פני
להבים פניהם׃

Paleo-Hebrew (Before 585 B.C.)
13:8

-

.

Hebrew Transliterated
13:8 VNBHLV TShYUrYM VChBLYM Y'aChZVN KYVLDH YChYLVN 'aYSh 'aL-Ur'yHV YThMHV PhNY LHBYM PhNYHM.

Latin Vulgate
13:8 et conteretur tortiones et dolores tenebunt quasi parturiens dolebunt unusquisque ad proximum suum stupebit facies conbustae vultus eorum

King James Version
13:8 And they shall be afraid: pangs and sorrows shall take hold of them; they shall be in pain as a woman that travaileth: they shall be amazed one at another; their faces shall be as flames.

American Standard Version
13:8 and they shall be dismayed; pangs and sorrows shall take hold of them; they shall be in pain as a woman in travail: they shall look in amazement one at another; their faces shall be faces of flame.

Bible in Basic English
13:8 Their hearts will be full of fear; pains and sorrows will overcome them; they will be in pain like a woman in childbirth; they will be shocked at one another; their faces will be like flames.

Darby's English Translation
13:8 and they shall be terrified: pangs and sorrows shall take hold of them, they shall writhe as a woman that travaileth; they shall be amazed one at another, their faces shall be as flames.

Douay Rheims Bible
13:8 And shall be broken. Gripings and pains shall take hold of them, they shall be in pain as a woman in labour. Every one shall be amazed at his neighbour, their countenances shall be as faces burnt.

Noah Webster Bible
13:8 And they shall be afraid: pangs and sorrows shall take hold of them; they shall be in pain as a woman that travaileth: they shall be amazed one at another; their faces shall be as flames.

World English Bible
13:8 and they shall be dismayed; pangs and sorrows shall take hold of them; they shall be in pain as a woman in travail: they shall look in amazement one at another; their faces shall be faces of flame.

Young's Literal Translation
13:8 And they have been troubled, Pains and pangs they take, As a travailing woman they are pained, A man at his friend they marvel, The appearance of flames -- their faces!

Modern Hebrew
הנה יום־יהוה בא
אכזרי ועברה וחרון
אף לשום הארץ לשמה
וחטאיה ישמיד
ממנה׃

Paleo-Hebrew (Before 585 B.C.)
13:9
-

.

Hebrew Transliterated
13:9 HNH YVM-YHVH B'a 'aKZUrY V'yBUrH VChUrVN 'aPh LShVM H'aUrTSh LShMH VChT'aYH YShMYD MMNH.

Latin Vulgate
13:9 ecce dies Domini venit crudelis et indignationis plenus et irae furorisque ad ponendam terram in solitudine et peccatores eius conterendos de ea

King James Version
13:9 Behold, the day of the LORD cometh, cruel both with wrath and fierce anger, to lay the land desolate: and he shall destroy the sinners thereof out of it.

American Standard Version
13:9 Behold, the day of Jehovah cometh, cruel, with wrath and fierce anger; to make the land a desolation, and to destroy the sinners thereof out of it.

Bible in Basic English
13:9 See, the day of the Lord is coming, cruel, with wrath and burning passion: to make the land a waste, driving the sinners in it to destruction.

Darby's English Translation
13:9 Behold, the day of Jehovah cometh, cruel both with wrath and fierce anger, to lay the earth desolate; and he will destroy the sinners thereof out of it.

Douay Rheims Bible
13:9 Behold, the day of the Lord shall come, a cruel day, and full of indignation, and of wrath, and fury, to lay the land desolate, and to destroy the sinners thereof out of it.

Noah Webster Bible
13:9 Behold, the day of the LORD cometh, cruel both with wrath and fierce anger, to lay the land desolate: and he will destroy its sinners out of it.

World English Bible
13:9 Behold, the day of Yahweh comes, cruel, with wrath and fierce anger; to make the land a desolation, and to destroy the sinners of it out of it.

Young's Literal Translation
13:9 Lo, the day of Jehovah doth come, Fierce, with wrath, and heat of anger, To make the land become a desolation, Yea, its sinning ones He destroyeth from it.

Modern Hebrew
כי־כוכבי השמים
וכסיליהם לא יהלו
אורם חשך השמש
בצאתו וירח לא־
יגיה אורו׃

Paleo-Hebrew (Before 585 B.C.)
13:10
-

-
.

Hebrew Transliterated
13:10 KY-KVKBY HShMYM VKSYLYHM L'a YHLV 'aVUrM ChShK HShMSh BTSh'aThV VYUrCh L'a- YGYH 'aVUrV.

Latin Vulgate
13:10 quoniam stellae caeli et splendor earum non expandent lumen suum obtenebratus est sol in ortu suo et luna non splendebit in lumine suo

King James Version
13:10 For the stars of heaven and the constellations thereof shall not give their light: the sun shall be darkened in his going forth, and the moon shall not cause her light to shine.

American Standard Version
13:10 For the stars of heaven and the constellations thereof shall not give their light; the sun shall be darkened in its going forth, and the moon shall not cause its light to shine.

Bible in Basic English
13:10 For the stars of heaven and its bright armies will not give their light: the sun will be made dark in his journey through the heaven, and the moon will keep back her light.

Darby's English Translation
13:10 For the stars of the heavens and the constellations thereof shall not give their light; the sun shall be darkened in his going forth, and the moon shall not cause her light to shine.

Douay Rheims Bible
13:10 For the stars of heaven, and their brightness shall not display their light: the sun shall be darkened in his rising, and the moon shall not shine with her light.

Noah Webster Bible
13:10 For the stars of heaven and its constellations shall not give their light: the sun shall be darkened in his going forth, and the moon shall not cause her light to shine.

World English Bible
13:10 For the stars of the sky and the constellations of it shall not give their light; the sun shall be darkened in its going forth, and the moon shall not cause its light to shine.

Young's Literal Translation
13:10 For the stars of the heavens, and their constellations, Cause not their light to shine, Darkened hath been the sun in its going out, And the moon causeth not its light to come forth.

Modern Hebrew
ופקדתי על־תבל רעה
ועל־רשעים עונם
והשבתי גאון זדים
וגאות עריצים
אשפיל׃

Paleo-Hebrew (Before 585 B.C.)
13:11
-
-

.

Hebrew Transliterated
13:11 VPhQDThY 'yL-ThBL Ur'yH V'yL-UrSh'yYM 'yVNM VHShBThY G'aVN ZDYM VG'aVTh 'yUrYTShYM 'aShPhYL.

Latin Vulgate
13:11 et visitabo super orbis mala et contra impios iniquitatem eorum et quiescere faciam superbiam infidelium et arrogantiam fortium humiliabo

King James Version
13:11 And I will punish the world for their evil, and the wicked for their iniquity; and I will cause the arrogancy of the proud to cease, and will lay low the haughtiness of the terrible.

American Standard Version
13:11 And I will punish the world for their evil, and the wicked for their iniquity: and I will cause the arrogancy of the proud to cease, and will lay low the haughtiness of the terrible.

Bible in Basic English
13:11 And I will send punishment on the world for its evil, and on the sinners for their wrongdoing; and I will put an end to all pride, and will make low the power of the cruel.

Darby's English Translation
13:11 And I will punish the world for evil, and the wicked for their iniquity; and I will make the arrogance of the proud to cease, and will bring low the haughtiness of the violent.

Douay Rheims Bible
13:11 And I will visit the evils of the world, and against the wicked for their iniquity: and I will make the pride of infidels to cease, and will bring down the arrogancy of the mighty.

Noah Webster Bible
13:11 And I will punish the world for their evil, and the wicked for their iniquity; and I will cause the arrogance of the proud to cease, and will lay low the haughtiness of the terrible.

World English Bible
13:11 I will punish the world for their evil, and the wicked for their iniquity: and I will cause the arrogance of the proud to cease, and will lay low the haughtiness of the terrible.

Young's Literal Translation
13:11 And I have appointed on the world evil, And on the wicked their iniquity, And have caused to cease the excellency of the proud, And the excellency of the terrible I make low.

Modern Hebrew
אוקיר אנוש מפז
ואדם מכתם אופיר׃

Paleo-Hebrew (Before 585 B.C.)
13:12

.

Hebrew Transliterated
13:12 'aVQYUr 'aNVSh MPhZ V'aDM MKThM 'aVPhYUr.

Latin Vulgate
13:12 pretiosior erit vir auro et homo mundo obrizo

King James Version
13:12 I will make a man more precious than fine gold; even a man than the golden wedge of Ophir.

American Standard Version
13:12 I will make a man more rare than fine gold, even a man than the pure gold of Ophir.

Bible in Basic English
13:12 I will make men so small in number, that a man will be harder to get than gold, even the best gold of Ophir.

Darby's English Translation
13:12 I will make a man more precious than fine gold, even man than the gold of Ophir.

Douay Rheims Bible
13:12 A man shall be more precious than gold, yea a man than the finest of gold.

Noah Webster Bible
13:12 I will make a man more precious than fine gold; even a man than the golden wedge of Ophir.

World English Bible
13:12 I will make a man more rare than fine gold, even a man than the pure gold of Ophir.

Young's Literal Translation
13:12 I make man more rare than fine gold, And a common man than pure gold of Ophir.

Modern Hebrew
על־כן שמים ארגיז
ותרעש הארץ ממקומה
בעברת יהוה צבאות
וביום חרון אפו׃

Paleo-Hebrew (Before 585 B.C.)
13:13
-

.

Hebrew Transliterated
13:13 'yL-KN ShMYM 'aUrGYZ VThUr'ySh H'aUrTSh MMQVMH B'yBUrTh YHVH TShB'aVTh VBYVM ChUrVN 'aPhV.

Latin Vulgate
13:13 super hoc caelum turbabo et movebitur terra de loco suo propter indignationem Domini exercituum et propter diem irae furoris eius

King James Version
13:13 Therefore I will shake the heavens, and the earth shall remove out of her place, in the wrath of the LORD of hosts, and in the day of his fierce anger.

American Standard Version
13:13 Therefore I will make the heavens to tremble, and the earth shall be shaken out of its place, in the wrath of Jehovah of hosts, and in the day of his fierce anger.

Bible in Basic English
13:13 For this cause the heavens will be shaking, and the earth will be moved out of its place, in the wrath of the Lord of armies, and in the day of his burning passion.

Darby's English Translation
13:13 Therefore I will make the heavens to shake, and the earth shall be removed out of her place, at the wrath of Jehovah of hosts, and in the day of his fierce anger.

Douay Rheims Bible
13:13 For this I will trouble the heaven: and the earth shall be moved out of her place, for the indignation of the Lord of hosts, and for the day of his tierce wrath.

Noah Webster Bible
13:13 Therefore I will shake the heavens, and the earth shall remove out of her place, in the wrath of the LORD of hosts, and in the day of his fierce anger.

World English Bible
13:13 Therefore I will make the heavens to tremble, and the earth shall be shaken out of its place, in the wrath of Yahweh of hosts, and in the day of his fierce anger.

Young's Literal Translation
13:13 Therefore the heavens I cause to tremble, And the earth doth shake from its place, In the wrath of Jehovah of Hosts, And in a day of the heat of his anger.

Modern Hebrew
והיה כצבי מדח
וכצאן ואין מקבץ
איש אל־עמו יפנו
ואיש אל־ארצו
ינוסו׃

Paleo-Hebrew (Before 585 B.C.)
13:14

-

. -

Hebrew Transliterated
13:14 VHYH KTShBY MDCh VKTSh'aN V'aYN MQBTSh 'aYSh 'aL-'yMV YPhNV V'aYSh 'aL-'aUrTShV YNVSV.

Latin Vulgate
13:14 et erit quasi dammula fugiens et quasi ovis et non erit qui congreget unusquisque ad populum suum convertetur et singuli ad terram suam fugient

King James Version
13:14 And it shall be as the chased roe, and as a sheep that no man taketh up: they shall every man turn to his own people, and flee every one into his own land.

American Standard Version
13:14 And it shall come to pass, that as the chased roe, and as sheep that no man gathereth, they shall turn every man to his own people, and shall flee every man to his own land.

Bible in Basic English
13:14 And it will be that, like a roe in flight, and like wandering sheep, they will go every man to his people and to his land.

Darby's English Translation
13:14 And it shall be as with a chased roe, and as with a flock that no man gathereth together; every one shall turn to his own people, and every one flee into his own land.

Douay Rheims Bible
13:14 And they shall be as a doe fleeing away, and as a sheep: and there shall be none to gather them together: every man shall turn to his own people, and every one shall flee to his own land.

Noah Webster Bible
13:14 And it shall be as the chased roe, and as a sheep that no man taketh up: they shall every man turn to his own people, and flee every one to his own land.

World English Bible
13:14 It shall happen, that as the chased roe, and as sheep that no man gathers, they shall turn every man to his own people, and shall flee every man to his own land.

Young's Literal Translation
13:14 And it hath been, as a roe driven away, And as a flock that hath no gatherer, Each unto his people -- they turn, And each unto his land -- they flee.

Modern Hebrew
כל־הנמצא ידקר
וכל־הנספה יפול
בחרב׃

Paleo-Hebrew (Before 585 B.C.)
13:15
-
-
.

Hebrew Transliterated
13:15 KL-HNMTSh'a YDQUr VKL-HNSPhH YPhVL BChUrB.

Latin Vulgate
13:15 omnis qui inventus fuerit occidetur et omnis qui supervenerit cadet in gladio

King James Version
13:15 Every one that is found shall be thrust through; and every one that is joined unto them shall fall by the sword.

American Standard Version
13:15 Every one that is found shall be thrust through; and every one that is taken shall fall by the sword.

Bible in Basic English
13:15 Everyone who is overtaken will have a spear put through him, and everyone who goes in flight will be put to the sword.

Darby's English Translation
13:15 All that are found shall be thrust through; and every one that is in league with them shall fall by the sword.

Douay Rheims Bible
13:15 Every one that shall be found, shall be slain: and every one that shall come to their aid, shall fall by the sword.

Noah Webster Bible
13:15 Every one that is found shall be thrust through; and every one that is joined to them shall fall by the sword.

World English Bible
13:15 Everyone who is found shall be thrust through; and everyone who is taken shall fall by the sword.

Young's Literal Translation
13:15 Every one who is found is thrust through, And every one who is added falleth by sword.

Modern Hebrew
ועלליהם ירטשו
לעיניהם ישסו
בתיהם ונשיהם
תשגלנה׃

Paleo-Hebrew (Before 585 B.C.)
13:16

.

Hebrew Transliterated
13:16 V'yLLYHM YUrTShV L'yYNYHM YShSV BThYHM VNShYHM ThShGLNH.

Latin Vulgate
13:16 infantes eorum adlident in oculis eorum diripientur domus eorum et uxores eorum violabuntur

King James Version
13:16 Their children also shall be dashed to pieces before their eyes; their houses shall be spoiled, and their wives ravished.

American Standard Version
13:16 Their infants also shall be dashed in pieces before their eyes; their houses shall be rifled, and their wives ravished.

Bible in Basic English
13:16 Their young children will be broken up before their eyes; their goods will be taken away, and their wives made the property of others.

Darby's English Translation
13:16 And their infants shall be dashed in pieces before their eyes, their houses shall be rifled, and their women ravished.

Douay Rheims Bible
13:16 Their infants shall be dashed in pieces before their eyes: their houses shall be pillaged, and their wives shall be ravished.

Noah Webster Bible
13:16 Their children also shall be dashed to pieces before their eyes; their houses shall be plundered, and their wives ravished.

World English Bible
13:16 Their infants also shall be dashed in pieces before their eyes; their houses shall be rifled, and their wives ravished.

Young's Literal Translation
13:16 And their sucklings are dashed to pieces before their eyes, Spoiled are their houses, and their wives lain with.

Modern Hebrew
הנני מעיר עליהם
את־מדי אשר־כסף לא
יחשבו וזהב לא
יחפצו־בו׃

Paleo-Hebrew (Before 585 B.C.)
13:17

-
-

. -

Hebrew Transliterated
13:17 HNNY M'yYUr 'yLYHM 'aTh-MDY 'aShUr-KSPh L'a YChShBV VZHB L'a YChPhTShV-BV.

Latin Vulgate
13:17 ecce ego suscitabo super eos Medos qui argentum non quaerant nec aurum velint

King James Version
13:17 Behold, I will stir up the Medes against them, which shall not regard silver; and as for gold, they shall not delight in it.

American Standard Version
13:17 Behold, I will stir up the Medes against them, who shall not regard silver, and as for gold, they shall not delight in it.

Bible in Basic English
13:17 See, I am driving the Medes against them, who put no value on silver and have no pleasure in gold.

Darby's English Translation
13:17 Behold, I will stir up the Medes against them, who do not regard silver, and as for gold, they have no delight in it.

Douay Rheims Bible
13:17 Behold I will stir up the Medes against them, who shall not seek silver, nor desire gold:

Noah Webster Bible
13:17 Behold, I will stir up the Medes against them, who shall not regard silver; and as for gold, they shall not delight in it.

World English Bible
13:17 Behold, I will stir up the Medes against them, who shall not regard silver, and as for gold, they shall not delight in it.

Young's Literal Translation
13:17 Lo, I am stirring up against them the Medes, Who silver esteem not, And gold -- they delight not in it.

Modern Hebrew
וקשתות נערים
תרטשנה ופרי־בטן
לא ירחמו על־בנים
לא־תחוס עינם׃

Paleo-Hebrew (Before 585 B.C.)
13:18

-

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
13:18 VQShThVTh N'yUrYM ThUrTShNH VPhUrY-BTN L'a YUrChMV 'yL-BNYM L'a-ThChVS 'yYNM.

Latin Vulgate
13:18 sed sagittis parvulos interficiant et lactantibus uteri non misereantur et super filios non parcat oculus eorum

King James Version
13:18 Their bows also shall dash the young men to pieces; and they shall have no pity on the fruit of the womb; their eye shall not spare children.

American Standard Version
13:18 And their bows shall dash the young men in pieces; and they shall have no pity on the fruit of the womb; their eye shall not spare children.

Bible in Basic English
13:18 In their hands are bows and spears; they are cruel, violently putting the young men to death, and crushing the young women; they have no pity for children, and no mercy for the fruit of the body.

Darby's English Translation
13:18 And their bows shall dash the young men to pieces, and they shall have no pity on the fruit of the womb: their eye shall not spare children.

Douay Rheims Bible
13:18 But with their arrows they shall kill the children, and shall have no pity upon the sucklings of the womb, and their eye shall not spare their sons.

Noah Webster Bible
13:18 Their bows also shall dash the young men to pieces; and they shall have no pity on the fruit of the womb; their eye shall not spare children.

World English Bible
13:18 Their bows shall dash the young men in pieces; and they shall have no pity on the fruit of the womb; their eye shall not spare children.

Young's Literal Translation
13:18 And bows dash young men to pieces, And the fruit of the womb they pity not, On sons their eye hath no pity.

Modern Hebrew
והיתה בבל צבי
ממלכות תפארת גאון
כשדים כמהפכת
אלהים את־סדם
ואת־עמרה׃

Paleo-Hebrew (Before 585 B.C.)
13:19

-
. -

Hebrew Transliterated
13:19 VHYThH BBL TShBY MMLKVTh ThPh'aUrTh G'aVN KShDYM KMHPhKTh 'aLHYM 'aTh-SDM V'aTh-'yMUrH.

Latin Vulgate
13:19 et erit Babylon illa gloriosa in regnis inclita in superbia Chaldeorum sicut subvertit Deus Sodomam et Gomorram

King James Version
13:19 And Babylon, the glory of kingdoms, the beauty of the Chaldees' excellency, shall be as when God overthrew Sodom and Gomorrah.

American Standard Version
13:19 And Babylon, the glory of kingdoms, the beauty of the Chaldeans` pride, shall be as when God overthrew Sodom and Gomorrah.

Bible in Basic English
13:19 And Babylon, the glory of kingdoms, the beautiful town which is the pride of the Chaldaeans, will be like God's destruction of Sodom and Gomorrah.

Darby's English Translation
13:19 And Babylon, the glory of kingdoms, the beauty of the Chaldeans` pride, shall be as when God overthrew Sodom and Gomorrah.

Douay Rheims Bible
13:19 And that Babylon, glorious among kingdoms, the famous pride of the Chaldeans, shall be even as the Lord destroyed Sodom and Gomorrha.

Noah Webster Bible
13:19 And Babylon, the glory of kingdoms, the beauty of the Chaldees' excellence, shall be as when God overthrew Sodom and Gomorrah.

World English Bible
13:19 Babylon, the glory of kingdoms, the beauty of the Chaldeans` pride, shall be as when God overthrew Sodom and Gomorrah.

Young's Literal Translation
13:19 And Babylon, the beauty of kingdoms, The glory, the excellency of the Chaldeans, Hath been as overthrown by God, With Sodom and with Gomorrah.

Modern Hebrew
לא־תשב לנצח ולא
תשכן עד־דור ודור
ולא־יהל שם ערבי
ורעים לא־ ירבצו
שם׃

Paleo-Hebrew (Before 585 B.C.)
13:20
-

-
-

-
.

Hebrew Transliterated
13:20 L'a-ThShB LNTShCh VL'a ThShKN 'yD-DVUr VDVUr VL'a-YHL ShM 'yUrBY VUr'yYM L'a- YUrBTShV ShM.

Latin Vulgate
13:20 non habitabitur usque in finem et non fundabitur usque ad generationem et generationem nec ponet ibi tentoria Arabs nec pastores requiescent ibi

King James Version
13:20 It shall never be inhabited, neither shall it be dwelt in from generation to generation: neither shall the Arabian pitch tent there; neither shall the shepherds make their fold there.

American Standard Version
13:20 It shall never be inhabited, neither shall it be dwelt in from generation to generation: neither shall the Arabian pitch tent there; neither shall shepherds make their flocks to lie down there.

Bible in Basic English
13:20 People will never be living in it again, and it will have no more men from generation to generation: the Arab will not put up his tent there; and those who keep sheep will not make it a resting-place for their flocks.

Darby's English Translation
13:20 It shall never be inhabited, neither shall it be dwelt in, even to generation and generation; nor shall Arabian pitch tent there, nor shepherds make fold there.

Douay Rheims Bible
13:20 It shall no more be inhabited for ever, and it shall not be founded unto generation and generation: neither shall the Arabian pitch his tents there, nor shall shepherds rest there.

Noah Webster Bible
13:20 It shall never be inhabited, neither shall it be dwelt in from generation to generation: neither shall the Arabian pitch tent there; neither shall the shepherds make their fold there.

World English Bible
13:20 It shall never be inhabited, neither shall it be lived in from generation to generation: neither shall the Arabian pitch tent there; neither shall shepherds make their flocks to lie down there.

Young's Literal Translation
13:20 She doth not sit for ever, Nor continueth unto many generations, Nor doth Arab pitch tent there, And shepherds lie not down there.

Modern Hebrew
ורבצו־שם ציים
ומלאו בתיהם אחים
ושכנו שם בנות
יענה ושעירים
ירקדו־שם׃

Paleo-Hebrew (Before 585 B.C.)
13:21
-

. -

Hebrew Transliterated
13:21 VUrBTShV-ShM TShYYM VML'aV BThYHM 'aChYM VShKNV ShM BNVTh Y'yNH VSh'yYUrYM YUrQDV-ShM.

Latin Vulgate
13:21 sed requiescent ibi bestiae et replebuntur domus eorum draconibus et habitabunt ibi strutiones et pilosi saltabunt ibi

King James Version
13:21 But wild beasts of the desert shall lie there; and their houses shall be full of doleful creatures; and owls shall dwell there, and satyrs shall dance there.

American Standard Version
13:21 But wild beasts of the desert shall lie there; and their houses shall be full of doleful creatures; and ostriches shall dwell there, and wild goats shall dance there.

Bible in Basic English
13:21 But the beasts of the waste land will have their holes there; and the houses will be full of crying jackals, and ostriches will have their place there, and evil spirits will be dancing there.

Darby's English Translation
13:21 But beasts of the desert shall lie there, and their houses shall be full of owls; and ostriches shall dwell there, and wild goats shall dance there.

Douay Rheims Bible
13:21 But wild beasts shall rest there, and their houses shall be filled with serpents, and ostriches shall dwell there, and the hairy ones shall dance there:

Noah Webster Bible
13:21 But wild beasts of the desert shall lie there; and their houses shall be full of doleful creatures; and owls shall dwell there, and satyrs shall dance there.

World English Bible
13:21 But wild animals of the desert shall lie there; and their houses shall be full of doleful creatures; and ostriches shall dwell there, and wild goats shall dance there.

Young's Literal Translation
13:21 And Ziim have lain down there, And full have been their houses of howlings, And dwelt there have daughters of an ostrich, And goats do skip there.

Modern Hebrew
וענה איים
באלמנותיו ותנים
בהיכלי ענג וקרוב
לבוא עתה וימיה לא
ימשכו׃

Paleo-Hebrew (Before 585 B.C.)
13:22

.

Hebrew Transliterated
13:22 V'yNH 'aYYM B'aLMNVThYV VThNYM BHYKLY 'yNG VQUrVB LBV'a 'yThH VYMYH L'a YMShKV.

Latin Vulgate
13:22 et respondebunt ibi ululae in aedibus eius et sirenae in delubris voluptatis

King James Version
13:22 And the wild beasts of the islands shall cry in their desolate houses, and dragons in their pleasant palaces: and her time is near to come, and her days shall not be prolonged.

American Standard Version
13:22 And wolves shall cry in their castles, and jackals in the pleasant palaces: and her time is near to come, and her days shall not be prolonged.

Bible in Basic English
13:22 And wolves will be answering one another in their towers, and jackals in their houses of pleasure: her time is near, and her days of power will quickly be ended.

Darby's English Translation
13:22 And jackals shall cry to one another in their palaces, and wild dogs in the pleasant castles. And her time is near to come, and her days shall not be prolonged.

Douay Rheims Bible
13:22 And owls shall answer one another there, in the houses thereof, and sirens in the temples of pleasure.

Noah Webster Bible
13:22 And the wild beasts of the isles shall cry in their desolate houses, and dragons in their pleasant palaces: and her time is near to come, and her days shall not be prolonged.

World English Bible
13:22 Wolves shall cry in their castles, and jackals in the pleasant palaces: and her time is near to come, and her days shall not be prolonged.

Young's Literal Translation
13:22 And Aiim have responded in his forsaken habitations, And dragons in palaces of delight, And near to come is her time, And her days are not drawn out!

Isaiah 14


Isaiah Chapter 14 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Isaiah 13

The Book of the Prophet Isaiah

Chapter 14

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32
Modern Hebrew
כי ירחם יהוה
את־יעקב ובחר עוד
בישראל והניחם
על־אדמתם ונלוה
הגר עליהם ונספחו
על־בית יעקב׃

Paleo-Hebrew (Before 585 B.C.)
14:1

-

-

-
.

Hebrew Transliterated
14:1 KY YUrChM YHVH 'aTh-Y'yQB VBChUr 'yVD BYShUr'aL VHNYChM 'yL-'aDMThM VNLVH HGUr 'yLYHM VNSPhChV 'yL-BYTh Y'yQB.

Latin Vulgate
14:1 prope est ut veniat tempus eius et dies eius non elongabuntur miserebitur enim Dominus Iacob et eliget adhuc de Israhel et requiescere eos faciet super humum suam adiungetur advena ad eos et adherebit domui Iacob

King James Version
14:1 For the LORD will have mercy on Jacob, and will yet choose Israel, and set them in their own land: and the strangers shall be joined with them, and they shall cleave to the house of Jacob.

American Standard Version
14:1 For Jehovah will have compassion on Jacob, and will yet choose Israel, and set them in their own land: and the sojourner shall join himself with them, and they shall cleave to the house of Jacob.

Bible in Basic English
14:1 For the Lord will have mercy on Jacob, and will again make Israel his special people, and will put them in their land; and the man from a strange country will take his place among them and be joined to the family of Jacob.

Darby's English Translation
14:1 For Jehovah will have mercy on Jacob, and will yet choose Israel, and set them in rest in their own land; and the stranger shall be united to them, and they shall be joined to the house of Jacob.

Douay Rheims Bible
14:1 Her time is near at hand, and her days shall not be prolonged. For the Lord will have mercy on Jacob, and will yet choose out of Israel, and will make them rest upon their own ground: and the stranger shall be joined with them, and shall adhere to the house of Jacob.

Noah Webster Bible
14:1 For the LORD will have mercy on Jacob, and will yet choose Israel, and set them in their own land: and the strangers shall be joined with them, and they shall cleave to the house of Jacob.

World English Bible
14:1 For Yahweh will have compassion on Jacob, and will yet choose Israel, and set them in their own land: and the sojourner shall join himself with them, and they shall cleave to the house of Jacob.

Young's Literal Translation
14:1 Because Jehovah loveth Jacob, And hath fixed again on Israel, And given them rest on their own land, And joined hath been the sojourner to them, And they have been admitted to the house of Jacob.

Modern Hebrew
ולקחום עמים
והביאום אל־מקומם
והתנחלום
בית־ישראל על אדמת
יהוה לעבדים
ולשפחות והיו שבים
לשביהם ורדו
בנגשיהם׃

Paleo-Hebrew (Before 585 B.C.)
14:2

-
-

.

Hebrew Transliterated
14:2 VLQChVM 'yMYM VHBY'aVM 'aL-MQVMM VHThNChLVM BYTh-YShUr'aL 'yL 'aDMTh YHVH L'yBDYM VLShPhChVTh VHYV ShBYM LShBYHM VUrDV BNGShYHM.

Latin Vulgate
14:2 et tenebunt eos populi et adducent eos in locum suum et possidebit eos domus Israhel super terram Domini in servos et ancillas et erunt capientes eos qui se ceperant et subicient exactores suos

King James Version
14:2 And the people shall take them, and bring them to their place: and the house of Israel shall possess them in the land of the LORD for servants and handmaids: and they shall take them captives, whose captives they were; and they shall rule over their oppressors.

American Standard Version
14:2 And the peoples shall take them, and bring them to their place; and the house of Israel shall possess them in the land of Jehovah for servants and for handmaids: and they shall take them captive whose captives they were; and they shall rule over their oppressors.

Bible in Basic English
14:2 And the people will take them with them to their place: and the children of Israel will give them a heritage in the Lord's land as men-servants and women-servants, making them prisoners whose prisoners they were; and they will be rulers over their masters.

Darby's English Translation
14:2 And the peoples shall take them and bring them to their place; and the house of Israel shall possess them in the land of Jehovah for servants and handmaids; and they shall take them captive whose captives they were, and they shall rule over their oppressors.

Douay Rheims Bible
14:2 And the people shall take them, and bring them into their place: and the house of Israel shall possess them in the land of the Lord for servants and handmaids: and they shall make them captives that had taken them, and shall subdue their oppressors.

Noah Webster Bible
14:2 And the people shall take them, and bring them to their place: and the house of Israel shall possess them in the land of the LORD for servants and handmaids: and they shall take them captives, whose captives they were; and they shall rule over their oppressors.

World English Bible
14:2 The peoples shall take them, and bring them to their place; and the house of Israel shall possess them in the land of Yahweh for servants and for handmaids: and they shall take them captive whose captives they were; and they shall rule over their oppressors.

Young's Literal Translation
14:2 And peoples have taken them, And have brought them in unto their place, And the house of Israel have inherited them, On the land of Jehovah, For men-servants and for maid-servants, And they have been captors of their captors, And have ruled over their exactors.

Modern Hebrew
והיה ביום הניח
יהוה לך מעצבך
ומרגזך ומן־העבדה
הקשה אשר עבד־ בך׃

Paleo-Hebrew (Before 585 B.C.)
14:3

-

. -

Hebrew Transliterated
14:3 VHYH BYVM HNYCh YHVH LK M'yTShBK VMUrGZK VMN-H'yBDH HQShH 'aShUr 'yBD- BK.

Latin Vulgate
14:3 et erit in die illa cum requiem dederit tibi Deus a labore tuo et a concussione tua et a servitute dura qua ante servisti

King James Version
14:3 And it shall come to pass in the day that the LORD shall give thee rest from thy sorrow, and from thy fear, and from the hard bondage wherein thou wast made to serve,

American Standard Version
14:3 And it shall come to pass in the day that Jehovah shall give thee rest from thy sorrow, and from thy trouble, and from the hard service wherein thou wast made to serve,

Bible in Basic English
14:3 And it will be, in the day when the Lord gives you rest from your sorrow, and from your trouble, and from the hard yoke which they had put on you,

Darby's English Translation
14:3 And it shall come to pass in the day that Jehovah shall give thee rest from thy sorrow and from thy trouble and from the hard bondage wherein thou wast made to serve,

Douay Rheims Bible
14:3 And it shall come to pass in that day, that when God shall give thee rest from thy labour, and from thy vexation, and from the hard bondage, wherewith thou didst serve before,

Noah Webster Bible
14:3 And it shall come to pass in the day that the LORD shall give thee rest from thy sorrow, and from thy fear, and from the hard bondage in which thou wast made to serve,

World English Bible
14:3 It shall happen in the day that Yahweh shall give you rest from your sorrow, and from your trouble, and from the hard service in which you were made to serve,

Young's Literal Translation
14:3 And it hath come to pass, In the day of Jehovah`s giving rest to thee, From thy grief, and from thy trouble, And from the sharp bondage, That hath been served upon thee,

Modern Hebrew
ונשאת המשל הזה
על־מלך בבל ואמרת
איך שבת נגש שבתה
מדהבה׃

Paleo-Hebrew (Before 585 B.C.)
14:4

-

.

Hebrew Transliterated
14:4 VNSh'aTh HMShL HZH 'yL-MLK BBL V'aMUrTh 'aYK ShBTh NGSh ShBThH MDHBH.

Latin Vulgate
14:4 sumes parabolam istam contra regem Babylonis et dices quomodo cessavit exactor quievit tributum

King James Version
14:4 That thou shalt take up this proverb against the king of Babylon, and say, How hath the oppressor ceased! the golden city ceased!

American Standard Version
14:4 that thou shalt take up this parable against the king of Babylon, and say, How hath the oppressor ceased! the golden city ceased!

Bible in Basic English
14:4 That you will take up this bitter song against the king of Babylon, and say, How has the cruel overseer come to an end! He who was lifted up in pride is cut off;

Darby's English Translation
14:4 that thou shalt take up this proverb against the king of Babylon, and say, How hath the oppressor ceased, -- the exactress of gold ceased!

Douay Rheims Bible
14:4 Thou shalt take up this parable against the king of Babylon, and shalt say: How is the oppressor come to nothing, the tribute hath ceased?

Noah Webster Bible
14:4 That thou shalt take up this proverb against the king of Babylon, and say, How hath the oppressor ceased! the golden city ceased!

World English Bible
14:4 that you shall take up this parable against the king of Babylon, and say, How has the oppressor ceased! the golden city ceased!

Young's Literal Translation
14:4 That thou hast taken up this simile Concerning the king of Babylon, and said, How hath the exactor ceased,

Modern Hebrew
שבר יהוה מטה
רשעים שבט משלים׃

Paleo-Hebrew (Before 585 B.C.)
14:5

.

Hebrew Transliterated
14:5 ShBUr YHVH MTH UrSh'yYM ShBT MShLYM.

Latin Vulgate
14:5 contrivit Dominus baculum impiorum virgam dominantium

King James Version
14:5 The LORD hath broken the staff of the wicked, and the sceptre of the rulers.

American Standard Version
14:5 Jehovah hath broken the staff of the wicked, the sceptre of the rulers;

Bible in Basic English
14:5 The stick of the evil-doers, the rod of the rulers, is broken by the Lord;

Darby's English Translation
14:5 Jehovah hath broken the staff of the wicked, the sceptre of the rulers.

Douay Rheims Bible
14:5 The Lord hath broken the staff of the wicked, the rod of the rulers,

Noah Webster Bible
14:5 The LORD hath broken the staff of the wicked, and the scepter of the rulers.

World English Bible
14:5 Yahweh has broken the staff of the wicked, the scepter of the rulers;

Young's Literal Translation
14:5 Ceased hath the golden one. Broken hath Jehovah the staff of the wicked, The sceptre of rulers.

Modern Hebrew
מכה עמים בעברה
מכת בלתי סרה רדה
באף גוים מרדף בלי
חשך׃

Paleo-Hebrew (Before 585 B.C.)
14:6

.

Hebrew Transliterated
14:6 MKH 'yMYM B'yBUrH MKTh BLThY SUrH UrDH B'aPh GVYM MUrDPh BLY ChShK.

Latin Vulgate
14:6 caedentem populos in indignatione plaga insanabili subicientem in furore gentes persequentem crudeliter

King James Version
14:6 He who smote the people in wrath with a continual stroke, he that ruled the nations in anger, is persecuted, and none hindereth.

American Standard Version
14:6 that smote the peoples in wrath with a continual stroke, that ruled the nations in anger, with a persecution that none restrained.

Bible in Basic English
14:6 He whose rod was on the peoples with an unending wrath, ruling the nations in passion, with an uncontrolled rule.

Darby's English Translation
14:6 He that smote the peoples in wrath with a relentless stroke, he that ruled the nations in anger, is persecuted unsparingly.

Douay Rheims Bible
14:6 That struck the people in wrath with an incurable wound, that brought nations under in fury, that persecuted in a cruel manner.

Noah Webster Bible
14:6 He who smote the people in wrath with a continual stroke, he that ruled the nations in anger, is persecuted, and none hindereth.

World English Bible
14:6 who struck the peoples in wrath with a continual stroke, who ruled the nations in anger, with a persecution that none restrained.

Young's Literal Translation
14:6 He who is smiting peoples in wrath, A smiting without intermission, He who is ruling in anger nations, Pursuing without restraint!

Modern Hebrew
נחה שקטה כל־הארץ
פצחו רנה׃

Paleo-Hebrew (Before 585 B.C.)
14:7

-
.

Hebrew Transliterated
14:7 NChH ShQTH KL-H'aUrTSh PhTShChV UrNH.

Latin Vulgate
14:7 conquievit et siluit omnis terra gavisa est et exultavit

King James Version
14:7 The whole earth is at rest, and is quiet: they break forth into singing.

American Standard Version
14:7 The whole earth is at rest, and is quiet: they break forth into singing.

Bible in Basic English
14:7 All the earth is at rest and is quiet: they are bursting into song.

Darby's English Translation
14:7 The whole earth is at rest, is quiet: they break forth into singing.

Douay Rheims Bible
14:7 The whole earth is quiet and still, it is glad and hath rejoiced.

Noah Webster Bible
14:7 The whole earth is at rest, and is quiet: they break forth into singing.

World English Bible
14:7 The whole earth is at rest, and is quiet: they break forth into singing.

Young's Literal Translation
14:7 At rest -- quiet hath been all the earth, They have broken forth into singing.

Modern Hebrew
גם־ברושים שמחו לך
ארזי לבנון מאז
שכבת לא־יעלה הכרת
עלינו׃

Paleo-Hebrew (Before 585 B.C.)
14:8
-

-
.

Hebrew Transliterated
14:8 GM-BUrVShYM ShMChV LK 'aUrZY LBNVN M'aZ ShKBTh L'a-Y'yLH HKUrTh 'yLYNV.

Latin Vulgate
14:8 abietes quoque laetatae sunt super te et cedri Libani ex quo dormisti non ascendit qui succidat nos

King James Version
14:8 Yea, the fir trees rejoice at thee, and the cedars of Lebanon, saying, Since thou art laid down, no feller is come up against us.

American Standard Version
14:8 Yea, the fir-trees rejoice at thee, and the cedars of Lebanon, saying, Since thou art laid low, no hewer is come up against us.

Bible in Basic English
14:8 Even the trees of the wood are glad over you, the trees of Lebanon, saying, From the time of your fall no wood-cutter has come up against us with an axe.

Darby's English Translation
14:8 Even the cypresses rejoice at thee, the cedars of Lebanon, saying, Since thou art laid down, no feller is come up against us.

Douay Rheims Bible
14:8 The fir trees also have rejoiced over thee, and the cedars of Libanus, saying: Since thou hast slept, there hath none come up to cut us down.

Noah Webster Bible
14:8 Yes, the fir-trees rejoice at thee, and the cedars of Lebanon, saying, Since thou art laid down, no feller is come up against us.

World English Bible
14:8 Yes, the fir-trees rejoice at you, and the cedars of Lebanon, saying, Since you are laid low, no lumberjack is come up against us.

Young's Literal Translation
14:8 Even firs have rejoiced over thee, Cedars of Lebanon -- saying: Since thou hast lain down, The hewer cometh not up against us.

Modern Hebrew
שאול מתחת רגזה לך
לקראת בואך עורר
לך רפאים כל־עתודי
ארץ הקים מכסאותם
כל מלכי גוים׃

Paleo-Hebrew (Before 585 B.C.)
14:9

-

.

Hebrew Transliterated
14:9 Sh'aVL MThChTh UrGZH LK LQUr'aTh BV'aK 'yVUrUr LK UrPh'aYM KL-'yThVDY 'aUrTSh HQYM MKS'aVThM KL MLKY GVYM.

Latin Vulgate
14:9 infernus subter conturbatus est in occursum adventus tui suscitavit tibi gigantas omnes principes terrae surrexerunt de soliis suis omnes principes nationum

King James Version
14:9 Hell from beneath is moved for thee to meet thee at thy coming: it stirreth up the dead for thee, even all the chief ones of the earth; it hath raised up from their thrones all the kings of the nations.

American Standard Version
14:9 Sheol from beneath is moved for thee to meet thee at thy coming; it stirreth up the dead for thee, even all the chief ones of the earth; it hath raised up from their thrones all the kings of the nations.

Bible in Basic English
14:9 The underworld is moved at your coming: the shades of the dead are awake before you, even the strong ones of the earth; all the kings of the world have got up from their seats.

Darby's English Translation
14:9 Sheol from beneath is moved for thee to meet thee at thy coming, stirring up the dead for thee, all the he-goats of the earth; making to rise from their thrones all the kings of the nations.

Douay Rheims Bible
14:9 Hell below was in an uproar to meet thee at thy coming, it stirred up the giants for thee. All the princes of the earth are risen up from their thrones, all the princes of nations.

Noah Webster Bible
14:9 Hell from beneath is moved for thee to meet thee at thy coming: it stirreth up the dead for thee, even all the chief ones of the earth; it hath raised up from their thrones all the kings of the nations.

World English Bible
14:9 Sheol from beneath is moved for you to meet you at your coming; it stirs up the dead for you, even all the chief ones of the earth; it has raised up from their thrones all the kings of the nations.

Young's Literal Translation
14:9 Sheol beneath hath been troubled at thee, To meet thy coming in, It is waking up for thee Rephaim, All chiefs ones of earth, It hath raised up from their thrones All kings of nations.

Modern Hebrew
כלם יענו ויאמרו
אליך גם־אתה חלית
כמונו אלינו
נמשלת׃

Paleo-Hebrew (Before 585 B.C.)
14:10

-

.

Hebrew Transliterated
14:10 KLM Y'yNV VY'aMUrV 'aLYK GM-'aThH ChLYTh KMVNV 'aLYNV NMShLTh.

Latin Vulgate
14:10 universi respondebunt et dicent tibi et tu vulneratus es sicut nos nostri similis effectus es

King James Version
14:10 All they shall speak and say unto thee, Art thou also become weak as we? art thou become like unto us?

American Standard Version
14:10 All they shall answer and say unto thee, Art thou also become weak as we? art thou become like unto us?

Bible in Basic English
14:10 They all make answer and say to you, Have you become feeble like us? have you been made even as we are?

Darby's English Translation
14:10 All of them shall answer and say unto thee, Art thou also become powerless as we; art thou become like unto us!

Douay Rheims Bible
14:10 All shall answer, and say to thee: Thou also art wounded as well as we, thou art become like unto us.

Noah Webster Bible
14:10 All they shall speak and say to thee, Art thou also become weak as we? Art thou become like us?

World English Bible
14:10 All they shall answer and tell you, Are you also become weak as we? are you become like us?

Young's Literal Translation
14:10 All of them answer and say unto thee, Even thou hast become weak like us! Unto us thou hast become like!

Modern Hebrew
הורד שאול גאונך
המית נבליך תחתיך
יצע רמה ומכסיך
תולעה׃

Paleo-Hebrew (Before 585 B.C.)
14:11

.

Hebrew Transliterated
14:11 HVUrD Sh'aVL G'aVNK HMYTh NBLYK ThChThYK YTSh'y UrMH VMKSYK ThVL'yH.

Latin Vulgate
14:11 detracta est ad inferos superbia tua concidit cadaver tuum subter te sternetur tinea et operimentum tuum erunt vermes

King James Version
14:11 Thy pomp is brought down to the grave, and the noise of thy viols: the worm is spread under thee, and the worms cover thee.

American Standard Version
14:11 Thy pomp is brought down to Sheol, and the noise of thy viols: the worm is spread under thee, and worms cover thee.

Bible in Basic English
14:11 Your pride has gone down into the underworld, and the noise of your instruments of music; the worms are under you, and your body is covered with them.

Darby's English Translation
14:11 -- Thy pomp is brought down to Sheol, the noise of thy lyres: the maggot is spread under thee, and worms cover thee.

Douay Rheims Bible
14:11 11Thy pride is brought down to hell, thy carcass is fallen down: under thee shall the moth be strewed, and worms shall be thy covering.

Noah Webster Bible
14:11 Thy pomp is brought down to the grave, and the noise of thy viols: the worm is spread under thee, and the worms cover thee.

World English Bible
14:11 Your pomp is brought down to Sheol, and the noise of your viols: the worm is spread under you, and worms cover you.

Young's Literal Translation
14:11 Brought down to Sheol hath been thine excellency, The noise of thy psaltery, Under thee spread out hath been the worm, Yea, covering thee is the worm.

Modern Hebrew
איך נפלת משמים
הילל בן־שחר נגדעת
לארץ חולש
על־גוים׃

Paleo-Hebrew (Before 585 B.C.)
14:12

-

. -

Hebrew Transliterated
14:12 'aYK NPhLTh MShMYM HYLL BN-ShChUr NGD'yTh L'aUrTSh ChVLSh 'yL-GVYM.

Latin Vulgate
14:12 quomodo cecidisti de caelo lucifer qui mane oriebaris corruisti in terram qui vulnerabas gentes

King James Version
14:12 How art thou fallen from heaven, O Lucifer, son of the morning! how art thou cut down to the ground, which didst weaken the nations!

American Standard Version
14:12 How art thou fallen from heaven, O day-star, son of the morning! how art thou cut down to the ground, that didst lay low the nations!

Bible in Basic English
14:12 How great is your fall from heaven, O shining one, son of the morning! How are you cut down to the earth, low among the dead bodies!

Darby's English Translation
14:12 How art thou fallen from heaven, Lucifer, son of the morning! Thou art cut down to the ground, that didst prostrate the nations!

Douay Rheims Bible
14:12 How art thou fallen from heaven, O Lucifer, who didst rise in the morning? how art thou fallen to the earth, that didst wound the nations?

Noah Webster Bible
14:12 How art thou fallen from heaven, O Lucifer, son of the morning! how art thou cut down to the ground, which didst weaken the nations!

World English Bible
14:12 How you are fallen from heaven, day-star, son of the morning! How you are cut down to the ground, who laid the nations low!

Young's Literal Translation
14:12 How hast thou fallen from the heavens, O shining one, son of the dawn! Thou hast been cut down to earth, O weakener of nations.

Modern Hebrew
ואתה אמרת בלבבך
השמים אעלה ממעל
לכוכבי־אל ארים
כסאי ואשב בהר־
מועד בירכתי צפון׃

Paleo-Hebrew (Before 585 B.C.)
14:13

-

-
.

Hebrew Transliterated
14:13 V'aThH 'aMUrTh BLBBK HShMYM 'a'yLH MM'yL LKVKBY-'aL 'aUrYM KS'aY V'aShB BHUr- MV'yD BYUrKThY TShPhVN.

Latin Vulgate
14:13 qui dicebas in corde tuo in caelum conscendam super astra Dei exaltabo solium meum sedebo in monte testamenti in lateribus aquilonis

King James Version
14:13 For thou hast said in thine heart, I will ascend into heaven, I will exalt my throne above the stars of God: I will sit also upon the mount of the congregation, in the sides of the north:

American Standard Version
14:13 And thou saidst in thy heart, I will ascend into heaven, I will exalt my throne above the stars of God; and I will sit upon the mount of congregation, in the uttermost parts of the north;

Bible in Basic English
14:13 For you said in your heart, I will go up to heaven, I will make my seat higher than the stars of God; I will take my place on the mountain of the meeting-place of the gods, in the inmost parts of the north.

Darby's English Translation
14:13 And thou that didst say in thy heart, I will ascend into the heavens, I will exalt my throne above the stars of �God, and I will sit upon the mount of assembly, in the recesses of the north;

Douay Rheims Bible
14:13 And thou saidst in thy heart: I will ascend into heaven, I will exalt my throne above the stars of God, I will sit in the mountain of the covenant, in the sides of the north.

Noah Webster Bible
14:13 For thou hast said in thy heart, I will ascend into heaven, I will exalt my throne above the stars of God: I will sit also upon the mount of the congregation, in the sides of the north:

World English Bible
14:13 You said in your heart, I will ascend into heaven, I will exalt my throne above the stars of God; and I will sit on the mountain of congregation, in the uttermost parts of the north;

Young's Literal Translation
14:13 And thou saidst in thy heart: the heavens I go up, Above stars of God I raise my throne, And I sit in the mount of meeting in the sides of the north.

Modern Hebrew
אעלה על־במתי עב
אדמה לעליון׃

Paleo-Hebrew (Before 585 B.C.)
14:14
-

.

Hebrew Transliterated
14:14 'a'yLH 'yL-BMThY 'yB 'aDMH L'yLYVN.

Latin Vulgate
14:14 ascendam super altitudinem nubium ero similis Altissimo

King James Version
14:14 I will ascend above the heights of the clouds; I will be like the most High.

American Standard Version
14:14 I will ascend above the heights of the clouds; I will make myself like the Most High.

Bible in Basic English
14:14 I will go higher than the clouds; I will be like the Most High.

Darby's English Translation
14:14 I will ascend above the heights of the clouds, I will be like the Most High:

Douay Rheims Bible
14:14 I will ascend above the height of the clouds, I will be like the most High.

Noah Webster Bible
14:14 I will ascend above the hights of the clouds; I will be like the Most High.

World English Bible
14:14 I will ascend above the heights of the clouds; I will make myself like the Most High.

Young's Literal Translation
14:14 I go up above the heights of a thick cloud, I am like to the Most High.

Modern Hebrew
אך אל־שאול תורד
אל־ירכתי־בור׃

Paleo-Hebrew (Before 585 B.C.)
14:15
-
. - [image] [image] [image] [image] [image] -

Hebrew Transliterated
14:15 'aK 'aL-Sh'aVL ThVUrD 'aL-YUrKThY-BVUr.

Latin Vulgate
14:15 verumtamen ad infernum detraheris in profundum laci

King James Version
14:15 Yet thou shalt be brought down to hell, to the sides of the pit.

American Standard Version
14:15 Yet thou shalt be brought down to Sheol, to the uttermost parts of the pit.

Bible in Basic English
14:15 But you will come down to the underworld, even to its inmost parts.

Darby's English Translation
14:15 none the less art thou brought down to Sheol, to the recesses of the pit.

Douay Rheims Bible
14:15 But yet thou shalt be brought down to hell, into the depth of the pit.

Noah Webster Bible
14:15 Yet thou shalt be brought down to hell, to the sides of the pit.

World English Bible
14:15 Yet you shall be brought down to Sheol, to the uttermost parts of the pit.

Young's Literal Translation
14:15 Only -- unto Sheol thou art brought down, Unto the sides of the pit.

Modern Hebrew
ראיך אליך ישגיחו
אליך יתבוננו הזה
האיש מרגיז הארץ
מרעיש ממלכות׃

Paleo-Hebrew (Before 585 B.C.)
14:16

.

Hebrew Transliterated
14:16 Ur'aYK 'aLYK YShGYChV 'aLYK YThBVNNV HZH H'aYSh MUrGYZ H'aUrTSh MUr'yYSh MMLKVTh.

Latin Vulgate
14:16 qui te viderint ad te inclinabuntur teque prospicient numquid iste est vir qui conturbavit terram qui concussit regna

King James Version
14:16 They that see thee shall narrowly look upon thee, and consider thee, saying, Is this the man that made the earth to tremble, that did shake kingdoms;

American Standard Version
14:16 They that see thee shall gaze at thee, they shall consider thee, saying, Is this the man that made the earth to tremble, that did shake kingdoms;

Bible in Basic English
14:16 Those who see you will be looking on you with care, they will be in deep thought, saying, Is this the troubler of the earth, the shaker of kingdoms?

Darby's English Translation
14:16 They that see thee shall narrowly look upon thee; they shall consider thee, saying, Is this the man that made the earth to tremble, that shook kingdoms;

Douay Rheims Bible
14:16 They that shall see thee, shall turn toward thee, and behold thee. Is this the man that troubled the earth, that shook kingdoms,

Noah Webster Bible
14:16 They that see thee shall narrowly look upon thee, and consider thee, saying, Is this the man that made the earth to tremble, that shook kingdoms:

World English Bible
14:16 Those who see you shall gaze at you, they shall consider you, saying, "Is this the man who made the earth to tremble, who shook kingdoms;

Young's Literal Translation
14:16 Thy beholders look to thee, to thee they attend, Is this the man causing the earth to tremble, Shaking kingdoms?

Modern Hebrew
שם תבל כמדבר
ועריו הרס אסיריו
לא־פתח ביתה׃

Paleo-Hebrew (Before 585 B.C.)
14:17

. -

Hebrew Transliterated
14:17 ShM ThBL KMDBUr V'yUrYV HUrS 'aSYUrYV L'a-PhThCh BYThH.

Latin Vulgate
14:17 qui posuit orbem desertum et urbes eius destruxit vinctis eius non aperuit carcerem

King James Version
14:17 That made the world as a wilderness, and destroyed the cities thereof; that opened not the house of his prisoners?

American Standard Version
14:17 that made the world as a wilderness, and overthrew the cities thereof; that let not loose his prisoners to their home?

Bible in Basic English
14:17 Who made the world a waste, overturning its towns; who did not let his prisoners loose from the prison-house.

Darby's English Translation
14:17 that made the world as a wilderness, and overthrew the cities thereof; that dismissed not his prisoners homewards?

Douay Rheims Bible
14:17 That made the world a wilderness, and destroyed the cities thereof, that opened not the prison to his prisoners?

Noah Webster Bible
14:17 That made the world as a wilderness, and destroyed its cities; that opened not the house of his prisoners?

World English Bible
14:17 who made the world as a wilderness, and overthrew the cities of it; who didn`t let loose his prisoners to their home?"

Young's Literal Translation
14:17 He hath made the world as a wilderness, And his cities he hath broken down, Of his bound ones he opened not the house.

Modern Hebrew
כל־מלכי גוים כלם
שכבו בכבוד איש
בביתו׃

Paleo-Hebrew (Before 585 B.C.)
14:18
-

.

Hebrew Transliterated
14:18 KL-MLKY GVYM KLM ShKBV BKBVD 'aYSh BBYThV.

Latin Vulgate
14:18 omnes reges gentium universi dormierunt in gloria vir in domo sua

King James Version
14:18 All the kings of the nations, even all of them, lie in glory, every one in his own house.

American Standard Version
14:18 All the kings of the nations, all of them, sleep in glory, every one in his own house.

Bible in Basic English
14:18 All the kings of the earth are at rest in glory, every man in his house,

Darby's English Translation
14:18 -- All the kings of the nations, all of them, lie in glory, every one in his own house;

Douay Rheims Bible
14:18 All the kings of the nations have all of them slept in glory, every one in his own house.

Noah Webster Bible
14:18 All the kings of the nations, even all of them, lie in glory, every one in his own house.

World English Bible
14:18 All the kings of the nations, all of them, sleep in glory, everyone in his own house.

Young's Literal Translation
14:18 All kings of nations -- all of them, Have lain down in honour, each in his house,

Modern Hebrew
ואתה השלכת מקברך
כנצר נתעב לבוש
הרגים מטעני חרב
יורדי אל־
אבני־בור כפגר
מובס׃

Paleo-Hebrew (Before 585 B.C.)
14:19

- [image] [image] [image] [image] -
.

Hebrew Transliterated
14:19 V'aThH HShLKTh MQBUrK KNTShUr NTh'yB LBVSh HUrGYM MT'yNY ChUrB YVUrDY 'aL- 'aBNY-BVUr KPhGUr MVBS.

Latin Vulgate
14:19 tu autem proiectus es de sepulchro tuo quasi stirps inutilis pollutus et obvolutus qui interfecti sunt gladio et descenderunt ad fundamenta laci quasi cadaver putridum

King James Version
14:19 But thou art cast out of thy grave like an abominable branch, and as the raiment of those that are slain, thrust through with a sword, that go down to the stones of the pit; as a carcase trodden under feet.

American Standard Version
14:19 But thou art cast forth away from thy sepulchre like an abominable branch, clothed with the slain, that are thrust through with the sword, that go down to the stones of the pit; as a dead body trodden under foot.

Bible in Basic English
14:19 But you, like a birth before its time, are stretched out with no resting-place in the earth; clothed with the bodies of the dead who have been put to the sword, who go down to the lowest parts of the underworld; a dead body, crushed under foot.

Darby's English Translation
14:19 but thou art cast out of thy grave like an abominable branch, covered with the slain -- those thrust through with the sword, that go down to the stones of the pit: like a carcase trodden under foot.

Douay Rheims Bible
14:19 But thou art cast out of thy grave, as an unprofitable branch defiled, and wrapped up among them that were slain by the sword, and art gone down to the bottom of the pit, as a rotten carcass.

Noah Webster Bible
14:19 But thou art cast out of thy grave like an abominable branch, and as the raiment of those that are slain, thrust through with a sword, that go down to the stones of the pit; as a carcass trodden under feet.

World English Bible
14:19 But you are cast forth away from your tomb like an abominable branch, clothed with the slain, who are thrust through with the sword, who go down to the stones of the pit; as a dead body trodden under foot.

Young's Literal Translation
14:19 And -- thou hast been cast out of thy grave, As an abominable branch, raiment of the slain, Thrust through ones of the sword, Going down unto the sons of the pit, As a carcase trodden down.

Modern Hebrew
לא־תחד אתם בקבורה
כי־ארצך שחת עמך
הרגת לא־יקרא
לעולם זרע מרעים׃

Paleo-Hebrew (Before 585 B.C.)
14:20
-
-

-

.

Hebrew Transliterated
14:20 L'a-ThChD 'aThM BQBVUrH KY-'aUrTShK ShChTh 'yMK HUrGTh L'a-YQUr'a L'yVLM ZUr'y MUr'yYM.

Latin Vulgate
14:20 non habebis consortium neque cum eis in sepultura tu enim terram disperdisti tu populum occidisti non vocabitur in aeternum semen pessimorum

King James Version
14:20 Thou shalt not be joined with them in burial, because thou hast destroyed thy land, and slain thy people: the seed of evildoers shall never be renowned.

American Standard Version
14:20 Thou shalt not be joined with them in burial, because thou hast destroyed thy land, thou hast slain thy people; the seed of evil-doers shall not be named for ever.

Bible in Basic English
14:20 As for your fathers, you will not be united with them in their resting-place, because you have been the cause of destruction to your land, and of death to your people; the seed of the evil-doer will have no place in the memory of man.

Darby's English Translation
14:20 Thou shalt not be joined with them in burial; for thou hast destroyed thy land, hast slain thy people. Of the seed of evildoers no mention shall be made for ever.

Douay Rheims Bible
14:20 Thou shalt not keep company with them, even in burial: for thou hast destroyed thy land, thou hast slain thy people: the seed of the wicked shall not be named for ever.

Noah Webster Bible
14:20 Thou shalt not be joined with them in burial, because thou hast destroyed thy land, and slain thy people: the seed of evil-doers shall never be renowned.

World English Bible
14:20 You shall not be joined with them in burial, because you have destroyed your land, you have killed your people; the seed of evil-doers shall not be named forever.

Young's Literal Translation
14:20 Thou art not united with them in burial, For thy land thou hast destroyed, Thy people thou hast slain, Not named to the age is the seed of evil doers.

Modern Hebrew
הכינו לבניו מטבח
בעון אבותם
בל־יקמו וירשו ארץ
ומלאו פני־תבל
ערים׃

Paleo-Hebrew (Before 585 B.C.)
14:21

-

-
.

Hebrew Transliterated
14:21 HKYNV LBNYV MTBCh B'yVN 'aBVThM BL-YQMV VYUrShV 'aUrTSh VML'aV PhNY-ThBL 'yUrYM.

Latin Vulgate
14:21 praeparate filios eius occisioni in iniquitate patrum eorum non consurgent nec hereditabunt terram neque implebunt faciem orbis civitatum

King James Version
14:21 Prepare slaughter for his children for the iniquity of their fathers; that they do not rise, nor possess the land, nor fill the face of the world with cities.

American Standard Version
14:21 Prepare ye slaughter for his children for the iniquity of their fathers, that they rise not up, and possess the earth, and fill the face of the world with cities.

Bible in Basic English
14:21 Make ready a place of death for his children, because of the evil-doing of their father; so that they may not come up and take the earth for their heritage, covering the face of the world with waste places.

Darby's English Translation
14:21 Prepare ye slaughter for his children, because of the iniquity of their fathers; that they may not rise up and possess the earth, nor fill the face of the world with cities.

Douay Rheims Bible
14:21 Prepare his children for slaughter for the iniquity of their fathers: they shall not rise up, nor inherit the land, nor fill the face of the world with cities.

Noah Webster Bible
14:21 Prepare slaughter for his children for the iniquity of their fathers; that they may not rise, nor possess the land, nor fill the face of the world with cities.

World English Bible
14:21 Prepare slaughter for his children for the iniquity of their fathers, that they not rise up, and possess the earth, and fill the surface of the world with cities.

Young's Literal Translation
14:21 Prepare ye for his sons slaughter; Because of the iniquity of their fathers, They rise not, nor have possessed the land, Nor filled the face of the world with cities.

Modern Hebrew
וקמתי עליהם נאם
יהוה צבאות והכרתי
לבבל שם ושאר ונין
ונכד נאם־ יהוה׃

Paleo-Hebrew (Before 585 B.C.)
14:22

-
.

Hebrew Transliterated
14:22 VQMThY 'yLYHM N'aM YHVH TShB'aVTh VHKUrThY LBBL ShM VSh'aUr VNYN VNKD N'aM- YHVH.

Latin Vulgate
14:22 et consurgam super eos dicit Dominus exercituum et perdam Babylonis nomen et reliquias et germen et progeniem ait Dominus

King James Version
14:22 For I will rise up against them, saith the LORD of hosts, and cut off from Babylon the name, and remnant, and son, and nephew, saith the LORD.

American Standard Version
14:22 And I will rise up against them, saith Jehovah of hosts, and cut off from Babylon name and remnant, and son and son`s son, saith Jehovah.

Bible in Basic English
14:22 For I will come up against them, says the Lord of armies, cutting off from Babylon name and offspring, son and son's son, says the Lord.

Darby's English Translation
14:22 For I will rise up against them, saith Jehovah of hosts, and cut off from Babylon name and remnant, and scion and descendant, saith Jehovah.

Douay Rheims Bible
14:22 And I will rise up against them, saith the Lord of hosts: and I will destroy the name of Babylon, and the remains, and the bud, and the offspring, saith the Lord.

Noah Webster Bible
14:22 For I will arise against them, saith the LORD of hosts, and cut off from Babylon the name, and remnant, and son, and nephew, saith the LORD.

World English Bible
14:22 I will rise up against them, says Yahweh of Hosts, and cut off from Babylon name and remnant, and son and son`s son, says Yahweh.

Young's Literal Translation
14:22 And I have risen up against them, (The affirmation of Jehovah of Hosts,) And have cut off, in reference to Babylon, Name and remnant, and continuator and successor, The affirmation of Jehovah.

Modern Hebrew
ושמתיה למורש קפד
ואגמי־מים
וטאטאתיה במטאטא
השמד נאם יהוה
צבאות׃

Paleo-Hebrew (Before 585 B.C.)
14:23

-

.

Hebrew Transliterated
14:23 VShMThYH LMVUrSh QPhD V'aGMY-MYM VT'aT'aThYH BMT'aT'a HShMD N'aM YHVH TShB'aVTh.

Latin Vulgate
14:23 et ponam eam in possessionem ericii et in paludes aquarum et scopabo eam in scopa terens dicit Dominus exercituum

King James Version
14:23 I will also make it a possession for the bittern, and pools of water: and I will sweep it with the besom of destruction, saith the LORD of hosts.

American Standard Version
14:23 I will also make it a possession for the porcupine, and pools of water: and I will sweep it with the besom of destruction, saith Jehovah of hosts.

Bible in Basic English
14:23 And I will make you a heritage for the hedgehog, and pools of water: and I will go through it with the brush of destruction, says the Lord of armies.

Darby's English Translation
14:23 And I will make it a possession for the bittern, and pools of water; and I will sweep it with the besom of destruction, saith Jehovah of hosts.

Douay Rheims Bible
14:23 And I will make it a possession for the ericius and pools of waters, and I will sweep it and wear it out with a besom, saith the Lord of hosts.

Noah Webster Bible
14:23 I will also make it a possession for the bittern, and pools of water: and I will sweep it with the besom of destruction, saith the LORD of hosts.

World English Bible
14:23 I will also make it a possession for the porcupine, and pools of water: and I will sweep it with the broom of destruction, says Yahweh of Hosts.

Young's Literal Translation
14:23 And have made it for a possession of a bittern, And ponds of waters, And daubed it with the mire of destruction, The affirmation of Jehovah of Hosts!

Modern Hebrew
נשבע יהוה צבאות
לאמר אם־לא כאשר
דמיתי כן היתה
וכאשר יעצתי היא
תקום׃

Paleo-Hebrew (Before 585 B.C.)
14:24

-

.

Hebrew Transliterated
14:24 NShB'y YHVH TShB'aVTh L'aMUr 'aM-L'a K'aShUr DMYThY KN HYThH VK'aShUr Y'yTShThY HY'a ThQVM.

Latin Vulgate
14:24 iuravit Dominus exercituum dicens si non ut putavi ita erit et quomodo mente tractavi

King James Version
14:24 The LORD of hosts hath sworn, saying, Surely as I have thought, so shall it come to pass; and as I have purposed, so shall it stand:

American Standard Version
14:24 Jehovah of hosts hath sworn, saying, Surely, as I have thought, so shall it come to pass; and as I have purposed, so shall it stand:

Bible in Basic English
14:24 The Lord has taken an oath, saying, My design will certainly come about, and my purpose will be effected:

Darby's English Translation
14:24 Jehovah of hosts hath sworn saying, Assuredly as I have thought, so shall it come to pass; and as I have purposed, it shall stand:

Douay Rheims Bible
14:24 The Lord of hosts hath sworn, saying: Surely as I have thought, so shall it be: and as I have purposed,

Noah Webster Bible
14:24 The LORD of hosts hath sworn, saying, Surely as I have thought, so shall it come to pass; and as I have purposed, so shall it stand.

World English Bible
14:24 Yahweh of Hosts has sworn, saying, Surely, as I have thought, so shall it happen; and as I have purposed, so shall it stand:

Young's Literal Translation
14:24 Sworn hath Jehovah of Hosts, saying, `As I thought -- so hath it not been? And as I counselled -- it standeth;

Modern Hebrew
לשבר אשור בארצי
ועל־הרי אבוסנו
וסר מעליהם עלו
וסבלו מעל שכמו
יסור׃

Paleo-Hebrew (Before 585 B.C.)
14:25

-

.

Hebrew Transliterated
14:25 LShBUr 'aShVUr B'aUrTShY V'yL-HUrY 'aBVSNV VSUr M'yLYHM 'yLV VSBLV M'yL ShKMV YSVUr.

Latin Vulgate
14:25 sic eveniet ut conteram Assyrium in terra mea et in montibus meis conculcem eum et auferetur ab eis iugum eius et onus illius ab umero eorum tolletur

King James Version
14:25 That I will break the Assyrian in my land, and upon my mountains tread him under foot: then shall his yoke depart from off them, and his burden depart from off their shoulders.

American Standard Version
14:25 that I will break the Assyrian in my land, and upon my mountains tread him under foot: then shall his yoke depart from off them, and his burden depart from off their shoulder.

Bible in Basic English
14:25 To let the Assyrian be broken in my land, and crushed under foot on my mountains: there will his yoke be taken away from them, and his rule over them come to an end.

Darby's English Translation
14:25 to break the Assyrian in my land; and upon my mountains will I tread him under foot; and his yoke shall depart from off them, and his burden depart from off their shoulders.

Douay Rheims Bible
14:25 So shall it fall out: That I will destroy the Assyrian in my land, and upon my mountains tread him under foot: and his yoke shall be taken away from them, and his burden shall be taken off their shoulder.

Noah Webster Bible
14:25 That I will break the Assyrian in my land, and upon my mountains tread him under foot: then shall his yoke depart from off them, and his burden depart from off their shoulders.

World English Bible
14:25 that I will break the Assyrian in my land, and on my mountains tread him under foot: then shall his yoke depart from off them, and his burden depart from off their shoulder.

Young's Literal Translation
14:25 To break Asshur in My land, And on My mountains I tread him down, And turned from off them hath his yoke, Yea, his burden from off their shoulder turneth aside.

Modern Hebrew
זאת העצה היעוצה
על־כל־הארץ וזאת
היד הנטויה
על־כל־הגוים׃

Paleo-Hebrew (Before 585 B.C.)
14:26

- [image] [image] -

. - [image] [image] -

Hebrew Transliterated
14:26 Z'aTh H'yTShH HY'yVTShH 'yL-KL-H'aUrTSh VZ'aTh HYD HNTVYH 'yL-KL-HGVYM.

Latin Vulgate
14:26 hoc consilium quod cogitavi super omnem terram et haec est manus extenta super universas gentes

King James Version
14:26 This is the purpose that is purposed upon the whole earth: and this is the hand that is stretched out upon all the nations.

American Standard Version
14:26 This is the purpose that is purposed upon the whole earth; and this is the hand that is stretched out upon all the nations.

Bible in Basic English
14:26 This is the purpose for all the earth: and this is the hand stretched out over all nations.

Darby's English Translation
14:26 This is the counsel which is purposed concerning the whole earth; and this is the hand which is stretched out upon all the nations.

Douay Rheims Bible
14:26 This is the counsel, that I have purposed upon all the earth, and this is the hand that is stretched out upon all nations.

Noah Webster Bible
14:26 This is the purpose that is purposed upon the whole earth: and this is the hand that is stretched over all the nations.

World English Bible
14:26 This is the purpose that is purposed on the whole earth; and this is the hand that is stretched out on all the nations.

Young's Literal Translation
14:26 This is the counsel that is counselled for all the earth, And this is the hand that is stretched out for all the nations.

Modern Hebrew
כי־יהוה צבאות יעץ
ומי יפר וידו
הנטויה ומי
ישיבנה׃

Paleo-Hebrew (Before 585 B.C.)
14:27
-

.

Hebrew Transliterated
14:27 KY-YHVH TShB'aVTh Y'yTSh VMY YPhUr VYDV HNTVYH VMY YShYBNH.

Latin Vulgate
14:27 Dominus enim exercituum decrevit et quis poterit infirmare et manus eius extenta et quis avertet eam

King James Version
14:27 For the LORD of hosts hath purposed, and who shall disannul it? and his hand is stretched out, and who shall turn it back?

American Standard Version
14:27 For Jehovah of hosts hath purposed, and who shall annul it? and his hand is stretched out, and who shall turn it back?

Bible in Basic English
14:27 For it is the purpose of the Lord of armies, and who will make it of no effect? when his hand is stretched out, by whom may it be turned back?

Darby's English Translation
14:27 For Jehovah of hosts hath purposed, and who shall frustrate it? And his hand is stretched out, and who shall turn it back?

Douay Rheims Bible
14:27 For the Lord of hosts hath decreed, and who can disannul it? and his hand is stretched out: and who shall turn it away?

Noah Webster Bible
14:27 For the LORD of hosts hath purposed, and who shall disannul it? and his hand is stretched out, and who shall turn it back?

World English Bible
14:27 For Yahweh of Hosts has purposed, and who shall annul it? and his hand is stretched out, and who shall turn it back?

Young's Literal Translation
14:27 For Jehovah of Hosts hath purposed, And who doth make void? And His hand that is stretched out, Who doth turn it back?`

Modern Hebrew
בשנת־מות המלך אחז
היה המשא הזה׃

Paleo-Hebrew (Before 585 B.C.)
14:28
-

.

Hebrew Transliterated
14:28 BShNTh-MVTh HMLK 'aChZ HYH HMSh'a HZH.

Latin Vulgate
14:28 in anno quo mortuus est rex Ahaz factum est onus istud

King James Version
14:28 In the year that king Ahaz died was this burden.

American Standard Version
14:28 In the year that king Ahaz died was this burden.

Bible in Basic English
14:28 In the year of the death of King Ahaz this word came to the prophet:

Darby's English Translation
14:28 In the year of the death of king Ahaz was this burden:

Douay Rheims Bible
14:28 In the year that king Achaz died, was this burden:

Noah Webster Bible
14:28 In the year that king Ahaz died was this burden.

World English Bible
14:28 In the year that king Ahaz died was this burden.

Young's Literal Translation
14:28 In the year of the death of king Ahaz was this burden:

Modern Hebrew
אל־תשמחי פלשת כלך
כי נשבר שבט מכך
כי־משרש נחש יצא
צפע ופריו שרף
מעופף׃

Paleo-Hebrew (Before 585 B.C.)
14:29
-

-

.

Hebrew Transliterated
14:29 'aL-ThShMChY PhLShTh KLK KY NShBUr ShBT MKK KY-MShUrSh NChSh YTSh'a TShPh'y VPhUrYV ShUrPh M'yVPhPh.

Latin Vulgate
14:29 ne laeteris Philisthea omnis tu quoniam comminuta est virga percussoris tui de radice enim colubri egredietur regulus et semen eius absorbens volucrem

King James Version
14:29 Rejoice not thou, whole Palestina, because the rod of him that smote thee is broken: for out of the serpent's root shall come forth a cockatrice, and his fruit shall be a fiery flying serpent.

American Standard Version
14:29 Rejoice not, O Philistia, all of thee, because the rod that smote thee is broken; for out of the serpent`s root shall come forth an adder, and his fruit shall be a fiery flying serpent.

Bible in Basic English
14:29 Be not glad, O Philistia, all of you, because the rod which was on you is broken: for out of the snake's root will come a poison-snake, and its fruit will be a winged poison-snake.

Darby's English Translation
14:29 Rejoice not thou, Philistia, all of thee, because the rod that smote thee is broken; for out of the serpent`s root shall come forth a viper, and his fruit shall be a fiery flying serpent.

Douay Rheims Bible
14:29 Rejoice not thou, whole Philistia, that the rod of him that struck thee is broken in pieces: for out of the root of the serpent shall come forth a basilisk, and his seed shall swallow the bird.

Noah Webster Bible
14:29 Rejoice not thou, all Palestina, because the rod of him that smote thee is broken: for out of the serpent's root shall come forth a basilisk, and his fruit shall be a fiery flying serpent.

World English Bible
14:29 Don`t rejoice, O Philistia, all of you, because the rod that struck you is broken; for out of the serpent`s root shall come forth an adder, and his fruit shall be a fiery flying serpent.

Young's Literal Translation
14:29 Rejoice not thou, Philistia, all of thee, That broken hath been the rod of thy smiter, For from the root of a serpent cometh out a viper, And its fruit is a flying saraph.

Modern Hebrew
ורעו בכורי דלים
ואביונים לבטח
ירבצו והמתי ברעב
שרשך ושאריתך
יהרג׃

Paleo-Hebrew (Before 585 B.C.)
14:30

.

Hebrew Transliterated
14:30 VUr'yV BKVUrY DLYM V'aBYVNYM LBTCh YUrBTShV VHMThY BUr'yB ShUrShK VSh'aUrYThK YHUrG.

Latin Vulgate
14:30 et pascentur primogeniti pauperum et pauperes fiducialiter requiescent et interire faciam in fame radicem tuam et reliquias tuas interficiam

King James Version
14:30 And the firstborn of the poor shall feed, and the needy shall lie down in safety: and I will kill thy root with famine, and he shall slay thy remnant.

American Standard Version
14:30 And the first-born of the poor shall feed, and the needy shall lie down in safety; and I will kill thy root with famine, and thy remnant shall be slain.

Bible in Basic English
14:30 And the poorest of the land will have food, and those in need will be given a safe resting-place: but your seed will come to an end for need of food, and the rest of you will be put to the sword.

Darby's English Translation
14:30 And the firstborn of the poor shall feed, and the needy shall lie down in safety; but I will kill thy root with famine, and thy remnant shall be slain.

Douay Rheims Bible
14:30 And the firstborn of the poor shall be fed, and the poor shall rest with confidence: and I will make thy root perish with famine, and I will kill thy remnant.

Noah Webster Bible
14:30 And the first-born of the poor shall feed, and the needy shall lie down in safety: and I will kill thy root with famine, and he shall slay thy remnant.

World English Bible
14:30 The firstborn of the poor shall feed, and the needy shall lie down in safety; and I will kill your root with famine, and your remnant shall be killed.

Young's Literal Translation
14:30 And delighted have the first-born of the poor, And the needy in confidence lie down, And I have put to death with famine thy root, And thy remnant it slayeth.

Modern Hebrew
הילילי שער
זעקי־עיר נמוג
פלשת כלך כי מצפון
עשן בא ואין בודד
במועדיו׃

Paleo-Hebrew (Before 585 B.C.)
14:31

-

.

Hebrew Transliterated
14:31 HYLYLY Sh'yUr Z'yQY-'yYUr NMVG PhLShTh KLK KY MTShPhVN 'yShN B'a V'aYN BVDD BMV'yDYV.

Latin Vulgate
14:31 ulula porta clama civitas prostrata est Philisthea omnis ab aquilone enim fumus venit et non est qui effugiat agmen eius

King James Version
14:31 Howl, O gate; cry, O city; thou, whole Palestina, art dissolved: for there shall come from the north a smoke, and none shall be alone in his appointed times.

American Standard Version
14:31 Howl, O gate; cry, O city; thou art melted away, O Philistia, all of thee; for there cometh a smoke out of the north, and there is no straggler in his ranks.

Bible in Basic English
14:31 Send out a cry, O door! Make sounds of sorrow, O town! All your land has come to nothing, O Philistia; for there comes a smoke out of the north, and everyone keeps his place in the line.

Darby's English Translation
14:31 Howl, O gate! cry, O city! thou, Philistia, art wholly dissolved; for there cometh from the north a smoke, and none remaineth apart in his gatherings of troops.

Douay Rheims Bible
14:31 Howl, O gate; cry, O city: all Philistia is thrown down: for a smoke shall come from the north, and there is none that shall escape his troop.

Noah Webster Bible
14:31 Howl, O gate; cry, O city; thou, all Palestina, art dissolved: for there shall come from the north a smoke, and none shall be alone in his appointed times.

World English Bible
14:31 Howl, gate; cry, city; you are melted away, Philistia, all of you; for there comes a smoke out of the north, and there is no straggler in his ranks.

Young's Literal Translation
14:31 Howl, O gate; cry, O city, Melted art thou, Philistia, all of thee, For from the north smoke hath come, And there is none alone in his set places.

Modern Hebrew
ומה־יענה
מלאכי־גוי כי יהוה
יסד ציון ובה יחסו
עניי עמו׃

Paleo-Hebrew (Before 585 B.C.)
14:32
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
14:32 VMH-Y'yNH ML'aKY-GVY KY YHVH YSD TShYVN VBH YChSV 'yNYY 'yMV.

Latin Vulgate
14:32 et quid respondebitur nuntiis gentis quia Dominus fundavit Sion et in ipsa sperabunt pauperes populi eius

King James Version
14:32 What shall one then answer the messengers of the nation? That the LORD hath founded Zion, and the poor of his people shall trust in it.

American Standard Version
14:32 What then shall one answer the messengers of the nation? That Jehovah hath founded Zion, and in her shall the afflicted of his people take refuge.

Bible in Basic English
14:32 What answer, then, will my people give to the representatives of the nation? That the Lord is the builder of Zion, and she will be a safe place for the poor of his people.

Darby's English Translation
14:32 And what shall be answered to the messengers of the nation? That Jehovah hath founded Zion, and the afflicted of his people find refuge in it.

Douay Rheims Bible
14:32 And what shall be answered to the messengers of the nations? That the Lord hath founded Sion, and the poor of his people shall hope in him.

Noah Webster Bible
14:32 What shall one then answer the messengers of the nation? That the LORD hath founded Zion, and the poor of his people shall trust in it.

World English Bible
14:32 What then shall one answer the messengers of the nation? That Yahweh has founded Zion, and in her shall the afflicted of his people take refuge.

Young's Literal Translation
14:32 And what doth one answer the messengers of a nation? `That Jehovah hath founded Zion, And in it do the poor of His people trust!`

Isaiah 15


Isaiah Chapter 15 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Isaiah 14

The Book of the Prophet Isaiah

Chapter 15

Click To Go To Verse 1 2 3 4 5 6 7 8 9
Modern Hebrew
משא מואב כי בליל
שדד ער מואב נדמה
כי בליל שדד
קיר־מואב נדמה׃

Paleo-Hebrew (Before 585 B.C.)
15:1

-
.

Hebrew Transliterated
15:1 MSh'a MV'aB KY BLYL ShDD 'yUr MV'aB NDMH KY BLYL ShDD QYUr-MV'aB NDMH.

Latin Vulgate
15:1 onus Moab quia nocte vastata est Ar Moab conticuit quia nocte vastatus est murus Moab conticuit

King James Version
15:1 The burden of Moab. Because in the night Ar of Moab is laid waste, and brought to silence; because in the night Kir of Moab is laid waste, and brought to silence;

American Standard Version
15:1 The burden of Moab. For in a night Ar of Moab is laid waste, and brought to nought; for in a night Kir of Moab is laid waste, and brought to nought.

Bible in Basic English
15:1 The word about Moab. For in a night Ar of Moab has become waste, and is seen no longer; for in a night Kir of Moab has become waste, and is seen no longer.

Darby's English Translation
15:1 The burden of Moab: For in the night of being laid waste, Ar of Moab is destroyed; for in the night of being laid waste, Kir of Moab is destroyed!

Douay Rheims Bible
15:1 The burden of Moab. Because in the night Ar of Moab is laid waste, it is silent: because the wall of Moab is destroyed in the night, it is silent.

Noah Webster Bible
15:1 The burden of Moab. Because in the night Ar of Moab is laid waste, and brought to silence; because in the night Kir of Moab is laid waste, and brought to silence;

World English Bible
15:1 The burden of Moab. For in a night Ar of Moab is laid waste, and brought to nothing; for in a night Kir of Moab is laid waste, and brought to nothing.

Young's Literal Translation
15:1 The burden of Moab. Because in a night destroyed was Ar of Moab -- It hath been cut off, Because in a night destroyed was Kir of Moab -- It hath been cut off.

Modern Hebrew
עלה הבית ודיבן
הבמות לבכי על־נבו
ועל מידבא מואב
ייליל בכל־ ראשיו
קרחה כל־זקן
גרועה׃

Paleo-Hebrew (Before 585 B.C.)
15:2

-

-
-
.

Hebrew Transliterated
15:2 'yLH HBYTh VDYBN HBMVTh LBKY 'yL-NBV V'yL MYDB'a MV'aB YYLYL BKL- Ur'aShYV QUrChH KL-ZQN GUrV'yH.

Latin Vulgate
15:2 ascendit domus et Dibon ad excelsa in planctum super Nabo et super Medaba Moab ululabit in cunctis capitibus eius calvitium omnis barba radetur

King James Version
15:2 He is gone up to Bajith, and to Dibon, the high places, to weep: Moab shall howl over Nebo, and over Medeba: on all their heads shall be baldness, and every beard cut off.

American Standard Version
15:2 They are gone up to Bayith, and to Dibon, to the high places, to weep: Moab waileth over Nebo, and over Medeba; on all their heads is baldness, every beard is cut off.

Bible in Basic English
15:2 The daughter of Dibon has gone up to the high places, weeping: Moab is sounding her cry of sorrow over Nebo, and over Medeba: everywhere the hair of the head and of the face is cut off.

Darby's English Translation
15:2 He is gone up to Bajith, and to Dibon, to the high places, to weep; Moab howleth over Nebo, and over Medeba; on all their heads is baldness, every beard is cut off.

Douay Rheims Bible
15:2 The house is gone up, and Dibon to the high places to mourn over Nabo, and over Medaba, Moab hath howled: ton all their heads shall be baldness, and every beard shall be shaven.

Noah Webster Bible
15:2 He is gone up to Bajith, and to Dibon, the high places, to weep: Moab shall howl over Nebo, and over Medeba: on all their heads shall be baldness, and every beard shorn.

World English Bible
15:2 They are gone up to Bayith, and to Dibon, to the high places, to weep: Moab wails over Nebo, and over Medeba; on all their heads is baldness, every beard is cut off.

Young's Literal Translation
15:2 He hath gone up to Bajith and Dibon, The high places -- to weep, On Nebo and on Medeba Moab howleth, On all its heads is baldness, every beard cut off.

Modern Hebrew
בחוצתיו חגרו שק
על גגותיה
וברחבתיה כלה
ייליל ירד בבכי׃

Paleo-Hebrew (Before 585 B.C.)
15:3

.

Hebrew Transliterated
15:3 BChVTShThYV ChGUrV ShQ 'yL GGVThYH VBUrChBThYH KLH YYLYL YUrD BBKY.

Latin Vulgate
15:3 in triviis eius accincti sunt sacco super tecta eius et in plateis eius omnis ululat descendit in fletum

King James Version
15:3 In their streets they shall gird themselves with sackcloth: on the tops of their houses, and in their streets, every one shall howl, weeping abundantly.

American Standard Version
15:3 In their streets they gird themselves with sackcloth; on their housetops, and in their broad places, every one waileth, weeping abundantly.

Bible in Basic English
15:3 In their streets they are covering themselves with haircloth: on the tops of their houses, and in their public places, there is crying and bitter weeping.

Darby's English Translation
15:3 In their streets they are girded with sackcloth; on their roofs, and in their broadways, every one howleth, melted into tears.

Douay Rheims Bible
15:3 In their streets they are girded with sackcloth: on the tops of their houses, and in their streets all shall howl and come down weeping.

Noah Webster Bible
15:3 In their streets they shall gird themselves with sackcloth: on the tops of their houses, and in their streets, every one shall howl, weeping abundantly.

World English Bible
15:3 In their streets they gird themselves with sackcloth; on their housetops, and in their broad places, everyone wails, weeping abundantly.

Young's Literal Translation
15:3 In its out-places they girded on sackcloth, On its pinnacles, and in its broad places, Every one howleth -- going down with weeping.

Modern Hebrew
ותזעק חשבון
ואלעלה עד־יהץ
נשמע קולם על־כן
חלצי מואב יריעו
נפשו ירעה לו׃

Paleo-Hebrew (Before 585 B.C.)
15:4

-

-

.

Hebrew Transliterated
15:4 VThZ'yQ ChShBVN V'aL'yLH 'yD-YHTSh NShM'y QVLM 'yL-KN ChLTShY MV'aB YUrY'yV NPhShV YUr'yH LV.

Latin Vulgate
15:4 clamavit Esebon et Eleale usque Iasa audita est vox eorum super hoc expediti Moab ululabunt anima eius ululabit sibi

King James Version
15:4 And Heshbon shall cry, and Elealeh: their voice shall be heard even unto Jahaz: therefore the armed soldiers of Moab shall cry out; his life shall be grievous unto him.

American Standard Version
15:4 And Heshbon crieth out, and Elealeh; their voice is heard even unto Jahaz: therefore the armed men of Moab cry aloud; his soul trembleth within him.

Bible in Basic English
15:4 Heshbon is crying out, and Elealeh; their voice is sounding even to Jahaz: for this cause the heart of Moab is shaking; his soul is shaking with fear.

Darby's English Translation
15:4 And Heshbon crieth, and Elealeh: their voice is heard unto Jahaz. Therefore the armed men of Moab cry out: his soul trembleth in him.

Douay Rheims Bible
15:4 Hesebon shall cry, and Eleale, their voice is heard even to Jasa. For this shall the well appointed men of Moab howl, his soul shall howl to itself.

Noah Webster Bible
15:4 And Heshbon shall cry, and Elealeh: their voice shall be heard even to Jahaz: therefore the armed soldiers of Moab shall cry out; his life shall be grievous to him.

World English Bible
15:4 Heshbon cries out, and Elealeh; their voice is heard even to Jahaz: therefore the armed men of Moab cry aloud; his soul trembles within him.

Young's Literal Translation
15:4 And cry doth Heshbon and Elealeh, Unto Jahaz heard hath been their voice, Therefore the armed ones of Moab do shout, His life hath been grievous to him.

Modern Hebrew
לבי למואב יזעק
בריחה עד־צער עגלת
שלשיה כי מעלה
הלוחית בבכי
יעלה־בו כי דרך
חורנים זעקת־שבר
יעערו׃

Paleo-Hebrew (Before 585 B.C.)
15:5

-

-

-
.

Hebrew Transliterated
15:5 LBY LMV'aB YZ'yQ BUrYChH 'yD-TSh'yUr 'yGLTh ShLShYH KY M'yLH HLVChYTh BBKY Y'yLH-BV KY DUrK ChVUrNYM Z'yQTh-ShBUr Y'y'yUrV.

Latin Vulgate
15:5 cor meum ad Moab clamabit vectes eius usque ad Segor vitulam conternantem per ascensum enim Luith flens ascendet et in via Oronaim clamorem contritionis levabunt

King James Version
15:5 My heart shall cry out for Moab; his fugitives shall flee unto Zoar, an heifer of three years old: for by the mounting up of Luhith with weeping shall they go it up; for in the way of Horonaim they shall raise up a cry of destruction.

American Standard Version
15:5 My heart crieth out for Moab; her nobles flee unto Zoar, to Eglath-shelishi-yah: for by the ascent of Luhith with weeping they go up; for in the way of Horonaim they raise up a cry of destruction.

Bible in Basic English
15:5 My heart is crying out for Moab; her people go in flight to Zoar, and to Eglath-shelishiyah: for they go up with weeping by the slope of Luhith; on the way to Horonaim they send up a cry of destruction.

Darby's English Translation
15:5 My heart crieth out for Moab; their fugitives have fled unto Zoar, unto Eglath-Sheli-shijah: for by the ascent of Luhith, with weeping they go up by it; for in the way of Horonaim they raise up a cry of destruction.

Douay Rheims Bible
15:5 My heart shall cry to Moab, the bars thereof shall flee unto Segor a heifer of three years old: for by the ascent of Luith they shall go up weeping: and in the way of Oronaim they shall lift up a cry of destruction.

Noah Webster Bible
15:5 My heart shall cry out for Moab; his fugitives shall flee to Zoar, a heifer of three years old: for they shall go up the ascent of Luhith with weeping; for in the way of Horonaim they shall raise a cry of destruction.

World English Bible
15:5 My heart cries out for Moab; her nobles flee to Zoar, to Eglath-shelishi-yah: for by the ascent of Luhith with weeping they go up; for in the way of Horonaim they raise up a cry of destruction.

Young's Literal Translation
15:5 My heart is toward Moab, Cry do her fugitives unto Zoar, a heifer of the third year, For -- the ascent of Luhith -- With weeping he goeth up in it, For, in the way of Horonaim, A cry of destruction they wake up.

Modern Hebrew
כי־מי נמרים משמות
יהיו כי־יבש חציר
כלה דשא ירק לא
היה׃

Paleo-Hebrew (Before 585 B.C.)
15:6
-

-

.

Hebrew Transliterated
15:6 KY-MY NMUrYM MShMVTh YHYV KY-YBSh ChTShYUr KLH DSh'a YUrQ L'a HYH.

Latin Vulgate
15:6 aquae enim Nemrim desertae erunt quia aruit herba defecit germen viror omnis interiit

King James Version
15:6 For the waters of Nimrim shall be desolate: for the hay is withered away, the grass faileth, there is no green thing.

American Standard Version
15:6 For the waters of Nimrim shall be desolate; for the grass is withered away, the tender grass faileth, there is no green thing.

Bible in Basic English
15:6 The waters of Nimrim will become dry: for the grass is burned up, the young grass is coming to an end, every green thing is dead.

Darby's English Translation
15:6 For the waters of Nimrim shall be desolate; for the herbage is withered away, the grass hath failed, there is no green thing.

Douay Rheims Bible
15:6 For the waters of Nemrim shall be desolate, for the grass is withered away, the spring is faded, all the greenness is perished.

Noah Webster Bible
15:6 For the waters of Nimrim shall be desolate: for the herb is withered away, the grass faileth, there is no green thing.

World English Bible
15:6 For the waters of Nimrim shall be desolate; for the grass is withered away, the tender grass fails, there is no green thing.

Young's Literal Translation
15:6 For, the waters of Nimrim are desolations, For, withered hath been the hay, Finished hath been the tender grass, A green thing there hath not been.

Modern Hebrew
על־כן יתרה עשה
ופקדתם על נחל
הערבים ישאום׃

Paleo-Hebrew (Before 585 B.C.)
15:7
-

.

Hebrew Transliterated
15:7 'yL-KN YThUrH 'yShH VPhQDThM 'yL NChL H'yUrBYM YSh'aVM.

Latin Vulgate
15:7 secundum magnitudinem operis et visitatio eorum ad torrentem salicum ducent eos

King James Version
15:7 Therefore the abundance they have gotten, and that which they have laid up, shall they carry away to the brook of the willows.

American Standard Version
15:7 Therefore the abundance they have gotten, and that which they have laid up, shall they carry away over the brook of the willows.

Bible in Basic English
15:7 For this cause they will take away their wealth, and the stores they have got together, over the stream of the water-plants.

Darby's English Translation
15:7 Therefore the abundance they have gotten, and that which they have laid up, do they carry away to the torrent of the willows.

Douay Rheims Bible
15:7 According to the greatness of their work, is their visitation also: they shall lead them to the torrent of the willows.

Noah Webster Bible
15:7 Therefore the abundance they have gained, and that which they have laid up, shall they carry away to the brook of the willows.

World English Bible
15:7 Therefore the abundance they have gotten, and that which they have laid up, shall they carry away over the brook of the willows.

Young's Literal Translation
15:7 Therefore the abundance he made, and their store, Unto the brook of the willows they carry.

Modern Hebrew
כי־הקיפה הזעקה
את־גבול מואב
עד־אגלים יללתה
ובאר אילים יללתה׃

Paleo-Hebrew (Before 585 B.C.)
15:8
-
-
-

.

Hebrew Transliterated
15:8 KY-HQYPhH HZ'yQH 'aTh-GBVL MV'aB 'yD-'aGLYM YLLThH VB'aUr 'aYLYM YLLThH.

Latin Vulgate
15:8 quoniam circumiit clamor terminum Moab usque ad Gallim ululatus eius et usque ad puteum Helim clamor eius

King James Version
15:8 For the cry is gone round about the borders of Moab; the howling thereof unto Eglaim, and the howling thereof unto Beerelim.

American Standard Version
15:8 For the cry is gone round about the borders of Moab; the wailing thereof unto Eglaim, and the wailing thereof unto Beer-elim.

Bible in Basic English
15:8 For the cry has gone round the limits of Moab; as far as to Eglaim and Beer-elim.

Darby's English Translation
15:8 For the cry goeth round about the borders of Moab; the howling thereof unto Eglaim, and the howling thereof unto Beer-elim.

Douay Rheims Bible
15:8 For the cry is gone round about the border of Moab: the howling thereof unto Gallim, and unto the well of Elim the cry thereof.

Noah Webster Bible
15:8 For the cry hath gone round the borders of Moab, her howling to Eglaim, and her howling to Beer-elim.

World English Bible
15:8 For the cry is gone round about the borders of Moab; the wailing of it to Eglaim, and the wailing of it to Beer-elim.

Young's Literal Translation
15:8 For gone round hath the cry the border of Moab, Unto Eglaim is its howling, And to Beer-Elim is its howling.

Modern Hebrew
כי מי דימון מלאו
דם כי־אשית
על־דימון נוספות
לפליטת מואב אריה
ולשארית אדמה׃

Paleo-Hebrew (Before 585 B.C.)
15:9

-
-

.

Hebrew Transliterated
15:9 KY MY DYMVN ML'aV DM KY-'aShYTh 'yL-DYMVN NVSPhVTh LPhLYTTh MV'aB 'aUrYH VLSh'aUrYTh 'aDMH.

Latin Vulgate
15:9 quia aquae Dibon repletae sunt sanguine ponam enim super Dibon additamenta his qui fugerint de Moab leonem et reliquiis terrae

King James Version
15:9 For the waters of Dimon shall be full of blood: for I will bring more upon Dimon, lions upon him that escapeth of Moab, and upon the remnant of the land.

American Standard Version
15:9 For the waters of Dimon are full of blood; for I will bring yet more upon Dimon, a lion upon them of Moab that escape, and upon the remnant of the land.

Bible in Basic English
15:9 For the waters of Dimon are full of blood: and I'm sending even more on Moab, a lion on those of Moab who go in flight, and on the rest of the land.

Darby's English Translation
15:9 For the waters of Dimon are full of blood, for I will lay yet more upon Dimon: a lion upon them that are escaped of Moab, and upon that which remaineth of the land.

Douay Rheims Bible
15:9 For the waters of Dibon are filled with blood: for I will bring more upon Dibon: the lion upon them that shall flee of Moab, and upon the remnant of the land.

Noah Webster Bible
15:9 For the waters of Dimon shall be full of blood: for I will bring more upon Dimon, lions upon him that escapeth of Moab, and upon the remnant of the land.

World English Bible
15:9 For the waters of Dimon are full of blood; for I will bring yet more on Dimon, a lion on them of Moab that escape, and on the remnant of the land.

Young's Literal Translation
15:9 For the waters of Dimon have been full of blood, For I set on Dimon additions, For the escaped of Moab a lion, And for the remnant of Adamah!

Isaiah 16


Isaiah Chapter 16 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Isaiah 15

The Book of the Prophet Isaiah

Chapter 16

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14
Modern Hebrew
שלחו־כר משל־ארץ
מסלע מדברה אל־הר
בת־ציון׃

Paleo-Hebrew (Before 585 B.C.)
16:1
- [image] [image] [image] [image] [image] -

. - [image] [image] [image] [image] -

Hebrew Transliterated
16:1 ShLChV-KUr MShL-'aUrTSh MSL'y MDBUrH 'aL-HUr BTh-TShYVN.

Latin Vulgate
16:1 emitte agnum dominatorem terrae de Petra deserti ad montem filiae Sion

King James Version
16:1 Send ye the lamb to the ruler of the land from Sela to the wilderness, unto the mount of the daughter of Zion.

American Standard Version
16:1 Send ye the lambs for the ruler of the land from Selah to the wilderness, unto the mount of the daughter of Zion.

Bible in Basic English
16:1 And they will send ... to the mountain of the daughter of Zion.

Darby's English Translation
16:1 Send the lamb of the ruler of the land from the rock to the wilderness, -- unto the mount of the daughter of Zion.

Douay Rheims Bible
16:1 Send forth, O Lord, the lamb, the ruler of the earth, from Petra of the desert, to the mount of the daughter of Sion.

Noah Webster Bible
16:1 Send ye the lamb to the ruler of the land from Sela to the wilderness, to the mount of the daughter of Zion.

World English Bible
16:1 Send you the lambs for the ruler of the land from Selah to the wilderness, to the mountain of the daughter of Zion.

Young's Literal Translation
16:1 Send ye a lamb to the ruler of the land, From Selah in the wilderness, Unto the mount of the daughter of Zion.

Modern Hebrew
והיה כעוף־נודד קן
משלח תהיינה בנות
מואב מעברת
לארנון׃

Paleo-Hebrew (Before 585 B.C.)
16:2
-

.

Hebrew Transliterated
16:2 VHYH K'yVPh-NVDD QN MShLCh ThHYYNH BNVTh MV'aB M'yBUrTh L'aUrNVN.

Latin Vulgate
16:2 et erit sicut avis fugiens et pulli de nido avolantes sic erunt filiae Moab in transcensu Arnon

King James Version
16:2 For it shall be, that, as a wandering bird cast out of the nest, so the daughters of Moab shall be at the fords of Arnon.

American Standard Version
16:2 For it shall be that, as wandering birds, as a scattered nest, so shall the daughters of Moab be at the fords of the Arnon.

Bible in Basic English
16:2 For the daughters of Moab will be like wandering birds, like a place from which the young birds have gone in flight, at the ways across the Arnon.

Darby's English Translation
16:2 And it shall be that as a wandering bird, as a scattered nest, so shall the daughters of Moab be at the fords of the Arnon.

Douay Rheims Bible
16:2 And it shall come to pass, that as a bird fleeing away, and as young ones flying out of the nest, so shall the daughters of Moab be in the passage of Arnon.

Noah Webster Bible
16:2 For it shall be, that, as a wandering bird cast out of the nest, so the daughters of Moab shall be at the fords of Arnon.

World English Bible
16:2 For it shall be that, as wandering birds, as a scattered nest, so shall the daughters of Moab be at the fords of the Arnon.

Young's Literal Translation
16:2 And it hath come to pass, As a wandering bird, a nest cast out, Are daughters of Moab, at fords of Arnon.

Modern Hebrew
הביאו עצה עשו
פלילה שיתי כליל
צלך בתוך צהרים
סתרי נדחים נדד
אל־תגלי׃

Paleo-Hebrew (Before 585 B.C.)
16:3

. -

Hebrew Transliterated
16:3 HBY'aV 'yTShH 'yShV PhLYLH ShYThY KLYL TShLK BThVK TShHUrYM SThUrY NDChYM NDD 'aL-ThGLY.

Latin Vulgate
16:3 ini consilium coge concilium pone quasi noctem umbram tuam in meridie absconde fugientes et vagos ne prodas

King James Version
16:3 Take counsel, execute judgment; make thy shadow as the night in the midst of the noonday; hide the outcasts; bewray not him that wandereth.

American Standard Version
16:3 Give counsel, execute justice; make thy shade as the night in the midst of the noonday; hide the outcasts; betray not the fugitive.

Bible in Basic English
16:3 Give wise directions, make a decision; let your shade be as night in full day: keep safe those who are in flight; do not give up the wandering ones.

Darby's English Translation
16:3 Bring in counsel, execute justice; make thy shadow as the night in the midst of noonday; hide the outcasts, discover not the fugitive.

Douay Rheims Bible
16:3 Take counsel, gather a council: make thy shadow as the night in the midday: hide them that flee, and betray not them that wander about.

Noah Webster Bible
16:3 Take counsel, execute judgment; make thy shadow as the night in the midst of the noon-day; hide the outcasts; discover not him that wandereth.

World English Bible
16:3 Give counsel, execute justice; make your shade as the night in the midst of the noonday; hide the outcasts; don`t betray the fugitive.

Young's Literal Translation
16:3 Bring ye in counsel, do judgment, Make as night thy shadow in the midst of noon, Hide outcasts, the wanderer reveal not.

Modern Hebrew
יגורו בך נדחי
מואב הוי־סתר למו
מפני שודד כי־אפס
המץ כלה שד תמו
רמס מן־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
16:4

-

-

. -

Hebrew Transliterated
16:4 YGVUrV BK NDChY MV'aB HVY-SThUr LMV MPhNY ShVDD KY-'aPhS HMTSh KLH ShD ThMV UrMS MN-H'aUrTSh.

Latin Vulgate
16:4 habitabunt apud te profugi mei Moab esto latibulum eorum a facie vastatoris finitus est enim pulvis consummatus est miser defecit qui conculcabat terram

King James Version
16:4 Let mine outcasts dwell with thee, Moab; be thou a covert to them from the face of the spoiler: for the extortioner is at an end, the spoiler ceaseth, the oppressors are consumed out of the land.

American Standard Version
16:4 Let mine outcasts dwell with thee; as for Moab, be thou a covert to him from the face of the destroyer. For the extortioner is brought to nought, destruction ceaseth, the oppressors are consumed out of the land.

Bible in Basic English
16:4 Let those who have been forced out of Moab have a resting-place with you; be a cover to them from him who is making waste their land: till the cruel ones are cut off, and wasting has come to an end, and those who take pleasure in crushing the poor are gone from the land.

Darby's English Translation
16:4 Let mine outcasts dwell with thee, Moab; be thou a covert to them from the face of the waster. For the extortioner is at an end, the wasting hath ceased, the oppressors are consumed out of the land.

Douay Rheims Bible
16:4 My fugitives shall dwell with thee: O Moab, be thou a covert to them from the face of the destroyer: for the dust is at an end, the wretch is consumed: he hath failed, that trod the earth under foot.

Noah Webster Bible
16:4 Let my outcasts dwell with thee, Moab; be thou a covert to them from the face of the spoiler: for the extortioner is at an end, the spoiler ceaseth, the oppressors are consumed out of the land.

World English Bible
16:4 Let my outcasts dwell with you; as for Moab, be you a covert to him from the face of the destroyer. For the extortioner is brought to nothing, destruction ceases, the oppressors are consumed out of the land.

Young's Literal Translation
16:4 Sojourn in thee do My outcasts, O Moab, Be a secret hiding-place to them, From the face of a destroyer, For ceased hath the extortioner, Finished hath been a destroyer, Consumed the treaders down out of the land.

Modern Hebrew
והוכן בחסד כסא
וישב עליו באמת
באהל דוד שפט ודרש
משפט ומהר צדק׃

Paleo-Hebrew (Before 585 B.C.)
16:5

.

Hebrew Transliterated
16:5 VHVKN BChSD KS'a VYShB 'yLYV B'aMTh B'aHL DVD ShPhT VDUrSh MShPhT VMHUr TShDQ.

Latin Vulgate
16:5 et praeparabitur in misericordia solium et sedebit super eum in veritate in tabernaculo David iudicans et quaerens iudicium et velociter reddens quod iustum est

King James Version
16:5 And in mercy shall the throne be established: and he shall sit upon it in truth in the tabernacle of David, judging, and seeking judgment, and hasting righteousness.

American Standard Version
16:5 And a throne shall be established in lovingkindness; and one shall sit thereon in truth, in the tent of David, judging, and seeking justice, and swift to do righteousness.

Bible in Basic English
16:5 Then a king's seat will be based on mercy, and one will be seated on it in the tent of David for ever; judging uprightly, and quick to do righteousness.

Darby's English Translation
16:5 And a throne shall be established in mercy: and in the tent of David there shall sit upon it, in truth, one judging and seeking justice and hastening righteousness.

Douay Rheims Bible
16:5 And a throne shall be prepared in mercy, and one shall sit upon it in truth in the tabernacle of David, judging and seeking judgment and quickly rendering that which is just.

Noah Webster Bible
16:5 And in mercy shall the throne be established: and he shall sit upon it in truth in the tabernacle of David, judging, and seeking judgment, and hasting righteousness.

World English Bible
16:5 A throne shall be established in lovingkindness; and one shall sit thereon in truth, in the tent of David, judging, and seeking justice, and swift to do righteousness.

Young's Literal Translation
16:5 And established in kindness is the throne, And one hath sat on it in truth, in the tent of David, Judging and seeking judgment, and hasting righteousness.

Modern Hebrew
שמענו גאון־מואב
גא מאד גאותו
וגאונו ועברתו
לא־כן בדיו׃

Paleo-Hebrew (Before 585 B.C.)
16:6
-

-
.

Hebrew Transliterated
16:6 ShM'yNV G'aVN-MV'aB G'a M'aD G'aVThV VG'aVNV V'yBUrThV L'a-KN BDYV.

Latin Vulgate
16:6 audivimus superbiam Moab superbus est valde superbia eius et arrogantia eius et indignatio eius plus quam fortitudo eius

King James Version
16:6 We have heard of the pride of Moab; he is very proud: even of his haughtiness, and his pride, and his wrath: but his lies shall not be so.

American Standard Version
16:6 We have heard of the pride of Moab, that he is very proud; even of his arrogancy, and his pride, and his wrath; his boastings are nought.

Bible in Basic English
16:6 We have had word of the pride of Moab, how great it is; how he is lifted up in pride and passion: his high words about himself are false.

Darby's English Translation
16:6 We have heard of the arrogance of Moab, -- he is very proud, -- of his pride, and his arrogance, and his wrath: his pratings are vain.

Douay Rheims Bible
16:6 We have heard of the pride of Moab, he is exceeding proud: his pride and his arrogancy, and his indignation is more than his strength.

Noah Webster Bible
16:6 We have heard of the pride of Moab; he is very proud: even of his haughtiness, and his pride, and his wrath: but his lies shall not be so.

World English Bible
16:6 We have heard of the pride of Moab, that he is very proud; even of his arrogance, and his pride, and his wrath; his boastings are nothing.

Young's Literal Translation
16:6 We have heard of the pride of Moab -- very proud, His pride, and his arrogance, and his wrath, Not right are his devices.

Modern Hebrew
לכן ייליל מואב
למואב כלה ייליל
לאשישי קיר־חרשת
תהגו אך־נכאים׃

Paleo-Hebrew (Before 585 B.C.)
16:7

-
. -

Hebrew Transliterated
16:7 LKN YYLYL MV'aB LMV'aB KLH YYLYL L'aShYShY QYUr-ChUrShTh ThHGV 'aK-NK'aYM.

Latin Vulgate
16:7 idcirco ululabit Moab ad Moab universus ululabit his qui laetantur super muro cocti lateris loquimini plagas suas

King James Version
16:7 Therefore shall Moab howl for Moab, every one shall howl: for the foundations of Kirhareseth shall ye mourn; surely they are stricken.

American Standard Version
16:7 Therefore shall Moab wail for Moab, every one shall wail: for the raisin-cakes of Kir-hareseth shall ye mourn, utterly stricken.

Bible in Basic English
16:7 For this cause everyone in Moab will give cries of grief for Moab: crushed to the earth, they will be weeping for the men of Kir-hareseth.

Darby's English Translation
16:7 Therefore shall Moab howl for Moab; every one of them shall howl. For the foundations of Kirhareseth shall ye mourn, verily afflicted.

Douay Rheims Bible
16:7 Therefore shall Moab howl to Moab, every one shall howl: to them that rejoice upon the brick walls, tell ye their stripes.

Noah Webster Bible
16:7 Therefore shall Moab howl for Moab, every one shall howl: for the foundations of Kir-hareseth shall ye mourn; surely they are stricken.

World English Bible
16:7 Therefore shall Moab wail for Moab, everyone shall wail: for the raisin-cakes of Kir-hareseth shall you mourn, utterly stricken.

Young's Literal Translation
16:7 Therefore howl doth Moab for Moab, all of it doth howl, For the grape-cakes of Kir-Hareseth it meditateth, Surely they are smitten.

Modern Hebrew
כי שדמות חשבון
אמלל גפן שבמה
בעלי גוים הלמו
שרוקיה עד־יעזר
נגעו תעו מדבר
שלחותיה נטשו עברו
ים׃

Paleo-Hebrew (Before 585 B.C.)
16:8

-

.

Hebrew Transliterated
16:8 KY ShDMVTh ChShBVN 'aMLL GPhN ShBMH B'yLY GVYM HLMV ShUrVQYH 'yD-Y'yZUr NG'yV Th'yV MDBUr ShLChVThYH NTShV 'yBUrV YM.

Latin Vulgate
16:8 quoniam suburbana Esebon deserta sunt et vinea Sabama domini gentium exciderunt flagella eius usque ad Iazer pervenerunt erraverunt in deserto propagines eius relictae sunt transierunt mare

King James Version
16:8 For the fields of Heshbon languish, and the vine of Sibmah: the lords of the heathen have broken down the principal plants thereof, they are come even unto Jazer, they wandered through the wilderness: her branches are stretched out, they are gone over the sea.

American Standard Version
16:8 For the fields of Heshbon languish, and the vine of Sibmah; the lords of the nations have broken down the choice branches thereof, which reached even unto Jazer, which wandered into the wilderness; its shoots were spread abroad, they passed over the sea.

Bible in Basic English
16:8 For the fields of Heshbon are waste, the vine of Sibmah is dead; the lords of nations were overcome by the produce of her vines; her vine-plants went as far as Jazer, and came even to the waste land; her branches were stretched out to the sea.

Darby's English Translation
16:8 For the fields of Heshbon languish, the vine of Sibmah; the lords of the nations have broken down its choice plants: they reached unto Jaazer, they wandered through the wilderness; its shoots stretched out, they went beyond the sea.

Douay Rheims Bible
16:8 For the suburbs of Hesebon are desolate, and the lords of the nations have destroyed the vineyard of Sabama: the branches thereof have reached even to Jazer: they have wandered in the wilderness, the branches thereof are left, they are gone over the sea.

Noah Webster Bible
16:8 For the fields of Heshbon languish, and the vine of Sibmah: the lords of the heathen have broken down her principal plants, they have come even to Jazer, they wandered through the wilderness: her branches are extended, they have gone over the sea.

World English Bible
16:8 For the fields of Heshbon languish, and the vine of Sibmah; the lords of the nations have broken down the choice branches of it, which reached even to Jazer, which wandered into the wilderness; its shoots were spread abroad, they passed over the sea.

Young's Literal Translation
16:8 Because fields of Heshbon languish, The vine of Sibmah, Lords of nations did beat her choice vines, Unto Jazer they have come, They have wandered in a wilderness, Her plants have spread themselves, They have passed over a sea.

Modern Hebrew
על־כן אבכה בבכי
יעזר גפן שבמה
אריוך דמעתי חשבון
ואלעלה כי על־
קיצך ועל־קצירך
הידד נפל׃

Paleo-Hebrew (Before 585 B.C.)
16:9
-

-
-
.

Hebrew Transliterated
16:9 'yL-KN 'aBKH BBKY Y'yZUr GPhN ShBMH 'aUrYVK DM'yThY ChShBVN V'aL'yLH KY 'yL- QYTShK V'yL-QTShYUrK HYDD NPhL.

Latin Vulgate
16:9 super hoc plorabo in fletu Iazer vineam Sabama inebriabo te lacrima mea Esebon et Eleale quoniam super vindemiam tuam et super messem tuam vox calcantium inruit

King James Version
16:9 Therefore I will bewail with the weeping of Jazer the vine of Sibmah: I will water thee with my tears, O Heshbon, and Elealeh: for the shouting for thy summer fruits and for thy harvest is fallen.

American Standard Version
16:9 Therefore I will weep with the weeping of Jazer for the vine of Sibmah; I will water thee with my tears, O Heshbon, and Elealeh: for upon thy summer fruits and upon thy harvest the battle shout is fallen.

Bible in Basic English
16:9 For this cause my sorrow for the vine of Sibmah will be like the weeping for Jazer: my eyes are dropping water on you, O Heshbon and Elealeh! For they are sounding the war-cry over your summer fruits and the getting in of your grain;

Darby's English Translation
16:9 Therefore I will weep with the weeping of Jaazer for the vine of Sibmah; with my tears will I water thee, Heshbon, and Elealeh, for a cry is fallen upon thy summer fruits and upon thy harvest.

Douay Rheims Bible
16:9 Therefore I will lament with the weeping of Jazer the vineyard of Sabama: I will water thee with my tears, O Hesebon, and Eleale: for the voice of the treaders hath rushed in upon thy vintage, and upon thy harvest.

Noah Webster Bible
16:9 Therefore I will bewail with the weeping of Jazer the vine of Sibmah: I will water thee with my tears, O Heshbon, and Elealeh: for the shouting for thy summer fruits and for thy harvest is fallen.

World English Bible
16:9 Therefore I will weep with the weeping of Jazer for the vine of Sibmah; I will water you with my tears, Heshbon, and Elealeh: for on your summer fruits and on your harvest the battle shout is fallen.

Young's Literal Translation
16:9 Therefore I weep with the weeping of Jazer, The vine of Sibmah, I water thee with my tear, O Heshbon and Elealeh, For -- for thy summer fruits, and for thy harvest, The shouting hath fallen.

Modern Hebrew
ונאסף שמחה וגיל
מן־הכרמל ובכרמים
לא־ירנן לא ירעע
יין ביקבים
לא־ידרך הדרך הידד
השבתי׃

Paleo-Hebrew (Before 585 B.C.)
16:10

-
-

-
.

Hebrew Transliterated
16:10 VN'aSPh ShMChH VGYL MN-HKUrML VBKUrMYM L'a-YUrNN L'a YUr'y'y YYN BYQBYM L'a-YDUrK HDUrK HYDD HShBThY.

Latin Vulgate
16:10 et auferetur laetitia et exultatio de Carmelo et in vineis non exultabit neque iubilabit vinum in torculari non calcabit qui calcare consueverat vocem calcantium abstuli

King James Version
16:10 And gladness is taken away, and joy out of the plentiful field; and in the vineyards there shall be no singing, neither shall there be shouting: the treaders shall tread out no wine in their presses; I have made their vintage shouting to cease.

American Standard Version
16:10 And gladness is taken away, and joy out of the fruitful field; and in the vineyards there shall be no singing, neither joyful noise: no treader shall tread out wine in the presses; I have made the vintage shout to cease.

Bible in Basic English
16:10 And all joy is gone; no longer are they glad for the fertile field; and in the vine-gardens there are no songs or sounds of joy: the crushing of grapes has come to an end, and its glad cry has been stopped.

Darby's English Translation
16:10 And joy and gladness is taken away out of the fruitful field; and in the vineyards there is no singing, neither is there shouting: the treaders tread out no wine in the presses, I have made the cry of the winepress to cease.

Douay Rheims Bible
16:10 And gladness and joy shall be taken away from Carmel, and there shall be no rejoicing nor shouting in the vineyards. He shall not tread out wine in the press that was wont to tread it out: the voice of the treaders I have taken away.

Noah Webster Bible
16:10 And gladness is taken away, and joy from the plentiful field; and in the vineyards there shall be no singing, neither shall there be shouting: the treaders shall tread out no wine in their presses; I have made their vintage-shouting to cease.

World English Bible
16:10 Gladness is taken away, and joy out of the fruitful field; and in the vineyards there shall be no singing, neither joyful noise: nobody shall tread out wine in the presses; I have made the vintage shout to cease.

Young's Literal Translation
16:10 And removed have been gladness and joy from the fruitful field, And in vineyards they sing not, nor shout, Wine in the presses treadeth not the treader, Shouting I have caused to cease.

Modern Hebrew
על־כן מעי למואב
ככנור יהמו וקרבי
לקיר חרש׃

Paleo-Hebrew (Before 585 B.C.)
16:11
-

.

Hebrew Transliterated
16:11 'yL-KN M'yY LMV'aB KKNVUr YHMV VQUrBY LQYUr ChUrSh.

Latin Vulgate
16:11 super hoc venter meus ad Moab quasi cithara sonabit et viscera mea ad murum cocti lateris

King James Version
16:11 Wherefore my bowels shall sound like an harp for Moab, and mine inward parts for Kirharesh.

American Standard Version
16:11 Wherefore my heart soundeth like a harp for Moab, and mine inward parts for Kir-heres.

Bible in Basic English
16:11 For this cause the cords of my heart are sounding for Moab, and I am full of sorrow for Kir-heres.

Darby's English Translation
16:11 Therefore my bowels sound like a harp for Moab, and mine inward parts for Kirheres.

Douay Rheims Bible
16:11 Wherefore my bowels shall sound like a harp for Moab, and my inward parts for the brick wall.

Noah Webster Bible
16:11 Wherefore my bowels shall sound like a harp for Moab, and my inward parts for Kir-haresh.

World English Bible
16:11 Why my heart sounds like a harp for Moab, and my inward parts for Kir-heres.

Young's Literal Translation
16:11 Therefore my bowels for Moab as a harp do sound, And mine inward parts for Kir-Haresh.

Modern Hebrew
והיה כי־נראה
כי־נלאה מואב
על־הבמה ובא
אל־מקדשו להתפלל
ולא יוכל׃

Paleo-Hebrew (Before 585 B.C.)
16:12
-
-
-
-
.

Hebrew Transliterated
16:12 VHYH KY-NUr'aH KY-NL'aH MV'aB 'yL-HBMH VB'a 'aL-MQDShV LHThPhLL VL'a YVKL.

Latin Vulgate
16:12 et erit cum apparuerit quod laboravit Moab super excelsis suis ingredietur ad sancta sua ut obsecret et non valebit

King James Version
16:12 And it shall come to pass, when it is seen that Moab is weary on the high place, that he shall come to his sanctuary to pray; but he shall not prevail.

American Standard Version
16:12 And it shall come to pass, when Moab presenteth himself, when he wearieth himself upon the high place, and shall come to his sanctuary to pray, that he shall not prevail.

Bible in Basic English
16:12 And when Moab goes up to the high place, and makes prayer in the house of his god, it will have no effect.

Darby's English Translation
16:12 And it shall come to pass, when Moab shall appear, shall weary himself on the high place, and enter into his sanctuary to pray, that he shall not prevail.

Douay Rheims Bible
16:12 And it shall come to pass, when it is seen that Moab is wearied on his high places, that he shall go in to his sanctuaries to pray, and shall not prevail.

Noah Webster Bible
16:12 And it shall come to pass, when it is seen that Moab is weary on the high place, that he shall come to his sanctuary to pray; but he shall not prevail.

World English Bible
16:12 It shall happen, when Moab presents himself, when he wearies himself on the high place, and shall come to his sanctuary to pray, that he shall not prevail.

Young's Literal Translation
16:12 And it hath come to pass, when it hath been seen, That weary hath been Moab on the high place, And he hath come unto his sanctuary to pray, And is not able.

Modern Hebrew
זה הדבר אשר דבר
יהוה אל־מואב מאז׃

Paleo-Hebrew (Before 585 B.C.)
16:13

-
.

Hebrew Transliterated
16:13 ZH HDBUr 'aShUr DBUr YHVH 'aL-MV'aB M'aZ.

Latin Vulgate
16:13 hoc verbum quod locutus est Dominus ad Moab ex tunc

King James Version
16:13 This is the word that the LORD hath spoken concerning Moab since that time.

American Standard Version
16:13 This is the word that Jehovah spake concerning Moab in time past.

Bible in Basic English
16:13 This is the word which the Lord said about Moab in the past.

Darby's English Translation
16:13 This is the word which Jehovah hath spoken from of old concerning Moab.

Douay Rheims Bible
16:13 This is the word, that the Lord spoke to Moab from that time:

Noah Webster Bible
16:13 This is the word that the LORD hath spoken concerning Moab since that time.

World English Bible
16:13 This is the word that Yahweh spoke concerning Moab in time past.

Young's Literal Translation
16:13 This is the word that Jehovah hath spoken unto Moab from that time,

Modern Hebrew
ועתה דבר יהוה
לאמר בשלש שנים
כשני שכיר ונקלה
כבוד מואב בכל
ההמון הרב ושאר
מעט מזער לוא
כביר׃

Paleo-Hebrew (Before 585 B.C.)
16:14

.

Hebrew Transliterated
16:14 V'yThH DBUr YHVH L'aMUr BShLSh ShNYM KShNY ShKYUr VNQLH KBVD MV'aB BKL HHMVN HUrB VSh'aUr M'yT MZ'yUr LV'a KBYUr.

Latin Vulgate
16:14 et nunc locutus est Dominus dicens in tribus annis quasi anni mercennarii auferetur gloria Moab super omni populo multo et relinquetur parvus et modicus nequaquam multus

King James Version
16:14 But now the LORD hath spoken, saying, Within three years, as the years of an hireling, and the glory of Moab shall be contemned, with all that great multitude; and the remnant shall be very small and feeble.

American Standard Version
16:14 But now Jehovah hath spoken, saying, Within three years, as the years of a hireling, the glory of Moab shall be brought into contempt, with all his great multitude; and the remnant shall be very small and of no account.

Bible in Basic English
16:14 But now the Lord has said, In three years, the years of a servant working for payment, the glory of Moab, all that great people, will be turned to shame, and the rest of Moab will be very small and without honour.

Darby's English Translation
16:14 And now Jehovah speaketh saying, Within three years, as the years of a hired servant, and the glory of Moab shall be brought to nothing, with all that great multitude; and the remnant shall be small, few, of no account.

Douay Rheims Bible
16:14 And now the Lord hath spoken, saying: In three years, as the years of a hireling, the glory of Moab shall be taken away for all the multitude of the people, and it shall be left small and feeble, not many.

Noah Webster Bible
16:14 But now the LORD hath spoken, saying, Within three years, as the years of a hireling, and the glory of Moab shall be contemned, with all that great multitude; and the remnant shall be very small and feeble.

World English Bible
16:14 But now Yahweh has spoken, saying, Within three years, as the years of a hireling, the glory of Moab shall be brought into contempt, with all his great multitude; and the remnant shall be very small and of no account.

Young's Literal Translation
16:14 And now hath Jehovah spoken, saying, `In three years, as years of an hireling, Lightly esteemed is the honour of Moab, With all the great multitude, And the remnant is little, small, not mighty!`

Isaiah 17


Isaiah Chapter 17 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Isaiah 16

The Book of the Prophet Isaiah

Chapter 17

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14
Modern Hebrew
משא דמשק הנה דמשק
מוסר מעיר והיתה
מעי מפלה׃

Paleo-Hebrew (Before 585 B.C.)
17:1

.

Hebrew Transliterated
17:1 MSh'a DMShQ HNH DMShQ MVSUr M'yYUr VHYThH M'yY MPhLH.

Latin Vulgate
17:1 onus Damasci ecce Damascus desinet esse civitas et erit sicut acervus lapidum in ruina

King James Version
17:1 The burden of Damascus. Behold, Damascus is taken away from being a city, and it shall be a ruinous heap.

American Standard Version
17:1 The burden of Damascus. Behold, Damascus is taken away from being a city, and it shall be a ruinous heap.

Bible in Basic English
17:1 The word about Damascus. See, they have made Damascus a town no longer; it has become a waste place.

Darby's English Translation
17:1 The burden of Damascus. Behold, Damascus is taken away from being a city, and it shall be a ruinous heap.

Douay Rheims Bible
17:1 The burden of Damascus. Behold Damascus shall cease to be a city, and shall be as a ruinous heap of stones.

Noah Webster Bible
17:1 The burden of Damascus. Behold, Damascus is taken away from being a city, and it shall be a ruinous heap.

World English Bible
17:1 The burden of Damascus. Behold, Damascus is taken away from being a city, and it shall be a ruinous heap.

Young's Literal Translation
17:1 The burden of Damascus. Lo, Damascus is taken away from being a city, And it hath been a heap -- a ruin.

Modern Hebrew
עזבות ערי ערער
לעדרים תהיינה
ורבצו ואין מחריד׃

Paleo-Hebrew (Before 585 B.C.)
17:2

.

Hebrew Transliterated
17:2 'yZBVTh 'yUrY 'yUr'yUr L'yDUrYM ThHYYNH VUrBTShV V'aYN MChUrYD.

Latin Vulgate
17:2 derelictae civitates Aroer gregibus erunt et requiescent ibi et non erit qui exterreat

King James Version
17:2 The cities of Aroer are forsaken: they shall be for flocks, which shall lie down, and none shall make them afraid.

American Standard Version
17:2 The cities of Aroer are forsaken; they shall be for flocks, which shall lie down, and none shall make them afraid.

Bible in Basic English
17:2 Her towns are unpeopled for ever; there the flocks take their rest in peace, without fear.

Darby's English Translation
17:2 The cities of Aroer are forsaken: they shall be for flocks; and they shall lie down and there shall be none to make them afraid.

Douay Rheims Bible
17:2 The cities of Aroer shall be left for flocks, and they shall rest there, and there shall be none to make them afraid.

Noah Webster Bible
17:2 The cities of Aroer are forsaken: they shall be for flocks, which shall lie down, and none shall make them afraid.

World English Bible
17:2 The cities of Aroer are forsaken; they shall be for flocks, which shall lie down, and none shall make them afraid.

Young's Literal Translation
17:2 Forsaken are the cities of Aroer, For droves they are, and they have lain down, And there is none troubling.

Modern Hebrew
ונשבת מבצר מאפרים
וממלכה מדמשק ושאר
ארם ככבוד
בני־ישראל יהיו
נאם יהוה צבאות׃

Paleo-Hebrew (Before 585 B.C.)
17:3

-

.

Hebrew Transliterated
17:3 VNShBTh MBTShUr M'aPhUrYM VMMLKH MDMShQ VSh'aUr 'aUrM KKBVD BNY-YShUr'aL YHYV N'aM YHVH TShB'aVTh.

Latin Vulgate
17:3 et cessabit adiutorium ab Ephraim et regnum a Damasco et reliquiae Syriae sicut gloria filiorum Israhel erunt dicit Dominus exercituum

King James Version
17:3 The fortress also shall cease from Ephraim, and the kingdom from Damascus, and the remnant of Syria: they shall be as the glory of the children of Israel, saith the LORD of hosts.

American Standard Version
17:3 And the fortress shall cease from Ephraim, and the kingdom from Damascus, and the remnant of Syria; they shall be as the glory of the children of Israel, saith Jehovah of hosts.

Bible in Basic English
17:3 The strong tower has gone from Ephraim, and the kingdom from Damascus: the rest of Aram will come to destruction, and be made like the glory of the children of Israel, says the Lord of armies.

Darby's English Translation
17:3 The fortress also shall cease from Ephraim, and the kingdom from Damascus, and the remnant of Syria: they shall be as the glory of the children of Israel, saith Jehovah of hosts.

Douay Rheims Bible
17:3 And aid shall cease from Ephraim, and the kingdom from Damascus: and the remnant of Syria shall be as the glory of the children of Israel: saith the Lord of hosts.

Noah Webster Bible
17:3 The fortress also shall cease from Ephraim, and the kingdom from Damascus, and the remnant of Syria: they shall be as the glory of the children of Israel, saith the LORD of hosts.

World English Bible
17:3 The fortress shall cease from Ephraim, and the kingdom from Damascus, and the remnant of Syria; they shall be as the glory of the children of Israel, says Yahweh of Hosts.

Young's Literal Translation
17:3 And ceased hath the fortress from Ephraim, And the kingdom from Damascus, And the remnant of Aram are as the honour of the sons of Israel, The affirmation of Jehovah of Hosts!

Modern Hebrew
והיה ביום ההוא
ידל כבוד יעקב
ומשמן בשרו ירזה׃

Paleo-Hebrew (Before 585 B.C.)
17:4

.

Hebrew Transliterated
17:4 VHYH BYVM HHV'a YDL KBVD Y'yQB VMShMN BShUrV YUrZH.

Latin Vulgate
17:4 et erit in die illa adtenuabitur gloria Iacob et pingue carnis eius marcescet

King James Version
17:4 And in that day it shall come to pass, that the glory of Jacob shall be made thin, and the fatness of his flesh shall wax lean.

American Standard Version
17:4 And it shall come to pass in that day, that the glory of Jacob shall be made thin, and the fatness of his flesh shall wax lean.

Bible in Basic English
17:4 And it will be in that day that the glory of Jacob will be made small, and the strength of his body will become feeble.

Darby's English Translation
17:4 And in that day it shall come to pass, that the glory of Jacob shall be made thin, and the fatness of his flesh shall become lean.

Douay Rheims Bible
17:4 And it shall come to pass in that day, that the glory of Jacob shall be made thin, and the fatness of his flesh shall grow lean.

Noah Webster Bible
17:4 And in that day it shall come to pass, that the glory of Jacob shall be diminished, and the fatness of his flesh shall become lean.

World English Bible
17:4 It shall happen in that day, that the glory of Jacob shall be made thin, and the fatness of his flesh shall wax lean.

Young's Literal Translation
17:4 And it hath come to pass, in that day, Wax poor doth the honour of Jacob, And the fatness of his flesh doth wax lean.

Modern Hebrew
והיה כאסף קציר
קמה וזרעו שבלים
יקצור והיה כמלקט
שבלים בעמק רפאים׃

Paleo-Hebrew (Before 585 B.C.)
17:5

.

Hebrew Transliterated
17:5 VHYH K'aSPh QTShYUr QMH VZUr'yV ShBLYM YQTShVUr VHYH KMLQT ShBLYM B'yMQ UrPh'aYM.

Latin Vulgate
17:5 et erit sicut congregans in messe quod restiterit et brachium eius spicas leget et erit sicut quaerens spicas in valle Rafaim

King James Version
17:5 And it shall be as when the harvestman gathereth the corn, and reapeth the ears with his arm; and it shall be as he that gathereth ears in the valley of Rephaim.

American Standard Version
17:5 And it shall be as when the harvestman gathereth the standing grain, and his arm reapeth the ears; yea, it shall be as when one gleaneth ears in the valley of Rephaim.

Bible in Basic English
17:5 And it will be like a man cutting the growth of his grain, pulling together the heads of the grain with his arm; even as when they get in the grain in the valley of Rephaim.

Darby's English Translation
17:5 And it shall be as when the reaper gathereth the corn, and reapeth the ears with his arm; yea, it shall be as he that gathereth ears in the valley of Rephaim.

Douay Rheims Bible
17:5 And it shall be as when one gathereth in the harvest that which remaineth, and his arm shall gather the ears of corn: and it shall be as he that seeketh ears in the vale of Raphaim.

Noah Webster Bible
17:5 And it shall be as when the harvest-man gathereth the corn, and reapeth the ears with his arm; and it shall be as he that gathereth ears in the valley of Rephaim.

World English Bible
17:5 It shall be as when the harvester gathers the standing grain, and his arm reaps the ears; yes, it shall be as when one gleans ears in the valley of Rephaim.

Young's Literal Translation
17:5 And it hath come to pass, As the gathering by the reaper of the standing corn, And his arm the ears reapeth, And it hath come to pass, As the gathering of the ears in the valley of Rephaim,

Modern Hebrew
ונשאר־בו עוללת
כנקף זית שנים
שלשה גרגרים בראש
אמיר ארבעה חמשה
בסעפיה פריה
נאם־יהוה אלהי
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
17:6
-

-
.

Hebrew Transliterated
17:6 VNSh'aUr-BV 'yVLLTh KNQPh ZYTh ShNYM ShLShH GUrGUrYM BUr'aSh 'aMYUr 'aUrB'yH ChMShH BS'yPhYH PhUrYH N'aM-YHVH 'aLHY YShUr'aL.

Latin Vulgate
17:6 et relinquetur in eo sicut racemus et sicut excussio oleae duarum aut trium olivarum in summitate rami sive quattuor aut quinque in cacuminibus eius fructus eius dicit Dominus Deus Israhel

King James Version
17:6 Yet gleaning grapes shall be left in it, as the shaking of an olive tree, two or three berries in the top of the uppermost bough, four or five in the outmost fruitful branches thereof, saith the LORD God of Israel.

American Standard Version
17:6 Yet there shall be left therein gleanings, as the shaking of an olive-tree, two or three berries in the top of the uppermost bough, four or five in the outmost branches of a fruitful tree, saith Jehovah, the God of Israel.

Bible in Basic English
17:6 But it will be like a man shaking an olive-tree, something will still be there, two or three berries on the top of the highest branch, four or five on the outside branches of a fertile tree, says the Lord, the God of Israel.

Darby's English Translation
17:6 And a gleaning shall be left in it, as at the shaking of an olive-tree: two, three berries above, in the tree-top; four, five in its fruitful boughs, saith Jehovah, the God of Israel.

Douay Rheims Bible
17:6 And the fruit thereof that shall be left upon it, shall be as one cluster of grapes, and as the shaking of the olive tree, two or three berries in the top of a bough, or four or five upon the top of the tree, saith the Lord the God of Israel.

Noah Webster Bible
17:6 Yet gleaning grapes shall be left in it, as the shaking of an olive-tree, two or three berries in the top of the uppermost bough, four or five in the outmost fruitful branches of it, saith the LORD God of Israel.

World English Bible
17:6 Yet there shall be left therein gleanings, as the shaking of an olive-tree, two or three berries in the top of the uppermost bough, four or five in the outmost branches of a fruitful tree, says Yahweh, the God of Israel.

Young's Literal Translation
17:6 And left in him have been gleanings, As the compassing of an olive, Two -- three berries on the top of a branch, Four -- five on the fruitful boughs, The affirmation of Jehovah, God of Israel!

Modern Hebrew
ביום ההוא ישעה
האדם על־עשהו
ועיניו אל־קדוש
ישראל תראינה׃

Paleo-Hebrew (Before 585 B.C.)
17:7

-
-
.

Hebrew Transliterated
17:7 BYVM HHV'a YSh'yH H'aDM 'yL-'yShHV V'yYNYV 'aL-QDVSh YShUr'aL ThUr'aYNH.

Latin Vulgate
17:7 in die illa inclinabitur homo ad factorem suum et oculi eius ad Sanctum Israhel respicient

King James Version
17:7 At that day shall a man look to his Maker, and his eyes shall have respect to the Holy One of Israel.

American Standard Version
17:7 In that day shall men look unto their Maker, and their eyes shall have respect to the Holy One of Israel.

Bible in Basic English
17:7 In that day a man's heart will be turned to his Maker, and his eyes to the Holy One of Israel.

Darby's English Translation
17:7 In that day shall man look to his Maker, and his eyes shall have regard to the Holy One of Israel.

Douay Rheims Bible
17:7 In that day man shall bow down himself to his Maker, and his eyes shall look to the Holy One of Israel.

Noah Webster Bible
17:7 At that day shall a man look to his Maker, and his eyes shall have respect to the Holy One of Israel.

World English Bible
17:7 In that day shall men look to their Maker, and their eyes shall have respect to the Holy One of Israel.

Young's Literal Translation
17:7 In that day doth man look to His Maker, Yea, his eyes to the Holy One of Israel look,

Modern Hebrew
ולא ישעה
אל־המזבחות מעשה
ידיו ואשר עשו
אצבעתיו לא יראה
והאשרים והחמנים׃

Paleo-Hebrew (Before 585 B.C.)
17:8

-

.

Hebrew Transliterated
17:8 VL'a YSh'yH 'aL-HMZBChVTh M'yShH YDYV V'aShUr 'yShV 'aTShB'yThYV L'a YUr'aH VH'aShUrYM VHChMNYM.

Latin Vulgate
17:8 et non inclinabitur ad altaria quae fecerunt manus eius et quae operati sunt digiti eius non respiciet lucos et delubra

King James Version
17:8 And he shall not look to the altars, the work of his hands, neither shall respect that which his fingers have made, either the groves, or the images.

American Standard Version
17:8 And they shall not look to the altars, the work of their hands; neither shall they have respect to that which their fingers have made, either the Asherim, or the sun-images.

Bible in Basic English
17:8 He will not be looking to the altars, the work of his hands, or to the wood pillars or to the sun-images which his fingers have made.

Darby's English Translation
17:8 And he will not look to the altars, the work of his hands, nor have regard to what his fingers have made, neither the Asherahs nor the sun-images.

Douay Rheims Bible
17:8 And he shall not look to the altars which his hands made: and he shall not have respect to the things that his fingers wrought, such as groves and temples.

Noah Webster Bible
17:8 And he shall not look to the altars, the work of his hands, neither shall respect that which his fingers have made, either the groves, or the images.

World English Bible
17:8 They shall not look to the altars, the work of their hands; neither shall they have respect to that which their fingers have made, either the Asherim, or the sun-images.

Young's Literal Translation
17:8 And he looketh not unto the altars. The work of his own hands, And that which his own fingers made He seeth not -- the shrines and the images.

Modern Hebrew
ביום ההוא יהיו
ערי מעזו כעזובת
החרש והאמיר אשר
עזבו מפני בני
ישראל והיתה שממה׃

Paleo-Hebrew (Before 585 B.C.)
17:9

.

Hebrew Transliterated
17:9 BYVM HHV'a YHYV 'yUrY M'yZV K'yZVBTh HChUrSh VH'aMYUr 'aShUr 'yZBV MPhNY BNY YShUr'aL VHYThH ShMMH.

Latin Vulgate
17:9 in die illa erunt civitates fortitudinis eius derelictae sicut aratra et segetes quae derelictae sunt a facie filiorum Israhel et erit deserta

King James Version
17:9 In that day shall his strong cities be as a forsaken bough, and an uppermost branch, which they left because of the children of Israel: and there shall be desolation.

American Standard Version
17:9 In that day shall their strong cities be as the forsaken places in the wood and on the mountain top, which were forsaken from before the children of Israel; and it shall be a desolation.

Bible in Basic English
17:9 In that day your towns will be like the waste places of the Hivites and the Amorites which the children of Israel took for a heritage, and they will come to destruction.

Darby's English Translation
17:9 In that day shall his strong cities be as the forsaken tract in the woodland, and the mountain-top which they forsook before the children of Israel; and there shall be desolation.

Douay Rheims Bible
17:9 In that day his strong cities shall be forsaken, as the ploughs, and the corn that were left before the face of the children of Israel, and thou shalt be desolate.

Noah Webster Bible
17:9 In that day shall his strong cities be as a forsaken bough, and an uppermost branch, which they left because of the children of Israel: and there shall be desolation.

World English Bible
17:9 In that day shall their strong cities be as the forsaken places in the wood and on the mountain top, which were forsaken from before the children of Israel; and it shall be a desolation.

Young's Literal Translation
17:9 In that day are the cities of his strength As the forsaken thing of the forest, And the branch that they have left, Because of the sons of Israel, It also hath been a desolation.

Modern Hebrew
כי שכחת אלהי ישעך
וצור מעזך לא זכרת
על־כן תטעי נטעי
נעמנים וזמרת זר
תזרענו׃

Paleo-Hebrew (Before 585 B.C.)
17:10

-

.

Hebrew Transliterated
17:10 KY ShKChTh 'aLHY YSh'yK VTShVUr M'yZK L'a ZKUrTh 'yL-KN ThT'yY NT'yY N'yMNYM VZMUrTh ZUr ThZUr'yNV.

Latin Vulgate
17:10 quia oblita es Dei salvatoris tui et Fortis adiutoris tui non es recordata propterea plantabis plantationem fidelem et germen alienum seminabis

King James Version
17:10 Because thou hast forgotten the God of thy salvation, and hast not been mindful of the rock of thy strength, therefore shalt thou plant pleasant plants, and shalt set it with strange slips:

American Standard Version
17:10 For thou hast forgotten the God of thy salvation, and hast not been mindful of the rock of thy strength; therefore thou plantest pleasant plants, and settest it with strange slips.

Bible in Basic English
17:10 For you have not given honour to the God of your salvation, and have not kept in mind the Rock of your strength; for this cause you made a garden of Adonis, and put in it the vine-cuttings of a strange god;

Darby's English Translation
17:10 For thou hast forgotten the God of thy salvation, and hast not been mindful of the rock of thy strength; therefore shalt thou plant pleasant plantations, and shalt set them with foreign slips:

Douay Rheims Bible
17:10 Because thou hast forgotten God thy saviour, and hast not remembered thy strong helper: therefore shalt thou plant good plants, and shalt sow strange seed.

Noah Webster Bible
17:10 Because thou hast forgotten the God of thy salvation, and hast not been mindful of the rock of thy strength, therefore shalt thou plant pleasant plants, and shalt set it with foreign slips:

World English Bible
17:10 For you have forgotten the God of your salvation, and have not been mindful of the rock of your strength; therefore you plant pleasant plants, and set it with strange slips.

Young's Literal Translation
17:10 Because thou hast forgotten the God of thy salvation, And the rock of thy strength hast not remembered, Therefore thou plantest plants of pleasantness, And with a strange slip sowest it,

Modern Hebrew
ביום נטעך תשגשגי
ובבקר זרעך תפריחי
נד קציר ביום נחלה
וכאב אנוש׃

Paleo-Hebrew (Before 585 B.C.)
17:11

.

Hebrew Transliterated
17:11 BYVM NT'yK ThShGShGY VBBQUr ZUr'yK ThPhUrYChY ND QTShYUr BYVM NChLH VK'aB 'aNVSh.

Latin Vulgate
17:11 in die plantationis tuae labrusca et mane semen tuum florebit ablata est messis in die hereditatis et dolebit graviter

King James Version
17:11 In the day shalt thou make thy plant to grow, and in the morning shalt thou make thy seed to flourish: but the harvest shall be a heap in the day of grief and of desperate sorrow.

American Standard Version
17:11 In the day of thy planting thou hedgest it in, and in the morning thou makest thy seed to blossom; but the harvest fleeth away in the day of grief and of desperate sorrow.

Bible in Basic English
17:11 In the day of your planting you were watching its growth, and in the morning your seed was flowering: but its fruit is wasted away in the day of grief and bitter sorrow.

Darby's English Translation
17:11 in the day of thy planting wilt thou make them to grow, and on the morrow wilt thou make thy seed to flourish; but the harvest will flee in the day of taking possession, and the sorrow will be incurable.

Douay Rheims Bible
17:11 In the day of thy planting shall be the wild grape, and in the morning thy seed shall flourish: the harvest is taken away in the day of inheritance, and shall grieve thee much.

Noah Webster Bible
17:11 In the day shalt thou make thy plant to grow, and in the morning shalt thou make thy seed to flourish: but the harvest shall be a heap in the day of grief and of desperate sorrow.

World English Bible
17:11 In the day of your planting you hedge it in, and in the morning you make your seed to blossom; but the harvest flees away in the day of grief and of desperate sorrow.

Young's Literal Translation
17:11 In the day thy plant thou causest to become great, And in the morning thy seed makest to flourish, A heap is the harvest in a day of overflowing, And of mortal pain.

Modern Hebrew
הוי המון עמים
רבים כהמות ימים
יהמיון ושאון
לאמים כשאון מים
כבירים ישאון׃

Paleo-Hebrew (Before 585 B.C.)
17:12

.

Hebrew Transliterated
17:12 HVY HMVN 'yMYM UrBYM KHMVTh YMYM YHMYVN VSh'aVN L'aMYM KSh'aVN MYM KBYUrYM YSh'aVN.

Latin Vulgate
17:12 vae multitudo populorum multorum ut multitudo maris sonantis et tumultus turbarum sicut sonitus aquarum multarum

King James Version
17:12 Woe to the multitude of many people, which make a noise like the noise of the seas; and to the rushing of nations, that make a rushing like the rushing of mighty waters!

American Standard Version
17:12 Ah, the uproar of many peoples, that roar like the roaring of the seas; and the rushing of nations, that rush like the rushing of mighty waters!

Bible in Basic English
17:12 Ah! the voice of peoples, like the loud sounding of the seas, and the thundering of great nations rushing on like the bursting out of waters!

Darby's English Translation
17:12 Ha! a tumult of many peoples! they make a noise as the noise of the seas; -- and the rushing of nations! they rush as the rushing of mighty waters.

Douay Rheims Bible
17:12 Woe to the multitude of many people, like the multitude of the roaring sea: and the tumult of crowds, like the noise of many waters.

Noah Webster Bible
17:12 Woe to the multitude of many people, who make a noise like the noise of the seas; and to the rushing of nations, that make a rushing like the rushing of mighty waters!

World English Bible
17:12 Ah, the uproar of many peoples, who roar like the roaring of the seas; and the rushing of nations, that rush like the rushing of mighty waters!

Young's Literal Translation
17:12 Wo to the multitude of many peoples, As the sounding of seas they sound; And to the wasting of nations, As the wasting of mighty waters they are wasted.

Modern Hebrew
לאמים כשאון מים
רבים ישאון וגער
בו ונס ממרחק ורדף
כמץ הרים לפני־רוח
וכגלגל לפני סופה׃

Paleo-Hebrew (Before 585 B.C.)
17:13

-
.

Hebrew Transliterated
17:13 L'aMYM KSh'aVN MYM UrBYM YSh'aVN VG'yUr BV VNS MMUrChQ VUrDPh KMTSh HUrYM LPhNY-UrVCh VKGLGL LPhNY SVPhH.

Latin Vulgate
17:13 sonabunt populi sicut sonitus aquarum inundantium et increpabit eum et fugiet procul et rapietur sicut pulvis montium a facie venti et sicut turbo coram tempestate

King James Version
17:13 The nations shall rush like the rushing of many waters: but God shall rebuke them, and they shall flee far off, and shall be chased as the chaff of the mountains before the wind, and like a rolling thing before the whirlwind.

American Standard Version
17:13 The nations shall rush like the rushing of many waters: but he shall rebuke them, and they shall flee far off, and shall be chased as the chaff of the mountains before the wind, and like the whirling dust before the storm.

Bible in Basic English
17:13 But he will put a stop to them, and make them go in flight far away, driving them like the waste of the grain on the tops of the mountains before the wind, and like the circling dust before the storm.

Darby's English Translation
17:13 The nations rush as the rushing of many waters; but he will rebuke them, and they shall flee far away, and shall be chased as the chaff of the mountains before the wind, and like a whirling of dust before the whirlwind:

Douay Rheims Bible
17:13 Nations shall make a noise like the noise of waters overflowing, but he shall rebuke him, and he shall flee far off: and he shall be carried away as the dust of the mountains before the wind, and as a whirlwind before a tempest.

Noah Webster Bible
17:13 The nations shall rush like the rushing of many waters: but God will rebuke them, and they shall flee far off, and shall be chased as the chaff of the mountains before the wind, and like a rolling thing before the whirlwind.

World English Bible
17:13 The nations shall rush like the rushing of many waters: but he shall rebuke them, and they shall flee far off, and shall be chased as the chaff of the mountains before the wind, and like the whirling dust before the storm.

Young's Literal Translation
17:13 Nations as the wasting of many waters are wasted, And He hath pushed against it, And it hath fled afar off, And been pursued as chaff of hills before wind, And as a rolling thing before a hurricane.

Modern Hebrew
לעת ערב והנה בלהה
בטרם בקר איננו זה
חלק שוסינו וגורל
לבזזינו׃

Paleo-Hebrew (Before 585 B.C.)
17:14

.

Hebrew Transliterated
17:14 L'yTh 'yUrB VHNH BLHH BTUrM BQUr 'aYNNV ZH ChLQ ShVSYNV VGVUrL LBZZYNV.

Latin Vulgate
17:14 in tempore vespere et ecce turbatio in matutino et non subsistet haec est pars eorum qui vastaverunt nos et sors diripientium nos

King James Version
17:14 And behold at eveningtide trouble; and before the morning he is not. This is the portion of them that spoil us, and the lot of them that rob us.

American Standard Version
17:14 At eventide, behold, terror; and before the morning they are not. This is the portion of them that despoil us, and the lot of them that rob us.

Bible in Basic English
17:14 In the evening there is fear, and in the morning they are gone. This is the fate of those who take our goods, and the reward of those who violently take our property for themselves.

Darby's English Translation
17:14 behold, at eventide, trouble; before the morning they are not. This is the portion of them that spoil us, and the lot of them that rob us.

Douay Rheims Bible
17:14 In the time of the evening, behold there shall be trouble: the morning shall come, and he shall not be: this is the portion of them that have wasted us, and the lot of them that spoiled us.

Noah Webster Bible
17:14 And behold at the time of evening trouble; and before the morning he is not. This is the portion of them that ravage us, and the lot of them that rob us.

World English Bible
17:14 At evening, behold, terror; and before the morning they are no more. This is the portion of those who despoil us, and the lot of those who rob us.

Young's Literal Translation
17:14 At even-time, lo, terror, before morning it is not, This is the portion of our spoilers, And the lot of our plunderers!

Isaiah 18


Isaiah Chapter 18 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Isaiah 17

The Book of the Prophet Isaiah

Chapter 18

Click To Go To Verse 1 2 3 4 5 6 7
Modern Hebrew
הוי ארץ צלצל
כנפים אשר מעבר
לנהרי־כוש׃

Paleo-Hebrew (Before 585 B.C.)
18:1

. -

Hebrew Transliterated
18:1 HVY 'aUrTSh TShLTShL KNPhYM 'aShUr M'yBUr LNHUrY-KVSh.

Latin Vulgate
18:1 vae terrae cymbalo alarum quae est trans flumina Aethiopiae

King James Version
18:1 Woe to the land shadowing with wings, which is beyond the rivers of Ethiopia:

American Standard Version
18:1 Ah, the land of the rustling of wings, which is beyond the rivers of Ethiopia;

Bible in Basic English
18:1 Ho! land of the sounding of wings, on the other side of the rivers of Ethiopia:

Darby's English Translation
18:1 Ha! land shadowing with wings, which art beyond the rivers of Cush,

Douay Rheims Bible
18:1 Woe to the land, the winged cymbal, which is beyond the rivers of Ethiopia,

Noah Webster Bible
18:1 Woe to the land shadowing with wings, which is beyond the rivers of Cush:

World English Bible
18:1 Ah, the land of the rustling of wings, which is beyond the rivers of Ethiopia;

Young's Literal Translation
18:1 Ho, land shadowed with wings, That is beyond the rivers of Cush,

Modern Hebrew
השלח בים צירים
ובכלי־גמא
על־פני־מים לכו
מלאכים קלים
אל־גוי ממשך ומורט
אל־עם נורא מן־הוא
והלאה גוי קו־קו
ומבוסה אשר־בזאו
נהרים ארצו׃

Paleo-Hebrew (Before 585 B.C.)
18:2

-
- [image] [image] [image] -

-
-
-

-
-
.

Hebrew Transliterated
18:2 HShLCh BYM TShYUrYM VBKLY-GM'a 'yL-PhNY-MYM LKV ML'aKYM QLYM 'aL-GVY MMShK VMVUrT 'aL-'yM NVUr'a MN-HV'a VHL'aH GVY QV-QV VMBVSH 'aShUr-BZ'aV NHUrYM 'aUrTShV.

Latin Vulgate
18:2 qui mittit in mari legatos et in vasis papyri super aquas ite angeli veloces ad gentem convulsam et dilaceratam ad populum terribilem post quem non est alius gentem expectantem expectantem et conculcatam cuius diripuerunt flumina terram eius

King James Version
18:2 That sendeth ambassadors by the sea, even in vessels of bulrushes upon the waters, saying, Go, ye swift messengers, to a nation scattered and peeled, to a people terrible from their beginning hitherto; a nation meted out and trodden down, whose land the rivers have spoiled!

American Standard Version
18:2 that sendeth ambassadors by the sea, even in vessels of papyrus upon the waters, saying, Go, ye swift messengers, to a nation tall and smooth, to a people terrible from their beginning onward, a nation that meteth out and treadeth down, whose land the rivers divide!

Bible in Basic English
18:2 Which sends its representatives by the sea, even in ships of papyrus on the waters. Go back quickly, O representatives, to a nation tall and smooth, to a people causing fear through all their history; a strong nation, crushing down its haters, whose land is cut through by rivers.

Darby's English Translation
18:2 that sendest ambassadors over the sea, and in vessels of papyrus upon the waters, saying, Go, swift messengers, to a nation scattered and ravaged, to a people terrible from their existence and thenceforth; to a nation of continued waiting and of treading down, whose land the rivers have spoiled!

Douay Rheims Bible
18:2 That sendeth ambassadors by the sea, and in vessels of bulrushes upon the waters. Go, ye swift angels, to a nation rent and torn in pieces: to a terrible people, after which there is no other: to a nation expecting and trodden under foot, whose land the rivers have spoiled.

Noah Webster Bible
18:2 That sendeth embassadors by the sea, even in vessels of bulrushes upon the waters, saying, Go, ye swift messengers to a nation scattered and peeled, to a people terrible from their beginning hitherto; a nation measured by line and trodden down, whose land the rivers have laid waste.

World English Bible
18:2 that sends ambassadors by the sea, even in vessels of papyrus on the waters, saying, Go, you swift messengers, to a nation tall and smooth, to a people awesome from their beginning onward, a nation that measures out and treads down, whose land the rivers divide!

Young's Literal Translation
18:2 That is sending by sea ambassadors, Even with implements of reed on the face of the waters, -- Go, ye light messengers, Unto a nation drawn out and peeled, Unto a people fearful from its beginning and onwards, A nation meeting out by line, and treading down, Whose land floods have spoiled.

Modern Hebrew
כל־ישבי תבל ושכני
ארץ כנשא־נס הרים
תראו וכתקע שופר
תשמעו׃

Paleo-Hebrew (Before 585 B.C.)
18:3
-

-

.

Hebrew Transliterated
18:3 KL-YShBY ThBL VShKNY 'aUrTSh KNSh'a-NS HUrYM ThUr'aV VKThQ'y ShVPhUr ThShM'yV.

Latin Vulgate
18:3 omnes habitatores orbis qui moramini in terra cum elevatum fuerit signum in montibus videbitis et clangorem tubae audietis

King James Version
18:3 All ye inhabitants of the world, and dwellers on the earth, see ye, when he lifteth up an ensign on the mountains; and when he bloweth a trumpet, hear ye.

American Standard Version
18:3 All ye inhabitants of the world, and ye dwellers on the earth, when an ensign is lifted up on the mountains, see ye; and when the trumpet is blown, hear ye.

Bible in Basic English
18:3 All you peoples of the world, and you who are living on the earth, when a flag is lifted up on the mountains, give attention; and when the horn is sounded, give ear.

Darby's English Translation
18:3 All ye inhabitants of the world, and dwellers on the earth, when a banner is lifted up on the mountains, see ye, and when a trumpet is blown, hear ye!

Douay Rheims Bible
18:3 All ye inhabitants of the world, who dwell on the earth, when the sign shall be lifted up on the mountains, you shall see, and you shall hear the sound of the trumpet.

Noah Webster Bible
18:3 All ye inhabitants of the world, and dwellers on the earth, see ye, when he lifteth up an ensign on the mountains; and when he bloweth a trumpet, hear ye.

World English Bible
18:3 All you inhabitants of the world, and you dwellers on the earth, when an ensign is lifted up on the mountains, see you; and when the trumpet is blown, hear you.

Young's Literal Translation
18:3 All ye inhabitants of the world, And ye dwellers of earth, At the lifting up of an ensign on hills ye look, And at the blowing of a trumpet ye hear.

Modern Hebrew
כי כה אמר יהוה
אלי אשקוטה ואביטה
במכוני כחם צח
עלי־אור כעב טל
בחם קציר׃

Paleo-Hebrew (Before 585 B.C.)
18:4

-

.

Hebrew Transliterated
18:4 KY KH 'aMUr YHVH 'aLY 'aShQVTH V'aBYTH BMKVNY KChM TShCh 'yLY-'aVUr K'yB TL BChM QTShYUr.

Latin Vulgate
18:4 quia haec dicit Dominus ad me quiescam et considerabo in loco meo sicut meridiana lux clara est et sicut nubes roris in die messis

King James Version
18:4 For so the LORD said unto me, I will take my rest, and I will consider in my dwelling place like a clear heat upon herbs, and like a cloud of dew in the heat of harvest.

American Standard Version
18:4 For thus hath Jehovah said unto me, I will be still, and I will behold in my dwelling-place, like clear heat in sunshine, like a cloud of dew in the heat of harvest.

Bible in Basic English
18:4 For this is what the Lord has said to me: I will be quiet, watching from my place; like the clear heat when the sun is shining, like a mist of dew in the heat of summer.

Darby's English Translation
18:4 For thus hath Jehovah said unto me: I will take my rest, and I will observe from my dwelling-place like clear heat upon herbs, like a cloud of dew in the heat of harvest.

Douay Rheims Bible
18:4 For thus saith the Lord to me: I will take my rest, and consider in my place, as the noon light is clear, and as a cloud of dew in the day of harvest.

Noah Webster Bible
18:4 For so the LORD said to me, I will take my rest, and I will consider in my dwelling-place like a clear heat upon herbs, and like a cloud of dew in the heat of harvest.

World English Bible
18:4 For thus has Yahweh said to me, I will be still, and I will see in my dwelling-place, like clear heat in sunshine, like a cloud of dew in the heat of harvest.

Young's Literal Translation
18:4 For thus said Jehovah unto me, `I rest, and I look on My settled place, As a clear heat on an herb. As a thick cloud of dew in the heat of harvest.

Modern Hebrew
כי־לפני קציר
כתם־פרח ובסר גמל
יהיה נצה וכרת
הזלזלים במזמרות
ואת־הנטישות הסיר
התז׃

Paleo-Hebrew (Before 585 B.C.)
18:5
-
-

-
.

Hebrew Transliterated
18:5 KY-LPhNY QTShYUr KThM-PhUrCh VBSUr GML YHYH NTShH VKUrTh HZLZLYM BMZMUrVTh V'aTh-HNTYShVTh HSYUr HThZ.

Latin Vulgate
18:5 ante messem enim totus effloruit et inmatura perfectio germinabit et praecidentur ramusculi eius falcibus et quae derelicta fuerint abscidentur excutientur

King James Version
18:5 For afore the harvest, when the bud is perfect, and the sour grape is ripening in the flower, he shall both cut off the sprigs with pruning hooks, and take away and cut down the branches.

American Standard Version
18:5 For before the harvest, when the blossom is over, and the flower becometh a ripening grape, he will cut off the sprigs with pruning-hooks, and the spreading branches will he take away and cut down.

Bible in Basic English
18:5 For before the time of getting in the grapes, after the opening of the bud, when the flower has become a grape ready for crushing, he will take away the small branches with knives, cutting down and taking away the wide-stretching branches.

Darby's English Translation
18:5 For before the harvest, when the blossoming is over, and the flower becometh a ripening grape, he shall both cut off the sprigs with pruning-knives, and take away and cut down the branches.

Douay Rheims Bible
18:5 For before the harvest it was all flourishing, and it shall bud without perfect ripeness, and the sprigs thereof shall be cut off with pruning hooks: and what is left shall be cut away and shaken out.

Noah Webster Bible
18:5 For before the harvest, when the bud is perfect, and the sour grape is ripening in the flower, he shall both cut off the sprigs with pruning-hooks, and take away and cut down the branches.

World English Bible
18:5 For before the harvest, when the blossom is over, and the flower becomes a ripening grape, he will cut off the sprigs with pruning-hooks, and the spreading branches will he take away and cut down.

Young's Literal Translation
18:5 For before harvest, when the flower is perfect, And the blossom is producing unripe fruit, Then hath one cut the sprigs with pruning hooks, And the branches he hath turned aside, cut down.

Modern Hebrew
יעזבו יחדו לעיט
הרים ולבהמת הארץ
וקץ עליו העיט
וכל־בהמת הארץ
עליו תחרף׃

Paleo-Hebrew (Before 585 B.C.)
18:6

-

.

Hebrew Transliterated
18:6 Y'yZBV YChDV L'yYT HUrYM VLBHMTh H'aUrTSh VQTSh 'yLYV H'yYT VKL-BHMTh H'aUrTSh 'yLYV ThChUrPh.

Latin Vulgate
18:6 et relinquentur simul avibus montium et bestiis terrae et aestate perpetua erunt super eum volucres et omnes bestiae terrae super illum hiemabunt

King James Version
18:6 They shall be left together unto the fowls of the mountains, and to the beasts of the earth: and the fowls shall summer upon them, and all the beasts of the earth shall winter upon them.

American Standard Version
18:6 They shall be left together unto the ravenous birds of the mountains, and to the beasts of the earth; and the ravenous birds shall summer upon them, and all the beasts of the earth shall winter upon them.

Bible in Basic English
18:6 They will be for the birds of the mountains, and for the beasts of the earth: the birds will come down on them in the summer, and the beasts of the earth in the winter.

Darby's English Translation
18:6 They shall be left together unto the mountain birds of prey, and to the beasts of the earth; and the birds of prey shall summer upon them, and all the beasts of the earth shall winter upon them.

Douay Rheims Bible
18:6 And they shall be left together to the birds of the mountains, and the beasts of the earth: and the fowls shall be upon them all the summer, and all the beasts of the earth shall winter upon them.

Noah Webster Bible
18:6 They shall be left together to the fowls of the mountains, and to the beasts of the earth: and the fowls shall summer upon them, and all the beasts of the earth shall winter upon them.

World English Bible
18:6 They shall be left together to the ravenous birds of the mountains, and to the animals of the earth; and the ravenous birds shall summer on them, and all the animals of the earth shall winter on them.

Young's Literal Translation
18:6 They are left together to the ravenous fowl of the mountains, And to the beast of the earth, And summered on them hath the ravenous fowl, And every beast of the earth wintereth on them.

Modern Hebrew
בעת ההיא יובל־שי
ליהוה צבאות עם
ממשך ומורט ומעם
נורא מן־הוא והלאה
גוי קו־קו ומבוסה
אשר בזאו נהרים
ארצו אל־מקום
שם־יהוה צבאות
הר־ציון׃

Paleo-Hebrew (Before 585 B.C.)
18:7

-

-
-

-
-
. -

Hebrew Transliterated
18:7 B'yTh HHY'a YVBL-ShY LYHVH TShB'aVTh 'yM MMShK VMVUrT VM'yM NVUr'a MN-HV'a VHL'aH GVY QV-QV VMBVSH 'aShUr BZ'aV NHUrYM 'aUrTShV 'aL-MQVM ShM-YHVH TShB'aVTh HUr-TShYVN.

Latin Vulgate
18:7 in tempore illo deferetur munus Domino exercituum a populo divulso et dilacerato a populo terribili post quem non fuit alius a gente expectante expectante et conculcata cuius diripuerunt flumina terram eius ad locum nominis Domini exercituum montem Sion

King James Version
18:7 In that time shall the present be brought unto the LORD of hosts of a people scattered and peeled, and from a people terrible from their beginning hitherto; a nation meted out and trodden under foot, whose land the rivers have spoiled, to the place of the name of the LORD of hosts, the mount Zion.

American Standard Version
18:7 In that time shall a present be brought unto Jehovah of hosts from a people tall and smooth, even from a people terrible from their beginning onward, a nation that meteth out and treadeth down, whose land the rivers divide, to the place of the name of Jehovah of hosts, the mount Zion.

Bible in Basic English
18:7 In that time an offering will be made to the Lord of armies from a people tall and smooth, causing fear through all their history; a strong nation, crushing down its haters, whose land is cut through by rivers, an offering taken to the place of the name of the Lord of armies, even Mount Zion.

Darby's English Translation
18:7 In that time shall a present be brought unto Jehovah of hosts of a people scattered and ravaged, -- and from a people terrible from their existence and thenceforth, a nation of continued waiting and of treading down, whose land the rivers have spoiled, ... to the place of the name of Jehovah of hosts, the mount Zion.

Douay Rheims Bible
18:7 At that time shall a present be brought to the Lord of hosts, from a people rent and torn in pieces: from a terrible people, after which there hath been no other: from a nation expecting, expecting and trodden under foot, whose land the rivers have spoiled, to the place of the name of the Lord of hosts, to mount Sion.

Noah Webster Bible
18:7 In that time shall the present be brought to the LORD of hosts of a people scattered and peeled, and from a people terrible from their beginning hitherto; a nation measured by line and trodden under foot, whose land the rivers have spoiled, to the place of the name of the LORD of hosts, the mount Zion.

World English Bible
18:7 In that time shall a present be brought to Yahweh of Hosts from a people tall and smooth, even from a people awesome from their beginning onward, a nation that measures out and treads down, whose land the rivers divide, to the place of the name of Yahweh of Hosts, Mount Zion.

Young's Literal Translation
18:7 At that time brought is a present to Jehovah of Hosts, A nation drawn out and peeled. Even of a people fearful from the beginning hitherto, A nation meting out by line, and treading down, Whose land floods have spoiled, Unto the place of the name of Jehovah of Hosts -- mount Zion!`

Isaiah 19


Isaiah Chapter 19 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Isaiah 18

The Book of the Prophet Isaiah

Chapter 19

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25
Modern Hebrew
משא מצרים הנה
יהוה רכב על־עב קל
ובא מצרים ונעו
אלילי מצרים מפניו
ולבב מצרים ימס
בקרבו׃

Paleo-Hebrew (Before 585 B.C.)
19:1

-

.

Hebrew Transliterated
19:1 MSh'a MTShUrYM HNH YHVH UrKB 'yL-'yB QL VB'a MTShUrYM VN'yV 'aLYLY MTShUrYM MPhNYV VLBB MTShUrYM YMS BQUrBV.

Latin Vulgate
19:1 onus Aegypti ecce Dominus ascendet super nubem levem et ingredietur Aegyptum et movebuntur simulacra Aegypti a facie eius et cor Aegypti tabescet in medio eius

King James Version
19:1 The burden of Egypt. Behold, the LORD rideth upon a swift cloud, and shall come into Egypt: and the idols of Egypt shall be moved at his presence, and the heart of Egypt shall melt in the midst of it.

American Standard Version
19:1 The burden of Egypt. Behold, Jehovah rideth upon a swift cloud, and cometh unto Egypt: and the idols of Egypt shall tremble at his presence; and the heart of Egypt shall melt in the midst of it.

Bible in Basic English
19:1 The word about Egypt. See, the Lord is seated on a quick-moving cloud, and is coming to Egypt: and the false gods of Egypt will be troubled at his coming, and the heart of Egypt will be turned to water.

Darby's English Translation
19:1 The burden of Egypt. Behold, Jehovah rideth upon a swift cloud, and cometh to Egypt; and the idols of Egypt are moved at his presence, and the heart of Egypt melteth in the midst of it.

Douay Rheims Bible
19:1 The burden of Egypt. Behold the Lord will ascend upon a swift cloud, and will enter into Egypt, and the idols of Egypt shall be moved at his presence, and the heart of Egypt shall melt in the midst thereof.

Noah Webster Bible
19:1 The burden of Egypt. Behold, the LORD rideth upon a swift cloud, and will come into Egypt: and the idols of Egypt shall be moved at his presence, and the heart of Egypt shall melt in the midst of it.

World English Bible
19:1 The burden of Egypt. Behold, Yahweh rides on a swift cloud, and comes to Egypt: and the idols of Egypt shall tremble at his presence; and the heart of Egypt shall melt in the midst of it.

Young's Literal Translation
19:1 The burden of Egypt. Lo, Jehovah is riding on a swift thick cloud, And He hath entered Egypt, And moved have been the idols of Egypt at His presence, And the heart of Egypt melteth in its midst.

Modern Hebrew
וסכסכתי מצרים
במצרים ונלחמו
איש־באחיו ואיש
ברעהו עיר בעיר
ממלכה בממלכה׃

Paleo-Hebrew (Before 585 B.C.)
19:2

-

.

Hebrew Transliterated
19:2 VSKSKThY MTShUrYM BMTShUrYM VNLChMV 'aYSh-B'aChYV V'aYSh BUr'yHV 'yYUr B'yYUr MMLKH BMMLKH.

Latin Vulgate
19:2 et concurrere faciam Aegyptios adversum Aegyptios et pugnabit vir contra fratrem suum et vir contra amicum suum civitas adversus civitatem regnum adversus regnum

King James Version
19:2 And I will set the Egyptians against the Egyptians: and they shall fight every one against his brother, and every one against his neighbour; city against city, and kingdom against kingdom.

American Standard Version
19:2 And I will stir up the Egyptians against the Egyptians: and they shall fight every one against his brother, and every one against his neighbor; city against city, and kingdom against kingdom.

Bible in Basic English
19:2 And I will send the Egyptians against the Egyptians: and they will be fighting every one against his brother, and every one against his neighbour; town against town, and kingdom against kingdom.

Darby's English Translation
19:2 And I will incite the Egyptians against the Egyptians; and they shall fight every one against his brother, and every one against his neighbour; city against city, kingdom against kingdom.

Douay Rheims Bible
19:2 And I will set the Egyptians to fight against the Egyptians: and they shall fight brother against brother, and friend against friend, city against city, kingdom against kingdom.

Noah Webster Bible
19:2 And I will set the Egyptians against the Egyptians: and they shall fight every one against his brother, and every one against his neighbor; city against city, and kingdom against kingdom.

World English Bible
19:2 I will stir up the Egyptians against the Egyptians: and they shall fight everyone against his brother, and everyone against his neighbor; city against city, and kingdom against kingdom.

Young's Literal Translation
19:2 And I armed Egyptians against Egyptians, And they fought, each against his brother, And each against his neighbour, City against city, kingdom against kingdom.

Modern Hebrew
ונבקה רוח־מצרים
בקרבו ועצתו אבלע
ודרשו אל־האלילים
ואל־האטים
ואל־האבות
ואל־הידענים׃

Paleo-Hebrew (Before 585 B.C.)
19:3
-

- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -
. - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
19:3 VNBQH UrVCh-MTShUrYM BQUrBV V'yTShThV 'aBL'y VDUrShV 'aL-H'aLYLYM V'aL-H'aTYM V'aL-H'aBVTh V'aL-HYD'yNYM.

Latin Vulgate
19:3 et disrumpetur spiritus Aegypti in visceribus eius et consilium eius praecipitabo et interrogabunt simulacra sua et divinos suos et pythones et ariolos

King James Version
19:3 And the spirit of Egypt shall fail in the midst thereof; and I will destroy the counsel thereof: and they shall seek to the idols, and to the charmers, and to them that have familiar spirits, and to the wizards.

American Standard Version
19:3 And the spirit of Egypt shall fail in the midst of it; and I will destroy the counsel thereof: and they shall seek unto the idols, and to the charmers, and to them that have familiar spirits, and to the wizards.

Bible in Basic English
19:3 And the spirit of Egypt will be troubled in her, and I will make her decisions without effect: and they will be turning to the false gods, and to those who make hollow sounds, and to those who have control of spirits, and to those who are wise in secret arts.

Darby's English Translation
19:3 And the spirit of Egypt shall fail in the midst of it, and I will destroy the counsel thereof; and they shall seek unto the idols and unto the conjurers, and unto the necromancers, and unto the soothsayers.

Douay Rheims Bible
19:3 And the spirit of Egypt shall be broken in the bowels thereof, and I will cast down their counsel: and they shall consult their idols, and their diviners, and their wizards, and soothsayers.

Noah Webster Bible
19:3 And the spirit of Egypt shall fail in the midst of her, and I will destroy her counsel: and they shall seek to the idols, and to the charmers, and to them that have familiar spirits, and to the wizards.

World English Bible
19:3 The spirit of Egypt shall fail in the midst of it; and I will destroy the counsel of it: and they shall seek to the idols, and to the charmers, and to those who have familiar spirits, and to the wizards.

Young's Literal Translation
19:3 And emptied out hath been in its midst the spirit of Egypt. And its counsel I swallow up, And they have sought unto the idols, And unto the charmers, And unto those having familiar spirits, And unto the wizards.

Modern Hebrew
וסכרתי את־מצרים
ביד אדנים קשה
ומלך עז ימשל־בם
נאם האדון יהוה
צבאות׃

Paleo-Hebrew (Before 585 B.C.)
19:4
-

-

.

Hebrew Transliterated
19:4 VSKUrThY 'aTh-MTShUrYM BYD 'aDNYM QShH VMLK 'yZ YMShL-BM N'aM H'aDVN YHVH TShB'aVTh.

Latin Vulgate
19:4 et tradam Aegyptum in manu dominorum crudelium et rex fortis dominabitur eorum ait Dominus Deus exercituum

King James Version
19:4 And the Egyptians will I give over into the hand of a cruel lord; and a fierce king shall rule over them, saith the Lord, the LORD of hosts.

American Standard Version
19:4 And I will give over the Egyptians into the hand of a cruel lord; and a fierce king shall rule over them, saith the Lord, Jehovah of hosts.

Bible in Basic English
19:4 And I will give the Egyptians into the hand of a cruel lord; and a hard king will be their ruler, says the Lord, the Lord of armies.

Darby's English Translation
19:4 And the Egyptians will I give over into the hand of a cruel lord, and a fierce king shall rule over them, saith the Lord, Jehovah of hosts.

Douay Rheims Bible
19:4 And I will deliver Egypt into the hand of cruel masters, and a strong king shall rule over them, saith the Lord the God of hosts.

Noah Webster Bible
19:4 And the Egyptians will I give over into the hand of a cruel lord; and a fierce king shall rule over them, saith the Lord, the LORD of hosts.

World English Bible
19:4 I will give over the Egyptians into the hand of a cruel lord; and a fierce king shall rule over them, says the Lord, Yahweh of Hosts.

Young's Literal Translation
19:4 And I have delivered the Egyptians Into the hand of a hard lord, And a strong king doth rule over them, An affirmation of the Lord, Jehovah of Hosts.

Modern Hebrew
ונשתו־מים מהים
ונהר יחרב ויבש׃

Paleo-Hebrew (Before 585 B.C.)
19:5
-

.

Hebrew Transliterated
19:5 VNShThV-MYM MHYM VNHUr YChUrB VYBSh.

Latin Vulgate
19:5 et arescet aqua de mari et fluvius desolabitur atque siccabitur

King James Version
19:5 And the waters shall fail from the sea, and the river shall be wasted and dried up.

American Standard Version
19:5 And the waters shall fail from the sea, and the river shall be wasted and become dry.

Bible in Basic English
19:5 And the waters of the sea will be cut off, and the river will become dry and waste:

Darby's English Translation
19:5 And the waters shall fail from the sea, and the river shall be wasted and dried up;

Douay Rheims Bible
19:5 And the water of the sea shall be dried up, and the river shall be wasted and dry.

Noah Webster Bible
19:5 And the waters shall fail from the sea, and the rivers shall be wasted and dried up.

World English Bible
19:5 The waters shall fail from the sea, and the river shall be wasted and become dry.

Young's Literal Translation
19:5 And failed have waters from the sea, And a river is wasted and dried up.

Modern Hebrew
והאזניחו נהרות
דללו וחרבו יארי
מצור קנה וסוף
קמלו׃

Paleo-Hebrew (Before 585 B.C.)
19:6

.

Hebrew Transliterated
19:6 VH'aZNYChV NHUrVTh DLLV VChUrBV Y'aUrY MTShVUr QNH VSVPh QMLV.

Latin Vulgate
19:6 et deficient flumina adtenuabuntur et siccabuntur rivi aggerum calamus et iuncus marcescet

King James Version
19:6 And they shall turn the rivers far away; and the brooks of defence shall be emptied and dried up: the reeds and flags shall wither.

American Standard Version
19:6 And the rivers shall become foul; the streams of Egypt shall be diminished and dried up; the reeds and flags shall wither away.

Bible in Basic English
19:6 And the rivers will have an evil smell; the stream of Egypt will become small and dry: all the water-plants will come to nothing.

Darby's English Translation
19:6 and the rivers shall stink, and the streams of Egypt shall be diminished and drain away: the reeds and sedges shall wither.

Douay Rheims Bible
19:6 And the rivers shall fail: the streams of the banks shall be diminished, and be dried up. The reed and the bulrush shall wither away.

Noah Webster Bible
19:6 And they shall turn the rivers far away; and the brooks of defense shall be emptied and dried up: the reeds and flags shall wither.

World English Bible
19:6 The rivers shall become foul; the streams of Egypt shall be diminished and dried up; the reeds and flags shall wither away.

Young's Literal Translation
19:6 And they have turned away the flowings, Weak and dried up have been brooks of the bulwark, Reed and flag have withered.

Modern Hebrew
ערות על־יאור
על־פי יאור וכל
מזרע יאור ייבש
נדף ואיננו׃

Paleo-Hebrew (Before 585 B.C.)
19:7
-
-

.

Hebrew Transliterated
19:7 'yUrVTh 'yL-Y'aVUr 'yL-PhY Y'aVUr VKL MZUr'y Y'aVUr YYBSh NDPh V'aYNNV.

Latin Vulgate
19:7 nudabitur alveus rivi a fonte suo et omnis sementis inrigua siccabitur arescet et non erit

King James Version
19:7 The paper reeds by the brooks, by the mouth of the brooks, and every thing sown by the brooks, shall wither, be driven away, and be no more.

American Standard Version
19:7 The meadows by the Nile, by the brink of the Nile, and all the sown fields of the Nile, shall become dry, be driven away, and be no more.

Bible in Basic English
19:7 The grass-lands by the Nile, and everything planted by the Nile, will become dry, or taken away by the wind, and will come to an end.

Darby's English Translation
19:7 The meadows by the Nile, on the banks of the Nile, and everything sown by the Nile, shall be dried up, be driven away, and be no more.

Douay Rheims Bible
19:7 The channel of the river shall be laid bare from its fountain, and every thing sown by the water shall be dried up, it shall wither away, and shall be no more.

Noah Webster Bible
19:7 The paper-reeds by the brooks, by the mouth of the brooks, and every thing sown by the brooks, shall wither, be driven away, and be no more.

World English Bible
19:7 The meadows by the Nile, by the brink of the Nile, and all the sown fields of the Nile, shall become dry, be driven away, and be no more.

Young's Literal Translation
19:7 Exposed things by the brook, by the edge of the brook, And every sown thing of the brook, hath withered, It hath been driven away, and is not.

Modern Hebrew
ואנו הדיגים ואבלו
כל־משליכי ביאור
חכה ופרשי מכמרת
על־פני־מים אמללו׃

Paleo-Hebrew (Before 585 B.C.)
19:8

-

. - [image] [image] [image] -

Hebrew Transliterated
19:8 V'aNV HDYGYM V'aBLV KL-MShLYKY BY'aVUr ChKH VPhUrShY MKMUrTh 'yL-PhNY-MYM 'aMLLV.

Latin Vulgate
19:8 et maerebunt piscatores et lugebunt omnes mittentes in flumen hamum et expandentes rete super faciem aquae marcescent

King James Version
19:8 The fishers also shall mourn, and all they that cast angle into the brooks shall lament, and they that spread nets upon the waters shall languish.

American Standard Version
19:8 And the fishers shall lament, and all they that cast angle into the Nile shall mourn, and they that spread nets upon the waters shall languish.

Bible in Basic English
19:8 The fishermen will be sad, and all those who put fishing-lines into the Nile will be full of grief, and those whose nets are stretched out on the waters will have sorrow in their hearts.

Darby's English Translation
19:8 And the fishers shall mourn, and all they that cast fish-hook into the Nile shall lament, and they that spread net upon the waters shall languish.

Douay Rheims Bible
19:8 The fishers also shall mourn, and all that cast a hook into the river shall lament, and they that spread nets upon the waters shall languish away.

Noah Webster Bible
19:8 The fishers also shall mourn, and all they that cast angle into the brooks shall lament, and they that spread nets upon the waters shall languish.

World English Bible
19:8 The fishermen shall lament, and all those who cast angle into the Nile shall mourn, and those who spread nets on the waters shall languish.

Young's Literal Translation
19:8 And lamented have the fishers, And mourned have all casting angle into a brook, And those spreading nets on the face of the waters have languished.

Modern Hebrew
ובשו עבדי פשתים
שריקות וארגים
חורי׃

Paleo-Hebrew (Before 585 B.C.)
19:9

.

Hebrew Transliterated
19:9 VBShV 'yBDY PhShThYM ShUrYQVTh V'aUrGYM ChVUrY.

Latin Vulgate
19:9 confundentur qui operabantur linum pectentes et texentes subtilia

King James Version
19:9 Moreover they that work in fine flax, and they that weave networks, shall be confounded.

American Standard Version
19:9 Moreover they that work in combed flax, and they that weave white cloth, shall be confounded.

Bible in Basic English
19:9 And all the workers in linen thread, and those who make cotton cloth, will be put to shame.

Darby's English Translation
19:9 And they that work in fine flax, and they that weave white stuffs shall be ashamed.

Douay Rheims Bible
19:9 They shall be confounded that wrought in flax, combing and weaving fine linen.

Noah Webster Bible
19:9 Moreover they that work in fine flax, and they that weave net-works shall be confounded.

World English Bible
19:9 Moreover those who work in combed flax, and those who weave white cloth, shall be confounded.

Young's Literal Translation
19:9 And ashamed have been makers of fine flax, And weavers of net-works.

Modern Hebrew
והיו שתתיה מדכאים
כל־עשי שכר
אגמי־נפש׃

Paleo-Hebrew (Before 585 B.C.)
19:10

-
. -

Hebrew Transliterated
19:10 VHYV ShThThYH MDK'aYM KL-'yShY ShKUr 'aGMY-NPhSh.

Latin Vulgate
19:10 et erunt inrigua eius flaccentia omnes qui faciebant lacunas ad capiendos pisces

King James Version
19:10 And they shall be broken in the purposes thereof, all that make sluices and ponds for fish.

American Standard Version
19:10 And the pillars of Egypt shall be broken in pieces; all they that work for hire shall be grieved in soul.

Bible in Basic English
19:10 And the makers of twisted thread will be crushed, and those who ... will be sad in heart.

Darby's English Translation
19:10 And her pillars shall be broken in pieces, and all workers for hire shall be sad of soul.

Douay Rheims Bible
19:10 And its watery places shall be dry, all they shall mourn that made pools to take fishes.

Noah Webster Bible
19:10 And they shall be broken in the purposes thereof, all that make sluices and ponds for fish.

World English Bible
19:10 The pillars of Egypt shall be broken in pieces; all those who work for hire shall be grieved in soul.

Young's Literal Translation
19:10 And its foundations have been smitten, All making wages are afflicted in soul.

Modern Hebrew
אך־אולים שרי צען
חכמי יעצי פרעה
עצה נבערה איך
תאמרו אל־פרעה
בן־חכמים אני
בן־מלכי־קדם׃

Paleo-Hebrew (Before 585 B.C.)
19:11
-

- [image] [image] [image] [image] [image] [image] -
. - [image] [image] [image] [image] -

Hebrew Transliterated
19:11 'aK-'aVLYM ShUrY TSh'yN ChKMY Y'yTShY PhUr'yH 'yTShH NB'yUrH 'aYK Th'aMUrV 'aL-PhUr'yH BN-ChKMYM 'aNY BN-MLKY-QDM.

Latin Vulgate
19:11 stulti principes Taneos sapientes consiliarii Pharao dederunt consilium insipiens quomodo dicetis Pharaoni filius sapientium ego filius regum antiquorum

King James Version
19:11 Surely the princes of Zoan are fools, the counsel of the wise counsellors of Pharaoh is become brutish: how say ye unto Pharaoh, I am the son of the wise, the son of ancient kings?

American Standard Version
19:11 The princes of Zoan are utterly foolish; the counsel of the wisest counsellors of Pharaoh is become brutish: how say ye unto Pharaoh, I am the son of the wise, the son of ancient kings?

Bible in Basic English
19:11 The chiefs of Zoan are completely foolish; the wisest guides of Pharaoh have become like beasts: how do you say to Pharaoh, I am the son of the wise, the offspring of early kings?

Darby's English Translation
19:11 They are but fools, the princes of Zoan, the wise counsellors of Pharaoh: their counsel is become senseless. How say ye unto Pharaoh, I am the son of the wise, the son of ancient kings?

Douay Rheims Bible
19:11 The princes of Tanis are become fools, the wise counsellors of Pharao have given foolish counsel: how will you say to Pharao: I am the son of the wise, the son of ancient kings?

Noah Webster Bible
19:11 Surely the princes of Zoan are fools, the counsel of the wise counselors of Pharaoh is become brutish: how say ye to Pharaoh, I am the son of the wise, the son of ancient kings?

World English Bible
19:11 The princes of Zoan are utterly foolish; the counsel of the wisest counselors of Pharaoh is become brutish: how say you to Pharaoh, I am the son of the wise, the son of ancient kings?

Young's Literal Translation
19:11 Only, fools are the princes of Zoan, The counsel of the wise ones of the counsellors of Pharaoh hath become brutish. How say ye unto Pharaoh, `A son of the wise am I, a son of kings of antiquity?`

Modern Hebrew
אים אפוא חכמיך
ויגידו נא לך
וידעו מה־יעץ יהוה
צבאות על־ מצרים׃

Paleo-Hebrew (Before 585 B.C.)
19:12

-

. -

Hebrew Transliterated
19:12 'aYM 'aPhV'a ChKMYK VYGYDV N'a LK VYD'yV MH-Y'yTSh YHVH TShB'aVTh 'yL- MTShUrYM.

Latin Vulgate
19:12 ubi sunt nunc sapientes tui adnuntient tibi et indicent quid cogitaverit Dominus exercituum super Aegyptum

King James Version
19:12 Where are they? where are thy wise men? and let them tell thee now, and let them know what the LORD of hosts hath purposed upon Egypt.

American Standard Version
19:12 Where then are thy wise men? and let them tell thee now; and let them know what Jehovah of hosts hath purposed concerning Egypt.

Bible in Basic English
19:12 Where, then, are your wise men? let them make clear to you, let them give you knowledge of the purpose of the Lord of armies for Egypt.

Darby's English Translation
19:12 Where are they then, thy wise men? Let them now tell thee, and let them make known what Jehovah of hosts hath purposed upon Egypt.

Douay Rheims Bible
19:12 Where are now thy wise men? let them tell thee, and shew what the Lord of hosts hath purposed upon Egypt.

Noah Webster Bible
19:12 Where are they? where are thy wise men? and let them tell thee now, and let them know what the LORD of hosts hath purposed upon Egypt.

World English Bible
19:12 Where then are your wise men? and let them tell you now; and let them know what Yahweh of Hosts has purposed concerning Egypt.

Young's Literal Translation
19:12 Where are they now, thy wise ones? Yea, let them tell to thee, I pray thee, And they know what Jehovah of Hosts hath counselled against Egypt!

Modern Hebrew
נואלו שרי צען
נשאו שרי נף התעו
את־מצרים פנת
שבטיה׃

Paleo-Hebrew (Before 585 B.C.)
19:13

-
.

Hebrew Transliterated
19:13 NV'aLV ShUrY TSh'yN NSh'aV ShUrY NPh HTh'yV 'aTh-MTShUrYM PhNTh ShBTYH.

Latin Vulgate
19:13 stulti facti sunt principes Taneos emarcuerunt principes Mempheos deceperunt Aegyptum angulum populorum eius

King James Version
19:13 The princes of Zoan are become fools, the princes of Noph are deceived; they have also seduced Egypt, even they that are the stay of the tribes thereof.

American Standard Version
19:13 The princes of Zoan are become fools, the princes of Memphis are deceived; they have caused Egypt to go astray, that are the corner-stone of her tribes.

Bible in Basic English
19:13 The chiefs of Zoan have become foolish, the chiefs of Noph are tricked, the heads of her tribes are the cause of Egypt's wandering out of the way.

Darby's English Translation
19:13 The princes of Zoan are become foolish, the princes of Noph are deceived; and the corner-stones of its tribes have caused Egypt to err.

Douay Rheims Bible
19:13 The princes of Tanis are become fools, the princes of Memphis are gone astray, they have deceived Egypt, the stay of the people thereof.

Noah Webster Bible
19:13 The princes of Zoan are become fools, the princes of Noph are deceived; they have also seduced Egypt, even they that are the support of its tribes.

World English Bible
19:13 The princes of Zoan are become fools, the princes of Memphis are deceived; they have caused Egypt to go astray, who are the corner-stone of her tribes.

Young's Literal Translation
19:13 Foolish have been princes of Zoan, Lifted up have been princes of Noph, And they have caused Egypt to err, The chief of her tribes.

Modern Hebrew
יהוה מסך בקרבה
רוח עועים והתעו
את־מצרים
בכל־מעשהו כהתעות
שכור בקיאו׃

Paleo-Hebrew (Before 585 B.C.)
19:14

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
19:14 YHVH MSK BQUrBH UrVCh 'yV'yYM VHTh'yV 'aTh-MTShUrYM BKL-M'yShHV KHTh'yVTh ShKVUr BQY'aV.

Latin Vulgate
19:14 Dominus miscuit in medio eius spiritum vertiginis et errare fecerunt Aegyptum in omni opere suo sicut errat ebrius et vomens

King James Version
19:14 The LORD hath mingled a perverse spirit in the midst thereof: and they have caused Egypt to err in every work thereof, as a drunken man staggereth in his vomit.

American Standard Version
19:14 Jehovah hath mingled a spirit of perverseness in the midst of her; and they have caused Egypt to go astray in every work thereof, as a drunken man staggereth in his vomit.

Bible in Basic English
19:14 The Lord has sent among them a spirit of error: and by them Egypt is turned out of the right way in all her doings, as a man overcome by wine is uncertain in his steps.

Darby's English Translation
19:14 Jehovah hath mingled a spirit of perverseness in the midst thereof; and they have caused Egypt to err in every work thereof, as a drunkard staggereth in his vomit.

Douay Rheims Bible
19:14 The Lord hath mingled in the midst thereof the spirit of giddiness: and they have caused Egypt to err in all its works, as a drunken man staggereth and vomiteth.

Noah Webster Bible
19:14 The LORD hath mingled a perverse spirit in the midst of it: and they have caused Egypt to err in every work of it, as a drunken man staggereth in his vomit.

World English Bible
19:14 Yahweh has mingled a spirit of perverseness in the midst of her; and they have caused Egypt to go astray in every work of it, as a drunken man staggers in his vomit.

Young's Literal Translation
19:14 Jehovah hath mingled in her midst A spirit of perverseness, And they have caused Egypt to err in all its work, As a drunkard erreth in his vomit.

Modern Hebrew
ולא־יהיה למצרים
מעשה אשר יעשה ראש
וזנב כפה ואגמון׃

Paleo-Hebrew (Before 585 B.C.)
19:15
-

.

Hebrew Transliterated
19:15 VL'a-YHYH LMTShUrYM M'yShH 'aShUr Y'yShH Ur'aSh VZNB KPhH V'aGMVN.

Latin Vulgate
19:15 et non erit Aegypto opus quod faciat caput et caudam incurvantem et refrenantem

King James Version
19:15 Neither shall there be any work for Egypt, which the head or tail, branch or rush, may do.

American Standard Version
19:15 Neither shall there be for Egypt any work, which head or tail, palm-branch or rush, may do.

Bible in Basic English
19:15 And in Egypt there will be no work for any man, head or tail, high or low, to do.

Darby's English Translation
19:15 Neither shall there be any work for Egypt, which the head or tail, palm-branch or rush, may do.

Douay Rheims Bible
19:15 And there shall be no work for Egypt, to make head or tail, him that bendeth down, or that holdeth back.

Noah Webster Bible
19:15 Neither shall there be any work for Egypt, which the head or tail, branch or rush, may perform.

World English Bible
19:15 Neither shall there be for Egypt any work, which head or tail, palm-branch or rush, may do.

Young's Literal Translation
19:15 And there is no work to Egypt, That head or tail, branch or reed, may do.

Modern Hebrew
ביום ההוא יהיה
מצרים כנשים וחרד
ופחד מפני תנופת
יד־יהוה צבאות
אשר־הוא מניף
עליו׃

Paleo-Hebrew (Before 585 B.C.)
19:16

-
-
.

Hebrew Transliterated
19:16 BYVM HHV'a YHYH MTShUrYM KNShYM VChUrD VPhChD MPhNY ThNVPhTh YD-YHVH TShB'aVTh 'aShUr-HV'a MNYPh 'yLYV.

Latin Vulgate
19:16 in die illa erit Aegyptus quasi mulieres et stupebunt et timebunt a facie commotionis manus Domini exercituum quam ipse movebit super eam

King James Version
19:16 In that day shall Egypt be like unto women: and it shall be afraid and fear because of the shaking of the hand of the LORD of hosts, which he shaketh over it.

American Standard Version
19:16 In that day shall the Egyptians be like unto women; and they shall tremble and fear because of the shaking of the hand of Jehovah of hosts, which he shaketh over them.

Bible in Basic English
19:16 In that day the Egyptians will be like women: and the land will be shaking with fear because of the waving of the Lord's hand stretched out over it.

Darby's English Translation
19:16 In that day shall Egypt be like unto women; and it shall tremble and fear because of the shaking of the hand of Jehovah of hosts, which he shaketh over it.

Douay Rheims Bible
19:16 In that day Egypt shall be like unto women, and they shall be amazed, and afraid, because of the moving of the hand of the Lord of hosts, which he shall move over it.

Noah Webster Bible
19:16 In that day shall Egypt be like women: and it shall be afraid and fear because of the shaking of the hand of the LORD of hosts, which he shaketh over it.

World English Bible
19:16 In that day shall the Egyptians be like women; and they shall tremble and fear because of the shaking of the hand of Yahweh of Hosts, which he shakes over them.

Young's Literal Translation
19:16 In that day is Egypt like women, And it hath mourned, and been afraid, Because of the waving of the hand of Jehovah of Hosts, That He is waving over it.

Modern Hebrew
והיתה אדמת יהודה
למצרים לחגא כל
אשר יזכיר אתה
אליו יפחד מפני
עצת יהוה צבאות
אשר־הוא יועץ
עליו׃

Paleo-Hebrew (Before 585 B.C.)
19:17

-
.

Hebrew Transliterated
19:17 VHYThH 'aDMTh YHVDH LMTShUrYM LChG'a KL 'aShUr YZKYUr 'aThH 'aLYV YPhChD MPhNY 'yTShTh YHVH TShB'aVTh 'aShUr-HV'a YV'yTSh 'yLYV.

Latin Vulgate
19:17 et erit terra Iuda Aegypto in festivitatem omnis qui illius fuerit recordatus pavebit a facie consilii Domini exercituum quod ipse cogitavit super eam

King James Version
19:17 And the land of Judah shall be a terror unto Egypt, every one that maketh mention thereof shall be afraid in himself, because of the counsel of the LORD of hosts, which he hath determined against it.

American Standard Version
19:17 And the land of Judah shall become a terror unto Egypt; every one to whom mention is made thereof shall be afraid, because of the purpose of Jehovah of hosts, which he purposeth against it.

Bible in Basic English
19:17 And the land of Judah will become a cause of great fear to Egypt; whenever its name comes to mind, Egypt will be in fear before the Lord of armies because of his purpose against it.

Darby's English Translation
19:17 And the land of Judah shall be a dismay unto Egypt: every one that thinketh of it shall be afraid for himself, because of the counsel of Jehovah of hosts, which he hath purposed against it.

Douay Rheims Bible
19:17 And the land of Juda shall be a terror to Egypt: every one that shall remember it shall tremble because of the counsel of the Lord of hosts, which he hath determined concerning it.

Noah Webster Bible
19:17 And the land of Judah shall be a terror to Egypt, every one that maketh mention of it shall be afraid in himself, because of the counsel of the LORD of hosts, which he hath determined against it.

World English Bible
19:17 The land of Judah shall become a terror to Egypt; everyone to whom mention is made of it shall be afraid, because of the purpose of Yahweh of Hosts, which he purposes against it.

Young's Literal Translation
19:17 And the land of Judah hath been to Egypt for a cause of staggering, Every one who doth mention it, for himself feareth, Because of the counsel of Jehovah of Hosts, That He is counselling against it.

Modern Hebrew
ביום ההוא יהיו
חמש ערים בארץ
מצרים מדברות שפת
כנען ונשבעות
ליהוה צבאות עיר
ההרס יאמר לאחת׃

Paleo-Hebrew (Before 585 B.C.)
19:18

.

Hebrew Transliterated
19:18 BYVM HHV'a YHYV ChMSh 'yUrYM B'aUrTSh MTShUrYM MDBUrVTh ShPhTh KN'yN VNShB'yVTh LYHVH TShB'aVTh 'yYUr HHUrS Y'aMUr L'aChTh.

Latin Vulgate
19:18 in die illa erunt quinque civitates in terra Aegypti loquentes lingua Chanaan et iurantes per Dominum exercituum civitas Solis vocabitur una

King James Version
19:18 In that day shall five cities in the land of Egypt speak the language of Canaan, and swear to the LORD of hosts; one shall be called, The city of destruction.

American Standard Version
19:18 In that day there shall be five cities in the land of Egypt that speak the language of Canaan, and swear to Jehovah of hosts; one shall be called The city of destruction.

Bible in Basic English
19:18 In that day there will be five towns in the land of Egypt using the language of Canaan, and making oaths to the Lord of armies; and one of them will be named, The Town of the Sun.

Darby's English Translation
19:18 In that day shall there be five cities in the land of Egypt speaking the language of Canaan, and swearing by Jehovah of hosts: one shall be called, The city of Heres.

Douay Rheims Bible
19:18 In that day there shall be five cities in the land of Egypt, speaking the language of Chanaan, and swearing by the Lord of hosts: one shall be called the city of the sun.

Noah Webster Bible
19:18 In that day shall five cities in the land of Egypt speak the language of Canaan, and swear to the LORD of hosts; one shall be called, The city of destruction.

World English Bible
19:18 In that day there shall be five cities in the land of Egypt that speak the language of Canaan, and swear to Yahweh of hosts; one shall be called The city of destruction.

Young's Literal Translation
19:18 In that day there are five cities in the land of Egypt, Speaking the lip of Canaan, And swearing to Jehovah of Hosts, `The city of destruction,` is said of one.

Modern Hebrew
ביום ההוא יהיה
מזבח ליהוה בתוך
ארץ מצרים ומצבה
אצל־גבולה ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
19:19

-
.

Hebrew Transliterated
19:19 BYVM HHV'a YHYH MZBCh LYHVH BThVK 'aUrTSh MTShUrYM VMTShBH 'aTShL-GBVLH LYHVH.

Latin Vulgate
19:19 in die illa erit altare Domini in medio terrae Aegypti et titulus iuxta terminum eius Domini

King James Version
19:19 In that day shall there be an altar to the LORD in the midst of the land of Egypt, and a pillar at the border thereof to the LORD.

American Standard Version
19:19 In that day shall there be an altar to Jehovah in the midst of the land of Egypt, and a pillar at the border thereof to Jehovah.

Bible in Basic English
19:19 In that day there will be an altar to the Lord in the middle of the land of Egypt, and a pillar to the Lord at the edge of the land.

Darby's English Translation
19:19 In that day shall there be an altar to Jehovah in the midst of the land of Egypt, and a pillar at the border thereof to Jehovah:

Douay Rheims Bible
19:19 In that day there shall be an altar of the Lord in the midst of the land of Egypt, and a monument of the Lord at the borders thereof:

Noah Webster Bible
19:19 In that day shall there be an altar to the LORD in the midst of the land of Egypt, and a pillar at its border to the LORD.

World English Bible
19:19 In that day shall there be an altar to Yahweh in the midst of the land of Egypt, and a pillar at the border of it to Yahweh.

Young's Literal Translation
19:19 In that day there is an altar to Jehovah In the midst of the land of Egypt, And a standing pillar near its border to Jehovah,

Modern Hebrew
והיה לאות ולעד
ליהוה צבאות בארץ
מצרים כי־יצעקו
אל־יהוה מפני
לחצים וישלח להם
מושיע ורב והצילם׃

Paleo-Hebrew (Before 585 B.C.)
19:20

-
-

.

Hebrew Transliterated
19:20 VHYH L'aVTh VL'yD LYHVH TShB'aVTh B'aUrTSh MTShUrYM KY-YTSh'yQV 'aL-YHVH MPhNY LChTShYM VYShLCh LHM MVShY'y VUrB VHTShYLM.

Latin Vulgate
19:20 et erit in signum et in testimonium Domino exercituum in terra Aegypti clamabunt enim ad Dominum a facie tribulantis et mittet eis salvatorem et propugnatorem qui liberet eos

King James Version
19:20 And it shall be for a sign and for a witness unto the LORD of hosts in the land of Egypt: for they shall cry unto the LORD because of the oppressors, and he shall send them a saviour, and a great one, and he shall deliver them.

American Standard Version
19:20 And it shall be for a sign and for a witness unto Jehovah of hosts in the land of Egypt; for they shall cry unto Jehovah because of oppressors, and he will send them a saviour, and a defender, and he will deliver them.

Bible in Basic English
19:20 And it will be a sign and a witness to the Lord of armies in the land of Egypt: when they are crying out to the Lord because of their cruel masters, then he will send them a saviour and a strong one to make them free.

Darby's English Translation
19:20 and it shall be for a sign and for a witness to Jehovah of hosts in the land of Egypt; for they shall cry unto Jehovah because of the oppressors, and he will send them a saviour and defender, who shall deliver them.

Douay Rheims Bible
19:20 It shall be for a sign, and for a testimony to the Lord of hosts in the land of Egypt. For they shall cry to the Lord because of the oppressor, and he shall send them a Saviour and a defender to deliver them.

Noah Webster Bible
19:20 And it shall be for a sign and for a witness to the LORD of hosts in the land of Egypt: for they shall cry to the LORD because of the oppressors, and he shall send them a savior, and a great one, and he shall deliver them.

World English Bible
19:20 It shall be for a sign and for a witness to Yahweh of Hosts in the land of Egypt; for they shall cry to Yahweh because of oppressors, and he will send them a savior, and a defender, and he will deliver them.

Young's Literal Translation
19:20 And it hath been for a sign and for a testimony, To Jehovah of Hosts in the land of Egypt, For they cry unto Jehovah from the face of oppressors, And He sendeth to them a saviour, Even a great one, and hath delivered them.

Modern Hebrew
ונודע יהוה למצרים
וידעו מצרים
את־יהוה ביום ההוא
ועבדו זבח ומנחה
ונדרו־נדר ליהוה
ושלמו׃

Paleo-Hebrew (Before 585 B.C.)
19:21

-

-
.

Hebrew Transliterated
19:21 VNVD'y YHVH LMTShUrYM VYD'yV MTShUrYM 'aTh-YHVH BYVM HHV'a V'yBDV ZBCh VMNChH VNDUrV-NDUr LYHVH VShLMV.

Latin Vulgate
19:21 et cognoscetur Dominus ab Aegypto et cognoscent Aegyptii Dominum in die illa et colent eum in hostiis et muneribus et vota vovebunt Domino et solvent

King James Version
19:21 And the LORD shall be known to Egypt, and the Egyptians shall know the LORD in that day, and shall do sacrifice and oblation; yea, they shall vow a vow unto the LORD, and perform it.

American Standard Version
19:21 And Jehovah shall be known to Egypt, and the Egyptians shall know Jehovah in that day; yea, they shall worship with sacrifice and oblation, and shall vow a vow unto Jehovah, and shall perform it.

Bible in Basic English
19:21 And the Lord will give the knowledge of himself to Egypt, and the Egyptians will give honour to the Lord in that day; they will give him worship with offerings and meal offerings, and will take an oath to the Lord and give effect to it.

Darby's English Translation
19:21 And Jehovah shall be known to the Egyptians, and the Egyptians shall know Jehovah in that day, and shall serve with sacrifice and oblation; and they shall vow a vow unto Jehovah, and perform it.

Douay Rheims Bible
19:21 And the Lord shall be known by Egypt, and the Egyptians shall know the Lord in that day, and shall worship him with sacrifices and offerings: and they shall make vows to the Lord, and per- form them.

Noah Webster Bible
19:21 And the LORD shall be known to Egypt, and the Egyptians shall know the LORD in that day, and shall do sacrifice and oblation; yes, they shall vow a vow to the LORD, and perform it.

World English Bible
19:21 Yahweh shall be known to Egypt, and the Egyptians shall know Yahweh in that day; yes, they shall worship with sacrifice and offering, and shall vow a vow to Yahweh, and shall perform it.

Young's Literal Translation
19:21 And known hath been Jehovah to Egypt, And the Egyptians have known Jehovah in that day, And done sacrifice and present, And vowed a vow to Jehovah, and completed it.

Modern Hebrew
ונגף יהוה
את־מצרים נגף
ורפוא ושבו
עד־יהוה ונעתר להם
ורפאם׃

Paleo-Hebrew (Before 585 B.C.)
19:22

-

-
.

Hebrew Transliterated
19:22 VNGPh YHVH 'aTh-MTShUrYM NGPh VUrPhV'a VShBV 'yD-YHVH VN'yThUr LHM VUrPh'aM.

Latin Vulgate
19:22 et percutiet Dominus Aegyptum plaga et sanabit eam et revertentur ad Dominum et placabitur eis et sanabit eos

King James Version
19:22 And the LORD shall smite Egypt: he shall smite and heal it: and they shall return even to the LORD, and he shall be intreated of them, and shall heal them.

American Standard Version
19:22 And Jehovah will smite Egypt, smiting and healing; and they shall return unto Jehovah, and he will be entreated of them, and will heal them.

Bible in Basic English
19:22 And the Lord will send punishment on Egypt, and will make them well again; and when they come back to the Lord he will give ear to their prayer and take away their disease.

Darby's English Translation
19:22 And Jehovah will smite Egypt; he will smite and heal: and they shall return to Jehovah, and he will be entreated of them, and will heal them.

Douay Rheims Bible
19:22 And the Lord shall strike Egypt with a scourge, and shall heal it, and they shall return to the Lord, and he shall be pacified towards them, and heal them.

Noah Webster Bible
19:22 And the LORD will smite Egypt: he will smite and heal it: and they shall return even to the LORD, and he will be entreated by them, and will heal them.

World English Bible
19:22 Yahweh will strike Egypt, smiting and healing; and they shall return to Yahweh, and he will be entreated of them, and will heal them.

Young's Literal Translation
19:22 And Jehovah hath smitten Egypt, smiting and healing, And they have turned back unto Jehovah, And He hath been entreated of them, And hath healed them.

Modern Hebrew
ביום ההוא תהיה
מסלה ממצרים אשורה
ובא־אשור במצרים
ומצרים באשור
ועבדו מצרים
את־אשור׃

Paleo-Hebrew (Before 585 B.C.)
19:23

-

. -

Hebrew Transliterated
19:23 BYVM HHV'a ThHYH MSLH MMTShUrYM 'aShVUrH VB'a-'aShVUr BMTShUrYM VMTShUrYM B'aShVUr V'yBDV MTShUrYM 'aTh-'aShVUr.

Latin Vulgate
19:23 in die illa erit via de Aegypto in Assyrios et intrabit Assyrius Aegyptum et Aegyptius in Assyrios et servient Aegyptii Assur

King James Version
19:23 In that day shall there be a highway out of Egypt to Assyria, and the Assyrian shall come into Egypt, and the Egyptian into Assyria, and the Egyptians shall serve with the Assyrians.

American Standard Version
19:23 In that day shall there be a highway out of Egypt to Assyria, and the Assyrian shall come into Egypt, and the Egyptian into Assyria; and the Egyptians shall worship with the Assyrians.

Bible in Basic English
19:23 In that day there will be a highway out of Egypt to Assyria, and Assyria will come into Egypt, and Egypt will come into Assyria; and the Egyptians will give worship to the Lord together with the Assyrians.

Darby's English Translation
19:23 In that day shall there be a highway out of Egypt to Assyria; and the Assyrian shall come into Egypt, and the Egyptian into Assyria; and Egypt shall serve with Assyria.

Douay Rheims Bible
19:23 In that day there shall be a way from Egypt to the Assyrians, and the Assyrian shall enter into Egypt, and the Egyptian to the Assyrians, and the Egyptians shall serve the Assyrian.

Noah Webster Bible
19:23 In that day shall there be a highway from Egypt to Assyria, and the Assyrian shall come into Egypt, and the Egyptian into Assyria, and the Egyptians shall serve with the Assyrians.

World English Bible
19:23 In that day shall there be a highway out of Egypt to Assyria, and the Assyrian shall come into Egypt, and the Egyptian into Assyria; and the Egyptians shall worship with the Assyrians.

Young's Literal Translation
19:23 In that day is a highway out of Egypt to Asshur, And come in have the Assyrians to Egypt, And the Egyptians into Asshur, And the Egyptians have served with the Assyrians.

Modern Hebrew
ביום ההוא יהיה
ישראל שלישיה
למצרים ולאשור
ברכה בקרב הארץ׃

Paleo-Hebrew (Before 585 B.C.)
19:24

.

Hebrew Transliterated
19:24 BYVM HHV'a YHYH YShUr'aL ShLYShYH LMTShUrYM VL'aShVUr BUrKH BQUrB H'aUrTSh.

Latin Vulgate
19:24 in die illa erit Israhel tertius Aegyptio et Assyrio benedictio in medio terrae

King James Version
19:24 In that day shall Israel be the third with Egypt and with Assyria, even a blessing in the midst of the land:

American Standard Version
19:24 In that day shall Israel be the third with Egypt and with Assyria, a blessing in the midst of the earth;

Bible in Basic English
19:24 In that day Israel will be the third together with Egypt and Assyria, a blessing in the earth:

Darby's English Translation
19:24 In that day shall Israel be the third with Egypt and with Assyria, a blessing in the midst of the earth;

Douay Rheims Bible
19:24 In that day shall Israel be the third to the Egyptian and the Assyrian: a blessing in the midst of the land,

Noah Webster Bible
19:24 In that day shall Israel be the third with Egypt and with Assyria, even a blessing in the midst of the land:

World English Bible
19:24 In that day shall Israel be the third with Egypt and with Assyria, a blessing in the midst of the earth;

Young's Literal Translation
19:24 In that day is Israel third, After Egypt, and after Asshur, A blessing in the heart of the earth.

Modern Hebrew
אשר ברכו יהוה
צבאות לאמר ברוך
עמי מצרים ומעשה
ידי אשור ונחלתי
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
19:25

.

Hebrew Transliterated
19:25 'aShUr BUrKV YHVH TShB'aVTh L'aMUr BUrVK 'yMY MTShUrYM VM'yShH YDY 'aShVUr VNChLThY YShUr'aL.

Latin Vulgate
19:25 cui benedixit Dominus exercituum dicens benedictus populus meus Aegypti et opus manuum mearum Assyrio hereditas autem mea Israhel

King James Version
19:25 Whom the LORD of hosts shall bless, saying, Blessed be Egypt my people, and Assyria the work of my hands, and Israel mine inheritance.

American Standard Version
19:25 for that Jehovah of hosts hath blessed them, saying, Blessed be Egypt my people, and Assyria the work of my hands, and Israel mine inheritance.

Bible in Basic English
19:25 Because of the blessing of the Lord of armies which he has given them, saying, A blessing on Egypt my people, and on Assyria the work of my hands, and on Israel my heritage.

Darby's English Translation
19:25 whom Jehovah of hosts will bless, saying, Blessed be Egypt my people, and Assyria the work of my hands, and Israel mine inheritance!

Douay Rheims Bible
19:25 Which the Lord of hosts hath blessed, saying: Blessed be my people of Egypt, and the work of my hands to the Assyrian: but Israel is my inheritance.

Noah Webster Bible
19:25 Whom the LORD of hosts will bless, saying, Blessed be Egypt my people, and Assyria the work of my hands, and Israel my inheritance.

World English Bible
19:25 because Yahweh of Hosts has blessed them, saying, Blessed be Egypt my people, and Assyria the work of my hands, and Israel my inheritance.

Young's Literal Translation
19:25 In that Jehovah of Hosts did bless it, saying, `Blessed is My people -- Egypt, And the work of My hands -- Asshur, And Mine inheritance -- Israel!`

Isaiah 20


Isaiah Chapter 20 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Isaiah 19

The Book of the Prophet Isaiah

Chapter 20

Click To Go To Verse 1 2 3 4 5 6
Modern Hebrew
בשנת בא תרתן
אשדודה בשלח אתו
סרגון מלך אשור
וילחם באשדוד
וילכדה׃

Paleo-Hebrew (Before 585 B.C.)
20:1

.

Hebrew Transliterated
20:1 BShNTh B'a ThUrThN 'aShDVDH BShLCh 'aThV SUrGVN MLK 'aShVUr VYLChM B'aShDVD VYLKDH.

Latin Vulgate
20:1 in anno quo ingressus est Tharthan in Azotum cum misisset eum Sargon rex Assyriorum et pugnasset contra Azotum et cepisset eam

King James Version
20:1 In the year that Tartan came unto Ashdod, (when Sargon the king of Assyria sent him,) and fought against Ashdod, and took it;

American Standard Version
20:1 In the year that Tartan came unto Ashdod, when Sargon the king of Assyria sent him, and he fought against Ashdod and took it;

Bible in Basic English
20:1 In the year when the Tartan came to Ashdod, sent by Sargon, king of Assyria, and made war against it and took it;

Darby's English Translation
20:1 In the year that Tartan came to Ashdod, when Sargon the king of Assyria sent him, (and he fought against Ashdod and took it,)

Douay Rheims Bible
20:1 In the year that Tharthan entered into Azotus, when Sargon the king of the Assyrians had sent him, and he had fought against Azotus, and had taken it:

Noah Webster Bible
20:1 In the year that Tartan came to Ashdod, (when Sargon the king of Assyria sent him,) and fought against Ashdod, and took it;

World English Bible
20:1 In the year that Tartan came to Ashdod, when Sargon the king of Assyria sent him, and he fought against Ashdod and took it;

Young's Literal Translation
20:1 In the year of the coming in of Tartan to Ashdod, when Sargon king of Asshur sendeth him, and he fighteth against Ashdod, and captureth it,

Modern Hebrew
בעת ההיא דבר יהוה
ביד ישעיהו
בן־אמוץ לאמר לך
ופתחת השק מעל
מתניך ונעלך תחלץ
מעל רגליך ויעש כן
הלך ערום ויחף׃

Paleo-Hebrew (Before 585 B.C.)
20:2

-

.

Hebrew Transliterated
20:2 B'yTh HHY'a DBUr YHVH BYD YSh'yYHV BN-'aMVTSh L'aMUr LK VPhThChTh HShQ M'yL MThNYK VN'yLK ThChLTSh M'yL UrGLYK VY'ySh KN HLK 'yUrVM VYChPh.

Latin Vulgate
20:2 in tempore illo locutus est Dominus in manu Isaiae filii Amos dicens vade et solve saccum de lumbis tuis et calciamenta tua tolle de pedibus tuis et fecit sic vadens nudus et disculciatus

King James Version
20:2 At the same time spake the LORD by Isaiah the son of Amoz, saying, Go and loose the sackcloth from off thy loins, and put off thy shoe from thy foot. And he did so, walking naked and barefoot.

American Standard Version
20:2 at that time Jehovah spake by Isaiah the son of Amoz, saying, Go, and loose the sackcloth from off thy loins, and put thy shoe from off thy foot. And he did so, walking naked and barefoot.

Bible in Basic English
20:2 At that time the word of the Lord came to Isaiah, the son of Amoz, saying, Go, and take off your robe, and your shoes from your feet; and he did so, walking unclothed and without shoes on his feet.

Darby's English Translation
20:2 at that time spoke Jehovah by Isaiah the son of Amoz, saying, Go and loose the sackcloth from off thy loins, and put off thy sandal from thy foot. And he did so, walking naked and barefoot.

Douay Rheims Bible
20:2 At that same time the Lord spoke by the hand of Isaias the son of Amos, saying: Go, and loose the sackcloth from off thy loins, and take off thy shoes from thy feet. And he did so, and went naked, and barefoot.

Noah Webster Bible
20:2 At the same time spoke the LORD by Isaiah the son of Amoz, saying, Go, and loose the sackcloth from off thy loins, and put off thy shoe from thy foot. And he did so, walking naked and barefoot.

World English Bible
20:2 at that time Yahweh spoke by Isaiah the son of Amoz, saying, Go, and loose the sackcloth from off your loins, and put your shoe from off your foot. He did so, walking naked and barefoot.

Young's Literal Translation
20:2 at that time spake Jehovah by the hand of Isaiah son of Amoz, saying, `Go, and thou hast loosed the sackcloth from off thy loins, and thy sandal thou dost draw from off thy foot,` and he doth so, going naked and barefoot.

Modern Hebrew
ויאמר יהוה כאשר
הלך עבדי ישעיהו
ערום ויחף שלש
שנים אות ומופת
על־מצרים ועל־כוש׃

Paleo-Hebrew (Before 585 B.C.)
20:3

. - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
20:3 VY'aMUr YHVH K'aShUr HLK 'yBDY YSh'yYHV 'yUrVM VYChPh ShLSh ShNYM 'aVTh VMVPhTh 'yL-MTShUrYM V'yL-KVSh.

Latin Vulgate
20:3 et dixit Dominus sicut ambulavit servus meus Isaias nudus et disculciatus trium annorum signum et portentum erit super Aegyptum et super Aethiopiam

King James Version
20:3 And the LORD said, Like as my servant Isaiah hath walked naked and barefoot three years for a sign and wonder upon Egypt and upon Ethiopia;

American Standard Version
20:3 And Jehovah said, Like as my servant Isaiah hath walked naked and barefoot three years for a sign and a wonder concerning Egypt and concerning Ethiopia;

Bible in Basic English
20:3 And the Lord said, As my servant Isaiah has gone unclothed and without shoes for three years as a sign and a wonder to Egypt and Ethiopia,

Darby's English Translation
20:3 And Jehovah said, Like as my servant Isaiah hath walked naked and barefoot three years, a sign and a wonder concerning Egypt and concerning Ethiopia,

Douay Rheims Bible
20:3 And the Lord said: As my servant Isaias hath walked, naked and barefoot, it shall be a sign and a wonder of three years upon Egypt, and upon Ethiopia,

Noah Webster Bible
20:3 And the LORD said, As my servant Isaiah hath walked naked and barefoot three years for a sign and wonder upon Egypt and upon Cush;

World English Bible
20:3 Yahweh said, Like as my servant Isaiah has walked naked and barefoot three years for a sign and a wonder concerning Egypt and concerning Ethiopia;

Young's Literal Translation
20:3 And Jehovah saith, `As My servant Isaiah hath gone naked and barefoot three years, a sign and a wonder for Egypt and for Cush,

Modern Hebrew
כן ינהג מלך־אשור
את־שבי מצרים
ואת־גלות כוש
נערים וזקנים ערום
ויחף וחשופי שת
ערות מצרים׃

Paleo-Hebrew (Before 585 B.C.)
20:4

- [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
20:4 KN YNHG MLK-'aShVUr 'aTh-ShBY MTShUrYM V'aTh-GLVTh KVSh N'yUrYM VZQNYM 'yUrVM VYChPh VChShVPhY ShTh 'yUrVTh MTShUrYM.

Latin Vulgate
20:4 sic minabit rex Assyriorum captivitatem Aegypti et transmigrationem Aethiopiae iuvenum et senum nudam et disculciatam discopertis natibus ignominiam Aegypti

King James Version
20:4 So shall the king of Assyria lead away the Egyptians prisoners, and the Ethiopians captives, young and old, naked and barefoot, even with their buttocks uncovered, to the shame of Egypt.

American Standard Version
20:4 so shall the king of Assyria lead away the captives of Egypt, and the exiles of Ethiopia, young and old, naked and barefoot, and with buttocks uncovered, to the shame of Egypt.

Bible in Basic English
20:4 So will the king of Assyria take away the prisoners of Egypt and those forced out of Ethiopia, young and old, unclothed and without shoes, and with backs uncovered, to the shame of Egypt.

Darby's English Translation
20:4 so shall the king of Assyria lead away the captives of Egypt and the exiles of Ethiopia, young and old, naked and barefoot, and with buttocks uncovered, to the shame of Egypt.

Douay Rheims Bible
20:4 So shall the king of the Assyrians lead away the prisoners of Egypt, and the captivity of Ethiopia, young and old. naked and barefoot, with their buttocks uncovered to the shame of Egypt.

Noah Webster Bible
20:4 So shall the king of Assyria lead away the Egyptians prisoners, and the Cushites captives, young and old, naked and barefoot, even with their hind-parts uncovered, to the shame of Egypt.

World English Bible
20:4 so shall the king of Assyria lead away the captives of Egypt, and the exiles of Ethiopia, young and old, naked and barefoot, and with buttocks uncovered, to the shame of Egypt.

Young's Literal Translation
20:4 so doth the king of Asshur lead the captivity of Egypt, and the removal of Cush, young and old, naked and barefoot, with seat uncovered -- the nakedness of Egypt;

Modern Hebrew
וחתו ובשו מכוש
מבטם ומן־מצרים
תפארתם׃

Paleo-Hebrew (Before 585 B.C.)
20:5

. -

Hebrew Transliterated
20:5 VChThV VBShV MKVSh MBTM VMN-MTShUrYM ThPh'aUrThM.

Latin Vulgate
20:5 et timebunt et confundentur ab Aethiopia spe sua et ab Aegypto gloria sua

King James Version
20:5 And they shall be afraid and ashamed of Ethiopia their expectation, and of Egypt their glory.

American Standard Version
20:5 And they shall be dismayed and confounded, because of Ethiopia their expectation, and of Egypt their glory.

Bible in Basic English
20:5 And they will be full of fear, and will no longer have faith in Ethiopia which was their hope, or in Egypt which was their glory.

Darby's English Translation
20:5 And they shall be terrified and ashamed of Ethiopia their confidence, and of Egypt their boast.

Douay Rheims Bible
20:5 And they shall be afraid, and ashamed of Ethiopia their hope, and of Egypt their glory.

Noah Webster Bible
20:5 And they shall be afraid and ashamed of Cush their expectation, and of Egypt their glory.

World English Bible
20:5 They shall be dismayed and confounded, because of Ethiopia their expectation, and of Egypt their glory.

Young's Literal Translation
20:5 and they have been affrighted and ashamed of Cush their confidence, and of Egypt their beauty,

Modern Hebrew
ואמר ישב האי הזה
ביום ההוא הנה־כה
מבטנו אשר־נסנו שם
לעזרה להנצל מפני
מלך אשור ואיך
נמלט אנחנו׃

Paleo-Hebrew (Before 585 B.C.)
20:6

-
-

.

Hebrew Transliterated
20:6 V'aMUr YShB H'aY HZH BYVM HHV'a HNH-KH MBTNV 'aShUr-NSNV ShM L'yZUrH LHNTShL MPhNY MLK 'aShVUr V'aYK NMLT 'aNChNV.

Latin Vulgate
20:6 et dicet habitator insulae huius in die illa ecce haec erat spes nostra ad quos confugimus in auxilium ut liberaret nos a facie regis Assyriorum et quomodo effugere poterimus nos

King James Version
20:6 And the inhabitant of this isle shall say in that day, Behold, such is our expectation, whither we flee for help to be delivered from the king of Assyria: and how shall we escape?

American Standard Version
20:6 And the inhabitant of this coast-land shall say in that day, Behold, such is our expectation, whither we fled for help to be delivered from the king of Assyria: and we, how shall we escape?

Bible in Basic English
20:6 And those living by the sea will say in that day, See the fate of our hope to whom we went for help and salvation from the king of Assyria: what hope have we then of salvation?

Darby's English Translation
20:6 And the inhabitants of this coast shall say in that day, Behold, such is our confidence, whither we fled for help to be delivered from the king of Assyria; and how shall we escape?

Douay Rheims Bible
20:6 And the inhabitants of this isle shall say in that day: Lo this was our hope, to whom we fled for help, to deliver up from the face of the king of the Assyrians: and how shall we be able to escape?

Noah Webster Bible
20:6 And the inhabitant of this isle shall say in that day, Behold, such is our expectation, whither we flee for help to be delivered from the king of Assyria: and how shall we escape?

World English Bible
20:6 The inhabitant of this coast-land shall say in that day, Behold, such is our expectation, where we fled for help to be delivered from the king of Assyria: and we, how shall we escape?

Young's Literal Translation
20:6 and the inhabitant of this isle hath said in that day -- Lo, thus is our trust, Whither we have fled for help, To be delivered from the king of Asshur, And how do we escape -- we?`

Isaiah 21


Isaiah Chapter 21 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Isaiah 20

The Book of the Prophet Isaiah

Chapter 21

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17
Modern Hebrew
משא מדבר־ים
כסופות בנגב לחלף
ממדבר בא מארץ
נוראה׃

Paleo-Hebrew (Before 585 B.C.)
21:1
-

.

Hebrew Transliterated
21:1 MSh'a MDBUr-YM KSVPhVTh BNGB LChLPh MMDBUr B'a M'aUrTSh NVUr'aH.

Latin Vulgate
21:1 onus deserti maris sicut turbines ab africo veniunt de deserto venit de terra horribili

King James Version
21:1 The burden of the desert of the sea. As whirlwinds in the south pass through; so it cometh from the desert, from a terrible land.

American Standard Version
21:1 The burden of the wilderness of the sea. As whirlwinds in the South sweep through, it cometh from the wilderness, from a terrible land.

Bible in Basic English
21:1 The word about the waste land. As storm-winds in the South go rushing through, it comes from the waste land, from the land greatly to be feared.

Darby's English Translation
21:1 The burden of the desert of the sea. As whirlwinds in the south pass through, so it cometh from the desert, from a terrible land.

Douay Rheims Bible
21:1 The burden of the desert of the sea. As whirlwinds come from the south, it cometh from the desert from a terrible land.

Noah Webster Bible
21:1 The burden of the desert of the sea. As whirlwinds in the south pass through; so it cometh from the desert, from a terrible land.

World English Bible
21:1 The burden of the wilderness of the sea. As whirlwinds in the South sweep through, it comes from the wilderness, from an awesome land.

Young's Literal Translation
21:1 The burden of the wilderness of the sea. `Like hurricanes in the south for passing through, From the wilderness it hath come, From a fearful land.

Modern Hebrew
חזות קשה הגד־לי
הבוגד בוגד והשודד
שודד עלי עילם
צורי מדי כל־
אנחתה השבתי׃

Paleo-Hebrew (Before 585 B.C.)
21:2

-

-
.

Hebrew Transliterated
21:2 ChZVTh QShH HGD-LY HBVGD BVGD VHShVDD ShVDD 'yLY 'yYLM TShVUrY MDY KL- 'aNChThH HShBThY.

Latin Vulgate
21:2 visio dura nuntiata est mihi qui incredulus est infideliter agit et qui depopulator est vastat ascende Aelam obside Mede omnem gemitum eius cessare feci

King James Version
21:2 A grievous vision is declared unto me; the treacherous dealer dealeth treacherously, and the spoiler spoileth. Go up, O Elam: besiege, O Media; all the sighing thereof have I made to cease.

American Standard Version
21:2 A grievous vision is declared unto me; the treacherous man dealeth treacherously, and the destroyer destroyeth. Go up, O Elam; besiege, O Media; all the sighing thereof have I made to cease.

Bible in Basic English
21:2 A vision of fear comes before my eyes; the worker of deceit goes on in his false way, and the waster goes on making waste. Up! Elam; to the attack! Media; I have put an end to her sorrow.

Darby's English Translation
21:2 A grievous vision is declared unto me: the treacherous dealeth treacherously, and the spoiler spoileth. Go up, Elam! besiege, Media! All the sighing thereof have I made to cease.

Douay Rheims Bible
21:2 A grievous vision is told me: he that is unfaithful dealeth unfaithfully : and he that is a spoiler, spoileth. Go up, O Elam, besiege, O Mede: I have made all the mourning thereof to cease.

Noah Webster Bible
21:2 A grievous vision is declared to me; the treacherous dealer dealeth treacherously, and the spoiler plundereth. Go up, O Elam: besiege, O Media; all her sighing have I made to cease.

World English Bible
21:2 A grievous vision is declared to me; the treacherous man deals treacherously, and the destroyer destroys. Go up, Elam; besiege, Media; all the sighing of it have I made to cease.

Young's Literal Translation
21:2 A hard vision hath been declared to me, The treacherous dealer is dealing treacherously, And the destroyer is destroying. Go up, O Elam, besiege, O Media, All its sighing I have caused to cease.

Modern Hebrew
על־כן מלאו מתני
חלחלה צירים
אחזוני כצירי
יולדה נעויתי משמע
נבהלתי מראות׃

Paleo-Hebrew (Before 585 B.C.)
21:3
-

.

Hebrew Transliterated
21:3 'yL-KN ML'aV MThNY ChLChLH TShYUrYM 'aChZVNY KTShYUrY YVLDH N'yVYThY MShM'y NBHLThY MUr'aVTh.

Latin Vulgate
21:3 propterea repleti sunt lumbi mei dolore angustia possedit me sicut angustia parientis corrui cum audirem conturbatus sum cum viderem

King James Version
21:3 Therefore are my loins filled with pain: pangs have taken hold upon me, as the pangs of a woman that travaileth: I was bowed down at the hearing of it; I was dismayed at the seeing of it.

American Standard Version
21:3 Therefore are my loins filled with anguish; pangs have taken hold upon me, as the pangs of a woman in travail: I am pained so that I cannot hear; I am dismayed so that I cannot see.

Bible in Basic English
21:3 For this cause I am full of bitter grief; pains like the pains of a woman in childbirth have come on me: I am bent down with sorrow at what comes to my ears; I am shocked by what I see.

Darby's English Translation
21:3 Therefore are my loins filled with pain; anguish hath taken hold upon me, as the anguish of a woman in travail: I am bowed down so as not to hear, I am dismayed so as not to see.

Douay Rheims Bible
21:3 Therefore are my loins filled with pain, anguish hath taken hold of me, as the anguish of a woman in labour: I fell down at the hearing of it, I was troubled at the seeing of it.

Noah Webster Bible
21:3 Therefore are my loins filled with pain: pangs have taken hold upon me, as the pangs of a woman that travaileth: I was bowed down at the hearing of it; I was dismayed at the seeing of it.

World English Bible
21:3 Therefore are my loins filled with anguish; pangs have taken hold on me, as the pangs of a woman in travail: I am pained so that I can`t hear; I am dismayed so that I can`t see.

Young's Literal Translation
21:3 Therefore filled have been my loins with great pain, Pangs have seized me as pangs of a travailing woman, I have been bent down by hearing, I have been troubled by seeing.

Modern Hebrew
תעה לבבי פלצות
בעתתני את נשף
חשקי שם לי לחרדה׃

Paleo-Hebrew (Before 585 B.C.)
21:4

.

Hebrew Transliterated
21:4 Th'yH LBBY PhLTShVTh B'yThThNY 'aTh NShPh ChShQY ShM LY LChUrDH.

Latin Vulgate
21:4 emarcuit cor meum tenebrae stupefecerunt me Babylon dilecta mea posita est mihi in miraculum

King James Version
21:4 My heart panted, fearfulness affrighted me: the night of my pleasure hath he turned into fear unto me.

American Standard Version
21:4 My heart fluttereth, horror hath affrighted me; the twilight that I desired hath been turned into trembling unto me.

Bible in Basic English
21:4 My mind is wandering, fear has overcome me: the evening of my desire has been turned into shaking for me.

Darby's English Translation
21:4 My heart panteth, horror affrighteth me: the night of my pleasure hath he turned into trembling unto me.

Douay Rheims Bible
21:4 My heart failed, darkness amazed me: Babylon my beloved is become a wonder to me.

Noah Webster Bible
21:4 My heart panted, fearfulness affrighted me: the night of my pleasure hath he turned into fear to me.

World English Bible
21:4 My heart flutters, horror has frightened me; the twilight that I desired has been turned into trembling to me.

Young's Literal Translation
21:4 Wandered hath my heart, trembling hath terrified me, The twilight of my desire He hath made a fear to me,

Modern Hebrew
ערך השלחן צפה
הצפית אכול שתה
קומו השרים משחו
מגן׃

Paleo-Hebrew (Before 585 B.C.)
21:5

.

Hebrew Transliterated
21:5 'yUrK HShLChN TShPhH HTShPhYTh 'aKVL ShThH QVMV HShUrYM MShChV MGN.

Latin Vulgate
21:5 pone mensam contemplare in specula comedentes bibentes surgite principes arripite clypeum

King James Version
21:5 Prepare the table, watch in the watchtower, eat, drink: arise, ye princes, and anoint the shield.

American Standard Version
21:5 They prepare the table, they set the watch, they eat, they drink: rise up, ye princes, anoint the shield.

Bible in Basic English
21:5 They make ready the table, they put down the covers, they take food and drink. Up! you captains; put oil on your breastplates.

Darby's English Translation
21:5 Prepare the table, appoint the watch; eat, drink: arise, ye princes, anoint the shield.

Douay Rheims Bible
21:5 Prepare the table, behold in the watchtower them that eat and drink: arise, ye princes, take up the shield.

Noah Webster Bible
21:5 Prepare the table, watch in the watch-tower, eat, drink: arise, ye princes, and anoint the shield.

World English Bible
21:5 They prepare the table, they set the watch, they eat, they drink: rise up, you princes, anoint the shield.

Young's Literal Translation
21:5 Arrange the table, watch in the watch-tower, Eat, drink, rise, ye heads, anoint the shield,

Modern Hebrew
כי כה אמר אלי
אדני לך העמד
המצפה אשר יראה
יגיד׃

Paleo-Hebrew (Before 585 B.C.)
21:6

.

Hebrew Transliterated
21:6 KY KH 'aMUr 'aLY 'aDNY LK H'yMD HMTShPhH 'aShUr YUr'aH YGYD.

Latin Vulgate
21:6 haec enim dixit mihi Dominus vade et pone speculatorem et quodcumque viderit adnuntiet

King James Version
21:6 For thus hath the Lord said unto me, Go, set a watchman, let him declare what he seeth.

American Standard Version
21:6 For thus hath the Lord said unto me, Go, set a watchman: let him declare what he seeth:

Bible in Basic English
21:6 For so has the Lord said to me, Go, let a watchman be placed; let him give word of what he sees:

Darby's English Translation
21:6 For thus hath the Lord said unto me: Go, set a watchman, let him declare what he seeth.

Douay Rheims Bible
21:6 For thus hath the Lord said to me: Go, and set a watchman: and whatsoever he shall see, let him tell.

Noah Webster Bible
21:6 For thus hath the Lord said to me, Go, set a watchman, let him declare what he seeth.

World English Bible
21:6 For thus has the Lord said to me, Go, set a watchman: let him declare what he sees:

Young's Literal Translation
21:6 For thus said the Lord unto me: `Go, station the watchman, That which he seeth let him declare.`

Modern Hebrew
וראה רכב צמד
פרשים רכב חמור
רכב גמל והקשיב
קשב רב־קשב׃

Paleo-Hebrew (Before 585 B.C.)
21:7

. -

Hebrew Transliterated
21:7 VUr'aH UrKB TShMD PhUrShYM UrKB ChMVUr UrKB GML VHQShYB QShB UrB-QShB.

Latin Vulgate
21:7 et vidit currum duorum equitum ascensorem asini et ascensorem cameli et contemplatus est diligenter multo intuitu

King James Version
21:7 And he saw a chariot with a couple of horsemen, a chariot of asses, and a chariot of camels; and he hearkened diligently with much heed:

American Standard Version
21:7 and when he seeth a troop, horsemen in pairs, a troop of asses, a troop of camels, he shall hearken diligently with much heed.

Bible in Basic English
21:7 And when he sees war-carriages, horsemen by twos, war-carriages with asses, war-carriages with camels, let him give special attention.

Darby's English Translation
21:7 And he saw chariots, horsemen by pairs, a chariot with asses, a chariot with camels; and he hearkened diligently with much heed.

Douay Rheims Bible
21:7 And he saw a chariot with two horsemen, a rider upon an ass, and a rider upon a camel: and he beheld them diligently with much heed.

Noah Webster Bible
21:7 And he saw a chariot with a couple of horsemen, a chariot of asses, and a chariot of camels; and he hearkened diligently with much heed:

World English Bible
21:7 and when he sees a troop, horsemen in pairs, a troop of donkeys, a troop of camels, he shall listen diligently with much heed.

Young's Literal Translation
21:7 And he hath seen a chariot -- a couple of horsemen, The rider of an ass, the rider of a camel, And he hath given attention -- He hath increased attention!

Modern Hebrew
ויקרא אריה
על־מצפה אדני אנכי
עמד תמיד יומם
ועל־משמרתי אנכי
נצב כל־הלילות׃

Paleo-Hebrew (Before 585 B.C.)
21:8

-

-
. -

Hebrew Transliterated
21:8 VYQUr'a 'aUrYH 'yL-MTShPhH 'aDNY 'aNKY 'yMD ThMYD YVMM V'yL-MShMUrThY 'aNKY NTShB KL-HLYLVTh.

Latin Vulgate
21:8 et clamavit leo super specula Domini ego sum stans iugiter per diem et super custodiam meam ego sum stans totis noctibus

King James Version
21:8 And he cried, A lion: My lord, I stand continually upon the watchtower in the daytime, and I am set in my ward whole nights:

American Standard Version
21:8 And he cried as a lion: O Lord, I stand continually upon the watch-tower in the day-time, and am set in my ward whole nights;

Bible in Basic English
21:8 And the watchman gave a loud cry, O my lord, I am on the watchtower all day, and am placed in my watch every night:

Darby's English Translation
21:8 And he cried as a lion, Lord, I stand continually upon the watchtower in the daytime, and I am set in my ward whole nights.

Douay Rheims Bible
21:8 And a lion cried out: I am upon the watchtower of the Lord, standing continually by day: and I am upon my ward, standing whole nights.

Noah Webster Bible
21:8 And he cried, a lion: My lord, I stand continually upon the watch-tower in the day time, and I am set in my ward whole nights.

World English Bible
21:8 He cried as a lion: Lord, I stand continually on the watch-tower in the day-time, and am set in my ward whole nights;

Young's Literal Translation
21:8 And he crieth -- a lion, `On a watch-tower my lord, I am standing continually by day, And on my ward I am stationed whole nights.

Modern Hebrew
והנה־זה בא רכב
איש צמד פרשים
ויען ויאמר נפלה
נפלה בבל וכל־
פסילי אלהיה שבר
לארץ׃

Paleo-Hebrew (Before 585 B.C.)
21:9
-

-

.

Hebrew Transliterated
21:9 VHNH-ZH B'a UrKB 'aYSh TShMD PhUrShYM VY'yN VY'aMUr NPhLH NPhLH BBL VKL- PhSYLY 'aLHYH ShBUr L'aUrTSh.

Latin Vulgate
21:9 ecce iste venit ascensor vir bigae equitum et respondit et dixit cecidit cecidit Babylon et omnia sculptilia deorum eius contrita sunt in terram

King James Version
21:9 And, behold, here cometh a chariot of men, with a couple of horsemen. And he answered and said, Babylon is fallen, is fallen; and all the graven images of her gods he hath broken unto the ground.

American Standard Version
21:9 and, behold, here cometh a troop of men, horsemen in pairs. And he answered and said, Fallen, fallen is Babylon; and all the graven images of her gods are broken unto the ground.

Bible in Basic English
21:9 See, here come war-carriages with men, horsemen by twos: and in answer he said, Babylon is made low, is made low, and all her images are broken on the earth.

Darby's English Translation
21:9 -- And behold, there cometh a chariot of men; horsemen by pairs. And he answered and said, Babylon is fallen, is fallen; and all the graven images of her gods he hath broken unto the ground.

Douay Rheims Bible
21:9 Behold this man cometh, the rider upon the chariot with two horsemen, and he answered, and said: Babylon is fallen, she is fallen, and all the graven gods thereof are broken unto the ground.

Noah Webster Bible
21:9 And behold, here cometh a chariot of men, with a couple of horsemen. And he answered and said, Babylon is fallen, is fallen; and all the graven images of her gods he hath broken to the ground.

World English Bible
21:9 and, behold, here comes a troop of men, horsemen in pairs. He answered, Fallen, fallen is Babylon; and all the engraved images of her gods are broken to the ground.

Young's Literal Translation
21:9 And lo, this, the chariot of a man is coming, A couple of horsemen.` And he answereth and saith: `Fallen, fallen hath Babylon, And all the graven images of her gods He hath broken to the earth.

Modern Hebrew
מדשתי ובן־גרני
אשר שמעתי מאת
יהוה צבאות אלהי
ישראל הגדתי לכם׃

Paleo-Hebrew (Before 585 B.C.)
21:10
-

.

Hebrew Transliterated
21:10 MDShThY VBN-GUrNY 'aShUr ShM'yThY M'aTh YHVH TShB'aVTh 'aLHY YShUr'aL HGDThY LKM.

Latin Vulgate
21:10 tritura mea et fili areae meae quae audivi a Domino exercituum Deo Israhel adnuntiavi vobis

King James Version
21:10 O my threshing, and the corn of my floor: that which I have heard of the LORD of hosts, the God of Israel, have I declared unto you.

American Standard Version
21:10 O thou my threshing, and the grain of my floor! that which I have heard from Jehovah of hosts, the God of Israel, have I declared unto you.

Bible in Basic English
21:10 O my crushed ones, the grain of my floor! I have given you the word which came to me from the Lord of armies, the God of Israel.

Darby's English Translation
21:10 O my threshing, and the corn of my floor! What I have heard of Jehovah of hosts, the God of Israel, have I declared unto you.

Douay Rheims Bible
21:10 O my thrashing and the children of my door, that which I have heard of the Lord of hosts, the God of Israel, I have declared unto you.

Noah Webster Bible
21:10 O my threshing, and the corn of my floor; that which I have heard from the LORD of hosts, the God of Israel, have I declared to you.

World English Bible
21:10 You my threshing, and the grain of my floor! that which I have heard from Yahweh of hosts, the God of Israel, have I declared to you.

Young's Literal Translation
21:10 O my threshing, and the son of my floor, That which I heard from Jehovah of Hosts, God of Israel, I have declared to you!`

Modern Hebrew
משא דומה אלי קרא
משעיר שמר
מה־מלילה שמר
מה־מליל׃

Paleo-Hebrew (Before 585 B.C.)
21:11

-
. -

Hebrew Transliterated
21:11 MSh'a DVMH 'aLY QUr'a MSh'yYUr ShMUr MH-MLYLH ShMUr MH-MLYL.

Latin Vulgate
21:11 onus Duma ad me clamat ex Seir custos quid de nocte custos quid de nocte

King James Version
21:11 The burden of Dumah. He calleth to me out of Seir, Watchman, what of the night? Watchman, what of the night?

American Standard Version
21:11 The burden of Dumah. One calleth unto me out of Seir, Watchman, what of the night? Watchman, what of the night?

Bible in Basic English
21:11 The word about Edom. A voice comes to me from Seir, Watchman, how far gone is the night? how far gone is the night?

Darby's English Translation
21:11 The burden of Dumah. He calleth to me out of Seir, Watchman, what of the night? Watchman, what of the night?

Douay Rheims Bible
21:11 The burden of Duma calleth to me out of Seir: Watchman, what of the eight? watchman, what of the night?

Noah Webster Bible
21:11 The burden of Dumah. He calleth to me out of Seir, Watchman, what of the night? Watchman, what of the night?

World English Bible
21:11 The burden of Dumah. One calls to me out of Seir, Watchman, what of the night? Watchman, what of the night?

Young's Literal Translation
21:11 The burden of Dumah. Unto me is one calling from Seir `Watchman, what of the night? Watchman, what of the night?`

Modern Hebrew
אמר שמר אתה בקר
וגם־לילה
אם־תבעיון בעיו
שבו אתיו׃

Paleo-Hebrew (Before 585 B.C.)
21:12

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
21:12 'aMUr ShMUr 'aThH BQUr VGM-LYLH 'aM-ThB'yYVN B'yYV ShBV 'aThYV.

Latin Vulgate
21:12 dixit custos venit mane et nox si quaeritis quaerite convertimini venite

King James Version
21:12 The watchman said, The morning cometh, and also the night: if ye will enquire, enquire ye: return, come.

American Standard Version
21:12 The watchman said, The morning cometh, and also the night: if ye will inquire, inquire ye: turn ye, come.

Bible in Basic English
21:12 The watchman says, The morning has come, but night is still to come: if you have questions to put, put them, and come back again.

Darby's English Translation
21:12 The watchman said, The morning cometh, and also the night: if ye will inquire, inquire; return, come.

Douay Rheims Bible
21:12 The watchman said: The morning cometh, also the night: if you seek, seek: return, come.

Noah Webster Bible
21:12 The watchman said, The morning cometh, and also the night: if ye will inquire, inquire ye: return, come.

World English Bible
21:12 The watchman said, The morning comes, and also the night: if you will inquire, inquire you: turn you, come.

Young's Literal Translation
21:12 The watchman hath said, `Come hath morning, and also night, If ye inquire, inquire ye, turn back, come.`

Modern Hebrew
משא בערב ביער
בערב תלינו ארחות
דדנים׃

Paleo-Hebrew (Before 585 B.C.)
21:13

.

Hebrew Transliterated
21:13 MSh'a B'yUrB BY'yUr B'yUrB ThLYNV 'aUrChVTh DDNYM.

Latin Vulgate
21:13 onus in Arabia in saltu ad vesperam dormietis in semitis Dodanim

King James Version
21:13 The burden upon Arabia. In the forest in Arabia shall ye lodge, O ye travelling companies of Dedanim.

American Standard Version
21:13 The burden upon Arabia. In the forest in Arabia shall ye lodge, O ye caravans of Dedanites.

Bible in Basic English
21:13 The word about Arabia. In the thick woods of Arabia will be your night's resting-place, O travelling bands of Dedanites!

Darby's English Translation
21:13 The burden against Arabia. In the forest of Arabia shall ye lodge, ye caravans of Dedanites.

Douay Rheims Bible
21:13 The burden in Arabia. In the forest at evening you shall sleep, in the paths of Dedanim.

Noah Webster Bible
21:13 The burden upon Arabia. In the forest in Arabia shall ye lodge, O ye traveling companies of Dedanim.

World English Bible
21:13 The burden on Arabia. In the forest in Arabia shall you lodge, you caravans of Dedanites.

Young's Literal Translation
21:13 The burden on Arabia. In a forest in Arabia ye lodge, O travellers of Dedanim.

Modern Hebrew
לקראת צמא התיו
מים ישבי ארץ תימא
בלחמו קדמו נדד׃

Paleo-Hebrew (Before 585 B.C.)
21:14

.

Hebrew Transliterated
21:14 LQUr'aTh TShM'a HThYV MYM YShBY 'aUrTSh ThYM'a BLChMV QDMV NDD.

Latin Vulgate
21:14 occurrentes sitienti ferte aquam qui habitatis terram austri cum panibus occurrite fugienti

King James Version
21:14 The inhabitants of the land of Tema brought water to him that was thirsty, they prevented with their bread him that fled.

American Standard Version
21:14 Unto him that was thirsty they brought water; the inhabitants of the land of Tema did meet the fugitives with their bread.

Bible in Basic English
21:14 Give water to him who is in need of water; give bread, O men of the land of Tema, to those in flight.

Darby's English Translation
21:14 Bring ye water to meet the thirsty! The inhabitants of the land of Tema come forth with their bread for him that fleeth.

Douay Rheims Bible
21:14 Meeting the thirsty bring him water, you that inhabit the land of the south, meet with bread him that fleeth.

Noah Webster Bible
21:14 The inhabitants of the land of Tema brought water to him that was thirsty, they met with their bread him that fled.

World English Bible
21:14 To him who was thirsty they brought water; the inhabitants of the land of Tema did meet the fugitives with their bread.

Young's Literal Translation
21:14 To meet the thirsty brought water have Inhabitants of the land of Tema, With his bread they came before a fugitive.

Modern Hebrew
כי־מפני חרבות
נדדו מפני חרב
נטושה ומפני קשת
דרוכה ומפני כבד
מלחמה׃

Paleo-Hebrew (Before 585 B.C.)
21:15
-

.

Hebrew Transliterated
21:15 KY-MPhNY ChUrBVTh NDDV MPhNY ChUrB NTVShH VMPhNY QShTh DUrVKH VMPhNY KBD MLChMH.

Latin Vulgate
21:15 a facie enim gladiorum fugerunt a facie gladii inminentis a facie arcus extenti a facie gravis proelii

King James Version
21:15 For they fled from the swords, from the drawn sword, and from the bent bow, and from the grievousness of war.

American Standard Version
21:15 For they fled away from the swords, from the drawn sword, and from the bent bow, and from the grievousness of war.

Bible in Basic English
21:15 For they are in flight from the sharp sword, and the bent bow, and from the trouble of war.

Darby's English Translation
21:15 For they flee from the swords, from the drawn sword, and from the bent bow, and from the grievousness of war.

Douay Rheims Bible
21:15 For they are fled from before the swords, from the sword that hung over them, from the bent bow, from the face of a grievous battle.

Noah Webster Bible
21:15 For they fled from the swords, from the drawn sword, and from the bent bow, and from the grievousness of war.

World English Bible
21:15 For they fled away from the swords, from the drawn sword, and from the bent bow, and from the heat of battle.

Young's Literal Translation
21:15 For from the face of destructions they fled, From the face of a stretched-out sword, And from the face of a trodden bow, And from the face of the grievousness of battle.

Modern Hebrew
כי־כה אמר אדני
אלי בעוד שנה כשני
שכיר וכלה כל־כבוד
קדר׃

Paleo-Hebrew (Before 585 B.C.)
21:16
-

-
.

Hebrew Transliterated
21:16 KY-KH 'aMUr 'aDNY 'aLY B'yVD ShNH KShNY ShKYUr VKLH KL-KBVD QDUr.

Latin Vulgate
21:16 quoniam haec dicit Dominus ad me adhuc in uno anno quasi in anno mercennarii et auferetur omnis gloria Cedar

King James Version
21:16 For thus hath the Lord said unto me, Within a year, according to the years of an hireling, and all the glory of Kedar shall fail:

American Standard Version
21:16 For thus hath the Lord said unto me, Within a year, according to the years of a hireling, all the glory of Kedar shall fail;

Bible in Basic English
21:16 For so has the Lord said to me, In a year, by the years of a servant working for payment, all the glory of Kedar will come to an end:

Darby's English Translation
21:16 For thus hath the Lord said unto me: Within a year, according to the years of a hired servant, and all the glory of Kedar shall fail;

Douay Rheims Bible
21:16 For thus saith the Lord to me: Within a year, according to the years of a hireling, all the glory of Cedar shall be taken away.

Noah Webster Bible
21:16 For thus hath the Lord said to me, Within a year, according to the years of a hireling, and all the glory of Kedar shall fail:

World English Bible
21:16 For thus has the Lord said to me, Within a year, according to the years of a hireling, all the glory of Kedar shall fail;

Young's Literal Translation
21:16 For thus said the Lord unto me: `Within a year, as years of a hireling, Consumed hath been all the honour of Kedar.

Modern Hebrew
ושאר מספר־קשת
גבורי בני־קדר
ימעטו כי יהוה
אלהי־ישראל דבר׃

Paleo-Hebrew (Before 585 B.C.)
21:17
-
-

-
.

Hebrew Transliterated
21:17 VSh'aUr MSPhUr-QShTh GBVUrY BNY-QDUr YM'yTV KY YHVH 'aLHY-YShUr'aL DBUr.

Latin Vulgate
21:17 et reliquiae numeri sagittariorum fortium de filiis Cedar inminuentur Dominus enim Deus Israhel locutus est

King James Version
21:17 And the residue of the number of archers, the mighty men of the children of Kedar, shall be diminished: for the LORD God of Israel hath spoken it.

American Standard Version
21:17 and the residue of the number of the archers, the mighty men of the children of Kedar, shall be few; for Jehovah, the God of Israel, hath spoken it.

Bible in Basic English
21:17 And the rest of the bowmen, the men of war of the children of Kedar, will be small in number: for the Lord, the God of Israel, has said it.

Darby's English Translation
21:17 and the residue of the number of the archers, the mighty men of the sons of Kedar, shall be diminished: for Jehovah, the God of Israel, hath spoken.

Douay Rheims Bible
21:17 And the residue of the number of strong archers of the children of Cedar shall be diminished: for the Lord the God of Israel hath spoken it.

Noah Webster Bible
21:17 And the residue of the number of archers, the mighty men of the children of Kedar, shall be diminished: for the LORD God of Israel hath spoken it.

World English Bible
21:17 and the residue of the number of the archers, the mighty men of the children of Kedar, shall be few; for Yahweh, the God of Israel, has spoken it.

Young's Literal Translation
21:17 And the remnant of the number of bow-men, The mighty of the sons of Kedar are few, For Jehovah, God of Israel, hath spoken!`

Isaiah 22


Isaiah Chapter 22 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Isaiah 21

The Book of the Prophet Isaiah

Chapter 22

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25
Modern Hebrew
משא גיא חזיון
מה־לך אפוא
כי־עלית כלך
לגגות׃

Paleo-Hebrew (Before 585 B.C.)
22:1

-
-
.

Hebrew Transliterated
22:1 MSh'a GY'a ChZYVN MH-LK 'aPhV'a KY-'yLYTh KLK LGGVTh.

Latin Vulgate
22:1 onus vallis Visionis quidnam tibi quoque est quia ascendisti et tu omnis in tecta

King James Version
22:1 The burden of the valley of vision. What aileth thee now, that thou art wholly gone up to the housetops?

American Standard Version
22:1 The burden of the valley of vision. What aileth thee now, that thou art wholly gone up to the housetops?

Bible in Basic English
22:1 The word about the valley of vision. Why have all your people gone up to the house-tops?

Darby's English Translation
22:1 The burden of the valley of vision. What aileth thee now, that thou art wholly gone up to the housetops?

Douay Rheims Bible
22:1 The burden of the valley of vision. What aileth thee also, that thou too art wholly gone up to the housetops?

Noah Webster Bible
22:1 The burden of the valley of vision. What aileth thee now, that thou hast wholly gone up to the house-tops?

World English Bible
22:1 The burden of the valley of vision. What ails you now, that you are wholly gone up to the housetops?

Young's Literal Translation
22:1 The burden of the Valley of Vision. What -- to thee, now, that thou hast gone up, All of thee -- to the roofs?

Modern Hebrew
תשאות מלאה עיר
הומיה קריה עליזה
חלליך לא חללי־חרב
ולא מתי מלחמה׃

Paleo-Hebrew (Before 585 B.C.)
22:2

-
.

Hebrew Transliterated
22:2 ThSh'aVTh ML'aH 'yYUr HVMYH QUrYH 'yLYZH ChLLYK L'a ChLLY-ChUrB VL'a MThY MLChMH.

Latin Vulgate
22:2 clamoris plena urbs frequens civitas exultans interfecti tui non interfecti gladio nec mortui in bello

King James Version
22:2 Thou that art full of stirs, a tumultuous city, a joyous city: thy slain men are not slain with the sword, nor dead in battle.

American Standard Version
22:2 O thou that art full of shoutings, a tumultuous city, a joyous town; thy slain are not slain with the sword, neither are they dead in battle.

Bible in Basic English
22:2 You, who are full of loud voices, a town of outcries, given up to joy; your dead men have not been put to the sword, or come to their death in war.

Darby's English Translation
22:2 Thou that wast full of stir, a town of tumult, a joyous city: thy slain men are not slain with the sword, nor dead in battle.

Douay Rheims Bible
22:2 Full of clamour, a populous city, a joyous city: thy slain are not slain by the sword, nor dead in battle.

Noah Webster Bible
22:2 Thou that art full of stirs, a tumultuous city, a joyous city: thy slain men are not slain with the sword, nor dead in battle.

World English Bible
22:2 You that are full of shouting, a tumultuous city, a joyous town; your slain are not slain with the sword, neither are they dead in battle.

Young's Literal Translation
22:2 Full of stirs -- a noisy city -- an exulting city, Thy pierced are not pierced of the sword, Nor dead in battle.

Modern Hebrew
כל־קציניך
נדדו־יחד מקשת
אסרו כל־נמצאיך
אסרו יחדו מרחוק
ברחו׃

Paleo-Hebrew (Before 585 B.C.)
22:3
- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
22:3 KL-QTShYNYK NDDV-YChD MQShTh 'aSUrV KL-NMTSh'aYK 'aSUrV YChDV MUrChVQ BUrChV.

Latin Vulgate
22:3 cuncti principes tui fugerunt simul dureque ligati sunt omnes qui inventi sunt vincti sunt pariter procul fugerunt

King James Version
22:3 All thy rulers are fled together, they are bound by the archers: all that are found in thee are bound together, which have fled from far.

American Standard Version
22:3 All thy rulers fled away together, they were bound by the archers; all that were found of thee were bound together; they fled afar off.

Bible in Basic English
22:3 All your rulers ... have gone in flight; all your strong ones have gone far away.

Darby's English Translation
22:3 All thy rulers have fled together, they are taken prisoners without the bow: all that are found of thee are made prisoners together; they were fleeing far off.

Douay Rheims Bible
22:3 All the princes are fled together, and are bound hard: all that were found, are bound together, they are fled far off.

Noah Webster Bible
22:3 All thy rulers have fled together, they are bound by the archers: all that are found in thee are bound together, who have fled from far.

World English Bible
22:3 All your rulers fled away together, they were bound by the archers; all who were found of you were bound together; they fled afar off.

Young's Literal Translation
22:3 All thy rulers fled together from the bow, Bound have been all found of thee, They have been kept bound together, Afar off they have fled.

Modern Hebrew
על־כן אמרתי שעו
מני אמרר בבכי
אל־תאיצו לנחמני
על־שד בת־עמי׃

Paleo-Hebrew (Before 585 B.C.)
22:4
-

-
. - [image] [image] [image] [image] -

Hebrew Transliterated
22:4 'yL-KN 'aMUrThY Sh'yV MNY 'aMUrUr BBKY 'aL-Th'aYTShV LNChMNY 'yL-ShD BTh-'yMY.

Latin Vulgate
22:4 propterea dixi recedite a me amare flebo nolite incumbere ut consolemini me super vastitate filiae populi mei

King James Version
22:4 Therefore said I, Look away from me; I will weep bitterly, labour not to comfort me, because of the spoiling of the daughter of my people.

American Standard Version
22:4 Therefore said I, Look away from me, I will weep bitterly; labor not to comfort me for the destruction of the daughter of my people.

Bible in Basic English
22:4 For this cause I have said, Let your eyes be turned away from me in my bitter weeping; I will not be comforted for the wasting of the daughter of my people.

Darby's English Translation
22:4 Therefore said I, Look away from me; let me weep bitterly: labour not to comfort me, because of the spoiling of the daughter of my people.

Douay Rheims Bible
22:4 Therefore have I said: Depart from me, I will weep bitterly: labour not to comfort me, for the devastation of the daughter of my people.

Noah Webster Bible
22:4 Therefore said I, Look away from me; I will weep bitterly, labor not to comfort me, because of the devastation of the daughter of my people.

World English Bible
22:4 Therefore said I, Look away from me, I will weep bitterly; don`t labor to comfort me for the destruction of the daughter of my people.

Young's Literal Translation
22:4 Therefore I said, `Look ye from me, I am bitter in my weeping, Haste not to comfort me, For the destruction of the daughter of my people.`

Modern Hebrew
כי יום מהומה
ומבוסה ומבוכה
לאדני יהוה צבאות
בגיא חזיון מקרקר
קר ושוע אל־ההר׃

Paleo-Hebrew (Before 585 B.C.)
22:5

. -

Hebrew Transliterated
22:5 KY YVM MHVMH VMBVSH VMBVKH L'aDNY YHVH TShB'aVTh BGY'a ChZYVN MQUrQUr QUr VShV'y 'aL-HHUr.

Latin Vulgate
22:5 dies enim interfectionis et conculcationis et fletuum Domino Deo exercituum in valle Visionis scrutans murum et magnificus super montem

King James Version
22:5 For it is a day of trouble, and of treading down, and of perplexity by the Lord GOD of hosts in the valley of vision, breaking down the walls, and of crying to the mountains.

American Standard Version
22:5 For it is a day of discomfiture, and of treading down, and of perplexity, from the Lord, Jehovah of hosts, in the valley of vision; a breaking down of the walls, and a crying to the mountains.

Bible in Basic English
22:5 For it is a day of trouble and of crushing down and of destruction from the Lord, the Lord of armies, in the valley of vision; ...

Darby's English Translation
22:5 For it is a day of trouble, and of treading down, and of perplexity, from the Lord, Jehovah of hosts, in the valley of vision; a day of breaking down the wall, and of crying to the mountain:

Douay Rheims Bible
22:5 For it is a day of slaughter and of treading down, and of weeping to the Lord the God of hosts in the valley of vision, searching the wall, and magnificent upon the mountain.

Noah Webster Bible
22:5 For it is a day of trouble, and of treading down, and of perplexity by the Lord GOD of hosts in the valley of vision, breaking down the walls, and of crying to the mountains.

World English Bible
22:5 For it is a day of confusion, and of treading down, and of perplexity, from the Lord, Yahweh of Hosts, in the valley of vision; a breaking down of the walls, and a crying to the mountains.

Young's Literal Translation
22:5 For a day of noise, and of treading down, And of perplexity, is to the Lord, Jehovah of Hosts, In the valley of vision, digging down a wall, And crying unto the mountain.

Modern Hebrew
ועילם נשא אשפה
ברכב אדם פרשים
וקיר ערה מגן׃

Paleo-Hebrew (Before 585 B.C.)
22:6

.

Hebrew Transliterated
22:6 V'yYLM NSh'a 'aShPhH BUrKB 'aDM PhUrShYM VQYUr 'yUrH MGN.

Latin Vulgate
22:6 et Aelam sumpsit faretram currum hominis equitis et parietem nudavit clypeus

King James Version
22:6 And Elam bare the quiver with chariots of men and horsemen, and Kir uncovered the shield.

American Standard Version
22:6 And Elam bare the quiver, with chariots of men and horsemen; and Kir uncovered the shield.

Bible in Basic English
22:6 And Elam was armed with arrows, and Aram came on horseback; and the breastplate of Kir was uncovered.

Darby's English Translation
22:6 -- Elam beareth the quiver with chariots of men and horsemen; and Kir uncovereth the shield.

Douay Rheims Bible
22:6 And Elam took the quiver, the chariot of the horseman, and the shield was taken down from the wall.

Noah Webster Bible
22:6 And Elam bore the quiver with chariots of men and horsemen, and Kir uncovered the shield.

World English Bible
22:6 Elam bore the quiver, with chariots of men and horsemen; and Kir uncovered the shield.

Young's Literal Translation
22:6 And Elam hath borne a quiver, In a chariot of men -- horsemen, And Kir hath exposed a shield.

Modern Hebrew
ויהי מבחר־עמקיך
מלאו רכב והפרשים
שת שתו השערה׃

Paleo-Hebrew (Before 585 B.C.)
22:7
-

.

Hebrew Transliterated
22:7 VYHY MBChUr-'yMQYK ML'aV UrKB VHPhUrShYM ShTh ShThV HSh'yUrH.

Latin Vulgate
22:7 et erunt electae valles tuae plenae quadrigarum et equites ponent sedes suas in porta

King James Version
22:7 And it shall come to pass, that thy choicest valleys shall be full of chariots, and the horsemen shall set themselves in array at the gate.

American Standard Version
22:7 And it came to pass, that thy choicest valleys were full of chariots, and the horsemen set themselves in array at the gate.

Bible in Basic English
22:7 And your most fertile valleys were full of war-carriages, and the horsemen took up their positions in front of the town.

Darby's English Translation
22:7 And it shall come to pass that thy choicest valleys shall be full of chariots, and the horsemen shall set themselves in array at the gate.

Douay Rheims Bible
22:7 And thy choice valleys shall be full of chariots, and the horseman shall place themselves in the gate.

Noah Webster Bible
22:7 And it shall come to pass, that thy choicest valleys shall be full of chariots, and the horsemen shall set themselves in array at the gate.

World English Bible
22:7 It happened that your choicest valleys were full of chariots, and the horsemen set themselves in array at the gate.

Young's Literal Translation
22:7 And it cometh to pass, The choice of thy valleys have been full of chariots, And the horsemen place themselves diligently at the gate.

Modern Hebrew
ויגל את מסך יהודה
ותבט ביום ההוא
אל־נשק בית היער׃

Paleo-Hebrew (Before 585 B.C.)
22:8

-
.

Hebrew Transliterated
22:8 VYGL 'aTh MSK YHVDH VThBT BYVM HHV'a 'aL-NShQ BYTh HY'yUr.

Latin Vulgate
22:8 et revelabitur operimentum Iudae et videbis in die illa armamentarium domus saltus

King James Version
22:8 And he discovered the covering of Judah, and thou didst look in that day to the armour of the house of the forest.

American Standard Version
22:8 And he took away the covering of Judah; and thou didst look in that day to the armor in the house of the forest.

Bible in Basic English
22:8 He took away the cover of Judah; and in that day you were looking with care at the store of arms in the house of the woods.

Darby's English Translation
22:8 And he uncovereth the covering of Judah: and thou didst look in that day to the armour in the house of the forest;

Douay Rheims Bible
22:8 And the covering of Juda shall be discovered, and thou shalt see in that day the armoury of the house of the forest.

Noah Webster Bible
22:8 And he uncovered the coverings of Judah, and thou didst look in that day to the armor of the house of the forest.

World English Bible
22:8 He took away the covering of Judah; and you did look in that day to the armor in the house of the forest.

Young's Literal Translation
22:8 And one removeth the covering of Judah, And thou lookest in that day Unto the armour of the house of the forest,

Modern Hebrew
ואת בקיעי עיר־דוד
ראיתם כי־רבו
ותקבצו את־מי
הברכה התחתונה׃

Paleo-Hebrew (Before 585 B.C.)
22:9

-
-
-
.

Hebrew Transliterated
22:9 V'aTh BQY'yY 'yYUr-DVD Ur'aYThM KY-UrBV VThQBTShV 'aTh-MY HBUrKH HThChThVNH.

Latin Vulgate
22:9 et scissuras civitatis David videbitis quia multiplicatae sunt et congregastis aquas piscinae inferioris

King James Version
22:9 Ye have seen also the breaches of the city of David, that they are many: and ye gathered together the waters of the lower pool.

American Standard Version
22:9 And ye saw the breaches of the city of David, that they were many; and ye gathered together the waters of the lower pool;

Bible in Basic English
22:9 And you saw all the broken places in the wall of the town of David: and you got together the waters of the lower pool.

Darby's English Translation
22:9 and ye have seen the breaches of the city of David, that they are many; and ye have gathered together the waters of the lower pool;

Douay Rheims Bible
22:9 And you shall see the breaches of the city of David, that they are many: and you have gathered together the waters of the lower pool,

Noah Webster Bible
22:9 Ye have seen also the breaches of the city of David, that they are many: and ye collected the waters of the lower pool.

World English Bible
22:9 You saw the breaches of the city of David, that they were many; and you gathered together the waters of the lower pool;

Young's Literal Translation
22:9 And the breaches of the city of David ye have seen, For they have become many, And ye gather the waters of the lower pool,

Modern Hebrew
ואת־בתי ירושלם
ספרתם ותתצו הבתים
לבצר החומה׃

Paleo-Hebrew (Before 585 B.C.)
22:10
-

.

Hebrew Transliterated
22:10 V'aTh-BThY YUrVShLM SPhUrThM VThThTShV HBThYM LBTShUr HChVMH.

Latin Vulgate
22:10 et domos Hierusalem numerastis et destruxistis domos ad muniendum murum

King James Version
22:10 And ye have numbered the houses of Jerusalem, and the houses have ye broken down to fortify the wall.

American Standard Version
22:10 and ye numbered the houses of Jerusalem, and ye brake down the houses to fortify the wall;

Bible in Basic English
22:10 And you had the houses of Jerusalem numbered, pulling down the houses to make the wall stronger.

Darby's English Translation
22:10 and ye have numbered the houses of Jerusalem, and have broken down the houses to fortify the wall;

Douay Rheims Bible
22:10 And have numbered the houses of Jerusalem, and broken down houses to fortify the wall.

Noah Webster Bible
22:10 And ye have numbered the houses of Jerusalem, and the houses have ye broken down to fortify the wall.

World English Bible
22:10 and you numbered the houses of Jerusalem, and you broke down the houses to fortify the wall;

Young's Literal Translation
22:10 And the houses of Jerusalem ye did number, And ye break down the houses to fence the wall.

Modern Hebrew
ומקוה עשיתם בין
החמתים למי הברכה
הישנה ולא הבטתם
אל־עשיה ויצרה
מרחוק לא ראיתם׃

Paleo-Hebrew (Before 585 B.C.)
22:11

-

.

Hebrew Transliterated
22:11 VMQVH 'yShYThM BYN HChMThYM LMY HBUrKH HYShNH VL'a HBTThM 'aL-'yShYH VYTShUrH MUrChVQ L'a Ur'aYThM.

Latin Vulgate
22:11 et lacum fecistis inter duos muros et aquam piscinae veteris et non suspexistis ad eum qui fecerat eam et operatorem eius de longe non vidistis

King James Version
22:11 Ye made also a ditch between the two walls for the water of the old pool: but ye have not looked unto the maker thereof, neither had respect unto him that fashioned it long ago.

American Standard Version
22:11 ye made also a reservoir between the two walls for the water of the old pool. But ye looked not unto him that had done this, neither had ye respect unto him that purposed it long ago.

Bible in Basic English
22:11 And you made a place between the two walls for storing the waters of the old pool: but you gave no thought to him who had done this, and were not looking to him by whom it had been purposed long before.

Darby's English Translation
22:11 and ye have made a reservoir between the two walls for the water of the old pool: but ye have not had regard unto the maker thereof, neither have ye looked unto him that fashioned it long ago.

Douay Rheims Bible
22:11 And you made a ditch between the two walls for the water of the old pool: and you have not looked up to the maker thereof, nor regarded him even at a distance, that wrought it long ago.

Noah Webster Bible
22:11 Ye made also a ditch between the two walls for the water of the old pool: but ye have not looked to its maker, neither had respect to him that fashioned it long ago.

World English Bible
22:11 you made also a reservoir between the two walls for the water of the old pool. But you didn`t look to him who had done this, neither had you respect to him who purposed it long ago.

Young's Literal Translation
22:11 And a ditch ye made between the two walls, For the waters of the old pool, And ye have not looked unto its Maker, And its Framer of old ye have not seen.

Modern Hebrew
ויקרא אדני יהוה
צבאות ביום ההוא
לבכי ולמספד
ולקרחה ולחגר שק׃

Paleo-Hebrew (Before 585 B.C.)
22:12

.

Hebrew Transliterated
22:12 VYQUr'a 'aDNY YHVH TShB'aVTh BYVM HHV'a LBKY VLMSPhD VLQUrChH VLChGUr ShQ.

Latin Vulgate
22:12 et vocavit Dominus Deus exercituum in die illa ad fletum et ad planctum ad calvitium et ad cingulum sacci

King James Version
22:12 And in that day did the Lord GOD of hosts call to weeping, and to mourning, and to baldness, and to girding with sackcloth:

American Standard Version
22:12 And in that day did the Lord, Jehovah of hosts, call to weeping, and to mourning, and to baldness, and to girding with sackcloth:

Bible in Basic English
22:12 And in that day the Lord, the Lord of armies, was looking for weeping, and cries of sorrow, cutting off of the hair, and putting on the clothing of grief:

Darby's English Translation
22:12 And in that day did the Lord Jehovah of hosts call to weeping, and to mourning, and to baldness, and to girding with sackcloth;

Douay Rheims Bible
22:12 And the Lord, the God of hosts, in that day shall call to weeping, and to mourning, to baldness, and to girding with sackcloth:

Noah Webster Bible
22:12 And in that day did the Lord GOD of hosts call to weeping, and to mourning, and to baldness, and to girding with sackcloth:

World English Bible
22:12 In that day did the Lord, Yahweh of Hosts, call to weeping, and to mourning, and to baldness, and to girding with sackcloth:

Young's Literal Translation
22:12 And call doth the Lord, Jehovah of Hosts, In that day, to weeping and to lamentation, And to baldness and to girding on of sackcloth,

Modern Hebrew
והנה ששון ושמחה
הרג בקר ושחט צאן
אכל בשר ושתות יין
אכול ושתו כי מחר
נמות׃

Paleo-Hebrew (Before 585 B.C.)
22:13

.

Hebrew Transliterated
22:13 VHNH ShShVN VShMChH HUrG BQUr VShChT TSh'aN 'aKL BShUr VShThVTh YYN 'aKVL VShThV KY MChUr NMVTh.

Latin Vulgate
22:13 et ecce gaudium et laetitia occidere vitulos et iugulare arietes comedere carnes et bibere vinum comedamus et bibamus cras enim moriemur

King James Version
22:13 And behold joy and gladness, slaying oxen, and killing sheep, eating flesh, and drinking wine: let us eat and drink; for to morrow we shall die.

American Standard Version
22:13 and behold, joy and gladness, slaying oxen and killing sheep, eating flesh and drinking wine: let us eat and drink, for to-morrow we shall die.

Bible in Basic English
22:13 But in place of these there was joy and delight, oxen and sheep were being made ready for food, there was feasting and drinking: men said, Now is the time for food and wine, for tomorrow death comes.

Darby's English Translation
22:13 and behold joy and rejoicing, slaying oxen, and killing sheep, eating flesh, and drinking wine: -- Let us eat and drink, for to-morrow we die.

Douay Rheims Bible
22:13 And behold joy and gladness, killing calves, and slaying rams, eating flesh, and drinking wine: Let us eat and drink; for to morrow we shall die.

Noah Webster Bible
22:13 And behold joy and gladness, slaying oxen, and killing sheep, eating flesh, and drinking wine: let us eat and drink; for to-morrow we shall die.

World English Bible
22:13 and behold, joy and gladness, killing oxen and killing sheep, eating flesh and drinking wine: let us eat and drink, for tomorrow we shall die.

Young's Literal Translation
22:13 And lo, joy and gladness, slaying of oxen, And slaughtering of sheep, Eating of flesh, and drinking of wine, Eat and drink, for to-morrow we die.

Modern Hebrew
ונגלה באזני יהוה
צבאות אם־יכפר
העון הזה לכם
עד־תמתון אמר אדני
יהוה צבאות׃

Paleo-Hebrew (Before 585 B.C.)
22:14

-

-

.

Hebrew Transliterated
22:14 VNGLH B'aZNY YHVH TShB'aVTh 'aM-YKPhUr H'yVN HZH LKM 'yD-ThMThVN 'aMUr 'aDNY YHVH TShB'aVTh.

Latin Vulgate
22:14 et revelata est in auribus meis Domini exercituum si dimittetur iniquitas haec vobis donec moriamini dicit Dominus Deus exercituum

King James Version
22:14 And it was revealed in mine ears by the LORD of hosts, Surely this iniquity shall not be purged from you till ye die, saith the Lord GOD of hosts.

American Standard Version
22:14 And Jehovah of hosts revealed himself in mine ears, Surely this iniquity shall not be forgiven you till ye die, saith the Lord, Jehovah of hosts.

Bible in Basic English
22:14 And the Lord of armies said to me secretly, Truly, this sin will not be taken from you till your death, says the Lord, the Lord of armies.

Darby's English Translation
22:14 And it was revealed in mine ears by Jehovah of hosts: Assuredly this iniquity shall not be purged from you till ye die, saith the Lord, Jehovah of hosts.

Douay Rheims Bible
22:14 And the voice of the Lord of hosts was revealed in my ears: Surely this iniquity shall not be forgiven you till you die, saith the Lord God of hosts.

Noah Webster Bible
22:14 And it was revealed in my ears by the LORD of hosts, Surely this iniquity shall not be purged from you till ye die, saith the Lord GOD of hosts.

World English Bible
22:14 Yahweh of Hosts revealed himself in my ears, Surely this iniquity shall not be forgiven you until you die, says the Lord, Yahweh of Hosts.

Young's Literal Translation
22:14 And revealed it hath been in mine ears, By Jehovah of Hosts: Not pardoned is this iniquity to you, Till ye die, said the Lord, Jehovah of Hosts.

Modern Hebrew
כה אמר אדני יהוה
צבאות לך־בא
אל־הסכן הזה
על־שבנא אשר על־
הבית׃

Paleo-Hebrew (Before 585 B.C.)
22:15

-
-
-
. -

Hebrew Transliterated
22:15 KH 'aMUr 'aDNY YHVH TShB'aVTh LK-B'a 'aL-HSKN HZH 'yL-ShBN'a 'aShUr 'yL- HBYTh.

Latin Vulgate
22:15 haec dicit Dominus Deus exercituum vade ingredere ad eum qui habitat in tabernaculo ad Sobnam praepositum templi

King James Version
22:15 Thus saith the Lord GOD of hosts, Go, get thee unto this treasurer, even unto Shebna, which is over the house, and say,

American Standard Version
22:15 Thus saith the Lord, Jehovah of hosts, Go, get thee unto this treasurer, even unto Shebna, who is over the house, and say,

Bible in Basic English
22:15 The Lord, the Lord of armies, says, Go to this person in authority, this Shebna, who is over the house; who has made himself a resting-place on high, cutting out a place for himself in the rock, and say,

Darby's English Translation
22:15 Thus saith the Lord Jehovah of hosts: Go, get thee in unto this steward, unto Shebna, who is over the house, and say,

Douay Rheims Bible
22:15 Thus saith the Lord God of hosts: Go, get thee in to him that dwelleth in the tabernacle, to Sobna who is over the temple: and thou shalt say to him:

Noah Webster Bible
22:15 Thus saith the Lord GOD of hosts, Go, repair to this treasurer, even to Shebna, who is over the house, and say,

World English Bible
22:15 Thus says the Lord, Yahweh of Hosts, Go, get you to this treasurer, even to Shebna, who is over the house, and say,

Young's Literal Translation
22:15 Thus said the Lord, Jehovah of Hosts: `Go, enter in unto this steward, Unto Shebna, who is over the house:

Modern Hebrew
מה־לך פה ומי לך
פה כי־חצבת לך פה
קבר חצבי מרום
קברו חקקי בסלע
משכן לו׃

Paleo-Hebrew (Before 585 B.C.)
22:16
-

-

.

Hebrew Transliterated
22:16 MH-LK PhH VMY LK PhH KY-ChTShBTh LK PhH QBUr ChTShBY MUrVM QBUrV ChQQY BSL'y MShKN LV.

Latin Vulgate
22:16 quid tu hic aut quasi quis hic quia excidisti tibi hic sepulchrum excidisti in excelso memoriam diligenter in petra tabernaculum tibi

King James Version
22:16 What hast thou here? and whom hast thou here, that thou hast hewed thee out a sepulchre here, as he that heweth him out a sepulchre on high, and that graveth an habitation for himself in a rock?

American Standard Version
22:16 What doest thou here? and whom has thou here, that thou hast hewed thee out here a sepulchre? hewing him out a sepulchre on high, graving a habitation for himself in the rock!

Bible in Basic English
22:16 Who are you, and by what right have you made for yourself a resting-place here?

Darby's English Translation
22:16 What hast thou here? and whom hast thou here, that thou hast hewn thee out a sepulchre here, as he that heweth out his sepulchre on high, cutting out in the rock a habitation for himself?

Douay Rheims Bible
22:16 What dost thou here, or as if thou wert somebody here? for thou hast hewed thee out a sepulchre here, thou hast hewed out a monument carefully in a high place, a dwelling for thyself in a rock.

Noah Webster Bible
22:16 What hast thou here? and whom hast thou here, that thou hast hewed thee out a sepulcher here, as he that heweth him out a sepulcher on high, and that graveth a habitation for himself in a rock?

World English Bible
22:16 "What do you here? and whom has you here, that you have hewed you out here a tomb? Cutting him out a tomb on high, chiseling a habitation for himself in the rock!"

Young's Literal Translation
22:16 What -- to thee here? And who -- to thee here? That thou hast hewn out to thee here -- a sepulchre? Hewing on high his sepulchre, Graving in a rock a dwelling for himself.

Modern Hebrew
הנה יהוה מטלטלך
טלטלה גבר ועטך
עטה׃

Paleo-Hebrew (Before 585 B.C.)
22:17

.

Hebrew Transliterated
22:17 HNH YHVH MTLTLK TLTLH GBUr V'yTK 'yTH.

Latin Vulgate
22:17 ecce Dominus asportari te faciet sicut asportatur gallus gallinacius et quasi amictum sic sublevabit te

King James Version
22:17 Behold, the LORD will carry thee away with a mighty captivity, and will surely cover thee.

American Standard Version
22:17 Behold, Jehovah, like a strong man, will hurl thee away violently; yea, he will wrap thee up closely.

Bible in Basic English
22:17 See, O strong man, the Lord will send you violently away, gripping you with force,

Darby's English Translation
22:17 Behold, Jehovah will hurl thee with the force of a mighty man, and will cover thee entirely.

Douay Rheims Bible
22:17 Behold the Lord will cause thee to be carried away, as a cock is carried away, and he will lift thee up as a garment.

Noah Webster Bible
22:17 Behold, the LORD will carry thee away with a mighty captivity, and will surely cover thee.

World English Bible
22:17 Behold, Yahweh, like a strong man, will hurl you away violently; yes, he will wrap you up closely.

Young's Literal Translation
22:17 Lo, Jehovah is casting thee up and down, A casting up and down, O mighty one,

Modern Hebrew
צנוף יצנפך צנפה
כדור אל־ארץ רחבת
ידים שמה תמות
ושמה מרכבות כבודך
קלון בית אדניך׃

Paleo-Hebrew (Before 585 B.C.)
22:18

-

.

Hebrew Transliterated
22:18 TShNVPh YTShNPhK TShNPhH KDVUr 'aL-'aUrTSh UrChBTh YDYM ShMH ThMVTh VShMH MUrKBVTh KBVDK QLVN BYTh 'aDNYK.

Latin Vulgate
22:18 coronans coronabit te tribulatione quasi pilam mittet te in terram latam et spatiosam ibi morieris et ibi erit currus gloriae tuae ignominia domus Domini tui

King James Version
22:18 He will surely violently turn and toss thee like a ball into a large country: there shalt thou die, and there the chariots of thy glory shall be the shame of thy lord's house.

American Standard Version
22:18 He will surely wind thee round and round, and toss thee like a ball into a large country; there shalt thou die, and there shall be the chariots of thy glory, thou shame of thy lord`s house.

Bible in Basic English
22:18 Twisting you round and round like a ball he will send you out into a wide country: there you will come to your end, and there will be the carriages of your pride, O shame of your lord's house!

Darby's English Translation
22:18 Rolling thee up completely, he will roll thee as a ball into a wide country: there shalt thou die, and there shall be the chariots of thy glory, O shame of thy lord`s house!

Douay Rheims Bible
22:18 He will crown thee with a crown of tribulation, he will toss thee like a ball into a large and spacious country: there shalt thou die, and there shall the chariot of thy glory be, the shame of the house of thy Lord.

Noah Webster Bible
22:18 With violence he will surely turn and toss thee like a ball into a wide country: there shalt thou die, and there the chariots of thy glory shall be the shame of thy lord's house.

World English Bible
22:18 He will surely wind you round and round, and toss you like a ball into a large country; there shall you die, and there shall be the chariots of your glory, you shame of your lord`s house.

Young's Literal Translation
22:18 And thy coverer covering, wrapping round, Wrappeth thee round, O babbler, On a land broad of sides -- there thou diest, And there the chariots of thine honour Are the shame of the house of thy lord.

Modern Hebrew
והדפתיך ממצבך
וממעמדך יהרסך׃

Paleo-Hebrew (Before 585 B.C.)
22:19

.

Hebrew Transliterated
22:19 VHDPhThYK MMTShBK VMM'yMDK YHUrSK.

Latin Vulgate
22:19 et expellam te de statione tua et de ministerio tuo deponam te

King James Version
22:19 And I will drive thee from thy station, and from thy state shall he pull thee down.

American Standard Version
22:19 And I will thrust thee from thine office; and from thy station shalt thou be pulled down.

Bible in Basic English
22:19 And I will have you forced out of your place of authority, and pulled down from your position.

Darby's English Translation
22:19 And I will drive thee from thine office, and from thy station will I pull thee down.

Douay Rheims Bible
22:19 And I will drive thee out From thy station, and depose thee from thy ministry.

Noah Webster Bible
22:19 And I will drive thee from thy station, and from thy state shall he pull thee down.

World English Bible
22:19 I will thrust you from your office; and from your station shall you be pulled down.

Young's Literal Translation
22:19 And I have thrust thee from thy station, And from thine office he throweth thee down.

Modern Hebrew
והיה ביום ההוא
וקראתי לעבדי
לאליקים
בן־חלקיהו׃

Paleo-Hebrew (Before 585 B.C.)
22:20

. -

Hebrew Transliterated
22:20 VHYH BYVM HHV'a VQUr'aThY L'yBDY L'aLYQYM BN-ChLQYHV.

Latin Vulgate
22:20 et erit in die illa vocabo servum meum Eliachim filium Helciae

King James Version
22:20 And it shall come to pass in that day, that I will call my servant Eliakim the son of Hilkiah:

American Standard Version
22:20 And it shall come to pass in that day, that I will call my servant Eliakim the son of Hilkiah:

Bible in Basic English
22:20 And in that day I will send for my servant, Eliakim, the son of Hilkiah:

Darby's English Translation
22:20 And it shall come to pass in that day, that I will call my servant Eliakim the son of Hilkijah;

Douay Rheims Bible
22:20 And it shall come to pass in that day, that I will call my servant Eliacim the son of Helcias,

Noah Webster Bible
22:20 And it shall come to pass in that day, that I will call my servant Eliakim the son of Hilkiah:

World English Bible
22:20 It shall happen in that day, that I will call my servant Eliakim the son of Hilkiah:

Young's Literal Translation
22:20 And it hath come to pass, in that day, That I have called to my servant, To Eliakim son of Hilkiah.

Modern Hebrew
והלבשתיו כתנתך
ואבנטך אחזקנו
וממשלתך אתן בידו
והיה לאב ליושב
ירושלם ולבית
יהודה׃

Paleo-Hebrew (Before 585 B.C.)
22:21

.

Hebrew Transliterated
22:21 VHLBShThYV KThNThK V'aBNTK 'aChZQNV VMMShLThK 'aThN BYDV VHYH L'aB LYVShB YUrVShLM VLBYTh YHVDH.

Latin Vulgate
22:21 et induam illum tunicam tuam et cingulo tuo confortabo eum et potestatem tuam dabo in manu eius et erit quasi pater habitantibus Hierusalem et domui Iuda

King James Version
22:21 And I will clothe him with thy robe, and strengthen him with thy girdle, and I will commit thy government into his hand: and he shall be a father to the inhabitants of Jerusalem, and to the house of Judah.

American Standard Version
22:21 and I will cloth him with thy robe, and strengthen him with thy girdle, and I will commit thy government into his hand; and he shall be a father to the inhabitants of Jerusalem, and to the house of Judah.

Bible in Basic English
22:21 And I will put your robe on him, and put your band about him, and I will give your authority into his hand: and he will be a father to the men of Jerusalem, and to the family of Judah.

Darby's English Translation
22:21 and I will clothe him with thy robe, and strengthen him with thy girdle, and I will commit thy government into his hand; and he shall be a father to the inhabitants of Jerusalem, and to the house of Judah.

Douay Rheims Bible
22:21 And I will clothe him with thy robe, and will strengthen him with thy girdle, and will give thy power into his hand: and he shall be as a father to the inhabitants of Jerusalem, and to the house of Juda.

Noah Webster Bible
22:21 And I will clothe him with thy robe, and strengthen him with thy girdle, and I will commit thy government into his hand: and he shall be a father to the inhabitants of Jerusalem, and to the house of Judah.

World English Bible
22:21 and I will cloth him with your robe, and strengthen him with your belt, and I will commit your government into his hand; and he shall be a father to the inhabitants of Jerusalem, and to the house of Judah.

Young's Literal Translation
22:21 And I have clothed him with thy coat, And with thy girdle I strengthen him, And thy garment I give into his hand, And he hath been for a father to the inhabitant of Jerusalem, And to the house of Judah.

Modern Hebrew
ונתתי מפתח
בית־דוד על־שכמו
ופתח ואין סגר
וסגר ואין פתח׃

Paleo-Hebrew (Before 585 B.C.)
22:22

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
22:22 VNThThY MPhThCh BYTh-DVD 'yL-ShKMV VPhThCh V'aYN SGUr VSGUr V'aYN PhThCh.

Latin Vulgate
22:22 et dabo clavem domus David super umerum eius et aperiet et non erit qui claudat et claudet et non erit qui aperiat

King James Version
22:22 And the key of the house of David will I lay upon his shoulder; so he shall open, and none shall shut; and he shall shut, and none shall open.

American Standard Version
22:22 And the key of the house of David will I lay upon his shoulder; and he shall open, and none shall shut; and he shall shut, and none shall open.

Bible in Basic English
22:22 And I will give the key of the family of David into his care; and what he keeps open will be shut by no one, and what he keeps shut no one will make open.

Darby's English Translation
22:22 And the key of the house of David will I lay upon his shoulder; and he shall open, and none shall shut; and he shall shut, and none shall open.

Douay Rheims Bible
22:22 And I will lay the key of the house of David upon his shoulder: and he shall open, and none shall shut: and he shall shut, and none shall open.

Noah Webster Bible
22:22 And the key of the house of David will I lay upon his shoulder; so he shall open, and none shall shut; and he shall shut, and none shall open.

World English Bible
22:22 The key of the house of David will I lay on his shoulder; and he shall open, and none shall shut; and he shall shut, and none shall open.

Young's Literal Translation
22:22 And I have placed the key Of the house of David on his shoulder, And he hath opened, and none is shutting, And hath shut, and none is opening.

Modern Hebrew
ותקעתיו יתד במקום
נאמן והיה לכסא
כבוד לבית אביו׃

Paleo-Hebrew (Before 585 B.C.)
22:23

.

Hebrew Transliterated
22:23 VThQ'yThYV YThD BMQVM N'aMN VHYH LKS'a KBVD LBYTh 'aBYV.

Latin Vulgate
22:23 et figam illum paxillum in loco fideli et erit in solium gloriae domui patris sui

King James Version
22:23 And I will fasten him as a nail in a sure place; and he shall be for a glorious throne to his father's house.

American Standard Version
22:23 And I will fasten him as a nail in a sure place; and he shall be for a throne of glory to his father`s house.

Bible in Basic English
22:23 And I will put him like a nail in a safe place; and he will be for a seat of glory to his father's family.

Darby's English Translation
22:23 And I will fasten him as a nail in a sure place; and he shall be for a throne of glory to his father`s house:

Douay Rheims Bible
22:23 And I will fasten him as a peg in a sure place, and he shall be for a throne of glory to the house of his father.

Noah Webster Bible
22:23 And I will fasten him as a nail in a sure place; and he shall be for a glorious throne to his father's house.

World English Bible
22:23 I will fasten him as a nail in a sure place; and he shall be for a throne of glory to his father`s house.

Young's Literal Translation
22:23 And I have fixed him a nail in a stedfast place, And he hath been for a throne of honour To the house of his father.

Modern Hebrew
ותלו עליו כל כבוד
בית־אביו הצאצאים
והצפעות כל כלי
הקטן מכלי האגנות
ועד כל־כלי
הנבלים׃

Paleo-Hebrew (Before 585 B.C.)
22:24

-

-
.

Hebrew Transliterated
22:24 VThLV 'yLYV KL KBVD BYTh-'aBYV HTSh'aTSh'aYM VHTShPh'yVTh KL KLY HQTN MKLY H'aGNVTh V'yD KL-KLY HNBLYM.

Latin Vulgate
22:24 et suspendent super eum omnem gloriam domus patris eius vasorum diversa genera omne vas parvulum a vasis craterarum usque ad omne vas musicorum

King James Version
22:24 And they shall hang upon him all the glory of his father's house, the offspring and the issue, all vessels of small quantity, from the vessels of cups, even to all the vessels of flagons.

American Standard Version
22:24 And they shall hang upon him all the glory of his father`s house, the offspring and the issue, every small vessel, from the cups even to all the flagons.

Bible in Basic English
22:24 And all the glory of his father's family will be hanging on him, all their offspring, every small vessel, even the cups and the basins.

Darby's English Translation
22:24 and they shall hang upon him all the glory of his father`s house, the offspring and the issue, all the small vessels, as well the vessels of cups as all the vessels of flagons.

Douay Rheims Bible
22:24 And they shall hang upon him all the glory of his father's house, divers kinds of vessels, every little vessel, from the vessels of cups even to every instrument of music.

Noah Webster Bible
22:24 And they shall hang upon him all the glory of his father's house, the offspring and the issue, all vessels of small quantity, from the vessels of cups, even to all the vessels of flagons.

World English Bible
22:24 They shall hang on him all the glory of his father`s house, the offspring and the issue, every small vessel, from the cups even to all the pitchers.

Young's Literal Translation
22:24 And they have hanged on him All the honour of the house of his father, The offspring and the issue, All vessels of small quality, From vessels of basins to all vessels of flagons.

Modern Hebrew
ביום ההוא נאם
יהוה צבאות תמוש
היתד התקועה במקום
נאמן ונגדעה ונפלה
ונכרת המשא
אשר־עליה כי יהוה
דבר׃

Paleo-Hebrew (Before 585 B.C.)
22:25

-
.

Hebrew Transliterated
22:25 BYVM HHV'a N'aM YHVH TShB'aVTh ThMVSh HYThD HThQV'yH BMQVM N'aMN VNGD'yH VNPhLH VNKUrTh HMSh'a 'aShUr-'yLYH KY YHVH DBUr.

Latin Vulgate
22:25 in die illo dicit Dominus exercituum auferetur paxillus qui fixus fuerat in loco fideli et frangetur et cadet et peribit quod pependerat in eo quia Dominus locutus est

King James Version
22:25 In that day, saith the LORD of hosts, shall the nail that is fastened in the sure place be removed, and be cut down, and fall; and the burden that was upon it shall be cut off: for the LORD hath spoken it.

American Standard Version
22:25 In that day, saith Jehovah of hosts, shall the nail that was fastened in a sure place give way; and it shall be hewn down, and fall; and the burden that was upon it shall be cut off; for Jehovah hath spoken it.

Bible in Basic English
22:25 In that day, says the Lord of armies, will the nail fixed in a safe place give way; and it will be cut down, and in its fall the weight hanging on it will be cut off, for the Lord has said it.

Darby's English Translation
22:25 In that day, saith Jehovah of hosts, shall the nail that is fastened in a sure place be removed, and be cut down, and fall; and the burden that was upon it shall be cut off: for Jehovah hath spoken.

Douay Rheims Bible
22:25 In that day, saith the Lord of hosts, shall the peg be removed, that was fastened in the sure place: and it shall be broken and shall fall: and that which hung thereon, shall perish, because the Lord hath spoken it.

Noah Webster Bible
22:25 In that day, saith the LORD of hosts, shall the nail that is fastened in the sure place be removed, and be cut down, and fall; and the burden that was upon it shall be cut off: for the LORD hath spoken it.

World English Bible
22:25 In that day, says Yahweh of hosts, shall the nail that was fastened in a sure place give way; and it shall be hewn down, and fall; and the burden that was on it shall be cut off; for Yahweh has spoken it.

Young's Literal Translation
22:25 In that day -- an affirmation of Jehovah of Hosts, Moved is the nail that is fixed In a stedfast place, Yea, it hath been cut down, and hath fallen, And cut off hath been the burden that is on it, For Jehovah hath spoken!`

Isaiah 23


Isaiah Chapter 23 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Isaiah 22

The Book of the Prophet Isaiah

Chapter 23

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18
Modern Hebrew
משא צר הילילו
אניות תרשיש
כי־שדד מבית מבוא
מארץ כתים נגלה־
למו׃

Paleo-Hebrew (Before 585 B.C.)
23:1

-

. -

Hebrew Transliterated
23:1 MSh'a TShUr HYLYLV 'aNYVTh ThUrShYSh KY-ShDD MBYTh MBV'a M'aUrTSh KThYM NGLH- LMV.

Latin Vulgate
23:1 onus Tyri ululate naves maris quia vastata est domus unde venire consueverant de terra Cetthim revelatum est eis

King James Version
23:1 The burden of Tyre. Howl, ye ships of Tarshish; for it is laid waste, so that there is no house, no entering in: from the land of Chittim it is revealed to them.

American Standard Version
23:1 The burden of Tyre. Howl, ye ships of Tarshish; for it is laid waste, so that there is no house, no entering in: from the land of Kittim it is revealed to them.

Bible in Basic English
23:1 The word about Tyre. Let a cry of sorrow go up, O ships of Tarshish, because your strong place is made waste; on the way back from the land of Kittim the news is given to them.

Darby's English Translation
23:1 The burden of Tyre. Howl, ye ships of Tarshish! for it is laid waste, so that there is no house, none entering in. From the land of Chittim it is revealed to them.

Douay Rheims Bible
23:1 The burden of Tyre. Howl, ye ships of the sea, for the house is destroyed, from whence they were wont to come: from the land of Cethim it is revealed to them.

Noah Webster Bible
23:1 The burden of Tyre. Howl, ye ships of Tarshish; for it is laid waste, so that there is no house, no entering in: from the land of Chittim it is revealed to them.

World English Bible
23:1 The burden of Tyre. Howl, you ships of Tarshish; for it is laid waste, so that there is no house, no entering in: from the land of Kittim it is revealed to them.

Young's Literal Translation
23:1 The Burden of Tyre. Howl, ye ships of Tarshish, For it hath been destroyed, Without house, without entrance, From the land of Chittim it was revealed to them.

Modern Hebrew
דמו ישבי אי סחר
צידון עבר ים
מלאוך׃

Paleo-Hebrew (Before 585 B.C.)
23:2

.

Hebrew Transliterated
23:2 DMV YShBY 'aY SChUr TShYDVN 'yBUr YM ML'aVK.

Latin Vulgate
23:2 tacete qui habitatis in insula negotiatio Sidonis transfretantes mare repleverunt te

King James Version
23:2 Be still, ye inhabitants of the isle; thou whom the merchants of Zidon, that pass over the sea, have replenished.

American Standard Version
23:2 Be still, ye inhabitants of the coast, thou whom the merchants of Sidon, that pass over the sea, have replenished.

Bible in Basic English
23:2 Send out a cry of grief, you men of the sea-land, traders of Zidon, who go over the sea, whose representatives are on great waters;

Darby's English Translation
23:2 Be still, ye inhabitants of the isle! The merchants of Sidon, that pass over the sea, have replenished thee.

Douay Rheims Bible
23:2 Be silent, you that dwell in the island: the merchants of Sidon passing over the sea, have filled thee.

Noah Webster Bible
23:2 Be still, ye inhabitants of the isle; thou whom the merchants of Zidon, that pass over the sea, have replenished.

World English Bible
23:2 Be still, you inhabitants of the coast, you whom the merchants of Sidon, that pass over the sea, have replenished.

Young's Literal Translation
23:2 Be silent, ye inhabitants of the isle, Trader of Zidon, passing the sea, they filled thee.

Modern Hebrew
ובמים רבים זרע
שחר קציר יאור
תבואתה ותהי סחר
גוים׃

Paleo-Hebrew (Before 585 B.C.)
23:3

.

Hebrew Transliterated
23:3 VBMYM UrBYM ZUr'y ShChUr QTShYUr Y'aVUr ThBV'aThH VThHY SChUr GVYM.

Latin Vulgate
23:3 in aquis multis semen Nili messis fluminis fruges eius et facta est negotiatio gentium

King James Version
23:3 And by great waters the seed of Sihor, the harvest of the river, is her revenue; and she is a mart of nations.

American Standard Version
23:3 And on great waters the seed of the Shihor, the harvest of the Nile, was her revenue; and she was the mart of nations.

Bible in Basic English
23:3 Who get in the seed of Shihor, whose wealth is the trade of the nations.

Darby's English Translation
23:3 And on great waters, the seed of Shihor, the harvest of the Nile, was her revenue; and she was the market of the nations.

Douay Rheims Bible
23:3 The seed of the Nile in many waters, the harvest of the river is her revenue: and she is become the mart of the nations.

Noah Webster Bible
23:3 And by great waters the seed of Sihor, the harvest of the river, is her revenue; and she is a mart of nations.

World English Bible
23:3 On great waters the seed of the Shihor, the harvest of the Nile, was her revenue; and she was the market of nations.

Young's Literal Translation
23:3 And in many waters is the seed of Sihor, The harvest of the brook is her increase, And she is a mart of nations.

Modern Hebrew
בושי צידון כי־אמר
ים מעוז הים לאמר
לא־חלתי ולא־ילדתי
ולא גדלתי בחורים
רוממתי בתולות׃

Paleo-Hebrew (Before 585 B.C.)
23:4

-

-
-

.

Hebrew Transliterated
23:4 BVShY TShYDVN KY-'aMUr YM M'yVZ HYM L'aMUr L'a-ChLThY VL'a-YLDThY VL'a GDLThY BChVUrYM UrVMMThY BThVLVTh.

Latin Vulgate
23:4 erubesce Sidon ait enim mare fortitudo maris dicens non parturivi et non peperi et non enutrivi iuvenes nec ad incrementum perduxi virgines

King James Version
23:4 Be thou ashamed, O Zidon: for the sea hath spoken, even the strength of the sea, saying, I travail not, nor bring forth children, neither do I nourish up young men, nor bring up virgins.

American Standard Version
23:4 Be thou ashamed, O Sidon; for the sea hath spoken, the stronghold of the sea, saying, I have not travailed, nor brought forth, neither have I nourished young men, nor brought up virgins.

Bible in Basic English
23:4 Be shamed, O Zidon: for the sea, the strong place of the sea has said, I have not been with child, or given birth; I have not taken care of young men, or kept watch over the growth of virgins.

Darby's English Translation
23:4 Be thou ashamed, Sidon, for the sea hath spoken, the strength of the sea, saying, I have not travailed nor brought forth, neither have I nourished young men nor brought up virgins.

Douay Rheims Bible
23:4 Be thou ashamed, O Sidon: for the sea speaketh, even the strength of the sea, saying: I have not been in labour, nor have I brought forth, nor have I nourished up young men, nor brought up virgins.

Noah Webster Bible
23:4 Be thou ashamed, O Zidon: for the sea hath spoken, even the strength of the sea, saying, I travail not, nor bring forth children, neither do I nourish young men, nor bring up virgins.

World English Bible
23:4 Be you ashamed, Sidon; for the sea has spoken, the stronghold of the sea, saying, I have not travailed, nor brought forth, neither have I nourished young men, nor brought up virgins.

Young's Literal Translation
23:4 Be ashamed, O Zidon; for the sea spake, The strength of the sea, saying: `I have not been pained, nor have I brought forth, Nor have I nourished young men, nor brought up virgins.`

Modern Hebrew
כאשר־שמע למצרים
יחילו כשמע צר׃

Paleo-Hebrew (Before 585 B.C.)
23:5
-

.

Hebrew Transliterated
23:5 K'aShUr-ShM'y LMTShUrYM YChYLV KShM'y TShUr.

Latin Vulgate
23:5 cum auditum fuerit in Aegypto dolebunt cum audierint de Tyro

King James Version
23:5 As at the report concerning Egypt, so shall they be sorely pained at the report of Tyre.

American Standard Version
23:5 When the report cometh to Egypt, they shall be sorely pained at the report of Tyre.

Bible in Basic English
23:5 When the news comes to Egypt they will be bitterly pained at the fate of Tyre.

Darby's English Translation
23:5 -- When the report came into Egypt, they were sorely pained at the news of Tyre.

Douay Rheims Bible
23:5 When it shall be heard in Egypt, they will be sorry when they shall hear of Tyre:

Noah Webster Bible
23:5 As at the report concerning Egypt, so shall they be sorely pained at the report of Tyre.

World English Bible
23:5 When the report comes to Egypt, they shall be sorely pained at the report of Tyre.

Young's Literal Translation
23:5 As at the report of Egypt they are pained, So at the report of Tyre.

Modern Hebrew
עברו תרשישה
הילילו ישבי אי׃

Paleo-Hebrew (Before 585 B.C.)
23:6

.

Hebrew Transliterated
23:6 'yBUrV ThUrShYShH HYLYLV YShBY 'aY.

Latin Vulgate
23:6 transite maria ululate qui habitatis in insula

King James Version
23:6 Pass ye over to Tarshish; howl, ye inhabitants of the isle.

American Standard Version
23:6 Pass ye over to Tarshish; wail, ye inhabitants of the coast.

Bible in Basic English
23:6 Go over to Tarshish; give cries of sorrow, O men of the sea-land.

Darby's English Translation
23:6 Pass over to Tarshish; howl, ye inhabitants of the coast!

Douay Rheims Bible
23:6 Pass over the seas, howl, ye inhabitants of the island.

Noah Webster Bible
23:6 Pass ye over to Tarshish; howl, ye inhabitants of the isle.

World English Bible
23:6 Pass you over to Tarshish; wail, you inhabitants of the coast.

Young's Literal Translation
23:6 Pass over to Tarshish, howl, ye inhabitants of the isle,

Modern Hebrew
הזאת לכם עליזה
מימי־קדם קדמתה
יבלוה רגליה מרחוק
לגור׃

Paleo-Hebrew (Before 585 B.C.)
23:7

-

.

Hebrew Transliterated
23:7 HZ'aTh LKM 'yLYZH MYMY-QDM QDMThH YBLVH UrGLYH MUrChVQ LGVUr.

Latin Vulgate
23:7 numquid non haec vestra est quae gloriabatur a diebus pristinis in antiquitate sua ducent eam pedes sui longe ad peregrinandum

King James Version
23:7 Is this your joyous city, whose antiquity is of ancient days? her own feet shall carry her afar off to sojourn.

American Standard Version
23:7 Is this your joyous city, whose antiquity is of ancient days, whose feet carried her afar off to sojourn?

Bible in Basic English
23:7 Is this the town which was full of joy, whose start goes back to times long past, whose wanderings took her into far-off countries?

Darby's English Translation
23:7 Is this your joyous city, whose antiquity is of ancient days? Her feet shall carry her afar off to sojourn.

Douay Rheims Bible
23:7 Is not this your city, which gloried from of old in her antiquity? her feet shall carry her afar off to sojourn.

Noah Webster Bible
23:7 Is this your joyous city, whose antiquity is of ancient days? her own feet shall carry her far off to sojourn.

World English Bible
23:7 Is this your joyous city, whose antiquity is of ancient days, whose feet carried her afar off to sojourn?

Young's Literal Translation
23:7 Is this your exulting one? From the days of old is her antiquity, Carry her do her own feet afar off to sojourn.

Modern Hebrew
מי יעץ זאת על־צר
המעטירה אשר סחריה
שרים כנעניה
נכבדי־ארץ׃

Paleo-Hebrew (Before 585 B.C.)
23:8

-

. -

Hebrew Transliterated
23:8 MY Y'yTSh Z'aTh 'yL-TShUr HM'yTYUrH 'aShUr SChUrYH ShUrYM KN'yNYH NKBDY-'aUrTSh.

Latin Vulgate
23:8 quis cogitavit hoc super Tyrum quondam coronatam cuius negotiatores principes institores eius incliti terrae

King James Version
23:8 Who hath taken this counsel against Tyre, the crowning city, whose merchants are princes, whose traffickers are the honourable of the earth?

American Standard Version
23:8 Who hath purposed this against Tyre, the bestower of crowns, whose merchants are princes, whose traffickers are the honorable of the earth?

Bible in Basic English
23:8 By whom was this purposed against Tyre, the crowning town, whose traders are chiefs, whose business men are honoured in the land?

Darby's English Translation
23:8 Who hath purposed this against Tyre, the distributor of crowns, whose merchants were princes, whose dealers were the honourable of the earth?

Douay Rheims Bible
23:8 Who hath taken this counsel against Tyre, that was formerly crowned, whose merchants were princes, and her traders the nobles of the earth?

Noah Webster Bible
23:8 Who hath taken this counsel against Tyre, the crowning city, whose merchants are princes, whose traders are the honorable of the earth?

World English Bible
23:8 Who has purposed this against Tyre, the giver of crowns, whose merchants are princes, whose traffickers are the honorable of the earth?

Young's Literal Translation
23:8 Who hath counselled this against Tyre, The crowning one, whose traders are princes, Her merchants the honoured of earth?`

Modern Hebrew
יהוה צבאות יעצה
לחלל גאון כל־צבי
להקל
כל־נכבדי־ארץ׃

Paleo-Hebrew (Before 585 B.C.)
23:9

-
. - [image] [image] [image] [image] [image] -

Hebrew Transliterated
23:9 YHVH TShB'aVTh Y'yTShH LChLL G'aVN KL-TShBY LHQL KL-NKBDY-'aUrTSh.

Latin Vulgate
23:9 Dominus exercituum cogitavit hoc ut detraheret superbiam omnis gloriae et ad ignominiam deduceret universos inclitos terrae

King James Version
23:9 The LORD of hosts hath purposed it, to stain the pride of all glory, and to bring into contempt all the honourable of the earth.

American Standard Version
23:9 Jehovah of hosts hath purposed it, to stain the pride of all glory, to bring into contempt all the honorable of the earth.

Bible in Basic English
23:9 It was the purpose of the Lord of armies to put pride to shame, to make sport of the glory of those who are honoured in the earth.

Darby's English Translation
23:9 Jehovah of hosts hath purposed it, to profane the pride of all glory, to bring to nought all the honourable of the earth.

Douay Rheims Bible
23:9 The Lord of hosts hath designed it, to pull down the pride of all glory, and bring to disgrace all the glorious ones of the earth.

Noah Webster Bible
23:9 The LORD of hosts hath purposed it, to stain the pride of all glory, and to bring into contempt all the honorable of the earth.

World English Bible
23:9 Yahweh of hosts has purposed it, to stain the pride of all glory, to bring into contempt all the honorable of the earth.

Young's Literal Translation
23:9 Jehovah of Hosts hath counselled it, To pollute the excellency of all beauty, To make light all the honoured of earth.

Modern Hebrew
עברי ארצך כיאר
בת־תרשיש אין מזח
עוד׃

Paleo-Hebrew (Before 585 B.C.)
23:10

-

.

Hebrew Transliterated
23:10 'yBUrY 'aUrTShK KY'aUr BTh-ThUrShYSh 'aYN MZCh 'yVD.

Latin Vulgate
23:10 transi terram tuam quasi flumen filia maris non est cingulum ultra tibi

King James Version
23:10 Pass through thy land as a river, O daughter of Tarshish: there is no more strength.

American Standard Version
23:10 Pass through thy land as the Nile, O daughter of Tarshish; there is no restraint any more.

Bible in Basic English
23:10 Let your land be worked with the plough, O daughter of Tarshish; there is no longer any harbour.

Darby's English Translation
23:10 Overflow thy land like the Nile, daughter of Tarshish: there is no more restraint.

Douay Rheims Bible
23:10 Pass thy land as a river, O daughter of the sea, thou hast a girdle no more.

Noah Webster Bible
23:10 Pass through thy land as a river, O daughter of Tarshish: there is no more strength.

World English Bible
23:10 Pass through your land as the Nile, daughter of Tarshish; there is no restraint any more.

Young's Literal Translation
23:10 Pass through thy land as a brook, Daughter of Tarshish, there is no more a girdle.

Modern Hebrew
ידו נטה על־הים
הרגיז ממלכות יהוה
צוה אל־כנען לשמד
מעזניה׃

Paleo-Hebrew (Before 585 B.C.)
23:11

-

-
.

Hebrew Transliterated
23:11 YDV NTH 'yL-HYM HUrGYZ MMLKVTh YHVH TShVH 'aL-KN'yN LShMD M'yZNYH.

Latin Vulgate
23:11 manum suam extendit super mare conturbavit regna Dominus mandavit adversum Chanaan ut contereret fortes eius

King James Version
23:11 He stretched out his hand over the sea, he shook the kingdoms: the LORD hath given a commandment against the merchant city, to destroy the strong holds thereof.

American Standard Version
23:11 He hath stretched out his hand over the sea, he hath shaken the kingdoms: Jehovah hath given commandment concerning Canaan, to destroy the strongholds thereof.

Bible in Basic English
23:11 His hand is stretched out over the sea, the kingdoms are shaking: the Lord has given orders about Canaan, to make waste its strong places.

Darby's English Translation
23:11 He hath stretched out his hand over the sea, he shaketh the kingdoms. Jehovah hath given a commandment concerning Canaan, to destroy the strongholds thereof,

Douay Rheims Bible
23:11 He stretched out his hand over the sea, he troubled kingdoms: the Lord hath given a charge against Chanaan, to destroy the strong ones thereof.

Noah Webster Bible
23:11 He stretched his hand over the sea, he shook the kingdoms: the LORD hath given a commandment against the merchant city, to destroy its strong holds.

World English Bible
23:11 He has stretched out his hand over the sea, he has shaken the kingdoms: Yahweh has given commandment concerning Canaan, to destroy the strongholds of it.

Young's Literal Translation
23:11 His hand He hath stretched out over the sea, He hath caused kingdoms to tremble, Jehovah hath charged concerning the merchant one, To destroy her strong places.

Modern Hebrew
ויאמר לא־תוסיפי
עוד לעלוז המעשקה
בתולת בת־צידון
כתיים קומי עברי
גם־שם לא־ינוח לך׃

Paleo-Hebrew (Before 585 B.C.)
23:12
-

-

- [image] [image] [image] [image] -
.

Hebrew Transliterated
23:12 VY'aMUr L'a-ThVSYPhY 'yVD L'yLVZ HM'yShQH BThVLTh BTh-TShYDVN KThYYM QVMY 'yBUrY GM-ShM L'a-YNVCh LK.

Latin Vulgate
23:12 et dixit non adicies ultra ut glorieris calumniam sustinens virgo filia Sidonis in Cetthim consurgens transfreta ibi quoque non erit requies tibi

King James Version
23:12 And he said, Thou shalt no more rejoice, O thou oppressed virgin, daughter of Zidon: arise, pass over to Chittim; there also shalt thou have no rest.

American Standard Version
23:12 And he said, Thou shalt no more rejoice, O thou oppressed virgin daughter of Sidon: arise, pass over to Kittim; even there shalt thou have no rest.

Bible in Basic English
23:12 And he said, There is no more joy for you, O crushed virgin daughter of Zidon: up! go over to Kittim; even there you will have no rest.

Darby's English Translation
23:12 and hath said, Thou shalt no more exult, thou oppressed virgin, daughter of Sidon: get thee up, pass over to Chittim; even there shalt thou have no rest.

Douay Rheims Bible
23:12 And he said: Thou shalt glory no more, O virgin daughter of Sidon, who art oppressed: arise and sail over to Cethim, there also thou shalt have no, rest.

Noah Webster Bible
23:12 And he said, Thou shalt no more rejoice, O thou oppressed virgin, daughter of Zidon: arise, pass over to Chittim; there also shalt thou have no rest.

World English Bible
23:12 He said, You shall no more rejoice, you oppressed virgin daughter of Sidon: arise, pass over to Kittim; even there shall you have no rest.

Young's Literal Translation
23:12 And He saith, `Thou dost not add any more to exult, O oppressed one, virgin daughter of Zidon, To Chittim arise, pass over, Even there -- there is no rest for thee.`

Modern Hebrew
הן ארץ כשדים זה
העם לא היה אשור
יסדה לציים הקימו
בחיניו עררו
ארמנותיה שמה
למפלה׃

Paleo-Hebrew (Before 585 B.C.)
23:13

.

Hebrew Transliterated
23:13 HN 'aUrTSh KShDYM ZH H'yM L'a HYH 'aShVUr YSDH LTShYYM HQYMV BChYNYV 'yUrUrV 'aUrMNVThYH ShMH LMPhLH.

Latin Vulgate
23:13 ecce terra Chaldeorum talis populus non fuit Assur fundavit eam in captivitatem transduxerunt robustos eius suffoderunt domos eius posuerunt eam in ruinam

King James Version
23:13 Behold the land of the Chaldeans; this people was not, till the Assyrian founded it for them that dwell in the wilderness: they set up the towers thereof, they raised up the palaces thereof; and he brought it to ruin.

American Standard Version
23:13 Behold, the land of the Chaldeans: this people was not; the Assyrian founded it for them that dwell in the wilderness; they set up their towers; they overthrew the palaces thereof; they made it a ruin.

Bible in Basic English
23:13 ...

Darby's English Translation
23:13 Behold the land of the Chaldeans: this people did not exist; the Assyrian founded it for the dwellers in the desert: they set up their towers, they destroyed the palaces thereof; he brought it to ruin.

Douay Rheims Bible
23:13 Behold the land of the Chaldeans, there was not such a people, the Assyrian founded it: they have led away the strong ones thereof into captivity, they have destroyed the houses thereof, they have brought it to ruin.

Noah Webster Bible
23:13 Behold the land of the Chaldeans; this people was not, till the Assyrian founded it for them that dwell in the wilderness: they set up its towers, they raised up its palaces; and he brought it to ruin.

World English Bible
23:13 Behold, the land of the Chaldeans: this people was not; the Assyrian founded it for those who dwell in the wilderness; they set up their towers; they overthrew the palaces of it; they made it a ruin.

Young's Literal Translation
23:13 Lo, the land of the Chaldeans -- this people was not, Asshur founded it for the Ziim, They raised its watch-towers, They lifted up her palaces, -- He hath appointed her for a ruin!

Modern Hebrew
הילילו אניות
תרשיש כי שדד
מעזכן׃

Paleo-Hebrew (Before 585 B.C.)
23:14

.

Hebrew Transliterated
23:14 HYLYLV 'aNYVTh ThUrShYSh KY ShDD M'yZKN.

Latin Vulgate
23:14 ululate naves maris quia devastata est fortitudo vestra

King James Version
23:14 Howl, ye ships of Tarshish: for your strength is laid waste.

American Standard Version
23:14 Howl, ye ships of Tarshish; for your stronghold is laid waste.

Bible in Basic English
23:14 Let a cry of sorrow go up, O ships of Tarshish: because your strong place is made waste.

Darby's English Translation
23:14 Howl, ships of Tarshish! for your fortress is laid waste.

Douay Rheims Bible
23:14 Howl, O ye ships of the sea, for your strength is laid waste.

Noah Webster Bible
23:14 Howl, ye ships of Tarshish: for your strength is laid waste.

World English Bible
23:14 Howl, you ships of Tarshish; for your stronghold is laid waste.

Young's Literal Translation
23:14 Howl, ye ships of Tarshish, For your strength hath been destroyed.

Modern Hebrew
והיה ביום ההוא
ונשכחת צר שבעים
שנה כימי מלך אחד
מקץ שבעים שנה
יהיה לצר כשירת
הזונה׃

Paleo-Hebrew (Before 585 B.C.)
23:15

.

Hebrew Transliterated
23:15 VHYH BYVM HHV'a VNShKChTh TShUr ShB'yYM ShNH KYMY MLK 'aChD MQTSh ShB'yYM ShNH YHYH LTShUr KShYUrTh HZVNH.

Latin Vulgate
23:15 et erit in die illa in oblivione eris o Tyre septuaginta annis sicut dies regis unius post septuaginta autem annos erit Tyro quasi canticum meretricis

King James Version
23:15 And it shall come to pass in that day, that Tyre shall be forgotten seventy years, according to the days of one king: after the end of seventy years shall Tyre sing as an harlot.

American Standard Version
23:15 And it shall come to pass in that day, that Tyre shall be forgotten seventy years, according to the days of one king: after the end of seventy years it shall be unto Tyre as in the song of the harlot.

Bible in Basic English
23:15 And it will be in that day that Tyre will go out of mind for seventy years, that is, the days of one king: after the end of seventy years it will be for Tyre as in the song of the loose woman.

Darby's English Translation
23:15 And it shall come to pass in that day, that Tyre shall be forgotten seventy years, according to the days of one king. At the end of seventy years it shall be for Tyre as the harlot`s song.

Douay Rheims Bible
23:15 And it shall come to pass in that day that thou, O Tyre, shalt be forgotten, seventy years, according to the days of one king: but after seventy years, there shall be unto Tyre as the song of a harlot.

Noah Webster Bible
23:15 And it shall come to pass in that day, that Tyre shall be forgotten seventy years, according to the days of one king: after the end of seventy years shall Tyre sing as a harlot.

World English Bible
23:15 It shall come to pass in that day, that Tyre shall be forgotten seventy years, according to the days of one king: after the end of seventy years it shall be to Tyre as in the song of the prostitute.

Young's Literal Translation
23:15 And it hath come to pass, in that day, That forgotten is Tyre seventy years, According to the days of one king. At the end of seventy years there is to Tyre as the song of the harlot.

Modern Hebrew
קחי כנור סבי עיר
זונה נשכחה היטיבי
נגן הרבי־שיר למען
תזכרי׃

Paleo-Hebrew (Before 585 B.C.)
23:16

-
.

Hebrew Transliterated
23:16 QChY KNVUr SBY 'yYUr ZVNH NShKChH HYTYBY NGN HUrBY-ShYUr LM'yN ThZKUrY.

Latin Vulgate
23:16 sume citharam circui civitatem meretrix oblivioni tradita bene cane frequenta canticum ut memoria tui sit

King James Version
23:16 Take an harp, go about the city, thou harlot that hast been forgotten; make sweet melody, sing many songs, that thou mayest be remembered.

American Standard Version
23:16 Take a harp, go about the city, thou harlot that hast been forgotten; make sweet melody, sing many songs, that thou mayest be remembered.

Bible in Basic English
23:16 Take an instrument of music, go about the town, O loose woman who has gone out from the memory of man; make sweet melody with songs, so that you may come back to men's minds.

Darby's English Translation
23:16 Take a harp, go about the city, thou forgotten harlot! Make sweet melody, sing many songs, that thou mayest be remembered.

Douay Rheims Bible
23:16 Take a harp, go about the city, thou harlot that hast been forgotten: sing well, sing many a song, that thou mayst be remembered.

Noah Webster Bible
23:16 Take a harp, go about the city, thou harlot that hast been forgotten; make sweet melody, sing many songs, that thou mayest be remembered.

World English Bible
23:16 Take a harp, go about the city, you prostitute that has been forgotten; make sweet melody, sing many songs, that you may be remembered.

Young's Literal Translation
23:16 Take a harp, go round the city, O forgotten harlot, play well, Multiply song that thou mayest be remembered.

Modern Hebrew
והיה מקץ שבעים
שנה יפקד יהוה
את־צר ושבה לאתננה
וזנתה את־כל־
ממלכות הארץ
על־פני האדמה׃

Paleo-Hebrew (Before 585 B.C.)
23:17

-

- [image] [image] -
-
.

Hebrew Transliterated
23:17 VHYH MQTSh ShB'yYM ShNH YPhQD YHVH 'aTh-TShUr VShBH L'aThNNH VZNThH 'aTh-KL- MMLKVTh H'aUrTSh 'yL-PhNY H'aDMH.

Latin Vulgate
23:17 et erit post septuaginta annos visitabit Dominus Tyrum et reducet eam ad mercedes suas et rursum fornicabitur cum universis regnis terrae super faciem terrae

King James Version
23:17 And it shall come to pass after the end of seventy years, that the LORD will visit Tyre, and she shall turn to her hire, and shall commit fornication with all the kingdoms of the world upon the face of the earth.

American Standard Version
23:17 And it shall come to pass after the end of seventy years, that Jehovah will visit Tyre, and she shall return to her hire, and shall play the harlot with all the kingdoms of the world upon the face of the earth.

Bible in Basic English
23:17 And it will be after the end of seventy years, that the Lord will have mercy on Tyre, and she will go back to her trade, acting as a loose woman with all the kingdoms of the world on the face of the earth.

Darby's English Translation
23:17 And it shall come to pass at the end of seventy years, that Jehovah will visit Tyre; and she will return to her hire, and will commit fornication with all the kingdoms of the earth upon the face of the ground.

Douay Rheims Bible
23:17 And it shall come to pass after seventy years, that the Lord will visit Tyre, and will bring her back again to her traffic: and she shall commit fornication again with all the kingdoms of the world upon the face of the earth.

Noah Webster Bible
23:17 And it shall come to pass after the end of seventy years, that the LORD will visit Tyre, and she shall turn to her hire, and shall commit fornication with all the kingdoms of the world upon the face of the earth.

World English Bible
23:17 It shall happen after the end of seventy years, that Yahweh will visit Tyre, and she shall return to her hire, and shall play the prostitute with all the kingdoms of the world on the surface of the earth.

Young's Literal Translation
23:17 And it hath come to pass, At the end of seventy years Jehovah inspecteth Tyre, And she hath repented of her gift, That she committed fornication With all kingdoms of the earth on the face of the ground.

Modern Hebrew
והיה סחרה ואתננה
קדש ליהוה לא יאצר
ולא יחסן כי
לישבים לפני יהוה
יהיה סחרה לאכל
לשבעה ולמכסה
עתיק׃

Paleo-Hebrew (Before 585 B.C.)
23:18

.

Hebrew Transliterated
23:18 VHYH SChUrH V'aThNNH QDSh LYHVH L'a Y'aTShUr VL'a YChSN KY LYShBYM LPhNY YHVH YHYH SChUrH L'aKL LShB'yH VLMKSH 'yThYQ.

Latin Vulgate
23:18 et erunt negotiatio eius et mercedes eius sanctificatae Domino non condentur neque reponentur quia his qui habitaverint coram Domino erit negotiatio eius ut manducent in saturitatem et vestiantur usque ad vetustatem

King James Version
23:18 And her merchandise and her hire shall be holiness to the LORD: it shall not be treasured nor laid up; for her merchandise shall be for them that dwell before the LORD, to eat sufficiently, and for durable clothing.

American Standard Version
23:18 And her merchandise and her hire shall be holiness to Jehovah: it shall not be treasured nor laid up; for her merchandise shall be for them that dwell before Jehovah, to eat sufficiently, and for durable clothing.

Bible in Basic English
23:18 And her goods and her trade will be holy to the Lord: they will not be kept back or stored up; for her produce will be for those living in the Lord's land, to give them food for their needs, and fair clothing.

Darby's English Translation
23:18 And her merchandise and her hire shall be holy to Jehovah: it shall not be treasured nor laid up; for her merchandise shall be for them that dwell before Jehovah, to eat and be sufficed, and for excellent clothing.

Douay Rheims Bible
23:18 And her merchandise and her hire shall be sanctified to the Lord: they shall not be kept in store, nor laid up: for her merchandise shall be for them that shall dwell before the Lord, that they may eat unto fulness, and be clothed for a continuance.

Noah Webster Bible
23:18 And her merchandise and her hire shall be holiness to the LORD: it shall not be treasured nor laid up; for her merchandise shall be for them that dwell before the LORD, for sufficient food, and for durable clothing.

World English Bible
23:18 Her merchandise and her hire shall be holiness to Yahweh: it shall not be treasured nor laid up; for her merchandise shall be for those who dwell before Yahweh, to eat sufficiently, and for durable clothing.

Young's Literal Translation
23:18 And her merchandise and her gift have been holy to Jehovah, Not treasured up nor stored, For to those sitting before Jehovah is her merchandise, To eat to satiety, and for a lasting covering!

Isaiah 24


Isaiah Chapter 24 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Isaiah 23

The Book of the Prophet Isaiah

Chapter 24

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23
Modern Hebrew
הנה יהוה בוקק
הארץ ובולקה ועוה
פניה והפיץ ישביה׃

Paleo-Hebrew (Before 585 B.C.)
24:1

.

Hebrew Transliterated
24:1 HNH YHVH BVQQ H'aUrTSh VBVLQH V'yVH PhNYH VHPhYTSh YShBYH.

Latin Vulgate
24:1 ecce Dominus dissipabit terram et nudabit eam et adfliget faciem eius et disperget habitatores eius

King James Version
24:1 Behold, the LORD maketh the earth empty, and maketh it waste, and turneth it upside down, and scattereth abroad the inhabitants thereof.

American Standard Version
24:1 Behold, Jehovah maketh the earth empty, and maketh it waste, and turneth it upside down, and scattereth abroad the inhabitants thereof.

Bible in Basic English
24:1 See, the Lord is making the earth waste and unpeopled, he is turning it upside down, and sending the people in all directions.

Darby's English Translation
24:1 Behold, Jehovah maketh the land empty, and maketh it waste, and turneth it upside down, and scattereth abroad its inhabitants.

Douay Rheims Bible
24:1 Behold the Lord shall lay waste the earth, and shall strip it, and shall afflict the face thereof, and scatter abroad the inhabitants thereof.

Noah Webster Bible
24:1 Behold, the LORD maketh the earth empty, and maketh it waste, and turneth it upside down, and scattereth abroad its inhabitants.

World English Bible
24:1 Behold, Yahweh makes the earth empty, and makes it waste, and turns it upside down, and scatters abroad the inhabitants of it.

Young's Literal Translation
24:1 Lo, Jehovah is emptying the land, And is making it waste, And hath overturned it on its face, And hath scattered its inhabitants.

Modern Hebrew
והיה כעם ככהן
כעבד כאדניו כשפחה
כגברתה כקונה
כמוכר כמלוה כלוה
כנשה כאשר נשא בו׃

Paleo-Hebrew (Before 585 B.C.)
24:2

.

Hebrew Transliterated
24:2 VHYH K'yM KKHN K'yBD K'aDNYV KShPhChH KGBUrThH KQVNH KMVKUr KMLVH KLVH KNShH K'aShUr NSh'a BV.

Latin Vulgate
24:2 et erit sicut populus sic sacerdos et sicut servus sic dominus eius sicut ancilla sic domina eius sicut emens sic ille qui vendit sicut fenerator sic is qui mutuum accipit sicut qui repetit sic qui debet

King James Version
24:2 And it shall be, as with the people, so with the priest; as with the servant, so with his master; as with the maid, so with her mistress; as with the buyer, so with the seller; as with the lender, so with the borrower; as with the taker of usury, so with the giver of usury to him.

American Standard Version
24:2 And it shall be, as with the people, so with the priest; as with the servant, so with his master; as with the maid, so with her mistress; as with the buyer, so with the seller; as with the creditor, so with the debtor; as with the taker of interest, so with the giver of interest to him.

Bible in Basic English
24:2 And it will be the same for the people as for the priest; for the servant as for his master; and for the woman-servant as for her owner; the same for the one offering goods for a price as for him who takes them; the same for him who gives money at interest and for him who takes it; the same for him who lets others have the use of his property as for those who make use of it.

Darby's English Translation
24:2 And it shall be, as with the people, so with the priest; as with the servant, so with his master; as with the maid, so with her mistress; as with the buyer, so with the seller; as with the lender, so with the borrower; as with the taker of usury, so with him from whom usury is taken.

Douay Rheims Bible
24:2 And it shall be as with the people, so with the priest: and as with the servant, so with his master: as with the handmaid, so with her mistress: as with the buyer, so with the seller: as with the lender, so with the borrower: as with him that calleth for his money, so with him that oweth.

Noah Webster Bible
24:2 And it shall be, as with the people, so with the priest; as with the servant, so with his master; as with the maid, so with her mistress; as with the buyer, so with the seller; as with the lender, so with the borrower; as with the taker of interest, so with the giver of interest to him.

World English Bible
24:2 It shall be, as with the people, so with the priest; as with the servant, so with his master; as with the maid, so with her mistress; as with the buyer, so with the seller; as with the creditor, so with the debtor; as with the taker of interest, so with the giver of interest to him.

Young's Literal Translation
24:2 And it hath been -- as a people so a priest, As the servant so his master, As the maid-servant so her mistress, As the buyer so the seller, As the lender so the borrower, As the usurer so he who is lifting it on himself.

Modern Hebrew
הבוק תבוק הארץ
והבוז תבוז כי
יהוה דבר את־הדבר
הזה׃

Paleo-Hebrew (Before 585 B.C.)
24:3

. -

Hebrew Transliterated
24:3 HBVQ ThBVQ H'aUrTSh VHBVZ ThBVZ KY YHVH DBUr 'aTh-HDBUr HZH.

Latin Vulgate
24:3 dissipatione dissipabitur terra et direptione praedabitur Dominus enim locutus est verbum hoc

King James Version
24:3 The land shall be utterly emptied, and utterly spoiled: for the LORD hath spoken this word.

American Standard Version
24:3 The earth shall be utterly emptied, and utterly laid waste; for Jehovah hath spoken this word.

Bible in Basic English
24:3 The earth will be completely waste and without men; for this is the word of the Lord.

Darby's English Translation
24:3 The land shall be utterly emptied, and utterly spoiled; for Jehovah hath spoken this word.

Douay Rheims Bible
24:3 With desolation shall the earth be laid waste, and it shall be utterly spoiled: for the Lord hath spoken this word.

Noah Webster Bible
24:3 The land shall be utterly emptied, and utterly spoiled: for the LORD hath spoken this word.

World English Bible
24:3 The earth shall be utterly emptied, and utterly laid waste; for Yahweh has spoken this word.

Young's Literal Translation
24:3 Utterly emptied is the land, and utterly spoiled, For Jehovah hath spoken this word:

Modern Hebrew
אבלה נבלה הארץ
אמללה נבלה תבל
אמללו מרום
עם־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
24:4

. -

Hebrew Transliterated
24:4 'aBLH NBLH H'aUrTSh 'aMLLH NBLH ThBL 'aMLLV MUrVM 'yM-H'aUrTSh.

Latin Vulgate
24:4 luxit et defluxit terra et infirmata est defluxit orbis infirmata est altitudo populi terrae

King James Version
24:4 The earth mourneth and fadeth away, the world languisheth and fadeth away, the haughty people of the earth do languish.

American Standard Version
24:4 The earth mourneth and fadeth away, the world languisheth and fadeth away, the lofty people of the earth do languish.

Bible in Basic English
24:4 The earth is sorrowing and wasting away, the world is full of grief and wasting away, the high ones of the earth come to nothing.

Darby's English Translation
24:4 The land mourneth, it fadeth away; the world languisheth, it fadeth away: the haughty people of the land do languish.

Douay Rheims Bible
24:4 The earth mourned, and faded away, and is weakened: the world faded away, the height of the people of the earth is weakened.

Noah Webster Bible
24:4 The earth mourneth and fadeth away, the world languisheth and fadeth away, the haughty people of the earth do languish.

World English Bible
24:4 The earth mourns and fades away, the world languishes and fades away, the lofty people of the earth do languish.

Young's Literal Translation
24:4 Mourned, faded hath the land, Languished, faded hath the world, Languished have they -- the high place of the people of the land.

Modern Hebrew
והארץ חנפה תחת
ישביה כי־עברו
תורת חלפו חק הפרו
ברית עולם׃

Paleo-Hebrew (Before 585 B.C.)
24:5

-

.

Hebrew Transliterated
24:5 VH'aUrTSh ChNPhH ThChTh YShBYH KY-'yBUrV ThVUrTh ChLPhV ChQ HPhUrV BUrYTh 'yVLM.

Latin Vulgate
24:5 et terra interfecta est ab habitatoribus suis quia transgressi sunt leges mutaverunt ius dissipaverunt foedus sempiternum

King James Version
24:5 The earth also is defiled under the inhabitants thereof; because they have transgressed the laws, changed the ordinance, broken the everlasting covenant.

American Standard Version
24:5 The earth also is polluted under the inhabitants thereof; because they have transgressed the laws, violated the statutes, broken the everlasting covenant.

Bible in Basic English
24:5 The earth has been made unclean by those living in it; because the laws have not been kept by them, the orders have been changed, and the eternal agreement has been broken.

Darby's English Translation
24:5 And the land is polluted under the inhabitants thereof; for they have violated the laws, changed the statute, broken the everlasting covenant.

Douay Rheims Bible
24:5 And the earth is infected by the in- habitants thereof: because they have transgressed the laws, they have changed the ordinance, they have broken the everlasting covenant.

Noah Webster Bible
24:5 The earth also is defiled under its inhabitants; because they have transgressed the laws, changed the ordinance, broken the everlasting covenant.

World English Bible
24:5 The earth also is polluted under the inhabitants of it; because they have transgressed the laws, violated the statutes, broken the everlasting covenant.

Young's Literal Translation
24:5 And the land hath been defiled under its inhabitants, Because they have transgressed laws, They have changed a statute, They have made void a covenant age-during.

Modern Hebrew
על־כן אלה אכלה
ארץ ויאשמו ישבי
בה על־כן חרו ישבי
ארץ ונשאר אנוש
מזער׃

Paleo-Hebrew (Before 585 B.C.)
24:6
-

-

.

Hebrew Transliterated
24:6 'yL-KN 'aLH 'aKLH 'aUrTSh VY'aShMV YShBY BH 'yL-KN ChUrV YShBY 'aUrTSh VNSh'aUr 'aNVSh MZ'yUr.

Latin Vulgate
24:6 propter hoc maledictio vorabit terram et peccabunt habitatores eius ideoque insanient cultores eius et relinquentur homines pauci

King James Version
24:6 Therefore hath the curse devoured the earth, and they that dwell therein are desolate: therefore the inhabitants of the earth are burned, and few men left.

American Standard Version
24:6 Therefore hath the curse devoured the earth, and they that dwell therein are found guilty: therefore the inhabitants of the earth are burned, and few men left.

Bible in Basic English
24:6 For this cause the earth is given up to the curse, and those in it are judged as sinners: for this cause those living on the earth are burned up, and the rest are small in number.

Darby's English Translation
24:6 Therefore doth the curse devour the earth, and they that dwell therein are held guilty; therefore the inhabitants of the earth are consumed, and few men are left.

Douay Rheims Bible
24:6 Therefore shall a curse devour the earth, and the inhabitants thereof shall sin: and therefore they that dwell therein shall be mad, and few men shall be left.

Noah Webster Bible
24:6 Therefore hath the curse devoured the earth, and they that dwell in it are desolate: therefore the inhabitants of the earth are burned, and few men left.

World English Bible
24:6 Therefore has the curse devoured the earth, and those who dwell therein are found guilty: therefore the inhabitants of the earth are burned, and few men left.

Young's Literal Translation
24:6 Therefore a curse hath consumed the land, And the inhabitants in it are become desolate, Therefore consumed have been inhabitants of the land, And few men have been left.

Modern Hebrew
אבל תירוש
אמללה־גפן נאנחו
כל־שמחי־לב׃

Paleo-Hebrew (Before 585 B.C.)
24:7

-
. - [image] [image] [image] [image] -

Hebrew Transliterated
24:7 'aBL ThYUrVSh 'aMLLH-GPhN N'aNChV KL-ShMChY-LB.

Latin Vulgate
24:7 luxit vindemia infirmata est vitis ingemuerunt omnes qui laetabantur corde

King James Version
24:7 The new wine mourneth, the vine languisheth, all the merryhearted do sigh.

American Standard Version
24:7 The new wine mourneth, the vine languisheth, all the merry-hearted do sigh.

Bible in Basic English
24:7 The new wine is thin, the vine is feeble, and all the glad-hearted make sounds of grief.

Darby's English Translation
24:7 The new wine mourneth, the vine languisheth, all that were merry-hearted do sigh;

Douay Rheims Bible
24:7 The vintage hath mourned, the vine hath languished away, all the merryhearted have sighed.

Noah Webster Bible
24:7 The new wine mourneth, the vine languisheth, all the merry-hearted do sigh.

World English Bible
24:7 The new wine mourns, the vine languishes, all the merry-hearted do sigh.

Young's Literal Translation
24:7 Mourned hath the new wine, languished the vine, Sighed have all the joyful of heart.

Modern Hebrew
שבת משוש תפים חדל
שאון עליזים שבת
משוש כנור׃

Paleo-Hebrew (Before 585 B.C.)
24:8

.

Hebrew Transliterated
24:8 ShBTh MShVSh ThPhYM ChDL Sh'aVN 'yLYZYM ShBTh MShVSh KNVUr.

Latin Vulgate
24:8 cessavit gaudium tympanorum quievit sonitus laetantium conticuit dulcedo citharae

King James Version
24:8 The mirth of tabrets ceaseth, the noise of them that rejoice endeth, the joy of the harp ceaseth.

American Standard Version
24:8 The mirth of tabrets ceaseth, the noise of them that rejoice endeth, the joy of the harp ceaseth.

Bible in Basic English
24:8 The pleasing sound of all instruments of music has come to an end, and the voices of those who are glad.

Darby's English Translation
24:8 the mirth of tambours ceaseth, the noise of them that rejoice endeth, the joy of the harp ceaseth.

Douay Rheims Bible
24:8 The mirth of timbrels hath ceased, the noise of them that rejoice is ended, the melody of the harp is silent.

Noah Webster Bible
24:8 The mirth of tabrets ceaseth, the noise of them that rejoice endeth, the joy of the harp ceaseth.

World English Bible
24:8 The mirth of tambourines ceases, the noise of those who rejoice ends, the joy of the harp ceases.

Young's Literal Translation
24:8 Ceased hath the joy of tabrets, Ceased hath the noise of exulting ones, Ceased hath the joy of a harp.

Modern Hebrew
בשיר לא ישתו־יין
ימר שכר לשתיו׃

Paleo-Hebrew (Before 585 B.C.)
24:9

-
.

Hebrew Transliterated
24:9 BShYUr L'a YShThV-YYN YMUr ShKUr LShThYV.

Latin Vulgate
24:9 cum cantico non bibent vinum amara erit potio bibentibus illam

King James Version
24:9 They shall not drink wine with a song; strong drink shall be bitter to them that drink it.

American Standard Version
24:9 They shall not drink wine with a song; strong drink shall be bitter to them that drink it.

Bible in Basic English
24:9 There is no more drinking of wine with a song; strong drink will be bitter to those who take it.

Darby's English Translation
24:9 They do not drink wine with a song; strong drink is bitter to them that drink it.

Douay Rheims Bible
24:9 They shall not drink wine with a song: the drink shall be bitter to them that drink it.

Noah Webster Bible
24:9 They shall not drink wine with a song; strong drink shall be bitter to them that drink it.

World English Bible
24:9 They shall not drink wine with a song; strong drink shall be bitter to those who drink it.

Young's Literal Translation
24:9 With a song they drink not wine, Bitter is strong drink to those drinking it.

Modern Hebrew
נשברה קרית־תהו
סגר כל־בית מבוא׃

Paleo-Hebrew (Before 585 B.C.)
24:10
-
-
.

Hebrew Transliterated
24:10 NShBUrH QUrYTh-ThHV SGUr KL-BYTh MBV'a.

Latin Vulgate
24:10 adtrita est civitas vanitatis clausa est omnis domus nullo introeunte

King James Version
24:10 The city of confusion is broken down: every house is shut up, that no man may come in.

American Standard Version
24:10 The waste city is broken down; every house is shut up, that no man may come in.

Bible in Basic English
24:10 The town is waste and broken down: every house is shut up, so that no man may come in.

Darby's English Translation
24:10 The city of solitude is broken down; every house is shut up, so that none entereth in.

Douay Rheims Bible
24:10 The city of vanity is broken down, every house is shut up, no man cometh in.

Noah Webster Bible
24:10 The city of confusion is broken down: every house is shut up, that no man may enter.

World English Bible
24:10 The waste city is broken down; every house is shut up, that no man may come in.

Young's Literal Translation
24:10 It was broken down -- a city of emptiness, Shut hath been every house from entrance.

Modern Hebrew
צוחה על־היין
בחוצות ערבה
כל־שמחה גלה משוש
הארץ׃

Paleo-Hebrew (Before 585 B.C.)
24:11
-

-
.

Hebrew Transliterated
24:11 TShVChH 'yL-HYYN BChVTShVTh 'yUrBH KL-ShMChH GLH MShVSh H'aUrTSh.

Latin Vulgate
24:11 clamor erit super vino in plateis deserta est omnis laetitia translatum est gaudium terrae

King James Version
24:11 There is a crying for wine in the streets; all joy is darkened, the mirth of the land is gone.

American Standard Version
24:11 There is a crying in the streets because of the wine; all joy is darkened, the mirth of the land is gone.

Bible in Basic English
24:11 There is a crying in the streets because of the wine; there is an end of all delight, the joy of the land is gone.

Darby's English Translation
24:11 There is a crying for wine in the streets; all joy is darkened, the mirth of the land is gone;

Douay Rheims Bible
24:11 There shall be a crying for wine in the streets: all mirth is forsaken: the joy of the earth is gone away.

Noah Webster Bible
24:11 There is a crying for wine in the streets; all joy is darkened, the mirth of the land is gone.

World English Bible
24:11 There is a crying in the streets because of the wine; all joy is darkened, the mirth of the land is gone.

Young's Literal Translation
24:11 A cry over the wine is in out-places, Darkened hath been all joy, Removed hath been the joy of the land.

Modern Hebrew
נשאר בעיר שמה
ושאיה יכת־שער׃

Paleo-Hebrew (Before 585 B.C.)
24:12

. -

Hebrew Transliterated
24:12 NSh'aUr B'yYUr ShMH VSh'aYH YKTh-Sh'yUr.

Latin Vulgate
24:12 relicta est in urbe solitudo et calamitas opprimet portas

King James Version
24:12 In the city is left desolation, and the gate is smitten with destruction.

American Standard Version
24:12 In the city is left desolation, and the gate is smitten with destruction.

Bible in Basic English
24:12 In the town all is waste, and in the public place is destruction.

Darby's English Translation
24:12 desolation remaineth in the city, and the gate is smitten, -- a ruin.

Douay Rheims Bible
24:12 Desolation is left in the city, and calamity shall oppress the gates.

Noah Webster Bible
24:12 In the city is left desolation, and the gate is smitten with destruction.

World English Bible
24:12 In the city is left desolation, and the gate is struck with destruction.

Young's Literal Translation
24:12 Left in the city is desolation, And with wasting is the gate smitten.

Modern Hebrew
כי כה יהיה בקרב
הארץ בתוך העמים
כנקף זית כעוללת
אם־כלה בציר׃

Paleo-Hebrew (Before 585 B.C.)
24:13

. -

Hebrew Transliterated
24:13 KY KH YHYH BQUrB H'aUrTSh BThVK H'yMYM KNQPh ZYTh K'yVLLTh 'aM-KLH BTShYUr.

Latin Vulgate
24:13 quia haec erunt in medio terrae in medio populorum quomodo si paucae olivae quae remanserunt excutiantur ex olea et racemi cum fuerit finita vindemia

King James Version
24:13 When thus it shall be in the midst of the land among the people, there shall be as the shaking of an olive tree, and as the gleaning grapes when the vintage is done.

American Standard Version
24:13 For thus shall it be in the midst of the earth among the peoples, as the shaking of an olive-tree, as the gleanings when the vintage is done.

Bible in Basic English
24:13 For it will be in the heart of the earth among the peoples, like the shaking of an olive-tree, as the last of the grapes after the getting-in is done.

Darby's English Translation
24:13 For so will it be in the midst of the land among the peoples, as the shaking of an olive-tree, as the grape-gleanings when the vintage is done.

Douay Rheims Bible
24:13 For it shall be thus in the midst of the earth, in the midst of the people, as if a few olives, that remain, should be shaken out of the olive tree: or grapes, when the vintage is ended.

Noah Webster Bible
24:13 When thus it shall be in the midst of the land among the people, there shall be as the shaking of an olive-tree, and as the gleaning grapes when the vintage is done.

World English Bible
24:13 For thus shall it be in the midst of the earth among the peoples, as the shaking of an olive-tree, as the gleanings when the vintage is done.

Young's Literal Translation
24:13 When thus it is in the heart of the land, In the midst of the peoples, As the compassing of the olive, As gleanings when harvest hath been finished,

Modern Hebrew
המה ישאו קולם
ירנו בגאון יהוה
צהלו מים׃

Paleo-Hebrew (Before 585 B.C.)
24:14

.

Hebrew Transliterated
24:14 HMH YSh'aV QVLM YUrNV BG'aVN YHVH TShHLV MYM.

Latin Vulgate
24:14 hii levabunt vocem suam atque laudabunt cum glorificatus fuerit Dominus hinnient de mari

King James Version
24:14 They shall lift up their voice, they shall sing for the majesty of the LORD, they shall cry aloud from the sea.

American Standard Version
24:14 These shall lift up their voice, they shall shout; for the majesty of Jehovah they cry aloud from the sea.

Bible in Basic English
24:14 But those will be making sounds of joy; they will be crying loudly from the sea for the glory of the Lord.

Darby's English Translation
24:14 These shall lift up their voice, they shall shout for the majesty of Jehovah, they shall cry aloud from the sea.

Douay Rheims Bible
24:14 These shall lift up their voice, and shall give praise: when the Lord shall be glorified, they shall make a joyful noise from the sea.

Noah Webster Bible
24:14 They shall lift up their voice, they shall sing for the majesty of the LORD, they shall cry aloud from the sea.

World English Bible
24:14 These shall lift up their voice, they shall shout; for the majesty of Yahweh they cry aloud from the sea.

Young's Literal Translation
24:14 They -- they lift up their voice, They sing of the excellency of Jehovah, They have cried aloud from the sea.

Modern Hebrew
על־כן בארים כבדו
יהוה באיי הים שם
יהוה אלהי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
24:15
-

.

Hebrew Transliterated
24:15 'yL-KN B'aUrYM KBDV YHVH B'aYY HYM ShM YHVH 'aLHY YShUr'aL.

Latin Vulgate
24:15 propter hoc in doctrinis glorificate Dominum in insulis maris nomen Domini Dei Israhel

King James Version
24:15 Wherefore glorify ye the LORD in the fires, even the name of the LORD God of Israel in the isles of the sea.

American Standard Version
24:15 Wherefore glorify ye Jehovah in the east, even the name of Jehovah, the God of Israel, in the isles of the sea.

Bible in Basic English
24:15 Give praise to the Lord in the east, to the name of the Lord, the God of Israel, in the sea-lands.

Darby's English Translation
24:15 Therefore glorify Jehovah in the east, the name of Jehovah, the God of Israel, in the isles of the west.

Douay Rheims Bible
24:15 Therefore glorify ye the Lord in instruction: the name of the Lord God of Israel in the islands of the sea.

Noah Webster Bible
24:15 Wherefore glorify ye the LORD in the fires, even the name of the LORD God of Israel in the isles of the sea.

World English Bible
24:15 Why glorify you Yahweh in the east, even the name of Yahweh, the God of Israel, in the isles of the sea.

Young's Literal Translation
24:15 Therefore in prosperity honour ye Jehovah, In isles of the sea, the name of Jehovah, God of Israel.

Modern Hebrew
מכנף הארץ זמרת
שמענו צבי לצדיק
ואמר רזי־לי
רזי־לי אוי לי
בגדים בגדו ובגד
בוגדים בגדו׃

Paleo-Hebrew (Before 585 B.C.)
24:16

-
-

.

Hebrew Transliterated
24:16 MKNPh H'aUrTSh ZMUrTh ShM'yNV TShBY LTShDYQ V'aMUr UrZY-LY UrZY-LY 'aVY LY BGDYM BGDV VBGD BVGDYM BGDV.

Latin Vulgate
24:16 a finibus terrae laudes audivimus gloriam iusti et dixi secretum meum mihi secretum meum mihi vae mihi praevaricantes praevaricati sunt et praevaricatione transgressorum praevaricati sunt

King James Version
24:16 From the uttermost part of the earth have we heard songs, even glory to the righteous. But I said, My leanness, my leanness, woe unto me! the treacherous dealers have dealt treacherously; yea, the treacherous dealers have dealt very treacherously.

American Standard Version
24:16 From the uttermost part of the earth have we heard songs: Glory to the righteous. But I said, I pine away, I pine away, woe is me! the treacherous have dealt treacherously; yea, the treacherous have dealt very treacherously.

Bible in Basic English
24:16 From the farthest part of the earth comes the sound of songs, glory to the upright. But I said, I am wasting away, wasting away, the curse is on me! The false ones go on in their false way, yes, they go on acting falsely.

Darby's English Translation
24:16 From the end of the earth have we heard songs: Glory to the righteous! And I said, My leanness, my leanness, woe unto me! The treacherous have dealt treacherously; yea, the treacherous have dealt very treacherously.

Douay Rheims Bible
24:16 From the ends of the earth we have heard praises, the glory of the just one. And I said: My secret to myself, my secret to myself, woe is me: the prevaricators have prevaricated, and with the prevarication of transgressors they have prevaricated.

Noah Webster Bible
24:16 From the uttermost part of the earth have we heard songs, even glory to the righteous. But I said, My leanness, my leanness, woe to me! the treacherous dealers have dealt treacherously; yes, the treacherous dealers have dealt very treacherously.

World English Bible
24:16 From the uttermost part of the earth have we heard songs: Glory to the righteous. But I said, I pine away, I pine away, woe is me! the treacherous have dealt treacherously; yes, the treacherous have dealt very treacherously.

Young's Literal Translation
24:16 From the skirt of the earth we heard songs, The desire of the righteous. And I say, `Leanness is to me, Leanness is to me, wo is to me.` Treacherous dealers dealt treacherously, Yea, treachery, treacherous dealers dealt treacherously.

Modern Hebrew
פחד ופחת ופח עליך
יושב הארץ׃

Paleo-Hebrew (Before 585 B.C.)
24:17

.

Hebrew Transliterated
24:17 PhChD VPhChTh VPhCh 'yLYK YVShB H'aUrTSh.

Latin Vulgate
24:17 formido et fovea et laqueus super te qui habitator es terrae

King James Version
24:17 Fear, and the pit, and the snare, are upon thee, O inhabitant of the earth.

American Standard Version
24:17 Fear, and the pit, and the snare, are upon thee, O inhabitant of the earth.

Bible in Basic English
24:17 Fear, and death, and the net, are come on you, O people of the earth.

Darby's English Translation
24:17 Fear, and the pit, and the snare are upon thee, inhabitant of the land.

Douay Rheims Bible
24:17 Fear, and the pit, and the snare are upon thee, O thou inhabitant of the earth.

Noah Webster Bible
24:17 Fear, and the pit, and the snare, are upon thee, O inhabitant of the earth.

World English Bible
24:17 Fear, and the pit, and the snare, are on you, O inhabitant of the earth.

Young's Literal Translation
24:17 Fear, and a snare, and a gin, Are on thee, O inhabitant of the land.

Modern Hebrew
והיה הנס מקול
הפחד יפל אל־הפחת
והעולה מתוך הפחת
ילכד בפח כי־
ארבות ממרום נפתחו
וירעשו מוסדי ארץ׃

Paleo-Hebrew (Before 585 B.C.)
24:18

-

-

.

Hebrew Transliterated
24:18 VHYH HNS MQVL HPhChD YPhL 'aL-HPhChTh VH'yVLH MThVK HPhChTh YLKD BPhCh KY- 'aUrBVTh MMUrVM NPhThChV VYUr'yShV MVSDY 'aUrTSh.

Latin Vulgate
24:18 et erit qui fugerit a voce formidinis cadet in foveam et qui se explicuerit de fovea tenebitur laqueo quia cataractae de excelsis apertae sunt et concutientur fundamenta terrae

King James Version
24:18 And it shall come to pass, that he who fleeth from the noise of the fear shall fall into the pit; and he that cometh up out of the midst of the pit shall be taken in the snare: for the windows from on high are open, and the foundations of the earth do shake.

American Standard Version
24:18 And it shall come to pass, that he who fleeth from the noise of the fear shall fall into the pit; and he that cometh up out of the midst of the pit shall be taken in the snare: for the windows on high are opened, and the foundations of the earth tremble.

Bible in Basic English
24:18 And it will be that he who goes in flight from the sound of fear will be overtaken by death; and he who gets free from death will be taken in the net: for the windows on high are open, and the bases of the earth are shaking.

Darby's English Translation
24:18 And it shall come to pass, that he who fleeth from the sound of the fear shall fall into the pit; and he that cometh up out of the midst of the pit shall be taken in the snare; for the windows on high are open, and the foundations of the earth shake.

Douay Rheims Bible
24:18 And it shall come to pass, that he that shall flee from the noise of the fear, shall fall into the pit: and he that shall rid himself out of the pit, shall be taken in the snare: for the flood-gates from on high are opened, and the foundations of the earth shall be shaken.

Noah Webster Bible
24:18 And it shall come to pass, that he who fleeth from the noise of the fear shall fall into the pit; and he that cometh up out of the midst of the pit shall be taken in the snare: for the windows from on high are open, and the foundations of the earth do shake.

World English Bible
24:18 It shall happen, that he who flees from the noise of the fear shall fall into the pit; and he who comes up out of the midst of the pit shall be taken in the snare: for the windows on high are opened, and the foundations of the earth tremble.

Young's Literal Translation
24:18 And it hath come to pass, He who is fleeing from the noise of the fear Doth fall into the snare, And he who is coming up from the midst of the snare, Is captured by the gin, For windows on high have been opened, And shaken are foundations of the land.

Modern Hebrew
רעה התרעעה הארץ
פור התפוררה ארץ
מוט התמוטטה ארץ׃

Paleo-Hebrew (Before 585 B.C.)
24:19

.

Hebrew Transliterated
24:19 Ur'yH HThUr'y'yH H'aUrTSh PhVUr HThPhVUrUrH 'aUrTSh MVT HThMVTTH 'aUrTSh.

Latin Vulgate
24:19 confractione confringetur terra contritione conteretur terra commotione commovebitur terra

King James Version
24:19 The earth is utterly broken down, the earth is clean dissolved, the earth is moved exceedingly.

American Standard Version
24:19 The earth is utterly broken, the earth is rent asunder, the earth is shaken violently.

Bible in Basic English
24:19 The earth is completely broken, it is parted in two, it is violently moved.

Darby's English Translation
24:19 The earth is utterly broken down, the earth is completely dissolved, the earth is violently moved.

Douay Rheims Bible
24:19 With breaking shall the earth be broken, with crushing shall the earth be crushed, with trembling shall the earth be moved.

Noah Webster Bible
24:19 The earth is utterly broken down, the earth is entirely dissolved, the earth is exceedingly moved.

World English Bible
24:19 The earth is utterly broken, the earth is torn apart, the earth is shaken violently.

Young's Literal Translation
24:19 Utterly broken down hath been the land, Utterly broken hath been the land, Utterly moved hath been the land.

Modern Hebrew
נוע תנוע ארץ
כשכור והתנודדה
כמלונה וכבד עליה
פשעה ונפלה ולא־
תסיף קום׃

Paleo-Hebrew (Before 585 B.C.)
24:20

-
.

Hebrew Transliterated
24:20 NV'y ThNV'y 'aUrTSh KShKVUr VHThNVDDH KMLVNH VKBD 'yLYH PhSh'yH VNPhLH VL'a- ThSYPh QVM.

Latin Vulgate
24:20 agitatione agitabitur terra sicut ebrius et auferetur quasi tabernaculum unius noctis et gravabit eam iniquitas sua et corruet et non adiciet ut resurgat

King James Version
24:20 The earth shall reel to and fro like a drunkard, and shall be removed like a cottage; and the transgression thereof shall be heavy upon it; and it shall fall, and not rise again.

American Standard Version
24:20 The earth shall stagger like a drunken man, and shall sway to and fro like a hammock; and the transgression thereof shall be heavy upon it, and it shall fall, and not rise again.

Bible in Basic English
24:20 The earth will be moving uncertainly, like a man overcome by drink; it will be shaking like a tent; and the weight of its sin will be on it, crushing it down so that it will not get up again.

Darby's English Translation
24:20 The earth reeleth to and fro like a drunkard, and is shaken like a night hut; and its transgression is heavy upon it; and it falleth and shall not rise again.

Douay Rheims Bible
24:20 With shaking shall the earth be shaken as a drunken man, and shall be removed as the tent of one night: and the iniquity thereof shall be heavy upon it, and it shall fell, and not rise again.

Noah Webster Bible
24:20 The earth shall reel to and fro like a drunkard, and shall be removed like a cottage; and the transgression of it shall be heavy upon it; and it shall fall, and not rise again.

World English Bible
24:20 The earth shall stagger like a drunken man, and shall sway back and forth like a hammock; and the disobedience of it shall be heavy on it, and it shall fall, and not rise again.

Young's Literal Translation
24:20 Stagger greatly doth the land as a drunkard, And it hath been moved as a lodge, And heavy on it hath been its transgression, And it hath fallen, and addeth not to rise.

Modern Hebrew
והיה ביום ההוא
יפקד יהוה על־צבא
המרום במרום
ועל־מלכי האדמה
על־האדמה׃

Paleo-Hebrew (Before 585 B.C.)
24:21

-

-
. -

Hebrew Transliterated
24:21 VHYH BYVM HHV'a YPhQD YHVH 'yL-TShB'a HMUrVM BMUrVM V'yL-MLKY H'aDMH 'yL-H'aDMH.

Latin Vulgate
24:21 et erit in die illa visitabit Dominus super militiam caeli in excelso et super reges terrae qui sunt super terram

King James Version
24:21 And it shall come to pass in that day, that the LORD shall punish the host of the high ones that are on high, and the kings of the earth upon the earth.

American Standard Version
24:21 And it shall come to pass in that day, that Jehovah will punish the host of the high ones on high, and the kings of the earth upon the earth.

Bible in Basic English
24:21 And in that day the Lord will send punishment on the army of the high ones on high, and on the kings of the earth on the earth.

Darby's English Translation
24:21 And it shall come to pass in that day, that Jehovah will punish the host of the high ones on high, and the kings of the earth upon the earth.

Douay Rheims Bible
24:21 And it shall come to pass, that in that day the Lord shall visit upon the host of heaven on high, and upon the kings of the earth, on the earth.

Noah Webster Bible
24:21 And it shall come to pass in that day, that the LORD shall punish the host of the high ones that are on high, and the kings of the earth upon the earth.

World English Bible
24:21 It shall happen in that day, that Yahweh will punish the host of the high ones on high, and the kings of the earth on the earth.

Young's Literal Translation
24:21 And it hath come to pass, in that day, Jehovah layeth a charge on the host of the high place in the high place, And on the kings of the land on the land.

Modern Hebrew
ואספו אספה אסיר
על־בור וסגרו
על־מסגר ומרב ימים
יפקדו׃

Paleo-Hebrew (Before 585 B.C.)
24:22

-
-

.

Hebrew Transliterated
24:22 V'aSPhV 'aSPhH 'aSYUr 'yL-BVUr VSGUrV 'yL-MSGUr VMUrB YMYM YPhQDV.

Latin Vulgate
24:22 et congregabuntur in congregationem unius fascis in lacum et cludentur ibi in carcerem et post multos dies visitabuntur

King James Version
24:22 And they shall be gathered together, as prisoners are gathered in the pit, and shall be shut up in the prison, and after many days shall they be visited.

American Standard Version
24:22 And they shall be gathered together, as prisoners are gathered in the pit, and shall be shut up in the prison; and after many days shall they be visited.

Bible in Basic English
24:22 And they will be got together, like prisoners in the prison-house; and after a long time they will have their punishment.

Darby's English Translation
24:22 And they shall be brought together, as an assemblage of prisoners for the pit, and shall be shut up in prison, and after many days shall they be visited.

Douay Rheims Bible
24:22 And they shall be gathered together as in the gathering of one bundle into the pit, and they shall be shut up there in prison: and after many days they shall be visited.

Noah Webster Bible
24:22 And they shall be gathered, as prisoners are gathered in the pit, and shall be shut up in the prison, and after many days shall they be visited.

World English Bible
24:22 They shall be gathered together, as prisoners are gathered in the pit, and shall be shut up in the prison; and after many days shall they be visited.

Young's Literal Translation
24:22 And they have been gathered -- A gathering of bound ones in a pit, And shut up they have been in a prison, And after a multitude of days are inspected.

Modern Hebrew
וחפרה הלבנה ובושה
החמה כי־מלך יהוה
צבאות בהר ציון
ובירושלם ונגד
זקניו כבוד׃

Paleo-Hebrew (Before 585 B.C.)
24:23

-

.

Hebrew Transliterated
24:23 VChPhUrH HLBNH VBVShH HChMH KY-MLK YHVH TShB'aVTh BHUr TShYVN VBYUrVShLM VNGD ZQNYV KBVD.

Latin Vulgate
24:23 et erubescet luna et confundetur sol cum regnaverit Dominus exercituum in monte Sion et in Hierusalem et in conspectu senum suorum fuerit glorificatus

King James Version
24:23 Then the moon shall be confounded, and the sun ashamed, when the LORD of hosts shall reign in mount Zion, and in Jerusalem, and before his ancients gloriously.

American Standard Version
24:23 Then the moon shall be confounded, and the sun ashamed; for Jehovah of hosts will reign in mount Zion, and in Jerusalem; and before his elders shall be glory.

Bible in Basic English
24:23 Then the moon will be veiled, and the sun put to shame; for the Lord of armies will be ruling in Mount Zion and in Jerusalem, and before his judges he will let his glory be seen.

Darby's English Translation
24:23 And the moon shall be confounded, and the sun ashamed; for Jehovah of hosts shall reign on mount Zion, and in Jerusalem, and before his ancients in glory.

Douay Rheims Bible
24:23 fend the moon shall blush, and the sun shall be ashamed, when the Lord of hosts shall reign in mount Sion, and in Jerusalem, and shall be glorified in the sight of his ancients.

Noah Webster Bible
24:23 Then the moon shall be confounded, and the sun ashamed, when the LORD of hosts shall reign on mount Zion, and in Jerusalem, and before his ancients gloriously.

World English Bible
24:23 Then the moon shall be confounded, and the sun ashamed; for Yahweh of Hosts will reign on Mount Zion, and in Jerusalem; and before his elders shall be glory.

Young's Literal Translation
24:23 And confounded hath been the moon, And ashamed hath been the sun, For reigned hath Jehovah of Hosts In mount Zion, and in Jerusalem, And over-against His elders -- honour!

Isaiah 25


Isaiah Chapter 25 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Isaiah 24

The Book of the Prophet Isaiah

Chapter 25

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12
Modern Hebrew
יהוה אלהי אתה
ארוממך אודה שמך
כי עשית פלא עצות
מרחוק אמונה אמן׃

Paleo-Hebrew (Before 585 B.C.)
25:1

.

Hebrew Transliterated
25:1 YHVH 'aLHY 'aThH 'aUrVMMK 'aVDH ShMK KY 'yShYTh PhL'a 'yTShVTh MUrChVQ 'aMVNH 'aMN.

Latin Vulgate
25:1 Domine Deus meus es tu exaltabo te confitebor nomini tuo quoniam fecisti mirabilia cogitationes antiquas fideles amen

King James Version
25:1 O LORD, thou art my God; I will exalt thee, I will praise thy name; for thou hast done wonderful things; thy counsels of old are faithfulness and truth.

American Standard Version
25:1 O Jehovah, thou art my God; I will exalt thee, I will praise thy name; for thou hast done wonderful things, even counsels of old, in faithfulness and truth.

Bible in Basic English
25:1 O Lord, you are my God; I will give praise to you, I will give honour to your name; for you have done great acts of power; your purposes in the past have been made true and certain in effect.

Darby's English Translation
25:1 Jehovah, thou art my God: I will exalt thee; I will celebrate thy name, for thou hast done wonderful things; counsels of old which are faithfulness and truth.

Douay Rheims Bible
25:1

Noah Webster Bible
25:1 O LORD, thou art my God; I will exalt thee, I will praise thy name; for thou hast done wonderful things; thy counsels of old are faithfulness and truth.

World English Bible
25:1 Yahweh, you are my God; I will exalt you, I will praise your name; for you have done wonderful things, even counsels of old, in faithfulness and truth.

Young's Literal Translation
25:1 O Jehovah, my God art Thou, I exalt Thee, I confess Thy name, For Thou hast done a wonderful thing, Counsels of old, stedfastness, O stedfast One.

Modern Hebrew
כי שמת מעיר לגל
קריה בצורה למפלה
ארמון זרים מעיר
לעולם לא יבנה׃

Paleo-Hebrew (Before 585 B.C.)
25:2

.

Hebrew Transliterated
25:2 KY ShMTh M'yYUr LGL QUrYH BTShVUrH LMPhLH 'aUrMVN ZUrYM M'yYUr L'yVLM L'a YBNH.

Latin Vulgate
25:2 quia posuisti civitatem in tumulum urbem fortem in ruinam domum alienorum ut non sit civitas et in sempiternum non aedificetur

King James Version
25:2 For thou hast made of a city an heap; of a defenced city a ruin: a palace of strangers to be no city; it shall never be built.

American Standard Version
25:2 For thou hast made of a city a heap, of a fortified city a ruin, a palace of strangers to be no city; it shall never be built.

Bible in Basic English
25:2 For you have made a town a waste place: a strong town a mass of broken walls; the tower of the men of pride has come to an end; it will never be put up again.

Darby's English Translation
25:2 For thou hast made of the city a heap, of the fortified town a ruin, the palace of strangers to be no city; it shall never be built up.

Douay Rheims Bible
25:2

Noah Webster Bible
25:2 For thou hast made of a city a heap; of a fortified city a ruin: a palace of strangers to be no city; it shall never be built.

World English Bible
25:2 For you have made of a city a heap, of a fortified city a ruin, a palace of strangers to be no city; it shall never be built.

Young's Literal Translation
25:2 For Thou didst make of a city a heap, Of a fenced city a ruin, A high place of strangers from being a city, To the age it is not built.

Modern Hebrew
על־כן יכבדוך
עם־עז קרית גוים
עריצים ייראוך׃

Paleo-Hebrew (Before 585 B.C.)
25:3
-
-

.

Hebrew Transliterated
25:3 'yL-KN YKBDVK 'yM-'yZ QUrYTh GVYM 'yUrYTShYM YYUr'aVK.

Latin Vulgate
25:3 super hoc laudabit te populus fortis civitas gentium robustarum timebit te

King James Version
25:3 Therefore shall the strong people glorify thee, the city of the terrible nations shall fear thee.

American Standard Version
25:3 Therefore shall a strong people glorify thee; a city of terrible nations shall fear thee.

Bible in Basic English
25:3 For this cause will the strong people give glory to you, the town of the cruel ones will be in fear of you.

Darby's English Translation
25:3 Therefore shall the mighty people glorify thee, the city of terrible nations shall fear thee.

Douay Rheims Bible
25:3

Noah Webster Bible
25:3 Therefore shall the strong people glorify thee, the city of the terrible nations shall fear thee.

World English Bible
25:3 Therefore shall a strong people glorify you; a city of awesome nations shall fear you.

Young's Literal Translation
25:3 Therefore honour Thee do a strong people, A city of the terrible nations feareth Thee.

Modern Hebrew
כי־היית מעוז לדל
מעוז לאביון
בצר־לו מחסה מזרם
צל מחרב כי רוח
עריצים כזרם קיר׃

Paleo-Hebrew (Before 585 B.C.)
25:4
-

-

.

Hebrew Transliterated
25:4 KY-HYYTh M'yVZ LDL M'yVZ L'aBYVN BTShUr-LV MChSH MZUrM TShL MChUrB KY UrVCh 'yUrYTShYM KZUrM QYUr.

Latin Vulgate
25:4 quia factus es fortitudo pauperi fortitudo egeno in tribulatione sua spes a turbine umbraculum ab aestu spiritus enim robustorum quasi turbo inpellens parietem

King James Version
25:4 For thou hast been a strength to the poor, a strength to the needy in his distress, a refuge from the storm, a shadow from the heat, when the blast of the terrible ones is as a storm against the wall.

American Standard Version
25:4 For thou hast been a stronghold to the poor, a stronghold to the needy in his distress, a refuge from the storm, a shade from the heat, when the blast of the terrible ones is as a storm against the wall.

Bible in Basic English
25:4 For you have been a strong place for the poor and the crushed in their trouble, a safe place from the storm, a shade from the heat, when the wrath of the cruel ones is like a winter storm.

Darby's English Translation
25:4 For thou hast been a fortress to the poor, a fortress for the needy in his distress, a refuge from the storm, a shadow from the heat: for the blast of the terrible ones has been as the storm against a wall.

Douay Rheims Bible
25:4

Noah Webster Bible
25:4 For thou hast been a defense to the poor, a defense to the needy in his distress, a refuge from the storm, a shade from the heat, when the blast of the terrible ones is as a storm against the wall.

World English Bible
25:4 For you have been a stronghold to the poor, a stronghold to the needy in his distress, a refuge from the storm, a shade from the heat, when the blast of the awesome ones is as a storm against the wall.

Young's Literal Translation
25:4 For Thou hast been a stronghold for the poor, A stronghold for the needy in his distress, A refuge from storm, a shadow from heat, When the spirit of the terrible is as a storm -- a wall.

Modern Hebrew
כחרב בציון שאון
זרים תכניע חרב
בצל עב זמיר
עריצים יענה׃

Paleo-Hebrew (Before 585 B.C.)
25:5

.

Hebrew Transliterated
25:5 KChUrB BTShYVN Sh'aVN ZUrYM ThKNY'y ChUrB BTShL 'yB ZMYUr 'yUrYTShYM Y'yNH.

Latin Vulgate
25:5 sicut aestum in siti tumultum alienorum humiliabis et quasi calore sub nube torrente propaginem fortium marcescere facies

King James Version
25:5 Thou shalt bring down the noise of strangers, as the heat in a dry place; even the heat with the shadow of a cloud: the branch of the terrible ones shall be brought low.

American Standard Version
25:5 As the heat in a dry place wilt thou bring down the noise of strangers; as the heat by the shade of a cloud, the song of the terrible ones shall be brought low.

Bible in Basic English
25:5 As heat by the shade of a cloud, the noise of the men of pride has been made quiet by you; as heat by the shade of a cloud, the song of the cruel ones has been stopped.

Darby's English Translation
25:5 Thou hast subdued the tumult of strangers, as the heat in a dry place; as the heat, by the shadow of a cloud, so the song of the terrible ones is brought low.

Douay Rheims Bible
25:5

Noah Webster Bible
25:5 Thou wilt bring down the noise of strangers, as the heat in a dry place; even the heat with the shade of a cloud: the branch of the terrible ones shall be brought low.

World English Bible
25:5 As the heat in a dry place will you bring down the noise of strangers; as the heat by the shade of a cloud, the song of the awesome ones shall be brought low.

Young's Literal Translation
25:5 As heat in a dry place, The noise of strangers Thou humblest, Heat with the shadow of a thick cloud, The singing of the terrible is humbled.

Modern Hebrew
ועשה יהוה צבאות
לכל־העמים בהר הזה
משתה שמנים משתה
שמרים שמנים ממחים
שמרים מזקקים׃

Paleo-Hebrew (Before 585 B.C.)
25:6

-

.

Hebrew Transliterated
25:6 V'yShH YHVH TShB'aVTh LKL-H'yMYM BHUr HZH MShThH ShMNYM MShThH ShMUrYM ShMNYM MMChYM ShMUrYM MZQQYM.

Latin Vulgate
25:6 et faciet Dominus exercituum omnibus populis in monte hoc convivium pinguium convivium vindemiae pinguium medullatorum vindemiae defecatae

King James Version
25:6 And in this mountain shall the LORD of hosts make unto all people a feast of fat things, a feast of wines on the lees, of fat things full of marrow, of wines on the lees well refined.

American Standard Version
25:6 And in this mountain will Jehovah of hosts make unto all peoples a feast of fat things, a feast of wines on the lees, of fat things full of marrow, of wines on the lees well refined.

Bible in Basic English
25:6 And in this mountain will the Lord of armies make for all peoples a feast of good things, a feast of wines long stored, of good things sweet to the taste, of wines long kept and tested.

Darby's English Translation
25:6 And in this mountain will Jehovah of hosts make unto all peoples a feast of fat things, a feast of wines on the lees, of fat things full of marrow, of wines on the lees well refined.

Douay Rheims Bible
25:6

Noah Webster Bible
25:6 And on this mountain will the LORD of hosts make to all people a feast of fat things, a feast of wines on the lees, of fat things full of marrow, of wines on the lees well refined.

World English Bible
25:6 In this mountain will Yahweh of Hosts make to all peoples a feast of fat things, a feast of wines on the lees, of fat things full of marrow, of wines on the lees well refined.

Young's Literal Translation
25:6 And made hath Jehovah of Hosts, For all the peoples in this mount, A banquet of fat things, a banquet of preserved things, Fat things full of marrow, preserved things refined.

Modern Hebrew
ובלע בהר הזה
פני־הלוט הלוט
על־כל־העמים
והמסכה הנסוכה
על־כל־ הגוים׃

Paleo-Hebrew (Before 585 B.C.)
25:7

-
- [image] [image] -

. - [image] [image] -

Hebrew Transliterated
25:7 VBL'y BHUr HZH PhNY-HLVT HLVT 'yL-KL-H'yMYM VHMSKH HNSVKH 'yL-KL- HGVYM.

Latin Vulgate
25:7 et praecipitabit in monte isto faciem vinculi conligati super omnes populos et telam quam orditus est super universas nationes

King James Version
25:7 And he will destroy in this mountain the face of the covering cast over all people, and the vail that is spread over all nations.

American Standard Version
25:7 And he will destroy in this mountain the face of the covering that covereth all peoples, and the veil that is spread over all nations.

Bible in Basic English
25:7 And in this mountain he will put an end to the shade covering the face of all peoples, and the veil which is stretched over all nations.

Darby's English Translation
25:7 And he will destroy in this mountain the face of the veil which veileth all the peoples, and the covering that is spread over all the nations.

Douay Rheims Bible
25:7

Noah Webster Bible
25:7 And he will destroy on this mountain the face of the covering cast over all people, and the vail that is spread over all nations.

World English Bible
25:7 He will destroy in this mountain the surface of the covering that covers all peoples, and the veil that is spread over all nations.

Young's Literal Translation
25:7 And swallowed up hath He in this mountain The face of the wrapping that is wrapped over all the peoples, And of the covering that is spread over all the nations.

Modern Hebrew
בלע המות לנצח
ומחה אדני יהוה
דמעה מעל כל־פנים
וחרפת עמו יסיר
מעל כל־הארץ כי
יהוה דבר׃

Paleo-Hebrew (Before 585 B.C.)
25:8

-

-

.

Hebrew Transliterated
25:8 BL'y HMVTh LNTShCh VMChH 'aDNY YHVH DM'yH M'yL KL-PhNYM VChUrPhTh 'yMV YSYUr M'yL KL-H'aUrTSh KY YHVH DBUr.

Latin Vulgate
25:8 praecipitabit mortem in sempiternum et auferet Dominus Deus lacrimam ab omni facie et obprobrium populi sui auferet de universa terra quia Dominus locutus est

King James Version
25:8 He will swallow up death in victory; and the Lord GOD will wipe away tears from off all faces; and the rebuke of his people shall he take away from off all the earth: for the LORD hath spoken it.

American Standard Version
25:8 He hath swallowed up death for ever; and the Lord Jehovah will wipe away tears from off all faces; and the reproach of his people will he take away from off all the earth: for Jehovah hath spoken it.

Bible in Basic English
25:8 He has put an end to death for ever; and the Lord God will take away all weeping; and he will put an end to the shame of his people in all the earth: for the Lord has said it.

Darby's English Translation
25:8 He will swallow up death in victory. And the Lord Jehovah will wipe away tears from off all faces; and the reproach of his people will he take away from off all the earth: for Jehovah hath spoken.

Douay Rheims Bible
25:8

Noah Webster Bible
25:8 He will swallow up death in victory; and the Lord GOD will wipe away tears from off all faces; and the rebuke of his people will he remove from all the earth: for the LORD hath spoken it.

World English Bible
25:8 He has swallowed up death forever; and the Lord Yahweh will wipe away tears from off all faces; and the reproach of his people will he take away from off all the earth: for Yahweh has spoken it.

Young's Literal Translation
25:8 He hath swallowed up death in victory, And wiped hath the Lord Jehovah, The tear from off all faces, And the reproach of His people He turneth aside from off all the earth, For Jehovah hath spoken.

Modern Hebrew
ואמר ביום ההוא
הנה אלהינו זה
קוינו לו ויושיענו
זה יהוה קוינו לו
נגילה ונשמחה
בישועתו׃

Paleo-Hebrew (Before 585 B.C.)
25:9

.

Hebrew Transliterated
25:9 V'aMUr BYVM HHV'a HNH 'aLHYNV ZH QVYNV LV VYVShY'yNV ZH YHVH QVYNV LV NGYLH VNShMChH BYShV'yThV.

Latin Vulgate
25:9 et dicet in die illa ecce Deus noster iste expectavimus eum et salvabit nos iste Dominus sustinuimus eum exultabimus et laetabimur in salutari eius

King James Version
25:9 And it shall be said in that day, Lo, this is our God; we have waited for him, and he will save us: this is the LORD; we have waited for him, we will be glad and rejoice in his salvation.

American Standard Version
25:9 And it shall be said in that day, Lo, this is our God; we have waited for him, and he will save us: this is Jehovah; we have waited for him, we will be glad and rejoice in his salvation.

Bible in Basic English
25:9 And in that day it will be said, See, this is our God; we have been waiting for him, and he will be our saviour: this is the Lord in whom is our hope; we will be glad and have delight in his salvation.

Darby's English Translation
25:9 And it shall be said in that day, Behold, this is our God; we have waited for him, and he will save us: this is Jehovah, we have waited for him; we will be glad and rejoice in his salvation.

Douay Rheims Bible
25:9

Noah Webster Bible
25:9 And it shall be said in that day, Lo, this is our God; we have waited for him, and he will save us: this is the LORD, we have waited for him, we will be glad and rejoice in his salvation.

World English Bible
25:9 It shall be said in that day, Behold, this is our God; we have waited for him, and he will save us: this is Yahweh; we have waited for him, we will be glad and rejoice in his salvation.

Young's Literal Translation
25:9 And one hath said in that day, `Lo, this is our God, We waited for Him, and He saveth us, This is Jehovah, we have waited for Him, We joy and rejoice in His salvation.`

Modern Hebrew
כי־תנוח יד־יהוה
בהר הזה ונדוש
מואב תחתיו כהדוש
מתבן במי מדמנה׃

Paleo-Hebrew (Before 585 B.C.)
25:10
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
25:10 KY-ThNVCh YD-YHVH BHUr HZH VNDVSh MV'aB ThChThYV KHDVSh MThBN BMY MDMNH.

Latin Vulgate
25:10 quia requiescet manus Domini in monte isto et triturabitur Moab sub eo sicuti teruntur paleae in plaustro

King James Version
25:10 For in this mountain shall the hand of the LORD rest, and Moab shall be trodden down under him, even as straw is trodden down for the dunghill.

American Standard Version
25:10 For in this mountain will the hand of Jehovah rest; and Moab shall be trodden down in his place, even as straw is trodden down in the water of the dung-hill.

Bible in Basic English
25:10 For in this mountain will the hand of the Lord come to rest, and Moab will be crushed down in his place, even as the dry stems of the grain are crushed under foot in the waste place.

Darby's English Translation
25:10 For in this mountain shall the hand of Jehovah rest, and Moab shall be trodden down under him, as straw is trodden down in the dunghill;

Douay Rheims Bible
25:10 For the hand of the Lord shall rest in this mountain: and Moab shall be trodden down under him, as straw is broken in pieces with the wain.

Noah Webster Bible
25:10 For on this mountain shall the hand of the LORD rest, and Moab shall be trodden down under him, even as straw is trodden down for the dunghill.

World English Bible
25:10 For in this mountain will the hand of Yahweh rest; and Moab shall be trodden down in his place, even as straw is trodden down in the water of the dung-hill.

Young's Literal Translation
25:10 For rest doth the hand of Jehovah on this mountain, And trodden down is Moab under Him, As trodden down is straw on a dunghill.

Modern Hebrew
ופרש ידיו בקרבו
כאשר יפרש השחה
לשחות והשפיל
גאותו עם ארבות
ידיו׃

Paleo-Hebrew (Before 585 B.C.)
25:11

.

Hebrew Transliterated
25:11 VPhUrSh YDYV BQUrBV K'aShUr YPhUrSh HShChH LShChVTh VHShPhYL G'aVThV 'yM 'aUrBVTh YDYV.

Latin Vulgate
25:11 et extendet manus suas sub eo sicut extendit natans ad natandum et humiliabit gloriam eius cum adlisione manuum eius

King James Version
25:11 And he shall spread forth his hands in the midst of them, as he that swimmeth spreadeth forth his hands to swim: and he shall bring down their pride together with the spoils of their hands.

American Standard Version
25:11 And he shall spread forth his hands in the midst thereof, as he that swimmeth spreadeth forth his hands to swim; but Jehovah will lay low his pride together with the craft of his hands.

Bible in Basic English
25:11 And if he puts out his hands, like a man stretching out his hands in swimming, the Lord will make low his pride, however expert his designs.

Darby's English Translation
25:11 and he shall spread forth his hands in the midst of them, as he that swimmeth spreadeth them forth to swim; and he shall bring down their pride together with the plots of their hands.

Douay Rheims Bible
25:11 And he shall stretch forth his hands under him, as he that swimmeth stretcheth forth his hands to swim: and he shall bring down his glory with the dashing of his hands.

Noah Webster Bible
25:11 And he will spread forth his hands in the midst of them, as he that swimmeth spreadeth forth his hands to swim: and he will bring down their pride together with the spoils of their hands.

World English Bible
25:11 He shall spread forth his hands in the midst of it, as he who swims spreads forth his hands to swim; but Yahweh will lay low his pride together with the craft of his hands.

Young's Literal Translation
25:11 And he spread out his hands in its midst, As spread out doth the swimmer to swim; And He hath humbled his excellency With the machinations of his hands.

Modern Hebrew
ומבצר משגב חומתיך
השח השפיל הגיע
לארץ עד־עפר׃

Paleo-Hebrew (Before 585 B.C.)
25:12

. -

Hebrew Transliterated
25:12 VMBTShUr MShGB ChVMThYK HShCh HShPhYL HGY'y L'aUrTSh 'yD-'yPhUr.

Latin Vulgate
25:12 et munimenta sublimium murorum tuorum concident et humiliabuntur et detrahentur in terram usque ad pulverem

King James Version
25:12 And the fortress of the high fort of thy walls shall he bring down, lay low, and bring to the ground, even to the dust.

American Standard Version
25:12 And the high fortress of thy walls hath he brought down, laid low, and brought to the ground, even to the dust.

Bible in Basic English
25:12 And the strong tower of your walls has been broken by him, made low, and crushed even to the dust.

Darby's English Translation
25:12 And the fortress of the high defences of thy walls will he bring down, lay low, bring to the ground, into the dust.

Douay Rheims Bible
25:12 And the bulwarks of thy high walls shall fall, and be brought low, and shall be pulled down to the ground, even to the dust.

Noah Webster Bible
25:12 And the fortress of the high fort of thy walls will he bring down, lay low, and bring to the ground, even to the dust.

World English Bible
25:12 The high fortress of your walls has he brought down, laid low, and brought to the ground, even to the dust.

Young's Literal Translation
25:12 And the fortress of the high place of thy walls He hath bowed down -- He hath made low, He hath caused it to come to the earth, -- unto dust.

Isaiah 26


Isaiah Chapter 26 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Isaiah 25

The Book of the Prophet Isaiah

Chapter 26

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21
Modern Hebrew
ביום ההוא יושר
השיר־הזה בארץ
יהודה עיר עז־לנו
ישועה ישית חומות
וחל׃

Paleo-Hebrew (Before 585 B.C.)
26:1

-

-

.

Hebrew Transliterated
26:1 BYVM HHV'a YVShUr HShYUr-HZH B'aUrTSh YHVDH 'yYUr 'yZ-LNV YShV'yH YShYTh ChVMVTh VChL.

Latin Vulgate
26:1 in die illa cantabitur canticum istud in terra Iuda urbs fortitudinis nostrae salvator ponetur in ea murus et antemurale

King James Version
26:1 In that day shall this song be sung in the land of Judah; We have a strong city; salvation will God appoint for walls and bulwarks.

American Standard Version
26:1 In that day shall this song be sung in the land of Judah: we have a strong city; salvation will he appoint for walls and bulwarks.

Bible in Basic English
26:1 In that day will this song be made in the land of Judah: We have a strong town; he will make salvation our walls and towers.

Darby's English Translation
26:1 In that day shall this song be sung in the land of Judah: We have a strong city; salvation doth he appoint for walls and bulwarks.

Douay Rheims Bible
26:1 In that day shall this canticle be sung the land of Juda. Sion the city of our strength a saviour, a wall and a bulwark shall be set therein.

Noah Webster Bible
26:1 In that day shall this song be sung in the land of Judah; We have a strong city; salvation will God appoint for walls and bulwarks.

World English Bible
26:1 In that day shall this song be sung in the land of Judah: we have a strong city; salvation will he appoint for walls and bulwarks.

Young's Literal Translation
26:1 In that day sung is this song in the land of Judah: `We have a strong city, Salvation He doth make walls and bulwark.

Modern Hebrew
פתחו שערים ויבא
גוי־צדיק שמר
אמנים׃

Paleo-Hebrew (Before 585 B.C.)
26:2

-
.

Hebrew Transliterated
26:2 PhThChV Sh'yUrYM VYB'a GVY-TShDYQ ShMUr 'aMNYM.

Latin Vulgate
26:2 aperite portas et ingrediatur gens iusta custodiens veritatem

King James Version
26:2 Open ye the gates, that the righteous nation which keepeth the truth may enter in.

American Standard Version
26:2 Open ye the gates, that the righteous nation which keepeth faith may enter in.

Bible in Basic English
26:2 Let the doors be open, so that the upright nation which keeps faith may come in.

Darby's English Translation
26:2 Open ye the gates, and the righteous nation which keepeth faithfulness shall enter in.

Douay Rheims Bible
26:2 Open ye the gates, and let the just nation, that keepeth the truth, enter in.

Noah Webster Bible
26:2 Open ye the gates, that the righteous nation which keepeth the truth may enter in.

World English Bible
26:2 Open you the gates, that the righteous nation which keeps faith may enter in.

Young's Literal Translation
26:2 Open ye the gates, that enter may a righteous nation, Preserving stedfastness.

Modern Hebrew
יצר סמוך תצר שלום
שלום כי בך בטוח׃

Paleo-Hebrew (Before 585 B.C.)
26:3

.

Hebrew Transliterated
26:3 YTShUr SMVK ThTShUr ShLVM ShLVM KY BK BTVCh.

Latin Vulgate
26:3 vetus error abiit servabis pacem pacem quia in te speravimus

King James Version
26:3 Thou wilt keep him in perfect peace, whose mind is stayed on thee: because he trusteth in thee.

American Standard Version
26:3 Thou wilt keep him in perfect peace, whose mind is stayed on thee; because he trusteth in thee.

Bible in Basic English
26:3 The man whose heart is unmoved you will keep in peace, because his hope is in you.

Darby's English Translation
26:3 Thou wilt keep in perfect peace the mind stayed on thee, for he confideth in thee.

Douay Rheims Bible
26:3 The old error is passed away: thou wilt keep peace: peace, because we have hoped in thee.

Noah Webster Bible
26:3 Thou wilt keep him in perfect peace, whose mind is stayed on thee: because he trusteth in thee.

World English Bible
26:3 You will keep him in perfect peace, whose mind is stayed on you; because he trusts in you.

Young's Literal Translation
26:3 An imagination supported Thou fortifiest peace -- peace! For in Thee it is confident.

Modern Hebrew
בטחו ביהוה עדי־עד
כי ביה יהוה צור
עולמים׃

Paleo-Hebrew (Before 585 B.C.)
26:4

-

.

Hebrew Transliterated
26:4 BTChV BYHVH 'yDY-'yD KY BYH YHVH TShVUr 'yVLMYM.

Latin Vulgate
26:4 sperastis in Domino in saeculis aeternis in Domino Deo forti in perpetuum

King James Version
26:4 Trust ye in the LORD for ever: for in the LORD JEHOVAH is everlasting strength:

American Standard Version
26:4 Trust ye in Jehovah for ever; for in Jehovah, even Jehovah, is an everlasting rock.

Bible in Basic English
26:4 Let your hope be in the Lord for ever: for the Lord Jah is an unchanging Rock.

Darby's English Translation
26:4 Confide ye in Jehovah for ever; for in Jah, Jehovah, is the rock of ages.

Douay Rheims Bible
26:4 You have hoped in the Lord for evermore, in the Lord God mighty for ever.

Noah Webster Bible
26:4 Trust ye in the LORD for ever: for in the LORD JEHOVAH is everlasting strength:

World English Bible
26:4 Trust in Yahweh forever; for in Yah, Yahweh, is an everlasting Rock.

Young's Literal Translation
26:4 Trust ye in Jehovah for ever, For in Jah Jehovah is a rock of ages,

Modern Hebrew
כי השח ישבי מרום
קריה נשגבה
ישפילנה ישפילה
עד־ארץ יגיענה עד־
עפר׃

Paleo-Hebrew (Before 585 B.C.)
26:5

-
. -

Hebrew Transliterated
26:5 KY HShCh YShBY MUrVM QUrYH NShGBH YShPhYLNH YShPhYLH 'yD-'aUrTSh YGY'yNH 'yD- 'yPhUr.

Latin Vulgate
26:5 quia incurvabit habitantes in excelso civitatem sublimem humiliabit humiliabit eam usque ad terram detrahet eam usque ad pulverem

King James Version
26:5 For he bringeth down them that dwell on high; the lofty city, he layeth it low; he layeth it low, even to the ground; he bringeth it even to the dust.

American Standard Version
26:5 For he hath brought down them that dwell on high, the lofty city: he layeth it low, he layeth it low even to the ground; he bringeth it even to the dust.

Bible in Basic English
26:5 For he has made low those who are lifted up, all the people of the town of pride: he makes it low, crushing it down to the earth; he makes it low in the dust.

Darby's English Translation
26:5 For he bringeth down them that dwell on high; the lofty city, he layeth it low, he layeth it low to the ground, he bringeth it even to the dust.

Douay Rheims Bible
26:5 For he shall bring down them that dwell on high, the high city he shall lay low. He shall bring it down even to the ground, he shall pull it down even to the dust.

Noah Webster Bible
26:5 For he bringeth down them that dwell on high; the lofty city, he layeth it low; he layeth it low, even to the ground; he bringeth it even to the dust.

World English Bible
26:5 For he has brought down those who dwell on high, the lofty city: he lays it low, he lays it low even to the ground; he brings it even to the dust.

Young's Literal Translation
26:5 For He bowed down the dwellers on high, A city set on high He maketh low, He maketh it low unto the earth, He causeth it to come unto the dust,

Modern Hebrew
תרמסנה רגל רגלי
עני פעמי דלים׃

Paleo-Hebrew (Before 585 B.C.)
26:6

.

Hebrew Transliterated
26:6 ThUrMSNH UrGL UrGLY 'yNY Ph'yMY DLYM.

Latin Vulgate
26:6 conculcabit eam pes pedes pauperis gressus egenorum

King James Version
26:6 The foot shall tread it down, even the feet of the poor, and the steps of the needy.

American Standard Version
26:6 The foot shall tread it down; even the feet of the poor, and the steps of the needy.

Bible in Basic English
26:6 It will be crushed under the feet of the poor and the steps of those who are in need.

Darby's English Translation
26:6 The foot shall tread it down, -- the feet of the afflicted, the steps of the poor.

Douay Rheims Bible
26:6 The foot shall tread it down, the feet of the poor, the steps of the needy.

Noah Webster Bible
26:6 The foot shall tread it down, even the feet of the poor, and the steps of the needy.

World English Bible
26:6 The foot shall tread it down; even the feet of the poor, and the steps of the needy.

Young's Literal Translation
26:6 Tread it down doth a foot, Feet of the poor -- steps of the weak.

Modern Hebrew
ארח לצדיק מישרים
ישר מעגל צדיק
תפלס׃

Paleo-Hebrew (Before 585 B.C.)
26:7

.

Hebrew Transliterated
26:7 'aUrCh LTShDYQ MYShUrYM YShUr M'yGL TShDYQ ThPhLS.

Latin Vulgate
26:7 semita iusti recta est rectus callis iusti ad ambulandum

King James Version
26:7 The way of the just is uprightness: thou, most upright, dost weigh the path of the just.

American Standard Version
26:7 The way of the just is uprightness: thou that art upright dost direct the path of the just.

Bible in Basic English
26:7 The way of the good man is straight; the road of the upright is made smooth by you.

Darby's English Translation
26:7 The way of the just is uprightness: thou, the Upright, dost make the path of the just even.

Douay Rheims Bible
26:7 The way of the just is right, the path of the just is right to walk in.

Noah Webster Bible
26:7 The way of the just is uprightness: thou, most upright, dost weigh the path of the just.

World English Bible
26:7 The way of the just is uprightness: you that are upright do direct the path of the just.

Young's Literal Translation
26:7 The path for the righteous is uprightness, O upright One, The path of the righteous Thou dost ponder.

Modern Hebrew
אף ארח משפטיך
יהוה קוינוך לשמך
ולזכרך תאות־נפש׃

Paleo-Hebrew (Before 585 B.C.)
26:8

. -

Hebrew Transliterated
26:8 'aPh 'aUrCh MShPhTYK YHVH QVYNVK LShMK VLZKUrK Th'aVTh-NPhSh.

Latin Vulgate
26:8 et in semita iudiciorum tuorum Domine sustinuimus te nomen tuum et memoriale tuum in desiderio animae

King James Version
26:8 Yea, in the way of thy judgments, O LORD, have we waited for thee; the desire of our soul is to thy name, and to the remembrance of thee.

American Standard Version
26:8 Yea, in the way of thy judgments, O Jehovah, have we waited for thee; to thy name, even to thy memorial name, is the desire of our soul.

Bible in Basic English
26:8 We have been waiting for you, O Lord; the desire of our soul is for the memory of your name.

Darby's English Translation
26:8 Yea, in the way of thy judgments, O Jehovah, have we waited for thee; the desire of our soul is to thy name, and to thy memorial.

Douay Rheims Bible
26:8 And in the way of thy judgments, O Lord, we have patiently waited for thee: thy name, and thy remembrance are the desire of the soul.

Noah Webster Bible
26:8 Yes, in the way of thy judgments, O LORD, have we waited for thee; the desire of our soul is to thy name, and to the remembrance of thee.

World English Bible
26:8 Yes, in the way of your judgments, Yahweh, have we waited for you; to your name, even to your memorial name, is the desire of our soul.

Young's Literal Translation
26:8 Also, in the path of Thy judgments, O Jehovah, we have waited for Thee, To Thy name and to Thy remembrance Is the desire of the soul.

Modern Hebrew
נפשי אויתיך בלילה
אף־רוחי בקרבי
אשחרך כי כאשר
משפטיך לארץ צדק
למדו ישבי תבל׃

Paleo-Hebrew (Before 585 B.C.)
26:9

-

.

Hebrew Transliterated
26:9 NPhShY 'aVYThYK BLYLH 'aPh-UrVChY BQUrBY 'aShChUrK KY K'aShUr MShPhTYK L'aUrTSh TShDQ LMDV YShBY ThBL.

Latin Vulgate
26:9 anima mea desideravit te in nocte sed et spiritu meo in praecordiis meis de mane vigilabo ad te cum feceris iudicia tua in terra iustitiam discent habitatores orbis

King James Version
26:9 With my soul have I desired thee in the night; yea, with my spirit within me will I seek thee early: for when thy judgments are in the earth, the inhabitants of the world will learn righteousness.

American Standard Version
26:9 With my soul have I desired thee in the night; yea, with my spirit within me will I seek thee earnestly: for when thy judgments are in the earth, the inhabitants of the world learn righteousness.

Bible in Basic English
26:9 In the night the desire of my soul has been for you; early will my spirit be searching for you; for when your punishments come on the earth, the people of the world will get the knowledge of righteousness.

Darby's English Translation
26:9 With my soul have I desired thee in the night; yea, with my spirit within me I seek thee early: for when thy judgments are in the earth, the inhabitants of the world learn righteousness.

Douay Rheims Bible
26:9 My soul hath desired thee in the night: yea, and with my spirit within me in the morning early I will watch to thee. When thou shalt do thy judgments on the earth, the inhabitants of the world shall learn justice.

Noah Webster Bible
26:9 With my soul have I desired thee in the night; yes, with my spirit within me will I seek thee early: for when thy judgments are in the earth, the inhabitants of the world will learn righteousness.

World English Bible
26:9 With my soul have I desired you in the night; yes, with my spirit within me will I seek you earnestly: for when your judgments are in the earth, the inhabitants of the world learn righteousness.

Young's Literal Translation
26:9 With my soul I desired Thee in the night, Also, with my spirit within me I seek Thee earnestly, For when Thy judgments are on the earth, The inhabitants of the world have learned righteousness.

Modern Hebrew
יחן רשע בל־למד
צדק בארץ נכחות
יעול ובל־יראה
גאות יהוה׃

Paleo-Hebrew (Before 585 B.C.)
26:10

-

-
.

Hebrew Transliterated
26:10 YChN UrSh'y BL-LMD TShDQ B'aUrTSh NKChVTh Y'yVL VBL-YUr'aH G'aVTh YHVH.

Latin Vulgate
26:10 misereamur impio et non discet iustitiam in terra sanctorum inique gessit et non videbit gloriam Domini

King James Version
26:10 Let favour be shewed to the wicked, yet will he not learn righteousness: in the land of uprightness will he deal unjustly, and will not behold the majesty of the LORD.

American Standard Version
26:10 Let favor be showed to the wicked, yet will he not learn righteousness; in the land of uprightness will he deal wrongfully, and will not behold the majesty of Jehovah.

Bible in Basic English
26:10 Even if you are kind to the evil-doer, he will not go after righteousness; even in the land of the upright he will still go on in his wrongdoing, and will not see the glory of the Lord.

Darby's English Translation
26:10 If favour be shewn to the wicked, he doth not learn righteousness: in the land of uprightness he dealeth unjustly, and beholdeth not the majesty of Jehovah.

Douay Rheims Bible
26:10 Let us have pity on the wicked, but he will not learn justice: in the land of the saints he hath done wicked things, and he shall not see the glory of the Lord.

Noah Webster Bible
26:10 Let favor be shown to the wicked, yet he will not learn righteousness: in the land of uprightness he will deal unjustly, and will not behold the majesty of the LORD.

World English Bible
26:10 Let favor be showed to the wicked, yet will he not learn righteousness; in the land of uprightness will he deal wrongfully, and will not see the majesty of Yahweh.

Young's Literal Translation
26:10 The wicked findeth favour, He hath not learned righteousness, In a land of straightforwardness he dealeth perversely, And seeth not the excellency of Jehovah.

Modern Hebrew
יהוה רמה ידך
בל־יחזיון יחזו
ויבשו קנאת־עם
אף־אש צריך תאכלם׃

Paleo-Hebrew (Before 585 B.C.)
26:11

-

- [image] [image] [image] [image] -
.

Hebrew Transliterated
26:11 YHVH UrMH YDK BL-YChZYVN YChZV VYBShV QN'aTh-'yM 'aPh-'aSh TShUrYK Th'aKLM.

Latin Vulgate
26:11 Domine exaltetur manus tua et non videant videant et confundantur zelantes populi et ignis hostes tuos devoret

King James Version
26:11 LORD, when thy hand is lifted up, they will not see: but they shall see, and be ashamed for their envy at the people; yea, the fire of thine enemies shall devour them.

American Standard Version
26:11 Jehovah, thy hand is lifted up, yet they see not: but they shall see thy zeal for the people, and be put to shame; yea, fire shall devour thine adversaries.

Bible in Basic English
26:11 Lord, your hand is lifted up, but they do not see: let them see ... yes, your haters will be burned up in the fire.

Darby's English Translation
26:11 Jehovah, thy hand is lifted up, but they do not see: yet they shall see thy jealousy for the people, and be ashamed; yea, the fire which is for thine adversaries shall devour them.

Douay Rheims Bible
26:11 Lord, let thy hand be exalted, and let them not see: let the envious people see, and be confounded: and let fire devour thy enemies.

Noah Webster Bible
26:11 LORD, when thy hand is lifted up, they will not see: but they shall see, and be ashamed for their envy at the people; yes, the fire of thy enemies shall devour them.

World English Bible
26:11 Yahweh, your hand is lifted up, yet they don`t see: but they shall see your zeal for the people, and be put to shame; yes, fire shall devour your adversaries.

Young's Literal Translation
26:11 O Jehovah, high is Thy hand -- they see not, They see the zeal of the people, and are ashamed, Also, the fire -- Thine adversaries, consumeth them.

Modern Hebrew
יהוה תשפת שלום
לנו כי גם
כל־מעשינו פעלת
לנו׃

Paleo-Hebrew (Before 585 B.C.)
26:12

-
.

Hebrew Transliterated
26:12 YHVH ThShPhTh ShLVM LNV KY GM KL-M'yShYNV Ph'yLTh LNV.

Latin Vulgate
26:12 Domine dabis pacem nobis omnia enim opera nostra operatus es nobis

King James Version
26:12 LORD, thou wilt ordain peace for us: for thou also hast wrought all our works in us.

American Standard Version
26:12 Jehovah, thou wilt ordain peace for us; for thou hast also wrought all our works for us.

Bible in Basic English
26:12 Lord, you will give us peace: for all our works are the outcome of your purpose.

Darby's English Translation
26:12 Jehovah, thou wilt ordain peace for us; for thou also hast wrought all our works for us.

Douay Rheims Bible
26:12 Lord, thou wilt give us peace: for thou hast wrought all our works for us.

Noah Webster Bible
26:12 LORD, thou wilt ordain peace for us: for thou also hast wrought all our works in us.

World English Bible
26:12 Yahweh, you will ordain peace for us; for you have also worked all our works for us.

Young's Literal Translation
26:12 O Jehovah, Thou appointest peace to us, For, all our works also Thou hast wrought for us.

Modern Hebrew
יהוה אלהינו
בעלונו אדנים
זולתך לבד־בך
נזכיר שמך׃

Paleo-Hebrew (Before 585 B.C.)
26:13

-
.

Hebrew Transliterated
26:13 YHVH 'aLHYNV B'yLVNV 'aDNYM ZVLThK LBD-BK NZKYUr ShMK.

Latin Vulgate
26:13 Domine Deus noster possederunt nos domini absque te tantum in te recordemur nominis tui

King James Version
26:13 O LORD our God, other lords beside thee have had dominion over us: but by thee only will we make mention of thy name.

American Standard Version
26:13 O Jehovah our God, other lords besides thee have had dominion over us; but by thee only will we make mention of thy name.

Bible in Basic English
26:13 O Lord, our God, other lords than you have had rule over us; but in you only is our salvation, and no other name will we take on our lips.

Darby's English Translation
26:13 Jehovah our God, other lords than thee have had dominion over us; by thee only will we make mention of thy name.

Douay Rheims Bible
26:13 O Lord our God, other lords besides thee have had dominion over us, only in thee let us remember thy name.

Noah Webster Bible
26:13 O LORD our God, other lords beside thee have had dominion over us; but by thee only will we make mention of thy name.

World English Bible
26:13 Yahweh our God, other lords besides you have had dominion over us; but by you only will we make mention of your name.

Young's Literal Translation
26:13 O Jehovah our God, lords have ruled us besides Thee, Only, by Thee we make mention of Thy name.

Modern Hebrew
מתים בל־יחיו
רפאים בל־יקמו לכן
פקדת ותשמידם
ותאבד כל־זכר למו׃

Paleo-Hebrew (Before 585 B.C.)
26:14
-
-

. -

Hebrew Transliterated
26:14 MThYM BL-YChYV UrPh'aYM BL-YQMV LKN PhQDTh VThShMYDM VTh'aBD KL-ZKUr LMV.

Latin Vulgate
26:14 morientes non vivant gigantes non resurgant propterea visitasti et contrivisti eos et perdidisti omnem memoriam eorum

King James Version
26:14 They are dead, they shall not live; they are deceased, they shall not rise: therefore hast thou visited and destroyed them, and made all their memory to perish.

American Standard Version
26:14 They are dead, they shall not live; they are deceased, they shall not rise: therefore hast thou visited and destroyed them, and made all remembrance of them to perish.

Bible in Basic English
26:14 The dead will not come back to life: their spirits will not come back to earth; for this cause you have sent destruction on them, so that the memory of them is dead.

Darby's English Translation
26:14 They are dead, they shall not live; deceased, they shall not rise: for thou hast visited and destroyed them, and made all memory of them to perish.

Douay Rheims Bible
26:14 Let not the dead live, let not the giants rise again: therefore hast thou visited and destroyed them, and best destroyed all their memory.

Noah Webster Bible
26:14 They are dead, they shall not live; they are deceased, they shall not rise: therefore hast thou visited and destroyed them, and made all their memory to perish.

World English Bible
26:14 They are dead, they shall not live; they are deceased, they shall not rise: therefore have you visited and destroyed them, and made all memory of them to perish.

Young's Literal Translation
26:14 Dead -- they live not, Rephaim, they rise not, Therefore Thou hast inspected and dost destroy them, Yea, thou destroyest all their memory.

Modern Hebrew
יספת לגוי יהוה
יספת לגוי נכבדת
רחקת כל־קצוי־ארץ׃

Paleo-Hebrew (Before 585 B.C.)
26:15

. - [image] [image] [image] [image] -

Hebrew Transliterated
26:15 YSPhTh LGVY YHVH YSPhTh LGVY NKBDTh UrChQTh KL-QTShVY-'aUrTSh.

Latin Vulgate
26:15 indulsisti genti Domine indulsisti genti numquid glorificatus es elongasti omnes terminos terrae

King James Version
26:15 Thou hast increased the nation, O LORD, thou hast increased the nation: thou art glorified: thou hadst removed it far unto all the ends of the earth.

American Standard Version
26:15 Thou hast increased the nation, O Jehovah, thou hast increased the nation; thou art glorified; thou hast enlarged all the borders of the land.

Bible in Basic English
26:15 You have made the nation great, O Lord, you have made it great; glory is yours: you have made wide the limits of the land.

Darby's English Translation
26:15 Thou hast increased the nation, Jehovah, thou hast increased the nation: thou art glorified. Thou hadst removed it far unto all the ends of the earth.

Douay Rheims Bible
26:15 Thou hast been favourable to the nation, O Lord, thou hast been favourable to the nation: art thou glorified? thou hast removed all the ends of the earth far off.

Noah Webster Bible
26:15 Thou hast increased the nation, O LORD, thou hast increased the nation; thou art glorified: thou hadst removed it far to all the ends of the earth.

World English Bible
26:15 You have increased the nation, O Yahweh, you have increased the nation; you are glorified; you have enlarged all the borders of the land.

Young's Literal Translation
26:15 Thou hast added to the nation, O Jehovah, Thou hast added to the nation, Thou hast been honoured, Thou hast put far off all the ends of earth.

Modern Hebrew
יהוה בצר פקדוך
צקון לחש מוסרך
למו׃

Paleo-Hebrew (Before 585 B.C.)
26:16

.

Hebrew Transliterated
26:16 YHVH BTShUr PhQDVK TShQVN LChSh MVSUrK LMV.

Latin Vulgate
26:16 Domine in angustia requisierunt te in tribulatione murmuris doctrina tua eis

King James Version
26:16 LORD, in trouble have they visited thee, they poured out a prayer when thy chastening was upon them.

American Standard Version
26:16 Jehovah, in trouble have they visited thee; they poured out a prayer when thy chastening was upon them.

Bible in Basic English
26:16 Lord, in trouble our eyes have been turned to you, we sent up a prayer when your punishment was on us.

Darby's English Translation
26:16 Jehovah, in trouble they sought thee; they poured out their whispered prayer when thy chastening was upon them.

Douay Rheims Bible
26:16 Lord, they have sought after thee in distress, in the tribulation of murmuring thy instruction was with them.

Noah Webster Bible
26:16 LORD, in trouble have they visited thee, they poured out a prayer when thy chastening was upon them.

World English Bible
26:16 Yahweh, in trouble have they visited you; they poured out a prayer when your chastening was on them.

Young's Literal Translation
26:16 O Jehovah, in distress they missed Thee, They have poured out a whisper, Thy chastisement is on them.

Modern Hebrew
כמו הרה תקריב
ללדת תחיל תזעק
בחבליה כן היינו
מפניך יהוה׃

Paleo-Hebrew (Before 585 B.C.)
26:17

.

Hebrew Transliterated
26:17 KMV HUrH ThQUrYB LLDTh ThChYL ThZ'yQ BChBLYH KN HYYNV MPhNYK YHVH.

Latin Vulgate
26:17 sicut quae concipit cum adpropinquaverit ad partum dolens clamat in doloribus suis sic facti sumus a facie tua Domine

King James Version
26:17 Like as a woman with child, that draweth near the time of her delivery, is in pain, and crieth out in her pangs; so have we been in thy sight, O LORD.

American Standard Version
26:17 Like as a woman with child, that draweth near the time of her delivery, is in pain and crieth out in her pangs; so we have been before thee, O Jehovah.

Bible in Basic English
26:17 As a woman with child, whose time is near, is troubled, crying out in her pain; so have we been before you, O Lord.

Darby's English Translation
26:17 As a woman with child, that draweth near her delivery, is in travail, and crieth out in her pangs; so have we been before thee, Jehovah.

Douay Rheims Bible
26:17 As a woman with child, when she draweth near the time of her delivery, is in pain, and crieth out in her pangs: so are we become in thy presence, O Lord.

Noah Webster Bible
26:17 As a woman with child, that draweth near the time of her delivery, is in pain, and crieth out in her pangs; so have we been in thy sight, O LORD.

World English Bible
26:17 Like as a woman with child, who draws near the time of her delivery, is in pain and cries out in her pangs; so we have been before you, Yahweh.

Young's Literal Translation
26:17 When a pregnant woman cometh near to the birth, She is pained -- she crieth in her pangs, So we have been from Thy face, O Jehovah.

Modern Hebrew
הרינו חלנו כמו
ילדנו רוח ישועת
בל־נעשה ארץ
ובל־יפלו ישבי
תבל׃

Paleo-Hebrew (Before 585 B.C.)
26:18

-
-
.

Hebrew Transliterated
26:18 HUrYNV ChLNV KMV YLDNV UrVCh YShV'yTh BL-N'yShH 'aUrTSh VBL-YPhLV YShBY ThBL.

Latin Vulgate
26:18 concepimus et quasi parturivimus et peperimus spiritum salutes non fecimus in terra ideo non ceciderunt habitatores terrae

King James Version
26:18 We have been with child, we have been in pain, we have as it were brought forth wind; we have not wrought any deliverance in the earth; neither have the inhabitants of the world fallen.

American Standard Version
26:18 We have been with child, we have been in pain, we have as it were brought forth wind; we have not wrought any deliverance in the earth; neither have the inhabitants of the world fallen.

Bible in Basic English
26:18 We have been with child, we have been in pain, we have given birth to wind; no salvation has come to the earth through us, and no children have come into the world.

Darby's English Translation
26:18 We have been with child, we have been in travail, we have as it were brought forth wind; we have not wrought the deliverance of the land, neither have the inhabitants of the world fallen.

Douay Rheims Bible
26:18 We have conceived, and been as it were in labour, and have brought forth wind: we have not wrought salvation on the earth, therefore the inhabitants of the earth have not fallen.

Noah Webster Bible
26:18 We have been with child, we have been in pain, we have as it were brought forth wind; we have not wrought any deliverance on the earth; neither have the inhabitants of the world fallen.

World English Bible
26:18 We have been with child, we have been in pain, we have as it were brought forth wind; we have not worked any deliverance in the earth; neither have the inhabitants of the world fallen.

Young's Literal Translation
26:18 We have conceived, we have been pained. We have brought forth as it were wind, Salvation we do not work in the earth, Nor do the inhabitants of the world fall.

Modern Hebrew
יחיו מתיך נבלתי
יקומון הקיצו
ורננו שכני עפר כי
טל אורת טלך וארץ
רפאים תפיל׃

Paleo-Hebrew (Before 585 B.C.)
26:19

.

Hebrew Transliterated
26:19 YChYV MThYK NBLThY YQVMVN HQYTShV VUrNNV ShKNY 'yPhUr KY TL 'aVUrTh TLK V'aUrTSh UrPh'aYM ThPhYL.

Latin Vulgate
26:19 vivent mortui tui interfecti mei resurgent expergiscimini et laudate qui habitatis in pulvere quia ros lucis ros tuus et terram gigantum detrahes in ruinam

King James Version
26:19 Thy dead men shall live, together with my dead body shall they arise. Awake and sing, ye that dwell in dust: for thy dew is as the dew of herbs, and the earth shall cast out the dead.

American Standard Version
26:19 Thy dead shall live; my dead bodies shall arise. Awake and sing, ye that dwell in the dust; for thy dew is as the dew of herbs, and the earth shall cast forth the dead.

Bible in Basic English
26:19 Your dead will come back; their dead bodies will come to life again. Those in the dust, awaking from their sleep, will send out a song; for your dew is a dew of light, and the earth will give birth to the shades.

Darby's English Translation
26:19 Thy dead shall live, my dead bodies shall arise. Awake and sing in triumph, ye that dwell in dust; for thy dew is the dew of the morning, and the earth shall cast forth the dead.

Douay Rheims Bible
26:19 Thy dead men shall live, my slain shall rise again: awake, and give praise, ye that dwell in the dust: for thy dew is the dew of the light: and the land of the giants thou shalt pull down into ruin.

Noah Webster Bible
26:19 Thy dead men shall live, together with my dead body shall they arise. Awake and sing, ye that dwell in dust: for thy dew is as the dew of herbs, and the earth shall cast out the dead.

World English Bible
26:19 Your dead shall live; my dead bodies shall arise. Awake and sing, you who dwell in the dust; for your dew is as the dew of herbs, and the earth shall cast forth the dead.

Young's Literal Translation
26:19 `Thy dead live -- My dead body they rise. Awake and sing, ye dwellers in the dust, For the dew of herbs is thy dew, And the land of Rephaim thou causest to fall.

Modern Hebrew
לך עמי בא בחדריך
וסגר דלתיך בעדך
חבי כמעט־רגע
עד־יעבור־זעם׃

Paleo-Hebrew (Before 585 B.C.)
26:20

. - [image] [image] [image] [image] [image] - [image] [image] [image] [image] [image] -

Hebrew Transliterated
26:20 LK 'yMY B'a BChDUrYK VSGUr DLThYK B'yDK ChBY KM'yT-UrG'y 'yD-Y'yBVUr-Z'yM.

Latin Vulgate
26:20 vade populus meus intra in cubicula tua claude ostia tua super te abscondere modicum ad momentum donec pertranseat indignatio

King James Version
26:20 Come, my people, enter thou into thy chambers, and shut thy doors about thee: hide thyself as it were for a little moment, until the indignation be overpast.

American Standard Version
26:20 Come, my people, enter thou into thy chambers, and shut thy doors about thee: hide thyself for a little moment, until the indignation be overpast.

Bible in Basic English
26:20 Come, my people, into your secret places, and let your doors be shut: keep yourself safe for a short time, till his wrath is over.

Darby's English Translation
26:20 Come, my people, enter into thy chambers, and shut thy doors about thee; hide thyself just for a little moment, until the indignation be past.

Douay Rheims Bible
26:20 Go, my people, enter into thy chambers, shut thy doors upon thee, hide thyself a little for a moment, until the indignation pass away.

Noah Webster Bible
26:20 Come, my people, enter thou into thy chambers, and shut thy doors about thee; hide thyself as it were for a little moment until the indignation shall be overpast.

World English Bible
26:20 Come, my people, enter you into your chambers, and shut your doors about you: hide yourself for a little moment, until the indignation be past.

Young's Literal Translation
26:20 Come, My people, enter into thy inner chambers, And shut thy doors behind thee, Hide thyself shortly a moment till the indignation pass over.

Modern Hebrew
כי־הנה יהוה יצא
ממקומו לפקד עון
ישב־הארץ עליו
וגלתה הארץ את־
דמיה ולא־תכסה עוד
על־הרוגיה׃

Paleo-Hebrew (Before 585 B.C.)
26:21
-

-

-
-
. -

Hebrew Transliterated
26:21 KY-HNH YHVH YTSh'a MMQVMV LPhQD 'yVN YShB-H'aUrTSh 'yLYV VGLThH H'aUrTSh 'aTh- DMYH VL'a-ThKSH 'yVD 'yL-HUrVGYH.

Latin Vulgate
26:21 ecce enim Dominus egreditur de loco suo ut visitet iniquitatem habitatoris terrae contra eum et revelabit terra sanguinem suum et non operiet ultra interfectos suos

King James Version
26:21 For, behold, the LORD cometh out of his place to punish the inhabitants of the earth for their iniquity: the earth also shall disclose her blood, and shall no more cover her slain.

American Standard Version
26:21 For, behold, Jehovah cometh forth out of his place to punish the inhabitants of the earth for their iniquity: the earth also shall disclose her blood, and shall no more cover her slain.

Bible in Basic English
26:21 For the Lord is coming out of his place to send punishment on the people of the earth for their evil-doing: the earth will let the blood drained out on her be seen, and will keep her dead covered no longer.

Darby's English Translation
26:21 For behold, Jehovah cometh out of his place to visit the iniquity of the inhabitants of the earth upon them; and the earth shall disclose her blood, and shall no more cover her slain.

Douay Rheims Bible
26:21 For behold the Lord will come out of his place, to visit the iniquity of the inhabitant of the earth against him: and the earth shall disclose her blood, and shall cover her slain no more.

Noah Webster Bible
26:21 For behold, the LORD cometh out of his place to punish the inhabitants of the earth for their iniquity: the earth also shall disclose her blood, and shall no more cover her slain.

World English Bible
26:21 For, behold, Yahweh comes forth out of his place to punish the inhabitants of the earth for their iniquity: the earth also shall disclose her blood, and shall no more cover her slain.

Young's Literal Translation
26:21 For, lo, Jehovah is coming out of His place, To charge the iniquity of the inhabitant of the earth upon him, And revealed hath the earth her blood, Nor doth she cover any more her slain!`

Isaiah 27


Isaiah Chapter 27 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Isaiah 26

The Book of the Prophet Isaiah

Chapter 27

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13
Modern Hebrew
ביום ההוא יפקד
יהוה בחרבו הקשה
והגדולה והחזקה על
לויתן נחש ברח ועל
לויתן נחש עקלתון
והרג את־התנין אשר
בים׃

Paleo-Hebrew (Before 585 B.C.)
27:1

-
.

Hebrew Transliterated
27:1 BYVM HHV'a YPhQD YHVH BChUrBV HQShH VHGDVLH VHChZQH 'yL LVYThN NChSh BUrCh V'yL LVYThN NChSh 'yQLThVN VHUrG 'aTh-HThNYN 'aShUr BYM.

Latin Vulgate
27:1 in die illo visitabit Dominus in gladio suo duro et grandi et forti super Leviathan serpentem vectem et super Leviathan serpentem tortuosum et occidet cetum qui in mari est

King James Version
27:1 In that day the LORD with his sore and great and strong sword shall punish leviathan the piercing serpent, even leviathan that crooked serpent; and he shall slay the dragon that is in the sea.

American Standard Version
27:1 In that day Jehovah with his hard and great and strong sword will punish leviathan the swift serpent, and leviathan the crooked serpent; and he will slay the monster that is in the sea.

Bible in Basic English
27:1 In that day the Lord, with his great and strong and cruel sword, will send punishment on Leviathan, the quick-moving snake, and on Leviathan, the twisted snake; and he will put to death the dragon which is in the sea.

Darby's English Translation
27:1 In that day Jehovah, with his sore and great and strong sword, will visit leviathan the fleeing serpent, and leviathan the crooked serpent; and he will slay the monster that is in the sea.

Douay Rheims Bible
27:1 In that day the Lord with his hard, and great, and strong sword shall visit leviathan the bar serpent, and leviathan the crooked serpent, and shall slay the whale that is in the see.

Noah Webster Bible
27:1 In that day the LORD with his keen and great and strong sword will punish leviathan the piercing serpent, even leviathan that crooked serpent; and he will slay the dragon that is in the sea.

World English Bible
27:1 In that day Yahweh with his hard and great and strong sword will punish leviathan the swift serpent, and leviathan the crooked serpent; and he will kill the monster that is in the sea.

Young's Literal Translation
27:1 In that day lay a charge doth Jehovah, With his sword -- the sharp, and the great, and the strong, On leviathan -- a fleeing serpent, And on leviathan -- a crooked serpent, And He hath slain the dragon that is in the sea.

Modern Hebrew
ביום ההוא כרם חמד
ענו־לה׃

Paleo-Hebrew (Before 585 B.C.)
27:2

. -

Hebrew Transliterated
27:2 BYVM HHV'a KUrM ChMD 'yNV-LH.

Latin Vulgate
27:2 in die illa vinea meri cantabit ei

King James Version
27:2 In that day sing ye unto her, A vineyard of red wine.

American Standard Version
27:2 In that day: A vineyard of wine, sing ye unto it.

Bible in Basic English
27:2 In that day it will be said, A vine-garden of delight, make a song about it.

Darby's English Translation
27:2 In that day there shall be a vineyard of pure wine; sing concerning it:

Douay Rheims Bible
27:2 In that day there shall be singing to the vineyard of pure wine.

Noah Webster Bible
27:2 In that day sing ye to her, A vineyard of red wine.

World English Bible
27:2 In that day: A vineyard of wine, sing you to it.

Young's Literal Translation
27:2 In that day, `A desirable vineyard,` respond ye to her,

Modern Hebrew
אני יהוה נצרה
לרגעים אשקנה פן
יפקד עליה לילה
ויום אצרנה׃

Paleo-Hebrew (Before 585 B.C.)
27:3

.

Hebrew Transliterated
27:3 'aNY YHVH NTShUrH LUrG'yYM 'aShQNH PhN YPhQD 'yLYH LYLH VYVM 'aTShUrNH.

Latin Vulgate
27:3 ego Dominus qui servo eam repente propinabo ei ne forte visitetur contra eam nocte et die servo eam

King James Version
27:3 I the LORD do keep it; I will water it every moment: lest any hurt it, I will keep it night and day.

American Standard Version
27:3 I Jehovah am its keeper; I will water it every moment: lest any hurt it, I will keep it night and day.

Bible in Basic English
27:3 I, the Lord, am watching it; I will give it water at all times: I will keep it night and day, for fear that any damage comes to it.

Darby's English Translation
27:3 I Jehovah keep it, I will water it every moment; lest any harm it, I will keep it night and day.

Douay Rheims Bible
27:3 I am the Lord that keep it, I will suddenly give it drink: lest any hurt come to it, I keep it night and day.

Noah Webster Bible
27:3 I the LORD do keep it; I will water it every moment: lest any hurt it, I will keep it night and day.

World English Bible
27:3 I Yahweh am its keeper; I will water it every moment: lest any hurt it, I will keep it night and day.

Young's Literal Translation
27:3 I, Jehovah, am its keeper, every moment I water it, Lest any lay a charge against it, Night and day I keep it!

Modern Hebrew
חמה אין לי
מי־יתנני שמיר שית
במלחמה אפשעה בה
אציתנה יחד׃

Paleo-Hebrew (Before 585 B.C.)
27:4

-

.

Hebrew Transliterated
27:4 ChMH 'aYN LY MY-YThNNY ShMYUr ShYTh BMLChMH 'aPhSh'yH BH 'aTShYThNH YChD.

Latin Vulgate
27:4 indignatio non est mihi quis dabit me spinam et veprem in proelio gradiar super eam succendam eam pariter

King James Version
27:4 Fury is not in me: who would set the briers and thorns against me in battle? I would go through them, I would burn them together.

American Standard Version
27:4 Wrath is not in me: would that the briers and thorns were against me in battle! I would march upon them, I would burn them together.

Bible in Basic English
27:4 My passion is over: if the thorns were fighting against me, I would make an attack on them, and they would be burned up together.

Darby's English Translation
27:4 Fury is not in me. Oh that I had briars and thorns in battle against me! I would march against them, I would burn them together.

Douay Rheims Bible
27:4 There is no indignation in m: who shall make me a thorn and a brier in battle: shall march against it, shall I set it on fire together?

Noah Webster Bible
27:4 Fury is not in me: who would set the briers and thorns against me in battle? I would go through them, I would burn them together.

World English Bible
27:4 Wrath is not in me: would that the briers and thorns were against me in battle! I would march on them, I would burn them together.

Young's Literal Translation
27:4 Fury is not in Me; Who giveth Me a brier -- a thorn in battle? I step into it, I burn it at once.

Modern Hebrew
או יחזק במעוזי
יעשה שלום לי שלום
יעשה־לי׃

Paleo-Hebrew (Before 585 B.C.)
27:5

. -

Hebrew Transliterated
27:5 'aV YChZQ BM'yVZY Y'yShH ShLVM LY ShLVM Y'yShH-LY.

Latin Vulgate
27:5 an potius tenebit fortitudinem meam faciet pacem mihi pacem faciet mihi

King James Version
27:5 Or let him take hold of my strength, that he may make peace with me; and he shall make peace with me.

American Standard Version
27:5 Or else let him take hold of my strength, that he may make peace with me; yea, let him make peace with me.

Bible in Basic English
27:5 Or let him put himself under my power, and make peace with me.

Darby's English Translation
27:5 Or let him take hold of my strength; let him make peace with me: yea, let him make peace with me.

Douay Rheims Bible
27:5 Or rather shall it take hold of my strength, shall it make peace with me, shall it make peace with me?

Noah Webster Bible
27:5 Or let him take hold of my strength, that he may make peace with me, and he shall make peace with me.

World English Bible
27:5 Or else let him take hold of my strength, that he may make peace with me; yes, let him make peace with me.

Young's Literal Translation
27:5 Or -- he doth take hold on My strength, He doth make peace with Me, Peace he doth make with Me.

Modern Hebrew
הבאים ישרש יעקב
יציץ ופרח ישראל
ומלאו פני־תבל
תנובה׃

Paleo-Hebrew (Before 585 B.C.)
27:6

-
.

Hebrew Transliterated
27:6 HB'aYM YShUrSh Y'yQB YTShYTSh VPhUrCh YShUr'aL VML'aV PhNY-ThBL ThNVBH.

Latin Vulgate
27:6 qui egrediuntur impetu ad Iacob florebit et germinabit Israhel et implebunt faciem orbis semine

King James Version
27:6 He shall cause them that come of Jacob to take root: Israel shall blossom and bud, and fill the face of the world with fruit.

American Standard Version
27:6 In days to come shall Jacob take root; Israel shall blossom and bud; and they shall fill the face of the world with fruit.

Bible in Basic English
27:6 In days to come Jacob will take root: Israel will put out buds and flowers; and the face of the world will be full of fruit.

Darby's English Translation
27:6 In the future Jacob shall take root; Israel shall blossom and bud, and they shall fill the face of the world with fruit.

Douay Rheims Bible
27:6 When they shall rush in unto Jacob, Israel shall blossom and bud, and they shall fill the face of the world with seed.

Noah Webster Bible
27:6 He shall cause them that descend from Jacob to take root: Israel shall blossom and bud, and fill the face of the world with fruit.

World English Bible
27:6 In days to come shall Jacob take root; Israel shall blossom and bud; and they shall fill the surface of the world with fruit.

Young's Literal Translation
27:6 Those coming in He causeth to take root, Jacob doth blossom, and flourished hath Israel, And they have filled the face of the world with increase.

Modern Hebrew
הכמכת מכהו הכהו
אם־כהרג הרגיו
הרג׃

Paleo-Hebrew (Before 585 B.C.)
27:7

-
.

Hebrew Transliterated
27:7 HKMKTh MKHV HKHV 'aM-KHUrG HUrGYV HUrG.

Latin Vulgate
27:7 numquid iuxta plagam percutientis se percussit eum aut sicut occidit interfectos eius sic occisus est

King James Version
27:7 Hath he smitten him, as he smote those that smote him? or is he slain according to the slaughter of them that are slain by him?

American Standard Version
27:7 Hath he smitten them as he smote those that smote them? or are they slain according to the slaughter of them that were slain by them?

Bible in Basic English
27:7 Is his punishment like the punishment of those who overcame him? or are his dead as great in number as those he put to the sword?

Darby's English Translation
27:7 Hath he smitten him according to the smiting of those that smote him? Is he slain according to the slaughter of those slain by him?

Douay Rheims Bible
27:7 Hath he struck him according to the stroke of him that struck him? or is he slain, as he killed them that were slain by him?

Noah Webster Bible
27:7 Hath he smitten him, as he smote those that smote him? or is he slain according to the slaughter of them that are slain by him?

World English Bible
27:7 Has he struck them as he struck those who struck them? or are they slain according to the slaughter of those who were slain by them?

Young's Literal Translation
27:7 As the smiting of his smiter hath He smitten him? As the slaying of his slain doth He slay?

Modern Hebrew
בסאסאה בשלחה
תריבנה הגה ברוחו
הקשה ביום קדים׃

Paleo-Hebrew (Before 585 B.C.)
27:8

.

Hebrew Transliterated
27:8 BS'aS'aH BShLChH ThUrYBNH HGH BUrVChV HQShH BYVM QDYM.

Latin Vulgate
27:8 in mensura contra mensuram cum abiecta fuerit iudicabis eam meditata est in spiritu suo duro per diem aestus

King James Version
27:8 In measure, when it shooteth forth, thou wilt debate with it: he stayeth his rough wind in the day of the east wind.

American Standard Version
27:8 In measure, when thou sendest them away, thou dost contend with them; he hath removed them with his rough blast in the day of the east wind.

Bible in Basic English
27:8 Your anger against her has been made clear by driving her away; he has taken her away with his storm-wind in the day of his east wind.

Darby's English Translation
27:8 In measure, when sending her away, didst thou contend with her: he hath taken her away with his rough wind in the day of the east wind.

Douay Rheims Bible
27:8 In measure against measure, when it shall be cast off, thou shalt judge it. He hath meditated with his severe spirit in the day of heat.

Noah Webster Bible
27:8 In measure, when it shooteth forth, thou wilt debate with it: he stayeth his rough wind in the day of the east wind.

World English Bible
27:8 In measure, when you send them away, you do content with them; he has removed them with his rough blast in the day of the east wind.

Young's Literal Translation
27:8 In measure, in sending it forth, thou strivest with it, He hath taken away by His sharp wind, In the day of an east wind,

Modern Hebrew
לכן בזאת יכפר
עון־יעקב וזה
כל־פרי הסר חטאתו
בשומו כל־אבני
מזבח כאבני־גר
מנפצות לא־יקמו
אשרים וחמנים׃

Paleo-Hebrew (Before 585 B.C.)
27:9

-
-

-
-
-
.

Hebrew Transliterated
27:9 LKN BZ'aTh YKPhUr 'yVN-Y'yQB VZH KL-PhUrY HSUr ChT'aThV BShVMV KL-'aBNY MZBCh K'aBNY-GUr MNPhTShVTh L'a-YQMV 'aShUrYM VChMNYM.

Latin Vulgate
27:9 idcirco super hoc dimittetur iniquitas domui Iacob et iste omnis fructus ut auferatur peccatum eius cum posuerit omnes lapides altaris sicut lapides cineris adlisos non stabunt luci et delubra

King James Version
27:9 By this therefore shall the iniquity of Jacob be purged; and this is all the fruit to take away his sin; when he maketh all the stones of the altar as chalkstones that are beaten in sunder, the groves and images shall not stand up.

American Standard Version
27:9 Therefore by this shall the iniquity of Jacob be forgiven, and this is all the fruit of taking away his sin: that he maketh all the stones of the altar as chalkstones that are beaten in sunder, so that the Asherim and the sun-images shall rise no more.

Bible in Basic English
27:9 So by this will the sin of Jacob be covered, and this is all the fruit of taking away his punishment; when all the stones of the altar are crushed together, so that the wood pillars and the sun-images will not be put up again.

Darby's English Translation
27:9 By this, therefore, shall the iniquity of Jacob be purged; and this is all the fruit of the taking away of his sin: when he shall make all the stones of the altar as chalkstones that are crumbled in pieces, -- the Asherahs and the sun-images shall not stand.

Douay Rheims Bible
27:9 Therefore upon this shall the iniquity of the house of Jacob be forgiven: and this is all the fruit, that the sin thereof should be taken away, when he shall have made all the stones of the altar, as burnt stones broken in pieces, the groves and temples shall not stand.

Noah Webster Bible
27:9 By this therefore shall the iniquity of Jacob be purged; and this is all the fruit to take away his sin; when he maketh all the stones of the altar as chalk-stones that are beaten asunder, the groves and images shall not stand up.

World English Bible
27:9 Therefore by this shall the iniquity of Jacob be forgiven, and this is all the fruit of taking away his sin: that he makes all the stones of the altar as chalk stones that are beaten in sunder, so that the Asherim and the sun-images shall rise no more.

Young's Literal Translation
27:9 Therefore by this is the iniquity of Jacob covered, And this is all the fruit -- To take away his sin, in His setting all the stones of an altar, As chalkstones beaten in pieces, They rise not -- shrines and images.

Modern Hebrew
כי עיר בצורה בדד
נוה משלח ונעזב
כמדבר שם ירעה עגל
ושם ירבץ וכלה
סעפיה׃

Paleo-Hebrew (Before 585 B.C.)
27:10

.

Hebrew Transliterated
27:10 KY 'yYUr BTShVUrH BDD NVH MShLCh VN'yZB KMDBUr ShM YUr'yH 'yGL VShM YUrBTSh VKLH S'yPhYH.

Latin Vulgate
27:10 civitas enim munita desolata erit speciosa relinquetur et dimittetur quasi desertum ibi pascetur vitulus et ibi accubabit et consumet summitates eius

King James Version
27:10 Yet the defenced city shall be desolate, and the habitation forsaken, and left like a wilderness: there shall the calf feed, and there shall he lie down, and consume the branches thereof.

American Standard Version
27:10 For the fortified city is solitary, a habitation deserted and forsaken, like the wilderness: there shall the calf feed, and there shall he lie down, and consume the branches thereof.

Bible in Basic English
27:10 For the strong town is without men, an unpeopled living-place; and she has become a waste land: there the young ox will take his rest, and its branches will be food for him.

Darby's English Translation
27:10 For the fortified city is solitary, a habitation abandoned and forsaken like a wilderness; there shall the calf feed, and there shall he lie down, and consume its boughs.

Douay Rheims Bible
27:10 For the strong city shall be desolate, the beautiful city shall be forsaken, and shall be left as a wilderness : there the calf shall feed, and there shall he lie down, and shall consume its branches.

Noah Webster Bible
27:10 Yet the fortified city shall be desolate, and the habitation forsaken, and left like a wilderness: there shall the calf feed, and there shall he lie down, and consume its branches.

World English Bible
27:10 For the fortified city is solitary, a habitation deserted and forsaken, like the wilderness: there shall the calf feed, and there shall he lie down, and consume the branches of it.

Young's Literal Translation
27:10 For the fenced city is alone, A habitation cast out and forsaken as a wilderness, There doth the calf delight, And there it lieth down, And hath consumed its branches.

Modern Hebrew
ביבש קצירה תשברנה
נשים באות מאירות
אותה כי לא
עם־בינות הוא
על־כן לא־ירחמנו
עשהו ויצרו לא
יחננו׃

Paleo-Hebrew (Before 585 B.C.)
27:11

-
-
-

.

Hebrew Transliterated
27:11 BYBSh QTShYUrH ThShBUrNH NShYM B'aVTh M'aYUrVTh 'aVThH KY L'a 'yM-BYNVTh HV'a 'yL-KN L'a-YUrChMNV 'yShHV VYTShUrV L'a YChNNV.

Latin Vulgate
27:11 in siccitate messis illius conterentur mulieres venientes et docentes eam non est enim populus sapiens propterea non miserebitur eius qui fecit eum et qui formavit eum non parcet ei

King James Version
27:11 When the boughs thereof are withered, they shall be broken off: the women come, and set them on fire: for it is a people of no understanding: therefore he that made them will not have mercy on them, and he that formed them will shew them no favour.

American Standard Version
27:11 When the boughs thereof are withered, they shall be broken off; the women shall come, and set them on fire; for it is a people of no understanding: therefore he that made them will not have compassion upon them, and he that formed them will show them no favor.

Bible in Basic English
27:11 When its branches are dry they will be broken off; the women will come and put fire to them: for it is a foolish people; for this cause he who made them will have no mercy on them, and he whose work they are will not have pity on them.

Darby's English Translation
27:11 When its branches are withered they shall be broken off; women shall come and set them on fire. For it is a people of no intelligence; therefore he that made them will not have mercy on them, and he who formed them will shew them no favour.

Douay Rheims Bible
27:11 Its harvest shall be destroyed with drought, women shall come and teach it: for it is not a wise people, therefore he that made it, shall not have mercy on it: and he that formed it, shall not spare it.

Noah Webster Bible
27:11 When its boughs are withered, they shall be broken off: the women come and set them on fire: for it is a people of no understanding: therefore he that made them will not have mercy on them, and he that formed them will show them no favor.

World English Bible
27:11 When the boughs of it are withered, they shall be broken off; the women shall come, and set them on fire; for it is a people of no understanding: therefore he who made them will not have compassion on them, and he who formed them will show them no favor.

Young's Literal Translation
27:11 In the withering of its branch it is broken off, Women are coming in setting it on fire, For it is not a people of understanding, Therefore pity it not doth its Maker, And its Former doth not favour it.

Modern Hebrew
והיה ביום ההוא
יחבט יהוה משבלת
הנהר עד־נחל מצרים
ואתם תלקטו לאחד
אחד בני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
27:12

-

.

Hebrew Transliterated
27:12 VHYH BYVM HHV'a YChBT YHVH MShBLTh HNHUr 'yD-NChL MTShUrYM V'aThM ThLQTV L'aChD 'aChD BNY YShUr'aL.

Latin Vulgate
27:12 et erit in die illa percutiet Dominus ab alveo Fluminis usque ad torrentem Aegypti et vos congregabimini unus et unus filii Israhel

King James Version
27:12 And it shall come to pass in that day, that the LORD shall beat off from the channel of the river unto the stream of Egypt, and ye shall be gathered one by one, O ye children of Israel.

American Standard Version
27:12 And it shall come to pass in that day, that Jehovah will beat off his fruit from the flood of the River unto the brook of Egypt; and ye shall be gathered one by one, O ye children of Israel.

Bible in Basic English
27:12 And it will be in that day that the Lord will get together his grain, from the River to the stream of Egypt, and you will be got together with care, O children of Israel.

Darby's English Translation
27:12 And it shall come to pass in that day, that Jehovah shall beat out from the flood of the river unto the torrent of Egypt, and ye shall be gathered one by one, ye children of Israel.

Douay Rheims Bible
27:12 And it shall come to pass, that in that day the Lord will strike from the channel of the river even to the torrent of Egypt, and you shall be gathered together one by one, O ye children of Israel.

Noah Webster Bible
27:12 And it shall come to pass in that day, that the LORD shall gather from the channel of the river to the stream of Egypt, and ye shall be gathered one by one, O ye children of Israel.

World English Bible
27:12 It shall happen in that day, that Yahweh will beat off his fruit from the flood of the River to the brook of Egypt; and you shall be gathered one by one, you children of Israel.

Young's Literal Translation
27:12 And it hath come to pass, in that day, Beat out doth Jehovah from the branch of the river, Unto the stream of Egypt, And ye are gathered one by one, O sons of Israel.

Modern Hebrew
והיה ביום ההוא
יתקע בשופר גדול
ובאו האבדים בארץ
אשור והנדחים בארץ
מצרים והשתחוו
ליהוה בהר הקדש
בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
27:13

.

Hebrew Transliterated
27:13 VHYH BYVM HHV'a YThQ'y BShVPhUr GDVL VB'aV H'aBDYM B'aUrTSh 'aShVUr VHNDChYM B'aUrTSh MTShUrYM VHShThChVV LYHVH BHUr HQDSh BYUrVShLM.

Latin Vulgate
27:13 et erit in die illa clangetur in tuba magna et venient qui perditi fuerant de terra Assyriorum et qui eiecti erant in terra Aegypti et adorabunt Dominum in monte sancto in Hierusalem

King James Version
27:13 And it shall come to pass in that day, that the great trumpet shall be blown, and they shall come which were ready to perish in the land of Assyria, and the outcasts in the land of Egypt, and shall worship the LORD in the holy mount at Jerusalem.

American Standard Version
27:13 And it shall come to pass in that day, that a great trumpet shall be blown; and they shall come that were ready to perish in the land of Assyria, and they that were outcasts in the land of Egypt; and they shall worship Jehovah in the holy mountain at Jerusalem.

Bible in Basic English
27:13 And it will be in that day that a great horn will be sounded; and those who were wandering in the land of Assyria, and those who had been sent away into the land of Egypt, will come; and they will give worship to the Lord in the holy mountain at Jerusalem.

Darby's English Translation
27:13 And it shall come to pass in that day, that the great trumpet shall be blown; and they shall come that were perishing in the land of Assyria, and the outcasts in the land of Egypt, and they shall worship Jehovah in the holy mountain at Jerusalem.

Douay Rheims Bible
27:13 And it shall come to pass, that in that day a noise shall be made with a great trumpet, and they that were lost, shall come from the land of the Assyrians, and they that were outcasts in the land of Egypt, and they shall adore the Lord in the holy mount in Jerusalem.

Noah Webster Bible
27:13 And it shall come to pass in that day, that the great trumpet shall be blown, and they shall come who were ready to perish in the land of Assyria, and the outcasts in the land of Egypt, and shall worship the LORD on the holy mount at Jerusalem.

World English Bible
27:13 It shall happen in that day, that a great trumpet shall be blown; and they shall come who were ready to perish in the land of Assyria, and those who were outcasts in the land of Egypt; and they shall worship Yahweh in the holy mountain at Jerusalem.

Young's Literal Translation
27:13 And it hath come to pass, in that day, It is blown with a great trumpet, And come in have those perishing in the land of Asshur, And those cast out in the land of Egypt, And have bowed themselves to Jehovah, In the holy mount -- in Jerusalem!

Isaiah 28


Isaiah Chapter 28 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Isaiah 27

The Book of the Prophet Isaiah

Chapter 28

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29
Modern Hebrew
הוי עטרת גאות
שכרי אפרים וציץ
נבל צבי תפארתו
אשר על־ראש גיא־
שמנים הלומי יין׃

Paleo-Hebrew (Before 585 B.C.)
28:1

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
28:1 HVY 'yTUrTh G'aVTh ShKUrY 'aPhUrYM VTShYTSh NBL TShBY ThPh'aUrThV 'aShUr 'yL-Ur'aSh GY'a- ShMNYM HLVMY YYN.

Latin Vulgate
28:1 vae coronae superbiae ebriis Ephraim et flori decidenti gloriae exultationis eius qui erant in vertice vallis pinguissimae errantes a vino

King James Version
28:1 Woe to the crown of pride, to the drunkards of Ephraim, whose glorious beauty is a fading flower, which are on the head of the fat valleys of them that are overcome with wine!

American Standard Version
28:1 Woe to the crown of pride of the drunkards of Ephraim, and to the fading flower of his glorious beauty, which is on the head of the fat valley of them that are overcome with wine!

Bible in Basic English
28:1 Ho! crown of pride of those who are given up to wine in Ephraim, and the dead flower of his glory which is on the head of those who are overcome by strong drink!

Darby's English Translation
28:1 Woe to the crown of pride of the drunkards of Ephraim, and to the fading flower of his glorious adornment, which is on the head of the fat valley of them that are overcome with wine.

Douay Rheims Bible
28:1 Woe to the crown of pride, to the drunkards of Ephraim, and to the fading flower the glory of his joy, who were on the head of the fat valley, staggering with wine.

Noah Webster Bible
28:1 Woe to the crown of pride, to the drunkards of Ephraim, whose glorious beauty is a fading flower; who are on the head of the rich valleys of them that are overcome with wine!

World English Bible
28:1 Woe to the crown of pride of the drunkards of Ephraim, and to the fading flower of his glorious beauty, which is on the head of the fat valley of those who are overcome with wine!

Young's Literal Translation
28:1 Wo to the proud crown of the drunkards of Ephraim. And the fading flower of the beauty of his glory, That is on the head of the fat valley of the broken down of wine.

Modern Hebrew
הנה חזק ואמץ
לאדני כזרם ברד
שער קטב כזרם מים
כבירים שטפים הניח
לארץ ביד׃

Paleo-Hebrew (Before 585 B.C.)
28:2

.

Hebrew Transliterated
28:2 HNH ChZQ V'aMTSh L'aDNY KZUrM BUrD Sh'yUr QTB KZUrM MYM KBYUrYM ShTPhYM HNYCh L'aUrTSh BYD.

Latin Vulgate
28:2 ecce validus et fortis Domini sicut impetus grandinis turbo confringens sicut impetus aquarum multarum inundantium et emissarum super terram spatiosam

King James Version
28:2 Behold, the Lord hath a mighty and strong one, which as a tempest of hail and a destroying storm, as a flood of mighty waters overflowing, shall cast down to the earth with the hand.

American Standard Version
28:2 Behold, the Lord hath a mighty and strong one; as a tempest of hail, a destroying storm, as a tempest of mighty waters overflowing, will he cast down to the earth with the hand.

Bible in Basic English
28:2 See, the Lord has a strong and cruel one; like a rain of ice, a storm of destruction, like the overflowing of a strong river, he will violently overcome them.

Darby's English Translation
28:2 Behold, the Lord hath a mighty and strong one, as a storm of hail and a destroying tempest; as a storm of mighty waters overflowing, shall he cast down to the earth with might.

Douay Rheims Bible
28:2 Behold the Lord is mighty and strong, as a storm of hail: a destroying whirlwind, as the violence of many waters overflowing, and sent forth upon a spacious land.

Noah Webster Bible
28:2 Behold, the Lord hath a mighty and strong one, which as a tempest of hail and a destroying storm, as a flood of mighty waters overflowing, shall cast down to the earth with the hand.

World English Bible
28:2 Behold, the Lord has a mighty and strong one; as a tempest of hail, a destroying storm, as a tempest of mighty waters overflowing, will he cast down to the earth with the hand.

Young's Literal Translation
28:2 Lo, a mighty and strong one is to the Lord, As a storm of hail -- a destructive shower, As an inundation of mighty waters overflowing, He cast down to the earth with the hand.

Modern Hebrew
ברגלים תרמסנה
עטרת גאות שכורי
אפרים׃

Paleo-Hebrew (Before 585 B.C.)
28:3

.

Hebrew Transliterated
28:3 BUrGLYM ThUrMSNH 'yTUrTh G'aVTh ShKVUrY 'aPhUrYM.

Latin Vulgate
28:3 pedibus conculcabitur corona superbiae ebriorum Ephraim

King James Version
28:3 The crown of pride, the drunkards of Ephraim, shall be trodden under feet:

American Standard Version
28:3 The crown of pride of the drunkards of Ephraim shall be trodden under foot:

Bible in Basic English
28:3 The crown of pride of those who are given up to wine in Ephraim will be crushed under foot;

Darby's English Translation
28:3 The crown of pride of the drunkards of Ephraim shall be trodden under feet;

Douay Rheims Bible
28:3 The crown of pride of the drunkards of Ephraim shall be trodden under feet.

Noah Webster Bible
28:3 The crown of pride, the drunkards of Ephraim shall be trodden under feet.

World English Bible
28:3 The crown of pride of the drunkards of Ephraim shall be trodden under foot:

Young's Literal Translation
28:3 By feet trodden down is the proud crown of the drunkards of Ephraim,

Modern Hebrew
והיתה ציצת נבל
צבי תפארתו אשר
על־ראש גיא שמנים
כבכורה בטרם קיץ
אשר יראה הראה
אותה בעודה בכפו
יבלענה׃

Paleo-Hebrew (Before 585 B.C.)
28:4

-

.

Hebrew Transliterated
28:4 VHYThH TShYTShTh NBL TShBY ThPh'aUrThV 'aShUr 'yL-Ur'aSh GY'a ShMNYM KBKVUrH BTUrM QYTSh 'aShUr YUr'aH HUr'aH 'aVThH B'yVDH BKPhV YBL'yNH.

Latin Vulgate
28:4 et erit flos decidens gloriae exultationis eius qui est super verticem vallis pinguium quasi temporaneum ante maturitatem autumni quod cum aspexerit videns statim ut manu tenuerit devorabit illud

King James Version
28:4 And the glorious beauty, which is on the head of the fat valley, shall be a fading flower, and as the hasty fruit before the summer; which when he that looketh upon it seeth, while it is yet in his hand he eateth it up.

American Standard Version
28:4 and the fading flower of his glorious beauty, which is on the head of the fat valley, shall be as the first-ripe fig before the summer; which when he that looketh upon it seeth, while it is yet in his hand he eateth it up.

Bible in Basic English
28:4 And the dead flower of his glory, which is on the head of the fertile valley, will be like the first early fruit before the summer; which a man takes and puts in his mouth the minute he sees it.

Darby's English Translation
28:4 and the fading flower of his glorious adornment which is on the head of the fat valley shall be like an early fig before the summer: as soon as he that seeth it perceiveth it, scarcely is it in his hand, he swalloweth it down.

Douay Rheims Bible
28:4 And the fading flower the glory of his joy, who is on the head of the fat valley, shall be as a hasty fruit before the ripeness of autumn: which when he that seeth it shall behold, as soon as he taketh it in his hand, he will eat it up.

Noah Webster Bible
28:4 And the glorious beauty, which is on the head of the rich valley, shall be a fading flower, and as the early fruit before the summer; which, when he that looketh upon it, seeth while it is yet in his hand he eateth it up.

World English Bible
28:4 and the fading flower of his glorious beauty, which is on the head of the fat valley, shall be as the first-ripe fig before the summer; which when he who looks on it sees, while it is yet in his hand he eats it up.

Young's Literal Translation
28:4 And the fading flower of the beauty of his glory That is on the head of the fat valley, Hath been as its first-fruit before summer, That its beholder seeth, While it is yet in his hand he swalloweth it.

Modern Hebrew
ביום ההוא יהיה
יהוה צבאות לעטרת
צבי ולצפירת תפארה
לשאר עמו׃

Paleo-Hebrew (Before 585 B.C.)
28:5

.

Hebrew Transliterated
28:5 BYVM HHV'a YHYH YHVH TShB'aVTh L'yTUrTh TShBY VLTShPhYUrTh ThPh'aUrH LSh'aUr 'yMV.

Latin Vulgate
28:5 in die illa erit Dominus exercituum corona gloriae et sertum exultationis residuo populi sui

King James Version
28:5 In that day shall the LORD of hosts be for a crown of glory, and for a diadem of beauty, unto the residue of his people,

American Standard Version
28:5 In that day will Jehovah of hosts become a crown of glory, and a diadem of beauty, unto the residue of his people;

Bible in Basic English
28:5 In that day will the Lord of armies be a crown of glory, and a fair ornament, to the rest of his people;

Darby's English Translation
28:5 In that day will Jehovah of hosts be for a crown of glory, and for a diadem of beauty, unto the remnant of his people;

Douay Rheims Bible
28:5 In that day the Lord of hosts shall be a crown of glory, and a garland of joy to the residue of his people:

Noah Webster Bible
28:5 In that day will the LORD of hosts be for a crown of glory, and for a diadem of beauty, to the residue of his people,

World English Bible
28:5 In that day will Yahweh of Hosts become a crown of glory, and a diadem of beauty, to the residue of his people;

Young's Literal Translation
28:5 In that day is Jehovah of Hosts For a crown of beauty, and for a diadem of glory, To the remnant of His people.

Modern Hebrew
ולרוח משפט ליושב
על־המשפט ולגבורה
משיבי מלחמה שערה׃

Paleo-Hebrew (Before 585 B.C.)
28:6

-

.

Hebrew Transliterated
28:6 VLUrVCh MShPhT LYVShB 'yL-HMShPhT VLGBVUrH MShYBY MLChMH Sh'yUrH.

Latin Vulgate
28:6 et spiritus iudicii sedenti super iudicium et fortitudo revertentibus de bello ad portam

King James Version
28:6 And for a spirit of judgment to him that sitteth in judgment, and for strength to them that turn the battle to the gate.

American Standard Version
28:6 and a spirit of justice to him that sitteth in judgment, and strength to them that turn back the battle at the gate.

Bible in Basic English
28:6 And a spirit of wisdom to the judge, and strength to those who keep back the attackers at the door of the town.

Darby's English Translation
28:6 and for a spirit of judgment to him that sitteth in judgment, and for strength to them that turn the battle to the gate.

Douay Rheims Bible
28:6 And a spirit of judgment to him that sitteth in judgment, and strength to them that return out of the battle to the gate.

Noah Webster Bible
28:6 And for a spirit of judgment to him that sitteth in judgment, and for strength to them that turn the battle to the gate.

World English Bible
28:6 and a spirit of justice to him who sits in judgment, and strength to those who turn back the battle at the gate.

Young's Literal Translation
28:6 And for a spirit of judgment To him who is sitting in the judgment, And for might to those turning back the battle to the gate.

Modern Hebrew
וגם־אלה ביין שגו
ובשכר תעו כהן
ונביא שגו בשכר
נבלעו מן־היין תעו
מן־השכר שגו בראה
פקו פליליה׃

Paleo-Hebrew (Before 585 B.C.)
28:7
-

-
-

.

Hebrew Transliterated
28:7 VGM-'aLH BYYN ShGV VBShKUr Th'yV KHN VNBY'a ShGV BShKUr NBL'yV MN-HYYN Th'yV MN-HShKUr ShGV BUr'aH PhQV PhLYLYH.

Latin Vulgate
28:7 verum hii quoque prae vino nescierunt et prae ebrietate erraverunt sacerdos et propheta nescierunt prae ebrietate absorti sunt a vino erraverunt in ebrietate nescierunt videntem ignoraverunt iudicium

King James Version
28:7 But they also have erred through wine, and through strong drink are out of the way; the priest and the prophet have erred through strong drink, they are swallowed up of wine, they are out of the way through strong drink; they err in vision, they stumble in judgment.

American Standard Version
28:7 And even these reel with wine, and stagger with strong drink; the priest and the prophet reel with strong drink, they are swallowed up of wine, they stagger with strong drink; they err in vision, they stumble in judgment.

Bible in Basic English
28:7 And further, these are uncertain through wine, and have gone out of the right way through strong drink: the priest and the prophet are uncertain through strong drink, they are overcome by wine, they have gone out of the way through strong drink; their vision is false, they go wrong in their decisions.

Darby's English Translation
28:7 But these also have erred through wine, and through strong drink are they gone astray. The priest and the prophet have erred through strong drink; they are overpowered by wine, they are gone astray through strong drink; they have erred in vision, they have stumbled in judgment.

Douay Rheims Bible
28:7 But these also have been ignorant through wine, and through drunkenness have erred: the priest and the prophet have been ignorant through drunkenness, they are swallowed up with wine, they have gone astray in drunkenness, they have not known him that seeth, they have been ignorant of judgment.

Noah Webster Bible
28:7 But they also have erred through wine, and through strong drink are out of the way; the priest and the prophet have erred through strong drink, they are overwhelmed with wine, they are out of the way through strong drink; they err in vision, they stumble in judgment.

World English Bible
28:7 Even these reel with wine, and stagger with strong drink; the priest and the prophet reel with strong drink, they are swallowed up of wine, they stagger with strong drink; they err in vision, they stumble in judgment.

Young's Literal Translation
28:7 And even these through wine have erred, And through strong drink have wandered, Priest and prophet erred through strong drink, They have been swallowed up of the wine, They wandered because of the strong drink, They have erred in seeing, They have stumbled judicially.

Modern Hebrew
כי כל־שלחנות מלאו
קיא צאה בלי מקום׃

Paleo-Hebrew (Before 585 B.C.)
28:8
-

.

Hebrew Transliterated
28:8 KY KL-ShLChNVTh ML'aV QY'a TSh'aH BLY MQVM.

Latin Vulgate
28:8 omnes enim mensae repletae sunt vomitu sordiumque ita ut non esset ultra locus

King James Version
28:8 For all tables are full of vomit and filthiness, so that there is no place clean.

American Standard Version
28:8 For all tables are full of vomit and filthiness, so that there is no place clean.

Bible in Basic English
28:8 For all the tables are covered with coughed-up food, so that there is not a clean place.

Darby's English Translation
28:8 For all tables are full of filthy vomit, so that there is no more place.

Douay Rheims Bible
28:8 For all tables were full of vomit and filth, so that there was no more place.

Noah Webster Bible
28:8 For all tables are full of vomit and filthiness, so that there is no place clean.

World English Bible
28:8 For all tables are full of vomit and filthiness, so that there is no place clean.

Young's Literal Translation
28:8 For all tables have been full of vomit, Filth -- without place!

Modern Hebrew
את־מי יורה דעה
ואת־מי יבין שמועה
גמולי מחלב עתיקי
משדים׃

Paleo-Hebrew (Before 585 B.C.)
28:9
-
-

.

Hebrew Transliterated
28:9 'aTh-MY YVUrH D'yH V'aTh-MY YBYN ShMV'yH GMVLY MChLB 'yThYQY MShDYM.

Latin Vulgate
28:9 quem docebit scientiam et quem intellegere faciet auditum ablactatos a lacte apulsos ab uberibus

King James Version
28:9 Whom shall he teach knowledge? and whom shall he make to understand doctrine? them that are weaned from the milk, and drawn from the breasts.

American Standard Version
28:9 Whom will he teach knowledge? and whom will he make to understand the message? them that are weaned from the milk, and drawn from the breasts?

Bible in Basic English
28:9 To whom will he give knowledge? and to whom will he make clear the word? Will it be to those who have newly given up milk, and who have only now been taken from the breast?

Darby's English Translation
28:9 Whom shall he teach knowledge? and whom shall he make to understand the report? Them that are weaned from the milk, withdrawn from the breasts?

Douay Rheims Bible
28:9 Whom shall he teach knowledge? and whom shall he make to understand the hearing? them that are weaned from the milk, that are drawn away from the breasts.

Noah Webster Bible
28:9 Whom shall he teach knowledge? and whom shall he make to understand doctrine? them that are weaned from the milk, and drawn from the breasts.

World English Bible
28:9 Whom will he teach knowledge? and whom will he make to understand the message? those who are weaned from the milk, and drawn from the breasts?

Young's Literal Translation
28:9 By whom doth He teach knowledge? And by whom doth He cause to understand the report? The weaned from milk, the removed from breasts,

Modern Hebrew
כי צו לצו צו לצו
קו לקו קו לקו
זעיר שם זעיר שם׃

Paleo-Hebrew (Before 585 B.C.)
28:10

.

Hebrew Transliterated
28:10 KY TShV LTShV TShV LTShV QV LQV QV LQV Z'yYUr ShM Z'yYUr ShM.

Latin Vulgate
28:10 quia manda remanda manda remanda expecta reexpecta expecta reexpecta modicum ibi modicum ibi

King James Version
28:10 For precept must be upon precept, precept upon precept; line upon line, line upon line; here a little, and there a little:

American Standard Version
28:10 For it is precept upon precept, precept upon precept; line upon line, line upon line; here a little, there a little.

Bible in Basic English
28:10 For it is one rule after another; one line after another; here a little, there a little.

Darby's English Translation
28:10 For it is precept upon precept, precept upon precept; line upon line, line upon line; here a little, there a little. ...

Douay Rheims Bible
28:10 For command, command again; command, command again; expect, expect again; expect, expect again: a little there, a little there.

Noah Webster Bible
28:10 For precept must be upon precept, precept upon precept; line upon line, line upon line; here a little, and there a little:

World English Bible
28:10 For it is precept on precept, precept on precept; line on line, line on line; here a little, there a little.

Young's Literal Translation
28:10 For rule is on rule, rule on rule, line on line, line on line, A little here, a little there,

Modern Hebrew
כי בלעגי שפה
ובלשון אחרת ידבר
אל־העם הזה׃

Paleo-Hebrew (Before 585 B.C.)
28:11

. -

Hebrew Transliterated
28:11 KY BL'yGY ShPhH VBLShVN 'aChUrTh YDBUr 'aL-H'yM HZH.

Latin Vulgate
28:11 in loquella enim labii et lingua altera loquetur ad populum istum

King James Version
28:11 For with stammering lips and another tongue will he speak to this people.

American Standard Version
28:11 Nay, but by men of strange lips and with another tongue will he speak to this people;

Bible in Basic English
28:11 No, but with broken talk, and with a strange tongue, he will give his word to this people:

Darby's English Translation
28:11 For with stammering lips and a strange tongue will he speak to this people;

Douay Rheims Bible
28:11 For with the speech of lips, and with another tongue he will speak to this people.

Noah Webster Bible
28:11 For with stammering lips and another tongue will he speak to this people.

World English Bible
28:11 No, but by men of strange lips and with another language will he speak to this people;

Young's Literal Translation
28:11 For by scorned lip, and by another tongue, Doth He speak unto this people.

Modern Hebrew
אשר אמר אליהם זאת
המנוחה הניחו לעיף
וזאת המרגעה ולא
אבוא שמוע׃

Paleo-Hebrew (Before 585 B.C.)
28:12

.

Hebrew Transliterated
28:12 'aShUr 'aMUr 'aLYHM Z'aTh HMNVChH HNYChV L'yYPh VZ'aTh HMUrG'yH VL'a 'aBV'a ShMV'y.

Latin Vulgate
28:12 cui dixit haec requies reficite lassum et hoc est meum refrigerium et noluerunt audire

King James Version
28:12 To whom he said, This is the rest wherewith ye may cause the weary to rest; and this is the refreshing: yet they would not hear.

American Standard Version
28:12 to whom he said, This is the rest, give ye rest to him that is weary; and this is the refreshing: yet they would not hear.

Bible in Basic English
28:12 To whom he said, This is the rest, give rest to him who is tired; and by this you may get new strength; but they would not give ear.

Darby's English Translation
28:12 to whom he said, This is the rest: cause the weary to rest; and this is the refreshing. But they would not hear.

Douay Rheims Bible
28:12 To whom he said: This is my rest, refresh the weary, and this is my refreshing: and they would not hear.

Noah Webster Bible
28:12 To whom he said, This is the rest with which ye may cause the weary to rest; and this is the refreshing: yet they would not hear.

World English Bible
28:12 to whom he said, This is the rest, give you rest to him who is weary; and this is the refreshing: yet they would not hear.

Young's Literal Translation
28:12 Unto whom He hath said, `This is the rest, give ye rest to the weary, And this -- the refreshing:` And they have not been willing to hear,

Modern Hebrew
והיה להם דבר־יהוה
צו לצו צו לצו קו
לקו קו לקו זעיר
שם זעיר שם למען
ילכו וכשלו אחור
ונשברו ונוקשו
ונלכדו׃

Paleo-Hebrew (Before 585 B.C.)
28:13

-

.

Hebrew Transliterated
28:13 VHYH LHM DBUr-YHVH TShV LTShV TShV LTShV QV LQV QV LQV Z'yYUr ShM Z'yYUr ShM LM'yN YLKV VKShLV 'aChVUr VNShBUrV VNVQShV VNLKDV.

Latin Vulgate
28:13 et erit eis verbum Domini manda remanda manda remanda expecta reexpecta expecta reexpecta modicum ibi modicum ibi ut vadant et cadant retrorsum et conterantur et inlaqueentur et capiantur

King James Version
28:13 But the word of the LORD was unto them precept upon precept, precept upon precept; line upon line, line upon line; here a little, and there a little; that they might go, and fall backward, and be broken, and snared, and taken.

American Standard Version
28:13 Therefore shall the word of Jehovah be unto them precept upon precept, precept upon precept; line upon line, line upon line; here a little, there a little; that they may go, and fall backward, and be broken, and snared, and taken.

Bible in Basic English
28:13 For this cause the word of the Lord will be to them rule after rule, line after line, here a little, there a little; so that they may go on their way, and falling back may be broken, and taken in the net.

Darby's English Translation
28:13 And the word of Jehovah was unto them precept upon precept, precept upon precept, line upon line, line upon line, here a little, there a little: that they might go, and fall backward, and be broken, and snared, and taken.

Douay Rheims Bible
28:13 And the word of the Lord shall be to them: Command, command again; command, command again: expect, expect again; expect, expect again: a little there, a little there: that they may go, and fall backward, and be broken, and snared, and taken.

Noah Webster Bible
28:13 But the word of the LORD was to them, precept upon precept, precept upon precept; line upon line, line upon line; here a little, and there a little; that they might go, and fall backward, and be broken, and snared, and taken.

World English Bible
28:13 Therefore shall the word of Yahweh be to them precept on precept, precept on precept; line on line, line on line; here a little, there a little; that they may go, and fall backward, and be broken, and snared, and taken.

Young's Literal Translation
28:13 And to whom a word of Jehovah hath been, Rule on rule, rule on rule, line on line, line on line, A little here, a little there, So that they go and have stumbled backward, And been broken, and snared, and captured.

Modern Hebrew
לכן שמעו דבר־יהוה
אנשי לצון משלי
העם הזה אשר
בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
28:14

-

.

Hebrew Transliterated
28:14 LKN ShM'yV DBUr-YHVH 'aNShY LTShVN MShLY H'yM HZH 'aShUr BYUrVShLM.

Latin Vulgate
28:14 propter hoc audite verbum Domini viri inlusores qui dominamini super populum meum qui est in Hierusalem

King James Version
28:14 Wherefore hear the word of the LORD, ye scornful men, that rule this people which is in Jerusalem.

American Standard Version
28:14 Wherefore hear the word of Jehovah, ye scoffers, that rule this people that is in Jerusalem:

Bible in Basic English
28:14 Give ear then to the word of the Lord, you men of pride, the rulers of this people in Jerusalem:

Darby's English Translation
28:14 Therefore hear the word of Jehovah, ye scornful men, that rule this people which is in Jerusalem.

Douay Rheims Bible
28:14 Wherefore hear the word of the Lord, ye scornful men, who rule over my people that is in Jerusalem.

Noah Webster Bible
28:14 Wherefore hear the word of the LORD, ye scornful men, that rule this people which is in Jerusalem.

World English Bible
28:14 Why hear the word of Yahweh, you scoffers, that rule this people that is in Jerusalem:

Young's Literal Translation
28:14 Therefore, hear a word of Jehovah, ye men of scorning, Ruling this people that is in Jerusalem.

Modern Hebrew
כי אמרתם כרתנו
ברית את־מות
ועם־שאול עשינו
חזה שיט שוטף כי־
עבר לא יבואנו כי
שמנו כזב מחסנו
ובשקר נסתרנו׃

Paleo-Hebrew (Before 585 B.C.)
28:15

- [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
28:15 KY 'aMUrThM KUrThNV BUrYTh 'aTh-MVTh V'yM-Sh'aVL 'yShYNV ChZH ShYT ShVTPh KY- 'yBUr L'a YBV'aNV KY ShMNV KZB MChSNV VBShQUr NSThUrNV.

Latin Vulgate
28:15 dixistis enim percussimus foedus cum morte et cum inferno fecimus pactum flagellum inundans cum transierit non veniet super nos quia posuimus mendacium spem nostram et mendacio protecti sumus

King James Version
28:15 Because ye have said, We have made a covenant with death, and with hell are we at agreement; when the overflowing scourge shall pass through, it shall not come unto us: for we have made lies our refuge, and under falsehood have we hid ourselves:

American Standard Version
28:15 Because ye have said, We have made a covenant with death, and with Sheol are we at agreement; when the overflowing scourge shall pass through, it shall not come unto us; for we have made lies our refuge, and under falsehood have we hid ourselves:

Bible in Basic English
28:15 Because you have said, We have made death our friend, and with the underworld we have made an agreement; when the overflowing waters come through they will not come near us; for we are looking to false words for help, taking cover in what is untrue:

Darby's English Translation
28:15 For ye have said, We have made a covenant with death, and with Sheol have we made an agreement; when the overflowing scourge shall pass through, it shall not come unto us; for we have made lies our refuge, and under falsehood have we hid ourselves.

Douay Rheims Bible
28:15 For you have said : We have entered into a league with death, and we have made a covenant with hell. When the overflowing scourge shall pass through, it shall not come upon us: for we have placed our hope in lies, and by falsehood we are protected.

Noah Webster Bible
28:15 Because ye have said, We have made a covenant with death, and with hell are we in agreement; when the overflowing scourge shall pass through, it shall not reach us: for we have made lies our refuge, and under falsehood have we hid ourselves:

World English Bible
28:15 Because you have said, We have made a covenant with death, and with Sheol are we at agreement; when the overflowing scourge shall pass through, it shall not come to us; for we have made lies our refuge, and under falsehood have we hid ourselves:

Young's Literal Translation
28:15 Because ye have said: `We have made a covenant with death, And with Sheol we have made a provision, An overflowing scourge, when it passeth over, Doth not meet us, Though we have made a lie our refuge, And in falsehood have been hidden.`

Modern Hebrew
לכן כה אמר אדני
יהוה הנני יסד
בציון אבן אבן בחן
פנת יקרת מוסד
מוסד המאמין לא
יחיש׃

Paleo-Hebrew (Before 585 B.C.)
28:16

.

Hebrew Transliterated
28:16 LKN KH 'aMUr 'aDNY YHVH HNNY YSD BTShYVN 'aBN 'aBN BChN PhNTh YQUrTh MVSD MVSD HM'aMYN L'a YChYSh.

Latin Vulgate
28:16 idcirco haec dicit Dominus Deus ecce ego mittam in fundamentis Sion lapidem lapidem probatum angularem pretiosum in fundamento fundatum qui crediderit non festinet

King James Version
28:16 Therefore thus saith the Lord GOD, Behold, I lay in Zion for a foundation a stone, a tried stone, a precious corner stone, a sure foundation: he that believeth shall not make haste.

American Standard Version
28:16 therefore thus saith the Lord Jehovah, Behold, I lay in Zion for a foundation a stone, a tried stone, a precious corner -stone of sure foundation: he that believeth shall not be in haste.

Bible in Basic English
28:16 For this cause says the Lord God, See, I am placing in Zion as a base, a stone, a tested stone, an angle-stone which is certain and of great value: and he who has faith will not give way.

Darby's English Translation
28:16 Therefore thus saith the Lord Jehovah: Behold, I lay for foundation in Zion a stone, a tried stone, a precious corner-stone, a sure foundation: he that trusteth shall not make haste.

Douay Rheims Bible
28:16 Therefore thus saith the Lord God: Behold I will lay a stone in the foundations of Sion, a tried stone, a corner stone, a precious stone, founded in the foundation. He that believeth, let him not hasten.

Noah Webster Bible
28:16 Therefore thus saith the Lord GOD, Behold, I lay in Zion for a foundation a stone, a tried stone, a precious corner stone, a sure foundation: he that believeth shall not make haste.

World English Bible
28:16 therefore thus says the Lord Yahweh, Behold, I lay in Zion for a foundation a stone, a tried stone, a precious corner -stone of sure foundation: he who believes shall not be in haste.

Young's Literal Translation
28:16 Therefore, thus said the Lord Jehovah: `Lo, I am laying a foundation in Zion, A stone -- a tried stone, a corner stone precious, a settled foundation, He who is believing doth not make haste.

Modern Hebrew
ושמתי משפט לקו
וצדקה למשקלת ויעה
ברד מחסה כזב וסתר
מים ישטפו׃

Paleo-Hebrew (Before 585 B.C.)
28:17

.

Hebrew Transliterated
28:17 VShMThY MShPhT LQV VTShDQH LMShQLTh VY'yH BUrD MChSH KZB VSThUr MYM YShTPhV.

Latin Vulgate
28:17 et ponam iudicium in pondere et iustitiam in mensura et subvertet grando spem mendacii et protectionem aquae inundabunt

King James Version
28:17 Judgment also will I lay to the line, and righteousness to the plummet: and the hail shall sweep away the refuge of lies, and the waters shall overflow the hiding place.

American Standard Version
28:17 And I will make justice the line, and righteousness the plummet; and the hail shall sweep away the refuge of lies, and the waters shall overflow the hiding-place.

Bible in Basic English
28:17 And I will make right decision the measuring-line, and righteousness the weight: and the ice-storm will take away the safe place of false words, and the secret place will be covered by the flowing waters.

Darby's English Translation
28:17 And I will appoint judgment for a line, and righteousness for a plummet; and the hail shall sweep away the refuge of lies, and the waters shall overflow the hiding-place.

Douay Rheims Bible
28:17 And I will set judgment in weight, and justice in measure: and hail shall overturn the hope of falsehood: and waters shall overflow its protection.

Noah Webster Bible
28:17 Judgment also will I lay to the line, and righteousness to the plummet: and the hail shall sweep away the refuge of lies, and the waters shall overflow the hiding-place.

World English Bible
28:17 I will make justice the line, and righteousness the plummet; and the hail shall sweep away the refuge of lies, and the waters shall overflow the hiding-place.

Young's Literal Translation
28:17 And I have put judgment for a line, And righteousness for a plummet, And sweep away doth hail the refuge of lies, And the secret hiding-place do waters overflow.

Modern Hebrew
וכפר בריתכם
את־מות וחזותכם
את־שאול לא תקום
שוט שוטף כי יעבר
והייתם לו למרמס׃

Paleo-Hebrew (Before 585 B.C.)
28:18

-
-

.

Hebrew Transliterated
28:18 VKPhUr BUrYThKM 'aTh-MVTh VChZVThKM 'aTh-Sh'aVL L'a ThQVM ShVT ShVTPh KY Y'yBUr VHYYThM LV LMUrMS.

Latin Vulgate
28:18 et delebitur foedus vestrum cum morte et pactum vestrum cum inferno non stabit flagellum inundans cum transierit eritis ei in conculcationem

King James Version
28:18 And your covenant with death shall be disannulled, and your agreement with hell shall not stand; when the overflowing scourge shall pass through, then ye shall be trodden down by it.

American Standard Version
28:18 And your covenant with death shall be annulled, and your agreement with Sheol shall not stand; when the overflowing scourge shall pass through, then ye shall be trodden down by it.

Bible in Basic English
28:18 And the help you were looking for from death will come to nothing, and your agreement with the underworld will be broken; when the overflowing waters come through, then you will be overcome by them.

Darby's English Translation
28:18 And your covenant with death shall be annulled, and your agreement with Sheol shall not stand; when the overflowing scourge shall pass through, ye shall be trodden down by it.

Douay Rheims Bible
28:18 And Sour league with death shall be abolished, and your covenant with hell shall not stand: when the overflowing scourge shall pass, you shall be trodden down by it.

Noah Webster Bible
28:18 And your covenant with death shall be disannulled, and your agreement with hell shall not stand; when the overflowing scourge shall pass through, then ye shall be trodden down by it.

World English Bible
28:18 Your covenant with death shall be annulled, and your agreement with Sheol shall not stand; when the overflowing scourge shall pass through, then you shall be trodden down by it.

Young's Literal Translation
28:18 And disannulled hath been your covenant with death, And your provision with Sheol doth not stand, An overflowing scourge, when it passeth over, Then ye have been to it for a treading-place.

Modern Hebrew
מדי עברו יקח אתכם
כי־בבקר בבקר יעבר
ביום ובלילה והיה
רק־זועה הבין
שמועה׃

Paleo-Hebrew (Before 585 B.C.)
28:19

-

-
.

Hebrew Transliterated
28:19 MDY 'yBUrV YQCh 'aThKM KY-BBQUr BBQUr Y'yBUr BYVM VBLYLH VHYH UrQ-ZV'yH HBYN ShMV'yH.

Latin Vulgate
28:19 quandocumque pertransierit tollet vos quoniam mane diluculo pertransibit in die et in nocte et tantummodo sola vexatio intellectum dabit auditui

King James Version
28:19 From the time that it goeth forth it shall take you: for morning by morning shall it pass over, by day and by night: and it shall be a vexation only to understand the report.

American Standard Version
28:19 As often as it passeth though, it shall take you; for morning by morning shall it pass through, by day and by night: and it shall be nought but terror to understand the message.

Bible in Basic English
28:19 Whenever they come through they will overtake you; for they will come through morning after morning, by day and by night: and the news will be nothing but fear.

Darby's English Translation
28:19 As it passeth through it shall take you; for morning by morning shall it pass through, by day and by night; and it shall be terror only to understand the report.

Douay Rheims Bible
28:19 Whensoever it shall pass through, it shall take you away: because in the morning early it shall pass through, in the day and in the night, and vexation alone shall make you understand what you hear.

Noah Webster Bible
28:19 From the time that it goeth forth it shall take you: for morning by morning shall it pass over, by day and by night: and it shall be a vexation only to understand the report.

World English Bible
28:19 As often as it passes though, it shall take you; for morning by morning shall it pass through, by day and by night: and it shall be nothing but terror to understand the message.

Young's Literal Translation
28:19 From the fulness of its passing over it taketh you, For morning by morning it passeth over, By day and by night, And it hath been only a trembling to consider the report.

Modern Hebrew
כי־קצר המצע
מהשתרע והמסכה צרה
כהתכנס׃

Paleo-Hebrew (Before 585 B.C.)
28:20
-

.

Hebrew Transliterated
28:20 KY-QTShUr HMTSh'y MHShThUr'y VHMSKH TShUrH KHThKNS.

Latin Vulgate
28:20 coangustatum est enim stratum ita ut alter decidat et pallium breve utrumque operire non potest

King James Version
28:20 For the bed is shorter than that a man can stretch himself on it: and the covering narrower than that he can wrap himself in it.

American Standard Version
28:20 For the bed is shorter than that a man can stretch himself on it; and the covering narrower than that he can wrap himself in it.

Bible in Basic English
28:20 For the bed is not long enough for a man to be stretched out on: and the cover is not wide enough for him to be covered with.

Darby's English Translation
28:20 For the bed is too short to stretch oneself on, and the covering too narrow when he would wrap himself in it.

Douay Rheims Bible
28:20 For the bed is straitened, so that one must fall out, and a short covering can- not cover both.

Noah Webster Bible
28:20 For the bed is shorter than that a man can stretch himself on it: and the covering narrower than that he can wrap himself in it.

World English Bible
28:20 For the bed is shorter than that a man can stretch himself on it; and the covering narrower than that he can wrap himself in it.

Young's Literal Translation
28:20 For shorter hath been the bed Than to stretch one`s self out in, And the covering hath been narrower Than to wrap one`s self up in.

Modern Hebrew
כי כהר־פרצים יקום
יהוה כעמק בגבעון
ירגז לעשות מעשהו
זר מעשהו ולעבד
עבדתו נכריה
עבדתו׃

Paleo-Hebrew (Before 585 B.C.)
28:21
-

.

Hebrew Transliterated
28:21 KY KHUr-PhUrTShYM YQVM YHVH K'yMQ BGB'yVN YUrGZ L'yShVTh M'yShHV ZUr M'yShHV VL'yBD 'yBDThV NKUrYH 'yBDThV.

Latin Vulgate
28:21 sicut enim in monte Divisionum stabit Dominus sicut in valle quae est in Gabao irascetur ut faciat opus suum alienum opus eius ut operetur opus suum peregrinum est opus ab eo

King James Version
28:21 For the LORD shall rise up as in mount Perazim, he shall be wroth as in the valley of Gibeon, that he may do his work, his strange work; and bring to pass his act, his strange act.

American Standard Version
28:21 For Jehovah will rise up as in mount Perazim, he will be wroth as in the valley of Gibeon; that he may do his work, his strange work, and bring to pass his act, his strange act.

Bible in Basic English
28:21 For the Lord will come up as on Mount Perazim, he will be moved to wrath as in the valley of Gibeon; so that he may do his work--strange is his work; and give effect to his act--unnatural is his act.

Darby's English Translation
28:21 For Jehovah will rise up as on mount Perazim, he will be moved with anger as in the valley of Gibeon; that he may do his work, his strange work, and perform his act, his unwonted act.

Douay Rheims Bible
28:21 For the Lord shall stand up as in the mountain of divisions: he shall be angry as in the valley which is in Gabaon: that he may do his work, his strange work: that he may perform his work, his work is strange to him.

Noah Webster Bible
28:21 For the LORD will rise as on mount Perazim, he will be wroth as in the valley of Gibeon, that he may do his work, his strange work; and bring to pass his act, his strange act.

World English Bible
28:21 For Yahweh will rise up as on Mount Perazim, he will be angry as in the valley of Gibeon; that he may do his work, his strange work, and bring to pass his act, his strange act.

Young's Literal Translation
28:21 For as at mount Perazim rise doth Jehovah, As at the valley in Gibeon He is troubled, To do His work -- strange is His work, And to do His deed -- strange is His deed.`

Modern Hebrew
ועתה אל־תתלוצצו
פן־יחזקו מוסריכם
כי־כלה ונחרצה
שמעתי מאת אדני
יהוה צבאות
על־כל־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
28:22
-
-
-

. - [image] [image] -

Hebrew Transliterated
28:22 V'yThH 'aL-ThThLVTShTShV PhN-YChZQV MVSUrYKM KY-KLH VNChUrTShH ShM'yThY M'aTh 'aDNY YHVH TShB'aVTh 'yL-KL-H'aUrTSh.

Latin Vulgate
28:22 et nunc nolite inludere ne forte constringantur vincula vestra consummationem enim et adbreviationem audivi a Domino Deo exercituum super universam terram

King James Version
28:22 Now therefore be ye not mockers, lest your bands be made strong: for I have heard from the Lord GOD of hosts a consumption, even determined upon the whole earth.

American Standard Version
28:22 Now therefore be ye not scoffers, lest your bonds be made strong; for a decree of destruction have I heard from the Lord, Jehovah of hosts, upon the whole earth.

Bible in Basic English
28:22 And now, take care that you do not make sport of him, or your bands will be made strong; for I have had word from the Lord, the Lord of armies, of an end, of a complete end, which is to come on all the land.

Darby's English Translation
28:22 Now therefore be ye not scorners, lest your bonds be made strong; for I have heard from the Lord Jehovah of hosts a consumption, and one determined, upon the whole land.

Douay Rheims Bible
28:22 And now do not mock, lest your bonds be tied strait. For I have heard of the Lord the God of hosts a consumption and a cutting short upon all the earth.

Noah Webster Bible
28:22 Now therefore be ye not mockers, lest your bands be made strong: for I have heard from the Lord GOD of hosts a consumption, even determined upon the whole earth.

World English Bible
28:22 Now therefore don`t you be scoffers, lest your bonds be made strong; for a decree of destruction have I heard from the Lord, Yahweh of Hosts, on the whole earth.

Young's Literal Translation
28:22 And now, show not yourselves scorners, Lest strong be your bands, For a consumption, that is determined, I have heard, by the Lord, Jehovah of Hosts, Is for all the land.

Modern Hebrew
האזינו ושמעו קולי
הקשיבו ושמעו
אמרתי׃

Paleo-Hebrew (Before 585 B.C.)
28:23

.

Hebrew Transliterated
28:23 H'aZYNV VShM'yV QVLY HQShYBV VShM'yV 'aMUrThY.

Latin Vulgate
28:23 auribus percipite et audite vocem meam adtendite et audite eloquium meum

King James Version
28:23 Give ye ear, and hear my voice; hearken, and hear my speech.

American Standard Version
28:23 Give ye ear, and hear my voice; hearken, and hear my speech.

Bible in Basic English
28:23 Let your ears be open to my voice; give attention to what I say.

Darby's English Translation
28:23 Give ear, and hear my voice; hearken, and hear my speech.

Douay Rheims Bible
28:23 Give ear, and hear my voice, hearken, and hear my speech.

Noah Webster Bible
28:23 Give ye ear, and hear my voice; hearken, and hear my speech.

World English Bible
28:23 Give you ear, and hear my voice; listen, and hear my speech.

Young's Literal Translation
28:23 Give ear, and hear my voice, Attend, and hear my saying:

Modern Hebrew
הכל היום יחרש
החרש לזרע יפתח
וישדד אדמתו׃

Paleo-Hebrew (Before 585 B.C.)
28:24

.

Hebrew Transliterated
28:24 HKL HYVM YChUrSh HChUrSh LZUr'y YPhThCh VYShDD 'aDMThV.

Latin Vulgate
28:24 numquid tota die arabit arans ut serat proscindet et sariet humum suam

King James Version
28:24 Doth the plowman plow all day to sow? doth he open and break the clods of his ground?

American Standard Version
28:24 Doth he that ploweth to sow plow continually? doth he continually open and harrow his ground?

Bible in Basic English
28:24 Is the ploughman for ever ploughing? does he not get the earth ready and broken up for the seed?

Darby's English Translation
28:24 Doth the ploughman plough all day to sow? Is he all day opening and breaking the clods of his land?

Douay Rheims Bible
28:24 Shall the ploughman plough all the day to sow, shall he open and harrow his ground?

Noah Webster Bible
28:24 Doth the plowman plow all day to sow? doth he open and break the clods of his ground?

World English Bible
28:24 Does he who plows to sow plow continually? does he continually open and harrow his ground?

Young's Literal Translation
28:24 The whole day plougheth the ploughman to sow? He openeth and harroweth his ground!

Modern Hebrew
הלוא אם־שוה פניה
והפיץ קצח וכמן
יזרק ושם חטה שורה
ושערה נסמן וכסמת
גבלתו׃

Paleo-Hebrew (Before 585 B.C.)
28:25
-

.

Hebrew Transliterated
28:25 HLV'a 'aM-ShVH PhNYH VHPhYTSh QTShCh VKMN YZUrQ VShM ChTH ShVUrH VSh'yUrH NSMN VKSMTh GBLThV.

Latin Vulgate
28:25 nonne cum adaequaverit faciem eius seret gith et cyminum sparget et ponet triticum per ordinem et hordeum et milium et viciam in finibus suis

King James Version
28:25 When he hath made plain the face thereof, doth he not cast abroad the fitches, and scatter the cummin, and cast in the principal wheat and the appointed barley and the rie in their place?

American Standard Version
28:25 When he hath levelled the face thereof, doth he not cast abroad the fitches, and scatter the cummin, and put in the wheat in rows, and the barley in the appointed place, and the spelt in the border thereof?

Bible in Basic English
28:25 When the face of the earth has been levelled, does he not put in the different sorts of seed, and the grain in lines, and the barley in its place, and the spelt at the edge?

Darby's English Translation
28:25 Doth he not, when he hath levelled the face thereof, cast abroad dill, and scatter cummin, and set the wheat in rows, and the barley in an appointed place, and the rye in its border?

Douay Rheims Bible
28:25 Will he not, when he hath made plain the surface thereof, sow gith, and scatter cummin, and put wheat in order, and barley, and millet, and vetches in their bounds?

Noah Webster Bible
28:25 When he hath made even the face of it, doth he not cast abroad the vetches, and scatter the cummin, and cast in the principal wheat, and the appointed barley, and the rye in their place?

World English Bible
28:25 When he has leveled the surface of it, doesn`t he cast abroad the dill, and scatter the cumin, and put in the wheat in rows, and the barley in the appointed place, and the spelt in the border of it?

Young's Literal Translation
28:25 Hath he not, if he have made level its face, Then scattered fitches, and cummin sprinkle, And hath placed the principal wheat, And the appointed barley, And the rie in its own border?

Modern Hebrew
ויסרו למשפט אלהיו
יורנו׃

Paleo-Hebrew (Before 585 B.C.)
28:26

.

Hebrew Transliterated
28:26 VYSUrV LMShPhT 'aLHYV YVUrNV.

Latin Vulgate
28:26 et erudiet eum illud in iudicio Deus suus docebit eum illud

King James Version
28:26 For his God doth instruct him to discretion, and doth teach him.

American Standard Version
28:26 For his God doth instruct him aright, and doth teach him.

Bible in Basic English
28:26 For his God is his teacher, giving him the knowledge of these things.

Darby's English Translation
28:26 His God doth instruct him in his judgment, he doth teach him.

Douay Rheims Bible
28:26 For he will instruct him in judgment : his God will teach him.

Noah Webster Bible
28:26 For his God doth instruct him to discretion, and doth teach him.

World English Bible
28:26 For his God does instruct him aright, and does teach him.

Young's Literal Translation
28:26 And instruct him for judgment doth his God, He doth direct him.

Modern Hebrew
כי לא בחרוץ יודש
קצח ואופן עגלה
על־כמן יוסב כי
במטה יחבט קצח
וכמן בשבט׃

Paleo-Hebrew (Before 585 B.C.)
28:27

-

.

Hebrew Transliterated
28:27 KY L'a BChUrVTSh YVDSh QTShCh V'aVPhN 'yGLH 'yL-KMN YVSB KY BMTH YChBT QTShCh VKMN BShBT.

Latin Vulgate
28:27 non enim in serris triturabitur gith nec rota plaustri super cyminum circumiet sed in virga excutietur gith et cyminum in baculo

King James Version
28:27 For the fitches are not threshed with a threshing instrument, neither is a cart wheel turned about upon the cummin; but the fitches are beaten out with a staff, and the cummin with a rod.

American Standard Version
28:27 For the fitches are not threshed with a sharp threshing instrument, neither is a cart wheel turned about upon the cummin; but the fitches are beaten out with a staff, and the cummin with a rod.

Bible in Basic English
28:27 For the fitches are not crushed with a sharp instrument, and a cart-wheel is not rolled over the cummin; but the grain of the fitches is hammered out with a stick, and of the cummin with a rod.

Darby's English Translation
28:27 For the dill is not threshed with a threshing instrument, neither is a cart-wheel turned about upon the cummin; but dill is beaten out with a staff, and cummin with a rod.

Douay Rheims Bible
28:27 For gith shall not be thrashed with saws, neither shall the cart wheel turn about upon cummin: but gith shall be beaten out with a rod, and cummin with a staff.

Noah Webster Bible
28:27 For the vetches are not threshed with a threshing instrument, neither is a cart-wheel turned about upon the cummin; but the vetches are beaten out with a staff, and the cummin with a rod.

World English Bible
28:27 For the dill are not threshed with a sharp threshing instrument, neither is a cart wheel turned about on the cumin; but the dill are beaten out with a staff, and the cumin with a rod.

Young's Literal Translation
28:27 For not with a sharp-pointed thing threshed are fitches, And the wheel of a cart on cummin turned round, For with a staff beaten out are fitches, And cummin with a rod.

Modern Hebrew
לחם יודק כי לא
לנצח אדוש ידושנו
והמם גלגל עגלתו
ופרשיו לא־ ידקנו׃

Paleo-Hebrew (Before 585 B.C.)
28:28

-
.

Hebrew Transliterated
28:28 LChM YVDQ KY L'a LNTShCh 'aDVSh YDVShNV VHMM GLGL 'yGLThV VPhUrShYV L'a- YDQNV.

Latin Vulgate
28:28 panis autem comminuetur verum non in perpetuum triturans triturabit illum neque vexabit eum rota plaustri nec in ungulis suis comminuet eum

King James Version
28:28 Bread corn is bruised; because he will not ever be threshing it, nor break it with the wheel of his cart, nor bruise it with his horsemen.

American Standard Version
28:28 Bread grain is ground; for he will not be always threshing it: and though the wheel of his cart and his horses scatter it, he doth not grind it.

Bible in Basic English
28:28 Is the grain for bread crushed? He does not go on crushing it for ever, but he lets his cart-wheels and his horses go over it without crushing it.

Darby's English Translation
28:28 Bread corn is crushed, because he will not ever be threshing it; and if he drove the wheels of his cart and his horses over it, he would not crush it.

Douay Rheims Bible
28:28 But bread corn shall be broken small: but the thrasher shall not thrash it for ever, neither shall the cart wheel hurt it, nor break it with its teeth.

Noah Webster Bible
28:28 Bread-corn is bruised; because he will not always be threshing it, nor break it with the wheel of his cart, nor bruise it with his horsemen.

World English Bible
28:28 Bread grain is ground; for he will not be always threshing it: and though the wheel of his cart and his horses scatter it, he does not grind it.

Young's Literal Translation
28:28 Bread-corn is beaten small, For not for ever doth he sorely thresh it, Nor crushed it hath a wheel of his cart, Nor do his hoofs beat it small.

Modern Hebrew
גם־זאת מעם יהוה
צבאות יצאה הפליא
עצה הגדיל תושיה׃

Paleo-Hebrew (Before 585 B.C.)
28:29
-

.

Hebrew Transliterated
28:29 GM-Z'aTh M'yM YHVH TShB'aVTh YTSh'aH HPhLY'a 'yTShH HGDYL ThVShYH.

Latin Vulgate
28:29 et hoc a Domino Deo exercituum exivit ut mirabile faceret consilium et magnificaret iustitiam

King James Version
28:29 This also cometh forth from the LORD of hosts, which is wonderful in counsel, and excellent in working.

American Standard Version
28:29 This also cometh forth from Jehovah of hosts, who is wonderful in counsel, and excellent in wisdom.

Bible in Basic English
28:29 This comes from the Lord of armies, purposing wonders, and wise in all his acts.

Darby's English Translation
28:29 This also cometh forth from Jehovah of hosts; he is wonderful in counsel, great in wisdom.

Douay Rheims Bible
28:29 This also is come forth from the Lord God of hosts, to make his counsel wonderful, and magnify justice.

Noah Webster Bible
28:29 This also cometh forth from the LORD of hosts, who is wonderful in counsel, and excellent in operation.

World English Bible
28:29 This also comes forth from Yahweh of Hosts, who is wonderful in counsel, and excellent in wisdom.

Young's Literal Translation
28:29 Even this from Jehovah of Hosts hath gone out, He hath made counsel wonderful, He hath made wisdom great!

Isaiah 29


Isaiah Chapter 29 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Isaiah 28

The Book of the Prophet Isaiah

Chapter 29

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24
Modern Hebrew
הוי אריאל אריאל
קרית חנה דוד ספו
שנה על־שנה חגים
ינקפו׃

Paleo-Hebrew (Before 585 B.C.)
29:1

-
.

Hebrew Transliterated
29:1 HVY 'aUrY'aL 'aUrY'aL QUrYTh ChNH DVD SPhV ShNH 'yL-ShNH ChGYM YNQPhV.

Latin Vulgate
29:1 vae Arihel Arihel civitas quam circumdedit David additus est annus ad annum sollemnitates evolutae sunt

King James Version
29:1 Woe to Ariel, to Ariel, the city where David dwelt! add ye year to year; let them kill sacrifices.

American Standard Version
29:1 Ho Ariel, Ariel, the city where David encamped! add ye year to year; let the feasts come round:

Bible in Basic English
29:1 Ho! Ariel, Ariel, the town against which David made war; put year to year, let the feasts come round:

Darby's English Translation
29:1 Woe to Ariel, to Ariel, the city of David`s encampment! Add ye year to year; let the feasts come round.

Douay Rheims Bible
29:1 Woe to Ariel, to Ariel the city which David took: year is added to year: the solemnities are at an end.

Noah Webster Bible
29:1 Woe to Ariel, to Ariel, the city where David dwelt! add ye year to year; let them kill sacrifices.

World English Bible
29:1 Ho Ariel, Ariel, the city where David encamped! add you year to year; let the feasts come round:

Young's Literal Translation
29:1 Wo to Ariel, Ariel, The city of the encampment of David! Add year to year, let festivals go round.

Modern Hebrew
והציקותי לאריאל
והיתה תאניה ואניה
והיתה לי כאריאל׃

Paleo-Hebrew (Before 585 B.C.)
29:2

.

Hebrew Transliterated
29:2 VHTShYQVThY L'aUrY'aL VHYThH Th'aNYH V'aNYH VHYThH LY K'aUrY'aL.

Latin Vulgate
29:2 et circumvallabo Arihel et erit tristis et maerens et erit mihi quasi Arihel

King James Version
29:2 Yet I will distress Ariel, and there shall be heaviness and sorrow: and it shall be unto me as Ariel.

American Standard Version
29:2 then will I distress Ariel, and there shall be mourning and lamentation; and she shall be unto me as Ariel.

Bible in Basic English
29:2 And I will send trouble on Ariel, and there will be weeping and cries of grief; and she will be to me as Ariel.

Darby's English Translation
29:2 But I will distress Ariel, and there shall be sorrow and sadness; and it shall be unto me as an Ariel.

Douay Rheims Bible
29:2 And I will make a trench about Ariel, and it shall be in sorrow and mourning, and it shall be to me as Ariel.

Noah Webster Bible
29:2 Yet I will distress Ariel, and there shall be heaviness and sorrow; and it shall be to me as Ariel.

World English Bible
29:2 then will I distress Ariel, and there shall be mourning and lamentation; and she shall be to me as Ariel.

Young's Literal Translation
29:2 And I have sent distress to Ariel, And it hath been lamentation and mourning, And it hath been to me as Ariel.

Modern Hebrew
וחניתי כדור עליך
וצרתי עליך מצב
והקימתי עליך
מצרת׃

Paleo-Hebrew (Before 585 B.C.)
29:3

.

Hebrew Transliterated
29:3 VChNYThY KDVUr 'yLYK VTShUrThY 'yLYK MTShB VHQYMThY 'yLYK MTShUrTh.

Latin Vulgate
29:3 et circumdabo quasi spheram in circuitu tuo et iaciam contra te aggerem et munimenta ponam in obsidionem tuam

King James Version
29:3 And I will camp against thee round about, and will lay siege against thee with a mount, and I will raise forts against thee.

American Standard Version
29:3 And I will encamp against thee round about, and will lay siege against thee with posted troops, and I will raise siege works against thee.

Bible in Basic English
29:3 And I will make war on you like David, and you will be shut in by earthworks, and I will make towers round you.

Darby's English Translation
29:3 And I will camp against thee round about, and will lay siege against thee with watch-posts, and I will raise forts against thee.

Douay Rheims Bible
29:3 And I will make a circle round about thee, and will cast up a rampart against thee, and raise up bulwarks to besiege thee.

Noah Webster Bible
29:3 And I will encamp against thee round about, and will lay siege against thee with a mount, and I will raise forts against thee.

World English Bible
29:3 I will encamp against you round about, and will lay siege against you with posted troops, and I will raise siege works against you.

Young's Literal Translation
29:3 And I encamped, O babbler, against thee, And I laid siege against thee -- a camp. And I raised up against thee bulwarks.

Modern Hebrew
ושפלת מארץ תדברי
ומעפר תשח אמרתך
והיה כאוב מארץ
קולך ומעפר אמרתך
תצפצף׃

Paleo-Hebrew (Before 585 B.C.)
29:4

.

Hebrew Transliterated
29:4 VShPhLTh M'aUrTSh ThDBUrY VM'yPhUr ThShCh 'aMUrThK VHYH K'aVB M'aUrTSh QVLK VM'yPhUr 'aMUrThK ThTShPhTShPh.

Latin Vulgate
29:4 humiliaberis de terra loqueris et de humo audietur eloquium tuum et erit quasi pythonis de terra vox tua et de humo eloquium tuum mussitabit

King James Version
29:4 And thou shalt be brought down, and shalt speak out of the ground, and thy speech shall be low out of the dust, and thy voice shall be, as of one that hath a familiar spirit, out of the ground, and thy speech shall whisper out of the dust.

American Standard Version
29:4 And thou shalt be brought down, and shalt speak out of the ground, and thy speech shall be low out of the dust; and thy voice shall be as of one that hath a familiar spirit, out of the ground, and thy speech shall whisper out of the dust.

Bible in Basic English
29:4 And you will be made low, and your voice will come out of the earth, and your words will be low out of the dust; and your voice will come out of the earth like that of a spirit, making bird-like noises out of the dust.

Darby's English Translation
29:4 And thou shalt be brought low, thou shalt speak out of the ground, and thy speech shall come low out of the dust, and thy voice shall be as of one that hath a familiar spirit, out of the ground, and thy speech shall whisper out of the dust.

Douay Rheims Bible
29:4 Thou shalt be brought down, thou shalt speak out of the earth, and thy speech shall be heard out of the ground: and thy voice shall be from the earth like that of the python, and out of the ground thy speech shall mutter.

Noah Webster Bible
29:4 And thou shalt be brought down, and shalt speak out of the ground, and thy speech shall be low out of the dust, and thy voice shall be, as of one that hath a familiar spirit, out of the ground, and thy speech shall whisper out of the dust.

World English Bible
29:4 You shall be brought down, and shall speak out of the ground, and your speech shall be low out of the dust; and your voice shall be as of one who has a familiar spirit, out of the ground, and your speech shall whisper out of the dust.

Young's Literal Translation
29:4 And thou hast been low, From the earth thou speakest, And from the dust makest thy saying low, And thy voice hath been from the earth, As one having a familiar spirit, And from the dust thy saying whisperest,

Modern Hebrew
והיה כאבק דק המון
זריך וכמץ עבר
המון עריצים והיה
לפתע פתאם׃

Paleo-Hebrew (Before 585 B.C.)
29:5

.

Hebrew Transliterated
29:5 VHYH K'aBQ DQ HMVN ZUrYK VKMTSh 'yBUr HMVN 'yUrYTShYM VHYH LPhTh'y PhTh'aM.

Latin Vulgate
29:5 et erit sicut pulvis tenuis multitudo ventilantium te et sicut favilla pertransiens multitudo eorum qui contra te praevaluerunt

King James Version
29:5 Moreover the multitude of thy strangers shall be like small dust, and the multitude of the terrible ones shall be as chaff that passeth away: yea, it shall be at an instant suddenly.

American Standard Version
29:5 But the multitude of thy foes shall be like small dust, and the multitude of the terrible ones as chaff that passeth away: yea, it shall be in an instant suddenly.

Bible in Basic English
29:5 And the army of your attackers will be like small dust, and all the cruel ones like dry stems gone before the wind; suddenly it will come about.

Darby's English Translation
29:5 And the multitude of thine enemies shall be like small dust, and the multitude of the terrible ones as chaff that passeth away; and it shall be in an instant, suddenly.

Douay Rheims Bible
29:5 And the multitude of them that fan thee, shall be like small dust: and as ashes passing away, the multitude of them that have prevailed against thee.

Noah Webster Bible
29:5 Moreover, the multitude of thy strangers shall be like small dust, and the multitude of the terrible ones shall be as chaff that passeth away: yes, it shall be at an instant suddenly.

World English Bible
29:5 But the multitude of your foes shall be like small dust, and the multitude of the awesome ones as chaff that passes away: yes, it shall be in an instant suddenly.

Young's Literal Translation
29:5 And as small dust hath been The multitude of those scattering thee, And as chaff passing on the multitude of the terrible, And it hath been at an instant -- suddenly.

Modern Hebrew
מעם יהוה צבאות
תפקד ברעם וברעש
וקול גדול סופה
וסערה ולהב אש
אוכלה׃

Paleo-Hebrew (Before 585 B.C.)
29:6

.

Hebrew Transliterated
29:6 M'yM YHVH TShB'aVTh ThPhQD BUr'yM VBUr'ySh VQVL GDVL SVPhH VS'yUrH VLHB 'aSh 'aVKLH.

Latin Vulgate
29:6 eritque repente confestim a Domino exercituum visitabitur in tonitru et commotione terrae et voce magna turbinis et tempestatis et flammae ignis devorantis

King James Version
29:6 Thou shalt be visited of the LORD of hosts with thunder, and with earthquake, and great noise, with storm and tempest, and the flame of devouring fire.

American Standard Version
29:6 She shall be visited of Jehovah of hosts with thunder, and with earthquake, and great noise, with whirlwind and tempest, and the flame of a devouring fire.

Bible in Basic English
29:6 The Lord of armies will come in with thunder and earth-shaking and great noise, with rushing wind and storm, and the flame of burning fire.

Darby's English Translation
29:6 Thou shalt be visited by Jehovah of hosts with thunder and with earthquake and great noise, with whirlwind and tempest, and the flame of devouring fire.

Douay Rheims Bible
29:6 And it shall be at an instant suddenly. A visitation shall come from the Lord of hosts in thunder, and with earthquake, and with a great noise of whirlwind and tempest, and with the flame of devouring fire.

Noah Webster Bible
29:6 Thou shalt be visited by the LORD of hosts with thunder, and with earthquake, and great noise, with storm and tempest, and the flame of devouring fire.

World English Bible
29:6 She shall be visited of Yahweh of Hosts with thunder, and with earthquake, and great noise, with whirlwind and tempest, and the flame of a devouring fire.

Young's Literal Translation
29:6 By Jehovah of Hosts thou art inspected, With thunder, and with an earthquake, And great noise, hurricane, and whirlwind, And flame of devouring fire.

Modern Hebrew
והיה כחלום חזון
לילה המון
כל־הגוים הצבאים
על־אריאל וכל־צביה
ומצדתה והמציקים
לה׃

Paleo-Hebrew (Before 585 B.C.)
29:7

-
-
-
.

Hebrew Transliterated
29:7 VHYH KChLVM ChZVN LYLH HMVN KL-HGVYM HTShB'aYM 'yL-'aUrY'aL VKL-TShBYH VMTShDThH VHMTShYQYM LH.

Latin Vulgate
29:7 et erit sicut somnium visionis nocturnae multitudo omnium gentium quae dimicaverunt contra Arihel et omnes qui militaverunt et obsederunt et praevaluerunt adversus eam

King James Version
29:7 And the multitude of all the nations that fight against Ariel, even all that fight against her and her munition, and that distress her, shall be as a dream of a night vision.

American Standard Version
29:7 And the multitude of all the nations that fight against Ariel, even all that fight against her and her stronghold, and that distress her, shall be as a dream, a vision of the night.

Bible in Basic English
29:7 And all the nations making war on Ariel, and all those who are fighting against her and shutting her in with their towers, will be like a dream, like a vision of the night.

Darby's English Translation
29:7 And the multitude of all the nations that war against Ariel, even all that war against her and her fortifications, and that distress her, shall be as a dream of a night vision.

Douay Rheims Bible
29:7 And the multitude of all nations that have fought against Ariel, shall be as the dream of a vision by night, and all that have fought, and besieged and prevailed against it.

Noah Webster Bible
29:7 And the multitude of all the nations that fight against Ariel, even all that fight against her and her munition, and that distress her, shall be as a dream of a night-vision.

World English Bible
29:7 The multitude of all the nations that fight against Ariel, even all who fight against her and her stronghold, and who distress her, shall be as a dream, a vision of the night.

Young's Literal Translation
29:7 And as a dream, a vision of night, hath been The multitude of all the nations Who are warring against Ariel, And all its warriors, and its bulwark, Even of those distressing her.

Modern Hebrew
והיה כאשר יחלם
הרעב והנה אוכל
והקיץ וריקה נפשו
וכאשר יחלם הצמא
והנה שתה והקיץ
והנה עיף ונפשו
שוקקה כן יהיה
המון כל־הגוים
הצבאים על־הר
ציון׃

Paleo-Hebrew (Before 585 B.C.)
29:8

-
. -

Hebrew Transliterated
29:8 VHYH K'aShUr YChLM HUr'yB VHNH 'aVKL VHQYTSh VUrYQH NPhShV VK'aShUr YChLM HTShM'a VHNH ShThH VHQYTSh VHNH 'yYPh VNPhShV ShVQQH KN YHYH HMVN KL-HGVYM HTShB'aYM 'yL-HUr TShYVN.

Latin Vulgate
29:8 et sicuti somniat esuriens et comedit cum autem fuerit expertus vacua est anima eius et sicut somniat sitiens et bibit et postquam fuerit expergefactus lassus adhuc sitit et anima eius vacua est sic erit multitudo omnium gentium quae dimicaverunt contra montem Sion

King James Version
29:8 It shall even be as when an hungry man dreameth, and, behold, he eateth; but he awaketh, and his soul is empty: or as when a thirsty man dreameth, and, behold, he drinketh; but he awaketh, and, behold, he is faint, and his soul hath appetite: so shall the multitude of all the nations be, that fight against mount Zion.

American Standard Version
29:8 And it shall be as when a hungry man dreameth, and, behold, he eateth; but he awaketh, and his soul is empty: or as when a thirsty man dreameth, and, behold, he drinketh; but he awaketh, and, behold, he is faint, and his soul hath appetite: so shall the multitude of all the nations be, that fight against mount Zion.

Bible in Basic English
29:8 And it will be like a man desiring food, and dreaming that he is feasting; but when he is awake there is nothing in his mouth: or like a man in need of water, dreaming that he is drinking; but when he is awake he is feeble and his soul is full of desire: so will all the nations be which make war on Mount Zion.

Darby's English Translation
29:8 It shall even be as when the hungry dreameth, and, behold, he eateth; and he awaketh, and his soul is empty; or as when the thirsty dreameth, and, behold, he drinketh; and he awaketh, and, behold, he is faint, and his soul craveth: so shall the multitude of all the nations be that war against mount Zion.

Douay Rheims Bible
29:8 And as he that is hungry dreameth, and eateth, but when he is awake, his soul is empty: and as he that is thirsty dreameth, and drinketh, and after he is awake, is yet faint with thirst, and his soul is empty: so shall be the multitude of all the Gentiles, that have fought against mount Sion.

Noah Webster Bible
29:8 It shall even be as when a hungry man dreameth, and behold, he eateth; but he awaketh, and his soul is empty: or as when a thirsty man dreameth, and behold, he drinketh; but he awaketh, and behold, he is faint, and his soul hath appetite: so shall the multitude of all the nations be, that fight against mount Zion.

World English Bible
29:8 It shall be as when a hungry man dreams, and, behold, he eats; but he awakes, and his soul is empty: or as when a thirsty man dreams, and, behold, he drinks; but he awakes, and, behold, he is faint, and his soul has appetite: so shall the multitude of all the nations be, that fight against Mount Zion.

Young's Literal Translation
29:8 And it hath been, as when the hungry dreameth, And lo, he is eating, And he hath waked, and empty is his soul, And as when the thirsty dreameth, And lo, he is drinking, and he hath waked, And lo, he is weary, and his soul is longing, So is the multitude of all the nations Who are warring against mount Zion.

Modern Hebrew
התמהמהו ותמהו
השתעשעו ושעו שכרו
ולא־יין נעו ולא
שכר׃

Paleo-Hebrew (Before 585 B.C.)
29:9

-

.

Hebrew Transliterated
29:9 HThMHMHV VThMHV HShTh'ySh'yV VSh'yV ShKUrV VL'a-YYN N'yV VL'a ShKUr.

Latin Vulgate
29:9 obstupescite et admiramini fluctuate et vacillate inebriamini et non a vino movemini et non ebrietate

King James Version
29:9 Stay yourselves, and wonder; cry ye out, and cry: they are drunken, but not with wine; they stagger, but not with strong drink.

American Standard Version
29:9 Tarry ye and wonder; take your pleasure and be blind: they are drunken, but not with wine; they stagger, but not with strong drink.

Bible in Basic English
29:9 Be surprised and full of wonder; let your eyes be covered and be blind: be overcome, but not with wine; go with uncertain steps, but not because of strong drink.

Darby's English Translation
29:9 Be astounded and astonished, blind yourselves and be blind! They are drunken, but not with wine; they stagger, but not with strong drink.

Douay Rheims Bible
29:9 Be astonished, and wander, waver, and stagger: be drunk, and not with wine: stagger, and not with drunkenness.

Noah Webster Bible
29:9 Stay yourselves, and wonder; cry ye out, and cry: they are drunken, but not with wine; they stagger, but not with strong drink.

World English Bible
29:9 Stay you and wonder; take your pleasure and be blind: they are drunken, but not with wine; they stagger, but not with strong drink.

Young's Literal Translation
29:9 Tarry and wonder, look ye, yea, look, Be drunk, and not with wine, Stagger, and not with strong drink.

Modern Hebrew
כי־נסך עליכם יהוה
רוח תרדמה ויעצם
את־עיניכם
את־הנביאים ואת־
ראשיכם החזים כסה׃

Paleo-Hebrew (Before 585 B.C.)
29:10
-

- [image] [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
29:10 KY-NSK 'yLYKM YHVH UrVCh ThUrDMH VY'yTShM 'aTh-'yYNYKM 'aTh-HNBY'aYM V'aTh- Ur'aShYKM HChZYM KSH.

Latin Vulgate
29:10 quoniam miscuit vobis Dominus spiritum soporis claudet oculos vestros prophetas et principes vestros qui vident visiones operiet

King James Version
29:10 For the LORD hath poured out upon you the spirit of deep sleep, and hath closed your eyes: the prophets and your rulers, the seers hath he covered.

American Standard Version
29:10 For Jehovah hath poured out upon you the spirit of deep sleep, and hath closed your eyes, the prophets; and your heads, the seers, hath he covered.

Bible in Basic English
29:10 For the Lord has sent on you a spirit of deep sleep; and by him your eyes, the prophets, are shut, and your heads, the seers, are covered.

Darby's English Translation
29:10 For Jehovah hath poured out upon you a spirit of deep sleep, and hath closed your eyes; the prophets and your chiefs, the seers, hath he covered.

Douay Rheims Bible
29:10 For the Lord hath mingled for you the spirit of a deep sleep, he will shut up your eyes, he will cover your prophets and princes, that see visions.

Noah Webster Bible
29:10 For the LORD hath poured out upon you the spirit of deep sleep, and hath closed your eyes: the prophets and your rulers, the seers hath he covered.

World English Bible
29:10 For Yahweh has poured out on you the spirit of deep sleep, and has closed your eyes, the prophets; and your heads, the seers, has he covered.

Young's Literal Translation
29:10 For poured out on you hath Jehovah a spirit of deep sleep, And He closeth your eyes -- the prophets, And your heads -- the seers -- He covered.

Modern Hebrew
ותהי לכם חזות הכל
כדברי הספר החתום
אשר־יתנו אתו
אל־יודע הספר לאמר
קרא נא־זה ואמר לא
אוכל כי חתום הוא׃

Paleo-Hebrew (Before 585 B.C.)
29:11

-
-

-

.

Hebrew Transliterated
29:11 VThHY LKM ChZVTh HKL KDBUrY HSPhUr HChThVM 'aShUr-YThNV 'aThV 'aL-YVD'y HSPhUr L'aMUr QUr'a N'a-ZH V'aMUr L'a 'aVKL KY ChThVM HV'a.

Latin Vulgate
29:11 et erit vobis visio omnium sicut verba libri signati quem cum dederint scienti litteras dicent lege istum et respondebit non possum signatus est enim

King James Version
29:11 And the vision of all is become unto you as the words of a book that is sealed, which men deliver to one that is learned, saying, Read this, I pray thee: and he saith, I cannot; for it is sealed:

American Standard Version
29:11 And all vision is become unto you as the words of a book that is sealed, which men deliver to one that is learned, saying, Read this, I pray thee; and he saith, I cannot, for it is sealed:

Bible in Basic English
29:11 And the vision of all this has become to you like the words of a book which is shut, which men give to one who has knowledge of writing, saying, Make clear to us what is in the book: and he says, I am not able to, for the book is shut:

Darby's English Translation
29:11 And the whole vision is become unto you as the words of a book that is sealed, which they give to one that can read, saying, Read this, I pray thee; and he saith, I cannot, for it is sealed.

Douay Rheims Bible
29:11 And the vision of all shall be unto you as the words of a book that is sealed, which when they shall deliver to one that is learned, they shall say: Read this: and he shall answer: I cannot, for it is sealed.

Noah Webster Bible
29:11 And the vision of all is become to you as the words of a book that is sealed, which men deliver to one that is learned, saying, Read this, I pray thee: and he saith, I cannot; for it is sealed:

World English Bible
29:11 All vision is become to you as the words of a book that is sealed, which men deliver to one who is learned, saying, Read this, I pray you; and he says, I can`t, for it is sealed:

Young's Literal Translation
29:11 And the vision of the whole is to you, As words of the sealed book, That they give unto one knowing books, Saying, `Read this, we pray thee,` And he hath said, `I am not able, for it is sealed;`

Modern Hebrew
ונתן הספר על אשר
לא־ידע ספר לאמר
קרא נא־זה ואמר לא
ידעתי ספר׃

Paleo-Hebrew (Before 585 B.C.)
29:12

-

-

.

Hebrew Transliterated
29:12 VNThN HSPhUr 'yL 'aShUr L'a-YD'y SPhUr L'aMUr QUr'a N'a-ZH V'aMUr L'a YD'yThY SPhUr.

Latin Vulgate
29:12 et dabitur liber nescienti litteras diceturque ei lege et respondebit nescio litteras

King James Version
29:12 And the book is delivered to him that is not learned, saying, Read this, I pray thee: and he saith, I am not learned.

American Standard Version
29:12 and the book is delivered to him that is not learned, saying, Read this, I pray thee; and he saith, I am not learned.

Bible in Basic English
29:12 And they give it to one without learning, saying, Make clear to us what is in the book: and he says, I have no knowledge of writing.

Darby's English Translation
29:12 And they give the book to him that cannot read, saying, Read this, I pray thee; and he saith, I cannot read.

Douay Rheims Bible
29:12 And the book shall be given to one that knoweth no letters, and it shall be said to him: Read: and he shall answer: I know no letters.

Noah Webster Bible
29:12 And the book is delivered to him that is not learned, saying, Read this, I pray thee: and he saith, I am not learned.

World English Bible
29:12 and the book is delivered to him who is not learned, saying, Read this, I pray you; and he says, I am not learned.

Young's Literal Translation
29:12 And the book is given to him who hath not known books, Saying, `Read this, we pray thee,` And he hath said, `I have not known books.`

Modern Hebrew
ויאמר אדני יען כי
נגש העם הזה בפיו
ובשפתיו כבדוני
ולבו רחק ממני
ותהי יראתם אתי
מצות אנשים מלמדה׃

Paleo-Hebrew (Before 585 B.C.)
29:13

.

Hebrew Transliterated
29:13 VY'aMUr 'aDNY Y'yN KY NGSh H'yM HZH BPhYV VBShPhThYV KBDVNY VLBV UrChQ MMNY VThHY YUr'aThM 'aThY MTShVTh 'aNShYM MLMDH.

Latin Vulgate
29:13 et dixit Dominus eo quod adpropinquat populus iste ore suo et labiis suis glorificat me cor autem eius longe est a me et timuerunt me mandato hominum et doctrinis

King James Version
29:13 Wherefore the Lord said, Forasmuch as this people draw near me with their mouth, and with their lips do honour me, but have removed their heart far from me, and their fear toward me is taught by the precept of men:

American Standard Version
29:13 And the Lord said, Forasmuch as this people draw nigh unto me, and with their mouth and with their lips to honor me, but have removed their heart far from me, and their fear of me is a commandment of men which hath been taught them;

Bible in Basic English
29:13 And the Lord said, because this people come near to me with their mouths, and give honour to me with their lips, but their heart is far from me, and their fear of me is false, a rule given them by the teaching of men;

Darby's English Translation
29:13 And the Lord saith, Forasmuch as this people draw near with their mouth, and honour me with their lips, but their heart is removed far from me, and their fear of me is a commandment taught of men;

Douay Rheims Bible
29:13 And the Lord said: Forasmuch as this people draw near me with their mouth, and with their lips glorify me, but their heart is far from me, and they have feared me with the commandment and doctrines of men:

Noah Webster Bible
29:13 Wherefore the Lord said, Forasmuch as this people draw near me with their mouth, and with their lips do honor me, but have removed their heart far from me, and their fear towards me is taught by the precept of men:

World English Bible
29:13 The Lord said, Because this people draw near to me, and with their mouth and with their lips to honor me, but have removed their heart far from me, and their fear of me is a commandment of men which has been taught them;

Young's Literal Translation
29:13 And the Lord saith: Because drawn near hath this people, with its mouth, And with its lips they have honoured Me, And its heart it hath put far off from Me, And their fear of Me is -- A precept of men is taught!

Modern Hebrew
לכן הנני יוסף
להפליא את־העם־הזה
הפלא ופלא ואבדה
חכמת חכמיו ובינת
נבניו תסתתר׃

Paleo-Hebrew (Before 585 B.C.)
29:14

- [image] [image] [image] -

.

Hebrew Transliterated
29:14 LKN HNNY YVSPh LHPhLY'a 'aTh-H'yM-HZH HPhL'a VPhL'a V'aBDH ChKMTh ChKMYV VBYNTh NBNYV ThSThThUr.

Latin Vulgate
29:14 ideo ecce ego addam ut admirationem faciam populo huic miraculo grandi et stupendo peribit enim sapientia a sapientibus eius et intellectus prudentium eius abscondetur

King James Version
29:14 Therefore, behold, I will proceed to do a marvellous work among this people, even a marvellous work and a wonder: for the wisdom of their wise men shall perish, and the understanding of their prudent men shall be hid.

American Standard Version
29:14 therefore, behold, I will proceed to do a marvellous work among this people, even a marvellous work and a wonder; and the wisdom of their wise men shall perish, and the understanding of their prudent men shall be hid.

Bible in Basic English
29:14 For this cause I will again do a strange thing among this people, a thing to be wondered at: and the wisdom of their wise men will come to nothing, and the sense of their guides will no longer be seen.

Darby's English Translation
29:14 therefore, behold, I will proceed to do marvellously with this people, to do marvellously, even with wonder, and the wisdom of their wise men shall perish, and the understanding of their intelligent ones shall be hid.

Douay Rheims Bible
29:14 Therefore behold I will proceed to cause an admiration in this people, by a great and wonderful miracle: for wisdom shall perish from their wise men, and the understanding of their prudent men shall be hid.

Noah Webster Bible
29:14 Therefore behold, I will proceed to do a marvelous work among this people, even an astonishing work and a wonder: for the wisdom of their wise men shall perish, and the understanding of their prudent men shall be hid.

World English Bible
29:14 therefore, behold, I will proceed to do a marvelous work among this people, even a marvelous work and a wonder; and the wisdom of their wise men shall perish, and the understanding of their prudent men shall be hid.

Young's Literal Translation
29:14 Therefore, lo, I am adding to do wonderfully with this people, A wonder, and a marvel, And perished hath the wisdom of its wise ones, And the understanding of its intelligent ones hideth itself.`

Modern Hebrew
הוי המעמיקים
מיהוה לסתר עצה
והיה במחשך מעשיהם
ויאמרו מי ראנו
ומי יודענו׃

Paleo-Hebrew (Before 585 B.C.)
29:15

.

Hebrew Transliterated
29:15 HVY HM'yMYQYM MYHVH LSThUr 'yTShH VHYH BMChShK M'yShYHM VY'aMUrV MY Ur'aNV VMY YVD'yNV.

Latin Vulgate
29:15 vae qui profundi estis corde ut a Domino abscondatis consilium quorum sunt in tenebris opera et dicunt quis videt nos et quis novit nos

King James Version
29:15 Woe unto them that seek deep to hide their counsel from the LORD, and their works are in the dark, and they say, Who seeth us? and who knoweth us?

American Standard Version
29:15 Woe unto them that hide deep their counsel from Jehovah, and whose works are in the dark, and that say, Who seeth us? and who knoweth us?

Bible in Basic English
29:15 Cursed are those who go deep to keep their designs secret from the Lord, and whose works are in the dark, and who say, Who sees us? and who has knowledge of our acts?

Darby's English Translation
29:15 Woe unto them that hide deep, far from Jehovah, their counsel! And their works are in the dark, and they say, Who seeth us? and who knoweth us?

Douay Rheims Bible
29:15 Woe to you that are deep of heart, to hide your counsel from the Lord: and their works are in the dark, and they say: Who seeth us, and who knoweth us?

Noah Webster Bible
29:15 Woe to them that seek deep to hide their counsel from the LORD, and their works are in the dark, and they say, Who seeth us? and who knoweth us?

World English Bible
29:15 Woe to those who hide deep their counsel from Yahweh, and whose works are in the dark, and who say, Who sees us? and who knows us?

Young's Literal Translation
29:15 Wo to those going deep from Jehovah to hide counsel, And whose works have been in darkness. And they say, `Who is seeing us? And who is knowing us?`

Modern Hebrew
הפככם אם־כחמר
היצר יחשב כי־יאמר
מעשה לעשהו לא
עשני ויצר אמר
ליוצרו לא הבין׃

Paleo-Hebrew (Before 585 B.C.)
29:16
-

-

.

Hebrew Transliterated
29:16 HPhKKM 'aM-KChMUr HYTShUr YChShB KY-Y'aMUr M'yShH L'yShHV L'a 'yShNY VYTShUr 'aMUr LYVTShUrV L'a HBYN.

Latin Vulgate
29:16 perversa est haec vestra cogitatio quasi lutum contra figulum cogitet et dicat opus factori suo non fecisti me et figmentum dicat fictori suo non intellegis

King James Version
29:16 Surely your turning of things upside down shall be esteemed as the potter's clay: for shall the work say of him that made it, He made me not? or shall the thing framed say of him that framed it, He had no understanding?

American Standard Version
29:16 Ye turn things upside down! Shall the potter be esteemed as clay; that the thing made should say of him that made it, He made me not; or the thing formed say of him that formed it, He hath no understanding?

Bible in Basic English
29:16 You are turning things upside down! Is the wet earth the same to you as the one who is forming it? will the thing made say of him who made it, He made me not: or the thing formed say of him who gave it form, He has no knowledge?

Darby's English Translation
29:16 Oh your perverseness! -- Shall the potter be esteemed as the clay, so that the work should say of him that made it, He made me not; or the thing formed say of him that formed it, He hath no understanding?

Douay Rheims Bible
29:16 This thought of yours is perverse: as if the clay should think against the potter, and the work should say to the maker thereof: Thou madest me not: or the thing framed should say to him that fashioned it: Thou understandest not.

Noah Webster Bible
29:16 Surely your turning of things upside down shall be esteemed as the potter's clay: for shall the work say of him that made it, He made me not? or shall the thing framed say of him that framed it, He had no understanding?

World English Bible
29:16 You turn things upside down! Shall the potter be esteemed as clay; that the thing made should say of him who made it, He didn`t make me; or the thing formed say of him who formed it, He has no understanding?

Young's Literal Translation
29:16 Your perversion! as clay is the potter esteemed? That the work saith of its maker, `He hath not made me?` And the framed thing said of its framer, `He did not understand?`

Modern Hebrew
הלוא־עוד מעט מזער
ושב לבנון לכרמל
והכרמל ליער יחשב׃

Paleo-Hebrew (Before 585 B.C.)
29:17
-

.

Hebrew Transliterated
29:17 HLV'a-'yVD M'yT MZ'yUr VShB LBNVN LKUrML VHKUrML LY'yUr YChShB.

Latin Vulgate
29:17 nonne adhuc in modico et in brevi convertetur Libanus in Chermel et Chermel in saltum reputabitur

King James Version
29:17 Is it not yet a very little while, and Lebanon shall be turned into a fruitful field, and the fruitful field shall be esteemed as a forest?

American Standard Version
29:17 Is it not yet a very little while, and Lebanon shall be turned into a fruitful field, and the fruitful field shall be esteemed as a forest?

Bible in Basic English
29:17 In a very short time Lebanon will become a fertile field, and the fertile field will seem like a wood.

Darby's English Translation
29:17 Is it not yet a very little while, and Lebanon shall be turned into a fruitful field, and the fruitful field shall be esteemed as a forest?

Douay Rheims Bible
29:17 Is it not yet a very little while, and Libanus shall be turned into charmel, and charmel shall be esteemed as a forest?

Noah Webster Bible
29:17 Is it not yet a very little while, and Lebanon shall be turned into a fruitful field, and the fruitful field shall be esteemed as a forest?

World English Bible
29:17 Is it not yet a very little while, and Lebanon shall be turned into a fruitful field, and the fruitful field shall be esteemed as a forest?

Young's Literal Translation
29:17 Is it not yet a very little, And turned hath Lebanon to a fruitful field, And the fruitful field for a forest is reckoned?

Modern Hebrew
ושמעו ביום־ההוא
החרשים דברי־ספר
ומאפל ומחשך עיני
עורים תראינה׃

Paleo-Hebrew (Before 585 B.C.)
29:18
-
-

.

Hebrew Transliterated
29:18 VShM'yV BYVM-HHV'a HChUrShYM DBUrY-SPhUr VM'aPhL VMChShK 'yYNY 'yVUrYM ThUr'aYNH.

Latin Vulgate
29:18 et audient in die illa surdi verba libri et de tenebris et caligine oculi caecorum videbunt

King James Version
29:18 And in that day shall the deaf hear the words of the book, and the eyes of the blind shall see out of obscurity, and out of darkness.

American Standard Version
29:18 And in that day shall the deaf hear the words of the book, and the eyes of the blind shall see out of obscurity and out of darkness.

Bible in Basic English
29:18 And in that day those whose ears are stopped will be hearing the words of the book; and the eyes of the blind will see through the mist and the dark.

Darby's English Translation
29:18 And in that day shall the deaf hear the words of the book, and, out of obscurity and out of darkness, the eyes of the blind shall see;

Douay Rheims Bible
29:18 And in that day the deaf shall hear the words of the book, and out of darkness and obscurity the eyes of the blind shall see.

Noah Webster Bible
29:18 And in that day shall the deaf hear the words of the book, and the eyes of the blind shall see out of obscurity, and out of darkness.

World English Bible
29:18 In that day shall the deaf hear the words of the book, and the eyes of the blind shall see out of obscurity and out of darkness.

Young's Literal Translation
29:18 And heard in that day have the deaf the words of a book, And out of thick darkness, and out of darkness, The eyes of the blind do see.

Modern Hebrew
ויספו ענוים ביהוה
שמחה ואביוני אדם
בקדוש ישראל
יגילו׃

Paleo-Hebrew (Before 585 B.C.)
29:19

.

Hebrew Transliterated
29:19 VYSPhV 'yNVYM BYHVH ShMChH V'aBYVNY 'aDM BQDVSh YShUr'aL YGYLV.

Latin Vulgate
29:19 et addent mites in Domino laetitiam et pauperes homines in Sancto Israhel exultabunt

King James Version
29:19 The meek also shall increase their joy in the LORD, and the poor among men shall rejoice in the Holy One of Israel.

American Standard Version
29:19 The meek also shall increase their joy in Jehovah, and the poor among men shall rejoice in the Holy One of Israel.

Bible in Basic English
29:19 And the poor will have their joy in the Lord increased, and those in need will be glad in the Holy One of Israel.

Darby's English Translation
29:19 and the meek shall increase their joy in Jehovah, and the needy among men shall rejoice in the Holy One of Israel.

Douay Rheims Bible
29:19 And the meek shall increase their joy in the Lord, and the poor men shall rejoice in the Holy One of Israel.

Noah Webster Bible
29:19 The meek also shall increase their joy in the LORD, and the poor among men shall rejoice in the Holy One of Israel.

World English Bible
29:19 The humble also shall increase their joy in Yahweh, and the poor among men shall rejoice in the Holy One of Israel.

Young's Literal Translation
29:19 And the humble have added joy in Jehovah, And the poor among men In the Holy One of Israel rejoice.

Modern Hebrew
כי־אפס עריץ וכלה
לץ ונכרתו כל־שקדי
און׃

Paleo-Hebrew (Before 585 B.C.)
29:20
-

-
.

Hebrew Transliterated
29:20 KY-'aPhS 'yUrYTSh VKLH LTSh VNKUrThV KL-ShQDY 'aVN.

Latin Vulgate
29:20 quoniam defecit qui praevalebat consummatus est inlusor et succisi sunt omnes qui vigilabant super iniquitatem

King James Version
29:20 For the terrible one is brought to nought, and the scorner is consumed, and all that watch for iniquity are cut off:

American Standard Version
29:20 For the terrible one is brought to nought, and the scoffer ceaseth, and all they that watch for iniquity are cut off;

Bible in Basic English
29:20 For the cruel one has come to nothing; and those who make sport of the Lord are gone; and those who are watching to do evil are cut off:

Darby's English Translation
29:20 For the terrible one shall come to nought, and the scorner shall be no more, and all that watch for iniquity shall be cut off,

Douay Rheims Bible
29:20 For he that did prevail hath failed, the scorner is consumed, and they are all cut off that watched for iniquity:

Noah Webster Bible
29:20 For the terrible one is brought to naught, and the scoffer is consumed, and all that watch for iniquity are cut off:

World English Bible
29:20 For the terrible one is brought to nothing, and the scoffer ceases, and all those who watch for iniquity are cut off;

Young's Literal Translation
29:20 For ceased hath the terrible one, And consumed hath been the scorner, And cut off have been all watching for iniquity,

Modern Hebrew
מחטיאי אדם בדבר
ולמוכיח בשער
יקשון ויטו בתהו
צדיק׃

Paleo-Hebrew (Before 585 B.C.)
29:21

.

Hebrew Transliterated
29:21 MChTY'aY 'aDM BDBUr VLMVKYCh BSh'yUr YQShVN VYTV BThHV TShDYQ.

Latin Vulgate
29:21 qui peccare faciebant homines in verbo et arguentem in porta subplantabant et declinaverunt frustra a iusto

King James Version
29:21 That make a man an offender for a word, and lay a snare for him that reproveth in the gate, and turn aside the just for a thing of nought.

American Standard Version
29:21 that make a man an offender in his cause, and lay a snare for him that reproveth in the gate, and turn aside the just with a thing of nought.

Bible in Basic English
29:21 Who give help to a man in a wrong cause, and who put a net for the feet of him who gives decisions in the public place, taking away a man's right without cause.

Darby's English Translation
29:21 that make a man an offender for a word, and lay a snare for him that reproveth in the gate, and pervert the judgment of the righteous by futility.

Douay Rheims Bible
29:21 That made men sin by word, and supplanted him that reproved them in the gate, and declined in vain from the just.

Noah Webster Bible
29:21 That make a man an offender for a word, and lay a snare for him that reproveth in the gate, and turn aside the just for a thing of naught.

World English Bible
29:21 that make a man an offender in his cause, and lay a snare for him who reproves in the gate, and turn aside the just with a thing of nothing.

Young's Literal Translation
29:21 Causing men to sin in word, And for a reprover in the gate lay a snare, And turn aside into emptiness the righteous.

Modern Hebrew
לכן כה־אמר יהוה
אל־בית יעקב אשר
פדה את־אברהם
לא־עתה יבוש יעקב
ולא עתה פניו
יחורו׃

Paleo-Hebrew (Before 585 B.C.)
29:22
-
-

-
-

.

Hebrew Transliterated
29:22 LKN KH-'aMUr YHVH 'aL-BYTh Y'yQB 'aShUr PhDH 'aTh-'aBUrHM L'a-'yThH YBVSh Y'yQB VL'a 'yThH PhNYV YChVUrV.

Latin Vulgate
29:22 propter hoc haec dicit Dominus ad domum Iacob qui redemit Abraham non modo confundetur Iacob nec modo vultus eius erubescet

King James Version
29:22 Therefore thus saith the LORD, who redeemed Abraham, concerning the house of Jacob, Jacob shall not now be ashamed, neither shall his face now wax pale.

American Standard Version
29:22 Therefore thus saith Jehovah, who redeemed Abraham, concerning the house of Jacob: Jacob shall not now be ashamed, neither shall his face now wax pale.

Bible in Basic English
29:22 For this reason the Lord, the saviour of Abraham, says about the family of Jacob, Jacob will not now be put to shame, or his face be clouded with fear.

Darby's English Translation
29:22 Therefore thus saith Jehovah who redeemed Abraham, concerning the house of Jacob: Jacob shall not now be ashamed, neither shall his face now be pale;

Douay Rheims Bible
29:22 Therefore thus saith the Lord to the house of Jacob, he that redeemed Abraham: Jacob shall not now be confounded, neither shall his countenance now be ashamed:

Noah Webster Bible
29:22 Therefore thus saith the LORD, who redeemed Abraham, concerning the house of Jacob, Jacob shall not now be ashamed, neither shall his face now become pale.

World English Bible
29:22 Therefore thus says Yahweh, who redeemed Abraham, concerning the house of Jacob: Jacob shall not now be ashamed, neither shall his face now wax pale.

Young's Literal Translation
29:22 Therefore, thus said Jehovah, Who ransomed Abraham, Concerning the house of Jacob: `Not now ashamed is Jacob, Nor now doth his face become pale,

Modern Hebrew
כי בראתו ילדיו
מעשה ידי בקרבו
יקדישו שמי
והקדישו את־קדוש
יעקב ואת־אלהי
ישראל יעריצו׃

Paleo-Hebrew (Before 585 B.C.)
29:23

-
-
.

Hebrew Transliterated
29:23 KY BUr'aThV YLDYV M'yShH YDY BQUrBV YQDYShV ShMY VHQDYShV 'aTh-QDVSh Y'yQB V'aTh-'aLHY YShUr'aL Y'yUrYTShV.

Latin Vulgate
29:23 sed cum viderit filios suos opera manuum mearum in medio sui sanctificantes nomen meum et sanctificabunt Sanctum Iacob et Deum Israhel praedicabunt

King James Version
29:23 But when he seeth his children, the work of mine hands, in the midst of him, they shall sanctify my name, and sanctify the Holy One of Jacob, and shall fear the God of Israel.

American Standard Version
29:23 But when he seeth his children, the work of my hands, in the midst of him, they shall sanctify my name; yea, they shall sanctify the Holy One of Jacob, and shall stand in awe of the God of Israel.

Bible in Basic English
29:23 But when they, the children of Jacob, see the work of my hands among them, they will give honour to my name; yes, they will give honour to the Holy One of Jacob, and go in fear of the God of Israel.

Darby's English Translation
29:23 for when he seeth his children, the work of my hands, in the midst of him, they shall hallow my name, and hallow the Holy One of Jacob, and shall fear the God of Israel.

Douay Rheims Bible
29:23 But when he shall see his children, the work of my hands in the midst of him sanctifying my name, and they shall sanctify the Holy One of Jacob, and shall glorify the God of Israel:

Noah Webster Bible
29:23 But when he seeth his children, the work of my hands, in the midst of him, they shall sanctify my name, and sanctify the Holy One of Jacob, and shall fear the God of Israel.

World English Bible
29:23 But when he sees his children, the work of my hands, in the midst of him, they shall sanctify my name; yes, they shall sanctify the Holy One of Jacob, and shall stand in awe of the God of Israel.

Young's Literal Translation
29:23 For in his seeing his children, The work of My hand, in his midst, They sanctify My name, And have sanctified the Holy One of Jacob, And the God of Israel they declare fearful.

Modern Hebrew
וידעו תעי־רוח
בינה ורוגנים
ילמדו־לקח׃

Paleo-Hebrew (Before 585 B.C.)
29:24
-

. -

Hebrew Transliterated
29:24 VYD'yV Th'yY-UrVCh BYNH VUrVGNYM YLMDV-LQCh.

Latin Vulgate
29:24 et scient errantes spiritu intellectum et mussitatores discent legem

King James Version
29:24 They also that erred in spirit shall come to understanding, and they that murmured shall learn doctrine.

American Standard Version
29:24 They also that err in spirit shall come to understanding, and they that murmur shall receive instruction.

Bible in Basic English
29:24 Those whose hearts were turned away from him will get knowledge, and those who made an outcry against him will give attention to his teaching.

Darby's English Translation
29:24 And they that are of erring spirit shall know understanding, and the disobedient shall learn doctrine.

Douay Rheims Bible
29:24 And they that erred in spirit, shall know understanding, and they that murmured, shall learn the law.

Noah Webster Bible
29:24 They also that erred in spirit shall come to understanding, and they that murmured shall learn doctrine.

World English Bible
29:24 They also who err in spirit shall come to understanding, and those who murmur shall receive instruction.

Young's Literal Translation
29:24 And the erring in spirit have known understanding, And murmurers learn doctrine!`

Isaiah 30


Isaiah Chapter 30 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Isaiah 29

The Book of the Prophet Isaiah

Chapter 30

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33
Modern Hebrew
הוי בנים סוררים
נאם־יהוה לעשות
עצה ולא מני ולנסך
מסכה ולא רוחי
למען ספות חטאת
על־חטאת׃

Paleo-Hebrew (Before 585 B.C.)
30:1

-

. -

Hebrew Transliterated
30:1 HVY BNYM SVUrUrYM N'aM-YHVH L'yShVTh 'yTShH VL'a MNY VLNSK MSKH VL'a UrVChY LM'yN SPhVTh ChT'aTh 'yL-ChT'aTh.

Latin Vulgate
30:1 vae filii desertores dicit Dominus ut faceretis consilium et non ex me et ordiremini telam et non per spiritum meum ut adderetur peccatum super peccatum

King James Version
30:1 Woe to the rebellious children, saith the LORD, that take counsel, but not of me; and that cover with a covering, but not of my spirit, that they may add sin to sin:

American Standard Version
30:1 Woe to the rebellious children, saith Jehovah, that take counsel, but not of me; and that make a league, but not of my Spirit, that they may add sin to sin,

Bible in Basic English
30:1 Ho! uncontrolled children, says the Lord, who give effect to a purpose which is not mine, and who make an agreement, but not by my spirit, increasing their sin:

Darby's English Translation
30:1 Woe to the rebellious children, saith Jehovah, who take counsel, but not of me, and who make leagues, but not by my Spirit, that they may heap sin upon sin;

Douay Rheims Bible
30:1 Woe to you, apostate children, saith the Lord, that you would take counsel, and not of me: and would begin a web, and not by my spirit, that you might add sin upon sill:

Noah Webster Bible
30:1 Woe to the rebellious children, saith the LORD, that take counsel, but not from me; and that cover with a covering, but not of my spirit, that they may add sin to sin:

World English Bible
30:1 Woe to the rebellious children, says Yahweh, who take counsel, but not of me; and who make a league, but not of my Spirit, that they may add sin to sin,

Young's Literal Translation
30:1 Wo to apostate sons, The affirmation of Jehovah! To do counsel, and not from Me, And to spread out a covering, and not of My spirit, So as to add sin to sin.

Modern Hebrew
ההלכים לרדת מצרים
ופי לא שאלו לעוז
במעוז פרעה ולחסות
בצל מצרים׃

Paleo-Hebrew (Before 585 B.C.)
30:2

.

Hebrew Transliterated
30:2 HHLKYM LUrDTh MTShUrYM VPhY L'a Sh'aLV L'yVZ BM'yVZ PhUr'yH VLChSVTh BTShL MTShUrYM.

Latin Vulgate
30:2 qui ambulatis ut descendatis in Aegyptum et os meum non interrogastis sperantes auxilium in fortitudine Pharao et habentes fiduciam in umbra Aegypti

King James Version
30:2 That walk to go down into Egypt, and have not asked at my mouth; to strengthen themselves in the strength of Pharaoh, and to trust in the shadow of Egypt!

American Standard Version
30:2 that set out to go down into Egypt, and have not asked at my mouth; to strengthen themselves in the strength of Pharaoh, and to take refuge in the shadow of Egypt!

Bible in Basic English
30:2 Who make a move to go down into Egypt, without authority from me; who are looking to the strength of Pharaoh for help, and whose hope is in the shade of Egypt.

Darby's English Translation
30:2 who walk to go down into Egypt, and have not asked of my mouth, -- to take refuge under the protection of Pharaoh, and trust in the shadow of Egypt!

Douay Rheims Bible
30:2 Who walk to go down into Egypt, and have not asked at my mouth, hoping for help in the strength of Pharao, and trusting in the shadow of Egypt.

Noah Webster Bible
30:2 That walk to go down into Egypt, and have not asked at my mouth; to strengthen themselves in the strength of Pharaoh, and to trust in the shade of Egypt!

World English Bible
30:2 that set out to go down into Egypt, and have not asked at my mouth; to strengthen themselves in the strength of Pharaoh, and to take refuge in the shadow of Egypt!

Young's Literal Translation
30:2 Who are walking to go down to Egypt, And My mouth have not asked, To be strong in the strength of Pharaoh, And to trust in the shadow of Egypt.

Modern Hebrew
והיה לכם מעוז
פרעה לבשת והחסות
בצל־מצרים לכלמה׃

Paleo-Hebrew (Before 585 B.C.)
30:3

. -

Hebrew Transliterated
30:3 VHYH LKM M'yVZ PhUr'yH LBShTh VHChSVTh BTShL-MTShUrYM LKLMH.

Latin Vulgate
30:3 et erit vobis fortitudo Pharaonis in confusionem et fiducia umbrae Aegypti in ignominiam

King James Version
30:3 Therefore shall the strength of Pharaoh be your shame, and the trust in the shadow of Egypt your confusion.

American Standard Version
30:3 Therefore shall the strength of Pharaoh be your shame, and the refuge in the shadow of Egypt your confusion.

Bible in Basic English
30:3 And the strength of Pharaoh will be your shame, and your hope in the shade of Egypt will come to nothing.

Darby's English Translation
30:3 For to you the protection of Pharaoh shall be a shame, and the trust in the shadow of Egypt a confusion.

Douay Rheims Bible
30:3 And the- strength of Pharao shall be to your confusion, and the confidence of the shadow of Egypt to your shame.

Noah Webster Bible
30:3 Therefore shall the strength of Pharaoh be your shame, and the trust in the shade of Egypt your confusion.

World English Bible
30:3 Therefore shall the strength of Pharaoh be your shame, and the refuge in the shadow of Egypt your confusion.

Young's Literal Translation
30:3 And the strength of Pharaoh Hath been to you for shame, And the trust in the shadow of Egypt confusion,

Modern Hebrew
כי־היו בצען שריו
ומלאכיו חנס
יגיעו׃

Paleo-Hebrew (Before 585 B.C.)
30:4
-

.

Hebrew Transliterated
30:4 KY-HYV BTSh'yN ShUrYV VML'aKYV ChNS YGY'yV.

Latin Vulgate
30:4 erant enim in Tanis principes tui et nuntii tui usque ad Anes pervenerunt

King James Version
30:4 For his princes were at Zoan, and his ambassadors came to Hanes.

American Standard Version
30:4 For their princes are at Zoan, and their ambassadors are come to Hanes.

Bible in Basic English
30:4 For his chiefs are at Zoan, and his representatives have come to Hanes.

Darby's English Translation
30:4 For his princes were at Zoan, and his ambassadors came to Hanes.

Douay Rheims Bible
30:4 For thy princes were in Tanis, and thy messengers came even to Hanes.

Noah Webster Bible
30:4 For his princes were at Zoan, and his embassadors came to Hanes.

World English Bible
30:4 For their princes are at Zoan, and their ambassadors are come to Hanes.

Young's Literal Translation
30:4 For in Zoan were his princes, And his messengers reach Hanes.

Modern Hebrew
כל הבאיש על־עם
לא־יועילו למו לא
לעזר ולא להועיל
כי לבשת וגם־
לחרפה׃

Paleo-Hebrew (Before 585 B.C.)
30:5

- [image] [image] [image] [image] -

-
.

Hebrew Transliterated
30:5 KL HB'aYSh 'yL-'yM L'a-YV'yYLV LMV L'a L'yZUr VL'a LHV'yYL KY LBShTh VGM- LChUrPhH.

Latin Vulgate
30:5 omnes confusi sunt super populo qui eis prodesse non potuit non fuerunt in auxilium et in aliquam utilitatem sed in confusionem et obprobrium

King James Version
30:5 They were all ashamed of a people that could not profit them, nor be an help nor profit, but a shame, and also a reproach.

American Standard Version
30:5 They shall all be ashamed because of a people that cannot profit them, that are not a help nor profit, but a shame, and also a reproach.

Bible in Basic English
30:5 For they have all come with offerings to a people of no use to them, in whom is no help or profit, but only shame and a bad name.

Darby's English Translation
30:5 They were all ashamed of a people that did not profit them, nor were a help or profit, but a shame, and also a reproach.

Douay Rheims Bible
30:5 They were all confounded at a people that could not profit them: they were no help, nor to any profit, but to confusion and to reproach.

Noah Webster Bible
30:5 They were all ashamed of a people that could not profit them, nor be a help nor profit, but a shame, and also a reproach.

World English Bible
30:5 They shall all be ashamed because of a people that can`t profit them, that are not a help nor profit, but a shame, and also a reproach.

Young's Literal Translation
30:5 All he made ashamed of a people that profit not, Neither for help, not for profit, But for shame, and also for reproach!

Modern Hebrew
משא בהמות נגב
בארץ צרה וצוקה
לביא וליש מהם
אפעה ושרף מעופף
ישאו על־כתף עירים
חילהם ועל־דבשת
גמלים אוצרתם
על־עם לא יועילו׃

Paleo-Hebrew (Before 585 B.C.)
30:6

-

-
-
.

Hebrew Transliterated
30:6 MSh'a BHMVTh NGB B'aUrTSh TShUrH VTShVQH LBY'a VLYSh MHM 'aPh'yH VShUrPh M'yVPhPh YSh'aV 'yL-KThPh 'yYUrYM ChYLHM V'yL-DBShTh GMLYM 'aVTShUrThM 'yL-'yM L'a YV'yYLV.

Latin Vulgate
30:6 onus iumentorum austri in terra tribulationis et angustiae leaena et leo ex eis vipera et regulus volans portantes super umeros iumentorum divitias suas et super gibbum camelorum thesauros suos ad populum qui eis prodesse non poterit

King James Version
30:6 The burden of the beasts of the south: into the land of trouble and anguish, from whence come the young and old lion, the viper and fiery flying serpent, they will carry their riches upon the shoulders of young asses, and their treasures upon the bunches of camels, to a people that shall not profit them.

American Standard Version
30:6 The burden of the beasts of the South. Through the land of trouble and anguish, from whence come the lioness and the lion, the viper and fiery flying serpent, they carry their riches upon the shoulders of young asses, and their treasures upon the humps of camels, to a people that shall not profit them.

Bible in Basic English
30:6 The word about the Beasts of the South. Through the land of trouble and grief, the land of the she-lion and the voice of the lion, of the snake and the burning winged snake, they take their wealth on the backs of young asses, and their stores on camels, to a people in whom is no profit.

Darby's English Translation
30:6 -- The burden of the beasts of the south: Through a land of trouble and anguish, whence come the lioness and lion, the viper and fiery flying serpent, they carry their riches upon the shoulders of asses, and their treasures upon the bunches of camels, to the people that shall not profit them.

Douay Rheims Bible
30:6 The burden of the beasts of the south. In a land of trouble and distress, from whence come the lioness, and the lion, the viper and the flying basilisk, they carry their riches upon the shoulders of beasts, and their treasures upon the bunches of camels to a people that shall not be able to profit them.

Noah Webster Bible
30:6 The burden of the beasts of the south: into the land of trouble and anguish, from whence come the young and the old lion, the viper and flying serpent, they will carry their riches upon the shoulders of young asses, and their treasures upon the bunches of camels, to a people that shall not profit them.

World English Bible
30:6 The burden of the animals of the South. Through the land of trouble and anguish, from whence come the lioness and the lion, the viper and fiery flying serpent, they carry their riches on the shoulders of young donkeys, and their treasures on the humps of camels, to a people that shall not profit them.

Young's Literal Translation
30:6 The burden of the beasts of the south. Into a land of adversity and distress, Of young lion and of old lion, Whence are viper and flying saraph, They carry on the shoulder of asses their wealth, And on the hump of camels their treasures, Unto a people not profitable.

Modern Hebrew
ומצרים הבל וריק
יעזרו לכן קראתי
לזאת רהב הם שבת׃

Paleo-Hebrew (Before 585 B.C.)
30:7

.

Hebrew Transliterated
30:7 VMTShUrYM HBL VUrYQ Y'yZUrV LKN QUr'aThY LZ'aTh UrHB HM ShBTh.

Latin Vulgate
30:7 Aegyptus enim frustra et vane auxiliabitur ideo clamavi super hoc superbia tantum est quiesce

King James Version
30:7 For the Egyptians shall help in vain, and to no purpose: therefore have I cried concerning this, Their strength is to sit still.

American Standard Version
30:7 For Egypt helpeth in vain, and to no purpose: therefore have I called her Rahab that sitteth still.

Bible in Basic English
30:7 For there is no use or purpose in the help of Egypt: so I have said about her, She is Rahab, who has come to an end.

Darby's English Translation
30:7 For Egypt shall help in vain, and to no purpose; therefore have I named her, Arrogance, that doeth nothing.

Douay Rheims Bible
30:7 For Egypt shall help in vain, and to no purpose: therefore have I cried concerning this: It is pride only, sit still.

Noah Webster Bible
30:7 For the Egyptian shall help in vain, and to no purpose: therefore have I cried concerning this, Their strength is to sit still.

World English Bible
30:7 For Egypt helps in vain, and to no purpose: therefore have I called her Rahab who sits still.

Young's Literal Translation
30:7 Yea, Egyptians are vanity, and in vain do help, Therefore I have cried concerning this: `Their strength is to sit still.`

Modern Hebrew
עתה בוא כתבה
על־לוח אתם
ועל־ספר חקה ותהי
ליום אחרון לעד
עד־ עולם׃

Paleo-Hebrew (Before 585 B.C.)
30:8

-
-

-
.

Hebrew Transliterated
30:8 'yThH BV'a KThBH 'yL-LVCh 'aThM V'yL-SPhUr ChQH VThHY LYVM 'aChUrVN L'yD 'yD- 'yVLM.

Latin Vulgate
30:8 nunc ingressus scribe eis super buxum et in libro diligenter exara illud et erit in die novissimo in testimonium usque ad aeternum

King James Version
30:8 Now go, write it before them in a table, and note it in a book, that it may be for the time to come for ever and ever:

American Standard Version
30:8 Now go, write it before them on a tablet, and inscribe it in a book, that it may be for the time to come for ever and ever.

Bible in Basic English
30:8 Now go, put it in writing before them on a board, and make a record of it in a book, so that it may be for the future, a witness for all time to come.

Darby's English Translation
30:8 Now go, write it before them on a tablet, and record it in a book, that it may be for the time to come, as a witness for ever,

Douay Rheims Bible
30:8 Now therefore go in and write for them upon box, and note it diligently in a book, and it shall be in the latter days for a testimony for ever.

Noah Webster Bible
30:8 Now go, write it before them in a table, and note it in a book, that it may be for the time to come for ever and ever:

World English Bible
30:8 Now go, write it before them on a tablet, and inscribe it in a book, that it may be for the time to come forever and ever.

Young's Literal Translation
30:8 No, go in, write it on a tablet with them, And on a book engrave it, And it is for a latter day, for a witness unto the age,

Modern Hebrew
כי עם מרי הוא
בנים כחשים בנים
לא־אבו שמוע תורת
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
30:9

-

.

Hebrew Transliterated
30:9 KY 'yM MUrY HV'a BNYM KChShYM BNYM L'a-'aBV ShMV'y ThVUrTh YHVH.

Latin Vulgate
30:9 populus enim ad iracundiam provocans est et filii mendaces filii nolentes audire legem Domini

King James Version
30:9 That this is a rebellious people, lying children, children that will not hear the law of the LORD:

American Standard Version
30:9 For it is a rebellious people, lying children, children that will not hear the law of Jehovah;

Bible in Basic English
30:9 For they are an uncontrolled people, false-hearted, who will not give ear to the teaching of the Lord:

Darby's English Translation
30:9 that this is a rebellious people, lying children, children that will not hear the law of Jehovah;

Douay Rheims Bible
30:9 For it is a people that provoketh to wrath, and lying children, children that will not hear the law of God.

Noah Webster Bible
30:9 That this is a rebellious people, lying children, children that will not hear the law of the LORD:

World English Bible
30:9 For it is a rebellious people, lying children, children who will not hear the law of Yahweh;

Young's Literal Translation
30:9 That a rebellious people is this, sons -- liars, Sons not willing to hear the law of Jehovah.

Modern Hebrew
אשר אמרו לראים לא
תראו ולחזים לא
תחזו־לנו נכחות
דברו־לנו חלקות
חזו מהתלות׃

Paleo-Hebrew (Before 585 B.C.)
30:10

-
-

.

Hebrew Transliterated
30:10 'aShUr 'aMUrV LUr'aYM L'a ThUr'aV VLChZYM L'a ThChZV-LNV NKChVTh DBUrV-LNV ChLQVTh ChZV MHThLVTh.

Latin Vulgate
30:10 qui dicunt videntibus nolite videre et aspicientibus nolite aspicere nobis ea quae recta sunt loquimini nobis placentia videte nobis errores

King James Version
30:10 Which say to the seers, See not; and to the prophets, Prophesy not unto us right things, speak unto us smooth things, prophesy deceits:

American Standard Version
30:10 that say to the seers, See not; and to the prophets, Prophesy not unto us right things, speak unto us smooth things, prophesy deceits,

Bible in Basic English
30:10 Who say to the seers, See not; and to the prophets, Do not give us word of what is true, but say false things to give us pleasure:

Darby's English Translation
30:10 who say to the seers, See not; and to the prophets, Prophesy not unto us right things; speak unto us smooth things, prophesy deceits;

Douay Rheims Bible
30:10 Who say to the seers: See not: and to them that behold: Behold not for us those things that are right: speak unto us pleasant things, see errors for us.

Noah Webster Bible
30:10 Who say to the seers, See not; and to the prophets, Prophesy not to us right things, speak to us smooth things, prophesy deceits:

World English Bible
30:10 who tell the seers, "Don`t see;" and to the prophets, "Don`t prophesy to us right things, speak to us smooth things, prophesy deceits,

Young's Literal Translation
30:10 Who have said to seers, `Ye do not see,` And to prophets, `Ye do not prophesy to us Straightforward things, Speak to us smooth things, prophesy deceits,

Modern Hebrew
סורו מני־דרך הטו
מני־ארח השביתו
מפנינו את־קדוש
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
30:11
-
-

. -

Hebrew Transliterated
30:11 SVUrV MNY-DUrK HTV MNY-'aUrCh HShBYThV MPhNYNV 'aTh-QDVSh YShUr'aL.

Latin Vulgate
30:11 auferte a me viam declinate a me semitam cesset a facie nostra Sanctus Israhel

King James Version
30:11 Get you out of the way, turn aside out of the path, cause the Holy One of Israel to cease from before us.

American Standard Version
30:11 get you out of the way, turn aside out of the path, cause the Holy One of Israel to cease from before us.

Bible in Basic English
30:11 Get out of the good way, turning from the right road; do not keep the Holy One of Israel before our minds.

Darby's English Translation
30:11 get you out of the way, turn aside out of the path, cause the Holy One of Israel to cease from before us!

Douay Rheims Bible
30:11 Take away from me the way, turn away the path from me, let the Holy One of Israel cease from before us.

Noah Webster Bible
30:11 Withdraw from the way, turn aside from the path, cause the Holy One of Israel to cease from before us.

World English Bible
30:11 get you out of the way, turn aside out of the path, cause the Holy One of Israel to cease from before us.

Young's Literal Translation
30:11 Turn aside from the way, decline from the path, Cause to cease from before us the Holy One of Israel.`

Modern Hebrew
לכן כה אמר קדוש
ישראל יען מאסכם
בדבר הזה ותבטחו
בעשק ונלוז ותשענו
עליו׃

Paleo-Hebrew (Before 585 B.C.)
30:12

.

Hebrew Transliterated
30:12 LKN KH 'aMUr QDVSh YShUr'aL Y'yN M'aSKM BDBUr HZH VThBTChV B'yShQ VNLVZ VThSh'yNV 'yLYV.

Latin Vulgate
30:12 propterea haec dicit Sanctus Israhel pro eo quod reprobastis verbum hoc et sperastis in calumniam et tumultum et innixi estis super eo

King James Version
30:12 Wherefore thus saith the Holy One of Israel, Because ye despise this word, and trust in oppression and perverseness, and stay thereon:

American Standard Version
30:12 Wherefore thus saith the Holy One of Israel, Because ye despise this word, and trust in oppression and perverseness, and rely thereon;

Bible in Basic English
30:12 For this cause the Holy One of Israel says, Because you will not give ear to this word, and are looking for help in ways of deceit and evil, and are putting your hope in them:

Darby's English Translation
30:12 Therefore thus saith the Holy One of Israel: Because ye reject this word, and confide in oppression and wilfulness, and depend thereon,

Douay Rheims Bible
30:12 Therefore thus saith the Holy One of Israel: Because you have rejected this word, and have trusted in oppression and tumult, and have leaned upon it:

Noah Webster Bible
30:12 Wherefore thus saith the Holy One of Israel, Because ye despise this word, and trust in oppression and perverseness, and lean upon it:

World English Bible
30:12 Why thus says the Holy One of Israel, Because you despise this word, and trust in oppression and perverseness, and rely thereon;

Young's Literal Translation
30:12 Therefore, thus said the Holy One of Israel, Because of your kicking against this word, And ye trust in oppression, And perverseness, and rely on it,

Modern Hebrew
לכן יהיה לכם העון
הזה כפרץ נפל נבעה
בחומה נשגבה
אשר־פתאם לפתע
יבוא שברה׃

Paleo-Hebrew (Before 585 B.C.)
30:13

-
.

Hebrew Transliterated
30:13 LKN YHYH LKM H'yVN HZH KPhUrTSh NPhL NB'yH BChVMH NShGBH 'aShUr-PhTh'aM LPhTh'y YBV'a ShBUrH.

Latin Vulgate
30:13 propterea erit vobis iniquitas haec sicut interruptio cadens et requisita in muro excelso quoniam subito dum non speratur veniet contritio eius

King James Version
30:13 Therefore this iniquity shall be to you as a breach ready to fall, swelling out in a high wall, whose breaking cometh suddenly at an instant.

American Standard Version
30:13 therefore this iniquity shall be to you as a breach ready to fall, swelling out in a high wall, whose breaking cometh suddenly in an instant.

Bible in Basic English
30:13 This sin will be to you like a crack in a high wall, causing its fall suddenly and in a minute.

Darby's English Translation
30:13 therefore this iniquity shall be to you as a breach ready to fall, swelling out in a towering wall, whose breaking shall come suddenly in an instant.

Douay Rheims Bible
30:13 Therefore shall this iniquity be to you as a breach that falleth, and is found wanting in a high wall, for the destruction thereof shall come on a sudden, when it is not looked for.

Noah Webster Bible
30:13 Therefore this iniquity shall be to you as a breach ready to fall, swelling out in a high wall, whose breaking cometh suddenly at an instant.

World English Bible
30:13 therefore this iniquity shall be to you as a breach ready to fall, swelling out in a high wall, whose breaking comes suddenly in an instant.

Young's Literal Translation
30:13 Therefore is this iniquity to you as a breach falling, Swelled out in a wall set on high, Whose destruction suddenly, at an instant cometh.

Modern Hebrew
ושברה כשבר נבל
יוצרים כתות לא
יחמל ולא־ימצא
במכתתו חרש לחתות
אש מיקוד ולחשף
מים מגבא׃

Paleo-Hebrew (Before 585 B.C.)
30:14

-

.

Hebrew Transliterated
30:14 VShBUrH KShBUr NBL YVTShUrYM KThVTh L'a YChML VL'a-YMTSh'a BMKThThV ChUrSh LChThVTh 'aSh MYQVD VLChShPh MYM MGB'a.

Latin Vulgate
30:14 et comminuetur sicut conteritur lagoena figuli contritione pervalida et non invenietur de fragmentis eius testa in qua portetur igniculus de incendio aut hauriatur parum aquae de fovea

King James Version
30:14 And he shall break it as the breaking of the potters' vessel that is broken in pieces; he shall not spare: so that there shall not be found in the bursting of it a sherd to take fire from the hearth, or to take water withal out of the pit.

American Standard Version
30:14 And he shall break it as a potter`s vessel is broken, breaking it in pieces without sparing; so that there shall not be found among the pieces thereof a sherd wherewith to take fire from the hearth, or to dip up water out of the cistern.

Bible in Basic English
30:14 And he will let it be broken as a potter's vessel is broken: it will be smashed to bits without mercy; so that there will not be a bit in which one may take fire from the fireplace, or water from the spring.

Darby's English Translation
30:14 And he shall break it as the breaking of a potter`s vessel, that is broken in pieces unsparingly; and in the pieces of it there shall not be found a sherd to take fire from the hearth, or to scoop water out of the cistern.

Douay Rheims Bible
30:14 And it shall be broken small, as the potter's vessel is broken all to pieces with mighty breaking, and there shall not a sherd be found of the pieces thereof, wherein a little fire may be carried from the hearth, or a, little water be drawn out of the pit.

Noah Webster Bible
30:14 And he shall break it as the breaking of the potter's vessel that is broken in pieces; he shall not spare: so that there shall not be found in the bursting of it a piece to take fire from the hearth, or to take water out of the pit.

World English Bible
30:14 He shall break it as a potter`s vessel is broken, breaking it in pieces without sparing; so that there shall not be found among the pieces of it a broken piece with which to take fire from the hearth, or to dip up water out of the cistern.

Young's Literal Translation
30:14 And He hath broken it As the breaking of the potters` bottle, Beaten down -- He doth not spare, Nor is there found, in its beating down, A potsherd to take fire from the burning, And to draw out waters from a ditch.

Modern Hebrew
כי כה־אמר אדני
יהוה קדוש ישראל
בשובה ונחת תושעון
בהשקט ובבטחה תהיה
גבורתכם ולא
אביתם׃

Paleo-Hebrew (Before 585 B.C.)
30:15
-

.

Hebrew Transliterated
30:15 KY KH-'aMUr 'aDNY YHVH QDVSh YShUr'aL BShVBH VNChTh ThVSh'yVN BHShQT VBBTChH ThHYH GBVUrThKM VL'a 'aBYThM.

Latin Vulgate
30:15 quia haec dicit Dominus Deus Sanctus Israhel si revertamini et quiescatis salvi eritis in silentio et in spe erit fortitudo vestra et noluistis

King James Version
30:15 For thus saith the Lord GOD, the Holy One of Israel; In returning and rest shall ye be saved; in quietness and in confidence shall be your strength: and ye would not.

American Standard Version
30:15 For thus said the Lord Jehovah, the Holy One of Israel, In returning and rest shall ye be saved; in quietness and in confidence shall be your strength. And ye would not:

Bible in Basic English
30:15 For the Lord, the Holy One of Israel, said, In quiet and rest is your salvation: peace and hope are your strength: but you would not have it so.

Darby's English Translation
30:15 For thus saith the Lord Jehovah, the Holy One of Israel: In returning and rest shall ye be saved, in quietness and confidence shall be your strength; but ye would not.

Douay Rheims Bible
30:15 For thus saith the Lord God the Holy One of Israel: If you return and be quiet, you shall be saved: in silence and in hope shall your strength be. And you would not:

Noah Webster Bible
30:15 For thus saith the Lord GOD, the Holy One of Israel; In returning and rest shall ye be saved; in quietness and in confidence shall be your strength: and ye would not.

World English Bible
30:15 For thus said the Lord Yahweh, the Holy One of Israel, In returning and rest shall you be saved; in quietness and in confidence shall be your strength. You would not:

Young's Literal Translation
30:15 For thus said the Lord Jehovah, The Holy One of Israel: `In returning and rest ye are saved, In keeping quiet and in confidence is your might, And ye have not been willing.

Modern Hebrew
ותאמרו לא־כי
על־סוס ננוס על־כן
תנוסון ועל־קל
נרכב על־כן יקלו
רדפיכם׃

Paleo-Hebrew (Before 585 B.C.)
30:16
-
-
-
-
-
.

Hebrew Transliterated
30:16 VTh'aMUrV L'a-KY 'yL-SVS NNVS 'yL-KN ThNVSVN V'yL-QL NUrKB 'yL-KN YQLV UrDPhYKM.

Latin Vulgate
30:16 et dixistis nequaquam sed ad equos fugiemus ideo fugietis et super veloces ascendemus ideo veloces erunt qui persequentur vos

King James Version
30:16 But ye said, No; for we will flee upon horses; therefore shall ye flee: and, We will ride upon the swift; therefore shall they that pursue you be swift.

American Standard Version
30:16 but ye said, No, for we will flee upon horses; therefore shall ye flee: and, We will ride upon the swift; therefore shall they that pursue you be swift.

Bible in Basic English
30:16 Saying, No, for we will go in flight on horses; so you will certainly go in flight: and, We will go on the backs of quick-running beasts; so those who go after you will be quick-footed.

Darby's English Translation
30:16 And ye said, No, but we will flee upon horses, -- therefore shall ye flee; and, We will ride upon the swift, -- therefore shall they that pursue you be swift.

Douay Rheims Bible
30:16 But have said: No, but we will flee to horses: therefore shall you flee. And we will mount upon swift ones: therefore shall they be swifter that shall pursue after you.

Noah Webster Bible
30:16 But ye said, No; for we will flee upon horses; therefore shall ye flee: and, We will ride upon the swift; therefore shall they that pursue you be swift.

World English Bible
30:16 but you said, No, for we will flee on horses; therefore shall you flee: and, We will ride on the swift; therefore shall those who pursue you be swift.

Young's Literal Translation
30:16 And ye say, No, for on a horse we flee? Therefore ye flee, And on the swift we ride! Therefore swift are your pursuers.

Modern Hebrew
אלף אחד מפני גערת
אחד מפני גערת
חמשה תנסו עד
אם־נותרתם כתרן
על־ראש ההר וכנס
על־הגבעה׃

Paleo-Hebrew (Before 585 B.C.)
30:17

-
-
. -

Hebrew Transliterated
30:17 'aLPh 'aChD MPhNY G'yUrTh 'aChD MPhNY G'yUrTh ChMShH ThNSV 'yD 'aM-NVThUrThM KThUrN 'yL-Ur'aSh HHUr VKNS 'yL-HGB'yH.

Latin Vulgate
30:17 mille homines a facie terroris unius et a facie terroris quinque fugietis donec relinquamini quasi malus navis in vertice montis et quasi signum super collem

King James Version
30:17 One thousand shall flee at the rebuke of one; at the rebuke of five shall ye flee: till ye be left as a beacon upon the top of a mountain, and as an ensign on an hill.

American Standard Version
30:17 One thousand shall flee at the threat of one; at the threat of five shall ye flee: till ye be left as a beacon upon the top of a mountain, and as an ensign on a hill.

Bible in Basic English
30:17 A thousand will go in fear before one; even before five you will go in flight: till you are like a pillar by itself on the top of a mountain, and like a flag on a hill.

Darby's English Translation
30:17 One thousand shall flee at the rebuke of one; at the rebuke of five shall ye flee: till ye be left as a beacon upon the top of a mountain, and as a banner on a hill.

Douay Rheims Bible
30:17 A thousand men shall flee for fear of one: and for fear of five shall you flee, till you be left as the mast of a ship on the top of a mountain, and as an ensign upon a hill.

Noah Webster Bible
30:17 One thousand shall flee at the rebuke of one; at the rebuke of five shall ye flee: till ye be left as a beacon upon the top of a mountain, and as an ensign on a hill.

World English Bible
30:17 One thousand shall flee at the threat of one; at the threat of five shall you flee: until you be left as a beacon on the top of a mountain, and as an ensign on a hill.

Young's Literal Translation
30:17 One thousand because of the rebuke of one, Because of the rebuke of five ye flee, Till ye have been surely left as a pole On the top of the mountain, And as an ensign on the height.

Modern Hebrew
ולכן יחכה יהוה
לחננכם ולכן ירום
לרחמכם כי־אלהי
משפט יהוה אשרי
כל־חוכי לו׃

Paleo-Hebrew (Before 585 B.C.)
30:18

-

-
.

Hebrew Transliterated
30:18 VLKN YChKH YHVH LChNNKM VLKN YUrVM LUrChMKM KY-'aLHY MShPhT YHVH 'aShUrY KL-ChVKY LV.

Latin Vulgate
30:18 propterea expectat Dominus ut misereatur vestri et ideo exaltabitur parcens vobis quia Deus iudicii Dominus beati omnes qui expectant eum

King James Version
30:18 And therefore will the LORD wait, that he may be gracious unto you, and therefore will he be exalted, that he may have mercy upon you: for the LORD is a God of judgment: blessed are all they that wait for him.

American Standard Version
30:18 And therefore will Jehovah wait, that he may be gracious unto you; and therefore will he be exalted, that he may have mercy upon you: for Jehovah is a God of justice; blessed are all they that wait for him.

Bible in Basic English
30:18 For this cause the Lord will be waiting, so that he may be kind to you; and he will be lifted up, so that he may have mercy on you; for the Lord is a God of righteousness: there is a blessing on all whose hope is in him.

Darby's English Translation
30:18 And therefore will Jehovah wait, that he may be gracious unto you, and therefore will he lift himself up, that he may have mercy upon you; for Jehovah is a God of judgment: blessed are all they that wait for him.

Douay Rheims Bible
30:18 Therefore the Lord waiteth that be may have mercy on you: and therefore shall he be exalted sparing you: because the Lord is the God of judgment: blessed are all they that wait for him.

Noah Webster Bible
30:18 And therefore will the LORD wait, that he may be gracious to you, and therefore will he be exalted, that he may have mercy upon you: for the LORD is a God of judgment: blessed are all they that wait for him.

World English Bible
30:18 Therefore will Yahweh wait, that he may be gracious to you; and therefore will he be exalted, that he may have mercy on you: for Yahweh is a God of justice; blessed are all those who wait for him.

Young's Literal Translation
30:18 And therefore doth wait Jehovah to favour you, And therefore He is exalted to pity you, For a God of judgment is Jehovah, O the blessedness of all waiting for Him.

Modern Hebrew
כי־עם בציון ישב
בירושלם בכו
לא־תבכה חנון יחנך
לקול זעקך כשמעתו
ענך׃

Paleo-Hebrew (Before 585 B.C.)
30:19
-

-

.

Hebrew Transliterated
30:19 KY-'yM BTShYVN YShB BYUrVShLM BKV L'a-ThBKH ChNVN YChNK LQVL Z'yQK KShM'yThV 'yNK.

Latin Vulgate
30:19 populus enim Sion habitabit in Hierusalem plorans nequaquam plorabis miserans miserebitur tui ad vocem clamoris tui statim ut audierit respondebit tibi

King James Version
30:19 For the people shall dwell in Zion at Jerusalem: thou shalt weep no more: he will be very gracious unto thee at the voice of thy cry; when he shall hear it, he will answer thee.

American Standard Version
30:19 For the people shall dwell in Zion at Jerusalem; thou shalt weep no more; he will surely be gracious unto thee at the voice of thy cry; when he shall hear, he will answer thee.

Bible in Basic English
30:19 O people, living in Zion, at Jerusalem, your weeping will be ended; he will certainly have mercy on you at the sound of your cry; when it comes to his ear, he will give you an answer.

Darby's English Translation
30:19 For the people shall dwell in Zion, at Jerusalem. Thou shalt weep no more; he will be very gracious unto thee at the voice of thy cry; as he heareth it, he will answer thee.

Douay Rheims Bible
30:19 For the people of Sion shall dwell in Jerusalem: weeping thou shalt not weep, he will surely have pity on thee: at the voice of thy cry, se soon as he shell hear, he will answer thee.

Noah Webster Bible
30:19 For the people shall dwell in Zion at Jerusalem: thou shalt weep no more: he will be very gracious to thee at the voice of thy cry; when he shall hear it, he will answer thee.

World English Bible
30:19 For the people shall dwell in Zion at Jerusalem; you shall weep no more; he will surely be gracious to you at the voice of your cry; when he shall hear, he will answer you.

Young's Literal Translation
30:19 For the people in Zion dwell in Jerusalem, Weep thou not, weeping, Pitying, He pitieth thee at the voice of thy cry, When He heareth He answereth thee.

Modern Hebrew
ונתן לכם אדני לחם
צר ומים לחץ
ולא־יכנף עוד
מוריך והיו עיניך
ראות את־מוריך׃

Paleo-Hebrew (Before 585 B.C.)
30:20

-

. -

Hebrew Transliterated
30:20 VNThN LKM 'aDNY LChM TShUr VMYM LChTSh VL'a-YKNPh 'yVD MVUrYK VHYV 'yYNYK Ur'aVTh 'aTh-MVUrYK.

Latin Vulgate
30:20 et dabit vobis Dominus panem artum et aquam brevem et non faciet avolare a te ultra doctorem tuum et erunt oculi tui videntes praeceptorem tuum

King James Version
30:20 And though the Lord give you the bread of adversity, and the water of affliction, yet shall not thy teachers be removed into a corner any more, but thine eyes shall see thy teachers:

American Standard Version
30:20 And though the Lord give you the bread of adversity and the water of affliction, yet shall not thy teachers be hidden anymore, but thine eyes shall see thy teachers;

Bible in Basic English
30:20 And though the Lord will give you the bread of trouble and the water of grief, you will no longer put your teacher on one side, but you will see your teacher:

Darby's English Translation
30:20 And the Lord will give you the bread of adversity, and the water of oppression; yet thy teachers shall not be hidden any more, but thine eyes shall see thy teachers.

Douay Rheims Bible
30:20 And the Lord will give you spare bread, and short water: and will not cause thy teacher to flee away from thee any more, and thy eyes shall see thy teacher.

Noah Webster Bible
30:20 And though the Lord shall give you the bread of adversity, and the water of affliction, yet shall not thy teachers be removed into a corner any more, but thy eyes shall see thy teachers:

World English Bible
30:20 Though the Lord give you the bread of adversity and the water of affliction, yet shall not your teachers be hidden anymore, but your eyes shall see your teachers;

Young's Literal Translation
30:20 And the Lord hath given to you bread of adversity, And water of oppression. And thy directors remove no more, And thine eyes have seen thy directors,

Modern Hebrew
ואזניך תשמענה דבר
מאחריך לאמר זה
הדרך לכו בו כי
תאמינו וכי
תשמאילו׃

Paleo-Hebrew (Before 585 B.C.)
30:21

.

Hebrew Transliterated
30:21 V'aZNYK ThShM'yNH DBUr M'aChUrYK L'aMUr ZH HDUrK LKV BV KY Th'aMYNV VKY ThShM'aYLV.

Latin Vulgate
30:21 et aures tuae audient verbum post tergum monentis haec via ambulate in ea neque ad dexteram neque ad sinistram

King James Version
30:21 And thine ears shall hear a word behind thee, saying, This is the way, walk ye in it, when ye turn to the right hand, and when ye turn to the left.

American Standard Version
30:21 and thine ears shall hear a word behind thee, saying, This is the way, walk ye in it; when ye turn to the right hand, and when ye turn to the left.

Bible in Basic English
30:21 And at your back, when you are turning to the right hand or to the left, a voice will be sounding in your ears, saying, This is the way in which you are to go.

Darby's English Translation
30:21 And when ye turn to the right hand or when ye turn to the left, thine ears shall hear a word behind thee, saying, This is the way, walk ye in it.

Douay Rheims Bible
30:21 And thy ears shall hear the word of one admonishing thee behind thy back: This is the way, walk ye in it: and go not aside neither to the right hand, nor to the left.

Noah Webster Bible
30:21 And thy ears shall hear a word behind thee, saying, This is the way, walk ye in it, when ye turn to the right hand, and when ye turn to the left.

World English Bible
30:21 and your ears shall hear a word behind you, saying, This is the way, walk you in it; when you turn to the right hand, and when you turn to the left.

Young's Literal Translation
30:21 And thine ear heareth a word behind thee, Saying, `This is the way, go ye in it,` When ye turn to the right, And when ye turn to the left.

Modern Hebrew
וטמאתם את־צפוי
פסילי כספך
ואת־אפדת מסכת
זהבך תזרם כמו דוה
צא תאמר לו׃

Paleo-Hebrew (Before 585 B.C.)
30:22
-

-

.

Hebrew Transliterated
30:22 VTM'aThM 'aTh-TShPhVY PhSYLY KSPhK V'aTh-'aPhDTh MSKTh ZHBK ThZUrM KMV DVH TSh'a Th'aMUr LV.

Latin Vulgate
30:22 et contaminabis lamminas sculptilium argenti tui et vestimentum conflatilis auri tui et disperges ea sicut inmunditiam menstruatae egredere dices ei

King James Version
30:22 Ye shall defile also the covering of thy graven images of silver, and the ornament of thy molten images of gold: thou shalt cast them away as a menstruous cloth; thou shalt say unto it, Get thee hence.

American Standard Version
30:22 And ye shall defile the overlaying of thy graven images of silver, and the plating of thy molten images of gold: thou shalt cast them away as an unclean thing; thou shalt say unto it, Get thee hence.

Bible in Basic English
30:22 And you will make unclean what is covering your pictured images of silver, and the plating of your images of gold: you will send them away as an unclean thing, saying, Be gone!

Darby's English Translation
30:22 And ye shall defile the silver covering of your graven images, and the gold overlaying of your molten images; thou shalt cast them away as a menstruous cloth: Out! shalt thou say unto it.

Douay Rheims Bible
30:22 And thou shalt defile the plates of thy graven things of silver, and the garment of thy molten things of gold, and shalt cast them away as the uncleanness of a menstruous woman. Thou shalt say to it: Get thee hence.

Noah Webster Bible
30:22 Ye shall defile also the covering of thy graven images of silver, and the ornament of thy molten images of gold: thou shalt cast them away as a polluted cloth; thou shalt say to it, Be gone from me.

World English Bible
30:22 You shall defile the overlaying of your engraved images of silver, and the plating of your molten images of gold: you shall cast them away as an unclean thing; you shall tell it, Get you hence.

Young's Literal Translation
30:22 And ye have defiled the covering of Thy graven images of silver, And the ephod of thy molten image of gold, Thou scatterest them as a sickening thing, `Go out,` thou sayest to it.

Modern Hebrew
ונתן מטר זרעך
אשר־תזרע את־האדמה
ולחם תבואת האדמה
והיה דשן ושמן
ירעה מקניך ביום
ההוא כר נרחב׃

Paleo-Hebrew (Before 585 B.C.)
30:23

-
-

.

Hebrew Transliterated
30:23 VNThN MTUr ZUr'yK 'aShUr-ThZUr'y 'aTh-H'aDMH VLChM ThBV'aTh H'aDMH VHYH DShN VShMN YUr'yH MQNYK BYVM HHV'a KUr NUrChB.

Latin Vulgate
30:23 et dabitur pluvia semini tuo ubicumque seminaveris in terra et panis frugum terrae erit uberrimus et pinguis pascetur in possessione tua in die illo agnus spatiose

King James Version
30:23 Then shall he give the rain of thy seed, that thou shalt sow the ground withal; and bread of the increase of the earth, and it shall be fat and plenteous: in that day shall thy cattle feed in large pastures.

American Standard Version
30:23 And he will give the rain for thy seed, wherewith thou shalt sow the ground; and bread of the increase of the ground, and it shall be fat and plenteous. In that day shall thy cattle feed in large pastures;

Bible in Basic English
30:23 And he will give rain for your seed, so that you may put it in the earth; and you will have bread from the produce of the earth, good and more than enough for your needs: in that day the cattle will get their food in wide grass-lands.

Darby's English Translation
30:23 And he will give the rain of thy seed with which thou shalt sow the ground; and bread, the produce of the ground, and it shall be fat and rich. In that day shall thy cattle feed in large pastures;

Douay Rheims Bible
30:23 And rain shall be given to thy seed, wheresoever thou shalt sow in the land: and the bread of the corn of the land shall be most plentiful, and fat. The lamb in that day shall feed at large in thy possession:

Noah Webster Bible
30:23 Then shall he give the rain of thy seed, with which thou shalt sow the ground; and bread of the increase of the earth, and it shall be fat and plenteous: in that day shall thy cattle feed in large pastures.

World English Bible
30:23 He will give the rain for your seed, with which you shall sow the ground; and bread of the increase of the ground, and it shall be fat and plenteous. In that day shall your cattle feed in large pastures;

Young's Literal Translation
30:23 And He hath given rain for thy seed, With which thou dost sow the ground, And bread, the increase of the ground, And it hath been fat and plenteous, Enjoy do thy cattle in that day an enlarged pasture.

Modern Hebrew
והאלפים והעירים
עבדי האדמה בליל
חמיץ יאכלו
אשר־זרה ברחת
ובמזרה׃

Paleo-Hebrew (Before 585 B.C.)
30:24

-
.

Hebrew Transliterated
30:24 VH'aLPhYM VH'yYUrYM 'yBDY H'aDMH BLYL ChMYTSh Y'aKLV 'aShUr-ZUrH BUrChTh VBMZUrH.

Latin Vulgate
30:24 et tauri tui et pulli asinorum qui operantur terram commixtum migma comedent sic in area ut ventilatum est

King James Version
30:24 The oxen likewise and the young asses that ear the ground shall eat clean provender, which hath been winnowed with the shovel and with the fan.

American Standard Version
30:24 the oxen likewise and the young asses that till the ground shall eat savory provender, which hath been winnowed with the shovel and with the fork.

Bible in Basic English
30:24 And the oxen and the young asses which are used for ploughing, will have salted grain which has been made free from the waste with fork and basket.

Darby's English Translation
30:24 and the oxen and the asses that till the ground shall eat salted provender, which hath been winnowed with the shovel and with the fan.

Douay Rheims Bible
30:24 And thy oxen, and the ass colts that till the ground, shall eat mingled pro vender as it was winnowed in the floor.

Noah Webster Bible
30:24 The oxen likewise and the young asses that plow the ground shall eat clean provender, which hath been winnowed with the shovel and with the fan.

World English Bible
30:24 the oxen likewise and the young donkeys that till the ground shall eat savory provender, which has been winnowed with the shovel and with the fork.

Young's Literal Translation
30:24 And the oxen and the young asses serving the ground, Fermented provender do eat, That one is winnowing with shovel and fan.

Modern Hebrew
והיה על־כל־הר גבה
ועל כל־גבעה נשאה
פלגים יבלי־מים
ביום הרג רב בנפל
מגדלים׃

Paleo-Hebrew (Before 585 B.C.)
30:25
- [image] [image] -

-
-

.

Hebrew Transliterated
30:25 VHYH 'yL-KL-HUr GBH V'yL KL-GB'yH NSh'aH PhLGYM YBLY-MYM BYVM HUrG UrB BNPhL MGDLYM.

Latin Vulgate
30:25 et erunt super omnem montem excelsum et super omnem collem elevatum rivi currentium aquarum in die interfectionis multorum cum ceciderint turres

King James Version
30:25 And there shall be upon every high mountain, and upon every high hill, rivers and streams of waters in the day of the great slaughter, when the towers fall.

American Standard Version
30:25 And there shall be upon every lofty mountain, and upon every high hill, brooks and streams of waters, in the day of the great slaughter, when the towers fall.

Bible in Basic English
30:25 And there will be rivers and streams of water on every tall mountain and on every high hill, in the day when great numbers are put to the sword, when the towers come down.

Darby's English Translation
30:25 And there shall be upon every high mountain and upon every hill that is lifted up, brooks and water-courses, in the day of the great slaughter, when the towers fall.

Douay Rheims Bible
30:25 And there shall be upon every high mountain, and upon every elevated hill rivers of running waters in the day of the slaughter of many, when the tower shall fall.

Noah Webster Bible
30:25 And there shall be upon every high mountain, and upon every high hill, rivers and streams of waters in the day of the great slaughter, when the towers fall.

World English Bible
30:25 There shall be on every lofty mountain, and on every high hill, brooks and streams of waters, in the day of the great slaughter, when the towers fall.

Young's Literal Translation
30:25 And there hath been on every high mount, And on every exalted hill, Rivulets -- streams of waters, In a day of much slaughter, in the falling of towers.

Modern Hebrew
והיה אור־הלבנה
כאור החמה ואור
החמה יהיה שבעתים
כאור שבעת הימים
ביום חבש יהוה
את־שבר עמו ומחץ
מכתו ירפא׃

Paleo-Hebrew (Before 585 B.C.)
30:26
-

-

.

Hebrew Transliterated
30:26 VHYH 'aVUr-HLBNH K'aVUr HChMH V'aVUr HChMH YHYH ShB'yThYM K'aVUr ShB'yTh HYMYM BYVM ChBSh YHVH 'aTh-ShBUr 'yMV VMChTSh MKThV YUrPh'a.

Latin Vulgate
30:26 et erit lux lunae sicut lux solis et lux solis erit septempliciter sicut lux septem dierum in die qua alligaverit Dominus vulnus populi sui et percussuram plagae eius sanaverit

King James Version
30:26 Moreover the light of the moon shall be as the light of the sun, and the light of the sun shall be sevenfold, as the light of seven days, in the day that the LORD bindeth up the breach of his people, and healeth the stroke of their wound.

American Standard Version
30:26 Moreover the light of the moon shall be as the light of the sun, and the light of the sun shall be sevenfold, as the light of seven days, in the day that Jehovah bindeth up the hurt of his people, and healeth the stroke of their wound.

Bible in Basic English
30:26 And the light of the moon will be as the light of the sun, and the light of the sun will be seven times greater, as the light of seven days, in the day when the Lord puts oil on the wounds of his people, and makes them well from the blows they have undergone.

Darby's English Translation
30:26 And the light of the moon shall be as the light of the sun, and the light of the sun shall be sevenfold, as the light of seven days, in the day that Jehovah bindeth up the breach of his people, and healeth the wound of their stroke.

Douay Rheims Bible
30:26 And the light of the moon shall be se the light of the sun, and the light of the sun shall be sevenfold, as the light of seven days: in the day when the Lord shall bind up the wound of his people, and shall heal the stroke of their wound.

Noah Webster Bible
30:26 Moreover the light of the moon shall be as the light of the sun, and the light of the sun shall be seven-fold, as the light of seven days, in the day that the LORD bindeth up the breach of his people, and healeth the stroke of their wound.

World English Bible
30:26 Moreover the light of the moon shall be as the light of the sun, and the light of the sun shall be sevenfold, as the light of seven days, in the day that Yahweh binds up the hurt of his people, and heals the stroke of their wound.

Young's Literal Translation
30:26 And the light of the moon hath been as the light of the sun, And the light of the sun is sevenfold, As the light of seven days, In the day of Jehovah`s binding up the breach of His people, When the stroke of its wound He healeth.

Modern Hebrew
הנה שם־יהוה בא
ממרחק בער אפו
וכבד משאה שפתיו
מלאו זעם ולשונו
כאש אכלת׃

Paleo-Hebrew (Before 585 B.C.)
30:27
-

.

Hebrew Transliterated
30:27 HNH ShM-YHVH B'a MMUrChQ B'yUr 'aPhV VKBD MSh'aH ShPhThYV ML'aV Z'yM VLShVNV K'aSh 'aKLTh.

Latin Vulgate
30:27 ecce nomen Domini venit de longinquo ardens furor eius et gravis ad portandum labia eius repleta sunt indignatione et lingua eius quasi ignis devorans

King James Version
30:27 Behold, the name of the LORD cometh from far, burning with his anger, and the burden thereof is heavy: his lips are full of indignation, and his tongue as a devouring fire:

American Standard Version
30:27 Behold, the name of Jehovah cometh from far, burning with his anger, and in thick rising smoke: his lips are full of indignation, and his tongue is as a devouring fire;

Bible in Basic English
30:27 See, the name of the Lord is coming from far, burning with his wrath, with thick smoke going up: his lips are full of passion, and his tongue is like a burning fire:

Darby's English Translation
30:27 Behold, the name of Jehovah cometh from far, burning with his anger -- a grievous conflagration; his lips are full of indignation, and his tongue as a consuming fire;

Douay Rheims Bible
30:27 Behold the name of the Lord cometh from afar, his wrath burneth, and is heavy to bear: his lips are filled with indignation, and his tongue as a devouring fire.

Noah Webster Bible
30:27 Behold, the name of the LORD cometh from far, burning with his anger, and the burden of it is heavy: his lips are full of indignation, and his tongue as a devouring fire:

World English Bible
30:27 Behold, the name of Yahweh comes from far, burning with his anger, and in thick rising smoke: his lips are full of indignation, and his tongue is as a devouring fire;

Young's Literal Translation
30:27 Lo, the name of Jehovah is coming from far, Burning is His anger, and great the flame, His lips have been full of indignation, And His tongue is as a devouring fire.

Modern Hebrew
ורוחו כנחל שוטף
עד־צואר יחצה
להנפה גוים בנפת
שוא ורסן מתעה על
לחיי עמים׃

Paleo-Hebrew (Before 585 B.C.)
30:28

-

.

Hebrew Transliterated
30:28 VUrVChV KNChL ShVTPh 'yD-TShV'aUr YChTShH LHNPhH GVYM BNPhTh ShV'a VUrSN MTh'yH 'yL LChYY 'yMYM.

Latin Vulgate
30:28 spiritus eius velut torrens inundans usque ad medium colli ad perdendas gentes in nihilum et frenum erroris quod erat in maxillis populorum

King James Version
30:28 And his breath, as an overflowing stream, shall reach to the midst of the neck, to sift the nations with the sieve of vanity: and there shall be a bridle in the jaws of the people, causing them to err.

American Standard Version
30:28 and his breath is as an overflowing stream, that reacheth even unto the neck, to sift the nations with the sieve of destruction: and a bridle that causeth to err shall be in the jaws of the peoples.

Bible in Basic English
30:28 And his breath is as an overflowing stream, coming up even to the neck, shaking the nations for their destruction, like the shaking of grain in a basket: and he will put a cord in the mouths of the people, turning them out of their way.

Darby's English Translation
30:28 and his breath as an overflowing torrent, which reacheth even to the neck, to sift the nations with the sieve of destruction, and to put a bridle into the jaws of the peoples, that causeth them to go astray.

Douay Rheims Bible
30:28 His breath as a torrent overflowing even to the midst of the neck, to destroy the nations unto nothing, and the bridle of error that was in the jaws of the people.

Noah Webster Bible
30:28 And his breath, as an overflowing stream, shall reach to the midst of the neck, to sift the nations with the sieve of vanity: and there shall be a bridle in the jaws of the people, causing them to err.

World English Bible
30:28 and his breath is as an overflowing stream, that reaches even to the neck, to sift the nations with the sieve of destruction: and a bridle that causes to err shall be in the jaws of the peoples.

Young's Literal Translation
30:28 And His breath is as an overflowing stream, Unto the neck it divideth, To sift nations with a sieve of vanity, And a bridle causing to err, Is on the jaws of the peoples.

Modern Hebrew
השיר יהיה לכם
כליל התקדש־חג
ושמחת לבב כהולך
בחליל לבוא בהר־
יהוה אל־צור
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
30:29

-

-
. -

Hebrew Transliterated
30:29 HShYUr YHYH LKM KLYL HThQDSh-ChG VShMChTh LBB KHVLK BChLYL LBV'a BHUr- YHVH 'aL-TShVUr YShUr'aL.

Latin Vulgate
30:29 canticum erit vobis sicut nox sanctificatae sollemnitatis et laetitia cordis sicut qui pergit cum tibia ut intret in montem Domini ad Fortem Israhel

King James Version
30:29 Ye shall have a song, as in the night when a holy solemnity is kept; and gladness of heart, as when one goeth with a pipe to come into the mountain of the LORD, to the mighty One of Israel.

American Standard Version
30:29 Ye shall have a song as in the night when a holy feast is kept; and gladness of heart, as when one goeth with a pipe to come unto the mountain of Jehovah, to the Rock of Israel.

Bible in Basic English
30:29 You will have a song, as in the night when a holy feast is kept; and you will be glad in heart, as when they go with music of the pipe to the mountain of the Lord, the Rock of Israel.

Darby's English Translation
30:29 Ye shall have a song, as in the night when a feast is sanctified; and joy of heart, as of one who goeth with a pipe to come unto the mountain of Jehovah, to the Rock of Israel.

Douay Rheims Bible
30:29 You shall have a song as in the night of the sanctified solemnity, and joy of heart, as when one goeth with a pipe, to come into the mountain of the Lord, to the Mighty One of Israel.

Noah Webster Bible
30:29 Ye shall have a song, as in the night, when a holy solemnity is kept; and gladness of heart, as when one goeth with a pipe to come upon the mountain of the LORD, to the mighty One of Israel.

World English Bible
30:29 You shall have a song as in the night when a holy feast is kept; and gladness of heart, as when one goes with a pipe to come to the mountain of Yahweh, to the Rock of Israel.

Young's Literal Translation
30:29 Singing is to you as in a night sanctified for a festival, And joy of heart as he who is going with a pipe, To go in to the mountain of Jehovah, Unto the rock of Israel.

Modern Hebrew
והשמיע יהוה
את־הוד קולו ונחת
זרועו יראה בזעף
אף ולהב אש אוכלה
נפץ וזרם ואבן
ברד׃

Paleo-Hebrew (Before 585 B.C.)
30:30

-

.

Hebrew Transliterated
30:30 VHShMY'y YHVH 'aTh-HVD QVLV VNChTh ZUrV'yV YUr'aH BZ'yPh 'aPh VLHB 'aSh 'aVKLH NPhTSh VZUrM V'aBN BUrD.

Latin Vulgate
30:30 et auditam faciet Dominus gloriam vocis suae et terrorem brachii sui ostendet in comminatione furoris et flamma ignis devorantis adlidet in turbine et in lapide grandinis

King James Version
30:30 And the LORD shall cause his glorious voice to be heard, and shall shew the lighting down of his arm, with the indignation of his anger, and with the flame of a devouring fire, with scattering, and tempest, and hailstones.

American Standard Version
30:30 And Jehovah will cause his glorious voice to be heard, and will show the lighting down of his arm, with the indignation of his anger, and the flame of a devouring fire, with a blast, and tempest, and hailstones.

Bible in Basic English
30:30 And the Lord will send out the sound of his great voice, and they will see his arm stretched out, with the heat of his wrath, and the flame of a burning fire; with a cloud-burst, and storm, and a rain of ice.

Darby's English Translation
30:30 And Jehovah will cause the majesty of his voice to be heard, and will shew the lighting down of his arm with indignation of anger, and a flame of consuming fire, with waterflood and storm and hailstones.

Douay Rheims Bible
30:30 And the Lord shall make the glory of his voice to be heard, and shall shew the terror of his arm, in the threatening of wrath, and the dame of devouring fire: he shall crush to pieces with whirlwind, and hailstones.

Noah Webster Bible
30:30 And the LORD shall cause his glorious voice to be heard, and shall show the lighting down of his arm, with the indignation of his anger, and with the flame of a devouring fire, with scattering, and tempest, and hailstones.

World English Bible
30:30 Yahweh will cause his glorious voice to be heard, and will show the lighting down of his arm, with the indignation of his anger, and the flame of a devouring fire, with a blast, and tempest, and hailstones.

Young's Literal Translation
30:30 And caused to be heard hath Jehovah The honour of His voice, And the coming down of His arm He doth shew with the raging of anger, And the flame of a consuming fire, Scattering, and inundation, and hailstone.

Modern Hebrew
כי־מקול יהוה יחת
אשור בשבט יכה׃

Paleo-Hebrew (Before 585 B.C.)
30:31
-

.

Hebrew Transliterated
30:31 KY-MQVL YHVH YChTh 'aShVUr BShBT YKH.

Latin Vulgate
30:31 a voce enim Domini pavebit Assur virga percussus

King James Version
30:31 For through the voice of the LORD shall the Assyrian be beaten down, which smote with a rod.

American Standard Version
30:31 For through the voice of Jehovah shall the Assyrian be dismayed; with his rod will he smite him.

Bible in Basic English
30:31 For through the voice of the Lord the Assyrian will be broken, and the Lord's rod will be lifted up against him.

Darby's English Translation
30:31 For through the voice of Jehovah shall the Assyrian be broken down: he will smite him with the rod.

Douay Rheims Bible
30:31 For at the voice of the Lord the Assyrian shall fear being struck with the rod.

Noah Webster Bible
30:31 For through the voice of the LORD shall the Assyrian be beaten down, who smote with a rod.

World English Bible
30:31 For through the voice of Yahweh shall the Assyrian be dismayed; with his rod will he strike him.

Young's Literal Translation
30:31 For from the voice of Jehovah broken down is Asshur, With a rod He smiteth.

Modern Hebrew
והיה כל מעבר מטה
מוסדה אשר יניח
יהוה עליו בתפים
ובכנרות ובמלחמות
תנופה נלחם־בה׃

Paleo-Hebrew (Before 585 B.C.)
30:32

. -

Hebrew Transliterated
30:32 VHYH KL M'yBUr MTH MVSDH 'aShUr YNYCh YHVH 'yLYV BThPhYM VBKNUrVTh VBMLChMVTh ThNVPhH NLChM-BH.

Latin Vulgate
30:32 et erit transitus virgae fundatus quam requiescere faciet Dominus super eum in tympanis et in citharis et in bellis praecipuis expugnabit eos

King James Version
30:32 And in every place where the grounded staff shall pass, which the LORD shall lay upon him, it shall be with tabrets and harps: and in battles of shaking will he fight with it.

American Standard Version
30:32 And every stroke of the appointed staff, which Jehovah shall lay upon him, shall be with the sound of tabrets and harps; and in battles with the brandishing of his arm will he fight with them.

Bible in Basic English
30:32 And every blow of the rod of his punishment, which the Lord will send on him, will be with the sound of music: and with the waving of his sword the Lord will make war against him.

Darby's English Translation
30:32 And wherever shall pass the appointed staff, which Jehovah shall lay upon him, it shall be with tambours and harps; and with tumultuous battles will he fight with it.

Douay Rheims Bible
30:32 And the passage of the rod shall be strongly grounded, which the Lord shall make to rest upon him with timbrels and harps, and in great battles he shall over throw them.

Noah Webster Bible
30:32 And in every place where the grounded staff shall pass, which the LORD shall lay upon him, it shall be with tabrets and harps: and in battles of shaking will he fight with it.

World English Bible
30:32 Every stroke of the appointed staff, which Yahweh shall lay on him, shall be with the sound of tambourines and harps; and in battles with the brandishing of his arm will he fight with them.

Young's Literal Translation
30:32 And every passage of the settled staff, That Jehovah causeth to rest on him, Hath been with tabrets, and with harps, And in battles of shaking he hath fought with it.

Modern Hebrew
כי־ערוך מאתמול
תפתה גם־הוא למלך
הוכן העמיק הרחב
מדרתה אש ועצים
הרבה נשמת יהוה
כנחל גפרית בערה
בה׃

Paleo-Hebrew (Before 585 B.C.)
30:33
-
-

.

Hebrew Transliterated
30:33 KY-'yUrVK M'aThMVL ThPhThH GM-HV'a LMLK HVKN H'yMYQ HUrChB MDUrThH 'aSh V'yTShYM HUrBH NShMTh YHVH KNChL GPhUrYTh B'yUrH BH.

Latin Vulgate
30:33 praeparata est enim ab heri Thofeth a rege praeparata profunda et dilatata nutrimenta eius ignis et ligna multa flatus Domini sicut torrens sulphuris succendens eam

King James Version
30:33 For Tophet is ordained of old; yea, for the king it is prepared; he hath made it deep and large: the pile thereof is fire and much wood; the breath of the LORD, like a stream of brimstone, doth kindle it.

American Standard Version
30:33 For a Topheth is prepared of old; yea, for the king it is made ready; he hath made it deep and large; the pile thereof is fire and much wood; the breath of Jehovah, like a stream of brimstone, doth kindle it.

Bible in Basic English
30:33 For a place of fire has long been ready; yes, it has been made ready for the king; he has made it deep and wide: it is massed with fire and much wood; the breath of the Lord, like a stream of fire, puts a light to it.

Darby's English Translation
30:33 For Topheth is prepared of old; for the king also it is prepared: he hath made it deep and large; its pile is fire and much wood; the breath of Jehovah, like a stream of brimstone, doth kindle it.

Douay Rheims Bible
30:33 For Topheth is prepared from yesterday, prepared by the king, deep, and wide. The nourishment thereof is fire and much wood: the breath of the Lord as a torrent of brimstone kindling it.

Noah Webster Bible
30:33 For Tophet is ordained of old; yes, for the king it is prepared; he hath made it deep and large: the pile of it is fire and much wood; the breath of the LORD, like a stream of brimstone, doth kindle it.

World English Bible
30:33 For a Topheth is prepared of old; yes, for the king it is made ready; he has made it deep and large; the pile of it is fire and much wood; the breath of Yahweh, like a stream of sulfur, does kindle it.

Young's Literal Translation
30:33 For, arranged from former time is Tophet, Even it for the king is prepared, He hath made deep, He hath made large, Its pile is fire and much wood, The breath of Jehovah, As a stream of brim stone, is burning in it!

Isaiah 31


Isaiah Chapter 31 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Isaiah 30

The Book of the Prophet Isaiah

Chapter 31

Click To Go To Verse 1 2 3 4 5 6 7 8 9
Modern Hebrew
הוי הירדים מצרים
לעזרה על־סוסים
ישענו ויבטחו
על־רכב כי רב ועל
פרשים כי־עצמו מאד
ולא שעו על־קדוש
ישראל ואת־יהוה לא
דרשו׃

Paleo-Hebrew (Before 585 B.C.)
31:1

-
-

-

-
-
.

Hebrew Transliterated
31:1 HVY HYUrDYM MTShUrYM L'yZUrH 'yL-SVSYM YSh'yNV VYBTChV 'yL-UrKB KY UrB V'yL PhUrShYM KY-'yTShMV M'aD VL'a Sh'yV 'yL-QDVSh YShUr'aL V'aTh-YHVH L'a DUrShV.

Latin Vulgate
31:1 vae qui descendunt in Aegyptum ad auxilium in equis sperantes et habentes fiduciam super quadrigis quia multae sunt et super equitibus quia praevalidi nimis et non sunt confisi super Sanctum Israhel et Dominum non requisierunt

King James Version
31:1 Woe to them that go down to Egypt for help; and stay on horses, and trust in chariots, because they are many; and in horsemen, because they are very strong; but they look not unto the Holy One of Israel, neither seek the LORD!

American Standard Version
31:1 Woe to them that go down to Egypt for help, and rely on horses, and trust in chariots because they are many, and in horsemen because they are very strong, but they look not unto the Holy One of Israel, neither seek Jehovah!

Bible in Basic English
31:1 Cursed are those who go down to Egypt for help, and who put their faith in horses; looking to war-carriages for salvation, because of their numbers; and to horsemen, because they are very strong; but they are not looking to the Holy One of Israel, or turning their hearts to the Lord;

Darby's English Translation
31:1 Woe to them that go down to Egypt for help, and depend on horses, and confide in chariots because they are many, and in horsemen because they are very strong; and who look not unto the Holy One of Israel, neither seek Jehovah!

Douay Rheims Bible
31:1 Woe to them that go down to Egypt for help, trusting in horses, and putting their confidence in chariots, because they me many: and in horsemen, because they me very strong: and have not trusted in the Holy One of Israel, and have not sought after the Lord.

Noah Webster Bible
31:1 Woe to them that go down to Egypt for help; and rely on horses, and trust in chariots, because they are many; and in horsemen, because they are very strong; but they look not to the Holy One of Israel, neither seek the LORD!

World English Bible
31:1 Woe to those who go down to Egypt for help, and rely on horses, and trust in chariots because they are many, and in horsemen because they are very strong, but they don`t look to the Holy One of Israel, neither seek Yahweh!

Young's Literal Translation
31:1 Wo to those going down to Egypt for help, And on horses lean, And trust on chariots, because many, And on horsemen, because very strong, And have not looked on the Holy One of Israel, And Jehovah have not sought.

Modern Hebrew
וגם־הוא חכם ויבא
רע ואת־דבריו לא
הסיר וקם על־בית
מרעים ועל־ עזרת
פעלי און׃

Paleo-Hebrew (Before 585 B.C.)
31:2
-

-

-
-
.

Hebrew Transliterated
31:2 VGM-HV'a ChKM VYB'a Ur'y V'aTh-DBUrYV L'a HSYUr VQM 'yL-BYTh MUr'yYM V'yL- 'yZUrTh Ph'yLY 'aVN.

Latin Vulgate
31:2 ipse autem sapiens adduxit malum et verba sua non abstulit et consurget contra domum pessimorum et contra auxilium operantium iniquitatem

King James Version
31:2 Yet he also is wise, and will bring evil, and will not call back his words: but will arise against the house of the evildoers, and against the help of them that work iniquity.

American Standard Version
31:2 Yet he also is wise, and will bring evil, and will not call back his words, but will arise against the house of the evil-doers, and against the help of them that work iniquity.

Bible in Basic English
31:2 Though he is wise, and able to send evil, and his purpose will not be changed; but he will go against the house of the evil-doers, and against those to whom they are looking for help.

Darby's English Translation
31:2 But he also is wise, and he bringeth evil, and recalleth not his words; and he will arise against the house of evildoers, and against the help of workers of iniquity.

Douay Rheims Bible
31:2 But he that is the wise one hath brought evil, and hath not removed his words: and he will rise up against the house of the wicked, and against the aid of them that work iniquity.

Noah Webster Bible
31:2 Yet he also is wise, and will bring evil, and will not call back his words: but will arise against the house of the evil-doers, and against the help of them that work iniquity.

World English Bible
31:2 Yet he also is wise, and will bring evil, and will not call back his words, but will arise against the house of the evil-doers, and against the help of those who work iniquity.

Young's Literal Translation
31:2 And He also is wise, and bringeth in evil, And His words He hath not turned aside, And He hath risen against a house of evil doers, And against the help of workers of iniquity.

Modern Hebrew
ומצרים אדם ולא־אל
וסוסיהם בשר
ולא־רוח ויהוה יטה
ידו וכשל עוזר
ונפל עזר ויחדו
כלם יכליון׃

Paleo-Hebrew (Before 585 B.C.)
31:3

-
-

.

Hebrew Transliterated
31:3 VMTShUrYM 'aDM VL'a-'aL VSVSYHM BShUr VL'a-UrVCh VYHVH YTH YDV VKShL 'yVZUr VNPhL 'yZUr VYChDV KLM YKLYVN.

Latin Vulgate
31:3 Aegyptus homo et non deus et equi eorum caro et non spiritus et Dominus inclinabit manum suam et corruet auxiliator et cadet cui praestatur auxilium simulque omnes consumentur

King James Version
31:3 Now the Egyptians are men, and not God; and their horses flesh, and not spirit. When the LORD shall stretch out his hand, both he that helpeth shall fall, and he that is holpen shall fall down, and they all shall fail together.

American Standard Version
31:3 Now the Egyptians are men, and not God; and their horses flesh, and not spirit: and when Jehovah shall stretch out his hand, both he that helpeth shall stumble, and he that is helped shall fall, and they all shall be consumed together.

Bible in Basic English
31:3 For the Egyptians are men, and not God; and their horses are flesh, and not spirit: and when the Lord's hand is stretched out, the helper and he who is helped will come down together.

Darby's English Translation
31:3 And the Egyptians are men, and not �God, and their horses flesh, and not spirit; and Jehovah shall stretch forth his hand, and he that helpeth shall stumble, and he that is helped shall fall, and they all shall perish together.

Douay Rheims Bible
31:3 Egypt is man, and not God: and their horses, flesh, and not spirit: and the Lord shall put down his hand, and the helper shall fall, and he that is helped shall fall, and they shall al be confounded together.

Noah Webster Bible
31:3 Now the Egyptians are men, and not God; and their horses flesh, and not spirit. When the LORD shall stretch out his hand, both he that helpeth shall fall, and he that is helped shall fall down, and they all shall fail together.

World English Bible
31:3 Now the Egyptians are men, and not God; and their horses flesh, and not spirit: and when Yahweh shall stretch out his hand, both he who helps shall stumble, and he who is helped shall fall, and they all shall be consumed together.

Young's Literal Translation
31:3 And the Egyptians are men, and not God, And their horses are flesh, and not spirit, And Jehovah stretcheth out His hand, And stumbled hath the helper, And fallen hath the helped one, And together all of them are consumed.

Modern Hebrew
כי כה אמר־יהוה
אלי כאשר יהגה
האריה והכפיר
על־טרפו אשר יקרא
עליו מלא רעים
מקולם לא יחת
ומהמונם לא יענה
כן ירד יהוה צבאות
לצבא על־הר־ציון
ועל־גבעתה׃

Paleo-Hebrew (Before 585 B.C.)
31:4

-

-

- [image] [image] -
. -

Hebrew Transliterated
31:4 KY KH 'aMUr-YHVH 'aLY K'aShUr YHGH H'aUrYH VHKPhYUr 'yL-TUrPhV 'aShUr YQUr'a 'yLYV ML'a Ur'yYM MQVLM L'a YChTh VMHMVNM L'a Y'yNH KN YUrD YHVH TShB'aVTh LTShB'a 'yL-HUr-TShYVN V'yL-GB'yThH.

Latin Vulgate
31:4 quia haec dicit Dominus ad me quomodo si rugiat leo et catulus leonis super praedam suam cum occurrerit ei multitudo pastorum a voce eorum non formidabit et a multitudine eorum non pavebit sic descendet Dominus exercituum ut proelietur super montem Sion et super collem eius

King James Version
31:4 For thus hath the LORD spoken unto me, Like as the lion and the young lion roaring on his prey, when a multitude of shepherds is called forth against him, he will not be afraid of their voice, nor abase himself for the noise of them: so shall the LORD of hosts come down to fight for mount Zion, and for the hill thereof.

American Standard Version
31:4 For thus saith Jehovah unto me, As the lion and the young lion growling over his prey, if a multitude of shepherds be called forth against him, will not be dismayed at their voice, nor abase himself for the noise of them: so will Jehovah of hosts come down to fight upon mount Zion, and upon the hill thereof.

Bible in Basic English
31:4 For the Lord has said to me, As a lion, or a young lion, makes an angry noise over his food, and if a band of herdsmen come out against him, he will not be in fear of their voices, or give up his food for their noise: so the Lord of armies will come down to make war against Mount Zion and its hill.

Darby's English Translation
31:4 For thus hath Jehovah said unto me: Like as the lion and the young lion growling over his prey, when a multitude of shepherds is called forth against him, is not afraid of their voice, nor giveth way before the multitude of them; so will Jehovah of hosts come down to war upon mount Zion, and on the hill thereof.

Douay Rheims Bible
31:4 For thus saith the Lord to me: Like as the lion roareth, and the lion's whelp upon his prey, and when a multitude of shepherds shall come against him, he will not fear at their voice, nor be afraid of their multitude: so shall the Lord of hosts come down to fight upon mount Sion, and upon the hill thereof.

Noah Webster Bible
31:4 For thus hath the LORD spoken to me, As the lion and the young lion roaring on his prey, when a multitude of shepherds is called forth against him, he will not be afraid of their voice, nor abase himself for the noise of them: so will the LORD of hosts come down to fight for mount Zion, and for the hill thereof.

World English Bible
31:4 For thus says Yahweh to me, As the lion and the young lion growling over his prey, if a multitude of shepherds are called forth against him, will not be dismayed at their voice, nor abase himself for the noise of them: so will Yahweh of Hosts come down to fight on Mount Zion, and on the hill of it.

Young's Literal Translation
31:4 For thus said Jehovah unto me: `As growl doth the lion and the young lion over his prey, Called against whom is a multitude of shepherds, From their voice he is not affrighted, And from their noise he is not humbled; So come down doth Jehovah of Hosts To war on mount Zion, and on her height.

Modern Hebrew
כצפרים עפות כן
יגן יהוה צבאות
על־ירושלם גנון
והציל פסח והמליט׃

Paleo-Hebrew (Before 585 B.C.)
31:5

-

.

Hebrew Transliterated
31:5 KTShPhUrYM 'yPhVTh KN YGN YHVH TShB'aVTh 'yL-YUrVShLM GNVN VHTShYL PhSCh VHMLYT.

Latin Vulgate
31:5 sicut aves volantes sic proteget Dominus exercituum Hierusalem protegens et liberans transiens et salvans

King James Version
31:5 As birds flying, so will the LORD of hosts defend Jerusalem; defending also he will deliver it; and passing over he will preserve it.

American Standard Version
31:5 As birds hovering, so will Jehovah of hosts protect Jerusalem; he will protect and deliver it, he will pass over and preserve it.

Bible in Basic English
31:5 Like birds with outstretched wings, so will the Lord of armies be a cover to Jerusalem; he will be a cover and salvation for it, going over it he will keep it from danger.

Darby's English Translation
31:5 As birds with outstretched wings, so will Jehovah of hosts cover Jerusalem; covering, he will also deliver, passing over, he will rescue it.

Douay Rheims Bible
31:5 As birds dying, so will the Lord of hosts protect Jerusalem, protecting and delivering, passing over and saving.

Noah Webster Bible
31:5 As birds flying, so will the LORD of hosts defend Jerusalem; defending also he will deliver it; and passing over he will preserve it.

World English Bible
31:5 As birds hovering, so will Yahweh of Hosts protect Jerusalem; he will protect and deliver it, he will pass over and preserve it.

Young's Literal Translation
31:5 As birds flying, so doth Jehovah of Hosts Cover over Jerusalem, covering and delivering, Passing over, and causing to escape.`

Modern Hebrew
שובו לאשר העמיקו
סרה בני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
31:6

.

Hebrew Transliterated
31:6 ShVBV L'aShUr H'yMYQV SUrH BNY YShUr'aL.

Latin Vulgate
31:6 convertimini sicut in profundum recesseratis filii Israhel

King James Version
31:6 Turn ye unto him from whom the children of Israel have deeply revolted.

American Standard Version
31:6 Turn ye unto him from whom ye have deeply revolted, O children of Israel.

Bible in Basic English
31:6 Come back to him who has been so deeply sinned against by the children of Israel.

Darby's English Translation
31:6 Turn unto him from whom ye have deeply revolted, ye children of Israel;

Douay Rheims Bible
31:6 Return as you had deeply revolted, O children of Israel.

Noah Webster Bible
31:6 Turn ye to him from whom the children of Israel have deeply revolted.

World English Bible
31:6 Turn you to him from whom you have deeply revolted, children of Israel.

Young's Literal Translation
31:6 Turn back to Him from whom sons of Israel Have deepened apostacy.

Modern Hebrew
כי ביום ההוא
ימאסון איש אלילי
כספו ואלילי זהבו
אשר עשו לכם ידיכם
חטא׃

Paleo-Hebrew (Before 585 B.C.)
31:7

.

Hebrew Transliterated
31:7 KY BYVM HHV'a YM'aSVN 'aYSh 'aLYLY KSPhV V'aLYLY ZHBV 'aShUr 'yShV LKM YDYKM ChT'a.

Latin Vulgate
31:7 in die enim illa abiciet vir idola argenti sui et idola auri sui quae fecerunt vobis manus vestrae in peccatum

King James Version
31:7 For in that day every man shall cast away his idols of silver, and his idols of gold, which your own hands have made unto you for a sin.

American Standard Version
31:7 For in that day they shall cast away every man his idols of silver, and his idols of gold, which your own hands have made unto you for a sin.

Bible in Basic English
31:7 For in that day they will all give up their images of silver and of gold, the sin which they made for themselves.

Darby's English Translation
31:7 for in that day every man shall cast away his idols of silver and his idols of gold, which your sinful hands have made unto you.

Douay Rheims Bible
31:7 For in that day a man shall cast away his idols of silver, and his idols of gold, which your hands have made for you to sin.

Noah Webster Bible
31:7 For in that day every man shall cast away his idols of silver, and his idols of gold, which your own hands have made to you for a sin.

World English Bible
31:7 For in that day they shall cast away every man his idols of silver, and his idols of gold, which your own hands have made to you for a sin.

Young's Literal Translation
31:7 For in that day despise doth each His idols of silver, and his idols of gold, That your hands made to you -- a sin.

Modern Hebrew
ונפל אשור בחרב
לא־איש וחרב
לא־אדם תאכלנו ונס
לו מפני־חרב
ובחוריו למס יהיו׃

Paleo-Hebrew (Before 585 B.C.)
31:8

-
-

-

.

Hebrew Transliterated
31:8 VNPhL 'aShVUr BChUrB L'a-'aYSh VChUrB L'a-'aDM Th'aKLNV VNS LV MPhNY-ChUrB VBChVUrYV LMS YHYV.

Latin Vulgate
31:8 et cadet Assur in gladio non viri et gladius non hominis vorabit eum et fugiet non a facie gladii et iuvenes eius vectigales erunt

King James Version
31:8 Then shall the Assyrian fall with the sword, not of a mighty man; and the sword, not of a mean man, shall devour him: but he shall flee from the sword, and his young men shall be discomfited.

American Standard Version
31:8 And the Assyrian shall fall by the sword, not of man; and the sword, not of men, shall devour him; and he shall flee from the sword, and his young men shall become subject to taskwork.

Bible in Basic English
31:8 Then the Assyrian will come down by the sword, but not of man; the sword, not of men, will be the cause of his destruction: and he will go in flight from the sword, and his young men will be put to forced work.

Darby's English Translation
31:8 And Asshur shall fall by the sword, not of a great man; and the sword, not of a mean man, shall devour him: and he shall flee from the sword, and his young men shall become tributary;

Douay Rheims Bible
31:8 And the Assyrian shall fall by the sword not of a man, and the sword not of a man shall devour him, and he shall flee not at the face of the sword: and his young men shall be tributaries.

Noah Webster Bible
31:8 Then shall the Assyrian fall with the sword, not of a mighty man; and the sword, not of a mean man, shall devour him: but he shall flee from the sword, and his young men shall be discomfited.

World English Bible
31:8 The Assyrian shall fall by the sword, not of man; and the sword, not of men, shall devour him; and he shall flee from the sword, and his young men shall become subject to forced labor.

Young's Literal Translation
31:8 And fallen hath Asshur by sword, not of the high, Yea, a sword -- not of the low, doth consume him, And he hath fled for himself from the face of a sword, And his young men become tributary.

Modern Hebrew
וסלעו ממגור יעבור
וחתו מנס שריו
נאם־יהוה אשר־אור
לו בציון ותנור לו
בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
31:9

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
31:9 VSL'yV MMGVUr Y'yBVUr VChThV MNS ShUrYV N'aM-YHVH 'aShUr-'aVUr LV BTShYVN VThNVUr LV BYUrVShLM.

Latin Vulgate
31:9 et fortitudo eius a terrore transibit et pavebunt fugientes principes eius dixit Dominus cuius ignis est in Sion et caminus eius in Hierusalem

King James Version
31:9 And he shall pass over to his strong hold for fear, and his princes shall be afraid of the ensign, saith the LORD, whose fire is in Zion, and his furnace in Jerusalem.

American Standard Version
31:9 And his rock shall pass away by reason of terror, and his princes shall be dismayed at the ensign, saith Jehovah, whose fire is in Zion, and his furnace in Jerusalem.

Bible in Basic English
31:9 And his rock will come to nothing because of fear, and his chiefs will go in flight from the flag, says the Lord, whose fire is in Zion, and his altar in Jerusalem.

Darby's English Translation
31:9 and for fear, he shall pass over to his rock, and his princes shall be afraid of the banner, saith Jehovah, whose fire is in Zion, and his furnace in Jerusalem.

Douay Rheims Bible
31:9 And his strength shall pass away with dread, and his princes fleeing shall be afraid: the Lord hath said it, whose die is in Sion, and his furnace in Jerusalem.

Noah Webster Bible
31:9 And he shall pass over to his strong hold for fear, and his princes shall be afraid of the ensign, saith the LORD, whose fire is in Zion, and his furnace in Jerusalem.

World English Bible
31:9 His rock shall pass away by reason of terror, and his princes shall be dismayed at the ensign, says Yahweh, whose fire is in Zion, and his furnace in Jerusalem.

Young's Literal Translation
31:9 And to his rock from fear he passeth on, And affrighted by the ensign have been his princes -- an affirmation of Jehovah, Who hath a light in Zion, And who hath a furnace in Jerusalem!

Isaiah 32


Isaiah Chapter 32 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Isaiah 31

The Book of the Prophet Isaiah

Chapter 32

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20
Modern Hebrew
הן לצדק ימלך־מלך
ולשרים למשפט
ישרו׃

Paleo-Hebrew (Before 585 B.C.)
32:1

-
.

Hebrew Transliterated
32:1 HN LTShDQ YMLK-MLK VLShUrYM LMShPhT YShUrV.

Latin Vulgate
32:1 ecce in iustitia regnabit rex et principes in iudicio praeerunt

King James Version
32:1 Behold, a king shall reign in righteousness, and princes shall rule in judgment.

American Standard Version
32:1 Behold, a king shall reign in righteousness, and princes shall rule in justice.

Bible in Basic English
32:1 See, a king will be ruling in righteousness, and chiefs will give right decisions.

Darby's English Translation
32:1 Behold, a king shall reign in righteousness, and princes shall rule in judgment.

Douay Rheims Bible
32:1 Behold a king shall reign in justice, and princes shell rule in judgment.

Noah Webster Bible
32:1 Behold, a king shall reign in righteousness, and princes shall rule in judgment.

World English Bible
32:1 Behold, a king shall reign in righteousness, and princes shall rule in justice.

Young's Literal Translation
32:1 Lo, for righteousness doth a king reign, As to princes, for judgment they rule.

Modern Hebrew
והיה־איש
כמחבא־רוח וסתר
זרם כפלגי־מים
בציון כצל סלע־כבד
בארץ עיפה׃

Paleo-Hebrew (Before 585 B.C.)
32:2
- [image] [image] [image] [image] [image] [image] [image] [image] -

-
-
.

Hebrew Transliterated
32:2 VHYH-'aYSh KMChB'a-UrVCh VSThUr ZUrM KPhLGY-MYM BTShYVN KTShL SL'y-KBD B'aUrTSh 'yYPhH.

Latin Vulgate
32:2 et erit vir sicut qui absconditur a vento et celat se a tempestate sicut rivi aquarum in siti et umbra petrae prominentis in terra deserta

King James Version
32:2 And a man shall be as an hiding place from the wind, and a covert from the tempest; as rivers of water in a dry place, as the shadow of a great rock in a weary land.

American Standard Version
32:2 And a man shall be as a hiding-place from the wind, and a covert from the tempest, as streams of water in a dry place, as the shade of a great rock in a weary land.

Bible in Basic English
32:2 And a man will be as a safe place from the wind, and a cover from the storm; as rivers of water in a dry place, as the shade of a great rock in a waste land.

Darby's English Translation
32:2 And a man shall be as a hiding-place from the wind, and a covert from the storm; as brooks of water in a dry place, as the shadow of a great rock in a thirsty land.

Douay Rheims Bible
32:2 And a man shall be as when one is hid from the wind, and hideth himself from a storm, as rivers of waters in drought, and the shadow of a rock that standeth out in a desert land.

Noah Webster Bible
32:2 And a man shall be as a hiding-place from the wind, and a covert from the tempest; as streams of water in a dry place, as the shade of a great rock in a weary land.

World English Bible
32:2 A man shall be as a hiding-place from the wind, and a covert from the tempest, as streams of water in a dry place, as the shade of a great rock in a weary land.

Young's Literal Translation
32:2 And each hath been as a hiding-place from wind, And as a secret hiding-place from inundation, As rivulets of waters in a dry place, As a shadow of a heavy rock in a weary land.

Modern Hebrew
ולא תשעינה עיני
ראים ואזני שמעים
תקשבנה׃

Paleo-Hebrew (Before 585 B.C.)
32:3

.

Hebrew Transliterated
32:3 VL'a ThSh'yYNH 'yYNY Ur'aYM V'aZNY ShM'yYM ThQShBNH.

Latin Vulgate
32:3 non caligabunt oculi videntium et aures audientium diligenter auscultabunt

King James Version
32:3 And the eyes of them that see shall not be dim, and the ears of them that hear shall hearken.

American Standard Version
32:3 And the eyes of them that see shall not be dim, and the ears of them that hear shall hearken.

Bible in Basic English
32:3 And the eyes of those who see will not be shut, and those who have hearing will give ear to the word.

Darby's English Translation
32:3 And the eyes of them that see shall not be dim, and the ears of them that hear shall hearken;

Douay Rheims Bible
32:3 The eyes of them that see shall not be dim, and the ears of them that hear shall hearken diligently.

Noah Webster Bible
32:3 And the eyes of them that see shall not be dim, and the ears of them that hear shall hearken.

World English Bible
32:3 The eyes of those who see shall not be dim, and the ears of those who hear shall listen.

Young's Literal Translation
32:3 And not dazzled are the eyes of beholders, And the ears of hearers do attend.

Modern Hebrew
ולבב נמהרים יבין
לדעת ולשון עלגים
תמהר לדבר צחות׃

Paleo-Hebrew (Before 585 B.C.)
32:4

.

Hebrew Transliterated
32:4 VLBB NMHUrYM YBYN LD'yTh VLShVN 'yLGYM ThMHUr LDBUr TShChVTh.

Latin Vulgate
32:4 et cor stultorum intelleget scientiam et lingua balborum velociter loquetur et plane

King James Version
32:4 The heart also of the rash shall understand knowledge, and the tongue of the stammerers shall be ready to speak plainly.

American Standard Version
32:4 And the heart of the rash shall understand knowledge, and the tongue of the stammerers shall be ready to speak plainly.

Bible in Basic English
32:4 The man of sudden impulses will become wise in heart, and he whose tongue is slow will get the power of talking clearly.

Darby's English Translation
32:4 and the heart of the rash shall understand knowledge, and the tongue of the stammerers shall be ready to speak plainly.

Douay Rheims Bible
32:4 And the heart of fools shall understand knowledge, and the tongue of stammerers shall speak readily and plain.

Noah Webster Bible
32:4 The heart also of the rash shall understand knowledge, and the tongue of the stammerers shall be ready to speak plainly.

World English Bible
32:4 The heart of the rash shall understand knowledge, and the tongue of the stammerers shall be ready to speak plainly.

Young's Literal Translation
32:4 And the heart of those hastened Understandeth to know, And the tongue of stammerers hasteth to speak clearly.

Modern Hebrew
לא־יקרא עוד לנבל
נדיב ולכילי לא
יאמר שוע׃

Paleo-Hebrew (Before 585 B.C.)
32:5
-

.

Hebrew Transliterated
32:5 L'a-YQUr'a 'yVD LNBL NDYB VLKYLY L'a Y'aMUr ShV'y.

Latin Vulgate
32:5 non vocabitur ultra is qui insipiens est princeps neque fraudulentus appellabitur maior

King James Version
32:5 The vile person shall be no more called liberal, nor the churl said to be bountiful.

American Standard Version
32:5 The fool shall be no more called noble, nor the churl said to be bountiful.

Bible in Basic English
32:5 The foolish man will no longer be named noble, and they will not say of the false man that he is a man of honour.

Darby's English Translation
32:5 The vile man shall be no more called noble, nor the churl said to be bountiful:

Douay Rheims Bible
32:5 The fool shall no more be called prince: neither shall the deceitful be called great:

Noah Webster Bible
32:5 The vile person shall be no more called liberal, nor the churl said to be bountiful.

World English Bible
32:5 The fool shall be no more called noble, nor the churl said to be bountiful.

Young's Literal Translation
32:5 A fool is no more called `noble,` And to a miser it is not said, `rich;`

Modern Hebrew
כי נבל נבלה ידבר
ולבו יעשה־און
לעשות חנף ולדבר
אל־יהוה תועה
להריק נפש רעב
ומשקה צמא יחסיר׃

Paleo-Hebrew (Before 585 B.C.)
32:6

-

-

.

Hebrew Transliterated
32:6 KY NBL NBLH YDBUr VLBV Y'yShH-'aVN L'yShVTh ChNPh VLDBUr 'aL-YHVH ThV'yH LHUrYQ NPhSh Ur'yB VMShQH TShM'a YChSYUr.

Latin Vulgate
32:6 stultus enim fatua loquetur et cor eius faciet iniquitatem ut perficiat simulationem et loquatur ad Dominum fraudulenter et vacuefaciat animam esurientis et potum sitienti auferat

King James Version
32:6 For the vile person will speak villany, and his heart will work iniquity, to practise hypocrisy, and to utter error against the LORD, to make empty the soul of the hungry, and he will cause the drink of the thirsty to fail.

American Standard Version
32:6 For the fool will speak folly, and his heart will work iniquity, to practise profaneness, and to utter error against Jehovah, to make empty the soul of the hungry, and to cause the drink of the thirsty to fail.

Bible in Basic English
32:6 For the foolish man will say foolish things, having evil thoughts in his heart, working what is unclean, and talking falsely about the Lord, to keep food from him who is in need of it, and water from him whose soul is desiring it.

Darby's English Translation
32:6 for the vile man will speak villainy, and his heart will work iniquity, to practise hypocrisy, and to utter error against Jehovah, to make empty the soul of the hungry, and to cause the drink of the thirsty to fail.

Douay Rheims Bible
32:6 For the fool will speak foolish things, and his heart will work iniquity, to practise hypocrisy, and speak to the Lord deceitfully, and to make empty the soul of the hungry, and take away drink from the thirsty.

Noah Webster Bible
32:6 For the vile person will speak villainy, and his heart will work iniquity, to practice hypocrisy, and to utter error against the LORD, to make empty the soul of the hungry; and he will cause the drink of the thirsty to fail.

World English Bible
32:6 For the fool will speak folly, and his heart will work iniquity, to practice profanity, and to utter error against Yahweh, to make empty the soul of the hungry, and to cause the drink of the thirsty to fail.

Young's Literal Translation
32:6 For a fool speaketh folly, And his heart doth iniquity, to do profanity, And to speak concerning Jehovah error, To empty the soul of the hungry, Yea, drink of the thirsty he causeth to lack.

Modern Hebrew
וכלי כליו רעים
הוא זמות יעץ לחבל
ענוים באמרי־שקר
ובדבר אביון משפט׃

Paleo-Hebrew (Before 585 B.C.)
32:7

-
.

Hebrew Transliterated
32:7 VKLY KLYV Ur'yYM HV'a ZMVTh Y'yTSh LChBL 'yNVYM B'aMUrY-ShQUr VBDBUr 'aBYVN MShPhT.

Latin Vulgate
32:7 fraudulenti vasa pessima sunt ipse enim cogitationes concinnavit ad perdendos mites in sermone mendacii cum loqueretur pauper iudicium

King James Version
32:7 The instruments also of the churl are evil: he deviseth wicked devices to destroy the poor with lying words, even when the needy speaketh right.

American Standard Version
32:7 And the instruments of the churl are evil: he deviseth wicked devices to destroy the meek with lying words, even when the needy speaketh right.

Bible in Basic English
32:7 The designs of the false are evil, purposing the destruction of the poor man by false words, even when he is in the right.

Darby's English Translation
32:7 The instruments also of the churl are evil: he deviseth wicked devices to destroy the meek with lying words, even when the needy speaketh right.

Douay Rheims Bible
32:7 The vessels of the deceitful are most wicked: for he hath framed devices to destroy the meek, with lying words, when the poor man speaketh judgment.

Noah Webster Bible
32:7 The instruments also of the churl are evil: he deviseth wicked devices to destroy the poor with lying words, even when the needy speaketh right.

World English Bible
32:7 The instruments of the churl are evil: he devises wicked devices to destroy the humble with lying words, even when the needy speaks right.

Young's Literal Translation
32:7 And the miser -- his instruments are evil, He hath counselled wicked devices, To corrupt the poor with lying sayings, Even when the needy speaketh justly.

Modern Hebrew
ונדיב נדיבות יעץ
והוא על־נדיבות
יקום׃

Paleo-Hebrew (Before 585 B.C.)
32:8

. -

Hebrew Transliterated
32:8 VNDYB NDYBVTh Y'yTSh VHV'a 'yL-NDYBVTh YQVM.

Latin Vulgate
32:8 princeps vero ea quae digna sunt principe cogitavit et ipse super duces stabit

King James Version
32:8 But the liberal deviseth liberal things; and by liberal things shall he stand.

American Standard Version
32:8 But the noble deviseth noble things; and in noble things shall he continue.

Bible in Basic English
32:8 But the noble-hearted man has noble purposes, and by these he will be guided.

Darby's English Translation
32:8 But the noble deviseth noble things; and to noble things doth he stand.

Douay Rheims Bible
32:8 But the prince will devise such things as are worthy of a prince, and he shah stand above the rulers.

Noah Webster Bible
32:8 But the liberal deviseth liberal things; and by liberal things shall he stand.

World English Bible
32:8 But the noble devises noble things; and in noble things shall he continue.

Young's Literal Translation
32:8 And the noble counselled noble things, And he for noble things riseth up.

Modern Hebrew
נשים שאננות קמנה
שמענה קולי בנות
בטחות האזנה
אמרתי׃

Paleo-Hebrew (Before 585 B.C.)
32:9

.

Hebrew Transliterated
32:9 NShYM Sh'aNNVTh QMNH ShM'yNH QVLY BNVTh BTChVTh H'aZNH 'aMUrThY.

Latin Vulgate
32:9 mulieres opulentae surgite et audite vocem meam filiae confidentes percipite auribus eloquium meum

King James Version
32:9 Rise up, ye women that are at ease; hear my voice, ye careless daughters; give ear unto my speech.

American Standard Version
32:9 Rise up, ye women that are at ease, and hear my voice; ye careless daughters, give ear unto my speech.

Bible in Basic English
32:9 Give ear to my voice, you women who are living in comfort; give attention to my words, you daughters who have no fear of danger.

Darby's English Translation
32:9 Rise up, ye women that are at ease, hear my voice; ye careless daughters, give ear unto my speech.

Douay Rheims Bible
32:9 Rise up, ye rich women, and hear my voice: ye confident daughters, give ear to my speech.

Noah Webster Bible
32:9 Rise up, ye women that are at ease; hear my voice, ye careless daughters; give ear to my speech.

World English Bible
32:9 Rise up, you women who are at ease, and hear my voice; you careless daughters, give ear to my speech.

Young's Literal Translation
32:9 Women, easy ones, rise, hear my voice, Daughters, confident ones, give ear to my saying,

Modern Hebrew
ימים על־שנה
תרגזנה בטחות כי
כלה בציר אסף בלי
יבוא׃

Paleo-Hebrew (Before 585 B.C.)
32:10
-

.

Hebrew Transliterated
32:10 YMYM 'yL-ShNH ThUrGZNH BTChVTh KY KLH BTShYUr 'aSPh BLY YBV'a.

Latin Vulgate
32:10 post dies et annum et vos conturbabimini confidentes consummata est enim vindemia collectio ultra non veniet

King James Version
32:10 Many days and years shall ye be troubled, ye careless women: for the vintage shall fail, the gathering shall not come.

American Standard Version
32:10 For days beyond a year shall ye be troubled, ye careless women; for the vintage shall fail, the ingathering shall not come.

Bible in Basic English
32:10 In not much more than a year, you, who are not looking for evil, will be troubled: for the produce of the vine-gardens will be cut off, and there will be no getting in of the grapes.

Darby's English Translation
32:10 In a year and some days shall ye be troubled, ye careless women; for the vintage shall fail, the ingathering shall not come.

Douay Rheims Bible
32:10 For after days and a year, you that are confident shall be troubled: for the vintage is at an end, the gathering shall come no more.

Noah Webster Bible
32:10 Many days and years shall ye be troubled, ye careless women: for the vintage shall fail, the gathering shall not come.

World English Bible
32:10 For days beyond a year shall you be troubled, you careless women; for the vintage shall fail, the harvest shall not come.

Young's Literal Translation
32:10 Days and a year ye are troubled, O confident ones, For consumed hath been harvest, The gathering cometh not.

Modern Hebrew
חרדו שאננות רגזה
בטחות פשטה וערה
וחגורה על־חלצים׃

Paleo-Hebrew (Before 585 B.C.)
32:11

. -

Hebrew Transliterated
32:11 ChUrDV Sh'aNNVTh UrGZH BTChVTh PhShTH V'yUrH VChGVUrH 'yL-ChLTShYM.

Latin Vulgate
32:11 obstupescite opulentae conturbamini confidentes exuite vos et confundimini accingite lumbos vestros

King James Version
32:11 Tremble, ye women that are at ease; be troubled, ye careless ones: strip you, and make you bare, and gird sackcloth upon your loins.

American Standard Version
32:11 Tremble, ye women that are at ease; be troubled, ye careless ones; strip you, and make you bare, and gird sackcloth upon your loins.

Bible in Basic English
32:11 Be shaking with fear, you women who are living in comfort; be troubled, you who have no fear of danger: take off your robes and put on clothing of grief.

Darby's English Translation
32:11 Tremble, ye women that are at ease; be troubled, ye careless ones; strip you, and make you bare, and gird sackcloth on your loins!

Douay Rheims Bible
32:11 Be astonished, ye rich women, be troubled, ye confident ones: strip yen, and be confounded, gird your loins.

Noah Webster Bible
32:11 Tremble, ye women that are at ease; be troubled, ye careless ones: strip ye, and make you bare, and gird sackcloth upon your loins.

World English Bible
32:11 Tremble, you women who are at ease; be troubled, you careless ones; strip you, and make you bare, and gird sackcloth on your loins.

Young's Literal Translation
32:11 Tremble ye women, ye easy ones, Be troubled, ye confident ones, Strip and make bare, with a girdle on the loins,

Modern Hebrew
על־שדים ספדים
על־שדי־חמד על־גפן
פריה׃

Paleo-Hebrew (Before 585 B.C.)
32:12
-
- [image] [image] [image] [image] [image] - [image] [image] [image] -
.

Hebrew Transliterated
32:12 'yL-ShDYM SPhDYM 'yL-ShDY-ChMD 'yL-GPhN PhUrYH.

Latin Vulgate
32:12 super ubera plangite super regione desiderabili super vinea fertili

King James Version
32:12 They shall lament for the teats, for the pleasant fields, for the fruitful vine.

American Standard Version
32:12 They shall smite upon the breasts for the pleasant fields, for the fruitful vine.

Bible in Basic English
32:12 Have sorrow for the fields, the pleasing fields, the fertile vine;

Darby's English Translation
32:12 They shall smite on the breasts in lamentation for the pleasant fields, for the fruitful vineyards.

Douay Rheims Bible
32:12 Mourn for your breasts, for the delightful country, for the fruitful vineyard.

Noah Webster Bible
32:12 They shall lament for the breasts, for the pleasant fields, for the fruitful vine.

World English Bible
32:12 They shall strike on the breasts for the pleasant fields, for the fruitful vine.

Young's Literal Translation
32:12 For breasts they are lamenting, For fields of desire, for the fruitful vine.

Modern Hebrew
על אדמת עמי קוץ
שמיר תעלה כי
על־כל־בתי משוש
קריה עליזה׃

Paleo-Hebrew (Before 585 B.C.)
32:13

- [image] [image] -

.

Hebrew Transliterated
32:13 'yL 'aDMTh 'yMY QVTSh ShMYUr Th'yLH KY 'yL-KL-BThY MShVSh QUrYH 'yLYZH.

Latin Vulgate
32:13 super humum populi mei spina et vepres ascendent quanto magis super omnes domos gaudii civitatis exultantis

King James Version
32:13 Upon the land of my people shall come up thorns and briers; yea, upon all the houses of joy in the joyous city:

American Standard Version
32:13 Upon the land of my people shall come up thorns and briers; yea, upon all the houses of joy in the joyous city.

Bible in Basic English
32:13 And for the land of my people, where thorns will come up; even for all the houses of joy in the glad town.

Darby's English Translation
32:13 Upon the land of my people shall come up thistles and briars, yea, upon all the houses of joy in the joyous city.

Douay Rheims Bible
32:13 Upon the land of my people shall thorns and briers come up: how much more upon all the houses of joy, of the city that rejoiced?

Noah Webster Bible
32:13 Upon the land of my people shall come up thorns and briers; also, upon all the houses of joy in the joyous city:

World English Bible
32:13 On the land of my people shall come up thorns and briers; yes, on all the houses of joy in the joyous city.

Young's Literal Translation
32:13 Over the ground of my people thorn -- brier goeth up, Surely over all houses of joy of the exulting city,

Modern Hebrew
כי־ארמון נטש המון
עיר עזב עפל ובחן
היה בעד מערות
עד־עולם משוש
פראים מרעה עדרים׃

Paleo-Hebrew (Before 585 B.C.)
32:14
-

-

.

Hebrew Transliterated
32:14 KY-'aUrMVN NTSh HMVN 'yYUr 'yZB 'yPhL VBChN HYH B'yD M'yUrVTh 'yD-'yVLM MShVSh PhUr'aYM MUr'yH 'yDUrYM.

Latin Vulgate
32:14 domus enim dimissa est multitudo urbis relicta est tenebrae et palpatio factae sunt super speluncas usque in aeternum gaudium onagrorum pascua gregum

King James Version
32:14 Because the palaces shall be forsaken; the multitude of the city shall be left; the forts and towers shall be for dens for ever, a joy of wild asses, a pasture of flocks;

American Standard Version
32:14 For the palace shall be forsaken; the populous city shall be deserted; the hill and the watch-tower shall be for dens for ever, a joy of wild asses, a pasture of flocks;

Bible in Basic English
32:14 For the fair houses will have no man living in them; the town which was full of noise will become a waste; the hill and the watchtower will be unpeopled for ever, a joy for the asses of the woods, a place of food for the flocks;

Darby's English Translation
32:14 For the palace shall be deserted, the multitude of the city shall be forsaken; hill and watchtower shall be caves for ever, a joy of wild asses, a pasture of flocks;

Douay Rheims Bible
32:14 For the house is forsaken, the multitude of the city is left, darkness and obscurity are come upon its dens for ever. A joy of wild asses, the pastures of docks,

Noah Webster Bible
32:14 Because the palaces shall be forsaken; the multitude of the city shall be left; the forts and towers shall be for dens for ever, a joy of wild asses, a pasture of flocks;

World English Bible
32:14 For the palace shall be forsaken; the populous city shall be deserted; the hill and the watch-tower shall be for dens forever, a joy of wild donkeys, a pasture of flocks;

Young's Literal Translation
32:14 Surely the palace hath been left, The multitude of the city forsaken, Fort and watch-tower hath been for dens unto the age, A joy of wild asses -- a pasture of herds;

Modern Hebrew
עד־יערה עלינו רוח
ממרום והיה מדבר
לכרמל וכרמל ליער
יחשב׃

Paleo-Hebrew (Before 585 B.C.)
32:15
-

.

Hebrew Transliterated
32:15 'yD-Y'yUrH 'yLYNV UrVCh MMUrVM VHYH MDBUr LKUrML VKUrML LY'yUr YChShB.

Latin Vulgate
32:15 donec effundatur super nos spiritus de excelso et erit desertum in Chermel et Chermel in saltum reputabitur

King James Version
32:15 Until the spirit be poured upon us from on high, and the wilderness be a fruitful field, and the fruitful field be counted for a forest.

American Standard Version
32:15 until the Spirit be poured upon us from on high, and the wilderness become a fruitful field, and the fruitful field be esteemed as a forest.

Bible in Basic English
32:15 Till the spirit comes on us from on high, and the waste land becomes a fertile field, and the fertile field is changed into a wood.

Darby's English Translation
32:15 until the Spirit be poured upon us from on high, and the wilderness become a fruitful field, and the fruitful field be counted for a forest.

Douay Rheims Bible
32:15 Until the spirit be poured upon us from on high: and the desert shall be se a charmel, and charmel shall be counted for a forest.

Noah Webster Bible
32:15 Until the spirit shall be poured upon us from on high, and the wilderness shall be a fruitful field, and the fruitful field shall be counted for a forest.

World English Bible
32:15 until the Spirit be poured on us from on high, and the wilderness become a fruitful field, and the fruitful field be esteemed as a forest.

Young's Literal Translation
32:15 Till emptied out on us is the Spirit from on high, And a wilderness hath become a fruitful field, And the fruitful field for a forest is reckoned.

Modern Hebrew
ושכן במדבר משפט
וצדקה בכרמל תשב׃

Paleo-Hebrew (Before 585 B.C.)
32:16

.

Hebrew Transliterated
32:16 VShKN BMDBUr MShPhT VTShDQH BKUrML ThShB.

Latin Vulgate
32:16 et habitabit in solitudine iudicium et iustitia in Chermel sedebit

King James Version
32:16 Then judgment shall dwell in the wilderness, and righteousness remain in the fruitful field.

American Standard Version
32:16 Then justice shall dwell in the wilderness; and righteousness shall abide in the fruitful field.

Bible in Basic English
32:16 Then in the waste land there will be an upright rule, and righteousness will have its place in the fertile field.

Darby's English Translation
32:16 And judgment shall inhabit the wilderness, and righteousness dwell in the fruitful field.

Douay Rheims Bible
32:16 And judgment shall dwell in the wilderness, and justice shall sit in charmel.

Noah Webster Bible
32:16 Then judgment shall dwell in the wilderness, and righteousness remain in the fruitful field.

World English Bible
32:16 Then justice shall dwell in the wilderness; and righteousness shall abide in the fruitful field.

Young's Literal Translation
32:16 And dwelt in the wilderness hath judgment, And righteousness in the fruitful field remaineth.

Modern Hebrew
והיה מעשה הצדקה
שלום ועבדת הצדקה
השקט ובטח
עד־עולם׃

Paleo-Hebrew (Before 585 B.C.)
32:17

. -

Hebrew Transliterated
32:17 VHYH M'yShH HTShDQH ShLVM V'yBDTh HTShDQH HShQT VBTCh 'yD-'yVLM.

Latin Vulgate
32:17 et erit opus iustitiae pax et cultus iustitiae silentium et securitas usque in sempiternum

King James Version
32:17 And the work of righteousness shall be peace; and the effect of righteousness quietness and assurance for ever.

American Standard Version
32:17 And the work of righteousness shall be peace; and the effect of righteousness, quietness and confidence for ever.

Bible in Basic English
32:17 And the work of righteousness will be peace; and the effect of an upright rule will be to take away fear for ever.

Darby's English Translation
32:17 And the work of righteousness shall be peace; and the effect of righteousness, quietness and assurance for ever.

Douay Rheims Bible
32:17 And the work of justice shall be peace, and the service of justice quietness, and security for ever.

Noah Webster Bible
32:17 And the work of righteousness shall be peace; and the effect of righteousness, quietness and assurance for ever.

World English Bible
32:17 The work of righteousness shall be peace; and the effect of righteousness, quietness and confidence forever.

Young's Literal Translation
32:17 And a work of the righteousness hath been peace, And a service of the righteousness -- Keeping quiet and confidence unto the age.

Modern Hebrew
וישב עמי בנוה
שלום ובמשכנות
מבטחים ובמנוחת
שאננות׃

Paleo-Hebrew (Before 585 B.C.)
32:18

.

Hebrew Transliterated
32:18 VYShB 'yMY BNVH ShLVM VBMShKNVTh MBTChYM VBMNVChTh Sh'aNNVTh.

Latin Vulgate
32:18 et sedebit populus meus in pulchritudine pacis et in tabernaculis fiduciae et in requie opulenta

King James Version
32:18 And my people shall dwell in a peaceable habitation, and in sure dwellings, and in quiet resting places;

American Standard Version
32:18 And my people shall abide in a peaceable habitation, and in safe dwellings, and in quiet resting-places.

Bible in Basic English
32:18 And my people will be living in peace, in houses where there is no fear, and in quiet resting-places.

Darby's English Translation
32:18 And my people shall dwell in a peaceable habitation, and in sure dwellings, and in quiet resting-places.

Douay Rheims Bible
32:18 And my people shall sit in the beauty of peace, and in the tabernacles of confidence, and in wealthy rest.

Noah Webster Bible
32:18 And my people shall dwell in a peaceable habitation, and in sure dwellings, and in quiet resting-places;

World English Bible
32:18 My people shall abide in a peaceable habitation, and in safe dwellings, and in quiet resting-places.

Young's Literal Translation
32:18 And dwelt hath My people in a peaceful habitation, And in stedfast tabernacles, And in quiet resting-places.

Modern Hebrew
וברד ברדת היער
ובשפלה תשפל העיר׃

Paleo-Hebrew (Before 585 B.C.)
32:19

.

Hebrew Transliterated
32:19 VBUrD BUrDTh HY'yUr VBShPhLH ThShPhL H'yYUr.

Latin Vulgate
32:19 grando autem in descensione saltus et humilitate humiliabitur civitas

King James Version
32:19 When it shall hail, coming down on the forest; and the city shall be low in a low place.

American Standard Version
32:19 But it shall hail in the downfall of the forest; and the city shall be utterly laid low.

Bible in Basic English
32:19 But the tall trees will come down with a great fall, and the town will be low in a low place.

Darby's English Translation
32:19 And it shall hail, coming down on the forest; and the city shall be low in a low place.

Douay Rheims Bible
32:19 But hail shall be in the descent of the forest, and the city shall be made very low.

Noah Webster Bible
32:19 When it shall hail, coming down on the forest; and the city shall be low in a low place.

World English Bible
32:19 But it shall hail in the downfall of the forest; and the city shall be utterly laid low.

Young's Literal Translation
32:19 And it hath hailed in the going down of the forest, And in the valley is the city low.

Modern Hebrew
אשריכם זרעי
על־כל־מים משלחי
רגל־השור והחמור׃

Paleo-Hebrew (Before 585 B.C.)
32:20

- [image] [image] -
. -

Hebrew Transliterated
32:20 'aShUrYKM ZUr'yY 'yL-KL-MYM MShLChY UrGL-HShVUr VHChMVUr.

Latin Vulgate
32:20 beati qui seminatis super omnes aquas inmittentes pedem bovis et asini

King James Version
32:20 Blessed are ye that sow beside all waters, that send forth thither the feet of the ox and the ass.

American Standard Version
32:20 Blessed are yet that sow beside all waters, that send forth the feet of the ox and the ass.

Bible in Basic English
32:20 Happy are you who are planting seed by all the waters, and sending out the ox and the ass.

Darby's English Translation
32:20 Blessed are ye that sow beside all waters, that send forth the feet of the ox and the ass.

Douay Rheims Bible
32:20 Blessed are ye that sow upon all waters, sending thither the foot of the ox and the ass.

Noah Webster Bible
32:20 Blessed are ye that sow beside all waters, that send forth thither the feet of the ox and the ass.

World English Bible
32:20 Blessed are yet who sow beside all waters, who send forth the feet of the ox and the donkey.

Young's Literal Translation
32:20 Happy are ye sowing by all waters, Sending forth the foot of the ox and the ass!

Isaiah 33


Isaiah Chapter 33 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Isaiah 32

The Book of the Prophet Isaiah

Chapter 33

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24
Modern Hebrew
הוי שודד ואתה לא
שדוד ובוגד
ולא־בגדו בו כהתמך
שודד תושד כנלתך
לבגד יבגדו־בך׃

Paleo-Hebrew (Before 585 B.C.)
33:1

-

. -

Hebrew Transliterated
33:1 HVY ShVDD V'aThH L'a ShDVD VBVGD VL'a-BGDV BV KHThMK ShVDD ThVShD KNLThK LBGD YBGDV-BK.

Latin Vulgate
33:1 vae qui praedaris nonne et ipse praedaberis et qui spernis nonne et ipse sperneris cum consummaveris depraedationem depraedaberis cum fatigatus desiveris contemnere contemneris

King James Version
33:1 Woe to thee that spoilest, and thou wast not spoiled; and dealest treacherously, and they dealt not treacherously with thee! when thou shalt cease to spoil, thou shalt be spoiled; and when thou shalt make an end to deal treacherously, they shall deal treacherously with thee.

American Standard Version
33:1 Woe to thee that destroyest, and thou wast not destroyed; and dealest treacherously, and they dealt not treacherously with thee! When thou hast ceased to destroy, thou shalt be destroyed; and when thou hast made an end of dealing treacherously, they shall deal treacherously with thee.

Bible in Basic English
33:1 Ho! you who make waste those who did not make you waste; acting falsely to those who were not false to you. When you have come to an end of wasting, you will be made waste, and after your false acts, they will do the same to you.

Darby's English Translation
33:1 Woe to thee that spoilest, and thou wast not spoiled; and that dealest treacherously, and they dealt not treacherously with thee! When thou shalt cease to spoil, thou shalt be spoiled; when thou shalt make an end of dealing treacherously, they shall deal treacherously with thee.

Douay Rheims Bible
33:1 Woe to thee that spoilest, shalt not thou thyself also be spoiled? and thou that despisest, shalt not thyself also be despised? when thou shalt have made an end of spoiling, thou shalt be spoiled: when being wearied thou shalt cease to despise, thou shalt be despised.

Noah Webster Bible
33:1 Woe to thee that layest waste, and thou wast not laid waste; and dealest treacherously, and they dealt not treacherously with thee! when thou shalt cease to lay waste, thou shalt be wasted; and when thou shalt make an end to deal treacherously, they shall deal treacherously with thee.

World English Bible
33:1 Woe to you who destroy, and you weren`t destroyed; and deal treacherously, and they didn`t deal treacherously with you! When you have ceased to destroy, you shall be destroyed; and when you have made an end of dealing treacherously, they shall deal treacherously with you.

Young's Literal Translation
33:1 Wo, spoiler! and thou not spoiled, And treacherous! and they dealt not treacherously with thee, When thou dost finish, O spoiler, thou art spoiled, When thou dost finish dealing treacherously, They deal treacherously with thee.

Modern Hebrew
יהוה חננו לך
קוינו היה זרעם
לבקרים אף־ישועתנו
בעת צרה׃

Paleo-Hebrew (Before 585 B.C.)
33:2

-
.

Hebrew Transliterated
33:2 YHVH ChNNV LK QVYNV HYH ZUr'yM LBQUrYM 'aPh-YShV'yThNV B'yTh TShUrH.

Latin Vulgate
33:2 Domine miserere nostri te expectavimus esto brachium eorum in mane et salus nostra in tempore tribulationis

King James Version
33:2 O LORD, be gracious unto us; we have waited for thee: be thou their arm every morning, our salvation also in the time of trouble.

American Standard Version
33:2 O Jehovah, be gracious unto us; we have waited for thee: be thou our arm every morning, our salvation also in the time of trouble.

Bible in Basic English
33:2 O Lord, have mercy on us; for we have been waiting for your help: be our strength every morning, our salvation in time of trouble.

Darby's English Translation
33:2 Jehovah, be gracious unto us; we have waited for thee: be their arm every morning, yea, our salvation in the time of trouble.

Douay Rheims Bible
33:2 O Lord, have mercy on us: for we have waited for thee: be thou our arm in the morning, and our salvation in the time of trouble.

Noah Webster Bible
33:2 O LORD, be gracious to us; we have waited for thee: be thou their arm every morning, our salvation also in the time of trouble.

World English Bible
33:2 Yahweh, be gracious to us; we have waited for you: be you our arm every morning, our salvation also in the time of trouble.

Young's Literal Translation
33:2 O Jehovah, favour us, for thee we have waited, Be their arm, in the mornings, Yea, our salvation in time of adversity.

Modern Hebrew
מקול המון נדדו
עמים מרוממתך נפצו
גוים׃

Paleo-Hebrew (Before 585 B.C.)
33:3

.

Hebrew Transliterated
33:3 MQVL HMVN NDDV 'yMYM MUrVMMThK NPhTShV GVYM.

Latin Vulgate
33:3 a voce angeli fugerunt populi ab exaltatione tua dispersae sunt gentes

King James Version
33:3 At the noise of the tumult the people fled; at the lifting up of thyself the nations were scattered.

American Standard Version
33:3 At the noise of the tumult the peoples are fled; at the lifting up of thyself the nations are scattered.

Bible in Basic English
33:3 At the loud noise the peoples have gone in flight; at your coming up the nations have gone in all directions.

Darby's English Translation
33:3 At the noise of the tumult the peoples fled; at the lifting up of thyself the nations were scattered.

Douay Rheims Bible
33:3 At the voice of the angel the people fled, and at the lifting up thyself the nations are scattered.

Noah Webster Bible
33:3 At the noise of the tumult the people fled; at the lifting up of thyself the nations were scattered.

World English Bible
33:3 At the noise of the tumult the peoples are fled; at the lifting up of yourself the nations are scattered.

Young's Literal Translation
33:3 From the voice of a multitude fled have peoples, From thine exaltation scattered have been nations.

Modern Hebrew
ואסף שללכם אסף
החסיל כמשק גבים
שוקק בו׃

Paleo-Hebrew (Before 585 B.C.)
33:4

.

Hebrew Transliterated
33:4 V'aSPh ShLLKM 'aSPh HChSYL KMShQ GBYM ShVQQ BV.

Latin Vulgate
33:4 et congregabuntur spolia vestra sicut colligitur brucus velut cum fossae plenae fuerint de eo

King James Version
33:4 And your spoil shall be gathered like the gathering of the caterpiller: as the running to and fro of locusts shall he run upon them.

American Standard Version
33:4 And your spoil shall be gathered as the caterpillar gathereth: as locusts leap shall men leap upon it.

Bible in Basic English
33:4 And the goods taken in war will be got together like the massing of young locusts; men will be rushing on them like the rushing of locusts.

Darby's English Translation
33:4 And your spoil shall be gathered like the gathering of the caterpillar: as the running of locusts shall they run upon it.

Douay Rheims Bible
33:4 And your spoils shall be gathered together as the locusts are gathered, as when the ditches are full of them.

Noah Webster Bible
33:4 And your spoil shall be gathered like the gathering of the caterpillar: as the running to and fro of locusts shall he run upon them.

World English Bible
33:4 Your spoil shall be gathered as the caterpillar gathers: as locusts leap shall men leap on it.

Young's Literal Translation
33:4 And gathered hath been your spoil, A gathering of the caterpillar, As a running to and fro of locusts is he running on it.

Modern Hebrew
נשגב יהוה כי שכן
מרום מלא ציון
משפט וצדקה׃

Paleo-Hebrew (Before 585 B.C.)
33:5

.

Hebrew Transliterated
33:5 NShGB YHVH KY ShKN MUrVM ML'a TShYVN MShPhT VTShDQH.

Latin Vulgate
33:5 magnificatus est Dominus quoniam habitavit in excelso implevit Sion iudicio et iustitia

King James Version
33:5 The LORD is exalted; for he dwelleth on high: he hath filled Zion with judgment and righteousness.

American Standard Version
33:5 Jehovah is exalted; for he dwelleth on high: he hath filled Zion with justice and righteousness.

Bible in Basic English
33:5 The Lord is lifted up; his place is on high: he has made Zion full of righteousness and true religion.

Darby's English Translation
33:5 Jehovah is exalted; for he dwelleth on high: he hath filled Zion with justice and righteousness;

Douay Rheims Bible
33:5 The Lord is magnified, for he hath dwelt on high: he hath filled Sion with judgment and justice.

Noah Webster Bible
33:5 The LORD is exalted; for he dwelleth on high: he hath filled Zion with judgment and righteousness.

World English Bible
33:5 Yahweh is exalted; for he dwells on high: he has filled Zion with justice and righteousness.

Young's Literal Translation
33:5 Set on high is Jehovah, for He is dwelling on high, He filled Zion with judgment and righteousness,

Modern Hebrew
והיה אמונת עתיך
חסן ישועת חכמת
ודעת יראת יהוה
היא אוצרו׃

Paleo-Hebrew (Before 585 B.C.)
33:6

.

Hebrew Transliterated
33:6 VHYH 'aMVNTh 'yThYK ChSN YShV'yTh ChKMTh VD'yTh YUr'aTh YHVH HY'a 'aVTShUrV.

Latin Vulgate
33:6 et erit fides in temporibus tuis divitiae salutis sapientia et scientia timor Domini ipse thesaurus eius

King James Version
33:6 And wisdom and knowledge shall be the stability of thy times, and strength of salvation: the fear of the LORD is his treasure.

American Standard Version
33:6 And there shall be stability in thy times, abundance of salvation, wisdom, and knowledge: the fear of Jehovah is thy treasure.

Bible in Basic English
33:6 And she will have no more fear of change, being full of salvation, wisdom, and knowledge: the fear of the Lord is her wealth.

Darby's English Translation
33:6 and he shall be the stability of thy times, the riches of salvation, wisdom and knowledge: the fear of Jehovah shall be your treasure.

Douay Rheims Bible
33:6 And there shall be faith in thy times: riches of salvation, wisdom and knowledge: the fear of the Lord is his treasure.

Noah Webster Bible
33:6 And wisdom and knowledge shall be the stability of thy times, and strength of salvation: the fear of the LORD is his treasure.

World English Bible
33:6 There shall be stability in your times, abundance of salvation, wisdom, and knowledge: the fear of Yahweh is your treasure.

Young's Literal Translation
33:6 And hath been the stedfastness of thy times, The strength of salvation, wisdom, and knowledge, Fear of Jehovah -- it is His treasure.

Modern Hebrew
הן אראלם צעקו חצה
מלאכי שלום מר
יבכיון׃

Paleo-Hebrew (Before 585 B.C.)
33:7

.

Hebrew Transliterated
33:7 HN 'aUr'aLM TSh'yQV ChTShH ML'aKY ShLVM MUr YBKYVN.

Latin Vulgate
33:7 ecce videntes clamabunt foris angeli pacis amare flebunt

King James Version
33:7 Behold, their valiant ones shall cry without: the ambassadors of peace shall weep bitterly.

American Standard Version
33:7 Behold, their valiant ones cry without; the ambassadors of peace weep bitterly.

Bible in Basic English
33:7 See, the men of war are sorrowing outside the town: those who came looking for peace are weeping bitterly.

Darby's English Translation
33:7 Behold, their valiant ones cry without; the messengers of peace weep bitterly.

Douay Rheims Bible
33:7 Behold they that see shall cry without, the angels of peace shall weep bitterly.

Noah Webster Bible
33:7 Behold, their valiant ones shall cry without: the embassadors of peace shall weep bitterly.

World English Bible
33:7 Behold, their valiant ones cry outside; the ambassadors of peace weep bitterly.

Young's Literal Translation
33:7 Lo, `Their Ariel,` they have cried without, Messengers of peace do weep bitterly.

Modern Hebrew
נשמו מסלות שבת
עבר ארח הפר ברית
מאס ערים לא חשב
אנוש׃

Paleo-Hebrew (Before 585 B.C.)
33:8

.

Hebrew Transliterated
33:8 NShMV MSLVTh ShBTh 'yBUr 'aUrCh HPhUr BUrYTh M'aS 'yUrYM L'a ChShB 'aNVSh.

Latin Vulgate
33:8 dissipatae sunt viae cessavit transiens per semitam irritum factum est pactum proiecit civitates non reputavit homines

King James Version
33:8 The highways lie waste, the wayfaring man ceaseth: he hath broken the covenant, he hath despised the cities, he regardeth no man.

American Standard Version
33:8 The highways lie waste, the wayfaring man ceaseth: the enemy hath broken the covenant, he hath despised the cities, he regardeth not man.

Bible in Basic English
33:8 The highways are waste, no man is journeying there: the agreement is broken, he has made sport of the towns, he has no thought for man.

Darby's English Translation
33:8 The highways are desolate, the wayfaring man ceaseth. He hath broken the covenant, he hath despised the cities, he regardeth no man.

Douay Rheims Bible
33:8 The ways are made desolate, no one passeth by the road, the covenant is made void, he hath rejected the cities, he hath not regarded the men.

Noah Webster Bible
33:8 The highways lie waste, the way-faring man ceaseth: he hath broken the covenant, he hath despised the cities, he regardeth no man.

World English Bible
33:8 The highways lie waste, the wayfaring man ceases: the enemy has broken the covenant, he has despised the cities, he doesn`t regard man.

Young's Literal Translation
33:8 Desolated have been highways, Ceased hath he who passeth along the path, He hath broken covenant, He hath despised enemies, He hath not esteemed a man.

Modern Hebrew
אבל אמללה ארץ
החפיר לבנון קמל
היה השרון כערבה
ונער בשן וכרמל׃

Paleo-Hebrew (Before 585 B.C.)
33:9

.

Hebrew Transliterated
33:9 'aBL 'aMLLH 'aUrTSh HChPhYUr LBNVN QML HYH HShUrVN K'yUrBH VN'yUr BShN VKUrML.

Latin Vulgate
33:9 luxit et elanguit terra confusus est Libanus et obsorduit et factus est Saron sicut desertum et concussa est Basan et Carmelus

King James Version
33:9 The earth mourneth and languisheth: Lebanon is ashamed and hewn down: Sharon is like a wilderness; and Bashan and Carmel shake off their fruits.

American Standard Version
33:9 The land mourneth and languisheth; Lebanon is confounded and withereth away; Sharon is like a desert; and Bashan and Carmel shake off their leaves.

Bible in Basic English
33:9 The earth is sorrowing and wasting away; Lebanon is put to shame and has become waste; Sharon is like the Arabah; and in Bashan and Carmel the leaves are falling.

Darby's English Translation
33:9 The land mourneth, it languisheth; Lebanon is ashamed, is withered; the Sharon is become as a desert, and Bashan and Carmel are stripped.

Douay Rheims Bible
33:9 The land hath mourned, and languished: Libanus is confounded and become foul, and Saron is become as a desert: and Basan and Carmel are shaken.

Noah Webster Bible
33:9 The earth mourneth and languisheth: Lebanon is ashamed and hewn down: Sharon is like a wilderness; and Bashan and Carmel shake off their fruits.

World English Bible
33:9 The land mourns and languishes; Lebanon is confounded and withers away; Sharon is like a desert; and Bashan and Carmel shake off their leaves.

Young's Literal Translation
33:9 Mourned, languished hath the land, Confounded hath been Lebanon, Withered hath been Sharon as a wilderness, And shaking are Bashan and Carmel.

Modern Hebrew
עתה אקום יאמר
יהוה עתה ארומם
עתה אנשא׃

Paleo-Hebrew (Before 585 B.C.)
33:10

.

Hebrew Transliterated
33:10 'yThH 'aQVM Y'aMUr YHVH 'yThH 'aUrVMM 'yThH 'aNSh'a.

Latin Vulgate
33:10 nunc consurgam dicit Dominus nunc exaltabor nunc sublevabor

King James Version
33:10 Now will I rise, saith the LORD; now will I be exalted; now will I lift up myself.

American Standard Version
33:10 Now will I arise, saith Jehovah; now will I lift up myself; now will I be exalted.

Bible in Basic English
33:10 Now will I come forward, says the Lord; now will I be lifted up; now will my power be seen.

Darby's English Translation
33:10 Now will I arise, saith Jehovah; now will I be exalted, now will I lift up myself.

Douay Rheims Bible
33:10 Now will I rise up, saith the Lord: now will I be exalted, now will I lift up myself.

Noah Webster Bible
33:10 Now will I rise, saith the LORD; now will I be exalted; now will I lift up myself.

World English Bible
33:10 Now will I arise, says Yahweh; now will I lift up myself; now will I be exalted.

Young's Literal Translation
33:10 Now, do I arise, saith Jehovah, Now I am exalted, now I am lifted up.

Modern Hebrew
תהרו חשש תלדו קש
רוחכם אש תאכלכם׃

Paleo-Hebrew (Before 585 B.C.)
33:11

.

Hebrew Transliterated
33:11 ThHUrV ChShSh ThLDV QSh UrVChKM 'aSh Th'aKLKM.

Latin Vulgate
33:11 concipietis ardorem parietis stipulam spiritus vester ut ignis vorabit vos

King James Version
33:11 Ye shall conceive chaff, ye shall bring forth stubble: your breath, as fire, shall devour you.

American Standard Version
33:11 Ye shall conceive chaff, ye shall bring forth stubble: your breath is a fire that shall devour you.

Bible in Basic English
33:11 Your designs will be without profit, and their effect will be nothing: you will be burned up by the fire of my breath.

Darby's English Translation
33:11 Ye shall conceive dry grass, ye shall bring forth stubble: your breath shall devour you as fire.

Douay Rheims Bible
33:11 You shall conceive heat, you shall bring forth stubble: your breath as fire shall devour you.

Noah Webster Bible
33:11 Ye shall conceive chaff, ye shall bring forth stubble: your breath, as fire, shall devour you.

World English Bible
33:11 You shall conceive chaff, you shall bring forth stubble: your breath is a fire that shall devour you.

Young's Literal Translation
33:11 Ye conceive chaff, ye bear stubble, Your spirit! -- fire devoureth you.

Modern Hebrew
והיו עמים משרפות
שיד קוצים כסוחים
באש יצתו׃

Paleo-Hebrew (Before 585 B.C.)
33:12

.

Hebrew Transliterated
33:12 VHYV 'yMYM MShUrPhVTh ShYD QVTShYM KSVChYM B'aSh YTShThV.

Latin Vulgate
33:12 et erunt populi quasi de incendio cinis spinae congregatae igni conburentur

King James Version
33:12 And the people shall be as the burnings of lime: as thorns cut up shall they be burned in the fire.

American Standard Version
33:12 And the peoples shall be as the burnings of lime, as thorns cut down, that are burned in the fire.

Bible in Basic English
33:12 And the peoples will be like the burning of chalk: as thorns cut down, which are burned in the fire.

Darby's English Translation
33:12 And the peoples shall be as burnings of lime, as thorns cut up shall they be burned in the fire.

Douay Rheims Bible
33:12 And the people shall be as ashes after a fire, as a bundle of thorns they shall be burnt with fire.

Noah Webster Bible
33:12 And the people shall be as the burnings of lime: as thorns cut up shall they be burned in the fire.

World English Bible
33:12 The peoples shall be as the burning of lime, as thorns cut down, that are burned in the fire.

Young's Literal Translation
33:12 And peoples have been as burnings of lime, Thorns, as sweepings, with fire they burn.

Modern Hebrew
שמעו רחוקים אשר
עשיתי ודעו קרובים
גברתי׃

Paleo-Hebrew (Before 585 B.C.)
33:13

.

Hebrew Transliterated
33:13 ShM'yV UrChVQYM 'aShUr 'yShYThY VD'yV QUrVBYM GBUrThY.

Latin Vulgate
33:13 audite qui longe estis quae fecerim et cognoscite vicini fortitudinem meam

King James Version
33:13 Hear, ye that are far off, what I have done; and, ye that are near, acknowledge my might.

American Standard Version
33:13 Hear, ye that are far off, what I have done; and, ye that are near, acknowledge my might.

Bible in Basic English
33:13 Give ear, you who are far off, to what I have done: see my power, you who are near.

Darby's English Translation
33:13 Hear, ye that are far off, what I have done; and ye that are near, acknowledge my might.

Douay Rheims Bible
33:13 Hear, you that are far off, what I have done, and you that are near know my strength.

Noah Webster Bible
33:13 Ye that are far off, hear what I have done; and ye that are near, acknowledge my might.

World English Bible
33:13 Hear, you who are far off, what I have done; and, you who are near, acknowledge my might.

Young's Literal Translation
33:13 Hear, ye far off, that which I have done, And know, ye near ones, My might.

Modern Hebrew
פחדו בציון חטאים
אחזה רעדה חנפים
מי יגור לנו אש
אוכלה מי־ יגור
לנו מוקדי עולם׃

Paleo-Hebrew (Before 585 B.C.)
33:14

-

.

Hebrew Transliterated
33:14 PhChDV BTShYVN ChT'aYM 'aChZH Ur'yDH ChNPhYM MY YGVUr LNV 'aSh 'aVKLH MY- YGVUr LNV MVQDY 'yVLM.

Latin Vulgate
33:14 conterriti sunt in Sion peccatores possedit tremor hypocritas quis poterit habitare de vobis cum igne devorante quis habitabit ex vobis cum ardoribus sempiternis

King James Version
33:14 The sinners in Zion are afraid; fearfulness hath surprised the hypocrites. Who among us shall dwell with the devouring fire? who among us shall dwell with everlasting burnings?

American Standard Version
33:14 The sinners in Zion are afraid; trembling hath seized the godless ones: Who among us can dwell with the devouring fire? who among us can dwell with everlasting burnings?

Bible in Basic English
33:14 The sinners in Zion are full of fear; the haters of God are shaking with wonder. Who among us may keep his place before the burning fire? who among us may see the eternal burnings?

Darby's English Translation
33:14 The sinners in Zion are afraid; trembling hath surprised the hypocrites: Who among us shall dwell with the consuming fire? who among us shall dwell with everlasting flames?

Douay Rheims Bible
33:14 The sinners in Sion are afraid, trembling hath seized upon the hypocrites. Which of you can dwell with devouring fire? which of you shall dwell with everlasting burnings?

Noah Webster Bible
33:14 The sinners in Zion are afraid; fearfulness hath surprised the hypocrites. Who among us shall dwell with the devouring fire? who among us shall dwell with everlasting burnings?

World English Bible
33:14 The sinners in Zion are afraid; trembling has seized the godless ones: Who among us can dwell with the devouring fire? who among us can dwell with everlasting burning?

Young's Literal Translation
33:14 Afraid in Zion have been sinners, Seized hath trembling the profane: Who doth dwell for us -- consuming fire, Who doth dwell for us -- burnings of the age?

Modern Hebrew
הלך צדקות ודבר
מישרים מאס בבצע
מעשקות נער כפיו
מתמך בשחד אטם
אזנו משמע דמים
ועצם עיניו מראות
ברע׃

Paleo-Hebrew (Before 585 B.C.)
33:15

.

Hebrew Transliterated
33:15 HLK TShDQVTh VDBUr MYShUrYM M'aS BBTSh'y M'yShQVTh N'yUr KPhYV MThMK BShChD 'aTM 'aZNV MShM'y DMYM V'yTShM 'yYNYV MUr'aVTh BUr'y.

Latin Vulgate
33:15 qui ambulat in iustitiis et loquitur veritates qui proicit avaritiam ex calumnia et excutit manus suas ab omni munere qui obturat aures suas ne audiat sanguinem et claudit oculos suos ne videat malum

King James Version
33:15 He that walketh righteously, and speaketh uprightly; he that despiseth the gain of oppressions, that shaketh his hands from holding of bribes, that stoppeth his ears from hearing of blood, and shutteth his eyes from seeing evil;

American Standard Version
33:15 He that walketh righteously, and speaketh uprightly; he that despiseth the gain of oppressions, that shaketh his hands from taking a bribe, that stoppeth his ears from hearing of blood, and shutteth his eyes from looking upon evil:

Bible in Basic English
33:15 He whose ways are true, and whose words are upright; he who gives no thought to the profits of false acts, whose hands have not taken rewards, who will have no part in putting men to death, and whose eyes are shut against evil;

Darby's English Translation
33:15 -- He that walketh righteously, and speaketh uprightly; he that despiseth the gain of oppressions, that shaketh his hands from taking hold of bribes, that stoppeth his ears from hearing of blood, and shutteth his eyes from seeing evil:

Douay Rheims Bible
33:15 He that walketh in justices, and speaketh truth, that casteth away avarice by oppression, and shaketh his hands from all bribes, that stoppeth his ears lest he hear blood, and shutteth his eyes that he may see no evil.

Noah Webster Bible
33:15 He that walketh righteously, and speaketh uprightly; he that despiseth the gain of oppressions, that shaketh his hands from holding of bribes, that stoppeth his ears from hearing of blood, and shutteth his eyes from seeing evil;

World English Bible
33:15 He who walks righteously, and speaks blamelessly; he who despises the gain of oppressions, who shakes his hands from taking a bribe, who stops his ears from hearing of blood, and shuts his eyes from looking on evil:

Young's Literal Translation
33:15 Whoso is walking righteously, And is speaking uprightly, Kicking against gain of oppressions, Shaking his hands from taking hold on a bribe, Stopping his ear from hearing of blood, And shutting his eyes from looking on evil,

Modern Hebrew
הוא מרומים ישכן
מצדות סלעים משגבו
לחמו נתן מימיו
נאמנים׃

Paleo-Hebrew (Before 585 B.C.)
33:16

.

Hebrew Transliterated
33:16 HV'a MUrVMYM YShKN MTShDVTh SL'yYM MShGBV LChMV NThN MYMYV N'aMNYM.

Latin Vulgate
33:16 iste in excelsis habitabit munimenta saxorum sublimitas eius panis ei datus est aquae eius fideles sunt

King James Version
33:16 He shall dwell on high: his place of defence shall be the munitions of rocks: bread shall be given him; his waters shall be sure.

American Standard Version
33:16 He shall dwell on high; his place of defence shall be the munitions of rocks; his bread shall be given him; his waters shall be sure.

Bible in Basic English
33:16 He will have a place on high: he will be safely shut in by the high rocks: his bread will be given to him; his waters will be certain.

Darby's English Translation
33:16 he shall dwell on high, the fortresses of the rocks shall be his high retreat; bread shall be given him, his water shall be sure.

Douay Rheims Bible
33:16 He shall dwell on high, the fortifications of rocks shall be his highness: bread is given him, his waters are sure.

Noah Webster Bible
33:16 He shall dwell on high: his place of defense shall be the munitions of rocks: bread shall be given him; his waters shall be sure.

World English Bible
33:16 He shall dwell on high; his place of defense shall be the munitions of rocks; his bread shall be given him; his waters shall be sure.

Young's Literal Translation
33:16 He high places doth inhabit, Strongholds of rock are his high tower, His bread hath been given, his waters stedfast.

Modern Hebrew
מלך ביפיו תחזינה
עיניך תראינה ארץ
מרחקים׃

Paleo-Hebrew (Before 585 B.C.)
33:17

.

Hebrew Transliterated
33:17 MLK BYPhYV ThChZYNH 'yYNYK ThUr'aYNH 'aUrTSh MUrChQYM.

Latin Vulgate
33:17 regem in decore suo videbunt oculi eius cernent terram de longe

King James Version
33:17 Thine eyes shall see the king in his beauty: they shall behold the land that is very far off.

American Standard Version
33:17 Thine eyes shall see the king in his beauty: they shall behold a land that reacheth afar.

Bible in Basic English
33:17 Your eyes will see the king in his glory: they will be looking on a far-stretching land.

Darby's English Translation
33:17 Thine eyes shall see the King in his beauty; they shall behold the land that is far off.

Douay Rheims Bible
33:17 His eyes shall see the king in his beauty, they shall see the land far off.

Noah Webster Bible
33:17 Thy eyes shall see the king in his beauty: they shall behold the land that is very far off.

World English Bible
33:17 Your eyes shall see the king in his beauty: they shall see a land that reaches afar.

Young's Literal Translation
33:17 A king in his beauty, see do thine eyes, They see a land afar off.

Modern Hebrew
לבך יהגה אימה איה
ספר איה שקל איה
ספר את־המגדלים׃

Paleo-Hebrew (Before 585 B.C.)
33:18

. -

Hebrew Transliterated
33:18 LBK YHGH 'aYMH 'aYH SPhUr 'aYH ShQL 'aYH SPhUr 'aTh-HMGDLYM.

Latin Vulgate
33:18 cor tuum meditabitur timorem ubi est litteratus ubi legis verba ponderans ubi doctor parvulorum

King James Version
33:18 Thine heart shall meditate terror. Where is the scribe? where is the receiver? where is he that counted the towers?

American Standard Version
33:18 Thy heart shall muse on the terror: Where is he that counted, where is he that weighed the tribute? where is he that counted the towers?

Bible in Basic English
33:18 Your heart will give thought to the cause of your fear: where is the scribe, where is he who made a record of the payments, where is he by whom the towers were numbered?

Darby's English Translation
33:18 Thy heart shall meditate on terror: Where is the scribe? where is the receiver? where is he that counted the towers?

Douay Rheims Bible
33:18 Thy heart shall meditate fear: where is the learned? where is he that pondereth the words of the law? where is the teacher of little ones?

Noah Webster Bible
33:18 Thy heart shall meditate terror. Where is the scribe? where is the receiver? where is he that counted the towers?

World English Bible
33:18 Your heart shall muse on the terror: Where is he who counted, where is he who weighed the tribute? where is he who counted the towers?

Young's Literal Translation
33:18 Thy heart doth meditate terror, Where is he who is counting? Where is he who is weighing? Where is he who is counting the towers?

Modern Hebrew
את־עם נועז לא
תראה עם עמקי שפה
משמוע נלעג לשון
אין בינה׃

Paleo-Hebrew (Before 585 B.C.)
33:19
-

.

Hebrew Transliterated
33:19 'aTh-'yM NV'yZ L'a ThUr'aH 'yM 'yMQY ShPhH MShMV'y NL'yG LShVN 'aYN BYNH.

Latin Vulgate
33:19 populum inpudentem non videbis populum alti sermonis ita ut non possis intellegere disertitudinem linguae eius in quo nulla est sapientia

King James Version
33:19 Thou shalt not see a fierce people, a people of a deeper speech than thou canst perceive; of a stammering tongue, that thou canst not understand.

American Standard Version
33:19 Thou shalt not see the fierce people, a people of a deep speech that thou canst not comprehend, of a strange tongue that thou canst not understand.

Bible in Basic English
33:19 Never again will you see the cruel people, a people whose tongue has no sense for you; whose language is strange to you.

Darby's English Translation
33:19 Thou shalt no more see the fierce people, a people of a deeper speech than thou canst comprehend, of a stammering tongue that cannot be understood.

Douay Rheims Bible
33:19 The shameless people thou shalt not see, the people of profound speech: so that thou canst not understand the eloquence of his tongue, in whom there is no wisdom.

Noah Webster Bible
33:19 Thou shalt not see a fierce people, a people of deeper speech than thou canst perceive; of a stammering tongue, that thou canst not understand.

World English Bible
33:19 You shall not see the fierce people, a people of a deep speech that you can not comprehend, of a strange language that you can not understand.

Young's Literal Translation
33:19 The strong people thou seest not, A people deeper of lip than to be understood, Of a scorned tongue, there is no understanding.

Modern Hebrew
חזה ציון קרית
מועדנו עיניך
תראינה ירושלם נוה
שאנן אהל בל־ יצען
בל־יסע יתדתיו
לנצח וכל־חבליו
בל־ינתקו׃

Paleo-Hebrew (Before 585 B.C.)
33:20

-
-
-
. -

Hebrew Transliterated
33:20 ChZH TShYVN QUrYTh MV'yDNV 'yYNYK ThUr'aYNH YUrVShLM NVH Sh'aNN 'aHL BL- YTSh'yN BL-YS'y YThDThYV LNTShCh VKL-ChBLYV BL-YNThQV.

Latin Vulgate
33:20 respice Sion civitatem sollemnitatis nostrae oculi tui videbunt Hierusalem habitationem opulentam tabernaculum quod nequaquam transferri poterit nec auferentur clavi eius in sempiternum et omnes funiculi eius non rumpentur

King James Version
33:20 Look upon Zion, the city of our solemnities: thine eyes shall see Jerusalem a quiet habitation, a tabernacle that shall not be taken down; not one of the stakes thereof shall ever be removed, neither shall any of the cords thereof be broken.

American Standard Version
33:20 Look upon Zion, the city of our solemnities: thine eyes shall see Jerusalem a quiet habitation, a tent that shall not be removed, the stakes whereof shall never be plucked up, neither shall any of the cords thereof be broken.

Bible in Basic English
33:20 Let your eyes be resting on Zion, the town of our holy feasts: you will see Jerusalem, a quiet resting-place, a tent which will not be moved, whose tent-pins will never be pulled up, and whose cords will never be broken.

Darby's English Translation
33:20 Look upon Zion, the city of our solemnities: thine eyes shall see Jerusalem a quiet habitation, a tent that shall not be removed, the stakes whereof shall never be pulled up, neither shall any of its cords be broken;

Douay Rheims Bible
33:20 Look upon Sion the city of our solemnity: thy eyes shall see Jerusalem, a rich habitation, a tabernacle that cannot be removed: neither shall the nails thereof be taken away for ever, neither shall any of the cords thereof be broken:

Noah Webster Bible
33:20 Look upon Zion, the city of our solemnities: thy eyes shall see Jerusalem a quiet habitation, a tabernacle that shall not be taken down; not one of its stakes shall ever be removed, neither shall any of its cords be broken.

World English Bible
33:20 Look on Zion, the city of our solemnities: your eyes shall see Jerusalem a quiet habitation, a tent that shall not be removed, the stakes whereof shall never be plucked up, neither shall any of the cords of it be broken.

Young's Literal Translation
33:20 See Zion, the city of our meetings, Thine eyes see Jerusalem a quiet habitation, A tent not taken down, Not removed are its pins for ever, And none of its cords are broken.

Modern Hebrew
כי אם־שם אדיר
יהוה לנו
מקום־נהרים יארים
רחבי ידים בל־תלך
בו אני־שיט וצי
אדיר לא יעברנו׃

Paleo-Hebrew (Before 585 B.C.)
33:21
-

-

-
-

.

Hebrew Transliterated
33:21 KY 'aM-ShM 'aDYUr YHVH LNV MQVM-NHUrYM Y'aUrYM UrChBY YDYM BL-ThLK BV 'aNY-ShYT VTShY 'aDYUr L'a Y'yBUrNV.

Latin Vulgate
33:21 quia solummodo ibi magnificus Dominus noster locus fluviorum rivi latissimi et patentes non transibit per eum navis remigum neque trieris magna transgredietur eum

King James Version
33:21 But there the glorious LORD will be unto us a place of broad rivers and streams; wherein shall go no galley with oars, neither shall gallant ship pass thereby.

American Standard Version
33:21 But there Jehovah will be with us in majesty, a place of broad rivers and streams, wherein shall go no galley with oars, neither shall gallant ship pass thereby.

Bible in Basic English
33:21 But there the Lord will be with us in his glory, ... wide rivers and streams; where no boat will go with blades, and no fair ship will be sailing.

Darby's English Translation
33:21 but there Jehovah is unto us glorious, -- a place of rivers, of broad streams: no galley with oars shall go there, neither shall gallant ship pass thereby.

Douay Rheims Bible
33:21 Because only there our Lord is magnificent: it place of rivers, very broad and spacious streams: no ship with oars shall pass by it, neither shall the great galley pass through it.

Noah Webster Bible
33:21 But there the glorious LORD will be to us a place of broad rivers and streams; in which shall go no galley with oars, neither shall gallant ship pass through it.

World English Bible
33:21 But there Yahweh will be with us in majesty, a place of broad rivers and streams, in which shall go no galley with oars, neither shall gallant ship pass thereby.

Young's Literal Translation
33:21 But there mighty is Jehovah for us, A place of rivers -- streams broad of sides, No ship with oars doth go into it, And a mighty ship doth not pass over it.

Modern Hebrew
כי יהוה שפטנו
יהוה מחקקנו יהוה
מלכנו הוא
יושיענו׃

Paleo-Hebrew (Before 585 B.C.)
33:22

.

Hebrew Transliterated
33:22 KY YHVH ShPhTNV YHVH MChQQNV YHVH MLKNV HV'a YVShY'yNV.

Latin Vulgate
33:22 Dominus enim iudex noster Dominus legifer noster Dominus rex noster ipse salvabit nos

King James Version
33:22 For the LORD is our judge, the LORD is our lawgiver, the LORD is our king; he will save us.

American Standard Version
33:22 For Jehovah is our judge, Jehovah is our lawgiver, Jehovah is our king; he will save us.

Bible in Basic English
33:22 For the Lord is our judge, the Lord is our law-giver, the Lord is our king; he will be our saviour.

Darby's English Translation
33:22 For Jehovah is our judge, Jehovah, our lawgiver, Jehovah, our king: he will save us.

Douay Rheims Bible
33:22 For the Lord is our judge, the Lord is our lawgiver, the Lord is our king: he will save us.

Noah Webster Bible
33:22 For the LORD is our judge, the LORD is our lawgiver, the LORD is our king; he will save us.

World English Bible
33:22 For Yahweh is our judge, Yahweh is our lawgiver, Yahweh is our king; he will save us.

Young's Literal Translation
33:22 For Jehovah our judge, Jehovah our lawgiver, Jehovah our king -- He doth save us.

Modern Hebrew
נטשו חבליך
בל־יחזקו כן־תרנם
בל־פרשו נס אז חלק
עד־שלל מרבה פסחים
בזזו בז׃

Paleo-Hebrew (Before 585 B.C.)
33:23

- [image] [image] [image] [image] [image] [image] [image] -
-

-

.

Hebrew Transliterated
33:23 NTShV ChBLYK BL-YChZQV KN-ThUrNM BL-PhUrShV NS 'aZ ChLQ 'yD-ShLL MUrBH PhSChYM BZZV BZ.

Latin Vulgate
33:23 laxati sunt funiculi tui sed non praevalebunt sic erit malus tuus ut dilatare signum non queas tunc dividentur spolia praedarum multarum claudi diripient rapinam

King James Version
33:23 Thy tacklings are loosed; they could not well strengthen their mast, they could not spread the sail: then is the prey of a great spoil divided; the lame take the prey.

American Standard Version
33:23 Thy tacklings are loosed; they could not strengthen the foot of their mast, they could not spread the sail: then was the prey of a great spoil divided; the lame took the prey.

Bible in Basic English
33:23 Your cords have become loose; they were not able to make strong the support of their sails, the sail was not stretched out: then the blind will take much property, the feeble-footed will make division of the goods of war.

Darby's English Translation
33:23 Thy tacklings are loosed; they strengthen not the socket of their mast, they cannot spread the sail: then is the prey of a great spoil divided; the lame take the prey.

Douay Rheims Bible
33:23 Thy tacklings are loosed, and they shall be of no strength: thy mast shall be in such condition, that thou shalt not be able to spread the flag. Then shall the spoils of much prey be divided: the lame shall take the spoil.

Noah Webster Bible
33:23 Thy tacklings are loosed; they could not well strengthen their mast, they could not spread the sail: then is the prey of a great spoil divided; the lame take the prey.

World English Bible
33:23 Your rigging is loosed; they could not strengthen the foot of their mast, they could not spread the sail: then was the prey of a great spoil divided; the lame took the prey.

Young's Literal Translation
33:23 Left have been thy ropes, They strengthen not rightly their mast, They have not spread out a sail, Then apportioned hath been a prey of much spoil, The lame have taken spoil.

Modern Hebrew
ובל־יאמר שכן
חליתי העם הישב בה
נשא עון׃

Paleo-Hebrew (Before 585 B.C.)
33:24
-

.

Hebrew Transliterated
33:24 VBL-Y'aMUr ShKN ChLYThY H'yM HYShB BH NSh'a 'yVN.

Latin Vulgate
33:24 nec dicet vicinus elangui populus qui habitat in ea auferetur ab eo iniquitas

King James Version
33:24 And the inhabitant shall not say, I am sick: the people that dwell therein shall be forgiven their iniquity.

American Standard Version
33:24 And the inhabitant shall not say, I am sick: the people that dwell therein shall be forgiven their iniquity.

Bible in Basic English
33:24 And the men of Zion will not say, I am ill: for its people will have forgiveness for their sin.

Darby's English Translation
33:24 And the inhabitant shall not say, I am sick: the people that dwell therein shall be forgiven their iniquity.

Douay Rheims Bible
33:24 Neither shall he that is near, say: I am feeble. The people that dwell therein, shall have their iniquity taken away from them.

Noah Webster Bible
33:24 And the inhabitants shall not say, I am sick: the people that dwell therein shall be forgiven their iniquity.

World English Bible
33:24 The inhabitant shall not say, I am sick: the people who dwell therein shall be forgiven their iniquity.

Young's Literal Translation
33:24 Nor doth an inhabitant say, `I was sick,` The people that is dwelling in it, is forgiven of iniquity!

Isaiah 34


Isaiah Chapter 34 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Isaiah 33

The Book of the Prophet Isaiah

Chapter 34

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17
Modern Hebrew
קרבו גוים לשמע
ולאמים הקשיבו
תשמע הארץ ומלאה
תבל וכל־צאצאיה׃

Paleo-Hebrew (Before 585 B.C.)
34:1

. -

Hebrew Transliterated
34:1 QUrBV GVYM LShM'y VL'aMYM HQShYBV ThShM'y H'aUrTSh VML'aH ThBL VKL-TSh'aTSh'aYH.

Latin Vulgate
34:1 accedite gentes et audite et populi adtendite audiat terra et plenitudo eius orbis et omne germen eius

King James Version
34:1 Come near, ye nations, to hear; and hearken, ye people: let the earth hear, and all that is therein; the world, and all things that come forth of it.

American Standard Version
34:1 Come near, ye nations, to hear; and hearken, ye peoples: let the earth hear, and the fulness thereof; the world, and all things that come forth from it.

Bible in Basic English
34:1 Come near, you nations, and give ear; take note, you peoples: let the earth and everything in it give ear; the world and all those living in it.

Darby's English Translation
34:1 Come near, ye nations, to hear; and hearken, ye peoples: let the earth hear, and all its fulness; the world, and all that cometh forth of it.

Douay Rheims Bible
34:1 Come near, ye Gentiles, and hear, and hearken, ye people: let the earth hear, and all that is therein, the world, and every thing that cometh forth of it.

Noah Webster Bible
34:1 Come near, ye nations, to hear; and hearken, ye people: let the earth hear, and all that is in it; the world, and all things that spring from it.

World English Bible
34:1 Come near, you nations, to hear; and listen, you peoples: let the earth hear, and the fullness of it; the world, and all things that come forth from it.

Young's Literal Translation
34:1 Come near, ye nations, to hear, And ye peoples, give attention, Hear doth the earth and its fulness, The world, and all its productions.

Modern Hebrew
כי קצף ליהוה
על־כל־הגוים וחמה
על־כל־צבאם החרימם
נתנם לטבח׃

Paleo-Hebrew (Before 585 B.C.)
34:2

- [image] [image] -
- [image] [image] -

.

Hebrew Transliterated
34:2 KY QTShPh LYHVH 'yL-KL-HGVYM VChMH 'yL-KL-TShB'aM HChUrYMM NThNM LTBCh.

Latin Vulgate
34:2 quia indignatio Domini super omnes gentes et furor super universam militiam eorum interfecit eos et dedit eos in occisionem

King James Version
34:2 For the indignation of the LORD is upon all nations, and his fury upon all their armies: he hath utterly destroyed them, he hath delivered them to the slaughter.

American Standard Version
34:2 For Jehovah hath indignation against all the nations, and wrath against all their host: he hath utterly destroyed them, he hath delivered them to the slaughter.

Bible in Basic English
34:2 For the Lord is angry with all the nations, and his wrath is burning against all their armies: he has put them to the curse, he has given them to destruction.

Darby's English Translation
34:2 For the wrath of Jehovah is against all the nations, and his fury against all their armies: he hath devoted them to destruction, he hath delivered them to the slaughter.

Douay Rheims Bible
34:2 For the indignation of the Lord if upon all nations, and his fury upon all their armies: he hath killed them, and delivered them to slaughter.

Noah Webster Bible
34:2 For the indignation of the LORD is upon all nations, and his fury upon all their armies: he hath utterly destroyed them, he hath delivered them to the slaughter.

World English Bible
34:2 For Yahweh has indignation against all the nations, and wrath against all their host: he has utterly destroyed them, he has delivered them to the slaughter.

Young's Literal Translation
34:2 For wrath is to Jehovah against all the nations, And fury against all their host, He hath devoted them to destruction, He hath given them to slaughter.

Modern Hebrew
וחלליהם ישלכו
ופגריהם יעלה באשם
ונמסו הרים מדמם׃

Paleo-Hebrew (Before 585 B.C.)
34:3

.

Hebrew Transliterated
34:3 VChLLYHM YShLKV VPhGUrYHM Y'yLH B'aShM VNMSV HUrYM MDMM.

Latin Vulgate
34:3 interfecti eorum proicientur et de cadaveribus eorum ascendet fetor tabescent montes sanguine eorum

King James Version
34:3 Their slain also shall be cast out, and their stink shall come up out of their carcases, and the mountains shall be melted with their blood.

American Standard Version
34:3 Their slain also shall be cast out, and the stench of their dead bodies shall come up; and the mountains shall be melted with their blood.

Bible in Basic English
34:3 Their dead bodies will be thick on the face of the earth, and their smell will come up, and the mountains will be flowing with their blood, and all the hills will come to nothing.

Darby's English Translation
34:3 And their slain shall be cast out, and their stink shall come up from their carcases, and the mountains shall be melted with their blood.

Douay Rheims Bible
34:3 Their slain shall be cast forth, and out of their carcasses shall rise a slink: the mountains shall be melted with their blood.

Noah Webster Bible
34:3 Their slain also shall be cast out, and their ill smell shall come up from their carcases, and the mountains shall be melted with their blood.

World English Bible
34:3 Their slain also shall be cast out, and the stench of their dead bodies shall come up; and the mountains shall be melted with their blood.

Young's Literal Translation
34:3 And their wounded are cast out, And their carcases cause their stench to ascend, And melted have been mountains from their blood.

Modern Hebrew
ונמקו כל־צבא
השמים ונגלו כספר
השמים וכל־צבאם
יבול כנבל עלה
מגפן וכנבלת
מתאנה׃

Paleo-Hebrew (Before 585 B.C.)
34:4
-

-

.

Hebrew Transliterated
34:4 VNMQV KL-TShB'a HShMYM VNGLV KSPhUr HShMYM VKL-TShB'aM YBVL KNBL 'yLH MGPhN VKNBLTh MTh'aNH.

Latin Vulgate
34:4 et tabescet omnis militia caelorum et conplicabuntur sicut liber caeli et omnis militia eorum defluet sicut defluit folium de vinea et de ficu

King James Version
34:4 And all the host of heaven shall be dissolved, and the heavens shall be rolled together as a scroll: and all their host shall fall down, as the leaf falleth off from the vine, and as a falling fig from the fig tree.

American Standard Version
34:4 And all the host of heaven shall be dissolved, and the heavens shall be rolled together as a scroll; and all their host shall fade away, as the leaf fadeth from off the vine, and as a fading leaf from the fig-tree.

Bible in Basic English
34:4 And the heavens will be rolled together like the roll of a book: and all their army will be gone, like a dead leaf from the vine, or a dry fruit from the fig-tree.

Darby's English Translation
34:4 And all the host of the heavens shall be dissolved, and the heavens shall be rolled together as a scroll; and all their host shall fade away, as a leaf fadeth from off the vine, and as the withered fruit from the fig-tree.

Douay Rheims Bible
34:4 And all the host of the heavens shall pine away, and the heavens shall be folded together as a book: and all their host shall fall down as the leaf falleth from the vine, and from the fig tree.

Noah Webster Bible
34:4 And all the host of heaven shall be dissolved, and the heavens shall be rolled together as a scroll: and all their hosts shall fall down, as the leaf falleth from the vine, and as a falling fig from the fig-tree.

World English Bible
34:4 All the host of the sky shall be dissolved, and the heavens shall be rolled together as a scroll; and all their host shall fade away, as the leaf fades from off the vine, and as a fading leaf from the fig-tree.

Young's Literal Translation
34:4 And consumed have been all the host of the heavens, And rolled together as a book have been the heavens, And all their hosts do fade, As the fading of a leaf of a vine, And as the fading one of a fig-tree.

Modern Hebrew
כי־רותה בשמים
חרבי הנה על־אדום
תרד ועל־עם חרמי
למשפט׃

Paleo-Hebrew (Before 585 B.C.)
34:5
-

-
-
.

Hebrew Transliterated
34:5 KY-UrVThH BShMYM ChUrBY HNH 'yL-'aDVM ThUrD V'yL-'yM ChUrMY LMShPhT.

Latin Vulgate
34:5 quoniam inebriatus est in caelo gladius meus ecce super Idumeam descendet et super populum interfectionis meae ad iudicium

King James Version
34:5 For my sword shall be bathed in heaven: behold, it shall come down upon Idumea, and upon the people of my curse, to judgment.

American Standard Version
34:5 For my sword hath drunk its fill in heaven: behold, it shall come down upon Edom, and upon the people of my curse, to judgment.

Bible in Basic English
34:5 For my sword in heaven is full of wrath: see, it is coming down on Edom, in punishment on the people of my curse.

Darby's English Translation
34:5 For my sword is bathed in the heavens; behold, it shall come down upon Edom, and upon the people of my ban, to judgment.

Douay Rheims Bible
34:5 For my sword is inebriated in heaven: behold it shall come down upon Idumea, and upon the people of my slaughter unto judgment.

Noah Webster Bible
34:5 For my sword shall be bathed in heaven: behold, it shall come down upon Edom, and upon the people of my curse, to judgment.

World English Bible
34:5 For my sword has drunk its fill in the sky: behold, it shall come down on Edom, and on the people of my curse, to judgment.

Young's Literal Translation
34:5 For soaked in the heavens was My sword, Lo, on Edom it cometh down, On the people of My curse for judgment.

Modern Hebrew
חרב ליהוה מלאה דם
הדשנה מחלב מדם
כרים ועתודים מחלב
כליות אילים כי
זבח ליהוה בבצרה
וטבח גדול בארץ
אדום׃

Paleo-Hebrew (Before 585 B.C.)
34:6

.

Hebrew Transliterated
34:6 ChUrB LYHVH ML'aH DM HDShNH MChLB MDM KUrYM V'yThVDYM MChLB KLYVTh 'aYLYM KY ZBCh LYHVH BBTShUrH VTBCh GDVL B'aUrTSh 'aDVM.

Latin Vulgate
34:6 gladius Domini repletus est sanguine incrassatus est adipe de sanguine agnorum et hircorum de sanguine medullatorum arietum victima enim Domini in Bosra et interfectio magna in terra Edom

King James Version
34:6 The sword of the LORD is filled with blood, it is made fat with fatness, and with the blood of lambs and goats, with the fat of the kidneys of rams: for the LORD hath a sacrifice in Bozrah, and a great slaughter in the land of Idumea.

American Standard Version
34:6 The sword of Jehovah is filled with blood, it is made fat with fatness, with the blood of lambs and goats, with the fat of the kidneys of rams; for Jehovah hath a sacrifice in Bozrah, and a great slaughter in the land of Edom.

Bible in Basic English
34:6 The sword of the Lord is full of blood, it is fat with the best of the meat, with the blood of lambs and goats, with the best parts of the sheep: for the Lord has a feast in Bozrah, and much cattle will be put to death in the land of Edom.

Darby's English Translation
34:6 The sword of Jehovah is filled with blood, it is made fat with fatness, with the blood of lambs and goats, with the fat of the kidneys of rams; for Jehovah hath a sacrifice in Bozrah, and a great slaughter in the land of Edom.

Douay Rheims Bible
34:6 The sword of the Lord is filled with blood, it is made thick with the blood of lambs and buck goats, with the blood of rams full of marrow: for there is a victim of the Lord in Bosra and a great slaughter in the land of Edom.

Noah Webster Bible
34:6 The sword of the LORD is filled with blood, it is made fat with fatness, and with the blood of lambs and goats, with the fat of the kidneys of rams: for the LORD hath a sacrifice in Bozrah, and a great slaughter in the land of Edom.

World English Bible
34:6 The sword of Yahweh is filled with blood, it is made fat with fatness, with the blood of lambs and goats, with the fat of the kidneys of rams; for Yahweh has a sacrifice in Bozrah, and a great slaughter in the land of Edom.

Young's Literal Translation
34:6 A sword is to Jehovah -- it hath been full of blood, It hath been made fat with fatness, With blood of lambs and he-goats. With fat of kidneys of rams, For a sacrifice is to Jehovah in Bozrah, And a great slaughter in the land of Edom.

Modern Hebrew
וירדו ראמים עמם
ופרים עם־אבירים
ורותה ארצם מדם
ועפרם מחלב ידשן׃

Paleo-Hebrew (Before 585 B.C.)
34:7

-

.

Hebrew Transliterated
34:7 VYUrDV Ur'aMYM 'yMM VPhUrYM 'yM-'aBYUrYM VUrVThH 'aUrTShM MDM V'yPhUrM MChLB YDShN.

Latin Vulgate
34:7 et descendent unicornes cum eis et tauri cum potentibus inebriabitur terra eorum sanguine et humus eorum adipe pinguium

King James Version
34:7 And the unicorns shall come down with them, and the bullocks with the bulls; and their land shall be soaked with blood, and their dust made fat with fatness.

American Standard Version
34:7 And the wild-oxen shall come down with them, and the bullocks with the bulls: and their land shall be drunken with blood, and their dust made fat with fatness.

Bible in Basic English
34:7 And the strong oxen will go down to death together with the smaller cattle.

Darby's English Translation
34:7 And the buffaloes shall come down with them, and the bullocks with the bulls; and their land shall be soaked with blood, and their dust made fat with fatness.

Douay Rheims Bible
34:7 And the unicorns shall go down with them, and the bulls with the mighty: their land shall be soaked with blood, and their ground with the fat of fat ones.

Noah Webster Bible
34:7 And the unicorns shall come down with them, and the bullocks with the bulls; and their land shall be drenched with blood, and their dust made fat with fatness.

World English Bible
34:7 The wild-oxen shall come down with them, and the bulls with the bulls: and their land shall be drunken with blood, and their dust made fat with fatness.

Young's Literal Translation
34:7 And come down have reems with them, And bullocks with bulls, And soaked hath been their land from blood, And their dust from fatness is made fat.

Modern Hebrew
כי יום נקם ליהוה
שנת שלומים לריב
ציון׃

Paleo-Hebrew (Before 585 B.C.)
34:8

.

Hebrew Transliterated
34:8 KY YVM NQM LYHVH ShNTh ShLVMYM LUrYB TShYVN.

Latin Vulgate
34:8 quia dies ultionis Domini annus retributionum iudicii Sion

King James Version
34:8 For it is the day of the LORD'S vengeance, and the year of recompences for the controversy of Zion.

American Standard Version
34:8 For Jehovah hath a day of vengeance, a year of recompense for the cause of Zion.

Bible in Basic English
34:8 For it is the day of the Lord's punishment, when he gives payment for the wrongs done to Zion.

Darby's English Translation
34:8 For it is the day of Jehovah`s vengeance, the year of recompenses for the controversy of Zion.

Douay Rheims Bible
34:8 For it is the day of the vengeance of the Lord, the year of recompenses of the judgment of Sion.

Noah Webster Bible
34:8 For it is the day of the LORD'S vengeance, and the year of recompenses for the controversy of Zion.

World English Bible
34:8 For Yahweh has a day of vengeance, a year of recompense for the cause of Zion.

Young's Literal Translation
34:8 (For a day of vengeance is to Jehovah, A year of recompences for Zion`s strife,)

Modern Hebrew
ונהפכו נחליה לזפת
ועפרה לגפרית
והיתה ארצה לזפת
בערה׃

Paleo-Hebrew (Before 585 B.C.)
34:9

.

Hebrew Transliterated
34:9 VNHPhKV NChLYH LZPhTh V'yPhUrH LGPhUrYTh VHYThH 'aUrTShH LZPhTh B'yUrH.

Latin Vulgate
34:9 et convertentur torrentes eius in picem et humus eius in sulphur et erit terra eius in picem ardentem

King James Version
34:9 And the streams thereof shall be turned into pitch, and the dust thereof into brimstone, and the land thereof shall become burning pitch.

American Standard Version
34:9 And the streams of Edom shall be turned into pitch, and the dust thereof into brimstone, and the land thereof shall become burning pitch.

Bible in Basic English
34:9 And its streams will be turned into boiling oil, and its dust into burning stone, and all the land will be on fire.

Darby's English Translation
34:9 And the torrents thereof shall be turned into pitch, and its dust into brimstone; yea, the land thereof shall become burning pitch:

Douay Rheims Bible
34:9 And the streams thereof shall be turned into pitch, and the ground thereof into brimstone: and the land thereof shall become burning pitch.

Noah Webster Bible
34:9 And its streams shall be turned into pitch, and its dust into brimstone, and its land shall become burning pitch.

World English Bible
34:9 The streams of Edom shall be turned into pitch, and the dust of it into sulfur, and the land of it shall become burning pitch.

Young's Literal Translation
34:9 And turned have been her streams to pitch, And her dust to brimstone, And her land hath become burning pitch.

Modern Hebrew
לילה ויומם לא
תכבה לעולם יעלה
עשנה מדור לדור
תחרב לנצח נצחים
אין עבר בה׃

Paleo-Hebrew (Before 585 B.C.)
34:10

.

Hebrew Transliterated
34:10 LYLH VYVMM L'a ThKBH L'yVLM Y'yLH 'yShNH MDVUr LDVUr ThChUrB LNTShCh NTShChYM 'aYN 'yBUr BH.

Latin Vulgate
34:10 nocte et die non extinguetur in sempiternum ascendet fumus eius a generatione in generationem desolabitur in saeculum saeculorum non erit transiens per eam

King James Version
34:10 It shall not be quenched night nor day; the smoke thereof shall go up for ever: from generation to generation it shall lie waste; none shall pass through it for ever and ever.

American Standard Version
34:10 It shall not be quenched night nor day; the smoke thereof shall go up for ever; from generation to generation it shall lie waste; none shall pass through it for ever and ever.

Bible in Basic English
34:10 It will not be put out day or night; its smoke will go up for ever: it will be waste from generation to generation; no one will go through it for ever.

Darby's English Translation
34:10 it shall not be quenched night nor day; the smoke thereof shall go up for ever: from generation to generation it shall lie waste; none shall pass through it for ever and ever.

Douay Rheims Bible
34:10 Night and day it shall not be quenched, the smoke thereof shall go up for ever: from generation to generation it shall lie waste, none shall pass through it for ever and ever.

Noah Webster Bible
34:10 It shall not be quenched night nor day; the smoke of it shall ascend for ever: from generation to generation it shall lie waste; none shall pass through it for ever and ever.

World English Bible
34:10 It shall not be quenched night nor day; the smoke of it shall go up for ever; from generation to generation it shall lie waste; none shall pass through it forever and ever.

Young's Literal Translation
34:10 By night and by day she is not quenched, To the age go up doth her smoke, From generation to generation she is waste, For ever and ever, none is passing into her.

Modern Hebrew
וירשוה קאת וקפוד
וינשוף וערב
ישכנו־בה ונטה
עליה קו־תהו
ואבני־ בהו׃

Paleo-Hebrew (Before 585 B.C.)
34:11

-

- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
34:11 VYUrShVH Q'aTh VQPhVD VYNShVPh V'yUrB YShKNV-BH VNTH 'yLYH QV-ThHV V'aBNY- BHV.

Latin Vulgate
34:11 et possidebunt illam onocrotalus et ericius et ibis et corvus habitabunt in ea et extendetur super eam mensura ut redigatur ad nihilum et perpendiculum in desolationem

King James Version
34:11 But the cormorant and the bittern shall possess it; the owl also and the raven shall dwell in it: and he shall stretch out upon it the line of confusion, and the stones of emptiness.

American Standard Version
34:11 But the pelican and the porcupine shall possess it; and the owl and the raven shall dwell therein: and he will stretch over it the line of confusion, and the plummet of emptiness.

Bible in Basic English
34:11 But the birds of the waste land will have their place there; it will be a heritage for the bittern and the raven: and it will be measured out with line and weight as a waste land.

Darby's English Translation
34:11 And the pelican and the bittern shall possess it, and the great owl and the raven shall dwell in it. And he shall stretch out upon it the line of waste, and the plummets of emptiness.

Douay Rheims Bible
34:11 The bittern and ericius shall possess it: and the ibis and the raven shall dwell in it: and a line shall be stretched out upon it, to bring it to nothing, and a plummet, unto desolation.

Noah Webster Bible
34:11 But the cormorant and the bittern shall possess it; the owl also and the raven shall dwell in it: and he shall stretch out upon it the line of confusion, and the stones of emptiness.

World English Bible
34:11 But the pelican and the porcupine shall possess it; and the owl and the raven shall dwell therein: and he will stretch over it the line of confusion, and the plummet of emptiness.

Young's Literal Translation
34:11 And possess her do pelican and hedge-hog, And owl and raven dwell in her, And He hath stretched out over her A line of vacancy, and stones of emptiness.

Modern Hebrew
חריה ואין־שם
מלוכה יקראו
וכל־שריה יהיו
אפס׃

Paleo-Hebrew (Before 585 B.C.)
34:12
-

-
.

Hebrew Transliterated
34:12 ChUrYH V'aYN-ShM MLVKH YQUr'aV VKL-ShUrYH YHYV 'aPhS.

Latin Vulgate
34:12 nobiles eius non erunt ibi regem potius invocabunt et omnes principes eius erunt in nihilum

King James Version
34:12 They shall call the nobles thereof to the kingdom, but none shall be there, and all her princes shall be nothing.

American Standard Version
34:12 They shall call the nobles thereof to the kingdom, but none shall be there; and all its princes shall be nothing.

Bible in Basic English
34:12 The jackals will be there, and her great ones will be gone; they will say, There is no longer a kingdom there, and all her chiefs will have come to an end.

Darby's English Translation
34:12 Of her nobles who should proclaim the kingdom, none are there; and all her princes shall be nought.

Douay Rheims Bible
34:12 The nobles thereof shall not be there: they shall call rather upon the king, and all the princes thereof shall be nothing.

Noah Webster Bible
34:12 They shall call her nobles to the kingdom, but none shall be there, and all her princes shall be nothing.

World English Bible
34:12 They shall call the nobles of it to the kingdom, but none shall be there; and all its princes shall be nothing.

Young's Literal Translation
34:12 To the kingdom her freemen they call, But there are none there, And all her princes are at an end.

Modern Hebrew
ועלתה ארמנתיה
סירים קמוש וחוח
במבצריה והיתה נוה
תנים חציר לבנות
יענה׃

Paleo-Hebrew (Before 585 B.C.)
34:13

.

Hebrew Transliterated
34:13 V'yLThH 'aUrMNThYH SYUrYM QMVSh VChVCh BMBTShUrYH VHYThH NVH ThNYM ChTShYUr LBNVTh Y'yNH.

Latin Vulgate
34:13 et orientur in domibus eius spinae et urticae et paliurus in munitionibus eius et erit cubile draconum et pascua strutionum

King James Version
34:13 And thorns shall come up in her palaces, nettles and brambles in the fortresses thereof: and it shall be an habitation of dragons, and a court for owls.

American Standard Version
34:13 And thorns shall come up in its palaces, nettles and thistles in the fortresses thereof; and it shall be a habitation of jackals, a court for ostriches.

Bible in Basic English
34:13 And thorns will come up in her fair houses, and waste plants in her strong towers: and foxes will make their holes there, and it will be a meeting-place for ostriches.

Darby's English Translation
34:13 And thorns shall come up in her palaces, nettles and brambles in her fortresses; and it shall be a dwelling-place of wild dogs, a court for ostriches.

Douay Rheims Bible
34:13 And thorns and nettles shall grow up in its houses, and the thistle in the fortresses thereof: and it shall be the habitation of dragons, and the pasture of ostriches.

Noah Webster Bible
34:13 And thorns shall come up in her palaces, nettles and brambles in her fortresses, and it shall be a habitation of dragons, and a court for owls.

World English Bible
34:13 Thorns shall come up in its palaces, nettles and thistles in the fortresses of it; and it shall be a habitation of jackals, a court for ostriches.

Young's Literal Translation
34:13 And gone up her palaces have thorns, Nettle and bramble are in her fortresses, And it hath been a habitation of dragons, A court for daughters of an ostrich.

Modern Hebrew
ופגשו ציים
את־איים ושעיר
על־רעהו יקרא
אך־שם הרגיעה
לילית ומצאה לה
מנוח׃

Paleo-Hebrew (Before 585 B.C.)
34:14

-
-
-

.

Hebrew Transliterated
34:14 VPhGShV TShYYM 'aTh-'aYYM VSh'yYUr 'yL-Ur'yHV YQUr'a 'aK-ShM HUrGY'yH LYLYTh VMTSh'aH LH MNVCh.

Latin Vulgate
34:14 et occurrent daemonia onocentauris et pilosus clamabit alter ad alterum ibi cubavit lamia et invenit sibi requiem

King James Version
34:14 The wild beasts of the desert shall also meet with the wild beasts of the island, and the satyr shall cry to his fellow; the screech owl also shall rest there, and find for herself a place of rest.

American Standard Version
34:14 And the wild beasts of the desert shall meet with the wolves, and the wild goat shall cry to his fellow; yea, the night-monster shall settle there, and shall find her a place of rest.

Bible in Basic English
34:14 And the beasts of the waste places will come together with the jackals, and the evil spirits will be crying to one another, even the night-spirit will come and make her resting-place there.

Darby's English Translation
34:14 And there shall the beasts of the desert meet with the jackals, and the wild goat shall cry to his fellow; the lilith also shall settle there, and find for herself a place of rest.

Douay Rheims Bible
34:14 And demons and monsters shall meet, and the hairy ones shall cry out one to another, there hath the lamia lain down, and found rest for herself.

Noah Webster Bible
34:14 The wild beasts of the desert shall also meet with the wild beasts of the isle, and the satyr shall cry to his fellow; the screech-owl also shall rest there, and find for herself a place of rest.

World English Bible
34:14 The wild animals of the desert shall meet with the wolves, and the wild goat shall cry to his fellow; yes, the night-monster shall settle there, and shall find her a place of rest.

Young's Literal Translation
34:14 And met have Ziim with Aiim, And the goat for its companion calleth, Only there rested hath the night-owl, And hath found for herself a place of rest.

Modern Hebrew
שמה קננה קפוז
ותמלט ובקעה ודגרה
בצלה אך־שם נקבצו
דיות אשה רעותה׃

Paleo-Hebrew (Before 585 B.C.)
34:15

-

.

Hebrew Transliterated
34:15 ShMH QNNH QPhVZ VThMLT VBQ'yH VDGUrH BTShLH 'aK-ShM NQBTShV DYVTh 'aShH Ur'yVThH.

Latin Vulgate
34:15 ibi habuit foveam ericius et enutrivit catulos et circumfodit et fovit in umbra eius illuc congregati sunt milvi alter ad alterum

King James Version
34:15 There shall the great owl make her nest, and lay, and hatch, and gather under her shadow: there shall the vultures also be gathered, every one with her mate.

American Standard Version
34:15 There shall the dart-snake make her nest, and lay, and hatch, and gather under her shade; yea, there shall the kites be gathered, every one with her mate.

Bible in Basic English
34:15 The arrowsnake will make her hole and put her eggs there, and get her young together under her shade: there the hawks will come together by twos.

Darby's English Translation
34:15 There shall the arrow-snake make her nest, and lay, and hatch, and gather under her shadow; there also shall the vultures be gathered one with another.

Douay Rheims Bible
34:15 There hath the ericius had its hole, and brought up its young ones, and hath dug round about, and cherished them in the shadow thereof: thither are the kites gathered together one to another.

Noah Webster Bible
34:15 There shall the great owl make her nest, and lay, and hatch, and gather under her shadow: there shall the vultures also be gathered, every one with her mate.

World English Bible
34:15 There shall the dart-snake make her nest, and lay, and hatch, and gather under her shade; yes, there shall the kites be gathered, everyone with her mate.

Young's Literal Translation
34:15 There made her nest hath the bittern, Yea, she layeth, and hath hatched, And hath gathered under her shadow, Only there gathered have been vultures, Each with its companion.

Modern Hebrew
דרשו מעל־ספר יהוה
וקראו אחת מהנה לא
נעדרה אשה רעותה
לא פקדו כי־פי הוא
צוה ורוחו הוא
קבצן׃

Paleo-Hebrew (Before 585 B.C.)
34:16
-

-

.

Hebrew Transliterated
34:16 DUrShV M'yL-SPhUr YHVH VQUr'aV 'aChTh MHNH L'a N'yDUrH 'aShH Ur'yVThH L'a PhQDV KY-PhY HV'a TShVH VUrVChV HV'a QBTShN.

Latin Vulgate
34:16 requirite diligenter in libro Domini et legite unum ex eis non defuit alter ad alterum non quaesivit quia quod ex ore meo procedit ille mandavit et spiritus eius ipse congregavit ea

King James Version
34:16 Seek ye out of the book of the LORD, and read: no one of these shall fail, none shall want her mate: for my mouth it hath commanded, and his spirit it hath gathered them.

American Standard Version
34:16 Seek ye out of the book of Jehovah, and read: no one of these shall be missing, none shall want her mate; for my mouth, it hath commanded, and his Spirit, it hath gathered them.

Bible in Basic English
34:16 See what is recorded in the book of the Lord: all these will be there, not one without the other: the mouth of the Lord has given the order, and his spirit has made them come together.

Darby's English Translation
34:16 Search ye in the book of Jehovah and read: not one of these shall fail, one shall not have to seek for the other; for my mouth, it hath commanded, and his Spirit, it hath gathered them.

Douay Rheims Bible
34:16 Search ye diligently in the book of the Lord, and read: not one of them was wanting, one hath not sought for the other: for that which proceedeth out of my mouth, he hath commanded, and his spirit it hath gathered them.

Noah Webster Bible
34:16 Seek ye out of the book of the LORD, and read: no one of these shall fail, none shall want her mate: for my mouth it hath commanded, and his spirit it hath gathered them.

World English Bible
34:16 Seek you out of the book of Yahweh, and read: no one of these shall be missing, none shall want her mate; for my mouth, it has commanded, and his Spirit, it has gathered them.

Young's Literal Translation
34:16 Seek out of the book of Jehovah, and read, One of these hath not been lacking, None hath missed its companion, For My mouth -- it hath commanded, And His spirit -- He hath gathered them.

Modern Hebrew
והוא־הפיל להן
גורל וידו חלקתה
להם בקו עד־עולם
יירשוה לדור ודור
ישכנו־בה׃

Paleo-Hebrew (Before 585 B.C.)
34:17
-

-

. -

Hebrew Transliterated
34:17 VHV'a-HPhYL LHN GVUrL VYDV ChLQThH LHM BQV 'yD-'yVLM YYUrShVH LDVUr VDVUr YShKNV-BH.

Latin Vulgate
34:17 et ipse misit eis sortem et manus eius divisit eam illis in mensuram usque in aeternum possidebunt eam in generatione et generatione habitabunt in ea

King James Version
34:17 And he hath cast the lot for them, and his hand hath divided it unto them by line: they shall possess it for ever, from generation to generation shall they dwell therein.

American Standard Version
34:17 And he hath cast the lot for them, and his hand hath divided it unto them by line: they shall possess it for ever; from generation to generation shall they dwell therein.

Bible in Basic English
34:17 And he has given them their heritage, and by his hand it has been measured out to them: it will be theirs for ever, their resting-place from generation to generation.

Darby's English Translation
34:17 For he himself hath cast the lot for them, and his hand hath divided it unto them with the line: they shall possess it for ever; from generation to generation shall they dwell therein.

Douay Rheims Bible
34:17 And he hath cast the lot for them, and his hand hath divided it to them by line: they shall possess it for ever, from generation to generation they shall dwell therein.

Noah Webster Bible
34:17 And he hath cast the lot for them, and his hand hath divided it to them by line: they shall possess it for ever, from generation to generation shall they dwell therein.

World English Bible
34:17 He has cast the lot for them, and his hand has divided it to them by line: they shall possess it forever; from generation to generation shall they dwell therein.

Young's Literal Translation
34:17 And He hath cast for them a lot, And His hand hath apportioned it to them by line, Unto the age they possess it, To all generations they dwell in it!

Isaiah 35


Isaiah Chapter 35 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Isaiah 34

The Book of the Prophet Isaiah

Chapter 35

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10
Modern Hebrew
יששום מדבר וציה
ותגל ערבה ותפרח
כחבצלת׃

Paleo-Hebrew (Before 585 B.C.)
35:1

.

Hebrew Transliterated
35:1 YShShVM MDBUr VTShYH VThGL 'yUrBH VThPhUrCh KChBTShLTh.

Latin Vulgate
35:1 laetabitur deserta et invia et exultabit solitudo et florebit quasi lilium

King James Version
35:1 The wilderness and the solitary place shall be glad for them; and the desert shall rejoice, and blossom as the rose.

American Standard Version
35:1 The wilderness and the dry land shall be glad; and the desert shall rejoice, and blossom as the rose.

Bible in Basic English
35:1 The waste land and the dry places will be glad; the lowland will have joy and be full of flowers.

Darby's English Translation
35:1 The wilderness and the dry land shall be gladdened; and the desert shall rejoice, and blossom as the rose.

Douay Rheims Bible
35:1 The land that was desolate and impassable shall be glad, and the wilderness shall rejoice, and shall flourish like the lily.

Noah Webster Bible
35:1 The wilderness and the solitary place shall be glad for them; and the desert shall rejoice and blossom as the rose.

World English Bible
35:1 The wilderness and the dry land shall be glad; and the desert shall rejoice, and blossom as the rose.

Young's Literal Translation
35:1 They joy from the wilderness and dry place, And rejoice doth the desert, and flourish as the rose,

Modern Hebrew
פרח תפרח ותגל אף
גילת ורנן כבוד
הלבנון נתן־לה הדר
הכרמל והשרון המה
יראו כבוד־יהוה
הדר אלהינו׃

Paleo-Hebrew (Before 585 B.C.)
35:2

-

-
.

Hebrew Transliterated
35:2 PhUrCh ThPhUrCh VThGL 'aPh GYLTh VUrNN KBVD HLBNVN NThN-LH HDUr HKUrML VHShUrVN HMH YUr'aV KBVD-YHVH HDUr 'aLHYNV.

Latin Vulgate
35:2 germinans germinabit et exultabit laetabunda et laudans gloria Libani data est ei decor Carmeli et Saron ipsi videbunt gloriam Domini et decorem Dei nostri

King James Version
35:2 It shall blossom abundantly, and rejoice even with joy and singing: the glory of Lebanon shall be given unto it, the excellency of Carmel and Sharon, they shall see the glory of the LORD, and the excellency of our God.

American Standard Version
35:2 It shall blossom abundantly, and rejoice even with joy and singing; the glory of Lebanon shall be given unto it, the excellency of Carmel and Sharon: they shall see the glory of Jehovah, the excellency of our God.

Bible in Basic English
35:2 It will be flowering like the rose; it will be full of delight and songs; the glory of Lebanon will be given to it; the pride of Carmel and Sharon: they will see the glory of the Lord, the power of our God.

Darby's English Translation
35:2 It shall blossom abundantly and rejoice even with joy and shouting: the glory of Lebanon shall be given unto it, the excellency of Carmel and Sharon. They shall see the glory of Jehovah, the excellency of our God.

Douay Rheims Bible
35:2 It shall bud forth and blossom, and shall rejoice with joy and praise: the glory of Libanus is given to it: the beauty of Carmel, and Saron, they shall see the glory of the Lord, and the beauty of our God.

Noah Webster Bible
35:2 It shall blossom abundantly, and rejoice, even with joy and singing: the glory of Lebanon shall be given to it, the excellence of Carmel and Sharon, they shall see the glory of the LORD, and the excellence of our God.

World English Bible
35:2 It shall blossom abundantly, and rejoice even with joy and singing; the glory of Lebanon shall be given to it, the excellency of Carmel and Sharon: they shall see the glory of Yahweh, the excellency of our God.

Young's Literal Translation
35:2 Flourishing it doth flourish, and rejoice, Yea, with joy and singing, The honour of Lebanon hath been given to it, The beauty of Carmel and Sharon, They -- they see the honour of Jehovah, The majesty of our God.

Modern Hebrew
חזקו ידים רפות
וברכים כשלות
אמצו׃

Paleo-Hebrew (Before 585 B.C.)
35:3

.

Hebrew Transliterated
35:3 ChZQV YDYM UrPhVTh VBUrKYM KShLVTh 'aMTShV.

Latin Vulgate
35:3 confortate manus dissolutas et genua debilia roborate

King James Version
35:3 Strengthen ye the weak hands, and confirm the feeble knees.

American Standard Version
35:3 Strengthen ye the weak hands, and confirm the feeble knees.

Bible in Basic English
35:3 Make strong the feeble hands, give support to the shaking knees.

Darby's English Translation
35:3 Strengthen the weak hands and confirm the tottering knees.

Douay Rheims Bible
35:3 Strengthen ye the feeble hands, and confirm the weak knees.

Noah Webster Bible
35:3 Strengthen ye the weak hands, and confirm the feeble knees.

World English Bible
35:3 Strengthen you the weak hands, and confirm the feeble knees.

Young's Literal Translation
35:3 Strengthen ye the feeble hands, Yea, the stumbling knees strengthen.

Modern Hebrew
אמרו לנמהרי־לב
חזקו אל־תיראו הנה
אלהיכם נקם יבוא
גמול אלהים הוא
יבוא וישעכם׃

Paleo-Hebrew (Before 585 B.C.)
35:4
-
-

.

Hebrew Transliterated
35:4 'aMUrV LNMHUrY-LB ChZQV 'aL-ThYUr'aV HNH 'aLHYKM NQM YBV'a GMVL 'aLHYM HV'a YBV'a VYSh'yKM.

Latin Vulgate
35:4 dicite pusillanimis confortamini nolite timere ecce Deus vester ultionem adducet retributionis Deus ipse veniet et salvabit vos

King James Version
35:4 Say to them that are of a fearful heart, Be strong, fear not: behold, your God will come with vengeance, even God with a recompence; he will come and save you.

American Standard Version
35:4 Say to them that are of a fearful heart, Be strong, fear not: behold, your God will come with vengeance, with the recompense of God; he will come and save you.

Bible in Basic English
35:4 Say to those who are full of fear, Be strong and take heart: see, your God will give punishment; the reward of God will come; he himself will come to be your saviour.

Darby's English Translation
35:4 Say to them that are of a timid heart, Be strong, fear not; behold your God: vengeance cometh, the recompense of God! He will come himself, and save you.

Douay Rheims Bible
35:4 Say to the fainthearted: Take courage, and fear not: behold your God will bring the revenge of recompense: God himself will come and will save you.

Noah Webster Bible
35:4 Say to them that are of a fearful heart, Be strong, fear not: behold, your God will come with vengeance, even God with a recompense; he will come and save you.

World English Bible
35:4 Tell those who are of a fearful heart, Be strong, don`t be afraid: behold, your God will come with vengeance, with the recompense of God; he will come and save you.

Young's Literal Translation
35:4 Say to the hastened of heart, `Be strong, Fear not, lo, your God; vengeance cometh, The recompence of God, He Himself doth come and save you.`

Modern Hebrew
אז תפקחנה עיני
עורים ואזני חרשים
תפתחנה׃

Paleo-Hebrew (Before 585 B.C.)
35:5

.

Hebrew Transliterated
35:5 'aZ ThPhQChNH 'yYNY 'yVUrYM V'aZNY ChUrShYM ThPhThChNH.

Latin Vulgate
35:5 tunc aperientur oculi caecorum et aures surdorum patebunt

King James Version
35:5 Then the eyes of the blind shall be opened, and the ears of the deaf shall be unstopped.

American Standard Version
35:5 Then the eyes of the blind shall be opened, and the ears of the deaf shall be unstopped.

Bible in Basic English
35:5 Then the eyes of the blind will see, and the ears which are stopped will be open.

Darby's English Translation
35:5 Then the eyes of the blind shall be opened, and the ears of the deaf be unstopped;

Douay Rheims Bible
35:5 Then shall the eyes of the blind be opened, and the ears of the deaf shall be unstopped.

Noah Webster Bible
35:5 Then the eyes of the blind shall be opened, and the ears of the deaf shall be unstopped.

World English Bible
35:5 Then the eyes of the blind shall be opened, and the ears of the deaf shall be unstopped.

Young's Literal Translation
35:5 Then opened are eyes of the blind, And ears of the deaf are unstopped,

Modern Hebrew
אז ידלג כאיל פסח
ותרן לשון אלם
כי־נבקעו במדבר
מים ונחלים בערבה׃

Paleo-Hebrew (Before 585 B.C.)
35:6

-

.

Hebrew Transliterated
35:6 'aZ YDLG K'aYL PhSCh VThUrN LShVN 'aLM KY-NBQ'yV BMDBUr MYM VNChLYM B'yUrBH.

Latin Vulgate
35:6 tunc saliet sicut cervus claudus et aperta erit lingua mutorum quia scissae sunt in deserto aquae et torrentes in solitudine

King James Version
35:6 Then shall the lame man leap as an hart, and the tongue of the dumb sing: for in the wilderness shall waters break out, and streams in the desert.

American Standard Version
35:6 Then shall the lame man leap as a hart, and the tongue of the dumb shall sing; for in the wilderness shall waters break out, and streams in the desert.

Bible in Basic English
35:6 Then will the feeble-footed be jumping like a roe, and the voice which was stopped will be loud in song: for in the waste land streams will be bursting out, and waters in the dry places.

Darby's English Translation
35:6 then shall the lame man leap as a hart, and the tongue of the dumb sing: for in the wilderness shall waters break out, and torrents in the desert.

Douay Rheims Bible
35:6 Then shall the lame man leap as a hart, and the tongue of the dumb shall be free: for waters are broken out in the desert, and streams in the wilderness.

Noah Webster Bible
35:6 Then shall the lame man leap as a hart, and the tongue of the dumb shall sing: for in the wilderness shall waters break out, and streams in the desert.

World English Bible
35:6 Then shall the lame man leap as a hart, and the tongue of the mute shall sing; for in the wilderness shall waters break out, and streams in the desert.

Young's Literal Translation
35:6 Then leap as a hart doth the lame, And sing doth the tongue of the dumb, For broken up in a wilderness have been waters, And streams in a desert.

Modern Hebrew
והיה השרב לאגם
וצמאון למבועי מים
בנוה תנים רבצה
חציר לקנה וגמא׃

Paleo-Hebrew (Before 585 B.C.)
35:7

.

Hebrew Transliterated
35:7 VHYH HShUrB L'aGM VTShM'aVN LMBV'yY MYM BNVH ThNYM UrBTShH ChTShYUr LQNH VGM'a.

Latin Vulgate
35:7 et quae erat arida in stagnum et sitiens in fontes aquarum in cubilibus in quibus prius dracones habitabant orietur viror calami et iunci

King James Version
35:7 And the parched ground shall become a pool, and the thirsty land springs of water: in the habitation of dragons, where each lay, shall be grass with reeds and rushes.

American Standard Version
35:7 And the glowing sand shall become a pool, and the thirsty ground springs of water: in the habitation of jackals, where they lay, shall be grass with reeds and rushes.

Bible in Basic English
35:7 And the burning sand will become a pool, and the dry earth springs of waters: the fields where the sheep take their food will become wet land, and water-plants will take the place of grass.

Darby's English Translation
35:7 And the mirage shall become a pool, and the thirsty land springs of water: in the habitation of wild dogs, where they lay down, shall be grass with reeds and rushes.

Douay Rheims Bible
35:7 And that which was dry land, shall become a pool, and the thirsty land springs of water. In the dens where dragons dwell before, shall rise up the verdure of the reed and the bulrush.

Noah Webster Bible
35:7 And the parched ground shall become a pool, and the thirsty land springs of water: in the habitation of dragons, where each lay, shall be grass with reeds and rushes.

World English Bible
35:7 The glowing sand shall become a pool, and the thirsty ground springs of water: in the habitation of jackals, where they lay, shall be grass with reeds and rushes.

Young's Literal Translation
35:7 And the mirage hath become a pond, And the thirsty land fountains of waters, In the habitation of dragons, Its place of couching down, a court for reed and rush.

Modern Hebrew
והיה־שם מסלול
ודרך ודרך הקדש
יקרא לה לא־יעברנו
טמא והוא־למו הלך
דרך ואוילים לא
יתעו׃

Paleo-Hebrew (Before 585 B.C.)
35:8
-

-
-

.

Hebrew Transliterated
35:8 VHYH-ShM MSLVL VDUrK VDUrK HQDSh YQUr'a LH L'a-Y'yBUrNV TM'a VHV'a-LMV HLK DUrK V'aVYLYM L'a YTh'yV.

Latin Vulgate
35:8 et erit ibi semita et via et via sancta vocabitur non transibit per eam pollutus et haec erit nobis directa via ita ut stulti non errent per eam

King James Version
35:8 And an highway shall be there, and a way, and it shall be called The way of holiness; the unclean shall not pass over it; but it shall be for those: the wayfaring men, though fools, shall not err therein.

American Standard Version
35:8 And a highway shall be there, and a way, and it shall be called The way of holiness; the unclean shall not pass over it; but is shall be for the redeemed: the wayfaring men, yea fools, shall not err therein.

Bible in Basic English
35:8 And a highway will be there; its name will be, The Holy Way; the unclean and the sinner may not go over it, and those who go on it will not be turned out of the way by the foolish.

Darby's English Translation
35:8 And a highway shall be there and a way, and it shall be called, The way of holiness: the unclean shall not pass through it; but it shall be for these. Those that go this way -- even fools, -- shall not err therein.

Douay Rheims Bible
35:8 And a path and a way shall be there, and it shall be called the holy way: the unclean shall not pass over it, and this shall be unto you a straight way, so that fools shall not err therein.

Noah Webster Bible
35:8 And a highway shall be there, and a way, and it shall be called, The way of holiness; the unclean shall not pass over it; but it shall be for those: the way-faring men, though fools, shall not err therein.

World English Bible
35:8 A highway shall be there, and a way, and it shall be called The way of holiness. The unclean shall not pass over it, but is shall be for for him who walks in the Way. Wicked fools will not go there.

Young's Literal Translation
35:8 And a highway hath been there, and a way, And the `way of holiness` is called to it, Not pass over it doth the unclean, And He Himself is by them, Whoso is going in the way -- even fools err not.

Modern Hebrew
לא־יהיה שם אריה
ופריץ חיות
בל־יעלנה לא תמצא
שם והלכו גאולים׃

Paleo-Hebrew (Before 585 B.C.)
35:9
-

-

.

Hebrew Transliterated
35:9 L'a-YHYH ShM 'aUrYH VPhUrYTSh ChYVTh BL-Y'yLNH L'a ThMTSh'a ShM VHLKV G'aVLYM.

Latin Vulgate
35:9 non erit ibi leo et mala bestia non ascendet per eam nec invenietur ibi et ambulabunt qui liberati fuerint

King James Version
35:9 No lion shall be there, nor any ravenous beast shall go up thereon, it shall not be found there; but the redeemed shall walk there:

American Standard Version
35:9 No lion shall be there, nor shall any ravenous beast go up thereon; they shall not be found there; but the redeemed shall walk there:

Bible in Basic English
35:9 No lion will be there, or any cruel beast; they will not be seen there; but those for whom the Lord has given a price,

Darby's English Translation
35:9 No lion shall be there, nor shall ravenous beast go up thereon, nor be found there; but the redeemed shall walk there.

Douay Rheims Bible
35:9 No lion shall be there, nor shall any mischievous beast go up by it, nor be found there: but they shall walk there that shall be delivered.

Noah Webster Bible
35:9 No lion shall be there, nor any ravenous beast shall go up thereon, it shall not be found there; but the redeemed shall walk there:

World English Bible
35:9 No lion shall be there, nor shall any ravenous animal go up thereon; they shall not be found there; but the redeemed shall walk there:

Young's Literal Translation
35:9 No lion is there, yea, a destructive beast Ascendeth it not, it is not found there, And walked have the redeemed,

Modern Hebrew
ופדויי יהוה ישבון
ובאו ציון ברנה
ושמחת עולם
על־ראשם ששון
ושמחה ישיגו ונסו
יגון ואנחה׃

Paleo-Hebrew (Before 585 B.C.)
35:10

-

.

Hebrew Transliterated
35:10 VPhDVYY YHVH YShBVN VB'aV TShYVN BUrNH VShMChTh 'yVLM 'yL-Ur'aShM ShShVN VShMChH YShYGV VNSV YGVN V'aNChH.

Latin Vulgate
35:10 et redempti a Domino convertentur et venient in Sion cum laude et laetitia sempiterna super caput eorum gaudium et laetitiam obtinebunt et fugiet dolor et gemitus

King James Version
35:10 And the ransomed of the LORD shall return, and come to Zion with songs and everlasting joy upon their heads: they shall obtain joy and gladness, and sorrow and sighing shall flee away.

American Standard Version
35:10 and the ransomed of Jehovah shall return, and come with singing unto Zion; and everlasting joy shall be upon their heads: they shall obtain gladness and joy, and sorrow and sighing shall flee away.

Bible in Basic English
35:10 Even those whom he has made free, will come back again; they will come with songs to Zion; on their heads will be eternal joy; delight and joy will be theirs, and sorrow and sounds of grief will be gone for ever.

Darby's English Translation
35:10 And the ransomed of Jehovah shall return, and come to Zion with singing; and everlasting joy shall be upon their heads: they shall obtain gladness and joy, and sorrow and sighing shall flee away.

Douay Rheims Bible
35:10 And the redeemed of the Lord shall return, and shall come into Sion with praise, and everlasting joy shall be upon their heads: they shall obtain joy and gladness, and sorrow and mourning shall flee away.

Noah Webster Bible
35:10 And the ransomed of the LORD shall return, and come to Zion with songs and everlasting joy upon their heads: they shall obtain joy and gladness, and sorrow and sighing shall flee away.

World English Bible
35:10 and the ransomed of Yahweh shall return, and come with singing to Zion; and everlasting joy shall be on their heads: they shall obtain gladness and joy, and sorrow and sighing shall flee away.

Young's Literal Translation
35:10 And the ransomed of Jehovah return, And have entered Zion with singing. And joy age-during on their head, Joy and gladness they attain, And fled away have sorrow and sighing!

Isaiah 36


Isaiah Chapter 36 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Isaiah 35

The Book of the Prophet Isaiah

Chapter 36

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
Modern Hebrew
ויהי בארבע עשרה
שנה למלך חזקיהו
עלה סנחריב
מלך־אשור על
כל־ערי יהודה
הבצרות ויתפשם׃

Paleo-Hebrew (Before 585 B.C.)
36:1

-
-
.

Hebrew Transliterated
36:1 VYHY B'aUrB'y 'yShUrH ShNH LMLK ChZQYHV 'yLH SNChUrYB MLK-'aShVUr 'yL KL-'yUrY YHVDH HBTShUrVTh VYThPhShM.

Latin Vulgate
36:1 et factum est in quartodecimo anno regis Ezechiae ascendit Sennacherib rex Assyriorum super omnes civitates Iuda munitas et cepit eas

King James Version
36:1 Now it came to pass in the fourteenth year of king Hezekiah, that Sennacherib king of Assyria came up against all the defenced cities of Judah, and took them.

American Standard Version
36:1 Now it came to pass in the fourteenth year of king Hezekiah, that Sennacherib king of Assyria came up against all the fortified cities of Judah, and took them.

Bible in Basic English
36:1 And it came about in the fourteenth year of King Hezekiah that Sennacherib, king of Assyria, came up against all the walled towns of Judah and took them.

Darby's English Translation
36:1 And it came to pass in the fourteenth year of king Hezekiah, that Sennacherib king of Assyria came up against all the fortified cities of Judah, and took them.

Douay Rheims Bible
36:1 And it came to pass in the fourteenth year of king Ezechias, that Sennacherib king of the Assyrians came up against all the fenced cities of Juda, and took them.

Noah Webster Bible
36:1 Now it came to pass in the fourteenth year of king Hezekiah, that Sennacherib king of Assyria came up against all the fortified cities of Judah, and took them.

World English Bible
36:1 Now it happened in the fourteenth year of king Hezekiah, that Sennacherib king of Assyria came up against all the fortified cities of Judah, and took them.

Young's Literal Translation
36:1 And it cometh to pass, in the fourteenth year of king Hezekiah, come up hath Sennacherib king of Asshur against all the fenced cities of Judah, and seizeth them.

Modern Hebrew
וישלח מלך־אשור
את־רב־שקה מלכיש
ירושלמה אל־המלך
חזקיהו בחיל כבד
ויעמד בתעלת הברכה
העליונה במסלת שדה
כובס׃

Paleo-Hebrew (Before 585 B.C.)
36:2
-
- [image] [image] -
-

.

Hebrew Transliterated
36:2 VYShLCh MLK-'aShVUr 'aTh-UrB-ShQH MLKYSh YUrVShLMH 'aL-HMLK ChZQYHV BChYL KBD VY'yMD BTh'yLTh HBUrKH H'yLYVNH BMSLTh ShDH KVBS.

Latin Vulgate
36:2 et misit rex Assyriorum Rabsacen de Lachis in Hierusalem ad regem Ezechiam in manu gravi et stetit in aquaeductu piscinae superioris in via agri Fullonis

King James Version
36:2 And the king of Assyria sent Rabshakeh from Lachish to Jerusalem unto king Hezekiah with a great army. And he stood by the conduit of the upper pool in the highway of the fuller's field.

American Standard Version
36:2 And the king of Assyria sent Rabshakeh from Lachish to Jerusalem unto king Hezekiah with a great army. And he stood by the conduit of the upper pool in the highway of the fuller`s field.

Bible in Basic English
36:2 And the king of Assyria sent the Rab-shakeh from Lachish to Jerusalem to King Hezekiah with a strong force, and he took up his position by the stream of the higher pool, by the highway of the washerman's

Darby's English Translation
36:2 And the king of Assyria sent Rab-shakeh from Lachish to Jerusalem, to king Hezekiah, with a strong force. And he stood by the aqueduct of the upper pool, on the highway of the fuller`s field.

Douay Rheims Bible
36:2 And the king of the Assyrians sent Rabsaces from Lachis to Jerusalem, to king Ezechias with a great army, and he stood by the conduit of the upper pool in the way of the fuller's held.

Noah Webster Bible
36:2 And the king of Assyria sent Rabshakeh from Lachish to Jerusalem against king Hezekiah with a great army. And he stood by the conduit of the upper pool in the highway of the fuller's field.

World English Bible
36:2 The king of Assyria sent Rabshakeh from Lachish to Jerusalem to king Hezekiah with a great army. He stood by the conduit of the upper pool in the highway of the fuller`s field.

Young's Literal Translation
36:2 And the king of Asshur sendeth Rabshakeh from Lachish to Jerusalem, unto the king Hezekiah, with a heavy force, and he standeth by the conduit of the upper pool, in the highway of the fuller`s field,

Modern Hebrew
ויצא אליו אליקים
בן־חלקיהו אשר
על־הבית ושבנא
הספר ויואח בן־
אסף המזכיר׃

Paleo-Hebrew (Before 585 B.C.)
36:3

-
-

-
.

Hebrew Transliterated
36:3 VYTSh'a 'aLYV 'aLYQYM BN-ChLQYHV 'aShUr 'yL-HBYTh VShBN'a HSPhUr VYV'aCh BN- 'aSPh HMZKYUr.

Latin Vulgate
36:3 et egressus est ad eum Eliachim filius Helciae qui erat super domum et Sobna scriba et Ioae filius Asaph a commentariis

King James Version
36:3 Then came forth unto him Eliakim, Hilkiah's son, which was over the house, and Shebna the scribe, and Joah, Asaph's son, the recorder.

American Standard Version
36:3 Then came forth unto him Eliakim the son of Hilkiah, who was over the household, and Shebna the scribe, and Joah, the son of Asaph, the recorder.

Bible in Basic English
36:3 And there came out to him Eliakim, the son of Hilkiah, who was over the house, and Shebna the scribe, and Joah, the son of Asaph, the recorder.

Darby's English Translation
36:3 Then came forth to him Eliakim the son of Hilkijah, who was over the household, and Shebna the scribe, and Joah the son of Asaph, the chronicler.

Douay Rheims Bible
36:3 And there went out to him Eliacim the son of Helcias, who was over the house, and Sobna the scribe, and Joahe the son of Asaph the recorder.

Noah Webster Bible
36:3 Then came forth to him Eliakim, Hilkiah's son, who was over the house, and Shebna the scribe, and Joah, Asaph's son, the recorder.

World English Bible
36:3 Then came forth to him Eliakim the son of Hilkiah, who was over the household, and Shebna the scribe, and Joah, the son of Asaph, the recorder.

Young's Literal Translation
36:3 and go forth unto him doth Eliakim son of Hilkiah, who is over the house, and Shebna the scribe, and Joah son of Asaph, the remembrancer.

Modern Hebrew
ויאמר אליהם
רב־שקה אמרו־נא
אל־חזקיהו כה־אמר
המלך הגדול מלך
אשור מה הבטחון
הזה אשר בטחת׃

Paleo-Hebrew (Before 585 B.C.)
36:4

- [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
36:4 VY'aMUr 'aLYHM UrB-ShQH 'aMUrV-N'a 'aL-ChZQYHV KH-'aMUr HMLK HGDVL MLK 'aShVUr MH HBTChVN HZH 'aShUr BTChTh.

Latin Vulgate
36:4 et dixit ad eos Rabsaces dicite Ezechiae haec dicit rex magnus rex Assyriorum quae est ista fiducia qua confidis

King James Version
36:4 And Rabshakeh said unto them, Say ye now to Hezekiah, Thus saith the great king, the king of Assyria, What confidence is this wherein thou trustest?

American Standard Version
36:4 And Rabshakeh said unto them, Say ye now to Hezekiah, Thus saith the great king, the king of Assyria, What confidence is this wherein thou trustest?

Bible in Basic English
36:4 And the Rab-shakeh said to them, Say now to Hezekiah, These are the words of the great king, the king of Assyria: In what are you placing your hope?

Darby's English Translation
36:4 And Rab-shakeh said to them, Say now to Hezekiah, Thus says the great king, the king of Assyria: What confidence is this in which thou trustest?

Douay Rheims Bible
36:4 And Rabsaces said to them: Tell Ezechias: Thus saith the great king, the king of the Assyrians: What is this confidence wherein thou trustest?

Noah Webster Bible
36:4 And Rabshakeh said to them, Say ye now to Hezekiah, Thus saith the great king, the king of Assyria, What confidence is this in which thou trustest?

World English Bible
36:4 Rabshakeh said to them, Say you now to Hezekiah, Thus says the great king, the king of Assyria, What confidence is this in which you trust?

Young's Literal Translation
36:4 And Rabshakeh saith unto them, `Say ye, I pray you, unto Hezekiah, `Thus said the great king, the king of Asshur, What is this confidence in which thou hast confided?

Modern Hebrew
אמרתי
אך־דבר־שפתים עצה
וגבורה למלחמה עתה
על־מי בטחת כי
מרדת בי׃

Paleo-Hebrew (Before 585 B.C.)
36:5
- [image] [image] [image] -

-

.

Hebrew Transliterated
36:5 'aMUrThY 'aK-DBUr-ShPhThYM 'yTShH VGBVUrH LMLChMH 'yThH 'yL-MY BTChTh KY MUrDTh BY.

Latin Vulgate
36:5 aut quo consilio vel fortitudine rebellare disponis super quem habes fiduciam quia recessisti a me

King James Version
36:5 I say, sayest thou, (but they are but vain words) I have counsel and strength for war: now on whom dost thou trust, that thou rebellest against me?

American Standard Version
36:5 I say, thy counsel and strength for the war are but vain words: now on whom dost thou trust, that thou hast rebelled against me?

Bible in Basic English
36:5 You say you have a design and strength for war, but these are only words: now to whom are you looking for support, that you have gone against my authority?

Darby's English Translation
36:5 Thou sayest, but it is a word of the lips, There is counsel and strength for war. Now on whom dost thou rely, that thou hast revolted against me?

Douay Rheims Bible
36:5 Or with what counsel or strength dost thou prepare for war? on whom dost thou trust, that thou art revolted from me?

Noah Webster Bible
36:5 I say, sayest thou (but they are but vain words) I have counsel and strength for war: now on whom dost thou trust, that thou rebellest against me?

World English Bible
36:5 I say, your counsel and strength for the war are but vain words: now on whom do you trust, that you have rebelled against me?

Young's Literal Translation
36:5 I have said: Only, a word of the lips! counsel and might are for battle: now, on whom hast thou trusted, that thou hast rebelled against me?

Modern Hebrew
הנה בטחת על־משענת
הקנה הרצוץ הזה
על־מצרים אשר יסמך
איש עליו ובא בכפו
ונקבה כן פרעה
מלך־מצרים
לכל־הבטחים עליו׃

Paleo-Hebrew (Before 585 B.C.)
36:6

-

-

- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
36:6 HNH BTChTh 'yL-MSh'yNTh HQNH HUrTShVTSh HZH 'yL-MTShUrYM 'aShUr YSMK 'aYSh 'yLYV VB'a BKPhV VNQBH KN PhUr'yH MLK-MTShUrYM LKL-HBTChYM 'yLYV.

Latin Vulgate
36:6 ecce confidis super baculum harundineum confractum istum super Aegyptum cui si innisus fuerit homo intrabit in manu eius et perforabit eam sic Pharao rex Aegypti omnibus qui confidunt in eo

King James Version
36:6 Lo, thou trustest in the staff of this broken reed, on Egypt; whereon if a man lean, it will go into his hand, and pierce it: so is Pharaoh king of Egypt to all that trust in him.

American Standard Version
36:6 Behold, thou trustest upon the staff of this bruised reed, even upon Egypt, whereon if a man lean, it will go into his hand, and pierce it: so is Pharaoh king of Egypt to all that trust on him.

Bible in Basic English
36:6 See, you are basing your hope on that broken rod of Egypt, which will go into a man's hand if he makes use of it for a support; for so is Pharaoh, king of Egypt, to all who put their faith in him.

Darby's English Translation
36:6 Behold, thou reliest upon the staff of that broken reed, upon Egypt, on which if a man lean, it goes into his hand, and pierces it: so is Pharaoh king of Egypt to all that rely upon him.

Douay Rheims Bible
36:6 Lo thou trustest upon this broken staff of a reed, upon Egypt: upon which if a man lean, it will go into his hand, and pierce it: so is Pharao king or Egypt to all that trust in him.

Noah Webster Bible
36:6 Lo, thou trustest in the staff of this broken reed, on Egypt; on which if a man lean, it will enter his hand, and pierce it: so is Pharaoh king of Egypt to all that trust in him.

World English Bible
36:6 Behold, you trust on the staff of this bruised reed, even on Egypt, whereon if a man lean, it will go into his hand, and pierce it: so is Pharaoh king of Egypt to all who trust on him.

Young's Literal Translation
36:6 `Lo, thou hast trusted on the staff of this broken reed -- on Egypt -- which a man leaneth on, and it hath gone into his hand, and pierced it -- so is Pharaoh king of Egypt to all those trusting on him.

Modern Hebrew
וכי־תאמר אלי
אל־יהוה אלהינו
בטחנו הלוא־הוא
אשר הסיר חזקיהו
את־ במתיו
ואת־מזבחתיו ויאמר
ליהודה ולירושלם
לפני המזבח הזה
תשתחוו׃

Paleo-Hebrew (Before 585 B.C.)
36:7
-
-
-

-
-

.

Hebrew Transliterated
36:7 VKY-Th'aMUr 'aLY 'aL-YHVH 'aLHYNV BTChNV HLV'a-HV'a 'aShUr HSYUr ChZQYHV 'aTh- BMThYV V'aTh-MZBChThYV VY'aMUr LYHVDH VLYUrVShLM LPhNY HMZBCh HZH ThShThChVV.

Latin Vulgate
36:7 quod si responderis mihi in Domino Deo nostro confidimus nonne ipse est cuius abstulit Ezechias excelsa et altaria et dixit Iudae et Hierusalem coram altari isto adorabitis

King James Version
36:7 But if thou say to me, We trust in the LORD our God: is it not he, whose high places and whose altars Hezekiah hath taken away, and said to Judah and to Jerusalem, Ye shall worship before this altar?

American Standard Version
36:7 But if thou say unto me, We trust in Jehovah our God: is not that he, whose high places and whose altars Hezekiah hath taken away, and hath said to Judah and to Jerusalem, Ye shall worship before this altar?

Bible in Basic English
36:7 And if you say to me, Our hope is in the Lord our God; is it not he whose high places and altars Hezekiah has taken away, saying to Judah and Jerusalem that worship may only be given before this altar?

Darby's English Translation
36:7 And if thou say to me, We rely upon Jehovah our God: is it not he, whose high places and whose altars Hezekiah has removed, saying to Judah and Jerusalem, Ye shall worship before this altar?

Douay Rheims Bible
36:7 But if thou wilt answer me: We trust in the Lord our God: is it not he whose high places and altars Ezechias hath taken away, and hath said to Juda and Jerusalem: You shall worship before this altar?

Noah Webster Bible
36:7 But if thou shalt say to me, We trust in the LORD our God: is it not he, whose high places and whose altars Hezekiah hath taken away, and said to Judah and to Jerusalem, Ye shall worship before this altar?

World English Bible
36:7 But if you tell me, We trust in Yahweh our God: isn`t that he, whose high places and whose altars Hezekiah has taken away, and has said to Judah and to Jerusalem, You shall worship before this altar?

Young's Literal Translation
36:7 `And dost thou say unto me, Unto Jehovah our God we have trusted? is it not He, whose high places and whose altars Hezekiah hath turned aside, and saith to Judah and to Jerusalem, Before this altar ye do bow yourselves?

Modern Hebrew
ועתה התערב נא
את־אדני המלך אשור
ואתנה לך אלפים
סוסים אם־תוכל לתת
לך רכבים עליהם׃

Paleo-Hebrew (Before 585 B.C.)
36:8

-

-

.

Hebrew Transliterated
36:8 V'yThH HTh'yUrB N'a 'aTh-'aDNY HMLK 'aShVUr V'aThNH LK 'aLPhYM SVSYM 'aM-ThVKL LThTh LK UrKBYM 'yLYHM.

Latin Vulgate
36:8 et nunc trade te domino meo regi Assyriorum et dabo tibi duo milia equorum nec poteris ex te praebere ascensores eorum

King James Version
36:8 Now therefore give pledges, I pray thee, to my master the king of Assyria, and I will give thee two thousand horses, if thou be able on thy part to set riders upon them.

American Standard Version
36:8 Now therefore, I pray thee, give pledges to my master the king of Assyria, and I will give thee two thousand horses, if thou be able on thy part to set riders upon them.

Bible in Basic English
36:8 And now, take a chance with my master, the king of Assyria, and I will give you two thousand horses, if you are able to put horsemen on them.

Darby's English Translation
36:8 And now engage, I pray thee, with my master the king of Assyria, and I will give thee two thousand horses, if thou be able on thy part to set riders upon them.

Douay Rheims Bible
36:8 And now deliver thyself up to my lord the king of the Assyrians, and I will give thee two thousand horses, and thou wilt not be able on thy part to find riders for them.

Noah Webster Bible
36:8 Now therefore give pledges, I pray thee, to my master the king of Assyria, and I will give thee two thousand horses, if thou canst on thy part set riders upon them.

World English Bible
36:8 Now therefore, please give pledges to my master the king of Assyria, and I will give you two thousand horses, if you be able on your part to set riders on them.

Young's Literal Translation
36:8 `And now, negotiate, I pray thee, with my lord the king of Asshur, and I give to thee two thousand horses, if thou art able to put for thee riders on them.

Modern Hebrew
ואיך תשיב את פני
פחת אחד עבדי אדני
הקטנים ותבטח לך
על־מצרים לרכב
ולפרשים׃

Paleo-Hebrew (Before 585 B.C.)
36:9

-
.

Hebrew Transliterated
36:9 V'aYK ThShYB 'aTh PhNY PhChTh 'aChD 'yBDY 'aDNY HQTNYM VThBTCh LK 'yL-MTShUrYM LUrKB VLPhUrShYM.

Latin Vulgate
36:9 et quomodo sustinebis faciem iudicis unius loci ex servis domini mei minoribus quod si confidis in Aegypto in quadriga et in equitibus

King James Version
36:9 How then wilt thou turn away the face of one captain of the least of my master's servants, and put thy trust on Egypt for chariots and for horsemen?

American Standard Version
36:9 How then canst thou turn away the face of one captain of the least of my master`s servants, and put thy trust on Egypt for chariots and for horsemen?

Bible in Basic English
36:9 How then may you put to shame the least of my master's servants? and you have put your hope in Egypt for war-carriages and horsemen:

Darby's English Translation
36:9 How then wilt thou turn away the face of one captain of the least of my master`s servants? And thou reliest upon Egypt for chariots and for horsemen!

Douay Rheims Bible
36:9 And how wilt thou stand against the face of the judge of one place, of the least of my master's servants? But if thou trust in Egypt, in chariots and in horsemen:

Noah Webster Bible
36:9 How then wilt thou turn away the face of one captain of the least of my master's servants, and put thy trust on Egypt for chariots and for horsemen?

World English Bible
36:9 How then can you turn away the face of one captain of the least of my master`s servants, and put your trust on Egypt for chariots and for horsemen?

Young's Literal Translation
36:9 And how dost thou turn back the face of one captain of the least of the servants of my lord, and dost trust for thee on Egypt, for chariot and for horsemen?

Modern Hebrew
ועתה המבלעדי יהוה
עליתי על־הארץ
הזאת להשחיתה יהוה
אמר אלי עלה
אל־הארץ הזאת
והשחיתה׃

Paleo-Hebrew (Before 585 B.C.)
36:10

-

-
.

Hebrew Transliterated
36:10 V'yThH HMBL'yDY YHVH 'yLYThY 'yL-H'aUrTSh HZ'aTh LHShChYThH YHVH 'aMUr 'aLY 'yLH 'aL-H'aUrTSh HZ'aTh VHShChYThH.

Latin Vulgate
36:10 et nunc numquid sine Domino ascendi ad terram istam ut disperderem eam Dominus dixit ad me ascende super terram istam et disperde eam

King James Version
36:10 And am I now come up without the LORD against this land to destroy it? the LORD said unto me, Go up against this land, and destroy it.

American Standard Version
36:10 And am I now come up without Jehovah against this land to destroy it? Jehovah said unto me, Go up against this land, and destroy it.

Bible in Basic English
36:10 And have I now come to send destruction on this land without the Lord's authority? It was the Lord himself who said to me, Go up against this land and make it waste.

Darby's English Translation
36:10 And now am I come up without Jehovah against this land to destroy it? Jehovah said to me, Go up against this land and destroy it.

Douay Rheims Bible
36:10 And am I now come up without the Lord against this land to destroy it? The Lord said to me: Go up against this land, and destroy it.

Noah Webster Bible
36:10 And am I now come up without the LORD against this land to destroy it? the LORD said to me, Go up against this land, and destroy it.

World English Bible
36:10 Am I now come up without Yahweh against this land to destroy it? Yahweh said to me, Go up against this land, and destroy it.

Young's Literal Translation
36:10 And now, without Jehovah have I come up against this land to destroy it? Jehovah said unto me, Go up unto this land, and thou hast destroyed it.`

Modern Hebrew
ויאמר אליקים
ושבנא ויואח
אל־רב־שקה דבר־נא
אל־עבדיך ארמית כי
שמעים אנחנו
ואל־תדבר אלינו
יהודית באזני העם
אשר על־החומה׃

Paleo-Hebrew (Before 585 B.C.)
36:11

- [image] [image] [image] [image] [image] [image] - [image] [image] -
-

-

. -

Hebrew Transliterated
36:11 VY'aMUr 'aLYQYM VShBN'a VYV'aCh 'aL-UrB-ShQH DBUr-N'a 'aL-'yBDYK 'aUrMYTh KY ShM'yYM 'aNChNV V'aL-ThDBUr 'aLYNV YHVDYTh B'aZNY H'yM 'aShUr 'yL-HChVMH.

Latin Vulgate
36:11 et dixit Eliachim et Sobna et Ioae ad Rabsacen loquere ad servos tuos syra lingua intellegimus enim ne loquaris ad nos iudaice in auribus populi qui est super murum

King James Version
36:11 Then said Eliakim and Shebna and Joah unto Rabshakeh, Speak, I pray thee, unto thy servants in the Syrian language; for we understand it: and speak not to us in the Jews' language, in the ears of the people that are on the wall.

American Standard Version
36:11 Then said Eliakim and Shebna and Joah unto Rabshakeh, Speak, I pray thee, unto thy servants in the Syrian language; for we understand it: and speak not to us in the Jews` language, in the ears of the people that are on the wall.

Bible in Basic English
36:11 Then Eliakim and Shebna and Joah said to the Rab-shakeh, Please make use of the Aramaean language in talking to your servants, for we are used to it, and do not make use of the Jews' language in the hearing of the people on the wall.

Darby's English Translation
36:11 And Eliakim and Shebna and Joah said to Rab-shakeh, Speak, we pray thee, to thy servants in Syriac, for we understand it; and speak not to us in the Jewish language in the ears of the people that are upon the wall.

Douay Rheims Bible
36:11 And Eliacim, and Sobna, and Joahe said to Rabsaces: Speak to thy servants in the Syrian tongue: for we understand it: speak not to us in the Jews' language in the hearing of the people, that are upon the wall.

Noah Webster Bible
36:11 Then said Eliakim and Shebna and Joah to Rabshakeh, Speak, I pray thee, to thy servants in the Syrian language; for we understand it: and speak not to us in the Jew's language, in the ears of the people that are on the wall.

World English Bible
36:11 Then said Eliakim and Shebna and Joah to Rabshakeh, Please speak, to your servants in the Syrian language; for we understand it: and don`t speak to us in the Jews` language, in the ears of the people who are on the wall.

Young's Literal Translation
36:11 And Eliakim saith -- and Shebna and Joah -- unto Rabshakeh, `Speak, we pray thee, unto thy servants in Aramaean, for we are understanding; and do not speak unto us in Jewish, in the ears of the people who are on the wall.`

Modern Hebrew
ויאמר רב־שקה האל
אדניך ואליך שלחני
אדני לדבר
את־הדברים האלה
הלא על־האנשים
הישבים על־החומה
לאכל את־חראיהם
ולשתות את־שיניהם
עמכם׃

Paleo-Hebrew (Before 585 B.C.)
36:12
-

-
-
-
-
-
.

Hebrew Transliterated
36:12 VY'aMUr UrB-ShQH H'aL 'aDNYK V'aLYK ShLChNY 'aDNY LDBUr 'aTh-HDBUrYM H'aLH HL'a 'yL-H'aNShYM HYShBYM 'yL-HChVMH L'aKL 'aTh-ChUr'aYHM VLShThVTh 'aTh-ShYNYHM 'yMKM.

Latin Vulgate
36:12 et dixit ad eos Rabsaces numquid ad dominum tuum et ad te misit me dominus meus ut loquerer omnia verba ista et non potius ad viros qui sedent in muro ut comedant stercora sua et bibant urinam pedum suorum vobiscum

King James Version
36:12 But Rabshakeh said, Hath my master sent me to thy master and to thee to speak these words? hath he not sent me to the men that sit upon the wall, that they may eat their own dung, and drink their own piss with you?

American Standard Version
36:12 But Rabshakeh said, Hath my master sent me to thy master, and to thee, to speak these words? hath he not sent me to the men that sit upon the wall, to eat their own dung, and to drink their own water with you?

Bible in Basic English
36:12 But the Rab-shakeh said, Is it to your master or to you that my master has sent me to say these words? has he not sent me to the men seated on the wall? for they are the people who will be short of food with you when the town is shut in.

Darby's English Translation
36:12 And Rab-shakeh said, Is it to thy master and to thee that my master sent me to speak these words? Is it not to the men that sit on the wall, that they may eat their own dung, and drink their own urine with you?

Douay Rheims Bible
36:12 And Rabsaces said to them: Hath my master sent me to thy master and to thee, to speak all these words; and not rather to the men that sit on the wall; that they may eat their own dung, and drink their urine with you?

Noah Webster Bible
36:12 But Rabshakeh said, Hath my master sent me to thy master and to thee to speak these words? hath he not sent me to the men that sit upon the wall, that they may devour their vilest excretions with you?

World English Bible
36:12 But Rabshakeh said, Has my master sent me to your master, and to you, to speak these words? has he not sent me to the men who sit on the wall, to eat their own dung, and to drink their own water with you?

Young's Literal Translation
36:12 And Rabshakeh saith, `Unto thy lord, and unto thee, hath my lord sent me to speak these words? is it not for the men -- those sitting on the wall to eat their own dung and to drink their own water with you?`

Modern Hebrew
ויעמד רב־שקה
ויקרא בקול־גדול
יהודית ויאמר שמעו
את־דברי המלך
הגדול מלך אשור׃

Paleo-Hebrew (Before 585 B.C.)
36:13
-
-

-

.

Hebrew Transliterated
36:13 VY'yMD UrB-ShQH VYQUr'a BQVL-GDVL YHVDYTh VY'aMUr ShM'yV 'aTh-DBUrY HMLK HGDVL MLK 'aShVUr.

Latin Vulgate
36:13 et stetit Rabsaces et clamavit voce magna iudaice et dixit audite verba regis magni regis Assyriorum

King James Version
36:13 Then Rabshakeh stood, and cried with a loud voice in the Jews' language, and said, Hear ye the words of the great king, the king of Assyria.

American Standard Version
36:13 Then Rabshakeh stood, and cried with a loud voice in the Jews` language, and said, Hear ye the words of the great king, the king of Assyria.

Bible in Basic English
36:13 Then the Rab-shakeh got up and said with a loud voice in the Jews' language, Give ear to the words of the great king, the king of Assyria:

Darby's English Translation
36:13 And Rab-shakeh stood and cried with a loud voice in the Jewish language, and said, Hear the words of the great king, the king of Assyria!

Douay Rheims Bible
36:13 Then Rabsaces stood, and cried out with a loud voice in the Jews' language, and said: Hear the words of the great king, the king of the Assyrians.

Noah Webster Bible
36:13 Then Rabshakeh stood, and cried with a loud voice in the Jew's language, and said, Hear ye the words of the great king, the king of Assyria.

World English Bible
36:13 Then Rabshakeh stood, and cried with a loud voice in the Jews` language, and said, Hear you the words of the great king, the king of Assyria.

Young's Literal Translation
36:13 And Rabshakeh standeth and calleth with a great voice in Jewish, and saith, `Hear ye the words of the great king, the king of Asshur:

Modern Hebrew
כה אמר המלך
אל־ישא לכם חזקיהו
כי לא־יוכל להציל
אתכם׃

Paleo-Hebrew (Before 585 B.C.)
36:14

-

-
.

Hebrew Transliterated
36:14 KH 'aMUr HMLK 'aL-YSh'a LKM ChZQYHV KY L'a-YVKL LHTShYL 'aThKM.

Latin Vulgate
36:14 haec dicit rex non seducat vos Ezechias quia non poterit eruere vos

King James Version
36:14 Thus saith the king, Let not Hezekiah deceive you: for he shall not be able to deliver you.

American Standard Version
36:14 Thus saith the king, Let not Hezekiah deceive you; for he will not be able to deliver you:

Bible in Basic English
36:14 This is what the king says: Do not be tricked by Hezekiah, for there is no salvation for you in him.

Darby's English Translation
36:14 Thus says the king: Let not Hezekiah deceive you; for he will not be able to deliver you.

Douay Rheims Bible
36:14 Thus saith the king: Let not Ezechias deceive you, for he shall not be able to deliver you.

Noah Webster Bible
36:14 Thus saith the king, Let not Hezekiah deceive you: for he will not be able to deliver you.

World English Bible
36:14 Thus says the king, Don`t let Hezekiah deceive you; for he will not be able to deliver you:

Young's Literal Translation
36:14 Thus said the king, Let not Hezekiah lift you up, for he is not able to deliver you;

Modern Hebrew
ואל־יבטח אתכם
חזקיהו אל־יהוה
לאמר הצל יצילנו
יהוה לא תנתן העיר
הזאת ביד מלך
אשור׃

Paleo-Hebrew (Before 585 B.C.)
36:15
-
-

.

Hebrew Transliterated
36:15 V'aL-YBTCh 'aThKM ChZQYHV 'aL-YHVH L'aMUr HTShL YTShYLNV YHVH L'a ThNThN H'yYUr HZ'aTh BYD MLK 'aShVUr.

Latin Vulgate
36:15 et non vobis tribuat fiduciam Ezechias super Domino dicens eruens liberabit nos Dominus non dabitur civitas ista in manu regis Assyriorum

King James Version
36:15 Neither let Hezekiah make you trust in the LORD, saying, The LORD will surely deliver us: this city shall not be delivered into the hand of the king of Assyria.

American Standard Version
36:15 neither let Hezekiah make you trust in Jehovah, saying, Jehovah will surely deliver us; this city shall not be given into the hand of the king of Assyria.

Bible in Basic English
36:15 And do not let Hezekiah make you put your faith in the Lord, saying, The Lord will certainly keep us safe, and this town will not be given into the hands of the king of Assyria.

Darby's English Translation
36:15 Neither let Hezekiah make you rely upon Jehovah, saying, Jehovah will certainly deliver us; this city shall not be given into the hand of the king of Assyria.

Douay Rheims Bible
36:15 And let not Ezechias make you trust in the Lord, saying: The Lord will surely deliver us, and this city shall not be given into the hands of the king of the Assyrians.

Noah Webster Bible
36:15 Neither let Hezekiah make you trust in the LORD, saying, the LORD will surely deliver us: this city shall not be delivered into the hand of the king of Assyria.

World English Bible
36:15 neither let Hezekiah make you trust in Yahweh, saying, Yahweh will surely deliver us; this city shall not be given into the hand of the king of Assyria.

Young's Literal Translation
36:15 and let not Hezekiah make you trust unto Jehovah, saying, Jehovah doth certainly deliver us, this city is not given into the hand of the king of Asshur.

Modern Hebrew
אל־תשמעו
אל־חזקיהו כי כה
אמר המלך אשור
עשו־אתי ברכה וצאו
אלי ואכלו
איש־גפנו ואיש
תאנתו ושתו איש
מי־בורו׃

Paleo-Hebrew (Before 585 B.C.)
36:16
- [image] [image] [image] [image] [image] [image] [image] -

-

-

. -

Hebrew Transliterated
36:16 'aL-ThShM'yV 'aL-ChZQYHV KY KH 'aMUr HMLK 'aShVUr 'yShV-'aThY BUrKH VTSh'aV 'aLY V'aKLV 'aYSh-GPhNV V'aYSh Th'aNThV VShThV 'aYSh MY-BVUrV.

Latin Vulgate
36:16 nolite audire Ezechiam haec enim dicit rex Assyriorum facite mecum benedictionem et egredimini ad me et comedite unusquisque vineam suam et unusquisque ficum suam et bibite unusquisque aquam cisternae suae

King James Version
36:16 Hearken not to Hezekiah: for thus saith the king of Assyria, Make an agreement with me by a present, and come out to me: and eat ye every one of his vine, and every one of his fig tree, and drink ye every one the waters of his own cistern;

American Standard Version
36:16 Hearken not to Hezekiah: for thus saith the king of Assyria, Make your peace with me, and come out to me; and eat ye every one of his vine, and every one of his fig-tree, and drink ye every one the waters of his own cistern;

Bible in Basic English
36:16 Do not give ear to Hezekiah, for this is what the king of Assyria says, Make peace with me, and come out to me; and everyone will be free to take the fruit of his vine and of his fig-tree, and the water of his spring;

Darby's English Translation
36:16 Hearken not to Hezekiah; for thus says the king of Assyria: Make peace with me and come out to me; and eat every one of his vine, and every one of his fig-tree, and drink every one the waters of his own cistern;

Douay Rheims Bible
36:16 Do not hearken to Ezechias: for thus said the king of the Assyrians: Do with me that which is for your advantage, and come out to me, and eat ye every one of his vine, and every one of his dg tree, and drink ye every one the water of his cistern,

Noah Webster Bible
36:16 Hearken not to Hezekiah: for thus saith the king of Assyria, Make an agreement with me by a present, and come out to me: and eat ye every one of his vine, and every one of his fig-tree, and drink ye every one the waters of his own cistern;

World English Bible
36:16 Don`t listen to Hezekiah: for thus says the king of Assyria, Make your peace with me, and come out to me; and eat you everyone of his vine, and everyone of his fig-tree, and drink you everyone the waters of his own cistern;

Young's Literal Translation
36:16 `Do not hearken unto Hezekiah, for thus said the king of Asshur, Make ye with me a blessing, and come out unto me, and eat ye each of his vine, and each of his fig-tree, and drink ye each the waters of his own well,

Modern Hebrew
עד־באי ולקחתי
אתכם אל־ארץ
כארצכם ארץ דגן
ותירוש ארץ לחם
וכרמים׃

Paleo-Hebrew (Before 585 B.C.)
36:17
-
-

.

Hebrew Transliterated
36:17 'yD-B'aY VLQChThY 'aThKM 'aL-'aUrTSh K'aUrTShKM 'aUrTSh DGN VThYUrVSh 'aUrTSh LChM VKUrMYM.

Latin Vulgate
36:17 donec veniam et tollam vos ad terram quae est ut terra vestra terram frumenti et vini terram panum et vinearum

King James Version
36:17 Until I come and take you away to a land like your own land, a land of corn and wine, a land of bread and vineyards.

American Standard Version
36:17 until I come and take you away to a land like your own land, a land of grain and new wine, a land of bread and vineyards.

Bible in Basic English
36:17 Till I come and take you away to a land like yours, a land of grain and wine, a land of bread and vine-gardens.

Darby's English Translation
36:17 until I come and take you away to a land like your own land, a land of corn and wine, a land of bread and vineyards.

Douay Rheims Bible
36:17 Till I come and take you away to a land, like to your own, a land of corn and of wine, a land of bread and vineyards.

Noah Webster Bible
36:17 Until I come and take you away to a land like your own land, a land of corn and wine, a land of bread and vineyards.

World English Bible
36:17 until I come and take you away to a land like your own land, a land of grain and new wine, a land of bread and vineyards.

Young's Literal Translation
36:17 till my coming in, and I have taken you unto a land like your own land, a land of corn and wine, a land of bread and vineyards;

Modern Hebrew
פן־יסית אתכם
חזקיהו לאמר יהוה
יצילנו ההצילו
אלהי הגוים איש
את־ארצו מיד מלך
אשור׃

Paleo-Hebrew (Before 585 B.C.)
36:18
-

-
.

Hebrew Transliterated
36:18 PhN-YSYTh 'aThKM ChZQYHV L'aMUr YHVH YTShYLNV HHTShYLV 'aLHY HGVYM 'aYSh 'aTh-'aUrTShV MYD MLK 'aShVUr.

Latin Vulgate
36:18 ne conturbet vos Ezechias dicens Dominus liberabit nos numquid liberaverunt dii gentium unusquisque terram suam de manu regis Assyriorum

King James Version
36:18 Beware lest Hezekiah persuade you, saying, The LORD will deliver us. Hath any of the gods of the nations delivered his land out of the hand of the king of Assyria?

American Standard Version
36:18 Beware lest Hezekiah persuade you, saying, Jehovah will deliver us. Hath any of the gods of the nations delivered his land out of the hand of the king of Assyria?

Bible in Basic English
36:18 Give no attention to Hezekiah when he says to you, The Lord will keep us safe. Has any one of the gods of the nations kept his land from falling into the hands of the king of Assyria?

Darby's English Translation
36:18 Let not Hezekiah persuade you, saying, Jehovah will deliver us. Has any of the gods of the nations delivered his land out of the hand of the king of Assyria?

Douay Rheims Bible
36:18 Neither let Ezechias trouble you, saying: The Lord will deliver us. Have any of the gods of the nations delivered their land out of the hand of the king of the Assyrians?

Noah Webster Bible
36:18 Beware lest Hezekiah persuade you, saying, The LORD will deliver us. Hath any of the gods of the nations delivered his land out of the hand of the king of Assyria?

World English Bible
36:18 Beware lest Hezekiah persuade you, saying, Yahweh will deliver us. Has any of the gods of the nations delivered his land out of the hand of the king of Assyria?

Young's Literal Translation
36:18 lest Hezekiah doth persuade you, saying, Jehovah doth deliver us. `Have the gods of the nations delivered each his land out of the hand of the king of Asshur?

Modern Hebrew
איה אלהי חמת
וארפד איה אלהי
ספרוים וכי־הצילו
את־שמרון מידי׃

Paleo-Hebrew (Before 585 B.C.)
36:19

-
. -

Hebrew Transliterated
36:19 'aYH 'aLHY ChMTh V'aUrPhD 'aYH 'aLHY SPhUrVYM VKY-HTShYLV 'aTh-ShMUrVN MYDY.

Latin Vulgate
36:19 ubi est deus Emath et Arfad ubi est deus Seffarvaim numquid liberaverunt Samariam de manu mea

King James Version
36:19 Where are the gods of Hamath and Arphad? where are the gods of Sepharvaim? and have they delivered Samaria out of my hand?

American Standard Version
36:19 Where are the gods of Hamath and Arpad? where are the gods of Sepharvaim? and have they delivered Samaria out of my hand?

Bible in Basic English
36:19 Where are the gods of Hamath and of Arpad? where are the gods of Sepharvaim? where are the gods of Samaria? and have they kept Samaria out of my hand?

Darby's English Translation
36:19 Where are the gods of Hamath and of Arpad? where are the gods of Sepharvaim? and have they delivered Samaria out of my hand?

Douay Rheims Bible
36:19 Where is the god of Emath and of Arphad? where is the god of Sepharvaim? have they delivered Samaria out of my hand?

Noah Webster Bible
36:19 Where are the gods of Hamath and Arpad? where are the gods of Sepharvaim? and have they delivered Samaria out of my hand?

World English Bible
36:19 Where are the gods of Hamath and Arpad? where are the gods of Sepharvaim? and have they delivered Samaria out of my hand?

Young's Literal Translation
36:19 Where are the gods of Hamath and Arpad? Where the gods of Sepharvaim, that they have delivered Samaria out of my hand?

Modern Hebrew
מי בכל־אלהי
הארצות האלה
אשר־הצילו את־ארצם
מידי כי־יציל יהוה
את־ירושלם מידי׃

Paleo-Hebrew (Before 585 B.C.)
36:20
-

- [image] [image] [image] [image] [image] [image] [image] -
-
-
.

Hebrew Transliterated
36:20 MY BKL-'aLHY H'aUrTShVTh H'aLH 'aShUr-HTShYLV 'aTh-'aUrTShM MYDY KY-YTShYL YHVH 'aTh-YUrVShLM MYDY.

Latin Vulgate
36:20 quis est ex omnibus diis terrarum istarum qui eruerit terram suam de manu mea ut eruat Dominus Hierusalem de manu mea

King James Version
36:20 Who are they among all the gods of these lands, that have delivered their land out of my hand, that the LORD should deliver Jerusalem out of my hand?

American Standard Version
36:20 Who are they among all the gods of these countries, that have delivered their country out of my hand, that Jehovah should deliver Jerusalem out of my hand?

Bible in Basic English
36:20 Who among all the gods of these countries have kept their country from falling into my hand, to give cause for the thought that the Lord will keep Jerusalem from falling into my hand?

Darby's English Translation
36:20 Who are they among all the gods of these countries that have delivered their country out of my hand, that Jehovah should deliver Jerusalem out of my hand?

Douay Rheims Bible
36:20 Who is there among all the gods of these lands, that hath delivered his country out of my hand, that the Lord may deliver Jerusalem out of my hand?

Noah Webster Bible
36:20 Who are they among all the gods of these lands, that have delivered their land out of my hand, that the LORD should deliver Jerusalem out of my hand?

World English Bible
36:20 Who are they among all the gods of these countries, that have delivered their country out of my hand, that Yahweh should deliver Jerusalem out of my hand?

Young's Literal Translation
36:20 Who among all the gods of these lands are they who have delivered their land out of my hand, that Jehovah doth deliver Jerusalem out of my hand?`

Modern Hebrew
ויחרישו ולא־ענו
אתו דבר כי־מצות
המלך היא לאמר לא
תענהו׃

Paleo-Hebrew (Before 585 B.C.)
36:21
-

-

.

Hebrew Transliterated
36:21 VYChUrYShV VL'a-'yNV 'aThV DBUr KY-MTShVTh HMLK HY'a L'aMUr L'a Th'yNHV.

Latin Vulgate
36:21 et siluerunt et non responderunt ei verbum mandaverat enim rex dicens ne respondeatis ei

King James Version
36:21 But they held their peace, and answered him not a word: for the king's commandment was, saying, Answer him not.

American Standard Version
36:21 But they held their peace, and answered him not a word; for the king`s commandment was, saying, Answer him not.

Bible in Basic English
36:21 But they kept quiet and gave him no answer: for the king's order was, Give him no answer.

Darby's English Translation
36:21 And they were silent, and answered him not a word; for the king`s command was, saying, Answer him not.

Douay Rheims Bible
36:21 And they held their peace, and answered him not a word. For the king had commanded, saying: answer him not.

Noah Webster Bible
36:21 But they held their peace, and answered him not a word: for the king's commandment was, saying, Answer him not.

World English Bible
36:21 But they held their peace, and answered him not a word; for the king`s commandment was, saying, Don`t answer him.

Young's Literal Translation
36:21 And they keep silent, and have not answered him a word, for a command of the king is, saying, `Do not answer him.`

Modern Hebrew
ויבא אליקים
בן־חלקיהו
אשר־על־הבית ושבנא
הסופר ויואח
בן־אסף המזכיר
אל־חזקיהו קרועי
בגדים ויגידו לו
את דברי רב־שקה׃

Paleo-Hebrew (Before 585 B.C.)
36:22

- [image] [image] - [image] [image] [image] [image] [image] [image] [image] [image] [image] -

-
-

. -

Hebrew Transliterated
36:22 VYB'a 'aLYQYM BN-ChLQYHV 'aShUr-'yL-HBYTh VShBN'a HSVPhUr VYV'aCh BN-'aSPh HMZKYUr 'aL-ChZQYHV QUrV'yY BGDYM VYGYDV LV 'aTh DBUrY UrB-ShQH.

Latin Vulgate
36:22 et ingressus est Eliachim filius Helciae qui erat super domum et Sobna scriba et Ioae filius Asaph a commentariis ad Ezechiam scissis vestibus et nuntiaverunt ei verba Rabsacis

King James Version
36:22 Then came Eliakim, the son of Hilkiah, that was over the household, and Shebna the scribe, and Joah, the son of Asaph, the recorder, to Hezekiah with their clothes rent, and told him the words of Rabshakeh.

American Standard Version
36:22 Then came Eliakim the son of Hilkiah, that was over the household, and Shebna the scribe, and Joah, the son of Asaph, the recorder, to Hezekiah with their clothes rent, and told him the words of Rabshakeh.

Bible in Basic English
36:22 Then Eliakim, the son of Hilkiah, who was over the house, and Shebna the scribe, and Joah, the son of Asaph, the recorder, came to Hezekiah with their clothing parted as a sign of grief, and gave him an account of what the Rab-shakeh had said.

Darby's English Translation
36:22 And Eliakim the son of Hilkijah, who was over the household, and Shebna the scribe, and Joah the son of Asaph, the chronicler, came to Hezekiah, with their garments rent, and told him the words of Rab-shakeh.

Douay Rheims Bible
36:22 And Eliacim the son of Helcias, that was over the house, and Sobna the scribe, and Joahe the son of Asaph the recorder, went in to Ezechias with their garments rent, and told him the words of Rabsaces.

Noah Webster Bible
36:22 Then came Eliakim the son of Hilkiah, that was over the household, and Shebna the scribe, and Joah, the son of Asaph, the recorder, to Hezekiah with their clothes rent, and told him the words of Rabshakeh.

World English Bible
36:22 Then came Eliakim the son of Hilkiah, who was over the household, and Shebna the scribe, and Joah, the son of Asaph, the recorder, to Hezekiah with their clothes torn, and told him the words of Rabshakeh.

Young's Literal Translation
36:22 And Eliakim son of Hilkiah, who is over the house, cometh in, and Shebna the scribe, and Joah son of Asaph, the remembrancer, unto Hezekiah with rent garments, and they declare to him the words of Rabshakeh.

Isaiah 37


Isaiah Chapter 37 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Isaiah 36

The Book of the Prophet Isaiah

Chapter 37

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38
Modern Hebrew
ויהי כשמע המלך
חזקיהו ויקרע
את־בגדיו ויתכס
בשק ויבא בית
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
37:1

-

.

Hebrew Transliterated
37:1 VYHY KShM'y HMLK ChZQYHV VYQUr'y 'aTh-BGDYV VYThKS BShQ VYB'a BYTh YHVH.

Latin Vulgate
37:1 et factum est cum audisset rex Ezechias scidit vestimenta sua et obvolutus est sacco et intravit in domum Domini

King James Version
37:1 And it came to pass, when king Hezekiah heard it, that he rent his clothes, and covered himself with sackcloth, and went into the house of the LORD.

American Standard Version
37:1 And it came to pass, when king Hezekiah heard it, that he rent his clothes, and covered himself with sackcloth, and went into the house of Jehovah.

Bible in Basic English
37:1 And on hearing it Hezekiah took off his robe and put on haircloth and went into the house of the Lord.

Darby's English Translation
37:1 And it came to pass when king Hezekiah heard it, that he rent his garments, and covered himself with sackcloth, and went into the house of Jehovah.

Douay Rheims Bible
37:1 And it came to pass, when king Ezechias had heard it, that he rent his garments and covered himself with sackcloth, and went into the house of the Lord.

Noah Webster Bible
37:1 And it came to pass, when king Hezekiah heard it, that he rent his clothes, and covered himself with sackcloth, and went into the house of the LORD.

World English Bible
37:1 It happened, when king Hezekiah heard it, that he tore his clothes, and covered himself with sackcloth, and went into the house of Yahweh.

Young's Literal Translation
37:1 And it cometh to pass, at the king Hezekiah`s hearing, that he rendeth his garments, and covereth himself with sackcloth, and entereth the house of Jehovah,

Modern Hebrew
וישלח את־אליקים
אשר־על־הבית ואת
שבנא הסופר ואת
זקני הכהנים
מתכסים בשקים
אל־ישעיהו בן־אמוץ
הנביא׃

Paleo-Hebrew (Before 585 B.C.)
37:2
-
- [image] [image] -

-
. -

Hebrew Transliterated
37:2 VYShLCh 'aTh-'aLYQYM 'aShUr-'yL-HBYTh V'aTh ShBN'a HSVPhUr V'aTh ZQNY HKHNYM MThKSYM BShQYM 'aL-YSh'yYHV BN-'aMVTSh HNBY'a.

Latin Vulgate
37:2 et misit Eliachim qui erat super domum et Sobnam scribam et seniores de sacerdotibus opertos saccis ad Isaiam filium Amos prophetam

King James Version
37:2 And he sent Eliakim, who was over the household, and Shebna the scribe, and the elders of the priests covered with sackcloth, unto Isaiah the prophet the son of Amoz.

American Standard Version
37:2 And he sent Eliakim, who was over the household, and Shebna the scribe, and the elders of the priests, covered with sackcloth, unto Isaiah the prophet the son of Amoz.

Bible in Basic English
37:2 And he sent Eliakim, who was over the house, and Shebna the scribe, and the chief priests, dressed in haircloth, to Isaiah the prophet, the son of Amoz.

Darby's English Translation
37:2 And he sent Eliakim, who was over the household, and Shebna the scribe, and the elders of the priests, covered with sackcloth, to the prophet Isaiah the son of Amoz.

Douay Rheims Bible
37:2 And he sent Eliacim who was over the house, and Sobna the scribe, and the ancients of the priests covered with sackcloth, to Isaias the son of Amos the prophet.

Noah Webster Bible
37:2 And he sent Eliakim, who was over the household, and Shebna the scribe, and the elders of the priests covered with sackcloth, to Isaiah the prophet the son of Amoz.

World English Bible
37:2 He sent Eliakim, who was over the household, and Shebna the scribe, and the elders of the priests, covered with sackcloth, to Isaiah the prophet the son of Amoz.

Young's Literal Translation
37:2 and sendeth Eliakim, who is over the house, and Shebna the scribe, and the elders of the priests, covering themselves with sackcloth, unto Isaiah son of Amoz the prophet,

Modern Hebrew
ויאמרו אליו כה
אמר חזקיהו
יום־צרה ותוכחה
ונאצה היום הזה כי
באו בנים עד־משבר
וכח אין ללדה׃

Paleo-Hebrew (Before 585 B.C.)
37:3

-

-

.

Hebrew Transliterated
37:3 VY'aMUrV 'aLYV KH 'aMUr ChZQYHV YVM-TShUrH VThVKChH VN'aTShH HYVM HZH KY B'aV BNYM 'yD-MShBUr VKCh 'aYN LLDH.

Latin Vulgate
37:3 et dixerunt ad eum haec dicit Ezechias dies tribulationis et correptionis et blasphemiae dies haec quia venerunt filii usque ad partum et virtus non est parienti

King James Version
37:3 And they said unto him, Thus saith Hezekiah, This day is a day of trouble, and of rebuke, and of blasphemy: for the children are come to the birth, and there is not strength to bring forth.

American Standard Version
37:3 And they said unto him, Thus saith Hezekiah, This day is a day of trouble, and of rebuke, and of contumely; for the children are come to the birth, and there is not strength to bring forth.

Bible in Basic English
37:3 And they said to him, Hezekiah says, This day is a day of trouble and punishment and shame: for the children are ready to come to birth, but there is no strength to give birth to them.

Darby's English Translation
37:3 And they said to him, Thus says Hezekiah: This day is a day of trouble, and of rebuke, and of reviling; for the children are come to the birth, and there is not strength to bring forth.

Douay Rheims Bible
37:3 And they said to him: Thus saith Ezechias: This day is a day of tribulation, and of rebuke, and of blasphemy: for the children are come to the birth, and there is not strength to bring forth.

Noah Webster Bible
37:3 And they said to him, Thus saith Hezekiah, This day is a day of trouble, and of rebuke, and of blasphemy: for the children are come to the birth, and there is not strength to bring forth.

World English Bible
37:3 They said to him, Thus says Hezekiah, This day is a day of trouble, and of rebuke, and of rejection; for the children have come to the birth, and there is no strength to bring forth.

Young's Literal Translation
37:3 and they say unto him, `Thus said Hezekiah, A day of distress, and rebuke, and despising, is this day; for come have sons unto the birth, and power there is not to bear.

Modern Hebrew
אולי ישמע יהוה
אלהיך את דברי
רב־שקה אשר שלחו
מלך־אשור אדניו
לחרף אלהים חי
והוכיח בדברים אשר
שמע יהוה אלהיך
ונשאת תפלה בעד
השארית הנמצאה׃

Paleo-Hebrew (Before 585 B.C.)
37:4

-
-

.

Hebrew Transliterated
37:4 'aVLY YShM'y YHVH 'aLHYK 'aTh DBUrY UrB-ShQH 'aShUr ShLChV MLK-'aShVUr 'aDNYV LChUrPh 'aLHYM ChY VHVKYCh BDBUrYM 'aShUr ShM'y YHVH 'aLHYK VNSh'aTh ThPhLH B'yD HSh'aUrYTh HNMTSh'aH.

Latin Vulgate
37:4 si quo modo audiat Dominus Deus tuus verba Rabsaces quem misit rex Assyriorum dominus suus ad blasphemandum Deum viventem et obprobrandum sermonibus quos audivit Dominus Deus tuus leva ergo orationem pro reliquiis quae reppertae sunt

King James Version
37:4 It may be the LORD thy God will hear the words of Rabshakeh, whom the king of Assyria his master hath sent to reproach the living God, and will reprove the words which the LORD thy God hath heard: wherefore lift up thy prayer for the remnant that is left.

American Standard Version
37:4 It may be Jehovah thy God will hear the words of Rabshakeh, whom the king of Assyria his master hath sent to defy the living God, and will rebuke the words which Jehovah thy God hath heard: wherefore lift up thy prayer for the remnant that is left.

Bible in Basic English
37:4 It may be that the Lord your God will give ear to the words of the Rab-shakeh, whom the king of Assyria, his master, has sent to say evil things against the living God, and will make his words come to nothing: so make your prayer for the rest of the people.

Darby's English Translation
37:4 It may be Jehovah thy God will hear the words of Rab-shakeh, whom the king of Assyria his master has sent to reproach the living God, and will rebuke the words which Jehovah thy God hath heard. Therefore lift up a prayer for the remnant that is left.

Douay Rheims Bible
37:4 It may be the Lord thy God will hear the words of Rabsaces, whom the king of the Assyrians his master hath sent to blaspheme the living God, and to reproach with words which the Lord thy God hath heard: wherefore lift up thy prayer for the remnant that is left.

Noah Webster Bible
37:4 It may be the LORD thy God will hear the words of Rabshakeh, whom the king of Assyria his master hath sent to reproach the living God, and will reprove the words which the LORD thy God hath heard: wherefore lift up thy prayer for the remnant that is left.

World English Bible
37:4 It may be Yahweh your God will hear the words of Rabshakeh, whom the king of Assyria his master has sent to defy the living God, and will rebuke the words which Yahweh your God has heard: why lift up your prayer for the remnant that is left.

Young's Literal Translation
37:4 `It may be Jehovah thy God doth hear the words of Rabshakeh with which the king of Asshur his lord hath sent him to reproach the living God, and hath decided concerning the words that Jehovah thy God hath heard, and thou hast lifted up prayer for the remnant that is found.`

Modern Hebrew
ויבאו עבדי המלך
חזקיהו אל־ישעיהו׃

Paleo-Hebrew (Before 585 B.C.)
37:5

. -

Hebrew Transliterated
37:5 VYB'aV 'yBDY HMLK ChZQYHV 'aL-YSh'yYHV.

Latin Vulgate
37:5 et venerunt servi regis Ezechiae ad Isaiam

King James Version
37:5 So the servants of king Hezekiah came to Isaiah.

American Standard Version
37:5 So the servants of king Hezekiah came to Isaiah.

Bible in Basic English
37:5 So the servants of King Hezekiah came to Isaiah.

Darby's English Translation
37:5 And the servants of king Hezekiah came to Isaiah.

Douay Rheims Bible
37:5 And the servants of Ezechias came to Isaias.

Noah Webster Bible
37:5 So the servants of king Hezekiah came to Isaiah.

World English Bible
37:5 So the servants of king Hezekiah came to Isaiah.

Young's Literal Translation
37:5 And the servants of king Hezekiah come in unto Isaiah,

Modern Hebrew
ויאמר אליהם
ישעיהו כה תאמרון
אל־אדניכם כה אמר
יהוה אל־תירא מפני
הדברים אשר שמעת
אשר גדפו נערי
מלך־אשור אותי׃

Paleo-Hebrew (Before 585 B.C.)
37:6

-

-

-
.

Hebrew Transliterated
37:6 VY'aMUr 'aLYHM YSh'yYHV KH Th'aMUrVN 'aL-'aDNYKM KH 'aMUr YHVH 'aL-ThYUr'a MPhNY HDBUrYM 'aShUr ShM'yTh 'aShUr GDPhV N'yUrY MLK-'aShVUr 'aVThY.

Latin Vulgate
37:6 et dixit ad eos Isaias haec dicetis domino vestro haec dicit Dominus ne timeas a facie verborum quae audisti quibus blasphemaverunt pueri regis Assyriorum me

King James Version
37:6 And Isaiah said unto them, Thus shall ye say unto your master, Thus saith the LORD, Be not afraid of the words that thou hast heard, wherewith the servants of the king of Assyria have blasphemed me.

American Standard Version
37:6 And Isaiah said unto them, Thus shall ye say to your master, Thus saith Jehovah, Be not afraid of the words that thou hast heard, wherewith the servants of the king of Assyria have blasphemed me.

Bible in Basic English
37:6 And Isaiah said to them, This is what you are to say to your master: The Lord says, Be not troubled by the words which the servants of the king of Assyria have said against me in your hearing.

Darby's English Translation
37:6 And Isaiah said to them, Thus shall ye say to your master, Thus saith Jehovah: Be not afraid of the words that thou hast heard, wherewith the servants of the king of Assyria have blasphemed me.

Douay Rheims Bible
37:6 And Isaias said to them: Thus shall you say to your master: Thus saith the Lord: Be not afraid of the words that thou hast heard, with which the servants of the king of the Assyrians have blasphemed me.

Noah Webster Bible
37:6 And Isaiah said to them, Thus shall ye say to your master, Thus saith the LORD, Be not afraid of the words that thou hast heard, with which the servants of the king of Assyria have blasphemed me.

World English Bible
37:6 Isaiah said to them, Thus shall you tell your master, Thus says Yahweh, Don`t be afraid of the words that you have heard, with which the servants of the king of Assyria have blasphemed me.

Young's Literal Translation
37:6 and Isaiah saith unto them, `Thus do ye say unto your lord, Thus said Jehovah, Be not afraid because of the words that thou hast heard, with which the servants of the king of Asshur have reviled Me.

Modern Hebrew
הנני נותן בו רוח
ושמע שמועה ושב
אל־ארצו והפלתיו
בחרב בארצו׃

Paleo-Hebrew (Before 585 B.C.)
37:7

-

.

Hebrew Transliterated
37:7 HNNY NVThN BV UrVCh VShM'y ShMV'yH VShB 'aL-'aUrTShV VHPhLThYV BChUrB B'aUrTShV.

Latin Vulgate
37:7 ecce ego dabo ei spiritum et audiet nuntium et revertetur ad terram suam et corruere eum faciam gladio in terra sua

King James Version
37:7 Behold, I will send a blast upon him, and he shall hear a rumour, and return to his own land; and I will cause him to fall by the sword in his own land.

American Standard Version
37:7 Behold, I will put a spirit in him, and he shall hear tidings, and shall return unto his own land; and I will cause him to fall by the sword in his own land.

Bible in Basic English
37:7 See, I will put a spirit into him, and bad news will come to his ears, and he will go back to his land; and there I will have him put to death.

Darby's English Translation
37:7 Behold, I will put a spirit into him, and he shall hear tidings, and shall return to his own land; and I will cause him to fall by the sword in his own land.

Douay Rheims Bible
37:7 Behold, I will send a spirit upon him, and he shall hear a message, and shall return to his own country, and I will cause him to fall by the sword in his own country.

Noah Webster Bible
37:7 Behold, I will send a blast upon him, and he shall hear a rumor, and return to his own land; and I will cause him to fall by the sword in his own land.

World English Bible
37:7 Behold, I will put a spirit in him, and he shall hear news, and shall return to his own land; and I will cause him to fall by the sword in his own land.

Young's Literal Translation
37:7 Lo, I am giving in him a spirit, and he hath heard a report, and hath turned back unto his land, and I have caused him to fall by the sword in his land.`

Modern Hebrew
וישב רב־שקה וימצא
את־מלך אשור נלחם
על־לבנה כי שמע כי
נסע מלכיש׃

Paleo-Hebrew (Before 585 B.C.)
37:8
-
-

-

.

Hebrew Transliterated
37:8 VYShB UrB-ShQH VYMTSh'a 'aTh-MLK 'aShVUr NLChM 'yL-LBNH KY ShM'y KY NS'y MLKYSh.

Latin Vulgate
37:8 reversus est autem Rabsaces et invenit regem Assyriorum proeliantem adversus Lobna audierat enim quia profectus esset de Lachis

King James Version
37:8 So Rabshakeh returned, and found the king of Assyria warring against Libnah: for he had heard that he was departed from Lachish.

American Standard Version
37:8 So Rabshakeh returned, and found the king of Assyria warring against Libnah; for he had heard that he was departed from Lachish.

Bible in Basic English
37:8 So the Rab-shakeh went back, and when he got there the king of Assyria was making war against Libnah: for it had come to his ears that the king of Assyria had gone away from Lachish.

Darby's English Translation
37:8 And Rab-shakeh returned, and found the king of Assyria warring against Libnah; for he had heard that he had departed from Lachish.

Douay Rheims Bible
37:8 And Rabsaces returned, end found the king of the Assyrians besieging Lobna. W For he had heard that he was departed from Lachis.

Noah Webster Bible
37:8 So Rabshakeh returned, and found the king of Assyria warring against Libnah: for he had heard that he had departed from Lachish.

World English Bible
37:8 So Rabshakeh returned, and found the king of Assyria warring against Libnah; for he had heard that he was departed from Lachish.

Young's Literal Translation
37:8 And Rabshakeh turneth back and findeth the king of Asshur fighting against Libnah, for he hath heard that he hath journeyed from Lachish.

Modern Hebrew
וישמע על־תרהקה
מלך־כוש לאמר יצא
להלחם אתך וישמע
וישלח מלאכים
אל־חזקיהו לאמר׃

Paleo-Hebrew (Before 585 B.C.)
37:9
-
-

. -

Hebrew Transliterated
37:9 VYShM'y 'yL-ThUrHQH MLK-KVSh L'aMUr YTSh'a LHLChM 'aThK VYShM'y VYShLCh ML'aKYM 'aL-ChZQYHV L'aMUr.

Latin Vulgate
37:9 et audivit de Tharaca rege Aethiopiae dicentes egressus est ut pugnet contra te quod cum audisset misit nuntios ad Ezechiam dicens

King James Version
37:9 And he heard say concerning Tirhakah king of Ethiopia, He is come forth to make war with thee. And when he heard it, he sent messengers to Hezekiah, saying,

American Standard Version
37:9 And he heard say concerning Tirhakah king of Ethiopia, He is come out to fight against thee. And when he heard it, he sent messengers to Hezekiah, saying,

Bible in Basic English
37:9 And when news came to him that Tirhakah, king of Ethiopia, had made an attack on him, ... And he sent representatives to Hezekiah, king of Judah, saying,

Darby's English Translation
37:9 And he heard say of Tirhakah king of Ethiopia, He has come forth to make war with thee. And when he heard it, he sent messengers to Hezekiah, saying,

Douay Rheims Bible
37:9 And he heard say about Tharaca the king of Ethiopia: He is come forth to fight against thee. And when he heard it, he sent messengers to Ezechias, saying:

Noah Webster Bible
37:9 And he heard it said concerning Tirhakah king of Cush, He is come forth to make war with thee. And when he heard it, he sent messengers to Hezekiah, saying,

World English Bible
37:9 He heard say concerning Tirhakah king of Ethiopia, He is come out to fight against you. When he heard it, he sent messengers to Hezekiah, saying,

Young's Literal Translation
37:9 And he heareth concerning Tirhakah king of Cush, saying, `He hath come out to fight with thee;` and he heareth, and sendeth messengers unto Hezekiah, saying,

Modern Hebrew
כה תאמרון
אל־חזקיהו
מלך־יהודה לאמר
אל־ישאך אלהיך אשר
אתה בוטח בו לאמר
לא תנתן ירושלם
ביד מלך אשור׃

Paleo-Hebrew (Before 585 B.C.)
37:10

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
37:10 KH Th'aMUrVN 'aL-ChZQYHV MLK-YHVDH L'aMUr 'aL-YSh'aK 'aLHYK 'aShUr 'aThH BVTCh BV L'aMUr L'a ThNThN YUrVShLM BYD MLK 'aShVUr.

Latin Vulgate
37:10 haec dicetis Ezechiae regi Iudae loquentes non te decipiat Deus tuus in quo tu confidis dicens non dabitur Hierusalem in manu regis Assyriorum

King James Version
37:10 Thus shall ye speak to Hezekiah king of Judah, saying, Let not thy God, in whom thou trustest, deceive thee, saying, Jerusalem shall not be given into the hand of the king of Assyria.

American Standard Version
37:10 Thus shall ye speak to Hezekiah king of Judah, saying, Let not thy God in whom thou trustest deceive thee, saying, Jerusalem shall not be given into the hand of the king of Assyria.

Bible in Basic English
37:10 This is what you are to say to Hezekiah, king of Judah: Let not your God, in whom is your faith, give you a false hope, saying, Jerusalem will not be given into the hands of the king of Assyria.

Darby's English Translation
37:10 Thus shall ye speak to Hezekiah king of Judah, saying: Let not thy God, upon whom thou reliest, deceive thee, saying, Jerusalem shall not be delivered into the hand of the king of Assyria.

Douay Rheims Bible
37:10 Thus shall you speak to Ezechias the king of Juda, saying: Let not thy God deceive thee, in whom thou trustest, saying: Jerusalem shall not be given into the hands of the king of the Assyrians.

Noah Webster Bible
37:10 Thus shall ye speak to Hezekiah king of Judah, saying, Let not thy God in whom thou trustest, deceive thee, saying, Jerusalem shall not be given into the hand of the king of Assyria.

World English Bible
37:10 Thus shall you speak to Hezekiah king of Judah, saying, Don`t let your God in whom you trust deceive you, saying, Jerusalem shall not be given into the hand of the king of Assyria.

Young's Literal Translation
37:10 `Thus do ye speak unto Hezekiah king of Judah, saying, Let not thy God lift thee up in whom thou art trusting, saying, Jerusalem is not given into the hand of the king of Asshur.

Modern Hebrew
הנה אתה שמעת אשר
עשו מלכי אשור
לכל־הארצות
להחרימם ואתה
תנצל׃

Paleo-Hebrew (Before 585 B.C.)
37:11

-

.

Hebrew Transliterated
37:11 HNH 'aThH ShM'yTh 'aShUr 'yShV MLKY 'aShVUr LKL-H'aUrTShVTh LHChUrYMM V'aThH ThNTShL.

Latin Vulgate
37:11 ecce tu audisti omnia quae fecerunt reges Assyriorum omnibus terris quas subverterunt et tu poteris liberari

King James Version
37:11 Behold, thou hast heard what the kings of Assyria have done to all lands by destroying them utterly; and shalt thou be delivered?

American Standard Version
37:11 Behold, thou hast heard what the kings of Assyria have done to all lands, by destroying them utterly: and shalt thou be delivered?

Bible in Basic English
37:11 No doubt the story has come to your ears of what the kings of Assyria have done to all lands, putting them to the curse: and will you be kept safe from their fate?

Darby's English Translation
37:11 Behold, thou hast heard what the kings of Assyria have done to all countries, destroying them utterly; and shalt thou be delivered?

Douay Rheims Bible
37:11 Behold thou hast heard all that the kings of the Assyrians hare done to all countries which they have destroyed, and canst thou be delivered?

Noah Webster Bible
37:11 Behold, thou hast heard what the kings of Assyria have done to all lands by destroying them utterly; and shalt thou be delivered?

World English Bible
37:11 Behold, you have heard what the kings of Assyria have done to all lands, by destroying them utterly: and shall you be delivered?

Young's Literal Translation
37:11 Lo, thou hast heard that which the kings of Asshur have done to all the lands -- to devote them -- and thou art delivered!

Modern Hebrew
ההצילו אותם אלהי
הגוים אשר השחיתו
אבותי את־גוזן
ואת־חרן ורצף
ובני־עדן אשר
בתלשר׃

Paleo-Hebrew (Before 585 B.C.)
37:12

-
-
-
.

Hebrew Transliterated
37:12 HHTShYLV 'aVThM 'aLHY HGVYM 'aShUr HShChYThV 'aBVThY 'aTh-GVZN V'aTh-ChUrN VUrTShPh VBNY-'yDN 'aShUr BThLShUr.

Latin Vulgate
37:12 numquid eruerunt eos dii gentium quos subverterunt patres mei Gozan et Aran et Reseph et filios Eden qui erant in Thalassar

King James Version
37:12 Have the gods of the nations delivered them which my fathers have destroyed, as Gozan, and Haran, and Rezeph, and the children of Eden which were in Telassar?

American Standard Version
37:12 Have the gods of the nations delivered them, which my fathers have destroyed, Gozan, and Haran, and Rezeph, and the children of Eden that were in Telassar?

Bible in Basic English
37:12 Did the gods of the nations keep safe those on whom my fathers sent destruction, Gozan and Haran and Rezeph, and the children of Eden who were in Telassar?

Darby's English Translation
37:12 Have the gods of the nations which my fathers have destroyed delivered them, Gozan, and Haran, and Rezeph, and the children of Eden that were in Thelassar?

Douay Rheims Bible
37:12 Have the gods of the nations delivered them whom my fathers have destroyed, Gozam, and Haram, and Reseph, and the children of Eden, that were in Thalassar?

Noah Webster Bible
37:12 Have the gods of the nations delivered them which my fathers have destroyed, as Gozan, and Haran, and Rezeph, and the children of Eden who were in Telassar?

World English Bible
37:12 Have the gods of the nations delivered them, which my fathers have destroyed, Gozan, and Haran, and Rezeph, and the children of Eden who were in Telassar?

Young's Literal Translation
37:12 Did the gods of the nations deliver them whom my fathers destroyed -- Gozan, and Haran, and Rezeph, and the sons of Eden, who are in Telassar?

Modern Hebrew
איה מלך־חמת ומלך
ארפד ומלך לעיר
ספרוים הנע ועוה׃

Paleo-Hebrew (Before 585 B.C.)
37:13
-

.

Hebrew Transliterated
37:13 'aYH MLK-ChMTh VMLK 'aUrPhD VMLK L'yYUr SPhUrVYM HN'y V'yVH.

Latin Vulgate
37:13 ubi est rex Emath et rex Arfad et rex urbis Seffarvaim Anahe et Ava

King James Version
37:13 Where is the king of Hamath, and the king of Arphad, and the king of the city of Sepharvaim, Hena, and Ivah?

American Standard Version
37:13 Where is the king of Hamath, and the king of Arpad, and the king of the city of Sepharvaim, of Hena, and Ivvah?

Bible in Basic English
37:13 Where is the king of Hamath, and the king of Arpad, and the king of the town of Sepharvaim, of Hena, and Ivva?

Darby's English Translation
37:13 Where is the king of Hamath, and the king of Arpad, and the king of the city of Sepharvaim, of Hena, and Ivvah?

Douay Rheims Bible
37:13 Where is the king of Emath, and the king of Arphad, and the king of the city of Sepharvaim, of Ana, and of Ava?

Noah Webster Bible
37:13 Where is the king of Hamath, and the king of Arpad, and the king of the city of Sepharvaim, Hena, and Ivah?

World English Bible
37:13 Where is the king of Hamath, and the king of Arpad, and the king of the city of Sepharvaim, of Hena, and Ivvah?

Young's Literal Translation
37:13 Where is the king of Hamath, and the king of Arpad, and the king of the city of Sepharvaim, Hena, and Ivvah?`

Modern Hebrew
ויקח חזקיהו
את־הספרים מיד
המלאכים ויקראהו
ויעל בית יהוה
ויפרשהו חזקיהו
לפני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
37:14

-

.

Hebrew Transliterated
37:14 VYQCh ChZQYHV 'aTh-HSPhUrYM MYD HML'aKYM VYQUr'aHV VY'yL BYTh YHVH VYPhUrShHV ChZQYHV LPhNY YHVH.

Latin Vulgate
37:14 et tulit Ezechias libros de manu nuntiorum et legit eos et ascendit in domum Domini et expandit eos Ezechias coram Domino

King James Version
37:14 And Hezekiah received the letter from the hand of the messengers, and read it: and Hezekiah went up unto the house of the LORD, and spread it before the LORD.

American Standard Version
37:14 And Hezekiah received the letter from the hand of the messengers, and read it; and Hezekiah went up unto the house of Jehovah, and spread it before Jehovah.

Bible in Basic English
37:14 And Hezekiah took the letter from the hands of those who had come with it; and after reading it, Hezekiah went up to the house of the Lord, opening the letter there before the Lord,

Darby's English Translation
37:14 And Hezekiah received the letter from the hand of the messengers, and read it; and Hezekiah went up into the house of Jehovah, and spread it before Jehovah.

Douay Rheims Bible
37:14 And Ezechias took the letter from the hand of the messengers, and read it, and went up to the house of the Lord, and Ezechias spread it before the Lord.

Noah Webster Bible
37:14 And Hezekiah received the letter from the hand of the messengers, and read it: and Hezekiah went up to the house of the LORD, and spread it before the LORD.

World English Bible
37:14 Hezekiah received the letter from the hand of the messengers, and read it; and Hezekiah went up to the house of Yahweh, and spread it before Yahweh.

Young's Literal Translation
37:14 And Hezekiah taketh the letters out of the hand of the messengers, and readeth them, and Hezekiah goeth up to the house of Jehovah, and Hezekiah spreadeth it before Jehovah.

Modern Hebrew
ויתפלל חזקיהו
אל־יהוה לאמר׃

Paleo-Hebrew (Before 585 B.C.)
37:15

. -

Hebrew Transliterated
37:15 VYThPhLL ChZQYHV 'aL-YHVH L'aMUr.

Latin Vulgate
37:15 et oravit Ezechias ad Dominum dicens

King James Version
37:15 And Hezekiah prayed unto the LORD, saying,

American Standard Version
37:15 And Hezekiah prayed unto Jehovah, saying,

Bible in Basic English
37:15 And he made prayer to the Lord, saying,

Darby's English Translation
37:15 And Hezekiah prayed to Jehovah, saying,

Douay Rheims Bible
37:15 And Ezechias prayed to the Lord, saying:

Noah Webster Bible
37:15 And Hezekiah prayed to the LORD, saying,

World English Bible
37:15 Hezekiah prayed to Yahweh, saying,

Young's Literal Translation
37:15 And Hezekiah prayeth unto Jehovah, saying,

Modern Hebrew
יהוה צבאות אלהי
ישראל ישב הכרבים
אתה־הוא האלהים
לבדך לכל ממלכות
הארץ אתה עשית
את־השמים
ואת־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
37:16

-

. - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
37:16 YHVH TShB'aVTh 'aLHY YShUr'aL YShB HKUrBYM 'aThH-HV'a H'aLHYM LBDK LKL MMLKVTh H'aUrTSh 'aThH 'yShYTh 'aTh-HShMYM V'aTh-H'aUrTSh.

Latin Vulgate
37:16 Domine exercituum Deus Israhel qui sedes super cherubin tu es Deus solus omnium regnorum terrae tu fecisti caelum et terram

King James Version
37:16 O LORD of hosts, God of Israel, that dwellest between the cherubims, thou art the God, even thou alone, of all the kingdoms of the earth: thou hast made heaven and earth.

American Standard Version
37:16 O Jehovah of hosts, the God of Israel, that sittest above the cherubim, thou art the God, even thou alone, of all the kingdoms of the earth; thou hast made heaven and earth.

Bible in Basic English
37:16 O Lord of armies, the God of Israel, seated between the winged ones, you only are the God of all the kingdoms of the earth; you have made heaven and earth.

Darby's English Translation
37:16 Jehovah of hosts, the God of Israel, who sittest between the cherubim, thou, the Same, thou alone art the God of all the kingdoms of the earth: thou hast made the heavens and the earth.

Douay Rheims Bible
37:16 O Lord of hosts, God of Israel, who sittest upon the cherubims, thou alone art the God of all the kingdoms of the earth, thou hast made heaven and earth.

Noah Webster Bible
37:16 O LORD of hosts, God of Israel, that dwellest between the cherubim, thou art the God, even thou alone, of all the kingdoms of the earth: thou hast made heaven and earth.

World English Bible
37:16 Yahweh of hosts, the God of Israel, who sits above the cherubim, you are the God, even you alone, of all the kingdoms of the earth; you have made heaven and earth.

Young's Literal Translation
37:16 `Jehovah of Hosts, God of Israel, inhabiting the cherubs, Thou art God Himself -- Thyself alone -- to all kingdoms of the earth, Thou hast made the heavens and the earth.

Modern Hebrew
הטה יהוה אזנך
ושמע פקח יהוה
עינך וראה ושמע את
כל־דברי סנחריב
אשר שלח לחרף
אלהים חי׃

Paleo-Hebrew (Before 585 B.C.)
37:17

-

.

Hebrew Transliterated
37:17 HTH YHVH 'aZNK VShM'y PhQCh YHVH 'yYNK VUr'aH VShM'y 'aTh KL-DBUrY SNChUrYB 'aShUr ShLCh LChUrPh 'aLHYM ChY.

Latin Vulgate
37:17 inclina Domine aurem tuam et audi aperi Domine oculos tuos et vide et audi omnia verba Sennacherib quae misit ad blasphemandum Deum viventem

King James Version
37:17 Incline thine ear, O LORD, and hear; open thine eyes, O LORD, and see: and hear all the words of Sennacherib, which hath sent to reproach the living God.

American Standard Version
37:17 Incline thine ear, O Jehovah, and hear; open thine eyes, O Jehovah, and see; and hear all the words of Sennacherib, who hath sent to defy the living God.

Bible in Basic English
37:17 Let your ear be turned to us, O Lord; let your eyes be open, O Lord, and see: take note of all the words of Sennacherib who has sent men to say evil against the living God.

Darby's English Translation
37:17 Incline thine ear, O Jehovah, and hear; open, Jehovah, thine eyes, and see; and hear all the words of Sennacherib, who hath sent to reproach the living God.

Douay Rheims Bible
37:17 Incline, O Lord, thy ear, and hear: open, O Lord, thy eyes, and see, and hear all the words of Sennacherib, which he hath sent to blaspheme the living God.

Noah Webster Bible
37:17 Incline thy ear, O LORD, and hear; open thy eyes, O LORD, and see: and hear all the words of Sennacherib, who hath sent to reproach the living God.

World English Bible
37:17 Turn your ear, Yahweh, and hear; open your eyes, Yahweh, and behold; and hear all the words of Sennacherib, who has sent to defy the living God.

Young's Literal Translation
37:17 Incline, O Jehovah, Thine ear, and hear; open, O Jehovah, Thine eyes and see; and hear Thou all the words of Sennacherib that he hath sent to reproach the living God.

Modern Hebrew
אמנם יהוה החריבו
מלכי אשור
את־כל־הארצות
ואת־ארצם׃

Paleo-Hebrew (Before 585 B.C.)
37:18

- [image] [image] -
. -

Hebrew Transliterated
37:18 'aMNM YHVH HChUrYBV MLKY 'aShVUr 'aTh-KL-H'aUrTShVTh V'aTh-'aUrTShM.

Latin Vulgate
37:18 vere enim Domine desertas fecerunt reges Assyriorum terras et regiones earum

King James Version
37:18 Of a truth, LORD, the kings of Assyria have laid waste all the nations, and their countries,

American Standard Version
37:18 Of a truth, Jehovah, the kings of Assyria have laid waste all the countries, and their land,

Bible in Basic English
37:18 Truly, O Lord, the kings of Assyria have made waste all the nations and their lands,

Darby's English Translation
37:18 Of a truth, Jehovah, the kings of Assyria have laid waste all the lands, and their countries,

Douay Rheims Bible
37:18 For of a truth, O Lord, the kings of the Assyrians have laid waste lands, and their countries.

Noah Webster Bible
37:18 Of a truth, LORD, the kings of Assyria have laid waste all the nations, and their countries,

World English Bible
37:18 Of a truth, Yahweh, the kings of Assyria have laid waste all the countries, and their land,

Young's Literal Translation
37:18 `Truly, O Jehovah, kings of Asshur have laid waste all the lands and their land,

Modern Hebrew
ונתן את־אלהיהם
באש כי לא אלהים
המה כי אם־מעשה
ידי־אדם עץ ואבן
ויאבדום׃

Paleo-Hebrew (Before 585 B.C.)
37:19
-

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
37:19 VNThN 'aTh-'aLHYHM B'aSh KY L'a 'aLHYM HMH KY 'aM-M'yShH YDY-'aDM 'yTSh V'aBN VY'aBDVM.

Latin Vulgate
37:19 et dederunt deos earum igni non enim erant dii sed opera manuum hominum lignum et lapis et comminuerunt eos

King James Version
37:19 And have cast their gods into the fire: for they were no gods, but the work of men's hands, wood and stone: therefore they have destroyed them.

American Standard Version
37:19 and have cast their gods into the fire: for they were no gods, but the work of men`s hands, wood and stone; therefore they have destroyed them.

Bible in Basic English
37:19 And have given their gods to the fire: for they were no gods, but wood and stone, the work of men's hands; so they have given them to destruction.

Darby's English Translation
37:19 and have cast their gods into the fire; for they were no gods, but the work of men`s hands, wood and stone; and they have destroyed them.

Douay Rheims Bible
37:19 And they have cast their gods into the fire, for they were not gods, but the works of men's hands, of wood and stone: and they broke them in pieces.

Noah Webster Bible
37:19 And have cast their gods into the fire: for they were no gods, but the work of men's hands, wood and stone: therefore they have destroyed them.

World English Bible
37:19 and have cast their gods into the fire: for they were no gods, but the work of men`s hands, wood and stone; therefore they have destroyed them.

Young's Literal Translation
37:19 so as to put their gods into fire -- for they are no gods, but work of the hands of man, wood and stone -- and they destroy them.

Modern Hebrew
ועתה יהוה אלהינו
הושיענו מידו
וידעו כל־ממלכות
הארץ כי־אתה יהוה
לבדך׃

Paleo-Hebrew (Before 585 B.C.)
37:20

-
-
.

Hebrew Transliterated
37:20 V'yThH YHVH 'aLHYNV HVShY'yNV MYDV VYD'yV KL-MMLKVTh H'aUrTSh KY-'aThH YHVH LBDK.

Latin Vulgate
37:20 et nunc Domine Deus noster salva nos de manu eius et cognoscant omnia regna terrae quia tu es Dominus solus

King James Version
37:20 Now therefore, O LORD our God, save us from his hand, that all the kingdoms of the earth may know that thou art the LORD, even thou only.

American Standard Version
37:20 Now therefore, O Jehovah our God, save us from his hand, that all the kingdoms of the earth may know that thou art Jehovah, even thou only.

Bible in Basic English
37:20 But now, O Lord our God, give us salvation from his hand, so that it may be clear to all the kingdoms of the earth that you, and you only, are the Lord.

Darby's English Translation
37:20 And now, Jehovah our God, save us out of his hand, that all the kingdoms of the earth may know that thou art Jehovah, thou only.

Douay Rheims Bible
37:20 And now, O Lord our God, save us out of his hand: and let all the kingdoms of the earth know, that thou only art the Lord.

Noah Webster Bible
37:20 Now therefore, O LORD our God, save us from his hand, that all the kingdoms of the earth may know that thou art the LORD, even thou only.

World English Bible
37:20 Now therefore, Yahweh our God, save us from his hand, that all the kingdoms of the earth may know that you are Yahweh, even you only.

Young's Literal Translation
37:20 And now, Jehovah our God, save us from his hand, and all kingdoms of the earth do know that Thou art Jehovah, Thyself alone.`

Modern Hebrew
וישלח ישעיהו
בן־אמוץ אל־חזקיהו
לאמר כה־אמר יהוה
אלהי ישראל אשר
התפללת אלי
אל־סנחריב מלך
אשור׃

Paleo-Hebrew (Before 585 B.C.)
37:21

- [image] [image] [image] [image] [image] [image] -
-

-
.

Hebrew Transliterated
37:21 VYShLCh YSh'yYHV BN-'aMVTSh 'aL-ChZQYHV L'aMUr KH-'aMUr YHVH 'aLHY YShUr'aL 'aShUr HThPhLLTh 'aLY 'aL-SNChUrYB MLK 'aShVUr.

Latin Vulgate
37:21 et misit Isaias filius Amos ad Ezechiam dicens haec dicit Dominus Deus Israhel pro quibus rogasti me de Sennacherib rege Assyriorum

King James Version
37:21 Then Isaiah the son of Amoz sent unto Hezekiah, saying, Thus saith the LORD God of Israel, Whereas thou hast prayed to me against Sennacherib king of Assyria:

American Standard Version
37:21 Then Isaiah the son of Amoz sent unto Hezekiah, saying, Thus saith Jehovah, the God of Israel, Whereas thou hast prayed to me against Sennacherib king of Assyria,

Bible in Basic English
37:21 Then Isaiah, the son of Amoz, sent to Hezekiah, saying, The Lord, the God of Israel, says, The prayer you have made to me against Sennacherib, king of Assyria, has come to my ears.

Darby's English Translation
37:21 And Isaiah the son of Amoz sent to Hezekiah, saying, Thus saith Jehovah the God of Israel, Whereas thou hast prayed to me concerning Sennacherib king of Assyria,

Douay Rheims Bible
37:21 And Isaias the son of Amos sent to Ezechias, saying: Thus saith the Lord the God of Israel: For the prayer thou hast made to me concerning Sennacherib the king of the Assyrians:

Noah Webster Bible
37:21 Then Isaiah the son of Amoz sent to Hezekiah, saying, Thus saith the LORD God of Israel, Whereas thou hast prayed to me against Sennacherib king of Assyria:

World English Bible
37:21 Then Isaiah the son of Amoz sent to Hezekiah, saying, Thus says Yahweh, the God of Israel, Whereas you have prayed to me against Sennacherib king of Assyria,

Young's Literal Translation
37:21 And Isaiah son of Amoz sendeth unto Hezekiah, saying, `Thus said Jehovah, God of Israel, That which thou hast prayed unto me concerning Sennacherib king of Asshur --

Modern Hebrew
זה הדבר אשר־דבר
יהוה עליו בזה לך
לעגה לך בתולת
בת־ציון אחריך ראש
הניעה בת ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
37:22

-

-

.

Hebrew Transliterated
37:22 ZH HDBUr 'aShUr-DBUr YHVH 'yLYV BZH LK L'yGH LK BThVLTh BTh-TShYVN 'aChUrYK Ur'aSh HNY'yH BTh YUrVShLM.

Latin Vulgate
37:22 hoc est verbum quod locutus est Dominus super eum despexit te subsannavit te virgo filia Sion post te caput movit filia Hierusalem

King James Version
37:22 This is the word which the LORD hath spoken concerning him; The virgin, the daughter of Zion, hath despised thee, and laughed thee to scorn; the daughter of Jerusalem hath shaken her head at thee.

American Standard Version
37:22 this is the word which Jehovah hath spoken concerning him: The virgin daughter of Zion hath despised thee and laughed thee to scorn; the daughter of Jerusalem hath shaken her head at thee.

Bible in Basic English
37:22 This is the word which the Lord has said about him: In the eyes of the virgin daughter of Zion you are shamed and laughed at; the daughter of Jerusalem has made sport of you.

Darby's English Translation
37:22 this is the word which Jehovah hath spoken against him: The virgin-daughter of Zion despiseth thee, laugheth thee to scorn; the daughter of Jerusalem shaketh her head at thee.

Douay Rheims Bible
37:22 This is the word which the Lord hath spoken of him: The virgin the daughter of Sion hath despised thee, and laughed thee to scorn: the daughter of Jerusalem hath wagged the head after thee.

Noah Webster Bible
37:22 This is the word which the LORD hath spoken concerning him; The virgin, the daughter of Zion, hath despised thee, and derided thee; the daughter of Jerusalem hath shaken her head at thee.

World English Bible
37:22 this is the word which Yahweh has spoken concerning him: The virgin daughter of Zion has despised you and laughed you to scorn; the daughter of Jerusalem has shaken her head at you.

Young's Literal Translation
37:22 this is the word that Jehovah spake concerning him: Trampled on thee, laughed at thee, Hath the virgin daughter of Zion, Behind thee shaken the head hath the daughter of Jerusalem.

Modern Hebrew
את־מי חרפת וגדפת
ועל־מי הרימותה
קול ותשא מרום
עיניך אל־קדוש
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
37:23
-
-

-
.

Hebrew Transliterated
37:23 'aTh-MY ChUrPhTh VGDPhTh V'yL-MY HUrYMVThH QVL VThSh'a MUrVM 'yYNYK 'aL-QDVSh YShUr'aL.

Latin Vulgate
37:23 cui exprobrasti et quem blasphemasti et super quem exaltasti vocem et levasti altitudinem oculorum tuorum ad Sanctum Israhel

King James Version
37:23 Whom hast thou reproached and blasphemed? and against whom hast thou exalted thy voice, and lifted up thine eyes on high? even against the Holy One of Israel.

American Standard Version
37:23 Whom hast thou defied and blasphemed? and against whom hast thou exalted thy voice and lifted up thine eyes on high? even against the Holy One of Israel.

Bible in Basic English
37:23 Against whom have you said evil and bitter things? and against whom has your voice been loud and your eyes lifted up? even against the Holy One of Israel.

Darby's English Translation
37:23 Whom hast thou reproached and blasphemed? and against whom hast thou exalted the voice? Against the Holy One of Israel hast thou lifted up thine eyes on high.

Douay Rheims Bible
37:23 Whom hast thou reproached, and whom hast thou blasphemed, and against whom hast thou exalted thy voice, and lifted up thy eyes on high? Against the Holy One of Israel.

Noah Webster Bible
37:23 Whom hast thou reproached and blasphemed; and against whom hast thou exalted thy voice, and lifted thy eyes on high? even against the Holy One of Israel.

World English Bible
37:23 Whom have you defied and blasphemed? and against whom have you exalted your voice and lifted up your eyes on high? even against the Holy One of Israel.

Young's Literal Translation
37:23 Whom hast thou reproached and reviled? And against whom lifted up the voice? Yea, thou dost lift up on high thine eyes Against the Holy One of Israel.

Modern Hebrew
ביד עבדיך חרפת
אדני ותאמר ברב
רכבי אני עליתי
מרום הרים ירכתי
לבנון ואכרת קומת
ארזיו מבחר ברשיו
ואבוא מרום קצו
יער כרמלו׃

Paleo-Hebrew (Before 585 B.C.)
37:24

.

Hebrew Transliterated
37:24 BYD 'yBDYK ChUrPhTh 'aDNY VTh'aMUr BUrB UrKBY 'aNY 'yLYThY MUrVM HUrYM YUrKThY LBNVN V'aKUrTh QVMTh 'aUrZYV MBChUr BUrShYV V'aBV'a MUrVM QTShV Y'yUr KUrMLV.

Latin Vulgate
37:24 in manu servorum tuorum exprobrasti Domino et dixisti in multitudine quadrigarum mearum ego ascendi altitudinem montium iuga Libani et succidam excelsa cedrorum eius electas abietes illius et introibo altitudinem summitatis eius saltum Carmeli eius

King James Version
37:24 By thy servants hast thou reproached the Lord, and hast said, By the multitude of my chariots am I come up to the height of the mountains, to the sides of Lebanon; and I will cut down the tall cedars thereof, and the choice fir trees thereof: and I will enter into the height of his border, and the forest of his Carmel.

American Standard Version
37:24 By thy servants hast thou defied the Lord, and hast said, With the multitude of my chariots am I come up to the height of the mountains, to the innermost parts of Lebanon; and I will cut down the tall cedars thereof, and the choice fir-trees thereof; and I will enter into its farthest height, the forest of its fruitful field;

Bible in Basic English
37:24 You have sent your servants with evil words against the Lord, and have said, With all my war-carriages I have come up to the top of the mountains, to the inmost parts of Lebanon; and its tall cedars will be cut down, and the best trees of its woods: I will come up into his highest places, into his thick woods.

Darby's English Translation
37:24 By thy servants thou hast reproached the Lord, and hast said, With the multitude of my chariots am I come up to the height of the mountains, to the recesses of Lebanon; and I will cut down its tall cedars, the choice of its cypresses; and I will enter into its furthest height, into the forest of its fruitful field.

Douay Rheims Bible
37:24 By the hand of thy servants thou hast reproached the Lord: and hast said: With the multitude of my chariots I have gone up to the height of the mountains, to the top of Libanus: and I will out down its tall cedars, and its choice fir trees, end will enter to the top of its height, to the forest of its Carmel.

Noah Webster Bible
37:24 By thy servants hast thou reproached the Lord, and hast said, By the multitude of my chariots have I come up to the hight of the mountains, to the sides of Lebanon; and I will cut down its tall cedars, and its choice fir-trees: and I will enter into the hight of its border, and the forest of its Carmel.

World English Bible
37:24 By your servants have you defied the Lord, and have said, With the multitude of my chariots am I come up to the height of the mountains, to the innermost parts of Lebanon; and I will cut down the tall cedars of it, and the choice fir-trees of it; and I will enter into its farthest height, the forest of its fruitful field;

Young's Literal Translation
37:24 By the hand of thy servants Thou hast reviled the Lord, and sayest: In the multitude of my chariots I have come up to a high place of hills, The sides of Lebanon, And I cut down the height of its cedars, The choice of its firs, And I enter the high place of its extremity, The forest of its Carmel.

Modern Hebrew
אני קרתי ושתיתי
מים ואחרב
בכף־פעמי כל יארי
מצור׃

Paleo-Hebrew (Before 585 B.C.)
37:25

-

.

Hebrew Transliterated
37:25 'aNY QUrThY VShThYThY MYM V'aChUrB BKPh-Ph'yMY KL Y'aUrY MTShVUr.

Latin Vulgate
37:25 ego fodi et bibi aquam et exsiccavi vestigio pedis mei omnes rivos aggerum

King James Version
37:25 I have digged, and drunk water; and with the sole of my feet have I dried up all the rivers of the besieged places.

American Standard Version
37:25 I have digged and drunk water, and with the sole of my feet will I dry up all the rivers of Egypt.

Bible in Basic English
37:25 I have made water-holes and taken their waters, and with my foot I have made all the rivers of Egypt dry.

Darby's English Translation
37:25 I have digged and drunk water; and with the sole of my feet have I dried up all the streams of Matsor.

Douay Rheims Bible
37:25 I have digged, and drunk water, and have dried up with the sole of my foot, all the rivers shut up in banks.

Noah Webster Bible
37:25 I have digged, and drank water; and with the sole of my feet have I dried up all the rivers of the besieged places.

World English Bible
37:25 I have dug and drunk water, and with the sole of my feet will I dry up all the rivers of Egypt.

Young's Literal Translation
37:25 I -- I have dug and drunk waters, And I dry up with the sole of my steps All floods of a bulwark.

Modern Hebrew
הלוא־שמעת למרחוק
אותה עשיתי מימי
קדם ויצרתיה עתה
הבאתיה ותהי
להשאות גלים נצים
ערים בצרות׃

Paleo-Hebrew (Before 585 B.C.)
37:26
-

.

Hebrew Transliterated
37:26 HLV'a-ShM'yTh LMUrChVQ 'aVThH 'yShYThY MYMY QDM VYTShUrThYH 'yThH HB'aThYH VThHY LHSh'aVTh GLYM NTShYM 'yUrYM BTShUrVTh.

Latin Vulgate
37:26 numquid non audisti quae olim fecerim ei ex diebus antiquis ego plasmavi illud et nunc adduxi et factum est in eradicationem collium conpugnantium et civitatum munitarum

King James Version
37:26 Hast thou not heard long ago, how I have done it; and of ancient times, that I have formed it? now have I brought it to pass, that thou shouldest be to lay waste defenced cities into ruinous heaps.

American Standard Version
37:26 Hast thou not heard how I have done it long ago, and formed it of ancient times? now have I brought it to pass, that it should be thine to lay waste fortified cities into ruinous heaps.

Bible in Basic English
37:26 Has it not come to your ears how I did it long before, purposing it in times long past? Now I have given effect to my design, so that by you strong towns might be turned into masses of broken walls.

Darby's English Translation
37:26 Hast thou not heard that long ago I did it, and that from ancient days I formed it? Now have I brought it to pass, that thou shouldest lay waste fortified cities into ruinous heaps.

Douay Rheims Bible
37:26 Hast thou not heard what I have done to him of old? from the days of old I have formed it: and now I have brought it to effect: and it hath come to pass that hills fighting together, and fenced cities should be destroyed.

Noah Webster Bible
37:26 Hast thou not heard long ago, how I have done it; and of ancient times, that I have formed it? now have I brought it to pass, that thou shouldst be to lay waste fortified cities into ruinous heaps.

World English Bible
37:26 Have you not heard how I have done it long ago, and formed it of ancient times? now have I brought it to pass, that it should be your to lay waste fortified cities into ruinous heaps.

Young's Literal Translation
37:26 Hast thou not heard from afar? -- it I did, From days of old -- that I formed it. Now, I have brought it in, And it is to make desolate, Ruinous heaps -- fenced cities,

Modern Hebrew
וישביהן קצרי־יד
חתו ובשו היו עשב
שדה וירק דשא חציר
גגות ושדמה לפני
קמה׃

Paleo-Hebrew (Before 585 B.C.)
37:27
-

.

Hebrew Transliterated
37:27 VYShBYHN QTShUrY-YD ChThV VBShV HYV 'yShB ShDH VYUrQ DSh'a ChTShYUr GGVTh VShDMH LPhNY QMH.

Latin Vulgate
37:27 habitatores earum breviata manu contremuerunt et confusi sunt facti sunt sicut faenum agri et gramen pascuae et herba tectorum quae exaruit antequam maturesceret

King James Version
37:27 Therefore their inhabitants were of small power, they were dismayed and confounded: they were as the grass of the field, and as the green herb, as the grass on the housetops, and as corn blasted before it be grown up.

American Standard Version
37:27 Therefore their inhabitants were of small power, they were dismayed and confounded; they were as the grass of the field, and as the green herb, as the grass on the housetops, and as a field of grain before it is grown up.

Bible in Basic English
37:27 This is why their townsmen had no power, they were broken and put to shame; they were like the grass of the field, or a green plant; like the grass on the house-tops, which a cold wind makes waste.

Darby's English Translation
37:27 And their inhabitants were powerless, they were dismayed and put to shame; they were as the grass of the field and the green herb, as the grass on the housetops, and grain blighted before it be grown up.

Douay Rheims Bible
37:27 The inhabitants of them were weak of hand, they trembled, and were confounded: they became like the grass of the field, and the herb of the pasture, and like the grass of the housetops, which withered before it was ripe.

Noah Webster Bible
37:27 Therefore their inhabitants were of small power, they were dismayed and confounded: they were as the grass of the field, and as the green herb, as the grass on the house-tops, and as corn blasted before it is grown up.

World English Bible
37:27 Therefore their inhabitants were of small power, they were dismayed and confounded; they were as the grass of the field, and as the green herb, as the grass on the housetops, and as a field of grain before it is grown up.

Young's Literal Translation
37:27 And their inhabitants are feeble-handed, They were broken down, and are dried up. They have been the herb of the field, And the greenness of the tender grass, Grass of the roofs, And blasted corn, before it hath risen up.

Modern Hebrew
ושבתך וצאתך ובואך
ידעתי ואת התרגזך
אלי׃

Paleo-Hebrew (Before 585 B.C.)
37:28

.

Hebrew Transliterated
37:28 VShBThK VTSh'aThK VBV'aK YD'yThY V'aTh HThUrGZK 'aLY.

Latin Vulgate
37:28 habitationem tuam et egressum tuum et introitum tuum cognovi et insaniam tuam contra me

King James Version
37:28 But I know thy abode, and thy going out, and thy coming in, and thy rage against me.

American Standard Version
37:28 But I know thy sitting down, and thy going out, and thy coming in, and thy raging against me.

Bible in Basic English
37:28 But I have knowledge of your getting up and your resting, of your going out and your coming in.

Darby's English Translation
37:28 But I know thine abode, and thy going out, and thy coming in, and thy raging against me.

Douay Rheims Bible
37:28 I know thy dwelling, and thy going out, and thy coming in, and thy rage against me.

Noah Webster Bible
37:28 But I know thy abode, and thy going out, and thy coming in, and thy rage against me.

World English Bible
37:28 But I know your sitting down, and your going out, and your coming in, and your raging against me.

Young's Literal Translation
37:28 And thy sitting down, and thy going out, And thy coming in, I have known, And thy anger towards Me.

Modern Hebrew
יען התרגזך אלי
ושאננך עלה באזני
ושמתי חחי באפך
ומתגי בשפתיך
והשיבתיך בדרך
אשר־באת בה׃

Paleo-Hebrew (Before 585 B.C.)
37:29

-
.

Hebrew Transliterated
37:29 Y'yN HThUrGZK 'aLY VSh'aNNK 'yLH B'aZNY VShMThY ChChY B'aPhK VMThGY BShPhThYK VHShYBThYK BDUrK 'aShUr-B'aTh BH.

Latin Vulgate
37:29 cum fureres adversum me superbia tua ascendit in aures meas ponam ergo circulum in naribus tuis et frenum in labiis tuis et reducam te in viam per quam venisti

King James Version
37:29 Because thy rage against me, and thy tumult, is come up into mine ears, therefore will I put my hook in thy nose, and my bridle in thy lips, and I will turn thee back by the way by which thou camest.

American Standard Version
37:29 Because of thy raging against me, and because thine arrogancy is come up into mine ears, therefore will I put my hook in thy nose, and my bridle in thy lips, and I will turn thee back by the way by which thou camest.

Bible in Basic English
37:29 Because your wrath against me and your pride have come to my ears, I will put my hook in your nose and my cord in your lips, and I will make you go back by the way you came.

Darby's English Translation
37:29 Because thy raging against me and thine arrogance is come up into mine ears, I will put my ring in thy nose, and my bridle in thy lips, and I will make thee go back by the way by which thou camest.

Douay Rheims Bible
37:29 When thou wast mad against me, thy pride came up to my ears: therefore I will put a ring in thy nose, and a bit between thy lips, and I will turn thee back by the way by which thou camest.

Noah Webster Bible
37:29 Because thy rage against me, and thy tumult, is come up into my ears, therefore I will put my hook in thy nose, and my bridle in thy lips, and I will turn thee back by the way by which thou camest.

World English Bible
37:29 Because of your raging against me, and because your arrogance is come up into my ears, therefore will I put my hook in your nose, and my bridle in your lips, and I will turn you back by the way by which you came.

Young's Literal Translation
37:29 Because of thy anger towards Me, And thy noise -- it came up into Mine ears, I have put My hook in thy nose, And My bridle in thy lips, And I have caused thee to turn back In the way in which thou camest.

Modern Hebrew
וזה־לך האות אכול
השנה ספיח ובשנה
השנית שחיס ובשנה
השלישית זרעו
וקצרו ונטעו כרמים
ואכול פרים׃

Paleo-Hebrew (Before 585 B.C.)
37:30
-

.

Hebrew Transliterated
37:30 VZH-LK H'aVTh 'aKVL HShNH SPhYCh VBShNH HShNYTh ShChYS VBShNH HShLYShYTh ZUr'yV VQTShUrV VNT'yV KUrMYM V'aKVL PhUrYM.

Latin Vulgate
37:30 tibi autem hoc erit signum comede hoc anno quae sponte nascuntur et in anno secundo pomis vescere in anno autem tertio seminate et metite et plantate vineas et comedite fructum earum

King James Version
37:30 And this shall be a sign unto thee, Ye shall eat this year such as groweth of itself; and the second year that which springeth of the same: and in the third year sow ye, and reap, and plant vineyards, and eat the fruit thereof.

American Standard Version
37:30 And this shall be the sign unto thee: ye shall eat this year that which groweth of itself, and in the second year that which springeth of the same; and in the third year sow ye, and reap, and plant vineyards, and eat the fruit thereof.

Bible in Basic English
37:30 And this will be the sign to you: you will get your food this year from what comes up of itself, and in the second year from the produce of the same; and in the third year you will put in your seed, and get in the grain, and make vine-gardens, and take of their fruit.

Darby's English Translation
37:30 And this shall be the sign unto thee: there shall be eaten this year such as groweth of itself; and in the second year that which springeth of the same; but in the third year sow ye, and reap, and plant vineyards and eat the fruit thereof.

Douay Rheims Bible
37:30 But to thee this shall be a sign: Eat this year the things that spring of themselves, and in the second year eat fruits: but in the third year sow and reap, and giant vineyards, and eat the fruit of them.

Noah Webster Bible
37:30 And this shall be a sign to thee, Ye shall eat this year such as groweth of itself; and the second year that which springeth of the same: and in the third year sow ye, and reap, and plant vineyards, and eat the fruit of them.

World English Bible
37:30 This shall be the sign to you: you shall eat this year that which grows of itself, and in the second year that which springs of the same; and in the third year sow you, and reap, and plant vineyards, and eat the fruit of it.

Young's Literal Translation
37:30 -- And this to thee is the sign, Food of the year is self-sown grain, And in the second year the spontaneous growth, And in the third year, sow ye and reap, And plant vineyards, and eat their fruit.

Modern Hebrew
ויספה פליטת
בית־יהודה הנשארה
שרש למטה ועשה פרי
למעלה׃

Paleo-Hebrew (Before 585 B.C.)
37:31

-

.

Hebrew Transliterated
37:31 VYSPhH PhLYTTh BYTh-YHVDH HNSh'aUrH ShUrSh LMTH V'yShH PhUrY LM'yLH.

Latin Vulgate
37:31 et mittet id quod salvatum fuerit de domo Iuda et quod reliquum est radicem deorsum et faciet fructum sursum

King James Version
37:31 And the remnant that is escaped of the house of Judah shall again take root downward, and bear fruit upward:

American Standard Version
37:31 And the remnant that is escaped of the house of Judah shall again take root downward, and bear fruit upward.

Bible in Basic English
37:31 And those of Judah who are still living will again take root in the earth, and give fruit.

Darby's English Translation
37:31 And the remnant that is escaped of the house of Judah shall again take root downward, and bear fruit upward;

Douay Rheims Bible
37:31 And that which shall be saved of the house of Juda, and which is left, shall take root downward, and shall bear fruit upward :

Noah Webster Bible
37:31 And the remnant that hath escaped of the house of Judah shall again take root downward, and bear fruit upward:

World English Bible
37:31 The remnant that is escaped of the house of Judah shall again take root downward, and bear fruit upward.

Young's Literal Translation
37:31 And it hath continued -- the escaped Of the house of Judah that hath been left -- To take root beneath, And it hath made fruit upward.

Modern Hebrew
כי מירושלם תצא
שארית ופליטה מהר
ציון קנאת יהוה
צבאות תעשה־ זאת׃

Paleo-Hebrew (Before 585 B.C.)
37:32

. -

Hebrew Transliterated
37:32 KY MYUrVShLM ThTSh'a Sh'aUrYTh VPhLYTH MHUr TShYVN QN'aTh YHVH TShB'aVTh Th'yShH- Z'aTh.

Latin Vulgate
37:32 quia de Hierusalem exibunt reliquiae et salvatio de monte Sion zelus Domini exercituum faciet istud

King James Version
37:32 For out of Jerusalem shall go forth a remnant, and they that escape out of mount Zion: the zeal of the LORD of hosts shall do this.

American Standard Version
37:32 For out of Jerusalem shall go forth a remnant, and out of mount Zion they that shall escape. The zeal of Jehovah of hosts will perform this.

Bible in Basic English
37:32 For from Jerusalem those who have been kept safe will go out, and those who are still living will go out of Mount Zion: by the fixed purpose of the Lord of armies this will be done.

Darby's English Translation
37:32 for out of Jerusalem shall go forth a remnant, and out of mount Zion they that escape: the zeal of Jehovah of hosts shall do this.

Douay Rheims Bible
37:32 For out of Jerusalem shall go forth a, remnant, and salvation from mount Sion: the zeal of the Lord of hosts shall do this.

Noah Webster Bible
37:32 For out of Jerusalem shall go forth a remnant, and they that escape from mount Zion: the zeal of the LORD of hosts will do this.

World English Bible
37:32 For out of Jerusalem shall go forth a remnant, and out of Mount Zion those who shall escape. The zeal of Yahweh of Hosts will perform this.

Young's Literal Translation
37:32 For from Jerusalem goeth forth a remnant, And an escape from mount Zion, The zeal of Jehovah of Hosts doth this.

Modern Hebrew
לכן כה־אמר יהוה
אל־מלך אשור לא
יבוא אל־העיר הזאת
ולא־יורה שם חץ
ולא־יקדמנה מגן
ולא־ישפך עליה
סללה׃

Paleo-Hebrew (Before 585 B.C.)
37:33
-
-

-
-

-
-
.

Hebrew Transliterated
37:33 LKN KH-'aMUr YHVH 'aL-MLK 'aShVUr L'a YBV'a 'aL-H'yYUr HZ'aTh VL'a-YVUrH ShM ChTSh VL'a-YQDMNH MGN VL'a-YShPhK 'yLYH SLLH.

Latin Vulgate
37:33 propterea haec dicit Dominus de rege Assyriorum non introibit civitatem hanc et non iaciet ibi sagittam et non occupabit eam clypeus et non mittet in circuitu eius aggerem

King James Version
37:33 Therefore thus saith the LORD concerning the king of Assyria, He shall not come into this city, nor shoot an arrow there, nor come before it with shields, nor cast a bank against it.

American Standard Version
37:33 Therefore thus saith Jehovah concerning the king of Assyria, He shall not come unto this city, nor shoot an arrow there, neither shall he come before it with shield, nor cast up a mound against it.

Bible in Basic English
37:33 For this cause the Lord says about the king of Assyria, He will not come into this town, or send an arrow against it; he will not come before it with arms, or put up an earthwork against it.

Darby's English Translation
37:33 Therefore thus saith Jehovah concerning the king of Assyria: He shall not come into this city, nor shoot an arrow there, nor come before it with shield, nor cast a bank against it.

Douay Rheims Bible
37:33 Wherefore thus saith the Lord concerning the king of the Assyrians: He shall not come into this city, nor shoot an arrow into it, nor come before it with shield, nor cast a trench about it.

Noah Webster Bible
37:33 Therefore thus saith the LORD concerning the king of Assyria, He shall not come into this city, nor shoot an arrow there, nor come before it with shields, nor cast a mound against it.

World English Bible
37:33 Therefore thus says Yahweh concerning the king of Assyria, He shall not come to this city, nor shoot an arrow there, neither shall he come before it with shield, nor cast up a mound against it.

Young's Literal Translation
37:33 Therefore, thus said Jehovah, Concerning the king of Asshur: He doth not come in unto this city, Nor doth he shoot there an arrow, Nor doth he come before it with shield, Nor doth he pour out against it a mount.

Modern Hebrew
בדרך אשר־בא בה
ישוב ואל־העיר
הזאת לא יבוא
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
37:34
-

-

. -

Hebrew Transliterated
37:34 BDUrK 'aShUr-B'a BH YShVB V'aL-H'yYUr HZ'aTh L'a YBV'a N'aM-YHVH.

Latin Vulgate
37:34 in via qua venit per eam revertetur et civitatem hanc non ingredietur dicit Dominus

King James Version
37:34 By the way that he came, by the same shall he return, and shall not come into this city, saith the LORD.

American Standard Version
37:34 By the way that he came, by the same shall he return, and he shall not come unto this city, saith Jehovah.

Bible in Basic English
37:34 By the way he came he will go back, and he will not get into this town.

Darby's English Translation
37:34 By the way that he came, by the same shall he return, and shall not come into this city, saith Jehovah.

Douay Rheims Bible
37:34 By the way that he came, he shall return, and into this city he shall not come, saith the Lord.

Noah Webster Bible
37:34 By the way that he came, by the same shall he return, and shall not come into this city, saith the LORD.

World English Bible
37:34 By the way that he came, by the same shall he return, and he shall not come to this city, says Yahweh.

Young's Literal Translation
37:34 In the way that he came, in it he turneth back, And unto this city he doth not come in, An affirmation of Jehovah,

Modern Hebrew
וגנותי על־העיר
הזאת להושיעה
למעני ולמען דוד
עבדי׃

Paleo-Hebrew (Before 585 B.C.)
37:35
-

.

Hebrew Transliterated
37:35 VGNVThY 'yL-H'yYUr HZ'aTh LHVShY'yH LM'yNY VLM'yN DVD 'yBDY.

Latin Vulgate
37:35 et protegam civitatem istam ut salvem eam propter me et propter David servum meum

King James Version
37:35 For I will defend this city to save it for mine own sake, and for my servant David's sake.

American Standard Version
37:35 For I will defend this city to save it, for mine own sake, and for my servant David`s sake.

Bible in Basic English
37:35 For I will keep this town safe, for my honour, and for the honour of my servant David.

Darby's English Translation
37:35 And I will defend this city, to save it, for mine own sake, and for my servant David`s sake.

Douay Rheims Bible
37:35 And I will protect this city, and will save it for my own sake, and for the sake of David my servant.

Noah Webster Bible
37:35 For I will defend this city, to save it for my own sake, and for my servant David's sake.

World English Bible
37:35 For I will defend this city to save it, for my own sake, and for my servant David`s sake.

Young's Literal Translation
37:35 And I have covered over this city, To save it, for Mine own sake, And for the sake of David My servant.`

Modern Hebrew
ויצא מלאך יהוה
ויכה במחנה אשור
מאה ושמנים וחמשה
אלף וישכימו בבקר
והנה כלם פגרים
מתים׃

Paleo-Hebrew (Before 585 B.C.)
37:36

.

Hebrew Transliterated
37:36 VYTSh'a ML'aK YHVH VYKH BMChNH 'aShVUr M'aH VShMNYM VChMShH 'aLPh VYShKYMV BBQUr VHNH KLM PhGUrYM MThYM.

Latin Vulgate
37:36 egressus est autem angelus Domini et percussit in castris Assyriorum centum octoginta quinque milia et surrexerunt mane et ecce omnes cadavera mortuorum

King James Version
37:36 Then the angel of the LORD went forth, and smote in the camp of the Assyrians a hundred and fourscore and five thousand: and when they arose early in the morning, behold, they were all dead corpses.

American Standard Version
37:36 And the angel of Jehovah went forth, and smote in the camp of the Assyrians a hundred and fourscore and five thousand; and when men arose early in the morning, behold, these were all dead bodies.

Bible in Basic English
37:36 And the angel of the Lord went out and put to death in the army of the Assyrians a hundred and eighty-five thousand men: and when the people got up early in the morning, there was nothing to be seen but dead bodies.

Darby's English Translation
37:36 And an angel of Jehovah went forth, and smote in the camp of the Assyrians a hundred and eighty-five thousand. And when they arose early in the morning, behold, they were all dead bodies.

Douay Rheims Bible
37:36 And the angel of the Lord went out, and slew in the camp of the Assyrians a hundred and eighty-five thousand. And they arose in the morning, and behold they were all dead corpses.

Noah Webster Bible
37:36 Then the angel of the LORD went forth, and smote in the camp of the Assyrians a hundred and eighty five thousand: and when they arose early in the morning, behold, they were all dead corpses.

World English Bible
37:36 The angel of Yahweh went forth, and struck in the camp of the Assyrians one hundred and eighty-five thousand; and when men arose early in the morning, behold, these were all dead bodies.

Young's Literal Translation
37:36 And a messenger of Jehovah goeth out, and smiteth in the camp of Asshur a hundred and eighty and five thousand; and men rise early in the morning, and lo, all of them are dead corpses.

Modern Hebrew
ויסע וילך וישב
סנחריב מלך־אשור
וישב בנינוה׃

Paleo-Hebrew (Before 585 B.C.)
37:37

-
.

Hebrew Transliterated
37:37 VYS'y VYLK VYShB SNChUrYB MLK-'aShVUr VYShB BNYNVH.

Latin Vulgate
37:37 et egressus est et abiit et reversus est Sennacherib rex Assyriorum et habitavit in Nineve

King James Version
37:37 So Sennacherib king of Assyria departed, and went and returned, and dwelt at Nineveh.

American Standard Version
37:37 So Sennacherib king of Assyria departed, and went and returned, and dwelt at Nineveh.

Bible in Basic English
37:37 Sennacherib, king of Assyria, went back to his place at Nineveh.

Darby's English Translation
37:37 And Sennacherib king of Assyria departed, and went and returned, and abode at Nineveh.

Douay Rheims Bible
37:37 And Sennacherib the king of the Assyrians went out and departed, and returned, and dwelt in Ninive.

Noah Webster Bible
37:37 So Sennacherib king of Assyria departed, and went and returned, and dwelt at Nineveh.

World English Bible
37:37 So Sennacherib king of Assyria departed, and went and returned, and lived at Nineveh.

Young's Literal Translation
37:37 And journey, and go, and turn back doth Sennacherib king of Asshur, and dwelleth in Nineveh.

Modern Hebrew
ויהי הוא משתחוה
בית נסרך אלהיו
ואדרמלך ושראצר
בניו הכהו בחרב
והמה נמלטו ארץ
אררט וימלך
אסר־חדן בנו
תחתיו׃

Paleo-Hebrew (Before 585 B.C.)
37:38

-
.

Hebrew Transliterated
37:38 VYHY HV'a MShThChVH BYTh NSUrK 'aLHYV V'aDUrMLK VShUr'aTShUr BNYV HKHV BChUrB VHMH NMLTV 'aUrTSh 'aUrUrT VYMLK 'aSUr-ChDN BNV ThChThYV.

Latin Vulgate
37:38 et factum est cum adoraret in templo Nesrach deum suum Adramelech et Sarasar filii eius percusserunt eum gladio fugeruntque in terram Ararat et regnavit Asoraddon filius eius pro eo

King James Version
37:38 And it came to pass, as he was worshipping in the house of Nisroch his god, that Adrammelech and Sharezer his sons smote him with the sword; and they escaped into the land of Armenia: and Esarhaddon his son reigned in his stead.

American Standard Version
37:38 And it came to pass, as he was worshipping in the house of Nisroch his god, that Adrammelech and Sharezer his sons smote him with the sword; and they escaped into the land of Ararat. And Esar-haddon his son reigned in his stead.

Bible in Basic English
37:38 And it came about, when he was worshipping in the house of Nisroch his god, that his sons Adrammelech and Sharezer put him to death with the sword, and they went in flight into the land of Ararat. And Esar-haddon, his son, became king in his place.

Darby's English Translation
37:38 And it came to pass, as he was worshipping in the house of Nisroch his god, that Adrammelech and Sharezer his sons smote him with the sword; and they escaped into the land of Ararat. And Esarhaddon his son reigned in his stead.

Douay Rheims Bible
37:38 And it came to pass, as he was worshipping in the temple of Nesroch his god, that Adramelech and Sarasar his sons slew him with the sword: and they fled into the land of Ararat, and Asarhaddon his son reigned in his stead.

Noah Webster Bible
37:38 And it came to pass, as he was worshiping in the house of Nisroch his god, that Adrammelech and Sharezer his sons smote him with the sword; and they escaped into the land of Armenia: and Esar-haddon his son reigned in his stead.

World English Bible
37:38 It happened, as he was worshipping in the house of Nisroch his god, that Adrammelech and Sharezer his sons struck him with the sword; and they escaped into the land of Ararat. Esar-haddon his son reigned in his place.

Young's Literal Translation
37:38 And it cometh to pass, he is bowing himself in the house of Nisroch his god, and Adrammelech and Sharezer his sons have smitten him with the sword, and they have escaped to the land of Ararat, and Esar-Haddon his son reigneth in his stead.

Isaiah 38


Isaiah Chapter 38 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Isaiah 37

The Book of the Prophet Isaiah

Chapter 38

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
Modern Hebrew
בימים ההם חלה
חזקיהו למות ויבוא
אליו ישעיהו
בן־אמוץ הנביא
ויאמר אליו כה־אמר
יהוה צו לביתך כי
מת אתה ולא תחיה׃

Paleo-Hebrew (Before 585 B.C.)
38:1

-

-

.

Hebrew Transliterated
38:1 BYMYM HHM ChLH ChZQYHV LMVTh VYBV'a 'aLYV YSh'yYHV BN-'aMVTSh HNBY'a VY'aMUr 'aLYV KH-'aMUr YHVH TShV LBYThK KY MTh 'aThH VL'a ThChYH.

Latin Vulgate
38:1 in diebus illis aegrotavit Ezechias usque ad mortem et introivit ad eum Isaias filius Amos propheta et dixit ei haec dicit Dominus dispone domui tuae quia morieris tu et non vives

King James Version
38:1 In those days was Hezekiah sick unto death. And Isaiah the prophet the son of Amoz came unto him, and said unto him, Thus saith the LORD, Set thine house in order: for thou shalt die, and not live.

American Standard Version
38:1 In those days was Hezekiah sick unto death. And Isaiah the prophet the son of Amoz came to him, and said unto him, Thus saith Jehovah, Set thy house in order; for thou shalt die, and not live.

Bible in Basic English
38:1 In those days Hezekiah was ill and near death. And Isaiah the prophet, the son of Amoz, came to him, and said to him, The Lord says, Put your house in order; for your death is near.

Darby's English Translation
38:1 In those days Hezekiah was sick unto death. And the prophet Isaiah the son of Amoz came to him, and said to him, Thus saith Jehovah: Set thy house in order; for thou shalt die, and not live.

Douay Rheims Bible
38:1 In those days Ezechias was sick even to death, and Isaias the son of Amos the prophet came unto him, and said to him: Thus saith the Lord: Take order with thy house, for thou shalt die, and not live.

Noah Webster Bible
38:1 In those days was Hezekiah sick with a mortal disease. And Isaiah the prophet the son of Amoz came to him, and said to him, Thus saith the LORD, Set thy house in order: for thou shalt die, and not live.

World English Bible
38:1 In those days was Hezekiah sick to death. Isaiah the prophet the son of Amoz came to him, and said to him, Thus says Yahweh, Set your house in order; for you shall die, and not live.

Young's Literal Translation
38:1 In those days hath Hezekiah been sick unto death, and come in unto him doth Isaiah son of Amoz, the prophet, and saith unto him, `Thus said Jehovah: Give a charge to thy house, for thou art dying, and dost not live.`

Modern Hebrew
ויסב חזקיהו פניו
אל־הקיר ויתפלל
אל־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
38:2

-
. -

Hebrew Transliterated
38:2 VYSB ChZQYHV PhNYV 'aL-HQYUr VYThPhLL 'aL-YHVH.

Latin Vulgate
38:2 et convertit Ezechias faciem suam ad parietem et oravit ad Dominum

King James Version
38:2 Then Hezekiah turned his face toward the wall, and prayed unto the LORD,

American Standard Version
38:2 Then Hezekiah turned his face to the wall, and prayed unto Jehovah,

Bible in Basic English
38:2 And Hezekiah, turning his face to the wall, made his prayer to the Lord, saying,

Darby's English Translation
38:2 And Hezekiah turned his face to the wall, and prayed to Jehovah,

Douay Rheims Bible
38:2 And Ezechias turned his face toward the wall, and prayed to the Lord,

Noah Webster Bible
38:2 Then Hezekiah turned his face towards the wall, and prayed to the LORD,

World English Bible
38:2 Then Hezekiah turned his face to the wall, and prayed to Yahweh,

Young's Literal Translation
38:2 And Hezekiah turneth round his face unto the wall, and prayeth unto Jehovah,

Modern Hebrew
ויאמר אנה יהוה
זכר־נא את אשר
התהלכתי לפניך
באמת ובלב שלם
והטוב בעיניך
עשיתי ויבך חזקיהו
בכי גדול׃

Paleo-Hebrew (Before 585 B.C.)
38:3

-

.

Hebrew Transliterated
38:3 VY'aMUr 'aNH YHVH ZKUr-N'a 'aTh 'aShUr HThHLKThY LPhNYK B'aMTh VBLB ShLM VHTVB B'yYNYK 'yShYThY VYBK ChZQYHV BKY GDVL.

Latin Vulgate
38:3 et dixit obsecro Domine memento quaeso quomodo ambulaverim coram te in veritate et in corde perfecto et quod bonum est in oculis tuis fecerim et flevit Ezechias fletu magno

King James Version
38:3 And said, Remember now, O LORD, I beseech thee, how I have walked before thee in truth and with a perfect heart, and have done that which is good in thy sight. And Hezekiah wept sore.

American Standard Version
38:3 and said, Remember now, O Jehovah, I beseech thee, how I have walked before thee in truth and with a perfect heart, and have done that which is good in thy sight. And Hezekiah wept sore.

Bible in Basic English
38:3 O Lord, keep in mind how I have been true to you with all my heart, and have done what is good in your eyes. And Hezekiah gave way to bitter weeping.

Darby's English Translation
38:3 and said, Ah, Jehovah, remember, I beseech thee, how I have walked before thee in truth and with a perfect heart, and have done that which is good in thy sight. And Hezekiah wept much.

Douay Rheims Bible
38:3 And said: I beseech thee, O Lord, remember how I have walked before thee in truth, and with a perfect heart, and have done that which is good in thy sight. And Ezechias wept with great weeping.

Noah Webster Bible
38:3 And said, Remember now, O LORD, I beseech thee, how I have walked before thee in truth and with a perfect heart, and have done that which is good in thy sight. And Hezekiah wept bitterly.

World English Bible
38:3 and said, Remember now, Yahweh, I beg you, how I have walked before you in truth and with a perfect heart, and have done that which is good in your sight. Hezekiah wept sore.

Young's Literal Translation
38:3 and saith, `I pray thee, O Jehovah, remember, I pray Thee, how I have walked habitually before Thee in truth, and with a perfect heart, and that which is good in thine eyes I have done;` and Hezekiah weepeth -- a great weeping.

Modern Hebrew
ויהי דבר־יהוה
אל־ישעיהו לאמר׃

Paleo-Hebrew (Before 585 B.C.)
38:4
-
. -

Hebrew Transliterated
38:4 VYHY DBUr-YHVH 'aL-YSh'yYHV L'aMUr.

Latin Vulgate
38:4 et factum est verbum Domini ad Isaiam dicens

King James Version
38:4 Then came the word of the LORD to Isaiah, saying,

American Standard Version
38:4 Then came the word of Jehovah to Isaiah, saying,

Bible in Basic English
38:4 Then the word of the Lord came to Isaiah, saying,

Darby's English Translation
38:4 And the word of Jehovah came to Isaiah, saying,

Douay Rheims Bible
38:4 And the word of the Lord came to Isaias, saying:

Noah Webster Bible
38:4 Then came the word of the LORD to Isaiah, saying,

World English Bible
38:4 Then came the word of Yahweh to Isaiah, saying,

Young's Literal Translation
38:4 And a word of Jehovah is unto Isaiah, saying,

Modern Hebrew
הלוך ואמרת
אל־חזקיהו כה־אמר
יהוה אלהי דוד
אביך שמעתי
את־תפלתך ראיתי
את־דמעתך הנני
יוסף על־ימיך חמש
עשרה שנה׃

Paleo-Hebrew (Before 585 B.C.)
38:5

- [image] [image] [image] [image] [image] [image] [image] [image] -

-
-

-
.

Hebrew Transliterated
38:5 HLVK V'aMUrTh 'aL-ChZQYHV KH-'aMUr YHVH 'aLHY DVD 'aBYK ShM'yThY 'aTh-ThPhLThK Ur'aYThY 'aTh-DM'yThK HNNY YVSPh 'yL-YMYK ChMSh 'yShUrH ShNH.

Latin Vulgate
38:5 vade et dic Ezechiae haec dicit Dominus Deus David patris tui audivi orationem tuam vidi lacrimam tuam ecce ego adiciam super dies tuos quindecim annos

King James Version
38:5 Go, and say to Hezekiah, Thus saith the LORD, the God of David thy father, I have heard thy prayer, I have seen thy tears: behold, I will add unto thy days fifteen years.

American Standard Version
38:5 Go, and say to Hezekiah, Thus saith Jehovah, the God of David thy father, I have heard thy prayer, I have seen thy tears: behold, I will add unto thy days fifteen years.

Bible in Basic English
38:5 Go to Hezekiah, and say, The Lord, the God of David, your father, says, Your prayer has come to my ears, and I have seen your weeping: see, I will give you fifteen more years of life.

Darby's English Translation
38:5 Go and say to Hezekiah, Thus saith Jehovah, the God of David thy father: I have heard thy prayer, I have seen thy tears: behold, I will add to thy days fifteen years.

Douay Rheims Bible
38:5 Go and say to Ezechias: Thus saith the Lord the God of David thy father: I have heard thy prayer, and I have seen thy tears: behold I will add to thy days fifteen years:

Noah Webster Bible
38:5 Go and say to Hezekiah, Thus saith the LORD, the God of David thy father, I have heard thy prayer, I have seen thy tears: behold, I will add to thy days fifteen years.

World English Bible
38:5 Go, and tell Hezekiah, Thus says Yahweh, the God of David your father, I have heard your prayer, I have seen your tears: behold, I will add to your days fifteen years.

Young's Literal Translation
38:5 Go, and thou hast said to Hezekiah, Thus said Jehovah, God of David thy father, `I have heard thy prayer, I have seen thy tear, lo, I am adding to thy days fifteen years,

Modern Hebrew
ומכף מלך־אשור
אצילך ואת העיר
הזאת וגנותי
על־העיר הזאת׃

Paleo-Hebrew (Before 585 B.C.)
38:6
-

-
.

Hebrew Transliterated
38:6 VMKPh MLK-'aShVUr 'aTShYLK V'aTh H'yYUr HZ'aTh VGNVThY 'yL-H'yYUr HZ'aTh.

Latin Vulgate
38:6 et de manu regis Assyriorum eruam te et civitatem istam et protegam eam

King James Version
38:6 And I will deliver thee and this city out of the hand of the king of Assyria: and I will defend this city.

American Standard Version
38:6 And I will deliver thee and this city out of the hand of the king of Assyria; and I will defend this city.

Bible in Basic English
38:6 And I will keep you and this town safe from the hands of the king of Assyria: and I will keep watch over this town.

Darby's English Translation
38:6 And I will deliver thee and this city out of the hand of the king of Assyria, and I will defend this city.

Douay Rheims Bible
38:6 And I will deliver thee and this city out of the hand of the king of the Assyrians, and I will protect it.

Noah Webster Bible
38:6 And I will deliver thee and this city from the hand of the king of Assyria: and I will defend this city.

World English Bible
38:6 I will deliver you and this city out of the hand of the king of Assyria; and I will defend this city.

Young's Literal Translation
38:6 and out of the hand of the king of Asshur I deliver thee and this city, and have covered over this city.

Modern Hebrew
וזה־לך האות מאת
יהוה אשר יעשה
יהוה את־הדבר הזה
אשר דבר׃

Paleo-Hebrew (Before 585 B.C.)
38:7
-

-

.

Hebrew Transliterated
38:7 VZH-LK H'aVTh M'aTh YHVH 'aShUr Y'yShH YHVH 'aTh-HDBUr HZH 'aShUr DBUr.

Latin Vulgate
38:7 hoc autem tibi erit signum a Domino quia faciet Dominus verbum hoc quod locutus est

King James Version
38:7 And this shall be a sign unto thee from the LORD, that the LORD will do this thing that he hath spoken;

American Standard Version
38:7 And this shall be the sign unto thee from Jehovah, that Jehovah will do this thing that he hath spoken:

Bible in Basic English
38:7 And Isaiah said, This is the sign the Lord will give you, that he will do what he has said:

Darby's English Translation
38:7 And this shall be the sign to thee from Jehovah, that Jehovah will do this thing that he hath spoken:

Douay Rheims Bible
38:7 And this shall be a sign to thee from the Lord, that the Lord will do this word which he hath spoken:

Noah Webster Bible
38:7 And this shall be a sign to thee from the LORD, that the LORD will do this thing that he hath spoken;

World English Bible
38:7 This shall be the sign to you from Yahweh, that Yahweh will do this thing that he has spoken:

Young's Literal Translation
38:7 And this is to thee the sign from Jehovah, that Jehovah doth this thing that He hath spoken.

Modern Hebrew
הנני משיב את־צל
המעלות אשר ירדה
במעלות אחז בשמש
אחרנית עשר מעלות
ותשב השמש עשר
מעלות במעלות אשר
ירדה׃

Paleo-Hebrew (Before 585 B.C.)
38:8

-

.

Hebrew Transliterated
38:8 HNNY MShYB 'aTh-TShL HM'yLVTh 'aShUr YUrDH BM'yLVTh 'aChZ BShMSh 'aChUrNYTh 'yShUr M'yLVTh VThShB HShMSh 'yShUr M'yLVTh BM'yLVTh 'aShUr YUrDH.

Latin Vulgate
38:8 ecce ego reverti faciam umbram linearum per quas descenderat in horologio Ahaz in sole retrorsum decem lineis et reversus est sol decem lineis per gradus quos descenderat

King James Version
38:8 Behold, I will bring again the shadow of the degrees, which is gone down in the sun dial of Ahaz, ten degrees backward. So the sun returned ten degrees, by which degrees it was gone down.

American Standard Version
38:8 behold, I will cause the shadow on the steps, which is gone down on the dial of Ahaz with the sun, to return backward ten steps. So the sun returned ten steps on the dial whereon it was gone down.

Bible in Basic English
38:8 See, I will make the shade which has gone down on the steps of Ahaz with the sun, go back ten steps. So the shade went back the ten steps by which it had gone down.

Darby's English Translation
38:8 behold, I will bring again the shadow of the degrees which hath gone down with the sun on the dial of Ahaz, ten degrees backward. So the sun returned on the dial ten degrees, by which it had gone down.

Douay Rheims Bible
38:8 Behold I will bring again the shadow of the lines, by which it is now gone down in the sun dial of Achaz with the sun, ten lines backward. And the sun returned ten lines by the degrees by which it was gone down.

Noah Webster Bible
38:8 Behold, I will bring again the shadow of the degrees, which hath gone down on the sun-dial of Ahaz ten degrees backward. So the sun returned ten degrees, by which degrees it had gone down.

World English Bible
38:8 behold, I will cause the shadow on the steps, which is gone down on the dial of Ahaz with the sun, to return backward ten steps. So the sun returned ten steps on the dial whereon it was gone down.

Young's Literal Translation
38:8 Lo, I am bringing back the shadow of the degrees that it hath gone down on the degrees of Ahaz, by the sun, backward ten degrees:` and the sun turneth back ten degrees in the degrees that it had gone down.

Modern Hebrew
מכתב לחזקיהו
מלך־יהודה בחלתו
ויחי מחליו׃

Paleo-Hebrew (Before 585 B.C.)
38:9

-
.

Hebrew Transliterated
38:9 MKThB LChZQYHV MLK-YHVDH BChLThV VYChY MChLYV.

Latin Vulgate
38:9 scriptura Ezechiae regis Iuda cum aegrotasset et convaluisset de infirmitate sua

King James Version
38:9 The writing of Hezekiah king of Judah, when he had been sick, and was recovered of his sickness:

American Standard Version
38:9 The writing of Hezekiah king of Judah, when he had been sick, and was recovered of his sickness.

Bible in Basic English
38:9 The writing of Hezekiah, king of Judah, after he had been ill, and had got better from his disease.

Darby's English Translation
38:9 The writing of Hezekiah king of Judah, when he had been sick and had recovered from his sickness:

Douay Rheims Bible
38:9 The writing of Ezechias king of Juda, when he had been sick, and was recovered of his sickness.

Noah Webster Bible
38:9 The writing of Hezekiah king of Judah, when he had been sick, and had recovered from his sickness:

World English Bible
38:9 The writing of Hezekiah king of Judah, when he had been sick, and was recovered of his sickness.

Young's Literal Translation
38:9 A writing of Hezekiah king of Judah concerning his being sick, when he reviveth from his sickness:

Modern Hebrew
אני אמרתי בדמי
ימי אלכה בשערי
שאול פקדתי יתר
שנותי׃

Paleo-Hebrew (Before 585 B.C.)
38:10

.

Hebrew Transliterated
38:10 'aNY 'aMUrThY BDMY YMY 'aLKH BSh'yUrY Sh'aVL PhQDThY YThUr ShNVThY.

Latin Vulgate
38:10 ego dixi in dimidio dierum meorum vadam ad portas inferi quaesivi residuum annorum meorum

King James Version
38:10 I said in the cutting off of my days, I shall go to the gates of the grave: I am deprived of the residue of my years.

American Standard Version
38:10 I said, In the noontide of my days I shall go into the gates of Sheol: I am deprived of the residue of my years.

Bible in Basic English
38:10 I said, In the quiet of my days I am going down into the underworld: the rest of my years are being taken away from me.

Darby's English Translation
38:10 I said, In the meridian of my days I shall go to the gates of Sheol: I am deprived of the rest of my years.

Douay Rheims Bible
38:10 I said: In the midst of my days I shall go to the gates of hell: I sought for the residue of my years.

Noah Webster Bible
38:10 I said in the cutting off of my days, I shall go to the gates of the grave: I am deprived of the residue of my years.

World English Bible
38:10 I said, In the noontide of my days I shall go into the gates of Sheol: I am deprived of the residue of my years.

Young's Literal Translation
38:10 `I -- I said in the cutting off of my days, I go in to the gates of Sheol, I have numbered the remnant of mine years.

Modern Hebrew
אמרתי לא־אראה יה
יה בארץ החיים
לא־אביט אדם עוד
עם־יושבי חדל׃

Paleo-Hebrew (Before 585 B.C.)
38:11
-

-
-
.

Hebrew Transliterated
38:11 'aMUrThY L'a-'aUr'aH YH YH B'aUrTSh HChYYM L'a-'aBYT 'aDM 'yVD 'yM-YVShBY ChDL.

Latin Vulgate
38:11 dixi non videbo Dominum Dominum in terra viventium non aspiciam hominem ultra et habitatorem quievit

King James Version
38:11 I said, I shall not see the LORD, even the LORD, in the land of the living: I shall behold man no more with the inhabitants of the world.

American Standard Version
38:11 I said, I shall not see Jehovah, even Jehovah in the land of the living: I shall behold man no more with the inhabitants of the world.

Bible in Basic English
38:11 I said, I will not see the Lord, even the Lord in the land of the living: I will not see man again or those living in the world.

Darby's English Translation
38:11 I said, I shall not see Jah, Jah in the land of the living. With those who dwell where all has ceased to be, I shall behold man no more.

Douay Rheims Bible
38:11 I said: I shall not see the Lord God in the land of the living. I shall behold man no more, nor the inhabitant of rest.

Noah Webster Bible
38:11 I said, I shall not see the LORD, even the LORD, in the land of the living: I shall behold man no more with the inhabitants of the world.

World English Bible
38:11 I said, I shall not see Yah, Yah in the land of the living: I shall see man no more with the inhabitants of the world.

Young's Literal Translation
38:11 I said, I do not see Jah -- Jah! In the land of the living, I do not behold man any more, With the inhabitants of the world.

Modern Hebrew
דורי נסע ונגלה
מני כאהל רעי
קפדתי כארג חיי
מדלה יבצעני מיום
עד־לילה תשלימני׃

Paleo-Hebrew (Before 585 B.C.)
38:12

. -

Hebrew Transliterated
38:12 DVUrY NS'y VNGLH MNY K'aHL Ur'yY QPhDThY K'aUrG ChYY MDLH YBTSh'yNY MYVM 'yD-LYLH ThShLYMNY.

Latin Vulgate
38:12 generatio mea ablata est et convoluta est a me quasi tabernaculum pastorum praecisa est velut a texente vita mea dum adhuc ordirer succidit me de mane usque ad vesperam finies me

King James Version
38:12 Mine age is departed, and is removed from me as a shepherd's tent: I have cut off like a weaver my life: he will cut me off with pining sickness: from day even to night wilt thou make an end of me.

American Standard Version
38:12 My dwelling is removed, and is carried away from me as a shepherd`s tent: I have rolled up, like a weaver, my life; he will cut me off from the loom: From day even to night wilt thou make an end of me.

Bible in Basic English
38:12 My resting-place is pulled up and taken away from me like a herdsman's tent: my life is rolled up like a linen-worker's thread; I am cut off from the cloth on the frame: from day even to night you give me up to pain.

Darby's English Translation
38:12 Mine age is departed, and is removed from me as a shepherd`s tent. I have cut off like a weaver my life. He separateth me from the thrum: -- from day to night thou wilt make an end of me.

Douay Rheims Bible
38:12 My generation is at an end, and it is rolled away from me, as a shepherd's tent. My life is cut off, as by a weaver: whilst I was yet but beginning, he out me off: from morning even to night thou wilt make an end of me.

Noah Webster Bible
38:12 My age hath departed, and is removed from me as a shepherd's tent: I have cut off like a weaver my life: he will cut me off with pining sickness: from day even to night wilt thou make an end of me.

World English Bible
38:12 My dwelling is removed, and is carried away from me as a shepherd`s tent: I have rolled up, like a weaver, my life; he will cut me off from the loom: From day even to night will you make an end of me.

Young's Literal Translation
38:12 My sojourning hath departed, And been removed from me as a shepherd`s tent, I have drawn together, as a weaver, my life, By weakness it cutteth me off, From day unto night Thou dost end me.

Modern Hebrew
שויתי עד־בקר כארי
כן ישבר כל־עצמותי
מיום עד־לילה
תשלימני׃

Paleo-Hebrew (Before 585 B.C.)
38:13
-

-
-
.

Hebrew Transliterated
38:13 ShVYThY 'yD-BQUr K'aUrY KN YShBUr KL-'yTShMVThY MYVM 'yD-LYLH ThShLYMNY.

Latin Vulgate
38:13 sperabam usque ad mane quasi leo sic contrivit omnia ossa mea de mane usque ad vesperam finies me

King James Version
38:13 I reckoned till morning, that, as a lion, so will he break all my bones: from day even to night wilt thou make an end of me.

American Standard Version
38:13 I quieted myself until morning; as a lion, so he breaketh all my bones: From day even to night wilt thou make an end of me.

Bible in Basic English
38:13 I am crying out with pain till the morning; it is as if a lion was crushing all my bones.

Darby's English Translation
38:13 I kept still until the morning; ... as a lion, so doth he break all my bones. From day to night thou wilt make an end of me.

Douay Rheims Bible
38:13 I hoped till morning, as a lion so hath he broken all my bones: from morning even to night thou wilt make an end of me.

Noah Webster Bible
38:13 I reckoned till morning, that, as a lion, so will he break all my bones: from day even to night wilt thou make an end of me.

World English Bible
38:13 I quieted myself until morning; as a lion, so he breaks all my bones: From day even to night will you make an end of me.

Young's Literal Translation
38:13 I have set Him till morning as a lion, So doth He break all my bones, From day unto night Thou dost end me.

Modern Hebrew
כסוס עגור כן
אצפצף אהגה כיונה
דלו עיני למרום
אדני עשקה־לי
ערבני׃

Paleo-Hebrew (Before 585 B.C.)
38:14

. -

Hebrew Transliterated
38:14 KSVS 'yGVUr KN 'aTShPhTShPh 'aHGH KYVNH DLV 'yYNY LMUrVM 'aDNY 'yShQH-LY 'yUrBNY.

Latin Vulgate
38:14 sicut pullus hirundinis sic clamabo meditabor ut columba adtenuati sunt oculi mei suspicientes in excelsum Domine vim patior sponde pro me

King James Version
38:14 Like a crane or a swallow, so did I chatter: I did mourn as a dove: mine eyes fail with looking upward: O LORD, I am oppressed; undertake for me.

American Standard Version
38:14 Like a swallow or a crane, so did I chatter; I did moan as a dove; mine eyes fail with looking upward: O Lord, I am oppressed, be thou my surety.

Bible in Basic English
38:14 I make cries like a bird; I give out sounds of grief like a dove: my eyes are looking up with desire; O Lord, I am crushed, take up my cause.

Darby's English Translation
38:14 Like a swallow or a crane, so did I chatter; I mourned as a dove; mine eyes failed with looking upward: Lord, I am oppressed; undertake for me.

Douay Rheims Bible
38:14 I will cry like a young swallow, I will meditate like a dove: my eyes are weakened looking upward: Lord, I suffer violence, answer thou for me.

Noah Webster Bible
38:14 Like a crane or a swallow, so I chattered: I mourned as a dove: my eyes fail with looking upward: O LORD, I am oppressed; undertake for me.

World English Bible
38:14 Like a swallow or a crane, so did I chatter; I did moan as a dove; my eyes fail with looking upward: Lord, I am oppressed, be you my collateral.

Young's Literal Translation
38:14 As a crane -- a swallow -- so I chatter, I mourn as a dove, Drawn up have been mine eyes on high, O Jehovah, oppression is on me, be my surety.

Modern Hebrew
מה־אדבר ואמר־לי
והוא עשה אדדה
כל־שנותי על־מר
נפשי׃

Paleo-Hebrew (Before 585 B.C.)
38:15
- [image] [image] [image] [image] [image] [image] [image] [image] -

-
. -

Hebrew Transliterated
38:15 MH-'aDBUr V'aMUr-LY VHV'a 'yShH 'aDDH KL-ShNVThY 'yL-MUr NPhShY.

Latin Vulgate
38:15 quid dicam aut quid respondebit mihi cum ipse fecerit recogitabo omnes annos meos in amaritudine animae meae

King James Version
38:15 What shall I say? he hath both spoken unto me, and himself hath done it: I shall go softly all my years in the bitterness of my soul.

American Standard Version
38:15 What shall I say? he hath both spoken unto me, and himself hath done it: I shall go softly all my years because of the bitterness of my soul.

Bible in Basic English
38:15 What am I to say? seeing that it is he who has done it: all my time of sleeping I am turning from side to side without rest.

Darby's English Translation
38:15 What shall I say? He hath both spoken unto me, and himself hath done it. I shall go softly all my years in the bitterness of my soul.

Douay Rheims Bible
38:15 What shall I say, or what shall he answer for me, whereas he himself hath done it? I will recount to thee all my years in the bitterness of my soul.

Noah Webster Bible
38:15 What shall I say? he hath both spoken to me, and himself hath done it: I shall go softly all my years in the bitterness of my soul.

World English Bible
38:15 What shall I say? he has both spoken to me, and himself has done it: I shall go softly all my years because of the bitterness of my soul.

Young's Literal Translation
38:15 -- What do I say? seeing He said to me, And He Himself hath wrought, I go softly all my years for the bitterness of my soul.

Modern Hebrew
אדני עליהם יחיו
ולכל־בהן חיי רוחי
ותחלימני והחיני׃

Paleo-Hebrew (Before 585 B.C.)
38:16

-

.

Hebrew Transliterated
38:16 'aDNY 'yLYHM YChYV VLKL-BHN ChYY UrVChY VThChLYMNY VHChYNY.

Latin Vulgate
38:16 Domine sic vivitur et in talibus vita spiritus mei corripies me et vivificabis me

King James Version
38:16 O Lord, by these things men live, and in all these things is the life of my spirit: so wilt thou recover me, and make me to live.

American Standard Version
38:16 O Lord, by these things men live; And wholly therein is the life of my spirit: Wherefore recover thou me, and make me to live.

Bible in Basic English
38:16 O Lord, for this cause I am waiting for you, give rest to my spirit: make me well again, and let me come back to life.

Darby's English Translation
38:16 Lord, by these things men live, and in all these things is the life of my spirit; and thou hast recovered me, and made me to live.

Douay Rheims Bible
38:16 O Lord, if man's life be such, and the life of my spirit be in such things as these, thou shalt correct me, and make me to live.

Noah Webster Bible
38:16 O Lord, by these things men live, and in all these things is the life of my spirit: so wilt thou recover me, and make me to live.

World English Bible
38:16 Lord, by these things men live; Wholly therein is the life of my spirit: Why recover you me, and make me to live.

Young's Literal Translation
38:16 Lord, by these do men live, And by all in them is the life of my spirit, And Thou savest me, make me also to live,

Modern Hebrew
הנה לשלום מר־לי
מר ואתה חשקת נפשי
משחת בלי כי השלכת
אחרי גוך כל־חטאי׃

Paleo-Hebrew (Before 585 B.C.)
38:17

-

. -

Hebrew Transliterated
38:17 HNH LShLVM MUr-LY MUr V'aThH ChShQTh NPhShY MShChTh BLY KY HShLKTh 'aChUrY GVK KL-ChT'aY.

Latin Vulgate
38:17 ecce in pace amaritudo mea amarissima tu autem eruisti animam meam ut non periret proiecisti post tergum tuum omnia peccata mea

King James Version
38:17 Behold, for peace I had great bitterness: but thou hast in love to my soul delivered it from the pit of corruption: for thou hast cast all my sins behind thy back.

American Standard Version
38:17 Behold, it was for my peace that I had great bitterness: But thou hast in love to my soul delivered it from the pit of corruption; For thou hast cast all my sins behind thy back.

Bible in Basic English
38:17 See, in place of peace my soul had bitter sorrow. but you have kept back my soul from the underworld; for you have put all my sins out of your memory.

Darby's English Translation
38:17 Behold, instead of peace I had bitterness upon bitterness; but thou hast in love delivered my soul from the pit of destruction; for thou hast cast all my sins behind thy back.

Douay Rheims Bible
38:17 Behold in peace is my bitterness most bitter: but thou best delivered my soul that it should not perish, thou hast cast all my sins behind thy back.

Noah Webster Bible
38:17 Behold, for peace I had great bitterness: but thou hast in love to my soul delivered it from the pit of corruption: for thou hast cast all my sins behind thy back.

World English Bible
38:17 Behold, it was for my peace that I had great bitterness: But you have in love to my soul delivered it from the pit of corruption; For you have cast all my sins behind your back.

Young's Literal Translation
38:17 Lo, to peace He changed for me bitterness, And Thou hast delighted in my soul without corruption, For Thou hast cast behind Thy back all my sins.

Modern Hebrew
כי לא שאול תודך
מות יהללך
לא־ישברו
יורדי־בור
אל־אמתך׃

Paleo-Hebrew (Before 585 B.C.)
38:18

- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
38:18 KY L'a Sh'aVL ThVDK MVTh YHLLK L'a-YShBUrV YVUrDY-BVUr 'aL-'aMThK.

Latin Vulgate
38:18 quia non infernus confitebitur tibi neque mors laudabit te non expectabunt qui descendunt in lacum veritatem tuam

King James Version
38:18 For the grave cannot praise thee, death can not celebrate thee: they that go down into the pit cannot hope for thy truth.

American Standard Version
38:18 For Sheol cannot praise thee, death cannot celebrate thee: They that go down into the pit cannot hope for thy truth.

Bible in Basic English
38:18 For the underworld is not able to give you praise, death gives you no honour: for those who go down into the underworld there is no hope in your mercy.

Darby's English Translation
38:18 For not Sheol shall praise thee, nor death celebrate thee; they that go down into the pit do not hope for thy truth.

Douay Rheims Bible
38:18 For hell shall not confess to thee, neither shall death praise thee: nor shall they that go down into the pit, look for thy truth.

Noah Webster Bible
38:18 For the grave cannot praise thee, death can not celebrate thee: they that go down into the pit cannot hope for thy truth.

World English Bible
38:18 For Sheol can`t praise you, death can`t celebrate you: Those who go down into the pit can`t hope for your truth.

Young's Literal Translation
38:18 For Sheol doth not confess Thee, Death doth not praise Thee, Those going down to the pit hope not for Thy truth.

Modern Hebrew
חי חי הוא יודך
כמוני היום אב
לבנים יודיע
אל־אמתך׃

Paleo-Hebrew (Before 585 B.C.)
38:19

. -

Hebrew Transliterated
38:19 ChY ChY HV'a YVDK KMVNY HYVM 'aB LBNYM YVDY'y 'aL-'aMThK.

Latin Vulgate
38:19 vivens vivens ipse confitebitur tibi sicut et ego hodie pater filiis notam faciet veritatem tuam

King James Version
38:19 The living, the living, he shall praise thee, as I do this day: the father to the children shall make known thy truth.

American Standard Version
38:19 The living, the living, he shall praise thee, as I do this day: The father to the children shall make known thy truth.

Bible in Basic English
38:19 The living, the living man, he will give you praise, as I do this day: the father will give the story of your mercy to his children.

Darby's English Translation
38:19 The living, the living, he shall praise thee, as I this day: the father to the children shall make known thy truth.

Douay Rheims Bible
38:19 The living, the living, he shall give praise to thee, as I do this day: the father shall make thy truth known to the children.

Noah Webster Bible
38:19 The living, the living, he shall praise thee, as I do this day: the father to the children shall make known thy truth.

World English Bible
38:19 The living, the living, he shall praise you, as I do this day: The father to the children shall make known your truth.

Young's Literal Translation
38:19 The living, the living, he doth confess Thee.

Modern Hebrew
יהוה להושיעני
ונגנותי ננגן
כל־ימי חיינו
על־בית יהוה׃

Paleo-Hebrew (Before 585 B.C.)
38:20

-
. -

Hebrew Transliterated
38:20 YHVH LHVShY'yNY VNGNVThY NNGN KL-YMY ChYYNV 'yL-BYTh YHVH.

Latin Vulgate
38:20 Domine salvum me fac et psalmos nostros cantabimus cunctis diebus vitae nostrae in domo Domini

King James Version
38:20 The LORD was ready to save me: therefore we will sing my songs to the stringed instruments all the days of our life in the house of the LORD.

American Standard Version
38:20 Jehovah is ready to save me: Therefore we will sing my songs with stringed instruments All the days of our life in the house of Jehovah.

Bible in Basic English
38:20 O Lord, quickly be my saviour; so we will make my songs to corded instruments all the days of our lives in the house of the Lord.

Darby's English Translation
38:20 Jehovah was purposed to save me. -- And we will play upon my stringed instruments all the days of our life, in the house of Jehovah.

Douay Rheims Bible
38:20 O Lord, save me, and we will sing our psalms all the days of our life in the house of the Lord.

Noah Webster Bible
38:20 The LORD was ready to save me: therefore we will sing my songs to the stringed instruments all the days of our life in the house of the LORD.

World English Bible
38:20 Yahweh is ready to save me: Therefore we will sing my songs with stringed instruments All the days of our life in the house of Yahweh.

Young's Literal Translation
38:20 Like myself to-day -- a father to sons Doth make known of Thy faithfulness, O Jehovah -- to save me: And my songs we sing all days of our lives In the house of Jehovah.`

Modern Hebrew
ויאמר ישעיהו ישאו
דבלת תאנים וימרחו
על־השחין ויחי׃

Paleo-Hebrew (Before 585 B.C.)
38:21

. -

Hebrew Transliterated
38:21 VY'aMUr YSh'yYHV YSh'aV DBLTh Th'aNYM VYMUrChV 'yL-HShChYN VYChY.

Latin Vulgate
38:21 et iussit Isaias ut tollerent massam de ficis et cataplasmarent super vulnus et sanaretur

King James Version
38:21 For Isaiah had said, Let them take a lump of figs, and lay it for a plaister upon the boil, and he shall recover.

American Standard Version
38:21 Now Isaiah had said, Let them take a cake of figs, and lay it for a plaster upon the boil, and he shall recover.

Bible in Basic English
38:21 And Isaiah said, Let them take a cake of figs, and put it on the diseased place, and he will get well.

Darby's English Translation
38:21 Now Isaiah had said, Let them take a cake of figs, and lay it for a plaster upon the boil, and he shall recover.

Douay Rheims Bible
38:21 Now Isaias had ordered that they should take a lump of figs, and lay it as it plaster upon the wound, and that he should be healed.

Noah Webster Bible
38:21 For Isaiah had said, Let them take a lump of figs, and lay it for a plaster upon the boil, and he will recover.

World English Bible
38:21 Now Isaiah had said, Let them take a cake of figs, and lay it for a plaster on the boil, and he shall recover.

Young's Literal Translation
38:21 And Isaiah saith, `Let them take a bunch of figs, and plaster over the ulcer, and he liveth.`

Modern Hebrew
ויאמר חזקיהו מה
אות כי אעלה בית
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
38:22

.

Hebrew Transliterated
38:22 VY'aMUr ChZQYHV MH 'aVTh KY 'a'yLH BYTh YHVH.

Latin Vulgate
38:22 et dixit Ezechias quod erit signum quia ascendam in domo Domini

King James Version
38:22 Hezekiah also had said, What is the sign that I shall go up to the house of the LORD?

American Standard Version
38:22 Hezekiah also had said, What is the sign that I shall go up to the house of Jehovah?

Bible in Basic English
38:22 And Hezekiah said, What is the sign that I will go up to the house of the Lord?

Darby's English Translation
38:22 And Hezekiah had said, What is the sign that I shall go up into the house of Jehovah?

Douay Rheims Bible
38:22 And Ezechias bed said: What shah be the sign that I shah go up to the house of the Lord?

Noah Webster Bible
38:22 Hezekiah also had said, What is the sign that I shall go up to the house of the LORD?

World English Bible
38:22 Hezekiah also had said, What is the sign that I shall go up to the house of Yahweh?

Young's Literal Translation
38:22 And Hezekiah saith, `What is the sign that I go up to the house of Jehovah!`

Isaiah 39


Isaiah Chapter 39 - Parallel Hebrew Old Testament - King James Version - SpeedBible by johnhurt.com

Matthew Henry
Isaiah 38

The Book of the Prophet Isaiah

Chapter 39

Click To Go To Verse 1 2 3 4 5 6 7 8
Modern Hebrew
בעת ההוא שלח מרדך
בלאדן בן־בלאדן
מלך־בבל ספרים
ומנחה אל־ חזקיהו
וישמע כי חלה
ויחזק׃

Paleo-Hebrew (Before 585 B.C.)
39:1

-
-
-

.

Hebrew Transliterated
39:1 B'yTh HHV'a ShLCh MUrDK BL'aDN BN-BL'aDN MLK-BBL SPhUrYM VMNChH 'aL- ChZQYHV VYShM'y KY ChLH VYChZQ.

Latin Vulgate
39:1 in tempore illo misit Marodach Baladan filius Baladan rex Babylonis libros et munera ad Ezechiam audierat enim quod aegrotasset et convaluisset

King James Version
39:1 At that time Merodachbaladan, the son of Baladan, king of Babylon, sent letters and a present to Hezekiah: for he had heard that he had been sick, and was recovered.

American Standard Version
39:1 At that time Merodach-baladan the son of Baladan, king of Babylon, sent letters and a present to Hezekiah; for he heard that he had been sick, and was recovered.

Bible in Basic English
39:1 At that time Merodach-baladan, the son of Baladan, king of Babylon, sent letters with an offering to Hezekiah, because he had news that Hezekiah had been ill, and was well again.

Darby's English Translation
39:1 At that time Merodach-Baladan, the son of Baladan, king of Babylon, sent a letter and a present to Hezekiah; for he had heard that he had been sick and had recovered.

Douay Rheims Bible
39:1 At that time Merodach Baladan, the son of Baladan king of Babylon, sent letters and presents to Ezechias: for he had heard that he had been sick and was recovered.

Noah Webster Bible
39:1 At that time Merodach-baladan, the son of Baladan, king of Babylon, sent letters and a present to Hezekiah: for he had heard that he had been sick, and had recovered.

World English Bible
39:1 At that time Merodach-baladan the son of Baladan, king of Babylon, sent letters and a present to Hezekiah; for he heard that he had been sick, and was recovered.

Young's Literal Translation
39:1 At that time hath Merodach-Baladan, son of Baladan, king of Babylon, sent letters and a present unto Hezekiah, when he heareth that he hath been sick, and is become strong.

Modern Hebrew
וישמח עליהם
חזקיהו ויראם
את־בית נכתה
את־הכסף ואת־הזהב
ואת־ הבשמים ואת
השמן הטוב ואת
כל־בית כליו ואת
כל־אשר נמצא
באצרתיו לא־ היה
דבר אשר לא־הראם
חזקיהו בביתו
ובכל־ממשלתו׃

Paleo-Hebrew (Before 585 B.C.)
39:2

-
- [image] [image] [image] [image] [image] [image] [image] -
-

-
-

-

-
. -

Hebrew Transliterated
39:2 VYShMCh 'yLYHM ChZQYHV VYUr'aM 'aTh-BYTh NKThH 'aTh-HKSPh V'aTh-HZHB V'aTh- HBShMYM V'aTh HShMN HTVB V'aTh KL-BYTh KLYV V'aTh KL-'aShUr NMTSh'a B'aTShUrThYV L'a- HYH DBUr 'aShUr L'a-HUr'aM ChZQYHV BBYThV VBKL-MMShLThV.

Latin Vulgate
39:2 laetatus est autem super eis Ezechias et ostendit eis cellam aromatum et argenti et auri et odoramentorum et unguenti optimi et omnes apothecas supellectilis suae et universa quae inventa sunt in thesauris eius non fuit verbum quod non ostenderet eis Ezechias in domo sua et in omni potestate sua

King James Version
39:2 And Hezekiah was glad of them, and shewed them the house of his precious things, the silver, and the gold, and the spices, and the precious ointment, and all the house of his armour, and all that was found in his treasures: there was nothing in his house, nor in all his dominion, that Hezekiah shewed them not.

American Standard Version
39:2 And Hezekiah was glad of them, and showed them the house of his precious things, the silver, and the gold, and the spices, and the precious oil, and all the house of his armor, and all that was found in his treasures: there was nothing in his house, nor in all his dominion, that Hezekiah showed them not.

Bible in Basic English
39:2 And Hezekiah was glad at their coming, and let them see all his store of wealth, the silver and the gold and the spices and the oil, and all the house of his arms, and everything there was in his stores: there was nothing in all his house or his kingdom which he did not let them see.

Darby's English Translation
39:2 And Hezekiah was glad of them, and shewed them the house of his precious things, the silver and the gold, and the spices and the fine oil, and all the house of his armour, and all that was found amongst his treasures: there was nothing in his house, nor in all his dominion, that Hezekiah did not shew them.

Douay Rheims Bible
39:2 And Ezechias rejoiced at their coming, and he shewed them the storehouses of his aromatical spices, and of the silver, and of the gold, and of the sweet odours, and of the precious ointment, and all the storehouses of his furniture, and all things that were found in his treasures. There was nothing in his house, nor in all his dominion that Ezechias shewed them not.

Noah Webster Bible
39:2 And Hezekiah was glad of them, and showed them the house of his precious things, the silver, and the gold, and the spices, and the precious ointment, and all the house of his armor, and all that was found in his treasures: there was nothing in his house, nor in all his dominion, that Hezekiah did not show them.

World English Bible
39:2 Hezekiah was glad of them, and showed them the house of his precious things, the silver, and the gold, and the spices, and the precious oil, and all the house of his armor, and all that was found in his treasures: there was nothing in his house, nor in all his dominion, that Hezekiah didn`t show them.

Young's Literal Translation
39:2 And Hezekiah rejoiceth over them, and sheweth them the house of his spices, the silver, and the gold, and the spices, and the good ointment, and all the house of his vessels, and all that hath been found in his treasures; there hath not been a thing in his house, and in all his dominion, that Hezekiah hath not shewed them.

Modern Hebrew
ויבא ישעיהו הנביא
אל־המלך חזקיהו
ויאמר אליו מה
אמרו האנשים האלה
ומאין יבאו אליך
ויאמר חזקיהו מארץ
רחוקה באו אלי
מבבל׃

Paleo-Hebrew (Before 585 B.C.)
39:3

-

.

Hebrew Transliterated
39:3 VYB'a YSh'yYHV HNBY'a 'aL-HMLK ChZQYHV VY'aMUr 'aLYV MH 'aMUrV H'aNShYM H'aLH VM'aYN YB'aV 'aLYK VY'aMUr ChZQYHV M'aUrTSh UrChVQH B'aV 'aLY MBBL.

Latin Vulgate
39:3 introiit autem Isaias propheta ad regem Ezechiam et dixit ei quid dixerunt viri isti et unde venerunt ad te et dixit Ezechias de terra longinqua venerunt ad me de Babylone

King James Version
39:3 Then came Isaiah the prophet unto king Hezekiah, and said unto him, What said these men? and from whence came they unto thee? And Hezekiah said, They are come from a far country unto me, even from Babylon.

American Standard Version
39:3 Then came Isaiah the prophet unto king Hezekiah, and said unto him, What said these men? and from whence came they unto thee? And Hezekiah said, They are come from a far country unto me, even from Babylon.

Bible in Basic English
39:3 Then Isaiah the prophet came to King Hezekiah, and said to him, What did these men say, and where did they come from? And Hezekiah said, They came from a far country, even from Babylon.

Darby's English Translation
39:3 Then came the prophet Isaiah to king Hezekiah, and said to him, What said these men? and from whence came they to thee? And Hezekiah said, They came from a far country to me, from Babylon.

Douay Rheims Bible
39:3 Then Isaias the prophet came to king Ezechias, and said to him: What said these men, and from whence came they to thee? And Ezechias said: From a far country they came to me, from Babylon

Noah Webster Bible
39:3 Then came Isaiah the prophet to king Hezekiah, and said to him, What said these men? and from whence came they to thee? and Hezekiah said, They have come to me from a far country, even from Babylon.

World English Bible
39:3 Then came Isaiah the prophet to king Hezekiah, and said to him, What said these men? and from whence came they to you? Hezekiah said, They are come from a far country to me, even from Babylon.

Young's Literal Translation
39:3 And Isaiah the prophet cometh in unto king Hezekiah, and saith unto him, `What said these men? and whence come they unto thee?` And Hezekiah saith, `From a land afar off they have come unto me -- from Babylon.`

Modern Hebrew
ויאמר מה ראו
בביתך ויאמר
חזקיהו את כל־אשר
בביתי ראו לא־היה
דבר אשר
לא־הראיתים
באוצרתי׃

Paleo-Hebrew (Before 585 B.C.)
39:4

-

-
-
.

Hebrew Transliterated
39:4 VY'aMUr MH Ur'aV BBYThK VY'aMUr ChZQYHV 'aTh KL-'aShUr BBYThY Ur'aV L'a-HYH DBUr 'aShUr L'a-HUr'aYThYM B'aVTShUrThY.

Latin Vulgate
39:4 et dixit quid viderunt in domo tua et dixit Ezechias omnia quae in domo mea sunt viderunt non fuit res quam non ostenderim eis in thesauris meis

King James Version
39:4 Then said he, What have they seen in thine house? And Hezekiah answered, All that is in mine house have they seen: there is nothing among my treasures that I have not shewed them.

American Standard Version
39:4 Then said he, What have they seen in thy house? And Hezekiah answered, All that is in my house have they seen: there is nothing among my treasures that I have not showed them.

Bible in Basic English
39:4 And he said, What have they seen in your house? And Hezekiah said in answer, They saw everything in my house: there is nothing among my stores which I did not let them see.

Darby's English Translation
39:4 And he said, What have they seen in thy house? And Hezekiah said, All that is in my house have they seen: there is nothing among my treasures that I have not shewn them.

Douay Rheims Bible
39:4 And he said: What saw they in thy house? And Ezechias said: All things that are in my house have they seen, there was not any thing which I have not shewn them in my treasures.

Noah Webster Bible
39:4 Then said he, What have they seen in thy house? And Hezekiah answered, All that is in my house have they seen: there is nothing among my treasures that I have not showed them.

World English Bible
39:4 Then said he, What have they seen in your house? Hezekiah answered, All that is in my house have they seen: there is nothing among my treasures that I have not showed them.

Young's Literal Translation
39:4 And he saith, `What saw they in thy house?` and Hezekiah saith, `All that is in my house they saw; there hath not been a thing that I have not shewed them among my treasures.`

Modern Hebrew
ויאמר ישעיהו
אל־חזקיהו שמע
דבר־יהוה צבאות׃

Paleo-Hebrew (Before 585 B.C.)
39:5

-
. -

Hebrew Transliterated
39:5 VY'aMUr YSh'yYHV 'aL-ChZQYHV ShM'y DBUr-YHVH TShB'aVTh.

Latin Vulgate
39:5 et dixit Isaias ad Ezechiam audi verbum Domini exercituum

King James Version
39:5 Then said Isaiah to Hezekiah, Hear the word of the LORD of hosts:

American Standard Version
39:5 Then said Isaiah to Hezekiah, Hear the word of Jehovah of hosts:

Bible in Basic English
39:5 Then said Isaiah to Hezekiah, Give ear to the word of the Lord of armies:

Darby's English Translation
39:5 And Isaiah said to Hezekiah, Hear the word of Jehovah of hosts:

Douay Rheims Bible
39:5 And Isaias said to Ezechias: Rear the word of the Lord of hosts.

Noah Webster Bible
39:5 Then said Isaiah to Hezekiah, Hear the word of the LORD of hosts:

World English Bible
39:5 Then said Isaiah to Hezekiah, Hear the word of Yahweh of Hosts:

Young's Literal Translation
39:5 And Isaiah saith unto Hezekiah, `Hear a word of Jehovah of Hosts:

Modern Hebrew
הנה ימים באים
ונשא כל־אשר בביתך
ואשר אצרו אבתיך
עד־היום הזה בבל
לא־יותר דבר אמר
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
39:6

-

-

-
.

Hebrew Transliterated
39:6 HNH YMYM B'aYM VNSh'a KL-'aShUr BBYThK V'aShUr 'aTShUrV 'aBThYK 'yD-HYVM HZH BBL L'a-YVThUr DBUr 'aMUr YHVH.

Latin Vulgate
39:6 ecce dies venient et auferentur omnia quae in domo tua sunt et quae thesaurizaverunt patres tui usque ad diem hanc in Babylonem non relinquetur quicquam dicit Dominus

King James Version
39:6 Behold, the days come, that all that is in thine house, and that which thy fathers have laid up in store until this day, shall be carried to Babylon: nothing shall be left, saith the LORD.

American Standard Version
39:6 Behold, the days are coming, when all that is in thy house, and that which thy fathers have laid up in store until this day, shall be carried to Babylon: nothing shall be left, saith Jehovah.

Bible in Basic English
39:6 Truly, the days are coming when everything in your house, and whatever your fathers have put in store till this day, will be taken away to Babylon: all will be gone.

Darby's English Translation
39:6 Behold, days come when all that is in thy house, and that which thy fathers have laid up until this day, shall be carried to Babylon: nothing shall be left, saith Jehovah.

Douay Rheims Bible
39:6 Behold the days shall come, that all that is in thy house, and that thy fathers have laid up in store until this day, shall be carried away into Babylon: there shall not any thing be left, saith the Lord.

Noah Webster Bible
39:6 Behold, the days come, that all that is in thy house, and that which thy fathers have laid up in store until this day, shall be carried to Babylon: nothing shall be left, saith the LORD.

World English Bible
39:6 Behold, the days are coming, when all that is in your house, and that which your fathers have laid up in store until this day, shall be carried to Babylon: nothing shall be left, says Yahweh.

Young's Literal Translation
39:6 Lo, days are coming, and borne hath been all that is in thy house, and that thy fathers have treasured up till this day, to Babylon; there is not left a thing, said Jehovah;

Modern Hebrew
ומבניך אשר יצאו
ממך אשר תוליד
יקחו והיו סריסים
בהיכל מלך בבל׃

Paleo-Hebrew (Before 585 B.C.)
39:7

.

Hebrew Transliterated
39:7 VMBNYK 'aShUr YTSh'aV MMK 'aShUr ThVLYD YQChV VHYV SUrYSYM BHYKL MLK BBL.

Latin Vulgate
39:7 et de filiis tuis qui exibunt de te quos genueris tollent et erunt eunuchi in palatio regis Babylonis

King James Version
39:7 And of thy sons that shall issue from thee, which thou shalt beget, shall they take away; and they shall be eunuchs in the palace of the king of Babylon.

American Standard Version
39:7 And of thy sons that shall issue from thee, whom thou shalt beget, shall they take away; and they shall be eunuchs in the palace of the king of Babylon.

Bible in Basic English
39:7 And your sons, even your offspring, will they take away to be unsexed servants in the house of the king of Babylon.

Darby's English Translation
39:7 And of thy sons that shall issue from thee, whom thou shalt beget, shall they take away; and they shall be eunuchs in the palace of the king of Babylon.

Douay Rheims Bible
39:7 And of thy children, that shall issue from thee, whom thou shalt beget, they shall take away, and they shall be eunuchs in the palace of the king of Babylon.

Noah Webster Bible
39:7 And of thy sons that shall issue from thee, which thou shalt beget, shall they take away; and they shall be eunuchs in the palace of the king of Babylon.

World English Bible
39:7 Of your sons who shall issue from you, whom you shall father, shall they take away; and they shall be eunuchs in the palace of the king of Babylon.

Young's Literal Translation
39:7 and of thy sons who come forth from thee, whom thou begettest, they take, and they have been eunuchs in a palace of the king of Babylon.`

Modern Hebrew
ויאמר חזקיהו
אל־ישעיהו טוב
דבר־יהוה אשר דברת
ויאמר כי יהיה
שלום ואמת בימי׃

Paleo-Hebrew (Before 585 B.C.)
39:8

-
-

.

Hebrew Transliterated
39:8 VY'aMUr ChZQYHV 'aL-YSh'yYHV TVB DBUr-YHVH 'aShUr DBUrTh VY'aMUr KY YHYH ShLVM V'aMTh BYMY.

Latin Vulgate
39:8 et dixit Ezechias ad Isaiam bonum verbum Domini quod locutus est et dixit fiat tantum pax et veritas in diebus meis

King James Version
39:8 Then said Hezekiah to Isaiah, Good is the word of the LORD which thou hast spoken. He said moreover, For there shall be peace and truth in my days.

American Standard Version
39:8 Then said Hezekiah unto Isaiah, Good is the word of Jehovah which thou hast spoken. He said moreover, For there shall be peace and truth in my days.

Bible in Basic English
39:8 Then said Hezekiah to Isaiah, Good is the word of the Lord which you have said. And he said in his heart, There will be peace and quiet in my days.

Darby's English Translation
39:8 And Hezekiah said to Isaiah, Good is the word of Jehovah which thou hast spoken. And he said, For there shall be peace and truth in my days.

Douay Rheims Bible
39:8 And Ezechias said to Isaias: The word of the Lord, which he hath spoken, is good. And he said: Only let peace and truth be in my days.

Noah Webster Bible
39:8 Then said Hezekiah to Isaiah, Good is the word of the LORD which thou hast spoken. He said moreover, For there shall be peace and truth in my days.

World English Bible
39:8 Then said Hezekiah to Isaiah, Good is the word of Yahweh which you have spoken. He said moreover, For there shall be peace and truth in my days.

Young's Literal Translation
39:8 And Hezekiah saith unto Isaiah, `Good is the word of Jehovah that thou hast spoken;` and he saith, `Because there is peace and truth in my days.`

Isaiah 40